الثمار المجتناة

مقدمة التحقيق

الحمد لله رب العالمين والصلاة والسلام على أشرف الخلق على الإطلاق سيدنا ومولانا محمد، اللهم صلّ وسلم عليه وعلى آله الطاهرين، وعلى صحابته الراشدين ومن تبعهم بإحسان إلى يوم الدين.

وبعد:

فهذا كتاب (الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك من الآداب ومعرفة الفرقة الناجية) لجامعه ومؤلفه العلامة المحقق القدوة: أحمد بن قاسم بن أحمد الشمط، وهو من أهم كتبه، ومن الكتب والمؤلفات القيمة التي لم يقدر لها أن ترى النور بعد رغم أهميتها.

فهو حافل بالموضوعات القيمة المفيدة التي لا غنى عنها للعالم والمتعلم على السواء صاغها المؤلف رحمه الله بقلم العالم الزاهد الواعي المستنير المدرك لأهمية الالتزام بآداب طلب العلم وما يجب أن يتحلى به العالم والمتعلم وهو ما يجب أن ندركه ونفهمه في هذا الزمن الذي اختلط فيه الحابل بالنابل.

ولكي يتضح ما قمت به في الكتاب تحقيقاً وتخريجاً وتوثيقاً قدمت بدراسة مبسطة أوضحت خلالها للمواضيع الآتية:


منهج وخطة تحقيق المخطوطة

الهدف الرئيسي لدراسة وتحقيق المخطوطة التي بين أيدينا يدور على زوايا ثلاث:

الأولى: إحكام وضبط مادة الكتاب، وطبقاً لما صنفه مؤلفه أو على الأقل مقارباً لذلك، وكذا التحقق من المخطوطة بصفة عامة ابتداءً من العنوان ومدى صحته من حيث اللغة والوضوح وكذا التثبت من عنوان الكتاب ونسبته إلى مصنفه، وإيراد ترجمة مستوفاة عن المؤلف ومصنفاته وما أهمها….الخ.

الثانية: التعرف على مكان وضبط المخطوطة، وكذا وصف المخطوطات-النسخ التي اعتمدهن في التحقيق.

الثالثة: توضيح أهمية موضوع المخطوطة، وكذا المنهج الذي اتبعه المؤلف في تأليفه وجمعه للكتاب، إضافة إلى التعرف على المصادر التي اعتمدها في ذلك.


منهج تحقيق النص المخطوطة

تتمثل أهم نقاط المنهج الذي اتبعته في تحقيق النص في الآتي:

  1. تثبت من صحة العنوان الخاص بالمخطوطة وذلك من خلال المراجع والمصادر الخاصة بالسير والتراجم أولاً، ثم الفهارس الخاصة ببعض دور ومراكز المخطوطات اليمنية إن كان الكتاب الذي بين أيدينا ضمن مقتنياتها وفهارسها.

  2. تثبت من صحة عنوان المخطوطة من الناحية اللغوية ومدى تطابق العنوان بالمحتوى.

  3. ترجمت للمؤلف معتمداً في ذلك على المصادر المتوفرة.

  4. الثبت من نسبة الكتاب إلى مؤلفه.

  5. توضيح منهج المؤلف وكذا المصادر التي استقى منها معلوماته.

  6. توضيح أهمية وتحليل موضوع المخطوطة.

  7. تخريج الآيات القرآنية وتصحيح البعض منها إن حدث تصحيفاً وذلك من ذكر اسم السورة ورقم الآية وذلك بوضع ذلك بين قوسين مركنين، وفي نهاية الآية هكذا [سورة.../رقم الآية].

  8. تخريج الأحاديث النبوية الشريفة من كتب الحديث سواء كتب أهل السنة أو أهل البيت سلام الله عليهم، وكل ذلك بذكر المصدر والصفحة إن كان مطبوعاً، أمَّا إذا كان المصدر مخطوطاً فأذكر عنوان الكتاب ونلحق بذلك الحرف (خ) أي مخطوط، وإن كان المخطوط ضمن مكتبتي أوضحت الصفحة واتبعنا ذلك بقولنا: نسخة خاصة.

  9. مقابلة النسخ الخطية المعتمدة وتوضيح أهم الفوارق بينهن في الهامش، مع ضبط وإثبات اللفظ الأصح في المتن، وطبقاً للقواعد والأسس المتبعة في مثل ذلك.

  10. ضبط وتصحيح الألفاظ التي وقع فيها خطأ من قبل المؤلف أو الناسخ للنسخة (ب) وذلك بإثبات اللفظ من المصدر الذي أخذ عنه المؤلف إن كان مطبوعاً، أمَّا إذا ما زال مخطوطاً فأبقينا اللفظ على وضعه باعتبار أن المؤلف استعان بنسخة خاصة به وبالتالي لم نغيره إذ معنى ذلك تحقيق المصدر الذي أخذ عنه كما هو معلوم عند محققوا كتب التراث.

  11. إدخال بعض الألفاظ زيادة للفائدة وذلك من المصدر الذي أخذ عنه المؤلف أيضاً.

  12. تفسير وتوضيح بعض الألفاظ اللغوية معتمدين في ذلك على كتب اللغة.

  13. شأن أي مخطوط قديم، فإن الناسخ أو المؤلف لا يستخدم أي علامة من علامات الترقيم المعروفة كالفاصلة والنقطة، ….الخ، ونتيجة لذلك قمنا بوضع تلك العلامات قدر الاستطاعة.

  14. الترجمة لكل من ورد اسمه في المخطوطة (النص).

  15. وضع عناوين خاصة ببعض الموضوعات التي تناولها المؤلف.

  16. الإشارة إلى نهاية الصفحة في النسخ الخطية المعتمدة.

  17. إيعاز ما أخذه المؤلف من بعض المصادر إلى أصله وذلك عندما يفصح عن ذلك.

  18. اكتفيت بذكر المصدر أو المرجع والصفحة إن كان جزءاً واحداً وذكر الجزء مع الصفحة إن كان أكثر من جزء اختصاراً.

  19. وضع فهارس عامة للكتاب: آيات، أحاديث، أعلام، شعر، أماكن،….الخ.


أماكن وجود المخطوطة (النسخ المعتمدة)

لقد اعتمدنا على نسختين خطيتين، وأماكن وجودهن كالتالي:

  • النسخة (أ) وهي النسخة الخاصة بالمؤلف (بقلم المؤلف) وهي ضمن مكتبة الأخ محمد بن مطهر بن يحيى الكحلاني، وهي أيضاً نسخة مصورة عن الأصل، وسوف يتم توضيح بقية المعلومات الأخرى لاحقاً.

  • النسخة (ب) وهي نسخة مصورة عن أصل اكتتبها لنفسه الأخ أحمد بن عبد الرحمن قرحش، وسيتم توضيح بقية المعلومات الخاصة بهذه النسخة والنسخة السابقة (أ) لاحقاً.


المصادر والمراجع التي اختلفت منها

لقد تعددت المصادر والمراجع التي اختلفت منها في سبيل دراسة وتحقيق هذا الكتاب، ويدخل معظمها في المراجع المتخصصة من الناحية الموضوعية، ومن ذلك كتب الحديث والفضائل و…إلخ.

وقد أوضحت كل ذلك بأخر الكتاب قائمة المصادر والمراجع.


التثبت من صحة المخطوطة ونسبتها لمؤلفها

عنوان المخطوطة من خلال النسخ الخطية وكتب السير والتراجم والفهارس الخاصة ببعض دور المخطوطات يمكن توضيحه على النحو التالي:

  • نسخة المؤلف: كتاب الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك من الآداب ومعرفة الفرقة الناجية.

  • النسخة (ب): كتاب الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك من الآداب في معرفة الفرقة الناجية.

  • من خلال كتب السير والتراجم والمؤلفات العامة: مؤلف كتاب أعلام المؤلفين الزيدية عبد السلام الوجيه ذكر خلال ترجمته للمؤلف أن من مؤلفاته كتاب: الثمار المجتناة في فضل العلم والعلماء والهداة، ولم يكمل العنوان.


ترجمة المؤلف

نسبه ونعته:

هو العلامة المجتهد الورع الزاهد الشاعر المُجيد أحمد بن قاسم بن أحمد الشمط الأهنومي اليمني.

والأسماء وإن لم تعلل إلاَّ أن الشمط من ناحية لغوية اختلاط بياض الشعر بسواده.

مولده ووفاته:

ولد -رحمه الله تعالى- في هجرة معمرة -(من أشهر هجر الأهنوم بل وأقدمها تقع في بني عوف جنوب غرب المدان وغرب شهارة)- سنة 1288ﻫ .

ووفاته في ليلة الجمعة (13 شعبان سنة 1373ﻫ وذلك كما أوضحه زبارة في نزهة النظر بقوله: (صدمته بقرة).

نشأته ومشايخه:

نشأ بحجر والده، وقرأ بهجرة معمرة، وأخذ عن الحافظ الكبير: لطف بن محمد شاكر في النحو والصرف والمعاني والبيان، وفي أصول الفقه والفروع وتجويد القرآن، كما أخذ عن القاضي العلامة: عبد الوهاب بن محمد المجاهد الشماحي، والعلامة أحمد بن عبد الله المجاهد الشماحي. وغيرهما رحمهم الله جميعاً.

من أخذ عنه:

أخذ عن المؤلف يحيى بن محمد شاكر، والعلامة: عباس بن عبد الله بن عبد الرحمن الوجيه المتوفى سنة 1363ﻫ ) في العربية والأصولين والحديث، والعلامة: أحمد بن علي بن محسن الآنسي الشهاري، وغيرهم يطول.

ما قاله العلماء فيه:

وصفه زبارة في (نزهة النظر) بقوله: هو العلامة الورع الزاهد العامل الخاشع المتقشف العابد له الأخلاق السنية والشمائل الرضية).

وترجمه تلميذه العلامة: يحيى بن محمد شاكر فقال: هو إمام في النحو والصرف والمعاني والبيان وأصول الفقه وشارك في غيرها.

ونعته الأخ عبد السلام الوجيه في أعلام المؤلفين الزيدية ص (153) بقوله: العالم المجتهد، الورع الشاعر المجيد..إلى أن قال: وأصبح مرجعاً في النحو والصرف والمعاني والبيان وأصول الفقه).

وقال الأكوع في هجره (4/2086): عالم محقق في النحو والصرف والمعاني والبيان وأصول الفقه وفروعه له شعر حسن).

شيء من أحواله:

تلقى علومه عن العديد من مشاهير علماء عصره، وقد لازم البقاء برهة من الأيام بمقام الإمام يحيى بن محمد حميد الدين بقفلة عذر -وأجازه إجازة عامة- وذلك لتدريس ولده الإمام أحمد، وصنوه سيف الإسلام البدر محمد بن يحيى حميد الدين.

كما أقام في السودة وشهارة مدرساً، وعاد سنة (1332ﻫ ) إلى هجرته معمرة فانقطع فيها للتدريس وانتفع به من قصده من طلاب العلم وهم كثير إذ كانوا يرحلون إليه من شهارة ومن هجر الأهنوم الأخرى ومن غيرهما، عزف عن تولي المناصب حتى توفاه الله إليه.

نماذج من شعره:

قال زبارة في (نزهة النظر) ص (119-120) وله في نظم الشعر يد طولى، وأورد من ذلك الأبيات التالية:

عندي وإني حاكم بالأعدل
خلق المقام على الطراز الأول
يعنيه في حكم الكتاب المنزل

أهلاً وسهلاً بالذين تحاكما
يا صاحبي ترفقا فلأنتما
ولأنتما عون الإمام لكل ما
مؤلفاته:

من مؤلفات صاحب الترجمة:

  1. البراهين الجلية والحجج المضيئة على المؤاخذة بقبح النية والمجازات على الطوية. قال زبارة في كراريس، وكان فراغه من إكمالها بمحروس القفلة في شهر صفر سنة (1332ﻫ ).

  2. الأبحاث المفيدة في تصحيح العقيدة، مخطوط منه نسخة ضمن مجموع بمكتبة السيد العلامة عبد الرحمن شايم بهجرة فللة.

  3. الثمار المجتناة وهو الذي بين يديك.

  4. الشهاب الثاقب في الرد على أهل الولايات والمناصب.

  5. طيب العرف شرح نزهة الطرف في الجار والمجرور والظرف للعلامة صلاح الأخفش، وهو بعنوان: الطلاء الرخيم على العقد من التقسيم منه نسخة بمكتبة الجامع الكبير-دار المخطوطات برقم (46 قديم) نحو.

  6. درر الأسانيد المنتزع من العقد النضيد مختصر للعقد النضيد في الأسانيد للعلامة: عبد الكريم أبو طالب، منه نسخة بمكتبة السيد العلامة عبد الرحمن شايم.

  7. القمر النوار الساطع من الفلك الدوار مختصر الفلك الدوار منه نسخة بمكتبة الأستاذ عبد السلام الوجيه. صنعاء.

  8. الأنوار البهية الساطعة من اللآلئ المضيئة مع اللواحق الندية منه نسخة بمكتبة السيد العلامة محمد عبد العظيم الهادي وأخرى بمكتبة السيد العلامة عبد الرحمن شايم مصورة عن نسخة المؤلف.

  9. مختصر اللآلئ الندية منه نسخة مصورة عن نسخة المؤلف بمكتبة السيد العلامة عبد الرحمن شايم. قال الأخ الأستاذ عبد السلام الوجيه ولعله الأنوار البهية السابق.

مصادر ترجمة المؤلف:

  • نزهة النظر في رجال القرن الرابع عشر ص (119-120)، مصادر الفكر للحبشي ص (396).

  • ذيل أجود المسلسلات (195).

  • لسان صدق ص (192-193).

  • فهرس المكتبة الغربية بجامع صنعاء ص (488).

  • مؤلفات الزيدية (1/534، 171، 199، 350، 463) (2/220، 251،354).

  • مصادر التراث اليمني في المكتبات الخاصة. عبد السلام الوجيه (تحت الطبع). أعلام المؤلفين الزيدية ص (153-154) ترجمة (135)، الأمالي الصغرى رجال السند ص (47)، اللآلئ في إسناد أمهات العلوم بالطريق العالي للعلامة محمد المنصور (خ).

  • هجر الأكوع (4/2086) ومنه: الجامع الوجيز (خ)، نزهة النظر (574)، أئمة اليمن.


منهج المؤلف:

يمكن توضيح منهج المؤلف في كتابه الذي بين أيدينا على النحو التالي:

  1. أوضح في مقدمة الكتاب أن السبب في تأليفه لهذا الكتاب ما شاهده من تقاصر أهل الزمان عن طلب العلم الشريف وميلهم عن منهجه المنيف وأن من طلب منهم فهو كخابط عشوى أو كأعمى يقود أعمى لا يلتفت إلى ما ينبغي له من معرفة فضيلة العلم والعلماء ومعرفة الآداب التي يحتاج إليها في طلبه حتى يساوي أو يداني الحكماء. ونتيجة لذلك أراد ان يضع في ذلك مختصراً يشمل على ما يحتاج إليه العالم والمتعلم ليكون مشحذة للهمم العلية، ومعبراً إلى الطريق السنية، موضحاً أنه يذكر فيه ما صح له سماعه أو استجازه عن مشايخه....الخ.

  2. أوضح أيضاً في مقدمة الكتاب الأسباب التي دعته إلى تأليفه لهذا الكتاب، وتقسيمه للكتاب مما يمكن القول أنه اتبع منهجاً عصرياً في التأليف إذ توفرت العناصر الحديثة لمقدمة الكتاب تقريباً.

  3. قسّم الكتاب إلى أبواب: وقد احتوى على خمسة أبواب وخاتمة.

  4. يورد الأدلة حول الموضوع التي يتحدث عنه من القرآن الكريم أولاً ثم من السنة النبوية المطهرة، وأحياناً من السنة النبوية فقط وبحسب الموضوع.

  5. يورد الصلاة والسلام على رسول الله صلى الله عليه وآله وسلم كاملة هكذا(صلى الله عليه وآله وسلم) عملاً بالدليل النبوي ((لا تصلوا علي الصلاة البتراء)) أخرجه ابن حجر في صواعقه ص(146).

  6. عندما يحتج بالأحاديث النبوية لم يذكر سند الحديث خصوصاً في الباب الأول، أمَّا في الأبواب الأخرى فيورد الراوي الأخير عن النبي صلى الله عليه وآله وسلم.

  7. يستشهد أحياناً بأبيات شعرية خصوصاً في الباب الأول والرابع.

  8. يوثـق نصوص كتابه وذلك من خلال ذكره للمصدر الذي أخذ عنه فيما عدا الباب الأول، إذ لم يوضح ذلك وبعد بحثي حول ذلك وجدت أنه أخذ عن شمس الأخبار للعلامة القرشي، وفي الباب الثاني عن مصادر عديدة منها: أنوار اليقين للإمام الحسم بن بدر الدين (خ) وغير ذلك.

  9. عندما يرجع إلى مصدر ما يذكر أحياناً عنوان الكتاب (أوله) ولقب المؤلف فقط، أو لقب المؤلف فقط ولا يشير إلى المصدر ومن ذلك مثلاً: النقاش، الملاء في سيرته، الدولابي، ابن أبي حاتم، ابن السري، ابن مظفر،... إلخ.

  10. يناقش في بعض مسائل الكتاب مناقشة أصولية -أصول الفقه- ويورد أحياناً بعض الأقوال حول تلك المسألة معتمداً في ذلك على كتب أئمتنا أو غيرهم.

  11. خلال الباب الخامس: (مسائل ينبغي معرفتها). أوضح ما ذهب إليه بعض العلماء -سواءً من أهل البيت أو غيرهم- حول المسألة وحكمها، ثم بعد ذلك يورد رأيه إذ يقول: قلت وبالله التوفيق ثم يورد الرأي فإن كان موافقاً لمذهبه أوضحه أكثر مما هو عليه وإن كان مخالفاً له أو فيه اختلاف أوضح ما وصل إليه اجتهاده مناقشاً في كل ذلك مناقشة تدل على تبحره في العلم خصوصاً أصول الفقه.

  12. لم يوضح خلال الباب الأول والثاني المصدر الذي استقى منه الأحاديث النبوية الشريفة التي احتج بها فيما عدا مصدر واحد هو (شرح آيات الأحكام) وقد أوضح أنه من كلام النجري، وبعد بحثنا حول ذلك وجدناه أخذ ذلك عن كتاب شمس الأخبار للقرشي ومصدر آخر لم استهد إليه.


مصادر المؤلف:

لقد تعددت مصادر المؤلف، بين كتب خاصة بالتفسير والحديث وأصول الدين وأصول الفقه وبالسير والتراجم، وهو وإن وقف على أغلب تلك المصادر إلاَّ أنه في نظري استعان بتلك المصادر بصورة غير مباشرة أي عن مصادر أخرى استعان بها مؤلف آخر وهو نقلها عنه مثل(غاية السئول) للحسين بن القاسم، و(شرح منظومة القصص الحق) لابن بهران. و(جواهر العقدين) للسمهودي الشافعي، و(شرح الكافل) للعلامة أحمد بن يحيى حابس، و(شواهد التنزيل) للعلامة الحسكاني، (مجمع الزوائد)، و(ذخائر العقبى) للمحب الطبري، وغير ذلك، ويمكن أن أسرد مصادره على النحو التالي حسب الترتيب من الأول وحتى الأخير.

1- تفسير محمد بن جرير الطبري (ط).

2- تفسير الحاكم الثعلبي.

3- تفسير النقاش محمد بن الحسن (ت 351ﻫ ).

4- المستدرك للحاكم النيسابوري (ط).

5- الأساس للإمام القاسم بن محمد (ط).

6- شرح الأساس للشرفي (الشرح الصغير) (ط).

7- منظومة القصص الحق. للإمام شرف الدين (ط).

8- شرح القصص الحق لابن بهران (ط).

9- تذكرة الحفاظ للذهبي (ط).

10- سير أعلام النبلاء، وإن لم يصرح بذلك (ط).

11- سبيل الرشاد للعلامة محمد بن الحسن (ط).

12- حقائق المعرفة للإمام أحمد بن سليمان (خ).

13- الشافي للإمام عبد الله بن حمزة (ط).

14- الحدائق الوردية لحميد الشهيد (ط).

15- المحيط بأصول الإمامة للإمام أبي الحسن علي بن الحسين (خ).

16- شرح الغاية. للحسين بن القاسم (ط).

17- الجامع الكافي في فقه آل محمد للعلامة أبي عبد الله محمد بن علي العلوي.

18- الأحكام للإمام الهادي يحيى بن الحسين (ع) (ط).

19- صحيفة علي بن موسى الرضا (ط).

20- أمالي المرشد بالله الخميسية (ط).

21- جواهر العقدين للسمهودي الشافعي (ت911ه‍) (خ).

22- ذخائر العقبى للمحب الطبري (ط).

23- نهاية ابن الأثير (ط).

24- المناقب لابن المغازلي الشافعي (ط).

25- ابن المظفر هكذا ذكره المؤلف ولعله ابن مظفر صاحب البيان الشافي.

26- المناقب لأحمد بن حنبل (ط).

27- مسند أبي يعلى الموصلي (ط).

28- المعجم الكبير للطبراني: الصغير والكبير والأوسط.

29- الحلية لأبي نعيم (ط).

30- مسند البزار (ط).

31- الجواهر للقاسم بن محمد الشقيفي (خ).

32- الملأ في سيرته.

33- ابن السري، هكذا ذكره المؤلف.

34- شفاء القاضي عياض اليحصبي (ط).

35- الجامع الصغير للسيوطي (ط).

36- مسند ابن أبي شيبة (ط).

37- مسند مسدد (ط).

38- الجامع الصحيح للترمذي (السنن) (ط).

39- مسند أحمد بن حنبل (ط).

40- مسند عبد الله حميد (ط).

41- صحيح مسلم (ط).

42- طبقات ابن سعد (ط).

43- ابن الأنباري محمد بن القاسم بن محمد (ت 328ﻫ ).

44- المتفق والمفترق للخطيب البغدادي.

45- مسند الإمام زيد بن علي عليه السلام (ط).

46- الكامل المنير للإمام القاسم بن إبراهيم (ع) (خ).

47- شرح الكافل لأحمد بن يحيى حابس (خ).

48- أمالي الإمام أبي طالب (تيسير المطالب) (ط).

49- شواهد التنزيل للإمام الحسكاني (ط).

50- فرائد السمطين للزرندري الشافعي (ط).

51- أسباب النزول للواحدي (ط).

52- مجمع الزوائد للهيثمي (ط).

53- الدولابي: محمد بن الصباح أبو جعفر المزني (ت 227ﻫ ) صاحب السنن.

54- أبو حاتم: هكذا ذكره المؤلف ولعله محمد بن إدريس بن المنذر (ت 277ﻫ ) أو ولده عبد الرحمن بن محمد (ت 327ﻫ ) والله اعلم.

55- المصابيح لأبي أحمد البغوي (ط).

56- الكشاف للزمخشري (ط).

57- المعتمد لابن بهران (ط).

58- سنن أبي داود (ط).

59- الآحاديث السيلقية (ط).

60- ديوان الشافعي محمد بن إدريس وإن لم يصرح بذلك ولعله نقل عنه عن مصدر آخر (ط).

61- الملل والنحل للإمام أحمد بن يحيى المرتضى (ط).

62- نهج البلاغة (ط).

63- أحد مؤلفات الإمام يحيى بن حمزة، أو أنه نقل قوله عن مصدر آخر.

64- مجموع السيد حميدان: التصريح بالمذهب الصحيح (خ).

65- كتاب المسفر للإمام الناصر الأطروش (خ).

66- كتاب القياس للإمام الهادي (ع) (ط).

67- رسالة الإمام المنصور القاسم بن علي العياني إلى أهل طبرستان.

68- تثبيت الإمامة للحسين بن القاسم (ع) (خ).

69- جواب المرتضى محمد بن الهادي على مسائل الطبريين (خ).

70- كتاب التفريع للقاسم بن علي العياني (خ).

71- كتاب الاستفهام للإمام القاسم بن علي العياني (خ).

72- مختصر كتاب الأحكام للإمام الحسين بن القاسم العياني (خ).

73- التنبيه والدلائل للإمام القاسم بن علي العياني (خ).

74- الإرشاد للإمام القاسم بن محمد (ط).

75- الغيث للإمام المهدي أحمد بن يحيى (خ).

76- مصباح الشريعة للإمام الصادق (ع).

77- الفصول (خ).

78- شمس الأخبار المنتقى من كلام النبي المختار صلى الله عليه وآله وسلم للعلامة علي بن حميد القرشي.

79- أنوار اليقين للإمام الحسن بن بدر الدين(ع). (خ).


وصف النسخ المعتمدة في التحقيق.

سبق التوضيح إلى أنني اعتمدت في دراسة وتحقيق الكتاب الذي بين أيدينا على نسختين الأولى نسخة المؤلف والثاني نسخة خاصة، ويمكن وصف النسخ تلك على النحو التالي:


النسخة (أ)

  1. هذه النسخة هي نسخة المؤلف وقد رمزت لها بالرمز (أ).

  2. الذي اعتمدت عليه نسخة مصورة عن نسخة المؤلف. مقاسها (25×18) تقريباً.

  3. تقع هذه النسخة في (70) ورقة.

  4. صفحة العنوان. أثبت فيها ما يلي:

    • العنوان: كتاب الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك من الآداب ومعرفة الفرقة الناجية، ولم يذكر اسم المؤلف.

    • أسفل العنوان السابق أثبت ناسخ أخر وليس المؤلف ما لفظه: تأليف شيخنا ومولانا وبركتنا صفي الإسلام وزينة الليالي والأيام وبركات الخاص والعام، وشيخ الآل الكرام، الحبر العلامة، القدوة الفهامة، العالم العامل، الورع الكامل، المحقق المدقق، المبين للمشكلات الموضح للغامظات بهجة أهل الزمان ومولانا وشيخنا: أحمد بن قاسم الشمط-حفظه الله تعالى- حفظ ذكره المبين وأحيى بعلومه شريعة سيد المرسلين، وجعله مبيناً لكتابه العزيز، وسنة نبيه المبعوث إلى الخلق أجمعين والله المسؤول أن يجزيه عنا وعن جميع المؤمنين خير الدارين إنه على ما يشاء قدير، وصلى الله وسلم على سيدنا محمد خاتم النبيين وعلى آله نجوم أهل الأرض أجمعين، ولا حول ولا قوة إلا بالله العلي العظيم، وما توفيقي إلا بالله عليه توكلت وإليه أنيب وصلى الله على محمد وعلى آله وسلم.

      وما زال نجم في السماء يغيب

      عليكم سلام الله ما لاح بارق

    • أسفل ذلك ما لفظه: توفي رحمه الله ليلة (الجمعة) في 13 شهر شعبان سنة (1373) هجرية وله من العمر (85) سنة.

    • في الجانب الأيسر للعنوان أثبت المؤلف بقلمه ما لفظه: الحمدلله، كان الشروع في جمع هذا الكتاب (27) شهر محرم الحرام سنة (26ﻫ ) (أي 1326ﻫ ) أعاننا الله على تمامه بحق محمد وآله بقلم مالكه الحقير: أحمد بن قاسم الشمط (وفقه الله تعالى).

    • أسفل ذلك أثبت ما لفظه: بسم الله الرحمن الرحيم أوهبت هذا الكتاب المفيد المسمى الثمار المجتناة...الخ. لمؤلفه شيخ الإسلام أحمد بن قاسم الشمط رحمه الله لسيدي المولى العلامة عز الإسلام محمد بن مطهر بن يحيى بن احسن الكحلاني حفظه الله تعالى وأبقاه آمين حرر بتاريخه 27 شهر شوال سنة 1417 هجرية من مستمد الدعاء وباذله أسير إحسانه محمد بن أحمد بن عبد الرحمن عامر عفى الله عنه.

  5. مسطرتها: ليس للنسخة مسطرة واحدة وتنحصر عدد أسطر الصفحة الواحدة بين (15-20) سطراً تقريباً.

  6. تأريخ الانتهاء من الجمع والتأليف: ضحوة يوم الخميس (16 شهر صفر سنة (1326ﻫ )، وبذلك تصبح المدة التي استغرقها المؤلف لجمع وتأليف هذا الكتاب: عشرون يوماً إذ بدء المؤلف في (27) شهر محرم الحرام من نفس السنة المذكورة.

  7. نوع الخط في هذه النسخة: يقرأ ولا تنطبق عليه أي قاعدة من قواعد الخط العربي المعروفة.

  8. يستخدم المؤلف أسفل الصفحة العقب الذي يدل على تتابع النص.

  9. أثناء ترقيم الكتاب سها المؤلف في ترتيب الصفحات طبقاً لأرقامها، فالورقة(65ب) وهي الصفحة (180) بترقيم المجموع الذي تحتويه هذه النسخة، أكملها في الصفحة (191)، ثم أكمل هذه الصفحة في صفحة (184)، ثم أكملها في صفحة (192)، ثم أكمل هذه الصفحة في صفحة (183)، وأكملها في صفحة (185) وتتابع بعد ذلك الترقيم والثبت إلى آخر النسخة والتي تنتهي بالصفحة (189) بترقيم المجموع الذي يحتويه و(70) ورقة بترقيمنا.

  10. خلف الورقة (70أ) وهي الورقة (70ب) بترقيمنا أثبت فيها إجازة الإمام يحيى بن محمد حميد الدين للمؤلف، ونصها كالتالي:

    بسم الله الرحمن الرحيم (أسفل البسملة الختم المعروف) الحمد لله رب العالمين..... على خير الأمم بفضيلة الإسناد لتبيين الصحيح من السقيم، المتفضل على بريته بالهداية إلى طريق الصلاح والرشاد وإيضاح الطريق المستقيم، وأنه استمد منا الفقيه العلامة المحقق سَيْدَنا صفي الإسلام أحمد ابن قاسم الشمط-حرسه الله- أن نجيز له مسموعاتنا ومستجازاتنا من مشايخنا العلماء الأعلام ولقصد حفظ الإسناد أسعدناه إلى ما طلب وأسعفناه إلى ذلك الدرب وقصدنا الإيجاز المفيد واستغنينا به عن التفصيل والتعديد فنقول قد أجزناه أن يروي عنا جميع ما اشتملت عليه إجازات المولى العلامة عبد الله بن علي الغالبي المعروفة المشهورة ونحن نرويها بالإجازة عن العلامة شيخ الإسلام محمد بن عبد الله الغالبي وصنوه العلامة الصارم وهما عن والدهما المصنف، ونوصي سيدنا العلامة الصفي بتقوى الله والتثبت والتأمل واقتفاء أثر عترة المصطفى والدعاء لنا في المحيا والممات بتأريخه 26 جمادى الأولى سنة 1332ﻫ ، كتبه أمير المؤمنين يحيى بن محمد بن يحيى حميد الدين.

  11. معدل عدد الكلمات في السطر الواحد بين (10) و(13) تقريباً.


النسخة (ب).

هذه النسخة استكتبها لنفسه الأخ أحمد بن عبد الرحمن قرحش.. ويمكن وصفها من خلال النقاط التالية:

  1. مقاس النسخة: (21×16) سم تقريباً.

  2. تقع هذه النسخة في (47ورقة) (95 صفحة).

  3. صفحة العنوان: أثبت فيها عنوان الكتاب بما سبق التنويه إليه في النسخة (أ)، وأسفل ذلك أثبت ما لفظه: كان شروعي في نسخ هذا الكتاب ليلة الخميس (24) شهر جمادى الأول من سنة (1373ﻫ )، بخط مالكه أفقر عباد الله وأحوجهم إليه أحمد بن عبد الرحمن قرحش وفقه الله تعالى إلى رضاه وتقواه، وعلمنا والمؤمنين العلم الشريف والعمل به إنه على ما يشاء قدير آمين اللهم آمين.

  4. مسطرتها: ليس لهذه النسخة مسطرة محددة أيضاً ويتراوح عدد الأسطر في الصفحة الواحدة ما بين (18-21) سطراً.

  5. نوع الخط: يقرأ ولا تنطبق عليه أي قاعدة من قواعد الخط العربي المعروفة.

  6. انتهى الناسخ من نسخ هذه النسخة يوم الأربعاء 14 شهر جمادى الآخرة سنة (1373ﻫ ) بذلك فالمدة التي استغرقها الناسخ للكتاب (21) يوماً.


أهمية موضوع المخطوطة.

قبل توضيح أهمية موضوع المخطوطة يحب أن أنوه إلى نقطة هامة وهي: هل المخطوطة التي بين أيدينا تعد من كتب التراث الإسلامي اليمني أم أنها تندرج ضمن المؤلفات الحديثة وليست من التراث؟ وللإجابة عن هذا السؤال يجب التنويه إلى أن المدة اللازمة لاعتبار أي كتاب أو رسالة أو...إلخ، من كتب التراث وبالتالي يصبح ملكاً عاماً هي (50) سنة في بعض التشريعات، وقد تنقص أو تزيد في تشريعات أخرى، وإذا ما اعتبرنا الكتاب الذي بين أيدينا قد انتهى منه مؤلفه يوم الخميس 16 شهر صفر سنة (1326ﻫ ) فإن المدة بين التأليف والتحقيق هي (95) سنة وإذا ما اعتبرنا تأريخ وفاة المؤلف سنة (1373ﻫ ) فإن تلك المدة هي (48) سنة، وأي كان اعتماد المدة الأولى أم الأخرى فإن الكتاب الذي بين أيدينا يندرج تحت كتب التراث الإسلامي اليمني، ويصبح ملكاً عاما بطريقة أو بأخرى، وبعد هذا التوضيح الهام أورد فيما يلي أهمية موضوع الكتاب وذلك من خلال النقاط التالية:

  1. تعدد موضوعات الكتاب إذ تناول فيه مؤلفه ومن خلال أبواب خمسة: فضل العلم والعلماء وما يتعلق بذلك من الآداب التي يجب على طالب العلم العمل بها خلال طلبه، وكذا العالم والمتعلم وما يجب عليهما، وكل ذلك من خلال الباب الأول والثاني... إلخ.

  2. يعد خلاصة تجربة علمية طويلة خصوصاً فيما ذكره في الباب الثاني من منهج ترتيب الدرس وضرورة ذلك لكي يستفيد طالب العلم، وهذا في حد ذاته يعد خلاصة لتجربة طويلة إذ أن المؤلف وكما سبق التنويه في ترجمته ظل لفترة طويلة يُدَرس في العلوم الشرعية واستفاد منه طلبة كثير.

  3. الكتاب وبما احتوى عليه من موضوعات، يعكس المكانة العلمية والأخلاقية لمؤلفه، وأنه كان قدوة صالحة في جميع مناحي حياته، وكذا شدة حبه لمن حبهم فرض من الله تعالى وهم أهل البيت(ع)، وتمسكه بحبهم القوي الذي لا يظل المرء إن تمسك به.


تحليل موضوع المخطوطة.

الكتاب الذي بين أيدينا ينقسم إلى أبواب خمسة، ويمكن تحليل موضوعه طبقاً لترتيب أبوابه على النحو التالي:

الباب الأول:

في هذا الباب أورد المؤلف فضل العلم والعلماء موضحاً أولاً منزلة العلم وأنه أشرف المكاسب وأن كسبه أرفع المعالي والمفاخر، آتياً بالأدلة من القرآن الكريم والدالة على مكانة العلم مبيناً أن الجميع متفقون على تعظيم العلماء وأن الملائكة سجدوا لأدم عليه السلام لعلمه، ثم أوضح بعد ذلك الأدلة على فضل العلم من السنة النبوية المطهرة مورداً في ذلك ما يربوا عن ستين حديثاً نبوياً شريفاً كأدلة نبوية على فضل العلم والعلماء.

الباب الثاني:

في هذا الباب يوضح المؤلف-رحمه الله تعالى- آداب العالم والمتعلم، موضحاً أولاً: الآداب المتعلقة بالعالم أو الشيخ ويحصر ذلك في النقاط الأتية:

  1. الإنصاف للقارئ والإقبال عليه والتفقد لأحواله، وحسن النظر فيما يسأله عنه والبحث عما التبس عليه.

  2. عدم التكلف في الجواب عن سؤال تلميذه فإن سأله عما التبس عليه وظهر له أجاب عنه، وإن أشكل قال: الله اعلم.

  3. التمعن في السؤال قبل الإجابة عليه أو على المسألة فلا يعجل بالجواب حتى يتجلى له.

  4. أن لا يفرح بقبول أقواله ولا يحزن بردها.

  5. أن يكون الطالب أو الطلبة عنده سواسية فلا يمتنع عن اعطاء الفائدة لطالب ما لفقره أو خموله أو...الخ.

    بل يجب أن يكونوا جميعاً سواسية في النظرة واللحظة والإجابة عن السؤال الموجه إليه من أي واحد منهم.

  6. أن يحسن تأديبهم بضرب الأمثلة وحكايات الصالحين، ويوضح لهم الأمثلة بحسب طاقته ويصافيهم ويودهم ويمازحهم عند أن يسأموا لطول القراءة أو لدقة المسائل ونحو ذلك.

  7. أن يبذل لهم النفع في كيفية ترتيب القراءة، وما الذي يبتدئ به المبتدئ، وكيف الترقي في ذلك.

وهناك يضع المؤلف رحمه الله منهجاً حول ذلك، وهو منهج جيد لا زال يتبع حتى الآن في المدارس الشرعية في اليمن، ويمكن توضيح منهج المؤلف في ترتيب الدرس على النحو التالي:

(أ) مقدمة: يوضح المؤلف أولاً أن يتحدث الأستاذ لطلبته فيقول: لا يخلوا طالب العلم إما أن يطلبه في حال الكبر أو حال الصغر، وأيام الشباب، فإن كان في حال الكبر فمنهج المؤلف يتمثل في:

(ب) الاشتغال بمعرفة ما يجب عليه من العبادات بشروطها وفروضها، وما يحرم عليه من الأفعال الظاهرة والباطنة، كالعجب والكبرياء والرياء وغير ذلك من الرذائل التي حرمها الشرع الحنيف.

إضافة إلى معرفة ما يجب عليه من مسائل أصول الدين وهي مسائل التوحيد، كإثبات وجود الله تعالى وعدله في خلقه، وأنه قادر عالم خالق،...إلخ.

أمَّا إذا كان الطلب وقت الصغر أو أيام الشباب فمنهج المؤلف في هذه الحالة يشتمل في النقاط التالية:

الأولى: أن يبتدئ بطلب علم النحو بعد معرفة ما يجب عليه من أصول الدين مسائل التوحيد، إذ ان علم النحو يعد فأس العلوم، على أن يبدء بأخذ المختصرات في هذا العلم الهام ومن ذلك: مختصر بحرق (تحفة الأحباب وطرفة الأصحاب شرح ملحة الإعراب) للعلامة محمد بن عمر بحرق المتوفى سنة (930ﻫ ) والذي شرح فيه منظومة ملحة الإعراب للحريري. وقد يطلق عليه أيضاً: شرح ملحة الإعراب لبحرق، ثم بعد أن يأخذ لبحرق ينتقل إلى قراءة (الفاكهي) وهو كتاب: (كشف النقاب عن مخدرات الإعراب) للعلامة عبد الله بن أحمد الفاكهي، ويمكن أن يجمع بين الفاكهي والقواعد أي قواعد الإعراب لابن هشام. ونحو ذلك.

الثانية: الجمع بين علم النحو وعلم التصريف، ويرى المؤلف في ذلك أنه لا بأس على الطالب أن يجمع أو يخلط مع علم النحو وعلم التصريف إذ أن التصريف جزء من علم النحو، إذ يبتدئ في ذلك بكتاب الكافية والشافية للعلامة ابن الحاجب، وإلى جانب ذلك أحد الشروح على الشافية أو الكافية كحاشية السيد على الكافية، وكذا شرح المناهل للعلامة لطف الله الغياث موضحاً أنه لا يكفي للطالب أن يأخذ ذلك مرة واحدة بل عليه أن يكرر قراءة كل ذلك حتى يصير له ملكه، فإن ذلك أتقن ثم ينتقل بعد ذلك الطالب إلى علم آخر هو:

الثالثة: علم المعاني والبيان، وأصول الفقه، ويوضح المؤلف أن يكفي أن يأخذ الطالب في كل فن منهما مختصراً كالتلخيص وشرحه للقزويني والتفتازاني بالنسبة لعلم المعاني والبيان.

أمَّا أصول الفقه فكمتن الكافل لابن بهران، وأحد شروحه كشرح العلامة أحمد لقمان المشهور ب‍(كافل لقمان).

الرابعة: بعد كل ذلك يرى المؤلف أنه لا بأس على الطالب أن يأخذ أو يقرأ في أي فن من فنون العلم، إلاَّ أنه يستدرك في ترتيب الدرس ويقول: ولا بأس أن يفعل معشراً (درساً) وأحداً من أول الطلب مع ما ذكرت من الفنون المرتبة في شرح الأزهار ليعرف العبادات، موضحاً أن عدم ترتيب القراءة من الشيخ خيانة إذ أن من يتعاطى طلب ما ليس له بأهل يبقى أعواماً وسنين في كد ونصب ولم يحصل على فائدة، ويرجع سبب ذلك إلى عدم الترتيب في القراءة كما قررة العلماء.

الخامسة: أن لا يهمل الطالب علم التفسير والحديث إذ أنها البغية المقصودة والضالة المنشودة، وفي نظرنا فإن ترتيب الدرس يمكن أن يكون على النحو التالي:

  1. أخذ المبادئ الأولية لقواعد الخط والحساب وقراءة القرآن الكريم على شيخ مع قواعد التجويد.

  2. يأخذ في كتاب بحرق (شرح الملحة) مع حفظ منظومة الحريري (الملحة)، وخلال ذلك يأخذ بعض المسائل الأولية في أصول الدين والتوحيد) وبعض الجزء الأول من شرح الأزهار أو نكت العبادات للعلامة جعفر بن عبد السلام.

أمَّا الآداب المتعلقة بطالب العلم، فيوضح المؤلف أن ما ينبغي لطالب العلم فخصال:

    الأولى: حسن التأدب والتواضع والتعظيم لشيخه.

    الثانية: استفتاح وختم الدرس بالدعاء.

    الثالثة: حسن اختيار وقت موضوع السؤال.

    الرابعة: أن يتخلق بأخلاق الصالحين وأن يتواضع لجميع المؤمنين.

    الخامسة: أن يحسن النصيحة لزميله وأن يخلص له المودة وأن يعاشره بأحسن المعاشرة، مورداً بعد ذلك أدلة نبوية شريفة على فضيلة حسن الخلق.

أمَّا الآداب المتعلقة بالمعلم والطالب فيوضح أنه يجب على الشيخ والتلميذ آداب كثيرة، وقد أشار إلى أهمها ومن ذلك.

    الأول: حسن النية وإصلاح الطوية، مورداً في ذلك أدلة نبوية شريفة.

    الثاني: القيام بحقوق كل منهما نحو الآخر.

    الثالث: اجتناب الخصال الرذيلة ومن ذلك الرياء والعجب، والحسد، والكبر، الغيبة والنميمة، مورداً في ذلك أدلة من الكتاب والسنة على تحريم الشرع لكل رذيلة من تلك الرذائل جنبنا الله كل خصلة منها.

وبعد أن أوضح المؤلف الآداب المتعلقة بالطالب والعالم والشيخ وبهما معاً- يوضح ما ينبغي أن يلحق بهذا الباب (أي الباب الثاني) كآداب عامة متعلقة بالطالب والشيخ وهي آداب لا تنحصر في شخص بعينه بل هي آداب للجميع ويمكن أن أوردها على النحو التالي:

1- أن يكون المؤمن شديد الخوف من الله تعالى كثير الرجاء له.

2- أن لا تأخذه في الله لومة لائم.

3- أن يأمر بالمعروف ويفعله، وينهى عن المنكر ويجتنبه.

4- أن يحب في الله ويبغض في الله.

5- أن يصادق أولياء الله ولو كانوا من الأبعدين.

6- أن يعادي أعداء الله ولو من الأقربين.

7- أن يبذل النصيحة لجميع الناس.

8- أن يعامل الباري تعالى في جميع الأمور لا يبالي بأحد.

9- أن يكثر من الطاعة عند أمن الرياء ليقتدي به.

10- أن يصغر الدنيا في عينيه ولا يبالي بما فات منها.

11- أن يواظب على الجمعة والجماعات وأن يحافظ على الأوقات.

12- أن يجتهد في أداء جميع الواجبات وأن يجتنب جميع المحرمات.

13- أن يتدارك المرء نفسه بالتوبة من جميع المهلكات.

14- أن يكثر من ذكر الموت.

الباب الثالث:

وفيه أوضح المؤلف نتف من فضائل أمير المؤمنين وسيد الوصيين علي بن أبي طالب عليه السلام وأنه أفضل الأمة بعد رسول الله صلى الله عليه وآله وسلم موضحاً في البداية الدليل من الكتاب العزيز على ذلك وهي آية (المائدة 55) ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ...﴾الآية، ثم أورد بعد ذلك الأدلة النبوية الشريفة على فضله، وأنه أول من صلى مع رسول الله صلى الله عليه وآله وسلم، وأول من يصافح رسول الله صلى الله عليه وآله وسلم يوم القيامة و......الخ.، ثم أورد حديث الطير، ثم أوضح أن آية الرعد (7) ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾ لما نزلت قال رسول الله صلى الله عليه وآله وسلم: ((أنا المنذر وعلي الهادي...)) موضحاً أن ذلك ذكره غير واحد من أئمة التفسير كالطبري والثعالبي والنقاش والحاكم وغيرهم، مورداً بعد ذلك حديث الغدير وهو من الآحاديث المتفق على تواترها وصحتها إذ أخرجه واحتج به أغلب من صنف في الفضائل، كما أفرده كثير من العلماء بالتصنيف كالحافظ ابن عقدة وغيره، محتجاً في صحة الحديث وتواتره بما نقله ابن بهران في كتابه (شرح منظومة القصص الحق) للإمام شرف الدين حول ذلك من كلام الذهبي وابن كثير، ثم أورد حديث المنزلة وما ذكره الإمام المنصور عبد الله بن حمزة حول الحديث، وما ذكره الإمام القاسم بن محمد وغيرهما، ثم أورد حديث البساط، ثم خبر العمامة، ثم حديث الطير (مرة أخرى)، ثم أورد بعد ذلك الخوارج وحكم من ناصب علي عليه السلام الأمر.

الباب الرابع:

وفيه أوضح المؤلف ما جاء في فضل أهل البيت - عليهم السلام وكون إجماعهم حجة، موضحاً الأدلة الصحيحة حول ذلك، ومن خلال ما يربو عن سبعين حديثاً ومن ذلك حديث الثقلين، وحديث السفينة، وباب حطة، وأمان الأمة، وحديث الكساء، و...الخ، موثقاً تلك الأدلة من خلال المصادر والمراجع العديدة كـ(المستدرك)، و(الجامع الكافي) و(شواهد التزيل) و…إلخ.

الباب الخامس:

وفيه أوضح ما ورد في فضل شيعة آل محمد أولاً، ثم أورد مسائل ينبغي معرفتها الأولى: افتراق الأمة، موضحاً أنها افترقت إلى مذاهب شتى وليس كل منها بمصيب، وأورد الأدلة حول ذلك مستعيناً بمراحع عديدة منها (حقائق المعرفة) للإمام أحمد بن سليمان، و(المعتمد في أصول الفقه) للعلامة ابن بهران، و(الملل والنحل) للإمام أحمد بن يحيى المرتضى، موضحاً في نهاية هذه المسألة أن الفرقة الناجية هي الزيدية معتمداً في ذلك على كتاب (الملل والنحل) السالف الذكر.

المسألة الثانية: أوضح فيها بيان الحق في الأصول والفروع، مناقشاً كل ذلك مناقشة أصولية تدل على تمكنه في هذا الفن الهام.

المسألة الثالثة: وفيها أوضح جملة مما يحب أن يحمل عليه ما اختلف فيه الأقوال المنسوبة إلى الأئمة، موضحاً أن أئمة أهل البيت لم يختلفوا فيما بينهم اختلافاً كبيراً خصوصاً في المسائل التي لا يجوز الاختلاف فيها وأن ما ينسب من الخلاف بين الأئمة مستحيل ولا يصدق.

المسألة الرابعة: وفيها أوضح الكيفية في اتباع أئمة أهل البيت عليهم السلام موضحاً أن الأخذ بالأخف اتباعاً للهوى محرم.

واختتم كتابه بذكر بعض ما أوصى به الرسول صلى الله عليه وآله وسلم بعض أصحابه ومنهم أمير المؤمنين، وعبد الله بن مسعود، وغيرهما، معتمداً في ذلك على كتاب شمس الأخبار للعلامة القرشي وإن لم يصرح بذلك. كما سبق التوضيح.


خاتمة

وفي نهاية هذه المقدمة البسيطة، يجب التنويه إلى قول رسول الله صلى الله عليه وآله وسلم ((لا يشكر الله من لا يشكر الناس)) أخرجه أبو داود في سننه (حديث4811).

وانطلاقاً من ذلك أتقدم بالشكر الجزيل إلى كل من مدَّ يد العون والمساعدة في تحقيق هذا الكتاب الهام وعلى رأس جميع الأخوة: أحمد بن محمد إسحاق صاحب فكرة تحقيق المخطوطة فجزاه الله عني خير الجزاء وكتب الله سعيه ودوره في ميزان حسناته آمين.

الأخ/ محمد بن مطهر بن يحيى الكحلاني والذي أعطاني نسخة مصورة من المخطوطة فجزاه الله عني خير الجزاء وكتب الله ذلك في ميزان حسناته وهو أيضاً لزوجتي ولأولادي والذين لولاهم وما وفروه لي من أجواء صالحة للبحث لما تمكنت من إنجاز هذا العمل المتواضع، سائلاً المولى عز وجل لهم التوفيق والسداد لما يحبه ويرضاه آمين.

وفي الأخير أسال الله تعالى يجعل هذا خالصاً لوجهه الكريم، وأن يجنبنا المراء والرياء، وأن يوفقنا إلى كل خير وصلى الله وسلم على سيدنا محمد وعلى آله الطاهرين.

وهو حسبنا ونعم الوكيل نعم المولى ونعم النصير.

عبد الله بن عبد الله بن أحمد الحوثي

الأحد 17شهر صفر سنة 1421ﻫ الموافق 21/5/2000م


[مقدمة المؤلف]

بسم الله الرحمن الرحيم

وصلى الله وسلم على سيدنا محمد (الأمين، وآله الأكرمين، وبه نستعين) الحمد لله الرافع لأولي العلم في الجنة درجات، والخافض لأولي الجهل في النار دركات، والصلاة والسلام على سيدنا محمد المؤيد بالمعجزات، وعلى آله أهل الفضل والكرامات، وأشهد أن لا إله إلا الله فاطر الأرض والسموات، وأشهد أن محمداً عبده ورسوله أرسله بالآيات البينات، وتدارك به الأمة من الضلالات، صلى الله عليه وعلى آله بحور العلم الزاخرات، أما بعد:

فإني لما رأيت تقاصر أهل الزمان عن طلب العلم الشريف، وميلهم عن منهجه المنيف، ومن طلب منهم فهو كخابط عشواء، أو كأعمى يقود أعمى لا يلتفت إلى ما ينبغي (له) من معرفة فضيلة العلم، والعلماء، ومعرفة الآداب التي يحتاج إليها في طلبه حتى يساوي بها أو يداني الحكماء؛ أردت أن أضع في ذلك مختصراً يشتمل على ما يحتاج إليه العالم والمتعلم، ليكون مشحذة للهمم العليّة، ومِعبراً إلى الطريق السنيّة، وأذكر فيه ما صح لي سماعه أو استجزته عن مشايخي أبقاهم الله تعالى وعافاهم من الأدلة مع اعترافي بقلة البضاعة، وقصور الباع عن هذه الصناعة، فلست من أهل هذا الشأن ولا من فرسان الميدان، ولا ممن له في سباحة هذا البحر يَدَان، ولكني نظرت إلى قوله تعالى: ﴿وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ﴾[الطلاق:7] وإلى قوله صلى الله عليه وآله وسلم:

((ما أهدى المسلم لأخيه المسلم أفضل من كلمة حكمة سمعها فانطوى عليها ثم علمه إياها يزيده (الله) بها هدى أو يرده عن ردى، وإنها لتعدل إحياء نفس ﴿وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعاً﴾)) وقوله صلى الله عليه وآله وسلم: ((يا علي لأن يهدي الله على يديك رجلاً خير لك مما طلعت عليه الشمس)) وغير ذلك من الأدلة (الدالة) على ذلك ورتبته على خمسة أبواب:

الباب الأول: في فضل العلم والعلماء وما يتعلق بذلك.

الثاني: في آدابهما وما يتصل بذلك.

الثالث: في بعض ما ورد في أمير المؤمنين الإمام علي بن أبي طالب عليه السلام وكون قوله حجة.

الرابع: في فضل أهل البيت عليهم السلام وكون إجماعهم حجة.

الخامس: في فضل الشيعة وما يتصل بذلك.

وسميته: بـ (الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك من الآداب ومعرفة الفرقة الناجية) أسأل الله أن يجعل ذلك خالصاً لوجهه، وأن ينفع به إنه أكرم مسؤول وأعظم مرجوِّ ومأمول، وهو حسبي ونعم الوكيل.


الباب الأول في فضيلة العلم والعلماء والمتعلمين

اعـلم أيها الطالب للنجاة أن طلب العلم أفضل المطالب، وكسبه أشرف المكاسب، وهو أرفع المعالي والمفاخر، وَأَحْمَد المصادر والموارد وتَقَّدم بشرفه الأصاغر على الأكابر، واستضاءت ببهائه الأسرار والضمائر، هو سراج يستضاء به في الظلم، ومفتاح المقفلات البُهم، وبه يدرك الفوز والرضوان والخلود في غرف الجنان، وأهله سادات في كل آوان، ومقدمون على الآباء والإخوان شعراً:

وكل له فضل وكل له شرف
وهذا مربي الجسم والجسم من خزف

أُفضل أستاذي على قدر والدي
فذاك مربّي الروح والروح جوهر

وبهم يكمل الإيمان، ويسعد أهل الزمان، ويصلح بهم الرعية والسلطان، ويرغم أنف الشيطان، إصطفاهم رب الأرباب، وأورثهم السنة والكتاب، أحيا الله بهم الدين، وجعلهم أئمة للمسلمين، وقدوة للمهتدين، وكعبة للمسترشدين، والدليل على ذلك قول الله تعالى:﴿قُل هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لاَ يَعْلَمُونَ﴾[الزمر:9] وقوله تعالى: ﴿وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا﴾[البقرة:269] وقوله تعالى: ﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾[فاطر:28] وقوله تعالى: ﴿رَبِّ زِدْنِي عِلْمًا﴾[طه:114] (وقوله تعالى): ﴿وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ﴾[العنكبوت:43].وقوله تعالى: ﴿شَهِدَ اللَّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ﴾[آل عمران3:18] وقوله تعالى: ﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ﴾[آل عمران:7].

ويقال: سادات الناس ثلاثة: الملائكة، والأنبياء، والملوك، وكلهم أجمعوا على تعظيم العلماء، فالملائكة سجدوا لآدم صلى الله على نبينا وعليه لعلمه، وموسى عظم الخضر على نبينا وعليهم الصلاة والسلام، وملك مصر عظم يوسف عليه السلام لعلمه ويكفيك دليلاً على فضله كونه يحرسك والمال تحرسه وهو يزكو مع الإنفاق، والمال ينقص معه، وما من أحد إلا وهو يريد العلم ويكره الجهل، ما ذلك إلا لأنه ارتكز في العقول، أنه صفة مدح، والجهل صفة ذم.

وأما السنة فقوله صلى الله عليه وآله وسلم:

(1) ((العلماء ورثة الأنبياء)).

(2) وقوله صلى الله عليه وآله وسلم: ((فضل العالم على العابد كفضلي على أحدكم ولا فخر)).

(3) وقوله صلى الله عليه وآله وسلم: ((فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب)).

(4) وقوله صلى الله عليه وآله وسلم: ((ستكون فتن يصبح الرجل فيها مؤمناً ويمسي كافراً إلا من أحيا الله قلبه بالعلم)).

(5) وقوله صلى الله عليه وآله وسلم: ((يسير الفقه خير من كثر العبادة، وخير أعمالكم أيسرها)).

(6) وقوله صلى الله عليه وآله وسلم: ((من يردِ اللهُ به خيراً يفقَّههُ في الدَّين ويلهمه رشده)).

(7) وقوله صلى الله عليه وآله وسلم: ((خير ما يخلِّف الرجل بعده ثلاثة: ولداً صالحاً يدعو له، وصدقة جارية يبلغه أجْرُها، وعلم يعمل به)).

(8) وقوله صلى الله عليه وآله وسلم: ((نعم وزير الإيمان العلم)).

(9) وقوله صلى الله عليه وآله وسلم: ((اكتبوا هذا العلم عن كل صغيرٍ وكبير وعن كل غني وفقير، ومن ترك العلم من أجل أن صاحب العلم فقيراً أو أصغر منه سناً فليتبوّأ مقعده من النار)).

(10) وقوله صلى الله عليه وآله وسلم: ((العلم خزائن ومفاتيحها السؤال، فاسألوا يرحمكم الله فإنه يؤجر فيه أربعة: السائل والمعلم والمستمع والمستجيبب لهم)).

(11) وقوله صلى الله عليه وآله وسلم: ((إنما يلحق المؤمن من عمله وحسناته بعد موته علماً علمه ونشره، أو ولداً صالحاً تركه، أو مصحفاً ورثه، أو مسجداً بناه، أو بيتاً لابن السبيل، أو نهراً أجراه، أو صدقة أخرجها من ماله في صحته وحياته تلحقه بعد موته)).

(12) وقوله صلى الله عليه وآله وسلم: ((ما أعز الله بجهل قط)).

(13) وقوله صلى الله عليه وآله وسلم: ((قيدوا العلم بالكتاب)).

(14) وقوله صلى الله عليه وآله وسلم: ((الغدو والرواح في تعلم العلم أفضل من الجهاد في سبيل الله)).

(15) وقوله صلى الله عليه وآله وسلم: ((فقيه واحد أفضل عند الله من ألف عابد)).

(16) وقوله صلى الله عليه وآله وسلم: ((نوم العالم أفضل عند الله من عبادة الجاهل)).

(17) وقوله صلى الله عليه وآله وسلم: في آخر خبر: (( ولمذاكرة ساعة أحبّ إلى الله تعالى من عبادة عشرين ألف سنة)).

(18) وقوله صلى الله عليه وآله وسلم: ((ركعتان من عالم خير من ألف ركعة من عابد جاهل)).

(19) وقوله صلى الله عليه وآله وسلم: ((الكلمة يتعلمها المسلم من أخيه المسلم أو يعلمها إياه أفضل من قيام ألف ليلة وصيام ألف يوم وصدقة ألف دينار، وصدقة ألف درهم، وحجة مبرورة)).

(20) وقوله صلى الله عليه وآله وسلم: (( النظر إلى وجه العالم خير من عبادة ستين سنة، وتفكر ساعة خير من عبادة سنة قيام ليلها وصيام نهارها)).

(21) وقوله صلى الله عليه وآله وسلم: ((تعليم حرف في العلم خير من عبادة مائة سنة وتفكر ساعة خير من عبادة سنة)).

(22) وقوله صلى الله عليه وآله وسلم: ((العلماء زين ومجالستهم كرم، والنظر إليهم عبادة....، والمشي معهم فخر، ومخالطتهم والأكل معهم شفاء للناس، تنـزل عليهم (ثلاثون)رحمة وعلى غيرهم رحمة واحدة)).

(23) وقوله صلى الله عليه وآله وسلم: ((ولهلاك قبيلتين من قبائل العرب خير لهذه الأمة من هلاك عالم واحد)).

(24) وقوله صلى الله عليه وآله وسلم: ((اللهم ارحم خلفائي -ثلاثاً- قيل: يا رسول الله من خلفاؤك؟. قال: الذين يأتون من بعدي فيروون أحاديثي وسنتي ويعلمونها الناس من بعدي)).

(25) وقوله صلى الله عليه وآله وسلم: ((من نقل عني إلى من لم يلحقني من أمتي أربعين حديثاً كتب في زمرة العلماء، وحشر في جملة الشهداء))، ولهذا الحديث لا يزال العلماء رحمهم الله تعالى يلاحظون في الأربعونيات.

(26) وقوله صلى الله عليه وآله وسلم: ((من حفظ على أمتي أربعين حديثاً من أمر دينها بعثه الله فقيهاً، وكنت له يوم القيامة شافعاً [و]شهيداً)).

(27) وقوله صلى الله عليه وآله وسلم: ((ضالة المؤمن العلم كلما قيَّد حديثاً طلب إليه آخر)).

(28) وقوله صلى الله عليه وآله وسلم: ((إن من أفضل الفائدة حديث حسن، يسمعه الرجل فيحدث به أخاه)).

(30) وقوله صلى الله عليه وآله وسلم: ((إذا كان يوم القيامة وضعت منابر من ذهب عليها قباب من فضة مرصعة بالدر والياقوت والزمرد جلالها السندس والإستبرق ثم يجاء بالعلماء فيجلسون فيها، ثم ينادي منادي الرحمن عز وجل أين من حمل إلى أمة محمد صلى الله عليه وآله وسلم علماً أتي به، يريد به وجه الله؟ اجلسوا على هذه المنابر ولا خوف عليكم حتى تدخلوا الجنة)).

(30) وقوله صلى الله عليه وآله وسلم: ((من زار عالماً فكأنما زار بيت المقدس، ومن زار بيت المقدس محتسباً لله حرم الله لحمه وجسده على النار، ومن أدرك مجلسَ عالم فليس عليه في القيامة شدة ولا عذاب ثم قال: عباد الله كونوا علماء ولا تكونوا جهالاً، فإن الجاهل (في الدين) مثل الأعمى في سواد الليل لا يعرف طريقه فكيف يقطع الطريق وهو لا يعرف وفي الآخرة ملوم خاسر عند الله من العقوبة [ثم قال: أي قلب يدرك عذاب الجاهل في الآخرة ولو أن الجاهل يعلم قدر ما أعد الله من العقوبة] لا يأكل طعاماً بشهوة ولا يشرب شراباً بشهوة.)) قال النبي صلى الله عليه وآله وسلم: ((الموت الموت)).

(31) وقوله صلى الله عليه وآله وسلم: ((فقيه واحد أشد على إبليس من ألف عابد)).

(32) وقوله صلى الله عليه وآله وسلم: ((جالسوا العلماء وسائلوا العلماء وخالطوا الحكماء)).

(33) وقوله صلى الله عليه وآله وسلم: ((يحمل هذا العلم من كل خلف عدوله ينفون عنه تحريف الغالين وانتحال المبطلين وتأويل الجاهلين)).

(34) وقوله صلى الله عليه وآله وسلم: ((إذا كان يوم القيامة يقول الله للمجاهدين والعابدين: ادخلوا الجنة، فيقول العلماء: بفضل علمنا تعبّدوا وجاهدوا، فيقول الله: أنتم عندي كملائكتي اشفعوا تشفعوا ثم ادخلوا)).

(35) وقوله صلى الله عليه وآله وسلم: ((العلماء أمناء الله على خلقه)).

(36) وقوله صلى الله عليه وآله وسلم: (( لا يشبع العالم من علمٍ حتى يكون منتهاه الجنة)).

(37) وقوله صلى الله عليه وآله وسلم: ((إن لكل شيء معدناً ومعدن التقوى قلوب العارفين)).

(38) وقوله صلى الله عليه وآله وسلم: ((إن الفتنة تجيء فتنسف الناس نسفاً فينجوا العالم منها بعلمه)).

(39) وقوله صلى الله عليه وآله وسلم: ((إن لكل شئ خيار وخيار العلماء الزاهدون في الدنيا الراغبون في الآخرة)).


فصل: في الترغيب في طلب العلم

(40) روي عن النبي صلى الله عليه وآله وسلم أنه قال: ((من خرج من بيته ابتغاء العلم وضعت الملائكة أجنحتها له رضاء بما يصنع)).

(41) وقال صلى الله عليه وآله وسلم: ((اطلبوا العلم يوم الإثنين فإنه ميسر لصاحبه)).

(42) وقال صلى الله عليه وآله وسلم: ((تعلموا العلم قبل أن يُرفع ورفعه ذهاب أهله فإنه لا يدري أحدكم متى يحتاج إليه أو يحتاج إلى ما عنده)).

(43) وعنه صلى الله عليه وآله وسلم: ((من عَبَر بحراً في طلب العلم أعطاه الله تعالى أجر سبعين حجة وعُمْرَة، وسبعين غزوة ويهون عليه سكرات الموت)).

(44) وعنه صلى الله عليه وآله وسلم: ((طلب العلم فريضة على كل مسلم وواضع العلم عند غير أهله كمقلد الخنازير الجواهر واللؤلؤ والذهب)).

(45) وعنه صلى الله عليه وآله وسلم: ((إن هذا العلم دين فانظروا عمن تأخذون دينكم)).

(46) وعنه صلى الله عليه وآله وسلم: ((سيأتيكم أقوام يطلبون العلم فإذا رأيتموهم فقولوا لهم مرحباً مرحباً بوصية رسول الله، وافتوهم)).

(47) وعنه صلى الله عليه وآله وسلم أنه قال: ((من طلب علماً مما يبتغي به وجه الله لم يطلبه إلاَّ ليصيب به عرضاً من الدنيا لم يجد عرف الجنة -يعني ريحها)).

(48) وعنه صلى الله عليه وآله وسلم: ((إن الملائكة لتضع أجنحتها لطالب العلم، وإنه ليستغفر لطالب العلم من في السموات ومن في الأرض حتى حيتان البحر وهوام البر، وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب)).

(49) وعنه صلى الله عليه وآله وسلم: ((من جاءه أجله وهو يطلب العلم لقيني ولم يكن بينه وبين النبيين إلاَّ درجة النبوءة)).

(50) وعنه صلى الله عليه وآله وسلم: ((إن الحكمة تزيد الشريف تشريفاً، وترفع العبد المملوك حتى تجلسه مجالس الملوك)).

(51) وعنه صلى الله عليه وآله وسلم: ((من طلب العلم لله عز وجل لم يصب منه باباً إلاَّ ازداد به في نفسه ذلاً، وفي الناس تواضعاً ولله عز وجل خوفاً، وفي الدين اجتهاداً فذلك الذي ينتفع بالعلم فليتعلمه ومن طلب العلم للدنيا والمنـزلة عند الناس والحظوة عند السلطان لم يصب منه باباً إلاَّ ازداد في نفسه عظمة وعلى الناس استطالة، وبالله اغتراراً، وفي الدنيا جفاءً، فذلك الذي لا ينتفع بالعلم فليكف وليمسك عن الحجة على نفسه والندامة والخزي يوم القيامة)).

(52) وعنه صلى الله عليه وآله وسلم: ((من طلب علماً فأدركه كُتب له كِفْلان من الأجر، ومن طلب العلم فلم يدركه كتب له كفل من الأجر)).

(53) وعنه صلى الله عليه وآله وسلم: ((كل صاحب علم غرثان إلى علم)).

(54) وعنه صلى الله عليه وآله وسلم: ((من طلب العلم تكفل الله برزقه)).

(55) وعنه صلى الله عليه وآله وسلم: ((اطلبوا الخير دهركم وتعرضوا لنفحات رحمة الله فإن لله نفحات من رحمته يصيب بها من يشاء من عباده)).

(56) وعنه صلى الله عليه وآله وسلم: ((إنما شفاء العِيِّ السؤالُ)).

(57) وعنه صلى الله عليه وآله وسلم: ((إن الله لا يقبل عمل عبد حتى يرضى قوله)).

(58) وعنه صلى الله عليه وآله وسلم: ((رحم الله عبداً أصلح من لسانه)).

فاغتنم أيها المغرور بهذه الفضيلة وارفض هذه الدنيا الحقيرة وكن عالماً أو متعلماً لا الثالثة فتهلك نسأل الله أن يرزقنا العلم والعمل به إنه على ما يشاء قدير ولا حول ولا قوة إلا بالله العلي العظيم، فهذا ما أردنا نقله في الباب الأول، ويتلوا ذلك الباب الثاني في آداب العالم والمتعلم وما يتصل بذلك.


الباب الثاني في آداب العالم والمتعلم وما يتصل بذلك

[الآداب المتعلقة بالمدرس(الشيخ)]

فنقول وبالله التوفيق ينبغي للعالم أمور: منها:

الإنصاف للقارئ، والإقبال عليه، والتفقد لأحواله، وتمهيدها بما يحتاج إليه، وبما يعينه على طلب العلم، وحسن النظر فيما يسأله عنه والبحث عما التبس عليه، فإن ظهر له أجاب عنه، وإن أشكل قال: الله أعلم؛ فإنها نصف لعلم، ولا يعجل بالجواب حتى يتجلى له، ولا يتكلف في الجواب من غير تحقيق، فقد قال صلى الله عليه وآله وسلم:

(59) ((إن الله يبغض المتكلفين)).

ومنـها: أن لا يفرح بقبول أقواله ولا يحزن بردها، ولا يرد من طلب منه الفائدة أو لأجل فَقْرِه، ولأجل خموله، بل يتلقى الفقير والغني والشريف والوضيع على السواء.

ومـنها: التسوية بين التلامذة في النظرة، واللحظة وإجابة السؤال، لئلا يوغر صدورهم بالإقبال على بعض دون بعض.

ومنـها: أن يحسن تأديبهم بضرب الأمثال، وحكايات الصالحين، ويوضح لهم الأمثلة بحسب طاقته ويصافيهم ويودهم ويمازحهم عند أن يسأموا لطول القراءة أو لدقة المسائل ونحو ذلك.

ومنـها: أن يبذل لهم النصح في كيفية ترتيب القراءة، وما الذي يبتدئ به المبتدئ وكيف الترقي في ذلك.

والذي رأيناه في ترتيب الدرس أن نقول لا يخلف طالب العلم، إما أن يطلبه في حال الكبر أو في حال الصغر وأيام الشباب.

إن طلب في وقت قد أيس عن إدراك الفائدة الكثيرة فالأولى له الاشتغال بمعرفة ما يجب عليه من العبادات بشروطها وفروضها، وما يحرم عليه من الأفعال الظاهرة والباطنة كالعجب والكبر والرياء ونحو ذلك، فإن المهلكات كثيرة، وما يجب عليه من مسائل أصول الدين وغير ذلك.

وإن وقع الطلب في وقت الصغر أو في أيام الشباب فالأولى له البداية بعلم النحو بعد معرفة ما يجب عليه من أصول الدين فهو فأس العلوم وقد رأينا من يكد في طلب العلم بغير نحو فلا يحصل من سعيه على طائل، ويبدأ منه بمختصر (كالبحرق) ثم يترقى إلى (الفاكهي)، و(القواعد) ونحو ذلك، ثم بعد ذلك لا بأس عليه أن يخلط مع علم النحو علم التصريف، فإنه كالجزء من علم النحو وقد رأينا (الكافية) و(الشافية) لابن الحاجب مع أحد الشروح (كحاشية السيد المفتي) على (الكافية)، و(شرح المناهل) على (الشافية) للشيخ لطف الله الغياث، أنفع ما يكون في ذينك الفنين ولا يستغنى في قراءتهما بأول شرف بل يكرر درسهما حتى يصيرا له ملكة فإذا أتقنهما انتقل إلى (علم المعاني والبيان)، و(أصول الفقه)، ويكفي في كل فن مختصر نحو (التلخيص) وشرحه في المعاني والبيان، ونحو (الكافل) وأحد شروحه، كشرح سيدي أحمد لقمان.

ثم بعد ذلك لا بأس عليه في أي فن قرأ، ولا بأس أن يفعل معشراً واحداً من أول الطلب مع ما ذكرت من الفنون المرتبة في (شرح الأزهار)، ليعرف العبادات فهذا ما ينبغي للشيخ فعله ولو لم يمكن فعله من التلاميذ إلا بالإغلاظ عليهم والتخشين في القول ما لم يؤدِ إلى جرح الصدور وإحباط الأجر، وقد جعل بعضهم عدم ترتيب القراءة من الشيخ خيانة وهي لعمري كذلك. فقد رأينا من يتعاطى طلب ماليس له بأهل فيبقى أعواماً وسنين في كَدّ ونصب، ولم يحصل على فائدة، وما سبب ذلك إلاَّ عدم الترتيب في القراءة كما قرره العلماء رحمهم الله تعالى في أجوبتهم ومصنفاتهم فإنه أجاب سيدي هاشم بن يحيى الشامي حين سئل عن ترتيب القراءة بما معناه، ما ذكرنا من الترتيب، وليحذر الطالب أن يطلب هذه العلوم ثم يهمل علم التفسير وعلم السنة فهما البغية المقصودة والضالة المنشودة، وأما ما تقدم من العلوم فإنما هي موصلة إليهما وإلا فهما مرجع جميع العلوم في الحقيقة فيهما تبيين الحلال والحرام، والمندوب والمكروه، والمباح، والعدل والتوحيد، والوعد والوعيد، والزهد والطب، والآداب والمواعظ والقصص والأخبار، وعلى الجملة ما من علم ينتفع به إلاَّ وهما أصله، وهو متفرع عنهما نسأل الله الإعانة على حفظ معانيهما فإنه أكرم المسؤلين وهو رب العالمين.


[الآداب المتعلقة بطالب العلم ]

وأما ما ينبغي للطالب فخصال:

الأولى: حسن التأدب والتواضع، والتعظيم لشيخه، فيبتدئه بالسلام ويقل بين يديه الكلام ومن ذلك أن يدعوه بأحب الأسماء إليه، فإن حق الشيخ كحق الوالدين وقدنَصَّوا أنه لا يدعوهما بأسمائهما ولا بالكنية، فكذلك الشيخ لا يدعوه باسمه العَلم ولا بكنية لا تفيد تعظيماً، ولقد رأينا بعض من يدعي العلم وليس به إذا عرف أن غيره أكمل منه بالغ في إغماط حقه وكتمه، وربما حمله ذلك على أن ينبزه بألقاب لا تليق بذلك العالم، وما ذلك إلا لينقصه عند الناس وهيهات أن يغطي على الشمس بيده، أو أن ينـزف ماء البحر بفمه، فنعوذ بالله من الحسد فإنه الداء الدوي والشيطان المغوي.

الثانية: أن يفتتح قبل القراءة بالدعاء لشيخه ولنفسه ولإخوانه المؤمنين بأن يقول: أستفتح الله الهادي إلى الدين أن يهدينا وإياكم وهو خير الهادين، رضي الله عنكم وعنَّا وعن والديكم وعن والدينا، وعن الصالحين كافة بحرمة الفاتحة، ويقول عند الختم من الدعاء: إلى هنا ونزيد، وبالله التوفيق والفاتحة على نيتكم وبأن الله تعالى يجزيكم عنا أفضل الجزاء وأن يُعَشِّر خطاكم في الجنة وأن يفتح علينا وعليكم بالقرآن العظيم والعلم الشريف والعمل بهما وإلى روح سيدنا محمد وآله صلى الله وسلم عليه وعلى آله الطيبين الطاهرين وسلم.

الثالثة: ينبغي للتلميذ أن لا يحصره بكثرة السؤال، ويحسن مسائلته فلا يسأله في حال إلقائه عليه، أو على غيره ولا يسأله عن شيء غير ما هو مشغول فيه، ولا يسأله عن شيء مضى، ولا عن شئ مستقبل، وعليه التلقي والقبول لما ألقاه عليه، والتحفظ له ولا يعجل برده ولا باعتراضه فإن بان له فيه وجه سؤال بحث عنه بحسن عبارة على وجه السؤال لا على وجه الاعتراض والتعنت فإن ذلك يؤدي إلى حرمان الفائدة.

ومنها: أن يتخلق بأخلاق الصالحين، وأن يتواضع لجميع المؤمنين ولا يتشبه بأهل البادية في الجفاء والقسوة والغلظة، فإن كان الطالب من البادية فينبغي له أن يتشبه بالصالحين من أهل الحضر في الآداب الحسنة، فإنِّ ((من تشبه بقوم فهو منهم))

شعراً:

إن التشبه بالكرام فلاح

فتشبهوا إن لم تكونوا مثلهم

وذلك لأن أهل القرى ألين عريكة وأحسن طباعاً، وقد روي أن الله تعالى لم يبعث نبياً من أهل البادية ولا من الجن، ولا من النساء، وقال جرير في ذم البادية:

أعني الحطيئة لاغتدى حراثا
إلا حسبت بيوتها أجداثا

أرض الفلاحة لو أتاها جرول
ما جئتها من أي وجه جئتها

(60) وقال صلى الله عليه وآله وسلم: ((من بدا فقد جفا)).

(61) وقال صلى الله عليه وآله وسلم: ((الجفاء والقسوة في الفذَّادين)) ولأهل البادية غرام بحبها قال بعضهم وقد دخل الحضر فاشتاق إلى البادية:

وشحم تنادي بالعشي نواعبه
صغار ومن ديك تنوس عباعبه

لعمري لأصوات المكاكي بالضحى
أحب إلي من فراخ دجاجة

وقول الأخر:

جناها لنا من بطن نخلة جان
بنا بواد تهام في ربا ومثان
وأسفله بالمرخ والعلجان

فليت لنا بالجوز واللوز كماة
وليت العلاص الأدم قد وجدت
بوادي تهام ينبت السدر صدره

فهذا ما أردنا نقله من التخلق بأخلاق الصالحين والتواضع، والدليل على ذلك قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لاَ تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلاَ تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لاَ تَشْعُرُونَ﴾ [الحجرات:2].

قال النجري رحمه الله تعالى في (شرح آيات الأحكام): دلت على وجوب التواضع لأهل العلم لأنهم ورثة الأنبياء، وعلى وجوب التعظيم لهم وخفض الصوت في مجالسهم وأنهم لا ينادون بأسمائهم ولا بالأصوات المرتفعة كما ينادى غيرهم ولا يفزعون بقرع أبوابهم وفي الحديث:

(62) ((من غض صوته عند العلماء جاء يوم القيامة مع الذين امتحن قلوبهم للتقوى)) ولا خير في الملق والتواضع إلا ما كان لله في طلب علم، وأن الأولى لمن طلب الحاجة منهم، إلا أن لا يطلبهم الخروج من منازلهم بل ينتظرون بالوقوف عند أبوابهم، فإن الوقوف بها شرف كما روي. انتهى كلام النجري نسأل الله أن يقود بنواصينا إلى الخير، وأن يوفقنا لما فيه رضاه وتقواه بحوله وطَوله آمين.

الرابعة: مما ينبغي لطالب العلم أن يحسن النصيحة لزميله، وأن يخلص له المودة، وأن يعاشره بأحسن المعاشرة، وأن يعينه على الحفظ ويوضح له ما أشكل عليه عند الشيخ، فإن المؤمنين كالبنان أو كالبنيان يشد بعضه بعضا، وأن لا يتكبر عليه إذا كان قد أحرز من الفائدة أكثر منه، وأن يحسَّن خلقه للناس جميعاً سيما لزميله فإنه قد ظفر بأخ صالح في الله، فمن الحسرة العظمى أن يضيعه فيخاف أن لا يجد مثله عقوبة.

صديقٌ صدوقاً يعرف الحق منصفا

ولا خير في الدنيا إذا لم يكن بها

فإن من أفضل المكاسب اكتساب الإخوان.

(63) وقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( إن من الإيمان حسن الخلق وأفضلكم إيماناً أحسنكم خلقاً)).

(64) وعنه صلى الله عليه وآله وسلم: ((الدين الخلق الحسن أليس إيتاء الزكاة من الخلق الحسن أليس الحج من الخلق الحسن أليس الصلة من الخلق الحسن أليس حسن الجوار من الخلق الحسن)) ثم تلا قوله تعالى: ﴿وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ﴾[القلم:4] قال: حسن.

(65) وعنه صلى الله عليه وآله وسلم: ((إن أحبكم إليَّ وأقربكم مني مجلساً في الجنة أحسنكم خلقاً، وإن أبعدكم مني منـزلاً الثرثارون المتشدقون المتفيهقون قال ابن عباس: قلنا يا رسول الله: أمَّا الثرثارون والمتشدقون فقد عرفناهم، فمن المتفيهقون؟ قال: المتكبرون. قلنا: يا رسول الله أمن الكبر الدابة نركبها والحلّة نلبسها والطعام نصنعه للإخوان؟ قال: لا ولكن من سفه الحق وغمط الناس)).

(66) وعنه صلى الله عليه وآله وسلم أنه قال: ((أفضلكم إيماناً أحسنكم أخلاقاً الموطئون أكنافاً الوصلون أرحاماً)).

(67) وعنه صلى الله عليه وآله وسلم: ((أنا ضمين بيت في ربض الجنة لمن ترك المراء وإن كان محقاً وبيت في وسط الجنة لمن ترك الكذب، وإن كان مازحاً وبيت في أعلى الجنة لمن أحسَن خلقه)).

(68) وعنه صلى الله عليه وآله وسلم أنه قال: ((البر حسن الخلق)).

(69) وعنه صلى الله عليه وآله وسلم: ((خصلتان لا تجتمعان في مؤمن: البخل وسوء الخلق)).

(70) وعنه صلى الله عليه وآله وسلم: ((لا يشكر الله من لا يشكر الناس)).

(71) وعنه صلى الله عليه وآله وسلم: ((إن أحسن الحسن: الخلق الحسن)).

(72) وعنه صلى الله عليه وآله وسلم: ((إن العبد ليدرك بحسن الخلق درجة الصائم القائم)).

(73) وعنه صلى الله عليه وآله وسلم: ((إن من سعادة المرء حسن الخلق)) فهذا ما ينبغي إيراده في هذا المختصر فاشدد بحسن الخلق يداً فإنه أشرف الخلال، وأحمد الخصال، وبه يجتلب المرء المودة من جميع العباد.


تنبيه: فيما يجب على الشيخ والتلميذ من الآداب:

تجب عليهما آداب كثيرة نذكر منها بعضاً ونشير إلى الباقي لأنا بصدد الاختصار.


[الأدب الأول]

حسن النية وإصلاح الطوية ف‍إنما الأعمال بالنيات، فيكون طلب العلم بنية خالصة وهو ابتغاء وجه الله والدار الآخرة، لا ليماروا به السفهاء ويجادلوا به العلماء أو لينالوا من حطام الدنيا أو ليتسلقوا به إلى أكل أموال الناس بالباطل أو ليطلبوا به الحظ والرفعة عند الناس فيكونوا من الأخسرين أعمالاً ﴿الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعاً﴾[الكهف:104].

(75) وقد قال صلى الله عليه وآله وسلم: ((من تعلم العلم لله لم يخف من شيء وخاف منه كل شيء، ومن تعلم العلم لغير الله خاف من كل شيء ولم يخف منه شيء)).

(76) وقال صلى الله عليه وآله وسلم: ((ليس الأعمى من يعمى بصره إنما الأعمى من تعمى بصيرته)).

(77) وقال صلى الله عليه وآله وسلم: ((أشد الناس عذاباً عالماً لم ينتفع بعلمه)).

(78) وعنه صلى الله عليه وآله وسلم: ((من كتم علماً يعلمه مما ينفع الله به في أمور الدين ألجمه الله بلجام من نار)).

(79) وعنه صلى الله عليه وآله وسلم: ((ينبغي للعالم أن يكون قليل الضحك كثير البكاء لا يمازح ولا يماري ولا يجادل إن نطق نطق بحق، وإن صمت صمت عن باطل، وإن دخل دخل بعلم، وإن خرج خرج برفق)).


[الأدب] الثاني

يجب عليهم القيام بحقوق الإخوان جميعها لأنه إذا وقع التفريط من العالم في حق من الحقوق وقع سبباً لتفريط كثير من الناس فيتحمل وزرين وزر التفريط ووزر السنة السيئة، وقد أوضح حقوق الإخوان المصطفى صلى الله عليه وآله وسلم الحنفاء في قوله صلى الله عليه وآله وسلم:

(80) ((للمسلم على أخيه المسلم ثلاثون حقاً لا براءة له منها إلا بالأداء أو العفو له: يغفر زلته، ويرحم عبرته، ويستر عورته، ويقيل عثرته، ويقبل معذرته، ويرد غيبته، ويديم نصيحته، ويحفظ خلته، ويرعى ذمته، ويعود مرضته، ويشهد ميتته، ويجيب دعوته، ويقبل هديته، ويكافئ صلته، ويشكر نعمته، ويحسن نصرته، ويحفظ حليلته، ويقضي حاجته، ويشفع مسألته، ويشمت عطسته، ويرشد ضالته، ويرد سلامه، ويبر إنعامه، ويصدق أقسامه يواليه ولا يعاديه، وينصره ظالماً أو مظلوما، فأما نصرته ظالماً فيرده عن ظلمه، وأما نصرته مظلوماً فيعينه على أخذ حقه، ولا يسلمه ولا يخذله، ويحب له من الخير ما يحب لنفسه، ويكره له من الشر ما يكره لنفسه)).

(81) وعنه صلى الله عليه وآله وسلم: ((إن أحدكم ليدع من حقوق أخيه شيئاً فيطالبه به يوم القيامة فيقضى له عليه)).


الأدب الثالث

أنه يجب اجتناب خصال لا يكاد يسلم منها إلا من عصمه الله تعالى نسأله العصمة عن معصيته والتوفيق إلى طاعته:


الأولى: الريـاء:

فإنه الشرك الخفي وهو من الكبائر المحبطة التي ورد الوعيد عليها، نسأل الله السلامة منه بحوله وكرمه وطوله وإحسانه.

والريا خمسة أقسام:

الأول: أن يفعل الطاعات بين الناس ويتركها وحده وهذا هو النفاق بعينه.

الثـاني: أن يفعل الطاعات بين الناس ووحده، ولكنه ينقص في الباطن ويتمها إذا كان بين الناس وهذا أيضاً كالأول.

الثـالث: أن يفعل الطاعات في الملأ والخلاء على السواء، ولكنه يحدث بها.

الـرابع: أن يفعلها ظاهراً وباطناً ولا يحدث بها، ولكنه يريد أن يطلع عليه فيمدح.

الخامس: أن يفعلها كاملة ويريد أن يمدح عليها.

فهذه الأقسام يجب اجتنابها لقبحها، والدليل على القبح الكتاب والسنة.

أما الكتاب فقوله تعالى:﴿فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحاً وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَداً﴾[الكهف: 110] وقال تعالى في صفة المنافقين:﴿يُرَاءُونَ النَّاسَ﴾[النساء:142].

وأما السنة فقوله صلى الله عليه وآله وسلم:

(82) ((إن الملائكة ليرفعون عمل العبد من عباد الله جل وتعالى فيكثرونه ويزكونه حتى ينتهوا به إلى ما شاء الله من سلطانه، فيوحي الله جل ثناءه إليهم: إنكم حفظة على عمل عبدي، وأنا رقيب على ما في نفسه، إن عبدي هذا لم يخلص عمله لي اجعلوه في سِجِّيل، وأن الملائكة يرفعون عمل العبد من عباد الله فيحقرونه ويستقلونه حتى ينتهوا به إلى ما شاء الله جل وعز من سلطان فيوحي إليهم إنكم حفظة على عمل عبدي وأنا رقيب على ما في نفسه إن عبدي هذا أخلص عمله لي ضاعفوه له واجعلوه في عِليِّين)).

(83) وعنه صلى الله عليه وآله وسلم: أنه جاءه رجل فقال: يا رسول الله أتصدق بالصدقة ألتمس بها وجه الله وأحب أن يقال فيّ خير فنـزلت: ﴿فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحًا وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا﴾[الكهف:110].

(84) وعنه صلى الله عليه وآله وسلم: ((ما زاد من الخشوع على ما في القلب فهو ريآء)).

(85) وعنه صلى الله عليه وآله وسلم: ((إن الرجل ليقوم في الليلة فيتطهر فيحسن الطهور ثم يدخل بيته فيرسل ستره عليه فيصلي فتصعد الملائكة بعمله فيرد عليهم فيقولون: ربنا إنك لتعلم أنا لم نرفع إلا حقاً، فيقول صدقتم ولكنه صلى وهو يحب أن يعلم به)).

(86) وعنه صلى الله عليه وآله وسلم: ((من أحسن صلاته حيث يراه الناس[ثم أساءها حيث يخلو] فتلك استهانة استهان بها ربه)).

(87) وعنه صلى الله عليه وآله وسلم أنه قال: ((يا بقايا العرب إن أخوف ما أخاف عليكم الريآء والشهوة الخفية)).

(88) وعنه صلى الله عليه وآله وسلم: ((من صلى يرائي فقد أشرك ومن صام يرائي فقد أشرك، ومن تصدق يرائي فقد أشرك)).

(89) وعنه صلى الله عليه وآله وسلم: ((أدنى الرياء الشرك وأحب العباد إلى الله الأتقياء الأخفياء الذين إذا غابوا لم يفقدوا وإذا شهدوا لم يعرفوا أولئك أئمة الهدى ومصابيح العلم)).

(90) وعنه صلى الله عليه وآله وسلم: ((ثلاثة يدخلون النار: رجل قاتل للدنيا، وعالم أراد أن يذكر لا يحتسب عمله، ورجل وسع عليه فجاد به في الثناء وذكر الدنيا)).

(91) وعنه صلى الله عليه وآله وسلم: ((سيأتي على أمتي زمان تخبث فيه سرائرهم وتصلح فيه علانيتهم طمعاً في الدنيا لا يريدون به ما عند الله عز وجل يكون أمرهم رياء لا تخالطوهم خوف[أن] يعمهم الله فيه بعقاب فيدعونه دعاء الغريق فلا يستجيب لهم)).

(92) وعنه صلى الله عليه وآله وسلم أنه قال: ((الشرك الخفي أن يعمل الرجل لمكان الرجل)).

(93) وعنه صلى الله عليه وآله وسلم: ((الريآء أخفى من دبيب النملة السوداء على المسح الأسود في الليلة الظلماء وإن أدنى الريآء الشرك بالله عز وجل)).

(94) وعنه صلى الله عليه وآله وسلم أنه قال: ((تعوذوا بالله من حب الحزن، قالوا: يا رسول الله ما حب الحزن؟ قال: وادٍ في جهنم تتعوذ منه جهنم في كل يوم أربعمائة مرة. قيل: يا رسول الله ومن يدخله. قال: أعدَّ للقَّراء المرآئين بأعمالهم وإن من أبغض القرآء إلى الله الذين يزورون الأمراء الخونة)).

وفي هذا كفاية لمن جهل، ومزدجراً لمن عقل، أعاذنا الله وجميع المؤمنين من هذه المصيبة العظماء، ووقانا برحمته عذاب القبر والنار، وأجارنا من خزي الدنيا وعذاب الآخرة.


الثانية: العجب:

وهو استعظام المرء نفسه وترفعه على غيره، وإعجابه بشئ من أفعاله وأقواله، وهذه خليقة إبليس لعنه الله تعالى حيث قال: ﴿أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ﴾[ص:76] وقليل من يسلم من هذه الخصلة فإن النفس الطموح والشيطان المغوي يزينان للمرء أنك قد فقت على أقرانك بكونك من العلماء، أو بكونك من العُبّاد، أو بكونك من ال‍مَحْتَد النبوي، أو بغير ذلك وليس منه أن يعتقد العالم أنه أفضل من الجاهل، وأن العابد أفضل من غيره، وأن الأتي بالواجبات المجتنب للمحرمات أفضل من المخل بشئ من الواجبات المرتكب لشيء من المحرمات ولكن العجب أن يتطاول بتلك النعمة على غيره، ويترفع عليه وقد قال صلى الله عليه وآله وسلم:

(95) ((لو لم تذنبوا لخشيت عليكم ما هو أشَدُّ من ذلك: العجب..العجب)) وقال علي عليه السلام:(من أعجب برأيه ضلَّ، ومن استغنى بعقله زل).

قلت: وسبب ذلك أن ثمة شرعيات لا مساغ للعقل في معرفتها.


الثالثة: الحسد:

فهو من المحبطات للأعمال الصالحة، وهو نتيجة البخل لأن الحاسد يرى نعمة الله على عباده من علم أو شرف أو جاه، أو محبة في قلوب الناس، أو عبادة أو غِنى، أو غير ذلك من النعم فيحب زوالها عن صاحبها مع كونها لا تضره ولا تنقصه عن درجته شيئاً، فلا يزال في تعب وعناء من حِسْده، وهو المعذب الذي لا يُرحم، ولم يعلم بأن حسده إساءة على الباري تعالى حيث لم يرض بما فعل، وما أحسن قول من قال شعراً:

أتدري على من أسأت الأدب
إذا أنت لم ترض لي ما وهب

ألآ قل لمن كان لي حاسداً
أسأت على الله في ملكه

وقد قال صلى الله عليه وآله وسلم:

(96) ((الحسد يأكل الحسنات كما تأكل النار الحطب)).

(97) وقال صلى الله عليه وآله وسلم: ((قد دبَّ إليكم داء الأمم قبلكم الحسد والبغضاء هي الحالقة،لا أقول تحلق الشعر ولكنها تحلق الدين)).

(98) وعنه صلى الله عليه وآله وسلم: ((أنه قيل له: يا رسول الله أي الناس أفضل؟ قال: رجل مخموم القلب صدوق اللسان. فقالوا: صدوق اللسان نعرفه فما مخموم القلب؟ قال: التقي النقي الذي لا إثم فيه ولا بغي ولا حسد ولا غل)).

وقال تعالى: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ﴾[النساء:54] فهذه الخصلة يجب اجتنابها وتطهير النفس عن التلبس بها، فإنها عند التحقيق لا فائدة فيها إلا تعب النفس وعناء البدن، في إزالة نعم الله المسداة إلى الغير، وليست بزائلة بسبب إرادة الحاسد وربما عوجل الحاسد بالعقوبة، فيكون قد خسر الدنيا والآخرة، ﴿ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ﴾[الحج:11]، أعاذنا الله من هذه المصيبة المهلكة في الدين والدنيا، بحوله وقوته.


الرابعة: الكبر:

فهي من الخصال الرديئة المحبطة للأعمال قال النبي صلى الله عليه وآله وسلم:

(99) ((لا يدخل الجنة رجل في قلبه مثقال حبة من الكبر)).

(100) وعنه صلى الله عليه وآله وسلم: ((يحشر المتكبرون يوم القيامة أمثال الذر في صور الناس)).

ومن جملة الكبر: المراء والمجادلة، وقلة التسليم عند ظهور الحق، وقد قال صلى الله عليه وآله وسلم:

(101) ((أنا زعيم بيت في ربض الجنة لمن ترك المراء وإن كان محقا)).

(102) وعنه صلى الله عليه وآله وسلم أنه قال: ((من تكبر في نفسه أو اختال في مشيه لقي الله عز وجل يوم القيامة وهو عليه غضبان أو ساخط)).

(103) وعنه صلى الله عليه وآله وسلم أنه قال: ((من مات وهو برئ من ثلاث دخل الجنة: الكبر والغلول والدَّين))

(104) وعنه صلى الله عليه وآله وسلم أنه قال: ((من خصف نعله ورقع ثوبه وحلب شاته وحمل بضاعته إلى أهله، فقد برء من الكبر)).

(105) وعنه صلى الله عليه وآله وسلم أنه قال: ((إن الذي يجر ثوبه خيلاء لا ينظر الله إليه يوم القيامة)).

(106) وعنه صلى الله عليه وآله وسلم أنه قال: ((ما من بني آدم أحد إلاَّ وفي رأسه حَكَمة بيد مَلَك فإذا هو تواضع لله رفعه الله بها إلى السماء السابعة، وإذا هو رفع نفسه قمعه الله بها)).

(107) وعنه صلى الله عليه وآله وسلم أنه قال في أخر خبر: ((فمن تواضع لله رفعه الله، ومن تكبر وضعه الله، ومن استغنى أغناه الله، ومن أكثر ذكر الله أحبه الله)).

(108) وعنه صلى الله عليه وآله وسلم: ((لا ينبغي لمؤمن أنه يذل نفسه ولا ينبغي لصِدِّيق أن يكون لَعَّاناً)).

(109) وعنه صلى الله عليه وآله وسلم أنه قال: ((لا يدخل الجنة إلا المؤمنون ولا يجد ريحها مختال)).

(110) وعنه صلى الله عليه وآله وسلم أنه قال في خطبة الوداع: ((ومن لبس ثوباً فاختال فيه خسف الله به شفير جهنم ما دامت السموات والأرض لأن قارون إنما خسف الله به لأنه لبس ثوباً فاختال فيه فخسف الله به فهو يتجلجل بين أطباق الأرضين إلى يوم القيامة)).

وغير ذلك مما يدل على قبح الكبر مما لو استقصيناه لخرج بنا عن الإختصار إلى التطويل، وفي ذلك كفاية ﴿لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق:37]، نسأل الله تعالى العصمة عن هذه الصفة الرديئة الموجبة للخلود في النيران.


الخصلة الخامسة:الغيبة والنميمة

فهما من المحبطات للأعمال.قال تعالى: ﴿وَيْلٌ لِكُلِّ هُمَزَةٍ لُمَزَةٍ﴾[الهمزة:1] وقال تعالى: ﴿هَمَّازٍ مَشَّاءٍ بِنَمِيمٍ﴾[القلم:11].

(111) وقال صلى الله عليه وآله وسلم: ((لا يدخل الجنة قتات)) أي نمام ولأنه يحصل بهما جرح القلوب، وأذية المؤمنين، وقد قال صلى الله عليه وآله وسلم:

(112) ((من آذى مؤمناً فقد آذاني ومن آذاني فقد آذى الله ومن آذى الله لعنه الله)).

(113) وعنه صلى الله عليه وآله وسلم أنه قال: ((شرار عباد الله المشّاؤن بالنميمة المفسدون [بين الأحبة] الباغون)) وعنه صلى الله عليه وآله وسلم أنه قال في خطبة الوداع:

(114) ((ومن مشى في نميمة بين اثنين سلَّط الله عليه في قبره حية إلى يوم القيامة، وإذا بعث من قبره لم تزل تنهش لحمه بأنيابها حتى يدخل جهنم)).

(115) وعنه صلى الله عليه وآله وسلم أنه قال: ((من كان في الدنيا ذا وجهين فهو في الآخرة ذا وجهين)).

(116) وعنه صلى الله عليه وآله وسلم أنه قال: ((من مشى بالنميمة بين العباد قطع الله له نعلين من نار يغلي منهما دماغه مزرقة عيناه يتلجلج لسانه يدعو بالويل والثبور)).

(117) وعنه صلى الله عليه وآله وسلم: ((من كان ذا لسانين في الدنيا جعل الله له يوم القيامة لسانين من نار)).

(118) وعنه صلى الله عليه وآله وسلم أنه قال: ((تجدوا من شر الناس ذا الوجهين يأتي هؤلاء بوجه وهؤلاء بوجه)).

(119) وعنه صلى الله عليه وآله وسلم: ((إن الغيبة أشد من الزنا، وإن الرجل ليزني فيتوب، فيتوب الله عليه، وصاحب الغيبة لا يغفر له حتى يغفر له صاحبه)).

(120) وعنه صلى الله عليه وآله وسلم أنه قال: ((من اغتيب عنده أخوه المسلم فاستطاع أن ينصره؛ نصره الله تعالى في الدنيا والآخرة ومن خذله خذله الله في الدنيا والآخرة)).

(121) وعنه صلى الله عليه وآله وسلم أنه قال: ((من ذكر امرءاً بما ليس فيه ليعيبه حبسه الله في نار جهنم حتى يأتي بنفاذ ما قال فيه)).

(122) وفي حديث آخر: ((حتى يخرج عما قال وليس بخارج)).

(123) وعنه صلى الله عليه وآله وسلم أنه قال: ((إن الله يبغض أهل بيت اللحم)) -يعني النميمة- لقوله تعالى: ﴿أَيُحِبُّ أَحَدُكُمْ أَنْ يَأْكُلَ لَحْمَ أَخِيهِ مَيْتاً﴾[الحجرات:12].

(124) وعنه صلى الله عليه وآله وسلم: ((ما صام من ظل يأكل لحوم الناس)).

(125) وعنه صلى الله عليه وآله وسلم أنه قال: ((إني لأعرف قوماً يضربون صدورهم ضرباً يسمعه أهل النار. قيل من هم يا نبي الله؟. قال:هم الهمازون اللمازون. قيل:من الهمازون يا رسول الله؟ قال: الذين يلتمسون عورات المسلمين ويكشفون ستورهم ويفشون عليهم من الفواحش ما ليس فيهم)).

(126) وعنه صلى الله عليه وآله وسلم: ((إني لأعرف قوماً يضرب في آذانهم بمسامير من نار يضرب من جانب ويخرج من الجانب الآخر قيل: من هم يا نبي الله؟ قال: هم الذين يستمعون إلى ما لا يحل لهم على أبواب المسلمين يلتمسون عيبهم)).

(127) وعنه صلى الله عليه وآله وسلم أنه خطب حتى سمع العواتق في بيوتها أو خدورها قال: ((يا معاشر من آمن بلسانه، ولم يؤمن قلبه، لا تغتابوا المسلمين ولا تتبعوا عوراتهم فإنه من يتبع عورة أخيه يتبع الله عورته ومن يتبع الله عورته يفضحه وهو في جوف بيته)).

(128) وعنه صلى الله عليه وآله وسلم أنه قال: ((إن الرجل ليؤتى كتابه، منشوراً فيقول: يا رب فأين حسنات كذا وكذا، عملتها ليس في صحيفتي؟ فيقال له: تلك محيت باغتيابك الناس)).

(129) وعنه صلى الله عليه وآله وسلم: ((أربى الربا الإستطالة في عرض مسلم بغير حق)).

(130) وعنه صلى الله عليه وآله وسلم أنه قال: ((كفارة الاغتياب أن تستغفر لمن اغتبته)) وصدق صلى الله عليه وآله وسلم فإن من لزم الاستغفار لمن اغتبته الندم على ما فرط منك فيكون توبة.

(131) وعنه صلى الله عليه وآله وسلم أنه سأله رجل ما الغيبة يا رسول الله؟ فقال رسول الله صلى الله عليه وآله وسلم: ((أن تذكر من المرء ما يكره أن يسمع)) فقال يا رسول الله: وإن كان حقا. فقال صلى الله عليه وآله وسلم: ((إذا قلت باطلاً فذلك البهتان)).

(132) وعنه صلى الله عليه وآله وسلم أنه قال في خطبة الوداع ((ألا ومن مشى في عيب غيره فكشف عورته كان أول خطوة يخطوها بين موضع قدميه إلى النار، وكشف الله عورته على رؤوس الخلايق)).

(133) وعنه صلى الله عليه وآله وسلم في أخر خبر: ((ومن أكل لحماً فليس منا، ولسنا منه في الدنيا، [ألا] ومن سمع فاحشة فأفشاها فهو كمن عملها)).

(134) وعنه صلى الله عليه وآله وسلم: ((ما من مسلم يرد عن عرض أخيه إلا كان حقاً على الله أن يرد عنه نار جهنم يوم القيامة)) ثم تلا هذه الآية ﴿وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ﴾[الروم:48].

إلى هنا انتهى بنا الكلام في الباب الثاني، وما ينبغي أن يلحق بهذا الباب أن يكون المؤمن شديد الخوف من الله تعالى كثير الرجاء له، فإنه النافع الضار وأن لا تأخذه في الله لومة لائم، وأن يأمر بالمعروف ويفعله، وينهى عن المنكر ويجتنبه، وأن يحب في الله ويبغض في الله، وأن يصادق أوليائه وإن كانوا من الأبعدين، فإنه لا بعد مع الإيمان وأن يعادي أعداء الله ولو من الأقربين فإنه لا قرابة لمن عصى الله، وأن يبذل النصيحة لجميع الناس، وأن يعامل الباري في جميع الأمور لا يبالي بأحد وأن يكثر من الطاعة عند أمن الرياء ليقتدى به، وأن يصغر الدنيا في عينه فلا يبالي بما فاته منها، وأن يواضب على الجمعة والجماعات، وأن يحافظ على الأوقات وعلى الجملة يجب الاجتهاد في أداء جميع الواجبات، واجتناب جميع المحرمات، وأن يتدارك المرء نفسه بالتوبة من جميع المهلكات، فإن كل بني أدم خطاؤن وخير الخطائين التوابون. وقد روي عنه صلى الله عليه وآله وسلم أنه قال:

(135) ((إن الذنوب أكثر من أن تحصى ولكن أمسوا تائبين وأصبحوا تائبين، فإن المرء لا يدري متى يهجم عليه الموت)) ونعوذ بالله من ميتة على غير عدة.

وينبغي الإكثار من ذكر الموت فقد روي عنه صلى الله عليه وآله وسلم أنه قال:

(136) ((أكثروا من ذكر هادم اللذات -أي الموت- فإنكم إن ذكرتموه في ضيق وسَّعه عليكم فرضيتم به فأثبتم، وإن ذكرتموه في سعة ضَّيقها عليكم فجدتم به فأُجرتم)) اللفظ أو معناه.

ويتلو ذلك ما ورد في الوصي كرم الله وجهه في الجنة الإمام علي بن أبي طالب سلام الله عليه.


الباب الثالث في فضائل الوصي كرم الله وجهه

وأنه أفضل الأمة بعد رسول الله[ صلى الله عليه وآله وسلم ] والإمام بلا فصل، وأن قوله حجة

والدليل على ذلك قول الله تعالى: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55] فإنها نزلت في علي بن أبي طالب صلوات الله عليه، وقوله صلى الله عليه وآله وسلم:

(137) ((إن علياً يزهر في الجنة ككوكب الصبح لأهل الدنيا)).

(138) وقوله صلى الله عليه وآله وسلم: ((صلت الملائكة عليّ وعلى علي سبع سنين وذلك أنه لم يصلي معي أحد غيره)).

(139) وفي حديث آخر: ((أنه لم يرفع إلى السماء شهادة أن لا إله إلا الله [وأن محمداً عبده ورسوله]إلا مني ومنه)).

(140) وفي حديث آخر: ((أول الناس وروداً عليَّ [الحوض] أولهم إسلاماً علي بن أبي طالب)).

(141) وعنه صلى الله عليه وآله وسلم أنه قال لعلي: ((أنت أخي في الدنيا والآخرة)).

(142) وفي حديث أخر. ((خير إخواني علي)).

(143) وعنه صلى الله عليه وآله وسلم أنه قال: ((إذا كان يوم القيامة صف الله [عز وجل] لي عن يمين العرش قبة من ذهب حمراء وصفَّ لأبي إبراهيم قبة من ذهب حمراء، وصف لعلي بينهما قبة من ذهب حمراء)) فما ظنك بحبيب بين حبيبين.

(144) وعنه صلى الله عليه وآله وسلم أنه قال لعلي: ((أنت [أول من آمن بي و]أول من يصافحني يوم القيامة، وأنت الصديق الأكبر وأنت الفاروق [الذي]يفرق بين الحق والباطل، وأنت يعسوب المؤمنين والمال يعسوب الفجار)).

(145) وعنه صلى الله عليه وآله وسلم أنه قال: ((خيركم خيركم لأهلي من بعدي [علي])).

(146) وقوله صلى الله عليه وآله وسلم لعلي بن أبي طالب: ((من أشقى الأولين والآخرين))؟ قال: الله ورسوله أعلم. قال: ((قاتلك يا علي)).

(147) وقوله صلى الله عليه وآله وسلم: ((يا علي أنا مدينة العلم وأنت الباب؟ كذب من زعم أنه يصل إلى المدينة إلاَّ من قِبَل الباب)).

(148) وقوله صلى الله عليه وآله وسلم: ((أنا مدينة الجنة وعلي بابها فمن أراد الجنة فليأتها من بابها)).

(149) وقوله صلى الله عليه وآله وسلم: ((مكتوب على باب الجنة قبل أن يخلق الله السماوات والأرض بألفي عام: محمد رسول الله وعليَّ أخوه)).

(150) وقوله صلى الله عليه وآله وسلم: ((علي يوم القيامة على الحوض لا يدخل الجنة إلا من جاء بجواز من علي ابن أبي طالب)).

(151) وقوله صلى الله عليه وآله وسلم: ((إن مَلكَيْ علي بن أبي طالب ليفخران على سائر الأملاك بكونهما مع علي لأنهما لم يصعدا إلى الله منه بشيء قط يسخطه)).

(152) وقوله صلى الله عليه وآله وسلم:((إذا كان يوم القيامة أمر الله جبريل أن يجلس على باب الجنة فلا يدخلها إلا من معه براءة من علي بن أبي طالب)) عليه السلام.

(153) وقوله صلى الله عليه وآله وسلم: ((أما بعد: فإني أمرت بسد هذه الأبواب غير باب علي، فقال فيه قائلكم، وإني والله ما سددت شيئاً ولا فتحته ولكني أُمرت بشيء فأتبعته)).

(154) وقوله صلى الله عليه وآله وسلم: ((إنما مثل علي في هذه الأمة مثل ﴿قُلْ هُوَ اللَّهُ أَحَدٌ﴾ في القرآن)).

(155) وقوله صلى الله عليه وآله وسلم: ((الصديقون ثلاثة: حبيب النجار مؤمن آل يس الذي قال: ﴿يَاقَوْمِ اتَّبِعُوا الْمُرْسَلِينَ﴾[يس:20] وحزقيل مؤمن آل فرعون الذي قال:﴿أَتَقْتُلُونَ رَجُلاً أَنْ يَقُولَ رَبِّي اللَّهُ﴾[غافر:28]وعلي بن أبي طالب عليه السلام وهو أفضلهم)).

(156) وقوله صلى الله عليه وآله وسلم: ((...وحبيبي وأعلم من أخلف بعدي علي بن أبي طالب)).

(157) وقوله صلى الله عليه وآله وسلم لعلي: (([والذي نفسي بيده] لولا أن تقول فيك طوائف من أمتي ما قالت النصارى في عيسى بن مريم، لقلت فيك اليوم مقالاً لا تمر بأحد من المسلمين إلاَّ أخذوا التراب من أثر قدميك يطلبون به البركة)).

(158) وفي حديث أخر بإسناد آخر: ((وطلبوا فضل طهورك ولكن أنت أخي ووزيري وصفيي ووارثي وعيبة علمي)).

(159) وقوله صلى الله عليه وآله وسلم وقد رأى علياً مقبلاً: ((أنا وهذا حجة على أمتي يوم القيامة)).

(160) وقوله صلى الله عليه وآله وسلم: ((أقضى أمتي بكتاب الله تعالى علي، فمن أحبني فليحبه فإن العبد لا ينال ولايتي إلا بحب علي)) عليه السلام.

(161) وقوله صلى الله عليه وآله وسلم: ((يا علي لعنتك من لعنتي ولعنتي من لعنة الله [﴿وَمَنْ يَلْعَنِ اللَّهُ فَلَنْ تَجِدَ لَهُ نَصِيراً﴾])).

(162) وقوله صلى الله عليه وآله وسلم: ((لولاك ما عُرِفَ المؤمنون من بعدي)).

(163) وقوله صلى الله عليه وآله وسلم: ((ليس في القيامة راكب غيرنا ونحن أربعة، فقام رجل من الأنصار فقال: فداك أبي وأمي أنت ومن؟ قال صلى الله عليه وآله وسلم: أنا على دابَّة البراق، وأخي صالح على ناقة الله التي عقرت، وعمي حمزة على ناقتي العضباء، وأخي علي بن أبي طالب على ناقة من نوق الجنة بيده لواء الحمد واقف بين يدي العرش ينادي لا إله إلا الله محمد رسول الله قال: فيقول الآدميون: ما هذا إلا ملك مقرب أو نبي مرسل أو حامل عرش رب العالمين، فيجيبهم ملك من بطنان العرش: معاشر الآدميين ما هذا ملكاً مقرباً ولا نبياً مرسلاً ولا حامل العرش هذا الصديق الأكبر هذا علي بن أبي طالب)) رضي الله عنه.

(164) قوله صلى الله عليه وآله وسلم: ((أنا دار الحكمة وعلي بابها)).

(165) وقوله صلى الله عليه وآله وسلم: ((علي مع القرآن والقرآن مع علي لن يفترقا حتى يردا عَلَيَّ الحوض)).

(166) وقوله صلى الله عليه وآله وسلم: ((علي يقضي دِيني)) بكسر الدال.

(167) وقوله صلى الله عليه وآله وسلم: ((من أراد أن يحيا حياتي ويموت موتي ويسكن جنة الخلد التي وعدني ربي فإن ربي غرس قضبانها بيده فليتول علي بن أبي طالب فإنه لن يخرجكم من هُدى ولن يدخلكم في ضلال)).

(168) وقوله صلى الله عليه وآله وسلم: ((من أحب أن يحيا حياتي ويموت مماتي ويدخل الجنة التي وعدني ربي قضباناً من قضبانها غرسه بيده وهي جنة الخلد فليتول علياً وذريته من بعده فإنهم لن يخرجوكم من باب هُدَىَ ولن يدخلوكم في باب ضلال)).

(169) وقوله صلى الله عليه وآله وسلم: ((إن تُوَلُوا علياً تجدوه هادياً مهديا يسلك بكم الطريق المستقيم)).

(170) وقوله صلى الله عليه وآله وسلم: ((يا علي: ستقاتلك الفئة الباغية وأنت على الحق فمن لم ينصرك يومئذ فليس مني)).

(171) وقوله صلى الله عليه وآله وسلم: ((يا عمار إن رأيتَ عَليَّا قد سلك وادياً وسلك الناس وادياً غيره فاسلك مع علي ودع الناس إنه لن يدلك على رَدَى ولن يخرجك عن الهدى)).

(172) وقوله صلى الله عليه وآله وسلم: ((علي بن أبي طالب أعلم الناس بالله واشد الناس حباً لله وتعظيماً لأهل لا إله إلا الله)).

(173) وقوله صلى الله عليه وآله وسلم: ((علي باب علمي ومبين لأمتي ما أرسلت به من بعدي، حبه إيمان وبغضه نفاق والنظر إليه رأفة)).

(174) وقوله صلى الله عليه وآله وسلم: ((يا علي أنت تبين للناس ما اختلفوا فيه من بعدي)).

(175) وقوله صلى الله عليه وآله وسلم: ((أما إنك ستلقى من بعدي جهداً)). قال: في سلامة من ديني؟ قال: ((نعم)) قاله لعلي بن أبي طالب.

(176) وقوله صلى الله عليه وآله وسلم: ((إن الأمة ستغدر بك من بعدي وأنت تعيش على ملتي وتقتل على سنتي ومن أحبك أحبني ومن أبغضك أبغضني، وإن هذا سيخضب من هذا يعني لحيته من رأسه)).

(177) وقوله صلى الله عليه وآله وسلم: ((يا أنس انطلق وادع لي سيد العرب قالت عائشة: ألست سيد العرب؟ قال:أنا سيد ولد آدم وعلي سيد العرب، فلما جاء قال: يا معاشر الأنصار ألا أدلكم على ما إن تمسكتم به لن تضلوا من بعده أبداً؟ هذا علي فأحبوه بحبي وأكرموه بكرامتي، فإن جبريل أمرني بالذي قلت لكم عن الله عز وجل)).

(178) وقوله صلى الله عليه وآله وسلم: ((أنا المنذر وعلي الهادي وبك يا علي يهتدي المهتدون من بعدي)).

(179) وقوله صلى الله عليه وآله وسلم: ((يكون بين الناس فُرقة واختلاف فيكون هذا وأصحابه -يعني علياً- على الحق)).

(180) وقوله صلى الله عليه وآله وسلم: ((إنه الحق مع ذا الحق مع ذا يعني علياً)) وعن علي عليه السلام أنه قال: ما ضللت ولا ضل بي ولا نسيت ما عهد لي وإني لَعَلى بينة من ربي بينها لنبيه صلى الله عليه وآله وسلم وبينها لي وإني لعلى الطريق.

(181) وعنه: بينما رسول الله آخذ بيدي ونحن نمشي في بعض سكك المدينة فمررنا بحديقة فقلت: يا رسول الله ما أحسنها من حديقة!. قال: ((لك في الجنة أحسن منها))، فلما خلا له الطريق أعتنقني ثم أجهش باكياً فقلت: يا رسول الله ما يبكيك؟ قال: ((ضغائنٌ في صدور أقوام لا يبدونها لك إلا من بعدي)) قلت يا رسول الله في سلامة! قال ((في سلام من دينك)).

(182) وعنه قال: قلت: يا رسول الله أوصني. قال: ((قل ربي الله ثم استقم)) قلت: ربي الله عليه توكلت وما توفيقي إلا بالله عليه توكلت وإليه أنيب. قال: ((ليهنئك العلم يا أبا الحسن لقد شربت العلم شرباً ونهلته نهلاً)).

(183) وقول النبي صلى الله عليه وآله وسلم: ((خذوا بحجزة هذا الأنزع فإنه الصديق الأكبر والهادي لمن اتبعه من اعتصم به أخذ بحبل الله ومن تركه مرق من دين الله)).

(184) وقوله صلى الله عليه وآله وسلم: ((علي أول الناس إسلاماً، وأقرب الناس رحماً وأفقه الناس في دين الله تعالى وأضربهم بالسيف، وهو وصيي ووليي وخليفتي من بعدي، يصول بيدي، ويضرب بسيفي، وينطق بلساني، ويقضي بحكمي، لا يحبه إلا مؤمن ولا يبغضه إلا منافق كافر وهو علم الهدى)).

(185) وقوله صلى الله عليه وآله وسلم: ((يا علي من فارقني فارق الله ومن فارقك فقد فارقني)).

(186) وقوله صلى الله عليه وآله وسلم: ((اللهم ثبت لسانه واهدِ قلبه)).

(187) وقوله صلى الله عليه وآله وسلم لعلي: ((إن الله يهدي لسانك)).

(188) وقوله صلى الله عليه وآله وسلم: ((إن علياً راية الهدى وإمام الأولياء ونور من أطاعني وهو الكلمة التي التزمتها المتقون من أحبه أحبني ومن أبغضه أبغضني)).

(189) وقوله صلى الله عليه وآله وسلم لأنس: ((أول من يدخل عليك من هذا الباب أمير المؤمنين وسيد المسلمين، وقائد الغر المحجلين، وخاتم الوصيين قال أنس قلت: اللهم رجلاً من الأنصار وكتمته فجاء علي فقال: من هذا يا أنس؟ قلت: علي بن أطالب فقام النبي صلى الله عليه وآله وسلم مستبشراً وساق الحديث بطوله إلى أن قال مخاطباً لعلي رضي الله عنه: وأنت تؤدي عَنِيّ وتسمعهم صوتي وتبين لهم ما اختلفوا فيه من بعدي)).

(190) وقوله صلى الله عليه وآله وسلم لأبي بزرة: ((يا أبا بزرة إن الله عهد عهداً في علي بن أبي طالب فقال: إنه راية الهدى ومنار الإيمان، وإمام أوليائي، ونور جميع من أطاعني)).

(191) وقوله صلى الله عليه وآله وسلم: ((علي يعسوب المؤمنين والمال يعسوب المنافقين)).

(192) وقوله صلى الله عليه وآله وسلم: ((أنا المنذر وعلي الهادي بك يا علي يهتدي المهتدون)) قاله لما نزل قوله تعالى: ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾[الرعد:7] وقد ذكره غير واحد من أئمة التفسير منهم: محمد بن جرير الطبري، وأحمد بن محمد الثعلبي النيسابوري والنقاش والحاكم وغيرهم.

(193) وقوله صلى الله عليه وآله وسلم مخاطباً لعلي عليه السلام: ((أنت تؤدي ديني وتقاتل على سنتي وأنت باب علمي وإن الحق معك والحق على لسانك)).

(194) وقوله صلى الله عليه وآله وسلم: ((يا عمار سيكون في أمتي من بعدي هنات حتى يختلف السيف فيما بينهم وحتى يقتل بعضهم بعضاً وحتى يتبرأ بعضهم من بعض فإذا رأيت ذلك فعليك بهذا الأصلع عن يميني -يعني علي بن أبي طالب- فإن سلك الناس وادياً وعلياً وادياً فاسلك وادي عليّ وخل عن الناس، يا عمار إن علياً لا يردك عن هدى ولا يدلك على رَدَى، يا عمار طاعة علي طاعتي وطاعتي طاعة الله)) وقد روي أن قوله تعالى: ﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ﴾[البينة:7] نزل في علي وأتباعه وخرَّج ذلك عن علي وابن عباس وأبي بردة وبريدة الأسلمي ومحمد بن علي الباقر، عن آبائه عليهم السلام وجابر بن عبد الله الأنصاري وأبي سعيد الخدري، ومعاذ وغيرهم.


[خبر الغدير]

هذا وأما خبر الغدير الذي قد طار في الآفاق، واشتهر في جميع البلدان، فهو متواتر وهو قوله صلى الله عليه وآله وسلم وقد أخذ بيد علي عليه السلام فقال: ((ألست أولى بكم من أنفسكم!؟)). قالوا: بلى يا رسول الله ثم قال لهم:

(195) ((من كنت مولاه فعلي مولاه اللهم والي من والاه وعاد من عاده، وانصر من نصره واخذل من خذله)) عن رغامة أهل البيت عليهم السلام وشيعتهم رضي الله عنهم وقد صرحوا بذلك في مصنفاتهم وجواباتهم ومن ذلك ما صرح به الإمام المشهور القاسم بن محمد في (الأساس) وشارحه سيد المحققين أحمد بن محمد بن صلاح الشرفي، وكذلك صرح بتواتره الإمام شرف الدين في (القصص الحق في مدح خير الخلق)، في قوله:

...إلخ

وهو الحديث اليقين الكون

وكذلك شارحه محمد يحيى بهران، فإنه صرح: بأنه متواتر، وروى عن (الذهبي)ما لفظه بعد البيت السابق: كأنه إشارة إلى كلام ذكره الحافظ الذهبي، في تذكرته حيث قال: اعتنى بحديث غدير خم محمد بن جرير الطبري فجمع فيه مجلدين. أورد طرقه وألفاظه. قال الحافظ الذهبي: (بهرني كثرة طرقه فقطعت بوقوعه) فظاهر كلامه أنه كان قبل ذلك لا يقطع بصحته، وقال في بعض كتبه: (وصدر الحديث متواتر مُتَيَقَنٌ أن رسول الله صلى الله عليه وآله وسلم قاله، قال ابن كثير: يعني قوله ((من كنت مولاه فعلي مولاه)).

قال الذهبي: وأما ((اللهم والِ من والاه وعاد من عاداه)) فزيادة قوية الإسناد صححها أبو زرعة. انتهى.

وكذلك صرح سيدي العلامة عز الإسلام محمد بن الحسن في: كتاب (سبيل الرشاد)، والإمام أحمد بن سليمان في: (حقائق المعرفة)، وابن حابس والسيد حميدان، والإمام المنصور بالله عبد الله بن حمزة في (الشافي)، وعلى الجملة أنه لا يكاد يوجد مصنف في أصول الدين أوجواب عنه لأحد من أهل البيت عليهم السلام وشيعتهم رضي الله عنهم إلاَّ ويقولون إن هذا الحديث متواتر وهو كذلك فإن من تتبع عدد رواته علم قطعاً تواتره كذلك.


[حديث المنزلة]

وهو قوله صلى الله عليه وآله وسلم لعلي:

(196) ((أنت مني بمنـزلة هارون من موسى إلا أنه لا نبي بعدي)) قال الإمام القاسم بن محمد رضي الله عنه: وهذا الخبر متواتر مجمع على صحته.

قال الإمام المنصور بالله عبد الله بن حمزة: من الكتب المشهورة الصحة عند المخالفين أربعون إسناداً من غير رواية الشيعة وأهل البيت عليهم السلام [وقال الحاكم هذا]حديث المنـزلة الذي كان شيخنا أبو حازم الحافظ يقول: (خرجته بخمسة آلاف إسناد)، وغير ذلك مما تواتر معنى وأفاد العلم قطعاً بأنه أفضل الأمة بعد رسول الله صلى الله عليه وآله وسلم وأنه الإمام بعده بلا فصل، وأنه على الحق لا يفارقه، ولا يكون على الحق إلاَّ ويكون قوله حجة يجب العمل به وهو كذلك عند عامة أهل البيت عليهم السلام وشيعتهم.


[خبر البساط]

وأما خبر البساط فهو ما رواه الفقيه حميد الشهيد رحمه الله تعالى يرفعه إلى أنس بن مالك قال:

(197) ((أهدي لرسول الله بساط من خندق فقال لي: يا أنس ابسطه فبسطته ثم قال لي: ادعو العشرة وفي رواية: ادع الثلاثة: أبا بكر وعمر وعثمان فلما دخلوا أمرهم بالجلوس على البساط ثم نادى علياً فناجاه طويلاً ثم رجع علياً فجلس على البساط ثم قال: يا ريح احملينا فحملتنا الريح فإذا البساط يدف بنا دفاً ثم قال: يا ريح ضعينا، ثم قال: أتدرون في أي مكان أنتم؟، قلنا: لا [نعلم]قال: هذا موضع أصحاب الكهف والرقيم، قوموا فسلموا على إخوانكم قال فقمنا رجلاً رجلاً فسلمنا عليهم رجلاً رجلاً، فلم يردوا علينا فقام علي بن أبي طالب عليه السلام فقال: السلام عليكم معاشر الصديقين والشهداء، قال: فقالوا: وعليك السلام ورحمة الله وبركاته قال: فقلت: ما بالهم ردوا عليك السلام ولم يردوا علينا. فقال لهم: ما بالكم لا تردوا على إخواني: فقالوا: إنا معاشر الصديقين والشهداء لا نكلم بعد الموت إلا نبياً أو وصياً، ثم قال: يا ريح احملينا فحملتنا تدف بنا دفاً ثم قال: يا ريح ضعينا فوضعتنا فإذا نحن بالحرة، قال: فقال علي عليه السلام: ندرك النبي صلى الله عليه وآله وسلم في أخر ركعة فطوينا وأتينا فإذا النبي صلى الله عليه وآله وسلم يقرأ في أخر ركعة ﴿أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَبًا﴾[الكهف:9])).


[خبر العمامة]

وأمَّا خبر العمامة فروى الفقيه حميد الشهيد رحمه الله بإسناده عن عبد الله بن أنيس قال:

(198) برز يوم الصوح أسد بن غويلم فاتك العرب يجيل فرسه ويدير رمحه، وهو يقول:

وسمر عوال بأيدي رجال
غداة الخميس ببيض صقال
أمام العقاب، غداة النـزال
ونروي الكعوب دماً غير آل

وجرد سعال وزغف مذال
كآساد ديس وأشبال خيس
نجيد الضراب وجز الرقاب
نكيد الكذوب وتجري الهبوب

ثم سأل البراز فأحجم الناس فقال النبي صلى الله عليه وآله وسلم: ((من قام إلى هذا المشرك فقتله فله على الله الجنة، وله الإمامة بعدي)) فأحجم الناس فقال علي عليه السلام: تهزه العرداء فقال له النبي صلى الله عليه وآله وسلم:

((مالك يا ذا القبقب. قال: ظمآن إلى البراز، سغب إلى القتال، فقال النبي صلى الله عليه وآله وسلم: نحن بني هاشم حُوَّدٌ سُجَّد لا نجبن ولا نغدر، أنا وعلي من شجرة واحدة لا تختلف ورقها أخرج إليه ولك الإمامة بعدي)) فخرج وضربه في مفرق رأسه والناس ينظرون إليه، فبلغ سيفه إلى السرج وخرَّ نصفين وانهزم المشركون، دأب علي عليه السلام يمير سيفه ويقول شعراً:

بشفرة صارمة هدامـة
وبنيت من أنفه إرغامه
وصاحب الحوض لدى القيامة
قد قال إذ عممني العمامة
ومن له من بعدي الإمامة

ضربته بالسيف وسط الهامة
فبتكت من جسمه عظامه
أنا علي صاحب الصمصامة
أخو نبي الله ذو العلامة
أنت أخي ومعدن الكرامة

قال: رواه (الحاكم) عن عبد الله بن أنيس قال: ورواه الحاكم أيضاً عن أبي رافع.


[حديث الطير]

وأمَّا حديث الطير فمما رواه الفقيه: حميد الشهيد رحمه الله تعالى بإسناده إلى أنس بن مالك قال: أهدي إلى النبي صلى الله عليه وآله وسلم طائراً مشوياً فلما وقع بين يديه قال:

(199) ((اللهم ائتني بأحب خلقك إليك يأكل معي من هذا الطائر))، قال: فقلت في نفسي: اللهم اجعله رجلاً من الأنصار. قال: فجاء علي عليه السلام فقرع الباب قرعاً خفيفاً، فقلت: من هذا؟ فقال: علي فقلت: إن رسول الله صلى الله عليه وآله وسلم على حاجة فانصرف فرجعت إلى رسول الله صلى الله عليه وآله وسلم: فسمعته يقول الثانية: ((اللهم ائتني بأحب خلقك إليك يأكل معي من هذا الطائر))، فقلت في نفسي: اللهم اجعله رجلاً من الأنصار، فجاء علي عليه السلام يقرع الباب فقلت: ألم أخبرك بأن رسول الله صلى الله عليه وآله وسلم على حاجة فانصرف فرجعت إلى رسول الله فسمعته يقول الثالثة: ((اللهم ائتني بأحب خلقك إليك يأكل معي من هذا الطائر))، قال: فجاء علي عليه السلام فضرب الباب ضرباً شديداً، فقال رسول الله صلى الله عليه وآله وسلم: ((افتح افتح افتح))، فلما نظر إليه رسول الله صلى الله عليه وآله وسلم قال: ((اللهم وإليّ وإليّ)) قال: فجلس مع النبي صلى الله عليه وآله وسلم فأكل معه الطير.

قال في المحيط: روي عن أنس وسعد بن أبي وقاص، وأبي ذر، وأبي رافع مولى رسول الله صلى الله عليه وآله وسلم وسُفَيْنة وابن عمر وابن عباس، قال سيد المحققين أحمد بن محمد بن صلاح الشرفي: وهو متلقى بالقبول عند جل الصحابة فهذا ما يليق إيراده بهذا المختصر، وإلا فهي قليلة من كثير وقطرة من وبْلُ غزير، ولو استقصينا ذلك لخرجنا من الاختصار إلى ساحة الإطناب والإسهاب، ودخلنا من باب إلى أبواب، ومن لم ينتفع بالقليل لم ينتفع بالكثير، ففيما ذكر دلالة قاطعة على أنه أفضل الأمة بعد رسول الله، وأنه الإمام بلا فصل، وأنه على الحق. فيكون قوله حجة كالحديث النبوي.

قال سيدي الحسين بن القاسم رحمه الله في (شرح الغاية): (وأما أحاديث حب علي فقد بلغت حد التواتر وخُرجت عن علي، وابن عباس، وعمر، وابن عمر، وأبي ذر، وسعد بن أبي وقاص، وأبي أيوب الأنصاري، وأبي بردة، وأبي سعيد الخدري، وأبي هريرة، وزيد بن أرقم، وسلمان الفارسي، وأبي رافع، وأم سلمة، وعائشة، وعمار بن ياسر، وجابر بن عبد الله، وأنس بن مالك، وعمران بن حصين، وأبي ليلى الأنصاري، وجرير البجلي، وعبد الرحمن بن أبي ليلى، والبراء بن عازب، وبريدة بن الخطيب، وسلمة بن الأكوع، وسهل بن سعد الساعدي، وعبد الله بن أحجم الخزاعي، وعامر بن سعد وغيرهم.

ولن يكون حبه علامة الإيمان وبغضه علامة النفاق إلاَّ والحق معه. انتهى بلفظه.


تتمة فيما جاء في ذم الخوارج ومن ناصب علياً

(200) قال النبي صلى الله عليه وآله وسلم: ((من ناصب علياً.... فهو كافر)).

(201) وقال صلى الله عليه وآله وسلم: ((أيها الناس إنكم محشورون إلى الله حفاة عراة غرلاً ﴿كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْداً عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ﴾[الأنبياء:104] ألا وإن أول الخلائق يكسى يوم القيامة إبراهيم صلى الله عليه ألا وإنه سيجاء برجال من أمتي فيؤخذ بهم ذات الشمال فأقول: يا رب أصحابي فيقال: إنك لا تدري ما أحدثوا بعدك فأقول كما قال العبد الصالح: ﴿وَكُنتُ عَلَيْهِمْ شَهِيداً مَا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ﴾ إلى قوله: ﴿إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ﴾[المائدة:116-117] قال: فيقال لي: إنهم لم يزالوا مرتدين على أعقابهم منذ فارقتهم)).

(202) وعنه صلى الله عليه وآله وسلم: ((تمرق مارقة من المسلمين يقتلها أَوْلى الطائفتين بالحق)).

(203) وعنه صلى الله عليه وآله وسلم أنه قال: ((يكون فيهم قوم يحقرون صلاتكم مع صلاتهم وأعمالكم مع أعمالهم يقرأون القرآن لا يجاوز تراقيهم يمرقون من الدين كما يمرق السهم من الرمية تنظر في السهم فلا يُرى شيئاً ثم ينظر في القدح فلا يُرى شيئاً ثم ينظر في الرئيش فلا يُرى شيئاً ثم يتمارى في الفوَقَ)).

(204) وقوله صلى الله عليه وآله وسلم: ((كلاب النار الخوارج)) وقد علم من كون علي عليه السلام على الحق أن مخالفه على الضلال لقوله تعالى: ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ﴾[يونس: 32] نسأل الله أن يجعلنا ممن والاه وشايعه وعادا معاديه وباينه، فإنه لا قوة إلا بالله.

فمالك في محبته ثواب

إذا لم تَبْرَ من أعداءْ عليٍ

وقال آخر:

ومن يغيرها سوف تبدو مآثمه
ومن لا فعند الله تجزى جرائمه

ومن يدعيها غيره فهو كاذب
فهذا إمام المسلمين جميعهم

[وعن علي عليه السلام أعدائك ثلاثة: عدوك وعدو صديقك وصديق عدوك، وأصدقاؤك ثلاثة أضداد هؤلاء تمت بالمعنى لا باللفظ فافهم].

إلى هنا انتهى الكلام في الباب الثالث ويتلو ذلك الباب الرابع إن شاء الله.


الباب الرابع فيما جاء في فضل أهل البيت وكون إجماعهم حجة وما يتصل بذلك

قال الله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] وقال تعالى: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾ [الشورى: 23].

(205) وقال صلى الله عليه وآله وسلم: ((لما أسري بي رأيت على باب الجنة مكتوباً بالذهب لا بماء الذهب: لا إله إلا الله، محمد حبيب الله، علي ولي الله، فاطمة أمة الله، الحسن والحسين صفوة الله، على باغضهم لعنة الله)).

(206) وعنه صلى الله عليه وآله وسلم أنه قال: ((حرمت الجنة على من ظلم أهل بيتي وقاتلهم وعلى المعين عليهم ﴿أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآْخِرَةِ وَلاَ يُكَلِّمُهُمْ اللَّهُ وَلاَ يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ﴾))[الشورى: 23].

(207) وعنه صلى الله عليه وآله وسلم أنه قال: ((لا تزول قدم العبد يوم القيامة حتى يسأله الله عن أربع عن عمره فيما أفناه وعن جسده فيما أبلاه، وعن ماله مما اكتسبه وفيما أنفقه وعن حبنا أهل البيت)) فقال أبو بردة: وما علامة حبكم يا رسول الله؟ قال: ((حب هذا)) ووضع يده على رأس علي عليه السلام.

(208) وعنه صلى الله عليه وآله وسلم أنه قال: ((من أسبغ وضوءه، وأحسن صلاته، وأدّى زكاة ماله، وكفّ غضبه، وسجن لسانه، وبذل معروفه، واستغفر لذنبه، وأدى النصيحة لأهل بيتي، فقد استكمل حقائق الإيمان، وأبواب الجنة له مفتحة)).

(209) وعنه صلى الله عليه وآله وسلم أنه قال: ((والذي نفس محمد بيده لا يبغض أهل البيت أحد إلا كبه الله في النار)).

(210) وعنه صلى الله عليه وآله وسلم أنه قال: ((نحن بيت شجرة النبوة ومعدن الرسالة ليس أحد من الخلائق يفضل أهل بيتي غيري)).

(211) وفي حديث أخر بإسناد أخر عن (أنس بن مالك) قال: قال النبي صلى الله عليه وآله وسلم: ((قد أعطيت الكوثر)). قلت: يا رسول الله وما الكوثر؟ قال: ((نهر في الجنة عرضه وطوله ما بين المشرق والمغرب لا يشرب منه أحد فيظمأ، ولا يتوضأ أحد منه أبداً فيشعث لا يشربه إنسان خفر ذمتي ولا قتل أهل بيتي)).

(212) وعنه صلى الله عليه وآله وسلم: ((احفظوني في أهل بيتي)).

(213) وعنه صلى الله عليه وآله وسلم أنه قال: ((ثلاثة أنا شفيع لهم يوم القيامة: الضارب بسيفه أمام ذريتي والقاضي لهم حوائجهم عندما اضطروا إليه، والمحب لهم بقلبه ولسانه)).

(214) وعنه صلى الله عليه وآله وسلم أنه قال: ((إن لله حرمات من حفظهن حفظ الله له أمر دينه ودنياه، ومن ضيعّهن لم يحفظ الله له شيئاً)) قيل: وما هن يا رسول الله؟ قال: ((حرمة الإسلام وحرمة رحمي)).

(215) وعنه صلى الله عليه وآله وسلم أنه قال: (( أَحَبِوّا الله لما يَغدْوكم به من نِعَمِهِ وأحبِوّني لحُبِّ الله واحبوا أهل بيتي لحبي)).

(216) وعنه صلى الله عليه وآله وسلم: (( إن الله جعل ذرية كل نبي من صلبه، وإن الله عز وجل جعل ذريتي في صلب علي بن أبي طالب)) عليه السلام.

(217) وعنه صلى الله عليه وآله وسلم أنه قال: ((من أحب أن يحيا حياتي ويموت ميتتي ويدخل الجنة التي وعدني ربي فليتول علي بن أبي طالب وذريته الطاهرين أئمة الهدى ومصابيح الدجى من بعده فإنهم لن يخرجوكم من باب الهدى إلى باب الضلالة)).

(218) وفي حديث آخر ((أعطاهم الله علمي وفهمي وهم عترتي من لحمي ودمي إلى الله عز وجل أشكو من ظالمهم من أمتي والله لتقتلنهم أمتي لا أنالهم الله عز وجل شفاعتي)).


[الاحتجاج بحديث الثقلين]

(219) وقوله صلى الله عليه وآله وسلم: ((إني تارك فيكم الثقلين ما إن تمسكتم بهما لن تضلوا من بعدي أبداً كتاب الله وعترتي ألا وإنهما لن يفترقا حتى يردا علي الحوض)) وفي رواية الإمام أبي عبد الله الجرجاني ((إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي...إلخ)).

وفي (الجامع الكافي): ((إني تارك فيكم كتاب الله وعترتي أهل بيتي ولن يفترقا حتى يردا علي الحوض)) قال: وهذا خبر مشهور تلقته الأمة.

(220) وقوله صلى الله عليه وآله وسلم: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبدا كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)) رواه الهادي في الأحكام، وفي (الجامع الكافي) ((إني تارك فيكم ما إن تمسكتم به لن تضلوا كتاب الله وعترتي أهل بيتي)).

(221) وقوله صلى الله عليه وآله وسلم: ((إني مخلف فيكم ما إن تمسكتم به لن تضلوا وهما كتاب الله وأهل بيتي وقد أخبرني الخبير أنهما لن يفترقا حتى يردا عليَّ الحوض)).

(222) وقوله صلى الله عليه وآله وسلم: ((إني أوشك أن أُدعى فأجيب وإني تارك فيكم الثقلين: كتاب الله حبل ممدود من السماء إلى الأرض وعترتي أهل بيتي إنهما لن يفترقا حتى يردا علي الحوض)).

(223) وقوله صلى الله عليه وآله وسلم: ((إني تارك فيكم كتاب الله وعترتي وهما لا يختلفان بعدي)).


[الاحتجاج بحديث السفينة وحديث النجوم]

(224) وقوله صلى الله عليه وآله وسلم: ((مثل أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها هلك)) وفي رواية ((ومن تخلف عنها غرق)).

(225) وقوله صلى الله عليه وآله وسلم: ((أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء)).

(226) وقوله صلى الله عليه وآله وسلم: ((أهل بيتي فيكم كباب حطة)).

(227) وقوله صلى الله عليه وآله وسلم: ((فأين يتاه بكم عن علم تنوسخ من أصلاب أصحاب السفينة حتى صار في عترة نبيكم)).

(228) وقوله صلى الله عليه وآله وسلم: ((أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق وهوى)).

(229) وعنه صلى الله عليه وآله وسلم: ((أهل بيتي أمان لأهل الأرض والنجوم أمان لأهل السماء فإذا ذهب أهل بيتي من الأرض أتى أهل الأرض ما يوعدون، وإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون)).

وفي صحيفة علي بن موسى الرضا، عن آبائه إسناداً متصلاً إلى علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم:

(230) ((مثل أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها زج في النار)) وفيها بالإسناد المتصل كذلك:

(231) ((النجوم أمان لأهل السماء وأهل بيتي أمان لأمتي))، وهو في (أمالي المرشد بالله) و(جواهر العقدين) للسمهودي مسنداً إلى سلمة بن الأكوع، وهو أيضاً في ذخائر العقبى بالإسناد إلى سلمة.

(232) وفي (نهاية ابن الأثير): ((مثل أهل بيتي مثل سفينة نوح من تخلف عنها زج به في النار))، وفي أمالي أبي طالب بالإسناد المتصل إلى حنش الكناني قال: سمعت أبا ذر يقول وهو آخذ بباب الكعبة: أيها الناس من عرفني فأنا من قد عرفني، ومن أنكرني فأنا أبو ذر سمعت رسول الله صلى الله عليه وآله وسلم يقول:

(233) ((مثل أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها هلك)) وهو في أمالي المرشد بالله ولفظه: رأيت أبا ذر رضي الله عنه آخذ بعضادتي باب الكعبة وهو يقول من عرفني فقد عرفني ومن لم يعرفني فأنا أبو ذر الغفاري سمعت رسول الله صلى الله عليه وآله وسلم يقول:

(234) ((مثل أهل بيتي فيكم مثل سفينة نوح في قوم نوح من ركبها نجا ومن تخلف عنها هلك ومثل باب حطة في بني إسرائيل)) وفيه بالإسناد إلى أبي سعيد الخدري قال:

(235) قال رسول الله صلى الله عليه وآله وسلم: ((إنما مثل أهل بيتي فيكم مثل باب حطة من دخله غفر له)).

(236) وفيه بالإسناد إلى موسى بن جعفر عن أبيه عن جده محمد عن أبيه علي عن أبيه الحسين عن أبيه علي بن أبي طالب عن رسول الله صلى الله عليه وآله وسلم قال: ((أهل بيتي أمان لأهل الأرض كما أن النجوم أمانُ لأهل السماء فويل لمن خذلهم وعاندهم)).

وفي كتاب المناقب للخطيب ابن المغاربي بالإسناد إلى ابن عباس رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم:

(237) ((مثل أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها هلك)) وفيه بالإسناد إلى إياس بن سلمة بن الأكوع عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم:

(238) ((مثل أهل بيتي مثل سفينة نوح من ركبها نجا)).

(239) وفيه بالإسناد إلى أبي ذر رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: ((مثل أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)).

وفيه بالإسناد إلى ابن عباس وفيه حذف (إنَّ) في أوله وفيه بالإسناد إلى أبي ذر نحوه مع حذف (إن) من أوله وزيادة ((ومن قاتلنا آخر الزمان فكأنما قاتل مع الدجال)).

في (آخره) في كتاب جواهر العقدين للسمهودي عن أنس قال: قال رسول الله صلى الله عليه وآله وسلم:

(240) ((النجوم أمان لأهل السماء وأهل بيتي أمان لأهل الأرض فإذا هلك أهل بيتي جاء أهل الأرض من الآيات ما كانوا يوعدون)).

قال: وأخرجه المظفر من حديث عبد الله بن إبراهيم الغفاري قال: وعن علي بن أبي طالب رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم:

(241) ((النجوم أمان لأهل السماء وأهل بيتي أمان لأهل الأرض فإذا ذهب أهل بيتي ذهب أهل الأرض)).

قال: أخرجه أحمد في المناقب وهو في ذخائر العقبى، بلفظه قال: وعن قتادة عن عطاء.

(242) عن بن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: ((النجوم أمان لأهل الأرض من الغرق وأهل بيتي أمان لأمتي من الاختلاف، فإذا خالفها قبيلة من العرب اختلفوا فصاروا حزب الشيطان)) قال: أخرجه الحاكم وقال الحاكم في المستدرك: هذا حديث صحيح الإسناد.

وفي ذخائر العقبى بالإسناد إلى أبي ذر رضي الله عنه سمعت رسول الله صلى الله عليه وآله وسلم يقول:

(243) ((مثل أهل بيتي فيكم مثل سفينة نوح في قومه من ركبها نجا ومن تخلف عنها غرق ومثل حطة لبني إسرائيل)).

قال: أخرجه الحاكم من وجهين: عن أبي إسحاق هذا اللفظ لأحدهما ولفظ الآخر ((ألا إن أهل بيتي فيكم مثل سفينة نوح)) وقال: وذكره دون قوله ومثل حطة... إلى آخره، قال: وكذا هو عند أبي يعلى في مسنده قال: وأخرجه الطبراني في الصغير والأوسط من طريق الأعمش عن أبي إسحاق، ورواه في الأوسط أيضاً من طريق الحسن بن عمرو الفقيمي وأبو نعيم عن أبي إسحاق ومن طريق السماك ابن حرب عن حنش، قال: وأخرجه أبو يعلى من حديث أبي الطفيل عن أبي ذر رضي الله عنه بلفظ:

(244) ((إن مثل أهل بيتي فيكم مثل سفينة نوح من ركب فيها نجا ومن تخلف عنها غرق وإن مثل أهل بيتي فيكم مثل باب حطة)).

قال: وأخرجه البزار من طريق سعيد بن المسيب عن أبي ذر رضي الله عنه قال: وكذا أخرجه الفقيه أبو الحسن المغازلي وزاد: ((ومن قاتلنا أخر الزمان فكأنما قاتل مع الدجال)).

وعن أبي الصهباء عن سعيد بن جبير عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم:

(245) ((مثل أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)). قال: أخرجه الطبراني وأبو نعيم في الحلية والبزار وغيرهما، والفقيه أبو الحسن المغازلي في المناقب إلاَّ أنه قال: ((ومن تأخر عنها هلك)).

(246) وعن عبد الله بن الزبير أن النبي صلى الله عليه وآله وسلم قال: ((مثل أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)) رواه البزار.

(247) وعن أبي سعيد الخدري سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إنما مثل أهل بيتي فيكم مثل باب حطة في بني إسرائيل من دخله غفر له))، قال: رواه الطبراني في الصغير والأوسط.

في كتاب (الجواهر) للقاسم بن محمد اليمني المعروف بالشقيفي و(ذخائر العقبى) لمحب الدين الطبري الشافعي عن ابن عباس قوله صلى الله عليه وآله وسلم:

(248) ((مثل أهل بيتي كمثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)) قال: أخرجه الملا في سيرته، وفيهما أيضاً عن علي عليه السلام قوله صلى الله عليه وآله وسلم:

(249) ((مثل أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها زج في النار)). قال: أخرجه ابن السّري.

وفي الشفاء للقاضي عياض عنه صلى الله عليه وآله وسلم قال:

(250) ((معرفة آل محمد برآءة من النار وحب آل محمد جواز على الصراط والولاية لآل محمد آمان من العذاب)).

وفي جامع السيوطي أخرج البزار عن ابن عباس وعن أبي الزبير والحاكم في مستدركه عن أبي ذر قوله صلى الله عليه وآله وسلم:

(251) ((أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)).

وأبو يعلى في مسنده عن سلمة بن الأكوع قوله صلى الله عليه وآله وسلم:

(252) ((النجوم أمان لأهل السماء وأهل بيتي أمان لأمتي))، والطبراني في الكبير عن أبي ذر رضي الله عنه قوله صلى الله عليه وآله وسلم:

(253) ((إنما مثل أهل بيتي فيكم مثل سفينة نوح من ركبها نجا ومن تخلف عنها هلك ومثل باب حطة بني إسرائيل)).

وابن أبي شيبة ومسدد وأبو يعلى في مسنده والطبراني في الكبير وابن عساكر عن إياس بن سلمة بن الأكوع قوله صلى الله عليه وآله وسلم:

(254) ((النجوم أمان لأهل السماء وأهل بيتي أمان لأمتي)).

(255) والحاكم عن ابن عباس قوله صلى الله عليه وآله وسلم: ((النجوم أمان لأهل الأرض من الغرق وأهل بيتي أمان لأمتي من الاختلاف فإذا خالفتها قبيلة اختلفوا فصاروا حزب إبليس)).

(256) والطبراني في الكبير عن ابن عباس قوله صلى الله عليه وآله وسلم: ((من سره أن يحيا حياتي ويموت مماتي ويسكن جنة عَدْنٍ غرسها ربي فليتول علي من بعدي وليوال وليّه وليقتدي بأهل بيتي من بعدي فإنهم عترتي خلقوا من طينتي ورزقوا فهمي وعلمي وويل للمكذبين بفضلهم من أمتي القاطعين فيهم صلتي لا أنالهم الله شفاعتي)).

والترمذي عن جابر قوله صلى الله عليه وآله وسلم:

(257) ((يا أيها الناس: إني قد تركت فيكم ما إن أخذتم به لن تضلوا كتاب الله وعترتي أهل بيتي)).

(258) وأحمد والطبراني في الكبير عن زيد بن ثابت قوله صلى الله عليه وآله وسلم: ((إني تارك فيكم خليفتين كتاب الله حبل ممدود ما بين السماء والأرض وعترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض)).

والترمذي عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(259) ((إني تارك فيكم ما إن تمسكتم به لن تضلوا بعدي ثقلين أحدهما أعظم من الأخر كتاب الله حبل ممدود من السماء إلى الأرض وعترتي أهل بيتي ولا يفترقا حتى يردا علىَّ الحوض فانظروا كيف تخلفوني فيهما)).

ورواه السمهودي في جواهر العقدين وأحمد وعبد بن حميد ومسلم عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(260) ((أما بعد: أيها الناس فإنما أنا بشر يوشك أن يأتي رسول ربي فأجيب، وإني تارك فيكم ثقلين أولهما كتاب الله فيه الهدى والنور من استمسك به وأخذ به كان على الهدى، ومن أخطأه ضل فخذوا بكتاب الله واستمسكوا به وأهل بيتي أذكركم الله في أهل بيتي)).

وابن أبي شيبة، وابن سعد، وأحمد، وأبو يعلى، عن أبي سعيد الخدري قوله صلى الله عليه وآله وسلم:

(261) ((إني أوشك أن أدعى فأجيب، وإني تارك الثقلين كتاب الله وعترتي كتاب الله حبل ممدود من السماء إلى الأرض وعترتي أهل بيتي وإن اللطيف الخبير أخبرني أنهما لن يفترقا حتى يردا عليَّ الحوض فانظروا كيف تخلفوني فيهما)).

ورواه السمهودي في كتاب جواهر العقدين قال: وأخرجه الطبراني في الأوسط أيضاً وفيه أن النبي صلى الله عليه وآله وسلم قال ذلك في حجة الوداع وزاد مثله يعني كتاب ((مثل سفينة نوح من ركبها نجا)) ومثلهم أي ((أهل بيتي كمثل باب حطة من دخله غفر له الذنوب)).

وعبد بن حميد وابن الأنباري عن زيد بن ثابت قوله صلى الله عليه وآله وسلم:

(262) ((إني تارك ما إن تمسكتم به بعدي لن تضلوا كتاب الله وعترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض)).

والطبراني في الكبير عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(263) ((إني لكم فرط وإنكم واردون عليَّ الحوض عرضه ما بين (صنعاء) إلى (بصرى) فيه عدد الكواكب من قدحان الذهب والفضة فانظروا كيف تخلفوني في الثقلين قيل: وما الثقلان يا رسول الله؟ قال: الأكبر كتاب الله سبب طرفه بيد الله وطرفه بأيديكم فتمسكوا به لن تزلوا ولن تضلوا والأصغر عترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض وسألت لهما ذلك ربي ولا تقدموهما فتهلكوا ولا تعلموهما فإنهما أعلم منكم)).

والطبراني عن زيد بن ثابت، والطبراني عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(264) ((إني تارك فيكم خليفتين كتاب الله حبل ممدود ما بين السماء والأرض وعترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض)).

والطبراني في الكبير وأبو يعلى في مسنده عن أبي سعيد الخدري قوله صلى الله عليه وآله وسلم:

(265) ((أيها الناس إني تارك فيكم ما إن أخذتم به لن تضلوا بعدي أمرين أحدهما أكبر من الأخر كتاب الله حبل ممدود ما بين السماء والأرض وعترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض)).

والحاكم في مستدركه عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(266) ((أيها الناس إني تارك فيكم أمرين لن تضلوا إن تبعتموهما كتاب الله وأهل بيتي عترتي تعلمون أني أولى بالمؤمنين من أنفسهم من كنت مولاه فعلي مولاه)).

وابن أبي شيبة والخطيب في المتفق والمفترق عن جابر بن عبد الله قوله صلى الله عليه وآله وسلم:

(267) ((تركت فيكم ما لن تضلوا بعدي إن اعتصمتم به كتاب الله وعترتي أهل بيتي)).

والطبراني في الكبير عن أبي سعيد الخدري قوله صلى الله عليه وآله وسلم:

(268) ((كأني قد دعيت فأجبت إني تارك فيكم الثقلين كتاب الله حبل ممدود ما بين السماء والأرض وعترتي أهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض فانظروا كيف تخلفوني فيهما)).

والطبراني في الكبير والحاكم في مستدركه عن أبي الطفيل عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(269) ((كأني قد دعيت فأجبت إني تارك فيكم الثقلين أحدها أكبر من الآخر كتاب الله وعترتي أهل بيتي فانظروا كيف تخلفوني فيهما فإنهما لن يفترقا حتى يردا عليَّ الحوض إن الله مولاي وأنا ولي كل مؤمن من كنت مولاه فعلي مولاه اللهم والي من والاه وعاد من عاداه))، والطبراني في الكبير عن أبي الطفيل عن زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(270) ((إني لا أجد لنبي إلا نصف عمر الذي كان قبله وإني أوشك أن أدعى فأجيب فما أنتم قائلون؟. قالوا: نصحت قال: أليس تشهدون أن لا إله إلا الله وأن محمد عبده ورسوله وأن الجنة حق وأن النار حق وأن البعث بعد الموت حق؟ قالوا: نشهد. قال: وأنا أشهد معكم. ألا هل تسمعون؟ فإني فرطكم على الحوض وأنتم واردون عليَّ الحوض وإن عرضه ما بين صنعاء وبصَرى فيه أقداح عدد النجوم من فضة فانظروا كيف تخلفوني في الثقلين. قالوا: وما الثقلان يا رسول الله؟ قال: كتاب الله طرف بيد الله وطرف بأيدكم فاستمسكوا به لا تضلوا والآخر عترتي فإن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض فسألت ذلك لهما ربي فلا تقدموهما فتهلكوا ولا تقصروا عنهما فتهلكوا ولا تعلموهم فإنهم أعلم منكم من كنت أولى به من نفسه فعلي وليّه اللهم والِ من والاه وعاد من عاداه))، والطبراني في الكبير والحاكم عن أبي الطفيل عن حذيفة بن أسيد من حديث طويل نحو حديث زيد بن أرقم قوله صلى الله عليه وآله وسلم:

(271) ((وإني سائلكم حين تردون عليَّ الحوض عن الثقلين فانظروا كيف تخلفوني فيهما الثقل الأكبر كتاب الله سبب طرفه بيد الله وطرفه بأيديكم فاستمسكوا به لا تضلوا ولا تبدلوا وعترتي أهل بيتي وإنه قد نبأني اللطيف الخبير أنهما لن يفترقا حتى يردا عليَّ الحوض)).

وفي مجموع[الإمام] زيد بن علي عليه السلام عن علي عليه السلام:

لما ثقل برسول الله صلى الله عليه وآله وسلم في مرضه والبيت غاص بمن فيه قال: ادعوا لي الحسن والحسين فدعوتهما فجعل يلثمهما حتى أغمي عليه قال: وجعل علي عليه السلام يرفعهما عن وجه رسول الله صلى الله عليه وآله وسلم ففتح عينيه فقال: دعهما يتمتعان وأتمتع منهما فإنهما سيصيبهما بعدي أثرة. ثم قال:

(272) ((يا أيها الناس إني خلّفت فيكم كتاب الله وسنتي وعترتي أهل بيتي فالمضيع لكتاب الله كالمضيع لسنتي والمضيع لسنتي كالمضيع لعترتي، أما إن ذلك لن يفترقا حتى ألقاه على الحوض)).

وفي الكامل المنير للقاسم بن إبراهيم عليه السلام عن النبي صلى الله عليه وآله وسلم أنه قال في حديث طويل:

(273) ((وإني سائلكم حين تردون عليَّ عن الثقلين فانظروا كيف تخلفوني فيهما قالوا: وما الثقلان يا رسول الله؟ قال: الأكبر منهما كتاب الله عز وجل سبب ما بين السماء والأرض طرف بيد الله وطرف بأيديكم فتمسكوا به لا تضلوا ولا تبدلوا والأصغر منهما عترتي أهل بيتي فقد نبأني اللطيف الخبير أنهما لن يفترقا حتى يردا علي الحوض)).

وفي الجامع الكافي عن الحسن بن يحيى بن الحسين بن زيد بن علي عليهم السلام قال: قال النبي صلى الله عليه وآله وسلم:

(274) ((إني تارك فيكم ما لو تمسكتم به لن تضلوا كتاب الله وعترتي أهل بيتي ألا وإنهما لن يفترقا حتى يردا عليَّ الحوض ألا وهما الخليفتان بعدي)).

وفي صحيفة علي بن موسى الرضا عن (آبائه) إسناداً متصلاً إلى علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم:

(275) ((كأني قد دعيت وأجبت وإني تارك فيكم الثقلين أحدهما أكبر من الآخر كتاب الله عز وجل حبل ممدود من السماء إلى الأرض وعترتي أهل بيتي فانظروا كيف تخلفوني فيهما)).

وفي أمالي المرشد بالله بإسناده إلى زيد بن أرقم قال: قال رسول الله صلى الله عليه وآله وسلم:

(276) ((إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي فانظروا كيف تخلفوني فيهما)).

وفيه بالإسناد إلى أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم:

(277) ((أيها الناس إني قد تركت فيكم ما إن تمسكتم به لن تضلوا وأحدهما أكبر من الآخر كتاب الله حبل ممدود من السماء إلى الأرض وعترتي أهل بيتي فإنهما لن يفترقا حتى يردا عليَّ الحوض فانظروا كيف تخلفوني فيهما)).

وفي كتاب المحيط بالإمامة بالإسناد إلى الإمام الناصر إلى الحق عليه السلام مُسنداً إلى أبي سعيد الخدري قال: سمعت النبي صلى الله عليه وآله وسلم يقول:

(278) ((يا أيها الناس: إني قد تركت بينكم ما إن تمسكتم به لن تضلوا بعدي الثقلين أحدهما أكبر من الآخر كتاب الله عَزَّ وجل حبل ممدود ما بين السماء والأرض وعترتي أهل بيتي ألا وإنهما لن يفترقا حتى يردا علي الحوض)).

قال: وروى ذلك بأسانيد عن زيد بن أرقم وأبي ذر وجبير بن مطعم وغيرهم، وفي حقائق المعرفة للإمام أحمد بن سليمان عليه السلام قال: قال صلى الله عليه وآله وسلم:

(279) ((أمة أخي موسىصلى الله عليه افترقت إلى إحدى وسبعين فرقة وافترقت أمة أخي عيسى إلى اثنين وسبعين فرقة وستفترق أمتي من بعدي إلى ثلاث وسبعين فرقة كلها هالكة إلاَّ فرقة، فلما سَمِعَ ذلك أمته ضاق به المسلمون ذرعاً وضجوا بالبكاء فأقبلوا عليه وقالوا: يا رسول الله كيف لنا بعدك بطريق النجاة وكيف لنا بمعرفة الفرقة الناجية حتى نعتمد عليها. فقال صلى الله عليه وآله وسلم: إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض))، قال: والأمة مجمعة على صحة هذا الخبر، وكل فرقة من فرق الإسلام تتلقاه بالقبول.

وأخرج مسلم عن يزيد بن حبان قال: قال رسول الله صلى الله عليه وآله وسلم:

(280) ((إني تارك فيكم ثقلين أحدهما كتاب الله وحبل الله من اتبعه كان على الهدى ومن تركه كان على ضلالة وعترتي أهل بيتي فقلنا: من أهل بيته نساءه؟ قال: لا أيم الله إن المرأة تكون مع الرجل العصر (الدهر) فيطلقها فترجع إلى أبيها وقومها)). أهل بيته أصله وعشيرته وعصبته الذين حرمهم الصدقة بعده.

وفي جواهر العقدين للسمهودي الشافعي نزيل طيبة المشرفة قال: أخرج الحاكم في المستدرك من ثلاث طرق وقال: في كل منها أنه صحيح على شرط الشيخين.

ولفظ الطريق الأول: لما رجع النبي صلى الله عليه وآله وسلم من حجة الوداع ونزل بغدير خم أمر بدوحات فقمت، ثم قال:

(281) ((كأني قد دعيت فأجبت إني قد تركت فيكم الثقلين أحدهما أكبر من الآخر كتاب الله عز وجل وعترتي فانظروا كيف تخلفوني فيهما فإنهما لن يفترقا حتى يردا عليَّ الحوض ثم قال: الله تعالى مولاي وأنا ولي كل مؤمن)).

ولفظ الطريق الثانية: نزل رسول الله صلى الله عليه وآله وسلم بين مكة والمدينة عند شجرات خمس دوحات عظام فكنس الناس ما تحت الشجرات ثم[راح] رسول الله صلى الله عليه وآله وسلم عَشيةً فصلى ثم قام خطيباً فحمد الله عز وجل وأثنى عليه وذكر وأوعظ ما شاء الله أن يقول ثم قال:

(282) ((أيها الناس إني تارك فيكم أمرين لن تضلوا إن اتبعتموهما وهما كتاب الله وأهل بيتي عترتي)).

ولفظ الطريق الثالثة:

(283) ((إني تارك فيكم الثقلين كتاب الله وأهل بيتي وإنهما لن يفترقا حتى يردا علي الحوض))، قال: وأخرجه الطبراني وزاد في (آخره): ((...سألت ذلك ربي لهما فلا تقدموهما فتهلكوا ولا تقصروا عنهما فتهلكوا ولا تعلموهم فإنهم أعلم منكم)).

وقد روى (حديث الثقلين) الجماهير من أصحاب رسول الله صلى الله عليه وآله وسلم وأهل بيته كعلي عليه السلام وأبي ذر رضي الله عنه، وأبي سعيد الخدري وأبي رافع مولى رسول الله صلى الله عليه وآله وسلم وأم هانئ وأم سلمة وجابر وحذيفة بن أسيد الغفاري وزيد بن أرقم وزيد بن ثابت وضمرة الأسلمي وخزيمة بن ثابت وسهل بن سعد وعدي بن حاتم وعتبة بن عامر وأبو أيوب الأنصاري، وأبي شريح الخزاعي وأبي قدامة الأنصاري وأبي ليلى وأبي الهيثم بن التيهان وغيرهم، وفي استقصاء الأخبار الدالة على فضل أهل البيت عليهم السلام تطويل لا يليق بهذا المختصر وإلا فقد قال: القاضي أحمد بن حابس في شرحه على الكافل ما لفظه: قال الإمام المنصور بالله القاسم بن محمد عليه السلام: عن الديلمي رحمه الله قال: الأحاديث التي من رواية الفقهاء المتفق عليها يعني في أهل البيت عليهم السلام ألف وستمائة وخمسة أحاديث منها ستمائة وخمسة وثمانون تختص بعلي عليه السلام وتسعمائة وعشرون تختص بالعترة عليهم السلام كل واحدٍ منها يدل على إمامتهم وفضلهم على سائر الناس.

وروى عن المنصور بالله وعبد الله بن حمزة عليه السلام أنه قال ما معناه: الأحاديث فيهم عليهم السلام من رواية المؤالف والمخالف قريب من ألف ألف حديث. انتهى.

وفيما ذكرناه كفاية ﴿لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق:37].


[بيان المقصود بأهل البيت]

فإن قال قائل: قد ظهر بهذه الأدلة أن أهل البيت أفضل الناس أجمعين وأنه يجب اتباعهم وأنهم على الحق وأن جماعتهم معصومة فبين لي من هم حتى أتبعهم؟.

قلنا له وبالله التوفيق: قد بينهم المصطفى صلى الله عليه وآله وسلم الحنفاء فإنها قد تظافرت الروايات عنه صلى الله عليه وآله وسلم حتى بلغت حداً يحيل العقل تواطئهم على الكذب عادة.


[الإحتجاج بآية التطهير وحديث الكساء]

من ذلك ما رواه أبو طالب عليه السلام في أماليه بالإسناد إلى أم سلمة.

(284) أن النبي صلى الله عليه وآله وسلم: ((أخذ ثوباً فجلله على علي وفاطمة والحسن والحسين عليهم السلام ثم قرأ هذه [الآية] ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] فجئت لأدخل معهم فقال مكانك إنك على خير)) وفي كتاب (المحيط بالإمامة للشيخ الإمام أبي الحسن علي بن الحسين بن محمد) بالإسناد إلى أبي سعيد الخدري قال:

(285) نزلت هذه الآية ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب: 33]في نبي الله صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين عليهم السلام فجللهم رسول الله بكساء وقال: ((اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيرا)) قال: وأم سلمة على باب البيت فقالت: يا رسول الله وأنا فقال: ((وأنت إلى خير)).

وفيه بالإسناد إلى عمرة بنت أفعى قالت:

(286) سمعت أم سلمة أم المؤمنين رضي الله عنها تقول: نزلت هذه الآية في بيتي: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] قالت: وفي البيت سبعة جبريل وميكائيل عليهما السلام ورسول الله صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين عليهم السلام وأنا على باب البيت جالسة فقالت: يا رسول الله ألست من أهل البيت فقال: ((إنك على خير إنك من أزواج النبي)) صلى الله عليه وآله وسلم.

وأخرج مسلم عن عائشة قالت:

(287) ((خرج الرسول صلى الله عليه وآله وسلم [غداة] ومعه مرط مرحل [من شعر]أسود فجاء الحسن فأدخله ثم جاء الحسين فأدخله ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾)).

وأخرج الترمذي عن أم سلمة رضي الله عنها قالت:

(288) نزلت هذه الآية وأنا جالسة على باب بيتي ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] وفي البيت رسول الله صلى الله عليه وآله وسلم وفي البيت علي وفاطمة والحسن والحسين وجللهم بكساء وقال: ((اللهم هؤلاء أهل بيتي فاذهب عنهم الرجس وطهرهم تطهيرا))، فقلت: يا رسول الله ألست أنا من أهل البيت؟ فقال ((إنك على خير أنت من أزواج رسول الله)).

وأخرج أيضاً عن أنس قال:

(289) كان رسول الله صلى الله عليه وآله وسلم حين نزلت هذه الآية﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] يمر بباب فاطمة إذا خرج إلى الصلاة يقول: ((الصلاة أهل البيت ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾))[الأحزاب:33].

وفي كتاب (شواهد التنـزيل) للحاكم الإمام أبي القاسم الحسكاني المحدث النيسابوري رحمه الله بإسناده إلى أنس بن مالك.

(290) أن رسول الله صلى الله عليه وآله وسلم كان يمر بباب فاطمة ستة أشهر إذا خرج إلى صلاة الفجر يقول: ((الصلاة يا أهل البيت ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾)) أخرجه عن أنس من سبع طرق.

وعن أبي سعيد الخدري عن أبي الحمراء خادم رسول الله صلى الله عليه وآله وسلم من طرق عديدة بالمعنى وأكثر اللفظ ولم يخالف في بعضها إلاَّ في عدد الأشهر، وفيه بالإسناد من طريقين إلى البراء بن عازب قال:

(291) جاء علي وفاطمة والحسن والحسين إلى باب النبي صلى الله عليه وآله وسلم فقال بردائه فطرحه عليهم وقال: ((اللهم هؤلاء عترتي)).

وفيه بالإسناد إلى جابر بن عبد الله الأنصاري:.

(292) أن رسول الله صلى الله عليه وآله وسلم دعا (عليا وابنيه وفاطمة) فألبسهم من ثوبه ثم قال: ((اللهم هؤلاء أهلي؟ هؤلاء أهلي)).

وفـيه بالإسناد عن جابر أيضاً قال:

(293) نزلت هذه الآية على النبي صلى الله عليه وآله وسلم وليس في البيت إلا فاطمة والحسن والحسين وعلي ﴿ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33].

فقال: النبي صلى الله عليه وآله وسلم: ((اللهم هؤلاء أهلي)).

وفيـه بالإسناد إلى الحسن السبط عليه السلام قال:

(294) لما نزلت آية التطهير جمعنا رسول الله صلى الله عليه وآله وسلم وإياه في كساء لأم سلمة خيبري ثم قال: ((اللهم هؤلاء أهل بيتي وعترتي فاذهب عنهم الرجس وطهرهم تطهيرا)).

وفيه بالإسناد إلى حصين بن أبي جميلة قال: لما خرج الحسن بن علي عليهما السلام بالناس وهو بالكوفة فطعن بخنجر في فخذه فمرض شهرين ثم خرج فحمد الله وأثنى عليه ثم قال: يا أهل العراق اتقوا الله فينا فإنا أمراؤكم وضيفانكم وأهل البيت الذي سمى الله في كتابه العزيز﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾.

وفيه بالإسناد من ثلاث طرق إلى هلال بن يسار قال: سمعت الحسن بن علي عليهما السلام وهو يخطب الناس يقول: يا أهل الكوفة اتقوا الله عز وجل فينا فإنا أمراؤكم وإنا ضيفانكم ونحن أهل البيت الذين قال الله عز وجل: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ وفي بعضها زيادة قال: فما رأيت باكياً أكثر من يومئذ.

وفيه بالإسناد إلى سعد بن أبي وقاص أنه قال لمعاوية بالمدينة: لقد شهدت من رسول الله صلى الله عليه وآله وسلم ثلاثاً لأن يكون لي واحدة منها أحب إليَّ من حُمر النعم:

(295) شهدته وقد أخذ بيد علي وابنيه الحسن والحسين وفاطمة وقد جأر إلى الله عز وجل ويقول: ((اللهم هؤلاء أهل بيتي فاذهب عنهم الرجس وطهرهم تطهيرا)).

وفيه بالإسناد إلى[عامر بن] سعد أيضاً قال:

(296) ثلاثاً لأن يكون لي واحدة منهن أحب إلي من حمر النعم: نزل على رسول الله صلى الله عليه وآله وسلم الوحي فأدخل علياً وفاطمة وابنيها تحت ثوبه ثم قال: ((اللهم هؤلاء أهلي وأهل بيتي)) وساق الحديث بطوله واختصرته.

وفيه بالإسناد من (طريقين) إلى [عامر بن] سعد أيضا قال:

(297) مرّ به معاوية قال: ما يمنعك أن تسبّ أبا تراب فقال سعد: ما ذكرت ثلاثاً قالهن رسول الله صلى الله عليه وآله وسلم فلا أسبّه أن يكون لي واحدة منهن أحب إليّ من حمر النعم: سمعت رسول الله صلى الله عليه وآله وسلم يقول له وقد خلفه في بعض مغازيه فقال علي: يا رسول الله أتخلفني مع النساء والصبيان؟ قال رسول الله صلى الله عليه وآله وسلم: ((ألا ترضى أن تكون مني بمنـزلة هارون من موسى إلا أنه لا نبي بعدي)) وسمعته يقول: ((لأعطين الراية غداً رجلاً يحب الله ورسوله ويحبّه الله ورسوله)) فتطاول إليها الناس فقال رسول الله صلى الله عليه وآله وسلم: ((ادعوا علياً)) فأتي به وهو أرمد فبصق في عينيه ودفع إليه الراية ففتح الله عليه، ولمَّا نزلت هذه الآية: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ دعا رسول الله صلى الله عليه وآله وسلم علياً وفاطمة وحسناً وحسيناً وقال: ((اللهم هؤلاء أهلي))، وفي رواية: ((أهل بيتي)).

ورواه مسلم بن الحجاج في مسنده الصحيح هكذا بطوله، ورواه الترمذي في جامعه وقال: هذا حديث حسن غريب صحيح من هذا الوجه.

وفيه بالإسناد من طرق كثيرة إلى أبي سعيد الخدري في قول الله عز وجل: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ قال:

(298) جمع رسول الله صلى الله عليه وآله وسلم عَليَّاً وفاطمة والحسن والحسين عليهم السلام ثم أدار عليهم الكساء فقال: ((هؤلاء أهل بيتي اللهم اذهب عنهم الرجس وطهرهم تطهيرا))، وفي أحدها زيادة: وأم سلمة على الباب قالت: يا رسول الله ألست منهم؟. قال: ((إنك لعلى خير وإلى خير)).

وفيه بإسناده إلى من سأل عطية عن هذه الآية: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾. قال: أجيب لك عنها بعلم:

(299) حدثني أبو سعيد الخدري: أنها نزلت في رسول الله صلى الله عليه وآله وسلم والحسن والحسين وفاطمة وعلي، قال: ((اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرّهم تطهيراً)) وكانت أم سلمة بالباب وقالت: يا رسول الله وأنا منهم؟ فقال رسول الله: ((إنك بخير وإلى خير)).

وفيه بالإسناد من طريقين إلى عطية عن أبي سعيد أيضاً عن هذه الآية فَعَدَّ: النبي صلى الله عليه وآله وسلم وعلياً وفاطمة والحسن والحسين عليهم السلام.

وفيه بالإسناد إلى أبي سعيد قال:

(300) جاء رسول الله صلى الله عليه وآله وسلم أربعين صباحاً إلى باب علي بعدما دخل بفاطمة فقال: ((السلام عليكم أهل البيت ورحمة الله وبركاته، الصلاة يرحمكم الله ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾))، وفي أحدهما زيادة: ((أنا حرب لمن حاربتم وأنا سلم لمن سالمتم)).

وفيه عن أبي سعيد قال:

(301) لما نزلت هذه الآية: ﴿وَأْمُرْ أَهْلَكَ بِالصَّلاَةِ﴾[طه:22] كان النبي صلى الله عليه وآله وسلم يجيء إلى باب علي صلاة الغداة ثمانية أشهر يقول: ((الصلاة يرحكم الله ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾)).

وفيه عن أبي سعيد عن نبي الله صلى الله عليه وآله وسلم قال:

(302) لما نزلت هذه الآية:﴿وَأْمُرْ أَهْلَكَ بِالصَّلاَةِ﴾[طه:22]قال: كان يجئ إلى باب علي تسعة أشهر كل صلاة غداة ويقول: ((الصلاة يرحمكم الله ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾)).

وفيه بالإسناد إلى ابن عباس رضي الله عنه قال:

(303) دعا رسول الله صلى الله عليه وآله وسلم الحسن والحسين وعلياً، وفاطمة، ومد عليهم ثوباً ثم قال: ((اللهم هؤلاء أهل بيتي وخاصتي فاذهب عنهم الرجس وطهرهم تطهيرا)).

وفيه بالإسناد إلى ابن عباس أيضاً قال: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ﴾ نزلت في رسول الله صلى الله عليه وآله وسلم وعلي، وفاطمة، والحسن والحسن، والرجس: الشك.

وفيه بالإسناد إلى علي بن أبي طالب عليه السلام قال:

(304) جمعنا رسول الله صلى الله عليه وآله وسلم في بيت أم سلمة أنا وفاطمة وحسناً وحسيناً ثم دخل رسول الله صلى الله عليه وآله وسلم في كساءٍ له وأدخلنا معه ثم ضمنا ثم قال: ((اللهم هؤلاء أهل بيتي فاذهب عنهم الرجس وطهرهم تطهيراً))، فقالت أم سلمة: فأنا -ودنت منه- فقال: ((أنت ممن أنت منه وأنت على خير)) أعادها رسول الله صلى الله عليه وآله وسلم ثلاثا يصنع ذلك.

وفيه بالإسناد إلى عبد الله بن جعفر الطيار قال:

(305) لما نظر النبي صلى الله عليه وآله وسلم جبريل هابطاً من السماء قال: ((من يدعو لي؟ من يدعو لي؟)) فقالت زينب: أنا يا رسول الله، فقال ((أدعي لي علياً، وفاطمة، وحسناً وحسينا))، فجعل حسناً عن يمينه وحسيناً عن يساره وعليا وفاطمة تجاههم، ثم غشّاهم بكساء خيبري وقال: ((اللهم إن لكل أهلاً وهؤلاء أهلي)) فأنزل الله تعالى:﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ فقالت زينب: يا رسول الله ألا أدخل معكم؟ قال: ((مكانك فإنك على خير إن شاء الله تعالى)) أخرجه عنه من ثلاث طرق بالمعنى وأكثر اللفظ.

وفيه بالإسناد إلى عائشة أم المؤمنين قالت:

(306) خرج النبي صلى الله عليه وآله وسلم وعليه مرط مرجل من شعر أسود فجاء الحسن بن علي فأدخله ثم جاء الحسين فأدخله ثم جاءت فاطمة فأدخلها ثم جاء علي فأدخله ثم قال: ((﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾)) أخرجه عنها من ست طرق بالمعنى وأكثر اللفظ.

وفيه بالإسناد إلى جميع بن عمير قال:

(307) إنطلقت مع أمي إلى عائشة فسألتها أمي عن علي قالت: ما ظنك برجلٍ كانت فاطمة تحته، والحسن والحسين ابنيه، ولقد رأيت رسول الله صلى الله عليه وآله وسلم التفّ عليهم بثوبه وقال: ((اللهم هؤلاء أهل بيتي أذهب عنهم الرجس وطهرهم تطهيراً))، فقلت: يا رسول الله ألست من أهلك!! قال: ((إنك على خير ولم يدخلني معهم)) أخرجه من ثلاث طرق بالمعنى وأكثر اللفظ.

وفيه بالإسناد إلى واثلة بن الأسقع قال:

(308) أتيت فاطمة أسألها عن علي فقالت: توجه إلى رسول الله صلى الله عليه وآله وسلم فجلست أنتظره حتى جاء رسول الله صلى الله عليه وآله وسلم ومعه علي وحسن وحسين آخذ كل واحد بيده، حتى دخل فأدنى علياً وفاطمة وأجلسهما بين يديه وأجلس حسناً وحسيناً كل واحد منهما على فخذه، ثم لف عليهم ثوبه -أو قال: كساءً- ثم تلا هذه: ((﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ ثم قال: اللهم[هؤلاء] أهل بيتي وأهل بيتي أحق)) أخرجه من ثلاث طرق في أحدها أحمد بن حنبل اللفظ له، والمعنى واحد ورواه أبو بكر بن أبي شيبة عن الأوزاعي، وفيه بالإسناد إلى واثلة بن الأسقع مثله وفيه زيادة: قلنا لواثلة: ما الرجس؟ قال: الشك في دين الله.

وفيه بالإسناد من طريقين إلى فاطمة الزهراء أنها أتت النبي صلى الله عليه وآله وسلم فبسط لها ثوباً فأجلسها عليه ثم جاء ابنها حسن فأجلسه معها، ثم جاء حسين فأجلسه معهما، ثم جاء علي فأجلسه معهم ثم ضرب عليهم الثوب ثم قال:

(309) ((اللهم هؤلاء مني وأنا منهم اللهم ارض عنهم كما أنا راض عنهم)).

وفيه بالإسناد إلى أم سلمة من فوق خمسين طريق.

(310) أن النبي صلى الله عليه وآله وسلم جَلَلَّ على علي، وفاطمة وحسن، وحسين، كساء ثم قال: ((اللهم هؤلاء أهل بيتي وخاصتي اللهم اذهب عنهم الرجس وطهرهم تطهيرا، فقالت أم سلمة: يا رسول الله وأنا منهم قال: إنك على خير)). وقد أخرجه أبو عيسى الترمذي في جامعه وقال: هذا حديث صحيح وهو أحسن شئ روي في هذا الباب.

وفيه بالإسناد إليها رضي الله عنها قالت: في بيتي نزلت: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾ وفي البيت سبعة: جبريل، وميكائيل، ومحمد، وعلي، وفاطمة، وحسن وحسين، وجبريل يملي على رسول الله صلى الله عليه وآله وسلم ورسول الله يملي على علي عليهم السلام.

وفيه بالإسناد إليها أيضاً قالت:

(311) أنزل الله ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33] وما في البيت إلا جبريل، ورسول الله صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين وأنا، قلت: يا رسول الله أنا من أهل البيت؟ فقال رسول الله: صلى الله عليه وآله وسلم: ((أنت من صالحي نسائي)) فلو كان قال نعم كان أحبَّ إلي مما تطلع عليه الشمس وتغرب.

وروى حديث الكساء الإمام الحاكم أبو سعيد المحسن بن كرامة الجشمي في كتابه (تنبيه الغافلين) عن أبي سعيد الخدري وأم سلمة وعائشة وفي أكثرها قوله صلى الله عليه وآله وسلم: جواباً عن قولها: وأنا من أهل البيت؟: ((إنك على خير)) وفي بعضها: ((من أزواج النبي)) صلى الله عليه وآله وسلم وما قال: أنت من أهل البيت، وما رواه في: كتاب السمطين للزرندي الشافعي عن أبي سعيد الخدري وأم سلمة وأبي الحمراء خادم رسول الله صلى الله عليه وآله وسلم بطرق متعددة إن هذه الآية نزلت في الخمسة، ومثله في كتاب (أسباب نزول القرآن) للواحدي عن أبي سعيد وأم سلمة وفي مجمع الزوائد للهيثمي الشافعي مثله، وقال:رواه الطبراني وروي في الشفاء للقاضي عياض نحوه، وفي ذخائر العقبى كذلك بالطرق المتعددة: وفيه قالت أم سلمة: وأنا معهم يا رسول الله؟ قال: ((أنت على مكانك وأنت على خير)) أخرجه الترمذي على اختلاف الروايات، وفي رواية: ((أنت إلى خير. أنت من أزواج النبي)) عن عمر بن سلمة ربيب رسول الله صلى الله عليه وآله وسلم وأم سلمة وواثلة بن الأسقع وعائشة وأبي سعيد الخدري وأخرج الترمذي حديث عمر بن أبي سلمة، وقال: حديث غريب وحديث أم سلمة قال: حديث حسن صحيح، وأخرجه أيضاً الدولابي، وحديث واثلة أحمد وأبو حاتم، وحديث عائشة مسلم، وحديث أبي سعيد الخدري أحمد في (المناقب) والطبراني في كتاب (المصابيح) لأبي محمد الحسين بن مسعود البغوي من الصحاح عن سعد وعائشة مثله، وغير ذلك من الأحاديث مما لا يتسع له المقام وفيما ذكرناه كفاية.


[الاحتجاج بآيتي المودة والمباهلة]

وفي آية المودة وآية المباهلة دليل على ما قلناه، ففي أمالي المرشد بالله عليه السلام بالإسناد من طريقين إلى ابن عباس رضي الله عنهما:

(312) لما نزلت: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23] قالوا يا رسول الله: ومن قرابتك الذين وجبت علينا مودتهم؟ قال: ((علي وفاطمة وأبنائهما)) وذكره في (الكشاف) في تفسير هذه الآية، وفي كتاب (شواهد التنـزيل) مسنداً من ثمان طرق إلى ابن عباس رضي الله عنهما وقد روي ذلك عن علي عليه السلام أنها نزلت في أهل البيت فصح بحمد الله أن أهل البيت أهل الكساء لا من عداهم فعليك باتباعهم أيها الطالب للنجاة.

فإن قيل: التنصيص على علي وفاطمة والحسن، والحسين، يخرج من يوجد من أولاد الحسنين.

قلنا: ليس المراد الإَّ إخراج من يتوهم دخوله في أهل البيت من الأزواج والأقارب وتخصيصهم ببيان كونهم أهل البيت لأنه لم يوجد من أهل البيت وقت نزول الآية غيرهم، وإلا فشمول أهل البيت لمن سيوجد كشمول الأمة، ويوضح ذلك قوله صلى الله عليه وآله وسلم:

(313) ((إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي ألا وإنهما لن يفترقا حتى يردا علي الحوض)).

فإن قلت: إذا كان المقصود بأهل البيت من ذكرت كان معنى الآية: ﴿وَأَقِمْنَ الصَّلاَةَ وَآتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ﴾[الأحزاب:330] فإن العترة معصومين وهو غير ملائم لا يقع مثله في القرآن؟

قلت: بل ذلك ملائم في أعلى طبقات البلاغة لأنه قد نص أهل المعاني أن أحسن مواقع (إنما) التعريض، فكأنه قال افعلن يا نساء النبي ما أمرتن به، فإنكن غير معصومات إنما المعصومون هؤلاء -أعني العترة لا أنتن.

فإن قلت: ما هذه العصمة التي ادعيتها في أهل البيت عليهم السلام ؟

قلت: هي ما حققه الإمام المشهور القاسم بن محمد المنصور: رد النفس عن تعمد المعصية وترك الطاعة مستمراً لحصول التنوير واللطف عند عروضهما، وليس ذلك إلا باختيارهم، وإلا لما استحقوا على ذلك مدحاً ولا ثواباً.

فإن قلت: فيلزم على هذا أن كل من منع نفسه عن تعمد المعصية وترك الواجب مستمراً فهو معصوم سواء أكان من أهل البيت، أو من غيرهم.

قلت: هو كذلك، إلاَّ أنه لا طريق لنا بذلك في غيرهم، وأما فيهم فقد أخبرنا الله تعالى بذلك وذلك أنه تعالى لما علم أنهم يلتطفون فعل لهم الإلطاف، فثبت القطع بعصمتهم دون غيرهم وليست إلا لجماعتهم لأن الآحاد كغيرهم منهم المطيع ومنهم العاصي بالمشاهدة.

فهذا ما أردنا نقله بحمد الله تعالى في الباب الرابع ويتلو ذلك الباب الخامس.


الباب الخامس فيما ورد في فضل الشيعة وما يتصل بذلك

روي عن النبي صلى الله عليه وآله وسلم أنه قال:

(314) ((يدخل الجنة من أمتي سبعون ألفاً لا حساب عليهم)) ثم التفت إلى علي عليه السلام فقال: ((هم من شيعتك وأنت إمامهم)) وعنه صلى الله عليه وآله وسلم أنه قال:

(315) ((أتاني جبريل آنفاً فقال تختموا بالعقيق فإنه أوّل حجر شهد لله بالوحدانية، ولي بالنبوة، ولعلي بالوصيّة، ولولده بالإمامة، ولشيعته بالجنة)).

(316) وعنه صلى الله عليه وآله وسلم أنه قال: ((يا علي إن شيعتنا يخرجون من قبورهم يوم القيامة على ما بهم من العيوب والذنوب ووجوههم كالقمر في ليلة البدر، وقد فُرِّجت عنهم الشدائد وسُهِّلت لهم الموارد، وأعطوا الأمن والأمان وارتفعت عنهم الأحزان، تخاف الناس ولا يخافون، ويحزن الناس، ولا يحزنون، شرك نعالهم تتلألأ نوراً على نوق بيض لها أجنحة قد ذللت من غير مهانة، ونجبت من غير رياضة، أعناقها من ذهب أحمر ألْين من الحرير لكرامتهم على الله عز وجل)).

(317) وعنه صلى الله عليه وآله وسلم أنه قال لعلي عليه السلام: ((أما علمت أنه من أحبك وتولاك أسكنه الله تعالى معنا)) ثم تلا رسول الله صلى الله عليه وآله وسلم ﴿فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ﴾[القمر:55].

(318) وعنه صلى الله عليه وآله وسلم: ((لا يزال هذا الدين قائماً تقاتل عليه عصابة من المسلمين حتى تقوم الساعة)) وعنه صلى الله عليه وآله وسلم:

(319) ((يا علي إن الله قد غفر لك ولأهلك ولشيعتك ولمحبي شيعتك ولمحبي محبي شيعتك)) وقد قيل في بعض التفاسير في قوله تعالى: ﴿وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالأَْرْضِ﴾[سورة الفتح: 4-7] إن جنود السماء الملائكة، وجنود الأرض الزيدية.

(320) وعنه صلى الله عليه وآله وسلم: ((إن لله حرساً في السماء هم الملائكة، وحرساً في الأرض هم الشيعة)) وعنه صلى الله عليه وآله وسلم أنه قال:

(321) ((من مات على حب آل محمد مات شهيداً، ألا ومن مات على حب آل محمد مات [مؤمناً] مستكمل الإيمان، ألا ومن مات على حب آل محمد مات مغفوراً له، ألا ومن مات على حب آل محمد مات تائباً، ألا ومن مات على حب آل محمد بَشّره ملك الموت بالجنة، ثم منكر ونكير، ألا ومن مات على حب آل محمد يزف إلى الجنة كما تزف العروس إلى بيت زوجها، ألا ومن مات على حب آل محمد جعل الله زوار قبره بالرحمة الملائكة، ألا ومن مات على حب آل محمد مات على السنة والجماعة)).

(322) وعنه صلى الله عليه وآله وسلم: ((ثلاثة أنا شفيعهم يوم القيامة: الضارب بسيفه أمام ذريتي، والقاضي لهم حوائجهم لما احتاجوا إليه، والمحب لهم بقلبه ولسانه)).

وعن أبي ذر الغفاري رحمه الله قال:

(323) رأيت رسول الله صلى الله عليه وآله وسلم يبكي فبكيت لبكائه فقلت: فداك أبي وأمي قد قطعت أنياط قلبي ببكائك قال: ((لا أقطع الله أنياط قلبك يا أبا ذر إن ابني الحسين يولد له ابناً يسمى علياً أخبرني جبريل بأنه سيد العابدين وأنه يولد له ابن يقال زيد وإن شيعة زيد هم فرسان الله في الأرض، وإن فرسان الله في السماء الملائكة، وإن الخلق يوم القيامة يحاسبون وأن شيعة زيد في أرض بيضاء كالفضة أو لون الفضة، يأكلون ويشربون ويقولون بعضهم لبعض امضوا إلى مولاكم أمير المؤمنين حتى ينظر كيف تشقى شيعته فيركبون على نجائب من الزبرجد والياقوت مكللة بالجواهر أَزِمَّتها اللؤلؤ الرطب رحالها من السندس والإستبرق فبينما هم يركبون إذ يقول بعضهم لبعض والله إنا لنرى أقواماً ما كانوا معنا في المعركة قال: فيسمع زيد عليه السلام فيقول والله لقد شارككم هؤلاء فيما كنتم كما شارك قوم أتوا من بعد وقعة صفين وإنهم لإخوانكم وشركاؤكم اليوم)) وغير ذلك كثير، وفيما ذكرنا غنية نعم ومما يتصل بهذا الباب.


مسائل ينبغي معرفتها

المسألة الأولى: [افتراق الأمة]

اعـلم أيها الطالب للنجاة أن الأمة قد تفرقت على مذاهب شتى وليس كل منها بمصيب لما سيأتي أن الحق مع واحد، ولقوله صلى الله عليه وآله وسلم:

(324) ((أمة أخي موسى افترقت إحدى وسبعين فرقة، وافترقت أمة أخي عيسى إلى اثنين وسبعين فرقة، وستفترق أمتي إلى ثلاث وسبعين فرقة كلها هالكة إلا فرقة واحدة)).

قال في الأساس وشرحه: وهذا الخبر مقطوع بصحته لأنه متلقى بالقبول من جميع الأمة لا يختلفون فيه ذكره الإمام أحمد بن سليمان عليه السلام في (حقائق المعرفة)، قال: فلما سمع ذلك منه ضاق به المسلمون ذرعاً وضجُّوا بالبكاء وأقبلوا عليه وقالوا: يا رسول الله كيف لنا بعدك [بطريق] النجاة، ومعرفة الفرقة الناجية، حتى نعتمد عليها. فقال رسول الله صلى الله عليه وآله وسلم:

(325) ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض))

قال عليه السلام: والأمة مجمعة على صحة هذا الخبر وكل فرقة من فرق الإسلام تتلقاه بالقبول، وتزعم أنها هي الفرقة الناجية قال: والأمة مجمعة أيضاً على أن إجماع الأمة حجة، لقوله صلى الله عليه وآله وسلم:

(326) ((لن تجتمع أمتي على ضلالة)) انتهى.

وذكر نحو هذا الخبر ابن بهران في المعتمد من رواية معاوية قال: أخرجه أبو داود قال: وأخرج هو والترمذي قريباً منه من رواية أبي هريرة والترمذي نحوه مع زيادة من رواية ابن عمر، انتهى.

وقال الإمام المهدي رضوان الله عليه: مسـألة: في الأثر عنه صلى الله عليه وآله وسلم:

(327) ((ستفترق أمتي إلى ثلاث وسبعين فرقة كلها هالكة إلا فرقة)) رواه ابن مسعود وأنس وابن عباس، قال الإمام (ي) تلقته الأمة بالقبول.

إذا عرفت هذا فحق على من قرع سمعه هذا الحديث أن يملي قلبه رعباً ويقشعر جلده فزعاً ويبتهل إلى من له الحول والقوة، أن يهديه إلى سبيل الرشاد.

ولم يمت صلى الله عليه وآله وسلم إلا وقد بين الفرقة الناجية لقوله تعالى: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ﴾[المائدة:3] وقوله صلى الله عليه وآله وسلم:

(328) ((ما تركت شيئاً يقربكم إلى الجنة إلا دللتكم عليه...)) الخبر.

وعن ابن عمر من أحاديث السيلقية:

(329) ((ليس شيء يباعدكم من النار إلاَّ وقد ذكرته لكم ولا شيء يقربكم من الجنة إلا قد دللتكم عليه، إن روح القدس نفث في رَوعِي أنه لن يموت امرؤٌ حتى يستكمل رزقه فأجملوا في الطلب)).

ومن غير السيلقية عن ابن مسعود قال: خطبنا رسول الله صلى الله عليه وآله وسلم فقال:

(330) ((ما علمت شيئاً يقربكم من الجنة ويباعدكم من النار إلاَّ وقد أمرتكم به، ولا علمت شيئاً يقربكم من النار ويباعدكم من الحنة إلا وقد نهيتكم عنه ألا وإنه لن تموت نفس حتى تستكمل ما كتب الله لها من رزق)).

وقد تقدم لك من الأدلة ما يرشدك إن شاء الله تعالى أن الفرقة التي على الحق هم أهل بيت النبوة ومن اتبعهم فيكونون هم الناجون وغيرهم المخالف لهم الهالك حَكَمَت بذلك الأدلة القاطعة وحاشاهم أن يكونوا هم الهالكون وغيرهم الناجون، رزقنا الله حسن مودتهم، والإتباع لهم في الأقوال والأفعال.

ولهذا قال الشافعي رحمه الله في هذا المعنى:

مذاهبهم في أبحر الغي والجهل
وهم أهل بيت المصطفى خاتم الرسل
كما قد أمرنا بالتمسك بالحبل
ونيفٌ على ما جاء في واضح النقل
فقل لي بها يا ذا الرجاحة والعقل
أم الفرقة اللاّتي نجت منهمُ قل لي
وإن قلت في الهُلاَّك حِفْت عن العدل
وأنت من الباقين في أوسع الحِلِّ
رضيت بهم لا زال في ظِلَّهم ظلي

ولما رأيت الناس قد ذهبت بهم
ركبت على اسم الله في سفن النجا
وأمسكت حبل الله وهو ولاؤهم
إذا كان في الإسلام سبعون فرقة
وليس بناج منهم غير فرقةٍ
أفي الفِرَقِ الهلاَّك آل محمد
فإن قلت في الناجين فالقول واحدٌ
رضيت علياً لي إماماً ونسله
إذا كان مولى القوم منهم فإنني

قال: الإمام المهدي عليه السلام في كتاب الملل والنحل ما لفظه:

مسـألة: ودليل كون الزيدية هي الفرقة الناجية أمران: عقلي ونقلي.

أما العقلي: فقولها بالعدل والتوحيد وتنـزهها عن الجبر والتشبيه، وسنبين أن ذلك هو الحق عقلاً.

وأما النقلي: فإجماع من يعتد به من قدماء أهل البيت عليهم السلام فلم يؤثر عن أحد منهم جبر ولا تشبيه، وتصريحاتهم بالعدل مشهورة، وقد صرح صلى الله عليه وآله وسلم بنجاة متبعيهم في آثار كثيرة تواردت في معنى واحد فكان تواتراً معنوياً منها حديث الكساء وهو في الصحيح ومنها قوله صلى الله عليه وآله وسلم:((إني تارك فيكم ثقلين...)) الخبر، وهو في الصحيح أيضاً، ومنها((أهل بيتي كسفينة نوح...))الخبر، ونظائرها كثيرة، وكفى بذلك دليلاً على صحه اعتقادهم وأنه المرضي عند الله ثم إن عقيدتها أحوط للقطع بعدم الندم عليها في موضع القطع بهلكة المخطئ، وإن قدر الحق مع مخالفها إذ هو إما ملحدٌ فواضح، أو مجبر فلا ندم على ما أجبرت عليه، ولا ثالث إذ المشبه والمثبت للرؤية مجبر غالباً، ولا قطع بهلكة المخطئ في عقيدة غير ذلك ما لم يرد ما علم من الدين ضرورة فيلحق بالملحدة لكفره فالفرقة الناجية حينئذ من دان باعتقادهم الديني من هذه الفرق المعتزلة وغيرهم، وهو العدل والتوحيد ولم يفارقهم بما يوجب الهلكة انتهى كلامه عليه السلام بلفظه.

قلـت: ما ذكره عليه السلام هو الظاهر، اللهم إلا أن يفارقوهم عناداً، فيلزم أن يفسقوا لقوله تعالى: ﴿وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ﴾[النساء:115]وقوله صلى الله عليه وآله وسلم:

(331) ((من فارق الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه)).

(332) وقوله صلى الله عليه وآله وسلم: ((من شَذَّ شَذَّ في النار)) وغير ذلك من الأدلة وحاشى أئمة العدل والتوحيد أن يفارقوا العترة الطاهرة عناداً؛ بعد علمهم بوجوب اتباعهم، وأن إجماعهم حجة قطعية لا يجوز مخالفتها فالواجب الحمل على السلامة فإن لم فالوقف قال تعالى: ﴿وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾[الاسراء:36] فهذا ما ظهر، وللناظر في ذلك نظر و﴿لاَ يُكَلَّف اللهُ نَفْساً إِلاَّ وُسْعَهَا﴾[البقرة:286] والحمد لله رب العالمين.


المسألة الثانية: في بيان الحق في الأصول والفروع

هل هو مع واحد مطلقاً أو كل مجتهد مصيب مطلقاً، أو يفصل بين الأصول والفروع؟

اعلم أن الحق في مسائل أصول الدين،وأصول الشرائع وأصول الفقه، والقطعي من الفروع واحد اتفافاً إلاِّ عند شذوذ من الناس لا يعول على قولهم، ولا يلتفت إليه لمصادمته الأدلة القطعية.

وأما المسائل الظنية من الفروع: ففيها خلاف مشهور بين الأصوليين، والحق أن الحق فيها مع واحد كالأصول لقوله تعالى: ﴿وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعاً وَلاَ تَفَرَّقُوا﴾[آل عمران:103] وقوله تعالى: ﴿وَلاَ تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمْ الْبَيِّنَاتُ﴾[آل عمران: 105] وقوله تعالى: ﴿إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ﴾[الأنعام:159] ولم تفصل هذه الآيات بين ما كان من الأصول وغيره، ولا بين القطعي والظني وقوله صلى الله عليه وآله وسلم [لفظه أو معناه]:

(333) ((ألا لا يختلف عالمان ولا يقتتل مسلمان)) ولم يفصل وقالت: البصرية وبعض أئمتنا: بل كل مجتهد مصيب في الفروع، وإن هذه العمومات مخصصة بإجماع الصحابة، فإنه لما جرى الخلاف بينهم ولم ينكر بعضهم على بعض، ما ذلك إلاَّ لأن الحق غير متعين، قال الإمام يحيى [بن حمزة] عليه السلام: ولم يسمع من أحدٍ منهم إنكار على صاحبه [فيما ذهب إليه] ولا ذم، بل يعتذرون في المخالفة بأن يقولوا: هذا رأيي وهذا رأيك، قالوا: ولم ينقض أحد منهم حكم صاحبه.

ومما احتجوا به أيضاً ما روي عن أبي هريرة عنه صلى الله عليه وآله وسلم أنه قال:

(334) ((إذا اجتهد الحاكم فأصاب فله أجران، وإن اجتهد فاخطأ فله أجر واحد)) وما روي عن عقبة بن عامر عنه صلى الله عليه وآله وسلم أنه قال:

(335) ((إِقض بينهما-يعني الخصمين- فإن أصبت فلك عشر حسنات، وإن أخطأت فلك حسنة واحدة)) قالوا: والشرائع مصالح ولا يمتنع أن يخاطب الله بمجملٍ يريد مِن كلّ ما فَهِمَهُ؛ لأن المصالح تختلف باختلاف الناس[ثم] قالوا: ولا حكم لله فيها معين، وإنما مراد الله تابع لما أداه نظر المجتهد، لأن نظر المجتهد تابع لمراد الله تعالى.

قال بعضهم: بأنه لا يخلو إما أن يريد الله من كل مجتهد ما أداه إليه نظره، أو يريد ذلك من بعض دون بعض أو لا يريده من الكل، الثالث باطل لأنه خلاف الإجماع، والثاني باطل أيضاً لأنه محاباه، ومن وصف الله تعالى بها كفر؛ لأنها لا تجوز عليه بقي الأول وهو: أن كل مجتهد مصيب، ثم إنَّا نظرنا في هذين القولين أعني قول من يقول أن الحق مع واحد وقول من يقول كل مجتهد مصيب، فإذا الثاني باطل لبطلان أدلته لما سيتضح لك الآن إن شاء الله تعالى.

أما دعواهم الإجماع من الصحابة على تصويب المجتهدين في مسائل الفروع الظنية فقد قال:الإمام القاسم رضوان الله عليه أنه لم ينقل عن أحدٍ القول به قبل (البصرية)، وأما وقوع الاختلاف بين الصحابة فإنه لا يدل على التصويب؛ لأن الأفعال لا دلالة لها على المعاني المترجم عنها بالقول، كخرق الخضر عليه السلام للسفينة فإن موسى عليه السلام لم يفهم بمجرده ما الغرض منه؟ فوقوع الخلاف بينهم قرينة على تخطئة كلٍ لصاحبه، لأن العاقل في مجرى العادة لا يخالف صاحبه فيما اتفقا عليه في طلبه، إلا لأنه أنكره وادعى خطأه وإلا لوافقه لارتفاع المانع.

وأما دعوى عدم النَّكير من بعضهم على بعض، فباطلة لأنه نقل بالأخبار المتواترة وقوع النـزاع بينهم في ذلك ومن عادات العقلاء أن لا يقع بينهم نزاع إلا فيما ينكره بعضهم على بعض، وأيضاً قد وقع التصريح بالنكير من علي عليه السلام في كثير من المسائل قال العلماء: ورجع إليه عمر في ثلاثٍ وعشرين مسألة، وصرح أيضاً بالتخطئة في مشهدٍ من الصحابة في قضية المرأة التي استهزها عمر، فأسقطت خوفاً منه فاستشارهم عمر، فقال عبد الرحمن وعثمان بن عفان: إنما أنت مؤدب لا نرى عليك شيئا، فقال علي كرم الله وجهه في الجنة إن كانا قد اجتهدا فقد أخطئا، وإن لم يجتهدا فقد غشاك.

وفي رواية أن القائل بذلك عبد الرحمن [بن عوف] وحده فقال علي عليه السلام إن كان قد اجتهد فقد اخطأ، وإن لم يجتهد فقد غشك.

وفي رواية أخرى: فاستشار عمر جماعة الصحابة فقالوا: (لا شيء عليك لأنك مؤدب فقال علي عليه السلام: إن كانوا جهلوا فقد أخطؤا وإن كانوا عرفوا فقد غشوك).

ولم ينازعه أحد في التخطئة، ولو كان القول بالتصويب مذهباً لبعضهم لنازعه فيها كما كانوا ينازعونه في كثيرٍ من المسائل لما كان مذهبهم فيها خلاف مذهبه لا يقال أنهم قصروا في الاجتهاد فنكيره عليه السلام إنما أوقع لأجل التقصير لأنا نقول وبالله التوفيق: حقيقة الاجتهاد[عند البصرية] ومن وافقها: بذل الوسع في تحصيل الظن بحكمٍ فرعي عند أكثرهم مطلقاً، وعند أقلهم لا من قبل النصوص والظواهر، وعلي عليه السلام قد صرح بلفظ الاجتهاد في الروايتين وحكم بأنه خطأ وفي قولهم: إنما أنت مؤدب. دلالة على دعوى حصول الاجتهاد منهم، حيث عللوا بذلك ولم يقولوه خبطا فشك فيها علي عليه السلام فقسم قولهم إلى: الخطأ والغش في روايتين وإلى الجهل والغش في أخرى لأن المخطئ جاهل فيما اخطأ فيه إجماعاً، فلما ثبت أنه عليه السلام قد صرح بلفظ الاجتهاد منهم وثبتت الدلالة على دعوى الاجتهاد وجب أن يحمل اللفظ على حقيقته المعروفة بين أهل الشرع؛ لاقتضاء المقام ذلك ضرورة ولا مقتضى للعدول عنها، ولأن التقصير في استنباط الأحكام الشرعية عن أدلتها وأماراتها لا يسمى اجتهاداً في عرف أهل الشرع إجماعاً، وروى عنه عليه السلام في نهج البلاغة أنه قال: ترد على أحدهم القضية في حكم من الأحكام فيحكم فيها برأيه ثم ترد تلك القضية بعينها على غيره، فيحكم فيها بخلاف قوله، ثم يجتمع القضاة بذلك عند الإمام الذي استقضاهم فيصوب أراءهم جميعاً وإل‍ههم واحد ونبيهم واحد، وكتابهم واحد، أفأمرهم الله سبحانه بالاختلاف فأطاعوه؟ أم نهاهم عنه فعصوه؟، أم أنزل الله ديناً ناقصاً فاستعان بهم على إتمامه؟، أم كانوا له شركاء فعليهم أن يقولوا وعليه أن يرضى؟ أم أنزل تعالى ديناً تاماً فقصر الرسول صلى الله عليه وآله وسلم في تبليغه وأدائه والله تعالى يقول: ﴿مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ﴾[الأنعام:38]وقال تعالى: ﴿تِبْيَاناً لِكُلِّ شَيْءٍ﴾[النحل:89] وذكر أن الكتاب يصدق بعضه بعضاً، وأنه لا اختلاف فقال سبحانه وتعالى: ﴿وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفاً كَثِيراً﴾[النساء:82] وأن القرآن ظاهره أنيق وباطنه عميق، لا تفنى عجائبه، ولا تنقضي غرائبه، ولا تكشف الظلمات إلاَّ به.

قلـت وبالله التوفيق: ولعل هذا جرى مجرى [اقتصاص]الملاحم، لأنه لم يرَو عن أحدٍ من الصحابة القول بالتصويب والله أعلم.

وقال عليه السلام: في بعض خطبه: (فيا عجباً ومالي لا أعجب من خطأ هذه الفرق على اختلاف حججها في دينها).

وروي عنه عليه السلام [وعن] زيد بن ثابت وغيرهما تخطئة ابن عباس في عدم القول بالعول وروي عن ابن عباس أنه خطأ من قال بالعول.

وروي عن ابن عباس أيضاً أنه قال: ألا يتقي الله زيد بن ثابت يجعل ابن الابن إبناً ولا يجعل أب الأب أبا.

وروي أن أبا بكر سئل وهو على منبر رسول الله صلى الله عليه وآله وسلم عن الكلالة فقال: ما سمعت فيها شيئاً وسأقول فيها برأيي فإن أصبت فالله وفقني، وإن أخطأت فالخطأ مني ومن الشيطان والله ورسوله منه بريئان. فصرح بالرأي وهو في عرف أهل الشرع يطلق على الاجتهاد والقياس والحكم، ولم ينقل أنه نوزِعَ في التخطئة ولو كان التصويب مذهباً لبعضهم لنازعه، ونقل وروى أن كاتباً كتب عند عمر: هذا ما أرى الله عمر. فقال عمر: أمحه واكتب هذا ما رأى عمر فإن يكن صواباً فمن الله، وإن يكن غير صواب فمن عمر.

وروي عن عمر أنه قال: لا يقولن أحدكم قضيت بما أراني الله فإن الله تعالى لم يجعل ذلك إلاَّ لنبيه صلى الله عليه وعلى آله وسلم ولكن ليجتهد برأيه...الخبر.

وروي أن ابن مسعود سئل عن امرأة مات عنها زوجها ولم يفرض لها صداقاً فقال: أقول فيها برأيي فإن يك صواباً فمن الله، وإن يكن خطأً فمني ومن الشيطان والله ورسوله منه بريئان، وفي رواية: فمن ابن أم عبد، إلى غير ذلك وتأويل ما روي من ذلك للتشديد في الاجتهاد فقط تلعب بأقاويل أكابر الصحابة، بلا دليل إلاَّ أنه خلاف مذهب المتأول إذ لو صح التأويل لكان من اعتنق مذهباً مبتدعاً على الصواب، لأنه يمكنه شبه ذلك التأويل في كل دليل، فيقول الباطني: لا جنة ولا نار وإنما الوعد لمجرد الترغيب والوعيد لمجرد الترهيب، وذلك خلاف ما علم من الدين ضرورة وأيضاً قد وقع الخلاف بين الصحابة في الإمامة والسكوت من الجميع بعد النزاع في مسائل الفروع والإمامة من الأصول، فلو كان ذلك تصويباً منهم لجرى في الأصول كما جرى في الفروع، وهم لا يقولون: أن كل مجتهدٍ مصيب، والفرق تحكم، وأيضاً لا خلاف أن السكوت لم يقع من الصحابة إلاَّ بعد النـزاع في مسائل الخلاف وإلإياس من رجوع المخالف إلى صاحبه، ومن قواعد كثير من أئمتنا عليهم السلام ومن وافقهم من علماء الإسلام: أنه لا يجب النكير إلاَّ عند ظن التأثير، وبعد النـزاع والإياس من رجوع المخالف ينتفي ظن التأثير ضرورة، فكيف يعتد بسكوتهم مع ذلك في تخصيص الأدلة القطعية. انتهى. وأيضاً لا يجب النكير إلاَّ عما علمه الناهي منكراً، ولم يحصل في مسائل الفروع إلا الظن غالباً.

وأما ما حكاه الإمام يحيى عليه السلام من تولي بعضهم بعضاً وعدم الذم واعتذارهم بقولهم: هذا رأيي وهذا رأيك فبمراحل عن الدلالة على التصويب لأن الخطأ لا يمنع التولي ولا يبيح الذم، لكونه معفواً عنه لقوله تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ﴾[الأحزاب:5] وقولهم: هذا رأيي وهذا رأيك لا يدل لا بصريحه ولا بفحواه ألا ترى أنه يصح أن تقول للجبري: هذا مذهبي، وهذا مذهبك وتقول لليهودي: هذا ديني وهذا دينك، ولو كان ذلك يدل على التصويب لما جاز، وأيضاً قد أمر الله رسوله أن يقول للكفار: ﴿لَكُمْ دِينُكُمْ وَلِيَ دِينِ﴾[الكافرون:6]، ولم يكن تصويباً لهم مع أنه أوكد من قولهم: هذا رأيي وهذا رأيك، لأن فيه الإضافة ولام الاختصاص، وذلك لم يكن فيه إلا الإضافة فقط، وأما دعوى عدم نقض بعضهم لحكم صاحبه إن صح فلصيانة أحكام المصيبين من أن ينقضها المخطئون كما يدعيه المخالفون لنا في نقض الأحكام المختلف فيها في هذه المسألة لأنهم يقولون لو جاز نقضها لم يستقر حكم البتة، لأن كل حاكم يستجيز حينئذٍ نقض كل حكم مخالف لمذهبه، ويفعل ذلك كما فعل غيره، وكذلك هذا إذ لا فرق وهو كاف في حل شبهتهم لكونه عندهم حجة مع أن التحقيق أنه لم يصح ذلك لأن علياً عليه السلام رد قطائع عثمان، وفعل عثمان في قطائعه جارٍ مجرى الحكم لكونه خليفة في اعتقاد نفسه في الظاهر، وفعل الخليفة في ذلك جارٍ مجرى الحكم بلا خلاف أعلمه.

أما خبر أبي هريرة وخبر عقبة بن عامر فهما حجة لنا لأن فيهما التصريح بالتخطئة، وأما الأجر والحسنة المذكوران فيهما فثواب من الله تعالى على النظر لأنه عبادة إجماعاً لا على الحكم بالخطأ وإنما هو معفو عنه فقط، لقوله تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ﴾[الأحزاب:5] وأما قولهم إن الشرائع مصالح فلا يمتنع أن يخاطب الله بمجمل يريد من كل ما فهمه؛ لأن المصالح تختلف باختلاف الناس فمُعارَض بقولنا: لا يمتنع أن يبيح في كل ما وقع عليه النصوص من المحرمات لبعضٍ من الناس دون بعض لأن المصالح يختلف فيها باختلاف الناس، فتكون الخمر حلالاً لزيد حراماً على عمرو! وهذا خلاف ما علم من الدين ضرورة والفرق بينه وبين ما قالوا معدوم، إذ لا دليل ولا مُخصص وإن كان غير ممتنع في العقل وأما قولهم: لا حكم لله فيها معين فنقول وبالله التوفيق: لا يخلو إما أن يكون الحكم الذي حصل بنظر المجتهد مما أنزل الله تعالى أو لا. إن كان مما أنزل الله تعالى بطل قولهم بعدم التعيين، وصار معيناً عند الله تعالى لأنه لا ينـزل إلاَّ ما قد عينه وأثبته، إذ خلاف ذلك لا يصدر إلاَّ عن جهل أو ذهول والله تعالى منـزه عنهما وأيضاً فإن الله قد أثبته إذا أنزله، وعلم من يحصله بنظره، وكلفه أن يعمل به فكيف لا يكون مع ذلك معيناً عنده، وإن كان من غير ما أنزل الله تعالى فليس من الشرع لأنه لم يشرعه حيث لم ينـزله.

وقد قال تعالى: ﴿وَمَنْ لَمْ يَحْكُمْ بِمَا أَنزَلَ اللَّهُ فَأُوْلَئِكَ هُمْ الظَّالِمُونَ﴾[المائدة:45] ونحوها ولم يفصل.

وأما قولهم: إن مراد الله تابع لما أدىّ إليه نظر المجتهد لأن نظر المجتهد تابع لمراد الله تعالى فنقول وبالله التوفيق: لا يخلو إمَّا أن يكون ما أدى إليه نظر المجتهد من الحكم مما جاء به الرسول صلى الله عليه وآله وسلم أو لا إن كان الأول بطل قولهم لأن جميع ما جاء به الرسول صلى الله عليه وآله وسلم مراداً لله تعالى وذلك معلوم من الدين ضرورة، وأيضاً جميع ما جاء به الرسول صراط أنه المستقيم وقد قال تعالى: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيماً فَاتَّبِعُوهُ﴾[الأنعام:153] وذلك نصٌ في اتباع صراطه الذي هو مراده تعالى بلا خلاف وإن كان الثاني: فليس من الشرع لأنه ليس مما جاء به النبي صلى الله عليه وآله وسلم ولا من صراط الله الذي أمر باتباعه، وإنما هو من السُّبل التي قال تعالى فيها: ﴿ولا تتبعوا السبل فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ﴾[الأنعام:153].

وأما قول بعضهم: أنه لا يخلو إمَّا أن يريد من كل ما أدى إليه نظره، أو يريده من بعض دون بعض أو لا يريد ذلك من كلهم، الثالث باطل لأنه خلاف الإجماع، والثاني باطل أيضاً لأنه محاباة، ومن وصف الله تعالى بها كفر؛ فثبت الأول.

فنقول وبالله التوفيق: إن هذا القول لا يخلو من جهل أو تمويه على الجهال الذين لا يفهمون لأن القائلين بتحريم الاختلاف يقولون: أن الله تعالى يريد من كلٍ في كل قضية طلب حكم واحد إذ أمر الله سبحانه بالاجتماع في الدين، دون التفرق فإن اجتمعوا عليه فذلك مراده منهم، وإن أصابه بعضٌ وأخطأه بعض فقد طابق مراد الله المصيب وأخطأه المخطئ فهذا خارج من ذلك التقسيم، وأورد على ذلك قوله تعالى: ﴿فَفَهَّمْنَاهَا سُلَيْمَانَ...الآية﴾[الأنبياء:79] وقوله تعالى: ﴿مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ﴾[الحشر:5] ولا حجة لهم في الآيتين على تصويب المجتهدين عند الاختلاف أما الآية الأولى: فهي حجة لنا لأنه لو كان داود عليه السلام وسليمان مصيبين معاً لم يكن لتخصيص سليمان عليه السلام بالتفهيم فائدة وقوله تعالى: ﴿وَكُلاًّ آتَيْنَا حُكْماً وَعِلْماً﴾[الأنبياء:79].

احترس من سوء توهم المتوهمين على أن داود عليه السلام لم يكن ذا حكم وعلم على الإطلاق، فإنه لو اقتصر على قوله تعالى:﴿فَفَهَّمْنَاهَا سُلَيْمَانَ﴾[الأنبياء:79] كما في قوله تعالى: ﴿أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ﴾[المائدة:54] فإنه ربما يتوهم أن ذلك لضعفهم، وكقول كعب بن سعد الغنوي:

مع الحلم في عين العـدو مهيب

حليم إذا ما الحلم زين أهلـه

فإنه لو اقتصر على وصفه بالحلم ربما توهم أن ذلك لضعفه.

وأما قوله تعالى: ﴿مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ﴾[الحشر:5] فمعناه الإباحة فقط لأنه سبحانه سَوَّى بين القطع والترك، وذلك لا يدل على تصويب المجتهدين عند الاختلاف لا با لمطابقة ولا بالتضمن ولا بالالتزام لانتفاء الجامع.

فإن قلت: كان سبب نزولها الاختلاف في ذلك.

قلـت وبالله التوفيق: قد ذكر بعض المفسرين أن سبب نزول الآية السابقة أن النبي صلى الله عليه وآله وسلم أمر بالقطع فقيل له: كيف نفعل ذلك وقد نهى الله تعالى عن الفساد في الأرض؟ فنـزلت[بالإباحة] فبطل ما قالوا والحمد لله رب العالمين، وإن سُلَّم ما قالوا فنـزول الآية مبين لحكم ما اختلفوا فيه، وهو الإباحة فلا حجة في ذلك والله أعلم، فثبت بحمد الله بهذه الأدلة أن الحق مع واحد مطلقاً أصولاً وفروعاً.

فإن قلت: فما حكم المخالف في ذلك إذا قد ثبت أن الحق مع واحد أصولاً وفروعاً.

قلت: لا يخلو إمَّا يعاند ويخالف الحق بعد وضوحه أو لا، إن كان الأول آثم مطلقاً سواءً خالف في الأصول أو في الفروع، وإن كان الثاني، فلا يخلو إما أن يخطئ في الأصول أو في الفروع. إن كان الثاني، فمعفو عنه لقوله تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ﴾[الأحزاب:5] وقوله صلى الله عليه وآله وسلم:

(336) ((رفع عن أمتي الخطأ والنسيان)) وإن كان الأول: فإن كان خطأه مؤدياً إلى الجهل بالله تعالى، وإنكار رسله في جميع ما بلغوه عن الله أو بعضه أو إنكار ما علم من الدين ضرورة فهو كافر لأنه في الحقيقة كالمعاند لأن الله تعالى عدل حكيم، وقد كلفه معرفته جل وعلا، ومعرفة رسله فلا بد أن يجعل له طريقاً لا يخفى، وإلا كان تكليفاً لما لا يطاق وذلك لا يجوز على الله تعالى، ولأن المجسم يعبد غير الله تعالى ويعتقد أن التأثير لذلك الغير كالوثنية والمنجمة والطبائعية، ولا خلاف في كفرهم والمتأول للشرائع بالسقوط نحو الباطنية مكذب لرسول الله صلى الله عليه وآله وسلم فيما جاء به فهو كمن كذبه ظاهراً، وأنكر كونه نبياً ولا خلاف في كفره، وإن كان خطأه في غير ذلك بعد التحري في طلب الحق والاجتهاد وفي التوقف على أوامر الشرع ونواهيه، فمعفو عنه لقوله تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ﴾[الأحزاب:5] ولم يفصل وقوله تعالى ملقناً: ﴿رَبَّنَا لاَ تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا﴾[البقرة: 286].

وقوله صلى الله عليه وآله وسلم: ((رفع عن أمتي الخطأ والنسيان)) ولم يفصل، والإجماع على أن من نكح امرأة جهلاً في العدة غير آثم مع أنه قد خالف ما علم تحريمه من الدين ضرورة وهو نكاح المعتدة فصار جهله رافعاً للإثم عنه، لأنه هنا غير معاند لأنه قد يجوز أن يخفى دليل ما شأنه كذلك، و﴿لاَ يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾[البقرة: 286]، ولهذا ارتفع الحرج في كل فعل لم يتعمد كمن أراد بالرمي بعيداً فقتل نبياً.

فهذا ما أردنا نقله في هذه المسألة، وفيه كفاية لمن أنصف، ولم يعم التعصب بصيرته والمقصود الحق، فالحق أحق أن يتبع، وحسبنا الله ونعم الوكيل.

فإن قلت: قد ظهر في هذه المسألة والمسألة التي قبلها الحقَّ والمُحق، وقد وجدنا الإختلاف بين أئمة أهل البيت عليهم السلام في أكثر المسائل الفرعية وبعض مسائل الأصول، فما الواجب عليه من الحمل؟.

قلـت والله الهادي: أن أئمة الهدى من العترة النبوية صلى الله على سيدنا محمد وعليهم وسلم جمعياً، لم يختلفوا فيما يوجب هلكة واحد منهم، ولهذا أطبقوا على القول بالعدل والتوحيد واتفقوا جميعاً في الإمامة أنها في (علي) عليه السلام بعد رسول الله صلى الله عليه وآله وسلم بلا فصل فلا يجوز نسبتهم إلى المخالفه فإنهم على دين المصطفى صلى الله عليه وآله وسلم وأخيه المرتضى علي عليه السلام وسبطيه الحسنين، ونجلهم الولي زيد بن علي لا يختلفون فيما يقدح في دين واحد منهم البتة، فيكون المفرق بينهم كالمفرق بين الكتاب.

قال السيد حميدان رحمه الله تعالى في كتاب التصريح بالمذهب الصحيح مالفظه: الفصل الخامس: وهو في ذكر حكم من يخالف بين أئمة العترة وينسبهم إلى التفرق في الدين فحكمه عندهم في الضلال كحكم من يفرق بين الأنبياء صلوات الله عليهم، وكحكم من يؤمن ببعض الكتاب ويكفر ببعض، وكحكم من يُلبس الحق بالباطل، وبيان قبح التفريق بينهم ظاهر في الكتاب والسنة، وأقوال الأئمة أما الكتاب فنحو قوله سبحانه: ﴿شَرَعَ لَكُمْ مِنْ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلاَ تَتَفَرَّقُوا فِيهِ...﴾[الشورى:13]الآية. وقوله تعالى: ﴿إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ﴾[الأنعام:159] وأما السنة فنحو إخبار النبي صلى الله عليه وآله وسلم على الجملة بأن عترته مع الكتاب لا يفارقهم ولا يفارقونه، وذلك دليل الاتفاق على موافقة الكتاب وهو صلى الله عليه وآله وسلم صادق مصدوق، وتصديقه واجب، ومن شرط صحة تصديقه تكذيب المخالفين له في ذلك لأجل قبح الجمع بين تصديقهم وتصديقه فيه وأما أقوال الأئمة عليهم السلام فنحو ما تقدم من أقوال أمير المؤمنين عليه السلام في وصفه للأئمة بأنهم لا يخالفون الدين ولا يختلفون فيه، وقال الهادي إلى الحق في كتاب القياس: فإن قال قائل: فكيف لا تقع الفرقة ولا تقع بين أولئك عليهم السلام خلفه؟ قيل: لأنهم أخذوا من الكتاب والسنة ولم يحتاجوا إلى إحداث رأي ولا بدعة. وقول ابنه المرتضى في جواب مسائل الطبريين وقلت: هل يجوز للأئمة الاختلاف في الديانة كما جاز للأنبياء الإختلاف في الشريعة:

واعـلم أعانك الله أن الأئمة متبعة لا مبتدعة محتذية لا مخترعة من نفوسها ولا مقتحمة بذلك على خالقها والأنبياء صلوات الله عليهم إنما اختلفوا في الشريعة لأمر الله سبحانه لهم بذلك. وقول القاسم بن علي عليه السلام في رسالته إلى أهل طبرستان: المفرق بين العترة الهادين كالمفرق بين النبيين. وقول ابنه الحسين بن القاسم عليه السلام في كتاب (تثبيت إمامة أبيه): فكيف إلا أنه قد قال بإجماعهم لو انتفعوا بعقولهم وأسماعهم:

(337) ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)). ولا يخلو قوله صلى الله عليه وآله وسلم: لن يفترقا من أن يكون حقاً أو باطلاً فنعوذ بالله من تكذيب الرسول ومكابرة حجج العقول، وقول الإمام المنصور بالله عليه السلام في (الشافي): ألم تعلم أن المفرق بين العترة الهادين كالمفرق بين النبيين، وقوله: فكيف تخالف الذرية أباها، وقد شهد لهم النبي صلى الله عليه وآله وسلم بالاستقامة بقوله لن يفترقا حتى يردا علي الحوض)). انتهى ما نقلته من كلام السيد حميدان رحمه الله وكتب الأئمة عليهم السلام مشحونة بذلك وفي هذا كفاية لمن جهل ومزدجراً عن التفريق بين العترة الزكية لمن عقل ولا حكم للشاذ فمن شذ شذ في النار والمراد بالشاذ الشاذ عن الحق وإن كثر، وقد قال صلى الله عليه وآله وسلم:

(338) ((من فارق الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه)) فمن وافق مذهبه المحكم من الكتاب والسنة فهو على الحق، ولم نجد ذلك إلا للعترة الزكية فرع الشجرة النبوية ومن تابعهم في الأقوال والأفعال، والمتمسك بهم كالمتمسك بالكتاب. نسأل الله الهداية إلى واضح الطريق وهو حسبنا ونعم الوكيل.


المسألة الثالثة: في ذكر جملة مما يجب أن يحمل عليه ما اختلف فيه من الأقوال المنسوبة إلى الأئمة عليهم السلام.

إذا لم يكن الخلاف فيها منسوباً إلى من ظلم نفسه من العترة باتباعه لمذهب غير أهله بل كان منسوباً إلى أئمة الهدى، ومصابيح الدجى، من ذرية المصطفى صلى الله عليه وآله وسلم الحنفاء.

فنقول: لا يخلو إما أن يكون مما يجوز الاختلاف فيه نحو السِّيَر والحوادث التي لا نص عليها، وما كان من الآيات والأخبار له في اللغة أكثر من معنى واحد، وإما أن يكون مما لا يجوز الاختلاف فيه نحو الواجبات العقلية، والفرائض السمعية، فإن كان من السير والحوادث التي يختلف فيها النظر لاختلاف الأحوال، أوكان مما له أكثر من معنى فنسبة الاختلاف فيه إلى الأئمة على الإطلاق من غير تبيين يكون تمويهاً وتشنيعاً، وموهمة للمساواة بين أئمة الهدى وعلماء السوء وأئمة الضلال المفرقين لأديانهم المختلفين في مذاهبهم.

وذلك مما ينفر المسترشدين من الأمة عن الاتباع لعلوم الأئمة، وإن كان مما لا يجوز الاختلاف فيه لوضوحه إما مطلقاً، أو بعد الاستدلال فنسبته إلى الأئمة على الإطلاق مع إمكان تأويله يكون قبيحاً على ما تقدم، ومن الوجوه التي يمكن حمله عليها تخوفي أن يكون الإمام الذي نسب إليه ذلك قصد الحكاية لمذهب غيره، فظن السامع أنه حكاه عن نفسه أو يكون في القول المخالف إجمالُ، أو مجاز لم يعرف السامع له معناه، وحمله على ما توهم أو يكون مما ألجأت الضرورة إلى تظهيره وترك بيانه كما قال القاسم بن إبراهيم عليه السلام:

لقيل إنك ممن يعبد الوثناَ
يرون أقبح ما يأتونه حسنا

كم من غريبة علم لو أبوح بها
ولا اسْتَحَلَّ أناسٌ ناسكون دمي

لا. أو يكون بعض شيعة الإمام الأول جعلوا بعض شدائده، أو رخصة فرائض وردها الإمام الثاني إلى الأصل أو يكون ذلك القول المخالف وقع من الإمام على وجه السهو والغلط أو المرور على الأثر من غير نظر، أو يكون مما ألجأت الضرورة إلى الترخيص فيه لسائل مخصوص، أو يكون مكذوباً على الإمام أو محرفاً بتبديل أو زيادة أو نقصان، ونحو ذلك مما لا طريق لذي ورع معه إلى إساءة الظن بأحدٍ من الأئمة عليهم السلام ولا إلى المخالفة بينهم، ومما يؤيد هذه الجملة من أقوال الأئمة عليهم السلام قول الهادي إلى الحق في كتاب الأحكام: وأوثق وثائق الإسلام أن آل محمد صلى الله عليه وآله وسلم لا يختلفون إلا من جهة التفريط فمن فرط في علم آبائه ولم يتبع علم أهل بيته أباً فأبا حتى ينتهي إلى علي بن أبي طالب رضوان الله عليه والنبي صلى الله عليه وآله وسلم شارك العامة في أقاويلها، وتابعها في سيء تأويلها ولزمه الاختلاف لا سيما إذا لم يكن ذا نظر وتمييز، ورد بما وردّ عليه إلى الكتاب ورد كل متشابه إلى المحكم، وقول: الناصر للحق الحسن بن علي فيما حكاه عنه صاحب مصنف المسفر، فإذا نظر الطالب للحق في اختلاف علماء آل الرسول صلى الله عليه وآله وسلم فله أن يتبع قول أحدهم إذا وقع له الحق فيه بدليل من غير طعن، ولا تخطئة للباقين.

وقول المرتضى لدين الله محمد بن يحيى عليه السلام: في جوابه في مسائل الطبريين وإنا لنعلم أن في المسائل التي نسخناها لك مما لم يجيبا به يعني القاسم ويحيى عليهما السلام، وإجتزينا باليسير المقيم للحجة عن الكثير المفرع دقائق وزيادة في الشرح لم تقع في الكتب حفظناها من لفظ الهادي إلى الحق صلوات الله عليه ممن لحقنا من ولده، فدعانا إلى ترك شرحها لك معرفتنا بأن ذلك الشرح ليس عندكم، ولم يصل في الكتب إليكم، فخشينا عند ذلك إن شرحناه لكم أن تنسبونا إلى الخلاف، تارة أخرى وقد أعلمتك في مسائلك الأولى أنه لا يحل ولا يجوز لمن أراد الفائدة والعلم أن يسيء الظن، ولا ينسب إليَّ المخالفةَ فلكل مسألة جواب وشرح، وأوقات يظهر ذلك فيها وأوقات يغمض إلاَّ ما لا بد منه، ودهر يعمل فيه بالقليل لشر أهله والخوف لظلمهم والتعدي منهم لقلة معرفتهم، وعلى قدر الإمكان والقدرة يجب إقامة الحجة وفي دون ما ذكرنا لك كفاية غير أنه قد يحدث في الكتب من الكُتَّاب فساد بالزيادة والنقصان والتصحيف، فكلما وجدتم في كتبنا مما هو يتفاوت في أصول الحق فنعوذ بالله أن يكون منا، وإنما ذلك مزيد ومكذوب علينا ولقد وجدت في الأحكام التي وضعها الهادي عليه السلام باباً مزيوداً عليه منسوباً إليه لم يضعه، تَعَمَّل فيه بعض من لا يتقي الله فهذا ومثله كثير فما وجدتم ذلك فليس منا.

وقوله: إنما يختلف الأئمة في غير الحلال والحرام وفي الشرح والكلام، ولكل إمام في عصره نوازل تنـزل به وعليه يحكم فيها بما يوفقه الله له فيستنبطها من كتاب الله وسنة نبيه، أو حجة العقل الذي يستدل بها على غامض الكتاب، ويستخرج بها الحق والصواب ولو نزلت هذه المسألة بالأول لاستخرجها كما يستخرجها الأخر، والأئمة مؤتمنة على الخلق قد أمرهم الله عز وجل بحسن السيرة والنصح لهم، فلعله إن يجري في عصر الإمام سبب من أسباب الرعية يحكم فيها بالصواب الذي يشهد له الكتاب ثم تنـزل تلك النازلة في عصر إمام أخر من الأئمة لا يمكنه إنفاذ الحكم فيها ما أمكن الأول فيكون بذلك عند الله معذوراً.

وقول القاسم بن علي عليه السلام في كتاب التفريع: وما ينسب من الخلاف بين الأئمة فمستحيل ولا ينسب إليهم ذلك إلاَّ من جهل ما بين الحق والباطل، وإنما تختلف ظواهر سيرهم وتأويلاتهم، وهي موافقة للعدل غير خارجة منه... إلى قوله: وما يعترض به من الاختلاف بين ولد الحسن وولد الحسين، في التأويل والسير نحو اختلافهم في الإمامة، والكلالة والطلاق ونحو ذلك من المسائل، فأما الإمامة فذهبت كل شيعة إلى غير ما ذهبت إليه أختها، وتعلقوا بروايات عن النبي صلى الله عليه وآله وسلم لم يصح أكثرها، ومنها ما هو صحيح وهو على غير ما تأولوا ولقد روى لنا من وثقنا به عن القاسم بن إبراهيم عليه السلام أنه قال: أدركت مشيخة آل محمد من ولد الحسن والحسين، وما بين أحد منهم اختلاف حتى كان بآخره، ثم ظهر أحداث فتابعوا العامة في أقوالها وكذلك روى لنا في خطب جرى من عبد الله بن الحسن إلى جعفر بن محمد عليهما السلام وهما بالروحا يريدان الحج فقال جعفر بن محمد: (والله وحق هذه البنية التي أنا قاصد لها إني لمكذوب عليَّ وما المذهب إلاَّ واحدُ)، ففضلاء آل محمد متفقون، ولم تزل الأشياع مختلفين متداخلين وقوله في كتاب التنبيه: والقاسم عليه السلام العالم وبه يقتدي العالم ثم ولده من بعده يقتفون أثره، ويعلمون أمره، وما أعلم منهم من بعد القاسم إلى هذه الغاية مختلفين، ولا فيما بعد من الأرض وقَرُبَ إلاَّ مؤتلفين إلا أن يكون ذو جهل يظنه ولا يعرفه بعينه، فلعله أن يكون لقلة معرفته يتابع المخالفين تعرضاً لدنيَّ ما ينال، وطمعاً لما يأكل من سحت الأموال، ولعله مع ذلك موافق لأهل بيته في باطن أمره.

وقوله: في كتاب (الإستفهام): وقد اتخذ كثيراً من الشيعة آراء الأئمة فرائض لازمة يكفِّرون من تركها، ويجهلون منهم من لم يعمل بها، وليس ذلك بواجب كما ذكرت فاعلم ذلك. وقول ابنه الحسين بن القاسم عليه السلام: في كتاب (مختصر الأحكام): ولست أصدق لكل ما روي عن رسول الله صلى الله عليه وآله وسلم لقلة الثقات وطول الزمان، وهاأنا أسمع في حياتي من الروايات الكاذبة عليَّ لم أقل ولم أفعل، فربما يسمع ذلك أولياء الله فيصدقون به والعهد قريب، فكيف برسول الله صلى الله عليه وآله وسلم وله مدة طويلة من الزمان.

وروي عن الإمام أبي الفتح بن الحسين الديلمي عليه السلام أنه قال: أما فروع الشريعة فإن وقع بين الأئمة عليهم السلام اختلاف فليس ذلك مما ينقص من علمهم وفضلهم، لأن الاجتهاد في الدين واجب والاحتياط لازم، والرجوع إلى الكتاب والسنة مما تعم به البلوى، ولكل في عصره نظر واستدلال وبحث وكشف، وقد ينكشف للمتأخر ما لم ينكشف للمتقدم لا بأن المتقدم قصر عما بان للمتأخر...إلى قوله: وليس من الدين تخطئة واحد منهم، والحكم عليه بأنه خالف الشريعة والأئمة.

وحكى الإمام المنصور بالله عليه السلام في (الشافي) عن محمد بن الداعي أنه لما وصل الديلم وبين الشيعة القاسمية والشيعة الناصرية الاختلاف في الفروع وكل منهم يضلل من خالف إمامه جمع كلمتهم وبين لهم أن مذهب الإمامين واحد.

فانظر يرحمني الله وإياك إلى كلام هؤلاء الجماهير من أئمة العترة الزكية كيف حكموا على الأئمة بأنهم لا يختلفون ولا يحيفون، ولا يميلون وإنما هم على الحق أباً فأباً إلى رسول الله صلى الله عليه وآله وسلم لا يختلفون فيما يوجب هلكة واحد منهم، أبداً فالواجب التولي والحمل لجميع الأئمة وشيعتهم على السلامة ما لم نعلم أنه قد فارق الجماعة علماً لا يداخله شك، مفارقة توجب هلاكه، كأن يقول بالجبر أو بالتشبيه أو بأن الله يخلف وعيده للعصاة من أمة محمد أو نحو ذلك مما يوجب الهلاك، فإذا علمنا ذلك منه عرفنا بأنه ممن ظلم نفسه ووجب علينا التبري منه وعدم مولاته لقوله تعالى: ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآْخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ...﴾الآية[المجادلة:22].

فهذا ما يجب العمل به عند الاختلاف، والله الهادي والموفق إلى طريق الصواب وحسبنا الله ونعم الوكيل، والله المسئول أن يقود بنواصينا إلى ما يجب علينا وأن يعصمنا عن عصيانه بحوله وطوله.


المسألة الرابعة: [كيفية اتباع الأئمة من أهل البيت]

إنه لما تبين بحمد الله أن أئمة أهل البيت على الحق لا يفارقونه ولا يفارقهم، وقد تقدم لك ما يرشدك أنه لم يقع بينهم اختلاف فيما يوجب هلكة أحدهم، وأن مذهبهم في العدل والتوحيد واحد لا يختلف، وظهر لك بحمد الله عند ظهور ذلك أنه يجب التأويل حتى تنسق أقوالهم على نهج واحد، إن أمكن وإلا فيعلم أن الشاذ ممن ظلم نفسه.

وأما كيفية اتباعهم فنقول وبالله التوفيق: لا يخلو المتبع لهم إما أن يكون ممن يمكنه الاستنباط أو لا، فإن كان ممن يمكنه الاستنباط وجب عليه أن يتحرى حتى يكون اجتهاده على وفق ما ذهب إليه الأئمة، فإن لم يمكنه ذلك علم أن اجتهاده الذي أداه إلى مخالفة العترة الزكية خطأ فالواجب عليه إطراحه والرجوع إلى قولهم لأنه قد تقدم أن إجماعهم حجة قاطعة لا يجوز مخالفتها، وما أدى إليه اجتهاده لا يكون مظنوناً والظني لا يقوى على مقاومة القطعي، لأنه لا تعارض بين ظني وقطعي، كما ذلك معلوم في موضعه فهذا حكمه إذا خالف جميع العترة، فإن وافق اجتهاده لقول بعض العترة وجب عليه العمل به لأنه فرضه الذي كلَّفه، وهو العمل بظنه ولا يجوز حينئذ التقليد لإن ظنه أولى من ظن غيره.

وإن كان ممن لا يمكنه الاستنباط فلا يخلو إما أن يلتزم مذهب إمام معين أو لا، إن التزم مذهب إمام معين، وجب عليه الأخذ بجميع أقواله من الرخص والعزايم، وإن لم يلتزم مذهب إمام معين بل قلد جماعه أهل البيت وجب عليه العمل بما أجمعوا عليه لأنه لا يجوز مخالفة إجماعهم لما تقدم من أنه حجة قاطعة كإجماع الأمة بعصمتهم وإن اختلفوا ولم يجمعوا عمل بالأحوط وهو الأشق لقوله تعالى: ﴿فَبَشِّرْ عِبَادِي، الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ﴾[الزمر:17-18].

مثال ذلكم الشظى فإنه إن لم يأكله يعلم أنه لا إثم عليه في ذلك، وإن أكله جوَّز ذلك، وكبيع النسيئة فإنه إذا تركه يعلم أنه لا يعاقب، وإذا فعله لا يأمن من العقاب وغير ذلك من المسائل، فلا ندامة على من اتبع الأحوط ولأنه قد حكي الإجماع من العترة عليهم السلام وغيرهم على تحريم الأخذ بالأخف اتباعاً للهوى، قال الإمام القاسم بن محمد رضوان الله عليه في الإرشاد ما لفظه: وقد وقع الإجماع من العترة عليهم السلام وغيرهم على تحريم الأخذ بالأخف اتباعاً للهوى ذكر ذلك في الغيث وغيره إنتهى كلامه عليه السلام فإن لم يكن أحدهما أشق فهو مخير في العمل بأي القولين شاء لأنه لا يهوى باتباعه لأي القولين لأنهما سواء.

والدليل على هذه الجملة من العقل والنقل، أما العقل فقد تقدم دليله أنه لا ندامة على من اتبع الأحوط، إن جوز أن الحق مع المخالف له لأنه قد وقع الإجماع في كلا القولين أنه لا إثم على من لم يأكل الشظى ولم يفعل النسيئة، وهذا هو الذي علمه وجاوز النسيئة وأكل الشظى لا يعلمه وقد قال تعالى: ﴿وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ﴾[الإسراء:36] وقال صلى الله عليه وآله وسلم:

(339) ((الحلال بيَّن والحرام بينَّ وبينهما أمور مشتبهات لا يعملها كثير من الناس فمن اتقى الشبهات استبرأ لدينه وعرضه، ومن وقع في الشبهات وقع في الحرام)).

(340) وعنه صلى الله عليه وآله وسلم: ((الوقوف عند الشبهة خير من الاقتحام في الهلكة)) وفي هذا دلالة على تحريم الأخذ بالمختلف فيه، لأنه شبهة حيث قال به بعضهم ونفاه بعضهم، وفي الخبر تصريح أن الاقتحام في الشبهة اقتحام في الهلكة حيث قال: والوقوف عند الشبهة خير من الاقتحام في الهلكة. إذ لا هلكة إلا في اقتحام الحرام وعنه صلى الله عليه وآله وسلم أنه قال:

(341) ((دع ما يريبك إلى ما لا يريبك)) وهذا أمر بالترك لما يريب والمجاوزة إلى ما لا يريب والمختلف فيه مريب ﴿وَلاَ تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا...﴾الآية[آل عمران: 105] وغيرها كما تقدم، وغير المختلف غير مريب لقوله تعالى: ﴿أَنْ أَقِيمُوا الدِّينَ وَلاَ تَتَفَرَّقُوا فِيهِ﴾[الشورى:13] وعنه صلى الله عليه وآله وسلم ما لفظه أو معناه:

(342) ((...أمر استبان رشده فاتبعوه وأمر استبان غيه فاجتنبوه، وأمر اشتبه عليكم فكلوه إلى الله عز وجل)).

وروي عن النعمان بن بشير أنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول:

(343) ((الحلال بيَّن والحرام بينَّ، وبين ذلك أمور مشتبهات وسأضرب لكم مثلاً إن لله حمى، وأن حمى الله حرام، وأن من يرعى حول الحمى يوشك أن يخالط الحمى)).

(344) وعنه صلى الله عليه وآله وسلم أنه قال: ((من دار حول الحمى يوشك أن يقع فيه)) إلى غير ذلك مما يؤدي [إلى] هذا المعنى كثير وعن علي عليه الصلاة والسلام: أيها الناس من سلك الطريق الواضح ورد الماء ومن خالف وقع في التيه.

وقال عليه السلام في وصية لابنه الحسن عليه السلام: (دع القول فيما لا تعرف، والخطاب في ما لا تُكلَّف، وامسك عن الطريق إذا خفت الضلال، فإن الكف عند حيرة الضلال خير من ركوب الأهوال).

وقال عليه السلام: ثم أشفقت أن يلتبس عليك ما اختلف الناس فيه من أهوائهم وآرائهم مثل الذي التبس عليهم... إلى أن قال: وأعلم يا بني أن أحب ما أنت آخذ به من وصيتي تقوى الله تعالى والاقتصار على ما فرضه الله، والأخذ بما مضى عليه الأولون من آبائك، والصالحون من أهل بيتك، فإنهم لم يدعوا أن نظروا لأنفسهم كما أنت ناظر، وفكروا كما أنت مفكر، ثم ردهم ذلك إلى الأخذ بما عرفوا والامساك عما لم يكلفوا.

وقال عليه السلام فيها: (ولا تقل ما لا تعلم، وإن قلّ ما تعلم).

وروى محمد بن الهادي عن الباقر عليه السلام أن رجلاً سأله فقال: دلني على أمر إذا عملت به نجوت عند الله، وإذا سُئلت غداً قلت أنت هديتنيه. قال: إعمل بما أجمع عليه المختلفون، وكذلك في مصباح الشريعة عن ولده جعفر الصادق عليه السلام وكذلك سائر القدماء عليهم السلام منهم ومن وافقهم من المتأخرين عليهم السلام لأنهم يقولون بتحريم الأخذ بالأخف بعد قولهم بوجوب اتباع جماعة العترة عليهم السلام جملة كما تقدم مفصلاً، وقال: المنصور بالله عليه السلام تتبع الرخص زندقة، وقال في (الفصول): والأحوط الأخذ بما أجمع عليه وتحريم الأخذ بالأخف اتباعاً للهوى إجماعاً فهذا حكم الاتباع وتحقيقه حسب الإمكان والمقصود رضا الله تعالى والحق أحق أن يتبع، وماذا بعد الحق إلا الضلال، فلينظر المرء إلى ما يأمن معه العقاب في جميع أموره وينظر في الأدلة بإنصاف من دون أن يعمى بصره بالعصبية والحمية للمذهب.

نسأل الله الكريم أن يقود بنواصينا إلى الخير، وأن يقينا في الدنيا والآخرة كل هول وضير، فإنه لا قوة إلا بالله العلي العظيم وحسبنا الله ونعم الوكيل، ونعم المولى ونعم النصير، والحمد لله رب العالمين.

فهذا ما أردنا جمعه من كتاب الثمار المجتناة.


[خاتمة]

ولنختم ذلك بذكر جملة مما أوصى بها رسول الله صلى الله عليه وآله وسلم بعض أصحابه لما فيها من الفوائد السنية، والترغيبات المرضية، وللتبرك في ختم كتابنا بذكر خير البرية عليه أفضل الصلوات والتسليم، فمن ذلك ما أوصى به أمير المؤمنين عليه السلام.

روي عن النبي صلى الله عليه وآله وسلم أنه قال:

(345) ((يا علي لا فقر أشد من الجهل، ولا مال أعز من العقل، ولا وحدة أوحش من العُجب، ولا مظاهرة أوثق من المشاورة، ولا عقل كالتدبير، ولا ورع كالكف، ولا حسب كحسن الخلق، ولا عبادة مثل التفكر، آفة العلم النسيان، وآفة الحديث الكذب، وآفة العبادة الفترة، وآفة الظرف الصلف، وآفة السماحة المن، وآفة الشجاعة البغي، وآفة الجمال الخيلاء، وآفة الحسب الفخر.

يا علي أربع خصال من الشقاء: جمود العين، وقساوة القلب، وبعد الأمل، وحب النفاق.

يا علي أنهاك عن ثلاث خصال عظام: الحسد، والحرص، والكبر.

يا علي سيد الأعمال ثلاث خصال: إنصافك للناس من نفسك، ومواساة الأخ في الله، وذكر الله تعالى على كل حال.

يا علي ثلاث من لم يكن فيه لم ينفعه عمله: ورع يحجزه عن معاصي الله، وخلق يداري به الناس، وحلم يرد به جهل الجاهل.

يا علي ثلاث منجيات: تكف لسانك، وتبكي على خطيئتك، ويسعك بيتك.

يا علي ثلاث من حقائق الإيمان: الإنفاق في الإقتار، وإنصافك الناس من نفسك، وبذل العلم للمتعلم.

يا علي أوصيك بخصال فاحفظهن: -اللهم أعنه [على حفظهن]-: الخوف من الله تعالى كأنك تراه فإن لم تكن تراه فإنه يراك، وكثرة البكاء يبنى لك بكل دمعة بيت في الجنة، عليك بصلاة الليل، عليك برفع يديك في الصلاة وتقليبها، عليك بتلاوة القرآن على كل حال، عليك بالسواك لكل صلاة.

يا علي: إن من اليقين أن لا تُرضِي أحداً بسخط الله، ولا تحمد أحداً على ما آتاك الله، وأن لا تذم أحداً على ما لم يؤتك الله به، فإن الرزق لا يجره حرص حريص، ولا يصرفه كراهة كاره.

أربعة لا ترد لهم دعوة: الإمام العادل، والوالد لولده، والرجل لأخيه بظهر الغيب، يوكل به الله ملكاً يقول: ولك مثله والمظلوم يقول الله عز وجل: لأنتصرن لك ولو بعد حين.

أربع القليل منهن كثير: النار، والعداوة، والوجع، والفقر.

أربع أسرع شيء عقوبة: رجل أحسنت إليه ويكافئك بالإحسان إساءة، ورجل لا تبغي عليه وهو يبغي عليك، ورجل عاهدته على أمر فمن أَمْرِك الوفاء ومن أمره الغدر لك، ورجل يصل قرابته ويقطعونه.

ثلاث لا ينتصف من ثلاث: بر من فاجر وحليم من جاهل وشريف من وضيع.

ثلاثة مجالستهن تميت القلب: مجالسة الأنذال، والحديث مع النساء، ومجالسة الأغنياء.

ثلاث مهلكات: شح مطاع، وهوى متبع، وإعجاب المرء بنفسه، وثلاث منجيات: خوف من الله في السر والعلانية كأنك تراه، فإن لم تكن تراه فإنه يراك والعدل في الغضب والرضى، والقصد بالفقر والغنى)).

وعنه صلى الله عليه وآله وسلم بإسناده إلى أبي ذر رضي الله عنه [أنه]قال: قلت: يا رسول الله أوصني قال:

(346) ((أوصيك بتقوى الله فإنها رأس أمرك. قلت: يا رسول الله زدني. قال: عليك بتلاوة القرآن وذكر الله فإن ذلك لك نور في السموات ونور في الأرض. قلت: يا رسول الله زدني. قال: لا تكثر الضحك فإنه يميت القلب، ويذهب نور الوجه. قلت: يا رسول الله زدني. قال عليك بالجهاد فإنه رهبانية أمتي. قلت: يا رسول الله زدني. قال: عليك بالصمت إلا من خير، فإنه مَرَدَّة للشيِطان عنك وعون لك على أمر دينك. قلت: يا رسول الله زدني. قال: انظر إلى من هو دونك ولا تنظر إلى من هو فوقك، فإنه أجدر أن لا تزدري نعمة الله عليك. قلت: يا رسول الله زدني. قال: لا تخف في الله لومة لائم. قلت: يا رسول الله زدني. قال: صل قرابتك وإن قطعوك. قلت: يا رسول الله زدني. قال: تحب للناس ما تحب لنفسك، ثم ضرب بيده على صدري فقال: يا (أبا ذر) لا عقل كالتدبير ولا ورع كالكف، ولا حسب كحسن الخلق)).

وبإسناده إلى أبي هريرة عن النبي صلى الله عليه وآله وسلم قال:

(347) ((يا أبا هريرة، ألا أعلمك كلمات تعمل بهن وتُعَلِمُهُنَّ الناس. قال: قلت: نعم يا رسول الله. قال: كن ورعاً تكن أعبد الناس، وكن قَنِعَاً تكن أغنى الناس، وارضى للناس ما ترضى لنفسك تكن مسلماً، وأحسن جوار من جاورك تكن مؤمناً، وأقل الضحك فإنه يميت القلب)).

وبإسناده إلى أبي ذر رضي الله عنه عن النبي صلى الله عليه وآله وسلم أنه قال:

(348) ((ستة أيام إعقل يا أبا ذر ما أقول لك، ثم لما كان اليوم السابع قال: أوصيك بتقوى الله عز وجل في سرائرك وعلانيتك وإذا أسات فأحسن ولا تسألن أحداً وإن سقط سوطك ولا تزوينَّ أمانة ولا تولين يتيماً ولا تقضين بين اثنين)).

وبإسناده إلى أبي ذر رحمه الله عن النبي صلى الله عليه وآله وسلم أنه قال:

(349) ((يا أبا ذر ألا أوصيك بوصية إن أنت حفظتها ينفعك الله تعالى بها؟ فقلت: بلى بأبي أنت وأمي. فقال: جاور القبور تذكرك بها، وعيد الآخرة، وتزورها بالنهار ولا تزورها بالليل واغسل الموتى فإن في معالجة جسد خاوٍ عظة، وشيّع الجنائز فإن ذلك يحرق قلبك ويحزنه، واعلم أن أهل الحزن في أمر الله جل ذكره في علو من الله، وجالس أهل البلاء والمساكين، وكُل معهم ومع خادمك لعلّ الله تبارك وتعالى يرفعك يوم القيامة، والبس الخشن والشقيق -من الثياب- تذللاً لله تبارك وتعالى وتواضعاً لعل الفخر والعز لا يجدان في قلبك مساغاً، وتزيّن أحياناً في عبادة الله بزينة حسنة تعطفاً وتكرماً وتجملا فإن ذلك لا يضرك إن شاء الله وعسى إن تحدث لله شكراً)).

وبإسناده إلى أنس بن مالك عن النبي صلى الله عليه وآله وسلم أنه قال لأصحابه:

(350) ((يا معشر المهاجرين ويا معشر الأنصار لا تدعوا ولا تنسوا أمواتكم في قبورهم فإن موتاكم يرجون فضلكم وأن موتاكم لا يقدرون على أن يأتوا مجلساً وموتاكم محبوسون في عساكر الموتى وموتاكم يرغبون في أعمال البر وموتاكم يندمون على سيئاتهم، ولا تنفع ندامتهم، أصحابي لو تعلمون أي شيء تصيبون في عذاب القبر لما فرحتم ولما جمعتم ولما لبستم ولما برحتم مجلساً، أصحابي لو أنكم تعلمون مثل ما أعلم لم تنبت على أجسادكم اللحوم وأنتم تقولون يا رب اغفر لموتانا فكيف لا تقدمون من أموالكم شيئاً لموتاكم فرجوا عن أمواتكم في ظلمة القبر بحسنة من حسناتكم فإن حق موتاكم عليكم أكثر مما تظنون)) فبكى أصحاب رسول الله صلى الله عليه وآله وسلم فقال النبي صلى الله عليه وآله وسلم: ((ابكوا فإن البكاء هاهنا ينفعكم وبكاء أهل النار في النار لا ينفعهم هيهات هيهات إن لله دارين الجنة والنار، فشتان ما بين الدارين وبين المنـزلين فريق في جوار الله في جنة الخلد وهم فيها خالدون وفريق في النار ثم قرأ: ﴿إِنَّ رَحْمَةَ اللَّهِ قَرِيبٌ مِنْ الْمُحْسِنِينَ﴾))[الأعراف:56].

وبإسناده إلى ابن مسعود قال: دخلت أنا وخمسة يعني على رسول الله صلى الله عليه وآله وسلم وقد أصابتنا مجاعة شديدة فما ذقنا منذ أربعة أشهر إلا الماء واللبن، وورق الشجر، فقلنا: يا رسول الله إلى متى نحن على هذه الحالة الشديدة فقال صلى الله عليه وآله وسلم:

(351) ((لا تزالون فيها ما عشت فيكم فأحدثوا لله شكراً، فإني قرأت في كتاب الله تعالى الذي أنزل عليَّ وعلى من كان قبلي فما وجدت أمة يدخلون الجنة بغير حساب، وقال الله تعالى: ﴿إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾[الزمر:10] وقال: ﴿أُوْلَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا﴾[الفرقان:75] وقال: ﴿أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ﴾إلى قوله: ﴿أَلاَ إِنَّ نَصْرَ اللَّهِ قَرِيبٌ﴾[البقرة: 214] وقال تعالى: ﴿وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِنْ الْخَوْفِ وَالْجُوعِ وَنَقْصٍ مِنْ الأَْمْوَالِ وَالأَْنفُسِ وَالثَّمَرَاتِ وَبَشِّرْ الصَّابِرِين﴾))[البقرة:155] قلنا: يارسول الله من الصابرون؟ قال رسول الله صلى الله عليه وآله وسلم: (([الذين] صبروا على طاعة الله وعن معصية الله وكسبوا طيباً وأنفقوا قسطاً، وقدموا فضلاً فأفلحوا وانجحوا،

يا بن مسعود عليهم الخشوع والتقوى، والسكينة والوقار والثقة واليقين والاعتبار والبر والورع والاحسان والحب في الله والبغض في الله وأداء الأمانة والعدل في الحكم وإقامة الشهادة، ومعاونة الصديق، والعفو عن المسيء، ويغفر عمن ظلمه،

يا بن مسعود إذا ابتلوا صبروا، وإذا أعطوا شكروا، وإذا حكموا عدلوا، وإذا قالوا صدقوا، وإذا عاهدوا أوفوا، وإذا غضبوا غفروا، وإذا أساؤا استغفروا، وإذا أحسنوا استبشروا، وإذا خاطبهم الجاهلون قالوا: سلاما، وإذا مروا باللغو مروا كراماً، ويبيتون لربهم سجداً وقياماً، ويقولوا للناس حسناً، يا بن مسعود والذي بعثني بالحق إن هؤلاء [هم]الصابرون

يا بن مسعود من شرح الله صدره[للإسلام] فهو على نور من ربه النور إذا وقع في القلب انشرح وانفسح، وعلامته التجافي عن دار الغرور والإنابة إلى دار الخلود والاستعداد للموت قبل نزول الموت

يا بن مسعود من زهد في الدنيا قصر فيها أمله، وتركها لأهلها. قال الله تعالى: ﴿لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلا﴾[الملك:2] أي أزهد في الدنيا واتركها فإنها دار غرور ودار من لا دار له ومال من لا مال له، ولها يجمع من لا عقل له،

يا بن مسعود أحقر الناس من طلب الدنيا قال الله عز وجل: ﴿اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ﴾إلى قوله: ﴿عَذَابٌ شَدِيدٌ﴾[الحديد:20] قال الله تعالى: ﴿وَآتَيْنَاهُ الْحُكْمَ صَبِيًّا﴾[مريم: 12] يعني الزهد في الدنيا قال الله تعالى: ﴿إِنَّ هَذَا لَفِي الصُّحُفِ الأُْولَى، صُحُفِ إِبْرَاهِيمَ وَمُوسَى﴾[الأعلى:18-19] قال تعالى لموسى عليه السلام لم يتزين المتزينون بزينة أحسن ولا أحب إليَّ بمثل الزهد، وقال: يا موسى إذا رأيت الفقر مقبلاً فقل مرحباً بشعار الصالحين وإذا رأيت الغنى مقبلاً فقل ذنب عجلت عقوبته.

يا بن مسعود من اشتاق إلى الجنة سلى عن الشهوات ومن أشفق من النار رجع عن المحرمات، ومن زهد في الدنيا هانت عليه المصيبات، ومن ترقب الموت سارع إلى الخيرات.

يا بن مسعود إن موسى المصطفى بالكلام والنجوى، رأى خضرة البقل من شقاق بطنه ومن هزاله، وما سأل ربه عز وجل حين تولى من الظل إلى طعاماً يأكله من جوعه.

يا ابن مسعود إن شئت نبأتك بأمر نوح عاش ألفاً إلا خمسين عاماً لم يبني كلما أصبح قال: لا أمسي وإذا أمسى قال: لا أصبح، وكان لباسه الشعر وطعامه الشعير، وإن داود خليفة الله في الأرض كان طعامه على ثلاثة أجزاء: جزء شعير، وجزء ماء، وجزء نخالة وكان لباسه الشَّعَر، وإن سليمان عليه السلام فيما كان فيه من الملك يأكل الخشكار ويطعم الناس الحوارى، وكان لباسه الشَّعَر وإذا جنه الليل شدّ يده إلى عنقه فلا يزال حتى يصبح باكياً، وإن إبراهيم خليل الله صلى الله عليه كان لباسه الصوف وطعامه الشعير، وكان يحيى بن زكريا عليه السلام لباسه ليف ويأكل ورق الشجر، وأن عيسى بن مريم عليه السلام ففي أمره عجب كان يقول: إدامى الجوع وشعاري الخوف، ودابتي رجلاي ولباسي الصوف وسراجي القمر، ودفئي في الشتاء مشارب الأرض وفاكهتي وريحانتي مما أنبتت الأرض للوحوش والأنعام، وليس لي شيء وليس على الأرض أغنى مني، يا بن مسعود يبغضون ما أبغض الله ويصغرون ما صغر الله، ويزهدون فيما زهد الله تعالى حتى وجدوا الثناء قال لنوح عليه السلام: ﴿إِنَّهُ كَانَ عَبْدًا شَكُوراً﴾[الإسراء:3] ﴿وَاتَّخَذَ اللَّهُ إِبْرَاهِيمَ خَلِيلاً﴾[النساء:125]وجعل داود خليفة الله في أرضه ﴿وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ﴾[سبأ:12] ﴿وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيماً﴾[النساء:164]، وليحيى ﴿وَآتَيْنَاهُ الْحُكْمَ صَبِيًّا﴾[مريم:12] ﴿وَسَيِّدًا وَحَصُوراً﴾، ولعيسى: ﴿وَإِذْ تَخْلُقُ مِنْ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي فَتَنفُخُ فِيهَا فَتَكُونُ طَيْرًا بِإِذْنِي وَتُبْرِئُ الأَْكْمَهَ وَالأَْبْرَصَ﴾[المائدة:110] وأثنى عليهم فقال: ﴿إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِينَ﴾[الأنبياء: 90] لما خوفهم الله تعالى في كتابه ﴿وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ﴾[الحجر:43] ﴿وَإِنْ مِنْكُمْ إِلاَّ وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا، ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا﴾[مريم:71-72]، وقوله: ﴿وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاءِ﴾[الزمر:69].

يابن مسعود والحساب فيها على من كان له فضل من قوام صلبه فلم يقدم فضله.

يابن مسعود النار لمن ركب محرماً والجنة لمن ترك الحلال.

يابن مسعود عليك بالزهد فإن الزهد في ذلك مما يباهي الله تعالى به الملائكة ويقبل عليك بوجهه ويصلي عليك الجبار.

يابن مسعود سيأتي من بعدي أقوام يأكلون الطعام ألوانها ويلبسون اللباس ألوانها، ويركبون فره الدواب ألوانها، ويتزين الرجل منها بزينة المرأة لزوجها، ويتبرجن النساء زيهن زي الملوك المياثرة ودينهم دين كسرى وقيصر يسمنون ويتباهون بالحجشئ هم منافقوا، هذه الأمة شاربون للقهوات، اللاعبون بالكاعبات، راغبون للشهوات، تاركون الجماعات، راقدون عن العتمات، مفرطون في الغدوات.

يابن مسعود قال الله عز وجل: ﴿فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلاَةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا﴾[مريم: 59].

يا بن مسعود مثلهم مثل الشجرة الدفلى زهرها حسن وطعمها مر، يبنون الدور ويشيدون القصور، ويزخرفون مساجدهم، ويُحلَّون مصاحفهم ويأكلون الربا، ويظهرون الجفاء، ليس لهم همّ إلا هم الدنيا، عاكفون عليها.

يابن مسعود من رق ثوبه رق دينه، محادثتهم وكلامهم الدنيار والدرهم، أولئك شر الأشرار قال الله تعالى: ﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هُمْ أَحْسَنُ أَثَاثاً وَرِئْياً﴾[مريم:74].

يابن مسعود بدء الفتنة منهم وإليهم تعود.

يابن مسعود أجسامهم لا تشبع وقلوبهم لا تخشع، قال الله تعالى: ﴿كَلاَّ بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ﴾[المطففين:14] يعني الذنب على الذنب حتى أسود القلب.

يابن مسعود بدأ الإسلام غريباً وسيعود غريباً كما بدأ فطوبى للغرباء فمن أدرك ذلك الزمان من أعقابكم فلا يسلِّموا عليهم في ناديهم، ولا يشيعوا جنائزهم، ولا يعودوا مرضاهم، فإنهم يستنون بسنتكم، ويظهرون دعوتكم، ويخالفون أفعالكم، ويموتون على غير ملتكم، أولئك ليسوا مني ولا أنا منهم يوم القيامة.

يابن مسعود لا تخافن أحداً غير الله يا ابن مسعود لعنة الله مني ومن المسلمين ولعنة الملائكة المقربين وعليهم غضب الله وسوء الحساب لا يخرجهم الله من الدنيا إلا بعماء القلب والبرص والجنون والجذام ﴿ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ﴾[البقرة:61] يظهرون الحرص الفاحش والحسد الظاهر، ويقطعون ما أمر الله ويزهدون في الخيرات قال الله تعالى: ﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ﴾[الرعد:25].

يابن مسعود يوقر فيه الصغير ويحقر فيه الكبير، ويؤتمن الخائن ويخون فيه الأمين، ويستنطق فيه الباطل ويبطل فيه الحق، ويبخل فيه بالشهادات ويستهزئ فيه بالآيات ويستحل فيه الخمر وتضيع فيه الحدود.

يابن مسعود فالهرب الهرب ﴿أُوْلَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاَّعِنُونَ﴾[البقرة:159] ﴿قُلْنَا لَهُمْ كُونُوا قِرَدَةً خَاسِئِينَ﴾[البقرة:65].

يابن مسعود قال الله عز وجل:﴿أَوَأَمِنَ أَهْلُ الْقُرَى أَنْ يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ، أَفَأَمِنُوا مَكْرَ اللَّهِ فَلاَ يَأْمَنُ مَكْرَ اللَّهِ إِلاَّ الْقَوْمُ الْخَاسِرُونَ﴾[الأعراف:98،99].

يابن مسعود ولا يجيء هلاك أمتي إلا من الفقهاء وعلماء السوء ومنهم هلاك الدين.

يابن مسعود قال الله عز وجل: ﴿مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ﴾[الجمعة:5].

يابن مسعود سيأتي على الناس زمان الصابر فيه كالقابض على الجمر بكفه إن ذلك الزمان يقال له زمان الذئاب، فمن لم يكن فيه ذئباً أكلته الذئاب.

يابن مسعود علمائهم خونة فجرة ضلاّل شرار خلق الله يدخلهم الله إذا ماتوا في نار جهنم: ﴿عُمْيًا وَبُكْمًا وَصُمًّا مَأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيراً﴾))[الاسراء:97].

فهذا ما أردنا نقله من كتاب الثمار المجتناة في فضل العلم والعلماء والهداة وما يتصل بذلك والحمد لله كثيـراً بكرة وأصيلاً وكان فراغنا من نقله ضحوة يوم الخميس (19) شهر صفر سنة (1326ﻫ )، من الهجرة النبوية على صاحبها أفضل الصلاة والتسليم بمحروس هجرة معمرة حرسها الله تعالى بالصالحين والحمدلله رب العالمين.

ولا حول ولا قوة إلاَّ بالله العلي العظيم وصلى الله وسلم على سيدنا محمد الأمين وعلى آله الأكرمين في كل أوان وحين.

بقلم أفقر الورى إلى ملك الدنيا والأخرى: أحمد بن قاسم الشمط وفقه الله تعالى وتاب عليه إنه جواد كريم رؤف رحيم بحوله وطوله آمين آمين آمين.


قائمة المراجع والمصادر

أولاً: المراجع المخطوطة

  1. الاستفهام: للإمام القاسم بن علي العياني (خ).
  2. أنباء الزمن: يحيى بن الحسين (ت1100ﻫ ) نسخة خاصة.
  3. الأنوار الهادية لذوي العقول إلى نيل الكافل بنيل السؤول: للعلامة أحمد بن يحيى حابس (ت 1061ﻫ ) نسخة خاصة.
  4. أنوار اليقين في إمامة أمير المؤمنين علي بن أبي طالب: للإمام الحسن بن بدر الدين، نسخة خاصة.
  5. الإيضاح شرح المصباح: للعلامة أحمد بن يحيى حابس، نسخة خاصة.
  6. البدر المنير في معرفة الله العلي الكبير: محمد بن علي بن أحمد الهادوي الفوطي (ت 1070ﻫ ). (تحت الطبع بتحقيقنا).
  7. بلوغ الأرب وكنوز الذهب في معرفة المذهب: علي بن عبدالله بن القاسم بن المؤيد. نسخة خاصة (رهن التحقيق).
  8. تثبيت الإمامة (أو) تثبيت إمامة القاسم بن علي العياني: للإمام الحسين بن القاسم العياني (ت 404ﻫ ).
  9. تفسير الغريب من كتاب الله: للإمام المهدي الحسين بن القاسم (356-404ﻫ ).
  10. التفريع: للإمام القاسم بن علي العياني (خ).
  11. التنبيه والدلائل: للإمام القاسم بن علي العياني. نسخة مصورة بإحدى المكتبات الخاصة.
  12. تيسير المنان في تفسير القرآن: أحمد بن عبد القادر بن أحمد الكوكباني. نسخة خاصة.
  13. الجامع الكافي في فقه آل محمد: محمد بن علي بن الحسن أبو عبد الله العلوي الكوفي (ت 445ﻫ ). نسخة خاصة.
  14. الجامع الوجيز بذكر وفيات العلماء ذوي التبريز: أحمد بن عبد الله الجنداري (1337ﻫ ). نسخة خاصة.
  15. جواهر العقدين للشقيفي، هكذا ذكره المؤلف، ولم نقف عليه.
  16. الجوهر الشفاف الملتقط من مغاصات الكشاف: للعلامة عبد الله بن الهادي بن يحيى بن حمزة (نحو 793ﻫ ) (رهن التحقيق).
  17. حقائق المعرفة: الإمام أحمد بن سليمان الحسني (566ﻫ ). نسخة خاصة.
  18. رسالة الإمام المنصور القاسم بن علي العياني إلى طبرستان والجيل والديلم.
  19. الفصول اللؤلؤية في أصول فقه العترة النبوية: لإبراهيم بن محمد بن عبد الله الوزير (834-914ﻫ ). نسخة خاصة.
  20. الكامل المنير في الرد على الخوارج: للإمام القاسم بن إبراهيم (ت 246ﻫ ). نسخة خاصة.
  21. اللآلي في إسناد أمهات العلوم بالطريق العالي: العلامة محمد بن علي المنصور. (نسخة بمكتبة المؤلف).
  22. لسان صدق في الآخرين للعلماء والنبلاء المعاصرين الذين ماتوا من سنة (1341) إلى سنة (1378ﻫ ): محمد محمد زبارة (ت 1380ﻫ ). نسخة خاصة بمكتبة ولد المؤلف.
  23. مجموع السيد حميدان: للعلامة حميدان بن يحيى بن حميدان (ق 7ﻫ ).نسخة خاصة.
  24. المحيط بأصول الإمامة: للعلامة علي بن الحسين بن محمد الديلمي أبو الحسن الزيدي (ق 5ﻫ ). نسخة خاصة.
  25. مختصر الأحكام (أحكام الهادي): للإمام الحسين بن القاسم العياني (ت 404ﻫ ).
  26. مسائل الطبريين (1-5 جزء): للإمام المرتضى محمد بن يحيى بن الحسين.
  27. مصادر التراث اليمني في المكتبات الخاصة: عبد السلام الوجيه (تحت الطبع).
  28. المقصد الحسن والمسلك الواضح السنن: أحمد بن يحيى حابس الصعدي (ت1061ﻫ ) نسخة خاصة.


ثانياً: المصادر والمراجع المطبوعة [مرتبة حسب الحروف]

  1. ابتسام البرق شرح منظومة القصص الحق: محمد بن يحيى بهران (ت 957ﻫ ) ط(1).

  2. إتحاف السادة المتقين بشرح إحياء علوم الدين: لمحمد الحسيني الزبيدي. طبعة دار الفكر.

  3. الأحكام: للإمام الهادي يحيى بن الحسين (ت 298ﻫ ). ط (1). مكتبة اليمن الكبرى، وكذا طبعة دار التراث اليمني صعدة.

  4. الأدب المفرد. لمحمد بن إسماعيل البخاري. طبعة دار الكتب العلمية -بيروت- لبنان- وكذا مع شرحه لفضل الله الصمد، طبعة المطبعة السلفية.

  5. الأذكار: لشرف الدين يحيى النووي تحقيق عبد القادر الأرنؤوط.

  6. الأربعين: لمحمد بن عبدالله بن زهرة، طبعة قم، بعثت (1985).

  7. الإرشاد إلى سبيل الرشاد: للإمام المنصور القاسم بن محمد بن علي (ت 1029ﻫ ) تحقيق: محمد يحيى سالم عزان. ط(1) 1417ﻫ - 1996م. دار الحكمة اليمانية-صنعاء-.

  8. الإرشاد إلى نجاة العباد: للعلامة عبد الله بن زيد العنسي. تحقيق: عبد السلام الوجيه ومحمد قاسم الهاشمي. ط (1) 1421ﻫ -2000م. منشورات مكتبة التراث الإسلامي -صعدة-.

  9. إرشاد الساري: لشهاب الدين القسطلاني. طبعة دار الفكر-بيروت-1410ﻫ .

  10. الأساس: للإمام القاسم بن محمد، تحقيق د/ البير نصري نادر. ط (1) 1980م.

  11. أسباب النزول: لأبي الحسن علي بن أحمد الواحدي (ت 468ﻫ ) وبهامشه الناسخ والمنسوخ لهبة الله بن سلامة. ط (1) عالم الكتب -بيروت. توزيع مكتبة المتنبي-القاهرة-، ومكتبة سعد الدين -دمشق-، وكذا طبعة دار الكتب العلمية وغيط النوبي -الهند-.

  12. الإستيعاب في معرفة الأصحاب: لأبي عمر يوسف بن عبد الله المعروف بابن عبد البر (ت 463ﻫ ) ط 1336ﻫ ، دائرة المعارف -حيدر أباد- جنوب الهند، وكذا طبعة إحياء التراث العربي -بيروت- وطبعات أخرى.

  13. أسد الغابة في معرفة الصحابة: لعز الدين أبي الحسن علي بن محمد المعروف بابن الأثير، طبعة مصر سنة 1285ﻫ . المطبعة الوهبية، وكذا طبعة دار التراث العربي -بيروت-.

  14. الإصابة في تمييز الصحابة: للحافظ أحمد بن علي بن محمد العسقلاني المعروف بابن حجر (ت 852ﻫ ) طبعة مصر، طبع النسخة المطبوعة 1853م، في بلدة كلكتا، وكذا طبعة دار إحياء التراث العربي -بيروت- سنة 1328ﻫ .

  15. الاعتبار وسلوة العارفين. للإمام الموفق بالله الحسين بن إسماعيل الجرجاني (ت430ه‍ تقريباً). تحقيق: عبد السلام عباس الوجيه. ط(1) 1421ﻫ 2001م مؤسسة الإمام زيد بن علي الثقافية. عمان. الأردن.

  16. أعلام المؤلفين الزيدية: عبد السلام عباس عبد الوجيه. ط(1) (1420ﻫ - 1999م) مؤسسة الإمام زيد بن علي -عمان -الأردن-.

  17. أعيان الشيعة: للسيد محسن الأمين، حققه وأخرجه: حسن الأمين. طبعة 1406ﻫ /1986م. دار التعارف للمطبوعات-بيروت-.

  18. أمالي الإمام أبي طالب (تيسير المطالب في أمالي الإمام أبي طالب): للإمام يحيى بن الحسين(ت424ﻫ ). رواية جعفر بن أحمد بن عبد السلام، مراجعة: يحيى عبد الكريم الفضيل، مؤسسة الأعلمي -بيروت0 (1975م/1395ﻫ ).

  19. الإمامة والسياسة: لابن قتيبة الدينوري (276ﻫ ) مطبعة الفتوح الأدبية (1331ﻫ ) وكذا طبعة مؤسسة الحلبي وشركاه سنة (1378ﻫ ).

  20. الأمالي الخميسية: للإمام المرشد بالله يحيى بن الحسين الشجري (ت 479ﻫ ) ط(1)، طُبِع على نفقة محمد صالح الباز -مكة المكرمة-.

  21. الأمالي الصغرى: للإمام أحمد بن الحسين الهاروني، ويليه: معجم الرواة في أمالي المؤيد بالله. تحقيق وتأليف: عبد السلام الوجيه.ط(1)1414ﻫ . دار التارث الإسلامي -صعدة-.

  22. الأنموذج الخطير في ما يرد من الإشكال على آية التطهير: عبد الله بن الحسن (ت 1256ﻫ ). تحقيق: أحمد محمد حجر، ط (1) 1419ﻫ /1999م، مكتبة التراث الإسلامي -صعدة- اليمن-.

  23. الإيضاح شرح المصباح الشهير بشرح الثلاثين المسألة: للعلامة أحمد بن يحيى حابس، مراجعة وتصحيح: حسن بن يحيى اليوسفي. ط(1) 1420ﻫ /2000م. دار الحكمة اليمانية -صنعاء-.

  24. البحار (بحار الأنوار): محمد باقر بن محمد تقي المجلسي، طبعة إيران الإسلامية.

  25. البداية والنهاية: إسماعيل بن كثير الدمشقي (774ﻫ ) طبعة دار إحياء التراث العربي سنة (1413ﻫ ).

  26. تأريخ أصبهان: أحمد بن عبدا لله (أبو نعيم الأصبهاني). طبعة ليدن/برايل 1931م.

  27. تاريخ بغداد (مدينة السلام): للحافظ أبي بكر أحمد بن علي الخطيب البغدادي. طبعة (1360ﻫ )، مطبعة السعادة جوار محافظ مصر، وكذا طبعة دار الكتب العلمية-بيروت- لبنان-.وبيروت بالأوفست.

  28. تأريخ الطبري (الأمم والملوك): محمد بن جرير الطبري (310ﻫ ) طبعة الاستقامة. القاهرة (1357ﻫ ).

  29. التأريخ الصغير: للبخاري، تحقيق: محمود إبراهيم زيد.

  30. التأريخ الكبير: للبخاري، طبعة بيروت بالأوفست، وكذا تأريخ البخاري طبعة دار الكتاب العربي -بيروت-.

  31. تأريخ اليعقوبي: أحمد بن أبي يعقوب الكاتب العباسي (ق3ﻫ ) طبعة دار صادر -بيروت- لبنان-.

  32. تخريج أحاديث إحياء علوم الدين: استخراج أبي عبد الله محمد. طبعة دار العاصمة عام 1408ﻫ .

  33. تذكرة الحفاظ: لشمس الدين الذهبي (1-4) أجزاء. طبعة حيدر أباد 1334ﻫ .

  34. تذكرة الخواص: لجمال الدين أبي الفرج المشهور بسبط بن الجوزي (ت 654ﻫ ) تحقيق: السيد محمد صادق بحر العلوم. الطبعة الأولى.

  35. ترجمة الإمام علي (ع) من تأريخ دمشق الكبير: لابن عساكر (571ﻫ )، تحقيق: الشيخ محمد باقر المحمودي. ط(2) سنة (1398ﻫ ) مؤسسة المحمودي-بيروت- لبنان-.

  36. الترغيب والترهيب: عبد العظيم بن عبد القوي المنذري (ت656ﻫ ) تحقيق: مصطفى عمارة ط (3) -بيروت- سنة 1968م، وكذا تحقيق/ محمد محي الدين عبد الحميد طبعة دار الفكر.

  37. تصفية القلوب من أدران الأوزار والذنوب: للإمام يحيى بن حمزة الذماري (ت 749ﻫ )، تحقيق وتقديم د/ حسن محمد الأهدل، ط(2) 1413ﻫ /1993م. مؤسسة الكتب الثقافية -بيروت-لبنان-.

  38. التعريفات: علي بن محمد الجرجاني (816ﻫ ) تحقيق: إبراهيم الأبياري ط(1) 1405ﻫ /1985م. دار الكتاب العربي-بيروت-.

  39. تفسير الخازن المسمى: لباب التأويل في معالي التنزيل): لعلاء الدين علي بن محمد البغدادي (ت725ﻫ ) ضبط وتصحيح: عبد السلام محمد شاهين ط (1)1415ﻫ /1995م. دار الكتب العلمية-بيروت-لبنان-.

  40. تفسير ابن كثير أبو الفداء إسماعيل بن كثير (ت774ﻫ )، أشرف على تصحيحه علي شيري ط(1) 1405ﻫ /1985م. دار إحياء التراث العربي، وكذا طبعة مصر سنة (1376ﻫ ).

  41. تفسير القرآن المسمى بمفاتيح الغيب المشتهر بالتفسير الكبير: للإمام محمد بن عمر الرازي، المعروف بخطيب الري (ت 606ﻫ ) طبعةدار الطباعة العامرة. وكذا طبعة المطبعة البهية العصرية.

  42. تفسير القرطبي الجامع لأحكام القرآن: لأبي عبد الله محمد أحمد الأنصاري القرطبي. ط عام 1405ﻫ /1985م. دار إحياء التراث العربي -بيروت- لبنان-.تفسير الطبري المسمى: جامع البيان في تفسير القرآن: لأبي جعفر محمد بن جرير الطبري (ت 310ﻫ ). ط(1) 1412ﻫ /1992م. دار الكتب العلمية-بيروت- لبنان-.

  43. التلخيص: لابن حجر العسقلاني، عني به عبد الله هاشم اليماني -المدينة المنورة-الحجاز-.

  44. تنبيه الغافلين عن فضائل الطالبيين: الحاكم المحسن بن كرامة الجشمي، تحقيق: إبراهيم يحيى الدرسي ط (1)1421ﻫ /2000م. مركز أهل البيت (ع) صعدة. اليمن.

  45. تهذيب التهذيب: لابن حجر العسقلاني (852ﻫ ) طبعة حيدر أباد الدكن سنة (1325ﻫ )، وكذا طبعة (1)- دار الفكر (1404ﻫ ).

  46. تواريخ الأنبياء: السيد حسن اللواساني. ط(3) عام (1986م)، منشورات لواسان -بيروت- لبنان-.

  47. التواضع والخمول: لأبي بكر عبد الله بن أبي الدنيا. طبعة دار الاعتصام -القاهرة- مصر-.

  48. التوبيخ والتنبيه: لعبد الله محمد بن جعفر (أبي الشيخ) طبعة مكتبة الفران -القاهرة- مصر-.

  49. جامع الحاديث: لجلال الدين السيوطي (ت 911ﻫ ) طبعة دار الفكر عام 1414ﻫ -بيروت -لبنان-.

  50. جامع بيان العلم وفضله: لأبي عمر يوسف بن عبد البر النمري القطربي الأندلسي (ت463ﻫ ) مصورة أوفست عن الطبعة الأولى الصادرة عن المطبعة المنيرية. دار الكتب العلمية-بيروت لبنان-.

  51. الجامع الصحيح (سنن الترمذي): لمحمد بن عيسى الترمذي (ت279ﻫ ) مطبعة بولاق سنة (1292ﻫ ) وكذا تحقيق أحمد محمد شاكر. دار إحياء التراث العربي -بيروت-لبنان-.

  52. جمع الفوائد من جامع الأصول ومجمع الفوائد: لمحمد بن محمد بن سليمان المغربي (ت1094ﻫ ) ط(2) 1408ﻫ /1988م. دار القبلة ومؤسسة علوم القرآن.

  53. الحدائق الوردية في تأريخ الأئمة الزيدية: للعلامة حميد بن أحمد المحلي طبع على نفقة يوسف بن محمد الحسني مصوراً على مخطوط.

  54. حلية الأولياء وطبقات الأصفياء: للحافظ أبي نعيم أحمد عبد الله الأصبهاني (ت430ﻫ )، طبعة مصر 1351ﻫ . مطبعة السعادة، وكذا الطبعة (5) سنة 1407ﻫ دار الكتاب العربي، وكذا طبعة بيروت بالأوفست.

  55. خصائص أمير المؤمنين علي بن أبي طالب: للحافظ أبي عبد الرحمن بن شعيب النسائي بذيله كتاب الحلي بتخريج خصائص علي: لأبي إسحاق الجويني الأثري ط(1) 1407ﻫ /1987م دار الكتاب العربي، وكذا خصائص أمير المؤمنين -بيروت- ضمن السنن ط(1) سنة (1411ﻫ ) دار الكتب العلمية -بيروت- لبنان-.

  56. خصائص أمير المؤمنين علي بن أبي طالب عليه السلام: للحافظ الحجة أبي عبد الرحمن أحمد بن شعيب النسائي صاحب الصحيح المعروف. طبعة (1348ﻫ ) مطبعة التقدم العلمية -مصر-، وكذا طبعة (1) دار الكتب العلمية سنة (1411ﻫ ).

  57. الدر المنثور في التفسير بالمأثور: للإمام جلال الدين عبد الرحمن أبي بكر السيوطي طبعة سنة (1314ﻫ ) المطبعة الميمنية -مصر-، وكذا الطبعة الأولى (1403ﻫ ) دار الكتب-بيروت- لبنان-.

  58. دلائل النبوة: للبيهقي أبي بكر أحمد بن الحسين (458ﻫ ) تحقيق: عبد المعطي قلعجي ط(1) سنة (1405ﻫ ) دار الكتب العلمية-بيروت-لبنان-.

    n;
  59. ديوان أمير المؤمنينوسيد البلغاء والمتكلمين الإمام علي بن أبي طالب. ط(1) 1994م، الناشر: دار النجم-بيروت -لبنان-.

  60. ذخائر العقبى في مناقب ذوي القربى: للحافظ أحمد بن عبد الله الطبري. طبعة (1356ﻫ ) نشرها صاحب مكتبة حسام الدين القدسي بمصر، وكذا طبعة دار المعرفة -بيروت-لبنان-.

  61. الذرية الطاهرة: لأبي بشر بن حماد الرازي الدولابي (ت310ﻫ ) تحقيق/ السيد محمد جواد الجلالي. مؤسسة النشر الإسلامي قم (1407ﻫ ).

  62. الذكر: لمحمد بن منصور المرادي (ت 290ﻫ )، تحقيق/ محمد يحيى سالم عزان، ط(1) 1417ﻫ /1997م.

  63. ذيل أجود المسلسلات: محمد محمد زبارة. ط(1).

  64. روضة العقلاء: لابن حبان، طبعة القاهرة.

  65. الرياض النضرة في مناقب العشرة: للحافظ أبي جعفر أحمد بن عبد الله الشهير بالمحب الطبري (ت694ﻫ ) ط(1) مطبعة الاتحاد المصري، وكذا طبعة دار الكتب العلمية-بيروت-.

  66. زاد المسير في علم التفسير: لأبي الفرج عبد الرحمن بن الجوزي (ت597) ط(3) 1404ﻫ /1984م، المكتب الإسلامي -بيروت، دمشق-.

  67. الزهد: لعبد الله بن المبارك المرزوي، تحقيق/ حبيب الرحمن الأعظمي. دار الكتب العلمية-بيروت- لبنان-.

  68. الزهد: لأحمد بن حنبل. طبعة -بيروت- بالأوفست.

  69. سبيل الرشاد إلى معرفة رب العباد: محمد بن الحسن بن الإمام القاسم بن محمد (ت1079ﻫ ). تحقيق/ محمد بن يحيى عزان.

  70. سجع الحمام في حكم الإمام أمير المؤمنين علي بن أبي طالب عليه السلام، جمع وضبط وشرح: علي الجندي وآخرون. طبعة دار القلم -بيروت-لبنان-.

  71. سنن ابن ماجة: لأبي عبد الله محمد بن يزيد القزويني الشهير بابن ماجة. طبعة الفاروقي دهلي، وكذا بتحقيق/ محمد فؤاد عبد الباقي. دار الفكر -بيروت-.

  72. سنن أبي داود: أبو داود سليمان بن الأشعث (ت275ﻫ ) المطبعة الكستلية 1280ﻫ ، وكذا طبعة إحياء التراث العربي -بيروت- لبنان-.

  73. سنن الدارقطني: علي بن عمر الدارقطني (ت 385ﻫ ). مطبعة الأنصاري دهلي-الهند-، وكذا الطبعة (4) سنة (1406ﻫ ) عالم الكتب -بيروت-لبنان-، وكذا مع التعليق المغني. طبعة هاشم اليماني.

  74. سنن الدارمي: لأبي محمد عبد الله الدارمي. طبعة شركة الطباعة الفنية (86/66) وكذا طبعة هاشم اليماني.

  75. سنن سعيد بن منصور: لسعيد بن منصور بن شعبة المكي(227ﻫ ) تحقيق/ عبد الرحمن الأعظمي ط (1) 1405ﻫ دار الكتب العلمية-بيروت-لبنان-.

  76. السنن الكبرى: للحافظ النسائي (303ﻫ ) ط (1) سنة 1411ﻫ ) دار الكتب العلمية، وكذا مع شرحي السيوطي والسندس. طبعة القاهرة.

  77. السنن الكبرى: للحافظ أبي بكر أحمد بن الحسين بن علي البيهقي. طبعة عام 1344ﻫ مطبعة مجلس دائرة المعارف النظامية حيدر أباد دكن، وكذا طبعة دار المعرفة-بيروت- لبنان-.

  78. سلسلة الأحاديث الضعيفة: للألباني.

  79. سلسلة الأحاديث الصحيحة: للألباني.

  80. السيرة النبوية (سيرة ابن هشام): لأبي محمد عبد الملك بن هشام الحميري (213ﻫ ) دار إحياء التراث العربي -بيروت-.

  81. السيرة النبوية (كتاب السير والمغازي): محمد بن إسحاق بن يسار (151ﻫ ) تحقيق د/ سهيل زكار ط(1) 1398ﻫ ، دار الفكر-بيروت- لبنان-.

  82. الشافي في الجواب على الرسالة الخارقة. خارقة الفقيه عبد الرحيم بن أبي القبائل، تأليف الإمام عبد الله بن حمزة الحسني، منشورات مكتبة اليمن الكبرى -صنعاء-.

  83. شرح السنة: للبغوي، تحقيق/ شعيب الأرنؤوط.

  84. شرح النهج (نهج البلاغة): لابن أبي الحديد (ت 656ﻫ ) تحقيق/ محمد أبو الفضل إبراهيم. دار إحياء الكتب العربية. مصر، وكذا طبعة دار مكتبة الحياة عام 1983م.

  85. شعب الإيمان: لأبي بكر أحمد بن الحسين البيهقي (ت458ﻫ ) تحقيق/ أبي هاجر محمد السعيد بن بسيوني زغلول. ط(1) 1410ﻫ دار الكتب العلمية.

  86. الشفاء بتعريف حقوق المصطفى: للقاضي أبي الفضيل عياض اليحصبي (ت 544ﻫ ) بذيله: مزيل الخفاء عن ألفاظ الشفاء: للعلامة أحمد بن محمد الشمني (ت 872ﻫ )، طبعة دار الكتب العلمية وكذا طبعة دار الفيحاء عمان. طبعة (2) 1407ﻫ .

  87. شمس الأخبار المنتقى من كلام النبي المختار-صلى اله عليه وآله وسلم-: للعلامة علي بن حميد القرشي (ت 621ﻫ ) الطبعة (1) مكتبة اليمن الكبرى-صنعاء-.

  88. شواهد التنزيل لقواعد التفضيل: عبيد الله بن عبد الله المعروف بالحاكم الحسكاني الحذاء، تحقيق/ الشيخ محمد باقر المحمودي، ط(1) 1393ﻫ / 1974م.

  89. صحيح ابن حبان. طبعة القاهرة.

  90. صحيح ابن خزيمة. تحقيق د/ مصطفى الأعظمي.

  91. صحيح البخاري: لمحمد بن إسماعيل البخاري المطبعة الخيرية سنة (1320ﻫ ) مصر، وكذا بتحقيق د/ ديب البغا. مطبعة الهندي (1976م) (ط4 عالم الكتب) ومصر 1320ﻫ ، ومع فتح الباري طبعة المطبعة السلفية.

  92. صحيح مسلم: لمسلم بن الحجاج النيسابوري-بولاق- سنة (1290ﻫ )، وكذا بتحقيق د/ موسى شاهين لاشين، د/ أحمد عمر هاشم. ط(1) سنة 1407ﻫ مؤسسة عز الدين للطباعة والنشر، وكذا طبعة رئاسة إدارات البحوث (80).

  93. صحيفة الإمام علي بن موسى الرضا، تحقيق/ محمد مهدي نجف ط(2) 1406ﻫ /1986م، دار الأضواء -بيروت-لبنان-.

  94. صفة الصفوة: لأبي الفرج بن الجوزي (597ﻫ ). تحقيق محمد فاخوري والدكتور محمد روّاس قلعجي، ط (4) سنة (1406ﻫ ) دار المعرفة-بيروت-.

  95. الصمت وحفظ اللسان: لأبي بكر عبد الله بن أبي بكر الدنيا. ط (1) دار الاعتصام.

  96. الصواعق المحترقة: لشهاب الدين أحمد بن حجر الهيثمي. ط سنة 1312ﻫ ، المطبعة الميمنية- مصر-، وكذا الطبعة (3) 1385ﻫ بتحقيق عبد الوهاب اللطيف. مكتبة القاهرة.

  97. الطبقات الكبرى: لمحمد بن سعد كاتب الواقدي، طبعة بريل سنة 1322ﻫ ليدن، وكذا طبعة سنة (1405ﻫ ) دار صادر-بيروت-لبنان-.

  98. عدة الأكياس في شرح معاني الأساس (الشرح الصغير): أحمد بن محمد الشرفي(ت1055ﻫ ) ط(1) 1414ﻫ /1995م. دار الحكمة اليمانية-صنعاء-.

  99. العلل المتناهية: لابن الجوزي. طبعة الباكستان.

  100. العمدة: لابن البطريق ط (1407ﻫ ) نشر جماعة المدرسين -قم- ايران-.

  101. عمدة القارئ (شرح صحيح البخاري): بدر الدين بن أحمد العيني (855ﻫ ). دار إحياء التراث العربي -بيروت-.

  102. غاية المرام في تخريج الحلال والحرام: محمد ناصر الدين الألباني. ط(1) الهيئة العامة لشئون المطابع الأميرية (80).

  103. الغدير في الكتاب والسنة والأدب: عبد الحسين أحمد الأميني النجفي (ط4) (1397ﻫ /1977م) دار الكتاب العربي -بيروت-.

  104. غزوات أمير المؤمنين علي بن أبي طالب (ع) أو أشعة الأنوار في فضل حيدر الكرار: للشيخ جعفر نقدي. ط(1) (1413ﻫ 1992م) مؤسسة الأعلمي -بيروت-.

  105. فتح الباري بشرح صحيح البخاري: أحمد بن علي بن حجر العسقلاني (852ﻫ ) ط(4) دار إحياء التراث العربي سنة (1408ﻫ ) وكذا طبعة مصطفى البابي الحلبي مصر (1378ﻫ ) والسلفية.

  106. فتح القدير الجامع بين فني الرواية والدراية في علم التفسير: محمد بن علي الشوكاني (ت 1250ﻫ ) طبعة دار المعرفة -بيروت-.

  107. فرائد السمطين: لإبراهيم بن محمد بن المؤيد الجويني (730ﻫ ). ط(1) 1398ﻫ .مؤسسة المحمودي-بيروت- لبنان-.

  108. الفردوس بمأثور الخطاب: لأبي شجاع بن شيرويه الديلمي (ت 509ﻫ ) ط (1) (1406ﻫ ) دار الكتب العلمية-بيروت- لبنان-.

  109. الفصول المهمة في تأليف الأمّة: علي بن محمد الصباغ المالكي (ت 855ﻫ ). ط (1) 1408ﻫ . مؤسسة الأعلمي -بيروت- لبنان-.

  110. فضائل الخمسة من الصحاح الستة وغيرها من الكتب المعتبرة عند أهل السنة والجماعة: للعلامة السيد مرتضى الحسيني الفيروزابادي. ط(4) 1402ﻫ /1982م. منشورات مؤسسة الأعلمي -بيروت- لبنان-.

  111. فهرس المكتبة الغربية(دار المخطوطات)جمع: محمد سعيد المليح وآخرون، الهيئة العامة للأثار. ط(1) اليمن.

  112. فيض القدير(شرح الجامع الصغير): للعلامة عبد الرؤوف المناوي (1031ﻫ (وهو شرح الجامع الصغير للسيوطي) طبعة سنة (1356ﻫ )، وكذا الطبعة (2) سنة (1391ﻫ ). دار المعرفة-بيروت- لبنان-.

  113. الكامل في ضعفاء الرجال: لأبي حميد عبد الله بن عدي. ط(1) دار الفكــر-بيروت-.

  114. الكشاف عن حقائق التنزيل وعيون الأقاويل في وجوه التأويل: لأبي القاسم جار الله محمود بن عمر الخوارزمي (538ﻫ ). ط(1) 1397ﻫ /1977م. دار الفكر -بيروت-لبنان-.

  115. كشف الظنون عن أسامي الكتب والفنون: لمصطفى بن عبد الله الشهير بحاجي خليفة. طبعة دار إحياء التراث العربي -بيروت- لبنان-.

  116. كفاية الطالب في مناقب علي بن أبي طالب: لمحمد بن يوسف الكنجي (658ﻫ ) مؤسسة الرسالة -بيروت- سنة (1409ﻫ ). وكذا بتحقيق الدكتور الشيخ محمد هادي الأمبني. ط (4) 1413ﻫ /1993م. شركة الكتيبي -بيروت-

  117. كنز العمال في سنن الأقوال والإفعال: للمتقى الهندي (أصل الكتاب هو جمع الجوامع للسيوطي) طبعة (1312ﻫ ) مطبعة دائرة المعارف النظامية -حيدر أباد- دكن-.

  118. لسان الميزان: لابن حجر العسقلاني (852ﻫ ) ط (3) 1406ﻫ . مؤسسة الأعلمي -بيروت- لبنان-.

  119. لوامع الأنوار في جوامع المعلوم والأثار: مجد الدين بن محمد بن منصور الحسني المؤيدي ط(1) 1414ﻫ /1993م، مكتبة التراث الإسلامي-صنعاء-.

  120. مجمع الزوائد ومنبع الفوائد: للحافظ نور الدين علي بن أبي بكر الهيثمي طبعة سنة (1352ﻫ ) عني بنشرها صاحب مكتبة حسام الدين القدسي بمصر. وكذا الطبعة (3) 1402ﻫ . دار الكتاب العربي.

  121. مجمع الحكم والأمثال في الشعر العربي: أحمد قبش. ط (2) 1403ﻫ /1983م.

  122. مجموع الإمام زيد بن علي (ع) ت(122ﻫ ) منشورات دار مكتبة الحياة -بيروت- لبنان-، وكذا طبعة مكتبة الإرشاد -صنعاء-اليمن-.

  123. المجموعة الفاخرة مجموع كتب ورسائل الإمام الهادي يحيى بن الحسين (ع) ط(1) 1420ﻫ /2000م، وطبعة أخرى مصورة عن مخطوط. مكتبة اليمن الكبرى-صنعاء-.

  124. المحلي: لأبي محمد علي بن أحمد بن سعيد بن حزم(ت 456ﻫ ) دار الآفاق الجديدة-بيروت-.

  125. المدخل إلى دراسة الأديان والمذاهب: عبد الرزاق محمد أسود. ط (1) (1981م/1401ﻫ ). الدار العربية للموسوعات -بيروت-لبنان-.

  126. مرقاة المفاتيح شرح مشكاة المصابيح: لعلي بن سلطان محمد القاري (1014ﻫ ) وهو: شرح مشكاة المصابيح للخطيب التبريزي ولي الدين محمد بن عبد الله، والمشكاة هو: شرح المصابيح لأبي محمد الحسين بن مسعود الفراء البغوي. ط عام (1309ﻫ ) المطبعة الميمنية -مصر-، وكذا ط(1) سنة (1412ﻫ ) دار الفكر-بيروت-.

  127. مروج الذهب: للمسعودي. طبعة دار الأندلس (1965م) -بيروت- وطبعات أخرى.

  128. مساوئ الأخلاق ومذمومها: لأبي بكر محمد السامري الخرائطي. طبعة مكتبة القرآن.

  129. المستدرك على الصحيحين لأبي عبد الله محمد الحاكم النيسابوري ومعه تلخيص المستدرك: لشمس الدين محمد الذهبي. طبعة (1) عام 1411ﻫ . دار الكتب العلمية-بيروت- وكذا طبعة-حيدر أباد- دكن عام (1324ﻫ ).

  130. مسند أبي داود الطيالسي: سليمان بن داود بن الجارود (ت 204ﻫ ) طبعة مجلس دائرة المعارف النظامية سنة (1321ﻫ ) -حيدر أباد-الدكن-.

  131. المسند: لأبي يعلى الموصلي. تحقيق: حسين سليم أسد ط(1) دار المأمون للتراث-دمشق وبيروت- وكذا ط (2) 1410ﻫ .

  132. مسند أحمد بن حنبل ط مصر (1313ﻫ ) المطبعة الميمنية. وكذا طبعة دار الفكر -بيروت-، والطبعة (2) 1993م/1414ﻫ دار إحياء التراث العربي، ومؤسسة التاريخ العربي -بيروت- لبنان-، وكذا بحاشية كنز العمال. دار الفكر.

  133. مسند الإمام زيد: للإمام زيد بن علي بن الحسين بن علي بن أبي طالب. جمعه: عبد العزيز بن إسحاق البغدادي طبعة مكتبة الإرشاد -صنعاء- اليمن-.

  134. مسند شمس الأخبار المنتقى من كلام النبي المختار (ص): للشيخ علي بن حميد القرشي (حاشية: كشف الأستار عن أحاديث شمس الأخبار): للعلامة محمد بن حسين الجلال ط(1) 1407ﻫ /1987م. منشزرات مكتبة اليمن الكبرى.

  135. ; مسند الشهاب: لأبي عبد الله محمد بن سلامة القضاعي. ط (1) 1405ﻫ /1985م مؤسسة الرسالة بتحقيق/ حمدي عبد المجيد السلفي.

  136. مشكل الأثار: لأبي جعفر الطحاوي أحمد بن محمد المصري الحنفي (321ﻫ ) مطبعة مجلس دائرة المعارف النظامية -حيدر أباد- الدكن (1333ﻫ ).

  137. مصابيح السنة: للحسين بن مسعود الفراء البغوي (516ﻫ ) تحقيق د/ يوسف عبد الرحمن المرعشلي وآخرون ط (1) 1407ﻫ ، دار المعرفة.

  138. مصادر الفكر العربي الإسلامي في اليمن: عبد الله بن محمد الحبشي. مركز الدراسات اليمنية -صنعاء- 1972م.

  139. المصنف في الأحاديث والأثار: عبد الله بن محمد بن أبي شيبة الكوفي (235ﻫ ) تحقيق/ سعيد محمد اللحام. ط(1) 1409ﻫ . دار الفكر -بيروت-لبنان- وكذا طبعة الدار السلفية بالهند.

  140. المصنف: لعبد الرزاق بن همام الصنعاني (ت211ﻫ )، تحقيق/ حبيب الرحمن الأعظمي. منشورات المجلس العلمي.

  141. المطالب العالية بزوائد المسانيد الثمانية: لابن حجر أحمد بن علي العسقلاني. تحقيق/ حبيب الرحمن الأعظمي. دار المعرفة-بيروت-لبنان-.

  142. المعارف: لابن قتيبة الدينوري (276ﻫ )، تحقيق د/ ثروت عكاشة. ط(6) سنة 1992م الهيئة المصرية العامة للكتاب.

  143. المعجم الصغير: لأبي القاسم سليمان بن أحمد الطبري (ت360ﻫ ) تصحيح عبد الرحمن محمد عثمان. طبعة (2) (1401ﻫ ) دار الفكر -بيروت-، زكذا طبعة (1) 1406ﻫ /1986م منشورات مؤسسة الكتب الثقافية.

  144. المعجم الكبير: لأبي القاسم سليمان بن أحمد الطبري (ت360ﻫ )، تحقيق/ حمدي عبد المجيد السلفي. ط (2) دار إحياء التراث العربي.

  145. معجم المفسرين من صدر الإسلام حتى العصر الحاضر: عادل نويهض ط(3) (1409ﻫ /1988م) مؤسسة النويهض الثقافية -بيروت-لبنان-.

  146. المعجم الوسيط: قام بإخراجه: إبراهيم مصطفى وآخرون، مجمع اللغة العربية -القاهرة- مصر- ط(2)(1400ﻫ /1980م) مطابع دار المعارف.

  147. معرفة السنن والأثار: للبيهقي. تحقيق/ السيد صقر.

  148. مقاتل الطالبيين: لأبي الفرج الأصفهاني (ت356ﻫ ) ط(2) (1408ﻫ ) مؤسسة الأعلمي -بيروت-.

  149. مقدمة كتاب البحر الزخار: للإمام أحمد بن يحيى المرتضى (ت840ﻫ ) مصور بالأوفست عن ط(1) (1366ﻫ /1947م). دار الحكمة اليمانية -صنعاء-.

  150. ميزان الاعتدال: لشمس الدين محمد بن أحمد المعروف بالذهبي (ت 748ﻫ ) مطبعة السعادة سنة 1325ﻫ بجوار محافظة مصر وطبعة أخرى بتحقيق محمد البجاوي ط(1) دار المعرفة.

  151. مناقب الإمام أمير المؤمنين علي بن أبي طالب (ع): للحافظ محمد بن سليمان الكوفي القاضي (من أعلام ق 3ﻫ ) تحقيق/ الشخ محمد باقر المحمودي. ط(1) محرم الحرام 1412ﻫ . مجمع إحياء الثقافة الإسلامية.-إيران-قم-.

  152. مناقب علي بن أبي طالب (ع): لأبي الحسن علي بن محمد الواسطي الشهير بابن المغازلي (483ﻫ ) تحقيق: محمد باقر المحمودي -طهران (1394ﻫ ) المكتبة الإسلامية، وكذا الطبعة التي أعدها المكتب العالمي للبحوث منشورات دار مكتبة الحياة -بيروت- لبنان-.

  153. مناقب آل أبي طالب: لأبي جعفر محمد بن علي بن شهر آشوب المازندراني ط عام(1405ﻫ /1985م). دار الأضواء.

  154. المناقب: للموفق بن أحمد أخطب الخوارزمي (ت568ﻫ ) تحقيق/ الشيخ مالك المحمودي، مؤسسة النشر الإسلامي -قم- (1411ﻫ ).

  155. منتخب كنز العمال: لعلي بن حسام الدين بن عبد الملك المشهور بالمتقى الهندي (975ﻫ ) ط(1) عام (1401ﻫ /1990م) دار إحياء التراث العربي-بيروت لبنان-.

  156. منتخب فضائل النبي وأهل بيته عليهم السلام من الصحاح الستة وغيرها من الكتب المعتبرة عند أهل السنة، انتخاب وتحقيق: مركز الغدير للدراسات الإسلامية. تقديم د/ محمد بيومي بهران. ط عام (1416ﻫ /1996م) مركز الغدير -بيروت لبنان-.

  157. المنتقى: لابن الجارود. طبعة هاشم اليماني.

  158. المنبر على مذهب الإمام الهادي: أحمد بن موسى الطبري. تحقيق/ علي سراج الدين عدلان. ط(1)1421ﻫ /2000م. مركز أهل البيت -صعدة- اليمن-.

  159. الموضوعات: لأبي الفرج عبد الرحمن الجوزي. ط(1) وطبعة المجد، وكذا بتحقيق عبد الرحمن محمد عثمان.

  160. موطأ الإمام مالك: لمالك بن أنس (179ﻫ ). طبعة مصر سنة (1280ﻫ ) وكذا بتحقيق: محمد فؤاد عبد الباقي دار إحياء التراث العربي سنة (146ﻫ ).

  161. مؤلفات الزيدية: للسيد أحمد الحسني. ط(1) عام 1413ﻫ ، منشورات مكتبة آية الله العظمى المرعشي النجفي.

  162. نزهة النظر في رجال القرن الرابع عشر. محمد محمد زبارة ط(1) 1979م. مركز الدراسات والبحوث. صنعاء اليمن.

  163. النهاية في غريب الحديث والأثر. مجد الدين بن محمد الجزري، ابن الأثير (ت606ﻫ ). ط(4) عام1985م مؤسسة إسماعيليان. قم.

  164. نهج البلاغة. لإمام المتكلمين أمير المؤمنين علي بن أبي طالب عليه السلام. جمعه الشريف الرضي، وشرحه الشيخ محمد عبده. وأشرف على تحقيقه وطبعه عبد العزيز سيد الأهل. طبعة دار الأندلس بيروت.

  165. نور الأبصار للشيخ الشبلنجي المدعو بمؤمن. طبعة مصر (1322ﻫ ) المطبعة الميمنية. وكذا طبعة دار إحياء التراث العربي. بيروت.

  166. هجر العلم ومعاقله في اليمن. إسماعيل بن علي الأكوع. ط(1) 1416ﻫ ‍-1995م. دار الفكر المعاصر. بيروت. دار الفكر. دمشق.

  167. ينابيع المودة. سليمان بن إبراهيم المشهور بخواجة القندوزي صور عن ط(1) منشورات مؤسسة الأعلمي. بيرون. لبنان.


الثمار المجتناة
جمع وتأليف العلامة
أحمد بن قاسم الشمط المعمري
1288-1373 ﻫ