مقدمة المحقق

بِسْمِ الله الرَّحْمنِ الرَّحِيمِ

الحمد لله رب العالمين والصلاة والسلام على سيدنا محمد وعلى آله الطيبين الطاهرين.

وبعـد:

فإنه من توفيق الله تعالى العثور على هذا الكتاب الذي بين أيدينا اليوم، فهو من أهم كتب الحاكم الجشمي - رحمه الله - في أصول الدين، ذكره أغلب مترجميه، وسماه بعضهم (تحكيم العقول في الأصول)، والبعض الآخر (تحكيم العقول في علم الأصول)، ولم نكن نعلم له نسخةً مخطوطةً في المكتبات العامة أو الخاصة التي توفرت فهارسها إلى اليوم.

ومن الغريب أني قمت بفهرسة مكتبة جامع مدينة شهارة التي عثرنا على النسخة فيها، ولم أنتبه إلى وجوده، لأنه لم يكن مستقلاً في مجلد منفصل، فخفي عنوانه.

ومضت الأيام، وتقوى العزم على إخراج مكتبة الإمام المنصور عبد الله بن حمزة - عليه السلام - إلى النور، وبينما أنا منهمك في التحقيق، احتجت إلى نسخة ثانية لكتاب (المهذب في فتاوى المنصور عبد الله بن حمزة) كنت قد سجلتها في فهارس مكتبة جامع شهارة، فطلبتها للمقابلة على نسخة أخرى، وجاءت بعد طول انتظار، وقلبتها فكانت المفاجأة أن المجلد يحتوي على كتاب (المهذب) ويليه كتاب (تحكيم العقول في تصحيح الأصول) مما ولى تأليفه الشيخ الإمام الحاكم أبو سعيد المحسن بن محمد بن كرامة الجشمي البيهقي، المتوفى سنة494ﻫ ، وهي نسخة وحيدة فريدة، تمتاز بأنها كتبت في وقت مبكر، وذلك سنة629ﻫ ، أي بعد وفاة مؤلفها بحوالي135سنة فقط، أي أن عمر هذا المخطوط800سنة تقريباً، فهو من كتب المعتزلة التي حفظتها اليمن، بينما ضاعت في أقطارها الأصلية وفي كثير من أصقاع الأرض التي أعلن حكامها حرباً شرسة لا هوادة فيها على كل ما يمُتُّ إلى المعتزلة بصلة.

ولعله من الكتب التي أحضرها الشيخ زيد بن الحسن بن علي البيهقي، أبو الحسن البروقني، الذي قدم إلى اليمن في عصر الإمام أحمد بن سليمان، قيل: وهو من تلامذة المؤلف، أو من تلامذة ابنه الفضل.

قال السيد أحمد بن محمد الشرفي في (اللآلئ المضيئة): ((قدم اليمن من خراسان سنة541ﻫ أظنه بجمادى الأولى منها، وكان الشريف علي بن عيسى السليماني قد قدم كتاباً إلى الإمام أحمد بن سليمان يخبره بقدوم الشيخ وبالثناء عليه، وأن مَقدَمَه من خراسان، فوصل إلى هجرة محنكة، ومعه كتب غريبة وعلوم عجيبة، فَسُرَّ به الإمام، وتلقاه بالبشرى والإتحاف، وخلى له موضعاً في منزله، فأقام به مدة إلى أن يقول: وكان يؤيد الإمام، ويحض الناس على طاعته، ويقال: إن الشريف علي السليماني هو الذي استدعاه من العراق لما ظهر مذهب التطريف باليمن، فخرج أَنَفَةً للشرع وحميّة عليه، وغضباً لله جلّ وعلا، فلقي شدائداً، ونُهِبَ أكثر كتبه بين مكة والمدينة، وهو ممن قرأ على الحاكم أبي سعيد بن كرامة)).

قال صاحب (طبقات الزيدية): ((وفيه نظر، فإن صاحب (النزهة) توهم أنه المحسن بن كرامة، وليس هو كذلك، وإنما هو الفضل وهب الله بن الحاكم، أبي القاسم عبيد الله بن عبد الله بن أحمد الحسكاني)).

ويقول ابن حميد صاحب (النزهة): ((هو من مشائخ الإمام أحمد بن سليمان، فإنه أخذ عنه، وهو أحد طرقه، وكان شيخ زيد هذا، الفضل بن الحاكم أبي سعيد المحسن بن محمد بن كرامة الجشمي البيهقي، وكان شيخ الفضل أباه المذكور)).

وعلى أي حال، إذا لم يكن الكتاب ضمن ما وصل مع هذا الشيخ، فإن الإحتمال الثاني: أنه من ضمن الكتب التي وصلت اليمن مع القاضي العلامة شيخ الإسلام جعفر بن أحمد بن عبد السلام بن أبي يحيى التميمي البهلولي الأبناوي، الذي تتلمذ - بعد أن كان مطرفياً - على يد الشيخ زيد بن الحسن، السالف الذكر، فأرجعه إلى مذهب الزيدية المخترعه، وأجازه واصطحبه معه في طريقهما إلى العراق، لتمام السماع، وجلب كتب زيدية العراق، وكتب المعتزلة، فمات الشيخ زيد - رحمه الله - في الطريق بتهامة، وواصل القاضي جعفر رحلته، فقرأ وسمع واستجاز، وسمع بعض كتاب (التهذيب في التفسير) لمؤلف هذا الكتاب (الحاكم بن كرامة الجشمي) على أبي جعفر الديلمي، عن ولد الحاكم المحسن، عن أبيه، وأجازه في بقية كتب الحاكم، كـ(السفينة) و(التهذيب) و(تنبيه الغافلين) ومصنفات عدّة، منها موضوع بالفارسية، وكتابنا هذا هو أحد هذه المصنفات التي يغلب الظن أن القاضي جعفر حملها معه من العراق عائداً إلى اليمن.

وقد أخذ عن كتب الحاكم في أصول الدين - ومنها هذا الكتاب - الكثير من علماء وأئمة الزيدية في اليمن، واشتهرت عندهم وبهم، وكثيراً ما ترد عبارة (قال الحاكم) في كتب الأصول، فقد أصبح من الشهرة بحيث لا يخفى على أحد.

ويقال: إن الإمام المهدي أحمد بن يحيى المرتضى اختصر كتابه (القلائد) من كتاب المؤلف (العيون) أو(شرح عيون المسائل) في علم الكلام، وتتبع العلاقة والتأثير لكتب الحاكم يطول ويحتاج إلى بحثٍ مستقل.

ومما يجدر بنا ذكره هنا هو: إن هذا الكتاب كان كنزاً مفقوداً فظهر إلى الوجود بحمد الله، كما ظهر مؤخراً كتاب آخر للمؤلف نفسه كان مفقوداً، وقد وجدناه - بحمد الله - مخطوطاً ضمن مجموع في مكتبة آل الهاشمي، وهو كتاب (تنزيه الأنبياء والأئمة) الذي نأمل أن يتم تحقيقه ونشره بعنايتنا قريباً - إن شاء الله - كما نأمل أيضاً أن تظهر بقية كتب الحاكم المفقودة، والتي قد تكون قابعة في زوايا الإهمال والنسيان في بعض المكتبات الخاصة في اليمن، والمضي في البحث والفهرسة الدقيقة الفاحصة لمحتويات هذه المكتبات قد يُظهر الكثير والكثير من كنوز التراث الإسلامي، وهو ما نعمل جاهدين في سبيله، مستمدين العون والتوفيق من الله سبحانه وتعالى.

وفيما يلي نبذة موجزة عن حياة المؤلف - رحمه الله - وعن الكتاب وعن عملنا في تحقيقه.


المؤلف

هو الإمام الحاكم أبو سعيد المُحَسِّن بن محمد بن كُرَّامة الجشمي، ينتهي نسبه إلى محمد بن الحنفية بن أمير المؤمنين علي بن أبي طالب - عليه السلام -، وجشم: قبيلة من خراسان كما في (طبقات الزيدية) ومن قرى بيهق كما في (معجم البلدان) أما بيهق فقال في (الطبقات): أكبر مدينة في خراسان، وفي (معجم البلدان والأنساب): ناحية كبيرة، وكورة واسعة، كثيرة البلدان والعمران، من نواحي نيسابور.


ولادته ونشأته

ولد الحاكم في بلدة جشم في شهر رمضان سنة413ﻫ ، ونشأ في هذه القرية من ضواحي بيهق بخراسان نشأة كريمة في إقليم يغلب على أهله التشيع، فطلب العلم على مشائخ وعلماء تلك الجهات والنواحي في عصره، فبرع في فنون العلم، وأصبح إماماً وأستاذاً ومرجعاً في أغلب الفنون، وألّف وصنَّف واشتهر.


شيوخه

من شيوخه:

  • الشيخ أبو حامد أحمد بن محمد بن إسحاق البخاري النيسابوري المتوفى سنة433ﻫ ، وهو أول شيوخـه، قرأ عليه الكلام وأصول الفقه، واختلف إليه في أول عهده في سن مبكرة، وأكثر من الرواية عنه.
    قال الحاكم في (شرح عيون المسائل): ((أول من لقيناه من مشائخ أهل العدل وأخذنا عنه، شيخنا أبو حامد، وكان قرأ على قاضي القضاة فقرأت عليه من لطيف الكلام وجليله، ومن أصول الفقه، وكان يجمع بين كلام المعتزلة، وفقه أبي حنيفة، ورواية الحديث، ومعرفة التفسير والقرآن)).
    قال عدنان زرزور صاحب كتاب (الحاكم الجشمي ومنهجه في تفسير القرآن): ((ويبدو أنه لم يختلف طيلة حياة شيخه أبي حامد إلى أحد سواه)).

  • الشيخ أبو الحسن علي بن عبد الله، قال عدنان زرزور: ((نيسابوري الأصل، بيهقي الوطن، متوفى سنة457ﻫ ، اختلف إليه الحاكم بعد وفاة شيخه أبي حامد، وكان أبو الحسن هذا قرأ على السيد الإمام أبي طالب يحيى بن الحسين الهاروني، المتوفى سنة424ﻫ ، وقرأ عليه الحاكم شيئاً من الكلام وأصول الفقه والتفسير، وكان من المعجبين بفضله وخطابته)).

  • الشيخ أبو محمد عبد الله بن الحسين الناصحي، قاضي القضاة، المتوفى سنة447ﻫ ، قال الحاكم: ((واختلفت إليه سنة434ﻫ ))، قال زرزور: ((أي بعد وفاة شيخه أبي حامد، وكأنه اختلف إلى مجلس شيخيه أبي الحسن وأبي محمد في وقت واحد، وكان أبو محمد من أصحاب أبي حنيفة، وكان لا يخالف أهل العدل إلا في الوعيد)). قال الحاكم: ((فقرأت عليه في (أصول محمد بن الحسن)، و(الجامع) و(الزيادات).))

  • قال زرزور: ((ويبدوا أنه لا نزاع في أنه قرأ على اثنين من الشرفاء هما: محمد بن أحمد بن مهدي الحسني وكان زيدياً ممن أخذ على السيد الإمام أبي طالب أيضاً، وأبو البركات هبة الله بن محمد الحسني الذي كان يميل إلى الزيدية)).

  • ذكر زرزور من شيوخه: الشيخ أبا الحسن علي بن الحسن، الذي وصفه الحاكم في (شرح العيون) بأنه ((حسنة خراسان، وفرد العصر، وإمام زمانه، والمبرز في العلوم، والمقدم في أصحاب أبي حنيفة، والداعي إلى التوحيد والعدل بالقول والفعل)).

  • الشيخ أبو حازم سعد بن الحسين.

  • القاضي أبو عبد الله إسماعيل بن منصور الحرفي.

  • أبو الحسن عبد الغافر بن محمد الفارسي في نيسابور.

  • أبو محمد عبد الله بن حامد الأصفهاني.

وفي (طبقات الزيدية) زاد السيد إبراهيم بن القاسم:

  • أبو الحسين أحمد بن علي بن أحمد قاضي الحرمين.

  • أبو يعلى الحسين بن محمد الزبيري.

  • أبو محمد قاضي القضاة عبد الله بن الحسن، سمَّع عليه في شوال سنة436ﻫ .

  • أبو علي الحسن بن علي الوحشي الحافظ.

  • أبو الفضل الأمير عبد الله بن أحمد الميكالي.

  • أبو عبد الرحمن محمد بن عبد العزيز النبلي.

  • أبو الحسن عبد الغافر بن محمد بن عبد الغافر الفارسي.

  • أبو الحسن إسماعيل بن صاعد.

  • أبو عبد الله محمد بن عميرة. وغيرهم.


تلامذته

أما تلامذته فذكر في (الطبقات) منهم:

ولده محمد بن المحسن، وجار الله الزمخشري صاحب (الكشاف) كما ينقل ذلك القاضي الحافظ (أحمد بن سعد الدين المسوري)، وأحمد بن محمد بن إسحاق الخوارزمي، وعلي بن زيد البروقني وغيرهم.


عقيدته ومذهبه

كان حنفي المذهب، كما اتفقت المصادر على ذلك، ثم انتقل إلى مذهب الزيدية وإن لم يحدد هذا الإنتقال، ويبدو أن انتقاله بعد موت شيخه أبي حامد المذكور، وشهرته في الزيدية كبيرة، وخلاصة آرائه الكلامية في كتبه المتأخرة تفيد ترجيحه لمذهب الزيدية في العدل والتوحيد والإمامة، وسائر أصولهم، وإن ذهب البعض إلى أنه في أصول الاعتقاد معتزلي، وأنه كان من أشهر رجالات المدرسة الجبائية، فالمعتزلة في الغالب زيدية عدلية في الأصول، إلا في مسألة الإمامة وبعض المسائل.

قال الحاكم في (شرح عيون المسائل): ((ومن أصحابنا البغدادية من يقول نحن زيدية، لأنهم كانوا من أئمة الزيدية، والمبايعين لهم، والمجاهدين تحت رايتهم، ولاختلاطهم قديماً وحديثاً، ولاتفاقهم في المذهب)).

وفي كتابه (التأثير والمؤثر) فصلٌ في الإمامة يذهب فيه إلى أن الإمامة طريقها الاختيار، إذ يقول: ((لا بد للإمامة من طريق، ولم يوجد نص من الله تعالى ولا من رسوله على أحد، فليس النص بطريق لها، وكذلك المعجز ليس من طرق الإمامة، وكذلك الخروج بالسيف أو الدعاء إلى النفس، وكذلك الوراثة، وإنما طريقها الإختيار)).

قال الدكتور أحمد المأخذي محقق (منهاج الوصول إلى معيار العقول) للإمام أحمد بن يحيى المرتضى: ((فالحاكم عندما كتب وجهة نظره هذه في الإمامة إنما كان ما يزال متأثراً بالأراء الاعتزالية فيها، وقد قيل عنه: إنه معتزلي تَزيَّد)).

أما في كتابنا هذا موضوع التحقيق فلم يتعرض كثيراً لهذه المسألة، وله كتاب (تنبيه الغافلين عن فضائل الطالبيين) وقد خصّه بالآيات التي نزلت في أمير المؤمنين علي بن أبي طالب - كرّم الله وجهه - وسائر أهل البيت، أوردها مرتبةً بحسب ترتيبها في السور، وعقبها بذكر الآثار والأخبار الدالة على أنها نزلت فيهم، قال فيه: ((وبينت في كل آية ما تتضمن من الدلالة على الفضيلة والإمامة من غير تطويل لتكون تذكرة للمهتدين، وتنبيهاً للمبتدين، ولتكون ذخيرة ليوم الحشر رجاء أن أحشر في زمرتهم، وأُعدّ في جملة شيعتهم)). (تنبيه الغافلين- مخطوط)، فهل بعد هذا من دليل على إيمانه بمبادئ الزيدية بما فيها الإمامة.

كما أن له كتاب (الإمامة) على مذهب الهدوية كما قال يحيى بن الحسين لم يصلنا.

وخلاصة القول في عقيدته: إنه زيدي المذهب، ومن أبرز القائلين بالعدل والتوحيد، وصفه يحيى بن حميد بأنه رأس العدلية، وناصر مذهبهم بما هو القاطع القاصم.

ولعلّ تطور فكره والمراحل التي مرّ بها بدءاً من المذهب الحنفي ومروراً بالإعتزال وانتهاءاً بالتزيد، كان سبباً في عدم وضوح الرؤية في مذهبه في الإمامة، وإن دلّ هذا التنقل على بحث وتدقيق وتجرد ووصول إلى الحقيقة التي اقتنع بها واستقر عليها ودفع حياته ثمناً لها.

وفي هذا الكتاب عند حديثه عن الأمر بالمعروف، نراه يذكر أئمة الزيدية بدءاً بالحسين وزيد بن علي ويحيى بن زيد والنفس الزكية وأخيه ويحيى والناصر والهادي ويقول: ((وغيرهم من أئمة الحق، آثروا القتال على التقية طلباً لعلو كلمة الإسلام، وبذلوا المهج دونه، فصلوات الله عليهم أجمعين)).


آثاره ومصنفاته

كان الحاكم - رحمه الله - من أئمة ورواد الفكر الإسلامي، رأساً في علم الكلام، صدراً ومرجعاً في علم التفسير، عالماً موسوعياً، ألمَّ بكل ثقافة ومقالات وآراء وأفكار ومذاهب الفرق إلى عصره، وصنَّف في شتى الفنون من تفسير، وكلام، وحديث، وفقه، وتأريخ وغيره، وعدَّ من أشهر رجالات المدرسة الجبائية المعتزلية بعد القاضي عبد الجبار بن أحمد، وانتهت إليه خلاصة أفكار وآراء المعتزلة خصوصاً في التفسير وعلم الكلام.

ومؤلفاته التي ذكرت كثيرة نذكرها ونبدأ بالموجود الذي وصلنا اليوم:

1- (التهذيب في التفسير) ثمانيـة مجلدات كبيرة، وبعضها ثلاثة عشر مجلداً، وهو تفسير شهير يعرف بتفسير الحاكم الجشمي، يفسر بالقول، ثم يذكر القراءات، ثم اللغة، ثم الإعراب، ثم المعنى، ثم الأحكام، وكان متأثراً فيه بمذهب الحنفية، وهو مخطوط كامل تحت الطبع، قام بصفه الأستاذ محمد قاسم الهاشمي، وعن مخطوطات هذا التفسير الموجودة بمختلف أجزائها انظر كتابنا (أعلام المؤلفين الزيدية)، وكتابنا (مصادر التراث في المكتبات الخاصة في اليمن) وتفسير الحاكم هو أشهر كتبه وأهمها، وخلاصة دقيقة لأهم تفاسير المعتزلة في القرنين الثالث والرابع، قدم فيه خلاصة الآراء في هذا العلم، وهو الأصل الذي رجع إليه المفسرون، فإذا كان الزمخشري أبا المفسرين كما يقولون، وكان المفسرون عالة عليه فإن الزمخشري نفسه كان عالةً على كتاب الحاكم هذا، والمقارنة بين (الكشاف) للزمخشري وتفسير الحاكم تثبت ذلك، وللمزيد حول هذا الكتاب وأثره انظر: (الحاكم الجشمي ومنهجه في تفسير القرآن) للدكتور عدنان زرزور.

2- (تنبيه الغافلين عن فضائل الطـالبيين): وهو كتاب اختص بتفسير الآيات التي نزلت في أمير المؤمنين وأهل البيت، مرتبة بحسب ترتيبها في السور كما ذكرنا، وهو موجود مخطوط، منه نسخ في المكتبة الغربية والأوقاف وبعض المكتبات الخاصة في اليمن. انظر عنه المصدر السابق.

3- (التأثير والمؤثر): ويبحث في علل الأشياء من الخلق والإبداع وحدوث الأفعال وفي كيفية الخلق والإيجاد، وهل كان ذلك لعلّةٍ أو لمؤثر، إلى آخر موضوعاته القيِّمة في أصول الدين، ومن فصوله: فصل في التكليف وفي الثواب وفي الوعد والوعيد وفي الأسماء والأحكام وفي أحكام الآخرة وفي الأمر بالمعروف والنهي عن المنكر وفي الصفات والأحكام، وقد ذكر عدنان زرزور منه نسخة مصورة بدار الكتب المصرية برقم(2119).

4- (شرح عيون المسائل): وهو من أهم كتبه في علم الكلام، شرح فيه كتابه (عيون المسائل) وجعله في سبعة أقسام:

القسم الأول: في ذكر الفرق الخارجة عن الإسلام.

والثاني: في الكلام في فرق أهل القبلة.

والثالث: في ذكر المعتزلة ورجالهم وأخبـارهم، وما أجمعوا عليه من المذهب، وذكر فرقهم.

والرابع: في الكلام على التوحيد.

والخامس: في التعديل والتجويز.

والسادس: في النبوات.

والسابع: في أدلّة الشرع.

وفي هذا الكتاب عقد فصولاً كثيرةً فيمن ذهب مذهب العدل من العترة، ومن بويع له بالخلافة، ومن كان من الأمراء والرؤساء، وفيمن ذهب مذهب العدل من الفقهاء ورواة الأخبار والزهاد، أعقبها بذكر من أدركه من أهل العدل، وذكر من ذهب إلى الإعتزال من الشعراء وأئمة اللغة، وختم هذه الفصول بالحديث عن خروج أهل العدل متى خرجوا ومع من مِنَ الأئمة والدعاة، ويبين هذا الفصل الموجز الهام مدى صلة المعتزلة بالشيعة. انظر (الحاكم الجشمي ومنهجه في التفسير لعدنان زرزور).

ومن هذا الكتاب بعض المجلدات بالمكتبة الغربية والأوقاف في الجامع الكبير بصنعاء.

5- (تنزيـه الأنبياء والأئمة): وموضوعه يظهر من عنوانه، وهنالك نسخة وحيدة فيما أعلم خطت سنة133ﻫ ضمن مجموع بمكتبة آل الهاشمي بصعدة.

6- (تحكيم العقول في تصحيح الأصول): وهو الكتاب الذي بين أيدينا، وسيأتي الحديث عنه لاحقاً.

7- (رسالة إبليس إلى إخوانه المناحيس): ويسمى أيضاً (رسالة أبي مرة إلى إخوانه المجبرة)، من أشهر كتبه في أصول الدين، ومن روائع ما ألَّف في هذا الموضوع، ردّ به كل شبه المجبرة والمشبهة والمجسمة بمختلف طوائفهم، وقد كتبه على لسان إبليس، زيادة في السخرية والنقد اللاذع للمخالفين الذين لم تحتمله عقولهم، فكان سبباً في قتل المؤلف واستشهاده كما يذكر المؤرخون.

وقد احتوى على ستة عشر باباً في التوحيد، والتشبيه، والعدل، والقضاء، والقدر، وذكر القدرية، وخلق الأفعال، والإستطاعة، والإرادة، والكراهة، والكلام في القرآن، وفي النبوات، وفي الإمامة، والأمر بالمعروف، وفي الآجال، والأرزاق، وجزاء الأعمال، والوعيد، وذكر السلف، والمقامات، والحكايات، وذكر المذاهب، والقتال. (مطبوع سنة1414ﻫ /1994م في176صفحة بتحقيق: حسين المدرسي الطباطبائي.

8- (جلاء الأبصار في فنون الأخبـار): وهو في الحديث، قسمه إلى ستة وعشرين باباً في الإيمان وفضل الذكر والدعاء والثناء والفزع إلى الله، وفضل العلم، والقرآن وفضله وما يتصل به، وفي فضل أمير المؤمنين وسائر أهل البيت، وفي التوبة، والصلاة، والصيام، والزهد، والحج، والسفر، والجهاد، والخطب، والمواعظ، ومواضيع أخرى.

قال فيه السياغي: ((إنه يتضمن فصولاً ثقافية قيمة تشتمل على تفسير كثير من آيات الله وجمل من الأحاديث ومن أقوال العلماء والزهاد، مع الإستشهاد بأقوال كثير من الأدباء والشعراء، ويتعرض مؤلفه في كل مناسبة لمذهب الإعتزال مثل القدر وخلق القرآن والصفات ونحو ذلك، ويذكر المختار من الآراء بصورة وجيزة)). (انظر عدنان زرزور، الحاكم الجشمي ومنهجه).

ومخطوطات هذا الكتاب موجودة في كل من: مكتبة السيد محمد محمد الكبسي، ومكتبة السيد يحيى محمد عباس بصنعاء، ومكتبة السيد مجد الدين المؤيدي، ومكتبة السيد عبد الرحمن شايم، ومكتبة آل الهاشمي، ومكتبة السيد محمد عبد العظيم الهادي، ومكتبة السيد يحيى راوية في صعدة.

9- (السفينة الجامعة لأنواع العلوم): قال الجنداري في وصفها: ليس مثله في كتب الأصحاب، جمع سيرة الأنبياء وسيرة النبي صلى الله عليه وآله وسلم، وسيرة الصحابة والعترة إلى زمانه، واعتمد عليه كثير من المؤرخين بعده، منه مجلدات مخطوطة في المكتبة الغربية، ومكتبة الأوقاف، ومجلدان مصوران بمكتبة السيد عبد الرحمن شايم والسيد محمد عبد العظيم الهادي بصعدة. والمجلد الثالث والرابع مخطوطات بمكتبة السيد محمد بن يحيى الذاري - رحمه الله -.

10- (النصيحة العامة) أو (الرسالة التامة في النصيحة العامة): بالفارسية، وتوجد ترجمة منها بالعربية لمترجم متأخر عن المؤلف خطية بالأمبروزيانا وصنعاء، وقطعة منها في بيان مذاهب الفاطمية في أسطنبول نشرها محمد تقي دانشي.

ومن الكتب التي ذكرها مترجموه ولم أجد لها نسخاً مخطوطة:

- التفسير المبسوط: قالوا تفسير شهير باللغة الفـارسية، ذكره زرزور عن يحيى بن حميد، والصنعاني وابن الحسين وابن القاسم.

- التفسير الموجز: وهو كذلك باللغة الفارسية، قالوا تفسير شهير باللغة الفارسية، ذكره زرزور عن يحيى بن حميد، والصنعاني وابن الحسين وابن القاسم.

- كتاب الإمامة: على مذهب الزيدية الهدوية، ذكره في (المستطاب) وزرزور عن يحيى بن حميد والصنعاني.

- كتاب العقل): ذكره زرزور عن ابن حميد والصنعاني وابن القاسم.

- (كتاب الأسماء والصفات): ذكره في الطبقات لإبراهيم بن القاسم، وذكره زرزور عن ابن حميد والصنعاني ويحيى بن الحسين.

- (الانتصار لسادات المهاجرين والأنصار): ذكر باسم الإنتصار في طبقات الزيدية، وذكره زرزور عن ابن حميد والصنعاني ويحيى بن الحسين.

- (الرسالة الباهرة في الفرقة الخاسرة): ذكره زرزور عن يحيى بن الحسين، قال: يعني الباطنية.

- (الرسالة الغراء): ذكرها في (الطبقات)، وذكرها زرزور عن ابن حميد والصنعاني ويحيى بن الحسين.

- (الحقائق والدقائق): قال في (المستطاب): (الحقائق في الدقائق)، وقال إبراهيم بن القاسم في (الطبقات): (الحقائق والدقائق).

- (المنتخب): قال يحيى بن حميد : وله كتاب في فقه الزيدية، وقال ابن أبي الرجال: ومن كتبه (المنتخب) في فقه الزيدية، وقال يحيى بن الحسين: كتاباً في فقه الهدوية، وذكره ابن القاسم باسم (المنتخب).

- (ترغيب المهتدي وتذكرة المنتهي): وفي (المستطاب): كتاب (ترغيب المستهدي) وكتاب (تذكرة المنتهي) وكأنهما كتابين، وفي (الطبقات): (ترغيب المهتدي وتذكرة المنتهي).

- (الشروط والمحاضرة): ذكره ابن حميد وابن الحسين وابن أبي الرجال، وتفرد باسم (الشروط والمحاضر).

- (بستان الشرف): قال عدنان زرزور: ذكره ابن حميد وابن الحسين.


خاتمة حياته ووفاته

بعد حياة حافلة بالعلم والعمل قضاها الحاكم في بلده جشم في إقليم خراسان تركها ولم يعد إليها، ومن المحتمل أنه ترك بلده في أواسط القرن الخامس عندما تركها كثير من أعلام المذاهب الأخرى، كالجويني، والقشيري، نتيجة للفتن الشديدة التي حصلت بين الشيعة وأهل السنة هناك إلا أن هؤلاء عادوا وقرّبهم نظام الملك، وبنى لهم المدارس الكثيرة في نيسابور، وصاحبنا الحاكم فضّل البقاء في مكة مجاوراً ومبعتداً عن الفتن، وبخاصة أن مكة كان فيها كثيرٌ من الشرفاء الزيدية، منهم بنو سليمان بن حسن الذين ينتسب إليهم ابن وهاس إمام الزيدية بمكة المتوفى سنة656ﻫ ، كما ذكر عدنان زرزور عن (العقد الثمين) للفاسي، ويستبعد زرزور أن يقيم الحاكم بمكة كل هذه المدة الطويلة، ثم يموت فيها مقتولاً ويسكت عنه المؤرخون مثل هذا السكوت، ويقول: لعله بقي في بيهق، وقد قتل الحاكم - رحمه الله - بمكة غيلة شهيداً في الثالث من شهر رجب سنة494ﻫ عن81عاماً، وكان سبب قتله كما ذكرنا رسالته الموسومة برسالة إبليس أو رسالة أبي مرة.

قال يحيى بن حميد في (نزهة الأنظار): ((وكان قتله بسبب ما قاله في العدل والتوحيد وحب أهل البيت، في رسالته الموسومة من أبي مرة إلى إخوانه المجبرة)).

وقال ابن أبي الرجال في (مطلع البدور): ((واتهم بقتله أخواله وجماعة من المجبرة بسبب رسالته المسماة (رسالة الشيخ أبي مرة)).

وقال السيد إبراهيم بن القاسم صاحب (الطبقات): ((وله رسالة تسمى (رسالة الشيخ أبي مرة)، كانت السبب في مقتله)).

ولعلّ هذا العنوان الصارخ للرسالة المذكورة وأسلوبه فيها، وقوة حججه ونقده اللاذع، قد أخرس قول كل خطيب، وأثار كوامن الحقد والغضب عند المجبرة، فثارت ثائرتهم، وطلبوه، واغتالوه في طرف من أطراف مكة، ففاز بالشهادة دفاعاً عن عقيدته.


مصادر الترجمة

1- (الحاكم الجشمي ومنهجه في تفسير القرآن): تأليف الدكتور عدنان زرزور، مؤسسة الرسالة.

2- (طبقات الزيدية): للسيد إبراهيم بن القاسم، القسم الثالث (تحت الطبع بتحقيقنا).

3- (مطلع البدور ومجمع البحور): للعلامة أحمد بن صالح بن أبي الرجال، (تحت الطبع بتحقيقنا).

4- (المستطاب): ويسمى (طبقات الزيدية الصغرى) ليحيى بن الحسين (مخطوط).

5- مقدمة كتاب (رسالة إبليس إلى إخوانه المناحيس) الطبعة الأولى.

6- (أعلام المؤلفين الزيدية): تأليف: عبد السلام الوجيه، ط1، مؤسسة الإمام زيد، ترجمة رقم(875) وانظر بقية مصادر الترجمة فيه.


الكتاب

الكتاب الذي بين أيدينا هو أحد أهم كتب علم الكلام التي اشتهر بها الحاكم - رحمه الله - ودفع حياته ثمناً للحقائق التي صدع بها، أسماه (تحكيم العقول في تصحيح الأصول)، وقال عنه: ((جمعت في كتابي هداية للمسترشدين ورياضة للمتدبرين مسائل لا بد من معرفتها، ولا يسع المكلف جهلها، وأشرت إلى نكته وعُمد من أدلة العقل والكتاب والسنة والإجماع، وبيّنت أن جميع هذه الأدلة يوافق بعضها بعضاً، وأن شيئاً منها لا يوجب اختلافاً ونقصاً، وأوردت في كل مسألة مضائق لكل طائفة تلجئهم إلى الإعتراف لا محيص لهم عنها، وبيّنت أن المخالفين كما خالفوا العقول خالفوا الكتاب والسنة)).

وقد ذهب الحاكم في هذا الكتاب باحثاً عن الحقيقة، بعد أن نظر في الآراء المختلفة والأهواء المتفرقة، ووجد الناس مختلفين في جميع الديانات وفي المحسوسات والمعقولات كما يقول، ورأى كل فرقة تكفر صاحبتها وتضللها، وتدعو إلى عقيدة تعتقدها وتنتحلها، فخطر بباله أنه لا بد من حق وحقيقة، ولا بد في ذلك من سبيل وطريقة، فوجد الطريق إلى النجاة هو التفكر لتمييز الحق من الباطل، ووجد أولى ما يشغل به المرء العاقل أمور دينه، علماً يحصله، وعملاً يعمل به، واهتدى إلى الحقيقة بعد بحث، وصرّح بها في قوله:

((ولما بحثت عن المذاهب وجدت الحق في مذاهب أهل التوحيد والعدل الذين هم أئمة المسلمين، والذابُّون عن الدين، والرادُّون على المبتدعة والملحدين…)) إلى آخر ما ذكره في مقدمته لهذا الكتاب الذي قسمه إلى خمسة أقسام:

أولها: في ذكر مقدمات لا بد منها (في نعم الله على عباده وما أوجبه على العباد، وفي أصول الدين وفروعه علام تنبني، والتمييز بين الحق والباطل بالأدلة).

أما ثانيها: الكلام في التوحيد (في وجوب النظر، وحدوث العالم، وإثبات المحدث، وصفاته، وفي نفي الطبائع والرد على الطبائعية، والرد على المنجمين وعلى الغلاة والمفوضة، وما يجب للباري من الصفات، وما لا يجوز عليه من الأوصاف…الخ).

وثالثها: الكلام في العدل (في أن الله تعالى لا يفعل القبيح، وفي خلق الأفعال، وفساد قولهم بالكسب، وكذلك مسائل الإرادة والهدى والضلال والإستطاعة وتكليف ما لا يطاق وغيره).

ورابعها: الكلام في النبوات (جواز البعثة، وصفات الرسول وبيان الطريق إلى معرفته، ومسائل في العصمة ونسخ الشرائع، وإثبات نبوة النبي ومعجزاته سوى القرآن).

وخامسها: الكلام في الشرائع (مسائل الوعيد، والشفاعة، والمنزلة بين المنزلتين، والأمر بالمعروف والنهي عن المنكر، ومسائل في التوبة، وأحكام الآخرة، وفصل في الشرائع ذكر منها عناوين الأحكام الشرعية في الفقه).

وفي ثنايا هذه الأقسام والمواضيع نجد أسلوب الحاكم القائم على العقل والدليل والمنطق، والبعد عن الحشو والتلفيق والمغالطة، وهو ما يميز هذا الكتاب وغيره من كتبه - رحمة الله عليه - التي مثلت خلاصة الخلاصة لجهود من سبقوه من رواد العقل والمعرفة والفكر الحر الباحثين عن الحق والعدل والمضحين في سبيله.


منهج التحقيق

1- بعد أن عثرت على هذه النسخة الفريدة ذات الخط الرائع، دفعتها للصف والطباعة مباشرة على الكمبيوتر.

2- أعيدت إليَّ بعد الصفّ، فقمت بمقابلة النص المطبوع على النص المخطوط، والتأكد من ضبط النص كما هو في الأصل.

3- استوفيت علامات الترقيم اللازمة، وتقسيم النص إلى فقرات، ووضعت بعض العناوين بين معقوفين وهي قليلة.

4- قمت بتخريج الآيات القرآنية والأحاديث النبوية وهي قليلة.

5- قمت بترجمة بعض الأعلام المذكورين في النص، وتعريف بعض الفرق والطوائف، وتوضيح بعض المصطلحات اللغوية.

6- بعد التصحيح عرضت الكتاب على السيد العلامة بدر الدين بن أمير الدين الحوثي حفظه الله، فصحَّحه تصحيح العالم المحقق المدقق، وأضاف بعض التوضيحات المذكورة في الهامش ممهورة بكلمة: (تمت سيدي بدر الدين).

وحسبي في هذا العمل أني أظهرت هذا الكتاب الفريد مضبوط النص بقدر الإمكان ليضاف إلى كنوز التراث الإسلامي، ويسهم في إنارة العقول وهدايتها إلى معرفة الله حق معرفته.

أسأله تعالى أن يجعل هذا العمل خالصاً لوجهه الكريم، وأن يتقبله ويجزي كل من ساهم في طباعته ونشره وإخراجه إلى النور.

عبد السلام عباس الوجيه

صنعاء في 1/5/2000م


مقدمة المؤلف

بِسْمِ الله الرَّحْمنِ الرَّحِيْمِ

وبه أستعين، وعليه أتوكل

الحمد لله المتفرد بالكبرياء، المتوحد بالبقاء، فاطر الأرض والسماء، رب الظلمة والضياء، العدل في القضاء، الحكيم في الإعادة والإبداء، وصلواته على محمد خاتم الأنبياء، وعلى آله سادات الأولياء.

أما بعد..

فإني لما نظرت في الآراء المختلفة، والأهواء المتفرقة، وجدت العقلاء مختلفين في جميع الديانات، وفي المحسوسات والمعقولات، فمن سوفسطائي نفى حقيقة كل شيء حتى المشاهدات، ومن مثبتٍ للمشاهد دون الإستدلاليات، ومن قائل بالإستدلال منكر للصانع قائل بالهيولى والطبائع، ومن ثنوي أثبت أصلين قديمين، ومن مجوسي قال بصانعين، ونصراني وصف الصانع بالتثليث والإلحاد، ومشبه وصفهُ بالأنداد، وآخر بالمجيء والذهاب والمكان والجهات، وقرمطي نفى الصفات، وأبطل الشرائع والنبوات، وصفاتيّ أثبت معه أشياء، ومجبر أضاف إلى خلقه القبائح والفحشاء، وبرهمي سد باب النبوات، ويهودي أنكر نسخ الشرعيات، ومن غال ومفوض أضاف صنع الله إلى خلقه وأثبت العالم صنعاً لغيره، ومن مناسخ أثبت للمكلف حالاً أطاع وعصى ثم نسخ إلى الحالة الأخرى، ومن مرجي لا يرى وعيد الفجار ويثبت لهم الخلود في دار الأبرار، وخارجي كفَّر من ارتكب فسقاً، وحشوي يراه مؤمناً حقاً، ومن منكر للبعث والجزاء والموعود يوم اللقاء، ومن رافضي كفّر الصحابة، وناصبي نصب لأهل البيت العداوة، إلى غير ذلك من المقالات المختلفة.

ورأيت كل فرقة تكفِّر صاحبتها وتضلّلها، وتدعو إلى عقيدة تعتقدها وتنتحلها، وكل أحد يوعد من خالفه عذاباً أليماً، ويرى لموافقته ثواباً ونعيماً.

وخطر ببالي أنه لا بد من حق وحقيقة، ولا بد في ذلك من سبيل وطريقة، فوجدت الطريق إلى النجاة هو التفكر لتمييز الحق من الباطل، ورأيت العقلاء يفزعون إلى النظر إذا دهمتهم المعضلات وحزبتهم المشكلات، فنظرت في المسائل مسألة مسألة حتى استوفيتها، وتصفحت الأدلة والشُّبَه حتى عرفتها، وتبينت متعلق كل طائفة وحجج كل فرقة، ووجدت سبيل الحق ظاهرة، وبراهينه لائحة، ومذاهب كل المبطلين داحضة، ومقالتهم متناقضة، ورأيت القوم ذهبوا في الضلالة كلّ مذهب لضروب من الدواعي، وانصرفوا من الحق لضروب من الصوارف، منها: الإلف والعادة، فإن العدول عن المألوف ممّا يصعب ويشق، ومنها التقليد، إما للآباء وإما للرؤساء، كما قالوا: ﴿إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِمْ مُقْتَدُونَ﴾[الزخرف:23]، ومنها الهوى الذي يميل بالرجل عن سواء السبيل، ومنها الرئاسة وما فيها من المنافسة، ومنها الإعراض عن النظر الصحيح، والإشتغال إما بالشبه أو بالهوى واللعب، ومنها العناد، إلى غير ذلك، فإن دعاوي الباطل كثيرة، والصوارف عن الحق جمة، ولهذا قال النبي - صلى الله عليه وآله -: ((حفَّت الجنة بالمكاره وحفَّت النار بالشهوات)).

ووجدت أولى ما يشغل به المرء العاقل أمور دينه من علم يحصله ثم عمل يعمل به، فإن مبني أمور العقلاء على شيئين: جلب نفع، ودفع ضرر، ولا نفع أعظم من الثواب، ولا ضرر أعظم من العقاب، فلا شيء من المنافع يرغب العاقل في طلبه إلا وهو حاصل في الثواب، فمنها أنه نعمة، ومنها أنه كثير، ومنها أنه دائم، ومنها أنه خالص غير مشوب بما ينغصه، ومنها أنه مستحق، ومنها أن النعيم فيه يدوم له، ومنها أنه يقارنه التعظيم إلى غير ذلك من الوجوه.

وعلى الضد من ذلك حال العقاب، فلا شيء يخاف منه العاقل ويعد ضرراً إلا وهو حاصل فيه، فمنها أنه آلامٌ ومحن، ومنها أنه كثير، ومنها أنه دائم، ومنها أنه غير مشوب براحة، ومنها أنه مستحق، ومنها أنه دائم فيه، ومنها أنه مستحق يقارنه الإستخفاف والإهانة إلى غير ذلك من الوجوه، فلا شيء أولى من طلب الثواب، ولا شيء أهم من النجاة من العقاب، وحصول ذلك بالعلم والعمل.

ولما بحثت عن المذاهب وجدت الحق في مذاهب أهل التوحيد والعدل الذين هم أئمة المسلمين، والذابون عن الدين، والرادون على المبتدعة والملحدين، ورأيت العقول دالة على صحة مقالاتهم، والكتاب ناطقاً بسدايد اعتقاداتهم، ووردت به السنة، وانعقد عليها إجماع الأمة، ووجدت لهم من السلف والخلف الداعين إلى دين الله تعالى وتوحيده، والباذلين جهدهم في تنزيهه وتمجيده، ولم أجد طائفة تدانيهم، ولا فرقة تساويهم، فرحم الله ماضيهم وباقيهم.

ثم وجدت من مصنفاتهم ما لا يكاد يأتي عليه الإحصاء والعد، ومن أدلتهم ما لا يأتي عليه الحصر والحد،ووجدت إسنادهم يتصل بعلي - عليه السلام - عن رسول الله - صلى الله عليه وآله - ووافقهم في مقالاتهم علماء أهل بيت رسول الله - صلى الله عليه وآله -.

ورأيت غيرهم من الطوائف حالفوا الأباطيل وخالفوا الدليل، ووجدتهم عن الحق ذاهبين، وفي مقالاتهم كاذبين، فعند ذلك جمعت في كتابي هداية للمسترشدين، ورياضة للمتدبرين مسائل لا بد من معرفتها، ولا يسع المكلف جهلها، وأشرت إلى نكتهِ وعمدٍ من أدلة العقل والكتاب والسنة والإجماع، وبينت أن جميع هذه الأدلة يوافق بعضها بعضاً، وأن شيئاً منها لا يوجب اختلافاً ونقضاً، وأوردت في كل مسألة مضايق لكل طائفة تلجئهم إلى الإعتراف لا محيص لهم عنها، وبينت أن المخالفين كما خالفوا العقول خالفوا الكتاب والسنة، وسميته (تحكيم العقول في تصحيح الأصول)، وتركت الكلام في الدقائق اقتداءً بشيخنا أبي الفضل جعفر بن حرب رحمة الله عليه، فأتى في حال شيبه وآخر عمره أخذ يصنف في المسائل الظاهرة من التوحيد والعدل دون الخوض في دقائق الكلام، وإلى الله تعالى أتقرب بجميع ذلك، وأسأله التوفيق والعصمة.

والكتاب ينقسم إلى خمسة أقسام:

أولها: في ذكر مقدّمات لا بد منها.

وثانيها: الكلام في التوحيد.

وثالثها: الكلام في العدل.

ورابعها: الكلام في النبوات.

وخامسها: الكلام في الشرائع، وكل قسم منها يشتمل على مسائل، وكل مسألة تتضمن دلائل نحررها ونذكر الشبه فيها ونحلّها، كلّ ذلك على سبيل الإيجاز والاختصار، وبالله أستعين، وعليه أتوكل، وهو حسبي ونعم المعين.


القسم الأول في ذكر مقدمات لا بد منها

مسألة [في نعم الله على عباده]

إن سأل سائل فقال: ما نعم الله على عباده؟ وما أول تلك النعم؟ وما الذي يجب على العبد في مقابلة تلك النعم؟.

فالجواب: أما نعمه تعالى على الجملة، فكل نعمة في الدين والدنيا تحصل للعبد فهي منه تعالى.

وأما تفصيل تلك النعم فلا يمكننا معرفته، وهو تعالى أعلم بتفاصيلها، ويجب على العبد أن يشكره تعالى على جميع ذلك على الجملة، بأن يعرف بأن جميعها منه وأن العبادة هو المستحق لها، ويعبده كما أمره، وينتهي عن معاصيه.

فأما أول نعمةٍ له على العبد فخلقه إياه حياً لينفعه؛ لأن غير الحي لا يصح أن ينتفع، والمنافع التي خلق الله الخلق لها ثلاث: تفضلٌ، وثوابٌ، وعوضٌ، ولما لم يصح الثواب والأعواض إلا بالتكليف كلّفه ليصل إلى جميع أنواع النعم.

فإن قيل: أليس غيره أيضاً ينعم بالإعطاء والمواهب؟.

قلنا: بلى، ولكن ما يُعطيه من الأشياء المنتفع بها خلقه تعالى وهو الذي جعل الواهب والموهوب له بحيث له تصح الهبة ورغب إلى ذلك، فمعظم النعم منه تعالى، وإن كان هذا المعطي أيضاً منعماً يجب شكره إلا أن معظم الشكر له تعالى.


مسألة [في ما أوجبه الله على عباده]

إن قال: ما أول ما أوجب الله تعالى على عباده؟ وما سائر الواجبات؟

الجواب: قلنا: التكليف يتضمن شيئين العلم والعمل، والعلم أصولٌ وفروعٌ، فمنها ما يجب تعيّنه على كل مكلّف، ومنها ما هو فرضٌ على الكفاية.

والعمل على ضربين: فعل وترك، والفعل على ضربين، فمنه ما يجب على كل واحد، ومنه ما هو فرضٌ على الكفاية، فأول ما يجب على المرء النظر في طريق معرفته تعالى ليعرفه، ثم يعرف صفاته، ثم يعرف النبوات والشرائع، وذلك يشتمل على علوم التوحيد والعدل وعلوم النبوات والشرائع.


مسألة [في أصول الدين]

إن قال: أصول الدين على كم تنبني؟ وفروعه على كم؟.

الجواب: أصول الدين أربعة: علوم التوحيد، وعلوم العدل، وعلوم النبوات، وعلوم الشرائع.

والتوحيد: أن تعرف الله وأنه تعالى قادرٌ عالمٌ حيٌّ سميعٌ بصيرٌ قديمٌ غنيٌ ليس له مثل ولا شبيه، وليس بجسم ولا عرض، ولا مكان له ولا جهة، ولا تجري عليه شيء من الصفات المختصة بالجواهر والأعراض.

وعلوم العدل: أن تعلم أنه تعالى لا يفعل القبيح ولا يخل بواجب، وأن أفعال العباد فعلهم، وأنه كلّفهم لنفعهم وأعطاهم القدرة والآلة والإستطاعة قبل الفعل ولم يكلّف إلا بعد إزاحة العلّة، وأنه لا يعذب بغير ذنبٍ ولا يأخذ أحداً بذنب غيره، وأنه لا بد أن يثيب من أطاعه ويجوز أن يعاقب من عصاه، وأنه أخبرنا أنه يعاقبه لا محالة.

وعلوم النبوات: أن تعلم جواز البعثة ووجوبها، وصفة الرسول، وصفة المعجز، فإن الرسول يجب أن يكون معصوماً يوثق بقوله وفعله.

وعلوم الشرائع: الوعد والوعيد، والأسماء، والأحكام، والإمامة، والأمر بالمعروف والنهي عن المنكر، ثم الأعمال والتروك.

فأما الفقهيات فمبنية على أربعة أجناس، منها العبادات، ومنها المعاملات، ومنها أحكام الفروج، ومنها أحكام الدماء، ولا يشذ شيء من الأصول والفروع مما ذكرنا.


مسألة [في التمييز بين الحق والباطل بالأدلة الأربعة]

يقال: بأي شيء يعرف الحق من الباطل ويميز بينهما؟

قلنا: بالأدلة.

فإن قال: فما الأدلة؟

قلنا: أربعة: العقول، والكتاب، والسنة، والإجماع.

فأما العقل فلأنه تعالى خاطب العقلاء واحتج عليهم بما في عقولهم ولأن به نميز بين الحسن والقبيح، وبه نعرف جميع الإستدلاليات.

ويقال لمن أبطل أدلة العقول: ناقضت بدعواك مذهبك؛ لأنك فزعت في إبطال أدلة العقول إلى العقل فإما أن تصححه فتبطل طريقتك، وإما أن تبطله فيبطل استدلالك وتصح أدلة العقول.

ويقال له: بأي شيء يصح أن تعرف كل الأشياء، أتعرف بالعقل أو بالسمع؟ فإن قال: بالعقل، بطل مذهبه، وإن قال: بالسمع.

قلنا: فمذهبك غير منصوص عليه في السمع، وليس في السمع إبطال ما سوى السمع.

وأما الكتاب فلأنه كلام حكيم صادق لا يجوز عليه الكذب فكان حجة.

فإن قيل: بأي شيء عرفتم أنه كلام الله تعالى؟

قلنا: لنا فيه طريقان:

إحداهما: أنا عرفنا بالسبر أنه غير مقدور للبشر فنعلم أنه كلام الله تعالى.

والثاني: بالمعجز عرفنا صدق الرسول وعُلم من دينه ضرورة أنه كلام الله تعالى.

فإن قيل: أليس روي أن فيه زيادة ونقصاناً؟

قلنا: باطل، فإنه أُدّيَ إلينا كما أنزل، وضمن الله تعالى حفظه، وبعد فلو كان شيء زائد ثم نقص لما خفي.

فإن قيل: أليس بعضهم قال فيه ما لا يعرف معناه، وبعضهم قال ظاهر وباطن؟

قلنا: كله باطل، وغرض الحكيم بإنزاله الإفهام، فإن أراد ما وضع له حمل عليه وإن أراد غيره أو كان مجملاً أو متشابهاً بيّن ونصب الأدلة على مراده.

فأما السنة فهو ما تواتر نقله وصح منه فعله أو قوله، وقد أطلق ذلك على أخبار الآحاد، إلا أنها حجة في فروع الشرع، وليست بحجة في أصول الدين؛ لأن طريقه القطع، فلا بد من دليل مقطوع به، وقال تعالى: ﴿ومَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا﴾[الحشر:7] وعلم من دينه - صلى الله عليه وآله - أن قوله وفعله حجّة، والعلماء من لدن الصحابة إلى يومنا هذا يرجعون إلى سنته في معرفة الأحكام دل أنه حجة.

فأما الإجماع فهو حجة لقوله تعالى: ﴿وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا﴾[النساء:115]، فأوعد على سلوك طريقة غير طريقة المؤمنين، دلّ أن طريقتهم حقٌّ وصواب، وقال تعالى: ﴿فَإِنْ تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللَّهِ وَالرَّسُولِ﴾[النساء:59] فشرط في الردِّ إلى كتاب الله وسنة رسوله المنازعة، دلَّ على أن مع الموافقة لا يجب، وقال - صلى الله عليه وآله -: ((لا تجتمع أمتي على ضلالة))، وقال: ((عليكم بالجماعة فإن يد الله عليهم))، واستدلّ أبو علي بقوله: ﴿وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا﴾ أي: عدلاً ﴿لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾[البقرة:143].

فإن قيل: فما قولكم في إجماع أهل البيت - عليهم السلام - أهو حجّة أم لا؟

قلنا: عند الزيدية هو حجّة، واستدلوا بقوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، وبقوله - صلى الله عليه وآله -: ((إني تارك فيكم الثقلين، كتاب الله، وعترتي أهل بيتي، ما إن تمسكتم بهما لن تضلوا))، وذكر شيخنا أبو علي - رحمة الله عليه - أنه لو صح هذا الخبر دلّ على كون إجماعهم حجّة، فأما سائر شيوخنا فلا يجعلونه حجة؛ لأنهم بعض الأمة.

فإن قيل: هل يجوز أن تستوي الدلائل في مسألة فيها خلاف؟.

قلنا: أما في الأصول فلا؛ لاستحالة أن يكون كلامهما حقاً، فأحدهما يكون حجة والآخر شبهة، كما نقول فيما نفى التشبيه أنه أدلة، وما أثبته فشبهة؛ لاستحالة أن يكون لله تعالى شبهٌ ولا شبه له، وكذلك المكان، وكذلك الرؤية، وجميع مسائل التوحيد، فلهذا أبطلنا قول من قال بتكافؤ الأدلة، وكفّرنا القائلين بها.

فأما في فروع الشرع ومسائل الاجتهاد، فعند مشايخنا يجوز أن تستوي، ويكون التعبد لكل واحد بما أدّى اجتهاده إليه ويكون كل مجتهد مصيباً.

ومنهم من جعل ذلك بمنزلة الأصول في أن كل مسألة فيها دليل قاطع على الحق، وإلى ذلك ذهب جماعة من البغداديين.

ومنهم من قال: لا بد من ترجيح، على ما يحكى عن أبي الحسين.

فإن قيل: كيف يصح قولكم في الأصول أن الحق فيها واحدٌ وعليه دليلٌ قاطع، ونحن نجد العقلاء مختلفين فيه، ونرى من يعتقد اعتقاداً زماناً طويلاً ثم يتركه ويعتقد غيره؟.

قلنا: اختلاف العقلاء لا يؤثر في هذا؛ لأنه قد يذهب عن الحق لشبهة ولغرض، ولو أثر في هذا الأثر لأثَّر في المشاهدات ومخبر الأخبار ونحوها، فإن العقلاء اختلفوا فيها، فكذلك من يرجع من مذهب إلى مذهب ثم يقال له: ما تقول هل هاهنا حقيقة لشيء أم لا؟.

فإن قال: لا، أُلحق بالسوفسطائية، وإن قال: نعم.

قلنا: هل للمستدل عليه حقيقة؟.

فإن قال: لا خرج من الملّة، وإن قال نعم.

قلنا: فهل هاهنا حق يجب على المكلّف اعتقاده أم لا؟ فإن قال نعم ولا بد من ذلك. قلنا: فهل هاهنا طريق به يعرف ذلك؟.

فإن قال: لا أدّى إلى تكليف ما لا يمكن، وإن قال: نعم.

قلنا: فما ذلك الطريق؟.

فإن قال: التقليد، لزمه ما سأل عنه، فإن المقلدين مختلفون أيضاً، وإن قال: النظر في الدليل ليميز بين الحق والباطل والدليل والشبهة، فهو ما نقوله.


القسم الثاني الكلام في حدوث العالم وإثبات المحدث وصفاته

مسألة في وجوب النظر

الذي نقول في ذلك: إن أول ما يجب على المكلف النظر في طريق معرفة الله تعالى، ثم النظر في طريق معرفة صفاته، ثم في عدله، ثم في النبوات على الترتيب.

ومن الناس من يقول: إن المعارف ضرورة، ومنهم من أوجب النظر وقال: المعرفة تحصل عنده طباعاً، ومنهم من عوّل على التقليد وزعم أن الخوض في الكلام بدعة والواجب هو التقليد، فيقال له: هل يجب العلم بالديانات على المكلّف أم لا؟

فإن قال: لا يجب. خالف العقول؛ لأن العاقل إذا رأى اختلاف الناس في ذلك وما توعّد كل أحد صاحبه من الوعيد لا شك يحصل خائفاً وعند الخوف لا بد من طلب أمرٍ يأمن به من ذلك ويعلم الحق، وقد قال تعالى: ﴿فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلاَّ اللَّهُ﴾[محمد:19]، ووردت السنة بذلك، وانعقد الإجماع على أن الجهل بالله كفر.

وإن قال: بلا يجب.

قلنا: فبماذا تحصل المعارف؟.

فإن قال: بالتقليد.

قلنا: فلم صار تقليد بعض العقلاء أولى من بعض.

ويقال له: هل يأمن بالتقليد أنه مُحق؟.

فإن قال: نعم. لزمه في كل مقلِّدٍ، وإن قال: لا.

قلنا: فكيف يثق بشيء لا أمان له فيه، ولا يأمن من كونه مخطئاً ضالاً؟.

فإن قال: يثق إذا قلّد الأكثر أو من هو أعلم وأورع.

قلنا: فمع هذا هل يجوز أن يكون مبطلاً؟ فلا بد من نعم، قلنا: فكيف يأمن من أنه على ضلال؟ وأيضاً أيجوز أن تتغير الحال فيصير الأقل أكثر والأكثر أقل، والأفضل مفضولاً والمفضول أفضل؟.

فإن قال: لا. كابر العقول، وإن قال: نعم، وجب فيما كان حقاً أن يصير باطلاً، وفيما كان باطلاً أن يصير حقاً.

ويقال لهم: أليس الله تعالى حثَّ على النظر وأوعد على تركه فقال: ﴿أَوَلَمْ يَنظُرُوا فِي مَلَكُوتِ السَّمَاوَاتِ وَالأَرْضِ﴾[الأعراف:185]، وقال: ﴿قُلِ انْظُرُوا مَاذَا فِي السَّمَاوَاتِ وَالأَرْضِ﴾[يونس:101]، وقال تعالى: ﴿وَكَأَيِّنْ مِنْ آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ﴾[يوسف:105]، ووردت السنة بذلك في رجل سأل رسول الله - صلى الله عليه - عن غرائب العلم، فقال: ((ما صنعت برأس العلم حتى تسأل عن غرائبه؟ فقال: وما رأس العلم؟ قال: أن تعرف الله حق معرفته))، وقال صلى الله عليه وآله: ((تفكُّر ساعة خير من عبادة سنة))، وقال: ((تفكروا في خلق الله ولا تفكروا في الله)).

ويقال لهم: هل يجب شكر المنعم؟.

فإن قالوا: لا. كابروا العقول، وإن قالوا: نعم.

قلنا: فكيف نشكر من لا نعرفه؟ وإذا رأى على نفسه وغيره من النعم ما لا يحصى، وعلم أنه لم تحصل من جهته ولا من جهة أمثاله من إحيائه وشهواته ومشتهياته، وخطر بباله أن له منعماً إن أطاعه زاده في نعمته، وإن عصاه سلبه نعمته وعاقبه، فعند ذلك لا بد أن ينظر ليعرف المنعم ويشكره.

ويقال لهم: هل يجب الإعتراف بالثواب والشرائع؟ فلا بد من بلى.

قلنا: فإذا لم نعرف الله وأنه حكيم كيف نعترف برسله وأمره ونهيه؟.

ويقال لهم: هل تجب العبادات؟ فلا بد من بلى، فيقال: كيف تعبد من لا تعرفه ولا تعرف كيفية عباداته، فلا بد من أن تعرفه بصفاته وتعرف عباداته، حتى يصح أن تعبده .

ويقال لهم: هل يجب الإيمان بالأنبياء؟ فلا بد من: بلى، فيقال لمن لا يعرف حكمة الله وأنه لا يجوز أن يظهر المعجز على الكذابين: كيف يعرف الرسول؟.

ويقال لهم: أليس الأنبياء ابتدأوا بالدعاء إلى التوحيد، وحثوا أممهم على النظر في صنعه، وجادلوهم في ذلك؟ فإن قالوا: لا. كابروا، فالقرآن ينطق بذلك في قصص الأنبياء في مواضع جمّة: ﴿فَقَالَ يَاقَوْمِ اعْبُدُوا اللَّهَ مَا لَكُمْ مِنْ إِلَهٍ غَيْرُهُ﴾[الأعراف:59]، ثم نبّه على أدلّة مختلفة، فقال في موضع: ﴿وَهُوَ الَّذِي أَنشَأَ لَكُمْ﴾[المؤمنون:78]، وقال في موضع: ﴿وَاتَّقُوا الَّذِي أَمَدَّكُم بِمَا تَعْلَمُونَ ، أَمَدَّكُمْ بِأَنْعَام وَّبَنِينَ ، وَجَنَّات وَّعُيُونٍ﴾[الشعراء:132-134]، إلى غير ذلك.

وإن قالوا: نعم.

قلنا: فإذاً هو أول الواجبات.

ثم يقال لهم: بم عرفتم بطلان النظر وصحة التقليد؟ فإن قالوا بالنظر ناقضوا، وإن قالوا بالتقليد بقي السؤال وتسلسل الكلام.

ويقال لهم: العاقل إذا حزبه أمر عظيم وعرته مخافة إلى ماذا يفزع؟.

فإن قالوا: إلى تقليد الناس.

قلنا: فالناس مختلفون.

فإن قال: يقلد طائفة.

قلنا: فلعلّ هلاكه فيه، كمن يشير عليه باقتحام مهلكة.

فإن قال: بل ينظر ويميل إلى الأولى.

قلنا: فقل مثله في أمور الدين.

ويقال: لأصحاب الضرورة للعلوم الضرورية علامات، منها استواء العقلاء فيها، ومنها أنها لا تنتفي بشك وشبهة، ومنها حصولها من غير نظر، وهذه الثلاثة معدومة في باب معرفة الديانات. فكيف يكون ضرورياً؟.

فإن قال: عند النظر يقع طباعاً.

قلنا: ما معنى هذا؟ فإن أردت أن الله يخلقه فيه فهو الضروري الذي بيّنا ويجب أن لا ينتفي بالشك والشبهة، كالعلم بمخبر الأخبار والصانع، وإن أراد يتولّد عن النظر فهو ما قلنا، وإن أراد غيره فيجب أن يبين، ولا يعقل سوى ما قلنا.

ويقال لهم: إذا كانت المعارف ضرورية وجب أن يكون الجاهل معذوراً.

ويقال لهم: أليس العقلاء مختلفين في الديانات؟ فلا بد من: بلى، فيقال: كيف يجوز على الجماعة الكثيرة العناد، وإظهار خلاف ما يبطن ويعلم؟.

ويقال لهم: المعارف فعل العبيد، أو فعل الله تعالى فيهم؟ فإن قالوا فعل العبيد فهو قولنا، وإن قالوا فعل الله.

قلنا: فما معنى نصب الأدلّة؟ وما معنى النظر في الأدلّة؟ وما معنى حلّ الشبهة؟.

فإن قالوا: هب أنه واجب، فَلِمَ زعمتم أنه أول الواجبات؟.

قلنا: لأن سائر المعارف مبنية عليه؛ لأن معرفة أفعاله، ومعرفة النبوات والشرائع لا يصح إلا بعد معرفته تعالى.

فإن قال: أليس القصد إلى أن النظر أول الواجبات، وقد يجب ردّ الوديعة عند المطالبة، ويلزمه ترك القبائح؟.

قلنا: أما القصد فمن توابع النظر، وليس بمقصود في نفسه، وأما الوديعة فقد ينفك المكلّف عنها، وغرضنا الواجب الذي لا ينفك عنه المكلّف، فأما ترك القبائح فليس بفعل، وإنما الواجب الكف عنه، فلا يلزم شيء مما قال.

فإن قال: فالنظر فيماذا يجب؟.

قلنا: في الأدلة، حتى يحصل العلم، فإن عرضت شبهة يجب النظر فيها حتى يحلها إن كانت قادحة في الدليل، فإن لم تكن قادحة يجوز أن ينظر ويجوز أن لا ينظر، ويجب أن يكون عالماً بالدليل على الوجه الذي يدلّ، ولا يعلم المدلول وينظر نظراً صحيحاً حتى يحصل له العلم.


مسألة في حدوث العالم

العالم بما فيه من الأجسام والأعراض محدث لا قديم، إلا الله تعالى، وخالفنا فيه الدهرية والطبايعية والمنجمون، فمنهم من زعم أن الهيولى قديم، ومنهم من قال: الطبائع، ومنهم من قال: الأفلاك والنجوم، وبينهم في ذلك اختلاف كثير مع اتفاقهم على القول شيء قديم غير الصانع، إما طبيعة وهيولى، أو نجم أو طبيعة، والدلائل على حدوث الأجسام ونحوه كثيرة نشير إلى بعضها:

يقال لهم: من الدليل عليه أن هذه الأجسام لا تخلو من الأعراض ولم تسبقها التي هي الأكوان، كالحركات والسكنات والإجتماعات والإفتراقات، وهذه الأعراض محدثة، فوجب أن يكون حكم الجسم في الوجود حكم هذه الأعراض وهي أن يكون محدثاً.

فإن قالوا: نحن لا نثبت الأعراض فلا يلزمنا ما قلتم.

قلنا: أليس يتحرك الجسم الساكن ويسكن الجسم المحترك، ويفترق المجتمع ويجتمع المفترق، ويكون في جهة فيصير في جهة أخرى؟ فلا بد من بلى؛ لأن دفعها دفع العيان والضرورة.

ويقال: أليس تتجدد هذه الصفة على الجسم مع جواز أن لا تتجدد؟.

فإن قال: لا، بل يجب تجددها.

قلنا: لو وجب لما وقف على اختيار مختار، ولما حصل بحسب قصده وداعيه، ولأنه لو وجب لكان لا يدل على كونه قادراً وعالماً، ولكان يجوز أن يحصل من أضعف خلق الله نقل جبل، بأن يتفق لقصده وجوب انتقاله، ولا يقدر القوي على نقل خردلة، وفي فساده دليل على أن هذه ليست بواجبة، وإن قال: هو جائز.

قلنا: فلم صار بإحدى الصفتين أولى منه بالأخرى إلا لمعنى، ولا يقال أنه بالفاعل؛ لأن القدرة على صفة الذات تتبع القدرة على الذات، ونحن لا نقدر على ذات الجوهر كذلك على صفاته، دليله كلامه وكلام غيره، فلم يبق إلا أنه لوجود معنى.

فإن قال: إنه لعدم معنى عنه، يصير كذلك.

قلنا: المعدوم لا يختص بجوهر ولا بجهة، وبعد فلو عدم الضدان وجب أن يحصل على صفتين ضدين فثبت أن هاهنا معنى يوجب هذه الصفات.

ويقال لهم: أليس كونه محتركاً كان حاصلاً، وكونه ساكناً لم يكن حاصلاً، فلا بد من بلى، فيقال: فَلِمَ صار ما كان حاصلاً بالعدم أولى، وما كان معدوماً بالوجود أولى لولا ما يؤثر في ذلك وهو المعاني التي نريدها؟.

فإن قال: يحصل كذلك لعدم معنى أو بالفاعل، فالجواب ما ذكرنا.

ويقال لهم: أليس يحسن الأمر والنهي في الشاهد؟، فلا بد من: بلى، وإذا فعل أو لم يفعل يحصل الحمد والذم، فلا بد من: بلى؛ لأن العقول شاهدة بذلك.

فيقال لهم: بما ذا تعلّق الأمر والنهي، فإذا قال السيد لغلامه: اعطني الكوز، وما أشبهه، فالمأمورية ماذا؟ الغلام؟ فكان موجوداً؟ أو الكوز فهو موجود؟ أو الهوى المحيط به؟ وذلك محال. فلم يبق إلا أنه تعلق بمعنى غير الكوز، والغلام وهو الأكوان التي نوجدها فيه حتى يقربه من سيده، وعلى هذا الحمد والذم والسؤال والطلبة والتكليف كل ذلك يدل على ما قلنا.

ويقال لهم ما قال الشيخ أبو الهذيل لأبي بكر الأصم وكان ينفي الأعراض: كم حد الزاني؟.

- قال: مائة جلدة.

- قال: كم حد القاذف؟.

- قال: ثمانون جلدة.

- قال: أليس يزيد حد الزاني على حد القاذف بعشرين جلدة؟.

- قال: بلى.

- فقال: فهو عبارة عن ماذا؟ عن الجلاد أو المجلود أو السوط أو الهوا أو الأرض؟.

- فقال: لا.

- فقال: فهل هاهنا غير هذه الأشياء؟.

- قال: لا.

- قال: فكأنك تقول لا شيء أكثر من لا شيء بعشرين.

فإن قال: هب أنا أثبتنا الأعراض.

فيقول: الجسم خلا منها لم يزل ثم حدثت فيه وكانت الأجسام في الأزل هيولى معرّاة عن جميع المعاني.

فجوابنا: أن هذا باطل؛ لأنا نقول لك: هل يجوز أن يكون جسم لا محتركاً ولا ساكناً ولا مجتمعاً ولا مفترقاً؟.

فإن قال: نعم. كابر العقول، وإن قال لا، قلنا: فإذا لم تخل من هذه الصفات وهذه الصفات لعلل، فلا شك أنها لا تخلو من هذه العلل.

ويقال لهم: أيجوز الآن خلوها من هذه الأكوان.

فإن قالوا: يجوز، كابروا، وإن قالوا: لا. قلنا كذلك فيما مضى.

ويقال لهم: تصور جوهرين لا يخلو إما أن تكون بينهما مسافة أو لا تكون، وهذا نفي وإثبات لا واسطة بينهما، فلا بد من: بلى.

فيقال: أفي الأزل على أي صفة كان، فبأي شيء أجاب لزمه إثبات معنى.

ويقال لهم: أليس الجوهر لا يكون إلا متحيزاً؟.

فإن قالوا: بلى.

قلنا: والمتحيّز لا بد له من جهة، وإنما يكون في الجهات بالمعاني.

وإن قال: يكون جوهراً، موجود غير متحيز.

قلنا: فيه قلب ذاته؛ لأن التحيز من صفات الذات.

ويقال لهم: إذا حدث الإجتماع والإفتراق فيه بعد خلوه منها فأيهما يسبق إليه؟.

فإن قال: الإجتماع. فكيف يجتمع ما لم يكن مفترقاً، وإن قال: الإفتراق.

قلنا: فكيف يفترق ما لم يكن مجتمعاً، فلا بد أن يكون في الأزل على إحدى الصفتين.

ويقال لهم: هل كان الجوهر في محاذات في الأزل، فلا بد من: بلى، فيقال: فتلك صفة واجبة له، فوجب أن لا يزول عنه، وفي علمنا بجواز انتقال كل جوهر دليلٌ على فساد ما قالوا.

ويقال له: أيجوز أن يكون جسم لا متحركٌ ولا ساكنٌ ولا مجتمعٌ ولا مفترقٌ ولا في جهة مع كونه متحيزاً؟.

فإن قال: لا، كفينا المهم، وإن قال: نعم.

قلنا: فالواجب فيمن أخبره مخبر بأنه شاهد جسماً كذلك أن لا يكذبه.

ويقال له: هل هذه المعاني موجبة لهذه الصفات أم لا؟.

فإن قال: لا، أبطل إثباتها، وإن قال: نعم.

قلنا: فهل يجوز حصول هذه الصفات بغير هذه المعاني؟.

فإن قال: لا.

قلنا: ففي الأزل على أي صفة كان، فعلى أيها كان لمعنى يوجب تلك الصفة.

وإن قالوا: نحن نقول بإثبات الأعراض وإن الجسم لا يخلو منها ولكن نقول الأعراض قديمة كما إن الأجسام قديمة.

فجوابنا: إن هذا باطل؛ لأن الدليل دلّ على حدوث المعاني بأن القديم لا يجوز عليه العدم، وأن الأعراض يجوز عليها العدم.

فنقول لهم: إذا سكن الجسم المحترك أو تحرك الساكن، أو كان في جهة فصار في جهة أخرى، فما حال المعنى الأول؟.

فإن قال: هو باق كما كان.

قلنا: فوجب أن يوجب كون المحل متحركاً ساكناً، ويكون في جهتين أو يوجب قلب الذات من حيث تخرج العلة عن كونها علّة، وهذا فاسد.

فإن قال: ينتقل عنه.

قلنا: الانتقال من صفات الجسم حيث يفرغ مكاناً ويشغل مكاناً، وإن قال: يعدم عن المحل الأول ثم يوجد. فقد جوّز العدم، فإن قال بانتقال غير هذا لا يعقل، وبعد فإذا انتقل مع جواز أن لا ينتقل وجب أن ينتقل لمعنى، وبعد فلا اختصاص له ببعض الأجسام، فلم انتقل إلى بعضها دون بعض.

ويقال لهم: إذا أمر العاقل غيره بفعل حسن، أيحسن في العقل؟ فلا بد من: نعم؛ لأن العقلاء يستحسنونه.

قلنا لهم: الأمر تعلّق بإيجاد موجود أو بإيجاد معدوم؟.

فإن قال بالأول أحال، وإن قال بالثاني أبطل قوله، وإنما قلنا إن القديم لا يجوز عليه العدم؛ لأن القديم قديم لنفسه لا يجوز أن يكون لمعنى ولا بالفاعل، وإذا كان قديماً لنفسه لم يجز عليه البطلان.

فإن قالوا: نحن نوافقكم في الدعاوي الثلاث، ونقول ليس حكم الجسم حكم الأعراض في الوجود، ونقول لا يخلو من الحوادث إلى ما نهاية له.

فيقال لهم: هذا باطل، أليس المحدث ما لوجوده أول، والقديم ما لا أول لوجوده، والقول بأن القديم لا يتقدم المحدث، ينقض إما حقيقة القديم أو حقيقة المحدث.

ويقال له: في الحوادث ما هو قديم.

فإن قال: نعم بطل قوله أنها حوادث، وإن قال: لا.

قلنا: فوجب أن يتقدم القديم جميعها.

ويقال له: أنت بين طرفي نقيض، إما أن تقول في الأعراض ما وجوده كوجود الجسم، فإن أقررت بأن الجسم قديم وجب أن تقول: فيها ما هو قديم فبطل قولك: إنها حوادث، أو تقول: ليس فيها ما وجوده كوجود الجسم، فقد أقررت بأن الجسم خلا منها فنقض قولك: إنه لا يخلو منها.

وإن قال: كل واحد محدث والجميع قديم. كان باطلاً؛ لأن من قال: كل جزء مدوّر والجميع مربع كان باطلاً، وكذلك من قال: كل واحد من الزنج أسود والجميع ليسوا بسود.

فيقال لهم: ما تقولون في رجل قال: زيدٌ وعمرو لم يحل أحدهما من صاحبه، ولم يسبق أحدهما الآخر، ثم علم أن لزيد عشر سنين، علم أن لعمرو أيضاً كذلك، ولو قال قائل: لأحدهما عشر سنين، وللآخر عشرين سنة، عدّه العقلاء مناقضاً كاذباً، وكذلك حال هؤلاء أقروا بالحوادث وجعلوا وجودها كوجود القديم.

ووجه آخر ويقال لهم: أليس نشاهد أشياء لم تكن ثُم كانت، كالحيوانات والنبات والثمار والزروع وغيرها مما هي عليه من التراكيب العجيبة، ظاهراً وباطناً، ومع الصور المختلفة، والحواس والأعضاء والنمو والنطق والأزهار المختلفة، والألوان والطعوم والأرائح والشهوات والمشتهيات، أكان جميع هذا قديماً أم حدث بعد أن لم يكن؟.

فإن قالوا: قديم، كابروا العقول، ودفعوا المشاهدات، وإن قالوا: حدث بعد أن لم يكن، فقد اعترفوا بحدوث الجسم، وإن قالوا: بعض ذلك قديم وبعضه فيه قوة ومادة تحدث منها هذه الحوادث.

قلنا: هذا باطل؛ لأن جميع الأجسام سواءٌ في صفاتها، فإذا كان بعضها محدثاً كان الجميع كذلك.

ويقال لهم: تلك المادة في الجسم قديمةٌ أو محدثة؟.

فإن قالوا: محدثة تحتاج إلى مادة أخرى تسلسل، وإن قالوا: قديمة.

قلنا: وجب أن تكون المحدثات قديمة. وسنفصل الكلام في هذا من بعد.

ويقال لهم: الهيولى الذي أشرتم إليه هو من جنس هذه الأجسام أم لا؟.

فإن قالوا: من جنسها.

قلنا: فوجب أن تكون محدثة، وإن قال ليس من جنسها، لم يعقل.

ويقال لهم: التراكيب التي حصلت من الهيولى ثم حدثت إما نفس الهيولى علّة؟ أم فيها قوة هي علة؟ أم فاعل فعل منها؟.

فإن قالوا: بالأول والثاني؟.

قلنا: وجب أن تكون المركبات قديمة؛ لاستحالة تأخر المعلول عن العلة.

وإن قالوا بالفاعل بطل قولهم.

ووجه آخر يقال: لو كانت الجواهر قديمة، وقد ثبت أنها متحيزة؛ لأن تحيزها من صفات الذات فلا بد أن تكون في جهة، ولو كان لم تزل في جهة لكانت كذلك لنفسه، أو لعلة قديمة لاستحالة أن يكون بالفاعل، أو لعلّة محدثة، ولو كان كذلك لما جاز أن ينتقل عن تلك الجهة، وقد علمنا أن لا جوهر إلا ويصح عليه الانتقال دلّ على أنه ليس بقديم.

ووجه آخر ويقال لهم: أليس الجواهر مدركة؟ فلا بد من: بلى، قلنا: وليس الشيء إذا أدرك يدرك على صفته النفسية، كالسواد والبياض، فلا بد من: بلى، فيقال: أليس القدم من صفات الذات لاستحالة أن يكون بالفاعل أو علة قديمة، ولو كان قديماً لأدرك قديماً ويعلم قديماً ضرورة؛ لأن ما يعلم بالمشاهدة يعلم ضرورة، وفي بطلان ذلك دليل على حدوث الأجسام.


مسألة في إثبات المحدث

ونقول: إن العالم إذا كان محدثاً فلا بد له من مُحدثٍ أحدثه وأنشأه، ونفى الصانع جماعة من الدهرية، ولما شاهد العقلاء كلهم أمورٌ تحدث في العالم من الحيوانات وغيرها، وتنقُّل الأحوال بها، أجمعوا كلهم أنه لا بد من مؤثر لأجله تحدث، ثم اختلفوا في المؤثر.

فقال أهل التوحيد: لا بد من حيٍّ قادرٍ عالمٍ قديمٍ أوجدها وأحدثها، لا من أصل، ولا من شيء، ولا يجوز حدوث جوهر من شيء، بل جميعها يخترعها الصانع اختراعاً.

وذهبت الدهرية إلى أن المؤثر قوة ومادة في الأشياء، لها تحدث، وسماهم بعضهم الطبايع، والمنجمون أضافوا التأثير إلى النجوم.

ونحن نبطل مقالات القوم، ونصح أدلّة الموحدين على سبيل الإيجاز والاختصار.

فيقال لهم: أليس أفعالنا تتعلق بنا وتحتاج في وجودها إلينا، ولذلك يكون وقوعها بحسب قصدنا وإرادتنا، وانتفاؤها بحسب كراهتنا وصوارفنا؟.

فإن قالوا: لا تتعلق بنا. كابروا العقول وما يعلم ضرورة، وإن قالوا: نعم.

قلنا: لماذا تحتاج إلينا في حال حدوثها أو حال عدمها أو حال بقائها؟ وأجمع العقلاء أن العدم لا يتعلق بمحدث، وأن الباقي لا يحتاج إلى فاعله حتى يبقى، فعلمنا أن الحاجة للحدوث؛ ولأن الحدوث يتعلق بحسب قصودنا ودواعينا، وانتفاء الحدوث بحسب كراهتنا، فعلم أن الحاجة للحدوث. وإذا ثبت هذا فيما يحدث من أفعالنا، فكل ما شاركها في الحدوث وجب أن تكون حاجته إلى المُحدث كهي، وقد ثبت حدوث العالم فثبت حاجته إلى محدث.

فإن قال: إنها بطبيعة أو مادة أو قوة تحصل، على اختلاف عبارات القوم.

قلنا: سنبين فساد ذلك، وبعد فكل ما دلّ على حاجته إلى محدث دلّ على أن المحدث يجب أن يكون قادراً عالماً حياًّ سميعاً بصيراً. وقد نبه الله تعالى على أدلّة التوحيد في مواضع جمة من كتابه وفصّلها المتكلمون، فقال في سورة البقرة: ﴿إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالأَرْضِ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾[البقرة:164]، وفي الروم: ﴿وَمِنْ آيَاتِهِ أَنْ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ إِذَا أَنْتُمْ بَشَرٌ تَنتَشِرُونَ ، وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُمْ مِنْ أَنفُسِكُمْ أَزْوَاجًا لِتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُمْ مَوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لآيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ ، وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لِلْعَالِمِينَ﴾…الآيات إلى آخرها[الروم:20-22]، وفي سورة النمل: ﴿أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَأَنزَلَ لَكُمْ مِنَ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَءِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ﴾…الآيات[النمل:60]، وغير ذلك من الآيات في خلق الإنسان، وخلق السماوات والأرض وما بينهما على ما ننبه على تفصيله على طريق الإيجاز، فمن ذلك خلق الحيوان، فأول ما فيه أن يقال لهم:

إذا وقعت النطفة في الرحم وهي ماء مهين، ثم تصير بشراً سوياً ذا حواس وجوارح وأعضاء وعروق وأعصاب، وتراكيب عجيبة باطنة وظاهرة، وتأليفات بين العظام بديعة، وعضلات متصرفة، ثم ينقله من حال إلى حال، والتدبير العجيب فيه بعد الخروج إلى أن يصير شيخاً، فإذا بلغ العاقل وتفكر فيه علم أنه لم يحصل ذلك بفعل آبائهم وأمهاتهم، ولا بفعل أمثالهم من الأجسام ضرورة، وعلم أنه لم يحصل بفعل نفسه؛ لأنه مع كمال حاله وعلمه وقدرته، لا يقدر على تسوية معوج من بدنه، أو تعديل زيادة أو نقصان، أو تغيير صورة، ففي حال كونه نطفة أولى أن لا يقدر، فعلم عند ذلك أن له صانعاً مخالفاً للأجسام.

ولمّا أورد مشايخنا هذه الحجة على الدهرية، ذهبوا في التحيز كل مذهب، وتهوسوا بأباطيل جمّة، فمنهم من قال: إنما يحصل كذلك لقوة في النطفة أو في الرحم، ومنهم من قال: هناك قالب، وغير ذلك من اختلاف كثير منهم فيها، فذكر مشايخنا أن جميع ذلك باطل؛ لأن في أول الحال جميع ذلك حاصل، ولا يحصل الولد وإنما يحصل على الترتيب والتدريج، فعلم أنه من فعل قادرٍ يفعل كما يشاء، عالمٍ بالنظام مختاراً يفعل متى شاء على التدريج والترتيب.

ويقال لهم: أليس المني شيئاً واحداً، ثم إذا صار بشراً تحصل فيه أعضاء مختلفة، وصور عجيبة، وحواس جمّة، وعروق، وأعصاب، ودماء، وشعور.

وكما تختلف هذه الأشياء تختلف منافعها، فالعينان للنظر والرؤية، واليدان للبطش والعمل، والأذنان للسماع، والرجلان للسعي والتصرف، والأنف للشم، والفم لإدراك الطعوم والأكل، والحنجرة والأسنان والشفتان آلات للكلام والمضغ وغير ذلك، والقلب محل الشهوة والعلم والإرادة، والمعدة للغذاء والهضم، والعروق للدم والمنافذ لتصل المنافع إلى كل عضو لتقدر الفصول والأوعية لحملها، والكبد للتخليص، والفروج للتناسل، والأعصاب للحركات والسكنات التي بها تحصل التصرفات، والشرايين للتنفس، والعضلات للمد والجذب؛ لأنه لا يتم التصرف إلا به، والدماغ لأنواعٍ من المنافع، وغير ذلك مما لا يمكن ضبطه إلا لمن خلقه كما قال تعالى: ﴿أَلا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الملك:14].

ويقال لهم: ثم هذه الحواس أليس الأصل من نطفة، وعندكم الطبايع حاصلة في الجميع، فما بال واحدٍ يسمع وواحدٍ يرى وواحدٍ يشم وآخر يذوق وآخر يدرك الحرارة والبرودة، ثم ركّب كل واحد على هيئة مخالفة للأخرى، وجعل لبعض ذلك بنية ولبعضها بنية مخصوصة، أو يحصل مثل ذلك من غير قادرٍ عالم على ما قال تعالى: ﴿وَجَعَلَ لَكُمُ السَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ قَلِيلاً مَا تَشْكُرُونَ﴾[السجدة:9]، وعن علي - عليه السلام -: "عجباً لابن آدم يبصر بشحم، ويسمع بخرم، ويتكلم بلحم".

ويقال لهم: أليس الحي عندكم لا بد له من مادة الغذاء لا يعيش إلا به وجوباً، وعندنا عادة، فلا بد من: بلى، فيقال: فهذا البشر إذا صور في الرحم كيف رزق، وكيف غذي، عندكم بدم وليس بغذاء لأحد؟ ثم كيف بقي على هذا مدة؟ وكيف تحرّك وخرج في وقت؟ وكيف حُول رزقه إلى ثدي أمّه؟ وكيف اهتدى إلى ذلك عند انقطاع الغذاء الأول؟ وكيف انتقل إلى غذاء آخر؟، وينقل بأحوال، ثم صور بخلاف سائر الحيوان، وربّي على ترتيب وتدريج، أيحصل مثل ذلك من غير قادر وعالم؟، قال تعالى: ﴿وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ﴾[غافر:64] [التغابن:3].

ويقال لهم: أليس الحواس خمساً، والمحسوسات منقسمة على الحواس حتى لا يبقى محسوس لا يُحس أو حاسة لا تَحس، وأعدّ كل حاسة لمحسوس، حتى لو لم تكن له تلك الحاسة يجد لنفسه من النقص ما لا خفاء به، فمن هيأ هذه الحواس لهذه المحسوسات غير القديم العالم سبحانه وتعالى.

ويقال لهم: الحيوانات كلها مشتركة في كونها أحياء وفي كثير من علوم الإلهام، ثم صار الإنسان عاقلاً دون سائر الحيوانات، حتى نرى من لا عقل له كالصبيان والمجانين يلحق بالبهائم، ومن كان عاقلاً صلح لكل أمرٍ وتدبير، فمن دبّرهم كذلك؟ ومن ميّز العقلاء، ومن أعقلهم؟.

ويقال لهم: من هيأ الصوت والكلام؟ ومن ركّب الآلة فيخرج الصوت من قصبة الرئة باعتمادات يفعلها الإنسان في تلك المخارج، ثم هيأ اللسان والشفتين والأسنان لصناعة الحروف حتى لو اختل بعض ذلك اختلَّ النطق، ثم الحروف بعضها حلقية وبعضها فميّة وبعضها هوائية، وليس كل حيوان له هذه الآلات، فَلِمَ صار الإنسان مخصوصاً بالنطق دونهم؟ ومن أعطاه التراكيب التي بها ينطق على ما قال تعالى: ﴿وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ﴾[الروم:22].

ويقال لهم: أليس هذه الصور كل واحد من الأعضاء واحد، وقد يكون الجميع من أب وأم واحد فبأي شيء يتميز، ولو سئل كل واحد يصف ما يتميز به كل شخص من شخص لتعذّر عليه، فمن هيأ ذلك كذلك إلاَّ العالم بتفاصيل الأشياء، وقادرٌ على ما يشاء.

ويقال: أليس نبات الشعر يختلف نفعه، ففي مواضع يكون جمالاً ونفعاً، كاللحى والذوائب والحواجب، ولا ينبت في موضع يضر ويقطع المنافع، كداخل العين والفم وكفِّ اليد وداخل الفروج ونحو ذلك، هل يحصل هذا التقدير إلا من عليم قدير.

ويقال لهم: أليس الرحم والنطفة واحداً، والأب والأم واحداً، والغذاء والهواء واحداً، فَلِمَ اختلف الأولاد، فمن ذكر وأنثى، ومن تام وناقص، ومن صور مختلفة، منها ما ينمو ومنها ما لا ينمو، فهل يحصل ذلك إلا من حكيم عليم، قال تعالى: ﴿يَهَبُ لِمَنْ يَشَاءُ إِنَاثًا وَيَهَبُ لِمَنْ يَشَاءُ الذُّكُورَ، أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا﴾[الشورى:49-50].

ويقال لهم: أليس أعطى الإنسان بعض العلوم التي بها ينتفع في دينه ودنياه، فمنها ما يحصل ابتداءً كالعقول البداية التي تبتني عليها جميع العلوم، ومنها ما يحصل بالعادة كعلوم الطبائع والتجارب والغراس والزرع، واقتناء المواشي والدواب، واستعمال الأغذية والأدوية، وتحصّل الجواهر والعلوم والعقائد، ومنها ما يحصل عند النظر والإستدلال، كعلوم الديانات، ومن العلوم ما يمنع إما لأنه لا يفيد أو لأنه مفسدة كعلم الغيب، والعلم بالآجال والأرزاق ونحوها، فمن دبّر هذا التدبير في الإنسان إلا العليم بالعواقب سبحانه وتعالى، ومن ذلك خلق السماوات وما فيها من الأشياء العلوية.

فيقال لهم: أليس العالم كبيت مبنيّ، السماء من فوقه كالسقف، والأرض مبسوطة تحته كالبساط، والنجوم متلألئة كالمصابيح، والجواهر مخزونة كالذخائر، كل شيء لمنفعة مخصوصة، ثم بثّ فيما بينها الحيوانات لمنافعه، وضروب النبات لمادته، وأنواع المنافع ليصل بها إلى مصالحه، فهل يصح ذلك إلا من مدبِّرٍ حكيمٍ.

ويقال لهم: أليس هذه السماوات مركّبة ساكنة مرتّبة، فمن ركّبها هذه التراكيب العجيبة، ومن رفعها الرفعة العالية، ومن أمسكها من غير مكان وعلاقة، ومن زيّنها بالنجوم المتلألئة، ومن جعل لها أحسن الألوان، ومن جعل لها هذه الصنعة المحكمة إلاّ الذي بيده ملكوت كلّ شيء وإليه ترجعون، كما قال تعالى: ﴿وَبَنَيْنَا فَوْقَكُمْ سَبْعًا شِدَادًا﴾[النبأ:12].

ويقال لهم: هذه النجوم بعضها سيَّارة، وبعضها منازل وبروج، وبعضها يقطع البرج في مدة، وتختلف في القلة والكثرة، فمن دبّر هذه التدابير، ومن أجرى الفلك على هذا التقدير إلا العليم القدير.

ويقال لهم: من جعل الشمس من بين النجوم مضيئة مشرقة على هذا الحد، ومن جعل القمر نوراً، ومن جعل ذلك يزيد وينقص، ومن أعلم الناس بمجاري النجوم والكواكب، وكيفية هذه الثواقب إلا الله سبحانه وتعالى، ومن ذلك خلق الأرضين والجواهر السفلية بما فيها من آلات ومنافع الخلق.

يقال لهم: أليس هذه الأرض أجساماً مؤلفة، فمن خلقها وألَّفها، ومن سكّنها لتصير مُتَصَرَّفاً للخلق في تصرفاتهم وأعمالهم، ومن جعلها موضع نباتهم رزقاً لهم والأشجار والثمار، ومن أرسى الجبال الراسيات وجعلها كالخزائن، ففيها تستقر الثلوج، وفيها تسكن المياه، ومنها تخرج العيون، وفيها الأفياء، وفيها معدن كثير، من الحيوان من الوحش والطيور، ثم ركِّبت فيها من أنواع الجواهر لمنافع العباد، كالنحاس، والرصاص، والفضة، والذهب، والزجاج، والجص، وغيرها من أنواع الجواهر، كل ذلك لمنافع الخلق، قال تعالى: ﴿وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ﴾[المرسلات:27]، وقال: ﴿وَقَدَّرَ فِيهَا أَقْوَاتَهَا﴾[فصلت:10].

ويقال لهم: من خلق هذه البحار، والماء المتراكم فيها، والحيوانات المجتمعة في مائها، وأنواع الزينة المستخرجة منها، والطيب المنتفع به كاللؤلؤ والعنبر وغيرهما من العقاقير، ثم هذه السفن لركوبها، وجعل الماء بحيث تجري فيه السفن لنتمكن من الأسفار والتجارات، قال تعالى: ﴿وَآيَةٌ لَهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ﴾[يس:41].

ويقال لهم: من هيأ الحاملات للركوب والحمل في البر والبحر، ففي البر أنواع الدواب، وفي البحر السفن، وكيف سخّر هذه الدواب للخلق مع عظم حالها وقوتها حتى يحمل عليها ويركب، قال الله تعالى: ﴿هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ﴾[يونس:22].

ويقال لهم: من خلق هذه الجواهر السفلية لمنافع الخلق على ما هي عليه، فالتراب للبناء، والنبات والأشجار والماء لنمو كل شيء وإصلاح كل أصل، والحديد للصناعات، والخشب للأبواب والسفن، والحطب للوقد، والحجارة وغيرها، والنحاس للأواني، والذهب والفضة للمعاملات والزينة، والجواهر للتجمل، والحبوب للغذاء، والثمار للتفكّه، واللحوم للمأكل، والطيب للتلذذ، والألوان للنظر، والأدوية لتصحيح الأبدان وإزالة الأمراض، والدواب للحمل والركوب، والمواشي للأكل، ونحو ذلك مما لا يعلم تفاصيلها غير خالقها ومنشيها ومدبرها، قال تعالى: ﴿خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا﴾[البقرة:29].

ويقال لهم: من هيأ الشمس فوق الخلق تدور عليهم، تطلع وتغرب حتى لو كانت طالعةً أبداً لما تمّ التدبير، ولكان الناس أبداً يتصرفون، ولا يعلمون وقتاً ولا أمداً ولا شهراً ولا سنةً ولا يوماً، ولكانت الأشياء كلها تحترق من حرّها، ولا ينتفع بشيء من الأنوار مع نورها، ولو كانت الظلمة أبداً لما اهتدوا إلى معادهم ومعاشهم، ولما كان وقتٌ لسكونهم وسباتهم، وهيأها الحكيم على وجه تطلع مرة وتغرب أخرى ليتم التدبير، وجعل سائر النجوم خلفا في الليالي، فهل يمكن مثل هذا القدر إلا من عالم بصير.

ويقال لهم: وفي هذا أيضاً آيةً أخرى وهي ارتفاع الشمس وانحطاطها على حسب فصول السنة، كل فصل لتدبير وتقدير، فالشتاء للسحاب والأمطار والثلوج والبرد، وغير ذلك من الأمور التي بها يتم النبات والحيوانات، ثم الربيع للنبات والثمار والأرزاق وتحرك الحيوانات، ثم الصيف لتنضيج ما يبتديه الرّبيع، ثم الخريف لتمام ذلك.

ويقال لهم: وآية أخرى دوران الشمس والقمر على العالم لتصل منافعهما إلى جميع الخلق، فلو كانا واقفين في موضعٍ مخصوصٍ لاختص به قوم وبقعة، فتعالى الله عزّ وجلّ.

ويقال: ومن آياته الليل والنهار دبّرهما على ما نشاهدهما من زيادة ونقصان بحسب المصالح، وليعلم عدد السنين والحساب بحسب جريان الشمس.

ويقال لهم: أليس عندكم أن نور القمر من الشمس مقتبسٌ دون سائر الكواكب، ونور الشمس من ذاتها، فلا بد من: بلى.

فيقال: من قدّر هذا التقدير على اختلافه، فجعل بعضها مضيئاً أبداً، وجعل القمر مرة يزيد ومرّة ينقص، ومن أجرى الكواكب في منازلها، ولِمَ كان بعضها أقرب وبعضها أبعد، ولِمَ كان يسير بعضها في المنازل أسرع، وبعضها أبطأ إلاّ بقدر على ما قال تعالى: ﴿كُلٌّ فِي فَلَكٍ يَسْبَحُونَ﴾[الأنبياء:33].

ويقال لهم: ومن آياته الحرّ والبرد والاعتدال على حسب فصول السنة لإتمام المصالح والمعايش، حتى لو تغيّر بعض ذلك عن موضعه لفسد العالم.

ويقال لهم: ومن آياته في هذه الأنواع من النبات المختلفة حتى ييبس كثير منها في الشتاء، وهي عظيمة الساق صلبة الأوراق، ويبقى بعضها وهي دقيقة الساق خضرة لا تتغير على مرور الأيام، فإذا جاء الربيع يتفتح ويكبر ويخرج الحبّ، ثم في ضروب النبات وألوانها وأزهارها ومنافعها ومضارها، فالحبوب للغذاء، والثمار للتفكّه، والأتبان لعلف الدواب ومنافع الطين، والعقاقير للأدوية، ثم منافع الأوراق والأصول والفروع والصموغ واللحى وكل شيء، فمنها ما له ساق وأغصان فتحمل حملها، ومنها ما يكثر حملها فيبسط على وجه الأرض، وكل ذلك تقدير العزيز العليم، قال تعالى: ﴿أَنَّا صَبَبْنَا الْمَاءَ صَبًّا، ثُمَّ شَقَقْنَا الأَرْضَ شَقًّا، فَأَنْبَتْنَا فِيهَا حَبًّا، وَعِنَبًا وَقَضْبًا، وَزَيْتُونًا وَنَخْلاً﴾…الآية[عبس:25-29].

ويقال لهم: ومن آياته أن كل شيء كان الناس إليه أحوج فهو أكثر، كالحبوب والمياه والأشجار والحديد ونحوها، وكلما يستغنى عنه الخلق فهو أقل، كالمسك والسكر ونحوها.

ويقال لهم: ومن آياته أن من الثمرات ما له زهر، ومنها ما لا زهر لها، ومنها ما هي في أوعية كالسمسم والخردل والقطن والباقلا ونحوها ليقيها من الآفات، ومنها ما له قشور كالحنطة، ومنها ما هو ظاهر كالثمار، ثم جعل لكل شيء منها أوراقاً على هيئة ولون، لا يتهيأ لأحد مثله سوى الله تعالى.

ويقال لهم: وآية أخرى في خلق الفواكه والثمار، فمنها الرمّان، كيف جعل للحبة بلالاً يتصل بها في الجيوب، وجعل الحبوب منضودة، وجعل بينها اللفائف، ثم جمع ذلك وضمّنها، وجعل لها قشراً ذات ألوان وطعوماً مختلفة، ثم أنواع البطيخ والأعناب، وتنضيد حبوبها وألوانها، ويدرك كل شيء منها في وقت معلوم على ما قدّرها العزيز العليم.

ويقال لهم: وآية أخرى في أنواع الرياحين واختلافها وألوانها وأزهارها وطيبها من ورق وزهر وأصل وعرق، ومنها ما يخرج في الربيع، ومنها ما يخرج في الشتاء، ومنها ما يدوم، ومنها ما لا يدوم، كل ذلك تقدير العزيز العليم.

وآية أخرى في الأدوية المختلفة، بعضها عروق، وبعضها غصون، وبعضها صموغ، وبعضها لا يصلح إلا بضم غيرها إليها، وبعضها سمّ، وبعضها مصلح، وبعضها ممسك، وبعضها مسهل، وبعضها يختص ببعض الأعضاء فيصلحها ويفسد أخرى، ثم لها بقاع مختلفة، وبلاد مفترقة، يجلب بعضها إلى بعض يضم ويصلح، فمن دبّر ذلك وأعلم الناس به غير الله تعالى؟.

وآية أخرى وهي النبات في البراري، من غرسها؟ ومن حفظها؟، فمنها ما هو رزق الوحوش والدواب والأنعام والطيور، ومنها ما هو أدوية، ومنها ما هو صبغ إلى غير ذلك مما لا يعلم تفاصيله إلا الله تعالى.

ويقال لهم: وآية أخرى في النار ووقودها، وكمونها بين الحجر والحديد والخشب على ما قال تعالى: ﴿أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ ، ءأَنْتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِئُونَ﴾[الواقعة:71-72]، ثم كثرة منافعها للطعام وآلات المعيشة. وليّن الحديد وصنعه، كل شيء للزينة وغير ذلك.

ويقال لهم: وآية أخرى في الماء وجريانه من العيون والأحجار، وضروب الإنتفاع به، وألوانه وطعومه، ثم أنواع المائعات.

ويقال لهم: وآية أخرى في هذا الهواء كيف أوقفه وبه تحيا الحيوانات، وبه ينمو كل نام، فهو للأحياء متنفس، ثم إذا تحرك كانت الريح على اختلافها من صبا ودبور وجنوب وشمال التي بها تتم التدابير، وإذا تكاثف كانت منه الغيوم التي فيها يخلق الله المطر والثلوج.

ويقال لهم: وآية أخرى في نزول المطر والسحب الثقال، وما يتصل بها من منافع الخلق وعمارة الدنيا، فإذا قل ينال الخلق الجدوبة وضرر الأنعام وغير ذلك، قال تعالى: ﴿وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ﴾[ق:9].

ويقال لهم: وآية أخرى في ضروب الحيوانات من الإنس والدواب والأنعام والوحوش والطيور وصورها وألوانها، فمنها ما يعقل، ومنها ما لا يعقل، ومنها ما هو مسخر، ومنها ما يألف الناس، وكيف سخّر ذلك مع قوتها لمن هو أضعف منها؟ كالجمال والفيلة والثيران والكلاب والفهود ونحوها، ثم أغذيتها مختلفة، منها الحبوب، ومنها اللحم، ثم جعل بعضهم يطير، وبعضهم يمشي، وبعضهم يدب على بطنه، ثم جعلهم يتبعون أمهاتهم ويتعلمون منهنّ عاداتهن في التقاط الحبوب وصيد الحيوان والمأكل والمشرب، وكل واحد منها لمنفعة، بعضها للأكل، وبعضها للحمل، وبعضها لآلة الصيد، وما كان للحمل هيأ ظهورها لها، وما كان للصيد أعطاها آلة الصيد، ثم جعلها خائفة من العقلاء، حتى أنَّا لو قدرنا أنّها اجتمعت وعقلت كانت خليقةً أن تغلبهم وتجتاحهم، فسلبها العقل، وسخرها، وألقى في قلوبها الرعب، وما يحتاج إليه الناس منها ألَّفه لهم كالكلاب، وما استُغني عنه لا يألفهم، كل ذلك تقدير العزيز العليم.

ويقال لهم: وآية أخرى في الحيوانات إذا خرجت ولا معتهد لها كما لبني آدم ولا ثياب، فخرجت كاسية أشعارها حتى تقيها الحر والبرد، ولها حوافر لا تحتاج إلى الخفّ والصنادل، وتبعت الأمهات لا تحتاج إلى مربي، وقابلة لما لم يكن لها من الأسباب ما لبني آدم.

ويقال لهم: وآية أخرى في الفيل مع عظمه، والبعوضة مع صغرها، ثم الآلات لكل واحد منهما، وجعل لكل واحد خرطوماً يستعين به على المأكل والمشرب، ثم سخّر الفيل للبعوض حتى أنه أبداً يحتال في دفعها عن نفسه برشِّ الماء والتراب عليها، فمن سخّر الفيل للبعوض غير القادر الذي لا يعجز، والعالم الذي لا يجهل سبحانه وتعالى.

ويقال لهم: وآية أخرى في النمل وكثير عددها وأجناسها، والإلهام الذي لها في نقل القوت إلى بيوتها، وإعدادها لشتائها، وقطعها لكي لا تنبت وتبقى، ثم كيف تنجحر في الشتاء وتخرج في الصيف.

ويقال لهم: وآيةٌ أخرى في تناسل النمل وغيرها من البهائم، وفي بيضها وبيض الطيور لا يرى فيها غير مايع، فتخرج منها فراخٌ ذات ألوان وأعضاء، فمن ألهم الأم وقت خروجها حتى تشق بيضها؟ ومن ألهم الفرخ الخروج؟ ومن صورها في باطن البيض وأنبت جناحها؟ ثم منها ما يعيش في البر، ومنها ما يعيش في الماء، ومنها ما يخرج ليلاً، ومنها ما يخرج نهاراً، ومنها ما يبني لنفسه بيتاً وأعشاشاً، وكالنحل وما فيها من العبر وما يخرج منها من العسل، ومنها ما يصيد، ومنها ما يصاد إلى غير ذلك من غريب الصنعة وعجائب الحكمة التي تفرد ربّ العالمين.


مسألة في نفي الطبائع والرد على الطبائعية

قالت الموحدة: إن جميع ما يظهر في العالم من تأثير حي قادرٍ عالم وكلها محدثة أحدثها القديم لا من شيء.

والطبائعية: أثبتت قديماً، ولكل شيء طبيعة وخاصة، فأضافت إليها جميع التأثيرات، وجميع ما يظهر في العالم الحيوان والثمار والأشجار والنبات وغير ذلك.

والكلام يقع معهم في موضعين:

أحدهما: أن ما يثبتونه من الطبيعة غير معقولةٍ.

والثاني: أنها وإن عقلت لا يصح إضافة التأثيرات إليها، وقد بالغ شيوخنا في تفصيل الكلام عليهم وبيان فساد مذهبهم.

ويقال لهم: الكلام في إثبات الشيء ونفيه وتصحيحه وإفساده لا يصح إلا بعد العلم به، وما يدعونه من الطبيعة والمادة والقوة والخاصية على اختلاف عباراتهم غير معقولة؛ لأنها إما أن تعلم ضرورة أو مشاهدة أو استدلالاً، ومعلوم أنها غير مشاهدة، ولو كانت ضرورة لاشترك العقلاء في معرفتها ولما صحّ نفيها بشكٍّ وشبهة فلم يبق إلا أن يعلم بدليل ولا دليل عليه؛ لأن معرفة الذات إما أن تعلم بحكمها كالعلة أو المعلول، أو بفعلها كالفاعل والفعل، وهذه الطبيعة غير فاعلة ولا لها حكم يدل عليها.

فإن قالوا: لها حكم يدل عليها وهو ما يوجد من التأثيرات ضدها.

قلنا: ذلك كله فعل فاعل مختار فلا نسلّم أنها من تأثيراتها، وبعد فنثبت أولاً الطبيعة ثم نضيف إليها التأثير.

ويقال لهم: هذه التأثيرات أجسامٌ أو أعراضٌ معلومة معقولة، وما يحصل من النما معقولٌ، وأجمعنا نحن وأنتم أنه لا بد لها من مؤثر على ما تقتضيه العقول وجب أن يكون لها مؤثر يعلم ويعقل، ومنذ دهر نطالبهم بأن يعقلونا هذه الطبيعة وبعد لم يحصل العلم بها.

فإن قالوا: نحن نعقلها.

قلنا: المذاهب والآراء لا يختص بمعرفتها القائلون بها، بل لا بد أن يعقلها المخالف كما يعقلها المؤالف، فلو كانت معقولة لعقلناها.

ويقال لهم: أليس عندكم كانت الهيولى فيها قوة بها تركب العالم، أو طبيعة قديمة منها يتركب؟ فلا بد من بلى، فيقال لهم: هذه القوة كانت قديمة أو محدثة؟.

فإن قالوا: قديمة.

قلنا: فوجب أن تكون المركبات أيضاً قديمة؛ لاستحالة أن توجد العلّة ولا معلول؛ لأن فيه خروج العلة عن كونها علّة، إذ العلّة توجب المعلول لذاتها.

وإن قالوا: محدثة.

قلنا: بماذا حدثت تلك القوة؟.

فإن قالوا: بقوة أخرى. بقي السؤال في تلك القوة، فإما أن يثبتوه صانعاً قديماً مختاراً تنتهي الحوادث إليه، أو يثبتوا من المعاني ما لا نهاية لها وذلك محال.

ويقال لهم: هبوا أن هاهنا طبيعة أو خاصة أو مادة، أليست العقول تشهد في الشاهد أن الفعل لا يصدر إلا من حي قادر، فإذا لم تكن الطبيعة حيّة وقادرة وعالمة كيف يصح إضافة هذه التأثيرات مع حسنها ونظامها إليها.

ويقال: هذه الطبيعة علّةٌ موجبة للنمو والتركيب أو غير موجبة؟.

فإن قالوا: موجبة.

قلنا: فإذا حصلت فيجب أن يحصل النمو أو التركيب دفعةً واحدة في حال واحد؛ لأن الموجب حصل، وقد علمنا أن الأشياء تحصل على ترتيب وتدريج وتغير أحوال، وإن قالوا غير موجبة احتاج إلى أمرٍ آخر يوجبه.

ويقال لهم: أليس هذه الأشجار والثمار والحبوب وغير ذلك مما ينمو ويظهر في العالم، كما يحتاج إلى الشجر والنبات يحتاج عندكم إلى الحب وإلى الأرض والماء والشمس والهواء وغير ذا الأسباب، فلا بد من بلى، فيقال: كل واحد منها علّة، أو واحد منها علّة، أو مجموعها علّة؟.

فإن قال: كل واحد علّة. وجب أن يحصل النمو بذلك الواحد، وقد علمنا خلاف ذلك؛ لأنه لا يحصل النمو ما لم يحصل الجميع.

فإن قال: واحد علّة. وجب أن يستغني عن الأخرى.

فإن قال: مجموعها علّة.

قلنا: إذا كان كل واحد ليس بعلّة مؤثرة فكيف تصير بمجموعها علّة، وهبْ أنه كذلك، فإذا اجتمعا ثم لم يحصل المعلول في الحال وإنما يحصل على ترتيب وتدريج.

فإن قالوا: واحد منها علّة والآخر شرطاً.

قلنا: ليس أحدهما بأن يجعل علّة والآخر معلولاً أولى من عكسه الآخر والجميع سواء في الحاجة، وبعد إذا حصلت العلة والشرط وجب أن يحصل المعلول، وبعد إذا حصلت العلة والشرط وجب أن لا تختلف أحوال النمو، بل يستوي الجميع، وقد علمنا اختلافها في الإدراك والطعوم والحرارة والأرائح في كل حسن، وكل ذلك يفسد قولهم.

ويقال لهم: أليس الأشياء عندكم كلها من هذه الطبائع الأربع؟ فلا بد من: بلى، فيقال: أيكون من النار غير التسخين، ومن الماء غير الترطيب ونحو ذلك في الطبائع الأربع؟.

فإن قالوا: لا؛ لأن كل واحدٍ يوجد فيه ما هو مطبوع عليه.

فيقال لهم: فهاهنا أشياء خارجة عن هذه الطبائع، فكيف يصح أن تكون متولدة عنها، كالحركة والسكون، والعلم والجهل ونحوها.

ويقال لهم: أليس هذه الطبائع والقوة تحتاج إلى محلٍّ لتحل فيه؟، فلا بد من: بلى.

فيقال لهم: أليس عندكم الجوهر يحتاج إلى هذه القوة ليحدث؟، فلا بد من: بلى.

فيقال لهم: فإذا احتاج كل واحد منهما إلى صاحبه في وجوده وجب أن لا يحصل، ووجب أن يحتاج إلى نفسه بواسطة وهذا فاسد.

ويقال لهم: هذه الأجسام متولدة أو مخترعة؟ فإن قالوا: متولدة.

قلنا: ما سببه، فلا سبب يشار إليه تولد الجوهر، والأجسام قط لا تحصل متولدة، وبعد فلو تولد عن قوة في الجوهر لتولد في محلّه؛ لأن الجوهر لا جهة له فيؤدي إلى اجتماع جوهرين في محلٍّ واحد.

ويقال لهم: أليس جميع ما نشاهده في العالم من الطبائع الأربع؟ فلا بد من: بلى، فيقال لهم: لِمَ اختلفت هذا الاختلاف في لونها، وطعمها، ونفعها، وضرها، وريحها، حتى صار بعضها غذاءاً، وبعضها دواءاً، وبعضها سموماً؟.

فإن قالوا: في كل واحدٍ خاصية توجب ذلك.

قلنا: تلك الخاصية من أي شيء حصلت؟ فلا بد من أن يقولوا من الطبائع، فيقال لهم: فالطبائع حاصلة في الجميع، فَلِمَ اختصّ بعض ذلك بتلك الخاصة؟.

ويقال لهم: أليس عندكم الحيوانات كلها من الطبائع؟ فلا بد من بلى؛ لأنهم استدلوا على ذلك بأنها يغذَّى بها وتنحل إليها.

قلنا: أوليس المادة بهذه الحيوانات وغذاؤهم من الطبائع؟.

فإن قالوا: بلى.

قلنا: فلو اختلفت الأغذية لكلِّ حيوان حتى أن غذاء بعضهم سم بعض إذا كانت الأصول واحدة.

ويقال لهم: هذه الطبيعة في المطبوع معنى غيره أو هو هو؟.

فإن قالوا: هو هو. وجب أن يكون المؤثر في نفسه وهذا محال، وبعد فإذا كانت ذاته هو الطبع وجب أن يكون موجباته، وبعد فإذا كانت ذاته معه فتكون التراكيب والنمو أبداً حاصلة.

فإن قالوا: هو غيره.

قلنا: فما هو؟ فما تشيرون إلى معقول.

وبعد فلو نزع هذا الطبع عن هذا الجسم أهو كما هو أم تغير؟.

فإن قالوا: يبقى كما هو عليه الآن.

قلنا: فما أنكرتم أن لا يكون فيه طبيعة الآن أيضاً.

ولو قالوا: كان يتغير.

قلنا: فإذا جاز أن يوجد فيه الطبع ويعدم عنه وجب أن يكون حصوله بمؤثر ثم تسلسل.

ويقال لهم: أليس عندكم الأجسام كانت موجودة لم تزل أم لا؟.

فإن قالوا: بل كانت موجودة؛ لأن ذلك مقالاتهم.

فيقال: لم تزل كانت مستحيلة إلى هذه المركبات من الحيوانات والنبات والأشجار وغيرها، أم لم تكن مستحيلة ثم استحالت؟.

فإن قالوا: كانت غير مستحيلة ثم استحالت.

قلنا: وما الذي أوجب استحالتها. فإن أشاروا إلى معنى قديم.

قلنا: فوجب أن تكون الاستحالة قديمة. وإن أشاروا إلى معنى محدث.

قلنا: وما الذي أوجب ذلك المعنى؟ ويبقى الكلام الأول.

ولو قالوا: كانت مستحيلة لم تزل.

قلنا: أليس عندكم كانت هيولى ثم حدثت التراكيب والإستحالات؟ وبعد فإنا نرى أشياء مستحيلة في الحال، فالقول بأنها استحالت لم تزل إنكار المشاهدة ودفع المعقول، وبعد فإذا كانت الإستحالات لم تزل كما أن الأصول لم تزل عندكم فَلِمَ صارت أولى من أن تكون أصولاً دون الإستحالات وكلاهما موجودٌ لم يزل.

ويقال لهم: هذه الطبيعة والقوة تحصل في الجسم وهو موجود، أو تحصل وهو معدوم؟.

فإن قال: تحصل وهو موجود.

قلنا: فكيف يكون الحصول بها وإنما تحصل هي بعد وجوده؟.

وإن قال: تحصل وهو معدوم.

قلنا: فكيف تحصل للمعدوم طبيعة، وبعد فإنه موجب غير مختار فلم صار بأن يحدث في وقت أولى من وقت، فوجب أن يحصل لم يزل.

ويقال لهم: أليس هذه الطبائع أضداداً؟ فالحار يضاد البارد، واليابس يضاد الرطب؟. فلا بد من: بلى، فيقال: فكيف تكون الأضداد علّة لموجبٍ واحد، وهذا كما يقال الحركة والسكون علّة في كونه محتركاً.

ويقال لهم: هذه الطبائع الأربع كانت منفردة فاجتمعت أو كانت مجتمعة وعلى أي وجهٍ كان وجب أن لا يتغير عما كان عليه، وبعد فكان يجب إلى جامع يقهر الأضداد.

ويقال لمن أنكر حدوث شيء لا من أصل: أَثبت الأعراض الموجبة لهذه الهيئات والتراكيب، فإن قال: لا.

قلنا: فوجب أن يكون جميع ذلك لذات الجوهر وتكون قديمة، فإن قال: نعم.

قلنا: أليست الهيولى كانت خالية من الأعراض ثم حدثت فيها؟.

فإن قالوا: نعم.

قلنا: فمن أي شيء حدثت الأعراض؟.

فإن قالوا: لامن شيء.

قلنا: ناقضت. وإن قال: من قوة. قلنا: ما تلك القوة، فيبقى السؤال عليه كما كان.

ويقال لهم: هذه الطبائع متفردة أو مجتمعة؟.

فإن قالوا: مجتمعة.

قلنا: فكيف يصح اجتماع الأضداد؟.

فإن قالوا: لا يجتمع الحار إلا من الحار ناقضوا؛ لأنهم أثبتوها غير منفردة.

ويقال لهم: الإنسان من نطفة والنطفة من الإنسان، والبيض من الدجاج والدجاج من البيض ما كان في الإبتداء، فأي ذلك قال فقد نقض قوله؛ لأنه إن قال كانت بيضة ونطفة فقد أثبتها لا من حي، وإن قال كان الحي فقد أثبت حياً لا من نطفة وبيض، وبعد فإنك مناقض؛ لأنك تجعل الأصل فرعاً والفرع أصلاً وهذا لا يجوز.

فإن قالوا بتأثيرات تحصل عند تناول أشياء.

قلنا: ذلك كلّه من فعله تعالى.


مسألة في الرد على المنجمين في إضافة هذه التأثيرات إلى النجوم

الذي نقول في ذلك: إن هذه النجوم خلقها الله تعالى وسيرها في منازلها، وأجرى العادة بأن يفعل عند سيرها وكونها في المنازل أفعالاً، منها ما هو أظهر بحيث يعلمه الجميع، ومنها ما يدق فلا يُعلم إلا بحساب واختبار، وقد يجوز أن يتغير الحال في العادات، وإنما أخبر الله تعالى بذلك عادة في أزمنة قبل هذه الأزمنة، وقد تتغير العادات في أقل من ذلك، وليس شيء من النجوم بعلة موجبة ولا فاعلة وإنما المحدث للأشياء القديم سبحانه.

وأما المنجمون فزعموا أن لها تأثيراً، وأنها موجبة لتأثيراتها.

فيقال لهم: هذه النجوم علّة لهذه التأثيرات، أم هي حيّة مختارة قادرة عالمة فاعلة؟.

فإن قالوا: هي علّة موجبة.

قلنا: باطل؛ لأن العقول تشهد بأن العلة يجب أن تختص بمعلولاتها نهاية الاختصاص، وهذا غير حاصل في النجوم مع هذه الأشياء المركبة؛ لأن الاختصاص أن تحله حتى يؤثر فيه، وبعد فإذا كانت موجبة يجب أن توجب في الحال، فما بال هذا التدريج والترتيب.

ويقال: أهي علّة في هذه الأشياء لذاتها أو لعلّة أخرى؟.

فإن قالوا: لذاتها.

قلنا: فوجب أن تكون المعلولات حاصلة معها. وإن قال لعلة أخرى تسلسل.

ويقال: أهي قديمة أو محدثة؟.

فإن قالوا: قديمة.

قلنا: فوجب أن تكون التأثيرات أيضاً قديمة. وإن قال محدثة، قلنا: فبأي شيء حدثت فتسلسل.

ويقال لهم: هذه النجوم أجسام أم لا؟ فلا بد من أن يقول أجسام.

قلنا: فالأجسام كلها جنس واحد، فإن كان بعضها علّة موجبة لشيء لذاتها فكذلك سائر الأجسام، وقد دلّت العقول على أن الأجسام المشاهدة لا تؤثر في شيء، وبعد فلم صار بعضها علة أولى من بعض.

ويقال: إذا كانت النجوم أجساماً وقد ثبت حدوث الأجسام وجب أن تحدث لعلّة أخرى، وقد ثبت أن جميع المحدَثات محتاج إلى مُحدث قادرٍ مختار.

ويقال لهم: هذه النجوم محدثة أم قديمة؟.

فإن قالوا: محدثة احتاجت إلى مُحدِث، وإن قالوا حدثت لعلّة فتلك العلّة أيضاً حدثت لعلّة أخرى، فيؤدي إلى ما لا نهاية له، فإن قالوا قديمة وجب أن تكون تأثيراتها قديمة وهذا باطل.

ويقال لهم: العقول تشهد أن في الشاهد لا تصح التأثيرات إلا من حيٍّ قادرٍ، فكيف تصح من النجوم؟!.

ويقال: ألستم تقولون: إن تأثيرات هذه النجوم لأنفسها، فإذا كانت في برج أوجبت شيئاً، فإذا صارت إلى برج آخر أوجبت ضدّه، فلا بد من بلى، فيقال: فإما أن تخرج من كونها علة فيؤدي إلى قلب ذاتها أو قطع التأثير عنها وإضافته إلى صانع مختار وقد بطل الأول وصحَّ الثاني.

وإن قالوا: إنها حيّة.

قلنا: الجسم لا يقدر إلا بقدرة، والقادر بالقدرة لا يقدر على فعل الأجسام، ألا ترى أن الناس على اختلاف قدرهم أحد منهم لا يفعل الجسم.

ويقال: جريانه يدلّ على أنه ليس بحي مختار وأنه مسخر؛ لأن تصرف الأحياء يختلف ولا يستمر.

ويقال: إذا ادعيت أنها حيّة قادرة فما الدليل على ذلك؟ وبعد فإذا كانت حيّة مختارة وجب أن لا يحكموا بتصرفاتها على وجهٍ واحد.

فإن قالوا: نحن نرى أنها عند نزولها تحصل التأثيرات.

قلنا: ولِمَ أضفتم التأثير إليها، وهلا أضفتم ذلك إلى الله عزّ وجلّ وأنه أجرى العادة بفعلها عند تحرك النجوم.

ويقال لهم: حركات النجوم بمحرك يحركها حركة ضرورية أو حركتها بمادة وقوة؟

فإن قالوا بالأول وافقوا في إثبات الصانع، وإن قالوا بالثاني.

يقال لهم: فكيف توجب علّة واحدة حركات متضادة والعلّة الواحدة لا توجب ضدّين كما لا توجب سكوناً وحركة.

ويقال: أليست الحركات عندكم على ضربين، حركة طبيعية كحركة الماء والأرض سفلي وحركة النار والهوا علوي، وحركة اختيارية وهي ما خالف هاتين الحركتين، فلا بد من: بلى، فيقال لهم: فحركات الفلك تجمع فيها حركات متضادة طبيعية أو بعضها طبيعية؟

فإن قال بالأول نقض ما أصّل، وإن قال بالثاني.

قلنا: فما الموجب لذلك؟

وبعد فإنا ما وجدنا شيئاً فيه حركة علوية وحركة سفلية كلاهما طبيعية، فكيف أثبتم ذلك في الفلك؟ وهل ذلك إلاّ إثبات لعلة لمعلولين ضدين؟

ويقال: أليست النجوم أجساماً؟ فلا بد من: بلى، فيقال: الأجسام متماثلة، فإذا كانت في بعضها حركات مختلفة طبيعية وجب أن يكون في سائرها كذلك.

فإن قال: للفلك طبيعة خامسة أو خارج عن الطبائع.

قلنا: هذا مجرد دعوى، فما دليلك عليه؟

فإن قال: لأن حركاته مختلفة.

قلنا: لأنّ حياًّ قادراً يحركه، وبعد فوجب أن تثبت لجميع الأجسام.

ويقال: تلك الطبيعة بأي شيء يحصل فيه دون سائر الأجسام؟

فإن قال: بطبيعة أخرى.

قلنا: فتلك لِمَ حصلت فيها أيضاً، فيؤدي إلى ما لا نهاية له، وإن قالوا بحيٍّ مختارٍ هدم قولهم.

ويقال لهم: النجوم فوق الطبيعة كما زعمت الفلاسفة أو طبيعة كما زعم أهل النجوم؟، فإن قالوا بنفي الطبائع عنها وأنها فوق الطبيعة.

قلنا: فوجب أن يعدم عنها الاختلاف كعلو بعضها على بعض، وعظم قدر بعضها، واختلاف أحكامها وتأثيراتها، وسرعة جريانها.

وإن قالوا بأنها طبيعة.

قلنا: فيجوز أن تتغير طبائعها وتزيد وتنقص كالطبائع الأربع.

وإن قالوا: يجوز أن تتغير عن طبائعها.

قلنا: فكيف تقضون باستمرار تأثيراتها في الأحكام مع تجويزكم أنها تتغير؟.

فإن قالوا: لا يجوز أن تتغير.

قلنا: فَلِمَ اختلفت أحكامها باختلاف أبراجها وأماكنها ونفسها في جميع الأماكن واحدة.

وإن قال: تتغير طباعها باختلاف البروج والمنازل.

قلنا: فقد جوّزت عليها التغير.

وإن قال: الطبيعة كما كانت، ولم تؤثر أو تغير التأثير.

قلنا: فقد أخرجتها عن كونها علّة.


مسألة في الرد على الغلاة والمفوضة

نقول: إن خالق الأجسام لا يكون جسماً، وهو مخالف للأجسام والأعراض.

وزعمت المفوضة أن الله تعالى خلق خلقاً وفوض إليه خلق العالم.

وزعمت القرامطة أنه خلق الأول والأول خلق الثاني والثاني خلق العالم.

وقالت الغلاة: إن الأئمة يقدرون على فعل الأجسام، ومنهم من قال إنه تعالى احتجب بالأئمة وحلّ فيهم.

فيقال لهم: هذا الجسم قادرٌ أو غير قادر؟.

فإن قالوا: قادر.

قلنا: قادرٌ لذاته أو لمعنى هو القدرة؟.

فإن قالوا: غير قادر.

قلنا: العقول تشهد بأن الفعل لا يصح ويستحيل ممن ليس بقادرٍ.

وإن قال: قادرٌ لذاته.

قلنا: فوجب أن تكون جميع الأجسام قادرة لذاتها، وإن قال: بقدرة، قلنا: فالقادر بالقدرة لا يقدر على فعل الجسم بدليل الشاهد، فإن سلم تم. وإن لم يسلم أريناه تعذّر ذلك على سائر الأجسام من غير مانع.

فإن قال: قدرته مخالف لقدرتنا.

قلنا: القدر وإن اختلفت فمقدوراتها متفقة في أن ما تعلق به قدرة يتعلق مثله بسائر القدر.

فإن قال: نحن نقدر على فعل الجسم إلا أن هاهنا مانعاً.

قلنا: المانع يجب أن يكون معقولاً، وبعد فكان يجب أن يرتفع المنع بحال وإلا التبس المقدور بغير المقدور، ويلزم عليه أن يقال إن الجمع بين الضدين مقدور، والقديم مقدور إلا أنه يتعذر لمنع.

ويقال لهم: هذا الجسم يفعل الجسم مباشراً في محل قدرته أو متولداً في محلٍّ آخر؟.

فإن قال بالأول أدى إلى وجود جزأين في جهة وهذا محال، وإن قال متولداً فلا بد من مماسة محل فيوجب مثل ذلك أيضاً.

وبعد فوجب أن يكون له سببٌ معلوم ولا سبب يشار إليه، وبعد فالذي تعدى به الفعل عن محلِّ القدرة هو الاعتماد، ونحن نقدر عليه ولا نقدر على الجسم دلّ أن الجسم غير مقدور للقدرة.

ويقال لهم: هذا الجسم مثلنا أو مخالف لنا؟.

فإن قال مثلنا، قلنا: نحن لا نقدر على الجسم، فوجب أن لا يقدر هو عليه، وإن قال مخالف لنا.

قلنا: بأي شيء خالف؟.

فإن قال: بالقدرة.

قلنا: فهذه القدرة كلها مختلفة مع اتفاقها في تعذر الجسم، فكذلك تلك القدرة وإن خالفت هذه القدرة ولا تتعلق بالجسم، وبعد فإن الخلاف والوفاق لا يتعلق بصفات المعاني وإنما يتعلق بصفات الذات فلم يصح ما قال.

ويقال لهم: هذه الأجسام وكثير من الأعراض كالألوان والطعوم والروائح والشهوات والقدرة ونحوها مما يتعذر علينا، أيجوز أن تكون من فعل الجسم أو لا يجوز؟

فإن قالوا: لا يجوز بطل قولهم، وإن قالوا: يجوز.

قلنا: فما الدليل بعد ذلك على إثبات الصانع الذي ليس بجسم؛ لأن طريق معرفته وجود الأشياء وتعذرها على الأجسام، فإذا أفسدتم هذه الطريقة وجوّزتم أن تكون السماوات والأرض وجميع ما في العالم من فعل جسم لم تبقَ طريق إلى إثباته، فيؤدي إلى نفي الصانع الذي ليس بجسمٍ، وفي هذا هدم الدين.


مسألة فيما يجب له سبحانه من الصفات

نقول: إنه تعالى قادرٌ عالمٌ حيٌّ بصيرٌ قديمٌ باقٍ لم يزل ولا يزال، وهذه الصفات تجب له ولا يجوز عليه خلافها وضدها نحو العدم والعجز والجهل والموت والآفات، ونعلم أنه قادر على ما لا يتناهى من كلّ جنسٍ في كل وقتٍ، وأنه يعلم جميع المعلومات.

وزعمت القرامطة أنه لا يوصف بشيء، فلا يقال أنه موجود، ولا أنه ليس بموجود، ولا قادر ولا أنه ليس بقادر، وكذلك كونه عالماً وحيًّا، وزعموا أن إثباته يوجب التشبيه، وغرض القوم بهذا التلبيس بنفي الصانع وإثبات الهيولى والعنصر.

فيقال لهم: هل يصح أن يعلم القديم أم لا؟

فإن قالوا: لا.

قلنا: فكيف يصح إثبات شيء لا يعلم؟ وكيف تضاف إليه التأثيرات وهو غير معلوم؟ وبعد فقد صرحوا بالغرض؛ لأن غرض القوم نفي الصانع.

وإن قالوا: نعلم.

قلنا: العقول تقتضي أن كل ما يعلم لا بد أن يكون على صفة عليها يعلم وبها يتميز عن غيره؛ لأن الذوات لا تتميز بكونها ذواتاً، وإنما تتميز بالصفات التي عليها الذوات، كالسواد يتميز من البياض بصفةٍ، ومن الجوهر بصفة، ومن الحلاوة بصفة.

ويقال لهم: أليس هذا العالم بما فيه أحدثه القديم تعالى؟ فلا بد من: بلى، فيقال: أيصح الفعل ممن ليس بقادر؟.

فإن قال نعم كابر، وإن قال: لا، قلنا: فهلا وصفتموه بأنه قادرٌ.

ويقال لهم: أهو بصفة الأحياء أم لا؟.

فإن قالوا: لا أثبتوا جماداً، وإن قالوا: بلى، قلنا: فإذا ثبتت له الصفة وجب أن يوصف بأنه حيٌّ.

ويقال لهم: أهو بصفة يتميز بها من الأشياء وبصفة العالمين؟.

فإن قالوا: لا.

قلنا: فكيف أضيف إليه هذه التأثيرات العجيبة كخلق الإنسان وتراكيبه الظاهرة والباطنة؟ وكيف خلق من جنس مثله مستمرة به العادة؟ وكيف أخرج كل فاكهةٍ من شجرة؟ فلولا أنها من صانعٍ مميز يعلم وإلا لم تجب حدوثها على الترتيب العجيب والنظام البليغ.

وإن قال: هو بهذه الصفة.

قلنا: فقد أبطلت مذهبك.

فإن قال: إنا لا نطلق عليه العبارات.

قلنا: إذا صحّ المعنى فلا معنى للمنع من العبارات.

فإن قيل: ذلك يوجب التشبيه.

قلنا: المماثلة تقع بصفات الذات، ألا ترى أن الجسم والسواد إذا اشتركا في الوجود وهما مختلفان، وكذلك السواد والبياض هما ضدان.

ويقال: أهو بصفة الموجود أم لا؟.

فإن قال: لا كان معدوماً، وإن قال: بلى.

قلنا: فهو مُحدَثٌ أم قديم؟.

فإن قال بالأول احتاج إلى مُحدِث، وإن قال بالثاني أنه كان موجوداً لم يزل يجب أن يوصف بأنه قديم.

ويقال للقوم: أتصفونه بصفة ما أم لا؟.

فإن قالوا: لا.

قلنا: هذا نفي، وكيف تثبتونه من غير إثبات صفة؟.

فإن قالوا: نصفه بأنه هو فقط وأنه باري.

قلنا: فما بال سائر الصفات لا تصفه بها، وبعد فقد ناقضت حيث وصفته بصفة.

فإن قال: نحن نقول ليس بموجود ولا معدوم؛ لئلا يلزمنا التبطيل والتشبيه وكذلك سائر الصفات.

قلنا: العقل يحيل ما قلت؛ لأن الوجود والعدم إثبات ونفي ولا واسطة بينهما، فكل معلوم لا يخلو منهما، فالوصف لأحدهما نفي الآخر، وبعد فإن ذلك مناقضة، ولو جاز ذلك في القديم لجاز في ذات أخرى، فأما التشبيه فلا يقع بجميع الصفات، وإنما يقع بصفات الذات وهي كل صفة لا تكون إلا له أو لا يشاركه في كيفية استحقاقها غيره، نحو كونه موجوداً فإنه وجب له من غير مؤثر ولا علة، ووجود غيره جائز فلا بد من مؤثر، وبعد فالسواد والبياض موجودان وهما ضدّان، فدلّ أن نفس الوجود لا يقتضي المماثلة، وكذلك سائر الصفات الجائزة.

ويقال لهم: أكان موجوداً لم يزل أم لا؟.

فإن قالوا: بلى، قلنا: قد وصفتموه بالعدم، وإن قال: لا. احتاج إلى مُحدِث. فثبت أنه تعالى يوصف، ثم صفاته وأسمائه تنقسم إلى أقسام جمّة، منها صفات الذات ككونه قديماً قادراً عالماً حياًّ سميعاً بصيراً، ومنها ما هي مقتضاة عن صفات الذات، ككونه سامعاً رائياً مدركاً، ومنها ما تنفى عنه، كما نقول ليس بجسم ولا عرض ولا تجوز عليه الحاجة، ومنها صفات المعاني، ككونه مريداً كارهاً، ومنها ما يوصف به لفعلٍ فعله، كقولنا: متكلم وخالق ورازق ومحسن ومنعم، ومنها ما يوصف به لنفي فعل عنه، كقولنا غافر ولا يفعل الظلم، فعلى هذا يجري هذا الباب.


مسألة فيما لا يجوز عليه تعالى من الأوصاف

نقول: الموجودات ثلاثة: الجواهر، والأعراض، والقديم، وكل منها يختص بصفة ويخالف للآخر.

فالجوهر: هو المتحيز القابل للأعراض، ويمنع غيره بأن يكون بحيث هو، ويدرك بحاستين، حاسة البصر واللمس.

والعرض: لا يتحيز وربما يحتاج إلى محل.

والقديم سبحانه: ليس بجسم ولا جوهر ولا عرض.

وكل صفة يختص الجوهر والعرض تُنفى عن القديم، وكل صفة تختص القديم تُنفى عن الجوهر والعرض، ومن الناس من أثبته بصفة الجوهر، ومنهم من أثبته جسماً ذا أعضاء، ومنهم من أثبت له جهةً ومكاناً، ومنهم من جوّز عليه المجيء والذهاب، ومنهم من وصفه بصفة العرض فجوز عليه الحلول.

وعندنا: لا يجوز عليه المكان والجهة والحلول، وليس هو بمحل للحوادث، ولا تجوز عليه الأعضاء والجوارح والحواس، وأنه غنيٌ لا تجوز عليه الحاجة.

والذي يحضر هذا الفصل ثلاث مسائل:

أولها: أنه ليس بصفة الجوهر والأجسام.

وثانيها: أنه ليس بمحل للحوادث.

وثالثها: أنه ليس بعرض، ولا نصفه بشيء من الأعراض.

أما الأول فيقال لهم: أفتقولون إنه جسم كما نعقله في الشاهد من الأجسام؟.

فإن قالوا: نعم.

قلنا: فوجب أن يجوز عليه ما جاز عليها من دلالة الحدث، ولا يخلو من اجتماع وافتراق وحركة وسكون، ويكون بمنزلة سائر الأجسام في ذلك.

فيقال لهم: أليست هذه الأجسام مركّبة مؤلفة يجوز عليها الزيادة والنقصان؟ فلو كان هو جسماً لجاز عليه ذلك.

ويقال لهم: أليست الأجسام متماثلة؟ وأن ما جاز على بعضها جاز على سائرها؟ وما وجب لبعضها وجب لسائرها؟ وما استحال على بعضها استحال على سائرها؟ فلا بد من: بلى. فيقال: فإذا كان ما نشاهد محدثاً وجب أن يكون هو محدثاً، أو تكون هذه الأجسام قديمة، فأماّ أن يقال مثلان أحدهما قديمٌ والآخر محدث فمحالٌ.

ويقال لهم: أليس الجسم لا يصح أن يفعل الجسم، فلو كان تعالى جسماً لما صحّ منه فعل الأجسام.

ويقال لهم: أليس الجسم لا يكون قادراً إلا بقدرة، فلا بد من: بلى، فوجب أن يجوز عليه الضعف كما في سائر الأجسام.

ويقال: أليس الجسم لا يصح أن يفعل إلا مباشراً أو متولداً ولا يصح منه الاختراع، ولو كان جسماً لما صحّ منه الاختراع، فلما صح علمنا أنه ليس بجسم.

فإن قال: الاختراع يصح من القادر بقدرة.

قلنا: غلط؛ لأن من شرط القادر بقدرة أن يبتدي الفعل بمحل قدرته فلا يصح منه الاختراع.

فإن قالوا: ليس يتصور ما ليس بجسمٍ ولا عرض.

قلنا: التصور هو إثبات مثلٍ له، وقد ثبت أنه لا مثل له، وبعد فكيف يتصور إثبات قديم لا ابتداء لوجوده.

فإن قالوا: يصح، والدليل أوجب ذلك.

قلنا: كذلك هذا.

فإن قال: إذا كان فاعلاً كان جسماً.

قلنا: ولِمَ؟.

فإن قال: بدليل الشاهد.

قلنا: مجرد الوجود لا يكفي في قياس الغائب حتى يدل أن علة كونه فاعلاً هو كونه جسماً ليصح ما ذكرت، وبعد فإن الجمادات أجسامٌ ولا يصح منها الفعل دلّ أن الفعل لكونه قادراً لا لكونه جسماً إلا أن في الشاهد يقدر مع جواز أن لا يقدر، فلا بد من معنى، والمعنى يجب أن يختص به واختصاصه بالحلول ومحل الأعراض الأجسام بخلاف الغائب فإنه قادر لذاته.

ويقال: أليس في الشاهد لا جسم إلا وتجوز عليه الشهوة والحاجة؟ فلا بد من: بلى، فيقال: فلو كان تعالى جسماً لجاز ذلك عليه، ولما كان غنياً حكيماً في كل أفعاله.

فإن قال: نحن لا نريد بالجسم أنه مؤلف متحيز ونريد أنه قائمٌ بذاته.

قلنا: قد أخطأت في العبارة؛ لأن في لغة العرب هو اسمٌ للطويل العريض العميق، ولذلك يقولون فيما زاد طوله وعرضه وعمقه أَجْسَمٌ، ولإن جاز أن يسمى القديم جسماً، ونقول: أعني قائم بنفسه، لجاز لغيرك أن يسميه إنساناً وشخصاً وهذا فاسد.

فإن قال: أقول إنه جسم لا كالأجسام.

قلنا: أنت مناقض؛ لأنك إذا قلت جسمٌ أثبته مثلاً للأجسام، فإذا قلت لا كالأجسام نفيت ما أثبت، وقولنا شيء يقع على المختلف وعلى المتوافق والمتضاد، فإذا قلنا لا كالأشياء لم نكن مناقضين.

فأما الفصل الثاني فيقال لكم: أليس حلول المعاني تتبع التحيز بدليل الشاهد، فلو كان تعالى محلاً للحوادث لكان متحيزاً ولكان جوهراً ولكان جسماً.

ويقال لهم: لو جاز أن يحله معنى جاز أن تحله جميع المعاني حتى تحل الحركة والسكون وغير ذلك من المعاني.

والكرامية تذهب إلى أن كل شيء يحدث في العالم لا بد أن يحدث أولاً في ذاته تعالى، ثم تظهر في العالم، ويسمون ما في ذاته حادثاً، وما في العالم محدثاً، ويفصلون بين الفعل والمفعول، والخلق والمخلوق بهذا.

قال: أليس القادر منا لا يصح أن يفعل الفعل إلا بأن يبتدي في نفسه؟.

قلنا: لأنه قادرٌ بقدرة، فلا بد من استعمال محل القدرة، وهو تعالى قادرٌ لذاته، وبعد أليس لا يصح منا الاختراع ويصح منه؟.

ويقال: ولِمَ إذا كان في الشاهد من حيث كان جسماً أن يكون في الغائب مثله والصانع ليس بجسمٍ.

وأما الفصل الثالث فيقال لهم: أليست هذه الأعراض محدثة؟ فلا بد من: بلى، فيقال: فلو كان عرضاً لكان محدثاً ولما كان قديماً.

ويقال لهم: أيجب حلوله في غيره أم لا؟.

فإن قالوا: يجب.

قلنا: محله يجب أن يكون قديماً.

وإن قالوا: لا يجب ويجوز.

قلنا: فهذا خلاف الشاهد، ما يحل في غيره لا يوجد إلا حالاّ، وبعد فإذا جاز أن يحل وجب أن يكون حلوله لمعنى.

ويقال لهم: أيحل في كل محل أو في بعض المحال؟ والأول مستحيل ولأنه يجب أن يختص بصفة لأجلها يجب أن يحل في سائر المحال، وإن قال: يحل في بعضها، قلنا: وأي اختصاص لبعض المحال به دون بعض.

ويقال لهم: كل شيء يحل محلاًّ فلا بد أن يتغير حكم المحلّ به، ويحصل للمحل حكم زائد لم يكن، فلو جاز عليه الحلول لكان للمحل به حكم، وكان يجب أن يظهر ذلك في المحل وهذا فاسد.

ويقال لهم: أليس الحلول في الشاهد يتبع الحدوث لاستحالة أن يحصل للعرض محل في حال انتفائه، فلا بد من: بلى. فيقال: إذا جاز أن يحل كان محدثاً.

ويقال: لو جاز أن يكون عرضاً لاستحال أن يكون قادراً عالماً كالأعراض في الشاهد، ولاستحال منه فعل الجسم وغيره من الأفعال.


مسألة في نفي الأعضاء عنه سبحانه

نقول: إنه تعالى منزّهٌ عن الوصف بالجوارح والأعضاء والحواس، ومنهم من أثبت له أعضاء يداً وساقاً وعيناً ولساناً ونحوها، ومنهم من يقول: إن هذه صفاتٌ له.

فيقال للقوم: ألَه أعضاء معقولة كما في الشاهد؟.

فإن قالوا: نعم.

قلنا: فيجب أن يكون جسماً مؤلفاً محدثاً ويجب أن لا يصح منه الاختراع، وأن يكون متحيزاً متغيراً.

فإن قالوا: له أعضاء ليست كهذه الأعضاء.

قلنا: يجب أن تكون معقولة فعقِّلوناها حتى نتكلم عليها، فالكلام على صحة الشيء وفساده مبنيٌّ على كونه معقولاً، وبعد فاليد والعين واليد والقدم والساق أسماء لأعضاء مخصوصة، فإذا لم تكن في الغائب مثل هذه الأعضاء فليست بيد ولا عين ولا قدم.

وإن قالوا: لما ورد القرآن باليد والعين ونحوها ولم يجز أن تكون له أعضاء كما في الشاهد؟.

قلنا: إن العين صفة، واليد صفة، والساق صفة، والجنب صفة.

فيقال لهم: يجب أن تكون الصفة معقولة أولاً حتى يصح أن نتكلم فيها ويصح أن نحمل عليها كتاب الله تعالى، ونحن لا نعقل اليد صفة، ولا وضعت هذه اللفظة لصفات فلا معنى لهذا الكلام.

فأما الآي في القرآن فاليد تذكر ويراد بها الجارحة، كقوله تعالى: ﴿فَاقْطَعُوا أَيْدِيَهُمَا﴾[المائدة:38] وهذا لا يجوز عليه تعالى، وتطلق ويراد بها القدرة، كقوله: ﴿يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ﴾[الفتح:10]، وتطلق ويراد بها النعمة، كقولك: "لفلان عندي يد"، وكقوله تعالى: ﴿لِمَا خَلَقْتُ بِيَدَيَّ﴾[ص:75]، وتذكر ويراد بها الصلة، كقوله تعالى: ﴿ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ﴾[الأنفال:51]، فوجب أن تحمل الآي على ما يجوز عليه تعالى.

فأما العين فيراد بها الحفظ، وظاهر قوله: ﴿بِأَعْيُنِنَا﴾[هود:37] تقتضي إثبات أعين فذلك باطل بالإجماع، وقد قال تعالى: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11]، وانعقد الإجماع أنه لا يشبه شيئاً، فوجب أن تحمل الآي على ما يجوز عليه تعالى دون ما يستحيل.

فإن قيل: إن وردت أخبار كلها على تأويل يوافق دلائل العقل والكتاب حملناها عليه وإلا رددنا ذلك.

قلنا: قد وردت أخبار بالتصريح بالتشبيه تخالف العقل والكتاب، فلا نشك أنها موضوعة لا تصح على الرسول - صلى الله عليه وعلى آله وسلم -.


مسألة في أنه تعالى لا يجوز أن يكون قادراً عالماً حياً موجوداً بالمعاني

الذي يقول مشايخنا: إن له هذه الصفات لذاته لا لعلّة، ومنهم من أثبت معاني محدثة كما حُكي عن هشام بن الحكم، ومنهم من يثبت معاني لا توصف كما يحكى عن الكلابية، قالوا: يوصف بأنه أزلي فقط، ومنهم من قال معاني قديمة لا هي هو ولا غيره ولا بعضه كما يحكى عن الأشعرية، ومنهم من قال هي معاني حالَّة فيه غيره وهو مذهب الكرامية.

فيقال لمن يقول بهذه الصفات لمعاني لا توصف: هذه المعاني هل تعلم أم لا؟.

فإن قالوا: لا، قلنا: فكيف يصح إثبات ما لا يعلم؟ وكيف يصح الكلام في صحته أو فساده؟ وصار نفيه أولى من إثباته؟ وإن قال: تعلم، قلنا: فقد وصفتموه بأنه معلوم وأنه علم وأن القديرية بعلم.

ويقال: كل معلوم لا بد أن يختص بصفة عليها يعلم وبها يتميز عن غيره؛ لأنه لو لم يكن كذلك لما وقع التمييز بين المعلومات.

ويقال لهم: ألستم تصفون إحداهما بأنه قدرة وإحداهما بأنه حياة وإحداهما بأنه علم، فكيف وصفتموه هذه الصفات؟ وهل أنتم في قولكم أنها لا توصف إلا مناقضين.

ويقال لهم: كل معلوم إما أن يكون موجوداً أو معدوماً فلماذا يختص به؟ ولأن المعدوم لا يؤثر ولأن هاهنا جهلاً معدوماً فوجب أن يكون جاهلاً وهذا محال، وإن قال: هو موجود، قلنا: فقد وصفته بالوجود.

ويقال: هو كان موجوداً لم يزل، أو وجد بعد أن لم يكن؟ فأي ذلك قال فقد وصفه.

ويقال: ألستم تصفونه بأنه أزلي، فما الفرق بين قولنا قديم وقولكم أزلي في المعنى وكل واحد يوجب وجوده لم يزل، فأما من قال أنه بهذه الصفات لمعاني محدثة أو علم محدث فيقال له: من أحدث القدرة المحدثة والعلم المحدث؟.

فإن قال القديم – ولا بد من ذلك- قلنا: فكيف يُحدِث القدرة وهو غير قادر؟ وكيف يُحدِث العلم وهو فعل محكم متقن لا يصح إلا من عالم.

ويقال لهم: هذا العلم المحدث يحله أم لا؟.

فإن قال: لا، قلنا: كيف يختص به، وإن قال: لا في محل، قلنا: فلو وجد جهل لا في محل لوجب أن يصير به جاهلاً وهذا محال، وإن قال يحله، قلنا: فهو محل للحوادث، وإذا جاز أن تحله بعض الأعراض جاز أن تحله سائرها.

ويقال لهم: أليس يجوز عندكم أن يعلم بعلم حادث يحله فهلا جاز أن يجهل بجهل حادثٍ يحله؟.

فإن قالوا: أليس كان عالماً بأنه غير فاعل، ثم صار عالماً بأنه فاعل، وكان عالماً بعدم الدنيا ثم صار عالماً بوجودها، وإذا تجدد كونه عالماً فلا بد من معنى.

قلنا: كان عالماً بأنه غير فاعل لم يزل وأنه فاعل لا يزال، وكان عالماً بوجود الدنيا في حالٍ وعدمها في حالٍ، وأحوال العلم لا تختلف وإنما تختلف العبارات وأحوال المعلوم، وهذا كما تختلف العبارة على الوقت فسمي الماضي أمس والمستقبل غداً وفي الحاضر اليوم والوقت واحد.

فإن قال: قد قال تعالى: ﴿حَتَّى نَعْلَمَ الْمُجَاهِدِينَ﴾[محمد:31].

قلنا: معناه حتى يجاهدوا ويظهر المعلوم، فأما من يقول أنه عالم بعلمٍ قديمٍ قادر بقدرةٍ قديمة حيٌّ بحياة قديمة، فيقال له: هذا العلم غير القديم أو هو بعضه؟.

فإن قال: هو.

قلنا: فوجب أن يكون إلهاً ويجب أن نعبده، ووجب أن يكون علّة لنفسه وهذا باطل، ولا يقال: إنكم تقولون: إنه عالم لنفسه لأنا لا نعني أن ذاته علّة، وإنما أردنا أن ذاته عالم على سبيل الوجوب لا يحتاج إلى علّة لأجلها يعلم، وإن قال بعضه، قلنا: يستحيل أن يكون له بعض وأن يكون بعضه علّة في صفة الله.

فإن قال: غيره.

قلنا: إثباتُ قديمٍ غير الله مستحيل، وسنبينه في باب نفي الإثنين.

فإن قال: لا هو ولا غيره ولا بعضه.

قلنا: هذا لا يعقل ويستحيل؛ لأن كل مذكورَين كل واحدٍ منهما يختص بصفة لا بد أن يكونا غيرَين، ولأن العلم علم وهو عالمٌ، ويستحيل أن لا يكون هو ولا غيره، ولأن القديم يختص بصفات لا تجوز على العلم، والعلم يختص بصفات لا تجوز على القديم، وكل ذلك يبين أنه غيره، ولأنك إذا قلت: ليس هو ولا بعضه فقد أثبت الغيرية، فإذا قلت: ولا غيره ناقضت.

ويقال لهم: إذا كان العلم قديماً والقدرة قديمة وكذلك الحياة والقدم من الصفات النفسية اللازمة، فإذا شاركت هذه المعاني القديم في صفة القدم وجب أن تشاركه في سائر صفات النفس وتكون مثلاً للقديم، ثم يلزم عليه وجوه من الفساد:

منها أن يكون العلم إلهاً، والقدرة إلهاً، والحياة إلهاً.

ومنها أن يكون الإله بصفة هذه المعاني.

ومنها أن تكون هذه المعاني بعضها بصفة بعضٍ حتى يكون المعنى قدرةً، حياةً، علماً.

ومنها أن يقع المعنى بواحد عن الباقين.

ومنها أن يقع المعنى بذات القديم، فيلزمهم نفي المعاني على أقبح الوجوه.

ويقال لهم: أيعلم كل المعلومات بعلم واحد أو بعلوم؟.

فإن قال: بعلوم، قلنا: وجب أن تكون علوماً لا نهاية لها قدماً وهذا محال.

وإن قال: بعلمٍ واحد، قلنا: وكيف يتعلق علم واحد سائر المعلومات على طريق التفصيل والشاهد يحيل ذلك.

ويقال لهم: العلوم المتعلقة بالمعلومات المختلفة هي مختلفة أو متماثلة؟.

فإن قالوا متماثلة أحالوا؛ لأن ما ينفي أحدهما لا ينفي الآخر، ولأن أحدهما لا يسد مسدّ الآخر ولا يقوم مقامه فيما يرجع إلى ذاته، ولأن موجباتها مختلفة وكل ذلك ينفي التماثل، ولأن اختلاف ما يتعلق بالغير يعلم باختلاف متعلقاتها.

فإن قالوا: مختلفة.

قلنا: فوجب أن علم الله تعالى بصفات مختلفة بعدد متعلقاتها.

ويقال لهم: إذا علم القديم كون زيدٍ في الدار، وعلم الواحد منا ذلك، أليس تعلقا بمتعلق واحد على وجهٍ واحد في وقت واحد، فلا بد من بلى.

قلنا: فوجب أن يكونا مثلين، ومثل القديم لا يصح أن يكون محدثاً.

فإن قال: علمه قديم ويتجاوز في التعلق عن معلوم، وعلمنا محدث ولا يتعلق إلا بمعلوم واحد.

قلنا: يلزمك أن لا يكون علمه كذلك، أو يكون أيضاً علمنا قديماً متجاوزاً في التعلق، وبعد فهذا يوجب أن يكون الشيئان مختلفين من وجهٍ مثلين من وجه وهذا فاسد.

ويقال لهم: كونه قادراً عالماً حياً واجب أم جائز؟.

فإن قال: جائز أحال، ووجب أن يحتاج إلى مؤثر ويجوز عليه أضدادها، وإن قال: واجبٌ.

قلنا: وجب أن يستغني عن العلّة والموجب، ككونه موجوداً وكون علمه علماً، وكون قدرته قدرةً بخلاف الشاهد.

ويقال لهم: القديم موجود أم لا؟.

فإن قالوا: موجودٌ، لا بد لهم من ذلك.

قلنا: الموجود على قسمين: قديم، ومحدَث.

فإن قالوا: هو قديمٌ.

قيل لهم: أهو قديم لمعنى أو بالفاعل أو لذاته؟.

فإن قالوا: لمعنى قديم، فذلك المعنى يجب أن يكون قديماً لمعنى آخر، وتسلسل ذلك إلى ما لا نهاية، وإن قالوا لذاته.

قلنا: فاستحقاقه لكونه قادراً وعالماً وحياً كاستحقاقه لكونه موجوداً، فإن كان أحدهما لذاته كان الآخر كذلك.

ويقال: ما تقولون في صفتين استحقتا على السواء، فإذا كانت إحداهما لذاته أليس الأخرى تكون كذلك لذاته؟ فإذا كانت إحداهما لعلّة فكذلك الأخرى، واعتبر ذلك بكون الجوهرين متحركين وكونهما متحيزين، فلا بد من: بلى، فيقال: فاستحقاقه لكونه قادراً عالماً في الوجوب كاستحقاق كون السواد سواداً، ثم لا يكون كذلك لمعنى، كذلك هذا.

ويقال: أليس القدرة لا يصح أن يفعل بها في محلها ابتداء؟ ولذلك لا يصح منا نفعل بيميننا بقدرة هي في يسارنا؟ فإذا قال: بلى، قلنا: فقدرة القديم حالّة فيه أولاّ في محلٍّ، فإن كانت حالة وجب أن يكون محلاً للمعاني، ووجب أن لا يصح الفعل بها مبايناً.

وإن قال: لا في محل.

قلنا: وجب أن لا يصح الفعل بها أصلاً.

ويقال له: أليس القادر بقدرة في الشاهد لا يصح منه فعل الجسم، فلا بد من: بلى، فيقال: فلو كان قادراً بقدرة لما صحّ منه فعل الجسم أيضاً، فلمَّا صحّ ثبت أنه قادرٌ لذاته.

فإن قال: ولِمَ قلتم ذلك؟.

قلنا: لأن القدرة في تعلقها بالمقدور تتفق وإن اختلفت في أنفسها، فما يتعلق به قدرة تتعلق بجنسه سائر القدر، وما لا يتعلق به قدرة لا تتعلق بجنسه سائر القدر.

ويقال لهم: أليس العلم الواحد في الشاهد لا يتعلق إلا بمعلوم واحد بالاتفاق، وعندكم أن القديم كذلك، فلا بد من نعم.

قلنا: فإذا جاز أن يكون معنى واحد يتعلق بأشياء بخلاف الشاهد لِمَ لا يجوز أن تكون الذات تستغني عن العلل، أو يكون معنى واحد يكون قدرةً، حياةً وعلماً، ويستغني بذلك المعنى عن جميع المعاني، فإذا التزموا ذلك قلنا: فوجب أن يستغني عن جميع المعاني، فيلزمهم نفي المعاني.

ويقال لهم: أليس الحياة من شرط صحة الإدراك بمحلها، فحياته فيه أو لا في محل، فإن كانت فيه كان محلاً للعلل، وإن كانت لا في محل وجب أن لا يصح الإدراك بها، وفي ذلك قلب ذات الحياة.

ويقال لهم: ما تقولون في أمرين مثلين إذا كان لأحدهما ضدٌ وجب أن يكون للآخر ضد أم لا؟!.

فإن قال: يجب.

قلنا: فوجب أن يجوز بياضاً له ضد وبياضاً لا ضدّ له.

وإن قال: يجب.

قلنا: إذا كان يحصل لعلومنا ضد وجب أن يكون لعلمه ضد، فوجب جواز عدمه مع كونه قديماً وذلك محال.

ويقال لهم: أليس العلم به صفة لأجلها كان علماً ولأجلها وجب كون العالم عالماً، فلا بد من نعم، فيقال لهم: تلك الصفة واجبة للعلم أم لا؟.

فإن قالوا: واجبة.

قلنا: فهل يحتاج إلى معنى لأجله يجب؟.

فإن قالوا: لا.

قلنا: كذلك عالماً لما وجب له وجب أن يحتاج إلى العلم.

ويقال له: أهو غني أم لا؟!!.

فإن قال: غني.

قلنا: أفيحتاج إلى علم به يعلم وقدرة بها يقدر وحياة بها يحيا؟! فإن كان لا يحتاج ترك قوله، وإن كان يحتاج نقض قوله: إنه غني.

قالوا: كيف يكون عالماً لا علم له وذلك بخلاف الشاهد؟.

قلنا: كما صح موجود لا من موجد وإن كان بخلاف الشاهد.

ويقال: أليس في الشاهد لا يكون عالماً إلا جسماً وله قلب وعلم محدث، فلا بد من: بلى، فيقال: فهل في الغائب كذلك؟ فإذا قال لا، قلنا: فكذلك ما ذكرت.

ويقال: أليس الجسم في الشاهد لا يتعلق إلا بمعلوم واحد، ثم في الغائب عندك يتعلق بمعلومات كثيرة، فهلاّ جاز أن تكون الذات تستغني عن العلم بخلاف الشاهد، والفرق بينهما أن هذه الصفات واجبة له بخلاف الشاهد.

وإن قالوا: قولنا عالم إثبات، فماذا يثبت؟.

قلنا: الذات على صفة كقولنا موجودٌ، وقولنا: العلم علم، والقدرة قدرة، والحياة حياة.

فإن قال: الفعل المحكم يدلّ على ماذا؟.

قلنا: على صفة لذاته.

فإن قال: قال تعالى: ﴿وَلا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ﴾[البقرة:255] أراد معلوماته وقد قال تعالى: ﴿وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف:76]، وقال تعالى: ﴿هُوَ الأَوَّلُ وَالآخِرُ﴾[الحديد:3]، فلو كان معه قدماء لم يكن أولاً.


مسألة في نفي الإثنين

الذي نقول في ذلك: إنه تعالى واحدٌ لا ثاني له ولا ند ولا مثل، ولا في كونه قادراً ولا دونه.

وقالت المانوية: بالنور والظلمة، وأنهما أصل الأشياء ومنهما تركب العالم، فالنور خير والظلمة شر وهما مطبوعان على ذلك وكل واحد حي فعال.

وقالت الديصانية: النور حي قادرٌ والظلمة ميتة عاجزة جاهلة، وطبعهما على ما قالت المانوية.

وزعمت المجوس: أن الله تعالى منه كل خير، والشيطان منه الشر، واختلفوا في الشيطان، فأكثرهم على أنه حدث من فكرة الله تعالى، وأنه جرى بينهما مناوشات إلى خرافات كثيرة.

ويقال لهم: الفعل يدل على صانع، فلا بد من: بلى، قلنا: فإذا ثبت صانع واحد فما الدليل على الثاني وما الحاجة إليه، وإذا كان يستغنى عنه لا يجوز إثباته.

فإن قال: اختلاف الأفعال توجب اختلاف الفاعلين.

قلنا: هذه دعوى، لِمَ لا يجوز أن يقال إن الجميع فعل واحد كالواحد متى يفعل الخير والشر، أليس عند المجوس القديم أحدث الشيطان وهو أصل للشر، فهلاّ جاز أن يحدث جميع الشرور، والذي يذهب إليه هؤلاء في الشر ليس بشر، كالليل والحر والبرد والمرض والموت ونحوه، فيقطعون ذلك عن الإضافة إليه تعالى، ويلحقونه بالظلمة والشيطان.

ويقال لهم: أليس تقرر في عقل كل عاقلٍ قبل النظر في المذهب أن من حق كل قادرين أن يصح من أحدهما أن يدعوه الداعي إلى فعل خلاف ما يدعو الداعي الآخر إليه؟ فلا بد من بلى.

فيقال: إذا كانا قديمين قادرين وجب أن يصح ذلك فيهما، فإذا دعى أحدهما إلى إحياء زيد والآخر إلى إماتته لم يخل من ثلاثة أوجه:

إما أن يحصل مرادهما فيكون زيد حياً ميتاً وهذا محال ولا يحصل، فكل واحد متناهي المقدور وذلك فاسد، أو يحصل مراد أحدهما فهو القادر للذات والآخر متناهي المقدور فلا يكون إلهاً، وإلى هذا أشار الله تعالى بقوله: ﴿لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ اللَّهُ لَفَسَدَتَا﴾[الأنبياء:22]، وقال: ﴿وَلَعَلا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ﴾[المؤمنون:91].

ويقال: أيقدر أحدهما أن يريد خلاف ما يريده الآخر وضدّه أم لا؟.

فإن قال: لا يقدر، وصفه بالعجز، وإن قال: نعم.

قلنا: فلو أراد الضدين كيف يكون، فبأي شيء أجاب بطل قولهم.

ويقال: أيقدر أحدهما أن يستر عن الآخر شيئاً؟.

فإن قال: لا يقدر، وصفه بالعجز، وإن قال: نعم أخرجه عن كونه عالماً لنفسه.

ويقال لهم: هل علمتم في الشاهد أحداً يعلم أنه كاذبٌ أو علم أنه مذنب؟.

فإن قال: لا، كابر، والعقلاء يكذبونه، وإن قال نعم.

قلنا: فمن هو؟.

فإن قالوا: من النور، فقد أضافوا الكذب والذنب، وإن قالوا من الظلمة فقد أضافوا العلم إليها وهو خير، وإن قالوا: العلم من النور والكذب من الظلمة.

قلنا: السؤال وقع عن عالم علم أنه كذَبَ أو أذنب.

ويقال لهم: هل علمتم مذنباً تاب؟! فلا بد من: بلى، قلنا: فمن أيهما؟

فإن قالوا من النور فقد أضافوا الذنب إليه، وإن قالوا من الظلمة فقد أضافوا التوبة إليه، وإن قالوا: التوبة من النور والذنب من الظلمة.

قلنا: فكأنه يتوب من أذنب غيره وهذا محال، والسؤال لم يقع عنه.

ويقال لهم: ظلم مظلوماً ليقتله فجنّ عليه الليل فنجا، وأخر عليه النور والشمس فوجده وقتله، أليس هذا الخير والنجاة حصل من جهة الظلمة؟ وذلك القتل بسبب النور؟.

ويقال لهم: أليس تصح العظة والأمر بالمعروف والنهي عن المنكر وبعثة الأنبياء للدعاء إلى الخير؟ فلا بد من: بلى، فيقال: أيخاطب به النور أم الظلمة؟.

فإن قالوا: النور.

قلنا: هو لا يحتاج إلى ذلك مع أنه مطبوع على الخير.

وإن قال: الظلمة.

قلنا: فهي لا تحتاج؛ لأنها مطبوعة على الشر، فما معنى الأمر.

ويقال لهم: أليس النور والظلمة عندكم كانا جوهرين متباينين فامتزجا وتركب منهما العالم؟ فلا بد من: بلى، فيقال: فما وجه امتزاجهما؟ ألذاتهما امتزجا؟ فيجب أن يكون الامتزاج قديماً إذا كانت ذاتهما قديمة، فلو قال: امتزجا لمعنى، قلنا: ذلك المعنى قديم أم محدَث؟.

فإن قالوا: محدَث.

قلنا: بأي شيء حصل؟ وإن كان قديماً وجب أن يكون الامتزاج قديماً.

ويقال لهم: أليس النور والظلمة أجساماً؟! فلا بد من: بلى، فيقال: أليس قد ثبت حدوث الأجسام كلها ولا بد لها من محدِث.

ويقال لهم: النور والظلمة أحياء أم أموات؟.

فإن قال: أموات.

قلنا: التأثير في الفعل من الميت تحيله العقول.

فإن قال: أحياء.

قلنا: فهي علة للفعل أو فاعلٌ مختار؟.

فإن قال: علّة.

قلنا: فوجب أن تكون التراكيب قديمة؛ إذ النور قديم عندهم، وإن قال قادرٌ مختار، قلنا: وجب أن يصح بينهما التمانع.

فإن قلتم: أحدهما حي وهو النور، والآخر ميت وهو الظلمة.

قلنا: فإذا كانا قديمين كيف انفرد أحدهما بالقدرة والحياة والآخر بالموت والعجز؟ وبعد فاشتراكهما في القدم يوجب كونهما مثلين فيستحيل ما قلتم.

ويقال: أليس بالفعل يستدل على الصانع! فلا بد من: بلى، فإذا أثبت واحد لم يبقَ دليل على الثاني.

فإن قال: الخير والشر ضدان، فمؤثرهما يجب أن يكونا ضدين، كالحركة والسكون، والحرارة والبرودة.

قلنا: الخير والشر يحصل من فاعل مختارٍ، كالواحد منا يضرب مظلوماً ويُطعم جائعاً.

وبعد أليس يجوز في الجسم المتحرك أن يسكن، وفي الحار أن يبرد!.

فإن قال: لا، كابر، وإن قال: نعم.

قلنا: فإذا كان القديم مريداً بإرادة لا في محلٍّ واختصاصها بهما على السواء، فإذا صار أحدهما مريداً لشيء صار أحدهما مريداً له، فوجب أن لا يصح أن يريد أحدهما شيئاً لا يريده الآخر، وذلك ينقض كونهما قادرين.

ويقال لهم: أيصح من الواحد مناّ أن يصدق بلسان ويكذب به؟.

فإن قالوا: لا، كابروا، وإن قالوا: نعم، أضافوا الخير والشر إلى واحد، وكذلك يلزمهم في القلب يريد به الخير والشر ويعتقد العلم والجهل، ويلزمهم في اليد يصرف بها ويتصرّف.

ويقال لهم: هذه الأشخاص الحية أليس هي مركبة من النور والظلمة عندكم؟ فلا بد من بلى، فيقال: إذا كان النور حياً والظلمة ميتة وجب أن يكون الشخص حياً ميتاً، حسناً قبيحاً، خيراً شراً وهذا باطل.

ويقال: ما تقولون في شخص حسن اللون خيّر لا يقدر على شرّ، وآخر قبيح المنظر شرِّير، هل الأول من النور والآخر من الظلمة أو هما من النور والظلمة؟.

فإن قالوا بالأول بطل أصلهم في الامتزاج، وإن قالوا بالثاني.

قلنا: فَلِمَ اختص أحدهما بالخير والحسن، والآخر بالقبح والشر؟.

فإن قالوا: لأن النور في الأول غالبة والظلمة في الثانية.

قلنا: وما الذي أوجب الغلبة لهما في موضعين والامتزاج وقع على السواء؟.

وبعد فإن صار هذا الشرير خيّرا والخيّر شرّيراً أيجوز أم لا؟.

فإن قال: لا كابر، وإن قال: نعم.

قلنا: فَلِمَ صار الغالب مغلوباً وكان يجب أن لا يتغير.


مسألة في نفي المكان والجهة

الَّذي يقوله مشايخنا: أنه تعالى لا يجوز عليه المكان والجهة، والمشبهة بأسرها يثبتون له مكاناً وجهةً، ومنهم من يقول: هو على العرش مستقر.

يقال لهم: المصحح لكون الشيء في مكان وجهة التحيز، أفتقولون إنه متحيزٌ أو لا؟.

فإن قالوا: لا أحالوا الوصف مع عدم التحيز بالجهة كالأعراض، وإن قالوا متحيِّزٌ.

قلنا: فوجب أن يكون مثلاً للأجسام؛ لأن التحيز من الصفات الواجبة التي توجب التماثل.

ويقال: التحيز كما نصحح كونه في جهة الفوق نصحح كونه في سائر الجهات، فوجب أن يكون في جهة أخرى، وإذا جاز الجميع وجب أن يكون في الجهات لمعنى، فيدلّ على حدثه وذلك باطل، وعند هذا قالوا: إنه غير متناهي من خمس جهات ومتناهي من جهة التحت فالتحقوا بالثنوية، وما قالوا في النور أنه غير متناهٍ من خمس جهات متناه من جهة التلاقي مع الظلمة.

ويقال لهم: إذا كان في جهة هل يقدر أن يصير إلى جهةٍ أخرى؟.

فإن قالوا: نعم.

قلنا: فقد جوّزتم عليه المجيء والذهاب وذلك يوجب حدوثه.

فإن قالوا: لا.

قلنا: ألستم تقولون في إثبات المكان على الشاهد، وما علمنا في الشاهد من جهة يجب أن يصير في جهة أخرى.

ويقال لهم: أيجب كونه في هذه الجهة التي هو فيها أم لا وهو جائز؟.

فإن قالوا: يجب.

قلنا: فكلّ ما شاركه في كونه في جهة وجب أن يكون واجباً أيضاً، إذ لا فاصل والمصحّح واحد.

فإن قالوا: يجب ولا يجوز.

قلنا: فيجب أن يحصل فيها بمعنى وذلك يدلّ على حدوثه.

ويقال لهم: أهو على العرش أم لا؟.

فإن قالوا: بلى.

قلنا: فهو مثل العرش أو أكبر أو أصغر؟.

فإن قالوا: مثل العرش أو أصغر أثبتوه محدوداً، وإن قالوا أكبر جعلوه محدوداً؛ لأن الشيء لا يوصف بأنه أكبر من شيء إلا وهما محدودان.

ويقال لهم: أكلّه على العرش أم بعضه؟ أم هو على بعض العرش؟.

فإن قال: هو على بعض العرش بطل أصلهم أنه غير متناهي، وإن قالوا كله على العرش بعّضوه وكل ذلك باطل.

ويقال: أيصح أن يوصف الله تعالى بأنه على حمار؟.

فإن قالوا: نعم، قلنا: فما الفرق بيننا وبينه، وإن قال: لا.

قلنا: أيقدر أن يقلب العرش حماراً؟.

فإن قالوا: نعم.

قلنا: فهو فعله، أليس كان على حمار، وحسبهم بهذا خزياً.

ويقال لهم: أليس قال تعالى: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11]، فكيف له مكان وجهة وذلك من صفات الأجسام؟!.

ويقال لهم: أليس من في الشرق يدعو ويرفع يديه، ومن في الغرب كذلك، فلا بد من: بلى.

قلنا: أهو في مكان أم لا؟.

فإن قالوا: بلى.

قلنا: فقد ناقضت حيث أثبته محتاجاً إلى مكان وجهة.

قالوا: إذا كان قائماً بنفسه وجب أن يكون في جهة.

قلنا: ولِمَ؟.

قالوا: لأن في الشاهد كذلك.

قلنا: فوجب أن يكون جسماً؛ لأن كل قائم بنفسه جسم، ويجب أن يجوز أن يصير إلى جهة أخرى، وإنما كان في الشاهد كذلك لكونه جسماً.

قالوا: أين هو؟ خارج العالم أو في العالم؟.

قلنا: أين، سؤال عن المكان وليس لله مكان.

فإن قالوا: كل موجودين إذا لم يكن أحدهما بجنب الآخر كان بجهة منه كالشاهد.

قلنا: ولِمَ وجب ذلك في الغائب؟ وبعد فإن في الشاهد الجواهر بجهة منه، والله تعالى ليس بجوهرٍ ولا عرضٍ فلذلك اختلفنا.

فإن قالوا: أليس الله تعالى قال: ﴿الرَّحْمنُ عَلَى الْعَرْشِ اسْتَوَى﴾[طه:5].

قلنا: معناه استولى، أي: هو قادر على خلق العرش، وإنما خص العرش لعظمه، كقوله: ﴿رَبُّ الْعَرْشِ الْعَظِيمِ﴾[التوبة:129].

فإن قالوا: قال تعالى: ﴿وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ﴾[الأنعام:18].

قلنا: المراد فوقهم بالقهر والقدرة لا بالمكان.

فإن قالوا: قال تعالى: ﴿وَجَاءَ رَبُّكَ﴾[الفجر:22].

قلنا: المراد أمر ربِّك، كقوله: ﴿فَأَتَى اللَّهُ بُنْيَانَهُمْ مِنَ الْقَوَاعِدِ﴾[النحل:26].

فإن قيل: أليس المسلمون يرفعون أيديهم في الدعاء نحو السماء؟.

قلنا: إن العرش قبلة الدعاء كما أن البيت قبلة الصلاة.

فإن قالوا: قال تعالى: ﴿أَمْ أَمِنتُمْ مَنْ فِي السَّمَاءِ﴾[الملك:17].

قلنا: ليس في الآية من الذي في السماء فيحتمل أنه أراد الملائكة، ويحتمل أنه أراد من في السماء عذابه وحكمه.


مسألة في الرد على النصارى

الذي نعقل من كلام للنصارى أن يقولوا في التثليث أنه ثلاثة آلهة، ويقولوا واحدٌ له ثلاث صفات، فإما أن يقولوا ثلاثة في الحقيقة واحدٌ في الحقيقة فيستحيل ويتناقض ولا يعقل، والمعقول من الاتحاد الحلول أو المجاورة، فأما أن يقال يصير الشيئان شيئاً واحداً والقديم محدثاً والمحدث قديماً فغير معقول.

فإن قالوا بثلاثة آلهة، فما بيَّنا في نفينا الاثنين يُبطل قولهم، وإن أثبتوا ثلاث صفات قديمة، فما بينَّا في الكلام على الكلابية يُبطل قولهم، وإن قالوا بالمجاورة فذاك من خاصة الجسم، وقد بينا أنه ليس بجسم.

فإن قالوا: كل فيه، فذاك من صفة العرض، وقد بينا أنه ليس بعرض.

وبما قدَّمنا يبطل قول عبّاد الأصنام والصابين في نفي الاثنين يبطل قول جميع أصحاب المتوسطات، وكذلك ما قدمنا على المنجمين والمفوّضة فلا معنى للإكثار.


مسألة في نفي الرؤية

الذي يقوله مشايخنا - رحمهم الله - أنه تعالى ليس بمرئيٍّ في ذاته، ومن خالفنا فيه على أقوال:

فمنهم: من يثبته جسماً فلا بد أن يرى، فلا نكلمهم في ذلك بل نكلمهم في الأصل.

ومنهم: من يقول: ليس بجسمٍ ويثبت الجهة، وهم المشبهة فهم كالأولين.

ومنهم: من نفى التشبيه والتجسيم والجهة وأثبت الرؤية، فهؤلاء الذين نكلمهم في مسألة الرؤية.

فيقال لهم: أتثبت الرؤية وتنفي الجهة؟.

فإن قال: نعم، قلنا: ناقضت؛ لأنك أثبت الرؤية فلما نفيت الجهة، والرؤية لا تكون إلا في جهة فقد نفيتها.

ويقال لهم: أهو مدركٌ بجميع الحواس أو بحاسة مخصوصة؟.

فإن قال: بحاسة العين – وهو مذهب أكثرهم-.

قلنا: فكل ما يختص إدراكه بحاسة البصر يكون من جنس الألوان.

ويقال لهم: أليس القديم تعالى على الصفة التي لو رأى كان عليها؟ فلا بد من: بلى؛ لأن التغير عليه مستحيل، فيقال: أليس نحن على صفة تدرك المدركات؟ فلا بد من: بلى، فيقال: أليست الموانع من الرؤية التي هي معقولة تستحيل عليه، كالبعد المفرط والقرب المفرط والحجاب واللطافة والدقة أو يكون بين محله وبين الرائي أحد هذه الوجوه؟ فلا بد من: بلى، فيقال: فلو كان مرئياً لوجب أن نراه، ولئن جاز مع هذا أولى لجاز أن يكون بين أيدينا فيلة عظيمة لا نراها.

فإن قال: إنما يدرك المدرك منا بإدراك وذلك الإدراك فعل الله تعالى، فإذا فعل في الحاسة أدركناه.

قلنا: فهذا يؤدي إلى ما ألزمناكم من كون فيلة بين أيدينا لا نراها مع صحّة الحواس، وتضرب طبول وبوقات لا تسمع مع صحة الحاسة، ويؤدي إلى أن يدرك منا بقّةً في الصين ولا يدرك خيلاً بين يديه، ويؤدي إلى أن يكون بين يديه شيئان مستويان يدرك أحدهما دون الآخر، وأن يدرك من الشيء بعضه دون بعض، ويؤدي إلى أن يكون بين يديه صغير وكبير ويرى الصغير دون الكبير.

ويقال لهم: أليس الواحد كما لا يرى إلا ما كان مقابلاً أو في حكم المقابل؟ فلا بد من: بلى.

قلنا: فإذا لم يجز على القديم سبحانه وتعالى وجب أن لا يصح أن يُرى.

ويقال: أهل الجنّة يرونه في جميع الأوقات أو في بعضها؟ فإن قال بالأول كان سائر النعيم لغواً، وإن قال بالثاني كان النعيم مُنغصاً.

ويقال: أليس المرئيات أجناساً مخصوصة، كما أن المسموعات أجناس مخصوصة، وكذلك المذوقات والمشمومات؟ فلا بد من: بلى، فيقال: أليس ما كان مسموعاً كان من جنس الأصوات، كذلك كل ما كان مرئياً كان من جنس المرئيات وهو الجوهر واللون.

ويقال: أليس القديم سبحانه تمدح بنفي الإدراك بقوله: ﴿لاَ تُدْرِكُهُ الأَبْصَارُ﴾[الأنعام:103]، وكل ما كان نفيه مدحاً يرجع إلى ذاته كان إثباته نقضاً؛ لأن النفي بمجرده لا يكون مدحاً فوجب أن لا يرى بحال، كقوله: ﴿لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ﴾[البقرة:255].

ويقال لهم: أليس لما سأل موسى الرؤية بقوله: ﴿رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَنْ تَرَانِي﴾[الأعراف:143]، فنفى الرؤية نفياً عاماً من غير تخصيصٍ.

فإن قال: لولم تجز لما سأل موسى.

قلنا: سأل عن قومه ولذلك أخذتهم الصاعقة، وقد قالوا: ﴿أَرِنَا اللَّهَ جَهْرَةً﴾[النساء:153]، ولذلك عظّم فعلهم بقوله: ﴿فَقَدْ سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ﴾[النساء:153].

فإن قال: أليس قال: ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ ، إِلَى رَبِّهَا نَاظِرَةٌ﴾[القيامة:22-23]؟

قلنا: كلامنا في الرؤية لا في النظر، والمراد بالآية قيل: الانتظار، وقيل النظر إلى الثواب ويحمل عليها، فكأنه قيل: ينظر إلى ثواب الله ونعمته وينتظر أمثالها أبداً وذلك من تمام النعمة.

فإن قيل: إذا كان موجوداً وجب أن يُرى كالشاهد؟.

قلنا: فيجب أن يكون جسماً أو عرضاً كما في الشاهد كل مرئي جسم أو عرض كما أن كل مرئي موجود.

ويقال: أليس هاهنا أعراض لا تدرك؟، فإن قالوا: يصح أن يدرك الجميع، لزمهم أن يصح إدراك المعدوم.

ويقال لهم: كما نرى في الشاهد إذا لم يكن حالاً كان محلاً، والقديم لا يصح أن يكون حالاًّ ولا محلاً.

فإن قيل: قد رُوي عن النبي - صلى الله عليه وآله وسلم -: ((إنكم سترون ربكم كما ترون القمر ليلة البدر لا تضامون في رؤيته)).

قلنا: ظاهره يوجب التشبيه، والمراد أنكم ستعلمونه ضرورة من غير كلفة نظر ومن غير دخول شك أو شبهة، وزعم الأشعري أنه يصح إدراكه بجميع الحواس، وقد سبق الإجماع بخلافه، ويلزمه أن يكون من جنس الصوت والطعم وأن يكون جسماً تعالى عن ذلك.


القسم الثالث الكلام في التعديل والتجويز

مسألة في أن الله تعالى لا يفعل القبيح

عندنا: يقدر على القبيح ولا يفعله، وعند المجبرة: يفعله ولا يقبح منه، وعند النظام: لا يقدر على فعل القبيح، وقد ثبت أنه قادرٌ لذاته فلا جنس إلا وهو مقدورٌ له، ولأن القبيح من جنس الحسن، فإذا قدر على الحسن قدر على القبيح.

فأما الكلام في أنه لا يفعل القبيح، فيقال لهم: أليس هو تعالى عالم بقبح القبيح وبغناه عنه، فلا بد من: بلى، فيقال: فمن هذه حاله لا يختار القبيح البتّة إذ كان حكيماً، كالواحد مناَّ إذا استوى عنده الصدق والكذب في النفع والضر فإنه لا يختار إلا الصّدق.

ويقال: الحكيم الذي يقصد الفعل ويفعله مع العلم به لا يفعله إلا لداعي وغرض أو يفعل لا لداعي وغرض؟.

فإن قال: يفعل لا لداعي وغرض كابر العقول، وإن قال لا بد من غرض وداعي.

قلنا: فالقبيح لا داعي فيه إذا علم قبحه وغناه بل قبحه، وإنما الداعي إليه الحاجة والجهل بحاله وهذا لا يجوز عليه، وإنما يقال لهم: إذا خلق الظلم والكذب وسائر القبيح أيحسن منه أم يقبح ويفعله وأي ذلك كان جاز أن تظهر المعجزة على يد كذّاب ويبعث رسولاً يدعو إلى الكفر والكذب؛ لأن ذلك دون خلق الكفر والكذب.

ويقال لهم: أيقدر أن يظهر المعجز على يدي كذاب أم لا؟ فإن قالوا لا فقد وصفوه بالعجز.

وبعد فإحياء الميت مقدور له سواء كان عقيب دعوى عيسى أو كاذبٍ، وإذا كان مقدوراً له فما المانع من فعله؟.

فإن قالوا: يقدر، قلنا: فما تنكر أن جميع ما ظهر على أيدي الأنبياء إنما كان كذلك.

ويقال لهم: أيجوز أن يبعث رسولاً يدعو إلى الضلال والكفر أم لا؟.

فإن قالوا: لا.

قلنا: وما المانع؟. فإذا جاز أن يخلق الضلال جاز أن يبعث من يدعو إليه؛ لأنه دون خلق الضلال.

وإن قالوا: نعم.

قلنا: فما الأمان من جميع من بعث دعوا إلى الضلال؟.

ويقال لهم: أليس يجوز أن يفعل ما هو قبيح في الشاهد يقبح منه أم لا؟ وعلى الوجهين وجب أن يجوز أن يكون في إخباره كذب، ولا نثق بوعده ووعيده، وأن تكون أوامره أمراً بقبيح ونواهيه نهياً عن الحسن.

ويقال لهم: أيجوز أن يفعل كل قبيح ولا يقبح منه عندكم؟ فلا بد من: بلى، فيقال لهم: فجوزوا أن يعاقب الأنبياء والمؤمنين ويثيب الفراعنة، ومن جاز هذا عليه لا يؤمن منه.

فإن قال: لا يجوز عليه الكذب؛ لأنه صادق لذاته.

قلنا: هذه العبارات عندكم فضلة، وبعد فإذا وعد النبي بالثواب أيقدر أن لا يثيبه؟ فلا بد من: بلى، فيقال: فإذا لم يثبهُ كان وعده كذباً.

ويقال لهم: إذا جاز أن يفعل الظلم والكذب والعبث وجب أن تشتق له منها أسماء، فيقال ظالم كاذبٌ عابث.

فإن قال: أليس يفعل الحركة وليس بمحترك؟ كذلك يخلق الظلم ولا يُسمى ظالماً.

قلنا: المحترك اسمٌ لما حلّته الحركة، لا لمن فعل الحركة، والله تعالى يفعل الحركة ولا تحله، والظالم اسمٌ لمن فعل الظلم.

ويقال: لو وجد في زيد حركة من فعل عمرو أيسمّى محتركاً؟ فلا بد من: بلى، فيقال: لو وجد ظلم من فعل زيد في عمروٍ من يسمى به؟.

فإن قال: عمروٌ، كابر؛ لأنه المظلوم، وإن قال: زيد فقد ظهر الفرق.

ويقال لهم: القبيح إنما يقبح لوقوعه على وجه، نحو كونه كذباً وظلماً وعبثاً، فإذا وجد منه وجب أن يقبح، كما أن الصدق والعدل يقع على وجهٍ فيحسن، ثم يحسن منه إذا وقع على ذلك الوجه كذلك هذا.

فإن قيل: القبيح يقبح للنهي، ولا نهي عليه لأنه مالك.

قلنا: لا، إنما يقبح لوقوعه على وجه وهو كونه ظلماً أو كذباً أو عبثاً، والدليل عليه وجوه:

منها: أنه متى علم ذلك الوجه يعلم قبحه، ومتى لم يعلم ذلك الوجه لم يعلم قبحه سواء علم النهي أو لم يعلم.

ومنها: أن النهي لو كان علّة في قبحه لكان نهينا علّة.

ومنها: أنه لو علل النهي لحسَّنَ الأمر فكان لا يحسن منه تعالى شيء.

ومنها: لو قبح النهي لاختص بمعرفة قبحه أهل الشرع.

ومنها: لو قبح النهي لكان لا يقبح منه إظهار المعجز على الكذابين، ولا يقبح الكذب، ولا أن يبعث رسولاً يدعو إلى الكفر، ولا أن يثيب الفراعنة ويعذب الأنبياء.

ومنها: أنه لو قبح النهي وحسن الأمر لوجب إذا أمر بعبادة الأوثان ونهى عن عبادته أن يقبح عبادته ويحسن عبادة الأوثان وهذا فاسد؛ لأنه يجب أن يكون فاسداً.

ويقال لهم: إذا جاز أن يفعل القبيح وجب أن يكون محتاجاً أو جاهلاً بقبحه؛ لأن من يفعل القبيح إنما يفعله لأحد هذين الوجهين، وعلى كلا الوجهين يلزم أن يكون جسماً فمن أين أنه قديم، ومن أين أنه لا شبه له، ومن أين أنه لا يفعل سائر القبائح.

ويقال لهم: أليس يصح في الشاهد أن يأمر أحدنا غيره وينهي؟ فلا بد من: بلى، فيقال: فحال المأمور لا يخلو إما أن يجب أن يفعل أو يستحيل أن يفعل، وذلك يوجب أن قولهم في الفساد بمنزلة قول الثنوية القائلين بالنور والظلمة، وأن الخير والشر يقع منهما طباعاً.

ويقال لهم: إذا جاز أن يفعل لذاته.

قلنا: وما الفرق بينكم وبين من يقول: كاذبٌ لذاته، وبعد فإنا نلزمكم في هذه العبارات لا في صفة الذات.

ويقال لهم: هل يقدر على الكذب أم لا؟.

فإن قالوا: لا، نسبوه إلى العَجز، وإن قالوا: نعم.

قلنا: فلو فعله كيف كان يكون؟.

فإن قالوا: يفعله، قلنا: وما الأمان من ذلك؟.

ويقال لهم: أليس المعجز إنما يدل على صدق الرسول، لأنه تعالى حكيم لا يجوز أن يظهر المعجز على يدي كذاب لقبحه، فإذا جوزتم عليه كل قبيح فَلِمَ لا يجوز ذلك، فمن هذا الوجه يلزمهم إبطال النبوات.

ويقال لهم: إذا جاز أن يفعل نفس الضلال والقدرة الموجبة له والإرادة الموجبة له فما الذي يمنع من أن يفعل المعجز عند دعوى الكذاب ليكون المكلف إلى وقوع الضلال أقرب.

ويقال لهم: أليس الضلال الحاصل عند دعوى المتنبي الكاذب هو من خلق الله تعالى [عندكم]، ولو لم يخلق ذلك لما حصل ولما ضرّه دعاؤه، فلا بد من: بلى.

فيقال: لو كان صادقاً وخلق الضلال أكان يجوز؟ ولو كان كاذباً وخلق الحقّ أكان يجوز؟ فلا بد من: بلى، فيقال: فلا فرق بين أن يكون كاذباً أو صادقاً، وبين أن يبعث أو لا يبعث.


مسألة في خلق الأفعال

الخلاف فيه من ثلاثة أوجه:

الأول: مذهب أهل العدل، فإن أفعال العباد فعلهم حادثة من جهتهم ليست بخلق لله تعالى.

والثاني: مذهب جهم أنها خلق الله تعالى لا تأثير للعبد فيها، وإنما نسبت إلى العبد كما ينسب إليه طوله وقصره، وحركة الشجر إلى الشجر.

والثالث: مذهب النجارية والكلابية أنها خلق الله تعالى كسب للعبد. وسنبين الكلام في الكسب بعد هذا.

فيقال للقوم: أليس يجب وقوع تصرفات العبد بحسب قصده وداعيه، وانتفاؤها بحسب كراهته وصارفه، حتى إذا أراد المشي يجب وقوع المشي ولا يقع الأكل، وإذا أراد الأكل يقع الأكل، فلا بد من: بلى، فيقال: فلو كانت خلقاً لله تعالى لما وجب ذلك فيها كسائر أفعال الله تعالى.

ويقال لهم: لو قدرنا هذه التصرفات أفعال العباد حادثة من جهتهم، أكان يزيد حالها على ما هي عليه الآن من وقوعها بحسب اختيارهم، فوجب أن يكون فعلاً لهم.

ويقال لهم: أليس في أفعال العباد الكفر والظلم والقبيح؟ فلا بد من: بلى، فيقال: فكيف يجوز أن يخلق القبيح والكفر وسب نفسه وقتل أنبيائه، وقد دلّلنا على أنه لا يجوز أن يفعل القبيح.

ويقال لهم: أليس من فعل في الشاهد الظلم يوصف بأنه ظالم؟ فلا بد من: بلى؛ لأن العقول تشهد بذلك، كما أن من فعل الكذب فهو كاذب، ومن فعل العبث فهو عابث، فلو كان جميع ذلك من خلقه - تعالى الله عن قولهم - لوجب أن يسمى الله تعالى ظالماً عابثاً كاذباً وأجمعت الأمة على خلافه.

وسأل شيخنا أبو علي - وهو بعد حدثٌ - بعض المجبرة فقال: أليس الله تعالى خلق العدل؟.

- قال: بلى.

- قال: أنسميه عادلاً؟.

- قال: نعم.

- قال: فهل خلق الظلم؟.

- قال: نعم.

- قال: فنسميه ظالماً؟.

- قال: هذا لا يجب.

- قال: فما أنكرت ممن يقول لا نسمي بفعل العدل عادلا، فانقطع.

ويقال: أليس في أفعال العباد الخضوع والتذلل والعبادة؟ فلا بد من: بلى، فيقال: كيف يجوز عليه تعالى الخضوع والتذلل؟!.

ويقال: أليس قال تعالى: ﴿وَلا تَسُبُّوا الَّذِينَ يَدْعُونَ مِنْ دُونِ اللَّهِ فَيَسُبُّوا اللَّهَ عَدْوًا بِغَيْرِ عِلْمٍ﴾[الأنعام:108]، فنهى عن سبِّ الأوثان؛ لأنهم لو سبوا الأوثان لسَبَّ أولئك الكفار الله تعالى، فمن خلق سبّ الأوثان في المؤمن؟.

فإن قالوا: الله تعالى.

فيقال: فمن خلقّ سبّ الله في الكافرين؟.

فإن قالوا: الله.

فيقال: فكان ينبغي أن لا ينهى عن سب الأوثان، ولكن إذا سبوا الأوثان لم يخلق سب نفسه فلا يسبون، فما معنى هذا النهي والتعليل بهذا.

ويقال لهم: أليس الله تعالى أمر العباد بأفعال ونهى عن أفعال؟ فلا بد من: بلى، فيقال: كيف يصح أن يأمر بما هو خلقه وينهى عن خلقه؟ أليس لو خلق ما أمر به وجد ولو لم يخلق لم يوجد؟ فلا بد من: بلى، ولو لم يخلق ما نهى عنه لم يكن ولو خلقه كان، فأي معنى للأمر والنهي.

ويقال لهم: أليس الله تعالى مدحهم على أفعال وذمهم على أفعال؟ فلا بد من: بلى، فيقال: إذا كان جميع ذلك خلقه وجب أن يكون المدح والذم منهما متوجهاً إليه، وكأنه يمدح على ما ليس بفعله، ويذم على ما ليس من فعله.

ويقال: أليس الله تعالى خلق الكافر وأمره بترك الكفر وفعل الإيمان؟ فلا بد من: بلى، فيقال: فكأنه أمره أن لا يكون ما خلقه وأراده هو، وأن يكون ما لا يخلقه ولا يريده هو، فكأنه قال: خلقت شيئاً وأردته فَلِمَ كان ولمْ أخلق شيئاً ولم أرده فلم لم يكن؟.

ويقال: أليس بعث الرسل إلى الكافر ليدعوهم إلى الإيمان وترك الكفر؟ فلا بد من: بلى، فيقال: بعث الرسل ليغيروا خلقه وإرادته فهذا محال، وعلى هذا أمر المجاهدين بالجهاد لئلا يكون ما خلقه هو.

ويقال لهم: إذا خلق الكفر والقبائح لم يخل إما أن يقبح منه أو لا يقبح منه، ويقبح من العبد أو لا يقبح منه.

فإن قال: يقبح منهما أو لا يقبح منهما، أو لا يقبح من الله سبحانه ويقبح من العبد.

قلنا: وجب أن يصح أن ينفرد بالظلم، وأن لا يفي بالوعد والوعيد، ويثيب الفراعنة ويعاقب الرسل والمؤمنين.

ويقال لهم: هذه الأفعال لا تخلو إما أن تكون من الله فوجب أن يتوجه المدح والذم إليه، أو من العبد فيتوجه الحمد إليه والذم، أو منهما فيتوجه الحمد والذم إليهما.

ويقال لهم: لو كان تعالى هو الخالق لتصرف العبد، لبطلت الطريق إلى إثبات العبد قادراً عليه من حيث يجوز أن يكون هو الموجد له علىسائر صفاته فيستغني عن القدرة، ولا يقال الحركة تحتاج إلى القدرة كحاجة القدرة إلى الحياة؛ وذلك لأن وجود الحركة تصح من غير قدرة.

وبعد فلا بدّ من وجهٍ لأجله يحتاج إلى القدرة، فإن قلت: لا يصح وجوده مع فقد القدرة، قلنا: فقد صارت القدرة المحدثة قدرة القديم.

ويقال: إذا كانت هذه الأفعال خلقاً له تعالى وجب أن لا تضاف إلى العبد، ولا ترجع أحكامه إليه، ولوجب جواز وقوعها محكمة مع جهل العبد، ولوجب جواز وقوع الفعل على الوجه الذي يحتاج فيه إلى الآلة مع فقد الآلة؛ لأنه الخالق ولا يحتاج إلى آلة وعلم، ونفس الفعل لا يحتاج إلى الآلة والعلم.

ويقال لهم: أليس حركة الشرايين خلق الله تعالى؟ فلا بد من: بلى.

قلنا: فإذا جرت يده أليس ذلك أيضاً خلقه؟ فلا بد من: بلى، فيقال: فما الفرق بين الحركتين؟.

فإن قال: لأن حركة يده تقع بحسب قصده ويقدر عليها دون حركة الشرايين.

قلنا: فهذا أولى أن ينفى عنه؛ لأنه كما خلق الحركة خلق الإرادة وخلق القدرة الموجبة، وبعد فلم قلت إنه يقدر عليها مع قولك: إنها خلق الله تعالى؟.

ويقال: أيجوز أن يمنع العبد من الفعل؟ فلا بد من: بلى، قلنا: فإذا كان الفعل خلقاً له تعالى وجب أن لا يثبت المنع، لاستحالة المنع عليه تعالى.

ويقال: إذا كان فعل العبد خلقاً لله تعالى وجب أن لا يقع بحسب قدرنا في القلة والكثرة، ولا يؤثر فيه عدم الأسباب من قبلنا، ولوجب أن لا يقع بحسب دواعينا، حتى أن أحدنا لو كانت دواعيه متوفرة إلى الحركة ولا تقع ويكره السكون فيقع.

ويقال لهم: أليست هذه الأفعال يحدثها القديم تعالى؟ فلا بد من: بلى، فيقال: أليس العبد متعبداً بطلب المعونة والأنصار؟ فلا بد من: بلى.

قلنا: فإذا كانت خلقه فما معنى المعونة؟ وهل يحتاج الله تعالى إلى معين!!.

ويقال لهم: أيستحق الواحد منا الشكر على غيره بالإنعام والذم بالإساءة؟.

فإن قالوا: لا، كابروا العقول ودفعوا المعقول، وإن قالوا: بلى.

قلنا: فكيف يستحق، والإنعام والإساءة من فعله تعالى! وكذلك القول في المدح والتعظيم والذم والتهجين والثواب والعقاب؛ لأن عندهم العبد كمكان الضرف لهذه الأفعال، ولا يستحق هذه الأمور.

ويقال لهم: أليس عندكم أنه تعالى خلق الكافر للكفر، ثم خلق فيه الكفر وأوجبه بالقدرة الموجبة والإرادة وقدرة الإرادة، وأراد منه ذلك وكره أن لا يكون، وصيره بحيث لا ينفك من ذلك بوجوه كثيرة، ثم حكم عليه بالعقاب الدائم، فلا بد من: بلى، فيقال: وجب أن لا تكون له نعمة على الكفار، فلا يستحق الشكر عليهم والحال هذه، وذلك مخالفٌ لنص الكتاب والإجماع.

فإن قيل: لا نعمة عليه في الدين ولكن عليه نعمة في الدنيا.

قلنا: إذا خلقه لأجل ما ذكرنا، وخلق فيه ما بينا، وصيّر عاقبته العقاب الدائم صار هذا القدر محبطة زائلة، فيصير بمنزلة من يقتل غيره، ثم يكلمه في أثنائه بكلام طيب في أنه لا يعتد به.

وأيضاً فعندهم أنه إنما مكنه من هذه النعم استدراجاً إلى الكفر والعقاب الدائم، فهو بمنزلة من يطعم غيره خبيصاً مسموماً.

ويقال لهم: إذا كان الكافر مسيئاً إليه من جهة ربه بالوجوه التي قدمناها، وجب أن يكون للكافر أن يفعل من الذم وسوء الثناء على ربه ما يفعله المساء إليه المظلوم لظالمه وهذا كفر بالإجماع.

ويقال لهم: نعمة الله على عبده في الإيمان أعظم أم نعمة رسوله؟.

فإن قالوا: نعمة رسوله كابروا ودفعوا المعقول والإجماع، فإن قالوا: بل نعمة الله أعظم.

قلنا: ولم ذلك؟.

فإن قالوا: لأن الله تعالى هو الخالق للإيمان، والرسول يدعو إليه، والله تعالى يزين له الإيمان ويخلق القدرة الموجبة له كان فحاله آكد من حال الرسول.

قلنا: فعلى هذا يجب أن تكون مضرة الله على عباده الكفار أضر من الذي يفعله إبليس وآكد؛ لأن إبليس دعا إلى الكفر والله خلقه والقدرة الموجبة له وزينه وأراده، وكل قول قاد إلى هذه المواقف كان في نهاية الفساد، وحقيقٌ على العاقل أن يتجنبه.

ويقال لهم: الأفعال التي تحل في غير محل القدرة وهو الذي نسميه المتولدات، كالقتل والجراح والضرب المؤلم خلقه تعالى أم فعل العبد؟.

فإن قالوا: خلقه منفرد به، وليس بكسب للعبد.

قلنا: فلماذا أوجب القصاص والدية والعقوبة؟.

فإن قالوا: القتل عندنا ما يحل القاتل.

قلنا: وهذه مكابرة تدفعها العقول، ويشهد كل عاقلٍ ببطلانها لعلمهم أن الجراح والقتل حلّ بالمقتول لا بالقاتل.

ويقال لهم: ما تقولون في خلق الله تعالى الكفر في الكافر ثم بعث إليه رسولاً، أيصح من الرسول أن يغير ذلك وإن بذل جهده؟.

فإن قالوا: لا، قلنا: فهل يصح من الكافر أن يتركه؟ فإن قالوا: لا، قلنا: فلو لم يخلق الله تعالى الكفر فيهم ولم يبعث إليهم رسولاً، أليس كانوا مؤمنين؟ فإن قالوا: بلى، قلنا: فأي معنى للرسول والكتاب والعظة والدعاء والأمر بالمعروف والجهاد على هذا القول.

ويقال لهم: أليس العقل يفرق بين المضطر والمكتسب؟ فلا بد من: بلى، فيقال: فأي فرق بينهما على قولك، فإذا كان المضطر لا تكليف عليه فكذلك المكتسب؛ لأن في الحالين قد فعل القادر من الخلق والإحداث ما لا يمكنه الإنفكاك عنه، فإذا كان من هو في إحدى الحالين مضطراً لا تكليف عليه فكذلك في الثاني.

فإن قالوا: مع الكسب قدرة واختيار.

قلنا: أليس ذلك من خلقه تعالى وأن القدرة موجبة؟ فلا بد من: بلى، فيقال: فإذا هذا يريده اضطراراً؛ لأن في المضطر أمرٌ واحد موجب والمكتسب موجبه، فلا بد من: بلى موجبة أمور جمة كل واحد منهما موجب.

ويقال لهم: أليس عندكم أنه تعالى يخلق الكذب في العبد؟ فلا بد من: بلى، فيقال: فلم لا يجوز أن يفعله متفرداً به، ولم لا يجوز أن يأمر به.

ويقال لهم ما قاله الشيخ أبو الهذيل لحفص الفرد: هل في المعلوم إلا الله أو خلقه من الموجودات؟.

- قال: لا.

- قال: فالله عذّب الكافر على نفسه؟.

- قال: لا.

- قال: فعذّبه على خلقه؟.

- قال: لا.

- قال: فهل هاهنا شيء غيرهما؟.

- قال: لا.

- قال: فكأنه عذّبه على غير شيء.

وعلى هذا يلزمهم في الأمر والنهي والحمد والذم، فيقال: الأمر يكون على نفسه أو على خلقه، فإن قالوا: لا، فهاهنا ثالث، وكذلك يلزمهم في الحدود.

ويقال لهم: هل في الشاهد قادرٌ؟.

فإن قالوا: نعم. قلنا: بأي طريق تثبتون إذا كانت الأفعال خلقه؟ فإن قالوا: تقع بإرادة، قلنا: فما أنكرت أنه كما يخلق فيه العقل يخلق فيه الاختيار.

ويقال لهم: إذا لم تثبتوا في الشاهد فاعلاً لا يمكنكم إثبات الصانع؛ لأن الطريق إلى إثباته إثبات الفاعلين في الشاهد، وقد أفسدتم على أنفسكم ذلك.

ويقال لهم: ولا يمكنكم إثبات عالمٍ؛ لأن الطريق إلى إثباته صحة الفعل المحكم منه، فإذا كان ذلك من خلقه لا يجوز أن يخلق الفعل المحكم في الجاهل ولا يخلقه في العالم.

ويقال: إذا كانت هذه الأفعال خلق الله تعالى فما أنكر أن يتأتى لأضعف خلق الله تعالى نقل الجبال، ولا يتأتى ذلك في أقواها؛ لأنه تعالى خلق ذلك فيه.

فإن قال: اعتبر العادة.

قلنا: العادات تختلف، فوجب أن يجوز أن يحصل نقل الجبال من أضعف خلق الله والفعل المتقن من أجهل خلق الله.

ويقال: أليس قال تعالى: ﴿الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ﴾[السجدة:7]، وقال: ﴿صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ﴾[النمل:88]، وقال: ﴿مَا تَرَى فِي خَلْقِ الرَّحْمنِ مِنْ تَفَاوُتٍ﴾[الملك:3]، أليس الكفر متفاوتاً وهو قبيح فوجب أن لا يكون من خلقه.

فإن قال: أليس الله قال: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ﴾[الرعد:16]؟

قلنا: أراد كلّ شيء مخلوق، وفيها ﴿فاعبدوه﴾ فيدلّ أن العبادة ليست من خلقه، كما يقول السيّد لغلامه: "حملت كل شيء فاحمل الدواة"، وقوله: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾[الصافات:96] يعني المعمول فيه، كقولهم: عمل النجار باباً.

قالوا: قال سبحانه: ﴿أَلا يَعْلَمُ مَنْ خَلَقَ﴾[الملك:14]؟.

قلنا: أراد خلق الأجسام وأكثر الأعراض.

ويقال لهم: أليست عندكم هذه الأفعال خلقاً لله تعالى وجعلها كسباً لعباده؟ فلا بد من: بلى.

فيقال: فلم لا يجوز أن يخلق فيهم الحياة والطعم والشهوة والرائحة والجسم ويكون كسباً لهم، ويلزمهم من وجه آخر وهو أن عندهم لكل فعل قدرة على حدة فما يؤمنكم لو قال قائل: إن العبد يقدر على اختراع الأجسام والشهوة والحياة، ويحسن أن يكلف ذلك إلا أنه لا يحصل ذلك؛ لأنه ليس فيه تلك القدرة، وفي هذا ما يؤدي إلى نفي الصانع، وتجويز أن يكون العالم من فعل آخر فضلاً عن إضافة الأفعال إليه؛ لأنهم إذا جوزوا أن يقدر الجسم على الجسم لم يأمنوا أن يكون العالم من فعل جسم، ولعل تلك القدرة حصلت في كثير من العباد فيخلقون الأجسام وفي هذا هدم الدين.

ويقال لهم: أيجوز أن يعذب زيدا بما يفعله عمرو؟.

فإن قالوا: نعم دفعته العقول؛ لأنه تقرر في عقل كل قبحه، فإن قالوا: لا.

قلنا: فهذا الفعل في أنه ليس بحادث من جهته كفعل عمروٍ.

فإن قالوا: هو كسبٌ لنا.

قلنا: لا معتبر بالعبارات، ما الذي يحصل من جهة العبد؟.

فإن قالوا: الكسب.

قلنا: عن هذا نسألكم، وسنبين الكلام في الكسب وأنه لا يعقل.


مسألة في فساد قولهم بالكسب

بلغ أن المتقدمين من المجبرة لما رأوا لزام ما ألزمناهم من بطلان الأمر والنهي والثواب والعقاب، وأن مذهب جهم يؤدي إلى ذلك، احتالوا لأنفسهم لعلّهم يتخلصون من ذلك فقالوا: إنها خلقٌ لله كسبٌ للعبد، ولم يعلموا أنه لا مخلص لهم من تلك الإلزامات، وأن هذا القول زادهم فساداً؛ لأن قول جهمٍ معقول وإن كان باطلاً وأن قولهم في الكسب غير معقول، والكلام منه في موضعين:

أحدهما: أنه غير معقول.

والثاني: أنه وإن عقل فلا يصح.

ونحن نبين ما يلزمهم في ذلك في الفصلين، فيقال لهم:


[الفصل الأول]

الكلام في إثبات الشيء ونفيه وفي صحته وإثباته ينبني على كونه معقولاً، وقد مضت أيامٌ وسنون مذ نشأت هذه المقالة نطالبهم بأن يعقّلونا معنى الكسب فلم يعقّلونا.

فإن قالوا: نحن نعقل ذلك.

قلنا: كون الشيء معقولاً لا يختص به صاحب المذهب، بل يجب أن يعقله المخالف كما يعقله الموافق، فإذا لم يعقله المخالفون مع كثرتهم وامتداد الأيام وكثرة المناظرات علمنا أنه غير معقول.

ويقال: أليس هذا الفعل بجميع صفاته وجهاته حادثاً من الله تعالى؟ فلا بد من: بلى، فيقال: فما تأثير العبد الذي سميتموه كسباً، وما معناه، ولا يجدون عند ذلك محيصاً.

ويقال لهم: أليس الأمر والنهي والحمد والذم والثواب والعقاب والحدود والأحكام تتعلق عندكم بالكسب دون الخلق؟ فلا بد من: بلى، فيقال: فوجب أن يكون ذلك تأثير من جهة العبد، لتصح إضافة هذه الأحكام إليه، فأرونا ما تأثير العبد مع قولكم إنه بجميع وجوهه حادث من جهته تعالى؟.

ويقال لهم: إذا خلق الله تعالى القبيح وكسبه العبد ما تقولون، أيقبح من جهة الخلق فقط أو من جهة الكسب أو بمجموعهما أو بكل واحد على البدل؟.

فإن قال: يقبح من جهة الخلق، لزمه أن لا يقبح إلا من جهته حتى لا يقبح من العبد شيء، وهذا ليس بقول لهم، أو كان يقبح من جهة الكسب.

قلنا: وجب أن لا يقبح منه تعالى، وإن انفرد به فيفعل الظلم والكذب، ويأمر بالقبيح وينهى عن الحسن، ويبعث الرسل لإضلال العباد، ويظهر المعجز على الكذابين.

وإن قال يقبح بمجموعهما وجب أن لا يقبح أصلاً من أحد؛ لأنه تعالى خالق ليس بمكتسب، والعبد مكتسب ليس بخالق.

وإن قال: يقبح من كل واحد على البدل.

قلنا: وجب أن يقبح منه تعالى كما يقبح من العبد.

ويقال لهم: لا تخلو هذه الأفعال إما أن يصح أن يخلقه ولا يجعله كسباً للعبد، أو لا يصح أن يخلقه إلا أن يجعله كسباً له ولا ثالث بين هذين.

فإن قال: يصح أن يخلقه وليس بكسب للعبد.

قلنا: فوجب إذا فعله كذلك والفعل ظلمٌ وقبحٌ وجب أن يكون ظلماً وقبحاً منه وأن يستحق الذم، وبعد كيف كان يكون لو خلقه ولم يجعله كسباً أكان يزيد حاله على ما هو عليه الآن، فوجب أن يكون منفرداً به.

فإن قال: هو يحصل باختياره وله قدرة عليه.

قلنا: فلقائلٍ أن يقول: إنه خلق فيه الاختيار والقدرة فهو آكد في الإلجاء، وبعد قوله: قدرة عليه ما معناه؟ فإن قال: على الكسب، قلنا: في هذا نتكلم، وعن هذا نسأل، كأنك تفسر الكسب بنفسه؟ فإن قال: لا يجوز أن يخلقه إلا ويجعله كسباً للعبد، قلنا: فوجب في القدرة التي لها كانت كسباً كذلك لولاها لم يصح أن يكون خلقاً، ويجب أن يكون الله تعالى كالمحتاج إلى تلك القدرة، ويلزم لو وجد العجز بدلاً من القدرة أن يتعذر خلقه كما يتعذر كسبه وكل ذلك فاسد.

ويقال لهم: أليس ما خلقه الله تعالى كسباً للعبد يستحق منه أوصافاً من حيث خلقه، فيقال: يخلق العدل عادلاً؟ فلا بد من: بلى، فيقال: فوجب أن يستحق سائر الأوصاف؛ لأنه الخالق للفعل على سائر وجوهه فيستحق سائر أوصافه.

ويقال لهم: أليس الواحد منا إذا أكره وحمل على فعلٍ بالإلجاء والإكراه أن الذم ينتقل من المحمول إلى الحامل، مع جواز أن لا يقع ما أكره عليه بأن يتحمل تلك المشقة العظيمة من الضرب والقتل والحبس؟ فإن قال: لا ينتقل فقد خالف الإجماع.

وكذلك يجب القصاص على المكره، وضمان المال عليه إلى غير ذلك من الأحكام، حتى لو أكره على كلمة الكفر فأظهرها لا يكفر، وينتقل الإثم إلى المكره، وإن قال: بلى ينتقل يقال له: فحاله تعالى في خلقه الكسب للعبد أقوى وآكد؛ لأنه من المحال عندهم والحال هذه أن لا يكون العبد مكتسباً فاعلاً، وليس من المحال في المكره على الفعل فبأن تنتقل إليه الأحكام أولى.

ويقال له: هل يصح الإكراه على الفعل؟.

فإن قال: لا، قلنا: العقل والشرع يرد عليك، وإن قال: نعم، قلنا: فكيف يصح الإكراه والله تعالى فاعل الفعل؟ فإن قال: يكرهه على الاكتساب، قلنا: وهل يصح الاكتساب إلاَّ بعد خلق الله، فكأنه يكره على الخلق وهذا باطل.

ويقال لهم: هذا الفعل إما أن يحصل من الله كما يقوله جهم، أو من العباد كما يقوله أهل العدل، أو منهما فيكون مشتركاً بينهما وذلك شرك، وإذا جاز أن يكون شريكاً في بعض ما خلق جاز في جميع ذلك، ويقتضي أن هذا الفعل منسوبٌ إليهما كالمال المشترك بين اثنين.

ويقال لهم: هل يصح أن ينفرد الله تعالى بخلق الإيمان والكفر؟.

فإن قالوا: لا، قلنا: فهل يصح أن ينفرد العبد بذلك؟ فإن قالوا: لا، قلنا: فإذا زعمتم أنها من الله ومن العبد فلا يصح أن ينفرد أحدهما بالفعل فما الشركة إلا هذا.

ويقال لهم: خبرونا عن الله تعالى هل يحتاج إلى أحدٍ أم هو غني عن كل أحد؟ فإنه إله غير محتاج إلى أحد.

قلنا: فهل يمكنه خلق الكفر أو الإيمان من غير أن يكتسبه العبد؟.

فإن قالوا: لا وهو المذهب؛ لأنه محالٌ عندهم أن يخلق الإيمان إلا والمؤمن يكون مؤمناً به، وأن يخلق الكفر إلا والكافر كافر به، فقد نقضوا ما أسسوا من قولهم أنه غني، وهل الحاجة إلا هذا؟ أليس لما لم يصحّ من العبد أن يكسب إلا بأن يخلقه كان العبد محتاجاً إليه، كذلك إذا لم يصح أن يخلقه دون أن يكتسب العبد كان محتاجاً إلى العبد.

فإن قالوا: نعم، قلنا: فلو خلق من يكون به مؤمناً وكافراً به ولا مكتسب وفي هذا هدم أصلهم.

ويقال لهم: أليس العقل يصح من هذه الجملة ولذلك يتصرف بعلم في قلبه؛ لأن العلم يوجب صفة الجملة فيصح أن يفعل بها الفعل المتقن؛ ولأن الجملة هي التي يتوجه إليها الحمد والذم، وكل ما يفسرون به الكسب يرجع إلى المحل، ووجود الغير فيه لا يصح ذلك؛ لأن هذا أكثر ما يفسرون به الكسب أنه تحرك به أو حله مع القدرة عليه، أو حدث مع القدرة عليه، وكل ذلك يرجع إلى المحل لا إلى الجملة.

ويقال لهم: إذا وجدت حركة وقدرة وسواد في محل فأي فرق بين حكم الحركة مع القدرة في محلها وبين حكم السواد مع القدرة في محله، فلم صارت بأن تكون كسباً أولى من السواد؟ والثلاثة فعل الله سبحانه أوجدها معاً.

فإن قال: القدرة قدرة على الحركة وليست قدرة على السواد.

قلنا: يجب أن تبين للحركة صفة تكون عليها بالقدرة دون السواد ليتم ما قلت، وإلا فإن جاز ذلك أن تقول: بأنها قدرة على الحركة، جاز لغيرك أن يقول: إنها قدرة على السواد وكذلك سائر ما يحل.

ويقال لهم: أليست القدرة والحركة كلاهما فعل الله تعالى خلقهما معاً وعدما معاً، فلا بد من: بلى، فيقال: فلم صارت الحركة بأن تكون كسباً أولى من أن تكون القدرة كسباً بها، إذا قد وجدا معاً فلا يمكن أن يبين لأحدهما تأثيراً لا يصح أن يحصل مثله في الآخر، وهذا يوجب كون القدرة كسباً له بالحركة وهذا فاسد.

ويقال لهم: أليس إذا خلق الله تعالى لا يجوز أن لا يصير العبد مكتسباً؟ فلا بد من: بلى، فيقال: فالله تعالى أدخل العبد في كونه مكتسباً، فهو بمنزلة أن يخلق فيه الحركة فيصير متحركاً، ويفعل الأسباب فتحصل مسبباته فيكون اللوم ساقطاً عنه متوجهاً إلى الملجئ.

ويقال لهم: أليس لو أمر بفعل ذلك الفعل لا يحصل إلا بشيء آخر فمتى لم يحصل ذلك الشيء سقط عنه اللوم في أنه لا يفعله في خلافه، فلا بد من: بلى، فيقال: أليس الكسب لا يصح أن يحصل إلا بالخلق؟ فلا بد من: بلى، فيقال: فإذا لم يحصل الكسب من الخلق بأكثر من انفصال فعل من فعل.

ويقال: أليس لو فعل القديم تعالى في العبد فعلاً كان لا يستحق به ذماً فما أنكرتم أن لا يستحق ذلك إلا إذا وجب وجود الفعل بقدرته التي خلق فيه؛ لأن الموجب للفعل في غيره بمنزلة من ابتداه وفعله في زوال الذم والمدح عن المفعول فيه، ألا ترى أنه لا فرق بين أن يُضرب فيألم وبين أن يبتدي فيه الألم في أن الذم في الحالين عليه.

ويقال لهم: إذا كان مع وجود القدرة فيه لا بد أن يكون مكتسباً فهلاّ كان بمنزلة المطبوع على الفعل الذي لا يمكنه الإنفكاك عنه، كما لا يحسن أن يأمر من رمي من شاهق بالنزول، وهذا فاسدٌ.

ويقال لهم: أتحتاجون إلى الله في خلق الإيمان؟ فلا بد من: بلى؛ لأنهم إن قالوا لا يحتاجون إليه خرجوا عن دين الإسلام.

قلنا: أوليس موضع حاجتكم أنه لو لم يخلقه لما صحّ منكم فعله؟ فلا بد من: بلى.

قلنا: فهل يصح منه تعالى خلقه إلا وأنتم تكتسبونه، فلا بد من: بلى، فيقال: فلم أوجبتم عليه الحاجة ليفعله إلا بكم لو لم تفعلوه استحال أن يخلق.

ويقال لهم: علاّم الغيوب القادر على ما يشاء هل يقدر أن يميز صنعه من صنع غيره، وهل يفرق فعله من فعل غيره؟.

فإن قالوا: نعم تركوا أصلهم، وإن قالوا: لا، قلنا: هذا ليس بوصف عاقل، فكيف يوصف به أحكم الحاكمين.

ويقال لهم: ما تقولون، الله تعالى أنعم على عباده بخلق الدين لهم أو هم أنعموا عليه بفعل الدين وجعلوا نفوسهم مسلمين؟.

فإن قالوا: له المنة، قلنا: وكيف، وعلى قولكم أنكم لو لم تفعلوه لما صحّ منه الخلق، كما لو لم يخلق لما صحّ منكم الفعل، وكما له منّة عليكم بالخلق فلكم عليه المنة بالفعل.

ويقال لهم: دعوا العربية، كلِّمونا بالفارسية وبينوا بعدما خلق الله تعالى فعل العبد بجميع صفاته، ما الذي تضيفونه إلى العبد؟ ولو كان الكسب معنىً معقولاً لكان يصح إفهامه بسائر اللغات وفي فقده دليل على أنه لا يعقل.

فإن قال: الكسب ما حاله مع القدرة عليه على ماذا على إحداثه فهو قولنا، أو إن قال على اكتسابه، قلنا: فأنت تفسر الكسب بالكسب، وقولك وقع ما معناه؟ أتريد حدث فهو قولنا، فإن قال: الكسب، قلنا: فسّرت الكسب بالكسب، وبعد فإذا حدث بفعله تعالى فما تأثير القدرة وما المضاف؟.

فإن قالوا: ليس يمدح الله تعالى على الإيمان والعبد علمنا أن لهما تأثيراً.

قلنا: من أصحابنا من قال نمدحه على أسباب الإيمان وتمكينه وألطافه وهو يمدحنا على نفس الفعل وهذا مذهب ثمامة.

ومنهم من قال: نمدحه على نفس الإيمان وإن كان من فعلنا؛ لأنه بأسبابه وهدايته حصل، كمن أعطى غيره درهماً فاشترى خبزاً إنه يمدحه على الخبز، وروي أنه سئل في مجلس بشر بن المعتمر عن هذه المسألة فأجاب جماعة بالجواب الأخير، وأجاب ثمامة بالجواب الأول فانقطع السائل، فقال بشر: شنُعَتْ فسهلتْ.


مسألة في الإرادة

الذي يقوله مشايخنا - رحمهم الله - أنه تعالى مريد على الحقيقة، وأنه لا يجوز أن يكون مريداً لذاته، ولا بإرادة قديمة، وإنما يصير مريداً بإرادة محدثة لا في محلّ، وأنه يريد جميع أفعاله إلا الإرادة والكراهة، ويريد من أفعال غيره ما هو طاعة من واجب وندب، ويكره ترك الطاعات، ويكره المعاصي ولا يريدها، ولا يريد المباحات ولا يكرهها، فالإرادة كالأمر في هذا الباب.

وعند النجارية: إنه مريد لذاته.

وعند الكلابية: بإرادة قديمة، واتفقوا أنه يريد كل كائنٍ.

والكلام هاهنا يقع في موضعين:

أحدهما: أنه ليس بمريد لذاته ولا بإرادة قديمة.

والثاني: أنه لا يريد المعاصي، خلاف ما يقوله أهل الجبر.

أما الأول: فلو كان مريداً لذاته أو بإرادة قديمة لكان يجب في كل ما يصح أن يريده أن يكون له مريداً؛ لأن ذلك يصح أن يريده، وكل ما صحّ وجب، فكان يجب أن يكون مريداً لما نتمناه ونسأله من أفعاله من الأرزاق والأولاد والنعم؛ لأنها من فعله ويصح أن يريدها، ولو وجب ذلك لكان كل سائل ومتمنّي يدرك سؤله ويصل إلى أمنيته.

ويقال لهم: ما يحدثه الله تعالى من الأفعال أيصح أن يريد عليه في كل وقت؟

فإن قالوا: لا، عجّزوه وجعلوا مقدوراته محصورة، وإن قالوا يصح، قلنا: فوجب أن يريده؛ لأنه يصح أن يريده وما صحّ وجب فلا تقف أفعاله على حدٍّ مخصوص.

فيقال لهم: ما فعله في وقت كان يصح أن يريده من قبل؟ فلا بد من: بلى، فيقال: فيجب أن يكون مريداً فكان يجب أن لا يكون لفعله ابتداء.

فيقال لهم: أليس كل ما صح أن يريده يصح أن يكرهه؟ فلا بد من: بلى، فنقول: فوجب أن يكون مريداً لشيء كارهاً له؛ لأن ما يصح في صفات الذات يجب.

ويقال لهم: إذا كان مريداً لذاته وجب في كل ما يصح أن يريده مريدٌ أن يصح أن يريده هو، كما أن كل ما يصح أن يعلمه عالم يصح أن يعلمه هو، فكما يجب أن يعلم ما يعلمه كل عالم، كذلك يجب أن يريد كل ما يريد غيره فيصح أن يريد أحدنا تحريك زيد وتسكينه فوجب أن يريد هو تحريكه وتسكينه ويفعله فيكون متحركاً ساكناً وهذا محال، أو يقال يتمانعان فلا يحصل شيء منهما وذلك لا يصح، أو يقال: إن إرادته لهما لا يصح وهذا فاسد؛ لأن إرادة الضدين لا تتضاد وليس لهم، أليس كل كائن يريده؟ فلا بد من: بلى، فيقال: لِمَ نهى عن بعضها وزجر؟ ولا يصح في الحكمة أن ينهي عما يريده ويرسل رسولاً فيدعوا إلى ما كرهه ولم يرده ويتعد بذلك.

ويقال للكلابية: أليس قد بينَّا أن إثبات قديم مع الله لا يجوز وفي ذلك إبطال لقولكم.

ويقال لهم: أليس يصح أن يقال يريد مع جواز أن لا يريد، فلا بد من: بلى، فيقال: كل ما كان على هذا الوجه لا بد من إرادة محدَثة.

ويقال لهم: أليس يصح أن يقال: أراد بعد أن لم يكن مريداً، فلا بد من: بلى، فيقال: فوجب أن يكون مريداً بإرادة محدَثة.

فإن قال: وكيف تكون الإرادة وأن تحل؟.

قلنا: لا تحله؛ لأنه ليس بمحل للأعراض، ولا تحل في حي سواه؛ لأنه يكون أخص بها، ولا في جماد؛ لأنه لا يجوز وجود الإرادة في جماد، فلم يبقَ إلا أنها توجد لا في محل فيختص.

فإن قال: كيف يتصور عرض لا في محل؟.

قلنا: الأعراض إنما تعلم استدلالاً، فكذلك أحكامها، فإذا جاز إثبات قديم لا في محل - وعندهم إثبات علم قديم لا هو ولا غيره ولا بعضه بخلاف الشاهد - جاز لنا أن نثبت إرادة لا في محلّ إذا دلّت الدلالة عليه.


[الفصل الثاني]

فأما الفصل الثاني: وهو أنه تعالى يريد الطاعات ولا يريد المعاصي.

فيقال: أليس قد تقرر في عقل كل عاقل أن إرادة القبيح قبيحة، ولا فرق بين من يفعل القبيح وبين من يريده في استحقاق الذم.

فإن قالوا: لا، كابروا العقول، وإن قالوا: نعم.

قلنا: فكما لا يجوز أن يفعل تعالى القبيح كذلك لا يجوز أن يريده.

فإن قالوا: يجوز أن يريد ولا يقبح منه.

قلنا: فوجب أن لا تقبح منه سائر القبائح، فيلزمهم جميع ما قدّمنا من الظلم والكذب وإظهار المعجز على الكذابين وغير ذلك مما تقدم.

فإن قالوا: الإرادة لا تقبح لنفسها فيجوز أن يختلف الحال، ألا ترى أن إرادة موت النبي - عليه السلام - حسنة من الله تعالى وتقبح من إبليس والكفار.

قلنا: الإرادة تقبح؛ لأنها إرادة القبيح لا لوجهٍ آخر، فهي بمنزلة فعل القبيح، وإرادة الله سبحانه لموت النبي - صلى الله عليه وآله - ولبعض المصالح فلا تقبح، وإرادة إبليس مفسدة ويريد ذلك للمفسدة فقبحت فهما غيّران.

ويقال لهم: أليس الله تعالى أمر بالطاعات ونهى عن القبائح؟ فلا بد من: بلى.

قلنا: أليس الأمر لا يصير أمراً إلا بإرادة الآمر المأمور به، والنهي لا يصير نهياً إلا بكراهة الناهي المنهى عنه؛ لأن صيغة الأمر لا توجد ولا تكون أمراً، فوجب أن يريد ما أمر به ويكره ما نهى عنه.

ويقال لهم: أليس في الشاهد لا يجوز من العاقل الحكيم أن يريد خلاف ما يأمر به ويكره ما يأمر به ولا يريد ما ينهى عنه بل يكرهه؟.

فإن قالوا: يجوز، كابروا؛ لأن في الشاهد يعدونه مجنوناً غير حكيم، وهذا هو السفه أن يريد ما ينهى عنه ويكره ما يأمر به.

وإن قالوا: لا يجوز ذلك.

قلنا: فأحكم الحاكمين أولى بذلك، ولا يجوز أن يأمر بشيء يريد خلافه وينهى عن شيء ويريده.

ويقال لهم: أيجوز من الحكيم أن يريد سب نفسه وسوء الثناء عليه وقتل رسله، ويكره حسن الثناء عليه وأن يجاب رسله إلى ما دعاهم إليه؟.

فإن قالوا: يجوز، كابروا؛ لأن من وصف نفسه بهذا لا يعدّه العقلاء إلا من المجانين، وإن قالوا: لا.

قلنا: فكيف جوزتم ذلك على أحكم الحاكمين.

ويقال لهم: ما الذي أراد الله تعالى من الكافر؟.

فإن قالوا: الكفر.

قلنا: فما تريدون أنتم منه؟.

فإن قالوا: الكفر.

قلنا: لا خلاف أن إرادة الكفر كفر فقد خرجتم من الدين.

وإن قالوا: نريد الإيمان.

قلنا: فأي شيء خيرٌ لهم، ما أراد الله أو ما أردتم؟.

فإن قالوا: ما أراد الله.

قلنا: فقد زعمتم أن الكفر خير من الإيمان.

وإن قالوا: ما نريد خير لهم.

قلنا: فقد زعمتم أنكم أحسن نظراً لهم ورحمة بهم، ومن كان كذلك كان أولى بالحمد والشكر وهذا فاسد.

ويقال لهم: ما الذي أراد الله تعالى من أبي جهل؟.

فإن قالوا: الكفر.

قلنا: فما أراد النبي - عليه السلام -؟.

فإن قالوا: الإيمان.

قلنا: فما أراد إبليس؟.

فإن قالوا: الكفر.

قلنا: فإبليس موافقٌ لله سبحانه في الإرادة ورسوله مخالفٌ له، وهذا قول فاحشٌ يخالف الدين.

ويقال لهم: ما الذي أراد الله من الكافر؟.

فإن قالوا: الكفر.

قلنا: فبما أمرهم؟.

فإن قالوا: بالإيمان.

قلنا: فأيهما أولى وأحق بالوجود؟.

فإن قالوا: ما يريد، وهو المذهب.

قلنا: فقد قلتم: الكفر أولى بالوجود، وإن قالوا: الإيمان، قلنا: أولستم تقولون وجود ما لا يريد فيه تعجيزه وتضعيفه، فقد قلتم أن ما تعجيزه وتضعيفه أولى بالوجود مما فيه قوته وهذا محال.

ويقال لهم: ما تقولون في رجلين أحدهما مؤمن عَبَدَ الله مائة سنة والآخر كافر عبَدَ الصنم مائة سنةٍ، ثم ارتدّ المؤمن وآمن الكافر، من أحدث ذلك؟ وما الذي أراد القديم؟.

فإن قال: أراد القديم ارتداد المسلم وإيمان الكافر وخلق ذلك فيهما، وكره أن يبقى المؤمن على إيمانه وكره أن يبقى الكافر على كفره، وإنما وجد ذلك بخلقه وإرادته.

قلنا: فهو إذن أحسن نظراً لأعدائه منه لأوليائه وليس ذلك من صفة الحكيم.

ويقال لهم: أليس القديم سبحانه يريد من الكفار الشرك وعبادة الأصنام والشمس والنيران وكل كفر وضلال في الدنيا، ويريد قتل أنبيائه والمؤمنين، ويريد هدم الكعبة، وأراد من أبي جهل وأصحابه محاربة رسوله ببدر، ومن أبي سفيان وأصحابه قتل أصحاب النبي - صلى الله عليه - بأحد وكسر رباعيته، وأراد من الحجاج انتهاك الحرم، ومن يزيد قتل الحسين وأصحابه، وأراد من كل ظالم ظلم العباد وقتل الأنفس وأخذ الأموال.

فإن قالوا: بلى يريد ذلك.

قلنا: يكفي بهذا القول خزياً ونكالاً.

ونقول: فأنتم تريدون جميع ذلك أم تكرهونه؟.

فإن قالوا: نريد ذلك كله فقد خرجوا من الدين، وإن قالوا: نكره ولا نريد.

قلنا: أفترغبون عن صفة وصفتم بها ربكم وتنزهون نفوسكم عنها ولا تنزهون ربكم تعالى الله عن ذلك علواً كبيرا.

ونقول: لو وصف إنسان أحدكم بهذه الصفة أترضون أم لا؟.

فإن قالوا: نرضى، كابروا العقول، وإن قالوا: لا نرضى.

قلنا: فكيف تصفون ربكم بشيء لو وصفتم لم ترضوا ذلك لأنفسكم!!.

ويقال لهم: ما تقولون أيريد الله جميع القبائح وعبادة الأوثان وسبّ نفسه ووصفه بخلاف صفاته؟.

فإن قالوا: بلى، قلنا: فهو أهل لأن يكون كل ما أراد أوليس بأهل له؟.

فإن قالوا: أهل له.

قلنا: فقد زعمتم أنه أهل لسوء الثناء عليه، وأن لا يُعبدْ ويعبد غيره، وأهل بأن يعصى ويجعل له الشركاء.

فإن قالوا: إنه ليس بأهل لكون ما أراد.

قلنا: فقد زعمتم أنه أراد كون ما ليس هو بأهل له، وزعمتم أنه ليس بأهل لكون مراده وهذا فاسد.

ويقال لهم: هل لله على العباد حق أن يعبدوه ولا يشركوا به شيئاً ويحسنوا الثناء عليه ويطيعونه ولا يعصونه؟ فلا بد من: بلى، إذ لو قالوا بخلاف ذلك لخرجوا من زمرة المسلمين، فيقال لهم: فمن أطاعه أراد منه حقه فأداه، فلا بد من: بلى.

فيقال: فالكفار هل أراد منهم أداء حقّه؟.

فإن قالوا: لا.

قلنا: فوجب أن لا يكون له حق عليهم؛ لأن صاحب الحق إذا ترك حقّه ولم يرده سقط.

فإن قالوا: لم يرده ولم يكرهه، كابروا.

ويقال لهم: خبرونا عن ملكٍ أراد من غيره شيئاً فيفعل أيستحق عليه العقوبة أو المثوبة؟.

فإن قالوا: العقوبة كابروا ودفعوا المعقول، وإن قالوا: المثوبة.

قلنا: فوجب أن يستحق الكفار على الله تعالى المثوبة بكفرهم؛ لأنهم فعلوا ما أراده، ومن قال بذلك منهم انسلخ من الدين.

ويقال: ما الذي أراد الله من فرعون؟.

فإن قالوا: الكفر.

قلنا: فما الذي أراد فرعون؟.

فإن قالوا: الكفر.

قلنا: فما الذي أراد موسى؟.

فإن قالوا: الإيمان.

قلنا: فرعون هو الموافق لربِّه في إرادته دون موسى، وكفى بذلك خزياً وفضيحة لمن قال به.

ويقال لهم: أليس الله تعالى قال: ﴿لا يُحِبُّ الْفَسَادَ﴾[البقرة:205]، وقال: ﴿وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، وقال: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ﴾[غافر:31] يمتن، وقال: ﴿وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾[البقرة:185]، فكيف يجوز أن يريد منهم ما يؤديهم إلى العذاب الأليم.

ويقال لهم: قد قال تعالى: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنْتُمْ إِلاَّ تَخْرُصُونَ﴾[الأنعام:148]، دلّت الآية من وجوه على أنه لا يريد الشرك.

قالوا: لو أراد ما لم يكن لوجب ضعفه.

قلنا: ولِمَ؟.

فإن قالوا: بدليل الشاهد.

قلنا: إذا أمر بما لا يكون وجب أن يوجب ضعفه كالشاهد، وبعد ففي الشاهد يتقوى بتنفيذ إرادته ويضعف بخلاف الغائب.

ويقال: أليس المسلمون يريدون من أهل الذمة الإيمان ولا يؤمنون، أيوجب ذلك ضعفهم؟!

ويقال: هل يقدر تعالى على أن يقدرهم على الإيمان؟.

فإن قالوا: لا، وصفوه بالعجز، وإن قالوا: نعم.

قلنا: أفيقدر على تعجيز نفسه وتضعيفه.

ويقال لهم: من أمر الله بالإيمان؟ أليس المؤمن والكافر؟ فلا بد من: بلى، فيقال: أمر بتعجيزه وتضعيفه.

وبعد فإن الذي يوجب ضعفه أن لا يحصل ما أراده من فعله أو من فعل غيره مما يتصل بفعله كالإلجاء أو يكون في حصوله نفع، فأما إذا خلا من هذه الوجوه وأراد غيره فعلاً لصلاحه فعدم ذلك لا يوجب ضعفاً، كما لو أمر فلم يحصل فلا يوجب ضعفاً.

فإن قال: أليس الله تعالى قال: ﴿مَا كَانُوا لِيُؤْمِنُوا إِلاَّ أَنْ يَشَاءَ اللَّهُ﴾؟[الأنعام:111].

قلنا: المراد مشيئة الإكراه وذلك لا يحصل؛ لأن فيه زوال التكليف.

فإن قالوا: لو كره الكفر لمنع منه.

قلنا: منع بالنهي والزجر والتخويف، فإن أراد بالإلجاء فذلك ينافي التكليف فلذلك لم يمنع.

فإن قال: المسلمون يقولون: ما شاء الله كان.

قلنا: المراد ما شاء من فعله، فيتأول على هذا كما تأول -آي القرآن- وبعد فلا يمكن ادعاء الإجماع فيه مع مخالفة مشايخنا.

فإن قال: إذا نذر طاعة وقال: لله عليَّ عتق عبدي إن شاء الله، أو عبدي حرٌّ إن شاء الله لا يعتق، وعلى مذهبكم يجب أن يلزمه لأنه شاءه؟.

قلنا: المراد مشيئة مستقبلة ونحن لا نعلم وجودها، وبعد فإن هذه الكلمة وضعت في الشرع لرفع حكم الكلام لا للشرط، وقد روي عن بعض التابعين أنه يلزمه ذلك.

ويقال لهم: هل يوصف الله سبحانه بالقدرة على أن يريد أكثر مما أراد؟.

فإن قالوا: لا وصفوه بالعجز، ووجب أن لا يوصف بالقدرة على أكثر مما فعله ويفعله في كل حال وأن لا يوصف بالقدرة على خلق من لم يخلق وتكليف غير من كلفه وهذا صريح في التعجيز، وإذا صحّ في الواحد منا ذلك ولا يصح منه فلا نقص أعظم من ذلك.

فإن قالوا: يوصف، قلنا: فصفة الذات كيف تدخل في المقدور.

ويقال لهم: أيقدر الله تعالى على خلق أكثر مما خلق في كل وقتٍ؟ فلا بد من: بلى.

فيقال لهم: فإذا خلقه لم يخل من وجهين، إما أن يخلقه ولا يريده وفيه بطلان أصلهم، أو بإرادة قديمة أو لذاته وذلك لا يصح؛ لأنا قد قرّرنا الكلام على أنه لو فعل ما لا يريده لنفسه كيف كان يكون.

ويقال لهم: هل يصح أن يفعل غير ما أراد كونه؟ فإن قالوا: يجوز لزمهم أن يفعل ما لا يريد، وإن قالوا: لا يصح أن يفعل إلا ما أراد وجب أن لا يكون القديم مختاراً، ويكون بمنزلة أن لا يصح أن ينفك من الفعل وبمنزلة المدخل فيه، وقد ألزمهم شيخنا أبو علي - رحمه الله - أن لا يصح منه أن يقدم ما يقدر عليه أو يؤخره؛ لأنه إذا كان مريداً لنفسه وأراده في ذلك الوقت وجب أن لا يصح تقديمه وتأخيره، وهذا يوجب كونه في حكم المحمول عليه.

ويقال لهم: هل يصح أن يخبر تعالى عن غير ما أخبر أو يأمر بغير ما أمر به أم لا؟.

فإن قالوا: لا يقدر.

قلنا: هذا خلاف دين المسلمين وتعجيز لله سبحانه.

وإن قالوا: يقدر.

قلنا: إذا استحال أن يتغير كونه مريداً كيف يكون مخبراً أو آمراً.

ويقال لهم: ما أراده الله تعالى هل يصح أن يكرهه؟.

فإن قالوا: لا.

قلنا: وصفتم الله تعالى بالعجز، ولأن من حق القادر على الشيء إذا صح أن يريده صح أن يكرهه على البذل.

وإن قالوا: نعم.

قلنا: كيف يصح والإرادة من صفات الذات.

ويقال لهم: إذا صحّ أن يريد القبائح صح أن يرضاها ويحبها.

فإن قالوا: يصح.

قلنا: هذا رد لصريح الكتاب في قوله: ﴿وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، وقوله: ﴿وَاللَّهُ لا يُحِبُّ الْفَسَادَ﴾[البقرة:205].

وإن قالوا: لا يحب ولا يرضى، قلنا: فوجب أن لا يريد، وتبطل بذلك جميع عللهم في أنه لو وجد ما لا يريده لأوجب نقضه.

ويقال: هل يجوز أن يريد العبد شيئاً لا يريده الله تعالى أم لا؟.

فإن قالوا: لا وهو المذهب.

قلنا: يبطل بقوله تعالى: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الآخِرَةَ﴾[الأنفال:67]، وقوله: ﴿يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ﴾[النساء:26]، ﴿وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَنْ تَمِيلُوا مَيْلاً عَظِيمًا﴾[النساء:27].

ويقال لهم: ما الذي أراد الكفار؟.

فإن قالوا: الكفر.

قلنا: فما الذي أراد النبي - صلى الله عليه وآله -؟.

فإن قالوا: الإيمان.

قلنا: فما الذي وجب على العبد؟.

فإن قالوا: ما أراد النبي.

قلنا: فهذا تصريح بوجوب مخالفة الله سبحانه.

وإن قالوا: ما أراد الله.

قلنا: هذا صريح بوجوب الكفر.

ويقال لهم: أيجوز أن يأمر الله تعالى بالقبيح كما يجوز أن يريده أم لا؟.

فإن قالوا: نعم.

قلنا: فما الأمان أن جميع أوامره كذلك وكذلك جميع ما دعا إليه رسله؟.

فإن قالوا: لا يجوز.

قلنا: وما المانع منه وقد جوزتم أن يخلق الكفر ويريد الكفر.

فإن قالوا: إنه أخبر أنه لا يأمر.

قلنا: إذا جاز أن يفعل جميع القبائح لِمَ لا يجوز أن يخبر أنه لا يفعل ثم يفعل ولا يقبح منه، ثم من أين القرآن كلامه، ولِمَ لا يجوز أن يكون كلام النبي - صلى الله عليه وآله - وكل قولٍ أدّى إلى هذه الوجوه من الفساد فقد عظم في الدين فساده.

فإن قالوا: عندنا يخلقه فلا بد أن يريده.

قلنا: هذا بناء على أصل فاسد، وقد بينا أن أفعال العباد ليست من خلق الله تعالى.

وبعد فإذا جاز أن يكون يخلقه ثم ينهى عنه ويوعد عليه، ويزجر غاية الزجر، ويبعث رسله ليدعوا إلى خلافه، ويجاهد المجاهد ليتركوا، فلم لا يجوز أن يكون خلقه ثم لا يريده وهذا واضح بحمد الله.


مسألة في الهدى والضلال

الهدى في القرآن على وجوه:

أولها: الدلالة والبيان، كقوله تعالى: ﴿هدىً للناس﴾ في صفة القرآن، وكقوله: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ﴾[فصلت:17]، ويقال هديته فلم يهتدِ، أي أرشدته ودللته فلم يهتدِ.

وثانيها: زياهدة اللطف التي بها يثبت على الهدى، كقوله: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى﴾[محمد:17].

والثالث: الحكم بالهداية، كقوله تعالى: ﴿مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي﴾[الأعراف:178].

والرابع: الثواب وطريق الجنة، كقوله تعالى: ﴿وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ ، سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ﴾[محمد:4-5]، فالأول عام في جميع المكلفين، والثاني والثالث والرابع خاص في المؤمنين.

فأما الضلال فيستعمل على وجوه:

منها: الإضلال عن الدين، كقوله تعالى: ﴿وَأَضَلَّهُمُ السَّامِرِيُّ﴾[طه:85]، ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى﴾[طه:79]، ومنه ﴿رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِنَ النَّاسِ﴾[إبراهيم:36].

ومنها: الحكم بالضلال، كقوله: ﴿وَيُضِلُّ اللَّهُ الظَّالِمِينَ﴾[إبراهيم:27]، و﴿يُضِلُّ مَنْ يَشَاءُ﴾[الرعد:27].

ومنها: وجدانه ضالاً كقول عمرو بن معدي كرب: قابلناهم فما أجبناهم.

ومنها: الضلال عن الثواب.

ومنها: الهلاك، كقوله: ﴿إِنَّ الْمُجْرِمِينَ فِي ضَلالٍ وَسُعُرٍ﴾[القمر:47].

والذي لا يجوز على الله تعالى ويختص بالكلام فيه الإضلال عن الدين.

وعند المجبرة: يجوز أن يضل فأما عن سائر المعاني فيجوز، فيتأول آيات الهدى والضلال على ذلك فإن الكلام فيه يطول.

ويقال لهم: أليس أمر الله تعالى بالدين؟ فلا بد من: بلى، فيقال: كيف يضلّ عن شيء أمر به.

ويقال لهم: ما معنى إضلاله للعبد؟.

فإن قالوا: بأن يخلق فيه الضلال والكفر والقدرة الموجبة.

قلنا: فما معنى التعذيب والحدود وهو كالملجأ ولا فعل له فيه.

ويقال لهم: أليس الضلال قبيحاً؟ فلا بد من: بلى، فيقال: فإذا دللنا على أنه تعالى لا يفعل القبيح يجب أن لا يضاف إليه.

ويقال لهم: أليس قال تعالى: ﴿وَأَضَلَّهُمْ السَّامِرِيُّ﴾[طه:85]، ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ﴾[طه:79]، فمن خلق الضلال؟.

فإن قالوا: الله.

قلنا: هذا يخالف نصّ الكتاب، وإن قالوا: فرعون والسامري تركوا أصلهم.

فإن قالوا: هما دعيا إلى الضلال.

قلنا: فمن خلق الدعاء؟.

فإن قالوا: الله.

قلنا: فإذا كان هو الخالق للدعاء فيهم وخالق الضلال فيمن دعوهم، فما تأثير الداعي والمدعو.

ويقال لهم: من خلق الضلال في الضال؟.

فإن قالوا: الله.

قلنا: فمن خلق الوسواس في إبليس؟.

فإن قالوا: الله.

قلنا: فهو أولى بأن يضاف الإضلال إليه من إبليس، فماذا أضيف إلى إبليس وهو الخالق للجميع.

ويقال: ما تقولون لمن هو ملئ الدنيا من الأبالسة ودعوه إلى الضلال ولم يخلق هو الضلال أكان ضالاً؟.

فإن قالوا: لا.

قلنا: فلو لم يكن إبليس وخلق هو فيه الضلال أليس يكون ضالاً؟.

فإن قالوا: بلى.

قلنا: فما تأثير إبليس فوجوده وعدمه سواء، وكذلك وجود الأنبياء وعدمهم سواء في الهداية، فذم إبليس لغو.

ويقال لهم: من أضلّ الكفّار؟.

فإن قالوا: الله.

قلنا: أليس الإضلال اسم ذم؟.

فإن قالوا: نعم وصفوه بالذم، وإن قالوا: لا كابروا.

ويقال: كيف يجوز من الحكيم أن يضل ثم يعاقب لم ضللت.

ويقال لهم: أليس الله تعالى أمرنا بالإيمان وبعث رسله لذلك، وأمر بالجهاد ووعد المؤمن وأوعد على تركه، وحثّ عليه غاية الحثّ، ونهى عن الكفر، وأمر بقتل الكفار وأوعدهم وزجر عنه غاية الزجر، فلا بد من: بلى.

فيقال: أليس عندكم أنه مع هذا أراد منه الكفر ولم يرد الإيمان، وأضله عن الإيمان وأوقعه في الكفر ومنعه قدرة الإيمان، فلا بد من: بلى، فيقال: هذا فعل حكيمٍ.

ويقال لهم: ما تقولون، أليس الله تعالى عندكم أراد من الكافر كل شرٍّ وخبثٍ وفسادٍ وردّة، وكره كل خيرِ وإحسانٍ؟ فلا بد من: بلى، قلنا: فكيف يوصف الحكيم بمثل هذه الأوصاف، تعالى الله عن قولهم علواً كبيراً.


مسألة في القضاء والقدر

القضاء في اللغة ثلاثة معان:

أحدها الخلق، كقوله تعالى: ﴿فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ﴾[فصلت:12]، وبمعنى الفرض والإيجاب، كقوله تعالى: ﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُوا إِلاَّ إِيَّاهُ﴾[الإسراء:23]، وبمعنى الإعلام، كقوله تعالى: ﴿وَقَضَيْنَا إِلَى بَنِي إسْرائِيلَ﴾[الإسراء:4] أي: أعلمناهم.

والقدر على ثلاثة معان:

بمعنى الخلق ﴿وَقَدَّرَ فِيهَا أَقْوَاتَهَا﴾[فصلت:10]، وبمعنى الإعلام والبيان، كقوله: ﴿قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ﴾[الحجر:60]، وبمعنى التقدير، فكلّ أفعال الله تعالى بقضائه وقدره بمعنى الخلق.

فأما أفعال العباد فجميع ذلك ليس من خلقه على ما بينا وبعلمه وبيانه، وأراد الطاعات فيجوز أن يضاف إليه على هذين الوجهين، وكذلك التقدير إلا أن فيه إيهاماً فوجب ألا يطلق إلا مع البيان.

ويقال لهم: الكفر حقٌ أم باطل؟ فإن قالوا باطل قلنا: فالله تعالى يقول: ﴿وَاللَّهُ يَقْضِي بِالْحَقِّ﴾[غافر:20].

ويقال: إذا كان الكفر باطلاً وكان بقضائه فالقضاء بالباطل باطلٌ وهذا يستحيل عليه تعالى.

ويقال لهم: هل يجب الرضى بقضاء الله تعالى أم لا؟.

فإن قالوا: لا دفعوا ما ورد به الشرع من وجوب الرضى بالقضاء من الأخبار والإجماع، وإن قالوا: نعم.

قلنا: فما تقولون، الكفر بقضائه أم لا؟.

فإن قالوا: بلى.

قلنا: أفيجب الرضى به؟.

فإن قالوا: بلى، الرضى بالكفر كفر، فكيف يجب، وإن قالوا: لا يجب ناقضوا.

ويقال لهم: أليس روي في المتواتر عن النبي - صلى الله عليه وآله - أنه قال: ((اللهم ارضني بقضائك وبارك لي في قدرك))، وقال حاكياً عن ربه: ((من لم يشكر نعمائي ولم يصبر على بلائي ولم يرضَ بقضائي فليطلب رباًّ سواي))، فيجب الرضى بالكفر، فإن قال: نعم دفعه العقل والشرع، وإن قال: لا لزمه أن لا يكون بقضائه.

ويقال لهم: أليس الشرع ورد بأن كل قاضي يقضي بجور وظلم يقال له هذا جائر، فإن كان كل جور وظلم بقضائه فوجب أن يسمى بذلك.

ويقال لهم: أليس وردت السنة عن رسول الله - صلى الله عليه وآله - بذم القدرية فقال: ((القدرية مجوس هذه الأمة)) وغير ذلك من الأخبار ، فلا بد من: بلى، فيقال: أليست الأسماء تؤخذ من الإثبات كما يقال لمن يثبت التوحيد: موحد، ولمن يثبت التشبيه: مشبه، وكذلك أسماء الصانع؟ فلا بد من: بلى، فيقال: أليس هذا الاسم أخذ من القدر فيجب أن يكون له تعلق؟، فلا بد من: بلى، فيقال: اختلفنا في المعاصي أهي بقدر الله أم لا، فقلتم نعم وقلنا لا، فأنتم بهذا أولى.

وبعد ألستم قد لججتم بذكر القدر فتضيفون إليه كل كائن حسناً كان أو قبيحاً فكنتم بهذا الاسم أولى من هذا الوجه أيضاً، كما يقال تمري لمن لهج بالتمر ولبني لمن لهج باللبن.

وبعد أليس قد دللنا على صحة مذهبنا وفساد مذهبكم فكنتم بهذا الاسم أولى.

فإن قالوا: أنتم أولى بهذا الاسم؛ لأنكم أثبتم لنفوسكم القدر.

قلنا: باطل، نحن لا نثبت لأنفسنا القدر البتة، وإنما نثبت لأنفسنا فعلاً كما أثبتم كسباً، وبعد فهب أنا كذلك فعلنا، فإذا ذلك عندكم باطلاً وجب أن لا نسمى بذلك، ألا ترى أن المشبه يدّعي أنه موحد منزه ونحن نسميه مشبّهاً، ومن يدعي أنه كاتب صانع ولا حقيقة له لا يسمىّ بذلك.

ويقال لهم: النبي - صلى الله عليه وآله - شبه القدرية بالمجوس من بين سائر الكفار، فلا بد من: بلى، قلنا: فوجب أن يكون ذلك تشبيه بينهم وبين المجوس خاصة، وأنتم وافقتم المجوس في أشياء، منها أنهم أثبتوا فاعلين أحدهما خير لا يقدر على الشر، والآخر شرير لا يقدر على الخير وأنتم أثبتم فاعلين: مؤمن لا يقدر على الكفر، وكافرٌ لا يقدر على الإيمان، وهذا ضد مذهبنا؛ لأن عندنا أن القادر يقدر على الأمرين.

ومنها: أنهم جعلوا الخير والشر كالمطبوع وأنتم كذلك، ومع ذلك عندهم يحسن الأمر والنهي كذلك عندكم.

ومنها: أن المجوس أثبتوا فاعلين أحدهما ممدوح والآخر مذموم وأنتم أضفتم المعاصي إلى فاعلين خالقٌ ومكتسبٌ أحدهما محمود والآخر مذموم.

ومنها: أنهم قالوا: إنه تعالى خلق إبليس وأحدثه، ثم أخذ يلعنه ويعيبه وأنتم قلتم: إنه خلق المعصية ثم أخذ يلعنها ويعيبها.

ومنها: أنهم قالوا: الله لا يقدر على القبيح، وأنتم كذلك زعمتم ومن تمدّح بأن لا يفعل ما لا يقدر عليه لا يصح.

ومنها: ما قاله ثمامة لبعض المجبرة فقال: يسأل هذا المجوس عن نكاح الأمهات والبنات والأخوات وعبادة النيران وأكل الميتة والخمر أهو منه تعالى أم لا؟

- قال المجوسي: هو من الله.

- فقال: فأنا موافق له أم أنت؟ فانقطع.


مسألة في الاستطاعة وأن تكليف ما لا يطاق لا يجوز

الذي يقول مشايخ التوحيد والعدل: إن القدرة تتقدم الفعل ولا توجبه، بل يصير القادر بها قادراً ثم هو إن شاء فعل وإن شاء لم يفعل، وتتعلق بالمثلين والضدين والمختلفين، وأنها باقية، وأن الكافر قادر على الإيمان، والمؤمن قادر على الكفر، ولا يكلف الله عبداً ما لا يطيقه.

وزعمت المجبرة: أنها مع الفعل لا تتعلق إلا بمقدور واحد دون المثلين والضدين والمختلفين واحد لا يقدر على شيئين، الكافر لا يقدر على فعل الإيمان والمؤمن لا يقدر على الكفر.

والكلام يقع في ثلاثة مواضع:

أحدها: أن الاستطاعة قبل الفعل غير موجبة له وتتعلق بالضدين، وأن تكليف ما لا يطاق لا يجوز.

فيقال لهم: أليس الواحد منا مع سلامة الأحوال يجب وقوع أفعاله بحسب قصده وداعيه واختياره، وانتفاؤه بحسب كراهته حتى إذا أراد الأكل وكره المشي يقع الأكل ولا يقع المشي.

فإن قالوا: لا يجب كابروا العقول، وإن قالوا: نعم.

قلنا: فالداعي قد يدعوه إلى أن يفعل الشيء وإلى أن يفعل ضده على البدل، فإذا لم يقدر على الضدين كيف يتم القول بما تقدم.

ويقال: هل فرق بين المضطر وبين المختار؟ فلا بد من: بلى، فيقال: فإذا كان كل واحد منهما لا يقدر على خلاف ما هو عليه ولا يمكنه الانفكاك عنه فأي فرق بين حركة الشرايين وحركة اليد؟!

ويقال لهم: هل يتصور أن يقدر على تحريكه يمنة ويسرة مع سلامة الأحوال؟ فلا بد من: بلى، فيقال له: فإذا جاز والقدر عليهما يختلف فيجب أن يجوز وعندهم لا يجوز.

ويقال: أليس من فقد العلم بالشيء أو فقد الآلات معذوراً في تركه، كمن لا رجل له يعذر في أن لا يمشي، ومن لا يكون له بصر يعذر في أن لا ينظر، ومن لا يعلم يعذر إذا لم يتمكن منه؟ فلا بد من: بلى؛ لأن عندهم تكليف ذلك لا يصح.

فيقال لهم: أليس تأثير القدرة في الفعل آكد من تأثير العلم والآلة؟ فلا بد من: بلى، وكذلك نجد العقلاء يتفقون أن من لا يقدر على شيء أو قال لا أستطيع كان معذوراً؛ ولأن الفعل إنما يتأتى بالقدرة خصوصاً عندهم أنها موجبة، فإذا كان مع فقد الآلة معذوراً فمع فقد القدرة أولى.

ويقال لهم: أليست القدرة يحتاج إليها ليخرج الفعل من العدم إلى الوجود؟ فلا بد من: بلى، فيقال: فإذا وجد الفعل فما الحاجة إلى القدرة.

ويقال لهم: الكافر هل يقدر على الإيمان أم لا؟.

فإن قالوا: نعم وافقونا، وإن قالوا: لا.

قلنا: فهو مأمور بما لا يقدر عليه ولا يطيقه وهذا لا يجوز.

ويقال لهم: القدرة على الضدين تتضاد أم لا؟.

فإن قالوا: لا.

قلنا: فوجب أن يجوز اجتماعهما.

وإن قالوا: تتضاد.

قلنا: فالصفة الصادرة عنهما أيضاً يجب أن تتضاد، كالعلم، والجهل، والحياة، والموت، والعجز، لما تضادت تضاد كونه عالماً جاهلاً حياً ميتاً قادراً عاجزاً.

فإن قالوا: نعم لزمهم أن لا يقدر تعالى على الضدين، وإن قالوا: يقدر نقضوا قولهم.

ويقال لهم: ما تقولون في كائن في الظل انتقل إلى الشمس أهو قادرٌ على الإنتقال أم لا؟.

فإن قالوا: بلى.

قلنا: قادرٌ على أن ينتقل إلى الشمس وهو في الشمس أم هو قادرٌ على أن ينتقل وهو في الظل؟.

فإن قالوا: يقدر وهو في الشمس.

قلنا: فإذا صار في الشمس فما معنى القدرة، وإن قالوا وهو في الظل فذلك قولنا.

ويقال لهم: رجل وله امرأة وعبدٌ فطلّق امرأته وأعتق عبده، هل يقدر على العتق والطلاق أم لا؟ فلا بد من: بلى، فيقال: أيقدر على ذلك وقد أعتق وطلّق أو قبله؟.

فإن قالوا: قبله وافقونا، وإن قالوا: إذا أعتق.

قلنا: فإذا وقع العتق والطلاق فما معنى القدرة، فكأنه قدر على طلاق أجنبية وعتق حر.

ويقال لهم: هل بين الفعل والقدرة تعلق لأجله لا ينفك أحدهما من الآخر؟

فإن قالوا: نعم.

قلنا: بينوا وجه التعلق وهما مقدوران غيران.

وإن قالوا: لا.

قلنا: فهلا جاز وجود أحدهما مع عدم الآخر فيصح وجود القدرة دون المقدور؟

ويقال: أليس عندكم القدرة موجبة والفعل من خلقه تعالى خلقهما معاً وأعدمهما معاً؟ فلا بد من: بلى.

فيقال: فلم صارت القدرة بأن تكون مؤثرة في الفعل أولى من أن تقولوا إن المؤثر في القدرة هو الفعل، وهذا نحو ما ألزمنا أصحاب برفلس وجماعة من الفلاسفة لما زعموا أن العالم قديمٌ وله صانعٌ قديم.

ويقال لهم: ما تقولون في رجلين قاعدين أحدهما زمنٌ والآخر صحيح فليس عندكم هما لا يقدران على القيام؟ فلا بد من: بلى.

فيقال: فهل تجوز لهما الصلاة من قعود؟

فإن قالوا: نعم، خالفوا الأمة والشرع، وإن قالوا: لا، فكذلك.

وإن قال: يجوز للزمن دون الآخر.

قلنا: فما الفرق وعندك أنهما سواء في أن لا قدرة؟.

فإن قال: يصح منه أو يتوهم.

قلنا: والحال هذه أو تتغير، فإن قال: تتغير نعم، قلنا: كذلك الزمن، وإن قال: والحال هذه ترك مذهبه.

ويقال له: أرأيت هذين الرجلين والمسألة بحالها إذا دخل وقت الصلاة ورآهما الإمام فقال للزمن: قم فصلِّ، فقال: لا أقدر على القيام، أصادقٌ هو أم لا؟.

فإن قالوا: بلى.

قلنا: أفيعذره الإمام أم لا؟.

فإن قالوا: بلا.

قلنا: فإذا قال الإمام للآخر: قم فصلِّ، فقال لا أقدر على القيام أصادق هو أم لا؟

فإن قال: هو كاذب، فقد وافنا، وإن قال: هو صادق.

قلنا: أيعذره الإمام؟.

فإن قال: نعم.

قلنا: خالف أهل العقول فإنهم لا يعذرونه.

فإن قالوا: لا.

قلنا: فإذا كانا جميعاً صادقين فلماذا يعذر أحدهما دون الآخر، وهذا الذي أورده الواثق على المجبرة في مجلس النظر فانقطعوا.

ويقال لهم: ما تقولون في رجلٍ قاعد على شط نهر جارٍ وهو صحيح الجوارح قيل له: توضأ فقال: لا أقدر، وحلف بطلاق امرأته أنه لا يقدر على أن يتوضأ، هل يجوز له أن يصلي بالتيمم؟ أو هل يقع طلاق؟ فإن قالوا: يجوز، خالفوا الإجماع ودفعوا العقول، وإن قالوا: لا يجوز ويقع الطلاق تركوا قولهم.

ويقال لهم: ما الفرق بين رجلين مع أحدهما ماء لم يتوضأ به والآخر لا يقدر على الماء، وعندكم كل واحد لا يقدر على استعمال الماء، فوجب أن يجوز لهما التيمم وذلك بخلاف الشرع.

ويقال لهم: أليس عندكم القدرة موجبة للفعل؟ فلا بد من: بلى، فيقال: فوجب في فاعل القدرة أن يكون فاعلاً للفعل؛ لأنه مع وجود القدرة لا يمكنه أن ينفك من الفعل حتى لا يتوجه المدح والذم إلى العبد بل يتوجه إلى فاعل القدرة.

ويقال لهم: أيجوز أن تتقدم القدرة على الفعل أم لا؟ فإن قالوا: لا، قلنا: فكونه قادراً، فإن قالوا: لا، قلنا: فوجب فيه تعالى أن لا يتقدم كونه قادراً على فعله؛ لأن تعلق الصفات لا يختلف.

ويقال لهم: إذا وجدت القدرة الموجبة أتوجب الفعل؟.

فإن قالوا: توجب.

قلنا: فإذا عدم العلم والآلات وجب أن توجب، وذلك يوجب الاستغناء عن العلم والآلة وهذا مما تأباه العقول.

ويقال لهم: ما تقولون في ذرة حملت خردلة أتقدر عليها؟.

فإن قالوا: نعم.

قلنا: فجبريل لم يحملها أيقدر عليها؟ فإن قالوا: لا فجبريل الذي قلب مدائن قوم لوط ومع ما يحكى من قوته هذه الذرة أقوى منه.

ويقال: ما تقولون في رجلين ضعيف وقوي، هل يتصور؟ فلا بد من: بلى، فيقال: فكيف يتصور وهذا ضعيف لو وجدت فيه قدرة نقل جبل لقدر، والقوي لو لم يوجد فيه لا يقدر، فلا ينفصل القوي من الضعيف.

ويقال: أليس في الشاهد من لا يقدر على شيء لا يصح أمره ونهيه بذلك ولا حمده وذمه؟ فلا بد من: بلى، وإلا كابروا العقول.

فيقال: فعندكم أن أحداً لا يقدر على شيء مما يليق به ولم يفعله فوجب أن لا يصح الأمر والنهي والمدح والذم، وفي جنس ذلك دليل على فساد قولكم، وهذا مثل الذي ألزمنا المانوية بالنور والظلمة.

ويقال لهم: ما تقولون لو وجد في الأعمى والجاهل قدرة الكتابة ونقط المصاحف أيصح منه ذلك؟ فلا بد من: بلى.

فيقال: فأي فرق بين الأعمى والبصير والعالم والجاهل.

ويقال: ما تقول في رجل حمل مائة رطل لا يقدر على حمل أزيد منه، هل يقدر على حمل أنقص؟ فإن قال: نعم، وافقنا، وإن قال: لا، قلنا: فإذن حاله في تعذر حمل ما هو أزيد كتعذر ما هو أقل، وهذا مما تدفعه العقول.

ويقال لهم: تصور جملاً حمل حملاً وزنه مائة منٍّ وبين يديه حمل أحد عشر مناً غير حامل له، أيقدر على حمل هذه العشرة؟ فإن قالوا: لا، كابروا العقول، وإن قالوا: نعم، تركوا مذهبهم.

ويقال لهم: أيجوز أن يكون قادراً غير فاعل؟ فإن قالوا: نعم، وافقونا، وإن قالوا: لا، قلنا: فوجب في القديم أن يكون فاعلاً لم يزل.

ويقال لهم: ما تقولون في رجل قتل نفسه أيقدر عليه؟ فإن قالوا: نعم، قلنا: يقدر عليه وهو حي أو يقدر وهو مقتول؟ فإن قالوا: يقدر وهو حي تركوا مذهبهم، وإن قالوا: قدر وهو مقتول أحالوا ودفعتهم العقول.

ويقال لهم: ما تقولون في رجل لم يحج أيقدر على أن يحج ويستطيعه؟ فإن قالوا: نعم، تركوا مذهبهم، وإن قالوا: لا، قلنا: فوجب أن لا يجب عليه الحج؛ لأن الاستطاعة شرطٌ في وجوبه بنص الكتاب.

ويقال لهم: ما تقولون في قوله: ﴿وَسَيَحْلِفُونَ بِاللَّهِ لَوْ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوبة:42]، ففي أي شيء كذبوا أو عندكم لو استطاعوا لخرجوا، قال شيخنا أبو الهذيل رحمه الله: لا يخلو إما أن يكونوا مستطيعين فلم يخرجوا، وقالوا: لا نستطيع، أو يكونوا في معلوم الله بحيث لو استطاعوا لم يخرجوا، وفي كلا الوجهين أكذبهم الله تعالى، فدلّ أنهم مع الاستطاعة كانوا لا يخرجون.

ويقال لهم: ألستم تزعمون أن كل من قدر على شيء فعله؟ فلا بد من: بلى، فيقال: هل قدر النبي - صلى الله عليه وآله - وسائر الأنبياء والأئمة - عليهم السلام - على معصية قط وتركوها لله إجلالاً له ورجاءً لثوابه وخوفاً من عقابه؟ فإن قالوا: لا، قلنا: فإذن ترك ما لا يقدر عليه، فإن قالوا: نعم، قلنا: فلو قدر على جميع المعاصي لفعلها، كالكفر وعبادة الصنم لم يحجزه من ذلك رجاء ثواب ولا خوف عقاب، فإن قالوا: نعم، قلنا: أحد أسوأ ثناء منكم على الرسول، وكيف يمدح من ترك ما لا يقدر عليه؟ ونحن نقول: إنه قدر على جميع ذلك فلم يفعل باختياره إجلالاً لعظمة ربه ورجاءً لثوابه وخوفاً من عقابه، فأينا أحسن ثناءً على رسول الله - صلى الله عليه وآله -.

ويقال: أليس عندكم لو قدر النبي - صلى الله عليه - أن يكون شر خلق الله لكان ولكن لا يقدر؟ فلا بد من: بلى، فيقال: لو قدر إبليس على أن يكون خير خلق الله لكان كذلك؟ فلا بد من: بلى، فيقال: أنتم أحسن ثناءً على إبليس منكم على رسول الله؛ لأنه تقرر في العقول أن من وصف بأنه لو قدر على كل خير لفعله أحسن حالاً ممن وصف بأنه لو قدر على فعل شر لأتى به.

ويقال لهم: ما تقولون في عزمكم وعقيدتكم لو قدرتم على قتل الأنبياء والمؤمنين، وهدم الكعبة، وعبادة الأصنام، وشرب الخمور، وانتهاك كل الحريم، ونبش كل ميت، وارتكاب كل عظيم لفعلتم ذلك، ولم تتركوه خوفاً من عقابٍ ولا رجاءً لثواب.

فإن قالوا: كنا لا نفعل ذلك تركوا أصلهم، وإن قالوا: نفعل ذلك.

قلنا: ومن أعدى لله ورسوله والمسلمين، ومن شر من عقيدته [ومن لا أشر عقيدة من عقيدته] غير هذا.

ويقال: هل عفا ملك قط عن أحد وأنعم عليه وهو يقدر على عقوبته؟

فإن قالوا: لا كابروا العقول، ويلزمهم أن يصح العفو عن جميع ما لا يقدر عليه، حتى يقال إن ملك الروم عفى عن أهل الإسلام، وأن كل واحد من الرعية عفى عن الملك وهذا تجاهل، وإن قالوا: نعم، تركوا أصلهم.

ويقال لهم: ما تقولون في أصحاب رسول الله - صلى الله عليه وآله - من المهاجرين والأنصار، وفي العلماء والأئمة والزهاد بعدهم، أزهدوا فيما لم يقدروا عليه؟ أو زهدوا فيما قدروا عليه؟.

فإن قالوا بالأول، قلنا: كيف يمدح في الزهد فيما لا يقدر عليه؟ ولو قدروا ما زهدوا، ويجب أن يكون أزهد الناس الفقراء، وإن قالوا بالثاني تركوا قولهم.

ويقال لهم: ما تقولون في فيل يحمل ألف مَنٍّ جُمْلَةً يقدر على حمل خردلة؟ فإن قالوا: نعم، تركوا قولهم، وإن قالوا: لا، كابروا ودفعتهم العقول.

فإن قالوا: كيف يصح أن تكون قدرة ولا فعل، ولو جاز وقتاً لجاز أوقاتاً حتى تبقى دهوراً لا يفعل بها.

قلنا: كما يصح أن يكون قادراً لا يفعل، وبعد فمع فقد الدواعي يصح أن لا يفعل، فأما مع الدواعي فيجاز الفعل، وقلَّ ما يخلو الحي من داعي.

فإن قيل: إذا وجدت القدرة وفعل في الثاني مع عدم القدرة فيلزم أن يفعل بقدرة معدومة.

قلنا: إنما يفعل ثم بقدرة موجودة، وفي حال وجود الفعل عدمت القدرة وهو لا يفعل.

ويقال لهم: ما تقولون في تكليف ما لا يطاق، أليس تقرر في عقل كلِّ عاقلٍ قبح أمر الغير بما لا يقدر عليه؟.

فإن قالوا: لا، كابروا، وإن قال: نعم ولكن ذلك يقبح في الشاهد دون الغائب.

قلنا: إنما يقبح لكونه تكليفاً لما لا يطاق فيستوي فيه الشاهد والغائب، ولو جاز أن يختلف لجاز مثل ذلك في الكذب وإظهار المعجز على يدي كاذبٍ وغير ذلك مما قدمناه.

ويقال لهم: أيجوز تكليف العاجز؟.

فإن قالوا: نعم، كابروا ودفعتهم العقول، وإن قالوا: لا.

قلنا: وما الفرق بين لا يقدر وبين العاجز، وكل واحد منهم لا يقدر وإن اختلفا في وجه التعذر؟.

فإن قالوا: الكافر مشغولٌ بالكفر.

قلنا: هذا تفسير لمن لا يقدر، كأنك قلت الكافر خرج من كونه قادراً وتعذر عليه الإيمان لمعنى والعاجز لمعنى آخر فلا يمنع مساواتهما في كل واحد لا يقدر، وبأي علّة خرج من كونه قادراً؟ أليس لا يمكنه فعل الإيمان؟ وبعد فمن شغله بالكفر؟

فإن قالوا: الله، قلنا: فمن خلق فيه العجز؟ فإن قالوا: الله، قلنا: فقد استويا في أن كل واحد لم يؤت في تعذر الفعل من جهة نفسه، وإنما أتي من قبل ربه، ففي الموضعين شغله بشيء لأجله لا يقدر على الإيمان.

وبعد فإن العاجز أخف حالاً؛ لأنه ليس فيه إلا العجز، والكافر فيه قدرة الكفر التي هي ضد قدرة الإيمان عندكم، وفيه أيضاً خلق الكفر وإرادة الكفر بخلاف العاجز، فهو أسوأ حالاً من العاجز لما اجتمع فيه من أضداد الإيمان.

ويقال لهم: أيحسن تكليف شيء يحتاج إلى آلة أو علم مع فقد الآلة والعلم؟.

فإن قالوا: يجوز، تركوا أصلهم والعقول تدفعهم، وإن قالوا: لا.

قلنا: فالفعل إلى القدرة أحوج، فوجب أن لا يجوز تكليف مع عدمها.

ويقال: ما تقولون في قوله تعالى: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾[البقرة:286]، وقوله: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ مَا آتَاهَا﴾[الطلاق:7]، كيف يجوز مع هذه الآيات أن يقولوا: إن جميع الخلق وأكثرهم كلفوا ما ليس في وسعهم وطاقتهم؟.

ويقال لهم: أيحسن تكليف العاجز؟ فإن قالوا: لا، قلنا: ولم عندكم لا يقبح منه؟ وإن قالوا: يجوز، كفينا مؤونة الفرق بين العاجز والكافر، وتقرر في عقل كل عاقل فساد قولهم.

ويقال لهم: أليس عندكم قدرة الإيمان تضاد قدرة الكفر كما أن العجز يضادها؟ فلا بد من: بلى، فيقال: فإذاً الكافر والعاجز سواء؛ لأن كل واحد منهما ليست له قدرة على الإيمان، وأي فرق بين السواد والبياض في مضادة الحمرة.

ويقال لهم: إذا قال الله لعبده: لِمَ عصيت؟ فلو قال: لأني لم أقدر على الطاعة وخلقت فيَّ المعصية وقدرة المعصية وأردت المعصية، أهو صادق أم لا؟

فإن قالوا: صادق، قلنا: فهل يقبل هذا؟ فإن قالوا: ولكن يعذبه.

قلنا: وكيف وهذا عذر ظاهر في عقل كل عاقل وهو أرحم الراحمين، كيف لا يقبل عذره ويعذبه بما أوقعه هو فيه!!.

ويقال: جوّز أن يكلف الأعمى نقط المصاحف، والزَّمِن المشي، ومن لا ماء معه بالوضوء، ومن لا مال له بالزكاة والحج؛ لأن جميع ذلك سواء في عدم القدرة، وفي فساد ذلك دليل على فساد قولهم.


مسألة في القرآن وسائر كلام الله تعالى

لا خلاف بين الأمة أنه تعالى مكلِّم وأن له كلاماً، بل كل من أثبت الصانع أقرّ به ثم اختلفوا، فمنهم من قال: متكلم لذاته.

ومنهم من قال: بكلام قديم ليس من جنس كلامنا، وليس هو حروفٌ ولا أصوات، وإن ما يتلى من القرآن بلغة العرب والتوراة والإنجيل ليس بكلامه، وإنما الكلام صفة له قائمة بذاته.

ومنهم من قال: إن ما يتلى من السور والآيات كلامه، وهو مع ذلك كلام قديم.

والذي يقول مشايخنا: إن كلامه تعالى من جنس كلامنا حروفٌ منظومة، وإن المتكلم هو فاعل الكلام، فإذا خلق الله تعالى كلاماً في محل كان هو المتكلم به، كما خلق في الشجرة فسمع موسى - عليه السلام - وأن القرآن هذه السور والآيات بلغة العرب كلامه، وهو مُحدَث قاله حين بعث النبي - صلى الله عليه وآله - وأنزله وليس بقديم.

وهل يوصف بأنه مخلوق؟. اختلفوا، فالأكثر على أنه يوصف به؛ لأن الخلق هو التقدير، فالله تعالى أنزله مقدوراً فيوصف به، ومنهم من قال: فيه إلهام ولا يطلق مع قوله: إنه محدَث.

ويقال لهم: الكلام في تصحيح المذهب وإفساده يبتني على قوله معقولاً؛ لأن ما لا يصح أن يعقل لا يمكن اعتقاده، ولا الكلام في صحته وفساده، ولا يكون نفيه أولى من إثباته، ويؤدي إلى جهالات كثيرة، وفي الشاهد المعقول من الكلام وهو هذه الحروف المنظومة والأصوات المقطعة، فإذا لم يكن عندك الله متكلماً بهذا الجنس فهو إذاً ليس بمتكلم أصلاً.

ويقال لهم: الذوات لا تخلو إما أن تعلم مشاهدة أو بفعله أو حكمه، وهذا الذي يقولونه غير مشاهد ولا بفاعل ولا له حكم فلا يصح إثباته.

ويقال: أكان الله متكلماً بهذا الجنس لم يزل أم لا؟ فإن قالوا: لا أبطل جميع علله، وإن قال: نعم، أثبت ما فيه دلالة الحدث قديماً.

ويقال لهم: ما تقولون، القرآن كلام الله تعالى أم لا؟.

فإن قالوا: لا، ردوا الكتاب والسنة والإجماع، وخرجوا من الدين، ولحقوا بمن كان يقول النبي - صلى الله عليه وآله - قاله وأنه ليس بكلام الله، وإن قالوا: نعم، قلنا: فهو هذه السور.

قلنا: ففيها دلالة الحدث؛ لأن بعضه متقدم على بعض وفيه حكاياتٌ عن ماضي، وهو بلغة العرب، وهو أصوات وحروف، وإن قالوا: ليس هو، قلنا: خالفتم الكتاب والسنة والإجماع.

ويقال لهم: القرآن غير الله أو هو الله أو بعضه؟

فإن قالوا: غيره.

قلنا: فإثبات غيره قديماً لا يجوز؛ لأن فيه إثبات ثاني مع الله.

وإن قالوا: القرآن هو الله.

قلنا: باطل؛ لأنه لو كان كذلك لجاز أن يقال القرآن هو الخالق والرازق وهو المعبود، وأنه إله وأنه يتلى، والقديم سبحانه لا تصح عليه التلاوة.

فإن قال: هو بعضه.

قلنا: فيلزمكم جميع ما ألزمناكم لو قلتم أنه هو الله، ويلزمكم أيضاً أن يكون تعالى ذو أبعاض.

ويقال لهم: أليس القرآن عربياً وسوراً وآيات بعضها قبل بعض، وفيه ناسخ ومنسوخ، ومجمل ومبين، وعموم وخصوص، وحروف منظومة، وكلام فاختص القرآن بهذه الصفات، كل ذلك يستحيل على القديم، والقديم عالمٌ قادرٌ حيٌ سميعٌ بصيرٌ فاعلٌ باري لا مثل له، وهذه الصفات تستحيل على القرآن، فلو لم يدلّ هذا على الغيرية لما كان في الدنيا شيئين غيرين.

فإن قالوا: لا هو هو ولا غيره ولا بعضه.

قلنا: هذا لا يعقل، مذكوران معلومان لا يكون أحدهما هو الآخر ولا غيره ولا بعضه هذا لا يتصور، وبعد فقد ناقضتم إذا قلتم: لا هو هو أثبتم الغيرية، فلما قلتم: ولا غيره ناقضتم الأول.

ويقال: أليس قال تعالى لموسى: ﴿فَاخْلَعْ نَعْلَيْكَ﴾[طه:12]، و﴿اذْهَبْ إِلَى فِرْعَوْنَ﴾[طه:24]، فمن المخاطب به لم يزل وليس ثمّ موسى ولا فرعون ولا نعلين؟ وهل هذا إلا غاية النقص.

ويقال لهم: كيف قال: ﴿كَذَّبَتْ قَوْمُ نُوحٍ﴾[الشعراء:105] وأمثاله وبعد لم يخلقوا ولم يكونوا ولم يستفد به أحد شيئاً.

ويقال لهم: أليس قال تعالى: ﴿قُرْآنًا عَرَبِيًّا﴾،[يوسف:2وغيرها] ﴿ كِتَابٌ فُصِّلَتْ آيَاتُهُ [قُرْآنًا عَرَبِيًّا]﴾[فصلت:3]، وقال: ﴿فِي لَوْحٍ مَحْفُوظٍ﴾[البروج:22]، وقال: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ﴾[الحجر:9]، ﴿وَقُرْآنًا فَرَقْنَاهُ﴾[الإسراء:106]، وكل ذلك لا يجوز وصف القديم به ويدلّ على حدوثه.

ويقال: أليس القرآن من جنس كلامنا أم لا؟ فإن قالوا: لا، فما الدليل على أنه متكلمٌ وإنما يعلم في الشاهد أنه متكلّم إذا تكلم بجنس كلامنا وأنه بلغة العرب، فإما أن يقولوا: ما نتلوه ليس بكلام الله فيخرجوا من الملة، أو يقولوا: إنه كلامه فكيف يكون قديماً؟ ولو جاز ذلك لجاز أن يكون جسماً قديماً وإن كانت الأجسام محدَثة.

ويقال لهم: أليس هو تعالى قادر على أن يتكلم ويقول مثل القرآن أم لا؟ فإن قالوا: لا، قلنا: فقد وصفتموه بالعجز، وكيف يصح وصف القديم بالعجز، ولأن الواحد منا يقدر على الكلام فكيف قلت: إنه تعالى لا يقدر عليه، وإن قال: نعم، أثبت الكلام مقدوراً، وذلك يوجب حدوثه.

ويقال: أليس قال تعالى: ﴿مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ﴾[الأنبياء:2] فوصفه بالحدوث، والذكر القرآن، قال تعالى: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ﴾[الحجر:9]، وقال: ﴿وَهَذَا ذِكْرٌ مُبَارَكٌ﴾[الأنبياء:50]، ثم وصفه بالنزول، وقال: ﴿إِنَّا أَنزَلْنَاهُ قُرْآنًا﴾[يوسف:2]، وذلك من أسماء الحدث.

ويقال لهم: أليس ورد الشرع بأنه يجب على الجُنب أن لا يقرأ القرآن؟ ولأنه لا ينبغي أن يسافر بالقرآن إلى أرض العدوّ، وأن من قرأ هذه السور كان له كذا من الثواب.

ويقال: قرأ القرآن، فلا بد من: بلى؛ لأنه قال: ﴿إِنَّهُ لَقُرْآنٌ كَرِيمٌ ، فِي كِتَابٍ مَكْنُونٍ ، لا يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ ، تَنزِيلٌ مِنْ رَبِّ الْعَالَمِينَ﴾[الواقعة:77-80].

[ويقال لهم: فثبت أن القرآن غير الله، إنه مبدل ومحدَث].

ويقال لهم: ما تقولون في رجل حلف بطلاق كل نسائه وعتق عبيده إن لم يقرأ القرآن، أو قال: إن لم أقرأ كلام الله تعالى ليس يلزمه؟.

فإن قال: يقرأ هذه السور والآيات ثبت ما قلنا، وإن قال: غيره، لا يعقل وخالف الأمة والكتاب.

ويقال لهم: الكلام في صفة للذات أو صفة للفعل؟.

فإن قالوا: صفة للفعل وافقونا، وإن قالوا: صفة ذاتٍ.

قلنا: لا يعقل كونه متكلماً إلا وجود الكلام من جهته ووجود الكلام من جهته، يحيل كونه صفة للنفس.

وبعد فإن الكلام حروفٌ مختلفة فوجب أن يكون في نفسه على صفات مختلفة وهي صفات الحروف، وأيضاً يجب أن يكون متكلماً بسائر أجناس الكلام من الصدق والكذب إذ لا اختصاص لذاته بكلام دون كلام.

ويقال لهم: أليس الكلام لا يفيد إلا ترتيب الحروف؟ فيقال: زيد، فإذا كان الكلام قديماً لا يترتب بعضه على بعض، فليس قولنا زيدٌ أولى من أن يكون يزداً أو ديزاً؛ لأن الحروف قديمة والترتيب إنما يصح فيما يحدث بعده بعد بعض.

ويقال لهم: أليس خص موسى بالكلام في وقته دون سائر الناس؟ فلا بد من: بلى، فيقال: لِمَ صار مكلماً له دون خلقه؟ ولو كان صفة لذاته لوجب أن يكون متكلماً مع سائر الخلق وأن لا يقف ذلك على واحد إذ لا اختصاص لواحد بذاته.

ويقال: هل كان كلامه مع موسى وغيره موقوفاً على اختياره أم لا؟.

فإن قال: لا، تجاهل، وإن قال: بلى.

قلنا: وقف على اختياره بكونه فعله لا صفة ذاته.

ويقال له: كلامه مؤلف منظوم أو حرف واحد هو أمر ونهي وخبر واستخبار وتوراة وإنجيل.

فإن قالوا: حروفٌ وافقونا، والحروف لا تكون قديمة، وإن قالوا: شيء واحد.

قلنا: فلو وجد ذلك الشيء في قلب الواحد منا لوجب أن يكون متكلماً وإن لم يوجد منه هذه الحروف.

ويقال لهم: ذلك المعنى غير الحروف أو هو الحروف؟.

فإن قالوا: هو الحروف وافقنا، وإن قال: غيرها.

قلنا: فوجب أن يجوز وجود أحدهما مع عدم الآخر فتوجد هذه الحروف المنظومة ولا يكون متكلماً بأن لا يوجد ذلك المعنى، أو يوجد ذلك المعنى ولا توجد الحروف فيكون متكلماً إذ لا تعلق بينهما حتى أن أحدهما لا يوجد إلا مع الآخر.

وبعد فلو كانا معنيين ومع ذلك لا يجوز وجودهما إلاّ معاً لالتبس الجنس بالجنسين وهذا فاسد.

ويقال لهم: القرآن خلاف الله تعالى أو مثله ولا واسطة بينهما؟ لأن الخلاف والوفاق يجري مجرى النفي والإثبات.

فإن قالوا: مثله.

قلنا: وجب أن يكون إلهً قادراً عالماً حياً سميعاً بصيراً، وعلى هذا ألزمهم مشايخنا - رحمهم الله - أنه لو كان معه قديم لكان مثلاً له.

وإن قالوا: مخالف له.

قلنا: لو كان مخالفاً له لم يصح أن يكون قديماً.

ويقال لهم: هل كان متكلماً لم يزل من غير مخاطب أو مستفيد؟

فإن قالوا: نعم وهو المذهب.

قلنا: هذا غاية النقض ولا فائدة في هذا الكلام، وإن قالوا: لا تركوا مذهبهم.

ويقال لهم: هل أنعم الله علينا بالقرآن أم لا؟.

فإن قالوا: لا، خالفوا المسلمين ونص الكتاب، وقوله تعالى: ﴿وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ﴾[الزخرف:44]، وقوله: ﴿أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ﴾[العنكبوت:51]، وإن قالوا: بلى.

قلنا: النعمة تصح بما يحدثه أو يجري مجرى الحادث من جهته.

ويقال: كلامه شيء واحد أو أشياء، حرفٌ واحد أو حروف؟ فإن قال: حرف، قلنا: الحرف الواحد لا يفيد الفوائد المختلفة، وإن قال: حروف مختلفة، تركوا مذهبهم.

ويقال لهم: ما تلاه رسول الله - صلى الله عليه وآله - وتلته أمته إلى يومنا هذا هو كلام الله تعالى أم لا؟ فإن قالوا: لا خالفوا المعلوم من دين الرسول، وخالفوا الأمة والتحقوا بالكفار الذين قالوا: إنه ليس بكلام الله، وإن قالوا: ذلك كلامه تعالى وافقونا.

ويقال لهم: أليس الله تعالى قال: ﴿حم ، وَالْكِتَابِ الْمُبِينِ ، إِنَّا أَنزَلْنَاهُ﴾[الدخان:1-3]، أيجوز على القديم أن ينزل وفي صفة النفس أن يفارق؟ وقال: ﴿بَلْ هُوَ قُرْآنٌ مَجِيدٌ ، فِي لَوْحٍ مَحْفُوظٍ﴾[البروج:21-22] كيف يحل القديم وصفة الذات في اللوح؟ وقال - صلى الله عليه وآله -: ((لا صلاة إلا بالقرآن)) كيف يقرأ وهو صفة الذات؟ وهل تقرأ في الصلاة إلا هذه السور.

ويقال لهم: لو حلف فقال والقرآن، هل يكون ذلك يميناً؟

فإن قالوا: نعم، خالفوا الأمة والسنة، وإن قالوا: لا.

قلنا: لو كان صفة للذات لكان يميناً، ولما لم يكن يميناً دلَّ أنه غير الله، كقوله والكعبة والنبي ونحو ذلك.

قالوا: إذا لم يكن متكلماً في الأزل هل كان أخرس أو ساكتاً؟

قلنا: من لا يكون متكلماً بجنس كلامنا يكون أخرس أو ساكتاً، فقوله أنه متكلم بهذه الحروف، ولأن الخرس والسكوت يتعاقبان على الآلات والله تعالى متكلم لا بآلة فلا يصح عليه، وهو بمنزلة الترك والفعل.

ويقال: في الشاهد من لا يقدر على الكلام أليس يسمى أخرس أو ساكتاً فقولوا أنه كذلك في الأزل.


مسألة في التكليف وجزاء الأعمال وتكليف من يعلم أنه يكفر

الذي نقوله في ذلك: إن الله تعالى خلق المكلفين كلهم مؤمنهم وكافرهم تعريضاً للثواب الذي لا ينال إلا مستحقاً، وسبب الاستحقاق العبادة، وأنه إذا كلف أعطى الآلة والقدرة واللطف وأزاح العلّة، فمن آمن استحق الثواب ومن كفر فمن قبل نفسه أتي على ما قال تعالى: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ﴾[الذاريات:56]، ثم قال: ﴿مَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا﴾[الإسراء:15].

وذكرت المجبرة:أنه خلق بعضهم للنار، وأن الجزاء ليس على الأعمال ولكن من يشاء أن يثيب أثابه ومن يشاء عاقبه إلا أنه أحرى بأنه يثيب المؤمن ويعاقب الكافر.

فيقال لهم: هل لله تعالى في خلق المكلفين غرض وإرادة؟ فإن قالوا: لا، قلنا: فالحكيم لا يجوز أن يفعل إلا لغرض، وهل هذا إلا سوء الثناء عليه؛ لأنه إنما يفعل لا لغرض الصبيان والمجانين فأما الحكيم العالم بفعله فلا يفعله إلا لغرض.

وبعد فإن العالم بفعله المختار له لا يفعله إلا لداعي، والدواعي إما داعي الحسن أو داعي الحاجة، لا يجوز عليه داعي الحاجة، وداعي الحسن إنما يصح بأن يفعل إحساناً إلى الغير.

فإن قالوا: إن فيه غرضاً.

قلنا: ما ذلك الغرض؟.

فإن قالوا: الغرض من المؤمنين أن يؤمنوا ليدخلهم الجنة، ومن الكفار أن يكفروا ليدخلهم النار، كقوله تعالى: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنَ الْجِنِّ وَالإِنسِ﴾[الأعراف:179].

قلنا: فإذا خلقهم لذلك من غير جرم منهم أليس يقبح؟.

فإن قالوا: لا يقبح ولو قبح في الشاهد مثل ذلك لزمهم ما ألزمناهم من قبل إن قالوا: يقبح ويفعل.

وبعد فإذا خلق الكفار لغرض وهو الكفر وأراد منهم الكفر فإذا حصل غرضه ومراده فَلِمَ عذّبهم عليه؟ أن يجوز من الحكيم أن يفعل، فإذا حصل غرضه عذب وقال لم حصل غرضي؟.

وبعد فإذا كان غرضه الكفر فَلِمَ بعث الرسول على خلافه؟ ولم أمر بالجهاد لكيلا يحصل غرضه؟ ولم زجر؟ أهذا فعل حكيم!!.

ويقال لهم: إذا أمر الكفار بالإيمان، هل مكنهم منه أو حال بينهم وبين الإيمان؟.

فإن قالوا: مكّنهم وافقونا، وإن قالوا: حال بينهم وبين الإيمان. قلنا: وكيف يجوز أن يحول بين العبد وبين ما أمر به، أهذا فعل حكيم؟!!.

ويقال لهم: أليس غرض القديم من المؤمن الإيمان ومن الكافر الكفر؟ فلا بد من: بلى، فيقال: لِمَ استحق أحدهما الثواب والآخر العقاب؟ ولِمَ صار المؤمن بالثواب أولى من الكافر، والكافر [أولى] بالعقاب من المؤمن؟

ويقال: ما تقولون في رجل أمر غلامه بشيء من الأفعال ثم قيّده وحبسه وحال بينه وبين المأمورية، ثم أخذ يعيبه ويذمه ويضربه ويعاقبه ويقول: لم لم تفعل ما أمرتك؟ أليس العقلاء يقولون: إنه يظلمه وهو ظالم له؟ فلا بد من: بلى، وإلا كابروا العقول.

فيقال لهم: فإذا أمر الله العبد بالإيمان وحال بينه وبينه بأن خلق فيه الكفر وقدرة الكفر وإرادة الكفر ولم يعطه الإيمان ولم يخلقه ولا أقدره عليه ولا أراده منه، بل أخذ يعيبه ويذمه ويعاقبه، لم كان ما كونته وأردته وكان غرضي ذلك؟ وهلاّ كان ما لم أكون ولم أخلقه ولم أرده وما كان غرضي؟ أهذا فعل حكيم؟!!.

ويقال لهم: هل عذر أوضح وأصدق من قول من قال: لا أقدر؟ فلا بد من: بلى، فيقال: فإذا قال الله تعالى لعبده: لِمَ كفرت؟ فيقول: يا ربّ للكفر خلقتني، وخلقت فيَّ الكفر، وحُلت بيني وبين الإيمان ولم تقدرني عليه، أهو صادق أم كاذبٌ؟.

فإن قالوا: كاذبٌ، وافقونا، وإن قالوا: صادق.

قلنا: فهل يقبل هذا منه؟ فإن قالوا: نعم، خالفوا الأمة والكتاب والسنة، وإن قالوا: لا، نقضوا قولهم، أو وصفوه بأنه لا يقبل العذر الواضح الصادق.

ويقال لهم: أليس الله تعالى قال: ﴿وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا إِذْ جَاءَهُمُ الْهُدَى إِلاَّ أَنْ قَالُوا أَبَعَثَ اللَّهُ بَشَرًا رَسُولاً﴾[الإسراء:94]، فقولهم إنه بعث بشراً رسولا هو المنع أم لا؟.

فإن قالوا: لا خالفوا ظاهر الكتاب، وإن قالوا: نعم تركوا قولهم.

ويقال لهم: هل هذا العبد ممنوع من الإيمان أم لا؟ فإن قالوا: بضروبٍ من المنع منها خلق الكفر وإرادته، والقدرة الموجبة له، وقضاؤه ورضاه به، ومنعه الإيمان، ولم يعطه القدرة والإرادة، ولا إرادة منه ولم يرض به، ولم يقض فهذا منعه من الإيمان.

قلنا: وكيف يصح قوله: ﴿وَمَا مَنَعَ النَّاسَ أَنْ يُؤْمِنُوا﴾[الإسراء:94].

ويقال لهم: أليس غرضه الكفر من الكفار وخلق هو الكفر فيهم؟ فلا بد من: بلى، فيقال: فكيف قال ﴿كَيْفَ تَكْفُرُونَ بِاللَّهِ﴾[البقرة:28].

ويقال: المكلفون مخيّرون أم مختارون؟ فإن قالوا: مختارون وافقونا، وإن قالوا: مجبرون، قلنا: كيف أجبرهم؟

فإن قالوا: أجبر المؤمن على الإيمان والكافر على الكفر.

قلنا: فما معنى الحساب والجزاء؟ وكيف قال: ﴿بِمَا كُنتُمْ تَعْمَلُونَ﴾[الزمر:7 وغيرها]، وقال: ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾[الكهف:29].

ويقال لهم: الجزاء على الأعمال أم لا؟.

فإن قالوا: لا خالفوا النص، وإن قالوا: نعم.

قلنا: فوجب أن يكون العمل لهم ليصح التكليف والجزاء.

وإن قالوا: ما معنى الآية؟.

قلنا: اللام في قوله لجهنّم لام العاقبة، ويعني خلقنا جماعة عاقبتهم المصير إلى النار بكفرهم وعصيانهم، يوضحه أن الآية وردت ذماً لهم وتهجيناً وحجّة عليهم، فلا يجوز عليه تعالى أن يجعل حجةً عليه وعلى رسوله.

فإن قالوا: من علم أنه لا يؤمن كيف يخلقه للإيمان؟ ولو آمن أليس كان فيه تجهيلاً له؟.

قلنا: إذا علم أنه لا يؤمن إذا كلّفه فلو لم يكلفه كان جهلاً أيضاً.

وبعد فإنه علم أنه يختار الكفر، ونحن نقول إنه من علم أنه لا يؤمن لا يؤمن ولو كان قادراً على الإيمان، كما أنه تعالى قادرٌ على ما يعلم أنه لا يكون.

فإن قالوا: كيف يحسن خلق من يعلم أنه يكفر ويدخله النار؟.

قلنا: إذا خلقه ليؤمن ويستحق الثواب حسن، وإن لم يقبل هو وكفر فهو الذي أوقع نفسه في الهلكة فيصير كمن قدم الطعام إلى جائعين أكل أحدهما فعاش ولم يأكل الآخر فمات، أيقال إن المقدم للطعام هو مسيء إلى الميت، بل يقال هو محسن وأنه مسيء إلى نفسه حيث لم يقبل.

وكذلك من كان على شطِّ نهرٍ ورأى رجلين يغرقان فأدلى إليهما حبلاً أو سفينة فتعلق به أحدهما فنجا ولم يتعلق الآخر فمات، أليس هو محسن إليهما؟ وأن من لم يركب هو المسيء إلى نفسه؟ كذلك هذا.


مسألة في الآلام والأعواض

الذي نقول في ذلك: إن الآلام التي تصيب الأنبياء والمؤمنين والأطفال والمجانين والبهائم ومن لا تكليف عليه الغرض فيها اعتبار المكلفين ولطفهم، ولذلك يخرج من حد العبث، ثم يعوّض المؤلم فيخرج من حد الظلم ففيها اعتبار وعليها أعواض، ومثال ذلك من استأجر أجيراً لا بد من عوض حتى لو استأجره على أجرة وأعطاه الأجرة لكي يروح الهواء لكان عبثاً، ولو استعمله في غرض ولم يعطه أجرته كان ظلماً، وإنما يحسن لمجموع الأمرين غرض يحصل به وعوض يوفى عليه.

ونفاة الصانع وأصحاب الاثنين زعموا أن الآلام قط لا تحسن وأنها تقبح لعينها، فنفى بعضهم الصانع لذلك وأضافه إلى الطبائع والنجوم، وأثبت بعضهم صانعاً آخر يفعل ذلك.

وقال أهل التناسخ: الآلام لا تحسن إلا مستحقة، فأثبتوا للطفل والبهائم حالة عصوا فيها، ثم نشأ إلى هذه الحالة.

وقالت البكرية: إن الطفل والبهيمة لا يألم، فدفعوا ما يعلم ضرورة.

وقالت المجبرة: إن القديم سبحانه وتعالى هو المالك فله أن يفعل الألم وإن لم يكن فيه اعتبار ولا يثبتون العوض.

وقال عبّاد: إنه يحسن للاعتبار فقط ولا يثبت العوض.

وروي عن أبي علي - رحمه الله - أنه قد يفعله لمجرّد العوض.

ونحن نقسّم الكلام عليهم ونتكلّم على فرقة فرقة.

فيقال لهم: هل يحسن الألم قط أم لا؟.

فإن قالوا: لا، بل يقبح لعينه.

قلنا: باطلٌ، فإنا نعلم أنّ الواحد منا يحمل المشاق في طلب العلوم والأرباح فيحسن، ويحسن شرب الدواء والفصد وقطع الأعضاء لدفع ضرر أعظم منه، فلولا أنه لا يقبح لعينه وإلا لما حسن هذا الإيلام.

ويقال لهم: ما تقولون في رجل أجر نفسه ليعمل لغيره بأجرة معلومة أيحسن أم لا؟

فإن قالوا: لا كابروا العقول، وإن قالوا: نعم بطل قولهم، وإن قالوا: لا تصيبه مشقة وألم دفعوا المشاهد.

ويقال لهم: ما تقولون في رجل أساء إلى غيره بضرب أو قتل أو جرح فعوقب على ذلك وذم، أيحسن أم لا؟.

فإن قالوا: لا كابروا، وإن قالوا: نعم بطل قولهم، فثبت أنه لا يقبح لعينه.

فإن قال: إنما يحسن للاستحقاق فقط على ما يُقوّلونه أهل التناسخ.

قلنا: باطلٌ لما ذكرنا أنه يحسن تحمل المشاق والآلالم في طلب الأرباح والعلوم، ويحسن الاستئجار لينال ما يصل إليه على ما قدمنا.

ويقال لهم: أيحسن التكليف ابتداءً أم لا؟.

فإن قالوا: لا، وجب أن لا يقع التكليف ولا يكون ثم استحقاق، فإن قالوا: نعم، قلنا: فالتكليف أمرٌ شاق نتحمله ويحسن لأجل ما يعقب من الثواب العظيم.

ويقال لهم: لو كان لهذا العاقل حال آخر لأجله أصابه الألم لوجب أن يتذكر ذلك ويعلم أن هذا جزاء تلك المعصية، وفي عدم ذلك دليل على فساد قولهم.

فإن قيل: هلاَّ قلتم أنه يحسن منه تعالى للنفع فقط أو لدفع ضرر فقط؟.

قلنا: لا؛ لأنه تعالى يقدر على ذلك النفع ودفع الضرر من غير هذه الآلام فيكون فعل ذلك عبثاً ولا كذلك الثواب؛ لأن له صفة لا يجوز التفضل به وهو التعظيم، فلا بد من التكليف ليستحق بالطاعات الثواب، وأما العوض فيجري مجرى قيم المتلفات وأروش الجنايات.

ويقال لهم: ما تقولون في رجل حرّق ثوب إنسان ليعوضه مثل ذلك، أيحسن أم يكون مذموماً عابثاً؟ فإن قالوا: يحسن كابروا، وإن قالوا: يقبح تركوا مذهبهم.

فإن قيل: هلاّ قلتم: إنه يحسن للاعتبار؟.

قلنا: إيلام الغير لنفع الغير لا يحسن، كمن سرق مال غيره ويدفع إلى إنسان لأنه يقبح.

ويقال لهم: ما تقولون في رجل ضرب إنساناً بغير جرمٍ فقيل له في ذلك فقال ليعتبر به غيره، أليس يعد ظلماً؟ فلا بد من: بلى، قلنا: فثبت ما قلنا.

فإن قيل: هلاّ قلتم إن الأطفال لا يألمون؟.

قلنا: فيه دفع الضرر؛ لأنه يعلم ما يصيبه وقد يبلغ فيعلم ما كان يصيبه.

فإن قيل: هلاّ قلتم إنه يحسن من القديم وإن لم يكن فيه عوض واعتبار -على ما تزعمه المجبرة-؟.

قلنا: باطلٌ، لأنه يقال له: هل في إيلامه غرض أم لا؟.

فإن قال: لا جعله في حكم العابث والعقل يدفعه، وليس ذلك من فعل الحكيم، وإن قال: فيه غرض.

قلنا: ما ذلك الغرض؟

فإن قال: العقاب.

قلنا: الأطفال والأنبياء والمؤمنون لا يستحقون العقاب، وبطل أن يكون لمجرد النفع، أو دفع بما تقدم، فلم يبقَ إلا أنه للاعتبار والعوض على ما قدمنا.

ويقال لهم: أليس تقرر في عقل كل عاقل أن الألم إذا عرى عن نفع ودفع واستحقاق أنه يقبح، وإذا عدمت هذه الوجوه يحسن؟.

فإن قالوا: لا كابروا العقول، وإن قالوا: نعم.

قلنا: فإذا قبح من هذا الوجه فمن أي فاعل حصل وجب أن يقبح، وإن قال: لا يقبح منه؛ لأنه مالك أو ليس عليه نهي لزمه سائر ما ألزمناهم في أول الباب من جواز الكذب وبعثه الكذابين، وبعثه الرسل للدعاء إلى عبادة الأوثان، وتعذيب المؤمنين وإثابة الفراعنة.

فإن قيل: فعلى من يجب العوض؟.

قلنا: كل ما كان بأمره تعالى كالضحايا ونحوها وإباحته كالذبائح فعليه تعالى، وما كان فعل العباد أو بتعريضهم لذلك، وإن كان من فعل الله تعالى فهو على العبد فالأول كالقتل والضرب، والثاني كما لو ألقاه في النار أو الماء.

فإن قيل: لو لم يكن لهذا الظالم عوض؟.

قلنا: إذا علم تعالى أنه يأتي القيامة ولا عوض له لا يمكنه من فعل الظلم، وإنما يخلي بينه وبين الظالم متى علم أنه يوم القيامة يستحق من الأعواض بإزاء ما يستحق.


مسألة في تعذيب الأطفال

عندنا: لا يجوز تعذيب الأطفال سواء كانوا من أولاد المؤمنين أو من أولاد الكفار.

وقالت المجبرة: يجوز تعذيب أطفال المشركين.

يقال لهم: هل يجوز أن يعذب الله تعالى من غير ذنبٍ أم لا؟.

فإن قالوا: يجوز أن يعذب بغير ذنب.

قلنا: فالعقول تقتضي ذلك وقد قال تعالى: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾[المدثر:38].

ويقال لهم: إذا جاز ذلك في أطفال المشركين، جاز في أطفال المؤمنين وجاز في الأنبياء والمؤمنين، وفي ذلك خلاف الكتاب والسنة والإجماع، وإن قالوا: لا يجوز أن يعذب إلا بذنب. فما ذنبهم وليس عليهم أمرٌ ولا نهي؟.

وقال النبي - صلى الله عليه وعلى آله وسلم -: ((رفع القلم عن ثلاثة، عن الصبي والمجنون وما استكرهوا عليه)).

فإن قالوا: يعذبون بذنب آبائهم.

قلنا: العقول كما تقضي قبح العقوبة من غير ذنب فكذلك تقضي قبح تعذيبه بذنب غيره، فكما لا تجوز العقوبة من غير ذنب فكذلك لا تجوز بذنوب آبائهم.

ويقال: إذا زنى إنسان أو سرق أيجوز أن يحدّ ابنه أو يقطع؟.

فإن قالوا: نعم خالفوا العقل والشرع، وإن قالوا: لا.

قلنا: فعقوبات الآخرة أحق؛ لأنها عقوبة محضة.

ويقال لهم: أليس قال الله تعالى: ﴿وَأَن لَيْسَ لِلإِنسَانِ إِلاَّ مَا سَعَى﴾[النجم:39] بعد قوله: ﴿أَلاَّ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾[النجم:38] مؤكد لما في العقول، وليس لهذا الطفل سعي ولا يؤخذ بسعي غيره.

فإن قالوا: أليست تجري عليه أحكام أبيه؟.

قلنا: في العقوبات، فلا ولذلك لا يقتل ولا تؤخذ منه الجزية.

وإن قالوا: يعاقبون على ما هو المعلوم منهم إذا بلغوا.

قلنا: والعقول تقتضي قبح العقوبة على ما لم يفعل، وبعد فوجب أن لا يختلف أطفال المشركين وأطفال المؤمنين، فكل من علم أنه إذا بلغ كفر يعذب وإن كان أبوه مؤمناً، ولا يعذب من إذا بلغ آمن وإن كان أبوه كافراً، وهذا خلاف مذهبهم، ولو جازت العقوبة على ما في المعلوم لجاز في البالغين، والله تعالى أوعد على المفعول لا على المعلوم.

ويقال لهم: ما تقولون في الصبي إذا قتل أو زنا أو سرق، هل يقتص منه أو يحد أو يقطع؟ فلا بد من القول: بلى؛ لأنهم لو قالوا: نعم، دفعهم الشرع والعقل، قلنا: فإذا لم يسوغ الشرع أن يعاقبوا بهذا القدر فكيف يصح أن يعاقب بالنار.

وقد قال بعضهم: إنه يجوز أن يعاقب واحد بذنب غيره، واستدلوا على ذلك بقوله تعالى: ﴿وَأَثْقَالاً مَعَ أَثْقَالِهِمْ﴾[العنكبوت:13]، وربما رووا في ذلك أن ذنوب المسلمين تحمل على أعناق اليهود.

والجواب: إن الآية ليس فيها ما يقولون، وإنما قال يحمل ذنوباً وذنوباً لم يبين أي ذنب ذلك، والمراد أثقال ضلالهم وإضلالهم كقوله: (من سنّ سنة حسنة ومن سن سنة سيئة)، الآية تقتضي بطلان قولهم؛ لأنه تعالى قال: ﴿وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ﴾، ثم قال مكذباً لهم: ﴿وَمَا هُمْ بِحَامِلِينَ مِنْ خَطَايَاهُمْ مِنْ شَيْءٍ﴾[العنكبوت:12]، وما رووه فرواية باطلة يردها العقل والكتاب.


مسألة في الآجال

نقول فيمن قتل: إنه لو لم يقتل لجاز بقاؤه وموته، فإذا قتل علم أنه كان كذلك في المعلوم وخلاف المعلوم لا يكون، وكان القاتل قادراً على ترك قتله، والأجل الوقت، والمراد بالأجل الوقت الذي علم أنه فيه يموت أو يقتل ولا نقول بالأجلين.

والمجبرة تزعم أنه لو لم يقتل لمات لا محالة، وأنه كان لا يقدر على ترك قتله والقتل فعل الله، وقد بينا الكلام في خلق الأفعال والاستطاعة على الضدين.

ويقال لهم: هذا المقتول لو لم يقتل لكان الله يقدر على إحيائه مدة أو كان يموت لا محالة ولا يقدر على إحيائه؟.

فإن قالوا: كان لا يقدر على إحيائه كابروا؛ لأن خلق الحياة مقدور له تعالى، وإن قالوا: نعم.

قلنا: فَلِمَ قطعتم على أنه كان يموت لا محالة؟.

ويقال لهم: فيمن ذبح شاة غيره أمسيءٌ أم محسنٌ؟.

فإن قالوا: مسيء.

قلنا: ولِمَ ولو لم يذبح لماتت فوجب أن يكون محسناً وذلك خلاف الإجماع.

ويقال لهم: أهذا القاتل كان يقدر على خلاف ما يعلم منه أم لا؟.

فإن قالوا: لا؛ لأن فيه تجهيل.

قلنا: فهل يقدر الله تعالى على إقدراه؟.

فإن قالوا: نعم.

قلنا: فهل يقدر على تجهيل نفسه، فلا بد من: لا، وأي فرقٍ ذكروا فهو جوابنا.

ونحن نقول: إن القدرة على خلاف المعلوم ليس فيها تجهيل كقدرته تعالى، وإنما وجوده يؤدي إلى ذلك، ونحن نقول: قط لا يوجد.


مسألة في الأرزاق

الرزق ماله أن ينتفع به وليس لأحدٍ منعه، ولا يكون إلا حلالاً، والحرام لا يكون رزقاً.

وعند المجبرة: كل ما أكله فهو رزق له وإن كان حراماً.

فيقال لهم: إذا غصب إنسان شيئاً وأكله أهو رزقه جعله الله له رزقاً؟.

فإن قالوا: نعم.

قلنا: فكيف عذّبه على شيء جعله رزقاً له؟.

ويقال: إذا كان للإنسان ملك غصبه غاصب وأكله ولم يأكل المغصوب منه، أليس هو عندكم رزقاً للغاصب؟ فلا بد من: بلى، فيقال: فَلِمَ يضمن ما هو رزق له؟ أليس لو أكل ملك نفسه لا يضمن كذلك رزق نفسه؟.

ويقال: هل للمغصوب منه أن يمنع الغاصب من غصبه ماله أم لا؟.

فإن قال: لا، كابر ودفع العقل والشرع، فقد ورد الشرع بأن من قُتِلَ دون ماله شهيد، وإن قال: نعم.

قلنا: فكيف جعله رزقاً له ثم أمر غيره بمنعه منه.

ويقال: أليس ما سرقه السارق وأكله رزقاً له؟.

فإن قالوا: بلى.

قلنا: أليس أمر بقطع يده أو رجله ، وفي قاطع الطريق يقطعهما، فلا بد من: بلى، فيقال: هذا فعل الحكيم أن يجعل شيئاً رزق إنسان فإذا أكل ما جعله رزقاً له أمر بقطع يده ويقول لم أكلت ما جعلته رزقاً لك؟!.

ويقال: المنفق للحرام محمود أم مذموم؟.

فإن قالوا: محمودٌ كابروا، وإن قالوا: مذمومٌ.

قلنا: أليس الله مدح على إنفاق الرزق في مواضع من كتابه وأمر بالإنفاق فما هو محمود عليه غير ما هو مذموم عليه.

ويقال لهم: ما الرزق؟.

فإن قالوا: ما نأكله.

قلنا: فكيف ينفق ما يأكله، وقد قال تعالى: ﴿وَأَنْفِقُوا مِن مَا رَزَقْنَاكُمْ﴾[المنافقون:10]، ﴿وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ﴾[البقرة:3].

ويقال: ما تقولون فيمن أطعم خمراً أو شيئاً حراماً أليس قد أعطاه رزقه عندكم؟ فلا بد من: بلى، فيقال: كل واحد منهما محمود أو مذموم؟

فإن قالوا: مذموم.

قلنا: ولم هذا أعطاه رزقه وذاك أكل رزقه وهذا واضح.

ويقال لهم: إذا وقف العبد يوم القيامة فيقال له: لِمَ عصيت وسرقت؟ فيقول: يا ربّ ما أخذت شيئاً قلّ أو كثر إلا وأنت جعلته رزقاً لي وكنت لا أتمكن من تركه، ولو لم تجعله رزقي ما أكلته وما أخذته، أهو صادقٌ أم كاذبٌ؟.

فإن قالوا: كاذبٌ وافقونا، وإن قالوا: صادقٌ.

قلنا: فإذا قال: يا ربّ إذا كنت صادقاً فلماذا أمرت بقطعي ولماذا تعذبني؟ وليس هذا بعدل منك أيحسن منك مثل ذلك وأنت أحكم الحاكمين؟ أليست العقول تشهد بصحة ذلك وتكون له الحجّة؟ وكلّ مذهب يؤدي إلى أن تكون الحجة للخلق على الخالق كان باطلاً.


القسم الرابع الكلام في النبوات

مسألة في جواز البعثة وصفات الرسول وبيان الطريق إلى معرفة الرسول

الذي نقوله في ذلك: إنه تعالى إذا كلّف العبد وعلم أن له في البعثة لطفاً لا بد أن يبعث، فإذا علم أن لطفهم في شيء بعينه لا بدّ أن يبعثه وإن كان ثمّ جماعة استووا كان مخيراً، وإذا علم أن لطفهم في شرعٍ بيّن لهم وأمرهم به، والبعثة متى حسنت وجبت، وإذا بعث فلا بد من طريق به يعلم المكلّف أنه رسول والطريق فيه أحد شيئين، إما أن يقول تعالى هو رسولي مع مقارنة معجزة بها يعلم أنه كلامه أو معجز يظهر على الرسول يعلم به أنه تعالى صدقه في قوله إلا في المعجز عنه ولذلك ينبئ بالمعجزات، ولا بد للرسول من صفات وللمعجز من صفاتٍ.

أما صفات الرسول فيجب أن يعلم من حاله أن في بعثته لطفاً ويعلم أنه يؤدي ما حمل من الرسالة، ويعلم أنه لا يرتكب كفراً وفسقاً وما ينفر من صغيرة أو مباحٍ، ويعلم أنه كان معصوماً قبل البعثة.

وصفات المعجز أن يكون فعلاً لله وحده لا يقدر العبد عليه، ويكون ناقضاً للعادة، ويكون عقيب دعواه، ويكون مع بقاء التكليف.

ونحن نبين جواز البعثة، ثم بعد ذلك جواز نسخ الشرائع، وبعده الكلام في نبوة نبينا - صلى الله عليه وآله - والكلام في جواز البعثة مع البراهمة، وفي النسخ مع اليهود.

ويقال لهم: أليس قد تقرر في عقل كل عاقل أن من كلف أمراً ويصح أن يكون في المعلوم أنه إذا فعل فعلاً كان أقرب إلى فعل ما كلف، وإذا فعل غيره كان أبعد، فالأول يكون لطفاً والثاني مفسدة، فإذا علم الله من حال المكلف ذلك أليس يجب عليه أن يأتي به ليفعل وإلا لم يكن مزيحاً للعلة.

ويقال لهم: من وجب عليه أمرٌ من الأمور فقد علم أن في الأفعال ما يقربه من ذلك، كمن أضاف ضيفاً وهو يعلم أنه إن أطعمه طعاماً أجابه وإن لم يطعمه ذلك لم يجبه. أليس إن كان حكيماً غرضه أجابه المدعوّ يفعل ذلك وإلا كان ناقضاً لغرضه؟ فلا بد من: بلى.

فنقول: ربما يكون ذلك الفعل من فعل المكلف، فلا بد أن يفعله كالإطعام، وربما كان من فعل المكلف فلا بد أن يبين، وإذا بيّن له أن هذا الطعام هو الذي يحبه، وإن لم يأكل فقد أتي من قبل نفسه.

ويقال لهم: ما تقولون في رجل دعا غيره إلى طعامه وعلم أنه إن أرسل إليه رسولاً له قدر عنده يجب وإن لم يرسله لا يجب، هل يجب عليه أن يرسل ذلك الرسول أم لا؟.

فإن قال: لا.

قلنا: فعلم أن غرضه ليس إجابة ذلك المدعوّ، إذ لو كان ذلك غرضه لأرسل من يعلم أنه يجيبه عند إرساله.

ويقال لهم: ما تقولون، أتحسن البعثة أم لا؟.

فإن قالوا: لا، تقبح لأنه إما أن يأتي بما في المعقول فهو عبث، أو يأتي بخلافه فهو قبيح.

قلنا: ولِمَ، ولعلّ في العقول مجملات ومجوزات لا يعرف تفصيلها عقلاً فيبعث رسولاً لينبّه على ذلك؛ لأن العقل يجوز أن يكون الألم حسناً إذا كان فيه اعتبار أو نفع على ما قدّمنا، ويجوز أن يكون قبيحاً إذا عري عن النفع والدفع والاستحقاق، فإذا تقررت هذه الجملة في العقل ولا يعلم تفصيل ذلك وأن يبعث رسولاً ينبي أن في ذبح الأنعام اعتباراً ولطفاً فتحل، وفي ذبح غيرها مفسدة، وفي أفعال مصلحة فتحسن، وفي أفعال مفسدة فتقبح.

فإن قال: يحسن ولا يجب.

قلنا: إذا كان حسناً فإنما يحسن؛ لأنه لطف للمكلف واللطف يجب بيانه إذا كان من فعل المكلف.

ويقال لهم: ما تقولون، هل تجب معرفة الله تعالى وصفاته أو فعل الواجبات والانتهاء عن القبائح؟ فلا بد من: بلى.

فيقال: فإذا علم تعالى أنه إذا بعث رسولاً يبين لهم طريقة النظر وترتيب الأدلة وبعثهم على النظر كانوا أقرب إلى معرفته، وإذا أمرهم وزجرهم كانوا أقرب إلى فعل الطاعة والانتهاء عن المعصية، أيجوز أن يبعث؟.

فإن قالوا: لا.

قلنا: فلم تزح العلة؟ وإن قالوا: نعم وافقونا.

ويقال لهم: ما تقولون إذا علم تعالى أنه لو بعث رسولاً يأمر بالمعروف وينهى عن المنكر كانوا أقرب إلى القبول، أيجوز هذا؟ فلا بد من: بلى.

قلنا: فإذا علم ذلك وغرضه فعل الواجبات والانتهاء عن القبائح يجب أن يفعله وإلا كان ناقضاً لغرضه.


مسألة في العصمة

قد بيّنا أن من صفة الرسول أن يكون معصوماً قبل البعثة وبعدها، ولا تجوز عليه الكبائر والمنفرات، ولا يجوز فيما يؤدي إلى الغلط والنسيان.

والحشوية يجوزون جميع ذلك، ويروون عنه ما لا يليق به على ما نشير إليه.

ويقال لهم: أليس الله تعالى بعثه وأصحبه المعجز ليؤخذ منه ما يأتي ويصل العبد إلى معرفة مصالحه ويقتدي به في قوله وفعله؟

فإن قالوا: لا، كابروا وخالفوا الآية، وإن قالوا: نعم.

قلنا: فإذا جاز عليه الغلط والكذب والكبائر، فما الأمان من كون الرسول بهذه الصفة وأن جميع ما أداه إلينا كذب؟ وكيف يوثق بقوله وفعله؟.

ويقال لهم: أليس الغرض بالبعثة القبول منهم والإقتداء بهم؟ فلا بد من: بلى، فيقال: فإذا كان بصفة ينفر الناس منه كان نقضاً للغرض، وذلك لا يجوز من فعل حكيمٍ.

ويقال لهم: أليس قول الرسول وفعله حجة يجب التأسي به في جميع ذلك؟.

فإن قالوا: لا خالفوا الكتاب والأمة، قال الله تعالى: ﴿ومَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا﴾[الحشر:7]، والأمة بأسرها من لدن الصحابة إلى يومنا هذا يحتجون بقوله وفعله، فإن قالوا: نعم.

قلنا: فإذا كان في أقواله وأفعاله المعاصي والجرائم فكيف يصح ذلك؟.

ويقال: ما يقوله الرسول ويفعله حق أو باطل؟.

فإن قالوا: حقٌ، فهو قولنا، وإن قالوا: باطل، وجب أن لا يقتدى به، وإن قال: بعضه حق وبعضه باطل، وجب أن يبعث رسولاً آخر يبين ذلك ثم تسلسل الكلام.

ويقال لهم: بالمعجز الذي ظهر عليه يعلم صدقه على الجملة وأن ما يأتي به حقاً أم لا؟.

فإن قالوا: لا، وجب أن يظهر في كل قول وفعل معجزة يعلم أنه حق أو لا يظهر فلا يعلم بقوله وفي هذا بخلاف الدين.

وإن قال: أليس آدم أكل ما نهي عنه؟.

قلنا: قيل: كان نهي تنزيه، وقيل: أكل متأولاً فوقع صغيرة.

فإن قيل: أليس تسمى ابنه عبد الحارث عند دعا إبليس؟.

قلنا: رواية باطلة.

فإن قيل: إلى من ترجع الكناية في قوله: ﴿جَعَلا لَهُ شُرَكَاءَ﴾؟[الأعراف:190].

قلنا: إلى أولاده لا إليه.

فإن قيل: أليس حكي عن إبراهيم الكذب في قوله: ﴿إِنِّي سَقِيمٌ﴾[الصافات:89]، وقال: ﴿بَلْ فَعَلَهُ كَبِيرُهُمْ﴾؟[الأنبياء:63].

قلنا: وما المانع أن يكون سقيماً، أو تكون: إني سقيم في الدين لما أرى منكم أو سأسقم، وأما قوله: ﴿بَلْ فَعَلَهُ كَبِيرُهُمْ﴾[الأنبياء:63] فإنما أضافه بشرط وهو أنه إن كان ينطق.

فإن قال: أليس فُتن داود بامرأة أوريا حتى أمر بقتله؟.

قلنا: باطلٌ، وقوله: ﴿خَصْمَانِ﴾[ص:22] كانا رجلين اختصما إليه على ما هو الظاهر؛ إلا أنه ترك سؤال المدعى عليه وعاتب فذلك قوله: ﴿فَغَفَرْنَا لَهُ ذَلِكَ﴾[ص:25].

فإن قال: أليس في قصة سليمان، وقعود الشيطان على سريره، والدخول على امرأته ما هو خلاف مذهبكم؟.

قلنا: كل ذلك روايات باطلة، وقوله: ﴿وَلَقَدْ فَتَنَّا سُلَيْمَانَ﴾[ص:34] أي أمرضناه، فقوله: ﴿فَطَفِقَ مَسْحًا بِالسُّوقِ وَالأَعْنَاقِ﴾[ص:33] أنه مسح بسوقهم وسبلهم.

فإن قال:فما تقولون في قصة أيوب ويونس وأولاد يعقوب وما فعلوا بيوسف؟.

قلنا: أما أيوب فمرض مرضاً فقط، وأما يونس فكان أمر بالخروج من غير تعيين وقت مغاضباً لأمته قبل أن عيّن وقت الخروج، فأما إخوة يوسف فكانوا أطفالاً.

فإن قيل: فحديث الغرانيق العلى وامرأة زيد في أخبار نبينا - صلى الله عليه وآله؟

قلنا: باطلٌ، كان منزّهاً عن مثل ذلك، وإنما تزوج بامرأة زيدٍ ليعلم أن امرأة ابن ملك اليمين تحل، وما روي عند تلاوته تلك الغرانيق إنما ألقاه بعض الكفرة موهماً أنه كلام الرسول.

فإن قال: هل يجوز ظهور معجز على غير نبي؟.

قلنا: لا؛ لأن فيه تنفيراً عن النظر في علامات الأنبياء؛ ولأن المعجز وضع لنميزه فلا يجوز ظهوره على غيره، ولأنه لو ظهر على غيره لم يمتنع أن يكثر فيصير عادة فلا يدل.

ويقال: ما الفرق بين المعجز والشعبذة؟.

قلنا: المعجز غير مقدور ولا يعلم كيفيته، ويعجز الخاص والعام ويظهر على الجميع بخلاف الشعبذة.


مسألة في نسخ الشرائع

أنكرت اليهود النسخ ثم اختلفوا، فمنهم من أنكره عقلاً، ومنهم من أنكره شرعاً، ومنهم طائفة تقر بذلك إلا أنها تقول: لم يأت بعد موسى صاحب معجز. فإذا بينا المعجزات بطل قولهم.

ويقال لهم: الشرائع مصالح ووجه وجوبها كونها مصالح؟ فلا بد من: بلى. فيقال: أليس يجوز أن تختلف المصالح بالمكلفين والأزمنة والأمكنة؟.

ويقال لهم: أليست مصالح تختلف في الأزمنة والأمكنة والمكلفين؟ فلا بد من: بلى، وإلا أنكروا المشاهدات لاختلاف الأسباب باختلاف الأزمنة والأمكنة والناس، وإن قالوا: نعم، قلنا: فلم لا يجوز أن يكون كذلك في مصالح الدين.

ويقال لهم: شريعة موسى هي شريعة آدم أم غيرها؟.

فإن قالوا: هما واحد.

قلنا: فوجب أن لا تضاف إلى موسى وتضاف إلى آدم -عليه السلام- وإن قالوا: هي غيرها، تركوا مذهبهم وقالوا بالنسخ.

ويقال لهم: أليس قبل مجيء موسى، وظهور المعجز عليه كان يقبح الإقرار بنبوته ويحرم؟ فلا بد من: بلى، فيقال: أليس بعد بعثته وجب؟ فلا بد من: بلى، فيقال لهم: أوجب القبح أم قبح الواجب؟ فإن قالوا: لا ولكن هذا غير ذلك. قلنا: كذلك في نسخ الشرائع مثله.

ويقال لهم: أليس في زمن آدم كان يجوز التزوج بالأخت، وفي زمن يعقوب كان يجوز الجمع بين الأختين؟.

فإن قال: لا.

قلنا: ثبت ذلك بالنقل.

وإن قال: نعم.

قلنا: أليس ذلك نسخ بشريعة موسى عليه السلام.

ويقال له: ما تقول في رجلٍ صحيح أمر بالصلاة، أو غنيٍّ خوطب بالزكاة، أو قويٍّ أمر بالجهاد، أيجوز ذلك؟ فلا بد من: بلى، فيقال: مرض الصحيح وعجز، وافتقر الغني، وضعف القوي، أيسقط عنه الأمر المتوجه عليه؟.

فإن قال: لا كابر، وإن قال: نعم.

قيل له: أليس هذا هو معنى النسخ أن يسقط واجباً أو يوجب مباحاً.

فإن قالوا: النسخ يدل على البدا.

قلنا: البدا هو الظهور، ومعناه أن يظهر له شيء خفي عليه أو يخفى ما كان ظاهراً، والله تعالى عالمٌ لذاته فلا يجوز عليه البدا، والنسخ ليس من البدا بسبيل والفرق بينهما ظاهر، فالبدا كل أمرٍ ونهيٍ ورد، والمأمور واحد والفعل واحد والوجه واحد والوقت واحد، فإذا تغير واحد من هذه الأربعة فلا يكون بدا بل يكون لتغير المصالح.

ويقال له: أرأيت رجلاً قال لغلامه ادخل السوق بكرة غدٍ واشتر لحم الغنم، ثم قال لغلام آخر: لا تدخل، أو قال لهذا الغلام: لا تدخل اليوم، أو قال: لا تشتر شيئاً آخر، أو قال: لا تشتر لحم البقر، أيكون هذا بدا أو يكون القبيح والحسن يرجعان إلى شيء واحد؟.

فإن قال: نعم كابر، وإن قال: لا، فهذا سبيل النسخ فلا يدل على البدا.

فأما المنكرون نسخ شريعة موسى من جهة السمع، ويروون خبراً عن موسى في ذلك فلا يُدْرَى أصادقون في ذلك أم لا، ولا يُدرى لفظ الخبر حتى يُنْظر فيه أيقتضي ما يقولونه أم لا؟.

ثم يقال لهم: ما تقولون في موسى - عليه السلام - قال: "تمسكوا بشريعتي ولا تؤمنوا بغيري وإن كان صاحب معجز"، أو قال: "إذا لم يكن صاحب معجز"، فإن قال بالأول فقد قدح في نبوة نفسه، وإن قال بالثاني فقد وافقنا، ونحن كذا نقول، ويبقى الكلام في بيان معجزات نبينا - صلى الله عليه -.

ويقال لهم: ما الطريق إلى تصحيح هذا الخبر؟.

فإن قالوا: اليهود نقلته خلفاً عن سلف.

قلنا: فاليهود كلّهم لا ينقلون الخبر، بل منهم من يمنع النسخ عقلاً، ومنهم من يقول: إن محمداً - صلى الله عليه وآله - نبي إلى العرب خاصة.

وبعد فلو كان الخبر متواتراً وحصل فيه شرط التواتر لكان العلم به ضرورياً، فكما يحصل لليهود يحصل لمن خالطهم من المسلمين، وفي فقده دليل على فساد ما ادّعوا، وليس كذلك ما نقوله في نبينا - صلى الله عليه وآله - لأنه علم من دينه ضرورة أن لا نبي بعده، علمه المخالف والموالف؛ ولأنه لم يأت به صاحب معجز بخلاف موسى.


مسألة في إثبات نبوة نبينا محمد صلى الله عليه وذكر معجزاته

العلم بكونه وادعائه النبوة وأنه الذي أتى بالقرآن وشريعة الإسلام فدعا إليها، وأنه هاجر من مكة إلى المدينة، وأنه تحدى بالقرآن علم ضروري يعرفه المخالف والموافق، ويبقى الكلام في معجزاته.

فمن ذلك القرآن، والذي يدل عليه أنه معجز أنه تحدى العرب وقال: إني نبي وهذا القرآن معجزة لي لا يقدر أحد على الإتيان بمثله، وكفّرهم وضلّلهم وسفّه أحلامهم وكفّر آباءهم، وظهرت عداوتهم له بالنفس والمال مع مشقة، فلو قدروا على مثل القرآن لأتوا به، وهذه الدلالة تنبني على أصول:

أحدها: إنه تحداهم به.

وثانيها: إن دواعيهم كانت متوفرة إلى إيراد مثله.

وثالثها: إنهم لم يوردوا.

ورابعها: إنه لم يكن لذلك وجه إلا العجز، ثم يبقى أسولة لهم، ونحن نذكر ذلك على طريق الإيجاز.

فإن قالوا: لِمَ قلت إنه تحداهم.

قلنا: من المعلوم أنه كان يقرأ عليهم القرآن، ويقرأ على الوفود ويتحداهم به، ويقرأ عليهم: ﴿قُلْ فَأْتُوا بِعَشْرِ﴾[هود:13] وسورة وهم يسمعون ذلك.

وبعد فقد ظهر من الصحابة والتابعين إلى يومنا هذا التحدي، وكثر أعداء المسلمين، وسمعوا ذلك واحتالوا في أيامه وبعده في إبطال ذلك، فقال بعضهم: إنه سحر، وقال بعضهم: إنه أساطير الأولين، وحاول جماعة معارضته كابن المقفع وغيره فعجزوا.

وبعد فيقال لهم: هبوا أنا سلّمنا أنه لم يتحدى أليس علم من عادة العرب التفاخر بالكلام والشعر، فكيف يجوز أن يسمعوا كلاماً فيه ذمهم وذم دينهم وذم آبائهم مع ذلك لا يعارضونه ولا يجيبونه، فهذه معجزة ثانية.

ويقال لهم: ما تقولون: إن العرب على ما هم عليه من الأنفة والحمية انقادوا له، وبذلوا المهج في نصرته، وفي خلاف عشائرهم ودياناتهم من غير معجزة ظهرت منه ولا طالبوه بها؟.

فإن قالوا: نعم، قلنا: فهذه معجزة أخرى، وإن قالوا: لا، قلنا: فلا معجزة أظهر من القرآن.

فإن قيل: فَلِمَ قلتم إن دواعيهم كانت متوفرة للمعارضة؟.

قلنا: لا شيء يدعو إلى فعل ويصرف عن تركه إلا وقد تم، حتى لو قلنا أنهم صاروا كالملجئين إلى معارضة القرآن لو قدروا صح.

فمنها: إنه ادعى النبوة والرسالة.

ومنها: إنه ادعى الرئاسة عليهم.

ومنها: إنه دعاهم إلى الانقياد له وهم نظراؤه في النسب، والمنافسة بين الأقارب أكثر.

ومنها: إنه عاب دينهم.

ومنها: إنه كفّرهم وذمّ آباءهم.

ومنها: إنه عاب آلهتهم.

ومنها: إنه أوعدهم بالقتل والسبي إن لم يؤمنوا به.

ومنها: إنه أوعدهم بتغنم مالهم.

ومنها: إنه أوعدهم بعذاب دائم في مخالفته إلى غير ذلك من الوجوه.

وكل واحد منها يدعوا إلى إيراد المعارضة، ثم كانوا عليه من المعاداة له وإيذائه وإيذاء أصحابه حتى احتاج إلى الهجرة، ثم نسبتهم إياه إلى الجنون ومرة إلى السحر ومرة إلى الكذب، ثم عدولهم إلى قتاله وبذل المهج والأموال، ثم قتلهم في مقام بعد مقام وظهور دينه، وكل ذلك يبين صحة ما قلنا: إن الدواعي كانت متوفرة.

فإن قيل: ولم قلتم: إنهم لم يعارضوه؟.

قلنا: لو كان ثمّ معارضة لنقلت؛ لأن جميع ما ذكرنا من الدواعي إلى المعارضة كانت دواعي إلى النقل.

ويقال لهم: أليس قد نقلت المعارضات الركيكة من كلام مسيلمة وغيره مع أنه ليس يطعن فكيف لم ينقل ما هو طعن في نبوته، هب أنا سلّمنا أنه كانت ولم تنقل فهذه معجزة تامة أن يأتي بكتاب يتحدى ويعارض بمثله المؤدي إلى بطلان أمره فينقل كتابه ولا تنقل المعارضة هذا نقص، ومن هذا يصح دعوى الإعجاز.

فإن قيل: ولِمَ قلتم: إنهم لم يعارضوه للعجز؟.

قلنا لهم: لا يخلو إما أن قدروا مع هذه الدواعي ولم يعارض فهذه معجزة؛ لأنه نقض العادة ولم يعارضوه للعجز فذلك ما نقوله.

ويقال لهم: أليس بيّنا أنهم كانوا كالملجئين لا داعي إلا وحصل، ولا صارف إلا وقد وجد، ولا وجه لتركهم المعارضة إلا العجز.

فإن قيل: ولعلّهم عارضوا ثم انكتم.

قلنا: هذا لا يصح؛ لأن كتمان ذلك على الجماعة الكثيرة مع وفور دواعيهم إلى إظهاره لا يجوز.

وبعد فإن سلّمنا فذلك نقض العادة أن يدعي إنسان النبوة ويأتي بشيء يقول: إنه معجز فيأتون بذلك، ثم يظهر ذلك وينكتم الآخر فهذه معجزة تامة.

فإن قيل: هلاَّ قلتم: إنهم عدلوا إلى المحاربة؛ لأنهم رأوا أن ذلك أقطع لمادة الأمر؟.

قلنا: هذا لا يصح؛ لأن بالقتل والقتال لا يظهر بطلان قول المدعي؛ لأن المبطل قد يغلب والمحق يُقتل.

وبعد فعدولهم عن معارضتهم مع كثرتهم بأي وجه كان دليل على صحة معجزته.

فإن قالوا: إنه عاجلهم بالقتال واشتغلوا به ولم يتفرغوا لمعارضته.

قلنا: نفس ما سأل معجزة؛ لأنه إذا تحداهم بأمرٍ فاشتغلوا عنه مع كثرتهم نقض العادة، وبعد فهلاّ عارضوه الكل أو عارضه بعضهم، وبعد فالقتال لا ينافي المعارضة.

فإن قال: نحن نعلم أن كلام فصحاء العرب يفضل على سورة الكوثر.

قلنا: إن سلّمنا ذلك كانت معجزة؛ لأنه تحداهم وكلامهم أفصح ومع ذلك لم يعارضوه، أو هذا نقض العادة وتصحيح القول بالصرفة، وبعد فقد كان ينبغي لو كان الأمر كما قالوا لوجب أن يذكروا ذلك مع وفور دواعيهم إلى إبطال أمره، وبعد فإن هذه السور القصار تحتمل أنه لم يتحدّ بها فإنما تحدى بما يقع به الإعجاز، وبعد فإن هذه تتضمن من حسن المعاني وجزالة الألفاظ وكثرة الفوائد ما صارت به معجزاً.

فإن قيل: أليس قد صنفت كتب لم يأت أحد بمثلها كإقليدس والمجسطي والجامع، وكذلك أبنية بنيت وشعرٌ قيل؟.

قلنا: هذا لا يقدح في كون القرآن معجزٌ إن سلم، بل يوجب أن تلك الأشياء معجزة أيضاً، وبعد فمن أين أن ذلك لم يعارض، وبعد فإن جميع ذلك كان مجموعه متفرقاً وقد تقدم فلا تصح دعوى الإعجاز فيه.

فإن قيل: فالعرب عجزوا عن ذلك أم لا؟.

فإن قلتم: عجزوا، قلنا: الحروف كانت مقدورة.

قلنا: إذا علمنا عجزهم عن معارضته كفى وإن لم يعلم تفاصيله، وبعد فإنهم عجزوا عن الإتيان بمثله لاحتياجهم إلى علم يتألف به الكلام وذلك من فعله تعالى.

فإن قيل: المعجز ما لا يقدر العباد على جنسه كقلب العصى حيّة.

قلنا: باطل بفلق البحر، وبعد فالمعجز ما ذكروه إن سلم لا يضر؛ لأن التحدي إذا صح وظهر عجزهم دلّ على الإعجاز سواءً قدروا على جنسه أم لا يقدروا، أرأيت لو قال نبي: أنا أحرك يدي في هذه الساعة فحركوا فلم يتأتى لأحد تحريك يده كان معجزاً.

فإن قيل: أليس الواحد منا يتلوا القرآن فكيف يكون معجزاً؟.

قلنا: الإعجاز في أن يأتي بمثله ابتداءً لا حكاية، ومعلوم أن الشعراء إذا تحدى بعضهم بعضاً فإنه متى قرأ شعره لا يكون معارضاً، وإنما يكون معارضاً متى أتى بكلامٍ مبتدئاً بمثله.

فإن قال: هب أن العرب علموا هذا المعجز فغيرهم كيف يعلم؟.

قلنا: هب أن العجم لم يعلموا، أيخرج القرآن من كونه معجزاً دالاً على النبوة؟.

وبعد فإنا نعلم بالسير أن العرب لم يعارضوه لعجزهم فيعلم بهذا أنه معجز.

فإن قيل: كيف يكون القرآن معجز وفيه من التكرار واللحن واللغات المختلفة؟.

قلنا: مع تسليم هذا. أليس لم يعارضوه؟ وبعد فلو كان ما تقوله في القرآن يخرجه من كونه معجزاً لادعوا عليه طول أيامهم.

ويقال لهم: أما اللّحن فمعاذ الله، وقد سأل بعضهم أبا الهذيل عن هذا فقال: هب أنك تشك أنه كلام الله، فهل تشك أنه من كلام محمد وهو من صميم العرب واللّغة لغته أرأيت أنه لحن ولم يُعرف ويعرفه الأنباط؟ فتاب السائل.

وأما التكرار فذلك موجود في كلام العرب للتأكيد.

فأما اختلاف اللغات فليس فيه لغة غير لغة العرب، وما يذكر إما أن يكون اتفاق اللغتين كالقسطاس أو أخذته العرب فعربته.

فإن قيل: لعلَّ القرآن أخذ من الجنّ أيقدر الجن على مثله؟.

قلنا: بهذا لا يخرج عن كونه ناقضاً للعادة في العرب، وبعد فإنا نعرف الجن بالقرآن فإن لم يكن صحيحاً صادقاً فمن أين أن هاهنا جنّ؟ وإن كان صحيحاً صدقاً، وبعد فقد قال فيه: إنه كلام ربّ العزة.

ويقال لهم: هل جوّزتم أن يكون فلق البحر، وقلب العصى حية من فعل بعض الجنّ، فما أجابوا به فهو جوابنا.

فإن قيل: أليس روي إن فيه زيادةً ونقصاناً؟.

قلنا: كذبوا، ولو نقص حرفٌ الآن لظهر لكل أحد فكيف خفي على المسلمين والإسلام غض جديد والمسلمون متوافرون؟.

ويقال له: ما الذي كتموا؟.

فإن قيل: لا أدري.

قلنا: فبأي شيء عرفوا أنهم كتموا؟.

ووجه آخر في الإعجاز وهو أنه تضمن نظماً لم يأتِ به أحد قبله ولا بعده، فإن كلام العرب الشعر والرجز والخطب والإسجاع، وهذا القرآن يخالف جميع ذلك.

وجه آخر ولأن فيه من أخبار الغيوب ما كان خبره كمخبره بظهور دينه وغير ذلك، وذلك يدلّ أنه كلام الله تعالى الذي هو علاّم الغيوب.

ووجه آخر ولأن المتكلم إذا أراد أن يتكلم بالحق والصدق لا يتمكن من الفصاحة مثل ما يتمكن من لا يبالي بما يقول، ألا ترى كيف تراجع شعر حسان في الإسلام، ثم وجدنا القرآن حق وصدق، واختص بفصاحة عظيمة فعلمنا أنه معجز.

وجه آخر ولأن كلام الناس مختلف بالفصاحة؛ لأنهم يتفاصحون في مدح أو افتخار بخلاف الأمر والنهي والإخبار عن الماضي والمواعظ، ثم وجدنا القرآن أجناساً مختلفة أمراً ونهياً وأحكاماً وأمثالاً وقصصاً ومواعظ ووعداً ووعيداً، والكل في الفصاحة شيء واحد فعلمنا أنه معجز وكلام الله تعالى.

ووجه آخر يدل على صحة ما قلنا أنه - صلى الله عليه - لم ير قط اختلف إلى أحد في استفاد علم أو قياس نظم ونثر أو غير ذلك من الأخبار، ثم أتى بكتاب يتضمن كثرة هذه الفوائد من القصص والأخبار وغوامض العلوم فلم يقدر أحد على تكذيبه مع أنه كان يقرأ عليهم: ﴿قُلْ فَأْتُوا بِالتَّوْرَاةِ فَاتْلُوهَا إِنْ كُنْتُمْ صَادِقِينَ﴾[آل عمران:93]، فعلم أنه إنما أتى به من قبل ربه لا من قبل نفسه، وكيف ولم يقرأ كتاباً ولا كان يكتب وإنما نشأ بينهم وتكلم بلغتهم طول أيامه إلى أن بعث، ثم حسن كلامه المروي عنه مع القرآن حتى تجد من التفاوت ما بين سائر البشر والقرآن ولهذا تحيروا في أمره، انقاد فريق وعاند فريق ونسبوه إلى أشياء لا تليق به وناقضوا فيه، فقالوا مرة: ساحر، ومرة: مجنون، وهذا من المتناقض.


فصل في ذكر معجزاته صلى الله عليه سوى القرآن

فإن قيل: هل له معجزة سوى القرآن؟.

قلنا: نعم، ونذكر أن له ألف معجزة إلا أن بعضها منقول بالتواتر وبعضها بالآحاد، فما نقل بالتواتر:

حنين الجذع، وحديث انفجار الماء من بين أصابعه في الميضاة، ومجيء الشجرة تحد الأرض حداً بإشارته ثم رجوعها إلى موضعها، وإطعام الخلق الكثير من الطعام القليل، وإخباره عن الغيوب، وأسرار الكفار والمنافقين، وحديث الصحيفة وما أكلته الأرضة، وانشقاق القمر، وما يكون علامات في نفسه كخاتم النبوة بين كتفيه، وأنه كان يرى خلفه كما يرى أمامه إلى غير ذلك، وما كان منه في حال الهجرة، والشاة الجرباء لأم معبد، وما كان من الإسراء إلى بيت المقدس، وحديث المعراج، وما كان من حديث سراقة بن مالك وخسف دابته عند الهجرة.

ومنها: ما كان في الغار وإقامته وقربه من مكة لم يمر به واحد.

ومنها: ما جرى بينه وبين أبي جهل حتى أراد اغتياله ونزل ﴿وَاسْجُدْ وَاقْتَرِبْ﴾[العلق:19]، وما روي في حديث غريمه وذهاب الرسول إليه، وما روي من قتله.

ومنها: إمداد الملائكة.

ومنها: حديث الشاة المسمومة بخيبر.

ومنها: ما ظهر في حديث الأحزاب والخندق من الحجر والإطعام، وإحياء الجدي وهزيمة القوم من غير حرب، والريح التي أرسلها الله عليهم.

ومنها: حديث الصبي الذي كلمه.

ومنها: حديث سواد بن قارب.

ومنها: حديث البئر المالح فبزق فيه فصار عذباً، وبلغ ذلك مسيلمة ففعل مثل ذلك فغار الماء.

ومنها: حديث الاستسقاء.

ومنها: رميه بالتراب يوم بدر.

ومنها: ظلال السحاب له.

ومنها: ما أضمره أهل قريظة من اغتياله فأطلعه الله عليه.

ومنها: ما أضمر أبو سفيان في طريق مكة فأظهره له.

ومنها: حديث أربد بن قيس، وعامر بن الطفيل.

ومنها: حديث الظب الذي كلّمه.

ومنها: حديث الجمل الذي جاء مستغيثاً بالنبي - صلى الله عليه وآله - من مواليه وكلّمه.

ومنها: كلام الذئب.

ومنها: قوله لعلي - عليه السلام -: ((إنك تقاتل الناكثين والقاسطين والمارقين)).

ومنها: تسبيح الحصى في يده.

ومنها: ما كان من حديث دار الندوة ومشاورتهم في أمره وخروجه بحيث أخفي عليهم، وأخذ النوم لهم.

ومنها: حديث دكانة.

ومنها: حديث كسرى وإخباره بقتله أرسله باذان إلى غير ذلك مما ذكر في الكتب المؤلفة في معجزاته.

فإن قيل: وكيف يصح ذلك واليهود تنكره؟.

قلنا: المسلمون مع كثرتهم وتفرقهم يروون ذلك خلفاً عن سلف، وجد شرط التواتر في الطرفين والوسط.

فإن قيل: إن هذا يلزمكم في نقل النصارى أن عيسى قتل، وفي نقل اليهود بتأبيد شريعة موسى؟.

قلنا: لم يوجد ثم شرط التواتر، فإن نقل النصارى يرجع إلى ثلاثة أو أربعة، ونقل اليهود كذلك، ولذلك اختلف اليهود فيما بينهم، ولهذا قال تعالى: ﴿وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَكِنْ شُبِّهَ لَهُمْ﴾[النساء:157].


القسم الخامس الكلام في الشرائع

الشرائع على وجوه أصول وفروع وعمل، فمن ذلك الأمر بالمعروف، ومن ذلك الوعد والوعيد، ومن ذلك أحكام الآخرة، ومن ذلك الأسماء والأحكام والإمامة ثم الصلاة والزكاة والمعاملات، ونحو ما يتعلق بالأصول.


مسألة في الوعيد

لا خلاف بين أهل القبلة أن الكفار يخلدون في العقاب، وأنه لا يغفر لهم ولا يخرجون من النار، وإنما الخلاف في مرتكب الكبائر من أهل الصلاة.

وقال بعضهم: يجوز أن يغفر لهم ويجوز أن يعاقبوا بقدر استحقاقهم ثم يخرجون من النار.

ومنهم من قال: لا تجوز عقوبتهم عقلا، ونحن نقول: إنه يجوز عقلاً الغفران عن جميع الذنوب الكفر وغيره إلا أنه ورد السمع بأن الكفار يعذبون دائماً كما ورد في الكفار، وهذا مذهب مشايخنا البصريين.

فإن قال: ولم قلتم أولاً إن العقاب يستحق دائماً في الذنوب من جهة العقل والشرع؟.

قلنا: أجمعت الأمة على دوامه في الكفار والقرآن نطق بذلك، وبعد فإن من أقدم على فعل كبيرة يستحق الذم واللعن كما يستحق عذاب الآخرة ويجري هذا الذم مجرى العقاب، ولذلك يبقى ما دام يبقى العقاب ويسقط متى سقط هو، ثم الذم يدوم كذلك العقاب.

وبعد فهذه الكبيرة لو فعلها كافر استحق عليها العقاب دائماً أو منقطعاً.

فإن قال: دائماً.

قلنا: كذلك إذا فعله الفاسق، وإن قال: منقطعاً، وجب أن ينقض عقاب الكفار وهذا لا قائل به.

فإن قال: هلاَّ قلتم إن الإسلام أوجب انقطاع العقاب ويخرجه من حدّ التأبيد؟.

قلنا: لو أثر فيه لأثر في الدم، ولأنه كان يجب أن يسقط الحدود.

فإن قال: ولم قلتم: إنه يجوز أن يعفو عن الفساق عقلاً؟.

قلنا: لأن العقاب حق لله تعالى خالص ليس في إسقاطه إسقاط حق الغير جاز أن يسقط، كصاحب الدين إذا أسقط دينه؛ ولأن إسقاطه يقع لغيره ولا ضرر فيه على أحد فوجب أن يحسن ولا يقال: فوجب أن يقبح استيفاؤه؛ لأن استيفاؤه حسن وإسقاطه حسن كما قلنا في الذنوب.

فإن قال: ولم قلتم: إنهم يعاقبون دائماً؟.

قلنا: لأنه تعالى أخبر بذلك فقال تعالى: ﴿وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا﴾[النساء:14]، وقال: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا﴾[النساء:93]، وقال: ﴿إِنَّ الأَبْرَارَ لَفِي نَعِيمٍ ، وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ﴾[الإنفطار:13-14]، ثم قال: ﴿وَمَا هُمْ عَنْهَا بِغَائِبِينَ﴾[الإنفطار:16]، وغير ذلك من الآيات.

فإن قال: عندي يجوز خلف الوعيد وهو مدح.

قلنا: فجوّز في وعيد الكفار [ولأنه يكون كذباً، وقد قال تعالى: ﴿مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلاَّمٍ لِلْعَبِيدِ﴾[ق:29].

فإن قال: الخلود يذكر ولا يراد به التأبيد.

قلنا: ذلك مجاز كما يذكر التأبيد فيما ينقطع، ثم هو يلزمه في وعيد الكفار].

ويقال له: هل يدخل الفاسق في آي الوعيد أم لا؟.

فإن قال: لا يدخل، وهو مزجور به، قلنا: فيه إغراء بالمعاصي.

ويقال: المؤمن الذي عبد الله سنين جمّة، ثم سرق أو زنى يعاقب بالحدود أم لا؟.

فإن قال: لا، خالف الأمة والكتاب، وإن قال: نعم.

قلنا: فإذا كان إيمانه لا يسقط عنه هذه الحدود كيف يسقط العقاب.

ويقال لهم: خبّرونا عمّن كان في شدة فأخبر بأنه قرب خروجه منها وخلاصه أليس يُسَرَّ؟ فلا بد من: بلى، فيقال: ما أنكرتم أن أهل النار مسرورون لما يعلمون من قرب خروجهم ونيلهم الجنة، وقد أجمع المسلمون أن أهل النار لا سرور لهم.

ويقال له: أليس الله تعالى قال عقيب القتل والزنى: ﴿وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا، يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا﴾[الفرقان:68-69].

فإن قال: أليس قال تعالى: ﴿إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ﴾[النساء:48].

قلنا: علّق الغفران بالمشية فيكون مجملاً ثم بينه في موضع آخر فقال: ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ﴾[النساء:31].

فإن قيل: روي عن النبي - صلى الله عليه وآله - أنه قال: ((يخرج قوم من النار بعدما امتحشوا وصاروا فحماً وحمما)).

قلنا: هذا خبرٌ واحد لا يحتج به في الأصول؛ لأنه لا يعلم أن النبي - صلى الله عليه وآله - قاله أم لا، وبعد فقد روي ما يدلّ على خلاف هذا فقال - صلى الله عليه وآله -: ((من قتل نفسه بحديدة فحديدته في يده يجأ بها بطنه في نار جهنم خالداً مخلداً فيها أبداً)).

وقال - عليه السلام -: ((لا يدخل الجنة قتات)) وهو الساعي بالناس إلى السلطان الجائر.

وقال: ((لا يدخل الجنة عاق والديه ولا مدمن خمرٍ ولا منانٍ)).

وبعد فقوله يخرج من النار يحتمل أنهم يخرجون من النار بعدما استحقوها إذا تابوا كقوله: ﴿إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا﴾[النساء:10]، وكقوله: ﴿وَكُنْتُمْ عَلَى شَفَا حُفْرَةٍ مِنَ النَّارِ فَأَنْقَذَكُمْ مِنْهَا﴾[آل عمران:103].


مسألة في الشفاعة

نقول: إن الشفاعة ثابتة لرسول الله - صلى الله عليه وعلى آله - يوم الحشر ولكن يشفع للمؤمنين فيكون له رتبة ويزيد درجة المؤمن، فأما المستحق للنار فلا شفاعة له، والدليل عليه قوله تعالى: ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ﴾[غافر:18]، وقوله تعالى: ﴿وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ﴾[آل عمران:192]، ولو كانت الشفاعة لهم لكانت أعظم نصرة، وقال تعالى حاكياً عن الملائكة الذين هم حملة العرش: ﴿يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ﴾[غافر:7]، فسألوا المغفرة للتائبين.

ويقال له: أيشفع النبي - صلى الله عليه وآله - لمن يواليه ويحبه أو لمن يعاديه ويبغضه؟.

فإن قال بالأول ترك مذهبه، وإن قال بالثاني أضاف إليه ما لا يليق به، وكيف سأل الخير لمن يبغضه ويعاديه ويلعنه.

ويقال لهم: أيشفع لمن يستحق النار أو لمن لا يستحق؟.

فإن قالوا بالأول فكأنه يقول: يا رب اجعل أعداءك أولياءك، وأهل نارك أهل جنتك، ومن أخبرت أنك تعذبهم لا تعذبهم، وبدل حكمتك وافعل خلاف ما قلت وهذا لا يجوز، وإن قال بالثاني ترك مذهبه؛ لأن عنده لا تصح الشفاعة لمن لا يستحق النار.

ويقال له: أيشفع لهم قبل دخول النار أو بعد الدخول؟.

فإن قال: قبل الدخول.

قلنا: فوجب أن لا يُدخل أحداً من أمته النار، وإن قال: بعد الدخول.

قلنا: فإذا عذّب قدر ما استحقه فما معنى الشفاعة عنده، ولا يجوز أن يبقوا في النار ساعة فلا حاجة بهم إلى الشفاعة.

ويقال لهم: أليس الأئمة وكل من يرجع إلى علم وزهدٍ يرغب في شفاعة الرسول ويرجوها؟ فلا بد من: نعم.

فيقال: أليس كلهم يزهدون في الفسق والمجانة؟ فلا بد من: نعم، فثبت أنه لا شفاعة لأهل الفسق والخنا.

ويقال لهم: لو حلف رجل بطلاق امرأته وعتق عبيده أنه يفعل ما استحق به الشفاعة بماذا تأمرونه؟.

فإن قالوا: نأمره بالعصيان خرجوا من الدين، وإن قالوا: نأمره بالطاعة حتى يتوب ويطيع صحّ قولنا.

ويقال لهم: ما تقولون في رجل أساء إلى غيره، ثم شفع فيه إنسان وقال: إنه أساء؟ ومن عزمه أنه يعود إلى أمثاله وأكثر منه فإنه يستجهل هذا الشفيع، وإنما تصح إذا كان نادماً عازماً على أن لا يعود إلى أمثاله.

فإن قال: فما معنى الشفاعة على هذا؟.

قلنا: فيه وجهان:

أحدهما: أنهم كما يستحقون الثواب والمدح والتعظيم وزيارات الملائكة، يستحقون الشفاعة من جهة الرسول إعظاماً لهم.

والثاني: أنه تحصل لهم شفاعته زيادة درجة تقضى لأهل الجنة، ويظهر لأهل المواقف عظيم رتبة النبي - صلى الله عليه وآله - حيث أعطي الشفاعة.

فإن قيل: أليس الشفاعة تكون لمن يناله ضرر؟.

قلنا: هي على وجهين تكون فيما قلت، وتكون في زيادة الرتبة وزيادة النعمة، بل هذا أكثر؛ لأن أكثر الشفاعات عند الأمراء والكبراء في زيادة رتبة أو زيادة رفعة، أو مخاطبة أو ولاية أو نعمة وما يجري مجراها.

ويقال: من أخرج من النار أمثابون أم غير مثابين؟.

فإن قالوا: لا يثابون خالفوا الإجماع؛ لأنهم اتفقوا أن كل مكلّف في الجنة يثاب.

وإن قالوا: يثابون تفضلاً.

قلنا: لا يصح؛ لأنه لو جاز ذلك لجاز أن يتفضل عليهم بمنازل الأنبياء، ولجاز أن نعظم نحن من لا نعرفه تعظيم الأنبياء.

فإن قالوا: قال النبي - صلى الله عليه -: ((شفاعتي لأهل الكبائر من أمتي)).

قلنا: هذا خبرٌ واحدٌ لا يعلم صحته، وتأويله إذا تابوا شفع لهم.


مسألة في المنزلة بين المنزلتين

نقول: إن المكلفين على ضربين، منهم من يستحق الثواب ومنهم من يستحق العقاب.

ومستحق الثواب صنفان: من يستحق ثواباً عظيماً ودرجة عالية وهم الأنبياء، وصنف يستحقون الثواب دون ذلك وهم المؤمنون.

ومن يستحق العقاب هم صنفان: مستحق لعذابٍ عظيم وهم الكفار، ومستحق لعذاب دونه وهم الفساق، فكما ميّز الله بين أهل الجنّة وأهل النار ميّز بين أهلهما في الدارين بالأسماء والأحكام.

فأما الأسماء فمستحق الثواب العظيم يسمى نبيٌّ ورسولٌ، ومن دونه مؤمنٌ، وديّنٌ، وصالحٌ، وتقيٌّ، ووليُّ الله، وكل ذلك أسماء مدح.

ومستحق العقاب العظيم يقال: إنه كافرٌ، ومشركٌ، ومنافقٌ إذا أبطن الكفر، وعدو الله، ومن دونهم يسمى فاسق فاجر.

فأما الأحكام، فمن حكم المؤمن التعظيم والتبجيل ووجوب الموالاة، ومن حكم الكافر مباينته في القبر والصلاة، وأخذ المال والجزية ونحو ذلك.

وللفاسق منزلة بين هاتين المنزلتين لا تجري عليهم أحكام الكفار ولا أحكام المؤمنين، ولا يسمى باسم الكفار ولا باسم المؤمنين، فهم فساق فجارٌ.

والإيمان اسم لجميع الطاعات، والمؤمن اسم لمن يستحق الثواب، والكافر اسم لمن يستحق العقاب، وكلّها أسماء شرعية نقلت من اللغة، وقد قال تعالى: ﴿بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الإِيمَانِ﴾[الحجرات:11]، وقال: ﴿أَفَمَنْ كَانَ مُؤْمِنًا كَمَنْ كَانَ فَاسِقًا لا يَسْتَوُونَ﴾[السجدة:18]، وقال: ﴿كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُوا أَنَّهُمْ لا يُؤْمِنُونَ﴾[يونس:33]، ثم بيّن من المؤمن فقال: ﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ ، الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ﴾[المؤمنون:1-2] فبين صفة المؤمن، وكذلك قال في سورة الأنفال: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ﴾[الأنفال:2]، وقال تعالى: ﴿ومَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ﴾[البقرة:143] يعني صلاتكم إلى بيت المقدس.

ويقال له: الفاسق من أهل المدح أم من أهل الذم؟.

فإن قال: من أهل المدح، خالف الإجماع، وإن قال: من أهل الذم.

قلنا: فوجب أن لا يجري عليه اسم المدح، وقولنا: مؤمن اسم مدحٍ، كما يقال: ديّن ومؤمن ومتقي.

فإن قال: أنا أقول مؤمن بإيمانه فاسق بفسقه.

قلنا: فقل مؤمن بإيمانه كافر بكفره؛ ولأن بين هذين الاسمين تنافي، وأن أحدهما مدحٌ وتعظيم والآخر ذم وتهجين.

فإن قال: الكفر يضاد الإيمان.

قلنا: والفسق يضاده.

فإن قال: إذا خرج من الإيمان وجب أن يكفر.

قلنا: بل يفسق، وقد قال: ﴿وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ﴾[الحجرات:7]، ففصل ثلاث درجات على ما نقوله، والمراد بالعصيان الصغائر.

ويقال: استوى الفاسق والمؤمن؟.

فإن قال: نعم، ردّ عليه الشرع والعقل، وإن قال: لا.

قلنا: فوجب أن لا يستويان في الأسماء كما لا يستويان في الأحكام.

ويقال: هل يلعن الفاسق؟.

فإن قال: لا، ردّ عليه القرآن في قاتل النفس ولعنه وفي الظالم، وإن قال: نعم.

قلنا: من يستحق لعنة الله لا يوصف بأنه مؤمن.

ويقال: هلاّ قلتم إنه كافر كما يقوله الخوارج؟.

قلنا: لإجماع الأمة أنه لا تجرى عليه أحكام الكفار والمرتدين، وبعد فإنّ السارق يقطع والزاني يجلد، فلو كانا مرتدين بذلك لوجب قتلهما، ولما كان فرق بين المحصن وغير المحصن، وبين شارب الخمر وآكل الخنزير.

فإن قال: وهلاّ قلتم إنه منافق؟.

قلنا: المنافق كافرٌ ولكنه اسم لمن يبطن الكفر وهذا لا يبطن إلا الإسلام، وقد قال تعالى في الفاسق: ﴿أُوْلَئِكَ هُمُ الْفَاسِقُونَ﴾[الحشر:19].

ويقال لهم جميعاً: أليست الأمة مجمعة على تسمية مرتكب الكبيرة بأنه فاسقٌ؟ فلا بد من: بلى؛ لأن الخوارج أنه كافرٌ فاسق، والمرجئة تقول: مؤمن فاسق، وأصحاب الحسن قالوا: منافقٌ فاسق.

ونحن نقول: إنه فاسقٌ، فما نقول إجماع، وما تقولون مختلف فيه، ولم يقم دليل على صحة أحد هذه الأقوال، فوجب أن يطرح وهذا هو الذي أورد شيخنا واصل بن عطاء على شيخنا عمرو بن عبيد مناظرته، وقد قال الصاحب الجليل كاف الكفاة في ذلك:

لا مؤمن حقاً ولا منافق
قولي إجماع وخصمي خارق

وقاتل النفس لدينا فاسق
والكل في تفسيقه موافق


مسألة في الأمر بالمعروف والنهي عن المنكر والجهاد في سبيل الله ومنابذة الظلمة

الأصل في وجوب ذلك الكتاب والسنة والإجماع، قال تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ﴾[آل عمران:104]، وقال: ﴿كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ﴾[آل عمران:110]، والسنة فيه ظاهرة وكذلك الإجماع.

فإن قال: استوى الكل.

قلنا: لا، الأمر بالواجب واجب، والأمر بالندب ندبٌ، فأما النهي عن المنكر فبابٌ واحد؛ لأنّ الانتهاء عن جميعها واجب.

ويقال: هل فيه شرط وترتيب؟.

قلنا: نعم، والغرض فيه أن لا يحصل المنكر، فإذا أمكنه الوصول إليه بأسهل الأمر لم يكن له أن يزيد عليه فلذلك قلنا: إذا انتهى عن المنكر باللين من القول لم يكن له أن يغلظ، وإذا انتهى بالكلام لم يكن له أن يجاوز إلى الضرب، فإن لم ينته إلا بالقتال يجب، وعلى هذا الترتيب أوجب الله تعالى فقال: ﴿وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ﴾[الحجرات:9]، ثم الشرائط في وجوبه إن كان منكراً فقط ألا يؤدي إلى فساد أعظم منه ويعمل على الظن أنه يؤثر، وإن كان إساءة إليه نحو أن يقصد قتله أو أخذ ماله فله الدفع من غير شرط، فإن بذل ماله بأن لا يكون المنكر فله ذلك، وإن كان منكراً في الدين وفي إنكاره إعلاء كلمة الإسلام فله إنكاره، وإن أتي على نفسه ويكون له الثواب العظيم، وإلى هذا أشار النبي - صلى الله عليه وآله - بقوله: ((أفضل الجهاد كلمة حق عند سلطان جائر))، ولهذا اختار المتشددون في الدين الخروج على الظلمة وإن أتي على أنفسهم وأهاليهم وأموالهم، كما فعله الحسين بن علي - عليه السلام - وزيد بن علي، ويحيى بن زيد، والنفس الزكية وأخوه إبراهيم، ويحيى، والناصر، والهادي - صلوات الله عليهم جميعاً - وغيرهم من أئمة الحق آثروا القتال على التقية طلباً لعلو كلمة الإسلام وبذلوا المهج دونه، فصلوات الله عليهم أجمعين.

فإن قال: فإن لم يمكنه كيف يفعل؟.

قلنا: ينكر بقلبه وربما يلزم إظهاره عند التهمة.

فإن قال: هل تجوز الإقامة في دار الفسقة الذين الغالب عليهم الفسق؟.

قلنا: إن أمكنه المقام من غير إظهار كلمة الكفر والفسق فيجوز أن يقيم، وإن لم يمكنه إلا بذلك وجبت عليه الهجرة.

فإن قال: ولِمَ قلتم إن القتال يجب في ذلك؟.

قلنا: الآية، ولأنه إذا كان المقصود أن لا يقع المنكر، فإذا علم أن المقصود لا يحصل إلا بالقتال وجب.

وإن قال: أيشترط إمام يجاهد معه؟.

قلنا: لا، إن كان ثمّ إمام يجب عليه معاونته فإن لم يفعل كان فاسقاً إلا أن لا يتمكن منه كان معذوراً، وإن لم يكن ثمّ إمام وجب على كافة المسلمين أن ينصبوا إماماً يقاتلون معه، فإن لم يتمكنوا وجب عليهم القيام بالأمر بالمعروف والنهي عن المنكر مع من تمكن، وعلى هذا كان سبب خروج جماعة من العترة وإن لم يكونوا أئمة.

فإن قال: إذا غلب على ظنّه أنه يؤدي إلى فساد وفتنة عظيمة، هل يجوز أن لا يفعل؟

قلنا: لا، بل ربما يجب الكف، ولهذا كفّ الحسن - عليه السلام - عن قتال معاوية واعتزل لما كان يخشى من المناكير العظيمة وانقطاع نسل رسول الله - صلى الله عليه وآله - وكيد الإسلام.

فإن قال: أيجب الإنكار في المذاهب كما يجب في الأفعال؟.

قلنا: نعم، بل هو أعظم؛ لأنّ الإقدام على البدع من أعظم المناكير.

فإن قيل: إذا كانت المسألة مجتهداً فيها هل يجوز إنكارها؟.

قلنا: ليس لكلّ أحد إنكارها ويختص بذلك العلماء، فأما الأفعال المنكرة في الشرع بالإجماع فيستوي في وجوب النهي عليه العامي والعالم، وإن كان الوجوب على من لكلامه أثرٌ أشد منه على العامي، وعلى هذى تجرى المسائل.


مسألة في التوبة

إذا علم المكلف جميع ما لزمه على ما قدّمنا في التوحيد والعدل والنبوات، وعلم الشرائع وتبرأ من جميع الأديان، وعمل ما يجب عليه وانتهى عما نهي عنه استحقّ الثواب، ومتى خالف في ذلك وقصّر استحق العقاب، ثم فعل الله له طريقاً يسقط العقاب عن نفسه ويتلافى ما فرط منه وهو التوبة.

والتوبة فيما بين الله تعالى وعبده بمنزلة الاعتذار بين العباد فلا يصح الاعتذار إلا لأنه أساء إليه، ولا يصح عن واحد مع الإصرار على آخر، كذلك لا تصح التوبة إلا أن يتوب لله تعالى من الذنوب لأنها قبيحة ومعصية، ويتوب عن جميع ذلك فإنّ من تاب من كبيرة وهو مصر على ما هو أعظم منها علمنا أنه لم يتب لله تعالى؛ لأن الدواعي إلى ذلك لو كانت أمراً لله تعالى لتاب من الأمرين، ألا ترى أن أحدنا لو قال: لا أدخل هذه الدار؛ لأن فيها زيداً، ثم دخل داراً أخرى فيها زيد فنحن نعلم أنه لم يكن ترك دخوله الدار الأولى لأجل زيد وأنه كاذبٌ فيما كان يقول، كذلك هذا.

فإن قال: فما صفة التوبة وما شرائطها؟.

قلنا: أما صفة التوبة أن يندم على كل قبيح فعله لأنه قبيح، وعلى كل واجب تركه لأنه ترك واجباً، ويعزم على أن لا يعود إلى أمثالها، فلا يقدم على قبيح ولا يترك واجباً لله تعالى، فهذا هو أصل التوبة.

ثم من شرطها أن يتلافى كل ما أمكن تلافيه، فيقضي الصلوات والصيام والزكاة والكفارات والنذور وكل واجب تركه أو فرط فيه، ويرد المظالم ويقضي الديون إن أمكن، فإن لم يكن عنده ما يقضي عزم على ذلك عند تيسيره، وإن كان عليه قتل عرض نفسه للقصاص في العمد والدية في الخطأ، وإن كان جراحاً فيه قصاصٌ أو دية، وكذلك لو كان ضرب أو سبّ اعتذر في ذلك، وإن كان اعتقاد فاسد ولم يضل أحد فيبين وإن أضلّ قوماً وجب أن يبين ويصلح، كما قال تعالى: ﴿إِلاَّ الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا﴾[البقرة:160]، وإن كان أوقع بينهم شبهة حلّها، وإن علم أن غيره يقوم بذلك جاز أن لا يفعل إلا أن يغلب على ظنه أن تأثير قوله أكثر فيجب عليه حينئذٍ.

فإن قيل: فإذا كان فاعلاً لشيء يظنه حسناً أو يعتقد شيئاً يظنه حقاً كيف يتوب؟.

قلنا: يتوب من كل قبيح وترك واجب فيدخل فيه الجميع.

فإن قال: فإن لم يعلم ما عليه من التبعات كيف يفعل؟.

قلنا: يعمل على غالب ظنه، ولا بد أن يخطر الله تعالى بباله جملة ما لزمه من ذلك إن لم يكن ذاكراً.

فإن قيل: فإن لم يعلم صاحب الحق أو علمه ومات؟.

قلنا: في الميت يؤدى إلى قرابته إن كانوا، وإن لم يعلم يتصدق على المساكين عنه بشرط أنه إذا علم ولم يُجِزْ الصدقة ضمن، كما يفعل في اللقطة.

فإن قيل: فإذا تاب ثم عاد ثم تاب ثانياً وثالثاً كيف يكون؟.

قلنا: إذا أتى بشرائطها تقبل وما قبل ذلك من الثواب والعقاب لا يعود، فالعقاب صار مكفّرا بالتوبة والثواب محبط بالفسق.

فإن قيل: فهل يجب قبول التوبة؟.

قلنا: نعم، القرآن ورد بذلك؛ ولأنها بمنزلة الاعتذار ولأنه لا طريق للمكلف إلا التوبة في إسقاط العقاب، فلو لم يجب قبولها لقبح التكليف.

فإن قال: إلى متى تقبل التوبة؟.

قلنا: ما دام التكليف باقياً، فإذا انقطع التكليف لا تقبل، ولو قبلت مع عدم التكليف ما دخل أحدٌ النار؛ لأن كلهم يتوبون عند الموت في الحشر.


فصل في أحكام الآخرة

فإن قال: عند الموت الله تعالى يميت أو الملك؟.

قلنا: الموت مقدورٌ لله تعالى لا يقدر عليه غيره فهو يميت والملك يقبض الأرواح ويبشر المؤمنين وينذر أهل العقاب.

فإن قال: فما تقولون في عذاب القبر وكيفيته؟ ولمن يكون؟ وفي أي وقتٍ يكون؟

قلنا: عذاب القبر ثابتٌ بالقرآن والسنة، قال الله تعالى: ﴿أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ﴾[غافر:11]، وقال: ﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا﴾[غافر:46]، ووردت السنة المتواترة بذلك إلا أن العقاب يكون لأهل العقاب، ولأهل الثواب يكون الثواب كما قال - صلى الله عليه وآله -: ((القبر روضة من رياض الجنة أو حفرة من حفر النار))، ولا يجوز أن يعاقب المؤمنين في القبر، ولا يلحقهم الفزع في الحشر، وقد قال تعالى: ﴿لا خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾ [يونس:62]، وإذا أراد الله تعالى مسألة الميت أو إثابته أو تعذيبه أحياه؛ لأن الميت لا يخاطب ولا يعذب، ثم يجوز ما روي أنه يدخل القبر ملكان على ما ورد به الخبر.

فأما وقته فلا يقطع والله أعلم بتفاصيله، ثم إذا أراد إقامة القيامة أحيا الخلائق كلهم ويعيد كل حيوان بعد إفنائهم، ويثيب أهل الثواب ويعاقب أهل العقاب، ومن كان خارجاً عن هذين فيعطيهم النعم ويكون في الحشر السؤال والكتاب وإنطاق الجوارح وشهادة الشهود والميزان والصراط، كل ذلك ليعلم أن الجزاء على الأعمال وأنه تعالى لا يظلم أحداً، ثم يدخل أهل الجنّة دائماً وأهل النار في النار دائماً لا يفنى أحد ولا يموت وفي ذلك إجماعٌ بين الأمة، وأهل الجنّة في نعيمٍ دائمٍ من المأكول والملبوس والمشروب، ولا يبولون ولا يتغوطون على ما روي ونطق به الكتاب خلاف ما يتهوس به الباطنية من عدم النعيم المأكول والمشروب وغير ذلك.


فصل في الشرائع

إن قال: ما الذي يشترط من الاعتقادات والأقوال حتى يصير مسلماً؟

قلنا: إذا علم من التوحيد والعدل والنبوات ما ذكرنا، ثم علم أن خاتم النبيين محمد - صلى الله عليه وآله - وأن شريعته مؤبدة أبداً تلزم الكافة، وقبِل جميع ذلك وتبرأ من كل دينٍ سوى دين الإسلام صار مسلماً، ثم من بعد ذلك يجب العمل به، ثم في الشرائع ما يجب عليه جملته وتفصيله، ومنها ما يجب جملته، فما يلزم جملته وتفصيله الصلاة؛ لأن ما لم يعلم تفاصيل العمل فيها لا يمكن أداؤها، وكذلك الصوم والحج لمن لزمه، ومن باشر المعاملات يجب أن يعلم جملته وما يحل وما يحرم، وكذلك النكاح وغير ذلك، والشرائع يلزم معرفة جملتها.

فأما التفاصيل فيختص بها العلماء، ويجوز للعامي أن يقلد العلماء في ذلك ويعمل على قولهم، فإن أفتاه مفتي كان له أن يأخذ بقوله، فإن أفتاه مفتيان على الخلاف فتحير فيجب أن يجتهد في السؤال حتى يسأل من كان صاحب اجتهاد ويوثق بدينه وأمانته.

والشرائع على أربعة أوجه: العبادات، والمعاملات، وأحكام الفروج، وأحكام الدماء.

والعبادات على ضروب، منها ما يختص بالنفس كالصلاة والصوم، ومنها ما يختص بالمال والنفس كالحج والجهاد، ومنها ما يختص المال كالزكاة.

والمعاملات عقود تضمنها بشرائط، كالبيع، والإجارة، والرهن، والوديعة، والعارية، والمواريث، والوصايا، والأوقاف، والشهادات، واللقطة، والإقرار، والمزارعة، والمعاملة، والمأذون، والمضاربة، والهبة، والشركة.

ومنه ما يختص الأئمة والقضاة، كآداب القضاة، واستماع البينات، وتنفيذ الأحكام، وإقامة الحدود، وفصل الخصومات.

ومنها: ما يختص بالأئمة، كتولية الولاة والعهود وغير ذلك.

ومنها: ما يعم، كالأيمان وسائر العقود التي ذكرناها.

وأما أحكام الفروج فعلى الجملة يجب معرفة ما يحل وما لا يحل، كالنكاح، والطلاق، والعتاق، والظهار، والإيلاء، واللعان، والعدد، والرضاع.

فأما أحكام الدماء، فالقصاص والديات، والجراح والمعاقل، وغير ذلك مما يطول، وتفصيله في كتب الفقه، وقد أتينا على جملة إذا وقف المبتدي عليها وأصحاب الجُمَلْ وأحكمها حصلت له المعرفة بجميع ما وجب عليه، فإن عرضت له شبهة وأمكنه حلّها وجب عليه، وإن لم يمكن ولم تكن قادحة في الدين تركها، وإن قدحت في الدليل سأل عنها العلماء، وإن أراد الزيادة على ما ذكرنا في هذه الرسالة فعليه بالكتب المصنفة في هذا الباب لمشايخنا عامة، ثم كتب عماد الدين قاضي القضاة أجزل الله ثوابه ورضي عنه، وخاصة كتب المشايخ أبي عبد الله، وأبي علي، وأبي هاشم وغيرهم، فإنه يطلع بها على بحور العلم، والله الموفق للصواب.

تم الكتاب بمنّ الله وعونه وتوفيقه وهدايته ولطفه في يوم السبت من شهر ذي القعدة من شهور سنة تسع وعشرين وستمائة لهجرة النبي - صلى الله عليه وآله وسلم - بخط الفقير إلى رحمة ربه، الراجي لثوابه ومغفرته أسعد بن يحيى بن أسعد الفضلي، وهو يسأل الله أن يغفر له ولوالديه ولجميع المؤمنين والمؤمنات الأحياء منهم والأموات، وأن يصلى على نبي الرحمة، وسراج الظلمة، ونور الأمة محمد صلى الله عليه وعلى أهل بيته الطاهرين وسلم ورحم وكرم

وإذا افتقرت إلى الذخائر لم تجد ذخراً يكون كصالح الأعمال

والحمد لله وحده، وصلواته على رسوله سيدنا محمد النبي وآله وسلامه

(تم في سبع وعشرين سلطانية)

قال السيد العلامة الحجة بدر الدين الحوثي في نهاية النسخة التي صححها: تم التصحيح والحمد لله وطريقي فيه النظر في المعنى وما يؤدي إليه السياق فهو نظري في الكلمات التي زدتها تجعل بين معقوفتين فأما إبدال كلمة بكلمة فيكتب على التصحيح، ويقال في الحاشية: في الأم كذا، والظاهر أنه غلط، أو وهو غلط؛ وذلك لأن الأم فيها غلط وبعض الغلط من الطبع وبالله التوفيق، وكتب بدر الدين الحوثي وفقه الله.


مصادر التحقيق

1- (أعلام المؤلفين الزيدية)، تأليف عبد السلام بن عباس الوجيه، الطبعة الأولى سنة1420-1999.

2- (التعريفات) تأليف علي بن محمد بن علي الجرجاني، (ط) دار الكتاب العربي سنة1405ﻫ - 1985م.

3- (موسوعة الفرق الإسلامية) تأليف د/محمد جواد مشكور، تعريب علي هاشم، ط(1) سنة1415ﻫ /1995م.

4- (موسوعة أطراف الحديث النبوي) تأليف أبو هاجر محمد السعيد بن بسيوني زغلول، (ط) عالم التراث، بيروت سنة1410ﻫ /1989م.

5- (الموسوعة العربية الميسرة)، (ط) 1406ﻫ /1986م، دار نهضة لبنان للطبع بيروت.

6- كتاب (الأساس لعقائد الالتباس) تأليف الإمام القاسم بن محمد، تحقيق محمد بن قاسم الهاشمي، (ط) سنة1415ﻫ ، مكتبة التراث الإسلامي. صعدة.

7- (الأمالي الصغرى) تأليف الإمام المؤيد بالله أحمد بن الحسين الهاروني، تحقيق عبد السلام الوجيه، الطبعة الأولى سنة1414ﻫ ، منشورات مكتبة التراث الإسلامي - صعدة.

8- (معجم المؤلفين) تأليف عمر رضا كحالة، (ط) دار إحياء التراث العربي.

9- (الأنساب) تأليف عبد الكريم بن محمد السمعاني، (ط) دار الكتب العلمية بيروت - لينان. الطبعة الأولى سنة1408ﻫ /1988م.

10- (لسان الميزان) تأليف أحمد بن علي بن حجر العسقلاني، (ط) دار الفكر. بيروت سنة1408ﻫ /1988م.

11- (المصابيح الساطعة الأنوار في تفسير أهل البيت) تأليف السيد عبد بن أحمد الشرفي، تحقيق محمد بن قاسم الهاشمي - عبد السلام الوجيه، ط(1) سنة1418ﻫ ، مكتبة التراث الإسلامي -صعدة.

12- (أمالي أبي طالب) تأليف الإمام أبي طالب يحيى بن الحسين الهاروني، الطبعة الأولى، منشورات مكتبة الحياة -لبنان.

13- (معجم رجال الاعتبار وسلوة العارفين) تأليف عبد السلام عباس الوجيه (تحت الطبع).


تحكيم العقول
في تصحيح الأصول
للشيخ الإمام الحاكم
أبو سعيد المحسن بن محمد بن كرامة
الجشمي البيهقي
رحمة الله عليه ورضوانه