مقدمة التحقيق

الحمد لله رب العالمين، وصلى الله وسلم على سيدنا محمد وعلى أهل بيته الطيبين الطاهرين، وبعد:

فإن تحقيق وإخراج ونشر كتب التراث الإسلامي العريق الأصيل من أهم وأعظم الواجبات الملقاة على عاتق أبناء هذا الجيل، وخصوصاً القادرين المتمكنين منهم الذين وجب عليهم السير في مجال الدعوة إلى الله والهداية إلى سواء السبيل، والابتعاد والإعراض عن الخوض في الأعراض، والتوغل في القال والقيل، والجدل العقيم والحوار الهزيل، وأحاديث المقيل في الاختلاف والصراع العريض الطويل، الذي لا طائل من ورائه إلا غرس بذور الاحباط واليأس، وإيجاد المداخل للوسواس الخناس، الذي يوسوس في صدور الناس، ويلقي في أفئدتهم الحيرة والشك والالتباس، وسوء الظن، والعداوة والبغضاء والإحن.

نسأل الله السلامة والهداية إلى جادة الصواب، وأن يرينا الحق حقاً ويرزقنا اتباعه والباطل باطلاً ويرزقنا اجتنابه، وأن يبصرنا عيوب أنفسنا ويشغلنا بها عن عيوب الناس، وأن يقينا العجب والغرور، وأن نحقر عظيماً، أو نعظم حقيراً، أو ننظر للآخرين بعين الاحتقار، أو نطعنهم بالقلب واللسان، وأن نميل مع الهوى أو نتنكب عن الحجة والدليل.

إن تحقيق كتاب ينفع الأمة ويهدي إلى الحق لهو الأجدى والأنفع والأولى في زمن اختلط فيه الحابل بالنابل، فأمامنا وبين أيدينا تراث عظيم، نقي، خالص من الشوائب، صافي المنبع، نقي المشرب، عذب زلال، تناقله وحمله أئمة الآل، لإنقاذ الأمة من الوبال. وفي العمل على إخراجه إلى النور ونشره بين الناس المخرج من حوالك المهالك، إلى سبيل الأنوار الواضح المسالك. وفي هذا فليتنافس المتنافسون.

وقد رأينا في هذه السنوات القليلة الكثير من الأعمال الجليلة، وظهرت بحمد الله عشرات الكتب والرسائل التي كانت حبيسة الخزائن والأدراج، فعم نفعها، وعظم أثرها وأثمرت غروسها، في وعي ناضج وبصيرة نافذة، وهاهي المكتبات ومراكز البحوث والصف والتحقيق تعم وتنتشر وكتب التراث يتوالى صدورها في ظل ظروف حرجة، وقلة إمكانيات، ومحدودية تفاعل من القادرين والموسرين من أبناء هذا الفكر العظيم، لكن العزم والتصميم والاصرار من المخلصين سيتجاوز العقبات والصعاب بعون المولى جل وعلا.

وهذا الكتاب العظيم الذين بين أيدينا اليوم (طبقات الزيدية الكبرى- القسم الثالث) أحد أهم الكتب التي نرجوا الله سبحانه وتعالى أن ينفع بها، هو من سلسلة كبيرة من كتب التراث التي سترى النور قريباً بعد الانتهاء من صفها وتحقيقها في شتى الفنون، يعمل على إنجازها فريق من المحققين والمصححين والطباعين والإداريين تحت رعاية مؤسسة الإمام زيد بن علي الثقافية التي يديرها شباب أتقياء أنقياء مخلصون عاملون بصمت وتضحية بالجهد والوقت والمال في سبيل خدمة الفكر والتراث، فإليهم أولاً ينتمي هذا العمل المتواضع، وبهم وبجهودهم يرى النور، وكلنا رجاء وأمل بالمولى جل وعلا أن يتقبل هذا العمل وأن يجعله خالصاً لوجهه الكريم.

ولا يفوتني هنا وقبل الدخول في عجالة عابرة عن المؤلف والكتاب والعمل في تحقيقه أن أعترف بالقصور وقلة الباع وضآلة الاطلاع وعجز اليراع، داعياً كل أخ حبيب إلى النقد والملاحظة وتصحيح الأخطاء وتسديد الخلل فمن لا يعمل لا يخطئ، والخطأ وارد وارد، ورحم الله امرءاً عرف قدر نفسه، ورحم الله امرءاً أهدى إلي عيوبي، وإلى هذه المقتطفات عن المؤلف والكتاب.

عبدالسلام بن عباس الوجيه
صنعاء - اليمن


المؤلف

نسبه:

هو السيد العلامة، الحافظ، المسند الحجة، إبراهيم بن الإمام الداعي القاسم بن الإمام المؤيد بالله محمد بن الإمام المنصور بالله القاسم بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن يوسف الأشل بن القاسم بن الإمام الداعي يوسف بن المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن الإمام القاسم الرسي بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن المثنى بن الحسن السبط بن الإمام علي بن أبي طالب -عليهم السلام-.


مولده ونشأته:

ولد -رضوان الله عليه- بمدينة شهارة، ورضع من معين التقوى والعلم والفضل، وترعرع في أحضان أسرة علمية سياسية شهيرة.

وفي بيئةٍ علميةٍ مزدهرة حيث كانت مدينة شهارة زهرة المدائن في ذلك العصر بعد أن اتخذها جده الأكبر القاسم عاصمة له، ثم جده المؤيد كذلك، فكانت قبلة العلماء، ومأوى الفضلاء، ومحط الباحثين عن العلم والمعرفة، وهجرة علمية نبغ فيها مئات العلماء والمجتهدين الأفذاذ أمثال أولاد القاسم بن محمد وأحفاده، وشيخ الإسلام أحمد بن سعد الدين المسوري، والعلامة أحمد بن محمد بن صلاح الشرفي، والعلامة عبد الله بن أحمد بن إبراهيم الشرفي صاحب تفسير (المصابيح) وعشرات غيرهم.

وقد تلقى العلم في مدرسة جامع شهارة العلمية على يد مشائخ أجلاء منهم: والده وأخواه الحسن والحسين وغيرهم ممن سيأتي ذكرهم.

ويبدو أن المترجم قد تفرغ للعلم وكرس له حياته من طفولته إلى كهولته.

وانشغل بالعلم والتأليف عن المشاركة في الأحداث السياسية التي انغمست فيها أسرته.

لا نستطيع تحديد سنة مولده إلا أنه يمكن القول استناداً إلى ما ذكره صاحب (نفحات العنبر) عن أخذه العلم عن القاضي أحمد بن سعد الدين المسوري، المتوفى سنة 1079هـ أنه من مواليد 1066هـ تقريباً، على تقدير أنه تلقى العلم وهو ابن اثنتى عشر سنة على الأقل.

ولكن صاحب نفحات العنبر نفسه ذكر أن أخويه الإمامين الحسن بن القاسم (1076 -1157هـ)، والحسين بن القاسم (1080- 1131هـ) كانا من مشائخه فلعله أصغر منهما أو لعل ذكره من تلاميذهما لاشتهارهما بالإمامة، وليس هنالك ما يمنع من تلقي العلم بين الأقران أو من تلقي الكبير عن الصغير.

وخلاصة القول أن نشأته وشبابه ودراسته كان بمدينة شهارة في الربع الأخير من القرن الحادي عشر.


أسرته:

أسرة المؤلف أشهر من نار على علم، فهي أسرة علم وأدب، وحكم وسياسة، جده الإمام المنصور بالله القاسم بن محمد -غني عن التعريف-، وفي سيرته كتب، وكذلك جده الإمام المؤيد بالله محمد بن القاسم في سيرته كتب، وفي عهد تخلصت اليمن من الإحتلال العثماني.

أمَّا والده فهو السيد الإمام الداعي إلى الله القاسم بن الإمام المؤيد بالله محمد بن القاسم، مولده بشهارة في (18) ذي الحجة سنة 1042هـ، وبها نشأ، وتلقى العلم حتى أصبح من كبار المجتهدين، ودعى إلى الإمامة بعد موت عمه المتوكل على الله إسماعيل سنة 1087هـ فأجابه العلماء من شهارة وغيرها، وصادفت دعوة المهدي أحمد بن الحسن وبعد حروب تنازل للأخير حتى توفى سنة 1092هـ، وبقى في شهارة آمراً بالمعروف ناهياً عن المنكر ملازماً للتدريس، وكذلك عندما قام الإمام المؤيد بالله محمد بن المتوكل إسماعيل اتفق مع القاسم بمدينة خمر، وتنازل له القاسم ورجع إلى شهارة على ما كان عليه، وكانت دعوة صاحب المواهب محمد بن المهدي أحمد بن الحسن فشايع وبايع وتحمل المشاق، حتى كانت سنة 1102هـ حمل من شهارة بأمر المهدي محمد بن أحمد بن الحسن إلى قصر صنعاء محبوساً، حيث مكث إلى سنة 1115هـ، ثم أطلق من الحبس وأُذن له بالبقاء في صنعاء، فنقل بعض أقاربه من شهارة وبقي بصنعاء حتى توفي سنة 1127هـ، وكان المؤلف أحد الذين حضروا دفنه من أولاده هو وأخوه عبد الله.

أما بقية أولاده (أخوة المؤلف) الحسن والحسين ويحيى وعبد الله وأحمد وإبراهيم وعلي فقد كانوا في أكثر من بلد منها شهارة.

أما اخوة المؤلف فأشهرهم السيد الإمام المنصور بالله الحسين بن القاسم [1080- 1131هـ]دعا إلى نفسه سنة 1125هـ من شهارة، وجرت بينه وبين صاحب المواهب خطوب وحروب، وتغلب على صاحب المواهب سنة 1127هـ، ثم انحسر نفوذه شيئاً فشيئاً حتى وفاته (انظر نشر العرف1/601 وما بعدها).

ثم الإمام الهادي لدين الله الحسن بن القاسم بن المؤيد، دعا إلى نفسه بعد وفات أخيه السابق الذكر وتلقب بالمؤيد بالله وبايعه أهل شهارة وبلادها، ووصلت رسائله إلى أطراف اليمن، ثم صالح المتوكل القاسم بن الحسين، وتولى بلاد وصاب في عهده، حتى اعتذر في دولة المنصور الحسين بن المتوكل، وقام داعياً من جديد في سنة وفاة أخيه المؤلف 1152هـ، وتلقب بالهادي، واستمر على دعوته إلى وفاته سنة 1156هـ.

أما بقية أخوته وأقاربه وأفراد أسرته القاسمية فالحديث عنهم يحتاج إلى مجلد، وإنما اقتصرنا على ذكر هؤلاء لأنهم من مشائخ المؤلف.


دراسته ومشائخه:

سبق أن ذكرنا نشأة صاحب الترجمة بشهارة وقراءته على المشائخ حتى برع في فنون شتى، قال صاحب (نفحات العنبر): (ونظر وطالع واشتغل بالتأريخ وكتب الرجال ومهر في ذلك، وعكف على كتب المذهب ونحوها على مشائخ عصره، وطلب الإجازة ممن لا يمكنه الأخذ عنه).

قلت: وقد رحل بعد رحيل والده من شهارة وتنقل في بلدان شتى، وأخذ عن العديد من المشائخ، ودرس الكثير من الكتب، وأُجيز من مختلف العلماء.

وسيأتي لاحقاً نص ما كتبه عن بعض مشائخه، ومن شيوخه:

1- إبراهيم بن الهادي القاسمي المغربي الشهاري المتوفى في ربيع الآخر سنة 1137هـ، وسيأتي الكلام عنه لاحقاً.

2- أحمد بن جابر الكينعي الشهاري، سكن شهارة، ثم حوث وتوفي بها سنة 1110هـ.

3- أحمد بن سعد الدين المسوري، الحافظ شيخ الإسلام المتوفى بشهارة في محرم سنة 1079هـ.

4- أحمد بن محمد بن علي الأكوع[1032 - 1115هـ].

5- أحمد بن محمد بن الحسن الكبسي الروضي، المتوفى بالروضة سنة 1161هـ، أجاز للمؤلف سنة 1126هـ.

6- أحمد بن محمد العياني المتوفى سنة 1136هـ، سمع عليه المؤلف سنة 1132هـ بصنعاء.

7- الحسن بن محمد بن سعيد المغربي [1050 - 1142هـ].

8- الحسين بن أحمد بن صلاح زبارة، الحافظ، المسند[1068 - 1141هـ].

9- زيد بن محمد بن الحسن، السيد الحافظ، مؤلف (الإيجاز) [1075- 1123هـ].

10- صلاح بن الحسين الأخفش، مؤلف (العقد الوسيم)، المتوفى سنة 1142هـ.

11- طه بن عبد الله السادة اليمني، الجبلي، الشافعي، المتوفى سنة 1141هـ.

12- عبد الله بن علي الوزير، المؤرخ الشهير والعالم الكبير [1074-1147هـ].

13- علي بن محمد العقيبي الأنصاري، النجار، التعزي [1033-1101هـ] أجازه في القراءات كما في كتاب الزبد في علم القراءات والسند.

ومن أقرانه وزملائه في الأخذ عن العلامة العقيبي التعزي، السيد العلامة المؤرخ الشهير يحيى بن علي بن محمد بن مهدي القاسمي الحبسي صاحب (ذيل الإفادة).

14- القاسم بن أحمد بن محمد العياني المتوفى سنة 1159هـ.

وهؤلاء هم الذين ذكرهم صاحب (نفحات العنبر) ما عدا العقيبي، وهنالك مشائخ آخرون ذكرهم المؤلف نفسه في مقدمة إحدى نسخ القسم الثالث من الطبقات، وفيما يلي نثبت هذا النص لأهميته:-

بسم الله الرحمن الرحيم، رب يسر وأعن يا كريم، هذا بيان معرفة مشائخ العبد الفقير إلى الله إبراهيم بن القاسم بن المؤيد بالله، فأولهم السيد إبراهيم بن الهادي [بياض] قرأ على السيد محمد بن الحسن الشرفي، وعلى سيدنا الحسن بن صالح.

قال: ووضعا له إجازة فيما لهما فيه طريق، وقرأ على السيد عماد الدين يحيى بن الحسين (شرح الأساس) و (المجموع)، وأجاز لنا ذلك نحن وسيدي أحمد بن المتوكل.

قال: ومما سمعناه على سيدي محمد بن الحسن (شرح الأساس) قراءةً محققة، وكذلك شرح العلامة، (وشفاء الأوام) و (مجموع الإمام زيد بن علي) و(البحر الزخار) البعض، و(الكشاف) إلى سورة مريم، وعدة مجموعات، والسماع لنا ولمولانا أحمد بن المتوكل وذلك من سنة سبع وسبعين إلى سنة تسع وثمانين، فهذه مجالس بشهارة أكثرها في الجامع المشهور.

ولنا سماع على القاضي يحيى بن الحاج أحمد في (الشفاء) بمحروس صنعاء نحن والإمام المؤيد بالله محمد بن المتوكل وجماعة منهم السيد صلاح الرازحي، والقاضي أحمد بن عبد الحق، وانتهى السماع إلى النكاح، وجزء من (تفسير الحاكم الجشمي)، وذلك من سورة الطلاق إلى المدثر، واجازنا في ذلك والإجازة مستندة إلى القاضي أحمد بن سعد الدين، وكذلك أجاز لنا سيدنا الحسن بن صالح ما تم له سماعة منفرداً على القاضي أحمد بن صالح وأجازه.

ولنا إجازة من سيدنا الحسن بن صالح في مسموعاتنا عليه، ولنا الإجازة في كتب القوم في (تيسير الديبع) بمحروس زبيد نحن وسيدي الحسن بن المتوكل، قرأنا ذلك سنة خمس وتسعين وألف على القاضي عبد الله المزجاجي في المدرسة الإسكندرية إلى الحج.

ولنا الإجاز الكاملة إلى أن انتهت إلى [كلمة غير مفهومة] انتهى ما ذكره.

ونقلت من خطه أنه سمع (الكافل) وشرحه على والدنا القاسم بن المؤيد -رحمه الله-.

قلت: وقرأ عليه جماعة منهم مؤلف الترجمة سمع عليه بعض المجموع الكبير، وأجازه إجازة عامة.

قال ما لفظه: وطلب مني الولد السيد إبراهيم بن القاسم الإجازة في الذي سمعته ورويته عن هؤلاء فقد أجزته ذلك، وكذلك طريقنا عن القاضي أحمد بن صالح عن سماع القاضي الحسن بن صالح العفاري، وكتب بمحروس شهارة سنة 1142هـ.

قلت: هو السيد الفاضل، العلامة، كان ملازماً لأحمد بن الإمام المتوكل، ثم لازم الحسن بن المتوكل إلى أن دخل مكة، ودخل هو أيضاً للحج، وله مع علماء أهل مكة مراجعة في أمر الإمامة وغيره، اطلعت عليه وكان عرفي الطبع لا يزال يتردد إلى صنعاء في آخر مدته، وسكن شهارة إلى أن توفي في العشر الأواخر من ربيع الآخر سنة سبع وثلاثين ومائة وألف.

قلت: وهو المراد إذا قلت في إجازة أو في إسناد عن شيخي الحسن بن صالح بواسطة.

إبراهيم بن الحسن بن علي الأكوع أبو أحمد قرأ على السيد أحمد بن المتوكل وغالب ظني أن له سماع على القاضي أحمد بن سعد الدين وتلميذه الفقيه أحمد بن محمد وغيرهما.

وأجاز للمؤلف فقال: فإنه لما طلب مني سيدي إبراهيم الإجازة في مسموعاتي من كتب أهل البيت فأجزت له ذلك، وكان ذلك بتأريخ شهر ربيع عام أربع وثلاثين ومائة وألف بصنعاء المحمية.

قلت: كان فقيهاً، فاضلاً، كاتباً، كان مع أحمد بن الإمام المتوكل، ثم كتب للوالد القاسم بن المؤيد في الإنشاء، حتى عزم الوالد-رحمه الله- صنعاء في سنة اثنتين ومائة وألف، ورحل إلى حضرة المهدي محمد بن المهدي وبقي في ذمار على المخازين إلى آخر مدته، ثم رجع إلى صنعاء، واتفقت به -رحمه الله- في سنة أربع وثلاثين، وظني أنه من أبناء الثمانين، ولم يزل بصنعاء لازماً لبيته حتى توفي في شعبان سنة أربع وأربعين ومائة وألف بصنعاء، ودفن بها-رحمة الله عليه-.

أحمد بن جابر الكينعي قرأ في (مجموع الإمام زيد بن علي) و (شمس الأخبار) و(تيسير المطالب) إلا فقراً في آخره، و(البحر الزخار) على شيخه محمد بن ناصر الغشمي الدغيشي، وسمع (شفاء الأوام) على الإمام المتوكل على الله، وقرأ(شرح الأزهار) على السيد حسين بن صلاح الحاكم بشهارة، والقاضي أحمد العيزري، والفقيه حسين بن يحيى حنش، و(البيان) على السيد حسين بن صلاح، وكذلك (هداية ابن الوزير) و(شرح الفتح) أيضاً، و(التذكرة) وعلى الحسين بن المؤيد في (شرح الكافل)، وعلى السيد علي بن أمير الدين في (الفصول اللؤلؤية)، وقرأ عليه جماعة من الناس في شهارة مثل الفقيه حسين النعماني وغيره، ثم رحل إلى تعز سنة اثنتين ومائة وألف ودرس بها، وأجل تلامذته السيد يحيى بن عبد الله بن أمير المؤمنين نهشل، وقرأ عليه المؤلف المجموع في جوب سنة ست ومائة وألف مع إملاء كثير من البخر الزخار، وكان فقيهاً فاضلاً، شيعياً حسن العبارة والتعليم بلطف، ولم يزل مدرساً بجوب حتى توفي في سنة ستة عشر ومائة وألف وقبره بجوب مشهور مزور.

قال شيخنا فخر الدين عبد الله بن يحيى الروسي ما لفظه: وأنه وصل الكتاب المبارك المشتمل على ترجمة العلماء الأعلام، فقصد إصلاحه بالتصلوب ليحصل بذلك كمال المطلوب، فطالعته أولاً فوجدته يستحق أن يسمى (النفحات المسكية المشتمل على تراجم العلماء من العدلية) لأنه قد تضمن مع إيجازه وحسن تهذيبه وترتيبه على ما احتوى عليه بالمطولات من التواريخ وجمع الأسانيد في الرواة إلى مؤلفي كتبها على أحسن توضيح، ونقح مآثر العلماء باكمل تنقيح، فجزاك الله يا صارم الدين عنهم أفضل الجزاء، وكافأك عما وصلتهم الذكر الجميل بالحسنى، إنتهى بلفظه.

وذكر لي بعض العلماء كما سيجي -إن شاء الله تعالى- عن شيخنا العلامة فخر الدين عبد الله بن علي الوزير بأنه طالعه وقرأ عليه في كثير من المواضع خطه الشريف، وما نقل عن آبائه وغيرهم، وعن مشائخه فمن طريقه، واعتمدت على روايتهما ورواية القاضي أحمد بن صالح بن أبي الرجال بعد صحة روايته وإسناده إليه، وكذلك ما هو من (النزهة) ليحيى بن حميد مؤلف (الفتح) وشرحه، والأكثر من (الإجازات) لمولانا القاسم بن محمد بن علي -عليه السلام-، ومن (الديباج) ما لم يكن من أي هذه، فما ذكرت فيه سماع أو إجازة فله حكمه، وما ذكرته وجادة فلم أنقل إلا ما تيقنت أنه عمن نقلت من خط علمت فيه عدم التصحيف والتحريف وعليه خط العلماء، فليثق من روى عني ذلك أو شيء منه، والله حسبي ونعم الوكيل.


تلاميذه ومؤلفاته:

أخذ عنه جماعة من العلماء من أعيانهم السيد الحافظ أحمد بن يوسف بن الحسين بن الحسن بن القاسم المعروف بالحديث وغيره، وفي كتب الإجازات والأسانيد الكثير ممن روى عنه الطبقات بالإجازة.

أمَّا عن أهم مؤلفاته فهو كتاب الطبقات بأقسامه الثلاثة الذي سيأتي الكلام عنه، وقد ذكرت له من المؤلفات إلى جانب الطبقات:

1- إجازة في الحديث، ذكرها السيد أحمد الحسيني في مؤلفات الزيدية وقال: مخطوط برقم (4) مجاميع- الجامع الكبير!

2- (الدرر المضيئة المستخرجة من أحاديث أئمة الزيدية المروية عن سيد البرية) وقال الحبشي: (خطت سنة 1116هـ في 18 ورقة بمكتبة الأمبروزيانا برقم 128، وذكرها كحالة في (معجم المؤلفين 1/78) وأخطأ في الاسم حيث ذكر المؤلف باسم إبراهيم بن قيس بن المؤيد بالله.

3- (الروضة البهية في المساجلة بنفائس الأشعار) مخطوطة ضمن مجموع 172- المكتبة الغربية، ص 1-57.


الأعمال التي تولاها:

لا تكاد تسعفنا المصادر بشيء عن مشاركته السياسية، وهل عمل مع أخويه الإمامين وشارك في أحداث عصره؟ ويظهر أنه قد انشغل غالباً بالتأليف والاهتمام بجمع مصادر هذا الكتاب العظيم الذي انتهى من تأليفه كما ذكر سنة 1134هـ.

ولعله انتهى في هذا التاريخ من القسمين الأولين، أما هذا القسم فكما سنرى أنه بقى يصححه وينقحه ويضيف إليه وفيات المترجمين حتى وفاته.

وقد ذكر أنه تولى القضاء بمدينة تعز حاكماً فيها من جهة الإمام المنصور بن المتوكل الذي كانت دعوته سنة 1139هـ وذلك في أيام المولى أحمد بن المتوكل ولم يزل حاكماً بها حتى توفي بها قرابة سنة 1153هـ كما ذكره زبارة في نشر العرف.


لمحة هامة عن كتاب طبقات الزيدية الكبرى

قبل أن نتحدث عن القسم الثالث الذي بين أيدينا يستحسن أن نقتطف هنا بعض ما قيل في وصف الكتاب بأقسامه الثلاثة وقد أورد المؤرخ الكبير محمد بن محمد زبارة في كتابه نشر العرف بعض ما قيل في الكتاب وتكلم عنه تفصيلاً، إذ يقول بعد ذكر المؤلف ومشائخه ما لفظه: قد ترجمه الحافظ الشوكاني في (البدر الطالع بمجالس من بعد القرن السابع) فقال: العلامة الحافظ، المؤرخ مصنف (طبقات الزيدية) وهوكتاب لم يؤلف مثله في بابه جعله ثلاثة أقسام: الأول فيمن روى عن أئمة الآل من الصحابة، والقسم الثاني: فيمن بعدهم إلى رأس خمسمائة، والقسم الثالث: في أهل الخمسمائة ومن بعدهم إلى أيامه، وذكر جماعة من أهل القرن الثاني عشر، ومات فيه ولم أقف على ترجمته، وقد ذكر في الكتاب المذكور مشائخه وما سمعه منهم وكل طبقة من الطبقات الثلاث المذكورة جعلها على حروف المعجم، انتهى.

وترجمه أيضاً السيد إبراهيم الحوثي في (نفحات العنبر بنبلاء اليمن في القرن الثاني عشر) ترجمة قال فيها:

وصنف صاحب الترجمة الطبقات في مجلدين ضخمين جمع فيهما أسماء الرواة الذين في كتب أئمة الزيدية فأوعى ولم يشذ عنه أحد، ودل على تمكنه في هذا الفن وتبحره، وسعة اطلاعه وقوة باعه، واستوفى جميع طبقاتهم إلى زمانه فذكر رجال عصره ومشائخ قطره وجعلهم ثلاث طبقات الأولى في أسماء الصحابة، والثانية في أسماء التابعين وتابعيهم إلى رأس الخمسمائة، والثالثة من روى كتبهم وكتب شيعتهم متصل السند إلى زمانه، وهذه الطبقة مشتملة على ثلاثة فصول الأول: في الأئمة وشيعتهم، والثاني: فيمن روى عن الأئمة أو شعيتهم من علماء الحديث وأهل السنة، وذكر أسانيدهم، والثالث: في ذكر إسناد كتب أهل المذهب، وكل هذه الطبقات والفصول والأسانيد مرتبة على حروف المعجم، وسلك في حسن الصناعة وجودة التأليف ولطيف الأسلوب مسلك الحافظ الذهبي في صناعته لم يغادر من حسن صناعته شيئاً ولقد أبان عن عناية تامة، ومعرفة جيدة، وفهم صادق، واطلاع باهر، وهذه الطبقات قليلة الوجود في عصرنا فإني لا أعلم إلا بنسختين منها وذلك لعدم عناية الزيدية بهذا الفن وجهلهم بنفائس مصنفات رجالهم، وعدم التفاتهم إلى النبلاء منهم واشتغالهم بالأموات لا بالأحياء منهم، ونفذ صاحب الترجمة إلى مدنية تعز حاكماً فيها من جهة الإمام المنصور بن المتوكل وذلك في أيام المولى أحمد بن المتوكل ولم يزل حاكماً حتى توفي فيها. انتهى.

قلت: وفراغه-رحمه الله تعالى- من تحصيل الطبقات بصنعاء اليمن في سنة 1134هـ أربع وثلاثين ومائة وألف للهجرة، وموته بمدينة تعز من اليمن الأسفل سنة 1153هـ ثلاث وخمسين ومائة وألف تقريباً.

ولبعض نبلاء اليمن في هذا القرن الرابع عشر للهجرة قصيدة في ذكر بعض مزايا طبقات صاحب الترجمة منها:

مصنفات بني الدنيا فمعصوم
قريب) حاو ولا لغو وتأثيم
في كل واحدة نشر وتقسيم
وعبرة عندها (التهذيب) مكلوم
والتابعين فمظنون وموهوم
الأتباع طراً ففيها الكل محكوم

فيه(الكمال) مع (الاكمال) إن نقصت
تراه (ميزان) عدل لا يحيف و(للتـ
وزانه طبقات (جيم)عدتها
مصاغة لذوي الألباب (تذكرة)
أتت بآل رسول الله عن كمل
وقد حوت كتب الآل الحكام مع

ويقول بعض من تأمل هذه الطبقات من الباحثين في هذا العصر إنها دون ما وصفها به صاحب (نفحات العنبر) وصاحب هذه الأبيات.

نعم في الطبقة الأولى للصحابة والصحابيات ثلاثمائة وستون ترجمة بالكنى والمبهمات، والطبقة الثانية: اشتملت على تراجم ستة آلاف ومائة واثنين وثمانين رجلاً من التابعين وتابعيهم من أئمة أهل البيت وأتباعهم وأئمة علماء الحديث ورجاله وأئمة المذاهب الأربعة المشهورة وأتباعهم إلى رأس الخمسمائة سنة، وعلى تراجم إحدى وعشرين امراة وجميع هذه التراجم غير المذكورة في بعض الحروف من الأسماء وغير المكررة في الفصل الثاني من باب الكنى فمن اشتهر بكنيته ومن كني باسم أبيه وقد تقدم اسمه في الأسماء، وغير ما في بعض فصول الخاتمة لهذه الطبقة الثانية من ذكر من عرف بابن فلان وقد تقدم اسمه أو عرف بنسبه أو بلقب وقد تقدم اسمه وغير من ذكر في المبهمات على أقسامها، والطبقة الثالثة هي كما سبق ذكرها.

والكتب التي جمع صاحب الترجمة جل رجالها في طبقاته هي:

1- مجموع الإمام زيد بن علي بن الحسين بن علي بن أبي طالب، المتوفى سنة 122هـ اثنين وعشرين ومائة، وقد طبع المجموع هذا بمصر في سنة 1340هـ اربعين وثلاثمائة وألف، ثم كمل طبع شرحه (الروض النضير) في خمسة مجلدات بمصر سنة 1350هـ.

2- وكتاب (الأمالي) وتسمى (العلوم) وهي أمالي الإمام أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب المتوفى في البصرة سنة 240هـ أربعين ومائتين وهذه الأمالي جامعة بين فقه الإمام علي بن أبي طالب والإمام محمد بن علي الباقر، والإمام القاسم بن إبراهيم الرسي، والإمام أحمد بن عيسى، وجامعة أيضاً بين الفقه والآثار مع اشتمالها على الاحاديث المسندة من طريق جامعها الشيخ الإمام المحدث الرحلة محمد بن منصور المرادي، ورجال سنده للآحاديث هم رجال الصحيح فإن مشائخه نحو مائة وثلاثين شيخاً منهم: محمد بن إسماعيل البخاري، وعباد بن يعقوب الرواجني، وعثمان بن أبي شيبة وغيرهم من أئمة علماء الحديث.

وكتاب (الأحكام) للإمام الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، المتوفى بمدينة صعدة سنة 298هـ ثمانية وتسعين ومائتين عن أربع وخمسين سنة.

وكتابا (التجريد وشرحه) و(الأمالي) للسيد الإمام المؤيد بالله أحمد بن الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، المتوفى بلنجا سنة 411هـ إحدى عشرة وأربعمائة عن ثمان وسبعين سنة.

وكتاب (الأمالي) لصنوه الإمام أبي طالب الناطق بالحق يحيى بن الحسين الهاروني، المتوفى بجرجان، وقيل: في آمل طبرستان سنة 424هـ أربع وعشرين وأربعمائة عن أربع وثمانين سنة.

وكتاب (الأمالي الخميسية) للسيد الإمام المرشد بالله يحيى بن الإمام الموفق بالله الحسين بن إسماعيل بن زيد بن الحسن بن جعفر بن الحسن بن محمد بن جعفر بن عبد الرحمن الشجري أبي القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب المتوفى سنة 499هـ تسع وتسعين وأربعمائة، وفي أماليه المذكورة قريب أربعة آلاف حديث أسانيدها من أصح الأسانيد.

وكتاب (الاعتبار وسلوة العارفين) لوالده السيد الشريف الإمام الموفق بالله الحسين بن إسماعيل الجرجاني المتوفى بعد سنة 420هـ أربع مائة وعشرين.

وكتاب (الصحيفة المسندة) للإمام علي الرضى بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي بن الحسين بن أبي طالب، المتوفى سنة 203هـ مائتين وثلاث سنين عن ثلاث وخمسين سنة، وصحيفته المذكورة قد طبعت بمصر سنة 1340هـ أربعين وثلاثمائة وألف.

وكتاب (الأربعين الحديث السيلقية) للشريف أبي القاسم ويقال له رفاعة الهاشمي زيد بن عبد الله بن مسعود السيلقي الهاشمي، المتوفى بعد سنة 458هـ ثماني وخمسين وأربعمائة.

وكتاب (الأربعين الفقهية) للشيخ أبي الغنائم محمد بن علي النرسي محدث الكوفة المتوفى بها سنة 510هـ عشر وخمسمائة عن ست وثمانين سنة.

وكتاب البساط للإمام الناصر للحق الحسن الأطروش بن علي بن الحسن بن علي بن عمر الأشرف بن علي بن الحسين بن علي بن أبي طالب، المتوفى في آمل سنة 304هـ أربع وثلاثمائة عن سبع وسبعين سنة.

وكتاب (أمالي السمان) الموسومة (ذخيرة أهل الإيمان) في ترتيب مجالس السمان الحافظ الكبير أبو سعيد إسماعيل بن علي بن حسين بن زنجويه السمان الرازي الكوفي، المتوفى سنة 443هـ ثلاث أو خمس وأربعين وأربعمائة.

وكتاب (رجال الذكر) لعلامة العراق الشيخ الإمام محمد بن منصور المرادي أبي جعفر الكوفي، المتوفى بعد سنة 290هـ تسعين ومائتين عن نحو مائة وخمس سنوات.

وكتاب (المنتخب) للإمام الهادي يحيى بن الحسين، وكتابي (التأذين بحي على خير العمل)، و(الجامع الكافي) للسيد أبي عبد الله العلوي محمد بن عبد الرحمن بن الحسين بن علي بن الحسن بن عبد الرحمن البطحائي العلوي الكوفي المتوفى سنة 445هـ خمس وأربعين وأربعمائة عن ثماني وسبعين سنة.

وكتاب (أمالي قاضي القضاة) أبي الحسين القاضي الأصولي عبد الجبار بن أحمد الهمداني، المتوفى بالري سنة 415هـ خمس عشر وأربعمائة.

وكتاب (المناقب) للشيخ الإمام محمد بن سليمان الكوفي صاحب الإمام الهادي إلى الحق وولده الإمام الناصر أحمد بن الهادي.

وكتاب (الشرح) للقاضي زيد بن محمد الكلاري، وكتاب (المصابيح) للسيد أبي العباس أحمد بن إبراهيم الحسني.

وكتاب (شفاء الأوام) للسيد الأمير الحسين بن بدر الدين محمد بن أحمد الحسني.

وكتاب (الشافي) للإمام المنصور بالله عبد الله بن حمزة الحسني المتوفى سنة 614هـ أربع عشرة وستمائة، وكتاب (المسائل المرتضاة).

وكتاب (شواهد التنزيل) لقواعد التفضيل لأبي العلم عبيد الله بن أحمد الحاكم الحسكاني.

وكتاب (جلاء الأبصار) للحاكم المحسن بن محمد بن كرامة الجشمي المتوفى سنة 494هـ أربع وتسعين وأربعمائة، وقيل: سنة 545هـ خمس وأربعين وخمسمائة.

ومن كتب المحدثين وغيرهم الأمهات الست، و(مسند الإمام أحمد بن حنبل)، و(مسند الإمام الشافعي)، و(الحلية) لأبي نعيم أحمد بن عبد الله الأصبهاني، و(مسند أبي يعلى) أحمد بن علي الموصلي، و(الأدب المفرد) للبخاري، و(التيسير) للترمذي، و(المستدرك) للحاكم، و(المعاجم) للطبراني، و(السنن وشعب الإيمان) للبيهقي، و(مسانيد ابن عدي وابن أبي شيبة، وابن عساكر وأبي حاتم)، و(مناقب ابن المغازلي الشافعي)، و(مناقب الكنجي)، و(كتاب مسند الفردوس) للديلمي.

وغير هذه التسعة وأربعين كتاباً وبالجملة فقد جمع صاحب الترجمة في طبقاته المذكورة من رواة الفقه والآثار وأعاظم رجال علماء طوائف أهل الإسلام في الأقطار فأوعى -جزاه الله خير الجزاء- ولعدم انتشار هذا الكتاب واشتهاره قد كان إطالة ترجمة مؤلفه بذكر بعض مزايا طبقاته وما اشتملت عليه، ووفاة المترجم له كما تقدم ذكره بمدينة تعز، انتهى.

قلت: وبعد وصف المؤرخ الكبير لكتاب (الطبقات الكبرى) بأقسامه أود الإشارة إلى أن القسم الأول والثاني من الكتاب الذين يحتويان على ما سبق ذكره من التراجم، ورغم أهميتهما إلا أني رأيت تقديم تحقيق القسم الثالث الذي تفرد برجال الزيدية الذين لم تهتم بهم كتب الرجال عند الآخرين، ولم تشملهم كتب الرواة كما شملت أغلب رجال القسم الأول والثاني من الصحابة والتابعين ومن بعدهم إلى الخمسمائة.

كما إن من أسباب تأخير تحقيق القسم الأول والثاني من الطبقات كبر حجمهما وقلة بل وندرة مخطوطاتهما، وكما سبق أن شكى المؤرخ إبراهيم الحوثي في القرن الثالث عشر نشكو نحن من ذلك وأقول عندي نسخة مصورة رديئة التصوير عن مخطوطات لعلها بمكتبة آل الغالبي بصعدة ذات خط ضعيف، ومن التصوير لم تظهر أغلب عناوين التراجم ولا الرموز التي على هذه العناوين للكتب التي ذكر المترجم فيها، وبالتالي يستحيل تحقيقها دون الرجوع إلى نسخ أخرى للأسف الشديد لم استطيع الحصول عليها حتى اليوم، ومنها:

(أ) نسخة مخطوطة من الحزء الأول بخط السيد عبد الله أحمد الصعدي خط نسخي جيد 1351هـ في 365 ورقة عليها مقابلة 21 ربيع الأول سنة 1351هـ بخط المؤرخ الكبير محمد بن محمد بن يحيى زبارة وهي برقم (224) تأريخ كما في فهرس الغربية ص (679).

(ب) نسخة مخطوطة من الجزء الثاني لنفس الناسخ ونفس التأريخ في (237) صفحة، تبدأ من حرف العين وتنتهي بالياء، ثم باب الكنى وهي برقم (225) تأريخ كما في فهرس المكتبة الغربية ص (680).

(جـ) نسخة كاملة من القسم الأول والثاني في (226) ورقة كتبت بخط نسخي جيد والناسخ مجهول وهي برقم (197) تأريخ كما في فهرس الغربية ص (704) وانظر أيضاً التفاصيل فيه.

للأسف لا يسمح بتصوير هذه المخطوطات إلا في ميكروفيلم بعد مراجعة شاقة فإن وجد فمن النادر أن تجد في اليمن خصوصاً الآلة التي تخرجه إلى أوراق ولولا مساعدة القاضي العلامة علي أبو الرجال في نقل المخطوطتين (ج) و (د) من القسم الثالث لما استطعت الاستفادة منهما فله جزيل الشكر.


لمحة عن القسم الثالث

القسم الثالث من (طبقات الزيدية) الذي بين أيدينا والذي يشتمل كما ذكر المؤلف في مقدمته (على من روى كتب أئمتنا -عليهم السلام- من رأس الخمسمائة إلى منتهى كتب هذه الطبقة) وينقسم القسم الثالث إلى فصلين:

الأول: يحتوي على أكثر من ثمانمائة ترجمة، كلهم من رجال الزيدية الذين اتصل سندهم غالباً ولم ينقطع.

وقد ذكر المؤلف في مقدمته منهجه وطرقه في ترجمة هؤلاء ومصادره التي اعتمد عليها، ويمثل هذا الفصل الجزء الأكبر من الجزء الثالث، رتب تراجمه على حروف المعجم، وفصَّل فيه من الأسانيد والإجازات والطرق الكثير الطيب الذي جمعه من شتات، واستخلصه من كتب الأسانيد والإجازات.

وكان منهجه في الترجمة ذكر بعض المعلومات عن المترجم، وبعض التواريخ للمولد أو الوفاة أو السماع، والتركيز بصورة كبيرة على روايات المترجم وطرقه في الإسناد.

وقد ترك -رحمه الله- الكثير من الفراغات التي أجَّلها حتى يحصل على المعلومة ولكنه لم يثبتها لاحقاً فبقيت كما هي، وقد حاولنا بقدر الإمكان أن نثبت ما توفر لنا منها في الحواشي وقد ادخل -رحمه الله- بعض الرجال الذين لم تثبت زيديتهم أو لم تتأكد على حد علمنا مثل: محمد بن محمد الغزالي صاحب كتاب (إحياء علوم الدين)، على أن المؤلف بيَّن وجهين لذكره بين الزيدية.

وقد تفاوتت التراجم إيجازاً وإسهاباً بحسب المعلومات التي توفرت لديه عن الشخصية مختصراً قدر الإمكان، ومقتصراً على الأهم منها المتعلق بالأسانيد والشيوخ والتلاميذ وطرق الإتصال والرواية والكتب التي يتصل إسناد المترجم بها مما يظهر بوضوح أن الأسانيد والروايات كانت الهدف من تأليفه للطبقات، لذلك يعتبر كتابه هذا -القسم الثالث- مرجعاً هاماً في تراجم المحدثين والرواة المسندين من الزيدية في الفترة التي حددها، فقد جمع فيه لأول مرة ما تفرق من هذه التراجم، وسلك منهجاً رائعاً في حفظ وتوثيق اتصال أسانيد الرواة على اختلاف طبقاتهم.

وقد اشتمل الكتاب على الكثير من التراجم التي لم توجد إلا فيه، والتي جمعها من مقدمات أسانيد الكتب أو تفرد بتحريرها مترجماً للمعاصرين له شيوخاً وأقراناً وتلاميذ.

الثاني: وقد اشتمل على (66) ترجمة لمن اتصلت أسانيدهم بالزيدية من المذاهب الأخرى، وقد أورد فيه الكثير الكثير من أسماء الكتب والمؤلفات في مختلف فنون العلم التي اتصل أئمتنا أو شيعتهم بأسانيدها ورووها إجازة وسماعاً وقراءةً على مؤلفيها أو من تتصل طرقه بمؤلفيها، وسلك فيه نفس منهجه في الفصل الأول من حيث ترتيب التراجم على حروف المعجم، والاقتصار على بعض المعلومات المهمة مع التركيز على طرق المترجم وأسانيده واتصاله بالمؤلفات وإسنادها إلى مؤلفيها، موضحاً اتصال المترجم برجال الزيدية وإجازاته منهم ولهم. وقد حاول المؤلف أن يشمل أهم الأسانيد والطرق إلى كتب هؤلاء في أقل عدد ممكن من التراجم، مع التصرف أحياناً في اختصار السند أو الطريق أو الرواية بالاقتصار على ذكر الأسماء والألقاب مجردة عن عبارات المديح أو التطويل في النسب.

وبهذا كانت أهمية الكتاب الذي بين أيدينا بفصليه كبيرة وعظيمة، تجعله مصدراً هاماً، فريداً من نوعه، ولا غنى عنه لمن يريد معرفة رجال وأسانيد وكتب المذهب الزيدي ولمن يبحث عن علاقة المذهب الزيدي واتصاله الفكري والعلمي بالمذاهب الأخرى.


سند الكتاب

أروي هذا الكتاب (طبقات الزيدية الكبرى) بالإجازة العامة من السيد المولى الإمام الحجة مجد الدين بن محمد بن منصور المؤيدي علامة العصر ومسنده، وهو يرويه من طريق جامعة لطبقات الزيدية وغيرها من الأسانيد ذكرها في كتابه لوامع الأنوار حيث قال -حفظه الله- ما نصه: (وأروي طبقات الزيدية للسيد الإمام إبراهيم بن القاسم -رضي الله عنه وأسانيد القاضيين العالمين أحمد بن سعد الدين المسوري، ومحمد بن أحمد مشحم-رضي الله عنهم-، عن والدي- رضي الله عنه-، عن الإمام المهدي لدين الله محمد بن القاسم الحوثي، عن شيخه السيد العلامة الإمام محمد بن محمد بن عبد الله الكبسي، عن السيد العلامة إسماعيل بن أحمد الكبسي، عن القاضي العلامة علي بن حسن بن جميل المعروف بالداعي، عن القاضي العلامة محمد بن أحمد مشحم وهو بطرقه في كتابه (بلوغ الأماني) فيه إسناد كل مؤلف إلى صاحبه، وبهذا السند عن شيخه مؤلف الطبقات السيد الإمام إبراهيم بن القاسم جميع ما تضمنته إلى آخر ما قاله -حفظه الله- (انظر لوامع الأنوار 2/666)، كما أرويه بالإجازة العامة عن السيد العلامة المجتهد العابد حمود بن عباس المؤيد المشتملة على كتاب إجازاته وأسانيده كاملة، وعن السيد العلامة الكبير الحجة بدر الدين بن أمير الدين الحوثي بالإجازة العامة التي اشتملت على الطرق والأسانيد المذكورة في كتابه (مفتاح أسانيد الزيدية).


عملي في التحقيق

1- مقابلة المصفوف على النسخة الأصل التي تم الصف عليها والتأكد من سلامة النص وتقطيعه ووضع علامات الترقيم المعروفة، وهذه النسخة شملت الفصل الأول من القسم الثالث فقط بدون مقدمة المؤلف وبدون الإشارة إلى الفصل الثاني مما جعلني اعتقد أن الفصل الأول هو كل القسم الثالث من الطبقات.

2- مقابلة النسخة المصفوفة على النسخة (ب) التي عثرت على صورتها في المكتبة المركزية بجامعة صنعاء واشتملت على مقدمة المؤلف ونصف الفصل الثاني إلى بعض ترجمة صالح بن الصديق النمازي، وتم صفهما ومقابلتهما واضافتهما إلى الأصل.

3- وأخيراً المقابلة على النسخة الثالثة (جـ) وهي النسخة التي اشتملت على كل الكتاب بمقدمته وفصليه الأول والثاني كاملة مع الاستعانة بالنسخة (د) التي اتضح أنها مسودة للمؤلف غير كاملة، وتمت المقابلة لجميع النسخ بالإستعانة بالولدين محمد عبد السلام الوجيه وعبد الله عبد السلام الوجيه الذين لازما المقابلة والتصحيح ليلاً ونهاراً معي، واجتهدا، فلهما كل الشكر والتقدير.

4- بعد اثبات اختلافات النسخ والتأكد من صحة النص واثبات الحواشي إن وجدت في إحدى النسخ أو بعضها وضعت العناوين من عندي لكل ترجمة بعد ترقيمها ووضعت أمام كل عنوان معكوفين هكذا [... - ...] لتأريخ مولد ووفاة المترجم إن وجد.

5- حرصت على إثبات مصادر كل ترجمة في الحاشية إن تيسرت ووجُدت سواء كانت المصادر سابقة على عصر المؤلف وزمن التأليف أو لاحقة بغية جمع أكبر عدد ممكن من المصادر عن الشخصية المترجمة لمن أراد المزيد من المعلومات عنها، معتمداً في ذلك على ما كنت قد جمعته من مصادر للمترجمين المؤلفين في كتابي (أعلام المؤلفين الزيدية) وعلى البحث عن مصادر غير المؤلفين بقدر الإمكان.

6- التعريف بالكتب التي ألفها المُترجَم وذكرها المؤلف في الكتاب وكذا ما تيسر من نسخها الخطية وأماكن وجودها ليسهل على الباحثين وطلاب العلم العثور عليها معتمداً في ذلك على كتاب (أعلام المؤلفين الزيدية وفهرسة مؤلفاتهم)، وعلى كتاب (مصادر التراث الإسلامي في مكتبات اليمن الخاصة) اللذين كنت قد جمعت فيهما الكثير الطيب من فهارس المكتبات وأماكن وجود المخطوطات.

7- التعريف بالأماكن والبلدان التي ذُكِرَتْ تعريفاً مختصراً موجزاً مقتصراً على غير المشهور جداً والمعروف منها.

8- محاولة إكمال بعض المعلومات التي بيض لها المؤلف ولم يكملها بقدر الإمكان وبقدر توفر المصادر، ومدى سهولة أو صعوبة الاطلاع عليها تاركاً الكثير من هذه التبييضات التي تحتاج إلى وقت وجهد في البحث لا يكل ولا يفشل أو يتعثر، وهو ما لم أملكه في زحمة الأعمال المتراكمة والكتب التي تحت التحقيق.

9- التأكد في الفصل الثاني من الكتاب من أسماء وألقاب المحدثين والرواة غير الزيدية الذين ذهب فيهم النساخ كل مذهب، وتركوا الكلمات غير معجمة ولا مضبوطة لأنهم لا يعرفون النسب أو اللقب أو الاسم أو الكتاب، وفي هذا الصدد بذل الولدان عبد الله ومحمد عبد السلام الكثير من الوقت والجهد في تقليب المراجع والبحث في الفهارس وكتب الرجال المذكورة في حواشي هذا الفصل، وجئت أنا بعدهما لأتمم هذا العمل حتى استنفذ كل جهد ولست متأكداً من بعض الألقاب والنسب التي لم أعثر عليها بعد بحث في المتيسر من المصادر وبعد بذل الجهد ولا يسعني إلا أن ادعو كل من وجد خطأ أو عيباً أن يسدد الخلل، معترفاً بقصور باعي وقلة بضاعتي، ورحم الله امرءاً عرف قدر نفسه.

10- وضع فهارس للآيات والآحاديث والتراجم والأماكن التي وردت في الكتاب بالتعاون مع مكتب الطباعة وبالجهد المشكور من المسؤول عن الطباعة الأخ عبد الرحيم الزيلعي والأخ خالد الزيلعي، وعن التنسيق والإخراج الأخ الأستاذ عبد الحفيظ النهاري -حفظهم الله-.

11- وأخيراً تنويه لا بد منه وهو أن المؤلف -رحمه الله- والنساخ اختصاراً للاسناد في جميع النسخ رمزوا بالرمز (نا) أو (أنا) لأغلب ما ردد في الأسانيد بدلاً عن كلمة (حدثنا) أو (أخبرنا) فرأيت استبدال هذه الرموز بأحد الكلمتين على ما يقتضيه سياق السند.


الصعوبات التي اعترضت التحقيق

1- رداءة تصوير النسخ وضعف الخط في بعضها الأمر الذي جعل المقابلة على درجة كبيرة من الصعوبة، واستغرقت الكثير من الوقت والجهد.

2- عدم توفر النسخ في وقت واحد وصعوبة الحصول عليها ولعل أهم الصعوبات تلك التي تضعها الهيئة العامة للآثار ودور الكتب أمام الباحثين اليمنيين بالذات من عدم التعاون والسماح بتصوير هذه المخطوطة أو تلك، وإذا تم السماح والموافقة على المطلوب يتم التصوير بواسطة الميكروفيلم فقط بكلفة مرتفعة معروفة، وإذا تم تصوير المخطوطة ووجدت في ميكروفيلم جاءت صعوبة الحصول عليه في أوراق لقلة الآلات المتوفرة في بلادنا وتعطلها وعطبها في أغلب الأماكن التي قد توجد بها وهنا لا يفوتني توجيه الشكر والتقدير للأخ الأستاذ الأديب العلامة علي أبو الرجال مدير مركز المعلومات بمكتب رئاسة الدولة والذي تفضل بنسخ ميكروفيلم النسختين (جـ) و(د) إلى الورق، وإلى الأستاذ عبد الملك المقحفي الذي تكرم مشكوراً بالسماح بتصويرهما وأعارنا فيلميهما.

3- عدم توفر بعض المراجع والمصادر التي استند إليها المؤلف وأغلبها خطية متناثرة في عدد من المكتبات الخاصة والعامة وبعضها لم يعد له وجود إلا في المكتبات العالمية، وكذلك عدم توفر بعض المصادر والمراجع التي نقل عنها في الفصل الثاني المتعلق بالأسانيد وروايات كتب المذاهب الأخرى.

4- صعوبات الطباعة ومشاكلها وسقوط بعض الملفات وضياع بعضها أحياناً ومشاكل الكمبيوتر-رعاه الله- وفيروساته التي تعبث بالجهود فتضاعف التعب والمجهود.

5- ضيق الوقت وضعف الجهد وكبر حجم العمل وضرورة وأهمية إنجازه وتكاثر الضباء على (خراش) الذي لم يعد يدري ما يصيد، وبالتالي يعجز أن يخرج العمل في الصورة التي كان يأمل ويريد.


وصف النسخ

النسخة (أ):

هذه النسخة هي أول النسخ التي عثرت عليها وهي نسخة مصورة عن أصل مخطوط في المكتبة الغربية بالجامع الكبير وقد صُوِرت للسيد العلامة المجتهد بدر الدين الحوثي بعد جهد في الحصول على صورتها وتحتوي على الفصل الأول من القسم الثالث فقط، وهي موجودة في مكتبة الجامع برقم (124) تأريخ، وهو ترقيم قديم، وفي الورقة الأولى الوجه (أ) عنوان (تأريخ وتراجم) ورقم (124) مخدوش، ثم رقم آخر (2514) ومعلومات عن جد السادة بني المطاع وبني الماخذي وبيت تقي الدين وعن الأمير الشهيد العالم مجد الدين بن بدر الدين يحيى بن محمد بن أحمد بن يحيى بن يحيى صنو الأمير الحسين مؤلف (الشفاء).

أول المخطوط: بسم الله الرحمن الرحيم وبه نستعين، باب الهمزة، فصل فيمن اسمه إبراهيم، إبراهيم بن أحمد تاج الدين بن محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الأمير المعتضد عبد الله بن المنتصر لدين الله محمد بن المختار بن الناصر أحمد بن الهادي إلى الحق يحيى بن الحسين بن القاسم...إلخ.

وبعض تكملة التراجم في الحاشية في هذه الصفحة فقط أما بقية صفحات الكتاب فلا يوجد في الحواشي إلا عناوين التراجم وبعض التعليقات ( انظر النموذج).

آخر المخطوط: فصل في الألقاب في آخر الفصل ما نصه: ( الرسي: يروي كتب الأئمة منها (الأحكام) و(المنتخب) عن الهادي يحيى بن محمد عن عمه أحمد بن الهادي عن أبيه الهادي يحيى بن الحسين، عن آبائه، هو علي بن محمد بن سليمان بن القاسم بن إبراهيم الرسي -عليه السلام- تقدم ذكره.

الكنى: هو أحمد بن أبي الحسين تقدم.

تم الفصل الأول من طبقات الزيدية لمولانا العلامة إبراهيم بن القاسم بن المؤيد محمد بن القاسم -رضوان الله عليهم- ونقل من خط المصنف -رحمه الله في شهر رجب 1309هـ تمام النقل.

يليه عشر صفحات فهرست التراجم.

عدد صفحات المخطوط: (225) صفحة غير الفهارس وهو في (115) ورقة وفهرس المحتويات من الورقة (116) إلى (120).

الناسخ: مجهول.

عدد الأسطر في الصفحة الواحدة: (36) سطراً.

الخط: متوسط معتاد.

قال في فهرسة الغربية ص (680) في وصف النسخة:

- بداية الاسم بالمداد الأحمر في المتن وكذلك بالأحمر في الهامش.

- بهوامشه تعليقات بنفس خط الناسخ.

وقد تم الصف الأولي على هذه النسخة لأنها الوحيدة التي كانت موجودة عند بدء التحقيق، ثم تتالت النسخ وصفت مقدمة الكتاب والفصل الثاني كما ذكرنا.

النسخة (ب).

وهي نسخة مصورة عثرت على صورة منها في المكتبات المركزية بجامعة صنعاء اثناء قيامي بفهرسة مخطوطاتها وعلى هذه النسخة صفت المقدمة وجزء من الفصل الثاني.

أول المخطوطة: في صفحة الغلاف ما نصه: (الجزء الثالث آخر الأجزاء وهو يشتمل على الطبقة الثالثة من رجال الزيدية الأعلام بل من طبقات علماء الإسلام وعيون أئمة محمد -عليه وعلى آله أفضل الصلاة السلام-.

جمع من جمع من شتات المفاخر، وأدرك علم الأوائل والأواخر، إمام العلوم، وقرين الحلوم، السيد الأجل الهمام، إبراهيم بن القاسم بن الإمام المؤيد بالله محمد بن الإمام المنصور بالله القاسم بن محمد -عليه وعلى آبائه السلام ورحمة الله وبركاته-.

والصفحة التالية من المصورة تبدأ بما نصه: بسم الله الرحمن الرحيم، وبه ثقتي، الطبقة الثالثة تشتمل على من روى كتب أئمتنا -عليهم السلام- من رأس الخمسمائة إلى منتهى كتب هذه الطبقة وشرطنا فيمن نذكر في هذه الطبقة من اتصل سنده غالباً ولم ينقطع، لمعرفتك أن رجال الزيدية كثير لا يمكن حصرهم، نعم ولم أقبل فيه إلا ما كان بإحدى الطرق الأربع...إلخ.

آخر المخطوطة ترجمة صالح بن الصديق النمازي في الفصل الثاني إلى قوله في الترجمة ما نصه: (ح) صحيح مسلم قال شيخنا الشرجي بقرائتي عليه لجميعه، قال: أنا شيخنا النفس العلوي.

(ح) سنن أبي داود قال: أخبرني بها السيجانوي، قال: أخبرنا الحافظ أحمد بن علي بن حجر العسقلاني.

قلت: وتقدم سنده (ح) موطأ مالك، قال: أنابه الحافظ.

إلى هنا انتهى النقل الموجود في الأم المنقول منها -وصلى الله وسلم على سيدنا محمد وآله الطاهرين- وذلك في شهر الحجة سنة 1321 من الهجرة النبوية على صاحيها أفضل الصلاة والتسليم، ولا حول ولا قوة إلا بالله العلي العظيم.

- الناسخ: مجهول.

- تأريخ النسخ: سنة 1321هـ.

- عدد الصفحات: (225) صفحة.

ينتهي الفصل الأول في الصفحة (200) ولم يفصل بينه وبين الموجود في الفصل الثاني إلا بعنوان بين السطور بخط كبير.

- عدد السطور: (46) سطراً في الصفحة الواحدة بمتوسط (20) كلمة في السطر.

- الخط: نسخي جيد.

النسخة (جـ).

وهي نسخة مصورة بالميكروفيلم عن أصل مخطوط هو الجزء الثالث من الطبقات الكبرى يوجد مع الجزء الأول والثاني كل جزء في مجلد مخطوط منفصل بخط واحد هو خط السيد أحمد بن عبد الله بن أحمد الصعدي.

وهذا الجزء برقم قديم (226) تأريخ، ورقم جديد (2674) وهو موصوف في فهرس الغربية ص (680) وعند تصوير الميكروفيلم إلى أوراق لم يصور ثلاث صفحات من أوله.

وسأعتمد على ما جاء في أوله على فهرس الغربية الذي جاء فيه:

- أوله بعد البسملة باب الهمزة فصل فيمن اسمه إبراهيم.

- أما آخره فترجمة ابن حنكاش كما ترى في النموذج آخرها: توفي سنة أربع وستين وستمائة ودفن بمقبرة باب سهام بمدينة زبيد، وقبره مشهور قال في الأم بلغ المصنف -رحمه الله تعالى- إلى هنا واستنسخه بعده الحقير أحمد بن محمد السياغي الحيمي غفر الله لهما، انتهى.

بعناية مولانا ومالك أمرنا رفيع الشأن والجد راقي، سنام المجد، فرع شجرة النبوة الزكية، وخلاصة العترة الطاهرة النبوية، أمير المؤمنين، وسيد المسلمين المتوكل على الله رب العالمين يحيى بن الإمام المنصور بالله محمد بن يحيى حميد الدين شرح الله ببقائه صدر الزمان، وأنار بأنواره بهجة كل عصر وأوان بحق محمد وآله.

تم لي بعون الله تعالى نسخ هذه الطبقات نهار يوم الجمعة المباركة الموافق الخميس الثالث من السدس السادس في الشهر الحادي عشر من السنة الأولى في العقد السادس من القرن الرابع عشر، والحمد لله رب العالمين.

- الناسخ: السيد أحمد بن عبد الله بن أحمد الصعدي.

- عدد الأوراق: (342) ورقة = (683) صفحة.

- عدد السطور: (33)سطراً.

- مقاس المخطوطة: (36×23)سم.

- رتب الأسماء على حروف المعجم وميز المداخل بالمداد الأخضر والأحمر بالقلم الكبير نسبياً.

- النص محجوب بالمداد الأسود والبنفسجي وعناوين الفصول بمداد متعدد الألوان بخط كبير نسبياً وهذه النسخة من أصح النسخ وإنما جاء ترتيبها ثالثاً للحصول عليها في وقت متأخر، ومنها وحدها صف بقية الفصل الثاني الذي انتهى بالنسخة (ب) عند ترجمة صالح بن الصديق النمازي.

النسخة (د)

وهي نسخة مصورة عن نسخة في الجامع الكبير رقم (125) تأريخ، وهي في أولها بخط نسخي ممتاز إلى بداية حرف السين، ثم بخط نسخي ضعيف، وفي أولها بيان معرفة مشائخ العبد الفقير إلى الله إبراهيم بن القاسم بن المؤيد بالله الذي نقلنا نصه سابقاً.

- في الصفحة الأولى بعد ذكر عنوان الكتاب (وسم هذا المؤلف جامعه- رحمه الله- ببلوغ المراد إلى معرفة إتصال الأسناد ثم توسع -رحمه الله- فجمع الطبقات الكبرى في ثلاث مجلدات، وزاد فيها تراجم كثيرة ويوجد في هذا الكتاب زيادة على المجلد الثالث في الطبقات الكبرى (تراجم عدة) في الفصل الأخير المخصوص بتراجم من روى من الأئمة وشيعتهم عن أحد علماء المذاهب الأربعة ...) إنتهى.

- وفي صفحة الغلاف أيضاً تمليك نصه من خزانة المفتقر إلى عفو الله أمير المؤمنين المتوكل على الله يحيى بن أمير المؤمنين المنصور بالله محمد بن يحيى -غفر الله لهم- 18 جمادى الثانية سنة 1349هـ.

قلت: وهذه النسخة مسودة فيها الكثير من البياض وتختلف معلوماتها وصياغة التراجم فيها عن بقية النسخ ولهذا استعنا بها في تصحيح بعض تراجم الفصل الثاني فقط، وفيما يلي وصفها كما جاء في فهرس الغربية ص (682):

طبقات العلماء الزيدية من سنة 500هـ إلى سنة 1133هـ.

- إبراهيم بن القاسم بن المؤيد بالله

- أوله بعد البسملة والصلاة، وبعد: فهذا كتاب لطيف محتو على ما جمعه أئمة الآل وشيعتهم من تصنيف وتأليف.

- آخره: محمد الطيب الناشري الإمام شيخ الإسلام مولده سنة إحدى وثمانين وسبعمائة، وتوفي في شوال سنة ثلاثة وأربعين وثمانمائة، بدأت طرقه بمحمد بن محمد المصري، فروى عن أبيه أحمد بن أبي بكر الناشري في كتب الفقه وغيرها.

- نسخهُ أحمد بن محمد بن أحمد بن حسن طماح الخدري بخط نسخي معتاد في يوم السبت 7 جمادى الآخر سنة 1186هـ.

عدد الصفحات (347) صفحة، عدد السطور (35) سطراً تبدأ من صفحة (5) إلى (351).

مقاس الصفحة (33×21)سم.

- أوله باب الهمزة من اسمه إبراهيم، إبراهيم بن أحمد المكنى تاج الدين.

- رتب أسماء المترجم لهم على حروف المعجم.

- محجوب بالمداد الأحمر والأسود وابتداءاً من الصفحة (181) إلى نهاية المخطوط.

- انتهت حروف المعجم وأسماء المترجم لهم في الصفحة (266) بنهاية حرف الياء ليوسف بن محمد الأكوع.

- بدأ في صفحة (266) بفصل في الكنى أوله أبو بكر بن يوسف بن عقبة وانتهى بالنهاية المذكورة في نهاية المخطوط كما أسلفنا.

- عناوين الكنى بالأصفر وأسماء الأشخاص بالأسود المبجل والأحمر.

- جزء ثاني من ترجمة سعيد بن عبده البغدادي في النسخة (د).

وإلى المزيد من المعلومات عن الكتاب في مقدمة المؤلف -رحمه الله-.


[مقدمة المؤلف]

بسم الله الرحمن الرحيم

الطبقة الثالثة وتشتمل على من روى كتب أئمتنا ـ عليهم السلام ـ من رأس الخمس المائة إلى منتهى كتب هذه الطبقة. وشرطنا فيمن نذكره في هذه الطبقة من اتصل سنده غالباً ولم ينقطع، لمعرفتك أن رجال الزيدية كثير لا يمكن حصرهم.

نعم، ولم أقبل فيه إلا ما كان بإحدى الطرق الأربع: إما سماع التملية من الشيخ، أو سماعه منه فلا يختلف فيه أحد بل هو إجماع، وإما الإجازة، قال السيد صارم الدين: وهي أنواع وينحصر بالمتلفظ بها كقوله للموجود المعين: أجزت لك كتاب كذا وكذا، وما صح عندي من مسموعاتي ومستجازاتي يجوزها أئمتنا والجمهور خلافاً وأبي حنيفة وغيره، فيقول: حدثني، وأخبرني إجازة مقيداً لا مطلقاً، فأما أنبأني فجائز بالاتفاق لغلبته في الإجازة عرفاً.

قال بعض مشائخنا: وزعم بعضهم أنه لا خلاف في جواز الرواية بهذا النوع.

ومنها إجازة لمعين في غير معين: كأجزت لك جميع مسموعاتي ومروياتي، والجمهور على جواز الرواية بهذا وإيجاب العمل.

ومنها إجازة العموم: كأجزت للمسلمين أو لكل أحد أو لمن أدرك زماني، فكثير من العلماء يميلون إلى جواز إجازة العموم منهم: السيوطي، وابن حجر الهيثمي، والعلامة أبي مظفر الشافعي، وحفيده عبد الواحد، ومن أصحابنا: سعيد بن عطاف القداري، وأحمد بن الأمير الحسين.

ومنها إجازة المعدوم: كأجزت لنسل بني فلان ولمن يوجد من بني فلان فالأصح من القولين أنها لا تصح، وأجازها بعضهم.

تنبيـه: والحجة على جواز العمل بالإجازة لمن قال بها ما قاله الإمام يحيى بن حمزة لمن أجاز له فقال ما لفظه: والإجازة طريق مقبولة في رواية الحديث متفق عليها بين الأصوليين وأئمة الحديث، وقال [المؤيد بالله] محمد بن القاسم: وهي مسوغة للرواية والنقل والعمل بالاتفاق، وعلى أن السلف مشوا على ذلك وتبعهم الخلف فكان حجة أو إجماعاً لا يشترط إلا العدالة، إذ العدل لا يطلق مثل ذلك إلاَّ وقد صح له سماعه أو أذن له فيه.

قال الإمام المؤيد بالله محمد بن القاسم بن محمد بن علي في كتاب كتبه إلى القاضي أحمد بن يحيى الآنسي وصح لنا سماعه: وروى لي الثقة أن الكلام لوالده القاسم ـ عليه السلام ـ ولفظه بعد حذف أول الكتاب: وهل الإجازة طريق صحيحة؟ فإن إبلاغ الشرائع كما عرفتم وتفهيم الأحكام عهد الله إلى العلماء، وميراث الأنبياء الذي أُخِذَ عليهم تبليغه إليهم، واستحفظ منهم من يحفظ ذلك من أهل بيت نبيه، وكما أخذ عليهم في تبليغه إليهم بما أمكن من الطرق، مشافهة أو مراسلة، أو مكاتبة أخذ عليهم وأمرهم، وقد نزَّلها العلماء منازل، وردوا بعضها إلى بعض، وحصروها في خمس طرق، لا فارق بينها في الحكم إلا باعتبار العلو كما لا فارق في التزام أحكام هذه الشريعة من إسلام أو كفر أو نحو ذلك، بابها الأشرف مشافهة الرسول وطمأنينة النفس، وإلا لذهب: (تسمعون ويسمع الذين يسمعون من الذين يسمعون منكم) إلى غير ذلك، ونظير أخبار الأستاذ التلميذ رواية أو حكماً أو فتوى، وأجرى مجراه نحو قراءة التلميذ وسماع التلميذ إياه ولا مانع من سهو ولا غرة، وقصده بذلك مشافهة الرسول صلى الله عليه وآله وسلم، وإخباره من بحضرته، ونظير الإجازة نحو أمره بقراءة كتاب أو قراءته أو العمل بما فيه أمره صلى الله عليه وآله وسلم، نحو المنادي: ((ألا لا يصلين أحد العصر إلا في بني قريضة)) وتأمير علي ـعليه السلامـ لتبليغ آيات (براءة) و((ألا لا يحجنَّ بعد العام مشرك ولا يطوف بالبيت عريان)) ، ونظير الوجادة بما صرف في الكتب الصحيحة المتداولة بين أهل العدل مما يتعلق به كتبه إلى الملوك، وكتب تعيين فرائض الأنعام والديات، كما في كتاب عمرو بن حزم، وكتبه إلى الأقيال والعباهلة من حمير وغير ذلك.

نعم وللإجازة ما ذكرنا من الحكم، وأنها أحد طرق الرواية مما وجب؛ لأنها من حكم في عمل أو رأيه وجب للآخر، ولا فارق بينهما وبين السماع إلا ما ذكرناه من اعتبار العلو والترجيح، ونزيد ذلك إيضاحاً أن نقول: هي إما خبر جملي، والخبر الجملي معمول به كالأذن للمحجور في التصرف، أو وكالة والوكالة أصل من أصول الشريعة المطهرة في قولٍ أو عمل أو خبر ضمير كاشهدوا على مضمون هذا الكتاب، على أن ذلك معنى الإقتداء بالأنبياء، وقد بلغ نبينا صلى الله عليه وآله وسلم ما أمر به مرة بنفسه، وأخرى برسول، وثالثة بكتاب وترتب على ذلك معاملة، نحو كسرى وقيصر والنجاشي في إسلام وكفر، وكفى بتقرير الله كتاب سليمان ـعليه السلامـ إلى بلقيس في كتابه الكريم قال تعالى: ﴿إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ، إِنَّهُ مِنْ سُلَيْمَان وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ﴾[النمل: 29، 30]، وبما قضى الله تعالى على نبيه صلى الله عليه وآله وسلم، بقوله: ﴿مَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلاَ تَخُطُّهُ بِيَمِينِكَ إِذًا لاَرْتَابَ الْمُبْطِلُونَ﴾ [العنكبوت: 48] فسوى في ذلك بين الخط والتلاوة، ونفى الارتياب، وكذلك ما أكد سبحانه نحو الشهادة في الكتب قال سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَدَايَنتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ وَلْيَكْتُبْ بَيْنَكُمْ كَاتِبٌ بِالْعَدْلِ﴾[البقرة: 282] وفائدة ذلك الرجوع إليها والاعتماد عليها، والخبر فرع عنها، بل خبر عنه تعالى بالحكم شهادة عليه به وبما في كتب رسول الله صلى الله عليه وآله وسلم، فإنه كان يتحملها آحاد الرسل ولم يعلموا بما فيها وما ذاك إلا ليعمل بموجبها من لم يطلع عليها ما ذاك إلا للإجازة، على أن السلف مشوا على ذلك وتبعهم الخلف، فكان حجة أو إجماعاً، لا يشترط إلا العدالة، إذ العدل لا يطلق مثل ذلك إلا وقد صح له سماعه وأذن له فيه، ثم قال في آخر كلامه: على أن المصنف لكتب الهداية لم يصنفها إلا وقد أذن بالأخذ عنها والعمل بما فيها، وقد صرح بذلك الإمام المهدي أحمد بن يحيى ـ عليه السلام ـ في (المنهاج) وأجاز وبخط يده كتابه (الغيث) لمن أطل عليه، وكذلك القارئ المصحح لها لفظاً أو معنى.

قال السيد الهادي بن يحيى في هامش كتاب أبيه (الجوهرة) ما لفظه: حسبنا الله وحده، وصلى وسلم على محمد وآله وسلم: سمعت هذا الكتاب على حياة الوالد قدس الله روحه، وقد أجزت لمن قرأه أو قرأ شيئاً منه أحداً من المسلمين، وكتب الهادي بن يحيى وفقه الله انتهى بلفظه.

قلت: وقال الإمام المهدي في من قرأناه عن يحيى بن حميد قال ما لفظه: سمع علينا الفقيه الفاضل علي بن محمد البحري هذا الكتاب يعني (الأزهار) من أوله إلى آخره، وقد أذنا له أن يروي عنا لفظه كما سمعه منا، وأما معانيه فعليه مطابقة ما وصفناه في الشرح الكبير وقد أوضحنا معانيه التي قصدناها غاية الإيضاح وأجزنا رواية المعاني عنا لكل من وقعت في يده من هذا الشرح نسخة مصححة، وسألنا الله أن يكتب لنا ثواباً صالحاً وسألنا من انتفع بهذين الكتابين أن يدعو لنا بمثل ذلك والله الكافي انتهى.

قلت: وتفهم منه ومما تقدم عن السيد الهادي بن يحيى أنه يجيز الإجازة مطلقاً.

نعم فاختلف أئمتنا: هل المعتبر صحة الرواية إلى المؤلف في هذه الكتب أو لا؟ قال الإمام المهدي أحمد بن يحيى ـعليه السلامـ في (الغيث) في ذكر علوم الاجتهاد: وقد اشترط غير ذلك وليس عندنا بشرط منها: علم الجرح والتعديل في رواية ما يحتاج إليه من السند، وقد صحح المتأخرون خلاف ذلك وهو أن المعتبر صحة الرواية عن المصنف ثم العهدة عليه، واختار الإمام القاسم بن محمد ـ عليه السلام ـ خلاف ذلك.

فصل: وكتب أئمتنا التي نذكرها كثير فمنها في الحديث (مجموع الإمام زيد بن علي)، (وأمالي الإمام أحمد بن عيسى)، وكتب محمد بن منصور في الحديث (والأحكام) للهادي، و(المنتخب)، و(شرح التجريد)، و(التحرير)، و(تيسير المطالب)، و(وأمالي المرشد بالله الاثنينية والخميسية)، وكتاب (الأنوار) لعبد الجبار، والأربعين السيلقية، و(الأربعين سلسلة الإبريز)، و(جلاء الأبصار) للحاكم، وغير ذلك مما هو مشتمل على علم الحديث، وكتب الفقه (مجموع الإمام زيد بن علي) الكبير وما اشتمل عليه و(أمالي أحمد بن عيسى)، و(الأحكام)، و(المنتخب)، و(شرح التجريد)، و(البحر)، و(التحرير)، وتعليق القاضي زيد، ومجموع علي خليل، و(الوافي)، وغير ذلك من كتب المتقدمين، ومثل: (اللمع)، و(التذكرة)، و(الأزهار)، وشروحهما للمتأخرين، وكتب الأصوليين وهي معروفة، وغير ذلك.

قال القاضي عبد الله بن أحسن الدواري: سند ما نحن عليه من مذهب أهل البيت المتصل بزيد بن علي المرفوع إلى النبي صلى الله عليه وآله وسلم، وما يتصل بذلك من طرق الشرع التي هي: الإجماع والقياس والاجتهاد وأفعال النبي صلى الله عليه وآله وسلم وتروكه، وتشعب من ذلك قراءة الكتب المتداولة في أيدينا هذا الزمان وهي كتاب (التحرير) وشرحه، و(تعليق) القاضي زيد، و(الإفادة)، و(الزيادات)، و(تعليق الإفادة)، و(المجموع)، و(تعليق ابن أبي الفوارس)، وغير ذلك مما فيها أو شيء منه السماع في جهاتنا لأكثر هذه الكتب لفظاً أو معنى، وغيرها مما يرجع في الحكم والمعنى إليها إلى الفقيهين والعلامتين: بدر الدين محمد بن سليمان بن أبي الرجال، وعماد الدين يحيى بن الحسن البحيح، والأكثر على الفقيه عماد الدين، والفقيه عماد الدين يسنده إلى محمد بن سليمان أيضاً، وإلى المؤيد بن أحمد، والفقيه محمد بن سليمان يسنده إلى الأمير المؤيد المذكور، انتهى المراد.

وقال الإمام القاسم بن محمد في كتاب كتبه إلى بعض البلدان: فنحن أصلحكم الله عترة نبيكم وأهل بيته، أخذنا العلم عن سلفنا من آبائنا الكرام فهذا زيد بن علي يروي مذهبه عن أبيه عن جده، ونحن نحفظ مذهبه بسند متصل به وهذا صنوه الباقر محمد بن علي أخذ العلم عن أبيه عن جده، ونحن نحفظ مذهبه بسند صحيح من طريق الإمام علي بن موسى الرضا عن أبيه عن جده، وهذا الإمام محمد بن عبد الله النفس الزكية يروي مذهبه عن أبيه عن جده، ونحن نحفظه بسند صحيح، وهذا الإمام القاسم بن إبراهيم الرسي يروي مذهبه عن أبيه عن جده، ونحن نحفظ مذهبه بسند متصل إلى النبي صلى الله عليه وآله وسلم، وهذا الإمام الهادي إلى الحق يروي مذهبه عن أبيه وعميه محمد والحسن، وهما يرويانه عن أبيه القاسم عن آبائهم، ونجن نروي مذهبه بسند متصل به وبالنبي صلى الله عليه وآله وسلم، وهذا الناصر للحق الحسن بن علي الأطروش يروي مذهبه عن محمد بن منصور عن أحمد بن عيسى بسنده إلى زيد بن علي عن آبائه، ونحن نحفظ مذهبه بسند متصل به، وهذا المؤيد بالله وأخوه الناطق بالحق أحمد ويحيى ابنا الحسين الهاروني يرويا مذهبهما عن محدث آل محمد علي بن إسماعيل الفقيه عن الناصر للحق الحسن بن علي، ونحن نروي مذهبهما إليهما بالسند الصحيح، ثم قال ـعليه السلامـ: أنا أروي مذهبي وغير ذلك مما تقدم ذكره من طرق العلم عن السيد إبراهيم بن المهدي الجحافي قراءة عن السيد أمير الدين بن عبد الله بن نهشل إجازة، وعن غيرهما قراءة، وإجازة، عن السيد أحمد بن عبد الله الوزير، عن الإمام شرف الدين يحيى بن شمس الدين ـعليه السلامـ، وقال الإمام شرف الدين ما لفظه: مما ثبت لنا عنه سماعاً وأجازهُ لنا سندٌ في الفقه عجيب وسبب ممتد صليب، يتصل بخاتم المرسلين عن رب العالمين، ثم قال في موضع: وذلك أنا نروي كتاب (الأحكام) وسائر فروع الفقه وأحاديث الأحكام، وغير ذلك من قواعد الإسلام، بإجازة من شيخنا الفقيه الفاضل جمال الدين: علي بن أحمد المكادري السروي بعد تمام سماعنا عليه لكتاب (الأحكام) من كتاب (البحر الزخار) لجدنا الإمام المهدي أحمد بن يحيى ـعليه السلامـ وقد أجاز لنا ذلك المسموع وأصوله وما عورض به، وهو يروي ذلك بالسماع لكتاب (الأحكام) والإجازة لغيره عن شيخه علي بن زيد بن الحسن، والفقيه جمال الدين علي بن زيد يروي كتاب (الأحكام) للهادي ـعليه السلام ـ وفروع الفقه وأحاديث الأحكام من السيد صلاح الدين عبد الله بن يحيى بن المهدي عن الفقيه يوسف بن أحمد بن عثمان، عن الفقيه أحسن بن محمد النحوي، عن عماد الدين يحيى بن الحسن البحيح.

قلت: وقد مر ذكر سنده فيما ذكره الدواري، ثم قال ـ عليه السلام ـ في موضع: ولنا في الحديث وغيره عن السيد صارم الدين إبراهيم بن محمد بن عبد الله الوزير، وأبيه السيد الهادي من كتب أهل البيت وغيرهم بالسماع والإجازة برواية مشائخهم من أهل البيت وشيعتهم من سائر أهل الحديث ما هو مبسوط في مواضعه.

قلت: وسيأتي ذكر طرق السيد صارم الدين إبراهيم بن محمد إن شاء الله مستوفاة.

وقال الإمام المؤيد بالله محمد بن القاسم بن محمد بن علي في بعض إجازاته لابن سدم إلى المدينة: وأجزت لكم أن ترووا عني مسموعاتي ومستجازاتي وجميع ما صحت لي روايته في الأصولين والفروع وأدلتها من آيات الأحكام وأحاديث الرسول صلى الله عليه وآله وسلم، وما إليها من العربية وتوابعها، فمن كتب أهل المذهب (مجموعات الإمام زيد بن علي)، و(أمالي حفيده أحمد بن عيسى)، و(السير) لمحمد بن عبد الله النفس الزكية، و(الجامع الكافي) تأليف أبي عبد الله بن محمد بن علي العلوي، والجامعات للهادي للحق يحيى بن الحسين، وما اشتملت عليه فتاواه وفتاوى أولاده وكتبهم وكتب جدهم القاسم بن إبراهيم ورواية سائر أولاد القاسم عدا من روى عنه منهم في كتب أئمة كوفان وهو داود بن القاسم من طريق رواية (الجامع الكافي) وكتب الناصر للحق الحسن بن علي الأطروش، وقد اشتمل على معظمها كتاب (الإبانة)، و(المغني) وزوائدهما، و(المصابيح) لأبي العباس الحسني وتتمتها لعلي بن بلال في السير والآثار، و(شرح التجريد) للمؤيد بالله و(أمالي المرشد) و(أمالي أبي طالب)، و(شرح التحرير) له، و(المجزي) في أصول الفقه، و(جوامع الأدلة)، و(الإفادة في تاريخ الأئمة السادة)، وكتاب (الدعامة)، و(نهج البلاغة)، وكتاب (البرهان) في تفسير القرآن لأبي الفتح الديلمي، و(أصول الأحكام) للإمام أحمد بن سليمان، وكتاب (حقائق المعرفة) في أصول الدين، وكتاب (الحكمة الدرية)، ومصنفات الإمام عبد الله بن حمزة ككتاب (الشافي)، و(المجموع المنصوري)، و(صفوة الاختيار) في أصول الفقه له وغيرها وفتاوى الإمام أحمد بن الحسين الإمام الشهيد، وكتاب (شفاء الأوام) للأمير الحسين، و(التقرير) له، وكتاب (أنوار اليقين) وما اشتمل عليه شرحه للإمام الحسن بن بدر الدين صنو الأمير الحسين، و(شرح النكت) للقاضي جعفر بن أحمد، و(مجموعات السيد حميدان) بن يحيى القاسمي و(عقود العقيان في الناسخ والمنسوخ من القرآن)، للإمام محمد بن المطهر، ومصنفات الإمام يحيى بن حمزة مصنف (الانتصار) وهي كثيرة في كل فن، و(الأزهار) للإمام المهدي، وأمهاته في (التذكرة) للنحوي وشروحهما لجماعة و(اللمع) للأمير علي بن الحسين وشروحهما لجماعة، وغيرها من الأمهات، و(البحر الزخار) للإمام المهدي وما اشتمل عليه من الفنون، وجميع مصنفاته في كل فن، و(الروضة والغدير) في آيات الأحكام للسيد محمد بن الهادي بن تاج الدين وفروعها كـ(الثمرات) للفقيه يوسف، و(شرح النجري)، و(المعراج شرح المنهاج) للإمام عز الدين بن الحسن، و(الأثمار) للإمام شرف الدين يحيى بن شمس الدين وشروحه لابن بهران، ويحيى حميد، وشرح النمازي الشافعي، و(فتاوى الإمام الحسن بن علي بن داود المؤيدي)، و(مصنفات) والدنا الإمام المنصور بالله القاسم بن محمد في الحديث والأصول والفروع وغيرها، وغير ذلك مما اشتملت عليه كتب الأئمة وفتاويهم، فهذه الكتب وغيرها مما لم يذكر قد صحت لنا بطرق الرواية المعتبرة عند أهل العلم المتصلة الإسناد إلى مصنفها جملة، فأنا أرويه عن والدي الإمام القاسـم بن محمد بطرقه إلى الإمام الحسن بن علي بن داود، بطرقه إلى الإمام شرف الدين يحيى بن شمس الدين، بطرقه إلى الإمامين المتوكل على الله المطهر بن محمـد بن سليمان الحمزي، والهادي للحق عز الدين بن الحسن، بطرقهما إلى الإمام المهدي أحمد بن يحيى المرتضى، بطرقه إلى الإمام صلاح الدين محمد بن علي بطرقهما إلى الإمام الشهيد أحمد بن الحسين، بطرقه إلى الإمام المنصور بالله عبد الله بن حمزة وشيخي آل الرسول يحيى ومحمد ابنا أحمد بن يحيى بن يحيى، بطرقهم إلى الإمام المتوكل على الله أحمد بن سليمان، بطرقه إلى الإمام المؤيد أحمد بن الحسين الهاروني وصنوه يحيى بن الحسين بطرقهما، إلى خالهما أبي العباس أحمد بن إبراهيم الحسني، بطرقه إلى الإمام يحيى بن محمد المرتضى بطرقه إلى عمه الناصر أحمد بن يحيى، بطرقه إلى والده الهادي للحق ـ عليه السلام ـ بطرقه إلى آبائه، وقد اشتملت هذه الطرق الموصلة لنا إلى المؤيد بالله وأخوه يحيى إلى رواية الإمام الناصر الحسن بن علي، والرواية إلى قدماء الأئمة من ولد الحسن والحسين كزيد بن علي عن آبائه، والباقر وولده الصادق عن آبائهم، والنفس الزكية، وصنوه إبراهيم عن آبائهما وغيرهم من الأئمة ـ عليهم السلام ـ والسادة عن آبائهم ومشائخهم من العلماء رضوان الله عليهم، انتهى المراد.

قال القاضي أحمد بن سعد الدين الدواري في بعض إجازاته: وقد اشتملت طرق إمامنا المؤيد بالله على جميع ما اشتملت عليه طرق والده المنصور بالله، وشيخهما السيد أمير الدين بن عبد الله مع طرق الإمام المنصور بالله عن سائر شيوخه من العترة المطهرين وشيعتهم المكرمين، وقد اتصلت رواية العترة والشيعة بالإمام شرف الدين يحيى بن شمس الدين، بعضها بواسطة الإمام الناصر الحسن بن علي وبعضها بغيره، واتصل بالإمام شرف الدين طرق جميع من قبله من أئمة الهدى في كتب العترة وغيرهم، كطرق الإمام محمد بن علي السراجي، والإمام عز الدين بن الحسن، والمطهر بن محمد بن سليمان، والإمام المهدي أحمد بن يحيى، وطرق السيد صارم الدين إبراهيم بن محمد بن عبد الله الوزير، وطرق آبائه سلام الله عليهم، فقد جمعت خزانة أهل ذلك البيت من العلوم ما شرَّق ذكره وغرَّب وأتهم وأنجد، ولم يخف على أحد، وبهذه الطرق الكريمة اتصلت طرق من قبل هؤلاء الأئمة صلوات الله عليهم إلى أمير المؤمنين علي بن أبي طالب، إلى خاتم المرسلين محمد بن عبد الله ـ صلى الله عليه وآله وسلم ـ، كالإمام علي بن محمد، والإمام يحيى بن حمزة، والإمام الواثق بالله، ووالده الإمام المهدي، وجده المطهر بن يحيى، والإمام الحسن بن بدر الدين، والإمام أحمد بن الحسين الشهيد، والإمام المنصور بالله عبد الله بن حمزة، والإمام أحمد بن سليمان، ومن قبلهم من أئمة الهدى، ومن أكابر معتضديهم كالسيد أبي العطايا عبد الله بن يحيى بن المهدي الزيدي نسباً ومذهباً، ووالده يحيى بن المهدي، والسيد صلاح الدين بن محمد الجلال؛ فإنه جمع من طرقهم الكثير الطيب، والسيد يحيى بن الحسين صاحب (الياقوته) وولده الهادي بن يحيى، والأمير المؤيد بن أحمد، والسيد محمد بن الهادي بن تاج الدين، والأمراء الأكابر الحسين بن محمد، والأمير علي بن الحسين، والأميرين يحيى ومحمد ابني أحمد بن يحيى بن يحيى وسائر أولادهما وأحفادهما ومن شيعتهم كالمذاكرين يوسف بن أحمد بن عثمان، والحسن بن محمد النحوي، ويحيى بن الحسين البحيح، ومحمد بن سليمان بن أبي الرجال، وحميد بن أحمد المحلي، وعبد الله بن زيد العنسي، وجامع كتبهم وعلومهم وطرقهم الشيخ عمران بن الحسن الشتوي العذري، وغير هؤلاء مع جميع طرق بحر العلوم الزيدية القاضي العلامة جعفر بن أحمد بن عبد السلام وتلامذته وشيوخه:

وهل يطيـق عديد الشهب نـاويه ***** وكم أعد وكم أحصيه في قصصي

انتهى المراد.

وقال المنصور بالله عبد الله بن حمزة: وأما ما نرويه عن علماء آل الرسول وأئمة الحق وعلماء الشيعة فلا بد أن نذكر لكل أصل من ذلك سنداً متصلاً.

قلت: وأما ما رواه عن سائر الفرق من كتب أئمة الحديث وغيرها فسأفرد له إن شاء الله تعالى فصلاً في آخر هذا الكتاب.

فصل: وجميع ما نقلناه في كتابنا هذا فما كان من ذكر أئمة الآل ـ عليهم السلام ـ فمن (اللآلئ المضيئة) للسيد أحمد بن محمد الشرفي ومن (المقصد الحسن) لابن حابس، و(مآثر الأبرار) للزحيف، وكتاب (الأنساب) لابن عنبة وأما ذكر الشيعة الزيدية فمن كتاب القاضي العلامة أحمد بن صالح بن أبي الرجال المسمى (مجمع البحور)، ومن تأريخ السادة آل الوزير، وكتاب (الإجازات) للإمام القاسم بن محمد ـعليه السلامـ، وهذه الكتب تثبت لنا بإحدى الطرق الأربع، ولله المنة، وما كان من غيرها نبهنا عليه فإنا لم ننقل بحمد الله إلا ما صح لنا إما سماع، أو إجازة، أو وجادة صحيحة عند أهل العلم وهو القليل، فما كان سنده لأهل البيت الجميع فإن كان جميع كتبهم فعلامته (سبل)، وإن كان فقه فقط، (فقه)، وإن كان حديث (هب)، وإن كان مفرد ذكر بلفظه. والله حسبي ونعم الوكيل.


الفصل الأول

باب الهمزة

1- إبراهيم بن أحمد تاج الدين [… - 683هـ]

إبراهيم بن أحمد تاج الدين بن محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الأمير المعتضد عبد الله بن المنتصر لدين الله محمد بن المختار بن الناصر أحمد بن الهادي للحق يحيى بن الحسـين بن القـاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسـن بن الحسـن بن علي بن أبي طالب، الإمام المهدي لدين الله الحسني اليمني (تهذيب الحاكم).

سمع (تهذيب الحاكم) الجشمي في التفسير على محمد بن أحمد بن أبي الرجال.

وروى عنه سليمان بن يحيى صاحب شعلل.

كان إماماً شهيراً، ذا علم غزير ووجه منير، دعا بعد موت عمه الحسن بن بدر الدين آخر سنة سبعين وستمائة، وبايعه علماء وقته، ولم يزل قائماً بأمر الله مجاهداً حتى أسره الملك المظفر يوسف بن عمر [من بني رسول]، يوم الجمعة نصف جمادى الأولى سنة أربع وسبعين في أَفْق بفتح الهمزة وسكون الفاء من مغارب ذمار ، واعتقله في تعز فلم يزل معتقلاً حتى توفي في شهر صفر سنة ثلاث وثمـانيـن وستمائة، ومشهده هناك معروف مزورـقدس الله روحهـ.


2- إبراهيم بن أحمد بن عامر [ 1018 - 1056هـ]

إبراهيم بن أحمد بن عامر بن علي [بن محمد بن علي] بن الرشيد بن أحمد بن الأمير الحسـين بن علي بن يحيى بن محمد بن يوسف الأشل بن القـاسم بن يوسف الأكبر بن يحيى بن أحمد بن الهادي للحق يحيى بن الحسـين بن القـاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسـني الهاشمي [أبو محمد] اليمني.

قرأ مجموع الإمام زيد بن علي وغيره على خاله الإمام المؤيد بالله محمد بن القاسم [بن محمد] بن علي بن الرشيد، ودرس عليه دروساً نافعة في كل فن، وعلى الشيوخ القادمين من الآفاق والملازمين الحضرة .

وسمع عليه ولد أخيه عامر بن عبد الله بن عامر.

كان من أعيان الوقت علماً وحلماً وزهادة وكرماً، يقل نظيره، وله خط حسن ورزق كتباً واسعة، وأقام بآنس أياماً، ثم عاد إلى شهارة ، وله كرامات.

قال ولده محمد بن إبراهيم: ولد في شوال سنة ثماني عشرة وألـف، وتوفي بشهارة في شهر رجب سنة ست وخمسين وألـف ، ودفن في الحجرة التي عند قبة الإمام المنصور بالله القـاسم بن محمد[بن علي] بجوار والده أحمد بن عامر.


3- إبراهيم بن أحمد الكينعي [… - 793هـ]

إبراهيم بن أحمد بن علي بن أحمد الكينعي، صارم الدين.

قرأ في فقه آل محمد على العلامة حاتم بن منصور الحملاني ، وفي الفرائض على الخضر بن سليمان الهرشي، والهرشي قرأ على إبراهيم في الفقه.

قلـت: ومن مشائخه محمد بن عبد الله الرقيمي، والظاهر أنـه أخذ عليه في الفرائض، وله قراءة على حسن بن سليمان [بن] قاسم بن أحمد بن حميد شيخ المتكلمين، وأخذ سند الطريقة ولبس الخرقة الصوفية على شيخه علي [بن عبد الله] بن أبي الخير.

[وأجل تلامذته مؤلف سيرته والد السيد أبي العطايا يحيى بن المهدي الحسـيني، وأحمد بن عمر النجار، وعبد الله بن قاسم البشاري، وحسن بن محمد الأوطاني.

كان فقيهاً، متألهاً، إماماً، عابداً، مجتهداً في الطاعة، وعيناً من عيون علماء وقته، وكان يسكن صنعاء ] ، ثم رحل إلى صعدة ، وبها توفي سنة ثلاث وتسعين وسبعمائة، وقبره رأس الميدان غربي صعدة ، عليه مشهد معروف مشهور.


4- إبراهيم بن أحمد بن الورد [… - 984هـ]

إبراهيم بن أحمد [بن الورد الحجي] المحلي، الظفيري، الفقيه المعروف بالراغب بمهملة ثم معجمة.

لقي الشيوخ منهم: السيد عبد الله بن القـاسم العلوي،[والإمام شرف الدين] ، والسيد عبد الله بن الإمام شرف الدين [يحيى بن شمس الدين] فأخذ عليهما في النحو، والصرف، وعلم الصوفية، وأصول الفقه، والـفقه، والمعاني، والبيان، والتفسير.

وأخذ عنه: عبد الله بن مسعود الخولاني، والمهلا بن سعيد النيسائي.

كان فقيهاً، جليلاً، عـالمـاً، نبيلاً، عابداً، جامعاً بين فضيلتي العلم والعمل، من عيون علماء وقته،[أقام في الظفير بعد رحلته لطلب العلوم على أنواعها] توفي بالطاعون (في خامس وعشرين من شهر القعدة) سنة ثلاث أو أربع وثمـانيـن وتسعمائة وقبره [بياض في النسخ الثلاث].


5- إبراهيم بن أبي حمير [... - ...]

إبراهيم بن أحمد بن أبي حمير بن الأصم القتيري، أخذ علم العدل والتوحيد عن مطرف بن شهاب، وعنه ابن زياد ال القتيري شيخ مسلم اللحجي.


6- إبراهيم بن إسماعيـل الإستراباذي [… - ق6هـ]

إبراهيم بن إسمـاعيـل بن إبراهيم، المعروف ببارستان الإستراباذي الحياني (نظام الفوائد).

قرأ على الإمام المستعين بالله علي بن أبي طالب، مما سمع عليه نظام الفوائد لقاضي القضاة عبد الجبار بن أحمد، وأخذ عن أستاذه عبد المجيد بن عبد الحميد الأستراباذي.

كان شيخاً محدثاً، بقية مسندي العراق.[قال تلميذه عمرو بن هميل : أنه يروي أمالي السمان، ثم قال: قرأته عليه في سنة خمس وتسعين وخمسمائة، وهو الإمام العالم الزاهد الورع التقي، شهاب الدين، عماد الإسلام والمسلمين، مفتي الشريعة، مقتدى علماء الشيعة، كان السماع عليه بقرية الحي من أسناف الري.


7- إبراهيم بن إسماعيل البصري [… - …]

إبراهيم بن إسماعيل البصري.

قال الإمام أحمد بن سليمان: أحسب أن رواية الشريف الحسن بن محمد من طريق إبراهيم المذكور؛ لأنه ذكر أنها له سماع عن من يثق بـه ـ أعني الشريفـ شرح التحرير والتجريد، وشرح القاضي زيد، انتهى.

قلت: والذي يظهر(لي) أنه الأول (المذكور) قبل هذا] .


8- إبراهيم بن حثيث [ … - 1041هـ]

إبراهيم بن حثيث بمهملة ثم مثلثتين بينهما تحتية مثناة، الذماري، من قرية ذي العليب بمهملة مضمومة ثم لام مفتوحة ثم تحتية مثناة ساكنة ثم موحدة، من مخاليف جهران بلاد آنس وليس نسبة إلى قبة حثيث المعروفة.

قرأ في الفقه على العلامتين علي ومحمد ابني راوع.

وأخذ عليه: القـاضـي يحيى بن محمد السحولي، وأجل تلامذته الإمام المتوكل على الله إسمـاعيـل بن القـاسم، [قرأ عليه (معيار) النجري.

قال القـاضـي أحمد: وأخذ عنه جميع مروياته ومستجازاته] ، ومحمد بن صلاح الفلكي.

كان فقيهاً، مذاكراً، عارفاً، حجة في الفروع، وإماماً في الفقه، مناظراً مفيداً.

قلـت: وكان يقال له عالم اليمن، وكان معروفاً بالمحبة لأهل البيت والتألم لهم وكثرة البكاء إذا ذكر ما جرى لهم، وكان معمراً [ولذا أدرك ابني راوع] ، وفد إلى شهارة إلى عند الإمام المؤيد بالله محمد بن القـاسم، وكان مسكنه ذمار ، ولم يزل به مدرساً حتى توفي في صفر سنة إحدى وأربعين وألـف، وقبره بذمار معروف.


9- إبراهيم بن بالغ الوزيري [… - ق 5 هـ تقريباً]

إبراهيم بن بالغ الوزيري، من أهل مدر من المشرق من أرض حاشد .

يروي أصول الدين سماعاً عن أبيه عن الهادي للحق، وسمع عليه علي بن محفوظ الزيدي.

كان إبراهيم وارث أبيه في الفضل والعلم والدين، والقائم (بحقوق الإسلام والمسلمين) ، ذكره مسلم اللحجي، وذكر في موضع أن إبراهيم يروي عن الهادي، وعن المرتضى محمد بن يحيى.


10- إبراهيم بن عطية [… - …]

إبراهيم بن عطية بن محمد بن أحمد الحارثي النجراني المدائني. ينظر هل له رواية عن أبيه، وعنه ولده عبد الله.


11- إبراهيم بن عبدالله [.... - ....]

إبراهيم بن عبد الله بن عطية بن محمد بن أحمد حفيد الأول، ينظر هل له رواية عن أبيه، وعنه: ولده أحمد.


12- إبراهيم بن علي العراري [… - ق8هـ]

إبراهيم بن علي العراري، الفقيه، العلامة، الأصولي.

قرأ فيها على [بياض في المخطوطات الثلاث].

قال السيد صارم الدين: وقرأ عليه في الأصولين علي بن عبد الله بن أبي الخير، وكان عيناً من أعيان وقته، فقيهاً، إماماً، مجتهداً، جامعاً للعلوم، محلقاً، وله مناظرات، وجواب أن يكون أحد الفقهاء أفضل من أحد الأئمة، وقبره بمشهد سعيد الحجي بضيعة المحاريق من خارج صنعاء، وفي المشهد قبر القطب الرباني يحيى بن المهدي، والعالم حاتم بن منصور (وراشد نسيب)، ومحمد الرقيمي مصنف (التحفة)، وغيرهم وذكر السيد يحيى في سيرة الكينعي أن الدعاء مستجاب في هذا المحل، ذكره شيخنا، انتهى .


13- إبراهيم بن علي الهمداني [… - …]

إبراهيم بن علي بن عيسى الهمداني، أبو إسحاق العياني .

يروي أصول الدين سماعاً تلقيناً، عن عامري بن صغير بن عامري بن تميم، عن أبيه، عن جده.

وعنه: مسلم اللحجي، قال: أخذنا عنه وسمعنا منه، رحل إلى جبل شظب واستنقذ أهلها من القول بالجبر، وكان ذا لسان وعقل واجتهاد في الدين، وحفظ لكثير من كتب الأئمة وخطبهم ومقالاتهم، وذا حظ في علم الأصول[ولإبراهيم رواية كثير عن العباس بن الحيوان] .


14- إبراهيم بن علي بن الحسـن الأكوع [… - ق7هـ]

إبراهيم بن علي بن الحسن بن أحمد الأكوع ويقال: إبراهيم بن أحمد بن علي والأول أشهر.

أخذ على عمه أحمد بن محمد الأكوع (شعلة).

قلـت: مما سمع عليه (المجموع) لزيد بن علي، و(أمالي) أحمد بن عيسى، و(حديقة الحكمة)، وكتاب (الشهاب) للقضاعي، وكتاب (أنساب الطالبية) قراءة وإجازة ومناولة وغير ذلك.

وأخذ عنه: الإمام المطهر بن يحيى، والسيد محمد بن المرتضى الحسـيني [أخذا عنه كتاب (الأنساب)] .

كان فقيهاً، شيخاً معمراً، عالي الإسناد، قيل: وله ترجمة فيها مبلغ عمره ووفاته بحوث .


15- إبراهيم بن المحسن [ … - ق4هـ]

إبراهيم بن المحسن.

يروي مسائل العدل والتوحيد والأحكام للهادي، وغيره عن المرتضى محمد بن الهادي، عن أبيه.

وروى عنه ذلك: ولده علي بن إبراهيم بن المحسن.

كان إبراهيم هذا عاملاً للناصر أحمد بن الهادي عليه السلام على ريدة وأرض البون انتهى.


16- إبراهيم بن محمد بن عز الدين [ … - 1083هـ]

إبراهيم بن محمد بن أحمد بن عز الدين بن علي بن الحسـين بن الإمام عز الدين بن الحسـن بن جبريل بن المؤيد، السيد صارم الدين المؤيدي.

قرأ على السيد صلاح بن أحمد بن المهدي، وله منه إجازة عامة.

وأخذ عنه: القـاضـي أحمد بن صالح بن أبي الرجال، وولده أحمد.

كان عـالمـاً، محققاً، مجتهداً، متبحراً في العلوم، وجبلاً من جباله، وبحراً من بحوره، يُفزْعُ إليه في العظام ، له شرح على هداية ابن الوزير ، وشرح على الكافل ، و(القصص الحق المبين في البغي على أمير المؤمنين) ، وغير ذلك، وله شعر وبلاغة، وطرائقه كلها حميدة ومقصوداً للعلم ومفيداً.

قلـت: دعا بعد موت الإمام المؤيد بالله محمد بن القـاسم في بلاد الشام وسكن فللة ، (وقدم صعدة فقبض عليه) ووجه به إلى حضرة الإمام المتوكل على الله إسمـاعيـل بن القـاسم وبايع الإمام واعترف بفضله وأظهر التوبة، وقرأ على الإمام أيضاً، وأقام عنده مدة، ثم استأذن في العودة إلى بلاده [إلى فللة ] فعاد ووصل إليها فأقام بها حتى توفي في ربيع سنة ثلاث وثمـانيـن وألـف.

قال السيد مطهر : كان عـالمـاً كاملاً فهامة متقناً ، دعا وله أخبار فيها طول ، واستجاب له كثير من الناس، ولم يسمع عن أحد من علمائنا فيه وصمة بنقص العلم ولا غيره إلا ما للترجيح لتأخره عن دعوة الإمام المتوكل.


17- إبراهيم بن محمد بن سليمان [… - 791هـ]

إبراهيم بن محمد بن سليمان [بن علي] بن محمد بن عبد الأعلى بن محمد البوسي، زين الدين أبي القـاسم، وتوهم بعض الأصحاب أن اسمه محمد، وكرر ذلك لكني وجدت هذا أثبت والله أعلم.

هو المتلقي لإملاء الحفيظ من أستاذه يوسف بن محمد الأكوع.

وأخذ عنه [بياض في المخطوطات الثلاث].

كان إمام الشريعة [المحمدية] ، وشيخ العصابة الزيدية، وكان عـالمـاً، فاضلاً، شاعراً مجيداً، بارعاً، متقناً ، ممن يسر له النظم، نظم (التذكرة) على روي واحد، وسماه (بالزهرة الزاهرة في فقه العترة الطاهرة) ، وفيها الفرائض والأصولين.

قال القاضي: لكني لم أطلع عليه.

قلت: بل اطلعت عليه وهو على روي واحد، و(للزهرة) شرح للقاضي حسين بن ناصر المهلا يخرج في أربعة مجلدات سماه (المواهب القدسية شرح المنظومة البوسية) .


18- إبراهيم بن محمد المعروف بالكرري[… - …]

إبراهيم بن محمد المعروف بالكرري.

قرأ كتب المذهب وغيرها من كتب الأئمة على الحسـين بن محمد بن يعيش الصنعاني.

وأخذ عنه: علي [بن إبراهيم] بن عطية.

كان عالماً، فقيهاً، إماماً.


19- إبراهيم بن محمد بن مسعود [… - 1008هـ]

إبراهيم بن محمد بن مسعود، ويقال: إبراهيم بن مسعود؛ نسبة إلى جده الحوُالي بضم الحاء المهملة، الحميري.

قرأ على العالمين علي ومحمد ابنا راوع، وسمع (البحر الزخار) على محمد بن راوع، وروى كتب الأئمة وغيرها عن الفقيه سعيد بن عطاف القداري، وله منه إجازة عامة بعد أن سمع عليه (البحر الزخار الجامع لمذاهب علماء الأمصار)، [وأجازه جميع كتب الأئمة] .

وأخذ عنه: المهدي بن أحمد الرجمي، وحفيده عبد الله بن مهدي بن إبراهيم الرجمي، وقرأ عليه عبد الله بن المهلا النيسائي (شرح الأزهار) و(التذكرة) وغيرها ، وقرأ عليه القـاضـي عامر (التذكرة).

كان حافظ مذهب الأئمة وشيعتهم، بل حافظ المذاهب على الإطلاق.

قلـت: كان من العلماء الأكابر، مقصوداً في مغارب حجة ونواحيها.

أخذ عنه كثير من العلماء، وكان له فرط اختصاص بالتذكرة، يقال: أنـه قرأ فيها وأقرأ خمسة وخمسين شرفاً، وكان يملي المذهب على جهة الغيب، وسكن الظهراوين من بلاد حجة .

قال في (سيرة الإمام الحسـن بن علي بن داود) : وممن قال بإمامته والتزم أحكامها أعلام الجهات الحجية كالقـاضـي صارم الدين إبراهيم بن محمد بن مسعود.

قلت: وكان وصل إلى حبور إلى حضرة الإمام القـاسم بن محمد سنة ست وألـف وعظمه الإمام كثيراً، ولم يزل مشتغلاً بالتدريس حتى توفي سنة ثماني وألـف، وقبره جنب قبر القـاضـي علي الحميري معروف.


20- إبراهيم بن علي بن المرتضى [ 741 - 782هـ]

إبراهيم بن علي بن المرتضى بن المفضل بن منصور بن العفيف بن محمد بن المفضل بن الحجاج بن علي بن يحيى بن القـاسم بن يوسف الداعي بن يحيى بن أحمد بن الهادي يحيى بن الحسـين بن القـاسم بن إبراهيم بن إسمـاعيـل بن إبراهيم بن الحسـن بن الحسـن بن علي بن أبي طالب الهادوي الحسـني المفضلي .

ولد سنة إحدى وأربعين وسبعمائة.

قرأ في الفقه على شيوخ منهم: السيد محمد بن الحسن بن الباقي، والعلامة محمد بن يحيى بن [مكين، وفي علم العربية على القاضي محمد بن المظفر، وفي الحديث على العلامة أحمد بن سليمان الأوزري، وعلى يحيى] بن حاتم الجبني، وأحسب أن له سماع على أبيه.

وأخذ عليه: ولده الهادي بن إبراهيم.

كان سيداً، عـالمـاً، كاملاً، إماماً، جليلاً، (عاملاً) ، مطيعاً لمولاه، مخبتاً من مخافته، حليفاً للسنة والكتاب، جامعاً لمكارم الأخـلاق، ويحب إخفاء شأنـه، ويكره الترفع على أقرانـه وإخوانـه، وكان يرى رأي أبي الحسـين في الذات والصفات، ولم يكن فن من الفنـون إلا وله فيه اليد الطولى، وأثنى عليه أكثر مشائخه بالثناء الحسـن، والأوصاف الحميدة، توفي في رجب سنة اثنتين وثمـانيـن وسبعمائة، وقبر مع أهله بجزع عناسَ بهجرة الظهراوين [من أعمال شظب ] .


21- إبراهيم بن محمد الوزير [ 806 - 914هـ]

إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم بن علي بن المرتضى بن مفضل الوزيري الهدوي، أبو أحمد الحسني اليمني، السيد الحافظ صارم الدين.

مولده تقريباً سنة ست وثمـان مائة.

قرأ في صنعاء وصعدة في الأصولين والعربية، والـفروع الفقهية، والأخبار النبوية، والسير والتفاسير، وجميع الفنـون في ساير العلوم.

فمن مشائخه: السيد جمال الدين علي بن محمد بن المرتضى من أولاد المرتضى بن مفضل جد الإمام أحمد بن يحيى بن المرتضى، والـفقيه مطهر بن كثير الجمل، والسيد أبي العطايا عبد الله بن يحيى بن المهدي الزيدي نسباً ومذهباً، والإمام المطهر بن محمد بن سليمان، وخاتمة المحققين علي بن موسى الدواري، قرأ عليه بصنعاء وصعدة في الأصولين جميعاً والعربية وغيرها، وقرأ على والده محمد بن عبد الله، والعرولي الواصل إلى صنعاء من الديار المصرية، قرأ عليه (جمع الجوامع)، و(نخبة الفكر في مصطلح أهل الأثر)، والشيخ العلامة إسمـاعيـل (بن أحمد) بن عطية، قرأ عليه في التفسير والأصول والفرائض وأخبار الناس في علم الأنساب، ومنهم ولد أخي الشيخ إسمـاعيـل [وهو] أحمد بن إبراهيم بن أحمد بن عطية، قرأ عليه في علم الكلام أيضاً، وله مشائخ وطرق في علم الأسماء وعلم الحرف، وإجازات في ذلك وفي ساير ما يذكر من العلوم من جميع أولئك المشائخ الذين مرًّ ذكرهم وسمع منهم.

وقال السيد صارم الدين ـ عليه السلام ـ في كتابه (العلوم) : أما طرق أهل البيت التي استند إليها واعتمد في الرواية عليها فطريقي في مجموع الإمام زيد بن علي ـعليهما السلام ـ وآمالي حفيده أحمد بن عيسى بن زيد التي اعتنى بجمعها علامة الشيعة ومحدثهم محمد بن منصور المرادي، وفي كتاب (أصول الأحكام) [لمولانا الإمام الصوام القوام المتوكل على رب الأنام أحمد بن سليمان عليه السلام] هي قراءتي لها على حي مولانا صلاح الدين عبد الله بن يحيى بن المهدي الحسـيني نسباً ومذهباً ، وطريقه إلى القـاضـي جعفر وطريقي في (الجامع الكافي) الإجازة والوجادة.

أما الإجازة فمن قبل العلامة محمد بن عبد الله الكوفي المعروف بالغزال ، فإنه أجاز لي جميع مسموعاته ومستجازاته لعدة من أئمتنا وعلمائنا، وسمعه عليه بعضهم، وسند من أخذت عنه واستجزت منه متصل به .

قلـت: قوله (فأنـه أجاز لي جميع مسموعاته إلى آخره) فيه نظر لأن صارم الدين لم يدرك الغزال وإنما يروي عنه بواسطة مشائخه الذين مرَّ ذكرهم، منهم: علي بن موسى الدواري فأنـه يروي عن السيد علي بن محمد بن أبي القـاسم، عن إسمـاعيـل بن إبراهيم بن عطية، عن العلامة ابن بريك، عن الغزال، وعن إسمـاعيـل بن أحمد بن عطية، عن السيد علي بن أبي القاسم بطريقه المارة عن أبيه محمد بن عبد الله عن عمه محمد بن إبراهيم الحافظ، عن السيد علي بن أبي القاسم أيضاً، ويروي عن السيد أبي العطايا، عن أبيه، عن الواثق عن أبيه محمد بن المطهر، عن الغزال أيضاً، ودليل ما ذكرناه قوله: (وسند من أخذت عنه واستجزت منه متصل به)، انتهى.

ثم قال: ومستندي في هذه الوجادة إلى النسخة الجليلة القديمة التي تأريخ نسخها من سنة نيف وأربعمائة، وعليها خطوط علماء الزيدية وشيعتهم جيلاً بعد جيل، وقرنا بعد قرن ، وطريقي في أمالي المرشد من طرق جهات أربع:

الأولى عن الأمير بدر الدين محمد بن يحيى بن يحيى بن الناصر، عن الكني.

قلت: لأنـه يروي عن أبي العطايا عن أبيه، عن الواثق عن أبيه عن جده، عن محمد بن أحمد بن أبي الرجال، عن المهدي أحمد بن الحسـين، عن شعلة، عن المنصور بالله، عن الأمير بدر الدين المذكور.

قال: والثانية عن الشيخ محي الدين محمد بن أحمد بن الوليد.

قلت: بهذه الطريق إلى شعلة عن الشيخ محيي الدين، عن القـاضـي جعفر، عن الكني.

قال ـ عليه السلام ـ : والثالثة عن أخيه حميد بن أحمد بن الوليد.

قلت: على القول بأنـه غير محمد بن أحمد، والصحيـح أنـهما اسمان على مسمى، كما يأتي تحقيقه إن شاء الله.

ثم قال: والرابعة عن الهمداني، عن قطب الدين يحيى بن أحمد الكني، عن والده والهمداني، هو عمران بن الحسن .

قلت: هذه الطريق يروي بها عن المطهر بن محمد بن سليمان، عن الإمام المهدي أحمد بن يحيى بن المرتضى، عن أخيه الهادي بن يحيى، وشيخه محمد بن يحيى، عن شيخهما القاسم بن أحمد بن حميد، عن أبيه عن جده، عن الشيخ عمران بن الحسن، عن يحيى بن أحمد الكني، عن والده بالسياق الآتي ذكره، وذلك في آخر شهر الحجة سنة خمس وستمائة بالحرم الشريف ـ يعني سماع عمران بن الحسن ـ عن يحيى بن أحمد الكني ب مكة، عن الشيخ حنظلة بن الحسن بن أحمد بن شبعان، عن القاضي جعفر.

ثم قال: وطريقي في [كتاب] [شفاء الأوام] قراءتي لجميعه على حي سيدي ووالدي عز الدين، بقراءته على (حي) جده عز الدين محمد بن إبراهيم، وهو يرويه عن مصنفه من طرق عديدة.

قلت: سيأتي إن شاء الله في طرق محمد بن إبراهيم.

ثم قال: وطريقي في أحاديث (الإبانة) [وزوائدها الإجازة من] الفقيه العالم الواصل من جيلان الملأ إبراهيم، وهو يروي ذلك بالسند المتصل إلى مصنفها .

قلت: ولم نقف عليها فنذكرها، ولعل الله ييسر الاطلاع عليها.

ثم قال: وطريقي في كتاب (الوافي في أحاديث الفرائض) قراءتي لجميعه على حي الشيخ إسماعيل بن أحمد بن عطية النجراني، وهو يرويه بسند متصل لمصنفه العلامة الحسن بن أبي البقاء شيخ الإمام المهدي ـ يعني أحمد بن الحسين ـ عليه السلام ـ ، وذلك أنه يرويه عن السيد أبي العطايا عن أبيه، عن الواثق المطهر بن محمد عن أبيه الإمام محمد بن المطهر، عن أبيه الإمام المطهر بن يحيى، عن الفقيه محمد بن أحمد بن أبي الرجال، عن الإمام أحمد بن الحسين، عن شيخه ابن أبي البقاء.

ثم قال: وطريقي في الذي أرويه من غير هذه الكتب من علمائنا الأجازة الصحيحة، انتهى .

قلت: وأجل تلامذته ولده الهادي بن إبراهيم، والإمام شرف الدين يحيى بن شمس الدين، وولده أحمد، ومن تلامذته عبد الله بن مسعود الحوالي، وقاسم صبرة، والباقر بن محمد.

نعم كان السيد صارم الدين مبرزاً في علوم الاجتهاد جميعها، متألهاً، مشتغلاً بخويصة نفسه، حافظاً للإسناد، وإماماً للزهاد والعباد، مستدركاً على الأوائل، جامعاً لأشتات الفضائل، مطلعاً على أخبار الأوائل والأواخر، مربياً على نحارير العلماء، وله المصنفات المفيدة منها: في الفقه (هداية الأفكار)، و(الفصول) في أصول الفقه، و(التخليص على التلخيص) في علم المعاني والبيان، و(البسامة الجامعة لأخبار من قام ودعا من أئمة الآل عليهم السلام)، وله أشعار جيدة في ضبط قاعدة فروعية أو أصولية ، أو نحو ذلك ، ولم يزل مشتغلاً بالدرس والتدريس والتأليف والمواظبة على المساجد والطاعات والمطالعة في جميع الأوقات، فرحمة الله عليه وسلامه وفيه من يقول شعراً في مبلغ عمره ونحوه:

قد كاد يبلغها تماماً أو قد
أو كاتباً أو ساجداً في المسجد

وإلى الثمانين انتهى شبيبته
لم يلق إلا قارياً أو مقرياً

توفي في جماد الآخر سنة أربع عشرة وتسعمائة، وقبره بجربة الروض من أعمال صنعاء مقابل مسجد السعدي من الشرق، في أكمة معروفة مشهورة ، انتهى.

تفريـع: في معرفة اتصال طرقه ـ عليه السلام ـ بالأئمة القدماء والمقتصدين النبلاء والشيعة الكرام على الجميع السلام.

يروى عن المطهر بن محمد بن سليمان، عن الإمام المهدي أحمد بن يحيى المرتضى.

(ح) وعن السيد أبي العطايا، عن الفقيه يوسف بن أحمد، عن الفقيه حسن بن محمد، عن الإمام يحيى بن حمزة.

(ح) وعن أبيه عن جده، عن السيد صلاح الجلال، عن السيد الهادي بن يحيى، عن الإمام علي بن محمد.

(ح) وعن الشيخ إسماعيل بن عطية، عن السيد علي بن محمد بن أبي القاسم، عن العلامة ناجي بن مسعود الحملاني، عن الإمام صلاح الدين محمد بن علي بن محمد.

(ح) وعن السيد أبي العطايا، عن أبيه، عن الإمام الواثق المطهر بن محمد بن المطهر بن يحيى، عن أبيه عن جده، عن محمد بن أحمد بن أبي الرجال، عن الإمام أحمد بن الحسين ـ عليه السلام ـ عن شيخه أحمد بن محمد، عن المنصور بالله عبد الله بن حمزة.

(ح) وبهذا السند إلى شعلة، عن الشيخ محيي الدين محمد بن أحمد بن الوليد المسمى حميد، عن الإمام المتوكل على الله أحمد بن سليمان.

(ح) وبهذا السند إلى شعلة عن الشيخ محيي الدين، عن القاضي جعفر بن أحمد بن عبد السلام بطرقه.

(ح) وعن السيد أبي العطايا عبد الله بن يحيى، عن الفقيه يوسف، عن الفقيه حسن بن محمد، عن الفقيه يحيى بن الحسن البحيح، عن الأمير المؤيد، عن الأمير الحسين بن محمد، وطرق هؤلاء متصلة بقدماء الأئمة كما ستعرفه إن شاء الله تعالى.

(ح) ويروي عن جده عن السيد صلاح بن الجلال، وطرقه معروفة منها عن السيد الهادي بن يحيى، عن أبيه صاحب الياقوتة.

(ح) وعن السيد أبي العطايا عن أبيه، عن الواثق عن أبيه، عن السيد محمد بن الهادي صاحب (الروضه والغدير).

(ح) وبهذه الطريق إلى الإمام المهدي محمد بن المطهر، عن الأمير المؤيد، عن الأمير الحسين، عن أبيه.

(ح) وعن السيد أبي العطايا عن الفقيه يوسف، عن الفقيه حسن بن محمد، عن الفقيه يحيى، عن الأمير المؤيد، عن الأمير الحسين، عن عطية النجراني، عن الأمير علي بن الحسين، عن محمد بن أحمد النجراني، عن الأميرين بدر الدين وشمسه يحيى ومحمد ابني أحمد بن يحيى بن يحيى.

(ح) وعن السيد أبي العطايا، عن أبيه، عن الواثق عن أبيه، عن السيد صلاح بن إبراهيم، عن الإمام الحسن بن بدر الدين.

(ح) وعن أبيه عن جده محمد بن إبراهيم، عن أخيه الهادي بن إبراهيم وطرقهم ستعرفها إن شاء الله تعالى.

(ح) وعن: السيد أبي العطايا، عن الفقيه يوسف، عن الفقيه حسن، عن الفقيه يحيى عن الفقيه محمد بن سليمان بن أبي الرجال بطرقه الآتية إن شاء الله تعالى.

(ح) وعن الإمام المطهر بن محمد، عن الإمام المهدي أحمد بن يحيى، عن أخيه (الهادي) وشيخه، عن القاسم بن أحمد بن حميد المحلي، عن أبيه عن جده حميد المحلي، عن عمران بن الحسن الشتوي بطرقه، وهذه أثبت الطرق عندي إلى عمران كما حققها القاضي أحمد بن سعد الدين الحافظ.

(ح) وبهذه الطريق إلى حميد المحلي جميع مروياته ومؤلفاته.

(ح) وعن السيد أبي العطايا، عن الفقيه يوسف، عن الفقيه حسن، عن الفقيه يحيى، عن الأمير المؤيد ، عن الأمير الحسين، عن عبد الله بن زيد العنسي.

(ح) وعن أبي العطايا عن أبيه، عن الواثق [عن] أبيه عن جده، عن الأمير الحسين، عن عبد الله بن زيد، وبهاتين الطريقين إلى الأمير الحسين، عن علي بن حميد صاحب شمس الأخبار [جميع طرقه] ، فهذا قطرة من مطرة والحمد لله.


22- إبراهيم بن مسعود الحميري القاضي [… - …]

إبراهيم بن مسعود الحميري القاضي، هو إبراهيم بن محمد بن مسعود قد مر ذكره مستوفى.


23- إبراهيم بن محمد بن أبي المزكي [… - …]

إبراهيم بن محمد بن أبي المزكي، أبو إسحاق المعروف بالطوماحي.

قال: حدثنا بدعاء أم داود وصلاتها أبو العباس إسماعيل بن عبد الله الميكالي .


24- إبراهيم بن المفضل [ … - 729هـ]

إبراهيم بن المفضل بن منصور الهدوي الحسني اليمني، السيد العلامة.

لازم الإمام محمد بن المطهر وقرأ عليه قراءة جيدة، وله سماعات حسنة وإجازات من الإمام بخطه.

وأخذ عنه ولد أخيه محمد بن المرتضى بن مفضل.

كان عالماً، ماجداً، فاضلاً، تلو أخيه في الفضل ومحاسن الأخلاق، والانقطاع إلى العلم، والاشتغال به والتحصيل له.

توفي سنة تسع وعشرين وسبعمائة، وقبر بجزع عياش من أعمال شظب بهجرة الظهراوين .


25- إبراهيم بن المهدي بن علي [ … - 1011هـ]

إبراهيم بن المهدي بن علي بن المهدي بن أحمد بن يحيى بن القاسم بن يحيى بن عليان بن الحسن بن محمد بن حسين بن جحاف واسم جحاف محمد بن الحسين بن الأمير ذي الشرفين محمد بن جعفر بن القاسم بن علي العياني بن عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الجحافي، القاسمي، الحسني، العلوي، السيد صارم الدين.

قرأ أصول الأحكام وغيره على السيد أحمد بن عبد الله بن الوزير، وأجازه إجازة عامة.

وأخذ عنه: الإمام القاسم بن محمد ـ عليه السلام ـ ، وولده المهدي بن إبراهيم، والسيد حسين بن علي الجحافي، وغيرهما.

كان سيداً، عالماً، كاملاً، من أعيان زمانه الفضلاء.

قلت: وكان من أصحاب الإمام الحسن بن علي بن داود.

قال في سيرة الإمام الحسن: وممن شهد للإمام بالإمامة وشايع وناصر السيد إبراهيم بن المهدي، وهذا السيد العلامة كان من أعيان أهل البيت، ومن المبرزين في العلم، تولى عن أمر الإمام ـ عليه السلام ـ وحسن صبره معه حتى أسر، ثم قام بدعوة الإمام المنصور بالله القاسم بن محمد، وكان من المحصورين بشهارة مع الإمام ـ عليه السلام ـ، ثم أسر مع ولده الإمام المؤيد بالله محمد بن القاسم ومن معهما من الفضلاء وحبس مع من حبس بكوكبان ، وكان من عيون علماء العترة علماً وعملاً واجتهاداً، وانتقل عقب الأسر في عام إحدى عشرة وألف، ودفن في القبة الجامعة لقبور جماعة من الفضلاء وهي قبة المطهر بن صلاح بن شمس الدين، وقبره على يسار الداخل من بابها الغربي.


26- إبراهيم بن أبي الهيثم [...- ...]

إبراهيم بن أبي الهيثم، شيخ الزيدي، يروي أصول الدين عن مطرف بن شهاب عن علي بن محفوظ، عن إبراهيم بن بلغ، عن أبيه، عن الهادي، ورواه عنه مسلم اللحجي.

قال في ذكر إبراهيم: هو شيخ الزيدية في عصره وعابدها، ومؤسس هجرة السعيدة علىالإسلام وقش .

وأخذ إبراهيم، عن مهدي ابن الصباح النهدي، عن مطرف أيضاً.


27- إبراهيم بن يحيى بن الهُدى [991 - 1065هـ]

إبراهيم بن يحيى بن الهُدى، بضم الهاء وفتح الدال مهملة بن إبراهيم بن المهدي بن أحمد الجحافي، القاسمي، الحسني، العلوي، اليمني.

مولده: سنة إحدى وتسعين وتسعمائة.

قال في إجازة للقاضي أحمد بن سعد الدين ما لفظه: أما مصنفات الإمام المهدي أحمد بن يحيى بن المرتضى فشيخي في أكثرها السيد العلامة الحسين بن علي، ومن مشائخي في شرح الأزهار الفقيه سعيد بن صلاح الهبل، وشيخي في تذكرة الفقيه حسن وغيرها القاضي حسن بن سعيد العيزري وفي هداية ابن الوزير وغيرها القاضي علي بن الحسين المسوري ، ولي في سائر كتب الفروع والفرائض عدة مشائخ منهم: السيد المهدي بن إبراهيم، وأما كتب الحديث فشيخي في أمالي أبي طالب وأمالي المؤيد بالله ومجموعي الإمام زيد بن علي مولانا الإمام المؤيد بالله محمد بن القاسم، وفي أصول الأحكام والشفاء السيد أحمد بن محمد بن صلاح الشرفي، ومن مسموعاتي على الإمام المؤيد بالله محمد بن القاسم الربع الثاني من الكشاف إلى سورة مريم مع تكملة لابن بهران، وحضرت في بعض مجالس قراءته له عن القاضي حسن بن سعيد، وشيخي في كتاب (العضد) في أصول الفقه وبعض (الثمرات) السيد أمير الدين بن عبد الله بن نهشل بقراءة مولانا الإمام المؤيد بالله في حدود سنة ثمان وعشرين وألف، وأما الإجازة فأجازني خطاً ولفظاً القاضي علي بن الحسين المسوري بعد أن قرأت عليه بعض كتب أصول الدين وفروع الفقه ومغني اللبيب، وبعض كتب اللغة، وشاركته في كتاب (البحر) من أوله إلى آخره، وفي (مختصر منتهى السؤل) في علم الأصول مدة إقامته عندنا بحبور في سنة إحدى وعشرين أو قبلها، ثم أجاز لي إجازة عامة وكتبها بخطه وممن أجاز لي إجازة عامة بعد السماع السيد صفي الدين أحمد بن محمد الشرفي بعد قراءة أصول الأحكام، انتهى.

وممن أجاز لي إجازة عامة الفقيه المحدث علي بن محمد مطير، وكتبها بخطه في سنة تسع وثلاثين وألف سنة.

قلت: وأخذ عنه: القاضي أحمد بن سعد الدين، وولده إسماعيل، وغيرهما ممن يذكر في بابه إن شاء الله تعالى.

كان سيداً، عالماً، ناسكاً، جليلاً، من أهل الملكة لنفسه والرياضة الكلية؛ بحيث لا تروى عنه رواية في الغالب لكثرة حفظه للسانه، ومع ذلك فهو مثبت لأمر دينه ودنياه، عاكفاً على كتب الطريقة، مواظباً على المسجد الجامع بحبور ، وتولى القضاء عن أمر الإمام المؤيد بالله، وله شرح على المفتاح في الفرائض أجاد فيه، وقرأه عليه الناس وانتفعوا به، وله شرح لأبيات الجعيري في التلاوة لآي الفاتحة ومخارج حروفها، وخمَّس قصيدة الصفي الحلي التي أولها (فيروزج الصبح أم ياقوتة الشفق)، وكان بينه وبين السيدين الحسن والحسين ابني الإمام القاسم بن محمد غاية التحاب والتصادق والمفاكهات الأدبية، وكان بينه وبين عبد الحميد المعافا مكاتبات ومراسلات تشتاقها أعناق الغيد أطواقاً، وتنافس فيها الحور إنطاقاً، ولم يزل مواضباً على التدريس، حتى توفي وقت الظهر يوم الخميس رابع شهر شعبان سنة خمس وستين وألف بمدينة حبور وقبره [بياض في المخطوطات].


28- إبراهيم بن يحيى السحولي [987- 1060هـ]

إبراهيم بن يحيى بن محمد بن صلاح الشجري السحولي، القاضي، صارم الدين.

مولده في جمادى الأولى سنة سبع وثمانين وتسعمائة في ذمار ، وبه نشأ.

وقرأ على والده، والقاضي محمد بن علي الشكايذي، والقاضي المعافا بن سعيد، والقاضي محمد بن ناصر الفلكي فمما قرأه عليه (اللامع) في الفرائض للعصيفري، ثم انتقل بأهله إلى صنعاء في عام عشر بعد الألف فاستكمل بها العلوم، فقرأ على والده والمفتي، والقاضي أحمد بن معوضة الحربي، والفقيه إبراهيم بن يحيى بن حميد، والفقيه أحمد الضمدي، والسيد الحسن بن شمس الدين الجحافي، والسيد صلاح المضواحي، والسيد محمد بن الناصر، والسيد صلاح بن أحمد بن عبد الله الوزير، والفقيه عبد الرحمن بن محمد الحيمي الأخير، وأما عبد الرحمن بن عبد الله فلم يدركه، وخاتمة شيوخه القاضي عبد الهادي بن أحمد الحسوسة، وكان قراءته في صنعاء على هؤلاء في النحو، والصرف، والمعاني، والبيان، والعروض، واللغة، والتفسير، والحديث، والأصولين، والمنطق، قرأ في (الكافية) على الضمدي، وكان يحضر ثلاثة عشر شرحاً، وقرأ على المفتي (الكشاف)، ذكر بخطه أنه قرأه عليه في أربعة أشهر، ولما ظفر بالحسوسة أعاد عليه [سماع] كتب الكلام من (الخلاصة) إلى تذكرة ابن متويه، وجملة ما قرأ عليه ثلاثة عشر كتاباً من الكبار.

قلت: وأجل تلامذته سلطان اليمن محمد بن الحسن بن الإمام القاسم بن محمد، وله منه إجازة عامة، والسيد صالح بن أحمد السراجي ، والقاضي أحمد بن صالح بن أبي الرجال، والإمام المهدي أحمد بن الحسن، وولده محمد بن إبراهيم.

كان القاضي الفاضل من السابقين في الفضائل، والعلماء العاملين الأفاضل، نشأ بمدينة ذمار، وقرأ بها القرآن، قراءة مجوَّدة، وقرأ في الفقه، والفرائض، والكلام، وطرفاً من العربية، ونظم الشعر الكثير، وحصل شطراً صالحاً من علم الفلك، واشتهر من تجرده للطلب وهمته العالية أيام إقامته في ذمار ما لم يشاركه فيه أحد، وكان قليلاً ما يطفي السراج، وكان يعيد ستين مرة ويعيد في الخميس قراءة الأسبوع، وله كرامات، وما زالت تسمو حاله في العلم والعمل حتى انتقل إلى صنعاء ، وكان له في كل فن اليد الطولى فأما الفقه والأصولان فلا يشق فيهما غباره، وكان القاضي عبد الهادي الحسوسة يقول: ما رأيت ممن قرأ علي مع كثرتهم مثل القاضي إبراهيم، وكان مشتغلاً بالدرس والتدريس في غالب أوقاته ليلاً ونهاراً، وله مؤلفات منها: (الدر المنظوم في معرفة الحي القيوم) ، و(حاشية على الثلاثين المسألة) ، وعلق حاشية على الأزهار وشرحه ، وله سؤالات إلى الإمام القاسم بن محمد تعرف بالسؤالات الصنعانية ، وآخر مؤلفاته (الطراز المذهب في إسناد المذهب) ، وكان مواظباً على العبادات، كثير الخشوع، كثير الذكر، قليل الأكل للطعام إلا ما لا بد منه، كثير الزهد.

توفي ـ رحمه الله ـ يوم السبت لعشرين خلت من جمادى الأولى سنة ستين وألف، ودفن بجربة الروض عدني صنعاء ، ونقل إلى مشهده المزور المشهور المعروف بالسعدي في شوال من تلك السنة (ووجد على حالته التي وضع عليها لم يتغير شيء من جسده) ولا من كفنه رحمه الله.


فصل فيمن اسمه أحمد

29- أحمد بن إبراهيم النجراني[… - 820هـ ت]

أحمد بن إبراهيم بن أحمد بن عطية النجراني بن أخي الشيخ إسماعيل بن أحمد، الشيخ الأصولي.

قرأ في الأصولين على شيخ الأئمة قاسم بن أحمد بن حميد المحلي، وقرأ عليه السيد صارم الدين إبراهيم بن محمد الوزير، وكثيراً من الكبراء.

كان شيخاً صالحاً، محيي مآثر العلماء، عالماً، نبيلاً، علامة علم الكلام، يلقب فيه بالشيخ الأصولي، وقرأ عليه كثير من الكبراء والفضلاء وأهل الإسناد، وبارك الله تعالى فيما حصله فانتفع به وانتفع على يديه عدة من الطلبة والمسترشدين، وكان مقامه في صنعاء في البيت الذي تحت مسجد الزمر .

قلت: هو قريباً من مسجد داود المشهور، وقتل شهيداً، قتل غيلة ولم يعرف قاتله في العشرين بعد الثمان المائة أو بعدها تقريباً.


30- أحمد بن إبراهيم بن عطية النجراني [… - …]

أحمد بن إبراهيم بن عبد الله بن إبراهيم بن عطية بن محمد بن أحمد بن الهادي الهمداني النجراني، ينظر هل له رواية عن آبائه.

وعنه: ولده محمد.


31- أحمد بن إبراهيم الوزيري[862- 916هـ]

أحمد بن إبراهيم بن محمد بن عبد الله الوزيري، السيد العلامة.

مولده سنة اثنين وستين وثمانمائة.

سمع على أبيه في الفنون جميعها .

قلت: وأخذ عنه ولده عبد الله.

كان له معرفة تامة وفصاحة وإحاطة وكفاية لأهله ووجاهة، وعلو منـزلة، وشعر ومكاتبات حسنة، ومعرفة بالأساليب، وكان أول من لبى [نداء] دعوة الإمام محمد بن علي السراجي وجاهد معه، وجمع وحشد، وجد واجتهد، وكان عند الإمام وغيره بالمحل المنيف والمنـزلة العالية، وكان السلطان ـ يعني عامر بن عبد الوهاب ـ ينحرف عنه، ولما نقل الأشراف من صنعاء نقله إلى تعز فتعاورته الآلام، وتداولته الأسقام، وهو مع ذلك مقيم على التدريس في جامع تعز ، ومنقطع إلى الإقراء وتحصيل الكتب بخطه، وكان والده يرق له، وله إليه قصائد، وأظنه سمع بتعز على علمائها شيئاً من كتب السنة، فقد وقفت على إجازات له منهم.

كان وفاته في [شهر] ربيع الأول سنة ست عشرة وتسعمائة، وقبر بالأجيناد مع من هناك من الأشراف.


32- أحمد بن إبراهيم بن محمد بن عزالدين [1051- 1099هـ]

أحمد بن إبراهيم بن محمد بن أحمد بن عز الدين بن علي بن الحسين بن الإمام عز الدين بن الحسن المؤيدي الهدوي اليمني الصعدي، السيد العلامة.

قرأ على أبيه في جميع الفنون منها: مؤلفه (شرح الهداية)، وله من والده إجازة عامة.

واخذ عنه: السيد عبد الله بن عامر، وله منه إجازة عامة [لأن الإجازة] في سنة مائة وألف.

كان سيداً سرياً، علامة متفنناً، أقام في صنعاء أياماً.

وكانت وفاته بعد التسعين وألف، والذي ذكره السيد حسن بن صلاح الداعي أنه توفي في ربيع الأول سنة 1099هـ وعمره ثمان وأربعون سنة، وقبر في غشم الحصين .


33- أحمد بن جابر الكينعي[… - 1110هـ]

أحمد بن جابر الكينعي بلداً، والزيدي مذهباً، والشهاري مسكناً.

سمع (شرح الأزهار) على أحمد بن علي الشبيبي، وعلى علي بن يحيى الشبيبي، وعلى القاضي أحمد العيزري، وعلى الفقيه أحسن التعزي ، وعلى السيد حسين بن صلاح، وعلى الفقيه حسين بن يحيى حنش، وسمع (الشفاء) للأمير الحسين على الإمام المتوكل على الله إلى باب الجماعة، وسمعه أيضاً جميعه على الحسين بن المؤيد، وسمع (البحر) على الفقيه محمد بن ناصر (دغيش) ، وعلى الفقيه حسن بن يحيى حنش، وعلى الحسين بن المؤيد، وسمع (البيان) على السيد حسين بن صلاح، وعلى الفقيه صلاح بن مسعود، وسمع (هداية) ابن الوزير على السيد حسين بن صلاح، وسمع (الأساس) على الحسين بن المؤيد، وعلى القاضي أحمد (العيزري)، وعلى السيد أحمد المنقل ، وعلى الفقيه حسن بن يحيى حنش، وسمع (حقائق المعرفة) على الحسين بن المؤيد، و(التذكرة) إلى العتق على السيد حسين بن صلاح، وكذلك (شرح الفتح)، و(الكافل) على حسين بن يحيى، و(مجموع زيد بن علي) على محمد بن ناصر العشمي ، وكذلك (شمس الأخبار)، وكذلك (تيسير المطالب) إلا بقية في آخره.

وسمع عليه جماعة من الطلبة بشهارة وحوث منهم: مؤلف الترجمة سمع عليه المجموع مع كثير من مسائل البحر الموافقة للمجموع، [وأجل تلاميذه السيد يحيى بن عبد الله بن أمير الدين] ، وكان فاضلاً عالماً، سكن شهارة مدة، ثم ارتحل إلى حوث للتعليم ولم يزل بها مدرساً حتى توفي سنة عشر ومائة وألف، وقبره معروف مشهور.


34- أحمد بن أحمد بن الحسن [… - …]

أحمد بن أحمد بن الحسن ويقال: أحمد بن الحسن، ويقال: زيد بن أحمد بن الحسن وزيد وأحمد اسمان على مسمى واحد وهو البيهقي البروقني ، وهو غير البيهقي المذكور في صلاة التسبيح فذلك قديم وسيأتي إن شاء الله تعالى ذكره ويكنى تاج الدين.

قلت: سمع (نهج البلاغة) على شيخه وشيخ الإسلام يحيى بن إسماعيل في شهر رمضان سنة ستمائة بنيسابور ، وروى عنه أيضاً (سفينة) الحاكم الجشمي، وروى عنه أيضاً الصحاح الستة، وغير ذلك وسمع (الإفادة تأريخ السادة) على الشيخ سعيد بن داستون.

قال ابن شراهنك : وأحمد المذكور(أيضاً) من تلامذة الشريف علي بن ناصر مؤلف (أعلام الرواية) على نهج البلاغة، ثم قدم من العراق إلى حوث سنة عشر وستمائة في زمن المنصور بالله عبد الله بن حمزة فأثنى عليه العلماء.

قال شعلة: كان حافظاً، واستجاز منه علماء وقته كالعلامة بن الوليد، وحميد المحلي، وشعلة فأجازهم.

كان إماماً كبيراً رحالاً، مقدماً شهيراً، أثنى عليه العلماء ووصفه شعلة بالحافظ، انتهى.


35- أحمد بن الحسن الأذوني [… - 540هـ ت]

أحمد بن الحسن بن أبي القاسم بابا كذا ضبط بموحدتين الأذوني بمعجمة، أبو العباس من تلامذة الإمام المرشد بالله، سمع عليه أماليه الخميسية في ذي الحجة سنة ثلاث وسبعين وأربعمائة وسمع شيئـاً منها على نصر بن مهدي عن المؤلف المرشد بالله.

وأخذ عنه الكني الآتي قريباً إن شاء الله، وكان سماعه عليه سنة ثلاثين وخمسمائة، وكان أحمد شيخاً، محققاً، مسنداً.

قلت: لعل وفاته في عشر الأربعين وخمسمائة تقريباً.


36- أحمد بن أبي الحسن الكني [… - …]

أحمد بن أبي الحسن بن علي القاضي الكني ، هكذا ذكر نسبه الشيخ عطية، وغيره.

قلت: وصححه مولانا الإمام القاسم بن محمد بن علي ـ عليه السلام ـ وذكر غير الشيخ عطية أنه قطب الدين أحمد بن الحسن بن أحمد بن أبي الفتح بن عبد الوهاب الكني الأرْدَستاني بفتح الهمزة وسكون الراء وفتح الدال والسين المهملات، ثم مثناة من فوق ثم ألف ونون نسبة إلى أردستان بلد على ثمانية عشر فرسخاً من أصفهان .

قال الكني في كتابه (كشف الغلطات) : أخذت منصوصات الفقه على شيخي وأستاذي الإمام أبي الفوارس توران شاه بن خسرو شاه الجيلي، وهو أخذها عن شيخه علي بن آموج الجيلي، وهو قرأ علي القاضي زيد بن محمد، وهو قرأ على علي خليل، وهو قرأ على الفقيه يوسف، وقرأ الفقيه يوسف على الأستاذ أبي القاسم، وهو قرأ على المؤيد بالله ـ عليه السلام ـ.

قلت: وفي غيره إن الفقيه يوسف قرأ أيضاً على السيد أبي طالب.

قلت: وقال الكني أخبرنا بمجموع الإمام زيد بن علي الشيخ فخر الدين زيد بن الحسن البيهقي ببلد الري وقدمها حاجاً في شعبان سنة أربعين وخمسمائة، وقال أيضاً: [أخبرنا] بأمالي السيد أبو طالب زيد بن الحسن بقراءتي عليه بالري، قدمها حاجاً والشيخ عبد المجيد بن عبد الحميد الأستراباذي.

قال الإمام القاسم بن محمد ـ عليه السلام ـ: مما ثبت لنا عنه سماعاً وإجازة ونقلاً من خط يده الكريمة أن الكني يروي عن شيخه توران شاه عن علي بن آموج عن القاضي زيد عن علي خليل، عن القاضي يوسف خطيب المؤيد بالله أحمد بن الحسين، عن السادة أئمة الهدى أبي العباس أحمد بن إبراهيم الحسني وأبي الحسين المؤيد بالله أحمد بن الحسين بن هارون، وأخيه الإمام الناطق بالحق يحيى بن الحسين والرسي.

قلت: لا وجه للتشكيك، فقد ذكره عمران في مسنده أنه علي بن محمد بن سليمان الرسي يروي عن الهادي يحيى بن محمد بن الهادي كما يروي عن السادة هذه الطريق إليهم بجميع ما في (المنتخب)، و(الأحكام) وأمالي أحمد بن عيسى، وغير ما في هذه الكتب من الأحاديث عن الناصر وغيره.

ثم قال ـ عليه السلام ـ : وهذا الإسناد عندنا ثابت غير أن فيه فائدة أخرى وهو اتصال السند بالسادة الهارونيين جميعاً وبإسناد (المنتخب) مع (الأحكام) يعلم ذلك الواقف عليه، انتهى.

قلت: وقال الكني: أخبرنا بأمالي المؤيد بالله الفقيه الإمام أبو علي الحسن بن علي بن أبي طالب الفرزاذي إجازة، والشيخ أبو الرشيد بن عبد المجيد الرازي قراءة، والشيخ عبد الوهاب بن أبي العلا بن نصرويه السمان قراءة في ربيع سنة ثلاث وأربعين وخمسمائة. وقال: أخبرنا بأمالي المرشد بالله الخيمسية الشيخ الإمام أحمد بن الحسن بابا الأذوني [من أصله] قراءة عليه سنة ست وثلاثين وخمسمائة، وأخبرنا بأماليه الإثنينية السيد أبو طالب عبد العظيم بن نصر بن مهدي الحسيني، وقال: أخبرنا بأمالي الشيخ إسماعيل بن علي المعروف بالسمان الشيخ الإمام الحسن بن علي بن أبي طالب المعروف بخاموش في رمضان سنة خمس وعشرين وخمسمائة، وقال: أخبرنا بأمالي السيد ظفر بن داعي الإستراباذي الشيخ الأديب أبو طاهر الحسن بن [أبي] سعيد المظفر بن عبد الرحيم الحمدوني، قرأه سنة ست وثلاثين وخمسمائة، وقال: أخبرنا بنظام الفوائد أمالي قاضي القضاة [عبد الجبار بن أحمد الشيخ عبد المجيد بن عبد الغفار الإستراباذي هذا ما ذكره الإمام شرف الدين ـ عليه السلام ـ في إجازاته، وذكر علي بن حميد في مقدمة شمس الأخبار قال: والكني يروي فوائد قاضي القضاة] البلخي عن أبي العلا زيد بن منصور الراوندي وإسماعيل بن زيد الإلحائي .

قال: وأحاديث عبد الوهاب عن الشيخ الإمام الحسن بن علي بن أبي طالب إجازة، قال: وخطبة الوداع أخبرنا بها أبو الفتح نصر بن مهدي، قال: وأحاديث الأشج أخبرنا بها أبو منصور المظفر بن عبد الرحيم، قال: والأحاديث المنتقاة لابن صاعد أخبرنا بها الشيخ الحسن بن علي بن أبي طالب، قال: والأحاديث الزمخشرية أرويها عن المؤلف محمود الزمخشري.

قلت: وأخذ عنه جميع ذلك القاضي جعفر بن أحمد بن عبد السلام لما وصل إليه إلى العراق ، وكان سماعه عليه في شيء من هذه الكتب وغيرها سنة اثنتين وخمسين وخمسمائة، وممن أخذ عنه الشريف أبو عبد الله بن الحسن بن عبد الله المهول.

كان الكني من أساطين الملة، وسلاطين الأدلة، وهو الغاية في حفظ المذهب لقيه بعض شيوخ اليمن بمكة وأجاز لجميع من في اليمن شبه ما فعل ابن مندة وغيره، وكان أيضاً شيخاً إماماً، أستاذاً هماماً، يكنى أبا العباس، ويقال أبو الحسن.

وقال غيره: هو الشيخ الإمام شرف الفقهاء قطب الدين.

قلت: ولعل وفاته في عشر الستين وخمسمائة تقريباً، والله أعلم.


37- أحمد بن الحسن الرصاص [… - 621هـ]

أحمد بن الحسن بن محمد بن أبي بكر الرصاص، الفقيه الأصولي.

أخذ علم الكلام، وغيره عن ابن أبي القاسم الثبت صاحب (الإكليل)، عن الشيخ الحسن الرصاص.

وأخذ عنه: حميد الشهيد المحلي، ومحمد بن يحيى القاسمي.

كان أحمد فقيهاً، أصولياً، متكلماً، [شهاباً متقذاً، ونقاباً منتقداً] ، له مصنفات منها: (الخلاصة)، و[الواسطة] ، وغيرهما في الأصولين، وكان من أهل العلم الغزير، توفي سنة إحدى وعشرين وستمائة.

وقال تلميذه محمد بن يحيى: هو الشيخ بهاء الدين وزين الموحدين أبي الحسن، كان وفاته عشية السبت لثمان (بقت) من المحرم أول شهور سنة621هـ.


38- أحمد بن الحسن بن علي الفرزادي [… - …]

أحمد بن الحسن بن علي بن إسحاق الفرزادي العراقي.

لقيه القاضي جعفر بن أحمد في رحلته إلى العراق وهو شيخه في (الجواهر والدرر) لأبي مضر وغيرها وكان شيخاً جليلاً، من أهل التحقيق.


39- الإمام أحمد بن الحسين بن أبي البركات[614- 656هـ]

أحمد بن الحسين بن أحمد بن القاسم[بن عبدالله بن القاسم] بن أحمد بن أبي البركات إسماعيل بن أحمد بن القاسم بن محمد بن القاسم بن إبراهيم [بن إسماعيل بن إبراهيم] بن الحسن بن الحسن بن علي بن أبي طالب، الإمام الشهيد، الفقيه المهدي لدين الله الحميد السعيد.

ولد في هجرة كومة بجبل شاكر سنة أربع عشرة وستمائة وأقام إثني عشرة سنة حتى ختم القرآن ثم نقله عمه إلى هجرة مسلت وكان فيها عدة من العلماء فاختص به الفقيه الصالح أحمد بن عريف فكان قرينه وسميره، والمتولي تعليمه وتهذيبه، ثم قرأ على الفقيه العالم القاسم بن أحمد بن الشاكري في أصول الدين كتاب (الخلاصة)، ثم كتاب (الموالات) للشيخ الحسن، ثم كتاب (الإيضاح) للفقيه حميد بن أحمد، ثم انتقل إلى حوث فقرأ على الشيخ أحمد بن محمد الرصاص (شرح الأصول)، و(المحيط)، و(تذكرة ابن متوية)، و(الكيفية) للشيخ حسن، و(الصفات)، و(الأحكام)، و(معتمد بن الملاحمي) و(الفائق) لأبي الحسن، و(شرح النفحات) للفقيه حميد، وقرأ في أصول الفقه كتاب (الحاصر)، و(صفوة الاختيار) للمنصور بالله، [و(الفائق) للشيخ حسن، و(المعتمد) لأبي الحسين] و(المجزي) للسيد أبي طالب ونقله غيباً على الشيخ العالم أحمد بن محمد الأكوع، وسمع من كتب الفقه (شمس الشريعة) لابن ناصر ، و(شرح التحرير) للقاضي زيد، وغيره ومن كتب الناصرية (الإبانة)، و(الكافي)، ومن الحديث وكتب أهل المذهب ( الأحكام ) للهادي ـ عليه السلام ـ ، و(أصول الأحكام)، و(أمالي أحمد بن عيسى)، و(أمالي المرشد)، و(كتاب الجرجاني)، وكتاب (الرياض) وكتاب (الأنوار)، و(آمالي السمان)، و(تيسير المطالب) للسيد أبي طالب، و(المقل من ملح الأخبار) ، و(نهج البلاغة)، [وقرأ في النحو (الملحة) وشرحها، و(تهذيب) ابن يعيش، و(شرح مقدمة ابن طاهر)، و(شرح الجمل)، وفي اللغة (ضياء الحلوم)، و(ديوان الأدب)، وأدب الكاتب، و(غريبـي الكتاب والسنة) للهروي، وفي التفسير (تهذيب الحاكم)، وكتاب الطوسي والطريقي، وكتاب قاضي القضاة في (المتشابه) والثعلبي في تفسير القرآن، وسيرة الهادي وولده وكتاب (الدولتين)، وشطراً من (تأريخ الطبري)، وسيرة أحمد بن سليمان حتى كان هو المشار إليه في العلم والفضل، انتهى] .

(ح) فقرأ في الأصولين والفقه على الشيخ أحمد بن محمد الرصاص المعروف بالحفيد، وكان قد قرأ قبل ذلك على الفقيه الصالح أحمد بن عزيو أكثر ذلك في الأصولين، ثم سمع كتب الأئمة كـ(أصول الأحكام)، و(مجموع الإمام زيد بن علي)، و(سيرة الرسول صلى الله عليه وآله وسلم) لابن هشام، و(أمالي المرشد)، و(الاعتبار) للجرجاني، و(أمالي أبي طالب)، و(نهج البلاغة)، و(مسائل المنصور بالله) عبد الله بن حمزة، وغير ذلك من كتب الأئمة وشيعتهم، كل ذلك على الشيخ العلامة أحمد بن محمد الأكوع المعروف بشعلة، وكان سماعه عليه في سنة خمس وثلاثين أو ست وثلاثين وستمائة ، ومن مشائخه الفقيه (قاسم بن) أحمد الشاكري [كما مر ذكره] ، والفقيه أحسن بن أبي البقاء في كتب الفرائض ، وله تلامذة أجلاء منهم: الفقيه محمد بن أحمد بن أبي الرجال، ووقع له إجازة، وأحمد بن نسر العنسي ، وغيرهما.

قلت: كان الإمام أحمد [أحد] محدِّثي أئمة الزيدية وفضلائهم وكرمائهم، وله كرامات باهرة في حياته وبعد موته، قد استوفاها أرباب السير فلا حاجة إلى ذكرها ميلاً إلى الاختصار، وإذ المراد معرفة السند في كتب الأئمة، وكان قيامه ودعوته سنة ست وأربعين وستمائة، ولم يزل قائماً بأمر الله صابراً محتسباً حتى استشهد في صفر سنة ست وخمسين وستمائة، وقبر أولاً بشوابة ، ثم نقل إلى ذيبين ، وقبره بها مشهور مزور، وكان عمره اثنان وأربعون سنة، وخلافته عشر سنين سلام الله عليه، انتهى.


40- أحمد بن الحسين المهدي [ 1040- 1103هـ]

أحمد بن الحسين بن إبراهيم بن علي بن إبراهيم بن علي بن المهدي بن صلاح بن علي بن أحمد بن الإمام محمد بن جعفر بن الحسين بن فليتة بن علي بن الحسين بن أبي البركات بن الحسين بن يحيى بن علي [بن يحيى] بن القاسم بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، السيد العلامة، أبي محمد يعرف جده بالعالم الشرفي اليمني.

قرأ على السيد يحيى بن أحمد الشرفي، وعلى القاضي أحمد بن صالح العنسي، وعلى الإمام المتوكل على الله إسماعيل بن القاسم، وعلى القاضي أحمد بن صالح بن أبي الرجال، وعلى سلطان اليمن محمد بن الحسن وله منه إجازة عامة، وعلى السيد أحمد بن صلاح الشرفي، وقرأ على القاضي ناصر بن عبد الحفيظ مؤلفه [في القراءات وهو (المحرر). وقال ما لفظه: نعم وقد سمع علي القرآن الكريم من فاتحته إلى خاتمته السيد العالم أحمد بن الحسين بن إبراهيم مشاركاً له في ذلك من سورة طه السيد العالم صفي الدين أحمد بن عبد الله بن صلاح لقالون بوجه المد وسكون ميم الجمع وراجعاً في بقية قواعده وبحثاً عن وجوه ورش وفوائده، وبلغا أيضاً جمعاً لهما إلى قوله تعالى ﴿يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ ﴾[البقرة:21] وسمعا هذه النسخة، وأجزت لهما أن يرويا عني ذلك وأمرتهما وجميع إخواني المؤمنين بإصلاح الخلل والدعاء والتوفيق، وكان السماع على المذكور في سنة ستين وألف] .

وأخذ عنه جماعة منهم: ولده محمد بن أحمد، وولده يحيى بن أحمد، والسيد حسين بن محمد بن صلاح، والسيد إسماعيل بن الحسن، وغيرهم.

قلت: مولده سنة أربعين تقريباً.

كان سيداً، عالماً، محققاً، عاملاً، توفي ثالث القعدة ليلة الجمعة سنة ثلاث ومائة وألف عن ثلاث وستين سنة، وقبره في المشهد المعروف بمشهد جده العالم.


41- أحمد بن الحسين بن علي [… - …]

- أحمد بن الحسين بن علي [… - …]

أحمد بن الحسين بن علي.

أحد تلامذة القاضي جعفر سمع عليه غريب الحديث، وأبي عبيد سبعة أجزاء، ورواه عنه إجازة علي بن أحمد الأكوع.


42- أحمد بن الحسين بن المبارك الأكوع [… - …]

أحمد بن الحسين بن المبارك بن إبراهيم الأكوع الحوالي ، أحد تلامذة القاضي جعفر بن أحمد. سمع عليه أمالي السيد أبي طالب وغيره من كتب الأئمة ومما سمع عليه غريب الحديث.

وأخذ عنه: الإمام المنصور بالله عبد الله بن حمزة، وولده علي بن أحمد.

قال الإمام المنصور بالله: أخبرنا الشيخ الزاهد العابد قراءة عليه وهو ينظر في كتابه، وكان فقيهاً، أستاذاً من أئمة الأثر الحفاظ وشيوخ الأئمة عليهم السلام.


43- أحمد بن حميد بن أحمد المحلي [… - 701هـ]

أحمد بن حميد بن أحمد المحلي، القاضي، شهاب الدين.

قال في مآثر الأبرار: يروي عن أبيه عن المنصور بالله عبد الله بن حمزة جميع مؤلفاته ومروياته معقولها ومنقولها .

قال القاضي أحمد بن سعد الدين في بعض إجازاته: ويروي عن أبيه عن عمران بن الحسن كذلك.

قال ابن حنش: وقرأ أيضاً على الإمام محمد بن وهاس، وأجل تلامذته ولده القاسم بن أحمد.

قال الإمام المطهر بن يحيى: هو الفقيه العالم بن العالم، محيط بالأصولين إحاطة الهالة بالقمر، ومحتو على الفروع احتواء الأكمام على الثمر، ضارباً في علم الفرائض بالحظ الوافر، ومن العربية بنصيب غير قاصر، أشبه أباه خلْقاً وعِلماً، وماثله خُلْقاً وحِلْماً، ومن أشبه أباه فما ظلم.

وقال غيره: كان القاضي محققاً جليلاً، من عيون علماء وقته علماً وفضلاً، وتولى القضاء، وله مقالة في العتق مشهورة.

توفي سنة إحدى وسبع مائة في شهر صفر [وقيل: سنة سبعمائة] وقبره بجميمة سخدا مشهور مزور، وعليه مشهد.


44- أحمد بن حميد الحارثي [… - …]

أحمد بن حميد بن سعيد الحارثي الفقيه، شهاب الدين.

يروي كتاب (الشفاء) للأمير الحسين، و(أصول الأحكام) للإمام المتوكل على الله أحمد بن سليمان، و(نهج البلاغة)، و(الأربعين السليقية) وشرحها (حديقة الحكمة)، و(شرح الإبانة)، و(الكشاف) في التفسير لجار الله الزمخشري وشرح الإبانة إلى كتاب الرهن، كل ذلك سماع على الإمام محمد بن المطهر ـ عليه السلام ـ، وباقي شرح الإبانة، وساير كتب الأئمة وشيعتهم إجازة عامة من الإمام المذكور، وسمع كتب الأصولين وكتب الفقه على شيخ الزيدية محمد بن يحيى حنش، وكتب الفرائض على أحمد بن يحيى الفضيلي ، وسمع البخاري ومسلم الصحيحين على الإمام يحيى بن حمزة، وقرأ في النحو على محمد بن سليمان [الباعث] .

قلت: وأجل تلامذته الإمام علي بن محمد، والواثق المطهر بن محمد، والسيد المهدي بن القاسم، والسيد محمد بن عبد الله الحسيني الموسوي.

قال الواثق في حقه: ينبوع العلم الفوار، وزبرقان الفلك الدَّوار، طراز علالة الكراسي، وطود الحكمة الراسي.

حبال جبال الأرض في صيتها قف
ويستغرق الألفاظ من لفظه حرف

أديب رست للعلم في أرض صدره
يحل العقود الفلسفيات فكره

فاتح الارتاج ودرة التاج.

كأنه علم في رأسه نار

وإن صخراً لتأتم الهداة به

وقال حي السيد يحيى بن المهدي: كان عالماً، فاضلاً، ورعاً، يرى لآل بيت محمد أبلغ ما يرى لنفسه، ويهتش عند رؤيتهم اهتشاش (البهم الصرم) ما لم أره في غيره، وكان في علم الكلام كعبد الجبار قاضي القضاة، وفي الورع كعمرو بن عبيد، وفي ولاء أهل البيت كالصاحب بن عباد.

وقال غيره: هو شيخ الأئمة وترجمان علومهم. كان فقيهاً، إماماً، عابداً، ناسكاً.

وفاته في عشر الخمسين وسبعمائة.


45- أحمد بن حنش الشهابي [… - …]

أحمد بن حنش بن عبد الله بن سلامة الكندي الشهابي، وصل أحمد هذا ابن السلطان حنش من بلاده فجاهد مع الإمام المنصور بالله عبد الله بن حمزة، وكان يسكن الحيمة وفيها وادٍ ينسب إليه ويعرف الآن بوادي حنش فساقه اللطف إلى طلب العلم الشريف.

قلت: وهو معدود من تلامذة القاضي جعفر بن أحمد فمما سمع عليه (تهذيب الحاكم) في التفسير وسمع (مجموع الإمام زيد بن علي) على عمران بن الحسن الشتوي سنة ثلاث وعشرين وستمائة.

قلت: في سماعه على القاضي جعفر نظر؛ لأن المنصور بالله لم يدرك زمن القاضي جعفر، وابن حنش إنما وصل إليه بعد الدعوة ولعله بواسطة، والله أعلم.

وأخذ عنه (تفسير الحاكم) الإمام أحمد بن الحسين ـ عليه السلام ـ ولعل لولده عنه رواية، والله أعلم.

قال القاضي: كان فقيهاً فاضلاً رئيساً، وقال الحسن بن أبي البقاء : كان فقيهاً أوحدياً مهاجراً عن أهله وأوطانه، راغباً فيما وعد الله من جنانه.

وقال غيره: طلب العلم الشريف وأرغب فيه إلى أن بلغ به وبأولاده إلى حيث عرف في أمر الدين، انتهى.

ويقال أنه صنف كتاباً في الفقه، وقبره بظفار .

قلت: توفي في عشر السبعين وستمائة ، وقبره في ساحة القبة، قبة المنصور بالله ـ عليه السلام ـ جنب قبر الحسن بن أبي البقاء، وكان وفاتهما متقارب.


46- أحمد بن داعي [… - …]

أحمد بن داعي المذكور في شرح الأزهار، من فقهاء جيلان وديلمان .

قال في (الترجمان): له (شرح على التحرير)، وكان فقيهاً إماماً.


47- أحمد بن زيد الحاجي [… - …]

أحمد بن زيد الحاجي، الشيخ الأديب معز الدين البيهقي البروقني.

سمع أعلام الرواية على نهج البلاغة على مؤلفه علي بن ناصر، وسمعه عليه المرتضى بن شراهنك الوعشي ، ذكره في مشيخته .

قلت: وقد تقدم أن اسمه أحمد بن أحمد فليعرف إن شاء الله تعالى.


48- أحمد بن سعد الدين المسوري [1007- 1079هـ]

أحمد بن سعد الدين بن الحسين بن محمد بن علي المسوري بن محمد بن غانم بن يوسف بن الهادي بن علي بن عبد العزيز بن عبد الواحد بن عبد الحميد الأصغر بن عبد الحميد الأكبر، القاضي العلامة شمس الدين المسوري اليمني.

قال ما لفظه في بعض إجازته: أجزت له ما سمعته وحفظته من أمير المؤمنين المنصور بالله القاسم بن محمد من فوائد مجالسه ومحافله، وعيون مراشده ومسائله، بعضها بقراءتي أنا عليه، وبعضها بقراءة ولده أمير المؤمنين المؤيد بالله محمد بن القاسم عليه وأنا أسمع، وبعضها بقراءة ولده شرف الدين الحسين بن القاسم كذلك، وبعضها بقراءة ولده أحمد بن القاسم كذلك عليه وأنا أسمع، وبعضها بقراءة السيد العلامة صالح بن عبد الله الغرباني، وبعضها بالإملاء منه ـ عليه السلام ـ والتلقين، وبعضها بالإخبار الجملي في تنصيص أسماء كتب معينة من كتب الأئمة الهادين، وبعضها بما سمعته في مجالسه بما يخاطب به الحاضرين، ويرشد إليه الواردين والصادرين، ثم ما سمعته على ولده أمير المؤمنين المؤيد بالله محمد بن القاسم بإحدى هذه الطرق مما شروه بطين، وحبله متين، وأمده بعيد، وإحصاه مديد، في حضر وسفر وليل ونهار ومناولة لما اشتملت عليه خزانة والده صلوات الله عليه وخزائنه أو أكثرها، ثم ما عمم لي من الإجازة العامة في إحدى شهر ربيع من [عام] أربع وأربعين وألف، في كل ما له ولوالده ولشيوخهما وسلفهما من علوم الإسلام طريق، مما كان الإمام القاسم جمعه في مجلده من طرقه وحرره، وما ألحقه ولده المؤيد، أفاد منه وقرره، كما جمعت أمهات ذلك في مجموع نافع وقمطر إن شاء الله تعالى جامع، ثم ما تفضل الله به من تأكيد ذلك وتجديده من الإجازة العلية كذلك من الإمام المتوكل على الله إسماعيل بن القاسم من جميع ما ذكر مع ما وصل إليه من غير ذلك من الطرق، وما أفادتني مجالسته وملازمة ركابه من فوائد العلم الجمة، وفوائد الحكم المهمة، بنحو تلك الطرق السابق ذكرها، ثم ما تلقيته أيضاً ممن أدركته من مشائخ أئمتي هؤلاء ، كالسيد أمير الدين بن عبد الله بقراءة الإمام المؤيد بالله وأنا أسمع، وما سمعته عنه من الفوائد من غير واسطة، [وكالسيد الحسن بن شرف الدين الحمزي، بقراءة والدي عليه في عام خمس وعشرين وألف بمنـزله بشهارة وما سمعته عنه من الفوائد من غير واسطة] مع ما أخذته عن ولده عز الدين محمد بن الحسن من الفوائد الكبيرة وقراءته عليه، وكالسيد صالح بن عبد الله الغرباني بقراءتي عليه للشطر الأول من (محاسن الأزهار في فضائل إمام الأبرار) للعلامة حميد المحلي شرح القصيدة المنصورية وشطراً من كتاب (عقود العقيان في الناسخ والمنسوخ من القرآن) للإمام محمد بن المطهر، وطول صحبتي له وأخذ الفوائد النافعة، وكالسيد أحمد بن محمد بن صلاح الشرفي بقراءتي عليه لطائفه من شرحه الكبير على الأساس وبقراءتي عليه لطائفه من كتاب (أنوار اليقين)، وقراءتي عليه للشطر الأخير من كتاب (محاسن الأزهار) للعلامة حميد المحلي وبقراءة ولده يحيى بن أحمد في (الفصول اللؤلؤية) إلى الاستحسان، وبقراءة السيد محمد بن الهادي جحاف لبعض شرح محمد بن يحيى القاسمي لأبيات الإمام الواثق المطهر بن محمد التي أولها: لا يستزلك أقوام بأقوال/ القصيدة …إلخ، وبقراءتي عليه وسماعي منه الفوائد العظيمة مع طول الصحبة والملازمة، وكالسيد العلامة داود بن أحمد بن الهادي المؤيدي، بقراءتي [عليه] كتاب (الكشاف) في التفسير من أوله إلى خاتمته وجميع معتمد الحديث لابن بهران، وشطراً من شرح الرضي على الكافية من أول باب الكنايات إلى آخر الكتاب، مع مذاكرات علمية ومحاضرات شافية ، وملازمة وصحبة، وإجازة عامة لكل ما له فيه طريق، وكمولانا الحسن بن القاسم بما شاركته في قراءته هو وأنا أسمع من أوائل مقدمات البحر على صنوه المؤيد بالله محمد بن القاسم في عام اثنتين وثلاثين وألف بدرب الأمير مع فوائد من مجالسة أخرى ولآل ودرر، وكصنوه الحسين بن القاسم بقراءته هو وأنا أسمع لما شاركته فيه [قراءة] من (الكشاف) على الشيخ لطف الله بن محمد الغياث، ثم ما سمعته [أيضاً] من الكشاف بقراءة السيد أحمد بن محمد بن لقمان مع غير ذلك من الفوائد والعقائد والفرائد، وكصنوه أحمد بن القاسم فيما شاركته في قراءته هو وأنا أسمع من مؤلفات والده على صنوه المؤيد بالله من (الأساس) وبعض شروحه ومجموعاته الملحقة به، وكتاب (الاعتصام)، وأحكام الهادي للحق، وبعض تفاسير جده القاسم بن إبراهيم ومجموعاته العديدة، وما وضعه [له] الإمام المؤيد بالله من ثلاث إجازات كتبها بخطه لكل ما له فيه طريق وغير ذلك مما يطول شرحه، وما استفدته منه من فوائد العلم وفرائده، التي استفادها عن والده وصنوه وعن من عني بتربيته وتهذيبه كالسيد شرف الدين، وغيره من الأكابر، كالسيد صارم الدين إبراهيم بن أحمد بن عامر فيما قرأه وأنا أسمع على والده وعلى خاله أمير المؤمنين المؤيد بالله من كتاب (الكشاف)، و(تيسير المطالب) و(تذكرة الفقيه حسن)، وغيرها مما يعسر ضبطه وكالسيد أحمد بن محمد بن [أحمد] لقمان فيما قرأته عليه وأخذته من مسموعاته ومؤلفاته ومجموعاته وبطول الصحبة ونافع المذاكرة، وكالسيد العلامة محمد بن علي الحوثي المعروف بابن عشيش اجتمعت به مراراً وسمعت من فوائده وعلومه، وابن عمه السيد محمد بن علي الحوثي لقيته مراراً وسمعت من فوائده، وكالسيد شرف الدين الحسين بن علي جحاف بما سمعته منه من الفوائد والحكم وشاركته وابني عمه الآتي ذكرهما في سماع (تيسير المطالب)، و(مجموع الإمام زيد بن علي) ـ عليه السلام ـ في عام أربع وثلاثين وألف بحبور ، وكالسيد صلاح بن عبد الخالق بما شاركته وأنا أسمع قراءته هو على مولانا المؤيد بالله لـ(تيسير المطالب)، و(مجموع الإمام زيد بن علي)، وقراءتي عليه للجزء الأول من (أحكام البحر الزخار) من أول كتاب الطهارة إلى مصارف الزكاة مع تخريجه للظفاري محمد بن إبراهيم في عام أربع وثلاثين وألف ببلدة حبور ، مع طول الصحبة وبث الفوائد لي ومختارها وبث مكنونها وأسرارها، وكعمه السيد صارم الدين إبراهيم بن يحيى [بن] الهدُى بما شاركته من القراءة على أمير المؤمنين المؤيد بالله، وبما استفدته منه بتكرر الاجتماع والانتفاع والاستماع، وما أجاز لي فيه إجازة عامة فيما له فيه طريق من طرق الرواية على أنواعها، هؤلاء أعيان سادتي، ثم أعيان شيعتهم، كالقاضي العلامة عبد الهادي بن أحمد الحسوسة بما حضرت فيه قراءة الإمام المؤيد بالله [عليه] في غير مجلس وما قرأته عليه من مجموع الإمام الهادي للحق وجميع شرح الرسالة الناصحة للإمام المنصور بالله عبد الله بن حمزة وشاركت غيري في القراءة عليه في (شرح النجري على مقدمة البحر) وفي (ياقوتة الغياصة على الخلاصة)، وقرأت عليه جميع كتاب (المعالم) وشرحه (التمهيد) للإمام يحيى بن حمزة وكالقاضيين العلامتين عامر بن محمد الصباحي الذماري، وسعيد بن صلاح الهبل وما استفدته منهما في مجالس الإمامة الكبرى، وفي غيرها من مواقف العلم التي هي أعظم الذخر للأخرى، وكالقاضيين العلامتين الحسن بن سعيد العيزري وطالت صحبتي له واستفادتي منه وعنايته بهدايتي ومدوامة الخلطة ليلاً ونهاراً في مجالس أمير المؤمنين وفي ساير الأوقات، وقرأت عليه (شرح الرضي على الكافية) إلى باب الكنايات واستفدت منه غرراً من الإفادات، والقاضي على بن محمد بن إبراهيم الجملولي، وكثرة الخلطة والاجتماع في مجالس الإمامة وغيرها من مجالس العلماء والإفادة، وحرصهما على إفادتي وإرشادي وقد لقيت من غيرهم بفضل الله من أهل بيت رسول الله وشيعتهم الكثير الطيب وأخذت عنهم ما أرجو أن يكون سبباً للنجاة وذكر جميعهم يطول فأما عمي ووالدي علي بن الحسين وسعد الدين بن الحسين المسوري فإنهما بعد الله ورسوله وأئمة الهدى أصل هدايتي وعنوان رحمة الله لي بما رزقني الله من تأديبهما وتهذيبهما وتعليمهما وإرشادهما وتلقينهما إياي فوائد العلم وغرائب الحكمة وتغذيتهما إياي بحب الله عز وجل وحب رسوله وحب أهل بيته الذين أذهب الله عنهم الرجس وطهرهم تطهيراً، انتهى بلفظه.

قلت: وأخذ عنه أكثر أهل اليمن من مكة إلى عدن كالقاضي أحمد بن صالح بن أبي الرجال، والشيخ الحسن بن أحمد المحبشي، وكالعلامة يحيى بن الحسين بن المؤيد، والمهدي أحمد بن الحسن بن القاسم وغيرهم ممن يطول ذكره، ونذكره إن شاء الله تعالى في ترجمته.

قال القاضي في ترجمته : شيخنا العلامة وسيدنا الفهامة حجة الإسلام وفخر الملة شيخنا وشيخ الشيوخ، وأستاذنا وأستاذ أهل الرسوخ، العلامة الذي تعطو له أعناق التحقيق، وتكتنف ساحاته أنوار التوفيق، حافظ الشريعة، حافظ علوم الأئمة والشيعة الوسيعة، الماضية سيوف أقلامه في الأقاليم، والمحكمة آراءه وعلومه في أنواع التعاليم والتحاكيم، فهو الذي يسر الله له العلم فصار جمّاعهُ، وهيأ له أسبابه فهو أستاذ الجماعة، أما الحديث فهو الحاكم المستدرك، وأما التفسير فهو محمود الرواية والدراية المدرك، وأما علوم المعقول فهو المطلق التصرف فيها فهي بين مقيد ومعقول، وأما الكتابة فهو المقتعد لمهادها الوثير، (وهو فاضلها الفاضل الأمير فيها وابن الأمير) ، مع لطافة طبع يكاد يسيل، ولين جانب يتعطف بالرفق ويميل.

لا يلويه كونهم ذوي إكرامه

وفضاضة يلقى بها العاصين

ومع ذلك كله فهو يباري بكرمه الرياح الموَّارة فهو غياث النـزول، وعتاد السيارة مع ثبات لوثبات النوازل وتحمل أثقال تئط منها البوازل، مع زهد وورع شحيح وعزة نفس عن العاجل الذي صار الناس له بين قتيل وجريح، مع تمكنه من نفيس اعلاقه وقبضه بالبنان لو شاء على مفاتيح إغلاقه، ومع ذلك يقوم الليل إلا قليلاً ويقطع أيامه صلاة وتلاوة وتسبيحاً وتكبيراً وتهليلاً، ولم يزل يقرع المنابر، ويجللها ويكللها بإبريسم الوعظ والجواهر، بكلم نبوية وحكم علوية، تهد الصلد الصفوان ولا يقاس بها حكم قسٌ ولا خالد بن صفوان، وبالجملة فينبغي قبض عنان القلم فإني لا أجد عبارة لوصفه، فهو أشهر من نار على علم، ربي في مهاد الهدى ورضع من أخلاق الأئمة الذين بهم يهتدى، اتصل بالإمام المجدد المنصور، علم الهداية الظاهر المشهور، وكتب له في الإنشاء، وحسن فيه ما شاء، ثم لما أفل ذلك البدر استهل الناس الهلال، فاجتمع الناس (للخوض في الجامع لخصال الكمال) ، فاجتمعت الكلمة من الكلمة أن جملة الشروط في المؤيد من [غير] استثناء متصلة غير منقطعة فوازر وظاهر، وجاهد وناصر، ثم [لما] طلعت شمس الخلافة المتوكلية وأضاءت أنوارها الشاملة الكلية فاستنار بالقاضي أبراقها وتدلَّت من رياض عدلها غصونها وأوراقها ، وكان مولده سنة سبع وألف فلقي مع ذلك عدة من الشيوخ الجلة وثافن بركبته التراجمة الأدلة حتى سبق في العلوم وحده، وميز ته نقطة البيكار بالوحدة، ودرس عليه العلماء النبلاء، وتخرج عليه الكملاء الفضلاء، وتجمل بين يديه الأخيار بتحمل المحابر ، حتى ألحق الأصاغر منهم بالأكابر، وله أشعار ورسائل ومؤلفات منها: (مختصر لجلاء الأبصار) للحاكم ، و(تنوير البصيرة إلى أنقى سيرة) ، وغير ذلك وكانت وفاته في شهر محرم سنة تسع وسبعين وألف عن إحدى وسبعين سنة وخمسة عشر يوماً، وقبره في جوار قبة الإمام المنصور بالله القاسم بن محمد في شهارة ، مشهور مزور، انتهى.

تفريـع: وذكر في بعض إجازاته ما لفظه: وكنت أيضاً حررت لبعض سادتي نبذة لطيفة في طريق (شفاء الأوام) للأمير الحسين ويرجع إلى هذه الجملة أيضاً سائر علوم آل محمد فكتبت بعد أن ذكرت إمامي المؤيد بالله أروي جملة كتاب (شفاء الأوام) في جملة ما أخذته عنه وأجازه لي من علوم آبائه ومذاهبهم جملة عنه عن والده أمير المؤمنين، عن السيد أمير الدين بن عبد الله، عن السيد أحمد بن عبد الله الوزير، عن الإمام شرف الدين، عن الفقيه علي بن أحمد الشظبي، عن الفقيه علي بن زيد، عن القاضي يحيى بن أحمد مرغم، والسيد أبي العطايا، عن الفقيه يوسف بن أحمد، عن القاضي حسن النحوي، عن الفقيه يحيى البحيح، عن الأمير المؤيد بن أحمد، عن الأمير الحسين.

وبطريق أعلى منها إذ لم يكن فيها من غير أهل البيت غير [رجل] واحد من أكابر مجتهدي الشيعة، وبقية من فيها ما بين إمام سابق ومقتصد مجتهد لاحق، وذلك أنه ـ عليه السلام ـ يروي جملة عن السيد صلاح بن أحمد الوزير مشاركاً لوالده سلام الله عليه عن والده السيد أحمد بن عبد الله،[الوزير عن والده أخمد بن إبراهيم عن والده إبراهيم بن محمد (ح) ويرويه أيضاً السيد أحمد بن عبد الله] عن الإمام شرف الدين، عن السيد العلامة إبراهيم بن محمد، عن والده محمد بن عبد الله بن الهادي، عن السيد صلاح بن الجلال، عن السيد الهادي بن يحيى، عن الإمام المهدي على بن محمد بن علي، عن الفقيه العلامة أحمد بن حميد بن سعيد الحارثي، وهو المشار إليه من الشيعة، عن الإمام المهدي محمد بن المطهر، عن الأمير المؤيد، عن الأمير الحسين.

وبطريق أعلى منها إذ ليس فيها أحد غير أهل البيت عليهم السلام بين إمام سابق ومقتصد لاحق لأنه أخذ ـ عليه السلام ـ عن والده المنصور بالله، وهو عن السيد أمير الدين [بن عبد الله، وهو عن السيد] أحمد بن الوزير، وهو عن الإمام شرف الدين، وهو عن السيد إبراهيم بن محمد، وهو عن أبي العطايا عبد الله بن يحيى، وهو عن أبيه يحيى بن المهدي، وهو عن الإمام الواثق المطهر بن محمد، وهو عن والده المهدي محمد بن المطهر، وهو عن الأمير المؤيد، وهو عن الأمير الحسين، ولهذه الجملة تفاصيل عديدة في ضمنها علوم لا تزال مطارفها منشورة إن شاء الله جديدة يعرفها ذوو الأبصار هي أجلى وأوضح من ضوء النهار، انتهى.


49- أحمد بن سعيد الهبل [ … - 1061هـ]

أحمد بن سعيد الهبل، القاضي العلامة.

قرأ على والده وله عليه تقريرات، ثم أعاد القراءة على السيد محمد بن عز الدين المفتي، ثم قرأ في (البحر الزخار الجامع لمذاهب علماء الأمصار)، و(الهداية) في الفقه للسيد إبراهيم بن محمد الوزير على القاضي إبراهيم بن يحيى السحولي.

قلت: وأخذ عنه جماعة من العلماء كالقاضي أحمد بن صالح بن أبي الرجال، والسيد محمد بن الحسين الكبسي، ومولانا أحمد بن القاسم، والسيد صالح السراجي، وسلطان اليمن محمد بن الحسن، وعبد الله الصعيتري، وغيرهم.

كان القاضي عالماً محققاً، أستاذاً للفقهاء، عارفاً، حافظاً لقواعد المذهب غاية الحفظ، وكان السيد المفتي يعده من أجل تلامذته، ويعده لتهذيب مسائله، وكان له في أصول الفقه قدم ثابتة ومشاركة في سائر العلوم.

وقال غيره: كان يوصف بالاجتهاد.

قال السيد مطهر: كان عالماً، خيراً، مفيداً، صدراً، متبحراً، يومى إليه بالاجتهاد، ويرجع إليه في الانتقاد، توفي بصنعاء في جماد الآخر عام إحدى وستين وألف، وقبره بجوار السيد الديلمي بجوار مسجد الأبهر على يمين الداخل، انتهى.


50- الإمام المتوكل أحمد بن سليمان [500 - 566هـ]

أحمد بن سليمان بن محمد بن المطهر بن علي بن الناصر أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الهاشمي اليمني، الإمام المتوكل على الله.

ولد سنة خمسمائة.

نشأ على طريقة آبائه الأطهار، وسلفه الأخيار، جامعاً بين العلم والعمل، درس في الأصولين على الفقيه زيد بن الحسن البيهقي.

قلت: وله منه إجازة، ودرس على السيد الحسن بن محمد من ولد المرتضى، ودرس على الفقيه عبد الله بن علي العنسي الواصل من جهة الجيل بكتب آل محمد ـ عليه السلام ـ سنة إحدى و خمسمائة وقال ـ عليه السلام ـ وقد سأله جماعة من العلماء أن يصحح لهم نقل الأخبار التي جمعها في أصول الأحكام: فأنا أذكر ما حضرني من ذلك، فأما كتاب (الأحكام) فأخذته من الشيخ الأجل إسحاق بن أحمد بن عبد الباعث مناولة وهو بخطه، وأما كتاب (المنتخب) فهو عندي لما كان بخزانة الإمام الناصر أحمد بن يحيى وفيه خطوط المتقدمين من بني الهادي إلى الحق ـ عليه السلام ـ وأخذت الشرحين (شرح التجريد) و(تعليق) القاضي زيد من طريق الشريف الفاضل أبي محمد الحسن بن محمد من ولد المرتضى وكتبه وخطه بيده، ومن طريق القاضي العباس بن علي بن محمد بن العباس، قال: حدثه [به] والده علي بن محمد، قال: حدثه به عبد الله بن علي العنسي، ولقيت عبد الله بن علي [العنسي] فسألته عن ذلك فقال: سمعه علي بن محمد وأجاز لي أيضاً، أما روايته عنه إجازة من غير سماع ولا مناولة ولكن إجازة، وكان وصل بكتب الشروح من الديلم وذكر أنها له سماع ممن يثق به، وأحسب أن رواية الشريف الحسن بن محمد من طريق إبراهيم بن إسماعيل البصري، وأطللت على كتب من كتب العامة وهي كانت للناصر بن الهادي عليه السلام مكتوب في كل كتاب بخزانة الناصر أحمد بن يحيى، منها كتاب أبي جعفر الطحاوي، وهو من أجل الكتب.

قلت: ثم ترك بياض هنا في النسخة، وهو فيما أظن إتصال طرقه بالمؤيد بالله ـ عليه السلام ـ لأنه قال ما لفظه: والأخبار مسندة كلها أنه يرويها عن الناصر للحق الحسن بن علي، وعن أحمد بن عيسى، وعن غيرهم، وكان المؤيد بالله قدس الله روحه انقطع تفريعه لطرق روايته لانقطاع الورقة التي كان ذلك فيها وكان ـ عليه السلام ـ أمين الأمة متين الرواية، انتهى.

قلت: وأخذ عنه [الشيخ] محيي الدين حميد بن أحمد بن الوليد، والقاضي جعفر، والقاضي محمد بن حمزة بن أبي النجم، وسليمان بن ناصر صاحب (شمس الشريعة)، وغيرهم.

كان ـ عليه السلام ـ من أكابر الأئمة، ونجوم هذه الأمة، صواماً قواماً، وله تصانيف جمة منها: (أصول الأحكام) ، و(الحكمة الدرية) ، وغيرها من الأصول والفروع ، وكان ـ عليه السلام ـ حلو المراجعة، حسن المخاطبة والمكاتبة، دعا إلى الله سبحانه وتعالى سنة اثنتين وثلاثين وخمسمائة، وكان شديد الشكيمة على أعداء الله سبحانه غزا إلى زبيد وقتل[بياض في (أ) و جـ]بن نجاح العبد، وله مشاهد في الجهاد مذكورة، لم يزل صابراً مجتهداً حتى توفي في شهر ربيع وقيل يوم الخميس خامس شهر الحجة سنة ست وستين وخمسمائة، وقبره بحيدان ببلاد زبيد من خولان الشام ، ومشهده معمور معروف مزور مشهور، انتهى.


51- أحمد بن سليمان الأوزري [ … - 810هـ]

أحمد بن سليمان بن محمد المعروف بالأوزري بهمزة ثم واو ساكنة فزاي معجمة فراء مهملة، الشيخ المحدث المعمر.

قلت:أخذ علم الحديث ما بين سماع وإجازة على شيخ أهل الحديث إبراهيم بن محمد بن عيسى بن مطير الحكمي كما يأتي إن شاء الله، وأخذ عنه غير ذلك من علم الأصول والفروع والنحو والصرف واللغة كما سيأتي إن شاء الله تعالى في موضعه مستوفي في الفصل الثاني بمشيئة الله وعونه، وسمع سنن أبي داود بالروايات الأربع عن شيخه محمد بن منير الجبرتي كما يأتي إن شاء الله.

قلت: وله من الإمام يحيى بن حمزة إجازة في كتابه (الانتصار الجامع لعلماء الأمصار).

وأخذ عنه: المطهر بن محمد بن سليمان، والقاضي يوسف بن أحمد، والإمام صلاح الدين محمد بن علي، وغيرهم ممن يذكر في بابه إن شاء الله.

كان الأوزري فاضلاً ورعاً، كاملاً محدثاً، محققاً، شيخاً، إماماً، زاهداً، براً تقياً، معدوداً في علماء صعدة ، رحل إليه العامة والخاصة.

وقال غيره: فقيه صعدة وعالمها، كان فاضلاً، عالماً، معمراً، مسند، ميله إلى مذهب أهل الحديث.

قال الإمام المهدي أحمد بن يحيى بن المرتضى في الغيث في ذكر الاعتدال من الركوع ما لفظه: وكنا شاهدنا حي الفقيه المحدث أحمد بن سليمان الأوزري رحمة الله عليه ورضوانه وقد تقوس ظهره للشيخوخة حتى صار كالراكع فكان يتكلف الانتصاب حال الصلاة تكلفاً عظيماً حتى يظن المغُرَّبُ أن ظهره سواء، ولا يتم له ذلك إلا بعلاج ثم قال عليه السلام، قلت: فإن كان لأمر مخصوص وإلا فهو مشكل من طريقة القياس، ولعله عرف فيه ما لم نعرف رحمه الله، انتهى.

قلت: وكان دخول الإمام ـ عليه السلام ـ صعدة سنة اثنتين وثمانمائة وكان موت شيخه إبراهيم بن محمد سنة ثلاث وتسعين وسبعمائة وموت الأمام يحيى سنة سبع وأربعين وسبعمائة.

قلت: ولعله توفي في العشر بعد الثمان المائة لقول الإمام ـ رحمه الله ـ وذلك يدل [ما ذكره] أنه توفي في زمنه، والله أعلم، وكان وفاته بصعدة ، وقبر في مقبرة القرضين، روى بعضهم أنه شاهد قبره مكتوب عليه اسمه، وقال أنه مشهور مزور، وكذا ذكر غيره، وقال بعضهم أنه قبر بحمراء علب من بلاد صنعاء ، والله أعلم، والأول أشهر وأكثر.


52- أحمد بن صالح بن أبي الرجال [ 1029- 1092هـ]

أحمد بن صالح بن محمد بن علي بن محمد بن سليمان بن أحمد بن عبد الله بن أحمد بن سليمان بن أحمد بن محمد بن أحمد بن محمد بن علي بن الحسن المعروف بابن أبي الرجال العدوي التيمي اليمني، القاضي العالم.

ولد في شعبان سنة تسع وعشرين وألف بموضع من جبال الأهنوم يقال له السْبطَ بمهملة ثم موحدة مفتوحتين ثم طاء مهملة.

قال في بعض إجازاته ما لفظه: وشيوخي الذين لقيتهم في فنون العلم جم غفير، فأولهم الإمام المؤيد بالله محمد بن القاسم، أقمت في حضرته في شهارة مدة للقراءة عليه وعلى غيره ولم أترك مجلسه للقراءة، وكنت إذا غبت عاتبني فسمعت عنه (مجموع الإمام القاسم بن إبراهيم)، و(أمالي المؤيد بالله)، و(أمالي أبي طالب) بقراءة صنوه أحمد بن القاسم وجمهور من (تذكرة الفقه) للنحوي مع حضور جماعة من العلماء واستحضار التعاليق، وذلك بقراءة مولانا إبراهيم بن أحمد بن عامر، وفي (الثمرات) تأليف الفقيه يوسف بن أحمد، ولم تتم [لي] هي و(التذكرة) غير أنه مضى لنا شطر [صالح] نافع، وكذلك (ذخائر العقبى) بقراءة السيد إبراهيم بن أحمد أيضاً بعضها بشهارة ذي فيش قبل موت الإمام بنحو شهر، و(المدخل) في أصول الفقه للإمام أحمد بن سليمان في هجرا بن المكردم بقراءة السيد علي بن محمد الخالد، ثم إمامنا المتوكل على الله إسماعيل بن القاسم فإني لازمته من عام أربع وخمسين إلى أن فارق الدنيا، فقرأت عليه كتباً عدة لا أحصيها منها كتاب (الأحكام) للهادي للحق ـ عليه السلام ـ و(شرح التجريد) للمؤيد بالله، و(أصول الأحكام) للإمام أحمد بن سليمان، و(البحر) ثلاث مرات لكتاب الأحكام خاصة غير أني لم أتجاوز في الثلاث الطلاق، و(الثمرات) للفقيه يوسف، و(الغيث) للإمام المهدي وفاتني منه كثير، و(البيان) لابن مظفر وأحسب أنا لم نتجاوز الشركة، و(شرح ابن بهران للأثمار) و(شرح الفتح) ولم يتم سماعه، و(الزيادات) للمؤيد بالله وحضر أكثر شروحها، وقرأت عليه (الكشاف) مرتين من أوله إلى آخره، وحضرت جميع الحواشي الموجودة في اليمن ، وقرأت عليه (البخاري) مرتين أحدهما إلى البيع، و(مسلم) حضرت فيه بقراءة سيدنا إبراهيم بن الحسن العيزري وسمعت عليه (سلاح المؤمن) في الأدعية، و(زاد المعاد) لابن قيم الجوزية، وكثير من (إغاثة اللهفان)، وكتاب لابن قيم الجوزية في (الرد على المنجمين)، و(كتاب الإمام شرف الدين في سد الأبواب إلا باب علي) ـ عليه السلام ـ، و(الفصول اللؤلؤية) وكثير من (المنهل الصافي)، و(نهج البلاغة) مرات ، و(أمالي أبي طالب)، و(سلسلة الإبريز) وأمالي أحمد بن عيسى نحو ثلاث مرات، ولم أتيقن أني ختمته ففي بعضها أنا المملي وفي بعضها سيدي إبراهيم بن أحمد، وكتاب (العلم) للقاضي جعفر، و(سيرة ابن هشام)، وكثير من (مغني اللبيب) في النحو، و(كتاب المنصور بالله الذي صنفه في الفرق بين الإمامية والزيدية)، و(التحذير من الانخداع)، و(التفصيل في التفضيل)، وغير ذلك من الكتب، ثم السيد صارم الدين إبراهيم بن محمد بن أحمد بن عز الدين، قرأت عليه في (الخبيصي)، و(شرح التلخيص) للسعد، و(المعيار) للإمام المهدي بإملاء المنهاج، و(القسطاس) ومن تفسير (جامع البيان) جميع الزهراوين بظهران من ناحية الخزجة ، وكتاب ابن هبة الله في (الناسخ والمنسوخ من القرآن) جميعه، و(القصص الحق المبين في البغي على أمير المؤمنين) تأليف السيد المذكور، وشطر من (شفاء القاضي عياض)، ومن الأسراء في (سيرة ابن هشام) بجامع صعدة وأجاز لي إجازة نافعة كتبها بخطه اشتملت على جميع طرقه، ثم السيد عز الدين دريب قرأت عليه أوائل (البخاري) بصنعاء وكتاب [الشهادات] لا سوى من (الشفاء) مع مذاكرة في عدة علوم وأجازني إجازة منه عامة، ثم السيد الهادي بن عبد النبي حطبة طال ما أنهلني وعلمني من معين علومه سمعت عليه (الخبيصي)، و(شرح التلخيص)، و(شرح الكافل) للسيد أحمد بن محمد لقمان، وهو قرأه على المصنف وقرأت عليه بعض (شفاء القاضي عياض) وحضرت بعض مجالسه في تدريس شرحه (لفصل المرتضى) ، ثم مولانا سلطان الإسلام محمد بن الحسن سمعت عليه (ينابيع النصيحة) للأمير الحسين بمدينة إب المحروسة، وحضرت قراءته في (التذكرة) وهو يدرس القاضي يحيى بن علي الفلكي، وحضرت عنده في (أصول الأحكام) وهي كالتتمة بقراءتنا على الإمام المتوكل على الله التي كنا نقرأها بروضة حاتم بإملاء مولانا المهدي أحمد بن الحسن، وحضرت في عدة سماعات وعدة فنون عند سيدي محمد بن الحسن وسماعاته عدة واسعة، ومن جملة ذلك (أمالي أبي طالب) بقراءة أخيه المهدي أحمد بن الحسن، وحضرت مواقف قراءة على السيد محمد بن عز الدين المفتي ولم أقف موقف التلميذ غير أني كنت أحضر في المستمعين في (البحر) وفي كتاب التاريخ فات عني اسمه، وفي (تجريد الجامع) لابن هبة الله البارزي بقراءة الفقيه أبي بكر بن عقبة.

ومنهم سيدنا صفي الدين أحمد بن سعد الدين المسوري أفادني من شَبَّ إلى دَبَّ وما كنت أكف في حضرته عن المذاكرة وهذا ما تلقيته من مسموعاتي عليه (تفسير الكشاف) من أوله إلى آخر سورة الجرز، وحصة نافعة من (تفسير الإمام أبي الفتح الديلمي) المسمى (بالبرهان)، و(البساط) للناصر للحق الكبير، و(الإفادة) لأبي طالب، (ومجموع الإمام زيد بن علي) و(الأسانيد اليحيوية) إلا قليلاً منها و(الأساس) متناً من غير شرح وأما شرحه فقرأته على مولانا الحسين بن المؤيد بالله، و(أمالي أبي طالب) كراراً، و(أمالي المرشد) الخميسيات والموجود بحضرته من (أمالي قاضي القضاة)، و(نهج البلاغة) مرات، والكثير من (محاسن الأزهار)، وكتاب الشهادات خاصة من (الشفاء) وبعض (أصول الأحكام) ولمعاً من (مجموع الإمام القاسم بن إبراهيم)، ومن (أسنى المقاصد) وجميع (شمائل) ابن عفيف وهو كتاب واسع[من شمائل الترمذي] أعطاه إياه شيخه السيد علي بن عبد القادر الطبري وأجازه له (الأربعين حديثاً للشريف السيلقي)، و(الأربعين حديثاً الجزرية) من رواية آل محمد، و(سلسلة الإبريز)، و(القصص الحق) للإمام شرف الدين وأشعار جده الحسين وأشعاره ـ رحمه الله ـ الإلهيات والنبويات ورسائله وهي كثيرة في علوم شتى (كالرسالة المنقذة) و(مختصر جلاء الأبصار)، وغير ذلك.

ثم سيدنا إبراهيم بن يحيى السحولي قرأت عليه (البحر) بجامع صنعاء إلى نحو صلاة الجماعة، وشاركت الإمام المهدي أحمد بن الحسن في القراءة عليه في (الهداية) إلى المضاربة، وحاولت التمام على سيدنا أحمد بن سعيد الهبل فمضينا في بعض الكتاب ولم يتم، وسمعت بالمشاركة جملة من (نهج البلاغة) وطريقه فيها على السيد صلاح بن أحمد الوزير.

ثم سيدنا أحمد بن سعيد الهبل شاركت في السماع في عدة كتب منها: (الفصول اللؤلؤية)، و(شرح ابن بهران)، و(البيان)، و(البحر).

[ومنهـم صنـوه عبدالقادر بن سعيد الذي سماه المتوكل على الله حافظ المذهب].

ومنهم سيدي وأخي محمد بن الهادي بن أبي الرجال كان هو المتولي لتربيتي فقرأت عليه في أصول الدين (الثلاثين المسألة) و(فصل المرتضى) مشروحاً، و(حقائق المعرفة) وهو قرأها على السيد علي بن إبراهيم الحيداني ووضع له إجازة، و(تخريج البحر) لابن بهران منفرداً بقراءته وأنا أسمع وقرأت عليه كتب العربية (كالحاجبية)، و(الحاشية)، و(الخبيصي) وأكثر قراءة هذه المختصرات بصعدة ، وشيوخي في كتب العربية ومختصراتها [العلامة] محمد بن يحيى الكليبـي، ومحمد بن جعفر، ومحمد بن الحاج أحمد دغيش الغشمي في (شرح القواعد) خاصة وفي (الورقات) وشرحها المحلي عن الأخ علي بن يحيى الذيبني؛ لأنه ظفر بسماعه على الشيخ عبد الرحمن البصير الشافعي وله سند متصل بالمؤلف، وفي (تهذيب المنطق والكلام) وشرحه (اليزدي) و(شرح عبد الرحمن) على السيد عز الدين بن علي العبالي.

ثم العلامة المهدي بن عبد الله المهلا النيسائي سمعت عنه (سيرة ابن سيد الناس) الصغرى لأنه ذكر لي سماعه فيها، و(غاية السؤل) تأليف مولانا الحسين بن القاسم في أصول الفقه، سمعتها عليه سماع تحقيق، ومراجعتها في حضرة المولى المؤلف، وقرأت عليه فصل القاضي جعفر الذي عقده في (فضل العلم) بسماعه على الإمام، وقرأت عليه قصيدة الناصر للحق الحسن بن علي الأطروش وتخميسها للسيد صالح بن عبد الله الغرباني، وقرأت على ابن عمه ناصر بن عبد الحفيظ المهلا من المصحف من رواية قالون وورش، مع معرفة قواعدهما ورقم لي أرجوزة وأجاز لي علوم القراءة، وقرأت [في] بعض المصحف برواية قالون على العلامة علي بن سعيد السريحي ولم يستقص القواعد لقالون، وقرأت على سيدنا محمد بن عيسى الشقيفي (شرح الكافل) للعلامة ابن حابس وهو قرأه على مؤلفه، وقرأت (حزب) النواوي على الشيخ أحمد بن عامر الجماعي، وهو قرأه على الشيخ عبد الله الصردفي، بلغ سنده إلى النواوي، وأما (الأزهار) فشيوخي فيه [سيدنا] محمد بن صالح حنش، والعلامة محمد بن الحسن البشاري، وغيرهما، و(الشرح) شيوخي فيه محمد بن يحيى الظفيري الغرباني، وسيدنا إبراهيم بن حسن العيزري، وأحمد بن صالح الخيري الشرفي، وشرح الخمس المائة على سيدنا محمد بن عبد الله الآنسي، وبعض على سيدنا الحسين بن يحيى السحولي وطريقي في (متن الكافل) على جماعة أفضلهم السيد محمد بن الهادي جحاف الحبوري، وهو قرأه على المؤلف أحمد بن محمد لقمان، ومن شيوخي العلامة الحسن بن أحمد الحيمي كنا نتذاكر ويقرأ علي وأقرأ عليه ولم يتم لي عليه إلا (بلوغ المرام) لأنه قرأه على الإمام المتوكل على الله بحبور .

ومنهم سيدنا الحسن بن يحيى حابس قرأت عليه في علوم العربية (كالخبيصي)، و(شرح القواعد)، و(نخبة الفكر) في علوم الحديث، وعلى سيدنا محمد الوجيه من ساكني صنعاء (الخلاصة) للرصاص، و(اليتيمة) وشرحها، وسماعي لبعض شرح القلائد على مولانا علي ابن المؤيد في قصر صنعاء ولم يتم لي، وقرأت على سيدنا عبد الرحمن بن محمد الحيمي في (مغني اللبيب) إلى بحث اللام، وفي (الرضي) إلى البدل و(مختصر المنتهى) إلى الاجتهاد و(شرح العضد) إلى المقاصد و(ألفية العراقي) في علوم الحديث و(ألفية) [المصنف] الجلال السيوطي المستدركة عليهما.

وقرأت على القاضي [أحمد بن صالح] العنسي بعض (المناهل) وهو قرأها على المصنف والذي قرأته شطراً صالحاً بقراءة سيدي محمد بن الحسين بن الإمام، وقرأت على سيدنا علي بن [محمد] سلامة عدة كتب أحسب أن منها بعض (الفصول) و(منهاج) الإمام المهدي كاملاً وبعض (المناهل).

ثم قال: وأما طريقي لعلوم سادتنا آل محمد ـ عليهم السلام ـ فهي التي في إجازة الإمام القاسم بن محمد ـ عليه السلام ـ المدونة فلنا إلى كل كتاب للإمام إليه طريق طريق من جهته ـ عليه السلام ـ وإجازة ولده المتوكل على الله إسماعيل بن القاسم، وسيدنا شمس الدين ـ يعني أحمد بن سعد الدين ـ، [وقرأ (تيسير الدبيع) على العلامة علي بن مرجان التعزي وله إجازة من محمد بن علاء الدين البابلي بمكة سنة سبعين وألف، ثم] ذكر شيوخه في علم الحديث وغيره من علماء الشافعية وغيرهم كما يأتي ذكره إن شاء الله تعالى في الفصل الثاني.

قلت: وتلامذته أجلهم الإمام المؤيد محمد بن المتوكل، وصنوه أحمد بن المتوكل، والسيد محمد بن الحسن الشرفي، وشيخنا الحسن بن صالح العفاري، ويحيى بن إسماعيل الحباري، وأحمد بن محمد الضبوي، والقاضي علي بن أحمد السماوي، والقاضي جعفر بن علي الظفري، وغيرهم.

قلت: ترجم له بعض أهله فقال: كان فضل مجده كلمة إجماع ، وفضله موصول السند بلا اعضال ولا انقطاع، جمع خصال الكمال، وكمال الخصال، على جلالة قدر ، ونباهة شأن، له في العلوم اليد الطولى والسابقة الأولى، اجتنى أزهاره وأثماره، وأفنى في طلبه أصايله وأسحاره، جمع أسباب المحامد، وقيد أوابد الفوائد، ونقد الصحيح من أقوال العلماء وزيف الفاسد، يغرف من بحر لا تكدره الدلا، مع عبادة وزهادة وعناية بأمور المسلمين، وكان حلو الحديث، حافظاً للأنساب والتواريخ قديمها والحديث، اختص بالإمام المتوكل على الله وكان يعتمد عليه في كثير من الخطب والكتابة ويستعين به فيما يرد من السؤالات من الأقطار، ويرسله فيما أهم مما نابه، وله التصانيف النفيسة منها (العقيدة الصحيحة) وكتابه (مجمع البحور ومطلع البدور) في ذكر أسماء رجال الزيدية لم يسبق إليه ويدل على اطلاع وتمكن وبسطة في العلوم، وغير ذلك من كتبه ورسائله وله النظم العجيب والنثر الغريب، انتهى.

قال السيد مطهر: كان القاضي فاضلاً، عالماً، متقناً، فطناً، اختص بملازمة مولانا المتوكل، معروف الفهم، كثير الصبر، وسيع الصدر.

وقال غيره: كان ثقة، عالماً، محدِّثاً، فهامة، من شيعة الآل المطهرين، والمطلع على أحوال أئمته وشيعتهم نقيرها والقطمير، صاحب الشيوخ والرُحَّلْ والهمة التي أقل مداها رجل ملحق الأصاغر بالأكابر، والخطيب المصقع الماهر، ولاه الإمام المتوكل على الله في آخر المدة البلاد الروسية ، وابتنى بها بيتاً ولبث بها مدة، ثم رحل إلى الروضة في آخر عمره، فأقام بها حتى توفي في ربيع الأول سنة اثنين وتسعين وألف وعمره اثنتان وستون سنة وستة أشهر، وقبره شرقي داره.


53- أحمد بن صالح العنسي [ … - 1069هـ]

أحمد بن صالح بن يحيى بن محمد بن يحيى بن محمد بن قاسم بن إبراهيم بن مسعود بن عمرو، المعروف بالعنسي، بمهملتين بينهما نون، البرطي، اليمني، القاضي، العلامة، الأصولي.

قرأ في علم الكلام على القاضي عبد الهادي [بن أحمد] الحسوسة، وقرأ على الشيخ لطف الله بن محمد الغياث، فمما قرأ عليه مؤلفه (المناهل الصافية شرح الشافية) في الصرف، وكان من خواص مولانا العلامة الحسين بن القاسم وقرينه في قراءته على الشيخ لطف الله بن الغياث.

قلت: وأخذ عليه جماعة كتلميذه صالح بن حسين العنسي، والقاضي أحمد بن صالح بن أبي الرجال، وأحمد بن علي العنسي، وغيرهم.

كان القاضي عالماً، متكلماً، أصولياً، عابداً، زاهداً، من أجلاء العلماء وأخيارهم أهل الالتفات إلى الله سبحانه وتعالى، والحلم الكثير والعقل الراجح، ثم انقطع بآخر عمره إلى العبادة ببير العزب غربي صنعاء ، واشتغل بجليل الكلام ودقيقه، ويذكر قول قاضي القضاة أن الفقه قد يقرأه أهله لمقاصد، وأما علم العدل والتوحيد فليس إلا لله، وشرح (الرياضة) ولعله لم يتم وله كرامات، توفي في[شهر] صفر سنة تسع وستين وألف، وقبره بخزيمة غربي صنعاء المقبرة المشهورة، وقبره قريب من قبر السيد محمد بن عز الدين المفتي رحمهما الله تعالى.


54- أحمد بن صالح الهبل [ … - …]

أحمد بن صالح الهبل.

قرأ على القاضي عبد القادر بن سعيد الهبل فمما قرأ عليه (بيان) ابن مظفر في الفقه، وقرأ عليه ولده محمد بن أحمد. كان القاضي عالماً.


55- أحمد بن صلاح الدواري [… - 1018هـ]

أحمد بن صلاح بن حسن بن محمد بن علي بن مهدي [بن علي] بن حسن بن عطية بن محمد بن المؤيد المعروف بالقصعة الدواري، القاضي، العالم، شمس الدين،أمه هندية، لأن والده كان كثير السفر إلى الهند ومولدة بالهند بموضع يسمى (كنباية ) .

فمن مشائخه: العلامة حسين المسوري، والسيد العلامة محمد بن عز الدين المفتي، مؤلف (الحاشية على الكافية) جد المفتي، قرأ عليه (الحاجبية) وحاشيته عليها وبعض (المفصل) وبعض (مقدمات البحر)، و(الأزهار) وشرع عليه في (أحكام البحر)، ثم عاق الحِمَامْ عن التمام، ومن مشائخه: علي بن الإمام شرف الدين، والسيد مطهر بن تاج الدين، وقرأ أيضاً على إبراهيم بن علي بن الإمام شرف الدين وعلى العلامة ابن نسر الأهنومي، وقال القاضي أحمد بن صلاح في بعض إجازاته ما لفظه: وأنا أروي (أصول الأحكام) قراءة على حي السيد أحمد بن عبد الله الوزير ولي فيه إجازة من حي القاضي عبد العزيز بن محمد بن يحيى بهران، وأنا أروي (علوم الحديث) للسيد صارم الدين بالقراءة لجميعه على حي السيد أحمد بن عبد الله المذكور، وكذلك أجاز لي (تنقيح الأنظار في علوم الآثار) لحي السيد محمد بن إبراهيم، وأما (شرح الفقيه عبد الله النجري) فقرأته على الفقيه ياسين بن هادي بن عطاف، وبعضه على[حي] السيد محمد بن عز الدين بن صلاح، ولم أسأل على من قرأه ولا عمن أخذوه عنه ، وأما بطريق الإجازة فهي من حي القاضي عبد العزيز المذكور بالإجازة الصادرة له من والده بالإجازة الصادرة لوالده من [حي] السيد المرتضى بن قاسم على شيخه المصنف، وأما كتاب (أمالي أحمد بن عيسى) فأرويه بالإجازة عن حي القاضي فخر الدين، وهو يرويه عن حي والده، وهو يرويه بالإجازة عن حي الإمام شرف الدين ـ عليه السلام ـ بطرقه، وذكر الإمام القاسم بن محمد في كتاب (الإجازات) أن للقاضي أحمد بن صلاح إجازة عامة من السيد أحمد بن عبد الله الوزير عن الإمام شرف الدين ـ عليه السلام ـ في كل ماله فيه طريق، وله أيضاً إجازة عامة من القاضي عبد العزيز بن محمد بن يحيى بهران عن أبيه عن مشائخه.

قلت: وأجل تلامذته الإمام القاسم بن محمد ـ عليه السلام ـ، والسيد أحمد بن الإمام الحسن [بن علي] بن داود وغيرهما.

كان القاضي بصري زمانه، بلخي أوانه، حاتم [السماح، وأحنف الرحاح عمار التشيع، أخذه بالطبع لا بالتطبع، من كبار العلماء الأخيار، زاهداً في] الدنيا، كثير الإحسان، صادق المودة لأهل بيت النبي ـ صلى الله عليه وآله وسلم ـ، وكان في العلوم بحراً لا يجارى، سيما في علوم أهل البيت، وذكر أنه كان عند الإملاء في علم الكلام يزبد من أشداقه، وكان مع الإمام الحسن في سماع (الرسالة الشمسية) على الرجل الشيرازي القادم إلى صعدة ، وكان يقول الشيرازي إن عاش السيد وقاضيه كان لهما شأن، فكان كما قال وصنف كتاباً في أنواع الحديث مبسوط ، وله كلمات معرفة في علوم متعددة.

وقال غيره :كان من أهل الاجتهاد والإرشاد والاحتياط، نهض بدعوة الإمام الحسن بن علي، ثم بدعوة الإمام القاسم بن محمد، ولقى من ذلك تعباً شديداً حتى أنه كسر ظهره بعض الأروام في محنتهم توفي بصعدة ، في شوال، سنة ثماني عشر وألف، وقبره بصعدة .


56- السيد أحمد الشرفي […- نحو 1090هـ]

أحمد بن صلاح بن محمد بن علي بن إبراهيم العالم بن علي بن المهدي بن صلاح بن علي أحمد بن الإمام محمد بن جعفر، وبقية نسبه قد تقدم في ذكر السيد أحمد بن الحسين الشرفي.

هو السيد العالم، الشرفي الحاكم، شمس الدين.

أخذ علم الفقه على السيد محمد بن عز الدين المفتي بصنعاء ، وأقام يقرأ عليه سبع سنين، حتى حصل علوم آل محمد ـ عليهم السلام ـ.

وأخذ عنه: جماعة منهم: السيد أحمد بن الحسين الشرفي، والسيد الحسن بن محمد الشرفي، وغيرهم من العلماء الأخيار.

كان السيد أحمد عالماً، محققاً، مدرساً، فقيهاً، محققاً لقواعده، وتولى القضاء بجهة الشرف الأسفل مع مكارم أخلاق وإكرام للوافد، ولم يزل على القضاء وملازمة التدريس حتى توفي في حدود عشر التسعين وألف.


57- السيد أحمد بن عامر بن علي [… - 1022هـ]

أحمد بن عامر بن علي بن محمد بن الرشيد بن أحمد بن الأمير الحسين الأملحي بن علي بن يحيى بن محمد بن يوسف الأشل اليوسفي الهدوي ابن عم الإمام القاسم بن محمد بن علي ـ عليهم السلام ـ السيد، العلامة، أبو إبراهيم، صفي الدين.

قلت: أجاز له الإمام القاسم بن محمد فقال ما لفظه: بعد البسملة والحمدلة: بلغ كتابكم، طول الله أعماركم، ونجاكم من نوايب الزمان وحماكم، وأتحفكم بشريف السلام، ورحمة الله وبركاته على مر الدوام، وما ذكرتم من الإجازة فلم أمنعها ولكن أُصدِرتْ لتراكم الأشغال وقد استخرت الله سبحانه وتعالى وأجزت لكم جميع ما سمعته وجميع ما أخذت فيه إجازة عن مشائخي من جميع الفنون، جميع كتب أهل المذهب في كل فن، وجميع الكتب المشاهير من كتب المخالفين، في الحديث، والفقه، والقراءات السبع ،حسبما هو موضوع ومقرر في كتبنا، وأشْتَرِطُ عليك أبقاك الله الضبط في الرواية وفهم معنى اللفظ والسلامة من التحريف والغلط والسلام، ثم قال السيد أحمد بن عامر: وقد أجاز لي ذلك ـ عليه السلام ـ مشافهة في سنة إحدى وعشرين وألف، وكتب هذه الإجازة تبركاً بلفظه وحرصاً على ما فيها من الدعاء المتقبل إن شاء الله، انتهى.

قلت: وأخذ عنه ولده إبراهيم بن أحمد، والقاضي أحمد بن سعد الدين، وكان السيد أحمد سيداً، عالماً، عاملاً، فاضلاً، له مقام بمكة مع بعض علمائها يقضي بشرف العلم وشرفه، توفي بشهارة سنة اثنتين وعشرين وألف سنة، وقبره في حجرة الإمام القاسم جنب ولده إبراهيم.


58- السيد أحمد بن عبد الله الوزير [921- 985هـ]

أحمد بن عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم بن علي بن المرتضى بن مفضل بن منصور بن العفيف بن محمد بن مفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن يحيى بن أحمد بن الهادي للحق الهدوي الحسني المعروف بابن الوزير، السيد العالم، شمس الدين.

ولد في شهر القعدة سنة إحدى وعشرين وتسعمائة.

سمع علوم العربية على [جلة] مشائخ العصر [منهم] : الفقيه أحمد بن نسر الطبري ، والسيد صلاح بن الإمام عز الدين بن الحسن، والسيد الحسن بن محمد الحمزي، والقاضي محمد بن عطف الله التركي، وقرأ على السيد المطهر بن محمد بن تاج الدين الحمزي في علم المعاني وأصول الفقه، وسمع على الفقيه المقرئ محمد بن أبي بكر الجرزي (مشكاة المصابيح) في علم الأثر، ومن مشائخه في الحديث صالح بن الصديق النمازي، وشيخه في الفقه الفقيه عماد الدين يحيى بن حميد، وفي الفرائض إبراهيم بن محمد سلامة، ويحيى بن حميد أيضاً، ومن مشائخه عبد الله بن القاسم العلوي وله منه إجازة [عامة] وكذلك القاضي أحمد بن صالح، وعلى بن الإمام شرف الدين.

قلت: وله سماع على أبيه كما حققه الحافظ أحمد بن سعد الدين المسوري، وخاتمة شيوخه الإمام شرف الدين يحيى بن شمس الدين فإنه أجاز له إجازة عامة كما سنذكر قريباً إن شاء الله تعالى.

وأخذ عنه جماعة منهم: السيد أمير الدين بن عبد الله، والسيد إبراهيم بن المهدي الجحافي، والقاضي أحمد بن صلاح الدواري، والقاضي عبد الرحمن بن عبد الله الحيمي، والسيد صلاح بن أحمد، والفقيه سعيد بن عطاف القداري وهؤلاء أجل تلامذته، وأخذ عنه غيرهم.

قال الإمام شرف الدين ـ عليه السلام ـ في إجازته للمذكور ما لفظه بعد البسملة والحمدلة: وبعد فإن السيد، الولد، الصدر، العلم، العلامة، الحبر الغرة الشادخة في سادات العصر، والسراج الوهاج في علماء [الدهر] ، شمس الدنيا والدين، نقطة البيكار في آل الأنزع البطين، ودرة التقصار في العترة الأطهار الطيبين ، أحمد بن عبد الله بن أحمد بن إبراهيم أمتع الله بحياته، وكثر من أمثاله، ومد عليه رواق رضوانه وإحسانه وبركاته، سألنا إجازة فيما يأتي ذكره في هذه الورقات المباركة من علوم الدين، ونحن من أهليته لما سأل ونبله وعرفانه وجمعه لخلال الكمال وكمال الخصال على يقين، ولنذكر كلامه أبقاه الله بلفظه، ولنرقمه في هذه الورقات حرصاً على بقاه وحفظه، والذي ذكره في سياق كتاب كريم وصل منه، وفي أثناء خطاب عظيم ورد منه علينا فقال أمتع الله بحياته، وحماه من محن الدهر ونكباته، ما لفظه: هذا وأصغر مماليك أمير المؤمنين يشرح لسمعه الكريم أنه لم يزل مُجمع العزم على الوصول إلى ذلك المقام، على مر هذه الأيام وتوالي هذه الأعوام لتقبيل الأقدام، والإشتفاء والتعبد بالنظر إلى الغرة الإمامية عليها أفضل السلام، ثم لسماع كتب الحديث من طريق الآل الكرام،كـ(شفاء الأوام)، و(أصول الأحكام)، فما [زالت] ممانعة الزمان حاجزة والهمة لمماطلة الأيام بحصول التأني عاجزة، والحال منادية على وضوح العذر، مصرحة ببيان موجبات التثاقل عن هذا الأمر، والله المسؤول بمعاقد العز من عرشه، ومنتهى الرحمة من كتابه أن يمن علي برؤية سيدي أمير المؤمنين، وعبده سائلاً من تفضلاته، متوصلاً إلى معلولاته بتطولاته، أن يمن علينا بإجازة كريمة، وإذن في رواية هذه الأمهات العظيمة، (شفاء الأوام)، و(أصول الأحكام)، و(أمالي أحمد بن عيسى)، و(الجامع الكافي)، و(أمالي السيدين الأمامين المؤيد بالله وأبي طالب)، و[أمالي المرشد بالله] ، ومجموع [الإمام] زيد بن علي) وهو لي سماع على سيدي أمير المؤمنين في قصر صنعاء ، وكذلك كتب أهل البيت الفقهية وما احتوت عليه من الأحاديث النبوية، وأما الكتب التي من طريق الفقهاء فلينعم كنت فداه على ولده بإجازة (جامع الأصول)، وقد سمعت عليه –عليه السلام ـ لأكثر من النصف من (تلخيص ابن حجر)، وسمعت (مشكاة المصابيح) المحتوية على جميع الأمهات على المقرئ محمد بن أبي بكر في مجالس عديدة، بقراءة سيدي عبد الله بن أمير المؤمنين بعض تلك المجالس في الحضرة الإمامية، وبعض (البخاري) على الفقيه صالح النمازي فلينعم حفظه الله بإجازة هذه الكتب، وكذا ما كان مسموعاً له أو مجازاً في هذا الفن الشريف عن الإمام المنصور بالله محمد بن علي ـ عليه السلام ـ ، وعن حي سيدي إبراهيم، وسيدي الهادي، وعن جميع مشائخ الإمام الأعلام، وأئمة الإسلام، ليفيد ولده وعبده بذلك اتصال الإسناد الذي هو ذريعة الإتصال برسول الله –صلى الله عليه وآله وسلم ـ ووصلة الوصول إلى رضوان الله سبحانه، بالدخول في زمرة العلم النبوي ورجاله من طريقه التي هي أعلى طرق أهل البيت سنداً وشرفاً، وروايته المتصلة بالجحاجحة الأعلام إلى المصطفى، وان أنعم علي ولده عبده بإجازات مسموعاته ومجازاته ومصنفاته نظماً ونثراً في كل فن، فذلك فضل غامر على أصغر مماليكه، ومَنْ وإن لم يكن عبده أهلاً لذلك، ولا جديراً بالارتفاق على هذه الأرائك، فهو جاد في التحصيل متثبت في الرواية، راج من فضل الله وبركات سيده أمير المؤمنين أن يعين وييسر بلوغ تلك الغاية إنه جواد كريم، سميع عليم، انتهى كلامه[أبقاه الله] ، وهو كما ترى جدير أن يكتب بماء الذهب، وأن يحفظ حفظ مثله كي لا يغفل أو يذهب، وقد ذيله أبقاه الله بما ترى من قوله: وأن لم يكن عبده إلى آخره على عادة الفضلاء، وسلوكاً لمنهج النبلاء، وعملاً بقول رسول الله ـ صلى الله عليه وآله وسلم ـ ((اللهم اجعلني في عيني صغيراً وفي أعين الناس كبيراً)) ، والولد أبقاه الله تعالى كبيراً عند الله وعند خلقه، ونحن نعلم قطعاً ويقيناً أن هذه الورقات لا تسع لما يجب ذكره من محاسنه للقيام ببعض حقه، وقد أجزنا له أبقاه الله تعالى كلما كان لنا فيه طريق من طرق الرواية بالسماع والمناولة وبالإجازة وكل مصنفاتنا ومؤلفاتنا ومنظوماتنا، وعلى الجملة فقد أجزنا له كل ما تضمنته الإجازة الكبرى التي أخذها عنا من عرفه الولد أبقاه الله تعالى من أشياعنا وأتباعنا، [مثل حي العلامة عز الدين محمد بن يحيى بن محمد بن بهران، وغيره من أشياعنا وأتباعنا] وأهل ولايتنا فليرو على نحوه المذكور، جارياً على ما جرى عليه مثله من الأعلام الصدور، أمدنا الله وأياه بمواد التوفيق، انتهى.

قلت: وقد ترجم له غير واحد فقال : كان من العلماء الفضلاء، الاجلة النبلاء، أثنى عليه الموالف والمخالف، وله في كل فن قدم راسخة ، وله النظم الرائق.

وقال غيره: كان هذا السيد فائق على أقرانه، بل هو الغرة في دهره، والفريد في عصره، الذي جمع بين العلم والعمل، وحاز الفضائل عن كمل، إليه انتهت العلوم النبوية، وعليه عكفت المفاخر والشمائل الحسنية، ومنه تفجرت ينابيع البلاغة والحكم العلوية، فهو إمام أهل الطريقة، ويعسوب أهل الحقيقة، ولقد كان موزعاً لأوقاته بأنواع الطاعات، فليله صلوات ، ونهاره للإقراء والقراءات، كثير الحنين غزير الدموع، له مصنفات منها: (شرح أرجوزة النمازي في نسب الإمام شرف الدين) ، ومنها (الأحاديث المستحسنة الدائرة على الألسنة) ، حج وزار في سنة أربع وثمانين وتسعمائة، ورجع إلى صعدة فوقف فيها للتدريس حتى توفي في شهر ربيع الأول سنة خمس وثمانين وتسعمائة، وقبره جوار قبة جده الهادي، ـ عليه السلام ـ وعليه مشهد مشهور مزور، رحمة الله عليه.


59- أحمد بن عبد الله الدواري [… - 807هـ]

أحمد بن عبد الله بن الحسن بن عطية بن محمد بن المؤيد الدواري الزيدي، العلامة بن العلامة، صفي الدين.

قرأ على والده في الفقه، وغيره.

وأخذ عنه ابن أخته السيد عبد الله بن الهادي بن إبراهيم الوزيري .

كان فقيهاً، كاملاً، عالماً، ترجم له جماعة وهو المؤلف لكتاب (التلفيق من اللمع والتعليق) ، وله (الجزاز المصقول شرح وازعة ذوي العقول) ،و(الوازعة) هذه تأليف السيد الهادي بن إبراهيم، وممن ترجم له القاضي تقي الدين الفاسي في تأريخه العقد الثمين فقال: توفي محرماً، مُلبياً، ليلة الخميس الرابع من ذي الحجة، سنة سبع وثمان ومائة، وحصل لموته موقع عظيم لجلالته ومكانته، وكان بينه وبين السيد الهادي مكاتبات وأشعار.

وقال غيره: كان مسكنه فللة ، وكان إليه أمر القضاء والحكم والرياسة بعد والده في صعدة وما إليها، ولزمه الإمام علي بن المؤيد في صعدة هو وتلامذته وهم في حال الدرس، في سنة اثنتين وثماني ومائة.


60- أحمد بن عبد الله المعروف بابن الواطي [… - ق8هـ]

أحمد بن عبد الله، المعروف بابن الواطي ، كذا ذكره الإمام يحيى بن حمزة في مشيخته، وذكر أنه سمع (شمس العلوم) في اللغة بسند إلى مؤلفه ، و(تهذيب الحاكم) في التفسير كذلك بسند متصل بالمؤلف.

وروى عنه ذلك الإمام يحيى بن حمزة إجازة، وقال هو (القاضي الحافظ) .


61- أحمد بن عبدالله بن صلاح [... - ق11هـ]

أحمد بن عبد الله بن صلاح، السيد، العالم ، قرأ على القاضي ناصر المهلا كتابه (المحرر)، وقرأ لنافع برواية قالون وبعض رواية ورش ، وأجاز له الكتاب وقراءة نافع، وكان قراءته عليه ثالث شهر ربيع الأول سنة ستين وألف، انتهى.


62- أحمد بن عبد الهادي المسوري [1052- 1129هـ]

أحمد بن عبد الهادي المسوري من بني عساكر الصنعاني، الفقيه شمس الدين.

مولده [في] سنة اثنين وخمسين وألف، نشأ في بلده مسور ، وقرأ فيه القرآن، وقرأ في الفقه في ثلاء على الفقيه علي المقحفي، وعلى الفقيه عبد الكريم بن مسعود من الظهرين ، ثم رحل إلى صنعاء وسكن بها ، فقرأ في المعاني والبيان على القاضي حسين المغربي، وفي النحو والصرف على السيد صلاح بن أحمد الزراجي ، وقرأ (بلوغ المرام) في الحديث على القاضي حسين المغربي أيضاً، وقرأ في أصول الدين على القاضي مهدي بن عبد الهادي الحسوسة، ثم حج وقرأ بمكة على القاضي صالح المقبلي فقرأ عليه في المعاني والبيان وفي أصول الدين، وسمع عليه في الحديث (تيسير الديبع) و(شرح العمدة) لابن دقيق العيد.

قلت: أخبر ني بذلك مشافهة.

وأخذ عنه جماعة منهم: القاضي حسين المغربي سمع عليه (تيسير الديبع)، وأسمع عليه جماعة منهم: [سيدي] المحسن بن المؤيد بالله، وغيره من علماء صنعاء ، وكان فقيهاً، فاضلاً، عالماً، خامل الذكر، أكثر قراءته في المسجد المعروف بمعاذ، ولم يفارق التدريس إلى أن توفي ـ رحمه الله تعالى ـ في سنة تسع وعشرين ومائة وألف، وقُبر[بياض].


63- أحمد بن عزيو [… - 650هـ]

أحمد بن عُزيو، بضم [العين] المهملة وفتح الزاي معجمة وسكون التحتية مثناة ثم واوـ بن علي بن عمرو بن علي الحوالي الحميري، من أهل بيت الأبدر قال القاضي: وهو من علماء صعدة وهم أهل بيت فضل، سكن هجرة حوث ومسلت .

قلت: سمع الدعاء المعروف بدعاء أم داود على أحمد بن مسعود بن جبران، عن الإمام أحمد بن سليمان، عن زيد البيهقي، وسمع (مجموع الإمام زيد بن علي) وكتاب (أخبار حي على خير العمل) على عمران بن الحسن الشتوي، وأجازه بعد السماع وذلك في سنة ثلاث وعشرين وستمائة.

وأخذ عنه الإمام الشهيد أحمد بن الحسين، وصحب الإمام ـ عليه السلام ـ وكان خدينه ، وله عليه حق التربية فإنه كان حدباً كلفاً بالإمام أيام سيادته، وكان فقيهاً محققاً، أصولياً متبحراً، وهو مصنف كتاب (الأذكار) في الأدعية في الأصح، وله كتاب (الحاصر) في أصول الفقه مجلد جامع.

قال الحافظ أحمد بن سعد الدين: وكان ابن عُزَيو زيدياً، وفاته في عشر الخمسين (وستمائة) تقريباً.


64- أحمد بن عطية النجراني [… - بعد سنة 769هـ]

أحمد بن عطية من آل النجراني .

قلت: وجدت ما لفظه: معرفة ما أجاز لي الفقيه العلامة ناجي بن مسعود فأجاز لي من الكتب (الخلاصة)، و(الواسطة)، و(شرح الأصول)، و(التذكرة)، و(الكيفية)، و(الوسيط)، و(المحيط) هذا في أصول الدين، وفي أصول الفقه (الجوهرة)، و(العمدة)، و(المستقصي) وفي الفقه (تعليق التحرير) للقاضي زيد، و(التقرير) و(زوائد الإبانة) و(الإفادة)، وفي كتب الحديث (شمس الأخبار)، و(أصول الأحكام) ، و(شفاء الأوام)، و(الترمذي)، و(البخاري)، و(مسلم)، و(موطأ مالك بن أنس)، و(سنن أبي داود)، فأما السيد الإمام علامة أهل البيت المطهرين المطهر بن أمير المؤمنين محمد بن أمير المؤمنين المطهر بن يحيى فإنه أجاز لي جميع ما صنفت الزيدية كثرهم الله تعالى، كان ذلك بتأريخ شهر جماد الأول سنة تسع وستين وسبعمائة، كتبه بيده الفقير إلى الله أحمد بن عطية تذكرة نافعة، انتهى بلفظه.

قلت: والظاهر أن ممن أخذ عليه أولاده إبراهيم وإسماعيل.


65- أحمد بن علي بن زغيب [878 - 934هـ]

[أحمد بن علي بن سليمان بن أحمد بن الحسن الملقب زغيب بن علي بن عبد الله الملقب زغيب أيضاً بن أحمد بن يحيى بن القاسم بن الإمام يوسف الداعي بن يحيى المنصور بن أحمد الناصر بن يحيى الهادي إلى الحق وهذا نسب السيد المذكور هو نسب قومه الساكنين في جوار الأهنوم وعذر وصيرات ونسبهم إلى الهادي كما ذكره السيد العلامة المرتضى، والسيد إبراهيم بن محمد الوزير، وولده الهادي بن إبراهيم.

ومولده في اليوم السابع من شهر شعبان الكريم سنة ثمان وسبعين وثمانمائة، ثم قرأ في الأهنوم ، ثم رحل إلى صنعاء فقرأ فيها على عدة شيوخ منهم: السيد الهادي بن إبراهيم، وأقام فيها قدر أربع عشرة سنة، وكان هذا السيد من شيعة السراجي محمد بن علي الوشلي، وامتد عمره إلى زمن الإمام شرف الدين، وقرأ على الإمام محمد بن علي المذكور في (الكشاف) فلما استولى عامر بن عبد الوهاب على صنعاء وأسر الإمام الوشلي هرب السيد أحمد إلى حجة ، وبقي فيها أياماً يقرأ ثم انتقل إلى شامة حجة ، ثم وقع وفاته في شهر رجب سنة 934هـ في قفل مدوم الشرف ـ رحمه الله ـ، انتهى من طبقات يحيى بن الحسين الخطية].


66- السيد أحمد بن علي العلوي [… - …]

أحمد بن علي بن إبراهيم بن المحسن بن الحسين بن علي بن عبيد الله بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب العلوي.

يروي العدل والتوحيد عن أبيه عن جده إبراهيم، عن المرتضى محمد بن الهادي، عن أبيه الهادي ـ عليه السلام ـ .

وروى عنه: ولده محمد بن أحمد.

قال مسلم اللحجي: وناهيك بما تفضل الله به وبولده، وكانوا من أصحاب علي بن محفوظ.

والقائلين بقول واحد في الأصول بعد ظهور الخلاف وافتراق الكلمة بسبب (علي بن شهر) قال: وكان أحمد بن علي عاقلاً جيد السياسة (ومهد آراءه) .


67- أحمد بن علي الشامي [… - 1073هـ]

أحمد بن علي بن الحسن بن محمد بن صلاح بن الحسن بن جبريل بن يحيى بن محمد بن سليمان بن أحمد بن الإمام الداعي يحيى بن المحسن بن محفوظ بن محمد بن يحيى بن [يحيى] بن الناصر بن عبد الله بن محمد بن الإمام المختار القاسم بن الناصر أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني الهدوي، السيد العلامة، صفي الدين، المعروف بالسيد الشامي؛ لسكونه خولان الشام .

قرأ في (الأساس) للإمام القاسم بن محمد وشرحه للسيد أحمد الشرفي، و(أمالي أحمد بن عيسى)، و(البيان) في الفقه لابن مظفر، وغير ذلك على سلطان العلماء شرف الدين الحسين بن القاسم ـ عليه السلام ـ وقرر قواعد الفقه على شيخه شيخ الشيوخ محمد بن عز الدين المفتي، وقرأ أيضاً على القاضي إبراهيم بن يحيى السحولي.

وأخذ عنه علماء الزمان كالسيد محمد بن الحسن الكبسي، والسيد حسين بن علي الأخفش، والفقيه عبد الله السلامي ، والسيد الحسن الرمادي، والسيد محمد بن الحسين بن القاسم، وقرر عليه الطلبة مفيدات التقارير.

كان السيد عالماً، شيخ العلوم وأوعيته متوقد ذكاء ، وكان عالي الهمة في جميع الأمور، وله قدم سابقة في الجهاد، وولي أمور كثيرة للإمام القاسم بن محمد، وكان له عمل مشكور، ثم شهد المشاهد مع شيخه مولانا الإمام الحسين بن القاسم، وكان ينوب في القضاء، وأثرى ثروة واسعة ثم كف بصره فوقف بصنعاء متوفراً على إحياء العلوم ونشرها، وكان له حظ في الفتيا.

توفي بمنـزله ببير العزب سنة ثلاث وسبعين وألف سنة، ودفن في خزيمة ، وقيل بل قبره في حوطة مسجد البستان والله أعلم[عدني مسجد سيدي الحسين بن القاسم] .


68- أحمد بن علي الأهنومي [878 - 924هـ]

أحمد بن علي بن الهادي الهادوي الأهنومي، السيد شمس الدين.

أجل مشائخه السيد الهادي بن إبراهيم بن محمد الصغير، فإنه قرأ عليه في النحو والصرف، والمعاني والبيان، وتفسير القرآن، وأصول الدين، وأصول الفقه، والفقه والفرائض، وحديث الرسول وعلومه، وقال: ثبت له عنه ذلك سماعاً وأجازةً، وقرأ أيضاً في الفقه على القاضي محمد بن أحمد بن مظفر.

وأجل تلامذته السيد عبد الله بن القاسم العلوي، وحقق ذلك علي بن الإمام شرف الدين في ذكر مشيخته، ثم قال: كان إماماً عالماً متفنناً ، كبير الشأن، عظيم القدر، بلغ رتبة الاجتهاد، وكان مستحقاً للإمامة الكبرى، انتهى.


69- السيد أحمد بن علي بن حظير [… - …]

أحمد بن علي بن حظير، السيد العلامة، صحب السيد العلامة القاسم بن محمد بن منصور من ولد القاسم بن يوسف الداعي، وقرأ عليه في الزهد والطريقة، وزوجه السيد القاسم بن محمد شريفة من آل المفضل بن حجاج، وقرأ في الفقه على محمد بن أحمد بن مظفر، ومن تلامذته السيد قاسم بن صلاح الشرفي، وكان السيد أحمد عالماً ثبتاً، حجة متبحراً في العلوم، انتهى.


70- السيد أحمد بن علي المرتضى [… - ق8هـ]

أحمد بن علي بن المرتضى بن مفضل الوزيري، السيد الأصولي.

قرأ فيه على شيخه سليمان بن إبراهيم النحوي، وأحسب أن له قراءة على أبيه.

وأخذ عنه في علم الكلام السيد الهادي بن إبراهيم الوزير الكبير، ومحمد بن أحمد بن المرتضى.

كان أحمد بن علي فارساً في علم الكلام، مصنفاً، وله منظومة في ذلك تجمع مسائله سماها (منظومة الأدله في معرفة الله) ، وله في الشعر اليد الطولى، وكان شيخه سليمان بن إبراهيم النحوي كما ذكرناه قال بعد ذكره للصفة الأخص:

وهو الذي عليه أبناء فاطمة
القاسم الحبر بن إبراهيما
العالم العلامةالمشهور
وهوسلميان بن إبراهيم يروي
لكل حي منهم وميت

هذا الذي قالت به البهاشمه
وهو الذي قال به قديما
وهو الذي قال به المنصور
وكان شيخنا الفقيه النحوي
بأنه إجماع أهل البيت


71- أحمد بن علي الشتوي [ … - ق8هـ]

أحمد بن علي بن عمران الشتوي، الفقيه بهاء الدين.

يروي سيرة الرسول ـ صلى الله عليه وآله وسلم ـ لابن هشام عن حسن بن علي بن أحمد المحلي، عن قاسم الشاكري، عن عمران بن الحسن، وسمعها عليه الإمام يحيى بن حمزة، ذكره الإمام في مشيخته.

قال القاضي: هو أحمد بن علي بن عمر، الفقيه العالم، كان عالماً محدثاً ، من شيوخ الشفاء وأرباب الإسناد.

وعنه أخذ الحسين بن معين، وعنه أخذ سليمان بن فاضل الحجازي، وأظنه أحمد بن علي بن عمرا ن بن الحسن وإنما نقص على الكاتب ألف ونون من جده، انتهى.

قلت: فما ذكره الإمام يحيى ـ عليه السلام ـ صحيح على الصواب.


72- أحمد بن علي بن مرغم [… - ق8 بعد790هـ]

أحمد بن علي بن مرغم، من مراغمة صنعاء، الفقيه جمال الدين.

من شيوخه الشيخ علي بن إبراهيم بن عطية، والشيخ علي تلميذ الإمام يحيى بن حمزة، والإمام يحبى قرأ على علي بن سليمان البصير، وعلي بن سليمان قرأ على محمد بن سليمان بن جعيد، وابن جعيد قرأ على شعلة.

قلت: وقرأ في كتب الأئمة وشيعتهم أيضاً على العلامة جار الله بن أحمد الينبعي، وجار الله قرأ على الإمام محمد بن المطهر، عن أبيه عن الأمير الحسين، وسمع (الفائق) في الحديث أحسب أنه على جار الله، عن الإمام محمد بن المطهر أيضاً.

وقرأ عليه: الإمام علي بن محمد، والسيد محمد بن حسن بن أبي الفتح، وأجاز للسيد محمد في شهر جماد الآخر سنة اثنتين وثمانين وسبعمائة بمسجد الخراز بصنعاء ، ومن تلامذته أحمد بن محمد النساخ المقري.

كان القاضي إماماً كبيراً، وشيخاً للشيوخ شهيراً، لعل وفاته في عشر التسعين وسبعمائة تقريباً، والله أعلم .


73- أحمد بن علي (المعروف بابن الفصيح) [… - …]

أحمد بن علي المعروف بابن الفصيح، الشيخ شهاب الدين، ويقال: فخر الدين.

يروي (الجامع الكافي) لأبي عبد الله العلوي الأجزاء الستة على شيخه أحمد بن أبي الفضل، ورواه عنه أبو القاسم محمد بن الحسين الشقيف.

قال القاضي: ذكره العفيف الصرادي في أشياخ مشيخته، وذكره السيد أحمد في إسناد (مختصر جامع آل محمد) ـ صلى الله عليه وآله وسلم ـ، وكان فقيهاً عالماً، من عيون زيدية الكوفة .

قلت: وقال في طبقات الحنفية أحمد بن علي بن الفصيح، أبو طالب الهمداني، الكوفي، المقري، النحوي، الفقيه، له تصانيف في القراءات، انتهى] .


74- أحمد بن علي الفُضَيلي [… - بعد سنة 668هـ]

أحمد بن علي الفٌضَلي بضم الفاء وفتح المعجمة على صيغة التصغير، الفقيه، الفرضي.

قلت: وجدت ما لفظه: أجاز لي السيد الحسن بن أحمد العباسي جميع ما يأتي ذكره، مما هو له إجازة ومناولة وقراءة، على حي الفقيه أحمد بن علي الضميمي، والإجازة للسيد المذكور والمناولة وقت قراءته عليه في اليمن ، وأجاز لي السيد المذكور وقت قراءتي عليه في الفرائض في مسور المنتاب ، في سنة ثمان وستين وستمائة، وسماعي عليه كتاب (الوسيط)، كما سمعه علي شيخه المذكور، وهو سمعه على المصنف، والإجازة التي أجاز لي فيها كتاب (التفسير) للحاكم وهو الجامع بعضه مناولة سبعة أجزاء والباقي إجازة، ومنها (تعليق التحرير) للقاضي زيد، ومنها (مجموع علي خليل)، و(أصول الأحكام) للإمام أحمد بن سليمان، و(أمالي أحمد بن عيسى)، و(حديقة الحكمة) للمنصور بالله، و(الأنواع الأربعين في فضائل أمير المؤمنين)، و(الغرر والدرر) و(مسند أنس بن مالك) و(صلاة الفارسي)، و(وصية ابن مسعود)، و(مسالك الأبرار)، و(مجموع الفقه) لزيد بن علي، و(الأخبار الزمخشرية)، وأحاديث (أمالي قاضي القضاة) وأحاديث في فضل اليمن ، وأحاديث في فضل الحرب، و(الدرة اليتمية)، و(الدرة المنثورة)، و(دب التقوى) و(ريب حديث النبي ـ صلى الله عليه وآله وسلم ـ)والكتاب له مناولة، ولي إجازة، وحديث الصحابة والتابعين، وكتاب (الشهاب)، و(صفوة الاختيار) في أصول الفقه للمنصور بالله، و(الحدائق الوردية في أخبار أئمة الزيدية)، وهو له مناولة ثلاثة أجزاء والثلاثة منه إجازة، و(شرح النكت والجمل)، و(خطبة الوداع)، وكتاب (المفيد في القرآن) وكتاب (المواقف الخمسين)، وكتاب ( البيان والثبات في وصية البنات) للمنصور بالله، وكتاب (المراتب في فضائل علي بن أبي طالب) و(المؤنس في الخلوات)، ومنها أخبار متفرقة من (الرياض) و(الأحكام) للهادي ـ عليه السلام ـ (والغرر) المنتزع من كلام أبي مضر، ومنها كتاب (الفتاوى) للمنصور بالله وهو (المهذب) وهذا الموضع فيه ، و(فتاوى الإمام المهدي أحمد بن الحسين) ـ عليه السلام ـ واختياراته، ومنها (التحرير وشرحه) و(الأربعين العلوية) و(الأربعين الفقهية)، ومنها كتاب (السفينة)، ومنها الصحاح الستة للفقهاء، والمنتزع منها، و(الشافي) للمنصور بالله [بياض في المخطوطات] له أيضاً، ومنها (شمس الشريعة)، و(اللمع)، ومنها ما صح روايته [للعلامة عمران بن الحسن، ومنها تصانيف حميد بن أحمد المحلي وما صحت له روايته منها وما صحت روايته] للشيخ محيي الدين محمد بن أحمد بن الوليد، وكذلك ما صحت للشيخ علي بن أحمد بعض ذلك إجازة وبعضه مناولة، ومنها (أمالي السيد أبي طالب)، و(أمالي ظفر بن داعي)، وأ(مالي المؤيد بالله) و(المسلسلات) وخبر (عابد بني إسرائيل)، وأ(مالي السمان)، و(الرياض) الجميع [..بياض في المخطوطات]و(سلوة العارفين)، و(أمالي السيد المؤيد بالله)، وسيرة الأنبياء والأئمة ـ عليهم السلام ـ والصحاح وما صحت روايته للشيخ أحمد بن محمد شعلة ، ومنها (تفسير الطوسي)، و(تفسير الثعالبي)، و(تفسير الواحدي)، و(نهج البلاغة)، و(مقاتل الطالبيين)، و(المصابيح) لأبي العباس، و(التحرير)، و(التجريد) و(الأختيارات) للمنصور بالله و(جواهر الأخبار)، و(قواعد الإيمان في تفسير القرآن) ، و(المعتمد) في أصول الفقه، و(رؤوس المسائل) إجازة لأبي العباس، و(جلاء الأبصار)، وكتب الفرائض (الفائض)، و(العقد) للشيخ الفضل، وكتاب (الدرر) للأمير علي بن الحسين، كل ذلك إجازة وما كان مناولة فهو مذكور بوجهه، أجازهلي السيد الحسن بن أحمد جميع ما ذكر إجازة صحيحة، وأجاز لي روايته على الوجه الصحيح، وكتب أحمد بن علي الفضيلي حامد لله تعالى ومصلياً على محمد وآله، انتهى.

قلت: ومن تلامذته العلامة أحمد بن حميد الحارثي، وأحسب أن له منه إجازة، والله أعلم.

قلت: وذكره الإمام محمد بن المطهر فقال: هو الفقيه العلامة، شهاب الدين، في رسالته (فلق الإصباح في جواز الإصلاح) وأظنها في سنة أربع أو خمس وسبعمائة.


75- أحمد بن علي الضميمي [… - نحو 656هـ]

أحمد بن علي الضميمي.

قال القاضي: أظنه بالضاد المعجمة نسبة إلى وادي ضميم قريب بلاد الأعماس شرقي ذمار .

قلت: سمع (الوسيط)، و(العقد) على مصنفه أبي الفضل العصيفري، و(صفوة الاختيار)، و(الحدائق) مناولة من مؤلفها حميد بن أحمد المحلي، وكذلك مصنفاته ومروياته، والذي يظهر لي أنه سمع من شعلة وأجاز له ومن علي بن أحمد الأكوع وأجاز له، ومحمد بن أحمد بن الوليد لكون هؤلاء في عصر واحد ممكن الأخذ منهم كما هو محقق في مواضعه.

وأخذ عنه ذلك ما بين سماع وإجازة ومناولة كما تقدم آنفاً في ذكر أحمد بن علي الفضلي تلميذ الحسن بن أحمد العباسي.

كان الضميمي عالماً، زاهداً، من خلصات الزيدية وأولياء الإمام أحمد بن الحسين ـ عليه السلام ـ وجاهد معه وكُسِرتْ رجله في الجهاد، وقد ذكره أبو فراس في جماعة المنصور بالله عبد الله بن حمزة، وله شعر فعرفت أنه أدرك المنصور بالله، والإمام أحمد بن الحسين.


76- أحمد بن علي الحبشي [… - 1135هـ]

أحمد بن علي الحبشي بفتح المهملة والموحدة وكسر المعجمة الصعدي، الفقيه العلامة.

قرأ في علم المعقول على الفقيه صديق بن رسام الصعدي، بحق قراءته على شيخه لطف الله بن محمد الغياث، وسمع (شرح الغاية) للحسين بن القاسم على العلامة يحيى بن جار الله مشحم، وقرأ أيضاً عليه في الفقه، وقرأ في النحو على الفقيه علي الطبري، والوحشي، وعلى القاضي الحسن بن[يحيى] سيلان فيه وفي المعاني والبيان، وقرأ في الصرف على الفقيه علي الطبري.

وأخذ [عنه] أبناء الزمان كالقاضي يحيى الشويلي، والسيد إسماعيل بن إبراهيم حطبة، والسيد إبراهيم بن الحسن بن الحسين بن المؤيد بالله، والسيد عبده الربيعي، و[الفقيه إبراهيم التهامي.

[والمترجم] هو الفقيه العلامة، الأصولي، الشيخ، العالم، الورع، بقية علماء الزمان، وعين إنسان الأوان] ، مقيم على التدريس بصعدة المحمية ، توفي في شهر رجب سنة 1135هـ بمحروس صعدة .


77- أحمد بن علي السحولي [… - 1118هـ تقريباً]

أحمد بن علي بن[بياض في المخطوطة] المعروف بالسحولي، الفقيه صفي الدين.

قرأ في الفقه على السيد أحسن بن لطف الله الرمادي وغيره، وكذلك في الفرائض عليه وعلى الهادي بن عبد الله السلامي.

وأخذ عنه جماعة من أبناء الزمان منهم: السيد قاسم بن أحمد العياني، وغيره. كان الفقيه أحمد من الفضلاء، الثقات النبلاء، فقيهاً ورعاً فرضياً، بقية في العلماء والزهاد مع لطافة طبع، ورقة جانب، وتقوى وصلاح، ولم يزل مدرساً بمدينة صنعاء حتى توفي بعد عشر ومائة وألف وأظنه في سنة 1118هـ.


78- أحمد بن عيسى المذحجي [… - ق 8 هـ]

أحمد بن عيسى المذحجي الملقب جار الله، القاضي شمس الدين، كان شيخاً للإمام صلاح الدين محمد بن علي في كثير من العلوم سيما الأصول الدينية والفقهية ، وكان هذا القاضي عالماً، جامعاً للعلوم كلها، وطالت صحبته للإمام ـ عليه السلام ـ وكانت قراءته[بياض في (أ) و (ب) و(جـ)].


79- أحمد بن أبي الفضل السقوطي [… - …]

أحمد بن أبي الفضل بن أبي عبد الله السقوطي ، من زيدية الكوفة ، الشيخ جمال الدين.

يروي (الجامع الكافي) لأبي عبد الله العلوي الأجزاء الستة عن السيد تقي الدين بن أبي الغنائم بن أحمد الحسيني، ورواه عنه محمد بن عبد الله الغزال، والشيخ أحمد بن علي بن الفصيح المار ذكره، ومحيي الدين صالح بن منصور بن أبي الطاهر الأسدي الخطيب بالكوفة ، وغيره، ونحوه ذكر القاضي وقال: كان من زيدية الكوفة وعيونهم، انتهى.


80- أحمد بن الإمام القاسم [1007 - 1076هـ]

أحمد بن أمير المؤمنين القاسم بن محمد بن علي اليوسفي، الهدوي، الحسني اليمني، السيد الإمام أبو علي.

ولد في العشر الأواخر من صفر عام سبع بعد الألف.

قال القاضي الحافظ أحمد بن سعد الدين: قرأ على صنوه المؤيد بالله محمد بن القاسم مؤلفات والده ـسلام الله عليهـ من (الأساس) وبعض [من] شروحه ومجموعاته الملحقة به، وكتاب (الاعتصام)، و(أحكام الهادي) للحق، وبعض تفاسير جده القاسم بن إبراهيم ـ عليه السلام ـ ومجموعاته العديدة، ووضع له صنوه المؤيد بالله أيضاً ثلاث إجازات كتبها بخطه لكل ماله فيه طريق وقال القاضي في تأريخه : قرأ على شيوخ قرنه بهم والده، ثم أخوه المؤيد بالله كالقاضي علي المسوري وصنوه سعد الدين، والقاضي سعيد الهبل، ولما سكن صنعاء بعد وضع الحرب أوزارها، قرأ على القاضي إبراهيم بن يحيى السحولي، والقاضي أحمد بن سعيد الهبل.

قلت: وأخذ عنه ولده جمال الدين علي بن أحمد، وذكر لي بعض أولاده أن له منه إجازة عامة وغيره من طلبة العلم.

كان ـ عليه السلام ـ سيداً، سامياً، نبراساً، رئيساً، جليلاً، مهيباً، من أعضاد الدين وأعمدة المسلمين، من أهل الحمية على الإسلام، يأمر بالمعروف وينهى عن المنكر، وتولى الأعمال الكثيرة بصعدة لوالده ـ رضوان الله عليهـ ولأخيه المؤيد بالله، وكمل وسارت بذكره الركبان، وكان قد تولى الشرف، ثم تولى صعدة ، وكان معروفاً باصطناع المعروف وإجازة الشعراء بالمنح والرغائب، ومده الكبراء والفضلاء، وادخر عدة للحرب كاملة، وله في الجهاد اليد الطولى، وكان جهاده ما بين صعدة وصنعاء ، ثم استقرت ولايته على بلاد حاشد وبكيل والمغرب ، وعمر بالروضة الجامع المقدس وهو من عجائب الدنيا، أما في الإقليم اليماني فما له نظير، ووقف له أوقافاً واسعة، بلغنا أن الأعاجم يكتبون في نقوشهم صورته، وبعد موت الإمام المؤيد بالله دعا دعوة اختلفت مساحاتها بالإجابة، وخطب له على المنابر جميعها إلا ما كان من المدن الوسطى من اليمن وضوران ، ثم كانت أمور عادت إلى السلامة، واستقرت الدعوة المتوكلية، وتولى صعدة وبلادها عن أخيه المتوكل على الله، ولم يزل بصعدة آمراً ناهياً حتى توفي ليلة الأربعاء بعد العشاء لسبع بقت من صفر من شهور عام ست وسبعين وألف سنة، وعمرت عليه قبة فائقة الشكل قريباً من قبة جده الهادي ـ عليه السلام ـ معروفة مشهورة.


81- أحمد بن محمد بن صلاح الشرفي [975 - 1055هـ]

أحمد بن محمد بن صلاح [بن محمد بن صلاح] بن أحمد بن محمد بن القاسم بن الأمير داود بن المترجم بن يحيى بن عبد الله بن القاسم بن سليمان بن علي بن محمد بن يحيى بن علي بن القاسم الحرازي بن محمد بن القاسم بن إبراهيم الرسي بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، السيد، العلامة، شمس الدين، المعروف بالشرفي.

ولد سنة خمس وسبعين وتسعمائة، لم يزل متنقلاً من هجرة إلى هجرة للقراءة حتى أدرك علوم الاجتهاد، فاستفاد وأفاد .

قلت: وخاتمة شيوخه الإمام القاسم بن محمد ـ عليه السلام ـ فإنه قرأ عليه مؤلفه (الأساس) وأجازه بعد السماع فقال ـ عليه السلام ـ ما لفظه: أجزت لكم جميع مسموعاتي، وما صح لي إسناده بطريق الإجازة وذلك جميع الأخبار النبوية والكتب الفقهية [والأصولية] ، وغير ذلك حسبما هو مذكور في كتاب (طرق العلم)، وكذلك أجزت لك كتبي (الأساس) و(التحذير) و(الإرشاد) و(الجواب المختار)، و(كتاب تحفة الراغب) في النحو، وغير ذلك ولا نشترط عليك إلا التحري في الرواية عنا من الكتب الصحيحة بعد معرفة اللفظ لئلا يقع تصحيف في الرواية، والله ولي إعانتكم، انتهى بلفظه.

قلت: وله تلامذة أجلاء، كالمؤيد بالله، وصنوه الحسين، وصنوهما أحمد، والسيد أحمد بن لقمان، والسيد إبراهيم بن يحيى بن الهدُى الجحافي، والقاضي أحمد بن سعد الدين، والقاضي يحيى بن علي العمري، وولده يحيى بن أحمد، والسيد عز الدين دريب، وغيرهم، وكان هذا السيد عالماً، عابداً، زاهداً، خاتمة المحققين في العلوم، فصيحا،ً بليغاً، مطلعاً، ذكياً، آمراً بالمعروف، ناهياً عن المنكر، جليل المقدار في صدور العامة والخاصة، وكان من أعيان أصحاب الإمام القاسم بن محمد وتولى له، ثم صحب ولده المؤيد بالله في أوائل الدعوة، ثم انتقل إلى معمرة بفتح الميم وسكون العين المهملة وفتح الميم الآخرة ثم مهملة مفتوحة من بلاد هِنْومَ بكسر الهاء وسكون النون وفتح الواو، وكان مقصوداً إلى هناك بالنذور والتبرك والأدعية وحل المشكلات، وكان من التقشف والورع بمحل عظيم، وصنف في أصول الدين (شرح الأساس الكبير) ، و(شرحه الصغير) .

قلت: وصار عليه المعتمد في اليمن، و(شرح الأزهار) أربعة مجلدات، وتمم البسامة أيضاً. قلت: وشرحها بشرح بسيط سماه (اللآلئ المضيئة) في ثلاثة مجلدات كبار الجزء الآخر محتوٍ على ما ألحقه السيد داود بن الهادي في البسامة إلى ذكر الإمام شرف الدين، وألحق السيد أحمد المذكور ذكر الإمام القاسم بن محمد وولده المؤيد بالله وشرح سيرتهما، وله أشعار كثيرة.

وقال غيره: جمع بين الجهاد والاجتهاد، والهجرة والفرار بدينه أيام الفترة عن دار الفساد، وكان يلحق في علمه وعمله وورعه وكرمه وفضله من سبق من قدماء الآل، وشهرته في المعالي تغني عن شرح حاله، قرأ فنون العلم وقت الفترات متنقلاً من هجرة إلى هجرة، ولم يزل مواضباً على الفتيا والتدريس، والأمر بالمعروف والنهي عن المنكر، حتى توفي ليلة الأربعاء ثالث وعشرين من ذي القعدة عام خمس وخمسين وألف سنة، وقبره مشهور مزور في جبل هِنوَم بمعمرة ـ رحمه الله عليهـ.


82- أحمد بن محمد لقمان [… - 1039هـ]

أحمد بن محمد بن لقمان بن أحمد بن الإمام المهدي أحمد بن يحيى بن المرتضى، السيد، العلامة، شمس الدين، المشهور بابن لقمان، الهدوي، الحسني، اليمني.

سمع (الكشاف) في التفسير وغيره على الشيخ لطف الله بن محمد الغياث، وقرأ أيضاً على السيد أحمد بن محمد بن صلاح الشرفي، وأجازه إجازة عامة، قال ما لفظه: أجزت له أن يروي عني كتبي (شرح الأساس) و(اللآلئ) وجميع مروياتي ومستجازاتي من كتب المذهب في الأصول والفروع، و[كتب] الحديث، وغير ذلك، وطريقي في جميع ذلك الإمام المنصور بالله القاسم بن محمد ـ عليه السلام ـ انتهى بلفظه.

قلت: وأجل تلامذته القاضي أحمد بن سعد الدين، والسيد محمد بن الهادي جحاف، والسيد عز الدين دريب، وسلطان اليمن محمد بن الحسن، وغيرهم، فإن هذا السيد كان إماماً، محققاً، أستاذاً، عالماً، من أعلام الشريعة المصطفوية، وصدراً من صدور العصابة الهاشمية، محققاً في كل العلوم الإسلامية معقولها والمنقول.

أما أصول الفقه فروى عنه القاضي أبو القاسم السهمي أنه قال: هو عندي بمثابة الفاتحة، ووصفه مولانا الحسين بن القاسم بالاجتهاد، وكان استقراره بشهارة إماماً لجامعها، مدرساً بالجامع جميع الأوقات، ويتفق له في اليوم الواحد ثمانية دروس [مع] درس وغيب، ومحله نازح عن الجامع بمسافة بعيدة، ويصلي الصلوات في الجامع، ومع ذلك فإنه كان مقتر العيش إلى الغاية وما زاده ذلك إلا كلفاً بالعلم وحرصاً عليه، وألف في الفنون منها (شرح الأساس) في علم الكلام، و(شرح الكافل) في أصول الفقه، وشرح (تهذيب المنطق) ، وحشى على (المفصل) وعلى (الفصول اللؤلؤية) ، وأوائل (المنهاج) لجده، و(شرح البحر) تجربة من أوساطه ونظم (الشافية) وقال في سيرة السيد مطهر: أنه قرأ أولاً في شبام أياماً، وكان يعيد معشره في (الأزهار) نحواً من خمسين شرفاً، وكذا كان حاله في شهارة فإنه هاجر إليها في آخر أيام الإمام القاسم بن محمد، وكان قبل ذلك مسكنه كحلان تاج الدين ، وكان له صبر على الدرس في كل فن من الفنون ومع هذا فله مع الإمام المؤيد الجهاد الكبير.

قال القاضي: ثم اقتضى نظر الإمام إرساله إلى الطويلة ثم وجهه الإمام إلى مكة ، كان بينه وبين الأضاحية هنالك حرب.

قال الشريف زيد: ما رأيت أشجع منه، ثم رجع إلى تهامة فاستقر أياماً فعرضت له عوارض اقتضت طلوعه إلى قلعة غمار (بغين معجمة) ، وبها توفي في رجب عام تسع وثلاثين وألف ـ رحمه الله تعالىـ.


83- أحمد بن محمد بن تاج الدين [… - 710هـ ت]

أحمد بن محمد بن الهادي بن تاج الدين [أحمد] بن الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى الهدوي، الحسني، السيد، الجليل، صفي الدين، أمه بنت الإمام إبراهيم بن تاج الدين.

قال السيد محمد بن الهادي بن تاج الدين: وولدي أحمد يروي هذين الكتابين ـ يعني (أمالي أحمد بن عيسى) المسمى بـ(علوم آل محمد)، و(مجموع الفقه) للإمام زيد بن علي ـ عن والده خاله صلاح الدين صلاح بن أمير المؤمنين إبراهيم بن تاج الدين، [وصلاح الدين] يرويهما عن الإمام المتوكل على الله المطهر بن يحيى من طريقين:

أحدهما: عن الفقيه إبراهيم بن علي عن شعلة، عن محيي الدين، عن القاضي شمس الدين ـ يعني جعفر بن أحمد ـ.

والطريق الثانية: أن الإمام يرويهما عن: السيد علي بن أحمد طميس، عن الفقيه محمد بن أسعد، عن محيي الدين، عن القاضي جعفر بسنده، ثم قال وأجاز لي ولدي هذين الكتابين، انتهى.

قلت: وهذه من رواية الأكابر عن الأصاغر.

قلت: وكذلك قرأ أحمد بن محمد على خاله صلاح الدين (أمالي الصفار)، قال: قرأت عليه في شهر صفر سنة تسع وتسعين وستمائة.

قال [الإمام] صلاح الدين: أخبرنا الإمام المطهر بن محمد، عن إبراهيم بن علي، عن شعلة عن محيي الدين، عن القاضي جعفر بسنده.

وكذلك يروي عن خاله صلاح الدين (سلسلة الإبريز بالسند العزيز) عن الإمام المطهر بن يحيى، وكان سماعه على صلاح في صفر من التأريخ المذكور، وكذلك (الشفاء) أحسب عن خاله، عن الأمير الحسين.

قلت: وروى عنه والده، والإمام محمد بن المطهر، وغيرهما.

كان السيد أحمد أميراً معظماً، ذا مكانة في الفضائل، وصفه السيد صلاح بن الجلال بمكارم الأخلاق، وبالجملة فكان من أهل التبريز.

قال السيد صلاح: كان عالماً مبرزاً، له (أرجوزة في علم الفرائض) وشرحها، وقبره في الشرف أظنه في الوعلية ، انتهى.

وقال غيره: كان أميراً معظماً وزعيماً مكرماً، صدراً، وعلماً للعلماء شهيراً، توفي بالشرف ، وكانت وفاته قبل أبيه فلعل وفاته في العشر بعد السبعمائة أو بعيدها تقريباً، والله أعلم.


84- أحمد بن محمد الظفيري [… - 1016هـ]

أحمد بن محمد بن المنتصر بن نهشل بن داود بن جعفر بن قاسم بن يحيى بن جعفر بن الحسين بن القاسم بن الأمير ذي الشرفين محمد بن جعفر بن الإمام القاسم العياني، السيد، العالم، صفي الدين، القاسمي، الظفيري.

يروي (البحر الزخار الجامع لمذاهب علماء الأمصار) عن: والده السيد محمد بن المنتصر، وعن الإمام شرف الدين يحيى بن شمس الدين، وهو معدود من تلامذته فإنه سمع عليه (البحر) سماع تحقيق وتدقيق، وذلك في أوائل سنة ستين أو اثنتين وستين وتسعمائة .

وأخذ عنه شيخ الأئمة الحسن بن شرف الدين الحمزي، وعبد الله بن المهلا، وغيرهما وكان هذا السيد عالماً، كبيراً، شيخاً، من شيوخ (البحر الزخار)، ومدرسة ومستند الأصحاب، توفي سنة ست عشرة وألف، ودفن بقبة الحويت في الظفير ، وفي هذه القبة جده جعفر بن القاسم وبجنبه مسعود الحويت والفقيه ناجي، انتهى.


85- أحمد الحسيني[… - …]

أحمد بن محمد بن جعفر، الحسيني، أبو جعفر.

سمع (سلسلة الإبريز بالسند العزيز) على بقية المشائخ محمد بن علي بن ناشر الأنصاري، وسمعها عليه أبو القاسم عبد الرحمن بن أبي حزمي فتوح العطار، وكان سيداً، شريفاً، ثقة، بقية السادة الحسينية بحلب، هكذا ذكره عمران بن الحسن في ذكر السلسلة المذكورة .


86- أحمد بن محمد العياني [… - 1136هـ]

أحمد بن محمد بن علي بن سليمان بن عبد الله بن رسام بن يعقوب بن محمد بن يحيى بن موسى بن داود بن جعفر بن القاسم بن داود بن الحسن بن إبراهيم بن سليمان بن الإمام القاسم العياني، السيد، العلامة، صفي الدين، المعروف بالعياني، الصنعاني، اليمني.

سمع على والده شفاء الأمير الحسين، وقرأ في (شرح المقدمة) للنجري على السيد صلاح بن أحمد الرازحي، وسمع (الكشاف) في التفسير للزمخشري ثلاثة أرباعه على القاضي محمد بن إبراهيم السحولي، وباقيه على القاضي حسين بن محمد المغربي، وقرأ (البحر الزخار الجامع لمذاهب علماء الأمصار) على الفقيه حسين درَّة بحق سماعه على العلامة محمد بن عز الدين المفتي، و(شرح الأزهار) على القاضي محمد بن علي العنسي، وفي النحو (نجم الدين الرضي)، والمعاني والبيان على القاضي محمد بن إبراهيم السحولي أيضاً، وفي الصرف والمنطق على القاضي حسين بن محمد المغربي، أخبرني بذلك أيده الله مشافهة وأجاز لي رواية جميع ذلك عنه.

قلت: وهو شيخ أبناء الزمان كالسيد عبد الله بن علي الوزير، والفقيه يحيى بن علي الخياط، وزيد بن علي الخيواني، وأولاده [الثلاثة] السادة الأجلاء قاسم وعلي وعبد الله وغيرهم.

هو السيد، الجليل، العارف، له معرفة تامة في الفنون، مع إنصاف ولطف في البحث، وتوقف في مضان الاشتباه.

وقال غيره: هو العالم، النبيل، بقية علماء الآل الأكرمين، وواسطة عقدهم الثمين، مع خلق رضي، شحيح إلى الخمول، له مؤلف عجيب استدرك فيه على الأزهار ، وزاد زيادات مفيدة بعبارات رائقة، تدل على تطلعه من العلوم ومعرفته للمذهب، وكان حصل في عينيه شيء ثم من الله عليه بالعافية [فهو الآن أجل المدرسين بجامع صنعاء ] ، وسمعه عليه جماعة من الناس منهم: مؤلف الترجمة وأمره بكتابته وقابل بها النسخة الأصلية في صنعاء سنة 1133هـ ، وله حاشية مفيدة على شرح الخبيصي ، توفي في شهر[بياض في الأصل]سنة ست أو سبع وثلاثين ومائة وألف ـ رحمه الله ـ.


87- أحمد بن محمد الكبسي [… - بعد1126هـ]

أحمد بن محمد بن الحسن [بياض في المخطوطة (أ) و (جـ)] الحمزي المعروف بالكبسي؛ نسبة إلى بلدة تعرف بالكِبْس بكسر الكاف وسكون الموحدة ثم مهملة ما بين صنعاء وخولان السيد. العلامة، صفي الدين.

قرأ في النحو والصرف، والمعاني والبيان، على والده، وكذلك في الأصولين، والمنطق، وفي الحديث (شفاء الأمير الحسين)، و(الثمرات) للفقيه يوسف، و(البحر الزخار الجامع لمذاهب علماء الأمصار) ولم يتم له عليه فتمم بقيته على الفقيه داود بن الحسن، وهو للفقيه دواد سماع على القاضي أحمد بن صالح بن أبي الرجال، وقرأ في النحو أيضاً على الشيخ هادي الشاطبي، وعلى الشيخ قاسم الشاطبي أيضاً، وعلى القاضي محمد بن صالح العلفي، وفي المعاني والبيان أيضاً على القاضي محمد بن أحمد الهبل، والقاضي علي البرطي، والقاضي محمد بن صالح أيضاً، وفي المنطق وأصول الفقه على القاضي حسن بن محمد المغربي، وفي أصول الفقه على القاضي محمد بن صالح العلفي مما قرأ عليه (الفصول اللؤلؤية) وحاشيته، وقرأ أيضاً عليه بعض (الكشاف) في التفسير وبعض على القاضي محمد بن أحمد الهبل، وسمع على القاضي محمد بن صالح في علم الحديث وذلك البخاري ومسلم و(أصول الأحكام)، وله منه إجازة عامة، وسمع (أصول الأحكام) أيضاً على القاضي محمد بن علي بن سعيد الهبل ، وهو سمعه على عمه علي بن سعيد الهبل.

قلت: وهو على الإمام المؤيد محمد بن القاسم عن أبيه بسنده.

قلت: وأخذ عليه أبناء الزمان، وأجازني فقال ما لفظه: وأنا مجيز لمن يروي عني جميع ما يصح لي روايته بالشروط المعتبرة عند العلماء، وكان ذلك في سنة ست وعشرين (ومائة) وألف[قلت: هو الشيخ العلامة الحاكم بالروضة البهية روضة حاتم وما والاها من البلاد وأحكامه نافذة] ، وهو من الإثبات الثقات، فيصلاً في الحكومات، مواضباً على التدريس بجامعها الأحمدي في أكثر الأوقات، وهو [إلى] التأريخ العين الناظرة في تلك الجهات.


88- أحمد بن محمد الحوثي [… - ق 11هـ]

أحمد بن محمد [بياض في المخطوطة (أ) و(جـ)] من ذرية الإمام يحيى بن حمزة الحوثي، السيد العلامة شمس الدين.

قرأ على السيد أحمد بن علي الشامي، وقرأ عليه السيد محمد بن الحسن الكبسي، والقاضي حسن بن محمد المغربي، وغيرهما.

كان سيداً، عالماً، نحوياً، شيخاً من شيوخ (الموشح) شرح الكافية .

قال شيخنا: كان رحلة الطالبين، وكان في العربية وحيد دهره، وغرة شادخة في جبين عصره، استفاد عليه في النحو خلق كثير، وتخرج به جمُّ غفير، ورزق البركة في أوقات تدريسه.


89 - أحمد بن محمد بن إدريس [… - 850هـ ت]

أحمد بن محمد بن إدريس بن الإمام يحيى بن حمزة، السيد الإمام شمس الدين

نشأ في طلب العلم والفائدة، واشتغل بالقراءة، ولم يزل مشتغلاً حتى استفاد في العربية، وقرأ فيها كتبها المعروفة وجود فيها، وشيخه فيها [بياض في المخطوطات] وفي علم أصول الكلام وشيخه فيه [بياض في المخطوطات]وأصول الفقه وشيخه فيه [بياض في المخطوطات] وقرأ في كتب الفقه وشيخه فيه [بياض في المخطوطات] وله مصنف يسُمي (جامع الخلاف) تممه تلميذه المطهر بن كثير الجمل فإنه قال في ترجمته ما لفظه: وبعد فهذا كتاب وجيز اللفظ بسيط المعنى اختصر فوائد قواعد مبانيه من فيض ذهنه الوقاد، واعتصر [حلاوة] سلسال معانيه من نتائج فكره النقاد، من أحرز قصبات السبق في مضمار العرفان، وساحت على ساحة صدره بحار أسرار السنة والقرآن، السيد الأفضل الأكمل، العلامة العلم الأعمل، شمس فلك المعالي، ومدار أقطار الأكابر والأعالي، الشمس شمس الدين، أحمد بن محمد بن إدريس بن أمير المؤمنين، إلى أن قال: أسس بنيانه على ترتيب كتاب (الأزهار) وسند أبوابه باستيعاب خلافات العلماء الأخيار، ومعتمده في النقل كتاب (اللمع) و(تعليق) حي الفقيه نجم الدين يوسف بن أحمد، وكذلك (البحر الزخار)، و(التذكرة)، و(الحفيظ)، وغيرها من الكتب ولهذا سماه بـ(جامع الخلاف)، هذا مع أنه وسع الله عليه عاجله الأجل قبل تمامه لأنه شرع فيه ابتداء التدريس في ذلك العام، فكان يصنف بازاء كل عشر عشراً فإذا تقدمه أهل القراءة بعشور متكاثرة، انتقل إلى حيث بلغوا، فأتمه بعض تلامذته على قدر إمكانه ومقتضى قوله:﴿ وَمَنْ قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ ﴾[الطلاق:7]، فما كان فيه من ملام فهو[من] ذياك الإتمام لا من ذلك الإمام، انتهى بلفظه.

قلت: ولعل وفاته في عشر الخمسين وثمانمائة تقريباً، انتهى.


90- أحمد بن محمد الأكوع [… - 640هـ ت]

أحمد بن محمد بن القاسم الأكوع بن محمد بن إبراهيم بن محمد بن إبراهيم بن محمد بن يوسف [بن محمد] بن عبد الله بن زيد بن مزهر بن كريب بن الوضاح بن مانع بن عون بن مانع الفياض بن عامر بن مطرس بن ذي حوال بن عوسجة بن أبي راد بن ذي حوال بن ذي مقار.

قلت: وكذا ذكر الزريقي في نسبه إلا أنه قال: بن محمد بن يوسف بن محمد بن عبيد بن يزيدوقال: بن كريب بن الصباح، وقال: بن أبي عون بن مانع بن أرض بن ذي حوال بن عامر بن عوسجة بن السريح بن أبي ذآب بن أبي راد بن أبي حوال عامر بن الحارث يريم بن ذي عفار الحميري المعروف بالأكوع، والمشهور بشعلة.

قرأ في كتب الأئمة وشيعتهم على شيخه محيي الدين محمد بن أحمد بن الوليد العبشمي، ما بين سماع وإجازة ومناولة، حققه، السيد محمد بن الهادي بن تاج الدين، وغيره، وكان بعض سماعاته على شيخه المذكور سنة أربع عشرة وستمائة.

قال الزريقي: ويروي جميع ذلك عن الإمام المنصور بالله عبد الله بن حمزة مناولة مع مؤلفات الإمام ـ عليه السلام ـ ومسموعاته ومستجازاته في كل فن.

قلت: وله إجازة عامة من الفقيه أحمد بن أحمد، أو زيد بن أحمد الحاجي القادم إلى حوث سنة عشر وستمائة، ومن جملة ما أجاز له (نهج البلاغة)، و(الإفادة تأريخ الأئمة السادة)، و(سفينة الحاكم)، وغيرها، وكذلك أجاز له السيد المرتضى بن شراهنك جميع مروياته وأجازاته ومسموعاته منها (نهج البلاغة)، وكتاب (أنساب الطالبية).

قلت: وأخذ عنه الإمام أحمد بن الحسين الشهيد، والهادي بن المقتدر بن تاج الدين، وإبراهيم بن علي الأكوع، ومحمد بن أسعد بن المنعم، وغيرهم ممن يذكر إن شاء الله تعالى.

كان شعلة الأكوع شيخاً ، عالماً، محدثاً، حافظاً، من حفاظ الشريعة ومسند كتب الأئمة والشيعة وغيرها من كتب الحديث، وغير ذلك من الكتب الوسيعة، من شيوخ الأئمة الكبار، وإليه الإسناد في كثير من الكتب، وعده السيد يحيى بن القاسم في مشائخ الإمام أحمد بن الحسينـ عليه السلام ـ .

قلت: وقد كان سماعه عليه في سنة ست أو خمس وثلاثين وستمائة.

قال ـ عليه السلام ـ: أخبرنا الشيخ الأجل العالم الزاهد، شيخ الرواة، أتقن الحفاظ، بقية الزهاد، بهاء الدين ، علم المحدثين، أحمد بن محمد بن قاسم الأكوع الحوالي الصنعاني طول الله مدته، انتهى بلفظه.

توفي بحوث وقبره بموضع يسمى المخابر بمعجمتين بينهما ألف وموحدة معروف.

قلت: ولعل موته في عشر الأربعين وستمائة تقريباً ـ رحمة الله عليه ـ.


91- أحمد بن محمد الرصاص [… - 656هـ]

أحمد بن محمد بن الحسن بن محمد[بن الحسن] بن أبي طاهر أحمد بن إبراهيم بن أبي طاهر محمد بن إسحاق بن أبي بكر بن عبد الله بن الرصاص، الشيخ العالم، صفي الدين، المعروف بالحفيد.

أخذ العلم عن أبيه، وعن الشيخ محمد بن أحمد بن الوليد، والشيخ حسام الدين حميد بن أحمد المحلي، وتلامذته كثير منهم: الإمام أحمد بن الحسين الشهيد، والأميران الحسن ومحمد ابنا وهاس، والفقيه أحمد بن محمد، ذكر ذلك ابن حنش.

وقيل: أن درسته كانوا خمسمائة فيهم سبعون أحمد.

كان الحفيد شيخاً ، عالماً، مجتهداً، أصولياً متبحراً، لا يشق غباره في العلوم، من أساطين العلماء، وسلاطين الكلام، وأئمة العدل والتوحيد، له في العلوم القدم الراسخة، وله على ذلك آيات بينات منها: (الجوهرة) ، وله ثلاثة كتب تجري مجرى الشرح وقيل كتابان كالشرح للجوهرة وهما (الوسيط) ، و(غرة الحقائق)، وله كتاب (الشجرة في الإجماعات) ، ولم نره إلى الآن، ولعله قد فُقِد ، وله في كل شيء من العلوم قدم، مع بلاغة في إنشائه رائعة، وله رسالة تخرج في مجلد إلى العلامة عبد الله بن زيد العنسي سماها (مناهج الإنصاف العاصمة عن شب نار الخلاف) ، وكان الشيخ وجيهاً رئيساً، لولا الهفوة إلى إمامة الإمام أحمد بن الحسين ـ عليه السلام ـ فالله المستعان؛ لكن روينا توبته من طريق القاضي عبد الله بن زيد العنسي، والفقيه محمد الجيلاني، وحميد بن أحمد بن حميد الصغير، وقد ترجم للشيخ المذكور الخزرجي وغيره، وتوفي المذكور في شهر رمضان سنة ست وخمسين وستمائة وذلك في التاسع عشر من شهر رمضان.


92- أحمد بن محمد بن نشوان الحميري [… - ق 7 هـ]

أحمد بن محمد بن نشوان بن سعيد الحميري، القاضي، شمس الدين، اليمني.

روى عن: أبيه مؤلفه (ضياء الحلوم) في اللغة.

وروى عنه: ولده مرَّاثد بن أحمد، والأمير الحسين بن محمد.

كان القاضي عالماً، وحافظاً للغة والشرعيات.


93- أحمد بن محمد الأكوع [1032 - 1115هـ]

أحمد بن محمد بن علي بن صالح بن سليمان بن أحمد بن محمد بن قاسم بن علي بن أحمد بن محمد بن علي بن أحمد بن الحسين بن المبارك بن إبراهيم الأكوع، الفقيه، الفاضل، صفي الدين.

مولده سنة اثنتين وثلاثين وألف.

وأسمع على الإمام المؤيد بالله محمد بن القاسم الأكثر من (شفاء الأمير الحسين) بقراءة ولده الحسين بن المؤيد، وذلك في سنة اثنتين وخمسين وألف، وسمع على الإمام المتوكل على الله إسماعيل بن القاسم (شرح الأساس) وكثيراً من (شرح التجريد)، وبعض (شفاء الأوام) للأمير الحسين، وبعض (الفصول) وبعض (الزحيف) ، وبعض (أمالي أحمد بن عيسى)، وسمع في (الفرائض) على عمه علي بن الحسين بن علي الأكوع، وبعض على السيد صلاح المغدفي، و(المفتاح) على القاضي أحمد بن يحيى بن محمد حنش، وهو يقابل في نسخة السيد إبراهيم بن يحيى بن الهدى جحاف، وقرأ في (الأزهار) وشرحه على الفقيه محمد بن ناصر الغشمي، وكذا في (الأزهار) على السيد حسين بن صلاح، وقرأ في النحو (الأجرومية) على الفقيه مهدي المهلا، والنصف الأول من (الحاجبية) على العلامة الحسين بن يحيى حنش، وأكثر (الخبيصي) على [السيد] حسين بن محمد الحوثي، وقرأ عليه أيضاً في (المناهل الصافية) بعضها، والبعض الثاني على السيد صلاح المغدفي، وقرأ أكثر (الخبيصي) على الفقيه صديق بن رسام، وبعضه على القاضي أحمد بن صالح بن أبي الرجال، وخاتمة شيوخه القاضي صفي الدين أحمد بن سعد الدين المسوري؛ فله عليه سماعات (كأمالي السيد أبي طالب)، و(مجموع الإمام زيد بن علي)، و(مقاتل الطالبيين) ، وأكثر (نهج البلاغة)، و(الأساس) وشرحه الصغير و(أمالي عبد الجبار)، و(الكافل)، وأكثر (جواهر العقدين) و(الأحكام) إلى الحج، و(كفاية الطالب في مناقب علي بن أبي طالب)، و(الثمرات) للفقيه يوسف، وبعض (البحر) و(أصول الأحكام) إلا يسيراً منه، و(أمالي المؤيد بالله)، و(سلسلة الإبريز)، و(التحفة) التي جمعها من جلاء الأبصار، وشرح السيلقية التي جمعها وألفها، و(مختصر سيرة ابن هشام) وشرحها (الروض الآنف)، و(الكشاف) في التفسير إلى الجاثية، ثم أجازه إجازة عامة فقال ما لفظه: وكان الولد الفقيه، الأفضل [البار التقي] المخلص الصادق الخالص التقى، ربيب الإيمان، وصادق الإيقان، سليل الشيعة الأبرار، وخلف الصالحين الأخيار، شمس الدين نوَّر الله بأنوار اليقين بصيرته، وأصلح بأخلاق المتقين علانيته وسريرته، قد قرأ علي بلسانه، وسمع مع قراءة غيره مما سمعته وقرأته على أولئك الأخيار، وتلقيته عنهم بطرقه في الأخبار والآثار، وغيرهما مما تحملوه قدس الله أرواحهم من علوم العترة الأطهار، وعلماء الأمة الذين بلغتهم طرقهم من ساير الأمصار، سألني الولد شمس الدين أن أجيز له في ذلك اقتداء بتلك السنة، فاستخرت الله وهو خير مستخار، وأجزت له جميع ذلك طمعاً فيما عند الله من الثواب، وشرطت عليه ما شرطه من سبق ، وتبرأت إليه مما تبرأ إليه أئمة الهدى، وكان ذلك سنة سبع وستين وألف سنة .

قلت: وله تلامذة كثير منهم: الحسن بن القاسم، وصنوه الحسين بن القاسم وله منه إجازة عامة، وكذلك مؤلف هذه الترجمة له منه إجازة عامة كتبها بخط يده، في سنة اثنتي عشرة ومائة وألف سنة، وغيرهم من أولاده وطلبة العلم.

قلت: واكتفينا بما ذكره شيخه من الذكر الحسن، ولا شك فيما ذكر، فإنه كان من أهل الفضل والدين، وأكبر الشيعة الأكرمين، معتكفاً على الطاعات، مستمراً على الجمعة والجماعات، ودرس القرآن، واعتكاف الثلاثة الأشهر السرد الفاضلات، إماماً بمحراب شهارة المحمية في أكثر الأوقات، ولم يزل على ذلك، حتى توفي في شعبان سنة خمس عشرة ومائة وألف، وقبر جنب شيخه الفاضل أحمد بن سعد الدين ـ رحمهما الله تعالىـ.


94- أحمد بن محمد النحوي [… - نحو 829هـ]

أحمد بن محمد بن مطهر النحوي، من شيوخه السيد علي بن محمد بن أبي القاسم مما أجاز له (مجموع الإمام زيد بن علي)، قال بما صح له سماعه على الفقيه ناجي بن مسعود الحملاني، عن جار الله بن أحمد الينبعي، عن الإمام محمد بن المطهر، عن الأمير صلاح بن إبراهيم، عن الأمير الحسين، عن والده شمس الدين، عن القاضي جعفر بن أحمد بسنده، انتهى.

قال القاضي: ومن مشائخه جار الله بن أحمد الينبعي.

قلت: وفيه نظر كما ترى فإن الواسطة بينه وبينه السيد علي بن محمد[وناجي بن مسعود كما ترى، وسمع عليه أحمد بن محمد بن يحي حنش كان شجاعاً، عالماً، عاملاً، محققاً، شيخاً، في التفسير.

قلت: وذكر بن حميد في النـزهة في ذكر سماع الشفاء: ومنها أن القاضي، العلامة، عبد الله بن محمد] بن مطهر النحوي سمع الشفاء من فا تحته إلى خاتمته على العلامة يحيى بن حسن بن محمد النحوي وبيده نسخة السماع التي سمعها على حي يحي بن محمد العمران ، وكذلك سمع القاضي عبد الله نسخته التي بخطه على المذكور بحصن الطرب من عيال مالك في شهر جماد الأُخرى سنة ثلاث عشرة وثمانمائة.


95- أحمد بن محمد حنش [… - …]

أحمد بن محمد بن يحيى بن محمد حنش، الفقيه، العلامة.

شيخه أحمد بن محمد بن أحمد النحوي المقدم ذكره، مما قرأ عليه مجموع الإمام زيد بن علي ـ عليه السلام ـ .

وقال ما لفظه: وقد أجزت للفقيه الأوحد الأفضل، شمس الدنيا والدين، سبط العلماء الهادين، أن يروي عني ما سمعه ، والشرط في ذلك ما اشترطه أهل الحديث النبوي، انتهى بلفظه.

قلت: وأخذ عنه:[فراغ في المخطوطات].


96- أحمد بن محمد الخالدي [… - 880هـ]

أحمد بن محمد الخالدي الفقيه، الفاضل، الفرضي، قرأ فيها على [بياض في المخطوطات] وفي غيرها [بياض في المخطوطات].

وأخذ عنه الإمام محمد بن علي السراجي في النحو والمعاني والبيان.

قال ابن حميد: وسمع عليه إسماعيل بن شيبة الفرائض.

كان الخالدي أحد الأعيان، وزينة الأوان، قطب من أقطاب الإسلام، دارت بها رحى عدل الإمام المطهر بن محمد بن سليمان.

قال في آخر كتابه الذي صنفه في الفرائض : كان الفراغ من تأليفه[يوم الاثنين] ثالث شوال سنة سبع وستين وثمانمائة وذكر ابن فند أنه ممن لقي الإمام عز الدين بن الحسن، وكان هذا الفقيه عالماً كبيراً، له مسائل في اللغة غربية ، وله شرح المفتاح على الفرائض، وله شرح على التذكرة وشرح على كافية ابن الحاجب ، وكان سيدي الحسين بن القاسم يثني عليه كثيراً وهو حري بذلك.

وقال غيره: كان من أعيان شيعة صنعاء . قيل: أنه قتل سنة ثمانين وثمانمائة سنة، والله أعلم.


97- أحمد بن محمد السلفي [… - …]

أحمد بن محمد السلفي الحمزي ، الفقيه، شهاب الدين.

قرأ في الحديث على الشيخ علي بن إبراهيم بن عطية، وأثنى عليه الشيخ ثناءً كثيراً.

قلت: وأحسب أنه قرأ على الفقيه علي الوشلي؛ لأنه ذكر في التعاليق أنه أجاز للفقيه يوسف بن أحمد (تعليقة) الفقيه علي بن يحيى الوشلي المسماة بـ(الزهرة على اللمع)، وكان السلفي فاضلاً من العلماء المتمكنين.


98- أحمد بن محمد الشاوري [… - …]

أحمد بن محمد الشاوري.

يروي كتاب (الفائق) في الحديث على الفقيه السرددي.

ورواه عنه: الإمام يحيى بن حمزة، وذكره في مشيخته.


99- أحمد بن محمد الضبوي [… - 1116هـ]

أحمد بن محمد الضبوي، بضاد معجمة مفتوحة ثم موحدة وضم الواو؛ نسبة إلى ضبوة بلدة من أعمال صنعاء معروفة، الفقيه[الفاضل] صفي الدين، له من القاضي أحمد بن صالح بن أبي الرجال إجازة عامة، وأخذ عنه ذلك السيد حسين بن أحمد زبارة؛ فإنه قال ما لفظه: ولما توسم في أهليه الإجازة، وتوهم مولانا السيد، السند، العلامة طلب من المحب إجازة، فيما تلقاه بجنب أولئك الأعلام من شيخنا المذكور، فأردت الامتناع، لقصور الباع وقلة الاتساع، ومعرفتي بقدري، وقصور ذرعي، لكني لما سمعت قوله ـ صلى الله عليه وآله وسلم ـ: ((رب حامل فقه إلى من هو أفقه منه )) تجاسرت وأجزت لسيدي المذكور …الخ.

قلت: قوله (بجنب أولئك الأعلام) لأن القاضي أجاز له لما أجاز للإمام المؤيد بالله محمد بن المتوكل، وصنوه أحمد، وأشياعهما من العلماء الأعلام، وأمروا الفقيه أحمد الضبوي أن يستحث القاضي بأبيات منها:

ومن هو للعلياء فينا طرازها
أما آن منه للوعود نجازها
يزيدعلى ضبط العلوم احترازها

ألاقل لشمس الدين علامة الورى
لقد طال منا الإنتظار لوعده
فكم يتقاضاك الإجازة عصبة

إلى آخر الأبيات، وكان الضبوي فقيها، فاضلاً، ثبتاً، أديباً، منشئاً، بليغاً ، وكانت وفاته في سنة ست أو خمس عشرة ومائة وألف سنة.


100- أحمد بن محمد النجري [… - …]

أحمد بن محمد النجري، المعروف بالنساخ، الفقيه، المقري، الخباني.

أخذ في الفقه على الفقيه حسن بن محمد النحوي، وحكي بعض الشيوخ أن العلامة النحوي المذكور أجاز له تعليقه على (اللمع) التي كان امتنع القاضي من إجازتها للفقيه يوسف بن أحمد [عثمان] ، ولعل هذا رجوع عن الامتناع، وسمع (الشفاء) للأمير الحسين على العلامة أحمد بن علي بن مرغم، وكان من أهل الطريقة، أخذ ذلك عن مشايخ منهم: الفقيه يوسف الكوراني؛ ألبسه الخرقة الصوفية وتلا عليه الذكر بسند متصل بأمير المؤمنين علي بن أبي طالب ـ سلام الله عليه ـ كما سنذكره إن شاء الله في ذكر يوسف الكوراني.

قلت: وأخذ عنه الإمام المهدي أحمد بن يحيى بن المرتضى (الكشاف)، وعلي بن عبد الله بن أبي الخير، والسيد يحيى بن المهدي الحسيني وكانا متعاصرين.

قال الأهدل: أصله من خبان وكان فقيهاً فاضلاً، عالماً ، ذكره ابن فند، وإليه لمح السيد الهادي بن إبراهيم بقوله:

سليل البها ليل الخشوع المرتل

بابن الفتى النساخ أحمد ذي الثناء

وجعل القاضي النجري غير المقري وقال المقري قال فيه بعضهم: هو الفقيه، النبيل، جليس بيت الكرم، والناشئ في البيت الذي طهره الله كما طهر الحرم، كان للإمام الناصر خديناً، وله في الفضائل قريناً، وقد ذكره السيد الهادي فليعرف ذلك إن شاء الله.


101- أحمد بن محمد بن علي [… - …]

أحمد بن محمد بن علي بن إبراهيم بن المحسن[بن الحسين] بن علي بن عبيد الله[بياض في المخطوطات][بن العباس بن علي بن أبي طالب] .

يروي عن: أبيه عن جده[عن أبيه عن جده] عن المرتضى محمد بن الهادي من ذلك: كتاب (الأحكام)، وغيره [وكذلك مسائل العدل والتوحيد.

وأخذ عنه: حسين بن عبد الله النجري، ومسلم بن أحمد اللحجي] .

كان أحمد من وجوه الأشراف وعلماء الزيدية، انتهى بلفظه.


102- أحمد بن محمد الطبري [… - …]

أحمد بن محمد الطبري، أبو العباس.

يروي عن: القاسم بن علي العياني، وأخذ عنه: [بياض في الأم].


103- أحمد بن مسعود الفهمي [… - …]

أحمد بن مسعود بن جبران الفهمي.

ذكره ابن المظفر في تلامذة القاضي جعفر بن أحمد بن عبد السلام.

قلت: يروي دعاء الاستفتاح المعروف بدعاء أم داود عن الإمام أحمد بن سليمان ـ عليه السلام ـ .

ورواه عنه: أحمد عزيو شيخ الإمام [المهدي] أحمد بن الحسين عليه السلام، وكان فقيهاً، فاضلاً.


104- أحمد بن معوضة الجِرْبي [… - 1015هـ]

أحمد بن معوضة الجِرْبي بكسر الجيم وسكون المهملة وكسر الموحدة منسوب إلى الجربتين ، بالقرب من بلاد عابس من مشارق ذمار ، الذماري، ثم الصنعاني.

أحسبه قرأ على العلامتين ابني راوع.

وقرأ عليه السيد عبد الله بن أحمد المؤيدي، والقاضي إبراهيم بن يحيى السحولي، ويحيى بن محمد بن يحيى بن صالح حنش، والقاضي سعيد الهبل.

كان الجربي فقيهاً، عالماً، مذاكراً، عابداً، ورعاً، إماماً في الفقه، وكان يصير إليه الناس واجباتهم ليصرفها في أربابها، فلا يقبل ذلك ولا يقبضه بل يتركه عند أربابه، ثم يفعل للمستحقين ورقاً بأيديهم ولا يفعل لنفسه مع فقره إلا ما يفعل لأضعف رجل من المسلمين، وأصر في آخر زمانه فتوجه للعبادة بمسجد داود بصنعاء ، ولم يزل على ذلك حتى توفي سنة خمس عشرة بعد الألف [وقبره بجربة الروض من مقابر صنعاء ، معروفة مشهورة رحمة الله عليه] .


105- أحمد بن المفضل [… - …]

أحمد بن المفضل بن منصور بن العفيف بن المفضل، السيد العلامة.

قرأ على الأمير صلاح الدين صلاح بن إبراهيم بن تاج الدين، وقرأ على الشريف المرتضى [بياض في المخطوطة (أ)و (جـ)] .

كان إماماً سيداً، عالماً، فاضلاً،[كاملاً] ، كريماً، وكان أشهر أولاد المفضل بالمروة والإتقان، وكان له نفاسة عظيمة، وكانت تأتيه الأموال من جميع جهات المغارب وحضور وغيره؛ فيصرف ذلك في مستحقه ولا يترك منه شيئاً، وكان صاحب معرفة وبصيرة تامة، وتولع بالعلم وتوفي بوقش بفتح الواو والقاف ثم شين معجمة بلد من أطراف بلد بني شهاب .


106- أحمد بن منصور بن أحمد اللاهجي [ - 770هـ ت]

أحمد بن منصور بن أحمد اللاهجي، الفقيه شهاب الدين الناصري.

سمع (الإبانة) في مذهب الناصر للحق الحسن بن علي الأطروش وزوائدها على القاضي يحيى بن لقمان السريحي، ورجع لحل مشكلات الزوائد إلى الفقيه شرف الدين الحسين بن محمد بن صالح، وإلى ولده العلامة يحيى بن الحسين بن محمد، والفقيه حسين قرأ على أبيه العلامة محمد بن صالح.

وروى عنه ذلك: أحمد بن الأمير الآتي ذكره قريباً إن شاء الله تعالى؛ قال في إجازته للشباطي: وأجزت له أن يروي عني على النحو الذي سمعته على شيخي وهو الفقيه العالم الفاضل الكامل المحقق المدقق [الشهابي] حرس الله بيضة الإسلام بطول بقائه، وجزاه عنا وعن المسلمين خير جزائه، وكان ذلك سنة ثلاث وستين وسبعمائة فعلى هذا يكون وفاته بعد في عشر السبعين وسبعمائة تقريباً، والله أعلم.


107- أحمد بن مهدي الشبيبي [… - بعد 1137هـ]

أحمد بن مهدي الشبيبي، القاضي.

قرأ في الفقه كـ(الأزهار) وشرحه، و(البيان) على جماعة من العلماء منهم: والده مهدي، والقاضي حسين ذغفان، والقاضي حسين المجاهد، والقاضي محمد الريمي، والقاضي عبد الله بن الحسين فنجل، وأخذ عنه أيضاً في الفرائض .

وقرأ عليه جماعة من العلماء منهم: القاضي محمد بن يحيى الشويطر كما حكى لي مع اتفاقي به ومنهم: مؤلف الترجمة أجاز له في يفرس في محرم حال طلوعه إلى صنعاء سنة سبع وثلاثين ومائة وألف.

قلت: في الحضرة الأحمدية، وتخرج عليه.

هو القاضي المحقق في الفروع تحقيقاً شافياً .


108- أحمد بن موسى الطبري [… - ق 4 هـ]

أحمد بن موسى الطبري، أبو الحسين.

يروي عن: محمد بن يحيى عن أبيه الهادي أصول الدين.

وعنه: علي بن أبي الفوارس اللغوي، وإبراهيم اليفرسي الصنعاني.

قال مسلم اللحجي: وهو ممن بقي من الطبريين بعد موت الهادي وولديه محمد وأحمد، شيخي الإسلام، وعماد العدل والتوحيد فإنه كان بعدهما معلم الخير المشهور، وأقام بصنعاء يدرس.


109- أحمد بن مِير الجيلاني [… - …]

أحمد بن مِير بكسر الميم بعدها ياء تحتانية مثناة ثم راء مهملة بمعنى سيد كذا، ذكر القاضي رحمه الله، والذي في الأصل أحمد بن الأمير، وقرره شيخنا هو ابن الناصر الجيلاني الحسني، السيد شهاب الدين.

وسمع (الإبانة وزوائدها) على شيخه أحمد بن منصور اللاهجي، وسمعها عليه علي بن سليمان الشباطي النزاري ، ثم قال ما لفظه: أجزت له وكذلك أجزت جميع من له رغبة في إقراء هذا الكتاب المذكور مع زوائده المذكورة ويدرسها معها من أهل العلم الشريف، علماء الدين الحنيف والشرع الشريف كثرهم الله تعالى وأحسن توفيقهم أن يرووهما عني مع مراعاة شرايط الرواة، انتهى بلفظه.

قلت: وهذا على القول بصحة الإجازة للموجودين في عصر العالم من العلماء كالسيد الهادي بن يحيى صاحب (الياقوتة)؛ فإنه يقول بذلك وكان في عصره أيضاً ومن العلماء غيره الفقيه حسن بن محمد النحوي، والقاضي عبد الله بن حسن الدواري، وأحمد بن علي مرغم، و[علي بن محمد] ، وغيرهم، انتهى.

كان السيد إماماً، شمساً للملة، إمام عظيم تفتخر به العصابة الزيدية، قدم بجامع آل محمد من العراق إلى اليمن وكان من العلماء المبرزين الراسخين المجتهدين العباد، الزاهدين الورعين المتقشفين، خرج من الجيل لزيارة الإمام يحيى بن حمزة فوصل اليمن وقد توفي الإمام فزار الإمام علي بن محمد بصعدة ، ثم سار إلى اليمن لزيارة ولده الإمام صلاح الدين، وهو سيد يقريء في مصنعة بني قيس ، ولزيارة القاضي حسن بن سليمان، وللسيد المذكور تصانيف في العلوم وفي الزهديات ما يشفي ورأيت له بمكة كتاباً نفيساً يسمى (صفوة الصفوة) في زهد الصحابة ـ عليهم السلام ـ وفي علم المعاملة ما يدل على علمه وكرم أصله، انتهى.

قلت: ولم يذكر هل رجع من اليمن [إلى بلاده] أو توفي في اليمن ، انتهى.


110- أحمد بن ناصر المهلا [… - 1130هـ]

أحمد بن ناصر بن عبد الحفيظ بن عبد الله[بن عبد الله] بن المهلا بن سعيد النيسائي ثم الشرفي، القاضي شهاب الدين.

أدرك جده عبد الحفيظ وقرأ عليه (حاشية السيد) المفتي على الحاجبية وشرحها أيضاً لابن الحاجب، وشرحها لنجم الدين، وقرأ عليه (هداية ابن الوزير) في الفقه، وسمع عليه في الحديث (شفاء الاوام) للأمير الحسين، و(أصول الأحكام) للإمام [المتوكل] أحمد بن سليمان، ثم أجاز له ولإخوته إجازة عامة فيما له فيه طريق، ثم قرأ على والده ناصر بن عبد الحفيظ مما قرأ عليه مشاركاً لإخوته (الكشاف) في التفسير لجار الله كاملاً، وأجاز له ولإخوته إجازة عامة فيما له فيه طريق أيضاً، ثم قرأ على أخيه الحسين بن ناصر المهلا في (شفاء الأمير الحسين) مع تخريجه للضمدي ومسودات كثيرة من مبيضات عبد العزيز المهلا ومؤلفه (المواهب القدسية شرح المنظومة البوسية)، وعدة من الكتب وله منه إجازة عامة في كل ما له ولأبيه ولجده ولغيرهم فيه طريق، ثم سمع على الإمام المتوكل [علي الله] إسماعيل بن القاسم بقراءة غيره بعض (أصول الأحكام)، و(بعض أحكام البحر)، وسمع على الإمام المهدي أحمد بن الحسن بالروضة وذمرمر (الأحكام) للهادي للحق ـ عليه السلام ـ وسمع على الإمام السيد علم الدين القاسم بن المؤيد بالله بقراءة غيره، بعض (الثمرات) للفقيه يوسف، و(الكشاف) في التفسير لجار الله، ثم سمع على سلطان اليمن محمد بن الحسن مؤلفه (سبيل الرشاد وشرح الإرشاد) وأجاز له ولإخوته إجازة عامة، وقرأ على السيد الهادي بن أحمد الجلال بعض مؤلفه المسمى (نور السراج) وأجازه إجازة عامة، وله ولإخوته إجازة عامة من السيد الحسن بن أحمد الجلال.

قلت: وقرأ عليه جماعة منهم: المؤلف سمع مع غيره بعض (المنظومة البوسية) مع تحقيق للمعاني وأجازه إجازة عامة فيما له ولأبيه ولجده ولأخيه الحسين بن ناصر، وذلك في قدومه إلى صنعاء في أول سنة ثلاثين ومائة وألف مع غير ذلك من الفوائد، ككتاب (الهداية في علم الرواية) ولله الحمد، وهذا القاضي آية من آيات الزمن، وعالماً من علماء اليمن، حافظ علوم الأئمة بل علوم الأمة، عالي الإسناد، ملحق الأصاغر بالأكابر، والأحفاد بالأجداد، الفاضل الشهير، والعالم النحرير، ترجم له العلامة مصطفى حموي في تاريخه (فرايد الرحلة) فأحسن الثناء عليه، وله شعر حسن منه في نظم الموجهات في علم المنطق قال فيها:

كيما تحيط بالفضل من كل جهه

وإن ترد معرفة الموجهه

وله (أرجوزة في الفرق بين الضاد والظاء) أحسن فيها الإعتبار بأن أتى في المصراع الأول بالضاد وسماه باسمه وفي العجز الظاء فقال:

وأنت لي بغير فضل ناظر
وما لمولانا نظير يا حسن
وكم فذا قظب حسود بالذهب

وناضر بالضاد روض ناصر
وناضر بالضاد محض حسن
وغاض بالضاد ما قد ذهب

إلى آخره، وغير ذلك وهو الآن في عشر التسعين، باق في بلدة الشجعة بالشرف قد أحْدَوْدَب كِبَراً، فالله يجزيه خيراً آمين، بل توفي بعد الثلاثين ومائة وألف سنة ـ رحمه الله ـ .

تفريع: أعلى طرقه في طرق الأئمة وغيرهم عن جده عبد الحفيظ، عن أبيه عبد الله، بن المهلا بن سعيد، عن أبيه المهلا بن سعيد، عن السيد صارم الدين إبراهيم بن محمد الوزير.

(ح) وعن: جده، عن أبيه، عن السيد أحمد بن الوزير، عن الإمام شرف الدين.

(ح) وعن: جده، عن الإمام القاسم بن محمد سماعاً لكتابه (الأساس) وإجازة لغيره.

(ح) وعن جده عن العلامة الحسين بن القاسم سماعاً لمؤلفه (الغاية وشرحها) وأجازه لغيره وهو يروي عن أبيه وغيره.

(ح) وعن أبيه عن جده عن القاضي عامر الذماري عن مشائخه.

(ح) وعن أبيه عن جده عن القاضي أحمد بن يحي حابس عن السيد أحمد بن محمد بن لقمان والسيد ناصر صَبَحْ عن الإمام القاسم بن محمد، وغيره.

(ح) وعن: محمد بن الحسن، عن عمه المؤيد بالله، عن أبيه.

(ح) وعنه: عن القاضي إبراهيم بن يحيى السحولي، عن أبيه، عن مشائخه .

(ح) وعن: السيد الحسن بن أحمد الجلال، عن شيخه المفتي، عن مشائخه.

وأما طرقه وطرق أخيه الحسين في الصحاح الست، وغيرها فسيأتي ذكرها إن شاء الله تعالى.


111- أحمد بن ناصر المخلافي [1055 - 1116هـ]

أحمد بن ناصر بن محمد بن عبد الحق بن محمد بن شائع بن علي بن العماد بن مطهر بن غالب بن علي بن مساعد بن محمد بن غلاب بن هبة بن سالم بن إبراهيم بن مسعود بن مقبل بن كثير بن حرب بن سحام بن حولان بضم المهملة بن عنس بن خولان بفتح المعجمة بن عمرو بن الحارث بن قضاعة بن مالك بن عمرو بن مرة بن زيد بن مالك بن حمير، بن سبأ بن يشجب بن يعرب بن قحطان بن هود النبي ـ صلى الله عليه وسلم ـ [وعلى نبينا] ، القاضي، العلامة، صفي الدين، المخلافي، الحيمي بلداً، الزيدي مذهباً.

ولد سنة خمس وخمسين وألف .

قرأ في فقه زيد بن علي ـ عليه السلام ـ كالمجموعين وشرحهما (المنهاج الجلي) على شيخه العلامة عماد الدين يحيى بن الحسين بن المؤيد بالله.

قال ما لفظه: سمعت ليه أوائل كتاب (المنهاج) إلى أثناء كتاب الزكاة ولكثير من مسائل كتبه وأبوابه بإملائه لذلك علي بعد إملائي له عليه والإجازة منه ـ رحمه الله ـ في سائر ما لم يمله من الكتاب المذكور علي، والأذن منه بل الأمر بتبليغه، وفي موضع آخر مما نقلته من خط يده بإملائي النصف الأول منه وزيادة إلى كتاب البيوع، ومما (سمعته) عليه (تفسير غريب القرآن) و(تثبيت الإمامة) و(مدح القلة وذم الكثرة)، وكتاب (الصفوة) وكتاب (الإيمان) يتضمن الرد على المرجية والمعتزلة وكتاب (تثبيت الوصاية والإمامة) لعلي ـ عليه السلام ـ و[الإمامة] للحسنين وذريتهم و(جواب المسائل المدنية)، و(كتاب إلى أهل الكوفة ) قبل خروجه بخمسة وأربعين يوماً و(رسالة في بيان مقتل عثمان)، و(رسالة في الرد على المجبرة)، و(رسالة في الرد على من يقول أن الطاعات لا تقبل من المؤمنين في أيام سلاطين الجور)، ومن ذلك كتب أدعية له ـ عليه السلام ـ وخطب ومقالات متنوعة تضمن ذلك مجموع رسائله هذه كلها مؤلفات الإمام زيد بن علي ـ عليه السلام ـ، ومن ذلك (كتاب في فضائله)[وذكر نسبه، ومولده، واستشهاده، وصلبه، وهو الباب العاشر من أمالي المرشد بالله ومن ذلك كتاب فضائله] ومناقبه وذكر مخرجه للجهاد تأليف أبي عبد الله العلوي، ومن ذلك (نبذة في فضائله ومناقبه) للشيخ عبد العزيز بن إسحاق الزيدي مرتب مجموع الفقه، ومن ذلك (نبذة في إسناد المذهب الشريف إليهـ عليه السلام ـ )، وذكر أسماء من أخذ عنه من جهابذة الزيدية، ومن ذلك ترجمة له فيها ذكر دعوته وقتله ومشهد رأسه منقولة من كتاب (المواعظ والاعتبار) لأحمد بن علي المقريزي، ومن ذلك كتاب (السراج الوهاج في حصر مسائل المنهاج) كل ذلك على شيخه عماد الدين يحيى بن الحسين وبالإجازة العامة منه، و(البساط) للناصر للحق وأرجوزة (أنوار اليقين) وشرحها للمنصور بالله الحسن بن بدر الدين.

قلت: وغالب ظني أنه سمع ذلك على شيخه عماد الدين ثم قال: ومن مسموعاتي (الأساس)، وشرحه، ومنها (هداية الأكياس إلى معرفة لب أسرار الأساس) الأصل للمؤيد بالله محمد بن المتوكل على الله، والشرح للقاضي جعفر بن علي الظفيري، ومنها كتاب (سلوة العارفين) للإمام الموفق بالله الجرجاني، ومنها (كفاية الطالب في مناقب علي بن أبي طالب)، ومنها (مجموع السيد حميدان بن القاسم)، ومنها كتاب (الإفصاح عن المصباح) للقاضي أحمد بن يحيى حابس، وكتاب (أسنى العقائد) للإمام الحسن بن علي بن داود، وكتاب (تثبيت الإمامة) للإمام الهادي للحق يحيى بن الحسين بن القاسم ـ عليه السلام ـ، ومنها كتاب (البحر الزخار الجامع لعلماء الأمصار)، ومنها (شرح الأزهار)، ومنها (الفرائض) وشرحها للناظري، و(الفصول اللؤلؤية) في [أصول] الفقه، و(المرقاة) في أصول الفقه للإمام القاسم بن محمد وشرحها لمولانا محمد بن الحسن، ومنها (الكافل) للسيد أحمد بن محمد لقمان، ومنها (شرح النكت) للقاضي جعفر، ومنها بعض (الغيث المدرار)، و(شرح الأزهار) بإملاء الإمام المؤيد بالله محمد بن المتوكل على الله، على والده المتوكل على الله، ومن جملة مسموعاته أوائل كتاب (المصابيح) في التفسير للسيد عبد الله بن أحمد الشرفي وخطبته، وتفسير الفاتحة وما بعدها إلى الضحى بإملائي لذلك على سيدي أمير المؤمنين [المؤيد بالله] محمد بن أمير المؤمنين المتوكل على الله في بلد معبر وإجازته لباقي الكتاب مناولة، ومن مسموعاتي (درر الأحاديث النبوية بالأسانيد اليحيوية) لابن أبي النجم هذه كتب الأئمة وسيأتي إن شاء الله ذكر من قرأ عليه في كتب الصحاح الستة [إن شاء الله] وغيره في الفصل الثاني بمشيئة الله.

قلت: ونقلت من غيره أنه سمع (أمالي المرشد بالله) أو بعضها على الإمام المؤيد بالله محمد بن المتوكل على الله، وقرأ على الشيخ الحسن بن أحمد المحبشي، وله منه إجازة عامة، وقرأ أيضاً على السيد علي بن الحسين الشامي من ذلك تأليفه (إرشاد العباد) والمتحصل من كتاب (نهج الرشاد) وما صح له من سماع أو إجازة من كتب الآل المطهرين، وغيرها، مثل (جامع الأصول)، وغيره وذلك في سنة تسع ومائة وألف، انتهى.

وقرأ على القاضي علي بن محمد بن علي العقبي (تيسير الديبع) وأجازه إجازة عامة كما سيأتي ذكره إن شاء الله تعالى.

قلت: وقرأ عليه جماعة كثير منهم: علي بن محمد بن علي بن يحيى [بن] المؤيد ومؤلف الترجمة في أواخر (المجموع الحديثي)، وأجازه (المنهاج الجلي في فقه زيد بن علي)، [وكتبها] بخطه في سنة خمس عشرة ومائة وألف، وغيرهم من العلماء والشيعة وخاتمة تلامذته مولانا ضياء الدين المحسن بن المؤيد بالله محمد بن الإمام المتوكل على الله فإنه أجازه إجازة عامة في سنة سبع ومائة وألف.

قلت: كان القاضي من علماء الشيعة الأخيار، والثقة الثبت في خبره والأخبار، عالماً، عاملاً، فاضلاً، أديباً، نبيلاً، كان جارودي المذهب، كما يعبر عنه القوم برافضي غال ونحو هذا المطلب.

قلت: ثم رجع إلى مذهب أكثر الأئمة وشيعتهم ومن وافقهم من علماء الأمة بالقول بالتوقف عن السب، وهو ما يعبر عنه القوم بشيعي جلد أو نحوه في الأغلب، كان مسكنه بلاد الحيمة أولاً، ثم لما قام الخليفة المهدي وعارضه سيدي المولى يوسف بن الإمام المتوكل على الله، وقام القاضي معه أتم قيام أخرب الخليفة بيته، وانتهب كتبه النفيسة، وغير ذلك. فسكن صنعاء ، ثم حبسه في صِيْرة بكسر الصاد وسكون التحتية ثم مهملة فهاء جزيرة خارج عدن ، ثم أخرجه وولاه القضاء بعدن ، فلم يزل به حتى توفي حميداً فقيراً، في شهر المحرم الحرام أول شهور سنة ست عشرة ومائة وألف سنة، وأرَّخ وفاته الفقيه العلامة زيد بن علي الخيواني فقال ـ رحمه الله ـ :

فعلوم الآل للشجو تباكا
يا ابن عبد الحق قد طاب ثراك

قد قضا قاضي العلا في عدن
وبأقلام الرثا أرخته


112- أحمد بن نسر العنسي [… - 670هـ تقريباً]

أحمد بن نسر بن مسعود بن عبد الله بن عبد الجبار العنسي، الفقيه شهاب الدين مؤلف كتاب (الوسيط) .

قال في خطبته ما لفظه: فإنه لما سمع عليَّ الفقيه أحمد بن قاسم الشاكر ي مذاكرة في الفرائض ألقيتها على وجه الإجمال من غير أن آتي له في شيء منها بمثال ، على الحد الذي سمعته وحفظته على شيخي[القاضي] علي بن مسعود النويرة، كما سمعه وحفظه النويرة من الشيخ أبي الفضل العصيفري فسألني بعد ذلك المساعدة إلى تعليقها وبيان كل مسألة منها بمثال.

قال ابن حميد: وكان ذلك سنة خمس وستين وستمائة، ثم قال: قال الشاكري نقله عن القاضي أحمد مذاكرة إلقاءً عليَّ، وعلقته عنه، وصححته عليه، ونقله عن القاضي ـيعني علي بن مسعودـ ونقله القاضي على الشيخ أبي الفضل، وقرره الشيخ أبي الفضل فقال هذه مذاكراتي، انتهى.

قلت: وقرأ أحمد بن نسر مجموع الإمام زيد بن علي، و(تلقيح اللباب) للمنصور بالله على الإمام أحمد بن الحسين الشهيد، بحق سماعه على شعلة، عن مشائخه، وسمع منه الشاكري، وأحمد بن علي الضميمي.

كان القاضي أحمد بن نسر فقيهاً، عالماً، فرضياً، خطيراً، شهيراً.

قلت: ولعل وفاته في عشر السبعين وستمائة تقريباً، والله أعلم.


113- أحمد بن وهاس [… - …]

أحمد بن وهاس بن أبي هاشم ، السيد العلامة، كذا في بعض الإسنادات، والصواب محمد بن وهاس، كما يأتي ذكره إن شاء الله ولم يكن في أولاد وهاس من اسمه أحمد بل محمد والحسن وعلي والحسين وعلي وسليمان.


114- أحمد بن الهادي بن علي [… - 1042هـ]

أحمد بن الهادي بن علي بن محمد بن الهادي بن محمد بن الحسن بن أبي الفتح بن مدافع بن محمد بن عبد الله بن محمد بن الإمام الناصر، أبي الفتح المدافعي، السيد العلامة شمس الدين.

قرأ في الفقه على شيخ المشايخ عامر بن محمد الذماري وأجل تلامذته العلامة محمد بن الهادي بن أبي الرجال، والسيد عز الدين دريب.

كان السيد عارفاً في الفقه، وكان القاضي عامر يثني عليه، واشتهر على ألسنة الفقهاء [تسميته] بالباقر لتبقره في العلم، وكان له خصال حميدة، وخرج للجهاد بالديار الصنعانية وعاد.

قلت: [وعاد] إلى البلاد الشامية ، وسكن ساقين وبه توفي في ربيع سنة اثنتين وأربعين وألف، وقبر بها ـ رحمه الله ـ .


115- الإمام المهدي أحمد بن يحي المرتضى [765 - 840هـ]

أحمد بن يحيى بن المرتضى بن [أحمد بن المرتضى] بن المفضل بن منصور[بن العفيف بن محمد] بن المفضل بن حجاج بن علي بن يحيى بن القاسم بن يوسف الداعي بن يحيى بن الناصر لدين الله أحمد بن الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني الهدوي، الإمام المهدي لدين الله.

ولد بذمار سنة أربع أو خمس وستين وسبعمائة ، نشأ على ما نشأ عليه آباؤه الأئمة الهادين فإنه لما ختم القرآن أدخله والده وصنوه [بياض في المخطوطة أ] يقرأ في علم العربية فقرأ في النحو والصرف والمعاني والبيان قدر سبع سنين، وانتهى في هذه العلوم إلى غاية، وصنف (الكوكب الزاهر)، ثم أخذ في علم الكلام على أخيه الهادي بن يحيى، وتممه على شيخه العلامة محمد بن يحيى بن محمد المذحجي، فسمع (الخلاصة) ونقل (الغياصة) غيباً، ثم قرأ شرح الأصول وألقى عليه شيخه (الغرر والحجول)، ثم انتقل إلى علم اللطيف فقرأ (تذكرة ابن متويه) على شيخه المذكور، و(المحيط) أيضاً، ثم انتقل إلى أصول الفقه فسمع عليه (الجوهرة) وحققها، ثم نظمها في منظومة وفي خلال ذلك أخذ في قراءة (المعتمد) في أصول الفقه أيضاً ونظمها، ثم انتقل إلى (منتهى السؤل) فقرأه على شيخه أيضاً، وسمع أيضاً من كتب اللغة (نظام الغريب)، و(مقامات الحريري) وفي خلال ذلك سمع (سنن أبي داود)[بياض في (أ) و (جـ)]، واستجاز كتاب البخاري، ومسلم، وابن ماجة.

قلت: وغيرها من كتب الفقهاء الأربعة وغير ذلك مما يطول شرحه من شيخ الحديث سليمان بن إبراهيم العلوي من تعز العدنية، ثم أخذ في سماع (الكشاف) على الفقيه المقري أحمد بن محمد النجري، وأما علم الفروع فجعل يسمع على أخيه بالليل ما قد جمعه على مشائخه ثم يختصر ما ألقاه عليه صنوه من الكتب التي يقريه فيها ويفتشها حتى ألف كتاباً مجلداً مبسوطاً مستوفياً للخلاف وكلام السادة والمذاكرين، وأخذ في نقل ما قد جمعه فلما تم ذلك توفي صنوه، انتهى.

قال في (مآثر الأبرار) للزحيف: إن الإمام ـ عليه السلام ـ يروي[من] طرق الأئمة وغيرها من العلوم معقولها ومنقولها، بحق ما معه من أخيه الهادي[بن يحيى]، وشيخـه محمـد بن يحيى المذحجي، وهما يرويان ذلك عن حي الفقيه قاسم بن أحمد بن حميد المحلي، وغيره بحق روايته لذلك عن أبيه أحمد بن حميد بحق روايته عن والده الشهيد حميد بن أحمد وهو يروي ذلك عن الإمام المنصور بالله عبد الله بن حمزة ، وهو يروي طرق كتابه (الشافي) وما حواه من العلوم معقولها ومنقولها إلى مشائخه الذين هم: علي بن أحمد الأكوع، والحسن بن محمد الرصاص، والشيخ [محيي الدين] الذي له اسمان حميد ومحمد بن أحمد بن الوليد، والفقيه حنظلة بن الحسن، والفقيه أحمد بن الحسين كل هؤلاء قالوا: أخبرنا القاضي جعفر بن أحمد قال: أخبرنا الكني، والكني سرد كل كتاب إلى مصنفه قال: وكذلك ما عينه المنصور بالله من كتب الحديث غير ما صنفه أئمتنا وشيعتهم ومسموعات أبي سعد السمعاني ومصنفات الفرعاني ، ومصنفات ابن سلفه وجميع مصنفات الغزالي.

قلت: كما يأتي ذكره إن شاء الله تعالى.

قلت: وروى طرق كتب الإمام يحيى بن حمزة عن العلامة الحسن بن علي العدوي، والفقيه حسن بن محمد النحوي، عن الإمام يحيى بن حمزة، ويروي كتب الأئمة وشيعتهم أيضاً وغيرها عن السيد العلامة محمد بن سليمان الحمزي، عن الإمام الواثق المطهر بن محمد بن المطهر، عن أبيه، عن جده، عن الأمير الحسين، وغيره، ومن مشائخه الفقيه علي بن عبد الله بن أبي الخير ومما سمع على العدوي(سيرة ابن هشام)، وغيرها قال في كتاب (الإيضاح) للسيد العلامة الحسين بن علي بن صلاح العبالي : أن الإمام المهدي أخذ عن الإمام صلاح الدين محمد بن علي، ووالده الإمام علي بن محمد ومن في عصرهما من السادة آل الوزير وآل يحيى بن يحيى.

قلت: أيضاً والذي يظهر لي مما يأتي أنه ـ عليه السلام ـ أخذ عن الفقيه يوسف بن أحمد بأحد الطرق.

قلت: وتلامذة الإمام [المهدي] ـ عليه السلام ـ كثير، أجلهم الإمام المطهر بن محمد بن سليمان، والفقيه يحيى بن أحمد بن مرغم، وعلي النجري، والفقيه زيد الذماري وهو الواسطة بينه وبين [ابن] مفتاح صاحب الشرح المعروف المشهور بـ(تعليق ابن مفتاح)، ويحيى بن أحمد بن مظفر، وغيرهم، انتهى.

قلت: ولما مات الإمام صلاح الدين محمد بن علي والإمام المهدي ـ عليه السلام ـ في صنعاء ، ووصل القاضي عبد الله الدواري ومن معه من العلماء من صعدة ، ونصبوا ولد الإمام صلاح الدين محمد بن علي بن محمد، فانزعج لذلك جماعة من الفضلاء، وأشاروا إلى ثلاثة وهم: السيد الناصر بن أحمد بن المطهر بن يحيى، والسيد علي بن أبي الفضائل، والأمام المهدي أحمد بن يحيى فاستحضر بقية العلماء هؤلاء الثلاثة في مسجد جمال الدين واختاروا الإمام المهدي أحمد بن يحيى وبايعه هؤلاء وغيرهم، ثم خرج ـ عليه السلام ـ إلى بيت بوس ثم إلى بيت أرياب ثم عزم إلى آنس وتوقف في جهران ورصابة ونحوها من بلاد آنس ، ثم استقر في معبر وفرق من معه من الجموع وبقي في خواصه فأحاط به عسكر [الإمام] علي بن الإمام صلاح الدين وأسر ـ عليه السلام ـ وقتل جماعة من أصحابه وحبس في صنعاء وذلك في سنة أربع وتسعين، وفي الحبس ألَّف (الأزهار في فقه الأئمة الأطهار)، وكان يجمع ما صححه لمذهب الهادي ـ عليه السلام ـ ويلقيذلك على السيد علي بن الهادي وهو يكتبها في أبواب الحبس بجص أو فحم، ثم يتغيبه ويمحوه ويلقي [عليه] ـ عليه السلام ـ غيره وكذلك حتى أكمله في مدة حولين، وكان السيد علي بن الهادي ممن أسر وحبس مع الإمام ـ عليه السلام ـ ثم أن السيد علي أُخرِجَ من الحبس قبل الإمام فكتبه ثم أذن للإمام ـ عليه السلام ـ في الدواة والبياض بعد كتب (الأزهار) فشرع في شرحه المعروف (بالغيث المدرار شرح الأزهار) حتى بلغ البيع وبعد ثلاث سنين من حبسه، أيس الإمام الهادي علي بن المؤيد بن جبريل فدعا إلى الله وبقي في الحبس إلى شعبان سنة إحدى وثمانمائة واجتمع أهل السجن على إخراجه فأخرجوه إلى ثلاء إلى هجرة العين ، وكان بها الفقيه يوسف بن أحمد بن عثمان، وكان منحرفاً عن علي بن صلاح فالتقى الإمام المهدي ـ عليه السلام ـ وآواه، وضيَّفهُ وبقي في ثلاء ثلاثة أشهر، ثم دخل إلى صعدة في سنة اثنتين وثمانمائة واجتمع بالإمام الهادي علي بن محمد ، وتعارضا وكل منهما يقول هو الإمام إلا أنها كانت بينهما مودة وألفة، ثم تنقل في البلاد فوصل[مسور في] سنة ست عشرة وثمانمائة وفيه صنف (الغايات) و(درر الفرائد) ثم شرع في تصنيف (دامغ الأوهام) [حتى بلغ الاعتقاد ثم صنف (تكملة الأحكام) من البحر الزخار ثم رحل إلى حراز فأتم (دامغ الأوهام)] وألف كتاب (المنهاج)، وغيرها من كتبه وانبسط فيه لإحياء العلوم تصنيفاً وتدريساً ثم رجع إلى مسور وفيه ألف (القمر النوار) ثم رجع إلى الظفير .

قلت: ومصنفاته واسعة منها في أصول الدين ثمانية كتب ،
وفي أصول الفقه ثلاثة ، وفي علم العربية خمسة ، وفي الفقه خمسة كتب، وفي علم الطريقة كتاب ، وفي الفرايض كتاب ، وفي المنطق كتاب ، وفي التأريخ كتاب، وغير ذلك مما هو معروف مشهور.

قال في مآثر الأبرار في ذكر الأزهار: قلت وهذا الكتاب مشهور البركة غير ممنوع الحركة، سارٍ في الأقطار سير الشموس والأقمار، وبلغ المصنف مناه، وانتفع [الخلق] به وهو في الحياة.

وقال غيره: كان فضله وعلمه السابغ ، وانتفاع المسلمين به النفع البالغ، ليس لأحد من الأئمة مثله في العناية الإلهية في بركة علمه ومصنفاته التي هي كالطراز المذهب، وعليها اعتماد أهل المذهب، [الخارجة] على طريق علماء الحقيقة والمجاز ، التي هي بالمرتبة الثانية من حد الإعجاز، وكتاب (الأزهار) شاهداً فإنه على صغر حجمه سبعة وعشرين ألف مسألة منطوقها ومفهومها، وقد بلغ رتبة الاجتهاد، وهو أحد الأقطاب والأوتاد.

وقال غيره: [هو] الإمام العلامة حافظ العلوم، ومحيي شريعة الحي القيوم، إمام الاجتهاد ومحيي علوم الآباء والأجداد، وله الشعر العجيب منه في وصف حفظه للفقه:

عن الفقه عار وهو عني غافل
من الفقه غيباً مثلما أنا ناقل
وفي الذهن مما هو سواها مسائل
بما الله من إحسانه لي فاعل

وكم جاهل في الناس قد قال إنني
ووالله ما في الوقت أعلم ناقلاً
فمنه ألوف صرت غيباً بلفظها
كثير بلا حصر وهذا تحدث

وقال السيد صارم الدين:

وذا إمام اجتهاد ثاقب النظر

هذا إمام اجتهاد لا امتراء به

ولم يزل بالظفير ، حتى توفي بالطاعون الكبير سنة أربعين وثمانمائة، ومشهده بالظفير مشهور، مزور، معروف بالفضل ـ رحمة الله عليه ـ.


116- أحمد بن يحيى الذويد [… - 1020 هـ]

أحمد بن يحيى بن سالم الذويد بن علي بن محمد بن موسى الصعدي، الفقيه، صفي الدين.

قرأ على شيخ الشيوخ العلامة محمد بن عز الدين المفتي، وعلى عبد العزيز بن محمد بن يحيى بهران، وأجازه إجازة عامة فيما له ولأبيه محمد بن يحيى عن مشائخهم الأعلام، وسمع الأمهات الست واستجاز فيها وفي غيرها كما سيأتي إن شاء الله من العلامة محمد بن يحيى المصري .

قلت: وأجل تلامذته الإمام القاسم بن محمد ـ عليه السلام ـ، وكان له تلامذة كثير منهم الفقيه مهدي الشعيبي و[رباه] ، وغيره.

كان الذويد فقيهاً، محدثاً، أما في المعقولات وغريب الصفات، فقليل النظير في وقته، وجمع أنواع العلم، وأما الشرعيات فإمامها على الإطلاق، وله (تلخيص على المفتاح) تأليف القزويني ، وفي كل علم له قدم راسخة، ولقد بلغ في الطب كما قيل مبالغ بن زهر وعلم الرمل ولواحقه والزيجات، وحل السحر وقرأ التوراة، وكان آية من آيات الله، مع مكارم أخلاق تفضح النسيم العبور لطفاً، وتخجل شميم العنبر عرفاً، وكان من أهل الثروة والمالية، ولكنه كلف بالكتب وتحصيلها فاجتمع له خزانة ملوكية، ثم تفرقت بعد موته لأنه وقفها.

توفي في صعدة خامس جماد الأول سنة عشرين بعد الألف ودفن في قبة قبلي القرضين من جهة الغرب ـ رحمة الله عليه ـ.


117- أحمد بن يحيى بن حابس [… - 1061هـ]

أحمد بن يحيى بن أحمد بن حابس، القاضي شمس الدين الصعدي.

قرأ في الشام قراءة نافعة على شيوخ منهم: القاضي العلامة سعيد بن صلاح الهبل وغيره، ثم رحل إلى الإمام القاسم بن محمد، وتلقى منه فوائد غريبة، قال إنه كان في حبور مكانه بالقرب من مكان الإمام فخرج الإمام ليلة العيد للسمرة، فوافق القاضي في مكانه، فأخذ معه في المذاكرة فأحب الإمام الإلقاء عليه فأملا له عدة فوائد من جملتها (جواب الإمام على العلامة ابن الصلاح الشافعي في الحرم بتعديل الصحابة جميعاً) واشتغل الإمام عن السمرة بإملاء تلك الفوائد وذلك سنة اثنتين وعشرين وألف.

قال ما لفظه: وقرأت علي الإمامقطعة من (شفاء الأوام) وأجازني إجازة عامة في جميع مسموعاته ، ومستجازاته ومؤلفاته ورسائله، وغير ذلك، ثم دار في جهة الأهنوم هو والسيد أحمد بن محمد بن لقمان، والسيد ناصر صَبحْ الغرباني وكانوا مجتمعين، وكل واحد يقري الآخرين في فن، وله (شرح على الكافل) سمعه عليه الفقيه محمد بن عيسى الشقيفي، و(شرح تكلمة الأحكام) وله (التكميل) كتاب جامع حافل، كمل (شرح ابن مفتاح) بحواصل، وضوابط وتقريرات على مشائخه، وكان يستحضر بعض الأيام جماعة من الفقهاء كالفقيه علي العصار، والفقيه علي الخولاني، وله (المقصد الحسن والمسلك الواضح السنن): كتاب سلوة للخاطر لا يستغني عنه فقيه سيما من علقت به أمراس القضاء وولاية الأحكام، وله (شرح على الثلاثين المسألة) وتخرج عليه خلائق كالقاضي أحمد بن صالح، والسيد صلاح المؤيدي، والقاضي عبد الحفيظ المهلا وهو أجل تلامذته وسلطان اليمن محمد بن الحسن، والسيد علي بن الهادي بن محمد المحرابي وله منه إجازة عامة، وكان القاضي عالماً، حافظاً، سيما علوم الزيدية، إمام شهير، وعالم كبير، تولى القضاء بصعدة بعد موت أبيه وولي الخطابة بجامع الهادي ـ عليه السلام ـ وإمامة الصلاة ونشر العلم ونشر للطالبين مطلوبها، وكان يسميه العلامة المفتي الشارح المحقق، وكان محققاً سيما في علم الصرف، ولما اطلع القاضي إبراهيم بن يحيى السحولي على شرح الكافل قال: كنت جاهلاً بمقام القاضي ولقد عرفت الآن فضله، فأنا ابتهل إلى الله أن ينفع المسلمين بوجوده ثم إنه في آخر المدة كان لا يتوسع للمناظرة ولا للإملاء حتى توفي رابع عشر شهر ربيع الأول سنة 1061هـ. إحدى وسنين وألف ودفن عند قبور سلفه، وله شعر قليل ـ رحمة الله عليهـ.


118- أحمد بن يحيى بن ناقه [… - …]

أحمد بن يحيى بن أحمد ناقة، الشيخ أبو العباس.

يروي الأربعين السيلقية عن الشريف أبي طالب الحسن بن محمد بن مهدي العلوي قراءة عليه في منـزله بالمشهد المقدس.

ورواه عنه الشيخ منصور، ذكره الغزالي في مشيخته[بياض قدر سطرين في جـ].


119- أحمد بن يحيى الظليمي [… - ق 10هـ]

أحمد بن يحيى الصناني ، الأهنومي، الظليمي، الزيدي، العلامة.

قرأ في علم الكلام [كـ(المقدمة) وشرحها، و(الغياصة)، و(الخلاصة)، و(شرح مانكديم) و[منهاج القرشي] على سراج العطار، والسيد صلاح بن يوسف بن صلاح.

وأخذ عنه: عبد الرحمن بن عبد الله الحيمي، وعبد الله بن أحمد الوردسار، والقاضي عز الدين[بن] يحيى العنسي.

كان الصناني علامة متكلماً، إماماً في علم الكلام، وشيخاً من شيوخه الأعلام، كان مترجماً عن الحق صادعاً به، وله مقامات في ذلك مع الإمام شرف الدين ـ عليه السلام ـ وغيره، وهو من أعلام التسع المائة ـ رحمة الله عليه ـ.


120- أحمد بن يحيى الآنسي [… - ق 11هـ]

أحمد بن يحيى الآنسي، القاضي، شهاب الدين.

قرأ في العربية علي السيد أحمد بن محمد الشرفي، والسيد أحمد بن محمد لقمان، وقرأ في الفقه على القاضي عامر، وعلى الإمام القاسم بن محمد، وطلب من الإمام المؤيد بالله محمد بن القاسم بن محمد بن علي الإجازة في (البحر الزخار الجامع لمذاهب علماء الأمصار)، وفي (شفاء الأمير الحسين) فقال ـ عليه السلام ـ ما لفظه: نعم وقد أجزنا لكم ذلك وجميع ما لنا فيه سماع أو إجازة من ساير علوم الهداية وكذلك كتب والدنا أمير المؤمنين ورسائله وتلفظنا بها احتياطاً، ولا نشرط عليكم إلا ما شرطه أهل العلم من التثبت وحسن الأداء وأن لا خبراً، يتضمن جبراً أو تشبيهاً، ولا يعلم له تأويلاً صحيحاً، وكان ذلك في سنة خمسين وألف.

قلت: وله تلامذة كثير منهم: القاضي عبد الله الصعيتري، والقاضي علي بن أحمد اللاحجي، وغيرهم.

كان القاضي فاضلاً، جليلاً، عمدة للشيعة، شمساً للشريعة[بياض في (ب) و(جـ)].


121- أحمد الذنوبي [… - …]

أحمد الذنوبي، تلميذ السيد المفتي وشيخ للقاضي جعفر بن علي الظفيري.

هو السيد العلامة .


122- أحمد بن يوسف بن عثمان [… - 875هـ]

أحمد بن يوسف بن عثمان، الفقيه صفي الدين.

سمع على والده جميع مؤلفاته منها: (الثمرات)، ورواها عنه الفقيه علي بن زيد بن الحسن.

ذكره أئمتنا ـ عليهم السلام ـ [وتلميذه علي بن زيد] ، كانت وفاته سنة خمس وسبعين وثمانمائة.

قلت: ولم يترجم له القاضي، وهو العالم بن العالم[بياض في (أ) و(جـ)].


من اسمه إدريس

123- إدريس بن علي بن عبد الله [… - 714هـ]

إدريس بن علي بن عبد الله بن الحسن[القاسم] بن حمزة بن سليمان بن علي بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل [بن إبراهيم] بن الحسن بن الحسن بن علي بن أبي طالب الحسني الحمزي، الأمير المعتصم بالله.

قرأ على العلامة محمد بن خليفة وأجازه هو وسليمان بن أحمد بن أبي الرجال إجازة واحدة.

قلت: وأخذ عنه [بياض في المخطوطات].

كان أميراً خطيراً، وعلامةً شهيراً، جليل المقدار، وحيد زمانه، ترجم له الخزرجي فقال: كان شريفاً ظريفاً، شجاعاً، كريماً متلافاً، وكان عالماً عاملاً لبيباً أريباً، متصفاً بصفات الإمامة، وكان شاعراً، فصيحاً، بليغاً، وهو مصنف كتاب (كنـز الأخبار) ، وهو كتاب كبير ممتع، وله عدة تصانيف في فنون كثيرة ، ومدحه عدة من الشعراء، وكان يجيز هم الجوائز السنية، انتهى.

وكتابه الكنـز من أجل التواريخ قدر أربع مجلدات، فرغ من تأليفه في رجب الأصب سنة ثلاث عشرة وسبعمائة، وله كتاب سماه (السبول في فضائل البتول) ، وله شعر وكان يخالط االسلاطين باليمن، وروي أنه لم يمت حتى تاب إلى الله من ذلك توبة نصوحاً وعاهد الله مراراً، وله مسائل على الجبرية في مسائل غلطاتهم، وترجم له السلطان الأشرف.

قال الخزرجي: توفي في العشرين من شهر ربيع الآخر بعد سبعمائة، وقال القاضي: ووجدت في موضع أنه توفي سنة أربع عشرة وسبعمائة، انتهى.


124- إسحاق بن أحمد الصعدي [… - 555هـ]

إسحاق بن أحمد بن محمد بن عبد الملك بن عبد الباعث الصعدي، القاضي، ركن الدين.

روى (الأحكام) للهادي للحق عن عبد الرزاق بن أحمد، على الشيخ علي بن الحارث، ويوسف بن أبي العشيرة، وروياه عن محمد بن الحسن الظهري، عن محمد بن أبي الفتح، عن الإمام المرتضى محمد بن يحيى، عن أبيه المؤلف الهادي للحق ـ عليه السلام ـ.

ورواه عنه: الإمام أحمد بن سليمان، قال وكتب الأحكام بخطه.

كان الشيخ علامة مشهوراً بالعلم والفضل ، وكان من أكابر علماء الزيدية، وعظماء أنصار العترة الطاهرة النبوية، وهو أخو القاضي جعفر في العلم والبراعة، وله مصنفات ورسائل أكثرها في الإمامات ، ولقي الحاكم أبا سعد ـ رحمه الله ـ في سنة إحدى وثمانين وأربعمائة، والدعاء عند قبره مستجاب برواية الثقات المجربين.

قال القاضي: وله رواية واسعة عن أكابر العترة النبوية، ومن طالع مصنفاته ورسائله عرف صحة محبته لأهل البيت ـ عليهم السلام ـ وأنه فيها السابق المجلي، وكان القاضي إمام محراب مسجد الهادي والخطيب بصعدة ، وله (تعليق على الإفادة) يعرف بتعليق ابن عبد الباعث.

توفي سنة خمس وخمسين وخمسمائة، وقبره تجاه المنصور بصعدة إلى جهة المغرب مشهور مزور.

قلت: ومن طريقه اتصلت بيوسف بن أبي العشيرة كتب الهادي في الأصول وغيرها وولده محمد بن الهادي ـ عليه السلام ـ.


125- أسعد بن علي العرشي [… - ق7 هـ]

أسعد بن علي العرشي، حسام الدين.

يروي أقاويل الإمام أحمد بن الحسين الشهيد عليه السلام عن: [بياض في المخطوطات].

ورواها عنه السيد جمال الدين علي بن جبريل بن الناصر للحق الأمير الحسين ـ عليه السلام ـ ، ذكره السيد محمد بن الهادي في ذكر مشيخته، وذكر القاضي [بياض في جـ] أسعد بن علي العنسي قاضي صنعاء ، ولاه قضاها الإمام أحمد بن الحسين ـ عليه السلام ـ، وكان من كبار العلماء وخيارهم [فقيهاً] ، فاضلاً وقاضياً كاملاً.

قلت: فلعله هو، والله أعلم.


126- أسعد بن علي بن الضميمي [… - ق 7 هـ]

أسعد بن علي بن سليمان بن عبد الأعلى الضميمي، الفقيه العالم.

يروي (أمالي المرشد بالله) عن شيخ الزيدية شعلة وذلك في سنة تسع وعشرين وستمائة، وسمع القصيدة (ذات الفروع) في ذكر الأيام والقبائل والوقائع للأمير محمد بن الإمام المنصور بالله على أحمد بن الإمام عبد الله، بحق سماعه على مصنفها؛ فقال ما لفظه: سمع عني هذه القصيدة وشرحها الفقيه العالم أسعد، وأجزت له رواية ذلك على الوجه الصحيح، وسمعتها على مصنفها، وجمعت شرحها على جهة الاختصار، انتهى.


127- إسماعيل بن إبراهيم الجحافي [… - 1097هـ]

إسماعيل بن إبراهيم بن يحيى بن الهدي بن إبراهيم بن المهدي بن أحمد الجحافي الحبوري، السيد ضياء الدين.

قرأ في الفروع كتبه المعروفة على أبيه، وعلى السيد الحسين بن علي الجحافي، وقرأ في المعاني والبيان على السيد الحسن بن شمس الدين [الجحافي] ، وقرأ (الرسالة الشمسية) على العلامة عبد الرحمن الحيمي، وقرأ أيضاً على الإمام المتوكل على الله [إسماعيل بن القاسم] ، وكان من خواصه [بياض في المخطوطتين (أ) و(جـ)]، وله تلامذة أجلاء منهم: صنوه يحيى بن إبراهيم، والسيد علي بن عبد الله بن الحسين، وغيرهما.

كان السيد إماماً، عالماً، محققاً في كل فن، حتى في[فن الطب] كان له اليد الطولى، وكان يتولى القضاء بالحضرة المتوكلية، ولما توفي الإمام سكن في بلده[حبور ] ، وكان معتزلي المذهب في الصفات وأكثر قواعدالأصول إلا في مسألة الإمامة وسهم ذوي القربى، وذكره القاضي في ذكر والده فقال: مولانا السيد ضياء الإسلام، حواري أمير المؤمنين، علامة محقق في الأصول، والفروع، والعربية، والطب، مع آداب وحافظة، يقل نظيره، وله شعر جيد الصنعة ، وله في الرقائق والأخوانيات ما يفوق ويروق مع أنها مرام على طرق التمام، وكان بينه وبين القاضي أحمد بن صالح مراسلة ومكاتبة، وكان تلو أبيه في الكمال ومحامد الخلال، [فاضلاً عالماً، كاملاً] ، وترجم له غير واحد.

قال السيد إبراهيم بن زيد بن علي بن جحاف من خطه: وكانت وفاة والدنا إسماعيل في رابع عشر شهر شعبان سنة سبع وتسعين وألف بمحروس حبور ، ودفن في طرف صرح مطاهير الوضوء التي للجامع المقدس، وبنى عليه ولده السيد العلامة محمد بن إسماعيل مشهداً ورثاه يحيى الحبوري:

من كان هادينا إلى الرشد
بعلمه السامي على السعد
فإن إسماعيل في الخلد

ضريح مولانا ضياء الهدى
السيد المفضال من قد سمى
اقرأ من التوفيق تاريخه


128- إسماعيل بن إبراهيم النجراني [… - 794هـ]

إسماعيل بن إبراهيم بن عطية من آل النجراني، الفقيه الفاضل.

قرأ على العلامة المطهر بن تريك، وكان من أجل تلامذته، قرأ عليه في التفسير والمعاني والبيان والصرف والعربية، وغير ذلك، وكان سماعه (للكشاف) على ابن تريك في سنة أربعين وسبعمائة سمعه من أوله إلى آخره، وأجازه بعد السماع بمحروس صعدة .

قال ابن حميد: وله من الإمام يحيى بن حمزة إجازة في كتابه (الانتصار الجامع لمذاهب علماء الأمصار)، وله تلامذة أجلاء منهم: محمد بن داود الفهمي ، والسيد الهادي بن إبراهيم الكبير، والسيد علي بن محمد بن أبي القاسم.

قال السيد الهادي في صفته هو الشيخ العلامة: إمام المحققين، وترجمان أهل عصره أجمعين، وله مصنفات منها: (الأسرار الشافية في كشف معاني الشافية) ، وله شرح عليها أخصر ، وكان ممن حضر بيعة الإمام علي بن صلاح، وخرج مع من خرج من علماء صعدة سنة سبعين وسبعمائة، وكان فاضلاً، وشيخاً كاملاً.

وتوفي سنة أربع وتسعين وسبعمائة ، عن نيف وسبعين سنة.


129- إسماعيل بن أحمد النجراني [… - …]

إسماعيل بن أحمد بن عبد الله بن إبراهيم بن عطية النجراني، الشيخ العلامة.

قرأ في (الكشاف)، و(التجريد) على السيد جمال الدين علي بن محمد بن أبي القاسم ومن شيوخه السيد أبي العطايا عبد الله بن يحيى بن المهدي، وقرأ أيضاً على القاسم بن يحيى بن المؤيد الفضيلي.

قال ابن حميد: والشيخ إسماعيل يروي كتاب (العقد) في أصول الفقه عن السيد صلاح الدين بن عبد الله بن المهدي بن الإمام يحيى بن حمزة إلى مؤلفه الفقيه عماد الدين يحيى بن حسن بن موسى القرشي الصعدي.

قال السيد صارم الدين[إبراهيم بن محمد] : والشيخ إسماعيل يروي كتاب (الوافي) في الفرائض بسند متصل بالحسن بن أبي البقاء.

قلت: وأجل تلامذته [السيد صارم الدين إبراهيم بن محمد الوزير كما تقدم ذكره، ومن تلامذته] السيد محمد بن عبد الله الوزير والد [السيد] صارم الدين، وإبراهيم بن يحيى.

كان إسماعيل شيخاً جليلاً، عالماً، شيخ العربية والتفسير، مكانته في الفضل مكانة عمه السابق ذكره، وله عدة أحفاد وتلامذة.

قال ابن حميد: كان من العلماء المتأخرين الكبار.

قلت: يروي عن عمه بواسطة السيد علي بن محمد بن أبي القاسم كما مر.

قال ابن حميد: ومن مشائخه أبو العطايا، ومن مشائخ أبي العطايا محمد بن داود النهمي وشيخ النهمي إسماعيل بن إبراهيم بن عطية، انتهى.


130- إسماعيل بن شيبة القاضي [… - …]

إسماعيل بن شيبة القاضي الفرضي.

سمع كتب الفرائض على الفقيه أحمد بن محمد الخالدي، وله منه أيضاً إجازة ، وقرأ فيها أيضاً على محمد بن حسن بن حميد المقرائي والد يحيى حميد.

وروى عنه ذلك: يحيى بن محمد بن حسن بن حميد المقرائي مؤلف الفتح والنور الفايض في الفرائض، وابن شيبة الواسطة بين يحيى حميد ووالده؛ لأن والده توفي ويحيى ولده [المذكور] ابن سنتين فليعرف ذلك.


131- إسماعيل بن علي الميكالي [… - …]

إسماعيل بن علي بن عبد الله بن محمد بن ميكال الميكالي، أبو العباس، الشيخ الجليل.

قال: أخبرنا بدعاء الاستفتاح وصلاة أم داود أبو يعلى حمزة بن محمد العلوي.

وعنه: أبو إسحاق [إبراهيم] الطرماحي، وأبو البركات علي بن الحسين العلوي، وأبو معاذ أحمد بن علي الميكالي .


132- إسماعيل بن علي الأسلمي[… - …]

إسماعيل بن علي الأسلمي، من فصل اللجب .

يروي مجموعي الهادي والقاسم [بياض في المخطوطات]، ورواهما عنه السيد الحسن بن مهدي إجازة.

قال محمد بن يحيى: هو الفقيه رضي الدين.


133- إسماعيل بن أحمد شبلية [… - ق9هـ]

إسماعيل بن أحمد شبلية.

قال: قرأت كتاب (الوافي) في الفرائض للحسن بن أبي البقاء بذمار بمسجد ابن الشريف، وكان شروعي أول جمعة في رجب سنة إحدى وتسعين وثمانمائة على شيخنا وسيدنا الفقيه الأورع كمال الدين موسى بن محمد بن حسن الأنصاري، وفي موضع يحتمل أنه خطه أو خط غيره ، خرجت من ذمار يوم الجمعة سابع شهر صفر سنة 876هـ، وصلت الجراف عند سيدي الوالد ضياء الدين إسماعيل بن أحمد، وشرعت في كتاب (ضرب الكافي) تاسع الشهر وانتهت القراءة ثالث شهر ربيع الأول، ثم شرعت [فيه] في (التبصرة) وكان التمام لخمس من ربيع الآخر، وشرعت في كتاب (التكملة) كل ذلك على الشيخ العارف شرف الدين ـ حفظه الله ـ وعمري يومئذٍ سبع عشرة سنة وستة أشهر .


134- إسماعيل بن علي الفرزاذي العراقي [… - …]

إسماعيل بن علي بن إسماعيل الفرزاذي العراقي.

سمع (أمالي المرشد بالله) على مؤلفها وهي الإثنينية ـيعني التي كان يمليها يوم الاثنينـ وسمعها منه الشيخ أبو طالب عبد العظيم بن مهدي الحسيني.

كان شيخاً، إماماً جليلاً.


135- إسماعيل الميالهجي[… - …]

إسماعيل الميالهجي.

سمع (الإبانة) وزوائدها على الفقيه أبي علي صاحب (تعليق الإبانة) من الأستاذ يعقوب بن الشيخ أبي جعفر الهوسمي، عن أبيه، وسمعها عليه بإجويه.

كان عالماً، زاهداً، كبيراً، ذكره السيد أحمد بن الأمير في مشيخته.


136- إسماعيل بن أحمد[… - …]

إسماعيل بن أحمد.

سمع (الكشاف) لجار الله الزمخشري على جلال الدين أبي جعفر بن محمود البابري .

وأخذه عنه ولده (العلامة) إبراهيم بن إسماعيل، ذكره ابن حميد في مشيخة الفقيه محمد بن سليمان بن أبي الرجال.


137- الإمام المتوكل على الله إسماعيل [1019- 1087هـ]

إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي [بن محمد بن علي] بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن الإمام يوسف الأشل بن القاسم بن الإمام الداعي يوسف الأكبر بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي لدين الله يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، الهدوي، اليمني، أمير المؤمنين المتوكل على الله رب العالمين أبو علي الإمام بن الإمام، والعالم بن العالم، ولد في شعبان سنة تسع عشرة وألف.

قال ـ عليه السلام ـ في إجازة لولدة المؤيد بالله ما لفظه: والذي يرويه هو جميع ما اشتمل عليه كتاب الإجازات التي يرويها والدنا أمير المؤمنين المنصور بالله رب العالمين القاسم بن محمد، وأنا أرويها عن أمير المؤمنين وسيد المسلمين المؤيد بالله [رب العالمين] فإنه كتب ذلك بخط يده المباركة بعد أن شافهني به لفظاً، ثم نقله حي القاضي أحمد بن سعد الدين بخطه من خط المولى أمير المؤمنين، فوضع عليه علامته، فتأكد ذلك ثلاثاً مشافهة ثم كتابة بخطه، ثم كتابة أخرى بخط كاتبه، وعلامة الإمام عليه.

وكذلك ما يرويه حي صنوي الحسين بن أمير المؤمنين؛ فإنه أجاز لي ذلك مشافهة، وسمعت منه ومن مختاراته الكثير الطيب.

وكذلك ما كان لحي الوالد السيد العلامة محمد بن عز الدين المفتي روايته؛ فإنه أجاز لي أيضاً جميع ما يرويه ومستجازاته ومؤلفاته وكتب ذلك بخطه.

وكذلك جميع ما يرويه حي الفقيه العالم محمد بن عبد العزيز المفتي الشافعي؛ فإنه أجاز لي جميع مروياته ومستجازاته، وقرأت عليه في كتب الحديث، وتفسير القرآن سماعاً من لفظه مثل (التيسير) للديبع، وكتاب (أحكام القرآن) للموزعي ، و(البهجة) للعامري وكتب ذلك بخطه وهي تشتمل على أكثر مؤلفات العلماء لاتصالها بالعلماء وجميع مروياتهم.

قلت: وسيأتي ذكر طرقه في الفصل الثاني إن شاء الله، وكذلك ما أرويه عن غير هؤلاء من مشايخ القرآن وعلماء الحديث، وغيرهم انتهى بلفظه.

قلت: وذكر القاضي أحمد بن صالح في بعض إجازاته أن الإمام قرأ معيار النجري على القاضي إبراهيم[بن] حثيث بمحروسة شهارة وأجازه إجازة عامة، ونقلت من خط بعض ساداتنا ممن له اختصاص بالإمام ـ عليه السلام ـ أن الإمام ـ عليه السلام ـ قال: قال أخي الحسين بن الإمام ما حصل لأحد ما حصل لك وذلك أن القاضي عامر الذماري ما أجاز لأحد منا إلا أنت في الفقه فأنت بمحل كبير في الفقه.

قلت: ومن مشائخه في الفقه القاضي سعيد بن صلاح الهبل، ومن مشائخه في القرآن الفقيه صالح بن نشوان المقري، وتلامذته أكثر فقهاء اليمن بل وغيرهم من علماء الآفاق، ممن وصل إليه في ذلك الزمن، وأجلهم القاضي أحمد بن سعد الدين المسوري، وأحمد بن صالح بن أبي الرجال، وولده أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين، وغيرهم، أقام بشهارة إلى سنة أربعين، ثم توجه مع صنوه الحسين بن القاسم إلى الدامغ، ولم يزل متردداً مع صنوه الحسين حتى مات أخيه الحسن سنة ثمان وأربعين ونزل مع أخيه الحسين إلى تعز وبها قرأ على محمد بن عبدالعزيز المفتي، وأقام بعد عزم أخيه الحسين حتى توفي شيخه محمد بن عبد العزيز سنة 1043هـ . وصلى عليه ثم طلع إلى الدامغ، وتوفي صنوه المؤيد بالله في سنة أربع وخمسين، نعم وكانت دعوته بعد موت أخيه الإمام المؤيد بالله محمد بن القاسم في سنة أربع وخمسين وألف، وسيرته وتفاصيلها يحتمل مجلدات لكنا نقتصر على ما ذكر بعض سادتنا فقال: نشأ في حجر الخلافة، وارتضع أحلافها ودأب في طلب علوم آبائه حتى حوى أجناسها وأنواعها وأصنافها، وكان ملازم العلم، غزير الفهم، كثير العبادة، علومه واسعة، وتحقيقاته شافية نافعة، له من التصانيف عقيدة على مذهب آبائه في علم الكلام وشرح كثيف عن دقائقها اللثام ومسائل فقهية وأجوبات تحل المشكل وتصيب الرمية وهيهات أن يحيط مادح في صفاته ، ولو توقد ذهناً أنَّا له ذلك وهي أكثر من رمال الدهنا.

قلت: وكانت أيامه أيام سعادة وحبور، تجري بإمضاء أوامره ونواهيه المقدور، وهو مع هذا فلا يترك التدريس ومجالسه محفوفة بالعلماء الكملاء، كل خظم وكل رئيس، ولم يزل ذلك دأبه حتى توفي في جماد الآخرة سنة سبع وثمانين وألف، وقبره بالحصن مشهور مزور ـ رحمة الله عليه ـ.


138- أمير الدين بن عبد الله بن نهشل [… -1029هـ]

أمير الدين بن عبد الله بن نهشل بن المطهر بن أحمد بن عبد الله بن عز الدين بن محمد بن إبراهيم بن الإمام المظلل بالغمام المتوكل على الله المطهر بن يحيى المرتضى بن المطهر بن القاسم بن المطهر بن محمد بن المطهر بن علي بن الناصر بن أحمد بن الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني الهدوي اليمني، السيد، العلامة.

قرأ على الفقيه عبد الله بن المهلا النيسائي في أصول الفقه، وقرأ في سائر الفنون على السيد العلامة أحمد بن عبد الله بن أحمد بن إبراهيم الوزير وأجازه إجازة عامة، وأجل تلامذته الإمام القاسم بن محمد، وولده الإمام المؤيد بالله محمد بن القاسم، وغيرهما.

كان السيد علامة كبيراً، وإماماً في العلوم شهيراً، شيخاً للأمة، وحافظ علوم الأئمة، بحراً لا يساحل، وجماً في الفضائل لا يماثل، وحيد زمانه، وعين أعيان أوانه، وكان ممن عاصر الإمام القاسم [بن محمد] وشايعه وبايعه ، وكان سكونه في حوث إلا أنه لا يكاد يفارق الحضرة الإمامية في الأغلب ولا يترك التدريس ؛ فآخر ما سمع عليه (شفاء الأوام) بعد موت الإمام ـ عليه السلام ـ بشهرين ولم يلبث بعد الإمام إلا يسيراً حتى توفي بحوث في شهر جمادى الآخرة سنة تسع وعشرين وألف، وقبره بحوث مشهور مزور ـ رحمة الله عليه ـ .

قال في سيرة الإمام الحسن بن علي: وممن شهد له بالإمامة وصحت له الزعامة السيد الإمام واسطة عقد الآل الكرام ، فخر الدين وقدوة المسلمين، أمير الدين بن عبد الله، وكان هذا السيد ممن عاصره وناصره وتولى كثيراً من أموره، وباشر شيئاً من حروب البغاة بنفسه في ظفير حجة، وغيرها.


باب الباء الموحدة

139- بالغ الوزيري [… - ق4هـ]

بالغ الوزيري، من أهل مدر من المشرق من أرض حاشد ، صحب الهادي ـ عليه السلام ـ فأخذ عنه أصول الدين سماعاً واستثبت في علمها حتى كان إماماً ينفرد بنفسه.

وروى عنه: ولده إبراهيم، ثم أن بالغ انقطع عن الناس ولزم الخمول ولم ينتصب للرياسة، بل كان همه هما واحداً حتى لقي ربه في قرية مدر وبسببه كانت مدر منازل الصالحين [من] الزيدية وأحد هجرها الأولى، ذكر ذلك مسلم اللحجي.


140- باجويه [… - …]

باجويه، بفتح أوله وضم الجيم وسكون الواو وفتح التحتية مثناة ثم ها الكوكلوي بضم الكافين بينهما واو ساكنة وضم اللام ثم واو مهموزة ثم ياء [وكوكلو] اسم قرية من جبال جيلان ، الجيلاني.

سمع (الإبانة) في مذهب الناصر للحق على مشائخه منهم: الفقيه العالم إسماعيل الميالهجي.

قال ابن حميد في ذكر سند محمد بن سليمان بن أبي الرجال: وباجويه يروي فقه آل الرسول، أما مذهب يحيى والقاسم والمؤيد بالله أحمد بن الحسين فيرويه عن داود بن منصور، عن والده منصور، عن والده علي بن أصفهان، عن [أبي] علي بن آموج.

قلت: وقد تقدم أن إسماعيل الميالهجي يروي مذهب الناصر عن [أبي] علي بن آموج، عن الأستاذ، عن أبي جعفر، ويروي فقه الهادي، والمؤيد عن القاضي زيد، عن القاضي المؤيد والد شريح، عن القاضي يوسف، عن الأستاذ، عن المؤيد بالله أحمد بن الحسين الهاروني بطرقه.

وروى عنه جميع ذلك ولده محمد بن باجويه، وكان باجويه شيخاً عالماً، وحيد وقته، فقيهاً، ناصري المذهب، ذكره السيد أحمد بن الأمير، انتهى.


حرف التاء مثناة فوق

141- توران شاه [… - …]

توران شاه – بضم أوله بعدها واو ساكنة ثم راء مهملة ثم ألف ثم نون ساكنة ثم شين معجمة بعدها ألف وهاء ـ بن خسرو شاه ـ بضم المعجمة وسكون المهملة الأولى وضم الثانية بعدها واو ثم شين معجمة بن بابويه بموحدتين بينهما ألف ثانيتهما مضمومة وسكون الواو وفتح الياء مثناة تحتية الجيلي، الإمام أبو الفوارس المتلافحي .

يروي كتب الأئمة كـ(الأحكام)، و(المنتخب)، و(أمالي أحمد بن عيسى)، و(شرح التجريد)، وغيرها، ومنصوصات الزيدية عن الفقيه علي بن آموج الجيلي، عن القاضي زيد، عن علي خليل، عن القاضي يوسف الخطيب، عن السادة الفضلاء أبي العباس أحمد بن إبراهيم، وأبي الحسين المؤيد بالله أحمد بن الحسين بن هارون، وأخيه الناطق بالحق يحيى بن الحسينـ عليهم السلام ـ .

[قال الإمام القاسم بن محمد ـ عليه السلام ـ] : وهذا الإسناد عندنا ثابت غير أن فيه فائدة أخرى اتصال السند بالسادة الهارونيين جميعاً وبإسناد المنتخب مع الأحكام، انتهى بلفظه.

وأخذ [عنه] جميع ذلك القاضي أحمد بن الحسن الكني .

كان توران شاه شيخ الزيدية، وحافظ علوم الأئمة، ومرجع الإسناد بل فطنة للمذهب الشريف، وإليه يرجع أهل المذهب، وكان إماماً، عالماً، وهو شيخ الكني ورزقان بن إسفنجا ، كذا قال الملا يوسف، وتوسطه في إسناد المذهب وترجيحه المقالات في [جميع] كتب أهل المذهب، انتهى.

وقال القاضي إبراهيم بن يحيى في الطراز المذهب[في إسناد المذهب: قرأه على بهاء المدارس فارس علم ابن أبي الفوارس.

قلت: وذكره] في تاريخ قزوين في ترجمة محمد بن فضيل فقال ما لفظه: أخبرنا سليمان بن يزيد بقزوين ، قرأت على علي بن عبد الله بن بابويه أخبركم أبو الفوارس توران شاه بن خسرو شاه الجيلي، أخبرنا إسماعيل بن علي الفرازذي، حدثنا محمد بن حردل، أخبرنا أبو سعد إسماعيل بن علي السمان، حدثنا أبو سعد عبد الرحمن بن محمد الإسترباذي المعروف بالأدريسي، سمعت محمد بن فضيل، سمعت سليمان بن يزيد المعدل، سمعت أبا حاتم الرازي يقول (إذا كتبت فقمش وإذا حدثت [ففتش] )، انتهى.


حرف الجيم

142- جار الله بن أحمد الينبعي [… - 740 هـ ت]

جار الله بن أحمد الينبعي، الفقيه العلامة.

نقلت من خط الإمام محمد بن المطهر بن يحيى ما لفظه: أجزت للولد الفقيه، العلامة، حسام الدين، داعي أمير المؤمنين (شفاء الأوام) للسيد الناصر للحق الحسين بن محمد الهادوي، وأنا أرويه عن السيد الإمام المنصور بالله محمد بن الهادي آخر النصفين إما الأول وإما الآخر أنا شاك في أيهما وقت كتابة الإجازة هذه، أجزت له يرويه عني، وكذلك ما صح لي سماعه من كتب الفقه وهو فقه الزيدية أجمع، وكتب الحديث وهي والمنة لله تعالى ما يضيق عنه هذا الموضع، وأنا أروي فقه الزيدية كثرهم الله تعالى على حي سيدي ووالدي أمير المؤمنين ـ سلام الله عليه ـ بعضه قراءة وبعضه إجازة، وهو ـ عليه السلام ــ ويه عن السيد الإمام الناصر للحق الحسين بن محمد، ولا نشترط عليه إلا ما شرط أهل هذا الفن، وكتب عبد الله المهدي لدين الله أمير المؤمنين محمد بن أمير المؤمنين في جمادى الآخرة سنة خمس وعشرين وسبعمائة، وصل الله على سيدنا محمد وآله.

قلت: وأجل تلامذته أحمد بن علي مرغم، وناجي بن مسعود الحملاني، ومحمد بن يحيى القاسمي، وغيرهم، وكان جار الله فقيهاً، عالماً، من أعيان العلماء الأجلاء.

قال الفقيه يوسف في صفته: الفقيه، العالم، الفاضل، الصالح.

قال السيد في منظومته:

وبالحبر جار الله والمعتزى إلى عدار تهوى في فناه يطول

قلت: ولعل وفاته بعد الأربعين وسبعمائة تقريباً، والله أعلم.


143- جار الله بن عيسى المذحجي [… - …]

جار الله بن عيسى المذحجي اليامي .

قرأ عليه ولد أخيه محمد بن يحيى اليامي المذحجي.

قلت: وقد مر أن اسمه أحمد بن عيسى، وإنما جار الله لقب له ذكره في مشيخة الإمام صلاح الدين محمد بن علي.

[قال السيد في منظومته: وبالحبر جار الله والمعتزي إلى عرار تهوى فتاه يطول].


144- جبريل بن الأمير الحسين [… - …]

جبريل بن الأمير الحسين بن محمد بن أحمد بن يحيى بن يحيى الأمير تاج الدين.

روى عن: أبيه كتاب (شفاء الأوام).

رواه عنه: المنصور بالله محمد بن الهادي بن تاج الدين، وهي النسخة التي أكثرها بخط المؤلف، كان الأمير عالماً عظيماً، له بسطة في العلم، وكان من الأخيار الصالحين، والفضلاء المتقين، وقبره برغافة في المقبرة التي بين الناصرة ودار قاسم بن صلاح.


145- جعفر بن أحمد بن عبد السلام [… - 573هـ]

جعفر بن أحمد بن عبد السلام بن أبي يحيى بن التميمي البهلولي الأبناوي، القاضي، العلامة، شمس الدين.

كان قديماً يرى رأي التطريف حتى وصل الفقيه زيد بن الحسن البيهقي في سنة خمسمائة، فراجعه وقرأ عليه، فرجع إلى مذهب الزيدية المخترعة، وقرأ على الفقيه زيد وله منه إجازة عامة، ولما أراد زيد [بن الحسن] الرجوع إلى العراق رحل معه القاضي جعفر لتمام السماع ، فمات زيد بن الحسن بتهامة فرحل القاضي إلى العراق إلى حضرة العلامة أحمد بن أبي الحسن الكني؛ فقرأ عليه كتب الأئمة ومنصوصاتهم من جملة ذلك (الزيادات) للمؤيد بالله.

قال القاضي أحمد بن أبي الحسن ما لفظه: سمع هذا الكتاب من أوله إلى آخره القاضي [الإمام] شمس الدين، جمال الإسلام والمسلمين، جعفر بن أحمد بن أبي يحيى التميمي عني بقراءته قراءة من كان واقفاً على معانيه دقيقة وجليلة إلى كتاب السير، والباقي بقراءتي له وبقراءة غيرنا إلا الفرائض فإنه ما سمع مني لأني أيضاً ما سمعتها على شيخي، والباقي سمعه على الوجه الذي كتبت ، وأنا سمعته وقرأته على توران شاه بن خسرو شاه الجيلي، وهو قرأه على أبي علي بن آموج، وهو قرأه على القاضي زيد بن محمد والقاضي قرأه على علي خليل، وعلي خليل قراءة على القاضي يوسف، على الشيخ أبي القاسم بعد أن أخذ مسائلها عن المؤيد بالله قدس الله روحه، وكتبه أحمد بن أبي الحسن الكني في جمادى الأولى سنة إثنين وخمسين وخمسمائة.

قلت ومما سمع على القاضي الكني مجموع زيد بن علي و(ذخيرة الإيمان مسند السمان)، و(نظام الفوائد) لقاضي القضاة، وكتاب (الرياض) للحمدوني و(فوائد قاضي القضاة) للكلابي و(أحاديث عبد الوهاب) وكتاب (الأنوار)للمرشد بالله وأماليه الخميسية، و(خطبة الوداع) و(أمالي المؤيد بالله وأمالي السيد أبو طالب) و(الأحاديث الزمخشرية)، و(الأحاديث المنتقاة) و(الأربعين في فضائل أمير المؤمنين) للصفار، وقطعة من (تفسير أبي عبيد في الغريب) وناوله باقي الكتاب وأجازه، وغير ذلك مما ذكرناه في ترجمة الكني كما تقدم، ثم سمع على الشيخ العدل الحسن بن علي ملاعب بن الأسدي (أمالي أحمد بن عيسى) و(الأربعين الفقهية للنرسي)، و(الأربعين للسيلقي)، وكتاب (الشهاب) للقضاعي وكتاب (الذكر) لمحمد بن منصور، وكتاب (المقنع) المختصر من (الجامع الكافي) و(الرسالة المشهورة) لزيد بن علي[بياض في (أ)و(جـ)] وسمع (جلاء الأبصار) للحاكم بن كرامة وغيرها من كتبه على السيد علي بن الحسن بن وهاس [الحسني] وأجازه إجازة عامة، من جملة ذلك (الكشاف) لجار الله الزمخشري، وسمع بعض كتاب (التهذيب) للحاكم بن كرامة أيضاً على أبي جعفر الديلمي، عن ولد الحاكم المحسن بن الحاكم، عن أبيه وأجازه في بقية كتب الحاكم المذكور كـ(السفينة)، و(التهذيب)، و(تنبيه الغافلين) ومصنفات عدة منها موضوع بالفارسية وسمع على الزاهد مسعود الغزنوي بالكوفة أحاديث في فضل اليمن ، وسمع بمكة كتاب (المواقف الخمسين) على أبي المظفر الفلكي، وسمع (خبر عابد بني إسرائيل) على أبي الفضل عبد الله بن أبي الفتح.

قلت: وسيأتي إسنادها إلى مؤلفيها إن شاء الله تعالى في ترجمة كل واحد من مشائخه.

قلت: وتلامذة القاضي كثير منهم: السيد حمزة بن سليمان والد المنصور بالله عبد الله بن حمزة، والأميران الكبيران بدر الدين وشمسه محمد ويحيى ابني أحمد بن يحيى بن يحيى، والشيخ الحسن بن محمد الرصاص، والشيخ محيي الدين حميد بن أحمد القرشي، وسليمان بن ناصر صاحب (شمس الشريعة)، وأحمد بن مسعود الفهمي، وعبد الله ومحمد ابنا حمزة بن أبي النجم، وحنظلة بن شبعان، وأحمد بن الحسين الأكوع، وغيرهم ممن ذكره القاضي، وغيره.

قلت: وكان القاضي ثبتاً، ورعاً، متحرياً في الرواية.

قال المنصور بالله عبد الله بن حمزة: ولما وصل القاضي جعفر من العراق بالعلوم التي لم يصل بها سواه من الأصول والفروع، والمعقول والمسموع، وعلوم القرآن العظيم، والأخبار الجمة عن النبي ـ صلى الله عليه وآله وسلم ـ وعن فضلاء الأئمة من العترة[الطاهرة] وسائر العلماء، وكان من جملة هذه الأخبار أخبار في صفة الجنة والنار مروية عن النبي ـ صلى الله عليه وآله وسلم ـ فطلب جماعة من الإخوان قراءتها عليه وروايتها فامتنع من ذلك في مجالس الأخبار، فألح عليه منهم من ألح فذكر أنه قرأها على شيخ له بمكة ، وكان شيخه هذا له يد طائلة في علم العربية، وحكى عنه أنه كان يصلح ما يجد في الأخبار من اللحن ويعتل أن النبي ـ صلى الله عليه وآله وسلم ـكان لا يلحن فعاب ذلك عليه شيخنا ، وامتنع من الرواية [عنه] وقال إني لا آمن أن يكون في هذه الأخبار شيء أصلحه على خلاف ما رواه عن شيوخه، انتهى.

وقال القاضي أحمد: هو القاضي الحجة، شيخ الإسلام، ناصر الملة، وارث علوم الأئمة الأطهرين ، شيخ الزيدية ومتكلمهم ومحدثهم، وعالم الزيدية ومخترعها وإمامها، انقطع إلى الزيدية ورحل إلى العراق ، وكان من أعضاد الإمام أحمد بن سليمان وأنصاره، وطال ما ذكرهما الإمام المنصور بالله واحتج بكلامهما ؛ فيقول قال الإمام والعالم، أفتى بذلك الإمام والعالم، ذكر الإمام والعالم، وقد قيل: على أهل اليمن نعمتان في الإسلام والإرشاد إلى مذهب الأئمة ـ عليهم السلام ـ الأولى للهادي ـ عليه السلام ـ والثانية القاضي جعفر؛ فإن الهادي ـ عليه السلام ـ استنقذهم من الباطنية والجبر والتشبيه، والقاضي له العناية العظمى في إبطال مذهب التطريف، ونصرة البيت النبوي الشريف، وإلى ذلك أشار السيد صارم الدين في (البسامة) بقوله:

في عصبة وزر ناهيك من وزر

وجعفر ثم إسحاق له نصرا

ارتحل إلى العراق وهو أعلم من باليمن ، ثم انقلب عنه وليس فيه أعلم منه، وله مصنفات في كل فن [كان] عليها اعتماد الزيدية في وقته، وله تلامذة مشاهير وكان له مدرسة بسناع ، وعارضه المطرفية بمدرسة أخرى في جانب المسجد وآذوه حتى انتهى الكلام إلى الإمام أحمد بن سليمان، فلم يزل يطوف البلاد وينهى الناس عن مذهبهم، حتى [أنه] أثر ذلك مع أكثر الناس ونفروا منهم إلا القليل، ونزل إلى اليمن لمناظرة العمراني الحنبلي الأصول، الشافعي الفروع ولم يجتمع به وإنما دارت بينهما مراسلات في الأرجح ومصنفات القاضي معروفة مشهورة قد ذكرها القاضي وغيره، منها: (النكت وشرحها) ، و(الأربعين العلوية) ، ورتب أمالي أبي طالب على هذا الترتيب المعروف وسماه (تيسير المطالب إلى أمالي أبي طالب) ، وغير ذلك في الأصول والفروع ، ولم يزل مدرساً بسناع حتى توفي سنة ثلاث وسبعين وخمسمائة، وقبره بسناع معروف مشهور، عليه قبة صغيرة في أكمة وحوليه تلامذته كالحسن الرصاص وغيره [ ـ رحمة الله عليهم ـ ] .


146- جعفر بن علي الظفيري [… - 1109هـ]

جعفر بن علي بن تاج الدين الظفيري، القاضي العلامة.

كان مبتدأ أمره جنديا شيخاً من أهل بلده، فكان من اللطف الخفي أن حضر يوماً عند السيد أحمد بن أحمد الخطيب وحوليه تلامذة للقراءة عليه، فأراد أن يسأل في شيء فزبره بعض الحاضرين وقال: كذا وكذا مما فيه تهجين فخرج من ساعته وغير لباسه ورحل إلى شهارة فقرأ فيها على القاضي أحمد بن سعد الدين، والقاضي إبراهيم بن حسن العيزري، ثم رجع إلى بلده بعد سنة كاملة وقد حصل فائدة فتمم القراءة علي السيد يحيى بن محمد [بن أحمد] الصغير الخطيب وعلى السيد حسين بن محمد الحوثي، والسيد أحمد الذنوبي تلميذ السيد محمد المفتي، ثم رحل إلى ضوران فقرأ على الإمام المتوكل على الله إسماعيل بن القاسم كتباً متعددة، من جملتها (الفصول اللؤلؤية) مشاركاً لمولانا القاسم بن المؤيد، ومن مشائخة السيد إسماعيل بن إبراهيم جحاف، والسيد عبد الله بن الحسين جحاف، والقاضي محمد بن علي العنسي، وخاتمة شيوخه القاضي أحمد بن صالح بن أبي الرجال؛ فإنه سمع عليه (تيسير الديبع) مع الإمام المؤيد بالله محمد بن المتوكل [على الله] وغيره من العلماء، وأجازه إجازة عامة في جميع ما وصل إليه من العلماء الأعلام بأحد الطرق، وقرأ على الإمام المؤيد بالله محمد بن المتوكل كتابه (لب الأساس) وشرحه شرح مفيد ، وقرأ أيضاً على الشيخ الحسن بن أحمد المحبشي، هذا ما ذكره لي ولده [العلامة يحيى بن جعفر] وغيره، وله تلامذة أجلاء أجلهم السيد حسين بن أحمد زبارة، وغيره.

وكان القاضي عالماً، محققاً، يم الفوائد مدققاً، تولى القضاء عن أمر الإمام المؤيد بالله محمد بن المتوكل، ثم رجع بلده الظفير ، ولم يزل حاكماً ومدرساً حتى توفي في شعبان سنة تسع ومائة وألف، وقبره في ساحة قبة الإمام المهدي أحمد بن يحيى، معروف ـ رحمة الله عليه ـ.


147- جعفر بن محمد بن منصور [… - …]

جعفر بن محمد بن منصور.

يروي ذكر الأسباط الاثني عشر من ولد الحسنين عن محمد بن هشام السعدي، عن عبيد الله بن عبد الله بن الحسن، قال سألت أبا الحسن علي بن موسى الرضا كما مر ذكره.

وروى عنه: محمد بن القاسم التيمي النسابة، ذكره المنصور بالله عبد الله بن حمزة في كتابه (الشافي).


حرف الحاء مهملة

148- حاتم بن منصور الحملاني [… - 765هـ]

حاتم بن منصور الحملاني، الفقيه زين العابدين.

كان زميلاً في درس العلوم للإمام يحيى بن حمزة، وكان شيخهما في العلوم محمد بن خليفة، والسيد محمد بن وهاس.

قلت: ومن مشائخه الأمير المؤيد بن أحمد، وأجل تلامذته إبراهيم بن أحمد الكينعي[بياض في (أ)و(جـ)]، كان حاتم فقيهاً، فاضلاً، بصري أوانه، إمام من أئمة الشريعة المحمدية، وسيداً من أهل العبادة، وقدوة لمن أراد الزهادة، وغيثاً لمن أمه من أهل الفقر والفاقة، قد براه الخوف وأنحلته العبادة، ما رؤي على رأسه عمامة قط.

قال تلميذه إبراهيم الكينعي: صلى حاتم زهاء أربعين سنة إماماً ما ترك صلاة واحدة بالجماعة (نعلمها) ولا سجد للسهو في هذه المدة إلا ست مرات، ولا يدع البكاء في الصلاة مطلقاً، ولا ترك صلاة التسبيح ليلاً ولا نهاراً، وكان محققاً وشيخ أهل زمانه في الأصولين والفقه، وله موضوعات ومسائل فقه مروية وأنظار واجتهاد ، فعراه الخوف وأذهل لبه فترك نشر العلم واشتغل بالعبادة، وقد كان أخذ منه بالنصيب الأوفر.

روى الثقة أنه قُبِضَ روحه وهو يصلي صلاة التسبيح مستلقياً من المرض في ليلة ثامن وعشرين شهر ربيع الآخر سنه خمس وستين وسبعمائة، وقبره مشهور مزور ما بين السعدي وباب اليمن بالقرب من السعدي عند السيد المهدي قاسم بن الحسين .


من اسمه الحسن

149- الحسن بن أحمد الضهري [… - ق 4 هـ]

الحسن بن أحمد بن يوسف بن محمد الضهري بضاد معجمة غير مشاله كذا حققه الحافظ، وقال نسبة إلى وادي ضهر المعروف من مخاليف صنعاء ، الشيخ العلامة.

سمع كتاب (الأحكام) للهادي للحق يحيى بن الحسين بن القاسم ـ عليه السلام ـ على محمد بن الفتح بن يوسف، وصح له سماعه في شهر [ربيع] الآخر من شهور سنة إحدى وأربعين وثلاثمائة، ومحمد بن الفتح سمعه على الإمام المرتضى محمد بن يحيى الهادي للحق، ومحمد بن يحيى سمعه من أبيه الهادي للحق، وسمعه عليه جماعة منهم الشريف علي بن الحارث، ويوسف بن أبي العشيرة، والحسن بن محمد بن داية ، وعبد الكريم بن مرار ،وكان سماعهما عليه سنة تسع وخمسين[وثلاثمائة] .

كان الظهري من فقها الشيعية اليحيوية، وكان له عناية بقراءة الكتب على السلف كمحمد بن الفتح، وكتب أيضاً [الضهري] نسخاً من الأحكام كثيرة، وهو من شيوخ الحسن بن داية.

قال الشيخ أبو الغمر اللحجي: وأحسب أن الضهري انتقل من ناحية صنعاء إلى صعدة ، وله رواية كثيرة عن الأشراف إلى المختار، وذكر الزريقي محمد بن أبي الحسن الظهري وقال: إمام مسجد الهادي ـ عليه السلام ـ.

قلت: وما ذكرناه من أن اسمه الحسن بن أحمد أثبت وأشهر وهو هكذا في مسندات الأئمة في غير موضع، وحققه الحافظ الحجة أحمد بن سعد الدين.

قلت: ولعل وفاته في عشر الستين وثلاثمائة تقريباً، والله أعلم.


150- الحسن بن أحمد بن جعفر [… - بعد سنة 627 هـ]

الحسن بن أحمد بن جعفر الهمداني.

يروي (شمس العلوم) في اللغة عن محمد بن نشوان، عن أبيه نشوان الحميري المؤلف، وسمعه عليه قاسم بن أحمد الشاكري.

قلت: وكان الحسن موجوداً في سنة سبع وعشرين وستمائة.


151- الحسن بن أحمد العباسي [… - 686هـ ت]

الحسن بن أحمد العباسي، السيد، العلامة شرف الدين.

سمع على الفقيه أحمد بن علي الضميمي كتباً كثيرة منها كتاب (الوسيط) عن مؤلفه أحمد بن نسر وغير ذلك من الكتب التي ذكرناها في ذكر تلميذه الفضيلي ما بين سماع وإجازة ومناولة.

وروى عنه ذلك: تلميذه أحمد بن علي الفضيلي في مسور المنتاب في سنة 668هـ ثمان وستين وستمائة.


152- الحسن بن أحمد الجلال [1013 - 1084هـ]

الحسن بن أحمد بن محمد بن الجلال اليحيوي المعروف بالجلال، السيد العلامة.

قرأ على شيخ المشائخ محمد بن عز الدين المفتي، واخذ عنه علماً جماً وتزوج ابنته، وغيره كالحسين بن القاسم، وقرأ عليه جماعة من العلماء منهم: ولده محمد بن الحسن سمع عليه تأليفه(ضوء النهار شرح الأزهار) ، ومن تلامذته القاضي حسين بن عبد الحفيظ المهلا، وأخوته، وغيرهم، كان مولد السيد الحسن في رجب سنة ثلاث عشرة وألف، وكان عالماً متبحراً، منطقياً، أصولياً، محققاً جدلياً، لا يجارى، له أنظار ثاقبة، ومسائل معروفة متناقلة، وله تصانيف منها: (ضوء النهار شرح الأزهار) يدل على تبحره في العلم ومعرفته بقواعد العلماء من المحدثين وغيرهم، وشرح على الفصول شرحاً يسمى (نظام الفصول) ، و(عصام المحصلين عن، مزالق الموصلين) ، و(شرح التهذيب) ، و(شرح على الحاجبية) ، و(شرح مختصر منتهى السؤل) ، و(شرح [شرح] على مقدمة البحر) ، وأما حلاوة عبارته ورشاقة مقالته فما يسبق إليه، ولم يشارك فيه، ويفسر عبارته في الأصولين، يقضي أنه أكب على مصنفات الإمام الحجة محمد بن إبراهيم بن علي بن المرتضى.

قال السيد عثمان: بل سمعت منه ذلك قال أنا حذوت حذو محمد بن إبراهيم.

قال شيخنا: وكان هذا السيد الإمام مبرزاً في الفنون على أنواعها، وكان يسكن المناظر من بني قشيب قريباً من الجراف، ولم يزل مدرساً حتى توفي في ربيع الآخر سنة أربع وثمانين وألف عن سبعين عاماً إلا تسعة أشهر، ودفن بأكمة ما بين الروضة والجراف ، وهي معروفة مشهورة ـ رحمة الله عليه ـ.

قال السيد مطهر: له في فنون العلم اليد الطولى، وله مجموعات تحتوي على علوم واسعة ويروي عن كثير بلوغه درجة الاجتهاد، وسكن صنعاء ، ثم غلب عليه اختيار الجراف وطناً.


153- الحسن بن أحمد المحبشي [… - 1078هـ]

الحسن بن أحمد بن ناصر بن علي بن زيد بن نهشل المعروف بالمحبشي، الشيخ، العلامة، شرف الدين.

قرأ على القاضي أحمد بن سعد الدين ومن جملة ما قرأ عليه (أمالي أبي طالب)، و(الكشاف)[إلا قليلاً منه] وأجازه بعد السماع إجازة عامة، وسمع على الإمام المتوكل على الله من سورة الأعراف من (الكشاف) إلى آخر سورة الفرقان في حدود سنة ست وسبعين وألف، وقرأ من أوله إلى قوله في البقرة ﴿وَلَقَد اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآْخِرَةِ لَمِنَ الصَّالِحِينَ﴾…الآية [البقرة:130]على العلامة يحيى بن الحسين بن المؤيد في شهارة سنة 1075هـ، ثم سمع من الشعراء إلى آخر الكتاب على القاضي أحمد بن صالح بن أبي الرجال سنة 1083هـ، وكان ملازماً للإمام المؤيد بالله محمد بن المتوكل على الله وحضر كثيراً من سماعاته، ثم قرأ في الفقه على شيخه وتلميذه الحسن بن صالح العفاري، والحسن بن صالح سمع عليه في النحو والصرف، وكان خاصاً بالإمام المتوكل على الله إسماعيل بن القاسم وكتب له وكان وزيراً له وحضر وفاته ثم لولده المؤيد، وله تلامذة أجلاء منهم: القاضي أحمد بن ناصر بن عبد الحق، والقاضي جعفر بن علي الظفيري، والقاضي عبد العزيز بن محمد المفتي الحبشي ، والحسن بن صالح، وغيرهم.

كان الشيخ عالماً، محققاً، متواضعاً، عاملاً، وكان وصياً للإمام المؤيد بالله محمد بن المتوكل ونفذ وصاياه، وكان سكونه بضوران ، ولما توفي الإمام المؤيد بالله محمد بن المتوكل نفذ وصاياه ثم رجع إلى شهارة وبها سكن حتى توفي في شهر[بياض في المخطوطات] سنة ثمان وتسعين وألف سنة، وقبره في الصرح الغربي من جامع شهارة معروف ـ رحمة الله عليه ـ .


154- الحسن بن أحمد الحيمي [… - 1071هـ]

الحسن بن أحمد بن صالح اليوسفي الجمالي المعروف بالحيمي، القاضي العلامة.

قرأ على الإمام المتوكل على الله إسماعيل بن القاسم فمما سمع عليه (بلوغ المرام) لابن حجر وأخذ أيضاً على علي بن عبد الله المهلا، وغيره.

وأخذ عنه القاضي أحمد بن صالح وغيره، وقال: كان من عيون الزمان، وحيداً في صفات الفضل، منقطع القرين، يعد من الحكام، وهو من العلماء الجلة محقق في الفقه، وأشرف على العربية [بآخره] ، وأشرف على أيام العرب إشرافاً كلياً، وعلى الأمثال، وعرف الحديث، ومع ذلك فهو معدود من أعيان الدولة المؤيدية المحمدية؛ فإنه صحب الإمام المؤيد بالله محمد بن القاسم، وكان سفيراً له إلى ولده أحمد بن الحسن بن أمير المؤمنين إلى جهة يافع فأحسن السفارة وحمدت آثاره، وكان بعد ذلك أحد أساطين الدولة المتوكلية، ووجهه الإمام إلى مدينة دبليا من أعمال الحبشة ، وقصته معروفة مشهورة ، وله أشعار.

قلت: وترجم له القاضي ترجمة طويلة؛ لأنه كانت بينهما محبة خالصة وألفه ومودة، توفي في ذي الحجة سنة إحدى وسبعين وألف، وعمر عليه ولده مشهد.


155- الحسن بن أحمد بن أفلح [… - بعد سنة 378هـ]

الحسن بن أحمد بن أفلح، الفقيه العلامة.

سمع (الأحكام) للهادي للحق من أوله إلى آخره على الحسن بن محمد بن داية، وهو سمعه على الحسن بن أحمد الظهري، وكان سماع الحسن بن أفلح في شهر رمضان سنة ثمان وسبعين وثلاثمائة.

قال أبو السعود محمد بن وضاح أخبرني علي بن مطهر بن شهاب، عن أبيه أن هذه الرواية محروسة محفوظة عن الثقاة من مشايخ المتقدمين.

قال أبو السعود نقلت هذه في سناع سنة 472هـ.

قال القاضي: هو أحد العلماء الكبار، والمشيخة الخيار، وبيض لمن قرأ عليه.


156- الحسن بن أبي البقاء [… - نحو679 هـ]

الحسن بن أبي البقاء بن صالح بن يزيد بن أبي الحيا التهامي، ثم القيسي، الشيخ، الإمام.

له مشائخ أجلة منهم: بدر الدين محمد بن أحمد بن يحيى بن يحيى، وعمران بن الحسن، وغالب ظني أنه سمع على بدر الدين (شرح القاضي زيد) وغير ذلك، وسمع (شمس العلوم) في اللغة على ابن مؤلفه محمد عن أبيه نشوان بن سعيد وسمع أيضاً ( ضياء الحلوم) إجازة عن عبد الله بن أسعد الحكمي، وذلك في رمضان سنة ثلاثين وستمائة، وقال ما لفظه: أجاز لنا السيد، العالم ، الطاهر القاسم بن إبراهيم [بن القاسم] الهدوي كتاب (شرح الجمل) لما كان أجازه له الفقيه سليمان بن الزبير، كما قرأه على ابن العجيل يرفعه[إلى مصنفه] إجازة لي ولولدي أحمد وعبد الله ابني الحسن بن البقاء.

وأخذ عنه: الأمير الحسين بن محمد، وحسين بن محمد بن يعيش، وعدَّه السيد صارم الدين [من مشائخ الإمام أحمد بن الحسين ـ عليه السلام ـ، وكان ابن أبي البقاء شيخاً عالماً، مفسراً محققاً، فقيهاً مصنفاً] ، حجة ثقة، [ثبتاً] له تصنيف في التفسير وله (الكامل في الفقه) ، ولم ينسج على منواله يستدل فيه بالأحاديث النبوية من العلوم والأمالي المؤيدية، والطالبية، والسمانية، والمجاميع المسندات لآل محمد ـ عليهم السلام ـ وله في الفرائض كتاب الوافي وهو كاسمه واف تعلق فيه بعلم الفرائض والأدلة وأقوال المخالفين والحجة عليها، والذي يغلب في ظني أن هذا الكتاب هو عمدة (البحر الزخار) الذي أصله (الانتصار) في علم الفرائض فإني قابلته مقابلة لم يظهر [لي] بينهما تفاوت، وتولى القضاء للإمام أحمد بن الحسين الشهيد، وله أشعار كثيرة، وكان بليغاً، متضلعاً من اللغة يزاحم كبار أهلها، وقال في انساب الطالبية: روى أبي الحسن بن البقاء عن عمران بن الحسن بإسناد متصل يرفعه إلى محمد بن الحنفية أنه قال: (الحسن والحسين أفضل مني وأنا أعلم بعلم أبي منهما)، وقال محمد بن المرتضى بن شراهنك: وسمعت من الحسن بن أبي البقاء على لسان عالم أهل البيت محمد بن أحمد بن يحيى بن يحيى أنه قال: المشرقي الذي يقال ليس من أهل البيت، انتهى.

توفي في عشر السبعين وستمائة، [أو بعدها بيسير] وكان موته وموت أحمد حنش في وقت متقارب، وقبرا متقاربين في ساحة قبة المنصور بالله عبد الله بن حمزة بظفار ـ رحمهما الله ـ، وكان فاضلاً، عالماً، عاملاً، انتهى.


157- الحسن بن الحسيني الجرجاني [… - بعد سنة 467 هـ]

الحسن بن الحسن بن زيد الحسيني، الجرجاني، أبو عبد الله، المعروف بابن الفضي، قدم استراباذ ، وحدث في خانكات العلوية بروديار خارج درب ملك في نصف صفر سنة سبع وستين وأربعمائة، قال حدثنا بصحيفة علي بن موسى الرضا الشيخ أبو إسحاق إبراهيم بن أحمد الإسرائيلي بمكة في جماد سنة اثنتين وعشرين وأربعمائة، قال: حدثنا أبو القاسم بن حبيب ، حدثنا أبو بكر بن جعدة، حدثنا عبد الله بن أحمد الطائي، عن أبيه قال: حدثني علي بن موسى الرضا، قال، حدثني أبي عن أبيه عن جده فذكرها.

قال المنصور بالله في كتابه (الشافي): وقد ذكر حديثاً من الصحيفة ما لفظه: أخبرنا القاضي أبو عبد الله محمد بن عبد الله بن حمزة، أخبرنا أبي بقراءتي عليه بإسناده عن بعض شيوخه إلى [الشيخ] السيد الجليل أبي عبد الله الحسن بن الحسن المذكور.


158- الحسن بن قيس [… - 1110هـ ت]

الحسن بن الحسين المعروف بقيس، القاضي، العلامة.

قرأ على الإمام المتوكل على الله إسماعيل بن القاسم، وعلى عمه القاضي محمد بن علي قيس[بياض في جـ] في الفقه، وقرأ عليه السيد عبد الله بن علي الوزير وغيره، وكان عالماً جليلاً، تولى القضاء في زمن الخليفة المهدي محمد بن المهدي بصنعاء اليمن ، ولم يزل حاكماً حتى توفي في العشر بعد المائة وألف أو بعيدهما.

كان القاضي عارفاً، ذكياً، فروعياً ، له معرفة بأساليب الفنون، ويد عريقة في الفقه، وكان جديد الذهن، صادق الفكرة .


159- الحسن بن الحسين [1044- 1114هـ]

الحسن بن الحسين بن الإمام القاسم بن محمد[عليه السلام] بن علي بن محمد بن علي بن الرشيد بن أحمد اليوسفي الهدوي الحسيني، السيد شرف الدين.

أخذ في العلم علىالسيد الهادي بن أحمد الجلال، وغيره في علم المنطق وغيره.

وأخذ عنه: السيد عبد الله بن علي الوزير، والسيد يوسف بن يحيى بن الحسين بن المؤيد مؤلف (نسمة السحر فيمن تشيع وشعر)، وترجم له فقال: ولد سنة أربع وأربعين وألف بالدامغ بجبل ضوران ، ثم سكن صنعاء ، وكان إمام الطريقة، سلك الناس طريق المجاز وهو سلك طريق الحقيقة، وارتحل إلى ذمار بعد موت والده، وأخذ العلم عن السيد الهادي الجلال، وكان متصرفاً وعن غيره، ثم رجع إلى صنعاء واستوطنها وأخذ عنه الناس وانتفعوا به، وله تصانيف في كل فن وشرح الورقات ، وله في علم الحرف مؤلف اشتهر بمكة ، وله شعر حسن، وكان في الوجود سنة أربع عشرة ومائة وألف، [ومات في ربيع الأول سنة 1114هـ أربع عشرة ومائة وألف كما في (نسمة السحر)، و(نشر العرف)] .

وقال شيخنا: هو السيد، العلامة، العارف بالله المتسربل بثوب الخمول والقامع لنفسه مع كماله عن داوعي الفضول، له معرفة جيدة في النحو وأصول الفقه وساير الفنون، فأما علم المنطق والتصرف فمما انفرد به، وله مؤلف (شرح على تهذيب المنطق) و(حاشية على شرح السيد الجلال) ، و(حاشية على اليزدي) ، و(شرح عقيدة عمه المتوكل على الله) ، وشرح (لب الأساس) ، و(شرح منظومة الورقات) .


160- الحسن بن حميد بن مسعود [… - 850هـ]

الحسن بن حميد بن مسعود بن عبد الله المقرائي الحارثي المذحجي، الفقيه العلامة شرف الدين.

قرأ على السيد أبي العطايا عبد الله بن يحيى الحسيني، الزيدي مذهباً ونسباً في كتب أهل المذهب وغيرها من جميع الفنون، ومن جملة ذلك (الكشاف) في التفسير للزمخشري.

وأخذ عنه: ولده محمد بن الحسن، وكان فقيهاً عالماً [محدثاً، ذكره ابن حميد حفيده وقال، القاضي: كان فاضلاً، عالماً] ، كاملاً، له ( المنهج المستبين في أصول الدين) ، و( شرح على الحاجبية) وغير ذلك.


161- الحسن بن سعيد العيزري [… - 1038هـ]

الحسن بن سعيد العيزري، القاضي، العلامة، شرف الدين، الأهنومي.

رحل إلى عبد الله بن المهلا بن سعيد، إلى باب الأهجر ، فقرأ عليه، وقرأ على ابن قيس الثلائي في الفرائض[بياض في جـ]، وتلامذته أجلاء منهم: القاضي أحمد بن سعد الدين، وولده صارم الدين، والسيد إبراهيم بن يحيى بن الهدي الجحافي، والإمام المؤيد بالله محمد بن القاسم.

كان القاضي علامة نبيه فقيه ، أستاذ المشائخ مناصراً معاضداً، حميد المرادات والمقاصد، من أهل العقل الرصين، والثبات في الأمور، والشهامة الكلية، حميد الرأي، موثوقاً به في جميع كلامه ، محققاً في علوم العربية والأصولين جميعاً والفقه والفرائض، رحل إليه كثير، وشهد مواقف الجهاد وباشرها، وكان متولياً للقضاء بحضرة مولانا أحمد بن الإمام القاسم، توفي بكرة يوم الخميس في بلده العيازرة في محرم سنة ثماني وثلاثين وألف سنة.


162- الحسن لحمدوني […- بعد سنة 530 هـ]

الحسن بن أبي سعد المطفر بن عبد الرحيم الحمدوني، أبو طاهر، الشيخ الأديب.

يروي (أمالي ظفر بن داعي) على مؤلفها المذكور، ورواها عنه القاضي أحمد بن أبي الحسن الكني، وكان سماعه عليه سنة ثلاثين وخمسمائة.


163- الحسن الكحلاني [948 - 1028هـ]

الحسن بن شرف الدين بن صلاح بن يحيى ويلقب بالهادي بن الحسين بن المهدي بن محمد بن إدريس بن علي بن محمد وهو الملقب بتاج الدين أحمد بن يحيى بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن أبي هاشم وهو الإمام النفس الزكية الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين العالم بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، اليمني، السيد، العلامة، المعروف بالكحلاني.

قرأ على خاله أحمد بن محمد بن المنتصر الظفيري مما سمع عليه (أصول الأحكام) للإمام أحمد بن سليمان، وغيره.

وأخذ عنه السيد حسين بن صلاح الشرفي، والقاضي سعد الدين بن الحسين المسوري، وشاركهما القاضي أحمد بن سعد الدين، وقال: كان السيد علامة إمام الزاهدين، وقدوة العابدين،[قال القاضي] كان مجاهداً، صاحب مكارم وكرامات، واسع الأخلاق دمثها، متبلج المحيا، محباً للضيوف حنقاً على أعداء الله، وافتتح حصن بلاد عفار عنوة على وجه تمنعه العادات،ثم سكن شهارة وبها توفي في ذي القعدة عام ثماني وعشرين وألف وصلى عليه الإمام القاسم بن محمد عقب خروجه من صلاة الجمعة، ودفن في مشهد الأمير ذي الشرفين أيمن الباب الغربي من غير فصل وعمره نحواً من ثمانين سنةـ رحمة الله عليه وسلامه ـ.


164- الحسن بن سليمان [… - ق 8 هـ]

الحسن بن سليمان [بياض في الأم]، وكان شيخ إبراهيم بن أحمد الكينعي في الدين، وقدوته في اليقين، كان منشأ البركات في اليمن ، ما كان يعرف في بلاد الزيدية من أهل الطريقة قبله أحد، وهو من شيعة أهل البيت المطهرين، نشأ على الورع والزهد، كان لباسه شملتين من خشن الصوف لا غير، وكوفية صوف، وكان يأكل الطيبات ويقول: هي تستدعي[خالص] الشكر، وكان يحيي الليل والنهار ذكراً وفكراً ودرساً للعلوم، وكان يقف في المساجد المهجورة ويغلق على نفسه وعمر مائة ونيف وثلاثين، ولما عجز عن القيام كان يحيي الليل صلاة من جلوس ، وله كرامات مع العربانين .

قال تلميذه: وزاره الخضر أربع مرات يكالمه ويحدثه، ويعلمه أدعية مجابة، وكان حصوراً ولما فتح الله على الإمام المهدي علي بن محمد ذمار وبلاد مذحج قال: لا بد لي من إعانة هذا الإمام وولده صلاح، وكان يخترف في بلاد عرقب فحثهم على تأدية الزكاة إلى الإمام، فامتثلوا وسلموا الحقوق مع أنهم أهل شوكة وغلبة، انتهى .


165- الحسن بن جحاف [… - 1055هـ]

الحسن بن شمس الدين[بياض في المخطوطتين (أ)و (جـ)] بن جحاف، السيد، العلامة.

قرأ (الرسالة الشمسية) قراءة تحقيق على الشيخ العالم أحمد بن علان الشافعي القادم من مصر ، وهو أخو الشيخ محمد بن علي بن علان الشهير بمكة فقرأ عليه السيد الحسن، والسيد علي بن بنت الناصر، والسيد محمد بن عز الدين المفتي، وتمموا (الرسالة الشمسية) في ثمانية عشر شهراً قراءة تحقيق، وأجازهم الشيخ بعد السماع، وقدمهم في الإجازة على ما عرفه فبدأ بالسيد علي، ثم بالسيد محمد المفتي، ثم بالسيد الحسن المذكور، وله أيضاً قراءة على السيد علي بن بنت الناصر، وكان يروي عنه ما تقرُّ به العين من الكمال، وتلامذته أجلاء كالقاضي إبراهيم بن يحيى السحولي، والقاضيين محمد، وعبد الله أبنا أحمد الحربي، والوجيه عبد الرحمن بن محمد الحيمي، والسيد إسماعيل بن أحمد جحاف ، وحبسه الباشا في صنعاء لما اتهم من خلطته بالإمام القاسم بن محمد، وكان السيد عالماً سهل الطريقة، دمث الأخلاق، متواضعاً، يألف الفقراء ويألفونه، وسكن بصنعاء بجوار مسجد الأخضر بالجانب القبلي، وكان له بيت ملتصق بالمسجد، وله شعر عجيب، وكان يعول عليه في علم الكلام والعربية والمنطق، وله (شرح على لامية العجم للطغرائي) لكنه لم يظهر توفي في [بياض في المخطوطات]، ودفن عند العلامة الحسن النحوي ـ رحمة الله عليهما ـ .


166- الحسن بن صالح العفاري [1041- 1115هـ]

الحسن بن صالح بن صلاح، العفاري بلداً، والشهاري مسكناً، الفقيه، العلامة، شرف الدين.

مولده سنة إحدى وأربعين وألف.

قرأ في الفقه على أئمة أعلام، كالإمام المتوكل على الله إسماعيل بن القاسم، والقاضي مهدي بن جابر العفاري، والسيد الحسين بن صلاح الحاكم بشهارة ، وقرأ على القاضي أحمد بن سعد الدين في (تيسير المطالب)، وقرأ في شرح (الكافل) وغيره على العلامة الحسين بن أمير المؤمنين المؤيد بالله، وقرأ في النحو والصرف على شيخه وتلميذه الحسن بن أحمد المحبشي، وقرأ عليه الشيخ الحسن بن أحمد المحبشي في الفقه، وخاتمة شيوخه القاضي أحمد بن صالح بن أبي الرجال فإنه سمع عليه مشاركاً للمؤيد بالله محمد بن المتوكل على الله ومن معه من العلماء (تيسير الديبع) وأجاز [له] ولهم إجازة عامة، وله سماع على القاضي يحيى بن عواض الأسدي.

قلت: وله تلامذة أجلاء كالسيد جمال الدين علي بن أمير المؤمنين المؤيد بالله محمد بن المتوكل على الله، والحسن والحسين ابنا القاسم بن المؤيد بالله، والقاسم بن أحمد بن المتوكل على الله، ووالده العلامة أحمد بن المتوكل، وغيرهم من السادات والفقهاء، وممن قرأ عليه قراءة نافعة في النحو والأصولين والفقه والحديث وغير ذلك كاتب الترجمة عفى الله عنه فإن: هذا الشيخ أصل هدايتي بعد الله ووالدي والمعتني بتخريجي وتأديبي فجزاه الله أفضل ما جزى نبياً عن أمته.

قال شيخه أحمد بن صالح في حقه: هو الذي بلغ المنتهى، واقتطف من جنات جنانها ما اشتهى، العلامة، المحقق.

قلت: كان آية زمانه، زهداً، وعلماً، وفطانة، وذكاءً، وفهماً، دقيق النظر، جليل الخطر، حافظاً، محققاً، ومبرزاً في جميع العلوم مدققاً، امتنع من القضاء وتعفف من الأكل من بيت المال أيضاً، بعد أن أذن له إمام عصره المتوكل على الله إسماعيل بن القاسم فيما أخذ في مبتدأ الأمر وأذن في ذلك وفي غيره، وكان ذا ثروة، ومال طين يباشره بنفسه في أكثر الأوقات، ومع هذا فما ترك التدريس في جامع شهارة إلى قبل موته بثلاثة أيام، وهي أيام مرضه حتى توفي ثالث شهر رمضان سنة خمس عشرة ومائة وألف، ودفن في صرح الجامع الغربي علي يسرة الداخل من باب الصرح ـ رحمة الله عليه وسلامه ـ.


167- الحسن المهول [… - 570 هـ ق]

الحسن بن عبد الله بن محمد بن يحيى الحسني، السيد تاج العترة الملقب بالمهول.

سمع (أمالي أحمد بن عيسى) المعروف بالعلوم عن الشيخ محمد بن محمد بن غبرة الحارثي بالكوفة في ربيع سنة خمس وخمسين وخمسمائة، وروى أمالي المرشد الخميسية على القاضي أحمد بن أبي الحسن الكني، قال: بقراءته علينا في ذي القعدة سنة اثنتين وخمسين وخمسمائة، ورواهما عنه: الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى، ذكره المنصور بالله في مشيخته، وعمران بن الحسن.

كان سيداً جليلاً[عالماً] إماماً، عماد الدين، وتاجاً في العترة الأكرمين، سمع عليه الأمير بدر الدين سنة 567هـ، وكان زاهداً، شريفاً، كبيراً، عالماً، من أولاد الهادي للحق ـ عليه السلام ـ، لعل وفاته في عشر السبعين وخمسمائة، والله أعلم.


168- الحسن أبي هاشم [… - بعد سنة 429هـ]

الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الإمام الداعي إلى الله المعروف بأبي هاشم والملقب بالنفس الزكية.

أخذ علم العدل والتوحيد، وصدق الوعد والوعيد، وغير ذلك من أصول الدين وأن الإمامة في علي بن أبي طالب ـ عليه السلام ـ بلا فصل ثم في الحسنين، ثم في أولادهما ممن قام ودعا وسار بسيرتهما، كزيد بن علي ـ عليه السلام ـ ومن حذا حذوه، أخذ ذلك عن أبيه عن جده عن آبائهم إلى علي ـ عليه السلام ـ وأخذ ذلك عنه ولده حمزة بن أبي هاشم.

كان ـ عليه السلام ـ من فضلاء العترة وعلمائها، دعا إلى الله سنة ست وعشرين وأربعمائة، واستقرت عماله في المخاليف، وملك صنعاء ، ولم تطل أيامه بل مات لسنة ونصف من قيامه، وفي تأريخ الخزرجي بقى إلى سنة تسع وعشرين وأربعمائة، وله تصانيف في العلم مشهورة منها: (سياسة النفس) ، وغير ذلك معروفة فيها دينية وعلومه المأخوذة عن آبائه ومشهده بناعط من بلاد حاشد ـ رحمة الله عليه ـ ، انتهى.


169- الحسن بن عبد الله بن جابر التهامي [… - ق 12هـ]

الحسن بن عبد الله بن جابر التهامي، الفقيه، العالم، شرف الدين.

تغيب (الأزهار) في حياة والده على يديه، وقرأ في النحو والفرائض على السيد محمد بن الحسين الكحلاني، وقرأ أيضاً فيها وفي المختصرات على السيد محمد بن إسماعيل بن إبراهيم جحاف، [وقرأ في كتب الفقه كـ(شرح الأزهار)، و(البيان)، و(الثمرات) على السيدين العالمين إسماعيل ويحيى ابني إبراهيم جحاف] .

وأخذ عنه جماعة من أبناء الزمان كالسيد الحسن بن محمد بن الحسين جحاف، والفقيه سعيد بن صالح الخولاني [بياض في المخطوطة (أ) و(جـ)].

هو العالم، الفاضل، الشيعي، الضرير، حافظ المذهب، ملازم للتدريس ببلده حبور.


170- الحسن الجويني [… - …]

الحسن بن علي بن أحمد بن محمد بن يحيى بن محمد بن أحمد بن محمد بن أحمد بن عبد الله بن الحسن الأفطس بن الحسين بن علي زين العابدين بن الحسين بن علي بن أبي طالب الحسيني الهاشمي العلوي المعروف بالجويني، السيد بدر الدين.

يروي صحيفة علي بن موسى الرضا عن الشيخ الإمام عمر بن إسماعيل، عن الشيخ الزاهد علي بن الحسن العبدلي سنة ثمان وتسعين وخمسمائة وأمالي أبي طالب، رواه عنه [بياض في المخطوطات]، وروى البخاري عن علي بن حمك بسنده، وكذلك مجموعات الحميدي وتنبيه الغافلين وجلاء الأبصار، وغيرها من كتب الحاكم أبي سعيد بن كرامة كل ذلك عن المؤلف، وروى صحيفة زين العابدين عن [بياض في المخطوطات]، ونهج البلاغة وأمالي أحمد بن عيسى [بياض في المخطوطات] كل ذلك عن مشائخ عدة متصلة طرقهم بالمؤلف.

قال الحافظ العلامة أحمد بن سعد الدين: إلا أن عمرو بن جميل النهدي توفي قبل أن يذكر إسناد كل كتاب إلى مؤلفه [بياض في (أ)و(جـ)].

وأخذ عنه جميع ذلك ما بين سماع وإجازة ولد أخيه عماد الدين يحي بن إسماعيل بن علي بن أحمد الحسيني.

كان السيد إماماً حافظاً، من حفاظ العترة، وبدور الإسناد المشرقة، قال المنصور بالله، كان إماماً زاهداً.


171- الحسن بن علي بن أبي طالب [… - بعد سنة 527 هـ]

الحسن بن علي بن أبي طالب الحسن بن عبيد الله بن محمد بن عبيد الله بن الحسن الأمير أول من دخل بلخ بن الحسين بن جعفر الحجة بن عبيد الله بن الحسين الأصغر بن علي بن الحسين بن علي بن أبي طالب الحسيني البلخي، أبو محمد.

قال حدثني بالأربعين الحديث (سلسلة الإبريز بالسند العزيز) والدي أبو الحسن علي بن أبي طالب في سنة ست وستين وأربعمائة، قال حدثني أبي عن أبيه عن جده عن آبائه إلى علي عليه السلام.

ورواها عنه الشيخ محمد بن علي بن ناشر الحياني قال أخبرنا السيد الإمام الأطهر شرف الدين، بقية السادة ببلخ ، أبو محمد الحسن بن علي قراءة عليه، من لفظه غير مرة في سنة سبع وعشرين وخمسمائة انتهى.


172- الإمام الحسن بن داود [… - 1026هـ]

الحسن بن علي بن داود بن الحسن بن علي بن المؤيد بن جبريل بن المؤيد بن أحمد بن الأمير شمس الدين يحي بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله بن القاسم بن الناصر أحمد بن الإمام الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني الهدوي، الإمام الناصر للحق.

نشأ بصعدة على ما نشأ عليه آباؤه الكرام، فقرأ في كتب الفقه كـ(البحر الزخار)، وغيره من كتب الأئمة الأطهار، وشيعتهم الأخيار وغيرهم من علماء الأمصار، منهم: الفقيه العلامة تلميذ الإمام شرف الدين صلاح بن يحيى قيس، وقرأ الرسالة الشمسية[قال في سيرته:لما بلغ أوان اكتساب العلوم أقبل عليها وشمر عن ساق حتى برز في كل فن من فنون العلم] خرج من صعدة إلى صنعاء، وكان بها السيد المطهر بن محمد بن تاج الدين، فأخذ عليه في علم العربية وأسمع عليه فيما أظن (الكشاف)، ثم خرج مرة أخرى إلى سودة شظب، وكان فيها السيد جمال الدين علي بن الناصر الحسيني، الواصل من الجيل والديلم إلى اليمن، أخذ عنه في علم المنطق، وقرأ على غيره عدة من كتب الفروع والحديث في مدينة السودة .

[قلت] : وهو العلامة صلاح بن يحيى قيس، وقرأ أيضاً على جماعة من علمائها ثم انتقل إلى جهات الشرف، وكان هناك السيد العالم الهادي الوشلي فقرأ عليه في الأصولين أصول الدين وأصول الفقه و(الكشاف)، قال مؤلف السيرة: الشك [مني] هل سمعه عليه أو على السيد المطهر بن تاج الدين، ثم رجع إلى صعدة، ولما برز في كل فن وصار يضرب به المثل مع أن محفوظاته بمطالعته أكثر بمسموعاته، وكان ـ عليه السلام ـ حليف العبادة، والورع، والزهد، والإنقطاع إلى العلم، والتحلي به، والتوزيع لأوقاته في سائر الأعمال الصالحات، وكان حسن الخلق، جيد الرأي، ثابت القلب، مع التواضع والأدب، [وقرأ الرسالة الشمسية [بياض في المخطوطة أ] وقرأ (العضد)، و(الكشاف) في بلد الوعلية على السيد الهادي بن أحمد الوشلي وغير ذلك من الكتب، ذكره المهلا بن سعيد وأخذ عنه الإمام القاسم بن محمد، والسيد إبراهيم بن مهدي الجحافي، والقاضي عامر وغيرهما.

هو الإمام الأسير ، والعلم النحرير، كان بحراً لا يساحل، طار صيته في الآفاق، واظهر علمه ظهور الشمس في الإشراق، وفاز من العلوم بالقدح المعلى في قدر عشر سنين، دعا إلى الله في الهجر أسفل بلاد الأهنوم سنة ست وثمانين وتسعمائة، بعد أن بايعه جميع علماء الزمان المعتبرين، وبث دعاته في الآفاق ونفذت أوامره ونواهيه في جميع اليمن الأعلى إلى صنعاء، واستولى على كثير من حصون اليمن، واستمرت له الخطبة في الجميع ثم لم تزل البلاد تذهب من يد الإمام حتى لم يبق إلا بقية، فجهز الأتراك جيشاً عظيماً إلى بلاد الأهنوم ، فحاصروا الإمام في القدوم ، بفتح القاف والمهملة وسكون الواو ثم مهملة مخففة حتى قبض في الصاب أسفل جبل هنوم في شهر رمضان سنة ثلاث وتسعين وتسعمائة ووقف في الأسر في صنعاء سنة، ثم ارتحلوا به مع أولاد الإمام شرف الدين إلى الروم في سنة أربع وتسعين وتسعمائة، وأنزله [السلطان] بجزيرة تسمى (بذي قلة) بالقرب من القسطنطينية، ثم حصل له من القبول والمحبة من السلطان محمد وولده أحمد ما لا يوصف، ووصل إليه علماء تلك الجهة فراجعوه، ووجدوا عنده من العلم ما ليس في ظنهم، وتأكدت له عندهم العقيدة الصحيحة والمودة الصريحة.

قلت: ولم يزل في الحبس.

قال الحافظ أحمد بن سعد الدين: حتى وصل الشريف علي الرومي وأخبر الإمام القاسم بن محمد ـ عليه السلام ـ أن الإمام الحسن بن علي ـ عليه السلام ـ توفي يوم الخميس ثالث عشر من جماد الأولى سنة ست وعشرين وألف، وقيل: في ذي القعدة سنة 1025هـ والأولى رواية الحافظ وهي أولى، والله أعلم؛ فيكون لبثه في الحبس أحد وعشرين سنة ـ رحمة الله عليه وسلامه.


173- الحسن بن علي العبالي [… - 1056هـ]

الحسن بن علي بن صلاح بن محمد بن أحمد بن محمد بن أحمد بن محمد بن الحسن بن يحيى بن علي بن الحسن بن عبد الله بن عيسى بن إسماعيل بن عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني القاسمي، المعروف بالعبالي بضم المهملة ثم موحدة وآخره لام، لسكون والده في محل يسمى العبال من بلاد حجة مشهور.

قرأ في الأصول وغيرها كالتفسير على الشيخ لطف الله بن محمد الغياث، ثم وصل إلى عند الإمام القاسم بن محمد إلى وادعة ، وقرأ عليه مجموع الإمام زيد بن علي إلا معشراً واحد في آخره، ثم أجاز له إجازة عامة في جميع مسموعاته ومؤلفاته ومستجازاته، وكان له تلامذة أجلاء أجلهم: القاضي أحمد بن سعد الدين، والإمام المتوكل على الله إسماعيل بن القاسم، والسيد الحسين بن صلاح، وكان السيد عالماً محققاً، إماماً في المعقول والمنقول، شيخاً للعلماء الجهابذة الفحول، وكان عالي المرتبة، شريف الرتبة، حاوياً للفضائل، مع دماثة أخلاق وعذوبة ناشية ورقة حاشية، حافظاً رواية مع إتقان ودراية، كان مرجوعاً إليه لا سيما في علوم الأدوات، وكان مدرساً في الإصولين، أستاذاً محققاً، وفقيهاً، فاضلاً ومدققاً، وله شعر جيد، وهاجر إلى شهارة ، وزوجه الإمام القاسم بن محمد ابنته الشريفة جمانة، ولم يزل بها حتى قرب الوفاة، فانتقل إلى ظفير حجة ، وبه توفي سنة خمس وخمسين وألف ودفن بالمشهد الأحمدي ـ رحمة الله عليه ـ.


174- الحسن بن علي بن عم الإمام المهدي [… - ق 8 هـ]

الحسن بن علي بن عم الإمام المهدي علي بن محمد.

قرأ على [بياض في المخطوطات] وهو أحد مشائخ الإمام علي بن محمد، كان إماماً في العلوم شيخاً للأئمة، كثير الفضائل، علم الدين، بل شمس الإسلام، البحر الزخار، والغيث المدرار، حائز علوم الأئمة الأطهار، [من] له الشرف الجلي، الحسن بن علي.


175- الحسن الأسدي [… - 550 هـ تقريباً]

الحسن بن علي بن ملاعب الأسدي، أبو علي، الشيخ، العدل.

سمع (الجامع الكافي) جميعه الأجزاء الستة علىالشيخ أبي منصور يحيى بن محمد الثقفي بحق سماعه على مؤلفه أبي عبد الله محمد بن علي بن عبد الرحمن العلوي الحسني، وسمع (المقنع النافع المختصر من الجامع) على أبي منصور أيضاً (على) مؤلفه، وكان سماع ابن ملاعب عليه سنة ثلاث وخمسمائة، ذكره في (النـزهة)، وسمع أمالي أحمد بن عيسى على الشريف عمر بن إبراهيم بن حمزة العلوي، و(على) أبي الحسن محمد بن أحمد بن بحشل العطار قراءة عليهما، قال: أخبرنا محمد بن محمد الخازن ، عن بن الصباغ، عن ابن ماتي، عن محمد بن منصور المرادي مؤلف الكتاب، وسمع كتاب (الشهاب) للقضاعي، عن الشريف عمر بن إبراهيم، عن عبد لجليل بن محمد الساوي، عن مؤلفه القضاعي، وقال: أخبرنا بأمالي قاضي القضاة الشريف عمر بن إبراهيم، أخبرنا أبو يوسف عبد السلام، عن قاضي القضاة المؤلف، والأربعين للشريف السليقي عن الحسن بن محمد بن مهدي، عن أبي طالب علي بن الحسين، عن أبي القاسم زيد بن مسعود المؤلف، (وكتاب الذكر) لمحمد بن منصور، قال: أخبرنا محمد بن محمد الرضي قراءة، قال: أخبرنا أبو عبد الله العلوي، أخبرنا أبو الحسن محمد بن الحسين بن غزال، أخبرنا، علي بن أحمد بن عمرو الجبني ، أخبرنا محمد بن منصور المؤلف.

وقال : أخبرنا بالأربعين الفقهية مؤلفها أبو الغنائم محمد بن علي النرسي المؤلف.

قال: وأخبرنا بالرسالة لزيد بن علي ـ عليه السلام ـ في تثبيت الإمامة الشريف عمر بن إبراهيم إجازة عن الشريف أبي عبد الله محمد بن علي العلوي،حدثنا أبي، قال: حدثنا أبو القاسم حسين بن محمد الرقي، حدثنا محمد بن علي بن حفص، عن محمد بن مروان، عن إبراهيم بن الحكم بن ظهير، عن أبيه عن السدي، عن زيد بن علي[المؤلف] فذكره.

قلت: وأجل تلامذته القاضي جعفر كما مر ذكره، ومنصور بن محمد المدلل.

[قال القاضي جعفر: أخبرنا الشيخ الفاضل العدل أبو علي الحسن بن علي، وقال القاضي: العالم الكبير] والمسند المحقق الشهير، كان من رجال زيدية الكوفة الكبار، ونحاريرهم الخيار، قرأ على أبي عبد الله محمد بن أبي الغنائم وغيره، انتهى.

قلت: ولعل موته في الخمسين بعد الخمسمائة، والله أعلم.


176- الحسن الفرزاذي [… - بعد سنة 525 هـ]

الحسن بن علي بن أبي طالب[إسحاق] الفرزاذي، أبو إسحاق، الشيخ الإمام أبو علي، ويعرف بجاموش بجيم وآخره شين معجمة وفي نسخة ضبط بالخاء معجمة وفي نسخة بجيم ثم مهملة، والله أعلم.

يروي أمالي المؤيد بالله عن الأستاذ الرئيس علي بن الحسين بن مردك في الجامع العتيق في ذي القعدة سنة ست وتسعين وأربعمائة، بقراءته علينا، قال أخبرنا والدي الحسين بن محمد بن مردك، حدثنا سليمان بن جاوك، حدثنا المؤيد بالله أحمد بن الحسين الهاروني المؤلف فذكره.

وقال أخبرنا بكتاب (الاعتبار وسلوة العارفين) مؤلفه السيد الإمام الموفق بالله الحسين بن إسماعيل الحسني الشجري، وقال: أخبرنا بأمالي السمان طاهر بن الحسين بن علي في جماد الأولى سنة أربع وثمانين وأربعمائة، قال: أخبرنا المؤلف [عمي أبو سعد] إسماعيل بن علي بن الحسين السمان، وروى (المسائل المرتضاة) من إملاء قاضي القضاة، عن أبي نصر أحمد بن محمد بن صاعد بالري في صفر سنة ثمانين وأربعمائة، وقال: أخبرنا بالجزء الأول والثاني من (فضائل أمير المؤمنين) لأبي الحسين عبد الوهاب بن الحسن الكلابي أبو نصر أيضاً أحمد بن محمد قراءة في صفر، أيضاً سنة ثمانين وأربعمائة، قال: حدثنا حمزة بن محمد الجعفري، قال: حدثنا المؤلف أبو الحسن الكلابي فذكره.

قلت: وسمع منه القاضي أحمد بن أبي الحسن الكني، قال: أخبرنا الشيخ الإمام الزاهد في رمضان سنة خمس وعشرين وخمسمائة.

قال القاضي: كان عالماً كبيراً، وإماماً خطيراً، وشيخاً عالماً شهيراً، وهو الذي صلى على الإمام المرشد بالله في سنة اثنتي عشرة وخمسمائة.


177- الحسن بن علي بن القاسم أبو طالب [… - …]

الحسن بن علي بن القاسم أبو طالب.

يروي (المائة الكلمة) المروية عن أمير المؤمنين علي بن أبي طالب ـ عليه السلام، قال: حدثنا أبو علي الحسن بن أحمد الجهرمي بعسكر مكرم، حدثنا أبو أحمد الحسن بن عبد الله بن سعيد، حدثنا أبو بكر محمد بن الحسن بن دريد، عن أبي الفضل أحمد بن طاهر، عن الجاحظ عمرو بن بحر.

قال أحمد بن طاهر: كان الجاحظ يقول لنا زمانا: إن لأمير المؤمنين علي بن أبي طالب مائة كلمة كل كلمة (منها) تفي بألف كلمة من محاسن كلام العرب.

قال أحمد بن طاهر: وكنت أسأله دهراً بعيداً أن يجمعها ويمليها علي وكان يعدني بها ويتغافل عنها سابقاً[ضناً به] .

قال: فلما كان في آخر عمره أخرج يوماً جملة من مسودات تصانيفه فجمع منها تلك الكلمات وأخرجها إلي بخطه فكانت الكلمات المائة هذه (لو كشف الغطاء ما ازددت يقيناً)، ثم سردها إلى آخرها ورواه عنه: الفضل بن محمد الاستراباذي شيخ الحاكم بن كرامة.


178- الحسن العدوي [… - ق 9 هـ]

الحسن بن علي بن صالح العدوي بكسر العين مهملة وسكون الدال مهملة، البُكُري بضم [الباء] الموحدة والكاف.

أخذ العلم عن الفقيه حسن بن محمد المذحجي، عن الفقيه حسن بن محمد النحوي، عن الإمام يحيى بن حمزة.

وعنه: أخذ الإمام المهدي أحمد بن يحيى المرتضى.

كان عالماً، كبيراً، خطيراً، فقيهاً، نبيلاً، أديباً، ألف (العباب) وهو أحد مشائخ الإمام المهدي أحمد بن يحيى، انتهى.


179- الحسن المحلي [… - …]

الحسن بن علي بن أحمد المحلي، الفقيه رضي الدين.

سمع سيرة ابن هشام على الفقيه قاسم بن أحمد الشاكري، وهو أحد تلامذته، وسمع عليه أحمد بن علي بن عمران الشتوي، كان فقيهاً عالماً.


180- الحسن الآنسي [… - …]

الحسن بن علي بن منصور الآنسي، الفقيه شرف الدين.

قال الإمام الواثق: هو أحد تلامذة الإمام محمد بن المطهر، وقال ـ عليه السلام ـ في موضع أروي كتب الأئمة وشيعتهم على والدي الإمام المهدي محمد بن المطهر، بعض بواسطة الفقيه العالم، الحافظ، المتقن، حسن بن علي الآنسي، وممن قرأ عليه العلامة علي بن المرتضى بن مفضل، انتهى.

وهو المتمم كتاب الإمام محمد بن المطهر الذي بلغ فيه إلى محضورات الإحرام.


181- الحسن بن علي الصفار [… - …]

الحسن بن علي الصفار، أبو علي القاضي، مؤلف (الأربعين في فضائل أمير المؤمنين) [علي] ـ عليه السلام ـ.

روى عن قاضي القضاة وغيره، وروى عنه تأليفه المذكور أبو طاهر محمد بن عبد العزيز بن إبراهيم الزعفراني، ذكره ابن حميد والكني في مسنده.


182- الحسن بن علي بن يحيى حنش [… - 975هـ]

الحسن بن علي بن يحيى حنش، الفقيه العلامة.

سمع (المفصل) في النحو، و(نجم الدين) و(الصرف) و(المطول) على شيخه السيد عبد الله بن القاسم العلوي، وسمع عليه أيضاً في الحديث (أصول الأحكام) وذكره القاضي في موضع أنه يروي عن شيخه المطهر بن محمد بن تاج الدين عن النجري.

وعنه: أخذ [بياض في المخطوطات].

كان عالماً، أديباً، نحوياً، لغوياً، وكان يسمى سيبويه، وكان متضلعاً بالعلوم مطلعاً، وله عنايات بالوفيات والتراجم، وكان ناظماً متعلقاً بنظمه الفوائد وجمع الشوارد، وكان من أعيان أصحاب الإمام شرف الدين ـ عليه السلام ـ وكان الإمام يأمره بالبحث في كتبه إذا احتاج إلى ذلك، وله أشعار كثيرة.

قلت: ونقلنا عنه كثيراً في معرفة أهل السند كما نشير إليه بقولنا، قال ابن حنش فالمراد هذا.

توفي في أول سنة خمس وسبعين وتسعمائة بهجرة شطب.


183- الحسن بن القاسم [996 - 1048هـ]

الحسن بن القاسم بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن الإمام يوسف الملقب بالأشل بن القاسم بن الإمام يوسف الأكبر بن يحيى بن الناصر بن الهادي الهدوي، الحسني، اليمني، سلطان الإسلام، وشرف الأنام.

مولده سنة ست وتسعين وتسعمائة.

له سماع على والده ومن جملة ما أجازه مؤلفه (مرقاة الوصول إلى علم الأصول)، أرسلها إليه إلى حبس صنعاء الدار الحمراء وسمع في صنعاء علم القراءات على شيوخ منهم: المهدي بن عبد الله الذيباني المقري، وقرأ على صنوه المؤيد بالله في مقدمات البحر في سنة اثنتين وثلاثين وألف بدرب الأمير ، وفي آخر سنينه جود في الأصول على شيخ الإسلام محمد بن عز الدين المفتي، وأخذ عنه ولده محمد بن الحسن، وغيره.

كان مولانا جامعاً لغرائب العجائب، وعجائب الغرائب، وكمال الخصال، وخصال الكمال، ولا أجد عبارة تفي للتعبير عن حاله فإنه آية من آيات الله في كل خصلة، أما الفقه فكان فيه حسن المذاكرة وقد أثنى عليه صنوه المؤيد بذلك وأما النحو فقال وجيه الدين الحيمي: كان سريع الفهم وكان في تلاوة القرآن بالروايات حظ لأنه قرأ على الشيوخ أيام حبسه في صنعاء فأتقن وزاده الله مادة في التأدية، وكان واسع الأخلاق، وكان[في] مظهر ، ملك عظيم الشأن، واسع الجنود، حسن السيادة ، ما عرف الناس كحواشي أصحابه فضلا عنه، وناهيك بما أدال الله بحميد مساعيه، وما استأصل من أعيان الدولة الرومية، كحيدر باشا وقانصوه باشا وغيرهم مما يطول شرحه ويحتاج مجلدات، وقال القاضي أحمد بن سعد الدين: هو السيد، العلامة، الذي أعز الله به الإسلام، وقطع بسعيه وجهاده أثر الظلمة الطغام شرف المسلمين والإسلام.

قلت: مولده في شهر رمضان سنة ست وتسعين وتسعمائة، وتوفي في شوال سنة ثماني وأربعين بعد الألف فمبلغ عمره اثنتان وخمسون سنة وشهر وليلتان، وقبره بالحصين من مدينة ضوران مشهور مزور سلام الله عليه وعلى آبائه.


184- الحسن بن القاسم بن المؤيد بالله [1076 - 1156هـ]

الحسن بن القاسم بن المؤيد بالله محمد بن القاسم بن محمد بن علي، وبقية نسبه تقدم في ذكر عم أبيه الحسن ـ عليه السلام ـ المتقدم [آنفاً] ، الهدوي، الحسني اليمني السيد شرف الدين.

مولده سنة ست وسبعين وألف.

قرأ في النحو والصرف والفرائض على السيد محمد بن صالح بن محمد الغرباني، وقرأ في النحو أيضاً على الشيخ علي بن هادي المحبشي، وعلى شيخ المشائخ الحسن بن صالح العفاري، وعلى الفقيه النحوي علي بن يحيى الثلائي، وقرأ في المعاني والبيان على الحسن بن صالح أيضاً، وعلى العلامة عبد الله بن علي الأكوع، ومشائخه في الفقه كثير منهم: شيخا الإسلام الحسن بن صالح، والقاضي محمد بن علي العفاري، وأحمد بن جابر الكينعي، والسيد صلاح بن ناصر الكحلاني، وقرأ في أصول الدين على السيد جمال الدين علي بن عبد الله بن أمير الدين، وسمع في التفسير كتاب (الكشاف) لجار الله بعض على الحسن بن صالح، وتممة على صنوه الحسين بن القاسم، وكذلك (الشفاء) للأمير الحسين في الحديث، وقرأ في أصول الفقه والعروض على شيخه عبد الله بن علي الأكوع، وسمع (نهج البلاغة) و(عمدة ابن البطريق المحلي) على العابد صفي الدين أحمد بن محمد بن صالح الأكوع، وقرأ في (الشاطبية) مع قراءة القرآن لنافع وابن كثير وأبي عمرو على الفقيه المقري علي بن مجلي السويطي، بحق السماع على شيخه علي بن أحمد الشاحذي وإجازة شيخ القراءة السيد حسين بن زيد جحاف.

قلت: وأخذ عليه أكثر أهل تلك الجهات كالسيد الجليل محمد بن الحسين بن أحمد بن المؤيد ومؤلف [هذه] الترجمة، وولده حسين بن الحسن، وغيرهم ممن نذكره في بابه.

نعم هذا السيد الجليل، العلامة النبيل، بقية أهل هذا البيت، لما حبس والده، اعتمده في جميع الأمور، وحسن تدبيره في ذلك مشهور، ثم لما مات صنوه [الإمام] الحسين بن القاسم دعا إلى الله في آخر شعبان سنة إحدى وثلاثين ومائة وألف سنة، ولما تحقق فساد أهل الزمان جنح إلى السلم فسلم للخليفة المتوكل القاسم بن الحسين في أول سنة اثنتين وثلاثين وأقام بشهارة آمراً ناهياً وقل ما يترك التدريس .


185- الحسن بن لطف الله الزباري [… - 1019هـ]

الحسن بن لطف الله الزباري، السيد، العلامة.

قرأ في الفقه على مشائخ كالسيد أحمد بن علي الشامي، والقاضي أحمد بن جابر الهبل، والعلامة علي بن جابر الشارح.

وقرأ عليه جماعة من أبناء الزمان أجلهم السيد عبد الله بن علي الوزير، والسيد قاسم بن أحمد العياني، وولده المحسن ، وغيرهم.

كان سيداً ، فاضلاً، عالماً، عارفاً، إماماً لجامع صنعاء في كل الأوقات، ولا يترك التدريس، وكان له يد قوية نافعة في الفروع، وتدين كامل، وزهد وخضوع، حتى توفي في شهر محرم سنة تسع عشرة ومائة وألف وقبره[بياض].


186- الإمام الحسن بن بدر الدين [… - 670هـ]

الحسن بن بدر الدين محمد بن أحمد بن يحيى بن يحيى صنو الأمير الحسين بن محمد صاحب (الشفاء)، الإمام، السيد، العلامة.

سمع كتاب (الشافي) للمنصور بالله عبد الله بن حمزة على مؤلفه ـ عليه السلام ـ والظاهر أنه سمع عليه في غيره، وسمع الرسالة لزيد بن علي
ـ عليه السلام ـ على يحيى بن عطية، إجازة عن حميد المحلي بطرقه وغير ذلك.

وأخذ عنه السيد صلاح بن إبراهيم بن تاج الدين وغيره، وكان الإمام الحسن من أعيان العترة علماً، وفصاحة، ورياسة، وفراسة، وزعامة، وخطابة، وتصنيفاً ، له تصانيف في أصول الدين وكتب العربية [في] متعددة وأجوبة ورسائل عظيمة ، ومما صنف كتاب (أنوار اليقين شرح فضائل أمير المؤمنين) فإنه من أبلغ المصنفات وهو شرح على منظومة له: ذكر فيها أشياء عجيبة ومناقب جمة يميل فيه إلى ما يسترجحة المرتضى والرضي الموسويان، وغيرهما من الأشراف الحسنين من أن الخطأ من المتقدمين على علي ـ عليه السلام ـ كبيرة وأن النص في إمامته صريح.

نعم وكان بايع لابن وهاس، ولما ظهر له وللفضلاء قبح عمل ابن وهاس بقتله للإمام الشهيد أحمد بن الحسين ـ عليه السلام ـ، دعا عليه السلام في شوال سنة سبع وخمسين وستمائة فاحتج عليه ابن وهاس فأجاب صنوه الأمير الحسين بجواب شاف معروف، ودعا وهو ابن إحدى وستين سنة، ولم يزل آمراً ناهياً حتى توفي سنة سبعين وستمائة وهو ابن اثنتان وسبعين سنة، ووفاته في هجرة تاج الدين برغافة ، وقبره الشامي من القبور الثلاثة التي في المسجد ـ رحمة الله عليه ـ .


187- الحسن بن محمد بن معيه [… - ق 5 هـ]

الحسن بن محمد بن معيه، الشريف أبو طاهر العلوي.

سمع (الجامع الكافي) الأجزاء الستة على مؤلفه أبي عبد الله محمد بن علي العلوي وفاته شيء يسير أجازه بعد السماع، وسمع عليه أيضاً (الرسالة) لزيد بن علي ـ عليه السلام ـ في تثبيت الوصية لعلي ـ عليه السلام ـ.

وأخذ عنه: محمد بن محمد بن غبرة الحارثي.


188- الحسن العلوي [… - ق 5 هـ]

الحسن بن محمد بن مهدي العلوي الحسيني، أبو طالب السيلقي.

يروي الأربعين السليقية على السيد علي بن الحسين الحسني بهمدان في ربيع الأول سنة ثمان وخمسين وأربعمائة.

قال حدثنا الشريف أبو القاسم زيد بن عبد الله بن مسعود الهاشمي المؤلف.

وأخذ عنه: الشيخ الحسن بن علي بن ملاعب الأسدي وقال ما لفظه: أخبرنا السيد، الشريف، العالم، الموفق، أبو طالب قراءة عليه (عليه السلام) في منـزله بالمشهد المقدس مشهد أمير المؤمنين علي بن أبي طالبـ صلوات الله عليهـ انتهى، وروى عنه أيضاً أحمد بن يحيى بن ناقة، ذكره الغزال في مسنده.


189- الحسن بن المهدي بن علي [618-647هـ]

الحسن بن المهدي بن علي بن المحسن بن يحيى الهادوي السيد العلامة شرف الدين، أمه المنتهى بنت شيخ آل الرسول محمد بن أحمد بن يحيى بن يحيى ذكره السيد صلاح قرأ مجموعات السيد حميدان على السيد العلامة عيسى بن محمد وهو هل أيضاً من السيد المرتضى بن مفضل كتابه المسمى كتاب ( الأمور المجملة الكبير) و(حديقة الحكمة) للمنصور بالله الثلاثة الأحاديث سماع، والباقي إجازة عن حي الإمام محمد بن المطهر، وكذلك (الكواكب الدرية بالأبيات الفخرية) للإمام محمد بن المطهر و(مجموعي الهادي والقاسم) يرفعه إلى إسماعيل بن علي الأسلمي.

قلت: وإجازة جميع ذلك للسيد محمد بن يحيى القاسمي.

قلت: وذكره في المنظومة للامية فقال فيما توصل به في النصف من البيت:

وبالحسن المهدي بن الوصي عـلي

وفي الحاشية: كان أمير صعدة.

وقال في كتاب (الأنساب): كان من أهل الفضل له تصنيف في أصول الدين وتمام العقد الثمين في معرفة رب العالمينـ صنف أوله السيد إبراهيم بن القاسم من ولد الإمام يوسف إلى مسألة الإرادة وتممه هذا الأمير سيف الدين الحسن بن المهدي، وله أيضاً في الأخبار مسودات، كان مولده في نصف ربيع الأول من شهور سنة ثمان عشر وستمائة، ومات سنة سبع وأربعين وشتمائة فيما أحسب أو سنة ست. انتهى بلفظه قال السيد الحسن: كان الحسن بن أحمد من أهل العلم ولافضل له تصنيف في أصول الدين وهو تمام العقد الثمينن ثم ذكر هذا بلفظه.


190- الحسن بن محمد العلوي [… - ق 6 هـ]

الحسن بن محمد بن الحسين [بياض في الأصل] بن المهدي بن عبد الله بن الإمام المرتضى محمد بن الهادي يحيى بن الحسين بن القاسم، الهدوي، العلوي، الحسني، المعروف بابن القاضي، الشريف، الكبير.

قال الإمام أحمد بن سليمان: أخذت الشرحين، [شرح] التجريد (وتعليق القاضي زيد) من طريق الشريف الفاضل الإمام أبي محمد الحسن بن محمد، من ولد المرتضى وكتبة وخطه بيده، قال: وأحسب أن روايته من طريق إبراهيم بن إسماعيل البصري.

قال القاضي: هو الشريف الكبير رحلة الطالبين من أهل صعدة ونواحيها، وكانت إقامته بأملح من بلد شاكر همدان ، وبها توفي وطلب للإمامة فامتنع وجاءه العلماء كابن عليان وغيره وكان ـ عليه السلام ـ ذكياً عاقلاً، زكياً ورعاً، ديناً فاضلاً، له من العلم حظ وافر.

قرأ عليه الإمام أحمد بن سليمان، وكان يسمى للكتابة سطوراً نحو ستة أسطر. قال في حاشية الزحيف: وزوجته الشريفة الفاضلة صاحبة السنام وهي بنت عمه عبد الله بن الحسين من ذرية المرتضى وهما جدا آل الأعمش المعروفين بصعدة ، ويسمون أهل السنام لأنه كان ينبت في موضع ظهورهما مثل سنام الجمل ملحاً وكلما أزيل عاد مثله وذلك من بركتهما، انتهى.


191- الحسن بن محمد الشرفي [… - 1102هـ]

الحسن بن محمد بن علي بن إبراهيم، العالم وبقية نسبه تقدم في ذكر جده إبراهيم، العالم الشرفي، السيد شرف الدين.

قرأ على السيد أحمد بن صلاح الشرفي، وقرأ عليه ولده إسماعيل بن الحسن، وغيره، وكان سيداً، عالما،ً فاضلاً، زاهداً، لم يتحول من بلده بل كان مقيماً على الدرس والتدريس حتى توفي في سنة اثنتين ومائة وألف [وقبره] .


192- الحسن بن محمد الرصاص [546 - 584 هـ]

الحسن بن محمد بن الحسن بن محمد بن أبي طاهر بن محمد بن إسحاق بن [أبي] بكر بن عبد الله المعروف بالرصاص بمهملات مثقلات، الشيخ، العلامة، أبي الحسن.

مولده سنة ست وأربعين وخمس مائة هو أحد تلامذة القاضي جعفر بن أحمد وأجلهم، وسمع عليه كتب الأئمة وشيعتهم.

قلت: ونقلت من خطه ما لفظه: في نسخة (مجموع الإمام زيد بن علي) و(أمالي قاضي القضاة) و(الأربعين في فضائل أمير المؤمنين) للصفار و(حديث العابد) بعد أن ذكر سماعه على القاضي كان سماعنا على القاضي في رجب سنة ست وخمسين وخمسمائة.

وأخذ عنه الإمام المنصور بالله عبد الله بن حمزة، وأبو القاسم الثبت صاحب (الإكليل).

هو الشيخ العلامة الكبير، شحاك الملحدين، وشيخ الأئمة الهادين، كان آية من آيات الله، واسع الدراية، قليل النظير.

قال مولانا الحسين بن القاسم: أظنه أجل أهل اليمن قدراً، وقال المنصور بالله عبد الله بن حمزة لما اطلع على جوابه في الرسالة الطوافة: أما بعد فإن الرسالة الطوافة انتهت إلينا إلى اليمن قاطعة خطامها، حاسرة لثامها حتى قال فلما إتصلت بحسام الدين رأس الموحدين أبي علي الحسن، علامة اليمن رأيت ما يبهر العقول نوراً، وكسرت طرفها، وطاشت الفها وسلمت له القياد وقالت له: أنت خير هاد، وكان حينئذ مشتغل بالتصانيف والأجوبة التي لا يقوم بها سواه، ولا ينهض بها أحد إلا إياه، فدفعها إلي وكنت قد اغترفت من تياره غرفة طالوتية أفرغت علي صبراً ومنحتني على المناضل نصراً، ثم أجابها بأحسن جواب، وأوضح خطاب، ووسم الجواب بـ(الجوهرة الشفافة الرادعة للرسالة الطوافة) ومدحه المنصور بالله عبد الله بن حمزة أيضاً بأبيات فقال:

يا من علا في العلوم مرتبة *** قصر عن نيل مثلها البشر
أهدى لنا النور وهو مبتعد *** عنا ولا غرو هكذا القمر
أغر يستنـزل الغمام به *** تظل في كنه علمه الفكر
بحر فلا الزبيري يقطعه *** كلا ولا الماهرون إن مهروا
جل الذي يسهر الكهول له *** وهو فتى ما بخده شعر
ذاك عطاء المليك فاثنوا *** عليه يا حاسدين وانزجروا
أحبه والذي تحج له *** الناس إلى مكة ويعتمروا
ما ذاك إلا أنه رجل *** لدين آل النبي معتصر

انتهى.

وللشيخ مصنفات عديدة منها كتاب (مناقضات أهل المنطق) ، و(الفائق) في الأصول و(التبيان) في علم الكلام، ومنها (الكاشف في إثبات الأعراض والجواهر) ومنها (العشر الفوائد) و(الممدود والمقصور) و(جواب القاضي الرشيد) ، وكان عمره يوم أجاب هذا تسعة عشر سنة وصنف في الأدب وهو ابن أربع عشرة سنة، وفي علم الكلام وهو ابن خمس عشرة سنة.

قلت: وكان سماعه على القاضي وهو ابن عشر سنين.

قال حميد : كان عالم الزيدية في عصره، والمبرز على أبناء دهره، وإليه انتهت رئاسة أصحاب القاضي شمس الدين جعفر بن أحمد، وكان في علم الكلام شمساً مشرقة على الأيام ، وحبراً من أحبار الإسلام، توفي في ثامن وعشرين من شوال سنة أربع وثمانين وخمسمائة عن ثمان وثلاثين سنة، وقبره في هجرة سناع بجنب القاضي جعفر، خارج المشهد شرقي يعنى من جانب الشرق رحمة الله عليه.


193- الحسن بن محمد النحوي [… - 791هـ]

الحسن بن محمد بن الحسن بن محمد بن سابق الدين بن علي بن أحمد بن أسعد بن أبي السعود بن يعيش النحوي الصنعاني اليمني المذحجي العنسي، القاضي العلامة.

قرأ فقه الأئمة وشيعتهم على العلامة يحيى بن الحسن البحيح، وقرأ (الانتصار) جميعه على مؤلفه الإمام يحيى بن حمزة وأجاز له جميع مؤلفاته ومروياته، وذكر في الحفيظ أن من مشائخ القاضي حسن بن محمد النحوي حميد الصغير بن أحمد بن حميد وأنه يروي عن: أبيه عن جده، وقرأ في الحديث على الحسين بن كخ الشافعي، رحل إليه إلى زبيد .

وأخذ عنه الفقيه يوسف بن أحمد، وهو أجل تلامذته، والسيد محمد بن عبد الله الحسيني، و[سليمان] بن يحيى، وحسن بن محمد المذحجي، وعلي بن منصور بن محمد بن حمير، وغيرهم من فقهاء مذحج وصنعاء وذمار وحجة والشرف والظاهر ، وذكره القاضي إبراهيم بن يحيى السحولي في مسند المذهب في ذكر القاضي يوسف بن أحمد فقال:

بحر علوم ما له من شبه
ثبتاً مجيداً ورعاً زكيا
من فقه آل المصطفى معتصرة
فيا لها كم أصلت فروعا
أودعه جواهر التفسير
وسابقات في الهدى منيفة
ونور سره لن يطفا
يحيى بن حمزة العظيم الشهرة
العالم البر التقي الزكوي
يحيى البحيح الجليل القدر

قراءة على إمام الفقه
أعني بذاك الحسن النحويا
ألف في الفقه كتاب( التذكرة)
قد جمع الفقه بها فأوعى
وفاق بالمؤلف التيسير
وكم له من خلة شريفة
وورعه وزهده لا يخفى
قرأه على إمام العترة
كذاك قد قرأه النحوي
على الفقيه الألمعي البر

هو شيخ الزيدية وعالمهم، ومفتي الطوائف وحاكمهم، علامة تعطوله أعناق التحقيق، عبادة تلحظ إليه إحداق التوفيق، شيخ شيوخ الإسلام، مفتي فرق الأنام، نبراس المدارس باليمن ، محيي الشرائع والسنن، طبق فضله الآفاق، وانتشر علمه كشمس الإشراق، ومضت أقضيته وأحكامه في مكة ومصر والعراق ، وبلاد الشافعية لا تعاب ولا تعاق، كان حلقتة في فقه آل محمد تبلغ زهاء ثلاثين عالماً ومتعلماً في حلقة واحدة، وله تصانيف رائقة ومسائل في الفقه فائقة، وأنظار منورة، واجتهادات مصدرة، له (التذكرة الفاخرة في فقه العترة الطاهرة) ، كان علماء الأوان عاكفون عليها ومواضبون على درسها، وله (التيسير في التفسير) ، وكتاب في علم المعاملة ، وله (تعليق على اللمع) امتنع من الإجازة للفقيه يوسف بن أحمد.

قال الفقيه يوسف: وقد أخبرني [من] أجازه له.

قلت: أجازه للفقيه أحمد بن محمد النجري، وقد مر ذكره ولعل هذا رجوع عن الرجوع، وذكر بعضهم أن للفقيه حسن تعليقين أحدهما المسمى بمنتهى (الغايات) وهو الكبير، وآخر ويسمى (الروضة) وله (تعليق الحفيظ) وله كتاب (منتهى الآمال في مشكل الأقوال) وله كرامات، وقال غيره كان فاضلاً ورعاً ثبتاً، له تصانيف أجلها كتاب (التذكرة) ألفها في بضع وسبعين وسبعمائة من كتب عديدة، كان عمدته كتاب(اللمع)، وقال غيره: كان صدراً، نبيلاً، وحبراً جليلاً، مغترفاً من يم الفقه ومعينه، والحاطم لنوادر مسائله بيمينه، وكان حاكماً بصنعاء اليمن ، واستمر على القضاء حتى توفي سنة إحدى وتسعين بتقديم التا وسبعمائة بتقديم السين مهملة، وقبره ما بين باب اليمن والسعدي عليه حوطة قد خرب أكثرها، وعليه لوح رحمة الله عليه وسلامه.


194- الحسن النحوي [… - …]

الحسن بن محمد بن سابق الدين بن يعيش النحوي، جد المذكور آنفاً، العلامة، الصنعاني، المعروف بمجد الدين، فمن مشيخته في العربية إمام اليمنيين.

قال الأمير محمد بن الهادي في مشيخته في ذكر طريق تعليق القاضي زيد والفقيه مجد الدين يرويه بطريقين:

الأولى:إجازة من الأمير الحسين بن محمد، [قال] بطريق القراءة عن الحسن بن أبي البقاء، عن شيوخه، وقرأ (أمالي أحمد بن عيسى) المعروفة بالعلوم على حي والده محمد بن يعيش، عن محيي الدين حميد بن أحمد، عن القاضي جعفر، وكذلك (مجموع زيد بن علي) ـ عليه السلام ـ وسمع على الحسن بن البقاء (ضياء الحلوم) في اللغة، والحسن بن البقاء سمعه على مؤلفه محمد بن نشوان الحميري.

وأخذ عنه: السيد جمال الدين علي بن أحمد بن طميس ، والعلامة عيسى بن علي.

قلت ذكره القاضي في موضعين فيمن اسمه الحسن وقال علامة خطير، وإمام في العلوم كبير، ذكره في (كنـز الأخبار)، وقال فيمن اسمه الحسين ولعله الصواب، والله أعلم؛ فقال: العالم بن العالم ذكره صاحب الكنـز وترجم له بعض أولاده، وقال: كان إماماً عالماً مرجوعاً، تخرج عليه الفضلاء، وارتفع شأنه، وله تلامذة ومشيخة فمن شيوخه: إمام اليمنين في العربية، ومن تلامذته الشيخ علي بن إبراهيم بن عطية، وولده محمد بن الحسين، وله شعر، انتهى.


195- الحسن بن محمد الشظبي [789 - 832 هـ]

الحسن بن محمد بن سعد الشظبي بمعجمتين ثم موحدة، العلامة النحوي.

قرأ على إمام العربية في اليمن علي بن محمد بن هطيل، وعلى السيد العلامة محمد بن إبراهيم، وقرأ (ألفية العراقي) في مصطلحات أهل الحديث على الحافظ تقي الدين محمد بن أحمد بن علي العباسي جميعها، وشاركه عبد الله بن محمد، وصنوه المطهر بن محمد بن سليمان، وكان الحظ للشظبي، وقرأ عليه عبد الله بن الهادي بن إبراهيم شارح (التسهيل)، انتهى.


196- الحسن بن محمد الرقي [… - …]

الحسن بن محمد بن سعيد الرقي.

قال: حدثنا برسالة زيد بن علي المشهورة محمد (بن علي) بن حفص العطار، حدثنا محمد بن مروان الغزال، عن إبراهيم بن الحكم بن ظهير، عن أبيه، عن السدي، عن زيد بن علي قال: هذا قول من خاف مقام ربه إلى آخرها.

وعنه: علي بن الحسن بن عبد الرحيم العلوي والد أبي عبد الله العلوي مؤلف (الجامع الكافي).


197- الحسن بن محمد الزريقي [896 - 960هـ]

الحسن بن محمد بن علي بن سليمان بن أحمد بن عبد الله بن أحمد بن مسعود بن زريق الزريقي، العنسي ، الهيصمي، الجلجلي، الهمداني، الفقيه، العلامة.

سمع على الإمام شرف الدين مؤلفه (الأثمار) بصعدة سنة أربعين وتسعمائة، وسمع عليه طائفة من شرح (آيات الأحكام) والأسئلة الواردة المتعلقة بالطهور وبعض بالطاعون وجواباتها لهـ عليه السلام ـ و(مجموع الإمام زيد بن علي) ـ عليه السلام ـ و(شرح خطبة الأثمار) لولده جمال الدين و(أبيات السهيلي) بتخميسها، وطائفة من (جامع الأصول)، و(الكشاف) من أوله إلى أخر سورة الأنعام ومن سورة المجادلة إلى آخره، و(شرح المعيار) لجده الإمام المهدي، و(تفسير الأعقم) مع استحضار الكتب البسيطة وقصيدته المسماة بـ(القصص الحق) مع طائفة من أشعاره وخطبه المباركة ورسائله ثم له منه ـ عليه السلام ـ إجازة عامة نعم ونقله من خطه ما لفظه: وأجاز لي إجازة عامة من تأليف ومسموع ومجاز الفقيه محمد بن يحيى بهران وكتبها بخطه [سنة ست وأربعين وتسعمائة.

وأخذ عنه: عبد العزيز بن محمد بن يحيى بهران.

قلت: وكان مولد الزريقي] سنة ست وتسعين وثمانمائة، وكان علامة حافظاً للشوارد معتنياً بآل محمد[صلى الله عليهم] وآثارهم الصالحة وبأشياعهم، وهو الذي جمع (سيرة الإمام شرف الدين) ـ عليه السلام ـ وجمعها في حياة الإمام، وكان الزريقي في مبادئ الأمر من جماعة الإمام مجد الدين حتى اجتمعت الزيدية على الإمام شرف الدين ـ عليه السلام ـ فكان صدراً من صدور تلك المحافل، وكان الإمام ـ عليه السلام ـ يعتمده في قضاء حاجات الفقراء، وله (حاشية على الأثمار تشبه الشرح) .

قلت: وقال الإمام شرف الدين في إجازته كان متألها ، ذكره الفقيه الأجل، الأعلم، الصدر، النبيه، الجامع لفنون العلم، شرف الدين الحسن بن محمد بن علي الزريقي بتأريخ شهر شوال سنة خمسين وتسعمائة، توفي بالظفير من أعمال حجة ، قال بعضهم فيه شعراً:

بربوع الظفير يوم الربوع

رحم الله أعظماً دفنوها

ولعل موته في عشر الستين وتسعمائة والله أعلم.


198- الحسن بن محمد بن حبيب [… - ق 5 هـ]

الحسن بن محمد بن حبيب، أبو القاسم.

قال: حدثنا بصحيفة الإمام علي بن موسى الرضا أبو بكر محمد بن عبد الله بن جعده سنة سبع وثلاثين [وثلاثمائة] ، قال: حدثنا أبو القاسم عبد الله بن أحمد بن عامر الطائي بالبصرة ، قال حدثني أبي في سنة ثلاث وثمانين، قال حدثني علي بن موسى الرضا عن أبيه موسى بن جعفر، عن أبيه جعفر بن محمد، عن أبيه محمد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي، عن أبيه علي بن أبي طالب قال: قال النبي ـ صلى الله عليه وآله وسلم ـ : قف هنا(يقول الله عز وجل: لا إله إلا الله حصني فمن دخله كان آمناً من عذابي) ، ثم ذكر بقية الأحاديث.

ورواها عنه إسماعيل بن أحمد بن الحسين البيهقي، والشيخ أبو إسحاق إبراهيم بن أحمد الإسرائيلي الأنبوردي ، وكان سماعه عليه في جمادى الآخرة سنة اثنتين وعشرين وأربعمائة بمكة ، وكان الحسن بن محمد بن حبيب إماماً أستاذً مفسراً.


199- الحسن بن محمد بن الحسن الطوسي [… - بعد سنة 511 هـ]

الحسن بن محمد بن الحسن الطوسي، أبو علي السيد.

يروي صحيفة علي بن الحسين زين العابدين ـ عليه السلام ـ عن الشيخ أبي جعفر محمد بن الحسن الطوسي، وسمعها عنه[بياض في (ب) و (جـ)]في شهر جماد الآخر سنة إحدى عشرة وخمسمائة.

هو الشيخ، الأجل، السيد، الإمام، السعيد أبو علي.


200- الحسن بن محمد المغربي [1049 - 1142هـ]

الحسن بن محمد بن سعيد بن عيسى اللاعي بلداً الصنعاني مسكناً، المعروف بالمغربي.

مولده[آخر] سنة تسع وأربعين أو أول سنه خمسين وألف.

قرأ على صنوه الحسين بن محمد في النحو والمعاني والبيان والمنطق والأصول أيضاً وبعض الحديث، وسمع عليه في (الكشاف) وأجازه إجازة عامة فيما له فيه طريق من طرق علماء الزيدية وغيرهم من الفرق، وقرأ في النحو أيضاً على السيد النحوي أحمد بن محمد الحوثي، وكذا في المنطق، وقرأ أيضاً في النحو على القاضي محمد بن إبراهيم السحولي، وقرأ (شرح الغاية) للحسين بن القاسم على السيد عز الدين العبالي بحق قراءته لها على المؤلف، وقرأ عليه بعض (شفاء الأوام) ، و(الكشاف)، وقرأ في الفقه على الفقيه علي بن جابر الشارح، والقاضي أبو بكر [بن] يوسف بن عقبة بن راوع تلميذ السيد المفتي، وعلى السيد صالح السراجي، وعلى السيد حسن الخباني ، قرأ في الفرائض على الفقيه علي بن جابر الشارح.

قلت: وأخذ عنه جماعة كالمولى زيد بن محمد بن الحسن ، والحسين بن القاسم بن المؤيد بالله، والسيد عبد الله بن علي الوزير، والسيد مهدي[بن يحي] [بن الحسين] ، والقاضي سعيد بن محمد السلامي ، ومحمد بن إسحاق بن المهدي، وولد أخيه إسماعيل بن الحسين، وأحمد بن هادي الصرمي، والمؤلف لهذه الورقات وله منه إجازة عامة في جميع مسموعاته ومستجازاته فأذن له بتبليغها وذلك في سنة سبع وعشرين ومائة وألف سنه جزاه الله أفضل الجزاء.

قال شيخنا: هو الإمام العلامة، ناموس أهل التحقيق، والمتفرد بالنظر الدقيق، نشأ على طريقة أخيه، فأدرك ما أدرك، وسلك في تحقيق الفنون كل مسلك ، وله نسك مرضي وخلق رضي ، ومشرب [مع] أهل الطريقة، وميل إلى سلك أهل الحقيقة، وله سلامة صدر وتواضع مع الطلبة وغيرهم من سائر المسلمين عملاً بقوله ـ صلى الله عليه وآله وسلم ـ (إنه أوحي إلي أن أتواضع وما تواضع أحد إلا رفعه الله) .

قلت: وكان ملازماً للتدريس، لا أعلم أنه ترك التدريس في آخر مدته وكبر وشيخ، ولم يزل بصنعاء المحمية على ذلك حتى توفي في شهر شعبان الكريم سنة اثنين وأربعين ومائة وألف عن اثنين وتسعين سنة، رحمة الله عليه ورضوانه.


201- الحسن بن مسلم التهامي [… - ق 6 هـ]

الحسن بن مسلم التهامي، العلامة.

قرأ على الحسن بن محمد الرصاص.

وأخذ عنه: أحمد بن الحسن بن محمد الرصاص، حققه ابن حنش وقال: هو أبو القاسم الثبت، وفي غيره أبو عبد الله.

قال القاضي: كان عالماً فاضلاً كبيراً، له مصنفات ومراجعات وإفادات، ومن مؤلفاته كتاب (الإكليل شرح معاني التحصيل) .


202- الحسن بن مهدي البيهقي [… - …]

الحسن بن مهدي البيهقي الريوندي.

سمع أعلام الرواية على نهج البلاغة على مؤلفه ملك السادة والنقباء علي بن ناصر الحسيني السرخسي، وسمعه عليه المرتضى بن شراهنك المرعشي.

قال القاضي: الشيخ المكين، مريد الدين ، ذكره المرتضى ابن شراهنك وأثنى عليه.


203- الحسن بن نسر الأهنومي [… - بعد سنة 750هـ]

الحسن بن نسر الأهنومي، القاضي، العلامة.

قرأ (سيرة ابن هشام)، و(سنن أبي داود) على العلامة المحدث علي بن إبراهيم بن عطية، بحق سماعه على الإمام يحيى بن حمزة وأجازه بعد السماع، وكانت الإجازة في صفر سنة سبع وأربعين وسبعمائة، وسمع (القسطاس) في أصول الفقه على مؤلفه الإمام يحيى بن حمزة ـ عليه السلام ـ فقال ما لفظه: ومن خط يده المباركة سلام الله عليه نقلت: كتب يحيى بن حمزة، قرأ علي وسمع مني جميع كتاب (القسطاس) في أصول الفقه في عدة مجالس القاضيان العالمان الفاضلان الموفقان الصدران شرف الدين حسن بن نسر، وجمال الدين أحمد بن محمد حاطهما الله تعالى وأفاض عليهما أنوار الهداية، وأذنت لهما أن يروياه عني على النحو الذي نقلته من كتب الأصولين مع ما سنح من تهذيب دلالة أو وتقرير خلاف، وكان آخر المجالس في قراءته يوم السبت السادس والعشرين من شهر رمضان سنة سبع وعشرين وسبعمائة، وسمع الحسن بن نسر كتاب (التنبيه) في فقه الشافعي قراءة إلى باب الآنية ومناولة للكتاب جميعه على شيخه الفقيه إسماعيل بن أحمد الحرازي وسيأتي سنده إن شاء الله تعالى في الفصل الثاني، وكذلك سمع على شيخه المذكور بعض (المهذب) وناوله الأجزاء الأربعة كما سمعه على مشائخه الآتي ذكرهم إن شاء الله تعالى وأجازه بعد ذلك وكانت الإجازة في ذي الحجة سنة خمس وأربعين وسبعمائة.

قال القاضي: كان علامة كبيراً، فصيحاً، عبادة، من أعيان المائة الثامنة، وهو من بيت شهير بجبل الأهنوم من الروس .

وقال غيره: كان القاضي أوحداً عالماً مدرةً مصقعاً، حليف السخاء، ورضيع الجود والندى، الراقي من العلياء إلى أعلى الذرى.

وقال غيره: كان صالحاً مرابطاً، له مصنف في النحو سماه (اللمع) ومصنف في الفقه يسمى (الملتمع في كشف غوامض اللمع) ، وكان وفاته بعد الخمسين والسبعمائة وقبره بحوث بجنب القاضي عبد الله النجري في مقبرة العشرة.


204- الحسن بن يحيى سيلان [… - 1110هـ]

الحسن بن يحيى بن سيلان بفتح المهملة وسكون التحتية مثناة السفياني أصلاً، الصعدي بلداً ومنشأ، العلامة، شرف الدين.

قرأ في العربية نحواً وصرفاً، وفي (العضد) على العلامة صديق بن رسام الصعدي، وقرأ في الفقه كـ(شرح الأزهار)، و(البحر)، وغيره من كتب الفقه على القاضي العلامة عبد القادر بن سعيد الهبل، وصنوه يحيى بن سعيد الهبل، وسمع (الكشاف) على السيد إبراهيم بن محمد بن حورية.

وأخذ عنه جماعة كالقاضي عبد الهادي بن أحمد حابس، وصنوه يحيى بن عبد الهادي، وولده يحيى بن الحسن، وغيرهم.

كان القاضي عالماً محققاً، مصنفاً له تأليفات منها: (حاشية على شرح غاية السؤل) سماها بـ(مرام الوصول إلى غاية السؤل) .

قلت: واشتهرت بحاشية سيلان، وله (تحشية على الخمس المائة الآية) ، و(تعليقة على شرح القلائد) ، و(تعليقه على حاشية الشلبي) سماها (توضيح الخفي لعبارة الفاضل الشلبي) ، ولم يزل حاكماً ومدرساً بصعدة ونواحيها حتى توفي في شهر القعدة الحرام سنة عشر ومائة وألف، وقبر في القرضين في الجانب الشامي.


205- الحسن بن يحيى بن أحمد حابس [… - ق 11هـ]

الحسن بن يحيى بن أحمد بن حابس، القاضي العلامة.

قرأ [بياض في المخطوطات] وقرأ عليه القاضي أحمد بن صالح بن أبي الرجال في العربية والسيد صالح السراجي.


206- الحسن أبو طاهر [… - بعد سنة 536 هـ]

الحسن[بياض في المخطوطات]، أبو طاهر.

يروي أمالي ظفر بن داعي عن المظفر بن عبد الرحيم الحمدوني قراءة في سنة 536هـ، ست وثلاثين وخمسمائة ورواه عنه الكني، وكان شيخاً أديباً.


من اسمه الحسين

207- الحسين بن أحمد زبارة [1068 - 1141هـ]

الحسين بن أحمد بن صلاح بن الأمير أحمد بن الأمير الحسين المسوري، الهدوي، المعروف بزبارة. بمعجمتين بينهما موحدة وألف، السيد، العلامة، الآنسي، اليمني.

ولد ببلد مسور في دار الشريف في رمضان سنة ثمان وستين وألف، أدرك الإمام المتوكل على الله إسماعيل بن القاسم، ونشأ في بيته وبين أهله وأولاده، وحفظ منه أشياء وناوله (الأزهار في فقه الأئمة الأطهار) من يده ودعا له بالبركة وأسمع في قراءة الإمام ـ عليه السلام ـ في (البحر الزخار)، وقال لولده يوسف بن الإمام: اقرأ على فلان في الفقه و[هو] يقرأ عليك في النحو فقرأ عليه (الأزهار)، وهو قرأ عليه في (الكافية)، ثم قرأ على ولده الإمام المؤيد بالله محمد بن المتوكل على الله مشاركاً لسيدي يوسف بن الإمام، وذلك في (المفصل)، في النحو إلى أسماء الأفعال، وكانت قراءة مفيدة مشتملة على كتب عديدة من شروح المفصل و(المنهل الصافي) و(نجم الدين) وغير ذلك من الفن، وشارك الإمام المؤيد في قراءة (شفاء الأوام) على القاضي يحيى بن أحمد الحاج، وبعض (تهذيب الحاكم) في التفسير، وسمع على الإمام أيضاً بعض مصنفه (لب الأساس) وفوائد عديدة في فنون كثيرة، وسمع على القاضي أحمد بن صالح بن أبي الرجال (الكافل) وشرحه لابن لقمان وبعض (المفصل) للزمخشري، وبعض الوصية لمحمد بن القاسم ـ عليه السلام ـ وقرأ على السيد إسماعيل بن إبراهيم جحاف بعض (شرح التلخيص) في المعاني والبيان وحفظ عنه فوائد، وقرأ على[القاضي محمد بن إبراهيم السحولي بعض شرح التلخيص أيضاً مع حاشية الشيخ لطف الله وبعض غاية السؤل وغير ذلك وقرأ على الشيخ الحسن بن أحمد المحبشي بعض (شرح التلخيص) وبعض (المناهل) وقرأ على القاضي علي بن يحي البرطي بعض (شرح الكافل) لابن لقمان وبعض التلخيص وشرحه لسعد الدين وحفظ عنه فوائد، وقرأ على] يوسف بن الإمام (الحاجبية)، و(حاشية السيد)، و(الخبيصي)، وبعض (تيسير المطالب)، ولم يزل مصاحباً له[مقارباً له] منذ نيطت به العمائم، وأميطت عنه التمائم إلى الآن مقارنة مشتملة على طاعة الحي القيوم والمذاكرة في أنواع العلوم، حتى خلطه بنفسه وزوجه إحدى بناته، وقرأ على العلامة علي بن محمد الشظبي (شرح غاية السؤل)، و(شرح الرضي على الكافية) و(الجزرية) وشرحها، و(التهذيب) في المنطق وشرحه للشيرازي مع استحضار شروحه، وقرأ على السيد صلاح بن أحمد الرازحي (شرح الخمسمائة) للنجري وبعض (التلخيص)، وقرأ على القاضي يحيى بن إسماعيل الحباري (هداية الأفكار في فقه الأئمة الأطهار) لابن الوزير وبعض (شرح الأزهار لابن مفتاح)، وبعض (البهجة) للعامري، وسمع على القاضي حسن المغربي بعض (المناهل الصافية)، وقرأ على العلامة صالح بن داود الآنسي (الأساس) وشرحه للسيد أحمد بن محمد الشرفي، و[كان يملي] كثيراً من (شرح العقيدة الصحيحة) للإمام المتوكل على الله، ومن (البدر الساري) للسيد المفتي، وقرأ على السيد ناصر بن صلاح المسوري (الأزهار) وشرحه [مراراً، والعلامة أحمد بن محمد الرعيني وقرأ عليه أيضاً في (الأزهار) وشرحه، و(الأساس) وشرحه] ، وقرأ على العلامة أحمد بن محمد بن حسين الأكوع حاشية السيد وفي (الخبيصي)، و(قواعد الإعراب) وشرحها و(حاشية الزرقاني)، و(الشرح الصغير على التلخيص)، وبعض (المناهل)، وقرأ على العلامة صلاح بن محمد طشي في (الأزهار) وشرحه مع إملاء شرح (الفتح) و(الهداية) وحواشيها و(في الثلاثين المسألة) وشرحها، وقرأ على العلامة يحيى بن جار الله مشحم في (شرح الأزهار)، و(الكافية) لابن الحاجب، وسمع (نهج البلاغة) على القاضي محمد بن الحسن الأكوع، وقرأ في (الفرائض) على جماعة منهم: إسماعيل بن علي المجاهد، ومحمد بن علي بن هداد، ومحمد بن علي بن حنش، وقرأ بعض أصول الأحكام على القاضي عبد الله بن أحمد اللاحجي، وقرأ في أوائل (البحر الزخار) على القاضي أحمد بن عبد الله اللحجي، وبعض على القاضي عبد الله بن علي الصعيتري، وبعض (الأساس) على القاضي علي بن محمد الجملولي، وقرأ على العلامة علي بن محمد الشاحذي القرآن بقراءة نافع من رواية قالون، وقرأ عليه بعض (تيسير التيسير) و(المنظومة الجزرية) وشرحها لابن المصنف، نعم، وقرأ على القاضي جعفر بن علي الظفيري كتاب (الفصول اللؤلؤية) مع إملاء أكثر شرحها للسيد صلاح بن أحمد واستحضار كثير من كتب الفن كـ(شرح الغاية)، و(العضد)، و(حاشية الجلال)، و(الزبدة) لبعض الإمامية، قراءة بحث وتحقيق بقراءة مولانا يوسف بن الإمام، ثم أجازه إجازة عامة ولفظها: أجزت لكم رواية مسموعاتي ومستجازاتي وما حررت من تأليف كتاب أو مسألة في أي فن من الأصولين والفقه والنحو والمعاني والبيان والفرائض والمنطق، وأجزت لكم رواية ذلك غير مشترط عليكم ما شرطه مثلي على مثلكم في هذا الشأن.

وقرأ على السيد عامر بن عبد الله بن عامر كتاب (شفاء الأوام) قراءة بحث وتحقيق، وبعض مجموع الإمام زيد بن علي، وبعض (أصول الأحكام) وأجازه، ولفظ الإجازة: عوَّل عليَّ بأن أجيز له ما قرأته وسمعته وما هو لي إجازة من مشائخنا الأعلام سادات آل محمد ـ عليهم السلام ـ وشيعتهم من مصنفاتهم فأجبته امتثالاً لأمره ورغبت في ذلك لما كان محلاً لذلك؛ فأجزته أن يروي عني ذلك ولا أشترط على الولد أبقاه الله إلا ما شرط على مثله من أهل العلم، ثم ذكر مسموعاته ومشائخه كما سيأتي بمشيئة الله تعالى في ترجمته.

وقرأ على القاضي علي بن أحمد السماوي في رداع (الهداية)، و(القاري) غيره فطلب منه الإجازة فيها وفي (الثمرات) فأجازه فيهما وفي غيرهما، وقال ما لفظه: بعد تعداد مشائخه فقد أجزت للسيد المذكور أن يرويهما عني وجميع ما يجوز لي روايته من مسموع ومجاز بالشرط المعتبر عند أئمة الأثر، وقرأ على القاضي محمد بن صالح العلفي بعض (المناهل الصافية) وبعض (التلخيص)، وأجازه، وقال ما لفظه: التمس مني ما جرت بمثله عادة علماء السلف، واعتمده الجهابذة الأثبات من الخلف، فيما صح لي من العلم روايته أو فتح علي به قراءة، ولم أر بداً من إسعاده فيما استجاز، واسعافه فيما رام وإن كان ما لديه حقيقة وما لدي مجاز، فإني وَقْت أن أخذ علي في شيء من علوم العربية أنست منه ما قرت به العين وانشرح له الصدر من فرط الألمعية فأقول: أجزت للمذكور أن يروي عني ما جاز لي روايته عن مشائخي المجموعين بأسانيدهم الرفيعة، المتصلة بالحضرة المنيعة، وذلك من كتب أهل البيت ـ عليهم السلام ـ ومن كتب غيرهم الأمهات الست، وأجزت له أن يروي عني جميع ما يجوز لي وعني روايته من مسموع، ومقروء، ومجاز، ومناولة، وما صح أنه من مروياتي، من المجاميع والمصنفات والمسانيد والأجزاء والأربعينيات وفي ساير العلوم من تفسير، وحديث، وفقه، وأصولين، وعربية، وسير وتواريخ، وغيرها إجازة تامة، مطلقة عامة بشرطها المضبوط وضابطها المشروط.

وله إجازة من القاضي عبد الواسع العلفي فقال ما لفظه: وبعد فإنه سألني من لا يسعني مخالفته ولا يجمل مجانبته أن أجيز له رواية ما قرأته وتحملته عن مشائخي في الدين، رحمة الله عليهم أجمعين، من دراية ورواية بشروطهما وإن كان الباع قصير والميدان خطير فأجزت له ذلك وأذنت له فيما هنالك، ثم ذكر مسموعاته كما سيجيء إن شاء الله تعالى في ترجمته، انتهى.

قلت: وهذا السيد بقية العلماء له إجازة من علماء الشافعية كعبد العزيز بن محمد بن عبد العزيز، وأحمد بن عمر الحبيشي، سنذكرها إن شاء الله تعالى في الفصل الثاني من الكتاب.

قلت: ولنكتفي بما ذكره مشائخه فهو كان سيداً جليلاً، عالماً أوحداً نبيلاً، فهامة جامع أشتات المحامد، عن يد فاضلاً،حُوَّلاً قلباً رفيع الشأنْ، والجد راقي سنام المجد، سلالة النبوة كريم الفتوة، سر بيت الكرم، والشامة في الآل والعلم، سالكاً في العلم والعمل على منهج الإستقامة، الخليق في مقدمة العلماء بالإمارة، شرف الدين المعروف الحسين بن أحمد المعروف بزبارة.

قلت: وكان عين الوجود، يقيم أياما بصنعاء وأياماً ببيته في آنس المعروف بمذاب ، لا يترك التدريس، وانتفع به علماء العصر أجلهم سيدي المحسن بن المؤيد بالله، والسيد أحمد بن عبد الرحمن الشامي، ومؤلف الترجمة، وغيرهم ممن يذكر في بابه إن شاء الله؛ فإنه لا يترك التدريس مهما أقام بصنعاء ، أجزل الله ثوابه ولم يزل متردداً من آنس إلى صنعاء حتى توفي يوم الاثنين سابع شهر ربيع الآخر سنة 1141هـ، وقبر في خزيمة رحمة الله عليه، وأجزل الله ثوابه.

تفريع: قال السيد أطال الله بقاه: أما مذهب أهل البيت فقد ثبت لي فيه إسنادان جملي وتفصيلي:

أما الجملي فلهذه الكتب [المتدارسة] والمتداولة المشتملة على قواعد مذهبهم وأمهات المسائل المتصلة بزيد بن عليـ عليه السلام ـ عن آبائه والحسن بن الحسن بن علي عن آبائه، فأروي ذلك عن عدة من الشيوخ منهم: السيد عامر بن عبد الله، وهو يرويه جملة عن السيد ناصر بن محمد صَبَحْ، وهو يرويه جملة عن الإمام القاسم بن محمد بطرقه وهذه أعلى الطرق.

(ح) وأرويه عن القاضي جعفر بن علي الظفيري، والقاضي علي بن أحمد السماوي وهما يرويانه عن القاضي أحمد بن صالح بن أبي الرجال، وهو يرويه عن الإمام المتوكل على الله إسماعيل بن أمير المؤمنين، وهو يرويه عن أخويه الإمام المؤيد بالله والحسين ابني القاسم بن محمد، عن والدهما المنصور بالله القاسم بن محمد، ثم ذكر ما ذكره الإمام المؤيد بالله محمد بن القاسم من السند الجملي والتفصيلي، وسيأتي إن شاء الله في ترجمته.


208- الحسين بن أحمد الحملاني [… - ق 8 هـ]

الحسين بن أحمد بن ساعد الحملاني، الفقيه العلامة.

قرأ في الأصولين على القاضي عبد الله بن الحسن الدواري سبع سنين متوالية، وقرأ عليه السيد محمد بن عبد الله بن الهادي بن إبراهيم والد السيد صارم الدين في الأصولين أيضاً، وكان القراءة بمسجد التقوى بصنعاء .

قلت: وصار الآن من المهجورات.

قال القاضي الحافظ: فأجاز لإدريس بن عبد الله بن أحمد.

قال القاضي: كان فقيهاً علامة، ذكره صاحب الصلة وأثنى عليه غير واحد وقالوا: كان محققاً سيما في الأصولين، رحمه الله عليه.


209- الحسين بن زيد جحاف [1054 - 1127هـ]

الحسين بن زيد بن علي بن إبراهيم بن يحيى بن الهدا بن إبراهيم بن المهدي بن أحمد بن يحيى بن القاسم بن يحيى بن عليان بن الحسن بن محمد بن حسين بن جحاف الجحافي، السيد، العلامة، الحسني، اليمني، شرف الدين.

قال ما لفظه: قرأت القرآن من فاتحته إلى خاتمته بقراءة الأئمة العشرة ورواتهم العشرين وطرقهم المعروفة في كتاب (النشر والطية) للشيخ أبي الخير محمد بن محمد الجزري، وذكر المشائخ بأسمائهم ورواتهم العشرين على حسب الترتيب، قراءة تحقيق وبيان، وضبط [وإتقان] ، على شيخي المقرئ المحقق عفيف الدين عبد الله ـ [بن علي] بن عبد الباقي المزجاجي الحنفي الزبيدي.

قلت: وسيأتي ذكر مشائخه إن شاء الله تعالى في الفصل الثاني، وقال في موضع: وكان أول قراءتي علي شيخي وأستاذي في بندر المخا ، في دخوله إليه في سنة ثمان وسبعين وألف، وكان تمام القراءة في مدينة زبيد المحمية، وآخر مجلس جلسته بين يديه للتعلم في سابع عشر شهر ذي الحجة سنة ست وثمانين وألف.

قلت: ثم رحل إلى صنعاء في سنة أربع وتسعين وألف فقرأ عليه القراء أجلهم: الفقيه علي بن محمد الشاحذي، ومحمد بن مجلي السوطي ، وغيرهم، ثم قال: ومولدي فيما وجدته بخط والدي سنة أربع وخمسين وألف، وكان سيداً عالماً حيراً، مدره صمصامة، محققاً [مقرياً] ، وعيناً ناظرة في أبناء الآل الميامين، وكان مقرياً بمدينة زبيد ، ولم يزل بها حتى توفي سنة ست أو سبع وعشرين ومائة وألف وقبره [بياض].


210- الحسين بن صلاح الشرفي [… - ق 11هـ]

الحسين بن صلاح الشرفي، السيد العلامة، كان تلميذاً للسيد الحسن بن شرف الدين الحمزي مما قرأ عليه (أصول الأحكام) وسمعه عليه في عام سبع وعشرين وألف.

وأخذ عنه: القاضي أحمد بن سعد الدين، وقرأ أيضاً الشرفي الأسانيد اليحيوية على القاضي محمد بن سليمان بن نسر وأجازه القاضي المذكور في الهجر في الجامع المعروف بجامع القُطيبْ، وكان السيد فاضلاً، رحمة الله عليه.


211- الحسين بن صلاح الهدوي [ … - 1093هـ]

الحسين بن صلاح بن عبد الرحيم بن الباقر بن نهشل بن المطهر بن أحمد بن عبد الله بن عز الدين [بن] محمد بن إبراهيم بن الإمام المتوكل على الله المطهر بن يحيى الهدوي، العلوي، الحسني، السيد العلامة.

قرأ على إمام زمانه المتوكل على الله إسماعيل بن القاسم في كتب الفقه كـ(شرح الأزهار)، و(البيان)، و(هداية الفقه) لابن الوزير، وغيرها، وقرأ في أحكام (البحر الزخار) على العلامة الحسن بن علي العبالي، وعلى العلامة يحيى بن محمد حنش في (الأزهار) وشرحه وغير ذلك.

وعنه أخذ: والدنا القاسم بن المؤيد بالله فإنه أجل تلامذته، والقاضي محمد بن علي العفاري، والسيد جمال الدين علي بن عبد الله بن أمير الدين، والسيد عامر بن عبد الله، وغيرهما.

قال السيد مطهر: كان فاضلاً، عالماً، عاملاً، مفيداً، مدرساً في جامع شهارة .

قال غيره: كان سيداً علامة، ورعاً زاهداً، فهامة، حاكماً بشهارة ، ومع ذلك فلا يترك التدريس، وكان ذا خُلق وضي وخلق رضي، متواضعاً حسن الهيئة، وكان وفاته بشهارة في رجب سنة 1093هـ [وقبر] يماني قبة الإمام القاسم جنب الحسين بن يحيى حنش، رحمه الله.


212- الحسين بن عبد الهادي ذعفان [1042 - 1120هـ]

الحسين بن عبد الهادي بن أحمد المعروف بذعفان بمعجمة ثم مهملة [ثم فاء] ، القاضي، العلامة، اليمني، الذماري.

قرأ في الفقه والفرائض على القاضي العلامة محمد بن صلاح الفلكي.

وعنه أخذ: كثير من علماء ذمار وغيرهم، كولده محمد بن الحسين، وعبد الكريم السلامي، والقاضي أحمد بن مهدي الشبيـبي، وغيرهم.

كان القاضي فقيهاً، محققاً في الفروع، حاكماً بمدينة ذمار وما إليها.

كان وفاته سنة خمس أو أربع وعشرين ومائة وألف في ثالث شهر محرم .


213- الحسين بن عبد الله الغضائري [… - 411هـ]

الحسين بن عبد الله الغضائري.

يروي صحيفة زين العابدين، قال حدثنا أبو الفضل محمد بن عبيد الله بن المطلب الشيباني في شهور سنة خمس وثمانين وثلاثمائة.

ورواها عنه: أبو جعفر محمد بن الحسن الطوسي، قال الذهبي: هو شيخ الرافضة، صنف كتاب (يوم الغدير)، وكان يحفظ شيئاً كثيراً.

توفي سنة إحدى عشرة وأربعمائة وله رواية أيضاً على الجعابي.


214- الحسين بن علي جحاف [… - 1054 هـ]

الحسين بن علي بن إبراهيم بن المهدي بن أحمد بن يحيى بن القاسم بن يحيى بن عليان بن الحسن بن محمد بن الحسين بن جحاف، الجحافي، السيد العلامة شرف الدين، شيخه في مصنفات الإمام المهدي أحمد بن يحيى كالبحر، وغيره السيد إبراهيم بن المهدي بن علي الجحافي، عن السيد أحمد بن عبد الله بن الوزير، عن الإمام شرف الدين عليه السلام.

قلت: وهو شيخه أيضاً في غير ذلك من كتب الأئمة وشيعتهم، وقرأ على الإمام المؤيد بالله محمد بن القاسم (مجموع الإمام زيد بن علي)، و(أمالي أبي طالب) [بحبور] في سنة أربع وثلاثين وألف.

وأخذ عنه: ولده علي بن الحسين، والسيد إبراهيم بن يحيى بن الهدا، وعبد الله بن جابر التهامي، وغيرهم.

وكان من فضلاء العترة، وعلمائهم وحلمائهم، كاملاً لا يؤثر عنه إلا الصالحات، مرجوعاً إليه في علوم العربية والفقه والأصولين، مع كمال في ذلك، ولقي مشائخ، وترحل إلى مواضع العلم مع متاعب؛ لكنه حمد سعيه ذلك، وكان منشأه ببيت الإمام الناصر الحسن بن علي لمكان الصهارة ، وكان له بلاغة في القول وانسجام في الخطاب، وكان معتنياً بالكسب من الحلال، ويعمل في المال بنفسه، ولما افتتح الإمام المؤيد بالله حجة قال لما طلب لها أمير: إن شاء الله سأوليكم رجلاً مثلي أو قال: خيراً مني فكان هو، واستمرت يده على ولاية حجة وحمدت آثاره، وكان الإمام يستدعيه للآراء عند المهمات.

وقال الحافظ: كان السيد أوحد زمانه، وفريد أوانه، شرف الدين، وفاته في عام أربع وخمسين وألف ، ببلده حبور، وعليه مشهد مزور، رحمة الله عليه.


215- الحسين بن علي الأخفش [… - 1070هـ ت]

الحسين بن علي [بياض في المخطوطة (أ) و(جـ)] الأخفش الهدوي، السيد، العلامة، الحسني، العلوي، الصنعاني.

قرأ في الفقه على السيد العلامة أحمد بن علي الشامي، وهو من فصيلته الأدنين، وقرأ أيضاً في علوم العربية والأصول.

وأخذ عنه علماء الزمان كالسيد صالح السراجي وغيره، وكان سماع السراجي عليه سنة تسع وستين وألف.

كان السيد عالماً، عابداً، سالكاً مسلك سلفه الأخيار، وله بالعلم ولوع، وكان مولوعاً بنقل الفوائد وجمع من ذلك كثيراً طيباً، وكان من الوقار بمحل عظيم، ترك الدنيا بعد أن كان من أهل الظهور والولاية بجهة لاعة ، ولم يزل راغباً في الخمول حتى آوى بصنعاء، وكان يدرس بمسجد جمال الدين، وله أشعار وفوائد، وتوفي في عشر السبعين والألف ، رحمة الله عليه.


216- الحسين بن علي العبالي [… - 1080هـ]

الحسين بن علي بن صلاح بن محمد بن أحمد بن الحسن بن يحيى بن علي بن الحسن بن عبد الله بن إسماعيل بن عيسى بن عبد الله بن عيسى المكنى عباس بن إسماعيل بن عبد الله الملقب المسجد بن الإمام محمد بن القاسم الرسي بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، المعروف بالعبالي، السيد، العلامة.

قال ما لفظه: أخذنا العلم من إمامنا المنصور بالله القاسم بن محمد، وله منه إجازة عامة ومن والدي جمال الدين علي بن صلاح، ومن الوالد أحمد بن محمد بن صلاح الشرفي، وأجازه إجازة عامة، ومن السيد العلامة محمد بن على بن عبد الله الملقب العشيش الحسيني قراءة وإجازة، ومن السيد داود بن الهادي المؤيدي، ومن السيد محمد بن علي بن الهادي الحسيني، ومن السيد العلامة محمد بن الحسن بن شرف الدين، ومن السيد العلامة أحمد بن عبد الله بن محمد الشرفي، ومن السيد أمير الدين شيخ الأئمة، ومن السيد محمد بن عز الدين المفتي، ومن السيد الحسن بن شرف الدين أيضاً، وأخذنا على جماعة من الشيعة منهم خالي الشيخ لطف الله بن محمد الغياث قراءة عليه في علوم العربية نحواً وتصريفاً، ومعانياً وبياناً، وفي (المنتهى) و(العضد) و(حاشية سعد الدين) وغيرها، وأخذنا على القاضيين (عامر) بن محمد الذماري، وسعيد الهبل، والفقيه عبد الله العيزري ، والقاضي سعد الدين المسوري، والقاضي أحمد بن يحيى حابس، وإبراهيم بن يحيى السحولي، وإبراهيم حثيث، والقاضي صلاح الفلكي الذماري.

قلت: وأخذ عنه جماعة منهم: الحسين بن المؤيد بالله وأجازه إجازة عامة، وأحمد بن المؤيد بالله، ويحيى بن الحسين، ووالدنا القاسم بن المؤيد، وغيرهم.

وكان السيد من وجوه أهل البيت، ويحفظ مذاهب العترة، ويقف عند نصوصهم، وله (شرح على الحاجبية) كمل به ما كان الشيخ لطف الله فعل، وله همة في فعل الخير، وله (شرح على الأزهار) .

قلت: وله كتاب الإيضاح (بالأدلة القاطعة الوافية في بيان الفرقة الناجية) ، وذكر طبقات الزيدية على سبعة وعشرين طبقة.

قلت: ولعلنا نذكر شيئاً في كتابنا من ذلك في بعض الإسنادات اعتماداً عليه والعهدة عليه في ذلك.

قال السيد مطهر: كان السيد حسين عالماً، فاضلاً، ورعاً، سكن الظفير أيضاً وشهارة، وقال ولده: نزل أبي اليمن مع الحسن بن القاسم للجهاد، وكان وفاته في الظفير في شهر محرم الحرام عام ثمانين وألف، وقبره بالظفير .


217- الحسين بن علي ذُرَة [… - ق11 هـ]

الحسين بن علي (بن الحسن) المعروف بذرة بضم المعجمة وفتح المهملة، القاضي، العلامة.

يروي (البحر الزخار) وغيره على السيد العلامة محمد بن عز الدين المفتي.

وأخذ عنه: السيد عبد الله بن علي الوزير، والسيد أحمد بن محمد العبالي، وكان عالماً، محققاً، سيما في الفروع وأصول الدين، له بلاهة أهل الجنة، ونسك أهل الصلاح.


218- الحسين بن علي الشوكاني [… - ق12 هـ]

الحسين بن علي الشوكاني، بمعجمة، الفقيه العلامة.

قرأ في الفقه على القاضي إبراهيم بن يحيى السحولي، وأحمد بن سعيد الهبل، وقرأ عليه أبناء الزمان كالشيخ هادي الشاطبي، ومحمد بن أحمد الهبل، كان فقيهاً، عالماً، إماماً في الفروع.


219- الحسين بن علي المجاهد [… - 1126هـ]

الحسين بن علي المعروف بالمجاهد، الذماري، القاضي، العلامة.

نشأ بذمار، وقرأ [بها] في الفقه والفرائض على القاضي محمد بن صلاح الفلكي .

وأخذ عنه: كثير من علماء ذمار كالقاسم بن أمير المؤمنين المتوكل على الله، والفقيه أحمد [بن محمد] الخالدي، وحسين بن عبد الله الأكوع، والقاضي أحمد بن مهدي الشبيـبي، وغيرهم .

كان القاضي عالماً، إماماً، في الفروع، إليه انتهت الفتيا والحكم بذمار وبلادها.


220- الحسين القاسم [999 - 1050هـ]

الحسين بن أمير المؤمنين القاسم بن محمد بن علي بن أحمد بن الرشيد الحسني، اليمني، العلوي، الهادوي، السيد، العلامة.

ولد وقت الظهر يوم الأحد لأربع عشرة إن بقت من ربيع الآخر سنة تسع وتسعين وتسعمائة، تربى في حجر أبيه، وهاجر معه إلى برط ، وقرأ عليه مؤلفه في النحو ثم أجازه بعد ذلك فقال ـ عليه السلام ـ ما لفظه: التمس مني الولد المرجو للخير إن شاء الله إجازة في العلوم الدينية فقد استخرت الله سبحانه وأجزت له جميع ما لي فيه سماع وإجازة، من القراءات السبع، والأحاديث النبوية والجوامع الفقهية، والأصولية والكلامية، وكذلك علوم العربية، وما ألفته وجمعته من هذه العلوم، واشترط عليه ما اشترط على مثله ، ثم لما سكن [في الظفير ] قرأ على شيخه وشيخ المشائخ لطف الله بن محمد الغياث؛ فإنه قرأ عليه كتباً نافعة كثيرة من جملتها (الكشاف) لجار الله الزمخشري، ثم التمس من السيد أحمد بن محمد الشرفي إجازة (شرح الأساس) فقال ما لفظه: قد أجزت لكم ولمن أحب ممن يعرف معنى اللفظ وضبط روايته عني شارطاً ما شرطه غيري من العلماء في الإجازة وكان ذلك في ربيع الآخر سنة خمسين وألف سنة.

ومن مشايخه في علم الحديث عبد الواحد بن عبد المنعم النـزيلي؛ فإنه أجاز له إجازة عامة كما سيأتي ذكرها إن شاء الله في الفصل الثاني، وكذلك أجاز له إجازة عامة العلامة محمد بن عبد العزيز المفتي، وكانت الإجازة في عام خمسين وألف أوان طلوعه من اليمن [وسمع سلسلة الأبريز بالسند العزيز على الفقيه محمد بن عبد الله المجتبى الهتار بسنده وقال: من ألف سيرته ـ عليه السلام ـ ما لفظ] له طرف من سيرة الحسين بن القاسم، ولد سنة ألف ودعا والده وهو ابن ست سنين، ومولده في جهة الشرف ، ثم أطلعه والده إلى شهارة فقرأ القرآن في سبعة أشهر، ثم هاجر مع والده ـ عليه السلام ـ إلى برط ، ثم ابتدأ قراءة العلوم هنالك فقرأ على والده (الكافية) في النحو وحاشيتها لوالده ـ عليه السلام، وفي خلال ذلك سمع على والده أيضاً في يوم الخميس والاثنين (أصول الأحكام)، ولم يزل مع والده إلى سنة خمس عشرة [وألف] ، ثم رجع مع والده إلى وادعة وابتدأ قراءة (نجم الدين) في النحو على السيد أمير الدين بن عبد الله بن نهشل، ولما كانت سنة ست عشرة وألف واستقر الصلح بين والده وجعفر باشا استقر مع والده وأخوته في شهارة، فقرأ في كل فن فكانت قراءته في النحو والحديث و( أصول الأحكام) ، وأصول الفقه وأصول الدين على والده ـ عليه السلام ـ وقرأ على صنوه (المؤيد) محمد بن القاسم كتب التصريف وبعض أصول الفقه وشيء من الحديث، وعلى السيد أمير الدين في النحو، وعلى السيد أحمد بن محمد الشرفي في أصول الدين، وعلى السيد محمد الأخفش في التصريف والمعاني والبيان، وعلى السيد حسين بن علي جحاف في التصريف والمعاني والبيان وأصول الفقه، وعلى السيد علي بن صلاح العبالي في المعاني والبيان، وعلى السيد محمد بن إبراهيم الشرفي في الفرائض، وعلى القاضي عبد الله المهلا في الصرف، وعلى القاضيين عامر بن محمد الذماري وسعيد بن صلاح الهبل في الفروع الفقهية، وعلى القاضي حسين بن علي المسوري في النحو والتصريف، وعلى القاضي حسن بن سعيد العيزري في النحو والتصريف والمعاني والبيان، [ولم يزل في التدريس] إلى سنة اثنتين وعشرين ودخل صعدة ثم رجع ، وكانت وقعة غارب أثلة في ربيع الأول سنة ثلاث وعشرين وألف وكان جملة من قتل بيده الكريمة نيفاً وثلاثين نفر، وبعد ذلك وجهه والده إلى ظفير حجة ووجد في الظفير شيخ العلوم لطف الله بن محمد الغياث بعد رجوعه من مكة فأخذ عليه والحرب قائمة في الأصول والمعاني والبيان والتفسير والمنطق وأصول الدين، وغيرها، حتى أحكمها وحققها غاية التحقيق، [واستمر على ذلك إلى سنة ست وعشرين، وابتدأ تأليفه (الغاية) ] سنة ثمان وعشرين وألف ورحل إلى شهارة وتعقب[ذلك] في بقاه سنة تسع وعشرين موت والده[رضوان الله عليه] ، وقيام صنوه المؤيد بالله، وكان أول من بايعه ، وأقام إلى سنة ثلاث وثلاثين وتوجه للحج ومعه شيخه لطف الله بن الغياث، ثم عاد إلى شهارة ،وكان ابتداء تأليف (غاية السؤل) في الظفير في سنة ست وعشرين واكملها في شهارة ، وفي سنة خمس وثلاثين أكمل تأليفه الغاية، وفي سنة ست وثلاثين توجه إلى حجور ثم إلى سناع ثم إلى الأهجر وإلى صبيح وإلى مسيب ، ومنه كانت وقعة (أنود) المشهورة، ثم رجع إلى صبيح ثم إلى ثلاء ، ثم توجه إلى حصار صنعاء فطاف إلى الروضة والجراف وقرية القابل ودخل طيبة ، ثم استقر في حدة .

[قلت: وفيها ألف (شرح الغاية) ، وكان مقبلاً على المطالعة مع شدة الحصار] ، ثم لما فتحت صنعاء سنة ثمان وثلاثين تقدم إلى الحجرة وغابر ثم إلى بلاد السياغي ، ثم لما ارتحل حيدر باشا من صنعاء [فيٍ] سنة [فراغ في المخطوطات] دخل إلى صنعاء واستقر بالبستان خارج صنعاء ، ثم تقدم إلى وصاب سنة تسع وثلاثين لما بلغه خروج قانصوه، ثم ارتحل إلى تعز واتفق بأخيه الحسن، ثم سار إلى الزواقر وبقي فيه أيام، [ثم عاد إلى صنعاء بعد انقضاء الحرب في شوال سنة تسع وثلاثين، ثم توجه إلى حضور وعاد [إلى] حدة ، ثم طلبه صنوه الحسن إلى ضوران ، ثم توجها إلى شهارة سنة أربعين، ثم بقي فيها نحو شهرين ، ثم عاد وصحبته صنوه إسماعيل بن القاسم، ثم توجه إلى الدامغ، ثم رجع إلى صنعاء [أقام فيها أياماً] ، ثم توجه إلى يفرس وأقام فيه ثلاثة أشهر، ثم توجه سنة أربع وأربعين إلى حيس ، ثم إلى الحما ؛ وفي أيام بقاه سمع (سلسلة الإبريز بالسند العزيز) على العلامة محمد بن عبد الله بن أحمد الهتار المحبشي من بلد التريبة ، ثم رجع إلى الدامغ في جماد سنة 45هـ وبقي إلى أن مات صنوه الحسن سنة 48هـ ، فخلفه في البلاد، ثم طاف اليمن الأسفل وبقي في تعز مدة وفيها استجاز من محمد بن عبد العزيز المفتي إجازة عامة ومعه صنوه إسماعيل و[بقي في اليمن ] ثم طلع إلى ذمار ، وبها توفي سنة خمسين وألف، انتهى من سيرته ملخصاً.

قلت: وله تلامذة أجلاء أجلهم السيد أحمد بن علي الشامي، وصنوه الإمام المتوكل على الله إسماعيل بن القاسم، والسيد عز الدين بن علي العبالي، وولد أخيه محمد بن الحسن، وعبد الحفيظ المهلا، ومهدي بن محمد المهلا كاتبه، وكان يكتب ما يملى من (شرح غاية السؤل) [وغيرهم] .

قال شيخه لطف الله: كان يشكل علي شيء (من) المنطق ونحوه فلما قرأ عليه الحسين بن القاسم حل ذلك الإشكال بنظره الثاقب، ومع هذا والحرب قائمة.

قال القاضي: هو بهلان الحلوم وكبيرها، وخضم العلوم وغديرها، مفخر الزيدية، إمام المعقول والمنقول، وشيخ شيوخ اليمن الجهابذة الفحول، لقي الشيوخ وأخذ عنهم (فأقروا ) أنه آية من آيات الله (رب حامل فقه إلى من هو أفقه منه ) وانتفع بلقائهم، وأخذ زبد علومهم، واعترفوا بفضله فيأسرع وقت، لكنه مع ذلك الإدراك لم تقنع نفسه، بل واظب على العلوم وخاض غمارها حتى قال شيخه لطف الله بن محمد الغياث: ما أخاف على أهل اليمن وفيهم الحسين بن الإمام، وكان جبلاً من جبال العلم لا يطيش لحادث، ولا يظهر على وجهه عبوس، ولو انبعثت عليه الحوادث دفعة، وله خط كسلاسل الذهب ، كان الوجيه يثني عليه ويقول خط شيرازي، وكان يقرأ في (العضد) ويختبييءٍ فتأتي إليه عيون العسكر وأهل العناية بالحرب يذكرون قرب الزحف والمصافة وهو ينظر في تلك الدقائق، فإذا كثر تعويلهم نهض حتى يقال ما له معرفة غير الحروب، وكان شجاعاً في الغاية، وكان في علم المعقول في محل لا ينتهى إليه، وكذلك سائر العلوم، وأما المنطق وأصول الفقه فهو الغاية وشاهد ذلك كتابه الغاية وشرحها الهداية فقد جمعت غرائب الفن وعجائبه.

قلت: وصارت مدرس أهل اليمن، و[كان] له كرامات، وقال الحافظ: هو السيد، العلامة، مفجر ينابيع العلم النميرة، ومفتح أكمام الفوائد النضيرة، وشرف الإسلام والمسلمين، وقال شيخه عبد الواحد بن عبد المنعم النـزيلي: طلب منا المولى الأكبر الجليل، ذو المجد العالي الأصيل، والباع الطويل، فرع شجرة النبوة الزكية، خلاصة العترة الطاهرة النبوية، ذو الفضل العد الذي لا يحصى، والمكارم الجمة التي لا تستقصى، مولانا شرف الدين، ذو الهمة السامية للنجوم، والجد المساعد لنيل ما يروم، هلال هالة الآل، المخصوص بجلائل النعم، ودقائق الكرم والنوال، إجازة فيما سمعته وقرأته أو أجيز لي فيه فأجبته إلى ذلك معاونة على الخير وإن لم أكن أهلاً لما هنالك، ولا بدع أن يغترف من النهر العباب فاعتبروا يا أولي الألباب، ورواية الأكابر عن الأصاغر باب معقود، وسبيل الرشاد من ذلك معهود، فأقول متلفظاً بالإجازة: أجزت مولانا عمدتنا، المولى الأعظم والعلم الأفخم، ذي التقى والسؤدد والعلى، والمجد والكرم السابق ذكره المقدم أن يروي عني جميع مسموعاتي وما يجوز لي روايته من الحديث والتفسير، وغيرهما مما للرواية فيه مدخل فليرو ذلك مسدداً مهدياً، انتهى المراد.

وله ـ عليه السلام ـ أشعار جيدة إلا أن والده ـ عليه السلام ـ كره له الإيغال في ذلك فتركه، ولما تمت أعمال حرب الأروام طلع من اليمن ، وسكن في آنس ، ولما توفي صنوه الحسن تولى أكثر الأعمال ونزل إلى (اليمن ) ، ثم طلع وابتدأه المرض في الطريق فوصل [ذمار ] ولم يقم إلا يسيراً حتى توفي يوم الجمعة ثاني شهر ربيع الآخر سنة خمسين وألف وصلى عليه ولد أخيه محمد بن الحسن، فمبلغ عمره إحدى وخمسون سنة إلا ست ليال، وقبر قريباً من الإمام المطهر بن محمد بن سليمان، وعليه مشهد معروف مشهور مزور، رحمة الله عليه وسلامه.


221- الحسين بن القاسم بن المؤيد بالله [1080- 1131هـ]

الحسين بن القاسم بن المؤيد بالله محمد بن أمير المؤمنين القاسم بن محمد بن علي بن أحمد بن الرشيد الهدوي، الحسني، العلوي، اليمني، الإمام المنصور بالله، السيد، العلامة.

مولده سنة ثمانين وألف، نشأ على ما نشأ عليه سلفه الكرام من الاشتغال بالعلم؛ فقرأ في النحو والصرف والمعاني والبيان على السيد العلامة محمد بن الحسن الشرفي، والعلامة الحسن بن صالح العفاري، وقرأ في النحو و[الصرف] أيضاً على الشيخ الحسن بن أحمد المحبشي، والفقيه علي بن يحيى الثلائي، وقرأ فيه وفي العروض على الفقيه عبد الله بن علي الأكوع، وقرأ (الأساس) وشرحه [في أصول الدين] للسيد أحمد بن محمد الشرفي [مرة أو مرتين] قراءة محققة على القاضي يحيى بن علي المعمري المعمر، وهو قرأه على مؤلفه السيد أحمد بن محمد الشرفي، والسيد أحمد قرأ (الأساس) على مؤلفه الإمام القاسم بن محمد، وقرأ في أصول الفقه على القاضي الحسن بن محمد المغربي مما سمع عليه (شرح الغاية) للحسين بن القاسم في رحلته الأولى إلى صنعاء سنة 1116هـ، ثم قرأ مقدمات البحر [شرح القلائد] في رحلته الآخرة على السيد صلاح بن الحسين الأخفش [قال: أنتهينا فيها وبيض قال: وأما (منهاج القرشي) وعدة من مصنفات الآل فقد شملتها الإجازة المتصلة بمولانا ووالدنا الإمام القاسم بن محمدـ عليه السلام ـ] ، وقرأ في الفقه كشرح الأزهار والغيث المدرار، وغيره على شيخي المشائخ الحسن بن صالح العفاري، ومحمد بن علي العفاري، وناوله والده القاسم بن محمد (الهداية) في الفقه وأجازه مسموعاته، وقرأ في الفرائض على الفقيه علي بن مسعود (الرهمان) ، وقرأ في التفسير كتاب (الكشاف) لجار الله مع حضور أكثر حواشيه قراءة تضرب إليها أكباد المطي، على شيخه الحسن بن صالح العفاري بلغ فيها إلى سورة الروم، وحال الحمام دون التمام، فاستجاز ذلك الباقي من والده ومن الفقيه العابد أحمد بن محمد الأكوع، وقرأ أمالي أبي طالب الأكثر على شيخه الحسن بن صالح، واستجاز باقيه من السيد العلامة القاسم بن أمير المؤمنين المتوكل على الله إسماعيل بن القاسم إجازة له فيه خاصة، بحق سماعه على والده الإمام المتوكل على الله إسماعيل بن القاسم، وقرأ (الشفاء) للأمير الحسين في الحديث على شيخه شرف الدين الحسن بن صالح الأكثر واستجاز باقيه من والده القاسم بن محمد ومن شيخه صفي الدين أحمد بن محمد الأكوع، وسمع القرآن بقراءة قالون لنافع على الفقيه أحمد بن جابر البصير، بحق السماع على شيخه محمد بن مجلي السوطي، ثم سمعه على محمد بن علي البصير في سنة 1121هـ، وعن شيخه علي بن محمد الشاحذي، عن الحسين بن زيد جحاف، وقرأ الجزرية وشرح (الشاطبية) لابن شامة على الشيخ الفقيه علي بن محمد الشاحذي بصنعاء سنة أربع عشرة ومائة وألف سنة.

قلت: وأخبرني أن والده رحمه الله أجازه جميع مسموعاته، ثم اطلعت عليه بخط يده بعد أن طلب منه الإجازة في (الكشاف) بعد موت شيخه الحسن وأن يجيز له فيما عداه فقال ما لفظه: يذكر الولد شرف الإسلام حماه الله ونعش همته فيما قصده وأعانه، أن والده عفى الله عنه قد أجاز له فيما طلبه لذلك ولم يشترط عليه إلا ما يشترط مثله على مثله، انتهى بلفظه.

وقرأ أيضاً في (الخبيصي) والفرائض على السيد محمد بن صالح الغرباني، وقرأ (الخبيصي) على السيد إبراهيم بن محمد الشرفي، و على الفقيه عبد الله بن علي الأكوع وغيرهم.

قلت: وأخذ عنه أبناء الزمان كصنوه الحسن وأكثر مشائخه المذكورين، قرؤا عليه وقرأ عليه في (الأساس) وغيره مؤلف الترجمة وأجاز له في شرح الأساس الصغير وقال ما لفظه: أجزت له أن يروي عني الشرح المذكور في النسخة المأمون عليها التصحيف غير مقلد فيما لا يجوز التقليد فيه من مسائل أصول الدين، وشرطت عليه ما شرطه العلماء في إجازاتهم فليروه عني فإني قد سمعت كما سلف، وأنا أبرأ إلى الله من نسبة ما لا يجوز على الله ومما فيه طعن على من علم أيمانه من الصحابة، وكتب في شهر ربيع الآخر سنة أربع عشرة ومائة وألف.

قلت: إنما ذكرت لما فيه الفائدة، ثم عمم [ليٍ] الإجازة العامة وتلفظ لي بها في محروس شهارة آخر رحلة [رحلت] إليه في محرم سنة ثماني وعشرين ومائة وألف سنة، انتهى.

ومن تلامذته إبراهيم بن الحسن بن الحسين بن المؤيد بالله وغيرهم .

قلت:كان بقية العلماء الحفاظ المتقنين، المحقق في الفروع والأصول، حاوي علوم المعقول والمنقول، عالي الهمة، أما ورعه فلا يخفى، وأما ديانته وظهورها كالشمس في الآفاق، حتى إنه حلف لي أنه ما يعلم أنه انتهك محرماً مذ عرف نفسه، حج إلى بيت الله مراراً ثم كان آخر حجه في آخر سنة أربع وعشرين، ورجع في سنة خمس وعشرين، رمقته العيون، وكاتبته العلماء وغيرهم من أهل اليمن الميمون، حتى كان خامس شهر الحجة ودعا إلى الله سبحانه وجرت بينه وبين الخليفة المهدي حروب أشهرها حرب (بيت ابن علا) وحرب (مدع) ثم حوزة المواهب حتى تسلم الخلافة الخليفة المهدي، ثم اتفقت على بيعته أهل اليمن وخطب له ما بين مكة وعدن، وجرت بعد ذلك أمور لا يليق ذكرها بالمختصر، ثم لم يزل يتردد من حوث إلى شهارة إلى حبور إلى أن وصل إلى هجرة الخموس في شهر رجب سنة إحدى وثلاثين ومائة وألف، وابتدأه المرض بها فحمل إلى شهارة ولم يلبث إلا ثلاثاً حتى توفي أذان العصر يوم الثلاثاء [لعله] سابع شهر شعبان الكريم سنة إحدى وثلاثين ومائة وألف سنة، [وقبره جنب جده الإمام المؤيد بالله محمد بن القاسم في القبة بلا فصل، وجعل التابوت عليهما جميعاً] رحمة الله عليه وسلامه.


222- الإمام الحسين بن بدر الدين [599 -663 هـ]

الحسين بن محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن الأمير المعتضد بالله عبد الله بن الإمام المنتصر لدين الله محمد بن الإمام المختار لدين الله القاسم بن الإمام الناصر لدين الله أحمد بن الإمام الهادي يحيى بن الحسين بن الإمام القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، الهدوي، اليمني، الإمام الناطق بالحق الصغير، الأمير شرف الدين، العلامة.

مولده في عشر التسعين وخمسمائة تقريباً .

قال القاضي عبد الله الدواري: سند ما نحن عليه من مذهب أهل البيت ـ عليهم السلام ـ المتصل بزيد بن علي ـ عليه السلام ـ المرفوع إلى النبيـ صلى الله عليه وآله وسلم ـ وما يتصل بذلك من طرق السماع التي هي الإجماع والقياس والاجتهاد وأفعال النبي ـ صلى الله عليه وآله وسلم ـ وتروكه وما يتشعب من ذلك قراءة الكتب المتداولة في الدنيا في هذا الزمان، وهي: كتاب ( التحرير)، وشرحه، و(تعليق) القاضي زيد، و(الإفادة)، و(الزيادات) وشروحهما وتعاليق (الإفادة) و(المجموع) و(تعليق ابن أبي الفوارس)، وغير هذه فيه مما مما فيها أو شيء منه السماع لذلك في جهاتنا لأكثر هذه الكتب لفظاً ومعنى؛ ولكنها وغيرها مما يرجع في الحكم والمعنى إليها إلى الفقيهين محمد بن سليمان، ويحيى بن الحسن البحيح، والأكثر على الفقيه عماد الدين، وعماد الدين بسنده إلى الفقيه محمد بن سليمان، وإلى الأمير المؤيد، والفقيه محمد بسنده إلى الأمير [المؤيد، والأمير المؤيد بسنده إلى] الأمير الحسين بن محمد، والأمير الحسين بن محمد بسنده إلى الأمير علي بن الحسين صاحب (اللمع)، بسنده إلى الأميرين بدر الدين وشمسه محمد ويحيى ابني أحمد، وبسندهما إلى القاضي جعفر، بسند القاضي إلى الكني، وقد تقدم سند الكني.

وقال في الترجمان في ذكر سند (اللمع) إلى الأمير الحسين: بما يرويه عن شيخه القاضي محمد بن عبد الله بن معرف، بما يرويه عن شيخه علي بن الحسين، وكذلك الكتب القديمة (كشرح القاضي زيد، و(الكافي)، (والزيادات)، و(الإفادة) وشروحهما، وغير ذلك.

قلت: وعلى ذلك بنى القاضي إبراهيم بن يحيى السحولي في سند المذهب؛ فإنه قال في ذكر المؤيد بن أحمد:

الفاضل الحسين ذي المكارم
سامي المقامات ذاكي الفهم
الطيب الأعراق بن معرف
علي المملي كتاب ( اللمع)

قراءة على الأمير العالم
مؤلف ( الشفاء) بحر العلم
قراءة منه علي البر الصفي
قرأه على الأمير الألمعي

وقال السيد محمد بن الهادي: وشرح القاضي زيد، وغيره من كتب الأئمة يرويها بطريق المناولة عن العلامة علي بن حميد، عن أبيه، عن القاضي جعفر بن أحمد عمن أثبته القاضي جعفر في طرق سماعاته، ويرويه أيضاً [عن] الأمير الحسين بطريق الإجازة عن والده بدر الدين محمد بن أحمد ـ عليه السلام ـ عن شيخه القاضي شمس الدين جعفر بن أحمد، ويروي شرح القاضي زيد قراءة على الحسن بن أبي البقاء عن مشائخه.

قال: ويروي الأول والثاني (من ضياء الحلوم) عن أحمد بن محمد بن نشوان، عن أبيه عن جده المؤلف نشوان.

قلت: ويروي كتاب (الفتاوى) للمنصور بالله بالمناولة من الفقيه عمران بن الحسن، عن المنصور بالله عبد الله بن حمزة، ويروي (زوائد الإبانة) إجازة ومناولة من حي الفقيه عبد الله بن زيد العنسي، وذكر في (الشفاء) أنه يروي (البخاري) و(موطأ مالك) و(الاستيعاب) لابن عبد البر و(الغريبين) لأبي عبيد و(نهج البلاغة).

قلت: عن مشائخه المار ذكرهم.

قلت: وأجل تلامذته الأمير المؤيد بن أحمد، والإمام المطهر بن يحيى، وولده جبريل بن الحسين، والأمير صلاح بن إبراهيم مؤلف (التتمة).

هو الأمير الكبير، أبو طالب، حامل لواء العلوم، فارس مظنونها والمعلوم، من أعلام العترة الميامين، ومن علمائهم المبرزين، وعلمه أشهر من أن يوصف، ومعرفته أكثر من أن تعرف؛ فله من التصانيف ما يدل على علمه الغزير، حتى قيل أنه أبو طالب الصغير، صنف في الفقه كتاب (المدخل) ، و(الذريعة) وكتاب (التقرير) ستة أجزاء و(شفاء الأوام) أربعة أجزاء شرع فيه بالجزئين الأخيرين ثم الأول وشرع في الثاني بلغ فيه مفسدات النكاح، وحال الحمام دون التمام.

وقال غيره: ابتدأ بالجزء الأخير حتى أكمله ثم بقي مدة، وجرى بينه وبين أولاد الإمام المنصور بالله بعد قتل الإمام أحمد بن الحسين وحشة آلت إلى أنهم قبضوه واعتقلوه وحبسوه.

قال السيد صلاح: وقف هو والحسن بن شمس الدين يحيى بن أحمد بن يحيى بن يحيى في الحبس سنة فيما روي لي أنهم مكنوهما من خزانة الإمام المنصور بالله، وكان سجنهما في ظفار فشرع في تتميم هذا الكتاب من أوله وهو في الحبس، وكانت كتب الإمام المنصور بالله عنده فاستعان بها ، وبلغ في التأليف إلى بعض كتاب النكاح، ثم عاقه عن التمام عائق الحمام، فتممه ابن ابن أخيه الأمير صلاح الدين صلاح بن إبراهيم بن تاج الدين بن أحمد بن بدر الدين محمد بن أحمد بن يحيى بن يحيى إلى آخر الجزء، إلا كتاب الرضاع فتممه السيد صلاح بن الجلال.

قال السيد محمد بن إبراهيم: ولا شك في كفايتهـأي الشفاء ـ للمجتهد، وهو في كتب الزيدية مثل كتاب البيهقي في كتب الشافعية، وله في أصول الدين كتاب ، وأما الرسائل والأجوبة فكثيرة محتوية على علم غزير ، وله (ثمرة الأفكار في أحكام حرب البغاة الكفار) ، وله كتاب يسمى (النظام) ، وله كتاب يسمى (الجونة)، وكان حجة في أهل وقته، يتعاورون كلماته ويستظهرون بإشاراته، ووقف بظفار مدة وفيه صنف (الشفاء) في أيام إقامته[بشهارة ] والأمهات ليست أمهات درسه.

قلت: وكان يملي ما يكتبه على ولده جبريل بن الحسين ، ثم رحل إلى رغافة ، وتمم الكتاب كما ذكرنا، وبها توفي سنة اثنتين أو ثلاث وستين وستمائة، وعمره اثنتان وستون سنة، وقبره يلي قبر أخيه الحسن بن محمد، في مسجد تاج الدين.[وكان وفاة الأمير بعد قيام أخيه الحسن بن محمد وعاصره وقام بدعوته وما قبل موت الإمام وله كرامات معروفة] .


223- الحسين بن محمد زعيب [… - 1037هـ]

الحسين بن محمد بن يحيى بن أحمد بن عجلان بن سليمان بن الحسن بن القاسم بن أحمد بن الحسن الملقب زعيب بضم المعجمة وفتح المهملة ثم تحتية [مثناة] ثم موحدة، وهو الأصغر بن علي بن عبد الله الملقب زعيب الأكبر أحمد بن يحيى بن القاسم بن يوسف الداعي، الحسني، الهدوي، العلوي، السيد، العلامة المعروف بزعيب، من تلامذة السيد الحسن بن شرف الدين الحمزي، وشيخاً للحافظ أحمد بن سعد الدين المسوري.

كان سيداً، عالماً، فاضلاً، عارفاً، توفي بحدة بني شهاب من أعمال صنعاء أيام حصار صنعاء ، في جماد الآخرة سنة سبع وثلاثين وألف، رحمة الله عليه.


224- الحسين بن الإمام المؤيد [… - 1084هـ]

الحسين بن أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين القاسم بن محمد بن علي بن أحمد بن الرشيد الحسني، الهدوي، السيد العلامة.

ولد في حياة جده القاسم بن محمد، ونشأ على ما نشأ عليه سلفه من التعلق بالعلم الشريف؛ فسمع على والده المؤيد بالله (شفاء الأمير الحسين) في الحديث في سنة إثنين وخمسين وألف وأجازه في (بهجة المحافل)، وغيرها.

قال السيد مطهر: واختص بملازمة أبيه وأخذ عنه علماً جماً في جميع العلوم فهو ينفق منه للمتعلمين، وقرأ على السيد الحسين بن علي بن صلاح العبالي وأجازه إجازة عامة في جميع ما وصل إليه من الأئمة وغيرهم، وأجاز له السيد عزالدين دريب (الكافل) وشرحه لابن لقمان في سنة اثنتين وخمسين وألف أيضاً، وهو سمعه على المؤلف ابن لقمان، وسمع على عمه الإمام المتوكل على الله (الغيث المدرار شرح الأزهار) و(المسائل المرتضاة) (أمالي قاضي القضاة)، و(الأربعين العلوية) و(الأربعين التي استخرجها جده الإمام القاسم بن محمد)، وغير ذلك، وله مشائخ غيرهم.

وأخذ عنه جماعة من العلماء منهم: القاضي محمد بن علي العفاري، والقاضي مهدي بن جابر العفاري، والحسين بن محمد الحوثي، والفقيه أحمد بن جابر الكينعي، وأصناه أحمد بن المؤيد والقاسم بن المؤيد، وغيرهم.

قال السيد مطهر: السيد الرئيس، العلامة، الصمصامة، له في السخاء والنهضة أخبار حسنة، قال فيه شيخه الحسين بن علي: كان عالماً، عاملاً، درةً تقصار الدهر رحلة، علامة شهير، عين أعيان العترة الطاهرة، ثم قال: التمس مني أن أجعل له إجازة الرواية فيما صح لي من كتب العلم وفنونه على أنواعها قراءة أو إجازة أو أي طرق الرواية، فأجبته إلى ذلك، وإن كان أخذا في ذلك بأقوى سبب فليعلم الواقف على هذا أنه قد أجزت له في سائر مسموعاتي ومستجازاتي عن الشيوخ الثقات، المجتهدين العدول الأثبات، ثم قال: وفعلت هذه الإجازة لسيدي لما عرفت من صلاحيته وجده واجتهاده، ولما أعطاه الله من الفهم الذكي واللب الرضي، حرر ذلك في شهر شعبان سنة خمس وأربعين وألف سنة من الهجرة النبوية.

وقال غيره: كان حازماً، عازماً، عارفاً، عالماً، حتى قيل أنه كان مجتهداً يصلح للإمامة الكبرى، وكانت الأعين لاحظة إليه بعد موت والده، إلا أنه ذكر أن والده الإمام المؤيد بالله ذكر له أنه لا يحوم حول هذه المسألة، وكان وصي أبيه في خاصته، ولما توفي والده جعل له عمه الإمام المتوكل على الله ولاية عامة خاصة في الجهات القبلية وعامة في غيرها، وكان معروفاً بحسن السياسة التي تكاد تلحق بالأوائل، ومع ذلك فله همة في أخذ المال الطين في جميع الجهات وإحياء الأرض المقفرة، ولما سئل عن ذلك أو عوتب قال يعلم الله ما قصدي إلا تأمين السبل وإحياء الأرض المقفرة لذلك ولا يكون إلا بذلك، حتى أنه قرر لمن حل في الأماكن المقفرة الكيلات النافعة والدراهم الواسعة، وجعل سماسر وبرك في تلك المواضع وأكثرها معروف مشهور، وله وصية تلحق بوصايا الأوائل وتقرير درس [قرآن] كل يوم ختمتين منها في شهارة وصعدة لم ينقطع من يومه إلى الآن، ولم يزل على الولاية ومع ذلك لا يترك التدريس إلى قبل موته بسنتين؛ فاعتورته الآلام وسكن في قعر بيته بشهارة حتى توفي في جماد سنة أربع وثمانين وألف سنة، وعليه قبة بين قبتي والده وجده ـ عليهما السلام ـ وتحته إلى نحو الباب ولده يحيى، ثم ولده إبراهيم، رحمة الله عليهم.


225- الحسين بن محمد بن علي التهامي [… - 1072هـ]

الحسين بن محمد بن علي المفتي التهامي، السيد العلامة.

قرأ بصعدة في الفقه على القاضي أحمد بن يحيى حابس، ثم قرأ في صنعاء على العلامة السيد محمد بن عز الدين المفتي، وعلى الفاضل أبو القاسم بن الصديق البيشي، انتهى.

وأخذ عنه في الفقه أبناء الزمان كالسيد مهدي بن الحسين الكبسي، والعلامة علي بن أحمد السماوي، والسيد عثمان بن علي الوزير، وغيرهم، ومن ذكرنا أجل تلامذته، وكان السيد عالماً،ورعاً، محققاً، سيما في الفقه وقواعده، وله حواشي معروفة، يقال: تمت تهامي، وهو المراد، وأثنى عليه تلميذه مهدي بن الحسين ووصف من أحواله وتحقيقه شيئاً كثيراً، توفي…


226- الحسين بن محمد بن سابق الدين [… - ق7 هـ]

الحسين بن محمد بن سابق الدين علي بن أحمد بن يعيش النحوي الصنعاني، المعروف بمجد الدين.

قرأ في فقه الأئمة وشيعتهم على أبيه محمد، وروى شرح القاضي زيد عن الأمير الحسين، وسمع (ضياء الحلوم) في اللغة على الحسن بن أبي البقاء كما سمعه على محمد بن نشوان، كما سمعه على أبيه.

وأخذ عنه ولده محمد بن الحسين، وعلي بن عطية، وعلي بن أحمد طميس، وعيسى بن علي وغيرهم.

كان إماماً، عالماً، مرجوعاً إليه، تخرج عليه الفضلاء، وارتفع شأنه، له تلامذة ومشيخة، فمن مشيخته في العربية إمام اليمنيين، انتهى.

قلت: وقد مر أنه الحسن وهذا أرجح.


227- الحسين بن محمد بن صالح الجيلاني [… - …]

الحسين بن محمد بن صالح الجيلاني الناصري.

قرأ (الإبانة) وزوائدها على مذهب الناصر للحق الحسن بن علي الأطروش ـعليه السلام ـ على أبيه محمد بن صالح الجيلاني، عن محمد بن باجويه، ومهدي بن أبي طالب، فمهدي سمعها على عمه شهردير، وهو سمع علىشهراشويه، عن أبيه شهردبير، عن أبيه كوركير ، على يعقوب بن الشيخ أبي جعفر بن الهوسمي عن الشيخ أبي جعفر الهوسمي المؤلف، وسمع عليه أحمد بن منصور اللاهجي، وولده يحيى بن الحسين.

قال السيد أحمد بن الأمير: كان الحسين بن صالح فقيهاً، عالماً، راسخاً في علوم الدين.

قال القاضي الملا: حسين عالم، كبير، وهو أخو الحسن بن محمد صاحب حاشية الإبانة.


228- الحسين بن محمد الدهقان [… - بعد سنة 440هـ]

الحسين بن محمد بن سلمان الدهقان .

سمع (الجامع الكافي) الستة الأجزاء سماعاً متصلاً على مؤلفه أبي عبد الله محمد بن علي بن الحسن العلوي، وكان السماع سنة أربعين وأربعمائة، وكذلك سمع عليه مؤلفه فيمن روى عن زيد بن علي ـ عليه السلام ـ من العلماء، وسمع عليه ذلك محمد بن محمد بن غبرة الحارثي.


229- الحسين بن مردك [… - بعد 445هـ]

الحسين بن محمد بن الحسين بن أحمد بن الحسين بن مردك.

قال: أخبرنا بأمالي المؤيد بالله أحمد بن الحسين الهاروني أبو داود ، وسليمان بن جاوك قال أخبرنا السيد المؤيد بالله.

ورواها عنه: ولده علي بن الحسين، وكان سماعه عليه في شوال سنة خمس وأربعين وأربعمائة.

قال في طبقات الحنفية: هو الأستاذ أبو علي، له تأريخ، انتهى.


230- الحسين بن محمد المسوري [… - 983 هـ]

الحسين بن محمد بن علي بن محمد بن غانم المسوري.

كان مواظباً على مجالس الإمام شرف الدين ـ عليه السلام ـ وله عنه رواية كما أشار إليه حفيده الحافظ، وقرأ عليه ولده سعد الدين، والعلامة أحمد بن صالح القضعة ، وعبد الله بن المهلا النيسائي.

هو القاضي العلامة من محبي عالم الشيعة، والمحيي بمعالم الشريعة، كان صحيح الاعتقاد، منثلج الصدر بطريقة الحق، وكان من أهل الزهادة في الدنيا والبعد عن مطامعها، ومع هذا فعيشه عيش الملوك، وكان من أهل الاجتهاد في العلوم ولا سيما في الأدوات، وله أشعار في الوقعات الإمامية، ثم لازم [الإمام] المطهر بن الإمام شرف الدين وأقام عنده إلى أن توفي، وله أشعار نبوية منها القصيدة المشهورة:

إذا عز عني ما به أتوصل

إليكم بكم في حبكم أتوسل

القصيدة إلى آخرها وهي لنا سماع على شيخنا أحمد بن محمد الأكوع، وكذلك قصيدة أخرى:

ووردت بيت الله من أم القرى

اشهد علي إذا أتيت المشعرا

وغير ذلك، توفي بثلاء، ثالث شهر ربيع الآخر سنة ثلاث وثمانين وتسعمائة، وقبره في جربة صلاح العركي غربي المصلا.


231- الحسين بن محمد المغربي [1048- 1119هـ]

الحسين بن محمد بن سعيد بن عيسى اللاعي بلداً، الصنعاني مسكناً ومنشأً، المعروف بالمغربي، القاضي العلامة.

مولده سنة ثمان وأربعين وألف.

أخذ في علم النحو على القاضي محمد بن إبراهيم السحولي، وعلى السيد أحمد بن محمد الحوثي، وعلى القاضي عبد الواسع العلفي، مما قرأ في النحو: ( الرضي) لنجم الدين، وقرأ على السيد أحمد بن محمد [الحوثي] أيضاً في علم المعاني والبيان، وأخذ في الأصول على السيد عز الدين بن علي العبالي؛ فمما قرأ عليه (الغاية) للحسين بن القاسم وشرحها، وله منه إجازة عامة، وقرأ في علم الحديث على القاضي عبد الرحمن بن محمد الحيمي، وله منه إجازة عامة، وقرأ أيضاً على القاضي عبد العزيز بن محمد المفتي التعزي، وله منه إجازة عامة، وله أيضاً إجازة من الصابوني يحيى بن أحمد، وسمع (تيسير الديبع) على الفقيه أحمد بن عبد الهادي المسوري، بحق سماعه على القاضي صالح المقبلي، بحق سماعه على السيد محمد بن إبراهيم بن مفضل بسنده الذي سيأتي إن شاء الله تعالى في ترجمته، وقرأ في الفقه على [الفقيه] علي بن جابر الشارح، وعلى القاضي علي بن جابر الهبل، والقاضي علي بن محمد العنسي .

وأخذ عليه جماعة وأجل تلامذته صنوه الحسن، والسيد عبد الله بن علي الوزير، ومحمد بن الهادي الخالدي، والمحسن بن الإمام المؤيد بالله، والفقيه أحمد المسوري، وغيرهم.

كان القاضي بحراً [من البحور] علامة، متقن متفنن، وعاء من أوعية العلم، ودوحة عرفان يمر بها الفضل والحلم ، نشأ على طلب المعارف، وتفيأ في ظلال روضها الوارف، حتى اقتنص شواردها، واقتاد أوابدها، ووقف على كنـزها المدفون واطلع على سرها المخزون، وله مشايخ أجلاء، ولي القضاء من جهة [حي] الإمام المهدي أحمد بن الحسن، وكان حقيقاً بذلك المنصب لما منحه الله من النظر السليم والطبع المستقيم، والرأي السديد، والورع الشديد، ولم يصده ذلك عن التدريس، وتأليف الفوائد التي تقدم له فيها تأسيس، وكان بغية الطالبين يأتون إليه من كل قطر سحيق، ويتطوفون به قاصدين من كل فج عميق، ومن مؤلفاته (البدر التمام شرح بلوغ المرام) .

وقال غيره: أدرك الإمام المتوكل على الله وله عليه سماع، ثم تولى القضاء بمدينة صنعاء عن أمر الإمام المهدي أحمد بن الحسن، ثم دولة الإمام المؤيد، ثم صدراً من خلافة المهدي محمد بن المهدي، ولم يزل حاكماً بها و[مفتياً] مدرساً حتى توفي، وكان [عالماً] فاضلاً، محققاً في الأصول والفروع والحديث حجة ثبتاً، ذو أناة، راجح العقل، واضح النقل، له تأليف (بدر التمام على بلوغ المرام) كتاب حافل يدل على تمكن واطلاع ولم يزل مواظباً على التدريس (والفتيا) حتى توفي في شهر رجب [الأصب] سنة 1119هـ، وقبره [بالروضة بمقبرة حمزة رحمة الله عليه] .


232- الحسين بن محمد النعماني [… - 1137هـ]

الحسين بن محمد المعروف بالنعماني؛ نسبة إلى موضع يسمى بني نُعمان –بضم النون وسكون المهملة ثم ميم وألف ونونـ من بلاد الأهنوم ، الأهنومي الشهاري، مسكناً ومنشأ، الفقيه العلامة، شرف الدين.

قرأ في الفقه قراءة محققة مع تقرير القواعد على الشيخين العالمين الحسن بن صالح العفاري ، ومحمد بن علي العفاري، وأخذ أيضاً فيه على الفقيه أحمد بن جابر الكينعي، والفقيه أحمد بن حسن الحمدي، وقرأ في ( الأساس) وشرحه، و( شرح السيد على الكافية) على السيد العلامة الحسين بن القاسم بن المؤيد بالله.

قلت: وهو [الآن] شيخ أبناء الزمان في وقت تأليف هذه الترجمة؛ فأجل من أخذ [عليه] السيد يحيى بن أحمد السراجي، ومحمد بن الحسين بن أحمد بن المؤيد، وغيرهما، وهذا الفقيه محقق سيما في علم الفقه وتقرير قواعده، مع ديانة كلية، ومع ذلك فالرجل ممتحن كما هو دأب الدهر في كل فاضل ذا عائلة ، وإليه سدانة قبتي الإمام المؤيد بالله محمد بن القاسم وولده الحسين بن المؤيد، ولا يترك التدريس ودرس القرآن جزاه الله خيراً، ثم لم يزل مدرساً حتى توفي في سنة سبع وثلاثين ومائة [وألف] ، وقبر في صرح الجامع الغربي بشهارة ، رحمه الله.


233- الحسين بن مسلم التهامي [… - ق6 هـ]

الحسين بن مسلم التهامي، الفقيه العلامة، تلميذ أبي القاسم بن شبيب، وذكر ابن حنش: أنه أخذ عن الشيخ الحسن الرصاص، وذكره في كتابه (الإكليل).

وأخذ عنه أحمد بن الحسن الرصاص.

هو العلامة، الكبير المحقق، أبو عبد الله إمام المعقول والمنقول، رأس العصابة، له كتاب (الكاشفة بالبيان الصريح والبرهان الصحيح في مسألة التحسين والتقبيح)، وله كتاب (الإكليل في شرح معاني التحصيل) وقد تقدم ذكره في [ذكر] من اسمه الحسن وهذا عندي أثبت لذكره [في مواضع متعددة] هكذا، والله أعلم.


234- الحسين بن محمد التهامي [… - …]

الحسين بن محمد التهامي، قرأ عليه السيد مهدي بن حسين الكبسي في الشرح والبيان.


235- الحسين بن علي الحوثي [… - ق11هـ]

الحسين بن محمد بن علي [بياض في المخطوطة (أ) و (جـ)]الحسيني المعروف بالحوثي، سكن في مبتدأ أمره في شهارة، وقرأ على الحسين بن المؤيد بالله قراءة محققة، وأخذ عنه والدنا القاسم بن المؤيد بالله، وصنوه أحمد بن المؤيد، والسيد علي بن عبد الله بن أمير الدين، ثم انتقل إلى الظفير ، فسكن فيه، وقرأ عليه جماعة منهم: القاضي جعفر بن علي الظفيري وغيره، وكان سيداً، عالماً.

قال السيد مطهر: [كان] له معرفة تامة في جميع الفنون ومعدود في العلماء العيون.


236- الحسين بن ناصر المهلا [… - 1111هـ]

الحسين بن ناصر بن عبد الحفيظ بن عبد الله [بن] المهلا بن سعيد بن محمد بن [علي] النيسائي، المقدمي، الشرفي، القاضي، العلامة.

سمع على جده الحافظ عبد الحفيظ في الفقه، والنحو والصرف، والمعاني والبيان، والأصولين، واللغة، والفرائض، والتفسير، والمنطق، وكتب الطريقة والمناسبات وغير ذلك، ثم قال مالفظه: ولما من الله على الولد الحفيد بسماع ما ذكرته من السماعات والمجازات علي في أحوال كثيرة تزيد على عشرين عاماً قراءة بحث وتدقيق ونظر إلى المباحث ورد الفرع إلى أصله في جميع العلوم الشرعية والعقلية مع حضور والده الناصر بن عبد الحفيظ في أكثر هذه السماعات وطلب مني الإجازة لما تضمنه هذا المصدور، أجزت لهما ولإخوته ما ذكرته من العلوم وما لم أذكره، إجازة صحيحة مؤذنة بمزيد الأهلية لهما، ثم ذكر مسنداته كما سنذكر ذلك في ترجمته إن شاء الله تعالى، وله إجازة في الأمهات الست وغيرها من الحسن بن علي العجمي كما يأتي ذكره إن شاء الله تعالى، وذكر طرقه في الفصل الثاني.

قلت: وأخذ عليه جماعة من العلماء ممن شَرَّق وغَرَّب وأتْهم وأنجَدَ منهم: مصطفى حموي، ومنهم والدنا الإمام القاسم بن المؤيد بالله بالإجازة، ومنهم السيد عبد الله بن علي الوزير، ومنهم أخوه أحمد بن ناصر، وغيرهم ممن يذكر في ترجمته إن شاء الله تعالى.

قال جده عبد الحفيظ: ولما من الله على الولد الحفيد، العلامة، المحقق، عين علماء عصره في المعقول والمنقول، ومرجع نحارير الزمن الذين لهم ملكة في الفروع والأصول.

وقال تلميذه عبد الله بن علي الوزير: هو القاضي الحافظ الذي تواثبت بساحته آساد الآثار حتى قيدها بسلاسل الإسناد، وتطايرت شواهدها والمتابعات المحرومة في رتبة عالي التواتر بأول الآحآد، وطال ما قيل فيه ثقة ثقة، ذاك إمام المتأخرين، وأكمل المتبحرين، وحافظ سنة سيد المرسلين، والمدعو في مساخر الحفاظ بأمير المؤمنين، بركة الأيام المكنى بشرف الإسلام.

قلت: وله التصانيف النافعة، والمسائل والرسائل الواسعة، التي طبقت الآفاق، وسار ذكرها مسير الشمس في الإشراق، فمنها: كتاب (المواهب القدسية شرح المنظومة البوسية)، ذكر لي بعض أخوته أنه نظم على وزنها أعني البوسية أربعين ألف بيت ثم اختصرها في عشرة آلاف بيت وشرحها بالشرح العجيب؛ فإنه يذكر أولا منظومة البوسي ثم يشرح الباب أو الفصل، ثم يقول: وبقي على الناظم أشياء ثم يذكر أبياته، وعلى هذا الأسلوب، وكان مسكنه بموضع يسمى الشجعة ـ بمعجمة ثم جيم ثم مهملة بفتحاتـ من أعمال بلاد الشرف تصدر فيه للتأليف والتدريس وقصده العلماء من البلاد النائية، وكان بينه وبين والدنا القاسم بن محمد [بن] المؤيد بالله كمال المودة والألفة، وكان يتألفه بكثير من الأموال فعوتب عليه، فقال: يخشى إذا نوقش أن يكون مثل ابن النساخ ونحو ذلك، انتهى بالمعنى.

ولم تزل تلك حاله مدة خلافة الإمام المهدي أحمد بن الحسن، والإمام المؤيد بالله محمد بن المتوكل، وإثنى عشر سنة من خلافة الخليفة المهدي حتى نجم الناجم في الشرف في شهر رجب سنة إحدى عشرة ومائة وألف وهو قيام السيد إبراهيم بن محمد المحطور ـبالطاء المهملة وفي لسان العامة بالدال مهملةـ وكان أول حادث منه الأمر بقتل القاضي المذكور فقتل في الشهر المذكور ومضى حميداً، شهيداً، فقيداً، وكان تاريخ قيام المذكور (شر الشرف وقد كفى الله شره بسيوف آل القاسم بن محمد بن علي).

قلت: قتل المحطور حداً في صعدة بأمر علي بن أحمد بن الإمام القاسم في شوال سنة إحدى عشرة ومائة وألف سنه، وقبره أعني القاضي بالشجعة معروف مشهور.

تفريع: قال القاضي حسين: ولنا طرق فيما سمعناه من العلوم الأصولية والفروعية وغيرها من ساير العلوم الإسلامية، فأنا أرويها عن أبي عن جدي عن أبيهما عبد الله بن المهلا، [عن أبيه] ، عن الإمام شرف الدين.

(ح) وعن: أبي وجدي، عن أبيهما، عن السيد أحمد بن عبد الله الوزير، [عن الإمام شرف الدين].

[(ح) وعن: جدي، عن الإمام المؤيد بالله محمد بن القاسم، عن أبيه عن السيد أحمد بن عبد الله]، عن الإمام شرف الدين، عن السيد صارم الدين إبراهيم بن محمد الوزير، عن السيد أبي العطايا، عن أبيه عن الواثق المطهر بن محمد [بن المطهر] عن أبيه، عن السيد المؤيد بن أحمد، عن الأمير الحسين بطرقه.

(ح) وأرويها عن أبي وجدي عن أبيهما، عن عبد العزيز بن محمد بهران، عن أبيه عن الإمام شرف الدين.

(ح) وأروي عن أبي وجدي عن الإمام القاسم بن محمد جميع طرقه، انتهى المراد.


237- الحسين بن يحيى حنش [… - 1095هـ]

الحسين بن يحيى بن محمد بن عبد الله بن حسن بن يحيى بن حسن بن صالح بن يحيى بن محمد بن يحيى بن أحمد المعروف بحنش، الفقيه العلامة، شرف الدين.

قرأ في علم الآلة على السيد الحسن بن علي العبالي وفي النحو والصرف والمعاني والبيان، ومما سمع (شرح الرضي) في النحو على (الكافية)، وقرأ على القاضي صلاح الذنوبي في الأصول وفي (المطول)، وأسمع عليه (الرضي) أيضاً، وأخذ عليه في علم المنطق كـ(الرسالة الشمسية) وغيرها، وشيخه في الفقه [بياض في المخطوطات].

وله تلامذة أجلاء منهم: والدنا القاسم بن المؤيد، وابن أخيه العلامة يحيى بن الحسين بن المؤيد، والسيد أحمد بن عبد الله الشرفي، والسيد أحمد التهامي، والسيد صلاح الكحلاني، والقاضي أحمد الحجي ، والسيد أحمد بن الحسين الشرفي، والفقيه عبد الله بن علي الأكوع، والفقيه يوسف بن الحسن الأكوع، والفقيه أحمد بن جابر الكينعي، والسيد علي بن صلاح الصوري، والسيد إبراهيم بن محمد الشرفي، وعدة من الدرسة.

كان ابن حنش علامة محققاً، له معرفة في الأصول والفروع والحديث والنحو والصرف، وكان لا يترك التدريس، وكان يرغب في القراءة طالباً وغير طالب، وكان مقيماً بشهارة على بيت مال المسلمين مدة الإمام المتوكل على الله إسماعيل بن القاسم، والمهدي أحمد بن الحسن، وأياماً من دولة المؤيد بالله، وألف (شرح على البحر الزخار) يدل على تمكن واطلاع، وكان له هيبة وعزيمة صادقة، ولم يزل على تلك الأحوال حتى توفي في شهر رجب سنة خمس وتسعين وألف سنة، وقبره عدني قبة الإمام القاسم بن محمد، وغربي قبة الحسين بن المؤيد جنب السيد حسين بن صلاح رحمة الله عليهما.


من اسمه حمزة

238- حمزة بن أبي هاشم [… - 459هـ]

حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، القاسمي، الملقب بالنفس الزكية، والسلالة المرضية، الإمام القائم بأمر الله، والمحتسب في سبيل الله، والمنابذ لأعداء الله.

أخذ علم العدل والتوحيد وما إليه عن أبيه عن جده، وأخذ عنه: ولده علي بن حمزة.

قال المنصور بالله: شهد بفضله الموالف اختياراً، والمخالف اضطراراً، تشهد له بذلك تصانيفه ورده على الفرق، وكان في أيام الصليحي جرت بينهما مكاتبات ومراسلات ومحاربات، وعلومه مشهورة، وتصانيفه معلومة، وكان فقيه الآل في عصره، ولم يزل مجاهداً حتى مضى لسبيله وقتل في المعركة في المنوى في آخر سنة تسع وخمسين وأربع مائة في أيام علي بن محمد الصليحي وقبره (في بيت الجالد في وسط أرحب ) ، وهو معدود فيمن قام ودعا بعد موت أبيه.


239- حمزة بن سليمان بن حمزة [… - ق6هـ]

حمزة بن سليمان بن حمزة بن علي بن حمزة بن أبي هاشم المتقدم آنفاً والد المنصور بالله عبد الله بن حمزة.

أخذ علم الاعتقاد [مني] العدل والتوحيد وغيره عن أبيه عن جده، وأخذ عنه ولده عبد الله بن حمزة، وهو أحد تلامذة القاضي جعفر بن أحمد.

[قال المنصور بالله: كان معروفاً بالفضل والعلم، مشهوراً بالنسك والورع، وله معرفة بأنواع العلوم، أقام عند القاضي جعفر بن أحمد] ، وكان يروي عن القاضي جعفر أنه قال: حمزة يصلح للإمامة ولو دعا لأجبنا دعوته، وكان معروفاً بالسخاء والمروة، توفي بحجة [بياض في جـ]، وقبره خارج حصن [بلد مبين ] مشهور معروف بمشهد الحمزي، عليه مشهد وحوله جماعة ـ رحمه الله ـ .


240- حمزة بن علي بن حمزة [… - ق5 هـ]

حمزة بن علي بن حمزة بن أبي هاشم المتقدم ذكره.

أخذ علم الاعتقاد عن أبيه علي بن حمزة.

وعنه أخذ ولده سليمان بن حمزة.

قال المنصور بالله: لم تطل أيامه بل مات في حياة أبيه علي بن حمزة، انتهى ـ رحمة الله عليه ـ .


241- حمزة بن علي الفقيه [… - ق 8 هـ]

حمزة بن علي الفقيه الصالح.

يروي (المهذب) للشافعية تأليف أبي إسحاق إبراهيم بن [علي بن يوسف الفيروزبادي] الشيرازي [بياض في المخطوطات]، وإجازة للإمام يحيى بن حمزة، ذكره ـ عليه السلام ـ في مشيخته.


242- حمزة بن محمد الجعفري [… - …]

حمزة بن محمد بن عبد الله بن محمد بن الحسن الجعفري، السيد أبو طالب.

يروي (مناقب أمير المؤمنين علي بن أبي طالب) عليه السلام عن مؤلفها عبد الوهاب بن الحسن الكلابي، ورواها عنه أحمد بن [محمد] بن صاعد.


243- حمزة بن محمد بن شهريار [… - …]

حمزة بن محمد بن شهريار، أبو طالب.

يروي كتاب (أخبار حي على خير العمل) عن أبيه [عن] محمد بن الحسن الأنماطي، عن مؤلفه الشريف أبو عبد الله العلوي محمد بن علي بن الحسن، ورواه عنه ولد أخيه محمد بن [محمد] بن شهريار.


244- حمزة بن محمد الحسيني [… - 346 هـ]

حمزة بن محمد بن أحمد بن جعفر بن (محمد) بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني، أبو يعلى العلوي القزويني، قال أخبرنا بدعاء أم داود أبو الحسين محمد بن الحسين الدينوري وسمعه منه الحاكم أبو طاهر محمد بن أحمد الحنيفي المعروف بالشاماني، وإسماعيل بن عبد الله بن ميكال.

قال في تاريخ قزوين : شريف، نبيل، فاضل، عارف بالحديث واللغة والشعر، سمع بقزوين الحسن الطوسي، وبالري عبد الرحمن بن أبي حاتم من ولده، ونيسابور محمد بن يعقوب الأصم، وذكره الحاكم في تأريخ نيسابور وقال: هو الشريف حسباً ونسباً، والجليل همة وقولاً وفعلاً، ورد نيسابور سنة إثنين وثلاثمائة فاجتمع الناس على أن يريدوه للبيعة فأبى عليهم وقبض عليه أمير الجيش إلى بخارى وفتح أمره عند السلطان وبقي بها مدة ثم رجع إلى نيسابور ، سنة أربعين وحينئذ أدمن الاختلاف إليه، توفي بنيسابور في رجب سنة ست وأربعين وثلاثمائة وحمل تابوته على البغال إلى قزوين ، وفي تاريخ الخليل الحافظ إنه مات سنة اثنتين وأربعين بنيسابور وحمل إلى قزوين ، ودفن في المقابر العتيقة، وحدَّث عند الحاكم أبو عبدالله حديثاً مسنداً (الأرواح جنود مجندة فما تعارف منها ائتلف وما تناكر منها اختلف ) انتهى.


245- حميدان بن يحيى [… - ق 7 هـ]

حميدان بن يحيى بن حميدان بن القاسم بن الحسن بن إبراهيم بن سليمان في الأصح بن القاسم بن علي بن عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني القاسمي، أبو عبد الله، السيد العلامة.

قرأ كتب الأئمة أصولها والفروع على [بياض في المخطوطات].

وروى عنه القاضي أبو عبد الله محمد بن جعفر بن السبيل، قال سمعت هذه المجموعات للسيد حميدان التي جمعها بعد أن نسختها من الكراريس التي بخطه.

قلت: ومجموع السيد حميدان مشهور ينقل منه أئمتنا المتأخرون بعده في كتبهم ويعتمدوا نقله.

قال القاضي: هو السيد، العلامة [الإمام] ، الكبير، البليغ، المتكلم، الأصولي، لسان العترة، نور الدين أبو عبد الله، صاحب التصانيف في علم الكلام، والمترجم له عن أهل البيت المصرح بمذهبهم، وهو ممن عاصر الإمام المهدي أحمد بن الحسين ـ عليه السلام ـ ، وكان علامة في الكلام، مطلعاً على أحوال أهله، ومتبحراً في ذلك، متقناً غاية الاتقان، وإليه لمح الواثق بقوله:

أحيا بهمته قولاً لهم ثاني

أما حميدان من شاد الهدى فلقد

قال الشارح السيد محمد بن يحيى القاسمي : يريد بذلك السيد الإمام زينة الأنام تاج آل طه ـ عليهم السلام ـ ، مغنى الأسامي والحقائق، دامي مهمات السوابق واللواحق، مجود جودة المعالي، مستخرج دقائق الجواهر واللآلئ المقتصد، والعالم المجتهد، محيي رسوم آل الرحمن، أبو عبد الله حميدان، ثم قال: له من التصانيف الغريبة، والأنظار الصائبة العجيبة، ما شهدت بهاالعقول الراجحة، والآي والآثار الواضحة، والعترة الهادية المهدية، وشيعتهم الطاهرة الزكية، ثم عرَّف كتبه انتهى.

ثم ذكر ما ذكره الدواري وغيره انتهى. ومجموعات السيد حميدان يذكر فيها مذاهب الأئمة.

قال السيد محمد بن إبراهيم عن الإمام أحمد بن الحسين، والإمام الحسن بن بدر الدين، والمطهر بن يحيى، وابنه محمد بن المطهر: إنهم كتبوا في مجموعه أنه معتقدهم إلا أن الإمام محمد بن المطهر استثنى الجوهر، قال: إن لي فيه نظر والإمام الحسن بن بدر الدين استثنى الإرادة؛ فإنه كان يتوقف في إرادتها ، وقال القاضي أحمد بن صالح الدواري: هذا السيد حميدان مصنف هذه المجموعاتالمذكورة، من أكابر علماء العترة النبوية وأفاضلهم، ومتمسكاً بحقائق عقائدهم ومذاهبهم، وكان معاصراً للإمام أحمد بن الحسين، وللإمام المطهر بن يحيى، وقال [ذكر] في بعض كتبه: إن الإمام المهدي أحمد بن الحسين وقف على بعضها فقال: مذهب العترة ـ عليهم السلام ـ ، وقد جمع مثل مجموعاته العلامة عبد الله بن زيد العنسي، وحقق الإمام يحيى بن حمزة في كتابه (الشامل)، وغيره ما يؤيد ما ذكره السيد حميدان، وكذلك الشيخ صاعد بن أحمد في كتابه (الكامل)، وابن شبيب التهامي، وكذلك الفقيه محمد بن الحسن الديلمي فيما حكاه في (قواعد عقائد آل محمد) عن قدماء الأئمة، واختاره وقرره، وكذلك السيد محمد بن يحيى القاسمي في شرحه لقصيدة الإمام الواثق فلا يتوهم المغرب عن حقائق مذاهب قدماء الأئمة ـ عليهم السلام ـ والمهمل لمطالعة كتبهم الغزيرة المكنونة أنه مما تفرد به السيد حميدان حسبما قد ظهر من كثير من المغرّبين من الشيعة في هذا الزمان، فالله المستعان وعليه التكلان انتهى المراد.

قلت: وذكر بعض الثقات أن قبر السيد حميدان في سودة شظب ، وقبره في جبل بني حجَّاج غربي القرية قرية الظهراوين أقرب إلى الشرق مشهور مزور.


من اسمه حميد

246- حميد بن أحمد القرشي [… - 623 هـ]

حميد بن أحمد[بن علي بن أحمد] بن جعفر بن الحسن بن يحيى بن إبراهيم بن محمد بن إبراهيم [بن أحمد] بن محمد المسمى بالآنف بن أحمد بن الوليد بن أحمد بن محمد بن عاصم بن أبي عاصم بن الوليد بن عتبة بن ربيعة بن عبد شمس، الشيخ، العلامة القرشي، العبشمي، وصنوه محمد بن أحمد يأتي ذكره إن شاء الله، وهو مبني على أنهما أخوان كما ذكره السيد صارم الدين في بعض مسنداته، وقال ابن المظفر وغيرهما، وقرر السيد الهادي بن إبراهيم وغيرهم.

قلت: كابن فند في مآثر الأبرار، وولده علي بن حميد وبعض شيوخنا المتأخرين أن حميداً ومحمداً علمان لرجل واحد.

قلت: وهو الأصح وجدته كذلك في مواضع عديدة.

هو أحد تلامذة القاضي جعفر سمع عليه كتب الأئمة كأمالي أبي طالب، وسلوة العارفين للإمام الموفق بالله الجرجاني، و(مجموع الإمام زيد بن علي)، وكتاب (الأنوار) للإمام المرشد بالله، و(الأربعين السيلقية)، و(أمالي المؤيد بالله)، و(أمالي أحمد بن عيسى)، و(أمالي السيد ظفر بن داعي)، و(الأحكام)، و(المنتخب)، وغيرها من كتب قدماء الأئمة ـ عليهم السلام ـ والمتأخرين، [وكتب شيعتهم] كـ(أمالي السمان)، و(الأربعين الفقهية) لأبي الغنائم النرسي، وكتاب (الذكر) لمحمد بن منصور، و(نظام الفوائد) لقاضي القضاة، و(فوائد قاضي القضاة) عبد الملك البلخي، وكتاب (الرياض) لأبي سعد المظفر الحمدوني، و(مجالس السمان) غير ما تقدم ذكره، و(أحاديث مناقب أمير المؤمنين علي) ـ عليه السلام ـ للكلابي، وكتاب (المواقف الخمسين)، و(الأحاديث المنتقاة) لقاضي القضاة ابن صاعد، و(الأحاديث الزمخشرية)، و(أحاديث في فضل اليمن)، و(أحاديث الأشج)، و(خطبة الوداع)، و(شرح القاضي زيد)، و(مجموع علي خليل)، و(شرح أبي مضر)، وغير ذلك من كتب الشيعة ممن قبله، (وروى) (أمالي المرشد بالله الخميسية) على بدر الدين محمد بن أحمد بن يحيى بن يحيى مناولة في شهر رمضان سنة تسع وتسعين وخمسمائة، بمدينة صعدة بالمشاهد المقدسة.

قال أخبرنا الحسن بن عبد الله بن [المهول] ، قال أخبرنا الكني، عن الأذوني، عن المؤلف المرشد بالله، قال: وثَمَّ زوائد لم تكن في نسخة القاضي جعفر فأروى هذه الزوائد بطريق المناولة والإجازة لجميع الكتاب من الأمير بدر الدين محمد بن أحمد في سنة سبع وتسعين وخمسمائة، قال وأنا أروي ذلك إجازة ومناولة من الشريف تاج العترة الحسن بن عبد الله، قال أخبرنا الكني في ذي القعدة سنة إثنين وخمسين وخمسمائة، قال أخبرنا أبو منصور عبد الرحيم بن المظفر الحمدوني في رمضان سنة ثلاث وثلاثين وخمسمائة قراءة، قال أخبرنا والدي أبو سعد المظفر بن عبد الرحيم، قال حدثنا الإمام المرشد بالله يحيى بن الإمام الموفق بالله في ذي الحجة سنة ثلاث وسبعين وأربعمائة، ثم قال: إلا ما كان معلوماً عليه منقولاً عن فرع فنحن نرويه عن القاضي ركن الدين محمد بن عبد الله بن حمزة، عن والده عن السيد تاج العترة الحسن بن عبد الله، عن القاضي الكني بطرقه.

وقال أروي كتاب (أصول الأحكام) [على] مؤلفه الإمام أحمد بن سليمان مناولة لجميعه من يده الشريفة إلى يدي، ثم قرأه إلى أول باب الوصايا، وهو يروي ذلك عن طرقه المذكورة في نسخة الأصل.

قلت: وأجازه أحمد بن أحمد الواصل إلى حوث سنة ست عشرة وستمائة في كثير من كتب الأئمة كـ(الإفادة)، و(نهج البلاغة)، و(سفينة الحاكم)، وغير ذلك مما يذكر في بابه إن شاء الله، وهو الذي جمع (زوائد الإبانة) (وكانت حواشي في الأصل) وكانت كثيرة فنسخها جميعها متناً وزيادة، وجعل علامة الإبانة أصل وعلامة الحواشي زيادة، وكان ذلك في شهر رمضان سنة ثلاث وعشرين وستمائة.

قال السيد محمد بن الهادي في ذكر مشائخه: والشيخ محيي الدين يروي شرح القاضي زيد وغيره عن مشائخه وهم كثير منهم: الأميران الكبيران شمس الدين وبدره يحيى ومحمد ابنا أحمد بن يحيى بن يحيى، ومنهم القاضي شمس الدين جعفر بن أحمد، ومنهم الشيخ الحسن الرصاص، والفقيه تاج الدين البيهقي، ـ رحمه الله ـ ، وهم نيف وعشرون شيخاً من أهل المذهب ومن سواهم.

قلت : وأجل تلامذته ولده علي بن أحمد ، وأحمد بن محمد الأكوع المعروف بشعلة، والإمام المنصور بالله عبد الله بن حمزة، وغيرهم.

قال القاضي: هو الشيخ الحافظ المحدث موئل العلماء، مثابة أهل الإسناد، كعبة أهل [الرشاد] المسترشدة للنجاة، محيي الدين، كان من كبار العلماء، له مشائخ وتلامذة.

وقال المنصور بالله: محيي الدين، عمدة المتكلمين، وقال الإمام أحمد بن الحسين: الفقيه، الفاضل، الأجل، العالم، شرف المجالس، وقال في سيرة الإمام شرف الدين: حميد بن محمد تلميذ الإمام المتوكل على الله، وشيخ الإمام المنصور بالله عبد الله بن حمزة، وهو جامع (زوائد الإبانة) وفتاوى المنصور بالله المسمى (بهداية المسترشدين) ، وهو جد بني القواس وبني الجدر، ومحيي الدين، أحد رجال الزيدية وفحولها علماً، وفضلاً، ونبلاً، ولحميد ولده علي مؤلف شمس الأخبار، توفي هو ووالده بحوث، وكلهم (معروفون) بالمشائخ للعلم الشريف.

قال القاضي: قرأ عليه والده أمالي المرشد كرات، ختم الثالث من السماعات عام اثنين وثلاثين وستمائة.

قلت: هكذا وقع عند القاضي واستشكل ذلك والذي نقلناه من نسخة صحيحة أنه سنة اثنتين وستمائة، وسمع غيره أيضاً سنة ثمان وستمائة، ثم ذكر أنه توفي سنة إحدى وعشرين وستمائة وهذا الصحيح، ذكر ذلك غير واحد فقال: توفي الشيخ محيي الدين حميد بن أحمد عند العشاء الآخرة من أول ليلة الثلاثاء لثمانية أيام باقية من رمضان سنة إحدى وعشرين وستمائة، فقيل : الصواب سنة ثلاث وعشرين وستمائة، ورثاه الأمير الناصر بن المنصور بالله بقصيدة، وكان موت الناصر في سنة ثلاث وعشرين وستمائة، ثم كتب الأمير الناصر في آخر التعزية وقبل القصيدة : ولقد كرم الله تلك الروح الزكية، والنفس الشريفة (المرضية) بما هي أهل من الاختيار، وشرفها بما يتنافس فيه الأخيار، بالوفاة ليلة القدر التي هي خير من ألف شهر فهنيئاً له بما يقدم عليه من العمل الصالح، ويا أسفاه عليه أسفاً تضيق له الجوانح، ثم صرح بأن حميداً محمد، يحقق ذلك أن سماعات شعلة عليه كانت بعضها سنة أربع عشرة وستمائة، ولم يذكر أحد أنه قرأ عليه بعد الثلاث والعشرين والله أعلم، وقبره وقبر أولاده بحوث، رحمة الله عليهم.


247- حميد بن أحمد المحلي المعروف بالشهيد [582 - 652هـ]

حميد بن أحمد بن محمد بن أحمد بن عبد الوهاب بن عبد الرزاق بن إبراهيم (بن أبي القاسم) بن علي بن الحسن بن إبراهيم بن محمد بن يزيد بن يعيش المحُلي بضم الميم كذا ذكره بعض أولاده، ووجد أيضاً بخط حميد، وقرره المفتي والمحفوظ والمسموع من ألسن العلماء بفتحها، وهو المحلي، الوادعي، الصنعاني الهمداني، الفقيه، الشهيد، العلامة.

أخذ عن أئمة كبار، ومشائخ بحار، أحدهم المنصور بالله عبد الله بن حمزة، وناهيك به، وشيخه محمد بن أحمد بن الوليد القرشي، والشيخ أحمد بن الحسن الرصاص، والفقيه علي بن أحمد الأكوع، والشيخ الحافظ عمران بن الحسن، والفقيه عمرو بن جميل النهدي، والشيخ تاج الدين زيد بن أحمد أو أحمد بن أحمد البيهقي القادم إلى اليمن عام عشر وستمائة، والفقيه إسماعيل الحضرمي الشافعي.

قلت: وكان سماعه من أحمد لكتاب (أعلام الرواية على نهج البلاغة) في كحلان تاج الدين في شهر القعدة الحرام عام ثمان عشرة وستمائة، وأخذ أيضاً (نهج البلاغة) عن المرتضى بن شراهنك الحسني المرعشي.

وأخذ عنه أئمة كبار كولده أحمد بن حميد، والسيد يحيى بن القاسم الحمزي، ويحيى بن عطية، وعبد الله بن زيد العنسي.

قال الحافظ: هو الفقيه العلامة، بحر العلوم الزاخر، وبدر الفضائل السافر، كان وحيداً في عصره، فريداً في دهره، شحَّاكاً للملحدين، وغيضاً للجاحدين، وسيفاً صارماً لا ينبو عن الذب عن الدين، أنفق عمره في العلم والعمل، والرد على المخالفين لأهل بيت الرسول ـ صلى الله عليه وآله وسلم ـ والنشر لفضائلهم، وله المصنفات الرائقة والتعليقات الفائقة، والرسائل التي هي بالحق ناطقة، كان من أعيان شيعة المنصور بالله عبد الله بن حمزة على صغر سنه، ثم جد في نصرة الإمام أحمد بن الحسين الشهيد، حتى استشهد بين يديه في سنة اثنتين وخمسين وستمائة، وأمره عند أهل البيت وشيعتهم أصرح أن يحتاج إلى ذكر ، ومن أجل مصنفاته: (الحدائق الوردية) في ذكر أئمة الزيدية، وكتاب (العمدة) في أصول الدين، و(محاسن الأزهار في فضائل إمام الأبرار) ، وغير ذلك مما لا ينحصر ، وذكره ابن أبي مخرمة، وكان مصرعه في قرية الهجر أعلى وادي عفار ، قتله مملوك رومي أو تركي للأمير أسد الدين محمد بن الحسن بن رسول والوقعة غربي قرية الحصيات، وكان عمره نحواً من سبعين سنة.


248- حميد بن أحمد (حفيد الأول) [… - …]

حميد بن أحمد بن حميد بن أحمد، حفيد الأول، المحلي، ويسمى حميد الصغير.

يروي عن أبيه عن جده، وأخذ عنه ولده أحمد، والقاضي حسن بن محمد النحوي، ذكره في (شرح الحفيظ).

قال القاضي: هو العلامة الكبير، كان مبرزاً محققاً.


249- حنظلة بن الحسن بن شعبان [… - بعد سنة 601هـ]

حنظلة بن الحسن بن شعبان، قيد بمعجمة ثم موحدة الغساني، الصنعاني، الفقيه العالم، أحد تلامذة القاضي جعفر، فمما سمع عليه (المجموع)، و(النكت) و(أمالي أحمد بن عيسى)، وكان سماعه على القاضي سنة إحدى وسبعين وخمسمائة، وأجل تلامذته المنصور بالله عبد الله بن حمزة، والفقيه عمران بن الحسن الشتوي، وكان سماعه عليه سنة إحدى وستمائة.

قال القاضي: الفقيه العلامة الحافظ المسند، شيخ الشيوخ، عفيف الدين، لقي الكملاء، وأخذ عنه الفضلاء، وذكر ابن فند: أن جميع طرق القاضي جعفر اتصلت به وأخذها عنه المنصور بالله عبد الله بن حمزة.


250- حيدر بن الحسن بن علي [… - …]

حيدر بن الحسن بن علي، الشيخ الصابر .

يروي دعاء أم داود عن: ظهير الدين الوشكي.

وعنه: زيد بن الحسن البيهقي الكبير، سيأتي ذكره.


حرف الخاء المعجمة

251- الخضر بن سليمان الهرش [… - ق 8 هـ]

الخضر بن سليمان الهرش، قيد بكسر الهاء وسكون المهملة وآخره معجمة، الفقيه العالم.

قرأ على العلامة إبراهيم [بن أحمد] الكينعي في فقه آل محمد، وقرأ في الفرائض على [بياض في المخطوطات]، وقرأ عليه في الفرائض شيخه إبراهيم بن أحمد أيضاً.

قال القاضي: ترجم له صاحب (الصلة) وأثنى عليه وذكر عبادته وعمارته لبيت الله أعواماً بالحج والعمرة، وكان فريداً في الفرائض، وهو قرين القاضي إبراهيم بن أحمد الكينعي في أسفار طاعته، وتوفي آيباً من الحج، وقبر بسيف البحر، وله في الفضل مقام عظيم.


حرف الدال المهملة

252- داود بن أحمد بن الهادي [980 - …]

داود بن أحمد بن الهادي بن أحمد بن المهدي بن الإمام عز الدين بن الحسن الهدوي، الحسني، اليمني، الصعدي، السيد العلامة.

مولده عام ثمانين وتسعمائة.

أجل مشائخه القاضي عبد العزيز بن محمد [بن يحيى] بهران، وكان من أجل تلامذته، قرأ عليه في صعدة في مسجد الذويد [بياض في المخطوطة أ]، وأجل تلامذته القاضي أحمد بن سعد الدين [المسوري] وله منه إجازة عامة، والقاضي أحمد بن علي بن أبي الرجال، وأحمد بن يحيى حابس، ومحمد بن يحيى الكليبي، وخلائق غيرهم.

قال القاضي: هو السيد العلامة، شيخ الشيوخ، كان من فضلاء أهل البيت وعلمائهم ومشيختهم وذوي الأقدار فيهم، لا يتصدر أحد في مجلس هو فيه لكمال علمه وفضله، وكان حليفاً للقرآن، وكان إماماً في العربية وغيرها، وكان كالأصل للعلماء في وقته؛ فإني أدركت المشائخ (وقفوا) بين يديه وله (شرح على الأساس).

قلت: و(شرح على الكافل)، وقد ينسب إليه الشرح الموجود للمستدرك على النخبة للسيد محمد بن إبراهيم الوزير.

وقال الحافظ: هو المسند العلامة، روضة الفوائد، وبهجة الأدب العذب الموارد، وفاته رضوان الله عليه ضحوة يوم الأربعاء لست بقين من شهر ربيع الأول من عام خمس وثلاثين وألف، في درب الأمير الأعلى من وادي أقر ، وصلى عليه أمير المؤمنين المؤيد بالله محمد بن القاسم، وبنى عليه قبة مشهورة مزورة.


253- داود بن الحسن [… - ق11هـ]

داود بن الحسن [بياض في المخطوطات]، الفقيه.

سمع (البحر الزخار في مذاهب علماء الأمصار) على القاضي أحمد بن صالح بن أبي الرجال، و(سمعه) ( عليه السيد محمد بن الحسن الكبسي، وكان فقيهاً، محققاً، فروعياً.


254- داود بن محمد الجيلاني [… - بعد 736 هـ]

داود بن محمد الجيلاني، القاضي الأفضل، العالم الأكمل، الواصل من جيلان لزيارة إبراهيم الكينعي، وكان داود إمام أهل الطريقة، وقدوة أهل الحقيقة، له تنويرات ومكاشفات، وله كرامات وتصانيف في علم المعاملة مع خوف ملازم، وقرب دائم، وكان شيخ أهل صعدة في العبادة وشيخهم في الزهادة، ذكره في كتاب (الصلة).


255- داود بن أبي منصور [… - …]

داود بن أبي منصور بن علي بن أصفهان الناصري الجيلي.

ذكره الفقيه محمد بن سليمان بن أبي الرجال في مشيخته فقال: أنه يروي مذهب المؤيد بالله ويحيى بن الحسين وجده القاسم بن إبراهيم.

قلت: ومذهب الناصر عن أبيه أبو منصور بن علي بن أصفهان، عن أبيه علي بن أصفهان حافظ النصوص، عن أبي علي بن آموج، عن القاضي زيد عن، القاضي المؤيد، عن القاضي يوسف، عن السيد المؤيد بالله، عن خاله السيد أبو العباس الحسني، عن يحيى بن محمد بن الهادي، عن عمه أحمد بن الهادي، عن أبيه الهادي، عن أبيه الحسين، عن أبيه القاسم، عن آبائه.

قلت: ويروي مذهب الناصر بالسند عن المؤيد عن خاله أبي العباس، عن عبد الله بن الحسن الايوازي، عن الناصر للحق الحسن بن علي ـ عليه السلام ـ .

وأخذ عنه ذلك باجويه الكوكولي كما تقدم ذكره.


256- داود بن يحيى [720 - 796هـ]

داود بن يحيى بن الحسين بن يحيى بن علي بن الحسين بن يحيى بن يحيى الهدوي، الحسني، السيد، العلامة .

ولد عام عشرين وسبعمائة، الظاهر أنه قرأ على أبيه وغيره، وسمع عليه السيد الهادي بن إبراهيم الكبير (نهج البلاغة)، ثم قال بعد السماع ما لفظه: ما كان في نهج البلاغة فهو صحيح.

قال السيد داود بن يحيى: إنعقد إجماع العترة على أن (نهج البلاغة) كلام علي ـ عليه السلام ـ قال لي ذلك وقد سمعت عليه (نهج البلاغة).

قال القاضي: هو السيد العلامة، الصدر، العالم الكبير، والفاضل الشهير، كان كثير البركة.

قال السيد صلاح: هو من العلماء وأهل الفضل.

قلت: وهو ممن وصل [إلى] صنعاء مع القاضي عبد الله بن الحسن الدواري، في سنة ثلاث وسبعين وسبعمائة، ثم رجع إلى صعدة وبها توفي في رجب سنة ست وتسعين وسبعمائة، ودفن مع أخيه الهادي بن يحيى بمشهد الهادي للحق عليه السلام.


حرف الراء

257- الرضي بن الحسين بن المرتضى [… - ق5 هـ]

الرضي بن الحسين بن المرتضى محمد بن الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني .

[روى كتاب (الأحكام) عن أبيه عن جده الهادي ـ عليه السلام ـ قال أبو الغنائم الزيدي لقيت الرضي بالري سنة سبع عشر وأربعمائة، وعرضت عليه نسبه فأقر به ورأيت عليه آثار الخير وأجاز لي كتاب (الأحكام) لجده الهادي ـ عليه السلام ـ ].


258- الرضي بن مهدي الناصري [… - ق 6 هـ]

[الرضي بن مهدي بن محمد بن خليفة بن محمد بن الحسن بن أبي القاسم بن الناصر الكبير الحسن بن علي بن الحسن بن علي بن عمرو الأشرف بن علي بن الحسين بن علي بن أبي طالب الحسيني] ، الناصري، الملقب بالناصر للحق.

قال ابن حاجي: ومن أخباره أنه بعدما صار عالماً بأصول الناصر للحق وفروعه، وبلغ فيه مبلغ العلماء ارتحل إلى عنية الشيخ أبي حامد محمد بن محمد بن محمد الغزالي رحمه الله، وكان تلميذاً له، وتتلمذ للرضي أبا منصور بن علي بن أصفهان.

قال في حقه الغزالي: هو ممن يدلي بمجيد كريم، ومجد صميم، ودين قويم، وسَمْتٍ في التقى مستقيم، قد جمع إلى التقوى والأصل الطاهر، من العلم الغزير والفضل الباهر ما امتدت بسببه إليه النواظر، وعقدت عليه الخناصر، حتى حاز قصب السبق في ميدان النظر عن كل مناظر، وشهد له به الغائب الغريب، كما يشاهده الحاضر القريب، ثم ارتحل الناصر الرضي إلى برهجان من أراضي جيلان فاقتصد، واشتغل بالتدريس في فقه آل محمد، وكان مجتهداً في جميع أصناف العلوم واختار على نفسه للإمامة أبا طالب الهاروني الأخير، وكان زاهداً، حسناً، طاهر الذيل من صغره إلى كبره، وقبض في برهجان ومضجعه هناك، مزور معروف.


حرف الزاي

259- زيد بن أحمد البيهقي [… - ق 7 هـ]

زيد بن أحمد بن الحسن البيهقي، وقد مر أن اسمه أحمد بن أحمد البيهقي الصغير البروقاني ، القادم إلى حوث سنة عشر وستمائة، في أيام المنصور بالله عبد الله بن حمزة، وأجاز للعلامة ابن الوليد، وللعلامة حميد بن أحمد، وأجاز لشعلة.

قلت: وللإمام المنصور بالله كما ذكره في الشافي في غير موضع، وأثنى عليه العلماء، وقال شعلة: كان حافظاً.


260- زيد بن إسماعيل الحسني [… - ق 4 هـ]

زيد بن إسماعيل الحسني، أبو الحسين الشريف.

سمع كتاب (الأحكام) للهادي ـ عليه السـلام ـ على السيد أبي العباس الحسني، ورواه عنه محمد بن علي الجيلاني.

قال القاضي: السيد، الأستاذ، الفاضل، تلميذ السيد أبي العباس، وهو إمام جليل تتلمذ له الفضلاء، ونقل عنه النبلاء، ومن تلامذته الشيخ أبو الحسن علي بن أبي طالب أحمد بن القاسم الملقب بالمستعين بالله، والشيخ أبو الحسن علي بن الحسين بن محمد بن شاه سريجان صاحب (المحيط بالإمامة).


261- زيد بن الحسن بن علي البيهقي [… - 551 هـ]

زيد بن الحسن بن علي البيهقي أبو الحسين البروقني ـبفتح الراء مهملة وسكون الواو ثم قاف ثم نون ـ نسبة إلى بروقن وهي قرية من قرى خراسان ، الشيخ الإمام فخر الدين.

سمع (مجموع الإمام زيد بن علي) على الحاكم أبو الفضل وهب الله بن الحاكم أبي القاسم عبيد الله بن عبد الله بن أحمد الحسكاني، وسمع (أمالي أبي طالب) عن أبي الحسن علي بن محمد بن جعفر الحسني النقيب باستراباذ في شهر الله الأصم رجب سنة ثماني عشرة وخمسمائة، وسمع دعاء أم داود المعروف بدعاء الاستفتاح على حيدرة بن الحسن، وقرأ كتاب (المحيط بالإمامة) على مؤلفه علي بن محمد بن الحسن بن سريجان قراءة فهم وضبط من أوله إلى آخره، وهو راوي صلاة التسبيح رواها عن [بياض في المخطوطات].

وأخذ عنه القاضي أحمد بن أبي الحسن الكني لما قدم الري في سنة أربعين وخمسمائة وفيها قدم إلى اليمن ، وقال السيد أحمد بن محمد، ويحيى حميد: قدم سنة إحدى وأربعين وخمسمائة، وكان قدومه إلى هجرة محنكة من بلاد خولان بلاد الشام إلى عند الإمام أحمد بن سليمان ـ عليه السلام ـ فسمع عليه في الأصولين وغير ذلك، والقاضي جعفر بن أحمد واستجازوا منه، ومن تلامذته سليمان بن شاور، وعبد الله بن أبي النجم.

قال السيد صارم الدين: زيد بن الحسن البيهقي، الزيدي، شرف الأمة، حافظ الآثار، ناقل علوم الأئمة الأطهار، وهو الذي يذكر في إسناد (مجموع الإمام زيد بن علي)ـ عليه السلام ـ وصل من بلده لزيارة قبر الهادي ـ عليه السلام ـ، وعقد مجلساً لإملاء فضائل العترة بالمشهد المقدس بصعدة، وكان يملي في كل خميس وجمعة مدة سنتين ونصف، فما أعاد حديثاً، وهو الذي يذكر في التعاليق في صفة صلاة التسبيح، وليس بالبيهقي الشافعي كما توهمه بعض الناس، انتهى .

وقال الحافظ أحمد بن سعد الدين: هو زيد بن علي بن الحسن بن علي بن أحمد بن عبد الله الخراساني البيهقي، المتمسك [بمذهب الهادي للحق ـ عليه السلام ـ] ثم ذكر نحواً مما ذكره السيد صارم الدين، ثم قال: وهو الذي رد على الفرقة الغوية المطرفية بدعتهم، وعرف الناس بكفرهم وشركهم وإصرهم، واجتمعوا إليه من (سناع ) و(وقش ) وغيرهما، وحضر كلامه ألوف من الناس ما بين علوي، وحسيني، و[سنحاني] ، وشهابي، وصنعاني، وهمداني، وبوني، وحارثي، وخولاني، واتضح للحاضرين أن الحق معه فتابوا على يديه ورجعوا، ثم استقامت طائفة وطائفة أخرى ارتدوا، وكان قبل ذلك قد رجع على يديه القاضي عبد الله بن حمزة بن أبي النجم بصعدة ، والفقيه حسين بن حسن بن شبيب بتهامة ، ورجع من أتباع الفقيه مقدار خمسمائة وصاروا زيدية بعدما كانوا مطرفية، وتوفي زيد بن الحسن رحمه الله بتهامة راجعاً من اليمن في موضع يقال له السيحار من مخلاف الشرفاء آل سليمان، وكان خلاءً فعاد مأهولاً، وقبره به مشهور مزور.

قال: وأما الشيخ تاج الدين زيد، ويسمى أحمد بن الحسن البيهقي البروقاني أيضاً الصغير فإنه متأخر، ورد هجرة حوث سنة عشر وستمائة.

قلت: كما قدمنا ذكره.

وقال القاضي أحمد بن صالح: هو العلامة شيخ الحفاظ، إمام المعقول والمنقول زيد بن علي بن الحسن بن علي بن أحمد بن عبد الله الزيدي، واشتهر بالنسبة إلى جده الحسن، فالموجود في الكتب زيد بن الحسن البروقني، ويقال: البروقاني، هو إمام في العلوم، كثير العبادة، واسع الهمة، تخرج عليه علماء العراق واليمن ، وهو كثير الالتباس بتاج الدين زيد بن أحمد بن الحسن البيهقي؛ ولذلك تعرض للفرق بينهما المشائخ رضي الله عنهم، ثم قال: وقال صاحب (النـزهة): هو من مشائخ الإمام أحمد بن سليمان؛ فإنه أخذ (عليه) وهو أحد طرقه، وكان شيخ زيد هذا الفضل بن الحاكم أبي سعيد المحسن بن محمد بن كرامة الجشمي البيهقي، وكان شيخ الفضل أباه المذكور.

قلت: وفيه نظر فإن صاحب (النـزهة) توهم أنه المحسن بن كرامة وليس هو كذلك وإنما (هو) الفضل وهب الله بن الحاكم أبي القاسم عبيد الله بن عبد الله بن أحمد الحسكاني، وسمع الفضل من أبيه الحاكم أبي القاسم.

وقال السيد أحمد بن محمد الشرفي: زيد بن الحسن، قدم اليمن من خراسان سنة إحدى وأربعين وخمسمائة، أظنه بجمادى الأولى منها، وكان الشريف علي بن عيسى السليماني قد قدم كتاباً إلى الإمام أحمد بن سليمان يخبره بقدوم الشيخ وبالثناء عليه، وأن مقدمه من خراسان فوصل إلى هجرة (محنكة ) ومعه كتب غريبة، وعلوم عجيبة، فسر به الإمام، وتلقاه بالبشرى والإتحاف، وخلى له موضعاً في منـزله فأقام به مدة، وكان شديد الورع والعبادة وحسن الطهارة، وكان ربما يتوضأ لصلاة الظهر فيصلي به الظهر والعصر والمغرب والعشاء، ثم يصلي به آخر ليلته إلى أن يطلع الفجر فيصلي به الفجر، وكان يؤيد الإمام ويحض الناس على طاعته، ويقال: أن الشريف على السليماني الذي استدعاه من العراق لما ظهر مذهب التطريف باليمن ، فخرج أنفةً للشرع وحميةً عليه وغضباً لله جل وعلا فلقي شدائداً، ونهب أكثر كتبه ما بين مكة والمدينة ، وهو ممن قرأ على الحاكم أبي سعيد بن كرامة هذا كلام السيد أنه قرأ على الحاكم نفسه، وقد تقدم كلام النـزهة أنه قرأ على ولده الفضل .

قلت: وهو الصواب وتقدم التنظير عليه.

وقال الحافظ في موضوع آخر: مات بموضع يقال له اليحار وقد يقال له السنحار ، ثم قال: يقول الفقير إلى الله أحمد بن سعد الدين موضع قبره في جهة الشقيق في المرحلة الثالثة من مدينة صبيا لحاج بيت الله الحرام، وهو مشهور الآن عندهم ويعرف بقبر البيهقي، واسم ذلك الموضع في هذا الزمان الثرَّا بثاء، مثلثة وراء مشددة مهملة مع مد، وكان طريق الحاج فيما سبق والطريق مترفعة من جهة الشرق ، وقد يسمى موضع قبره أيضاً (القياس ) بحثت عنه في حجتي الثانية عام ثلاث وخمسين وألف سنة.

قلت: لعل موت زيد بن الحسن كان في إحدى وخمسين وخمسمائة، رحمة الله عليه وسلامه.


262- زيد بن علي الهوسمي [… - ق5 هـ]

زيد بن علي بن أبي القاسم الهوسمي الزيدي، أبو الحسين العالم.

قال ما لفظه: قرأ ت (شرح التجريد) على القاضي أبي يوسف القزويني ورويته عنه رواية له عن المؤيد بالله أحمد بن الحسين الهاروني، وقرأت كتاب (الأحكام) وسمعته من القاضي السعيد أبي جعفر محمد بن علي الجيلاني رضي الله عنه، بقراءة الفقيه العالم سليمان بن عيسى بهوسم في شهر صفر سنة خمس وخمسين وأربعمائة، وكان القاضي رحمه الله رواه لنا عن الإمام أبي طالب يحيى بن الحسين بن هارون، وعن السيد أبي الحسين علي بن محمد بن سليمان بن القاسم بن إبراهيم الرسي بقراءته عليهما، قال: أخبرنا أبو الحسين يحيى بن المرتضى محمد بن الهادي، عن عمه الناصر أحمد بن الهادي، عن أبيه الهادي للحق يحيى بن الحسين، وكان أيضاً يرويه عن الشريف أبي الحسين زيد بن إسماعيل الحسني بقراءته عليه الكتاب كله عن أبي العباس أحمد بن إبراهيم الحسني، عن يحيى بن المرتضى، عن عمه، عن أبيه الهادي للحق، ثم قال زيد بن علي وكان سماعنا هذا الكتاب على القاضي ـ رحمه الله ـ بقراءتي على الفقيه الأجل سليمان عليه من الأصل الصحيح، وكان عليه سماع السادة إليه كلهم المؤيد بالله وأخوه أبو طالب، والسيد أبو الحسين علي بن محمد الرسي، وأبو عبد الله بن عبد الله بن سلام، وأبو الحسن علي بن بلال، وأبو علي البصري، وأبو جعفر السالوسي، عن السيد الهادي يحيى بن المرتضى، عن عمه أحمد، عن أبيه الهادي، كان وذلك كان في مدينة (تعز ) في شهر شعبان سنة إحدى وستين وثلاثمائة، وكان ذلك الأصل قد كتب في أيام الهادي في سنة ثلاث وتسعين ومائتين، ثم قال القاضي محمد بن علي الجيلي: قد أجزت لزيد بن علي أن يروي عني هذا الكتاب كتاب (الأحكام) بعد أن يتجنب التصحيف والتحريف وكل من سمعه منه على هذا الشرط، ويرووه على هذا الأصل الذي عليه سماع السادة الذين ذكرناهم، أو عن أصل قوبل وعورض بهذا الأصل، ثم قال زيد بن علي: وقد أجاز لي القاضي السعيد محمد بن علي الجيلي أن أروي عنه جميع مسموعاته من الكتب والأصول والمسانيد والأخبار عن شيوخه وبذل بذلك لنا خطه وخط الإجازة عند القاضي محمد بن يوسف بن الحسن الخطيب الكلاري ـ رحمه الله ـ ، ثم قال: وروايتي (لشرح التحرير) عن القاضي المذكور عن السيد أبي طالب المؤلف، وأروي كتاب (المواعظ والزواجر) عن الشيخ العالم أبي نصر يوسف بن علي القاداري، عن القاضي أبي القاسم البصري، عن مصنف الكتاب أبي أحمد العسكري، وروايتي (لأمالي قاضي القضاة) عبد الجبار بن أحمد عن الشيخ أبي طالب محمد بن زيد الفارسي ـ رحمه الله ـ .

قال: [وقد] قرأت (مجموع الفقه) للإمام زيد بن علي رواية أبي خالد الواسطي، وقد قرأته على القاضي أبي جعفر محمد بن علي الجيلي، وأجاز زيد بن علي جميع ذلك لعبد الله بن علي العنسي [القحطاني ، كما سيجيء إن شاء الله في ترجمته.

قال القاضي: هو الشيخ العلامة الورع، زيد بن علي الهوسمي، ذكره العلامة عبد الله بن علي العنسي] في رحلته إلى العراق ، وحكى عنه ما يدل على ورعه، انتهى.


263- زيد بن محمد الكلاري [… - ق5 هـ]

زيد بن محمد بن الحسن الكلاري بمهملة نسبة إلى كلار من بلاد الجيل ، القاضي، العالم، الزيدي، صاحب الشرح المعروف.

يروي (المنتخب) مع (الأحكام)، و(أمالي أحمد بن عيسى)، وغير ما في هذه الكتب من الأحاديث عن الناصر وغيره، عن الشيخ علي بن محمد الخليل، عن القاضي يوسف خطيب المؤيد بالله، عن السادة أئمة الهدى أبي العباس الحسني، وأبي الحسين أحمد بن الحسين الهاروني، وأخيه الناطق بالحق يحيى بن الحسين، [والرسي، بديلمان ] .

قال الإمام القاسم بن محمد: هذا الإسناد عندنا ثابت غير أن فيه فائدة أخرى وهو اتصال السند بالسادة الهارونيين جميعاً، وإسناد المنتخب مع الأحكام، انتهى بلفظه.

قال في (كشف الغلطات) للكني: أخذت منصوصات الزيدية في الفقه عن شيخي أبي الفوارس، وهو أخذها عن علي بن آموج، وهو قرأ على القاضي زيد، وهو قرأ على القاضي يوسف الخطيب.

وقال الفقيه محمد بن سليمان في سند مذهب المؤيد بالله، والهادي للحق يحيى بن الحسين، والقاسم بن إبراهيم، بالسند إلى [أبي] علي بن آموج، وهو أخذه عن القاضي زيد بن محمد بلنجا، وهو على القاضي المؤيد، وهو عن القاضي يوسف، وهو عن الشيخ أبي القاسم بن تال عن المؤيد بالله عليه السلام.

وقال الإمام شرف الدين: ونحن نروي كتاب (الأحكام) وسائر فروع الفقه، وأحاديث الأحكام، وغير ذلك من قواعد الإسلام، عن شيخنا علي بن أحمد الشظبي بالسند إلى الكني بسنده إلى القاضي الأجل مصنف الشرح المرجوع إليه في الفقه زيد بن محمد الجيلي، عن الشيخ الأجل علي بن محمد الخليل، عن القاضي يوسف، عن المؤيد بالله.

قال الحافظ أحمد بن سعد الدين: وفي بعض مسندات الأئمة إن القاضي زيد [بن محمد] يروي عن القاضي يوسف الخطيب، وهو سهو وسقط فإن القاضي يروي عن الشيخ علي خليل، عن القاضي يوسف فاعرف ذلك فإنه من المهمات، وهو ثابت في كثير من الطرق انتهى.

وأخذ عنه علي بن آموج الجيلي، وعلي بن العباس الهوسمي في رواية الغزال.

قال القاضي: هو القاضي، الإمام، حجة المذهب، شيخ الشيوخ، وحيد أهل الرسوخ، زيد بن محمد حافظ المذهب، وعالمه الذي لا يبارى ولا يمارى ولا يجارى، حقَّق الفوائد ، وقيَّد الأوابد، وصحَّح الأدلة والشواهد، حتى استغنى بتحصيله المحصلون، وانتفع بتفصيله المفصلون، وليس لشرحه بعد ذهاب الشرحين (شرح التحرير والتجريد) للأخوين نظير، أقر له المخالف والمؤالف، وجميع مشائخ الزيدية يغترفون من رحيقة، ويعترفون بتحقيقه، وذكره الملا يوسف الجيلاني في جماعة المؤيد بالله، وذكره القاضي حسن النحوي والمؤيد والد شريح القاضي، يروي عن القاضي زيد لأن الزمان طال به.

قلت: وللقاضي رواية عنه، كما مر في مسند محمد بن سليمان بن أبي الرجال، ويسمى (شرح القاضي زيد) (تعليق) وتحقيق ذلك أن الكتاب إذا شرحه شارح ثم جاء غيره فانتزع منه منتزعاً إنه يسمى ذلك المنتزع تعليقاً، أي تعليق الشرح المنتزع منه، انتهى. وقيل: غير ذلك.


264- زيد بن محمد [1075 -1123هـ]

زيد بن محمد بن الحسن بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي الهدوي، الحسني، اليمني، الصنعاني، السيد، العلامة، أبو محمد.

ولد سنة خمس وسبعين وألف في إحدى الربيعين، ثم نشأ على ما نشأ عليه سلفه الأخيار من التعلق بالعلم الشريف؛ فقرأ في النحو على القاضي محمد بن صالح العلفي، وفي المعاني والبيان أيضاً عليه، وعلى القاضي صالح بن حسين العنسي، وعلى القاضي حسن بن محمد المغربي، وعلى القاضي علي بن يحيى البرطي، أخذ عنه في المعاني والبيان والنحو و[أصول الفقه وأصول الدين] وغير ذلك، وقرأ أيضاً في أصول الفقه على القاضي علي البرطي، وفي أصول الدين على القاضي صالح بن حسين العنسي، وأخذ في الفقه كشرح الأزهار، وأكثر (البحر الزخار) على القاضي حسن بن محمد المغربي، وكذا قرأ عليه في التفسير، وسمع في الحديث (تيسير الديبع) على القاضي محمد بن صالح العلفي، وله قراءة على الإمام المؤيد بالله محمد بن المتوكل على الله، وله منه إجازة عامة، ومن مشائخه القاضي محمد بن إبراهيم السحولي، والقاضي علي بن الحسن الطبري وغير هؤلاء من العلماء الوافدين إلى صنعاء ، وأجل تلامذته السيد هاشم بن يحيى بن محمد بن أحمد الشامي، وولده السيد بدر الدين محمد بن زيد بن محمد، والسيد محمد بن إسماعيل الأمير، وغير هؤلاء.

كان مولانا زيد شامة في بني المنصور [أقبل على العلوم] وانقطع إلى جناب الحي القيوم، وله بلاغة فائقة، وشمائل رائقة، تؤهل لمنصب الإمامة، والتصدر لأمر الخاصة والعامة، مع متانة في دينه، وخلوص في يقينه، وكان علماً في أبناء السادة ومركزاً للإفادة والاستفادة، قد غمس يده في كل فن، واستخرج بذهنه الشريف من ضمائرها كلما استكن، وله أنظار محققة، واستدراكات مرسومة في هوامش كتب قراءته المباركة في جميع الفنون، له مؤلف عديم النظير على (الإيجاز) للشيخ لطف الله سماه (المجاز إلى حقيقة الإيجاز)، هذا مع ما له من اليد الطولى في سائر العلوم وشرع في جواب على تصنيف الشيخ إبراهيم الكردي الموسوم بالنبراس، وكان له همة عالية على التوفر للطاعة وإقبال على العلم الذي في الدار الأخرى، أنفق بضاعة، مع فطنة قوية وغائلة سليمة، مفزع عند نوب النوائب، كثير الحنو على الأباعد والأقارب، بركته شاملة لآل الحسن، بركة كاملة على قطر اليمن ، وله من الأشعار العجيبة كل غريبة .

وقال غيره: شيخ المعقول والمنقول، وبقية في علماء [آل] الرسول، أخذ من كل فن بنصيب والرامي فيه بسهم مصيب، خصوصاً علمي المعاني والبيان؛ فهو فارس ذلك الميدان، يشهد له بذلك تأليفه (المجاز شرح الإيجاز)، وكانت صنعاء تزهو به وتفتخر على جميع البلدان، وكان ملحوظاً إليه ينتظر أن يكون إمام الزمان مع أخلاق نبوية، وشمائل علوية، ومجالس بهية محفوفة بعلماء الزمن، مع مذاكرة ومراجعة في كل فن، وله الشعر الرائق الحسن، وشرع في آخر مدته في مؤلف في الرد على صاحب النبراس فحال الحمام دون التمام، وكان أكثر أوقاته لا تخلو من قراءة أو درس أو تأليف حتى توفاه الله في شهر ربيع الأول سنة ثلاث وعشرين ومائة[وألف] ، وقبر في صرح المدرسة المعروفة بمدرسة الإمام شرف الدين، وعليه قبة على يمنة الداخل من باب الصرح الخارجي مشهورة، معروفة، رحمة الله عليه وسلامه.


265- زيد بن يحيى الذماري [… - ق 9 هـ]

زيد بن يحيى الذماري، الفقيه العلامة، أحد تلامذة الإمام أحمد بن يحيى المرتضى، سمع عليه (الغيث المدرار شرح الأزهار) وغير ذلك، وسمعه عليه الفقيه عبد الله بن مفتاح صاحب (التعليق) المعروف بشرح [الأزهار] ابن مفتاح، وهو الواسطة بين الإمام والفقيه المذكور.


حرف السين المهملة

266- ساعد بن مسعود البراري [… - ق8 هـ]

ساعد بن مسعود أو ابن سالم البراري.

سمع (الكشاف) على محمد بن محمد الكاشغري، عن ابن عساكر عن الشعرية عن المؤلف، وسمعه عليه الإمام محمد بن المطهر، قال: قرأ ه إلى سورة مريم وأجازه لباقيه سنة ثمان وتسعين وستمائة.

وقال الإمام محمد بن المطهر في رسالته (فلق الإصباح في جواز الإصلاح) قال: هو الفقيه، العلامة ، الطاهر، شرف الدين، وذلك في سنة أربع وسبعمائة.


267- سراج العطار [… - ق10 هـ]

سراج بن أحمد العطار، الفقيه الأصولي، قرأ فيه على [بياض في المخطوطات].

وأخذ عنه أحمد بن يحيى الصناني الأهنومي.

كان فقيهاً فاضلاً، عالماً عاملاً، أصولياً، معدود فيمن بايع الإمام شرف الدين[يحيى بن شمس الدين] ـ عليه السلام ـ ومن العلماء الأعلام.


268- سعد الدين المسوري [… - 1031هـ]

سعد الدين بن الحسين المسوري، أبو الحافظ أحمد بن سعد الدين، القاضي العلامة، له مشايخ أجلاء منهم: السيد شرف الدين الحمزي، والمهلا بن سعيد النيسائي؛ قرأ عليه في العربية وغيرها ، وله تلامذة أيضاً أجلاء منهم: ولده أحمد، وسلطان اليمن محمد بن الحسن، وغيرهما.

قال القاضي: هو العلامة بديع الزمان، لسان المتكلمين، نصيح العترة المكرمين، العلامة، ابن العلامة، أبو العلامة، كان من أفراد وقته في الفضائل، مشار إليه في جميع الخلال الحميدة، وله في العلوم حظ واسع، وله مشائخ أجلاء، رحل إلى صنعاء للقراءة، وسكن ثلاء من بلاد خولان ، وله أشعار دارت بينه وبين السادة اليحيويين مفاكهات، وله إجادة في الشعر، وكان له مكارم أخلاق، ومن المؤثرين على أنفسهم في الشدة، وكان من عيون الحضرة المنصورية، تولى بها الكتابة (والمكاتبة) ، وكان وجيهاً حسن الأخلاق، واسع الصدر، لا يغضب لأمر يخصه، شديد الصولة في ذات الله تعالى يضرب بغضبه المثل، وكان حافظاً يملي الغرائب والنوادر العلميات والأدبيات، وأخباره كثيرة، توفي بهجر بن المكردم من أعمال هٍنْوَم في ذي القعدة عام إحدى وثلاثين وألف سنة وقبره في الحبور بجامع المنصور بحوالي القاضي محمد بن سليمان الروسي، ويسمى ذلك المحل سوق العرقة أعاد الله من بركاته.


269- سعيد بن أحمد الفتوحي [… - ق9 هـ]

سعيد بن أحمد الفتوحي، المعروف بسعيد الدار، وهو من دار عمرو من بلاد سنحان ، الفقيه العالم النحوي.

كان أحد تلامذة أبي الحسن علي بن محمد بن أبي القاسم وزميلاً لولده صلاح بن علي.

وأخذ عنه السيد محمد بن المرتضى بن المطهر، والسيد محمد بن عبد الله الوزيري، وكان يقرأ في مسجد شنقر بالجبانة من مدينة صنعاء .

قال القاضي: هو الفقيه، العالم، الكبير، ذكره ابن حميد وأثنى عليه في التحقيق والعلم، وهو من آل أبي الفتوح بيت شهير.

وقال السيد الهادي بن إبراهيم: هو من آل أبي الفتوح وسكن بدار عمرو وإليها ينسب، وكان عارفاً، أديباً، لبيباً، ولما بلغ القراءة عليه السيد محمد بن المطهر بن علي بن المرتضى إلى البدل قال له الفقيه سعيد:

احفظ هديت مسائل الإبدال

يا ابن[الهداة] السادة الأبدال


270- سعيد بن صلاح الهبل [ … - 1037هـ]

سعيد بن صلاح الهبل، القاضي العلامة.

قرأ على الفاضل أحمد بن معوضة الحربي، وأوصى الحربي بنيه بالقراءة على القاضي سعيد المذكور، ومن شيوخه العلامة علي بن قاسم السنحاني، والسيد عبد الله بن أحمد المؤيدي، وعبد القادر النعمي ، وله تلامذة أجلاء منهم: إمام الوقت المتوكل على الله إسماعيل بن القاسم وأولاده الأجلاء أحمد، وعلي، وعبد القادر، ومحمد، ومهدي، ويحيى، وعبد الله، والسيد عز الدين دريب وسلطان اليمن محمد بن الحسن، والسيد إبراهيم بن يحيى [بن] الهدا، وغير هؤلاء.

قال القاضي: هو العلامة ، الفاضل، المذاكر، شيخ المتأخرين، كان من الفقهاء المحققين، والعلماء المبرزين، وكان شبيه السجايا بعامر الشعبي، وكان تلميذه الإمام المتوكل على الله يروي من معين علومه الكثير الطيب، ولا يزال يعطر المجالس بذكره.

فإن القاضي كانت سجاياه نبوية، وأخلاقه علوية، كان لأصحابه كأحدهم يمازحهم ولا يقول إلا حقاً.

وقال السيد مطهر: كان للقاضي كثرة أتباع في بلاد صعدة وتهامة ، وكان محققاً، علامة، يملي غيباً ولا يحتاج إلى كتاب، ولقد أخبر رجل من مشائخ المشرق وصل إلى عند الإمام القاسم إلى شهارة فدخل على الإمام في بعض الأوقات فقال: يا شيخ من أين أقبلت؟ وأين كنت؟ قال: كنت في الجامع انظر فقيه شيبة يرصف ملان الجامع علماء وكلهم كتابه بين يديه، وهذا الشيبة كتابه في بطنه، ويرد عليهم من بطنه، فضحك الإمامـ عليه السلام ـ ثم قال: هو والله [كذلك] كما قال الشيخ مملوء علماً، أو كما قال، وكان هذه صفته يجعل أهل النسخ حلقة واسعة ثم يقعد في وسطهم ويملي عليهم كأنما يغرف من بحر ولا يفتح كتاباً، وكان فيه زهد خفي، وورع شحيح.

قال القاضي: وكان وفادته إلى الإمام إلى بلاد الأهنوم فأجله الإمام وتنقَّل في البلاد للعلم والجهاد، ثم سكن صعدة بأولاده، ثم عاد شهارة وفيها كانت وفاته آخر شهر شوال سنة 1037هـ وقبر بالسرار من شهارة ، وقبره بها مشهور مزور، ـ رحمة الله عليه ـ .


271- سعيد بن عطاف القداري [… - 1023هـ]

سعيد بن عطاف بن قحليل بالقاف بعدها حاء مهملة القداري ـبقاف أيضاً مكسورة بعدها دال ثم راء مهملتين بينهما ألف أولاهما مفتوحة ثم ياء النسبةـ نسب إليهم للمصاهرة، وهو من بلد في بني الدولابي تسمى هجرة المِيو –بكسر الميم بعدها تحتية مثناة مفتوحة [مخففة] ثم واوـ، فمن شيوخه السيد قاسم بن محمد العلوي، سمع عليه (الأزهار)، وشرحه، وبعض (التذكرة)، وهو يروي ذلك عن محمد بن عبد الله بن رافع ، وعن الفقيه عيسى ذعفان بسندهما، كما يأتي إن شاء الله.

قال: ومما صح لي سماعه من كتب أصول الدين (شرح النجري على مقدمة البحر)، و(الغياصة)، و(شرح الأصول الخمسة)، و(منهاج القرشي) على حي الفقيه عبد الله بن أحمد الوردسار الغالبي، وهو له سماع عن شيخه أحمد بن يحيى الصنباني، وهو يروي عن مشائخه.

قلت: وقد قدمنا ذكرهم، ومما (صح له سماعاً) ( معيار أغوار الأفهام) للنجري على السيد العلامة المطهر بن محمد بن تاج الدين ووضع له إجازة، وقرأ على يحيى بن محمد حميد.

وقال ابن حميد ما لفظه: وبعد فإنه لما قرأ علي الفقيه الولد الفاضل شجاع الدين سعيد بن عطاف القداري جميع كتاب (الأحكام) من (البحر الزخار في فقه الأئمة الأطهار)، وما يتعلق بذلك من الأدلة القرآنية، والأحاديث النبوية، والإجماعات اللفظية والمعنوية، والقياسات الحكمية القطعية والظنية، طلب مني الإجازة حسب ما جرت به على ذلك العادات، استخرت الله سبحانه وأجزت له ذلك على المنوال المعتبر، وكذلك أجزت له كتب الفقه من (التذكرة) وشروحها ، و(البيان)، و(الأزهار) وشروحه، و(الأثمار) وشرحي عليه (الوابل المغزار)، وكذلك أجزت له كتب الفرائض من جملتها مؤلفي (مصباح الرائض) في علم الفرائض وشرحه (النور الفائض)، نعم أجزت له جميع ذلك على المنوال الذي سمعته، وأجازه غير ذلك ومن جملة ما أجازه (شرح الفتح)، ثم قال: ومما صح لي سماعاً أيضاً في كتب الفرائض (المفتاح) وشرحه، و(ضرب الهندي) على السيد العلامة الفرضي عبد الله بن محمد بن المنتصر ، وهو يسند ذلك إلى مشائخه وسمع (صحيح البخاري) على العلامة عبد الرحمن بن حسين النـزيلي.

وقال ما لفظه: وسألني الفقيه جمال الدين الإجازة بعد أن سمع مني جميع الكتاب فأجبته إلى ذلك وأجزته (الجامع الصحيح) المذكور شارطاً على فضائله التحري الكامل، والإصابة في الألفاظ والمعاني، في حق نفسه وفي حق من يسمع منه هذا الكتاب الجليل، وكذلك أجزت له رواية كتب الفقه والفرائض بالشرط المتقدم، وكانت هذه الإجازة في رجب الفرد سنة خمس وستين وتسعمائة، وقال شيخه المطهر بن محمد بن تاج الدين: وبعد فطلب مني من يتوجه علي إجابته ويثبت صلاحه ونجابته، لما سمع علي كتاب (المعيار) أن أجيز له روايته، فأجزت له ذلك لعلمي بأهليته واستحقاقه بذلك وصلاحه، وهو الفقيه الفاضل، والبدر الكامل، جمال الدين سعيد بن عطاف مشروطاً عليه ما شرط في ذلك، انتهى.

قلت: وأجاز جميع ذلك للإمام المنصور بالله القاسم بن محمد، وقال ما لفظه: قد أجزت رواية ذلك لمولانا إمام الزمن، وعلامة اليمن ، وهو أجل من أن يشرط عليه ما شرط في ذلك، وكذلك أجزت رواية ذلك لأولاده العلماء الأطهار، ومن لديه من السادة الأخيار العلماء الأبرار، وسائر العلماء الأخيار، وإن كان الحال قاصر، فـ((رب حامل فقه إلى من هو أفقه منه)) ، وكما أشار إليه مولانا الإمام القاسم ـ عليه السلام ـأن المقصد الأسنى حفظ مسند الأمة المحمدية، وكان و(الله) في القلب حسرة لعدم من ينقل ذلك عني لعنايتي في جميع ذلك حتى تنبه مولانا ـ عليه السلام ـ لذلك ووقع في أهله ومحله، انتهى.

قال القاضي: هو الفقيه، الفاضل، الكامل، أجاز لإمام زمانه، وكان من أهل الزهد والورع، توفي في شهر محرم الحرام سنة ثلاث وعشرين وألف، وقبر ببيت القداري، رحمة الله عليه.


272- سعيد بن علي ابن السمانة [… - …]

سعيد بن علي بن صالح المعروف بابن السمانة، أبو علي الكوفي، ولي آل محمد الزيدي، الشيخ العالم.

يروي كتاب (مناقب زيد بن علي عليه السلام)، وكتاب (تسمية من روى عن زيد بن علي)، وكتاب (الجامع الكافي) الأجزاء الستة كل ذلك عن الشيخ أبو القاسم علي بن محمد بن الحسن بن الطيب القرشي المعروف بأبي الفتح بطرقه الآتية إن شاء الله، ويروي (أمالي أحمد بن عيسى) عن السيد أبي منصور يحيى بن أبي عبد الله العراقي، و(رسالة زيد بن علي في الإمامة) عن الشيخ الصالح أبو عبد الله محمد بن عبد الله الزيدي، وكتاب (حي على خير العمل) عن الشيخ محمد بن[علي] عبد الله، وعن أحمد بن محمد بن شهريار، عن عمه عن والده عن المؤلف، ويروي (مجموع الإمام زيد بن علي) وهو كتاب الفقه المرتب على الأبواب[بياض في (أ) و(جـ)]، وأجاز [جميع] ذلك لبهاء الدين علي بن أحمد الأكوع وأجازه أيضاً جميع مسموعاته ومستجازاته ومناولاته وكتب الإجازة بخطه المذكور، قيل: أرسل بها إليه من الكوفة، وكان السمانه شيخاً جليلاً، صالحاً، فاضلاً، عالماً، كان إذا وصل مكة أقام بمقام الزيدية.


من اسمه سليمان

273- سليمان بن إبراهيم النحوي [ … - ق 8 هـ]

سليمان بن إبراهيم النحوي الأصولي، قرأ فيه على [بياض في المخطوطات]، وسمع عليه أحمد بن علي بن المرتضى، وعلي بن المرتضى، وهو أيضاً شيخ القرشي صاحب (المنهاج) و(العقد)، وكان فقيهاً، أصولياً، متكلماً، إماماً في علمي الأصول، وهو ممن أسر مع الإمام [المهدي] أحمد بن يحيى المرتضى في معبر سنة أربع وتسعين وسبعمائة.

قال القاضي: وإليه لمح السيد أحمد بن علي بقوله:

ابن سليمان الهمام النحوي

وكان لي شيخي الفقيه يروي

وإليه لمح السيد جمال الدين في (رياض الأبصار) [بقوله] :

سليمان من صار الجدال المجدلا

وبالعلم النحوي إصلاحي البقاء


274- سليمان بن أحمد بن أبي الرجال [… - ق7 هـ]

سليمان بن أحمد بن محمد بن أحمد بن محمد بن علي بن الحسن المعروف بابن أبي الرجال، [الفقيه، الفاضل، العالم.

قلت: وذكره بعض بني أبي الرجال] ، وقال: هو أخو محمد بن أحمد المذكور في إسناد مجموع الإمام زيد بن علي، قال: وسليمان أستجاز في بعض مسموعاته من شيخ ابن خليفة، وأحسب أن المجيز محمد بن إدريس كما ذكر في حواشي الفصول: إن شيخ ابن خليفة محمد بن إدريس فلعله المجيز لهما، قال: وبخطه إجازة للإمام المطهر بن يحيى ولولده أحمد بن سليمان.

قال القاضي: كان عالماً، كاملاً، من شيوخ العدل والتوحيد، ذكره السيد يحيى بن القاسم الحمزي.


275- سليمان بن جاوك [… - ق 5 هـ]

سليمان بن جَاوُك، ضبط بفتح الجيم وضم الواو ثم كاف، البكاء أبو داود، روى أمالي المؤيد بالله أحمد بن الحسين الهاروني عن مؤلفها المذكور، وسمعها عليه الحسين بن [محمد] بن مردك.

وذكره القاضي بالهمزة وقال: العلامة، المحدث، الكبير، البكاء أبو داود، علامة كبير حافظ، قرأ على المؤيد بالله وسمع منه، انتهى.


276- سسليمان بن أحمد بن أبي الرجال [ … - ق 8 هـ]

سليمان بن أحمد بن سليمان بن أحمد بن محمد بن أحمد بن علي بن الحسن المعروف بابن أبي الرجال، حفيد الأول.

قرأ على عمه موسى بن سليمان بن أحمد؛ قرأ عليه في الحجاز (موطأ مالك بن أنس) وتم لهما في شهر ربيع الآخر سنة خمس عشرة وسبعمائة، وشاركه أيضاً في سماعه (الموطأ) على الشيخ علي بن داعس البخاري، واجتمعا أيضاً في سماع أمالي أبي طالب على علي ابن داعس المذكور وأجاز لهما إرشاد العنسي، قيل: وأصول الأحكام.

[قلت] وأخذ عنه: [بياض في المخطوطات].


277- سليمان بن حمزة الحسني [… - ق6 هـ]

سليمان بن حمزة بن علي بن حمزة بن أبي هاشم النفس الزكية الحسن بن عبد الرحمن، جـد الإمام المنصور بالله عبد الله بن حمزة الحسني، القاسمي، الهاشمي الأمير.

يروي علم العدل والتوحيد عن أبيه عن جده، وأخذه عنه ولده حمزة بن سليمان بن حمزة.

كان سليمان، سيداً، إماماً، أميراً، مشهور الفضل والكمال، وكان يرجى في كشف الغمة وهداية الأمة، وكان ورعاً، وحيداً في عصره، حتى كان أهلاً للإمامة.

قال القاضي: كان من فضلاً آل محمد ـ عليهم السلام ـ ولما توفي قال الأميران يعقوب وإسحاق أبناء محمد بن جعفر:الآن آيسنا من القائم من أهل بيت رسول الله ـ صلى الله عليه وآله وسلم ـ في عصرهما فقيل: هل كان يصلح لهذا الأمر؟ قالا: نعم.


278- سليمان بن أحمد الألهاني [… - ق 7 هـ]

سليمان بن أحمد الألهاني.

سمع (سنن أبي داود) على الشيخ أحمد بن أبي الخير الشماحي، و(سيرة ابن هشام) على الإمام يحيى بن محمد السراجي، و(أمالي السيد أبي طالب) على السيد العالم عامر بن زيد العباسي العلوي، وسمع [عليه] (نهج البلاغة) عن [بياض في الأم المخطوطة]، وسمع عليه جميع ذلك الإمام يحيى بن حمزة.

قال: سمعت ذلك بقراءة شيخي القاضي عفيف الدين سليمان بن أحمد الألهاني.


279- سليمان بن محمد الشاوري [ … - 690هـ]

سليمان بن محمد بن الزبير بن أحمد الشاوري، ثم الحبيشي، الفقيه المحدث، كان شافعياً فمال إلى مذهب الزيدية، ومال معه جماعة من أصحابه.

قال ابن أبي مخرمة: تفقه بعلي بن مسعود بن عبد الله بن المحرم، وأخذ عنه القرآن والفقه واللغة، فمما سمع عليه: (السيرة لابن هشام)، و(مقامات الحريري)، وسائر مصنفاته، و(الوسيط) في التفسير للواحدي، وكتاب (التنبيه) في فقه الشافعي للشيرازي، وسمع (هداية الهداية) للغزالي على أبي الخير بن منصور الشماحي، و( الوجيز) أيضاً للغزالي رواه عن محمد بن إسماعيل الحضرمي، وأخذ في الأدب خاصة على إبراهيم بن عجيل مما سمع [منه] : (شرح الجمل) لابن بابشاذ النحوي، وغلب عليه اللغة.

وأخذ عنه جماعة منهم: علي بن عطية الشغدري.

قلت: وقاسم بن أحمد الشاكري وله منه إجازة عامة.

قال ابن أبي مخرمة: كان فقيهاً عالماً، عارفاً محققاً، كبير القدر، شهير الذكر، إليه انتهت رياسة التدريس في بلده، قيل: أنه عاش مائة سنة وخمس سنين.

قال القاضي: وصل إلى الإمام أحمد بن سليمان وبايع وشايع.

وقال ابن أبي مخرمة: توفي لنيف وتسعين وستمائة تقريباً.


280- سليمان بن شاور [ … - بعد 552هـ ت]

سليمان بن محمد بن شاور المسوري، الفقيه العلامة، تلميذ زيد بن الحسن البيهقي، مما سمع عليه أمالي أبي طالب بصعدة سنة إثنين وخمسين وخمسمائة، وقيل أنه أجاز لقاسم بن أحمد الشاكري فيحقق إن شاء الله أيهما هو الأول أو هذا أعني المجيز لقاسم بن أحمد.


281- سليمان السحامي […- بعد 600هـ ]

سليمان بن ناصر الدين بن سعيد بن عبد الله بن سعيد بن أحمد بن كثير السحامي بمهملتين أولاهما مضمومة، الشيخ العالم، أحد تلامذة القاضي جعفر بن أحمد بن عبد السلام.

قال في تعداد ما نقل في (شمس الشريعة): ومنها (شرح أبي مضر) و(مجموع علي خليل)، وغالب ظني أنها لي مناولة من القاضي شمس الدين جعفر بن أحمد وهو أيضاً أحد تلامذة الإمام أحمد بن سليمان مما سمع عليه (شرح التحرير)، وأجازه كتابه (أصول الأحكام)، ومما روي عن القاضي شمس الدين (غريب الحديث) وهو صاحب (شمس الشريعة) جمع فيها مسائل (التحرير) وكثيراً من مسائل (الزيادات) و(الإفادة) وفيه فوائد من (المهذب)، ثم قال ما لفظه: وقد أجزت للإخوان رواية ذلك يعني شمس الشريعة على الوجه الذي سمعته، وممن روى عنه: الفقيه جمال الدين علي بن أحمد الأكوع.

قال القاضي: هو شيخ العصابة، وإمام أهل الإصابة، مطلع (شمس الشريعة)، ومظهر عجائب الإسلام البديعة، وأحد الفضلاء وأحد أساطين الفقه، حفظ القواعد وقيد الشوارد، وهيمن على كتب العراقين واليمن ، واستخلص من ذلك (شمس الشريعة) الفائق في أسلوبه، الغريب في جمعه وجودة تركيبه، وفيه يقول المنصور بالله عبد الله بن حمزة:

وبأوحد في ديننا علام
حلف التقى ومبين الأحكام
فأتى بياقوت ودر نظام
خير الجزاء وحباك بالإنعام

أهلاً بصدر شريعة الإسلام
أعني سلالة ناصر علم الهدى
نجل بن ناصر علم آل محمد
فجزاك ربك عن سلالة أحمد

وهو من بيت علم، وفضل، ومحل منيف ، يسكنون صُرحه بضم الصاد بعدها راء مهملتين آخرهما مفتوحة ثم حاء مهملة، من جهة بني مسلم، وقيل: أن مسكنه هجرة شوحط قريب قرن ، وكان للقاضي عناية تامة، في استصلاح العامة والدعاء للحق، فصلح بحميد سعيه في ذلك الإقليم خلائق، وكان يحمل إلى المنصور بالله الأموال العظيمة، وكان أحد المجاهدين المناصرين.

قال السيد أحمد بن عبد الله: وكان هو وولد أخيه مؤلف (البيان) المعروف ببيان السحامي مطرفيين فرجعا إلى الحق.

وقال حميد المحلي: كان غزير العلم بالغاً درجة الاجتهاد، وولاه الإمام بلاد مذحج ، وتوفي بعد الستمائة تقريباً، وقُبر بقرية حسين، رحمة الله عليه.


282- سليمان بن يحيى المعروف بشعلل [ … - ق 7 هـ]

سليمان بن يحيى بن يوسف، القاضي، العلامة، أبو مطهر، المعروف بصاحب شعلل بمعمجة ثم مهملة ثم لامين.

روى تفسير الحاكم (المهذب) عن الإمام إبراهيم بن تاج الدين، وروى عن أبيه (روضة الأخيار)، وكتاب (الفائق) عن ابن شايع عن أبيه بالسند المذكور في أول الكتاب.

وأخذ عنه الإمام محمد بن المطهر، والسيد صلاح بن إبراهيم بن تاج الدين.

قال الإمام محمد بن المطهر: هو القاضي، العالم، الصدر، أبو مطهر، وقال السيد محمد بن الهادي: هو الفقيه، ركن الدين، كعبة الشرعيين، سليمان بن يحيى صاحب شعلل، وذكره السيد صارم الدين في حاشية الهداية: إنه يروي عن زيد بن علي ـ عليه السلام ـ جواز الجمع بين الصلاتين، انتهى.


283- سليمان بن يحيى الصعيتري [… - 815 هـ]

سليمان بن يحيى الصعيتري، بن بنت العلامة الحسن بن محمد النحوي، أخذ العلم على القاضي حسن بن محمد النحوي.

وأخذ عنه [بياض في المخطوطات]، وهو مؤلف(البراهين) وناهيك بذلك دليلاً علىعلمه وتحقيقه وتسمى(الصعيترية الكبرى)، وله شرح آخر على تذكرة جده، وهو (الفقيه) العلامة المحقق، وجيه الإسلام، وحيد المفرعين ولسان المحصلين، توفي في جمادي الآخر سنة خمس عشرة وثمانمائة، ودفن بجربة الروض في حوطة جده القاضي حسن بن محمد النحوي، رحمه الله.


حرف الشين المعجمة

284- شريح بن المؤيد [… - ق 5 هـ]

شريح بن المؤيد، القاضي أبو مضر.

قال الجيلاني: [هو] من ناقلة جعفر الصادق.

قال الشقيف: يروي عن أبيه فقه الأئمة عن القاضي زيد بن محمد.

وقال القاضي الحافظ: ويروي أيضاً عن: الحقيني الكبير أوالصغير .

قلت: وهو يروي عن أبيه المؤلف قاضي المؤيد بالله، وأخذ عنه القاضي جعفر بن أحمد بن عبد السلام؛ لكن ينظر هل بواسطة أم بغيرها إن شاء الله.

قال القاضي: هو أبو مضر مفخر الزيدية، وحافظ مذهبهم، ومقرر قواعدهم، العالم الذي لا يبارى ولا يشك في بلوغه الذروة ولا يمارى، عمدة المذهب في العراق واليمن ، وكل الأصحاب من بعده عالة عليه، ومقتبسون من فوائده، وهو معدود من أصحاب المؤيد بالله، وله (شرح الزيادات) ، ولما ورد إلى اليمن اختصره الشيخ محمد بن أحمد بن الوليد العبشمي، في كتاب سماه (الجواهر والدرر المستخرجة من شرح أبي مضر)، وكان قد تعقبه الكني بكتاب سماه (كشف الغلطات) وتعقبهما الفقيه يحيى بن أحمد بن حنش بكتاب سماه (أسرار الفكر في الرد على الكني وأبي مضر).

قال الحافظ: وقد يتوهم بعض الناس أن أبا مضر شيخ الزمخشري الذي رثاه بقوله:

تساقط من عينيك سمطين سمطين
أبو مضر أذني تساقط من عيني

وقائلة ما هذه الدرر التي
فقلت( هو الدر الذي) كان قدحشى

لأن زمان الرجلين واحد وهو غيره، والله أعلم، انتهى.


285- شعيب بن دَاسِيُون [… - ق 6 هـ]

شعيب بن داسيون ضبط بمهملتين بينهما ألف ثم تحتية ثم واو ونون الجيلي.

يروي (الإفادة تاريخ الأئمة السادة) بسند إلى مؤلفه السيد أبي طالب، ورواه أحمد بن الحسن البيهقي أو زيد بن أحمد بن الحسن البيهقي، وقال: عن عالم الزيدية وزاهدهم في وقته.

وقال القاضي: عالم الفرقة الناجية، شيخ الشيوخ، أحد علماء الإسناد وشيخ مشايخ العراق واليمن.


286- شمس الدين المهدي [… -901هـ]

شمس الدين بن أمير المؤمنين، المهدي أحمد بن يحيى بن المرتضى، أبو الإمام شرف الدين يحيى.

تربى في حجر والده ـ عليه السلام ـ عشر سنين ومات والده وقد ختم القرآن ونقل (مفتاح الفرائض) غيباً، وشر ع في غيره، ثم بعد موت والده نقل (الأزهار) و(التاج) من مصنفات والده و(تخليص المفتاح) للسكاكي، و(الكافية) و(التصريفية) و(الرسالة الشمسية) و(مقدمة البحر)، وكانت هذه الكتب في حفظه حتى مات، وكان شيخه في علم العربية الإمام المطهر بن محمد الحمزي ـ عليه السلام ـ وكان حسن العبادة أخذ ذلك عن والده المهدي ووالده عن شيخه السيد محمد بن سليمان الحمزي، والسيد (عن) الإمام الواثق المطهر بن محمد بن يحيى.

وأخذ عنه ولده الإمام شرف الدين، وكان شمس الدين فاضلاً، عالماً، من عباد الله الصالحين الأخيار المنتجبين ، وله أولاد فضلاء سكنوا حجة توفي سنة إحدى وتسعمائة، وقبره بقبة والده بظفير حجة ، رحمة الله عليهم.الترقيم هنا


287- شمس الدين الهادوي [ … - ق 9 هـ]

شمس الدين بن محمد بن صلاح بن الحسن الهادوي.

قرأ (البيان المنتزع من البرهان) ليحيى بن مظفر، و(البستان الناطق بحجج البيان)، و(التبيان في تهذيب معاني التذكرة والبيان) كل ذلك على الفقيه [محمد بن أحمد بن يحيى بن مظفر مؤلف(البستان).

قال محمد بن أحمد المذكور: لما قرأ علي وسمع الشريف العالم] الورع، العامل الكامل، الأزهد الأعدل ، شمس الدين كتاب (البيان) لحي والدي عماد الدين يحيى بن أحمد وتكرر لي فيه السماع وصحت لي فيه الإجازة من لديه، وكتاب (البستان)، و(البيان) قراءة من اطلع على معانيها وحقق حقائقها واستفاد وأحاط بما عند شيخه وزاد، استخرت الله وأجزت له رواية هذه الكتب المباركة بعد أن صحت كتبه بطريق المقابلة على الأمهات، فليثق الناقل عنه وعنها، والآخذ منه ومنها، وفقنا الله [وإياه] لما يحب ويرضا، وهو مسئول الدعاء في الحياة وبعد الحياة وذلك متوجه عليه قال تعالى﴿هَلْ جَزَاءُ الإِْحْسَانِ إِلإَّ الإْحْسَانُ ﴾[الرحمن:60]، وكان ذلك في أوقات متقررة ومجالس متعددة آخرها اليوم السابع من شهر رمضان سنة ست وتسعين وثمانمائة ، وكتب العبد الفقير إلى الله محمد بن أحمد بن يحيى بن مظفر عفى الله عنه آمين، انتهى بلفظه.


288- شهراشويه [ … - …]

شهراشويه، ضبطه الحافظ بفتح أوله وسكون الهاء وفتح الراء بعدها ألف وضم الشين معجمة وسكون الواو وفتح الياء تحتية مثناة، ثم هاء بن شهردبير بن علي، ذكره السيد أحمد بن الأمير فقال: الفقيه، الفاضل، الأكمل.

وقال القاضي: هو العلامة الكامل، البحر الذي ليس [له] ساحل، والنجم الذي ليس له حائل ، علامة شهير، وإمام خطير، له مسائل في الخلاف مشهورة ومقالات في كتب المذهب مذكورة مسطورة، وهو من ناقله الشيخ أبي ثابت، له (حاشية على الإبانة) وتوفي بمالقجان ، ودفن بها، ـ رحمه الله ـ .


289- شهر دبير [… - …]

شهر دبير ضبطه الحافظ بفتح أوله وسكون الهاء وفتح الراء مهملة وسكون الدال أيضاً مهملة وكسر الموحدة وسكون التحتية مثناه ثم مهملة وقالوا و معنى (شهرد) اسم المدينة ومعنى بير بالفارسية شيخ، أي شيخ المدينة .

سمع (الإبانة وزوائدها) على أبيه أبي ثابت كوربكير الديلمي، ورواها عنه ولده شهراشويه، وكان فقيهاً فاضلاً.

قال القاضي: هو شيخ شهراشويه، وتمليذ صاحب (التعليق) يعقوب بن الشيخ أبي جعفر.

قلت: بل تلميذ والده، ووالده تلميذ صاحب التعليق كما حققه السيد أحمد بن الأمير في سند (الإبانة)، له (مختصر في الفقه)، وقبره في الموضع المسمى (سير الجبيب).


290- شهردبير [… - …]

شهردبير، ضبطه كالأول بن علي.

سمع (الإبانة وزوائدها) على أبي الفضل شهراشويه، ورواها عنه عمه الفقيه مهدي بن أبي طالب، ذكره السيد أحمد بن الأمير، وقال: كان فقيهاً، عالماً.

قال القاضي: محققاً، وذكر نحواً مما ذكرنا إلا أنه قال شهردبير بن علي بن شهردبير بن أبي ثابت كور بكير الديلمي ونسبه إلى السيد أحمد، ولم يذكره في مسند الإبانة، والله أعلم.


حرف الصاد مهملة

291- صالح بن أحمد السراجي [… - 1084هـ]

صالح بن أحمد بن يحيى بن داود بن علي بن أحمد بن علي بن أحمد بن الإمام الناصر يحيى بن محمد السراجي، السيد، العلامة، الحسني، الهاشمي، اليمني الصنعاني.

نقلت من خطه ما لفظه: قرأت القرآن على حسن بن يحيى زنبور، وعلى الفقيه علي الملصي، وعلى شيخ القراء علي بن سعيد السريحي، وقرأت (الأزهار) على القاضي إبراهيم بن يحيى السحولي، و(شرح الأزهار) مراراً على القاضي أحمد بن سعيد الهبل، و(البحر) إلى الإقرار، و(البيان) إلى الكفالة على القاضي إبراهيم السحولي أيضاً، وقرأت (البحر)، و(البيان)، و(التذكرة) على القاضي أحمد بن سعيد الهبل، وفي (شرح الأزهار) إلى الشفعة على سيدنا علي بن جابر الشارح، و(شرح الفتح) على القاضي أحمد بن صالح بن أبي الرجال، وكان تمام السماع في صفر سنة اثنتين وستين وألف، و(التذكرة) من الرهن إلى آخرها على الإمام المؤيد بالله، وشرعت في القراءة في (شرح ابن بهران) على السيد أحمد بن علي الشامي، وختم الكتاب في شهر الحجة سنة ثلاث وستين وألف، وكذلك سماع (هداية) السيد صارم الدين إبراهيم بن محمد على المذكور، وكان الختم في جماد الأول سنة أربع وخمسين وألف، وكذلك قرأت عليه (البحر الزخار)، و(الوابل) وكان الختم للوابل في شهر ربيع الآخر سنة تسع وستين وألف سنة، وقرأت في الفرائض وشروحها (الأعرج) و(الناظري) و(النجيم) و(الخالدي) علي سيدنا علي بن جابر الشارح، وقرأت (الثمرات) للفقيه يوسف و(شرح الخمس المائة) للنجري على القاضي إبراهيم بن يحيى السحولي، وكذلك (أصول الأحكام)، وقرأت (مجموع الإمام زيد بن علي) على الإمام المؤيد بالله، وكتاب (تحفة الأخيار) للرقيمي على القاضي أحمد بن صالح بن أبي الرجال، وقرأت عليه (الشفاء) للأمير الحسين إلى كتاب الطهارة وأجاز لي فيه، وختمت سماع (العلوم) للسيد صارم الدين إلى آخر مؤلفه وهو في باب الوضوء على العلامة علي بن يحيى الخيواني، وذلك في شهر ربيع الآخر سنة إثنين وستين وألف، وكذلك سمعت على مهدي بن محمد [المهلا] في هذه السنة (مجموع الإمام زيد بن علي) و(الأسانيد اليحيوية) أيضاً، و(أمالي المؤيد بالله) ، وقرأت (الأمالي الطالبية) على الفقيه مهدي بن محمد المهلا، وهو يرويه عن الإمام القاسم بن محمد عليه السلام، وكذلك قرأت عليه الجزء الأول من (الشفاء) للأمير الحسين في صفر سنة خمس وستين وألف، وقرأت (المعيار) للنجري على القاضي إبراهيم السحولي و(الأساس) وشرحه الصغير على سيدنا أحمد بن سعيد الهبل، و(شرح خطبة الأثمار) للإمام شرف الدين على سيدنا علي بن يحيى الخيواني، و(الثلاثين المسألة) على سيدنا عبد الله بن أحمد الحربي، وتعليقه عليها على سيدنا علي بن جابر سماعاً، وشرح (النجري على مقدمة البحر) على سيدنا أحمد بن صالح العبالي، و(شرح مقدمة الأثمار) لعبد الله بن الإمام شرف الدين على الفقيه علي بن يحيى الخيواني، وكذلك (التلخيص شرح مقدمة الأزهار) ليحيى حميد، وقرأت (شرح المرقاة) لمحمد بن الحسن سلطان اليمن على مهدي بن محمد المهلا، وشرعت في قراءة (المنهاج على المعيار) على الفقيه علي بن يحيى الخيواني، وسمعت (غاية السؤل) على القاضي مهدي بن محمد المهلا، وكان الختم في جماد الآخر سنة أربع وثلاثين وألف، و(إرشاد الإمام القاسم) على الفقيه علي بن يحيى، وقرأت كتاب (قواعد عقائد آل محمد) على مهدي بن محمد المهلا في صفر سنة خمس وستين وألف، وقرأت (شرح المنية والأمل) على الملل والنحل على السيد أحمد الشامي في سنة سبع وستين وألف، وشرعنا في (مقدمة البحر)، في تلك السنة عليه، وسمعت كتاب (نهاية التنويه في إزهاق التمويه) على الفقيه علي بن يحيى الخيواني في سنة سبع وستين وألف، وسمعته أيضاً على القاضي حسن بن يحيى حابس، وقرأت (شرح المنهاج) على السيد حسين بن علي الأخفش وكان تمام السماع في رمضان سنة تسع وستين وألف سنة، وقرأت (الكافية) لابن الحاجب على القاضي إبراهيم بن يحيى السحولي، وقرأتُها مرة على ولده محمد بن إبراهيم، وسماع (الخبيصي) على الفقيه حسين بن جار الله الجوفي، وفي التصريف على القاضي محمد بن إبراهيم السحولي، وقرأت في (التلخيص) على السيد محرم بن محمد سنة أربع وستين بعد الألف، وقرأت (إيساغوجي) في المنطق على مهدي بن محمد المهلا، وكذلك (نزهة القلوب) فكانت مدة القراءة نحواً من عشرين سنة، ثم كان نزولنا إلى رداع من جملة المجاهدين مع سيدي محمد بن الحسن في آخر شهر محرم سنة سبعين وألف فقرأت على مولانا محمد بن الحسن (سبيل الرشاد) و(تسهيل المراد) و(جواب رسالة بن مطير) و(شرح العقيدة الصحيحة) للإمام المتوكل على الله و(تنوير البصيرة) للقاضي أحمد بن سعد الدين، انتهى ما ذكره.

[وقرأ الكشاف على القاضي محمد بن عبد الله السلامي] .

قلت: وتلامذته جم غفير منهم: سيدنا الحسن بن محمد المغربي، والقاضي عبد الله بن محمد السلامي، وكان السيد صالح[سيداً] عالماً، محققاً، وأستاذاً للعلماء مدققاً، وكان حليفاً للدفاتر، زاهداً،صواماً، [قواماً] في الهواجر، عالماً عاملاً، سكن بمدينة صنعاء حتى توفي في شوال سنة أربع وثمانين وألف سنة، وقبره غربي الماجل المعروف في أطراف جربة الروض ، ـ رحمة الله عليه ـ .


292- صالح بن حسين العنسي العياني [… - 1120هـ]

صالح بن حسين بن قاسم بن يحيى بن محمد بن يحيى بن محمد بن قاسم بن إبراهيم بن مسعود بن عمرو بن علي المعروف بالعنسي، العياني، القاضي العلامة، الأصولي.

قرأ في الأصولين على القاضي أحمد بن صالح العنسي، والقاضي مهدي بن عبد الهادي الحسوسة، وكان سماعه لمعظم ذلك في صنعاء ، وقرأ فيهما وفي غيرهما على السيد محرم بن محمد، والقاضي حسين بن يحيى السحولي.

وله تلامذة أجلاء منهم: عبد الكريم السلامي ، وولده حسين بن صالح، وغيرهما.

وكان القاضي عالماً، أصولياً، كبيراً، ومحققاً شهيراً، وكان من أحسن الناس خلقاً وخلقاً، وجلالة وقدراً، تولى القضاء وكان لا يزال يتنقل من صنعاء إلى صعدة وإلى غيرهما، ثم ولاه الخليفة المهدي محمد بن أحمد القضاء في حبيش ، فلم يزل بها حاكماً حتى توفي في جماد الأولى سنة عشرين ومائة وألف، ـ رحمة الله عليه ـ ، وقبره[بياض].


293- صالح الآنسي الحدقي [… - 1062هـ]

صالح بن داود الآنسي الحدقي، القاضي العلامة.

قرأ على القاضي إبراهيم بن يحيى السحولي في الفقه وغيره، وعلى السيد أحمد بن علي الشامي فمما قرأ عليه (سلسلة الإبريز بالسند العزيز) عن شيخه الحسين بن القاسم، والظاهر أنه قرأ على الإمام المتوكل على الله إسماعيل [بن القاسم] ، وقرأ عليه جماعة كالسيد حسين بن أحمد زبارة، والقاضي علي بن أحمد السماوي والقاضي أحمد العودي، وناصر بن صلاح المسوري، وغيرهم.

كان القاضي عالماً، محققاً، مذاكرا‌ً، مبرزاً، وكان يملي الأزهار على جهة الغيب، وله مؤلفات منها: (شرح العقيدة الصحيحة) للإمام المتوكل على الله ـ عليه السلام)ـ و(مختصر شرح العلفي للجامع الصغير) ، وكان سكونه آخر مدته في بلدة حدقة من بلد آنس ، ولم يزل بها حتى توفي في سنة اثنتين وستين وألف وقبره بها، وله أيضاً (شرح على المسائل المرتضاة فيما يعتمده القضاة) بلغ فيه الغاية في التحقيق.


294- صالح بن عبد الله العياني [ 960 - 1048هـ]

صالح بن عبد الله بن علي بن داود بن القاسم بن إبراهيم بن القاسم بن إبراهيم بن الأمير محمد ذي الشرفين بن جعفر بن القاسم بن علي العياني المعروف بابن مُغَل بضم الميم وفتح المعجمة، ثم لام، القاسمي، اليمني، الشهاري، الغرباني.

مولده في رجب سنة ستين وتسعمائة في الحصيب من [قرية] حبور وظليمة يعرف ببيت الحداد .

قرأ على جماعة منهم الإمام القاسم بن محمد في (شفاء الأمير الحسين)، وقرأ على [بياض في المخطوطات].

وأجل تلامذته: الإمام المؤيد بالله محمد بن القاسم، والقاضي الحافظ أحمد بن سعد الدين.

قال القاضي: هو السيد العلامة، بطين الأئمة ظهيرها، وصدر مجالسهم وكبيرها، العابد المتأله، المجاهد، إماماً، محققاً، له عناية بالخير على أنواعه.

وقال تلميذه الحافظ: هو السيد العلامة [قمر مجالس العلم والإمامة] ، و[قال في سيرة الإمام الحسن بن علي: وكان ممن بايع الإمام العلامة صالح بن عبد الله] ، ووفاته أعاد الله من بركاته يوم الثلاثاء تاسع شهر رجب الأصب من عام ثماني وأربعين وألف عن ثماني وثمانين سنة بمحروس شهارة ، وقبر عند جده الأمير ذي الشرفين ـ عليه السلام ـ وأوصى أن يكتب على قبره هذان البيتان:

ربي تقي نفسي أليم عقابها
وكفى بها وكفى بها وكفى بها

لما عدمت وسيلة ألقى بها
صيرت رحمته إليه وسيلة

قال القاضي: وله شعر عظيم المقدار، ثم ذكر منه[بياض].


295- صالح بن عبد الله الأسدي [… - …]

صالح بن عبد الله بن جعفر الأسدي، الشيخ العالم.

يروي كتاب (المفصل) للزمخشري عن والده قراءة إلى آخر باب المنصوبات وإجازة لباقية ، ويروي كتاب (الكافية) في النحو لابن الحاجب [إجازة] عن القاضي عبد الله بن محمد بن أبي داود، عن مصنفه، ويروي (الأربعين السيلقية) عن الشيخ علي بن أبي منصور بن أحمد الهمداني، وكذلك يروي كتاب (الشهاب) في الحديث للقضاعي عن القاضي عبد الله بن محمد بن مردود بسنده إلى المؤلف، وكذلك (مقصورة ابن دريد) يرويها عن والده عبد الله بن جعفر.

واخذ عنه ذلك: تلميذه محمد بن عبد الله بن عمر الغزال، ذكر ذلك السيد محمد بن إدريس في مشيخته.


296- صالح بن علي اليماني [… - …]

صالح بن علي اليماني، البصير الصنعاني، أبو محسن.

قرأ القراءات العشرأ وأكثرها على شيخ القراءة علي بن محمد الشاحذي وأجازه بعد السماع، وأخذ عليه أيضاً كثيراً من كتب القراءات (كشرح أبي شامة) و(الجزرية) وغير ذلك، وهو الآن شيخ القراء وأكثر أهل صنعاء وغيرهم أخذ عنه.

وهو شيخ، محقق، حافظ للقواعد القرآنية، وله فطنة، وذكاء وقاد، وألمعية قعد مقعد شيخه للإقراء في جامع صنعاء المقدس، وكان شيخه يثني عليه كثيراً، وأخبرني ـ رحمه الله ـ أنه لم يعرف القواعد ممن أخذ عليه مثله وهو الآن في الوجود.


297- صالح بن منصور الكوفي [… - بعد سنة 709هـ]

صالح بن منصور بن أبي الطاهر، الكوفي، الخطيب بالكوفة، المكنى محيي الدين.

يروي (الجامع الكافي) عن الشيخ جمال الدين أحمد بن أبي الفضل السقطي، ورواه عنه الشيخ يحيى بن محمد الأسدي المعروف بالخزار.

كان فقيهاً، عالماً، صدراً، خيَّراً ، له تأليف ونظم النكت سماه (درر القلائد ونكت الفرائد) . قال انتهى نظمه سنة تسع وسبعمائة في شهر شعبان ثامن يوم فيه يوم الأحد.


298- صالح بن أحمد بن مهدي المقبلي [1047 -1108 هـ]

صالح بن أحمد بن مهدي المقبلي، الصنعاني، المكي، تلميذ السيد العلامة محمد بن إبراهيم بن المفضل مما سمع عليه (تيسير الديبع) وغيره، وهو أجل تلامذته، [ثم] رحل إلى مكة فقرأ على [بياض في المخطوطات] وقرأ عليه الفقيه أحمد بن عبد الهادي المسوري، وكان سماعه عليه سنة سبع وسبعين وألف، ولم يزل بمكة حتى توفي بها، وكان شيخاً محققاً، له (حاشية على البحر) تدل على اطلاع ومعرفة وله (العلم الشامخ) كتاب نفيس سار إلى حرم الله معتزلاً للأوطان والأوطار ورغب في جوار الله ولا بدع لجار الله إذا اعتزل وسار [بياض في المخطوطات].

[مولده سنة 1047، ووفاته سنة 1108هـ، ومن مشائخه العلامة مهدي بن عبدالهادي الحسوسة].


299- صديق بن رسام السوادي [… - 1079 هـ]

صديق بكسر أوله وتشديد الدال بن رسام بن ناصر السوادي، أصله مولى من بلاد الجوف الصعدي، العلامة.

كان أكبر مشائخه شيخ الشيوخ لطف الله الغياث؛ [فإنه رحل إليه إلى الظفير وعكف على بابه، ووقف بأعتابه، حتى مضى سماعه على كتب العربية بأنواعها مع ضبط وتصحيح، ثم رحل بعد ذلك إلى شيوخ فلم ير بعد الشيخ لطف الله أستاذاً] ، ثم [أقبل] على الفقه حتى حقق وبرع وصار أحد أعلامه، وكان مشائخه فيه[بياض في المخطوطتين (أ) و (ب)]، قرأ على حي السيد العلامة داود بن الهادي (المؤيدي) ، وغيره، وظهر علمه، ثم أخذ عنه جماعة أجلهم: سلطان اليمن محمد بن الحسن، والقاضي حسن بن يحيى سيلان، وغيرهم من علماء صعدة ، وسيدنا أحمد بن محمد الأكوع.

قال القاضي: وكان من الصلحاء، متوسط الحال في كل شيء وولاه الإمام المتوكل على الله قضاء جهة خولان بمغارب صعدة ولم يزل على طريقة السداد يحاسب نفسه في أكثر الوقت حتى لقي الله.


300- صغير بن عامر بن تميم [… - …]

صغير بن عامر بن تميم العذري.

يروي أصول الدين عن أبيه، وعنه ولده عامر بن صغير.


301- صلاح بن إبراهيم تاج الدين [… - 710 هـ ت]

صلاح بن الإمام إبراهيم بن تاج الدين أحمد بن محمد بن أحمد بن يحيى بن يحيى الأمير، العلامة أبو علي صلاح الدين.

قال السيد محمد بن الهادي: والسيد صلاح الدين، يروي علوم آل محمد ومجموع الإمام زيد بن علي عن المتوكل على الله المطهر بن يحيى، ويروي كتاب (الفائق) عن القاضي سليمان بن يحيى صاحب شعلل، عن ابن شايع عن أبيه بالسند في أول الكتاب، وذكر في (تتمته الشفاء) أنه يروي عن الأمير الهادي بن تاج الدين، عن الأمير الحسين بن محمد قال فيه: و(التقرير) مسموع لي بالسند الصحيح إلى الأمير الحسين، ومن مشائخه السيد جمال الدين علي بن المرتضى بن المفضل، والسيد يحي بن منصور بن المفضل أخذ عنه في علم الكلام.

قال ابن حميد: والسيد صلاح الدين يروي (شرح الإبانة) عن الإمام المطهر بن يحيى، ووجدت في بعض الكتب أن من مشائخه محمد بن سليمان بن أبي الرجال؛ فإنه قال ما لفظه: سمعت شيخي محمد بن سليمان بن أبي الرجال يقول لمن سأله عن الشيخ أبي جعفر والقاضي زيد فقال: الشيخ مجتهد، والقاضي مهذب والأمير صلاح أيضاً يروي (سلوة العارفين) للجرجاني عن الإمام المطهر بن يحيى، وكذلك (الأربعين في فضائل أمير المؤمنين) للصفار، ويروي كتاب (أنوار اليقين) عن مؤلفه الإمام الحسن بن بدر الدين، وكذلك يروي (الشافي) للمنصور بالله عن الإمام الحسن عن مؤلفه المنصور بالله، وروى (مجموع زيد بن علي) –عليه السلام ـ عن الأمير الحسين، عن أبيه، عن القاضي جعفر.

قلت: وأخذ عنه السيد أحمد بن محمد بن الهادي بن تاج الدين، وكان سماعه عليه في ربيع الأول سنة تسع وستين وستمائة، والإمام محمد بن المطهر، والسيد محمد بن الهادي، وسالم القشيري مؤلف كتاب (الأزهار)، وغيرهم.

قلت: وهو متمم (كتاب الشفاء)، فإن مؤلفه الأمير الحسين بن محمد ابتدأ في تصنيفه بالجزء الثاني من أول كتاب البيع إلى آخر السير، ثم بالجزء الأول إلى باب ما يصح من النكاح وما يفسد، واختار الله له جواره، فتممه ابن ابن أخيه السيد صلاح الدين، السيد الإمام العلامة، قال في خطبة تتمته: فاستخرت الله ذا العزة والطول في تمامه، وتوخيت مشاكلة طريقه ـ عليه السلام ـ في ترتيبه ونظامه، ولم أورد فيه من الأخبار، إلا ما رويته بطريق القراءة على العلماء الأخيار، من أهل البيت المكرمين، و[أشياعهم] من علماء الدين، إلا حديثاً واحداً رويته بالإجازة إن شاء الله تعالى [وأنا أذكره بنفسه في موضعه، وأبين أن طريقه الإجازة إن شاء الله تعالى] ، وتركت الإسناد جرياً على طريقته ـ عليه السلام ـ وإلا فذلك ممكن لو أردته بعون ذي الجلال والإكرام، وأوردت من المسائل الفقهية ما لا غنية عنه، من كتاب (التقرير) له قدس الله روحه، وهو مسموع لي بالسند الصحيح إليه سلام الله عليه.

قال مولانا الإمام المؤيد بالله محمد بن القاسم: وقد صح لنا سماع هذه التتمة.

قلت: والظاهر أنها الطريق الموصلة إلى الإمام محمد بن المطهر ـ عليه السلام ـ عن السيد المذكور عمن سمعه عن مؤلفه، انتهى.

وأخذ السيد صلاح علم الكلام كما قدمنا عن (السيد يحيى بن منصور بن المفضل) ، وله إليه مكاتبات ومراسلات، وكان على رأيه ورأي أئمة أهل البيت، وله كلام عجيب في هذا المعنى.

قال القاضي: كان عالماً كبيراً، ونحريراً خطيراً ، له رسائل ومسائل ، وكان حجة ومحجة، وكان من وجوه أهل البيت وعلمائهم، وكان في زمن الإمام المهدي أحمد بن الحسين، وكان كثير المحبة للأمير يحيى بن المنصور ومعظماً له، ومثنياً عليه، وسكن الشرف الأعلى، وكان بينه وبين الأمير مفضل بن منصور وأخيه مكاتبات ومراسلات، انتهى.

قال في الزحيف: وأمره [الإمام] المطهر بن يحيى أن يجيب عن (الرسالة القادحة من الباطنية) وكذلك أجاب الاعتراض الذي اعترضه الأمير محمد بن الهادي بن تاج الدين على سيرة الإمام المطهر ـ عليه السلام ـ .

وقال السيد الجلال: كان عالماً، مبرزاً، وله رسائل وأجوبة منطوية على علم غزير وأمه الشريفة آمنة بنت الإمام الحسن بن محمد بن أحمد.

قال الإمام محمد بن المطهر: هو السيد الإمام صلاح الدنيا والدين، طراز سلالة الحسنين ، صلاح بن أمير المؤمنين، أحيا الله بعمره شرائع آبائه الأطهار، وجدد به معالم الدين [على] مرور الأعصار، وجعل الإسلام بأيامه محروس الجوانب، والكفر ببقائه مقصور العواقب ، وكان ذكره له وثناءه عليه في رسالة له في سنة اثنتين وسبعمائة، وتوفي بالوعلية وقبره بالبرار بموحدة ومهملتين بينهما ألف يماني هجرة الوعلية ، لعل وفاته في عشر وسبعمائة تقريباً .


302- صلاح المرتضى [… - 810 هـ]

صلاح بن إبراهيم بن علي بن المرتضى صنو السيد الهادي بن إبراهيم بن علي بن المرتضى الوزيري، السيد العالم.

قرأ بصعدة على القاضي عبد الله الدواري في الأصولين، وكان يستجيده ويعظم أنظاره، وقرأ في علوم الأدب على أخيه الهادي وعلى غيره، وكذا في سائر الفنون والبلاغة، وقرأ (تذكرة النحوي) إلى الشفعة على [بياض في المخطوطات]، وكان له في الفقه يد قوية، وقرأ على الفقيه علي بن عبد الله بن أبي الخير في الأصولين، وقرأ عليه [بياض في المخطوطات].

قال القاضي: السيد الهمام، العالم الكبير، والحافظ علوم آبائه، محيي مآثر الكرم، العابد الزاهد، كان تلو أخيه الهادي في السن، ومهر في الفنون والبلاغة والأدب واللغة والعربية، وكان له الشعر الجيد، وكان بينه وبين الإمام المهدي أحمد بن يحيى بن المرتضى مودة عظيمة، وخرج معه إلى بيت بوس ثم انقطع إلى العبادة والذكر، وحج حجتين إلى بيت الله ماشيا، ولزم مسجد الهجرة بشظب يقوم فيه بعض الليل وأكثر النهار ولا يكلم أحداً[حتى ورده] ، وحكي أنه أذن خمسين سنة في ذلك الموضع للفروض الخمسة، وكان رأيه تربيع الأذان في أوله، وكان كثير الصمت حسن المراجعة خطيباً أديباً، توفي في العشر بعد الثمانمائة تقريباً.


303- صلاح الهادي [ 945 - 1024هـ]

صلاح بن أحمد بن عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم بن علي بن المرتضى بن مفضل الوزيري، السيد العلامة.

كان مولده في شهر شعبان سنة خمس وأربعين وتسعمائة.

قال ما لفظه: سمعت على والدي (عدة الحصن الحصين) في سنة خمس وستين وتسعمائة و(مجموع الإمام زيد بن علي) ـ عليه السلام ـ في رمضان سنة ثلاث وثمانين وتسعمائة وسمعت كتاب (شفاء الأوام) للأمير الحسين بن محمد على الفقيه الفاضل محمد بن أحمد بن حنش، وأجاز لي ولحي صنوي عبد الإله بن أحمد إجازة واحدة لاتحاد السماع وجعلها ـ رحمه الله ـ نظماً ونثراً، وقرأت عليه أيضاً بعض (شرح الخبيصي على الحاجبية الكافية) وأجازه لي وغيره من مسموعاته ومجازاته، وكتاب (مشكاة المصابيح) للشيخ ولي الدين سمعته على السيد العلامة علي بن الإمام شرف الدين من أوله إلى آخره، وسمعت عليه أيضاً صدراً من (البخاري)، وجملة من (كتاب مسلم بن الحجاج)، وكتاب (المشكاة) أجازة لي من والدي وهو بسنده إلى المؤلف.

قلت: يأتي إن شاء الله في الفصل الثاني، وسمعت في علم الحديث على والدي (النخبة) لابن حجر العسقلاني، وبسطها وتنقيحها للسيد العلامة محمد بن إبراهيم بن علي بن المرتضى، وسمعت على والدي أيضاً كتاب السيد عز الدين المعتمد المشهور المسمى (تنقيح الأنظار في علوم الآثار)، وسمعت عليه أيضاً الجزء الأول من كتاب (العواصم والقواصم في الذب عن سنة أبي القاسم) من تجزية أربعة أجزاء ضخمة، وسمعت على والدي كتاب السيد إبراهيم مصنف (الهداية)، الذي أودعه أول الكتاب الذي كان شرع فيه السيد محمد بن إبراهيم في الفروع، ولم يبلغ فيه إلا إلى باب الوضوء، وأراد السيد إبراهيم بن محمد أن يتممه ويصله بزوائد مفيدة، منها: علم قواعد الرواية وفوائدها، ومنها: تراجم كثير من رواة الحديث من الشيعة، جمع منهم جماً غفيراً، ذكر فيه أسانيد أهل البيت ـ عليهم السلام ـ واتصالها بهم وأما أصول الفقه فسمعت فيه على والدي كتاب (الفصول اللؤلؤية) وحواشيه المجموعة من مسوداته، وسمعت أيضاً (المعيار) للإمام المهدي، والشطر الأول من (شرح العضد)، ومن (مختصر المنتهى)، وبعض على سيدي جمال الدين علي بن الإمام شرف الدين، وبعض على السيد العلامة الهادي بن محمد الوشلي النعمي الشرفي، وسمعت بعض (منهاج البيضاوي) على السيد المطهر بن تاج الدين وأجاز لي أيضاً رواية (الكشاف) للزمخشري كما أجازه لوالدي ـ رحمة الله عليهما ـ ، وسمعت على سيدي جمال الدين علي بن الإمام (جمع الجوامع) للسبكي الذي قال: أنه صنفه من مائة كتاب وأما علم النحو فسمعت الكتب المتداولة على والدي (كالطاهرية وشرحها لابن هطيل)، وكذلك (الحاجبية وشرحها لابن الحاجب)، و(مفصل جار الله الزمخشري)، وسمعت على سيدي وشيخي عبد الله بن القاسم العلوي بعض (الحاجبية) في سنة ستين وتسعمائة، وكتاب (نجم الدين) بكماله في سنة خمس وستين وتسعمائة.

وأما علم المعاني والبيان فسمعت على والدي (تلخيص القزويني)، والشطر الآخر من شرح (المطول) للسعد، وأما أوله فسمعته على سيدي علي بن الإمام، وسمعت على والدي (تخليص التلخيص) للسيد صارم الدين إبراهيم بن محمد، وكذلك (الشرح الصغير) لسعد الدين، وسمعت على السيد فخر الدين بن عبد الله بن أمير المؤمنين القسم الثالث من (مفتاح السكاكي) إلى طريقة إنما في أداة الحصر، وأجاز باقيه، وهو يرويه عن عبد الله بن مسعود الحوالي، عن السيد الهادي بن إبراهيم، عن أبيه إبراهيم بن محمد، وهو سمعه على القاضي علي بن موسى الدواري.

قلت: بسنده الآتي إن شاء الله، وكذلك أروي عن سيدي عبد الله المذكور أرجوزته المسماة (بالدراري المنسوقات في بواهر المخلوقات)، سمعتها من لفظه وأجازني روايتها.

وأما علم الأصول فأكثر سماعي لمصنفات أهلنا على والدي رضوان الله عليه، وسمعت عليه أيضاً (عقائد النسفي وشرحها) لسعد الدين، وهو سمعه على سيدي عبد الله بن الإمام، وسمعت على الفقيه الفاضل عبد الرحمن بن محمد الحيمي بعض (خلاصة الرصاص) ومن مصنفات الأهل رسائل ومختصرات، مثل كتاب (جمل الإسلام) للسيد يحيى بن منصور، و(درة الغواص نظم خلاصة الرصاص) للسيد الهادي بن إبراهيم، وغير ذلك.

وأما علم الفروع فصّدت عنه الحوادث فما حظيت منها بغير ما تدعو الضرورة، من ذلك صدراً من (هداية السيد صارم الدين) قرأته على والدي وغيرها من المختصرات، ثم قال ما لفظه: وهذه صورة إجازة والدي [لي] رحمه الله. قال منها بعد البسملة والحمدلة ما لفظه: ولما منَّ الله علينا وكان من أجل قسمه لدينا ما شيأه وهيأه، ووهبه وأعطاه، من أن الولد صلاح بن أحمد، السيد، المطهر، التقي الصدر، رضيع أحلاف العلم، المخصوص من الله بثاقب الفهم، قرأ علي في فنون العربية كُتبها الجليلة، المتداولة بين ذوي المعارف الخطيرة الأمينة ، وسمع عني في غير العربية من الفنون ما تضمنه بيانه تنـزيل بخط يده المباركة من ذلك: بعض كتب الحديث النبوي من كتب أئمتنا ـ عليهم السلام ـ وخصه الله سبحانه وفتح عليه في الفنون بمشرب هني وورد روي، فحاز من أهلية درس العلوم وتدريسها خصلها ، ووهب الله له سبحانه بفضله شرف هذه المرتبة وفضلها، وقد قال الله تعالى:﴿إِنَّ اللَّهَ يَأْمُرُكُمْ أَنْ تُؤَدُّوا الاْمَانَاتِ إِلَى أَهْلِهَا ﴾[النساء:58]، وسألني الإجازة لما سمع عني، ولما ثبت لي فيه سماع أو إجازة في جميع الفنون من مشائخي الأئمة الهادين الجلة من علماء المسلمين، وأسانيد ذلك والإجازات فيه عنده ولديه، معروفة بسهل تحريرها وتقريرها عليه، وتلفظت بالإجازة العامة المطلقة، التي هي بمحاسن قوانين أخيار علماء الأمة مطوقة، وسألت الله أن يمده بمواد التوفيق والهداية، ويمد عليه رواق الوقاية والحماية، قال ذلك وكتبه والده الفقير إلى الله أحمد بن عبد الله بن أحمد بن إبراهيم في العشر الوسطى من شوال سنة أربع وثمانين وتسعمائة، انتهى.

قلت: وأجل تلامذته الإمام القاسم بن محمد فإنه أجازه إجازة عامة وولده الإمام المؤيد بالله محمد بن القاسم، والسيد محمد بن عز الدين المفتي وغيرهم ممن يطول تعداده.

قال القاضي: هو السيد العلامة خاتمة الُنجباء، وكعبة العلماء والأدباء، ذو الخلائق السنية، والطرائق النبوية، أوحد العلماء، كان أفضل أهل زمانه وأورعهم، وأفصحهم في صيغات الكلام جميعاً وأبرعهم، وهو من بيت سَمَتْ شَرفاتُ شَرفِهِ، وأنافت على الشموس أعالي غرفه، وكان هذا السيد بقيتهم والمحيي لمآثرهم الصالحة رضي الله عنهم، وكان محققاً في جميع العلوم سيما القرآن صادعاً بالحق لا تأخذه في الله لومة لائم، وكان سكون السيد صلاح بكوكبان، وكانت أمه وأم أخيه عبد الإله بنت الإمام شرف الدين، ثم رحل إلى صنعاء ونشر العلم، وأحيا مآثر السلف، وعرض عليه الباشا جعفر الشعر الدائر بين الناس في التوجيه بأهل المذاهب الذي أوله:

وذاك من أحمد المذاهب لي
يا مالكي كيف صرت معتزلي

خَدَّك ذا الأشعري حنفني
حسنك ما زال شافعي أبدا

ثم قال الباشا مداعباً أين ذكر الزيدية فأنشد السيد ارتجالاً:

بعداً عن المكثرين في عذلي

زاد غرامي به فزيدني

فتعجب الباشا من سرعة السيد وجودة قريحته وذكر له أشعاراً كثيرة في كل فن.

قلت: ولم يزل مقيماً بصنعاء بأمر الإمام القاسم بن محمد حتى توفي في شهر [بياض] سنة أربع وعشر ين وألف سنة، وقبره بجربة الروض شرقي مسجد السعدي، وبناء قبره مرتفع وعليه لوح معروف مشهور، رحمه الله، انتهى.

تفريع: يروي كتب الأئمة وشيعتهم وغيرها عن أبيه عن الإمام شرف الدين ـ عليه السلام ـ وطرقه معروفة.

(ح) ويروي ذلك أيضاً عن أبيه عن جده عبد الله بن أحمد، عن أبيه عن جده إبراهيم بن محمد وطرقه معروفة.

(ح) ويروي عن محمد بن أحمد حنش عن علي بن عبد الله بن راوع، عن محمد بن أحمد مرغم، عن عمه يحيى بن أحمد مرغم، عن الإمام المهدي أحمد بن يحيى وطرقه معروفة.

(ح) وعن: محمد بن أحمد عن ابن راوع، عن الإمام شرف الدين ـ عليه السلام ـ .

(ح) وعن: السيد المطهر بن تاج الدين عن المرتضى بن قاسم عن شيخه عبد الله النجري بطرقه.

(ح) وعن: علي بن الإمام عن أبيه الإمام شرف الدين بطرقه.

(ح) وعن: عبد الله بن الإمام، عن الحوالي عن السيد الهادي بن إبراهيم، عن أبيه عن علي بن موسى الدواري، عن علي بن محمد بن أبي القاسم، عن إسماعيل بن إبراهيم عطية، عن ابن تريك عن الغَّزال، عن الجاربردي عن المعري عن السكاكي مؤلف (المفتاح).

(ح) وعن: علي بن الإمام، عن أبيه، عن المقري، عن أبيه، عن الشرعبي، عن بن حجر، عن ابن كثير عن السبكي المؤلف.


304- صلاح بن أحمد المؤيدي [1010 - 1044هـ]

صلاح بن أحمد بن المهدي بن محمد بن علي بن الحسن بن الإمام عز الدين بن الحسن المؤيدي الهدوي الحسني، السيد العلامة.

مولده سنة عشر أو إحدى عشرة وألف.

قال في العقيق [اليماني] : طلب على القاضي أحمد بن حابس، وعلى السيد داود بن الهادي، وأخذ عني السيد محمد بن عز الدين بمدينة صنعاء .

قال القاضي: قرأ عليه (المطول)، و(جامع الأصول)، و(الدامغ)، و(الغايات)، وشرح بهران على الأثمار.

قال في العقيق اليماني: واستجاز في سائر الفنون من مشائخ مكة المشرفة.

قلت: [كان] كابن علان محمد بن علي [العلامة] كما يأتي ذكره إن شاء الله تعالى.

قال في العقيق: كان علامة مجتهداً، حجة الله على أهل دهره، وكان إماماً في كل فن، فارساً، شجاعاً، كريماً، كاتباً، فصيحاً، شاعراً، ذا خط عظيم بالقلم العربي والعلق، وله في كل فن اليد الطولى، وولاه الإمام المؤيد بالله محمد بن القاسم ولاية عامة فعُظَم صيته وحاصر مدينة صنعاء أربع سنين.

وله غزوات مشهورة، وترجم له القاضي وطول فقال: البحر الحبر مقنب المقانب، رئيس الرؤساء، ومفخر الكبراء، كان من محاسن الزمان، ومفاخر الأوان، منقطع القرين، أناف على الشيوخ طفلاً، فكيف يزاحمه أحد في الفضائل كهلاً ، وعمره ـ عليه السلام ـ تسعة وعشرين سنة، وهذا العمر القصير اشتمل على قراءة وإقراء، وجهاد وغزو، وتصنيف وتأليف، فمن جملة مصنفاته (شرح شواهد النحو) واختصار (شرح العيني لشواهد التلخيص) ، و(شرح الفصول) شرحاً وافياً، وجمع (القنطرة) في أصول الفقه و(شرح الهداية) بشرح كبير وله (ديوان شعر) يزاحم به الصفي وأقرانه وعارض القصائد للأوائل النبويات والأخوانيات والغزليات، ومع هذا فهو الثابت لحصار صنعاء مع الحسنين بحده وهو بالجراف ، يشن الغارات، وافتتح مدينة أبي عريش وغزا غزوات عدة، وكان منصوراً، وكان تحف به السادات والعلماء.

فمن تلامذته السيد صارم الدين إبراهيم بن محمد بن أحمد بن عز الدين، وصلاح بن أحمد بن علي بن عبد الله بن الحسين المؤيدي، والسيد الهادي بن عبد النبي حطبة، وكان يسميه السيد المفتي بالبحر، ثم عاد إلى صعدة وكان يقول: كنت أظن مذهبنا الشريف لم يعتنِ أهله بحراسة الأسانيد الأحاديثية فتحققت وفتشت الكتب، فوجدت الأمر بخلاف ذلك ولقد كنت استضعفت حديثاً من أحاديث أهل المذهب، ثم بحثت فوجدته من خمس عشر طريقاً كلها صالحة ثابتة على شروط أهل الحديث، وعمل قصيدة فائية أو رائية تجرم فيها عن مثل الذين يعدلون عن علوم آل محمد ، وهي من غرر القصائد بل قال السيد المفتي: هي[من] أفضل ما قال، ومن جملة من كان في محضره.

وأخذ عنه محمد بن عبد الله بن محمد بن عبد الله بن علي بن الحسين.

قال القاضي: وكانت وفاته سنة ثماني وأربعين وألف. وقال السيد مطهر والقاضي [الحافظ] وصاحب العقيق [اليماني] : [بنحو خمسة أيام] كان وفاته ووالده في ذي الحجة عام أربع وأربعين [وألف سنة] ، تأخرت وفاة السيد صلاح عن وفاة والده بنحو خمسة أيام، وقبره بقلعة عمار بضم العين وآخره مهملة من جبل رازح ، وقُبِرَ بالقبة التي فيها السيد أحمد بن محمد لقمان ووالده أحمد بن المهدي ورثاه جماعة، رحمة الله عليه.


305- صلاح بن أحمد بن علي المؤيدي [… - ق11 هـ]

صلاح بن أحمد بن علي بن عبد الله بن الحسين المؤيدي، السيد العلامة.

قرأ على السيد صلاح بن أحمد المقدم ذكره في المطول، وغيره.

وأخذ عنه القاضي أحمد بن صالح بن أبي الرجال، وغيره.

قال القاضي في ترجمة: السيد صلاح بن أحمد (بن) المهدي، وكان السيد الرئيس صدر العترة، صلاح بن أحمد بن علي، رجل نبيه فاضل، جليل القدر، (شرح الكافل بشرح عظيم) ، وكان تعلقه بأصول الفقه أكثر من تعلقه بغيره، وكان رئيساً، كاملاً، وكان بينه وبين السيد [صالح] الصلاحي مفاكهات وأدبيات.


306- صلاح بن أحمد الرازحي[… - بعد سنة1115هـ]

صلاح بن أحمد [بياض في المخطوطة أ] المعروف بالرازحي، السيد، العالم.

قرأ في (النحو) والصرف والمعاني والبيان على الفقيه صديق بن رسام، وقرأ في (الشفاء) على القاضي يحيى بن أحمد [بن] الحاج مشاركاً للإمام المؤيد بالله محمد بن المتوكل [بياض في المخطوطة (أ) و(جـ)]، وقرأ عليه جماعة كالسيد حسين بن أحمد زبارة، وزيد بن محمد بن الحسن، وغيرهم من أبناء الزمان [بياض في المخطوطة (أ) و (جـ)].

كان عالماً، محققاً، أديباً، ظريفاً، سريع الجواب، حسن المجون، وكان من محاسن السادة وممن بذل نفسه، سكن صنعاء ولم يزل مقيماً على التدريس والإفادة، واستفاد على يده خلق كثير في عامة الفنون، مع قصد صالح ونظر قادح، وله مع جلال قدره تواضع مع الطلبة، فكثيراً ما يسأل من هو دونه على طريق المفاكهة ومحبة الخوض في العمليات، وقد يظن ذو البله أن سؤاله لقصوره في المسألة، وما هي إلا خلة شريفة ومنقبة منيفة، ورزقه الله الكفاف فلا يرى في أحواله إلا في أحسنها وأجملها والقناعة، وكان بركة الطالبين ورحلة المسترشدين، وفاته بعد خمس عشر ومائة وألف سنة.


307- صلاح بن الحسين الأخفش [… - 1142هـ]

صلاح بن الحسين بن يحيى بن [علي] المعروف بالأخفش، السيد العلامة.

قرأ في النحو على القاضي محمد بن إبراهيم السحولي، وفي الصرف والمعاني والبيان وغير ذلك على القاضي علي بن يحيى البرطي، وقرأ عليه أيضاً في أصول الفقه، وقرأ في الحديث كمجموع الإمام زيد بن علي وغيره على السيد صلاح بن محمد العبالي [بياض في المخطوطة (أ) و(جـ)].

وأخذ عنه جماعة أجلهم: الحسين بن القاسم بن المؤيد، وولد أخيه إبراهيم بن الحسن بن الحسين بن المؤيد، والسيد محمد بن إسماعيل الأمير، والقاضي علي بن محمد العنسي [بياض في المخطوطات].

هو السيد العلامة المحقق، بقية العلماء النبلاء، وإمام الفضلاء لا تأخذه في الله لومة لائم، وله أنظار صحيحة، وقريحة مليحة، وله (قصائد ورسائل) وغير ذلك، وهو الآن عين الوجود ، سكن صنعاء ولم يزل مدرساً بها حتى توفي في شعبان سنة إثنين وأربعين ومائة وألف سنة.


308- صلاح بن عبد الخالق الجحافي [… -1053هـ]

صلاح بن عبد الخالق بن يحيى بن الهادي بن إبراهيم بن المهدي بن أحمد الجحافي، السيد العلامة.

سمع (مجموع الإمام زيد بن علي) و(أمالي أبي طالب) على الإمام المؤيد بالله محمد بن القاسم وسمع (البحر الزخار) على [بياض في المخطوطات]، وقرأ عليه القاضي أحمد بن سعد الدين في عام أربع وثلاثين وألف وسمع عليه مؤلفه (شرح التكملة) شيخ الشيوخ أمير الدين بن عبد الله، وقال ما لفظه: سمعت هذا الكتاب المبارك من مصنفه السيد الجليل صلاح الدين وهو كتاب جليل مفيد، جزاه الله خيراً.

قال السيد صلاح: وكان ذلك في ربيع الآخر سنة تسع وعشرين وألف، وسمعه عليه أيضاً السيد هاشم بن حازم، والقاضي صالح بن أحمد بن إبراهيم من المحابشة ، وسمعه عليه أيضاً إلا كراستين في آخره القاضي سعيد بن صلاح الهبل، ثم أرسل به إلى حجة إلى عند السيد حسين بن علي بن إبراهيم جحاف، وغالب ظني أنه أجازه له، وأما الإذن فلا شك فيه.

قال تلميذه الحافظ: هو السيد، العلامة، إمام الأدب البارع، وعلم البيان النافع.

وقال القاضي: حسنة الأيام وزينة الدنيا، الحاوي لكل غريب، والآتي بكل عجيب، وكان نادرة الوقت في جميع أنواع الخصال، وكان وحيداً في العلوم والآداب وأيام الناس، وكان فقيهاً في الفروع مرحولاً إليه، ومعولاً عليه [سيما] في (البحر الزخار) فهو أستاذه، وكان كثير الولوع به، وكان في علم الطريقة إماماً، كاملاً، وشرح التكملة بشرح عظيم مفيد، وكان سيدنا أحمد بن سعد الدين يروي عنه عجائب ونوادر وعلميات، وأدبيات وهزليات وجديات، وكان متواضعاً، كان [آخر] إقامته بحبور وبه توفي في شهر جماد الأولى عام ثلاث وخمسين وألف ببلده حبور ، وقبره بها مزور، رحمه الله عليه.


309- صلاح الشويطر [… - 1046هـ]

صلاح بن علي المداني الحارثي الملقب الشويطر، الذماري مسكناً الفقيه، المقرئ، قرأ على شيخه عبد الوهاب المسلمي، وأخذ عنه في القرآن جم غفير ، منهم: القاضي عبد السلام السلامي وأكثر الفضلاء وكان فقيهاً ورعاً، زاهداً ، عابداً، لازم الأداب بمدرسة الإمام شرف الدين ثلاثاً وأربعين سنة كما أخبرني بذلك تلميذه الفقيه الفاضل سعيد اليوناني وقال: توفي سنة 1064هـ.


310- صلاح بن جلال الدين المعروف بابن الجلال [744-805 هـ]

صلاح بن جلال الدين [بن] محمد بن الحسن بن المهدي بن الأمير علي بن الحسين بن يحيى بن يحيى، السيد، العلامة، المعروف بابن الجلال.

مولده سنة أربع أو ست وأربعين وسبعمائة بقرية رغافة بمهملة ثم معجمة.

قرأ في (شفاء الأمير الحسين بن محمد)، وغيره من كتب أئمتنا وشيعتهم على السيد الهادي بن يحيى بن الحسين وكان أجل تلامذته.

ومن مشائخه في ذلك و[في] غيره العلامة القاسم بن أحمد بن حميد المحلي، ومن مشائخه: الحسن بن أحمد بن أبي الرجال، وعيسى بن علي الزيدي، ويحيى بن الحسن الأعرج.

وأجل تلامذته: السيد عبد الله بن الهادي بن إبراهيم الوزيري ، والسيد المذكور هو الذي تمم (كتاب الرضاع من كتاب الشفاء) .

وقال ما لفظه: وقام بتمامه السيد صلاح الدين يعني صلاح بن إبراهيم إلى كتاب النفقات وبقي كتاب الرضاع عرياً عن هذا الكتاب، فدخل في نفسي إيداعه في سلكه ليكمل الكتاب، وما وضعت فيه شيئاً من الأخبار، إلا ما صح لي سماعه عن العلماء الأخيار، من أهل البيت الأطهار، وشيعتهم الأبرار، وأوردت فيه من المسائل الفقهية ما لا غنية عنه من كتب أئمتنا، وهي أيضاً مسموعات.

قلت: وذكر فيه حديثاً من (سنن أبي داود) وقال: هو لنا سماع.

قال القاضي: هو السيد الكبير، الأمير العظيم الشهير، النسابة صاحب الشيوخ والإجازات، حافظ علوم آل محمد.

وقال غيره: كان من النبلاء بلغ في العلم النهاية، وله تعليقة على (اللمع) سماها (اللمعة المضيئة الكاشفة لمعاني اللمع المرضية) ، وفضله وعلمه أشهر من الشمس السائر والفلك الدائر، وهو الذي (جمع المشجر) ، صاحب التتمة للشفاء لما قرأ عليه السيد عبد الله بن الهادي [كتاب الشفاء] شحذ همته واستحثه فتمم كتاب الرضاع وقرأه عليه والأمير صلاح له (اللمعة في الفقه)، وكان ممن حضر دعوة الإمام علي بن صلاح، وصل مع القاضي عبد الله الدواري وغيره في سنة ثلاث وسبعين وسبعمائة، وتوفي بصعدة في سنة خمس وثمانمائة عن إحدى وستين سنة وقبره بمشهد الهادي ـ عليه السلام ـ .

تفريع: قال القاضي الحافظ في ذكر سند مذهب أهل البيت بسنده عن الإمام المؤيد بالله، عن الإمام القاسم، عن السيد صلاح بن أحمد بن عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم، عن أبيه، عن جده عبد الله، عن أبيه عن جده محمد، عن أبيه عبد الله، عن السيد صلاح بن الجلال، عن الهادي بن يحيى، عن الإمام علي بن محمد وللإمام طريقين:

أحدهما عن: أحمد بن علي مرغم، عن جار الله الينبعي، عن الإمام محمد بن المطهر، عن الأمير المؤيد، عن الأمير الحسين.

(ح) والثانية عن: أحمد بن حميد الحارثي عن الإمام محمد بن المطهر، عن أبيه، عن الأمير الحسين، ثم قال الحافظ: ولهذه الجملة تفاصيل عديدة وفي ضمنها علوم لا تزال مطارفها منشورة إن شاء الله جديدة يعرفها ذو الأبصار وهي أجل وأوضح من ضوء النهار، انتهى.

(ح) ويروي السيد صلاح الدين عن قاسم بن أحمد بن حميد، عن أبيه عن جده، عن الإمام المنصور بالله عبد الله بن حمزة عن مشائخه.

(ح) وعن يحيى بن حسن الأعرج، عن محمد بن أحمد البخاري ، عن محمد بن أسعد بن عبد المنعم، عن شعلة، عن محيي الدين، عن القاضي جعفر .

(ح) ويروي (نهج البلاغة) عن السيد الهادي، عن الإمام علي بن محمد، عن أحمد بن حميد، عن الإمام محمد بن المطهر، عن أبيه، عن أبي الرجال، عن الشهيد، عن شعلة، عن المرتضى بن شراهنك بطرقه إلى المؤلف.


311- صلاح بن محمد العبالي [… - ق12 هـ]

صلاح بن محمد [بياض في المخطوطة أ]، المعروف بالعبالي، أحد تلامذة العلامة يحيى بن الحسين بن المؤيد بالله مما سمع عليه مجموعي الإمام زيد بن علي وغيرهما، وله منه إجازة عامة.

وأخذ عنه: السيد صلاح بن حسين الأخفش، وغيرهما.

كان السيد عالماً، فاضلاً [بياض في المخطوطة (أ) و (جـ)].


312- صلاح بن محمد الفلكي [… -1040هـ]

صلاح بن محمد بن ناصر الدين الفلكي؛ نسبة إلى قرية تسمى فلكة من قرى ذمار، الفرائضي، نسبة إلى علم الفرائض لتبحر جده فيه.

أخذ في الفقه والفرائض على والده، وأخذ عنه القاضي يحيى السحولي وولده محمد بن صلاح، وذكره القاضي صارم الدين إبراهيم بن يحيى في (الطراز المذهب) في ذكر والده فقال بعد ذكره:

العلم العلامة اللبيب
أكرم به من حافظ محقق
يخرج ذا العلم من مكنونه

وقد تلاه ابنه النجيب
أعني صلاح الدين سهل الخلق
قفا أباه الحبر في فنونه

وقال القاضي: هو العلامة المحقق، مفخر الزيدية، وكان منقطع القرين ممن لا يزاحم في الفضائل، يذكر بالأوائل، وكان فهامة إلى الغاية وله شعر فائق، كان من علماء ذمار .

وقال السيد مطهر: كان من أهل الصبر على الدرس والتدريس والإحتياط، توفي بذمار سنة أربعين وألف، وقبره بها.


313- صلاح بن محمد بن المحسن [ 710 - 784هـ]

صلاح بن محمد بن الحسن بن المهدي بن علي بن المحسن بن يحيى بن يحيى، السيد العلامة.

قرأ على [بياض في المخطوطات].

قال القاضي: وهو شيخ السيد عبد الله بن الهادي الوزيري، والسيد عبد الله شيخ ولده محمد، وشيخ ولده صارم الدين مؤلف الفصول، وكان السيد صلاح الدين عالماً، فاضلاً، ولد في جمادى بواقي تسعة أيام سنة عشر وسبعمائة، وتوفي [نصف الليل] ليلة الأربعاء سابع عشر شهر شوال سنة أربع وثمانين وسبعمائة، وكان عمره أربع وسبعين وقبره [في مسجده المعروف] برغافة ، وهو من العلماء الفضلاء، وشيخ بني الزهراء، من عيون آل محمد، ومن أنصار الإمام المهدي، وهو معروف بالسخاء والكرم، ذكره السيد صلاح.


314- صلاح بن ناصر الكحلاني [… - 1129هـ]

صلاح بن ناصر بن محمد بن صلاح [بياض في المخطوطة (أ) و (جـ)]، المعروف بالكحلاني، السيد المعمر.

قرأ في شهارة على الحسين بن المؤيد بالله، ثم على صنوه القاسم بن المؤيد بالله، وغيرهما من العلماء، ثم قرأ عليه في شهارة جماعة، وكان الخطيب فيها مدة إلى خلافة المهدي محمد بن أحمد، ثم رحل إلى كحلان ، واستمر فيه على التدريس فممن أخذ عنه السيد علي بن يحيى لقمان.والسيد صلاح بن يحيى بن شرف الدين، وأحمد بن محمد بن يوسف وغيرهم من الطلبة: وكان السيد عالماً، فاضلاً، محققاً، سيما في الفروع، ولم يزل مستمراً على التدريس إلى آخر مدته، ثم رحل إلى بيت قدم من مخاليف كحلان وبه توفي ثاني شهر رمضان يوم الاثنين سنة تسع وعشرين ومائة ، وكان وفاته في بيت قدم بفتح القاف في محل يقال له الحوا عند المسجد الأعلى الذي كان يتعبد فيه الإمام القاسم بن محمد عليه السلام.


315- صلاح بن نهشل الذنوبي [… - ق 12هـ]

صلاح بن نهشل الذنوبي، القاضي العلامة.

قرأ في علم الكلام على شيخه عبد الهادي الحسوسة، وقرأ في العربية على [بياض في المخطوطات]، وفي الفقه على [بياض في المخطوطات].

وأخذ عنه: الفقيه حسين بن يحيى حنش في النحو، وأخذ عنه القاضي جعفر الظفيري، والقاضي عبد الواسع العلفي، وغيرهم.

قال القاضي: كان علامةً، نحوياً، عارفاً، متفنناً ، عالماً بالعربية، مطلعاً على (نجم الدين)، وكان يقال: أنه كان في أول أيامه يحفظه غيباً، وكان محققاً في العربية، وحقق في الفقه، وكان يناظر به القاضي إبراهيم بن يحيى السحولي، وكان حليفاً للصلاة والذكر والتلاوة، توفي بجهة الأهنوم [بياض] أيام [الإمام] المتوكل على الله.


316- صلاح بن يحيى الشظبي [… - ق10هـ]

صلاح بن يحيى بن محمد بن داود بن يوسف بن قيس الشظبي، الفقيه العالم.

سمع (البحر الزخار) على الإمام شرف الدين يحيى بن شمس الدين، و(الأثمار)، و(أصول الأحكام)، ثم قال الإمام ما لفظه: أجزنا الفقيه، العلامة النبيه الذي استفاد كل العلوم، ثم أفاد وجاد وشفا الآحاد بأكثر مما استفاد ، كل مسموعاتنا وموضوعاتنا، وسائر علوم الديانة وموضوعات [سائر العلماء، وكتب البراعة والبلاغة منظومها ومنثورها وكلما يحتوي عليه منطوقها ومفهومها، لما علمنا يقيناً] أهليته لذلك، وحفظه وإتقانه، ولزيادة تبحره في كل ذلك من اختراعه وابتداعه في ذلك، فليرو عنا موفقاً مهدياً، وكان ذلك في رجب سنة تسع وخمسين وتسعمائة، وقرأ في الفرائض على يحيى حميد وأجازه بعد السماع ومما أجازه مؤلفه (شرح النور الفائض) ، وقرأ في (البحر) أيضاً على السيد عبد الله بن القاسم العلوي.

قلت: وأجل تلامذته الإمام الحسن بن علي بن داود، والسيد محمد المفتي، والقاضي محمد بن سعيد العيزري، وولده محمد بن صلاح، وكان الشظبي عالماً، محققاً، وقد اكتفينا بما ذكره الإمام ـ عليه السلام ـ في صفته ، كانت وفاته [بياض في المخطوطات]، قيل: وهو ممن أسر مع الإمام المؤيد إلى كوكبان .


317- صلاح بن يوسف بن المرتضى [ … - 901هـ]

صلاح بن يوسف بن صلاح بن المرتضى، الحسني، الهدوي، السيد، العلامة، ناصر الدين.

سمع كتب الأصولين [عن] الإمام المطهر بن محمد بن سليمان الحمزي، عن الإمام المهدي أحمد بن يحيى.

وأخذ عنه: العلامة أحمد بن يحيى الصناني.

قال القاضي: كان السيد علامة، بحراً كاملاً، سيما في علم الكلام، وكان تلو أخيه محمد، ويلحق به في سائر العلوم.

قال شيخنا والسيد محمد بن [الولي]: وقرابته الذين مسكنهم في الطائف من ذريته وأما أخوه محمد بن يوسف فلم يعلم له الآن بذرية، انتهى.

وكان موت السيد صلاح في شوال سنة إحدى وتسعمائة، ودفن بالقرب من أخيه محمد.


حرف الطاء المهملة

318- طاهر السمان [… - ق 5 هـ]

[طاهر بن الحسين بن علي بن الحسين بن محمد بن الحسن، زنجويه السمان، الرازي، الشيخ، العالم.

سمع على عمه أماليه المعروفة (بأمالي السمان)، وهو إسماعيل بن علي بن الحسين السمان، وكذلك سمع مجالس لم تكن في الكتاب، وكان سماعه عليه في رمضان وشوال والقعدة والحجة من سنة أربعين وأربعمائة، وسمع عليه الشيخ الإمام الحسن بن علي الفرزاذي، وكان سماعه [عليه] على الشيخ طاهر في جماد الأولى سنة أربع وثمانين وأربعمائة.

قال المنصور بالله [عبد الله بن حمزة] : وللشيخ طاهر مؤلف يسمى كتاب (المنتخب) انتخبه من كتاب الإرشاد، رواه عنه الشيخ أبو القاسم بن ناجية و محمد بن عبد الجبار التيمى، وكان الشيخ طاهر إماماً زاهداً.


319- طاهر بن يحيى بن الحسين الحسيني[… - …]

طاهر بن يحيى بن الحسين الحسيني، أبو القاسم.

يروي عن جماعة من الطالبية منهم: محمد بن القاسم بن إبراهيم ـ عليه السلام ـ ، وروى عنه علي بن عبد الله بن محمد بن القاسم].


حرف الظاء المعجمة

320- ظفر بن داعي [… - ق 5 هـ]

ظفر بن داعي بن مهدي، السيد العلوي الإستراباذي.

له أمالي ذكره أئمتنا في مسنداتهم ولم أقف عليها، ورواها عنه المظفر بن عبد الرحيم الحمدوني .

قالوا: وكان سيداً عالماً.


باب العين المهملة

321- عامر بن تميم العذري [… - …]

عامر بن تميم العذري، من عذر المشرق من أهل النوا الفاضل في دينه وحسبه، وأحد علماء الزيدية، وورثة الهادي للحق –عليه السلام ـ للحقائق الدينية، وهو أحد من سمع أصول الدين تلقيناً سماعاً، وروى ذلك عنه ولده صغير، وكان عامر علامة من العلماء، ذكره مسلم اللحجي عن شيخه إبراهيم بن علي.


322- عامر العلوي العباسي [… - …]

عامر بن زيد بن السماح العلوي العباسي، السيد العلامة، أحد تلامذة شعلة، مما روى عنه (تيسير المطالب)، ومجموع الإمام زيد بن علي، وغير ذلك.

وأخذ عنه: محمد بن الحسن الأصفهاني، وكان سيداً فاضلاً.


323- عامر بن صغير العذري [… - …]

عامر بن صغير بن عامر بن تميم العذري المتقدم ذكره آنفاً.

سمع أصول الدين تلقيناً سماعاً، عن أبيه عن جده، ورواه عنه إبراهيم بن علي.

ذكره مسلم اللحجي، وكان إبراهيم يعظم عامراً و يصفه بالتبحر في أصول الدين.


324- عامر بن عبد الله بن عامر [… - 1111هـ]

عامر بن عبد الله بن عامر بن علي بن أحمد بن محمد بن الرشيد الحسني الهدوي، السيد العلامة.

قال ما لفظه: سمعت (الكشاف) لجار الله على شيخنا القاضي أحمد بن سعد الدين من أوله إلى آخره وإجازة منه أيضاً، وكذلك (الثمرات) للفقيه يوسف، ومن مسموعاتي (المصابيح) للسيد عبد الله بن أحمد الشرفي فإني أرويه عنه قراءة من أوله إلى آخره ، وكتاب (الشفاء) للأمير الحسين أرويه قراءة على شيخنا السيد الناصر بن محمد الغرباني، وكذلك (شرح النكت)، و(أصول الأحكام)، و(أمالي المؤيد بالله)، و(أمالي السيد أبو طالب) ، وأما (أمالي أبي طالب) فأرويه قراءة على الإمام المؤيد بالله محمد بن القاسم، وأرويه أيضاً عن القاضي أحمد بن سعد الدين، وكذلك (أمالي المؤيد) أرويها قراءة على القاضي أحمد بن سعد الدين وإجازة، وكتاب (العلوم) لأحمد بن عيسى أرويه قراءة عمن ذكر، و(مجموع الإمام زيد بن علي) ـ عليه السلام ـ أرويه قراءة على السيد صارم الدين إبراهيم بن أحمد بن عامر، وكتاب (الأحكام) أرويه قراءة على والدي عبد الله بن عامر وأرويه أيضاً على شيخنا السيد أحمد بن عبد الله [بن محمد] الشرفي ، وكتاب (البحر الزخار) أرويه قراءة من أوله إلى آخره على الفقيه العلامة محمد بن ناصر دغيش العبشمي، و[كتاب](شرح القاضي زيد) إلى كتاب الإقرار أرويه قراءة على مولانا الإمام المتوكل على الله إسماعيل بن القاسم، وكذلك (الهداية) للسيد صارم الدين في الفقه وقرأتها مرةً أخرى على السيد الحسين بن صلاح، وكتاب (الفصول اللؤلؤية) في أصول الفقه أرويه قراءة على مولانا المتوكل على الله، وكتاب (الكافل في أصول الفقه) أرويه قراءة على السيد حسن بن محمد الحوثي، وكتاب (الغيث المدرار) أرويه قراءة من أوله إلى آخره على الإمام المتوكل على الله، وكذلك (مختصر شرح الأزهار)، و(شرح الخمسمائة للنجري) أرويه قراءة على السيد حسين بن علي العبالي، وكتاب (حديقة الحكمة) أرويه قراءة على السيد عبد الله بن أحمد الشرفي، و(شرح ابن بهران على الأثمار) أرويه قراءة على الإمام المتوكل على الله، و(الأسانيد اليحيوية) لابن أبي النجم أرويها قراءة على والدي عبد الله بن عامر، وكتاب (التذكرة)، و(البيان) لابن مظفر أرويهما قراءة على الإمام المتوكل على الله، وأروي (البيان) أيضاً على السيد الحسين بن صلاح، وكتاب (نهج البلاغة) أرويه قراءة على الإمام المؤيد بالله محمد بن القاسم، وكذلك (الأساس) للإمام القاسم ـ عليه السلام ـ وشرحه أرويه عن السيد عبد الله بن أحمد الشرفي، و(مسائل عبد الجبار) وكتاب (الإرشاد) كلاهما للإمام القاسم أرويهما عن الإمام المؤيد بالله، وكتاب (تيسير الديبع) أرويه قراءة على مولانا الإمام المتوكل على الله، وكتاب (صحيح البخاري) لي فيه إجازة من الفاضل عبد العزيز بن محمد بن عبد العزيز الحبيشي، وكذلك (صحيح مسلم) و(سنن أبي داود) و(السيرة النبوية) لابن هشام أرويها قراءة على الإمام المتوكل على الله، وكتاب (بهجة المحافل) للعامري أرويها على الوالد الحسين بن المؤيد بالله، وكذلك (المصابيح) لأبي العباس، و(الإفادة تاريخ الأئمة السادة) قراءة وإجازة متكررة، ومن كتب النحو (شرح ابن الحاجب على الكافية) و(شرح الرصاص) و(الموشح الخبيصي)، و(شرح الخالدي) و(شرح الملحة للحريري)، و(شرحها لبحرق) أروي جميع ذلك [قراءة] على الفقيه حسين بن يحيى بن حنش، وكتاب (المحرر المختصر من المقرر) إجازة وقراءة على السيد عبدالله بن أحمد الشرفي ، وهو يرويه عن مؤلفه الفقيه [قاضي القضاة] ناصر المهلا وهو لي إجازة من مؤلفه، ثم قال: ولي بحمد الله سند مسلسل في الفقه عن آبائنا أروي ذلك عن السيد الناصر بن محمد القاسمي، وهو يرويه عن الإمام القاسم بن محمد بطرقه المعروفة، وأرويه عن والدي عن الإمام المؤيد بالله محمد بن القاسم عن أبيه الإمام القاسم بن محمد بطرقه المسلسلة المعروفة.

ثم قال تلميذه السيد الحسين بن أحمد زبارة: وللسيد عامر طريق في (شرح الهداية) للسيد صارم الدين إبراهيم بن محمد المؤيدي؛ وذلك أنه يرويها بطريق الإجازة من ولده السيد أحمد بن إبراهيم بن محمد عن أبيه المؤلف، وكذلك جميع مسموعات السيد أحمدومستجازاته، وهو يروي عن أبيه جميع مروياته ومؤلفاته، انتهى.

وكانت الإجازة عام مائة وألف سنة.

قلت: وأجاز[جميع] ذلك كما مر ذكره للسيد العلامة الحسين بن أحمد زبارة.

نعم، وكان السيد عامر سيداً جليلاً، علامة ثبتاً نبيلاً، كانت قراءته أولاً في شهارة ، ثم رحل إلى ضوران وأقام به للتدريس، حتى توفي في شهر … عام إحدى عشر ومائة وألف، وقبره [بياض].


325- عامر بن محمد الصباحي [… - 1047هـ]

عامر بن محمد الصباحي؛ نسبة إلى بيضاء صباح قرية من مشارق اليمن ، القاضي، العلامة.

قرأ في مبادئ أمره في ذمار ، ولقي الشيوخ منهم المحقق الأصرعي ، ثم قرأ على شيخه القاضي عبد القادر بن حمزة البيهقي التهامي، ثم رحل إلى صنعاء فقرأ فيها على [بياض في المخطوطات]، ورحل إلى شيخ الزيدية في الفروع إبراهيم بن محمد بن مسعود الحميري إلى الظهرين ، وطلبه القاضي عامر أن يقريه في التذكرة فأجابه فلم يستعد لتدريسه لظنه أنه من عامة الطلبة فلما اجتمعا رأى في القاضي عامر معرفة كاملة، فقال: يا ولدي لست بصاحبك اليوم ثم استعد لها فاستخرج بحثه من جواهر علم القاضي نفائس وذخائر وقصده مرة أخرى لمسألة أشكلت عليه، ورحل إلى صعدة فقرأ في الحديث وغيره على شيخه الوجيه عبد العزيز بن محمد بن يحيى بهران، ولقي الإمام الحسن بن علي بن داود وسمع عليه الجزء الأول من أحكام البحر الزخار، وكان قد سمع الجزء الثاني على شيخه عبد العزيز، ولما دعا الإمام القاسم بن محمد وهو يومئذ بصنعاء فخرج إليه وصحبه، وقرأ عليه [الإمام] (شفاء الأوام) وتتلمذ له جماعة: كالإمام المتوكل على الله إسماعيل بن القاسم، ومحمد بن ناصر دغيش، ومحمد بن صلاح السلامي، وأحمد بن يحيى الآنسي، وسلطان اليمن محمد بن الحسن، وعبد القادر بن سعيد الهبل، والقاضي يحيى بن محمد السحولي، وغيرهم.

قال القاضي: هو العلامة المذاكر، شيخ الأئمة، لسان الفقه وإنسان عينه، كان وحيد وقته، وفريد عصره، إليه النهاية في تحقيق الفروع ينقل عنه الناس ويقررون عنه قواعد المذهب، قرأ في ذمار وحصل على قشف في العيش وشدة في الأمر، يروى أنه لا يملك غير [جلد] فرو من جلد الضأن، وكان مواظباً على العلم أشد المواظبة وما زال خلفاً للصالحات مواظباً على الخير .

قال في سيرة الإمام الحسن بن علي: وممن قال بإمامته والتزم أحكامها الفقيه جمال الدين العلامة عامر بن محمد فإنه تولى شيئاً من أموره وما برح مجاهداً مصابراً، ملازماً له حتى حيل بينهما، ثم ولي القضاء ولاية يعز نظيرها، ولا تقدر العبارة تفي بوصفها، فإنه كان من الحلم والأناة بمحل[لا يلحق، وكان وحيداً في العلم] ، وصادقاً في كل عزيمة، وكان لا يحتاج إلى أعوان بل يلتفت إلى أقرب الناس إليه كائناً من كان فيأمره بما يريد من مسير بخصم إلى الحبس ونحوه، وهو الذي قوّى أعضاد الدولة المؤيدية، إستقر بحضرة الإمام مدة، ثم نهض إلى جهات خولان العالية ، فاستوطن وادي عاشر وبنى بها داراً، ثم رحل إليه العامة والخاصة للقراءة كالقاضي محمد بن ناصر دغيش[العبشمي ـ رحمه الله ـ ] ، وكان أحد رواة أخباره، ومن رواة أخباره أيضاً تلميذه الإمام المتوكل على الله إسماعيل بن القاسم، وكان لا يترك الإشراف على التذكرة في الفقه كل يوم يطالع فيها، انتهى.

قال السيد مطهر: قال القاضي عبد القادر المحيرسي: إن القاضي عامر بعث إليه وإلى أمثاله من العلماء في وقته إلى شهارة ، فوصلوا إليه أظن في سنة ثلاث وثلاثين وألف فقال: بعثت إليكم إلى الجهات المتفرقة لأعطيكم أمانة عندي للمسلمين، فقد بلغت ما ترون وأخاف أن تذهب وهي كتاب (التذكرة) في الفقه فلا [أعلم] أحد يعرفها معرفتي فإني قرأت فيها وأقرأت أربعين عاماً من غير ما تلقيته من الشيوخ، انتهى.

وكان وفاته بوادي عاشر في شهر رمضان عام سبع وأربعين وألف، وقبر في القبة التي قبر فيها شيخه عبد القادر البيهقي وأحمد بن عامر [من] ولد القاضي، انتهى.

قلت: وفي (الطراز المذهب) ما يبين أن القاضي عامر قرأ على ابني راوع والظاهر أن بينهما واسطة قال:

ابن حثيث وعامر الذماري
وعامر من عالم مجيد
يزين ما يملو به المجالس
أحرزها من الرواة من درا
وحافظ للفقه عنهم جملا
الخيرة الأئمة المصاقع

ومنهم خاتمة النظار
أكرم بإبراهيم من مفيد
شيخا هدى قد درسا مدارسا
ومنحا بما أفادا دررا
وكم مفيد عنهما قد نقلا
قراءة منهم على ابني راوع

عبد الجبار بن الحسن بن محمد بن جعفر بن أبي طاهر الحسن بن علي بن معية الحسني العلوي، الشريف أبو الحسن الكوفي.

سمع (الجامع الكافي) الأجزاء الستة على المؤلف أبي عبد الله محمد بن علي العلوي، وروى عنه أيضاً مؤلفه كتاب (حي على خير العمل)، وقطعة في فضائل زيد بن علي ـ عليه السلام ـ وسمع عليه علي بن حنش الدهان، ومحمد بن أحمد بن بحشل العطار، ومحمد بن محمد بن غبرة الحارثي، وعمر بن إبراهيم العلوي.

قال ابن عنبة: وأما أبو طاهر الحسن بن علي بن معية فكان له عقب كثير بالكوفة منهم: السيد، العالم، النسابة، عبد الجبار بن الحسن المذكور، وإليه ينسب مسجد عبد الجبار بالكوفة ، انتهى .


326- العباس بن محمد [… - …]

العباس بن محمد بن علي بن إبراهيم بن المحسن، صنو أحمد.

يروي مسألة العدل و(الأحكام) وغيره عن أبيه عن جده علي عن أبيه عن جده عن المرتضى محمد بن الهادي ـ عليه السلام ـ وروى عنه ذلك الحسين بن عبد الله البحيري، ومسلم بن محمد اللحجي.

كان العباس من وجوه الأشراف وعلمائهم، انتهى.


327- العباس الخيواني [ … - …]

العباس الخيواني، صحب مطرف بن شهاب، وأخذ عنه إبراهيم بن علي.

قال مسلم اللحجي: العباس من شيوخ الزيدية، وذوي الفضل منهم وقد أدرك الصدر الأول من المشائخ الصالحين نحو علي بن محفوظ شيخ الزيدية في عصره بالبون.


328- عبد الحفيظ بن المهلا النيسائي [… - 1077هـ]

عبد الحفيظ بن عبد الله بن المهلا بن سعيد بن علي النيسائي، ثم الشرفي، الشيخ، المعمر، العالم.

قلت: قال ما لفظه: سمعت على والدي الرحلة عبد الله بن المهلا من كتب الفروع (الأزهار وشرحه لابن مفتاح)، و(التذكرة)، و(الكواكب)، و(الأحكام) للهادي، و(شرح القاضي زيد) إلا الربع الأخير، و(البيان) لابن مظفر، و(البستان)، و( البحر الزخار) وشروحه للإمام عز الدين بن الحسن وشرحه لابن مرغم، و(الأثمار) للإمام شرف الدين و(شرحه لابن بهران) و(تخريج أحاديث البحر) له، وغير ذلك من كتب الفن، وسمعت عليه من كتب الأصول (المعيار) وشرحه للإمام المهدي، و(الفصول) وحواشيه، و(مختصر المنتهى) لابن الحاجب، و(شرحه العضد) ، و(حاشية السعد) عليها و(الرفق) للنيسابوري، و(الكافل) لابن بهران، وحواشيه وغير ذلك، وسمعت عليه من كتب النحو (الكافية) لابن الحاجب وشرحها له أيضاً، و(شرح الرضي)، و(شرح ابن مفتاح) عليها والرصاص، و(حاشية السيد المفتي) ، و(حاشية الهندي) كلها على الكافية، و(الظاهرية) وشروحها، و(الخبيصي)، و(المفصل) وشروحه، وسمعت عليه من الصرف (الشافية) وشرح الرضي عليها، و(شرح ركن الدين) عليها، وسمعت عليه من كتب المعاني والبيان (التلخيص) للقزويني و(شرحيه الصغير والكبير) لمفتاح السكاكي، وشرحه للسيد شريف، وسمعت عليه من كتب اللغة (كفاية المتحفظ)، و(ضياء الحلوم) لمحمد بن نشوان، و(مقامات الحريري) و(القاموس)، و(ديوان الأدب)، و(نظام الغريب)، وغيرها، وسمعت من كتب الفرائض (المفتاح) للعصيفري، و(شرح الناظري) عليه، و(شرح الخالدي) إلا الضرب آخره، و(الوسيط) لابن نسر و(شرح الأعرج على المفتاح)، وسمعت عليه من كتب التفسير (الكشاف) لجار الله الزمخشري، و(الثمرات)، و(تجريد الكشاف)، و(الإتقان)، و(شرح الخمسمائة) الآية للنجري و(تهذيب الحاكم) وغيرها، وسمعت عليه من المنطق (إيساغوجي) و(شرحه للكاتي)، و(الرسالة الشمسية) و(شرحها لقطب الدين الرازي).

وسمعت عليه من كتب العروض عدة (كالمختصر الشافي) لابن بهران وغيرها، وسمعت عليه من كتب الطريقة (تصفية الإمام يحيى بن حمزة)، و(الإرشاد) للعنسي،و(كنـز الرشاد) للإمام عز الدين بن الحسن، وكتاب (البركة) للحبيشي.

وسمعت عليه من المناسبات (معيار النجري). وسمعت عليه من أصول الدين (الثلاثين المسألة) للرصاص، و(الخلاصة)، و(الغياصة)، و(مقدمات البحر) و(شرحها للنجري) و(المنهاج) للقرشي، و(شرحه) للإمام عز الدين بن الحسن، و(شرح الأصول) للسيد مانكديم.

وسمعت عليه في علوم الحديث (أصول الأحكام) لأحمد بن سليمان، و(الشفاء) للأمير الحسين وتتمته للسيد صلاح بن إبراهيم والسيد صلاح الجلال، و(صحيح البخاري) و(مسلم)، و(تجريد الأصول) لهبة الله البارزي وغير ذلك من الكتب العلمية وأجاز لي مسموعاته على كثرتها.

وأما ما سمعت على غيره، فسمعت (الأساس) في أصول الدين على مؤلفه الإمام القاسم بن محمد بشهارة، وأجاز لي جميع مسموعاته.

وسمعت على السيد أحمد بن محمد الشرفي (شرحه الصغير على الأساس)، وعلى القاضي حسن بن سعيد العيزري، وسمعت (الثمرات) على مولانا أمير المؤمنين المؤيد بالله، وسمعت عليه غيرها من الكتب العلمية بحضور جماعة من العلماء.

وسمعت (إيساغوجي وشرحه) على السيد الناصر بن محمد [المعروف بابن بنت الناصر بصنعاء ، وسمعت علم العروض على الأديب محمد بن عبد الوهاب العروضي، وسمعت (غاية السؤل) في علم الأصول على مؤلفها السيد الإمام الحسين بن القاسم بن محمد] و[كان] يملي علينا ما كان تيسر له جمعه تلك المدة، من شرحه (هداية العقول) عليها أيام محاصرة صنعاء بحدة المحروسة في عدة من العلماء.

وسمعت القرآن العظيم لنافع رواية على الفقيه المقري المهدي البصير بصنعاء ، وعلى الفقيه صلاح الواسعي كذلك في مسجد داود بصنعاء ، وعلى الفقيه محمد بن صالح الأصابي المكي.

وسمعت (صحيحي البخاري ومسلم) و(الجامع الصغير)[وذيله] للأسيوطي و(تمييز الطيب من الخبيث في علم الحديث) للديبع، و(التيسير الجامع للأمهات الست) على شيخنا محمد بن صديق الخاص السراج بمعمور زبيد بعض في سنة تسع وأربعين وبعض في سنة خمسين، أيام إقامتنا فيها للقضاء العام والتدريس والخطابة عن أمر الإمام المؤيد بالله أيام السيد هاشم بن حازم، وسمعت على الفقيه أحمد بن عبد الرحمن مطير (جمع الجوامع) للسبكي، و(صحيح البخاري)، و(تفسير البغوي) في بيت الفقيه الزيدية وفي مدينة زبيد ، وسمعت (الجامع الصغير) و(صحيح مسلم) على الفقيه محمد بن عمرو الحشيبري في بيت الفقيه الزيدية و[كان] يحضر في قراءة هذه الكتب ما يتعلق بها من المصنفات في علم الحديث ورواته ، وأجاز لي مشائخي المذكورون هؤلاء سائر مسموعاتهم ومجازاتهم منها: إجازة مولانا الحسين بن القاسم، وصنوه الإمام المؤيد بالله محمد بن القاسم، وغيرهما من نحارير العلماء.

قلت: وأخذ عنه ولده ناصر بن عبد الحفيظ، وحفيده الحسين بن ناصر وأجازهما، وأجاز جميع أولاد ولده ناصر الخمسة منهم: شيخنا شهاب الدين أحمد بن ناصر بن عبد الحفيظ وصنوه محمد [بياض في المخطوطات]، والسيد عز الدين دريب، وغيرهم من العلماء.

قال القاضي: هو العلامة البليغ، المحقق، الشيخ، المعمر، الصالح، المتواضع، كان نسيج وحده ، في دماثة الخلق، وملاطفة الصديق، وصلة الرحم، وتعمر كثيراً، وكان يقصد الرحم للزيارة بعد الشيخوخه ويصلهم بممكنه، وتولى الخطابة بزبيد وغيرها أيام السيد هاشم بن حازم، وكان ينشئ الخطب من نفسه فيجيدها، وله (كتاب في الفقه) إبتدأ بذكر اللباس لأنه أول ما يباشر المكلف وأحسن في ذلك الإعتبار، وكمل كتاب (الأوائل) للعسكري، وله شعر جيد، توفي بجهة الشرف [بياض في جـ] .


329- عبد الحميد بن الخلطي [… - …]

عبد الحميد بن الحسين بن عبد الحميد الخلطي، شيخ الزيدية بوقش .

يروي عن محمد بن إبراهيم بن زياد ، وعنه مسلم بن محمد اللحجي.


330- عبد الرحمن بن إبراهيم العامري [… - …]

عبد الرحمن بن إبراهيم العامري.

يروي عن: القاسم بن إبراهيم ـ عليه السلام ـ .

وعنه: ابن بويه.


331- عبد الرحمن بن عبد الله الحيمي [… - 1003هـ]

عبد الرحمن بن عبد الله بن داود بن إبراهيم بن أحمد بن علي بن سليمان بن محمد بن عبد الله بن دغيش بن غيثان بن محمد الشعبي، الخولاني، ثم الحرازي، المعروف بالحيمي، القاضي، العلامة، الأصولي.

قرأ في الأصولين على شيخه الفقيه أحمد بن يحيى الصناني الأهنومي فإنه قرأ عليه الكتب المعروفة كشرح (المنية والأمل) و(الدرر)، و(الفوائد) و(شرح القلائد) و(دامغ الأوهام في لطيف الكلام)، و(آيات الانتقاد في أحكام العباد)، وشرح (يواقيت السير) وغير ذلك، وسمع في الحديث على السيد أحمد بن عبد الله بن الوزير، وسمع على [علي] بن الإمام (شفاء الأوام) للأمير الحسين.

قلت: وأجل تلامذته عبد الهادي الحسوسة، والإمام القاسم [بن محمد] ، والسيد صلاح بن أحمد الوزيري.

قال القاضي: هو العلامة المحدِّث، العابد السائح، المتأله، شيخ الشيوخ وإمام [أهل] الرسوخ، كان لا يلحق في علم الكلام، إماماً في العربية، مفسراً للقرآن، صنف تفسيراً وكتبه في مصحف جمع فيه صناعات المصاحف وصيره إماماً يقتدى به، وصار هذا المصحف بيد مولانا أحمد بن القاسم بعد أن أمر الإمام المؤيد بالله بكتابة مصحف يجميع ما فيه، وكان يسيح في البلاد ويمضي في مواقف العلماء والهجر، ويصحح النسخ ويحشي عليها، وكان يلبس الخشن، وكان في الحديث إماماً جليلاً.

كان عبد الرحمن بن محمد يثني عليه، وله كتب نافعة منها: (رسالة في نظر الأجنبية) وتضعيف الرواية عن الحنفية والشافعية بجواز ذلك.

قلت: وذكر السيد مطهر أن الإمام القاسم بن محمد وصل إليه قبل الدعوة إلى هجرة الحدب ، ولم يعرفه الطلبة، وأقام أياماً لا يعرفون اسمه، وكان القاضي يكره بقاء الإمام عنده، واعتذاره من القراءة ولم يقبل دعاء الإمام، ثم تودعه من العر، وكان الطلبة قد شغفوا به فأرادوا مفارقة سيدنا واتهموا فيه من كراهة أهل البيت ـ عليهم السلام ـ فلما عرف ذلك قال: يا فقهاء هذا إمام الأمة وكذا وكذا وبلادكم قد غلب عليها الترك فلا نأمن أن يرغب في البقاء فيظهر اسمه فيقبضوه من عندنا، قال الطلبة: فاستغفرنا الله وعدنا، ذكره في السيرة من رواية القاضي علي بن سعيد الظفاري.

قلت: ولا يخلو من فائدة، وكان وفاة عبد الرحمن في شوال سنة ثلاث وألف، وقبره بجربة الروض، وقد يلتبس بأحد اثنين الأول عبد الرحمن بن محمد الآتي، وعبد الرحمن بن عبد الله الذي تولى القضاء بالحيمة ، انتهى .


332- عبد الرحمن بن محمد بن نهشل الحيمي [… - 1068هـ]

عبد الرحمن بن محمد بن نهشل الحيمي، المعروف بالوجيه، العلامة.

سمع على مشائخ منهم: السيد الحسن بن شمس الدين، وسمع في كتب الحديث على العلامة الصابي بن يحيى بن أحمد مما سمع عليه (تيسير الديبع)، وله سماع وإجازة عامة في كتب الحديث من ابن علان المكي.

قلت: [وأجل تلامذته القاضي أحمد بن صالح بن أبي الرجال، والقاضي حسين بن محمد المغربي، والسيد أحمد بن الحسن بن حميد الدين] ، وأجل تلامذته السيد العلامة محمد بن إبراهيم بن المفضل، ورثاه بقصيدة بديعة أولها:

مات عبد الرحمن بدر سماك

أحسن الله يا آزال عزاكِ

وترجم له بعضهم، فقال: الإمام العلامة حبر الأمة، شيخ الإسلام المقري المحدِّث، الرحلة المفسر، الفقيه الأصولي، البليغ الأديب، المنطقي النظار، جامع الفنون، علامة الزمن [وفخر الدين] ، وجيه الإسلام والمسلمين.

قال القاضي في ذكر عبد الرحمن بن عبد الله: والعلامة الكبير عبد الرحمن بن محمد شيخ المعقول والمنقول، كان حافظاً وإن لم يكن له قوة إدراك في النقد والاستنباط، وتعلق بكتب الأشاعرة وحفظ منها ، قرأنا عليه فهو أحد شيوخنا في (المنتهى) و(العضد) و(نجم الدين)، وله مؤلفات منها: حاشية جليلة على بلوغ المرام لابن حجر في الحديث ، وكان حسن الخط، وله اليد الطولى في النظم والنثر، توفي في سابع وعشرين من [شهر] ربيع الأول عام ثمان وستين وألف، ودفن بجربة الروض ، انتهى.


333- عبد الرحمن بن الحسن النيسابوري [… - 431 هـ]

عبد الرحمن بن الحسن بن علي، أبو سعد بسكون المهملة النيسابوري، سمع مجموع الإمام زيد بن علي الحديثي على أبي الفضل محمد بن عبد الله بن عبد المطلب الشيباني ورواه عنه الحاكم أبو القاسم عبيد الله بن عبد الله الحسكاني.

قال: أخبرني بقراءتي عليه من أصله وهو يسمع أن أبا الفضل محمد بن عبد الله أخبرهم بالكوفة .

قلت: وثَّقه القاضي جعفر بن أحمد بن عبد السلام، والمنصور بالله عبد الله بن حمزة.


334- عبد الرحمن بن أبي حرمي [540 - 645هـ]

عبد الرحمن بن أبي حرمي فتوح بن بنين بموحدة ثم نون ثم مثناة تحتية ثم نون العطار، أبو القاسم المكي.

قال: حدثنا (بسلسلة الإبريز بالسند العزيز) الشريف بقية السادة بحلب أحمد بن محمد بن جعفر الحسيني رضي الله عنه.

ورواها عنه: عمران بن الحسن الشتوي.

قال: أخبرنا الشيخ الإمام العالم الفاضل قرأه عليه يوم السبت بواقي أربعة أيام في شهر القعدة سنة تسع وستمائة، ورواها عنه [أيضاً] المحدث الإمام رضي الدين إبراهيم بن محمد الطبري [قال حدثنا الشيخ] الثقة الصدوق أبو القاسم، انتهى.


335- عبد الرحمن بن يحيى الحسني [… - …]

عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الشريف الحسني القاسمي.

يروي علم العدل والتوحيد عن أبيه عن جده.

وعنه: ولده أبو هاشم الحسن بن عبد الرحمن، هو الشريف الفاضل.

قال المنصور بالله: كان نسيج وحده شرفاً ومجداً، انتهى.


336- عبد الرحيم بن المظفر الحمدوني [… - بعد سنة 553 هـ]

عبد الرحيم بن المظفر بن عبد الرحيم بن علي الحمدوني، القاضي، الشيخ أبو منصور الزيدي.

سمع على أبيه (أمالي المرشد بالله الخميسية) [التي أملاها يوم الخميس] ، وسمعه عليه القاضي أحمد بن أبي الحسن الكني.

قال ما لفظه: أخبرنا القاضي الإمام الشيخ أبو منصور الحمدوني ـ رحمه الله ـ في رمضان سنة ثلاث وثلاثين وخمسمائة.


337- عبد الرزاق بن أحمد [… - …]

عبد الرزاق بن أحمد.

روى (الأحكام) للهادي ـ عليه السلام ـ عن الشريف علي بن الحارث، وعن أبي الهيثم يوسف بن أبي العشيرة وروى عنه إسحاق [بن أحمد] بن عبد الباعث.

قال الفقيه حسن الزريقي: كان من فضلاء أشياع العترة وكبراء علمائهم وعظماء أتباعهم، انتهى.


338- عبد السلام السلامي الآنسي [ … -1111هـ]

عبد السلام بن محمد بن صلاح بن سعيد بن قاسم السلامي، الآنسي، القاضي، العالم.

أخذ في الفقه كـ(شرح الأزهار)، وغيره، والفرائض كـ(شرح الناظري)، و(الخالدي) وغيرهما، قراءة على أبيه محمد، وعلى القاضي محمد بن صلاح الفلكي، وعلى الإمام المتوكل على الله إسماعيل بن القاسم، كل ذلك في الفقه، وسمع القرآن الكريم لنافع برواية قالون وورش على الفقيه المقرئ صلاح بن علي الحارثي المقرائي، عرف بالشويطر في مدرسة ذمار، وقرأ أيضاً في الأصولين.

وأخذ عنه: ولد أخيه عبد الكريم بن عبد الله بن محمد، والفقيه سعيد السلامي، والفقيه معوضة بن أحمد الرعيني.

كان محققاً، عالماً، سيما في علم الفقه والفرائض، ولم يزل ببلده بني سلامة من مخاليف آنس، مدرساً بها حتى توفي إحدى عشرة سنة ومائة وألف، وقبره في مشهد جده.


339- عبد السلام بن محمد القزويني [ 391 - 488هـ]

عبد السلام بن محمد بن يوسف بن بندار، القاضي أبو يوسف القزويني.

ولد سنة إحدى وتسعين وثلاثمائة.

سمع على القاضي عبد الجبار بن أحمد قاضي القضاة أماليه المعروفة.

قال في تاريخ قزوين : وروى عن ابن مهدي تاريخ المحاملي في سنة 397هـ، وروى عن أبيه أحاديث وسنن الشافعي، رواها عن أبيه، عن ابن المظفر، عن الطحاوي، عن المزني، عن الشافعي.

وأخذ عنه: أبو عبد الله محمد بن الفضل الفراوي، وأجاز له ولأولاده أن يروي عنه [مسموعاته] في سنة 478هـ ، وله شعر وقال صنف كتاباً في التفسير كبيراً.

قال أبو سعد السمعاني: لم أرى في التفاسير كتاباً أكبر منه، ولا أجمع للفوائد إلا أنه مزجه بكلام المعتزلة وبث فيه معتقده، وكان يجاهر بمقالات المعتزلة، وقد روى عنه الحديث محمد بن الفضل الفراوي.

وقال القاضي: قال الذهبي في النبلاء، سمع أبا عمرو ابن مهدي، وسمع بهمذان ، من أبي طاهر، وبأصبهان من أبي نعيم، وبحران من أبي القاسم الزيدي وطائفة.

قال السمعاني: كان [أحد الفضلاء المتقدمين. وقال محمد بن عبد الملك: كان فصيحاً حلو الإشارة يحفظ غرائب الحكايات والأخبار] زيدي المذهب، فسر[القراءات] في سبعمائة مجلد كبار وسمع عليه أمالي عبد الجبار عمر بن إبراهيم العلوي، توفي في ذي القعدة سنة ثمان وثمانين وأربعمائة.

وقال السمعاني: سنة أربع وخمسمائة. قال في تاريخ قزوين : وبين القولين تفاوت كبير والأقرب الأول.


340- عبد العزيز الربعي [… - بعد سنة 613هـ]

عبد العزيز بن الحسن بن عبد الرزاق بن الحسن الربعي الخطيب بالكوفة ، شهاب الدين.

يروي (سفينة الحاكم الجشمي)، و(المهذب في التفسير) له جميعه قراءة على علي بن زيد البروقني، على المؤلف المحسن بن كرامة، وروى عن شيخه وغيره غير ذلك من كتب العراقين من كتب الزيدية، وروى عنه ذلك الفقيه بهاء الدين علي بن أحمد الأكوع.

قال ما لفظه: أجاز لنا ذلك على يد الفقيه الأجل عمران بن الحسن أيده الله بمكة ، ووصل بذلك خط هذا المجيز، وكانت الإجازة سنة ثلاث عشرة وستمائة، انتهى.


341- عبد العزيز بن محمد بهران [ 948 - 1010هـ]

عبد العزيز بن محمد بن يحيى بن محمد بن بهران التميمي البصري، ثم الصعدي اليمني، القاضي، العلامة.

مولده سنة ثمان وأربعين وتسعمائة.

سمع على والده في جميع الفنون، وقال والده ما لفظه: قد أجزت للولد الفاضل العالم، العامل وجيه الدين عبد العزيز أدام الله توفيقه أن يروي عني جميع ما سمعه علي من الكتب المذكورة، وكذلك سائر تأليفاتي ومسموعاتي ومجازاتي لمعرفتي بكماله وصلاحيته لذلك وإتقانه، وسمع كثيراً من الفنون على القاضي محمد [بن علي] الضمدي، وقال مالفظه: وبعد فكان من نعم الله علي وإحسانه المسوق إلي، أن قيض لي بالاجتماع بالولد الفاضل الكامل، العلامة العامل، ربيب حجر الفضائل، الآخذ في كل فن من العلم الشريف بحظ طائل، وجيه الدين عبد العزيز، وقد وقعت بيننا مذاكرات في كتب من العلوم العقلية والنقلية فمن ذلك (جامع الأصول) في أحاديث الرسول، والأكثر من كتاب (التذكرة)، و(شرح الخالدي) على مختصر (المفتاح) ، وقرأ في (الكشاف) إلى (سورة) مريم وقرأ كتاب (القلائد في تصحيح العقائد)، وكتاب (تسهيل الفوائد في تكميل المقاصد)، و(المختصر الشافي في علمي العروض والقوافي)، والمختصر المعروف (بإيساغوجي) في علم المنطق، قرأ أيده الله جميع ذلك قراءة فحص وتحقيق، وأحاط بكل ما اشتملت[عليه] من كل معنى دقيق، وأبدع في ذلك وأجاد، وبلغ غاية السؤل والمراد، وقد سألني الإذن في رواية ما سمعه مني، وحفظه عني، وأن أجيز له ما سوى ذلك من مسموعاتي ومستجازاتي، وقد أثرت إسعاده، وأجابته إلى ما أراده، لما هو عليه من العلم والورع والإتقان، وإن لم أكن ممن يصلح لهذا الشأن، فأجزت له أن يروي عني جميع ما ذكر وغير ذلك مما ثبت لي فيه طريق الرواية، غير مشترط عليه إلا ما هو معروف عند أهل النقل، وإن كان يجلّ عن الاشتراط لما خصه الله به من العلم والفضل، انتهى.

وله إجازة من يحيى حميد مؤلف (شرح الفتح)، فقال ما لفظه: وبعد فإنه لما سألني الولد الفقيه الأفضل، العلم الأنبل، نور الدين وبقية المباركين المنتخبين، عبد العزيز بن سيدنا وشيخنا محمد بن يحيى بهران، أن أجيز له مؤلفاتي ومسموعاتي، وما لي فيه سماع وما يصح فيه مني ذلك، وعرفت كونه أهلاً لذلك، وجديراً بما هنالك، استخرت الله سبحانه وأجزت له مؤلفاتي من (التوضيح) و(التنقيح)، و(الوابل) و(فتح الغفار)، و(مفتاح الرائض) وشرحه (النور الفائض)، و(شرح مقدمة الأزهار) وغير ذلك، مما قد عرفه عني وتناوله، فإن بعض هذه النسخ قد صارت عندي مناولة وبعضها قراءة، وكثير من مسائلها وقواعدها كذلك، لاسيما وقد ذكر الإمام المهدي في (المنهاج) وشرحه (المعيار) ما ذكره: إنه يجوز للآخذ الأخذ به حسبما قد نقلته له في مواضع، غير هذا، وحسبما ذكر الإمام المهدي في بعض نسخ الأزهار إنه قد أجازه وأجاز شرحه لمن هو على تلك الصفة، وكذلك أجزت له ما لي فيه سماع أو إجازة من [العلوم] العقلية والنقلية، والفروع الفقهية والفرضية، مما سمعته على مشائخي المعتبرين والأئمة الهادين، وهو أجل من أن يعرف ما يشرط عليه في ذلك، وكان ذلك في شوال سنة سبع وتسعين وتسعمائة.

قال مولانا الإمام القاسم بن محمد: وله إجازة من الفقيه حسن بن علي الزريقي أيضاً.

قلت: وله تلامذة أجلاء منهم: القاضي عامر بن محمد، وأحمد بن يحيى الذويد الصعدي، والسيد داود بن أحمد بن الهادي، وخاتمتهم الإمام القاسم بن محمد فإنه أجازه إجازة عامة، وأحمد بن صلاح الدواري.

قال القاضي: وهو العلامة صدر الحكام، كان عالماً كبيراً، متضلعاً من كل العلوم.

قال شيخنا أحمد بن يحيى حابس: إنه كان يعرف جميع علوم الاجتهاد، علم إتقان لكنه لا يستنبط الأحكام، وهو شيخ الشيوخ في الحديث والتفسير، وكان في آخر عمره لا يستضيء، [إلا العلم] حكى ذلك تلميذه السيد داود بن أحمد بن الهادي، أنه كان يقرأ عليه في الذويد بصعدة فكان يومئذ ينظر في حواشي الكتاب لا يميزها إلا حاد البصر ثم خرج فأصاب جملاً يحمل حطباً، فقال له في ذلك، فقال مقسماً ما ميزته، وله في الفقه قدم راسخة، وهو الذي أجرى القوانين [المعروفة] في آبار صعدة [في المساني] وقدر الاحيان المغروفة من الماء، توفي يوم الأربعاء ثامن شهر رجب سنة عشر وألف بمدينة صعدة ، وعمر ثمان وسبعين سنة رحمة الله عليه.


342- عبد العظيم بن مهدي [… - ق6 هـ]

عبد العظيم بن مهدي بن نصر بن مهدي بن محمد بن علي بن موسى بن أحمد بن الأمير عيسى بن علي بن الحسين الأصغر بن علي بن الحسين بن علي بن أبي طالب الحسيني الولكي السيد أبو طالب.

قال: حدثنا بـ(أمالي المرشد الاثنينية)ـيعني التي أملاها يوم الاثنينـ.

قال المنصور بالله: لأن له ـ عليه السلام ـ إملائين، أحدهما الذي أملاه يوم الخميس، والثاني (كتاب الأنوار) أملاه ـ عليه السلام ـ يوم الاثنين.

قال عبد العظيم: حدثنا به إسماعيل بن علي بن إسماعيل الفرزاذي بقراءته علينا، قال حدثنا السيد الإمام أبو الحسين يحيى بن الموفق بالله الحسني [الحسين] وهو المؤلف الإمام المرشد بالله عليه السلام، وسمعه عليه القاضي أحمد بن أبي الحسن الكني، قال حدثنا السيد العالم أبو طالب قراءة عليه.


343- عبد القادر بن حمزة التهامي [… - 1013هـ]

عبد القادر بن حمزة التهامي اليبهي بتحتية مثناة ثم موحدة بعدها هاء؛ نسبة إلى يبه قرية من قرى حلي بن يعقوب، انقطع إلى اليمن وأقام بعاشر من مخلاف خولان العالية ، ومن شيوخه: ابن راوع.

قال السيد مطهر: هو علي بن راوع.

قال القاضي: وقرأ عليه الناس، وله تلامذة أجلاء من جملتهم فيما أحسبه: القاضي عامر ولا أثبت ذلك يقيناً.

قلت: بل حقق ذلك السيد مطهر الجرموزي وغيره كما ذكرناه في ترجمة القاضي عامر.

قال القاضي: ومن تلامذته يقيناً القاضي على بن أحمد بن أبي الرجال.

قلت: والقاضي سعيد بن صلاح السدمي ، وخلق كثير.

قال القاضي: كان عالماً، زاهداً، محققاً في الفروع، وصاحب عدة من الكتب وله حاشية على الأزهار مفيدة، وفتاوى مبوبة على أبواب الفقه ، وكان من عباد الله الصالحين، أصابه طرش في آخر أيامه ، وعمر حتى أدرك الإمام القاسم بن محمد ـ عليه السلام ـ .

وقال السيد مطهر: كان حافظاً، عالماً، مشهوراً، هاجر لطلب العلم في أيام الإمام شرف الدين، ونبل في وقته، وعمر، وقام مع الإمام الحسن بن علي.

قال في سيرة الإمام الحسن بن علي: وممن قال بإمامته الفقيه الفاضل العلامة عبد القادر بن حمزة، وكان في بلاد خولان من بلاد صنعاء ممتثلاً لأمر الإمام مقيماً للجمعة والجماعة، داعياً[للخلق] إلى طاعة الإمام ـ عليه السلام ـ ما استطاع، ولم يزل على ذلك مع قربه من مدينة صنعاء وكونها في أيدي العدو، ولما أراد بعضهم أن يسومه تركه إقامة الجمعة حذراً من القوم الظالمين، أراد الإنتقال من بينهم والهجرة إلى (حلي) من فعلهم فلم يسمح به الأكثر، وتركوه وشأنه، ثم مع الإمام القاسم بن محمد، وكان فقيهاً عارفاً، من شيوخه علي بن راوع.

وأخذ عنه: عدة من العيون، منهم القاضي عامر بن محمد، والقاضي سعيد بن صلاح الهبل، وكان القاضي عبد القادر مهيباً، محبباً إلى الناس، لا يكاد يخالفه أحد من مشائخ خولان ، توفي ببلد عاشر من جماد الآخر عام ثلاث عشرة وألف، ودفن جنب شيخه علي بن راوع، ثم دفن جنبهم تلميذه القاضي عامر، انتهى.


344- عبد القادر الهبل [… - ق11 هـ]

عبد القادر بن سعيد بن صلاح الهبل ، القاضي العلامة.

قرأ في الفروع على أبيه، وسمع عليه أيضاً (الشفاء) للأمير الحسين، وقرأ على القاضي عامر أيضاً في (الشفاء)، وأجاز له كتاب (الأحكام من البحر الزخار) للإمام المهدي، وله قراءة على الإمام المؤيد بالله محمد بن القاسم.

قلت: وله تلامذة أجلاء منهم: سلطان اليمن محمد بن الحسن، والقاضي أحمد بن صالح، ويحيى بن عبد القادر حابس، ويحيى بن جار الله مشحم، وغيرهم من أبناء الزمان.

قال السيد مطهر: هو المحقق، العلامة، الفهامة، مفتي صعدة .

وقال القاضي في ذكر والده سعيد بن صلاح: ومن تلامذته أولاده العلماء الكبار منهم: القاضي وجيه الدين عبد القادر فإنه كما قال إمامنا المتوكل على الله إسماعيل بن القاسم: حافظ المذهب، وهو من أهل الورع وطيب الطوية بحيث يقل نظيره، انتهى.


345- عبد الكريم السلامي الآنسي [… - 1139هـ]

عبد الكريم بن عبد الله بن محمد بن صلاح بن سعيد بن قاسم السلامي الآنسي، القاضي العالم.

قرأ على عمه عبد السلام بن محمد في الفقه كـ(شرح الأزهار)، وغيره، والفرائض وأصول الدين، وقرأ في الفقه أيضاً على السيد العلامة مهدي بن الحسين الكبسي بصنعاء ، وعلى القاضي محمد بن علي قيس، وعلى القاضي يحيى بن الحسين السحولي كل ذلك في الفقه، وقرأ في الفرائض على القاضي علي بن يحيى البرطي، وقرأ في المعاني والبيان على القاضي حسين بن محمد المغربي، وسمع عليه أيضاً في الفقه (البيان) لابن مظفر، وكان السماع[عليه] في نسخة المؤلف، وقرأه أيضاً على القاضي حسين بن عبد الهادي ذعفان، وقرأ على القاضي حسين بن علي المجاهد في (شرح الكافل) هكذا أخبرني حرسه الله تعالى من لفظه.

قلت: وأخذ عنه جماعة من أبناء الزمان، وأجاز للمؤلف جميع ماله فيه سماع أو إجازة وكتب ذلك بخطه أحسن الله جزاه.

قلت: وهو فقيه فاضل، محقق سيما في الفروع، وصل إلى صنعاء في سنة ثلاثين ومائة وألف سنة، ثم رجع إلى بلده بني سلامة ، وظني أنه من أبناء الستين أو نحو ذلك، وبلغني أنه توفي سنة تسع وثلاثين ومائة وألف يوم ثاني وعشرين في شهر رمضان، وهو من أبناء الثمانين، رحمه الله، وقبره في خزيمه أخبرني ولده سيدنا علي.


346- عبد المجيد بن عبد الغفار الاستراباذي [… - بعد سنة 518 هـ]

عبد المجيد بن عبد الغفار بن أبي سعد الإستراباذي، بكسر الهمزة وسكون المهملة وكسر المثناة فوق، ثم راء مهملة مفتوحة بعدها ألف، ثم موحدة بعدها ألف ثم ذال معجمة ثم يا النسب؛ نسبة إلى الإستراباذ بلدة من أعمال مارندل بين مارية وجرجان ، (ذكره ابن خلكان)، الزيدي، مجد الدين.

يروي (أمالي السيد أبو طالب) يحيى بن الحسين الحسني، عن السيد أبي الحسن علي بن محمد بن جعفر الحسني النقيب باستراباذ في شهر الله الأصم رجب سنة ثماني عشرة وخمسمائة، وسمع أمالي قاضي القضاة عبد الجبار بن أحمد على الشيخ إبراهيم بن إسماعيل بن إبراهيم المعروف ببارستان الإستراباذي.

وأخذ عنه ذلك القاضي أحمد بن أبي الحسن الكني، وقالـأعني الكنيـ، أخبرنا الشيخ الإمام الأفضل [مجد الدين] .


347- عبد الهادي الحسوسة [… - 1048هـ]

عبد الهادي بن أحمد بن صلاح بن محمد بن الحسن الثلائي، المعروف بالحسوسة بمهملات أولاهما مكسورة، القاضي العلامة، الأصولي.

فمن شيوخه: عبد الرحمن بن عبد الله الحيمي الحرازي، أخذ عنه جميع كتب الأصولين المعروفة، وعلي بن الحاج من أهل الطويلة ، وعيسى ذعفان فيما أظن.

قال السيد المطهر: وسأله بعضهم فقال: كم سماعك في علم الكلام؟ فقال: مائة مجلد.

وله تلامذة أجلاء منهم: الإمام المؤيد بالله محمد بن القاسم، والقاضي إبراهيم بن يحيى السحولي، والقاضي أحمد بن سعد الدين، والقاضي أحمد بن صالح العنسي وأولاده المهدي وعلي.

قال القاضي: هو العلامة، شحاك الملحدين، وقرة عيون الموحدين، شيخ العلماء وقدوة الراسخين، كان منقطع القرين في علومه الثلاثة ولواحقها، يملي من صدره ما لا تسعه الأوراق، وكان يحفظ أحوال الناس، ولقي العلماء الفضلاء وقرأ عليهم، وتحمل في دقيق الكلام وجليله ما لا يشبهه فيه أحد، حتى أن الإمام القاسم بن محمد لما اجتمع به في ذيبين قال: ظني أن عبد الهادي أوسع علماً من أبي الهذيل [بل] لأنه اطلع على ما حصله أبو الهذيل وغيره، وكان مطلعاً على قواعد البهشمية لا يند عنه منها شيء، ولا يخفى عليه شيء من أحوال هذا العلم الكلامي، يحفظ قواعد أهله وأخبارهم، إذا أملى في ذلك أنعم الإسماع ومع ذلك فهو في علم آل محمد الخريت الماهر عن سماعٍ ورواية.

روى شيخنا أحمد بن سعيد بن صلاح الهبل لما بلغه أن عبد الهادي درس في مجموع القاسم الرسي، فقال: ليس هو من كتب المعتزلة كالمعرض بعبد الهادي أنه لا يعرف علم الآل، فبلغ ذلك القاضي عبد الهادي فضجر وقال: والله إني لأعرف علم آل محمد، وأبوه القاضي سعيد في (بدبدة ) غير متعلق بالعلم أو كما قال، وكذا روي أنه ذكر بعض تلامذته شيئاً من أحواله فنسب [إليه] الميل عن أمير المؤمنين علي ـ عليه السلام ـ فاتفق أن القاضي أملى في فضائل أمير المؤمنين مما لا يعرفه إلا هو وأجاد وأتى بكل [شيء] عجيب وغريب، وكان في التلامذه الفقيه علي بن يحيى الشارح، وكان شيعياً، فقام وحجل على رجله، فسألهم القاضي عن سبب ذلك فأخبره بما قيل فبكى وتحرم من ذلك القائل رحمة الله عليه، وكان القاضي أحمد بن سعد الدين يعطر بذكره المجالس، وولي القضاء بصنعاء المحمية فتم بسعيه أمور عظيمة للإسلام بحذاقة ومهارة وصناعة خارقة، وبلغ في السياسة ما لم يبلغه أحد، وانتقل من صنعاء إلى ثلاء في أوائل مرضه، انتهى.

وقال القاضي الحافظ: هو القاضي، العلامة، أوحد دهره وفريد عصره، وجيه الدين، إمام علم الكلام، وحافظ علوم أئمة الهدى عليهم الصلاة والسلام، في كل فن من الفنون، وسلك من مسالك العلم ما تقر به العيون، ثم ذكر من قرأ عليه كما ذكرناه في ترجمته ـ رحمه الله ـ ، ثم قال: فقد كان هذا القاضي يحفظ مجموعات القاسم والهادي وغيرهما من الأئمة ـ عليهم السلام ـ ويمليها على ظهر قلبه غيباً بما يبهر العقول مع سائر علوم الكلام، فهو أحق بمن يمثل له فيما قيل في أبي الهذيل:

كأضلال الغمام على الأنام

أظل أبو الهذيل على الكلام

وقال السيد المطهر: كان بهشمياً في كثير من المسائل، شيعياً في غيرها، وكان زاهداً ورعاً، يفترش إهاب شاة ويدفأ بمثله، ولقد أراد علي بن المؤيد بالله تلميذه وملازمه أن يجعل له شيئاً مما يليق به فامتنع من ذلك ، وكان إقامته بصنعاء من أيام فتحها ودخول علي بن الإمام، ثم انتقل إلى ثلاء في أوائل مرضه ولم يلبث إلا يسيراً، حتى توفي في ذي القعدة ليلة الجمعة الثاني عشر منها عام ثماني وأربعين وألف بمنـزله بمدينة ثلاء ، وقبر بها أعاد الله من بركاته.


348- عبد الواسع بن عبد الرحمن القرشي [1026- 1108هـ]

عبد الواسع بن عبد الرحمن بن محمد القرشي، الأموي، العلفي، ينتهي نسبه إلى عبد الملك بن مروان، القاضي العلامة، وجيه الدين.

ولد سنة ست وعشرين أو سبع وألف في بلاد حيدان بسبب أخواله بني مدحش فخذ في حيدان ، ثم انتقل هو ووالدته إلى هجرتهم بني علفة في بلاد الكليبي فبقي فيها مدة ثم ارتحل إلى صنعاء ، وأقام بها وهو في سن الطلب فأخذ أولاً على الفقيه الفاضل محمد بن أحمد الحربي في النحو، ثم على التهامي في الصرف.

ومن مشائخه في علم المعقول حي القاضي عبد الرحمن بن محمد الحيمي، والسيد محمد بن عز الدين المفتي، ثم السيد الحسن بن أحمد الجلال.

قلت: وقال في موضع:ومسموعاتي المباركة هي (الكشاف)، و(شرح الآيات)، و(الثمرات)، و(البحر الزخار)، و(الشرح)، و(البيان)، و(الفصول)، و(العضد)، و(هداية العقول)، و(شرح الفصول) للجلال، و(شرح الكافل)، وبعض (شرح التجريد)، و(مقدمة البحر)، و(شرح النجري) عليها، و(الثلاثون المسألة)، و(شرح الرضي)، و(المنهل الصافي على الوافي)، و(الخبيصي)، و(شرح التلخيص) المطول والمختصر منه، ومشائخي السيد محمد بن عز الدين المفتي، والسيد الحسن بن شمس الدين الجحافي، والسيد الحسن الجلال، والقاضي عبد الرحمن بن محمد الحيمي، والقاضي صلاح الثلائي ، والقاضي أحمد بن سعيد الهبل، والقاضي محمد بن أحمد الحربي ـ رحمهم الله ـ .

وقال في موضع: مسموعاتي في علم القرآن والحديث والأصولين والتفسير والفقه، والفرائض، أرويها عن مشائخي دراية ورواية، ومشائخي كثيرون، ثم ذكر من ذكرناه أولاً.

وقـال: منهم الإمام الأعظم المتوكل على الله إسماعيل بن أمير المؤمنين، والسيد عز الدين العبالي، والقاضي الحسين بن علي الشوكاني، والقاضي الشيعي أحمد بن سعد الدين، رحمة الله عليهم أجمعين.

قلت: وله تلامذة أجلاء منهم: السيد محمد بن الحسن الكبسي، وولده أحمد، والسيد الحسين بن أحمد زبارة، ووضع له إجازة كتبها بخطه[ومن تلامذته السيد العلامة الفاضل علي بن محمد الشظبي سمع عليه (الكشاف) هو وولده أحمد من أول الكشاف إلى أخره ووضع له إجازة بخطه] ، وقال: هو القاضي، العلامة، المدرة، الفهامة، علامة الإسلام وبركة الخاص والعام.

قال ولده أحمد: وله من الأنظار الثاقبة الفائقة لا سيما في علم المعقول والمنقول، والنحو والصرف، فإنه في هذين الفنين الرحلة كما قال الإمام المتوكل على الله: من أراد النحو فليقرأ على القاضي عبد الواسع، وله (تفسير لطيف على سورة الإخلاص) ، وله (مجموع في خطب السنة) ، ومختصر (شمائل الأولياء) لأبي الفرج وسماه (الوعظ النافع فيما أنشأه القاضي عبد الواسع)، ولم يزل مقيماً على التدريس في[فراغ في المخطوطة (ب) و (جـ)]، حتى توفي في ثاني عشر شهر جماد الآخر سنة ثمان ومائة وألف، وقبره في الغراس مشهور بجوار الإمام المهدي أحمد، ـ رحمة الله عليه ـ .


349- عبد الوهاب السمان [… - بعد سنة 496هـ]

عبد الوهاب بن أبي العلاء بن بعدويه ضبط بضم الموحدة وسكون المهملة وضم المهملة الثانية وسكون الواو وفتح التحتية مثناه ثم هاء، السمان.

قال: أخبرنا بأمالي السيد المؤيد بالله أحمد بن الحسين الهاروني الأستاذ الرئيس علي بن الحسين بن محمد بن الحسين بن مردك في الجامع العتيق بالري في ذي القعدة سنة ست وتسعين وأربعمائة بقراءته علينا.

قال: أخبرنا والدي، قال أخبرنا سليمان بن جاوك، قال أخبرنا المؤيد بالله ـ عليه السلام ـ ورواه عنه القاضي أحمد بن أبي الحسن الكني، قال أخبرنا الشيخ عبد الوهاب، قراءة عليه في مدرسة شجاع الدين في شهر شوال في سنة أربعين وخمسمائة .


من اسمه عبد الله

350- عبد الله بن إبراهيم النجراني[ … - …]

عبد الله بن إبراهيم بن عطية بن محمد بن أحمد النجراني المداني الحارثي.

ينظر هل له رواية عن أبيه وعنه ولده إبراهيم.


351- عبد الله بن أحمد الوزيري [896- 933هـ]

عبد الله بن أحمد بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم المفضلي الوزيري، أبو أحمد، السيد العلامة فخر الدين.

مولده سنة ست وتسعين وثمانمائة.

سمع في العربية على السيد محمد بن المرتضى وغيره، قال القاضي الحافظ: ويروي (الشفاء) للأمير الحسين مع غيره من كتب الأئمة والشيعة على ولده أحمد بن عبد الله، عن أبيه، عن جده السيد صارم الدين كمما حققناه في غير موضع.

وأخذ عنه: ولده أحمد بن عبد الله.

قال في تاريخ السادة: كان سيداً كبير القدر، نابه الذكر، حميد الطريقة، واتصل بالإمام شرف الدين ـ عليه السلام ـ ولازمه، وكان عنده وافر الجلالة، ولم يزل على ذلك حتى توفي في شوال سنة ثلاث وثلاثين وتسعمائة بالطاعون الأعظم، وقبره [بياض في الأصل].


352- عبد الله بن أحمد المؤيدي [ … - ق11هـ]

عبد الله بن أحمد بن الحسين [بياض في الأصل]، المؤيدي، السيد العلامة فخر الدين، أحد تلامذة الفقيه أحمد بن معوضة الحربي، أخذ عنه في الفقه.

قال القاضي: وأنبل تلامذته السيد العلامة محمد بن عز الدين المفتي.

قلت: والقاضي سعيد بن صلاح الهبل.

قال القاضي: هو السيد العلامة المتواضع، الدمث الأخلاق، كان عالم وقته وسيد عصره، وكان ممن يسر له العلم وسخر له، وكان يأتي في الإملاء بالعجائب والغرائب، مع أنه لا يشتغل بالدرس في الليل ولا يفتح الكتاب إلا عند الدرس، وعلق عنه الفضلاء، وصححوا قواعد وقيدوا شوارد، وكان محيطاً بعلوم الاجتهاد إلا واحداً منها، قال: خفت أن يجب علي فرض الإمامة، وكان عفيفاً زاهداً، وكان شيخه أحمد بن معوضة لما عمي لا يمر الطريق إلى مصلاه في مسجد داود إلا من وراء السيد عبد الله تعظيماً له وإجلالاً، توفي بصنعاء وقبره بجربة الروض رحمة الله عليه.


353- عبد الله بن أحمد الشرفي [ … - 1062هـ]

عبد الله بن أحمد بن إبراهيم بن علي بن محمد بن صلاح بن أحمد بن محمد بن القاسم بن الأمير داود بن المترجم بن يحيى بن عبد الله بن القاسم بن سليمان بن علي بن محمد بن يحيى بن علي بن القاسم الحرازي بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، والقاسمي، المعروف بالشرفي.

قرأ على الإمام القاسم بن محمد مؤلفه (الأساس) في الأصول وغيره وأجازه جميع مروياته ومؤلفاته ومستجازاته، وقرأ (شرح الأساس) على مؤلفه السيد أحمد بن محمد الشرفي، وسمع عليه (الأحكام) للهادي ـ عليه السلام ـ وروى عنه العلامة عبد الحفيظ بن المهلا مؤلفه (المحرر المختصر من المقرر)إجازة [بياض في المخطوطة (أ) و(جـ)].

قلت: وأخذ عنه جماعة منهم: السيد عامر بن عبد الله مما سمع عليه مؤلفهفي التفسير، والسيد علي بن عبد الله بن أمير الدين وغيرهما.

قال تلميذه عامر بن عبد الله: ومن مسموعاتي (المصابيح في التفسير) للسيد العالم الحافظ الجليل عبد الله بن أحمد، فإني أرويه عنه قراءة من أوله إلى آخره وهو ستة أجزاء جمع فيه تفسير أئمة آل محمد ـ عليهم السلام ـ .

قال في السيرة: وهذا التفسير المسمى بـ(المصابيح الساطعة الأنوار المجموعة من تفسير الأئمة الأطهار) ابتدأ فيه بآخر القرآن عكس المؤلفين.

قلت: بل تبع لما فعله الحسين بن القاسم العياني فإن له تفسير هكذا، ثم قال: وهذا التفسير قليل الوجود لمثله إنما هو نصوص الأئمة وتفسيرهم وكتابه يدل على تمكن في العلوم واطلاع على أقوال الأئمة ـ عليهم السلام ـ .


354- عبد الله بن أحمد الناصح [ … - بعد 980هـ]

عبد الله بن أحمد الناصح أخو إبراهيم بن أحمد الراغب سماهما بهذين الاسمين الإمام شرف الدين ـ عليه السلام ـ هو من تلامذة عبد الله بن القاسم العلوي، ومن مشيخة عبد الله بن مسعود الحوالي.

قال القاضي: كان عالماً، فقيهاً، تقياً صالحاً، من العلماء الكبار، وفاتة بالطاعون بعد ثمانين وتسعمائة سنة من الهجرة.


355- عبد الله الوردسار الغالبي [… - 975هـ]

عبد الله بن أحمد الوردسار الغالبي، أحد تلامذة يحيى بن حميد المقرائي.

ومن تلامذته: سعيد بن عطاف القداري.

وقال غيره: قرأ في شرح النجري ومقدمة البحر، وكتب الأصولين على شيخه أحمد بن يحيى الصناني.

قال القاضي: كان فقيهاً، عالماً، فاضلاً، ذكره في (التوضيح)، وهو الذي توجه إليه السؤال في معنى النسبة إلى زيد بن علي ـ عليهما السلام ـ في قولهم زيدية، وتولى الجواب شيخه المقرائي، انتهى.


356- عبد الله بن معوضة الحربي [… - ق11هـ]

عبد الله بن أحمد بن معوضة الحربي.

أخذ عن السيد الحسن بن شمس الدين، وقرأ عليه السيد صالح بن أحمد السراجي في علم الكلام.

قال القاضي: في ذكر والده أحمد بن معوضة ثم ولده العلامة عبد الله بن أحمد، كان عالماً يتوقد ذكاء، وله في علم الكلام جليله ودقيقه اليد الطولى [ وله في الفقه أيضاً اليد الطولى] ، وانتقل إلى جوار الله بالروضة من أعمال صنعاء ، انتهى.


357- عبد الله بن إسماعيل الجحافي [… - 1104هـ]

عبد الله بن إسماعيل بن إبراهيم بن يحيى بن الهدا الجحافي، وبقية نسبه تقدم في ذكر والده، السيد العالم.

قرأ في الفقه على أبيه وأظن والفرائض، وقرأ عليه القاضي علي بن عبد الله التهامي، قال: وكان سيداً[عالماً] فاضلاً، عارفاً، ابتلي بألم عقيب مرض؛ حتى شق عليه المشي وكثرة الحركة، فكان يقرئُ في بيته في بلده حبور ، حتى توفي سنة أربع ومائة وألف، وقبره بحبور .


358- عبد الله بن أسعد الحكمي [… - بعد سنة 630هـ]

عبد الله بن أسعد بن عبد الله الحكمي الحجي.

سمع (ضياء الحلوم) في اللغة على مؤلفه محمد بن نشوان الحميري وأجازه للحسن بن البقاء في رمضان سنة ثلاثين وستمائة بقرية مسلت.


359- عبد الله بن جابر التهامي [… - 1087هـ]

عبد الله بن جابر التهامي أبو علي القاضي العلامة.

قرأ في الأصولين على المهدي بن عبد الهادي الحسوسة الثلائي، وقرأ في الفقه على السيد الحسين بن علي جحاف (كالبحر) و(شرح بهران) وحصَّلها، وقرأ على عدة مشائخ في كل فن.

وأخذ عنه جماعة كالسيد العلامة يحيى بن إبراهيم جحاف، وربما سمع عليه ولده[بياض] حسن، وكان عالماً محققاً في كل فن، وتولى الوقف والقضاء ببلده حبور عن أمر الإمام المتوكل على الله إسماعيل بن القاسم، ولم يزل حاكماً بها حتى توفي في شهر صفر سنة سبع وثمانين وألف سنة.


360- عبد الله بن الحسن قاضي دمشق [… - ق 5 هـ]

عبد الله بن الحسن قاضي دمشق بن أبي عبد الله محمد بن الحسن بن الحسين الأحول بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب، الشريف النسابة، أبو الغنائم.

قرأ على الشريف الرضي بن الحسين بن المرتضى محمد بن الهادي للحق كتاب (الأحكام) لجده الهادي.

قال غيره: قال أبو الغنائم: أخبرني بالري سنة سبع عشرة وأربعمائة وعرضت عليه نسبه فأقر به ورأيت [عليه] آثار الخير، وهو سمع (الأحكام) عن أبيه عن جده، وسمع أبو الغنائم (حديث ذكر الأسباط) و(أنساب الطالبية الغانمية).

قال: حدثني أبو القاسم محمد بن القاسم الحسني [بآمل] طبرستان سنة ثماني عشرة وأربعمائة. وقال أبو الغنائم أخبرني بكتاب (الأحكام) للهادي ـ عليه السلام ـ جماعة من ولده يعني الهادي منهم: أبو طالب الهاروني الحسني، قال: أخبرني به يحيى بن محمد المرتضى، [قال] : عن عمه الناصر عن الهادي.

قال القاضي: هو السيد العالم الفاضل، النسابة، له كتاب مبسوط في النسب الشريف عشرة مجلدات (سماه) نزهة عيون المشتاقين إلى وصف السادة الغر الميامين) .

قال بعضهم: لقي جماعة من النسابين أخذ عنهم علم النسب، وسافر البلاد ولقي الأشراف العلويين واستقصى أنسابهم.

قلت: وأخذ عنه علي بن الحسين معلم الطرفين.

قال ابن عنبة في ذكر الحسين الأحول: ابن عيسى بن يحيى بن الحسين بن زيد بن علي فمن ولده أبو محمد الحسن قاضي دمشق، وله أعقاب منهم: السيد العالم الفاضل أبو الغنائم الزيدي، النسابة، وهو عبد الله بن الحسن، قاضي دمشق، له مبسوط في النسب، انتهى.


361- عبد الله بن الحسن الدواري [715-800 هـ]

عبد الله بن الحسن بن عطية بن المؤيد الدواري، أبو محمد، القاضي العالم.

مولده سنة خمس عشرة وسبعمائة.

أخذ في علم الكلام على القاسم بن أحمد بن حميد المحلي، وقال ابن حنش: أخذ في العلم على محمد بن القاسم بن أحمد بن حميد، وهو يروي عن أبيه القاسم بن أحمد، وقرأ على الإمام علي بن محمد (شرح القاضي زيد) المعروف بالتعليق.

وقال في أوائل (الديباج النظير) ما لفظه: سند ما نحن عليه من مذهب أهل البيت المتصل بزيد بن علي المرفوع إلى النبي ـ صلى الله عليه وآله وسلم ـ وما يتصل بذلك من طرق الشرع التي هي الاجماع والقياس والاجتهاد، وأفعال النبي ـ صلى الله عليه وآله وسلم ـ وتروكه وما يتشعب من ذلك قراءة الكتب المتداولة في أيدينا هذا الزمان وهي كتاب (التحرير) وشرحه و(تعليق القاضي زيد) و(الإفادة)، و(الزيادات)، و(تعليق الإفادة) و(المجموع) و(تعليق ابن أبي الفوارس) وغير هذه مما فيه ما فيها أو شيء منه السماع في جهاتنا لأكثر هذه الكتب لفظاً أو معنى، وغيرهما مما يرجع في الحكم والمعنى إليها إلى الفقيهين العلامتين بدر الدين محمد بن سليمان بن أبي الرجال، وعماد الدين يحيى بن الحسن البحيح، والأكثر على الفقيه عماد الدين، والفقيه عماد الدين يسنده إلى محمد بن سليمان أيضاً وإلى الأمير المؤيد بن أحمد، والفقيه محمد بن سليمان يسنده إلى الأمير المؤيد المذكور وسند الأمير المؤيد بن أحمد إلى الأمير الحسين، وهو يسنده إلى الأمير علي بن الحسين صاحب الكتاب يعني (اللمع)، والأمير علي بن الحسين يسنده إلى الأميرين بدر الدين وشمسه محمد ويحيى ابني أحمد بن يحيى بن يحيى وسندهما إلى القاضي جعفر، وسند القاضي جعفر إلى الكني، والكني يسنده إلى أبي الفوارس، وأبي الفوارس يسنده إلى علي بن آموج الجيلي، وعلي بن آموج يسنده إلى القاضي زيد، والقاضي يسنده إلى القاضي يوسف، والقاضي يوسف يسنده إلى الشيخ الأستاذ أبي القاسم جامع الزيادات والإفادة، والأستاذ يسنده إلى المؤيد بالله، والمؤيد بالله يسنده إلى السيد أبي العباس، وأبي العباس يسنده إلى الهادي يحيى بن محمد بن الهادي، ويحيى بن محمد يسنده إلى عمه أحمد بن الهادي، وعمه يسنده إلى أبيه الهادي للحق يحيى بن الحسين، والهادي يسنده إلى أبيه الحسين، والحسين يسنده إلى أبيه القاسم، والقاسم يسنده إلى أبيه إبراهيم، وإبراهيم يسنده إلى أبيه إسماعيل، وإسماعيل يسنده إلى أبيه إبراهيم، وإبراهيم يسنده إلى أبيه الحسن، والحسن يسنده إلى أبيه الحسن، والحسن يسنده إلى أبيه علي بن أبي طالب، وعلي بن أبي طالب يسنده إلى النبي ـ صلى الله عليه وآله وسلم ـ هذا سند فقه الزيدية من أهل البيت على الجملة وأصول الشريعة وقواعد كتبها وأبوابها.

وأما تعيين المسائل وتفصيلها فإلى كل واحد منهم ما يسند إليه وإن كانوا في الحكم كالمتفقين في الأغلب وهذا السند سماع في بعض ذلك وفي بعضها مستفيض كذلك وبعضه منقول من كتب موضوع فيها ذلك يغلب الظن إلى صحتها والرواية لذلك حسب الظن والعمل بحسبه قال به كثير من الأصوليين واحتجوا على ذلك بعمل الصحابة وروايتهم بحسب ما يوجد في كتب النبي ـ صلى الله عليه وآله وسلم ـ نحو كتاب عمرو بن حزم واختار[له] ذلك الإمامان المتوكل والمنصور بالله، ورواه المنصور بالله عن الشيخ الحسن بعد أن راجعه في المسألة ثم قرر ذلك، انتهى.

قلت: وأجل تلامذته السيد الهادي بن إبراهيم الوزيري ، وكان سماعه عليه سنة ثمانين وسبعمائة، وصنوه العالم محمد بن إبراهيم، وصنوهما صلاح بن إبراهيم، وعبد الله النجري، وأحمد بن ساعد ، وولده أحمد بن عبد الله، وغيرهم ممن يذكر في بابه إن شاء الله تعالى.

قال القاضي: هو الإمام العلامة المعروف بسلطان العلماء، وإمام الأصول والفروع، وترجمان المعقول والمسموع، لا أجد عبارة تفي بحقه وما أحقه بقول تلميذه السيد الهادي بن إبراهيم:

عليّ عزيز نظمها لك في شعري
وبحث وتحقيق على العالم الصدر
ليبهر فضلاً كل علامة حبر
أكابر والشمس المضيئة في العصر
تقوم مقام النصر للعسكر المجر
يبيح لا وفرا يزيد على الوفر
وتعليمه المشكور من أفضل الأجر

وهذه خلاصات المسائل لم يكن
هرقت لها كأس الكرى بقراءة
هو القدوة العلامة الحبر إنه
وقاضي قضاة المسلمين وسيد الـ
مؤيدة أقواله بأدلة
هدانا إلى سبل الرشاد ولم يزل
جزاه إله العرش عن فيض علمه

قال السيد الهادي: وكنا بين يديه جماعة من طلبة العلم يملي علينا من بحر علمه الفرائد المنتقاة، ويمطر علينا من شآبيب فهمه المنتقاة ، وكان العلم في زمنه كالحديقة المزهرة ووجوه العلوم الدينية بنور وجهه ضاحكة مستبشرة، وكانت ركائب الطلبة تحدى إلى سوحه من أداني الأرض وأقاصيها، وبلغ في العلم والتعليم وحياطة الدين ما لم يبلغه أحد، جمع بين محاسن العلم والعمل.

قال القاضي: وكان مرجعاً للعلماء ومنابه لهم عند المهمات، وحسبك برجل يرسل إليه علامة اليمن الحسن بن محمد النحوي يسأله عن إجازة الإجازة فوقف في الطريق ووضع دقنه على عصاه يتوكأ عليها، وسكت ساعة فلما وصل الرسول إلى الفقيه حسن ووصف له سكتته وتأمله فأقسم الفقيه حسن أنه في تلك الحال كالناظر في بحر من علم ، ولما دنت وفاته ذكر له بعض أولاده قصة الإمام المهدي أحمد بن يحيى [ليذكره] لعله يستغفر فحلف القاضي أنها أرجا شيء أرجوه عند الله لأني ما أردت إلا حفظ الإسلام وما أقدمت بغير بصيرة، وله مصنفات منها (شرح على الجوهرة) ، وما تعلق الناس بعده بغيره ولشيخه قاسم المحلي على الجوهرة أيضاً تعليق و(شرح الأصول الخمسة) ، و(شريدة القناص) ، وفي الفروع (الديباج النظير) ولعمري أنه مفقود النظير، وله (مسائل ورسائل) وخرج إلى صنعاء للمشاورة في بيعة علي بن صلاح في سنة ثلاث وسبعين وسبعمائة، ثم عاد إلى صعدة وأقام بها حتى توفي في صفر سنة ثمانمائة، عن خمس وثمانين سنة قال :

تقضت لياليه عقيب المحرم
إلى مائة وفَّى بها العمر فاعلم
وخمساً وَفَتْ والمرء غير مسلم

إلا أن فخر الدين حاكم صعدة
لسبع مئين قد تقضت عديدها
وعاش من الدنيا ثمانين حجة


362- عبد الله بن الحسين الجحافي [1040- 1112هـ]

عبد الله بن الحسين بن علي بن إبراهيم بن المهدي بن أحمد الجحافي، السيد العلامة، فخر الدين.

مولده سنة أربعين وألف.

قرأ على أخيه السيد علي بن الحسين في جميع الفنون، وعلى القاضي أحمد بن صالح بن أبي الرجال.

وأخذ عنه ولده علي بن عبد الله، والقاضي جعفر بن علي الظفيري، ولطف الله بن مهدي بن لطف الله الغياث، وغيره .

كان سيداً، عالماً، محققاً سيما في الأصول، وكان يتأول كلام المعتزلة في الصفات، ويقول أنها ضاقت عليهم العبارات لضيق المقام، في تحقيق صفات العليم العلام، وكان عليه الفتوى في جهات حجة وتولاها مدة، فكانت أحواله على السداد والصلاح على طرائق آبائه الأعلام، ولم يزل يفتي وينفع المسلمين بما عنده حتى في ذلك اليوم آخر يوم من حياته وقد ثقلت لسانه، وتوفي بعد ذلك بساعة أو ساعتين وذلك عشية الأحد لصباح الاثنين من شهر شعبان الكريم عام اثني عشر ومائة وألف سنة، ودفن في القبة في جبل عمر متصلاً بتابوت العبد الصالح الذي يروى أنه ولد الحمزة بن سليمان، وعمره إذ ذاك ثلاث وسبعين سنة، انتهى.


363- عبد الله بن الحسين بن منخل [… - 1117هـ]

عبد الله بن الحسين بن منخل، القاضي.

قرأ في الفقه كـ(شرح الأزهار)، و(البيان)، والفرائض على القاضي محمد بن صلاح الفلكي وغيره.

وأخذ عنه جماعة منهم: القاضي [أحمد] بن مهدي الشبيبي، وغيره.

كان القاضي عالماً، حاكماً بتعز، ولم يزل به حتى توفي في شهر[بياض] سنة سبع عشرة ومائة وألف وقبره [بياض].


364- عبد الله بن الحسين بن القاسم [… - ق3 هـ]

عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب. الإمام العالم يروي عن آبائه[بياض] وعنه أولاده يحيى بن عبد الله [فراغ].


365- عبد الله بن حمزة بن سليمان [561- 614هـ]

عبد الله بن حمزة [بن سليمان بن حمزة] بن علي بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني القاسمي الهاشمي، أبو محمد، الإمام المنصور بالله.

مولده في ربيع الآخر سنة إحدى وستين وخمسمائة بقرية عيشان من ظاهر بلاد همدان ، تربى في حجور الطاهرات، ونشأ مقتدياً بالأباء والأمهات فسلك منهاج آباءه، ونشأ على العفة والطهارة من إبتداءه إلى إنتهاءه، ما عرف في حال صغره اشتغالاً بشيء من اللعب كعادة الصبيان، وكان والده قد ربى أولاده على الطهارة والعفة والمرابطة على التعليم والدراسة، فكان له ـ عليه السلام ـ التبريز عليهم، ولما ختم القرآن قرأ في اللغه والنحو وبلغ فيهما مبلغاً عظيماً، ثم تقدم إلى سناع للدراسة على شيخه حسام الدين الحسن بن محمد الرصاص فقرأ عليه علم الكلام، وأصول الفقه وفروعه والأخبار المأثورة عن النبي ـ صلى الله عليه وآله وسلم ـ فأدرك ما لم يدركه غيره في هذه الفنون وبلغ مبلغاً قصر عنه المجتهدون، انتهى ما ذكره الشيخ محيي الدين حميد بن أحمد.

وقال ـ عليه السلام ـ في (الشافي) بعد كلام طويل: وإذا قررنا هذه القاعدة فلنذكر أسانيد ما نروي طرقه ولنبدأ من ذلك بما رويناه مما روته فقهاء العامة جملة واحدة ولنرجع إلى تلك الجملة بما رويناه، ونلحق منها كل فرع بأصله، وما رويناه عن آباءنا ـ عليهم السلام ـ وعن علماء شيعتنا عيناه بسنده، ليقع التمييز بين الروايتين وتلزم الحجة باجتماع الثقلين، فالحق لا يعدو عند أهل الإسلام على سبيل الجملة إحدى هاتين الطائفتين وكل يدعي ذلك لنفسه فإذا اتفقوا على أمر واختلفوا في آخر، كان ما اتفقوا عليه أولى بالإتباع مما اختلفوا فيه فليس برد الحق ينتصر الناصر، ولا بدفع الأدلة ينتفع المكابر، فأقول وبالله التوفيق ومنه نستمد المعونة والتسديد: أخبرنا الفقيه الفاضل بهاء الدين علي بن أحمد بن الحسين المعروف بالأكوع قراءة، قال: أخبرنا علي بن محمد بن حامد اليمني الصنعاني مناولة في سابع عشر من ذي الحجة سنة ثماني وسبعين وخمسمائة ، قال: أخبرنا يحيى بن الحسن بن الحسين بن علي بن محمد البطريق الأسدي الحلي بمحروسة حلب في غرة جماد الأولى سنة ست وتسعين وخمسمائة، قال: أخبرنا أبو الغنائم محمد بن أحمد بن عبد الله الحسيني، حدثنا الشيخ المبارك ابن عبد الجبار الصيرفي، عن العلاف عن القطيعي، عن أبي عبد الرحمن عبد الله بن أحمد بن حنبل، عن والده أحمد بن حنبل، وكذلك (صحيح البخاري) بالإسناد إلى الحلي و(صحيح مسلم) بالإسناد إليه، و(تفسير الثعلبي) ورواية (الجمع بين الصحيحين للحميدي)، و(مناقب أمير المؤمنين للمغازلي)، وكذلك [طريق] رواية (الجمع بين الصحاح الستة) لرزين العبدري.

قال ـ عليه السلام ـ : فكل ذلك رويناه عن الفقيه بهاء الدين المقدم ذكره عن شيخه علي بن محمد بن حامد، عن يحيى بن الحسن الأسدي الحلي، وهذا الشيخ يحيى بن الحسن يروي ذلك عن جميع هؤلاء الشيوخ المذكورين في أول كل تصنيف من هذه التصانيف.

قلت: وستأتي الطرق إن شاء الله مستوفاة في الفصل الثاني فيمن أخذ عنه أئمة أهل البيت أو شيعتهم من رجال السنة أو رجال الفقهاء الأربعة، ثم قال: ونحن نروي أيضاً (البخاري) بطريق متصل بخمس طرق:

فنقول: أخبرنا الفقيه العالم سديد الدين عمرو بن جميل النهدي، أخبرنا السيد الإمام يحيى بن إسماعيل الحسيني قال: أخبرنا عمي الحسن بن علي العلوي، قال: أخبرنا السيد الإمام [علي] بن جمك رفعه إلى نهايته، وكذلك (مجموعات الحميدي)، ونحن نروي الصحاح من طريق الفقيه العالم تاج الدين الذي يسمى زيد وأحمد بالاسمين معاً بن الحسن البروقاني بأسانيده إلى نهايتها.

قلت: وذكر في موضع آخر أنه يروي عنه (تاريخ بن جرير الطبري) المشهور، ثم قال: وليس لأحد فيه طريق غيرنا، ثم قال ـ عليه السلام ـ : ونروي أكثر علوم الفقهاء الأربعة عن ثقات مرضيين، ثم قال: ثم تميزنا بعلوم آباءنا ـ عليهم السلام ـ وهي البحار الزاخرة، والشيعة والمعتزلة وهم أهل التفتيش والحك والتفتيش، ولم يبق عالم ممن ظهر لنا علمه حتى مددنا إلى روايته بسبب، وضربنا في علمه بنصيب، فسمعنا مصنفات أبي حامد الغزالي عن الشيوخ إليه، وعنه عن مشائخه، وروينا مصنفات ابن سلفة حافظ الإسكندرية إليه، وعنه عن شيوخه وشرح جملها يطول فضلاً عن تفاصيلها، ونروي عن أبي العلاء الحافظ العطار مسند الآفاق مقدم العراق جميع مروياته ومؤلفاته، ولم يجمع أحد فيما سمعنا قبله مثل جمعه، وكذلك مصنفات الإمام أبي سعد السمعاني، ونروي مسموعات أبي بكر الفرعاني ومستجازاته ومناولاته فهؤلاء كلهم من فقهاء العامة الراجعين على اختلافهم إلى الفقهاء الأربعة.

ثم قال ـ عليه السلام ـ: وهذا حين نذكر أسانيد روايتنا لكتب آباءنا سلام الله عليهم إسناد (أمالي أبي طالب) يحيى بن الحسين الهاروني، أخبرنا الشيخ الإمام الحسن بن محمد الرصاص، والشيخ الأجل محيي الدين محمد بن أحمد بن الوليد، والشيخ الأجل حنظلة بن الحسن، والفقيه الأجل الزاهد أحمد بن الحسين بن المبارك الأكوع قراءة عليه وهو ينظر في كتابه.

قالوا: أخبرنا الفاضل الأجل شمس الدين جعفر بن أحمد بن عبد السلام ـ رضي الله عنه ـ قال: أخبرنا الإمام أحمد بن أبي الحسن الكني أسعده الله.

قلت: وتقدم ذكر طريقه [في ترجمته] .

إسناد مجموع الفقه لزيد بن علي عليه السلام: أخبرنا الشيخ الإمام الحسن بن محمد الرصاص قراءة عليه، والشيخ الأجل محمد بن أحمد بن الوليد، قال أخبرنا القاضي الأجل شمس الدين جعفر بن أحمد [بن عبد السلام]، قال: أخبرنا الإمام أحمد بن أبي الحسن الكني.

[قلت: وقد تقدم طريقة إسناد أمالي المؤيد بالله، أخبرنا الشيخ الإمام الحسن بن محمد الرصاص والشيخ الأجل محيي الدين محمد بن أحمد القرشي، قال أخبرنا القاضي شمس الدين جعفر بن أحمد، قال أخبرنا أحمد بن أبي الحسن الكني] .

وتقدم ذكر طريقه.

إسناد أمالي المرشد التي أملاها يوم الخميس لأن لهـ عليه السلام ـ إملائين أحدهما هذا الكتاب، والثاني (الأنوار) أملاه ـ عليه السلام ـ يوم الاثنين ونحن نذكر سنده بعد هذا، ونحن نروي هذا الكتاب بطريقين:

أحدهما: من الأمير الأجل محمد بن أحمد بن يحيى بن يحيى.

والثانية: من جهة القاضي شمس الدين جعفر بن أحمد.

فنقول: أخبرنا السيد بدر الدين محمد بن أحمد بن يحيى [بن يحيى] مناولة في شهر رمضان من سنة سبع وتسعين وخمسمائة بمدينة صعدة المحروسة بالمشاهد المقدسة، قال: وأنا أرويه مناولة وإجازة من السيد الشريف عماد الدين الحسن بن عبد الله، قال: أخبرنا القاضي أحمد بن أبي الحسن الكني بقراءته علينا في ذي القعدة سنة اثنين وخمسين وخمسمائة، قال: أخبرنا الإمام أبو منصور عبد الرحيم بن المظفر، قال: أخبرنا والدي أبو سعد المظفر بن عبد الرحيم، قال حدثنا المرشد بالله فهذه الطريق الأولى.

وأما الطريق التي من جهة القاضي جعفر: فأخبرنا الشيخ محيي الدين محمد بن أحمد بن الوليد القرشي، قال: أخبرنا القاضي جعفر بن أحمد، قال: أخبرنا الإمام أحمد بن أبي الحسن الكني، قال: أخبرنا الشيخ الإمام أحمد بن أبي الحسن بابا الأذوني قراءة عليه سنة ست وثلاثين وخمسمائة، قال: حدثنا المرشد بالله.

وأما إسناد أماليه التي أملاها يوم الاثنين فنقول: أخبرنا الشيخ محيي الدين محمد بن أحمد بن الوليد، قال: أخبرنا القاضي الأجل جعفر بن أحمد بن عبد السلام، قال: أخبرنا الإمام أحمد بن أبي الحسن الكني قراءة عليه وهو ينظر في نسخة الأصل، قال: حدثنا عبد العظيم بن مهدي الحسيني أبو بكر ، قال: حدثنا الشيخ إسماعيل بن علي الفرزاذي، قال: حدثنا الإمام المرشد بالله وهو المصنف؛ فهذا هو الذي يحتاج إلى ذكره في هذا الموضع من الكتب التي لا بد لنا من الاستدلال ببعض ما ذكر فيها مما يدل على ما نحن بصدده وإن كانت كتبهم سلام الله عليهم كثيرة، وعلومهم في كل الفنون غزيرة، لكن القليل من ذلك يدل على الكثير وضوء البارق يشير بالنو المطير.

قلت: وإلى هذه الإشارة أشار في (مآثر الأبرار) لمحمد بن علي بن فند المعروف بالزحيف أنه قال: أجاز له المتوكل على الله المطهر بن محمد بن سلميان في كتاب (الشافي)، وغيره من كتب أئمتنا وشيعتهم، وهو يروي ذلك عن الإمام المهدي أحمد بن يحيى بسنده المتقدم إلى المنصور بالله عبد الله بن حمزة.

قال: والإمام المنصور بالله: يروي ذلك وما حواه من العلوم معقولها ومنقولها إلى مشائخه الذين هم علي بن أحمد الأكوع، والحسن بن محمد الرصاص، ومحيي الدين حميد، ومحمد الذي له اسمان ابن أحمد بن الوليد، والشيخ حنظلة بن الحسن، والفقيه الزاهد أحمد بن الحسين الأكوع، كل هؤلاء قالوا: أخبرنا القاضي جعفر بن أحمد بن عبد السلام، قال: أخبرنا أحمد بن أبي الحسن الكني، والكني هذا ذكر جميع مشائخه وسردهم وعددهم إلى أن أوصل سند كل كتاب إلى مصنفه ثم المصنفون ذكروا أهل طرقهم وعددوهم إلى أن أوصلوهم الصحابة، وكل من الصحابة رفع حديثه إلى نبي الرحمة وسراج الظلمة، انتهى.

[ثم قال ـ عليه السلام ـ ] وأما كتب أتباعنا فلنذكر ما تدعوا الحاجة إليه فأول ما نذكره إسناد (تفسير الحاكم): أخبرنا الشيخ الأجل الحسن بن محمد الرصاص إجازة،والشيخ محيي الدين محمد بن أحمد بن الوليد قراءة، قال: أخبرنا القاضي جعفر بن أحمد بن عبد السلام، وهو يروي عن أبي جعفر الديلمي بقراءته عليه لبعض المجلد الأول من التفسير وهو أربع عشر كتاباً مجلدة قد تضمنت جميع أنواع التفسير، وهو يروي جميع ذلك عن ولد الحاكم [المصنف] مناولة للجزء الثاني وإجازةُ لسائر الأجزاء، وهو محمد بن الحاكم أبي سعد المحسن بن كرامة الجشمي، وهو يرويه عن والده قراءة في شهر الله الأصم [رجب] سنة إثنين وخمسين وخمسمائة يرفع ذلك إلى من أوصله إليه، ومن ذلك إسناد (المناقب لابن المغازلي) أخبرنا الفقيه علي بن أحمد الأكوع مناولة في شهر جماد الأولى سنة 599هـ، قال: أخبرنا علي بن محمد بن حامد بمكة أخبرنا يحيى بن الحسن الحلي[ونعمة الله بن العطار] ، قال أخبرنا أبو الحسن علي بن أبي الفوارس بن الشرقية ، قال: أخبرنا الشيخ المعمر أبو بكر بن الباقلاني، ونعمة الله بن العطار ، وهبة الكريم بن الحسن بن الفرج، قالوا : أخبرنا أبو عبد الله محمد بن علي [بن محمد] بن الطيب الجيلاني، قال: أخبرني أبو العدل أبو الحسن علي بن محمد الحملاني الخطيب المصنف.

ومن ذلك إسناد (أمالي السمان): أخبرنا الشيخ الحسن بن محمد الرصاص، والشيخ محيي الدين محمد بن أحمد بن الوليد، والشيخ حنظلة بن الحسن، قالوا: أخبرنا القاضي جعفر بن أحمد بن أبي يحيى، قال: أخبرنا القاضي أحمد بن أبي الحسن الكني، قال: أخبرنا الحسن بن علي بن أبي طالب.

قال: أخبرنا طاهر بن الحسين قال: حدثني عمي أبو سعد إسماعيل بن علي السمان إملاءً من لفظه وهو المصنف، ثم ذكر ـ عليه السلام ـ في الجزء الثاني في ذكر إمامه علي بن موسى الرضا، ونحن نروي للفقيه ما أخبرنا الفقيه الموفق المكين معين الدين عبد الله بن عيسى الخزاعي الثلاث المجلدات في (أنساب الطالبيين الغانمية)، قال: أخبرني شيخي النقيب الشريف محمد بن علي بن دحيا، عن الشريف علي بن الحسين الجوهري، عن الشريف علي بن الحسين المعروف بمعلم الطرفين، قال: أخبرنا أبو الغنائم عبد الله بن الحسن بن محمد بن الحسن الزيدي، النسابة الخ بسنده، ثم ذكر في فضل البنفسج الحديث الذي من صحيفة علي بن موسى الرضا؛ فقال: أخبرنا به القاضي محمد بن عبد الله بن حمزة بن أبي النجم قراءة عليه بصعدة ، قال: أخبرنا والدي أبو محمد سعبد الله بن حمزة بن أبي النجم بإسناده عن بعض شيوخه إلى الشيخ أبي عبد الله الحسين بن الحسن الجرجاني، وقد مر ذكر سنده ، ثم قال: وأما الاعتقاد في الأصول فرأي أهل البيت ـ عليهم السلام ـ واحد لا يختلفون في شيء من أصولهم فإسناد مذهبنا إلى رسول الله ـ صلى الله عليه وآله وسلم ـ لا بد لنا من ذكره؛ فأقول: أخبرني أبي تلقيناً وحكاية بجمل العدل والتوحيد، وصدق الوعد والوعيد، والنبوة، والإمامة لعلي[بن أبي طالب] ـ عليه السلام ـ بعد رسول الله ـ صلى الله عليه وآله وسلم ـ بلا فصل ولولديه الحسن والحسين ـ عليهما السلام ـ بالنص، وأن الإمامة فيمن قام ودعا من أولادهما وسار بسيرتهما واحتذى بحذوهما كزيد بن علي ـ عليه السلام ـ ومن حذا حذوه من العترة الطاهرة ـ عليهم السلام ـ واختصت هذه الفرقة من العترة وشيعتهم بالزيدية وإلا فالأصل علي ـ عليه السلام ـ والتشيع له لخروج زيد بن علي ـ عليه السلام ـ على أئمة الظلمة وقتالهم في الدين، فمن صوبه من الشيعة ومن حذا حذوه من العترة فهو زيدي بلا خلاف بين أهل الإسلام، ونحن نسند المذهب إلى أبينا رحمه الله أخذناه تلقيناً وعلمناه يقيناً، وهو حمزة بن سليمان، وأخذ ما علمناه وربانا عليه من الدين قولاً وعملاً واعتقاداً عن أبيه سليمان، وهو أخذه عن أبيه حتى انتهى به إلى النبي ـ صلى الله عليه وآله وسلم ـ كما ذكرناه في ترجمة كل واحد كما مر ويأتي بمشيئة الله تعالى.

قلت: ومن مشائخه: عمران بن الحسن يؤكد ذلك ما رواه القاضي، قال: مما يحكى أن الإمام ـ عليه السلام ـ تكلم بكلام وأوصى بحكم فاستنكره عمران، فقال الإمام ـ عليه السلام ـ: أنت رويت لي عن رسول الله ـ صلى الله عليه وآله وسلم ـ كذا أو كذا وساق الحديث فاعتذر عمران، وقال ((رب حامل فقه إلى من هو أفقه منه )) ، ثم قال في موضع: ونحن نروي كتاب (المحيط بالإمامة) عن مشائخنا عن القاضي جعفر بن أحمد عن زيد بن الحسن البيهقي، عن المؤلف علي بن الحسن بن سريجان، انتهى.

قال الشيخ محيي الدين: وأما علمه ـ عليه السلام ـ فإنه لما بلغ الرتبة العالية كاتبه العلماء والفقهاء وشاعره الفصحاء والعلماء، فأجاب كل سائل، وصنف التصانيف في علم الكلام وأصول الفقه وفروعه، منها ما صنفه أيام درسه قبل بلوغ عشرين سنة من مولده، ومنها ما صنفه بعد ذلك فمن ذلك: (الجوهرة الشفافة)، و(الرسالة الناصحة وشرحها)، وكتاب (صفوة الاختيار)، وكتاب (تحفة الاخوان)، وكتاب (حديقة الحكمة النبوية)، و(مصباح المشكاة)، و(الأجوبة الكافية والرافعة للإشكال) و(الناصحة المشيرة) ، و(الرسالة الكافية) و(جواب مسائل من مكة وحجة)، وعن (المطاعن الرافض) والدعوة العامة ودعوة السلطان إسماعيل بن سيف الإسلام، و(دعوة سيف الدين بن محمد الكردي)، ورسائل كثيرة، وكتب إلى البلدان وأشعار وغير ذلك، وكل ذلك يشهد بغزارة علمه وسعة فهمة في كل فن، ومن ذلك ما وقع الامتحان له من جماعة من العلماء قبل الدعوة اختص بالسؤال الشيخ محمد بن أحمد النجراني وذلك خمسة آلاف مسألة في كل فن فأجابه الإمام عن جميع ذلك وأحصى أنه يحفظ من الأحاديث المسندة إلى النبي ـ صلى الله عليه وآله وسلم ـ سبعة آلاف حديث وحسبوا مجموع مسموعاته في وقت قيامه فأحصوا منها أحد عشر ألف خبر، وأما إلى وقت وفاته فلعلها تبلغ خمسين ألف، وأما ما يرويه بالإجازة فلعلها تبلغ خمسين ألف آخر، وله مع ذلك حفظ القصص المتقدمة والسير ومغازي النبي ـ صلى الله عليه وآله وسلم ـ وحروبه وفتوحه وسيرته ومعرفة أصحابه وأنسابهم وقصصهم وأخبارهم، وسيرة الخلفاء بعدهم وأخبارهم والتابعين ورواتهم عن النبي ـ صلى الله عليه وآله وسلم ـ ما يجل ويعظم، انتهى.

قلت: وأجل تلامذته الشيخ أحمد بن محمد الأكوع المعروف بشعلة، والشيخ الفقيه حميد بن أحمد المحلي، وابن يعيش الصنعاني، وغيرهم من العلماء وأولاده وغيرهم.

قلت: ثم ذكر محيي الدين ورعه وسماحته وبركته وشجاعته مما يحتمل مجلدات وأقرب ترجمة ترجم له ابن أبي مخرمة، فقال: الإمام المنصور بالله إلى آخر النسب نسب فخيم، وشرف جسيم، إمام من أئمة الإسلام، وقطب من أقطاب السادة الكرام، تفنن في عدة من العلوم، وكان مختصاً بعلم الأدب، كثير الإحتجاج على غريبـي الكتاب والسنة، عالماً بأشعار العرب، حتى قيل: إن محفوظه يزيد على مائة ألف بيت من أشعار العرب، وصنف التصانيف العجيبة، و(شرع في تفسير كتاب الله عز وجل فلم يفرغ من سورة البقرة إلا في مجلد ضخم) ، واخترم دون إتمامه وله رسائل في الرد على المخالفين، وله ألفاظ حكمية وكلمات أدبية تجري مجرى الأمثال السائرة، وكان شاعراً فصيحاً، ومن شعره قوله:

وأبو أبي فهو النبي الهادي
ما ذلك الإسناد من إسنادي

كم بين قولي عن أبي عن جده
وفتى يقول روى لنا أشياخنا

وكانت دعوته في ذي القعدة سنة ثلاث وتسعين وخمسمائة، وبايعه السيدان الأميران شيخا آل الرسول بدر الدين وشمسه يحيى ومحمد ابني أحمد بن يحيى بن يحيى وكافة علماء الزيدية ، واتصلت دعوته بالحجاز فقام بها الشريف قتادة بن إدريس أتم قيام ، وأنفذ دعوته إلى الجيل والديلم والري فبايعته الزيدية وارتفع صيته، وخافه العباسيون ببغداد ، وكتب دعوته إلى خوارزم شاة صاحب خراسان فتلقاها بأحسن التلقي، وأعطى الشريف القادم بها مالاً جزيلاً، وهو الذي عمر حصن ظفار وشيده، وعمر مدارس العلم، وجمع في خزائنه من الكتب ما ليس يلقى في سائر الخزائن، وأوقع بالمطرفية فجرد فيهم السيف حتى كاد يأتي على آخرهم، وسبى ذراريهم وخرب ديارهم ومحا آثارهم فأنشأ رجل منهم يقال له: ابن النساخ رسالة إلى الخليفة العباسي، فيقال: إن بسببها كان دخول المسعود بن الكامل اليمن سنة إثني عشرة وستمائة وأمره بحرب الإمام المنصور بالله، انتهى.

قال في الزحيف: قال عمران بن الحسن: بعض من له حظ وافر في الأشعار للقدماء والمحدثين أنا أحفظ قدر مائة ألف بيت، وفلان يحفظ مثلها ونحن لا نعد حفظنا إلى جنب حفظ الإمام ـ عليه السلام ـ شيئاً، وكان عارفاً بأيامالعرب على ضرب من التفصيل، وأما شجاعته فلو لم يكن له إلا يوم صنعاء ويوم ذمار لكفاه.

قال ـ عليه السلام ـ: وفي ذمار تركت الجيش عن كمل خلفي وكافحتها عن دين معتقدي وأيامه مشهورة ابتدأ به المرض في البون ، ثم طلع كوكبان فتوفي به يوم الخميس لاثنتي عشر يوماً من المحرم سنة أربع عشرة وستمائة، ثم نقل إلى بكر فأقام فيه مدة، ثم نقل إلى ظفار لسبع خلون من شهر جماد الآخر سنة سبع عشرة وستمائة، فمشهده هناك مشهور مزور، ومدة عمره اثنتان وخمسون سنة وثمانية أشهر واثنتان وعشرون ليلة، انتهى.


366- عبد الله بن حمزة بن أبي النجم [ … - ق6هـ]

عبد الله بن حمزة [بن إبراهيم بن حمزة] بن أبي النجم الصعدي، القاضي أبو محمد.

يروي مجموع الإمام زيد بن علي عن القاضي جعفر بن أحمد بن عبد السلام، ويروي (أمالي المرشد بالله) أيضاً عنه، وهو من تلامذة القاضي في غير ذلك، وروى قطعة من أمالي المرشد لم تكن في سماع القاضي عن السيد تاج العترة الحسن بن عبد الله عن الكني، وروى صحيفة علي بن موسى الرضا عن بعض شيوخه عن الحسن بن الحسين الجرجاني كما قدمنا ذكره، ومن مشائخه زيد بن الحسن البيهقي.

وأخذ عنه: ولده محمد، والمنصور بالله عبد الله بن حمزة وغيرهما.

قال القاضي: هو العلامة رئيس صعدة في وقته، عين علماء الزيدية، كان عالماً، فاضلاً، مرجوعاً، وكان قد غرق في بحار التطريف ثم استنقذه شيخه الشيخ زيد بن الحسن البيهقي فرجع إلى مذهب العترة الطاهرة كما رجع غيره، انتهى.


367- عبد الله بن زيد العنسي[… - ق6هـ]

عبد الله بن زيد العنسي، الذي وصل بعلوم آل محمد من العراق سنة إحدى وخمسمائة.

قلت: هكذا ذكر القاضي، والصواب عبد الله بن علي كما يأتي قريباً على ما ذكره الإمام أحمد بن سليمان وغيره.


368- عبد الله بن زيد بن أبي الخير [ … - 667هـ]

عبد الله بن زيد بن أحمد بن أبي الخير العنسي، القاضي العلامة.

من شيوخه شيخ آل الرسول بدر الدين محمد بن أحمد بن يحيى بن يحيى.

وأخذ عنه: الأمير الحسين بن محمد، ومحمد بن جابر الراعي، وللأمير الحسين عنه رواية، وأظن أنه الواسطة بينه وبين العنسي.

قال القاضي: هو العلامة إمام الزهاد، ورئيس العباد، لسان المتكلمين، وشحاك الملحدين، مفخر الزيدية بل مفخر الإسلام، جمع ما لم يجمعه غيره من العلوم النافعة الواسعة والأعمال الصالحة، وصنف في الإسلام كتباً عظيمة النفع.

ذكر بعضهم أن كتبه مائة كتاب وخمسة كتب ما بين صغير وكبير ، وكان جيد العبارة، حسن السبك، وكان هو وحميد الشهيد كالنظيرين إلا أن تصرفات ابن زيد في المعقولات أكثر وتصرفات الشهيد في المنقولات أكثر، وهو مؤلف (الإرشاد) ، و(المحجة البيضاء في علم الكلام) ، و(التحرير في أصول الفقه) ، وله في نصرة الإمام الشهيد أحمد بن الحسين الشهيد اليد الطولى، والسهم المعلى، وكان ـ عليه السلام ـ لا يعدل به أحد، ويسميه داعي أمير المؤمنين ويصفه بالدين الرصين، والورع المتين، وبعثه إلى صعدة سنة أربع وخمسين وستمائة، وكان يراجع ابن وهاس لما كان منه ما كان، وأورد عليه خمسمائة إشكال ثم خرج إلى خولان سنة ست وخمسين عام استشهد الإمام، فأقام بفللة ونشر العلم هناك، وكانت لزمته ديون في نصرة الإمام فاضطره الحال إلى قصد الملك المظفر إلى اليمن في عام تسع وخمسين وكان طريقه حرض ثم زبيد ، وكان بينه وبين علمائها كابن حنكاس مراجعة، ثم تقدم إلى تعز فأمر بأكرامه ولم يتصل به ولا قضى له حاجة، [وأقام مدة ثم عاد وقد ضاقت به الحال لدينه وكثرة عائلته ثم لما قام الإمام الحسن بن بدر الدين نهض بدعوته ونزل معه إلى ضمد ] ثم عاد إلى كحلان تاج الدين ، وله رسائل عظيمة فرغ منها في ربيع سنة ستين وستمائة ومما ذكره في مؤلفه الذي سماه (اللائق بالأفهام في معرفة حدود الكلام) بخط يده وكتبه في ديباجة مؤلفه ما لفظه: كنت في حال الدرس، وقبل نبات اللحية، وكتب هذه النسخة وقد بلغ ستة وستين سنة من العمر بكحلان ، وذلك سنة تسع وخمسين وستمائة فعلى هذا يكون مولده سنة ثلاث وتسعين وخمسمائة، وتوفي بكحلان تاج الدين [بياض في المخطوطة أو(جـ)]، وقبره قبلي البركة التي تسمى رحبة مشهور مزور.


369- عبد الله بن عامر [ … - 1061هـ]

عبد الله بن عامر بن علي بن محمد [بن أحمد] بن الرشيد بن عم الإمام القاسم بن محمد بن علي، السيد العلامة، فخر الدين، الحسني، الهدوي اليمني.

قرأ فقه آل محمد على الإمام المؤيد بالله ما بين سماع للأحكام وإجازة لسائر علوم آل محمد.

وأخذ عنه: ولده عامر بن عبدالله.

قال القاضي: هو السيد الجليل العارف، كان سيداً متيقضاً، ذكياً، فصيحاً، مجيداً في الشعر على منهاج العرب الأولى، كان شيخنا شمس الدين يثني على شعره ، وكان له ثلاث خصال استأثر بها منها جودة خطه، ومنها جودة الرماية بالبندق، ومنها ركوب الخيل، وقف بذيبين أياماً على رأي الإمام القاسم بن محمد، ثم تولى ودعاه واعتنى بالجمع بين المنتخب والأحكام ، ثم استوطن هجرة الحموس ببلاد عذر، ووفاته بها، توفي في رجب سنة إحدى وستين وألف، رحمه الله.


370- عبد الله الخراساني [… - ق5 هـ]

عبد الله بن أبي عبد الله الخراساني، من أصحاب أبي الحسين الطبري، فضله مشهور، وطبقته عالية في الزهد والعبادة والقراءة والفقه في الدين وحب آل رسول الله ـ صلى الله عليه وآله وسلم ـ، كان ينـزل حمدة، ثم صار إلى مسور مدة، ثم آل أمره أن نزل موضعاً ببيت سهر ، ابتنى فيها صومعة يعبد الله فيها، وكان في زمن الحسين بن القاسم، وذكر انه يدين الله بولايته، والتقرب إليه بمودته، ويحث على المسلمين أن يعرفوا فضله، وكان من أشد الناس حرصاً على طلب العلم والتواضع للعلماء، وكان من أقرأ الناس لكتاب الله، وكان يقيم عند أبي الحسين الطبري بصنعاء للدراسة والمذاكرة في العلم ثم إنه عزم إلى أهله بيت شهير .

وروى عنه أولاده محمد وإبراهيم وسعيد.


371- عبد الله بن أبي النجم [… - بعد سنة 630هـ]

عبد الله بن عطية بن محمد بن حمزة بن أبي النجم، أبو محمد العالم.

قرأ (أمالي أحمد بن عيسى) على عبد الله بن محمد بن حمزة، وقال ما لفظه: قرأ ما سمعت من هذا الكتاب وهو الجامع رواية [محمد] بن منصور وذلك من أوله إلى باب الصيد، الولد القاضي، المؤمن، العالم، أبو محمد، عبد الله بن ركن الدين قاضي أمير المؤمنين عطية بن محمد بن حمزة رواية وسماع ، وتعلم وانتفاع، وقد أذنت له في روايته عني على شرائط الرواية على الوجه الصحيح وأنا أرويه عمن ذكر في أوله وكتب عبد الله بن أبي النجم بتاريخ شهر ربيع الأول سنة ثلاثين وستمائة.

قال القاضي: هو العلامة البليغ الفاضل، كان فاضلاً، وأظنه من أعلام المائة الثامنة.

قلت: بل من السابعة كما ذكره ابن حميد.


372- عبد الله بن علي العنسي [… - 560 هـ ت]

عبد الله بن علي بن المسلم القحطاني، أبو الغمر، اليماني، العنسي.

قال ما لفظه: قرأت [كتاب] شرح التجريد على الفقيه العالم أبي الحسين زيد بن علي بن أبي القاسم الهوسمي الزيدي في داره المعروفة في مدينة اللاهجان في ناحية جيلان في شهر ربيع الأول في سنة خمسمائة من الهجرة، ثم قال زيد بن علي: قد أجزت للشيخ الفاضل الصابر أبي الغمر عبد الله بن علي أن يروي عني هذا الكتاب روايتي عن القاضي أبي يوسف القزويني، أعني (شرح التجريد) عن المؤيد بالله ـقدس الله روحهـ، وأن يروي عني (شرح التحرير)، وكان القاضي أبو جعفر محمد بن علي الجيلي روى لنا (شرح التجريد)، عن المؤيد بالله أحمد بن الحسين، وشرح التجريد عن أخيه الإمام أبي طالب الهاروني، وأن يروي عني كتاب (الأحكام) للإمام الهادي إلى الحق يحيى بن الحسين ـ عليه السلام ـ روايتي عن القاضي أبي جعفر محمد بن علي الجيلي، وعن السيد علي بن محمد بن سليمان بقراءته عليهما.

قال: أخبرنا أبو الحسين يحيى بن المرتضى محمد بن الهادي، عن عمه الناصر أحمد بن يحيى، عن أبيه الهادي، وأجزت له أن يروي كتاب (المواعظ والزواجر) روايتي عن الشيخ أبي نصر يوسف بن علي القاداري، عن القاضي أبي القاسم البصري، عن مصنف الكتاب أبي أحمد العسكري، وأن يروي عني كتاب (الأمالي) عن القاضي عبد الجبار بن أحمد الهمداني، روايتي عن الشيخ أبي طالب محمد بن زيد الفارسي الطبري ـ رحمة الله عليه ـ بشرط أن يتجنب التصحيف والتحريف، وأجزت له أن يروي مجموع الفقه للإمام زيد بن علي رواية أبي خالد الواسطي، وقد قرأته على أبي جعفر محمد بن علي الجيلي رحمه الله، ثم قال: وكتب زيد بن علي الإجازة بخطه في أواخر شهر شعبان من شهور سنة إحدى وخمسين وخمسمائة.

قلت: هذا صحيح نقلناه من مواضع الصحة، وهو الذي ذكره الإمام أحمد بن سليمان في آخر (أصول الأحكام)؛ فإنه قال ما لفظه: وأخذت الشرحين (شرح التجريد) و(تعليق القاضي زيد) من طريق أبي محمد الحسن بن محمد، ومن طريق القاضي العباس [بن علي بن محمد بن العباس] ، قال: حدثه به والده علي بن محمد، قال: حدثه عبد الله بن علي العنسي، ولقيت عبد الله بن علي فسألته عن ذلك فقال: سمعه علي بن محمد، وأجاز لي أيضاً أنا روايته عنه إجازة من غير سماع ولا مناولة، وكان وصل بكتب الشروح من الديلم وذكر أنها له سماع عمن يثق به، انتهى بلفظه.

قلت: وذكر القاضي في ترجمة زيد بن علي الهوسمي فقال: ذكره القاضي العلامة عبد الله بن زيد في رحلته إلى العراق ، وحكى عنه ما يدل على ورعه، وحصل الوهم على الزحيف في (مآثر الأبرار)، فقال: عبد الله بن زيد[الواصل من العراق ] في سنة إحدى وخمسين وخمسمائة وشكل عليه وحشى عليه بحواشي غير مفيدة، ثم تبعه السيد أحمد الشرفي، والقاضي في هذا الموضع، فليعرف ذلك، توفي في عشر الستين وخمسمائة.


373- عبد الله بن علي بن المبارك الأكوع [… - ق7 هـ]

عبد الله بن علي بن أحمد بن الحسين بن المبارك بن إبراهيم الأكوع، الفقيه أبو محمد عفيف الدين.

يروي عن: أبيه بهاء الدين علي بن أحمد بطريق المناولة والقراءة وغيرها من كتب أهل البيت وشيعتهم، وذلك ما ذكره تلميذه محمد بن سليمان بن أبي الرجال وهي (الإبانة) وزوائدها في فقه الناصر، والمعتزلة، و(شمس الشريعة) جميعه، و(الكافي) لأبي جعفر، و(شرح الزيادات) لأبي مضر، و(التحرير)، و(أصول الأحكام) وثلاثة أجزاء من أربعة أجزاء من (تعليق القاضي زيد) الأول والآخر والثاني أوالثالث، وتصانيف المنصور بالله (الشافي)، و(حديقة الحكمة)، و(الفتاوي المرتب وغير المرتب)، و(الإختيارات)، و(صفوة الإختيار)، و(شرح الرسالة)، و(سيرة المنصور بالله)، ومن التفاسير: (تفسير الحاكم) جميعه، و(تفسير الطوسي المسمى بالبلاغة)، وجزء من (تفسير المنصور بالله عبد الله بن حمزة) وهو (نصف البقرة)، و(تفسير زيد بن علي)، و(غريب القرآن)، ومن كتب الحديث (أمالي أحمد بن عيسى)، و(أمالي السمان)، و(أمالي المرشد)، و(أمالي ظفر بن داعي)، و(جلاء الأبصار) للحاكم و(مزية الأئمة) له أيضاً، وكتاب (السفينة)، و(المنتقى من روضة الشهاب)، و(الشهاب)، و(الأربعين الحديث الفقهية) ، و(الأربعين السيلقية)، و(الأربعين النوع في فضائل أمير المؤمنين)، و(سيرة النبي ـ صلى الله عليه وآله وسلم)ـ و(عيون صحاح الأخبار) جزءان، و(المغازلي)، و(تيسير المطالب) للسيد أبي طالب، و(شمس الأخبار)، و(مجموع الفقه) لزيد بن علي.

قال الفقيه: محمد بن سليمان فهذه الكتب صح لي روايتها من مناولة الفقيه عبد الله بن علي من خزانة والده، إلا تفسير الحاكم فعينه لي من كتب القاضي جعفر بن أحمد تسعة أجزاء في خزانة الإمام المتوكل على الله المطهر بن يحيى، وهو يرويها عن والده بطريق القراءة والمناولة وغيرها، وشيوخه معروفة في كتبهم كما ذكره.

قلت: وكما سيأتي إن شاء الله تعالى.

قال الإمام محمد بن المطهر في كتابه (عقود العقيان): في طريق (التهذيب) أخبرنا أبو الحسن المعروف بالبناء بروايته له عن الفقيه، الفاضل، العالم، الزاهد، الحافظ عبد الله بن علي، عن والده عن القاضي جعفر، انتهى.

قلت: ولم يترجم له القاضي.


374- عبد الله بن علي الوزير [ 1074 - 1147هـ]

عبد الله بن علي بن محمد بن عبد الإله بن أحمد [بن عبد الله بن أحمد] بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم الوزير، السيد العلامة فخر الدين الهدوي الحسني الوزيري اليمني.

مولده في العشر الوسطى من شعبان سنة أربع وسبعين وألف سنة، تولى تربيته صنوه عثمان، فقرأ القرآن ونقله غيباً، ونقل مختصرات عديدة في علم الكلام والعربية والمعاني والبيان وعلم القرآن، ونشأ على منهاج أهله، وحذا حذو آبائه الأعلام فقرأ في علم العربية والمعاني والبيان على القاضي علي بن يحيى البرطي، سمع عليه (المناهل)، و(الشرح الصغير) بحاشيته [و(المطول) بحاشيته للشلبي والشريف، وعلى القاضي حسين بن محمد المغربي قرأ عليه في (الشرح الصغير) وحاشيته] وحصة من (نجم الدين)، وعلى القاضي حسن بن محمد المغربي حصة من (الخبيصي)، وعلى القاضي محمد بن إبراهيم السحولي الجزء الأخير من (نجم الدين) والنصف الأخير من (الخبيصي)، وبرع في علم العربية، وأحرز معانيها، وقرأ على القاضي علي بن يحيى البرطي في التفسير كشرح (الزهراوين) من (الكشاف) مع (حاشية السعد) و(الشريف) وأخذ فيه أيضاً حصة نافعة على القاضي محمد بن إبراهيم السحولي، وقرأ في (الكشاف) أيضاً على القاضي حسين المغربي مع البحث في (حاشية السعد) و(السراج) إلا الزهراوين فسمعهما على القاضي علي بن يحيى البرطي، وأخذ عليه في الفقه شرح الأزهار، وقرأ فيه أيضاً على القاضي حسن بن حسين قيس وحظاً كثيراً من (البحر) وحواشيه، وقرأ (شرح الأزهار) أيضاً على السيد حسين الوشلي، وعلى السيد الحسن بن لطف الله الزيادي، وعلى الفقيه حسن بن حسين ذرة، وقرأه عليه مرتين، وفي أوائله على القاضي حسن بن محمد المغربي، وحصة [أيضاً] من (بيان ابن مظفر)، وقرأ نبذة من (شرح الأزهار) على السيد محمد بن صلاح جحاف، وأخذ شطراً صالحاً في الفقه والفرائض على صنوه عثمان بن علي، وقرأ في الأصول حصة من (العضد) و(شرح الغايات) على القاضي محمد بن صالح العلفي، وعلى القاضي حسن بن حسين قيس (شرح الكافل)، وعلى السيد صلاح بن أحمد (مقدمات النجري)، يعني الشرح، وقرأ على الحسن بن الحسين بن القاسم في المنطق (شرح اليزدي) و(شرح الرازي) مع مراجعة (الشمسية)، و(شرح الجلال)، وقرأ في الحديث (تيسير الديبع) على القاضي حسين المغربي، وشطراً من تأليفه (بدر التمام شرح بلوغ المرام)، وأخذ عنه في (البهجة) جانباً وغير ذلك، وله من القاضي الحسين بن ناصر المهلا إجازة عامة فيما رواه عن أبيه ورواه أيضاً عن جده من طرق أئمة الآل وشيعتهم، وغير ذلك، ثم ما رواه عن العلامة الحسن بن علي العجمي المكي.

قلت: وسيأتي إن شاء الله بيان طرقه في الفصل الثاني إن شاء الله تعالى.

قلت: والسيد فخر الدين شيخ أكثر علماء صنعاء بل وغيرهم، أجلهم السيد محمد زيد [بن محمد] ، وأحمد بن هادي الصرمي، وغيرهم، ولمؤلف هذه الورقات منه إجازة عامة وكتبها بخطه أدام الله تأييده.

قلت: وذكر صنوه عثمان ـ رحمة الله عليه ـ فقال: قرأ في علم العربية حتى برع فيها وأحرز معانيها، وفي أصول الفقه، وفي علم الكلام وفي سائر علوم المعاملة والتأريخ، واللغة، وله في علم التفسير قراءة نافعة، ومذاكرة لفوائده وشوارده، قانصة جامعة، وقرأ في علم الفروع، وله مشائخ كرام وعلماء أعلام، قد أشار إلى ذكرهم وتعدادهم في مجموعه الذي ألفه الموسوم بـ(نشر العبير) ترجمه شيخه علي بن يحيى البرطي، فهو الذي اعتنى بتخريجه وتهذيبه وتعليمه، وله خط فائق وشعر رائق، انتهى.

وقال شيخه القاضي حسين بن عبد الحفيظ المهلا في ترجمة له: سيداً أحرز العلوم في سن الحداثة والصغر، فبلغ غايتها وأدرك ما لم يدركه من مسه الكبر، حتى أدرك من تلك العلوم معانيها، وأحيا من علوم آبائه ملوك العلوم وأئمتها ما حقق لسان الذكر في الآخرين من أكابر جهابذتها، علامة شهير، وبدر كامل منير، من جد في سلوك طريقة آباءه أئمة العلم الغزير، حتى وصل إلى غرف تحقيقهم الأثير، واستولى على ذلك السرير ، انتهى.

قلت: ولم يزل مدرساً في صنعاء ومقيماً بها حتى توفي في يوم [بياض] في شهر شوال سنة 1147هـ، ـ رحمة الله عليه ـ .

تفـرع: يروي كتب الأئمة وشيعتهم عن القاضي حسين المهلا، عن أبيه وجده عبد الحفيظ[ عن الإمام القاسم بن محمد عن السيد أمير الدين وعن السيد صلاح بن أحمد كلاهما عن السيد أحمد بن عبد الله] عن الإمام شرف الدين، عن السيد صارم الدين إبراهيم بن محمد بن عبد الله بطرقه.

(ح) وعن: القاضي حسين أيضاً عن أبيه عن جده، عن أبيه عبد الله بن المهلا، عن السيد أحمد بن عبد الله، عن الإمام شرف الدين بطرقه.

(ح) ويروي شرح الغاية عن القاضي المذكور عن جده عبد الحفيظ، عن المؤلف.

(ح) وعن القاضي حسين المغربي، عن السيد عز الدين العبالي عن المؤلف.


375- عبد الله بن عز الدين الأكوع [ … - 1128هـ]

عبد الله بن علي بن عز الدين بن علي بن صالح بن سليمان بن أحمد بن محمد بن قاسم بن علي بن أحمد بن محمد بن علي بن أحمد بن الحسين بن إبراهيم الأكوع، القاضي، العلامة.

قرأ في الأصولين والنحو والصرف والمنطق والعروض، أكثر ذلك على شيخه العلامة الحسين بن يحيى حنش،[بياض في الأصل] وتخرج عليه في هذه الفنون جماعة منهم: الحسن بن القاسم، وصنوه الحسين، والفقيه النحوي يوسف بن الحسن الأكوع، وغيرهم من فقهاء صنعاء اليمن .

كان عالماً محققاً، لا سيما في علم الأصول وعلمي المعاني والبيان والعروض، مع أناة وبحث وتحقيق، وتواضع، وديانة، مرجوع إليه في المشكلات، صحب مولانا القاسم بن محمد بن القاسم وتولى له بلاد حبور وما والاها مدة، ثم انتقل إلى ذمار ولبث في خلافة المهدي أياماً، وولاه المخا ، ثم انتقل إلى صنعاء ولم يزل مقيماً بها حتى توفي في أواخر شهر رمضان الكريم سنة ثماني وعشرين ومائة وألف وقبره[بياض] رحمة الله عليه.


376- عبد الله بن علي الصعيتري [ … - 1123هـ]

عبد الله بن علي الصعيتري الآنسي، من ذرية سليمان الصعيتري، القاضي المعمر.

قرأ (أحكام البحر الزخار) على الفقيه حسين الشوكاني، وقرأ في شرح بهران على القاضي أحمد بن سعيد الهبل، وله مشائخ في الفقه والفرائض (أيضاً) ، أجلهم السيد محمد المفتي، والقاضي إبراهيم بن يحيى السحولي، ومحمد بن عبد الله اللاحجي.

وقرأ عليه جماعة: كولده علي بن عبد الله، وعلي بن أحمد الآنسي، وغيرهما.

كان القاضي [عالماً] فاضلاً، عارفاً، محققاً، مفتياً، ترد عليه الفتاوى من اليمن من الزيدية والشافعية، وتولى القضاء بجهات آنس ، ولم يزل مقيماً بها حتى توفي في سنة ثلاث وعشرين ومائة وألف، وقد نيف على المائة، وقيل: خمس وتسعين.


377- عبد الله بن عيسى الخزاعي [ … - ق 6 هـ]

عبد الله بن عيسى الخزاعي، الفقيه، معين الدين، الموفق.

قال: أخبرني شيخي النقيب الشريف الفاضل محمد بن علي المعروف بدحيا الحسني قراءة عليه المجلد الأول المشتملة على أولاد الحسن بن علي ـ عليهم السلام ـ إلا ثلاث قوائم، عيَّنها لنا وباقي ما في المجلدة من الثلاث قوائم والمجلدتين الأخيرتين مناولة من يده، وأجاز لي روايته عنه على شرائط أهل العلم فيه.

وروى عنه الإمام المنصور بالله عبد الله بن حمزة، قال: أخبرنا الفقيه الموفق المكنَّى معين الدين الثلاث المجلدات في (أنساب الطالبيين الغانمية)، ذكره في (الشافي).


378- عبد الله بن القاسم العلوي [889 - بعد 960 هـ]

عبد الله بن القاسم بن الهادي بن إبراهيم العلوي، السيد العالم.

قال تلميذه في (الزهر الباسم): أما مولده فليلة عرفة سنة تسع وثمانين وثمانمائة، وأما قراءته فأول قراءته في سنة ست وتسعمائة.

على الفقيه عبد الله بن مسعود الحوالي قرأ عليه (الحاجبية)، وشرح بن الحاجب وفي سنة سبع التصريفية وفيها طلع صنعاء قرأ المفصل على السيد الهادي بن إبراهيم، وعلى الظفاري، وقرأ على الفقيه علي بن يحيى بعض (الخبيصي)، ورجع إلى حجة قرأ على [عبد الله] ابن مسعود (التصريفية) وشرحها لركن الدين، وبقية (المفصل) و(التلخيص) للقزويني، و(أصول الأحكام)، و(الغياصة)، و(منهاج القرشي)، و(شرح الأصول)(وشرح المقدمة) للنجري، و(المؤثرات) وشرحها، ورحل إلى الأهنوم قرأ(الشرح الصغير) في المعاني والبيان على السيد [أحمد] الأهنومي في سنة اثنتي عشرة وتسعمائة قرأ ثلاثة أرباع (نجم الدين) على الإمام شرف الدين، وفي آخرها طلع صنعاء أتم (نجم الدين) على الفقيه علي بن يحيى، والقاضي علي بن محمد النجري ، وقرأ المطول على السيد المرتضى بن قاسم، ثم رحل إلى رداع فسمع على السيد الهادي، (المنتهى).

و(شرح الوقف والعضد)، ثم بعد ذلك سمع بعض (الكشاف) على الإمام شرف الدين، وبعضه على السيد المرتضى بن قاسم وفي سنة عشرين قرأ على الفقيه عبد الله بن يحيى الناظري (الأزهار) وشرحه و(التذكرة)، وهو قرأهما على شيخه عبد الله بن مفتاح، وفي سنة ثلاث وثلاثين حج ورجع إلى حجة ثم رحل إلى زبيد سنة أربع وثلاثين وقرأ على الشيخ العلامة أبي القاسم بن عبد العليم بن أبي القاسم بن عثمان بن إقبال القرشي وولده عثمان (كنـز الحنفية) للنسفي ورجع إلى حجة في آخرها، وفي سنة خمس وثلاثين طلع إلى الإمام إلى صنعاء وانتظمت أحوالهما، ورجعا إلى ما كانا عليه من الصحبة والألفة والإخاء، بعد وحشة وقعت بينهما سببها نميمة الحساد وكيد الأعداء، نقلوا إليهـ أي الإمانـ أنه يخالفه في شيء من العقائد وفي خلال ذلك يختلف إلى الإمام، وكان في صحبته سنة أربعين وتسعمائة في مخرجه إلى نجران ، ولم يزل كذلك إلى أول سنة تسع وأربعين وانتقل بأولاده إلى هجرة الإمام الظفير، وانتفع به في تلك المدة جم غفير، ثم انتقل إلى حجة ، ثم رحل إلى ذمرمر سنة ستين وتسعمائة، وعليه أخذ تلميذه علي بن الإمام شرف الدين، ثم قال: وأما تلامذته فكثيرون منهم: عبد الله بن يحيى الناظري، وعبد الله بن الإمام شرف الدين، والسيد أحمد بن عبد الله بن أحمد بن إبراهيم الوزيري، والسيد علي بن أحمد بن صلاح، والسيد الهادي الوشلي، ومحمد بن الهادي النعمي، والسيد صلاح بن عيشان، والسيد محمد بن علي بن جحاف الحبوري، والفقيه علي عبد الله بن علي العلوي، وعبد الله بن صلاح النعمي، والسيد قاسم بن صلاح الشرفي، والفقيه حسن بن علي بن يحيى بن حنش، والفقيه يحيى بن محمد بن حميد، والسيد صلاح بن أحمد، وعبد الإله بن أحمد، ثم قال: وأما علمه فلم أر أعلم منه، ولا يرى مثل نفسه في الأصولين والنحو والتصريف والمعاني والبيان، وأما اللغة والحديث والفقه واستحضار مسائله، فهو وإمامنا أوحد من رأيت من أصحابنا الزيدية، وهو في علم التاريخ وعلم الأوائل وعلم المنطق وإن لم يكن له فيه سماعات آية باهرة، وأما معرفة مقاصد مصنفي التصانيف الغامضة الدقيقة فشيء وراء طور العقول ما تقول إلا أن هذا يتكلم بلسان مصنف ذلك الكتاب، وأمَّا رده الاعتراضات التي اعتقد صوابها علماء عصره فينقضها بأحسن نقض وأوضحه، فأمر لا يؤمن به إلا من شاهده من أولي البصيرة، وأما حفظة فلم أر أحفظ منه، يحفظ من الأمثال والشواهد والآداب شعراً ونثراً ومثلاً وتاريخاً، بحر لا ينـزف، لازمته خمس سنين فلم أر أطلع منه على فوائد لم يطرق السمع ولا سمعته يعيد بيتاً ولا مثلاً ولا رواية، وجمعنا أيضاً الشواهد والفوائد النحوية في مجلد أملاها علينا ولم نجمع عشر ما سمعنا منه، وأما ورعه فكلمة إجماع، وعبادته لا يزال ذاكراً لله سراً وجهراً، كثير الدمعة في الخلوات، وإذا اشتغل بأبناء الزمان رأيته ضاحكاً مستبشراً يقبل على كل أحد بكليته، فهو السيد المقام المجتهد، شيخ العترة الزكية، وغوث الملة المحمدية.

قلت: وذكر الإمام القاسم بن محمد: أن السيد عبد الله يروي عن السيد صارم الدين إبراهيم بن محمد الوزير من غير واسطة، وممن قرأ عليه: المهلا بن سعيد، وقال ولده عبدالله بن المهلا: أن للسيد عبد الله من السيد الهادي بن إبراهيم، من الإمام شرف الدين، ومن السيد أحمد الأهنومي، ومن الفقيه عبد الله الحوالي[إجازة في] جميع مروياتهم عموما وأن السيد يروي البحر عن الناظري، عن [يحيى] ابن أحمد مرغم عن مصنفه.

قال القاضي: هو السيد العالم إمام التحقيق، كان من نوادر الزمان وعجائبه، وتوفي بحجة في [بياض] وقبره في القرية التي فوق عجرمة بمهملتين مفتوحتين بينهما جيم ساكنة ثم ميم وهاء من جانب القبلة من بلاد الخير من حجة مشهور معروف مزور.


379- عبد الله بن مفتاح شارح الأزهار [ … - 977هـ]

عبد الله بن أبي القاسم المعروف بابن مفتاح.

قال في بعض التعاليق: هو من موالي بني الحجي، ولذا سكن غضران بمعجمتين ثم مهملة، من بني حشيش من بلاد السر ، لأنه ممن استوطنه وتملك فيه أموالاً وبنى فيه مسجداً، وهو صاحب (شرح الأزهار المشهور) ، وله (تعليق على التذكرة) مفيد.

قال العلامة ابن حنش وغيره: إن ابن مفتاح سمع الغيث وغيره على الفقيه زيد بن يحيى الذماري، عن الإمام المهدي فهو الواسطة بين الإمام وبين ابن مفتاح.

قال العلامة يحيى [بن محمد بن صالح حنش: أخبرني الفقيه عبد الله بن أبي القاسم بن مفتاح: أنه رأى في المنام] أن حي الإمام المهدي أحمد بن يحيى في أرض بيده مسحاة من حديد وهو يعمل في تلك الأرض ويساوي حفرها فأخذت تلك المسحاة من يده وسويت تلك الحفر وفعلت كما يفعل، وروى لي أيضاً أنه رأى في المنام أن الإمام ـ عليه السلام ـ كأنه يسأله رجل من السادة الذين تعلقوا بقراءة (الأزهار) عن مسألة في الحيض فأجبت عليه في تلك المسألة فقال: أحسنت مرتين أو ثلاث، وروى لنا رحمه الله عن الفقيه زيد أنه يروي عن الإمام المهدي أن من استقبل القطب حال صلاته صحت صلاته، ولما وصل الفقيه المذكور ذاكره في ذلك فسمعناه من الفقيه زيد عن الإمام[المهدي] ، انتهى.

قلت: والفقيه يحيى بن محمد حنش أحد تلامذته، سمع عليه شرح الأزهار في سنة أربع وسبعين وثماني مائة، وسمعه عليه الفقيه عبد الله بن يحيى الناظري، والثالث العلامة علي بن زيد العنسي شيخ [شيخ] الإمام شرف الدين لأن ابن حميد قال في النـزهة: يذكر أنه أخذ على الفقيه ثلاثة.

قال القاضي: هو الفقيه، المفيد، النافع، ميمون المقاصد، صاحب التعليقة المفيدة، ومصنف (المنتزع من الغيث شرح الأزهار) الذي كثر النفع به، واشتهر بعبد الله بن مفتاح ويسقط اسم أبيه.

قلت: ثم اشتهر بـ(شرح ابن مفتاح) بإسقاط الاسمين، كان من عباد الله الصالحين، ومن أهل التحقيق في الفقه، و(شرح الأزهار) من أحسن الكتب وأعظمها نفعاً مع أنه قد شرح الأزهار جلة من العلماء الكبار ونهجوا فيها مناهج لم يكن في (شرح ابن مفتاح) منها شيء لكن الفقهاء لم يرفعوا بها رأساً، وكأنه وافق مراد الإمام –عليه السلام ـ توفي في ربيع الآخر سنة سبع وسبعين وثمانمائة، وقبره شرقي قبور السادة آل الوزير، بينهما الآن الطريق مسلوكة فإذا كان الخارج من صنعاء فهو على اليسار، وكان عليه مشهد تهدم، ولديه قبور وهو أطول قبر، أخبرني به بعض مشائخي وزرته ولله الحمد رحمة الله عليه، ورثاه تلميذه يحيى بن محمد بن صالح[بن حنش] فقال من قصيدة:

على الأرض من كهل ومرتضع
طرائق حمدت في الضيق والوسع
وفضله الحسن البصري والنخعي
يرنو بطرف إلى شيء من الطمع
يطيش إن طارت الألباب بالفزع
إليه منتجع في كل منتجع
كالبدر في هالة الأنوار منصدع

الأوحد المفضال أفضل من يمشي
الصائم القائم البر التقي له
ترب العبادة يحكي في تعيده
وفي الزهادة عمرو بن العبيد فلا
وفي الحلوم كقس المنقري فلا
وكان في العلم كالروض الأنيق لنا
إذ كان في حلق التدريس بهجتها


380- عبد الله بن السدمي الآنسي [ … - 1070هـ]

عبد الله بن محمد بن صلاح السدمي الآنسي، القاضي العلامة.

قرأ على مولانا سلطان اليمن محمد بن الحسن في (الكشاف)، و(الثمرات)، وقرأ في الفقه على أبيه محمد بن صلاح، وكذا الفرائض وقرأ فيهما أيضاً على القاضي إبراهيم بن يحيى السحولي، والسيد محمد بن عز الدين المفتي، وعلى تلميذه السيد أحمد بن علي الشامي، وله من القاضي أحمد بن سعد الدين الحافظ إجازة في مسموعاته ومستجازاته، وكذا من العلامة أحمد بن عمر الحبيشي إجازة في (البخاري، ومسلم) وغيرهما من كتب الحديث.

وأخذ عنه: ولده عبد السلام بن عبد الله، وابن أخيه صلاح بن عبد الرحمن وغيرهما من أبناء الزمان قال السيد مطهر: كان فاضلاً، فقيهاً، عالماً، محققاً، ولي الفتيا في حقل يريم ، وكان يلي أعمالها.

قلت: وكان بليغاً، وتولى أوقاف تعز العدنية، وكان من جماعة مولانا محمد بن الحسن، وحاكماً له في السفر والحضر، وكان ذا رأي سديد، ثم توفي في سنة سبعين وألف، وقبره[بياض].


381- عبد الله بن محمد بن القاسم [ … - ق 4 هـ]

عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

يروي عن: عمه الحسين بن القاسم ـ عليه السلام ـ ، وطاهر بن يحيى بن الحسين الحسيني.

وعنه: ولده علي بن عبد الله.


382- عبد الله بن أبي النجم [ … - 647هـ]

عبد الله بن محمد بن عبد الله بن حمزة بن إبراهيم بن حمزة بن الحسن بن علي بن محمد[بن علي] بن حمزة بن علي بن إسحاق المعروف بابن أبي النجم، القاضي العلامة.

يروي (الأحكام) للهادي ـ عليه السلام ـ وغيره عن الإمام المنصور بالله عبد الله بن حمزة، ويروي غيره من كتب الأئمة وشيعتهم عن أبيه محمد بن عبد الله بن حمزة، عن جده عبد الله بن حمزة بن أبي النجم، ويروي أيضاً عن القاضي عطية بن محمد بن حمزة بن أبي النجم، وكان سماعه لأمالي أحمد بن عيسى في سنة ثلاث وستمائة، وأجازه بعد السماع صنوه حمزة [بن محمد] بن عبد الله بن حمزة في شهر ربيع الأول سنة ثمان وعشرين وستمائة، ورواه عنه سماعاً عبد الله بن عطية بن محمد بن حمزة في ربيع الأول سنة ثلاثين وستمائة، ذكره في النـزهة.

وممن أخذ عنه: محمد بن أسعد بن عبد المنعم هو مؤلف كتاب (درر الأحاديث النبوية بالأسانيد اليحيوية) ، وله كتاب (الحسبة والدور) وما يختص للإمام وغيره من الأمور، وله كتاب (البيان في الناسخ والمنسوخ من القرآن) وغير ذلك.

قال القاضي: هو قاضي القضاة العلامة، خلاصة الأئمة، تقي الدين كان عالماً، فاضلاً، مرجوعاً إليه مقدماً في كل شيء، له أخلاق العباد والعلماء، في مظهر الملوك وإفاداتهم ، ولي القضاء بعد أبيه بجهة صعدة ، وكتب له الإمام المنصور بالله عهداً ثم استمر إلى زمان الإمام المهدي أحمد بن الحسين وكتب له عهداً بليغاً، وكان موئلاً للبلاد والعباد، توفي في نصف ربيع المعظم سنة سبع وأربعين وستمائة، انتهى.


383- عبد الله بن محمد النجري [825 -877 هـ]

عبد الله بن محمد بن أبي القاسم بن علي بن فضل بن ثامر بالمثلثة بن إبراهيم العكي، الفزاري، العبسي، اليماني، الحنفي ويعرف بالنجري بفتح النون وسكون الجيم، ثم مهملة نسبة لقرية قديمة لا تعرف الآن يقال أنها كانت لأحد أجداده [انتقلوا من وادي مور إلى الفجار قيل بكسر الفاء ثم جيم وأخرى مهملة معروفة تحت حجة ثم تفرقوا في حجة وجُبع لاعة، انتهى من تأريخ القاضي أحمد بن صالح] .

ولد في أحد الربيعيين سنة خمس وعشرين وثمانمائة في قرية حوث بضم المهملة وآخره مثلثة فنشأ بها فقرأ القرآن وقرأ وبحث على والده في النحو والفقه والأصولين، وعلى أخيه علي بن محمد.

قلت: وقرأ على الإمام المطهر بن محمد بن سليمان، وعلى القاضي عبد الله الداوري، وعلى الفقيه يحيى بن مظفر في الفقه والأصولين أيضاً.

قال السخاوي: ثم حج في سنة ثمان وأربعين في البحر، ثم رحل إلى القاهرة فوصل في ربيع الأول من التي يليها فبحث بها في النحو والصرف على ابن قديد وأبي القاسم النويري، وفي المعاني والبيان على الشمسي، وفي المنطق على التقي الحصيني، وفي علم الوقت على العز عبد السلام الميقاتي، وحضر في الهندسة قليلاً على أبي الفضل المغربي، بل كان يطالع ومهما أشكل عليه يراجعه فيه فطالع (شرح الشريف الجرجاني على الحقيني)، و(التبصرة) لجابر بن أفلح، وفي الفقه على الأمير الاقصراي، و(العضد) الصيرافي وتقدم حسبما قاله اليفاعي، في غالب هذه العلوم واشتهر فضله وامتد صيته لا سيما في العربية، وكتب عنه في سنة ثلاث وخمسين قوله:

لقلبي أشجان معذبة قلبي
فتفرج من همي وتكشف من كربي

بشاطئ حوث من ديار حربٍ
فهل لي إلى تلك المنازل عودة

انتهى ما ذكره السخاوي في طبقات الحنفية.

قلت: ثم عاد إلى اليمن .

قال الحسن بن علي حنش: أروي عن شيخنا السيد المطهر بن محمد بن تاج الدين الحمزي، قال أروي عن شيخنا المرتضى بن قاسم أنه قال: أروي عن شيخنا عبد الله بن محمد النجري أنه قال: صنفت (شرح مقدمة البحر) في سفري قافلاً من مصر .

قلت: وأجل تلامذته السيد المرتضى بن قاسم، ومحمد بن أحمد بن مرغم، وغيرهما.

قال القاضي: هو الفقيه الرحال المتكلم، كان من حسنات الأيام، ومفاخر الزيدية بل من مفاخر الإسلام، رحل البلاد ولقي الشيوخ، وكان ثبتاً في جميع أموره، ترجم له جماعة منهم: السيد عبد الله بن مفضل الحمزي، قال: كان حبراً مدرة صدراً، وهو الزيدي، العبسي، من عبس حجة .

قال العلامة الفلكي عن مشائخه في ترجمة للنجري والبكري، كان البكري أعلم من النجري في أصول الدين، والنجري أعلم منه في أصول الفقه[وصنفا جميعاً شرحاً لمقدمة البحر، فالبكري شرح أصول الدين والنجري أصول الفقه] ، وكانا جميعاً في شيعة الإمام المطهر بن محمد بن سليمان، وكان مع الخالدي قطبي الدولة، وله تآليف منها: (شرح الخمسمائة على آيات الأحكام) ، ومنها: (المرقاة في علم الكلام) ، و[منها: (كتاب في النحو) ، و(كتاب في المنطق) ، و(شرح مقدمة التسهيل لابن مالك) ، ومنها: (المعيار) ] كتاب جليل يقل في كتب الإسلام نظيره، وهو أول من قدم بمغني اللبيب من مصر إلى اليمن ، ثم وصل به الريمي الشافعي بعده إلى صنعاء .

قال شيخنا فخر الدين: ذكر سيدي صارم الدين إبراهيم بن محمد أن الفقيه الريمي أهدى له نسخة مغني اللبيب، ولعل زمانه متقدم على زمان العلامة النجري، توفي يعني النجري سنة سبع وسبعين وثمانمائة في قرية القابل من وادي ظهر .

قال القاضي أحمد بن عبد الحق: قبره شرقي القرية وكذا قال السيد أحمد بن عبد الله الوزيري .

وقال بعضهم: بل له حوطة [غير مسقوفة] مشهورة مزورة قبلي قرية القابل أسفل وادي ظهر والله أعلم، انتهى.


384- عبد الله بن المختار [ … - ق4 هـ]

عبد الله بن المختار لدين الله القاسم بن الناصر أحمد بن الإمام الهادي لدين الله يحيى بن الحسين بن القاسم، الحسني، العلوي، الشريف.

كان أفقه أهل عصره وناحيته من آل رسول الله ـ صلى الله عليه وآله وسلم ـ .

يروي عن: أبي الحسين الطبري، وعن يوسف بن أبي العشيرة، وعن أبي الوقار الطائي ، كلهم عن المرتضى محمد بن يحيى،[قيل : وله سماع على الفقيه إبراهيم بن أحمد الراغب].

وأخذ عنه: أحمد ومحمد ابني أحمد بن علي ، [بياض في جـ]وكان غير مجهول المحل عند طلبة العلم من أهل تلك النواحي، ولم يسمع منه طلب رئاسة وعرف بالتفقه والدين .


385- عبد الله بن مسعود الحوالي [867 - 936هـ]

عبد الله بن مسعود بن صالح بن علي الحوالي، بضم المهملة، الفقيه العلامة.

مولده في شهر جماد الآخر سنة سبع وستين وثمانمائة.

شيخاه في علوم العربية وأصول الفقه السيد الهادي بن إبراهيم بن محمد الوزيري، ووالده السيد صارم الدين إبراهيم بن محمد، ولم يأخذ عن غيرهما سوى أنه قرأ شرح التلخيص الصغير على الإمام عز الدين بن الحسن، وقال له الإمام: لا تظن قراءتنا كقراءة السادة يعني السيدين العلمين.

قال عبد الله بن المهلا بن سعيد: أنه يروي عن السيد الهادي كتب الأئمة وشيعتهم في الفقه وغير ذلك[قيل: وله سماع على الفقيه إبراهيم بن أحمد الراغب].

وأخذ عنه: السيد عبد الله بن القاسم العلوي كما سبق ذكره، وممن أخذ عنه الإمام شرف الدين، وعبد الله بن الإمام شرف الدين.

[قال القاضي: هو العلامة شيخ الشيوخ، كان عالماً متبحراً، وقال علي بن الإمام شرف الدين:] هو الإمام المجتهد العلامة ذو الفنون والأخلاق المرضية، والحلم الكامل، سيد الفقهاء، وخيرة الشيعة، وإمام المعارف بلا مدافعة، كانت وفاته في صنعاء في شهر [بياض] في سنه ست وثلاثين وتسعمائة، وقبره بخزيمة أقرب إلى داير صنعاء عليه لوح.


386- عبد الله بن المهدي [… - ق8 هـ ]

عبد الله بن المهدي بن الإمام يحيى بن حمزة الحسيني، الهاشمي، اليمني، السيد، العالم، صلاح الدين.

قال في النـزهة: يروي كتاب (العقد) في أصول الفقه إلى مؤلفه عماد الدين يحيى بن حسن بن موسى القرشي الصعدي، ورواه عنه: الشيخ إسماعيل بن أحمد بن عطية.

قال القاضي: هو السيد الفاضل، الموئل للتحقيق، كان عالماً كبيراً فاضلاً، ولم يكن لعبد الله عقب إلا من ولده محمد وسكن عقبه بخيار بلده بني قيس.


387- عبد الله بن المهلا النسائي [950-1028هـ ]

عبد الله بن المهلا بن سعيد بن علي النيسائي، ثم الشرفي، الفقيه العلامة فخر الدين.

ولد في شهر صفر سنة خمسين وتسعمائة في بلد الوعلية في الشرف الأعلى .

طلب العلم في حداثته وأخذ عن جماعة من كبراء العلماء وأدرك السيد عبد الله بن القاسم العلوي، ولم يتأت[له] الأخذ عنه، وارتحل للعلم إلى الأقطار، فأول قراءته على والده المهلا بن سعيد في الفرائض وأصول الدين.

قلت: قال في موضع: سمعت على والدي من كتب الفرائض [المفتاح] للعصيفري ، و(شرحه) للناظري ، والأعرج و(الوسيط)، و(الدرر) وشرحيهما للأعرج، وفي الفقه (الأزهار)، و(المذاكرة) و(النكت)، وفي النحو (المفصل)، و(الطاهرية) وشرح هطيل[بن] عليها ، وهو يرويها عن مشائخه السيد عبد الله بن القاسم وغيره، وفي أصول الدين (الخلاصة) للرصاص، و(الغياصة) وشرح الأصول للسيد مانكديم، و(المنهاج) للقرشي و(عيون المسائل) للحاكم، وهو يرويها عن شيخه السيد محمد بن الهادي النعمي، ومن كتب الطريقة (التصفيتين) للإمام يحيى بن حمزة وللديلمي ، و(الإرشاد) للعنسي، والشرحين على السيلقية للإمام يحيى وللمنصور بالله، وهو يرويها عن الفقيه الفاضل علي بن إبراهيم وعلى السيد الهادي بن الوشلي ومن كتب النحو (الكافية) لابن الحاجب وشرحها و(نجم الدين) النحو و(الخبيصي) و(المفصل)، وفي التصريف (الشافية) وشرحها لابن الحاجب ونجم الدين، الصرف، وركن الدين وفي أصول الفقه (المعيار) وشرحه (المنهاج) للإمام المهدي، والمنتهى لابن الحاجب وشرحه (العضد) وفي المعاني والبيان (التلخيص) للقزويني وشرحيه الصغير والكبير لسعد الدين و(المفتاح) للسكاكي، وفي التفسير (الكشاف) للزمخشري، وفي أصول الدين (المنهاج) المذكور أولاً وشرحه (المعراج) للإمام عز الدين بن الحسن و(مقدمة البحر) وشرحها للنجري وكذلك سمعت هذه الكتب مرة أخرى على الفقيه إبراهيم بن أحمد الراغب إلا كتب أصول الدين المذكورة ونجم الدين الصرف فلم تثبت لي روايتهما عنه، وهما يعني والده والراغب يرويان عالياً عن السيد عبد الله بن القاسم العلوي ، وعن السيد عبد الله بن الإمام شرف الدين وغيرهما.

وقال محمد بن عبد الله: ثم ارتحل إلى الظفير صحبة والده، وقرره في المشهد المقدس، وأقام سبع سنين، فأخذ النحو على الفقيه عبد الله بن أحمد الناصح وصنوه إبراهيم الراغب.

وقال عبد الله بن المهلا: وسمعت على القاضي علي بن عطف الله الشاوري كتاب (التذكرة) للفقيه حسن إلا من كتاب الوكالة فعلى السيد أحمد بن المنتصر الظفيري، و(شرح الأزهار) لابن مفتاح و[بعض] (البيان) لابن مظفر، وفي بعض أصول الدين مقدمة البحر للمهدي وشرحها للنجري و(الواسطة) لبعض بني الرصاص، و(المعيار) للنجري وقرأته أيضاً على السيد الهادي النعمي المذكور أولاً، وشرح (الشهاب) في الحديث للصنعاني المعتزلي، وهو يرويه عن مشائخه المذكورين في إجازته وهي معروفة محفوظة، وعلى السيد أحمد بن محمد المنتصر الظفيري، (البحر) للإمام المهدي إلا نبذة في وسطه، وهو يروي عن والده وعن الإمام شرف الدين وعن السيد عبد الله بن القاسم، وعلى القاضي حسين بن محمد المسوري من كتب اللغة (كفاية المتحفظ)، و(مقامات الحريري)، وسمعت (تجريد الأصول) لهبة الله البازري على السيد الهادي الوشلي، وهو يرويه عمن ذكرت أولاً، وقرأت عليه أيضاً (الرسالة الشمسية) في المنطق، و(إيساغوجي) وشرحه، وكتاب ابن الصلاح في علوم الحديث وسمعت بعض الرسالة أيضاً على الإمام الحسن بن علي بن داود فرج الله عنه، ولازمته أيضاً في قراءته لكثير من الكتب المذكورة على السيد الهادي الوشلي، وسمعتها منه مرة أخرى.

وقال محمد بن عبد الله: ثم قرأ علي السيد الهادي الوشلي (المطول) و(العضد) و(الكشاف)، ثم تزامل هو والإمام الحسن بن علي مرة أخرى في قراءة العضد، وكذلك الكشاف، وكان قراءتهما في الوعلية ، ثم ارتحل لقراءة الفقه إلى عرفة ظفار ، وقرأ على القاضي علي بن عطف الله، ثم ارتحل لطلب [العلم] الحديث، فقرأ كتب أهل البيت على والده، وعلى علي بن عطف الله وسافر إلى [بياض] من جبل تيس إلى الفقيه المحدث عبد الرحمن بن حسين النـزيلي، فقرأ عليه (البخاري) و(مسلم) و(تجريد الأصول) وذكر في موضع أن له منه إجازة، وقرأ عليه بعض (تفسير البغوي)، و(جمع الجوامع للسبكي) في أصول الفقه وأجاز له، قال والذي أجاز لي مسندا لها إلى مصنفها، والسند محفوظ عندي بخط يده.

قلت: وسيأتي السند إن شاء الله تعالى في ترجمة عبد الرحمن في الفصل الثاني، ثم رجع إلى الشرف وأخذ عنه الإمام القاسم بن محمد، قلت: وأجاز له، وقال ما لفظه: أجزت له ما ثبت لي صحة روايته من علم النحو والتصريف والمعاني والبيان وتفسير القرآن وأصول الفقه وأصول الدين والفقه والفرائض، وحديث رسول الله ـ صلى الله عليه وآله وسلم ـ ، وقد ثبت لي صحة روايتها من طريق الإجازة والسماع لشطر صالح من محاسن الكتب المصنفة فيها، أما الإجازة فأجاز لي روايتها عموماً السيد الفاضل أحمد بن عبد الله الوزير، وهو يرويها عن الإمام شرف الدين، وعن السيد [عبد الله بن القاسم العلوي.

أما طرق الإمام شرف الدين فمعروفة، مشهورة، وأما السيد عبد الله بن القاسم فهو يروي عن السيد الهادي بن إبراهيم، وعن الإمام شرف الدين، وعن السيد] أحمد بن علي بن الهادي الأهنومي، والفقيه عبد الله بن مسعود الحوالي ومسندهم جميعاً السيد الهادي بن إبراهيم المذكور أولاً، والسيد عبد الله يروي البحر عن الفقيه عبد الله الناظري، عن محمد بن أحمد مرغم، عن يحيى بن أحمد مرغم، عن مصنفه الإمام المهدي، انتهى.

وقال محمد بن عبد الله: وأخذ عنه السيد أمير الدين بن عبد الله في أصول الفقه، وطلع إلى صنعاء في سنة خمس وتسعين وتسعمائة وأقام فيها أياماً، وأخذ عنه جماعة، ثم انتقل بأولاده إلى الأهجر من بلاد كوكبان ، وأقام فيه تسع سنين وأرتحل إليه الطلبة من صنعاء والأهنوم ، كالقاضي حسن بن سعيد العيزري، وبلاد آنس والحيمة والشرف وشبام وكوكبان ، واستفاد عليه خلق كثير وفي خلال ذلك قرأ الرسالة الشمسية على الشيخ نجم الدين البصري الواصل إلى اليمن سنة ألف، ثم رحل إلى وطنه وأقام بقية عمره يقرئ.

قلت: وممن أخذ عنه سماعاً وإجازة وغيرهما ولده عبد الحفيظ بن عبد الله أو حفيده على أحد القولين، [والإمام المؤيد ذكره في السيرة] ، انتهى.

قال القاضي: هو الشيخ العلامة، البليغ النحوي، الأصولي، ثابت اللب، العلامة المحقق المدقق، الحافظ لعلم المعقول والمنقول، شيخ شيوخ زمانه، رحل إليه الطلبه وانتفعوا به واستقر بباب الأهجر أياماً، وفد إليه الطلبة، وكان نظيراً للسعد التفتازاني في علوم العربية والتفسير، وله (أجوبة مسائل) تدل على علم واسع وأكثر الفضلاء في زمانه عيال عليه وتشوق للقائه الباشا جعفر عند إقامته بصنعاء ، واتفق به على وجه واتفق أن الباشا أراد امتحان أهل حضرته بحديث اختلقه من عند نفسه، نمق ألفاظه فلما أملاه ابتدر الحاضرون من الفقهاء لكتابته وتشرفوا بعلو إسناده إلاَّ المهلا، فقال الباشا: لم لا تكتب؟ فقال: قد أفدتم والجماعة كتبوا ونحن حفظنا، فقال الباشا: هذا والله هو العالم، وأثنى عليه، وذكر لهم أن الحديث حديث وترجم له محمد بن عبد الله المهلا، كما نقلنا، وقال توفي في ذي الحجة سنة ثمان وعشرين بعد الألف في الشجعة بمعجمة ثم جيم ثم مهملة، وقبره بها، وكان عمرة ثمان وسبعين سنة، انتهى.


388- عبد الله بن الهادي الوزيري [ … - 840هـ]

عبد الله بن الهادي بن إبراهيم بن علي بن المرتضى الوزيري، السيد العالم أبو محمد الهدوي، الحسني، اليمني.

ولد بصعدة وأمه مهدية بنت القاضي عبد الله الدواري، ونشأ بها، وقرأ على خاله أحمد بن عبد الله بن حسن الدواري في الفقه، وقرأ على القاضي أحمد بن حابس في الفرائض، وعلى السيد صلاح بن الجلال في الحديث، وكان بعنايته زيادة السيد صلاح كتاب الرضاع في كتاب (شفاء الأوام)، لأنه كان متروكاً فزاده وأسمعه تلك الزيادة وأجازها له من جملة الكتاب، وقرأ على الفقيه محمد بن عبد الله البخاري مفتي صعدة ، وقرأ في تفسير السيد جمال الدين علي بن محمد بن أبي القاسم على السيد ـ رحمه الله ـ يعني الجلال، وقرأ أيضاً الأصولين وقرأ أيضاً الختمة الشريفة وفي علوم القرآن على حي المقرئ الشاوري، وله على أبيه وعمه محمد بن إبراهيم سماع في الكتب وليس بالكثير.

قلت: مما سمع على عمه مجموع الإمام زيد بن علي.

قال السيد صلاح بن أحمد: والكل يرجع إلى هذا السند الموجود في صدر نسخة السماع لي ولآبائي ولمشائخي ، وهذا نصه[وقصته] .

قال الأمير الهادي: أخبرنا أبو محمد عبد الله بن حمزة الصعدي، قال: أخبرنا القاضي جعفر بن أحمد بن عبد السلام، وسنده معروف، وأخذ عنه ولده محمد بن عبد الله[بياض في (ب) و(جـ)].

كان ممن كمله الله في خَلقه وخُلقه، وكرم طباعه، وحسن طرائقه وأدبه، له مهابة في القلوب وجلالة في النفوس، وسارة حسنة وخلق جميل وأدب وبراعة، وقلم وإحسان وفراسة وثبات على ظهور المقربات، وله شعر وليس كشعر أبيه وعمه، وكان له أشياع وأتباع كالعلامة يحيى بن جابر بن جحاف الصعدي، وكان زميلاً له، وكان بينه وبين الإمام المهدي أحمد بن يحيى والإمام علي بن المؤيد مصافاة ومكاتبة، وكان له معرفة بالأنساب وأحوال المتقدمين وأيام المؤرخين، توفي في الفناء الأعظم بعد موت أهله سنة أربعين وثمانمائة في شهر صفر، وقبره هو ووالدته بباب اليمن في صنعاء وأولاده عنده، وله (شرح على التسهيل) أجاد فيه، انتهى.


389- عبد الله بن الإمام يحيى بن حمزة [ … - 788هـ]

عبد الله بن الإمام يحيى بن حمزة الحسيني الهاشمي اليمني، السيد العلامة.

قال الفقيه يوسف بن أحمد: أجاز لي السيد الأفضل الأكمل عبد الله بن يحيى بن حمزة (الانتصار) بما معه من الإجازة من والده الإمام يحيى بن حمزة المؤلف للانتصار الجامع لمذاهب علماء الأمصار.

قال القاضي: كان رجلاً صالحاً، عالماً فاضلاً، تقياً زكياً، ممن يشار إليه بالإمامة واستكمال شرائط الزعامة، كثير الصلاة والدعوات، والبكاء في دياجير الظلمات، سكن حوث أكثر مدته، ثم انتقل إلى صنعاء ولم يزل على هذه الصفات، حتى توفي في جماد الأول سنة ثمان وثمانين وسبعمائة، ودفن في المسجد المنسوب إلى الفليحي، وبنى عليه صاحب المسجد قبة عظيمة مشهورة مزورة، انتهى.


390- عبد الله بن يحيى المهدي [ … - 873 هـ]

عبد الله بن يحي بن المهدي بن قاسم بن المطهر بن أحمد بن أبي طالب بن الحسن بن يحي بن القاسم بن محمد بن القاسم بن الحسين بن محمد بن القاسم.

هو: الإمام الزيدي الذي قتله الإمام الحسين بن القاسم العياني بحقل صنعاء ، وكان والده القاسم عاملاً للإمام القاسم العياني والد الحسين بن القاسم، والقاسم هو: ابن يحي بن الحسين بن الحسين ذي الدمعة بن الإمام زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني الزيدي نسباً ومذهباً اليمني، المعروف بالسيد أبي العطايا وهو الذي بشر به والده ولي الله الحسن بن محمود الشيرازي قبل وجوده وأمره أن يسميه أبا العطايا كما أمرته بذلك الملائكة ـ عليهم السلام ـ .

مولده في العشر بعد السبعمائة تقريباً .

سمع (أصول الأحكام) وغيره من كتب الأئمة الأعلام وشيعتهم الكرام على والده السيد المتأله يحي بن المهدي بن قاسم ولوالده طرق ستأتي إن شاء الله تعالى.

وأخذ أيضا كتب الأئمة وشيعتهم بالإجازة من الفقيه يوسف بن أحمد بن عثمان، وإليه أشار في (الطراز المذهب) بقوله:

أعني ابن عثمان الفقيه المرشد

إجازة عن يوسف بن أحمد

وذكره الإمام شرف الدين بأن قال: لنا في الفقه سند عجيب ثم ذكر عن الشظبي، عن علي بن زيد، عن السيد عبد الله بن يحي، وهو له إجازة من الفقيه يوسف.

قال بن حميد : ومن مشائخ أبي العطايا العلامة محمد بن داود النهمي، وشيخ النهمي العالم الكبير إسماعيل بن إبراهيم بن عطية.

قال السيد صارم الدين: ومولانا صلاح الدين عبد الله بن يحي يروي كتاب (جامع الأصول) المشتمل على الصحاح الستة بقراء ته له على حي السيد العلامة الهادي بن إبراهيم، عن سليمان بن إبراهيم العلوي، بسنده الآتي إن شاء الله في الفصل الثاني، وكان درسه بعد الفناء سنة أربعين وثمانمائة نحو من ثلاث وثلاثين سنة، وقبلها نحواً من نيف وعشرين سنة، وأجل تلامذته السيد صارم الدين إبراهيم بن محمد الوزير، والفقيه علي بن زيد العنسي، والفقيه حسن بن مسعود المقرائي جد يحي حميد صاحب (الفتح)، ومحمد بن عبد الله والد السيد صارم الدين، ويحي بن أحمد مرغم كما أشار إليه في (الطراز المذهب) كما يأتي إن شاء الله تعالى.

قلت: وترجم له جماعة فقال تلميذه السيد صارم الدين: مولانا السيد الإمام شيخ العترة الكرام في زمانه، ومفسرها، ومحدثها، ومفتيها، والمعتني بعلومها، الصلاحي، صلاح الدين، بركة أهل البيت المطهرين، عبد الله بن يحي بن المهدي الحسيني، الزيدي نسباً ومذهباً.

وقال القاضي: السيد الإمام الكبير، ملحق الأصاغر بالأكابر، شيخ شيوخ العترة، ومفخر العصابة والأسرة، شيخ كبراء العترة وحافظهم، متفق على جلالته، تخرج عليه العلماء، وكان موئلاً للتحقيق وبالجملة فلا تفيء عبارة بوصف حاله، وله كرامات وفضائل.

وقال السيد أحمد بن عبد الله: هو السيد العلامة الإمام، رباني العترة الكرام، إمام علوم الاجتهاد، الإمامة الكبرى بإجماع علماء عصره أجمعين.

وقال غيره: العالم الشهير، والفاضل الكبير، وكان مجتهد زمانه وعالم أوانه، توفي [في] سنة ثلاث وسبعين وثمانمائة، وقبره[بياض].

تفريع: يروي عن أبيه عن الواثق المطهر بن محمد بن المطهر، عن أبيه، عن جده، عن الفقيه محمد بن أحمد بن أبي الرجال، عن الإمام الشهيد، عن أحمد بن محمد شعلة، عن المنصور بالله ومحيي الدين محمد بن أحمد بن الوليد، عن القاضي جعفر والإمام أحمد بن سليمان(ح)، وبهذا الإسناد إلى الإمام محمد بن المطهر، عن الأمير المؤيد، عن الأمير الحسين بن محمد بطرقة.

(ح) ويروي عن: أبيه عن الإمام علي بن محمد ـ عليه السلام.

(ح) ويروي عن: الفقيه يوسف، عن الفقيه حسن، عن البحيح، عن الأمير المؤيد، عن الأمير الحسين.

(ح) وعن: الفقيه يوسف، عن الفقيه حسن، عن الإمام يحي بن حمزة.

(ح) ويروي (الكشاف)، و(الجامع الكافي)، وغيره عن أبيه عن الواثق، عن أبيه، عن الغزال المصري.

(ح) وعن: محمد بن داود النهمي، عن إسماعيل بن عطية، عن ابن بريك، عن الغزال المصري.

(ح) وعن: الفقيه يوسف، عن الفقيه حسن، عن البحيح، عن محمد بن سليمان بن أبي الرجال، عن عبد الله بن علي الأكوع، عن أبيه عن جده، ومحيي الدين عن القاضي جعفر [بياض في المخطوطة أ]، وبهذا السند إلى محمد بن سليمان، عن السيد محمد بن المهدي، عن محمد بن صالح، عن محمد بن باجويه، عن أبيه عن داود بن أبي منصور بن علي بن أصفهان، عن أبيه عن جده عن علي بن آموج، عن القاضي زيد، عن القاضي المؤيد، عن القاضي يوسف، عن الشيخ أبي القاسم بن تال، عن المؤيد بالله عن السيد أبو العباس الحسني بطرقه، انتهى.


391- عبد الله بن الإمام شرف الدين [913 -973 هـ]

عبد الله بن الإمام شرف الدين يحي بن شمس الدين بن أحمد بن يحيى بن المرتضى، الحسني، الهادوي، اليمني، السيد، العلامة، فخر الدين.

قرأ على والده وأخذ عنه في جميع الفنون، وهو أحد تلامذته، وأخذ على السيد عبد الله بن القاسم العلوي، مما سمع عليه بعض (شرح المواقف) للسيد شريف، ومن مشائخه أيضا عبد الله بن مسعود الحوالي مما سمع عليه (مفتاح السكاكي) بسند متصل بالمؤلف، وأجل تلامذته إبراهيم بن أحمد الراغب، والسيد صلاح بن أحمد، ووالده أحمد بن عبد الله.

قال القاضي: السيد الهمام، العالم الكبير، والفاضل الشهير، الجامع لعلوم سلفه، والمحقق لسائر العلوم الإسلامية، كان من سادات الأسرة النبوية، ووجوه علماء العصابة الزيدية، ومفاخر الأمة المحمدية، له في كل علم سابقة أولى ويد طولى، وكان متواضعاً، حسن المعاملة للمسلمين كافة، وله عناية بالعلوم وكتب مسائل وحرر تراجم لكثير من فضلاء الزيدية ، وحرر شيئا من (شرح المعيار) للنجري ، وكان ابتدأ شرحاً على (نظام الغريب) في اللغة وذكر فيه حنشي رطبان بضم المهملة وسكون المهملة أيضا ثم موحدة ثم ألف ونون موضع قريب من مبين في بلاد حجة أحد الحنشين أبيض والآخر أسود يخرجان من ساقه في فصل من فصول السنة، قيل وهي نجوم الظوافر في أوله يخرجان فيه على جهة الاستمرار ويتمسح الناس بهما ولا ينفران من أحد وحديثهما عجيب، وكان ابتدأ (كتاباً على القاموس) وله (شرح على قصيدة والده القصص الحق) وله (شرح على مقدمة الأثمار) لا نظير له وله عدة رسائل ، وأما النظم فهو إمامه وبيده زمامه حتى كان والده يفضله على شعره، وله أرجوزة تسمى بـ(الدراري المنسوقات في عجائب المخلوقات) ذكر فيها محاسن صنعاء ورياضها وهي معدودة في كتب العلم وكان دخل إلى مكة بأولاده وخدمه وأثقاله فوقعت مكدرات من قبل الأتراك، وبعض مراجعات من علماء مكة ، فعاد بقضه وقضيضه إلى الوعلية من بلاد الشرف ، ومخلاف بني علان ، ثم رحل إلى ثلاء وبه توفي سنة ثلاث وسبعين وتسعمائة، وقبره بها.


392- عبد الله بن يحيى الناظري [ … -922 هـ]

عبد الله بن يحيى بن محمد بن الناظري بن محمد بن أحمد بن خليفة بن الناظري بن محمد بن منصور بن محمد بن المعتور المعروف بالناظري الظفيري اليمني، القاضي العلامة.

له قراءة في العربية وشيخه فيها السيد عبد الله بن القاسم العلوي كـ(الحاجبية) و(المفصل) و(شرح ابن الحاجب) على (الكافية) وقرأ (معيار النجري) على الإمام شرف الدين، وشيخه في (شرح الأزهار) وغيره مصنفه عبد الله بن أبي القاسم بن مفتاح، وشيخه في النحو وغيره علامة اليمن محمد بن أحمد بن مرغم، وشيخه فيه عمه يحيى بن أحمد مرغم، وهو يرويه إجازة عن مصنفه الإمام المهدي إجازة.

قال ابن حميد: وأخذ عن محمد بن أحمد بن مظفر، فأنه قال بعد ذكر طرقه التي ذكرها في (الترجمان): وهذا محمد بن أحمد قد سمع عليه جماعة من الأعيان من أهل زماننا واتصلت قراءتهم بأولئك وهم أعيان الزمان إذ كان من الجهابذة الفرسان وممن أخذ عنه الفقيه فخر الدين عبدالله بن يحيى الناظري، وأخذ عن الفقيه عبدالله عدة من الأصحاب.

قلت منهم: الإمام شرف الدين، وعبد الله بن القاسم العلوي، ويحيى بن محمد حميد صاحب الفتح، وقال: كان الناظري غاية في زمانه، والشيخ المعتبر في (شرح الأزهار) و(البحر) وغيرهما والمعني في مشائخهما، وسمعت منهم وأورد علي سؤالين في ابتداء قراءتي أصبت في أحدهما والآخر في قوله في شرح الأزهار في باب المأذون ويستويان في ثمنه.

قال علي بن الإمام: هو الفقيه المحقق المدقق، فخر الدين خاتمة المذاكرين، كان إمام الفقه بالإجماع، وكان من أعيان شيعة الإمام المنصور بالله محمد بن علي السراجي، والإمام شرف الدين ـ عليه السلام ـ .

وقال القاضي: هو العلامة، كان عالماً، جليلاً ، فاضلاً نبيلاً، له سؤالات إلى الإمام عز الدين بن الحسن وأجاب عنها، وتولى القضاء للإمام شرف الدين وكان من أعيان الوقت وفضلائهم، وله خلاف ذكره صاحب (شرح الفتح) في مواضع.

قال علي بن الإمام: توفي في سنة شيء وعشرين وتسعمائة.

قال القاضي: وقبره بثلاء عند مدرسة الإمام جنب المسجد من جهة الغرب، انتهى.


393- عبد الله بن يحيى النسري [… -1137هـ]

عبد الله بن يحيى بن أحمد بن علي [بن أحمد بن علي] بن محمد بن حسين بن محمد بن علي بن محمد بن علي بن حسن بن راشد بن منصور بن حسن بن نسر النسري، الروسي؛ نسبة إلى بلد يقال لها هجرة الروس من بلاد الأهنوم الأهنومي اليمني، القاضي [العلامة] فخر الدين.

قرأ في شهارة فقرأ في النحو على والده يحيى بن أحمد (الخبيصي)، وعلى السيد العلامة إبراهيم بن الحسين بن المؤيد بالله (الحاجبية) و(شرح الملحة) ، وعلى السيد صلاح بن ناصر الكحلاني، وعلى الفقيه علي بن يحيى بن داود الثلائي، وعلى الفقيه علي بن الهادي المحبشي، وعلى السيد أحمد بن علي بن عبدالله بن أمير الدين (الخبيصي)، وفي (الصرف) على الشيخين العالمين الحسن بن صالح العفاري، والحسن بن أحمد المحبشي.

قال ما لفظه: وأما الفقه فأروي شرح ابن مفتاح على الأزهار سماعاً على القاضي العلامة محمد بن علي بن عز الدين العفاري، بعد أن سمعته عليه مراراً من أوله إلى آخره بطريق الإملاء مني عليه، ثم الإملاء منه علي ببحث كبير وتحقيق، وإملاء ما سنح من الزيادات في الحواشي وتقريرات العلماء المتأخرين وكشف المشكل وتوجيه المعضل من الفوائد الذي تعلق بهذا الفن، وكذلك سمعت (البيان) لابن مظفر بطريق القراءة في بعض، والإجازة في بعض عن سيدنا العلامة الحسن بن صالح العفاري، وأمرني بالإقراء فيه وفي (شرح الأزهار)، وكذلك أمرني بالإقراء فيهما شيخنا القاضي محمد بن علي العفاري، ثم قال في موضع آخر: أنه قرأ شرح الأزهار على القاضي يحيى بن إسماعيل الخياري، والبعض على القاضي أحمد بن محمد الحجي، وعلى السيد صلاح بن ناصر الكحلاني.

قال: وقرأ كتاب (الإتقان في علوم القرآن) على جابر بن مصلح الذروي بذال معجمة مفتوحة ثم مهملة ثم واو ثم ياء النسب بحق سماعه [عن] السيد يحيى بن أحمد الشرفي، عن أبيه بطرقه الآتية إن شاء الله، ثم رحل إلى ضوران فسمع على شيخنا السيد الحسين بن أحمد زبارة (لب الأساس) للإمام المؤيد محمد بن المتوكل، وسمع في (الكشاف) على مولانا العلامة يوسف بن الإمام المتوكل على الله، وقرأ في أحكام البحر الزخار على القاضي أحمد بن محمد الحجي ، وعلى السيد محمد بن الحسن الجلال ، ثم رجع إلى وطنه هجرة الروس ، وتولى الحكم، وكان يختلف إلى شهارة وأجاز له العلامة الحسين بن القاسم بن المؤيد (هداية الأفكار) وناوله إياها، وهو يرويها بطريق الإجازة والمناولة من والده القاسم بن محمد سلام الله عليه.

قلت: وهو تلميذ أكثر علماء تلك الجهة، وأجاز لمؤلف الترجمة (شرح ابن مفتاح على الأزهار)، و(البيان) لابن مظفر، و(هداية الفقه) لابن الوزير، وكتب ذلك بخطه في شهر جماد الآخر سنه ثلاثين ومائه وألف سنه: أحسن الله جزاه.

قلت: هو القاضي المحقق، العلامة المدقق ، المتواضع، الزاهد، العابد، الثقة الثبت، مقيد الشوارد، له الخط الحسن، فهو واسطة[عقد] شيعه أبناء الزمن، تولى القضاء في تلك الجهات الأهنومية، وإليه الفتوى من أكثر جهات المغارب القريبة والقاصية، وكان يأكل من كد يده فإن له صناعة [عجيبة] في ترميم الكتب وحبكها وتجليدها يلحق ببلاد الشامات ، حتى عجز وكبر، وهو الآن من أبناء السبعين، وعلم أحد أولاده وصنوه، وكان عين الوجود وبقية العلماء في ذلك القطر، وكان مرجع علماء تلك الجهات في غويصات المسائل، ومقصد العامة في علمي الأديان والأبدان للسائل، وكان يتحاكم إليه من الجهات النائية، وكان موزعاً لأوقاته، فحينا يقري وطوراً يفتي، ووقتاً يفصل الشجار، وحيناً يشتغل بتلاوة القرآن، ولم يزل دؤوباً على ما ذكر حتى أختار الله له دار قراره في آخر يوم الخميس سابع شهر محرم الحرام سنه 1137هـ ، وكان ألمه من البحران قدر سبعه أيام، وقبر في قبره الذي كان أعده لنفسه في قرية اسمه المعروفة أعلى المدان بجبل هنوم ، عند الجامع المعروف بمصلى يوم الجمعة ،رحمة الله عليه.

تفريع: يروي (شرح الأزهار)، و(البيان) عن القاضي محمد بن علي، عن القاضي محمد بن ناصر الغشمي، عن القاضي عامر الذماري، عن شيخه النبهي، عن علي بن رواع، عن الإمام شرف الدين، عن شيخه علي بن أحمد، عن شيخه علي بن زيد، عن ابن مفتاح، وعن ابن مظفر.

(ح) ويرويهما عن: السيد حسين بن صلاح، عن الإمام المتوكل، عن المفتي، عن السيد صلاح بن أحمد، عن أبيه عن السيد عبد الله بن القاسم، عن الفقيه عبد الله بن يحيى الناظري، عن ابن مفتاح.

(ح) وعن: محمد بن أحمد بن مظفر، عن عمه يحيى بن مظفر صاحب (البيان).

(ح) ويروي (الهداية) عن الحسين بن القاسم عن أبيه، عن السيد حسين بن صلاح، عن الإمام المتوكل، عن أخويه المؤيد والحسين، عن أبيهما، عن السيد أحمد بن عبد الله، عن الإمام شرف الدين، عن السيد صارم الدين المؤلف.


من اسمه عبيد الله مُصغراً

394- عبيد الله بن عبد الله بن حسكان [… - بعد 470 هـ]

عبيد الله بن عبد الله بن أحمد بن محمد بن أحمد بن محمد بن حسكان القرشي، العامري، النيسابوري، أبو القاسم الحنفي الحاكم، ويعرف بابن الحذا ، من ذريه الأمير عبد الله بن عامر بن كريز الذي أفتتح خراسان زمن عثمان.

الشيخ، الحافظ، قال: أخبرني بـ(مجموع الإمام زيد بن علي) أبو سعد عبد الرحمن بن الحسن بن علي النيسابوري، بقراءتي عليه من أصله وهو يسمع، أن أبا الفضل محمد بن عبد الله بن محمد بن عبد المطلب الشيباني أخبرهم بالكوفة ، وقال في دعاء الاستفتاح المعروف بدعاء (أم داود) قال: قرأ عليَّ الحاكم أبي طاهر محمد بن أحمد بن محمد الحنيفي الفقيه المعروف بابن ماتي ـ رحمه لله ـ[في داره] سنه إحدى وأربعين وأربعمائة وأنا أسمع قال: حدثنا أبو يعلى العلوي، وقال أيضا وقرأ علينا السيد العالم أبو البركات علي بن الحسين العلوي بلفظه في داره بباب معمر من أصله، ثم قرأته عليه بلفظي ثانياً وهو ينظر في أصله، وقال أيضاً: قرأت على الشيخ أبي معاذ أحمد بن علي الميكالي في داره من أصل القاضي الإمام عماد الإسلام أبي العلا بخط يده، وهو الذي أفادنيه عنه ـ رحمهما الله ـ وقال أيضا: وقرأ علي الأستاذ أبي إسحاق إبراهيم بن أحمد بن أيوب المذكر المعروف بالطرماحي، وأنا أصغي وشافهني غير مرة قالوا جميعا : أخبرنا الشيخ الجليل أبو العباس إسماعيل بن عبد الله بن محمد بن ميكايل ، قال: أخبرنا أبو يعلى العلوي حمزة بن محمد بن أحمد بن جعفر بن محمد بن زيد الحسيني القزويني، قال: أخبرنا [أبو الحسين] محمد بن الحسين الدينوري، قال: حدثنا يعقوب بن نعيم، عن عمرو بن قرقاره، قال: حدثنا جعفر بن أحمد بن عبد الجبار الينبعي بالمدينة عن أبيه، قال الحاكم: لم يقل الميكالي عن أبيه كأنه سقط من نسخته، والصواب عن أبيه عن إبراهيم بن عبد الله بن العلاء، وقال الحاكم أيضا أبو القاسم، وحدثني أبو القاسم علي بن محمد المعمري ـ رحمه الله ـ قال: حدثنا محمد بن الحسن بن إسحاق بن الحسن الموسوي، قال: حدثني محمد بن حمزة بن الحسن بن سعد المديني، قال: حدثني أبي، قال: حدثني أبو محمد عبد الله بن محمد العلوي، قال: حدثني إبراهيم بن عبد الله، قال: حدثتني فاطمة بنت عبد الله بن إبراهيم.

قلت: وهذا السند الآخر الذي ذكره ابن عزيو في كتابه (الأدعية)، والأول ذكره في (تأريخ قزوين ) في ترجمة محمد بن يونس بن محمد القزويني الصيقلي ، وكان له جموع في التذكير، قال: وروى دعاء الاستفتاح وصلاة أم داود عن الحاكم أبي علي الحسين بن أحمد بن أحمد النيسابوري، حدثنا الأستاذ أبو إسحاق إبراهيم بن محمد بن أيوب الطرماحي، حدثنا أبو العباس إسماعيل بن عبد الله الميكالي، حدثنا أبو يعلى العلوى، حدثنا أبو الحسين الدينورى، حدثنا يعقوب بن نعيم بن عمرو[بن قارة] ، قال حدثنا جعفر بن أحمد الينبعي بالمدينة، عن إبراهيم بن عبيد الله بن العلاء، حدثتني فاطمة بنت عبد الله بن إبراهيم القصة والدعاء بطولهما.

قال: ورواهما عنه ابنه محمود بن محمد بن يونس.

قلت: وروى عن الحاكم أبو القاسم الشيخ ظهير الدين محمد بن علي بن محمد الرشكي وإنما استوفيت الإسناد لقلة وجوده وعدم المعتنى بتخريجه.

قلت أيضا: وروى عن الحاكم أبي القاسم (مجموع زيد بن علي) ولده الحاكم: أبو الفضل وهب الله بن عبيد الله بن عبد الله، انتهى.

قال الذهبي في (تذكره الحفاظ): الحسكاني، القاضي، المحدث، الحافظ الحاكم، أبو القاسم، شيخ متقن، ذو عناية تامة بعلم الحديث، وكان معمراً عالي الإسناد، صنف في الأبواب، وجمع، وحدث عن جده أحمد بن محمد، وعن أبي الحسن العلوي، وعن أبي عبد الله الحاكم، وعن أبي طاهر بن محسن ، وعبد الله بن يوسف الأصبهاني، وأبي الحسن بن عبدان ، وابن منجويه الدينوري، وأبي الحسن علي بن السقاء، وأبي عبدالله بن بالويه ، وينـزل إلى أبي سعد الكنحرودي ونحوه، اختص بصحبة أبي بكر بن الحارث الأصبهاني النحوي وأخذ عنه وأخذ أيضاً عن الحافظ أحمد بن علي بن منجويه، وتفقه على القاضي أبي العلاء صاعد بن محمد، ومازال يسمع ويجمع ويفيد، وقد أكثر عنه المحدث عبد الغافر بن إسماعيل الفارسي، وذكره في تأريخه لكن لم أجده ذكر له وفاة وقد توفي من بعد السبعين وأربعمائة، ووجدت له مجلساً يدل على تشيعه وخبرته بالحديث، وهو تصحيح خبر رد الشمس لعلي ـ عليه السلام ـ ، فأما أبو سعد عبيد الله بن عبد الله بن محمد بن حسكويه فشيخ لعبد الخالق الشحامي إلى سنة ثمان وثمانين وأربعمائة ووالده أبو بكر صاحب الخفاف فشيخ لوالد عبد الخالق بن زاهر المذكور.

ثم قال حدثنا إسحاق بن يحيى الآمدي حدثنا أبو الحسن عباس بن أبي طاهر التميمي سنة خمس وخمسين وستمائة، حدثنا أبو سعد عبد الواحد بن علي بن محمد بن حمويه بالسمساطية، حدثنا وجيه بن طاهر سنة ثمان وثلاثين وخمسمائة، حدثنا الحاكم أبو القاسم عبيد الله بن عبد الله الحسكاني الحذاء، حدثنا عبدالله بن يوسف الأصبهاني، حدثنا عبد الرحمن بن يحيى الزهري بمكة ، حدثنا مسعود بن مسروق، حدثنا وكيع، عن القاسم بن حبيب، عن عكرمة ، عن ابن عباس، قال قال رسول الله صلى الله عليه وآله وسلم: (صنفان من أمتي لن تنالهم شفاعتي المرجئة والقدرية) انتهى.

قلت: وذكر في طبقات الحنفية فقال: الحافظ المتقن، سمع وجمع وأنتخب وتفقه على أبي العلا صاعد، وحدث عن جده وعنه الدار قطني، انتهى.


395- عبيد الله بن المختار [… - ق4 هـ]

عبيد الله بن المختار بن الناصر أحمد بن الهادي للحق يحيى بن الحسين ـ عليه السلام ـ.

يروي كتب الهادي ـ عليه السلام ـ عن أبي الحسين أحمد بن موسى الطبري، وعن يوسف بن أبي العشيرة، وعن أبي الطائي الضمدي، كلهم عن المرتضى محمد بن الهادي عن أبيه ـ عليه السلام ـ ويروي عن علي بن أبي الفوارس، عن أبي الحسين الطبري.


396- عثمان بن علي الوزير [1052- 1130هـ]

عثمان بن علي بن محمد بن عبد الإله بن أحمد [بن عبد الله بن أحمد] بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم الوزيري الحسني الهدوي، السيد العلامة.

ولد سنة اثنين وخمسين وألف فقرأ على الإمام المتوكل علي الله إسماعيل بن القاسم بمحروسة شهارة ووادي (أقر) (أصول الأحكام) وبعض شرح التجريد مع حضور عدة من العلماء، ومشائخه في الفقه كثير منهم: الفقيه علي بن جابر الشارح، والسيد الحسين بن محمد التهامي، وهو أجل من أخذ عنه وأخذ في فنون كثيرة على القاضي أبي بكر بن يوسف بن عقبة تلميذ المفتي، وأذن له في رواية ما سمعه عنه أو سمعه عن مشائخه، وقرأ أيضاً على القاضي علي بن جابر الهبل، والقاضي أحمد بن جابر العيزري، وحضر مع الطلبة على القاضي محمد بن علي قيس، وقرأ أيضاً على السيد محمد بن علي الغرباني، والفقيه علي بن صلاح الوحش الطبري، وعلى القاضي علي بن أحمد السماوي، وقرأ في علم الكلام على القاضي أحمد بن عبد الله حنش، وحضر في سماع السيد محمد بن الحسن بن أحمد الجلال على والده لمؤلفه (ضوء النهار شرح الأزهار) إلى أول البيع[بياض في الأم].

قلت: وأخذ عنه جماعة من العلماء منهم صنوه العلامة عبد الله بن علي أخذ عليه في الفقه والفرائض [بياض في المخطوطة (أ) و(جـ)].

هو السيد العلامة الحاكم، المفتي الفهامة، يرجع في الأحكام وما أشكل منها إليه، إمام الفروع، وديانه وعبادة وخشوع، له أخلاق [رضية وأحوال] مرضية، تولى القضاء بجهات السر من أعمال الغراس وبني الحارث، كان سيداً كريماً تقياً، صادق اللهجة، له قراءة في الفنون ويد غالبة في الفروع، انتقل آخر مدته إلى الجربة من أعمال السر بعد أن ولي القضاء بتلك الجهات، وله شرح لطيف على قصص الحق مسمى (بانتهاز الفرص) ، ولم يزل بها حاكماً ويتردد إلى صنعاء ، حتى كان آخر أيامه ودخل [إلى] صنعاء فأقام بها متألماً أياماً يسيرة حتى توفي ثلث [الليل] ليلة الأحد خامس شهر جماد الآخر من شهور سنة ثلاثين ومائة وألف سنة، عن اثنين وثمانين سنة، وقبره عند آبائه وأجداده في المقبرة المعروفة شرقي مسجد السعدي معروف مشهور .


397- الإمام عز الدين بن الحسن [548-900هـ]

عز الدين بن الحسن بن الهادي بن علي بن المؤيد بن جبريل بن الأمير المؤيد بن أحمد بن الأمير الكبير يحيى بن أحمد بن يحيى بن يحيى الحسني الهدوي، الإمام الهادي للحق، السيد العلامة.

مولده لعشر إن بقين من شهر شوال سنة خمس وأربعين وثمانمائة، وأمه الشريفة مارية بنت محمد بن يحيى بن عيشان من ذرية الهادي، وكان مولده بأعلى فللة بدرب ابن الباب، نشأ نشأة طاهرة، لم يزل مذ عقل إلى أن كمل مولعاً بالعلم وتحصيله، ابتدأ طلبه العلم بوطنه، ثم قصد صعدة فقرأ فيها على شيوخ عدة رئيسهم وشهيرهم القاضي علي بن موسى الدواري في أكثر الفنون، وصنف فيها وما قد تم له من السنين عشرون، ثم ارتحل إلى حرض من تهامة لسماع الحديث على حي الفقيه المحدث يحيى بن أبي بكر العامري فسمع عليه سنن أبي داود وغيرها، واستجاز منه أكثر مسموعاتة.

قلت: وضع له إجازة تشتمل على مصنفات عدة نذكر منها إن شاء الله ما أمكن في الفصل الثاني، واشتملت أيضاً على تصانيف الشافعي ومؤلفات النووي ومرويات ابن فهد العديدة، ومرويات ومؤلفات الحافظ بن حجر العسقلاني، ثم قال الإمام عز الدين ما لفظه: قرأت جميع ما انطوى عليه هذه الكراسة من ذكر مسندات شيخي حفظه الله تعالى وقابلناه على أصل فصح بحمد الله، وعقيبه بخط شيخه الفقيه العامري ما لفظه: الحمد لله صح ما ذكره مولانا وسيدنا عز الدين [و] سليل أهل البيت، وتضمنت الإجازة جميع ذلك و كتب المفتقر إلى الله يحيى بن أبي بكر العامري، حامداً لله، مصليا‌ً على نبيه، مرضيا عن الصحابة مُترحماً على السلف الصالحين ـرضى الله عنهم أجمعينـ.

قلت: وله من الإمام المطهر بن محمد بن سليمان الحمزي إجازة.

قال ما لفضه: أجزت السيد المقام الأفضل، العالم الأعمل، نافلة أمير المؤمنين، عز الدين ابن السيد شرف الدين الحسن بن أمير المؤمنين الهادي لدين الله علي بن المؤيد بن رسول الله ـ صلى الله عليه وآله وسلم ـ أن يروي عني على الشرط المعتبر في الرواية، مما هو لي سماع من كتب الهداية وإجازة، ثم ذكر مسموعاته كما سيأتي إن شاء الله [بياض في المخطوطة أ] واشتملت على كتب العربية وكتب علم المعاني والبيان والتفاسير، وكتب الكلام، منها: جميع تصانيف الإمام المهدي أحمد بن يحيى، وكتب أصول الفقه وكتب الفقه، وما ألفه شرحاً للبحر وهو من كتاب الشفعة إلى أخر كتاب السبق إلى آداب القاضي ونرجو تمامه إن شاء الله، وكتب الحديث، وكتب اللغة أجزت للسيد المذكور رواية ذلك عني على الوجوه المعتبرة، لما رأيته أهلاً لذلك ومحلاً لما هنالك، بتأريخ شهر ربيع الأول سنه اثنتين وسبعين وثمانمائة، وله مشائخ غير هؤلاء [بياض في المخطوطة أ].

قلت: وأجل تلامذته الإمام محمد بن علي السراجي، وله منه إجازة عامة، نعم ولما قفل من سفره من حرض ، وقد انتهى إلى غاية وطره لم يزل يترقى في العلوم، ويدفع هامات الوهوم ، حتى برع في كل فن خصوصاً علم التوحيد والعدل؛ فانه كان فيه أوحد زمانه، مبرزاً فيه على أقرانه، فصنف فيه شرحاً على (منهاج القرشي) وأكب على قراءته عليه ونسخه وتحصله أعيان الزمان وجاءه لسماعه جماعة من نواحي جهران ، وخبان ، وذمار ، وحدَّث بهذا المصنف الركبان حتى بلغ الصفراء وينبع وتلك البلدان، وله مصنفات غيره في سائر الفنون ، وفي آخر مدته أخذ في جمع (شرح على البحر الزخار) واستحضر عدة كتب في كل فن؛ ولكنه توفي وقد بلغ إلى بعض كتاب الحج، وقد صار مجلدين، وكان يوزع أوقاته؛ ففي بعضها ينسخ الأسفار بخطه ونسخه، ثم يصححها سماعاً على شيخه، وكان له خط رائق، وفي بعضها يشتغل بأمور أهله، وفي بعضها يقري تلامذته، وفي بعضها ينقل شيئاً من القرآن غيباً، ثم تفرغ للتدريس والدرس، وصار رحلة للقاصدين، فممن قرأ عليه مدة مديدة الإمام محمد بن علي الوشلي في عصابة من أهل بلده أعيان، ثم قام ودعا في تاسع شهر شوال سنة إثنين وتسعين وثمانمائة وتابعته العلماء، وكانت إليه أكثر بلا د اليمن ، ووصل إلى هجر بن المكردم وقف فيه أياماً، ثم ابتدأه المرض من أول رجب إلى ثالث وعشرين، وتوفي إلى رحمة الله سنة تسعمائة، وقبره في فللة في قبة جده علي بن المؤيد، رحمة الله عليهم.


398- عز الدين بن دريب [… -1075هـ]

عز الدين بن دريب بن المطهر بن دريب بن عيسى بن دريب بن أحمد بن محمد بن مهيا بن سرور بن وهاس بن سلطان بن منيف بن يحيى بن إدريس بن يحيى بن علي بن بركات بن فليتة بن حسن العابد بن يوسف بن نعمة بن علي بن داود المحمود بن سليمان الشيخ الكريم بن عبد الله البر الملقب بالشيخ الصالح بن موسى الجون بن عبد الله الكامل بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الهاشمي، اليمني.

رحل إلى صعدة فقرأ بها على شيخ الفقهاء سعيد بن صلاح الهبل، قرأ عليه كتب الفقه المعروفة وله منه إجازة، وقرأ صدراً من [بعض] (شرح الكافل) على مؤلفه السيد أحمد بن محمد لقمان وأجازه باقيه، ثم قرأ على السيد أحمد بن الهادي الديلمي في ساقين ، وله منه إجازة عامة وقرأ على القاضي عامر وله منه إجازة، وقرأ على الإمام المؤيد بالله محمد بن القاسم، والسيد أحمد بن محمد الشرفي، وعلى القاضي أحمد بن سعد الدين، و[على] القاضي عبد الحفيظ المهلا، وولده ناصر بن عبد الحفيظ، بعد أن سمع عليه (الفصول اللؤلؤية)، وعلى عبد الباقي النـزيلي وكل هؤلاء من الأئمة والعلماء أجاز له إجازة عامة، وكذلك أجاز له إجازة عامة شيخ الأصولين عبد الهادي الحسوسة، ثم رحل إلى الطويلة ، ولازم السيد أحمد بن محمد لقمان، واختص كلية الاختصاص وانتفع به.

قلت: وأجل تلامذته القاضي أحمد بن صالح، أجاز له إجازة عامة، والسيد العلامة محمد بن إبراهيم بن مفضل، وغيرهما.

قال القاضي: هو السيد العلامة النسابة، الفاضل، الحري بأن يسمى بالأمير بهاء الدين، كان سيداً سرياً، فاضلاً، عارفاً بالفقه مشرفاً على غيره، ممتلئاً من الوقار والحشمة، وهو من بلد الحمالة من خارج صبيا ، وكان مسعوداً ميموناً، رحل إلى صعدة فقرأ بها وتم له فضل، وعرف بالعلم، ثم لازم السيد أحمد بن محمد لقمان، واختص به كلية الاختصاص وانتفع[به] ؛ وذلك بسبب سكون السيد عز الدين في الطويلة ، فإنه سكنها وولي أمورها وتحول، [وكان هو المرجع لأهل الإقليم في القضاء والفتيا والسياسة، والولاية، نافذ الكلمة رحب الفناء وبنى] بالطويلة جامعاً عظيماً، ووقف عليه أوقافاً، وكان له خزانة كتب اجتمع فيها ما لم يجتمع عند نظرائه، أكثرها بخطوط المصنفين، من كتب المؤالفين والمخالفين، وله معرفة بأنساب أهل البيت، وسماع في الحديث، وله كتاب في الأصول يجري مجرى الشرح ثلاثين مسألة ، وله على الأنساب اطلاع، ولما توجهت العساكر إلى حضرموت صحبة سيف الإسلام أحمد بن الحسن، كان أحد الأعضاد.

قلت: وأخبرني ولده مكاتبة، بعد أن ذكر قراءته ومن أجاز له فقال: وله (فتاوى وجوابات واسعة)، وله (تعليق على هداية ابن الوزير)، وله تعليق يسمى (الإيضاح في أصول الدين)، وله (حواشي على البحر) بلغ فيها إلى الحوالة، و(شرح المقصد) لابن الوزير ، ووسع فيه، فحال الحمام دون التمام، ولم يزل مقيماً على التدريس في بلده والتأليف؛ حتى توفي في شهر رمضان سنة خمس وسبعين وألف سنة، ودفن بجنب الجامع الذي بناه ، رحمة الله عليه.

تفريع: يروي كتب الأئمة وشيعتهم عن: الإمام المؤيد، والسيد أحمد بن محمد الشرفي، وعبد الحفيظ، كلهم عن الإمام القاسم بن محمد عن السيد أمير الدين، عن السيد أحمد بن عبد الله، عن الإمام شرف الدين بطرقه.

(ح) ويروي (شرح الأزهار) عن: القاضي سعيد بن صلاح الهبل، عن الفقيه علي بن قاسم، عن يحيى بن محمد بن صالح حنش، عن ابن مفتاح.

(ح) و(البيان)، و(شرح الأزهار) أيضاً عن: عبد الحفيظ عن أبيه عن جده المهلا بن سعيد، عن السيد عبد الله بن القاسم، عن الناظري، عن ابن مفتاح، ومحمد بن أحمد بن مظفر، عن مؤلف البيان،(ح) والأصولين عن عبد الهادي، عن عبد الرحمن بن عبد الله الحيمي، عن أحمد بن يحيى الصناني، عن صلاح بن يوسف، عن الإمام المطهر بن سليمان، عن الإمام المهدي ـ عليه السلام ـ .

(ح) وعن: القاضي عامر وتلميذه أحمد بن الهادي الديلمي، عن الإمام الحسن وعبد العزيز بهران الأول، عن صلاح الشظبي، والثاني عن أبيه كلاهما عن الأمام شرف الدين.


399- عز الدين بن علي العبالي [… - 1088هـ]

عز الدين بن علي بن صلاح بن محمد العبالي، وبقية نسبه تقدم في ذكر صنوه الحسن بن علي العبالي، اليمني الصنعاني، السيد العالم.

قرأ في أصول الفقه على شيخ [الإسلام] ، الحسين بن القاسم الإمام، وسمع عليه تأليفه الغاية وشرحها، وهو شيخه أيضاً في علوم العربية وغيرها، وله مشائخ [بياض في المخطوطة (أ) و(جـ)].

وأجل تلامذته القاضي حسين بن محمد المغربي، وممن أخذ عليه القاضي أحمد بن صالح بن أبي الرجال، وأحمد بن محمد السلفي.

قال السيد مطهر: كان سيداً، شهيراً، ذو علم غزير، نحوياً لغوياً، أصولياً، جامعاً للفضائل الشريفة، والفواضل المنيفة.

وقال غيره: كان متضلعاً في العلوم لا سيما في العربية، وترجم له بعضهم، فقال: كان عالماً، متفنناً، معتدل العقيدة، مائلاً إلى كلام أهل السنة من غير اتباع هوى بل هو شيعي منصف عارف بحق الصحابة، وسكن صنعاء ولم يزل مقيماً على التدريس حتى توفي في سابع شهر شوال سنة ثمان وثمانين وألف، وقبره في خزيمة، رحمة الله عليه.


400- عز الدين بن محمد المؤيدي [… - ق10هـ]

عز الدين بن محمد بن عز الدين بن صلاح بن الحسن بن الإمام عز الدين بن الحسن المؤيدي الهدوي الحسني، السيد العالم، أبو محمد.

قرأ في أصول الفقه على [بياض في المخطوطات]، وفي (الكشاف) على [بياض في المخطوطات]، وأخذ عنه: ولده العلامة محمد بن عز الدين المفتي.

قال القاضي: هو السيد المفتي العارف، عالم بن عالم، وأبو عالم، والده مؤلف (حاشية السيد) المعروفة، كان السيد[المذكور] فقيهاً، محققاً، ينوب القضاء عن ولاة الأروام، وتارة ينوب في الفتيا وهو الغالب.

قلت: ثم أخرجه الأروام، قسراً من صعدة إلى صنعاء وبقي في الحبس مدة حتى أخرجه [بياض في المخطوطات]، ثم سكن صنعاء ، وكانت وفاته [بياض في المخطوطات].


401- عز الدين بن يحيى العنسي [… - ق10هـ]

عز الدين بن يحيى العنسي، القاضي العلامة.

قرأ في علم الكلام كـ(المقدمة وشرحها) و(الخلاصة) و(الغياصة)، و(شرح مانكديم)، و(منهاج القرشي)، كل ذلك على شيخه أحمد بن يحيى الصناني، وسمع عليه ذلك إلا (شرح مانكديم)، و(منهاج القرشي)، فأجازه محمد بن صلاح بن فاضل الأهنومي، وقرأ على محمد بن صلاح الفقيه عبد الله بن صالح الوقشي.


من اسمه عطية

402- عطية بن محمد النجراني [603-665 هـ]

عطية بن محمد بن أحمد النجراني، المداني، الحارثي، بن عبد الله بن أحمد بن محمد بن عبد الله بن الربيع بن علي بن الربيع بن عبد الله بن يزيد [بن] الديان بن عبد المدان بن الأسد بن الحارث الأصغر بن مالك ملاعب الأسنة هكذا نسبه وقد وهم بعض الناس أن نسبه يلتصق بآل الدواري.

هو الشيخ العلامة محيي الدين، ولد سنة ثلاث وستمائة بعد وفاة والده بستة أشهر.

يروي كتب الأئمة وشيعتهم بالسلسلة المعروفة عن: الأميرين شمس الدين، وبدره ، محمد ويحيى ابني أحمد بن يحيى بن يحيى، عن شيخ الأئمة القاضي جعفر بن أحمد بن عبد السلام، عن القاضي الكني بطرقه.

وروى عنه: الأمير علي بن الحسين صاحب (اللمع)، وولده علي بن عطية وإبراهيم بن عطية.

قال القاضي: الفقيه، الإمام، المفسر، العارف، إمام المفرعين ورئيس المذاكرين، وله كتاب (البيان في التفسير) ، كتاباً جليلاً، واسعاً مشهوراً في الديار الصعدية، ورحل الشيخ محيي الدين إلى حراز عن أمر الإمام أحمد بن الحسين ـ عليه السلام ـ، وتلقف الإسناد من أهله هناك، وله (المسائل المشهورة إلى الإمام) ، ويقال: أنه حصل بينه وبين الإمام ـ عليه السلام ـ وحشة، توفي لسبع خلون من شهر جمادى الآخرة سنة خمس وستين وستمائة، عن أحدى وستين سنة، وقبره [غربي صعدة تجاه المنصورة مشهور مزور] .


403- عطية بن أبي النجم [… - ق 7 هـ]

عطية بن محمد بن حمزة بن أبي النجم، القاضي العلامة، ركن الدين أبو الشهيد.

قرأ على أبيه، وأخذ عنه: عبد الله بن محمد بن حمزة مؤلف الأسانيد اليحيوية، ذكره في كتاب الحج منها.

قال القاضي: هو أحد أعلام العلماء الأكابر، كان فاضلاً، محققاً، سابقاً إلى الخير، مرجوعاً إليه، تولى القضاء بحلي بن يعقوب من أعمال تهامة عن أمر الإمام المنصور بالله عبد الله بن حمزة، وكان ممن حضر بيعة الإمام الشهيد أحمد بن الحسين ـ عليه السلام ـ .


من اسمه العفيف

404- العفيف بن الحسن المذحجي [… - بعد سنة 754هـ]

العفيف بن الحسن بن العفيف المذحجي الصراري بمهملات.

سمع (الجامع الكافي) وهو ستة أجزاء على الفقيه أبي القاسم بن محمد بن حسين الشقيف بمكة ، برباط الزيدية المعروف: برباط ابن الحاجب عام أربع وخمسين وسبعمائة.

قال السيد أحمد بن عبد الله الوزير: علقت هذه الفائدة من [خط] سيدي صارم الدين، ثم إني وقفت علي إجازة الفقيه أبي القاسم للقاضي العفيف في تحفة الإخوان فأثبتها هناك تكميلاً للفائدة، قال رحمه الله: يقول العبد الضعيف الملتجئ إلى حرم الله الشريف، المفتقر إلى عفو ربه الجواد اللطيف، أبو القاسم بن محمد بن حسين الشقيف، قد أجزت للقاضي الصدر العالم شرف الدنيا والدين العفيف بن حسن جميع كتاب (الجامع) في فقه الكوفيين، ثم إنه انتزع عنه هذا المختصر بعد أن قرأه علي وطرقي في ذلك كله بالإجازة من الشيخ العلامة شمس الدين [بن]محمد بن عبد الله الغزال رحمه الله، وعلى الشيخ فخر الدين أحمد بن علي المعروف: بالفصيح، وعن الشيخ الفاضل يحيى بن محمد الأسدي، المعروف: بابن الجزار، عن الشيخ العلامة محيي الدين صالح بن منصور بن أبي الطاهر الخطيب بالكوفة ، والثلاثة كلهم يروونه عن الشيخ جمال الدين أحمد بن أبي الفضل بن أبي عبد الله بن السقرطي، عن السيد تقي الدين بن أبي الغنائم بن أحمد بن أبي الفتوح السرري الحسيني، عن القاضي رشيد الدين علي بن بدر الهمداني، عن الشيخ نصر الله بن منصور بن محمد المدلل، عن الشيخ العدل حسن بن ملاعب الأسدي، عن الشيخ الصالح أبي منصور يحيى بن محمد الثقفي، عن المؤلف السيد العلامة أبي عبد الله محمد بن علي بن عبد الرحمن العلوي الحسني، وطرقه إلى المذكورين في كتابه مذكورة في أوله، وكان ذلك بالحرم الشريف سنة أربع وخمسين وسبعمائة، وكتب في المحرم من السنة التي بعدها فيعلم من وقف عليه. انتهى بلفظه من خط الفقيه أبي القاسم رحمه الله.

ثم قال السيد أحمد بن عبد الله قبل ذلك: هو القاضي العالم شرف الدين العفيف بن أحسن [بن] العفيف الصراري مصنف كتاب (تحفة الإخوان وقرة الأعيان في مذاهب أئمة كوفان).

قلت: وكوفان إسم الكوفة القديم الذي اختصره من الجامع الكافي بمكة المشرفة بعد سماعه للجامع. انتهى.

ثم قال: وكتبهُ أحمد بن عبد الله عفى الله عنه بذي مرمر سنة ثلاث وستين وتسعمائة.

قلت: [وبلغ] سماعاً وقصاصة وتصحيحاً على شيخنا شرف الدين الحسن بن صالح، وقراءة، وكتب إبراهيم بن القاسم بن المؤيد في العشر الوسطى من شعبان سنة عشر ومائة وألف. وقال السيد أحمد أيضاً في موضع آخر: كان العفيف من عيون أصحاب الإمام علي بن محمد ومختصره موجود في الخزانة الناصرية.

قال القاضي: هو العلامة المحقق، المحدِّث، كان بمكة ، وكان عالماً نبيلاً، وله عقب علماء، [وأخذ عنه: أسعد بن عبد الفاضل بن يحيى العبيدي اليامي].

قلت: وذكر بعض سادتنا المطلعين أن العفيف بن الحسن أحد مشائخ السيد صارم الدين إبراهيم بن محمد والله أعلم.


من اسمه عليان

405- عليان بن إبراهيم [… - …]

عليان بن إبراهيم.

يروي أصول الدين عن علي بن حرب.

وعنه: مسلم اللحجي.


406- عليان بن سعيد [...-...]

عليان بن سعيد البحيري، شيخ الزيدية في عصره ومحيي المذهب في البلاد[بياض].

وأخذ عنه أسعد بن عبد الفاضل بن يحيى العبيدي.


من اسمه علي

407- علي بن آموج [… - ق6 هـ]

علي بن آموج، على وزن صابون الجيلي، هكذا نقله بعضهم.

قال القاضي: ويقال: أبو علي.

قلت: وهو الصواب كما في أكثر مسندات أئمتنا وشيعتهم ومحققيهم، وسيأتي على الصواب إن شاء الله في الكنى.


408- علي بن إبراهيم الشرفي [930-1006هـ]

علي بن إبراهيم بن علي بن المهدي بن صلاح بن علي بن أحمد بن الإمام محمد بن جعفر بن الحسين بن فليتة بن علي بن الحسين بن أبي البركات بن الحسين بن يحيى بن علي بن القاسم بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني القاسمي، الملقب بالعالم، الشرفي، اليمني، السيد، العالم، الفاضل، مولده يوم الخميس ثالث عشر شهر صفر سنة ثلاثين وتسعمائة، ونشأ ببلده هجرة الجاهلي من الشاهل ، ورباه عمه السيد صلاح بن علي بن المهدي، ثم ارتحل إلى صنعاء لطلب العلم وأقام مدة حتى فتح الله عليه بمعرفة تامة في فقه أهل البيت عليهم السلام.

قلت: قرأ على العلامة محمد بن عبد الله بن راوع، مما سمع عليه الأزهار وشرحه لابن مفتاح، والتذكرة، ومفتاح الفرائض، وشرح الناظري، ثم رجع إلى بلده، ووفد إليه جماعة من علماء صعدة وبعض بني عقبة فأفادوا السيد علماً إلى علمه، وتخرج على يديه جماعة من أهل الفضل والعلم، كالسيد الهادي بن الحسن، وصلاح بن يونس، والسيد أحمد بن الحسين من هجرة الخوقع .

قلت: ومولانا الإمام القاسم بن محمد ـ عليه السلام ـ ، وغيرهم من الفقهاء، ودرس في شرح ابن مفتاح، والتذكرة، والبيان مدة مديدة.

قال القاضي: هو السيد العلامة، أحد السادة المعروفين بالفضل، الموسومين بالخير، ولما مات المطهر بن الإمام شرف الدين في سنة ثمانين وتسعمائة؛ وصل إليه وإلى السيد العابد أكفاء القبائل فلم يزل يأمر بالمعروف وينهى عن المنكر، ويدرس العلوم بهجرته، ثم هاجر بأهله إلى حجور حتى قام الإمام الحسن بن علي بن داود.

قال في سيرة الإمام الحسن: والسيد، العالم، العامل، العابد، الزاهد، جمال الدين علي بن إبراهيم من الشاهل ، عاضده وناصره، وتولى كثيراً من أعماله، وابتلي بأن حبسه بعض البغاة حول سنة، ولما أُسر عليه السلام؛ أخذ السيد العالم في معاونة الإمام القاسم بن محمد ـ عليه السلام ـ وعاونه على طلب العلم، وكان كثير تلاوة القرآن والعبادة، وله كرامات في حياته، وبعد وفاته، توفي ـ رحمه الله ـ في شهر ربيع الآخر سنة ست بعد الألف بعد ظهور دعوة الإمام القاسم –عليه السلام ـ .

قال السيد مطهر: بعد أن بايع وأقام بنصرة الإمام، وقبره بهجرة الجاهلي مشهور.


409- علي بن إبراهيم العابد [… -933هـ]

علي بن إبراهيم بن علي بن محمد بن صلاح بن أحمد بن محمد بن القاسم بن الأمير داود [بن] المترجم بن يحيى بن عبد الله بن القاسم بن سليمان بن علي بن محمد بن يحيى بن علي بن القاسم الحرازي بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، الشرفي، المعروف: بالعابد، ارتحل لطلب العلم إلى الجهات النائية.

أخذ القرآن على بعض علماء بيت الفقيه ابن عجيل بتهامة ، وأقام فيه مدة لقراءة القراءات السبع والعربية، وشارك السيد[علي بن] إبراهيم العالم في كل فضيلة، أقاما في صنعاء لقراءة الفقه.

[قلت: وشيخهما كما مر الفقيه عبد الله بن علي راوع، واستفاد عليه خلق منهم] : [بياض في المخطوطات].

قال السيد أحمد بن الحسين: هو السيد العلامة ، العابد، السجاد، بقية الأبدال، ورأس الزهاد، جمال الدين، الملقب: العابد، وغلب عليه اسم العابد لكثرة عبادته، واعتزاله للناس، وكثرة تلاوته للقرآن بتأدية لم يسمع في وقته أحسن منها، وكان من أعيان العلماء، له في كل فن مشاركة حسنة، ولما رجع من صنعاء إلى بلده، أقام فيه حتى توفي المطهر بن الإمام شرف الدين سنة ثمانين وتسعمائة، فهاجر إلى عفار للقراءة والإقراء، واستمر آخر عمره على التدريس بهجرة كحلان تاج الدين ، وكان يحيي الليل كله عبادة وتلاوة، وتوفي بصبر بمهملة ثم بموحدة ثم بمهملة ، من أعمال عفار بألم الطاعون سنة ثلاث وثلاثين وتسعمائة، وكان أوصى أن يقبر بجوار عبد الله بن زيد العنسي، فلم يمكن، ثم قبر بعرفة عفار ، ثم نقلة حفيده ولد السيد علي بن الحسين بن علي في شوال سنة ثلاث وثلاثين وألف إلى هجرة القويعة ، وعمرت عليه قبة، وبنى حفيده جنبها جامعاً كبيراً رحمة الله عليه.


410- علي بن إبراهيم الحيداني [… - نحو 1063هـ]

علي بن إبراهيم بن عبد الله بن إبراهيم بن عبد الله بن إبراهيم بن صلاح بن المهدي بن الهادي بن علي بن محمد [بن الحسن بن يحيى بن علي بن الحسن بن عبد الله بن عيسى بن عبد الله بن عيسى بن إسماعيل بن عبد الله بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم] بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، اليمني، المعروف: بالحيداني؛ نسبة إلى حيدان بمهملتين بينهما تحتية مثناة، ثم ألف ونون، من أعمال بلاد الشام .

قراءته على القاضي المحتسب علي بن قاسم السنحاني شيخ الزيدية في وقته، وقرأ التذكرة للنحوي على القاضي إبراهيم بن مسعود صاحب الظهراوين ، وطلب من الإمام القاسم بن محمد القراءة في أحكام البحر الزخار، فأمره أن يقرأ على ولده الإمام المؤيد بالله محمد بن القاسم، ثم قال له:اقرأ عليه والعهدة علي وإني لأثق به في العلم كنفسي، فقرأ عليه فكانت من عجائب القراءات، مشهورة مفيدة، ولم يرجعوا إلى الإمام إلا في نحو مسألتين.

قلت: وله تلامذة كعلي بن أحمد بن أبي الرجال، ومحمد بن صالح حنش، وحسن بن محمد سلامة.

قال القاضي: السيد، العالم، المجاهد، السابق، المعمر، كان سيداً، هماماً، ذا عزيمة، خارقة، ونية صادقة، وله في الجهاد وقعات، كان المجلي فيها، وكان أيام دعوة الإمام القاسم أحد الأعيان الذي، يشار إليهم بالفضل والعلم، وكان مبرزاً محققاً في الفقه يعارض بأنظاره المذاكرين، وأصول الدين والفرائض، وكان من أهل الأيد والقوة، وما زال [ملازماً] في جميع مدته على وظائف الطاعة حتى كبر وهرم، وحصل معه بعض تغير ونقل إلى جوار الله عن نحو مائة سنة.

قال السيد مطهر: وكان إليه ولاية ذيبين نحواً من ثلاثين سنة، وكان في الوجود في سنة ثلاث وستين وألف سنة.


411- علي بن إبراهيم النجراني [… - بعد 801هـ]

علي بن إبراهيم بن عطية من آل النجراني، الفقيه العلامة.

قرأ على الإمام يحيى بن حمزة عن العلامة علي بن سليمان البصير، عن محمد بن سليمان بن حفيد ، عن شعلة، ومن شيوخه العلامة حسين بن محمد بن علي بن أحمد بن يعيش، وولده محمد بن حسين أيضاً، وحسين بن محمد.

يروي عن: والده.

قلت: والإمام يحيى بن حمزة شيخه في كتب الأئمة وشيعتهم كمجموع الإمام زيد بن علي، و(أمالي أبي طالب) وغيرها.

قال ابن حميد: وأجازه الإمام يحيى بن حمزة في كتابه (الانتصار الجامع لمذاهب علماء الأمصار)، ومن مشائخه أيضاً: إبراهيم بن محمد الكرري، قرأ عليه في فقه الأئمة عليهم السلام.

قلت: وأجل تلامذته: أحمد بن علي مرغم، والفقيه يوسف بن أحمد، قرأ عليه (أمالي أبي طالب)، فقال ما لفظه: أخبرني الشيخ الإمام الأفضل العالم المحدِّث، جمال الدين، حافظ علوم الأئمة الهادين، علي بن إبراهيم بن عطية، قراءة عليه بصعدة حرسها الله سنة ثلاث وثمانين وسبعمائة. قال: أخبرنا الإمام تاج العترة يحيى بن حمزة، وسمع عليه في الحديث أيضاً أحمد بن محمد السلفي.

قال القاضي: هو العلامة الفاضل من أجلة العلماء، وكان من علماء صعدة ، وبقي إلى سنة إحدى وثمانمائة.

قلت: وتعمر نحواً من نيف وسبعين سنة .

تفريع: يروي عن: الإمام يحيى، عن علي بن سليمان، عن ابن حفيد ، عن شعلة، عن محيي الدين، عن القاضي جعفر، عن الكني بطرقه.

(ح) عن: الإمام يحيى، عن محمد بن الحسن الأصفهاني، عن عامر بن زيد السماح، عن الحافظ شعلة، عن محيي الدين، عن القاضي جعفر، عن الكني بطرقه.

(ح) وعن: الحسين بن محمد بن يعيش، عن أبيه محمد بن يعيش، عن المنصور بالله عبد الله بن حمزة، عن مشائخه.

(ح) وعن: إبراهيم بن محمد الكرري، عن الحسين بن محمد بن يعيش، عن أبيه عن الشيخ محيي الدين، عن القاضي جعفر، عن الكني.


412- علي بن إبراهيم[… - …]

علي بن إبراهيم بن المحسن.

يروي مسألة العدل والأحكام للهادي عن: أبيه عن جده المحسن بن المرتضى محمد بن الهادي، عن أبيه، وعنه ولده أحمد.


413- علي بن أحمد بن طميس [… - ق 8 هـ]

علي بن أحمد بن عبد الله يتصل نسبه إلى الناصر للحق الحسن بن علي الأطروش، ويعرف بابن طميس، بمهملتين بينهما تحتية مثناة، الحسيني الناصري الهاشمي، السيد جمال الدين.

قال السيد محمد بن الهادي بن تاج الدين: أما (علوم آل محمد) و(مجموع الإمام زيد بن علي) فالسيد [جمال الدين] علي بن أحمد يرويهما قراءة على الإمام المتوكل على الله المطهر بن يحيى، والإمام يرويهما عن الفقيه إبراهيم الأكوع قراءة، والفقيه يرويهما قراءة على الشيخ شعلة، وشعلة يرويهما عن محيي الدين، [عن القاضي جعفر بن أحمد، ويروي علوم آل محمد قراءة على الفقيه حسين بن محمد النحوي، والفقيه يرويه عن] والده سابق الدين محمد بن يعيش، والفقيه سابق الدين يروي عن الشيخ حميد بن أحمد القرشي، عن القاضي جعفر، ويروي أيضاً عن محمد بن أسعد بن المنعم عن الشيخ محيي الدين، عن القاضي شمس الدين بسنده.

ويروي كتاب (التأذين بحي على خير العمل) عن: شيخه محمد بن أسعد بن المنعم، ويروي أيضاً (ضياء الحلوم) لمحمد بن نشوان في اللغة قراءة لجميع الأجزاء الثلاثة، و(شمس العلوم) على الفقيه مزايد بن جابر الفضلي الوادعي، والفقيه يرويه عن مؤلفه محمد بن نشوان.

ومحمد بن نشوان يروي (شمس العلوم) عن: والده المؤلف، وروى عن الأمير المؤيد جميع مسموعاته.

قلت: وأجل تلامذته: الأمير محمد بن الهادي بن تاج الدين صاحب الروضة والغدير، وشيخه الإمام المطهر بن يحيى؛ فإنه يروي عنه المجموع، والأمالي، والسيد يرويهما عن حسين بن محمد النحوي عن أبيه عن الشيخ محيي الدين، انتهى.

قال السيد محمد بن الهادي: هو السيد، العلامة، الصدر، جمال الدين، بقية الحفاظ.

وقال القاضي: هو إمام الحديث، قرأ عليه الإمام المطهر بن يحيى، وهو من تلامذة علي بن أسعد بن المنعم.

قلت: والصواب محمد بن أسعد كما ذكرناه، انتهى.


414- علي بن أبي طالب الآملي [… - بعد 421هـ]

علي بن أبي طالب أحمد بن القاسم بن أحمد بن جعفر بن عبيد الله بن محمد بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الحسني، الآملي، الملقب: بالمستعين بالله، السيد أبو الحسن، أحد تلامذة السيد أبو طالب يحيى بن الحسين الهاروني، سمع عليه أماليه، وكان سماعه عليه في شوال سنة إحدى وعشرين وأربعمائة، ويروي عن أبي الحسن زيد بن إسماعيل الحسني، عن السيد أبي العباس أحمد بن إبراهيم الحسني، ويروي عن أبي القاسم علي بن محمد الأترابي، عن السيد الثائر في الله أبي الفضل جعفر بن محمد، عن الناصر الحسن بن علي الأطروش أحاديث جمة رواها بهذا السند إلى الناصر عن مشائخه مرفوعة في كتاب (المحيط بالإمامة)، وروى عن قاضي القضاة عبد الجبار بن أحمد الهمداني أماليه المعروفة، وروى خبر الوفاة الطويل عن زيد بن إسماعيل، عن السيد أبو العباس الحسني، عن عبد الله بن الحسن الأيوازي، عن جعفر النيروسي، قال: حدثني موسى بن عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، قال حدثني أبي عن أبيه عبد الله قال: حدثني أبي عن أبيه عبد الله، قال: حدثني أبي عن أبيه.

قلت: وتلامذته أبو الحسن علي بن محمد بن جعفر الحسني النقيب بإستراباذ ، والشيخ إبراهيم بن إسماعيل بن إبراهيم [المعروفي] : ببارستان ، والسيد أبو الحسن علي بن محمد الزيدي شياه سريجان صاحب (المحيط بالإمامة).

قال ابن عنبة: قال أما أحمد بن جعفر فبقية ولده في أبي الحسن علي بن أبي طالب أحمد بن القاسم بن أحمد بن جعفر المذكور.

قال ابن طباطبا: هو كثير الفضائل والعلوم، له قدم ثابت في كل علم حفظ وتصوف، وله معرفة جيدة بالنسب، وكان نقيباً بطبرستان ، وبآمل حرسه الله، وكثر في العترة أمثاله، وله أولاد، وأخوه محمد له ولد هذا كلامه، انتهى.

قال القاضي: هو السيد الكبير المسند، شيخ الحفاظ، أحد رجال الزيدية وأعلامهم، قرأ على أبي الحسين زيد بن إسماعيل الحسني، وزيد قرأ على أبي العباس أحمد بن إبراهيم، ومن تلامذته أبو الحسن صاحب كتاب (المحيط)، انتهى.


415- علي بن أحمد بن داعس الصعدي [… - …]

علي بن أحمد بن داعس بن محمد بن أبي الميمون النجاري الأنصاري الصعدي، الشيخ العالم، ويقال: اسم أبيه محمد بن داعس، سكن ينبع، ونشر العلم فيه.

قال القاضي في غير التاريخ: يروي أمالي أبي طالب عن عمه عفيف الدين محمد بن أحمد بن موسى النجاري، عن محمد بن أسعد بن المنعم، ومحمد بن أسعد يروي الأمالي بطريقين:

أحدهما: عن حميد بن أحمد المحلي بطرقه.

والثانية: عن القاضي عبد الله بن محمد بن عبد الله بن حمزة بن أبي النجم عن أبيه عن جده، عن الشيخ أبي الحسين زيد بن الحسن البيهقي، عن أبي الحسن علي بن محمد الحسني، عن أبيه عن أبي الحسن علي بن أبي طالب الملقب: بالمستعين بالله.

قال: حدثنا السيد أبو طالب الحسني، ثم قال: فهذه من غير واسطة القاضي جعفر يقينا وروى عنه ذلك: موسى بن سليمان بن أبي الرجال، وأبو أحمد سليمان بن أحمد بن أبي الرجال، وعلي بن محمد بن سالم، وعبيد الله بن هنيدة، انتهى.


416- علي بن أحمد الأكوع [… - ق 7 هـ]

علي بن أحمد بن الحسين بن المبارك بن إبراهيم الأكوع، الفقيه بهاء الدين العلامة شيخ الإمام المنصور بالله عبد الله بن حمزة وتلميذه.

قرأ على الإمام المنصور بالله (شمس الشريعة) تأليف سليمان بن ناصر، وكان ابتدأ القراءة في ربيع الآخر سنة إحدى وستمائة بحصن ذمرمر، وقرأ على الإمام كثيراً من العلم وقرر مذهب الإمام، وجمع [كتاب] الاختيارات المنصورية عن أمر الإمام ـ عليه السلام ـ وكان أحد حفاظ المذهب المنصوري، وهو الذي روى عنه ما لم يجد لي [فيه] منصوصاً، فرأى فيه رأي الإمام المؤيد بالله أحمد بن الحسين الهاروني، وقال: في موضع ما كانت المسألة مخرجة تخريجاً للمؤيد بالله وتخريجاً للسيد أبي طالب فاختياري تخريج المؤيد بالله، ثم انتهى.

وقال في الترجمان: كلما وقع من الإسناد إلى الفقيه محمد بن يحيى حنش فهو يرويه عن والده، عن الفقيه عبد الله بن علي الأكوع، عن أبيه علي بن أحمد، وهو يرويه عن أبيه، أحمد بن الحسين، وعن الشيخ محيي الدين حميد بن أحمد بن الوليد، وقد ذكرنا في ترجمة ولده عبد الله ذكر الكتب التي يرويها عن أبيه، وعن الشيخ محيي الدين فخذه من هناك موفقاً إن شاء الله.

وقال: رواها عن والده وشيخه مناولة وإجازة وغير ذلك من الطرق، وروى غريب الحديث لأبي عبيد القاسم بن سلام وهو سبعة أجزاء عن أبيه أحمد بن الحسين، والفقيه سليمان بن ناصر، وعن الفقيه أحمد بن الحسين بن علي، ومحمد بن الحسين بطريق الإجازة من جميعهم، وكلهم يرويه عن القاضي جعفر بن أحمد مناولة.

قلت: وروى عن العالم سعيد بن علي السمان جميع مسموعاته ومناولاته ومجازاته منها (مجموع زيد بن علي) الفقهي المرتب، و(الجامع الكافي) الستة الأجزاء و(قطعة في التفسير لزيد بن علي) وقطعة في مناقبه ـ عليه السلام ـ و(تسمية من روى عن زيد بن علي) ـ عليه السلام ـ ور(سالته المشهورة في أمر الإمامة) وغير ذلك، مما لم يطلع عليه.

وروى (سفينة) الحاكم الجشمي، و(تفسيره التهذيب) جميعه عن عبد العزيز بن الحسن الربعي الخطيب إجازة مكاتبة، وهو يروي ذلك عن علي بن زيد البروقني عن المؤلف، وكان هذه الإجازة على يد عمران بن الحسن بمكة ، ووصل بذلك خط المجيز، وكانت هذه الإجازة سنة ثلاث عشرة وستمائة، وكتب علي بن أحمد بن الحسين الأكوع عامله الله، وقال أيضاً: وأجاز لنا الأجل الحافظ أحمد بن أحمد بن الحسن البيهقي، انتهى.

ثم دخل حراز وتلقف الإسناد فقال علي بن أحمد ما لفظه: أخبرنا علي بن محمد بن حامد اليمني الصنعاني مناولة في شهر الحجة ثامن عشر منها سنة ثمان وخمسين وخمسمائة، قال: أخبرنا يحيى بن الحسن بن الحسين بن محمد بن البطريق الأسدي الحلي بحلب قراءة عليه.

قلت: وروى عنه مناقب أحمد بن حنبل وصحيحي البخاري ومسلم، وتفسير الثعلبي، والجمع بين الصحيحين للحميدي، وطريق مناقب أمير المؤمنين لابن المغازلي، والجمع بين الصحاح الستة لرزين العبدري، ويحيى بن الحسن، أوصل كل كتاب إلى مؤلفه كما سيجيء إن شاء الله في الفصل الثاني.

قلت: وهو أحد مشائخ الإمام المنصور بالله عبد الله بن حمزة روى عنه ما رواه من طريق أهل السنة وأخذ عنه حميد بن أحمد المحلي كثيراً من طرقه، وعلي بن حميد بن أحمد بن الوليد القرشي.

وأجل تلامذته: ولده عبد الله[بن علي] بن أحمد، وأحمد بن محمد الأكوع المعروف بشعلة، وكانت إجازته [له] في غريب الحديث سنة سبع وعشرين وستمائة، انتهى.

قال القاضي: هو العالم، المجاهد، إمام الناسكين، وسيد السالكين، صاحب الجهاد والاجتهاد، والسبق لأهل الفضل والاقتصاد، هو سيد الشيعة وإمامهم وحجتهم، كان عمار زمانه، وسلمان أوانه، بطانة خالصة لآل محمد ـ صلى الله عليه وآله وسلم ـ بقول وفعل، ناصر الإمام المنصور بالله عبد الله بن حمزة وشاركه في فعله المشكور.

قال محمد بن نشوان: كان فقيهاً، عابداً، عالماً، فاضلاً، ممن يوثق به، ويعمل على قوله، ويصدق في كلامه، ولم يزل مصاحباً للإمام في النشط والكره وباشر معه الحروب، وتجلت به الكروب.

وقال غيره: كان من الفضلاء الكملاء النبلاء في زمن المنصور بالله، ولازمه وتعلق بالقضاء وغيره، وله محل كبير لدى الإمام وألزمه الإمام العزم إلى مكة للدرس والتدريس ونشر العلم هناك، وبقي مدة وعاد في سلامة، وأسس مسجده المبارك بمعمور المملاحة، وله مقامات مشهورة في الجهاد مع الإمام، وقبره عادت بركاته يماني مسجده وعليه لوح مكتوب فيه بالكوفي.

وقال الزريقي: كان من أكابر علماء الزيدية، أخذ عنه الإمام ما سنذكره[بياض في الأم كذا في (أ)].

تفريع: يروي رسالة زيد بن علي المشهورة عن: السمانة، قال أخبرنا أبو عبد الله محمد بن عبد الله الزيدي، عن الحسن بن علي بن ملاعب، عن عمر بن إبراهيم العلوي، عن السيد أبي عبد الله العلوي مؤلف (الجامع الكافي)، قال: أخبرنا أبي، قال: حدثنا أبو القاسم الرقي حدثنا محمد بن علي بن حفص، حدثنا محمد بن مروان، عن إبراهيم بن الحكم بن ظهير، عن أبيه عن السدي الصغير، عن زيد بن علي ـ عليه السلام ـ فذكرها.

(ح) وقال: أخبرنا بإسناد القطعة في مناقب زيد بن علي السمانة، حدثنا أبو القاسم بن أبي الفتح القرشي، عن محمد بن محمد بن غبرة، عن علي بن الحسن الدهان، عن الشريف عبد الجبار بن بقية عن السيد أبي عبد الله العلوي المؤلف.

(ح) وبهذا السند إلى الشريف أبي عبد الله المؤلف في ذكر الجزء فيمن روى عن زيد بن علي ـ عليه السلام ـ.

(ح) ويروي الأمالي عن: السمانة، قال: حدثنا به يحيى بن أبي عبد الله العراقي، عن الشيخ أبي الحسن محمد بن محمد بن غبرة الحارثي، عن أبي[الفرج محمد بن أحمد] بن علان المعدل.

(ح) ويروي عن: المنصور بالله جميع مؤلفاته (ح). وكتب الأئمة وشيعتهم عن أبيه، وعن محيي الدين محمد بن أحمد بن الوليد، عن القاضي جعفر، عن الكني بطرقه.

(ح) وعن: محيي الدين، عن الإمام أحمد بن سليمان، عن عبد الله بن علي بطرقه.

(ح) وعن: عبد العزيز الريفي، عن علي بن الحسن البيهقي، عن الحاكم الجشمي بطرقه.


417- علي بن أحمد بن القاسم [1049- 1121هـ]

علي بن أحمد بن الإمام القاسم بن محمد بن علي بن محمد بن الرشيد الحسني الهدوي الإمام بن الإمام بن الإمام أبو محمد.

مولده: سنة تسع واربعين وألف، نشأ على ما نشأ عليه سلفه فقراء في النحو والصرف والمعاني والبيان وأصول الفقه على الفقيه العلامة صديق بن رسام وقراء عليه أيضاً تفسير الزهراوين من الكشاف، وأجازه باقي الكتاب وقراء في الفقه على الفقيه يحيى بن أحمد بن الحاج وقرأ في أصول الدين على القاضي أحمد بن يحيى حابس مما قراء عليه الأساس وشرحه وله قراءة على والده أحمد بن الإمام وأظن وأجازه إجازة عامة ما في لأبيه القاسم بن محمد ـ عليه السلام ـ فيه طريق وأخذ عنه علماء أعلام منهم ولده محمد والفقيه أحمد الحبشي ويحيى بن حسن سيلان والقاضي محمد بن سعيد وغيرهم سكن صعدة، وكان متولياً لها بعد والده ـ رحمه الله ـ فأحسن السياسة وكان أحد العلماء المبرزين بارعاً متقناً آمراً بالمعروف، ناهياً عن المنكر، مواظباً على التدريس، له (شرح على الأزهار) مفيد حذف فيه الخلافات وقرر القواعد الفقهية للمتأخرين، ودعا بعد موت الإمام المتوكل على الله ثم سالم المهدي وكذلك بعد موت المهدي سالم المؤيد محمد بن المتوكل، ثم أقام في صعدة وجهز عليه الخليفة محمد بن أحمد فدخل الشام إلى أم ليلى، ثم لما ولبث فيه أياما وكان قبل ذلك قد دعا وتكنى بالمتوكل، وخرج إلى حول صنعاء ولما خشي من القبائل وأحس بالعيب عاد إلى صعدة ، ثم إلى أم ليلى ثم رجع الجند المهدوي من صعدة رجع إليها ولم يزل مقيما بها أياما آمراً ناهيا حتى توفي في سابع شهر جماد الأولى سنة إحدى وعشرين ومائة وألف ودفن[بياض في المخطوطة (ب) و(جـ)].


418- علي بن أحمد الشظبي [… - 907 هـ]

علي بن أحمد بن مكابر الشظبي السروي، الفقيه جمال الدين تلميذ علي بن زيد الشظبي. قرأ عليه كتاب (البحر الزخار الجامع لمذاهب علماء الأمصار)، وأجازه فيه وفي (الانتصار) وغيره من كتب الأئمة وشيعتهم، وكانت الإجازة له سنة أربع وتسعمائة، وجود القراءة على شيخه وسبب ذلك أن شيخه علي بن زيد كف بصره فكان الفقيه علي بن مكابر يدرس الشروح للفقيه علي بن زيد لأجل الإقراء فكان سبباً لتجويد ابن مكابر وتحقيقه.

وأجل تلامذته الإمام شر ف الدين يحيى بن شمس الدين، وقال ـ عليه السلام ـ ما لفظه: صح لي بحمد الله سماع كتب الأحكام على الفقيه الماجد الفاضل، العالم القدوة الحلاحل، مفتي العصابة الزيدية، وبقية الشيعة المحمدية، وإنسان عين الفقهاء المبرزين، جمال الدين، علي بن أحمد وأجازه لنا وجميع ما تضمنه من الأدلة والأحاديث، وقال ـ عليه السلام ـ في موضع: ونحن نروي كتاب (الأحكام) وسائر فروع الفقه وأحاديث الأحكام وغير ذلك من قواعد الإسلام بالإجازة من شيخنا الفقيه الفاضل، أحد الثقات الأماثل المفتي جمال الدين، وهو يروي ذلك بالسماع لكتاب (البحر) والإجازة لغيره عن شيخه علي بن زيد، انتهى.

وقال القاضي: هو شيخ الأئمة، وقطب الإسناد، الفقيه العالم، شيخ الإمام شرف الدين وتلميذ علي بن زيد وله شهرة، وكان عالماً كبيراً، وعنه الروايات وقبره عند قبر شيخه علي بن زيد، وكان وفاته في ربيع الآخر سنة سبع وتسعمائة، وقبره بجربة الروض ، وذكره القاضي إبراهيم في (الطراز المذهب) فإنه ذكر الإمام شرف الدين وقراءته فقال:

علي بن أحمد المهذب
سليل زيد المسمى بعلي

قراءه على الفقيه الشظبي
قراءة على الفقيه الأفضل


419- علي بن أحمد السماوي [1029 - 1117هـ]

علي بن أحمد بن ذبيان الفتحي المعروف بـ: السماوي، الرداعي، اليمني، القاضي، العلامة، جمال الدين، أبو محمد.

مولده سنة تسع وعشرين وألف سنة.

قال ما لفظه: شيخي في (القلائد) القاضي محمد بن إبراهيم السحولي، وفي (شرح اليتيمة) القاضي علي الخيواني، وفي (شرح الأساس) سيدنا الحسين بن صلاح الأهنومي، والقاضي صالح بن داود الأهنومي، والقاضي يحيى العيزري، وفي (الدراري شرح البدر الساري) للمفتي على القاضي أبي بكر المعروف بعقبة.

وقال في موضع: وسمعت (الثمرات) للقاضي يوسف على السيد أحمد بن علي الشامي، وهو يرويها بإسناده المتصل بالمؤلف، وأجاز لي شيخنا القاضي أحمد بن صالح بن أبي الرجال كتاب (الشفاء) للأمير الحسين بعد قراءتي عليه بعضه وأجاز لي أيضاً علم الأثر، وكذلك أجاز لي (أصول الأحكام) وقرأت بعضه على الإمام المتوكل على الله بمحروس الروضة ، وكذلك أجاز لي يعني القاضي (أمالي أبو طالب والمؤيد بالله وأحمد بن عيسى) وطريقه في غالبها السماع، والموجود من (أمالي قاضي القضاة) والست الأمهات كتب الفقهاء، وله فيها عدة طرق.

وقرأت (بهجة المحافل) للعامري قراءة على القاضي يحيى بن إسماعيل الخياري .

قلت: وقال بعض تلامذته رواية عنه: أنه قرأ (شرح الأزهار) على السيد أحمد بن علي الشامي، والتهامي، وقرأ في الفرائض (الخالدي) و(النور الفائض) لابن حميد على القاضي محمد بن صلاح الفلكي.

قلت: وله تلامذة أجلاء، أجلهم: القاضي محمد بن حسين ذعفان، والسيد الحسين بن أحمد زبارة، والقاضي عبد الكريم بن عبد الله السلامي، والسيد عامر بن محمد، والسيد مهدي بن الحسين الكبسي، والقاضي علي النصيري، وغيرهم.

قلت: هو القاضي، العلامة، المحقق، الثبت، الثقة، العدل، المدقق، الزاهد، العابد، الورع، كان آمراً بالمعروف ناهياً عن المنكر لا تأخذه في الله لومة لائم، متفق على جلالته، وعلو منـزلته، وورعه وزهده، لا يختلف فيه اثنان، ولاه إمامه الإمام المتوكل على الله إسماعيل بن القاسم القضاء والفتيا في بلاد رداع العرش، فنقل أهله وأولاده إليه، وأقام حاكماً مدة الإمام المتوكل والمهدي والمؤيد إلى خلافة المهدي محمد بن أحمد، وكان مرجوعاً إليه في الأحكام مرحولاً إليه لطلب العلم مستمراً على التدريس والحكم، حتى توفي ـ رحمة الله عليه ـ ليلة العيد غرة شهر شوال سنة سبع عشرة ومائة وألف، بعد إكماله الصيام، وكان وفاته في أثناء صلاة المغرب ساجداً، وكان يصوم الخميس والإثنين مستمراً، وعمره إذ ذاك ثمان وثمانين، وقبره [بياض في المخطوطات]رحمة الله عليه وسلامه.


420- علي بن أحمد السديد [… - بعد سنة 643هـ]

علي بن أحمد السديد ـ رحمه الله ـ .

قال ما لفظه: نقلت هذه الصحيفة ـيعني صحيفة زين العابدينـ من نسخة علي بن السكون، وتتبع إعرابها عن أقصاه حسب الجهد إلا ما زاغ عنه النظر، وحسر عنه البصر، وذلك في شهر الحجة سنة ثلاث وأربعين وستمائة،وقال أيضاً في نسخة أخرى: بلغت مقابلة وتصحيحاً بالنسخة المنقول منها بحسب الجهد إلا ما زاغ عنه النظر وحسر عنه البصر، وذلك في شهر الحجة سنة ثلاث وأربعين وستمائة، وكتب الشهيد محمد بن مكي في آخر صحيفته: نقلت هذه الصحيفة من خط علي بن أحمد السديد وفرغت منها حادي شهر شعبان سنة اثنتين وسبعين وسبعمائة.

قلت: وهذه أصح الوجادات، وسيأتي في ذكر محمد بن مكي من نقلها من خطه إن شاء الله تعالى، ونقلت هذا من مضانه، وشيء عليه خط شيخي جمال الدين علي بن عبد الله بن الحسين جحاف، انتهى.


421- علي بن أحمد الهبل [… - ق 12 هـ]

علي بن أحمد بن محمد الهبل.

أخذ في علوم العربية على السيد أحمد بن محمد الحوثي، فيما أحسب، وأخذ عنه: القاضي علي بن يحيى البرطي.

هو الفقيه، العلامة، فرع من شجرة علماء المعارف الفقهية، وبدر ساطع في سماء طبقات الزيدية، أخذ من العلوم بحظ مرضي، وأدركه في أثناء ذلك الأجل المقضي، ذكره شيخنا، وكانت وفاته [بياض في المخطوطتين] .


422- علي بن أحمد بن أبي حريصة [… - نحو 325هـ]

علي بن أحمد بن أبي حريصة أبو الحسن ، صحب الهادي للحق وابنيه محمد وأحمد.

وروى كتاب (الأحكام) للهادي خاصة ورتبة ترتيباً حسناً، وكان له عناية بالرواية، وقراءة كتب آل محمد وسماع الحديث عنهم وعن شيعتهم، وقد روت الزيدية عنه كثيراً من أخبار الهادي عليه السلام، وصنف الكتب الكثيرة منها في الزهد والإرشاد ، وكان أديباً، فقيها، شاعراً، يذهب في شعره طريقة أبي العتاهية في نظم السير والحكم والحديث عن النبي صلى الله عليه وآله وسلم.


423- علي بن أحمد بن أبي الرجال [… - 1051هـ]

علي بن أحمد بن إبراهيم بن أبي الرجال، القاضي العلامة، جمال الدين.

قرأ (المستصفى) للغزالي، على السيد علي بن صلاح العبالي، وهما في صف الحرب، وقرأ في (البحر) على السيد علي بن إبراهيم الحيداني في بلاد حاشد وبكيل ، وحضر القراءة محمد بن صالح حنش، وحسن بن محمد سلامة، ومن شيوخه في الفقه: الحربي، والشكايذي الكبير، والفقيه عبد القادر التهامي، وقرأ على[القاضي] العلامة علي بن القاسم السنحاني، قرأ عليه في الفقه، وسمع عليه (مقامات الحريري).

وأخذ عنه: جماعة منهم: [بياض في المخطوطات]، وله ديوان شعر ، وكان عارفاً في كل فن، كان حي الفقيه عبد الهادي الحسوسة يقول قد سألنا رجل من أهل الكلام، وكان في الفقه محققاً كبيراً[وكتب] ، بيده حواشي وتقريرات، ومذاكرات حسنة .

قال بعض فقهاء الشافعية:لم أر مثله، وكان فرضياً محكماً، وقراءته في الفقه على والده، وكان حاكماً بوصاب عن أمر الإمام المؤيد بالله.

قال القاضي: هو العلامة المحقق، وكان يحفظ (شرح الأزهار) غيباً، وكان له همة في الجهاد، وقد كان اشتغل (بشرح بلغ فيه التيمم) فلما اطلع على شرح السيد أحمد بن محمد الشرفي أضرب عن ذلك وبعد أن شهد المشاهد كلها، تولى القضاء بجهة وصاب وبها توفي، وقبره في الدن [وقبر] بموضع يسمى الروضة ، انتهى.

وتوفي سنة إحدى وخمسين وألف سنة.


424- علي بن أسعد بن المنعم الصعدي[… - …]

علي بن أسعد بن المنعم الصعدي، والصواب محمد بن أسعد كما يأتي إن شاء الله تعالى، وقد مر ذكره في موضع.


425- علي بن أصفهان الجيلي [… - ق 5 هـ ت]

علي بن أصفهانـ بضم الهمزة وسكون المهملة وفتح الفاء والهاء ثم ألف ونونـ ويقال: أصفهان بألف بعد الفاء الديلمي، ثم الجيلي.

يروي فقه المؤيد بالله والهادي والقاسم عن أبي علي بن آموج الجيلي، عن القاضي زيد، عن القاضي المؤيد، عن القاضي يوسف، عن أبي القاسم بن تال، عن المؤيد بالله، عن خاله أبي العباس الحسني، عن يحيى بن محمد، عن عمه أحمد، عن أبيه الهادي، عن أبيه [الحسين] ، عن جده القاسم، وروى عنه ولده أبو منصور.

قال القاضي هو شيخ اليمن والعراق ، وإمام العلماء على الإطلاق، هو واسطة عقد الزيدية النظيم، ومفخرهم العظيم.

قال يوسف[حاجي الشيخ] الحافظ: حافظ النصوص من أهل البيت عليهم السلام المدفون في موضع يقال له باكي دشت له من المؤلفات (الكفاية) . انتهى.


فصل الموحدة في الآباء

426- علي بن بدر الهمداني [… - …]

علي بن بدر الهمداني، القاضي سديد الدين.

يروي (الجامع الكافي) الأجزاء الستة عن الشيخ نصر الله بن منصور، عن حسن بن ملاعب، عن يحيى بن محمد الثقفي، عن المؤلف ورواه عنه السيد تقي الدين بن أبي الغنائم بن الفتوح كما حققناه في ترجمة العفيف بن حسن الصراري.


فصل الجيم في الآباء

427- علي بن جابر الشارح [… - 1068هـ]

علي بن جابر المعروف بالشارح، الفقيه العلامة.

أخذ في علم الأصول على القاضي عبد الهادي الحسوسة، وفي علم الفقه والفرائض على السيد محمد بن عز الدين المفتي، وله مشائخ غيرهم [بياض في المخطوطات].

وله تلامذة أجلاء منهم: القاضي حسين بن محمد المغربي، وصنوه الحسن بن محمد، والسيد صالح بن أحمد السراجي، والسيد عثمان بن علي الوزير، والسيد المهدي بن الحسين الكبسي، والسيدالحسن بن لطف الله الزباري، وغيرهم، وتلامذته تنيف على الثلاثين.

هو الفقيه المحقق الفقهي، كان مبرزاً في علم الفقه، مرجوعاً إليه لحل مشكلاته، وتبيين معضلاته، يقرر عليه القواعد، ويقيد عليه الشوارد، وكان يقرئ في مسجد الجديد في مدينة صنعاء اليمن المحمية، ولم يزل بها مقيماً ومدرساً حتى توفي في العشر بعد الألف.


428- علي بن جابر الهبل [… - ق 11هـ]

علي بن جابر[بياض في المخطوطة (أ) و(جـ)]، المعروف بالهبل، القاضي العلامة أحد تلامذة المفتي فيما قيل.

وأخذ عنه: جماعة من العلماء كالسيد صالح السراجي، والسيد حسن الزباري، والقاضي حسين المغربي، والسيد عثمان الوزير، أخذوا عنه في الفقه وغيرهم، وكان القاضي عالماً، حاكماً بصنعاء [في] مدة الإمام المتوكل على الله.


429- الأمير علي بن جبريل [… - ق7 هـ]

علي بن جبريل بن الأمير الحسين بن محمد بن أحمد بن يحيى بن يحيى الأمير، السيد، العلامة.

قال السيد محمد بن الهادي بن تاج الدين: وفي الكتاب يعني (الروضة والغدير) شيء قليل من أقوال الإمام المهدي أحمد بن الحسين ـ عليه السلام ـ وهي لي سماع عن السيد الفاضل، العالم، الطاهر، العابد جمال الدين علي بن جبريل، وهو يرويها عن شيخه أسعد بن علي القرشي عن [بياض في الأم]، إلا مسألة واحدة من قول الإمام فليست لي سماع، وهي في ميراث ذوي الأرحام لأنه جعل ميراثهم للذكر مثل حظ الأنثيين، رأيتها في حاشية بعض كتب الفرائض وغالب الظن صحتها عنه إلا أني لا أرويها سماعاً، انتهى.

قال القاضي: هو السيد الأمير الكبير، ذكره، بن الجلال، قال: كان زاهداً، عارفاً، عابداً، كاملاً، تقياً، عارفاً في شيء من العلوم، وقبره في المقبرة التي جنب الجبل المسمى الأحد، بهجرة رغافة ، انتهى.

قلت: والبياض متروك في نسخة السيد محمد بن الهادي المنقول منها.


430- الأمير علي بن جعفر الحقيني[… - 490هـ]

علي بن جعفر بن الحسن بن عبد الله بن علي بن الحسين زين العابدين بن الحسين بن علي بن أبي طالب، الإمام الهادي المعروف بالحقيني الحسيني.

أخذ العلم عن:[بياض في المخطوطات] .

وأخذ عنه: أبو مضر وهو الذي يذكر في كتب المذهب، أجمع علماء أهل زمانه: أن سبع علمه آله كاملة للإمامة، قام في أرض الديلم سنة ثلاثين وأربعمائة، وقيل: سنة نيف وأربعين فمدة خلافته بضع عشرة سنة.


الحاء المهملة في الآباء

431- علي بن حنش [… - ق 6 هـ]

علي بن حنش ـ بمهملة ثم موحدة ـ أبي الحسن الدهان الهمداني.

يروي (الجامع الكافي) الأجزاء الستة بروايته عن الشريف أبي الحسين عبد الجبار العلوي، عن السيد أبي عبد الله العلوي المصنف، وكان سماعه على الشريف عبد الجبار سنة تسعين وأربعمائة، وفاته منه كراسان أجازهما له الشريف عبد الجبار، وسمعه على الشيخ المذكور علي بن حنش جماعة منهم: أبو منصور محمد بن هبة الله بن حرباء، ومنهم محمد بن أبي الغنائم العلائي، ومنصور بن محمد بن المدلل، وإبراهيم بن محمد بن بشير، وجماعة، وذلك في سنة خمس وخمسين وخمسمائة.انتهى.

وفي نسخة أيضاً، سمعه وقابل به أحمد بن يحيى بن هبة الله بن المعرقس، وكان ذلك في شهر الحجة سنة ست وستمائة على الشيخ أبي منصور محمد بن هبة الله بن الحسين بن حرباء التميمي، بروايته عن الشيخ علي بن حنش، بروايته عن عبد الجبار عن المؤلف، ثم قال: هذا سماع صحيح، وكتب محمد بن هبة الله بن الحسين بن حرباء التميمي الكوفي وصح.

قلت: وروى القطعة في فضل زيد بن علي، عن السيد عبد الجبار عن المؤلف، وسمع عنه ذلك: محمد بن محمد بن غبرة الحارثي وغيره. وممن سمع عليه (الجامع الكافي): أبو علي محمد بن معد بن حمزة العلوي، وأبو القاسم علي [بن محمد] بن الطيب القرشي، ثم قال في موضع: هو الشيخ الأجل الثقة، أبو الحسن علي بن حنش، سمع عليه الجامع الكافي جماعة كثير، انتهى.


432- علي بن الحارث الشريف [… - …]

علي بن الحارث الشريف.

يروي (الأحكام) للهادي ـ عليه السلام ـ عن محمد بن الحسن الظهري، عن محمد بن أبي الفتح، عن المرتضى محمد بن يحيى، عن أبيه الهادي، وروى عنه عبد الرزاق بن أحمد.

قال الزريقي: وفي البين يعني بين الإمام المتوكل على الله أحمد بن سليمان وبين الهادي، الشريف علي بن الحارث فإذا نظرت وجدت هذه السلسلة المباركة كلها نبوية ليس فيها إلا شيعة من أشياع العترة وكبراء علمائهم وعظمائهم، انتهى.


433- علي بن حرب [… - …]

علي بن حرب بن عبيد.

قال: صحبت مطرف بن شهاب سبعة أشهر، وكان يعلمني الاعتقاد ويقول: يا علي لا تتهاون بما أعلمك فإني لم آخذه من الأوراق ولا من رواية الخونة، أخذته عن علي محفوظ، عن الطبري والطبري عن المرتضى[بياض في جـ].

وروى عن علي بن حرب: عليان بن إبراهيم.


434- علي بن الحسن بن أبي حريصة [… - ق4 هـ]

علي بن الحسن بن أحمد بن أبي حريصة، أبو الحسن، هكذا وجدته أثبت في نسخة صحيحة مقروءة.

وقال القاضي: هو علي بن أحمد بن أبي حريصة.

قلت: هو المذكور في أول كتاب الأحكام فإنه قال بعد البسملة ما لفظه: قال أبو الحسن (علي بن الحسن بن أحمد بن أبي حريصة) بعد حمد الله بمحامده كلها والثناء عليه بمدائحه وفضلها، والصلاة على الرسول المصطفى، وآله الأتقياء، هذا كتاب (الأحكام) الذي صنفه وألفه الهادي إلى الحق عليه وعلى آبائه السلام، ثم قال أبو الحسن: وإني وجدت في هذا الكتاب أبواباً متفرقة وعن مواضعها نادة في خلال الأبواب غير المشاكلة لها مرتبة، ولقد سألني غير واحد ما باله عليه السلام لم ينظمه نسقاً واحداً، يتبع كل فن منه فناً، فأجبته بأن أمره كان أشهر وأدل أن يغبى عذره، وذلك أنه كان جليس فرسه وضجيع سيفه ليلا ونهارا ، جاهداً مجتهداً، فكلما وجد فينة أو اغتنم في أيامه فرصة ، أثبت الفصل من كتابه، ورسم الباب من أبوابه، فخشيت إذ ذاك أن يفزع إليه ذو النازلة، ويرومه باغي الفائدة، فتغبى عليه فائدته، ويظن أن المؤلف عليه السلام أغفلها فألحقت كل فن ببابه واتبعت كل فرع بأصله مع أني مازدت في ذلك حرفاً ولا نقصت من معناه شيئاً. انتهى.

قال القاضي: هو العلامة الفاضل الحافظ إمام أهل الشريعة.

قال الشيخ أبو الغمر: قرأت في بعض كتب اليمانيين أنه صحب الهادي عليه السلام وابنيهـ يعني ـ أحمد ومحمد رضي الله عنهما، وظهر فضله في أشكاله، وأبناء زمانه، ونطق أثره ببرهانه، وقد روت الزيدية عنه كثيراً من أخبار الهادي للحق، وقد كانت له ولابن أبي الفتح، وابن الظهري، وأحمد بن عبيد المعلم، ومحمد بن ماتي ، عناية بالرواية، وقراءة كتب آل محمد ـ صلى الله عليه وآله وسلم ـ، وسماع الحديث عنهم وعن شيعتهم، وقد يوجد ما يدل على ذلك في مواضع وقد روى كتاب الأحكام الذي وضعه الهادي عليه السلام في أصول الدين وفي أصول الفقه خاصة ورتبه ترتيباً حسناً، ومن كلامه في صدره ما يدل على طبقته في رجال العلم وأهل النباهة والنبالة في الدين، وكذلك رواه محمد بن أبي الفتح ومحمد بن طالب عن محمد بن يحيى ـ عليه السلام ـ أيضاً، وابن أبي حريصة قد صنف كتباً أخرى منها: (كتابه في الزهد والإرشاد) وكان أديباً فقيهاً، شاعراً سلك في شعره طريق أبي العتاهية في نظم منثور الحكم والآداب والحديث عن النبي صلى الله عليه وآله وسلم. انتهى.

قلت: و الظاهران الراوي عنه[بياض].


435- علي بن أبي طالب الحسيني [… - ق 5 هـ]

علي بن أبي طالب الحسن بن عبيد الله بن محمد بن عبيد الله بن علي بن القاسم بن الحسن بن الحسين بن جعفر بن عبيد الله بن الحسين الأصغر بن علي بن الحسين بن علي بن أبي طالب الحسيني أبو الحسن البلخي.

قال: حدثني بسلسلة الإبريز بالسند العزيز سيدي ووالدي أبو طالب الحسن بن عبيد الله في سنة أربع وثلاثين وأربعمائة، قال حدثني أبي عن أبيه ورواها عنه: ولده الحسن بن علي، وكان سماعه عليه سنه ست وستين وأربعمائة.

قال ابن عنبة:أما الحسين بن جعفر الحجة فدخل بلخ فأعقب بها وهم ملوك وسادة ونقباء منهم: السيد الفاضل أبو الحسن البلخي، وهو علي بن أبي طالب الحسن النقيب ببلخ ثم ذكر بقية نسبه كما ذكرناه. انتهى.


436- علي بن أبي طالب الحسني [… - …]

علي بن أبي طالب الحسني أبو الحسن أحمد بن القاسم عن زيد بن إسماعيل.

وعنه: أبو الحسين صاحب المحيط وأحمد بن القاسم تقدم .


437- علي بن الحسن بن بابويه القمي [… - …]

علي بن الحسن بن بابويه القمي، الفقيه أبو القاسم.

يروي كتاب الأنساب الغانمية، قال: حدثني عمي أبو جعفر بن بابويه القمي.

ورواه عنه: النقيب محمد بن أبي القاسم الحسني بآمل طبرستان ذكره الإمام المنصور بالله في مشيخته في ذكـر الأسباط الاثني عشر كما حققناه في موضعه ولله المنة.


438- علي بن الحسن الدواري [… - ق 8 هـ]

علي بن الحسن بن عطية بن المؤيد الدواري، صنو ملك العلماء عبد الله بن الحسن.

قال ابن حنش: أخذ العلم عن القاسم بن أحمد بن حميد المحلي.

قال القاضي: وهو من شيوخ السيد صلاح بن الجلال، وكان عالماً كبيراً، فقيهاً فاضلاً، له ترجمة تنقل إن شاء الله.


439- علي بن الحسن بن جحاف[… - ق11هـ]

علي بن الحسن بن الهادي بن محمد بن جحاف الجحافي، السيد الجليل.

قرأ على السيد إسماعيل بن إبراهيم جحاف وصنوه يحيى .

وأخذ عنه: علي بن عبد الله التهامي، كان السيد جمال الدين من أهل الفقه والديانة.


440- علي بن الحسن الديلمي [… - 1130هـ]

علي بن الحسن (بن علي بن ناصر) [بياض في المخطوطات]، المعروف بـ: الديلمي الذماري، السيد العلامة جمال الدين .

قرأ على القاضي حسين بن علي المجاهد في الفقه، (كالبحر) و(البيان) و(التذكرة)، وقرأ في (شرح الأزهار) على القاضي حسين بن أحمد الخولاني.

وقرأ عليه جماعة من أبناء الزمان أجلهم: الفقيه حسين بن أحمد السياغي الحيمي [بياض في المخطوطة (أ) و(جـ)].

كان السيد جمال الدين عالماً، محققاً، مبرزاً، بقية العلماء بالجهة الذمارية [بياض في المخطوطة (أ) و(جـ)] ، توفي في سنة ثلاثين ومائة وألف بذمار ، وقبره بها.


441- علي بن الحسن الغرباني [… - 1086هـ]

علي بن الحسن بن صالح بن عبد الله الغرباني وبقية نسبه تقدمت في ذكر جده صالح بن عبد الله بن مغل الغرباني.

أخذ في العلوم على القاضي أحمد بن سعد الدين في كتب كثيرة، ويغلب على ظني أن له منه إجازة عامة، وقرأ على القاضي على بن سلامة وأجازه إجازة عامة في جميع مسموعاته ومقروءاته ، وأخذ عن غيرهما[بياض في المخطوطة (أ) و(جـ)].

وأخذ عنه: جماعة من العلماء[بياض في (أ) و(جـ)].

كان السيد جمال الدين عالماً، نبيلاً، طوداً، شامخاً، فضيلاً، متحلي بصفات الكمال، وراتعاً في رياض العلم المبلغ له غاية الآمال، أقام بالهجر هجر ابن المكردم من أعمال الأهنوم ، ودرس فيه حتى توفي في شهر ربيع الأول سنة ست وثمانين وألف، وقبره يماني الجامع جامع [بياض] ، وجواره القاضي حفظ الله بن أحمد سهيل.


442- علي بن الحسن السحامي [… - …]

علي بن الحسن بن ناصر الدين السحامي ابن أخي سليمان بن ناصر.

قال القاضي الحافظ أحمد بن سعد الدين: هذا هو مؤلف البيان الذي يقال له بيان السحامي، وهو ممن سكن قرية شوحط ، انتهى.


من اسم والده الحسين

443- الأمير علي بن الحسين [ … - ق 7هـ]

علي بن الحسين بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله بن محمد بن المختار بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الأمير السيد العلامة.

يروي كتب الأئمة وشيعتهم بالسلسلة المعروفة عن: الشيخ عطية بن محمد النجراني، عن الأميرين شمس الدين وبدره محمد ويحيى ابني أحمد بن يحيى بن يحيى، عن القاضي جعفر، عن الكني بطرقه.

وقال في (الترجمان): يروي ذلك عن الشيخ محي الدين محمد بن أحمد النجراني، عن الأميرين، عن القاضي جعفر، عن الكني بطرقه.

وقال القاضي عبدالله الدواري: إن الأمير علي بن الحسين يسنده إلى الأميرين بدر الدين وشمسه محمد ويحيى ابني أحمد وسندهما إلى القاضي جعفر إلى الكني من غير واسطة.

وقال: وأخذ عنه ذلك الأمير الحسين بن محمد، وكذا قال في (الترجمان): وتبعهما الإمام شرف الدين ـ عليه السلام ـ .

وقال الفقيه يوسف: روى عنه الفقيه محمد بن عبد الله بن معرف شيخ الأمير الحسين، وذكره القاضي حيث قال: ومن وجوه تلامذته العلامة ابن معرف ونحوه، ذكره في (الترجمان) في (سند اللمع)، انتهى.

قال القاضي: هو الأمير السيد الفاضل العالم، سيد المحققين ، صاحب (اللمع) و(الدرر) ، إنسان العترة وسيدهم وفاضلهم في وقته، خدين الآثار ، وقرين العلوم، واتفق على فضله الزيدية واعتمدت كتبه، وكان متواضعا، وكان إقامته بمسجد القزالي بصنعاء اليمن أيام الغز، وكتابه (اللمع) أجل كتب الزيدية وهي مأخوذة من (التجريد) و(التحرير)، وقال في [أول] اللمع: عمدت إلى التحرير فجعلته لها كالأساس وألحقت بذلك فوائد معلمه التي سماعنا فيها على القاضي زيد بن محمد مع أكثر فصوله، وأضفت إلى كل موضع ما يليق به من فقه المؤيد بالله، فما كان من التحرير مطلقاً، وما كان من فقه المؤيد وغيره منسوباً إلى كتابه غالباً، (كتعليق الإفادة) (ومجموع علي خليل) و(شرح أبي مضر)، انتهى.

قلت: وله (القمر المنير على التحرير) ، وله مذاكرة لعلها على القمر ، وله (الدرر في الفرائض)، وله (غير ذلك)، وروى السيد يحيى بن القاسم الحمزي: إن الأمير علي أذن للإمام أحمد بن الحسين في إصلاح (القمر المنير)، انتهى.

قال الفقيه يوسف: هو السيد الأمير، ذو المجد الاثير، والفضل الشهير، الحائز لصفات الكمال، المتحلي بصالح الاعمال، عين أهل البيت المطهرين علي بن الحسين، انتهى.

وقال السيد صلاح: هو الأمير الكبير العلامة ، جمال الدين، كعبة الشرعيين، علمه وزهده لا يحتاج إلى ذكر، فذلك أشهر من الشمس السائر في الفلك الدائر، صنف في الفقه (اللمع) أربعة أجزاء، و(القمر) أربعة أيضا، و(الكواكب) مجلد ، وفي الفرائض (الدرر)، و(هداية البرايا) في الفرائض، والوصايا) وغير ذلك.

توفي [بياض في المخطوطات]، وقبره بقطابر مشهور مزورـ رحمة الله عليه ـ يلي قبر الأميرين يحيى ومحمد من ناحية اليمن بلا فصل.

قلت: وما قاله الفقيه يوسف وغيره ذكره في (الطراز المذهب)؛ حيث قال في ذكر الأمير الحسين:

الطيب الاعراق بن معرف
علي لمملي كتاب اللمع
مسهل الفقه على طلابه
وما روى فيه عن الأئمة
محمد من فاق بالإتقان

قراءة على البر الصفي
قراءة على الأمير الألمعي
حافظ فقه الآل في كتابه
بماحوى من العلوم الجمة
قراءة منه على النجراني

قلت: وقبره ممايلي ابن عمه شمس الدين وبدره، من ناحية اليمن .


444- علي بن الحسين الجحافي [... -1093هـ]

علي بن الحسين بن علي بن إبراهيم بن المهدي بن أحمد الجحافي، السيد العلامة، جمال الدين.

قرأ في علم المعقول والمنقول من نحو، وصرف، ومعاني، وبيان، وتفسير، وأصولين، وفقه، الكتب المعروفة في كل فن على أبيه الحسين بن علي بن إبراهيم، وقرأ عليه صنوه عبد الله بن الحسين جميع ذلك، وغيره من علماء الزمان.

كان السيد جمال الدين عالماً، فاضلاً، مشتغلاً بنشر العلوم ، وكان إماماً في جميع الفنون سيما المتون والعربية.


445- علي الحسين الشامي [1033-1120هـ]

علي بن الحسين بن عز الدين بن الحسن بن محمد بن صلاح بن الحسن بن جبريل بن يحيى بن محمد بن سليمان بن أحمد بن الإمام الداعي يحيى بن المحسن بن محفوظ بن محمد بن يحيى بن يحيى بن الناصر بن الحسن [بن عبد الله] بن المنتصر محمد بن القاسم بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، الهدوي، اليمني، المعروف بالشامي، السيد العلامة، جمال الدين.

كان مولده في بلد مسور في ربيع الأول سنة ثلاث وثلاثين وألف سنة، ثم رحل إلى صنعاء لطلب العلم، فقرأ على مشائخ أعلام فقرأ على السيد أحمد بن علي الشامي في أكثر الفنون، وهو أجل مشائخه وقرأ على القاضي محمد بن إبراهيم السحولي.

قلت: وله تلامذة أجلاء منهم[بياض] وأجاز مؤلفه في أصول الدين للقاضي أحمد بن عبدالحق واجازه مسموعاته ومستجازاته كتبها بخط يده في حاشية (السراج الوهاج).

قلت: هو السيد، العلامة، المحقق، كان له الطلب، والكد العجيب، والتفرغ للعلم؛ حتى أحرز علوم الاجتهاد، وفروع الفقه، ونسخ بيده جملة الكتب الفقهيه والبيانية والنحوية، فمن ذلك نسخة (البحر الزخار) خمسة أجزاء، جمع فيها المتن والشرح والحديث على اسلوب لم يسبقه إليه أحد، وصنف في أصول الدين (كتاب العدل والتوحيد على مذهب أهل البيت) ، ثم رحل إلى خولان ، ومنه قام ودعى بعد موت الإمام المؤيد بالله محمد بن المتوكل، ولم يجب إجابة كاملة، فلزم بيته مدة طائلة، ثم عاد إلى صنعاء وأقام بها متولياً للوقف وأعماله، ومع ذلك ترد عليه السؤالات، ويرجع إليه في حل المشكلات، ولم يزل على ذلك حتى توفي في [آخر] شهر رمضان سابع وعشرين [منه] سنة عشرين ومائه وألف سنه، وقبره [بياض].


446- علي بن الحسين المسوري [... - 1034هـ]

علي بن الحسين بن محمد بن علي بن محمد بن غانم المسوري، القاضي جمال الدين، العلامة.

رحل إلى صنعاء وقرأ بها، وحقق في جميع العلوم، وله من الإمام القاسم بن محمد إجازة عامة في مسموعاته ومستجازاته ومؤلفاته ومناولاته، وأجل تلامذته السيد إبراهيم بن يحيى بن الهدا، والقاضي أحمد بن سعد الدين.

قال القاضي: هو القاضي العلامة، بحر العلوم الطامي، وجبل الحلوم السامي، صاحب العبادة والزهادة وخلوص الطوية، سكن مدة بجهة قملا الوعلية من مساكن الشرف الأعلى، ثم رحل إلى صنعاء ، وحقق في جميع العلوم [سيما في المعقولات، وكان مع ذلك كثير العبادة، حسن السمت، محبوبا عند كل أحد، فمن ما شاع في الألسن على العموم] لو إن ملائكة في الأرض يمشون لكان القاضي علي بن الحسين منهم، ورويت هذه اللفظة عن إمامه المنصور بالله القاسم بن محمد، وكان حليف القرآن رطب اللسان به لا يزال مواجهاً للقبلة، وكان له في الشعر قدم راسخة.

توفي ـ رحمه الله ـ بمدينة صبيا من المخلاف السليماني ، في الثاني عشر من ذي القعدة من عام أربع وثلاثين وألف، وهو متوجه لفريضة حج بيت الله الحرام ، وقبره عند المسجد المعروف بمسجد السيد عقيل، من مساجد سادة الزيدية.


447- علي بن الحسين الزيدي [... - ق 5هـ]

علي بن الحسين بن محمد المعروف بشياة سريجان، الشيخ العالم أبو الحسن الزيدي، صاحب (المحيط بأصول الإمامة) ، وهو كالشرح لكتاب (الدعامة) وإن كان على غير ترتيبه.

يروي عن: أبيه الحسين بن محمد، عن أبي يعلى حمزة بن أبي سليمان، عن شيخ الزيدية عبد العزيز بن إسحاق الزيدي البقال رواية متسعة، وعن أبيه عن أبي يعلى، عن أبي طاهر العقيبـي ، وعن أبيه، عن القاضي عبد الجبار بن أحمد، وعن زيد بن إسماعيل بن محمد الحسني، عن السيد أبي العباس الحسني أحمد بن إبراهيم كذلك، وعن السيد أبي طالب [بن القاسم الحسني، عن زيد بن إسماعيل، عن أبي العباس الحسني أيضاً وعن السيد أبي الحسن علي بن أبي طالب] الحسني، عن الشيخ أبي القاسم الاترابي، عن السيد الثائر أبو الفضل جعفر بن محمد، قال: أخبرنا الناصر للحق الحسن بن علي وكذلك وعن السيد أبي عبد الله يحيى بن الحسين الحسني، قال: حدثني الشريف أبو عبد الله محمد بن علي الحسني .

قلت: هو مؤلف (الجامع الكافي)، وغيره، وكذلك، وعن أبي علي الحسن بن علي الصفار بالري، وعن أبي طالب محمد بن زيد بن علي وابن أبي شجاع الزيدي، عن القاضي عبد الجبار بن أحمد، وعن السيد الإمام أبو طالب يحيى بن الحسين الهاروني، وعن إسماعيل بن الحسن السري الإستراباذي، وعن أبي جعفر محمد بن زيد بن القاسم الجعفري بآمل ، وعن أبي حاجب محمد بن إسماعيل.

وروى عن ابن جرير الطبري.

قلت: ثم رواه عنه الشيخ الإمام أبو الحسين زيد بن علي البيهقي، وقال في الأصل: قرأ على الفقيه الإمام أبو الحسين زيد بن علي ـأعزه الله ـ هذا الكتاب من أوله إلى آخره، وهو كالشرح لكتاب الدعامة، وإن كان على غير ترتيبه، قراءة فهم وضبط، وكتبه له علي بن الحسين بن علي بخط يده، انتهى.

قال القاضي: هو العلامة الكبير، رئيس العراق ، وحجة الزيدية، أبو الحسن، صاحب كتاب (المحيط بالإمامة) وهو كتاب حافل في مجلدين ضخمين على مذهب الزيدية كثرهم الله عز وجل، ثم قال: وقرأه عليه العلامة زيد بن الحسن البيهقي ، قراءة فهم وضبط، هكذا حققه القاضي أحمد بن سعد الدين، والعلامة صاحب (المحيط) ممن قرأ على أبي الحسن علي بن أبي طالب الملقب بالمستعين، انتهى.


448- علي بن الحسين الجوهري [... - ...]

علي بن الحسين المعروف بالجوهري.

يروي كتاب (الأنساب الغانمية) عن: أبي الحسين علي بن الحسين المعروف بمعلم الطرفين، ورواه عنه السيد محمد بن علي بن دحيا.

قال المنصور بالله: وهو يرويه عن الشريف السيد الأجل، انتهى. وذكره المنصور بالله في (الشافي).


449- علي بن الحسين عز الدين [... - ...]

علي بن الحسين عز الدين المعروف بمعلم الطرفين.

قال: أخبرنا بكتاب (الأنساب الغانمية) السيد أبو الغنائم عبد الله بن الحسن الزيدي نسباً ومذهباً، المعروف بالنسابة.

ورواه عنه: الشريف علي بن الحسين الجوهري المتقدم.

قال المنصور بالله: عن الشريف النقيب بالري نقيب العلويين أبي الحسن، انتهى.


450- علي بن الحسين بن مردك [… - بعد سنة 496هـ]

علي بن الحسين بن محمد بن الحسين بن أحمد بن الحسين بن مردك، الأستاذ، الرئيس.

قال: أخبرنا بـ(أمالي المؤيد بالله) أحمد بن الحسين الهاروني والدي الحسين بن محمد بن الحسين بن أحمد بن الحسين بن مردك في شوال سنة خمس وأربعين وأربعمائة، قال: أخبرنا أبو داود سليمان بن جاوك، قال: أخبرنا السيد الإمام المؤيد بالله أبو الحسين أحمد بن الحسين الهاروني.

ورواه عنه: الإمام أبو علي الحسن بن علي بن أبي طالب الفرزاذي، والشيخ عبد الوهاب بن أبي العلا بن بعدويه السمان، والشيخ أبو رشيد بن عبد الحميد بن قاسوري، قالوا كلهم: أخبرنا الأستاذ الرئيس في الجامع العتيق بالري في ذي القعدة سنة ست وتسعين وأربعمائة بقراءته علينا، انتهى.


451- علي بن حمزة بن أبي هاشم [… - 477هـ]

علي بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، جمال الدين، العلامة أبو حمزة.

يروي مسائل العدل والتوحيد عن: أبيه عن جده.

وعنه: ولده حمزة.

قال المنصور بالله: كان من العلم والفضل بمحل عظيم، وجاهد في الله عز وجل احتساباً لاسبقاً، ولو أُدعيَ له السبق لكان غير بعيد منه، ومدت إليه الأعناق، وشاع ذكره في الآفاق، وجاءت إليه رسالة من أبي طالب الأخير ـ عليه السلام ـ من جيلان يحثه على القيام في أرض اليمن [وفي رسالته إليه] ، فلتطحن الخيل بالخيل في عسكر كالليل، له ردع كردع السيل وكان أوحد أهل عصره علماً وزهداً وورعاً وعبادةً، مع السعة العظيمة في الأرزاق التي أنفقها في طاعة الله، ونشر مذهب العدل والتوحيد في أهل عصره، وفي أيامه تقوى مذهب الزيدية في حياته ورد على المخالفين، وأمه أم ولد.

وقال القاضي: هو السيد الإمام المتفنن ، كان رجلاً، فاضلاً، عالماً، ورعاً، وحيداً في عصره، يومى إليه بالقيام، وكان قد قام محتسباً وجاهد بني الزواحي وحصرهم، وكان صاحب دين وطهارة منذ نشأ ودرس في العلوم، وصاحب محبة لأهل الدين، ورحمة للمساكين، وكان يمدح بالأشعار.

وتوفي في شوال سنة سبع وسبعين وأربع مائة، وقبره غربي هجرته وهجرة سلفه بحيط حمران ، مسكن القضاة آل أبي الرجال بذيبين مشهور مزور.


452- علي بن حميد القرشي [… - بعد 608هـ]

علي بن حميد ويسمى أيضاً حميدُ محمداً كما تقدم بن أحمد بن علي بن جعفر بن الحسن بن يحيى بن إبراهيم بن محمد بن إبراهيم المعروف بالآنف بن أحمد بن الوليد بن أحمد بن محمد بن عاصم بن الوليد بن عتبة بن ربيعه بن عبد شمس بن عبد مناف القرشي العبشمي، العلامة، المحدث.

أخذ عن أبيه كتب الأئمة وشيعتهم، وقال ما لفظه: أخبرني والدي بـ(أمالي المرشد) قراءة عليه وبقراءته علي بصعدة سنة اثنتين وستمائة، ووقع في بعض [نسخ] (أمالي المرشد) سنة اثنتين وثلاثين وستمائة، وهو غلط لأن آخر قراءة له على والده سنة ثمان وستمائة فالصواب حذف لفظ ثلاثين، وأخبرني بـ(امألي أبي طالب) قراءة عليه بحوث سنة ثمان وتسعين وخمسمائة، وأخبرني بكتاب (ذخيرة الإيمان) كذلك قراءة في حوث وكتاب (الاعتبار وسلوة العارفين) للجرجاني قراءة عليه بحوث وصعدة معا، و(مجموع الإمام زيد بن علي) بحوث ، و(أمالي أحمد بن عيسى) وتسمى (علوم آل محمد) وتسمى (محاسن الآثار) وتسمى (جامع محمد بن منصور) أخبرني به والدي بصعدة ، وقال وأنا أرويها بطريقين:

أحدهما: عن الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى، عن الحسن بن عبد الله الحسني، عن محمد بن محمد بن غبرة، عن ابن علان، عن الصباغ، عن علي بن ماتي، عن محمد بن منصور.

والثانية: على القاضي جعفر، عن ابن ملاعب الأسدي، عن عمر بن إبراهيم العلوي، عن محمد بن أحمد بحشل، عن محمد بن الحارث، عن ابن الصباغ، واتفقا عن ابن ماتي، عن القاضي جعفر[عن محمد بن منصور] ، وأخبرني (بأمالي ظفر بن داعي) العلوي [والدي] قراءة عليه بحوث، وكتاب (الأربعين الفقهية) مما جمعه أبو الغنائم محمد بن علي النرسي بقراءتي عليه بحوث ، وكذلك كتاب (الشهاب) للقضاعي قراءة عليه بحوث وكتاب (الذكر) لمحمد بن منصور قراءة عليه بحوث، وكتاب (نظام الفوائد) أمالي قاضي القضاة عبد الجبار بن أحمد، قراءه عليه بحوث، وكتاب (الرياض) تصنيف أبي سعد المظفر بن عبد الرحيم الحمدوني، قراءة عليه في درب الغر بصعدة سنة تسع وتسعين وخمسمائة ، وكتاب (فوائد قاضي القضاة البلخي) بحوث ، ومجالس من (أمالي السمان) سوى ما تقدم قراءة بحوث وخبر (عابد بني إسرائيل) قراءة عليه من أصله بحوث ، و(أحاديث عبد الوهاب الكلابي) كذلك قراءة، وكتاب (المواقف الخمسين) قراءة، و(الأنوار للمرشد) سوى ما تقدم قراءة عليه من أصله، و(الأربعين السيلقية) و(الأحاديث المنتقاة) لقاضي القضاة ابن صاعد و(أمالي المؤيد بالله)، و(الأحاديث الزمخشرية)، و(أحاديث في فضل اليمن)، و(أحاديث الأشج)، أخبرني بها والدي بحوث غير مرة، وخطبة الوداع أخبرني بها والدي في رجب سنة ثلاث وستمائة بالمدرسة المنصورية، و(أصول الأحكام) أخبرني به والدي قراءة لجميعه بحوث ، قال أخبرنا مؤلفه مناولة من يده، ثم قرأه إلى أول باب الوصايا، وهو يروي طرقه المذكورة في نسخة الأصل، انتهى.

ثم قال: وكتاب (العمدة) في صحاح الأخبار ليحيى بن الحسن الحلي، أخبرني بها بهاء الدين علي بن أحمد الأكوع مناولة بحوث ، [في] سنة تسع وتسعين وخمسمائة، أخبرنا علي بن حامد الصنعاني، أخبرنا المؤلف، وكتاب (مناقب بن المغازلي) أخبرني بها أيضاً قراءة علي بن أحمد سنة تسع وتسعين وخمسمائة، عن علي بن حامد بطرقه، فهذه أصول كتابه (شمس الأخبار)، انتهى.

قلت: وقال السيد محمد بن الهادي وعلي بن حميد : يروي شرح القاضي زيد الكلاري وغيره من الكتب أعني كتب أهل البيت وشيعتهم عن أبيه، عن القاضي جعفر عمن أثبته القاضي جعفر في طرق سماعاته، انتهي.

وأجل تلامذته الأمير الحسين بن محمد صاحب (الشفاء) فإنه يروي كتب الأئمة وشيعتهم عنه بالمناولة، وروى عنه أيضاً علي بن أحمد الأكوع، أو ولده عبد الله بن أحمد.

قلت: وقال أيضاً في ترجمة كتابه (شمس الأخبار): ومن علم بصحة نسخه لهذا الكتاب وأحب روايته عني على الوجه الصحيح فقد أجزت له ذلك، ودعاني إلى هذه الإجازة الرغبة في حفظ السماع الذي لا يصح من دونها، انتهى.

قال القاضي: هو العلامة المحدث، الشيخ الأجل، كان خالص المودة لأهل بيت نبيه، وكان على منهاج أبيه، وكان [علي] فاضلاً كاملاً، مشرفاً على علوم آل محمد، ومن مصنفاته (شمس الأخبار) وهو كاسمه خميص بطين ينتفع به الفقيه والزاهد، و(طبقات الراغبين) في الخير مع جودة اختصار ونجابة في الأمهات، ولما فرغ من أربعة كراريس منه حملها إلى الإمام المنصور بالله عبد الله بن حمزة، فسر بها سروراً عظيماً وتهلل وجهه فرحاً، ثم تبسم ورفع رأسه إلى والده الشيخ محيي الدين.

ثم قال: هذا مصنف متقن، ثم التفت على عليفقال: اجعل نوبتك من معونتنا، أن تطلب من ينسخ لنا هذا الكتاب وأمر بالورق والأجرة فكانت نسخته ـ علية السلام ـ أول نسخه لهذا الكتاب، ثم قال [له] ـ عليه السلام ـ: قد صار معك من الأخبار ما يكفي وفوق الكفاية فازدد من علم أصول الدين ، وإقرأ في كتب أصول الفقه من غير شيخ يقرأ عليه، فإن أصول الفقه معيار مرتبة المتناول، انتهى.

وقال علي بن حميد: كان ابتداء تأليف هذا الكتاب في شهر الحجة آخر شهور سنة ست وستمائة، وكان تمامه بعد تصحيح أخباره وقصاصتها في اليوم الرابع عشر أو الثالث عشر من شهر شعبان،[من] سنة ثمان وستمائة.

قال ابن حابس في ذكر مصنفات أهل البيت ـ عليهم السلام ـ [وشيعتهم] ما لفظه: لهم اليد الطولى في العناية بذلك بالمصنفات في الحديث ونقل صحيحه من باطله، كما حكيناه عن المنصور بالله في جوابه على صاحب الخارقة، وكما أجاب به الإمام يحيى بن حمزة ـ عليه السلام ـ على بعض الشافعية وقد سأله عن طريق حديث رواة [صاحب] (شمس الأخبار) فقال في جوابه في كتاب (مشكاة الأنوار):

اعلم أيها الفقيه أن الزيدية من أعظم فرق الإسلام وأئمتهم الدعاة إلى الدين وقد نقلوا هذا الحديث في كتبهم، وهو من أحاديث الوعظ والتذكير والترغيب وظاهره الصحة، وليس ينبغي رده بالوهم والاستبعاد، وليت شعري من أي وجه الضعف فيه أمن جهة كونه لم يدون في كتب الصحاح السبعة والذي فيها محصور مضبوط، والمنقول عن النبي ـ صلى الله عليه وآله وسلم ـ ألف ألف حديث، فلعل هذا الحديث مما لم يعد في الصحيح، بل [هو] من جملة هذه المعدودة أو يعني أنه ضعيف في الرواية؛ فللحديث طرق كثيرة كالسماع والإجازة والمناولة، ولعل هذا الحديث مبني على أحد هذه الطرق ولو تفاوتت قوةً وضعفاً، أو يعني أنه يكذبه ويرده مع كونه مسطوراً في كتب الزيدية، فهذا خطأ وليس يرد الحديث بالوهم، ثم ما تطرق إلى أحاديثهم تطرق إلى أحاديثكم فما جاز في تلك جاز في هذه، ولهم أخبار كثيرة مدخول فيها، اشتملت عليها كتبهم، فلا وجه لتخصيص هذا الحديث بالإنكار، انتهى كلامه.

قال ابن حابس: وفي كلامه ـ عليه السلام ـ هذا إرشاد أن الكتاب إذا تداولته أيدي الجماعة العظيمة الموصوفة بالتحري والديانة، والقيام بما يجب في أداء الرواية، ينبغي أن يحكم بصحة ما روي فيه ولا يشك في شيء مما يشتمل عليه إلا بتثبت وبيان وإقامة برهان لأن الظاهر فيه الصحة حينئذ، انتهى.

ولعل وفاته في عشر الثلاثين وستمائة، والله أعلم.


453- علي بن زيد الشظبي [… - 882 هـ]

علي بن زيد بن الحسن الشظبي، الصريمي، العنسي، الفقيه العلامة، جمال الدين، له مشائخ في العلم فضلاء، ومن عجيب[أمره وإسناده] إسناده أنه يروي شرح الفقيه علي بن محمد النجري عن والد الفقيه علي، وهو محمد، ووالده محمد يرويه عن ولده علي بن محمد، وهو من رواية الأكابر، عن الأصاغر وهي مشهورة.

وقال في موضع: و(البيان الشافي المنتزع من البرهان الكافي) أرويه عن مصنفه شيخنا العالم يحيى بن أحمد بن مظفر بحق قراءته له عليه، وكذلك (التذكرة) بحق قراءته عليه، بحق قراءته لها على الفقيه يوسف بن أحمد، بحق قراءته لها على مؤلفها، وكذلك تعليقها (الكواكب النيرة) ، انتهى.

قال الإمام شرف الدين: وعلي بن زيد له إجازة موسومة يعني في (البحر الزخار) بخط والدنا أمير المؤمنين المطهر بن محمد بن سليمان الحمزي، وذلك بحق سماعه له وإجازته من مصنفه الإمام المهدي أحمد بن يحيى المرتضىـ عليه السلام ـ والفقيه علي بن زيد يروي (البحر الزخار) أيضاً بما فيه من الانتصار، بحق سماعه أيضا لجميعه وإجازته الصادرة من حي السيد العالم عبد الله بن يحيى بن المهدي، وكتاب (الانتصار) [له] إجازة من حي الفقيه يوسف بن أحمد بن عثمان، وهو يرويه عن شيخه شرف الدين حسن بن محمد النحوي، وهو يرويه قراءة على مصنفه الإمام يحيى بن حمزة.

قال السيد أحمد بن عبدالله: وخرج الفقيه علي من صنعاء قاصداً إلى مصر لطلب العلم فرأى في النوم قائلاً يقول: خرجت من صنعاء وفيها أبو العطايا فرجع من فوره إلى السيد وقرأ عليه واستفاد وأفاد.

وقال غيره: كان توجه لطلب العلم فلما وصل [إلى] مكة رأى في النوم وهو في المسجد الحرام أن السيد عبد الله بن يحيى هو الذي ينبغي الرحلة إليه، فعاد وقرأ عليه في النحو والتفسير والفقه والحديث وقال فيه أبيات منها:

بشراي هذا أوان الفوز بالظفر
ظفرت بالغاية القصوى لطالبها

ما كنت أبغي كموسى فاز بالخضر
فمن ينلها يكن من أسعد البشر

قال الإمام شرف الدين: وكتاب (البحر) أيضاً إجازة لعلي بن زيد من القاضي عماد الدين يحيى بن أحمد [بن] مرغم، وذلك بتاريخ يوم الأربعاء الرابع من شهر محرم سنة أربع وتسعمائة .

قال مولانا الإمام القاسم بن محمد: وعلي بن زيد يروي (الثمرات) للفقيه يوسف سماعاً، وسائر تصانيفه ومجازاته عن أحمد بن يوسف بن عثمان، عن أبيه المؤلف يوسف بن أحمد نقلته من خط والدي القاسم، وكذا نقلته من خط الفقيه علي بن زيد في إجازته لمحمد بن أحمد مرغم، وعلي بن زيد يروي سنن أبي داود [بالروايات الأربع عن السيد أبي العطايا عن السيد علي بن محمد بن أبي القاسم عن أحمد بن سليمان الأوزري بطرقه، ويروي جامع ابن الأثير المشتمل على الأمهات الستة عن السيد أبي العطايا، عن السيد الهادي بن إبراهيم] بطرقه.

ويروي (شرح الأزهار) لابن مفتاح وأجازه أيضاً [إجازة] كتبها بخط يده و(الشفاء) للأمير الحسين عن السيد أبي العطايا بطرقه.

قلت: وأجل تلامذته علي بن أحمد بن مكابر السروي، والفقيه أحمد بن علي الشامي، والسيد الناصر بن يحيى بن محمد بن المهدي بن علي بن المرتضى، والفقيه محمد بن أحمد مرغم.

قال القاضي: هو العلامة[الفقيه، المذاكر] المحقق المجتهد، شيخ الزيدية في وقته، كان عالماً بالفروع وغيرها، وهو صاحب (التذكرة)، الذي ينسب الناس إليها الفوائد فيقولون تذكرة علي بن زيد، وكان علامة عصره في وقته، واستوطن صنعاء حتى مات، وكف بصره في آخر عمره، ولما كف بصره كان تلميذه الفقيه علي بن أحمد[مكابر] يدرس الشروح للفقيه علي بن زيد، لأجل الإقراء، فكان سبباً لتجويد تلميذه الفقيه علي كما سبق، وبايع للإمام الهادي لدين الله عز الدين ابن الحسن وشايعه وناصره، وله (شرح على التكملة) وله تعليق وفوائد .

قال الإمام شرف الدين: هو الفقيه الفاضل، العالم المتقن، الزاهد، الأعبد جمال الدين، وكان وفاته في العشر الأولى من ربيع الآخر سنة إثنين وثمانين وثمانمائة، وقبره وقبر تلميذه علي بن مكابر بجربة الروض من مقابر صنعاء .

قلت: وذكره في (الطراز المذهب) بعد ذكر تلميذه:

قراءة على الفقيه الأفضل
قراءة على الزكي الأكرم
قراءة على أبي العطايا

سليل زيد المسمى بعلي
يحيى بن أحمد سليل مرغم
حاوي العلوم طيب السجايا


454- علي بن زيد البيهقي [… - ق 6هـ]

علي بن زيد البيهقي البروقني.

يروي عن: الحاكم الجشمي مؤلفاته كـ(السفينة) المشهورة وتفسيره المعروف بالمهذب ورواه عنه عبد العزيز بن الحسن الخطيب المجيز لعلي بن أحمد الأكوع في سنة ثلاث عشرة وستمائة.


455- علي بن سعيد الشكايذي [… - ق 9 هـ]

علي بن سعيد الشكايذي بمعجمتين بينهما كاف ثم ألف وتحتية مثناة.

قرأ (التذكرة) على ابني راوع.

وعنه: ولده محمد بن علي، ذكره في (الطراز المذهب) قال: وقرأ عليه محمد بن حسن الأضرعي؛ فقال في ذكر الأضرعي:

قرأها أيضاً على الشكايذي

بن سعيد جيد المآخذ

ثم قال في ذكر ولده محمد بن علي:

أبوه قد ملاه فقها واسعا

حتى غدا بحراً محيطاً جامعا


456- علي بن سعيد الشريحي [… - ق 11 هـ]

علي بن سعيد الشريحي بمعجمة فمهملتين بينهما تحتيه مثناة من أسفل، المقرئ العلامة.

أخذ القراءات السبع وقواعدها على العلامة مهدي بن عبدالله البصير، وأخذ عنه جماعة منهم: القاضي أحمد بن صالح بن أبي الرجال، والسيد صالح السراجي، وكان الفقيه علي حافظاً للقواعد القرآنية حفظاً متقناً.


457- علي بن سعيد البروي [… - 1134هـ]

علي بن سعيد البروي البصير.

سمع القرآن على شيخ القراء علي بن محمد الشاحذي وغيره.

وأخذ عنه جماعة منهم: [بياض في المخطوطات]، ولم يزل مدرسا حتى توفي في شوال سنة أربع وثلاثين ومائة وألف سنة.


458- علي بن سعيد البصير [… - 1144هـ]

علي بن سعيد البصير الشافعي، المقرئ الحافظ.

قرأ القرآن على القاضي علي بن محمد العقيبي بالروايات السبع، وقرأ على ولده محمد في الحديث سمع مع غيره (تيسير الديبع)، وأجازه القاضي محمد بن علي إجازة عامة مع غيره من العلماء ورحل إلى مكة وسمع فيها أشياء[بياض في (جـ)].

كان مقرياً، حافظاً، ألمعياً، درس بيفرس أياماً ودرس بتعز وأنتفع به جماعة من الناس منهم المؤلف سمع عليه القراءات السبع و(صحيح البخاري) وغير ذلك، وله تلامذة أجلهم: محمد بن محمد المفتي ومحمد بن [بياض في المخطوطات] الشرماني، ولم يزل في الحضرة الأحمدية حتى كان آخر سنة 1143هـ، ورحل إلى بلده إلى سامع ولم يزل بها حتى توفي يوم [بياض في المخطوطات] في شهر صفر سنة 1144هـ.


459- علي بن السكون [… - ق 6هـ ت]

علي بن السكون نسخته لصحيفة زين العابدين بن علي بن الحسـين ـ عليه السلام ـ بخط عميد الرؤساء، قراءة وصورة ذلك ما لفظه: قرأها علي السيد الأجل النقيب أبو جعفر القاسم بن الحسن بن معية قراءة صحيحه مهذبة، ورويتها له عن السيد بهاء الشرف أبي الحسن محمد بن الحسن بن أحمد، عن رجاله المسميين في باطن الورقة، وأبحته روايتها على حسب ما وقفته عليه، وجددته له وكتب عبدالله بن حامد بن أحمد بن أيوب بن علي بن أيوب في شهر ربيع الآخر سنة ثلاث وستمائة، وكتب بعد ذلك [السيد] علي بن أحمد السديد ما صورته نقلت هذه الصحيفة من خط علي بن السكون وتتبع إعرابها إلخ.. وذلك في شهر الحجة سنة ثلاث وأربعين وستمائة، انتهى.


460- علي بن سليمان بن أبي الرجال [… - بعد 681هـ]

علي بن سليمان بن أحمد بن أبي الرجال، صنو العلامة محمد بن سليمان.

قال القاضي: له مشائخ وتلامذة فمن شيوخه السيد العلامة: الهادي بن المقتدر بن تاج الدين، وملك علي المذكور كتباً منها (بيان ابن معرف)، وقال القاضي في غير التاريخ وقد ذكره في سيرة الإمام الواثق بالله المطهر بن محمد بن المطهر، انتهى.

قال القاضي: وله كتب بخط يده، وكان سكن قملا من بلاد خولان ، وأرخ بعض كتبه ببكرة السبت آخر شهر الله الأصب رجب سنة إحدى وثمانين وستمائة، وكان له اختصاص كلي بأخيه محمد بن سليمان[المذاكر] في المسكن وغيره، انتهى.


461- علي بن سليمان البصير [... - ق 8 هـ]

علي بن سليمان البصير.

أخذ عن الشيخ محمد بن سليمان بن جعيد كتب الأئمة وشيعتهم، وأخذ عنه الإمام يحيى بن حمزة.

قال القاضي:هو الفقيه، العالم ، أحد العلماء.


462- علي بن سليمان الخزرجي [… - …]

علي بن سليمان بن محمد بن سليمان بن داعس بن سليمان بن أحمد بن داعس بن محمد بن أبي الميمون بن أحمد بن أحمد بن محمد بن عبيد النجاري الخزرجي الأنصاري، الزيدي.

يروي عن علي بن أحمد بن داعس (أمالي أبي طالب)، و(إرشاد العنسي)، و(موطأ مالك) سمع عليه ذلك بمكة ، وعلي بن أحمد يروي عن محمد بن أحمد بن موسى عن مؤيد الدين محمد بن أسعد بن المنعم عن محيي الدين وغيره كما يجيء إن شاء الله، وهو الشيخ القاضي موسى الدواري.


463- علي بن سركان [... - ق 7 هـ]

علي بن سركان .

يروي عن السيد يحيى بن منصور بن المفضل، وروى عنه السيد محمد بن يحيى القاسمي كذا في المسند.


464- علي بن صلاح العبالي [980 - 1019 هـ]

علي بن صلاح بن محمد بن أحمد العبالي، السيد العلامة جمال الدين، أبو الحسين وبقية نسبه تقدم في ذكر ولده الحسين بن علي.

قال ولده الحسين: مولده سنة ثمانين وتسع مائة، وعده من جملة تلامذة الإمام الحسن بن علي بن داود.

وعنه: أخذ ولده الحسين.

قال القاضي: هو السيد [العلامة] المجتهد، العالم الكبير، لسان آل محمد، جمال الدين، سيد أبناء عصره، بحر يزخر عبابه بالفوائد، وتفيض خزائنه بالفرائد، حسبه قول الإمام المنصور بالله القاسم بن محمد ـ عليه السلام ـ أنه لا يتخوف على أهل اليمن وهو فيهم.

قلت: وذكر ولده الحسين أن الإمام ـ عليه السلام ـ قال إذا مت فالسيد علي [هو] إمامكم بعدي وقال [لي] ـ عليه السلام ـ لم يشر علي بالقيام والدعوة إلا والدك ولم ينصرني في الابتداء إلا والدك علي بن صلاح، وكان علم آل الرسول وسيف الله على أعدائه المسلول، المبرز في علمي الأصول والفروع.

قال القاضي: ووجهه الإمام إلى القاضي يوسف الحماطي فأورد عليه مشكلات، فسارع السيد إلى حلها في الحال فعجب، وقال أنت محل لهذا الشأن امدد يدك أبايعك، قال: لا تفعل فما علمي عند علم الإمام ـ عليه السلام ـ شيء، فاستفت القاضي منه في تصحيح ذلك، وطابت نفسه وبايع الإمام ـ عليه السلام ـ ولم يزل السيد جمال الدين بطانة للإمام وتولى له بلاد وادعة والظاهر ، وكان عذب الناشية لطيفاً ملاطفاً، غير متكبر، يخلط نفسه بالناس ويلاطفهم، وكان واسع الشعر يطاوعه على البديهة، وله أشعار في معاني كثيرة ومقاطيع وما رئي إلا مبتسماً إلا أن يكون المقام لله فهو أغلظ الناس فيه، ولقد كان يجري بينه وبين الإمام من القول الجيد والمناصحة الصادقة ما يظن الجاهل أنهما لا يرضيان الألفة بعدها، وكل منهما لا يزيده ذلك إلا حرصاً على الألفة وغير ذلك، وفي آخر الأمر حصل له مرض من الحمى الحادة حصل معه عقله من شدة الحمى فسقط من طاقة داره فمات في [آخر] شهر رجب سنة تسع عشرة وألف، وقبره بمسجد الميدان بشهارة مشهور مزور رحمة الله عليه.


465- علي بن العباس الهوسمي [… -ق 5 هـ]

علي بن العباس الهوسمي الأستاذ.

قال الغزال في مسنده: يروي شرح التجريد عن القاضي زيد بن محمد، وهو عن القاضي يوسف، عن المؤيد بالله، وهو عن السيد أبي العباس الحسني، ورواه عنه علي محمد الأخلف والصواب علي بن محمد بن العباس كما يأتي إن شاء الله.


466- علي بن العباس العلوي [… - 340هـ تقريباً]

علي بن العباس العلوي.

يروي (المجموع الكبير) الفقهي المبوب قال: حدثني عبد العزيز بن إسحاق الزيدي، قال حدثنا علي بن محمد بن كاس النخعي ، قال حدثنا سليمان بن إبراهيم المحاربي، قال حدثنا نصر بن مزاحم المنقري، قال حدثنا أبو خالد، قال حدثنا زيد بن علي عن أبيه عن جده عن علي ـ عليهم السلام ـ انتهى.

وفي نسخة أخرى قال علي بن العباس قرأ عليَّ من حفظه أبو القاسم عبد العزيز بن إسحاق بن جعفر المعروف بابن البقال ببغداد في صفر سنة ثلاث وخمسين وثلاثمائة إسناد هذا الكتاب، ثم قرأت عليه تمام هذا الكتاب من أصل بخط يده وتصحيحه، ومنه انتسخت هذه النسخة فقال حدثني أبو القاسم علي بن محمد بن الحسن بن عبيد النخعي الكوفي … إلخ.

قلت: وهو الذي أشار إليه يوسف حاجي في تراجمه فقال علي بن العباس العلوي العباسي صاحب إجماعات أهل البيت من ولد العباس بن علي، فقال ابن عنبة ومنهم الحسن بن علي بن علي حروقة ، واسمه إبراهيم بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب، له ولد منهم علي بن العباس بن الحسن المذكور، انتهى.

قلت: وغلط القاضي أحمد يوسف حاجي وقال علي بن العباس حسني إلا أن يكون غيره وهما رجلان.

قلت: وهو الظاهر لأن هذا متأخر عن علي بن العباس الحسني لأن الحسني أدرك الهادي ـ عليه السلام ـ وهذا بعد موته بمدة يقينا وأخذ عن هذا أبو العباس الحسني وغيره [بياض في المخطوطة أ] وقال في المجموع: حدثني علي بن العباس في داره بظاهر قصر الإمارة فيحتمل أنه أبو العباس ويحتمل أنه غيره والله أعلم.


467- علي بن أبي طالب الحسني [... - ق 5 هـ]

علي بن أبي طالب الحسني أبو الحسن[عن الشيخ أبي القاسم الأترابي] .

وعنه: صاحب المحيط .

[وقد سبق في ترجمة صاحب المحيط أنه ممن قرأ على أبي الحسن علي بن أبي طالب الملقب بالمستعين].


468- علي بن عبد الله [… - ق 4 هـ]

علي بن عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب –عليهم السلام.

يروي عن أبيه عبد الله، وعن عمه عبد الله بن الحسين بن القاسم كلاهما عن الحسين بن القاسم [عن أبيه، ويروي عن عبد الله بن طاهر بن يحيى عن أبيه، وعن ابن بويه] ، وروى عنه ولده القاسم بن علي العياني.


469- علي بن عبد الله بن أمير الدين [… -1120هـ]

علي بن عبد الله بن السيد أمير الدين بن عبد الله بن نهشل، وبقية نسبه تقدم ذكرها في ذكر جده شيخ الأئمة –عليهم السلام ـ السيد، العلامة، الحسني الهدوي.

قلت: لما طلبت منه إجازة قال ما لفظه: فإنه لما طلب مني الولد إبراهيم بن القاسم بن المؤيد، أن أجيز له من مسموعاتي عن الشيوخ ممن أخذت عنهم من الكتب وسمعته عليهم، أول ذلك في أصول الدين (الأساس) وشرحه عن السيد الجليل الوالد عبد الله بن أحمد الشرفي، وعن الإمام المتوكل على الله ـ عليه السلام ـ ثم كتاب في أصول الدين أيضا عن السيد العلامة الحسين بن محمد الحوثي كذلك، ثم كتاب (البحر)، و(الشفاء) و(أصول الأحكام) و(الغيث) عن سيدي الوالد العلامة الحسين بن صلاح، ثم كتاب (شرح الآيات) كذلك عنه، و(التذكرة) في الفقه عن الوالد الحسين بن صلاح [كذلك] ، ثم كتاب (غاية السؤل) عن سيدنا الحسين بن يحيى حنش، ثم كتاب (أصول الأحكام)، وكتاب (الأحكام) للهادي ـ عليه السلام ـ وكتاب (مجموع الإمام زيد بن علي) عن سيدنا محمد بن ناصر دغيش الغشمي، ثم (شرح الأزهار) و(الغيث) عنه كذلك، ثم كتاب (نجم الدين) في النحو عن سيدنا الحسين بن يحيى و(التذكرة).

قلت :وذكر لي أنه سمع (أصول الأحكام) عن السيد حسين بن محمد الحوثي، والأربعين العلوية، على الإمام المتوكل على الله إسماعيل بن القاسم ـ عليه السلام-.

قلت: ثم تلفظ بالإجازة فيما ذكر بعد صلاة الجمعة رابع شهر رمضان سنة خمس عشرة ومائة وألف، وبعد سماعي عليه (أصول الأحكام) و(الأربعين العلوية) مشاركاً فيها للصنو العلامة الحسين بن القاسم بن المؤيد بالله، ومن تلامذته الفقيه أحمد بن جابر الكينعي، والقاضي محمد بن محمد بن الحسن اليعمري وغيرهم.

قلت: وكان السيد جمال الدين عالماً فاضلاً ديناً، سكن شهارة ولم يزل بها مقيماً على التدريس والاحياء، معروفاً بالصلاح والفضل، وكان له يد في الطب قوية ولم يزل مواظباً على تلك الحال ، حتى كبر وعجز وكاد يذهل، وذلك من أواخر سنة ست عشرة ومائة وألف سنة فقعد في بيته ولم يأخذ عنه بعدها أحد حتى توفي في شهر محرم، أول شهور سنة عشرين ومائة وألف سنة وقد قارب الثمانين وقبر [بياض في الأم هنا].


470- علي بن عبد الله الجحافي [ … - 1135هـ]

علي بن عبدالله بن الحسين بن علي بن إبراهيم بن المهدي بن أحمد الجحافي، السيد العلامة جمال الدين.

قال ما لفظه: يسر الله لي سماع مذهب أهل البيت ـ عليهم السلام ـ على الوالد السيد يحيى بن إبراهيم [بن يحيى بن الهدا] الجحافي فأسمعت عليه (البحر الزخار) إلى قريب أواخره و(البيان) و(شرح الأزهار) لابن مفتاح، و(الهداية) للسيد إبراهيم بن محمد الوزير، وقرأت عليه في العربية (شرحي نجم الدين) جمعيهما النحو والتصريف، و(المناهل)، وقرأت عليه في الأصول (شرح القاضي أحمد بن يحيى حابس على الثلاثين المسألة)، وله عليه حواشي كثيرة تتعلق بمختارات أهل البيت في تحقيق الصفات وإنها ليست زائدة على الذات وعلى الجملة فقرر مختارات الإمام القاسم ـ عليه السلام ـ في (الأساس) وشرحيه وقرر في (التعليقة على نهج البلاغة) على ما يقتضيه كلام أمير المؤمنين ـ عليه السلام ـ في الأصول، أصول الدين، وهو على نهج السيد حميدان في مجموعه، وقرأت عليه (البدر الساري) و(شرح غاية السؤل) بمحضر جماعة من العلماء، وكذلك من مشائخي في الأصول الوالد إسماعيل بن إبراهيم في (شرح القاضي أحمد بن يحيى حابس في أصول الفقه) وشرحه على الثلاثين المسألة أيضاً، ومن مسموعاتي عليه (المطول) و(الشرح الصغير) و(حاشية الشيخ لطف الله)، ومن مشائخي في أصول الدين والدي عبد الله بن الحسين أسمعت عليه (البدر الساري) أيضاً وفي النحو (الجامي) إلى المبني، وسمعت عليه في (المنهل الصافي) ولم يحصل تمامه، ولنا من المسموعات (الشرح الصغير) مع حضور حاشية الشيخ لطف الله على الفقيه العلامة عبد الله بن علي بن عز الدين الأكوع، وسمعت الشرح الصغير على الوالد جمال الدين علي بن الحسين بن علي مرة أخرى، ولنا سماع على مولانا المنصور بالله الحسين بن القاسم في (العضد) والمملي القاضي يحيى بن حسن سيلان وصلنا فيه إلى المقاصد، ثم قال: فطرقنا متصلة بالسيدين ضياء الدين، وعماد الدين إسماعيل ويحيى ابني إبراهيم بن يحيى بن الهدا الجحافي، وسندهممتصل بقراءتهم على حي والدهم صارم الدين، وقراءته على والده إبراهيم بن المهدي بن علي.

قلت: وسنده إلى السيد أحمد بن عبد الله الوزير، عن الإمام شرف الدين وغيره من مشائخه بطرقهم المعروفة.

قلت: وله تلامذة أجلاء منهم: القاضي علي بن عبد الله التهامي[بياض في المخطوطة (أ)]، ومنهم مؤلف الترجمة أجاز له إجازة عامة ولله المنَّة.

قلت: هو السيد العلامة، المحقق، الثبت، الأصولي، الفروعي، بقية علماء أهل هذا البيت علماً وعملاً، وصلاحاً وفضلاً، له في العلوم اليد الطولى، سيما في الأصولين، وله مشاركة في غيرهما من العلوم، فهو إمام المنقول والمعقول.

قال السيد إبراهيم بن زيد في ترجمة المذكور: هو الجواد، التقي، النقي، الوافي حاكم الشريعة بمدينة حبور، تاج العترة المكرمة الذي زكت دوحته ، وسمت رتبته، ذو القدر العلي، والمجد السني، فهو الكاشف لمشكلات المسائل، البليغ المقول، الذي عليه في البلاغة المعول، انتهى.

قلت : سكن بلاد حجة في جبل عمر مدة، ثم حصل تغيير من القبائل فرحل بأهله وثقله إلى الظفير، وأقام به مدرساً فانتفع به أبناء الزمان، وكان عين الوجود في هذا الأوان، ثم رحل إلى الخليفة إلى الروضة ولبث أياما، وجعل ولاية القضاء في الشرف الأعلى ، فعزم إلى خمر ، فابتدأه المرض به فرجع إلى كحلان ، وحمل على أعناق الرجال، ووصل الظفير ليلة الثلاثا لعلها سابع شهر الحجة الحرام آخر سنة خمس وثلاثين ومائة وألف وانتقل إلى رحمة الله صبح ذلك اليوم وحمل إلى جبل عمر ، ودفن فيه عند والده عبدالله بن الحسين رحمة الله عليه.


471- علي بن عبدالله الصايدي [... - 793هـ]

علي بن عبدالله بن أحمد بن أبي الخير الصايدي، الفقيه، العالم، جمال الدين أخذ في علم الكلام على شيخه إبراهيم بن علي العراري ، وسمع تلقين الشهادة وكيفية الطريق إلى الله على المقري العلامة أحمد بن النساخ بسنده إلى جعفر الصادق، وزين العابدين إلى علي –عليه السلام ـ ، إلى نبينا صلى الله عليه وآله وسلم، وسمع على الفقيه جمال الدين ما ذكر، وأخذ عنه التلقين العلامة الزاهد إبراهيم بن أحمد الكينعي.

قلت: ومن تلامذته الإمام المهدي أحمد بن يحيى، والهادي بن إبراهيم الوزيري، وصنوه الحافظ محمد بن إبراهيم وغيرهم.

قال القاضي: علامة الأصول والفروع وحجة المنقول والمسموع، سيد أرباب الشريعة، وإمام أهل الحقيقة على الحقيقة.

قال في الصلة: هو سلطان العلماء [الألباء] وملاذ علماء الأمصار، لم يبلغ أحد في وقته ما بلغ ولا انتهيى إلى ما انتهى، جمع الفضائل عن يد، وحاز الكمال وانفرد،لم يبلغ الحلم حتى صار عالماً، محققاً، مصنفاً، ولم يبلغ عشرين سنة إلا وقد صار مجتهداً بالعلوم أصولها وفروعها، وله في كل فن تصنيف في الأصولين والفروع، والرد على المجبرة، والملاحدة، وغيرهم، وعلوم المعاملة والزهد، وحكايات الصوفية ومصنفاته زهاء خمسة وأربعين موضوعاً ، ولما بلغ في العلوم المنتهى جاءه مخاطب التوفيق والارتقاء إلى سنام التحقيق، فعكف على كتب التقوى واليقين، وواظب عليها مدة من السنين، وراضَ نفسه رياضة يعجز عنها من عرفه، فهو إمام أهل الشريعة وشيخ أهل الطريقة.

قال تلميذه إبراهيم بن أحمد: عندي أن علي بن عبدالله أبلغ من عبد الجبار وأغزر علماً وأعظم فهماً، وكان شيخ إبراهيم في زهده وورعه وقدوته بأفعاله وأقواله،وكان لا يفارقه الفينة بعد الفينة، لما يرد عليه من مسائل الشريعة وطرائق أهل العبادة والذكر، وما يرد عليه من أحوال المريدين وما يطرأ عليهم من الشبه، فيحلها بعلم وتجربة، وكيفية التلقين [موجود] في خزانة إبراهيم الكينعي.

قلت: بل موجود في خزانتنا ولله الحمد، وهو أنه يرويه الفقيه إبراهيم عن شيخه علي بن عبد الله، عن شيخه أحمد بن محمد النساخ، بسند متصل بعلي ـ عليه السلام ـ أنه جاء إلى رسول الله ـ صلى الله عليه وآله وسلم ـ فقال : (دلني على أقرب الطرق إلى الله، وأسهلها على عباده، وأفضلها عند الله، فقال صلى الله عليه وآله وسلم ((عليك يا علي بمداومة ذكر الله في الخلوات ، فقال علي: فكيف أذكر يا رسول الله؟ قال صلى الله عليه وآله وسلم: غمض عينيك واسمع مني ثلاث مرات لا إله إلا الله فقالها. وعلي يسمع، ثم قال علي: لا اله إلا الله ثلاث مرات والنبي صلى الله عليه وآله وسلم يسمع))، ثم تلقن الحسن البصري هذا الذكر من علي ـ عليه السلام ـ، والحسن البصري لقن حبيباً العجمي، وحبيب لقن داود الطائي، وداود لقن معروفاً الكرخي، ومعروف الكرخي أيضاً تلقن من علي بن موسى الرضا، وعلي بن موسى الرضا تلقن من أبيه موسى بن جعفر، وموسى بن جعفر تلقن من أبيه جعفر بن محمد، وجعفر بن محمد تلقن من أبيه محمد بن علي، ومحمد بن علي تلقن من أبيه علي زين العابدين بن الحسين، وعلي بن الحسين تلقن من أبيه الحسين بن علي، وأبيه الحسين بن علي تلقن من أبيه علي ـ عليه السلام ـ ، وعلي عليه السلام تلقن من النبي صلى الله عليه وآله وسلم، ومعروف الكرخي أيضاً لقن سري السقطي، وسري السقطي لقن أبي القاسم الجنيد، والجنيد لقن محمد بن رويم، ورويم لقن محمد بن خفيف الشيرازي، ومحمد لقن أبا العباس النهاوندي، وأبا العباس النهاوندي لقن الشيخ أبا الحبيب الشهروري، [وأبو النجيب لقن فرحاً الريحاني،وفرح الريحاني لقن وجيه الدين، ووجيه الدين لقن النجيب الشهر وردي] (والشهروردي لقن علي بن موسى الشيرازي) ، وعلي بن عبد الصمد البطيري، وعلي بن عبد الصمد لقن بدر الدين الطوسي ونجم الدين الأصبهاني، وهما لقنا حسن الشمسيري والحسن لقن شيخي ذي الأنوار والأسرار يوسف الكوراني، وشيخي يوسف لقنني كيفية الذكر فكشف رأسي وغمضت عيني وتربعت بين يديه وقال ثلاثا لا إله إلا الله وأنا اسمع ثم قلتها ثلاثاً وهو يسمع، وكذا ألبسني الخرقة المباركة، كما ألبسه شيخه عن مشائخه المتداولين بركتها ونسبتها إلى من ذكر حسبما ذكر، وهذه الخرقة نسبة وتبركاً بها وهي خرقة أما مما قد لبسه الشيخ أو صلى فيه أو غيرها، وكتب أحمد بن محمد النساخ، ثم إني لقيت سيدي قدوة المخلصين جمال الدين علي بن عبدالله بن أبي الخير، وقف بين يدي وغمض عينيه، وقلت لا إله إلا الله ثلاثاً وهو يسمع، ثم غمض عينيه وقال: لا إله إلا الله ثلاثا وأنا اسمع، وقد أذنت له أن يلقن الذكر الذي هو وسيلة العارفين، وكذلك الحزب المتين ويرويه لمن شاء، وكان ذلك سنة ثلاث وتسعين وسبعمائة، ثم أن الفقيه علي بن عبد الله لقن سيدي صارم الدين إبراهيم الكينعي الذكر العظيم، والحزب المتين، وألبسه الخرقة.

قال السيد عماد الدين يحيى بن المهدي بن القاسم الحسيني: ثم إن سيدي إبراهيم لقنني الذكر العظيم، والحزب المتين، وألبسني الخرقة المباركة، انتهى.

توفي علي بن عبدالله بن أبي الخير[بياض] .


472- علي بن عبدالله بن راوع [… -959هـ]

علي بن عبدالله بن علي بن راوع، الفقيه، العلامة، جمال الدين، اليمني.

قال السيد أحمد بن عبدالله الوزير: هو أحد تلامذة الإمام شرف الدين يحيى بن شمس الدين، وكذا ذكره في (الطراز المذهب) في سند المذهب حيث قال:

قراءة منهم على أبني راوع
محمد وصنوه علي

الحبرة الأئمة المصاقع
العلم العلامة الزكي

وقال بن حميد في ذكر سند شفاء الأمير الحسين بن محمد: إن علي بن راوع يرويه عن القاضي محمد بن أحمد بن مرغم، والظاهر أنه يروي عنه غير ذلك من كتب الأئمة، قال: وأخذ عنه محمد بن أحمد بن يحي حنش، و إبراهيم بن محمد بن مسعود الحوالي، وقال في (الطراز) في ذكر مشائخ والده فقال:

مجاهد منهم والشكايذي، ومحمد بن الحسن الأضرعي، وعيسى ذعفان، ومحمد بن صلاح الفلكي والمعافى بن سعيد، ويحيى السهيلي، وإبراهيم حثيث وعامر الذماري ثم قال:

فهؤلاء من أردنا ذكرهم و إنما أفردت منهم نفراج | وكم سواهم قد طوينا نشرهم غراً كراما من قرأ وأقرا
من هؤلاء السادة القروم ما بين أستاذ وتلميذ له قراءة منهم على ابني راوع محمد وصنوه علي نقلة حفظة أخبار وعنهم كم عالم أفادا بواسطات بينهم تخللت ومن أتى بعدهم مفيدا قراءة منهم على الإمام شرف الدين والفضل واليقين | الناشري فوائد العلوم يرويه با لإسناد عمن قبله الحبرة الأئمة المصاقع العلم العلامة الزكي بثوا علوم الآل في الأقطار وحافظ لنقله آجادا منهم إليهم عنهم قد نقلت فعنهم اصبح مستفيدا المجتبى ذي الفضل والإكرام والعلم يحيى نجل شمس الدين

قال القاضي: هو العلامة حاكم الإمام شرف الدين ـ عليه السلام ـ علامة وقته (شارح الأثمار) ، وقيل أن له (شرح على الأزهار) ، كان أحد الأعيان بحضرة الإمام شرف الدين وتولى القضاء بصنعاء ، وكان وحيد زمانه واتفق بينه وبين الإمام شيء فتجنب الحضرة ، وسكن في بلاد عاشر من بلاد خولان ، ولم يزل به مدرساً حتى سقط من سطح داره بعاشر فتوفي ـ رحمة الله عليه ـ سنة تسع وخمسين وتسعمائة وعمر عليه قبة، ودفن معه فيها القاضي عامر وشيخه عبد القادر النبهي ، انتهى ومن شعر سيدي محمد بن يحيى الكبسي.

فيا لها من قبة

فاقت على الأملاك رتبة


473- علي بن عبدالله بن الرقيمي [... - بعد 901هـ]

علي بن عبد الله بن سليمان [بن علي] بن سليمان الرقيمي، وليس بأخ لمحمد بن عبد الله [الرقيمي] .

قلت: لتباعد ما بينهما قال بن حميد في (النـزهة): وللوالد محمد بن الحسن طرق منها ما أذكر : كتب علي بن عبدالله الرقيمي أجزت للولد الأفضل محمد بن الحسن بن حميد المقرائي جميع مسموعاتي ومستجازاتي من حديث الرسول صلى الله عليه وآله وسلم، فمن ذلك (أصول الأحكام) للإمام أحمد بن سليمان بحق سماعي له على حي الولد علي بن عبد الله الحملاني، وكتاب الشفاء في تعريف حقوق المصطفى بحق سماعي له على حي الفقيه بدر الدين محمد بن علي بن جعفر بن قرانة، و(سنن أبي داود) و(الشهاب) والعمدة [بحق سماعي لهما على الفقيه محيي الدين يحيى بن أبي بكر العامري، وما أجازه لي وناولني من ذلك، وما] كان لي فيه سماع أو إجازة من سائر فنون العلم الأصولين، والفقه، والعربية، والتفسير، واللغة، وغير ذلك مما تعتبر فيه الإجازة، وذلك على شروطه المعتبرة عند العلماء، وكان ذلك في شهر صفر سنة إحدى وتسعمائة.

قال القاضي: هو الفقيه، العلامة، الفاضل.


474- علي بن عبد الله الحملاني [… - …]

علي بن عبدالله الحملاني.

سمع أصول الأحكام وسمعه عليه علي بن سليمان الرقيمي، وقال هو الأوحد، نور الدين .

قال القاضي: الفقيه، العالم، الفاضل، الكامل، العارف[بياض في (جـ)].


475- علي بن عبدالله الفُصلي [… - 1116هـ]

علي بن عبد الله الفصلي غلب عليه بضم الفاء وسكون الصاد المهملة ثم لام والأصل فتح الفاء نسبة إلى محل يسمى الفصل من جبل أسلم وبلاد الشرف الأسفل، الفقيه، جمال الدين، الظليمي.

قرأ في الفقه والفرائض على السيد إسماعيل بن إبراهيم حجاف، وصنوه يحيى العلامة، وعلى الفقيه عبدالله بن جابر التهامي.

قلت: وأجل تلامذته القاضي علي بن عبدالله التهامي، وقال: كان الفقيه جمال الدين عارفاً، فاضلاً، صالحاً، مجوداً في علم الأصول والفرائض، ومضى أكثر زمانه في حبور للدرس والتدريس، حتى كان آخر زمانه، واستعمله مولانا القاسم بن المؤيد بالله وكيلاً على أمواله وما إليها في بلاد حجة ، فسكن الظفير ودرّسَ فيه، وكان يختلف إلى بلده قرية الدرب المعروف بدرب الحائط بمهملتين من أعمال بني محمد من ظليمة وبه توفي سنة ست عشرة ومائه وألف سنة.


476- علي بن عبدالله التهامي [… - 1137هـ]

علي بن عبدالله بن جابر التهامي، الحبوري، الفقيه العالم جمال الدين.

قال ما لفظه: ابتدأت القراءة في متن الفرائض في سنة ثلاث وتسعين وألف على الفقيه صالح بن قاسم المدائري، ثم في الناظري ثم في الأزهار وقرأت على الفقيه عمر بن محمد البجيلي متن الأزهار شرفين، وقرأنا على الفقيه علي بن عبدالله الفُصلي، واستمرت القراءة في حبور على السيد جمال الدين علي بن عبدالله بن الحسين جحاف، وقرأت (الحاجبية) على السيد عبدالله بن إسماعيل بن إبراهيم جحاف، وقرأت عليه (شرح الأزهار) و(الناظري)، وقرأت (الخبيصي) مراراً على السيد علي بن عبدالله وعلى صنوه الحسن بن عبدالله، ثم طلعت إلى صنعاء [للقراءة] ، فقرأت على الفقيه علي بن محمد الشاحذي (الشاطبية) إلى سورة الحج و(الجزرية)، وقرأت (الخبيصي) على السيد العلامة محمد بن الحسين بن الإمام الحسن، وكذلك (المناهل) و(الشرح الصغير)، ثم عدت إلى حبور ، وأخذت على السيد محمد بن إسماعيل في (شرح الأزهار) أشرافاً وفي (الهداية) وفي (البيان) وبعض (شرح الأثمار) ، وفي خلال ذلك تجري مكاتبة بيننا وبين القاضي العلامة الحسين بن ناصر المهلا في مسائل ، ثم نزلت إلى الشرف، واتفق الاتفاق به، وأخذ علي الإقامة لديه، فأخذت عليه في شرح الكافل وفي المنطق (إيساغوجي)، وأخذت عليه في (الكشاف) إلى سورة المائدة وحصلت الجزء الأول منه، ثم كان قيام السيد إبراهيم المحطور واستشهد القاضي حسين ـ رحمه الله ـ فيها في شهر رجب سنة إحدى عشرة ومائة وألف، فعدت إلى حبور، واستمرت القراءة على السيد محمد بن إسماعيل في (الهداية) و(البيان)، وممن أخذت عليه السيد أحمد بن محمد بن الهادي جحاف قرأت عليه (الخالدي) في الفرائض إلى المساحة، وكان له في (الفرائض) تحقيق، وقرأت على السيد علي بن الحسن بن الهادي جحاف (الحاشية) للسيد المفتي في النحو، وقرأت على الفقيه أحمد بن محمد اللاعي في (متن الفرائض) و(الأزهار).

قلت: وله تلامذة أجلاء منهم: جابر بن صالح الأهنومي وصنوه الحسن بن عبدالله بن جابر التهامي، والسيد أحمد بن محمد بن الحسن بن الحسين جحاف، وأجاز للمؤلف في جميع مسموعاته ومستجازاته، وقال ما لفظه: ومنهم يعني مشائخه القاضي حسين بن ناصر المهلا قرأت عليه (شرح الكافل) وبعض (الكشاف) وفعل لي إجازة في جميع مسموعاته ومروياته وكتبها [لي] بخطه في نسخة (الهداية) التي نسختها بخطي، وأذن لي في الرواية عنه مما تلقاه عن مشائخه في جميع الفنون فقهاً وحديثاً وتفسيراً وأصولاً وغيرها.

قلت: هو القاضي العلامة، بقية العلماء، وشيخ الطلبة، له معرفة جيده في كل فن لاسيما الفقه والفرائض، ومسكنه في حبور ، ثم أن الخليفة المتوكل أمره بالنـزول إلى المخاء [للقضاء] فأقام بها متولياً [للقضاء] حتى توفي لثلاث بقيت من رمضان سنة سبع وثلاثين ومائة وألف ببندر المخاء رحمة الله عليه.


477- علي بن عطف الله الشاوري [… - ق 10 هـ]

علي بن عطف الله الشاوري، الشرفي، الهلاني.

قال القاضي الحافظ: هو بن عِطْفِ الله بكسر الفاء لئلا يلتبس بمحمد بن عَطْفِ الله بفتح الفاء التركي ولم يجر على آخره الإعراب للحكاية كذا أذكره .

قال عبدالله بن المهلا: يروي كتاب (التذكرة) و(شرح الأزهار) و(البيان) لابن مظفر و(مقدمة البحر) وشرحها للنجري و(الواسطة) لبعض بني الرصاص و(المعيار للنجري) و(شرح الشهاب) في الحديث للصنعاني وهو عن مشائخه المذكورين في إجازته المشهورة، وهي محفوظة معروفة، كذا قال تلميذه عبدالله بن المهلا بن سعيد النيسائي.

قلت: ولم نطلع عليها ولعل الله بمنه وكرمه ييسر الإطلاع على ذلك فينقل هنا إن شاء الله [بياض في جـ].

[قال القاضي: هو العلامة المجتهد، كان من أكابر العلماء وفضلائهم موصوف بالاجتهاد وممن وصفه بذلك شيخنا العلامة أحمد بن سعد الدين وهو جد والده سعد الدين أبو أمه] .


478- علي بن عطية النجراني [… - ق 7 هـ]

علي بن عطية بن محمد أحمد النجراني، المداني، الحارثي، الشيخ، العالم.

يروي شرح القاضي زيد بن محمد عن أبيه بعض بطريق القراءة وبعض بطريق الإجازة، والشيخ عطية يرويه عن مشائخه كما تقدم.

وأخذ عنه القاضي العلامة علي بن عيسى، كذا ذكره السيد محمد بن الهادي في مشيخته، وذكره الإمام محمد بن المطهر فقال: وردت علينا مطالعة الشيخ الأجل، الأعز الأكمل، العلامة العلم، بحر العلم والكرم، جمال الدين، حافظ علوم الأئمة الهادين، علم علماء الزيدية، واسطة عقد عصابة الشيعة المهدية، أُبهة المسلمين علي بن عطية، انتهى.

ذكره في الأجوبة المسماة (بالدراري المضيئة عن مسائل الشيخ عطية) وكانت هذه مكتوبة في سنة ثلاث وسبعمائة.


479- عُلَي بن عيسى الحسني [… - 556 هـ]

عُلَي قال ابن عنبة: ـبضم العين وفتح اللامـ بن عيسى بن حمزة بن وهاس بن أبي الطيب داود بن عبد الرحمن بن أبي الفاتك عبدالله بن داود بن سليمان بن عبدالله بن موسى الجون بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب السيد أبي الحسن، الشريف، الحسني، الحمزي، نسبة إلى جده حمزة بن وهاس، وأنكر الفاسي صاحب تاريخ مكة أن يكون اسمه عُلياً بالتصغير، وذكر أنه لا حامل له على التقية في التصغير مع أن البلد أعني مكة بلده والدولة لأقاربه فيها، انتهى.

قال القاضي الحافظ: هو تلميذ العلامة محمود بن عمر الزمخشري أجاز له في كتب عديدة منها مصنفاته ومنها: (جلاء الأبصار) للحاكم الجشمي وغيره من كتبه، وأخذ عنه القاضي جعفر بن أحمد جميع ذلك أجازة في ذي الحجة سنة خمس وخمسين وخمسمائة.

قال ابن عنبة في ذكر حمزة بن وهاس، قال: فأعقب من أربعة منهم عيسى أمير المخلاف، قتله أخوه أبو غانم يحيى، وتأمَّر بالمخلاف بعده، وهرب ابنه عُلي بن عيسى، وهو بضم العين وفتح اللام على صيغة التصغير وقام بمكة ، وكان عالماً، فاضلاً، شاعراً، جواداً، ممدوحاً، وفي أيام مقامه بمكة وردها العلامة الزمخشري، وصنف له كتاب (الكشاف) ومدحه بقصائد موجودة في ديوانه وللشريف أبي الحسن علي بن عيسى المذكور في مدح الزمخشري قوله يخاطبه شعراً:

جميع قرى الدنيا سوى القرية التي
وحسبك أن تزهى زمخشر بامرئ

تبوأتها داراً فداء زمخشرا
إذا عد من أسد الشراز مخ سرى

ولعُلي بن عيسى عقب، انتهى.

قال في مختصر الخريدة: كان من أهل مكة وشرفائها، وله تصانيف مفيدة، قرأ على الزمخشري بمكة وبرز عليه، توفي في ولاية الأمير عيسى، [وكان الناس يقولون: ما جمع الله لنا بين ولاية عيسى وبقاء] علي بن عيسى، وله من قطعة نظم:

أهلًا بها من بنات فكري

إلى أبي عدرهن صادي

انتهى.

وقال القاضي: السيد الكبير، الأمير الأعظم الخطير، مفخر الحرمين الشريفين، واسطة عقد الشرفين المنتقين، إحدى مناقب العترة، وهو أحد شيوخ القاضي جعفر بن أحمد، وتولى الرد على المطرفية، واستدعى البيهقي من العراق ليخرج إلى اليمن للمدافعة عن الحق، ولما وصل مكة بشَّر به إلى الإمام أحمد بن سليمان كما سبقت الإشارة إلى ذلك، قال في (المفيد في أخبار زبيد): كان علي بن عيسى زيدياً، ونحوه ذكر الزمخشري، وله أشعار كثيرة، توفي سنة ست أو سبع وخمسين وخمسمائة رحمة الله تعالى عليه.


480- علي بن أبي الفوارس الهمداني [… - ق 4هـ]

علي بن أبي الفوارس، الهمداني، ثم اللغوي، كان من أصحاب أبي الحسين الطبري الذين أخذوا عنه القول بالعدل والتوحيد.


481- علي بن القاسم السنحاني [… - ق 10هـ]

علي بن القاسم السنحاني، المعروف، بالقاضي، المحتسب، العلامة، جمال الدين.

قرأ في الفقه (شرح الأزهار) لابن مفتاح وغيره على الفقيه يحيى بن محمد بن صالح حنش تلميذ ابن مفتاح، وأخذ عن القاضي جمال الدين جماعة من العلماء منهم: القاضي يوسف الحماطي، والسيد علي بن إبراهيم الحيداني، وعلي بن أحمد بن أبي الرجال، والقاضي صلاح بن محمد السلامي، والقاضي سعيد بن صلاح الهبل، وغيرهم.

قال القاضي: هو القاضي، العلامة، علامة الزيدية، القائم بالقسط، الهمام الأورع، جمال الإسلام، حافظ علوم العترة [الكرام] ، والمحيي لمآثرهم في الفترة قرأ عليه كبارهم وصغارهم، وتخرج عليه فضلائهم، أصله من الجوزة من بلاد سنحان ولكنه ظهر صيته أيام الأروام بصنعاء.

وكان يدرس بمسجد داود، وكان يجتمع العلماء لديه من الآفاق، وكان مرجع الفتيا، وكان سريع الجواب فغلب عليه بعض تلامذته فقال له: كم هذه الأصابع؟ يعني أصابع يده، قال: خمس، قال: قد علم الله ما أجيب في مسألة إلا وهي الجلاء عندي بهذه المثابة، وله قضايا مع الترك وغيرهم نجاه الله منها ببركات صدق النية وخلوص الطوية، ولم يزل مدرساً حتى توفي.


482- علي بن محمد بن سليمان [… - نحو 500 هـ]

علي بن محمد بن سليمان بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني أبو الحسين الرسي.

قال: أخبرنا (بالأحكام) للهادي للحق يحيى بن الحسين ـ عليه السلام ـ السيد أبو الحسن يحيى بن المرتضى محمد بن الهادي، عن عمه أحمد بن يحيى عن أبيه الهادي ـ عليه السلام ـ ، وفي مسند عمران بن الحسن أنه يروي (الأحكام) مع (المنتخب) عن يحيى بن المرتضى عن عمه عن الهادي، وقال الإمام القاسم بن محمد ـ عليه السلام ـ : هذا إسناد ثابت عندنا.

وأخذ عنه القاضي يوسف الخطيب وأبو جعفر محمد بن علي الجيلي.

قال القاضي: السيد العلامة ترجمان علوم العترة، وإنسان عيون أشرف أسرة، ذكر نسبه الشيخ أحمد بن محمد الرصاص في كتاب (مقدمة المناهج)، وله كتاب الكافي ينقل عنه الأمير الحسين في (التقرير).

قال: ابن مظفر: هو على فقه القاسم والهادي جميعاً وله كتاب في (التفسير) كتاب عظيم المقدار، وهذا السيد قد يعرف بالمفسر.


483- علي بن محمد بن أبي القاسم [769 -837 هـ]

علي بن محمد بن أبي القاسم [بن] محمد بن جعفر بن محمد بن الحسين بن جعفر بن الحسين بن أحمد بن يحيى بن عبدالله بن يحيى المنصور بالله بن أحمد بن الهادي لدين الله يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الهادوي، اليمني، السيد العلامة، جمال الدين.

قرأ في كتب التفسير وغيرها على العلامة إسماعيل بن إبراهيم بن عطية النجراني، ومن مشائخه في الحديث وغيره ناجي بن مسعود الحملاني، وأحمد بن سليمان الأوزري وغيرهما، وله تلامذة أجلاء أجلهم السيد محمد بن إبراهيم الوزيري، والسيد عبدالله بن يحيى بن المهدي [الزيدي نسباً] ، وإسماعيل بن أحمد النجراني، وعلي بن موسى الدواري، وأحمد بن محمد الرصاص، والإمام صلا ح الدين محمد بن علي، وغيرهم ممن يذكر في بابه إن شاء الله تعالى.

قال القاضي: هو السيد العلامة، المجتهد في العلوم، المجلي في حلبتها المعروف بالفضائل، كان من المتكلمين بالعدل والتوحيد، وهو وإخوته من أهل بيت علم شهير معمور بالفضل، وكان ملئ الصدور في زمنه يفزع إليه الناس، وكان بمحل عظيم من العلم، وله مشيخة عدة، وتلامذة جم غفير، وكان يسكن صنعاء ، وفتواه تدل على تبحر كبير، قال السيد الهادي بن إبراهيم: إنها مجلد كبير، وله: التفسير المشهور (بالتجريد) أثنى عليه الإمام عز الدين بن الحسن، وقال هو أحسن التفاسير فرغ من تأليفه يوم الجمعة مستهل شهر رمضان سنة خمس وتسعين وسبعمائة بمدينة صنعاء.

وقال بعضهم: له تفسير آخر أخصر من التجريد ، وله في النحو شرح على كافية ابن الحاجب موسوم بالبرود الصافية أختصره ولده [صلاح] في كتاب سماه بـ(النجم الثاقب) ، وكان السيد علي بن محمد، حريصاً على صيانة مذهب آل محمد، وجرت بينه وبين تلميذه محمد بن إبراهيم وحشة، ثم زالت على يدي الفقيه القاضي محمد بن إسماعيل الكناني، توفي سنة سبع وثلاثين وثمانمائة وعمره ثماني وستون سنة، وقال بعضهم ثماني وثمانون.

قلت: وهو الأصح وقبره[بياض].


484- الإمام المهدي علي بن محمد [707-773هـ]

علي بن محمد بن علي بن يحيى بن منصور بن مفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن يحيى بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، الهادوي، الإمام المهدي لدين الله، أبو محمد.

مولده سنة سبع وسبعمائة، نشأ على طريقة آبائه الأعلام في العلم والعمل والإجتهاد، فأول سماعه على العلامة يحيى بن محمد بن يحيى حنش سمع عليه مع غيره (أصول الأحكام)، و(شرح التجريد).

وكان السماع بصنعاء ، وصل إليها من هجرة صوف ، وشيخه في الأصولين وغيرها من كتب الأئمة وشيعتهم العلامة أحمد بن حميد بن سعيد الحارثي، ومما سمع عليه (شفاء الأمير الحسين)، وكذلك أخذ فقه الزيدية وشيعتهم على العلامة أحمد بن محمد مرغم ومما سمع عليه أيضاً الشفاء للأمير الحسين، ومن مشائخه أيضاً يحيى بن القاسم بن عمر العلوي، وله قراءة وسماع على عمه السيد الحسن بن علي بن يحيى، ومن مشائخ الآفاق العلامة محمد بن عبد الكريم الينبعي أجازه في كتاب (الأسرار المصونة في الأدعية المكنونة) وغير ذلك.

قال في [الإيضاح]: وأخذ العلم أيضاً عن الإمام محمد بن المطهر، والإمام (صلاح) بن إبراهيم بن تاج الدين قلت: أما الإمام إبراهيم ففيه نظر لأنه توفي سنة ثلاثة وثلاثين وستمائة، فبين موته ومولد الإمام نحواً من خمس وعشرين سنة، ولعله سقط لفظ الإمام صلاح بن إبراهيم من الناسخ لأنه كان في زمانه وهو الصواب.

قلت: وله تلامذة أجلاء أجلهم السيد الهادي بن يحيى، والسيد يحيى بن المهدي بن القاسم الحسيني، وولده الإمام صلاح بن علي، ومحمد بن أحمد بن عمران، والقاضي عبد الله الدواري.

قال صاحب الإيضاح: وممن أخذ عنه الإمام المهدي أحمد بن يحيى، والإمام الهادي علي بن المؤيد.

نعم وكان الإمام على طرائق آبائه الأعلام، في السعي لأسباب الكمال والتمام، حتى برز في كل فن من الفنون وعلوم الإسلام، وصار تشد إلى عقوته الأكوار، لإقتباس الفتاوى، وتنفيذ الأحكام من المغرب والمشرق واليمن والشام .

قال السيد الهادي بن إبراهيم في كاشفة الغمة: أما حي مولانا الإمام علي بن محمد فكان فضله أشهر من الشمس وضحاها، وأجلى من القمر إذا تلاها، درة تاج العترة ومصطفاها، طراز علائلها ومجتباها، فاروق أئمتها ومرتضاها دآئبة صفة مجدها ومقتضاها، الذي خص من الفضائل بمنتهاها، ورقى في درجاتها أشرفها وأعلاها، وهديت به هذه الامة إذ دعاها، فكشف عنها ليلها، وأخرج ضحاها، وألهمها صلاحها وتقواها، أقام في التدريس ببلدته لا ينفك عن العلم لا ليلاً ولا نهاراً، ولا يزال مكباً عليه عشياً وأبكاراً، وكانت له حالات ثلاث:

الأولى: حالة اقتباس العلم والتحقيق لفنونه، والتحصيل لفوائده، والضبط لقوانينه.

الحالة الثانية: حالة التدريس ونشر ما وهب الله له من حكمته، أقام في محروس صنعاء وغيرها، إماما في العلوم يرجع فيه إليه ويعول في حل الإشكال عليه ويصمد له من البلاد السحيقة، والأمصار البعيدة، في الفتاوى والإرشاد، والإقامة معه لطلب الهداية والاسترشاد.

الحالة الثالثة: حالة الدعاء إلى الله والجهاد في سبيله والذب عن حوزة دينه، فكان له من الأثر في الجهاد مالم يكن لغيره ممن تقدمه في اليمن ، يروى أنه أزال السبعة عشرة دولة ظالمة، وله مختصرات ورسائل وأجوبة لما لا يحصى من المسائل، كانت دعوته بثلا يوم الخميس آخر شهر ربيع الآخر سنة خمسين وسبعمائة، ولم يزل قائماً بالجهاد والإجتهاد حتى كان آخر زمانه في ذمار ، مرض مدة حتى لحقه نقص في العقل من وجع أصابه في رأسه، فتوفي بذمار في ربيع الأول سنة ثلاث وسبعين وسبعمائة عن ست وستين سنة، ثم نقله ولده صلاح الدين بوصاية من أبيه إلى صعدة ودفن في قبته المشهورة بمشهد جده الهادي يحيى بن الحسين ـ عليه السلام ـ انتهى رحمة الله عليه.

تفريع: أخذ عن العلامة أحمد بن حميد بن سعيد الحارثي، عن الإمام محمد بن المطهر، عن المؤيد بن أحمد، عن الأمير الحسين بن محمد بطرقه.

(ح) وعنه عن الإمام يحيى بن حمزة في (صحيح البخاري) و(مسلم) بطرقه،

(ح) وعنه عن محمد بن يحي حنش عن أبيه عن محيي الدين عن القاضي جعفر.

وأخذ عن أحمد بن علي مرغم، عن الإمام محمد بن المطهر، عن أبيه عن محمد بن أحمد بن أبي الرجال، عن الإمام الشهيد أحمد بن الحسين، عن شعلة عن المنصور بالله عبد الله بن حمزة، عن مشائخه، وعن الشيخ محيي الدين عن مشائخه.

(ح) وعنه عن علي بن إبراهيم بن عطية، عن الإمام يحيى بن حمزة بطرقه، انتهى.

(ح) وعن شيخه محمد بن عبد الكريم الينبعي اخبرنا زاهر بن طاهر، أخبرني الحاكم أبو علي جعفر بن هارون الروقي ، أخبرني أبو دعامة بمدينة جرجان ، قال: كنت عند علي بن محمد بن موسى الرضى، فقال: حدثني أبي في سنة أربع وتسعين ومائة، قال: حدثني أبي موسى الكاظم قال حدثني أبي جعفر الصادق سنة خمس ومائة ، قال حدثني أبي زين العابدين.

(ح) وعنه قال أخبرنا حاتم بن مسلم المقدسي أخبرنا أبو المحاسن الشرف بن المؤيد حدثنا أبو الفرج محمد بن أبي جعفر الطائي، حدثنا أبو بكر بن الحسين، حدثنا أبو منصور عيسى بن عبد العزيز، حدثنا محمد بن إبراهيم، حدثنا أبو بكر الجرار، حدثنا الحسن بن علي بن زكريا، حدثنا محمد بن صدقة، حدثنا علي بن موسى الرضا، عن أبيه، عن جده فذكره، انتهى.


485- علي بن محمد بن سلامة [… -1090هـ]

علي بن محمد بن يحيى بن سلامة، الفقيه، العلامة، جمال الدين.

سمع كتب الفرائض و(الشفاء) للأمير الحسين و(معيار النجري) عن السيد عبد الرحمن بن يحيى القاسمي، وبعض على الشدادي، وسمع كتب النحو والصرف على أنواعها، وكتاب (الكشاف) في التفسير على الفقيه العلامة يحيى بن محمد حنش، وسمع (شرح الأزهار)، و(البيان)، و(التذكرة)، و(الفصول) للسيد صارم الدين و(نهج البلاغة) لأمير المؤمنين ـ عليه السلام ـ على السيد العلامة علي بن إبراهيم الحيداني، وسمع (الأساس) و(الاعتصام) و(المرقاة) على مؤلفها الإمام القاسم بن محمد ـ عليه السلام ـ وسمع أيضا (الاعتصام) و(شفاء الأمير الحسين)، و(أصول الأحكام) و(الفصول اللؤلؤية)، و(المعيار) للإمام المهدي، و(المنتهى) في أصول الفقه وبعض (الشرح الكبير على الأساس) كل ذلك عن الإمام المؤيد بالله محمد بن القاسم بن محمد، وسمع (أصول الأحكام) أيضا على السيد العلامة ناصر بن محمد صبح، وعلى القاضي سعد الدين المسوري، وسمع (الفصول اللؤلؤية) أيضاً و(المنهاج) حق الإمام المهدي والمنطق على السيد أحمد بن محمد لقمان، وسمع (تفسير أبي السعود) و(الوابل) و(شرح ابن بهران) و(التذكرة) وبعض (الغيث المدرار) [كل ذلك] ، و(شرح القلائد) و(المنهاج في أصول الدين) و(الغايات) للإمام المهدي ـ عليه السلام ـ و(الدامغ في لطيف الكلام) و(شرح الأصول) للسيد مانكديم و(الثمرات) للفقيه يوسف كل ذلك على العلامة عبد الهادي الحسوسة، وسمع شرح النجري على القلائد على الفقيه عبدالله بن أحمد الحربي، وسمع (المنهاج) أيضاً و(العضد) على السيد الحسن بن شمس الدين، وسمع (العضد) أيضاً و(شرح الغاية) للحسين بن القاسم على السيد العلامة محمد بن عز الدين المفتي، وسمع (الفصول اللؤلؤية) أيضا على القاضي إبراهيم بن يحيى السحولي، وله منه إجازة عامة في جميع مسموعاته ومؤلفاته ومستجازاته، وكذلك له إجازة عامة من القاضي العلامة عبد الرحمن بن محمد الحيمي بعد أن أملى عليه كثيراً من مسائل أصول الفقه (كالمنتهى) و(العضد) وغيرهما، وفي المعاني والبيان و اللغة، وسمع أيضا الصحاح الستة على شيخه العلامة المحدَّث الهادي بن محمد القولعي ، وله منه إجازة عامة وسيأتي ذكره إن شاء الله تعالى، وسمع تخريج البحر لابن بهران على الفقيه محمد بن صلاح الشظبي عن أبيه صلاح بن يحيى عن الإمام شرف الدين عليه السلام وكذلك شرح النجري.

قلت: وله تلامذة أجلاء أجلهم السيد علي بن حسن بن صلاح المعروف بُمغلْ الغرباني، والمولى جمال الدين علي بن المؤيد، [قال] القاضي أحمد بن ناصر بن عبد الحق، والسيد الإمام يحيى بن الحسين بن (الإمام) المؤيد بالله.

قال: السيد مطهر: هو القاضي العالم الكبير، والقمر المنير، كان حاكماً مجتهداً له مصنفات [بياض في (جـ)].


486- علي بن محمد الهاجري [... - 874 هـ]

علي بن محمد الهاجري، القاضي العلامة، له شرح على الأزهار .

توفي سنة أربع وسبعين وثمانمائة.


487- علي بن محمد المعمري [… - …]

علي بن محمد المعمري ـ رحمه الله ـ أبو القاسم.

قال حدثنا بدعاء أم داود المعروف بدعاء الاستفتاح محمد بن الحسن بن إسحاق [الموسوي] عن محمد بن حمزة المديني عن أبيه حمزة بن الحسن، عن عبد الله بن محمد البلوي عن إبراهيم بن عبدالله بن العلا، عن فاطمة بنت عبدالله عن أم داود، ورواه عنه الحاكم عبيد الله بن عبد الله الحسكاني، انتهى.


488- علي بن محمد عواض [… - ق 11هـ]

علي بن محمد الملقب بعواض، قراءته بصعدة ، قرأ فيها في الفرائض على أحمد بن حابس، وقرأ في العربية أبلغ قراءة فلم يحصل على طائل، كان يقطع ليله ونهاره درساً وإعادة، وقرأ في الفقه على [بياض في المخطوطتات] وهو شيخ إسماعيل بن أحمد في الفرائض.

قال القاضي: هو السيد العلامة جمال الدين، كان كاملاً، نبيلاً، عالماً، فقيهاً، شيخاً في الفروع الفقهية [لا يجارى] ، وأما في الفرائض فكان وحيداً، انتهى.


489- علي بن محمد الأبراتي [… - ق 4 هـ]

علي بن محمد الأبراتي.

يروي عن السيد الثائر في الله أبو الفضل جعفر بن محمد، عن الناصر للحق الحسن بن علي الأطروش، رواية متسعة، ذكر ذلك في كتاب (المحيط بأصول الإمامة).

وروى عنه السيد أبو الحسن علي بن أبي طالب الحسني، وقال: أخبرنا الشيخ أبو القاسم.

قال القاضي: هو العلامة، الفاضل، المفسر، ذكره العلامة يوسف حاجي.


490- علي بن محمد النجري [… - نحو840 هـ]

علي بن محمد بن أبي القاسم بن علي بن ناصر النجري بنون فجيم، الفقيه جمال الدين، [العالم] ، شارح الأزهار المعروف بشرح النجري.

سمع الأزهار على الإمام المهدي، وقال ـ عليه السلام ـ: سمع علينا الفقيه الفاضل هذا الكتاب من أوله إلى آخره، وقد أذنا له أن يروي لفظه كما سمعه منا، وأما معانيه فعليه مطابقة ما وضعناه في الشرح الكبير، وقد أوضحنا معانيه التي قصدناها غاية الإيضاح، وأجزنا له رواية المعاني عنَّا لكل من وقعت في يده من هذا الشرح نسخة مصححة، وسألنا الله أن يكتب لنا ثواباً صالحاً يرضاه عنده، وسألنا كل من انتفع بهذين الكتابين أن يدعو لنا بمثل ذلك، والله الكافي حرر سلخ صفر سنة اثنين وعشرين وثمانمائة، وكان للنجري عناية بعلم الإمام المهدي في الفروع، ولازمه وسأله عن مقاصده، وله تلامذة أجلاء منهم: صنوه عبدالله العلامة، ومنهم [والده] محمد بن أبي القاسم فإنه سمع عليه تأليفه (شرح الأزهار) وسمعه عليه الفقيه علي بن زيد كما حققناه.

قال القاضي: كان علي بن محمد عالماً، فقيهاً، محققاً، متقناً، شارح الأزهار، سأل الإمام عن مقاصده فلذلك كان عظيماً في بابه.


491- علي بن محمد القرشي [… - بعد سنة 550 هـ]

علي بن محمد بن الحسن بن الطيب، القرشي، المعروف بابن الفتح أبو القاسم الكوفي، البغدادي.

سمع (الجامع الكافي) الأجزاء الستة على الشيخ أبي الحسن علي بن حبشي الدهان وأجازه أيضاً، وكان ذلك في جماد الأولى سنة خمس وخمسين وخمسمائة وهو له إجازة من الشريف أبو يعلى، وإجازة العلويون الحسينيون أيضاً وهم محمد بن مهذب بن معد العلوي، وأخوه معد، و(روى) رسالة لزيد بن علي عن محمد بن المهذب، وروى القطعة في مناقب زيد بن علي، وإسناد من روى عن زيد بن علي عن محمد بن محمد بن غبرة الحارثي وغير ذلك، والظاهر أنه يروي المجموع المرتب عنه أيضاً، وسمع عليه جميع ذلك أبو علي سعيد بن صالح السمانة ، وقال أخبرنا الشيخ العالم العدل أبو القاسم علي بن محمد.


492- علي بن محمد بن جعفر [… - بعد سنة 571 هـ]

علي بن محمد بن جعفر الحسني أبو الحسن النقيب بإستراباذ.

قال أخبرنا بأمالي أبي طالب والدي السيد أبو جعفر محمد بن جعفر بن علي، والسيد أبو الحسن علي بن أبي طالب أحمد بن القاسم الحسني الآملي الملقب بالمستعين بالله، قالا حدثنا الإمام أبو طالب يحيى بن الحسين الحسني المؤلف، ورواه عنه الشيخ فخر الدين زيد بن الحسن البيهقي، والشيخ مجد الدين عبد الغفار بن عبد المجيد، قالا: أخبرنا السيد الإمام أبو الحسن في شهر الله الأصم رجب سنة ثمان عشرة وخمسمائة.


493- علي بن محمد الجملولي [… -1043هـ]

علي بن محمد بن إبراهيم الجملولي الأهنومي السيراني، أصله من هِنْوم بكسر الهاء[وسكون النون] ثم سكنوا في جهوة بفتح الجيم ثم هاء ثم واو ثم هاء بسيران ، قرأ على حسن بن عبدالله بن زيد بن الولي بن الصديق بن إبراهيم المرادحي في علم الحديث بطرقه الآتية إن شاء الله.

وقرأ في علم الآل على [بياض في المخطوطتات] وأخذ عنه ولده محمد، وحفيده علي، والقاضي أحمد بن سعد الدين، وحفظ الله سهيل.

قال القاضي: هو الفقيه، العارف، المجاهد، القاضي، جمال الدين، كان عالما،ً كبيراً وحافظاً لكل طريقة تجري مع الناس على طبقاتهم بما تتخير به قلوبهم من غير أن يكون عليه وصمة، وله تجربه في الأمور كاملة، وفي كلامه ما يجري مجرى الأمثال، وكان القاضي حفظ الله سهيل كثير الرواية عنه.

وقال الحافظ: كان عالماً، أديباً، ديناً، أقام بحصن كوكبان بشبام للقضاء والتدريس بأمر الإمام المؤيد بالله محمد بن القاسم، ولم يزل مقيماً على ذلك حتى توفي ليلة الأربعاء ثالث شهر رجب من عام ثلاث وأربعين وألف وقبره هنالك.


494- علي بن محمد الجملولي [… - 1125هـ]

علي بن محمد بن علي بن محمد بن إبراهيم الجملولي حفيد الأول، القاضي العلامة، جمال الدين.

قرأ في [علم] الحديث على جده علي بن محمد، وعلى أبيه محمد بن علي، ثم قرأ على السيد العلامة محمد بن إبراهيم بن المفضل كتب جليلة في علم المعقول والمنقول.

وأخذ عنه جماعة منهم: [الإمام]جمال الدين علي بن الإمام المؤيد بالله [محمد بن القاسم] ، والفقيه محمد بن الحسن اليعمري [بياض في المخطوطات].

كان القاضي جمال الدين عالماً، محققاً، حافظاً، يملي أكثر كتب الأئمة وشيعتهم وغيرها على جهة الغيب، وله ذهن وقاد، وفطانة وحدة مفرطة، وتولى الحكم بعد أبيه في جهات سيران، وطال عمره حتى أنه إختلط في آخر عمره وتغير، ولم يزل كذلك، حتى توفي في شهر ذي الحجة سنة خمس وعشرين ومائة وألف بهجرة سيران.


495- علي بن محمد بن الخليل [… - ق 5 هـ]

علي بن محمد بن الخليل، الشيخ الجليل الجيلي، صاحب المجموع الذي يقال له مجموع علي خليل.

يروي كتب الزيدية وأئمتهم وشيعهم بالسند المعروف عن القاضي يوسف الجيلي بسنده، وأخذ عنه القاضي زيد بن محمد الكلاري.

قال القاضي الحافظ: وفي بعض المسندات لأئمتنا إسقاط على خليل بين القاضي زيد وبين القاضي يوسف، والقاضي زيد يروي عنه، وهو عن القاضي يوسف، فاعرف ذلك فإنه من المهمات، وهو هكذا في كثير من الطرق غير ثابت لكنه سهو والله اعلم، انتهى.

قال القاضي يوسف في أول (الزهور): (مجموع علي خليل) ، جمع فيه بين (الإفادة) و(الزيادات) وعلي خليل متقدم على القاضي زيد لأن القاضي زيد يروي عنه.

قال في (الكنـز): والمجموع من محاسن فقه الزيدية، وفيه فقه حسن، وتعليل صحيح، وهو من الكتب التي قدم بها القاضي شمس الدين جعفر بن أحمد وذهبت منه قطعة فصنفها القاضي جعفر وهي معروفة، انتهى.


496- علي بن محمد بن العباس [… - ق 5 هـ]

علي بن محمد بن العباس.

يروي الشرحين (شرح التجريد) و(تعليق القاضي زيد) عن عبد الله بن علي العنسي قال حدثه به.

قال الإمام أحمد بن سليمان: فسألت عبد الله بن علي عن ذلك فقال: نعم سمعه علي بن محمد، وفي مسند الغزال: علي بن محمد الأحلف يروي (شرح التجريد) عن الأستاذ علي بن العباس الهوسمي، عن القاضي زيد بن محمد، عن القاضي يوسف، عن المؤيد بالله، وروى عنه ولده العباس بن علي، ومحمد بن أسعد بن علي، انتهى.


497- علي بن محمد بن عبيد الله [… - ق3 هـ]

علي بن محمد بن عبيد الله بن عبد الله بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب ـ عليهم السلام ـ العلوي أستخلفه الهادي على القضاء[بياض في (أ) و (جـ)] كان أحد علماء الزيدية وأنصار الحق.


498- علي بن محمد المحيرسي [1045- 1116هـ]

علي بن محمد البصير، المحيرسي، الفقيه، جمال الدين، المقري، المعروف بالشاحذي، بمعجمتين بينهما ألف وحاء مهملة، ثم الصنعاني.

مولده ثامن وعشرين في شهر ربيع الأخر سنة خمس وأربعين وألف سنة فقرأ في بلده القرآن والعربية والعروض والفقه، على مشائخ منهم عبد القادر المحيرسي، وأحمد بن عبد الواحد المحيرسي، ثم رحل إلى صنعاء واستوطنها، فقرأ القرآن على جماعة منهم قاسم [بياض في المخطوطات]السلاح، والفقيه صالح بن نشوان ، وقرأ في النحو والصرف على القاضي محمد بن إبراهيم السحولي، وعلى السيد صلاح بن أحمد الرازحي، وفي المعاني والبيان على القاضيين الحسين بن محمد، وحسن بن محمد المغربي، ثم لما وصل السيد العلامة المقري شرف الدين الحسين بن زيد بن جحاف إلى صنعاء في شهر [بياض في المخطوطات] سنة أربع وتسعين وألف، سمع عليه الفقيه جمال الدين (الجزرية) للشاطبي و(الطيبة) في القراءات العشر، و(الدرة المضيئة في القراءات الثلاث المرضية) وسمع قراءات الثلاثة المذكورين وبعض ختمة الجمع للقراء العشرة، وسمع عليه كثيرُ من كتاب (النشر)، وسمع عليه مع غيره (شرح الشاطبية) لشعلة، ثم قال شيخه الحسين بن زيد ما لفظه: وبعد فإني لما رأيت استحقاق الفقيه الأوحد، الأكمل علي بن محمد لإجازة مني في اقراء القرآن العظيم بالقراءات العشر برواتهم العشرين المسندة إلى رسول رب العالمين، وتحققت أهليته لذلك وكمال معرفته، بعد أن قرأ علي وقد أجزته وأذنت له أن يقرأ ما سمعه مني، ويقريه ويسند إلي وإلى مشائخي حسبما قرأت ذلك وأجازنيه شيخي وأستاذي عفيف الدين عبد الله بن عبد الباقي المزجاجي الحنفي.

قلت: وستأتي طرقه إن شاء الله في الفصل الثاني.

قال شيخنا: وكان المقري العارف علي بن محمد الشاحذي ـ رحمه الله ـ على نهج قراء صنعاء في القواعد وأسلوب الأداء، فلما قدم الحسين بن زيد إلى صنعاء بما قد حصله وحققه من مشائخه من قواعد القراءة المسندة وصفة الأداء أعاد ما كان قد قرأه عليه ونهج منهجه فأصاب، وأفاد كثيراً من الأصحاب، وأخبر شيخنا المقري الشاحذي ـ رحمه الله ـ أنه عرض هذا المعنى على سيدنا المقري صالح بن نشوان، وأحب أن يحذوا حذوه في الأخذ عن الحسين فلم يسعده، انتهى.

قلت: وله تلامذة أجلاء أجلهم شيخنا صالح بن علي اليماني، وكان يثني عليه كثيراً، وشيخنا السيد العلامة عبد الله بن علي الوزير، والحسين بن القاسم بن المؤيد، وولده محمد بن علي، والفقيه علي [بن رجب، والفقيه علي الغالبي، والفقيه محمد بن مجلي السوطي، والفقيه أحمد بن جابر الذوري الأهنومي، والفقيه علي] بن سعيد البروي، وغيرهم.

قلت: ومؤلف هذه الورقات أخذ عليه القرآن برواية[قالون عن] نافع والجزرية، وسمع عليه مع غيره كثيراً من (شرح شعلة).

قلت: وكان الفقيه جمال الدين عالماً، عارفاً، محققاً، في كل فن، عابداً، زاهداً صالحاً، وضيء الوجه، يتوقد ذكاء، منور البصيرة، مواظباً على التدريس، بجامع صنعاء ، يقطع أكثر أوقاته فيه، وله شعر حسن يتعلق بتقييد شاردة أو حفظ فائدة، وكان إمام القراء على الإطلاق، وشيخ مشائخهم بالإتفاق، ولم يزل على تلك المحاسن مواظباً حتى توفي في شهر ربيع الأول سنة ست عشرة ومائه وألف وقبره [بياض في المخطوطات].


499- علي بن الإمام المؤيد بالله [1013- 1078هـ]

علي بن الإمام المؤيد بالله محمد بن الإمام المنصور بالله القاسم بن محمد بن علي بن محمد بن الرشيد بن أحمد الهاشمي، الحسني، الهادوي، اليمني، الصنعاني، السيد، العالم، جمال الدين.

مولده في جماد (أول) سنة ثلاث عشرة وألف قبل موت جده بعشر سنين.

قرأ أولاً على والده المؤيد بالله، وقرأ في الفقه على القاضي عامر الذماري، ولما وصل صنعاء ، قرأ على القاضي العلامة عبد الهادي الحسوسة في الأصولين، وقرأ أيضاً[بياض] وله تلامذة أجلاء منهم القاضي أحمد بن الناصر [بياض في المخطوطة (أ) و(جـ)].

قال السيد مطهر: هو السيد الفاضل العلامة جمال الإسلام، بدر الظلام، علمه معروف وحلمه موصوف، كان كاملاً ورعاً، ولاه والده ـ عليه السلام ـ جهاز الباشا حيدر وذلك في سنة [بياض في المخطوطات] وثلاثين وألف سنة، وخرج معه من صنعاء فساس أمورهم بتمامها، وتحمل مؤنهم بكمالها، وله في ذلك أخبار حسنة، ثم ولاه والده ـ عليه السلام ـ أمر صنعاء فعمر ربوعها، وأطلع على دقائق أمورها، مع حلم وأناة وصبر وورع، له إلى رقم هذه النبذة فوق عشرين عاماً لم يعمر حجر على حجر، ولم يفترش غير ما وجده من فراش الباشا حيدر، ويجعل بينه وبينه حائلاً، إما شملة أو لباد، له في فنون العلم اليد الطولى، مشغوف به من صغره إلى كبره، انتهى.

قلت: ولم تزل أحواله على هذه الصفة المذكورة حتى توفي في شهر ربيع الأول سنة ثمان وسبعين وألف، عن خمس وستين سنة إلا شهراً، وقبر في الموضع المسمى بالوشلي، وبنا عليه صنوه الحسين بن المؤيد قبة غربي قبة السراجي، وقبره معروف مشهور إلى جنبه صنوه القاسم [بن المؤيد] .


500- علي بن محمد بن هُطَيل [… - 812 هـ]

علي بن محمد بن هُطَيل بضم الهاء وفتح الطاء المهملة ثم تحتية مثناه ثم لام العلامة جمال الدين، سكن بلاد عيان، وشيخه إبراهيم بن عطية النجراني في علم العربية، وأخذ عنه الحسن بن محمد الشظبي، والمرتضى بن الهادي بن إبراهيم، والإمام المنصور علي بن صلاح وبعنايته جمع (شرحه الصغير على كافية بن الحاجب) ومن تلامذته داود بن محمد بن يوسف الحميري.

قال القاضي: هو علامة النُحاة ومفخر اليمنيين، صدر العلماء، كان أشهر من شمس النهار في علومه وفضائله، أتقن النحو إتقاناً عجيباً، وبرز فيه، وألحق الأصاغر بالأكابر، وجمع وفرَّق، وعلل وتكلم، عن ملكة راسخة في أصول النحو وفروعه، فهو حري بأن يسمى سيبويه اليمن وقد ترجم له بعض الشافعية وأثنى عليه، وله (شرح على الطاهرية) و(شرح على المفصل) وله شعر.

قلت: وقال تلميذه داود بن محمد بن يوسف: أنه توفي يوم الأربعاء الحادى عشر من ذي الحجة سنة اثنتي عشر وثمانمائة انتهى.


501- علي بن محمد بن المرتضى [… - ق9 هـ]

علي بن محمد بن المرتضى بن مفضل بن منصور بن المفضل بن الحجاج، السيد، العلامة، جمال الدين.

قرأ على [بياض في المخطوطتين][أحسب أنه قرأ على والده محمد بن المرتضى بن المفضل] .

وأخذ عنه السيد صارم الدين إبراهيم بن محمد وله منه إجازة عامة.

قال في تاريخ السادة: كان له معرفة حسنة، وشعر وافر، وتصنيف وتأليف، وأقام مع الإمام المهدي أياماً، ومع الإمام المنصور بالله أياماً، ومات بصنعاء ولا عقب له، وكان من محاسن السادة، وكملتهم وعُمر، ووقع بينه وبين مطهر الجمل مسائل ومراجعات أفضت إلى قيل وقال، انتهى.


502- علي بن محمد بن المؤيد [… -1120هـ]

علي بن محمد بن علي بن يحيى بن الإمام المؤيد بالله محمد بن الإمام [المنصور بالله] القاسم بن محمد بن علي بن محمد بن الرشيد بن أحمد، السيد العلامة الحسني، الهادوي، اليمني.

قرأ في النحو على القاضي علي بن يحيى السماوي، وعلى القاضي محمد بن أحمد الهبل، وقرأ على السيد صلاح بن الحسين الأخفش في (المناهل) و(الشرح الصغير)، وقرأ في المنطق على السيد الحسن بن الحسين بن الإمام، وتخرج على القاضي محمد بن أحمد الهبل، وقرأ على الفقيه قاسم بن ناصر الشاطبي (الرضي) في النحو، و(الكشاف) في التفسير للزمخشري، وقرأ في (شرح الأزهار) و(الشفاء للأمير الحسين بن محمد على القاضي محمد بن صالح العنسي ، وسمع مجموع الإمام زيد بن علي على القاضي أحمد بن ناصر بن عبد الحق، وأجاز له (شفاء القاضي عياض) و(البهجة) وأكثر كتب الحديث، وسمع على السيد العلامة زيد بن محمد بن الحسن (شرح المقدمة للنجري).

قلت: وأخذ عنه جماعة من أبناء الزمان منهم [بياض في المخطوطتين (أ) و(ب)].

قلت: كان السيد جمال الدين عالماً، محققاً، متواضعاً، فاضلاً، كاملاً، نشأ على ما نشأ عليه آبائه وسلفه الكرام من الاشتغال بالعلم والإقبال عليه، وكان سكونه في صنعاء ، وأياماً في روضة حاتم ، ومع ذلك فلا يترك الدرس والتدريس، ثم لما قام الإمام الحسين بن القاسم بن المؤيد في آخر سنة خمس وعشرين ومائة وألف رحل إليه إلى بلاد العصيمات إلى الموضع الذي يسمى موكبان وسماه الحسين بن القاسم المنصورة فأقام أياماً، وكان الإمام يشير إليه أنه يصلح للخلافة، ثم لبث أياماً في ذلك المكان، وبه توفي في رابع وعشرين من شهر رمضان الكريم من شهور سنة ست وعشرين ومائه وألف سنة، وقبره هنالك، وعليه مشهد معروف مزور يتبرك به رحمة الله عليه وعمره نحو الأربعين.


503- علي بن محمد بن داعس [… - …]

علي بن محمد بن داعس النجاري، تلميذ أحمد بن موسى، وشيخ سليمان بن أحمد، وموسى بن سليمان، وغيرهم وقد تقدم أنه علي بن أحمد ولعله الصواب كما في كثير من النسخ.


504- علي بن المؤيد محمد بن المتوكل [… -1123هـ]

علي بن أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين المتوكل على الله إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد، السيد، العلامة، جمال الدين، الهادوي، الحسيني، اليمني، الشهاري.

ولد بشهارة ونشأ بها على ما نشأ عليه سلفه، فقرأ على جماعه من العلماء منهم: القاضي علي بن محمد بن علي الجملولي، والفقيه شرف الدين بن الحسين بن صالح العفاري وغيرهما، وأخذ عنه جماعة من الناس [بياض في المخطوطات].

قلت: كان [السيد] جمال الدين، سيداً، فاضلاً، [عالماً] عارفاً، جدلياً، محققاً، سيما في الأصولين، وكان له مطالعة لأكثر كتب الأئمة، وحافظاً يتوقد ذكاء، نادرة الزمن وعلامة اليمن ، وابتلى بالشك في الوضوء والصلاة، وكان أكثر سكونه في البيت لا يكاد يخرج منه إلى النفس إلى حولي شهارة فاتفق أن خرج إلى بعض الأماكن وحصل معه على صفة البرسام، فأطلع إلى بيته ومرض ليلة أو ليلتين، ثم توفي شروق الشمس أو قبيل بقليل يوم الأربعاء من ربيع الآخر سنة ثلاث وعشرين ومائة وألف، وقبره خلف قبة الإمام المؤيد بالله محمد بن القاسم من جهة القبلة تحت الشباك وهو معروف مزور رحمة الله عليه.


505- علي بن المرتضى بن المفضل [704 - 784هـ]

علي بن المرتضى بن المفضل بن منصور بن العفيف بن محمد بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن يحيى بن أحمد بن الهادي للحق يحيى بن الحسين[بن القاسم] بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، السيد العلامة جمال الدين، الحسني، الهادوي.

مولده سنة أربع وسبعمائة، لازم والده قدر سبع سنين، فقرأ مع الاشتغال في النحو على (حي) الفقيه علي بن أحمد سلامة، وفي الفقه على الفقيه حسن بن علي الآنسي.

قلت: وحسن الآنسي تلميذ الإمام محمد بن المطهر ـ عليه السلام ـ [وقرأ في الأصول وغيرها على السيد محمد بن يحيى القاسمي، وسمع عليه ولده محمد بن علي بن المرتضى] ، وسمع على الإمام علي بن محمد مع دراسته (الكشاف) في بلد وقش بمسجد العين.

قال القاضي: هو السيد الإمام، العالم الكبير، الرباني، الفاضل، المعروف بمؤمن آل الهادي، أوصافه الجميلة كثيرة، ومحاسنه النبيلة شهيرة، ومحامده الجليلة منيرة، وجلالته الفائقة الرائقة ظهيرة، ومناقبه السائرة أثيره،، كان ـ رحمه الله ـ بصيرته وسطا لم يكن له ما كان لأخيه محمد بن المرتضى من العلم لاشتغاله بوالده، ولما توفي والده أراد الإرتحال لطلب العلم، فعاقه عن ذلك أخوات له مساكين تمسكن بأهدابه فعطفته عواطف الرحم، ثم إنه أقبل على القراءة وتلاوة كتاب الله ليلاً ونهاراً، وكان جامعاً بين أنواع العبادة والصلاة والصيام وسائر أنواع الخير، وكان كثير المطالعة والرغبة في العلم والتقاط الفوائد حافظاً لما ينقله ويطالعه، مبرزاً في أحوال أهل البيت المتقدمين والمتأخرين، يحكي سيرهم على ظهر الغيب، وله يد حسنة في علم الكلام وتحقيق لأصوله، وشيخه [فيه] السيد محمد بن يحيى القاسمي، وسمع جملاً من كتب أهل البيت، وكان له في تفسير القرآن وأسباب النـزول يد قوية، وكان في حكم الناقل لكتاب السيد [العلامة] حميدان بن يحيى القاسمي، ويروي من قصائده وأشعاره ما لم يسمع من سواه وبايع الإمام علي بن محمد، وكان له شعر حسن، وكان السيد حسينياً ملاحمياً فدارت بينه وبين السيد أحمد بن صلاح مراجعات وله قصيدة في الذب عن أبي الحسين وابن الملاحمي، توفي رحمه الله في شعبان سنة أربع وثمانين وسبعمائة بهجرة شظب.


506- علي بن محفوظ الزيدي [… - ق5 هـ]

علي بن محفوظ الزيدي، الشيخ.

يروي أصول الدين عن إبراهيم بن بالغ عن أبيه، وعن أبي الحسين الطبري كلاهما عن المرتضى عن الهادي ـ عليه السلام ـ وسمع ذلك عليه مطرف بن شهاب الشهابي، والعباس الخيواني.

قال مسلم اللحجي: هو الشيخ شيخ الموحدين، وحامي حما الدين، عن المدعين والمعتدين، كان يسكن ريدة ، ثم انتقل إلى مدر ومات بها، وبها قبره وأغلق على نفسه بابه دون السنة، وانقطع عن دراسة كتب الأئمة عليهم السلام، قال: وكان في إبتداء عمره يأخذ كتب الأئمة ـ عليهم السلام ـ من آل رسول الله ـ صلى الله عليه وآله وسلم ـ وما شاكلها من كتب العلم فيعرض ذلك على محكم كتاب الله، ويقابله به ويتعرف الخلاف والوفاق بينه وبين ذلك كله، فما لبث إلا يسيراً حتى فشى ذكره وعظم خطره واحتاجت إليه الزيدية فكانت تأتيه إليه من نواحي اليمن .


507- علي بن مسعود النويرة [… - ق7 هـ]

علي بن مسعود النويرة التيمي، الفرضي، حفظ الفرائض، ونقلها، وقررها على الشيخ أبو الفضل العصيفري، ونقل عنه الفرائض وصححها أحمد بن نسر العنسي، وكان القاضي جمال الدين النويرة عالماً، زاهداً، فرَضياً، انتهى.


508- علي بن مسعود الشهاري [… - 1110هـ]

علي بن مسعود الوهمان الشهاري، الفقيه جمال الدين.

قرأ في الفرائض على القاضي محمد بن علي العفاري، والفقه وأخذ عليه في الفرائض جماعة منهم الحسين بن القاسم بن المؤيد، والفقيه الحسين بن محمد النعماني وغيرهما.

قلت: كان الفقيه علي عالماً، محققاً في الفرائض وأكثر ما قري عليه فيها ولم يزل مدرسا حتى توفي في العشر بعد المائة والألف.


509- علي بن موسى الدواري [… -801 هـ]

علي بن موسى الدواري، القاضي جمال الدين العلامة.

يروي (مفتاح السكاكي)، و(الكشاف)، وغيرهما من سائر العلوم عن السيد العلامة علي بن محمد بن أبي القاسم بسنده المتصل بالغزال وغيره [بياض في المخطوطتين] وهو أستاذ السيد صارم الدين إبراهيم بن محمد الوزير وله منه أجازه عامة، وقرأ عليه أيضاً في أكثر الفنون الإمام عز الدين بن الحسن.

قال القاضي: هو العلامة، شيخ المحققين، إمام الأصول، جمال الإسلام، كان عالماً، مبرزاً في العلوم، محققاً في الأصول،مرجوعاً إليه،رحل إليه الفضلاء، ولتلميذه فيها الكلمة السنية، توفي القاضي في شهر صفر سنة إحدى وثمانين وثماني مائة قيل: وكان حاكماً للإمام يحيى بن حمزة، وذكره السيد في وسيلته فقال: قال القاضي الزاكي علي وصنوه سليمان ذي العلياء آجرهما العلي .


510- علي بن منصور بن زريق [… - بعد 610هـ]

علي بن منصور بن علي الحسين بن علي بن زريق، الوادعي، الكوفي.

يروي كتاب (حي على خير العمل) عن الشيخ نصر الله محمد بن محمد المدلل.

قلت: وفي (مسند الغزال) علي بن أبي منصور أسد الهمداني، ويروي (الأربعين السيلقيه) عن نصر الله بن المدلل أيضاً، وقال أيضاً:ـ وأخبرني بكتاب (حي على خير العمل) أحمد بن محمد شهريار، قال أخبرني [عمي] أبو طالب حمزة بن محمد بن أحمد بن شهريار الخازن، عن والده، عن أبي عبد الله محمد بن الحسن بن داود الأنماطي، عن الشريف أبي عبد الله محمد بن عبد الرحمن العلوي المؤلف، وقال نصر الله بن المدلل: أخبرني محمد بن محمد بن غبرة، عن السيد عبد الجبار بن الحسن أخبرنا الشريف أبو عبد الله المؤلف، وقال نصر الله أيضاً: أخبرنا بالأربعين السيلقيه الشيخ منصور أخبرنا الشيخان أبو علي حسن بن ملاعب الأسدي، وأحمد بن يحيى بن ناقه قالا: أخبرنا الشريف أبو طالب حسين بن محمد بن مهدي العلوي، أخبرنا السيد علي بن الحسين العلوي بهمدان ، أخبرنا الشريف أبو القاسم زيد بن مسعود المؤلف فذكره.

وأخذ عنه صالح بن عبد الله بن جعفر الأسدي، وعمران بن الحسن العذري الشتوي، قالا: أخبرنا علي بن منصور مكاتبة وإجازة لنا ولجميع المسلمين في سنة سبع عشرة وستمائة.

[في (ب)و(جـ) ترجمة [علي بن المؤيد بن جبريل] بعد هذه مباشرة]


511- علي بن ناصر الدين السرخسي [… - …]

علي بن ناصر الدين الحسيني السرخسي الشريف المرتضى (مؤلف أعلام الرواية على نهج البلاغة).

يروي (نهج البلاغة) عن [بياض في المخطوطات]، ورواها عنه ومؤلفه أحمد بن أحمد أو زيد بن أحمد البيهقي قال: وكذلك سمع كتابه (أعلام الرواية) فيروز شاه بالجيل [بياض في المخطوطتين (أ) و(جـ)] .


512- علي بن الإمام شرف الدين [927- 978هـ]

علي بن الإمام شرف الدين يحيى بن شمس الدين بن الإمام المهدي أحمد بن يحيى المرتضى، الحسني، الهدوي، اليمني، السيد جمال الدين، أبي الحسن، العلامة.

قال تلميذه الدواري: كان مولده في شهر رجب سنة سبع وعشرين وتسعمائة، وكان له اليد الطولى في السماعات في كل فن على والده الإمام شرف الدين.

قلت: وله منه إجازة عامة بعد سماعات منها مجموع الإمام زيد بن علي ـ عليه السلام ـ بكحلان في رمضان سنة ثماني وأربعين وتسعمائة، وشرحي المعيار وغير ذلك، وسمع أيضاً سند والده الإمام شرف الدين المتصل بأمير المؤمنين المعروف المشهور، وقرأ على غيره من الأكابر وشيعتهم وطلب منهم الإجازة، ومن غيرهم من مشاهير علماء العامة.

قلت: وذكر في (الروض الباسم) في ترجمة شيخه عبدالله بن القاسم العلوي أنه قرأ عليه في ذمرمر سنة ستين وتسعمائة (أصول الأحكام) و(التنقيح) لابن تاج الشريعة و(الفتاوى) لمجد الدين البلدحي وغير ذلك، وقرأ عليه بالظفير جميع كتب النحو والمعاني والبيان وغير ذلك، ثم قال: وعلى الجملة فهو الذي أخرجني من العدم إلى الوجود.

قلت: وله تلامذة أجلاء منهم أحمد بن صلاح الدواري ، والسيد صلاح بن أحمد، وغيرهما.

قال الزريقي : هو السيد، العلامة، الحبر، المحدث، الباقر، المصنف، جمال الدين أبي الحسن علي المرتضى، وكان له من البحث والتحقيق، والفحص والتدقيق والأنظار الثاقبة ما يعلم به قطعاً ويقيناً أنه جذيلها المحكك وعذيقها المرجب ولا غرو أن يحذو الفتى حذو أبيه، ثم قال الزريقي في ذكر سند الإمام ـ عليه السلام ـ: فأذكر ما حرره ولده السيد الصدر، العلامة، الحبر، الفهامة، أبو الحسن، وقرره الإمام، وذلك أنه ذكر ـ عليه السلام ـ في جوابات السؤلات المذكورة أولاً قوله صلى الله عليه وآله وسلم (الشقاوة في ثلاث) فقال ـ عليه السلام ـ هو حديث صحيح رواه البخاري بطرق واختلاف في بعض ألفاظه، وبوب له جدنا الهادي ـ عليه السلام ـ باباً في أواخر الأحكام ثم قال ـ عليه السلام ـ : وهو لنا إجازة بسند متصل قد حرره ولدنا السيد [الولد] العلامة المحدث جمال الدين أبي الحسن علي المرتضى بن أمير المؤمنين زاده الله مما أولاه، وبلغه الأمل في آخرته وأولاه، ونحن نذكره بلفظه ونكتبه كما أملاه، إذ هو الموافق لما عندنا، والمطابق لما نقلناه، وذلك أنه يروي عنا ونحن نروي كتاب الأحكام، وسائر فروع الفقه وأحاديث الأحكام، وغير ذلك من قواعد الإسلام، بالإجازة من شيخنا جمال الدين علي بن أحمد الشظبي …الخ.

قال في روح الروح: وكانت وفاته(في) رجب في سنة ثمانية وسبعين وتسعمائة بحصن حب من أعمال اليمن، قال: توفي مسموماً على يد رجل يسمى بن عرجلة أهدى له سفرجلة، على يد بعض أمراء الأتراك.

تفريع: قال في التوضيح في ذكر الأذان بحي على خير العمل: وقد ذكر السيد العلامة، المرتضى جمال الدين علي بن أمير المؤمنين طرقاً وهي ما لفظه بعد كلام حكاه حتى قال: وبالإسناد المتقدم وغيره إلى سليمان الحنفي شيخ الحنفية عن إمام مقام إبراهيم الخليل، الحافظ، الطبري، الشافعي في كتابه (غاية الأحكام في أحاديث الأحكام) ما لفظه: ذكر الحيعلة بحي على خير العمل. أخرجه سعيد بن منصور.

قال الطبري: ورواه ابن حزم في كتاب (الإجماع) عن ابن عمر وعن الإمام الزاهد محمد بن محمد بن غبرة الحارثي، قال: أخبرني محمد بن محمد بن شهريار، قال: أخبرني عمي أبو طالب حمزة بن محمد، عن والده، عن أبي عبد الله الأنماطي عن أبي عبد الله محمد بن عبد الرحمن العلوي، قال في كتابه في (أحاديث الأذان بحي على خير العمل) …ألخ، انتهى.

(ح) وبالإسناد إلى سليمان الحنفي عن رضي الدين إبراهيم بن محمد الطبري الشافعي، عن نجم الدين التبريزي، عن الحافظ ابن عساكر، عن زاهر السحامي عن الحافظ البيهقي، عن أبي القاسم المفسر، عن أبي بكر بن جعده، قال: حدثنا أبو القاسم عبدالله بن أحمد الطائي، قال: حدثني أبي، قال: حدثني علي بن موسى الرضا، عن أبيه عن جده.

قلت: فهذا سند صحيفة علي بن موسى الرضا.

(ح) وبالإسناد إلى سليمان الحنفي قال: يقول والدي إبراهيم بن عمر العلوي، أخبرنا الإمام رضي الدين إبراهيم بن محمد الطبري إمام مقام إبراهيم، أخبرنا الشيخ الثقة الصدوق أبو القاسم عبد الرحمن بن أبي حرمي، قال حدثنا الشريف بقية السادة بحلب أحمد بن محمد الحسيني، قال حدثنا محمد بن علي بن ياسر الأنصاري، قال حدثنا السيد بقية السادة ببلخ أبو محمد الحسن بن علي بن أبي طالب الحسيني، عن آبائه يرفعه إلى علي ـ عليه السلام ـ إلى رسول الله ـ صلى الله عليه وآله وسلم ـ وهذا سند (الأربعين سلسله الإبريز).

قلت: وأما غيرها فداخل في سند والده رضوان الله عليه وإنما ذكرنا هذه لعزة وجودها، وقوله بالإسناد إلى سليمان الحنفي، وذلك أنه يروي عن أبيه الإمام شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام المطهر بن محمد الحمزي، عن الإمام المهدي أحمد بن يحيى المرتضى، عن سليمان بن إبراهيم العلوي [إجازة] مكاتبة.


513- الإمام علي بن المؤيد [757-836 هـ]

علي بن المؤيد بن جبريل بن المؤيد بن أحمد بن الأمير شمس الدين يحيى بن أحمد بن يحيى بن يحيى الهدوي، القاسمي، الحسني، اليمني، الإمام الهادي لدين الله، ولد سنة سبع أو ست وأربعين وسبعمائة.

نشأ على ما نشأ عليه آباؤه الكرام؛ فقرأ في العلوم، وكان من جملة تلامذة القاضي عبدالله بن حسن الدواري.

قال في الإيضاح: وقرأ أيضا على الإمام صلاح الدين صلاح بن علي، وقال غيره: وهو من جملة تلامذة القاضي محمد بن حمزة بن مظفر، وله تلامذة أجلاء فمن تلامذته: المنصور بالله الناصر بن محمد بن ناصر بن الإمام المطهر بن يحيى ـ عليهم السلام ـ والفقيه يوسف بن أحمد، والفقيه أحمد بن داود بن يحيى بن محمد بن صالح الآنسي، والسيد محمد بن الداعي وأحمد بن علي بن أبي الفتح، والقاضي أحمد بن سليمان النحوي.

كان الإمام مبرزاً في علم الكلام والفروع ومطلعاً في سائر العلوم، ودعا من هجرة قطابر بعد حبس الإمام المهدي أحمد بن يحيى بثلاث سنين بناء على الإياس من خروجه[وذلك سنة سبع أو ست وتسعين وسبعمائة وكان قبل ذلك أقام بصعدة أربع سنين يسمع الخطبة للإمام المنصور بالله] ، وكان بينه وبين الإمام المهدي أحمد بن يحيى مودة كاملة، واتفقا بعد خروج الإمام من الحبس إلى فللة.

قلت: سنة اثنتين وثمانمائة، فدخلا صعدة ويقال أن الإمام المهدي سلم الإمامة للهادي وبايعه بل اتفقا ولم يسلم أحدهما للآخر، ثم رجع الإمام الهادي إلى فللة ، وكان في الكرم والشجاعة في الغاية القصوى، وله فضائل وفواضل جمة ولم يزل يتردد في البلاد إلى أن توفي بفللة يوم عاشورا من سنة ست وثلاثين وثمانمائة، ودفن في مسجده بفللة ، انتهى. وبقيت بسطة الهادي على الجهات الخولانية والأهنومية والشرقية وما حولها وطافها مراراً.


514- علي بن ناصر الدين السحامي [… - بعد 679هـ]

علي بن ناصر الدين بن سعيد السحامي.

قال بعضهم هو: مؤلف البيان الذي يقال له (بيان السحامي) ، وقيل: علي بن حسن بن ناصر ورجح الأول السيد أحمد بن عبدالله الوزير.


515- علي بن يحيى البحيري [… - …]

علي بن يحيى بن الحسين بن عبدالله بن أحمد البحيري، كان فقيهاً جليلاً.

له (أربعينية في فضائل أهل البيت) و(أنوار القلوب الجلعانية بالأربعين حديثاً القرآنية) وهو يروي بسند متصل بالسمان وبمحمد بن سليمان الكوفي بسندهم عن رسول الله صلى الله عليه وآله وسلم، الظاهر أنه يروي عن أبيه يحيى بن الحسين وهو قال ما لفظه: روى لي والدي الحسين بن عبد الله المسألة المشهورة بمسألة العدل و[التوحيد] عن الشريف الفاضل محمد بن أحمد، عن أبيه، عن جده، عن المرتضى.


516- علي بن يحيى حنش [… - ق9هـ]

علي بن يحيى بن محمد بن أحمد حنش، قرأ شرح الأزهار على يحيى بن محمد بن صالح حنش عن مؤلفه عبد الله بن مفتاح.


517- علي بن يحيى المؤيد [… - 1085هـ]

علي بن يحيى بن الإمام المؤيد بالله محمد بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن الرشيد بن أحمد الحسني، الهادوي، اليمني الشهاري، السيد جمال الدين، العلامة.

قرأ على العلامة الحسين بن المؤيد بالله في أكثر الفنون، وقرأ على السيد الحسين بن صلاح مما سمع عليه (شرح الأزهار) و(البيان) و(الهداية) وقرأ عليه القاضي محمد بن حسن اليعمري وغيره.

هو السيد، الجليل، العلامة، كان له معرفة عظيمة في الفروع والأصول، وكان يدرس في بيته، ويطلع للقراءة عليه عدة من الأغراب وأهل شهارة ، وله في مكارم الأخلاق والديانة والسيادة والكرم الدرجة العليا، حتى أنه كان لا يأكل وحده وقد ينتظر بغداه إلى قريب الظهر حتى يجيء أحد من الدرسة أو ممن يأنس إليه ولم يزل ساكناً بشهارة مواظباً على ما ذكرناه، حتى توفي في شهر شعبان سنة خمس وثمانين وألف، وقبره شرقي قبة جده الإمام المؤيد بالله على يمنة الداخل من الباب.


518- علي بن يحيى الوشلي [662-777هـ]

علي بن يحيى بن الحسين بن راشد بن علي، ويقال بن عابس بن محمد الوشلي بن عبدالله بن مؤيد بن عثمان بن سلمان الفارسي، الفقيه العلامة جمال الدين المعروف بالوشلي.

قلت: اطلعت على إجازة له من السيد العلامة محمد بن عبدالله الحسيني الموسوي فقال ما لفظه: أجزت لعلي بن يحيى جميع مسموعاتي، وجميع ما أجيز لي مما أذكره، ثم ذكر كتب الأصولين أجمع كما يأتي ذكرها في ترجمته إن شاء الله تعالى، وهو يرويها عن شيخه أحمد بن حميد بن سعيد الحارثي، وهو يرويها عن شيخه محمد بن يحيى حنش، عن أبيه عن مشائخه، وكذلك (الكشاف) للزمخشري يرويه عن شيخه أحمد بن حميد، عن الإمام محمد بن المطهر، عن الغزال المصري، وكذلك (أصول الأحكام) عن شيخه أحمد، عن الإمام محمد بن المطهر [بطرقه، وكذلك (شفاء الأمير الحسين) عن شيخه أحمد بن حميد، عمن سمعه، عن الإمام محمد بن المطهر] ، عن مشائخه، وكذلك (نهج البلاغة) عن شيخه، عن الإمام محمد بن المطهر، وكذلك (الأربعين السيلقية) عن شيخه، عن الإمام محمد بن المطهر، ومن ذلك (شرح الإبانة) عن شيخه، عن الإمام محمد بن مطهر سماعاً وإجازة، عن محمد بن سليمان بن أبي الرجال، ومن ذلك (سنن أبي داود) بالروايات الأربع يرويها شيخه بعض على الإمام محمد بن المطهر، وبعض على الإمام يحيى بن حمزة، وأجاز له الإمام محمد بن المطهر باقيها بسندهما إلى المؤلف كما يجيء إن شاء الله تعالى، ومن ذلك (صحيحي البخاري ومسلم) يرويهما شيخه عن الإمام يحيى بن حمزة بسند متصل بالمؤلف يأتي إن شاء الله تعالى، وكذلك (تجريد الصحاح) يرويه عن شيخه عن الإمام يحيى، عن محمد بن علي الـملوي عن محمد بن عبد الله السودي الشافعي، وكذلك كتب الفرائض [يرويها] عن شيخه، وشيخه يرويها بطريق السماع على الفقيه أحمد بن علي الفضلي، وعن أبيه علي بن يحيى الفضلي بطرقهم المسندة، وكذلك كتب النحو عن شيخه المذكور عن علي بن محمد بن سليمان بن عبد الباعث عن شيخه علي بن مسلم البساط، ثم قال: وقد أجزت لعلي بن يحيى جميع ما ذكرت، ما كان منها سماعاً فبطريق السماع، ومالم يكن سماعاً فبطريق أجزت، أجزت جميع ذلك لعلي بن يحيى يرويه عني على الشرط المعتبر ، ثم قال الفقيه علي بعد ذلك: وكذلك أجاز لي السيد المذكور جميع ما أجاز له القاضي العلامة الحسن بن محمد النحوي وهو كتاب (الكشاف) و(تفسير الثعلبي) و(أصول الأحكام) و(نهج البلاغة) و(حديقة الحكمة) و(الأربعين السيلقية) و(سنن أبي داود) و(شرح الإبانة) و(صحيحي البخاري ومسلم) و(شفاء الأوام) وجميع موضوعات الإمام يحيى بن حمزة في سائر الفنون من أصول وفقه ونحو، وسائر ما شرحه وجمعه ، وكذلك (جامع الترمذي) و(الأذكار للنووي) و(أنواع علم الحديث) لابن الصلاح، وكتاب (خلاصة سيد البشر) و(الأربعين الحديث للنووي) و(تعليق القاضي زيد) و(التحرير) و(التجريد) و(اللمع) و(الإفادة) و(الزيادات) و(بيان معوضة) و(النكت والجمل) أجاز لي السيد المذكور جميع ذلك بما معه من الإجازة من القاضي المذكور، والقاضي يروي ذلك بعض بالقراءة وبعض بالإجازة الصحيحة من الثقات النقلة والأثبات، وشرط علي في ذلك ما شرطه عليه القاضي وهو النهج المعتبر عند أهله.

قلت: وذكر مصنفات الإمام يحيى جميعها كما سنذكرها إن شاء الله تعالى في ترجمته، وكانت الإجازة للمذكور في سنة تسع وخمسين وسبعمائة، ثم قال بعض أولاد الفقيه علي: وكان مولد الفقيه علي سنة اثنتين وستين و[ستمائة] .

قال القاضي: هو الفقيه المذاكر، أوحد المذاكرين، وناظورة المتأخرين، هو الحجة في المذهب، والمحجة في كل مطلب، نقح الفروع وجلى وبين التأويل والتعليل وأتى بالفرق والجمع بين المسائل بما لم يأت به غيره، له (الزهرة على اللمع) ويقال أن له تعليق اسمه (اللمعة) قال: ولم يضع الفقيه علي بن يحيى شيئاً في كتبه إلا ما كان مذهباً للهادي ـ عليه السلام.

توفي ـ رحمه الله ـ خامس عشر شهر شوال سنة سبع وسبعين.

قلت: وسبعمائة وقبره بصعدة قبليها على طريق النافذ إلى ماجل المذاهبي ، ثم الصعيد ، ثم العشة، انتهى.

قلت: وأخذ عنه أحمد بن محمد السلفي وغيره من الفقهاء وهو ناجي بن مسعود الحملاني حققه الإمام عز الدين بن الحسن ـ عليه السلام.

تفريع: يروي عن شيخه محمد، عن الفقيه حسن، عن الإمام يحيى بن حمزة بطرقه.

(ح) وبهذا الإسناد إلى الفقيه حسن، عن الفقيه يحيى بن حسن البحيح، عن الأمير المؤيد، عن الأمير الحسين، بطرقه المعروفة.

(ح) وعن شيخه، عن أحمد بن حميد، عن الإمام محمد بن المطهر، عن أبيه، عن الأمير الحسين، وغيره.

(ح) وعن شيخه، عن ابن حميد، عن محمد بن يحيى بن محمد بن حنش، عن أبيه، عن جده بطرقه.


519- علي بن يحيى الفضيلي [… - ق7 هـ]

علي بن يحيى الفضيلي، العلامة جمال الدين.

يروي كتب الفرائض كـ(الوسيط)، و(الدرر)، و(العقد) عن مشائخه منهم [بياض في المخطوطات].

وروى عنه ولده أحمد بن علي، و]أحمد بن حميد بن سعيد الحارثي قال القا أحمد بن حميد بن سعيد الحارثي.

قال القاضي: هو العلامة الفاضل، الكامل، الخطيب، المصقع، من العلماء الكبار، وكان مع كبر سنه ملازماً للجهاد مع الإمام أحمد بن الحسين –عليه السلام ـ ، وكان خطيباً وهو الذي دار بينه وبين العلامة عبد الله بن زيد الكلام في المنـزلة بين المنـزلتين وله شعر حسن، انتهى.


520- علي بن يحيى البنا [… - نحو 656هـ]

علي بن يحيى بن محمد بن الحسن المعروف بالبنا، الفقيه جمال الدين العلامة أبي الحسن.

يروي (المهذب) في التفسير للحاكم الجشمي، عن الفقيه عبدالله بن علي الأكوع، رواية عن والده، عن القاضي شمس الدين، والقاضي شمس الدين يرفعه، وسمعه عليه الإمام محمد بن المطهر وقال ما لفظه: الطريق الثالثة عن الفقيه العالم المفسر أبي الحسن علي بن يحيى البناء بطريق قراءتي عليه لبعضه وبعضه إجازة منه في سنة تسع وتسعين وستمائة في مسجد البركة بظفار ، انتهى.

قال القاضي: هو الفقيه العلامة، العارف بأسرار التنـزيل، علامة شهير، له ترجمة، وله مناظرات، وكان مبرز في علم العربية وكان في زمن الإمام محمد بن المطهر، وكان كالمنحرف عنه.

قال السيد أحمد بن عبد الله: كان مجتهداً، كاملاً، سلك مسلك المجتهدين في العمل برأيه وله كتاب (المنهج) في التفسير توفي ـ رحمه الله ـ في العشر بعد السبع المائة.


521- علي بن يحيى الخيواني [… -1071هـ]

علي بن يحيى الخيواني، بمعجمة، الفقيه العلامة جمال الدين.

قرأ في صنعاء ، ثم دخل (صعدة ) واستقر بها مدة ودرس، وله سماع من الإمام القاسم ـ عليه السلام ـ ومن جملة ما ناوله كتاب (شواهد التنـزيل) ولما فتحت صنعاء خرج إليها، وقرأ وحقق وأعاد شيئاً من المسموعات على السيد العلامة محمد بن عز الدين المفتي.

قلت: مما سمع عليه (جامع الأصول) لابن الأثير، وكان أحد عيون حضرة السيد المفتي، فاستفاد وزاد علمه مع أنه كان في أيام إقامته بصعدة من أعيانها، وكان القاضي أحمد بن يحيى حابس يحضره وغيره من العلماء عند جمعه لكتابه (التكميل).

قلت: وقرأ عليه جماعة من الفضلاء كالسيد صالح بن أحمد السراجي، والقاضي علي بن يحيى السماوي، والقاضي علي بن محمد سلامة، وغيرهم.

قال القاضي: هو الفقيه، الفاضل، الشيعي، المخلص الولاء لآل محمد، كان أيام مولانا الحسن بن القاسم بقصر صنعاء في صنعاء، فقرأ وعرف فضائل العلم وأهله، وكان هماماً ذكياً، حِفظُه لا يشق له غبار، ونَّور الله قلبه بأنوار المحبة لآل محمد فما عكف على غير علومهم، ثم دخل صعدة ، وكان في الفروع نبيلاً مفيداً، وله (حاشية على الأزهار) ، ثم سكن صنعاء وكان مكفوف البصر ولم يزل موفور النعمة، صالح الحال، مقبلاً على العلم والأدب؛ فإنه كان يحن إلى الأدب ويشتاق إليه وكان من أهله حتى أختار الله له في أفراد ستين وألف.

قلت: كان سماع السيد صالح عليه سنة اثنتين وستين وألف فلعل موته بعد ذلك في الإفراد بعد اثنتين من الستين والله أعلم وقبره [بياض في المخطوطات] .


522- علي بن يحيى البرطي [1061- 1119هـ]

علي بن يحيى بن أحمد بن مضمون البرطي، الأصل، ثم الصنعاني، اليمني.

مولده الكريم في أحد شهور سنة إحدى وستين بعد الألف.

أقبل على العلوم من صغره، أكب في عنفوان شبابه على الفقه، فتخرج فيه على جلة مشائخ عصره، وحضر مجلس الدرس في (البحر الزخار) على القاضي العلامة محمد بن إبراهيم بن يحيى السحولي، ولم يتم له سماعه عليه، فسمع بقيته على القاضي بدر الدين محمد بن علي قيس، ومن مشائخه الإمام المتوكل على الله إسماعيل بن أمير المؤمنين القاسم، والفقيه صلاح بن محمد الأحرمي، ومنهم السيد أحمد بن علي الشامي، سمع منه في (الثمرات)، ثم لاحظ في التفسير بنظر غير حسير فأفاد واستفاد وبلغ في ذلك غاية المراد، ثم راجع علم الفرائض ففتح فيه مقفلات الغوامض ودرَّس فيه، ودرس في كتبه العالية وفي المساحة وغيرها مما يتعلق بالفن، ومن مشائخه فيه الفقيه صلاح الأحرمي، ثم أعاد على قسم النحو من العربية بفكر وضيء، ومقصد رضي، فبحث فيه على علماء الوقت كالقاضي العلامة صالح بن محمد العياني العنسي، والفقيه علي بن أحمد الهبل، ولم يزل يدأب في هذا الفن حتى جادت يده فيه إلى نهاية، وبلغ منه في التحقيق إلى غاية، ثم أنتقل إلى المنطق فبحث في كتبه (كالتهذيب) للتفتازاني، وشرحه لليزدي والإمام الذوابي مع حاشية هذا [الفاضل و(شرح الشمسية) للقطب و(شرح الشرح) للمدقق الشريف، وقراءته في هذا] الفن على شيخه العلامة صالح بن محمد، وعلي بن أحمد، ولما شهد هذا الفن في مطالعه، وأستنـزل من سماء غوامضه [مجرة] طوالعه، نظر إلى الأصول بنظرة فكره المصقول، فبحث في كتبه التي تمخضت بصحيح أنظار الخلف واشتملت أعطافها على زوائد متأخري السلف، كـ(غاية السؤل) وشرحها (هداية المعقول) وكا(لفصول اللؤلؤية) لمولانا إبراهيم بن محمد، و(مختصر المنتهى) و(شرحه للعضد) و(شرحيه للشريف والسعد) وحاشية الفاضل مرزجان مع مراجعة سائر كتب الفن مثل شروح (الجمع والتلويح) وسائر كتب أصحابنا في فن الأصول وشروحها وحواشيها، وبحثه في هذا الفن على شيخه صالح بن محمد، ولم يزل يعض منه بالناجذ ويتلمح بنظره خفيات المآخذ، حتى بلغ منه إلى (غاية السؤل) وانتظمت بأنظاره الثاقبة جواهر وفصول، وحتى حقق في هذا الفن، ثنى عنان فكره المعاني إلى مضمار علم المعاني فدرس فيه كتبه المنقودة، وتصفح عباراته المعقودة، وأكب على (شرحي التلخيص) مع (حاشيتي الشلبي والشريف)، و(حاشية الشيخ لطف الله)، ولم يزل يمارس هذا الفن ويهصر من غصونه الفن بعد الفن، حتى بحر هذا الفن اختياراً واجتمعت على سبقه فيه الآراء، بحث في كتب التصريف على شيخه علي بن أحمد، كالمناهل مع النظر في أصلها، و(شرح ركن الدين) و(شرح الجاربردي) على (الشافية) و(شرح الرضي) عليها، ثم أنه التفت التفاتاً يسيراً إلى بقية الفنون، فأدرك معلومها والمظنون، ومحفوظه في أصول الدين واللغة والتاريخ والحديث ورجاله وقواعده محفوظ واسع، ومقالاته في أَصول الدين تقضي بالتمسك منه بحبل متين، وعلى الجملة فكل فن لا تراه فيه إلا نسيج وحده، حتى أن القارئ عليه في أحد الفنون يعتقد أن هذا فنه الذي يختص تحقيقه به وهو فيه وفي غيره على سواء ومع ذلك فله اطلاع على فنون فاتت الكثير من علماء الوقت، مثل علم الرمل والنجوم والعروض والتصوف، وله مكانة في البلاغة نظماً ونثراً، على نمط ما يصنعه العلماء مع سهولة، لكن أغلب نظمه في جمع الفوائد، وضبط الشوراد على كل حال، فهو رحلة لأهل الشام ، فخر لإقليم اليمن بلا كلام، وكان لا تزال أوقاته معمورة بالتلقين معمورة ببركة الإملاء على الطالبين، تخرج به جم غفير، وخلق كثير، في الفنون على أنواعها.

قال شيخنا فخر الدين عبد الله بن علي الوزير: وكنت أنا ممن خصني بمزيد العناية، وسعى في نجاح مطلبي إلى نهاية، ويحتمل لي و يؤثرنى علي قضاء مهماته، وممن أخذ عليه السيد صلاح بن أحمد الرازحي، وكانت تقدمت لصاحب الترجمة قراءة على السيد المذكور، والسيد عبدالله بن المهدي الكبسي، والسيد الحسين بن الحسن [الشامي] الأخفش، والسيد صلاح بن حسين الأخفش، والسيد محمد بن يحيى القطابري،والسيد الحسن بن الحسن العوامي، والسيد محمد بن علي الباقر والعلامة محمد بن عبد الله بن الحسين، ومحمد بن الحسن الحيمي، وأحمد بن محمد الهبل، وإسماعيل بن حسن بن يحيى بن حابس، والقاضي علي بن محمد العنسي، والسيد محمد بن الحسين بن يحيى الكوكباني، وكان القاضي كثير التواضع والفكر ، في أمور الآخرة، قليل الرغبة في مواصلة الأمراء، كثير السعاية في الخير مع الأغنياء والفقراء، يحب الضيف والوافد، ويصل الفقراء بجزيل العوائد، من الذين يؤثرون على أنفسهم ولو كانت بهم خصاصة، والذين يمشون على الأرض هوناً، وإذا خاطبهم الجاهلون قالوا سلاماً، وكان له ولوع بحي مولانا الإمام المؤيد محمد بن إسماعيل، لموافقته له في الزهد والسيرة المرضية، وله غضب في الله لا يرده راد، وتصلب في دين الله لا يبالي فيه بالعباد، ومحبة لخمول الذكر وعدم الشهرة والسمعة، مع أنه البدر الذي لا يخفى، والمصباح الذي لا يطفى، ثم تولى القضاء في شوال سنة إحدى عشرة ومائة وألف بصنعاء ، عن أمر الخليفة المهدي محمد بن أحمد بن الحسن وكانت أنظاره شفاء للأوام، وفتاواه ذريعة إلى التبصرة للخاص والعام، وأقواله في معترك الخلاف قاطعة للشجار والخصام، وأحكامه في بلاد الله المضطربة أصول الأحكام، وأكثر من درس في هذا الفن عليه يرحل في حل ما أسْتُبْهمَ وتعريب ما أستعجم إليه، وكان في فن التفسير المشار إليه بأبي السعود، والمشهور في برج سماء تحقيقه بالطالع المسعود، كان في علم الفرائض مما أنتظم به الوسيط في عقد الصلاح، وانفتحت له معاني الهندسيات من النور الفائض بمفتاح، وكان في هذا الفن فيصل القضايا، وممن يضرب إليه فيه أكباد المطايا، وأما النحو فابرز خفايا نجم الدين التي خمدت عندها الأذهان، وميز قلم نقده بين التهوج والعقبان، فظهر ذلك في تضاعيف القراطيس، ويبرز بوجه أبلج في حلقات التدريس، ونسخته الآن من شرح نجم الدين مرجع في حل المبهمات، وكشف المشكلات، عليها من الصحة أثر، ومن الانصار الثاقبة الشافية ما يذهل عنده اللب ويتحير انتهى.

وقد استوفى ترجمته شيخنا فخر الدين والإسلام عبدالله بن علي الوزيري في كتابه (نشر العبير المودع طي نسيم التحرير لفضائل علامة العصر الأخير).

قلت: ولم يزل على هذه الصفات حتى توفي في ثاني وعشرين من شهر صفر سنة تسع عشرة ومائة وألف هـ، وقبره [بياض].


523- علي بن يحيى [… - …]

علي بن يحيى.

يروي كتاب (التجريد) عن تقي الدين أبي الغنائم بن السيد أحمد بن أبي الفتوح الحسيني بإجازته عن الفقيه منصور ، ورواه عنه الغزال، هكذا ذكره في مشيخته.


524- علي الديشلي [… - …]

علي الديشلي، وديشل قرية من قرى جيلان كثيرة المياه الجارية على سفح الجبل مثل (حدة) ذكره الحافظ.

يروي (الإبانة) مع زاوئدها سماعاً على الفقيه محمد بن باجويه عن أبيه عن مشائخه منهم: إسماعيل الميالهجي، عن أبي علي، عن يعقوب بن الشيخ أبي جعفر، عن أبيه الشيخ أبي جعفر المؤلف، ورواها عنه: القاضي لقمان السريحي.

قال السيد أمير بن الناصر الحسني: هو الفقيه العلامة، جمال الدين، انتهى.


فصل فيمن اسمه عمار أو عمر أو عمران أو عمرو

525- عمار بن منصور اليمني [… - …]

عمار بن منصور اليمني، أظنه أبو منصور، الفقيه.

يروي (شرح التجريد) عن الفقيه محمد بن أسعد بن علي، عن علي بن محمد الأحلف، عن الأستاذ علي بن العباس، عن القاضي زيد، عن القاضي يوسف، على السيد المؤيد بالله، عن السيد(ع)[أبي العباس الحسني].

ورواه عنه: أبو الغنائم ابن السيد أحمد بن أبي الفتوح الحسيني، ذكره الغزال في مسنده.


526- عمر بن إبراهيم الحسيني [442 - 539 هـ]

عمر بن إبراهيم بن محمد بن محمد بن أحمد بن علي بن الحسين بن حمزة بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني، الهاشمي، أبو البركات.

قال ابن الأثير : الزيدي نسباً ومذهباً، الكوفي. سمع (الجامع الكافي) الستة المجلدات على السيد أبي الحسن عبد الجبار بن الحسن بن معية الحسني، وفرغ من قرائتها يوم السبت خامس شهر رمضان سنة أربع وستين وأربعمائة، وعبد الجبار سمع ذلك على المؤلف أبي عبد الله رحمه الله قيل: ويروي كتاب (أخبار حي على خير العمل) عن عبد الجبار المذكور عن المؤلف. وقال أخبرنا (بأمالي أحمد بن عيسى) أبو الفرج محمد بن الحارث، عن محمد بن الحسين الصباغ، عن ابن ماتي، عن المؤلف محمد بن منصور، ويروي كتاب (الشهاب) للقضاعي عن عبد الجليل بن محمد الساوي، عن المؤلف محمد بن سلامة القضاعي الشافعي، ويروي (رسالة زيد بن علي) المشهورة المسموعة عن: الشريف أبي عبد الله محمد بن علي العلوي.

قال الذهبي: عمر بن إبراهيم العلوي، الزيدي، الكوفي، الحنفي، الشيعي، إمام مسجد أبي إسحاق السبيعي.

ولد سنة اثنتين وأربعين وأربعمائة وأجاز له محمد بن علي بن عبد الرحمن العلوي.

قلت: وهو مؤلف (الجامع الكافي)، وسمع أبا القاسم بن المنثور الجهني ، وأبا بكر الخطيب، وجماعة، وروى عنه: ابن السمعاني، وابن عساكر، وأبو موسى المديني. قلت: والحسن بن علي بن ملاعب الأسدي.

قال السيد الحافظ محمد بن إبراهيم: وهؤلاء الذين رووا عنه حفاظ الإسلام في عصرهم.

قال الذهبي: سكن الشام في شبيبته مدة وبرع في العربية والفضل، وكان مشاركاً في علوم، وهو فقير متقنع، خير، دينَّ على بدعته، وكان مفتي الكوفة ، ويقول: أفتي بمذهب أبي حنيفة ظاهراً، وبمذهب زيد تديناً، وحكى أبو طالب بن الهراش الدمشقي عنه أنه صرح بالقول بخلق القرآن وبالقدر، قال ابن ناصر: سمعت ابنا النرسي يقول: عمر بن إبراهيم جاوردي المذهب لا يرى الغسل من الجنابة.

قلت: فيه نظر، وقال ابن الأثير: روى عنه أبو سعد السمعاني، وأبوه أبو بكر السمعاني، والخلق الكثير، وعمر حتى روى عنه الآباء والأبناء، وقال السيوطي: [هو] أحد أئمة النحو، واللغة والفقه والحديث، وأخذ النحو عن زيد بن علي الفارسي، وعنه ابن الشجري، وقال السمعاني: كان خشن العيش، صابراً على الفقر، قانعاً باليسير زيدياً جارودي المذهب، سمع الخطيب، وابن النقور ، صنف شرح اللمع وغيره.

قال الذهبي: وقد قرأ عليه بالروايات يعيش بن صدقة القراني، توفي سنة تسع وثلاثين وخمسمائة (539هـ)، وصلى عليه ثلاثون ألفاً.

قلت: عن سبع وتسعين سنة.


527- عمران بن الحسن الشتوي [… - بعد630هـ]

عمران بن الحسن بن ناصر بن يعقوب بن عامر بن نجم بن محمد بن المعمر بن عبيدة بن طاهر الزيدي العذري، الشتوي، بفتح التاء مثناة من فوق.

قال القاضي: والمشهور عند الناس اسكانها، هو الفقيه العلامة.

قلت: سمع على شيخه حنظلة بن الحسن بن شبعان فمما سمع عليه (أمالي أحمد بن عيسى)، قرأه سنة إحدى وستمائة، وقال: أخبرنا حنظلة بن الحسن قراءة عليه إلى أول كتاب الطلاق، وأنا أروي أنا وهو ما بعده إلى وسط باب الكفارات، عن سيدنا القاضي شمس الدين جعفر بن أحمد بن أبي يحيى قراءة، وأروي ما بعده إلى آخر الكتاب، عن هذا الشيخ إجازة، وأظنه مناولة ، وهو يروي جميع الكتاب على القاضي شمس الدين قراءة، ولا تأريخ لنا ، وللشيخ حنظلة [في السماع] على سيدنا شمس الدين في [شهر] جمادى الأولى من سنة إحدى وسبعين وخمسمائة، ثم قال: وأخبرنا يعني بالأمالي السيد الأجل بدر الدين محمد بن أحمد بن يحيى بن يحيى مناولة وإجازة، وأخبرنا أيضاً الأميران الأجلان شمس الدين وبدره يحيى ومحمد ابنا أحمد بن يحيى بن يحيى إجازة ثم مناولة، قالا: أخبرنا الشريف الحسن بن عبد الله مناولة …إلخ.

وقال عمران: أخبرنا بـ(مجموع الإمام زيد بن علي) ـ عليه السلام ـ الشيخ عفيف الدين حنظلة بن الحسن قراءة، والشيخ محيي الدين محمد بن أحمد بن علي بن الوليد مناولة. قالا: أخبرنا القاضي شمس الدين جعفر بن أحمد بن عبد السلام [وقال أخبرنا بـ(شرح النكت) الشيخ: حنظلة بن الحسن قراءة] قال: أخبرنا القاضي شمس الدين جعفر بن أحمد، قال: بسم الله الرحمن الرحيم، الحمد لله على سوابغ نعمه…الخ. ، وقال في موضع هو لي قراءة ومناولة وإجازة من الشيخ حنظلة عن المصنف، ثم قال: سمعت النكت مناولة من الشيخ محيي الدين محمد بن أحمد بن الوليد، [وسمعته مناولة من الشيخ حنظلة، وهما يرويانه عن مصنفه، وأخبرنا بأمالي المرشد الشيخ محيي الدين محمد بن أحمد بن الوليد] قراءة بمدينة صعدة عن الأمير محمد بن أحمد بن يحيى بن يحيى مناولة منه، عن السيد تاج العترة الحسن بن عبد الله.

قال الشيخ محيي الدين: إلا ما كان معلوماً عليه منقولاً من فرع فنحن نرويه بالمناولة عن القاضي ركن الدين محمد بن عبد الله بن حمزة، عن والده عن السيد الحسن بن عبد الله، عن القاضي أحمد بن أبي الحسن الكني.

وقال الشيخ محيي الدين محمد بن أحمد: وأخبرنا القاضي شمس الدين جعفر بن أحمد بن عبد السلام، عن القاضي الكني، عن أبي منصور عبد الرحيم بن المظفر، عن أبيه عن المؤلف المرشد بالله.

قلت: والظاهر أن عمران بن الحسن يروي كتب الأئمة وشيعتهم المعروفة عن: هؤلاء المشائخ، عن القاضي جعفر، عن الكني بطرقه، والله أعلم.

قلت: وقال: عمران بن الحسن في كتاب (ما روي في الأذان بحي على خير العمل)، قال: أخبرنا علي بن منصور بن علي بن الحسين بن علي بن زريق الوادعي الكوفي مكاتبة وإجازة لنا ولجميع المسلمين في سنة سبع عشرة وستمائة.

قال: حدثنا نصر الله محمد بن محمد بن المدلل: حدثنا محمد بن محمد بن غبرة، عن السيد عبد الجبار، عن الشريف أبي عبد الله محمد بن علي العلوي المؤلف.

قلت: أيضاً، وأجازه عبد العزيز بن الحسن الريفي الخطيب بالكوفة ، وذلك في كتاب (السفينة) للحاكم الجشمي، و كتابه (التهذيب في التفسير) وغيرها، على علي بن الحسن البروقني، عن المؤلف.

قال علي بن أحمد الأكوع: كان ذلك في سنة ثلاث عشرة وستمائة، وقال عمران في سند (سلسلة الأبريز بالسند العزيز): أخبرنا الشيخ الفاضل عبد الرحمن بن أبي حرمي فتوح ابن بنين العطار ، قراءة عليه يوم السبت بواقي أربعة أيام من شهر القعدة سنة تسع وستمائة، وقال: أخبرنا بسيرة النبي ـ صلى الله عليه وآله وسلم ـ ، لابن إسحاق تهذيب ابن هشام، علي بن محمد الزيناري ، مناولة عند [باب] بني شيبة في المسجد الحرام سنة إحدى وستمائة، وقال: أخبرنا بكتاب (الناسخ والمنسوخ) لأبي القاسم هبة الله بن سلامة، الشيخ الأجل حنظلة بن الحسن، قال: أخبرنا أحمد بن علي بن أبي بكر بسنده الآتي إن شاء الله تعالى.

قال القاضي: وسمع عمران بمكة برباط الزيدية، وتلقف إسناداً كبيراً، وأخذ عنه: المنصور بالله، ومما حكي أن الإمام تكلم بكلام أو قضى بحكم فاستنكره الفقيه، فقال له الإمام: أنت رويت لي عن رسول الله ـ صلى الله عليه وآله وسلم، كذا وساق الحديث فاعتذر الفقيه، وقال: رب حامل فقه إلى من هو أفقه منه ، ودارت بينه وبين الإمام مراجعة لا يعرفها إلا المحقق المدقق في أصول الدين وأصول الفقه.

قلت: ومن تلامذته الإمام المطهر بن يحيى (عليه السلام)، وأولاده علي، ومحمد، وعلي بن أحمد الأكوع، وغيرهم.

قال القاضي: شيخ شيوخ الزيدية، حافظ الإسناد، إمام المتكلمين، وشحاك الملحدين، في كلامه ما يدل على إتقان وتدقيق في الأصولين، وله في العربية تمكن، له مصنف يسمى (التبصرة) وله (الرسالة الهادية للصواب) يدل على اطلاع عجيب، وتمكن، وبسطة في العلم، كما يفعل المجتهد الراسخ، ودارت بينه وبين السيد حميدان القاسمي المقاولة المعروفة، وقد يجهل الناس منصب عمران من العلم، وهو مكثر ولم يؤثر عنه إلا الصالحات، وله شعر، وهو غير عمران الزيدي الذي ذكر في بعض تواريخ مكة ، وقال: كان يصلي بعصابة[من] الزيدية، ويدعو لإمام المسلمين المهدي لدين الله محمد بن المطهر، انتهى.

قال القاضي الحافظ: هو جامع كتب الأئمة وعلومهم بطرقهم .

قلت: أشار الحافظ إلى ما ذكره الإمام القاسم بن محمد ومن طريقه رويناه ومن خط الإمام ـ رحمه الله ـ نقلناه ما لفظه: ليس هذا من إسناد القاضي جعفر بن أحمد بن عبد السلام المتصل به إسناده ، قال: أخبرنا القاضي قطب الدين يحيى بن أحمد بن أبي الحسن بن أبي الفتح بن عبد الوهاب الكني، الرستاني، ومن ها هنا يتصل إسناد القاضي جعفر ويتصل به إسنادنا، أراد الإمام ـ عليه السلام ـ بقوله: [ليس هذا إلخ، إن إسناده المتصل بالكني ومن قبل القاضي جعفر [رحمه الله] ليس هو المتصل بالكني يحيى بن أحمد، وإن إسناده المتصل بالقاضي جعفر من جهة الشيخ محمد بن أحمد بن الوليد، والقائل هنا أبا القاضي قطب الدين يحيى بن أحمد...إلخ.

هو الشيخ عمران بن الحسن العذري]؛ فإنه اجتمع بابن الكني المذكور في مكة وأخذ عنه والإمام ـ عليه السلام ـ نقله من رواية عمران بن الحسن، والله أعلم، انتهى بلفظه.

قلت: وذكر السيد صارم الدين في إسناد (أمالي المرشد بالله) أنه رواها من أربع طرق، ثم قال: الرابعة عن عمران بن الحسن عن الشيخ يحيى بن أحمد عن والده، وذلك في آخر شهر الحجة سنة خمس وستمائة، فمراد الإمام ـ عليه السلام ـ أن هذه الطريق اتصلت بنا من غير طريق القاضي جعفر المشهورة، فليتأمل ذلك. والله أعلم.

قال القاضي جعفر: أخبرنا أبو العباس أحمد بن أبي الحسن الكني، عن الإمام العالم توران شاه بن خسروشاه بن بابويه الجيلي، عن الفقيه علي بن آموج الجيلي، عن القاضي الأجل العالم زيد بن محمد بن الحسن الكلاري الزيدي، عن القاضي الأجل يوسف الخطيب للمؤيد بالله، عن السادة الفضلاء: أبي العباس أحمد بن إبراهيم، وأبي الحسين المؤيد بالله أحمد بن الحسين بن هارون، وأخيه الإمام الناطق بالحق الظافر بتأييد الله يحيى بن الحسين ـ عليهم السلام ـ بجميع ما في (المنتخب)، و(الأحكام)، و(أمالي أحمد بن عيسى) ـ عليه السلام ـ ، هذا إسناد الأئمة السادة: أبي العباس والأخوين، والرسي ـ عليهم السلام ـ بديلمان، عن أبي الحسين الهادي بن يحيى بن محمد بن المرتضى ، قال: حدثني عمي الناصر أحمد بن يحيى، قال: حدثني أبي الهادي للحق يحيى بن الحسين إلخ. نُقل هذا بلفظه من كتاب في خزانة الشيخ عمران بن الحسن الشتوي، العذري، وهذا الإسناد عندنا ثابت، غير أن في هذا فائدة، وهو اتصال السند بالسادة الهارونيين جميعاً، وبإسناد (المنتخب) مع (الأحكام)، يعلم ذلك الواقف عليه كتبه أمير المؤمنين القاسم بن محمد ـ لطف الله به ـ انتهى بلفظه.

قلت: زاد في رواية السيد إبراهيم بن يحيى بن الهدا رواية عن القاضي علي بن الحسين المسوري ما لفظه: وهذا ما كتبه الإمام في ظهر الورقة التي كتب فيها الإجازة ما هذا لفظه: ثم ذكر ما ذكرناه إلى قوله: جميع ما في المنتخب والأحكام وأمالي أحمد بن عيسى، وغير ما في هذه الكتب من الأحاديث عن الناصر وغيره، ثم قال في آخر ذلك: هذا ما كتبه عليه السلام بخط يده المباركة.

قلت: ومثله ذكر السيد أحمد بن محمد الشرفي، ثم قال: وإسنادي متصل بإسناد الإمام القاسم بن محمد قدس الله روحه، انتهى المراد، وفاته في عشر الثلاثين بعد الستمائة.


528- عمران بن سعيد الفقيه [… - ق9 هـ]

عمران بن سعيد الفقيه.

يروي البحر عن: العلامة يحيى بن أحمد مرغم، عن الإمام المهدي أحمد بن يحيى، ورواه عنه: الإمام محمد بن علي الوشلي.

قال القاضي في ترجمة عمران بن الحسن: وفيهم عمران ثالث كان في أيام الإمام الوشلي، وكان فقيهاً، محققاً، مرجوعاً إليه، انتهى.


529- عمرو بن جميل النهدي [… - بعد سنة 606هـ]

عمرو بن جميل بن ناصر النهدي، العالم، رحل إلى العراق ، ولقي الشيوخ، وتلقف الإسناد، ولقي بالعراق سيد الزيدية العلامة يحيى بن إسماعيل الحسيني.

قال عمرو ما لفظه: قرأت (جلاء الأبصار) للحاكم بتمامه ببلدة ساذباج على شيخي تاج الشرف يحيى بن إسماعيل، وهو قرأه على عمه الحسن بن علي العلوي، وقرأت (أمالي السيد الناطق بالحق) على شيخي المذكور ساذباج بنيسابور ، غرة المحرم سنة ثمان وتسعين وخمسمائة، والصحيفة لزين العابدين على شيخي المذكور، وصحيفة علي بن موسى الرضا عن شيخي المذكور في تأريخ سنة ثمان وتسعين وخمسمائة، و(نهج البلاغة) في مدرسة شيخي المذكور في الصفة الشرقية، في شهر رمضان سنة ستمائة بقراءة الإمام الأجل أحمد بن زيد بن علي بن الحاجي البيهقي بحضور سيد النحاة سالم بن أحمد بن سالم البغدادي، والشيخ الحسين بن محمد الواسطي.

قال المنصور بالله عبد الله بن حمزة: قال عمرو بن جميل: أخبرنا بصحيح البخاري أستاذ جميع الطوائف يحيى بن إسماعيل بن علي الحسيني، قال: أخبرنا عمي الحسن بن علي العلوي، قال: أخبرنا السيد الإمام علي بن جمك ورفعه إلى نهايته، وكذلك مجموعات الحميدي، انتهى.

وقال عمرو بن جميل أيضاً: و(أمالي السمان) قرأته بتمامه على الشيخ العالم إبراهيم بن إسماعيل الحياني بقرية الحي من رستاق الري سنة خمس وتسعين وخمسمائة، ثم قال بعد ذلك يدعو لشيخه[يحيى بن إسماعيل] : ولقد استفدنا منه شيئاً آخر ما لم نستفد من غيره، وكان إتقان ما أثبته ـ رضي الله عنه وأرضاهـ من كتبه لهذه الإجازة في آخر يوم الاثنين لأواخر ذي القعدة سنة ستمائة بظاهر ساذباج بنيسابور في خانقاة القباب، وهذه الإجازة التي تلفظ بها ليست مقصورة على بعض دون بعض بل هي لجميع من رغب فيها من المسلمين، والأشراف هذه زبدة من كلام عمرو.

قال القاضي: ورجع اليمن فاجتمع بالمنصور بالله عبد الله بن حمزة، وبمحمد بن أحمد بن الوليد، وحرر لهم إجازة بهجرة قطابر ضحوة النهار يوم الاثنين الثالث من شهر ربيع الآخر من سنة ست وستمائة.

قال القاضي: هو العلامة الرحال، المسند، أحد مناقب الزيدية، وأوحد علمائهم، رحل إلى العراق ولقي الشيوخ، وتتلمذ له الأئمة، وكان ثبتاً، فاضلاً، ولقي شيخه يحيى بن إسماعيل، وهو الذي بلغ دعوة الإمام المنصور بالله عبد الله بن حمزة، ولعمرو بن جميل مقالات حسنة وتأويلات لبعض الأحاديث موافقة تدل على ثبات قلبه، ورجاح لبه.

قال الحافظ أحمد بن سعد الدين: ثم مات عمرو بن جميل ولم يكتب السماع، وكان أمر الله هو المطاع، فالظاهر أن موته في العشر بعد الست منها وستمائة، والله أعلم.


من اسمه عيسى

530- عيسى بن الحسين بن ذعفان [… - ق10 هـ]

عيسى بن الحسين بن يوسف بن ذعفان بن شوال باسم الشهر المعروف بابن كليب، القاضي العلامة، اجتمع بالقاضي محمد بن أحمد بن المظفر صاحب (الترجمان)، وباحثه فلم ير عند ابن مظفر درية بغير الفقه.

قلت: والظاهر أنه أخذ عنه، قلت: وله من الإمام شرف الدين إجازة عامة ذكرها الزريقي، قلت: وذكر في (الطراز المذهب) أنه قرأ على أبني راوع عن الإمام شرف الدين، وأخذ عنه: سعيد بن عطفاف القداري، وسمع عليه القاسم بن محمد العلوي.

قال في الطراز:

ومنهم العلامة بن موسى
قراءة أخذها عن عيسى
شيخ هذا يعزى إلى ذعفان

أفاد علماً نافعاً نفيسا
من كان في علومه وموسا
أساس علم محكم المباني

وقال القاضي: هو العلامة، رئيس المتكلمين، وقبلة الموحدين، لسان أهل العدل، كان أحد أفراد زمانه، وغرة علماء أوانه، محققاً في الأصول والفروع، وقرأ عليه الكبار، واستجاز وأجاز، وقيل: إنه كان يأتي للجمعة كل أسبوع من ثلاء إلى صنعاء أيام إقامة الإمام شرف الدين ـ عليه السلام ـ فيها.

توفي [بياض في المخطوطات] وقبره في الضُلَعْ بين ثلاء وكوكبان بعد الانتقال إليه مذنفا من أحد البلدين.


531- عيسى بن علي [… - 710هـ]

عيسى بن علي.

يروي شرح القاضي زيد بطريق القراءة على: الشيخ جمال الدين علي بن عطية إلى (باب السلم) وباقيه إجازة، وأخرى الكتاب من السلم إلى آخر الكتاب يرويه بطريق القراءة عن: الفقيه مجد الدين الحسين بن محمد النحوي بطرقهما، وأخذ عنه السيد محمد بن الهادي، صاحب (الروضة والغدير)، وقال: هو القاضي الأجل العالم، العامل الورع، ولي أهل البيت الطاهرين، عيسى بن علي ـ رحمه الله ـ ولعل وفاته في العشر بعد السبعمائة قبل تلميذه يقيناً، انتهى.


532- عيسى بن علي الزيدي [… - ق8 هـ]

عيسى بن علي الزيدي.

أخذ عن: [بياض في المخطوطات]، وأخذ عنه: السيد صلاح بن الجلال.

قال القاضي: كذا أفاده شيخنا رحمه الله، وكان شيخاً فاضلاً.

قلت: ووهم بعضهم أنه الأول وليس كذلك لبعد الزمان كما يعرف من التأريخ، والله أعلم.


533- عيسى بن محمد [… - …]

عيسى بن محمد [بياض في المخطوطات] الإمام المطهر بن يحيى، وهو السيد العالم.

سمع مجموعات السيد حميدان على العلامة محمد بن جير، وسمعه عليه السيد الحسن بن المهدي الهادوي .

قال السيد محمد بن يحيى: هو السيد العالم الأوحد، المطهر المقدس، ترجمان الدنيا والدين فرع الأئمة الهادين.


حرف الفاء معجمة

534- الفضل بن أبي السعد العصيفري [… - ق 7هـ]

الفضل بن أبي السعد العصيفري كذا في النـزهة، والصواب أبو الفضل كما يأتي في الكنى إن شاء الله.


535- الفضل بن أبي الحسين الدمتي [… - ق 8 هـ]

الفضل بن أبي الحسين بن أحمد الدمتي، بمهملة ثم ميم ثم تاء مثناة، من أعلى، نسبة إلى دمت المعروفة من مشارق اليمن .

قرأ على محمد بن عبد الله الغزال المصري، وعلى الشيخ محمد بن سليمان بن عبد الباعث كتاب الجليل البطليوسي، وقرأ عليه العلامة إبراهيم بن محمد بن نزار الصنعاني.

قال القاضي: هو الشيخ، العارف، الكامل، العلامة، له خلاف في الفروع معروف، انتهى.


536- فيروز شاه [… - ق 7هـ]

فيروز شاه، الجيلي.

سمع (أعلام الرواية على نهج البلاغة) على مؤلفها علي بن ناصر، وسمعه عليه المرتضى بن شراهنك المرعشي، ذكره في مشيخته، وقال: فيروز شاه الجيلي الزيدي، الفقيه الأجل الفاضل، ركن الدين ونصيحه.


حرف القاف

537- القاسم بن أحمد الشاكري [… - 640 هـ تقريباً]

القاسم بن أحمد بن عبد الله بن أحمد الشاكري، الفقيه العلامة، المعمر.

قال شيخه أحمد بن نسر صاحب (الوسيط) في الفرائض: وبعد فإنه لما سمع عليَّ القاسم بن أحمد الشاكري مذاكرة في الفرائض ألقيتها عليه على وجه الإجمال، من غير أن آتي له بمثال على الحد الذي كنت سمعت على شيخي، فسألني بعد ذلك المساعدة إلى تعليقها، وبيان كل مسألة وتحقيقها فأجبته إلى ما قال، وأسعفت له بالسؤال.

قلت: وسمع (مجموع الإمام زيد بن علي) على عمران بن الحسن، وأجازه بعد السماع في شهر القعدة سنة ثلاث وعشرين وستمائة، قيل: وكذلك سمع عليه أيضاً كتاب (أخبار الأذان بحي علي خير العمل)، وأجازه أيضاً بعد السماع.

قلت: وشارك الإمام أحمد بن الحسين الشهيد في بعض سماعاته كالمجموع وغيره على الشيخ أحمد بن محمد شعلة في سنة ست وثلاثين وستمائة.

وقال بعضهم: ولقاسم الشاكري أجازة من سليمان الشاوري في جميع مسموعاته ومستجازاته.

قلت: منها (أمالي أبي طالب)، وغيرها، وسمع (شمس العلوم) في اللغة لنشوان على حسن بن أحمد بن جعفر الهمداني، عن محمد بن نشوان، عن أبيه المؤلف.

قلت: والشاكري معدود من مشائخ الإمام الشهيد أحمد بن الحسين ـ عليه السلام ـ، وأخذ عنه علم الفرائض محمد بن عبد الله بن حمزة كما ذكره ابن حميد.

قال القاضي: هو سيف الإسلام، ولسان الملة، العالم الكبير، الفقيه حقاً، البليغ المجاهد، المحقق في فنون العلم، وهو لسان البلاغة، والمسور لها بأسورة المصاغة، إمام العلوم بأسرها، وله صنف القاضي أحمد بن نسر كتاب (الوسيط في الفرائض)، وقال في خطبة الوسيط: وبعد فإنه [لما] سمع عليَّ الفقيه الأجل الأكمل، رفيع القدر والمحل، نظام الدين، لسان المتكلمين، وقريع المنادين قاسم بن أحمد، وهو أحد من صحب الإمام أحمد بن الحسين أيام دراسته، وتولى من أمر تدريسه وتهذيبه ما يحسن الله جزاءه، وصحبه في المشاهد فقاتل بسنانه وقاول بلسانه، وكان يعود العسكر للأمر بالمعروف والنهي عن المنكر، وهو الحاضر في قصة الحشيشيين المعروفة، الذين سطوا على الإمام ـ عليه السلام ـ فوثب الفقيه قاسم بن أحمد فقبض على الحشيشي، وكان الفقيه قد شيخ فأعطاه الله القوة وسلم الله الإمام، وذلك في سنة[بياض]، وكان كثير العناية بالدين والشرع، وله شعر واسع كثير، ثم استشهد في ناحية الظفير في عشر الأربعين وستمائة.


538- القاسم بن أحمد بن حميد المحلي [… - ق 8هـ]

القاسم بن أحمد بن حميد بن أحمد المحلي، الوادعي الصنعاني الهمداني، الفقيه العلامة.

يروي علم الكلام، وكتب الأئمة وشيعتهم الكرام، وغير ذلك من سائر فروع الأحكام عن: أبيه أحمد بن حميد، عن أبيه حميد الشهيد، عن الإمام المنصور بالله عبد الله بن حمزة، عن مشائخه، وله رواية أيضاً عن أبيه، عن جده، عن عمران بن الحسن حققه في (مآثر الأبرار).

وأخذ عنه: الفقيه محمد بن يحيى اليامي، والسيد الهادي بن يحيى المرتضى صنو الإمام أحمد بن يحيى المرتضى.

قال ابن حنش: وأخذ عنه: القاضي عبد الله بن الحسن الدواري، وصنوه علي بن الحسن الدواري، وولده محمد بن قاسم، والفقيه أحمد بن إبراهيم بن عطية، ومحمد بن زيد، قيل: والمطهر بن محمد بن تريك، وغيرهم. انتهى.

قال القاضي: هو إمام المعقول والمنقول، ولسان فروع العلم والأصول، علم الدين، مطلع الخفيات في مطالع الأهله، والكاشف لظلم الشكوك بشموس الأدلة، كان من أوعية العلم سيما الأصولين، وتكلم وسبق واعترف الناس بفخره واغترفوا من بحره، له تأليف في علم الكلام على شرح الأصول الخمسة، سماه (الغرر والحجول) ، وله (الجوهرة) في أصول الفقه، وتعليق سماه (الضامنه) أفاد فيه وأجاد، وانتقد فيه غاية الانتقاد، وسماه بعض العلماء براوي الزيدية؛ لتبحره في العلوم، وتوفي بصنعاء ،[بياض في (ب) و(جـ)] وقبره بمقبرة صنعاء .


539- القاسم بن أحمد المعروف بالخمري [… - بعد 1110هـ]

القاسم بن أحمد بن [بياض في المخطوطات]، المعروف بـ: الخمري، بمعجمة ثم ميم ثم مهملة؛ نسبة إلى خمر من بلاد الظاهر ، القاضي العلامة، علم الدين.

أخذ في الفقه على القاضي محمد بن علي العفاري، وأخذ عنه: شيخنا عبد الله بن يحيى الروسي، وغيره [بياض في المخطوطات]، كان القاضي عارفاً، محققاً، سيما في علم الفروع، سكن السودة ، وكان نائباً بها أولا لمولانا الإمام القاسم بن المتوكل إسماعيل، ثم لمولانا القاسم بن محمد المؤيد، ولم يزل بها مقيماً للأمر بالمعروف والنهي عن المنكر ومواظباً على التدريس حتى توفي في العشر بعد المائة رحمة الله تعالى عليه، وقبره بالسودة .


540- القاسم بن المتوكل على الله إسماعيل [1068- 1121هـ]

القاسم بن أمير المؤمنين المتوكل على الله إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن الرشيد الهدوي، الحسني القاسمي، السيد العلامة، علم الدين.

مولده [بياض في المخطوطات] .

سمع على أبيه الإمام المتوكل على الله فمما سمع عليه أمالي أبي طالب [بياض في المخطوطات]، وسمع على القاضي حسين ذعفان (البحر الزخار) في ذمار في آخر مدته [بياض في المخطوط (أ) و(جـ)]، وسمع تيسير الديبع، وثلاثيات البخاري، و(مسند الدارمي) ، و(بلوغ المرام) على العلامة أحمد بن عمر الحبيشي، والظاهر أن له منه إجازة، ثم قرأ في المدينة (موطأ مالك) أيام حجه سنة ست ومائة وألف على العالم[بياض].

وأخذ عنه: الحسين بن القاسم بن المؤيد بالله إجازة أمالي أبي طالب [بياض في المخطوطتين (أ) و(جـ)]، وكان مولانا علم الإسلام، سيداً، عالماً، فاضلاً، سكن في ثلاء مدة من وقت أبيه إلى دولة الخليفة المهدي محمد بن المهدي أحمد بن الحسن ثم لما مات صنوه أحمد بن المتوكل في الروضة سنة 1090هـ، ولاه السودة وبلادها، وبقي والياً بها مدة المهدي ومدة صنوه المؤيد، ثم لما تولى المهدي محمد بن المهدي أرسل له المهدي وبقي بحضرته، ثم انتقل إلى ضوران وأقام به مدة، ثم إلى ذمار وأقام به على التدريس، وكان له أخلاق سمحة، سهلة، علوية، نبوية، متوكلية، ولم يزل كذلك [حتى توفي بذمار في رجب سنة إحدى وعشرين ومائة وألف وقبره] [بياض] [ولبث بحضرة المهدي أيام إقامته في رداع ، وقرأ على القاضي علي بن أحمد السماوي، ثم لما رحل المهدي إلى المواهب استأذنه في إقامته بضوران فلبث فيه إلى سنة 1112هـ، ثم عاد إلى ذمار ] إلخ.


541- القاسم بن الحسن بن معية الشريف [… - ق7 هـ]

القاسم بن الحسن بن محمد بن الحسن بن معية الشريف، عماد الإسلام أبو جعفر.

قرأ صحيفة زين العابدين على عهد الرواة ، وقال ما لفظه: قرأ عليَّ السيد القاسم بن الحسن قراءة صحيحة مهذبة، ورويتها له عن السيد بهاء الشرف أبو الحسن محمد بن الحسن بن أحمد بن علي بن محمد بن عمر بن يحيى العلوي الحسيني بسنده في أول الصحيفة ورجاله المسميين وأبحته روايتها، على حسب ما وقفته عليه وحددته، وكتب عبد الله بن حامد بن أحمد بن أيوب بن علي بن أيوب في شهر ربيع الآخر سنة ثلاث وستمائة ومن هذه النسخة نقل على بن السكون نسخته وتتبع إعرابها عن أقصاه حسب الجهد إلا ما زاغ عنه النظر، وحسر عنه البصر، وذلك في شهر الحجة سنة ثلاث وأربعين وستمائة، انتهى.


542- القاسم بن علي بن عبد الله [310 -393هـ]

القاسم بن علي بن عبد الله بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب المعروف بـ:الإمام العياني.

يروي عن أبيه علي عن أبيه عبد الله، عن أبيه محمد، عن أبيه القاسم [بياض في المخطوطات].

وعنه: أحمد بن محمد الطبري.


543- الإمام القاسم بن محمد [967 - 1029هـ]

القاسم أمير المؤمنين المنصور بالله بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين بن علي بن يحيى بن محمد بن يوسف الأشل بن القاسم بن يوسف الأكبر بن يحيى بن أحمد بن الإمام الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الإمام الحسني، الهدوي، القاسمي، اليمني، أبو محمد العلامة، مولده في صفر عام سبع وستين وتسعمائة لإثني عشر خلت من صفر بالشاهل من بلاد الشرف ، نشأ ـ عليه السلام ـ معروفاً بالطهارة وقوة القلب والبطش، كفلته الشريفة الطاهرة أم الغيث بنت علي عمته، وأرسلت به إلى الرغيل بمهملة، ثم معجمة ثم تحتية، [ثم لام] غربي مسور فأتم قراءته القرآن عندها وأما قراءته فقال ـ عليه السلام ـ ما لفظه: أروي من فقه الزيدية (الأزهار)، و(شرح ابن مفتاح)، و(التذكرة)، و(مفتاح الفرائض)، و(شرح الناظري) على السيد العالم التقي جمال الدين علي بن إبراهيم القاسمي قراءة عن الفقيه محمد بن عبد الله بن راوع قراءة.

(ح) وعن: الفقيه العالم المهدي بن أحمد الرجمي قراءة لجميع (كتاب الأحكام من البحر الزخار)، وأجازة لسائر كتب آل محمد وشيعتهم، قراءة على الفقيه العلامة إبراهيم بن مسعود الحوالي قراءة على الفقيه العلامة محمد بن عبد الله بن راوع مقدم الذكر وأجازة له من الفقيه سعيد بن عطاف القداري الآتي ذكره إن شاء الله تعالى.

(ح) وعن: السيد العلامة المجاهد في سبيل الله إبراهيم بن المهدي القاسمي الجحافي قراءة (لأصول الأحكام) للإمام أحمد بن سلميان، وإجازة لغيره عن السيد أحمد بن عبد الله الوزير قراءة لكتاب (أصول الأحكام)، وإجازة لغيره أيضاً.

(ح) وعن: السيد العلامة أمير الدين بن عبد الله قراءة لجميع كتاب (شفاء الأوام) من أوله إلى آخره، وأجازة لجميع كتب علوم آل محمد، وغيرها مما يأتي ذكرها إن شاء الله تعالى، عن السيد أحمد بن عبدا لله بن الوزير مقدم الذكر.

(ح) وعن: القاضي العلامة محب آل محمد، أحمد بن صلاح الدواري الملقب بالقضعة إجازة عن السيد أحمد بن عبد الله الوزير المقدم الذكر، وعن الحاكم عبد العزيز بن محمد بن بهران الآتي ذكره إن شاء الله تعالى.

[(ح) وعن: الفقيه العلامة عبد الرحمن بن عبد الله الحيمي قراءة لقطعة من (شفاء الأوام) وإجازة لباقيه عن السيد أحمد بن عبد الله الوزير المقدم ذكره] .

(ح) وعن: الحاكم عبد العزيز بن محمد بن يحيى بن بهران التميمي إجازة عن والده محمد بن يحيى ومشائخه الذين هم يحيى بن محمد بن حميد المقرائي، ومحمد بن علي بن عمر الضمدي، والفقيه حسن الزريقي.

(ح) وعن: السيد صلاح بن أحمد بن عبد الله الوزير مقدم الذكر إجازة عن والده أحمد بن عبد الله.

(ح) وعن: الفقيه العلامة عبد الله بن المهلا النيسائي، إجازة عن السيد أحمد بن عبد الله مقدم الذكر.

(ح) وعن: الفقيه سعيد بن عطاف القداري إجازة عن يحيى بن محمد بن الحسن المقرائي.

(ح) وعن: أحمد بن يحيى الذويد الصعدي إجازة عن عبد العزيز عن والده وعن مشائخه.

(ح) وأروي أيضاً جميع كتاب (شفاء الأوام) عن: الفقيه المحقق المتقن عامر بن محمد، قراءة عن الحاكم عبد العزيز بن محمد بن يحيى بهران، قراءة عن مشائخه المذكورين، وهؤلاء الذين انتهى إليهم السند كلهم يروون عن الإمام يحيى شرف الدين ـ عليه السلام ـ جميع ما سنقف عليه إن شاء الله تعالى، فيما يأتي ذكره من كتب أهل البيت، ومشيخة المذهب ـ عليهم السلام ـ ، وغيرهم من أتباعهم، وغيرهم من فقهاء العامة، وعلى الجملة فكلما هو في هذا الإسناد مما هو سماع أو إجازة أو مناولة أو غيرها من الطرق للإمام شرف الدين ـ عليه السلام ـ ، فقد صار لنا بمثل تلك الطرق التي للإمام شرف الدين إليه عن المقدم ذكرهم، عن مشائخهم، عن الإمام شرف الدين ـ عليه السلام ـ حسبما قد وضعناه هاهنا والله الموفق والهادي، ولبعض من تقدم ذكره من الطرق غير طريق الإمام شرف الدين عليه السلام كما يأتي إن شاء الله، ولنا أيضاً من الطرق غير ما ذكرنا، وستقف على ذلك إن شاء الله تعالى، انتهى بلفظه.

ثم قال ـ عليه السلام ـ في موضع: هذه إجازة الفقيه عبد الله بن المهلا في الكتب التي ذكرها وهي منقولة من خط يده فليثق بذلك من سمع مني أو أجزت له.

قلت: وله إجازة من الفقيه شمس الدين أحمد بن عثمان بن عبد الرحيم صاحب المسوح أولها: بسم الله الرحمن الرحيم، الحمد لله الذي أيقظ للشريعة من يكشف اللثام عن وجهها الأبهج، ويفتح للأنام من قواعد الأحكام كل باب مرتج، ويدل على اقتفاء سواء المنهج، والتمسك بالسنة والحق الأبلج، ثم ساق كلاماً طويلاً وأحاديث وأشعار وغير ذلك حتى قال: ثم التمس مني من ألبسه الله تاج الكرامة والغزارة أن أكتب له فيما أرويه إجازة فاحتقرت نفسي عند ذاته الشريفة، وتصاغرت قدري عند رتبته المنيفة، وعلمت قصور بضاعتي، وأيقنت ضعف استطاعتي، وأنشدته معتذراً بيتي ابن الوردي، فلم يصغ إلى عذري بل ثنى بأمري، فأقول: أجزت لمولاي ومولى المسلمين أبي محمد القاسم بن محمد أن يروي عني جميع ما تجوز لي روايته مما أجزت به وأخذته عن مشائخي.

قلت: وسيأتي إن شاء الله تعالى في الفصل الثاني وذلك (صحيح البخاري) و(مسلم) و(سنن أبي داود) و(الترمذي) ، و(جامع الأصول)، وفرعاه (تجريد الأصول) و(تيسير الوصول)، و(الجامع الصغير)، و(شفاء القاضي عياض)، و(بهجة المحافل للغامري) ـ رحمهم الله ـ وجزاهم الله خيراً.

قلت: وستأتي طرقه مفصلة إن شاء الله تعالى، ثم قال ـ عليه السلام ـ في موضع من كتابه كتاب (الإجازات) الذي هو معتمدنا في أكثر الروايات ما لفظه: أن الفقيه العارف شمس الدين أحمد بن يحيى بن سالم الذويد أجاز لي أن أروي جميع ما له من الكتب سماعاً أو إجازة والله الهادي، وهذه طرقه.

قلت: ستأتي إن شاء الله تعالى مفصلة في مواضعها.

قلت: وقال القاضي في ترجمة أبي القاسم بن أحمد بن الهادي الصنعاني ما لفظه: كان شيخ الإمام القاسم في (الكشاف)، وشيخ غيره فيه.

قلت: ولازم الإمام الحسن بن علي بن داود وقرأ عليه، ثم قال في بعض رسائله: ونحن نحفظ مذهب زيد بن علي عن أبيه عن جده، نرويه بالسند المتصل به وصنوه الباقر يروي مذهبه عن أبيه عن جده، [(ونحن نحفظ مذهبه بطريق صحيح من طريق علي بن موسى الرضا، عن أبيه، عن جده) ، ونحن نحفظ مذهب الإمام محمد بن عبد الله النفس الزكية سنداً وطريقاً صحيحة إليه، وهذا الإمام القاسم الرسي يروي مذهبه عن أبيه عن جده] ، وهذا الهادي للحق يروي مذهبه، عن أبيه عن جده، وهذا الناصر للحق يروي مذهبه عن محمد بن منصور، عن أحمد بن عيسى، عن حسين بن علوان، عن أبي خالد، عن زيد بن علي، عن أبيه عن جده، وهذا المؤيد بالله أحمد بن الحسين يروي مذهبه عن الحسين بن إسماعيل الفقيه، عن الناصر للحق بطرقه، ونحن نروي مذهبهما يعني الناصر والمؤيد بالله بالسند الصحيح إليهما، ثم قال ـ عليه السلام ـ في موضع: وأنا أروي مذهبي عن السيد صارم الدين إبراهيم بن المهدي الجحافي قراءة، وعن السيد أمير الدين كلاهما عن السيد أحمد بن عبد الله الوزير، عن الإمام شرف الدين، عن السيد إبراهيم بن محمد الوزير، عن السيد أبي العطايا، عن أبيه، عن الواثق المطهر بن محمد بن المطهر، عن أبيه، عن جده، عن محمد بن أحمد بن أبي الرجال، عن الإمام الشهيد أحمد بن الحسين، عن الشيخ أحمد بن محمد شعلة، عن الشيخ محيي الدين، عن الإمام أحمد بن سليمان، عن إسحاق بن أحمد، عن عبد الرزاق بن أحمد، عن الشريف علي بن الحارث، وأبي الهيثم يوسف بن أبي العشيرة، عن محمد بن الحسن ، عن محمد الظهري، عن محمد بن أبي الفتح، عن المرتضى محمد بن يحيى، عن أبيه عن جده القاسم، عن أبيه عن جده، إسماعيل عن أبيه، عن جده الحسن بن علي، عن أبيه علي، عن النبي ـ صلى الله عليه وآله وسلم ـ، فهذا مذهبنا، انتهى.

قلت: وله تلامذة[أجلاء] منهم: ولده المؤيد بالله محمد بن القاسم، وصنوه الحسين بن القاسم، والسيد أحمد بن محمد الشرفي، والقاضي علي بن حسين المسوري، وعبد الحفيظ بن المهلا، ومحمد بن عبد الله بن المهلا، والسيد عبد الله بن أحمد الشرفي، والسيد الحسن بن علي العبالي، والسيد ناصر بن محمد الغرباني، والسيد أحمد بن عامر بن علي، وغيرهم ممن يذكر في بابه.

قال السيد مطهر في السيرة: أما خصائصه فكان أشبة أهل زمانه بصفات جده، إذا ذكر الله هو أو غيره يُرى عليه أثر الخوف وتأخذه رعدة، وأما علمه فمما لا يفتقر إلى بيان، ولا إمعان لطلب البرهان، فإنما هو علم الأمة وهاديها، ومعدن الشريعة الغراء وحاميها، ومن نظر في مصنفاته وجواباته ورسائله علم صحة ذلك كما يعلم الضروريات، وأما شجاعته ورباطة جأشه عند طوفان الطغيان، وسورة الضراب والطعان، فمما عرفه القريب والسحيق، والعدو والصديق، وأما ورعه فمما يضرب به المثل، ولا يقدر عليه [فيما] يعلم غيره، وأما تدبيره النافع فمما لا يحتاج أن يفرد له باب لظهوره، وأما سخاءه فمما يضرب به المثل ولا يقدر عليه أحد من أهل العقد والحل، بل ولا أهل السهل والجبل، وأما شفقته على الأمة وحرصه على هدايتها فأمر من وراء العقول، ثم أنه لم يقف على بدعة الإ رَدَّهَاء، ولا منكر إلا أزاله منذ قدر وبلغ، وأما صبره على الشدائد وتحمله مما توهي الأوابد فلا يمكن إستيفاء جملها فضلاً عن تفاصيلها، نعم وكان ابتدأ دعوته في صفر سنة ست وألف، في جبل قمر من جهات الحفار ، وبلد أبو زيد، ولم يزل يتردد من عذر إلى حبور إلى جهات شهارة ، وفي أثناء ذلك وقعات واستقر في السودة أياماً، ودخل شهارة في سنة ست في جمادى الأولى، ثم كان حصار شهارة وخروجه ـ عليه السلام ـ إلى برط في شوال سنة تسع وألف، وفيها ألف (الأساس) و(التحفة) في النحو، وأنشأ (قصيدته المسماة باستفتاح الفرج) ، ثم رجع إلى شهارة في شعبان سنة خمس عشرة وألف وبنى بها الجامع المشهور، ثم أسس جامع الهجر وغير ذلك، وفي خلال ذلك وقعات مشهورة، أعظمها وقعة غارب أثلة وغيرها، ثم كان الصلح بينه وبين الأتراك في شهر رجب سنة خمس وعشرين وألف، وفي خلال ذلك مكث عليه السلام على التدريس وألف (الاعتصام) وبلغ فيه الصيام وكتاب (الإرشاد) .

قلت: ولنذكر ما ذكره أحمد بن عثمان بن عبد الرحيم في وصفه عليه السلام [فقال] ما لفظه: خليفة الحق، الحائز لقصبات السبق، هلال هالة الآل، من مفاخر سواه إلى مفاخرة كالآل ، ذي الهمة السامية للنجوم، والجد المساعد لنيل كلما يروم، وكعبة المفاخر، وخضَّم العلم الزاخر، المتأهل لحراسة بيضة الإسلام، المتأكدة حقوقه على الخاص والعام، فله حق النسب والعلم والإمامة وأشد الإنعام حسنة الليالي والأيام، المصوع للأرجاء بطيب نشره، المقتفي آثار آباءه في نهيه وأمره، مولى المسلمين: أمير المؤمنين أبي محمد الولي، القاسم بن محمد بن علي، وكان وفاته ـ عليه السلام ـ ثالث الليلة المسفرة عنها يوم الثلاثاء لإثني عشر يوماً من شهر ربيع الأول سنة تسع وعشرين وألف، ثم قبر شرقي مسجده الشريف، وعمر عليه قبة مشهورة مزورة، وكراماته كثيرة تخرجنا عن المقصود رضوان الله عليه.


544- القاسم بن محمد بن القاسم [1042 -1127هـ]

القاسم بن أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد الهاشمي القاسمي الهدوي اليمني، حفيد الأول، السيد، الإمام، العلامة.

مولده ليلة ثامن عشر من شهر الحجة آخر شهور سنة اثنتين وأربعين وألف، نشأ على ما نشأ عليه سلفه الكرام، فقرأ على السيد حسين بن محمد الحوثي في النحو والصرف، وعلى العلامة الحسين بن يحيى حنش في النحو أيضاً والمعاني والبيان، وقرأ على أخيه الحسين بن المؤيد بالله في بعض كتب الحديث، ثم قرأ في الفقه (الأزهار وشرحه) و(البيان) و(البحر الزخار)، و(الهداية) و(الأحكام)، و(أصول الأحكام)، وغير ذلك، على شيخه السيد العلامة الحسين بن صلاح، واستوعب جميع أوقاته بالدرس عليه في كتب الفروع جميعها، ثم سمع على عمه الإمام المتوكل على الله بضوران (الفصول اللولؤية) و(الأربعين العلوية) وغير ذلك، وقرأ (الكشاف)[وغير ذلك] على القاضي المعمر يحيى بن علي المعمري بحق سماعه على السيد أحمد بن محمد الشرفي بطرقه، ورأيت له من القاضي حسين بن ناصر بن عبد الحفيظ المهلا إجازة في مؤلفه (المواهب القدسية شرح المنظومة البوسية) الأربعة الأجزاء، وأظن له منه إجازة عامة والله أعلم.

وله تلامذة أجلاء منهم: السيد صلاح بن ناصر الخطيب، والفقيه أحمد بن جابر الكينعي، والفقيه يوسف بن الحسن الأكوع، وغيرهم، وخاتمة تلامذته ولده الحسين بن القاسم؛ فإنه ناوله الهداية لابن الوزير وأجازه في الكشاف وغيره مما له فيه سماع أو إجازة وكتب ذلك بخطه رضوان الله عليه في عام ست عشرة ومائة وألف سنة، كان ـ رحمة الله عليه ـ حليف القرآن، وعلم الأوان، ومنبع الإحسان، وصدر الأئمة الأعيان من ظهرت كرامته في أرض المكارم فأشرق بها الملوان، وانتشرت في كل مكان، وكان عين الوجود، وبركة كل موجود، جواداً مشهوراً بالفضائل والفواضل.

وقال غيره: مولانا السيد الجليل الشهير، الرئيس الفخيم الخطير، وارث علوم السنة النبوية والكتاب المبين، والسابق بالخيرات بإذن الله ذلك هو الفضل الكبير، علم الإسلام والمسلمين، علامة علماء الآل آل محمد الأمين سر الصفوة من الآل الأكرمين قلت: ولما بلغ من العلم أقصاه رمقته العيون بالإمامة، فلما مات عمه الإمام المتوكل على الله في سنة سبع وثمانين وألف، قام ودعا فأجابته العلماء الأعلام، وبايعوا، وناصروا، وشايعوا وفي خلال ذلك كانت دعوة الإمام المهدي أحمد بن الحسن بن الإمام، وجرت بينهما حروب وأمور آلت إلى صلاح ذات البين والمسالمة كما أشار إليه شيخنا في تتمة البسامة:

ولم تطل إمرة المهدي إذ
كما جفت قاسماً بالفضل إذ قرعت
وحين لبى أخاه قرَّ خاطره
كلاهما حامل للأمر محتمل
ذا رب فضل وعرفان وملحمة

رأته معوان خطب كهف مفتقر
له العصا بكف الصارم الذكر
واستنفر الجيش نحو الشام من أقر
ثقل المكاره براً بالأنام بري
وذاك رئبال جيش ثابت الغدر

ثم لم يزل قائماً بالأمر بالمعروف ناهياً عن المنكر، ملازماً للتدريس حتى توفي الإمام المهدي أحمد بن الحسن رضوان الله عليه، وقام الإمام المؤيد بالله فاتفقا بخمر، وسالمه، وقلده هذا الأمر الخطير، وأقام بشهارة حتى دعا الخليفة المهدي محمد بن المهدي، فشايع وناصر وتحمل المشاق، حتى كان [إلى شهر صفر] سنة اثنتين ومائة وألف سنة حُمل ـ عليه السلام ـ إلى قصر صنعاء ، فأقام محبوساً إلى سنة خمس عشرة ومائة وألف سنة، ثم أذن له الخليفة في بقاء صنعاء ، فنقل بعض أهله وأولاده، ولم يزل بها مكباً على درس القرآن العظيم، والمطالعة لكتب سلفه الأخيار، مواظباً على طاعات الحي القيوم، مشتغلاً بخويصة نفسه، حامداً لله سبحانه على سقوط التكليف حتى توفاه الله سبحانه أذان الظهر يوم الأحد سابع أو ثامن شهر جماد الآخر سنة سبع وعشرين ومائة وألف، وصلي عليه في الجامع، وقبر جوار صنوه جمال الدين علي بن المؤيد في القبة المعروفة بالوشلي رحمة الله عليه وسلامه.


545- القاسم بن محمد العلوي [… - ق 4هـ]

القاسم بن محمد العلوي، السيد الفاضل، علم الدين.

قال تلميذه سعيد بن عطاف القداري: ومما صح لي سماعاً (الأزهار) وشرحه على السيد قاسم بن محمد العلوي، وبعض كتاب (التذكرة) وهو يروي عن القاضي محمد بن عبدالله بن راوع، وعن الفقيه عيسى بن ذعفان وهما يرويان بالسند المتقدم إلى مشائخه المعتبرين من الأئمة الهادين وشيعتهم المطهرين، انتهى.


546- القاسم بن ناصر الشاطبي [… - بعد سنة 1134هـ]

القاسم بن ناصر الشاطبي، الفقيه، علم الدين، العلامة.

قرأ على القاضي محمد بن صالح العنسي [بياض في المخطوطة (أ)]، وعلى القاضي حسن بن محمد المغربي[بياض]، وقرأ عليه علماء الزمان كالسيد جمال الدين علي بن محمد [بياض في المخطوطات] وهذا الفقيه عالماً عاملاً، ورعاً، سكن في روضة حاتم ، وقطع أوقاته بالتدريس، وهو من بقية علماء الزمان.


547- القاسم بن يحيى بن المؤيد [… - …]

القاسم بن يحيى بن المؤيد الفضيلي. كان عصرياً للسيد علي بن محمد بن أبي القاسم، وأخذ على [بياض في المخطوطات]، وهو أحد مشائخ العلامة إسماعيل بن أحمد بن عطية، وكان فقيهاً فاضلاً، [عالماً] نحريراً. انتهى.


548- القاسم بن يوسف بن معوضة [… - ق9 هـ]

القاسم بن يوسف بن معوضة بن مياح الهاني، نسبة إلى ألهان بلد من مخلاف آنس ، الفقيه العلامة، علم الدين، أحسبه صحب الفقيه يوسف، وقرأ عليه التذكرة، وصحب القاضي يحيى صاحب البيان ووضع له إجازة.

قلت: وسمع عليه الإمام شرف الدين مما سمع عليه (التذكرة)، وكان فقيهاً، عالماً، فاضلاً، وله (شرح على الحاجبية) ، وكان وفاته بصنعاء يوم الثلاثاء في شهر شوال سنة سبع عشرة وتسعمائة، وقبره في الحوطة المرتفعة التي تلي الداير بالقرب من باب اليمن .

قلت: بالقرب من المجزرة التي خارج باب اليمن ، وعليه لوح فيه:

برسم قاسم من فاق الورى شرفاً
ذاك ابن مياح من بالفضل قد عرفا

وخاض بحر العلوم الكل واغترفا
وصار رسم اسمه للمشتفين شفا

[قلت: وكانت عليه حوطة قد خربت فجددها حفيده القاضي محمد بن الهادي الخالدي في سنة اثنتين وثلاثين ومائة وألف سنة] .


حرف الكاف

549- كور يكير [… - …]

كور يكير، ضبطه الحافظ بضم الكاف وسكون الواو وكسر المهملة وفتح التحتية مثناة وكسر الكاف وسكون التحتية وفتح المهملة الآخرة، أبو ثابت الديلمي، العلامة.

سمع (الإبانة) في مذهب الناصر على الأستاذ يعقوب بن الشيخ أبي جعفر محمد بن يعقوب الهوسمي ورواها عنه: ولده شهردبير، ذكره السيد أحمد [بن] الأمير، وقال: هو الشيخ الأفضل الأكمل الزاهد أبو ثابت.

قال القاضي: هو الشيخ العلامة رئيس العراق ، جامع الفروع والأصول وبرهان معلومها والمجهول، قال: وهو تلميذ الأستاذ[صاحب تعليق الإبانة الكبير يعقوب بن أبي جعفر بن محمد بن يعقوب ذكره العلامة] أحمد بن الأمير[الحسني].

قلت: ليس تلميذاً للمذكور ، وإنما ذكره في مسند الإبانة وزوائدها وبينه وبينه في السند ثمانية رجال، انتهى.


حرف اللام

550- لطف الله بن محمد الغياث [… - 1035هـ]

لطف الله بن محمد بن الغياث بن الشجاع بن الكمال بن داود الظفيري اليمني، الشيخ، العالم، سماعاته باليمن مشهورة منهم: إبراهيم بن علي بن الإمام شرف الدين قرأ عليه (نجم الدين النحو)، ثم رحل إلى الطائف فسمع بها على عالمها[بياض]، ثم عاد إلى اليمن في شيئٍ وعشرين بعد الألف فقرأ عليه العلماء كسلطانهم الحسين بن القاسم سلام الله عليه وولد أخيه محمد بن الحسن، وشيخ العربية صديق بن رسام، فإنه أجل تلامذته، وأحمد بن صالح العنسي، وغيرهم ممن يرجع الإسناد إليه.

قال القاضي: هو شيخ الشيوخ، وأستاذ[أهل] الرسوخ، الحري بأن يسمى أستاذ البشر والعقل الحادي عشر، بهاء الدين، سلطان المحققين، كان مستكملاً لأنواع الفضائل حليماً، وكان في العلم غاية لا تدرك، قد استجمع العلوم الإسلامية والحكمية، وحققها وعارض أهلها واستدرك، ونقل أهل الأقاليم الشاسعة أقواله وما وضعه من الكتب، هو مرجع الطالبين في اليمن منها: (المناهل الصافيه شرح الشافية) صارت الشروح بعدها كالمنسوخة وله (شرح على الكافية) لكنه لم يتم، ومن أعجب تصانيفه (الإيجاز في علمي المعاني والبيان) ، وله (الحاشية المفيدة على شرح التلخيص الصغير) وشرح على (الفصول اللؤلؤية) ولم يتم وله (شرح على خطبة الأساس) ، وله في الطب ملكة عظيمة، وكان الإمام القاسم عليه السلام يصفه بذلك ويقول: طبيب ماهر، ولم يتظهر به، وله في علم الجفر والزيجات وغيرها أدراك كامل، وكان كابن حزم في الفرائض والحساب، وأقام بمكة أياماً قيل: خمسة وعشرين سنة واختلط به الفضلاء وكان مجللاً محترماً، وكان أعف خلق الله عن الشبهات، وله أجوبة مسائل محققة توفي في شهر رجب سنة خمس وثلاثين وألف (1035هـ)، بظفير حجة ، وقبره معروف.


551- لطف الله بن مهدي الظفيري [… - ق12هـ]

لطف الله بن مهدي بن لطف الله بن محمد الغياث الظفيري، حفيد الأول، الشيخ العلامة.

قرأ على السيد علي بن الحسين بن جحاف في علم العربية، وقرأ عليه جماعة من أبناء الزمان[بياض في المخطوطة أ]كان الشيخ عالماً، محققاً، محباً للخمول كثير الأدب حفاظة، أقام بذمار مدة في خلافة المهدي، محمد بن أحمد.


552- لقمان الشريحي [… - …]

لقمان الشريحي، القاضي المؤيدي.

سمع الإبانة على جمال الدين علي الديشلي ، وسمعها عليه مع زوائدها ولده يحيى بن لقمان ذكر ذلك السيد أحمد بن الأمير في مشيخته، انتهى.

[وذكره القاضي فقال: هو القاضي العلامة من علماء العراق الكملة، انتهى] .


حرف الميم

553- مبارك بن إسماعيل [… - …]

مبارك بن إسماعيل بن محمد العنسي الترمذي.

يروي فوائد قاضي القضاة البلخي عن مؤلفها أبي بكر بن عبد الملك بن عبد العزبز البلخي ورواها عنه: أبو العلاء زيد بن منصور الراوندي وإسماعيل بن زيد الحياني شيخا الكني، وقالا: أخبرنا القاضي الإمام الزاهد أمير الحضرتين أبو الفتح مبارك بن إسماعيل …إلخ.

ذكره علي بن حميد في مشيخته.


من اسمه المحسن

554- المحسن بن المؤيد بالله [… - 1141هـ]

المحسن بن أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين المتوكل على الله إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد، السيد، العلامة، الحسني، الهادوي، القاسمي، اليمني، ضياء الإسلام، مولده [بياض في المخطوطات]، اشتغل بطلب العلم على مشائخ أجلاء منهم: السيد الحسين بن أحمد زبارة قرأ عليه في النحو ك(حاشية السيد) و(ملحة الإعراب) وفي أصول الدين (الأساس) و(شرحه الصغير) للسيد أحمد بن محمد الشرفي، وفي أصول الفقه (الفصول اللؤلؤية)، وفي الفقه (الأزهار) وشرحه لابن مفتاح وغير ذلك من مذاكرات عديدة في مسائل تفسيرية وحديثية وأصولية ولغوية، ثم طلب منه إجازة فقال السيد مالفظه: وقد أجزت له زاده الله علماً وكمالاً أن يروي عني بذلك الشرط جميع مسموعاتي ومستجازاتي وجميع ما صحت لي روايته في الأصول والفروع وما إليها من آيات الأحكام وأحاديث الرسول عليه الصلاة والسلام، وما إليها من العربية وتوابعها، مما تلقيته عن شيوخي من الأئمة الأعلام، والسادة الكرام، والفقهاء والحكام، وأهل مذهبنا وغيرهم على جميعهم السلام، وذلك في سنة ثمان ومائة وألف[وقرأ] على القاضي أحمد بن ناصر بن عبدالحق [بياض في المخطوطتين (أ) و(جـ)]، وله منه إجازة عامة في جميع مسموعاته ومستجازاته في سنة سبع ومائة وألف سنة، وله أيضاً إجازة من القاضي الفاضل أحمد بن عبد الهادي المسوري، أجازه بعد أن طلب منه ذلك فقال: أجزت له ما يجوز لي روايته بالقراءة أو السماع أو الإجازة عن مشائخ عدة بطرقهم المتصلة فمن ذلك الحديث النبوي (تيسير الديبع) و(البخاري)، و(العلم الشامخ) للفقيه صالح المقبلي، و(حاشية البحر) له المسماة بالمنار، و(حاشية الكشاف) المسماة بالاتحاف له، وكتاب (النخبة وشرحه لابن حجر) في اصطلاح الأثر، وفي أصول الدين (شرح النجري على مقدمة البحر) للإمام المهدي و(منهاج القرشي) وفي أصول الفقه (مختصر ابن الحاجب) و(شرحه لعضد الدين) ، وغير ذلك مما للرواية فيه مدخل، والشرط ما هو معروف في محله، والمعلوم عند أهله بتأريخ شهر الحجة عام ثلاث وعشرين ومائة وألف سنة.

قلت: وكانت بمحروس صنعاء ، وقرأ أيضاً على[بياض في المخطوطات]، وعلى القاضي يحيى بن حسن سيلان [بياض في المخطوطات]، وأخذ عنه جماعة من العلماء [بياض في المخطوطات].

قال شيخه أحمد بن الهادي: هو السيد، الجليل، الناسك، الفاضل، العلامة، نور الدين، وبهجة المهتدين، هو ممن رغب في اقتفاء تلك الآثار، واقتباس تلك الأنوار مع حسن طريقة وصلاح نية.

وقال غيره: السيد، الكامل، الناشئ في طاعة الله عز وجل، وقال غيره: هو السيد الذي رقى إلى ذروة شامخ المجد المنيع الفائق على أقرانه والعين الناظرة في زمانه، باتفاق الجميع، الباذل نفيس أوقاته في طلب العلوم، المقبل بجده واجتهاده على تحقيق منطوقها والمفهوم، سليل الأئمة الهداة الأعلام، ضياء العترة والمسلمين والإسلام، المحسن بن الإمام بن الإمام بن الإمام.

سلسلة من ذهب
ونسبة ترددت
سبحان من قدسها

منوطة بالشهب
بين إمام ونبي
عن شائبات النسب

انتهى.

وأقام بصنعاء مدة الخليفة المهدي والخليفة المتوكل، ولما دعا المنصور الحسين[بن المتوكل] ، كان ممن لبى دعوته وحاول السعي في الصلح بينه وبين الناصر محمد بن إسحاق فلم يتم، ولم يزل مقيماً بصنعاء، إلى أن توفي يوم الأحد سادس شهر صفر سنة إحدى وأربعين ومائة وألف سنة[من هاهنا في الأم قدر صفحة بياض].


555- المحسن بن محمد الجشمي [413 - 494هـ]

المحسن بن محمد بن كرامة الجشمي البيهقي، الشيخ الإمام الحاكم أبو سعد الجشمي، وجشم بالجيم وشين معجمتين قبيلة من خراسان، وبيهق أكبر مدينة في خراسان ، كان حنفياً وانتقل إلى مذهب الزيدية.

سمع أبا حامد أحمد بن محمد بن إسحاق النجار، وأبا الحسين أحمد بن علي بن أحمد قاضي الحرمين، وأبا يعلى الحسين بن محمد الزبيري وأبا محمد قاضي القضاة عبد الله بن الحسن سمع عليه في شوال سنة ست وثلاثين وأربعمائة، وأبا علي الحسن بن علي الوحشي الحافظ، وأبا الفضل الأمير عبد الله بن محمد الميكالي ، وأبا عبد الرحمن محمد بن عبد العزيز النبلي، وأبا الحسن عبد الغافر بن محمد بن عبد الغافر الفارسي بنيسابور، وأبا الحسن إسماعيل بن صاعد، وأبا عبد الله محمد بن عميرة، وأبا محمد عبد الله بن حامد الأصفهاني، وأبا القاسم محمد بن أحمد بن مهدي الحسني.

قال: أخبرنا السيد الإمام أبو طالب يحيى بن الحسين الحسني، وأبا حامد أحمد بن سهل الأنصاري، وحدث عن الأستاذ أبي يوسف يعقوب بن أحمد، وقال: أخبرنا الفقيه أبو سعد المفضل بن محمد الإستراباذي، وروى عن شيخه أبي علي محمد بن عبد الوهاب الجبائي، وروى عن السيد أبي طالب يحيى بن الحسين الحسني بالإجازة من غير واسطة، وغيرهم، وتلامذته كثير منهم أحمد بن محمد بن إسحاق الخوارزمي، ومن العجب اتفاق شيخ بن كرامة وتلميذه في اسمه واسم أبيه وجده ومن تلامذته: علي بن زيد البروقني، وروى عنه: ولده محمد وكان سماعه عليه سنة اثنين وخمسين وأربعمائة.

قال القاضي الحافظ: ولد الحاكم في شهر رمضان سنة ثلاث عشرة وأربعمائة.

قال القاضي: هو الشيخ الإمام أستاذ [أستاذ] العلامة الزمخشري، الحاكم أبو سعد، كان إماماً عالماً، مصنفاً، صادعاً بالحق، له جملة كتب منها: (كتاب الإمامة على مذهب الزيدية) و(كتاب العيون وشرحه) و(تنـزيه الأنبياء والأئمة) و(تنبيه الغافلين) و(التأثير والمؤثر) و(الانتصار) و(تحكيم العقول في الأصول) ، وله (التفسير المبسوط بالفارسية) و(التفسير الموجز) بالفارسية، و(الرسالة الغراء) و(ترغيب المهتدي وتذكرة المنتهي) ، وكتاب (العقل والشروط، والمحاضرة والأسماء والصفات) ، و(نصيحة العامة) و(الحقائق والوثائق) ، و(المنتخب) و(السفينة المشهورة) ، و(تفسير القرآن المسمى بالتهذيب) قدر تسعة أجزاء كبار.

قلت: اعتمده أئمة الزيدية المتأخرين إلى غير ذلك إلى نيف وأربعين مصنفاً، وله (رسالة تسمى برسالة الشيخ أبي مرة) كانت السبب في قتله.

قال القاضي الحافظ: وتوفي شهيداً في رجب سنة أربع وتسعين وأربعمائة ومثله ذكر عمران بن الحسن، وصاحب (المقصد الحسن)، قالوا: عن إحدى وستين سنة.

وقال القاضي: سنة خمس وأربعين وخمسمائة.

قلت: والأول أصح. قلت: وقال بعض من ترجم له: وكان ولد الحاكم الفضل بن الحاكم عالماً، ورعاً، قرأ عليه أبو الحسين زيد بن علي البيهقي الوارد إلى اليمن سنة أربعين وخمسمائة، وهو وهم لتفاوت المدة، وإنما هو الفضل بن الحاكم عبيد الله بن عبد الله الحسكاني كما حققناه.

قال القاضي الحافظ: وله ولد يسمى محمد، روى عن أبيه، وروى عنه أبو جعفر الديلمي شيخ القاضي جعفر بن أحمد بن عبد السلام رحمه الله، انتهى.


من اسمه محمد

556- محمد بن إبراهيم [775 - 840 هـ]

محمد بن إبراهيم بن علي بن المرتضى بن مفضل بن منصور بن العفيف بن محمد بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن يحيى بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، العلوي، الحسني، الهدوي اليمني، الصنعاني، الإمام العالم، أبو عبد الله عز الدين.

مولده في رجب سنة خمس وسبعين وسبعمائة بهجرة الظهراوين من شظب، وكان أصغر أولاد أبيه سناً؛ نشأ في طلب العلم.


فصل في ذكر شيوخه ورحلته في طلب العلم.

أما علم الأدب فصنوه السيد جمال الدين الهادي بن إبراهيم، والقاضي محمد بن حمزة بن مظفر، وأما علم الأصول فالقاضي العلامة عبد الله بن حسن الدواري، والفقيه جمال الدين علي بن عبد الله بن أبي الخير، قرأ عليه (شرح الأصول)، و(الغياصة) و(تذكرة ابن متوية)، وغيرها في علم اللطيف، وسمع عليه (مختصر المنتهى) لابن الحاجب، وطالع كتب آبائه الكرام في هذا الفن كـ(المجزي) للسيد الإمام أبي طالب يحيى بن الحسين، و(صفوة الاختيار) للإمام المنصور بالله عبد الله بن حمزة وغيرهما، وكذلك مؤلفات جده السيد يحيى بن منصور بن العفيف بن مفضل ومصنفات السيد حميدان بن القاسم، ومثل كتاب (الجامع الكافي) للسيد الإمام أبي عبد الله محمد بن علي العلوي، وكتاب (الجملة والألفة) لمحمد بن منصور المرادي، وعرف ما وقع فيه الخلاف بينهم وبين المعتزلة وجمع في ذلك مختصرات مفيدة، ومقالات فريدة، وقرأ مختصر المنتهى على السيد علي بن محمد بن أبي القاسم.

قلت: وأما الإجازات فأجازه السيد الناصر بن أحمد بن أمير المؤمنين، ولفظها بعد البسملة والحمدلة: فإنه سألني الولد عز الدين محمد بن إبراهيم بن علي بن المرتضى بن المفضل مناولة ما صح لي سماعاً أو مناولة فأجبته إلى ذلك فناولته (أصول الأحكام) للإمام أحمد بن سليمان وهي النسخة التي سمعت فيها وذكر فيها إجازة لحي الفقيه أحمد بن موسى، وفيها خط الإمام المطهر بن يحيى، وناولته (أمالي فقيه آل محمد أحمد بن عيسى) ـ عليه السلام ـ ، وكذلك (مجموع الإمام زيد بن علي) ـ عليه السلام ـ ، والأمالي والمجموع في مجلد واحد، وناولته (شرح النكت والجمل) للقاضي شمس الدين جعفر بن أحمد بن أبي يحيى، وناولته (عقود العقيان) وهي ثلاثة أجزاء بخط مصنفه الإمام المهدي محمد بن المطهر، وناولته (الرياض الندية في الأقوال المهدية) على مذهب الإمام ـ عليه السلام ـ وناولته (المنهاج الجلي على مجموع زيد بن علي) و(لبابة السراج الوهاج في حصر مسائل المنهاج)، فهذه المناولة .

وأما الإجازة فأجزت له سائر كتب الخزانة المهدية خزانة الإمام محمد بن المطهر، وهي كلها لي إجازة من حي الإمام الواثق بالله المطهر بن أمير المؤمنين، وهي له إجازة عن والده المهدي لدين الله، وهي له إجازة عن والده المتوكل على الله المطهر بن يحيى ـ عليه السلام ـ ، وقد أجزت جميع ذلك للولد عز الدين محمد بن إبراهيم نفعه الله بذلك، وأعانه على العمل به فليروه عني كيف شاء لمن شاء على الوجه المشترط في ذلك عند أهل الحديث والحمد لله، والصلاة على محمد وآله الطاهرين وصحبه أجمعين.

قال السيد صلاح بن أحمد: وقد كانت هذه الإجازة في سنة ثمانمائة، وتوفي المجيز سنة اثنين وثمانمائة، وكانت في مسجد الأجذم، المشهور بصنعاء .

قلت: الذي يسمى الآن مسجد الوشلي لأن السيد كان مقيماً فيه، انتهى.

ومن ذلك: إجازة القاضي المحدث بمكة محمد بن عبد الله بن ظهيرة، وأجازه الشيخ نجم الدين محمد بن أبي الحسين محمد القرشي الشافعي الشهير بنجم الدين، وأجازه الشيخ زين الدين محمد بن أحمد الطبري الشهير بزين الدين وأجازه الشيخ محمد بن أحمد بن إبراهيم المعروف بأبي اليُمن الإمام الشافعي وأجازه الشيخ علي بن مسعود بن علي بن عبد المعطي الأنصاري المالكي المكي، وأجازه الشيخ المعمر الأصل أبي الخير بن الحسين بن الزين محمد بن محمد القطب القسطلاني، وعلي بن أحمد بن سلامة المكي الشافعي، وجار الله بن صالح الشيباني، والشريف أحمد بن علي الحسني الشهير بالفاسي، أجاز الجميع للسيد محمد بن إبراهيم المذكور كلما يجوز لهم وعنهم روايته بشرط الإجازة عند أهلها من كتب الفقه، والحديث والتفسير والسير واللغة، والعربية والمعاني والبيان، والأصول الفقهية وكتب الكلام على اختلاف مذاهبهم وعقائدهم، وكانت هذه الإجازة في مكة المشرفة في أيام حجه سنة سبع وثمانمائة.

قلت: وسيأتي إن شاء الله في الفصل الثاني، ما تيسر لنا من طرقهم العديدة.

قلت: أيضاً وأجازه الفقيه نفيس الدين سليمان بن إبراهيم العلوي حين قدم عليه تعز، والإجازة له ولصنوه الهادي بن إبراهيم، وقال ما لفظه: طلبا مني أن أكتب لهما أسانيد الكتب الستة كتب الأئمة وأمهات الإسلام فأجبتهم إلى ذلك، وهذه إجازتي للسيدين في كتب أبي السعادات المبارك بن محمد بن عبد الكريم المعروف بابن الأثير الشافعي الشيباني، وأجزت للإمامين العالمين ما سطرته لهما بخطي، وأجزتهما ما لم أسطره بخطي وهي (سنن البيهقي)، وأجزتهما رواية الجوامع والمسندات وشروح الحديث وغريبه، وأسماء الرجال كالتهذيب للمزي، ومختصريه للذهبي وكتاب الجمع للحافظ المقدسي وغير ذلك ثقة بأمانتهما وعلمهما وأنهما أهل لذلك وزيادة، وكانت الإجازة بتعز سنة ست وثمانمائة.

قال القاضي: وذكر السيد الهادي الصغير أن شيخ السيد محمد بن إبراهيم [في علم الأصولين والتفسير وجميع العلوم، صنوه الهادي بن إبراهيم، وأن السيد محمد بن إبراهيم] لازمه وانتفع به وهو الأوجه وقراءته في الفقه بصعدة على مشائخ منهم: القاضي عبد الله بن الحسن الدواري، وغيره.

قال علي بن الإمام في (مقدمة شرح الأثمار): رحل إلى صعدة فقرأ على أخيه من أبيه وأمه وسمع كتاب (اللمع) على الفقيه أحمد بن محمد بن علوان في مسجد العرز بناحية درب الإمام المعروف بصعدة ، ثم صار إلى صنعاء فقرأ على علي بن عبد الله بن أبي الخير، انتهى.

قلت: وأجل تلامذته ولد أخيه محمد بن عبد الله بن الهادي، وقرأ عليه الإمام صلاح بن علي بأمر أبيه في المعاني والبيان، ومن تلامذته: أحمد بن عمر الكسيح، وعبد الله بن محمد بن المطهر النحوي، وعبد الله بن محمد بن سليمان الحمزي، وولده السيد عبد الله بن محمد بن إبراهيم، والفقيه حسن بن محمد الشظبي.

قلت: وترجم له الطوائف من الزيدية وغيرهم من علماء الفقهاء الأربعة فننقل ما يليق بالمختصر هذا.

هو السيد الحافظ، خاتمة المحققين، المحيط بالعلوم من خلفها وأمامها، والحري بأن يدعا بإمامها وابن إمامها. كان سباق غايات، وصاحب آيات وعنايات، بلغ من العلوم الأقاصي واقتادها بالنواصي، له في علوم الإجتهاد المحل الأعلى، والقدح المعلى، وبلغ مبلغ الأوائل، بل زاد، [وألف] وصنف وأفاد أكثر مما استفاد، وجمع وقيد، وبنى وشيد، وكان اجتهاده اجتهاداً كاملاً مطلقاً، وكان متبحراً في علم الرواية ومعرفة الرجال، وأحوالهم في النقد والاعتدال وغير ذلك. وكان أذكى الناس قلباً، وأزكاهم لباً، كان فؤاده جذوة نار تتوقد، وهو الخبير الخريت الماهر في كل مقصد، وكان عالم اليمن و الشام أيضاً، وقال له ابن ظهير: لو قلدت الإمام الشافعي فقال: يا سبحان الله لو كان يجوز لي التقليد لم أعدل عن تقليد جدي الإمام القاسم والهادي فهما بالتقليد أولى.

وقال العطاب في ترجمة له: قُلد وما قلد، وألفى جيد الزمان عاطلاً فطوقه بالمحاسن وقلد ثم وقف عند الإمام علي بن المؤيد في فللة أياماً، ثم رحل إلى ثلاء إلى عند الإمام المهدي أحمد بن يحيى ووقف عنده مدة يسائِله ويراجعه ويباحثه، وكان بينهما مودة أكيدة، ووقع بين السيد محمد وشيخه علي بن محمد بن أبي القاسم منازعة في مسائل، وكذلك وقع بينه وبين الإمام المهدي فلما دنى الانتقال وتحول الحال اعتذر كل من صاحبه وقبل أعذاره ، وكان الساعي بينه وبين الإمام الفقيه محمد بن إسماعيل الكناني، وزالت الوحشة الحادثة والحمد لله على كل حال، وأما السيد جمال الدين فكان بينه وبين سيدي عز الدين مواطن واجتماعات وطيبة نفوس ومباراة، انتهى.

ثم أنه ـ رحمه الله ـ اشتغل بالذكر والعبادة وملازمة الخلوات، والأماكن الخاليات كمسجد وهب، ومسجد نقم، ومسجد الأخضر، وفي المنازل العالية على سطح الجامع، ينقطع في بعض الأحوال ثلاثة أشهر: رجب وشعبان ورمضان، ويتعذر فيها عن موافقة أهله وأرحامه ويسألهم إسقاط الحق من الزيارة، وله كرامات ومنامات صادقة مما يطول ذكره.

قلت: وذكر شيخنا أن سيدي محمد بن إبراهيم على جلالة قدره لبس الخرقة المعروفة بالخرقة الصوفية من الشيخ عمر العرابي المقبور بمكة المشرفة.

قلت: وقد مر ما ذكرناه في ترجمة شيخه علي بن عبد الله بن أبي الخير.

قلت: توفي في اليوم السابع والعشرين من المحرم غرة سنة أربعين وثمانمائة، عن خمس وستين سنة، وقبره شرقي قبة وهب قريب من البير، وعليه مشهد معروف مزور.


557- محمد بن إبراهيم الصنعاني [… - ق6 هـ]

محمد بن إبراهيم بن زياد الصنعاني القشيري، كان بوقش، حدث بها سنة عشر وخمسمائة يقول: سمعت عمن أدركت مشائخنا [نحو إبراهيم] بن أحمد بن أبي عمير الأصم الصبري وإبراهيم بن أبي الهيثم بن كهلان وعدة من مشائخ السباعية يقولون أخذنا العدل والتوحيد جميع ذلك عن مطرف بن شهاب وزيد بن الصباح وزيد أيضاً عن مطرف عن ابن محفوظ، ثم حكى اختلاف طرقهم إلى الهادي ـ صلى الله عليه وآله وسلم ـ ، عن آبائه، عن النبي، عن جبريل، عن ميكائيل، عن إسرافيل، عن الملك الأعلى، عن الله أو عن جبريل عن الله وأخذ عنه مسلم اللحجي جميع ذلك .


558- محمد بن إبراهيم بن المفضل [1022 - 1085هـ]

محمد بن إبراهيم بن المفضل بن إبراهيم بن علي بن أمير المؤمنين المتوكل على الله يحيى شرف الدين بن شمس الدين بن الإمام المهدي أحمد بن يحيى بن المرتضى، السيد، الإمام، العلامة، عز الدين الحسني، القاسمي اليمني، عز الدين.

مولده سنة اثنتين وعشرين بعد الألف.

قرأ على شيخه الوجيه عبد الرحمن بن محمد الحيمي، رحل إليه إلى صنعاء ، وهو أجل مشائخه في كل فن، ومما قرأ عليه الكشاف في التفسير، ورحل إلى الطويلة لسماع شيء من [كتب] أصول الفقه على السيد عز الدين بن دريب، ثم رحل إلى صنعاء، وأكثر قراءته فيها في علم الأدوات والتفسير قرأ فيها على: [بياض في المخطوطات].

وأما الحديث فأكثر قراءته على شيوخ وردوا إليه إلى محله المقدس.

قلت: منهم: القاضي عبد الواحد بن عبد المنعم، سمع عليه (البخاري)، قال: سماعاً لنحو خمسة أجزاء من أوله وأجازة لباقيه، وكذلك (صحيح مسلم) إجازة، وكذلك جامع الأصول، وشفاء القاضي عياض، والرياض[بياص (أ) و(جـ)] للنواوي كل ذلك إجازة من المذكور، قال: و(تيسير الديبع) أرويه عن الشيخ الفقيه عبد الرحمن بن محمد الحيمي، عن يحيى بن أحمد الصابوني.

قلت: وستأتي إن شاء الله طرقهم مستوفاة في الفصل الثاني.

قلت: وأجل تلامذته محمد بن علي بن لطف الله[الشيرازي] ، والقاضي علي بن محمد الجملولي، والقاضي محمد بن علي قيس.

قال يوسف: منهم: شيخ العلوم صالح بن أحمد المقبلي، وأحمد بن عبد القادر الورد، ومحمد بن أحمد النـزيلي، والحسين بن عبد الله بن مسعود، وأحمد بن حسن بن حميد الدين، قال القاضي: بحر العلم الخافق في الخافقين، وبدره الذي أنار المغربين والمشرقين ، إمام المعقولات والمنقولات، والمبرهن على حدودها وبراهينها والمقولات، السيد العلامة، صدر السادة وبدر القادة.

كان نسيج وحده، وفريد وقته، وإنسان زمانه الكامل، والقاضي في العلوم على كل فاضل، والحاكم الذي له رزين والواسطة للعقدين قرين ، وكان رباني [وقته] ، معمور الباطن والظاهر، مسعوداً في حالاته، ملحوظاً إليه بعين التكريم مع كمال في سمته، وجلالة باهرة، ولم يزل مواضباً على العلم من صغره إلى كبره فيستفيد منه الطالبون، ويراجعه الفضلاء بالكتب من الآفاق يستمطرون ديمة آدابه، ويفجرون معين علمه، فيأتيهم من قبله كل عجيب غريب، وكان واسع الحفظ.

وقال في ترويح المشوق: إمام المعارف نقادها، وناهيك في نقدها من إمام إطلع أفقه شمس العلوم على كل أفق وسلسل أحاديث الدراية والرواية من أوثق نقلة، وأكرم طرق، ما إرتدى إلا بثوب علا ولا ترددت مناسبة المكرمة إلا بين بيوت مفاخرهن أشرف كل قبيل وملا حافظ مآثر آبائه، ومعيد على وجه المعارف نظره بعلمه وبهائه .

أما الأدب فقد وقف في نقطة بيكارها وإختص من مقصورات حوز الأفكار بعونها وأبكارها.

إمام إذا هز اليراع مفاخراً
وقالت له العلياء فداك ذوو العلا
وخرت معاني القول من كل وجهة

بيمناه قال الرمح لست هناكَ
وإن قل شيئاً أن يكون فدااكَ
فاتوا علينا مدة لبناك

عز الإسلام، واسطة عقد بني الإمام، وقال يوسف بن علي في ترجمته ترجمة طويلة: رحل للطلب من كوكبان إلى صنعاء ، وعكف على الطلب على أجل مشائخه: الإمام الحافظ عبد الرحمن بن محمد الحيمي زاهراً ، وقطف من رياض علومه اللامعة أزاهراً، وأخذ على جل علمائها في كل فن، ولما غدا مملوء الوطاب كر راجعاً إلى كوكبان ، وهو بحر يخرج منه اللؤلؤ والمرجان، وقد أجيز وأجاز، وكاتبه علماء أقاصي الأرض لطلب الإستفادة والإغراب، وأخذ عنه جماعة من العلماء.

وقال شيخنا: الإمام النحرير، البليغ النسابة، كان حسنة في الخلف ، وذكراً صالحاً في السلف، وله وقار جميل، وقدر جليل، ومعروف طائل، وسمت كامل، مع تواضع عن رفعة، وخلال شريفة لا يقصد بها سمعة.

من مؤلفاته: (السلوك الذهبية) سيرة جده الإمام شرف الدين عليه السلام، و(نظم الورقات للجويني) .

قلت: وله شعر عجيب، وله (أجوبة مسائل) ، ولم يزل على تلك الخصال الحميدة حتى توفي بشبام نهار الاثنين غرة شهر رجب سنة خمس وثمانين وألف سنة، وقبره في عرض شبام معروف ـ رحمة الله عليه ـ .

شعره القصيدة الحميني التي مدح بها جده مصنف الأزهار:

من اليوم يا ساكن ظفير حجة

يا واضح البرهان


559- محمد بن إبراهيم السحولي [… -1112هـ]

محمد بن إبراهيم بن يحيى بن محمد بن صلاح السحولي، الشجري، القاضي، العلامة، عز الدين.

مولده [بياض في المخطوطات] .

نشأ على طلب العلم، فقرأ على والده في أكثر الفنون، وقرأ على غيره [بياض في المخطوطة (أ) و(جـ)]، وتتلمذ له علماء الزمان كالسيد أحمد بن الحسن بن حميد الدين، والقاضي حسين بن محمد المغربي، وصنوه الحسن، والسيد صالح بن أحمد السراجي، والقاضي علي بن يحيى البرطي، والسيد محمد بن الحسن الكبسي، وغيرهم ممن يطول شرحه.

قال القاضي في ذكر والده إبراهيم: ومن كراماته ولده هذا الفارس في علوم الاجتهاد؛ فإنه كان عين الوجود بصنعاء وخطيبها، وكان مدرساً في الأصولين والنحو والصرف والمعاني والبيان والتفسير والفقه، وله النظم البديع والروض المريع، وله كل معنى عجيب.

وقال في ترويح المشوق: هو الوارث المجد لا عن كلا لة، روضة العلم المتفتقة أكمامها عن أفانين الكلام، وربوة الأدب ذات القرار العالية عن شامخ بديل وسمام، البدر المنير الطالع في أشرف الدرج، وبحر البلاغة الذي صدق من قال في حقه: حدث عن البحر ولا حرج، فاضل يطمئِنُ قلبي عند ذكره، وأسلسل أحاديث المعاني عن حسيني نظمه ونثره، جمال الإسلام الذي أحيا مآثر أسلافه وحوى فصول البدائع الجامعة لأنواع البيان وأصنافه:

إني إذا صغت في قاضي القضاة حلي
رام الأقاصي حتى جاز غايتها

مدحي بظهر فكر بارح وفم
تبارك الله ما ذا تصنع الهمم

وقال السيد مطهر: كان عالماً، بليغاً، زاهداً فاضلاً، عابداً، حليف القرآن، كثير الخلوات، وله في ذلك أخبار حسنة.

وقال شيخنا: اختص ببلاغة قسية ونفس عصامية، وهبات حاتمية، سبق في كل فن، وأظهر من خفيات العلوم كل ما بطن، وكان بمجلس قراءته بركة تظهر، وفوائد تبهر، شاهدته من ورعه في البحث ما يقضي له بمتانة الدين وسلامة الباطن، وكثير ما يعترف اعتراف المنصف، وكان له العبارات المستعذبة .

قلت: ولم يزل مكباً على التدريس حتى كان آخر مدته، وتولى الخليفة المهدي محمد بن أحمد وطلبه إلى رداع، وأمره بالخطبة فكان الخطيب مدة وكان كبر وشاخ، ولكن تلك الشمائل باقية، فإني أدركته في سنة أربع ومائة وألف وهو يخطب، ثم طلع لزيارة أهله، ثم رجع حتى توفي برداع في شهر الحجة سنة ثمان ومائة وألف سنة ـ رحمة الله عليه ـ .

قال السيد إبراهيم: لزم حضرة الإمام المهدي من سنة ثمان وتسعين إلى أن توفي في رداع وصلى عليه المهدي، وكان خطيبه، انتهى (من الجزء الثاني).


560- محمد بن أحمد [540 - 614 هـ]

محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله بن محمد بن الإمام القاسم بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الأمير، العالم، بدر الدين.

مولده سنة أربعين وخمسمائة، نشأ بصعدة على ما نشأ عليه سلفه الكرام من الولوع بالعلم الشريف، فسمع بصعدة على السيد تاج الدين الحسن بن عبد الله بن محمد بن يحيى الملقب بالمهول، وناوله أحمد بن عيسى في شهر [بياض] سنة سبع وستين وخمسمائة.

قال: وأنا أروي عنه أيضاً: أمالي المرشد إجازة ومناولة [… بياض في المخطوطتين (أ) و(ب)].

ثم سمع على القاضي جعفر بن أحمد بن أبي يحيى كتب الأئمة وشيعتهم، وكان سماعه عليه في سنة [بياض في المخطوطات] وخمسمائة، وتتلمذ له الفضلاء كالإمام المنصور بالله عبد الله بن حمزة وشيخه محي الدين محمد بن أحمد بن الوليد، وولده الأمير الحسين بن محمد، وعمران بن الحسن، ومحمد بن أحمد النجراني، والأمير علي بن الحسين، وكان سماع محمد بن أحمد بن الوليد عليه في رمضان سنة سبع وتسعين وخمسمائة، وكذلك سماع المنصور بالله ـ عليه السلام ـ في التأريخ المذكور في شهر رمضان، بصعدة وقال ـ عليه السلام ـ : أخبرنا الشريف الأمير، الأجل، السيد، الفاضل، بدر الدين، فخر العترة، تاج الشرف، الداعي إلى الله أبو عبد الله.

وقال عمران: الأوحد الإمام داعي أمير المؤمنين.

وقال القاضي: هو الأمير الخطير، الحجة، شيخ العترة، شيبة الحمد، بقية علماء بني الزهراء، وسيدهم في عصره، خضعت له العلوم، ونشرت على رأسه ألوية المضنون منها والمعلوم، وعكفت العلماء من الثقلين على بابه ، وتشرفت بلثم أعتابه، ومضت به كلمة الشريعة في البلاد، وانخرطت الأمة فيما يقود سلسلة العباد ، رجع إليه الناس مراراً لأمر الإمامة العظمى فامتنع لوجود الإمام المنصور بالله عبد الله بن حمزة وإليه أشار السيد صارم الدين وإلى أخيه بقوله:

شيبتا الحمد شيخانا له نصراً

وفرجا همما في الغم للبشر

قال في مآثر الأبرار: هما الأميران الكبيران الداعيان للمنصور بالله وفضلهما أشهر من الشمس، وكانا أسنَّ من المنصور بالله، وشمس الدين أكبر من بدر الدين، وكان المنصور بالله محباً أن يلي الخلافة أحدهما وله إليهما أشعار.

وقال في(الطراز) في ذكر الأمير علي بن الحسين:

قراءة منه على النجراني
يسنده إلى سليلي أحمد
قراءة على أجل من قرأ

محمد من فاق بالإتقان
يحيى وحافظ الورى محمد
أعني به القاضي الأجل جعفرا

وتوفي بدر الدين في الخميس في نصف رجب سنة أربع عشرة وستمائة وقبره بها مشهور مزور عن خمس وثمانين سنة إلا شهراً.

وقال القاضي: سنة أربع وعشرين وستمائة وهو الصواب، قال: وفي بعض النسخ عن خمس وثمانين إلا أشهراً بالجمع، وقبره بالقرب من باب المسجد ـ رحمة الله عليه ـ .


561- محمد بن أحمد القرشي [… - 623هـ]

محمد بن أحمد بن علي بن أحمد بن جعفر بن الحسن بن يحيى بن إبراهيم بن محمد بن إبراهيم المعروف بالأنف بن أحمد بن الوليد بن أحمد بن محمد بن عاصم بن الوليد بن عتبة بن ربيعة بن عبد شمس بن عبد مناف، العبشمي بمهملة ثم موحدة ثم معجمة ثم ميم؛ نسبة إلى عبد شمس على غير القياس، ويعرف في كتب أئمتنا بمحمد بن أحمد بن [علي] الوليد نسبة إلى جده العاشر القرشي العبشمي، أحد تلامذة القاضي جعفر.

فمما روى قراءة (المجموع للإمام زيد بن علي)، و(أمالي المؤيد بالله) و(أمالي المرشد بالله الإثنينية) و(الخميسية) و(تهذيب الحاكم الجشمي) و(أمالي أبي طالب) يحيى بن الحسين الحسني.

قال السيد محمد بن الهادي: ومحمد بن أحمد بن الوليد يروي (شرح القاضي زيد)، وغيره عن مشائخه وهم كثير منهم: الأميران الكبيران شمس الدين وبدره يحيى ومحمد ابنا أحمد بن يحيى بن يحيى ، ومنهم: القاضي جعفر بن أحمد، ومنهم الشيخ الحسن الرصاص، والفقيه تاج الدين البيهقي، وهم نيف وعشرون شيخاً من أهل المذهب ومن سواهم، وقال: أخبرنا بـ(أمالي المرشد بالله) الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى مناولة من يده الشريفة إلى يدي في شهر رمضان سنة سبع وتسعين وخمسمائة بمدينة صعدة المحروسة.

وقال في (أمالي المرشد): إلا ما كان معلوماً عليه منقولاً من فرع فنحن نرويه بالمناولةعن القاضي ركن الدين محمد بن عبد الله بن حمزة بن أبي النجم عن أبيه، عن السيد الحسن بن عبد الله، عن الكني.

قلت: هكذا في كتب أئمتنا عن محمد بن أحمد بن الوليد، وإليه أشار السيد صارم الدين في موضع وتبعه غيره.

وقال في (مآثر الأبرار) في ذكر سند المذهب ومشائخ الإمام المنصور بالله عبد الله بن حمزة: والشيخ الصدر العلامة محي الدين، دعامة المسلمين الذي له اسمان حميد ومحمد بن أحمد بن الوليد العبشمي القرشي.

قال: أخبرنا القاضي جعفر بن أحمد بن أبي يحيى عن الكني بطرقه المعروفة، انتهى.

وقال محمد بن أحمد بن الوليد: أخبرنا الإمام أحمد بن سليمان بكتابه (أصول الأحكام) مناولة ثم قراءة من أول الكتاب إلى الوصايا .

قال القاضي: وولده علي بن حميد مؤلف (شمس الأخبار)، وذلك لأن لمحمد اسمان كما صحح.

قلت: وقد تقدم ذكره في حميد.

قلت: وأجل تلامذته الإمام المنصور بالله عبد الله بن حمزة، والشيخ أحمد بن محمد شعلة، وولده علي بن حميد، ومحمد بن أسعد بن عبد المنعم، وعمران بن الحسن وغيرهم.

قال القاضي: شيخ الشيعة الحافظ لعلوم آل محمد المحدث الكبير الأصولي شحاك الملحدين، أبو عبد الله، العلامة، الرباني، المجمع على جلالته وفضله، لم يختلف في ذلك اثنان، وكان يسكن في حوث .

قلت: وقال ولده: في صعدة أيضاً، ومصنفاته المشهورة سبعة وعشرون مصنفاً، وله (تحرير زوائد الإبانة) [عن الإبانة وذلك أن زوائد الإبانة] كانت في الأصل حواشي، وهوامش لجماعة من علماء العراق كمحمد بن صالح وغيره، فلما وصلت نسختها إلى اليمن في زمن المذكور وجد الحواشي في مواضع قد زادت على الأصل فنسخها متناً وجعل علامة الإبانة الأصل، وعلامة الزوائد زيادة وذلك في رمضان سنة عشر وستمائة.

قلت: ويذكره الإمام المنصور بالله عبد الله بن حمزة في ذكر مسنداته فيقول: أخبرنا الشيخ، الأجل، الفاضل، محيي الدين، عمدة المتكلمين[ (وفي غيره الأجل)، الفاضل، العالم، شرف المجالس، العالم، العامل، محي الدين وقدوة المتكلمين].

قلت: وهو الذي رتب أمالي المرشد بالله، فقال: وكان مما روي عن النبي ـ صلى الله عليه وآله وسلم ـ (أمالي المرشد بالله) يحيى بن الموفق بالله الحسين بن إسماعيل الحسني المعروف بالشجري، وكان أجلها قدراً، وأعظمها خطراً أماليه المعروفة بـ(الخميسيات)، وهي من محاسن الأخبار وأجمعها للفوائد، وأصحها أسانيد عند علماء هذا الشأن، وكانت مجالس غير منتظمة الفوائد، فرأى ذلك القاضي جعفر بن أحمد فرتب مجالسها ونظم متجانسها، وبوبها سبعة وعشرين باباً، وكنت فيمن رغب فيما عند الله عز وجل فرتبت هذا الكتاب أربعين حديثاً من محاسنه في أربعين فناً كاملة الأسانيد بعد صحة سماعي لجميع هذا الكتاب المرتب منه ما ذكرناه قراءة على سيدنا القاضي شمس الدين[كاملة الأسانيد] وأضفت إلى كل حديث ما يليق به من الأخبار الزوائد، والروايات والفوائد، بعد صحة روايتي لجملة الكتاب مناولة من يد سيدنا الشريف الأمير بدر الدين محمد بن أحمد بن أحمد بن يحيى بن يحيى عن الشريف الحسن بن عبد الله عن من أثبت اسمه في صدر الكتاب إلا ما كان معلوماً عليه منقولاً من فرع فنحن نرويه بالمناولة عن القاضي محمد بن عبد الله بن أبي النجم، عن والده عن السيد تاج الدين الحسن بن علي، عن القاضي أحمد بن أبي الحسن الكني، انتهى.

قلت: وتوفي محيي الدين وقت صلاة العشاء الأخيرة من ليلة الثلاثاء ثلاث وعشرين من شهر رمضان سنة ثلاث وعشرين وستمائة، انتهى.

بهجرة حوث، وقول بعضهم: إن ولده سمع عليه في سنة اثنتين وثلاثين وستمائة، وهم، وإنما كان سماعه [عليه] سنة إثنين وستمائة فلا وجه لما ذكر، والله أعلم.


562- محمد بن أحمد بن أبي الرجال [… - 730هـ]

محمد بن أحمد بن محمد بن أحمد بن علي بن الحسن المعروف بابن أبي الرجال، الفقيه، العلامة، بدر الدين، كان تلميذ الإمام الشهيد أحمد بن الحسين ـ عليه السلام ـ وشيخاً للإمام المطهر بن يحيى ـ عليه السلام ـ، وكان يقول: أنا تلميذ إمام وشيخ إمام متحدثاً بالنعمة، وأجازه الإمام أحمد بن الحسين بخط يده الكريمة في نسخة للفقيه.

وقال غيره: وهو المذكور في سند المجموع وأصول الأحكام ونهج البلاغة وغيرها من كتب الأئمة ـ عليهم السلام ـ وشيعتهم، قال: وكان شيخاً للإمام إبراهيم بن تاج الدين وكان محمد محدثاً.

قال القاضي: هو العلامة، الفقيه، المحدث، المذاكر، بدر الدين، كان من أفاضل العلماء وصلحائهم، ترجم له الفقيه[المذاكر] محمد بن سليمان، والسيد يحيى بن القاسم[الحمزي] ، وأثنوا عليه بما هو أهله من التقوى والتوقف على الشرع الشريف في مصادره وموارده، ولم يزغ كزيغ غيره في حق الإمام الشهيد أحمد بن الحسين عليه السلام، فإنه دام على عقده وعهده ونصح وناصح، ولقي هو والإمام المطهر بن يحيى السيد الحسن بن وهاس إلى يناعه للمناصحة، ثم إنه هاجر إلى صنعاء وبها توفي سنة ثلاثين وسبعمائة وقبره عند جبان العيد قبلي صنعاء اليمن .


563- محمد بن أحمد النجراني [… - 603هـ]

محمد بن أحمد النجراني الحارثي [المداني] ، والد الشيخ عطية، وقد مضى ذكر نسبه.

هو الشيخ العلامة محيي الدين.

قال في الطراز المذهب في سند المذهب: أنه يروي عن الأميرين بدر الدين وشمسه محمد ويحيى ابني أحمد بن يحيى بن يحيى في ذكر علي بن الحسين صاحب اللمع.

قراءة منه على النجراني
بسنده إلى سليل أحمد

محمد من فاق بالإتقان
يحيى وحافظ الورى محمد

قلت: وكذا ذكر الإمام شرف الدين في موضع في سند المذهب، وروى عنه الأمير علي بن الحسين.

قال القاضي: كان إماماً في العلوم، متبحراً، متصرفاً تصرف المجتهدين، وإليه لمح السيد جمال الدين الهادي بن إبراهيم بقوله:

وبالشيخ محي الدين وهو محمد

بن أحمد ذي المجد العتيد المؤئِل

وله رسائل ومسائل وكان [وفاته] سنة ثلاث وستمائة، عام ولد ولده عطية بن محمد.


564- محمد بن أحمد النجراني [… - بعد سنة 839 هـ]

محمد بن أحمد بن إبراهيم [بن عبد الله بن إبراهيم] بن عطية بن محمد بن أحمد النجراني الحارثي المداني، له كتاب (الموجز المعين على مساحة الأرضين) وذكر محمد بن أحمد النجراني هذا انه قرأ[هو] وإسماعيل بن أحمد الوافي في علم الفرائض للحسن بن البقاء، على شيخه موسى بن محمد بن حسين الأنصاري في شهر رجب سنة 819 ، ثم قال محمد بن أحمد: خرجت مرة إلى جبلة يوم الثلاثاء تاسع جماد الأول سنة 839هـ، وشرعت في قراءة الكافي، والتكملة، والتبصرة بيوم الخميس حادي عشر من الشهر المذكور وكتاب الوافي بخطه كتبه في سنة ثمان وثلاثين وثمانمائة.


565- محمد النجاري [… - …]

محمد بن أحمد بن موسى النجاري الأنصاري.

يروي (أمالي أبي طالب) و(أصول الأحكام) قراءة عن محمد بن أسعد بن المنعم وأخذ عنه علي بن أحمد بن داعس ولد أخيه ويحيى بن حسن الأعرج.

قال القاضي: هو الفقيه، العلامة، الفاضل، ذكره صاحب (السلوك) أثنى عليه بالعلم وهذا البطن شهير بصعدة أصلهم من أنصار النبي ـ صلى الله عليه وآله وسلم ـ وصرح بذلك الإمام صلاح الدين بن علي وولده ـ عليهم السلام ـ وذكره السيد محمد بن الهادي في مسنده، والقاضي في مسند (تيسير المطالب).


566- محمد بن أحمد الجروني [… - ق 8 هـ]

محمد بن أحمد بن عمران بن سعيد الجروني، الفقيه، العالم، تلميذ الإمام المهدي علي بن محمد عليه السلام، وشيخاً لمحمد بن يحيى بن أحمد حنش.

قال القاضي: هو الفقيه، العارف، المحقق، أحد العلماء الأجلاء [بياض في (ب)]، وقرأ عليه [أيضاً] إبراهيم بن محمد بن نزار في (الكشاف) ، وأجازه أيضاً للسيد محمد بن يحيى القاسمي، وقال: هو الفقيه العالم، القطب ، القائم الجروني نسباً، الزيدي مذهباً.


567- محمد بن أحمد العلماني [… - ق 8 هـ]

محمد بن أحمد العلماني، الفقيه الفاضل بدر الدين ، أحد تلامذة الإمام المهدي محمد بن المطهر بن يحيى في (الكشاف) وغيره، وهو شيخ إبراهيم بن محمد بن نزار.

قال القاضي: هو الشيخ الفاضل الفقيه جمال الدين، ترجم له بعض العلماء وذكر أنه من تلامذة الإمام محمد بن المطهر، انتهى.


568- محمد بن أحمد بن مرغم [836-931هـ]

محمد بن أحمد بن محمد بن مرغم العلامة بدر الدين، الصنعاني، وفي بعض الحواشي الشيرازي، القاضي.

ولد في سنة ست وثلاثين وثمانمائة، في بلدة السر المعروف بالأبنا .

قال بن حميد في النـزهة: سمع كثيراً من كتب العلم في أكثر الفنون من العلوم اللغوية وتفسير الآيات الحكمية والأحاديث النبوية، والمسائل العقلية والنقلية، وغير ذلك على أهلها ورجالها منهم: القاضي عماد الدين يحيى بن أحمد بن مرغم، وعبد الله بن محمد النجري.

قلت: والفقيه علي بن زيد العنسي؛ فإنه أجاز له بعد السماع إجازة عامة فيما له فيه سماع أو إجازة ومما يرويه البحر الزخار عن القاضي يحيى بن أحمد عن مؤلفه الإمام المهدي أحمد بن يحيى ويروي أيضاً عن الفقيه عبد الله النجري، والفقيه عبد الله بن يحيى الناظري، مما رواه عنهما (البحر الزخار).

قلت: فالنجري عن الإمام المطهر بن محمد بن سليمان، عن الإمام المهدي والناظري عن شيخه عبد الله بن مفتاح، عن زيد الذماري، عن الإمام المهدي المؤلف.

قال ابن حميد: وكذلك يروي عن النجري أكثر الكتب في الفنون.

قلت: وأجل تلامذته: محمد بن الحسن المقرائي، وولده يحيى بن محمد حميد، والفقيه محمد بن يحيى بهران، وعلي بن عبد الله راوع، وصالح الرقم، وعبد الهادي السودي، وأحمد بن محمد بن عقبة الذبني، وكانت إجازته للقاضي محمد بن يحيى بهران سنة ست عشرة وتسعمائة.

قال القاضي: هو العلامة حامي حمى الإسلام، لسان الشريعة شحاك الأعداء، وأحد شيوخ الإسلام، وإنسان علماء الشريعة، كان عالماً، فاضلاً، وجيهاً، له حيطة في الدين وعلا صيته، وكان من شيعة الإمام الحسن بن عز الدين.

قلت: ولازمه حتى توفي، ثم بايع الإمام شرف الدين ـ عليه السلام ـ في سنة تسع وعشرين وتسعمائة ، وقيل: في سنة ثلاثين، وكان السلطان عامر بن عبد الوهاب يرعى جانبه، وكان مرجوعاً إليه، ثم رجع إلى محله [إلى] الأبناء وبه توفي في رجب أحد شهور سنة إحدى وثلاثين وتسعمائة فعمره سبع وتسعين سنة.

وقال عبد العزيز بن بهران: هو العالم أستاذ نحارير العلماء، وبدر هلال الحكماء، من مراغمة صنعاء المشهورين هنالك.

وقال شيخه في وصفه فيما أجاز له: هو القاضي العالم، الأعمل، الزاهد الورع، الأكرم ناظورة الزمان، وعين الأعيان، جمال الإسلام، ثقة المسلمين والإسلام، وكانت الإجازة في شوال سنة ثماني وسبعين وثمانمائة، وقبره معروف في بعض قرى السر ـ رحمه الله ـ انتهى.


569- محمد بن مظفر [… - 926هـ]

محمد بن أحمد بن يحيى بن أحمد بن مظفر، الفقيه العلامة، بدر الدين، مؤلف (البستان) و(الترجمان). فقال في (الترجمان) ما لفظه: ولنا بحمد الله اسنادات في السماعات فما كان من تأليفات حي والدنا وشيخنا الوالد عماد الدين يحيى قدس الله روحه كـ(البيان) و[البرهان] ، و(الكواكب)، و(الجامع المفيد) وغيرها، تكررت القراءة عليه في هذه، وما كان السماعات له من تأليفات حي شيخه نجم الدين يعني يوسف بن أحمد بن عثمان وكذلك رواية الوالد عن شيخه نجم الدين لجملة من الكتب كـ(التذكرة)، والفقيه نجم الدين، يرويها بطريق القراءة على مؤلفها الفقيه حسن بن محمد النحوي، ومنها: اللمع يرويها والدنا عن شيخه نجم الدين، عن شيخه شرف الدين حسن بن محمد، عن شيخه عماد الدين يحيى بن حسن البحيح، عن الأمير المؤيد، عن الأمير الحسين، عن شيخه محمد بن عبد الله بن معرف، عن شيخه مؤلف الكتاب الأمير علي بن الحسين، وكلما كان من الكتب القديمة كـ(شرح القاضي زيد)، و(الكافي) و(الزيادات) و(الإفادة) وشروحها، و(مذاكرة الدواري) وشرحها، و[مذاكرة عطية] و(مذاكرة ابن هيجان) وغير هذه الكتب، فكل ذلك عن والدنا يرويها إلى مؤلفيها عن: شيخه نجم الدين، وغيره من شيوخه ـ رحمهم الله ـ ، وكتب الإمام المهدي أحمد بن يحيى ـ عليه السلام ـ مما يرويه والدانا عن مؤلفها الإمام المهدي –عليه السلام ـ ، وكتب الحديث مما يرويه عن شيخه نجم الدين، عن شيخه إمام الحديث أحمد بن سليمان الأوزري، وكتب والدنا جمال الدين محمد بن [أحمد] حمزة بن مظفر، عن والدنا عماد الدين، مع أن تحصيل العالم بمطالعاته أكثر من تحصيله بمسموعاته.

قال ابن حميد: وهذا محمد بن أحمد قد سمع عليه من أعيان أهل زماننا، وأتصلت قراءتهم بإولئك وهم أعيان الزمان، إذ كان من الجهابذة الفرسان، وممن أخذ عليه الفقيه العلامة عبدالله بن يحيى الناظري، وأخذ عن الفقيه عبد الله الناظري عدة من الأصحاب الأعيان، فعرفت أن السماع المعتبر لما ينقطع من زمان النبي ـ صلى الله عليه وآله وسلم ـ إلى وقتنا هذا، وأهل زماننا شيعة الإمام شرف الدين يحيى بن شمس الدين بن المهدي، ولم تنقطع تلك السلسلة عن كتب المذهب القريبة والبعيدة والمختصرة والمفيدة للعترة النبوية، وشيعتهم المرضية مصداقاً لقوله ـ صلى الله عليه وآله وسلم ـ لن يفترقا ولن تزال طائفة الخبرين، انتهى.

قال القاضي: وممن أخذ عنه السيد العلامة أحمد بن علي بن خظير ، وهو الفقيه العلامة المحقق الفاضل خاتمة المصنفين، رحل إليه العلماء وانتفع بعلمه ، وهو أحد حفاظ الفقه، ألف (البستان) شرحاً على (البيان)، ثم صنف (الترجمان) ، وكان بينه وبين الإمام شرف الدين بعض الشيء لأن زمنه اتصل به لأنه قال: علي بن الإمام شرف الدين، وأخذ عن محمد بن أحمد السيد أحمد بن علي بن الهادي الأهنومي.

قلت: وله التبيان في تهذيب معاني التذكرة والبيان، وممن سمع عليه هذا وأجازه السيد شمس الدين بن محمد بن صلاح بن الحسن الهادي ، وكانآخر سماعه عليه في رمضان سنة 896هـ، ثمانمائة وست وتسعين نُقِلَ من خط يده كما تقدم في ترجمة المذكور.


570- محمد بن أحمد بن علان المعدل [… - ق6 هـ]

محمد بن أحمد بن علان المعدل، أبو الفرج.

يروي (أمالي أحمد بن عيسى)، عن أبي طالب محمد بن السباغ، عن ابن ماتي، عن المؤلف محمد بن منصور المرادي، ورواها عنه: محمد بن محمد بن غبرة الحارثي.

قال القاضي: هو العلامة المسند، شيخ الكوفة ، وأحد شيعة زيدية الكوفة في أفراد ستمائة، قرأ على أبي طالب السباغ ، انتهى.


571- محمد بن أحمد بن بحسل [… - ق6 هـ]

محمد بن أحمد بن بحسل، ضبط بمهملتين، أبو الحسن العطار.

يروي أمالي أحمد بن عيسى عن: محمد بن محمد الخازن، عن ابن السباغ، عن ابن ماتي، عن محمد بن منصور المؤلف، وروى عنه الشيخ أبو علي الحسن بن ملاعب الأسدي.


572- محمد بن أحمد الحاج [912 - 973هـ]

محمد بن أحمد بن يحيى المعروف، بالحاج، بن حنش، الفقيه، العالم.

قال ابن حميد: سمع الشفاء للأمير الحسين على علي بن عبد الله راوع، عن القاضي محمد بن أحمد بن مرغم، عن مشائخه المتقدم ذكرهم [بياض]، وسمع عليه جماعة من العلماء منهم: يحيى بن محمد بن حميد، والسيد صلاح بن أحمد، وصنوه عبد الإله بن أحمد لاتحاد السماع ووضع لهما إجازة جعلها نظماً ونثراً.

وقال السيد صلاح: هو الفقيه، الفاضل، المتأله، حليف الذكر الحكيم، ناقله غيباً، والمتهجد به ليلاً.

قال القاضي: مولده في جماد الأولى سنة إثنتي عشرة وتسعمائة، وكان فقيهاً، محققاً، فاضلاً من الفضلاء الكبار، والعلماء الأخيار، زاهداً، ورعاً، متقنعاً، محققاً في العلم، بليغاً في النظم والنثر، توفي آخر جماد الآخره سنة ثلاث وسبعين وتسعمائة عن إحدى وستين سنة، وقبر بصرح جامع ذيبين عند الباب الشرقي تحت الصومعة رحمه الله.


573- محمد بن أحمد بن شهريار [… - ق 6هـ]

محمد بن أحمد بن شهريار بفتح المعجمة وسكون الهاء ثم مهملتين بينهما تحتية مثناة وألف، أبو عبد الله الخازن لخزانة مولانا أمير المؤمنين علي بن أبي طالب.

قال: سمعت صحيفة زين العابدين علي بن الحسين ـ عليه السلام ـ على الشيخ أبي منصور محمد بن محمد بن عبد العزيز العكبري المعدل، عن أبي المفضل محمد بن عبد الله بن عبد المطلب الشيباني، وروى كتاب الأحاديث المروية في التأذين بحي على خير العمل، عن أبي عبد الله محمد بن الحسن بن داود الأنماطي، عن الشريف أبي عبد الله محمد بن عبد الرحمن العلوي المؤلف، وسمع عليه الصحيفة بهاء الشرف أبو الحسن محمد بن الحسن بن أحمد العلوي الحسيني، قراءة في شهر ربيع الأول سنة ست عشرة وخمسمائة وروى عنه (كتاب حي على خير العمل) ولده أبو طالب حمزة بن محمد بن أحمد بن شهريار.

قالوا: وكان شيخاً سعيداً.


574- محمد بن أحمد الفرزاذي [… - …]

محمد بن أحمد بن علي الفرزاذي.

يروي الأربعين في فضائل أمير المؤمنين علي ـ عليه السلام ـ عن أبي طاهر محمد بن عبد العزيز الزعفراني، عن المؤلف الحسن بن علي الصفار، وروى عنه القاضي أحمد بن أبي الحسن الكني قراءة.


575- محمد بن أحمد الريمي [1053 - 1129هـ]

محمد بن أحمد الريمي الذماري.

قرأ في الفقه كشرح الأزهار والبيان على محمد بن صلاح الفلكي، وأخذ عنه عدة من العلماء منهم: القاضي أحمد بن مهدي الشبيبي وغيره، كان عالماً، فاضلاً، حاكماً، بذمار في مدة الخليفة المهدي توفي [بياض].


576- محمد بن أحمد بن معرف [… - ق 7 هـ]

محمد بن أحمد بن معرف بمهملتين أخرهما مثقلة، ثم فاء القاضي، العلامة.

قال الفقيه يوسف بن أحمد: يروي (اللمع) على مؤلفها الأمير علي بن الحسين بن أحمد بن يحيى بن يحيى، وهكذا في (الترجمان)، ورواها عنه الأمير الحسين بن محمد بن يحيى بن يحيى.

قال الفقيه يوسف: هو القاضي[العلامة] ، الأوحد، جلال الدين. انتهى.


577- محمد بن أحمد بن محمد الحنفي [… - ق 5 هـ]

محمد بن أحمد بن محمد الحنفي، أبو طاهر الفقيه المعروف بالساماني.

قال: حدثنا بدعاء الاستفتاح المعروف بدعاء أم داود أبو يعلى حمزة بن محمد العلوي، وسمعه عليه الحاكم أبو سعد عبيد الله بن عبد الله الحسكاني في داره سنة إحدى وأربعمائة، انتهى.


578- محمد بن الحسن الجلال [1024 -1104هـ]

محمد بن الحسن المعروف بالجلال، السيد العلامة.

سمع على والده مؤلفه (ضوء النهار شرح الأزهار) وقرأ عليه (الكشاف) في التفسير وأخذ عنه السيد عثمان بن علي الوزير، والقاضي عبد الله بن يحيى الروسي، ومولانا يوسف بن الإمام المتوكل على الله.

كان السيد عالماً، محققاً، مدرساً.


579- محمد بن أحمد بن علي بن إبراهيم [… - …]

محمد بن أحمد بن علي بن إبراهيم بن المحسن.

يروي عن: أبيه عن جده [علي بن إبراهيم، عن أبيه] عن المرتضى محمد بن الهادي، مما رواه عنه (الأحكام)، وغيره.و(مسألة العدل والتوحيد) وأخذ عنه ذلك ابناه العباس وأحمد انتهى.


580- محمد بن المعتصم بالله [… -736هـ]

محمد بن المعتصم بالله إدريس بن علي بن عبد الله بن الحسن بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم الرسي بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، السيد، العلامة، العلوي، القاسمي الحسني، الحمزي.

قرأ على الإمام المهدي محمد بن المطهر بن يحيى، فمما سمع عليه مؤلفه (عقود العقيان في الناسخ والمنسوخ من القرآن) سمع عليه أكثره، وناوله بقية الكتاب وناوله أيضاً كتاب (الروضة والغدير) للسيد محمد بن الهادي، وأجازه أيضاً بما معه من الإجازة والمناولة من مؤلفه المذكور، وروى عنه (أمالي أحمد بن عيسى) و(أمالي المرشد بالله) وأجازه أيضاً، والظاهر أن له منه إجازة عامة والله أعلم، وله من محمد بن عبد الله الغزال إجازة في (الكشاف) و(المصابيح) في الحديث وقسمي المعاني والبيان و(موطأ مالك)، و(صحيحي البخاري) و(مسلم) و(مسند الشافعي) و(المفصل للزمخشري) في النحو، و(الكافية لابن الحاجب)، و(الأربعين السيلقية) وكتاب (الشهاب) في الحديث للقضاعي، و(مقصورة ابن دريد) ، و(الخلاصة)، و(كتاب الشافية) وشرحها، و(مقامات الحريري)، و(الألفية)، و(كتاب التجريد) للمؤيد بالله.

قلت: وسيأتي إن شاء الله أسانيدها إلى مؤلفيها إنشاء الله في ترجمة محمد بن عبد الله الغزال وإجازة لفظها: أجزت للمولى عز الدين محمد بن إدريس جميع ما تقدم ذكره من الكتب بالأسانيد الصحيحة إلى الأئمة المصنفين على الشروط المعتبرة في الإجازة، كما أجيز لي، وكتب في ثالث عشر ربيع الأول من شهور سنة ثمان وعشرين وسبعمائة، انتهى.

قلت: وأخذ عليه جماعة من العلماء كيوسف الأكوع (مؤلف الحفيظ)، ولإبراهيم بن محمد بن نزار إجازة منه، واستجاز منه سليمان بن أحمد بن أبي الرجال، ومحمد بن خليفة حقق ذلك بعض بني [أبو] الرجال في حواشي الفصول، انتهى.

قال شيخه الغزال: أجزت للمولى الأعظم، المخدوم ، المنعم،[العالم] الفاضل، الصدر، العلامة، سلالة الأئمة الأطهار، ونجل الآباء الأكرمين الأخيار، شرف العترة الطاهرة، وفخر الأسرة النبوية، عز الدنيا والدين.

وقال القاضي: هو السيد، الأمير، المحقق، الفاضل، البحر، كان شمساً مضيئة الأنوار، وعلماً من أعلام العترة الأطهار، ترجم له السيد صارم الدين، صنف في التفسير كتباً أحدها (التيسير) والآخر (الإكسير) وله (التحرير) وله (الحسام المرهف تفسير غريب المصحف) وله (الدراري المضيئة في الآيات المنسوخة الفقهية) .

قال: جمع فيه بين الروضة والغدير وكتاب (عقود العقيان)، وزاد عليه فوائد فقهية، وله (شفاء علة الصادي في فقه الهادي) ، وله (النور الممطور في فقه المنصور)، وله (الذخيرة الذاخرة في مناقب العترة الطاهرة) ، وله (شرح على اللمع) وله أيضاً في التفسير (النهج القويم تفسير القرآن العظيم) فرغ من تأليفه سنة أربع وثلاثين وسبعمائة بقرية بيت بوس .

قال ابن أبي مخرمة في ذكر والده إدريس: وكان ولده محمد بن إدريس فقيهاً، عارفاً بارعاً، متفنناً ، عارفاً بالأصول والفروع، وله شعر حسن ومصنفات كثيرة على مذهب أهل البيت، ولم أقف على تأريخ وفاته.

قلت: في عشر الثلاثين وسبعمائة انتهى.[حاشية في (ب) و(جـ) لعله في عشر الأربعين كما يعرف من تاريخ فراغه من التأليف فينظر].


581- محمد بن أسعد الصعدي [… - …]

محمد بن أسعد بن المنعم بن طويلة الصعدي، الفقيه بدر الدين.

قال السيد محمد بن الهادي: أنه يروي أصول الأحكام عن شعلة الأكوع بإسناده إلى الإمام يعني أحمد بن سليمان، قال: ويروي أمالي أحمد بن عيسى ومجموع الإمام زيد بن علي عن الشيخ محيي الدين عن القاضي جعفر بن أحمد بن أبي يحيى بسنده، انتهى.

وقال القاضي في غير التأريخ: ومحمد بن أسعد يروي أمالي أبي طالب المعروفة بتيسير المطالب بطريقين:

أحدهما: عن: الفقيه حسام الدين حميد بن أحمد المحلي، يرفعه إلى المصنف.

والأُخرى: عن: القاضي تقي الدين عبد الله بن محمد بن عبد الله بن حمزة بن إبراهيم بن حمزة بن أبي النجم، عن أبيه القاضي محمد [بن عبد الله، عن أبيه القاضي عبد الله بن حمزة بن أبي النجم، قال: أخبرنا الإمام أبو الحسن زيد بن الحسن بن علي بن] أحمد بن عبد الله الخراساني البيهقي، قال: أخبرنا أبو الحسن علي بن محمد بن جعفر الإستراباذي، قال: أخبرنا الوالد أبو جعفر محمد بن جعفر بن خليفة الحسني، قال: حدثنا الإمام المستعين بالله أبو الحسن علي بن أبي طالب الحسني، قال: حدثنا السيد الإمام أبو طالب يحيى بن الحسين الهاروني سنة إحدى وعشرين وأربعمائة يبلغ به النبي ـ صلى الله عليه وآله وسلم ـ ، فهذه الطريق الآخرى لم يتوسط فيها القاضي جعفر بن أحمد بن أبي يحيى، انتهى.

وقال محمد بن أسعد: أخبرنا بكتاب الإعتبار وسلوة العارفين للشريف الجرجاني الشيخ أحمد بن محمد شعلة الأكوع، قال: أخبرنا الشيخ محيي الدين محمد بن أحمد بن الوليد، قال: أخبرنا القاضي جعفر بن أحمد بن عبد السلام .

قلت: وكتاب (التأذين بحي على خير العمل) عن العلامة عمران بن الحسن الشتوي.

[قلت:] وأخذ عنه السيد العلامة علي بن أحمد بن طميس، ومحمد بن أحمد النجاري الأنصاري، انتهى.

وقالوا: هو الفقيه العالم بدر الدين.

قلت: وذكر القاضي أن اسمه علي بن أسعد، والصواب ما ذكرنا، قال: والطويلة بيت بصعدة وقد قلوا وما ذكرناه ذكره السيد محمد بن الهادي وغيره ممن نقلنا عنه.


582- محمد بن أسعد بن علي [… - بعد 603هـ ]

محمد بن أسعد بن علي، الفقيه.

يروي التجريد عن علي بن محمد الأخلف ورواه عنه: عمار بن منصور اليمني كذا في مسند الغزَّال والذي معروف أنه القاضي المكين محمد بن أسعد بن علا بن إبراهيم العنسي داعي الإمام المنصور بالله عبد الله بن حمزة إلى الجيل والديلم في سنة ثلاث وستمائة.

[قلت: ولا يبعد أن الألف يأتي فلا تنافي إلا من جهة الوهم والله اعلم] .


583- الإمام المؤيد بالله محمد إسماعيل [1044 - 1097هـ]

محمد بن أمير المؤمنين المتوكل على الله إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد، الحسني الهدوي، الإمام المؤيد بالله، الإمام بن الإمام بن الإمام، والعالم بن العالم بن العالم.

مولده: [بياض في المخطوطات] نشأ على ما نشأ عليه سلفه الأخيار، فقرأ على والده الإمام عدة من الكتب، ثم قال الإمام عليه السلام ما لفظه: وبعد فإنه لما طلب الولد السيد الأكرم محمد بن أمير المؤمنين الإجازة لرواية ما نرويه من مسائلنا ومن مقروءاتنا ومستجازاتنا بعد أن عدد ما قرأه علينا من الكتب، أجزنا له رواية جميع ما ذكر، وكذلك ما سمعه من إملائنا، وحفظه من مختاراتنا ، أو عرفه من خطنا، ثم ذكر مسموعاته ـ عليه السلام ـ ومستجازاته كما تقدم، ثم قال: أجزت له جميع ذلك عني، عمن أرويه عنه وأشترط ما اشترطه والدي ـ رحمه الله ـ فيما كان يجيز روايته لغيره، فيما هو مذكور في موضعه، انتهى.

قال القاضي: في ذكر السيد أحمد بن هادي بن هارون قال: وكان بينه وبين مولانا العلامة [محمد بن] أمير المؤمنين أنس لا يقاس به إلى غيره، وكان خريجه، وتهذب بكثير من طباعه، لأنه لما وجهه والده أمير المؤمنين إلى البيضاء أصحبه هذا السيد الجليل، وكان له بمنـزلة المؤدب الذي يرأب، وممن صحب المولى العزي في هذا السفر القاضي محمد بن علي العنسي، وتخرج عليه المولى العزي فهو أستاذه في المعقول والمنقول.

قلت: وسمع [عليه] شفاء الأمير الحسين [بن محمد] و(تفسير الحاكم الجشمي) المعروف بالمهذب على القاضي يحيى بن أحمد الحاج، وسمع (البحر الزخار) على السيد المهدي بن الحسين الكبسي وهو سمع عليه (شفاء الأوام)، انتهى.

وخاتمة شيوخه القاضي أحمد بن صالح بن أبي الرجال، سمع عليه (تيسير الوصول إلى جامع الأصول) للديبع، ثم أجازه بعد السماع، وكانت الإجازة له ولصنوه أحمد ومن حضر مقامهما من العلماء، فقال ما لفظه: فأجزت متلفظاً لهذين السيدين ومن حف بهما من أولئك الأعلام، بالإجازة في جميع ما تلقيته بطريق الصحة من شيوخي على أنواع الطرق، فليرووا عني مستعينين بالله سبحانه ثم ذكر طرقه كما تقدم ذكرها.

قلت: وأخذ عن الإمام المؤيد جماعة منهم: السيد حسين بن أحمد زبارة، والسيد المهدي بن حسين، والقاضي أحمد بن ناصر بن عبد الحق، وزيد بن محمد بن الحسن [بياض في المخطوطة (أ) و(جـ)].

قال شيخه: مولانا الذي سلك مسلك جده علي المرتضى، واختار ما اختاره في المسالك وارتضى، العالم الرباني، بهجة العالم الإنساني:

عليم رست للعلم في أرض صدره

جبال جبال الأرض في جنبها قفر

الورع الذي ورع نفسه عن شهواتها، وألجمها بلجام عند مراتع شبهاتها.

فلو ظن في البحر الفراتي شبهة

تنكب عن ماء الفرات تورعاً

عز الإسلام والمسلمين، وقال عند ذكر شيخيه أحمد بن هادي بن هارون والقاضي محمد العنسي، وكان هذا السيد الجليل من سلاطين الإسلام، ومن حسنات الأيام ، ولم أر أحرص منه على دينه، ولا أوقف منه عند الشبهة، ولا جرم أنها شنشنة من أخزم، كأنه اقترانه بهذين الفاضلين أتم وأحزم، فهكذا القرناء الصالحون، انتهى.

وقال غيره: هو مولانا، الإمام، القطب، الزاهد، العابد، الأواه.

قلت: وتولى صنعاء اليمن بعد موت علي بن الإمام المؤيد في سنة ثمان وسبعين وألف سنة عن أمر والده، ولم يزل آمراً بالمعروف ناهياً عن المنكر مدة والده، ثم مدة خلافة الإمام المهدي أحمد بن الحسن بن الإمام، وهو مع ذلك مقبلاً على الطاعات، مشتغلاً بالدرس والتدريس في أكثر الأوقات، ولما توفي المهدي سنة اثنتين وتسعين وألف، قام ودعا، فأجمع عليه علماء الآل، ووالوه وشايعوه وناصروه، ثم استوطن معبر من بلاد آنس وسكن فيه حتى مرض مرض الموت وحمل إلى حمام المعرة وبه توفي ـرضوان الله عليهـ بعد صلاة العشاء الآخرة من شهر جماد الآخره من شهور سنة سبع وتسعين وألف سنة، عن[بياض]، وحمل إلى جبل ضوران ودفن عند والده ـرضوان الله عليهـ في القبة من جهة الغرب سلام الله عليه ورضوانه.


584- محمد بن إسماعيل الجحافي [… - 1140 هـ]

محمد بن إسماعيل بن إبراهيم بن يحيى بن الهدا الجحافي الحبوري، السيد العلامة عز الدين.

مولده: [بياض في المخطوطات].

أخذ في الفقه والفرائض وغير ذلك من العلوم على أبيه وعمه يحيى بن إبراهيم، وتتلمذ له جماعة من الفضلاء كالفقيه علي بن عبد الله التهامي [بياض في المخطوطة (أ) و(جـ)]، هو السيد العلامة، المحقق، الحاكم، بالديار الحبورية الظليمية، والمرجوع إليه في الفتيا من أقاصي البلاد والدانية، له تحقيق في الفقه والفرائض عجيب، وله مشاركة في غيره، فهو آخذ كل فن بنصيب، ومع ذلك فهو من أهل الجودة في الرأي والتدبير، لعواقب الأمور سيما في الأمور الدنيوية، مع ديانة كاملة وسلامة طوية، وأخلاق علوية، وشيم هاشمية، يقل نظيره في الوجود [بياض في المخطوطة أ ].

توفي في شهر [بياض في المخطوطات]، سنة أربعين ومائة وألف.


585- محمد بن إسماعيل الطبراني [… - …]

محمد بن إسماعيل بن يوسف بن هران الطبراني.

سمع أبا الدنيا الأشج المعمر المار ذكره في الطبقة الثانية، وحدث عنه الحسين بن جعفر الجرجاني، ذكره علي بن حميد في مسنده.


الباء الموحدة في الآباء

586- محمد بن باجويه [… - …]

محمد بن باجُوْيهَ بضم الجيم وسكون الواو وفتح الياء التحتية، الكوكلولي بضم الكافين بينهما واو ساكنة ثم لام ثم همزة ثم ياء نسبة إلى قرية في جبال جيلان ، الناصري.

روى الإبانة وزوائدها في مذهب الناصر للحق عن أبيه وكذلك مذهب القاسم والهادي والمؤيد بالله، وروى عنه جمال الدين علي الديشلي، ومحمد بن صالح كان فقيهاً فاضلاً، كاملاً، قبره بكوكلوا .


حرف الجيم في الآباء

587- محمد بن جابر الراعي [… - ق 7 هـ ]

محمد بن جابر الراعي، من تلامذة عبد الله بن زيد العنسي، وجرى بينه وبين الأمير الحسين مراجعة في ذبائح أهل الكتاب، وأظنه الواسطة بينة وبين العنسي، والله أعلم.

له مصنف في [أصول] الفقه يسمى (الهداية) ، وكان فقيهاً، عالماً، ذكره ابن حابس.


588- محمد بن جعفر الحسني [… - ق 5 هـ]

محمد بن جعفر بن علي خليفة الحسني، كذا السماع بفتح تاء خليفة، فقيل : على البدل وقيل: غير ذلك، أبو جعفر.

يروي عن السيد أبي طالب يحيى بن الحسين الهاروني أماليه المعروفة (بتيسير المطالب) وكان سماعه عليه في شوال سنة إحدى وعشرين وأربعمائة، ورواها عنه: ولده أبو الحسين علي بن محمد بن جعفر، وكان السماع على ولده في شهر رجب سنة ثماني عشرة وخمسمائة، وكان محمد بن جعفر سيداً، إماماً.


589- محمد بن جعفر بن الشبيل[… - ق 7 هـ]

محمد بن جعفر بن الشبيل ، الفقيه العالم.

سمع على السيد حميدان، القاسمي جميع مؤلفاته المعروفة بمجموع السيد حميدان وأحسب أن الراوي عنه الإمام المطهر بن يحيى، والسيد عيسى بن محمد الهادوي.

قال السيد محمد بن يحيى: هو القاضي، الأجل، الأوحد، أبو عبد الله رحمه الله، انتهى.


الحاء مهملة في الآباء

590- محمد بن الحسن بن أمير المؤمنين[1010 - 1079هـ]

محمد بن الحسن بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن [علي] بن الرشيد بن أحمد السيد الإمام الحسني، الهدوي، عز الإسلام العلامة.

مولده: لليلتين بقيتا من جمادى الآخرة سنة عشر بعد الألف .

قرأ في النحو على الفقيه صديق بن رسام كـ(الكافية) وشرحها لابن الحاجب و(المغني)، و(شرح الخبيصي)، و(نجم الدين النحو)، وسمع (الكافية) على عمه الإمام المؤيد بالله، وسمعها أيضاً مع (حاشية المفتي) على السيد أحمد بن محمد لقمان، وسمع (الملحة) على القاضي أحمد بن سعد الدين، وقرأ في التصريف على الفقيه صديق أيضا،ً كـ(الشافية لابن الحاجب) وشرحها (المناهل للشيخ لطف الله)، وكذلك سمع عليه في المعاني والبيان كـ(الشرح الصغير للتفتازاني)، وسمع في التفسير كتاب (الكشاف) لجار الله على القاضي أحمد بن يحيى حابس سماعاً إلى سورة المؤمنين وأجازه باقيه ، وسمع الثمرات شرح الآيات على والده الحسن بن أمير المؤمنين إلى سورة المؤمنين أيضاً، وأجازه باقية، وسمع من كتب الأصولين (حقائق المعرفة) للإمام أحمد بن سليمان على الفقيه صديق بن رسام، وسمع على السيد أحمد بن محمد لقمان (المعيار) للإمام المهدي أحمد بن يحيى و(شرحه) للإمام عز الدين بن الحسن، و(الثلاثين مسألة) على الإمام المؤيد بالله محمد بن القاسم، وسمع (الأساس وشرحه الصغير) على مؤلفه أحمد بن محمد الشرفي، وسمع (مرقاة الوصول في علم الأصول) على والده سيف الإسلام وهي له إجازة من مؤلفها والده الإمام القاسم بن محمد ـ عليه السلام ـ ، و(الفصول) على القاضي إبراهيم بن يحيى السحولي، وسمع (نهج البلاغة) و(صحيفة زين العابدين) [علي بن الحسين عليهما السلام على القاضي أحمد بن سعدالدين، وأما كتب الفقه فسمع (الأزهار) و(هداية ابن الوزير] و(الفرائض) على القاضي عامر بن محمد الذماري، وأسمع (شرح الأزهار) لابن مفتاح على القاضي سعيد بن صلاح الهبل إلى كتاب القسمة، وتمم باقيه على [ولده عبد القادر بن سعيد، وسمع على القاضي عبد القادر أيضاً (شرح الأزهار) كاملاً وهداية] ابن الوزير وكتاب (الأحكام) من (البحر الزخار) و(البيان) لابن مظفر، وسمع على عمه المتوكل على الله كتاب (الأحكام من البحر الزخار) وأجازه باقيه، وسمع في صنعاء (تذكرة النحوي) على الفقيه [محمد بن صلاح السلامي وكذلك حواشيها و(الكواكب) و(الرياض) إلى البيع، وأتمها على القاضي] أحمد بن سعيد الهبل وسمع في الحديث (الشفاء) للأمير الحسين على القاضي عبد القادر بن سعيد وكتاب (الاعتصام) لجده الإمام القاسم بن محمد على القاضي أحمد بن سعد الدين، وأما الإجازات في جميع العلوم فمنها إجازة السيد أحمد بن محمد الشرفي في جميع مؤلفاته، وإجازة عمه المؤيد بالله محمد بن القاسم في جميع مسموعاته، ومستجازاته، ومؤلفاته وأجازه القاضي إبراهيم بن يحيى السحولي بعد أن سمع عليه (الفصول اللؤلؤية) قال ما لفظه: أجزت له أن يروي عني هذا السفر الجليل وما علق عليه من حواشي مسودة المشتملة على علم جزيل، وما يتبع ذلك، ثم اتبعت هذه الإجازة الخاصة بإجازة جميع مسموعاتي ومستجازاتي من العلوم وما انطوت عليه من منثور ومنظوم، فليرو عني جميع ذلك وكذلك من حضر معه من العلماء الأعلام، انتهى.

قلت: وأخذ عليه جماعة من أعيان الزمان كالسيد صالح السراجي والقاضي عبد الله السلامي، والقاضي أحمد بن محمد بن عبد الله المهلا، والقاضي حسين بن ناصر المهلا، وصنوه أحمد الشهاب شيخنا وإخوته، وأجازهم إجازة عامة.

قال القاضي: هو قائد الجحافل، وواحد المحافل، سلطان الإسلام المسعود وإنسان الأعلام المحمود،عز الملة.

وقال شيخه السحولي: هو السيد العلامة، الحبر، البحر، الفهامة، بدر هالة الآل ومركز دائرة الكمال، [كان سريا] ، حولاً قلباً، حنكته التجارب، عرف الموارد والمقاصد، وصحبته السعادة في الصغر، والكبر، ولم يزل حميداً في الحالين واستمرت حالته على نمط واحد مذ ميطت عنه التمائم، ونيطت به العمائم، فما هو إلا مسوداً مقدماً، محفوداً، محفوفاً، بالجنود والبنود.

قال السيد مطهر: لما عزم والده لجهاد الترك ولاه عمه الإمام المؤيد بالله صعدة ونواحيها، فساس البلاد الشامية وعمرَّ الدولة الإمامية وضرب بولايته الأمثال، في جميع المحامد والكمال، وله مغازي وأحوال محمودة.

قال القاضي: واتصلت به الفضلاء ووفد إليه الأخيار، وقرأ في[أثناء] هذه المدة أكثر الكتب المعتمدة على شيوخ كمله، كالقاضي أحمد بن يحيى حابس، والفقيه صديق بن رسام، وما ترك من مهمات العلوم (فناً) إلا وابلغ جهده في الطلب.

قال السيد: ثم لما وصل والده من الحما وصل إليه إلى الدامغ ثم عاد لزيارة عمه الإمام إلى حبور ، ثم لما بلغه مرض والده أمره الإمام باللحوق به، فلم يصل بعض الطريق إلا وبلغه العلم بوفاته، فأمره الإمام بالنفوذ وولاه مكان أبيه، وبقي في ضوران ومعبر مدة وذمار ، وكان يتردد فيما بينهما، ثم سكن إب وجمع جنداً جراراً من وجوه العسكر وكبراء الأمراء من أعيان دولة والده، ثم لازم عمه الحسين حتى توفي، فتوجهت إليه أعمال والده وعمه، ثم لما اختار الله لعمه الإمام المؤيد كان أول من سارع لبيعة عمه الإمام المتوكل على الله إسماعيل بن القاسم وشايع، وناصر، وجاهد، واجتهد، ولم يزل على حالة حميدة ونمو وازدياد من حدود سنة أربع وخمسين إلى سنة تسع وسبعين، وكان يجعل شطراً من أيامه بذمار ، وشطراً بصنعاء اليمن ، وشطراً باليمن ، ومع وصوله صنعاء لا يترك الدرس والتدريس حتى كان سنة تسع وسبعين، طلع من اليمن إلى صنعاء ، وصادف قدوم الإمام المتوكل على الله من محروس شهارة فامتلأت الساحات بالخلائق، فما كان أسرع أن أصابه ألم اختار الله له جواره بدرب السلاطين من أعمال الروضة في الثلث الأول من ليلة الخميس لعله ثامن شهر ربيع الأول سنة تسع وسبعين وألف وعمر عليه قبة. معروفة.


591- محمد بن الحسن الكبسي [… - 1116هـ]

محمد بن الحسن بن [بياض في المخطوطات]، المعروف بالكبسي، السيد العلامة بدر الدين الصنعاني اليمني.

مولده سنة [بياض في المخطوطات]، رحل إلى صعدة فدرس على الفقيه علي الربوة في الفقه، وقرأ في (البيان) أيضاً على القاضي أحمد بن سعيد الهبل وسمع عليه (الأساس)، ثم عاد إلى صنعاء فقرأ (شرح الأزهار) على السيد أحمد بن علي الشامي، وقرأ (كتاب الأحكام من البحر الزخار) جميعه على السيد العلامة علي بن الحسين الشامي، وقرأ (التذكرة للنحوي) على القاضي حسين بن علي الشوكاني، وقرأ في النحووالصرف والمعاني والبيان كتبها المعروفة، على السيد أحمد بن محمد الحوثي والقاضي محمد بن إبراهيم السحولي، وقرأ في الأصولين على السيد الحسن بن أحمد الجلال كـ(المنتهى) و(شرحه العضد) و(حاشية السعد) و(غاية السؤل وشرحها) و(العضد) أيضاً، وسمع في الحديث (شفاء الأوام) للأمير الحسين على السيد علي بن الحسين الشامي، و(شمس الأخبار) لعلي بن حميد على القاضي أحمد بن صالح بن أبي الرجال، وسمع عليه أيضاً (الثمرات) للفقيه يوسف شرح الآيات، وسمع بعض (الكشاف) على القاضي عبد الواسع العلفي، وسمع في المنطق أيضاً على السيد الحسن بن أحمد الجلال.

قلت: وأخذ عنه: جماعة من أبناء الزمان كولده القاضي أحمد بن محمد والقاضي محمد بن الهادي الخالدي، وله منه إجازة، والقاسم بن أحمد بن أمير المؤمنين المنصور بالله وغيرهم.

قلت: هو السيد المحقق الحاكم، بروضة حاتم ونواحيها، المجمع على جلالته، وفضله، وورعه، وزهده، وعلمه، وعبادته، تولى القضاء ولم يزل حاكماً بها ومع هذا فلا يترك التدريس في أكثر أوقاته، ولا يترك العبادة في آخر الليل، ودرس القرآن بجامع الروضة، وكان يتولى عمل المساحة بنفسه ويأخذ من الأجرة ما يجب له شرعاً، ويرد الزائد ظهر هذا واشتهر، ولم يزل على تلك الحالة الحميدة حتى توفي في شهر محرم الحرام أول شهور سنة ست عشرة ومائة وألف[بالروضة ] وقبره يماني قبة تلميذه القاسم بن أحمد، وجعل ولده عليه حوطة وقبره معروف مشهور رحمة الله عليه.


592- محمد بن الحسن الشرفي [… - 1095هـ]

محمد بن الحسن بن محمد بن صلاح بن أحمد بن محمد بن القاسم بن يحيى بن الأمير داود بن المترجم بن يحيى بن عبد الله بن القاسم بن سليمان بن علي بن محمد بن يحيى بن علي بن القاسم الحرازي بن محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني القاسمي، المعروف بالشرفي، السيد العلامة.

قرأ على القاضي أحمد بن سعد الدين، وله منه إجازة عامة، وقرأ على القاضي أحمد بن صالح بن أبي الرجال مشاركاً للإمام المؤيد بالله محمد بن المتوكل على الله ومن معهم من العلماء، وذلك في (تيسير الوصول إلى جامع الأصول) [للعلامة الديبع] وأجازهم بعد السماع إجازة عامة في كل ما له من مسموع أو مجاز أو مؤلف مما للراويه فيه مدخل.

قلت: وله تلامذة أجلاء كالحسين بن القاسم بن المؤيد بالله، والقاضي الفاضل محمد بن الحسن اليعمري، والسيد إبراهيم بن الهادي المغربي، ووضع له إجازة، وكذلك العلامة صفي الدين أحمد بن الإمام المتوكل على الله وغيرهم.

قال شيخه أحمد بن صالح في وصفه: هو [المولى] الذي اغترفنا من فوائده واعترفنا بأنه في الحقيقة فرطنا في مشارع العلم وموارده، عز الإسلام والدين.

قلت: كان عالماً، فاضلاً، محققاً، سيما في العلوم العربية، متواضعاً، حسن الهيئة والسمت، وأخلاق باسمة، مواضباً على الطاعات، ملازماً للدرس في أكثر الأوقات، سكن في شهارة ،ولم يزل بها حتى أصابته الصاعقة في شهر جمادى الأول أو الأخرى سنة خمس وتسعين وألف سنة، وقبره غربي جامع شهارة على يسرة الداخل من الباب الصرح الغربي رحمة الله عليه ورضوانه.


593- محمد بن الحسن بن شرف الدين [… - 1063هـ]

محمد بن الحسن بن شرف الدين بن صلاح بن يحيى بن الحسين بن المهدي بن محمد بن إدريس بن علي بن محمد بن أحمد بن يحيى بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن أبي هاشم، السيد العلامة بدرالدين الحمزي الكحلاني القاسمي الحسني.

قرأ على [بياض في المخطوطات]، وأخذ عليه القاضي أحمد بن سعد الدين، ذكره في مشيخته.

قال القاضي: وكانت له في الفقه يد قوية فمن افتتح بالعلم عليه بلغ في العلم مبلغاً عظيماً .

قال تلميذه الحافظ: هو السيد، العلامة، الورع، الزاهد. وقال: القاضي العارف بن العارف، والناسك بن الناسك، كان أحد أعيان الحضرة المؤيدية كاتباً من كتاب الإنشاء، فاضلاً مشتغلاً بمهمات دينه، جواداً، متلافاً، وكان يقصد للرقي ويستشفي بنفثته الطاهرة، وكان نسابة لآل محمد، متطلعاً إليه بالسؤال والبحث.

قال تلميذه الحافظ: توفي آخر يوم الجمعة آخر شعبان من سنة ثلاث وستين وألف وقبر إلى جنب والده في مشهد الإمام ذي الشرفين وكتب السيد محمد بن عبد الله الحوثي:

شرفاً إلى شرف بحصن شهارة
حوت المحامد والمفاخر عن يد

فاعجب لِقُبةَّ قبر ذي الشرفين
والمجد أجمع من كلا الطرفين

انتهى.


594- محمد بن الحسن العلوي [… - بعد سنة 516هـ]

محمد بن الحسن بن أحمد بن علي بن محمد بن عمر بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب العلوي الحسيني، أبو الحسن بهاء الشرف.

قلت: هذا هو المذكور في أول صحيفة زين العابدين علي بن الحسين ـ عليه السلام ـ وقال: أخبرنا الشيخ السعيد أبو عبد الله محمد بن أحمد بن شهريار الخازن لخزانة مولانا أمير المؤمنين علي بن أبي طالب عليه السلام في شهر ربيع الأول من سنة ست عشر وخمسمائة، قراءة عليه وأنا أسمع، قال سمعتها على أبي منصور محمد بن محمد[بن أحمد] عن أبي الفضل محمد بن عبد الله الشيباني بطرقه، وقد مر ذكرها في الطبقة الثانية.

ثم قال عميد الرواة: قرأها عليَّ السيد الأجل القاسم بن الحسن بن محمد بن الحسن بن معية، قراءة صحيحة مهذبة ورويتها له عن السيد بهاء الشرف الشيخ نجم الدين الأجل بهاء الشرف أبي الحسن محمد بن الحسن عن رجاله المسميين. انتهى.


595- محمد بن الحسن بن إسحاق [… - …]

محمد بن الحسن بن إسحاق بن الحسن الموسوي.

يروي دعاء الاستفتاح المعروف بدعاء أم داود عن: محمد بن حمزة، وسعد المديني ، عن أبيه، ورواه عنه علي بن محمد المعمري شيخ الحاكم الحسكاني، انتهى.


596- محمد بن الحسن الأنماطي [… - …]

محمد بن الحسن بن داود الأنماطي، أبو عبد الله.

يروي كتاب أخبار الأذان بحي على خير العمل عن المؤلف لها أبو عبد الله محمد بن عبد الرحمن العلوي، ورواه عنه محمد بن أحمد بن شهريار.


597- محمد بن الحسن النحوي [… - …]

محمد بن الحسن النحوي.

سمع عليه يحيى حميد التذكرة، قال: وهو الذي حفظته من شيخي العلامة حال سماعي عليه التذكرة، فيعرف عمن أخذ إن شاء الله تعالى.


598- محمد بن الحسن الحارثي [… - نحو 840هـ]

محمد بن الحسن الحارثي المداني نسباً المذحجي، العلامة بدر الدين، أحد تلامذة القاضي حسن بن محمد النحوي، وأخذ عنه علي بن الحسن العدوي شيخ الإمام المهدي أحمد بن يحيى، وأخذ عنه السيد محمد بن عبد الله والد السيد صارم الدين.

قال القاضي: هو العلامة الفاضل، مفخر العلماء.

وقال السيد الهادي بن إبراهيم الصغير: كان فقيه[أهل] زمانه، والمبرز في ذلك الميدان على أجناسه، وأقرانه، جمال الدين حاكم المسلمين بصنعاء .

قرأ عليه: السيد محمد بن عبد الله بمسجد الزبير، وكان القاضي ينقل التذكرة[جميعها] غيباً.


599- محمد بن الحسن المقرائي [862 - 908هـ]

محمد بن الحسن بن[حميد] مسعود بن عبد الله المقرائي الحارثي المذحجي، والد يحيى حميد مؤلف الفتح وغيره، وليس هو الحارثي المداني؛ لأن الزمان غير الزمان، وإنما اتفقا اسماً وأباً ونسبة.

قال ولده يحيى حميد في النـزهة: وللوالد طرق منها: إلى والده شرف الدين الحسن بن مسعود، ومنها: إلى السيد صارم الدين إبراهيم بن محمد، ومنها: ما أذكره بلفظه كتب علي بن عبد الله الرقيمي: أجزت للولد بدر الدين محمد بن حسن بن حميد المقرائي جميع مسموعاتي ومستجازاتي في حديث الرسول صلى الله عليه وآله وسلم فمن ذلك: (أصول الأحكام) للإمام أحمد بن سليمان بحق سماعي له على الوالد علي بن عبد الله الحملاني، و(كتاب الشفاء بتعريف حقوق المصطفى) بحق سماعي له على حي الوالد محمد بن علي بن جعفر بن قرانة، و(سنن أبي داود) و(الشهاب)، والعدة بحق سماعي لها على حي الفقيه يحيى بن أبي بكر العامري، وما أجازه لي وناولني من ذلك، وما كان لي فيه سماع أو إجازة من سائر فنون العلم، الأصولين، والفقه والعربية، والتفسير واللغة، وغير ذلك مما تعتبر فيه الإجازة وذلك على شروطه المعتبرة عند العلماء، ذلك في شهر صفر سنة إحدى وتسع مائة.

قلت: ووهم بعض أصحابنا أن هذه الإجازة لولده يحيى بن محمد صاحب الفتح وغيره، وهو كما ترى، ثم قال: يحيى حميد ومنها أنها ثبتت له يعني لوالده طرق جليلة في كثير من كتب العلم في أكثر الفنون على القاضي محمد بن أحمد مرغم بطريق السماع في كتب معينة ونسخها من خط الوالد وملكه معينة وذلك بحق سماع القاضي لها على أهلها ورجالها منهم: يحيى بن أحمد مرغم، وعبد الله بن محمد النجري، انتهى.

قلت: وأخذ عنه إسماعيل بن شيبة شيخ ولده يحيى بن محمد فهو الواسطة بينه وبين والده يقيناً في كتب الفرائض، وحسباناً فيما عداه .

قال القاضي: هو العلامة الفاضل المحقق الراسخ من مشاهير العلماء، له (شرح على التذكرة يسمى المصابيح الفاخرة) جزءان جعله وقفاً، وله (السلوان المنتزع من وفيات الأعيان لابن خلكان) ، و(شرح رسالة الحور العين) ، و(شرح على البحر الزخار) فمنع الحمام عن التمام.

وقال شيخه الرقيمي: هوالأفضل الأكمل الأوحد، الأمجد، النبيل الأثيل، زينة العلم والعلماء بدر الدين، خادم حديث سيد المرسلين.

قلت: وفاته سنة ثمان وتسعمائة لأن ولده يحيى ولد في العام الذي توفي فيه والده، وقبره [بياض في المخطوطات].


600- محمد بن الحسن الأضرعي [… - ق11هـ]

محمد بن الحسن الأضرعي الذماري، وأضرعة قرية من بلاد ذمار ؛ نسب إليها هذا القاضي، العلامة عز الدين.

قرأ التذكرة على علي بن سعيد الشكايذي، ورواها عنه القاضي يحيى بن محمد السحولي .

قال في الطراز في تعداد مشائخ أبيه:

ومنهم الحبر فقيه التذكرة
محمد بن الحسن بن الأضرعي
قرأها أيضاً على الشكايذي

شيخ لها كانت به ميسرة
يعرف بشيخ لوذعي ألمعي
أبي سعيد جيد المآخذ

قال السيد مطهر: القاضي العلامة الشهير ذو العلم الغزير حتى أنه كان يقال له غزارة العلم، لسعة علمه، باهر فهمه، توفي [بياض في المخطوطات].


601- محمد بن الحسن اليعمري [… - سنة 1137هـ]

محمد بن الحسن بن إبراهيم اليعمري، القاضي بدر الدين.

قال ما لفظه: وقد أسمعت المنهاج الجلي في فقه زيد بن علي، وأمالي أبي طالب، وأمالي المؤيد بالله على سيدي الفاضل علي بن يحيى بن الإمام المؤيد بالله، والأساس على السيد علي بن عبد الله بن أمير الدين، وشفاء الأوام، وشفاء القاضي عياض، وتيسير الديبع إلى نصفه، وتنقيح الأنظار للسيد محمد بن إبراهيم الوزير، و(الورقات) للجويني في أصول الفقه، كل ذلك على القاضي علي بن محمد الجملوي في سيران، و(شرح الأزهار) قراءة كثيرة أحدها ـ على السيد محمد بن الحسن الشرفي، وقراءة أيضاً في (الكافل) عليه، وكذلك[في] (شرح الأزهار) على السيد إبراهيم بن محمد بن المرتضى الغرباني، وكذلك (مفتاح الفرائض) على مشائخ، و(الحاجبية) على السيد إبراهيم بن أحمد المداني، و(الملحة) على جماعة.

قلت: وأجاز ذلك جميعه لمؤلف الترجمة وكتبها بخط يده، وقرأ أيضاً عليه جماعة من الناس منهم السيد علي بن الحسين بن الإمام الحسن، وغيره[بياض في (جـ)].

قلت: هو القاضي الفاضل العامل، سكن مدة في شهارة ، ثم انتقل إلى السودة ، وسكن بني موهب بأهله وتولى القضاء مدة من الزمان، ثم لما كان سنة خمس وثلاثين طلع إلى صنعاء ، وصار حليف تلاوة القرآن لا ينفك عن تلاوته إلا للصلوات فقط، وقد أناف على التسعين، ولم يزل مقيماً بصنعاء حتى توفي صبح الجمعة ليلة [بياض في المخطوطات] في شهر شعبان سنة سبع وثلاثين ومائة وألف، وقبره [بياض في المخطوطات]، رحمة الله عليه وسلام .


من اسم والده الحسين

602- محمد بن أبي أحمد الملقب بالرضي [359 -406 هـ]

محمد بن أبي أحمد الحسين بن موسى الأبرش بن محمد الأعرج بن موسى المعروف بابن شيخة بن إبراهيم بن موسى بن جعفر الصادق بن محمد الباقر بن علي زين العابدين بن الحسين بن علي بن أبي طالب الحسيني، أبا الحسن النقيب الملقب بالرضي.

[مولده سنة تسع وخمسين وثلاثمائة.

قال بن عنبة: قرأ على الأجلاء الأفاضل [بياض في المخطوطتين (أ) و(جـ)].

قال بن عنبة: أما محمد بن أبي أحمد الحسين بن موسى الأبرش فهو الشريف الأجل الملقب بالرضي] ذو الحسبين نقيب النقباء ببغداد ، وهو ذو الفضائل الشائعة، والمكارم الذائعة ، له هيبة وجلالة، وفيه ورع وتقشف، ومراعاة للأهل والعشيرة، ولي نقابة الطالبيين مراراً، وكانت إليه إمارة الحاج والمظالم، وكان يتولى ذلك نيابة عن أبيه ذي المناقب، ثم تولى ذلك بعد وفاته مستقلاً وحج بالناس مرات ، وهو أول طالبي جعل إليه السواد، وله من التصانيف كتاب (المتشابه في القرآن)، وكتاب (مجازات الآثار النبوية)، وكتاب (نهج البلاغة)، وكتاب (تلخيص البيان عن مجازات القرآن)، وكتاب (الخصائص) ، وكتاب (سيرة والده الطاهر)، وكتاب (شعر ابن الحجاج)، وكتاب (أخبار قضاة بغداد )، وكتاب (رسائله ثلاث مجلدات)، وكتاب (ديوان شعره) ، وهو مشهور وهو أشعر قريش وجمع بين الإكثار والإجادة، وكان يقدم على أخيه المرتضى، والمرتضى أكبر [منه] لمحله في نفوس الخاصة والعامة، ولم يكن يقبل الرضي من أحد شيئاً أصلاً، وكان الوزير المهلبي يعظمه تعظيماً زائداً على أخيه المرتضى ويجلس بين يديه متواضعاً، وكان ينسب إلى الأفراط في عقوبات الجاني من أهله، وله من ذلك حكايات، وكان يترشح للخلافة، ووجدت في بعض الكتب أن الرضي كان زيدي المذهب، وأنه كان يرى أنه أحق من قريش بالإمامةسقط من، وأشعاره مشحونة بذلك منها ما مدح به القادر فقال:

مهلاً أمير المؤمنين فإننا
ما بيننا يوم الفخار تفاوت
إلاَّ الخلافة قدمتك فإنني

من دوحة العلياء لا نتفرق
أبداً كلانا في المفاخر أعرق
أنا عاطل منها وأنت مطوق

فقال القادر : على رغم الشريف ، وأشعاره مشهورة، ومناقبه غزيرة، وفضله مذكور، وتوفي يوم الأحد السادس من محرم سنة ست وأربعمائة، ودفن في داره، ونقل إلى مشهد الحسين ـ عليه السلام ـ بكربلاء فدفن عند أبيه وقبره ظاهر معروف.


603- محمد الناصر بن الحسين الرضي [… - …]

محمد الناصر بن الحسين بن أبي علي محمد الرضي بن الناصر الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب الحسيني الناصري العلوي أبو أحمد.قال: أخبرنا بأخبار الأشج المعمر أبو عبد الله الحسين بن محمد الجرجاني قدم علينا آمل سنة إثنين وثمانين وثلاثمائة.قال: سمعت أبا الحسين محمد ابن إسماعيل بن هران يقول: سمعت أبا الدنيا الأشج. وروى عنه عبد الواحد بن إسماعيل الروياني.


604- محمد بن الحسين الأصبهاني [… - 665هـ]

محمد بن الحسين الأصبهاني ، العلامة بدر الدين.

قال القاضي: هو أحد تلامذة شعلة، ووسع الله في أيامه حتى لحق به الكملاء، وقرأ عليه الفقيه يوسف كذا قال القاضي، والذي رويناه عن القاضي من غير التاريخ في سند (تيسير المطالب) أن محمد بن الحسين يرويه ويروي مجموع الإمام زيد بن علي عليه السلام عن السيد الفاضل عامر بن زيد السماحي العباسي.

قال: أخبرنا الحافظ شعلة أحمد بن محمد الأكوع، عن محيي الدين، عن القاضي جعفر، وروى عنه ذلك الإمام يحيى بن حمزة، وروى عن الإمام يحيى علي بن إبراهيم بن عطية، وروى عن علي بن عطية الفقيه يوسف بن أحمد ولعله سهو من القاضي في التأريخ، وهذه الرواية التي ذكرنا أرجح، والله أعلم.

وقال: هو العلامة المحقق الراسخ الحجة، كان من عيون العلماء محدثاً.

قلت: وكان مسكن القاضي محمد الأصبهاني بحوث .


605- محمد بن الحسين دنَّك [… - ق 6هـ]

محمد بن الحسين دنك ضبط بفتح الدال مهملة وتثقيل النون الآدوني بالمد وضم الدال معجمة، ثم واو ثم نون ثم ياء النسب.

قال: أخبرنا بكتاب (الاعتبار وسلوة العارفين) الشيخ الإمام الزاهد الحسن بن علي بن إسحاق الفرزاذي. قال: حدثنا السيد الإمام الموفق بالله أبو عبد الله الحسين بن إسماعيل بن زيد الحسيني الشجري الجرجاني، وهو المؤلف، ورواه عنه القاضي جعفر بن أحمد بن أبي يحيى، قال: أخبرنا الشيخ الأديب محمد بن الحسين قراءة عليه، انتهى.


606- محمد بن الحسين المرهبي [1054 -1113هـ]

محمد بن الحسين بن سليمان بن داود بن فاضل المرهبي، اليمني.

مولده بصعفان من بلاد ريمة سنة أربع وخمسين وألف سمع الحديث على عبد العزيز بن محمد المفتي، وعلى غيره، وأخذ عنه: جماعة منهم: القاضي محمد بن علي البريهي، وغيره.

كان الشيخ محمد شيخاً، فاضلاً عالماً، كاتباً، منشئاً، بليغاً، من جماعة علي بن الإمام المتوكل، وسكن في مدينة إب وله (ديوان شعر) رائق تناقله الناس ولم يزل به حتى توفي في شهر الحجة الحرام سنة ثلاث عشرة ومائة وألف وقبره بالجبانة.


607- محمد بن الحسين الدينوري[… - …]

محمد بن الحسين الدينوري، أبو الحسين.

يروي دعاء الاستفتاح عن يعقوب بن نعيم.

وعنه: أبو يعلى حمزة بن محمد، ذكره الحسكاني.


608- محمد بن الحسين البزار [… - ق5 هـ]

محمد بن الحسين البزار، أبو طالب المعروف بابن الصباغ.

يروي أمالي أحمد بن عيسى. قال: أخبرنا أبو الحسن علي بن عبد الرحمن بن ماتي الكاتب، قال أخبرنا أبو جعفر محمد بن منصور المؤلف.

وروى عنه: أبو الفرج محمد بن أحمد بن علان، ومحمد بن محمد الخازن ، فاَلأوْلىَ الطريق التي من غير واسطة القاضي جعفر بل من طريق الحسن بن عبد الله المهول، وولي آل محمد سعيد بن علي السمان، والأخرى من طريق القاضي جعفر.


609- محمد بن حمزة بن المظفر [… - 796هـ]

محمد بن حمزة بن المظفر، القاضي العلامة عز الدين.

قال ابن حميد: ولما قدم الفقيه يوسف بن أحمد بن عثمان إلى صعدة راجعاً من الحج سأله القاضي سماع التذكرة فساعده فقرأها عليه في عدة من العلماء حتى ختمها، ومن مشائخه: [بياض في المخطوطات].

قال ابن حميد: هو الشيخ الإمام علي بن المؤيد، وشيخ [الفقيه] أحمد الشامي.

قال في الترجمان: وقرأ عليه يحيى بن أحمد بن مظفر، وقرأ عليه السيد محمد بن إبراهيم بن علي بن المرتضى، وإبراهيم بن علي بن المرتضى وغيرهم.

قال القاضي: هو إمام المفسرين الحافظ، شيخ الأئمة، إنسان العلماء وقدوتهم، ترجم له جماعة واتفق الفضلاء على فضله، ورجع إليه المحققون، وصنف في أنواع العلوم.

قال ابن حميد من مصنفاته: (البرهان) إختبر به الإمام يحيى بن حمزة في جميع العلوم، احتوى على عشرين علماً: أصول الدين، وأصول الفقه، والفرائض والتفسير، والحديث، واللغة، والتصريف، والنحو، والمعاني، والبيان، والبديع، وسيرة النبي صلى الله عليه وآله وسلم، وابتداءُ الخلق والطب، والنجوم، والمنطق، والعروض، والرمل، والسحر، وله تأليفات في جميع الفنون.

قال القاضي: وله (المنهاج) وغيره كـ(شرح الطاهرية) .

قلت: و(شرح على السيلقية) ، وكان ممن حضر بيعة الإمام علي بن المؤيد بالله عليه السلام، ولتلميذه الشامي فيه خمس قصائد، انتهى.

توفي بصعدة [بياض في المخطوطات]، ودفن جنب الجبان الذي يصلى فيه العيد شامي صعدة رحمة الله عليه.


610- محمد بن حمزة بن أبي النجم[… - ق6 هـ]

محمد بن حمزة بن أبي النجم الصعدي القاضي، روى عنه أبيه يروي عن الإمام أحمد بن سليمان (أصول الأحكام) إجازة وأخذ عنه ولده عطية[بياض] .


611- محمد بن حمزة المديني[… - …]

محمد بن حمزة بن الحسين بن سعد المديني.

يروي دعاء الاستفتاح المعروف بدعاء أم داود عن: أبيه حمزة بن الحسين، ورواه عنه محمد بن الحسن بن إسحاق الموسوي، ذكره الحسكاني في مسنده.


الخاء معجمة في الآباء

612- محمد بن خليفة الهمداني [… - 675هـ]

محمد بن خليفة بن سالم بن[محمد] يعقوب بن قاسم بن يعقوب الهمداني، أبو عبد الله، العلامة.

قال ابن حنش: قرأ على الأمير [محمد] بن وهاس عن أحمد بن محمد بن الحسن الرصاص، عن الشيخ محيي الدين محمد بن أحمد بن الوليد، عن القاضي جعفر بطرقه، وقرأ على الإمام محمد بن المطهر، ونقل عنه التجرم من ولاة الإمام، وقال في (حاشية الفصول) وغيرها: أنه أحد تلامذة السيد الأمير محمد بن إدريس الحسني، وله منه إجازة.

قلت: وأجل تلامذته الإمام يحيى بن حمزة، والأمير إدريس بن علي، وسليمان بن أحمد بن أبي الرجال، وجمعه هو والأمير إدريس في إجازة واحدة، وممن أخذ عنهم: حاتم بن منصور الحملاني شيخ إبراهيم الكينعي.

قال القاضي: هو العلامة المجتهد، أستاذ العلماء، كعبة الطالبين، علامة مفيد، رحلة، تخرج عليه الناس بمدرسة حوث .

قال الجندي: كان فقيهاً كبيراً، متورعاً، ما قرأ عليه أحد إلا انتفع، وربما بلغ درجة الاجتهاد أو قريباً منه، وكان يلبس الثياب الفاخرة ويقول: قصدي تعظيم العلم، انتهى.


الدال مهملة

613- محمد بن داود النهمي [… - ق 9 هـ]

محمد بن داود النهمي، الشيخ العالم، أستاذه إسماعيل بن عطية،وقال: [بياض في المخطوطة (أ) و(جـ)].

قرأ في الأصولين على القاضي علي بن عبد الله بن أبي الخير، وكان زميلاً للسيد العلامة محمد بن إبراهيم في هذين العلمين ولازمه وصحبه واقتفى آثاره واستصوب أنظاره، وأخذ يراجعه في علم الكلام، انتهى.

قال القاضي، وابن حميد، والنهمي: شيخ السيد أبي العطايا عبد الله بن يحيى بن المهدي، وهو شيخ السيد صارم الدين.

قال القاضي: كان النهمي شيخاً محققاً، أستاذاً للمحققين، انتهى.


السين المهملة في الآباء

614- محمد بن سليمان الكوفي [255 - 322هـ]

محمد بن سليمان الكوفي، العلامة.

سمع محمد بن منصور المرادي، ومحمد بن زكريا العلابي ، وغيرهم، وأخذ عن الإمام الهادي يحيى بن الحسين.

وأخذ عنه: [بياض في المخطوطة (أ) و(جـ)].

هو العلامة المحدث، الفاضل الثقة، الجامع للكمالات الربانية، من أصحاب الهادي للحق، وتولى القضاء له ولولده الناصر، وهو صاحب (المنتخب) الذي سأل عنه الهادي ـ عليه السلام ـ ، وصاحب كتاب (القبول) ، وكتاب (البراهين في معجزات النبي صلى الله عليه وآله وسلم) ، وكتاب (المناقب في فضائل أمير المؤمنين علي عليه السلام) ، وشواهد إمامته بالروايات الجمة المشهود بفضل رواتها من علماء الحديث وفقهاء العراقين والحجاز ومصر والشام ، واليمن ، وفيها الشهادة بفضل علمه في الفقه، وأصول الملة ونقله أخبارها، وعلمه بطرق الاستدلال على الحق، ثم أخبار الهجرة من العراق إلى الهادي عليه السلام واختيار الهادي عليه السلام له في القضاء وولديه كذلك يدل على أنه واحد الزيدية بالكوفة ، وعالم العلماء في عصره ومصره وغير مصره، وكان خرج مع علي بن زيد بالكوفة [بياض في المخطوطة (أ)].


615- محمد بن سليمان بن أبي الرجال […- 730هـ]

محمد بن سليمان بن أحمد بن محمد بن أحمد بن محمد بن أحمد بن علي بن الحسن المعروف بابن أبي الرجال، الفقيه بدر الدين العلامة.

مولده: [بياض في المخطوطتين].

درس العلوم باليمن فمن شيوخه: الأمير المؤيد، وعبد الله بن علي الأكوع.

قال في النـزهة: قال الفقيه بدر الدين يعني محمد بن سليمان توقيع ما صح لي روايته من كتب الفقه، وغيرها، وهي: (الإبانة وزوائدها) في فقه الناصر، و(المغني) له، و(شمس الشريعة) جميعه و(الكافي) لأبي جعفر و(شرح الزيادات) لأبي مضر و(التحرير) و(أصول الأحكام)، وثلاثة أجزاء من أربعة [من] (تعليق القاضي) الأول والآخر والثاني أو الثالث، وقع الشك مني، وتصانيف الإمام المنصور بالله (الشافي)، و(حديقة الحكمة)، و(الفتاوي المرتب) و(غير المرتب)، و(الاختيارات) و(صفوة الاختيار) و(شرح الرسالة)، و(رسالة المنصور بالله)، ومن التفاسير: (تفسير الحاكم) جميعه، و(تفسير الطوسي) المسمى بالبلاغة، وجزء من (تفسير المنصور بالله) وهو نصف البقرة، و(تفسير زيد بن علي)، و(غريب القرآن)، ومن كتب الحديث: (أمالي أحمد بن عيسى)، و(أمالي السمان) و(أمالي المرشد بالله)، و(أمالي ظفر بن داعي)، و(جلاء الأبصار) للحاكم، و(مزية الأئمة) له، وكذلك كتاب (السفينة)و (المنتقى من روضة الشهاب)، و(الأربعين الحديث الفقهية)، و(الأربعين السيلقية)، و(الأربعين النوع في فضائل أمير المؤمنين علي عليه السلام)، و(سيرة النبي صلى الله عليه وآله وسلم)، و(عيون صحاح الأخبار) جزءان، و(المغازي)، و(تيسير المطالب للسيد أبي طالب)، و(شمس الأخبار)، و(مجموع الفقه) لزيد بن علي فهذه الكتب صح لي روايتها من مناولة الفقيه عفيف الدين بن عبد الله بن علي الأكوع من خزانة والده إلا (تفسير الحاكم) فعينه لي أنه كتاب القاضي شمس الدين جعفر بن أحمد تسعة أجزاء في خزانة الإمام المتوكل على الله المطهر بن يحيى، وهو يرويها عن والده بطريق القراءة والمناولة، وغيرها، وشيوخه معروفة في كتبهم.

قلت: كما ذكرناه في مواضعه، ثم قال الفقيه بدر الدين: والذي صح لي روايته بطريق الإجازة من حي الأمير جمال الدين المؤيد بن أحمد قدس الله روحه الجزء الأول والثاني من (تعليق محمد بن أبي الفوارس)، وكتاب (التحرير) ، و(جامع الأحكام)، و(المنتخب) و(الفنون)، و(التجريد)، و(مجموع الشيخ علي خليل)، والثاني، والثالث، والرابع من (تعليق القاضي زيد)، والجزء الأول من (شرح التجريد)، والجزء الأول والثاني من (شرح أبي مضر)، (كتاب الوافي)، وكتاب (التقرير)، وهو يروي جميع ذلك من حي الإمام الناصر للحق الحسين بن محمد من غير تعيين الكتب [ التي أجاز لي غير أظنها] التي في خزائنهم، و(الإبانة وزاوئدها) أيضاً، وهو يرويها عن الفقيه حسام الدين.

ثم قال الفقيه بدر الدين: فأما كتاب (شرح الإبانة) فلم يحصل لي فيه طريق من أحد في الحجاز ، ولا في اليمن إلا من الأمير صلاح الدين صلاح بن إبراهيم بن أحمد، وهو يرويه عن حي الإمام المتوكل على الله قدس الله روحه، وهو يرويه عن الفقيه شمس الدين الذي وصل من الشام ، ولم يذكر سنده إلى المصنف.

قال القاضي: ثم رحل إلى مكة المشرفة فلقي الفضلاء من المخالفين والمؤآلفين فأخذ عنهم وتكمل بهم كماله، كالشيخ أحمد بن إبراهيم بن عمر الفاروقي، وأجاز له في ذي الحجة سنة ثمان وثمانين وستمائة.

قال ابن حميد: قال الفقيه بدر الدين: وكذا صح لي إجازة الصحاح الستة المروية عن الرسول وهي (صحيح البخاري) و(صحيح مسلم) و(الموطأ) و(سنن أبي داود)، و(الترمذي) و(النسائي)، فهذه صحت لي إجازة من فقهاء مكة حرسها الله تعالى من غير تعيين الكتب، انتهى.

قال القاضي: ولقي مسند الزيدية في عصره محمد بن المهدي بن الناصر بن الهادي بن الحسين بن الهادي بن أحمد بن الحسين بن أحمد بن جعفر بن عيسى.

قال ابن حميد: بن يحيى بن الحسين بن زيد الشهيد بن علي بن زين العابدين بن الحسين الشهيد بكربلاء بن أمير المؤمنين.

قال الفقيه بدر الدين: ومما صح لي إجازته من طريق السيد الكبير محمد بن المهدي لما وصل إلى مكة حرسها الله حاجاً لبيت الله الحرام فأجاز لي فقه علماء آل الرسول عليهم السلام، أما مذهب المؤيد بالله، ويحيى بن الحسين وجده القاسم فقال: أخذت علمهم من العالم المعظم محمد بن صالح، وهو يرويه عن محمد بن باجويه، وهو يرويه عن أبيه، وهو على داود بن منصور، وهو على والده الحافظ علي بن أصفهان، وهو على أبي علي وهو على القاضي زيد، وهو عن القاضي المؤيد وهو عن القاضي يوسف وهو عن الشيخ أبي القاسم بن تال، وهو عن المؤيد بالله، عن خاله أبي العباس، وهو عن يحيى بن محمد بن يحيى، وهو عن عمه أحمد بن يحيى، وهو عن أبيه الهادي، وهو عن أبيه الحسين، وهو عن أبيه القاسم إلخ.

قال القاضي: وروى له (الكشاف) بطريق بلغ بها إلى الصدر الخطيب المسكي، وهو أخذ عن صاحب الكتاب، وهذه طريقة لم يظفر بها كثير من العلماء، لأن مدار الإسناد على زينب الشعرية.

قال ابن حميد: قال الفقيه بدر الدين: وكذلك أجاز لي السيد المذكور أيضاً كتاب (الكشاف) لجار الله، قال: أخذت هذا العلم عن إبراهيم بن إسماعيل، عن والده إسماعيل بن محمد، وهو أخذ عن جمال الدين أبي جعفر بن محمود الثائري، والسيد جمال الدين قرأ بعض (الكشاف) على برهان الدين الفاضل الناصر بن أبي المكارم المطرزي، وبعضه على تلامذته الثلاثة: أحدهم كمال الأئمة الضرير الوبري، وثانيهم مجـد الأفاضل الطرائقي، وثالثهم نجم الأئمة كلهم كانوا بخوارزم علماء المعتزلة، وهؤلاء القروم الثلاثة قرأوا على برهان الأفاضل المطرزي، وهو قرأه على الصدر الخطيب المسكي، وهو أخذ عن صاحب (الكشاف) علامة الدين الزمخشري.

قال الفقيه بدر الدين: قال السيد: وهذه قراءتي للكشاف، وقراءة مشائخي على هذا الترتيب المرتب إلى جار الله المصنف من غير تعيين الكتاب الذي قرأه.

قال القاضي: وهذه الطريق لم يظفر بها كثير من العلماء لأن مدار الاسناد على زينب الشعرية.

قلت: بل وقع لأئمتنا المتأخرين من طريقين غير طريق زينب الشعرية وهذه الثالثة :

فالأولى: من طريق الإمام شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام المطهر بن محمد بن سليمان، عن الشيخ الحافظ تقي الدين محمد بن أحمد الحسني المكي المعروف بالقاسمي، قال: أخبرني به جدي لأمي أبو الفضل محمد بن أحمد إجازة بطريقه إلى زينب الشعرية، ثم قال: وأخبرني به على من هذا أبو جعفر عمر بن حي بن زيد المزني في الأذن العام، عن أبي الحسن علي بن أحمد الجيلي ، عن أبي طاهر بركات عن إبراهيم الخشوعي ، عن الزمخشري فذكره.

والطريق الثانية: بإسناد الإمام شرف الدين إلى المطهر بن محمد بن سليمان، عن شيخه الأوزري، عن إبراهيم بن محمد بن عيسى بن مطير، فذكر [طريق] زينب الشعرية، ثم قال: وكما يرويه أيضاً شيخي الفقيه محمد بن سعد، عن الفقيه تاج الدين الريحاني، قال: أخبرنا خطيب الخطباء أحمد بن إسماعيل بن محمد الخطيب، قال: أخبرنا شرف الدين صفهان قال أخبرنا جدي لأمي القاضي علي الدين أبو العلي ما جد بن سليمان القرشي الفهري، خطيب الحرم الشريف وقاضيه، قال: أخبرنا خالي القاضي عز الدين أبو المعالي بن عبد الرحمن بن علي الشيباني الطبري قاضي الحرم الشريف، قال: أخبرنا فخر خوارزم محمود بن عمر الزمخشري المؤلف بالحرم الشريف.

قلت: أيضاً وطريق رابعة لأئمتنا عليهم السلام [وذلك بسند أئمتنا عليهم السلام] إلى القاضي جعفر بن أحمد بن أبي يحيى، عن السيد عُلي بن عيسى بن حمزة الوهاسي، عن فخر خوارزم محمود بن عمر الزمخشري فذكره.

قال القاضي: وقد ذكر العلماء أن جار الله اعتذر عن التدريس في (الكشاف) أولاً ثم أذن هكذا يقال، ولعل طريق المسكي لم تصرح بالسماع الإجازة ، انتهى.

وهذا عارض. قلت: وأخذ عنه جماعة من العلماء منهم: السيد صلاح الدين صلاح بن إبراهيم تاج الدين، ويحيى بن الحسن البحيح قد ذكر ذلك القاضي عبد الله الدواري بأن قال: سند ما نحن عليه من مذهب أهل البيت عليهم السلام السماع لذلك في جهاتنا لأكثر هذه الكتب لفظاً أو معنى ولكنها وغيرها مما يرجع في الحكم والمعنى إليها إلى الفقيهين العلامتين محمد بن سليمان بن أبي الرجال وعماد الدين يحيى بن الحسن البحيح، والأكثر على الفقيه عماد الدين يحيى بن الحسن، والفقيه عماد الدين بسنده إلى الفقيه محمد بن سليمان، والفقيه محمد بن سليمان بسنده إلى الأمير المؤيد بن أحمد، والأمير المؤيد إلى الأمير الحسين، والأمير الحسين إلى الأمير علي بن الحسين، والأمير علي بسنده إلى الأميرين بدر الدين وشمسه يحيى ومحمد ابني أحمد وسندهما إلى القاضي جعفر، وسند القاضي جعفر إلى الكني إلخ.

قال القاضي: وسكن القاضي بقملا مدة ولعله لقي ابن معرف.

قال ابن حميد في (النـزهة): نعم وثبت للإمام شرف الدين عليه السلام من الطرق بالإسناد المعتبر إلى الفقيه العلامة بدر الدين محمد بن سليمان بن أبي الرجال بوساطة السيد إبراهيم بن محمد وغيره، والفقيه بدر الدين يروي ذلك بسند صحيح ثم ذكر طرقه مستوفاة كما قدمنا.

قال القاضي: وكان أحمد بن هبة متخرجاً به ومنقطعاً إليه وأجازه إجازة كاملة، ومن مؤلفاته: (الروضة المشهورة في الفقه) كتبها عنه محمد بن أحمد بن سلامة بن أبي الجيش، قال بعد أن سمع عليه (اللمع) للأمير علي بن الحسين.

قال بعض من ترجم له من أهله: ولم يكن له من التأليف إلا (الروضة) ولم يكن ذلك منه إلا أنه كتبها بعض تلامذته عن إملائه فلما عرضها عليه قال: أنا لا أحب [ظهور] شيء فقال: قد عرضتها على الأصول والقواعد، وما تقتضيه الأدلة والشواهد، فوجدتها مطابقة لها، هكذا ذكر، والذي ذكره في أول الروضة المذكورة وهو محمد بن أحمد بن سلامة بن أبي الجيش، قال: وبعد فإني لما قرأت كتاب اللمع على الفقيه بدر الدين ونبه على غامضه ودقيقه، وأبلغ الوسع في إيضاحه وتحقيقه، اجتهدت في نقل ما أوضحه لنا من المشكلات، واعتنى بتلفيقه من المختلفات، ثم إنه تشكك بعد ذلك فيما نقله من الكتب ولم يجزه لنا، وكذلك ما نقلناه من أنظاره وترجيحه حجره علينا، فعرضنا ذلك على كتاب التقرير، والصفي، وشرح الإبانة وزوائدها، وتعليق القاضي زيد، وغيره من الكتب المذكورة في هذه المذاكرة إلى آخر ما ذكره، انتهى.

قال القاضي: هو العلامة، المذاكر، المجتهد، العبادة المشهور، أويس زمانه وسابق أقرانه، امتلأ صدره بتعظيم الله وتجليله وبالفضائل، فدرس العلوم باليمن ثم رحل إلى مكة المشرفة فلقي الفضلاء من المؤالفين والمخالفين، وعلمه واسع كثير، اشتهر على ألسن المحققين اجتهاده وصرح بذلك السيد صارم الدين في حواشيه على فصوله، وسماه الفقيه يوسف بإمام المذاكرين، وكان هجيراه تلاوة القرآن، وكان ورعاً لم يمس من الدنيا شيئاً مع إمكان ذلك، ولم يقبل من أحد ، وكان متمكناً من تركيب الأوفاق على أكمل صورة وأحسن موافقة، وسكن بجهات متعددة فسكن بصعدة وسكن قرية قملا مدة ولعله لقي ابن معرف، وسكن بالمثة ونزل إلى الجب بجيم موحدة من جهات تهامة فتغيب (اللمع) [هنالك] ، وكان يستملي عند الكتابة صدوراً ثم يكتبها من حفظه.

قال غيره: هو الفقيه المذاكر المجتهد، وله عناية بالعلوم، وتزهد في الدنيا، وكان ذكياً إلى الغاية، ثم أقام بصعدة ، وبها توفي في النصف الأخير من جمادى الآخرة سنة ثلاثين وسبعمائة، وقُبِرَ قريب جبان العيد المعروف بالمشهد قبلي صعدة المحروسة، انتهى. رحمة الله عليه.


616- محمد بن سليمان الحمزي [804 - 730 هـ]

محمد بن سليمان بن محمد بن سليمان بن يحيى بن الحسين بن حمزة بن علي بن محمد بن حمزة بن الحسن النفس الزكية بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، السيد الإمام، الحسني، القاسمي، الحمزي، العلامة.

مولده سنة ثلاثين وسبعمائة.

قال الزريقي: يروي كتب الأئمة وشيعتهم بالسلسلة المعروفة، أخذ ذلك عن الواثق المطهر بن محمد بن المطهر، عن أبيه، عن جده وهذه الطريق هي التي انتهت إليها رواية السيد العلامة صارم الدين إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم في (المجموع) و(أمالي أحمد بن عيسى)، و(أصول الأحكام) وغيرها، وقال أيضاً في موضع: وأجازه في كتب الحديث أحمد بن سليمان الأوزري، وقال مالفظه بعد البسملة والحمدلة: وبعد فإنه سألني من يتعين عليَّ إجابته ويتوجه عليَّ إفادته وهو مولانا محمد بن سليمان أن أجيز له مقرؤاتي ومسموعاتي، ومستجازاتي في أنواع فأجبته إلى ذلك راجياً من الله المثوبة فيما هنالك فمن ذلك مسموعاتي، ومقرؤاتي، ومستجازاتي من شيخي، وعليه الفقيه إبراهيم بن محمد بن عيسى مطير.

قلت: وستأتي طرقه بمشيئة الله في الفصل الثاني.

قال الزريقي: وأخبرني الإمام شرف الدين ـ عليه السلام ـ مشافهة أن الإمام المهدي أحمد بن يحيى عليه السلام أخذ عن السيد محمد بن سليمان المذكور فعرفت حينئذٍ وجه المناسبة بذكر طرق السيد محمد بن سليمان، ثم قال: وهو السيد المقام، العلامة القدوة، أبو الإمام المطهر ـ عليه السلام ـ .

وقال شيخه الأوزري: هو مولانا المقام الأعظم، الحسني، الحمزي، عز الدين والدنيا، درة تاج العترة المطهرين، ثم قال في موضع نقلاً عن العامري: وقد اختار الطريق الأولى من طرق رواية (صحيح البخاري)، وقال إنما اخترت هذه الطريق لأن فيها اثنين من أهل البيت ـ عليهم السلام ـ .

قال الزريقي: فما ظنك بطريق سلسلتها الأئمة الأعلام، هذا الإمام شرف الدين يروي عن الإمام المنصور محمد بن علي، عن الإمام الهادي عز الدين بن الحسن، عن الإمام المتوكل المطهر بن محمد، عن الإمام المهدي لدين الله أحمد بن يحيى، عن الإمام السيد العلامة محمد بن سليمان، وللسيد محمد طريق أيضاً.

أخذ عن: السيد الواثق المطهر بن محمد، [عن أبيه] ، عن الإمام المهدي محمد بن المطهر عن والده الإمام المطهر بن يحيى، انتهى.

قال القاضي: هو السيد الإمام، مفزع الأئمة، ومرجع المحققين، سلطان العلماء، البحر الحبر، المحقق، الحافظ، الحجة، زين الملة، سلطان العلماء، ورئيس المتكلمين، لسان المفتين، والد الإمام المطهر.

قال مصنف سيرة الإمام المطهر: وكان والده السيد، الفاضل، العالم، العامل، الذي فاق أهل زمانه علماً وإيضاحاً وفضلاً، أوضح من العلم كل مشكل، وسهل منها كل معضل، واعترف له بالكمال، ورمقته العيون من كل مكان، ومن أخباره أنه لما عزم على الحج وحمل زاده جاء إلى الإمام الناصر صلاح بن علي إلى ذمار ليخبره بذلك ويستأذنه، فوقع مع الإمام موقعاً عظيماً لغزارة علم هذا السيد وقلة العلماء في اليمن فما أذن له. بل قال: يُحيي هذه الجهات بالعلم، ثم قال الإمام: فلا يؤمن إذا سافر للحج تعدى إلى الجهات الشامية أو غيرها حيث يعلم بالعلم وطلبته لشدة رغبته في أخذ العلم ونشره، ودخل مع الإمام إلى صعدة وذب عن الإمام في من تعرض في شيء من السيرة، ثم عاد إلى صنعاء وبه توفي في صفر سنة أربع وثمانمائة عن أربع وسبعين سنة، وقبره [بياض في المخطوطات].


617- محمد بن سليمان بن جعيد[… - ق 7 هـ]

محمد بن سليمان بن جعيد، الفقيه العلامة.

يروي كتب الأئمة وشيعتهم عن: العلامة أحمد بن محمد الأكوع (شعلة)، عن محيي الدين عن القاضي جعفر.

وأخذ عنه: علي بن سليمان البصير شيخ الإمام يحيى بن حمزة، ذكره القاضي في مواضع ولم يذكر له أحد ترجمة.


618- محمد بن سليمان الروسي [… - 1041هـ]

محمد بن سليمان بن محمد بن سليمان، الفقيه عز الدين الروسي الأهنومي، النسري.

يروي (درر الأحاديث النبوية بالأسانيد اليحيوية).قرأه على الإمام المنصور بالله القاسم بن محمد ـ عليه السلام ـ قراءة ثم قال ـ عليه السلام ـ بعد البسملة والحمدلة: استخرت الله سبحانه وأجزت للقاضي العلامة عز الدين محمد بن سليمان النسري، (درر الأحاديث النبوية بالأسانيد اليحيوية)، وأنا أرويها عن السيد أمير الدين بن عبد الله إجازة وسماعاً، لما تضمنه كتاب (شفاء الأوام) منها: عن السيد أحمد بن عبد الله، عن الإمام شرف الدين.

قال القاضي الحافظ: ومن خطه نقلت، يقول أحمد بن سعد الدين المسوري: هذا الكتاب قرأته على حي السيد الفاضل الحسين بن صلاح الشرفي رحمه الله، وهو يرويه قراءة على القاضي الفاضل العلامة محمد بن سليمان النسري، ثم إجازة من القاضي المذكور كتبها له بمحضر مني في المسجد [الجامع] المنسوب إلى القطيب بمعمور الهجر ، انتهى.

قال القاضي: هو الفقيه، الناسك، الفاضل، كان من خيار عباد الله وأهل التقوى والورع في المعاملة لله في السر والجهر، كان يسكن بهجر ابن المكردم ، وبها توفي في سلخ رجب أول شعبان سنة إحدى وأربعين وألف، ودفن في سوق العرقة إلى جنب السيد أحمد بن يحيى، والقاضي سعد الدين، انتهى.


الصاد مهملة في الآباء

619- محمد بن صالح الجيلاني [… - ق 5 هـ]

محمد بن صالح بن مرتضى الجيلاني، أبو الحسين الناصري، العلامة الخانكجائي، ضبطه الحافظ بفتح الخاء معجمة، ثم نون بعد الأف مقصورة ثم كاف ساكنة ثم جيم مفتوحة ثم همزة بعد الألف ثم ياء النسبة، شمس الدين.

سمع الإبانة وزوائدها على مشائخ منهم: الفقيه محمد بن باجويه، ومنهم: مهدي بن أبي طالب، وسمع أيضاً مذهب المؤيد بالله ويحيى والقاسم –عليهم السلام ـ ، عن الفقيه محمد بن باجويه، وابن باجويه سمع مذهب الأربعة الرابع الإبانة للناصر ومذهب الناصر عن أبيه باجويه، وباجويه عن مشائخه كما تقدم، ومهدي ستأتي طرقه إن شاء الله، وأخذ عنه ولده الحسين مذهب الناصر، وأخذ عنه مذهب الأئمة الثلاثة شيخ الفقيه محمد بن سليمان، السيد محمد بن المهدي بن الناصر، انتهى.

قال القاضي: كان غاية في التحقيق، أمة من المتأخرين الناصرية، قال في موضع: ولد محمد بن صالح في رمضان ومات في رمضان.

قال السيد أحمد بن الأمير الناصري: هو الفقيه العلامة، أفضل المتأخرين، وهو الذي تولى [زوائد الإبانة وشرحها] وجمعها وترصيفها وتهذيبها مع زوائد ومذاكرة زاد عليها ورتبها وهذبها، انتهى.


620- محمد بن صالح العلفي [… - 1116هـ]

محمد بن صالح بن يوسف العلفي الأموي، القاضي العلامة.

مولده: [بياض في المخطوطات].

من مشائخه : السيد عز الدين بن علي العبالي، والقاضي محمد بن علي العنسي، وذكر في موضع أنه يروي من كتب أهل البيت عليهم السلام (شفاء الأوام) للأمير الحسين، و(اللمع)، و(أمالي أبي طالب)، و(أصول الأحكام)، و(البحر الزخار)، وقرأ (أصول الأحكام) على الإمام المتوكل على إسماعيل بن القاسم [بياض في المخطوطة (أ) و(جـ)]، ومن كتب غيرهم: الأمهات الست وغيرها عن: العلامة علي بن محمد العقيني فإنه قال ما لفظه: بعد أن أجازه إجازة عامة [فقال] : لما قرأ علي بعض سنن أبي داود وأجزته ما لي من مسموع ومقروء ومناولة، وما صح[ لي] من مروياتي من الجوامع المصنفات المسانيد والأجزاء، والأربعينيات، وفي سائر العلوم من تفسير، وحديث، وفقه، واصلين، وعربية وسير وتواريخ، وغيره، انتهى بلفظه.

وأخذ عنه: تلامذة أجلاء منهم: السيد أحمد بن محمد الكبسي، والسيد حسين بن أحمد زبارة [وأجازه إجازةً عامة] والسيد عبد الله بن علي الوزير، والمولى ضياء الدين زيد بن محمد بن الحسن رضوان الله عليه، وغيرهم.

قال شيخنا: هو القاضي، العلامة، الصالح، الوقور، كان عالماً، تقياً، ورعاً، ذو جاه عند الله ومكانة، وكان جيد النظر، شديد الورع، كثير البحث مع رغبة زائدة، وأنظار لا تخلو عن الفائدة ، وعلى الجملة فهو من محاسن العلماء الفضلاء، وأكابر النجباء الكملاء [بياض في المخطوطة (أ)] .


621- محمد بن صالح المعروف بالغرباني [… - 1038هـ]

محمد بن صالح بن محمد بن صالح بن عبد الله المعروف بالغرباني الشهاري، السيد العلامة.

مولده: [بياض في المخطوطات].

قرأ في النحو، والصرف على [بياض في المخطوطات] وحقق في الفرائض على [بياض في المخطوطات]، وقرأ في الفقه على [بياض في المخطوطات].

وله تلامذة أجلاء منهم: الحسين بن القاسم بن المؤيد، وصنوه الحسن بن القاسم، وولده الحسين بن الحسن، ومحمد بن الحسين بن أحمد، وغيرهم من أبناء الزمان.

قلت: هو السيد العلامة، بدر الدين، المحقق الفرضي النحوي، لا يلحق في هذين الفنين، وهو آخذ في كل فن بنصيب.

قلت: وأنا استغفر الله فإني لم اعتن بالبحث عن مشائخه مع طول صحبتي له، وكونه، ووالده من خواص والدنا القاسم وولديه الحسن والحسين بل له بالحسين اختصاص كامل، وكان بقية العلماء في الجهات الشهارية إلا أنه بعد موت الحسين تهرم وثقل سمعه وتنكد ولم يطب له العيش بعده حتى توفي بشهارة سنة سبع أو ثمان وثلاثين ومائة وألف.


622- محمد بن الصباغ أبو طالب [… - …]

محمد بن الصباغ أبو طالب.

يروي (أمالي أحمد بن عيسى) عن: ابن ماتي، عن المؤلف.

قلت: هو محمد بن الحسين، وقد تقدم ذكره، وإنما يذكر في بعض نسخ الأمالي هكذا فليعرف إن شاء الله.


623- محمد بن صلاح الجحافي [1054هـ - …]

محمد بن صلاح بن أحمد بن صلاح بن يحيى بن المهدي، الجحافي، الحبوري، السيد العلامة، عز الدين.

ولد بحبور في سنة أربع وخمسين وألف، وأخذ بها في الفقه على السيد إسماعيل بن إبراهيم، وصنوه يحيى بن إبراهيم بن جحاف، ثم رحل إلى صنعاء وسكن بها، وقرأ على القاضي محمد بن علي العنسي، وعلى القاضي محمد بن علي قيس.

وأخذ عليه جماعة منهم: السيد قاسم بن أحمد العياني، والسيد عبد الله بن علي الوزير، وغيرهما.

قال شيخنا: وكان لهذا السيد الصدر العارف[الفهامة] نسك ورصانة ، وورع في دينه، ومتانة ويد باهرة في الفروع، ومشاركة جيدة في سائر الفنون، وقرأ عليه جماعة من الطلبة. توفي بصنعاء .


624- محمد بن صلاح الفلكي [… - سنة 1074هـ]

محمد بن صلاح بن محمد بن ناصر بن محمد بن صلاح الفلكي؛ نسبة إلى فلكة قرية من قرى ذمار ، الذماري المذحجي.

قال القاضي: يعرف جده الأعلى بناصر الدين الفرائضي لمهارته في الفرائض.

أخذ عن: القاضي إبراهيم حثيث في الفقه وعلى أبيه صلاح بن محمد أيضاً حققه شيخنا أحمد بن مهدي الشبيبي[بياض في (جـ)].

وعنه: أخذ محمد بن صلاح السلامي، والقاضي حسين المجاهد، والقاضي حسين ذعفان، والقاضي علي بن محمد السلامي، وعبد الله بن حسين منخل، ومهدي الشبيبي[وغيرهم] .

قال السيد مطهر: هو القاضي، العلامة، الكامل، عين الشيعة المحققين، كان فقيهاً عارفاً فاضلاً، فريد الدهر، وآية العصر في بلاد ذمار وما إليها، وله من التحقيق في مذهب الهدوية ما يضرب به المثل فإنما هو على طرف لسانه مع حدة فيه، ويرجع سريعاً، مع الرفق بالطلبة واللين لهم والتقريب بما لا يعرف مثله في زماننا.

وقال القاضي: هو العلامة، المفتي، المحقق، الفرائضي، وهذا علم متوارث فيهم، لم يترك هذا القاضي لمحقق تحقيقاً إلا من ورائه، فهو الغاية في الفرائض، والحساب، والجبر، والمقابلة، وغير ذلك مما يتعلق بالفن، وكان مُحبباً إلى الطلبة، وتولي القضاء مدة طويلة، محمود الأثر، وكان يصدع بالحق، وتوفي في شهر [بياض في المخطوطات] سنة أربع وسبعين وألف، ورثاه السيد شرف الدين الحسن بن الحسين بن القاسم، وغيره.


625- محمد بن صلاح السلامي [… - 1063هـ]

محمد بن صلاح بن سعيد بن قاسم السلامي، الآنسي، العلامة، بدر الدين

كان أكثر قراءته على القاضي إبراهيم بن حثيث، وقرأ أيضاً على الفلكي، وأخذ عنه جماعة كسلطان اليمن محمد بن الحسن، وعبد الله بن القاسم وأولاده عبد الرحمن وعبد الله وعبد السلام.

ومن تلامذته:[المحقق] سلطان العلماء الحسين بن القاسم.

قال السيد مطهر: هو القاضي المحقق، المدرس، المفيد، وقال القاضي: كان فقيهاً، حاذقاً، ماهراً في الفقه، وله في علم الكلام مسكة حسنة، وأما الفقه فكان محققاً فيه، يقر له الأقران، وكان القاضي إبراهيم بن يحيى السحولي يملي عنه غرائب وعجائب ويثني عليه، وكان خشن الملبس غير متأنق، وقد يلبس الفرو وجلد الضأن مع وجاهته عند آل القاسم وتجليله، وما زال يتردد بين وطنه بني سلامة وذمار والدامغ، ولما دعا الإمام المتوكل على الله إسماعيل بن القاسم كان أول من بايعه فقال الفضلاء: دعوة سلامة، توفي ببلده، كذا قال القاضي، وقال حفيده: بل في ذمار في سنة ثلاث وستين وألف، وقبره في المقبرة الجامعة له ولشيخه إبراهيم حثيث والفلكي ومن إليهم، معروف، مشهور، رحمة الله عليه.


العين المهملة في الآباء

626- محمد بن عبد الله بن الهادي الوزيري [810- 897هـ]

محمد بن عبد الله بن الهادي بن إبراهيم بن علي بن المرتضى بن المفضل الوزيري، السيد العلامة، بدر الدين.

ولد بصعدة سنة عشر وثمانمائة، ونشأ بها، وقرأ في العربية على السيد أبي العطايا عبد الله بن يحيى، وفي الفروع على القاضي محمد بن الحسن الحارثي، وفي علم الكلام على القاضي حسين بن أحمد بن ساعد الحملاني، وفي أصول الفقه أيضاً، وفي المقامات على والده عبد الله بن الهادي، وقرأ في (تجريد الكشاف) على العلامة إسماعيل بن أحمد بن عطية النجراني، وفي (الكشاف) على السيد أبي العطايا عبد الله بن يحيى بن المهدي، وعلى العلامة المعروف بسعيد الدار، وقرأ عليه أيضاً (الحاصر في مذهب الناصر) تأليف المؤيد بالله، وقرأ القرآن على الفقيه محمد بن إبراهيم الشاوري، وفي العربية على علي بن محمد الهاجري ، وكذا بعض الفروع، وقرأ على جده السيد الحافظ محمد بن إبراهيم بن علي بن المرتضى، في الحديث كشفاء الأوام، والأمالي، وكثير من كتب الحديث لابن تيمية، ولابن حجر وللقاضي عياض، وغيرهم، وكذا في التفاسير القرآنية، وكلها له سماع وإجازة، وقال في موضع: وأجاز لي بدائع مصنفاته، وبدائع محبراته ، وأجاز لي ما كان مجازاً [له] من منظوم ومنثور ومسموع ومجاز من سائر العلوم.

قال في حاشية (تاريخ السادة): وله من جده محمد بن إبراهيم إجازة عامة في مؤلفاته ومسموعاته ومجازاته، ذكرها عنه في كثير من التعاليق.

قلت: صحيح كما رويناه عنه من طريق السيد صلاح بن أحمد الوزيري، وقد ذكر صارم الدين أن والده قرأ (جامع الأصول) على السيد محمد بن إبراهيم أيضاً، وقرأ في العدة على الفقيه عمر بن محمد المسلمي بقراءته له على مؤلفه، وكانت القراءة لولده إبراهيم في مجالس آخرها غرة محرم سنة ثمان وستين وثمانمائة.

قلت: وأخذ عنه جميع ذلك ما بين سماع وإجازة ولده صارم الدين إبراهيم بن محمد، هو السيد العلامة، حافظ الإسناد، وخلف السادة الأمجاد، كان من أعيان السادة في زمانه، وكبرائهم، وأهل الرئاسة فيهم، وله معرفة تامة بالعلوم، وبلاغة رائقة في المنثور والمنظوم، وسبق يشهد به الأصدقاء والخصوم وخط يقضي منه العجب كأنه سلاسل ذهب ، وكان له إلى الله إقبال وقيام بالأسحار، وتلاوة مستمرة، وختم الله له بإنقطاع ثماني سنين في كسر بيته بسبب إقعاد عَرضَ له، وكان إماماً في علم أنساب الأشراف، والمعرفة بأحوالهم وأيامهم، وأيام غيرهم، مطلعاً على ذلك الاطلاع، حفاظة لما سمعه، متقناً لما يرويه، مرجوعاً إليه في ذلك، وكان حسن الخلق والخُلق، له وجاهة وجلالة، وكان طرائقه على طرائق الأوائل من أسلافه، ونشأ بصعدة ، ثم بمشهد جده القاسم بن علي العياني بعيان ثم بصنعاء ، وكانت وفاته في شعبان المكرم سنة سبع وتسعين وثمانمائة عن سبع وثمانين سنة، وقبره بجربة الروض في اللكمة الزائدة شرقي السعدي جنب آبائه وإخوانه.


627- محمد بن عبد الله بن الحسين [1060 - 1136هـ]

محمد بن عبد الله بن الحسين بن الإمام المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد الحسني، الهدوي، القاسمي، الصنعاني، السيد، الإمام [العلامة] ، بدر الدين.

ولد بذمار سنة ستين وألف ونشأ بها، وقرأ في الفقه على علمائها [بياض في المخطوطة (أ)و(جـ)]، ثم سكن صنعاء ، وكذلك أخذ على علمائها كالقاضي حسن بن محمد المغربي، والقاضي علي بن يحيى البرطي أكثر ذلك في الفقه، ومما قرأ على القاضي حسن (شفاء القاضي عياض)، وأخذ في النحو على القاضي علي بن محمد العنسي، وغيرهم.

قلت: وهو تلميذ أبناء الزمان في الفقه أجلهم [بياض في المخطوطات]، سمع عليه المؤلف (شفاء القاضي عياض)، وحصة وافرة من (الثمرات)، وكثير من (شرح الخمسمائة)، وحصة نافعة من (بيان ابن مظفر).

قال شيخنا: هو السيد المعظم العلامة، بدر الدين، حسنة من حسنات جده الحسين، ودينار مخلص سبيكة تلك العين، وهو نادرة في آل الحسين، له معرفة في الفروع شافية، ومشاركة في سائر الفنون كافية، مع أخلاق سنية وخلال علوية، له (أنظار معلقة على شرح الهمزية) يدل على غزارة المادة، في الإنصاف على نهج الجادة.

قلت: وله (حاشية على الهداية) ، فأما الفقه فهو الخريت الماهر، وبحره الزاخر، يرجع العلماء إلى تقريراته، وتحليل معضلات الفقه ومشكلاته، ملازماً للتدريس في أكثر أوقاته، تخرج به الفضلاء، وتكمل به النبلاء، وكان عين الوجود، ولما كان سابع شهر صفر سنة 1136هـ، خرج مهاجراً إلى بلاد أرحب إلى موضع يسمى بيت البدوي فلم يلبث إلا يومان حتى ابتدأه المرض من قبيل احتباس البول فبقي إلى آخر نهار الجمعة لثلاث بقت من صفر المذكور وانتقل روحه الطاهرة في تلك [بياض في المخطوطتين (أ)و(جـ)]، وقبر عند السادات الحمزات رحمة الله عليه، وذلك في سنة ست وثلاثين ومائة وألف سنة.


628- محمد بن عبد الله أبو علامة [972 - 1044 هـ]

محمد بن عبد الله بن علي بن الحسين بن الإمام عز الدين المؤيدي المعروف بأبي علامة من علماء الآل، إعتقد إمامته أبيه السيد الإمام عبدالله ثم حصل بينه وبين أصحاب الإمام القاسم الشقاق والإخلافات والحرب وكان منه ما كان من خلع الإمام وحربه مع الأتراك ومن إليهم وعظمه الأتراك وجعلوا له بلاد خولان صعدة وسموه أميراً، ولما اشتدت الحروب بالشام وخولان واستولى الإمام القاسم على تلك الديار سار الأمير محمد المذكور في جملة الأمراء إلى صنعاء وسكن بها أميراً ثم لما استولى الإمام المؤيد بالله على صنعاء وصل السيد إلى الإمام القاسم إلى شهارة معتذراً وباع أمواله في صنعاء ورحل بجميع أولاده إلى صعدة وبقى بها إلى أن توفى ليلة الجمعة، من شهر الحجة الحرام سنة أربع وأربعين بعد الألف وله مؤلفات منها: كتاب في الأنساب مشجر في مجلد ومنها كتاب تأريخ في ذكر المجددين من أهل البيت وذكر بعض وقائع حرب بين الإمام القاسم وولده المؤيد وبين الأتراك وهو مجلد ضخم وذكر فيه ما حصل فيه إلى جانب الإمام . من طبقات يحيى بن الحسين.


629- محمد بن عبد الله بن أبي النجم [… -610هـ]

محمد بن عبد الله بن حمزة بن إبراهيم بن أبي النجم، القاضي العلامة، ركن الدين.

سمع (أمالي المرشد) على أبيه، عن السيد تاج الدين الحسن بن عبد الله المهول، عن القاضي الكني.

قال ابن حميد: وسمع (أمالي أحمد بن عيسى) على خاله في سنة ثلاث وستمائة، وروى صحيفة علي بن موسى الرضا عن: أبيه عن بعض شيوخه بإسناده إلى الشيخ الجليل أبي عبد الله الحسين بن الحسن بن زيد الحسني الجرجاني، المعروف بالفضي ، عن الإسرابيلي ، عن ابن حبيب ، عن ابن جعدة عن عبد الله بن عامر الطائي، عن أبيه عن علي بن موسى الرضا، عن آبائه، وروى عن أبيه عن زيد بن الحسن البيهقي، وروى عن: الإمام أحمد بن سليمان كتابه (أصول الأحكام) إجازة، وروى عن أبيه عن القاضي جعفر بن أحمد.

وأخذ عنه: ولده عبد الله، والشيخ محيي الدين محمد بن أحمد النجراني. قيل: وعطية بن [بياض]، والمنصور بالله عبد الله بن حمزة.

قال القاضي: هو القاضي، ركن الدين، قاضي قضاة المسلمين، وأحد علمائهم، حجة الفضلاء، كان حاكم صعدة أيام المنصور بالله عبد الله بن حمزة، وله مذاكرات ومراجعات، وأثنى عليه الإمام المنصور بالله كثيراً.

وفاته في زمن المنصور بالله عبد الله بن حمزة في عشر بعد الستمائة والله أعلم.


630- محمد بن عبد الله بن حمزة [… - 737هـ ]

محمد بن عبد الله بن حمزة بن محمد عبد الله بن حمزة بن إبراهيم بن أبي النجم، القاضي العلامة، مؤلف (الذريعة)، بدر الدين.

قال ما لفظه: إذا أشكلت على الناظر في هذا الكتاب (يعني الذريعة إلى لمع الشريعة) أو الخلاف فيها وأحب أن يبحث فليطالع في الغالب (شرح التحرير)، أو (القمر المنير) أو (العقد الفريد)، أو (شرح أبي مضر الجامع للجواهر والدرر)، أو(الشمس المضيئة) أو (اللمع الوضيئة)، أو الفتاوى المفصلة أو سائر الكتب المحصلة، التي قد أشير إليها فيه، كـ(التقرير) الجليل، و(مجموع علي خليل) فإنه لا يشذ عن هذه الكتب إلا النادر القليل، بعد سماعي لجميع هذه الكتب بطريق الإجازة وبعضها سمعته بطريق القراءة، ويقول في[أول] الكتاب، قال سيدنا: والمراد به شيخه يحيى بن الحسن البحيح، وقرأ أيضاً على السيد يحيى بن الحسين صاحب (الياقوتة) وذكر السيد أحمد الأزرقي [الصغير] ، ولعل له رواية عنه، ثم قال في آخر الكتاب: صح لي بطريق الإجازة [وبعضها سمعته بطريق القراءة] (شرحي التحرير) لأبي طالب، والقاضي زيد، و(شمس الشريعة) و(الإفادة) و(الزيادات)، و(التجريد)، و(شرحه) لابن أبي الفوارس، و(شرح القاضي أبو مضر)، و(مجموع علي خليل)، و(التقرير)، و(الفتاوى للمنصور بالله)، و(شرح النكت والجمل)، و(الإفادة)، و(المنتخب)، و(اللمع)، و(مذاكرة الدواري)، و(مذاكرة الشيخ عطية وشرحها)، و(كتاب التحرير).

ثم قال: وكان الفراغ من زبره [في] يوم الجمعة في النصف من شهر شوال سنة سبع وثلاثين وسبعمائة.

قال في الحاشية: وكان القائم في هذا التأريخ الإمام يحيى بن حمزة من أئمة أهل البيت عليهم السلام وقد ذكره المصنف في بعض المواضع من كتابه، قال ابن حميد في سند الفرائض: وقد أسند السماع فيها إلى الفقيه قاسم الشاكري، ثم انتقل السماع إلى حي القاضي محمد بن عبد الله بن أبي النجم ثم إلى الرقيمي في شوال سنة ست وسبعمائة.

قلت: وأخذ عنه جماعة [بياض في المخطوطة أ]، وقد ذكره السيد صارم الدين في (الهداية) في مواضع كثيرة وهي مما (صح) سماعها للإمام محمد بن علي السراجي.

قلت: هو القاضي العلامة المحقق، ومن اطلع على (كتاب الذريعة) علم اطلاعه وتحقيقه، ولم أقف له على ترجمة.


631- محمد بن عبد الله بالغزال [… - نحو 740 هـ ت]

محمد بن عبد الله بن عمر المعروف بالغزال بمعجمتين وآخره لام المضري بالضاد معجمة، الفقيه العالم بدر الدين.

قلت: نقلت من إجازة له لمحمد بن إدريس الحسني ما لفظه أو معناه: قرأ (الكشاف) لجار الله الزمخشري على شيخه أحمد بن الحسن الجار بردي، وهو يرويه عن الشيخ محمد بن علي إجازة، عن الشيخ علي بن يوسف، عن الشيخ محمود بن أحمد عن زينب بنت عبد الرحمن الشعرية، عن المؤلف، وروى (المصابيح) وقسمي المعاني والبيان من (المفتاح) على شيخه المذكور قراءةً و(موطأ مالك) يرويه عن شيخه المذكور إجازة، وكذلك (صحيح البخاري) و(صحيح مسلم)، و(مسند الإمام الشافعي).

قلت: وستأتي بأسانيدها إلى مؤلفيها إن شاء الله في ترجمة شيخه الجاربردي في الفصل الثاني.

قال: ويروي كتاب (المفصل) للزمخشري قراءة على شيخه صالح بن عبد الله الأسدي، عن والده عبد الله بن جعفر قراءة وإجازة، عن الشيخ التقي أبي عبد الله محمد بن علي بن سعيد [الحسيني] النحوي[بياض في المخطوطتين (أ) و(جـ)].

وكذلك (كافية ابن الحاجب) يرويها قراءة على شيخه المذكور، وهو يرويها إجازة عن القاضي فخر الدين عبد الله بن محمد [بن داود] ، عن مصنفه ابن الحاجب.

وكذلك يروي (الأربعين السيلقية) عن:شيخه المذكور، وهو يرويها عن القاضي علي بن آمد ، عن نصر الله المدلل، عن ابن ملاعب، وابن ناقة ، عن السيد أبي طالب حسين بن مهدي العلوي، عن السيد علي بن الحسين العلوي، عن مؤلفها الشريف زيد بن مسعود الهاشمي.

وكذلك (الشهاب) للقضاعي في الحديث عن شيخه المذكور قراءة عن القاضي عبد الله بن محمود بن مردود، عن أبي المجد الكرابيسي، عن إبراهيم بن ميمون لسماعه من الأديب الحسين بن علي الجلال، عن القضاعي المؤلف، وكذلك (المقصور والمدود) لابن دريد بقراءته لها على شيخه المذكور، وهو يرويها، عن والده، عن الشيخ أبي الفضائل الحسن بن محمد الصنعاني، وهو له من المصنف إجازة.

ثم قال: وكتاب (الخلاصة)، وكتاب (الشافية الكافية وشرحها) أرويهما [إجازة] عن: شيخي العالم يعقوب بن يوسف بن قاسم بن حسن الخزرجي الحلي بحق قراءته على الشيخ بدر الدين محمد بن المصنف، عن والده المصنف.

وكذلك (مقامات الحريري) يرويها عن شيخه المذكور، وهو يرويها بقراءته على الشيخ فخر الدين المقدسي، بقراءته على الشيخ زيد الكندي الحنفي، بقراءته على الشيخ أبي محمد بن أحمد المتقي، عن المصنف الحريري، وكذلك كتاب (الدرة الألفية) يرويها إجازة عن شيخه المذكور، وهو يرويها بقراءته على الشيخ أمير الدين محمد بن [أبي] المنذر الموصلي عن الشيخ حسين بن العدل بن المغلط البخاري ، عن الشيخ زين الدين المصنف، وكذلك شرحها يرويه عن شيخه المذكور بحق قراءته على الشيخ الأمير المذكور عن المصنف الشيخ بن الجبار الموصلي.

ثم قال: وكتاب (التجريد) أرويه عن: شيخي علي بن يحيى، وهو يرويه عن تقي الدين بن أبي الغنائم، بن السيد أحمد بن أبي الفتوح الحسيني بإجازته، عن الفقيه منصور عمار بن منصور بقراءته على الفقيه محمد بن أسعد بن علي عن علي بن محمد الأحلف، وهو عن الأستاذ علي بن العباس الهوسمي، عن القاضي زيد بن محمد، عن القاضي يوسف، عن السيد المؤيد بالله، وهو عن أبي العباس الحسني.

قال الشقيف في سند (الجامع الكافي): والغزال يرويه عن أحمد بن أبي الفضل السقطر بسنده.

قلت: وله تلامذة أجلاء أجلهم الإمام محمد بن المطهر، والمطهر بن محمد بن بريك، والفقيه أبو القاسم الشقيف، والسيد محمد بن إدريس الحسني، ووضع له إجازة في جميع ما تقدم، وكتبها في ثالث عشر ربيع الأول من شهور سنة ثمان وعشرين وسبعمائة قال السيد محمد بن إدريس: يقول الفقير إلى الله محمد بن إدريس: أجاز لي سيدنا الفقيه السيد، الإمام، العلامة، الأوحد، الصدر القدوة، الحِبرُ شمس الدين، حافظ علوم العترة الأكرمين، حواري أمير المؤمنين أن أروي عنه مسموعاته ما يأتي ذكره ثم ذكر ما تقدم ذكره قال القاضي: ورد اليمن مرتين في آخرهما أهدى للإمام محمد بن المطهر نسخة (الكشاف) المشهورة، وصارت من بعد بخزانة الإمام الناصر صلاح الدين. ذكر ذلك في (كاشفة الغمة) وممن استجاز من الغزال محمد بن أحمد بن سلامة المذحجي، وكانت الإجازة في شعبان سنة ثمان وعشرين وسبعمائة.

قلت: وكان سماع الإمام محمد بن المطهر وابن تريك في مجالس أولها[في] شهر رمضان سنة سبع وعشرين وسبعمائة.

قال ابن تريك: وكان الغزال فقيهاً، فاضلاً، كاملاً، فريد عصره، وعميد دهره، حائزاً لعلم العربية برمته، محققاً فيه متقناً لتفصيله وجملتة، قدم بنسخة (الكشاف) إلى صنعاء وكان مخرجه إلى اليمن بعناية الإمام ـ عليه السلام ـ واجتهاد الفقيه في سماع الكتاب، ـيعني (الكشاف) ـ وتنوير من أرض العراق بسعايته، ولو لا غزير محبته وتلبية دعوته لما تحمل المشاق، وذلك لما يعلم في طاعته من المثوبة العظمى ونشر هذا العلم في ناحية اليمن من المعاونة لحسنى، انتهى ما ذكره ابن تريك.

قلت: ولعل وفاته في عشر الأربعين وسبعمائة والله أعلم.

تنبيه: قال السيد صارم الدين إبراهيم بن محمد الوزير في كتابه (العلوم) ما لفظه: وطريقي في (الجامع الكافي) الإجازة والوجادة.

أما الإجازة فمن قبل الفقيه العلامة محمد بن عبد الله الكوفي المعروف بالغزال فإنه أجاز [لي] جميع مسموعاته ومستجازاته لمن بعده من أئمتنا وعلمائنا، وسمعه عليه بعضهم، وسند من أخذت عنه واستجزت منه متصل به.

قلت: قوله فإنه أجاز لي فيه نظر لأن الغزال كما عرفت في سنة ثمان وعشرين وسبعمائة وسيدي صارم الدين مولده في سنة ست وثمانمائة، ولعله وهم من الكاتب يدل عليه قوله: وسند من أخذت عنه واستجزت متصل به [ كذا في الأم كما ترى والصواب فإنه أجازة لمن بعده … الخ] .

قلت: والواسطة بينه وبينه [يقينا لأن] سيدي صارم الدين يروي عن علي بن موسى الدواري عن السيد علي بن محمد بن أبي القاسم، عن إسماعيل بن عطية عن ابن تريك عن محمد بن عبد الله الغزال.

(ح) وعن: السيد أبي العطايا، عن شيخه محمد بن داود النهمي، عن الشيخ إسماعيل بن عطية، عن ابن تريك، عن الغزال.

(ح) وعن: السيد أبي العطايا، عن الواثق المطهر بن الإمام المهدي محمد بن المطهر، عن محمد بن عبد الله الغزال.

(ح) وعن: الشيخ إسماعيل بن أحمد بن عطية عن السيد علي بن محمد بن أبي القاسم، عن إسماعيل بن إبراهيم، عن ابن تريك عن الغزال، انتهى المراد.


632- محمد بن عبد الله الرقيمي [… - 739هـ تقريباً]

محمد بن عبد الله بن أبي الغيث الرقيمي، الفقيه العلامة، بدر الدين، علق عن الفقيه محمد بن يحيى بن أحمد حنش [تعليقه على اللمع أربعة مجلدة] .

قلت: وهو الذي أشار إليه ابن حميد أنه قرأ (كتاب الفرائض) على محمد بن عبد الله بن أبي النجم المتقدم آنفا صاحب (الذريعة).

قال في (المقصد الحسن) لابن حابس: والرقيمي شيخ محمد بن حسن بن حميد.

قلت: فيه نظر لأن شيخ محمد بن حسن بن حميد على الرقيمي، وبينهما تفاوت، فهذا الرقيمي في سنة ست وسبعمائة بتقديم السين المهملة على الموحدة وعلي الرقيمي كانت إجازته لمحمد بن حسن في صفر سنة إحدى وتسعمائة بتقديم التاء مثناة من فوق على المهملة، ذكر ذلك في (النـزهة) وإنما انتقل منه السماع إلى الفقيه إبراهيم بن أحمد الكينعي، ثم منه إلى تلميذه السيد يحيى بن المهدي بن القاسم مؤلف سيرته، ثم منه إلى ولده أبي العطايا [عبد الله] بن يحيى بن المهدي، ثم منه إلى محمد بن حسن بن حميد، فاعرف ذلك موفقاً إن شاء الله، فهو مهم.

قال القاضي: كان محمد بن عبد الله الرقيمي مجتهداً، مصنفاً، عابداً،زاهداً، عبداً، صالحاً، يقطع في طاعة الله النهار صياماً، والليل قياماً، وروى عن الإمام المهدي علي بن محمد أنه قال: من أحب أن ينظر إلى ملك يمشي على الأرض فلينظر إلى محمد بن عبد الله الرقيمي، وله تصانيف منها: كتاب (تنبيه الراغبين) ، وكتاب (التحفة في الأخبار النبوية) ، وكتاب (الأدلة من الكتاب والسنة) ، وله آثار بالخير معروفة، واهتدى على يديه خلق.

قلت: وأجاز له الإمام محمد بن المطهر الأجوبة التي أجاب بها على مسائل علي بن عطية، أجاز له ولمن حضر ذلك في مسجد براش ، في سنة ثلاث وسبعمائة، وكانت وفاته بصنعاء .

قلت: قوله: (قال الإمام علي بن محمد)، يدل على أنه بقى إلى عشر الثلاثين وسبعمائة، وقبره بمشهد سعيد الحجي [مع زمرة سيدنا القطب إبراهيم بن أحمد الكينعي رحمه الله، وأما إبراهيم فقبره بصعدة كما تقدم ذكره] .


633- محمد بن عبد الله الحسيني [… - بعد سنة 759هـ]

محمد بن عبد الله بن محمد بن الإمام يحيى بن حمزة الحسيني الموسوي، السيد، العالم، عز الدين.

قال في المشجر: أمه وأم أخيه علي دنيا بنت عبد الله بن أمير المؤمنين مولده [بياض].

قال ما لفظه: سمعت في أصول الدين (تحكيم العقول) للحاكم، و(الخلاصة) للرصاص و(شرح الأصول) للسيد مانكديم، و(العمدة) لحميد كل ذلك في أصول الدين، وعلم الكلام، وفي أصول الفقه و(الجوهرة)، و(المحصول) هذه الكتب جميعها سمعتها على حي الفقيه حميد بن أحمد، وهو يرويها عن شيخه محمد بن يحيى بن حنش، قراءة وإلقاءً، والذي أجازه لي الواسطة للرصاص، و(مذاكرة الخلاصة)، و(تذكرة ابن متويه) في دقيق الكلام، و(المحيط في أصول الدين)، و(المعتمد) أيضاً أربعة أجزاء إلى باب التوحيد، والأول من (الإكليل)، والأول من (شرح النفحات المسكية) وآخره وهو الثلثان فأوله في الأدلة والمدلولات وآخره في الأحكام والصفات دون الذوات ، تأليف حميد الشهيد، وكتاب (الكيفية في الأحكام والصفات) للرصاص، وكتاب (البحث في التكفير والتفسيق) للبستـي، وكتاب (المستصفى)، و(شفاء العليل) كلاهما للغزالي، والأول من (البرهان) للجويني هذا الذي أجاز لي، وهو يرويها بطريق السماع عن شيخه محمد بن يحيى حنش ومن ذلك كتاب (الكشاف) وهو يرويه بطريق السماع المستند إلى حي الإمام محمد بن المطهر. ومن ذلك كتاب [الشفاء يعني] (شفاء الأوام) للأمير الحسين وهو يرويه بطريق السماع والإجازة، والذي سمعه عليه يسنده إلى الفقيه جار الله الينبعي، وهو يرويه عن الإمام محمد بن المطهر.ومن ذلك (أصول الأحكام) للإمام أحمد بن سليمان، و(نهج البلاغة)، وهو يرويهما بطريق السماع على الإمام محمد بن المطهر] ، وهو يرويهما عن أبيه الإمام المطهر بن يحيى، ومن ذلك (شرح الإبانة) إلى الرهن، وهو يرويه بطريق السماع على الإمام محمد بن المطهر، وأجاز له باقيها، والإمام يرويها عن الفقيه محمد بن سليمان بن أبي الرجال، ومن ذلك (سنن أبي داود) بطرق رواتها الأربعة، وهو يرويها بطريق السماع على الإمام يحيى بن حمزة إلى كتاب الجمعة، وآخرها إلى كتاب الرجال على الإمام محمد بن المطهر، وأجاز له باقيها بطريق السماع، والإجازة إلى المؤلف، ومن ذلك صحيحي (البخاري) و(مسلم)، و(تجريد الصحاح)، وهو يرويه بطريق الإجازة من حي الإمام يحيى بن حمزة، و(تجريد الصحاح) يرويه عن الفقيه محمد بن علي المكرمي، وهو يرويه عن شيخه محمد بن عبد الله السودي الشافعي، وكذلك كتب الفرائض التي هي (الوسيط)، وبعض (العقد) إلى كتاب التركة، وهو يرويه بطريق السماع عن الفقيه الفاضل أحمد بن علي الفضيلي، وعن والده أيضاً، وهما يرويانهما عن مشائخهم، ومن ذلك (مقدمة ابن طاهر في النحو وشرحها)، وهو يرويها بطريق السماع على محمد بن سليمان بن عبد الباعث، عن شيخه علي بن مسلم البساط.

ثم قال: وأجاز لي الفقيه حسن بن محمد النحوي كتاب (الكشاف) و(الثعلبي)، و(أصول الأحكام) و(نهج البلاغة) و(حديقة الحكمة)، و(الأربعين السيلقية)، و(سنن أبي داود) بجميع رواته الأربعة، و(شرح الإبانة)، وصحيحي (مسلم) و(البخاري)، وشفاء الأوام، وجميع موضوعات الإمام يحيى بن حمزة في سائر الفنون في الأصولين والنحو والفقه وسائر ما شرحه وجمعه في السنن والآثار، ثم ذكر جميع مصنفات الإمام يحيى بن حمزة كما يأتي إن شاء الله تعالى في ترجمته، وكذلك (جامع الترمذي) و(الأذكار للنووي)، و(أنواع العلوم) لابن الصلاح، وكتاب (خلاصة سيد البشر)، و(الأربعين الحديث للنواوي)، و(تعليق القاضي زيد على التحرير)، و(كتاب التحرير)، و(الإفادة)، و(الزيادات)، و(البيان) لمعوضة، و(النكت والجمل)، والقاضي حسن بن محمد النحوي يروي بعض ذلك بالقراءة وبعض بالإجازة الصحيحة من الثقات النقلة الأثبات، وشرط فيه النهج المعتبر عند أهله.

قلت: وأجاز جميع ذلك لعلي بن يحيى الوشلي، الفقيه المذاكر، وذكر في هذه الإجازة أنها كانت لعلي بن يحيى سنة تسع وخمسين وسبعمائة.

قال الوشلي: وكان السيد محمد بن عبد الله عالماً، فاضلاً.


634- محمد بن عبد الله بن راوع [… - ق 10هـ]

محمد بن عبد الله بن راوع، القاضي العلامة، بدر الدين.

سمع على الإمام شرف الدين كتب الفقه كـ(الشرح لابن مفتاح)، و(التذكرة) و(مفتاح الفرائض)، و(شرح الناظري)، وسمع أيضاً عليه (أحكام البحر الزخار) في سنة ست وثلاثين أوخمس وثلاثين وتسعمائة، ثم أجازه ـ عليه السلام ـ بعد السماع، وقال عليه السلام ما لفظه: فإنه سمع علي القاضي الأجل، الحافظ الثبت، عز الدين محمد بن عبد الله بن راوع، كتاب (البحر الزخار) لوالدنا أمير المؤمنين المهدي لدين الله من أول كتاب الأحكام إلى آخر كتاب التكملة سماع بحث، وتحقيق، وإتقان، وتدقيق وقد أجزت له روايته عني بما فيه من الأحاديث والحجج لما عرفته من ضبطه وحفظه وشرطت عليه ما شرط أولو العلم من مثله من التثبت في مواضع النظر حتى يحصل ما تطيب به النفس من الفهم، وتثمر القواعد الصحيحة من العلم، وهذا الكتاب هو لي سماع وإجازة من طرق متعددة منها إجازة الإمام محمد بن علي السراجي، وهو يرويه عن الإمام المطهر بن محمد بن سليمان، وهو يرويه عن مؤلفه، ومنها إجازة السيدين الفاضلين إبراهيم بن محمد بن عبد الله بن الهادي، وولده الهادي بن إبراهيم بطريقين متصلين بالمصنف، ومنها سماعي لكتاب الأحكام كله على الفقيه علي بن مكابر، وهو له سماع على حي الفقيه علي بن زيد، وهو له سماع وإجازة من حي الفقيه يحيى بن أحمد بن مرغم شارح (كتاب البحر)، وهو له إجازة ورواية في ظني من مصنفه، وكان قد أذن لهذا القاضي في تصحيح هذا الكتاب وشرحه، وللفقيه علي بن زيد طرق غير هذه متصلة بالمصنف، ثم الإمام يحيى بن حمزة من طريق القاضي حسن بن محمد النحوي في أصل الكتاب الذي هو أصل البحر في أكثر ما فيه، وهو كتاب (الانتصار) وتتصل بذلك الطرق بما يوصلها إلى الإمام علي بن أبي طالب إلى رسول الله صلى الله عليه وآله وسلم على ما هو مذكور في إجازاتنا وسماعاتنا نحن وسلفنا الصالح، كتب هذا في العشر الأولى من شهر شوال سنة خمس وثلاثين وتسعمائة.

وقال ابن حميد في إجازته للقداري: والقاضي محمد بن عبد الله يرويه إجازة من حي السيد المرتضى بن قاسم، ومن القاضي محمد بن أحمد مرغم، وهما يرويانه عن الفقيه عبد الله بن يحيى[يعني] الناظري، والفقيه فخر الدين عبد الله بن محمد النجري، وكذلك قال أيضاً في موضع: يروي (شرح الأزهار) لابن مفتاح، و(التذكرة) عن المرتضى بن قاسم، ومحمد بن أحمد، وعن الناظري، والنجري.

قلت: فالناظري يروي (البحر) عن يحيى بن أحمد بن مرغم، عن المؤلف، ويروي (شرح الأزهار لابن مفتاح)، عن مؤلفه ابن مفتاح، والنجري يروي البحر عن الإمام المطهر بن محمد بن سليمان، عن المؤلف.

(ح) ويروي شرح الأزهار عن الإمام شرف الدين، عن شيخه علي بن أحمد، عن شيخه علي بن زيد، عن ابن مفتاح المؤلف.

قلت: وهو شيخ العلماء المتأخرين، وإليه سند الفقه فأخذ عنه العلامة يحيى بن حميد، والسيد علي بن إبراهيم القاسمي، والفقيه إبراهيم بن مسعود الحوالي، وقاسم بن محمد العلوي، وغيرهم.

قلت: وذكر في (الطراز المذهب) بعد ذكر مشائخ والده يحيى بن محمد السحولي فعد منهم: مجاهد والشكايذي، وعيسى بن ذعفان، ومحمد بن ناصر الدين الفرائضي، والمعافا بن سعيد، ويحيى السميلي، وإبراهيم بن حثيث، والقاضي عامر، ثم قال:

فهؤلاء من أردنا ذكرهم
وإنما أفردت منهم نفرا
من هؤلاء السادة القروم
ما بين أستاذ وتلميذ له
قراءة منهم على ابني راوع
محمد وصنوه علي
نقله حفظة الأخبار
وعنهم كم عالم أفاد
بواسطات بينهم تخللت
ومن أتى بعدهم مفيدا
قراءة منهم على الإمام
شمس الهدى والفضل واليقين

وكم سواهم قد طوينا نشرهم
عراً كراماً من قرأ وأقرأ
الناشري فوائد العلوم
يرويه بالإسناد عمن قبله
الحبره الأئمة المصاقع
العلم العلامة الزكي
بنو علوم الآل في الأقطار
وحافظٍ لنقله أجاد
منهم إليهم عنهم قد نقلت
فعنهم أصبح مستفيدا
المجتبى ذو الفضل والإكرام
والعلم يحيى نجل شمس الدين

انتهى المراد.

قلت: هو القاضي، العلامة، الحافظ، الثبت، شيخ الشيوخ، وأستاذ الفقه المحقق، وتلميذ الأئمة المدقق، كان أحد قضاة الإمام شرف الدين عليه السلام .


635- محمد بن عبد الله بن معرف [… - بعد 657هـ]

محمد بن عبد الله بن معرف بتثقيل المهملة الثانية مقصورة، القاضي العلامة.

قال محمد بن أحمد بن مظفر: أنه يروي عن الأمير علي بن الحسين صاحب (اللمع) وتبعه في (الطراز المذهب) في سند المذهب في ذكره ، الفقيه يوسف بن أحمد في سند (اللمع) بقراءته لها على الأمير علي بن الحسين المؤلف وروى عنه الأمير الحسين.

قال الفقيه يوسف: هو القاضي الأوحد، جلال الدين، وقال في الطراز في ذكر الأمير الحسين:

قراءة منه على [البر] الصفي
محمد حاوي العلوم الشافية
قراءة على الأمير الألمعي

الطيب الأعراق بن معرف
قد ارتواها من عيون صافية
علي المملي كتاب اللمع

قلت: هو معدود من المذاكرين، وله كتاب (المذاكرة) ، و(المنهج المعروف بمنهج ابن معرف) ، وكان من العلماء الذين حضروا بيعة الإمام الحسن بن بدر الدين في سنة سبع وخمسين وستمائة.


636- محمد بن عبد الله بن جعده [… - ق 4هـ]

محمد بن عبد الله بن محمد بن جعدة العباس بن حمزة أبو بكر.

قال حدثنا بصحيفة علي بن موسى الرضا أبو القاسم عبد الله بن أحمد بن عامر الطائي بالبصرة، قال: حدثني أبي [في سنة ستين ومائتين، قال: حدثني علي بن موسى الرضا في سنة أربع وتسعين ومائة، قال: حدثني أبي] ، عن أبيه.

ورواها عنه: الأستاذ المفسر أبو القاسم الحسن بن محمد بن حثيث، وكان سماعه عليه سنة ست وسبعين وثلاثمائة، ذكر هذا السند المنصور بالله عبد الله بن حمزة وغيره، ورواها عنه أيضاً: أحمد بن محمد بن هارون الزروني، وكان سماعه عليه في سنة سبع وثلاثين وثلاثمائة.


637- محمد بن عبد الله بن كرز [… - ق 6هـ]

محمد بن عبد الله بن كرز بن المقشر الاسفني .

يروي كتاب (أحاديث التأذين بحي على خير العمل)، عن الشريف عمر بن إبراهيم العلوي، عن الشريف عبد الجبار، عن المؤلف أبي عبد الله العلوي.

ورواه عنه: ولي آل محمد سعيد بن علي بن صالح السمانة، شيخ بهاء الدين علي بن أحمد الأكوع ، وقال: هو الشيخ العالم الصالح، أبي عبد الله محمد بن عبد الله.[بياض في ب].


638- محمد بن عبد الله بن المهلا [… - ق 11هـ]

محمد بن عبد الله بن المهلا بن سعيد النيسائي، الفقيه العالم، وفد إلى شهارة إلى حضرة الإمام القاسم بن محمد في سنة ست وعشرين وألف، وقرأ على الإمام كثيراً من مصنفاته، وغيرها، وأجازه إجازة عامة، والظاهر أن له قراءة على والده وغيره، وهو أحد مشائخ الإمام المتوكل على الله إسماعيل بن القاسم.

قال القاضي في ذكر والده: كان محمد هذا عالماً، لساناً، بليغاً، له خط عجيب، وله في الأدب مع جودة العلم أوفر نصيب، وكان كثير الملح واللطائف، نـزهة من النـزه تعلق به [الفضلاء] الأدباء، ويروي عنه الفضلاء، وكانت كلماته تهز أعطاف الأدباء، وهو من مشائخ إمامنا المتوكل وأوصى إلى الإمام أنه كلما ذكره دعا له ففعل أمير المؤمنين جزاه الله خيراً .


639- محمد بن عبد الله الغشم [991 - 1043هـ]

محمد بن عبد الله الغشم الآنسي، الفقيه العالم.

قرأ على الإمام القاسم بن محمد، وعلى ولده الإمام المؤيد، وعلى غيرهما، وتتلمذ له جماعة.

قال القاضي: كان فاضلاً، عالماً، عاملاً، عارفاً بالله، عازفاً نفسه عن هواها، على طريقة الزهاد وأرباب الرياضة العباد، ولقد نفع وتم به النفع، وتفقه به خلائق، وكان يرتحل إلى الفضلاء، ويقرأ على الشيوخ، ويمر على العامة ويعلمهم، وكان لا يرفع طرفه إلى أحد، وكتب تفسيراً بخطه.

قلت: ونقلت من خط والدي القاسم بن المؤيد ما لفظه: فائدة عظيمة كتب مولانا الإمام المنصور بالله القاسم بن محمد عادت بركاته إلى القاضي محمد بن عبد الله الغشم ما لفظه بعد البسملة والحمدلة: الأخ في الله سبحانه وتعالى، الفقيه محمد بن عبد الله الآنسي الملقب بالغشم، أيده الله بلطفه الخفي، وبعد، فصدر لك هدية مقبولة، وعطية محبوبة، وهو ما بلغنا عن الإمام المنصور بالله القاسم بن علي العياني في وصيته لأولاده يرفعه إلى النبي ـ صلى الله عليه وآله وسلم ـ ((أن الله خبأ ثلاث في ثلاث، خبأ وليه في صالح عباده، فإذا رأيت عبداً فلا تحقره فلعله ذلك الولي وأنت لا تعرف، وخبأ رضاه في أنواع البر فإذا أتيت براً فلا تحقره فلعل فيه رضا الله وأنت لا تعرفه، وخبأ سخطه في أنواع المعاصي فإذا رأيت معصية فلا تحقرها فلعل فيها سخط الله وأنت لا تعرفه))، انتهى بلفظه من خطه.

قال السيد مطهر: وكان زاهداً، ورعاً، قدوة، وكان لا يسكن موضعاً قبل أن يسكن لاعة، ثم سكن موضعاً منها يقال له بني الذواد، واختارها وطناً وتزوج فيها، وبها توفي سنة ثلاث وأربعين وألف، وقبره مشهور مزور.


640- محمد بن عبد العزيز الزعفراني [… - …]

محمد بن عبد العزيز بن إبراهيم الزعفراني، الشيخ الإمام، أبو طاهر.

يروي (الأربعين في فضائل أمير المؤمنين المعروفة بأمالي الصفار) الحسن بن علي عن مؤلفها المذكور، ورواها عنه محمد بن أحمد الفرزاذي.


641- محمد بن عبيد الله [… - …]

محمد بن عبيد الله بن علي بن الحسن بن جعفر بن عبيد الله بن الحسين الأصغر بن علي زين العابدين بن الحسين بن علي بن أبي طالب الحسيني العلوي البلخي.

يروي الأربعين (سلسلة الإبريز) عن: أبيه، عن جده، عن آباءهم، ورواها عنه: ولده عبد الله بن محمد، انتهى.


642- محمد بن عز الدين المفتي [… - 973هـ]

محمد بن عز الدين بن صلاح بن الإمام علي بن المؤيد بن جبريل، السيد العلامة، الحسني القاسمي المؤيدي المفتي، مؤلف (الحاشية على الحاجبية) ، السيد العلامة.

قرأ [بياض في المخطوطات].

قال تلميذه أحمد بن صلاح الدواري: كنت لا زمت وأدركت مولانا السيد المقام العلامة عز الدين محمد بن عز الدين، وقرأت عليه الحاجبية وحاشيته عليها، وغير ذلك، وكان فارس العلوم في كل فن مع حسن تأديبه وتعليمه، ولطفه وترغيبه، وتوسعه وبذل نفسه لكل طالب، ولم أفارقه حتى توفي.


643- محمد بن عز الدين المفتي(الحفيد) [… -1049هـ]

محمد بن عز الدين بن محمد بن عز الدين حفيد الأول، المعروف بالسيد المفتي، العلامة المؤيدي، الصنعاني اليمني.

ولد [بياض في المخطوطات]، وقرأ في (الحاجبية) على أحمد الضمدي، وقرأ في (المطول) على العلامة عبد الله بن المهلا النيسائي، وقرأ عليه أيضاً أكثر (نجم الدين)، وقرأ بعض (نجم الدين) أيضاً على السيد علي بن بنت الناصر، وقرأ في أصول الفقه على والده، وعلى الفقيه صلاح بن يحيى الشظبي ، وقرأ أيضاً في أصول الفقه على السيد صلاح بن أحمد الوزير وعنه أخذ علم الحديث، وقرأ في (الكشاف) على والده السيد عز الدين بن محمد، وقرأ في الفروع على صنوه المهدي، وعلى السيد العلامة عبد الله بن أحمد بن الحسين المؤيدي، وقرأ في الحديث أيضاً على الشيخ الخاص الحنفي، وأجازه فيه وفي غيره، وقرأ على العلامة يحيى بن أحمد الصابوني، وعلى العلامة محمد شلبي الرومي، وقرأ الرسالة على الشيخ أحمد بن علي بن علان البكري المصري، لما قدم من مصر واستقر بمسجد الزبير بصنعاء، وهو صنو محمد بن علي بن علان الشهير بمكة ، فقرأ عليه السيد محمد المفتي، والسيد الحسن بن شمس الدين الجحافي، والسيد علي بن بنت الناصر (الرسالة الشمسية) في ثمانية عشر شهراً، وأجازهم الشيخ وقدمهم في الإجازة على ما عرفه فبدأ بالسيد علي بن بنت الناصر، ثم بالسيد محمد بن عز الدين المفتي، ثم بالسيد الحسن بن شمس الدين، انتهى.

ووالده أول من خرج من صعدة إلى صنعاء ، أخرجه الأتراك قسراً، وبقي في الحبس ، ثم استقر ولده المذكور بصنعاء.

قلت: والمفتي شيخ الأئمة من السادة والعلماء الشيعة، وأجل تلامذته: الإمام المتوكل على الله إسماعيل بن القاسم، والسيد أحمد بن علي الشامي، وغيرهما كعبد الله بن محمد السلامي، وغيرهم ممن يذكر في ترجمته.

قال القاضي: هو السيد الإمام العلامة، إمام العلوم المطلق، منتهى المحققين، وبقية المدققين، وقال السيد مطهر: هو العالم الكبير، البحر الخضم الشهير، مفتي الفرق، ولسان أهل الحق، كان إماماً في العلم، عمدة في علماء الزيدية، والعترة الأحمدية.

وقال غيرهما: مقرر القواعد الفقهية، والتحقيقات النافعة الشافية، صارت أقواله حجة ومحجة في قطر اليمن ، ولم يزل مدرساً بصنعاء اليمن حتى توفي لاثني عشر يوماً من شعبان سنة خمسين وألف، وقبره بخزيمة ـ رحمه الله تعالى ـ.


644- الإمام صلاح الدين محمد بن علي [739 -793هـ]

محمد بن علي بن محمد بن علي بن يحيى بن منصور بن المفضل بن الحجاج بن علي بن الأمير المعتضد يحيى بن القاسم بن الإمام الداعي يوسف بن يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، الهدوي، المفضلي، اليمني، المعروف بالإمام صلاح الدين، الإمام بن الإمام، العالم بن العالم، أمه أسماء بنت إدريس من ذرية الهادي عليه السلام.

مولده في صفر سنة تسع وثلاثين وسبعمائة، كان دأبه مذ شب اقتباس العلم والأدب، يكتب كل يوم فصلاً ، ويزداد بكل وقت نبلاً ، غيبه والده المختصرات الكلامية في حال قراءته، وقرأ في بلد وقش، ووجه إليه والده علماء الزيدية فأقاموا معه، ودرس عليهم جميع الفنون منهم: معيض بن مفلح لازمه مدة حتى استفرغ ما عنده من علم العربية ولازمه إمام الزهاد إبراهيم بن أحمد الكينعي، وشيخه محمد بن عبد الله الرقيمي، وسمع الحديث على العلامة أحمد بن سليمان الأوزري، وقرأ أيضاً على سلطان العلماء عبد الله بن الحسن الدواري، وله على والده سماع تحقيق فمما سمع عليه (الكشاف) مع جماعة من أهل الدين، والعلماء والمتعلمين، وكان والده يقول: أفادنا الولد محمد أكثر مما أفدناه،ثم قرأ في الفقه في شيعته بني قيس على فقيه كان هنالك مجتهداً في الفقه محققاً فلازمه وقرأ في كثير من العلوم على العلامة أحمد بن عيسى المذحجي الملقب جار الله قرأ عليه في الأصول الدينية والفقهية، وله من الإمام الواثق بالله (المطهر بن) محمد بن المطهر إجازة قال فيها ما لفظه: ولما كان الإمام يمَّا في العلوم عبابا، وسيفاً في الجدال قرضابا، محرزاً لقصب السبق، مجيداً في الفتق والرتق، حبوته بإجازة مسموعاتي ورواية مروياتي، وأجزت له أن يروي مصنفات والدي كـ(المنهاج الجلي) و(السراج)، و(الكواكب الدرية)، و(المجموعات المهدوية)، و(عقود العقيان)[جملة تسعة كتب] ، وأجزت له في الحديث (مجموع الفقه)، و(أصول الأحكام)، و(شفاء الأوام)، و(أمالي المؤيد بالله) و(أمالي السيد أبو طالب)، و(أمالي أحمد بن عيسى)، و(الحدائق الوردية)، وأجزت له في الفقه (النكت)، و(الجمل)، و(اللمع)، و(التقرير)، و(شرح الإبانة)، وأجزت له (محاسن الأزهار)، هذه مسموعاتي منها بلا واسطة، ومنها بواسطة أحمد بن حميد، والفقيه حسن بن علي الآنسي، وأجزت له جميع ما أجاز لي والدي وسيدي من فقه أهل البيت، ومن فقه الفريقين، وسائر الأخبار فهي معي إجازة منه عليه السلام، وأجزت له ذلك على ما اشترط المستمعون فالحمد لله مستحق حمده، انتهى بلفظه.

قلت: وأخذ عنه جماعة منهم: ناجي بن مسعود الحملاني.

قال السيد الحسين بن علي في (الإيضاح): وأخذ عليه أيضاً الإمام المهدي لدين الله أحمد بن يحيى بن المرتضى، والإمام علي بن المؤيد بن جبريل، والسيد المهدي بن أحمد بن صلاح خال السيد الهادي بن إبراهيم مما سمع عليه السيرة، وكان من طريقة أصحابه أن يقرأ أحدهم ويأخذون في سؤاله فتفيض بحار الحكمة ، هو الإمام الناصر لدين الله أمير المؤمنين صلاح الدين لم يزل مذ نشأ مرتقياً حتى فاق أقرانه أبناء الزمان، فليس يتسع لوصفه البيان، ولا يقدر على النطق به لسان، كان عارفاً بكتاب الله وتفسيره، ومعرفة الأحاديث النبوية والسيرة، ومعرفة رجال الحديث وما قيل فيهم من جرح أو تعديل، وأثنى عليه السيد الهادي وصنوه محمد بن إبراهيم ثناء كثيراً، دعا في ظفار في آخر أيام أبيه، سنة ثلاث وسبعين وسبعمائة، لما تغير حاله كما تقدم، وأجابه أهل الحل والعقد، ولا يعلم أحد من أهل البصائر النافذة إلا دخل في أتباعه لعلمهم بكماله وفضائله ، وكثر محامده، وملك من المدن ذمار وصعدة ، ثم افتتح صنعاء في سنة اربع وثمانين وسبعمائة وكانت لبعض الأشراف آل يحيى بن حمزة، وقهر أهل اليمن الأقصى فوصل زبيد وعدن والمهجم ، وحرض وقلقل إسماعيل بن الأشرف الرسولي في ممالكه ودوخ البلاد وبالجملة فإنه شاد معالم مذهب الفرقة العدلية، وقام بأوامر الله أكمل قيام.

وقال غيره: أجمع على سعة علمه كبار علماء الزيدية وغيرهم من الناس، وكان والده قد أشار بالخلافة إليه، وعلمه، وفضله، وزهده، وشهامته وشجاعته، وكرمه أشهر من الشمس السائر، والفلك الدائر، وكان دعاؤه للإمامة رحمة للعالمين بعد والده؛ لأن عنوان الباطل قد اشتهر، وسيف البغي قد ظهر، فقمع الله به المفسدين، وعز به الدين، وكان سقط من بغلته في بعض نواحي حجة بعد أن استولى على البلاد، وكان ميمون الحركة لم يلق كيداً ولا مكروهاً في أيام دولته، قدس الله روحه، ثم شفي، ثم حدث به مرض، ولم يزل على ذلك حتى اختار الله له [قرب] جواره فتوفاه الله في صنعاء في ذي القعدة سنة ثلاث وتسعين وسبعمائة، عن اثنتين وستين سنة واتخذ له تابوت وجصص عليه، وبقي فيه قدر شهرين حتى بويع لولده علي بن صلاح، ثم دفن بمسجده المسمى بمسجد القبة بصنعاء اليمن .

قلت: وهو معروف الآن بقبة الإمام صلاح الدين، بل الحافة التي القبة فيها عرفت بحافة صلاح الدين، وهو مشهور مزور.


645- الإمام محمد السراجي [845 - 910هـ]

محمد بن علي بن محمد بن علي بن أحمد بن يحيى بن أحمد بن[محمد بن أحمد] بن الحسن بن محمد بن عبد الله بن الحسن بن علي بن محمد بن جعفر بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الحسني، العلوي، الإمام المنصور بالله، المعروف بالسراجي، ويعرف أيضاً بالإمام الوشلي، الإمام العلامة.

مولده تقريباً سنة خمس وأربعين وسبعمائة، كان مبرزاً في العلوم، لازم الإمام عز الدين بن الحسن في صعدة وفللة وغيرها، وتحمل عنه العلم الشريف ما بين سماع وإجازة، وقال عليه السلام: الذي سمعت على الإمام عز الدين (الكشاف)، وفي علم العربية (الطاهرية)، و(الحاجبية)، و(شرح ابن الحاجب)، و(المفصل)، و(التسهيل بحواشيه)، و(التصريفيه)، و(شرح ركن الدين) عليها، و(التلخيص في علم المعاني والبيان)، وفي علم الكلام (شرح الأصول) للسيد مانكديم، و(منهاج القرشي)، و(تذكرة ابن متويه) في علم اللطيف و(الكيفية في الصفات والأحكام) للشيخ الرصاص، وفي أصول الفقه (المنتهى)، و(شرح العضد)، وفي الحديث (عدة الحصن الحصين) هذه مسموعاتي عليه، وأجاز لي جميع ما فوض في الإجازة من العارفين، وقد فوضوه أن يجيز مسموعاتهم لمن شاء، وهو فوضنا أن نجيز ذلك لمن شئنا.

ثم قال: وسمعت (البحر الزخار) بقراءتي لمقدماته وبعض كتاب الأحكام من الفقه على حي الإمام المطهر بن محمد بن سليمان، وهو سماع له من مؤلفه ومصنفه الإمام المهدي أحمد بن يحيى، وسماعي لبقية كتاب الأحكام على حي العلامة عمران بن سعيد، وهو يسنده إلى حي القاضي يحيى بن مرغم، والقاضي يسنده إلى الإمام المطهر والإمام المطهر يسنده إلى المصنف.

ثم قال: ومن مسموعاتي (الخلاصة)، و(الغياصة) ومن مسموعاتنا (جامع الأصول الستة) في الحديث لابن الأثير، بسماعنا له على حي السيد إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم، وهو يرويه عن حي السيد عبد الله بن يحيى بن المهدي، وهو يرويه عن السيد الهادي بن إبراهيم جد السيد إبراهيم، والسيد يسنده إلى قاضي القضاة بمكة .

قلت: هو الفاسي كما سيجيء إن شاء الله تعالى.

ثم قال ـ عليه السلام ـ : ومن مسموعاتي كتاب (نجم الدين على مقدمة ابن الحاجب) في النحو و(المطول على التلخيص) بسماعي لهما على الفقيه أحمد بن محمد الخالدي، ومن مسموعاتي (تذكرة النحوي)، و(الأزهار) و(مذاكرة الدواري)، و(مفتاح الفرائض)، و(الوسيط)، و(الدرر)، و(الإيجاز) في الفرائض، و(العقد) إلى المناسخات، و(التصفية) للإمام يحيى بن حمزة عليه السلام من كتب الزهد هذه قرأ بها على شيوخ ثقات متعددين.

قلت: منهم عبد الهادي بن محمد بن علي السودي، فإنه ذكر في سيرته أنه كان بينهما مودة أكيدة أيام إقامته في صنعاء قبل دعوة الإمام وتحكم على يديه، وأذن له أن يحكم من أراد التحكيم، وأما التي وقع لنا فيها إجازة من غير سماع فهو يعسر ضبطها، انتهى بلفظه.

ثم أجاز جميع ذلك للإمام شرف الدين يحيى بن شمس الدين، وقد أجزنا له جميع ما ذكرنا من المسموعات، والتي وقع لنا فيها إجازة من غير سماع، وقد أجزناها له، انتهى بلفظه.

كان ـ عليه السلام ـ مبرزاً في العلم، له (مصنف لطيف) ، وكان مقيماً بذمار مفيداً لطلبة العلم الشريف، ولما تظلع في العلوم انتشر ذكره في الآفاق وغطى في الكرم والسخاء على أهل عصره وفاق، ولم يعمر داراً، ولم يغرس غراساً، ولم يتزوج على أم ولده يحيى؛ فلذلك قال به أكثر الزيدية في جهات اليمن إلا من كان بايع الإمام الحسن من شيعة صعدة .

دعا بعد وفاة الإمام عز الدين بن الحسن بثلاثة أشهر في شوال سنة تسعمائة وخطب له في صنعاء وصعدة ، ثم دخل [صعدة ] ووقف بها ثمانية أشهر، ولم يتم اللقاء بينه وبين الإمام الحسن بن عز الدين، وملك [بعض] اليمن ، وله الوقعتان المشهورتان في قاع صنعاء مع عامر، فالأولى كانت الدائرة على عامر وفرجا عن محمد بن الناصر، وكان في صنعاء، والثانية كانت الدائرة على الإمام فأسره عامر هو وولده يحيى ، وكانت الهزيمة خامس عشر شهر شوال من سنة عشر وتسعمائة، ثم حبس عامر الإمام وقيده ومات في الحبس بعد أسره بثلاثة أشهر، وقد بلغ من العمر خمس وسبعين سنة فعلى هذا كان موته في آخر شهر الحجة من سنة عشر وتسعمائة، وقال في روح الروح: مات في صنعاء بسجن عامر هو ورسميه بالسم معا في ثامن عشر من ذي القعدة سنة عشر وتسعمائة.

وقال الديبع: في رابع عشر ذي القعدة، وصلى عليهما في جامعها، ودفن في صنعاء .

قال السيد وغيره: بقبة جده بمسجد الأجذم.

قلت: المعروف الآن بقبة الوشلي، ولها باب إلى المسجد المعروف الآن بمسجد الوشلي، والحافة الآن تسمى حافة الوشلي، معروفة مشهورة من أسفال صنعاء قريباً من السائلة.


646- محمد بن علي بن أحمد بن أمير المؤمنين [… -1120هـ]

محمد بن علي بن أحمد بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد، السيد العلامة، بدر الدين، الحسني، الهدوي، القاسمي، الشامي.

ولد بصعدة [بياض في (ب) و(جـ)] وسكن بلاد أملح من مخاليف صعدة ، وكان يدخل للقراءة في صعدة ، ويسكن فيها أياماً، ويعود إلى محله، وقرأ على أبيه علي بن أحمد مما سمع عليه (الأسانيد اليحيوية)، عن أبيه، عن عمه، عن أبيه، وسمع (أصول الأحكام) على الفقيه يحيى بن عبد القادر بن سعيد الهبل، وعلى الفقيه يحيى بن جار الله مشحم، كلاهما سمعاً على القاضي سعيد الهبل عن القاضي عامر، وسمع (أمالي المؤيد بالله) على السيد علي بن محمد الحوثي بسماعه لها على القاضي أحمد بن سعد الدين، وعلى الإمام المتوكل على الله إسماعيل بن أمير المؤمنين كلاهما عن المؤيد بالله محمد بن القاسم، عن أبيه.

قلت: وأخذ عليه جماعة، فممن أخذ عليه: مؤلف الترجمة (أمالي المؤيد بالله) و(أجازه الأسانيد اليحيوية) في شهر صفر سنة إحدى عشرة ومائة وألف سنة بصعدة بدرب الجديد بالجيم .

قلت: وكان سيداً فاضلاً، ناسكاً، يؤهل للإمامة بعد أبيه، وكان له أخلاق سمحة سهلة من بله الجنة، على صفة الأوائل، وكان في الفضل بمحل يستشفى به للأوجاع والأسقام حتى كان آخر سنة من عمره ودعا في حياة والده علي بن أحمد في بلاد أملح ، ولم يقف إلا أياماً يسيرة حتى سقط من أعلى جدار في بيت في أملح من مخاليف الشام في تلك السنة، ثم توفي وذلك في سنة عشرين ومائة وألف سنة، وقبر هنالك.


647- محمد بن علي الرسكي[… - ق 5 هـ]

محمد بن علي بن محمد الرسكي، الشيخ الإمام، ظهير الدين.

يروي دعاء الاستفتاح المعروف بدعاء أم داود، قال: أخبرنا الحاكم أبو القاسم عبيد الله بن عبد الله بن أحمد الحسكاني بطرقه التي تقدمت.

وعنه: أخذ حيدرة بن الحسن.


648- محمد بن علي الصنعاني [… - 680هـ ت]

محمد بن علي [بن أحمد] بن أسعد بن أبي السعود المعروف بابن يعيش النحوي، الصنعاني، الفقيه سابق الدين، أحد تلامذة الإمام عبد الله بن حمزة، سمع عليه (تهذيب الحاكم في التفسير) جميعه، ويروي (أمالي أحمد بن عيسى)، و(مجموع الإمام زيد بن علي)، وغيرها من كتب الأئمة وشيعتهم عن شيخه محي الدين محمد بن أحمد بن الوليد العبشمي القرشي.

وأخذ عنه: ولده الحسين بن محمد، وأخذ عليه في التفسير أحمد بن المفضل.

قال في كنـز الأخبار: كان آخذاً من كل فن بنصيب، وله تصانيف كثيرة في النحو وغيره (كالتهذيب) و(الياقوته) ، وبسطة (كالمحيط) ، وله كتاب (البيان في إعراب القرآن) ، قال وله ثلاثة أولاد نجباء فضلاء، نبلاء، مصنفون في الفقه، والنحو.

قلت: وكان وفاته في عشر الثمانين وستمائة .


649- محمد بن علي المعروف ابن دحيا [… - …]

محمد بن علي، السيد المعروف بابن دحيا الحسني.

يروي كتاب الأنساب الغانمية عن: الشريف علي بن الحسين المعروف بالجوهري، ورواه عنه عبد الله بن عيسى الخزاعي، قراءة للأكثر وأجازه لباقية. وقال: أخبرني شيخي الإمام الشريف النقيب الفاضل السيد محمد بن علي، هكذا في الشافي.


650- محمد بن علي المكري [… - ق 8 هـ]

محمد بن علي المكري، الفقيه الفاضل.

يروي تجريد الصحاح عن: شيخه محمد بن عبد الله السودي الشافعي، ورواه عنه أحمد بن حميد بن سعيد الحارثي، ذكره في مسند علي بن يحيى الوشلي.


651- محمد بن علي التجيـبي [… - ق 8 هـ]

محمد بن علي التجيبي الحسيني البخاري، السيد الإمام الجامع لخصال الكمال، خير الخلف، وخلاصة أهل الشرف.

قال الكينعي: جمع الله بيني وبينه بمكة ، فانتفعت به كثيراً في أموري كلها، حتى أني في جنب ما يعرف مني في علم المعاملة في جنبه كمثل أهل شعوب في جنب عالم جمع علم الشريعة وعلم الحقيقة، سيرته كسيرة فضلاء الطريقة ، لباسه في مكة سدار من صوف لحره وبرده، له كرامات، وتنويرات وتأتية الفتوحات من كل فج.

ذكره السيد يحيى بن المهدي في كتاب الصلة، وذكر أنه كتب إليه شيء من أحوال الكينعي رحمهُ الله.


652- محمد بن علي الشكايذي [… - 1007هـ]

محمد بن علي الشكايذي، بمعجمتين بينهما كاف وألف وتحتية مثناة، الذماري، القاضي العلامة.

أخذ سلسة المذهب في كتب الأئمة وشيعتهم عن والده وغيره، حققه في الطراز، وهو أحد مشائخ القاضي إبراهيم بن يحيى بن محمد السحولي، ومن تلامذته: أحمد بن عبد الله الغشم[ وجدت في بعض الحواشي منسوبة إلى القاضي إبراهيم السحولي معناه أنه يروي البحر عن السيد عبد الله بن القاسم العلوي قلت وهذه طريقة عالية].

قال السيد مطهر: هو الفقيه، العلامة، الزاهد، العابد، المتبتل، بدر الدين، كان من خلصاء الشيعة وأهل الفضل.وقال في الطراز في ذكر مشائخه:

ومنهم محمد ذو الفضل
أعني بذلك الشكايذيا
أبوه قد أملاه فقهاً واسعاً
وعن سواه أخذ الفنونا
حتى أقام بذمار دهرا
يبسط للطلاب أزكى خلق
ثم انتهى بعد إلى صنعاء
ونشر العلم بها وأملى

ابن علي الزكي الأصل
براً تقياً ورعاً ذكيا
حتى غدا بحراً محيطاً جامعا
فجر من معينها عيونا
أفتى بها وقرأ وأقرا
عليهم يحنو حنو مشفق
أقام فيها حسن الثناء
فيها نحاة علماء جزلا

قال السيد مطهر: وخافه العجم لما دعا للإمام ـ عليه السلام ـ فأطلعوه صنعاء ، ثم ظهرت قصيدته المعروفه وتحريضه المسلمين على الجهاد مع الإمام عليه السلام فاغتالوه بالسم كما أخبرني تلميذه أحمد بن عبد الله الغشم.

توفي في شهر الحجة سنة ست أو سبع وألف، وقبره مشهور[وقبر إلى جنبه تلميذه أحمد بن عبد الله الغشم، انتهى. وكان يسكن بمسجد برّوُم، وقبره بجربة الروض ] شرقي السعدي.


653- محمد بن علي الزحيف [… - بعد 916هـ]

محمد بن علي بن يونس بن علي بن الزحيف بزاي مضمومة وفتح مهملة وسكون تحتية ثم فاء، المعروف بابن فند بفاء ثم نون ثم مهملة، مؤلف (مآثر الأبرار) شرح على البسامة للسيد صارم الدين أجازه إياها السيد المذكور.

قال: ونقلت سيرة الأئمة من (الشافي) وغيره، وطريقي فيه وفي غيره حصلت لي من جهة حي مولانا الإمام المطهر بن محمد بن سليمان مناولة وإجازة بحق مامعه في هذا الكتاب أعني (الشافي) وفي (كتاب البحر الزخار) وغيره من كتب أئمتنا وشيعتهم؛ لأني وصلته إلى حصنه كوكبان في سنة ثلاث وسبعين وثمانمائة، وأجاز لي جميع مصنفاته ومسموعاته أصولها وفروعها من ذلك (الكشاف) لجار الله العلامة، و(أصول الأحكام)، و(الشفاء) والإمام المطهر يروي ما ذكرته كله عن حي الإمام المهدي أحمد بن يحيى عليه السلام، عن أخيه الهادي بن يحيى وشيخه محمد بن يحيى المذحجي، وهما يرويان عن الفقيه قاسم بن أحمد بن حميد المحلي عن أبيه عن جده، عن الإمام المنصور بالله عبد الله بن حمزة عن مشائخه، وقد تقدم ذكرهم، وله من السيد الهادي بن إبراهيم إجازة في (كريمة العناصر) وقرأ في الأصولين على السيد محمد بن يوسف بن صلاح أخو صلاح بن يوسف.

قال الإمام محمد بن الناصر: وقد كتب إليه وأمره بالشرح المذكور، كان ألمعي الدراية وأصمعي الرواية، و[له] قريحة منقادة وفطنة وقادة.

وقال غيره: كان عين عيون العارفين، ثم قال: وقد فوضت جميع من وقف على مجموعي هذا من أفاضل الأخوان العارفين بأساليب أهل هذا الشأن أن يصلح ما وجد فيه خللا فجل من لا عيب فيه وعلا.

قلت: فهذه أحد طرق الكتاب على رأي من يرى جواز التفويض، وإن تلقته الأئمة بالقبول، وكان تمام تأليفه (مآثر الأبرار) آخر نهار الأربعاء من شهر شعبان سنة ست عشرة وتسعمائة، وفرغ ولده يونس بن محمد بن علي من نساخته في صفر سنة عشرين وتسعمائة فيحتمل أن يكون ووالده موجود، ويحتمل أنه قد توفي، والله أعلم.


654- محمد بن علي الضمدي [… - 988هـ]

محمد بن علي بن عمر الضمدي، الفقيه بدر الدين.

قال ما لفظه: قرأت (التذكرة) على القاضي عبد الله بن يحيى الذويد، والأزهار على سيدنا سالم بن المرتضى، و(مفتاح الفرائض) و(الوسيط) على العلامة محمد بن أحمد حابس، قال: وأكثر قراءتي في التفسير والعربية والحديث والأصول الفقهية والدينية والقواعد المنطقية، وأكثر العلوم الأدبية على [حي] سيدنا عز الدين محمد بن يحيى بهران، وقد أجاز لي أن أروي عنه كل مسموعاته ومستجازاته ومجموعاته، ما قرأته عليه ومالم أقرأ، وقد قرأت على غيره أشياء.

قلت: وله إجازة من الإمام شرف الدين له ولشيخه محمد بن يحيى بهران فقال ما لفظه: فأستخرنا الله سبحانه وأجزنا لهما جميع مسموعاتنا ومجازاتنا وما لنا من مؤلف ومصنف ومنظوم ومنثور من كتب الحديث والفروع، والأصولين والعربية، وجميع ما يجوز لنا روايته، وقد أجزنا لهما جميع ما ذكرناه، لعلمنا أنهما جديران بذلك، وحقيقان لما هنالك، نعم ورحل إلى مكة واستجاز من الشيخ أحمد بن محمد بن علي بن حجر الهيثمي الشافعي المكي، وقال ما لفظه: وقد أجزت للشيخ الإمام محمد يعني بن عمر الضمدي وأولاده وأصحابه وأهل إقليمه بل ومن أدرك حياتي على رأي من قال به من الأئمة المعتبرين أن يرووا عني جميع ما يجوز لي وعني روايته من مقروء ومسموع، وتأليف وإفتاء، وإيجاز ومناولة، ومكاتبة ووجادة، ومراسلة وفروع وأصول، ومنقول ومعقول، وكتب تفسير، وقراءة حديث وفقه وأصول وكلام، ونحو وتصريف، ومعاني وبيان، وبديع وأدب، ومنطق ومعاجم ومسانيد ، ومستجازات ومستخرجات، وأجزاء وكتب وتواريخ ودواوين وغير ذلك، بشرطه المعتبر عند، أئمة الحديث والأثر، مما أخذته دراية، وأسندته رواية، وكان ذلك بمكة في سابع شهر ربيع الأول سنة ست وستين وتسعمائة، انتهى.

قلت: وأجل تلامذته عبد العزيز بن محمد بن يحيى بهران.

قلت: هو القاضي العالم، قال شيخه الإمام شرف الدين في صفته: هو الفقيه العالم تقي الساحة والملائم، بريء الذمة من الجرائم، أحد علماء الشيعة المحققين، وخير الأخيار الفضلاء الصالحين، المصقع الفصيح الحبيب، الآخذ من كل فن بأوفر نصيب، بدر الدين.

وقال شيخه ابن حجر الهيثمي: هو الشيخ العلامة الهمام، والمفتي القمقام، والمتضلع بالعلوم الشرعية، والمتمكن من العلوم الآلية والأدبية والفقهية، وسألني إجازة له عامة لتضم إلى مسانيد إقليمه بمسانيد المصريين والمكيين وليكون جامعاً لطرائق المتقدمين والمتأخرين، فإن أمر بلاده قد انحصر فيه لإحاطته بقوادم الفضل وخوافيه، وليحيي ما أندرس من ذلك الفن الأكبر، انتهى.

وكانت وفاة الضمدي سنة ثمان وثمانين وتسعمائة.


655- محمد بن علي الجملولي[… - …]

محمد بن علي بن محمد الجملولي قرأ عليه أبيه [بياض] وأخذ عنه ولده على بن محمد الجملولي.


656- محمد بن علي بن قيس [… - 1096هـ]

محمد بن علي بن قيس [بياض في المخطوطات]، القاضي العلامة.

مولده: [بياض في المخطوطات]، كان من تلامذة السيد محمد بن إبراهيم بن مفضل، والظاهر أن له منه إجازة [بياض في المخطوطات].

وأخذ عنه جماعة من العلماء كالسيد مهدي بن الحسين الكبسي، والفقيه علي بن يحيى البرطي، والسيد عثمان بن علي الوزير وغيرهم ممن يذكر في ترجمته.

قال شيخنا: كان القاضي بدر الدين مجوداً في الفقه إلى نهاية، مشاركاً في الفنون، وممن أخذ عنه المفتي محمد بن عبد العزيز الحبيشي ، ذكره في إجازته [بياض في المخطوطة (أ) و(جـ)]، كانت وفاته في رابع وعشرين شهر شعبان سنة ست وتسعين وألف، وقبره بقرية القابل في المقبرة قبلي السندي.


657- محمد بن علي بن الطيب [457 - 542 هـ]

محمد بن علي بن محمد بن محمد بن الطيب القاضي أبو عبد الله بن الجلابي الواسطي، ويعرف بابن المغازلي، سمع من أبي الحسن محمد بن محمد بن مخلد الأزدي، والحسن بن أحمد بن موسى العبدجاني، وأبي علي إسماعيل بن محمد بن كماري ، وأبو يعلى علي بن عبيد الله بن العلاف، وأبي منصور محمد بن محمد العكبري، قدم عليهم وسمع ببغداد من أبي عبد الله الحميدي، وأجاز له أبو غالب بن نسران النحوي، وأبو بكر الخطيب، وأبو تمام علي بن محمد بن الحسن القاضي صاحب محمد بن المظفر الحافظ، وطال عمره، وتفرد في وقته، وكان مولده سنة سبع وخمسين وأربعمائة.

قال ابن السمعاني: شيخ من بيت الحديث متودد إلى الناس، حسن المجالسة، كان ينوب عن قاضي واسط، انحدرت إليه قاصداً في سنة ثلاث وثلاثين، وسمعت منه الكثير من ذلك (مسند الخلفاء الراشدين) لأحمد بن سنان، وكتاب (البر والصلة) لابن المبارك، يرويه عن: العبدجاني بن المخلص، وقدم بغداد بعد العشرين وخمسمائة وحدث بها، وكان شيخنا أحمد بن الأعلا في فر ضه بأنه إدعى سماع شيء لم يسمعه، وأما ظاهره فالصدق والأمانه وهو صحيح السماع والأصول، انتهى.

قلت: وروى عنه أيضاً أبو الفتح محمد بن أحمد المنذري، والحسن بن مكي المرتدي، وأبو المظفر بن كليوا العراقي، وتوفي في رمضان سنة اثنين وأربعين وخمسمائة.

قلت: وروى المناقب عن أبيه، ورواها عنه أبو بكر الباقلاني ونعمة الله علي بن أحمد العطار، وهبة الكريم بن الحسن بن الفرج، وكان سماعه في سنة إحدى وتسعين وأربعمائة، وروى عنه علي بن محمد بن الشرفية وهذه طريق عالية لأنه روى عن محمد بن علي، وهو جده لأمه والجلاني بضم الجيم على الصحيح.

قال في التأريخ: وهو الصحيح وإما بالفتح فهو أبو سعيد أحمد بن علي فقيه، فاضل، سمع منه أبو سعد السمعاني.


658- محمد بن علي العفاري [1045- 1127هـ]

محمد بن علي بن عز الدين المعروف بالعفاري بلداً، والشهاري مسكناً، القاضي العلامة بدر الدين.

مولده سنة خمس وأربعين وألف تقريباً.

سمع في الفقه كـ(شرح الأزهار لابن مفتاح)، وتقرير القواعد الفقهية، وتقريرات العلماء المتأخرين وما يتعلق بهذا الفن، على شيوخ منهم: السيد الحسين بن صلاح ، والقاضي مهدي بن جابر الغفاري، والقاضي محمد [بن ناصر] الغشمي، والقاضي أحمد بن جابر العيزري وغيرهم.

قلت: ومما قرأ على السيد الحسين بن صلاح كتاب (الأحكام من البحر الزخار) جميعه، وقرأ على الحسين بن المؤيد بالله محمد بن القاسم (الغيث المدرار شرح الأزهار) للإمام المهدي أحمد بن يحيى وكذلك قرأ عليه (شفاء الأوام) في الحديث للأمير الحسين بن محمد.

قلت: وهو شيخ الشيوخ من المتأخرين، كالقاضي عبد الله بن يحيى الروسي، والقاضي محمد بن عبيد، والقاضي محمد بن عبد الله حنش، وعلى الجملة أنه تخرج على يديه ستة عشر قاضياً، وقرأ عليه أولاد القاسم بن المؤيد الحسن والحسين، ومؤلف الترجمة سمع عليه (أحكام البحر الزخار) إلا نبذة في وسطه، و(الغيث) و(الشفاء)، وبعض (البيان)، وأخذ عنه أيضاً ولده أحمد بن محمد، والفقيه حسين بن محمد النعماني، وهما أجل تلامذته، وغيرهم ممن يطول تعداده؛ فإنه أخبرني أنه قرأ وأقرأ في (شرح الأزهار) نحواً من خمسة وثلاثين شرفاً حتى كان يملي أكثر قواعده وتقريراته على جهة الغيب فإنه كان محققاً ثبتاً، سيما في الفروع وتحقيق القواعد، وتقرير الشوارد، وحل الغامض والمشكلات، مواضباً على التدريس وتولى القضاء بعد موت السيد الحسين بن صلاح، ولم يزل حاكماً ومدرساً بشهارة، لم ينقطع عن الحكم والتدريس إلى آخر سنة من سنينه لما كبر وأسن فإنه أناف على الثمانين، وكانت وفاته في شهر رجب الأصب سنة سبع وعشرين ومائة وألف وقبر بصرح الجامع الغربي قريباً من قبر العلامة الحسن بن صالح العفاري، وقبرهما معروف مشهور، رحمة الله عليهما.


659- محمد بن علي الجيلي [… - ق 5 هـ]

محمد بن علي الجيلي، أبو جعفر القاضي العالم.

يروي (الأحكام) للهادي يحيى بن الحسين عن السيد أبي طالب يحيى بن الحسين الهاروني، وعن السيد أبي الحسين[علي بن محمد بن سليمان بن القاسم الرسي بقراءته عليهما قالا: حدثنا الهادي أبو الحسين] يحيى بن المرتضى [محمد] بن الهادي عن عمه أحمد بن الهادي يحيى بن الحسين، عن أبيه الهادي يحيى بن الحسين عليه السلام، ورواه أيضاً عن الشريف أبي الحسين زيد بن إسماعيل الحسني بقراءته عليه الكتاب كله، عن أبي العباس أحمد بن إبراهيم الحسني، عن الهادي يحيى بن المرتضى، عن عمه أحمد بن يحيى، عن أبيه المؤلف.

قال القاضي: وكان قد فاتني شيء من الكتاب عن السيد أبي طالب وعلى الرسي، وأجازا لي جميعاً رواية الكتاب كله عنهما، وروى (شرح التجريد) عن المؤيد بالله.

قال زيد بن علي الجيلي: وقد أجاز لي القاضي محمد بن علي الجيلي أن أروي عنه جميع مسموعاته من الكتب والأصول والمسانيد والأخبارعن شيوخه ويدل بذلك لنا خطه وخط الإجازة عند القاضي محمد بن يوسف بن الحسن الخطيب الكلاري، وروى عنه أيضاً القاضي أبو يوسف القزويني، وقرأ عليه سليمان بن عيسى، وقرأ عليه زيد بن علي الجيلي مجموع الفقه لزيد بن علي بن الحسين بن علي ـ عليه السلام ـ ، قال: وهو القاضي السعيد الزاهد.


660- محمد بن علي بن الحسن الفقيه[… - …]

محمد بن علي بن الحسن الفقيه، أبو جعفر.

يروي دعاء أم داود عن: محمد بن الحسن بن إسحاق الموسوي، ورواه عنه علي بن محمد العمري.

قلت: كذا في بعض النسخ، وفي بعض أنه المعمري، يروي عن محمد بن الحسن [بن إسحاق] الموسوي من غير واسطه.


661- محمد بن عليان البحيري [… - 552 هـ تقريباً]

محمد بن عليان بن [بياض في المخطوطات] البحيري.

قال في الزحيف: هو الشيخ العالم، اختار مذهب الزيدية المخترعة، وأما والده فكان من رؤوس أصحاب مطرف بن شهاب، وكان لمحمد هذا العناية في نصرة أهل البيت عليهم السلام، وضرب بعنايتة ملقى إلى مدر من بلاد حاشد في شهر صفر سنة 545هـ، فالتقوا هنالك وأحبوا القيام على الإمام أحمد بن سليمان ـ عليه السلام ـ فبايعه، وبايعه زهاء ثلاثمائة رجل فلما علم السلطان حاتم بن أحمد، وسليمان بن الحسن الشهابي بحديث بن عليان في ذلك اجتهدوا في قتله فأمروا رجلاً من يام فقتله في سوق سهمان [بياض في المخطوطات] فأخذ الإمام أحمد بثأره يوم القليس وهو يوم الشرره سنة إثنين وخمسين وخمسمائة.


662- محمد بن عيسى الشقيقي[… - ق 11 هـ]

محمد بن عيسى بن شجاع الشقيقي بضم الشين معجمة ثم قافين بينهما تحتية مثناة من أهل المخلاف السليماني.

قرأ على العلامة أحمد بن يحيى بن حابس شرحه على الكافل، ورواه عنه القاضي أحمد بن صالح بن أبي الرجال ذكره في مشيخته، وقال كان فاضلاً عالماً[بياض في المخطوطات].


الغين المعجمة في الآباء

663- محمد بن أبي الغنائم [… - ق 6 هـ]

محمد بن أبي الغنائم، أبو عبد الله القلالي القوسي .

يروي (المقنع) مختصر (الجامع الكافي)، قال أخبرنا الشيخ العدل يحيى بن محمد المقتفي : في شهور سنة ثلاث وخمس مائة، قال أخبرنا المؤلف السيد أبو عبد الله العلوي وتناول (الجامع الكافي) من محمد بن محمد بن غبرة الحارثي بما معه من الإجازة من السيد عبد الجبار العلوي، عن المؤلف، وقال ابن غبرة له ولغيره: أرووه عني، وكان ذلك في شهر جماد الأولى من سنة خمس وخمسين وخمسمائة، وفي موضع آخر سمع (الجامع الكافي) على الشيخ أبي الحسن علي بن حبشي الدهان، وأجازه، وروى عنه الشيخ الحسن بن علي بن ملاعب الأسدي.


القاف في الآباء

664- الإمام المؤيد بالله محمد بن القاسم [990 - 1054هـ]

محمد أمير المؤمنين المؤيد بالله بن الإمام المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد الهدوي، الحسني، القاسمي، الإمام بن الإمام، العالم ابن العالم، أبو علي.

مولده: في شهر شعبان سنة تسعين وتسعمائة في جبل سيران في بيت ابن عداية، في بيت الإمام الحسن بن علي بن داود، أمه الشريفة مريم بنت ناصر بن عبد الله بن علي الغرباني من ذرية القاسم [بن علي] العياني، نشأ من صغره معروفاً بالطهارة والبعد عن قرناء السوء، إنما همه العلم والشغف به، حتى أنه كان لا يعرف إلا في المكتب ثم بعده في الطلب.

وأما علمه وتحصليه الكثير فمما يضرب به المثل، كان عليه السلام معروفاً بكثرة السماعات والطرق والروايات، حتى لقد قيل أن سماعاته أكثر من سماعات والده، فأخذ عن والده الإمام القاسم علم المعقول والمنقول، من الأصول والفروع، والحديث، والتفسير، والعربية، وغير ذلك، ما بين سماع وإجازة ومناولة، ومن جملة ذلك جميع مؤلفات والده ورسائله في كل فن، ثم شارك [والده] عليه السلام في بعض مشائخه كالسيد أمير الدين بن عبد الله سمع عليه (الشفاء) و(العضد)، وغير ذلك وكذلك أخذ عن السيد صلاح بن أحمد بن الوزير، وقال عليه السلام: صح لنا الشفاء سماعاً وإجازة على السيد صالح بن عبد الله بقراءته له على والدنا عليه السلام إلى كتاب الصوم، وإجازة لباقيه ومشاركة له عادت بركاته في قراءته له على السيد العلامة شيخ الإسلام شيخ والدنا وشيخ أنفسنا في كثير من العلوم أمير الدين بن عبد الله، وقراءتي لجميع كتاب (الأحكام من البحر) في مجالس آخرها ليلة الجمعة عاشورا غرفة عام إثني عشرة وألف بكوكبان ومن المقدمات (مقدمة معيار النجري)، وشرحه (المنهاج) على حي الوالد صالح بن عبد الله بما له من الطرق إلى الإمام شرف الدين، ولما عداه من المقدمات كـ(شرح المنية والأمل)، (والدرر الفرائد شرح القلائد) و(دامغ الأوهام في لطيف الكلام)، و(آيات الانتقاد في أحكام العباد)، و(شرح يواقيت السير) على القاضي وجيه الدين عبد الهادي بن أحمد بن الثلائي الملقب بالحسوسة بقراءته لذلك على شيخه وجيه الدين عبد الرحمن بن محمد الحيمي، بقراءته على الفقيه أحمد بن يحيى الصناني، بقراءته على الإمام صلاح بن يوسف بن صلاح، بحق روايته عن الإمام المطهر بن محمد بن سليمان، وهو يروي هذه الكتب عن مؤلفها الإمام المهدي أحمد بن يحيى وبقراءتي لكتاب (القلائد) على السيد العلامة المهدي بن إبراهيم [بن المهدي] الجحافي الحبوري، بقراءته على والده.

قال السيد مطهر: كان خروج الإمام المؤيد إلى كوكبان في شهر محرم سنة إحدى عشرة وألف، وكان معه من الأعيان صنوه أحمد، والسيد صالح بن عبد الله، والسيد إبراهيم بن المهدي، وولده المهدي بن إبراهيم.

قال: وأخبرني الإمام المؤيد بالله، وقد ذكر الهمة والرغبة في الطلب فكان يحضر في كثير من القراءة جماعة من أشراف كوكبان وخواصهم وأولاد أحمد بن محمد، فقال السيد الحسن بن شرف الدين: لا يأمر خادماً علينا، فإما وتركتم القراءة كلها يا أصحاب، وإلا فلا يحضر ابن الإمام معنا فتركوها أياماً قلائل وعادوا بشرط عدم حضوري ففكرت كيف الطريق إلى شيخ أقرأ عليه وكان إلى جنب بيتي السيد إبراهيم بن المهدي، وولده المهدي بن إبراهيم، وكان المهدي كثيراً ما يحب القهوة، فكنت أحصل القهوة لبعد الفجر فإذا سمع دخولها وصل وقت القهوة فأذن له، فقلت: مدة هذه القهوة نسمع معشراً، فقال: لا بأس، فما يتم إلا وقد قرأت عليه قريباً من المعشر فيستحي مني حتى أتمه على ضرب من الإيجاز والإخفاء فما زال ذلك دأبي ودأبه حتى ختمت كتباً كثيرة من تصريف ومعاني وبيان وغيرها فلما أذن لنا أن نقرأ مع السادة راجعتهم في تلك الكتب فامتدت إلي الأعناق وسألوني كيف كان الطريق؟ فأخبرتهم، وقرأ قبل الدعوة أيضاً على السيد أحمد بن محمد الشرفي، وأكثر مسموعاته عليه، وقال بعض السادة آل جحاف: السيد المهدي بن إبراهيم شيخ الإمام المؤيد بالله في كل فن من العلوم وعليه استفاد ومنه أخذ.

قلت: صحيح. قلت: وتلامذته عليه السلام أجلاء منهم: صنوه فقيه أهل البيت إسماعيل بن القاسم، وصنوه أحمد بن القاسم، والقاضي أحمد بن سعد الدين، والقاضي أحمد بن يحيى الآنسي، والقاضي عبد الحفيظ المهلا، والسيد عبد الله بن عامر، وغيرهم.

قال الحافظ: إن عدة من كبار العلماء طلبوا من الإمام القاسم سماع كتاب (البحر) في بعض الأيام فاعتذر، وقال: لكن تقرأون على الولد محمد، ثم تشعبت عليهم الأنظار في بعض المسائل، وكثر الخوض فيها، فعرفوا الإمام عليه السلام فأقسم بالله ما عندي إلا ما رجحه الولد محمد، وكان المتولي للتدريس في زمن والده في الكتب الكبار وما يحتاج العلماء فيه إلى كثرة المراجعة، وقرأ عليه أيضاً أحمد بن محمد السلفي في (البحر) في كوكبان في سنة ثلاث عشرة وألف، وأجاز ابن شدقم الشريف الحسيني إلى مدينة الرسول صلى الله عليه وآله وسلم، وذكر فيها علما جما، وذكر كتب المذهب، مذهب الأئمة عليهم السلام فمنها: (مجموعات الإمام زيد بن علي)، و(أمالي حفيده أحمد بن عيسى) المسماة بـ(بدائع الأنوار) ومنها: (السير) للإمام المهدي لدين الله النفس الزكية محمد بن عبد الله بن الحسن بن الحسن بن علي صلوات الله عليهم، ومنها: (الجامع الكافي) وهي ستة مجلدات تشتمل من الأحاديث والآثار وأقوال الصحابة والتابعين، ومذاهب العترة الطاهرين ما لم يجتمع في غيره، واعتمد فيه على ذكر مذهب الإمام القاسم بن إبراهيم عالم آل محمد، وأحمد بن عيسى فقيههم، والحسن بن يحيى بن الحسن بن علي وهو في الشهرة في الكوفة في العترة كأبي حنيفة في فقهائها، ومذهب محمد بن منصور علامة العراق والشيعي بالاتفاق، وإنما خص صاحب الجامع مذاهب هؤلاء، قال: لأن رأى الزيدية بالعراق يعولون على مذاهبهم، وذكر أنه جمعه من ثلاثين مصنفاً من مصنفات محمد بن منصور، وكذلك ما انتهى إليه من مذاهبهم مما لم يسطره محمد بن منصور في مصنفاته المسطورة فإنه اختصر أسانيد الأحاديث مع ذكر الحجج فيما خالف ووافق، وكان أهل الكوفة على مذاهب هؤلاء[الأئمة] الأربعة حتى انتشر فيهم مذهب الهادي يحيى بن الحسين عليه السلام، والمؤيد بالله أحمد بن الحسين الهاروني في آخر الزمان بعد المائة الخامسة، و(الجامع الكافي)، والجامعان (المنتخب) و(الأحكام) للهادي عليه السلام، وما اشتملت عليه فتاواه وفتاوى أولاده، وكتبهم وكتب جدهم القاسم بن إبراهيم، ورواية سائر أولاد القاسم ـ عليهم السلام ـ عدا من روى عنه منهم في كتب أئمة كوفان ، وهو داود بن القاسم فمن طريق (الجامع الكافي)، ومنها كتب الناصر الحسن بن علي [الأطروش] بن الحسين بن علي بن عمر الأشرف بن علي زين العابدين بن الحسين السبط بن علي عليه السلام، وقد اشتمل على معظمها كتاب (الإبانة)، و(المغني) وزوائدهما، ومنها: (المصابيح) لأبي العباس الحسني في السير والآثار ، وتتمتها لعلي بن بلال، ومنها: (شرح التجريد) للمؤيد بالله أحمد بن الحسين الهاروني، ومنها: (أمالي المرشد) يحيى بن الموفق الجرجاني، و(أمالي أبي طالب) يحيى بن الحسين، و(شرح التحرير) له، و(المجزي في أصول الفقه)، و(جوامع الأدلة) فيها و(الإفادة في تأريخ الأئمة السادة)، وكتاب (الدعامة في الإمامة)، وكتاب (نهج البلاغة) للشريف أبي الحسين الموسوي، ومن أجل من أخذ عنه هذا الكتاب باليمن السيد المرتضى بن[شرف] شراهنك الواصل من بلاد العجم مهاجراً إلى الإمام المنصور بالله عبد الله بن حمزة ومتجرداً للجهاد بين يديه، فوافى ديار اليمن وقد كان الإمام قبض فأخذ عنه أولاد المنصور بالله وشيعته هذا الكتاب، وتوفي هذا الشريف المذكور بظفار دار هجرته، بعد أن خلطه أولاد المنصور بالله بأنفسهم وزوجوه بنتاً للمنصور بالله، وقبره في جانب الجامع المقدس بحصن ظفار ، ومنها: كتاب (البرهان في تفسير القرآن) للإمام الناصر أبي الفتح الديلمي، و(أصول الأحكام)، و(حقائق المعرفة) و(الحكمة الدرية) كلها لأحمد بن سليمان، ومنها: مصنفات الإمام المنصور بالله عبد الله بن حمزة ككتاب (الشافي)، و(المجموع المنصوري)، و(صفوة الاختيار)[له] في أصول الفقه، وغيرها ومنها (فتاوى الإمام الشهيد المهدي أحمد بن الحسين القاسمي)، ومنها: كتاب (شفاء الأوام)، و(التقرير) للأمير الحسين بن محمد، ومنها: كتاب (أنوار اليقين) وما اشتمل عليه شرحه من الأدلة والأحاديث الشاهدة على إمامة أمير المؤمنين علي بن أبي طالب عليه السلام وأهل بيته وفضائلهم لصنو الأمير الحسين وهو الإمام المنصور بالله الحسن بن محمد المكنى الإمام الحسن بن بدر الدين، ومنها: (شرح النكت) للقاضي جعفر بن أحمد، ومنها: (مجموعات السيد حميدان) بن يحيى القاسمي في الأصول، ومنها: (عقود العقيان في الناسخ والمنسوخ من القرآن) للإمام المهدي محمد بن المطهر بن يحيى، ومنها: مصنفات الإمام يحيى بن حمزة الحسيني مصنف (الانتصار) وهي كثيرة في كل فن، ومنها: (الأزهار) في الفقه للإمام المهدي أحمد بن يحيى، وأمهاته من (التذكرة) للفقيه حسن بن محمد النحوي وشروحها لجماعة، و(اللمع) للأمير علي بن الحسين اليحيوي الهدوي وشروحها لجماعة، وغيرها من الأمهات، ومنها: (البحر الزخار) للإمام المهدي بجميع ما اشتمل عليه من الفنون، وجميع مصنفاته عليه السلام [في كل فن] ، ومنها: (الروضة والغدير في آيات الأحكام) للسيد محمد بن الهادي وفرعاها (الثمرات) للفقيه يوسف بن أحمد بن عثمان، و(شرح الفقيه عبد الله النجري)، ومنها:(المعراج شرح المنهاج في علم الكلام) للإمام الهادي للحق المؤتمن عز الدين بن الحسن، ومنها: كتاب (الأثمار) للإمام المتوكل على الله شرف الدين يحيى بن شمس الدين وشروحه مثل (شرح القاضي العلامة بدر الدين محمد بن يحيى بهران الصعدي البصري والقاضي عماد الدين يحيى بن محمد بن حميد المقرائي) و(شرح الفقيه صالح بن صديق النمازي الشافعي)، ومنها [فتاوى الإمام الناصر لدين الله الحسن بن علي بن داود المؤيدي] ، ومنها: مصنفات حي والدنا الإمام المنصور بالله القاسم بن محمد قدس الله روحه في الحديث والأصول والفروع وغيرها، إلى غير ذلك مما اشتملت عليه كتب الأئمة وفتاويهم، ومن كتب فقهاء العامة التفسير (الكشاف) لجار الله العلامة، وغيرها، ومنها: أمهات الحديث وهي الصحاح الستة، و(جامع الأصول) لابن الأثير، و(تجريد الأصول للبارزي)، و(التيسير) للديبع، و(المعتمد) للقاضي محمد بن يحيى بهران، و(المستدرك) للحاكم، وغيرها من الكتب المتداولة بين أهل هذا الشأن في الحديث وغيره في كل فن مما يطول تعداده، وأنا أبرأ إلى الله من اعتقاد ما يوهمه بعضها من الجبر والتجسيم والتشبيه، وما يخالف المنقول الصحيح والمعقول، وما يخالف عقائد أهل البيت عليهم السلام، فهذه الكتب المذكورة وغيرها مما لم يذكر قد صحت لنا بطريق الرواية المعتبرة عند أهل العلم المتصلة الاسناد إلى مصنفيها وتفصيل طرقها يستوعب مجلداً لكنا نذكر من الطرق ما يتبرك بذكره ونستغني بتلاوته وسطره، وهو طريقنا في مذهب أهل البيت جملة، فأنا أرويه عن حي والدي الإمام المنصور بالله القاسم بن محمد بما تلقاه من أهله من العترة النبوية، وعن الإمام الناصر الحسن بن علي بن داود بما تلقاه [عن المتوكل، على الله] عن أهله، وبلغ به إلى الإمام[المتوكل على الله] شرف الدين يحيى بن شمس الدين بما تلقاه عن أهله، وبلغ به إلى الإمام المنصور بالله محمد بن علي السراجي، وإلى جده أبي أمه المتوكل على الله المطهر بن محمد بن سليمان، وإلى جده أبي أبيه المهدي أحمد بن الحسين، والإمام الهادي عز الدين بن الحسن المؤيدي، بطرقهما إلى الإمام المهدي أحمد بن يحيى المرتضى، بما تلقوه وبلغوا به إلى الإمام الناصر صلاح الدين محمد بن علي وإلى والده الإمام المهدي علي بن محمد بما تلقوه عن أهله، وبلغوا به إلى الإمام المؤيد بالله يحيى بن حمزة وإلى الإمام الواثق المطهر بن محمد بن المطهر وإلى والده الإمام المهدي محمد بن المطهر، وإلى والده المتوكل على الله المطهر بن يحيى المظلل بالغمام بطرقهما إلى الإمام الشهيد[المهدي] أحمد بن الحسين بطرقه إلى الإمام المنصور بالله عبد الله بن حمزة وشيخي آل الرسول شمس الدين وبدره يحيى ومحمد ابني أحمد بن يحيى بن يحيى بطرقهم، إلى الإمام المتوكل على الله أحمد بن سليمان بطريقه، إلى الإمام المؤيد بالله أحمد بن الحسين الهاروني وصنوه الإمام أبي طالب يحيى بن الحسين بطرقهما إلى خالهما أبي العباس أحمد بن إبراهيم الحسني، بطرقه إلى الإمام الهادي يحيى [بن محمد] بن المرتضى بطرقه إلى عمه الإمام الناصر أحمد بن يحيى بطرقه إلى والده الإمام الهادي يحيى بن الحسين عن والده الحافظ الحسين، عن والده الإمام القاسم بن إبراهيم، عن أبيه عن جده إسماعيل عن أبيه عن جده الحسن، عن أبيه عن جده علي بن أبي طالب، عن النبي صلى الله عليه وآله وسلم، وقد اشتملت هذه الطرق الموصلة لنا إلى الأئمة الثلاثة الهارونيين إلى رواية الإمام الناصر الحسن بن علي الأطروش بالرواية عن آبائه إلى أمير المؤمنين عليه السلام، والرواية إلى قدماء الأئمة من ولد الحسن والحسين كزيد بن علي عن آبائه، والباقر وولده الصادق وأولادهم وروايتهم عن آبائهم ومحمد بن عبد الله النفس الزكية وصنوه إبراهيم النفس الرضية وأخيهما يحيى وأخيهما إدريس، وأخيهما موسى، عن أبيهم الكامل، عن آبائه عليهم السلام، وعن الإمام الحسين بن علي الفخي، عن آبائه ـ عليهم السلام ـ ، وغيرهم من الأئمة والسادة، عن آبائهم ومشائخهم من العلماء رضوان الله عليهم وبطريقنا من والدنا المنصور بالله وعدة من مشائخه الذين أخبرنا عنهم وعن غيرهم من أهل البيت وغيرهم، وقعت لنا الرواية فيما ذكر من كتب العامة وما لم يذكر بالطرق الموصلة لكل كتاب إلى مؤلفه، وقد اشتمل على تفصيل هذا الإجمال كتاب جمع فيه الوالد قدس الله روحه جميع طرق كتب علوم الإسلام من أهل البيت ومن غيرهم فالتي من طرق أهل البيت من أولاد الحسنين الدعاة وغيرهم، منها: ما اتصل بالحسن بن علي كما تقدم ومنها ما اتصل بالحسين بن علي عليهما السلام وذلك من طريق المؤيد بالله أحمد بن الحسين الهاروني فإنه يروي عن محدث آل محمد الفقيه العالم المجتهد[ أبي الحسين] علي بن سعيد بن إدريس عن الناصر لدين الله أمير المؤمنين الحسن بن علي بن الحسين بن علي بن عمر الأشرف بن علي بن الحسين السبط ـ عليهم السلام ـ ، عن الشيخ العالم شيخ الإسلام محمد بن منصور المرادي، ومحمد بن منصور له طريقان:

أحدهما: عن الإمام القاسم، عن آبائه.

والآخر: عن أحمد بن عيسى [بن زيد] ، فالقاسم وأحمد بن عيسى بن زيد والحسن بن يحيى بن الحسين بن زيد أجل من روى عنه محمد بن منصور، وهم الذين صار الكوفيون على مذهبهم حتى انتشر مذهب الهادي والمؤيد بالله في آخر الزمان كما ذكرنا بعد خمسمائة ونيف فالهادي يحيى بن الحسين [بن القاسم] أخذ العلم عن جده القاسم بن إبراهيم، ثم اختار اختيارات كثيرة فصارت زيدية الحجاز ، واليمن على مذهبه ومذهب جده القاسم، ثم أخذ ولده المرتضى محمد بن يحيى عنه العلم ودخل ولد المرتضى المسمى يحيى بن المرتضى إلى بلاد العجم وجيلان وديلمان وأخذ عنه السيد أبو العباس أحمد بن إبراهيم الهاروني، والفقيه الفاضل علي بن بلال صاحب (الوافي)، ثم اشتهر مذهب الهادي والقاسم ببلاد العجم، ثم أخذ المؤيد بالله أحمد بن الحسين بن هارون وأخوه السيد أبو طالب عن السيد أبي العباس، وصاحب (الوافي) مذهب الهادي والقاسم، وما روياه عن آل الرسول، ثم اختار المؤيد بالله اختيارات تخالفهما فمال كثير من الزيدية إليها في بلاد العجم والكوفة والحجاز واليمن ، وكان الإمام الناصر لدين الله الحسن بن علي الأطروش صاحب الجيل والديلم قد أخذ العلوم عن محمد بن منصور عن آل الرسول، ثم اختار اختيارات فصار أهل الجيل لا يرون خلاف ما اختاره رأياً ومذهبه عند اتباعه مشهور لا يختلف فيه اثنان وسنده ظاهر، وكذلك مذهب الهادي والقاسم والمؤيد بالله عند اتباعهم أشهر من الشمس في اليوم الصافي ، ومن بحار القدماء من الأئمة أهل البيت اغترف أئمة المذاهب الأربعة فإن أكثر الفقهاء في الصدر الأول الذي كان فيه زيد بن علي كانوا على رأيه، ثم بعده كذلك كان أبو حنيفة من رجاله وأتباعه في كل كتاب من كتب أهل المقالات، وكذلك صاحباه أبو يوسف ومحمد والشافعي تلميذ لمحمد بن الحسن، وكان داعياً لمحمد بن عبد الله بن الحسن الإمام في زمن هارون الرشيد وشوش عليه بنو العباس؛ لأجل ذلك، وكذلك كانت قراءته في الفقه على رجلين من أتباع زيد بن علي وهما رجلا أهل الحق أحدهما يحيى بن خالد بن يحيى ، وإبراهيم بن أبي يحيى، وكذلك مالك الفقيه كان يفتي من سأل بالقيام مع النفس الزكية على المنصور أبي الدوانيق، وشيخه جعفر الصادق في الحديث فلا مذهب أقدم من مذهب زيد بن علي وكيف لا يكون كذلك وهو يرويه عن أبيه عن جده عن النبي صلى الله عليه وآله وسلم ليس بينه وبينه إلا رجلان ثانيهما الوصي (يا أهل بيت النبي من جاء عن بيته يحدثكم) ، ومن ذلك بالإسناد هذا إلى المؤيد بالله أحمد بن الحسين الهاروني، وهو يروي بطرقه إلى الناصر الحسن بن علي، والناصر يروي عن محمد بن منصور المرادي، ولمحمد بن منصور طريقان:

أحدهما: عن القاسم بن إبراهيم، عن آبائه.

والأخرى: عن أحمد بن عيسى بطرقه إلى زيد بن علي عن آبائه، ومحمد بن منصور يروي عن الحسن بن يحيى بن الحسين بن زيد بن علي، وهو أخذ العلم عن آبائه وعن مشائخه، انتهى المراد.

نعم قال السيد مطهر: وكان الإمام حسن المراجعة، قليل المراء، سريع الجواب في خطاب المسائل في باب الدنيا والدين، كثير التأمل في الأوامر في باب الاحتياط في الصرف والمصرف، فأما ورعه وزهده فمما لا يمتري فيه اثنان، ومع هذا فهو شديد الشكيمة في دين الله لا تأخذه في الله لومة لائم، وقد استوفى السيد مطهر وغيره سيرته، ولما توفي والده في ربيع سنة تسع وعشرين وألف فاجتمع العلماء الأخيار وبايعوه بعد موت والده ـ عليه السلام ـ ، وعرفوا كماله، وكان من كماله بلوغه أقصى درج المعالي في الإمامة كالشمس على رؤوس الخلائق، ومما ينبغي أن يدون في المجلدات الكبار ويفرده بسيرة معظمات الأسفار، نعش الله ببقائه دين الإسلام، وعلى يديه وعلى يدي إخوته زوال أيدي الظلمة الطغام، وما زال مشمراً على الجهاد والاجتهاد، مواظباً على التدريس وقضاء الحوائج لا يصده عن ذلك صاد، وكان يقيم أياماً بأقر وأياماً بشهارة حتى توفي في شهر رجب سنة أربع وخمسين وألف سنة بشهارة، وعمر عليه قبة شرقي قبة والده القاسم، وهي معروفة مشهورة مزورة، فعمر ثلاث وستين سنة رحمة الله عليه.


665- محمد بن قاسم المحلي [… - ق 8 هـ]

محمد بن قاسم بن أحمد بن حميد المحلي، الفقيه بدر الدين.

أخذ العلم عن: أبيه.

قال ابن حنش: وأخذ عنه أكثر متأخري أصحابنا كالفقيه إبراهيم الكينعي، ومحمد بن زيد، والقاضي فخر الدين الدواري، وأخيه جمال الدين الدواري.


666- محمد بن أبي القاسم النجري [… - بعد 852 هـ]

محمد بن أبي القاسم بن ناصر النجري، أبو عبد الله وعلي، العلامة المحدث، كان بحوث.

أخذ عن جماعة [بياض في المخطوطات]، وأخذ عن ولده علي، قرأ عليه شرح الأزهار المعروف بشرح النجري على الأزهار، وسمع عليه الشرح علي بن زيد شيخ شيخ الإمام شرف الدين، وقرأ عليه ولده عبد الله في النحو، انتهى.


667- محمد بن القاسم الزيدي [… - 403هـ]

محمد بن القاسم بن يحيى بن الحسين الزيدي.

دعا بعد موت الإمام القاسم بن علي العياني فلما قام ولده الحسين بن القاسم جرى بينهما حروب كثيرة بقاع صنعاء وفيها قتل عند الظهر يوم الخميس من شهر صفر سنة 403هـ، ثلاث وأربعمائة، ووالده مقبور في جامع ذمار ، توفي يوم الأربعاء لأربع بقين من المحرم سنة أربع وتسعين وثلاثمائة.

روى كتب الهادي عن أبي حسين الطبري، ويوسف بن أبي العشيرة، وابن الطائي الصعدي كلهم عن المرتضى ، عن أبيه الهادي عليه السلام.


668- محمد بن مجلي البصير [… - 1127هـ]

محمد بن مجلي بضم الميم وفتح الجيم ثم لام السوطي بمهملتين الظليمي بلدة قريباً من حبور، البصير، الفقيه بدر الدين، عمي بعد مولده بثمان سنين، فاشتغل بالقراءة، فقرأ في النحو على السيد علي بن عبدالله جحاف، وفي الفقه على القاضي محمد بن علي العفاري، وله قراءة على السيد إسماعيل بن إبراهيم، وصنوه يحيى بن إبراهيم جحاف، ثم رحل إلى صنعاء فقرأ القراءات العشر بروايتها العشرين على شيخ القراء علي بن محمد الشاحذي، وقرأ عليه أيضاً في غير ذلك، ثم قرأ على السيد الحسين بن زيد جحاف القراءات العشر بالروايات العشرين ووضع له إجازة قال فيها ما لفظه: [بياض في المخطوطات].

قلت: ثم أخذ عنه جماعة منهم: الحسن بن القاسم بن المؤيد بالله، وصنوه الحسين، وكثير من أهل تلك الجهات، وكان يتردد ما بين حبور إلى شهارة إلى بينه حتى كان آخر عمره وحصل معه ألم َُلم يتمكن معه من الخروج فبقي في محله بني سوط إلى أن توفي في سنة سبع وعشرين ومائة وألف في بلده بني سوط رحمة الله عليه، وكان محققاً عارفاً في كل فن، يحفظ مختصرات كثيرة، مقرياً[بياض].


669- محمد بن المحسن بن كرامة الجشمي[… - ق 5 هـ]

محمد بن المحسن بن محمد بن كرامة الجشمي، العلامة.

قرأ على أبيه تفسيره المعروف بـ(تهذيب الحاكم) جميعه، وكتاب (جلاء الأبصار)، وغير ذلك، وأخذ عنه أبو جعفر الديلمي مناولة وإجازة، وأحمد بن محمد الخوارزمي تلميذ والده، وقال: أخبرنا الحاكم الإمام شيخ القضاة والحرمين محمد بن المحسن، قال أخبرني أبي.

قال عمران بن الحسن: ودرس عليه زيد بن الحسن البيهقي.

قلت: وقد مر ما ذكرناه وما سيأتي إن شاء الله، في ترجمة هبة الله بن الحاكم، انتهى.


670- محمد بن المحسن بن المختار[… - …]

محمد بن المحسن بن المختار [بياض في المخطوطات].

يروي كتب الهادي عن: أبي الحسين الطبري، ويوسف بن أبي العشيرة، وابن الطائي كلهم عن محمد بن الهادي عن أبيه ـ عليه السلام ـ ، وعن علي بن أبي الفوارس، عن أبي الحسين الطبري.


671- محمد بن محمد بن غبرة [… - بعد 567 هـ]

محمد بن محمد بن محمد بن الحسن بن علوي بن محمد بن زيد بن غبرة الهاشمي الكوفي الحارثي، المعدل أبو الحسن، ويعرف قديماً بابن المعلم .

يروي كتاب (الأخبار في التأذين بحي على خير العمل) عن السيد عبد الجبار بن الحسن بن معية، عن المؤلف أبي عبد الله العلوي، وروى أيضاً (الجامع الكافي)، الأجزاء الستة عن السيد عبد الجبار عن مؤلفه، وقال أيضاً: أخبرني بكتاب (الأذان بحي على خير العمل) أحمد بن محمد بن شهريار، قال: أخبرني عمي حمزة بن محمد بن أحمد عن أبيه عن أبي عبد الله محمد بن الحسن بن داود الأنماطي، عن المؤلف الشريف أبي عبد الله العلوي، وروى (أمالي أحمد بن عيسى) عن أبي الفرج محمد بن أحمد بن علان المعدل، عن محمد بن الصباغ، عن ابن ماتي، عن محمد بن منصور المؤلف، وروى من روى عن زيد بن علي من التابعين، عن الحسين بن محمد بن سليمان الدهان، عن أبي عبد الله محمد بن علي بن عبد الرحمن المؤلف، وكذلك (القطعة في فضائل زيد بن علي عليه السلام)، وكذلك الرسالة لزيد بن علي في أمر الإمامة عن الشريف أبي طاهر الحسن بن علي بن معية عن المؤلف العلامة أبي عبد الله، وغير ذلك [بياض في المخطوطات].

وأخذ عنه: جماعة منهم: محمد بن محمد بن المدلل، وتناول منه (الجامع الكافي) علي بن محمد بن الحسن بن الطبيب القرشي المعروف بابن أبي الفتح، ومحمد بن محمد بن المدلل أيضاً، ومحمد بن أبي الغنائم القلالي.

وقال: ارووه عني، وكان ذلك في شهر جمادى الأولى سنة خمس وخمسين وخمسمائة وروى عنه الأمالي بالمناولة السيد تاج العترة الحسن بن عبد الله بن محمد بن يحيى في شهور سنة سبع وستين وخمسمائة، وروى عنه غير ذلك أيضاً علي بن محمد بن الحسن بن الطيب القرشي المعروف بابن أبي الفتح، ومحمد بن المهدي بن معد بن معية القرشي، وروى عنه أيضاً إبراهيم بن محمد الطبري المكي إمام مقام إبراهيم ـ عليه السلام ـ .

قال ابن حميد في التوضيح: وهذا ابن غبرة من رجال المحدثين، ذكره الذهبي في النبلاء وقال: كان شيخاً جليلاً مسنداً ووسع في ترجمته وتوثيقه.


672- محمد بن محمد بن المدلل[… - ق 6هـ]

محمد بن محمد بن المدلل، نصر الله الشيخ بدر الدين.

يروي (الجامع الكافي) الأجزاء الستة، وكتاب (التأذين بحي على خير العمل) عن محمد بن محمد بن غبرة الحارثي المتقدم آنفاً.

وروى عنه: علي بن منصور[بن رزيق] الوادعي الكوفي.


673- محمد بن محمد العكبري[362 -372هـ]

محمد بن محمد بن أحمد بن الحسين بن عبد العزيز العكبري المعدل، الشيخ أبو منصور.

يروي (صحيفة زين العابدين) علي بن الحسين ـ عليه السلام ـ ، عن محمد بن عبد الله بن المطلب الشيباني.

قال ابن فهد: وروى البدنة لعلي بن الحسين ـ عليه السلام ـ ، وروى عن هلال الحفار وطائفة.

وروى عنه: محمد بن أحمد بن شهريار، وقال: كان شيخاً صدوقاً، وقال ابن فهد: هو أبو منصور بن أبي نصر الأخباري النديم [صدوق] ، وقال في الميزان: تكلم فيه واحسبه صدوقا، وتوفي في شهر رمضان 472هـ، عن تسعين سنة.


674- محمد بن محمد الهبي المقري [… - ق 5 هـ]

محمد بن محمد بن الهبي المقري، الشيخ أبو الفرج.

يروي كتاب (الذكر) لمحمد بن منصور المرادي عن الشريف أبي عبد الله بن علي العلوي عن ابن غزال، عن علي بن أحمد الخباز، عن المؤلف محمد بن منصور، ورواه عنه أبو علي الحسن بن علي بن ملاعب الأسدي شيخ القاضي جعفر بن أحمد بن أبي يحيى.


675- محمد بن محمد بن محمد الغزالي [450 - 555 هـ]

محمد بن محمد بن محمد بن أحمد الطوسي الغزالي، أبو حامد، زين الدين.

ولد بطوس سنة خمسين وأربعمائة، وقرأ طرفاً من الفقه في صباه على أحمد بن محمد الوادكاني ، ثم سافر إلى جرجان إلى الإمام أبي نصر السماعيلي وعلق عنه التعليقة، ثم رجع إلى طوس ، ثم قدم نيسابور ولازم إمام الحرمين وتفقه عليه في مذهب الشافعي، وتفقه أيضا بالقاضي مجلي، وبابن المرزبان وبأبي القاسم الداراني وجد واجتهد، حتى برع في المذهب والخلاف، وأخذ عنه محمد بن يحيى، والفقيه أبو الفتح محمد بن الفضل، والإمام سليمان الرازي.

قلت: وأخذ عليه من الزيدية الرضي بن مهدي بن محمد بن خليفة بن الحسن بن أبي القاسم بن الناصر للحق الحسن بن علي الأطروش فإنه ارتحل إلى عتبة أبي حامد وتتملذ والظاهر فيما ذكر الإمام المنصور بالله عبد الله بن حمزة أنه يروي عن أبي حامد كل مصنفاته.

قلت: وروى عنه (إحياء العلوم) محمد بن ثابت النهرياري ، ومحمد بن عبد الله العربي، ومحمد بن أسعد العطار، وأبو الفضل أحمد بن طاهر المهتني وكتاب (بداية الهداية) عبد الولي بن محمد الليثي، وروى عنه كتاب (الوسيط) وجميع مؤلفاته أبو العباس بن بختيار بن علي الميداني.

قلت: وذكرناه بين الزيدية لوجهين:

الأول: ما رواه عمران بن الحسن عن الفقيه الفاضل يوسف بن أبي الحسن بن أبي القاسم الجيلاني في كتاب وصل إليه فيه قطعة من أخبار أهل البيت فقال: أما الناصر الرضي ـ رضي الله عنه ـ فمن أخباره أنه بعدما صار عالماً بأصول الناصر وفروعه وبلغ فيه مبلغ العلماء، ارتحل إلى عند الشيخ أبي حامد محمد بن محمد الغزالي الطوسي ـ رحمه الله ـ وإنما قلت ـ رحمه الله ـ ؛ لأن شيخنا أبا منصور علي بن أصفهان قال: صح أنه مات زيدياً، والفقيه أبو منصور هذا كان في زمرة الناصرية كالنبي في أمته، وكان تلميذاً لأبيه علي بن أصفهان، وكان تلميذاً للناصر الرضى، وهو كان تلميذاً للغزالي، انتهى.

الوجه الثاني: أن المنصور بالله عبد الله بن حمزة قال: سمعنا مصنفات أبي حامد الغزالي عن الشيوخ إليه وعنه عن مشائخه، ولم يظهر لي إلا أن الإمام عليه السلام يروي عن عمران بن الحسن، عن الفقيه يوسف بن أبي الحسن، عن شيخه أبو منصور، عن الرضى الناصر، عن الغزالي، وأما طرق أئمتنا المتأخرين إليه فستأتي إن شاء الله في الفصل الثاني.

قال ابن فهد: برع في المذهب، والخلاف، والأصلين، والجدل، والمنطق والحكمة، والفلسفة، وأحكم كل ذلك وتصدى للرد عليهم، وصنف في كل فن من هذه العلوم كتباً أحسن تأليفها، وولي المدرستين النظاميتين ببغداد ونيسابور ، وتوجه إليه ودرس بها، ثم حج وعاد إلى الشام ، وانتقل إلى التصوف، ثم عاد إلى بغداد ثم إلى خراسان ، ثم رجع إلى طوس ، واتخذ إلى جانب داره مدرسة للفقهاء وخانكان للصوفية، وتوفي بطوس يوم الاثنين رابع عشر[شهر] جمادى الآخرى سنة خمس وخمسين وخمسمائة ـ رحمة الله عليه ـ .


676- محمد بن المرتضى بن المفضل [… - 732هـ]

محمد بن المرتضى بن المفضل ، السيد العلامة بدر الدين.

اتصل بالإمام محمد بن المطهر، وكان ملازماً له أشد الملازمة، وأخذ عنه واستفاد منه كل الفائدة، ومما سمع عليه نسخة (الكشاف) نسخة نسخها لنفسه، وهي نسخة سماعه على الإمام وعليها حواشي الإمام المنسوبة إليه التي أخذها عن محمد بن عبد الله الغزال، ثم قرأ على الإمام يحيى فأسمعه المعقولات، وقرأ عليه المنقولات والمعقولات، وسماعاته على الإمام محمد بن المطهر معروفة، وله قراءة على أبيه وعلى عمه إبراهيم بن المرتضى، وأخذ على السيد عز الدين محمد بن أبي القاسم وقرأ أيضاً بحوث مدة طويلة، وأخذ أيضاً على عمه العفيف بن مفضل، وأخذ عنه[بياض في (جـ)].

قال السيد الهادي بن إبراهيم: كان سيداً، فاضلاً، عالماً، ورعاً، زاهداً بارعاً في علمه، وخطابته، وكتابته، حاز العلم والعمل، وظفر من سؤله في العلوم بمنتهى الأمل، واشتغل بطلابه، وقطع عمره في اكتسابه، وتغرب وارتحل، وحَسَّبَت فائدته طلب العلوم، وظفر منها بالمسموع والمفهوم، وما زال ذلك دأبه حتى شاخ وهو في شيخوخته أحرص في طلبه[وأنشط من الشباب] ، ومع هذا فكان بالغاً في العبادة مبلغاً فاق[على] أهل زمانه، وجميع إخوانه وأقرانه، حتى رمقته العيون وبلغ أقصى المبالغ في جميع الفنون، وصلح للزعامة وأشير إليه بالإمامة وكان مع هذا شجاعاً باسلاً، توفي في السنة التي توفي فيها والده وهي سنة اثنتين وثلاثين وسبعمائة، انتهى.


677- محمد بن المرتضى[… - ق 7 هـ]

محمد بن المرتضى الحسيني.

روى كتاب (الأنساب) عن إبراهيم بن علي الأكوع، عن عمه أحمد بن محمد شعلة عن المنصور بالله عبد الله بن حمزة بسنده، وأخذه عنه[بياض في الأم].


678- محمد بن أمير المؤمنين المتوكل على الله المطهر بن يحيى [660 - 728هـ]

محمد بن أمير المؤمنين المتوكل على الله المطهر بن يحيى بن المطهر بن القاسم بن المطهر بن محمد بن المطهر بن علي بن الناصر أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الهدوي، القاسمي، اليمني، الإمام المهدي، لدين الله، العالم بن العالم، الإمام بن الإمام.

مولده في سنة خمس وستين وستمائة في هجرة الكُريش بضم الكاف، ثم فتح مهملة، ثم سكون تحتية مثناة، ثم معجمة بلدة تحت جبل شهارة من الشرق نشأ على ما نشأ عليه سلفه الأخيار، وآبائه الأئمة الأطهار، من طلب العلم الشريف، وكانت قراءته في الفقه على والده وسماع أكثر الحديث.

قلت: ثم ذكر ـ عليه السلام ـ في مواضع مما يروي عن والده فقال: أروي عنه عليه السلام (تفسير الثعلبي) يرفعه إلى المنصور بالله، وكذلك كتاب (الشافي) و(أمالي المرشد)، و(كتاب ابن المغازلي) هذه عن والده عن المنصور بالله، و(نهج البلاغة) و(الأحكام للهادي) بالقراءة والإجازة، و(الحدائق الوردية)، و(سفينة الحاكم)، و(الأربعين في فضائل أمير المؤمنين) للصفار قراءة، و(شمس الأخبار) قراءة يرفعه إلى مؤلفه علي بن حميد، و(كتاب السلوة و الاعتبار) للجرجاني بطريق القراءة، و(مجموع الإمام زيد بن علي) قراءة و(أصول الأحكام) قراءة، وقال ـ عليه السلام ـ في بعض إجازاته: أروي فقه الزيدية أجمع وكتب الحديث عن سيدي ووالدي ـ رحمه الله ـ بعضه قراءة وبعضه إجازة، وهو يرويه عن الإمام الناصر الحسين بن محمد رحمه الله.

ثم قال في موضع: ويروي (كتاب التفسير) للحاكم من طرق.

الأولى:طريق سيدي ووالدي أمير المؤمنين إجازة عن السيد الناصر للحق الحسين بن محمد يرفعه إلى القاضي شمس الدين.

الطريق الثانية: عن القاضي أبي مطهر سليمان بن يحيى صاحب شعلل عن الإمام إبراهيم بن تاج الدين يرفعه.

الطريق الثالثة: عن الفقيه أبي الحسن علي بن محمد المعروف بالبناء بطريق قراءتي عليه لبعضه وبعضه إجازة منه في سنة تسع وتسعين وستمائة في مسجد البركة بظفار ، رواية له عن الفقيه عبد الله بن علي بن أحمد الأكوع عن أبيه، عن القاضي جعفر، ثم قال ـ عليه السلام ـ : و(المختصر في الناسخ والمنسوخ) معي بخط والدي أمير المؤمنين من أوله إلى آخره وفي آخره ما لفظه: أروي (الناسخ والمنسوخ) عن الفقيه عمران بن الحسن، عن حنظلة بن الحسن، عن شيخه أحمد بن علي بن أبي بكر، عن أحمد بن محمد المالكي، عن يحيى بن علي المقري بجامع مصر .

قال: قراءة على عبد المجيد بن هبة الله، قال: قراءة على [والدي] مؤلفه هبة الله فذكره أن قيل: هل يجوز أن يروي عن الخط من غير قراءة.

قلت: هو أحد الطرق عند بعضهم، وهو الذي اختاره حي سيدي ووالدي أمير المؤمنين والوجه (كتاب عمرو بن حزم) روى عنه الجماعة من أرباب المذاهب وليس إلا أنه أخرجه من غير سند فإذا صح الكتاب مسموع وعليه خط الشيوخ جاز للراوي أن يروي عنه وكان طريقاً في السماع وأشار إليه الإمام المتوكل على الله أحمد بن سليمان، ونحوه عن المنصور بالله، ذكره في (الصفوة).

ثم قال عليه السلام: وسماعنا لكتاب هبة الله هو ما حدثنا به أبو محمد عبد الله بن الحسن الشغدري بالإجازة.

قلت: وطرقه ستأتي إن شاء الله، وكتاب (الكشف والبيان) للثعلبي أرويه عن الفقيه المذكور أيضاً، وكذلك (وسيط الواحدي) بطرقه الآتية إن شاء الله.

ثم قال عليه السلام: وطريقنا في (الكشاف) لجار الله رويناه عن الفقيه ساعد بن سالم البراري قراءة [على مؤلفه] إلى سورة مريم، وأجازة لباقيه سنة ثمان وتسعين وسبعمائة رواية له عن شيخه محمد بن محمد الكاشغري، قال: أخبرني أبو اليمن بن عساكر عن زينب الشعرية، عن المؤلف جار الله.

قلت: كأنه ألف (عقود العقيان) قبل قراءته على الغزال، لأن السيد أحمد بن محمد الشرفي وغيره قالوا: و إليه ـ عليه السلام ـ انتهى السماع المحقق في كتابين: أحدهما الكشاف؛ فإنه أجاد فيه القراءة والتحقيق على حي الفقيه محمد بن عبد الله الكوفي، وله حواشي معروفة وعلاماتها ميم، ثم وصل الفقيه محمد بن عبد الله الكوفي مرة أخرى فأعاد عليه القراءة في (الكشاف) حين أهداه له وهي النسخة المعتمدة في اليمن .

قلت: وقد تقدم أنه أجازه في سنة سبع وعشرين وسبعمائة، والكتاب الثاني (شفاء الأوام).

قلت: وسمع (الشفاء) أيضاً، و(مجموع الإمام زيد بن علي) على السيد صلاح بن إبراهيم بن تاج الدين صاحب (تتمة الشفاء)، عن الأمير الحسين بن محمد، وهذه الطريق عزيزة الوجود، ثم حقق قراءته في الفقه على الأمير المؤيد بن أحمد.

قلت: وذكر الوشلي في مسنده: أن الإمام يروي (شرح الإبانة) عن الفقيه محمد بن سليمان بن أبي الرجال بعض قراءة وبعض سماع، وكانت قراءته في الأصولين على الفقيه محمد بن يحيى حنش وقراءته في العربية على الفقيه الوشاح.

قلت: ويروي (روضة الأخبار) عن سليمان بن يحيى صاحب شعلل إجازة عن أبيه عن جده المؤلف يحيى بن يوسف.

قال الأمير محمد بن الهادي بن تاج الدين:لما وصلني أمر الإمام المهدي لدين الله محمد بن أمير المؤمنين وطلب مني إجازة تصنيفي الذي هو كتاب (الروضة والغدير) وطلب مني أن أذكر ما أمكن من أصول سماعاتي الراجعة إلى هذا الكتاب فقد أجبته إلى ذلك، وقد أجزت للإمام رواية هذا الكتاب عني على الوجه المعتبر عند أهل العلم، وقد أجزت هذا الكتاب لجميع من أطل عليه من المسلمين وأحب روايته عني، انتهى.

وقال عليه السلام في موضع: وأنا أرويه يعني (الشفاء) للأمير الحسين عن السيد الإمام تاج الدين أحمد بن محمد بن الهادي وكذلك أرويه عن السيد الإمام محمد بن الهادي أحد النصفين، إما الأول وإما الآخر أنا شاك في أيهما،وصح لي سماع كتب الفقه وهو فقه الزيدية أجمع وكتب الحديث وهي والمنة لله تعالى ما يضيق عند هذا الموضع، أروي فقه[الزيدية كثر الله فوائدهم] عن حي سيدي ووالدي أمير المؤمنين بعضه قراءة وبعضه إجازة وهو يرويه عن السيد الناصر لدين الله الحسين بن محمد، انتهى.

وروى (الشفاء) أيضاً عن السيد جبريل بن الحسين بن محمد عن أبيه المصنف.

قلت: وتلامذة الإمام أجلاء منهم: ولده الواثق بالله المطهر بن محمد وأحمد بن حميد بن سعيد الحارثي، وجار الله بن أحمد الينبعي وأجازه في جماد الآخرة سنة خمس وعشرين وسبعمائة، والفقيه حسن بن علي الآنسي، وإبراهيم بن محمد بن نزار، والمطهر بن تريك، والمرتضى بن المفضل، وصنوه إبراهيم بن المفضل، وأحمد بن محمد بن الهادي بن تاج الدين سمع عليه (الدراري المضيئة) جواباً على الشيخ عطية في سنة اثنتين وسبعين وسبعمائة، وكذلك محمد بن عبد الله الرقيمي، وغيرهم ممن ينتهي سنده إليه.

قال السيد أحمد: كان كثير الشغف بالعلم، كثير البحث فيه، وقال السيد محمد: كان إماماً عالماً، عاملاً.

وقال في مآثر الأبرار: هو الإمام الأفضل، والطراز المكلل، كان ممن حاز الفضائل بتمامها في ضمن رسوخ أصولها وسمو أعلامها، كان مبرزاً في العلوم بالغاً فيه درجة الاجتهاد، وحوزة لقصاب السبق في مضمار الأصدار والإيراد، وله من المؤلفات (عقود العقيان في الناسخ، والمنسوخ من القرآن) و(المنهاج الجلي في فقه زيد بن علي) .

حكي أن الإمام يحيى بن حمزة لما وقف عليه استجاز تفريعاته ومن نظر فيه بعين الانصاف علم غزارة علم منشئه ومؤلفه، وله مختصر سماه (السراج الوهاج في حصر مسائل المنهاج) وله كتاب في اللغه العربية سماه (الكواكب الدرية شرح الأبيات البدرية) وله في الكلاميات رسائل وجوابات اشتمل عليها المجموع الهدوي ، وله غير ذلك على الجملة فكان من أئمة الهدى ومصابيح الدجى، ومن نظر آثاره وأعمل في رسائله وأفكاره ولو لم يكن إلا ما أودع كتبه من الحواشي والتصحيحات، وطرق السماعات والإجازات وإليه انتهى السماع المحقق في كتابين:

أحدهما: (الكشاف) وكل كتاب في هذه الجهة لم يصحح على كتاب الإمام فهو غير صحيح عند أهل هذا الفن الصحة المحققة.

والثاني: (شفاء الأوام) فإستناد الأكثر إلى سماع الإمام وكذا في (أصول الأحكام) وأمهات كتب العترة عليهم السلام.

قال في (كاشفة الغمة): ومع حوزه لهذه الخصال الشريفة لم يخل من تحامل علماء الظاهر عليه، وله كرامات مشهورة منها: قصة التنين، وغيرها ودعا سنة إحدى وسبعمائة، ودخل صعدة سنة ثلات وتمكنت بسطته حتى افتتح عدن أبين ، وكان بينه وبين سلاطين اليمن وقعات معروفة، وملك صنعاء سنة أربع عشرة وسبعمائة قدر أربع سنين، ولم يزل ـ عليه السلام ـ مجاهداً صابراً محتسباً، مدرساً في كتب الأئمة ـ عليهم السلام ـ وغيرها، حتى توفي في ذمرمر قبلي صنعاء لثمان بقين من ذي الحجة سنة ثمان وعشرين وسبعمائة عن ثلاث وسبعين سنة، ونقل إلى صنعاء، ومشهده في جامعها مشهور مزور، وإلى جنب قبره السيد يحيى بن الحسين صاحب (الياقوته)، انتهى.

تفريع: يروي كتب الأئمة وشيعتهم عن أبيه عن الأمير الحسين عن عطية، عن الأمير علي بن الحسين، عن شمس الدين وبدره، عن القاضي جعفر بن أحمد بن أبي يحيى، عن الكني.

(ح) وعن: أبيه، عن الفقيه محمد بن أحمد بن أبي الرجال، عن الإمام الشهيد أحمد بن الحسين، عن أحمد بن محمد شعلة، عن مشائخه المنصور بالله عبد الله بن حمزة، ومحي الدين محمد بن أحمد بن الوليد، عن مشائخهم.

(ح) وعن: أبيه، عن عمران بن الحسن بطرقه.

(ح) وعن: الأمير المؤيد، عن الأمير الحسين، عن أبيه[عن] القاضي جعفر.

(ح) وعن: محمد بن يحيى بن أحمد حنش، عن أبيه، عن القاضي جعفر بن أحمد، بن أبي يحيى، عن الكني وغيره، هذه طرق كتب الأئمة وغيرها ستأتي إن شاء الله تعالى.


679- محمد بن المنتصر بن نهشل [… - ق 10 هـ]

محمد بن المنتصر بن نهشل بن داود القاسمي، السيد العلامة.

سمع على السيد عبد الله بن القاسم العلوي نجم الدين النحو، والمطول في المعاني والبيان، وسمع في غيره على [بياض في المخطوطات]، وقرأ عليه ولده أحمد وأثنى عليه السيد عبد الله بن القاسم ثناءً كثيراً.


680- محمد بن المهدي بن ناصر [… - بعد سنة 888 هـ]

محمد بن المهدي بن ناصر بن الهادي بن الحسين بن الهادي بن أحمد بن الحسين بن أحمد بن جعفر بن عيسى بن زيد بن علي بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني الهاشمي، العلامة الكبير حج سنة ثمان وثمانين وثمانمائة، ولقيه الفقيه محمد بن سليمان بن أبي الرجال، وأجاز له فقه المؤيد بالله ويحيى والقاسم وغير ذلك، ثم قال ما لفظه: أما فقه المؤيد بالله ويحيى والقاسم فأخذت علمهم من العالم المحقق شيخي محمد بن صالح، وهو يرويه عن الفقيه محمد بن باجوية عن والده باجويه، وهو على داود بن أبي منصور، وهو على والده أبي منصور بن علي بن أصفهان، وهو على والده علي بن أصفهان، وهو عن أبي علي، وهو عن القاضي زيد، وهو عن القاضي المؤيد، وهو عن القاضي يوسف، وهو عن أبي القاسم بن تال، وهو عن المؤيد بالله، وهو عن أبي العباس، وهو عن يحيى بن محمد المرتضى، وهو عن عمه أحمد، وهو عن أبيه [الهادي] ، وهو عن أبيه الحسين، وهو عن أبيه القاسم بن إبراهيم، عن آبائه.

قال السيد: وأخذ (الكشاف) وهذا العلم عن العلامة إبراهيم بن إسماعيل، وهو أخذ عن أبيه إسماعيل بن محمد، وهو أخذ عن أبيه جعفر البابري، وهو قرأ بعض (الكشاف) على برهان الدين المطرزي، وبعضه على تلامذته الثلاثة، الضرير الوبري، ومجد الأفاضل الطرائقي، ونجم الأئمة كلهم كانوا بخوارزم علماء المعتزلة، وهؤلاء الثلاثة قرأوه على برهان الأفاضل، وهو قراءة على الخطيب المسكي، وهو أخذ عن صاحب (الكشاف) محمود الزمخشري، انتهى.

وأجاز ذلك للفقيه محمد بن سليمان بن أبي الرجال كما تقدم تحقيقه آنفاً.


681- محمد بن المهدي بن معية العلوي [… - ق 6هـ]

محمد بن المهدي بن معية بن حمزة العلوي الحسيني، السيد الشريف أبو علي.

يروي رسالة زيد بن علي في إثبات الوصية عن: محمد بن محمد بن غبرة الحارثي، والجامع الكافي عن علي بن حبشي الدهان.

وأخذ عنه: أبو القاسم علي بن محمد المعروف بابن أبي الفتح، شيخ السمانة، انتهى.


حرف النون في الآباء

682- محمد بن ناصر الدين الفلكي [… - ق 11هـ]

محمد بن ناصر الدين الفلكي، الفرائضي، القاضي العلامة.

يروي عن: ابني راوع كتب الفقه والفرائض، وعنه ولده صلاح بن محمد، والقاضي إبراهيم بن يحيى السحولي.

وقال في الطراز المذهب ما لفظه:

ومنهم المعروف بالفرائضي
أعني بذاك الفلكي بلداً
وكم رواها عنه من مفيد
فيا له كم درس الفرائضا
[وكم رواه عنه من مفيد
وقد تلاه ابنه النجيب
يعني صـلاح الدين سهل الخلق

محمد النحرير شيخ الفائض
كم قد هدى بعلمه وأرشدا
محققاً لما روى مجيد
أضحى بها طباً بصيراً رايضاً
محقق لما روى مجيد]
العلم العلامة اللبيب
أكرم به من حافظ محقق


683- محمد بن ناصر الغشمي [… - ق 11هـ]

محمد بن ناصر بن دغيش الغشمي، القاضي العلامة، بدر الدين.

قرأ على القاضي عامر؛ مما قرأ عليه (البحر الزخار)، ورحل إليه إلى عاشر، وقرأ على القاضي سعيد بن صلاح الهبل، وعلى الإمام المؤيد بالله محمد بن القاسم، قرأ عليه (شرح مجموع زيد بن علي) .

وأخذ عنه جماعة منهم: شيوخنا السيد علي بن عبد الله بن أمير الدين، والفقيه أحمد بن جابر الكينعي، والقاضي محمد بن علي العفاري، والسيد عامر بن عبد الله شيخ شيخنا.

قال القاضي: هو العلامة المحقق، أحد رواة أخبار شيخه القاضي عامر.

وقال السيد مطهر: كان فقيهاً، عارفاً، محققاً، فروعياً.


684- محمد بن نشوان الحميري [… - 614هـ]

محمد بن نشوان بن سعيد بن أبي حمير بن عبيد بن القاسم بن عبد الرحمن الحميري، القاضي العلامة.

قرأ على أبيه مؤلفه (شمس العلوم) في اللغة واختصر منه (ضياء الحلوم)، ورحل إلى الإمام المنصور بالله عبد الله بن حمزة سنة أربع وتسعين وخمسمائة.

وروى عنه: ولده أحمد بن محمد بن نشوان، والإمام يحيى بن المحسن، وعلي بن أحمد طميس، والفقيه مزايد جابر الفضيلي.

قال القاضي: كان علامة كبيراً، وصدراً نحريراً، إمام العلوم الإسلامية وحافظها، كان بحراً من البحور، ذكره ابن حجر العسقلاني في معرض كتب اللغة، ونقل عنه وذكره الجلال السيوطي، وغيرهما، وقال صنوه علي: كان محمد غزير العلم والمعرفة، حسن الحفظ في جميع العلوم والفنون، معروف بالديانة، والورع والأمانة، ولاه الإمام المنصور بالله القضاء وإقامة الجمعة في مغارب خولان ، وحيدان، وفوط، وبلاد مران ، وولاه على قبض الحقوق والأمر بالمعروف والنهي عن المنكر، فقام بذلك أحسن القيام، وفد إلى الإمام إلى كوكبان وباحثه في دقائق العلوم، وجلائلها، وله شعر، وتوفي[بياض] .


685- محمد بن الأمير المقتدر [651 - 720هـ]

محمد بن الأمير المقتدر الهادي بن الأمير تاج الدين أحمد بن الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله [بن المنتصر] بن محمد بن القاسم، بن أحمد بن الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني [الهدوي] القاسمي، اليمني، الأمير العالم الكبير، بدر الدين.

مولده سنة إحدى وخمسين وستمائة، ثم لما طلب منه الإمام محمد بن المطهر أن يجيز له مؤلفه (الروضة والغدير) فقال ما لفظه: وطلب مني أن أذكر له ما أمكن من أصول سماعاتي الراجعة إلى هذا الكتاب، ثم قال: بعد كلام طويل: [بياض في المخطوطة (أ)].

فصل: وأما تحقيق سماعي الراجعة إلى هذا الكتاب فأقول وبالله التوفيق: أما تفسير ما هو في هذا الكتاب من القرآن فجميعه لي سماع قراءة ومناولة وإجازة، أما القراءة فأكثره لي سماع قراءة إلا النادر، وهو جميع ما تضمنه (شرح القاضي زيد) ـ رحمه الله ـ من الحجج المذكورة من القرآن من مذهب أهل البيت ـ عليهم السلام ـ ، ومذهب من ذكروه معهم من الفقهاء ونقله القاضي زيد من (شرح التحرير الكبير) (شرح أبي طالب)؛ فإنه –عليه السلام ـ قد ضمنه علماً جماً من الكتاب والسنة [وهو] مذهب أهل البيت عليهم السلام، ومذهب سائر الفقهاء، ولي في (شرح القاضي) زيد ثلاث طرق في السماع:

الأولى: إجازة من حي والدي الهادي بن المقتدر؛ فإنه أجاز لي ما أجاز له شعلة وجميع ذلك موقع بخطه، وشعلة يروي (شرح القاضي) زيد وغيره بطرق المناولة من الشيخ محي الدين محمد بن أحمد بن الوليد بطرقه، وقد تقدمت.

والطريق الثانية: من جهة الأمير بدر الدين فإنه ناولني الجزء الثاني والثالث والرابع من أربعة أجزاء من (تعليق التحرير) للقاضي زيد، وأجاز لي رواية الأول فهو إجازة، وهو يروي هذا الكتاب وغيره [مما قد] ناولنيه، وأجاز لي عن الأمير [الناصر للحق] الحسين بن محمد بطريق المناولة، والأمير الحسين يرويه عن علي بن حميد بطريق المناولة، وعلي بن حميد يرويه عن أبيه، عن القاضي شمس الدين جعفر بن أحمد، عمن أثبته القاضي في طرق سماعاته، ويرويه الناصر للحق بطريق الإجازة من والده، عن شيخه القاضي جعفر بن أحمد.

والطريق الثالثة: بقراءتي على حي القاضي عيسى بن علي، فبعض يرويه بطريق القراءة على الشيخ علي بن عطية، عن والده، عن شيوخه، وآخر الكتاب عن الفقيه الحسين بن محمد النحوي، وهو يرويه بطريقين :

الأولى: عن الأمير الحسين، بطريق القراءة عن الحسن بن البقاء ، عن الشيوخ، و(شرح الإمام أبي طالب) المنتزع منه (شرح القاضي زيد) هو لي إجازة عن والدي عن شعلة كما مضى، وما عدا ذلك من كتب التفسير فمنها ما هو مناولة ومنها ما هو إجازة، أما (تفسير الحاكم التهذيب) و(تفسير الطوسي) فهما لي إجازة من والدي عن الشيخ شعله، عن شيوخه.

فصـل: وأما طريق الأخبار التي ضمنتها كتابي فأكثرها من شرح القاضي زيد المنتزع من (شرح الإمام أبي طالب) وسماعي فيهما ما ذكرته أولاً وما خرج من ذلك فهو من كتب الأخبار المشهورة نحو (أصول الأحكام)، و(شفاء الأوام)، و(علوم آل محمد)، و(مجموع زيد بن علي)، و(شمس الأخبار)، و(الفائق)، وغير ذلك.

فأما (أصول الأحكام)، و(شمس الأخبار) فأنا أرويهما عن والدي إجازة عن شعلة، وشعلة يرويهما عن والده ينتهي بهما إلى شيوخه المتقدم ذكرهم، ويغلب في ظني أن (شمس الأخبار) قد حصل لي مناولة، وكذلك حصل لي كتاب (أصول الأحكام) مناولة عن القاضي عماد الدين يحيى بن حسن الأعرج، وهو يرويه عن محمد بن أحمد النجاري قراءة عن محمد بن أسعد بن المنعم، قراءة عن الأكوع بإسناده إلى الإمام.

وأما شفاء الأوام فالجزء الثاني منه من كتاب البيوع إلى آخر الكتاب هو لي مناولة لنسخة السماع التي أكثرها بخط المصنف ناولنيها حي الوالد العالم جبريل بن الناصر، وهو يرويه عن والده الناصر للحق مناولة لهذه النسخة بعينها وأكثرها بخط المصنف.

وأما الجزء الأول من (شفاء الأوام) فأظنه إجازة عن الأمير المؤيد بن أحمد، ولم أرو من الجزء الأول شيئاً في كتابي هذا لما شككت في الرواية.

وأما (علوم آل محمد) و(مجموع الفقه) فأنا أرويهما مناولة عن السيد جمال الدين علي بن أحمد طميس؛ فإنه ناولني النسخة التي قرأ فيها بعينها، وعليها خطوط الشيوخ منهم: الحسن بن محمد الرصاص، وسليمان الحراسي، وخط الأمير الحسين، وخط الوالد الهادي بن تاج الدين، وخط الفقيه يحيى بن جابر، وخط ولدي أحمد بن محمد رحمه الله، والسيد علي بن أحمد يرويهما قراءة على الإمام المطهر بن يحيى، عن إبراهيم الأكوع، عن شعلة، عن محيي الدين، عن القاضي جعفر بسنده، والسيد علي يروي أيضاً (علوم آل محمد) قراءة على الحسين بن محمد النحوي، عن والده محمد بن يعيش، عن محيي الدين، عن القاضي جعفر بسنده، وكذلك أجاز لي ولدي أحمد رواية هذين الكتابين، وهو يرويهما عن حي والده خاله صلاح بن إبراهيم، عن الإمام المطهر بطرقه.

وأما كتاب (الفائق) فأنا أرويه مناولة من حي الأمير صلاح بن إبراهيم، وهو يرويه عن سليمان بن يحيى صاحب شعلل، وهو يرويه عن ابن سامع، عن أبيه بالسند المذكور في أول الكتاب إلى المصنف.

وأما المسائل الشرعية فهي منتزعة من كتبنا وأكثرها لي سماع قراءة، وفي الكتاب شيء قليل من أقوال الإمام المهدي أحمد بن الحسين، وهي لي سماع عن السيد جمال الدين علي بن جبريل بن ناصر؛ وهو يرويها عن شيخه أسعد بن علي العرشي [بياض في المخطوطات] إلا مسألة واحدة من قول الإمام فليست لي سماع، وهي ميراث ذوي الأرحام؛ لأنه جعل ميراثهم للذكر مثل حظ الأنثيين، رأيتها في حاشية بعض كتب الفرائض، وغالب الظن صحتها إلا أني لا أروي سماعاً.

فصـل: وأما كتب اللغة فلي في كثير من كتبها إجازات إلا أنها غابت عني نسخة السماع حالة الكتابة، والذي يحضرني منها (ضياء الحلوم) فإنه ناولني الجزء الثالث من تجزيئة ثلاثة أجزاء الأمير المؤيد بن أحمد، وأجاز لي رواية الجزء الثاني من ثلاثة أجزاء، وهو يرويهما بطريق المناولة عن الأمير الحسين ، والأمير يرويهما عن أحمد بن محمد بن نشوان، عن أبيه عن جده، وكذلك أنا أروي الجزء الأول من ثلاثة أجزاء مناولة من السيد علي بن أحمد طميس، وهذا الجزء عليه خط المؤلف وهو القاضي محمد بن نشوان، وكذلك أجاز لي رواية ما في (ضياء الحلوم)، و(شمس العلوم)، وهو يروي الجميع بطريق القراءة على حي العالم مزايد بن جابر الفضيلي ، وهو يرويه قراءة على محمد بن نشوان مصنف (ضياء الحلوم)، والذي يغلب في ظني أنه قد أجاز لي (ضياء الحلوم)، و(شمس العلوم) [حي القاضي] بدر الدين أحمد بن محمد بن نشوان بسنده إلى جده وتوقيع سماعات في اللغة غائبة عني حالة الكتابة، انتهى بلفظه.

ونقله عنه السيد صلاح بن الجلال في سنة سبع وخمسين وسبعمائة، ونقله الإمام المؤيد بالله محمد بن القاسم، ونحن نقلناه من كتابه، وعليه اعتمدنا في كثير من الرجال؛ حيث يقول : قال السيد محمد بن الهادي، انتهى.

قلت: وقد تقدم أنه أجاز للإمام محمد بن المطهر عليه السلام، وقرأ عليه غيره [بياض في المخطوطات].

قال القاضي: كان سيداً كبيراً، علامة خطيراً، صدراً للعلماء الأكابر، ونوراً لأرباب المنابر والمحابر، معروفاً بالعلم الغزير والكمال وتجربة الأمور، وله المؤلفات الشهيرة (كالروضة والغدير)، وأثنى عليه القاضي يوسف في كتابه الثمرات، وقال: هو تصنيف لم يسبق إليه وتأليف لم يزاحم عليه.

وقال السيد صلاح: كان من العلماء المجتهدين، وله من التصانيف (الأنوار المضيئة في تفسير الآيات الشرعية) ، وله غيره من التصانيف (كاللؤلؤ المنظوم في معرفة الحي القيوم) ، وتوفي عام عشرين وسبعمائة بأفق ، وهي مقبرة المرماة من بني جماعة مشهور.


686- محمد بن الهادي بن أبي الرجال [1016 - 1053هـ]

محمد بن الهادي بن محمد بن علي بن محمد بن سليمان بن أبي الرجال، الفقيه العلامة.

مولده بالخُيس بضم معجمة، ثم تحتية، ثم مهملة من أعمال مرهبة سنة ست عشرة وألف، وصادف وفود الإمام القاسم بن محمد إلى البيت الذي ولد فيه فأدخل عليه وبرك عليه بشاة طيبة، ووالدته بنت القاضي علي بن أحمد الأكوع.

أخذ جل كتب الفقه عن: السيد العلامة باقر العلم أحمد بن الهادي الديلمي، ورحل معه إلى قطابر، وأخذ عنه أخذاً نافعاً، وولع به السيد أحمد، وكان محمد بن الهادي كثير الصبر على الدرس، طال ما أشعل مصباح المسجد لصلاة الفجر من منـزله في الجامع، وقرأ على السيد إبراهيم بن علي الحيداني في (الثلاثين المسألة)، و(فصل المرتضى) مشروحاً، ووضع له إجازة، وقرأ على القاضي أحمد بن صالح في المناهل، وقرأ عليه القاضي أحمد أيضاً فهو من أجل تلامذته [بياض في المخطوطة (أ) و(جـ)].

قال القاضي، وغيره: كان علامةً، زاهداً، تقياً، فقيهاً، محققاً، أثنى عليه الأفاضل، منهم الإمام المؤيد بالله، فإنه قال في مقام [حوار] ومراجعة لنا في صعدة : خزانة فقه وهو القاضي محمد بن الهادي أقام بصعدة وبها توفي، وكانت أخلاقه نبوية رؤفاً بالضعفاء، تشتاق إليه الأفاضل، وتحن إليه الأماثل، وكان من لين الجانب والاُنس بمكان لا يلحق لا سيما لطلبة العلم الشريف، كان إذا وفد غريبهم إلى صعدة كأنما يفد إلى أهله، وكانت له عناية بجامع الإمام الهادي عليه السلام وإحياءه، وكان يعد درسته كأولاده، توفي في ربيع الأول سنة ثلاث وخمسين وألف، وقبره [بياض في المخطوطات].


687- محمد بن الهادي بن جحاف [… - ق 11هـ]

محمد بن الهادي بن جحاف بن عز الدين بن المهدي بن أحمد بن يحيى بن القاسم بن يحيى بن عليان بن الحسن بن محمد بن الحسين بن جحاف، وهو محمد بن الحسين بن الأمير ذي الشرفين، السيد العلامة الجحافي الحبوري.

قرأ على السيد أحمد بن محمد لقمان، فمما قرأ عليه (الكافل) وشرحه للسيد المؤلف، وقرأ على السيد أحمد بن محمد بن صلاح الشرفي، مما قرأ عليه شرح العلامة محمد بن يحيى القاسمي لأبيات الواثق المطهر بن محمد بن المطهر وتسمى (الأبيات الفخرية) التي أولها:

لا يستذلك أقوام بأقوال
لا ترضى غير آل المصطفى وزراً

ملفقات حريات بإبطال
فالآل حق وغير الآل كالآل

وشاركه في القراءة القاضي أحمد بن سعد الدين.

وأخذ عليه: القاضي أحمد بن صالح [بياض في المخطوطات]، ووصفه القاضي أحمد بن سعد بالسيد العلامة، بدر الدين، وكذا تلميذه القاضي ولم يترجم له [بياض].


688- محمد بن الهادي الخالدي [… - 1144هـ]

محمد بن الهادي بن محمد بن أحمد الخالدي، القاضي العلامة بدر الدين.

مولده:[بياض في المخطوطات].

رحل من بلده إلى صنعاء والروضة ، فقرأ على السيد محمد بن الحسن الكبسي (شرح الأزهار) لابن مفتاح، و(الناظري وشرحه)، و(البيان)، و(البستان)، وبعض (الثمرات)، وأجازه إجازة عامة في جميع مسموعاته، وقرأ أيضاً في الفرائض كـ(الخالدي)، و(الفائض) و(الدرر)، على العلامة يحيى بن عامر العمراني، ثم قرأ في صنعاء على القاضي حسين بن محمد المغربي فسمع عليه (الثمرات) للفقيه يوسف [بياض في المخطوطات]، ثم رحل إلى بلاده، وأخذ على السيد الحسين بن أحمد زبارة، فسمع (الأحكام) للهادي عليه السلام، و(ثلاثيات البخاري) و(الدارمي) وغيرها، وأجازه إجازة عامة اشتملت على جميع مسموعاته ومستجازاته، وكتبها بخطه، ثم سكن بالمواهب فسمع على مؤلف الترجمة (شفاء الأمير الحسين) وأكثر (أصول الأحكام)، و(تيسير المطالب في أمالي أبي طالب)، و(الأربعين السيلقية)، و(أمالي المؤيد بالله)، و(الأربعين العلوية)، و(الأربعين سلسلة الإبريز)، ثم سمع عليه في صنعاء (المنهاج الجلي) للإمام محمد بن مطهر في مذهب زيد بن علي، و(أمالي أحمد بن عيسى)، و(الإعتبار وسلوة العارفين)، و(سنن أبي داود) الأكثر سماعاً والبقية إجازة وغير ذلك، ثم أخذ عليه المؤلف سماعاً (الأحكام) للهادي ـ عليه السلام ـ وبعض (الثمرات)، و(تيسير الديبع)، وهو سمعه أيضاً في المواهب على القاضي علي بن محمد بن عبد العزيز المفتي، ووضع له إجازة فيه.

قلت: ووضع للمؤلف أيضاً القاضي علي بن محمد إجازة في التيسير أرسل بها من تعز بخط يده وهي محفوظة عندنا بسندها يأتي إن شاء الله تعالى في الفصل الثاني، ثم إن القاضي محمد وضع للمؤلف إجازة فيما قرأه وأجيز له[فيه] ، وله تلامذة أيضاً منهم: السيد عبد الرحمن بن المهدي محمد بن أحمد.

قلت: هو القاضي العلامة له تحقيق شافي، ونظر في دقائق العلوم وافي، سكن للقراءة أولاً في صنعاء مدة ثم سكن في المواهب عند الخليفة محمد بن المهدي مدة، وفيها ألف (شرح على الأسماء الحسنى) شرح مفيد، ولم يزل حاكماً بها ومفتياً وإماماً في ذمار إلى أن توفي الخليفة المهدي في ثالث شهر رمضان سنة ثلاثين ومائة وألف، ورحل إلى صنعاء أقام فيها أياماً، وأمره الخليفة المتوكل على الله بالقضاء في إب وجبلة فرحل إليها بأولاده وبها سكن، وأخذ في أيام بقائه في (البخاري) على القاضي طه بن عبد الله السادة،وغير ذلك، وهو الآن الحاكم بتلك الديار وهي سنة أربع وثلاثين ومائة وألف، وهو حال التأليف لهذا في شهر رجب الأصب، بل إلى سنة إحدى وأربعين بل توفي يوم السبت خامس عشر شهر القعدة الحرام سنة 1144هـ، بمدينة جبلة ، وقبر [بياض في المخطوطة (أ)و(جـ)] بعد أن حصل تغيير في أعضائه من أول سنة (44) حتى توفي –رحمه الله تعالى.


689- محمد بن وهاس [620 ت - 680 ت هـ]

محمد بن وهاس بن أبي هاشم بن محمد بن الحسين بن قاسم بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، القاسمي، الحمزي، السيد العلامة.

مولده في العشرين بعد الستمائة تقريباً، نشأ في طلب العلم.

قال ابن حنش: قرأ على الشيخ أحمد بن محمد بن الحسن الرصاص المعروف بالحفيد في كتب الأئمة وشيعتهم، والحفيد قرأ على الشيخ محيي الدين محمد بن أحمد بن الوليد عن القاضي جعفر، عن الكني بطرقه، وقرأ أيضاً في ذلك على أحمد بن محمد المعروف بشعلة، عن محيي الدين، عن القاضي جعفر.

وأخذ عنه الفقيه يحيى بن أحمد حنش، ومحمد بن خليفة، والفقيه أحمد بن حميد، والشيخ حسام الدين محمد بن أحمد.

قال: كان سيداً جليلاً، وأميراً كبيراً، صنو الحسن بن وهاس، وكان صواماً،قواماً، متنـزهاً عن قبض الحلال والحرام، حتى روي أنه ما نكح ولا ذبح ولا فتح باباً، ولا قبض درهماً حتى لقي الله، توفي في عشر الثمانين وستمائة تقريباً.


690- محمد بن الهادي النعمي[… - ق10هـ]

محمد بن الهادي النعمي الموسوي الشرفي، السيد العلامة، الأصولي.

قرأ في كتب الأصول على [بياض في المخطوطات]، وقرأ عليه في الأصولين المهلا بن سعيد النيسائي، وقال: هو السيد الأصولي المشهور، المدفون في قبة بني خضير بالجبر ، انتهى.

قلت: من بلاد الشرف .


691- محمد بن الوقار الضبي [… - ق 4هـ]

محمد بن الوقار الضبي المعروف بالطائي.

قال مسلم اللحجي: وأحسب اسم أبيه جعفر أو الوقار سمة توسم بها، وأبوه ممن هاجر إلى الهادي ـ عليه السلام ـ ، وكان مخالطاً للعلماء، وكان مختصاً بعبد الله بن المختار بن القاسم بن الناصر أحمد بن يحيى ـ عليه السلام ـ ، وروى عنه وعن الحسن الظهري، وروى عنه يحيى بن محمد بن جعفر بن أحمد بن أبي رزين داود وكان الطائي، أديباً، شاعراً، وكان معروفاً بالتفقه ، وصحبة النبلاء من الناس، وخروجه عن طبقة السفهاء.


الياء تحتية في الآباء

692- محمد بن يحيى حنش [650 - 719هـ]

محمد بن يحيى بن أحمد حنش، الفقيه العلامة.

مولده في عشر الخمسين وستمائة.

قرأ على أبيه، وعلى الفقيه عبد الله بن علي.

وقال في مقدمة (الروضة) لمحمد بن أحمد بن أبي حسن ما لفظه: وأما سند كتاب (التحرير)، وسائر كتب الفقه فقال الفقيه شرف الدين محمد بن يحيى هو له مناولة ـ أعني (التحرير) ـ وكتب كثيرة من الفقه من الفقيه عبد الله بن علي الأكوع، بعد أن قرأها وأشار إليها بأعيانها، وهو يروي ذلك عن أبيه علي بن أحمد، وعلي بن أحمد يروي عن أبيه أحمد، وعن الفقيه محيي الدين حميد بن الأنف، وهما يرويانه عن القاضي شمس الدين جعفر بن أحمد، وهو يروي ذلك عن الكني أحمد بن أبي الحسن، وهو يروي ذلك عن الإمام توران شاه ابن خسرو شاه بن بابويه الجيلي، والجيلي يروي ذلك عن الفقيه أبي علي الجيلي المكنى بعدل أهل الأرض، وهو يروي عن القاضي زيد بن محمد الكلاري، وهو يروي عن القاضي يوسف، والقاضي يوسف يروي (التحرير) عن السيد أبي طالب، وهذا سند سائر الكتب إلى القاضي يوسف، والقاضي يوسف يروي عن الأستاذ أبي القاسم بن تال.

قال القاضي يوسف: فأما المؤيد بالله فلم أستفد منه إلا لمعاً مما كان يذكره قدس الله روحه بذكره وأبو القاسم بن تال يروي، عن المؤيد بالله، وهو عن السيد أبي العباس الحسني، وهو عن الهادي يحيى بن محمد بن الهادي، عن أبيه عن عمه أحمد بن الهادي، عن أبيه الهادي، عن أبيه الحسين، عن أبيه القاسم بن إبراهيم، عن آبائه، وللمؤيد بالله طريق أخرى روى عن أبي الحسين علي بن إسماعيل الفقيه الآملي، عن الناصر للحق الكبير، عن محمد بن منصور المرادي، ومحمد بن منصور له طريقان:

أحدهما: عن القاسم بن إبراهيم عن آبائه بالسند المتقدم.

والثانية: عن أحمد بن عيسى بن زيد، عن أبيه عيسى، عن أبيه زيد بن علي، عن أبيه علي بن الحسين، عن أبيه الحسين بن علي، عن أبيه علي بن أبي طالب، عن النبي ـ صلى الله عليه وآله وسلم ـ ومحمد بن منصور أيضاً يروي عن أحمد بن عيسى، عن حسين بن علوان، عن أبي خالد، عن زيد بن علي، عن آبائه بالسند المتقدم. وأحمد بن عيسى يروي عن أبي خالد، عن زيد بن علي، عن آبائه، وعن أخيه أيضاً عن أبي زيد عيسى بن محمد العلوي عالم أهل البيت بالري ، وأخذه عيسى بن محمد، عن أحمد بن عيسى بن يحيى بن الحسين بن زيد بن علي، عن أبيه عن جده عن آبائه.

قلت: في هذا السند إشكال في ثلاثة مواضع ذكرها الحافظ العالم أحمد بن سعد الدين المسوري:

الأولى: أنه عن القاضي زيد بن محمد الكلاري، عن القاضي يوسف فسقط في السند بينهما الشيخ علي خليل؛ لأن القاضي زيد يروي عنه، وهو يروي عن القاضي يوسف وهذا مهم.

الثانية: أنه قال: عن أحمد بن عيسى بن زيد عن أبيه عيسى، وقد صرح السيد (ع) أن أحمد بن عيسى لم يرو عن أبيه شيئاً لكونه مات عيسى وولده أحمد صغير، لم يأخذ عنه، وكذلك قوله أحمد بن عيسى عن أبي خالد فالواسطة بينهما حسين بن علوان.

والثالثة: أنه قال: أن عالم أهل البيت عيسى بن محمد يروي عن أحمد بن عيسى، والصواب أن عالم أهل البيت يروي عن محمد بن منصور عن أحمد بن عيسى بسنده المار فليحقق هذه الفروقات، وفيه فائدة ـ أعني هذا السندـ[معمول بها] زائدةلم يذكرها الإمام شرف الدين في سنده وهو أن القاضي يوسف أخذ (التحرير) عن السيد أبي طالب.

قلت: ونحو هذا السند ذكر في الترجمان، فقال ما لفظه: وكلما وقع من الإسناد إلى محمد بن يحيى حنش فهو يروي ذلك عن أبيه يحيى بن أحمد، وعن الفقيه عبد الله بن علي، والفقيه عبد الله يروي عن أبيه إلخ.

قلت: وله تلامذة أجلاء منهم الإمام محمد بن المطهر، والمرتضى بن مفضل، ومحمد بن عبد الله الرقيمي، وعلق عنه (تعليقه على اللمع) ، وروى عنه محمد بن أحمد بن أبي الجيش صاحب (الروضة) المنسوبة إلى محمد بن سليمان بن أبي الرجال، وأخذ عنه أيضاً ولده يحيى بن محمد بن يحيى حنش، والفقيه أحمد بن حميد بن سعيد الحارثي، وهو الصواب، وقيل: أحمد بن حميد المحلي ولعله سهو من الناقل، وما نقلناه أصح.

قال القاضي: كان محمد بن يحيى مفخر العصابة، وسهم التوفيق والإصابة، المحرز من الاجتهاد نصابه، كان من العلماء المجتهدين المحققين المذاكرين، وأنظاره ومصنفاته تدل على علو شأنه، وكان إماماً، مجتهداً، مصنفاً، وله من التصنيف (التمهيد والتيسير لفوائد التحرير) ، ألقاه على بعض تلامذته [بياض في المخطوطة (أ) و(جـ)]، و(الغياصة في أصول الدين)، و(شرح خلاصة الرصاص) ، و(تعليقان آخران على اللمع) و(اليواقيت أيضاً على اللمع)، وشرح التقرير ، والقاطعة ، والرد على الباطنية جزءان، وله تعليقة على اللمع علقها عنه محمد بن عبد الله الرقيمي .

قال بعض أولاد أحمد بن حميد : روى لنا الوالد أحمد من صفة الفقيه محمد بن يحيى فقال: الفقيه العلامة بدر الدين والدنيا ثمرة الروضة العلياء، وحيد الزمن، جوهرة الشام واليمن ، عز الإسلام والمسلمين، وكان سهل الطريقة، لين العريكة، رضي الأخلاق، رحيماً عطوفاً، رؤوفاً، لازماً لما ندب ـ صلى الله عليه وآله وسلم ـ من صفة العالم، مرتباً للفطن اللبيب البصير بطرق المراجعة والسؤالات من القراء والدرسة، رحيماً بالبليد، يعيد القضية يسأله هل فهمت فإن قال نعم وإلا أعاد، وكرر ثانياً وثالثاً، محباً لرضى تلامذته، كارهاً لما يضيق صدورهم، وكان مائلاً إلى الجمع بين الأصول والفروع، مولعاً بالبحث والتدقيق والإيضاح والتحقيق، محباً لتعليل[المشكلات والفروق بين المتشابهات مطبوعاً على الأسئلة والجوابات فلذلك كان سراجاً للشرعيين شفاءً للأصفياء] الأصولين، إنساناً للمتكلمين، وجهاً للمحققين، إماماً للمجتهدين، وكان سريعاً في مذاكرته، قوي العزيمة، علي الهمة، جامعاً لصفات الكمال، مواظباً على الدرس والتدريس حتى توفي صبح الثلاثاء الخامس من ذي القعدة سنة تسعة عشرة وسبعمائة وقبر إلى جنب [أبيه] بظفار في الضفة من جهة اليمن، ومبلغ عمره نيف وستين سنة رحمة الله عليه.


693- محمد بن يحيى حنش[… - …]

محمد بن يحيى بن أحمد بن يحيى بن أحمد حنش، الفقيه العلامة.

قرأ على محمد بن أحمد بن عمران، عن الإمام علي بن محمد، عن أحمد بن علي بن مرغم، عن جار الله الينبعي، عن الإمام محمد بن المطهر، عن الأمير المؤيد، عن الأمير الحسين.

قلت: وأحسب أن ولده يحيى أخذ عليه.


694- محمد بن يحيى بهران [… - 957هـ]

محمد بن يحيى بن أحمد بن محمد بن موسى بن أحمد بن يونس الملقب بهران بفتح الموحدة وسكون الهاء وفتح المهملة، الصعدي التميمي ، القاضي بدر الدين، العلامة.

مولده: [بياض في المخطوطات].

سمع على الإمام شرف الدين مؤلفه (الأثمار) بصعدة سنة أربعين وتسعمائة، وطلب من الإمام إجازة فأجازه هو والفقيه محمد بن علي الضمدي، وقال: استخرنا الله سبحانه وأجزنا لهما جميع مسموعاتنا ومستجازاتنا ، وما لنا من مؤلف، ومصنف، ومنظوم، ومنثور من كتب الحديث والفروع، والأصولين، والعربية، وجميع ما يجوز لنا روايته، فقد أجزنا للفقيهين جميع ما ذكرناه لعلمنا أنهما جديران بذلك، وحقيقان بما هنالك.

قرأ عليَّ السيد المرتضى بن القاسم بن إبراهيم، وقال ما لفظه: وبعد فإنه سمع على الفقيه بدر الدين محمد بن يحيى بهران بعض مسموعاتي في العلوم النقلية، التي هي أساس الأصول الدينية، وعليها مدار تحقيق القواعد الكلية، في الأدلة البرهانية كـ(الرسالة الشمسية وشرحها) لقطب الدين الرازي في العلوم المنطقية، وغير ذلك من العلوم الأدبية، سمع ذلك علي وقرأه قراءة بحث وتحقيق وتنقير وتدقيق، وبعد ذلك حاول اغتنام الفرصة، وأرتقت به الهمة إلى الإزدياد، وبلوغ أقصى المراد في سماع ما سبق له به إلمام ، كانت تجب إجابته لولا معارضة الزمان فطلب الإجازة عوضاً عن ذلك المرام، فأجبته وأجزت له أن يروي عني ما ذكر أولاً ، وكذلك [كتاب (الكشاف) لجار الله، وكذلك كتاب (الشرح على التلخيص) المعروف بـ(المطول) في علم المعاني والبيان، وكذلك (العضد شرح منتهى السؤل)، وكذلك] (شرح القلائد) في علم الكلام لشيخنا عبد الله بن محمد النجري، وغير هذه المؤلفات المعتبرة مما ثبت لي سماعه، ونحو ذلك أجزت [له] روايته للفقيه المذكور، وكان ذلك بصنعاء في[شهر] ربيع الآخر سنة ست عشرة وتسعمائة، وله إجازة من محمد بن أحمد مرغم، وقال ما لفظه: وبعد فقد سألني من يجب عليَّ إسعاده وتعيين الإتيان بما يحصل عنده مراده لثقتي بفضله ، ومعرفتي بكماله ونبله، وهو الفقيه محمد بن يحيى أن أجيز له ما علا من مسموعاتي وعلوم العربية والأحكام الفقهية، والأصول غير الكلامية، فأجبته إلى ما طلب وأجزت له رواية نسختي (الرضي نجم الدين على مقدمتي ابن الحاجب الكافية)، و(الشافية)، ورواية [(الشرح المساعد على تسهيل الفوائد وتكميل المقاصد)، ورواية (الكشاف) لجار الله، ورواية] (أحكام البحر الزخار الجامع لمذاهب علماء الأمصار) للإمام المهدي، ورواية (شرح عضد الدين على مختصر المنتهى)، وكتاب (التنقيح وشرحه) لمصنفه في أصول الحنفية غير شارطاً عليه، وكان هذا المسطور في ربيع الآخر سنة ست عشرة وتسعمائة.

قلت: وأجل تلامذته ولده عبد العزيز بن محمد بن يحيى بهران، ويحيى بن محمد بن حميد صاحب (شرح الفتح) وغيره ممن يذكر في ترجمته أو قد ذكر.

قال القاضي: هو العلامة الفهامة المنتقد، ترجم له العلماء، فقال فيه إمامه وشيخه الإمام شرف الدين ـ عليه السلام ـ: هو الفقيه، الفاضل، المحدث، الأصولي، النحوي، المفسر، فريد دهره، وشمس عصره، وزينة مصره، عين أعيان العلماء، من شيعتنا العاملين المحيين لسنة رسول رب العالمين، من علمه ممدود بسبعة أبحر، ويومه في العلوم كعمر سبعة أنسر، العلم ثيابه، والأدب ملئ إهابه، ما يؤنسه في الوحشة إلا الدفاتر، ولا يصحبه في الوحدة إلا المحابر، علم الفضل، وواسطة عقد الدهر، ونادرة الدنيا، وغرة العصر، علامة الأوان، والمفسر للقرآن.

وقال شيخه المرتضى بن قاسم: هو الفقيه، الأفضل، العلامة، بهاء المجالس، وعماد المدارس، ذو القريحة المنقادة، والفطنة الوقادة، الأديب النجيب، الآخذ من كل فن بأوفر نصيب، الرامي في كل سهم مصيب.

وقال القاضي: خاض في العلوم الإسلامية جميعاً، وأنقاد له آبيها المنيع مطيعاً، وله في كل عِلمِ عَلمُ منشور، [ولواء يمضي تحته] كل علم مشهور، وألف في العربية (التحفة) ، وله في العروض والقوافي (مختصر الشافي) ، وله في أصول الفقه (الكافل) ، وفي الفقه (شرح على الأثمار) ، تشد إليه الأكوار.

روي أن الإمام أمر أن يطاف به في المشاهد، وله في الحديث (تخريج البحر) و(المعتمد) ، جامع الأمهات الست كما فعل ابن الأثير، غير أنه رتبه على أبواب [الفقه] ، وله (حاشية على الكشاف) وله (التفسير الجامع بين الرواية والدراية) جمع فيه بين تفسير الزمخشري، وتفسير ابن كثير.

قال في سيرة الإمام شرف الدين: مع تهذيب وتنقير، وشرع فيه في صعدة سنة إحدى وأربعين أو اثنين وأربعين، وأكمله في سنة خمس وأربعين، وجعله ستة مجلدات، وجعله في صندوقين، وأرسل به إلى صنعاء فخرج شمس الدين بالأرياح والطليحات حتى دخلوا الجامع بمحروس صنعاء ، وقرأت الخطبة وتفسير الفاتحة، ثم خرجوا به إلى المدارس، ثم إلى القصر، وذلك في يوم الجمعة من شهر شوال من السنة المذكورة.

قال القاضي: كان في بدء أمره يرتحل للتجارة، ودخل الحبشة، ودخل كثيراً من بلاد اليمن، لكنه ملتزم[آيه] إذا وفد قرية فيها قراءة حضر معهم ولم يشتغل قليلاً من العلم، ولما برع في العلوم وعاد من رحلته إلى شيخه المرتضى بن قاسم نشر العلوم بمسجد الصرحة من مدينة صعدة وكان فيه أكثر وقته، وكان يأكل من كسبه يمتهن بصنعة الحرير، وله شعر في الذروة، ولم يزل على ذلك حتى توفي بصعدة وقت العصر سنة سبع وخمسين وتسعمائة.


695- محمد بن يحيى المذحجي [… - ق 8 هـ]

محمد بن يحيى بن محمد المذحجي الثاثي[بمثلة نسبة إلى ثاوه] ؛ نسبة إلى ثاه في بلاد رداع الفقيه، العالم، الأصولي، بدر الدين.

قال في (مآثر الأبرار): يروي كتاب (الشافي) وغيره من كتب أئمتنا وشيعتهم، ومن ذلك (الكشاف) لجار الله و(أصول الأحكام)، و(الشفاء)، ومعقول العلوم ومنقوله، يروي كل ذلك عن العلامة قاسم بن أحمد بن حميد المحلي وغيره، وقاسم بن أحمد يرويه عن أبيه عن جده، عن المنصور بالله عبد الله بن حمزة، عن مشائخه.

قال ابن حميد: ومن مشائخه عمه جار الله بن عيسى وهو شيخ الإمام المهدي أحمد بن يحيى ـ عليه السلام ـ .

قال في مآثر الأبرار: وكان من المتبحرين في علم الكلام.

وقال القاضي: كان من العلماء البارعين المحققين في علم الكلام[أسمع عليه الإمام المهدي الخلاصة] .


696- محمد بن يحيى القاسمي [… - ق 8 هـ]

محمد بن يحيى القاسمي، السيد [العلامة] ، المعروف بمؤمن آل القاسم الرسي ـ عليه السلام ـ .

مولده: [بياض في (ب)و(جـ)].

قال في كتابه (شرح منظومة الواثق) : المطهر بن محمد بن المطهر بن يحيى –عليه السلام ـ التي أولها:

لا يستزلك أقوام بأقوال

ملفقات حريات بابطال

...إلخ.

[قال] ما لفظه: نقلت هذا المنقول من (نهج البلاغة) ومن (حقائق المعرفة) للإمام أحمد بن سليمان، ومن التصنيف الظريف للسيد الإمام يحيى بن منصور بن العفيف ، وهو لي سماع ومن مجموع القاسم والهادي، وهما لي إجازة من السيد شرف الدين الحسن بن المهدي الهادوي، وهما له إجازة من الفقيه إسماعيل بن علي الأسلمي، ومن (موضوعات السيد حميدان) (بن القاسم) ، وهو لي إجازة عن السيد المقدم ذكره، وهو قرأه على السيد العالم عيسى بن محمد يرفعه إلى المصنف.

ثم قال أيضاً: وأجاز لي السيد المذكور كتاب (الأوامر المجملة) للسيد المرتضى بن مفضل، وكتاب (الكواكب الدرية شرح الأبيات البدرية) تصنيف الإمام محمد بن المطهر، وهو لي سماع وإجازة.

ثم قال السيد شرف الدين [ المذكور في إجازته لمحمد بن يحيى ما لفظه] : أجزت للسيد المقام الأوحد، محمد بن يحيى هذه الكتب المذكورة، ولا شرط إلا ما شرطه أهل هذا الفن من البراءة، من التصحيف، انتهى.

ثم قال [السيد محمد بن يحيى] : و(الكشاف) إجازة لي من محمد بن أحمد بن عمران الجروني ، و(أنوار اليقين) هو لي إجازة عمن يرفعه [إلى المصنف] ، ومجموعي الإمام محمد بن المطهر، وهما لي إجازة، ومن (المنهاج الجلي) وهو لي سماع[بطريق القراءة عليه في فقه زيد بن علي] ، و(الواسطة) للحفيد قراءة على الإمام محمد بن المطهر ، ومن (الانتصار) للإمام يحيى بن حمزة، وقد أخبرني الثقة أنه أجازه لجميع المسلمين، انتهى.

وروى عن علي بن شوكان ، عن العلامة يحيى بن منصور بن المفضل، ومن مشائخه: أحمد بن الحسن بن محمد الرصاص، و[من مشائخه أيضاً] الفقيه حسن بن علي، عن الإمام محمد بن المطهر، ويروي (أنوار اليقين) عن جار الله الينبعي، وكان تمام تأليف كتابه في ربيع الأول من شهور سنة تسع وسبعين وسبعمائة بهجرة الظهراوين بشظب ، ثم قال ما لفظه: وقد أذنت لمن أطل عليه من أولاد البطنين، وأتباع الثقلين، وشيعة الأخوين أن يصلحوا ما وجدوا فيه من اللحن والخطل يتعاهدوا بما شاهدوا [فيه] من خطأ أو زلل، انتهى بلفظه.

قلت: وأجل تلامذته علي بن المرتضى بن مفضل، وولده إبراهيم بن علي بن المرتضى، انتهى.


697- محمد بن يعقوب الهوسمي [… - 455هـ]

محمد بن يعقوب القرشي، الشيخ أبو جعفر الهوسمي، العلامة، أستاذه علي بن الحسين الإبري الإيوازي، وأستاذه أحمد بن النيروسي الروياني، وأستاذه عبد الله بن الحسن الإيوازي الروياني، وأستاذه الناصر للحق ـ عليه السلام ـ، وأستاذه محمد بن منصور، وأستاذه القاسم بن إبراهيم الرسي ـ عليه السلام ـ .

وقال السيد أحمد بن الأمير: وأما الشيخ أبو جعفر محمد بن يعقوب الهوسمي فله مشائخ في سائر العلوم ونصوص الناصر للحق ـ عليه السلام ـ منهم: السيد الإمام أبو طالب يحيى بن الحسين الهاروني، وهو قد سمع على خاله السيد أبي العباس الحسني، وللسيد(ع) مشائخ منهم: عبد الله بن الحسن الإيوازي، سمعها تحقيقاً على الناصر للحق الحسن بن علي، وللناصر للحق مشائخ منهم: أخوه الأكبر الحسين المحدث، وابن عمه جعفر، وهم يروون عن آبائهم عن رسول الله صلى الله عليه وآله وسلم.

وأخذ عنه ولده الشيخ الأستاذ يعقوب بن الشيخ أبي جعفر محمد بن يعقوب.

قال الفقيه محمد بن سليمان: كان أبو جعفر محققاً مجتهداً، وكان من قضاة السيد أبو طالب، وله (شرح الإبانة)، قال: والنصف الأخير منها أحسن من النصف الأخير من (شرح القاضي زيد بن محمد) لأنه شرع بآخره، والنصف الأول من (شرح القاضي زيد) أحسن من النصف الأول من (شرح الإبانة)، انتهى.

ومن مصنفات أبي جعفر (الإبانة وشرحها الكبير والصغير، والمتوسط)، و(الكافي) ، وكتاب (أصول الديانات) في الكلام، و(تعليق العمدة في أصول الفقه) ، وقبره بهوسم.

قلت: والكافي والإبانة وشرحها صارا عمدة في كتب الزيدية.


من اسمه المرتضى

698- المرتضى بن علي بن المرتضى [755 - 785هـ]

المرتضي بن علي بن المرتضى بن مفضل بن الحجاج، السيد العلامة القاسمي، الحسني الهدوي.

مولده سنة خمس وخمسين تقريباً، نشأ على العلم عاضاً عليه، حريصاً على طلبه.

قرأ على والده [بياض في المخطوطة (أ)]، وأتقن علم الكلام، ولازم أشياخه، وقرأ كتبه المشهورة كـ(الخلاصة وشرحها) و(الواسطة) و(الوسيط)، و(شرح الأصول)، و(التذكرة) لابن متويه، [ومحيطه وكيفية[ الشيخ الحسن الرصاص، وسائر الكتب فحصاً وتحقيقاً، وأجل شيوخه سليمان بن إبراهيم النحوي، وكان يشتد تعجبه من غزارة علمه، وكثرة ذكائه وحدة فهمه.

وقرأ عليه ولد أخيه الهادي بن إبراهيم، ومحمد بن أحمد بن المرتضى، وكان شاباً تقياً، وقمراً مضيئاً، عالماً مرضياً، فاضلاً ذكياً، مشغولاً بالعلم وطلبه.

قال السيد الهادي بن إبراهيم: قرأت أنا وهو في بعض كتب الكلام فكان يتلطف في السؤال بما لا يحسن له سواه، وكان يورد مسائل دقيقة، وله مسائل مشهورة وكان طويل الأمل في طلب العلم، يتعطش إلى قراءة الفقه، ويتردد بين القراءة فيه أوفي أصوله فيرجح عنده الشروع في الفقه، وكان مع ذلك قد تعلم الفراسة وركوب الخيل تهيُأً للجهاد، ثم عرض له الألم وتوفي بصعدة بمنـزله ليلة الاثنين سنة خمس وثمانين وسبعمائة عن ثلاثين سنة، ودفن بالقرضين رحمة الله عليه.


699- المرتضى بن شراهنك [… - ق 7 هـ]

المرتضى بن شراهنك، ضبط بضم المهملة الأولى، وفتح الثانية، وكسر الهاء، وسكون النون ثم كاف بن محمد بن يحيى بن علي بن شراهنك بن حمزة بن الحسن بن علي المرعشي بن عبد الله بن محمد بن الحسن بن الحسين الأصغر بن علي زين العابدين بن الحسين بن علي بن أبي طالب الحسيني العلوي المرعشي بمهملتين بعد الميم ثم معجمة؛ نسبة إلى مرعش قرية بين أرمينية وحلب ، الشريف الفاضل شرف الدين أبو طالب.

سمع (نهج البلاغة) على الشيخ معين الدين أحمد بن زيد الحاجي، عن يحيى بن إسماعيل الجويني، وكذا غيرها، وسمع (أعلام الرواية على نهج البلاغة) على ركن الدين فيروز شاه الجيلي، وعن الحسن بن مهدي البيهقي، وعن أحمد بن زيد الحاجي، قراءة عليهم جميعهم، وهم سمعوها على مؤلفها علي بن ناصر، وقرأ (أنساب الطالبية)[بياض في (جـ)] وسمع عليه (أعلام الرواية) حميد بن أحمد المحلي، وكان السماع بكحلان تاج الدين في ذي القعدة سنة ثمان وثلاثين وستمائة، وقرأ عليه (أنساب الطالبية) الشيخ أحمد بن محمد شعلة، وأجازه جميع مسموعاته ومناولاته.

قال مولانا الإمام المؤيد بالله محمد بن القاسم: في ذكر (نهج البلاغة)، واجل من أخذ عليه هذا الكتاب باليمن السيد المرتضى بن شراهنك الواصل من بلاد العجم مهاجراً إلى الإمام المنصور بالله عبد الله بن حمزة ومتجرداً للجهاد بين يديه، فوافى ديار اليمن ، وقد كان الإمام قبض فأخذ عنه أولاد المنصور بالله وشيعته هذا الكتاب، وتوفي هذا الشريف المذكور بظفار دار هجرته بعد أن خلطه أولاد المنصور بالله بأنفسهم وزوجوه بنتاً للمنصور بالله، وقبره جانب الجامع المقدس بحصن ظفار .


700- المرتضى بن قاسم القطابري [… -931هـ ]

المرتضى بن قاسم بن إبراهيم بن محمد بن الهادي بن إبراهيم بن المؤيد بن أحمد القطابري من آل يحيى بن يحيى نزيل صنعاء فمن آكابر شيوخه بالشام واليمن عبد الله بن محمد بن ابي القاسم النجري.

قلت: ومما رواه عن شيخه وعن الفقيه عبد الله بن يحيى الناظري (البحر الزخار) جميعه بشرح المقدمات لشيخه النجري، وغير ذلك.

وأخذ عنه السيد عبد الله بن القاسم العلوي، والفقيه محمد بن يحيى بهران، والمطهر بن محمد بن تاج الدين، والفقيه محمد بن عبد الله بن راوع قال على بن الإمام شرف الدين: كان السيد المرتضى بن قاسم إماماً عظيما منطقياً متفننا، متقناً، محققاً، علماً في المنطق والمعاني والبيان، وسائر علوم العربية، وله في أصول الفقه وفروعه يد طولى، وفتاواه بالتحقيق مشهورة مذكورة، توفي في شهر شعبان سنة إحدى وثلاثين وتسعمائة.

قال القاضي: وقبره في قرية من قرى السر تبعاً لما قال ابن بهران.

قلت: بل قبره في خزيمه وعليه لوح، وفيه ذكر ترجمته وموته، وهو قريب من قبر عبد الله بن مسعود الحوالي، وكان من جماعة مجد الدين بن الحسن بن عز الدين، ثم لما توفي بايع الإمام شرف الدين في سنة ثلاثين وتسعمائة، وبايع وناصر.


701- المرتضى بن مفضل […-732هـ]

المرتضى بن مفضل بن منصور بن العفيف بن محمد بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن أحمد بن الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، الحسني، القاسمي الهادوي، المفضلي، السيد العلامة.

مولده: [بياض في المخطوطات]، كان مشغوفاً بالعلم منذ ترعرع، أدرك الإمام إبراهيم بن تاج الدين.

قرأ على والده، وقرأ هو والإمام محمد بن المطهر بحوث على الفقيه محمد بن يحيى حنش مما سمع عليه (تذكرة ابن متويه)، وغيرها، ثم قرأ على الإمام محمد بن المطهر في (شفاء الأوام) للأمير الحسين ، وأجازه فقه الزيدية كـ(المجموع) و(الأمالي)، و(تيسير المطالب)، و(أمالي المؤيد بالله)، و(أصول الأحكام)، و(نهج البلاغة)، و(حديقة الحكمة)، و(أدعية الأيام السبعة) ، و(الملمات) و(شرح النكت)، و(الحدائق الوردية)، و(الشهاب)، و(الأربعين العلوية)، و(أمالي الصفار)، و(سلوة العارفين)، و(شمس الأخبار) كل ذلك برواية الإمام عن والده، عمن أثبت اسمه في (أول) كل كتاب.

قلت: وأخذ عنه ولده محمد بن المرتضى، والسيد محمد [بن يحيى] القاسمي تحقيقاً وغيرهما.

قال في التأريخ: كان مجتهداً عالماً، اجتهاداً مطلقاً، في غاية الكمال في العلم والفضل، والورع والزهد، بلغ في ذلك مبلغاً فاق به على من تقدمه، وكان مشغوفاً بالعلم منذ أن نشأ إلى أن شاخ، ثم أقام بعد ذلك بشظب، ونشر العلم هنالك ودرس، وكان مشتغلاً بالتأليف لا يخرج من بيته إلا للإقراء، وكان أشد الناس حرصاً على تشييد أمر الإمام المهدي محمد بن المطهر، ولم يزل على كل خصلة حميدة حتى توفي سنة اثنتين وثلاثين وسبعمائة، وقبر بجزع عياش من هجرة الظهراوين عند قبور أهله بشظب ، وهو معروف مشهور.


702- مزايد بن أحمد[… - ق 7 هـ]

مزايد بن أحمد بن محمد بن نشوان.

يروي (ضياء الحلوم)، و(شمس العلوم) عن أبيه عن جده محمد بن نشوان مؤلف (ضياء الحلوم)، عن أبيه مؤلف (شمس العلوم).

قال السيد محمد بن الهادي: ويغلب في ظني أنه أجازهما لي، ثم قال: وهو القاضي الفاضل العالم الورع، تقي الدين.


703- مساعد البراري[… - بعد سنة 698 هـ]

مساعد ويقال ساعد بحذف الميم هو ابن مسعود البراري، الفقيه العالم، شرف الدين.

يروي الكشاف عن العلامة محمد بن محمد بن علي الكاشغري، عن [أبي اليُمنِ ابن عساكر] عن زينب الشعرية، عن المؤلف جار الله.

ورواه عنه الإمام محمد بن المطهر قراءة للبعض، وأجازه لباقيه في سنة ثمان وتسعين وستمائة.


704- مزايد الفضيلي[… - ق7 هـ]

مزايد بضم الميم وفتح الزاي بن جابر الفضيلي.

يروي (ضياء الحلوم) و(شمس العلوم) وكلاهما في اللغة عن محمد بن نشوان مؤلف ضياء الحلوم، عن أبيه نشوان مؤلف شمس العلوم.

وأخذه عنه: علي بن أحمد بن طميس.


705- المسلم بن علي بن المسلم [… - بعد سنة 500 هـ]

المسلم بن علي بن المسلم أبو الغمر.

قلت: هكذا في بعض نسخ (شرح التجريد)، في أول الكتاب، والصواب عبد الله بن علي بن المسلم أبو الغمر القحطاني، وهو تلميذ زيد بن علي [بن أبي القاسم] الهوسمي [ وقال أخبرني بـ(شرح التجريد) أبو الحسين زيد بن علي بن ابي القاسم الهوسمي] إملاء في داره [المعروفة] بمدينة اللاهجان بناحية جيلان في شهر ربيع في سنة خمسمائة سنة.

قال: حدثني القاضي السعيد أبو جعفر محمد بن علي الجيلاني قال: حدثني المؤيد بالله أحمد بن الحسين الهاروني.

قلت: وهكذا روى (المجموع الفقهي المرتب) عن شيخه زيد بن علي في مدينة اللاهجان ، عن القاضي أبي جعفر محمد بن علي الجيلاني [بياض في المخطوطتين (أ) و(جـ)].

وأخذ عنه السيد الإمام أحمد بن سليمان ـ عليه السلام ـ، وعلي بن العباس كما تقدم.


706- مسلم اللحجي [… - 545 هـ]

مسلم بن محمد بن جعفر بن الحسن اللحجي المشهور، العلامة المدره الصمصامة.

يروي [في] أصول الدين سماعاً على شيخه إبراهيم بن [أبي] الهيثم، عن مطرف بن شهاب، عن علي بن محفوظ، عن إبراهيم بن بالغ، عن أبيه عن الهادي للحق.

قال جدنا المؤيد بالله: ومسلم يروي ذلك عن الشريفين أحمد والعباس ابني محمد بن أحمد بن علي بن إبراهيم بن المحسن عن آبائهما عن إبراهيم بن المحسن [بياض في المخطوطتين (أ) و(ب)].

وأخذ عنه ذلك: يحيى بن الحسين البحيري، ثم قال في موضع: وأنا أخذت المذهب عن ابن زياد الصنعاني العشيري بوقش سنة عشر وخمسمائة.

يقول سمعت عمن أدركت من مشائخنا.


707- مسلم الغزنوي [… - 568 هـ]

مسلم بن محمد بن محمد الغزنوي النيسابوري، تأدب على أبيه، وتفقه بمحمد بن يحيى صاحب الغزالي، وحدث بأحاديث في فضل اليمن عن السيد الفضل بن محمد الزيادي السرخسي، عن محمد بن أحمد الكاغدي، عن أحمد بن محمد العابد، عن رجب بن أحمد الأنماري، عن محمد بن علي بن الأشعث، عن عبد الرحمن بن علي عن أبي حامد أحمد بن إبراهيم الفقيه، حدثنا: أبو طلحة شريح التيمي ، وأبو يعقوب بن يوسف [بن] علي، وأبو محمد يحيى بن محمد، ومحمد بن فراس الطالقيون.

قالوا: حدثنا أبو الفضل جعفر بن محمد العلوي القرشي المصنف.

ورواه عنه: القاضي جعفر بن أحمد بن عبد السلام، قال : حدثنا الشيخ الإمام الزاهد زين الأئمة بمدينة الكوفة في ذي الحجة آخر شهور سنة خمسين وخمسمائة، وقال [ابن أبي مخرمة] سمع من جمع، وكان حسن الأخلاق، قليل التصنع، وكان عالماً صالحاً، ورعاً زاهداً، صنف (كتاب الهادي في الفقه) ، وحصل له القبول ببغداد ثم دمشق ثم حلب ، ثم ذهب إلى همدان ودرس بها، ثم عاد دمشق وإليه انتهت رئاسة المذهب بدمشق .

توفي سلخ[شهر] رمضان سنة ثمان وستين وخمسمائة، ودفن يوم العيد.


708- معيض بن عبد الله الصعدي [… - ق 8 هـ]

معيض بن عبد الله الصعدي.

قرأ في علوم العربية على مطهر بن محمد بن تريك.

وأخذ عنه ذلك: الإمام [صلاح الدين] محمد بن علي، وكان فقيهاً فاضلاً عالماً، من مشاهير علماء العربية، وكان ذكياً تقياً.


709- مطرف بن شهاب [… - ق 5 هـ]

مطرف بن شهاب بن عمرو بن عباد الشهابي، الشيخ، الفاضل، والعبد الصالح المصلح.

يروي أصول الدين عن: علي بن محفوظ، عن إبراهيم بن بالغ، عن أبيه، عن الهادي للحق ـ عليه السلام ـ .

وأخذه منه : إبراهيم بن أبي الهيثم شيخ الزيدية، وكان علي بن شهر يقول بالجبر فأخذ عنه مطرف، ثم رجع إلى علي بن محفوظ، فأخذ منه القول بالعدل والتوحيد على مذهب الهادي وبراهينه وعقل ذلك بأدلته، وسمعه بإسناده فقرت عينه وأنصرف، وكان معلم الزيدية [العدلية] باليمن ، انتهى.

وأخذ مطرف أيضاً عن عامر بن صغير بن عامر بن تميم العذري، عن آبائه، عن الهادي.

قال مسلم اللحجي: وهذه الطريق انفرد بها مطرف، والذي شارك فيه الناس من طريق بن محفوظ، ثم قال: رويت وسمعت من غير هذه الطريق، وذلك ما سمعت من مشائخي بوقش نحو إبراهيم بن أبي الهيثم، وهو يقول أخذت هذا المذهب عن مطرف بن شهاب، وهو أخذه عن علي بن محفوظ.


من اسمه المطهر

710- المطهر بن كثير الملقب بالجمل [… - 863هـ]

المطهر بن كثير الملقب بالجمل، الفقيه العلامة فخر الدين، هو أحد تلامذة السيد العلامة أحمد بن محمد بن إدريس بن الإمام يحيى بن حمزة مؤلف (جامع الخلاف).

قال: ومعتمده في النقل عنهم (اللمع) و(تعليق الفقيه يوسف بن أحمد)، و(البحر الزخار)، و(التذكرة)، و(الحفيظ)، وغيرها من الكتب هذا مع أنه وسع الله عليه عاجله الأجل قبل إتمامه لأنه شرع فيه حال ابتداء التدريس في ذلك العام فكان يصنف بإزاء كل عشر عشرا، فإذا تقدمه أهل القراءة بعشور متكاثرة انتقل إلى حيث بلغوا فأتمه بعض تلامذته، وهو الفقيه المذكور، قال: وذلك امتثالاً لما أوصى في وصيته ولما عرف أيضاً من أسلوبه، وكان الجمل محققاً في علم المنطق، أخذ فيه على [بياض في المخطوطات].

وتلامذته أجلاء منهم: السيد صارم الدين إبراهيم بن محمد الوزير، والسيد عماد الدين يحيى بن صلاح، وغيرهما.

قال القاضي: هو العلامة المحقق أحد الأعلام، كان عالماً كبيراً، وفاضلاً شهيراً، ومتفنناً في جميع العلوم، وهو مصنف (كتاب المعراج في الأصول) ، والمتتم (جامع الخلاف) ، وقرأ وحقق في المنطق تحقيقاً شافياً، ولما وصل الدماميني في رحتله إلى صنعاء والجمل يدرس في العلوم قال:

إني رأيت اعجوبة في ذا الزمن
إن تسألوني ما رأيت فإنه

شاهدتها في وسط صنعاء اليمن
جمل بها يُقْري الورى في كل فن

قال عبد الله بن الإمام شرف الدين: وسمعت كتابه (الأصول) على الفقيه بشر بن أحمد الطرفي ، وكان في زمن الإمام صلاح الدين، وهو ممن بايعه، وكانت وفاته في محرم سنة ثلاث وستين وثمانمائة، وقبره بجربة الروض من مقابر صنعاء .


711- الإمام المطهر بن أمير المؤمنين المهدي [702 - 802 هـ]

المطهر بن أمير المؤمنين المهدي لدين الله محمد بن أمير المؤمنين المتوكل على الله المطهر بن يحيى ـ عليه السلام ـ ، العلوي، الحسني، الهدوي، القاسمي، اليمني، السيد [العلامة] الإمام، العالم بن العالم بن العالم، الإمام بن الإمام بن الإمام.

مولده: ليلة السادس والعشرين من ذي القعدة سنة اثنتين وسبعمائة، أمه فاطمة بنت محمد بن جعفر بن وهاس.

نشأ في حجر أبيه الإمام المهدي وبأنواره يهتدي، وبأفعاله يقتدي، وقرأ عليه العلوم مسموعها والمعلوم.

وقال في موضع: سمعت على والدي مصنفاته (المنهاج الجلي في فقه زيد بن علي)، و(السراج في حصر مسائل المنهاج)، و(الكواكب الدرية)، و(المجموعات المهدوية)، و(المجموع المهدوي)، و(عقود العقيان في الناسخ والمنسوخ من القرآن) جملة تسعة مجلدات، ومن كتب الأئمة [مجموع الفقه] زيد بن علي، و(أصول الأحكام)، و(شفاء الأوام)، و(أمالي أبي طالب)، و(أمالي المؤيد بالله)، و(أمالي أحمد بن عيسى)، و(الحدائق الوردية)، ومن كتب الفقه، (شرح النكت)، و(الجمل)، و(اللمع)، و(التقرير وشرح الإبانة)، و(محاسن الأزهار لحميد المحلي)، هذه مسموعاتي على والدي بعضها بلا بوساطة، ومنها بواسطة الفقيه أحمد بن حميد، والفقيه حسن بن علي الآنسي، انتهى.

قلت أيضاً: وقرأ في الأصولين على أحمد بن حميد بن سعيد الحارثي، ثم قال
ـ عليه السلام ـ في موضع: وأجاز لي والدي فقه أهل البيت، وفقه الفريقين، وسائر الأخبار، فمعي منه إجازة على ما اشترط المستمعون.

قلت: وله تلامذة أجلاء وهم الإمام صلاح الدين محمد بن علي، والسيد المتأله يحيى بن المهدي بن القاسم الحسيني، وولد أخيه الناصر بن أحمد، والسيد الهادي بن إبراهيم.

وقال السيد الهادي: وكان الواثق النهاية في أنساب أهل البيت في زمانه، كان لا يجارى فيه، ولا يلحق شأوه، كان من أعيان العترة، ونحارير الأسرة، وفصحاء الأمة، و نجباء أبناء الأئمة، ولما انتقل والده في سنة تسع وعشرين وسبعمائة، دعا الإمام يحيى بن حمزة، ثم لما توفي سنة تسع وأربعين وسبعمائة ففي هذه السنة قام الواثق ودعا إلى الله دعوة حسنة في شهر القعدة، ثم استفتح صنعاء سابع صفر سنة خمسين وسبعمائة، ثم تنحى وبايع الإمام علي بن محمد، ولما توفي الإمام علي بن محمد في سنة ثلاث وسبعين وسبعمائة، وقام ولده صلاح الدين بعد أن حاوله[الإمام] القيام فامتنع وبايع في ظفار بعد خطبة عجيبه، وكانت طرائق الواثق كطرائق والده في الخيرات بلغ في العمر نيفاً على الثمانين، وله في العلوم اليد الطولى، وأما الفصاحة فلا يبارى، وله رسائل بديعة، وكان مبرزاً على الأقران، وسباق غايات في ذلك الميدان، فإن من وقف على استقداره على ارتجال الشعر المتنوع، وتسخيره له كل مسخر ، من جد وهزل، ورقيق وجزل علم صحة ما ذكر من بلاغة هذا السيد وحسن اختراعه وإبداعه.

قلت: وعرفت طول عمر الواثق.

قال ابن حابس وغيره: ولم يعرف وفاته، ولا موضع قبره.

قلت: بل آخر وفوده على الإمام صلاح بن علي إلى ذمار سنة ثمان وسبعين وسبعمائة، وشكا عليه كبر السن.

قلت: أما وفاته ففي صنعاء ، حقق ذلك غير واحد، فلعل وفاته في نيف وثمانين وسبعمائة، وأما قبره ففي قبة والده في جامع صنعاء عند باب المطاهير، وقبره على ما قيل على يمنة الداخل من باب القبة، والله أعلم.

[الذي في الصلة أن الكينعي توفي سنة 793، وتوفي الإمام في آخر شهر القعدة بعد أن سقط[بعين جلجال ] بحجة، ثم انتقل إلى صنعاء ] .


712- المطهر بن محمد بن سليمان [801 - 879هـ]

المطهر بن محمد بن سليمان بن يحيى بن الحسين بن حمزة بن علي بن محمد بن حمزة بن أبي هاشم الحسن بن عبد الرحمن [بن يحيى] بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني القاسمي الحمزي، الإمام المتوكل على الله، العالم بن العالم.

مولده في العشر بعد ثمانمائة تقريباً.

نشأ على ما نشأ عليه سلفه الصالح، لازم الإمام المهدي أحمد بن يحيى فقرأ عليه في جميع الفنون من أصول وفروع وحديث وغير ذلك، ومن ذلك جميع ما ألفه الإمام المهدي ـ عليه السلام ـ نظماً ونثراً، ومن ذلك الشافي للإمام المنصور بالله عبد الله بن حمزة، والكشاف لجار الله، وكتب الأئمة وشيعتهم، ومعقول العلوم ومعلومها، [ما] بين سماع وإجازة ومناولة وغير ذلك.

وقال ـ عليه السلام ـ في إجازته للإمام عز الدين بن الحسن ـ عليه السلام ـ فمن المسموعات من [كتب] العربية (مقدمة طاهر وشروحها) لابن هطيل وشرحها لمصنفها، وشرحها للإمام يحيى بن حمزة المسمى بـ(الحاصر)، ومنها (مقدمة ابن الحاجب وشرحها لابن هطيل، وشرحها للمؤلف، وشرحها لركن الدين، وشرحها لنجم الدين، وشرح اليمني، و(شرح النجراني)، وكتاب (المفصل للزمخشري، وشرحه للإمام المهدي، وشرحه لابن هطيل، وشرحه لابن الحاجب، وشرحه للأندلسي، وشرحه لابن يعيش)، ومنها (شرح الجمل) للشيخ طاهر و(تعليقة ابن هطيل) ، و(التصريفية وشرحها لمصنفها، وللسيد نجم الدين، وللسيد ركن الدين)، ومن كتب المعاني والبيان (التلخيص) وشروحه الثلاثة (الرفق) و(شرح التفتازاني)، وكتاب (بله)، و(مفتاح السكاكي)، (وشرحه للقطب)، و (كتاب الموجز) و(الإيجاز للفخر الرازي)، ومن التفاسير (الكشاف)، و(تفاسير السيد علي بن محمد بن أبي القاسم) كلها، و(تفسير الأعقم)، ومن كتب الكلام (الخلاصة) وشرحها (الغياصة)، و(شرح الأصول) و(تعليقه لابن حميد)، وتعليقة لحي السيد الهادي بن يحيى بن المرتضى، وعمدة حميد، والنفحات وشرحها له، وشرح قاضي القضاة، وتذكرة ابن متويه، و(كتاب الكيفية)، ومن كتب علم الكلام أيضاً مصنفات حي الإمام المهدي أحمد بن يحيى (مقدمة البحر) في علم التوحيد والعدل، و(رياضة الأفهام في لطيف الكلام)، وشرح ذلك كله الذي له ـ عليه السلام ـ ، و(نهاية السؤل) للفخر الرازي، و(التعليق) الذي عليها، و(كتاب القرشي)، ومن كتب أصول الفقه كتاب (الورقات) للجويني، وكتاب (لباب المحصول)، وكتاب (معيار العقول) للإمام المهدي ـ عليه السلام ـ ، وكتاب (منتهى السؤل وشروحه)، (الرفق)، و(الأصبهاني)، و(العضد)، و(تعليق شرح العضد)، و(شرح قطب الدين البسيط)، و(رفع الحاجب) و(شرح الجلي)، و(شرح الفقيه علي بن عبد الله بن أبي الخير)، ومنها: (شرح العيون) للحاكم، و(المحصول) للفخر الرازي، و(المستقصى) للغزالي، و(المعتمد) للشيخ أبي الحسين، و(كتاب القرشي)، وكتاب (جمع الجوامع وشرحه)، ومن كتب الفقه (نكت الفوائد وشرحها للقاضي جعفر)، و(منظومة الكوفي) و(المذاكرة)، و(اللمع وتعليقها للفقيه حسن)، و(تعليقها للفقيه يوسف بن أحمد)، وكتاب (الأحكام للهادي ـ عليه السلام ـ )، و(كتاب البحر للإمام المهدي)، و(كتاب شمس الشريعة)، وكتاب (الذريعة)، ومن كتب الحديث كتاب (الأربعين السيلقية وشرحها للإمام المنصور بالله ـ عليه السلام ـ )، وكتاب (الشهاب) وكتاب (النجم)، و(كتاب مصابيح ابن يزداد)، و(كتاب البخاري) إلى كتاب الحجاب، و(سنن أبي داود) و(الشفاء) و(أصول الأحكام)، ولي إجازة في غير ذلك، وهي كتب عديدة الفنون، ومن كتب اللغة (النظام)،و(كفاية المتحفظ)، و(المقامات)، وثلاثة أرباع (الصحاح) و(ضياء الحلوم).

قلت: وله إجازة عامة من الشيخ الحافظ محمد بن أحمد بن علي الفاسي المكي لما قدم صنعاء سنة ست وعشرين وثمانمائة بمسجد الفليحي في شهر رجب، وهي رحلته الثانية إليها بعد أن سمع عليه (ألفية العراقي) إلى آخرها، وهي مشتملة على كتب جليلة تأتي إن شاء الله تعالى في الفصل الثاني، وقيل: أنه ـ عليه السلام ـ قرأ على الفقيه يوسف بن أحمد هو وزميل له لما اتفق الإمام المهدي والفقيه يوسف مثلاً، والله أعلم.

قلت: وأجل تلامذته الإمام عز الدين بن الحسن، والسيد صلاح بن يوسف، ومحمد بن علي بن فند الزحيف مؤلف (مآثر الأبرار)، وغيرهم.

قال في مآثر الأبرار: لما مات الإمام علي بن صلاح في محرم سنة أربعين وثمانمائة دعا عقيب موته وتعارض هو وصلاح بن علي، وعارضهما الناصر وهو أصغر منهما سناً ، لكنه أقبلت له الأيام فلزم الإمام المطهر في فرس موضع بجهران ، وأمر به إلى حصن اسمه الرفعة فأنشأ هنالك وسيلة مستهلها:

ماذا أقول وما أتي وما أذر

في مدح من ضمنت مدحا له السور

وكان خروجه ببركتها، وما زالت الأحوال تقوى به مرة وتضعف اخرى، ودخل صعدة وفي خلال ذلك تزوج الشريفة بدرة بنت محمد بن علي بن صلاح، وكان قد تزوجها الناصر وجاءت له ببنت بعد أن فسخ نكاح الناصر للغيبة، وجاءت للمطهر بولده عبد الله بن المطهر، وملك كوكبان والعروش وغيرهما، وكان للأشراف بني حمزة إليه ميل ، وملك كحلان والمغارب ، ثم ملك مدينة ذمار وبقيت ذمار بيده حتى توفي، وكان المطهر من أعيان أئمة الزيدية علماً وفصاحة، وكثرة أتباع [شيعته] نحارير وسادة أكابر، وفضائله وعلومه جمة غزيرة، وكان وفاته بذمار في صفر سنة تسع وسبعين وثمانمائة، وقبره بجنب مسجده الذي بناه، وعليه قبة معروفة مشهورة مزورة رحمة الله عليه.


713- المطهر بن محمد بن تاج الدين [… - 983هـ]

المطهر بن محمد بن تاج الدين الحمزي، السيد العالم.

كان أكثر قراءته ومجالسته على الإمام شرف الدين يحيى بن شمس الدين ـ عليه السلام ـ ، وأجل مشائخه في (المعيار) [للنجري] وغيره المرتضى بن قاسم العلوي، عن شيخه النجري، وغيره.

وأخذ عنه: جماعة كالسيد أحمد بن عبد الله، وولده السيد صلاح بن أحمد بن عبد الله الوزيري، والفقيه سعيد بن عطاف القداري، وحسن بن علي حنش.

قال القاضي: وقال القاضي أحمد بن صلاح الدواري: وقرأت على السيد مطهر بن تاج الدين كتاب (تاج الأدب)، وكان فيه من اللطافة والمداعبة، والتحبب والترغيب في أنواع الأدب وحسن الأخلاق ما لا يوجد في غيره، انتهى.

وقال غيره: هو السيد العلامة البليغ، شيخ أهل زمانه في علوم الاجتهاد فخر الدين.

قلت: وكان في الوجود في سنة أربع وستين وتسعمائة، وله قصيدة يرثي بها السيد المهدي بن حسن بن صلاح.


714- المطهر بن محمد بن تريك [… - 748هـ]

المطهر بن محمد بن حسين بن محمد بن يحيى بن تُريك بضم المثناة الفوقية، وفتح المهلمة، وسكون المثناة التحتية ثم كاف التميمي نسباً الصعدي بلداً، والزيدي مذهباً كانت ولادته قبل سبعمائة، نشأ في طلب العلم فقرأ في الأصولين عل الفقيه قاسم بن أحمد بن حميد المحلى رحل إليه إلى حوث ، وكانت قراءته في العربية بحوث على الإمام يحيى بن حمزة ثم انتقل إلى صنعاء فقرأ في علم المعاني والبيان على القاضي عبد الباقي بن عبد المجيد بن متى[القرشي] ، فسمع عليه (مفتاح العلوم) للسكاكي جميعه وكتاب (التلخيص)، وهو يرويه على مصنفه قراءة، وسمع عليه (الكشاف) إلى سورة التوبة وأجازه باقيه بسند ينتهي إلى زينب الشعرية، وسمع الكشاف أيضاً على الإمام محمد بن المطهر، وهو للإمام إجازة في النسخة المجازة له الواصلة من الشام ، وتلك النسخة مسموعة بسند سماعها إلى الشيخ وينتهي السماع إلى زينب الشعرية، وسمع أيضاً كتاب الكشاف على الفقيه محمد بن عبد الله المعروف بابن الغزال بصنعاء بمحضر الإمام المهدي محمد بن المطهر، وجماعة من العلماء سنة سبع وعشرين وسبعمائة، وذكر السيد صلاح بن أحمد أنه روى (مفتاح السكاكي) على محمد بن عبد الله الغزال، والغزال يروي (الكشاف) عن [الشيخ] الجاربردي، عن الشيخ محمد بن علي عن علي بن يوسف ، عن محمود بن أحمد، عن زينب الشعرية عن المؤلف، و(مفتاح السكاكي) عن الجاربردي عن العالم محمد الطوسي عن شمس الدين العربي، عن المؤلف يوسف بن محمد السكاكي.

قلت: وأجل تلامذته الشيخ إسماعيل بن إبراهيم بن عطية، وكان سماعه عليه سنة أربعين وسبعمائة، وإبراهيم بن محمد بن نزار الصنعاني، وغيرهما.

كان ابن تريك عالماً فقيهاً، أصولياً مفسراً، محدثاً، أحد مذاكري المذهب، وفصحاء الشيعة، وهو معدود من تلامذة الإمام يحيى بن حمزة، والإمام محمد بن المطهر، وله ديوان جيد يشتمل على غرر وختمهُ برسالة[حسنة] سماها (عيون السعادة) ورسائل غير ذلك .

قال ابن حميد: له موضوعات ورسالات إلى السيد أحمد بن علي بن أبي الفتح، وقد أورد عليه في كل فن عشر مسائل، ومن شعره إلى الإمام محمد بن المطهر يطلب منه عارية نسخة (الكشاف) التي وصلت له من الفقيه محمد بن عبد الله الغزال ونسخة المفتاح على الأربعة ليقص عليها نسخته، من أبيات

هل يسمحن لنا الإمام المرتضى
فلنا [إليه] تطلع وتشوق
بل شوق مولانا إلى بذل اللها

وهو الجواد بعارة الكشاف
شوق العطاش إلى الزلال الصافي
وإغاثة الملهوف والإنصاف

ثم رجع إلى وطنه صعدة ، ونشر العلم هنالك، وأخذ عليه تلامذته الأجلاء، ولم يزل بها وفي أيام إقامته اعتنى ببناء قبة الهادي للحق ـ عليه السلام ـ ووضعها على ما هي عليه.

توفي سنة ثمان وأربعين وسبعمائة، ودفن بأعلا القرضين غربي صعدة ، وقبره بها مشهور مزور.


715- الإمام المتوكل المطهر بن يحيى [619 - 697هـ]

المطهر بن يحيى بن المطهر بن القاسم بن المطهر بن محمد بن المطهر بن علي بن الناصر بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني، الهدوي، القاسمي، الإمام المتوكل على الله، المعروف بالمظلل بالغمام.

مولده سنة تسع عشرة وستمائة ، أمه الشريفة درة بنت البحيح من أملح.

قرأ على الفقيه محمد بن أحمد بن أبي الرجال في كتب الأئمة وشيعتهم بسنده إلى الإمام الشهيد أحمد بن الحسين، وكان محمد بن أحمد بن أبي الرجال يفتخر ويقول: أنا تلميذ إمام وشيخ إمام تحدثاً بنعمة الله عليه، والإمام الشهيد يروي ذلك عن شيخه أحمد بن محمد شعلة، عن مشائخه، الإمام المنصور بالله عبد الله بن حمزة وشيخه محيي الدين محمد بن أحمد بن الوليد، عن مشائخهما.

وقال ولده الإمام محمد بن المطهر: إن والده المطهر يروي فقه الزيدية عن الأمير الناصر للحق الحسين بن محمد صاحب (الشفاء) و(التقرير)، وذكر أيضاً في موضع: أنه يروي عن الأمير الحسين (تهذيب الحاكم) في التفسير، و(شمس الأخبار)، و(الأربعين العلوية)، و(سلوة العارفين) للجرجاني، انتهى.

قال السيد محمد بن الهادي: والإمام المطهر يروي (علوم آل محمد) و(مجموع الإمام زيد بن علي) عن الفقيه إبراهيم [بن علي] الأكوع، عن شعلة، عن محيي الدين، عن القاضي جعفر بن أحمد بسنده، وهو أعلى سند] للإمام ـ عليه السلام ـ ، ويرويهما أيضاً عن السيد علي بن أحمد طميس، عن حي العالم حسين بن محمد النحوي، عن أبيه، عن محيي الدين، عن القاضي شمس الدين بسنده.

ويرويهما علي بن أحمد عن: محمد بن أسعد، عن الشيخ محيي الدين، عن القاضي شمس الدين بسنده.

وفي موضع: إن الإمام يروي (حديقة الحكمة) وكتاب (الشهاب) للقضاعي عن: شيخه المعمر إبراهيم بن علي، عن عمه شعله، عن محيي الدين، عن القاضي شمس الدين جعفر بن أحمد، وله ـ عليه السلام ـ رواية عن عمران بن الحسن فمنها (سلسلة الإبريز بالسند العزيز)، ومنها: كتاب (الناسخ والمنسوخ) لهبة الله وتقدمت طرقهما، وذكر بعض بني [أبو] الرجال في ذكر سليمان بن أحمد أنه استجاز في بعض مسموعاته من شيخ ابن خليفة وهو السيد إدريس بن علي وبخط سليمان بن أحمد إجازة للإمام المطهر بن يحيى ـ عليه السلام ـ .

قلت: وله تلامذة أجلاء، أجلهم: ولده الإمام محمد بن المطهر، والسيد أحمد بن محمد بن الهادي بن تاج الدين، والسيد جمال الدين علي بن أحمد طميس، وهو شيخه أيضاً، والسيد صلاح بن إبراهيم بن تاج الدين، وحسن بن عبد الله العنسي، كان فراغه من السماع عليه سنة تسع وثمانين وستمائة.

كان هذا الإمام معروفاً بالفضل والعلم والورع، الصوام القوام، المظلل بالغمام ويسمى المظل بالغمام؛ لأنه وقف في تنعم في جبل اللوز مثاغراً للسلطان والحرب قائمة فحصل خدع فما شعر الإمام إلا والعسكر [قائمة] بالقرب منه فتنحى عن الجبل فحالت سحابة بين الإمام وبين العسكر فلم يعرفوا مكانه ولا مكان أصحابه.

كان ـ عليه السلام ـ أحد أنصار الإمام أحمد بن الحسين ـ عليه السلام ـ ، ولما قتل قال الإمام إبراهيم بن تاج الدين: أدع فأنت أولى مني، قال: بل أنت أولى فبايعه، فلما أسر الإمام إبراهيم وتوفي دعا إلى الله في سنة اثنتين وسبعين وستمائة سنة.

وفي الزحيف: سنة ست وأربعين، وساس الأمور أحسن سياسة، ومال إليه سادات العترة وأفاضل أتباعها وعيون أشياعها، وكان النهاية في كل خلة شريفة، كرماً، وعلماً وورعا، وكان كثير التواضع حتى كان في أيام إمامته يخرج بجماعة من أصحابه يقرأون عليه في ناحية من جبل فإذا فرغوا من القراءة احتطبوا فيأخذ الإمام شيئاً من الحطب فيحمله معهم فيسألونه ترك ذلك فيأبى، وكان يقول: أنا من الحطب إلى الحطب، وكان ـ عليه السلام ـ من أفصح الأئمة، توفي بعد العصر يوم الإثنين ثاني شهر رمضان سنة سبع وتسعين وستمائة عن خمس وسبعين سنة، ومشهده في ذروان حجة معروف، مزور مشهور ـ رحمة الله عليه ـ .


من اسمه المظفر بمعجمة ثم فاء ثم مهملة

716- المظفر بن عبد الرحيم بن علي الحمدوني [… - 480هـ تقريباً]

المظفر بن عبد الرحيم بن علي الحمدوني، الشيخ أبو سعد.

يروي (أمالي المرشد الخميسية) على مؤلفها المذكور ابتدأه في سنة ثلاث وسبعين وأربعمائة في ذي الحجة، وفي شهر محرم سنة أربع وفي محرم سنة خمس وسبعين وآخر السماع في محرم سنة ست وسبعين وأربعمائة، وهي متواليه في كل شهر من الابتداء إلى الختم، وله كتاب (الرياض) روى فيه عن طاهر بن الحسين، عن عمه إسماعيل بن علي السمان، وروى (أمالي ظفر بن داعي) عن مؤلفها أيضاً.

وروى عنه: ولده عبد الرحيم بن المظفر[بياض في (ب)].

قال القاضي جعفر: هو الإمام الأجل، الأديب، ولعل وفاته في عشر الثمانين وأربعمائة.


717- المعافا بن سعيد الموشكي [… - 1035هـ]

المعافا بن سعيد الموشكي الذماري، القاضي العالم.

ذكره في الطراز أنه يروي عن ابني راوع.

وأخذ عنه: القاضي يحيى بن محمد السحولي فقال:

ومنهم سيدنا المعافا
حوى علوم الفقه والكلام

بن سعيد من سما عفافا
أدرك منها غاية المرام

قال السيد مطهر: كان عالماً، زاهداً، فاضلاً، من أهل الورع والاحتياط والعلم الكثير سيما في الأصول.

توفي في أواخر أربع أو خمس وثلاثين وألف في بلد خبان من أعمال المغرب الصغير، رحمة الله عليه.


718- معوضة بن محمد اليمني [… - ق 7هـ ]

معوضة بن محمد بن عبد الأعلى اليمني، الفقيه العالم، مؤلف (منهاج الإسلام في معرفة الحلال والحرام) .

قال ابن حميد: وهو البيان إذا أطلق في (الكتاب) فهو المراد [بياض في المخطوطات].

كان فقيهاً عالماً، عاملاً، ورعاً زاهداً [بياض في (ب) و(جـ)].


719- المفضل بن منصور بن العفيف [… - 682هـ]

المفضل بن منصور بن العفيف بن محمد بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن أحمد بن الإمام الهادي الهدوي، الحسني القاسمي،السيد العلامة.

كان مشهور العلم، ومن مشائخه: أخوه يحيى بن منصور، والفقيه عبد الله بن زيد، ووجد بخط السيد أحمد بن محمد بن الهادي: حدثني الوالد صلاح بن إبراهيم، عن السيد بن المفضل ويحيى، عن الفقيه عبد الله بن زيد، عن الإمام بدر الدين الداعي. قال: مذهب الهادي ـ عليه السلام ـ جواز صرف الزكاة في [غير] الأكل، انتهى.

وأخذ عنه : ولده المرتضى بن مفضل، والسيد صلاح بن إبراهيم.

كان المفضل مشهوراً بالعلم والإجابة في الناس، لا يمتري في فضله ولا يختلف في شرفه ونبله، جامعاً بين العلم والعبادة، والورع والزهادة، وأفضت إليه رئاسة بني المفضل، كان في أول شبابه ووقت الطلب في أيام الإمام أحمد بن الحسين الشهيد، وجعل أمر هجرة وقش ومصالحها إليه، وحين أدرك مراده من العلم الشريف وبلغ فيه ما لم يبلغه أهل التدريس والتصنيف، ضم إلى فضيلة العلم فضيلة الجهاد وشرفه، ولما دعا الإمام إبراهيم بن تاج الدين تلقى دعوته بالإعظام والإجلال واجتهد في أمره وبالغ في نصرته وجمعه وجماعاته، ونزل المفضل إلى تعز إلى السلطان ، ثم رجع إلى وقش ونشر العلم، ولم يزل معتكفاً على التدريس والأعمال الصالحة حتى قبض في سنة ست عشرة وستمائة.

وقال القاضي: توفي سنة اثنتين وثمانين وستمائة، وقبره بوقش بالموضع المسمى بالقلع، انتهى.

قلت: يحقق التأريخ في موته.


720- مكي بن محمد [… - حياً بعد سنة 772هـ]

مكي بن محمد، أبو عبد الله.

قال ما لفظه: نقلت هذه الصحيفة ـ [يعني صحيفة] زين العابدين علي بن الحسين المشهورة ـ من خط علي بن أحمد السديد وفرغت في حادي عشر شهر شعبان سنة اثنتين وسبعين وسبعمائة، وقد كتب علي بن أحمد نقلت هذه الصحيفة من خط علي بن السكون وتتبع إعرابها عن أقصاه حسب الجهد إلا ما زاغ عنه النظر، وحسر عنه البصر، وذلك في شهر ذي الحجة سنة ثلاث وأربعين وستمائة، ونسخة علي بن السكون بخط عميد الرواة وصورتها، قرأها عليَّ السيد الأجل النقيب الأوحد العالم عماد الدين أبو جعفر القاسم بن محمد بن الحسن بن محمد بن الحسن بن معية، قراءة صحيحة مهذبة، ورويتها له عن السيد بهاء الشرف أبي الحسن[بن] محمد بن الحسن بن أحمد، عن رجاله المسميين باطن الورقة، وأبحته روايتها على حسب ما وقفته عليه وجددته له، وكتب عبد الله بن حامد بن أحمد بن أيوب في شهر ربيع الآخر سنة ثلاث وستمائة، وكان الشيخ مكي شيخاً شهيداً سعيداً، خاتمة المجتهدين قدس الله روحه.

ثم قال في نسخته ما صورته: عارضتها بأصلها المذكور، وفيها مواضع مهملة التقييد فبقيتها على ما هي عليه، وكتب مكي، ثم قال مولانا الإمام المؤيد بالله محمد بن القاسم بن محمد بن علي: نقلت هذه الصحيفة من خط الشيخ الشهيد السعيد خاتمة المجتهدين [أبي عبد الله] مكي قدس الله روحه، وهذا ما كتب الشيخ في صحيفته التي نقلت منها هذه، انتهى.

قلت: وهذه الوجادة الصحيحة.


721- المنتصر بن يحيى بن المرتضى [… -933هـ ]

المنتصر بن يحيى بن محمد بن المهدي بن علي بن المرتضى، الهدوي القاسمي، الحسني، المفضلي، السيد العلامة.

قرأ على الفقيه علي بن زيد، وعلى الفقيه محمد بن أحمد بن المظفر فمن جملة مروياته (البحر الزخار).

وأخذ عنه: ولده محمد بن أحمد، كان شقيق أخيه الناصر في محمود شمائله كما هو شقيقه في مجده وحسبه، وكان أحد أعيان الإمام شرف الدين ـ عليه السلام.


722- منصور بن علي بن أصفهان[… - …]

منصور بن علي بن أصفهان، كذا وقع في بعض الأسانيد، والصواب أبو منصور كما يجيء إن شاء الله مفصلاً.


723- منصور بن محمد النسري [… - حياً 772هـ]

منصور بن محمد بن حسن النسري الأهنومي، القاضي العالم.

سمع على شيخ المحدثين علي بن إبراهيم بن عطية (سنن أبي داود) و(تيسير المطالب) و(سيرة ابن هشام)، و(كتاب الفائق) (للبستي) ، و(نهج البلاغة) إلا يسيراً منه إجازة، وثلاثة أجزاء من (شفاء الأوام) للأمير الحسين، وأجازه الباقي، و(الحدائق الوردية) لحميد المحلي، و(مناقب علي) ـ عليه السلام ـ قراءة وإجازة، و(موطأ مالك) الأكثر منه وأجازه الباقي بحق سماعه لجميع ذلك على الإمام يحيى بن حمزة، ثم أجاز له ما له فيه سماع أو إجازة من ذلك (العمدة) للإمام يحيى بن حمزة ـ عليه السلام ـ ، و(شمس الأخبار)، و(الإرشاد)، و(أصول الأحكام)، وأجاز له أن يروي عنه ما أحب من كتب أئمة أهل البيت عليهم السلام، وكانت الإجازة في شعبان سنة اثنتين وسبعين وسبعمائة، وكذلك أجاز له الفقيه ناجي بن مسعود (أصول الأحكام) و(الفائق) في شعبان في السنة المذكورة.

وأخذ عنه ولده إبراهيم بن منصور، وكان هذا القاضي فاضلاً طاهراً، عالماً عابداً، ورعاً، يكنى تقي الدين.


724- منصور بن محمد المدلل […- حياً 550 هـ]

منصور بن محمد المدلل، الشيخ نصر الله.

يروي (الجامع الكافي) الأجزاء الستة عن: الشيخ العدل الحسن بن علي بن ملاعب الأسدي، وسمعه أيضاً على الشيخ الثقة علي بن حبشي الدهان غير صفحة منهم أنه لم يسمعها، فالأول رواه عن يحيى بن محمد الثقفي، عن المؤلف أبي عبد الله محمد بن علي العلوي، والثاني عن الشريف أبي الحسين عبد الجبار بن معية، عن المؤلف أيضاً، وكان سماع منصور على الدهان سنة خمس وخمسين وخمسمائة، وسمعه عليه علي بن بدر الهمداني.


725- المهدي بن إبراهيم جحاف [… - 1034هـ]

المهدي بن إبراهيم بن المهدي بن علي بن المهدي بن أحمد بن يحيى بن عليان بن محمد بن الحسين الملقب جحاف بن الحسين بن الأمير ذو الشريفن الجحافي القاسمي، السيد العلامة.

قرأ في الأصول على أبيه، وقرأ أيضاً بكوكبان على السيد الحسن بن شرف الدين الحمزي، وغيرهم من العلماء، وهو شيخ الإمام المؤيد بالله محمد بن القاسم في جميع الفنون، وقرأ عليه أيضاً السيد إبراهيم بن الهدا، وكان ممن أسر مع الإمام المؤيد بالله ومن معه من العلماء إلى كوكبان في سنة إحدى عشرة وألف، وكان سيداً عالماً فهامة صمصامة، ولما خرج من كوكبان تولى القضاء مدة، وتوفي بحبور سنة أربع وثلاثين وألف، وقبره بـ الحيفة معروف رحمة الله عليه.


726- المهدي بن أحمد جحاف [… - 1039هـ]

المهدي بن أحمد بن المهدي بن علي بن المهدي بن أحمد بن يحيى بن عليان الجحافي، السيد العلامة توجه إلى لاعة ، ثم إلى نمره واتصل بعلي بن محمد بن مطير فأكرمه وخلطه بأولاده وزوجه، وسمع عليه الصحيحين (البخاري) و(مسلم)، وأحسب أن له منه إجازة، ثم طلع مع علي بن محمد إلى كوكبان ، ثم عاد بعد مدة إلى وطنه، وقرأ على السيد إبراهيم بن يحيى بن الهدا في (البحر الزخار)، وقرأ عليه السيد إبراهيم أيضاً (سيرة سيد البشر) للطبري، و(الدعوات) للبيهقي، وأجازه في مسموعاته.

وقال السيد إبراهيم: كان السيد المهدي فاضلاً، زاهداً كاملاً، عالماً، من أهل الفضل والصلاح، وله الخط الجيد، وكتب الكثير، ولما استولى الأتراك على البلاد وحاصروا شهارة توجه إلى لاعة ، ثم نمره ، ثم عاد إلى وطنه، وبه توفي في سنة تسع وثلاثين وألف بحبور ، وقبره بالحيفة جنب المهدي بن إبراهيم.


727- المهدي بن أحمد الرجمي [… -1010هـ]

المهدي بن أحمد بن داود جمال الدين الرجمي، بضم المهملة وفتح الجيم ثم ميم؛ نسبة إلى موضع كان يسكن بني الدواد من الجهات الحجية الحجي، القاضي العلامة.

قرأ كتاب (الأحكام من البحر الزخار) على الفقيه إبراهيم بن [محمد] مسعود الحوالي قراءة على القاضي محمد بن عبد الله بن راوع، قراءة على الإمام شرف الدين ـ عليه السلام ـ ، وأجاز للقاضي مهدي، في كتب الأئمة وشيعتهم، وغيرها الفقيه سعيد بن عطاف القداري، وقرأ عليه الإمام القاسم وله منه إجازة.

كان القاضي عالماً من أجلاء العلماء، وكان ممن بايع الإمام الحسن بن علي، أسير الأروام والتزم أحكامه العامة، وفر بنفسه وأهله مهاجراً إلى الله وإلى خليفته في الأرض، وكان ممن حسن صبره، وتمت موالاته، وكان فقيهاً، طاهراً، عالماً، عاملاً، ذكره في (سيرة الإمام الحسن)، ثم جاهد مع الإمام القاسم بن محمد في جهات مسور ونواحيها، ثم اعتقله الأمير أحمد بن محمد بن شمس الدين، وبقي في الأسر حتى توفي بموضع يسمى حصن صالح من جهات الأهجر من بلاد كوكبان في سنة عشر وألف رحمة الله عليه.


728- المهدي بن أحمد تاج الدين [… - ق 8 هـ]

المهدي بن أحمد بن صلاح بن الهادي بن الإمام إبراهيم بن تاج الدين .

قرأ على الإمام صلاح الدين محمد بن علي، ومما سمع عليه مع غيره (السيرة) [بياض في المخطوطتين (أ)و(جـ)]، وقرأ عليه ولد أخته [السيد] الهادي بن إبراهيم سمع عليه أحاديث أهل البيت وكتبهم، وغير ذلك، وكذلك (نهج البلاغة وشروحه).

كان السيد المهدي إماماً في علوم الإسلام، جامعاً للفنون، يشار إليه بالإمامة، ووقع منه إعتراض في سيرة الإمام صلاح الدين، وكان ناقلاً لأكثر (نهج البلاغة) غيباً، توفي [بياض في المخطوطات].


729- المهدي بن جابر العفاري[… - 1102هـ]

المهدي بن جابر بن نصار العفاري بلداً، الحجي مسكناً، القاضي العلامة.

قرأ في الفقه كـ(شرح الأزهار) لابن مفتاح، و(البيان) وغير ذلك من كتب الفقه على مشائخ أجلاء منهم: الإمام المتوكل على الله إسماعيل بن القاسم، وولد أخيه الحسين بن المؤيد بالله وغيرهما.

وأخذ عنه: مشائخ العلماء بتلك الجهات كالقاضي محمد بن علي العفاري، والحسن بن صالح الغفاري، وغيرهما.

قال السيد مطهر: كان القاضي عالماً محققاً، جيداً، تولى القضاء والتدريس بمحروس شهارة ، بعد موت القاضي صلاح الذنوبي .

قلت: ثم تولى القضاء بالظفير ، وجهات حجة ، واستمر بها مدرساً حاكماً حتى توفي في سنة اثنتين ومائة وألف سنة، وقبره خارج مبين في صرح القبة المعروفة بقبة الحمزي، وقبره غربها معروف.


730- المهدي بن الحسين بن قاسم [1040- 1138هـ]

المهدي بن الحسين بن قاسم بن المهدي بن محمد بن عبد الله [بياض في المخطوطتين (أ)و(جـ)] المعروف بالكبسي الحمزي، السيد العالم.

مولده في عشر الأربعين وألف [بياض في المخطوطة (أ)].

قرأ على مشائخ أجلاء كالإمام المتوكل على الله إسماعيل بن القاسم، سمع عليه (أصول الأحكام)، و(اللمع)، و(الهداية)، و(شرح الأزهار)، وقرر قراءته في (شرح ابن مفتاح)، و(البيان)، وأخذ القواعد للمتأخرين على السيد الحسين بن محمد التهامي، وعلى الفقيه علي بن جابر الشارح [بياض في المخطوطتين (أ)و(جـ)]، وقرأ في (أحكام البحر) على القاضي محمد بن علي قيس، وفي (الفرائض) على القاضي أحمد بن يحيى السحولي، وعلى الإمام المؤيد محمد بن المتوكل في (الشفاء)، وقرأ في معظم (سنن أبي داود) على القاضي [عبد العزيز المفتي]، وقرأ في النحو كـ(الحاشية للسيد المفتي)، و(شرح الخبيصي)، وفي المنطق أيضاً على القاضي] محمد بن إبراهيم السحولي، وقرأ أيضاً (نجم الدين النحو) على القاضي حسن المغربي، وفي (الخبيصي) أيضاً على القاضي حسن المغربي، وقرأ في أصول الدين على الفقيه محمد بن أحمد الوجيه، وعلى القاضي علي بن محمد بن حامد.

وأخذ عنه: جماعة من العلماء أجلهم: الإمام المؤيد بالله محمد بن المتوكل، والقاضي عبد الكريم السدمي ، وصنوه الهادي بن عبد الله، والقاضي أحمد بن صالح الهبل، والسيد علي بن عبد الرحمن الكبسي، والحسن بن الحسين الكبسي، وأثنى عليهما كثيراً، والسيد الناصر بن المهدي، والقاضي علي بن محمد العنسي، والسيد عبد الله بن علي الوزير، وأجاز لمؤلف الترجمة (شرح ابن مفتاح)، و(بيان ابن مظفر)، وكتبها بخطه.

وأخذ عنه أخذاً نافعاً ولده عبد الله بن مهدي في أكثر الفنون قراءة تحقيق، وغيرهم ممن لم يذكره.

قال شيخنا: هو السيد العلامة الزاهد الفاضل، له معرفة في عامة العلوم، ونسك يرضاه الحي القيوم، وأخلاق شريفة، وخصال منيفة.

ولي قضاء صنعاء من حي المؤيد بالله محمد بن المتوكل على الله، وكان يلحظه ويثني عليه حتى نقل عنه أنه كان يريد تقليده بقلائد الخلافة لولا ما يخشاه من افتراق الكلمة.

قال غيره: وكان لا يفارق حضرة الإمام المؤيد وحضي بوزارته ، وقلده القضاء بصنعاء .

قلت: واستمر على القضاء إلى زماننا، وعلمه راسخ القواعد، وحافظ للفرائد والشرائد، إمام العلماء الأعلام، وشيخ شيوخهم الأعلام، أحكامه ماضية، وفتاواه في الدانية من البلاد والقاصية، وعلى الجملة فما نظر فيه بنفسه وقرره وتولاه فلا محيد عنه ولا مناص، وله أنظار ثاقبة واستنباطات جلية موافقة مع ديانة وشدة شكيمة، وأقعد لألم تعلق به.

توفي بصنعاء في خامس عشر شهر القعدة سنة ثمان وثلاثين ومائة وألف سنة، وقد أناف على التسعين، واختلط في آخر سنينه ـ رحمة الله عليه ـ ، وقبره قريب من السعدي، وكان وفاته يوم الثلاثاء.


731- المهدي بن عبد الله الذيباني [… - 1046هـ]

المهدي بن عبد الله الذيباني بلداً، والصنعاني مسكناً، الفقيه المقري.

قرأ على شيخه سعيد بن علي قبحة وشيخ قبحة إبراهيم جيحون وعبد الله الشاوري، وعبد الوهاب المسلمي، وقرأ عليه الناس فأجل تلامذته المولى الحسن بن القاسم سمع عليه بقصر صنعاء أيام حبسه فيها وشيخ القراء العلامة علي بن سعيد الشريحي.

كان فقيهاً مقرئاً محققاً، فاضلاً، توفي في العشر الأواخر من رجب سنة ست وأربعين بعد الألف بمدينة صنعاء ، وقبر بباب اليمن .


732- المهدي بن عبد الهادي [… - 1100 هـ تقريباً]

المهدي بن عبد الهادي بن أحمد الحسوسة بمهملات الثلائي، القاضي العلامة.

قرأ على والده وعلى [بياض في المخطوطات]، ، وتلامذته جم غفير منهم: القاسم بن الإمام المتوكل على الله، وصنوه علي بن عبد الهادي الحسوسة، وأحمد بن مهدي الحسوسة، ومحمد بن علي الحسوسة، والقاضي عبد الله اللاحجي، والسيد حسن بن محمد الدرة، والسيد حسن بن محمد المأخذي، والقاضي حسن بن حسين قيس، والفقيه حسين بن محمد الأكوع، والقاضي عبد الله القانصي، والقاضي محمد بن جابر الحيمي، والقاضي علي بن محمد المقحلي ، والقاضي عبد الرحيم بن علي المقحفي، والقاضي صالح العنسي.

قال القاضي في ذكر والده عبد الهادي: وله أولاد نجباء منهم علامة الزمن حافظ المذهب المهدي بن عبد الهادي من العلماء الكملة وهو على منوال والده في التحقيق والحذاقة [بياض في المخطوطتين] .


733- المهدي بن قاسم بن المطهر [… - 759هـ]

المهدي بن قاسم بن المطهر بن أحمد بن أبي طالب بن الحسن بن يحيى بن القاسم [بن محمد بن القاسم] بن الحسين بن محمد بن القاسم بن يحيى بن الحسين الحسين بن ذي الدمعة بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني، الزيدي، اليمني، السيد العلامة، جد السيد أبي العطايا، أبو يحيى.

قرأ في الأصولين على العلامة أحمد بن حميد بن سعيد الحارثي، وقرأ على العلامة يحيى بن محمد بن يحيى حنش في (الأحكام) للهادي و(التجريد).

وأخذ عنه: إبراهيم بن حسن هجرة الأوطان، ويحيى بن محمد التهامي، وأحسب أن ولده يحيى بن المهدي أخذ عنه.

قال القاضي: كان عالماً كبيراً، تُؤهل للإمامة وطولب بالإمامة بعد موت الإمام يحيى بن حمزة، وكان مزوجاً بابنة الإمام يحيى بن حمزة الشريفة دنيا بنت يحيى، وكان امتناعه من الإمامة تورعاً، وكان سكونه أولاً بهجرة صوف من أعمال حضور ، ثم توفي بصنعاء سنة تسع وخمسين وسبعمائة، وعليه مشهد بناه الفقيه سعيد بن منصور الحجي.

قلت: أما الآن فلم يبق إلا آثار، وهو قريب من شرقي مسجد السعدي جنب الفقيه حسن بن محمد النحوي، وحاتم بن منصور.


734- المهدي بن محمد النيسائي [… - بعد 1065هـ]

المهدي بن محمد بن عبد الله بن المهلا النيسائي الشرفي، القاضي العلامة تلميذ الإمام سلطان العلماء الحسين بن القاسم، سمع عليه تأليفه (غاية السؤل) سمعها عليه سماع تحقيق مع تكريره لقراءتها ومراجعتها في حضرة المولى المؤلف؛ لأنه كان كاتبه لا سيما للمسائل العقلية، وسمع على الإمام المتوكل على الله (فصل القاضي جعفر بن أحمد) الذي عقده في فضل العلم، وغير ذلك ، ثم أجازه بعد السماع فقال ـ عليه السلام ـ ما لفظه: وبعد فإني أجزت الفقيه العلامة المهدي بن محمد أن يروي عني جميع ما يحل لي روايته بالسماع أو بالإجازة ومن جملة ذلك ما أجازه والدي المنصور بالله القاسم بن محمد رضوان الله عليه لوالده رحمهما الله، وكتبه بخطه فإني أروي جميع ذلك عن اخواني أمير المؤمنين المؤيد بالله رضوان الله عليه، وكتب إجازته لي بخطه، وعن صنوي أمير العلماء الحسين بن أمير المؤمنين رضوان الله عليه، وهما يرويانه عن والدهما أمير المؤمنين رحمة الله عليه ورضوانه، ولي في بعض الكتب طرق أخر قد شملتها هذه الإجازة للمذكور، وكان ذلك ليلة الخميس سابع عشر جمادي الآخر من شهور سنة ستين وألف سنة.

قال ذلك وكتبه أمير المؤمنين إسماعيل بن أمير المؤمنين، انتهى بلفظه.

قلت: وأخذ عنه جماعة منهم: القاضي أحمد بن صالح بن أبي الرجال، والسيد صالح بن أحمد السراجي، والسيد محمد بن الحسن العسل، وولده علي بن مهدي، وشيخنا أحمد بن محمد الأكوع وغيرهم.

قال القاضي في غير التأريخ: هو العلامة المنطيق، لسان الصواب والتحقيق، قرين العلماء الأخيار، ومصاحب الأئمة الأبرار، العلامة الفاضل.

قلت: وكان سماع السراجي عليه سنة خمس وستين وألف سنة.


735- المهلا بن سعيد النيسائي [… - ق 10هـ]

المهلا بن سعيد بن محمد بن علي، القدمي النيسائي، الشرفي، اليمني، القاضي العلامة.

مولده: [بياض في المخطوطات].

قرأ من كتب الفرائض (المفتاح) للعصيفري، وشرحيه (الناظري) و(الأعرج)، و(الوسيط)، و(الدرر) وشرحيهما للأعرج وبعض (الكافي) وفي الفقه (الأزهار)، و(المذاكرة) للدواري، و(النكت)، وفي النحو (المفصل) و(الظاهرية)، و(شرح بن هطيل) عليها كل ذلك عن شيخه إبراهيم بن أحمد الراغب، عن مشائخه السيد عبد الله بن القاسم العلوي، والسيد علي بن الإمام شرف الدين ، وغيره، وسمع في أصول الدين (الغياصة)، و(الخلاصة) للرصاص، و(شرح الأصول) للسيد مانكديم، و(المنهاج) للقرشي، و(عيون المسائل) للحاكم، كل ذلك عن شيخه السيد محمد بن الهادي النعمي الأصولي، ومن كتب الطريقة (التصفيتين) للإمام يحيى بن حمزة وللديلمي، و(الإرشاد) للعنسي، و(الشرحين على السيلقية)، للإمام يحيى وللمنصور بالله، وهو يرويها عن الفقيه الفاضل علي بن إبراهيم المدفون بهجرة بني أسد بالشرف.

وقال في موضع: أنه يروي كتب الأئمة وشيعتهم، وغير ذلك بالسند المعروف عن الإمام شرف الدين ـ عليه السلام ـ بطرقه.

قلت: وأجل تلامذته ولده عبد الله بن المهلا بن سعيد، وقال: كان عارفاً، ثبتاً عالماً، محققاً.


736- موسى بن سليمان [… - حياً 715هـ]

موسى بن سليمان بن أحمد بن أبي الرجال، صنو العلامة محمد بن سليمان.

رحل إلى الحجاز وسمع هنالك، جملة من كتب الأئمة منها: (أمالي أبي طالب) على العلامة علي بن أحمد بن داعس بسنده إلى حميد المحلي، وقرأ عليه أيضاً (الإرشاد) للعنسي، وقرأ عليه من كتب الفقهاء (موطأ مالك) كل ذلك بينبع من أعمال الحجاز في سنة خمس عشرة وسبعمائة.

قلت: ورواية علي بن أحمد، عن محمد بن أحمد بن موسى، عن محمد بن أسعد، عن حميد بن أحمد المحلي يرفعه، ومحمد بن أسعد يروي عن عبد الله بن محمد بن عبد الله بن حمزة بن أبي النجم، عن أبيه عن جده، عن زيد بن الحسن البيهقي بطرقه.

وأخذ عنه: ابن أخيه سليمان بن أحمد بن أبي الرجال.

قال القاضي: كان فقيهاً عالماً كبيراً، محدثاً، وكان له كتب نافعة مضبوطة من كتب المذهب وغيرها، له تحشية بخط معروف على كتب المذهب، وكان بينه وبين أخيه إبراهيم اختصاص واتحاد.


737- المؤيد بن أحمد بن المهدي [623 - نحو 703هـ]

المؤيد بن أحمد بن المهدي بن الأمير شمس الدين أحمد بن يحيى بن يحيى الهدوي، القاسمي، الحسني، اليمني، الأمير السيد العلامة.

مولده سنة ثلاث وعشرين وستمائة، أحد تلامذة الأمير الحسين بن محمد صاحب (الشفاء)، و(التقرير) روى عنه كتب الأئمة وشيعتهم ومن ذلك الجزء الأول والثاني من (تعليق بن أبي الفوارس)، وكتاب (التحرير) و(الأحكام) للهادي، و(المنتخب) و(الفنون) و(التجريد) و(مجموع علي خليل)، والثاني والثالث والرابع من (تعليق القاضي زيد) والأول من (شرح التجريد)، والأول والثاني من (شرح أبي مضر)، و(الوافي) و(كتاب التقرير).

قال الأمير محمد بن الهادي: أنه يروي هذه الكتب وغيرها بطريق المناولة من الأمير الحسين، والأمير يروي ذلك عن علي بن حميد، عن أبيه، عن القاضي جعفر، عمن أثبته في طرق سماعاته، والأمير الحسين أيضاً يروي بالإجازة عن والده وغيره، انتهى.

وأيضاً: مما ناوله الأمير الحسين (ضياء الحلوم)، و(شمس العلوم)، والأمير الحسين يرويهما عن أحمد بن محمد بن نشوان، عن أبيه مؤلف (ضياء الحلوم)، عن جده مؤلف (شمس العلوم)، انتهى.

قلت: وله تلامذة أجلاء أجلهم الإمام المهدي محمد بن المطهر، والفقيه يحيى بن حسن البحيح، والسيد يحيى بن الحسين صاحب (الياقوتة) و(الجوهرة)، وحاتم بن منصور، والفقيه محمد بن سليمان، والأمير محمد بن الهادي.

قال القاضي: كان من العلماء المبرزين والفضلاء المحققين، وممن تشد إليه الرحال، سكن قطابر ، ونشر العلوم.

وقال السيد محمد بن الهادي: هو الأمير الكبير العالم العامل، الورع الكامل، شيخنا جمال الدين، كعبة الشرعيين.

وقال السيد صلاح: هو [الأمير] العالم المشهور، جمال الدين، كعبة الشرعيين، كان من العلماء المبرزين، وكانت القراءة عليه في قطابر بهجرة جده من درستة علماء كبار، كالسيد عماد الدين يحيى بن الحسين، والفقيه عماد الدين يحيى بن حسن البحيح، والفقيه حاتم، وغيرهم، وقبره في صابرة من بلد بني حذيفة ، في مسجد مما يلي الجمة، مشهور مزور، وهو من رجال السند.

قال في الطراز في ذكر البحيح:

قراءة منه على المؤيد
قراءة على الأمير العالم

أعني الأمير الفاضل ابن أحمد
الفاضل الحسين ذي المكارم

قال في مآثر الأبرار: وكان الأمير المؤيد ممن قال بإمامته ـ يعني الإمام محمد بن المطهر ـ وسار تحت الويته، وفي بعض رسائل الإمام: أن الأمير المؤيد كان معه في محطة الحظائر وهو ابن ثمانين سنة ـأعني الأمير المؤيدـ في هذه السن العالية، وهو في محطة الإمام مرابط في الغز وعسكرهم، وذلك سنة ثلاث وسبعمائة، قال: وكان من علماء الزيدية وفضلائها، وذوي السن والرياسة فيها، وأقام مع الأشراف أياماً في تلمص ، ثم لما وصل الإمام محمد بن المطهر من ظليمة قاصداً صعدة لقيه الأمير المؤيد[بن أحمد] إلى بني عوير ثم عزم إلى تلمص ، انتهى.


738- المؤيد أبو شريح [… - ق 5 هـ]

المؤيد أبو شريح.

قال الفقيه محمد بن سليمان في سنده: أنه يروي مذهب المؤيد بالله، ويحيى والقاسم عن القاضي يوسف، عن الأستاذ، عن المؤيد بالله، عن السيد (ع)، عن يحيى بن محمد بن الهادي، عن عمه أحمد بن الهادي، عن أبيه الهادي، عن أبيه الحسين، عن أبيه القاسم بن إبراهيم، عن آبائه، عن علي، عن الرسول صلى الله عليه وآله وسلم.

قال الفقيه (ش) ، والفقيه (ف) : كان المؤيد هذا قاضياً للمؤيد بالله، وكان المؤيد أبو شريح يروي عن القاضي زيد بن محمد لأن الزمان طال به، وذكر محمد بن سليمان أن القاضي زيد يروي عن المؤيد أبو شريح.

قلت: كلاهما مستقيم لتعليلهم أن الزمان طال به، انتهى.

وقرأ عليه ولده أبو مضر شريح بن المؤيد كما مر تحقيقه، نقل ذلك من مظانه عن تحقيق ولله الحمد.


حرف النون

739- ناجي بن مسعود الحملاني [… - ق 8هـ]

ناجي بن مسعود الحملاني، الفقيه العلامة عفيف الدين.

من تلامذة جار الله بن أحمد الينبعي فمما روى عنه (مجموع الإمام زيد بن علي)، وأحسب (أصول الأحكام)، و(الفائق) بحق روايته عن الإمام محمد بن المطهر، عن الأمير صلاح بن إبراهيم، عن الأمير الحسين، عن والده، عن القاضي جعفر.

قال في كريمة العناصر: وله رواية عن الإمام الناصر صلاح الدين محمد بن علي بن محمد، وهو تلميذ الفقيه علي بن يحيى الوشلي أيضاً حققه الإمام عز الدين بن الحسن، وقرأ على مشائخه من الكتب (الخلاصة) و(الواسطة)، و(شرح الأصول)، و(التذكرة لابن متويه)، و(الكيفية) و(الوسيط)، و(المحيط)، وفي أصول الفقه (الجوهرة) و(العمدة)، و(المستصفى)، وفي الفقه (تعليق التحرير) للقاضي زيد، و(التقرير)، و(زوائد الإبانة)، و(الإفادة)، وفي كتب الحديث (شمس الأخبار)، و(أصول الأحكام)، و(شفاء الأوام)، و(الترمذي)، و(البخاري) و(مسلم)، و(موطأ مالك)، و(سنن أبي داود).

وأخذ عنه السيد جمال الدين علي بن محمد بن أبي القاسم، وأحمد بن عطية، وهو أجل تلامذته، وكانت روايته عنه في جماد الأولى سنة تسع وستين وسبعمائة، وأخذ عنه أيضاً منصور بن محمد النسري، وكان سماعه [عليه] في شعبان سنة اثنتين وسبعين وسبعمائة.

وقال تلميذه أحمد بن عطية: هو الفقيه، العلامة، الصدر، عفيف الدين، لسان العارفين، وقدوة المتقين.

وقال السيد الهادي في كريمة العناصر: وناجي علامة فقيه الأريب في فضله، وصدق روايته.


740- الناصر بن أحمد بن أمير المؤمنين [… - نحو 810 هـ]

الناصر بن أحمد بن أمير المؤمنين المتوكل على الله المطهر بن يحيى، المظلل بالغمام، الهدوي الحسني، القاسمي، السيد العلامة.

يروي (أصول الأحكام)، و(أمالي أحمد بن عيسى)، و(المجموع) للإمام زيد بن علي، و(النكت)، و(عقود العقيان في الناسخ والمنسوخ من القرآن)، و(الرياض الندية في الأقوال المهدية)، و(المنهاج الجلي)، و(لباب السراج الوهاج)، وسائر كتب الخزانة المهدية، قال: كلها لي إجازة من حي الإمام الواثق بالله المطهر بن أمير المؤمنين، وهي له إجازة عن والده الإمام المهدي محمد بن المطهر.

قلت: وهي مشتملة على كتب الأئمة وشيعتهم، وغيرها.انتهى.

قال في الصلة: وهو تلميذ إبراهيم الكينعي، وكان قراءته في كل العلوم على الفقيه علي بن عبد الله بن أبي الخير، وكان إبراهيم ثالثهم في ذلك المغزى، وعدة من العلماء.

وأخذ عنه السيد محمد بن إبراهيم المفضلي مناولة و إجازة في سنة ثمانمائة.

هو السيد الإمام العلامة، كان إماماً في المعقول والمنقول، مرجوعاً إلى علمه، معولاً عليه، وكان يسكن مسجد الأجذم بصنعاء ، وتوفي في شهر القعدة سنة اثنتين وثمانمائة.

[قـلت] : وله (مختصر في سيرة الإمام المطهر بن يحيى، وولده محمد بن المطهر، والواثق) ، وهم صاحب العقيق اليماني أن المجيز للسيد محمد الناصر بن محمد بن الناصر بن أحمد حفيد هذا، ثم قال بعد أن ذكر إجازته للسيد محمد، و[أسره] الإمام المطهر بن محمد وحبسه بحصن كوكبان وبه توفي سنة ست وستين وثمانمائة، ثم نقل إلى صنعاء فقبره بمسجد القبة، فاعرف ذلك، وتبعه أيضاً القاضي أحمد بن ناصر بن عبد الحق، ولم ينبهه أن موت السيد كان بعد سنة العشر وثمانمائة.


741- الناصر بن عبد الحفيظ [… - 1081هـ]

الناصر بن عبد الحفيظ بن عبد الله بن المهلا بن سعيد بن محمد بن علي القدمي، النيسائي، الشرفي، اليمني، القاضي العلامة.

روى عن أبيه عبد الحفيظ كتب الأئمة وشيعتهم، وغيرها من الصحاح الستة، وغير ذلك ما بين سماع وإجازة.

ثم قال والده في إجازة حفيده الحسين بن ناصر: وكان ذلك يعنى السماع مع حضور والده الناصر بن عبد الحفيظ في أكثر هذه السماعات، وطلباً مني الإجازة لما تضمنه هذا المسطور؛ فأجزت لهما والأخوان ما ذكرته من العلوم وما لم أذكره إجازة صحيحة مؤذنة بمزيد الأهلية لهما، ثم ذكر طرقه كما تقدم ذكر شيئ منها وقرأ القرآن برواية نافع على مهدي بن عبد الله البصير.

وأخذ عنه: جماعة منهم: ولده حسين بن ناصر، [وولده علي بن ناصر] ، والسيد عز الدين دريب، والقاضي أحمد بن صالح، والسيد عامر بن عبد الله، وغيرهم.

قال والده عبد الحفيظ: هو مرجع العلماء المجتهدين، وبركة أفاضلهم المحققين، وله نظر في المباحث الدقيقة بما تفتح به المقفلات، وتحل به المشكلات.

وقال غيره: هو أحد العلماء العاملين، محقق كامل، قد صنف في العلوم ووضع (للزيدية طبقات) واختصر (الياقوت المعظم) ، وصنف في علم القراءات (المحرر والمقرر) . قال فيه ما لفظه في آخره: ويسر الله لي قراءته تامة بالوجوه تامة للقراء السبعة برواتهم المعروفين على طريقة الترتيب عند القراء، وعلى طريقة الماضي على شيخنا العارف المحقق في مذاهب القراء الفقيه محمد بن صالح المكي، وأجازه لي بحمد الله أن أقرأ وأقري القرآن بعد أن قرأته عليه من فاتحته إلى خاتمته كما قرأه على مشائخه المذكورين في الإجازة التي كتبها لي بخط يده وتفوه بها بفمه وزبرها بقلمه كما أجاز له شيخه البخاري بخطه كذلك وهما مرقومتان مع سند ذلك فيهما إلى صاحب (التيسير).

ثم قال: وقد سمع عليّ القرآن الكريم من فاتحته إلى خاتمته السيد العالم أحمد بن الحسين بن إبراهيم مشاركاً له في ذلك من سورة طه السيد أحمد بن عبد الله بن صالح لقالون بوجه المد وسكون ميم الجمع الخ، وسمعا هذه النسخة، وأجزتهما وغير ذلك.

قلت: سمعه [عليه] السيد أحمد بن عبد الله الشرفي، وأجازه للسيد عامر بن عبد الله.

وقال غيرهما: هو من أنبل العلماء وأحسنهم طريقة وسماحة، وتواضعاً واطلاعاً على العلوم، سكن بالموضع المسمى بالشَجعة بفتح الشين معجمة والجيم والمهلمة من بلاد الشرف معروف، ولم يزل بها مقيماً على التدريس حتى توفي [بياض في الأم] أظنه في عشر السبعين وألف سنة؛ لأنه قرأ عليه في سنة ستين وألف.


742- الناصر بن محمد بن الناصر القاسمي [… - 867هـ]

الناصر بن محمد بن الناصر بن أحمد بن الإمام المتوكل على الله المطهر بن يحيى الهدوي القاسمي الحسني، الإمام المنصور بالله.

كان تلميذاً للإمام علي بن المؤيد بن جبريل، وذكر صاحب (العقيق اليماني): أنه قرأ في كتب الأئمة على الإمام الواثق المطهر بن محمد بن المطهر [بن يحيى] ، وأجاز للسيد محمد بن إبراهيم المفضلي سنة ثمانمائة.

وكان الإمام نادرة عصره، قاد الجنود، وخفقت فوق رأسه البنود، وأسر معارضيه مطهراً و صلاحاً وملك ذمار وأكثر بلاد خبان ، ثم من ظفار إلى صعدة ، وأخذ صعدة من يد الشريفة فاطمة بنت الحسن في سنة خمس وأربعين، واستولى على جميع حصون صعدة ، ثم لبث مدة وانقلبت عليه الأحوال ففر إلى ذمار ، ثم إلى هران، ثم إلى صنعاء من طريق عرقب فقبض عليه أهل البلاد وسلموه إلى الإمام المطهر في آخر رجب سنة ست وستين، ووقف ملزوماً إلى أول سنة سبع وستين، ومات بالسجن بكوكبان ، ونقل إلى صنعاء ، وقبر بمسجد القبة بصنعاء [ قلت: وقد نبهنا على غلط هذه الرواية كما ترى وإنما أوردناها لتعرف والمطلع على النقلين].


743- الناصر بن محمد بن يحيى العياني [… - 1062هـ]

الناصر بن محمد بن يحيى [بياض في المخطوطات] بن القاسم بن علي العياني، الحسني القاسمي، المعروف بصبح بمهملتين بينهما موحدة، الغرباني، السيد العلامة.

قرأ على الإمام القاسم بن محمد بن علي (شفاء الأوام) للأمير الحسين، وغير ذلك، وله منه إجازة عامة في جميع مسموعاته ومستجازاته، وأخذ أيضاً على [بياض في المخطوطات].

وأخذ عنه: السيد عامر بن عبد الله بن عامر، وله منه إجازة عامة، وهي أعلى طريق للسيد عامر.

هو السيد العلامة المحقق، دعا في آخر دولة الإمام القاسم سنة تسع لشيء أنكره من أمر الصلح، ويقال: أنه كان يدعي أنه المهدي المنتظر، ثم وصل الحيمة فقبض عليه وحبس في سناع فهرب منه إلى بني السياغ ، ثم لما بلغه موت الإمام القاسم رثاه بمراثٍ، ثم وصل إليه كثير من أهل الحيمة وغيرها، ووالاه بنو مطر ، وبقي في الحيمة قدر أربعة أشهر، فلما علم الأتراك خروجه عن طاعة الإمام المؤيد، وكان في حافد موضع من بني مطر فحاصره الأتراك فخرج إلى وادي قبا، واستولى الأتراك على أصحابه فضعف شأنه فتردد في تلك البلاد حتى وصل برع، ثم وصل عيال أسد من حاشد وبكيل ، وبقي في العصيمات يتردد، ولما خرج مولانا الحسن بن الإمام لحرب الترك من صعدة وصل إليه إلى بلد ذيبان إلى محصم ، ثم أرسله إلى الإمام المؤيد بالله وأخذ عليه أنه واقف على رأيه حتى يفرغ من أعمال الأتراك وهو على ما يراه فاطمأن لذلك، ووفى له الإمام عليه السلام بذلك حتى أنه سلم للإمام عليه السلام من ذات نفسه، ولم يبق شقاق وتاب وأناب وترك الشقاق، وعاد إلى الوفاق.

قلت: ولم يزل بشهارة مدرساً حتى توفي بها سنة اثنتين وستين وألف سنة رحمة الله عليه وقبره[بياض] .


744- نسر بن أحمد الطري [… - ق 9 هـ]

نسر بن أحمد بن عبد الله بن أحمد الطري، الفقيه العلامة.

قال عبد الله بن الإمام: سمعت كتاب (الأصول) لمطهر بن كثير الجمل عليه.

قلت: ولعله أخذه على المصنف بغير واسطة، والله أعلم.

وأخذ علم العربية[بياض في المخطوطات].

وأخذ عنه أيضاً: السيد أحمد بن عبد الله في علم العربية، وكان فقيهاً، عالماً، محققاً سيما في العربية.


745- نشوان بن سعيد الحميري [… - 573 هـ]

نشوان بن سعيد بن أبي حمير بن عبيد بن القاسم بن عبد الرحمن الحميري، القاضي العلامة.

قرأ في كتب اللغة وغيرها على [بياض في المخطوطات].

وقرأ عليه في كتابه (شمس العلوم) الذي ألفه في اللغة ولده محمد بن نشوان، وأكثر إسناد هذا الكتاب مرجعه إليه.

كان من علماء الزيدية ولم يقدح عليه إلا تكبره وافتخاره بقحطان على عدنان، وله في ذلك هو والأشراف نقائض كثيرة.

قال بعض أولاده: والمشهور أنه كان يختار أقوال الهادي على سائر فقهاء الإسلام، ويحكم بها بين الخاص والعام، وكان مظهراً لمذهبه في أشعاره وكتبه، ولم يقع بينه وبين أحد من أهل عصره جفاءً سوى الأشعار التي قالها هو والشرفاء.

قال نشوان: كان ذلك قبل ظهور الشارب، وبلوغ المآرب، ثم قال: الشرفاء مما سئلت مُبرَّؤون ومما طلبت مكثرون فلتشملني بركتهم بهبة أفضل الصدقات، وهي صدقة الدعوات عقيب الصلوات فقد ضقت ذرعاً بما فرطت، ولكني استغفر رباً كريماً﴿وَمَنْ يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِر اللَّهَ يَجِد اللَّهَ غَفُورًا رَحِيمًا﴾[النساء:110]، وله مصنفات كثيرة، انتهى.

وروى في المفيد: أن نشوان دعا إلى نفسه وأنه يصح الإمامة في غير قريش، وقد رواه بعض أصحابنا، وقد وقفت له على كلام يدل على أنه ندم على دعوته المذكورة وجد ذلك بخط العلامة محمد بن ناجي الحملاني، وله أشعار فائقة، انتهى المراد.


حرف الواو

746- وهب الله بن الحاكم [… - ق 6 هـ]

وهب الله بن الحاكم أبي القاسم عبيد الله بن عبد الله بن أحمد الحسكاني، بضم المهملة الأولى وسكون الثانية، ثم كاف وألف ونون ربع نيسابور .

هو الحاكم بن الحاكم، أبو الفضل.

يروي (مجموع الإمام زيد بن علي) عن أبيه، عن أبي سعد عبد الرحمن بن الحسن النيسابوري، عن أبي الفضل محمد بن عبد الله بن المطلب الشيباني، عن علي بن الحسن بن كاس النخعي، عن سليمان بن إبراهيم، عن نصر بن مزاحم، عن إبراهيم بن الزبرقان، عن أبي خالد عمر بن خالد، عن زيد بن علي، عن آبائه.

ورواه عنه: زيد بن الحسن البيهقي، ووهم بعض أصحابنا أنه ولد الحاكم المحسن بن كرامة الجشمي لاتحاد الكنية .


747- الوشاح بن علي الحميري [… - ق 8 هـ]

الوشاح بن علي الحميري الكلالي [بياض في المخطوطات].

وقرأ عليه الإمام المهدي محمد بن المطهر في النحو وهو شيخه في العربية[بياض في المخطوطات].

قال الأمام: هو الفقيه العلامة سيبويه عصره، وفريد دهره، معز الدين، عمدة المسلمين، قدوة العلماء، لسان عين الفضلاء والحكماء، له المسائل الباهرة أوردها على السيد الهادي بن علي بن العفيف، وتولى جوابه الإمام محمد بن المطهر، وكان الجواب في سنة اثنتين وسبعمائة.


حرف الهاء

748- الهادي بن إبراهيم الوزير [758 - 822 هـ]

الهادي بن إبراهيم بن علي بن المرتضى بن مفضل بن منصور بن العفيف بن محمد بن مفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن أحمد بن الهادي للحق عليه السلام الحسني، الهدوي، القاسمي، المفضلي، السيد العلامة.

ولد بشظب في محرم سنة ثمان وخمسين وسبعمائة، ولما فرغ من قراءة القرآن رحل به والده إلى صعدة فقرأ بها مدة طويلة في علوم العربية نحواً وتصريفاً، ومعانياً وبياناً، وكذا تفسير القرآن على الشيخ إسماعيل بن إبراهيم بن عطية النجراني، وقرأ على الفقيه محمد بن علي بن ناجي في علوم الآداب أيضاً واللغة منها: (ديوان أبي الطيب المتنبي)، وقرأ في الأصولين والفروع على القاضي العلامة عبد الله بن الحسن الدواري، وعلى عمه المرتضى بن علي، وعمه أحمد بن علي، وسمع الحديث على العلامة أحمد بن سليمان الأوزري، ثم رحل إلى صنعاء ووقف بحدة من بلاد بني شهاب .

وقرأ على الإمام الواثق بالله المطهر بن محمد بن المطهر في كتب الأئمة وشيعتهم، وغيرها، وأخذ عنه: أنساب أهل البيت عليهم السلام، وسمع أيضاً كتب أهل البيت مثل (الشفاء)، و(أصول الأحكام) وغيرهما على خاله صلاح بن محمد بن الحسن بن المهدي بن أحمد، وأخذ عنه أيضاً في سائر العلوم، وكذلك نهج البلاغه وشروحه قراءة، ثم لما حج في سنة [بياض في المخطوطات]، قرأ جامع الأصول على العلامة بمكة محمد بن عبد الله بن ظهيرة ، قرأ معظمه واستجاز باقيه، وله إجازة من نفيس الدين عمر بن إبراهيم العلوي [نسبة] إلى جد له يسمى علياً وإلا فهو عتكي النسب شافعي المذهب.

وقال ما لفظه: أجزت للإمامين العالمين الهادي، ومحمد ابني إبراهيم بن علي ماسطرته لهما بخطي وما لم أسطره بخطي ، وأجزتهما رواية الجامع والمسندات، وشروح الحديث وغريبه، وأسماء الرجال، وغير ذلك، ثقة بإمامتهما وعلمهما، وأنهما أهل لذلك وزيادة، وله إجازات عديدة وطرق مفيدة.

وأخذ عنه: صنوه محمد بن إبراهيم، والسيد أبي العطايا عبد الله بن يحيى، والسيد عز الدين محمد بن الناصر، والسيد عبد الله بن الهادي بن الإمام يحيى بن حمزة، واستجاز منه ابن الخياط وغيره، وكان بينه وبين علماء اليمن الأسفل مراجعات ومراسلات ومشاعرات كابن الخياط، وإسماعيل المقري، والنظاري، ومثل بني الناشري من أهل تهامة ، والنفيس العلوي، وكان بينه وبين علماء المخاليف والجوار مثل الفقيه محمد بن حسن بن سود العابد، ومثل الأمراء الأشراف، وجميع السادة والقضاة في المخلاف السليماني ، وأهل مكة وينبع والحجاز كمثل القضاة بني ظهيرة قضاة الحرم، وذكره الحافظ بن حجر في تأريخه، وأثنى عليه، ولما حج أكرمه الأمير حسن، وكل من بمكة من الأشراف والقضاة، وكان السيد الهادي إماماً، علم الأعلام، وعلامة الآل الكرام، السيد السند، الإمام المعتمد ذو الفضائل والآثار، والذي لم يسمع بوجود مثله في الأعصار، الركن الأشم في أولاد الإمام الهادي، والمربي على أقرانه في الحواضر والبوادي، جامع أشتات العلوم ومناظرها في المنثور والمنظوم، له المصنفات العديدة منها: (كفاية القانع في معرفة الصانع)، و(نظم الخلاصة وشرحها)، وكتاب (الطرازين المعلمين في المفاخرة بين
الحرمين) و(التفصيل في التفضيل) ، و(كتاب الرد على ابن عربي )، و(هداية الراغبين إلى مذهب أهل البيت الطاهرين) ، و(كتاب الرد على الفقيه علي بن سليمان في المعارضة والمناقضة) ، و(كاشفة الغمة عن حسن سيرة الأئمة) ، و(كريمة العناصر في الذب عن سيرة الإمام الناصر) ، وكتاب (السيوف المرهفات على من ألحد في الصفات) ، وعلمه زاخر، وأمره ظاهر، وكان كبير الكلمة، منتشر الذكر عند جميع الأكابر والعلماء في جميع البلاد القريبة والبعيدة حتى في ديار مصر .

وقال بعض الناس: أنه أسره علي بن المؤيد سنة اثنتين وثمانمائة، ثم أطلق، ثم رحل إلى صنعاء ، ثم إلى ذمار ، وبها توفي بحمام السعيدي آخر نهار تاسع عشر شهر ذي الحجة الحرام صائماً في سنة اثنتين وعشرين وثمانمائة، وعمره ثلاث وستون سنة، ورثاه عدة من الناس من أهله وغيرهم، وقبره بذمار بموضع يقال له جربة صببر غربي قصر ذمار المشهور عليه حجران من أحجار صعدة رحمة الله عليه.


749- الهادي بن إبراهيم المفضلي [854 -923هـ]

الهادي بن إبراهيم بن محمد بن عبد الله بن الهادي بن إبراهيم المفضلي الحسني الهدوي، اليمني، السيد العلامة.

مولده في[اليوم] الثاني من شوال سنة أربع وخمسين وثمانمائة سنة.

أخذ عن أبيه صارم الدين [جميع مسموعاته] فسنده سنده، وهديه هديه في الإعراب، والعزلة، والاشتغال بالنفس والإقبال على العلم، وجمع الكتب وتصحيحها وإسماعها وسماعها، وقرأ على القاضي علي بن إبراهيم بن ماطر ، والمقري محمد بن أبي بكر الجبني الشافعي ، وأجل تلامذته الإمام شرف الدين يحيى بن شمس الدين عليه السلام، والسيد عبد الله بن القاسم العلوي، والسيد أحمد [بن علي] بن الهادي الأهنومي، والفقيه عبد الله بن مسعود الحوالي، والسيد محمد بن عبد الله بن محمد بن الهادي بن الإمام يحيى بن حمزة.

قال علي بن الإمام شرف الدين: هو السيد الإمام الأعظم، العلم المجتهد، ذو الأخلاق النبوية، والشيم العلوية، جمال الدين، محقق المحققين، ومدقق المدققين، لا يمكن وصف مناقب هذا الإمام لطافة، وجلالة ومهابة، وخضوعاً، وعلماً، لم أسمع عبد الله بن القاسم العلوي يثني [على أحد] مثلما يثني على هذا الإمام، وكان الإمام شرف الدين، والسيد عبد الله لا يفضلان عليه أحداً ممن شاهداه في التحقيق، وكم إمام تخرج به لولاه لم يكن شيئاً منهم.

وقال غيره: برز في المعقول والمنقول، وطرز بتحقيقاته وأنظاره الثاقبة مصنفات آل الرسول، فاضت عليه أنوار والده المشرقة النوارة، وهطلت [عليه] سحائب علومه المغدقة الدارة، فمشى على سننه وطريقه، وتسنم ذروة تبحره وتحقيقه مع مضاهاته له في الديانة، والصيانة، والزهادة، والجلالة، والمكانة، محبباً إلى القلوب، معظماً في النفوس، ازدحم عليه الطلبة الكملة، وتخرج به العلماء الجلة، وكان وافياً بالعهود، وله مآثر في [أهل] صنعاء حسنة، ولاه أحمد بن الناصر، ولما نقل السلطان الأشراف نقل سيدي الهادي إلى رداع فسكن فيه، ووقف مع السلطان في حضره وسفره، ومع ذلك فهو وافر الجلالة تؤخذ عنه الفتاوى، ولم يعذره السلطان من العزم معه إلى تعز فسار مكرهاً فتألم أياماً، وقيل: أنه سم فمات في صباح يوم الجمعة خامس عشر شهر محرم [غرة] سنة ثلاث وعشرين وتسعمائة، وقبر بالأجيناد مع من هنالك من الأشراف عند ضريح الإمام إبراهيم بن تاج الدين عليه السلام.


750- الهادي بن أحمد بن تاج الدين [… -923هـ]

الهادي بن أحمد بن تاج الدين بن بدر الدين محمد بن أحمد بن يحيى بن يحيى، السيد العلامة، الهدوي، الحسني، القاسمي، عز الدين، أبو محمد، تلميذ الشيخ أحمد بن محمد الأكوع المعروف بشعلة فإنه أجاز له جميع كتب الأئمة وشيعتهم كـ(شرح القاضي زيد) وغيره، وشرح أبي طالب (التحرير)، و(تفسير الحاكم)، و(تفسير الطوسي)، و(أصول الأحكام)، و(شفاء الأوام)، و(علوم آل محمد)، و(مجموع الإمام زيد بن علي)، و(شمس الأخبار)، و(الفائق) وغير ذلك، وسمع (المجموع) أيضاً على العلامة عبد الله بن محمد بن عبد الله بن حمزة، عن القاضي جعفر، وله رواية عن الأمير الحسين بن محمد.

وأخذ عنه: ولده محمد بن الهادي، وأجاز له جميع ما أجاز له شعله، وعلي بن أحمد بن سليمان، والسيد صلاح الدين صلاح بن إبراهيم.

قال القاضي: هو صنو الإمام إبراهيم بن تاج الدين، كان من العلماء الكبار.

وقال ولده: هو الأمير الكبير، الصدر العلامة، الورع الزاهد، كساب الثناء والمحامد، عز الدين، وشيخ العترة الطاهرين.

قال القاضي: توفي بحيدان .

وقال السيد صلاح: في قرن علك بحيدان ، وقبره مزور مشهور، وكان من العلماء، انتهى.


751- الهادي بن الوشلي [… - ق10هـ]

الهادي بن الوشلي. ويقال: اسم الوشلي أحمد

[وقال السيد صلاح بن أحمد الوزير: هو السيد الهادي بن محمد بن الهادي الوشلي النعمي، الموسوي الشرفي، السيد العلامة الألمعي المتفنن، ويقال: اسم الوشلي أحمد] بن محمد بن الهادي بن عبد الله بن الحسن بن علي بن عبد الله من أولاد موسى بن عبد الله بن الحسن، السيد العلامة، الموسوي، النعمي، الشرفي، جمال الدين.

سمع (نجم الدين النحو)، و(الكافية وشرحها) للمؤلف، و(الخبيصي) و(المفصل)، وفي التصريف (الشافية وشرحها) لابن الحاجب[و(نجم الدين) عليها و(ركن الدين)، وفي أصول الفقه (المعيار) وشرحه (المنهاج) للمهدي والمنتهى لابن الحاجب] ، وشرحه للعضد)، وفي المعاني والبيان (التلخيص) للقزويني، وشرحيه الكبير والصغير، و(المفتاح) للسكاكي، وفي التفسير (الكشاف) للزمخشري، وفي أصول الدين (المنهاج) وشرحه (المعراج) للإمام عز الدين، ومقدمة البحر وشرحها للنجري، و(تجريد الأصول) للبارزي، و(الرسالة الشمسية) في المنطق، و(إيساغوجي) وشرحه، و(كتاب ابن الصلاح) في علوم الحديث، وغير ذلك، وهو يروي جميع ذلك عن شيخيه العالمين السيدين عبد الله بن القاسم العلوي، وعبد الله بن الإمام شرف الدين يحيى بن شمس الدين، وغيرهما[وقال السيد صلاح بن أحمد الوزير : هو الهادي بن محمد بن الهادي الوشلي النعمي الموسوي الشرفي السيد العلامة الألمعي المتفنن] .

وله تلامذة أجلاء منهم: السيد صلاح بن أحمد الوزير، وعبد الله بن المهلا بن سعيد، والإمام الحسن بن علي بن داود أسير الأروام، وغيرهم.

قال علي بن الإمام شرف الدين: هو السيد العلامة المتفنن ، سيد جليل، له ذكاء مفرط كأنه نار تتوقد، علامة في العربية، أوحدي في التصريف.


752- الهادي بن الجلال [… - 1079هـ]

الهادي بن أحمد[بياض في المخطوطتين (ب) و(جـ)] المعروف بالسيد الجلال، السيد العلامة.

رحل إلى تعز لسماع الحديث فسمع على العلامة علي بن محمد العقيبي فسمع عليه البخاري ومسلم وغيرهما، وكانت قراءته عليه قراءة محققة متقنة، ثم أجازه جميع مسموعاته ومستجازاته، ثم قرأ في إب على العلامة عبد القادر بن زياد الجعاشي فسمع عليه (صحيح البخاري) في سنة إحدى وستين وألف، وقرأ (سنن أبي داود) على شيخه إسحاق بن إبراهيم جمعان قرأءة منه عليه لبعضها ومناولة وإجازة للجميع بمدينة إب ، وحزامه في صفر [بياض في المخطوطات]، وكان سماعه على العقيبي في سنة اثنتين وستين وألف، وروى (موطأ مالك) عن العلامة علي بن مرجان قراءة.

قلت: وستأتي طرقهم مستوفاة، وأجل تلامذته الحسن بن الحسين بن القاسم، وشيخنا الفقيه أحمد بن ناصر بن عبد الحفيظ المهلا، واستجاز منه، وقرأ عليه بعض كتابه (نور السراج)، وقرأ عليه السيد يحيى بن علي الحسني، وغيرهم.

كان السيد عالماً محققاً ثقة ثبتاً، مقروناً بالصلاح، رحل لسماع الحديث، وحصل الكتب بخط يده، وكان يميل إلى الخمول، ثم سكن في ذمار ، وله تأليف كتاب يسمى (نور السراج) جعله على أبواب الفقه واستكمل فيه (البخاري)، وله (شرح على الأسماء الحسنى) .

قال شيخنا: يلوح من عبارته أنه مع الأشعرية ما عدا الكسب، ويقال: أنه كان أكثر ميله إلى التصوف، ولم يزل مقيماً به حتى توفي في شهر [بياض في المخطوطات] في سنة [بياض في المخطوطات]ومائة وألف سنة.


753- الهادي بن عبد الله السلامي [… - 1123هـ]

الهادي بن عبد الله بن محمد بن صلاح السلامي الآنسي، القاضي العلامة.

نشأ بصنعاء، وقرأ فيها، فأخذ في الفقه كتبه المعروفة على القاضي محمد بن علي قيس، وعلى السيد المهدي بن الحسين الكبسي، وقرأ في الفرائض على القاضي على بن يحيى البرطي، وفي العربية على العلامة الأصبهاني[بياض].

وأخذ عليه جماعة منهم: الفقيه أحمد بن علي السحولي، والقاضي محمد بن الهادي الخالدي، والفقيه عز الدين بن محمد السلامي ، والسيد المحسن بن الحسن الزباري .

كان القاضي فاضلاً، زاهداً، ورعاً، حاكماً ببلاد آنس، ثم أمره الخليفة المهدي محمد بن المهدي أحمد بن الحسن بالقضاء في حبيش من بلاد اليمن فأقام بها ثلاث سنين، ثم عاد إلى وطنه وبلده بني سلامة من بلاد آنس ، فسكن بها ونشر العلم، وأخذ عليه جماعة من الناس، ولم يزل بها حتى توفي في سنة ثلاث وعشرين ومائة وألف، ومشهده في بلاد ميوان موضع من بني سلامة معروف مشهور مزور، رحمة الله عليه.


754- الهادي بن عبد النبي [… - ق 11 هـ]

الهادي بن عبد النبي [بياض في المخطوطات]، المعروف بحطبة بمهملتين ثم موحدة، السيد العلامة الصعدي.

قرأ على السيد أحمد بن محمد بن لقمان فمما سمع عليه شرحه على الكافل [بياض في المخطوطات].

وأخذ عنه: القاضي أحمد بن صالح بن أبي الرجال [بياض في المخطوطات].

كان السيد محققاً، عالماً.


755- الهادي بن المهدي الحقيني [… - 490هـ]

الهادي بن المهدي بن الحسن الحقيني بن علي بن جعفر بن حسن بن عبد الله بن علي بن الحسين بن الحسن بن علي بن أحمد الحقيني؛ نسبة إلى حقينة قرية من بلاد المغرب بن علي بن الحسين الأصغر بن زين العابدين بن علي بن الحسين بن علي بن أبي طالب الحسيني.

قرأ [بياض في المخطوطات].

وأخذ عنه: القاضي أبو مضر.

كان جامعاً للعلوم، أجمع العلماء في زمانه أن سبع علمه آلة للإمامة، [ترشح للإمامة] في بلاد الإستندارية من أرض الديلم ، وبقي آمراً بالمعروف ناهياً عن المنكر حتى استشهد في رجب سنة تسعين وأربعمائة، وثب عليه حبشي بغتة ونقل إلى باب المدرسة المشهورة بالقاضي يوسف الكلاري، وقد مَرَّ أن جده علي بن جعفر كان إماماً.


756- الهادي بن يحيى بن الحسين [707 - 784هـ]

الهادي بن يحيى بن الحسين بن يحيى بن علي بن الحسين مؤلف (اللمع) بن يحيى بن يحيى الهدوي الحسني القاسمي اليمني.

مولده سنة سبع وسبعمائة، السيد العلامة.

سمع العلوم على أبيه، ومما سمع عليه تأليفه (الجوهرة)، ثم قال: سمعت على الوالد رضوان الله عليه هذا الكتاب، وقد أجزته لمن قرأه أو أقرأ به أحداً من المسلمين، وقرأ على الإمام المهدي علي بن محمد عليه السلام كتاب (الشفاء)، وغيره من كتب الأئمة وشيعتهم.

وأخذ عنه: السيد صلاح بن الجلال، وغيره.

قال ابن حابس: وهو المذاكر أن التيمم للجنابة لا يبطله إلا ما يبطل الغسل.

قلـت: وإنما كان يذكره على وجه النظر فافهم أنه أخذه عنه.

قيـل: يعني قرأ عليه.

كان السيد من أكابر العلماء وأعلامهم، وممن لا يجارى في الفضائل وله من التجربة في الأمور ومعرفة مصادرها ومواردها ما ليس لغيره، وكان من أنصار الإمام علي بن محمد.

قال السيد صلاح: هو السيد المقام الأعظم، العلامة الصدر، علم العلماء الجمالي، جمال الدين، كعبة الشرعيين، كان عين الزمان، وفريد المعاني والبيان، معروفاً بالدهاء، وتجربة الأمور، وأسره الأشراف بنو حمزة سنة ثمان وخمسين وسبعمائة في خلافة الإمام علي بن محمد، وأقام محبوساً ثمانية أشهر، ثم خلص وعلى يديه هو والفقيه حسن بن محمد النحوي، كان تسليم الواثق المطهر بن محمد للإمام صلاح الدين محمد بن علي وللسيد المذكور (تعليقة تسمى بالشرفية) .

توفي بصعدة سنة أربع وثمانين وسبعمائة، وله من العمر سبع وسبعون سنة، وقبر في حجرة جده الهادي عليه السلام، وذلك مشهور بصعدة ، وكان ذلك بعناية ولده صلاح بن الجلال رحمة الله عليهما.


757- الهادي بن يحيى بن المرتضى [… - 785هـ]

الهادي بن يحيى بن المرتضى، صنو الإمام المهدي أحمد بن يحيى.

قال في (مآثر الأبرار): أنه يروي كتب الأئمة وشيعتهم، و(الكشاف) والأصولين، وغيرها من العلوم المنقول منها والمعقول عن الفقيه العلامة قاسم بن أحمد بن حميد، عن أبيه، عن جده، عن الإمام عبد الله بن حمزة.

وأخذ عنه: صنوه الإمام المهدي أحمد بن يحيى بن المرتضى.

كان السيد الهادي عالماً كبيراً، وأصولياً شهيراً، عابداً، صالحاً، من عيون سادات أهل البيت، وله معرفة في العلوم تامة، وكان خطه دون خط أخيه، وكان أكبر من أخيه سناً، توفي قبل موت الإمام صلاح الدين بأيام يسيرة وذلك في سنة خمس وثمانين وسبعمائة.


758- هبة الله بن حامد [… - ق 7 هـ]

هبة الله بن حامد بن أحمد بن علي بن أيوب عميد الرواة.

روى صحيفة علي بن موسى الرضا عن أبي الحسن محمد بن الحسن بن أحمد الحسيني، وهو المذكور في أول إسناد الصحيفة.

وقرأها عليه السيد القاسم بن الحسن بن محمد بن الحسن بن معية قراءة صحيحة مهذبة، ثم قال: وأبحته روايتها على حسبما وقفته عليه وجددته له، كان ذلك في شهر ربيع الأول سنة ثلاث وستمائة.


حرف الياء

759- يحيى بن إبراهيم بن الهدا [… -1102هـ]

يحيى بن إبراهيم بن يحيى بن الهدُا بضم الهاء بن إبراهيم بن المهدي بن أحمد الجحافي، الحبوري، القاسمي، عماد الدين، السيد العلامة.

مولده [بياض في المخطوطات] وألف سنة.

نشأ على طلب العلم، وكانت قراءته على مشائخ أعلام وجحاجحة كرام.

قرأ على والده في علم الفروع كـ(شرح ابن مفتاح)، و(أحكام البحر الزخار)، و(البيان)، و(الهداية لابن الوزير)، وقرأ على صنوه إسماعيل بن إبراهيم، وعلى العلامة علي بن الحسين الجحافي مما سمع عليه (غاية السؤل) للحسين بن القاسم وشرحها، ثم قرأ على القاضي الحافظ أحمد بن سعد الدين (نهج البلاغة) ببلده بحبور في عام ست وسبعين وألف، وله منه إجازة عامة.

وأخذ عليه جماعة من العلماء أجلهم: السيد علي بن عبد الله بن الحسين، وعبد الله بن جابر التهامي، وولد أخيه محمد بن إسماعيل بن إبراهيم، وحسن بن عبد الله التهامي، والسيد محمد بن حسين الكحلاني، والفقيه علي المفضلي ، والسيد إبراهيم بن محمد النعمي، وغيرهم.

كان السيد عماد الدين علامة فهامة، حبراً محققاً، إماماً في العلوم لا يجارى، وواحداً في الأصول لا يبارى ، جامعاً للفضائل والمناقب، ربيباً للعلم النبوي، ومعدناً للحكم المصطفوي، ومبين فوائد الكلام العلوي، وكان حافظاً لعلوم الآل الكرام، وله العناية في تحقيق كتب الأئمة القدماء الأعلام، ومع هذا فكان زاهداً ورعاً، وله (تعليق على شرح ابن أبي الحديد على نهج البلاغة) يدل على مكانة واطلاع وله (حاشية على البدر الساري) ، وغير ذلك، وكان رأيه رأي القدماء من أئمة أهل البيت العلماء، وذكره القاضي في ذكر أبيه فقال: كان سيد أبناء وقته علماً وعملاً، مذكراً بالأوائل من سلفه، وهو المتولي للقضاء في حبور في هذه الأعصار.

قلت: ولم يزل حاكماً مفتياً مدرساً، على أكمل الخصال وأتمها، وامتحن في آخر عمره وحبس في عمران أياماً قلائل في أوائل خلافة المهدي محمد بن المهدي، وأفلت وعاد إلى وطنه حبور ، وبه توفي يوم السبت خامس شهر القعدة الحرام من شهور سنة اثنتين ومائة وألف، وقبره في عجمة البركة جنب صنوه إسماعيل.

قال السيد إبراهيم بن زيد: كان إماماً محققاً سيما في الأصول.


760- يحيى بن أحمد الشرفي [… - 1089هـ]

يحيى بن أحمد بن محمد بن صلاح الشرفي القاسمي، السيد العلامة.

مولده [بياض في المخطوطات].

نشأ على طلب العلم فدرس على أبيه الحافظ في أكثر الفنون، وقرأ على الإمام المؤيد بالله محمد بن القاسم، وقرأ في الصرف وغيره على القاضي ناصر بن عبد الحفيظ المهلا، وسمع عليه القراءات السبع أيضاً، ثم أجازه إجازة عامة مشتملة على جميع الفنون، وله تلامذة أجلاء منهم: السيد محمد بن عقيل التهامي، والقاضي محمد بن ناصر بن المهلا، وولده السيد جمال الدين علي بن يحيى.

قال السيد مطهر: كان من عيون العترة علماً وعملاً، وورعاً وزهداً، وفضلا يبلغ درجة الاجتهاد مع ما له من الذكاء والفطنة ومعرفة أمور الناس.

وقال غيره: كان السيد عماد الدين عالماً محققاً فهماً، بلغ في العلم غاية من التحقيق، وجمع من العلم ما يقرب من درجة أبيه، وكان له ذكاء وفطنة وقادة ومع ذلك له ورع شحيح وكرم وزهادة، وأرسله الإمام المتوكل على الله إلى مكة للإقراء بها، فأقام بها أياماً درس بها في (الغيث) و(الأساس) و(الفصول اللؤلؤية)، وكان مسكنه أولاً في بلد أبيه في هجرة معمرة بفتح الميم وسكون المهملة وفتح الميم و سكون المهملة أيضاً، وكان رحلة للعلماء والمتعلمين، ملاذاً للطالبين يقري الضيف ويلقاهم بخلق كريم، ويخدمهم بنفسه، وكان أويس زمانه في الورع لا يعتني بأمر المعاش ولا اللباس، ولا بفترش إلا الخشن من الفراش، ويحمل حاجة بيته بنفسه تواضعاً ولا يأكل إلا مع ضيف، ومع هذا فلا يفتر لسانه عن ذكر الله إلا لتدريس أو تأليف أو صلاة، ثم ارتحل آخر مدته إلى هجرة القويعة بضم القاف وفتح الواو وتحتية مثناة ساكنة ثم مهملة، من مخاليف الشرف الأعلى فدرس بها وأحيا فيها حتى توفاه الله في شهر [بياض في المخطوطات] من شهور سنة تسع وثمانين وألف سنة، وقبره بها مشهور مزور.


761- الأمير شمس الدين يحيى بن أحمد [ 527- 600هـ]

يحيى بن أحمد بن يحيى بن يحيى بن المعتضد بالله عبد الله بن محمد بن أحمد بن الهادي للحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الحسني الهدوي، الأمير الكبير شمس الدين داعي أمير المؤمنين.

مولده سنة سبع وعشرين وخمسمائة.

أخذ كتب الأئمة وشيعتهم وجميع طرقهم عن شيخه القاضي جعفر بن أحمد بن عبد السلام بن أبي يحيى بطرقه المعروفة، وروى (أمالي أحمد بن عيسى) عن الشريف الفاضل تاج العترة الحسن بن عبد الله بن محمد الحسني مناولة عن محمد بن محمد بن غبرة، عن محمد بن أحمد بن علان، عن ابن الصباغ، عن ابن ماتي، عن المؤلف محمد بن منصور.

وأخذ عليه جماعة منهم: عطية بن محمد النجراني، ووالده محمد بن أحمد النجراني، ومحمد بن أحمد بن الوليد، وعمران بن الحسن.

قال القاضي: هو الأمير شمس الدين شيبة الحمد، شيخ آل الرسول، وإمام فروعهم والأصول، وشمس فضلهم الذي ليس لها قفول ولا أفول، علمه أشهر من الشمس وضحاها والقمر إذا تلاها، له فواضل ومحامد، ما أحقه بقول القائل:

يحيى بن أحمد لولا أن والده

محمد أختم الأنبياء كان نبي

وقال في البسامة فيه وفي أخيه:

وشيبتا الحمد شيخانا له نصرا

وفرقاهما في الضم للبشر

قال الزحيف: فضلهما أشهر من الشمس، وكانا أسن من المنصور بالله، وشمس الدين أكبر من بدر الدين.

قال السيد صلاح: هو الأمير الأعظم، الخطير الأعلم، الشهير العلامة الصدر، الداعي إلى الله، شيخ آل الرسول كان عمره [بياض في المخطوطات]، وفي الرواية أن الإمام أحمد بن سليمان لما سأل عمن يصلح للإمامة؟ فقال: لا يأتكم الخبر إلا من هذا وأشار إلى شمس الدين، وكان المنصور بالله قبل قيامه محباً لأن يلي الخلافة أحدهما، وله عليه السلام إلى الأمير شمس الدين أشعار منها فيهما:

شيخان من آل الرسول تسابقا

وبنوهما سلكوا على الآثار

وكان وفاة شمس الدين في شهر محرم سنة ست وستمائة عن تسع وسبعين سنة، وقد نظم ذلك بعض أهله فقال:

ألا إن شمس الدين يحيى بن أحمد
لست مئين حجة قد عددتها
وعاش على الدنيا ثمانين حجة

تقضت لياليه بشهر المحرم
وست سنين بعد ذلك فاعلم
سوى حجة والمرء غير مسلم

وقبره بهجرة قطابر مشهور مزور، ورثاه المنصور بالله وغيره.


762- يحيى بن أحمد بن حنش [640 - 697هـ]

يحيى بن أحمد بن حنش، الفقيه عماد الدين، العلامة الظفاري، اليمني.

مولده في صفر سنة أربعين وستمائة.

قرأ كتب الأئمة وشيعتهم كـ(التحرير) وسائر كتب الفقه عن أكثر مشائخه محمد بن وهاس الحمزي صنو الحسن بن وهاس، عن الشيخ أحمد بن محمد بن الحسن الرصاص، عن الشيخ محيي الدين محمد بن أحمد بن الوليد، عن القاضي جعفر بن أحمد بطرقه، وأخذ أيضاً عن أبيه أحمد بن حنش، عن القاضي جعفر.

وأخذ عنه: ولده محمد بن يحيى، والسيد صارم الدين، والفقيه عبد الله بن أبي الفتح.

قال القاضي: هو العلامة أحد المذاكرين الذين حققوا الفقه ولخصوه وهذبوه، وله تصنيف بلغ إلى الجنائز وعاقه عن التمام هجوم الحمام.

قال في النـزهة: وتتمه ولده شرف الدين، وله كتاب (أسرار الفكر في الرد على الكني وأبي مضر).

وقال غيره: هو العالم المصنف المذاكر، توفي يوم الاثنين ثالث شهر شوال سنة سبع وتسعين وستمائة، عن سبع وخمسين سنة، وقبره في الظفة من مقبرة ظفار المشهورة رحمة الله عليه، انتهى.


763- يحيى بن أحمد حنش(الحفيد) [… - 784هـ]

يحيى بن أحمد بن يحيى بن أحمد حنش، حفيد الأول، أحسب أن قراءته على أبيه، وله سماعات وإجازات تدل على غزارة علمه، وأخذ عنه[بياض في المخطوطات].

قال القاضي الحافظ: كان عالماً متفنناً يدل على غزارة علمه وظهور فضله، ورثاه الإمام [الواثق] بقصيده أولها:

وفاة عماد الدين يحيى بن أحمـد

أثلت عروش الدين[في كل مشهد]

توفي ليلة الأحد في العشر الأولى من رمضان سنة أربع وثمانين وسبعمائة.


764- يحيى بن أحمد بن مظفر [… - 875 هـ]

يحيى بن أحمد بن مظفر، القاضي عماد الدين، العلامة.

يروي تأليفات الفقيه يوسف عن مؤلفها الفقيه يوسف من غير واسطة بطريق القراءة، وكذلك روى جملة من الكتب، وكذلك (التذكرة) يرويها عن الفقيه يوسف، عن شيخه مؤلفها الفقيه حسن بن محمد النحوي، وكذلك (اللمع) عن الفقيه يوسف، عن شيخه الحسن بن محمد، عن الفقيه يحيى البحيح، عن الأمير المؤيد، عن الأمير الحسين، عن عبد الله بن معرف، عن المؤلف الأمير علي بن الحسين، وكذلك روى عن الفقيه يوسف الكتب القديمة كـ(شرح القاضي زيد)، و(الكافي) و(الزيادات)، و(الإفادة) وشروحها، و(مذاكرة الدواري وشروحها)، و(مذاكرة عطية)، و(مذاكرة ابن هيجان)، وغير ذلك من الكتب، كل ذلك يرويه عن شيخه نجم الدين وغيره، ويروي عن الإمام المهدي أحمد بن يحيى جميع كتبه المؤلفه، وكذلك روى كتب محمد بن حمزة بن مظفر، وهي كل مؤلفاته، وسمع الحديث عن شيخه نجم الدين، عن العلامة أحمد بن سليمان الأوزري.

وأخذ عنه حفيده محمد بن أحمد بن يحيى بن مظفر، والفقيه علي بن زيد شيخ شيخ الإمام شرف الدين، وقرأ عليه أيضاً القاسم ابن يوسف الالهاني، ووضع له إجازة، هو القاضي العلامة، كان عارفاً مجوداً، له من التأليف (البيان) ، و(الكواكب على التذكرة) ، و(التبيان) وغير ذلك.

توفي سنة خمس وسبعين وثمانمائة.


765- يحيى بن أحمد بن مرغم [… -865 هـ]

يحيى بن أحمد بن مرغم، الفقيه العلامة، أحد تلامذة الإمام المهدي أحمد بن يحيى بن المرتضى، ومما رواه عنه (البحر الزخار الجامع لمذاهب علماء الأمصار) إجازة.

وقال الإمام شرف الدين: وظني أنه [له] رواية عن الإمام، وكان الإمام المهدي قد أذن لهذا القاضي في تصحيح هذا الكتاب وشرحه.

وقال الإمام محمد بن علي السراجي: أنه سمع (البحر) على الإمام المطهر بن محمد بن سليمان، عن مؤلفه الإمام المهدي عليه السلام.

وقال ابن حميد في (النـزهة): أن ابن مرغم يروي عن الإمامين عليهما السلام غير هذه من كتب الأئمة وشيعتهم وغيرها.

وأخذ عنه: علي بن زيد شيخ شيخ الإمام شرف الدين، وأحمد بن محمد بن مرغم، وغيرهما.

قال الإمام شرف الدين: هو القاضي الأعلم الأعبد، الزاهد عماد الدين، اكمل مذاكري أمير المؤمنين.


766- يحيى بن أحمد بن الإردستاني [… - حياً 605هـ]

يحيى بن أحمد بن أبي الحسن بن أبي الفتح بن عبد الوهاب الأردستاني براء ودال وسين مهملات، القاضي قطب الدين.

يروي (أمالي المرشد بالله)، و(مجموع الإمام زيد بن علي) عن أبيه عن مشائخه.

وأخذ عنه: عمران بن الحسن، وكان أخذه عنه في آخر شهر الحجة سنة خمس وستمائة بالحرم الشريف.

قال الإمام القاسم بن محمد عليه السلام: ومن خطه نقلت ترجمة المذكور بلفظها، وليس هذا من إسناد القاضي جعفر بن أحمد بن عبد السلام المتصل به إسنادنا.

قلت: يعني أن هذه الطريقة متصلة بالإمام عليه السلام من غير طريق القاضي جعفر، وذلك من طريق السيد صارم الدين إبراهيم بن محمد، عن أبي العطايا، عن الواثق، عن أبيه عن جده، عن عمران بن الحسن عن يحيى بن أحمد المذكور فليعرف ذلك.


767- يحيى بن أحمد الأسدي [1028- 1106هـ]

يحيى بن أحمد بن عواض الأسدي، القاضي عماد الدين، العلامة المعروف بيحيى بن أحمد الحاج الصعدي.

قرأ في كتب الفقه والحديث والتفسير على المشائخ الأجلاء وهم: يحيى بن سعيد الهبل، وعبده بن سعيد الهبل، وغيرهما.

وأخذ عنه: الإمام المؤيد بالله محمد بن الإمام المتوكل على الله، والسيد حسين بن أحمد زبارة، وغيرهم من علماء صعدة وصنعاء .

قلت: وكان القاضي عالماً، محققاً، زاهداً، عابداً، له (شرح على الكافل) و(شرح على الأزهار) .


768- يحيى بن إسماعيل الحسيني [… - حياً 600هـ]

يحيى بن إسماعيل بن علي بن أحمد بن محمد بن يحيى بن محمد بن أحمد بن محمد بن أحمد بن محمد بن عبد الله بن الحسن بن الحسن بن عمر الأشرف بن علي بن الحسين بن علي بن أبي طالب، الحسيني العلوي النيسابوري، السيد الإمام العلامة.

يروي عن: عمه العلامة الحسين بن علي بن أحمد الجويني كثيراً من كتب الأئمة وغيرهم، فمما سمعه عليه كتب الحاكم الجشمي، كـ(تنبيه الغافلين)، و(جلاء الأبصار)، و(السفينة)، وسمع عليه من كتب الأئمة (أمالي أبي طالب)، و(صحيفة زين العابدين) علي بن الحسين، و(صحيفة علي بن موسى الرضا)، و(نهج البلاغة)، و(أمالي السمان)، و(صحيح البخاري)، و(مجموعات الحميدي)، وعمه أسند كل كتاب إلى مؤلفه.

وأخذ عنه: عمرو بن جميل النهدي شيخ الإمام عبد الله بن حمزة، وأحمد بن زيد بن علي الحاجي، وكان سماعهما عليه ببلده (ساد باج ) بنيسابور في سنة ثمان وتسعين وخمسمائة.

قال تلميذه عمرو ما لفظه: هو السيد الإمام، مفخر الأنام، [الصدر الكبير العالم، العامل، مجد الملة والدين، وافتخار آل طه وياسين، ملك الطالبية] ، شمس آل الرسول، إسناد جميع الطوائف الموافق منهم والمخالف، قبلة الفرق، تاج الشرف.

ثم قال بعد ذكر كلام كثير: ما أعظم شأنه في العلم وفي أمر الدين، ولقد استفدنا منه أشياء أخر لم نستفد من غيره، وكان اتفاق ما أثبته ـ رضي الله عنه وأرضاه ـ من كتبه لهذه الإجازة لأواخر ذي القعدة سنة ستمائة بظاهر ساذباج بنيسابور في خانقاة القباب ، وهذه الإجازة التي تلفظ بها ليست مقصورة على بعض دون بعض، بل هي لجميع من رغب فيها من المسلمين والأشراف، انتهى.

وقال القاضي الحافظ أحمد بن سعد الدين: قال عمرو بن جميل وعدد مسموعاته على شيخه المذكور ما لفظه: ومنها (نهج البلاغة)، وكذلك (خطبة الوداع)، ومات رحمه الله ولم يكتب السماع، وكان أمر الله هو المطاع، انتهى بلفظه.


769- يحيى بن إسماعيل الجباري [… - 1104هـ]

يحيى بن إسماعيل بن [بياض في المخطوطات]، المعروف بالجباري بضم الجيم وفتح الموحدة ثم مهملة؛ نسبة إلى جبارة قرية من قرى عنس ، القاضي العلامة عماد الدين.

قرأ في الفقه على أبيه، وعلى العلامة محمد بن صلاح الفلكي، وقرأ شرح الآيات للنجري على السيد صلاح بن أحمد الزراجي ، وقرأ في الحديث على القاضي عبد العزيز بن محمد الحبيشي الأصابي.

قلت: وأخذ عنه جماعة كالقاضي علي بن أحمد السماوي.

[بياض في المخطوطات]كان القاضي عالماً محققاً، مدرساً، إماماً في الفقه، وله في كل فن نصيب، وكان يحكم بحضرة الإمام المؤيد بالله محمد بن المتوكل على الله، ولازمه مدة خلافته ، ثم لما كانت خلافة المهدي محمد بن المهدي ولاه الحكم في بلاد أبي عريش وما والاها من بلاد تهامة ، فلم يزل حاكماً بها حتى توفي في سنة أربع ومائة وألف سنة.


770- يحيى بن جار الله مشحم[… - ق 11هـ]

يحيى بن جار الله، المعروف بمشحم بفتح الميم وسكون المعجمة ثم مهملة ثم ميم، القاضي، العلامة، الصعدي.

له مشائخ أجلاء في الفقه والحديث منهم: الإمام المتوكل على الله إسماعيل بن القاسم، والقاضي عبد القادر بن سعيد الهبل، ومنهم في صنعاء القاضي محمد بن علي قيس، والقاضي حسين بن محمد المغربي، قرأ عليه حصة نافعة من (شرح الغاية) للحسين بن القاسم.

وأخذ عنه: جماعة كمحمد بن علي بن أحمد بن الإمام، والفقيه الفاضل أحمد بن علي الحبشي، ومحمد بن علي العدار، والفقيه محمد الخياط، وغيرهم.

قلت: كان هذا القاضي عماد الدين عالماً، محققاً، مذاكراً، له يد قوية في كثير من الفنون واستفاد عنه جماعة من المتأخرين بصعدة ، وهو الآن بصعدة ، عمره خمس وثمانين سنة يقرئ في الفقه وغيره غيباً من حفظه، وقرأ عليه ولده أحمد بن يحيى، وهو رجل حفاظة، متقن ذو فطنة وقادة، فقيه كاملً.


771- يحيى بن الحسن البحيح [… - ق 8 هـ]

يحيى بن الحسن البحيح، الفقيه العلامة، عماد الدين.

أخذ كتب الأئمة وشيعتهم بالسلسة المعروفة [بمذهب أهل البيت عليهم السلام] عن الأمير المؤيد بن أحمد، عن الأمير الحسين بن محمد بطرقه.

قال القاضي عبد الله الدواري: سند ما نحن عليه من مذهب أهل البيت عليهم السلام المتصل بزيد بن علي عليه السلام المرفوع إلى النبي صلى الله عليه وآله وسلم، وما يتصل بذلك من طرق الشرع التي هي الإجماع والقياس والاجتهاد، وأفعال النبي صلى الله عليه وآله وسلم وتروكه، وما يتشعب من ذلك قراءة الكتب المتداولة في أيدينا هذا الزمان وهي: كتاب (التحرير وشرحه) و(تعليق القاضي زيد)، و(الإفادة) و(الزيادات) وشروحهما، و(تعاليق الإفادة)، و(المجموع)، و(تعليق ابن أبي الفوارس)، وغير هذه مما فيه ما فيها أو شيئاً منها السماع لذلك في جهاتنا لأكثر هذه الكتب لفظاً أومعنى ولكنها وغيرها مما يرجع في الحكم أو المعنى إليها إلى الفقيهين العلامتين بدر الدين محمد بن سليمان بن أبي الرجال، وعماد الدين يحيى بن الحسن البحيح، والأكثر على الفقيه عماد الدين، والفقيه عماد الدين يسنده [إلى الفقيه محمد بن سليمان، وإلى الأمير المؤيد بن أحمد، والفقيه محمد بن سليمان يسنده إلى الأمير المذكور، وسند الأمير المؤيد إلى الأمير الحسين بن محمد، والأمير الحسين يسنده إلى الأمير علي بن الحسين صاحب (اللمع)، والأمير علي يسنده] إلى الأميرين بدر الدين وشمس الدين محمد، ويحيى ابني أحمد بن يحيى بن يحيى وسندهما إلى القاضي جعفر، وسند القاضي جعفر إلى الكني، والكني عن ابن أبي الفوارس عن أبي علي بن آموج، عن القاضي زيد بن محمد، والقاضي زيد يسنده إلى القاضي يوسف، وإلى الشيخ علي بن محمد الخليل، والقاضي يوسف يسنده إلى الأستاذ، والأستاذ يسنده إلى المؤيد بالله، والمؤيد إلى السيد أبي العباس، والسيد أبو العباس إلى السيد الإمام يحيى بن محمد بن الهادي، عن عمه أحمد عن أبيه الهادي، عن أبيه عن جده، انتهى.

وأخذ عنه: القاضي حسن بن محمد النحوي، والدواري كما مر ذكره.

قال القاضي: كان عالماً كبيراً، وفاضلاً شهيراً، وكان أحد مذاكري فقهاء الزيدية المعتمد على أقوالهم في حياته وبعد موته، وله (تعليقة على اللمع) وذكره في الطراز المذهب في ذكر الفقيه حسن النحوي فقال:

كذاك قد قرأْه النحوي
على الفقيه الألمعي البر
قراءة منه على المؤيد
كذا على الحبر الزكي الحلاحل

العالم البر التقي الزكوي
يحيى البحيح الجليل القدر
أعني الأمير الفاضل ابن أحمد
محمد بن أبي الرجال

قلت: أدرك الإمام محمد بن المطهر وسأله عن حلية الدواة، فقال: ليست مستعملة، وكان جبل العلم إماماً فيه متبعاً ومنهاجاً ممتنعاً، وبايع الإمام علي بن صلاح، وكان من محققي علماء المذهب ومبرهني مسائل الفروع الفقهية، وإليه انتهى علم الفقه في عصره.

قلت أيضاً: وقبره في موضع تحت بلد السودة من جهة الغرب يقال له بني موهب، وعليه قبة وفي الضريح ما لفظه:

هذا ضريح العالم العلم
يحيى البحيح خير من ضم الثرى
ومن الأئمة من تولى دفنه

الذي من علمه أحيا شريعة أحمد
أعضاؤه بعد النبي محمد
يحيى بن حمزة وسط هذا المشهد

وقال ما معناه: أن الإمام يحيى بن حمزة لما مات الفقيه يحيى، وكان الإمام يحيى في السودة فخرج إلى هذا الموضع فصلى عليه ودفنه.

قلت: وكان وصول الإمام يحيى إلى السودة في سنة [بياض في المخطوطات وفي الأم].


772- يحيى بن الحسن القرشي [… - 780هـ]

يحيى بن الحسن بن موسى المعروف بالقرشي الصعدي، الفقيه، عماد الدين العلامة.

شيخه في الأصولين سليمان بن إبراهيم النحوي، وشيخه في غير ذلك [بياض في المخطوطات]، وسمع عليه مؤلفه عبد الله بن المهدي بن يحيى بن حمزة، وغيره، كان فقيهاً، صدراً، عالماً، لساناً في المتكلمين، وعمدة في الموحدين، له (العقد في أصول الفقه) و(المنهاج المعروف بمنهاج القرشي في أصول الدين) ، وعلى كتبه في الأصولين تعتمد الزيدية، وكان في زمن الإمام صلاح الدين محمد بن علي بن محمد عليه السلام، انتهى.


773- يحيى بن الحسن الأعرج [… - ق 8 هـ]

يحيى بن الحسن الأعرج الفقيه العلامة عماد الدين.

يروي كتب الأئمة وشيعتهم عن محمد بن أحمد البخاري، عن محمد بن أسعد بن المنعم، عن شعلة، عن محيي الدين، عن القاضي جعفر، وروى أصول الأحكام بهذا السند عن محيي الدين، عن الإمام أحمد بن سليمان.

وأخذ عنه: السيد صلاح بن الجلال، وهو أحد شيوخه، وأخذ عنه أيضاً السيد محمد بن الهادي بن تاج الدين، وقال: هو القاضي الأجل، العالم، الطاهر، الورع، عماد الدين، انتهى.


774- يحيى بن الحسن بن يحيى بن سيلان [... - حياً 1133هـ]

يحيى بن الحسن بن يحيى بن سيلان الصعدي، القاضي العلامة.

مولده [بياض في المخطوطات].

قرأ على أبيه في أكثر الفنون في النحو والصرف، وكان سماعه عليه فيهما في سنة تسع وتسعين وألف، وكذلك كتب الفقه كـ(شرح الأزهار)، و(البحر الزخار)، و(البيان)، وغير ذلك، وفي التفسير كـ(الكشاف) وحواشيه، وفي أصول الفقه كـ(الغاية وشرحها)، و(العضد وحواشيه)، ومن أصول الدين.[بياض].

وتتلمذ له جماعة بصعدة كالسيد إسماعيل بن إبراهيم حطبة، وهو أجل تلامذته وبشهارة [بياض] وبصنعاء كسيدي المحسن بن المؤيد، وفي (الروضة) كأحمد بن زيد الهبل[بياض في المخطوطات].

قلت: هو القاضي العلامة عماد الدين، المحقق، له ذكاء وفطنة وقادة وألمعية وتحقيق، خصوصاً في الأصولين فهو المجلي فيهما، أقام بصعدة زماناً ثم أقام بشهارة أياماً يدرس فيها، حتى كان آخر سنة ثلاث وثلاثين ومائة وألف، ورحل بأولاده إلى صنعاء المحمية، وصار الآن مدرساً بها في الأصولين، والصرف وغيرهما.[بياض].


775- يحيى بن الحسين [… - 729هـ]

يحيى بن الحسين بن علي بن الحسين صاحب (اللمع) بن يحيى بن يحيى الحسني العلوي الهدوي، السيد عماد الدين، العلامة.

أخذ العلم عن المؤيد بن أحمد، عن الأمير الحسين، عن جده الأمير علي بن الحسين بسنده.

وأخذ عنه: ولده الهادي بن يحيى، ومحمد بن عبد الله بن حمزة مؤلف كتاب الذريعة، وغيرهما.

قال السيد صلاح: هو السيد العلامة الصدر عماد الدين كان في العلم النهاية، صنف في الفقه (الياقوتة) مجلدين و(الجوهرة) واحد. وله أجوبة ومسائل كثيرة.

قال القاضي: هو السيد العماد حافظ الشريعة، وسيد المذاكرين، وعلامة الفقهاء، وفقيه العلماء صاحب (الياقوتة) و(الجوهرة) وله كتاب في الفقه يسمى (اللباب) ، وله مسائل غير ذلك وكان من أنصار الإمام علي بن صلاح بن أبي القاسم وبايعه وقال بإمامته، وروي عن ولده الهادي أن والده لم يقل بإمامته وإنما عاضده لأجل أمور المسلمين تصلح، ورحل إلى ذمار لمواجهة الإمام يحيى بن حمزة وسأله عن مسائل ولم يحصل من السيد يحيى إنصاف، ورجع إلى صنعاء وبها توفي في سنة تسع وعشرين وسبعمائة، وكذا في الترجمان، وقبره في العوسجة جنب الإمام محمد بن المطهر بلا فصل في القبة المعروفة، وعمره نيف وستين سنة.


776- يحيى بن الحسين بن المؤيد [1044- 1099هـ]

يحيى بن الحسين بن أمير المؤمنين المؤيد بالله محمد بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن الرشيد بن أحمد الحسني الهدوي، القاسمي الزيدي اليمني، السيد عماد الدين، العلامة.

مولده بشهارة ليلة الاثنين المسفر صباحه عن رابع شهر الحجة سنة أربع وأربعين وألف نقلاً من خط والده رحمه الله.

قرأ على القاضي الحافظ صفي الدين أحمد بن سعد الدين المسوري كثيراً من كتب الأئمة كـ(مجوعي الإمام زيد بن علي) وشرحه (المنهاج الجلي) في فقه زيد بن علي، و(السراج الوهاج في حصر مسائل المنهاج)، و(نهج البلاغة) وغير ذلك، وأجازه إجازة عامة، وأحسب أن له قراءة على والده وعلى الإمام المتوكل، وعلى عمه علي بن المؤيد بالله.

وأخذ عنه جماعة من العلماء كالقاضي أحمد بن ناصر بن عبد الحق، والسيد صلاح بن محمد[الأمير] ووضع لهما إجازة [عامة] ، وأحمد بن الإمام المتوكل، والسيد إبراهيم بن الهادي المغربي[بياض في (ب) و(جـ)]، وغيرهم، وكان السيد عماد الدين عالماً، محققاً، حافظاً، ذكياً، ألمعياً، فيه ذكاوة مفرطة حتى أنه إذا مر على الكتاب مرة واحدة رواه كما هو، وكان زيدي المذهب يميل إلى مذهب الجارودية، وكان من العلماء المبرزين شهد له بذلك المؤالف والمخالف، سكن بصنعاء مدة وله بها أولاد، ثم عاد إلى شهارة وبها توفي في شهر [بياض] سنة تسع وتسعين وألف، وقبر جنب أبيه في القبة قريباً من الباب، وإلى جنبه صنوه إبراهيم بن الحسين.

قلت: وله مسائل كثيرة وتحشية على مذهب زيد بن علي، وله المسائل الصنعانية وغير ذلك، انتهى.


777- يحيى بن الحسين بن القاسم [1035 - 1100هـ]

يحيى بن الحسين بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد الحسني، الهدوي، الصنعاني، اليمني، السيد العلامة.

مولده [بياض في المخطوطتين(أ) و(جـ)].

قرأ في الفقه على السيد أحمد بن علي الشامي، وعلى السيد الحسين بن محمد التهامي، وفي الأصولين وغيرها، وحديث الأئمة على القاضي أحمد بن صالح العنسي.

قال: وأروي (مجموع الفقه) للإمام زيد بن علي عليه السلام وهو (المجموع الكبير) المرتب إجازة عن القاضي أحمد بن سعد الدين كتبها بخطه في سنة ثمان وخمسين وألف، عن الإمام القاسم عن السيد [أحمد] أمير الدين، عن السيد أحمد، عن الإمام شرف الدين، عن السيد صارم الدين إبراهيم بن محمد بسنده المعروف إلى علي بن [محمد] بن كاس النخعي بسنده إلى زيد بن علي، ثم قال: (ح) وحدثنا [عن] علي بن العباس العلوي، قال: حدثنا عبد العزيز بن إسحاق عن علي بن محمد بن كاس النخعي بسنده، انتهى.

وقال: وأروي (سنن أبي داود) من طرق أعلاها عن زين العابدين بن عبد الواحد بن إبراهيم الخطيب، عن أبي عبد الله محمد بن إبراهيم العمري، عن الحافظ ابن حجر العسقلاني بسنده الآتي إن شاء الله.

قلت: وأخذ عنه جماعة من العلماء منهم: [بياض في المخطوطات]، وكان السيد عماد الدين [سيداً] ، إماماً، محققاً، بقية الشيوخ، وأستاذ أهل الرسوخ، له تصانيف جليلة منها: كتاب (التاريخ) يدخل في مجلدين، و(شرح على مجموع الإمام زيد بن علي) غريب في بابه يدل على تمكن وبسطة في جميع العلوم.[بياض في المخطوطات][وفي هامش الأم ما لفظه ولعل حاشية الصفحة السابقة].


778- يحيى بن الحسين البحيري [… - …]

يحيى بن الحسين البحيري .

يروي (الأحكام) و(مسائل العدل) عن أبيه الحسين بن عبد الله البحيري.

وأخذ عنه مسلم اللحجي أيضا، وروى عنه، وذكر في (الزحيف) أنه من الباطنية وهو شيخ مسلم اللحجي وفي النسخة (ب) و(جـ): [هو يحيى بن الحسين البحيري هو وابوه وولده علي بن يحيى من كبار العلماء أولي التحقيق والحفظ والتدقيق والبراعة في الفنون ولكنهما من المطرفية وكان لهما رئاسة في الفرقة الغوية].


779- يحيى بن الحسين السحولي [… -1113هـ]

يحيى بن الحسين بن يحيى بن محمد السحولي، القاضي العلامة، عماد الدين.

قرأ على أبيه، وعلى عمه إبراهيم بن يحيى السحولي في أكثر الفنون، وقرأ عليه جماعة من العلماء منهم: القاضي أحمد بن علي السحولي، وعبد الكريم السلامي ، وسعيد بن محمد السلامي ، والسيد قاسم بن أحمد العياني، وغيرهم، وكان القاضي عالما محققاً، مرجوعاً إليه في الفقه مقرراً للقواعد.

توفي سنة ثلاث عشرة ومائة وألف، وقبره جنب عمه إبراهيم [بن يحيى] في مشهد السعدي، ورثاه السيد عبد الله بن علي فقال:

يقولون لي مات العماد وهذه
فقلت لهم ما مات ذو الفضل إنما

صوامع صنعاء قد نعته إلى صنعاء
يموت الذي ينسى ويحيى الذي ينعى


780- الإمام المؤيد بالله يحيى بن حمزة [669 -749هـ]

يحيى بن حمزة بن علي بن إبراهيم بن يوسف بن علي بن إبراهيم بن محمد بن إدريس بن علي بن محمد بن علي الرضا بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي زين العابدين بن الحسين السبط بن علي بن أبي طالب الحسيني، الموسوي، الهاشمي، الإمام المؤيد بالله، اليمني.

مولده في صفر سنة تسع وستين وستمائة بقرية [بياض في المخطوطات]، ثم لما ختم القرآن رحل إلى حوث فقرأ فيه في أكثر العلوم كعلم الكلام وغيره على شيخه العلامة محمد بن خليفة، ثم أخذ في كتب الأئمة وشيعتهم على شيخه علي بن سليمان البصير، عن محمد بن سليمان بن جعيد، عن شعلة الأكوع، عن محيي الدين، عن القاضي جعفر، وأخذ فيها أيضاً على العلامة محمد الأصبهاني، من جملة ما سمع عليه (أمالي أبي طالب)، و(مجموع زيد بن علي)، وهو يروي عن عامر بن زيد السماح، عن شعلة، عن محيي الدين، عن القاضي جعفر بسنده.

ثم ذكر عليه السلام في إجازة لأحمد بن محمد الشغدري ما لفظه: الكتب الحاصلة لي سماعاً من حديث رسول الله صلى الله عليه وآله وسلم إما بقراءة الشيخ، وإما بقراءتي لها أولها (سنن أبي داود) بقراءة شيخي القاضي عفيف الدين سليمان بن أحمد الهاني بقرائته على شيخه الفقيه العالم شهاب الدين أحمد بن أبي الخير المحدث الشماخي بإسناد له إلى مؤلفها، وثانيها كتاب (السيرة لابن هشام) بقراءتي على شيخي كما هو يرويه عن حي والدنا عماد الدين يحيى بن محمد السراجي، من طريق ابن حنكاش، وثالثها (الفائق في الحديث) أيضاً على الفقيه شهاب الدين أحمد بن محمد الشاوري، عن حي الفقيه السردوي، ورابعها كتاب (شمس الأخبار) بقراءتي أيضاً من طريق الشيخ أحمد بن محمد شعلة، وخامسها (أمالي الإمام أبي طالب) يحيى بن الحسين بقراءتي أيضاً على شيخي، كما هو يرويه عن السيد عامر بن زيد العباسي العلوي، وسادسها (أصول الأحكام) للإمام أحمد بن سليمان بلغنا روايته من طريق الإمام المطهر بن يحيى، وكذلك كتاب (نهج البلاغة)، كما بلغنا روايته بقراءة شيخي له يبلغ به إلى السيد المرتضى بن شراهنك المرعشي الواصل من الري، هذه مسموعاتي، وكذلك الكتب الحاصلة لي بطريق الإجازة ممن سمعها وحصلها قراءة وسماعاً على مشائخها :

أولها (كتاب البخاري)، وثانيها (كتاب الترمذي)، وثالثها (كتاب مسلم)، ورابعها (كتاب السنن للنسائي)، وخامسها (مسند أبي حاتم في الحديث) محمد بن حبان البستي، وسادسها كتاب (النجم والكوكب) في الحديث للشيخ المحدث أحمد بن معد بن عيسى الاقليسي النجبي المصنف، وسابعها (شرح السنة) للشيخ المحدث البغوي، وثامنها كتاب (الناسخ والمنسوخ) لابي بكر محمد بن موسى الحارثي، وتاسعها كتاب (الوسيط في تفسير القرآن) للشيخ العالم أبي الحسن الواحدي، فهذه الكتب كلها أجازها لي الفقيه العالم، فقيه مكة ، وإمام مقامها، رضي الدين إبراهيم بن محمد الطبري، والقاضي العالم نجم الدين محمد بن محمد الطبري أجازا لي ذلك، والإجازة طريق مقبولة في رواية الحديث ذلك متفق عليها بين الأصوليين وأئمة الحديث وهي مسوغة للرواية والعمل باتفاق.

وعاشرها كتاب (شمس العلوم) في اللغة أجازه لي القاضي أحمد بن عبد الله المعروف بابن الواطن كما يرويه عن شيوخه متصلاً بالمصنف نشوان الحميري.

وحادي عشرها: كتاب (التهذيب للحاكم) في التفسير أجازه لي القاضي شهاب الدين أحمد بن عبد الله الواطن كما هو يريه عن شويوخه متصلاً بالمصنف أبي سعد المحسن بن كرامة ، وكتاب (المهذب في الفقه) للشيخ العالم أبي إسحاق الشيرازي أجازه لي حي الفقيه الصالح حمزة بن علي كما هو يرويه بطريق السماع يبلغ به المؤلف، انتهى.

قلت: وكان في أول شبابه مع الإمام المطهر بن يحيى وحضر معه وقعة تنعم.

قال في الإيضاح: وأخذ عنه وعن ولده محمد بن المطهر.

قلت: وقد تقدمت إشارة إليه في ذكر (أصول الأحكام)، وأخذ عنه علماء أعلام منهم: الفقيه حسن بن محمد النحوي سمع عليه مؤلفه الانتصار مؤلفه جميعه، ولم يسمعه عليه غيره، [وأجازه] في جميع مسموعاته ومستجازاته، وأجازه لولده عبد الله بن يحيى وللفقيه أحمد بن سليمان الأوزري، وعلي وإسماعيل ابنا [إبراهيم بن] عطية.

قلت: أما علي فهو[من] أجل تلامذته[بياض في المخطوطات] وممن أخذ عنه محمد بن المرتضى بن المفضل، وأحمد بن حميد بن سعيد الحارثي، وأحمد بن محمد الشغدري، وأجاز له ما ذكرناه عنه، وكتب عليها علامته عليه السلام بخط يده.

قال في (الطراز) في ذكر الفقيه حسن:

قراءة على إمام العترة
إمام علم ملأ الأفاق
وألف الأسفار فيه الجامعة
كذلك التمهيد والطراز
والانتصار حبذا من سفر
عدَّ الكراريس لما قد ألفا
وكم له فضائل لا تحصى
صلى عليه الواحد الكريم
مـع أبيـه المصطفى والآل

يحيى بن حمزة عظيم الشهرة
من علمه بما جلى وراقا
كالشامل الحاوي العلوم النافعة
عمدتها أنوارها الإيجاز
فاق به جميع أهل العصر
زاد على أيامه ونيَّفا
ولا يحوم حولها الاستقصا
مسلماً ما هبت النسيم
ما كرت الأيام والليالي

قال في (مآثر الأبرار): هو الإمام الصوام القوام، علم الأعلام، وقمطر علوم العترة الكرام، حجة الله على الأنام، كان في غزارة علمه وانتشار فضله وحلمه بحيث لا يفتقر إلى بيان، ولم يبلغ أحد من الأمة مبلغه في كثرة التصانيف فهو من مفاخر أهل البيت وعلومهالذرية من مناقب الزيدية، وكان مع الإمام المطهر بن يحيى في أول شبابه يوم قصة تنعم. فقال في هذا الولد: لله ثلاث آيات علمه وخطه وخلقه، واتفق له عليه السلام زمان مساعد في شبيبته في خلو البال وعدم الاشتغال إلا بالتصنيف، والجمع والتأليف، فلما دعا عليه السلام، وكانت دعوته في شهر رجب سنة تسع وعشرين وسبعمائة، وقام مناصباً للأعداء لم تسعده للأيام إلى كل المرام، فأكب ثانية على التصنيف، وعكف على التأليف، فصنف في أصول الدين (المعالم الدينية) ، و(التمهيد) و(النهاية) ، و(الشامل) ، و(مشكاة الأنوار) في الرد على الباطنية و(الإفحام للباطنية الطغام) و(التحقيق في التكفير والتفسيق) ، وصنف في أصول الفقه (المعيار) و(القسطاس) و(الحاوي) وصنف في الفقه (العمدة) (الانتصار) ثماني عشر جزءاً، وصنف في النحو (الاقتصار) ، و(الحاصر) و(المنهاج) ، و(الأزهار) ، و(المحصل) ، وصنف في المعاني والبيان (الطراز) ، وله (الأنوار المضيئة شرح السيلقية) ، والديباج الوضيء شرح نهج (البلاغة) ، (والإيضاح في علم الفرائض) ، وصنف (التصفية في الزهد) ، وله رسائل ووصايا وحكم وآداب وغير ذلك حتى قيل أنها زادت كراريسه على عدد أيامه.

قال في الكنـز: وكان عليه السلام مبرزاً في علم النحو محققاً فيه مصنف مولد نظار وكنت وإياه ندرس في علم الكلام على الفقيه محمد بن خليفة فإذا فرغنا من إعادة مدرسنا اشتغلنا نعيد (المفصل) كما يعيد غيره الختمة، وكان عليه السلام، كثير التواضع، وعدم التبجح بمصنفاته حتى كان لا يسميها إلا الحواشي، وكان عليه السلام ممن اشتغل بالتصنيف عن الإقراء والتدريس وناظر السيد يحيى [بن الحسين] بذمار فحصره.

قال ابن حابس: وهذا خطأ غير قادح في علم الإمام وبراعته فإن المناظرات سهام تخطي وتصيب، وكم من عالم مبرز إذا طولب بالبحث ووقع في ميدان المراجعة تشتت عليه نظره وتبلدت عليه قريحته وكان لاحقاً بعد أن كان سابقاً، وكان وفاته في حصن هران قبلي ذمار في سنة سبع وأربعين وسبعمائة، ثم نقل إلى ذمار ومشهده بها معروف مشهور مزور عن ثمان وسبعين سنة وقيل: عن ثمانين، والله أعلم.


781- الإمام شرف الدين يحيى بن شمس الدين [977 - 965هـ]

يحيى شرف الدين بن شمس الدين بن الإمام المهدي أحمد بن يحيى المرتضى الهدوي، القاسمي، الإمام المتوكل على الله، أبو علي، الإمام العالم.

مولده في شهر رمضان سنة سبع وسبعين وثمانمائة، نشأ على ما نشأ عليه آبائه من الطهارة وطلب العلم الشريف فقرأ في (المذاكرة) و(الأزهار وشرحه) على عبد الله بن الحاج أحمد الشظبي، وكذلك (الخلاصة) في علم الكلام، وذلك بظفير حجة قبل بلوغ التكليف ، وقرأ في (التذكرة) على الفقيه عبد الله بن يحيى الناظري ، وقرأ على والده شمس الدين في علم العربية كـ(الطاهرية وشرحها) لابن هطيل، وقرأ على الفقيه عبد الله بن مسعود الحوالي (الحاجبية وشرحها)، ونصف (المفصل)، وأتمه في صنعاء على الفقيه علي بن يحيى بن صالح العلفي، وقرأ المفصل و(نجم الدين النحو) على القاضي محمد بن إبراهيم الظفاري وقرأ (التصريفية وشرحها) لنجم الدين على الفقيه علي بن يحيى، وقرأ على السيد العلامة الهادي بن إبراهيم بن محمد (تلخيص المفتاح) للقزويني، و(مفتاح السكاكي)، وقرأ عليه أيضاً (الكشاف) لجار الله و(العضد)، و(شفاء الأوام) للأمير الحسين، و(أصول الأحكام) وغير ذلك، ثم قرأ (الغياصة) و(شرح الأصول)، و(القلائد من مقدمة البحر) على الفقيه عبد الله بن علي بن محمد المعروف بعويس، ثم قرأ (شرح الأزهار) على الفقيه قاسم بن يوسف الالهاني، ثم قرأ في (التذكرة) و(اللمع) و(الزهور) على الفقيه علي بن أحمد الشظبي، وعلى الفقيه يحيى بن محمد البهاء القرشي، ثم قرأ (البحر) على شيخه الفقيه علي بن أحمد الشظبي في مدة سنتين، ثم أجازه وقال ما لفظه: لما سمع على الإمام كتاب (البحر) سماع تحقيق وبحث ومعارضةو لسائر كتب المذهب (الانتصار) وغيره فأفاد أكثر مما استفاد، وطلب مني الإجازة مع استغنائه عن أمثالي فأجزت له هذا الكتاب الجليل بحق سماعي المذكور، وأجزت له ما عارض السماع (الانتصار) و(الأزهار)، وغيرهما، انتهى.

ثم سمع بعض جامع الحديث على الإمام محمد بن علي السراجي، ووضع له إجازة فقال [ما لفظه] : أجزنا للولد شرف الدين بن شمس الدين جميع مسموعاتنا منها البحر بقراءتي لمقدماته وبعض الأحكام من الفقه على حي الإمام المطهر بن محمد بن سليمان، وهو له سماع عن مؤلفه، وسماعي لبقية كتاب (الأحكام) على الفقيه عمران بن سعيد، وهو يسند سماعه إلى القاضي يحيى بن أحمد مرغم عن المطهر بن محمد، عن الإمام، وأجزت له جميع مسموعاتي على الإمام عز الدين بن الحسن، وأجاز لي حميع ما فوض في الإجازة من العارفين، وقد فوضوه أن يجيز مسموعاتهم لمن شاء، وهو فوضنا أن نجيز ذلك لمن شئنا وقد أجزنا للولد شرف الدين ما فوضنا فيه مما لم نسمعه وأجزنا له أيضاً جامع الأصول الستة في الحديث بسماعنا له على حي السيد صارم الدين إبراهيم بن محمد بن عبد الله، وهو يرويه عن السيد أبي العطايا عبد الله بن يحيى، وهو يسنده إلى السيد الهادي بن إبراهيم، وهو يسنده إلى قاضي القضاة بمكة .

قلت: وهو محمد بن أحمد الفاسى كما سيأتي إن شاء الله، ثم قال عليه السلام: ومن مسموعاتي كتاب (نجم الدين النحو) و(المطول على التلخيص) بسماعي لهما على الفقيه أحمد بن محمد الخالدي، ومن مسموعاتي (تذكرة النحوي)، و(الأزهار)، و(المذاكرة) للدواري، و(مفتاح الفرائض) و(الوسيط)، و(الدرر)، و(الإيجاز) في الفرائض، و(العقد إلى المناسخات)، و(التصفية) للإمام يحيى بن حمزة، وهذه قرأناها على مشائخ متعددين، وأجزنا له جميع ذلك، وجميع ما ذكرناه هي من المسموعات، وأما التي وقع لنا فيها إجازة من غير سماع فهو يعسر ضبطها، وقد أجزنا له أيضاً لعلمنا أنه جدير بذلك وحقيق بما هنالك، كتب بتأريخ المحرم أول سنة أربع وتسعمائة.

قال السيد أحمد بن عبد الله: وللإمام أيضاً من سيدي إبراهيم بن محمد، وولده الهادي إجازة في مسموعاتهم ومستجازاتهم.

[ثم قال وله مسموعات جمة، ومشائخ عدة، انتهى] .

ثم قال عليه السلام: لنا سند في الفقه عجيب، ومستند متصل صلب ، يتصل بخاتم المرسلين عن رب العالمين، وذلك أنى قرأ ته على الفقيه جمال الدين علي بن أحمد الشظبي، وهو قرأه على الفقيه علي بن زيد، وقرأه على القاضي عماد الدين يحيى بن مرغم، قراءة على السيد صلاح الدين عبد الله بن يحيى، وهو له إجازة من الفقيه نجم الدين يوسف بن أحمد عثمان على القاضي شرف الدين حسن بن محمد النحوي، قرأه على الفقيه يحيى بن الحسن البحيح، وعلى الإمام يحيى بن حمزة، والفقيه يحيى قراءة على الأمير المؤيد بن أحمد قراءة على الأمير الحسين، قراءة على الأمير علي بن الحسين، قراءة على الشيخ محيي الدين، قراءة على الأميرين شمس الدين، وبدره يحيى، ومحمد ابني أحمد بن يحيى بن يحيى، قراءة على القاضي جعفر، قراءة على الكني، قراءة على أبي الفوارس، قراءة على علي بن آموج، قراءة على القاضي زيد، قراءة على علي خليل، قراءة على القاضي يوسف، قراءة على المؤيد بالله، قراءة على أبي العباس الحسني، قراءة على يحيى بن محمد المرتضى، قراءة على عمه أحمد بن يحيى، قرأه على أبيه الهادي يحيى بن الحسين قراءة على أبيه الحسين، قراءة على أبيه القاسم، قراءة على أبيه إبراهيم، قراءة على أبيه إسماعيل، قراءة على أبيه إبراهيم، قراءة على أبيه الحسن، قراءة على أبيه الحسن السبط، قراءة على أبيه علي بن أبي طالب، أخذه عن رسول الله صلى الله عليه وآله وسلم، هذا الجملي، وأما التفصيلي:

فقال عليه السلام: نحن نروي كتاب (الأحكام) وسائر فروع الفقه وأحاديث الأحكام وغير ذلك من قواعد الإسلام، بالإجازة من شيخنا الفقيه علي بن أحمد بعد سماعنا عليه لكتاب (البحر) لجدنا الإمام المهدي أحمد بن يحيى، وقد أجاز لنا ذلك المسموع وأصوله وما عورض به، وهو يروي ذلك بالسماع لكتاب البحر والإجازة لغيره عن الفقيه جمال الدين علي بن زيد، وهو يرويه بطريقين:

الأولى عن: والدنا الإمام المتوكل على الله المطهر بن محمد بن سليمان الحمزي، وهو يرويه سماعاً عن مصنفه الإمام المهدي أحمد بن يحيى.

والثانية عن: القاضي عماد الدين يحيى بن أحمد مرغم، وهو يرويه إجازة عن مصنفه، والفقيه المذكور علي بن زيد يروي كتاب (الأحكام) وفروع الفقه، وأحاديث الأحكام عن السيد صلاح بن يحيى بن المهدي، عن الفقيه يوسف بسنده المار إلى علي عليه السلام إلى النبي صلى الله عليه وآله وسلم.

ثم قال: وللقاضي يوسف طريق أخرى عن الأستاذ المعروف بابن بال، وهو يروي عن المؤيد بالله، والمؤيد بالله يرويه بالسند المتقدم، وللمؤيد طريق تال رواها عن أبي العباس الحسني، وهو يرويها عن الإمام أبي زيد عيسى بن محمد بن أحمد بن عيسى بن يحيى بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن أبيه محمد بن أحمد، عن آبائه عليهم السلام، وللمؤيد طرق أخرى يرويها عن محدث آل محمد، علي بن إسماعيل بن إدريس، عن الإمام الناصر للحق الحسن بن علي، عن شيخ الإسلام محمد بن منصور المرادي.

ومحمد بن منصور له طريقان:

أحدها: عن: الإمام القاسم بن إبراهيم بالسند المتقدم، عن آبائه.

والثانية: عن: أحمد بن عيسى عالم أهل البيت، عن حسين بن علوان، عن أبي خالد، عن زيد بن علي، عن آبائه بالسند المتقدم.

والإمام أبو العباس له طريقان:

أحدهما: تقدمت.

والأخرى: عن: علي بن العباس، عن الهادي للحق يحيى بن الحسين، عن آبائه كما تقدم، وللمؤيد طريق أخرى عن الحافظ علي بن سعيد، عن الناصر للحق حدثنا بشر بن هارون حدثنا محدث بغداد يوسف بن موسى القطان حدثنا جرير بن عبد الحميد حدثنا مغير بن مقسم الضبي حدثنا زيد بن علي، وذكر السند المتقدم، وللمؤيد طريق أخرى رواها عن أبي العباس، قال حدثني أبي، أخبرني حمزة بن حمزة بن القاسم العلوي حدثنا جعفر بن محمد بن مالك، عن محمد بن منصور، عن محمد بن عمر المازني، عن يحيى بن راشد، عن نوح بن قيس، عن سلامة الكندي، عن علي عليه السلام، عن رسول الله صلى الله عليه وآله وسلم، وللفقيه يوسف طريق وهو أنه يروي (التحرير) وغيره عن مؤلفه السيد أبو طالب يحيى بن الحسين[بياض في المخطوطات].

وقال الإمام شرف الدين عليه السلام: ولنا من كتب أهل الحديث الأحاديث الصحاح في (شرح التجريد) للمؤيد بالله بالسند المتقدم إليه شرط فيه أشد مما شرط (البخاري) و(مسلم)، ولنا (مسند أحمد بن عيسى) و(مسند زيد بن علي)، والأحاديث المرسلات في (شرح القاضي زيد)، وفي (الشفاء) للأمير الحسين، وذلك بالطرق المتقدمة إليهم، ولنا بطرق سوى الطرق المتقدمة الأحاديث المسندات في مصنفات الإمام المنصور بالله عبد الله بن حمزة، و(مسند المرشد بالله)، و(مسند الموفق أبي عبد الله الحسين بن إسماعيل)، و(مسند السمان)، والأحاديث المرسلة في (أصول الأحكام)، وفي (شمس الأخبار)، وغير ذلك من كتب أصحابنا أهل البيت وشيعتهم المصنفة في الحديث والفقه، ولنا (صحيح البخاري) و(مسلم)، والأربعة، و(سنن البيهقي) وغيرها إجازة من الإمام المنصور بالله محمد بن علي السراجي، عن الإمام عزالدين بن الحسن، عن والدنا الإمام المتوكل على الله المطهر بن محمد بن سليمان، عن والدنا الإمام المهدي أحمد بن يحيى، عن الفقيه المحدث سليمان بن إبراهيم العلوي بإجازة مبسوطة حكاها والدنا الإمام المهدي بلفظه وستأتي إن شاء الله تعالى.

ثم قال عليه السلام: ومن هذه الطريق وغيرها نروي كتب الشافعي وأصحابه، وكتب أبي حنيفة وأصحابه.

ثم قال عليه السلام: ونروي عن العلوي بطريق أعلى من هذه أخبرنا السيد صارم الدين إبراهيم بن محمد بن عبد الله [الوزير] ، عن والدنا المطهر بن محمد، عن والدنا الإمام المهدي، عن العلوي بما هو مبسوط في مواضعه.

ولنا من الحديث وغيره عن السيد المذكور، فأثبته السيد الهادي بن إبراهيم من كتب أهل البيت وغيرهم بالسماع والإجازة برواية مشائخهم من أهل البيت وشيعتهم من سائر أهل الحديث بما هو مبسوط في مواضعه.

قال الزريقي: واشتملت طريق السيد صارم الدين على فوائد منها في ذكر الطريق المختص بـ[كتاب] (أصول الأحكام) المتصل بالقاضي جعفر في أحد الطريقين وبالشيخ محمد بن أحمد بن القاسم الأكوع، ومنها اتصلت طرق الإمام عبد الله بن حمزة، انتهى.

وقال ابن حميد: وثبت للإمام عليه السلام من الطرق بالإسناد إلى الفقيه محمد بن سليمان بن أبي الرجال بواسطة السيد إبراهيم بن محمد الوزير، وغيره.

ثم قال عليه السلام: ولنا بالإجازة عن الإمام السراجي، عن الإمام عز الدين، عن العامري كل مصنفاته ومروياته [وإجازاته] ، ولنا مصنفات ابن حجر ومروياته، ونحن نرويها عن المقرئ المحدث محمد بن أبي بكر بن إبراهيم الحرازي، عن والده، عن علي بن محمد الشرعبي، عن الحافظ ابن حجر العسقلاني، ونروي مصنفات الذهبي ومروياته عن المقرئ محمد بن أبي بكر الحرازي، عن أبيه، عن محمد بن محمد الجرزي، وعماد الدين بن كثير، وأبي هريرة عبد الرحمن بن الذهبي، عن أبيه الحافظ محمد بن أحمد الذهبي، ونروي مصنفات ابن كثير والسبكي ومروياتهما عن المقرئ المذكور، عن أبيه عن الشرعبي، عن ابن حجر، عن المحدث ابن كثير، والحافظ السبكي، والسبكي وابن كثير يرويان أيضاً عن الذهبي تصانيفه ومروياته، ونروي مصنفات المزي ومروياته بالسند المتقدم إلى الذهبي، والذهبي يروي عنه جميع تصانيفه ومروياته، ويروي مصنفات الجزري عن المقرئ المذكور، عن أبيه عن جده، عن العلامة محمد بن محمد الجزري انتهى.

قال السيد أحمد بن عبد الله: وأخذ على الإمام ـ عليه السلام ـ جماعة منهم: السيد محمد بن عبد الله من أولاد الإمام يحيى بن حمزة، والسيد عبد الله بن القاسم العلوي، وأولاده فخر الدين عبد الله وجمال الدين علي، والسيد المهدي بن علي بن أحمد الهادوي، وأخوه صلاح وأحمد، والقاضي محمد بن عطف الله، والفقيه عبد الله بن داود الغشمي، والفقيه عبد الله بن ناجي، والفقيه علي بن عبد الله بن راوع، وصنوه محمد، والفقيه يحيى حميد.

قلت: والسيد أحمد بن عبد الله، والفقيه حسن الزريقي، وعيسى ذعفان، والفقيه محمد بن يحيى بهران ، والفقه محمد بن عمر الضمدي.

قال في (الطراز المذهب) في ذكر مشائخه:

قراءة منهم على ابني راوع قراءة منهم على الإمام شمس الهدى والفضل اليقين | الحبرة الأئمة المصاقع المجتبى ذي الفضل والإكرام والعلم يحيى نجل شمس الدين
مخرج ( أثمار) عن (الأزهار) قفا به أبو أبيه أحمدا أكرم بيحيى من إمام سابق يوجد معنى فضله من رسمه أنهى إلينا سنداً عجيبا قراءة على الفقيه الشظبي | سفراً حوى الفقه مع اختصار فكان نوراً وهدىً على هدى ما إن له من لاحق إذ شرف الدين ويحيى كاسمه وسبباً لديننا صليبا علي بن أحمد المهذب

قال في (السلوك الذهبية): أما نشأته فكانت مخائل الصلاح تلوح عليه أسرارها، وتشرق في أسره وجهة أنوارها، وتدل العقلاء المتفرسين على ذلك أنظارها، كان مجبولاً من صغره على نجابة ما بلغها من هو في كهولته، مستغنياً عن التأديب بالكلام، منقاداً إلى صعود المراتب العلية بلا زمام، وكان مغرماً بدرس العلوم، وملازمة المساجد، والحرص أن يكون في أوقات العبادات أول راكع فيها وساجد، وكان أول طلوع بدره ويروا أسارير صبح فجره فقرأ القرآن الكريم وهو في السبع والثمان وذلك بذمار ، ثم عاد إلى الظفير فقرأ فيه، ثم طلع إلى صنعاء فتمم القراءة هنالك، وله عليه السلام من المسموعات والمرويات بطريق الإجازة عن المشائخ الأثبات ما يكثر تعداده ويشق حصره، ويخرج بنا عن دائرة الاختصار ذكره، ولم يزل كذلك حتى تظلع من العلوم العقلية والنقلية، واقترع هضبات الكمالات العلمية، وبذ في الفضائل الغريزية والإكتسابية، وتصرف قلمه في صناعتي النظم والنثر، واشتهر ذكره في الأقطار براً وبحراً، ولاحت عليه أسرار الخلافة، وأقبل على نشر العلم وتدريسه، وتشييد قواعده وتأسيسه، وكان هذا دأبه من عنفوان شبابه، إلى أن رفع الله روحه المقدس إلى كريم جنانه .

وأخذ عنه العلم عدة من الناس، وله من التصانيف كتاب (الأثمار) الذي اشتهر بالتحقيق، كان الفراغ من تأليفه في رمضان سنة ثمان وثلاثين وتسعمائة، واعتنى بشرحه جماعة منهم: ابن بهران، وابن حميد، وصالح بن صديق الشافعي، ولولده عبد الله على المقدمة، شرحان بسيط ووجيز، وله من الرسائل وأجوبة المسائل والحواشي على مشكلات المسائل، وغير ذلك مما يطول شرحه، وكان له عبادة مشهورة، كان يرقد قليلاً ويقوم إلى محرابه طويلاً، ويقبل على الأذكار إلى طلوع الشمس، ثم يقرأ القرآن ويدرس ويقضي حوائج الناس.

قال ابن حابس، ولما بلغ من العلوم النهاية دعا في الظفير في جمادى الأولى سنة اثنتي عشرة وتسعمائة، ولم تظهر كلمته إلا بعد موت الإمام الحسن، وله حسن السياسة، وبلوغ الغاية في الرياسة، دوخ الأرض، وأقام السنة والفرض، ودخل تحت طاعته الأشراف والقبائل وعلماء الوقت رغباً ورهباً، افتتح صنعاء سنة 924هـ، وتقدم إلى صعدة سنة أربعين وتسعمائة وفيها وصل يحيى حميد بشرحه، وسمع الناس على الإمام تأليفه (الأثمار) في هذه السنة منهم الزريقي، والسيد يحيى بن الحسين بن الإمام، ويحيى بن أحمد بن الإمام، وذلك في ربيع الآخر، وكان ختمه وختم شرحه في سنة ثلاث وأربعين، ثم وقع معه عليه السلام في آخر ولايته نغائص أوجب تقلص ولايته عن أكثر البلاد، وارتحل آخراً إلى الظفير ، ثم عمي، وقيل: [أنه] رد بصره عليه السلام، ولما دخلت سنة خمس وستين و تسعمائة كان فيها وفاته وذلك ليلة الأحد سابع شهر جماد الآخر من السنة المذكورة، وحضر دفنه ولده المطهر، وولده عبد الله بمشهده بحصن الظفير يماني مشهد جده الإمام أحمد بن يحيى بالقرب منه، وكان مدة عمره سبع وثمانون سنة، وأشهر منها مدة خلافته إلى أن خرج من صنعاء إلى الظفير سنة أربع وخمسين وتسعمائة.


782- يحيى بن عامر العمراني [… - 1110هـ]

يحيى بن عامر بن أبي السعود العمراني الصنعاني، الفقيه عماد الدين القرشي .

قرأ فيها على مشائخ أعلام كالقاضي علي بن أحمد السماوي، سمع عليه (الفائض) و(الخالدي)، و(الدرر)، وقرأ أيضاً في الفرائض على الفقيه أحمد الملصي، والسيد أحمد بن محمد الكبسي، وقرأ في العربية على السيد محمد بن علي الغرباني، وفي الفقه على الفقيه محمد بن سعيد الهبل مما سمع عليه (النكت).

وأخذ عنه: جماعة أجلهم القاضي محمد بن هادي الخالدي، والسيد القاسم بن أحمد العياني.

كان الفقيه يحيى عالماً، محققاً في الفرائض، وكان شيعياً جارودياً، سكن في الروضة من أعمال صنعاء ، ولم يزل بها [مدرساً] حتى توفي[بياض في المخطوطات] عشر ومائة وألف سنة بالروضة، وقبره بها.


783- يحيى بن عبد الله بن الحسين بن القاسم [… - ق 3هـ]

يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب [الحسني القاسمي، الإمام عماد الدين العالم بن العالم.

أخذ علم العدل والتوحيد كما مر تحقيقه على أبيه عبد الله بن الحسين] .

وأخذ عنه ولده عبد الرحمن بن يحيى.

قال المنصور بالله: هو نجم آل الرسول وشرفه، لا يجهله أولو الشرف.


784- يحيى بن عبد الله البحيري [… - ق 6 هـ]

يحيى بن عبد الله البحيري، هو أحد أعيان الزيدية وأعلامهم.

روى عنه: مسلم اللحجي.


785- يحيى بن عطية بن أبي النجم [… - 652هـ]

يحيى بن عطية بن أبي النجم، العلامة عماد الدين.

يروي (رسالة الإمام زيد بن علي المشهورة في أمر الإمامة) عن حميد بن أحمد المحلي، عن علي بن أحمد الأكوع، عن السمانه، ولي آل محمد سعيد بن علي، وقد مر ذكره وسنده فيها.

وروى عنه : الإمام الحسن بن بدر الدين عليه السلام.

كان القاضي عالماً جليلاً، وكان من أنصار الإمام أحمد بن الحسين عليه السلام، وقتل معه بصعده ، وكان دخوله صعدة سنة إحدى وخمسين أو اثنتين وخمسين وستمائة، وكان قتله على يدي عسكر الأمير شمس الدين وأسد الدين.


786- يحيى بن علي بن المرتضى [774 - 840 هـ]

يحيى بن علي بن المرتضى بن مفضل المفضلي الهدوي، السيد المحدث.

مولده سنة أربع وسبعين وسبعمائة.

سمع (البخاري) و(مسلم)، و(سنن أبي داود) وغبرها على الفقيهين الصالحين صالح بن سليمان الآنسي، وعلي بن محمد بن عقبة الذيبيني، وهما سمعا على الفقيه أحمد بن سليمان الأوزري، وتتلمذ له إبراهيم بن حسن النحوي سمع عليه كثير من الحديث، كان له فضل ودين [وصلاح] وخلوص نية وحسن سريرة، وكان إماماً محموداً في الحديث، وكان إمام مسجد جده الهادي يحيى بن الحسين مدة طويلة، وكان له فصاحة وخطابة، وكان له شمة في سائر العلوم.

توفي برجب سنة ثمان وأربعين وثمانمائة.[بياض].


787- يحيى بن علي العمري الأهنومي [… - 1111هـ]

يحيى بن علي بن يحيى بن علي بن صلاح بن علي بن سليمان بن عطية بن نوف بن كراب بن هنوم بن الأهنوم بن الحارث الأهنومي العمري بفتح المهملتين بينهما ميم، أحد تلامذة السيد أحمد بن محمد الشرفي العالم .

قرأ عليه (الأساس) ومؤلفه (الشرح الصغير) عليه ، وقرأ عليه في (الكشاف) وغير ذلك من العلوم، وقرأ أيضاً على ولده السيد يحيى بن أحمد بن محمد الشرفي حتى برع في جميع العلوم.

قلت: وهو أحد مشائخ والدنا القاسم بن المؤيد قرأ عليه (الكشاف) وغيره، وشيخ ولده الحسين بن القاسم، قرأ عليه (شرح الأساس الصغير) بحق سماعه له على مؤلفه، وأخبرني أن له منه إجازة عامة، وقرأ عليه غيرهما.

كان هذا القاضي عماد الدين عالماً محققاً معمراً، مدرساً في معمرة وفي شهارة ، ولما كان آخر مدته كف بصره فلزم بيته بمعمرة حتى توفي سنة إحدى عشرة ومائة وألف.


788- يحيى بن علي المعروف بالخباط [… - 1136هـ]

يحيى بن علي بن [بياض في المخطوطات]، المعروف بالخباط بفتح المعجمة وثقيل الموحدة آخره مهملة بعد الألف، الصنعاني الفقيه عماد الدين، العالم.

قرأ في الفقه على القاضي حسين بن محمد المغربي، وعلى السيد محمد بن صلاح الجحافي، وعلى السيد أحمد بن محمد العياني ومما سمع عليه (أحكام البحر الزخار)، وقرأ على السيد عبد الله بن علي الوزير أكثر (شرح العضد) وأتمه على القاضي الحسن بن محمد المغربي .

قلت: وتتلمذ له جماعة من الناس منهم الفقيه أحمد بن هادي الصرمي، والفقيه زيد بن علي قيس [بياض في المخطوطات]، وغيرهم، وهو الفقيه الفاضل العالم، بقية علماء الزمن بمدينة صنعاء وصلحائها وفضلائها، حافل الذكر مع تحقيق شافي وتواضع، ولم يزل مدرساً، حتى توفي يوم الربوع سادس محرم الحرام غرة سنة ست وثلاثين ومائة وألف رحمة الله عليه.


789- يحيى بن لقمان الشريحي [… - ق 8 هـ]

يحيى بن لقمان الشريحي المؤيدي.

سمع (الإبانة في مذهب الناصر) مع زائدها ومذاكرته التي زاد عليها ورتبها وهذبها شمس الدين محمد بن صالح على أبيه القاضي لقمان الشريحي، على علي الديشلي ، عن محمد بن باجوبه، عن أبيه عن إسماعيل الميالهجي، عن أبي علي، عن الأستاذ، عن أبيه المؤلف، وسمعها عليه أحمد بن منصور اللاهجي.

قال السيد أحمد بن الأمير في مسنده: هو القاضي العلامة عماد الدين[بياض في (ب) و(جـ)].


790- يحيى بن المحسن بن أبي الفوارس [… - 636هـ]

يحيى بن المحسن بن أبي الفوارس محفوظ بن محمد بن يحيى بن يحيى بن الحسن بن عبد الله بن محمد بن القاسم بن أحمد بن الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام، الإمام المعتضد بالله أبو الحسن يلقب بالداعي، دعا في السنة التي مات فيها المنصور بالله عبد الله بن حمزة سنة أربع عشرة وستمائة.

كان الداعي [مفلقاً] ، بطلاً شجاعاً.

قال ما لفظه في جوابه على الشيعة: وأنا قرأت في أصول الدين سبع سنين ولي في أصول الفقه تصنيف لم أسبق إلى مثله وهو (المقنع) ، وقرأت الأصولين على الفقيه الأجل ترب الإمام المنصور بالله سليمان بن عبد الله السفياني، وتغيبت (التحرير) وقرأته على شمس الدين محمد بن أحمد النجراني، وعلى الأمير علي بن الحسين، ومعلوم أن في التحرير بفوائده وأصوله ما يزيد على عشرين ألف مسألة، ولم يكن فقه العترة قبل القاسم إلا في مجموع [بياض في المخطوطات] في ورقتين أو ثلاث، والفقه إنما يحصل يرو الفروع إلى الأصول مع طرف من الآثار، وزبد من الأخبار، ولي في العربية تصنيف كافي، وقد قيل إن الإمام إذا كان عربي اللسان لم يحتج إلى علم النحو، وقرأت (ضياء الحلوم)، وأصول الأحكام وفيه ما يزيد على أربعة الآف خبر وليس يحتاج من الأخبار إلا ما يختص الشرع، وقد قيل أن أبا بكر لم يرو من الأخبار إلا أربعة وعشرين خبراً، ولعمر مسائل فيها خطأ كمسألة العدة ومسألة الحامل ومسألة دية الأصابع ومسألة المطلقة المبتوتة ومسألة المهور والفروع أكثرها مستفاد بالقياس والاجتهاد، والنبي صلى الله عليه وآله وسلم يقول ((اختلاف أمتي رحمة، وكل مجتهد مصيب ))، وقال علي عليه السلام: (إن اجتهدت فأصبت فلك عشرة أجور وإن أخطأت فلك خمسة) وفي بعض الأخبار أجران وأجر وأبو بكر قضى في الحد تسعين قضية، وابن عباس نفا العول وقال من شاء بأهله، واختلاف الصحابة في مسألة الحد ومسألة الحرام ظاهر، وهو في طوق الصحابة مأثور، ومع ذلك كان البعض يصوب الآخر، ولعلي عليه السلام من القضايا ما لو أجاب به بعض أهل العصر لعد جاهلاً كقوله العبد لا يملك من الطلاق إلا اثنتين ولا يتزوج إلا إثنتين، وقوله في أمة منازع فيها ثلاثة في ظهر واحد يقرع بينهم ويغرم القارع لكل من الإخرين ثلث القيمة، وقضى في بغل شهد أربعة أنه لفلان، وثلاثة أنه لفلان أنه يقسم بينهم أسباعاً، وفي الخنثى بالأضلاع وببيع أمهات الأولاد، وحكي عنه الرجوع عن ذلك، وأجاز زيد نكاح الكتابيات والمؤيد بالله يقول في مسائل كثيرة وأخشى أن [يكون] قول يحيى عليه السلام خلاف الإجماع، وأما الفقهاء فاختلافهم عجيب حتى أن بعض العلماء قال: لو افتى مفتٍ بغير علم ما أخطأ قول مجتهد.

قال: وصنفت في الفرائض كتاب(البلغة) ، وأما التفسير فهو من هذه العلوم، وأما القصص فقد قرأت فيها كتباً من جملتها كتاب (العرائس في النفائس)، وطالعت (تفسير الحاكم)، وهو لا يحتاج فيه إلا [إلى] مجرد المطالعة بعد فهم هذه الفنون.

وقد قال المنصور بالله: مع الداعي علوم لا يحتاج إليها إلا إمام.

ثم قال: وأما رجوعنا عن قول إلى خلافة، فليس فيه نقص، والانتقال من اجتهاد إلى اجتهاد آخر جائز بل واجب عند وضوح الحجة، ومن العلماء من له قولان في مسألة، ومنهم من له ستة أقوال، [علي عليه السلام] رجع عن بعض قضاياه، والهادي رنما قال في (الفنون) بخلاف قوله في (الأحكام)، وفي (الأحكام) بخلاف قوله في (المنتخب) [بياض في المخطوطات].

توفي في سنة ثلاثين وستمائة .


791- الإمام يحيى بن محمد السراجي [… - 690هـ]

يحيى بن محمد بن أحمد بن محمد بن عبدالله بن الحسن، وهو سراج الدين بن محمد بن عبيد الله بن الحسن أو الحسين بن علي بن محمد بن جعفر بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الحسني، المعروف بالسراجي، الإمام العلامة.

قرأ في نواحي تهامة على الشيخ أحمد بن عجيل ، وقرأ بمكة على [الشيخ] العلامة ابن حنكاش، وغيره.

وقرأ عليه أحمد بن محمد الشاوري، وسليمان بن أحمد الإلهاني، وقرأ في فقه الأئمة على [بياض في المخطوطات].

وأخذ عنه: جماعة من الزيدية.

قال الزحيف: دعا بعد قتل الإمام أحمد بن الحسين، وكان عالماً مبرزاً، يروى أنه كان يحفظ من أحاديث الرسول صلى الله عليه وآله وسلم ستين ألفاً رواه السيد أبو العطايا وغيره.

قال الجندي: كان السراجي إماماً كبيراً في مذهب الزيدية، وعكفوا مدة يأخذون عليه العلم حتى قام وادعى الإمامة، ونـزل بقوم في حصين لهم يعرفون ببني فاهم بحضور ، وأطبق على إجابته خلق كثير من الناس فحينئذ حسده الأشراف على الترأس عليهم، وكان الشعبي بصنعاء فبذل لبني فاهم مالاً جليلاً حتى قبضوه له وسلموه[إليه] فكحله بعد حبسه أياماً فأنزل الله على الذين باعوه الجذام، وكان كحله سنة ستين وستمائة فأقام مدة طويلة يدرس ويقري في من حفظه في العلوم بمسجد الأجذم حتى توفي في سنة ست وتسعين وستمائة، وقبره بمسجد الأجذم بصنعاء اليمن جنب المسجد، وعليه قبة ويعرف الآن المسجد والحافة بحافة الوشلي ومسجد الوشلي، انتهى.


792- يحيى بن محمد حنش [… - ق 8 هـ]

يحيى بن محمد بن يحيى بن أحمد بن حنش، الفقيه العلامة.

قرأ على والده محمد بن يحيى في كتب الأئمة وشيعتهم.

وقرأ عليه جماعة من العلماء منهم: الشريف عبد الله بن علي بن محمد العباسي، والإمام علي بن محمد، والسيد المهدي بن قاسم، والقاضي أحمد بن عيسى من ثاه والقاضي علي بن قاسم بن بلاد عنس ، والفقيه محمد بن أحمد بن حنش من ظفار ، والسيد سليمان بن محمد بن المطهر بن أبي الفتح، وكان السماع عليه بصنعاء في مسجده.[بياض في المخطوطات].

قال القاضي: كان يحيى هذا عالماً، ذكره الجندي في تأريخه بعد ذكر أبيه فقال: وله ولد اسمه يحيى فاضل عالم لا سيما في الأصول والمنطق، وهو المتمم كتاب والده المسمى ياقوتة الغياصة، وهو أحد مشهوري المذاكرين.


793- يحيى بن محمد حنش بن صالح [… - ق 9 هـ]

يحيى بن محمد بن صالح [بياض في المخطوطات] المعروف بحنش، الفقيه العلامة عماد الدين.

سمع (شرح الأزهار) على مؤلفه عبد الله بن مفتاح في سنة أربع وسبعين وثمانمائة.

وأخذ عليه الفقيه علي بن قاسم السنحاني، والحسن بن علي بن يحيى بن محمد بن أحمد حنش.

كان الفقيه يحيى عالماً فاضلاً، عابداً بليغاً متكلما، لقي الشيوخ [بياض في المخطوطات].


794- يحيى بن محمد حنش [976 - 1028 هـ]

يحيى بن محمد بن يحيى بن صالح بن محمد بن أحمد بن يحيى بن أحمد بن حنش الظفاري، الشهاري مسكناً المعروف بحنش، الفقيه عماد الدين العلامة.

ولد في ربيع الأول سنة ست وسبعين وتسعمائة.

طلب العلم وجد واجتهد، وكان زميله في الطلب مولانا القاسم بن محمد، وشيخهما العلامة أمير الدين بن عبد الله، وفي التفسير أبو القاسم الصنعاني ، قرأ عليه في الكشاف، ومن مشائخه أيضاً في الفقه أحمد بن معوضة الحزمي، والفقيه علي بن قاسم السنحاني، والعلامة يحيى بن أحمد الطشي الرصاص، والفقيه عبد الله بن المهلا بن سعيد، وقرأ في آخر عمره بشهارة على الإمام المؤيد بالله محمد بن القاسم قبل الدعوة سمع عليه الجوهرة في أصول الفقه، والمعيار.

قلت: وأخذ عليه عدة من العلماء كولده الحافظ الحسين بن يحيى، والسيد الحسين بن صلاح في شرح الأزهار وغيره، والقاضي علي بن محمد سلامة، وغيرهم من أهل تلك الجهات.

قال السيد مطهر: كان القاضي علامة مجتهداً،ومن العيون، المحققين في جميع الفنون وأوعية العلم المصون، قرأ مع الإمام القاسم على كثير من الشيوخ، وكان معظماً عند الإمام عليه السلام، وتوفي بمحروس شهارة في شهر شوال من عام ثمان وعشرين وألف سنة، وقبره عند مسجد الميدان بالقرب من قبر السيد علي بن صلاح العبالي، انتهى.


795- يحيى بن محمد الصغير[… - ق 11 هـ]

يحيى بن محمد بن أحمد المعروف بالصغير، السيد العلامة عماد الدين.

قرأ على والده في جميع الفنون، وهو أحد مشائخ القاضي جعفر بن علي الظفيري [بياض في المخطوطات].

كان سيداً، عالماً، محققاً[بياض في المخطوطات].


796- يحيى بن محمد المقرائي [908 - 980 هـ]

يحيى بن محمد بن حسن بن حميد بن مسعود المقراني بلداً، الحارثي المذحجي نسباً، الزيدي مذهباً، الفقيه عماد الدين، العالم بن العالم بن العالم.

ولد سنة ثماني وتسعمائة.

ونشأ [يتيماً] في حجر أبي أمه الفقيه عبد الله بن مطير؛ لأن والده توفي وهو ابن سنتين .

فقرأ القرآن ثم قرأ في الفرائض على الفقيه يحيى بن محمد بن البهاء القرشي، وعلى إسماعيل شيبة ، وإسماعيل أخذ عن محمد بن حسن بن حميد والد يحيى المذكور، وعن الفقيه أحمد بن محمد الخالدي ، وسمع الفرائض على السيد صلاح الحياني، والسيد يحيى الرغافي ، وعلى السيد الناصر الوشلي، وعلى القاضي محمد بن محمد مرغم ، والقاضي علي الصباني ، والعلامة محمد بن يحيى بهران، والمقري محمد بن أبي بكر الشافعي، والفقيه هادي الفاشي، وسمع (البحر الزخار) على الإمام شرف الدين عليه السلام بطرقه المتقدمة، وسمعه أيضاً على القاضي محمد بن عبد الله بن راوع، وهو يرويه قراءة على الإمام شرف الدين بطرقه، ويرويه إجازة عن السيد العلامة المرتضى بن قاسم، ومحمد بن أحمد مرغم، وهما يرويان الفقيه عبد الله النجري، والفقيه عبد الله الناظري.

قـال: وسمعت على الإمام (التذكرة وشروحها) و(البيان) و(الأزهار وشروحه)، وكذا (الأثمار) وشرحي عليه (الوابل المغزار)، وذلك بحق سماعي وإجازة ثبتت لي فيها من حي الإمام شرف الدين ـ عليه السلام ـ ومن تقدم ذكره، وهو محمد بن عبد الله بن راوع، وكذا في غيرها من كتب الفقه ممن ذكر، ومن السيد عبد الله بن قاسم العلوي، والفقيه محمد بن يحيى بهران الصعدي.

قلت: ومما سمع على عبد الله بن القاسم (أصول الأحكام) في شوال سنة خمس وستين وتسعمائة.

قال: حدثنا الفقيه عبد الله بن سعود الحوالي، قال حدثنا السيد صارم الدين إبراهيم بن محمد الوزير بسنده، وسمع (الشفاء) على الفقيه محمد بن أحمد يحيى بن حنش عن القاضي علي بن راوع، عن محمد بن أحمد بن مرغم.

قلت: عن يحيى بن أحمد ب مرغم، وعن القاضي عبد الله بن محمد النجري، فالأول عن الإمام المهدي أحمد بن يحيى، والثاني عن الإمام المطهر بن محمد بن سليمان، عن الإمام المهدي أحمد بن يحيى، عن السيد محمد بن سليمان الحمزي، عن الواثق، عن أبيه، عن جده، عن الأمير الحسين بن محمد، [ثم ذكر في النـزهة] .

قال في (شرح الفتح) في باب الحيض: وسمعت (التذكرة) عن شيخي العلامة محمد بن حسن النحوي، ثم ذكر في (النـزهة) أنه رحل إلى مكة وسأل ابن حجر الهيثمي عن مسائل لما حج وأجازه وكتبها بخطه.

وأخذ عنه جماعة من الناس منهم: سعيد بن عطاف القداري في سنة ستين وتسعمائة، وأخذ عنه أيضاً عبد العزيز بن محمد بهران في سنة سبع وستين وتسعمائة بجامع الهادي بصعدة ، وأجاز أيضاً للفقيه صلاح بن يحيى قيس، والسيد أحمد بن عبد الله بن أحمد الوزير، وعلي بن الإمام شرف الدين، وولده إبراهيم بن يحيى وغيرهم.

كان ابن حميد عالماً نحريراً، ومقدماً في أرباب التقرير والتحرير، مشهوراً.

وقال علي بن الإمام: كان فقيهاً جليلاً، قوالاً بالحق آمراً بالمعروف ناهٍ
عن المنكر، إماماً عالماً، فرضي العصر، وفقيه الدهر، محققاً
جليلاً، يعرف بشارح (الفتح المشهور) و(الوابل المغزار) (والتوضيح) و(التفيح) و(مصباح الفرائض) وشرحه (النور الفائض) و(نزهة الأنظار) .

قلت: وعليه اعتمدنا في كثير من النقل.

قلت: وكان من علماء صعدة ، وأقام يدرس بها ويؤلف؛ فإنه فرغ من تأليف النـزهة في شهر رجب سنة سبعين وتسعمائة، ولعل وفاته في عشر الثمانين وتسعمائة، والله أعلم.


797- يحيى بن محمد السحولي [… - 1045هـ]

يحيى بن محمد بن صلاح السحولي الشجري الذماري، الفقيه العلامة عماد الدين.

قال في الطراز المذهب في ذكر مشائخه:

قراءة منه على شيوخ
عضوا على العلوم بالنواجذِ
ومنهم الحبر فقيه التذكرة
محمد بن حسن بالأضرعي
قرأها أيضاً على الشكايذي
ومنهم العلامة بن موسى
قراءة أخذها عن عيسى
شيخ هدى يعزوى إلى ذعفان
ومنهم محمد ذو الفضل
أعني بذاك الشكائذيا
ومنهم المعروف بالفرائضي
أعني بذاك الفلكي بلدا
ومنهم سيدنا المعافا
ومنهم المعروف بالسهيلي
ومنهم خاتمة النضارِ
أكرم بإبراهيم من مفيد
ما بين أستاذ وتلميذ له
قراءة منهم على ابني راوع
محمد وصنوه علي

من ثابتي الأقدام والرسوخ
مجاهد منهم والشكايذي
شيخُ لها كانت به منتشرة
يعرف شيخ لوذعي ألمعي
ابن سعيد جيد المآخذ
أفاد علماً نافعانفيسا
من كان في علومه قاموسا
أساس علم محكم المباني
ابن علي الزكي الأصل
براً تقياً ورعاً زكياً
محمد النحرير شيخ الفائض
كم قد هدى بعلمه وأرشدا
ابن سعيد من سما عفافا
الحبر يحيى جيد التحصيل
ابن حثيث والحبر الذماري
وعامر من عالم مجيد
يرويه بالإسناد عمن قبله
الحبرة الأئمة المصاقع
العلم العلامة الزكي

وقرأ عليه ولده إبراهيم بن يحيى وقال ما لفظه:

ومن هننا فاسمع بلغت الأملا
حكوا به مذهب يحيى الهادي
فخذه عني سنداً يا صاح
قراءة على أبي البر التقي
حافظ فقه الآل بالتحقيق
لازم فيه الدرس والتدريسا
يا حبذا يحيى عماد الدين
عليه من رب العلا سلام

أملي عليك سنداً مسلسلا
متصل الإسناد بالإسناد
يضيء كالشمس في الإيضاحِ
يحيى عماد الدين زاكي الخلقِ
والبحث والتنقير والتدقيقِ
أنفق فيه عمره النفيسا
من عالم محقق متين
ورحمة يتبعها إكرامِ

توفي في شهر القعدة الحرام سنة خمس وأربعين وألف، والظاهر موته بذمار والله أعلم.

ويقال قبره بصنعاء عند السعدي فيحقق إن شاء الله تعالى .


798- يحيى بن محمد الثقفي [… - حياً 503 هـ]

يحيى بن محمد الثقفي ، أبو منصور.

يروي الجامع (الكافي) الأجزاء الستة ومختصر، (المقنع الوافي) عن مؤلفه الشريف أبي عبد الله محمد بن علي العلوي، وكان سماعه عليه سنة ثلاث وخمسمائة.

ورواه عنه محمد بن أبي الغنائم العلائي شيخ الحسن بن علي بن ملاعب الأسدي، وفي بعضها بلا واسطة بين يحيى بن محمد وبين ابن ملاعب الأسدي، وقالوا: هو الشيخ العدل.[بياض].


799- يحيى بن محمد الأسدي [… - ق 8 هـ]

يحيى بن محمد الأسدي، الشيخ الفاضل المعروف بابن الجرار.

يروي الجامع الكافي عن: الشيخ صالح بن منصور، عن أحمد بن أبي الفضل، عن الشيخ تقي الدين (بن) أبي الغنائم الحسيني، عن علي بن بدر الهمداني، عن نصر الله منصور بن محمد المدلل، عن الحسن بن علي بن ملاعب، عن أبي منصور يحيى بن محمد الثقفي عن المؤلف، ورواه عنه أبو القاسم بن محمد بن حسين الشقيف.


800- يحيى بن منصور بن المفضل [… - ق 7 هـ]

يحيى بن منصور بن المفضل بن الحجاج المفضلي، الهدوي، القاسمي، السيد العلامة عماد الدين.

اشتهر بعلم الكلام، وقرأ على أخيه المفضل بن منصور، وقرأ أيضاً على عبد الله بن زيد العنسي، وتتلمذ له السيد صلاح بن إبراهيم بن تاج الدين، وكان محبا ليحيى ويرى له ويروي عنه، ويعظمه تعظيماً كلياً.

وأخذ عنه:[بياض في المخطوطات].

كان سيداً عالماً محققاً في العلم والفنون، وبلغ في علم الكلام الغاية القصوى، حتى يروى أنه قرأ في أصول الدين نيفاً وأربعين كتاباً، اختار منها مذاكرته وشرحها، وكان ضارباً فيه باليد البيضاء سالكاً فيه المحجة الغراء، برز فيه على سائر الأنام، له مصنفات عديدة من أجودها (جمل الإسلام) وشرحها شرحاً فائقاً، وله أشعار عجيبة غريبة فصيحة، وقد تناول منها الديلمي في كتابه، وذكره في (الصراط المستقيم)، وكان مجوداً في كل فن لكنه اشتهر بعلم الكلام، وكان يرى رأي أهل البيت، ورأي أبي الحسين، وكان يعرض مسائله ورسائله على أخيه المفضل بن منصور، وكان سكونه [بياض في المخطوطات]، ثم عزم لزيارة صنوه العفيف إلى شظب فتوفي في الطريق في موضع يسمى سهل البون في سنة [بياض في المخطوطات].


801- يحيى بن صالح العلفي [… - حياً 890 هـ]

يحيى بن صالح بن محمد بن صالح المعروف بالبهاء القرشي العلفي الأموي، يقال أنه قرأ في الأصولين، والفرائض على المهدي بن القاسم الحسيني.

قرأ على السيد صارم الدين جامع [الأصول] وأجازه بعد القراءة في الكتاب بسنده إلى مؤلفه، وقرأ عليه الإمام شرف الدين، ويحيى حميد.

قلت: وهو معدود من مشائخ الإمام شرف الدين في (اللمع) و(الزهور).

قال في السلوك: وكان فقيهاً، فاضلاً عالماً، عابداً، والظاهر أنه من علماء صنعاء .

قال شيخه السيد صارم الدين ما لفظه: كان فقيهاً فاضلاً، عالماً عاملاً ، منقطعاً إلى الله سبحانه وتعالى ممن زهر مصباح التقوى في قلبه، فظهر لباب الإيمان في صحيفة لبه، لم تزل طويته الصالحة تقودهإلى كل خير، ونيته الصالحة تبلغه إلى الغايات البعيدة بأهون سيرة، وكان قراءة المذكور على السيد في مجالس آخرها سابع عشر شهر شوال سنة إحدى وتسعين وثمانمائة، انتهى بلفظه.


802- يحيى بن المطهر[… - ق 7 هـ]

يحيى بن المطهر والد الإمام المتوكل على الله المطهر بن يحيى.

يروي عن أبيه عن جده.

وعنه: ولده المطهر بن يحيى[614ـ697 هـ].


803- يحيى بن المهدي [… - نحو 793 هـ ت]

يحيى بن المهدي بن قاسم بن المطهر بن أحمد بن الحسن بن يحيى بن القاسم بن محمد بن القاسم بن الحسين بن محمد بن القاسم بن يحيى بن الحسين [بن الحسين] بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني، الزيدي مذهباً ونسباً، اليمني منشأ، السيد العلامة عماد الدين، تلميذ إبراهيم بن أحمد الكينعي في علمه وفقهه وتصوفه وعظماء إخوانه فإنه قال: تلقنت الذكر الشريف عنه، وهو تلقنه عن شيخه علي بن عبد الله بن أبي الخير، وهو أخذ عن أحمد بن محمد النساخ، وتلقنت أيضاً عن شيخهما أحمد بن محمد النساخ المقري تبركاً بذلك وبحكاية سلسلة السماع، وهو ما روى علي بن عبد الله بن أبي الخير عن المقرئ أحمد بن محمد النساخ.

قال المقري: أروي عن مشائخي أهل الطريقة والحقيقة، أن الذكر حياة القلوب كما أن النظر حياة العقول، وللذكر أصل وفرع وشرط وبساط وثمرة فاصله الصفاء، وفرعه الوفاء، وشرطه الحضور، وبساطه العمل الصالح، وثمرته المكاشفة بالأسرار، وللذكر فضائل لا تحصى منها: ((أفضل ما قلت أنا والنبيون من قبلي لا إله إلا الله ))، وقد اقتبس هذا النور من سيد الكون صلى الله عليه وآله وسلم بواسطة سلطان العارفين علي بن أبي طالب، فإني أروي عن شيخي عن مشائخه أن علياً عليه السلام جاء إلى رسول الله صلى الله عليه وآله وسلم فقال: دلني على أقرب الطرق إلى الله تعالى وأسهلها على عباده وأفضلها عند الله، فقال: ((عليك بمداومة ذكر الله في الخلوات)) قال علي ـ عليه السلام ـ : كيف أذكر الله يا رسول الله؟ فقال رسول الله صلى الله عليه وآله وسلم: ((غمض عينيك واسمع مني ثلاثاً ، فقال صلى الله عليه وآله وسلم: لا إله إلا الله ثلاث مرات وعلي يسمع، ثم قال علي كرم الله وجهه لا إله إلا الله والنبي يسمع))، ثم تلقن الحسن بن أبي الحسن البصري هذا الذكر من علي كرم الله وجهه، والحسن رضي الله عنه لقن الشيخ حبيباً العجمي، وحبيب العجمي لقن داود الطائي، وداود لقن معروفاً الكرخي، ومعروف الكرخي أخذ الملقين أيضاً من علي بن موسى الرضا، وهو تلقن من أبيه موسى الكاظم، وموسى تلقن من أبيه جعفر الصادق، وهو تلقن من أبيه محمد الباقر، وهو تلقن من أبيه زين العابدين بن علي بن الحسين، وهو تلقن من أبيه الحسين بن علي، وهو تلقن من أبيه علي بن أبي طالب، وهو تلقن من رسول الله صلى الله عليه وآله وسلم، ومعروف لقن سرياً السقطي، وسري لقن أبا القاسم الجندي، والجندي لقن أبا محمد رويما، ورويم لقن محمد بن حثيث الشيرازي، ومحمد لقن أبا العباس النهاوندي، وأبا العباس لقن أبا الخبيب، وأبا الخبيب لقن الشيخ فرج الريحاني، وفرجاً لقن وجيه الدين، ووجيه الدين لقن أبو الخبيب الشهروزي، وأبو الخبيب لقن علي بن عوس الشيرازي، وعلي لقن عبد الصمد الظفيري ، وعبد الصمد لقن بدر الدين الطوسي ونجم الدين الأصفهاني، وهما لقنا حسن الشمسري ، والحسن لقن لشيخي ذي الأنوار والأسرار يوسف الكوراني بمصر ، وشيخي يوسف لقنني كيفية الذكر فكشفت رأسي وغمضت عيني وتربعت بين يديه وقالها ثلاثاً وأنا أسمع ثم قلتها ثلاثاً وهو يسمع وكذلك ألبسني الخرقة المباركة [والخرقة إما مما قد لبسه الشيخ وصلى فيها أو غيرها] كما ألبسه شيخه عن مشائخه المتداول بركتها ونسبتها إلى من ذكر حسب ذكر وكتب أضعف العباد وأفقرهم إلى سيده أحمد بن محمد النساخ، ثم إني لقنت سيدي قدوة المخلصين جمال الدين علي بن عبد الله بن أبي الخير أيده الله وقف بين يدي وغمض عينيه وقلت: لا إله إلا الله ثلاثاً وهو يسمع ثم قالها ثلاثاً وأنا أسمع وقد أذنت له أن يلقن الذكر من شاء أعاد الله علينا من أنوار من ذكرنا وتبركنا بأسمائهم[وكذلك الحزب المتين وكان ذلك] في سنة ثلاث وسبعين وسبعمائة، وصلى الله على محمد وأله.

[ثم إني لقنت سيدي جمال الدين علي بن عبد الله بن أبي الخير حسبما ذكر، وقد أذنت له أن يلقن الذكر من شاء، وكذلك الحزب المتين، وكان ذلك في سنة ثلاث وسبعين وسبعمائة] ثم الفقيه جمال الدين بن علي بن عبد الله لقن سيدي إبراهيم بن أحمد كما ذكر، وكذلك الحزب المتين وألبسه الخرقة، ثم أن سيدي إبراهيم لقنني الذكر العظيم والحزب المتين وألبسني الخرقة المباركة تبركاً بفعلهم، انتهى. كتبه الفقير إلى الله اللاجئ إلى مولاه يحيى بن المهدي بن قاسم بن المطهر الحسيني أمده الله بالألطاف، وأمنه مما يخاف، وهذا حزب مشائخ شيخي أرويه عنه، وهو يرويه عنهم فمن أراد الخير كله والأنوار والأسرار فليقرأه بعد كل صلاة وبعد سنتها وهو على وضوء جالساً متربعاً مستقبلاً واضعاً رجليه على فخذيه، وإن كانوا جماعة احتلقوا حلقة، فيقرأ الفاتحة عشراً، ثم يقرأ الحزب المبارك فيقول: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم، فضلاً من الله ونعمة، شكراً من الله ورحمة، الحمد لله على التوفيق، ونستغفر الله في كل تقصير، غفرانك ربنا وإليك المصير، سبحان الله العلي الأعلى [الوهاب] ، سبحانك ما عبدناك حق عبادتك، سبحانك ما عرفناك حق معرفتك سبحانك ما قدرناك حق قدرك، أشهد أن لا إله إلا الله وحده لا شريك له، له الملك وله الحمد يحي ويميت، وهو حي لا يموت، بيده الخير وهو على كل شيء قدير (ثلاث مرات) وإليه المصير، لا إله إلا الله الملك الحق المبين (مرتين)، لا إله إلا الله أرحم الراحمين، لا إله إلا الله أكرم الأكرمين، لا إله إلا الله حبيب التوابين، لا إله إلا الله غياث المستغيثين، لا إله إلا الله الملك الجبار، لا إله إلا الله الواحد القهار لا إله إلا الله الحكيم الستار، لا إله إلا الله العزيز الغفار، لا إله إلا الله أبداً حقاً حقا، لا إله إلا الله إيماناً وصدقاً، لا إله إلا الله تلطفاً ورفقاً، لا إله إلا الله تعبداً ورقاً، لا إله إلا الله قبل كل شيء، لا إله إلا الله بعد كل شيء، لا إله إلا الله يبقى ربنا ويفنى كل شيء، لا إله إلا الله المعبود بكل مكان، لا إله إلا الله المذكور بكل لسان، لا إله إلا الله المعروف بالإحسان، لا إله إلا الله وحده، صدق وعده، ونصر عبده، وهزم الأحزاب وحده، ولا شيء بعده، لا إله إلا الله له النعمة وله الفضل وله الثناء الحسن، لا إله إلا الله ولا نعبد إلا إياه مخلصين له الدين ولو كره الكافرون هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم، ليس كمثله شيء وهو السميع البصير، وحسبنا الله ونعم الوكيل، ونعم المولى ونعم النصير، فإذا فرغت من الحزب فكرر لا إله إلا الله وشدد بالقوة على لفظة الإثبات إلا الله (مائة) أو (مائتين) أو (ألفاً) أو أكثر فإنك ترى العجائب، وأوصى إبراهيم الكينعي أن يجعل هذا الحزب وسنده في كفنه مع ختمة القرآن جعلها في كفنه مجلدة، انتهى.

قلت: والسيد يحيى قرأ كتب الأئمة وشيعتهم وغير ذلك عن الإمام الواثق المطهر بن محمد بن المطهر، عن أبيه عن جده، عن الفقيه محمد بن أحمد بن أبي الرجال، عن الإمام أحمد بن الحسين، عن شيخه شعلة، عن الإمام المنصور بالله عبد الله بن حمزة، وعن الشيخ محيي الدين محمد بن أحمد بن الوليد بطرقهما التي تقدمت، وعن الواثق، عن أبيه عن جده، عن الأمير الحسين بن محمد صاحب الشفاء بطرقه.

(ح) وعن: الواثق عن أبيه، عن المؤيد بن أحمد، عن الأمير الحسين بطرقه .

(ح) وعن: الواثق، عن أبيه، عن محمد بن يحيى بن حنش بطرقه.

(ح) عن: الواثق، عن أبيه، عن محمد بن عبد الله الغزال بطرقه.

وقرأ السيد يحيى على الإمام علي بن محمد في مدينة ذمار كتب فقهية وناوله أجزاء من كتاب (إحياء العلوم) للغزالي، وأجاز له كتاب (الأسرار المصونة والأدعية المكنونة) بما معه بالإجازة من الفقيه محمد بن عبد الكريم بسند متصل بالمؤلف، وروى (أدعية الختمة) عن أحمد بن محمد النساخ بإسناد متصل بالسبعة القراء يسر الله نقله وأحسب أنه قرأ على والده المهدي بن قاسم، وله من التأليفات سيرة شيخه إبراهيم بن أحمد الكينعي، وله كتاب (الوسائل العظمى في الأدعية) .

قال في ترجمته ما لفظه: والتزم أن لا أثبت فيه إلا ما كان إسناده صحيحاً عن أئمة الحديث المشهورين، وما نقل عن الأئمة الهادين وشيعتهم الصالحين، وما هو منسوب إلى قائله غالباً مما هو سماع أو إجازة عامة، وما كان يفيد الظن للقارئ صدقه مما نحن بصدده فأثبته مرسلاً، انتهى.

وأخذ عنه: ولده السيد أبي العطايا شيخ السيد صارم الدين إبراهيم بن محمد الوزير، وغيره.

قلت: وكان السيد يحيى عالماً، محققاً، متألهاً، زاهداً، عابداً، على طريقة شيخه [صارم الدين] إبراهيم بن أحمد الكينعي.


804- يعقوب الهوسمي [… - نحو ق 4هـ]

يعقوب بن الشيخ أبي جعفر محمد بن يعقوب الهوسمي أبو القاسم، الأستاذ.

يروي عن: أبيه، مما رواه عنه الإبانة.

وأخذ عنه: أبو علي بن آموج الجيلي، وأبو ثابت كوربكير الديلمي.

قال السيد أحمد بن الأمير: كان الأستاذ جليلاً، فاضلاً، كاملاً، له (التعليق الكبير على الإبانة) ، و(الجوابات) .


805- يوسف الجيلي الكلاري [… - ق 5 هـ]

يوسف بن الحسن الجيلي الكلاري، خطيب المؤيد بالله، القاضي العلامة .

يروي سند الفقه عن: المؤيد بالله أحمد بن الحسين الهاروني، عن السيد أبي العباس الحسني، وله طريق أخرى عن الأستاذ أبي القاسم، عن المؤيد بالله، عن السيد أبي العباس الحسني، ويروي أيضاً عن السيد أبي طالب يحيى بن الحسين الحسني.

قال الكني في (كشف الغلطات): قال القاضي يوسف: قرأت مذهب المؤيد بالله على الشيخ أبي القاسم المعروف بابن تال، فأما على المؤيد بالله فلم استفد منه لمعا مما كنت سمعته منه قدس الله روحه.

وقال الفقيه يوسف: والقاضي يوسف ممن عاصر المؤيد بالله وقرأ عليه، وكانت قراءة القاضي يوسف على أبي طالب أكثر، وهو على الأستاذ أكثر، ومثله ذكر الفقيه حسن النحوي ونقلت من خط الإمام القاسم بن محمد عليه السلام، وصح لي عنه سماعاً بواسطة مشائخي إليه وإجازة أيضاً من غير واحد، وذكر سند القاضي جعفر قال ما لفظه:حدثنا الكني عن الإمام تورانشاه الجيلي، عن الفقيه علي بن آموج، عن القاضي زيد عن القاضي يوسف الخطيب للمؤيد بالله، عن السادة الفضلاء أبي العباس أحمد بن إبراهيم، وأبي الحسين المؤيد بالله أحمد بن الحسين، وأخيه الإمام الناطق بالحق يحيى بن الحسين عليهم السلام بجميع ما في (المنتخب) و(الأحكام)، و(أمالي أحمد بن عيسى) وغير ما في هذه الكتب عن الناصر وغيره[هذا] إسناد الأئمة السادة أبي العباس والأخوين والرسي عليهم السلام بديلمان ، عن أبي الحسين الهادي يحيى بن محمد المرتضى.

قال: حدثني عمي الناصر[أحمد بن يحيى] ، قال حدثني أبي الهادي يحيى بن الحسين عليه السلام إلخ، نقل هذا بلفظه[من كتاب] في جوابه الشيخ عمران بن الحسن، وهذا الإسناد عندنا ثابت غير أن فيه فائدة أخرى وهو اتصال السند بالسادة الهارونيين [جميعاً] وبإسناد (المنتخب) مع (الأحكام) يعلم الواقف عليه، وكتب أمير المؤمنين القاسم بن محمد لطف الله به آمين.

قلت: وأخذ عنه علي بن محمد الخليل، ويقال أنه أخذ عنه القاضي زيد.

قال القاضي الحافظ: وهو هكذا في كثير من الطرق؛ لكنه سهو لأن القاضي زيد يروي عن علي خليل وهو الواسطة بينه وبين القاضي يوسف ونحوه، ذكر الفقيه يوسف والفقيه حسن وغيرهما.

وأخذ عن: القاضي يوسف أيضاً المؤيد، والد شريح، وكان القاضي يوسف [فاضلاً] ممن عاصر المؤيد بالله، وله (شرح على الزيادات) ، (وحكى شيئا من سيرة المؤيد بالله) ومعدود من أصحابه وتلامذته. قال[بياض في المخطوطات].


806- يوسف بن علي الحماطي [… - حياً 1007هـ]

يوسف بن علي الحماطي الآنسي، نجم الدين.

قرأ في الفقه على الفقيه العلامة علي بن قاسم السنحاني، وفي البحر(عن) عبد الله بن القاسم العلوي.

وأخذ عنه: جماعة منهم: محمد بن علي الشكايذي [بياض في المخطوطتين (أ) و(ب)]، وفي ب [شيخ القاضي إبراهيم بن يحيى السحولي ] .

قال في سيرة الإمام الحسن بن علي: وممن التزم أحكام الإمامة وناصر وعاضد، الفقيه العلامة المحقق في كل فن من فنون العلم، والورع والزهد يوسف بن علي فلم يزل موالياً مناصراً مقيماً للجمعة حتى أسر عليه السلام، وبقي الفقيه المذكور مبايناً للظالمين، وقاراً بنفسه.

قلت: حتى دعا الإمام القاسم بن محمد وقام بدعوته، ووصل إلى ذمار وطوى البلاد، ثم أسر منها إلى صنعاء في سنة ست أو سبع وبها توفي.


807- يوسف بن أحمد عثمان [… - 832 هـ]

يوسف بن أحمد بن عثمان، (الفقيه) العلامة، نجم الدين.

قال في (الزهور) ما لفظه: أعلم إنما أطلقه من الآن من ذكر الخلافات لغيرفقهاء المؤيد بالله وأبي جعفر والمنصور بالله والمذاكرين وأصحاب الشافعي فهو من(شرح القاضي زيد) وما لم يكن منه أضفته إلى مواضعه من الكتب، أو قلت فيه، ليس من الشرح أو قلت: وعن فلان أو روي عن فلان، أو وقيل،ثم ما كان للمذاكرين من الأنظار فما كان للفقيه ابن سليمان مطلق فهو من الروضة وما لم يكن أضفته إلى رواية عنه وما كان للفقيه محمد بن يحيى فهو من تعليق وكذا ما كان لأبيه وما لم يكن أضفته إلى راويه، وما كان للفقيه يحيى فهو من تعليقه أو تعليق الفقيه(ع) ، وما لم يكن أضفته إلى راويه، وما كان للسيد يحيى فهو من كتابه (الياقوتة) أو (الجوهرة)، وما لم يكن أضفته إلى راويه، وما كان للإمام يحيى بن حمزة فهو من (الانتصار)، وما لم يكن أضفته إلى راويه، وربما أذكر شيئاً وأضيفه إلى هذا المواضع تأكيداً، وجميع هذه التعاليق والكتب التي أضيف إليها قد صحت لي بحمد الله سماعاً بعضها وبعضها إجازة إلا كتابي (الحنفية الوافي) و(مجمع البحرين)، و(جامع الأمهات) من كتب المالكية، وكذلك (تعليق الفقيه حسن بن محمد النحوي) فإنه أجاز لي مسموعاته وكتابه (التذكرة) و(التيسير) وامتنع من إجازة تعليقه، وطريق قراءتي لكتاب(اللمع) قرأته على الفقيه حسن بن محمد النحوي بحق قراءته على شيخه يحيى بن الحسن البحيح بحق قراءته على شيخه الأمير المؤيد، قيل وقراءته على شيخه الأمير الحسين بحق قراءته على القاضي محمد بن عبد الله بن معرف، بقراءته على الأمير علي بن الحسين مؤلف الكتاب، ثم إن لي طرقاً في هذا الكتاب غير هذه الطريق.

قال في (النـزهة): وقال الفقيه يوسف في كتابه (الاستبصار) صح لي إجازة الكتاب الذي انتزعت منه هذا المختصر وهو كتاب(الانتصار) للإمام يحيى بن حمزة من طرق متعددة أجازه لي السيد فخر الدين عبد الله بن يحيى بن حمزة وأجازه لي الفقيه حسن بن محمد النحوي، وأجازه لي الفقيه أحمد بن سليمان الأوزري، وأجازه لي الشيخان علي بن إبراهيم وإسماعيل بن إبراهيم ابنا عطية، وكل واحد من هؤلاء أجاز له الإمام يعني يحيى بن حمزة الكتاب المذكور ـيعني (الانتصار) ـ والمسؤول من سائر من وقف على هذا الكتاب الصلة بما يقرب إلى الله سبحانه من دعاء واستغفار، وقد أوصيت بذلك إلى جميع الإخوان، انتهى.

قلت: فعرفت أن هذا كالإذن بالأخذ من كتابه وروايته كما هو رأي بعض الفقهاء ، وذكر في بعض التعاليق أن الفقيه يوسف قال: وقد أجاز لي الفقيه حسن كتاب الروضة والغدير، وهو قراءة له عليه حاتم، وذكر أن النسخة التي معه قد صححها، وذكر في الترجمان أن الفقيه يوسف سمع الحديث على الفقيه أحمد بن سليمان الأوزري، انتهى.

قال ابن حميد نقلاً عن الفقيه يوسف: أن الفقيه حسن امتنع من إجازته للتعليق، وقد أخبرني من أجازة له، ولعله كان في ذلك الوقت متردداً.

قلت: ذكر أن المجيز للفقيه يوسف أحمد بن محمد السلفي أو النساخ، وأن الفقيه حسن أجازه له.

قلت: والفقيه يوسف يروي (الشفاء)، و(تيسير المطالب) وغيرها عن شيخه علي بن إبراهيم بن عطية، عن الإمام يحيى بن حمزة بطرقه.

وروى (الشفاء) أيضاً عن أحمد بن علي بن مرغم، عن جار الله بن أحمد الينبعي، عن الإمام محمد بن المطهر، وللإمام طريقان:

أحدهما: عن المؤيد بن أحمد، عن الأمير الحسين.

والطريق الأخرى: قراءة لنصفه على السيد أحمد بن محمد بن الهادي سيروايته عن مصنفه.

قال الفقيه يوسف: وكانت قراءتي على الفقيه أحمد بن علي في العاشر من جماد الآخر سنة إحدى وثمانين وسبعمائة.

قلت: وأخذ عليه من جهابذة العلماء [منهم] : السيد أبي العطايا عبد الله بن يحيى الحسيني، ويحيى بن أحمد بن مظفر، وسليمان بن محمد بن مطهر، وأحمد بن حسين البارقي، وقيل: أن الإمام المطهر بن محمد بن سليمان قرأ عليه.

هو الفقيه العلامة الكبير، المحقق الشيعي الشهير، كان فقيهاً محققاً نظاراً، وبحراً متدفقاً مطاراً، أحد أساطين المذاكرة بين الأصحاب، وكتبه من أجمع الكتب للفوائد وأنظمها للفرائد، وكان مستقراً بهجرة العين من بلاد ثلاء ، وكان مأوى للطلبة يأتون إليه من كل فج عميق، ووصل إليه الإمام المهدي أحمد بن يحيى إلى ثلاء بعد خروجه من الحبس فتلقاه وأكرمه وكان محباً له قائلاً بإمامته، وقيل: أنه أقام عنده نحواً من ثلاثة أشهر فأحسب أنه عليه السلام أخذ عنه مأخذ الطرق، وله تأليف [مشهورة] أشهرها (الثمرات في تفسير الآيات) ، و(الزهور) و(التيسير في التفسير) وغير ذلك.

قال في الطراز المذهب في ذكر السيد أبي العطايا:

إجازة عن يوسف بن أحمدا
له (رياض) وزهور فائقة
فهو إمام متقن مجيد
قراءة على إمام الفقه
أعني بذاك الحسن النحويا

أعني بن عثمان الفقيه المرشدا
وثمرات للزهور لاحقة
وعلمه محقق مفيد
بحر علوم ما له من شبه
ثبتاً مجيداً ورعاً زكيا

قلت: ولم يزل مقيماً بهجرة العين على التدريس والتأليف حتى توفي في أول جمعة من جماد[بياض في (أ)] سنة اثنتين وثلاثين وثمانمائة، وقبره [بياض في المخطوطات] في ثلاء معروف مشهور مزور.


808- يوسف بن المتوكل إسماعيل [1068- 1140هـ]

يوسف بن أمير المؤمنين المتوكل على الله إسماعيل بن أمير المؤمنين المنصور بالله القاسم بن محمد بن علي بن محمد بن الرشيد بن أحمد الهدوي الحسني القاسمي الصنعاني، السيد الإمام العالم، ضياء الدين أبو محمد.

مولده في سنة ثمان وستين وألف، كما أخبرني شفاهاً، نشأ على ما نشأ عليه سلفه من التمسك بالعلم الشريف، فقرأ على أبيه في أكثر الفنون.

قال السيد إبراهيم: وأجاز له الروايات فيما سمعه على مشائخه وقرأ في النحو قراءة محققة على [بياض في المخطوطات]، وله قراءة على صنوه المؤيد بالله وعلى القاضي أحمد بن صالح بن أبي الرجال، وقرأ (الأساس وشرحه) على القاضي على بن محمد الجملولي، وقرأ لب الأساس على مؤلفه أخيه المؤيد محمد بن المتوكل على الله، وقرأ في (الكشاف) على السيد محمد بن الحسن الجلال[بياض المخطوطات]،وقرأ في الحديث على القاضي عبد العزيز بن محمد المفتي، مما سمع عليه (تيسير الوصول إلى جامع الأصول) للديبع [بياض في المخطوطة (أ)]، فأخذ عنه جماعة من أبناء الزمان كالسيد حسين بن أحمد زبارة، وكان هوأشد الملازمة له، وخلطه بنفسه ومتى وصل صنعاء لم يقم إلا عنده، وأخذ عنه محمد بن إسحاق بن المهدي، ومحمد بن زيد بن المتوكل، وإبراهيم بن الحسن بن الحسين، وأحمد بن إسحاق بن إبراهيم بن المهدي، وغيرهم ممن يذكر، والمؤلف سمع عليه بعض [تيسير الوصول] للدبيع مشاركاً السيد محمد بن إسحاق.

قلت: هو السيد الإمام الفاضل الزاهد العالم المحقق، ذي الوجه الرضي، والخلق الوضي، أخلاقه نبوية، وشمائل علوية، ومكارم هاشمية، أفضل موجود في أوانه وآيه أبناء زمانه، يستشفى برقاه من الأسقام، ويستدفع بفضله طوارق الليالي والأيام، نذر بصيام نصف الدهر بعد أن اعتقله الخليفة المهدي وحبسه في جبل (حب ) مدة من الزمان حتى توهم أنه لا يخلص منه إلى الممات فنذر إن وصل بين أولاده وكذا؛ أن يوجب على نفسه صيام نصف الدهر، وهو كان رحمه الله لا يترك التدريس في أكثر الأيام فالله يجزيه خيراً، دعى بعد موت أخيه المؤيد بالله في سنة 1097هـ سبع وتسعين وألف وتكنى بالمنصور في جماد ثم كان الأمر للمهدي في رمضان سنة 1097هـ ثم دخل صعدة وحج في تلك السنة وعاد إلى اليمن، إلى حضرة المهدي وبقى أياما ثم رجع صنعاء في شهر ذي الحجة سنة 1098هـ ثم كاتبه أهل خولان فخرج من صنعاء إلى الروضة سنة 1101هـ إحدى ومائة وألف وتكنى بكنيته الولى ونفذ إلى خولان فجهز المهدي قبائل بلاد عنس وقيفة والحدا وحاشد وبكيل ونهم وهمدان وكان أهل نهم وهمدان ممن صمدوا في الحرب واستأصلوا أكثر الأموال وخربوا البيوت وشردوا النساء واخذوا الأثاث غنيمة فلما رأى مولانا يوسف ذلك ورأى الضعف في خولان خرج في جماعة قاصدا إلى أطراف الروضة وكان يريد النفوذ إلى برط فوصل الجروف بجنب سعوان فلما شعر الوالي في الروضة أمر من دله على موضعه فما شعر مولانا إلا وقد أحدقت به الرجال واعتقل وتقدم إلى قصر صنعاء في تاسع وعشرين من شهر رمضان سنة 1101هـ، إحدى ومائة وألف ثم أرسل جماعة إلى حضرة المهدي فعاتبهم وكان للقاضي علي بن أحمد السماوي المرجعة المعروفة وأمر به إلى بعدان فبقى محبوسا فيه إلى سنة[بياض] ولزم بيته لا يخرج إلا لصلاة الجمعة واكب على درس القرآن[العظيم] والعلم إلى سنة أربعين ثم خرج من أمرا المتوكل إلى عمران ثم إلى ثلاء ثم عاد إلى عمران وبه توفى [ثم لما كان ثاني وعشرين من صفر سنة أربعين ومائة وألف رحل إلى عمران ثم إلى ثلاء ، ثم عاد إلى عمران وبه توفي] تاسع عشر شهر ربيع الأول سنة 1140هـ، وقبره بها، وترجم له السيد صارم الدين إبراهيم بن زيد، واستوفى جميع أحواله فيها.


809- يوسف بن أبي الحسن الجيلاني [… - بعد سنة 607 هـ]

يوسف بن أبي الحسن بن أبي القاسم الجيلاني الديلمي، تلميذ الشيخ أبي منصور علي بن أصفهان[بياض في (جـ)]، وصل إلى ابن أبي الناس، وعلي بن برمود صاحب (المغني)، وأبو يوسف بن علي وكتابه إلى عمران بن الحسن معروف وصل إليه سنة سبع وستمائة.

قال في سيرة الإمام المنصور بالله عبد الله بن حمزة: كان يوسف فاضلاً عالماً عاملاً، له علم واسع ومعرفة وتقوى ورغبة في الخير، وهو من السابقين إلى بيعة المنصور بالله لما وصل إليهم رسل الإمام محمد بن أسعد ومحمد بن قاسم و يحيى بن بصير، وذلك في سنة خمس وستمائة.


810- يوسف بن حسن الأكوع [… - 1140هـ]

يوسف بن الحسن بن علي بن صالح بن سليمان بن أحمد بن محمد بن علي بن أحمد بن محمد بن علي بن أحمد بن الحسين بن إبراهيم الأكوع، الفقيه العالم الشهاري مسكناً، النحوي.

قرأ كتب النحو المعروفة على الفقيه حسين بن يحيى بن حنش، وعلى الفقيه محمد بن يحيى الصغير، وعلى العلامة الحسن بن صالح العفاري، وعلى الشيخ الحسن بن أحمد المحبشي، وقرأ في المعاني والبيان على القاضي عبد الله الأكوع، وقرأ في الأساس على العلامة يحيى بن الحسين بن المؤيد بالله، [وفي (الكافل) على الوالد القاسم بن المؤيد بالله، وفي (الفصول) على شيخنا السيد علي بن عبد الله بن أمير الدين ، وفي (البدر الساري) على العلامة الحسين بن القاسم بن المؤيد بالله] ، وفي (شرح الأساس الصغير) أيضاً وشاركه في قراءته على الفقيه حسن بن صالح في (الكشاف) لجار الله، و(شفاء الأوام) للأمير الحسين،ثم تمم قراءة ذلك عليه فهو شيخه وتلميذه.

قلت: وأخذ عنه علم النحو جماعة من أبناء الزمان كالسيد أحمد بن علي بن أمير الدين، والسيد يعقوب بن ناصر الدين، والحسين بن الحسن بن القاسم بن المؤيد بالله، وغيرهم ممن تقدم وتأخر، وعلى الجملة فهو إمام النحو فإنه أخبرني أنه قرأ وأقرأ في (حاشية السيد المفتي) نحواً من أربعين شرفا فهو محقق النحو بلا مدافعة وله مشاركة في غيره، وهو الآن مقيمُُبشهارة مواظباًعلى التدريس، ويغلب على ظني أنه من أبناء السبعين، يقال أنه توفي في سنة أربعين ومائة وألف أو قبلها بقليل والله اعلم.


811- يوسف بن أبي العشيرة [… - ق 4 هـ]

يوسف بن أبي العشيرة واسم أبي العشيرة عقيب بضم العين [مهملة] وفتح القاف، ثم تحتية ساكنة، ثم موحدة أبو الهيثم الوادعي الهمداني ونسبه في بني معمر من وادعة .

قرأ أحكام الإمام الهادي للحق على بن محمد بن الحسن الظهري عن محمد بن أبي الفتح، عن المرتضى بن محمد بن الهادي، عن أبيه الهادي للحق يحيى بن الحسين المؤلف، انتهى.

قال القاضي: هو شيخ الزيدية، ومحجة مجدهم، سكن أول أمره بعصوة ثم انتقل إلى ريدة وكان عالماً باختلاف الناس بالمذاهب ، وكان يحتج على اثنتين وسبعين فرقة من الأمة، وارتحل إلى العراق في طلب العلم فجمع علوماً ثم ارتحل حتى أتى الطائي بصعدة ، وكان الطائي من أصحاب المرتضى محمد بن الهادي، وكان قد قرأ عليه القرآن فنـزل به يوسف حتى قرأ عليه القرآن وأجاد القراءة، وقرأ عليه كتاب (الأحكام) وغيره [وكان] محمد بن أبي الفتوح [من بني] موسى بن عبد الله بن الحسن أميراً بمكة ، وكان يحب يوسف ويعظمه تعظيماً كلياً، وكان من عيون الزيدية وعلمائهم الأعلام والقائمين لله بالذب عن دينه والشهادة بالحق ولو على نفسه.

قـال: وابتلي بالسب من الحسين بن القاسم فإنه كان يعترض عليه في شيءٍ.

قلت: وذكره في سيرة القاسم بن علي العياني قال إنه بايع الإمام، وله مع الإمام مناظرات كثيرة ومع غيره من علماء الزمان، وله مسألة سأل بها القاسم بن علي في الحيض، وأجابه بجواب معروف.

وأخذ عنه: العباس، وأحمد أبنا محمد بن أحمد بن إبراهيم بن علي بن المحسن.


812- يوسف بن علي الحماطي [… - …]

يوسف بن علي الحماطي.

وجدت ما لفظه أو معناه: أنه يروي البحر الزخار عن السيد عبد الله بن القاسم العلوي.

ورواه عنه: القاضي محمد بن علي الشكايذي شيخ القاضي إبراهيم بن يحيى السحولي .


813- يوسف بن محمد الأكوع [… - ق 8 هـ]

يوسف بن محمد الأكوع، القاضي العلامة.

قرأ في الفقه وغيره على السيد محمد بن إدريس الحمزي، وألقى عليه تلميذه البوسي كتاب(الحفيظ) في الفقه، وكان تمام تأليفه منتصف شهر ربيع الآخر من شهور سنة اثنتين وسبعين وسبعمائة، وفي نسخة صحيحة من تأليفه أن المؤلف قال: فرغ من تأليفه في رجب من شهور سنة تسع وعشرين وسبعمائة فينظر أي النقلين أصح إن شاء الله.


فصل في الكنى فيمن اشتهر أو كنيته اسمه

814- أبو بكر بن يوسف بن عقبة[… - ق 11 هـ]

أبو بكر بن يوسف بن عقبة، القاضي العلامة أحد تلامذة السيد محمد بن عز الدين المفتي في أكثر الفنون.

وقرأ عليه السيد عثمان بن علي الوزير، والقاضي علي بن أحمد السماوي، والسيد الحسن بن أحمد الجلال، والفقيه ناصر بن يحيى الجباري، وغيرهم.

كان القاضي أبو بكر عالماً محققاً، وكان ملازما للسيد محمد المفتي، ويحمل سجادته وحصل عليه ضرر من الترك لسبب، وكان بقية في العلماء، والظاهر أنه تعمر كثيراً.


815- أبو ثابت الديلمي [… - …]

أبو ثابت بمثلثة الديلمي الناصري، اسمه كور بكير، تقدم ذكره في الكاف إلا أنه بالكنية أشهر.


816- أبو جعفر الديلمي [… - …]

أبو جعفر الديلمي.

يروي كتاب (التهذيب للحاكم) عن ولده (محمد) مناولة للجزء الثاني وإجازة لسائر الأجزاء، وهو يرويه عن والده المصنف المحسن بن كرامة الجشمي.

ذكره المنصور بالله عبد الله بن حمزة في مسنده.


817- أبو جعفر الهوسمي [… - …]

أبو جعفر الهوسمي، صاحب (الإبانة) وشرحها، اسمه محمد بن يعقوب تقدمت ترجمته واشتهر بكنيته .


818- أبو حامد الغزالي [… - …]

أبو حامد الغزالي، اسمه محمد بن محمد بن أحمد تقدمت ترجمته .


819- أبو علي بن آموج [… - ق 5 هـ]

أبو علي بن آموج كصابون الجيلي، العالم المتلالقجي.

قال الكني: أخذ منصوصات الزيدية عن القاضي زيد بن محمد الكلاري، عن القاضي يوسف.

وقال السيد أحمد بن الأمير: وسمع (الإبانة في مذهب الناصر) عن الأستاذ يعقوب بن أبي جعفر محمد بن يعقوب الهوسمي، وهو قد سمع على أبيه أبو جعفر المذكور.

وقال الفقيه محمد بن سليمان بن أبي الرجال في مسنده: أن أبا علي بن آموج يروى مذهب المؤيد بالله ويحيى والقاسم عن القاضي زيد بن محمد، عن القاضي المؤيد ـ يعني أبو شريح ـ، عن القاضي يوسف، وفي أكثر مسندات الأئمة واستدرك على ذلك الحافظ أحمد بن سعد الدين أن أبا علي بن آموج يروي الأحكام والمنتخب، وأمالي أحمد بن عيسى وغيرها عن القاضي زيد بن محمد، عن الشيخ علي بن محمد الخليل، عن القاضي يوسف بسنده.

وأخذ عنه: أبو الفوارس تورانشاه بن خسرو شاه، والشيخ علي بن أصفهان، وإسماعيل الميالهجي.

قال السيد أحمد بن الأمير: هو الفقيه العلامة الأفضل، صاحب (تعليق الإبانة) بكمالاته؛ وقال القاضي: هو واسطة عقد الإسناد للمذهب، مفخر العراقين ، ملحق الأصاغر بالأكابر، درة تقصار الإسناد العجيب، وعمود سنده المتصل الغريب، وكان يكنى بعدل أهل الأرض.

قلت: وكذا في مسند الإمام شرف الدين، والدواري وغيره، قبره في مالقجان بجوار مشهد العالم[بياض في المخطوطات].


820- أبو قاسم بن تال [… - ق 5 هـ]

أبو القاسم بن تال بمثناة فوقية ثم ألف ولام، اسمه الحسن، وقيل الحسين بن أبي الهوسمي، المعروف بالأستاذ العلامة.

قال محمد بن سليمان: يروي مذهب المؤيد بالله ويحيى والقاسم عن السيد المؤيد بالله، عن السيد أبي العباس الحسني ، عن يحيى بن محمد بن الهادي، عن عمه أحمد بن يحيى بن الهادي، عن أبيه الهادي يحيى بن الحسين، عن أبيه الحسين بن القاسم، عن أبيه القاسم بن إبراهيم، عن آبائه.

وقال الكني، وكذلك منصوصات الأئمة رواها عن المؤيد بالله بالسند الأول، وقرأ المؤيد بالله على أبي الحسن ، علي بن إسماعيل الفقيه عن الناصر للحق، عن محمد بن منصور، عن أحمد بن عيسى، عن حسين بن علوان، عن أبي خالد، عن زيد بن علي، عن آبائه، عن علي، عن النبي صلى الله عليه وآله وسلم، وقرأ السيد أبو العباس الحسني على أبي زيد عيسى بن محمد العلوي، وله طريقان:

أحدهما عن: أبيه محمد بن أحمد، عن أبيه أحمد بن عيسى بن يحيى بن زيد بن زيد بن علي، عن أبيه، عن جده، عن آبائه.

والثانية عن: محمد بن منصور، ولمحمد بن منصور طريقان:

أحدهما عن: القاسم بن إبراهيم عن آبائه.

والثانية عن: أحمد بن عيسى بن حسين من علوان، عن أبي خالد، عن زيد بن علي، عن آبائه، وكذا ذكر الإمام شرف الدين عليه السلام في ذكر كتب الأئمة وشيعتهم.

قـال: وللقاضي يوسف طريق أخرى وهو أنه يروي عن أبي القاسم بن تال، عن المؤيد بالله بطرقه، وللمؤيد بالله أيضاً طريق عن السيد أبى العباس الحسبي، عن علي بن العباس الحسني، عن الهادي للحق، عن أبيه عن جده عن آبائه، عن علي عليه السلام، عن النبي صلى الله عليه وآله وسلم، وعلى ذلك اعتمد في الطراز حيث قال:

قراءة على الصفي والوفي
قراءة منه على الأستاذ
علامة الآل الكرام عن يد
قـراءة على أبي العباس

ابن الخليل والخليل يوسف
قراءة منه على الملاذ
شمس العلوم أحمد المؤيد
راوي علوم العترة النيراس

وأخذ عنه القاضي يوسف بن الحسن.

قال القاضي: هو الشيخ حافظ المذهب، ولي آل رسول الله صلى الله عليه وآله وسلم، (جامع الزيادات)، علامة تشد الرحال إليه، نسيج وحده، وفريد وقته، وقد قيل أنه مولى للسيدين أو أحدهما، ويقال له أبو القاسم الايوازي الجامع (للإفادة)، و(الجامع للزيادات) .


821- أبو القاسم بن حسين بن شبيب [… - نحو سنة 600هـ]

أبو القاسم بن حسين بن شبيب الحسني التهامي، العلامة.

رحل من تهامة إلى براقش إلى حضرة الإمام المنصور بالله عبد الله بن حمزة، وأقام مدة بحضرة الإمام يقرأ عليه ويذاكره ويسأله عن دقائق العلوم، وقرأ أيضاً على الحسن بن محمد الرصاص، ذكره ابن حنش.

وأخذ عنه الحسين بن مسلم التهامي صاحب (الإكليل)، وذكره في كثير من كتابه (الإكليل).

قال القاضي: هو الحسام المشهور، وعلم الهداية المنشور، صاحب اللسان والبنان، والعلم والبيان، أحد الأعلام ووجههم ، ومقدم الفضلاء وسيدهم، صاحب البلاغة والفصاحة والعلم الواسع والرجاحة، الإمام البارع الإصولي المنطيق، كان له حدس وذكاء، ودرس وهمة، وبرع في الكلام وأصول الفقه والتوحيد، وله النظم البديع، وولاه الإمام الخطبة بصنعاء ، ولما وصل صنعاء خبر كذب، وذلك لما [سكن صنعاء ] غزا الإمام ذمار أنه أسر أو كذا، وأخذ أصحابه وأكثر الرهج في صنعاء والاضطرابات خرج أبو القاسم بتلامذته، وجماعة من المسلمين وانتضى سيفه وانتضوا سيوفهم وأقاموا بباب المدينة وجعل يجول وينادي أنا عبد بني حسن ثم اتجر:

أنـا الهزبر لا براح

حتى تسل بالرماح

وتحصد البيض الصفاح

دون صنعاء والله هذه السيوف فشدّ قلوب الناس وطردوا ابن شهاب وأصحابه، انتهى ملخصاً. وكان دخول الإمام ذمار سنة[بياض في المخطوطات] وستمائة وتوفي [بياض في(ب) و(جـ)] بعد الستمائة.


822- أبو القاسم بن الصديق [… - ق 11 هـ]

أبو القاسم بن الصديق البيشي التهامي، العلامة.

نشأ في قرية بيش، وطلب العلم في ابتداء أمره هنالك ثم بعد أن أدرك نصيبا من الفائدة طلع إلى مدينة صعدة للقراءة على القاضي سعيد بن صلاح الهبل فوافقه وهو يدرس فألقى مسألة في الاعتكاف على بعض تلامذة القاضي سعيد فاحضر التلميذ فسرها القاضي سعيد فأعجب به واعتنى بترتيب الفائده له حتى أنه كان يكتب له الحواشي بيده، وبعد أن ظهرت فائدته ارتحل إلى شهارة إلى حضرة القاضي عامر، واتفق وصوله وهم في قراءة (التذكرة) فأورد مسائل فالتفت القاضي أحمد بن عامر فعرفه وقد كانوا يسمعون به وبفائدته، فقال لوالده هذا أبو القاسم، فقال القاضي عامر: وأنا عامر رجلاي على الصفا [ثم قرأ (الصفاء)] ، ثم قرأ عليه قراءة محكمة، ثم ارتحل إلى سيدي شرف الدين الحسين بن القاسم إلى صنعاء وقرأ عليه في البستان المعروف خارج صنعاء (البيان) لابن مظفر، وحضر تلك القراءة جماعة من الأعيان كالسيد أحمد بن علي الشامي، والقاضي عبد الرحمن بن المنتصر الحسني ، وغير هؤلاء من الأعيان، وقرأ عليه بعد ذلك السيد العلامة الحسين بن محمد المفتي التهامي.

كان أبو القاسم عالماً فقيهاً فاضلاً، وكان أعجوبة في حفظه لقواعد الفقه، وسرعة بادرته، وكان يحفظ القرآن غيباً محكماً وكان حسن التعبير وتولى آخر مدته قضاء مدينة زبيد .


823- أبو القاسم بن محمد الشقيفي [… - حياً 754 هـ]

أبو القاسم بن محمد الشقيفي اليمني، اشتهر في الحجاز بالشقيفي بشين معجمة بعدها قاف ثم ياء باثتين من أسفل بعدها فاء ثم يا النسب ، وبيته في اليمن شهير، سكن بمكة وأخذ عن علمائها.

قال: وأنا أروي (الجامع الكافي) الأجزاء الستة من طريق الإجازة عن الشيخ عز الدين محمد بن عبد الله الغزال، عن الشيخ أحمد بن علي المعروف بالفصيح، وعن الشيخ يحيى بن محمد الأسدي المعروف بالخراز بروايته عن الشيخ محيي الدين صالح بن منصور بن أبي الطاهر الخطيب الثلاثة كلهم يروونه عن الشيخ جمال الدين أحمد بن أبي الفضل بن [ أبي] عبد الله بن [أبي] السقطر، عن السيد تقي الدين بن أبي الغنائم بسنده الآتي قريباً.

وقرأ عليه العلامة العفيف بن حسن الصراري، برباط ابن الحاجب بمكة سنة أربع وخمسين وسبعمائة، ثم أجازه وقال ما لفظه: أجزت للقاضي العفيف بن الحسن جميع كتاب الجامع في فقه الكوفيين ، ثم أنه انتزع منه هذا الكتاب هو (تحفة الإخوان وقرة الأعيان في مذاهب أئمة كوفان ) بعد أن قرأه علي ثم ذكر طريقه. انتهى.

قال القاضي: هو العلامة الرحلة شحاك الأعداء، برهان الملة، علم الدين ذكر المؤرخون للحرم الشريف، وذكره ابن الجزري في ترجمة الشريف (رميته) أنه أراد أن يصلي عيه في سنة ست وأربعين وسبعمائة فمنعه قاضي مكة الطبري، وقد حكى الإمام المهدي أحمد بن يحيى مراجعة أبي القاسم لبعض العلماء بمكة أظنه من علماء مصر ، وله كتاب: (مؤازرة الإخوان) ، وله كتاب (الجواهر) و(المتن المنتقى من كتاب السنن) .

قلت: وكان إمام الزيدية بالحرم الشريف وكان يدعوا للإمام محمد بن المطهر وكان فقيهاً عالماً مجتهداً، عمدة للمسترشدين انتهى.

قلـت: وروى عنه الإمام عز الدين بن الحسن في (شرح البحر) في مواضع كثيرة.


824- أبو الغنائم بن أبي الفتوح [… - …]

أبو الغنائم بن أبي الفتوح السدري الحسيني، تقي الدين.

سمع (الجامع الكافي) على القاضي علي بن بدر الهمداني، عن الشيخ منصور بن محمد بن المدلل، عن الحسن بن علي بن ملاعب، عن يحيى بن محمد الثقفي، عن المؤلف أبي عبد الله محمد بن علي[العلوي] .

وقال الغزال في مسنده: أنه يروي التجريد عن الفقيه منصور بن عمار بن منصور اليمني، عن الفقيه محمد بن أسعد، عن علي بن محمد الأحلف، عن الشيخ علي بن العباس الهوسمي، عن القاضي زيد بن محمد، عن القاضي يوسف، عن السيد المؤيد بالله، عن السيد أبى العباس الحسني.

وأخذ عنه الجامع أحمد بن أبي الفضل بن السقطر شيخ الغزال أيضاً، وأخذ عنه التجريد علي بن يحيى شيخ الغزال أيضاً فالغزال أخذ عنهما عن شيخهما أبو الغنائم ، انتهى.


825- أبو مضر [… - …]

أبو مضر، القاضي العلامة المشهور بكنيته في كتب أئمتنا، واسمه شريح بن المؤيد قد تقدم ذكره مفصلاً.


826- أبو منصور بن علي بن أصفهان [… - …]

أبو منصور بن علي بن أصفهان، قيل: بفتح الهمزة الناصري، الديلمي، كان تلميذاً لأبيه علي بن أصفهان.

روى عن: أبيه فقه المؤيد بالله ويحيى والقاسم، وعلي بن أصفهان يروي عن أبي علي بن آموج، عن القاضي زيد، عن القاضي المؤيد والد شريح، عن القاضي يوسف، عن أبي القاسم بن تال، عن المؤيد بالله ، عن أبى العباس الحسني، عن يحيى بن محمد عن عمه أحمد بن الهادي، عن أبيه الهادي [ عن أبيه عن جده القاسم عن آبائه، وكان أيضا تلميذاً للناصر الرضى بن مهدي كما مر ذكره والناصر الرضى أخذ عن الغزالي] أبو حامد محمد بن محمد بن محمد .

وأخذ عنه ولده داود بن أبي منصور، ويوسف بن الحسن بن أبي القاسم الجيلاني الذي أجاز لعمران بن الحسن.

قال يوسف: وكان أبو منصور هذا في زمرة الناصرية كالنبي في أمته، انتهى.


827- ابن بويه [… - …]

ابن بويه.

يروي عن عبد الرحمن بن إبراهيم العامري، وعنه علي بن عبد الله بن محمد القاسم ـ عليه السلام ـ .


828- أبو يوسف القزويني [… - …]

أبو يوسف القزويني.

يروي(شرح التجريد) عن المؤيد بالله.

ورواه عنه: زيد بن علي الهوسمي هكذا وقع في مسند عمران بن الحسن، والظاهر أنه القاضي يوسف بن حسن.


فصل في الألقاب

829- الأزرقي الكبير [… - ق 6 هـ]

الأزرقي الكبير.

قال السيد صارم الدين: اسمه أحمد[بياض في المخطوطات]، هو المعروف بالمنتقم لدين الله.

أخذ بثار الدين عن طميس عن تاره، وهو أحد دعاة جيلان في المائة السادسة.


830- الأزرقي الصغير [… - …]

الأزرقي الصغير: أحمد بن محمد بن إدريس بن الإمام يحيى بن حمزة.

قد مرَّ ذكره في حرف الهمزة فيمن اسمه أحمد.


831- الأضرعي محمد بن الحسن[... - ...]


832- الحقيني الكبير[... - ...]

الحقيني الكبير.

قال في (العباب): محمد بن الحسن بن الحسين بن علي بن أحمد حقينة بن علي بن الحسين الأصغر بن علي بن الحسين بن علي بن أبي طالب الحسيني الحقيني الإمام، كان في نواحي الديلمي، وروى عن المؤيد بالله، بويع له، وكان إماماً هناك.

قال السيد صارم الدين في حاشية الهداية: وهو الذي يروى عنه فقهاء المؤيد بالله كأبي مضر وغيره، وكان يكنى الهادي الحقيني، ويقال أنه كان معه من العلم ما يكفي سبعة أئمة، انتهى.

قال يوسف حاجي: هو من الأئمة الشهداء، كان جامعاً للعلوم أجمع في زمانه فترشح للإمامة في بلاد الاستندراية من أرض الديلم، وكان متشدداً جداً على الإنكار على رؤية الملاحدة، صلحاء، ويرى إباحة دماء من رآهم صلحاء واغتنام أموالهم دون سبيهم واسترقاقهم، وكان في أرض جيلان إذ ذاك قائم بالأمر من جهة الحسين الناصر من أولاد الناصر عليه السلام، انتهى .


833- الحقيني الصغير [… - …]

الحقيني الصغير.

قال السيد صارم الدين: هو ولد أخي الحقيني الكبير واسمه علي بن جعفر بن الحسن بن الحسين بن علي بن أحمد حقينة الحسيني، يقال كان معه من العلم ما يكفي اثنا عشر إماماً.


834- الرسي [… - …]

الرسي.

يروي كتب الأئمة منها الأحكام والمنتخب عن الهادي يحيى بن محمد، عن عمه أحمد بن الهادي، عن أبيه الهادي يحيى بن الحسين، عن آبائه.

هو علي بن محمد بن سليمان بن القاسم بن إبراهيم الرسي عليه السلام تقدم ذكره.


835- الكني [… - …]

الكني.

هو أحمد بن أبي الحسين، تقدم.

تم الفصل الأول من طبقات الزيدية لمولانا العلامة إبراهيم بن القاسم بن المؤيد محمد بن القاسم رضوان الله عليهم

ونقل من خط المصنف رحمه الله في شهر رجب سنة 1309هـ، تمام النقل.

الفصل الثاني


الفصل الثاني

نذكر فيه من روى عنه أئمتنا أو شيعتهم عن أحد من علماء الفقهاء من أهل السنة الراجعين إلى الفقهاء الأربعة ونذكر ما اطلعنا عليه من أسانيدهم على جهة الاختصار ومن اتصل به السند في موضع وذكر في موضع آخر اكتفينا بالسند إليه ميلاً إلى الاختصار والله حسبي وكفى ونعم الوكيل.


حرف الألف

836- إبراهيم بن علي عجيل[… - 640 هـ تقريبا]

إبراهيم بن علي بن عمر بن عجيل.

كان فقيهاً، عارفاً، عالماً ورعاً، وكان مع ذلك من كبار الصالحين، قصد الجبال [بياض في المخطوطات].

سمع منه سليمان الشاوري شرح الجمل في النحو لإبن بابشاذ ، وأخذ عنه وانتفع به أحمد بن موسى عجيل ابن أخيه[بياض في (جـ) قدر سطر]، كان له أخوة موسى ومحمد فتفرقوا لطلب العلم فقصد موسى مكة ، وقصد محمد مدينة زبيد ، وقصد إبراهيم المذكور الجبال فلما اجتمعوا أخذ كل واحد من عند إخوته، ثم دخل إبراهيم مدينه زبيد بعد موت أخيه محمد ونشر العلم وبعد صيته وانتفع به جماعة وطال عمرهُ توفي لبضع وأربعين وستمائة.


837- إبراهيم بن محمد الطبري[… - 722 هـ]

إبراهيم بن محمد بن إبراهيم، أبو إسحاق رضي الدين الطبري المكي الشافعي، إمام مقام إبراهيم الخليل، على نبينا وعليه أفضل السلام[ذكره في العبر وعبر عنه شيخ الإسلام فقال: كان صاحب حديث وفقه وإخلاص وتأله].

روى عن شعيب الزعفراني وابن الحميري وعبد الرحمن بن أبي حرمي والمرسي وعدة، وأجاز له السخاوي وغيره وخرج لنفسه السباعيات وانفرد بأشياء.

قال اليافعي: أخبرني بعض العلماء أن له نحواً من سبعمائة شيخ ما فيهم مثل شيخنا رضي الدين[ وكان له يد طولى في الحديث وصنف فيه وتفقه وتخرج شيخه العلامة محب الدين الطبري وغيره وأمَّ بمقام إبراهيم ـ عليه السلام ـ بضعاً وخمسين سنة، وتفرَّد ورحل إليه أكثر الناس من الأقطار، وكان وفاته في ثامن شهر ربيع المذكور انتهى] [والمخبر بذلك العلامة خليل بن كيكلدي العلائي]، وكان الشيخ رضي الدين كبير القدر، توفي في شهر ربيع الأول سنة اثنتين وعشرين وسبعمائة.

[قلت: أجاز للإمام يحيى بن حمزة (البخاري)] و(مسلم) و(الترمذي) و(النسائي) و(مسند أبي حاتم) وكتاب (النجم والكوكب) و(شرح السنة للبغوي)، والناسخ والمنسوخ لأبي بكر الحافلي، و(الوسيط) في التفسير للواحدي.

وأخذ عنه إبراهيم بن علي العلوي أبو الذبيح [شيخ]سليمان روى عنه (سلسلة الإبريز بالسند العزيز) وكتاب (الأذان بحي على خير العمل) و(مسند البيهقي) وغير ذلك، وكذلك كتابه غاية (الإحكام في أحاديث الأحكام).

قلت: وطريقه في (صحيح البخاري) عن أبي القاسم بن حرمي سماعاً لبعضه وأجازة لباقيه عن علي بن أحمد الطرابلسي، عن أبي مكتوم عيسى بن الحافظ أبي ذر الهروي، عن أبيه، عن الكشميهيني، عن الفربري، عن البخاري المؤلف.

(ح) ويروي (صحيح مسلم) إجازة عن أبي الخير محمد بن عبد الرحمن السخاوي قال: حدثنا به أبو محمد الحنفي، وأم أحمد إبنة محمد بن جماعة متلقناً وإجازة عن أبي ذر الحنبلي.

قالت أم أحمد: أنبأنا به أبو العباس بن عبد الكريم البغلي أنبأتنا به أم المؤيد ابنة أبي البدر.

وقال الآخران: أنبأنا به أبو عبد الله البناني، قال أولهما أذنا أنبأنا به أبو الفضل بن عساكر كلاهما عن أبي الحسين المؤيد الطوسي، أنبأنا به أبو عبد الله الفراوي أنبأنا به أبو الحسين الفارسي، أنبأنا به أحمد الجلودي، أنبأنا به أبو إسحاق إبراهيم بن محمد بن سفيان، أنبأنا به مؤلفه.

(ح) (جامع الترمذي) يرويه إجازة عن السخاوي المذكور قال: أنبأتنا به سارة بنت أبي حفص الحموي وإجازة عن عائشة ابنة إبراهيم المحدث، وأبي عبد الله بن الحصري كلهم عن عمر بن أميلة قال: أنبأنا به أبو الحسن السعدي، أنبأنا به عمر بن محمد المحدث، أنبأنا به أبو الفتح الكرخي، أنبأنا به أبو عامر الأزدي وأبو بكر العرزمي قال: أنبأنا به أبو محمد الحاجي، قال أنبأنا به أبو العباس المحبوبي، حدثنا به مؤلفه.

(ح) (السنن الصغرى) للنسائي وهو (المجتبى من السنن الكبرى) قال: عن السخاوي أيضاً إجازة، قال: أخبرنا به عبد الواحد بن صدقة الحباني، وحليمة ابنة الأشهاب الإسحاقي، متلقناً قال: أولهما أنبأنا أبو العباس بن المرحل سماعاً وأذنا كذلك إليها أبو الحسن بن الصواف أنبأنا بما سمعته من لفظه الصفي أبو بكر بن باقا وقالت المرأة:حدثنا به ابن الصلاح بن أبي عمر الحنبلي إذناً أنبأنا به التقي أبو إسحاق الواسطي، أنبأنا به أبو الفتح البراجر وأبو طالب بن القسطي ملقناً، قال الثلاثة أنبأنا به أبو زرعة المقدسي سماعاً وإجازة، وأنبأنا به أبو محمد الدوري، أنبأنا به أبو مضر بن الكسار، أنبأنا به أبو بكر بن السني، أنبأنا به مؤلفه.

(ح) ويروي (مسند أبي حاتم) محمد بن حبان البستي قال: أنبأنا به الإمام أبو عبد الله محمد بن عبد الله بن أبي الفضل السلمي المريسي، سماعاً لجميعه خلا المقدمة والكلام على الحديث وإجازة، أنبأنا به عبد المعز محمد بن أبي الفضل الهروي البزار سماعاً لجميعه خلا شيئاً من أول القسم الثالث فإجازة، أنبأنا به أبو القاسم تميم بن أبي سعيد الجرجاني نزيل هراة سماعاً، أنبأنا به الحاكم أبو الحسن علي بن محمد بن علي النجابي، أنبأنا به أبو الحسن محمد بن أحمد الروزني، أنبأنا به مؤلفه فذكره.

(ح) ويروي (النجم والكوكب) المستخرجان من كلام المصطفى صلى الله عليه وآله وسلم قال: أنبأنا الحافظ أبو بكر محمد بن يوسف بن مسدي الأندلسي سماعاً، قال: أنبأنا محمد بن عبد الخالق بن سلمان إذناً إن لم يكن سماعاً أنبأنا مؤلفهما أبو العباس أحمد بن سعد الإقليسي سماعاً فذكرهما.

(ح) ويروي (شرح السنة) للبغوي الحسين بن علي بن مسعود بن محمد الشافعي قال: حدثنا به أبو عبد الله محمد بن النعمان القاري سماعاً بقراءتي قال: أنبأنا أبو الحسن علي محمود الصابوني إجازة، حدثنا الحافظ أبو موسى محمد بن أبي بكر بن عمر الأنصاري أنبأه قال: حدثنا به مؤلفه إجازة فذكره.

(ح) (الوسيط في التفسير) لعلي بن أحمد الواحدي قال: أخبرنا به أبو الحسن علي بن الحسين بن المعتز عن أبي العباس أحمد بن طاهر المنتهى، حدثنا مؤلفه إذناً فذكره.

(ح) ويروي (كتاب سيبويه) عن محمد بن يوسف بن مسدي قال: قرأته على الشيخ عمر بن محمد الازدي، عن الحافظ محمد بن الحسين، عن أبي الحسن الأخضر، عن أبي الحجاج الأعلم، عن الاقليسي، عن أبي عمر القالي، عن ابن درستويه، عن المبرد، عن المازني، والحرمي، عن الأخفش عن سيبويه فذكره.

(ح) ويروي (سلسلة الإبريز) قال: حدثنا الشيخ الثقة الصدوق أبو القاسم عبد الرحمن بن أبي حرمي قال: حدثنا بقية السادة بحلب أحمد بن محمد بن جعفر الحسيني، قال: أخبرنا محمد بن علي بن ناشر الأنصاري الحياني وسيأتي بقية السند في ترجمته إن شاء الله تعالى.

(ح) ويروي (السنن الكبرى) للبيهقي عن الحافظ ابن عساكر الشافعي، عن زاهر بن طاهر قال: حدثنا البيهقي الشافعي.

(ح) وكتاب (أخبار حي على خير العمل)، عن محمد بن محمد بن غبرة الحارثي، عن محمد بن محمد بن شهريار، عن عمة حمزة بن محمد، عن والده، عن أبي عبدالله محمد بن الحسن الأنماطي، عن أبي عبدالله محمد بن علي العلوي[المؤلف].

(ح) ويروى (صحيفة علي بن موسى الرضى) عن الإمام نجم الدين التبريزي عن الحافظ بن عساكر، عن زاهر بن طاهر السحامي، عن الحافظ البيهقي الشافعي، عن أبي القاسم المفسر، عن أبي بكر بن جعدة قال: حدثنا أبو القاسم عبد الله بن أحمد بن عامر الطائي قال: حدثني أبي سنة ستين ومائتين قال: حدثني علي بن موسى الرضا سنة أربع وتسعين ومائة قال: حدثني أبي عن أبيه عن أبائه فذكره فهذه من طريق إبراهيم بن علي العلوي أبو سليمان الآتي ذكره إن شاء الله تعالى، انتهى المراد من إسناد الطبري.


838- إبراهيم بن محمد الحكمي [713-793 هـ]

إبراهيم بن محمد بن عيسى بن مطير الحكمي الشافعي، ضياء الدين، مفتي المسلمين، [قرأ على أبيه وعلى شيخيه محمد بن عثمان الحجري، ومحمد بن سعد بن محمد الأنصاري، وقرأ عليه الفقيه أحمد سليمان الأوزري الصعدي الزيدي وولده أحمد وعلي بن أبي بكر الأزرقي وغيرهم] ، [كان إماماً محدثاً رحلة] سكن في أبيات حسين، من نواحي سردد، وكان فقيهاً عالماً عاملاً زاهداً ورعاً حسن المذاكرة مبارك التدريس، محبوباً عند الخاص والعام مولده لأربع بقين من ربيع الآخر سنة ثلاث عشرة وسبعمائة وتوفي[في ذي القعدة] سنة ثلاثة وتسعين وسبعمائة [عن ثمانين سنة].

[قال: صحيح البخاري أرويه عن والدي محمد بن عيسى] وعن الفقيه محمد بن عثمان الحجري ومحمد بن سعيد عرف جده بابن شكيل سماعاً لمعظم الكتاب إن لم يكن لجميعه على والدي مراراً وسماعاً للكثير منه على الفقيه محمد بن عثمان وأجازة منهما، وأجازة مكاتبة من[الفقيه] محمد بن سعيد كلهم عن محمد بن عثمان التباعي وصنوه إبراهيم بن عمر عن والدهما عن علي بن مسعود السباعي عن الشريف علي بن محمد بن حديد الحسيني، عن محمد بن عبد الله بن حسين الهروي، عن أبي الوقت عبد الأول بن عيسى بن شعيب الهروي.قال: أنبأنا به الإمام عبد الرحمن بن المظفر الداودي قال: أنبأنا به الإمام عبد الله بن أحمد السرخسي أنبأنا به محمد بن يوسف بن مطر الفربدي، أنبأنا به المؤلف[محمد بن إسماعيل البخاري].

(ح) (صحيح مسلم) قال: أرويه عن جماعة منهم: والدي والفقيه محمد بن عثمان وأجازة منهما ومن الفقيه محمد بن سعيد قالوا: حدثنا به محمد بن عمرو التباعي وصنوه إبراهيم بن عمرو عن أبيهما عمرو بن علي التباعي، عن علي بن مسعود السباعي، عن الشريف علي بن محمد بن حديد، وقال: عمر بن علي التباعي: وأرويه عالياً بدرج إجازة عن ابن حديد قال: حدثنا به محمد بن عبد الله بن حسين [الهروي، عن المبارك بن علي الطباح،عن محمد بن الفضل الفراوي عن عبد الغافر بن محمد] الفارسي، عن محمد بن عيسى الجلودي، عن إبراهيم بن محمد بن سفيان عن مسلم بن الحجاج المؤلف وذكره.

(ح) سنن أبي داود قال: عن والدي ومحمد بن عثمان ومحمد بن سعيد سماعاً لأكثره على والدي وسماعاً لكثير على الفقيه محمد بن عثمان وإجازة منهما وإجازة مكاتبة من الفقيه محمد بن سعيد قالوا كلهم: عن الفقيه شرف الدين أحمد بن أبي الخير والفقيه موفق الدين علي بن عبد الله الجبرتي.

قلت: فطريق أحمد بن أبي الخير ستأتي في ترجمته إن شاء الله.

(ح) وقال والدي: أرويه عن الفقيه عمر بن علي التباعي وللتياعي طريقين:

أحدهما: عن ابن حديد، عن الحضري، عن أبي طالب العلوي، عن التستري، عن الهاشمي، عن اللؤلؤي، عن المؤلف.

والثانية: بالروايات الأربع عن الفقيه محمد بن إسماعيل بن أبي الصيف إجازة مشافهة في سنة ثمان وستمائة.

قال: أخبرنا بالروايات الأربع الشيخ أبو الحسن علي بن خلف بن معرور التلمساني سنة سبع وستين وخمسمائة.

قال التلمساني: قال: أخبرني الشيخ أبو علي الحسن بن علي الأنصاري البطليوسي قراءة سنة ثلاث وستين وخمسمائة، قال: أخبرنا أبو الحسين عبد الغافر بن إسماعيل حدثنا أبو الحسن أحمد بن عبد الرحيم الإسماعيلي، حدثنا أبو علي الحسن بن داود السمرقندي، حدثنا أبو بكر محمد بن بكر بن محمد بن دراسة عن المصنف أبي داود.

(ح) وقال الأنصاري: وأنبأنا به الشيخ زاهر بن طاهر السحامي، قال: أنبأنا الحاكم نصر بن علي الطوسي، أنبأنا أبو علي الحسين بن محمد الروذباري، قال أنبأنا ابن داسة، عن أبي داود، وقال: الأنصاري أيضاً أنبأنا الشيخ أبو حفص عمر بن محمد السرخسي، عن ابن المظفر السمعاني، عن أبيه، عن أبي سعيد بن الإعرابي عن المؤلف(ح).

وقال الأنصاري: أنبأنا به أبو بكر محمد بن الوليد الطرسوسي، قال: عن الشيخ علي بن أحمد التستري، أنبأنا القاضي أبو عمرو بن جعفر الهاشمي، أنبأنا أبو علي محمد بن أحمد اللؤلؤي، أنبأنا المؤلف أبو داود فذكره.

وقال علي بن خلف: أنبأنا أبو محمد عبد الله بن محمد الأشتري، أنبأنا أبو الفضل عياض بن موسى اليحصبي، ومحمد بن أحمد بن طاهر الإشبيلي، قالا أنبأنا به أبو علي الحسين بن محمد الغساني حدثني أبو عمر النمري، عن سعيد بن عثمان النحوي المعروف بالفزاز، أنبأنا أبو عمر أحمد بن دحيم بن خليل، أنبأنا أبو عيسى الرحلي سنة سبع عشرة وثلاثمائة، قال: أنبأنا أبو داود، انتهت الروايات الأربع.

(ح)(جامع الترمذي) قال: أرويه عن والدي والفقيه محمد بن عثمان، والفقيه محمد بن سعيد، سماعاً لأكثره على والدي وسماعاً لكثير منه على الفقيه محمد بن عثمان وإجازة منهما وإجازة مكاتبة من محمد بن سعيد قالوا: أخبرنا موفق الدين علي بن عبد الله الجبرتي إجازة للأولين وسماعاً لمحمد بن سعيد قالوا: حدثنا الفقيه يوسف بن أبي بكر الطبري، حدثنا أبو الحسن علي بن أبي الكرم الخلال، عرف بابن البناء، أنبأنا أبو الفتح عبد الملك الكروخي، أنبأنا أبو العباس أحمد بن محمد بن محبوب، أنبأنا الترمذي المؤلف فذكره.

[(ح) قال: وأروي (الشمائل) سماعاً على والدي وإجازة عن محمد بن عثمان، ومحمد بن سعيد، قالوا: أخبرنا علي بن عبد الله الجبرتي، عن عماد الدين عبد الرحمن المكي، عن محمد بن بكر الكرماني، عن أبي شجاع البسطامي، عن أبي القاسم أحمد بن أبي منصور الزيادي، عن أبي القاسم الخزاعي، عن أبي سعيد الهيثم بن شريح الشاسي بروايته عن المؤلف.

(ح) ويروي (سنن النسائي) المجتبى، قال: أخبرني به والدي، والفقيه محمد عثمان، والفقيه محمد سعيد فيما أجازوا لي فيه برواية الجميع عن الفقيه أحمد بن أبي الخير الشماخي، قال: أخبرنا به عالياً الشيخ بهاء الدين علي بن هبة الشافعي المصري، عن الحافظ السلفي، حدثنا أبو محمد عبد الرحمن بن أحمد الدينوري، حدثنا القاضي أحمد بن الحسين الكسار، حدثنا أبو بكر أحمد بن إسحاق الدينوري، عرف بابن السني، أخبرنا الحافظ النسائي المؤلف.

(ح) ويروي (مسند أبي حاتم بن حبان) عن والدي فيما أجاز لي روايته، عن الإمام إبراهيم بن محمد الطبري إمام المقام الشريف.

قلت: بسنده المتقدم في ترجمته.

(ح) (سنن الدارمي) قال: أرويه عن والدي فيما أجازنيه روايته، عن الفقيه محمد بن عمرو بن علي التباعي، فيما أجاز له عن والده عمرو بن علي التباعي، عن الشيخ عبد السلام بن عبد المحسن الواعظ الدمياطي بروايته عن أبي الفتوح نصر بن أبي الفرج الحصري، قال: حدثنا أبو الوقت عبد الأول بن عيسى السجزي، بقراءة العدل أبي الفضل بن شافع ببغداد وأنا حاضر، قال: حدثنا أبو الحسن عبد الرحمن بن المظفر الداودي قراءة، قال: حدثنا أبو محمد عبد الله بن أحمد السرخسي قال: حدثنا أبو عمر عيسى بن عمر السمرقندي، قال: حدثنا المؤلف أبو محمد عبد الله بن عبد الرحمن الدارمي فذكره].

(ح) (موطأ مالك) رواية يحيى بن يحيى قال: أرويه عن مشائخ عدة، منهم: الشيخ نور الدين علي بن يوسف الدريدي الأنصاري سماعاً لجميعه عليه بأبيات حسين موضع الفقيه علي بن عمر التباعي، ومنهم: والدي محمد بن عيسى، والفقيه جمال الدين محمد بن عثمان فيما أجازانيه، عن رواية الفقيه نور الدين الأنصاري له سماعاً، عن الشيخ محمد بن جابر الأندلسي القيسي الوادباشي، حدثنا أبو محمد عبد الله بن محمد بن هارون الطائي سماعاً، أنبأنا القاضي أبو القاسم بن تقي المخلدي، عن أبي محمد بن عبد الحق الجراحي، عن أبي عبد الله محمد بن فرج مولى الطلاع، عن أبي الوليد يونس بن عبد الله بن[مغيث] الصفار، عن أبي عيسى [يحيى] بن عبد الله بن أبي عيسى، عن عم أبيه عبد الله بن يحيى، عن أبيه يحيى بن يحيى، عن الإمام مالك المؤلف.

(ح) كتاب (مسند الشافعي) قال: أرويه عن والدي فيما أجازنيه عن الفقيه محمد بن عمر وبن علي التباعي عن والده، عن الفقيه محمد بن إسماعيل بن أبي الصيف، أخبرنا به رضي الدين أبو الخير محمد بن إسماعيل الطالقاني، حدثنا محمد بن الحسن بن أبي القاسم الجالوسي بقزوين، أنبأنا أبو علي نصر الله بن أحمد بن أحمد بن عثمان بن وعلان النيسابوري، حدثنا القاضي أبو بكر أحمد بن الحسن الجبرتي، عن أبي[العباس] محمد بن يعقوب الأصم، عن الربيع بن سليمان المرادي، عن الإمام الشافعي رضي الله عنه.

(ح) و(مسند [أحمدٍ] بن حنبل) أرويه عن والدي فيما أجازني روايته عنه بروايته له عن الفقيه محمد بن عمرو بن علي، بسماعه له على والده بروايته له على الشيخ حسن بن راشد السكوني، بقراءته على الشريف أبي الحسن علي بن محمد بن حديد، وكما يرويه عمرو بن علي، عن الشريف ابن حديد من غير واسطة بروايته عن الشيخ برهان الدين نصر بن أبي الفرج الحصري، وهو له قراءة على القاضي ابن المانداني، عن أبي الحصين، عن أبي علي الحسن بن علي المذهب، عن أبي بكر أحمد بن جعفر القطيعي، عن عبد الله بن أحمد بن حنبل، عن أبيه المؤلف.

(ح) (المصابيح) للبغوي، أرويه عن والدي سماعاً بقراءة غيري، والفقيه محمد بن عثمان، والفقيه محمد بن سعيد إجازة منهم كلهم عن علي بن عبد الله الجبرتي أجازه للجميع بروايته، عن أمير الدين عبد الصمد بن عساكر، عن أبي المجد محمد بن الحسين بن أبي المكارم القزويني، عن أبي منصور محمد بن أسعد بن جعدة، عن المؤلف.

(ح) و(شرح السنة للبغوي) أيضاً وجميع مؤلفاته في التفسير والحديث والفقه وغير ذلك عن والدي محمد بن عثمان، ومحمد بن سعد برواية الجميع لها عن الفقيه علي بن عبد الله الجبرتي بسنده المار إلى المؤلف.

(ح) (الجمع بين الصحيحين) للحميدي، أرويه عن والدي فيما أجاز لي بروايته له عن الفقيه محمد بن عمرو بن علي التباعي، عن أبيه، عن المحدث عثمان بن عبد الله الشرعبي، قال: حدثنا القاضي عبد الله بن محمد بن أبي غنامة، حدثنا أبو الفداء إسماعيل بن علي الموصلي، حدثنا الشيخ أبو إسحاق إبراهيم بن محمد الغنوي، حدثنا أبو عبد الله بن أبي نصر الحميدي المؤلف.

(ح) (الأسماء والصفات) و(السنن والآثار) للإمام البيهقي، أرويها عن والدي فيما أجازنيه بروايته لها على الفقيه محمد بن عمرو بن علي التباعي، فيما أجاز لي بروايته لها عن والده عمرو بن علي، بروايته لها عن الإمام الحافظ محمد بن إسماعيل بن أبي الصيف بالإجازة العامة، قال: حدثنا أبو القاسم علي بن الحسن بن هبة الله الشافعي مكاتبة.

قال ابن هبة: (فالسنن والآثار) عن أبي محمد عبد الجبار بن محمد البيهقي الحواري، عن المؤلف، وقال ابن هبة الله: والأسماء والصفات عن أبي الحسن عبد الله بن محمد بن أبي بكر البيهقي، حدثنا جدي المؤلف، فذكرها.

(ح) كتاب (الشفاء بتعريف حقوق المصطفى) أرويه عن جماعة، منهم: والدي سماعاً بقراءة غيري، والفقيه محمد بن عثمان، والفقيه محمد بن سعد إجازة منهما برواية الجميع عن الفقيه أحمد بن أبي الخير بروايته عن والده، قال أخبرنا الشيخان الإمامان محمد بن علي الأنباري، ومحمد بن يوسف بن مسدي الأزدي.

قال ابن الأنباري: أخبرنا محمد بن إبراهيم التلمساني، عن الإمامين عبد الله بن محمد الحجري، ومحمد بن أحمد بن منير الكناني، عن محمد بن عبد الله بن محمد بن عيسى التميمي، عن المؤلف القاضي عياض.

وقال الأزدي: أخبرنا الشيخان أحمد بن علي الخزرجي وعلي بن أحمد الغافقي، عن المؤلف.

(ح) كتاب (الشهاب) للقضاعي، أرويه عن والدي سماعاً لجميعه عليه، والفقيه محمد بن عثمان، والفقيه محمد بن سعد إجازة منهما برواية الجميع عن الفقيه علي بن عبد الله الجبرتي سماعاً لمحمد بن سعد، واجازه للباقين كما سمعه على الفقيه نجم الدين عبد الرحمن بن محمد المكي، كما سمعه على الحافظ يحيى بن علي القرشي، كما سمعه على أبي القاسم هبة الله بن علي الأنصاري، كما سمعه على محمد بن بركات السعيدي، كما سمعه على المصنف محمد بن سلامة القضاعي.

(ح) (النجم والكوكب) عن والدي سماعاً، والفقيه محمد بن عثمان سماعاً للبعض واجازه لهما، ومحمد بن سعد إجازة برواية الجميع عن الفقيه علي بن عبد الله الجبرتي بروايته لهما عن الإمامين مجد الدين محمد بن عبد الله الطبري، وعبد الرحمن بن محمد بن علي المكتبي، قالا: أخبرنا الشيخ أبو القاسم عبد الرحمن بن أبي حرمي، والشيخ أبو عبد الله محمد بن يوسف بن مسدي.

قال ابن أبي حرمي: أخبرنا الشيخ عمر بن عبد المجيد المناسي القرشي، وقال ابن مسدي، أخبرنا محمد بن عبد الحق، قالا: أخبرنا المؤلف.

(ح) (مختصر صحيح مسلم) و(مختصر سنن أبي داود) كلاهما تأليف المنذري، أرويهما عن محمد بن سعد إجازة مكاتبة، وعن والدي ومحمد بن عثمان برواية الجميع لهما، عن علي بن عبد الله الجبرتي، عن ابن عساكر، ونجم الدين محمد بن عبد المجيد القرشي، كلاهما عن المؤلف.

(ح) كتاب (أنواع العلوم) لابن الصّلاح، أرويه سماعاً لجميعه على والدي، عن الفقيه محمد بن عمرو بن علي التباعي، عن والده، عن الحافظ أبي الخير بن منصور الشماخي، بقراءته له على الشيخ أبي عبد الله محمد بن المختار الروادي، عن أبي رزين، عن المصنف.

(ح) (سيرة النبي صلى الله عليه وآله وسلم) لأبن إسحاق، أرويها عن والدي فيما أجاز لي روايته عنه بروايته عن محمد بن عمرو التباعي، عن أحمد بن أبي الخير فيما أجاز له، عن أبيه أبي الخير بن منصور، أخبرنا الحافظ بن مسدي الأندلسي، قال: أخبرنا أبو إسحاق الرويلي، وأبو عبد الله محمد بن علي، وأبو القاسم محمد بن علي بن عبدالواحد الشافعي، بأسانيد شتَّى وأعلى ما رفع إلىَّ، حدثنا عبد الله بن محمد بن إبراهيم بن الحسن بداره ناولنيهما قال: ناولنيهما القاضي أبو بكر محمد بن عبد الله الطبري، عن أبي الحسن الخليعي [عن أبي محمد] النحاس، عن أبي الورد، عن أبي سعيد عبد الرحيم بن عبد الله البرقي، عن ابن هشام مهذبها، عن زياد بن عبد الله البكائي، عن المؤلف ابن إسحاق.

(ح) و(سيرة ابن هشام) هذبها من (سيرة ابن إسحاق)، أرويها سماعاً على والدي، وعلى محمد بن عثمان سماعاً للبعض وإجازة منهما للجميع، عن أحمد بن أبي الخير بن منصور، حدثنا والدي، أنبأنا الفقيه علي بن هبة الله الشافعي، أنبأنا أبو طاهر السلفي وستأتي طريقه في ترجمته إن شاء الله تعالى.

(ح) (خلاصة سيرة سيد البشر)، وكتاب (صفوة القراء) كلاهما لأحمد بن عبد الله الطبري، أرويهما سماعاً على والدي لأكثرهما وإجازة لباقيهما بروايته لهما عن محمد بن عمرو وأحمد بن أبي الخير بروايتهما عن الحافظ أبي الخير بن منصور، عن المؤلف الطبري.

(ح) (أذكار النواوي)، وكتاب (الأربعين في مباني الإسلام) وسائر مصنفاته، أرويهما لبعض سماعاً والبعض إجازة عن والدي بروايته لجميعها البعض سماعاً والبعض إجازة، عن الفقيه علي بن عبد الله الجبرتي سماعاً للبعض والبعض إجازة، عن الإمام عثمان بن محمد النواوي بروايته لها البعض سماعاً والبعض إجازة، عن المصنف محيي الدين النواوي.

[(ح) كتاب (الأربعين في إرشاد السائرين إلى منازل المتقين) [مسندة] لأبي الفتوح الطائي، أرويهما سماعاً على والدي، وإجازة عن محمد بن سعد، ومحمد بن عثمان برواية الجميع عن علي بن عبد الله الجبرتي، عن ابن عساكر، عن أبي عبد الله الحسين بن المبارك، وأبي النجا عبد الله بن عمر البغداديين عن المؤلف].

(ح)كتاب (الأربعين الخطب) لزيد بن مسعود الرفاعي، أرويها عن والدي، عن محمد بن عمرو [بن علي] التباعي، عن والده قال: حدثنا الشريف علي بن محمد بن حديد قراءة عليه، قال: حدثنا أبو عبد الله محمد بن علي بن أبي الصيف، قال: حدثنا أبو نصر محمد بن أحمد النيسابوري، قال: حدثنا أحمد بن محمد الخطيب، حدثنا الحافظ أبو الفتيان عمر بن عبد الكريم بن سعدويه الدهشاني بقراءته له بطوس في طايرات، أخبرنا أبو علي الحسن بن علي بن الحسين بقراءته عليه، قال: حدثنا زيد بن عبد الله بن مسعود الهاشمي الأديب عرف برفاعة المؤلف.

(ح) (الأربعين الآجرية) لأبي بكر الآجرى عن والدي إجازة إن لم يكن سماعاً، ومحمد بن عثمان فيما أجاز لي بروايتهما له عن أحمد بن أبي الخير، عن إسحاق بن أبي بكر الطيري، عن الإمام أبي بكر حزب الله بن حجاج التويتي، حدثنا الشيخ علي بن محمود أبو الفرج الثقفي، حدثنا الشيخ أبو الحسن بن أحمد الحداد، حدثنا أبو نعيم أحمد بن عبد الله الحافظ، حدثنا المؤلف.

(ح) كتاب (الأربعينية) للحافظ الاقليسي مختصرة الأسانيد الملقبة بكتاب (أنوار الآثار المختصة بفضل الصلاة على النبي المختار) أرويها عن والدي، ومحمد بن عثمان فيما أجازا لي بروايتهما، عن أحمد بن أبي الخير، عن والده، عن ابن مسدي، عن ابن عبد الحق، عن المؤلف.

(ح) (أربعينيات ابن المظفر الأصفهاني الموصلي) وهي تشتمل على خمس أربعينيات أرويها عن والدي فيما أجاز لي بروايته عن محمد بن عمرو التباعي، عن والده، عن الشريف ابن حديد، قال: حدثنا الشيخ المؤلف.

(ح) كتاب (أربعينية ابن أبي الصيف) أرويها عن والدي سماعاً بقراءة غيره، عن محمد بن عمرو عن أبيه، حدثنا الشيخ محمد بن إسماعيل الحضرمي، حدثنا المؤلف محمد بن إسماعيل بن أبي الصيف.

(ح) (أربعينية الشريف ابن حديد) أرويها عن والدي، بروايته له عن محمد بن عمرو عن أبيه، عن المؤلف علي بن محمد بن حديد.

(ح) (الأربعين الشرعبية) مختصرة الأسانيد مضافة إلى أمهاتها، سماعاً على والدي بقراءة غيري، بروايته عن محمد بن عمرو وأحمد بن أبي الخير بروايتهما عن أبي الخير بن منصور، قال: أخبرني بها المؤلف إجازة.

(ح) (وسيلة الراغبين وتحفة الطالبين) في الأحاديث الواردة في الصلاة على سيد المرسلين صلى الله عليه وعلى آله الطاهرين تأليف يحيى بن الحسن القرشي مسندة، أرويها عن والدي فيما أجاز لي بروايته عن أحمد بن أبي الخير، عن الشيخ الحافظ محمد بن موسى بن النعمان بروايته له، عن المؤلف.

(ح) (الأربعين من التساعيات العوالي) مسندة خرجها من مسموعاته، الشيخ أحمد بن أبي الخير، أرويها عن والدي فيما أجاز لي بروايته لها، عن المؤلف.

(ح) ومن كتب التفاسير كتاب (الكشف والبيان) للإمام الثعلبي، أرويه عن والدي، ومحمد بن عثمان، ومحمد بن سعد إجازة من الجميع، بروايتهم له عن أحمد بن أبي الخير، قال: أخبرني به عالياً المشائخ الأجلاء إسحاق بن أبي بكر الطبري، وإسماعيل بن محمد الحضرمي، [وإبراهيم بن محمد الحضرمي]، قالوا: أخبرنا محمد بن إسماعيل بن أبي الصيف، قال: أخبرنا محمد بن علي البرقاني، حدثنا ناصر الدين بن سهل البغدادي، عن الشيخ محمد بن المنتصر اليوناني، أخبرنا الحاكم محمد بن الفرحرادي، أخبرنا المؤلف.

(ح) كتاب (الوسيط) للواحدي، أرويه عن والدي، ومحمد بن عثمان سماعاً لأكثره وإجازة لباقيه، وعن محمد بن سعد إجازة، بروايتهم له عن أحمد بن أبي الخير سماعاً لجميعه، لمحمد بن سعد وإجازة للباقي بروايته له عن والده أبي الخير بن منصور الشماخي، عن علي بن عبد الله الشرعبي، عن عبد الله بن محمد بن أبي عقامة، عن أبي جعفر أحمد بن عبد الله القريض، بقراءته على الفقيه إسماعيل بن عبد الله الدينوري بعدن ، عن الفقيه عبد الجبار بن محمد البيهقي بنيسابور، قال: حدثنا المؤلف سنة ست وعشرين وخمسمائة.

(ح) قال: وأرويه أيضاً، وكتاب (الوجيز) له و(أسباب النـزول) عن مشائخي الثلاثة، عن أحمد بن أبي الخير، وعلي بن عبد الله الجبرتي، قالا: حدثنا ابن عساكر ومحب الدين الطبري أحمد بن إبراهيم الفاروثي، قالوا كلهم: حدثنا رضي الدين الطوسي، حدثنا أبو محمد البيهقي الحرازي، حدثنا المؤلف.

(ح) (الكشاف) للزمخشري، أرويه عن: والدي، ومحمد بن عثمان، ومحمد بن سعد إجازة بروايتهم له، عن أحمد بن أبي الخير، قال: حدثنا الشيخان ابن عساكر والفاروثي، قالا: حدثتنا به فخر النساء زينب الشعرية، عن المؤلف.

(ح) كتاب (عين المعاني) للسجاوندي، عن مشائخي الثلاثة، عن أحمد بن أبي الخير، عن والده، قال: حدثنا الشيخان بطال بن أحمد وإسحاق بن أبي بكر الطبري، قالا: حدثنا أحمد بن مسدي الحندة الغزنوي، عن الشيخ أبي عبد الله أحمد بن الفضل بن محمد، عن أبيه المؤلف.

(ح) ومن كتب الفقه كتاب (التنبيه والمهذب) تصنيف أبي إسحاق إبراهيم بن علي الشيرازي، فأما كتاب (التنبيه) فأرويه قراءة على والدي لجميعه، وإجازة منه، ومن محمد بن عثمان، ومحمد بن سعد، منهما برواية والدي، ومحمد بن عثمان، عن محمد بن عمرو بن علي التباعي، عن والده عمرو بن علي التباعي، وعمرو بن علي يروي (التنبيه)، عن ابن أبي الصيف عن هبة الله بن يحيى البوني، عن والده مكاتبه، عن القاضي الفاري، عن المؤلف، ويروي (المهذب) عن علي بن مسعود السباعي، عن الفقيه محمد بن عبد الله الحكمي، عن يحيى بن أبي الخير العمراني، عن الشيخ زيد بن الحسن الفاسي، عن محمد بن عبدويه، عن المؤلف أبي إسحاق الشيرازي.

(ح) كتب الغزالي (الوسيط)، و(الوجيز)، و(الخلاصة) وجميع مؤلفاته، أرويها إجازة عن والدي، وعن محمد بن عثمان، وعن محمد بن سعد، برواية الجميع إجازة عن علي بن عبد الله الجبرتي، عن أحمد بن عبد الله الطبري، عن علي بن عبد الله البغدادي، عن أحمد بن مختار الميداني، عن وجيه الإسلام الغزالي، وهذه أعلى ما يوجد في كتب الغزالي.

(ح) كتاب (البيان) للعمراني أرويه عن محمد بن سعد إجازة، وهو يرويه بعض سماعاً وبعض إجازة على أحمد بن أبي بكر الزهري، بسماعه على الفقيه عبد الله بن يحيى الهمداني، بسماعه على الفقيه أحمد بن عبد الله الأكسي، بسماعه على المؤلف.

(ح) كتاب (شرح الوجيز) للرافعي، وكتابه (المحرر) كلاهما في الفقه، أرويهما بالإجازة عن محمد بن سعد، عن جمال الدين الحيلولي، عن عز الدين الفاروثي، عن نجم الدين عبد الغفار القزويني، عن المؤلف.

(ح) (الحاوي الصغير) لنجم الدين القزويني أرويه بالإجازة عن محمد بن سعد، عن الفقيه مسعود بن علي البغدادي، عن الفقيه عبد الكريم بن عبد الغفار، عن والده المصنف.

(ح) وكتاب (اللباب وشرحه) أيضاً لصاحب (الحاوي)، أرويهما بالإجازة عن الفقيه محمد بن سعد بروايته لهما عن عبد الحميد الحيلولي، عن عز الدين الفاروثي، عن المؤلف.

(ح) (شرح التنبيه) للعامري أرويه عن والدي سماعاً لبعضه وإجازة لباقيه، وعن الفقيه محمد بن سعد إجازة بروايتهما له عن المؤلف، قراءة لوالدي لبعضه وإجازة لباقيه.

(ح) كتاب (المعين لأهل التقوى على التدريس والفتوى) تأليف الأصبحي، أرويه إجازة عن الفقيه محمد بن سعد، عن الفقيه محمد بن علي القابسي، عن المؤلف.

(ح) كتاب (الكافي) في الفرائض للصردفي، أرويه بالإجازة عن: والدي، ومحمد بن عثمان، ومحمد بن سعد، بروايتهم له، عن الفقيه الفرضي علي بن عبد الله الجبرتي شارح الكتاب بقراءته لجميعه على أحمد بن موسى عجيل، بقراءته على عمه إبراهيم بن علي عجيل، بقراءته لجميعه على أخيه موسى بن علي بن عجيل بطرقهم إلى المؤلف، ويرويه أحمد بن موسى بالإجازة من الفقيه محمد بن عبد الله الهمداني، عن الفقيه محمد بن سعد بن أبي الخير اليافعي، كما قرأه على الفقيه محمد بن عبد الله الأبرقي، عن الشيخ يحيى بن أبي الخير العمراني، كما قرأه على شيخه زيد بن عبد الله اليافعي، كما قرأه على المصنف.

(ح) أصول الفقه كتاب (اللمع والتلخيص) وغير ذلك من تأليف الشيرازي أبي إسحاق من نظم ونثر أرويها إجازة، عن زيد بن علي بن حسن الشاوري، بروايته لذلك جميعه إجازة مشافهة عن الفقيه عبد العزيز بن محمد بن جماعة بروايته لجميع ذلك إذناً، عن الحافظين عبد المؤمن بن خلف الدمياطي، وأحمد بن محمد الطاهري وغيرهما، بإجازتهم لذلك من الشيخ عبد الخالق بن الأنجب التستري، قال: أنبأنا أبو الأسعد عبد الرحمن بن عبد الواحد التستري عن المؤلف.

كتاب (منهاج الوصول) للبيضاوي، أرويه إجازة عن الفقيه محمدبن سعد، بقراءتي لجميعه على الفقيه محمد إبراهيم الزنجاني، عن المؤلف.

(ح) (المحصول) للفخر الرازي أرويه إجازة عن محمد بن سعد بقراءته لطائفة وإجازة لباقيه عن شيخه قاضي القضاة أحمد بن الأديب بقراءته له عن شيوخه [بياض في المخطوطتين(ب) و(جـ)].

(ح) (شرح المنهاج) تأليف الزنجاني، إجازة عن محمد بن سعد، بروايته له عن مؤلفه، وكذا اختصار الخمسين اختصرها من كتب الرازي الزنجاني بهذا السند، وكذلك كتابه (المصباح) في أصول الدين بهذا السند إليه.

(ح) ومن الرقائق كتاب (قوت القلوب) لأبي طالب المكي، أرويه عن والدي سماعاً لطائفة وإجازة لباقيه بحق روايته له، عن أحمد بن أبي الخير، وعلي بن عبد الله الجبرتي بروايتهما له إجازة، عن أحمد بن إبراهيم الفاروثي، بروايته له إجازة عن نصر بن مسعود بن بطة، عن أبي الفتح محمد بن يحيى، عن محمد بن محمد بن عبدان، عن عمر بن المصنف، عن أبيه.

(ح) (الرسالة) للقشيري، أرويها إجازة عن محمد بن سعد، عن عبد الحميد الحيلولي، عن عز الدين الفاروثي، عن الحسن بن يوسف بن أبي ربيع: عن جده لأمه القاضي أبي الفتح محمد بن أحمد الميداني، عن عبد المنعم المكي، أخبرنا المظفر عن والده، المؤلف.

(ح) كتاب (عوارف المعارف) تأليف شهاب الدين عمر بن محمد البكري أرويه، عن: والدي، والفقيه محمد بن عثمان، والفقيه محمد بن سعد إجازة من الجميع بروايتهم له عن أحمد بن أبي الخير، عن عز الدين الفاروثي، عن المؤلف.

(ح) كتاب (المنتخب) و(الدرياق) و(المدهش) و(مرافق المرافق) الجميع تأليف الحوري البكري أرويها بالإجازة عن الفقيه محمد بن سعد بروايته لبعض كل منها، وإجازة للباقي، عن محمد بن علي بن عيسى بحق قراءته على الشيخ محمد بن محمد الكاشغري، بروايته لجميعها عن الشيخ محيي الدين ولد المؤلف، عن أبيه المؤلف، وكذلك جميع مؤلفات الحوري أرويها إجازة عن محمد بن سعد، عن تاج الدين الزنجاني، عن أحمد بن إسماعيل الخطيب، عن أبي الحسن علي بن مكي العذري، عن المؤلف.

(ح) كتاب (الخطب النباتية) أرويه إجازة عن الفقيه محمد بن سعد بحق سماعه عن الفقيه حمدي بن عبد الله الظفاري، عن الفقيه عبد الولي الأصبحي، كما قرأه على الأديب سعد بن سعيد المعجري، كما قرأه على القاضي إبراهيم بن أحمد القريطي، كما قرأه على الفقيه محمد يعيش بن محمد الصنعاني، كما قرأه على الشريف الحسن بن علي الحسني بروايته له عن محمد بن أبي محمد المعروف بالمؤذن المعرمي، عن إبراهيم بن محمد المعبري، عن يحيى بن الخطيب، عن أبيه أبي الفرج طاهر، عن أبيه أبي طاهر محمد بن أبي يحيى بن نباتة الخطيب العارفي المؤلف.

(ح) ومن كتب اللغة (نظام الغريب) أرويه سماعاً عن والدي، بروايته له عن محمد بن سليمان، كما قرأه على الفقيه أبي القاسم بن موسى الحجوري، كما قرأه على محمد بن حمزة القرشي، كما قرأه على شيخه علي بن أحمد، كما قرأه على شيخه علي ابن محمد الحياني، كما قرأه على[قراءة علي] والده، بحق قراءته على الفقيه أحمد المعروف بالوزيري، كما قرأه على أبي بكر بن علي، كما قرأه على المعيد أحمد بن الإمام، كما قرأه على إسحاق بن زيد، كما قرأه على المصنف.

(ح) كتاب (مقامات الحريري) أرويه سماعاً لبعضه وإجازة لباقيه، عن والدي، بروايته له عن إبراهيم بن عمرو التباعي، بسماعه على سليمان بن محمد الشاوري بروايتة له عن الفقيه علي بن مسعود السباعي، قال: أخبرني محمد بن منيع، كما قرأه على ابن خطاب الواسطي، قال: أخبرني بها متوجهر بن فرحان شاه عن الشيخ المصنف.

(ح) كتاب (أدب الكاتب) لابن قتيبة، أرويه سماعاً لبعضه وإجازة لباقيه عن والدي، عن محمد بن عمرو بن علي التباعي، عن والده بإجازته له من أبي علي الحسن بن أحمد الحجوري، بقراءته له على أبي بكر علي بن محمد الحباني، قراءة على الفقيه سليمان بن بطال بن أحمد كما قرأه على محمد بن القاسم الحياني، كما قرأه على أحمد بن عبد الله القريطي، عن الفقيه عبد الملك الاسكندري، عن القاضي عبد الله بن أبي الفضل العثماني، عن الشيخ أبي القاسم منصور بن محمد اليزيدي، عن الشيخ أبي علي الحسين بن زياد، عن الشيخ إسماعيل بن أحمد، عن أبي يعقوب يوسف بن يعقوب الريحري، عن علي بن أحمد المهلبي، عن القاضي أحمد بن عبد الله بن مسلم بن قتيبة، عن أبيه المؤلف.

(ح) (كفاية المتحفظ) للطرابلسي، عن والدي إجازة بروايته له عن أحمد بن أبي الخير، عن والده أبي الخير، عن الشيخ محمد بن يحيى الناسخ، حدثنا أحمد بن يونس الأربلي الكاتب، أنبأنا أبو علي حميد بن محمود اللغوي، عن الإمام علي بن معد الفرسي، عن والده، عن المؤلف.

(ح) [كتاب (فقه اللغة وسر العربية) للثعالبي أرويه عن والدي إجازة عن أحمد بن أبي الخير إجازة، قال: حدثنا به والدي، عن الفقيه عبد الله بن محمد الحضرمي، عن محمد بن أبي القاسم الحياني، أنبأنا أحمد بن عبد الله القريطي، عن أحمد بن محمد الإسكندري، عن الشيخ عبد الله المعروف بابن أبي الناس، عن الشيخ أبي النجا سالم، عن محمد بن بركات، عن الشيخ أبي الفرج علي بن نصر بن الصباغ، عن المؤلف].

(ح) (صحاح الجوهري) أرويه عن والدي إجازة بروايته له عن إبراهيم بن محمد الطبري، حدثنا به إجازة جابر بن سعد التميمي، أنبأنا برهان الدين الحضرمي، حدثنا محمد بن محمد الأنباري، حدثنا محمد بن حمزة العرفي، حدثنا أبو القاسم علي بن جعفر السعدي القطاع، حدثنا محمد بن علي العوفي، أنبأنا أبو محمد إسماعيل بن محمد النيسابوري، حدثنا المؤلف.

[(ح) (ديوان الأدب) للفارابي، أرويه عن والدي إجازة عن محمد بن عمرو، وعن والده، عن علي بن مسعود السباعي، عن عبد الله بن محمد الرازي، عن الشيخ بشير بن أبي بكر الجعفري، عن شيخه مكي بن ريان المقري العروضي، عن محمد بن محمد بن بنان الأنباري، عن القاضي محمد بن حمزة العرقي، عن أبي القاسم القطاع، عن محمد بن الزين النيسابوري، عن إسماعيل بن حماد الجوهري، عن الفارابي المصنف.

(ح) (كتاب سيبويه) أرويه عن والدي إجازة بروايته عن إبراهيم بن محمد الطبري المقدم بسنده، وانتهت طرقه هـ].


839- أحمد بن إبراهيم الفاروثي[616 - 694هـ]

أحمد بن إبراهيم بن عمر [بن نوح] الفاروثي، عز الدين الواسطي.

ولد بواسط في ذي القعدة سنة ست عشرة وستمائة، ونشأ بها وصحب [شهاب الدين] الشهروري، ولبس الخرقة الصوفية منه، وسمع أبي علي الحسن وأبي عبد الله الحسين ابنا المبارك الزبيدي، ابن أبي الفتح الكروخي، وعبد الغفار القزويني، وأبي الفضل سفنديار بن الموفق البوشنجي، والحسن بن يوسف بن أبي ربيعة، ورضي الدين محمد بن علي الطوسي، وسمع منه عبد الحميد الحيلولي، وأحمد بن أبي الخير الشماخي، وعلي بن عبد الله الجبرتي [بياض في المخطوطة].

ومن الزيدية الفقيه محمد بن سليمان بن أبي الرجال، وأجاز له بمكة سنة ثمان وثمانين وستمائة في الصحاح الستة والموطأ.

كان الفاروثي فقيهاً، إماماً، عالماً، متضلعاً عارفاً بالقراءات ووجوهها، عابداً زاهداً، حسن التربية للمريدين، جاور بالحرم الشريف مدة وقدم دمشق سنة إحدى وتسعين، [وتولى الخطابة وجهات أخرى وعزل عنها بعد سنة، فترك جهاته وأودع كثيراً من كتبه وكانت كثيرة، سافر للحج مع الركب الشامي سنة إحدى وتسعين، وسار مع حجاج العراق إلى بلدة واسط ، فتوفي بها في شهر الحجة آخر سنة أربع وتسعين وستمائة [بياض في المخطوطة].

قال: أروي (صحيح البخاري) عن أبي علي الحسن، وأبي عبد الله الحسين ابنا المبارك الزبيدي[البغدادي]، قالا: أنبأنا أبو ألوقت عبد الأعلى بن عيسى الهروي، أنبأنا[أبو الحسن] الداودي، أنبأنا محمد بن حمويه الحموي، أنبأنا أبو عبد الله الفربري، أنبأنا الحافظ البخاري المؤلف.

(ح) قال: وأخبرنا بصحيح مسلم، [الحافظ]مسند خراسان ، رضي الدين[المؤيد بن] محمد بن علي الطوسي، أنبأنا[أبو عبد الله محمد بن الفضل] الفزاري، أنبأنا عبد الغافر الفارسي، أنبأنا أبو محمد الجلودي، حدثنا:إبراهيم بن محمد بن سفيان، أنبأنا مسلم بن الحجاج المؤلف فذكره.

(ح) [وأخبرنا] بجامع الترمذي أبو الفتح عبد الملك الكروخي الجراحي، أنبأنا ابن العباس أحمد بن محمد بن محبوب، أنبأنا المؤلف الترمذي فذكره.

[(ح) (شرح السنة) للبغوي وسائر مؤلفاته، يرويها عن الشهرزوري البكري، عن المؤلف.

(ح) (الكشف والبيان) للثعلبي، يرويه عن محمد بن محمود، عن المؤيد بن محمد الطوسي، عن جده لأمه العباس بن محمد القصار، عن العرجرادي، عن المؤلف فذكره.

(ح) و(الوسيط) للواحدي تلميذ الثعلبي، قال: حدثنا مسند خراسان رضي الدين الطوسي، حدثنا أبو محمد بن عبد الجبار الحرازي البيهقي، أنبأنا المؤلف أبو الحسن الواحدي.

(ح) وكذلك يروي (الوجيز) و(أسباب النـزول) للواحدي، بهذا السند إليه.

(ح) (الكشاف) للزمخشري قال: أنبأنا به فخر النساء زينب الشعرية، عن المؤلف فذكره.

(ح) (الوسيط) للغزالي وسائر مؤلفاته قال: عن تقي الدين اللارنكي، عن علي بن أحمد الموصلي، عن الحسين بن نصر عرف بابن حمس، عن الإمام حجة الإسلام الغزالي فذكرها.

(ح) (شرح الوجيز) للرافعي، و(المحرر) له يرويهما عن نجم الدين عبد الغفار القزويني، عن المؤلف.

(ح) (اللباب) و(شرحه) لعبد الغفار صاحب (الحاوي) يرويهما عن مؤلفه المذكور.

(ح) (قوت القلوب) لأبي طالب المكي قال: إجازة عن نصر بن أبي مسعود بن بطة، عن أبي الفتح محمد بن يحيى، عن محمد بن محمد بن عبدان المهدي، عن عمر بن المصنف، عن والده فذكره.

(ح) (سنن أبي داود) ….. (موطأ مالك) ….. (سنن النسائي].

[بياض في النسخ كلها].


840- أحمد بن الحسن الجاربردي[… - 746هـ]

أحمد بن الحسن المعروف بالجاربردي نزيل تبريز أحد شيوخ العلم المشهورين.

أخذ عن الزاهد محمد بن علي بن محمد، والشيخ عمر بن نجم الدين، ورضي الدين الطوسي، وغيرهم.

وأخذ عنه جماعة منهم: [بياض في المخطوطات]، ومن الزيدية محمد بن عبد الله الغزال، وأجازه.

قال الأسنوي: كان عالماً ديناً وقوراً، مواظباً على الاشتغال بالعلم والتصنيف.

وقال غيره: كان أحد الشيوخ بتلك الجهات، وشرح منهاج البيضاوي والحاوي الصغير ولم يكمله، وشرح تصريف ابن الحاجب، وله على الكشاف حواشي مفيدة.

توفي بتبريز سنة ست وأربعين وسبعمائة.

(ح) فروى (موطأ مالك)، و(صحيحي البخاري ومسلم)، و(مسند الشافعي)، كل ذلك عن شيخه أبي محمد عمر بن أحمد بن عمر، وهو عن والده أحمد بن عمر، وهو يروي ذلك عن الإمام أبي الفضل محمد بن عبد الكريم[بن] الفضل الرافعي، والرافعي المذكور يروي (الموطأ)، قال: أنبأنا فخر الإسلام أبو بكر، أنبأنا أبو العطاء عبد الله بن علي بن عبد الواحد المليحي، أنبأنا أبو أحمد محمد بن أحمد بن سليم، أنبانا أبو سعيد عثمان بن سعيد الدارمي، أنبانا عبد الله بن مسلم القعنبي، أنبأنا مؤلفه مالك.

(ح)وقال: أنبأنا بـ(صحيح البخاري) هبة الرحمن بن عبد الواحد بن عبد الكريم، أنبأنا الشيخ أبو سهل محمد بن أحمد بن عبد الله أنبانا محمد الحملي أنبأنا الفربري، أنبأنا المؤلف (ح) وقال أنبأنا بـ(صحيح مسلم) أبو الفضل عمر بن أحمد بن منصور، أنبأنا الفارسي، أنبأنا الجلودي، أنبأنا إبراهيم بن محمد بن سفيان، أنبأنا المؤلف مسلم بن الحجاج فذكره.

(ح) وأخبرنا بـ(مسند الشافعي) المطهر بن علي العباسي الهمداني، أنبأنا أبو بكر أحمد بن الحسن، أنبأنا أبو العباس الأصم، أنبأنا الربيع المرادي، أنبأنا الإمام الشافعي فذكره.

(ح) والجاربردي، يروي (الكشاف) عن محمد بن علي بن محمد إجازة، وهو يرويه عن علي بن يوسف بن محمد، وهو يرويه عن نظام [الملة] محمود بن أحمد، عن زينب الشعرية، عن المؤلف فذكره.

(ح) ويروي (مصابيح البغوي)، عن الشيخ الزاهد أبي محمد عمر بن نجم الدين أحمد بن عمر، عن ركن الدين محمد بن عثمان اليساري، عن القاضي مجد الدين بن أبي المكارم، عن أبي منصور الطوسي، عن المصنف محيي الدين البغوي.

(ح) ويروي قسمي المعاني والبيان عن نظام الدين الطوسي، عن الإمام شمس الدين المغربي، وهو عن المؤلف يوسف بن محمد السكاكي فذكرهما.


841- أحمد بن أبي الخير الشماخي [… - 729هـ]

أحمد بن أبي الخير بن منصور الشماخي السعدي الحضرمي اليمني، الإمام المحدث، أبو العباس الشافعي، سمع الحديث على أبيه، وعلى أمير المؤمنين عبد الصمد بن أبي الحسن بن عساكر، والفقيه عز الدين [بن] الفاروثي، والشريف علي بن صالح الحسيني، وإسماعيل بن محمد الحضرمي، وصنوه إبراهيم، والقاضي إسحاق الطبري، وغيرهم.

وأخذ عنه العلامة: محمد بن عيسى مطير، ونفيس الدين العلوي، وعلي بن شداد المقري، ومن الزيدية سليمان بن أحمد الإلهاني شيخ الإمام يحيى بن حمزة، وأخذ عنه غالب علماء اليمن .

قال الأسنوي: كان إماماً في الفقه والتفسير والحديث، مات بزبيد سنة تسع وعشرين وسبعمائة.

وقال الشرجي: كان إماماً جليلاً، عالماً عاملاً عارفاً خصوصاً علم الحديث، فإنها انتهت إليه فيه الرياسة بعد أبيه.

(ح) يروي (البخاري)، عن عبد الصمد بن عساكر، وأحمد بن عمر الفاروثي، قالا: حدثنا إبنا المبارك الزبيدي، بطرقه المتقدمة.

(ح) ويروي أيضاً عن والده، عن محمد بن يوسف بن مسدي حدثنا أبو الوقت، أنبأنا الداودي، أنبأنا ابن حمويه أنبأنا الفربري، انبأنا المؤلف البخاري فذكره.

(ح) (صحيح مسلم) عن ابن عساكر، والفاروثي، عن الطوسي بطرقه المارة.

(ح) ويروي عن والده، عن إبراهيم بن عمر الواسطي، عن أبي الفتح منصور بن عبد المنعم، الفراوي، عن الفارسي، عن الجلودي، عن إبراهيم بن محمد بن سفيان، عن مسلم المؤلف فذكره.

(ح) (سنن أبي داود) عن ابن عساكر، عن الشيخ برهان الدين الحضرمي، أنبأنا الشريف أبو طالب محمد بن محمد العلوي، أنبأنا أبو علي التستري، أنبأنا أبو عمر الهاشمي، أنبأنا اللؤلؤي، أنبأنا المؤلف.

(ح) ويروي السنن بالروايات الأربع، قال: أنبأنا والدي بروايته عن الفقيه جمال الدين محمد بن إسماعيل الحضرمي، والفقيه أبي بكر بن أحمد السراجي، والفقيه محمد بن عبد الله العجيني، والفقيه بطال بن أحمد الركبي، ونجم الدين سليمان بن أحمد العسقلاني، وأبي عبد الله سفيان بن عبد الله الحضرمي، قالوا: أخبرنا الفقيه أبو الحسن علي بن خلف بن معرور التلمساني المغربي، قراءةً لمحمد بن إسماعيل الحضرمي المعروف بابن أبي الصيف بالمسجدالحرام سنة سبع وستين وخمسمائة، بالروايات الأربع، قال: أخبرنا بها العالم أبو حفص عمر بن عبد المجيد الميانسي ثم القرشي بمكة سنة ستين وخمسمائة، ولي منه[إجازة] قال: حدثنا بالرواية اللؤلؤي، وهي أم الباب القاضي أبو مظفر محمد بن علي الشيباني الطبري، أنبأنا الإمام العدل محمد بن إبراهيم المقري البغدادي، أنبأنا أبو علي التستري، أنبأنا أبو عمر الهاشمي، أنبأنا أبو علي محمد بن أحمد اللؤلؤي، حدثنا المؤلف.

(ح) وقال أبو حفص الميانسي: أنبأنا برواية ابن داسة أبو عبد الله محمد بن عبد الله الطوسي المقدسي، قال: حدثنا أبو الفتح نصر بن محمد الطبراني، عن أبي علي الحسين بن محمد الروذباري، عن أبي بكر محمد بن بكر المعروف بابن داسة، عن المؤلف.

(ح) وقال أبو الحسن بن خلف التلمساني: أخبرني برواية ابن الأعرابي الفقيه أبو محمد عبد الله بن محمد الأسيري بالمسجد الحرام سنة إحدى وستين وخمسمائة، قال: أخبرني القاضي عياض بن موسى اليحصبي، والشيخ أبو بكر محمد بن أحمد بن طاهر القيسي، قالا: أخبرنا أبو علي الحسين بن محمد بن أحمد الغساني، قال: قرأت مصنف أبي داود أجمع على أبي عمر بن عبد البر، وحدثني به حكم بن محمد الحدامي، قال أبو إسحاق إبراهيم بن علي بن غالب التمار:أنبأنا ابن الأعرابي، أنبأنا أبو داود.

(ح) وقال الغساني: وأخبرني برواية الرملي أبو عمر والنمري، عن سعيد بن عثمان النحوي، أنبأنا أحمد بن دحيم بن خليل، أنبأنا أبو عيسى الرملي، أنبأنا أبو داود.

(ح) ويروي (مراسيل أبي داود)، عن أبيه، عن أبي بكر السراجي، عن أبي الحسن علي بن أحمد المدني، عن أبي محمد عبد الرحمن بن علي بن مسلم اللخمي، عن الإمام [أبي] عبد الكريم، وحمزة بن الحصين السلمي، عن الحافظ أبي بكر أحمد بن ثابت الخطيب، عن عمر بن القاسم الهاشمي، عن اللؤلؤي، عن المؤلف أبي داود فذكره.

(ح) ويروي أحمد بن أبي الخير (جامع الترمذي) عن الحافظ إسماعيل بن محمد الحضرمي، وصنوه إبراهيم الحضرمي وغيرهما إجازة، قالا: أنبأنا الشيخ علي بن أبي الكرم الخلال، والشيخ زاهر بن رستم قالا: أنبأنا أبو الفتح الكروخي، عن ابن محبوب، عن المؤلف.

(ح) ويروي (سنن النسائي) عن إسماعيل بن محمد الحضرمي، وصنوه إبراهيم أيضاً، وابن عساكر، وغيرهم، قالوا: أنبأنا برهان الدين نصر بن أبي الفرج الحضرمي، أنبانا أبو زرعة طاهر بن أحمد المقدسي، أنبأنا أبو محمد عبد الرحمن الدينوري، أنبأنا أبو مضر الكسار، أنبأنا أبو بكر أحمد بن إسحاق السني، أخبرنا المؤلف فذكره.

(ح) (سنن ابن ماجة) أنبأنا به والدي، أنبأنا به المشائخ الأجلاء أبو عبد الله محمد بن إسماعيل الحضرمي، وأبو بكر بن أحمد السراجي، وسليمان بن خليل العسقلاني، وبطال بن أحمد الركبي، وإسحاق بن أبي بكر الطبري، قالوا: أنبأنا به الحافظ أبو الفتح علي بن أبي الفتوح الحضرمي، أنبانا أبو زرعة طاهر بن محمد المقدسي أنبأنا أبو منصور محمد بن الحسين المقوي إجازة إن لم يكن سماعاً ثم ظهر سماعه منه، أنبأنا أبو طلحة القاسم بن أبي المنذر الخطيب، أنبأنا أبو الحسين علي بن إبراهيم بن سليمان بن بحر العطار، أنبأنا مؤلفه أبو عبد الله محمد بن يزيد بن ماجة القزويني فذكره.

(ح) (مسند أحمد) عن أبيه، أنبأنا أبو بكر بن أحمد السراجي، أنبأنا برهان الدين [زفر] بن أبي الفتاح الحضرمي إذناً، أنبأنا المشائخ الجلة أبو غالب المبارك بن علي بن محمد بن حصين الصيرفي، وأبو بكر عبد الله بن محمد النقور البزار، وأبو الحسين عبد الحق بن عبد الخالق بن عبد القادر بروايته، عن أبي علي الحسن بن علي بن المذهب، عن أبي بكر القطيعي، عن عبد الله بن أحمد، عن أبيه المؤلف فذكره.

(ح) (مسند الدارمي) عن أبيه، عن أبي بكر السراجي، ومحمد بن إسماعيل الحضرمي، قالا: أنبأنا برهان الدين الحضرمي، أنبأنا أبو الوقت عبد الأول السجزي، أنبأنا الداودي، أنبأنا ابن حمويه السرخسي، أنبأنا أبو عمران عيسى بن العباس السمرقندي، أنبأنا مؤلفه أبو محمد عبد الله بن عبد الرحمن الدارمي فذكره.

(ح) (سنن الدار قطني) عن أبيه، والشيخ الحافظ عبد الصمد بن عساكر، أنبأنا الشيخ الحسن بن علي بن هبة الله الشافعي المصري عرف بابن بنت الجميزي، أنبأنا أبو طاهر أحمد بن محمد السلفي، عن الشيخ أبي الحسين بن المبارك بن عبد الجبار الصيرفي، أنبأنا أبو الطيب طاهر بن عبد الله الطبري.

(ح) وقال السلفي: وأخبرنا الشيخ أبو الفضل أحمد بن الحسن بن جبران البغدادي، أنبأنا أبو عبد الله الحسن بن محمد بن جعفر التلمساني، قال هو والطبري: أنبأنا المؤلف الحافظ أبو الحسن علي بن عمرو بن مهدي الدارقطني فذكره.

(ح) (موطأ مالك) قال: أرويه عن والدي، عن المشائخ، منهم: أبو بكر محمد بن يوسف بن مسدي الأزدي الأندلسي، قال: أنبأنا أبو عبد الله محمد بن علي بن الزبير أنبأنا أبو عبد الله محمد بن الحسن بن سعيد المقري، أنبأنا أبو الحسن يحيى بن إبراهيم بن أبي زيد، أنبأنا [أبو] الوليد يونس بن عبد الله بن معتب الصفار، عن أبي عيسى يحيى بن عبد الله بن أبي عيسى، عن عم أبيه عبد الله بن يحيى بن يحيى، عن أبيه يحيى بن يحيى، عن مالك المؤلف فذكره.

(ح) (مسند الإمام الشافعي) يرويه عن والده، بروايته عن الفقيه محمد بن إسماعيل الحضرمي قال: أنبأنا أبو الفتوح نصر بن أبي الفرج الحضرمي البغدادي سنة ثماني عشرة وستمائة، أنبأنا أبو زرعة طاهر بن محمد المقدسي، عن الرئيس مكي بن منصور بن علان الكرخي، عن أبي بكر أحمد بن الحسن الجبرتي، عن أبي العباس الأصم، أنبأنا الربيع بن سليمان المرادي، عن الإمام الشافعي.

(ح) (شعب الإيمان والبعث والنشور والأسماء والصفات) للبيهقي، قال: أنبأنا (بشعب الإيمان والبعث والنشور) عبد الصمد بن عساكر، قال: عن أبي العباس المسلم بن أحمد بن علي المازني، عن أبي القاسم علي بن الحسين بن هبة الله الشافعي، عن أبي القاسم زاهر بن محمد السحامي، عن المؤلف البيهقي.

(ح) وقال: بن عساكر، عن المؤيد الطوسي، عن الفراوي، عن المؤلف.

(ح) وما بعده عن أبيه، قال: أنبأنا بـ(البعث والنشور) أبو عثمان سعيد بن عبد الله عتيق، عن أبي الطاهر إسماعيل بن محمد الديري البكري، أنبأنا أبو القاسم بن أبي حرمي فتوح المكي، أنبأنا الشيخان أبو القاسم عبد الملك بن زيد، حدثنا سنن التعلي عرف بالدولقي، وأبو محمد قاسم بن علي بن حسين بن هبة الله، قالا: حدثنا أبو القاسم علي بن الحسين بن هبة الله السلفي، أنبأنا أبو عبد الله محمد بن الفضل بن أحمد الفراوي، عن المؤلف.

(ح) و(الأسماء والصفات) عن أبي بكر السراجي، ومحمد بن إبراهيم الحنبلي، وآخرين، أنبأنا مفتي الحرمين إسماعيل بن محمد بن أبي الصيف، أنبأنا أبو محمد عبد الدايم بن عمرو بن الحصين الكناني ثم العسقلاني، أنبأنا أبو القاسم هبة الله، أنبأنا عبد الله بن أبي عبد الله محمد بن أبي بكرالبيهقي قراءة، وأبو محمد بن الفضل الفراوي، أنبأنا المؤلف.

(ح) (شمائل الترمذي) يرويها عن تقي الدين أحمد بن عبد الواحد الحوراني، عن الشيخ أبي هاشم عبد المطلب بن الفضل الهاشمي بروايته عن الشيخ أبي شجاع عمر بن محمد البسطامي، عن أبي القاسم أحمد بن أبي منصور الريادي عن أبي القاسم علي بن أحمد الخزاعي، عن أبي سعيد الهيثم بن كليب البياسي عن المؤلف فذكرها.

(ح) (شفاء القاضي عياض) يرويه عن والده، عن أبي بكر محمد بن يوسف بن مسدي، قال: أنبأنا أحمد بن عمرو الحرجي، وعلي بن أحمد الخافقي، عن المؤلف فذكره.

(ح) بسيرة أبي إسحاق، وسيرة ابن هشام، يرويها عن أبيه، عن الحافظ ابن مسدي، قال: إرتفع ما ارتفع إلى أن أبا عبد الله محمد بن إبراهيم بن الحسن يدواة ناولنيهما قال: ناولنيهما القاضي أبو بكر[محمد] بن عبد الله الطبري، عن أبي الحسن الخلعي، عن أبي محمد النحاس، عن أبي الورد، عن أبي سعيد البرقي، عن ابن هشام مهذبها عن زياد[الركابي]، عن المؤلف محمد بن إسحاق.

(ح) (خلاصة سيرة سيد البشر) و(صفوة القراء) كلاهما لأحمد بن محمد الطبري، يرويهما عن والده أبي الخير، عن المؤلف فذكرهما.

(ح) (الأربعين إرشاد السائرين) للطائي يرويها عن عبد الصمد بن عساكر، عن أبي عبد الله الحسين بن المبارك بن محمد بن يحيى، وأبي النجا عبد الله بن عمر البغداديين، عن المؤلف فذكرها.

(ح) (الأربعين أنوار الآثار المختصة بفضل الصلاة على النبي المختار) يرويها عن أبيه، عن ابن مسدي، عن أبي عبد الله محمد بن عبد الحق بروايته له عن المؤلف.

(ح) (الأربعين الشرعبية مختصرة الأسانيد) لأبي عمرو عثمان الشرعبي، يرويها عن والده قال: أخبرني المؤلف بمنـزلة زبيد حرسها الله تعالى.

(ح) (أربعينية بطال بن أحمدالركبي) مختصرة الأسانيد يرويها عن والده أبي الخير، قال: أخبرني بها إجازة المؤلف فذكرها.

(ح) (وسيلة الراغبين في الأحاديث الأربعين الواردة في الصلاة على سيد المرسلين صلى الله عليه وآله وسلم) تأليف ناصر السنة يحيى بن أبي الحسن القرشي مسندة يرويها عن الشيخ الإمام أبي عبد الله محمد بن موسى بن النعمان بروايته[له] عن المؤلف فذكرها.

(ح) (الكشف والبيان) للثعلبي، يرويه عن إسماعيل وإبراهيم ابني محمد الحضرمي، وغيرهما، عن الحافظ محمد بن إسماعيل بن أبي الصيف، قال: أنبأنا أبو المفاخر محمد بن علي البرقاني، أنبأنا الحاكم محمد بن الفرجرادي، قال: أنبأنا المؤلف أبو إسحاق الثعلبي.

(ح) (الوسيط)، و(الوجيز) و(أسباب النـزول) للواحدي، قال: أنبأنا بها عالياً عبد الصمد بن عساكر، وعز الدين الفاروثي، عن رضي الدين أحمد الطوسي، عن الحرازي، عن المؤلف الواحدي.

(ح) (الكشاف) للزمخشري، قال: أنبأنا الشيخان عبد الصمد بن عساكر، وعز الدين الفاروثي، عن زينب الشعرية، عن المؤلف.

(ح) (عين المعاني) للسجاوندي، يرويه عن والده أبي الخير، قال: أنبانا الشيخان بطال بن أحمد، وإسحاق بن أبي بكر الطبري، قالا: أنبأنا أبو عبد الله أحمد بن مشتري الجبة هدية الملك أبي بكر بن عمر الغزنوي، عن الشيخ أبي نصر الله أحمد بن الفضل بن أبي زيد، عن أبيه، عن المؤلف فذكره.

(ح) (قوت القلوب) لأبي طالب المكي، يرويه إجازة عن أحمد بن إبراهيم بن عمر الفاروثي بسنده المار.

(ح) وكذلك (إحياء العلوم) للغزالي بسنده المتقدم، وكذلك سائر تصانيفه بالسند إلى الفاروثي، بسنده المار.

(ح) وكذلك (عوارف المعارف) عن الفاروثي، عن المؤلف أيضاً.

(ح) (كفاية المتحفظ) للطرابلسي، يرويها عن والده أبي الخير بقراءته على الشيخ محمد بن يحيى بن [الناسخ]، أنبأنا الشيخ أحمد بن يونس الأربلي الكاتب، أنبأنا أبو علي حميد بن محمد العلوي، عن الإمام علي بن معد الفريس، عن والده المؤلف فذكره.

(ح) (فقه اللغة وسر العربية) للثعالبي، قال: أخبرني أبي، عن عبد الله بن محمد الحضرمي، وأخبرني أيضاً أحمد بن موسى بن عجيل بطريقه المتقدم في ترجمته

(ح) (ملحة الإعراب) للحريري، عن أبيه، عن الشريف شرحبيل بن الحسن بن الحسين، عن الشيخ سديد الدين إسماعيل بن الحسن بن الحسن البغدادي، عن الإمام أبي عبد الله محمد بن علي بن محمد بن الحسين، عن ناظمها الحريري فذكرها.

(ح) (صحاح الجوهري) عن أبيه، قال: أنبأنا به الإمام أبو يحيى بن زكريا الإسكندرائي، عن أبي الفتح نصر الحضرمي، عن ذي الرئاستين أبي طاهر محمد بن بيان الأنباري، عن أبي البركات محمد بن حمزة بن العوفي، عن الإمام علي بن جعفر بن علي عرف بابن القطاع العروضي، عن أبي بكر محمد بن علي البراء التميمي، عن أبي محمد إسماعيل بن محمد النيسابوري، عن أبي نصر المؤلف الجوهري فذكره.

ـ كتاب (الجمل) للزجاجي عن أبيه، عن أبي الحسن علي بن بكر أبي بكرالخطاب، عن الفقيه أمير الدين محمد بن محمود بن معد بن رسلان الشيرازي، عن الشيخ رشيد الدين محمد بن أبي نوح المالكي، عن الشيخ أبي بكر عبد الله بن محمد بن بركات النحوي، عن الشيخ أبي محمد عبد الرحمن بن محمد الفانوسي، عن الشيخ أبي بكر بن محمد الأدفوني، عن المؤلف فذكره.

حاشية في النسختين، قال في الأم[هنا بياض في الأم] قريب ربع صفحة.


842- أحمد بن عثمان المسوحي[… - ق11هـ]

أحمد بن عثمان بن عبد الرحيم المسوحي [بفتح الميم وسكون المهملة وفتح الواو ثم مهملة، نسبة إلى مسوح بلد في لاعة معروف، الشافعي اليمني، أبو المحدث الفقيه بدر الدين.

سمع عبد الرحمن بن حسين النـزيلي، ومحمد بن الأمير بن إبراهيم، عن ابن مطير، وعن العلامة محمد بن أبي القاسم جمعان، وعلي بن أحمد القلعي، وغيرهم.

وأخذ عنه جماعة منهم: الإمام القاسم بن محمد، استجاز منه في حبور في سنة [بياض في المخطوطة] وعشرين وألف [بياض في المخطوطات].

كان من أكابر علماء الشافعية باليمن ومحدثيهم، وكان ديناً ورعاً، محباً لأهل البيت ـ عليهم السلام ـ ، وله إجازة للإمام القاسم بن محمد مبسوطة بإلفاظ عجيبة رصّعها بأحاديث في فنون شتى، تدل على تبحره في علم الأثر وجودة عارضته وذلاقة لسانه، وضمنها فصلاً شافياً في فضائل أهل البيت يقضي له بخلوص المحبة للعترة الطاهرة.

قال[ما لفظه] أروي (صحيح البخاري) عن شيخنا عبد الرحمن بن حسين النـزيلي، قال: حدثنا به والدي، قال: أنبأنا الحافظ المسند عمر [بن] القاسم بن عمر بن مطير، قال: أنبأنا الحافظ المجدد زكريا بن محمد الأنصاري، أنبأنا شارحه أحمد بن علي محمد علي العسقلاني المعروف بابن حجر، أنبأنا مسند الدنيا أحمد بن أبي طالب الحجار، عن الحسين بن المبارك الزبيدي، عن أبي الوقت الهروي، عن الداودي عن السرخسي، عن الفربري، عن البخاري.

وأروي (صحيح مسلم) عن شيخنا عبد الرحمن بن حسين، عن والده، أنبأنا الولي بن الصديق، أنبأنا يحيى بن أبي بكر العامري.

قلت: وسيأتي في ترجمته إن شاء الله تعالى.

(ح) قال: (وسنن أبي داود) أرويها عن العلامة محمد بن أبي القاسم بن إسحاق بن جمعان، عن والده، عن العلامة وجيه الدين عبد الرحمن بن علي الديبع، حدثنا شيخنا أحمد بن عبد اللطيف الشرجي، أنبأنا شيخنا أبو الخير الجزري، أنبأنا أبو الحسن السعدي، أنبأنا أبو حفص البغدادي، أنبأنا أبو الوليد المكرمي، أنبأنا أبو بكر الحافظ، أنبأنا أبو عمر الهاشمي، أنبأنا أبو علي اللؤلؤي، أنبأنا أبو داود المؤلف.

(ح) قال: و(سنن الترمذي) أرويها بهذا السند إلى الديبع، عن شيخه الشرجي، عن الشيخ شرف الدين بن أبي الفتح محمد بن أبي بكر بن حسين المدني، عن الشيخ شمس الدين محمد بن يوسف المدني، عن علاء الدين بن العطار، عن أبي محمد التنوخي، عن أبي حفص البغدادي، عن أبي الفتح الكروخي، عن القاضي أبي عامر الأزدي، وأبي بكر الفروجي، قالا: أنبأنا الجراحي، حدثنا ابن محبوب، قال: حدثنا الترمذي المؤلف.

(ح) و(جامع الأصول) لابن الأثير، يرويه بهذا السند إلى الديبع، عن شيخه الشرجي، وعن الحافظ محمد بن عبد الرحمن السخاوي، قالا: أنبأنا الشيخ أبو الفتح محمد بن قاضي طيبة أبي بكر العثماني المراعي، قال: أنبأنا والدي، قال: أنبأنا قاضي القضاة هبة الله البارزي، وهو مؤلف (التجريد)، قال: أنبأنا (بجامع الأصول) أبو العباس أحمد بن أبي الكرم الواسطي، قال: أنبأنا مؤلفه مجد الدين بن الأثير.

(ح) وأما (تجريد الأصول) للبارزي، فأرويه بالسند المذكور إلى مؤلفه.

(ح) وأما (تيسير الأصول إلى جامع الأصول) للديبع فأرويه عن شيخنا محمد بن أبي القاسم، عن والده، وعن الشيخ الطاهر بن الحسين الأهدل قالا: أنبأنا مؤلفه الديبع.

(ح) وأما (الجامع الصغير) للسيوطي، فأرويه عن شيخنا المكي علي بن أحمد القلعي المصري بروايته له عن عدة، منهم: محمد بن علي الداودي المكي، والحافظ يوسف بن عبد الله الأسنوي، والشيخ أحمد البلقيني، والشيخ أحمد بن عبد الحق السنباطي، وغيرهم ممن سماه لي في الإجازة وكل منهم قرأه على مصنفه.

(ح) وأما (الشفاء) فأرويه عن شيخي عبد الرحمن بن حسين، قال: أنبأنا أبي، قال أنبأنا عمر بن محمد الأحبولي، قال: أنبأنا محمد بن علي بن علاء، قال: أنبأنا الشيخ محمد بن عبد الله بن خليفة الجبرتي، قال: أنبأنا الحافظ أحمد بن زيد بن علي، قال: أنبأنا العلامة المسند إبراهيم بن محمد بن عيسى مطير.

قلت: وتقدم سنده في ترجمته.

(ح) وأما (بهجة المحافل) للعامري فأرويها عن شيخنا محمد بن الأمير، قال: أنبأنا [أبي] إبراهيم بن أبي القاسم[مطير] ، قال: أنبأنا أبي أبو القاسم بن عمر بن أحمد، قال: أنبأنا المؤلف العامري.


843- أحمد بن علي بن محمد الفاسي [754 - 819 هـ]

أحمد بن علي بن محمد بن أبي عبد الله بن محمد بن محمد بن عبد الرحمن الحسني نسباً، والمكي بلداً، والمالكي مذهباً، والفاسي لقباً، الشريف أبو العباس[بياض].

سمع من: محمد بن عبد الله الماكسني، وعبد العزيز بن جماعة، وخليل بن أيبك الصفدي، وأبي حفص عمر بن الحسن بن بطة، ومحمد بن أحمد المقدسي، وحسن بن أحمد الهبل الدقاق، وأحمد بن النجم المقدسي، وست العرب ابنة محمد بن علي بن البخاري، وعمر بن محمد [السخطي]، ومحمد بن إبراهيم بن عطاء، ومحمد بن خليل، وأروي عن أبي بكر عبد الله بن أحمد بن المحب الطبري إجازة.

وأخذ عنه جماعة، منهم: عمر بن محمد بن فهد الهاشمي، ومن الزيدية السيد محمد بن إبراهيم المفضلي، وأجازه سنة سبع وثمانمائة [بياض في المخطوطات].

يروي مسند الشافعي عن محمد بن أبي عبد الله الماكسني، أنبأنا أبو الحسن علي بن أحمد المقدسي، أنبأنا أبو طاهر الخشوعي إذناً، أنبأنا أبو محمد الأكفائي، أنبأنا أبو بكر الحداد، أنبأنا [أبو القاسم الرازي] وأبو القاسم الشيباني، قالا: أنبأنا أبو محمد الربيع المرادي، أنبأنا الإمام الشافعي.

(ح) قال: وأروي (سنن البيهقي) عن محمد بن خليل، وأبي بكر عبد الله بن أحمد بن المحب الطبري إجازة، قال أنبأنا أبو العباس أحمد بن علي الختلي، أنبأنا تقي الدين عثمان بن عبد الرحمن بن الصلاح الشهروري إجازة وسماعاً، أنبأنا أبو الفتح منصور بن عبد المنعم الفراوي سماعاً، أنبأنا أبو المعالي الفارسي، أنبأنا مؤلفه.

(ح) ويروي (كتاب هداية السالك إلى المذاهب الأربعة في المناسك)، و(السيرة الصغرى) كلاهما تأليف عبد العزيز بن محمد بن إبراهيم بن جماعة يرويهما قراءة على مؤلفه في محرم سنة سبع وستين وسبعمائة.

(ح) ويروي كتاب (بشرى اللبيب بذكر الحبيب) لإبن سيد الناس، قال: أخبرنا به صلاح الدين خليل بن أيبك الصفدي، أخبرنا به مؤلفه أبو الفتح اليعمري بن سيد الناس.

(ح) مشيخة علي بن أحمد البخاري تخريج الطاهري، وذيلها للحافظ المزي، قال: عن ابن حسين بن أسلم إجازة، ومحمد بن أحمد المقدسي كتابة، وست العرب ابنة محمد بن علي البخاري، وغيرهم، قالوا: أخبرنا المخرِّج له أبو الحسن بن البخاري إجازة وسماعاً فذكرها.

(ح) جزء من حديث إسماعيل بن نجيد السلمي النيسابوري مشهور، قال: أخبرنا به عز الدين عبد العزيز بن جماعة سماعاً في شوال سنة ثلاث وستين وسبعمائة، أخبرنا محمد بن الحسن الحرايري الرصدي سماعاً، أنبأنا أبو عبد الله محمد بن عبد الله السلمي المرسي سماعاً، أنبأنا المؤيد بن محمد الطوسي، أنبأنا أبو عبد الله محمد بن الفضل الفراوي الصاعدي، أنبأنا أبو حفص عمر بن أحمد بن مسرور، أخبرنا أبو عمرو إسماعيل بن نجيد قراءة عليه في رجب سنة أربع وستين وثلاثمائة فذكره.

[بياض في المخطوطات].


844- أحمد بن عمر الحبشي الشافعي[… - …]

أحمد بن عمر الحبشي الوصابي الشافعي، القاضي العلامة الحافظ، بقية علماء الحديث باليمن.

قرأ على العلامة محمد بن عبد العزيز الحبشي وطريقه طريقه، وأخذ على غيره [بياض في المخطوطات]، وأخذ عنه السيد حسين بن أحمد زبارة وله منه إجازة، وكذلك عبد الله بن محمد السلامي [بياض في المخطوطات].

روى (تيسير الدبيع) عن محمد بن عبد العزيز، عن أبيه، عن جده، عن الطاهر بن الحسين الأهدل، عن المؤلف.

قلت: وبقية طرقه في طرق محمد بن عبد العزيز كما سيأتي إن شاء الله تعالى، وإن تحصلت غيرها كان نقلها هنا إن شاء الله تعالى.


845- أحمد بن محمد ابن حجر الهيتمي[909 - 970هـ]

أحمد بن محمد بن محمد بن علي بن حجر السعدي المسلميي أصلاً الهيتمي مولداً الأزهري ترباً ومنشأً، والصوفي إرشاداً، والجنيدي اتباعاً، والأشعري اعتقاداً، الوائلي السعدي نسباً، والشافعي مذهباً.

مولده أواخر سنة تسع وتسعمائة، توفي والده وهو صغير فكفله شيخاء أبيه الشمس بن زيد الحمايل وتلميذه الشمس الشّناوي، ثم قال: حفظت القرآن في بلدي، ثم انتقلت إلى الجامع الأزهر قبل البلوغ سنة 924هـ فحفظت منهاج النواوي عن عدول، ولازمت الشيخ عمارة المعري، أخذت عنه الفقه وقرأ في الحديث على مشائخ عدة، قال: أجلَّ من رأيت، وأعلى من عنه رويت، شيخنا شيخ الإسلام أبو يحيى زكريا بن محمد الأنصاري الشافعي.

وأجل مشائخه بالقراءة والسماع شيخ الإسلام أبو الفضل أحمد بن علي بن حجر العسقلاني، وعالم الحنفية الكمال بن الهمام، وشيخ الإسلام علم الدين وشيخ الإسلام سراج الدين البلقيني، هؤلاء أجل مشائخ زكريا، ثم شيخنا عبد الحق السنباطي، ثم شيخ مشائخنا بالإجازة الخاصة، وشيخنا بالإجازة العامة لأنه أجاز لمن أدرك حياته وإني ولدت قبل موته بثلاث سنين فكنت ممن شملته إجازته، وقرأ في الفقه على جماعة كالناصر اللقاني، والشنشوري، وابن الطحان، والشهاب البطوي، والسيد الحطابي، والشمس المهالي، والدلجي، وابن الصائغ، والعبادي، وغيره حتى أجازوه في آخر سنة تسع وعشرين وتسعمائة بالإفتاء والتدريس والتأليف من غير سؤال منه، ثم حج سنة ثلاث وثلاثين، ثم عاد إلى مصر ، ثم حج سنة سبع وجاور سنة ثمان، ثم سافر إلى مصر ، ثم رجع مكة ونوى الاستيطان، ثم ألّف المؤلفات في الحديث وغيره، وكان لا يرى خالياً إلا يكتب في تأليف أو فتيا أو تدريس أو يطالع في آخر أمره، ثم ابتدأه المرض في رجب وتوفي ضحوة الإثنين الثالث والعشرين من رجب سنة 974هـ، ودفن في المعلاة بالقرب من مصلب ابن الزبير، وله سند عالي، وهو أن شيخه ابن أبي الحمايل اجتمع بجني تابعي من أصحاب بعض الجن الذي اجتمعوا بالنبي صلى الله عليه وآله وسلم وأقرأهم بعض القرآن، وكان يقول لمن يعتني به أجزتك ما أجازني به شيخي فلان الجني مما أجاز به شيخه فلان الجني الصحابي.

قال شيخنا ـ يعني الهيتمي ـ: وكذلك روينا عنه.

قلت: يعني تلميذه، وكذلك تلقيته عنه وهو حافظ عصره باتفاق الجلال السيوطي.

قلت: وأخذ عنه جماعة منهم: تلميذه مؤلف ترجمته أبو بكر بن محمد بن عبد الله بن عمر، ومن الزيدية محمد بن عمر الضمدي، ويحيى بن محمد بن حسن [بن] حميد صاحب (شرح الفتح)، ولهما منه إجازة عامة في كل ما هو له.

كان هذا الشيخ بقية الحفاظ جامع بين المعقول والمنقول والأثر المنتخب لأحاديث الرسول وسائر علوم الأدب والهيئة والميقات والهندسة وسائر العلوم الحسابية[مصنفاته مائة وأربعة التي وقفت عليها في ترجمته]، ومن كبار شيوخه أحمد الرملي، والشيخ أبي الحسن البكري، وانتفع بهما على مذهب الشافعي، ثم انتقل إلى مكة ، وصنّف الكتب النافعة، وكان ورعاً متقللاً من الدنيا زاهداً فيها على طريقة السلف، ثم أجاز إجازة عامة لمن أدرك حياته من المسلمين.

توفي بمكة ثالث شهر رجب الأصب سنة سبعين وتسعمائة، ودفن بالمعلاة حول قبر الشيخ الولي محمد بن عراف، انتهى.

قلت: فنبدأ من طرقه بطرق الحافظ ابن حجر:

(صحيح البخاري): قال: أنبأنا به النجم عبد الرحيم [بن زين الحمزي]، وإبراهيم بن أحمد التنوخي سماعاً عليهما لجميعه، قال: أنبأنا أحمد بن طالب الحجار سماعاً عليه، قال: أنبأنا الحسين بن المبارك الزبيدي سماعاً، أنبأنا عبد الأول السجزي الهروي سماعاً، أنبأنا أبو الحسين عبد الرحمن الداودي، أنبأنا عبد الله بن أحمد بن حمويه السرخسي، أنبأنا أبو عبد الله محمد بن يوسف الفربري عن مؤلفه فذكره.

(ح) قال: أنبأنا (بصحيح مسلم) أبو محمد عبد الله بن محمد النيسابوري، عن أبي الفضل سليمان بن حمزة المقدسي، عن أبي الحسن علي بن الحسين، عن الحافظ أبي الفضل محمد بن ناصر السلقدي، عن الحافظ أبي القاسم الشهير بابن منده، عن الحافظ أبي بكر محمد بن عبد الله بن محمد الخورقي عن الحسن بن عبدان النيسابوري، عن المؤلف مسلم بن الحجاج.

(ح) ويروي (سنن أبي داود) عن أبي علي ،عرف بابن المطرز، أنبأنا أبو المحاسن يوسف بن علي الحنفي، حدثنا الحافظ ركن الدين عبد العظيم المنذري، أنبأنا أبو حفص عمرو بن طبرزد البغدادي، أنبأنا أبو الوليد إبراهيم بن محمد الكرخي، أنبأنا أبو بكر أحمد بن علي الخطيب، أنبأنا أبو عمر القاسم بن جعفر الهاشمي، أنبأنا أبو علي اللؤلؤي، أنبأنا المؤلف.

(ح) وقال: أخبرني (بجامع الترمذي) العلامة أبو إسحاق البعلى، أنبأنا أبو الحسن علي بن محمد البندنيجي، قال: أخبرنا به وبالشمائل عالياً أبو محمد عبد الخالق بن الأنجب إجازة عن الكردمي، أخبرنا القاضي أبو عامر محمود الأزدي، أخبرنا عبد الجبار الجراحي المروزي، أخبرنا أبو العباس أحمد بن محمد المروزي، أخبرنا المؤلف فذكره.

(ح) وقال: أخبرنا بـ(سنن النسائي) أبو إسحاق التنوخي، أخبرنا أبو الصبر أيوب بن نعمة الكحال، أخبرنا أبو عمرو عثمان بن علي، أخبرنا أبو طاهر أحمد بن محمد السلفي، أخبرنا أبو زرعة طاهر بن محمد، أخبرنا أبو محمد الدولي، أخبرنا أبو نصر الكسار، أخبرنا أبو بكر أحمد بن محمد السني، أخبرنا المؤلف فذكره.

(ح) وروى (سنن ابن ماجة) قراءة على أبي العباس اللولي، أخبرنا الحافظ يوسف المزي، حدثنا شيخ الإسلام بن قدامه الحنبلي، أخبرنا أبو منصور القزويني، أخبرنا طلحة الخطيب، أخبرنا به علي بن بحر القطان، حدثنا به مؤلفه فذكره.

(ح) وقال: أخبرنا (بموطأ مالك) نجم الدين بن عقيل البالسي، أخبرنا محمد بن علي المكفي أنبأنا زين الدين محمد بن محمد الدلاصي، أخبرنا أبو الفضل عبد العزيز بن عبد الوهاب بن إسماعيل، أخبرنا جدي أبو الطاهر إسماعيل، أخبرنا أبو بكر محمد بن الوليد الطرسوسي، أخبرنا أبو الوليد سليمان بن خلف الناجي، أخبرنا القاضي يونس بن عبد الغفار، أخبرنا أبو عيسى يحيى بن عبد الله بن عيسى الليثي، أخبرنا عم أبي عبد الله بن يحيى، أخبرنا يحيى بن يحيى عن الإمام مالك المؤلف فذكره.

ويروي (الموطأ) رواية أبي الصيف الزهري عن مريم بنت أحمد (الأذرعي) قراءة لمروياته وإجازة (لسائرها) بإجازتها من يونس بن إبراهيم بن موسى، عن أبي الحسن بن المفتي، عن الحافظ الفضل بن تلقين، عن أبي القاسم بن عبده، عن أبي علي زاهر بن أحمد السرخسي، عن أبي إسحاق إبراهيم بن عبد الصمد الهاشمي، قال: أخبرنا أبو الصيف الزهري، قال أخبرنا الإمام مالك فذكره.

(ح) وقال: أخبرنا بـ(مسند الشافعي) ابن أبي المجد أخبرنا أم محمد بنت الوزير أو زيرة بنت عَمْرو التنوخية، أخبرنا الحسين بن المبارك الزبيدي، أخبرنا الحافظ أبو زرعة طاهر المقدسي أنبأنا أبو الحسن مكي الكرخي، أخبرنا القاضي أبو بكر الحيوي، أخبرنا أبو العباس محمد الأصم، أخبرنا أبو محمد الربيع المرادي، أخبرنا أبو عبد الله محمد بن إدريس الشافعي.

قال الحافظ ابن حجر: وهذا السند عبارة عن الأحاديث التي وقعت بين مسموع الأصم على الديبع من كتاب الأم والمبسوط التقطها أبو عمر محمد بن جعفر بن مطر من الأبواب، انتهى.

(ح) ويروي (مسند الدارمي) عن أبي إسحاق التنوخي سماعاً عليه لجميعه عن أبي العباس الحجار، قال: حدثنا أبو النجا عبد الله بن عمر اللتي، قال: حدثنا أبو الوقت عبد الأول بن عيسى السجزي، قال: أخبرنا أبو الحسن عبد الرحمن بن محمد الداودي،حدثنا أبو محمد السرخسي، أخبرنا أبو عمران عيسى بن عمر السمرقندي، أخبرنا المؤلف الدارمي فذكره.

(ح) ويروي (السنن) للدارقطني عن بدر الدين محمد بن محمد بن قوام إذناً عن أحمد بن أبي طالب الحجار، عن أبي الحسن محمد بن أحمد بن عمر القطيعي، عن أبي الكرم المبارك بن الحسن الشهروري، عن أبي الحسين محمد بن علي بن المهتدي بالله، عن مؤلفه الدارقطني فذكره.

(ح) (الملخص) لأبي الحسن القابسي لخص فيه أحاديث (الموطأ) يرويه عن أبي محمد عبد الله بن محمد بن سليمان المكي شفاهاً، عن أبي أحمد الطبري، عن أبي بكر محمد بن يوسف بن مسدي، قال: كتب إلينا الخطيب أبو جعفر أحمد بن محمد الحميري، عن الإمام أبي عبد الله محمد بن علي الماوري، حدثنا أبو الحسن علي بن محمد اللخمي، حدثنا أبو القاسم عبد الخالق بن عبد الوارث السيوري، عن أبي عمران موسى بن عيسى القابسي، عن مؤلفه الحافظ علي بن محمد خلف القابسي فذكره.

(ح) وقال: قرأت (مسند أبي داود الطيالسي) على (ابن) أبي الفرج عبد الرحمن بن أحمد العزي، بسماعه على أبي العباس أحمد بن منصور الجوهري، عن الفخر علي بن أحمد بن البخاري بإجازته من أبي المكارم أحمد بن محمد بن اللبان، عن أبي علي الحداد، حدثنا الحافظ أبو نعيم، أخبرنا عبد الله بن جعفر بن أحمد[بياض في المخوطتين (ب) و(جـ)] حدثنا يونس بن حبيب، حدثنا الحافظ أبو داود سليمان بن داود الطيالسي المؤلف فذكره.

(ح) (نوادر الأصول) للحكيم الترمذي، قال: أخبرنا به أبو الحسن علي بن أبي المجد إذناً مشافهة عن سليمان بن حمزة، عن عيسى بن عبد العزيز، عن أبي سعد عبد الكريم بن محمد السمعاني، أخبرنا أبو الفضل محمد بن علي بن سعيد بن المطهر إجازة، أخبرنا إسحاق بن إبراهيم النوفي الخطيب، قال: أخبرنا أبو بكر محمد بن عبد الرحمن المقري، أخبرنا أبو نصر أحمد بن حميد بن حميدان البيكندي، قال: حدثنا الحكيم محمد بن علي الترمذي المؤلف فذكره.

(ح) قال: قرأت (الأدب المفرد) للبخاري على الشريف أبي بكر عبد العزيز بن محمد بن جماعة، بسماعه على جده البدر محمد بن إبراهيم بن جماعة، حدثنا به مكي بن المسلمي بن علان إجازة عن الحافظ أبي طاهر أحمد بن محمد السلفي، أخبرنا أبو غالب محمد بن الحسن الباقلاني، أخبرنا القاضي أبو العلاء محمد بن علي الواسطي، أخبرنا أبو نصر أحمد بن محمد بن الحسن الباركي، حدثنا أبو الخير أحمد بن محمد [العبقيني]، حدثنا مؤلفه أبو عبد الله البخاري فذكره.

(ح) (عمل اليوم والليلة) لابن السني يرويه إجازة عن إبراهيم بن أحمد العري، عن إبراهيم بن صديق الدمشقي، عن أبي العباس الحجار، عن جعفر بن علي الهمداني، أنبأنا أبو طاهر السلفي، حدثنا عبد الرحمن جد الدوني، أخبرنا أبو نصر الكسار، أخبرنا مؤلفه أبو بكر بن السني فذكره.

(ح) ويروي (شرح مآثر الأبرار) للطحاوي عن الشريف أبي الطاهر بن الكويك بإجازته من زينب بنت الكمال المقدسية بإجازتها من محمد بن عبد الهادي، قال: حدثنا به الحافظ أبو موسى محمد بن أبي بكر المديني مكاتبة من أصفهان، قال: أخبرنا أبو الفتح إسماعيل بن الفضل بن أحمد بن السراج، أخبرنا أبو الفتح منصور بن الحسين التاني بالمثناة فوقية، قال: أخبرنا الحافظ أبو بكر محمد بن إبراهيم بن المقري، قال: أخبرنا مؤلفه الحافظ أبو جعفر الطحاوي فذكره.

(ح) قال: وقرأت (دلائل النبوة) للبيهقي جميعه على شيخ الإسلام عمر البلقيني، بإجازته من الحافظ أبي الحجاج المزي، بسماعه من محمد بن أبي بكر العامري، بسماعه من أبي القاسم بن الحرستاني، عن أبي عبد الله الفراوي إجازة، قال: حدثنا به مؤلفه أبو بكر البيهقي فذكره.

(ح) ويروي (جزء الأنصاري) عن أبي إسحاق التنوخي، عن الحافظ المزي، (قال) حدثنا الفخر بن علي البخاري، أخبرنا أبو حفص بن طيرزد، حدثنا أبو بكر محمد بن عبد الباقي، حدثنا أبو إسحاق إبراهيم بن عمر البرمكي، حدثنا أبو محمد عبد الله بن إبراهيم بن أيوب بن موسى، حدثنا أبو مسلم إبراهيم بن مسلم الكجي، أخبرنا أبو عبد الله الأنصاري المؤلف فذكره.

(ح) وقال سمعت (حزب ماسي) عن عبد الله بن سليمان المقدسي المالكي بحضوره على أبي الفتح المندوني، عن أبي الفرج عبد اللطيف الحراني، عن أبي طاهر المبارك بن (المغطرس)، عن أبي الغنائم محمد بن المهتدى، عن إبراهيم بن عمر البرمكي، أخبرنا أبو محمد بن ماسي فذكره.

(ح) ويروي (الأربعين العيساوية) للعراقي بالإجازة العامة من أبي الفضل السيوطي قال: حدثنا هاجر بنت الشرف المقدسية سماعاً عليها، قالت: أخبرنا مخرجها الحافظ عبد الرحيم بن الحسين العراقي فذكره.

(ح) ويروي (الجامع الكبير)، و(الجامع الصغير) بالإجازة العامة من مؤلفهما أبي الفضل الجلال السيوطي فذكرهما.

(ح) ويروي (الروض الآنف على سيرة ابن هشام) للسهيلي، وجميع تصانيفه بالإجازة العامة من أبي الفضل السيوطي، عن أبي بكر بن صدقة المناوي، عن أبي علي المهدوي، عن يونس بن إبراهيم الدبوسي، عن عبد المنعم بن أبي الفتح، ابن سيدهم، عن المؤلف الحافظ السهيلي.

(ح) ويروي (المحدث الفاصل بين الراوي والواعي) لأبي محمد الرَامِهرِمزي، وهو أول ما ألف في مصطلح الحديث على أبي إسحاق التنوخي، عن أبي الفتح محمد بن عبد الرحيم في كتابه، قال: حدثنا أبو محمد عبد الوهاب بن ظافر، حدثنا أبو طاهر أحمد بن محمد السلفي، حدثنا أبو الحسين بن المبارك بن عبد الجبار بن أحمد الصيرفي بن الطيوري،قال: قرأته على الإمام على بن أحمد الفاني، قال: حدثنا القاضي أبو عبد الله أحمد بن إسحاق النهاوندي، قال: أخبرنا مؤلفه أبو محمد الحسن بن عبد الرحمن الرَامِهرِمزي فذكره.

(ح) (الكفاية في قوانين الرواية) للخطيب البغدادي وسائر تصانيفه يرويها بالإجازة العامة من الجلال السيوطي، قال: أخبرني بتصانيف الخطيب البغدادي أبو الفضل المرجاني إجازة عن أبي الفرج الغربي، عن يونس بن إبراهيم الدبوسي، عن أبي الحسن بن المفسر، عن الفضل بن سهل الإسفرايني، عن مؤلفها الخطيب البغدادي فذكرها.

(ح) (الوسيط) تفسير الواحدي وسائر تصانيفه عن الحافظ السيوطي، قال: أخبرني بجميع تصانيف (الواحدي) محمد بن مقبل، عن محمد بن علي بن يوسف الحراوي، عن الحافظ عبد المؤمن بن خلف الدمياطي، عن أبي الحسن بن المغنى، عن أبي الفضل أحمد بن طاهر، عن المؤلف أبي الحسن علي بن أحمد الواحدي فذكرها.

(ح) (تفسير الجلالين) يرويه بالإجازة العامة من الجلال أبي الفضل السيوطي، عن الجلال المحلي فذكره.

(ح) ويروي كتاب (الفرج بعد الشدة) لابن أبي الدنيا بإجازته من أبي هريرة الذهبي، عن أبي نصر محمد بن محمد الشيرازي بسماعه عن أبي القاسم يحيى بن أبي السعود البغدادي، بسماعه على شهده، بسماعه على طراد بن محمد الزينبي، قراءة لبعضه وإجازة لباقية، قال: أخبرنا أبو الحسين بن نسران، حدثنا (أبو) علي بن صفوان أخبرنا مؤلفه عبد الله بن محمد بن أبي الدنيا فذكره.

(ح) (قوت القلوب) لأبي طالب المكي، يرويه إجازة عامة من أبي الفضل السيوطي، عن الشهاب أحمد بن محمد الحجار، عن أبي إسحاق التنوخي، عن أبي طالب الحجار، عن عبد العزيز بن دلف ،حدثنا أبو الفتح محمد بن يحيى البرداني، أخبرنا أبو علي محمد بن محمد بن عبد العزيز المهدوي، أخبرنا عمر بن أبي طالب محمد بن علي المكي، أخبرنا والدي المؤلف فذكره.

(ح) (عوارف المعارف) للشهروري يرويه عن أبي هريرة الذهبي، عن أبي نصر الشيرازي، عن مؤلفها أبي حفص عمرو بن محمد الشهروري العارف بالله فذكره.

(ح) (الطوالع) للبيضاوي يرويها عن الذهبي، عن عمر بن إلياس المراعي، عن مؤلفه الإمام ناصر الدين البيضاوي فذكره.

(ح) قال: وأخبرني (بالمنهاج) للبيضاوي وجميع تصانيفه الجلال أبي الفضل السيوطي، وأخبرني بجميع تصانيف البيضاوي أبو الفضل المرجاني، عن أبي هريرة الذهبي، عن عمر بن إلياس، عن المصنف ناصر الدين البيضاوي سماعاً للمنهاج والطوالع وإجازة لسائرها فذكرها.

(ح) (المنهاج) للنواوي وسائر تصانيفه يرويها بالإجازة العامة من الحافظ السيوطي، قال: أخبرنا بجميع تصانيفه العالم صالح بن عمر البلقيني، عن والده السراج عمر بن رسلان، عن الحافظ [ابن] الحجاج المزي، عن محيي الدين[يحيى] بن شرف الدين النواوي.

(ح) (الرسالة) لابن أبي زيد، قال: أخبرنا أبو عبد الله محمد بن عرفة التونسي، أخبرنا محمد بن جابر الوادياشي عن أبي محمد عبد الله بن محمد بن هارون، عن أبي القاسم بن الطيلسان، عن عبد الحق بن محمد، عن أبي عبد الله [بن] محمد بن فرج الطلاع، عن مكي بن أبي طالب وأبي عبد الله بن عابد كلاهما عن مؤلفها الإمام عبد الله بن أبي زيد فذكرها.

(ح) (شرح الرسالة) للفاكهاني، و(شرح العمدة) له، [ولسائر] تصانيفه، أرويها بالإجازة العامة من أبي الفضل السيوطي، قال: أخبرني بجميع تصانيفه محمد بن مقبل، عن عبد الوهاب بن محمد القروي، عن مؤلفها التاج أبي حفص عمر بن علي بن سالم الفاكهاني فذكرها.

(ح) ويروي (الكافية) وسائر تصانيف ابن الحاجب عن أبي هريرة عبد الرحمن، أنبأنا بها محمد بن العلا سماعاً، أنبأنا بها مؤلفها.

ويروي أيضاً (مختصر ابن الحاجب) الفرعي بالإجازة عن السيوطي، عن أبي العباس أحمد بن إبراهيم القيلوبي، عن أبي علي بن المطرز، عن أبي أيوب يونس بن إبراهيم الدبوسي، عن مؤلفه جمال الدين ابن الحاجب فذكره.

(ح) (مختصر ابن خليل) وسائر تصانيفه بالإجازة العامة من أبي الفضل السيوطي، قال: أخبرني بتصانيفه نجم الدين عبد الرحمن بن عبد الوارث البكري المالكي، عن شمس الدين محمد بن محمد العماري، عن مؤلفها خليل بن إسحاق فذكرها.

(ح) (مختصر ابن عرفة الفقهي) وسائر تصانيفه، قال: أخبرني بها مؤلفها محمد بن محمد بن عرفة فذكرها.

(ح) (الهداية) للمرعياني عن أبي عبد الله محمد بن علي المقري الحنفي، قال: أنبأنا شمس الدين محمد بن حجاج الكاشغري، أنبأنا حسام الدين حسين بن علي السيعاني، حدثنا محمد بن محمد بن نصر النسفي، عن محمد بن عبد الستار الكردي، عن مؤلفها علي بن أبي بكر المرعياني فذكرها.

(ح) (الكنـز) للنسفي وسائر تصانيفه، عن أبي عبد الله المقري الكاشعري، عن السيعاني، عن مؤلفه محمد بن محمد بن نصر النسفي فذكره.

(ح) (المختار للفتوى) للمجد النسفي وسائر تصانيفه، بالإجازة من الحافظ السيوطي، قال: أخبرني المحب محمد بن علي الألواحي، عن عمر بن أحمد البالسي، عن زينب بنت الكمال، عن مؤلفها المجد عبد الله بن محمد بن مردود فذكرها.

(ح) (مجمع البحرين) لابن الساعاتي وسائر تصانيفه بالإجازة من الحافظ السيوطي قال: أخبرني بجميع تصانيفه القاضي نجم الدين محمد بن أحمد بن عبد الله العامري، عن أبي إسحاق التنوخي، عن أبي محمد البرزالي، عن مؤلفها أبي العباس بن الساعاتي فذكرها.

(ح) (المقنع) لابن قدامة الحنبلي وسائر تصانيفه، بالإجازة العامة من[ابن] أبي الفضل السيوطي قال: أخبرني بتصانيفه محمد بن مقبل في كتابه عن ابن الصلاح بن أبي عمر، عن الفخر علي بن أحمد البخاري، عن مؤلفها عبد الله بن أحمد بن قدامة قراءة للمقنع وإجازة لسائر كتبه فذكرها.

(ح) (بغية الضمآن من فوائد أبي حيان)؟ في مدح النحو وقصيدته الدالية، عن الحافظ السيوطي إجازة عن ولي الدين محمد بن محمد السمنودي إجازة عن الشيخ سراج الدين البلقيني، عن مؤلفها أبي حيان محمد بن يوسف الغرناطي، فذكرها.

(ح) كتاب (سيبويه في النحو) بالإجازة من الحافظ السيوطي، عن محمد بن مقبل عن الصلاح بن أبي عمر بن الفخر بن البخاري، عن أبي حفص عمر بن طبرزد، عن أبي بكر الأنصاري، عن أبي محمد الجوهري، عن أبي علي الفارسي، عن أبي بكر محمد بن أبي السري السراج، قال: حدثنا أبو العباس المبرد، قال: قرأته على عمر[بن] صالح بن إسحاق الجرمي، وعلى أبي عثمان بحر بن محمد المازني ملقناً، قالا: أخبرنا أبو الحسن الأخفش، عن مؤلفه الإمام سيبويه فذكره.

(ح) (المغني) لابن هشام، و(الشذور) و(القطر) وسائر تصانيفه، يرويها عن المحب محمد بن عبد الله بن يوسف، عن الجمال عبد الله بن يوسف بن هشام المؤلف فذكرها.

(ح) شرحا (التلخيص المختصر) و(المطول) بالإجازة من الحافظ السيوطي، قال: أخبرني بتصانيفه أحمد بن محمد العقيلي، عن الحسين بن علي الأبيوردي إجازة، قال: أخبرنا السعد التفتازاني بأكثر كتبه بين قراءة وسماع فذكرها.

(ح) (صحاح الجوهري) [أرويه] بالإجازة من الحافظ السيوطي، عن محمد بن مقبل، عن الصلاح بن أبي عمر المقدسي، عن الفخر بن البخاري، عن أبي حفص عمر بن طبرزد، عن أبي بكر محمد بن عبد الباقي الأنصاري، عن الحسن بن علي الجوهري، عن أبي علي الفارسي، عن المؤلف أبي نصر إسماعيل بن حماد الجوهري فذكره.

(ح) (القاموس) للفيروزباذي عن الحافظ السيوطي إجازة، عن محمد بن محمد بن فهد وغيره، عن مؤلفه مجد الدين محمد بن يعقوب الفيروزباذي أجازةً به وبسائر تصانيفه فذكرها.

(ح) (الحديث المسلسل بالفقهاء) قال: أخبرنا به أبو بكر بن عبد العزيز بن محمد بن إبراهيم بن جماعة، عن قاضي القضاة أبي حفص عمرو بن عبد الله البشتكي المالكي سماعاً قال: حدثنا أبو الحسن علي بن الفضل الفقيه المالكي، قال: حدثنا أبو طاهر أحمد بن محمد السلفي،قال: حدثنا أبو المعالي عبد الملك بن عبد الله بن يوسف، قال: حدثنا والدي عبد الله بن يوسف الجويني، أخبرنا أبو بكر الجبرتي، أخبرنا [أبو] العباس الأصم، قال: حدثنا الربيع بن سليمان، قال: حدثنا الشافعي، عن مالك، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وآله وسلم، قال: (( المتبايعان كل واحد منهما على صاحبه بالخيار مالم يتفارقا إلا بيع خيار))،(ح) الحديث المسلسل المعروف بالأولية، قال زكريا: سمعته من أبي الفضل بن حجر العسقلاني، وهو أول حديث سمعته منه، قال: أخبرنا الزين العراقي من لفظه وحفظه، وهو أول حديث سمعته منه، حدثنا الحافظ أبو الفداء إسماعيل بن إبراهيم الحنفي وهو أول حديث سمعته منه، قال:حدثنا الصدر أبو الفتح محمد بن محمد الميدومي وهو أول حديث سمعته منه، عن النجيب أبي الفرج عبد اللطيف الحراني وهو أول حديث سمعته منه، عن الحافظ أبي الفرج الجوزي، وهو أول حديث سمعه منه، عن أبي سعيد بن إسماعيل بن أبي صالح النيسابوري، وهو أول حديث سمعه منه، عن أبي صالح المؤذن وهو أول حديث سمعه منه، عن أبي طاهر محمد بن محمد الزيادي، وهو أول حديث سمعه منه، عن أبي حامد أحمد بن محمد بن يحيى بن بلال البزار، وهو أول حديث سمعه منه، عن عبد الرحمن بن بشر بن الحكم النيسابوري، وهو أول حديث سمعه منه قال: حدثنا سفيان بن عيينة، وهو أول حديث سمعته منه، عن عمرو بن دينار، عن أبي فانوس، عن عبد الله بن عمرو، أن رسول الله صلى الله عليه وآله وسلم قال: ((الراحمون يرحمهم الرحمن تبارك وتعالى ، ارحموا من في الأرض يرحمكم من في السماء))، انتهى.

(ح) (الإحياء) للغزالي، قال: حدثنا (السيد نجم الدين)، عن أبي العباس الحريري، عن فاطمة الخراسانية، حدثنا ابن المحب، حدثنا القاضي سليمان، حدثنا محمد بن عبادة، حدثنا أبو سعد السمعاني، حدثنا محمد بن ثابت، حدثنا محمد بن محمد الغزالي.

(ح) (تفسير البغوي) قال: حدثنا به محمد بن الخليل، مشافهة، عن أبي عبد الله محمد بن إبراهيم بن نمير، حدثنا أبو الفرج عبد الرحمن بن عمر العمري، عن أبي الكرم البرقاني، عن شيخ السنة البغوي.

(ح) ويروي (غاية الاختصار) لابن شجاع، عن أحمد بن محمد التنوخي، عن أحمد بن أبي طالب المقدسي، عن أبي جعفر الفضل بن علي الهمداني، عن أبي طاهر السلفي، عن القاضي ابن شجاع أحمد بن الحسين الأصبهاني فذكره.

(ح) ويروي (السيرة النبوية تهذيب ابن هشام) عن أبي إسحاق، عن أبي الحسن علي بن محمد بن عبد الكريم، حدثنا به أبو بكر الفارني، أخبرنا به أحمد بن إسحاق بن المريد، أبو البركات عبد القوي بن عبد العزيز، حدثنا به عبد الله بن رفاعة السعدي، حدثنا به أبو عبد الله الحسن الخلعي، أخبرنا أبو محمد عبد الرحمن بن عمر النحاس، أخبرنا عبد الله بن جعفر بن الورد، حدثنا أبو سعيد محمد بن عبد الرحيم البرقي، حدثنا عبد الملك بن هشام، أخبرنا أبو محمد زياد بن عبد الله البكائي، حدثنا به محمد بن إسحاق فذكره.

قلت: وقد تقدم سند شرحها (الروض الآنف).

(ح) ويروي (السيرة لابن سيد الناس)، عن أبي الحسن الفرسيسي بسماعه لها على مؤلفها محمد بن[محمد] سيد الناس فذكرها.

(ح) وروى جزء فيه أحاديث وأشعار وغيرها من فوائده يعرف (بالتذكرة) أخبرنا أبو الحجاج المزي، حدثنا مؤيد الدين أحمد بن أبي الفهم السلمي، حدثنا عبد الله بن أحمد بن قدامة المقدسي، أخبرنا به أبو محمد محمد بن عبد الباقي البطي، أخبرنا به الحميدي المؤلف.

(ح) ويروي كتاب (المجالسة) لأحمد بن مروان الدينوري،[قال] أنبأتنا أم الخير عائشة بنت علي بن عمر الصنهاجي أذناً، حدثنا أحمد بن محمد البغدادي، أخبرنا به أحمد بن علي الدمشقي، وأبو الفداء إسماعيل بن عبد العون إذنا، قالا: أخبرنا أبو القاسم البويصري، وأبو عبد الله محمد بن أحمد بن حامد سماعاً عليهما ملفقاً سماعاً وإجازة، قالا: أخبرنا أبو الحسن علي بن الحسن بن عمر الفرا الموصلي، قال الأول سماعاً، والثاني إجازة، قال: أخبرنا به أبو القاسم عبد العزيز بن الحسن الصيرفي، حدثنا والدي الحسن بن إسماعيل الصهاب، أخبرنا مؤلفه أبو بكر أحمد بن مروان الدينوري.

(ح) ويروي (طبقات الحافظ) للذهبي قال: حدثنا بها أبو العباس أحمد بن عمر الجوهري سماعاً للبعض، وإجازة للباقي، قال: أخبرنا بها مؤلفها.

(ح) كتاب (السنن) للإمام الشافعي، قال: أخبرنا به أبو الفرج عبد الرحمن بن أحمد الغزي سماعاً، قال: أخبرنا به أبو الحسن علي بن إسماعيل بن إبراهيم المخزومي سماعاً قال أخبرنا الشيخ زين الدين عبد المحسن بن عبد العزيز الصيرفي حضوراً في الرابعة، قال: أخبرنا به أبو عبد الله محمد بن أحمد بن حامد الأرتاحي، أخبرنا به أبو الحسن علي بن الحسين الفرا الموصلي إجازة، أخبرنا أبو الحسن عبد الباقي بن فارس المعرف، حدثنا أبو القاسم الميمون بن حمزة الحسيني، حدثنا أبو حفص أحمد بن محمد بن سلامة الطحاوي، أخبرنا أبو إبراهيم إسماعيل بن يحيى المزني، أخبرنا الإمام الشافعي فذكره.

(ح) وكتاب (السنن) أيضاً رواية محمد بن عبد الله بن عبد الحكم، قال: حدثتنا أم الحسن فاطمة بنت محمد بن عبد الهادي سماعاً، أخبرنا أبو محمد يحيى بن محمد المقدسي إذناً، أخبرنا به أبو الفضل عبد العزيز بن عبد الوهاب سماعاً، أخبرنا به أبو الفرج يحيى بن محمود الثقفي بدمشق، أخبرنا به أبو الفتح إسماعيل بن الفضل الأخشيد السراج، وأبو حفص البركي، وأبو الفضل الثقفي كلهم بأصبهان، قال: حدثنا أحمد بن محمود الثقفي سماعاً، حدثنا أبو بكر محمد بن إبراهيم بن عاصم المقري، قال: حدثنا أبو بكر أحمد بن مسعود الزبيري بمصر، قال: حدثنا أبو عبد الله محمد بن عبد الله بن عبد الحكم المصري، أخبرنا الإمام الشافعي فذكره.

(ح) ويروي (المعجم الأوسط) للطبراني، قال: أخبرنا به أبو المعالي عبد الله بن عمر الحلاوي بقراءتي عليه إلى حرف الخاء معجمة وإجازة لباقيه، أنبأتنا أم عبد الله زينب ابنة الكمال المقدسية أنبأنا به الحافظ أبو الحجاج يوسف بن الخليل الدمشقي إذناً، قال: أخبرنا به أبو سعيد خليل بن أبي الرجاء بدر الزازاني سماعاً إلى حرف الخاء معجمة وإجازة لباقيه، أخبرنا به أبو علي الحسن بن أحمد الحداد سماعاً، حدثنا أبو نعيم أحمد بن عبد الله الأصبهاني، أخبرنا مؤلفه أبو القاسم الطبراني فذكره.

(ح) ويروي (المعجم الصغير) له، قال: أخبرنا به إبراهيم بن أحمد الثقفي سماعاً المسعي الذهبي، وإجازة لجميعه وعبد الله بن أحمد المقدسي سماعاً لبعضه، وإجازة للجميع وأبو بكر إبراهيم بن المعز بقراءتي عليه لجميعه، قالوا: أخبرنا أبو العباس أحمد بن عبد الرحمن البعلي، أخبرنا به أبو عبد الله محمد بن إسماعيل المقدسي بن خطيب، وأخبرنا الرشيد أبو الفرج يحيى بن محمود بن سعيد الثقفي، أخبرتنا أم إبراهيم فاطمة بنت عبد الله الجوردانية سماعاً، ومحمد بن أحمد بن أبي تراب حضوراً، وجعفر بن عبد الواحد الثقفي سماعاً عليه، قالوا: أخبرنا به أبو بكر محمد بن عبد الله بن رندة، أخبرنا به مؤلفه أبو القاسم الطبراني.

(ح) جزء وفيه أحاديث عبد الله بن محمد بن حفص العشي قال: أخبرنا الحافظ عبد الرحيم بن الحسين العراقي سماعاً لأوائله وإجازة لباقيه، أخبرنا أبو محمد عبد الله بن محمد بن القاسم إذناً، أخبرنا أبو الحسن علي بن أحمد السعدي، أخبرنا أبو حفص عمر بن محمد البغدادي، أخبرنا أبو منصور عبد الرحمن بن محمد القزاز سماعاً، وأبو بكر الأنصاري، وأبو القاسم السمرقندي إذناً، قالوا: أخبرنا أحمد بن محمد بن النقور، قال: أخبرنا أبو القاسم عبد الله بن محمد بن حبابة، قال: أخبرنا أبو القاسم البغوي، قال: حدثنا عبد الله بن محمد العشي إملاءً من كتابه سنة 337هـ، بالمعسكر فذكره.

(ح) ويروي (الأول من حديث المحاملي) رواية أبي عمر بن مهدي أوله حديث، (إذا أتى أحدكم أجله وأخره) وآخره حديث: أخذ رسول الله صلى الله عليه وآله وسلم أسيراً فانفلت، قال: قرأته على أم عيسى مريم بنت أحمد الأذرعي، حدثنا أبو النون يونس بن إبراهيم الدبوسي، عن أبي الحسن علي بن الحسين المقير، حدثنا أبو بكر الزعفراني، أخبرنا أبو الغنائم محمد بن علي، أخبرنا عبد الواحد بن محمد بن عبد الله بن مهدي، قال: أخبرنا [المجد] المحاملي فذكره.

(ح) جزء من حديث ابن أبي شريح عبد الرحمن بن أحمد الأنصاري رواية بنتي بنت عبد الصمد الهرثمية، وهو معروف بها، قال: أخبرنا به أبو إسحاق إبراهيم بن أحمد الشامي سماعاً، حدثنا أبو محمد عيسى بن عبد الرحمن المطعم إجازة، أخبرنا به أبو المنجا عبد الله بن عمر اللتي، أخبرنا أبو الوقت عبد الأول بن عيسى، قال: حدثتنا أم الفضل بنتي بنت عبد الصمد الهرثمية، قالت: أخبرنا أبو محمد بن أبي شريح فذكره.

(ح) (قصيدة لابن بنت الجميزي) في مدح أم المؤمنين عائشة أولها:

ما شأن أم المؤمنين وشأني

قال: أخبرنا بها أبو الفرج عبد الرحمن بن أحمد العربي، أخبرنا أبو الحسن علي بن إسماعيل المخزومي سماعاً، أخبرنا بها السيد يحيى بن علي العطار سماعاً، أخبرنا بها والدي، أخبرنا الشيخ أبو طاهر عبد المنعم بن موهوب المقدسي، قال أنشدنيها ناظمها أبو عمران الأندلسي عرف بابن بنت الجميزي.

(ح) (جزء من حديث ابن أبي تال) أحمد بن عبد العزيز البغدادي، أخبرنا به أبو العباس أحمد بن حسن السويداني سماعاً في سلخ صفر سنة أربع وثمانمائة، أخبرنا أبو الفضل عبد المحسن بن محمد بن علي الصابون، أخبرنا أبو القاسم بن عبد الرحمن المسنحي، أخبرنا به أبو القاسم هبة الله بن علي البويصري، أخبرنا به سلطان بن إبراهيم بن أعلم، أخبرنا به أبو إسحاق إبراهيم بن سعيد الحبال، أخبرنا به المؤلف أحمد بن عبد العزيز فذكره.

(ح) (جزء من حديث إبن نجيد) قال: أخبرتنا أم عيسى مريم بنت أحمد الأذرعي، أخبرنا به أبو الحسن بن علي الواني، أخبرنا محمد بن عبد الله السلمي الرسي سماعاً، أخبرنا أبو الحسن المؤيد بن محمد الطوسي، أخبرنا محمد بن الفضل الصاعدي الفراوي، أخبرنا عمر بن أحمد الزاهد، أخبرنا به أبو عمرو إسماعيل بن نجيد فذكره.

(ح) (قصيدة الفرج بعد الشدة)

اشتدي أزمة تنفرجي

لابن النحوي، يرويها عن أبي هريرة الذهبي، أخبرنا بها محمد بن عمر الفهري إجازة قال قرأتها على الخطيب علي بن مفرح الصنهاجي قال: قرأتها على أبي محمد بن عبد الله بن ميمون الغنام، عن المقرئ محمد بن عبد المعطي الأزدي، أخبرنا بها ناظمها أبو الفضل يوسف النحوي.

(ح) (البهجة لابن الوردي)، يرويها عن أبي أنس بن الصائغ مشافهة، عن ناظمها ابن الوردي فذكره.

(ح) بديعية ابن حجة قال: قرأتها على مؤلفها ابن حجة فذكره.

قلت: وإلى هنا انتهى ما إطلعنا عليه من مرويات ابن حجر العسقلاني والله حسبي وكفى ونعم الوكيل.

قلت: وزكريا يروي عن شيخ الإسلام صالح بن عمر البلقيني، أخبرنا بتفسير ابن عطية والدي، عن أثير الدين أبي حيان، قال: حدثنا أبو الحسن بن أبي عامر الأشعري، عن أبي الحسن علي بن أحمد الغافقي، عن المؤلف أبي محمد عبد الخالق بن غالب بن عطية فذكره.

[(ح) ويروي (التنقيح) لأحمد بن إدريس العراقي، عن والده شيخ الإسلام عمر بن رسلان، عن الإمام أثير الدين بن أبي حيان، عن مؤلفها العراقي فذكره].

(ح) ويروي (التسهيل) لابن مالك، و(الكافية)، و(الألفية) وجميع تصانيفه عن أبي إسحاق إبراهيم بن أحمد التنوخي بأجازته من الشهاب محمود بن سلمان، عن مؤلفها محمد بن عبد الله بن مالك فذكرها.

(ح) ويروي (سلسلة الفقهاء) عن أبيه، عن الشمس بن عدلان، عن أبي جعفر البرمي، عن البهاء بن بنت الجميزي، عن ابن أبي عصرون، عن أبي إسحاق الشيرازي، وهو بابن الطيب الطبري، وهو بالإمام أبي الحسن الماسرجسي، وهو عن الإمام المروزي، وهو عن أحمد بن عمر بن شريح، وهو بأبي القاسم الأنماطي، وهو تفقه بالمزني، وهو بالربيع المرادي، وهو تفقه بالشافعي بطرقه وقد مرت.

(ح) ويروي تصانيف النواوي، عن أبيه وأبي إسحاق التنوخي، قال: الأول حدثنا بها أبو الحجاج المزي، وقال الثاني: أخبرنا علاء الدين بن العطار، وقاضي القضاة ابن جماعة، والشيخ محمد بن أبي بكر النقيب، قالوا: أخبرنا النواوي سماعاً عليه للكثير من تصانيفه وإجازة لسائرها.

(ح) وأسمع على والده جزء من حديثه تخريج العراقي سماعاً وإجازة فذكره، انتهى ما وقفنا عليه من طريق شيخ زكريا الثاني.

قلت: وزكريا يروي عن شيخه، وهو إبراهيم بن علي بن أحمد القلقشندي أول حديث سمعه المسلسل للترجمة، قال: عن السيد أحمد بن محمد بن أبي بكر المقدسي، وهو أول حديث سمعه منه، عن السيد محمد بن محمد بن إبراهيم الميدومي وهو أول حديث سمعه منه.

قلت: وبقية السند تقدم في مسند ابن حجر، فخذه من هنالك، موفقاً إن شاء الله تعالى.

(ح) قال زكريا: أخذت طريق القوم وتلقنت الذكر ولبست الخرقة عن صالح بن السراج البلقيني، قال: أخذت ذلك كله عن يوسف الصفي، عن السراج محمد العجمي، عن قطب الوقت يوسف العجمي الكوراني.

قلت: وتقدم ذكر سنده في ذكر يحيى بن المهدي عن مشائخه، عن أحمد النساخ، عن يوسف الكوراني، وستأتي ترجمته إن شاء الله تعالى.

قلت: والرابع من مشائخ زكريا الحافظ أبو النعيم رضوان بن محمد العقبي.

قال أبو النعيم: قرأت المسلسل لسورة الصف، على أبي إسحاق إبراهيم بن أحمد التنوخي، عن أبي العباس أحمد بن طالب الدمشقي، عن أبي النجا عبد الله بن عمر البغدادي، عن أبي الوقت الهروي، عن أبي الحسن الداودي، عن أبي محمد الدارمي، قال حدثنا محمد بن كثير، عن الأوزاعي، عن يحيى بن سلمة، عن عبد الله بن سلام، قال: قعدنا نقرأ من أصحاب رسول الله صلى الله عليه وآله وسلم فتذاكرنا فقلنا: لو نعلم أي الأعمال أقرب إلى الله عز وجل لعملناه، فأنزل الله: ﴿سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَْرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ، يَاأَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لاَ تَفْعَلُونَ﴾[الصف:1،2].

قال عبد الله بن سلام: فقرأها علينا رسول الله صلى الله عليه وآله وسلم، هكذا.

قال أبو سلمة: قرأها علينا عبد الله بن سلام هكذا.

قال يحيى: وقرأها علينا أبو سلمة هكذا.

قال الأوزاعي: فقرأها علينا يحيى.

قال محمد بن كثير: فقرأها علينا[الأوزاعي].

قال الدارمي: فقرأها علينا محمد بن كثير.

قال عيسى: فقرأها [علينا] الدارمي.

قال عبد الله: فقرأها علينا عيسى.

قال عبد الرحمن: فقرأها [علينا] عبد الله.

قال عبد الأول: فقرأها علينا عبد الرحمن.

قال عبد الله: فقرأها علينا عبد الأول.

قال أحمد بن أبي طالب: فقرأها علينا عبد الله.

قال إبراهيم بن أحمد: فقرأها علينا أحمد بن أبي طالب.

قال رضوان بن محمد: فقرأها علينا إبراهيم بن أحمد.

قال زكريا: فقرأها علينا رضوان بن محمد.

قال الهيثمي: فقرأها علينا زكريا، انتهى.

(ح) ويروي (السنن الصغرى) للنسائي عن البرهان إبراهيم بن محمد التنوخي مشافهة، بسماعه عن أبي طالب الحجار، بإجازته من عبد اللطيف بن محمد القسطي بسماعه لجميعه على أبي زرعة طاهر بن محمد المقدسي، عن أبي محمد الدوني، عن أبي نصر الكسار، عن أبي بكر بن السني، عن مؤلفه النسائي فذكره.

(ح) ويروي (الأربعين في اصطناع المعروف) للحافظ المنذري بقراءته على أبي الطاهر محمد بن الكويك بإجازته من زينب بنت الكمال المقدسية، عن مؤلفها أبي محمد عبد العظيم المنذري فذكرها.

(ح) (السيرة لإبن إسحاق) تهذيب ابن هشام، قال: أخبرنا أبو الحسن علي بن عبد الكريم النحوي، حدثنا أبو بكر محمد بن محمد الفارقي، أخبرنا أبو العباس أحمد بن إسحاق الأبرقوهي، أخبرنا أبو البركات عبد القوي بن عبد العزيز، حدثنا أبو محمد عبد الله بن رفاعة السعدي، سماعاً عن أبي الحسن الخلعي، عن البرقي، عن النحاس، عن أبي الورد، عن البرقي، عن ابن هشام، عن البكائي، عن ابن إسحاق كما مر في سند ابن حجر.

(ح) (الشاطبية) قال: أخبرنا بها أبو إسحاق التنوخي النذري، محمد بن إبراهيم بن جماعة بسماعه لها على عبد الله بن عبد الوارث الأنصاري، بسماعه على ناظمها، الحافظ أبي القاسم الشاطبي.

(ح) ويروي مصابيح البغوي، وسائر تصانيفه عن أبي إسحاق التنوخي، عن زينب بنت الكمال، عن عجيبة بن أبي بكر، عن الحافظ أبي موسى المديني، عن البغوي المؤلف.

(ح) والرائية في رسم القرآن للشاطبي، قال: عن الشرف أبي الطاهر بن الكويك قراءة عليه، أخبرنا أبو الحسن علي بن عيسى الأنصاري، حدثنا علي بن شجاع الضرير صهر الناظم، أخبرنا ناظمها الشاطبي.

(ح) ويروي (تلخيص المفتاح) للقزويني وسائر مؤلفاته عن أبي الفداء الثعلبي، أخبرنا مؤلفه فذكره.

(ح) قال: وأخبرنا بصحيح مسلم أبو الفضل الرفعي، وشيخ الإسلام عمر بن رسلان البلقيني، قالا:أخبرنا الزين أبو الفرج عبد الرحمن بن عبد الهادي، حدثنا أبو العباس أحمد بن عبد الدائم المقدسي، أخبرنا به أبو الحسن الطوسي، أخبرنا الفراوي، حدثنا الفارسي، حدثنا الجلودي، حدثنا إبراهيم بن محمد بن سفيان، أخبرنا المؤلف فذكره.

(ح) ويروي (توضيح الشيخ خليل)، والمختصر له عن البدر حسين البويصري، عن الشيخ خليل المؤلف، انتهى مسانيد رضوان.

وشيخ زكريا الخامس: العز عبد الرحيم بن محمد بن الفران الحني.

(ح) فيروي عنه زكريا، وهو يروي (الجامع الكبير) للترمذي عن أبي حفص عمر بن حسن المراعي، عن الفخر بن البخاري، عن عمر بن طيرزد البغدادي، قال: أخبرنا أبو الفتح الكروخي، قال: حدثنا أبو عامر الأزدي، قال: أخبرنا أبو محمد الجرَّاحِي المروزي، قال: أخبرنا أبو العباس ابن محبوب المحبوبي، قال: أخبرنا المؤلف الترمذي فذكره.

(ح) ويروي (مسند الشافعي) عن محمد بن إبراهيم الخزرجي، قال: أخبرنا به علي بن أحمد السعدي، عن أبي المكارم أحمد بن محمد الأصفهاني، عن أبي بكر عبد الغفار بن محمد السروي، أخبرنا القاضي أبو بكر أحمد بن الحسن الحَرَشِي، أخبرنا أبو العباس الأصم، أخبرنا أبو محمد الربيع المرادي، أخبرنا الإمام الشافعي فذكره.

(ح) ويروي (مسند أبي يعلى الموصلي) عن ست العرب بنت محمد بن علي البخاري، عن جدها الفخر علي بن أحمد، عن أبي روح عبد العزيز بن محمد الهروي إجازة، قال: أخبرنا تميم بن سعيد الرَجاني، أخبرنا أبو سعد محمد بن عبد الرحمن الكَنْجَرُوذيّ سماعاً لبعضه وإجازة لباقيه، أخبرنا أبو عمرو محمد بن أحمد النيسابوري، أخبرنا مؤلفه أبو يعلى أحمد بن علي الموصلي فذكره.

(ح) ويروي (معالم التنـزيل) للبغوي عن الصلاح بن أبي عمرو، عن الفخر علي بن أحمد البخاري، عن فضل الله بن سعد البرقاني، عن مؤلفه البغوي فذكره.

(ح) ويروي (الكشاف) للزمخشري، عن الحافظ أبي عمرو عبد العزيز بن محمد بن إبراهيم بن جماعة، عن أبي الفضل أحمد بن هبة الله بن عساكر إجازة مكاتبة، عن زينب الشعرية، عن مؤلفه أبي القاسم الزمخشري فذكره.

(ح) الرسالة لأبي القاسم القشيري يرويها عن عبد العزيز بن جماعة، عن أبي الفضل بن عساكر، عن المؤيد الطوسي، أخبرنا أبو الفتوح عبد الوهاب بن شاه الساذياجي، أخبرنا مؤلفها أبو القاسم القشيري.

(ح) (حزب البحر) للشاذلي يرويه عن التاج عبد الوهاب السبكي، عن والده علي بن عبد الكافي السبكي، عن أحمد بن محمد بن عطاء الله، عن الإمام أبي العباس أحمد بن عمر المرسي سماعاً عن القطب أبي الحسن الشاذلي فذكره.

(ح) (الحكم) لأبي عطاء الله بهذا السند إلى مؤلفها أحمد بن محمد.

(ح) (التذكرة) للقرطبي يرويها عن عبد العزيز بن جماعة، عن جعفر بن الزبير، عن مؤلفها أبي عبد الله محمد بن أحمد القرطبي.

(ح) (جمع الجوامع) للسبكي، والطبقات له وسائر مصنفاته، يرويها بإجازته من مؤلفها تاج الدين أبي نصر عبد الوهاب بن علي بن عبد الكافي السبكي فذكرها.

(ح) (الملحة) للحريري، والمقامات له وسائر تصانيفه يرويها عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي طاهر بركات الخشوعي، عن والده إبراهيم، عن مؤلفها أبي القاسم الحريري فذكرها.

(ح) (مسند أبي حنيفة) قال: أخبرنا به الفخر بن سارة، عن أبي الحسن الصالح، أخبرنا به مسلم المؤيد الشهير بابن الآخرة، وأبو المجد زاهر الثقفي وغيرهما، قالوا: حدثنا أبو الفرج الصيرفي، قال الأول قراءة والثاني إجازة، قال: حدثنا أبو بكر البطرقاني، حدثنا الحافظ أبو عبد الله بن مندة، أخبرنا مخرجه محمد بن يعقوب الحارثي البخاري فذكره.

(ح) ويروي (مسند أحمد بن حنبل) عن أبي العباس الجوخي، أخبرتنا به زينب بنت مكي الحرانية، أخبرنا به خليل بن الفرج الرصافي، أخبرنا به هبة الله الشيباني، أخبرنا به أبو علي التميمي، أخبرنا به أبو بكر القطيعي، أخبرنا به أبو عبد الله عبد الله بن أحمد بن حنبل، أخبرنا أبي فذكره.

(ح) (السنن الكبرى) للنسائي، قال: عن القاضي عبد العزيز بن جماعة، عن الحافظ أبي جعفر العاصي، حدثنا أبو الحسن السادي، أخبرنا عبد الله الحجري: أنبأنا أبو جعفر البطروجي، أخبرنا أبو بكر المعروف بابن الأحمر ، أخبرنا المؤلف النسائي فذكره.

(ح) ويروي مؤلفات ابن الهمام، عن مؤلفها ابن الهمام فذكرها.

(ح) ويروي (سنن أبي داود) عالياً، أخبرنا الشيخ أبو حفص عمر بن الحسن بن أميلة المراعي إذناً، أخبرنا الفخر علي بن الحسن البخاري سماعاً، أخبرنا أبو حفص عمر بن محمد بن طبرزد البغدادي سماعاً، أخبرنا إبراهيم بن محمد الكرخي، ومفلح بن أحمد الرومي، قالا: أخبرنا الحافظ أحمد بن علي الخطيب، أخبرنا أبو عمر الهاشمي، أخبرنا أبو علي اللؤلؤي، أخبرنا المؤلف أبو داود فذكره.

السادس من مشائخ زكريا: وهو عبد السلام بن أحمد البغدادي الحنفي.

يروي (مسند أبي حنيفة) عن والده عبد السلام بن أحمد البغدادي، عن الشرف الطاهر بن الكويك، عن أم عبد الله زينب ابنة الكمال المقدسية، بإجازتها من عجبية ابنة أبي بكر الباقداري، بإجازته من أبي الخير محمد بن أحمد الباغباني [بياض في المخطوطة (ب)].

قال: أخبرنا أبو عمرو عبد الوهاب بن محمد بن إسحاق بن مندة، قال: أخبرنا به مخرجه أبو محمد الحارثي، قال: أخبرنا أبو حفص الصغير، قال: أخبرنا والدي أبو حفص الكبير أحمد بن حفص البخاري، عن محمد بن الحسن، عن أبي حنيفة.(ح) المحرر للمحدث ابن تيمية، قال: أخبرنا به أبو الطاهر بن الكويك إذناً عن زينب بنت الكمال، عن مؤلفه مجد الدين عبد السلام بن تيمية فذكره.

السابع من مشائخ زكريا: المسند محمد بن مقبل الحلبي.

يروي (معاجم الطبراني) وسائر كتبه عن الصلاح بن أبي عمرو، عن ابن البخاري، عن الصيدلاني، عن أبي علي الحداد، عن أبي نعيم، أخبرنا الطبراني.

ويروي (المعجم الصغير) للطبراني، عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن عفيفة بنت أحمد الفارقانية، قالت: أخبرتنا فاطمة بنت عبد الله الجوردانية، قالت: أخبرنا أبو بكر بن رندة، أخبرنا مؤلفه سليمان بن أحمد الطبراني.

(ح) (السنن الكبرى) للبيهقي، عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن منصور بن عبد المنعم الفراوي، حدثنا محمد بن إسماعيل الفارسي، أخبرنا مؤلفه أبو بكر أحمد بن الحسين البيهقي فذكره.

(ح) (ديوان ابن الفارض) يرويه عن محمد بن علي الحرازي، عن الشريف عبد المؤمن بن خلف الدمياطي، عن عبد العظيم المنذري، عن ناظمه عمر بن الفارض فذكره.

(ح) (الإرشاد) للجويني إمام الحرمين وسائر تصانيفه، يرويها عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي سعد عبد الله بن عمر الصفار، عن زاهر السحامي، عن المؤلف عبد الملك بن عبد الله الجويني فذكره.

(ح) ويروي (الكشاف) للزمخشري وسائر تصانيفه عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن زينب الشعرية، عن المؤلف فذكرها.

(ح) ويروي تفاسير الواحدي، عن محمد بن علي الحرازي، عن الحافظ الدمياطي، عن أبي الحسن بن المعتز، عن أبي الفضل المنتهي، عن الواحدي إجازة لجميع تصانيفه.

(ح) ويروي (الملحة) للحريري وسائر تصانيفه عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي طاهر الخشوعي، عن المؤلف أبو القاسم الحريري فذكرها.

(ح) ويروي (الحلية) لأبي نعيم وسائر مؤلفاته عن الصلاح بن أبي عمرو، عن ابن البخاري، عن الصيدلاني، عن أبي علي الحداد، عن المؤلف أبي نعيم الحافظ.

(ح) وبهذا السند إلى أبي نعيم الحافظ بجميع مؤلفات الطبراني، قال: أخبرني بهذا المؤلف.

(ح) ويروي (المستدرك) للحاكم وجميع تصانيفه، قال: عن أحمد بن عبد العزيز بن المرحل، عن الحافظ عبد المؤمن بن خلف الدمياطي، عن أبي الحسن بن المقير، عن أبي الفضل المنتهي، عن أبي بكر أحمد بن خلف، وعن الواحدي، عن المؤلف الحاكم بجميع تصانيفه فذكرها، انتهى.

الثامن من مشائخ زكريا: الحافظ قاضي القضاة جلال الدين محمد بن محمد بن محمد بن فهد.

يروي جزئي الجهم الباهلي على البرهان بن صديق الدمشقي، بسماعه على أبي العباس الحجار، حدثنا ابن الليثي، أخبرنا أبو الوقت عبد الأول، أخبرنا الفارسي، حدثنا عبد الرحمن بن أبي شريح المليعاني، أخبرنا أبو القاسم البغوي، أخبرنا أبو الجهم العلاء بن موسى الباهلي فذكره.

(ح) ويروي (تفسير الرازي) وسائر تصانيفه عن العلامة مجد الدين اللغوي الفيروز بادي، عن الحافظ سراج الدين القزويني، عن القاضي أبي بكر محمد بن عبد الله التفتازاني، عن شرف الدين أبي بكر بن محمد الهروي، عن المؤلف محمد بن عمر الرازي سماعاً لتفسيره وإجازة لسائر تصانيفه فذكرها.

(ح) (شرح البردة) لابن مرزوق الحفيد وسائر تصانيفه، يرويها عن جمال الدين بن ظهيرة، عن مؤلفها أبي الفضل محمد بن محمد بن مرزوق فذكرها.

التاسع من مشائخ زكريا: الحافظ أبو إسحاق السروطي.

روى عنه (الأربعين) للنواوي، قال: حدثنا بها أبو عبد الله الرقا، أخبرنا أبو الربيع العري، أخبرنا أبو الحسن القطان، أخبرنا المؤلف.

العاشر من مشائخه: الشمس محمد بن علي القاياتي.

روى عنه (الشفاء) للقاضي عياض، قال: بإجازته عن السراج عمر بن علي الملقي، أخبرنا أبو الفتح يوسف بن محمد الدلاصي، أخبرنا أبو الحسين يحيى بن أحمد اللواني، أخبرنا أبو الحسن يحيى بن محمد الأنصاري الصائغ إجازة عن مؤلفه عياض بن موسى فذكره.

(ح) (مدونة سحنون) يرويها عن السراج البلقيني، عن الجمال أبي علي الأنصاري، عن أبي القاسم محمد بن محمد العامري، أخبرنا أبو القاسم أحمد بن مؤيد الوطي، أخبرنا محمد بن عبد الرحمن الخراجي، أخبرنا أبو عبد الله مولى الطلاع، أخبرنا أحمد بن محمد، عن عبد الرحمن بن أحمد التجيبي، عن إسحاق بن إبراهيم التجيبي، عن أحمد بن خالد، عن محمد بن وضاح، عن مؤلفها سحنون بن سعيد التنوخي القيرواني فذكرها.

(ح) ويروي (سلسلة الفقهاء) عن السراج البلقيني، عن شيخ الشافعية أبو غيلان وتقدم سنده في مسند صالح البلقيني شيخ زكريا الأنصاري.

(ح) ويروي (الجامع الكبير) للترمذي و(العلل) بآخره، قال: أخبرنا الحافظ أحمد أبو زرعة، عن حافظ الوقت الزين العراقي، أخبرنا به عمر العراقي، أخبرنا أبو الحسن علي بن البخاري، أخبرنا به عمر بن طبرزد، أخبرنا به الكروخي، أخبرنا الأزدي، أخبرنا الخراجي، أخبرنا المروزي، أخبرنا مؤلفه فذكره.

الحادي عشر من مشائخ زكريا: أبو الفضل االمرجاني.

روى عنه تفسير البيضاوي، عن الحافظ الذهبي، عن عمر بن إلياس المراعي، قال: أخبرنا مؤلفه عبد الله بن عمر البيضاوي.

(ح) و(المدخل) لأبي عبد الله بن الحاج، عن محمد بن علي بن ضرغام، بإجازته من مؤلفه أبي عبد الله بن الحاج.

(ح) قصيدة (الفرج بعد الشدة) التي أولها:

اشتدي أزمة تنفرجي

أخبرنا بها الذهبي، أخبرنا أبو عبد الله بن رشيد، حدثنا بها محمد بن أحمد بن حبان، أخبرنا علي بن مفرح الصنهاجي، حدثنا بها على بن بكر البلاطي، عن عبد الله بن ميمون، عن أبي عبد الله بن عبد المعطي، عن الناظم أبي الفضل الأنصاري.

الثاني عشر شيخه: محمد بن عبد الواحد المعروف بابن الهمام.

روى عنه مؤلفه المسمى (المسايرة) فذكره، وكذلك (التحرير) تأليفه، و(فتح القدير) وسائر تصانيفه.

الثالث عشر: أبو الفتح محمد بن أبي بكر بن الحسين المراعي.

روى عنه (مختصر ابن الحاجب الأصلي)، عن أبي طلحة الجرادي، عن الشريف أبي أحمد عبد المؤمن الدمياطي، عن المؤلف أبي عمرو بن الحاجب فذكره.

(ح) ويروي (شرح المفصل) و(الكافية) لإبن الحاجب وسائر تصانيفه، عن أبي طلحة الجرادي، عن أبي أحمد الدمياطي، عن مؤلفها أبي عمرو بن الحاجب فذكرها.

الرابع عشر: شمس الدين أبو اليمن محمد بن محمد بن علي المقريزي.

قرأ عليه زكريا بمكة مشافهة، قال: أخبرنا بمختصر القدوري إبراهيم بن محمد بن صديق الدمشقي، أخبرنا أبو العباس الحجار، عن أبي الفضل جعفر بن علي الهمداني، قال: أخبرنا أبو طاهر السلفي أذناً، عن أبي الحسن المبارك بن عبد الجبار الطيوري، عن مؤلفه أبي الحسن أحمد بن جعفر القدوري.

الخامس عشر: أبو إسحاق الصالحي.

روى عنه زكريا (المحرر) لابن تيمية قال: أخبرنا به إبراهيم بن أحمد التنوخي، عن زينب بنت الكمال، عن مؤلفه عبد السلام بن تيمية فذكره.

(ح) ويروي (البردة) عن أبي عبد الله الشاذلي، بسماعه من أبي الحسن علي بن جابر الهاشمي، عن ناظمها الأديب شرف الدين محمد بن سعيد البويصري فذكره.

السادس عشر: محمد بن محمد بن إسماعيل الأندلسي الشهير بالراعي.

روى عنه زكريا الجرومية [عن محمد بن عبد الملك العنسي الغرناطي، عن الخطيب أبي جعفر محمد بن سالم الخزاعي]، عن (القاضي) أبي عبد الله الحضرمي، عن مؤلفها محمد بن محمد بن داود وعرف بابن جروم فذكرها.

السابع عشر: أبو إسحاق إبراهيم بن صدقة الحنبلي.

قال: أخبرنا بصحيح البخاري النجم أبو محمد عبد الرحيم بن عبد الوهاب بن رزين الحموي، أخبرنا به أبو طالب الحجار وقد مر سنده.

(ح) ويروي (سنن أبي داود) قال: أخبرنا بها أبو علي محمد بن أحمد المهتدي المطرز، أخبرنا بها أبو المحاسن يوسف بن عمر الجيني، أخبرنا بها ركن الدين عبد العظيم المنذري، أخبرنا بها أبو حفص عمر بن طيرزد البغدادي، وتقدم بقية سنده في ذكر العشر القراءات.

(ح) ويروي (موطأ مالك) قال: أخبرنا به أبو العباس السويداني، أخبرنا به التقي الأخباري المالكي، أخبرنا به جدي أبو الطاهر إسماعيل، أخبرنا به أبو بكر محمد بن الوليد الطرسوسي، أخبرنا به أبو الوليد سليمان الياجي، أخبرنا به أبو البدر يونس الصغير، أخبرنا به أبو عيسى يحيى بن عبد الله بن يحيى بن يحيى، قال أخبرنا عم أبي، قال أخبرنا به أبي يحيى بن يحيى، اخبرنا مالك بن أنس فذكره.

(ح) ويروي مسند الشافعي قال أخبرنا الحافظ أبو زرعة الولي العراقي، قال أخبرنا به العز بن جماعة، قال أخبرنا به ست الفقهاء ابنة إبراهيم الواسطي، أخبرنا به أبو بكر بن محمد بن طاهر المقدسي، أخبرنا به أبو الحسن مكي الكرخي، أخبرنا به أبو بكر الحسنوي أبنأنا به أبو القاسم إبراهيم، أنبأنا أبو محمد الربيع المرادين أخبرنا به الشافعي فذكره وإلى هنا انتهى ما اطلعنا عليه من مسندات زكريا الحافظ وإنما استقصينا لرجوع أكثر المسانيد إليه كما يأتي إن شاء الله تعالى، والشيخ الثاني من مشائخ العلامة احمد بن محمد بن حجر الهيثمي الزين عبد الحق السنباطي فيروي السنباطي الحديث المسلسل بالأولية قال: أخبرنا ابو الطيب سفيان بن محمد وهو أول حديث سمعته منه، أخبرنا الصدر الميدومي وهو أول حديث سمعته منه وعليه ثناه النجيب الحراني وهو أول حديث سمعناه منه، أخبرنا به أبو الفرج بن الجوزي وهو أول حديث سمعته منه وتقدم بقية سنده في ترجمة ابن حجر من رواية زكريا الحافظ.

(ح) ويروي السنباطي (سلسلة الفقهاء) عن شيخ الشرف يحيى المناوي والسراج العبادي والجلال المحلي قالوا ثلاثتهم: تفقهنا بالإمام أبي زرعة الولي العراقي وهم تفقهوا بشيخ الإسلام السراج البلقيني وهو أخذ عن ابن عدلان وهو بالإمام ابن بنت الجميزي ومرَّ سنده كذلك.

(ح) ويروي (مسند أبي حنيفة)، قال أخبرنا به شيخ الحنفية الأمين الأقصراي والعز البغدادي القاهريان الحنفيان أنبانا به ابن الكويك أنبأنا به الحافظ المزي الحافظ البرقاني، أنبأنا به البدر السفياني، أنبانا به مسلم الوليد الشهير بابن الإخوة.

(ح) ويروي (موطأ) مالك بسماعه لجميعه على البدر الحسن بن محمد الحسني النسابة بسماعه لجميعه على عمه أبي محمد النسابة بسماعه على أبي عبد الله محمد بن جابر الوادياشي، عن أبي محمد القرطبي، عن القاضي أبي القاسم القرطبي عن محمد بن عبد الرحمن القرطبي، عن أبي عبد الله مولى ابن الطلاع، عن أبي الوليد يونس بن عبد الله الصفار عن أبي عيسى يحيى بن عبد الله، عن عم أبيه عبيد الله يحيى بن يحيى عن أبيه عن مالك المؤلف.

(ح) ويروي (مسند الشافعي) قال أنبأنا به الجلال الفضي، أنبأنا المعمر بن الشحنة سماعاً، أنبأنا العلم سنجر أنبانا دانيال التركماني قراءة أنبأنا أبو بكر الخازن، أنبأنا أبو زرعة المقدسي، أنبانا الكرخي أنبأنا المحبوبي، حدثنا الأصم، أنبانا المرادي عن الشافعي فذكره.

(ح) وقال أنبأنا بـ(مسند ابن حنبل) شيخ الذكارين بجامع الحاكم الشمس المالوني قراءة مسند أبي هريرة وأجازة لباقيه، أنبانا به العباس السويداني، أنبأنا البدر الفارقي، أنبأنا النجيب أبو الفرج الجوزاني، أنبانا به أبو محمد عبد الله بن أحمد، أنبانا به أبو القاسم الشيباني، أنبانا به أبو علي التميمي، أنبانا به أبو بكر القطيعي أنبانا به أبو عبد الله بن احمد بن حنبل، أنبأنا به أبي فذكرة.

(ح) (صحيح البخاري) قال أنبأنا به ابن حجر العسقلاني أنبأنا به المسند العفيف الساوي المكي، أنبأنا به إمام المقام الإبراهيمي الرضى الطبري أنبانا به ابن أبي حرمي أنبأنا به ابن الحافظ أبو ذر الهروي، أبنانا به والدي أبو ذر أنبانا أبو الحسن الطرابلسي، أنبانا أبو مكتوم وقال إبن الحافظ: أنبأنا به أبو ذر أنبانا به محمد بن حمويه السرخسي، أنبانا أبو إسحاق المستملي أنبأنا به الفربري، أنبأنا به المؤلف البخاري فذكره.

(ح) وأخبرنا بـ(صحيح مسلم) البدر البارساني بقراءة السخاوي عام ثلاث وستين وثماني مائة بالقاهرة أنبأنا أبو الطاهر بن الكويك سماعاً أنبأنا به الزين أبو الفتح عبد الرحمن بن محمد بن الهادي أنبأنا المشائخ الخمسة عشر منهم محمد بن عبد الله بن عبد الدائم، أنبأنا به محمد بن صدقة الحراني أنبانا الفراوي، أنبأنا الفارسي، أنبأنا إبراهيم بن محمد بن سفيان، أنبأنا مسلم المؤلف فذكره.

(ح) (سنن أبي داود) قال أنبأنا المسند علي بن أحمد البكتمري بقراءة السخاوي، أنبأنا به جدي شيخ النحاة الشمس العزي المالكي، أنبأنا الضياء القسطلاني المكي، أنبانا عثمان الثوري، أنبانا أبو الحسن علي بن الحسين، أنبأنا أبو المعالي الفضل الاسفرياني، أنبأنا أبو بكر الخطيب أنبأنا أبو عمر الهاشمي، أنبأنا اللؤلؤي أنبأنا المؤلف أبو داود فذكره.

(ح) (الجامع الكبير) بالعليل أخره للترمذي قال أنبأنا به شيخ الإسلام أحمد بن حجر العسقلاني قلت وقد مر سنده.

(ح) (السنن الكبرى للنسائي) قال أخبرني جماعة منهم البدر الحسني النسابة سماعاً بجميعه بقراءة السخاوي أنبأنا عبد الرحيم العراقي أنبأنا العز عمر بن عمر البدر بن جماعة، أنبأنا أبو جعفر العاصمي أنبأنا الحافظ الشاوروي أنبانا أبو محمد الحجري، أنبانا أبو جعفر البطروجي أنبانا مولى ابن الطلاع أنبانا يوسف الصفار أنبانا أبو بكر بن الأحمر أنبأنا مؤلفه فذكره.

(ح) (سنن ابن ماجه) قال أنبانا بها المسند التكتمري بقراءة السخاوي، أنبأنا المسند أحمد بن علي البغدادي أنبأنا المزي، أنبأنا أبو الفرج بن قدامة القديمي، أنبأنا الموفق بن قدامة المقدسي، أنبأنا القدمي أنبأنا القاسم بن أبي المنذر الخطيب، أنبأنا علي بن بحر القطان أخبرنا مؤلفها فذكره.

(ح) (شفاء القاضي عياض) قال أخبرني به القاضي محمد السيوطي أنبانا البرهان التنوخي سماعا، أنبأنا أبو المحاسن المقدسي الدلاصي سماعاً، أنبأنا الحصين بن بحر بامقنب أنبانا أبو الحسين الصايغ أنبانا مؤلفه.

(ح) (مؤلفات البيضاوي) قال أخبرني بمناهجه شيخ الإسلام المناوي والجلال السيوطي والسراج العبادي قالوا كلهم أنبانا الولي أبو زرعة العراقي، أنبانا به الضياء الفرضي عز الدين بن القشيري وغيره عن مؤلفه فذكره.

(ح) (تلخيص المفتاح) قال اخبرني به الشرف المناوي أخبرنا الحافظ الولي العراقي أنبانا السبكي أنبأنا به مؤلفه وذكره.

(ح) (كافية ابن الحاجب) قال أجاز لي بها شيخ الإسلام بن حجر قلت وقد مر سنده.

(ح) (شرح المختصر للعضد) قال قرأته بحثاً على شيخ الشافعية التقي بن سادي الحقيفكي بقراءته له على الشمس القاياتي، أنبانا به السيد الجرجاني أنبأنا به مبارك شاه السمرقندي، أخبرنا به مؤلفه.

(ح) (مؤلفات سعد الدين التفتازاني) قال أخبرني بها شيخ الشافعية التقي بن سادي وشيخ الحنفية الأمين الأقصراي قال الأول: أخبرنا بها عالم هراة محمد بن موسى الجاجرمي إجازة قال أخبرنا بها مؤلفها، وقال الثاني أخبرنا بها عالياً شيخ الإسلام العنسي الحنفي عن العلاء البراني عن مؤلفها.

(ح) (مؤلفات الكمال بن أبي شريف) صاحب (الإسعاد لشرح الإرشاد) قال أخبرنا بها مؤلفها بن أبي شريف محمد بن علي بن مسعود المقدسي فذكرها.

(ح) وقرأ (سلسلة النحو) عن التقي أحمد بن محمد الشمني عن شمس الدين أحمد بن محمد السنطوقي عن المحب محمد بن عبد الله عن الأثير أبو حيان محمد بن يوسف عن أبي الحسن محمد بن الصائغ الأشبيلي عن أبي علي عمر بن محمد عن أبي الحسن تجيبة بن يحيى الرعيني وأبي إسحاق بن ملكون عن أبي القاسم عبد الرحمن بن الركاك عن أبي الحسن بن الأخضر.عن أبي الحجاج الأعلم، عن أبي القاسم الأفليلي، عن محمد العاصمي، عن محمد بن يحيى الرياحي، عن أبي جعفر النحاس، عن الزجاج، عن المبرد، عن الجرمي، عن المازني، عن الأخفش، عن سيبويه، عن الخليل بن أحمد، عن أبي عمر ابن العلاء، عن نصر بن عاصم الليثي، عن أبي الأسود ظالم بن عمرو الدؤلي المستنبط لعلم النحو بإشارة أمير المؤمنين على بن أبي طالب رضي الله عنه فذكره.

(ح) ويروي (تصانيف ابن عرفة) تقي الدين الشمني عن والده، عن المؤلف ابن عرفة.

(ح) (تصانيف الشريف الجرجاني) أخبرنا بها الجعطكي، عن الجاجرمي، عن السيد محمد بن علي الجرجاني، عن أبيه المؤلف.

(ح) (حزب البحر) للشاذلي، يرويه عن العز بن الفرات بسنده المار في سند زكريا، انتهى ما وقع لنا من طرق عبد الحق السنباطي.

وأما شيخه الثالث، ومن مشائخ ابن حجر الهيثمي.

قال: ويروي بالإجازة العامة لمن ولد في عصره، وهو الشيخ الإمام الحافظ عبد الرحمن بن أبي بكر السيوطي، فإني ولدت قبل موته بثلاث سنين.

قلت: وروى عنه غيره من أصحابنا عمن روى عنه كما يأتي إن شاء الله، وهو الجلال السيوطي.

قال: أروي (الحديث المسلسل) على شيخ الإسلام ابن الملقن، وهو أول حديث سمعته منه، أخبرنا جدي وهو أول حديث سمعته منه، أخبرنا أبو النجيب الحراني وهو أول حديث سمعته منه، أخبرنا أبو الفرج بن الجوزي وهو أول حديث سمعته منه بسنده المار ذكره (ح) قال: وتلقنت الذكر من ابن إمام الكاملية بالمسجد الحرام، وهو من المحب المسعودي، وهو من التاج بن الشيخ يوسف العجمي، وهو من والده يوسف الكوراني العجمي، ومر سنده في مسند الزيدية في ذكر السيد يحيى بن المهدي.

(ح) وقال: حديث (سلسله الفقهاء) بحثاً وتلقيناً، من الشيخ علم الدين صالح بن عمر البلقيني قال: أخذت الفقه بحثاً وتلقيناً عن والدي السراج البلقيني وهي تفقه علي بن غيلان على الوجيه النهمي، وهو على البهاء بن بنت الجميزي وقد مر سنده.

(ح) (موطأ مالك) قال: أخبرني به التقي بن فهد حدثنا به البرهان الأشناني أخبرنا به محمد بن جابر الوادياشي وقد مر سنده قريبا.

(ح) قال: قرأت (مسند الشافعي) على الجلال القمصي، اخبرنا به أبو الفرج عبد الرحمن الغزي سماعاً اخبرنا به شيخي الناصري أخبرنا به دانيال التركماني، أخبرنا به أبو بكر الخازن بسنده المار.

(ح) (مسند أحمد بن حنبل) والزيادات لولده عبد الله، وسائر مصنفاته، وولده عبد الله وأنبأني عالياً محمد بن مقبل[الحلبي]، عن الصلاح بن أبي عمر أخبرنا به الفخر البخاري عن أبي اليمن الكندي، عن محمد بن عبد الباقي، عن الجوهري عن القطيعي، قال السراج القزويني: يروي بهذا الاسناد جميع مصنفات الإمام أحمد، وجميع مصنفات ولده سماعاً لبعضها وإجازة لسائرها عمن روى عنه أبو القطيعي (ح) (صحيح البخاري) قال: أخبرنا به الجلال القمصي والمحب ابن الألواحي حدثنا أبو الحسن بن أبي المجد الدمشقي، أخبرتنا وزيرة التنوخية حدثنا أبو الحسين الزبيدي أخبرنا أبو الوقت السجزي، أخبرنا الداودي، أخبرنا بن حمويه أخبرنا الفربري أخبرنا البخاري فذكره.

(ح) (صحيح مسلم) قال: أخبرنا به شيخ الإسلام العلم البلقيني أخبرنا به والدي، أخبرنا به الشرف بن الكويك، أخبرنا به عبد الرحمن بن عبد الهادي المقدسي، أخبرنا عبد السلام سماعاً، وأبو إسحاق بن نصر أجازه أبو الفتح منصور بن عبد المنعم ومحمد بن الفضل الفراوي سماعاً والمؤيد الطوسي إجازة،ً قال الثلاثه: أخبرنا الفراوي، أخبرنا عبد الغافر الفارسي أخبرنا الجلودي أخبرنا إبراهيم بن سفيان عن مسلم فذكره.

(ح) (سنن أبي داود) قال: أخبرنا به عالياً محمد بن مقبل الحلبي، إجازةً عن الصلاح محمد بن عمر المقدسي، عن الفخر بن البخاري، عن أبي المكارم أحمد بن محمد اللبان، عن أبي علي الحداد، عن الحافظ أبو نعيم الأصبهاني، عن أبي بكر بن داسة عن أبي داود، وقال الحافظ ابن حجر وأبو زرعة العراقي: هذا السند إجازة إلى ابن داسة وهو أعلى ما يوجد في الدنيا. انتهى.

(ح) (الجامع الكبير) للترمذي، و(العلل) بآخره قال: أخبرني به المسندان: أحمد عبد القادر الشاوري، ومحمد بن عمر الأزهري، قالا: أنبأنا به أبو إسحاق التنوخي، حدثنا أبو الحسن علي بن محمد البندنيجي، أخبرنا أبو منصور العورجي حدثنا عبد الجبار المروزي، حدثنا ابن محبوب، أخبرنا مؤلفه فذكره.

(ح) قال: وأخبرني بشمائله شيخنا البها الحضرمي والنعسي وغيرهما، قالوا: أخبرنا عبد الكريم العجمي، أخبرنا أبو هاشم عبد المطلب الهاشمي، أخبرنا أبو شجاع البسطامي، أخبرنا أبو القاسم البلخي، أخبرنا أبو القاسم الخزاعي أخبرنا أبو الهيثم الشاشي حدثنا الترمذي فذكره.

(ح) (السنن الكبرى للنسائي) قال: أخبرني به الشمس محمد بن محمد الجرزي الشكذي، أخبرنا الشرف أبو طاهر بن الكويك، قال: أخبرني به عالياً زينب بنت الكمال، إجازةً عن أبي القاسم عبد الرحمن بن مكي سبط السلفي، عن أبي القاسم خلف بن سلولك، أخبرنا عبد الرحمن بن محمد بن عثمان، أخبرنا أبي، أخبرنا عبدالله بن ربيع أخبرنا ابن الأحمر، أخبرنا النسائي فذكره.

(ح) (سنن ابن ماجه) قال: أخبرني بها المسند محمد بن عبد العزيز البلقيني، والحافظ تقي الدين بن فهد الهاشمي، قالا: أخبرنا أبو إسحاق إبراهيم بن محمد الدمشقي، عن أبي العباس الحجار، عن أبي السعادات الحمامي أخبرنا أبو زرعة المقدسي، أخبرنا أبو منصور القزويني، أخبرنا أبو القاسم الخطيب، أخبرنا أبو الحسن بن القطان، أخبرنا مؤلفه فذكره.

(ح) (السنن الكبرى) للبيهقي، و(شعب الإيمان) له حدثنا محمد بن مقبل، عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، والفخر يروي (السنن) عن منصور بن المنعم الفراوي، أخبرنا محمد بن إسماعيل الفارسي، أخبرنا البيهقي، ويروي الفخر (الشعب) عن أبي سعيد الصفار في كتابه أخبرنا زاهر بن طاهر به[بياض في المخطوطات] (ح) وأخبرنا بدلائل النبوة له، عن الحافظ التقي محمد بن محمد بن فهد حدثنا عالياً أبو إسحاق بن صديق إجازة، أخبرنا يوسف بن عمر الحسني إجازة أخبرنا لاحق بن عبد المنعم الأرتاحي، عن الحافظ ابن محمد بن المبارك البغدادي، أخبرنا أبو الحسن عبد الله بن محمد بن الحافظ أبو بكر، أخبرنا جدي المؤلف فذكره.

(ح) (مؤلفات البغوي) قال: أخبرني بسائر مؤلفاته محمد بن مقبل، عن الصلاح بن أبي عمرو،عن الفخر بن البخاري وهو آخر من روى عن البغوي.

(ح) (صحيح ابن حبان)، قال: أخبرنا به عالياً محمد بن مقبل، عن الصلاح بن أبي عمرو، عن أبي الفضل بن عساكر، أخبرنا أبو روح عبد العزيز الهروي، حدثنا تميم بن أبي سعيد الجرجاني، أخبرنا أبو الحسن محمد بن أحمد بن هارون الزوراني، أخبرنا به ابن حبان فذكره.

(ح) قال: وأخبرنا أبو الفرج الغزي، أخبرنا أبو عبد الله الثوري، أخبرنا عبد العزيز الحراني، عن أبي روح.

(ح) قال: وأخبرنا أبو الفرج، أخبرنا يونس بن إبراهيم الدبوسي عن أبي الحسن بن المعتز بن أبي الكرم الشهروري عن أبي الحسين بن المهتدي، عن الدارقطني، عن ابن حبان أجازه مكاتبة بصحيحه وبجميع مصنفاته.

(ح) (السنن للدار قطني)، وجميع مؤلفاته، بهذا السند إلى الدارقطني به، وجميع كتبه، قال الحافظ ابن حجر: قد حدث بـ(السنن الكبرى) عن ابن المعتز

إجازة وهذا السند بالإجازات وهو القدوة في ذلك.

(ح) (المستدرك) للحاكم، وبالإسناد إلى ابن المعتز أيضاً، عن أبي الفضل المهني، عن أبي بكر أحمد بن خلف، عن الحاكم بكتابه (المستدرك) وسائر كتبه به والسند كله إجازات.

(ح) (تصانيف الواحدي)، بهذا السند إلى ابن المعتز عن أبي الفضل المهني، عن الواحدي إجازة بجميع مصنفاته.

(ح) (المعجم الكبير) للطبراني، أنبأني به عالياً محمد بن مقبل، عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي جعفر الصيدلاني، أخبرنا أبو علي الحداد، أخبرنا أبو نعيم، أخبرنا به الطبراني.

(ح) (المعجم الأوسط) له بهذا السند إلى الصيدلاني عن الحداد أخبرنا الطبراني به وسائر كتبه.

(ح) (المعجم الصغير) له بهذا السند إلى الفخر بن البخاري، عن عفيفة الفارقية كتابة، حدثتنا فاطمة بنت عبد الله الجوردانيه، أخبرنا أبو بكر بن رندة، أخبرنا الطبراني فذكره.

(ح) (شفاء القاضي عياض)، قال: أخبرني به التقي الشمني، والعلم البلقيني، قال الأول: أخبرنا الشرف بن الكويك، أخبرنا النجم الدلاصي، أخبرنا أبو الحسين بن ماسب، أخبرنا أبو الحسين الأقدري، عن المؤلف القاضي عياض، وقال الثاني: أخبرنا به التنوخي إجازة، عن يحيى بن محمد بن سعيد، أخبرنا به محمد بن محمد بن محارب، عن أبي جعفر محمد بن حكم، عن المؤلف فذكره.

(ح) (مؤلفات البيضاوي)، قال: أخبرنا أبو الفضل المرجاني، عن الذهبي، عن المراعي، أخبرنا البيضاوي سماعاً (للمنهاج)، و(الطوالع)، و(الغاية)، وأجازه لسائر مؤلفاته المذكورة.

(ح) قال: وأخبرنا محمد بن أحمد المخزومي، عن التقي بن قدامة، عن محمد بن يوسف الكرماني، عن أبيه، عن القاضي عضد الدين الإيجي عن الزين الهتكي، عن البيضاوي بجميع تصانيفه.

(ح) (تصانيف الكرماني) بهذا السند إلى محمد بن يوسف الكرماني، عن أبيه.

(ح) (تصانيف العضد الإيجي) بهذا السند إلى الكرماني، عن المؤلف عفيف الدين الإيجي فذكرها.

(ح) (تفسير القطب الرازي) وهو الفخر وسائر كتبه، قال: أخبرني بها التقي بن فهد، عن المجد اللغوي صاحب (القاموس)، عن الحافظ السراج القزويني، عن أبي محمد التفتازاني، عن أبي بكر الهروي، عن الفخر الرازي سماعاً لتفسيره الكبير وإجازة لسائر كتبه.

(ح) (مؤلفات ابن الحاجب) أنبأني بها أبو العباس أحمد بن إبراهيم بن سليمان القليوبي، عن أبي علي المطرز، عن الدبوسي، عن ابن الحاجب إجازة.

(ح) (مؤلفات السعد التفتازاني)، أنبأني بها الشريف أبو القاسم العقيلي، عن الحسن بن على الأبيوردي، أخبرني بها مؤلفها فذكرها.

(ح) (التنبيه) في الفقه للشيرازي وسائر مؤلفاته حدثنا بها شيخنا عمر البلقيني، أخبرنا أبو إسحاق التنوخي، عن القاسم بن عساكر، عن أبي الحسن بن المعتز، عن أبي الكرم الشهروري، عن مؤلفه إجازة ولجميع تصانيفه.

(ح) (تصانيف إمام الحرمين الجويني)، أخبرنا بها محمد بن مقبل، إجازة عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي سعيد الصفار، عن زاهر السحامي، عن المؤلف إجازة.

(ح) (مصنفات الإمام العراقي)، قال: أخبرني بها الجلال بن الملقن، عن التنوخي، عن سليمان بن حمزة، عن عمر بن مكرم الدينوري، عن عبد الخالق بن أحمد بن عبد القادر بن يوسف، عن المؤلف فذكرها.

(ح) (تصانيف الرافعي)، أخبرني بها [أبو] الفضل محمد بن محمد المرجاني، عن الذهبي، عن إبراهيم بن محمد الجويني، عن محمد بن الإمام أبي القاسم الرافعي، عن أبيه المؤلف.

(ح) (الحاوي الصغير)، للقزويني، بهذا السند إلى الجويني، عن المؤلف عبد الغفار القزويني إجازة به وبسائر كتبه.

(ح) (مختصر مسلم وشرحه) للقرطبي المالكي، قال: أخبرني بها محمد بن مقبل إجازة، عن محمد بن علي الحراني، عن الشرف الدمياطي إجازة لهما ولجميع كتبه.

(ح) (تصانيف شيخ الإسلام النواوي) قال: أخبرنا شيخنا البلقيني أخبرنا والدي السراج البلقيني، أخبرنا الحافظ المزي، قال[أخبرنا] النواوي: سماعاً للكثير من تصانيفه إجازة لسائرها.

(ح) (عوارف المعارف) للشهروري وسائر كتبه، أخبرنا بها قاضي القضاة النظام بن مفلح الحنبلي إجازة من دمشق، ومحمد بن مقبل إجازة من حلب كلاهما عن الحافظ أبي بكر محمد بن عبد الله المحب، عن أبي نصر الشيرازي، أخبرنا الشهاب الشهروري.

(ح) (تصانيف تاج الدين)، وهي (جمع الجوامع) في أصول الفقه والدين والتصريف أخبرني بها قاضي القضاة أحمد بن إبراهيم الحنبلي والجلال القمصي، قالا: أخبرنا أبو عبد الله بن علي الكناني، أخبرنا مؤلفه.

(ح) (تصانيف الجمال الأسنوي)، أخبرني بها التقي الشمني، عن والده، عن أبي الفضل العراقي، عن مؤلفها.

(ح) (تصانيف البدر الزركشي)، أخبرني بها شيخي الشمني، عن والده سماعاً لكتابه على (عمدة الأحكام) وإجازة لسائر كتبه.

(ح) (تصانيف السراج) عمر بن الملقن أخبرني بها أحفاده وهم جلال الدين وأختاه خديجة وصالحة كلهم إجازة عنه.

(ح) (تدريب سراج الدين البلقيني) قرأه من أوله إلى كتاب الوكالة قراءة بحث وتحقيق على ولده علم الدين وأجازه من [بياض في المخطوطتين (ب) و(جـ)] قال: أملى عليَّ والدي التدريب فكتبته عنه.

(ح) (الفقيه للعراقي) وسائر تصانيفه، أخبرني بها العلم البلقيني والتقي الشمني، والشهاب الحجازي، وسمع منه بعض شرحه لابن ماجة كلهم إجازة عن الحافظ العراقي.

(ح) (تصانيف الحافظ أبو زرعة بن الحافظ العراقي)، أخبرني بمؤلفاته شيخ الإسلام المناوي إجازة، وسمعت عليه قطعة من (شرح البهجة) قراءة، سماعاً لما سمع منها وإجازة لسائرها.

(ح) (تصانيف الجزري)، أخبرني بها إسماعيل بن أبي بكر الزبيدي، إجازة عن المؤلف سماعاً (للطبية) و(عدة الحصن الحصين).

(ح) وأخبرني المحب التقي بن فهد، عن ابن الجزري سماعاً (للطيبة) والمسنى والحصن الحصين سماعاً لتلك الثلاثة، وللعدة وللجنة مختصري الحصن ولأسنى المطالب في مناقب علي بن أبي طالب، وأنبأني زين الدين عبد الدائم الأزهري اللغوي، والشيخ عبد القادر النواوي، والشمس أبو الوفاء الحمصي، ومحمد بن أحمد بن علي العمري، عن ابن الجزري إجازة لجميع مؤلفاته.

(ح) (القاموس) لمجد الدين الفيروزباذي، وسائر كتبه أخبرني بها الحافظ تقي الدين بن فهد، ومحمد بن ظهيرة، ومحمد بن مقبل الحلبي، وغيرهم كلهم عنه إجازة بالقاموس وسائر كتبه.

(ح) (الهداية) للمرغياني الحنفي، أخبرني بها أبو الفضل المرجاني، عن محمد بن علي بن ضرغام الحنفي، عن الشمس الكاشعري، عن حسام الدين السفياني، أخبرنا البخاري، عن شمس الأئمة الكردي، عن المصنف.

(ح) (مختصر القدوري) أنبأني به الوجيه المرشدي والشرف العقيلي، عن السلفي، عن أبي بكر المراغي، عن أبي العباس الحجار، عن جعفر الهمداني، عن المبارك الطيوري، عن القدوري فذكره.

(ح) (مجمع البحرين) للساعاتي وسائر تصانيفه، أنبأني بها القاضي النجم العماري، عن أبي إسحاق التنوخي، عن البرزالي، عن المؤلف فذكرها.

(ح) (تصانيف الكافيجي) وهي تزيد على المائة، قال: أخبرني بها مؤلفها شيخنا الكافيجي فذكرها.

(ح) (مصنفات الحافي)، قال: عن شيخه الكافيجي، عن المؤلف الحافي.

(ح) ذكر تصانيف جماعة من الأئمة بعضهم فقهاء وبعضهم نحاة وبعضهم محدثون، قال: أنبأني الحافظ ابن فهد عن الجمال ابن ظهيرة، عن جماعة من الأئمة بتصانيفهم، وهم الحافظ صلاح الدين العلامة، والحافظ بهاء الدين بن خليل، والحافظ عماد الدين بن كثير، والحافظ قاضي القضاة ابن جماعة، والجمال الأسنوي، والشهاب الأذرعي، والشهاب ابن النقيب، والقيراطي، والبهاء السبكي أخو التاج، والحسن بن عمر بن حبيب، وأبو عبد الله بن مرزوق شارح البردة، وفتح الدين الشهيد، وتقي الدين ابن رافع، والشمس ابن الصانع، وأبو عبد الله محمد بن محمد بن عرصة المالكي، وحجة الدين ناصر الحبشي شارح (التسهيل)، و(التلخيص)، والبدر بن الصامت، والأعمى والبصير والبرهان بن فرعون، والجمال الأسنوي، والجمال الرعي شارح التنبيه.

(ح) ذكر جماعة آخرين على نحو من ذكرناهم قبلهم، أنبأني محمد بن مقبل، عن محمد بن علي، عن الحافظ الشرف الدمياطي، عن جماعة من الأئمة أجازوه بتصانيفهم، ومن الشعراء بدواوينهم، وهم: الحافظ ركن الدين المنذري وقد سمع عليه أكثر كتبه، والحافظ زين الدين خالد بن يوسف النابلسي، والعماد ابن ماطيق، وشيخ الإسلام عبد العزيز بن عبد السلام الملقب (سلطان العلماء) شيخ الشافعية في وقته، وتقي الدين بن[رزين]، وعبد السلام بن تيمية صاحب المحرر، والجمال بن عمرون شارح (المفصل)، وأبو حيان النحوي، والعلم الأورقي الأندلسي شارح (المفصل) أيضاً، وأبو الحسن بن عدلان الموصلي، والفتح بن موسى المقصري، والرضي الصيلفاني صاحب (الغياث) وغيره، والزكي عبد العظيم بن أبي الأصبع صاحب (التحبير) وغيره، ويوسف بن فرغلي سبط بن الجوزي صاحب (مرآة الزمان)، وعلي بن سعيد الأندلسي صاحب (المعرب) وغيره، والصاحب كمال الدين بن الغنائم صاحب (تاريخ حلب )، وياقوت الحموي صاحب (معجم البلدان) وغيره، والصرصري وقرأ عليه ديوانه، ونجم الدين محمد بن إسرائيل الدمشقي، والمجد بن الطهير الأرملي، والشهاب محمود بن عبد المنعم الخيمي، وشرف الدين محمد بن العديم، والمهذب أبو طالب بن الخيمي، وسعد الدين بن العربي، وعبد العزيز بن قرقامر، ويوسف بن زيلاق، وأبو الحسين بن يحيى بن عبد العظيم الجزار، وأبو حفص بن خالد الفراتي، والعز الأرملي الضرير، والرشيد محمد بن إسماعيل الفارابي.

(ح) مؤلفات الشمس الفتاري يرويها عن شيخه الكافيجي، عن المؤلف بجميع مصنفاته، وإلى هنا انتهى ما ذكره أحمد بن محمد بن حجر الهيثمي من مسنداته وذكر مشائخه [وإليه المنتهى].

(ح) (عمل اليوم والليلة) لإبن السني، قال: أجاز لي فيه إبراهيم بن أحمد الغزي، عن إبراهيم بن صديق الدمشقي، عن أبي العباس الحجار، عن جعفر بن علي الهمداني، قال أبو طاهر السلفي: حدثنا عبد الرحمن الدؤلي، أخبرنا أبو نصر الكسار، أخبرنا مؤلفه أبو بكر بن السني.

(ح) (قوت القلوب) لأبي طالب المكي قال عن الشهاب: أحمد بن محمد الحجازي، عن أبي إسحاق التنوخي، عن أبي العباس الحجار، عن عبد العزيز بن دلف، أخبرنا أبو الفتح محمد بن يحيى البرواني، أخبرنا أبو علي المهدوي، حدثنا عمر بن أبي طالب المكي، حدثنا والدي المؤلف فذكره.

(ح)(شرح الرسالة) للتاج عمر بن علي الفاكهاني، وسائر تصانيفه، قال: أخبرني بجميع تصانيفه محمد بن مقبل، عن عبد الوهاب بن محمد الفروي، عن مؤلفها التاج الفاكهاني فذكرها.

(ح) (مختصر أبي المودة خليل بن إسحاق)، وسائر تصانيفه، قال: أخبرني بها نجم الدين عبد الرحمن بن عبد الوارث البكري المالكي، عن محمد بن محمد العماري، عن المؤلف خليل فذكرها.

(ح) (المختار للفتوى) للمجد عبد الله بن محمد النسفي[قال أخبرني بها محمد بن علي بن الألواحي عن عمر بن محمد البالسي، عن زينب بنت الكمال، عن المؤلف النسفي].

(ح) (المقنع) لابن قدامة الحنبلي، وسائر تصانيفه، [قال]: أخبرني بتصانيفه محمد بن مقبل، في كتابه عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن مؤلفها عبد الله بن أحمد بن قدامة قراءة عليه للمقنع وإجازة لسائر كتبه فذكرها.

(ح) (كتاب سيبويه) قال: عن محمد بن مقبل، عن الصلاح بن أبي عمرو، عن الفخر بن البخاري، عن أبي حفص عمرو بن طبرزد، عن أبي بكر الأنصاري، عن أبي محمد الجوهري، عن أبي علي الفارسي، عن أبي بكر السراج، عن المبرد، عن الحزمي، والمازني تلقناً عن الأخفش عن مؤلفه سيبويه عمرو بن عثمان فذكره.

(ح) (صحاح الجوهري) بهذا السند إلى أبي حفص عمرو بن طبرزد، عن الأنصاري، عن أبي محمد الجوهري، عن أبي علي الفارسي، عن المؤلف أبي نصر إسماعيل بن حماد الجوهري فذكره.

(ح) (الحديث المسلسل بيوم العيد) أخبرنا أبو حامد، وحديث المصافحة والمسلسل بقوله: وأنا أحبك سيأتي إن شاء الله تعالى في ترجمة شيخنا العقيبي، وبهذا انتهت أسانيد ابن حجر الهيثمي عن مشائخه المذكورين، ولله المنة.


846- أحمد بن محمد الديناري[… - بعد 601 هـ]

أحمد بن محمد الديناري، سديد الدين، أبو الفتح.

يروي (سيرة ابن هشام) عن محمد بن محمد بن بنان، أخبره بها في سنة ثلاث وثمانين وخمسمائة، عن أبيه محمد بن بنان، عن إبراهيم بن سعيد الحبال، عن أحمد بن محمد بن مرزوق، عن أبي محمد الورد، وأبي العباس الرازي إلا التاسع[عشر] فعن الرازي فقط فالورد، عن أبي سعيد عبد الرحيم البرقي، عن ابن هشام، رواها عنه عمران، بن الحسن الزيدي، مناولة بالحرم الشريف سنة إحدى وستمائة.


847- أحمد بن موسى بن عجيل الصغير[607 - 690هـ]

أحمد بن موسى بن علي بن عمر بن عجيل تصغير عجل اليمني الدوالي، أبو العباس ولد سنة سبع وستمائة و اشتغل على عمه إبراهيم ولازمه اثنتى عشر سنة، يقرأ فيها الفنون التي أتقنها عمه من علم الحديث والفقه والأصول والعربية مع خلو بال، وأخذ بمكة على الإمام محمد بن يوسف بن مسدي، وسليمان بن خليل العسقلاني، والإمام إسحاق بن أبي بكر الطبري، وباليمن على الفقيه محمد بن إبراهيم الفشلي، وانتفع به خلق صاروا أئمة كالإمام علي بن إبراهيم البجلي، وأبي الحسن علي بن أحمد الضرير.

(ح) وأبي بكر بن الأديب اللحجي، وعلي بن عبد الله الجبرتي،وأبيه إبراهيم بن أحمد.

قلت: ومن الزيدية الإمام يحيى بن محمد السراجي، وغيرهم من الأئمة الأعلام وكان له معرفة تامة بالفقه والأصول والحديث والنحو والفرائض والكلام وغير ذلك.

روى عنه إبراهيم بن محمد الطبري، وكان كثير التردد إلى الحج والزيارة، وكان زاهداً ورعاً متقناً للعلوم، صاحب قدر كبير وصيت شهير، وكان معيشته من الذرة الحمراء والقطيب والمحيص مع الجاه الواسع وقبول الكلمة والشفاعة، وكراماته كثيرة، [مات] وفي يده القلم والقرطاس، يكتب شفاعة بين الظهر والعصر لخمس بقين من ربيع الأول سنة تسع وثمانين، وقيل: تسعين وستمائة، وقيل: إحدى وتسعين وستمائة ذكره ابن أبي مخرمة، وله كتاب جمع فيه مشائخه وأسانيده في كل فن، روى الشرجي، عن سليمان بن إبراهيم، عن أبيه، عن أبي الخير، عنه.

قلت: يروي (سيرة ابن هشام) عن الحافظ أبي بكر محمد بن يوسف بن مسدي، قال: أخبرنا أبو عبد الله محمد بن علي بن الزبير بقراءتي عليه في سنة عشرين وستمائة، أخبرنا أبو الحسن علي بن عبد الله بن خلف، أخبرنا أبو الحسن علي بن عبد الله القرشي، أخبرنا الحافظ أبو عمر يوسف بن عبد الله بن عبد البر النمري، أخبرنا عبد الوارث بن سفيان، قال: حدثنا بها محمد بن عبد الله بن عبد الرحيم البرقي رادمطرق، وأبو إسحاق إبراهيم بن المتوكل البصري، قال: أخبرنا مهذبها أبو محمد عبد الملك بن هشام البصري، وبزياداته، قال: أخبرنا البكائي، قال: حدثنا مؤلفه محمد بن إسحاق المطلبي إملاء مرتين فذكرها.

(ح) ويروي (الكافي في الفرائض) للصردفي، بقراءته له على عمه إبراهيم بن علي بن عجيل، بقراءته له على أخيه موسى[بن علي بن عجيل بقراءته له على الفقيه محمد بن عبد الله بن جمعان بقراءته له على مشائخه كابراً عن كابر عن المؤلف.

(ح) ويرويه أحمد بن موسى]، عن عبد الله بن يحيى الهمداني إجازة، ومحمد بن إسماعيل اليافعي، [قراءة عن محمد بن إسماعيل]، قراءة عن محمد بن سالم الأشرفي، عن يحيى بن أبي الخير الحسين العمراني، عن زيد بن عبد الله البقاعي، عن المؤلف فذكره.


848- إسحاق بن محمد بن جعمان[1014 - 1096هـ]

إسحاق بن محمد بن إبراهيم بن جعمان اليمني، الشيخ العالم المحدث.

يروي عن محمد بن علي بن علان، ويروي عن علاء الدين البابلي القاهري، ويروي عن أبيه وغيرهم.

وأخذ عنه عبد العزيز بن محمد المفتي، ومن الزيدية السيد الهادي بن أحمد الجلال.

كان إسحاق عالماً محدثاً محققاً، سكن مدينة إب وحرافة [بياض في (جـ)].

قلت: يروي إسحاق (تيسير الديبع)، قال: أخبرني به والدي، قال أخبرني برهان الدين إبراهيم بن محمد بن جعمان، قال: أخبرني الطاهر بن الحسين الأهدل،وأخبرني المؤلف.

(ح) (صحيح البخاري) قال: أخبرني به والدي قراءة لجميعه، قال: حدثنا عمي محمد بن أبي القاسم بن إسحاق جعمان، أخبرني والدي، قال: أخبرني شيخنا أبو القاسم بن محمد الطاهر بن أحمد، قال أخبرني والدي الفقيه محمد الطاهر بن أحمد بن عمر جعمان[وبرهان الدين أبو القاسم بن جمعان]، قال: حدثنا الفقيه أبو القاسم بن إبراهيم جعمان، عن العلامة أحمد بن عمر جعمان، أخبرنا إبراهيم بن عبد الله بن جعمان، عن جمال الدين محمد بن موسى الدوالي، عن والده الفقيه موسى، عن برهان الدين إبراهيم بن عمر العلوي بسنده الآتي إن شاء الله تعالى.

(ح) قال: وأرويه عالياً بطريق الإجازة عن محمد بن علاء الدين البابلي القاهري، قال أخبرنا به أبو النجا سالم بن محمد، أخبرنا به النجم محمد بن أحمد بن علي عن الشيخ زكريا الحافظ بإسناده المتقدم.

(ح) ويروي (سنن أبي داود) بهذا السند إلى زكريا بطرقه.

(ح) (السنن لابن ماجة)، قال: أخبرني بها والدي، قال: أخبرني برهان الدين إبراهيم بن محمد بن جعمان، أخبرنا السيد الطاهر بن حسين الأهدل، أخبرنا الحافظ الديبع، حدثنا أبو العباس أحمد بن عبد اللطيف الشرحي، أخبرنا شيخنا نفيس الدين سليمان بن إبراهيم العلوي بطريقه الآتية إن شاء الله تعالى.

(ح) (بهجة المحافل) بهذا السند إلى السيد الطاهر بن حسين، قال: أخبرنا بها مؤلفها العامري فذكرها.

(ح) كتاب (عدة الحصن الحصين) للجزري، قال: أرويها عن مشائخ أجلاء منهم محمد بن علاء الدين البابلي القاهري، ومحمد بن علي بن علان، وعبد الرحمن الخياري، وأحمد بن محمد العياشي، قراءة على الجميع، فالأول عن سالم بن محمد، عن النجم محمد بن أحمد، عن زكريا الحافظ، عن ابن حجر، عن مؤلفه.

وقال الثاني: أخبرني عبد الرحمن بن محمد الخطيب، عن والده، عن زكريا، وقال الثالث: عن محمد بن أحمد الرملي، عن والده، عن زكريا، وقال الرابع: عن أحمد بن علي الشناوي، عن محمد الرملي، عن زكريا.

(ح) (ألفية العراقي) قال: أخبرني محمد بن علي بن علان، أخبرني عبد الرحمن بن محمد السرسي، أخبرنا والدي، حدثنا الجلال السيوطي، عن الياسي والشمسي، وآخرون، قالوا: أخبرنا المؤلف، انتهى.


849- إسماعيل بن محمد الحضرمي[601 - 676هـ]

إسماعيل بن محمد بن إسماعيل بن عبد الله بن إسماعيل بن أحمد بن ميمون الحضرمي، قطب الدين أبو الفداء.

مولده بقرية الضحي من أعمال مدينة المهجم ، اشتغل بالعلم حتى برع فيه، وكان تفقه بوالده، ثم بعمه علي بن إسماعيل، وسمع على نصر بن الفرح الحضرمي، وعلى علي بن أبي الكرم، ومحمد بن إسماعيل بن أبي الصيف[بياض في (جـ)].

وأخذ عنه جماعة، منهم من الزيدية حميد بن أحمد المحلي، والفقيه أحمد بن أبي الخير، وروى عنه جميع مصنفاته ومروياته منها (شرح المهذب)، ومنها (مختصر مسلم)، و(مختصر بهجة المجالس في ذكر معجزات النبي صلى الله عليه وآله وسلم)، [وأجاز كتب النحو لابن معطي، كان إسماعيل إماماً كبيراً عارفاً بالله قدوة الفريقين وعمدة أهل الطريقين، وكان نقالاً لدقائق الفقه وله عدة مصنفات تدل على ذلك]، وله كلام حسن في التصوف يدل على تمكنه وكمال معرفته وانتفع به جماعة من الأعيان كالفقيه عبد الله بن أبي بكر الخطيب، وانتقل إلى مدينة زبيد فاستوطنها، وكان المظفر بن رسول يجله، وسمع عليه صحيح البخاري وولاه قضاء الأقضية، ثم عزل نفسه، وكان كثير التزوج، وكانت وفاته في ذي الحجة سنة ست وسبعين وستمائة، ودفن في قرية الضحي التي هي مولده، وقبره بها مشهور مزور، ذكره الشرفي، وذكر الشرفي أنه يروي جميع مصنفاته ومروياته عن سليمان بن إبراهيم، عن أبيه، عن أحمد بن أبي الخير فليعرف انتهى حرف الألف.


حرف الجيم

850- جار الله بن صالح الشيباني [… - …]

جار الله صالح بن أبي المنصور الشيباني، أبو أحمد جلال الدين.

يروي عن القاضي برهان الدين إبراهيم بن محمد بن إبراهيم بن سعد الله بن جماعة، وأم العرب أم محمد ابنة محمد بن علي البخاري [بياض في المخطوطتين]، قال: أخبرنا بمعجم الإسماعيلي القاضي برهان الدين بن عبد الله قراءة لجميعه خلا من أوله إلى حرف الخاء معجمة فأجازه، أخبرنا به أبو زكريا يحيى بن يوسف المصري، أخبرنا علي بن هبة الله بن بنت الحميري، أخبرنا الحافظ السلفي والكاتبة فخرة النساء شهدة بنت أحمد الأبري، قالت: أخبرنا به أبو منصور محمد بن الحسين بن عرفة، وقال السلفي: أخبرنا أبو المعالي ثابت بن بندار بن إبراهيم الدينوري، قال: حدثنا أبو بكر محمد بن أحمد البرقاني، أخبرنا الحافظ أبو بكر الإسماعيلي فذكره.

(ح) ويروي (كتاب التقوى) لابن أبي الدنيا عن أم محمد إبنة محمد بن علي البخاري إذناً، أخبرنا أبو الحسن علي بن أحمد البخاري حضوراً، أخبرنا به محمد بن مكي الأصفهاني، حدثنا به أبو الحسين محمد بن أحمد، أخبرنا عثمان، أخبرنا أبو عمر عبد الوهاب بن محمد بن إسحاق بن مندة، قال: أخبرنا أبو الحسن بن محمد بن قره، أخبرنا أبو الحسن أحمد بن محمد اللنباني، حدثنا مؤلفه ابن أبي الدنيا.

(ح) ويروي (هداية السالك إلى المذاهب الأربعة في المناسك) تأليف عبد العزيز بن جماعة أخبرنا مؤلفه عز الدين عبد العزيز بن جماعة فذكره، وكذلك يروي عنه (السيرة الصغرى) له أيضاً.

(ح) ويروي (سنن ابن ماجة) أخبرنا به الكمال محمد بن عمر بن حبيب الحلبي سماعاً وإجازة، أخبرنا به أبو سعيد سنقر بن عبد الله الوثبي حضوراً في الثالثة، أخبرنا به أبو محمد عبد اللطيف بن يوسف البغدادي، وشهاب الدين بن عمرو بن محمد الشهرروري، وعبد اللطيف بن محمد القسطي، وعلي بن أبي الفخار بن أبي تمام، أخبرنا به أبو زرعة طاهر بن محمد المقدسي سماعاً وإجازة، حدثنا أبو منصور محمد بن الحسين الهيثمي، أخبرنا الخطيب القاسم بن أحمد القزويني، أخبرنا أبو الحسن علي بن إبراهيم بن بحر القطان، أخبرنا مؤلفه محمد بن يزيد بن ماجة فذكره، هذا ما انتهى إلينا من أسانيده.


حرف الحاء مهملة

851- الحسن بن علي العجيمي [1049 - 1113هـ]

الحسن بن علي[بياض في (جـ)] العجيمي المكي، المحدث.

يروي عن الشيخ عبد العزيز الزمزي، وعلي بن عبد القادر الطبري، وأحمد بن محمد العياشي، وعلاء الدين البابلي القاهري، والشيخ حجار الواعظ، وصادق بن أحمد الحنفي، ومحمد بن عبد الله الديري، وعبد الله الفاسي، وعيسى المغربي، والشيخ علي بن أبي بكر الأنصاري إجازة لجميع مصنفاته ومروياته وغير هؤلاء، وإبراهيم بن محمد الميموني.

وأخذ عنه جماعة منهم: عبد الرحمن بن الخطيب القرشي المدني، ومن الزيدية القاضي حسين بن ناصر المهلا، وأجاز له جميع مسموعاته ومستجازاته.

يروي (صحيح البخاري) عن شيخه عيسى بن محمد المغربي، عن أحمد بن محمد الرملي، عن القاضي زكريا الحافظ، عن ابن حجر الحافظ.

(ح) قال: وأرويه عالياً عن الشيخ عبد العزيز الزمزمي، عن الإمام يحيى الطبري، عن جده المحب الطبري، عن السيد إبراهيم بن الصديق، عن الشيخ عبد الرحيم الفرغاني، وكان معمراً وقد أجاز في سنة عشرين وسبعمائة، عن أبي عبد الرحمن محمد بن شاذ بخت الفارسي الفرغاني، عن الشيخ يحيى بن مقبل، عن محمد بن يوسف الفربري، عن المؤلف البخاري، وهذا أعلى إسناد.

(ح) قال: وأخبرنا بصحيح مسلم، المسند زين الدين بن علي بن عبد القادر الطبري، عن أبيه عبد القادر بن محمد بن يحيى، عن جده محمد بن المحب أبي المعالي محمد الطبري بن الحسين، عن شرف الدين الطاهر بن محمد بن الكويك، عن الحافظ ابن حجر بطرقه.

(ح) قال: وأخبرني به عالياً عبد العزيز بن الزمزمي، قال: عن جده أحمد بن محمد بن حجر الهيثمي، عن زكريا، عن الحافظ ابن حجر.

(ح) و(سنن أبي داود) قال: حدثنا بها شيخنا الولي أحمد بن محمد العياشي، أخبرنا أحمد بن محمد الرملي، أخبرنا الحافظ زكريا، عن ابن حجر.

(ح) و(سنن النسائي) عن الشيخ علاء الدين البابلي القاهري، عن أحمد بن خليل السبكي، وسالم بن محمد، عن الرملي، عن زكريا الحافظ بسنده.

(ح) و(سنن ابن ماجة) عن الشيخ حجار الواعظ، عن محمد بن أركماس، عن الحافظ ابن حجر بسنده.

(ح) (موطأ مالك) رواية يحيى بن يحيى، عن الشيخ عيسى بن محمد المغربي، عن سالم بن محمد الشهوري، عن النجم الغيطي بسماعه لجميعه عن الشرف عبد الحق السنباطي، بسماعه لجميعه عن البدر الحسن بن محمد بن أيوب الحسني النسابة بسماعه على عمه أبي محمد بن الحسن النسابة بسماعه على محمد بن جابر الوادياشي بسماعه عن أبي محمد عبد الله القرطبي، سماعاً عن أبي القاسم القرطبي، عن محمد بن عبد الرحمن القرطبي الخزرجي، سماعاً على محمد بن الفرج مولى الطلاع، سماعاً عن يونس بن عبد الله الصفار، عن أبي عيسى يحيى بن عبد الله بن يحيى بن يحيى سماعاً عن عمه عبد الله بن يحيى بن يحيى، أخبرنا والدي يحيى بن يحيى، عن المؤلف مالك فذكره.

(ح) (مسند أبي حنيفة) قال: أرويه عن شيخنا مفتي مكة السيد صادق بن أحمد[الحنفي] إجازة عن الشيخ محمد البحراوي، إجازة عن السيد يوسف الأرميوني إجازة عن الحافظ السيوطي بسنده المتقدم عن الجلال القمصي، عن أبي الكويك، عن المزي.

(ح) (مسند الإمام الشافعي) أخبرنا به الشيخ أحمد بن محمد العياشي، عن السيد الطاهر بن الأهدل، عن الديبع، عن السخاوي، أخبرنا به أبو المعالي البكري، أخبرنا به عز الدين المليحي، عن ست الوزرا، قال: حدثنا به أبو عبد الله بن الزبيدي، أنبأنا به أبو زرعة، أخبرنا به أبو الحسن بن علان، أخبرنا به أبو بكر الجزري، أخبرنا به أبو العباس الأصم، أخبرنا به أبو محمد الربيع المرادي، أخبرنا به الإمام الشافعي فذكره.

(ح) (مسند أحمد بن حنبل) يرويه عن الشيخ محمد بن عبد الله الديري، عن نور الدين السمهودي، عن الشهاب أحمد بن محمد الرملي، عن السيوطي بسنده.

(ح) ويرويه عن عبد العزيز الزمزمي، عن جده أحمد بن حجر الهيثمي، عن الحافظ الفضل السيوطي.

(ح) (مسند الطيالسي) عن أبي عبد الله أحمد بن محمد العياشي، عن السيد الطاهر بن الأهدل، عن الديبع، عن السيوطي.

(ح) عن شيخنا الميموني، عن أحمد بن محمد الرملي، عن زكريا الحافظ بسنده.

(ح) ويروي (مسند الدارمي) بهذا السند إلى زكريا.

(ح) ويرويه أيضاً عن عيسى بن محمد، عن الأجهوري وغيره، عن أحمد بن محمد الرملي، عن زكريا الحافظ.

(ح) (مسند أبي يعلى) عن شيخنا أحمد العياشي، عن شيخه عبد الله، عن الأجهوري، عن عمر بن الجمال الحنفي، عن السيوطي.

(ح) ويرويه العياشي عن الرملي، والبرهان ابن أبي شريف كلاهما عن محمد بن مقبل الحنفي، عن الصلاح ابن أبي عمرو، عن الفخر علي بن أحمد البخاري، عن أبي روح الهروي، عن تميم الزنجاني، عن الكنجرودي، عن النيسابوري، عن مؤلفه فذكره.

(ح) (مسند عبد الحميد) عن شيخنا العياشي عن الشيخ عيسى، عن الشهاب أحمد بن محمد الخفاجي، عن المسند الكرخي، عن السيوطي.

(ح) وأرويه عن الميموني وغيره إجازة، عن الرملي عن عبد الحق السنباطي كلاهما عن جويرية بنت أحمد الهكاري.

قال:حدثنا أبو الحسن علي بن عمر الكردي، عن ابن اللتي، عن أبي الوقت السجزي، عن الداودي عن السرخسي، عن إبراهيم الشاشي، عن مؤلفه عبد الحميد.

(ح) (صحيح ابن حبان) عن شيخنا العياشي، عن البابلي، عن نور الدين الزيادي، عن يوسف بن زكريا، عن أبيه.

(ح) وأنبأني به الميموني، عن الرملي، عن زكريا بسنده.

(ح) (السنن للدارقطني) عن شيخنا العياشي، عن أحمد بن محمد الرملي، وابن أبي شريف، كلاهما عن محمد بن مقبل الحلبي، عن أبي الفرج الغزي بسنده المتقدم.

(ح) (المستدرك) للحاكم، أخبرنا به شيخنا العياشي عن الشيخ علي بن أبي بكر الأنصاري، إجازة عن الشيخ عمر بن عبد الرحيم البصري، عن أحمد بن محمد الرملي.

(ح) وأخبرنا به وبجميع تصانيفه الشيخ إبراهيم بن محمد الميموني، عن أحمد بن محمد الرملي، عن الحافظ زكريا بسنده المار.

(ح) (الحلية) لأبي نعيم الحافظ وجميع مصنفاته أرويها عن شيخنا العياشي عن الرملي، عن زكريا بسنده المار[قال في الأم: بعده بياض نحو ستة أسطر].


852- الحسن بن عبد الله الشغدري[… - …]

الحسن بن عبد الله بن زيد بن الولي الصديق إبراهيم المرواحي الشغدري الشاوري، العلامة المحدث.

يروي عن عبد الحفيظ بن عبد الباقي النزيلي وعن عمه عبد الوهاب بن زيد بن الولي، وغيرهم.

وأخذ عنه جماعة، منهم من الزيدية القاضي علي بن محمد الجملولي، وولده محمد بن علي وأجازهما إجازة عامة [بياض في المخطوطتين (ب) و(جـ)]، فعبد الحفيظ يروي (صحيح البخاري) عن عمه عبد الرحمن بن الحسين، عن أبيه الحسين بن أبي بكر، عن العلامة المفتي عمر بن أبي القاسم مطير، عن الحافظ أحمد بن علي بن حجر العسقلاني بسنده المار.

(ح) ويروي (صحيح مسلم) بالسند المذكور إلى الحسين بن أبي بكر، قال: حدثنا الولي بن الصديق، عن أبيه، عن الصديق بن أحمد بن إبراهيم بن محمد بن عيسى مطير، عن أبيه، عن جده إبراهيم بن محمد بسنده المار.

(ح) ويروي (سنن النسائي) بهذا الإسناد إلى إبراهيم بن محمد بن عيسى بن مطير بسنده المار.

(ح) ويروي (مسند الشافعي) عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن الحافظ ابن حجر كما تقدم.

(ح) ويروي (معالم التنـزيل) و(المصابيح) عن عمه، عن أبيه، بسنده المتقدم إلى إبراهيم بن محمد بن عيسى مطير.

(ح) ويروي (شمائل الترمذي) بهذا السند إلى إبراهيم بن محمد مطير.

(ح) (شفاء القاضي عياض) عن عمه، عن أبيه، أخبرنا به عمر بن محمد الأحيولي، أخبرنا محمد بن علي بن علاء، عن محمد بن عبد الله بن خليفة الجبرتي، عن أحمد بن زيد الشغدري، عن إبراهيم بن محمد بن عيسى مطير بسنده.

(ح) (جامع الأصول) لابن الأثير، عن عمه، عن أبيه، عن الولي بن الصديق، عن العلامة أبي بكر يحيى بن أبي بكر العامري بسنده الآتي إن شاء الله تعالى.

(ح) (تجريد الأصول) لهبة الله البارزي، بهذا السند إلى العامري، كما يأتي إن شاء الله تعالى.

(ح) (الجامع الصغير) و(الجامع الكبير) وسائر كتب الإمام السيوطي، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن السيوطي بجميع كتبه إجازة.

(ح) (الشهاب) للقضاعي، عن أبيه، عن عمه عن عمر بن أبي القاسم، بسنده المار إلى إبراهيم بن محمد بن عيسى مطير بسنده المار.

(ح) (علوم الحديث) لإبن الأثير، بهذا السند إلى إبراهيم بن محمد بسنده المار.

(ح) (سيرة ابن إسحاق) بهذا السند إلى إبراهيم المذكور.

(ح) وكذلك (سيرة ابن هشام) بهذا السند.

(ح) (بهجة المحافل) وسائر كتبه، عن عمه، عن أبيه، عن الولي بن الصديق، عن أبي بكر العامري.

(ح) (أذكار النواوي) وسائر مصنفاته، بالسند المتقدم إلى إبراهيم بن محمد بن مطير.

(ح) (الوسيط) و(الوجيز في التفسير) للواحدي، عن عمه، عن أبيه، عن جده أبي بكر بن إبراهيم، عن محمد بن علي بن علاء، عن محمد بن عبد الله الجبرتي، عن أحمد بن زيد عن الشغدري، عن إبراهيم بن محمد بن عيسى مطير بسنده.

(ح) (تفسير البيضاوي) و(منهاجه) وسائر كتبه، عن عمه، عن أبيه، عن ابن أبي القاسم، عن زكريا الحافظ، عن ابن حجر الحافظ بطرقه.

(ح) (الكشاف) عن عمه، عن أبيه، بسنده المتقدم إلى إبراهيم بن محمد.

(ح) (عين المعاني) للسجاوندي بهذا الطريق إلى إبراهيم بن محمد.

(ح) (تفسير الجلالين) عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن السيوطي، عن الجلال المحلي.

(ح) (مؤلفات الحافظ محمد بن محمد الجزري)، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن الحافظ زكريا، عن محمد بن محمد بن فهد الهاشمي، عن المؤلف سماعاً لبعضها وإجازة للباقيه.

(ح) (التنبية والمهدي) لأبي إسحاق الشيرازي وسائر مصنفاته، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن زكريا الأنصاري بطرقه.

(ح) (جميع مصنفات الغزالي)، عن عمه، عن أبيه، عن الولي بن الصديق، عن أبيه، عن الشريف حسين الأهدل، عن علي بن أبي بكر الأزرقي، عن اليافعي، عن إبراهيم بن محمد الطبري، عن ابن المفتي، عن ابن مختار، عن الغزالي فذكرها.

(ح) ويروي أيضاً (كتب الشيرازي أبي إسحاق)، بهذا السند إلى ابن المفتي، عن الأرموي، عن المصنف فذكرها.

(ح) (بيان العمراني) بالسند المتقدم إلى إبراهيم بن محمد بن عيسى مطير بسنده.

(ح) (تصانيف الرافعي) بهذا السند إلى إبراهيم بن محمد بن عيسى مطير.

(ح) (الحاوي الصغير) للقزويني، بهذا السند إلى إبراهيم المذكور.

(ح) (تصانيف إسماعيل المقري)، عن عمه عن أبيه، عن الولي بن الصديق، عن أبيه، عن عبد الرحمن الأهدل، عن المؤلف.

(ح) (تصانيف زكريا الحافظ)، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن المؤلف.

(ح) (الكافي في الفرائض) للصردفي، عن عمه، عن أبيه، عن عمر بن محمد الأحيولي، عن محمد بن علي بن علاء بن محمد بن عبد الله الجبرتي، عن أحمد بن زيد الشغدري، عن والده، عن يوسف بن محمد بن علي السنفي المذحجي، عن علي بن عبد الله الجبرتي، عن أحمد بن موسى بن عجيل بسنده المار.

(ح) (جمع الجوامع) للسبكي، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن القاضي الحافظ زكريا بسنده المار.

(ح) (رسالة القشيري) بالسند المتقدم إلى إبراهيم بن محمد مطير.

(ح) (عوارف المعارف) وسائر مصنفاته لعمر بن محمد البكري، بهذا السند إلى إبراهيم بن محمد.

(ح) (مصنفات ابن الجوزي) بهذا السند أيضاً.

(ح) (صحاح الجوهري) عن عمه، عن أبيه، عن الولي بن الصديق، عن يحيى بن أبي بكر العامري بسنده الآتي إن شاء الله تعالى.

(ح) (ديوان الأدب) للفارابي، بالسند المتقدم إلى إبراهيم بن محمد مطير.

(ح) و(نظام الغريب) بالسند أيضاً إلى إبراهيم بن محمد.

(ح) و(فقه اللغة وسر العربية) للثعالبي، بالسند هذا أيضاً.

(ح) و(كفاية المتحفظ) للطرابلسي بهذا السند أيضاً.

(ح) (أدب الكاتب) لابن قتيبة بهذا السند أيضاً.

(ح) (مقامات الحريري) و(الملحة) وسائر تصانيفه بهذا السند أيضاً.

(ح) (القاموس في اللغة) عن عمه، عن أبيه، عن الولي بن الصديق، عن الشريف حسين الأهدل، عن المؤلف.

(ح) (مصنفات ابن الحاجب)، عن عمه، عن أبيه، عن عمر بن أبي القاسم، عن زكريا الحافظ، عن ابن حجر بطرقه.

(ح) (مؤلفات القزويني)، بهذا السند إلى زكريا، وهي كتب المعاني والبيان وسائر مصنفاته.

(ح) (كتاب سيبويه) بالإسناد المتقدم في مواضع إلى إبراهيم بن محمد مطير.

(ح) (مؤلفات الحافظ الحسين بن أبي بكر النـزيلي)، عن عمه، عن أبيه، عن المؤلف.

(ح) (مؤلفات عبد الرحمن بن الحسين)، يرويها عن مؤلفها المذكور.


حرف السين المهملة

853- سليمان بن إبراهيم العلوي[745 - 825 هـ]

سليمان بن إبراهيم بن عمر بن علي بن محمد بن أبي بكر العلوي، نسبة إلى جد له يسمى علي بن راشد بن خولان بن عك بن عدنان بنونين الحنفي اليمني، نفيس الدين أبو الربيع، محدَّث الديار اليمنية وابن محدَّثها.

ولد سنة خمس وأربعين وسبعمائة، وأجاز له والده في سنة إثنتين وعشرين من مولده حدثنا (…) يزيد محمد بن عبد الرحمن بن الفرج وغيره من فقهاء الحنفية، وقرأ على المقري علي بن أبي بكر بن شداد و كتب الحديث وحجَّ سنة اثنتين وثمانين؛ فأخذ بمكة على القاضي مجد الدين الشرازي، والقاضي أبي الفضل محمد بن أحمد النويري، وعلى الحافظ زين الدين العراقي، وغيرهم من الحفَّاظ، وأخذ أيضاً على والده وغيرهم، وكتب إليه بالإجازات جماعة من كبار علماء الشام وغيرها، وسمع عليه أحمد بن محمد الشرجي كثيراً من كتب الحديث وغيرها.

قال: ولنا منه إجازات كثيرة في كثير من الفنون، وخطه عندي بذلك.

وأخذ عنه جماعة منهم: أخوه محمد بن إبراهيم، والفقيه محمد الخياط، وصالح بن محمد الدمني، ورحل إلى عدن وقرأ عليه القاضي ابن كثير (عمدة الأحكام) للمقدسي، ومن أئمة الزيدية الإمام المهدي أحمد بن يحيى وأجاز له جميع مروياته، والسيدين الحافظين الهادي بن إبراهيم، ومحمد بن إبراهيم الحافظ، وكذلك أجازهما إجازة عامة، حَدَّثَ أولاً بزبيد ، ثم نقل إلى تدريس المجاهدية والأفضلية بتعز وقصده الطلبة من علماء الزيدية والشافعية، وخلق لا يحصون، وجمع من الكتب النفائس، وكان جيد الضبط، حسن القراءة أعرف أهل عصره بالحديث وطرقه وفنونه، وأثنى عليه حسين الأهدل والخزرجي، توفي في شهر جمادي الأولى سنة خمس وعشرين وثمانمائة، وقبره بالأجيناد بتعز معروف، فيروي (صحيح البخاري) عن أبيه سماعاً، وعلى شيخه علي بن أبي بكر بن شداد قراءة في سنة سبع وستين وسبعمائة، قال: وتكرر فيه قراءة واقراءاً فوق المائتين الشرف بحمد الله.

قالوا: أخبرنا الشيخ أحمد بن أبي الخير، قال: أخبرنا أبي وقد مر سنده.

(ح) (صحيح مسلم) قال: أخبرني شيخي علي بن أبي بكر قراءة، ووالدي إجازة، قالا: أخبرنا الشيخ الإمام أحمد بن أبي الخير فذكره.

(ح) (سنن أبي داود) أرويها عن شيخي علي بن أبي بكر، ووالدي إجازة، قالا: أخبرنا الشيخ الإمام أحمد بن أبي الخير فذكر سنده.

(ح) (جامع الترمذي) قرأته جميع على ابن أبي بكر، وأجازني فيه والدي، وآخرون قالوا: أخبرنا الإمام أحمد بن أبي الخير.

(ح) (سنن النسائي) قرأتها على شيخي المذكور وأجازني والدي وآخرون، قالوا: أخبرنا أحمد بن أبي الخير.

(ح) (سنن ابن ماجة) قرأتها على شيخي المذكور، وأجاز لي فيها والدي وآخرون، قالوا: أخبرنا أحمد بن أبي الخير.

(ح) (جامع الأصول) لإبن الأثير أخبرني به والدي، وآخرون، قالوا: حدثنا المزي والذهبي، قالا: أخبرنا أبو الحسن البخاري، أخبرنا المؤلف.

(ح) (مصنفات النواوي) جميعها أرويها، عن والدي، عن المزي، والذهبي، عن المؤلف النواوي فذكرها.

(ح) (شفاء القاضي عياض) قال: أخبرنا والدي، أخبرنا أبو العباس أحمد بن محمد بن يابن اللوابي، حدثنا الشيخ يحيى بن محمد الصانع، أخبرنا المؤلف.

(ح) (الأربعين في إرشاد السائرين) للطائي حدثنا شيخي علي ابن أبي بكر بن شداد، أخبرنا إبراهيم بن محمد الطبري، أخبرنا إسحاق بن أبي بكر الطبري، أخبرنا أبو طاهر السلفي، أخبرنا أبو الفتوح محمد بن محمد بن علي الطائي المصّنف فذكرها.

(ح) (السيرة لابن إسحاق تهذيب ابن هشام)، عن شيخه ابن شداد، أخبرنا أبو العباس أحمد بن أبي الخير الشماخي.

(ح) (معالم التنـزيل) للبغوي، و(المصابيح) له، قال: أخبرني به قراءة للبعض وإجازة لباقيه علي بن أبي بكر بن شداد ووالدي، قالا: أخبرنا أحمد بن أبي الخير.

(ح) (أسباب النـزول) للواحدي، يرويه عن والده، وشيخه ابن شداد بروايتهما له عن الفقيه أحمد بن أبي الخير.

(ح) (الكشاف) للزمخشري، يرويه عن شيخه علي بن شداد، عن الحافظ أحمد بن أبي الخير الشماخي بسنده المار.

(ح) (مقامات الحريري) وسائر تصانيفه، عن والده وشيخه ابن شداد، عن شيخهما الحافظ أحمد بن أبي الخير.

(ح) (صحيفة علي بن موسى الرضا) عن شيخه ابن شداد المقري، قال: أخبرنا بها إبراهيم بن محمد الطبري بسنده المار.

(ح) (سلسلة الإبريز بالسند العزيز) عن شيخه ابن شداد أيضاً، وعن أبيه، عن إبراهيم بن محمد الطبري.

(ح) (سنن البيهقي) عن شيخه ابن شداد، وعن أبيه، قالا: أخبرنا إبراهيم بن محمد الطبري بسنده المتقدم.

(ح) (التهذيب في أسماء الرجال) للمزي، يرويه عن أبيه، عن المزي.

(ح) ومختصر الذهبي، يرويه عن أبيه، عن الذهبي.

(ح) ويروي جميع مصنفات البيهقي (المبسوط في الفقه) وهو عشرون مجلداً، و(السنن الكبرى) و(المجتبى من السنن الكبرى)، و(معرفة الشافعي بالسنن والآثار)، وكتاب (شعب الإيمان) و(علامات النبوة)، و(الأسماء والصفات) إلى غير ذلك، قال: أخبرنا بها والدي، أخبرنا بها جمال الدين محمد بن أحمد المطري، عن الإمامين شهاب الدين أحمد بن علي بن الزبير الحنبلي، وشهاب الدين أحمد بن محمد بن عمر بن عثمان يعرف بابن إمام الرأس، عن الحافظ أبي عمرو بن الصلاح، عن الإمام منصور بن عبد المنعم الفراوي سماعاً، عن أبي المعالي إسماعيل الفارسي، عن المؤلف الحافظ أحمد بن الحسين البيهقي.

(ح) (سنن الدارقطني) أخبرنا بها أبي، عن أحمد بن أبي الخير الشماخي، عن أبيه.

(ح) ويروي جميع مؤلفات الدارقطني، عن جمال الدين محمد بن أحمد المطري، عن الإمام تقي الدين أبي الحسن علي بن أحمد بن عبد الواحد البخاري، عن جماعة من مشائخه منهم: أبو عبد الله محمد بن معمر بن عبد الواحد بن الطاهر القرشي العبشمي، عن أبي الفتح إسماعيل بن أبي الفضل بن الأخشيد السراج، عن أبي طاهر محمد بن أحمد بن محمد بن عبد الرحمن الكاتب، عن المؤلف فذكرها.

(ح) ويروي (ثلاثيات الدارمي) وسننه، أخبرنا بها مجد الدين الشيرازي، عن أبي العباس الحجار المعروف بابن الشحنة حدثنا أبو المنجا عبد الله بن عمر اللتي قراءة عليه وأنا أسمع قال: حدثنا أبو الحسن عبد الرحمن بن محمد بن المظفر الراودي، حدثنا إبن حمويه، أخبرنا أبو عيسى بن عمر السمرقندي، أخبرنا المؤلف أبو محمد عبد الله بن عبد الرحمن الدارمي.


حرف الصاد مهملة

854- صالح بن الصديق النمازي[… - 975هـ]

صالح بن الصديق النمازي الخزرجي الأنصاري الشافعي، رحل إلى زبيد فقرأ على صاحب (العباب)، وعلى أبي العباس الطنبداوي وغيره من بني جمعان، ثم عاد إلى وطنه قرية (الباجر ) من أرض صبيا فلم يطب له المقام بها فعزم على المهاجرة إلى اليمن فدخل صنعاء ، فلازم الإمام شرف الدين يحيى بن شمس الدين فعظمه وأنزله منزلة، وكان من أعيان جلسائه، فلما خرج الإمام من صنعاء نزل إلى تعز ثم إلى زبيد ، فقرأ على العلامة الديبع الشيباني فسمع عليه معظم مصنفاته و(أربعينية النواوي)، و(بلوغ المرام) لابن حجر، و(شفاء القاضي عياض)، وسمع عليه (الصحيحين)، و(سنن أبي داود)، و(الترمذي)، وأجاز له جميع ما سمعه عليه وغيره من مقروءاته ومسموعاته ومستجازاته، ذكر ذلك في تعداد مشائخه المسمى (بالبرق اللائح في مشائخ صالح) وهم إحدى عشر شيخاً هذا أحدهم، ولعل الله ييسر نقل بقية مشائخه، ثم سكن في تعز ، ثم في جبلة ، وأقام بها على التدريس والفتوى.

وأخذ عليه جماعة، فمنهم: من أصحابنا الزيدية السيد أحمد بن عبد الله الوزير، وأحسب أن له منه إجازة وسماع في الحديث وغيره، وله مؤلفات واسعة في الأصولين وغيرها وله شرح على الأربعين (سلسة الإبريز) و(منظومة في سيرة الإمام شرف الدين ـ عليه السلام ـ ونسبه) وشرح (الأثمار) بشرح مفيد وغير ذلك، وكان وفاته بجبلة في سنة خمس وسبعين وتسعمائة، انتهى.

ولنذكر ما تيسر من طرق الحافظ عبد الرحمن بن علي الديبع لإتصالها بأئمتنا من وجوه كثيرة:

(صحيح البخاري) قال: أخبرنا به شيخنا أحمد بن أحمد بن عبد اللطيف الشرجي، بقراءتي عليه، قال: أخبرنا تقي الدين سليمان بن إبراهيم العلوي بسنده المار.

(ح) (صحيح مسلم) قال: حدثنا شيخنا الشرجي بقراءتي عليه لجميعه، قال: أخبرنا شيخنا النفيس العلوي.

(ح) (سنن أبي داود) قال: أخبرني بها السنجانوي، قال: أخبرنا الحافظ أحمد بن علي بن حجر العسقلاني.

قلت: وتقدم سنده.

(ح) (موطأ مالك): قال أخبرنا به الحافظ السخاوي قال حدثنا به أبو إسحاق الزمزمي وببعضه مع الإذن لسائره أبو محمد الحنفي قال الأول أنبأنا به أبو إسحاق الأيناسي أنبأنا به أبو عبد الله بن جابر الوادعي، أنبأنا به أبو محمد عبد الله بن محمد بن هارون، قال الديبع: وأخبرنا به شيخنا الشرجي لجميعه أخبرنا شيخنا العلامة قاضي الجماعة زين الدين أبو زيد بن عبد الرحمن التركسي المالكي سماعاً عليه لجميعه، قال أخبرنا به قاضي القضاة بتعز الإسكندرية كمال الدين عبد الله بن محمد بن محمد بن سليمان الشنبري المالكي قراءة مني عليه قال: أخبرنا المسند للرواية الرحال أبو عبد الله محمد بن جابر الوادياشي قراءة عليه وأنا حاضر في الرابعة، أخبرنا المسند أبو محمد عبد الله بن محمد بن هارون القرطبي قراءة مني عليه بجميعه، حدثنا به أبو القاسم أحمد بن يزيد بن تقي الدين القرطبي حدثنا به أبو عبد الله محمد بن عبد الحق الخزرجي أخبرنا به الفقيه أبو عبد الله محمد بن فرج الطلاع أخبرنا به يونس بن عبد الله الصفار.

(ح) وقال الثاني وهو إملاء أخبرنا به أبو عمر بن جماعة إذناً عن الأستاذ أبي جعفر بن الزبير، حدثنا به أبو الخطاب بن خليل عن أبي عبد الله بن رزحون أخبرنا به أبو عبد الله الخولاني أخبرنا أبو عمرو القبجاطي قال: أخبرنا به أبو عيسى الليثي أخبرنا به عم أبي عبيد الله يحيى بن يحيى أخبرنا به أبي أخبرنا به مؤلفه فذكره.

(ح) (السنن الكبرى): للنسائي قال أخبرنا بها شيخنا أبو الخير محمد بن عبد الرحمن السخاوي قال أخبرنا بها الحافظ أحمد بن علي بن حجر بسنده المار إلي المؤلف، انتهى.

(ح) (الجامع الكبير): والعلل في آخره للترمذي قال: أخبرني به الحافظ السخاوي عن شيخ الإسلام بن حجر بسنده المتقدم إلى المؤلف.

(ح) (سنن بن ماجة) قال: أخبرنا بها أبو العباس أحمد بن أحمد الشرجي قال : أخبرنا بها شيخنا نفيس الدين سليمان بن إبراهيم العلوي بسنده المتقدم ويروي الديبع (ثلاثيات الدارمي) وسننه عن الشرجي عن نفيس الدين العلوي بسنده.

(ح) (المصابيح للبغوي) يرويها عن شيخه الشرجي الحنفي مشافهة قال أخبرنا بها نفيس الدين العلوي بسنده.

(ح) (موجز الأذكار للنواوي) قال أخبرنا به أبو إسحاق إبراهيم بن أبي القاسم القاسم جمعان قال: أخبرنا المقري محمد بن محمد بن محمد الجزري، أخبرنا أبو الفداء إسماعيل بن عمر البصراوي، أخبرنا المزي عن مؤلفه.

(ح) (مقدمة شفاء القاضي عياض) قال: أخبرنا به شيخنا الشرجي قرأه مني عليه لجمعيه قال أخبرنا نفيس الدين العلوي بسنده.

(ح) (الرياض للنواوي) أيضاً و(البنيان في آداب حملة القرآن)، قال: أخبرني به أبو الخير السخاوي قراءة مني عليه لبعضه وأجازة ومناولة بالحرم الشريف سنة سبع وتسعين وثمان مائة، قال: أخبرنا المسند أبو هريرة عبد الرحمن بن عمر الصابي الحنبلي أخبرنا أبو عبدالله محمد بن إسماعيل الخباز أخبرنا به المؤلف فذكره.

(ح) (بهجة المحافل للعامري) قال: أرويها عن مؤلفها العامري بالإجازة العامة التي فيها نوع تخصيص.

(ح) (الشمائل للترمذي): قال: أخبرنا شيخنا زين الدين الشرجي أخبرنا شيخنا الجزري أخبرنا شيخنا أبو عبد الله محمد بن أحمد بن قدامة المقدسي أخبرنا أبو الحسن علي بن أحمد المقدسي أخبرنا أبو اليمن زيد بن الحسن الكندي أخبرنا أبو شجاع البسطامي عن أبي القاسم الزيادي أخبرنا أبو سعيد الهيثم بن كليب الشاشي عن المؤلف فذكره.

(ح) (بلوغ المرام لابن حجر): و(التلخيص) له أيضاً قال: أخبرنا به الحافظ السخاوي عن مؤلفه بن حجر.

(ح) (تفسير الثعلبي) قال: أخبرني به شيخنا السخاوي عن شيخ الإسلام بن حجر بسنده المتقدم.

(ح) (تفاسير الواحدي) قال: أخبرني بها الحافظ السخاوي عن شيخ الإسلام بن حجر العسقلاني بسنده المتقدم.

(ح) المستدرك على البخاري ومسلم للحاكم بن البيع قال عن شيخه السخاوي عن أمير المؤمنين في الحديث أحمد بن علي حجر العسقلاني بسنده[...بياض في المخطوطة] ويروي مؤلفات ومرويات مجد الدين الشيرازي صاحب (القاموس) عن الشيخ علي بن أحمد بن علي المقري السوائطي التيمي أصلاً والمكي بلداً ومنشئاً عن الشيخ مجد الدين الشيرازي المذكور.

(ح) ويروي (مصنفات الجزري) عن السوايطي عن الشيخ محمد بن محمد بن محمد الجزري المؤلف.

(ح) ويروي (مصنفات الدميري) صاحب (حياة الحيوان) عن السوائطي المذكور عن القاضي تقي الدين الفاسي عن المؤلف الدميري.

(ح) ويروي أيضاً (الصحاح الستة) و(موطأ مالك) و(مسند أبي حنيفة) و(مسند الشافعي) و(مسند ابن حنبل) و(مستدرك الحاكم) و(صحيح أبي عوانة) و(صحيح ابن حبان) و(سنن البيهقي) و(سنن الدارقطني) و( عمل اليوم والليلة) لإبن السني و(معاجم الطبراني) الثلاثة، وغيرها من كتب الحديث، وكذا سائر مالهم من مروي عن الشيخ علي بن أحمد السوائطي المذكور عن والده أحمد بن علي بن عمرو المقري كما يرويها سماعاً للكتب الستة عن شيخ الإسلام زين الداعي بن حسين. المراغي هو: أبوبكر بن الحسين العثماني الأموي القاضي زين الدين المراغي قال زين الدين: أخبرنا بصحيح البخاري المعمر أبو العباس أحمد بن أبي طالب الحجار أخبرنا الحسين بن مبارك الزبيدي عن السماوي عن الداودي عن ابن حموية عن الفربري عن البخاري.

(ح) ويروي (سنن أبي داود) عن الحجار عن عبد الله بن عمرو الحرسمي وأبي الكرم الهاشمي قال أخبرنا أبو الوقت السجزي قال: أخبرنا أبو منصور عبد الله بن خالد الخالدي أخبرنا أبو بكر بن داسه واللولوي أخبرنا أبو داوود المؤلف فذكره.

(ح) (سنن النسائي): أخبرنا أبو العباس الحجار أخبرنا أبو طالب عبد اللطيف القبطي أخبرنا أبو زرعة المقدسي أخبرنا الدؤلي أخبرنا الكسار أخبرنا السني أخبرنا المؤلف.

(ح) (مسند بن حنبل) قال عن الصلاح بن عمر إذناً عاماً أخبرنا أبو الحسن علي بن أحمد البخاري المقدسي سماعاً لغالب المسند وإجازةً لما لم أسمعه، أخبرنا المسند حنبل بن عبد الله الوصافي سماعاً أخبرنا أبو القاسم عبد الله بن محمد الشيباني سماعاً أخبرنا أبو علي الحسن بن علي المذهب أخبرنا أبو إسحاق أحمد بن جعفر القطيعي سماعاً لجميع المسند مع زياداته أخبرنا أبو عبد الرحمن عبد الله بن أحمد بن حنبل سماعاً لجميع المسند مع زياداته أخبرنا أبي أحمد بن حنبل سماعاً لجميع المسند فذكره.

(ح) (المجتبى للدار قطني) قال: أخبرني به والدي سماعاً عليه مرتين أخبرنا أبو العباس الحجار كتابةً عن المؤرخ أبي الحسن محمد بن أحمد بن عمر القطيعي أخبرنا المبارك بن الحسن الشهرزوري وأبو بكر الزعفراني إجازة قال الأول أخبرنا أبو الحسين محمد بن علي بن المهتدي.

وقال الثاني: أخبرنا أبو منصور محمد بن محمد العكبري قالا: أنبأنا به مؤلفه علي بن عمر الدارقطني.

(ح) (السنن الكبرى للبيهقي): قال أخبرنا به المسند أبو هريرة الذهبي كتابةً، قال أخبرنا أحمد بن علي بن علي بن الزبير الحنبلي وأحمد بن محمد المعروف بابن العفيف سماعاً عليهما قالا أخبرنا أبو عمرو بن الصلاح السهروردي قال الأول سماعاً لجميعه وقال الآخر سماعه لبعضه إجازة لباقيه، قال: أخبرنا منصور بن عبد المنعم الفراوي أخبرنا محمد بن إسماعيل الفارسي أخبرنا المؤلف البيهقي فذكره.

(ح) (جامع الترمذي) بالعلل أخره قال: أخبرنا به القاضي مجد الدين محمد بن يعقوب النـزاري بقرأتي عليه لجميعه أخبرنا به أبو الحزم محمد بن محمد بن محمد القلانسي أخبرنا به أبو عبد الله محمد بن عبد المنعم الحيمي إجازة أخبرنا به أبو شجاع زاهر بن رستم الأصفهاني إجازة أخبرنا أبو الفتح الكروخي سماعاً أخبرنا أبو عامر الأزدي وأبو بكر العورجي سماعاً لجميعه وأبو نصر الترياقي وأبو المظفر الدواحي قالوا: أخبرنا به أبو محمد الجراحي أخبرنا ابن محبوب المحبوبي أخبرنا أبو عيسى الترمذي فذكره.

(ح) (صحيح بن حبان) قال: أخبرنا به أبو عمرو عبد العزيز بن محمد بن جماعة سماعاً قال: أنبأنا به الرضى إبراهيم بن محمد الطبري سماعاً أنبأنا أبو عبد الله محمد بن عبد الله السلمي المرسي سماعاً خلا المقدمة في الكلام على الحديث فأجازه، أخبرنا به أبو روح عبد المعز بن محمد الهروي البزار سماعاً إلا شيئاً يسيراً فأجازه، أنبأنا به تميم بن أبي سعيد الجرجاني نزيل هراه، أخبرنا الحاكم علي بن محمد البجائي، أخبرنا أبو الحسن محمد بن أحمد الزوزني، أخبرنا أبو حاتم أحمد بن حبان المؤلف فذكره.

(ح) (معجم الطبراني الأوسط) قال: أنبأنا أبو الحجاج المزي، أنبأنا أبو الفتوح نصر الله بن محمد الصالحي، أخبرنا الحافظ أبو موسى عبد الله بن عبد الغني المقدسي، أخبرنا أبو سعيد خليل بن أبي رجاء بدر الدارالي سماعاً لجمعيه، أخبرنا أبو علي الحسن بن أحمد الجلاد سماعاً، أخبرنا أبو نعيم أحمد بن عبد الله الأصبهاني أخبرنا الحافظ أبو القاسم الطبراني فذكره.

(ح) (المعجم الصغير) له قال: أنبأنا به عبد الله بن عبد الغني المقدسي أخبرنا أبو عبد الله محمد بن عبد الهادي بن قدامة المقدسي سماعاً لجميعه أخبرنا أبو الفرج يحيى بن محمود الثقفي حدثتنا أم إبراهيم فاطمة بنت عبد الله الجوردانية سماعاً في مجالس آخرها في ربيع الأول سنة ست عشرة وخمسمائة، أخبرنا أبو بكر محمد بن عبد الله بن رندة سماعاً، أنبأنا المؤلف أبو القاسم الطبراني فذكره.

(ح) قال أحمد بن علي المقري: أنبأنا لمعجم الكبير أم الخزرجية بنت يحيى المدنية عن أبي الحسن علي بن إسماعيل المخزومي، أنبأنا إسماعيل بن عبد القوي الأنصاري، أنبأتنا فاطمة بنت سعد الأنصاري، أنبأتنا فاطمة الجوردانية سماعاً، أنبأنا أبو بكر بن رندة، أنبأنا أبو القاسم الطبراني فذكره.

(ح) (مسند الشافعي) قال المراعي: أنبأنا به أبو العباس أحمد بن طالب الحجار الصالحي، أخبرنا أبو بكر محمد بن سعيد بن الموفق بن الحارث إجازة والحسين بن المبارك الزبيدي قالا: أخبرنا أبو زرعة طاهر بن محمد المقدسي، أخبرنا به أبو حسن مكي بن منصور الكرخي سماعا، أخبرنا أحمد بن الحسن الجبرتي سماعاً لجميعه، أنبأنا أبو العباس الأصم قال: أنبأنا الإمام الشافعي.

(ح) (صحيح مسلم) قال: عن أبي الفرج عبد الرحمن بن عبد الحميد المقدسي عن الحافظ أحمد بن عبد الكريم المقدسي عن الحافظ محمد بن علي بن صدقة الحراني عن منصور بن عبد المنعم الفراوي عن الفارسي عن الجلودي عن أبي سفيان عن المؤلف.

(ح) (سنن بن ماجه).

(ح) (موطأ مالك)

(ح) (مسند أبي حنيفة)

(ح) (مستدرك الحاكم)

(ح) (صحيح أبي عوانه)

(ح) (عمل اليوم والليلة لابن السني)

(ح) ويروي (مؤلفات النواوي) في جميع الفنون عن شيخه الحافظ السخاوي قال: أخبرنا أبو هريرة العياني عن أبي عبد الله بن الجبار عن النواوي فذكرها.

(ح) ويروي (مؤلفات الغزالي) في جميع الفنون عن شيخه التنوخي عن شيخه الجزري عن الرئيس أحمد بن محمد الجرمي وابن أبي النجم قالا: أخبرنا أبو الحسن علي بن أحمد المقدسي عن عبد الوهاب بن سكينة عن أبي الفرج عبد الخالق بن يوسف عن المؤلف.

(ح) ويروي جميع (مؤلفات الواحدي) بهذا السند إلى الجزري قال الجزري: أروي ذلك عن جماعة منهم: صلاح بن أبي عبد الله محمد بن أحمد المقدسي، وست العرب إبنة محمد بن علي بن أحمد المقدسية، وعمر بن أميله إجازة مشافهة منهم عن الفخر بن البخاري، حدثنا عبد الوهاب بن سكينة في كتابه عن محمد بن الفضل الهراوي عن المؤلف وهذا سند عالي.

(ح) ويروي جميع (مؤلفات البغوي) بهذا السند إلى الجزري، أنبأني بها المسند أبو علي الحسن بن أحمد الدقاق وزينب بنت القاسم شفهاً عن علي بن أحمد الصالحي قال كتب إليَّ أبو سعيد عبد الله بن عمر الصفار عن المصنف المذكور.

(ح) ويروي جميع (مصنفات ومرويات الحافظ أبي الخير محمد بن عبد الرحمن السخاوي) عن المؤلف السخاوي، وأما مروياته فصحيح البخاري [بياض في المخطوطة (ج) قدر سطرين].

(ح) صحيح مسلم قال: أخبرني به أبو محمد الحنفي عن أبي الفضل بن عساكر عن المؤيد الطوسي عن الفراوي عن الفارسي عن الجلودي عن أبي سفيان عن المؤلف فذكره.

(ح) (سنن أبي داود) تقدم سنده.

(ح) وكذلك (جامع الترمذي).

(ح) وكذلك (سنن النسائي).

(ح) و(موطأ مالك).

(ح) و(سنن ابن ماجه) قال: أخبرنا بها القاضي عز الدين بن المؤرخي بن الفرات وأجازه من أبي هريرة العياني قالا: أنبأنا أبو إسحاق الديناوي أذناً للأول وسماعاً للثاني في بعضه وإجازة لما بقي، أخبرنا محمد بن بردان أنبأنا ابن قدامة أنبأنا به ابو محمد البغدادي، أنبأنا أبو زرعة المقدسي، أخبرنا أبو منصور المقري، أخبرنا أبو طلحة بن المنذر الخطيب، أنبأنا أبو الحسن القطان، أخبرنا مؤلفه فذكره.

(ح) (مسند ابن حنبل) عن العز عبد الرحيم بن محمد الحنفي عن أحمد بن محمد الجوخي حدثتنا أم أحمد زينب بنت مكي الحرانية سماعاً قالت: أخبرنا أبو علي حنبل بن عبد الله أخبرنا أبو القاسم الشيباني، أنبأنا أبو علي التميمي، أنبأنا أبو بكر القطيعي، أنبأنا أبو عبد الرحمن عبد الله بن أحمد قال: حدثني أبي، فذكره.

(ح) (مسند الشافعي) قال: أنبأنا به أبو المعالي البكري، أنبأنا به عز الدين المليحي، عن ست الوزراء، أنبأنا به عبد الله بن الزبيدي، أنبأنا به أبو زرعة المقدسي، أنبأنا به أبو الحسن بن علان، أنبأنا به أبو بكر الحريري، أنبأنا به أبو العباس الأصم، أنبأنا به أبو محمد الديبع، أنبأنا به الشافعي.

(ح) (مسند أبي حنيفة) أنبأنا به العز عبد السلام البغدادي عن الشريف بن العز الربعي، أنبأتنا به أم محمد بن الكمال عن عجيبة الباقدارية أنبأنا به أبو الحسين الباغبان أنبأنا أبو عمر بن الحافظ بن عبد الله بن عبيد، أنبأنا به أبو لبانة مصنفه، فذكره.

(ح) (الأثار) لمحمد بن الحسن أنبأنا به المجد الحريري، أنبأنا به أبي أنبأنا به العوام الأيقاني أنبأنا به البرهان البخاري وغيره قالوا: أنبأنا حافظ الدين النسفي، أنبأنا به أبو عبد الله الكردي، أنبأنا أبو الورد الورسكي، أنبأنا أبو الفضل الكرماني، أنبأنا أبو بكر الأرسابندي أنبأنا أبو عبد الله الدورقي أنبأنا أبو زيد الدبوسي أنبأنا أبو حفص الأسروسي، أنبأنا أبو علي النسفي أنبأنا أبو محمد الحارثي، أنبأنا أبو عبيد الله بن جعفر، أنبأنا محمد بن الحسن، أنبأنا أبو حنيفة فذكره.

(ح) (السيرة لابن سيد الناس) قال، أنبأنا بها ابن الكمال عن أبي إسحاق اللخمي، حدثنا بها أبي القطان، حدثنا بها مؤلفها فذكرها.

(ح) (الترغيب للمنذري) أنبأنا أبو الفتح المراغي عن الجمال الأسيوطي، أنبأنا به الدبوسي عن مؤلفه.

(ح) (التذكرة للقرطبي) أنبأنا بها العز بن الفرات عن العز بن جماعة عن أبي جعفر بن الزبير عن مؤلفها.

(ح) (المشكاة للتبريزي) قال: عن أبي الفتح المراغي العثماني، عن الأبيُوردي سماعاً وأجازة، أنبأنا الصدر القزويني، أنبأنا خبرنا مؤلفها فذكرها.

(ح) (الإستيعاب لابن عبد البر) أخبرني به عاليا الشرف التكريتي عن أم عبد الله المقدسية، أنبأنا أبو القاسم الطرابلسي عن جده لأمه الحافظ السلفي عن أبي عمران بن أبي تليد قال: أنبأنا المؤلف.

(ح) (المشارق للصغاني) أخبرتني به سارة بنت عمر مشافهة عن أبي طلحة الحراوي عن الحافظ الدمياطي عن مؤلفه الرضي أبي الفضل الصغاني.

(ح) (عمدة الأحكام) أخبرني بها العز بن الفرات قراءة لبعضها وإجازة لباقيها عن الفخر بن البخاري عن مؤلفها [بياض في المخطوطة].

(ح) (شرح البخاري) للكرماني، أنبأنا به المحب أبو الفضل الحسني إذناً عن مؤلفه الكرماني.

(ح) (ألفية ابن مالك) في النحو وسائر تصانيفه، أنبأنا أبو هريرة المقدسي عن أبي عبد الله الخباز عن المؤلف.

(ح) (مؤلفات بن الحاجب الأصولية والنحويه)، أنبأنا بها شيخنا الحافظ بن حجر عن أبي الفرج العزي عن الدبوسي عن المؤلف.

(ح) (الشاطبية) قال: أخبرني أبو الحسن البكري، أنبأنا أبو الفتح العسقلاني، أنبأنا بها التقي بن الصانع قال: قرأتها على الكمال الضرير، أنبأنا بها الناظم.

(ح) (القصيدة الرائية) تأليفه قال: عن القاضي شمس الدين الصفدي، أنبأنا بها أبو العباس بن المرحل أنبأنا بها أبو علي، أنبأنا أبو عبد الله القرطبي، أنبأنا بها الناظم فذكرها.

(ح) (عوارف المعارف) للشهروري، أنبأنا بها محمد بن محمد الكاتب عن أبي عبد الله بن منصور، أنبأنا بها علي بن عتكو الوبري، أنبأنا بها النجم محمود الثعلبي، أنبأنا مؤلفها.

(ح) (حلية الأولياء) أخبرتني بها أم محمد سارة الحموي عن أبي حفص بن اميلة عن النجم الصالحي، أنبأنا أبو علي الحداد، أنبأنا مؤلفها.

(ح) (الألماع إلى معرفة أصيل الرواية وتفنيد السماع) للقاضي عياض يرويه عن الحافظ بن حجر بطريقه الماره.

وإلى هنا انتهى ما به تيسر لنا جمعه من طرقه ولله المنة.


حرف العين

855- عبد الله الشغدري[651-719هـ]

عبد الله بن الحسن بن عطية أبو محمد الشغدري بفتح المعجمة الأولى وسكون الثانية وفتح المهملة الأولى وكسر الثانية، قيل نسبة إلى رجل وقيل لقب له وهو الشاوري نسباً والشافعي مذهبا.

ولد سنة إحدى وخمسين وستمائة وتفقه بعم أبيه أحمد بن علي بن عطية، ولي قضاء المخلاف ثم المهجم ثم عزله بابن الأديب، تولى القضاء ببلده إلى أن توفي، وكان فقيهاً شهماً محمود السيرة في قضاءه، توفي سنة تسع عشرة وسبعمائة.

قلت: وروى عن عمر بن محمد السمرقندي وعلى أحمد السرددي، وأخذ عنه من أئمتنا محمد بن المطهر، فقال الشغدري: أروي كتاب (الكشف والبيان) عن عمر بن محمد السمرقندي قال: أخبرني به أبي أبو إسحاق الطبري عن شيخه الإمام عمر بن إبراهيم بن خلكان عن الإمام الواحدي عن المؤلف.

(ح) وأخبرني به السرددي عن الطبري أيضاً.

(ح) (وسيط الواحدي) أخبرني أحمد السرددي، عن الطبري عن زاهر بن رستم والعز يوسف كلاهما عن الشيخ أحمد بن طاهر بن سعيد المنتهى عن الواحدي المؤلف.

(ح) (المختصر في الناسخ والمنسوخ) لهبة الله قال: عن شيخه السرددي عن والده عن القاضي عبد الرحمن بن فاضل الإسكندري عن أبي العز نوف بن علي الخالصي المقري، عن المستجير أبي بكر بن الحسين السهروري وأبي بكر بن سالم بن عبد الملك بن الصدر عن أبي محمد رزق الله بن عبد الوهاب التيمي عن المؤلف فذكره. انتهى ما ذكره الإمام محمد بن المطهر في عقود العقيان للناسخ والمنسوخ من القرآن.


856- عبد الله المزجاجي [1035هـ - ...]

عبد الله بن عبد الباقي بن عبد الله المزجاجي، بزاي ثم جيمين بينهما ألف، الحنفي مذهباً والزيدي بلداً، مولده سنة خمس وثلاثين وألف، وكان شيخاً جليلاً مقرئاً، قرأ القراءات العشر على عبد الله بن عبد الباقي العدني وعلي بن محمد الديبع وغيرهما، وأخذ علم الحديث على الشيخ الصديق بن محمد الخاص الحنفي مما سمع عليه (تيسير الديبع)، وأخذ عنه من الزيدية في علم القراءات السيد الحسين بن زيد جحاف وكذلك شيخنا محمد بن علي العقيبي، وأخذ عنه أيضاً السيد الحسن بن الإمام المتوكل على الله إسماعيل بن القاسم وشيخنا صارم الدين إبراهيم بن الهادي المغربي القاسمي [بياض في المخطوطة].

فهو يروي (تيسير الديبع) عن شيخه الصديق بن الخاص عن السيد الطاهر الأهدل عن الديبع المؤلف، وأما القراءات العشر برواتهم العشرين فقال: قرأت بذلك بقراءة الجمع بطرقهم المعروفة في كتاب (اليسر والطيبة) على شيخي عبد الله بن علي بن عبد الباقي العدني وهذه أعلى تدرج.

وقرأت أيضاً على علي بن محمد بن علي الديبع، قال: قرأتها على الحافظ عبد الله بن علي بن عبد الباقي المذكور قال عبد الله بن علي: قرأت جميع ذلك على والدي عبد الباقي بن عبد الله العفافي، قال: قرأت بها على المقري محمد بن الطاهر، قال: قرأت بها على المقري أحمد بن علي الشاوري قال: قرأت بها على أحمد بن محمد الملحاني الشهير بفضل، قال: قرأت بها على أبي عبد الله محمد بن أبي بكر بن نذير، قال: قرأت بها على أبي محمد عبد الله بن محمد الناشري، قال: قرأت بها على شيخ الشيوخ أبي الخير محمد بن محمد بن محمد الجزري قرأ القراءات السبع على ستة وأربعين شيخاً منهم التقي البغدادي وابن الجندي وابن الصانع، قال الجزري: قرأت القراءات السبع بما تضمنه التفسير والشاطبية على جماعة من الشيوخ، منهم: العالم التقي أبي محمد عبد الرحمن بن أحمد بن علي البغدادي البصري الشافعي، قال: قرأت بذلك على الإمام الأستاذ أبي عبد الله محمد بن أحمد بن عبد الخالق المصري الشافعي المعروف بابن الصانع، قال: قرأت بذلك علىالشيخ أبي الحسن علي بن شجاع بن سالم بن علي بن موسى بن حسان الشافعي المصري صهر الشاطبي، قال: قرأت بذلك على الإمام العلامة أبي القاسم بن فيرة بن خلف بن أحمد الدعيني الأندلسي الشاطبي الضرير، قال: قرأت بذلك على أبي عبد الله محمد بن علي بن العاصي الدقوي، قال: قرأت بذلك على أبي عبد الله محمد بن الحسين بن محمد بن علام القرشي، قال: قرأت بذلك على داود بن سليمان بن نجاح مولى هشام بن الحكم وأبي الحسن علي بن عبد الرحمن الدويسي وأبي الحسين يحيى بن إبراهيم البيان، قالوا: قرأنا ذلك على الشيخ الإمام الحافظ الكبير أبي عمرو عثمان بن عيسى الداني القرطبي الأندلسي.

(ح) وقال ابن الصانع: وقرأت للقراء العشرة برواتهم العشرين قراءة بالجمع على إبراهيم بن أحمد بن فارس، قال: قرأت بها على أبي اليُمن زيد بن الحسن الكندي اليمني ولنشرع برواية الداني، ثم بعده برواية الكندي زيد بن الحسن.

(ح) فأما رواية قالون عن نافع فقال الداني: قرأت بها على أبي الفتح أحمد بن فارس بن أحمد بن موسى المقري، قال: قرأت بها على أبي الحسن عبد الباقي بن الحسن المقري، قال: قرأت بها على إبراهيم بن عمر المقري، قال: قرأت بها على أبي الحسن أحمد بن عثمان بن جعفر بن ثوبان البغدادي، قال: قرأت بها على القاضي أبي بكر أحمد بن محمد بن يزيد بن الأشعث بن حسان العنزي البغدادي المعروف بابن حسان قال: قرأت بها على أبي جعفر محمد بن هارون بن ربعي البغدادي المعروف بأبي نشيط قال: قرأت بها على أبي موسى عيسى بن موسى وردان الملقب بقالون قارئ المدينة.

(ح) وقال الكندي: قرأت لقالون على أبي القاسم هبة بن أحمد الحريري عرف بابن الطبري، قال: قرأت بها على أبي بكر محمد بن علي الخياط، قال: قرأت بها على أبي نشيط، قال: قرأت بها على قالون.

(ح) وأما رواية ورش فقال الداني: قرأت بها القرآن كله على أبي القاسم خلف بن إبراهيم بن محمد بن خاقان المقري بمصر ، قال: قرأت بها على أبي جعفر أحمد بن أسامة بن يحيى أو أحمد التجيبي، قال: قرأت بها على أبي الحسن إسماعيل بن عبد الله بن عمر النحاس المصري، قال: قرأت بها على أبي يعقوب يوسف بن عمرو بن يسار المدني المعروف بالأزرق، قال: قرأت بها على أبي سعد عثمان بن سعيد القرشي مولاهم القطبي المصري الملقب بورش.

(ح) وقال الكندي: قرأت لورش على الإمام أبي العز محمد بن الحسين بن بندر الغلايسي، قال: قرأت بها على الإمام أبي القاسم بن علي بن خيار المغربي، قال: قرأت بها على تاج الأئمة أبي العباس أحمد بن علي بن هاشم المصري، قال: قرأت بها على المقري أبي عدي علي بن محمد بن إسحاق المصري، قال: قرأت بها على الإمام أبي بكر عبد الله بن مالك بن يوسف التجيبي المصري، قال: قرأت بها على أبي يعقوب الأزرق، قال: قرأت بها على ورش.

وقرأ قالون وورش على إمام المدينة ومقريها أبي رويم نافع بن عبد الرحمن بن أبي نعيم الليثي، قال: قرأت على سبعين من التابعين منهم، أبو جعفر يزيد بن القعقاع المخزومي المدني وأبو داود عبد الرحمن بن هرمز الأعرج، وشيبة بن نصاح ويزيد بن رومان، فأما أبو جعفر والأعرج فقرأ على عبد الله بن عباس بن أبي ربيعة المخزومي وعلى الحبر عبد الله بن عباس وعلى أبي هريرة عبد الرحمن بن حجر الدوسي، قالوا: قرأنا على أبي بن كعب الخزرجي، وقرأ ابن عباس وأبو هريرة على زيد بن ثابت، وقرأ شيبة ويزيد بن رومان على عبد الله بن عباس بن أبي ربيعة أيضاً، وسمع شيبة من عمر بن الخطاب والثلاثة أبي بن كعب وزيد بن ثابت وعمر بن الخطاب قرأوا على رسول الله صلى الله عليه وآله وسلم.

(ح) فأما رواية البزي عن ابن كثير فقال الداني: قرأت بها على أبي القاسم عبد العزيز بن جعفر بن محمد الفارسي، قال: قرأت بها على أبي بكر محمد بن الحسن بن محمد بن زياد النقاش الموصلي، قال: قرأت بها على أبي ربيعة محمد بن إسحاق بن وهب الربعي المكي، قال: قرأت بها على أبي الحسن أحمد بن محمد بن عبد الله بن القاسم بن نافع بن أبي بزة البزي المكي، قال: قرأت بها على أبي الأخريط وهب بن واضح المكي وعلى أبي عبد الله بن يسار المكي، وقرأ هؤلاء الثلاثة على أبي إسحاق إسماعيل بن عبد الله بن قسطنطيين المعروف بالقسط، وقرأ القسط على أبي الوليد معروف بن مشكان وعلى شبل بن عباد المكي وقرأ القسط أيضاً ومعروف وشبل على إمام مكة وشيخها في القراءة أبي سعيد عبد الله بن كثير بن عمر بن عبد الله بن رادان الداري المكي.

(ح) وقال الكنـدي: أروي للبزي عن الشريف أبي الفضل عبد القاهر بن عبد السلام العباسي، قال: قرأت بها على أبي عبد الله محمد بن الحسين الكارزيني قال: قرأت بها على أبي الفرج محمد بن أحمد الشنبوذي قال: قرأت بها على أبي بكر النقاش، قال: قرأت بها على أبي ربيعة الربعي، قال: قرأت بها على البزي بسنده المار.

(ح) قال الداني: وأما رواية قنبل عنه فقرأت بها على فارس بن أحمد، قال: قرأت بها على أبي أحمد عبد الله بن الحسين بن حسنون السامري قال: قرأت بها على الأستاذ أبي بكر أحمد بن موسى بن العباس بن مجاهد البغدادي، قال: قرأت بها على أبي عمر محمد بن عبد الرحمن بن محمد بن خالد بن سعيد بن جرجة المكي المعروف بقنبل قال: قرأت على أبي الأخريط المذكور، قال: قرأت على القسط، وقرأ القسط على معروف وشبل، وقرأوا والقسط أيضاً على ابن كثير.

(ح) قال الكنـدي: قرأت لقنبل على أبي القاسم الطبري، قال: قرأت بها على أبي المعالي ثابت بن بندار، قال: قرأت بها على أبي الفتح فرج بن عمر الواسطي، قال: قرأت بها على أبي الطاهر صالح بن المبارك المؤدب قال: قرأت بها على ابن مجاهد قال: قرأت بها على قنبل بسنده، وقرأ ابن كثير على أبي السائب عبد الله بن السائب المخزومي وعلى مجاهد بن حبر وعلى زياد مولى ابن عباس، فأما عبد الله بن السائب فقرأ على أبي بن كعب وعمر بن الخطاب، وأما مجاهد فقرأ على ابن عباس، وقرأ ابن عباس على أبي بن كعب وزيد بن ثابت، والثلاثة قرأوا على رسول الله ـ صلى الله عليه وآله وسلم ـ .

وأما رواية الدوري عن أبي عمرو فقال الداني: قرأت بها على أبي القاسم عبد العزيز الفارسي، قال: قرأت بها على أبي طاهر عبد الواحد بن أبي هاشم البغدادي، قال: قرأت بها على أبي بكر بن مجاهد، قال: قرأت بها على أبي الزعراء عبد الرحمن بن عبدوس الهمداني الدقاق قال: قرأت بها على أبي عمرو حفص بن عمر بن عبد العزيز الدوري البغدادي الضرير.

(ح) وقال الكنـدي: قرأت للدوري على الشريف الخطيب أبي الفضل محمد بن عبد الله، قال: قرأت بها على أبي الخطاب أحمد بن علي الصوفي، قال: قرأت بها على الحمامي، قال: قرأت بها على زيد بن هلال الكوفي، قال: قرأت بها على أحمد بن فرج العسكري، قال: قرأت بها على أبي عمرو الدوري.

(ح) وأما رواية السوسي عن أبي عمرو فقال الداني: قرأت بها على أبي الفتح فارس بن أحمد، قال: قرأت بها على أبي أحمد عبد الله بن الحسين السامري، قال: قرأت بها على أبي عمران موسى بن جدير الريحي الدوري والسوسي.

(ح) وقال الكنـدي: قرأت للسوسي على الإمام أبي بكر محمد بن إبراهيم عرف بابن الشوكاني، قال: قرأت بها على أبي العباس الموصلي، قال: قرأت بها على الشريف أبي القاسم علي بن محمد العراقي الحنبلي، قال: قرأت بها على أبي بكر النقاش، قال: قرأت بها على أبي الحارث الرقي قال: قرأت بها على السوسي، وقرأ الدوري والسوسي على أبي محمد يحيى بن المبارك اليزيدي الضرير، قال: قرأت على أبي شعيب صالح بن زياد بن عبد الله بن إسماعيل السوسي المدقق، وقرأ هو واليزيدي الضرير على إمام البصرة ومقريها أبي عمرو زبان بن العلاء بن عمار المازني البصري، وقرأ أبو عمرو على أبي جعفر يزيد بن القعقاع وعلى يزيد بن وشيبة بن نصاح وعبد الله بن كثير ومجاهد، وتقدم سند الثلاثة الأولين في قراءة نافع والآخرين في قراءة ابن كثير، وقرأ أيضاً أبو عمرو على الحسن البصري، وقرأ الحسن على خطاب بن عبد الله الرقاشي وأبي العالية الرياحي وقرأ خطاب على أبي موسى الأشعري، وقرأ أبو العالية على عمر بن الخطاب وأبي بن كعب وزيد بن ثابت، وقرأ أبو عمرو بن العلاء أيضاً على نصر بن عاصم ويحيى بن يعمر وهما قرءآ على أبي الأسود الدؤلي، وهو قرأ على علي بن أبي طالب كرم الله وجهه وعثمان بن عفان، وهما والثلاثة الأولون كلهم قرأوا على رسول الله صلى الله عليه وآله وسلم.

(ح) وأما رواية هشام عن أبي عامر فقال الداني: قرأت بها على أبي الفتح فارس، قال: قرأت بها على أبي أحمد السامري، قال: قرأت بها على محمد بن عبدان الجزري، قال: قرأت بها على أحمد بن يزيد الحلواني، قال: قرأت بها على أبي الوليد هشام بن عمار نصر الدمشقي السلمي.

(ح) وقال الكنـدي: قرأت لهشام [بياض في المخطوطة].

(ح) وأما رواية ذكوان فقال الداني: قرأت بها على القاسم بن عبد العزيز بن جعفر، قال: قرأت بها على أبي بكر النقاش، قال: قرأت بها على أبي عبد الله هارون بن موسى بن شريك الثعلبي المعروف بالأخفش الدمشقي، قال: قرأت بها على أبي عمرو عبد الله بن أحمد بن بشر بن ذكوان القرشي العلوي.

(ح) وقال الكنـدي: قرأت بها على الشريف الخطيب، قال: قرأت بها على أبي الخطاب الصوفي، قال: قرأت بها على الأخفش الدمشقي، قال: قرأت بها على ذكوان، وقرأ هشام وذكوان على أبي سليمان أيوب بن تميم التميمي الدمشقي، وهو قرأ على أبي عمرو يحيى بن الحارث الذماري، وهو قرأ على إمام أهل الشام أبي عمران عبد الله بن عامر بن يزيد بن تميم بن ربيعة اليحصبي وهو قرأ على أبي هاشم المغيرة بن شهاب المخزومي بلا خلاف، وقرأ أيضاً على أبي الدرداء عويمر بن يزيد الصحابي الجليل كما قطع به أبو عمرو والداني وغيره، وقرأ المغيرة على عثمان وأبي الدرداء وهما قرءآ على رسول الله صلى الله عليه وآله وسلم.

(ح) وأما رواية شعبة عن عاصم فقال الداني: قرأت بها على فارس بن أحمد قال: قرأت بها على عبد الباقي بن حسين قال: قرأت بها على أبي إسحاق بن إبراهيم بن عبد [بياض] البغدادي قال: قرأت بها على أبي بكر يوسف بن يعقوب بن الحسين الواسطي المعروف بالأصم، قال: قرأت بها على أبي بكر شعيب بن أيوب بن رزيق الصريفيني، قال: قرأت بها على أبي زكريا يحيى بن آدم بن سليمان الصلحي، قال: قرأت بها على أبي بكر شعبة بن عياش بن سالم الخياط الأسدي الكوفي

(ح) قال [بياض في المخطوطة] قرأت لشعبة على إدريس بن عبد الكريم الحداد، قال: قرأت بها على خلف بن هشام البزار، قال: قرأت بها على يحيى بن آدم، قال: قرأت بها على أبي بكر شعبة.

(ح) وأما رواية حفص عن عاصم فقال الداني: قرأت بها على أبي الحسن طاهر بن عليون، قال: قرأت بها على أبي الحسن علي بن صالح بن داود الهاشمي البصري الضرير، قال: قرأت بها على أبي الحسن طاهر العباس أحمد بن سعد النهشلي الأسباعي، قال: قرأت على أبي محمد عبد الله بن الصباح النهشلي الكوفي ثم البغدادي، قال: قرأت على أبي عمرو حفص بن سليمان بن المغيرة الأسدي الكوفي الصاعدي البزار.

(ح) وقال الكندي: قرأت بها على الشريف الخطيب، قال قرأت بها على أبي الخطاب الصوفي، قال: قرأت بها على أبي الحسن الحمامي، قال: قرأت بها على أبي طاهر بن أبي هاشم، قال قرأت بها على أبي العباس الأسباعي، قال: قرأت بها على عبيد قال: قرأت بها على حفص، وقرأ شعبة وحفص على إمام الكوفة وقارئهم عاصم بن أبي النَجُود بهدلة الأسدي مولاهم الكوفي وهو قرأ على أبي عبد الرحمن السلمي الضرير وعلى زر ابن حبيش الأسدي، وعلى أبي عمرو بن إياس الشيباني وهولاء الثلاثة قرأوا على عبد الله بن مسعود، وقرأ السلمي وزر بن حبيش أيضاً على ـعلي بن أبي طالب كرم الله وجههـ وعثمان بن عفان، وقرأ السلمي أيضاً على أُبيُّ بن كعب وزيد بن ثابت وهؤلاء الخمسة قرأوا على رسول الله صلى الله عليه وآله وسلم.

(ح) وأما رواية خلف عن حمزة، فقال الداني: قرأت بها على بن عليون، قال: قرأت بها على أبي الحسن طاهر بن يوسف بن بها الحريكي، وفي التيسير قرأ على أبي الحسن محمد بن يوسف بن يحيى بن محمد، وكلاهما قرءآ على أبي الحسين أحمد بن عثمان بن بويان وقال قرأت بها على أبي الحسن إدريس بن عبد الكريم الحداد، قال: قرأت بها على محمد خلف بن هشام البزار.

(ح) وقال الكندي: قرأت لخلف على أبي الفضل عبد القاهر العباسي، قال: قرأت بها على الكادريني، قال: قرأت بها على المطوعي، قال: قرأت بها على الحداد، قال: قراءة بها على خلف.

(ح) وأما رواية خلاد عن حمزة فقال الداني: قرأت بها على أبي بكر بن شنبوذ.

(ح) وقال الكندي: قرأت بها على الشريف أبي الفضل العباسي، قال: قرأت بها على الكاروني، قال: قرأت بها على الداني، قال: قرأت بها على بن شنبوذ قال: قرأت بها على أبي بكر بن شاذان، قال: قرأت بها على خلاد بن خالد الشيباني مولاهم الكوفي الصيرفي، وقرأ حمزة وخلف على أبي عيسى سليمان أو سليم بن عيسى بن سليمان الحنفي مولاهم الكوفي وهو قرأ على إمام أهل الكوفة أبي عمر بن حمزة بن حبيب الكوفي الزيات، وهو قرأ على سليمان الأعمش وطلحة بن مصرف وهما قرءآ على يحيى بن وثاب الأسدي، وهو قرأ على علقمة بن قيس والأسود بن يزيد بن قيس وزيد بن وهب ومسروق بن الأجدع أربعتهم على عبد الله بن مسعود.

(ح) وقرأ حمزة على أبي عبد الله جعفر الصادق بن محمد الباقر، وهو قرأ على أبيه محمد الباقر بن علي زين العابدين، وهو قرأ على أبيه زين العابدين بن علي بن الحسين، وهو قرأ على أبيه الحسين بن علي، وهو قرأ على أبيه علي بن أبي طالب.

(ح) وقرأ حمزة على أبي حمزة حمران بن أعين، وهو قرأ على أبي الأسود الدؤلي، وهو قرأ على ـعلي رضي الله عنهـ وقرأ حمران أيضاً على الباقر محمد بن على على أبيه على جده كما مر.

(ح) وقرأ حمزة أيضاً على أبي إسحاق عمر بن عبد الله السبيعي، وهو قرأ على أبي عبد الرحمن السلمي وزر بن حبيش، وتقدم سندهما.

(ح) وقرأ حمزة أيضاً على محمد بن عبد الرحمن بن أبي ليلى، وهو قرأ على المنهال بن عمرو، وهو قرأ على سعيد بن جبير، وهو قرأ على ابن عباس، وهو قرأ على أبي بن كعب، وزيد بن ثابت، الأربعة عن النبي ـ صلى الله عليه وآله وسلم ـ.

(ح) وأما رواية أبي الحارث عن الكسائي فقال الداني: قرأت بها على فارس بن أحمد، قال: قرأت بها على عبد الباقي بن الحسن السقا، قال: قرأت بها على زيد بن علي بن أبي بلال، قال: قرأت بها على أبي الحسن أحمد بن الحسن البطي، قال: قرأت بها على أبي عبد الله محمد بن يحيى البغدادي، قال: قرأت بها على أبي الحارث الليث بن خالد البغدادي.

(ح) وقال الكندي: قرأت لأبي الحارث على أبي محمد عبد الله بن محمد النحوي، قال: قرأت بها على أبي الفضل العباسي، قال: قرأت بها على أبي بكر الفارسي، قال قرأت بها على الداني، قال: قرأت بها على عبد الوهاب بن الشفيق، قال: قرأت بها على محمد بن يحيى الكسائي، قال قرأت بها على أبي الحارث.

(ح) وأما رواية الدوري عن الكسائي فقال الداني: قرأت بها على فارس بن أحمد، قال: قرأت بها على عبد الباقي، قال: قرأت بها على أبي بكر محمد بن علي بن الحسين الموصلي، قال: قرأت بها على أبي الفضل جعفر بن محمد بن اسيد النقيبي الضرير، قال: قرأت بها على أبي عمرو حفص بن عبد العزيز الدوري.

(ح) وقال الكندي قرأت للدوري على الشريف الخطيب، قال: قرأت بها على أبي الخطاب الصوفي، قال: قرأت بها على أبي الحسن الحمامي، قال قرأت بها على أبي طاهر بن أبي هاشم، قال: قرأت بها على أبي عثمان بن أبي سعيد الضرير، قال: قرأت بها على الدوري، وقرأ الدوري وأبو الحارث على أبي الحسن علي بن حمزة بن عبد الله بن عثمان بن فيروز الكسائي الكوفي، وقرأ الكسائي على جمع أجلهم حمزة بن حبيب الزيات بطرقه المتقدمة وسنده إلى رسول الله ـ صلى الله عليه وآله وسلم ـ.

(ح) وأما طرق الثلاثة فمن طريق الكندي فقط فقرأ للثلاثة وهم أبو جعفر، ويعقوب، وخلف، فقرأتها الجميع برواتهم الستة وهم وردان، وابن حماد عن أبي جعفر وروش، وروح، وعن يعقوب والحداد والوراق عن خلف قال: قرأت بذلك على أبي محمد عبد الله بن علاء المعروف بسبط الخياط.

(ح) قال الخياط: قرأت لوردان وابن حماد عن أبي جعفر على الإمام أبي العز محمد بن الحسين بن القلانسي قال: قرأت لوردان على الشيخ أبي علي الحسن بن القاسم الواسطي قال: قرأت بها على القاضي أبي العلاء الواسطي، قال: قرأت بها على أبي الفرج محمد بن إبراهيم الشنبوذي، المعروف بالشطوي قال: قرأت بها على أبي بكر محمد بن أحمد بن هارون الرازي، قال: قرأت بها على أبي العباس الفضل بن شادان، قال: قرأت بها على أبي الحسن أحمد بن يزيد الحلواني، قال: قرأت بها على قالون، قال: قرأت بها على أبي الحارث عيسى بن وردان المدني الحدا.

(ح) وقال القلانسي: قرأت لابن حماد على الإمام أبي القاسم يوسف بن علي بن خيارة المغربي، قال: أروي قرأته على أبي محمد عبد الله بن محمد الدراع الأصبهاني، قال: قرأت بها علىأبي جعفر محمد بن جعفر بن محمد التميمي

قال: قرأت بها على أبي بكر محمد بن أحمد بن عبد الوهاب بن داود بن بهرام الأصبهاني الضرير، قال: قرأت بها على أبي الحسن محمد بن محمد بن عبد الله بن بدر بن النَّفاحْ الباهلي البغدادي، قال: قرأت بها علىأبي عمرو حفص بن عمرو الدوري، قال: قرأت بها على أبي إسحاق إسماعيل بن جعفر بن كثير المدني، قال: قرأت بها على أبي الربيع سليمان بن مسلم بن حماد الزهري، قال وردان وابن حماد: قرأنا على أبي جعفر بن القعقاع إمام قرَّاء المدينة، قال: قرأت على عبد الله بن عباس بن أبي ربيعة المخزومي، وعلى الحبر عبد الله بن عباس، وعلى أبي هريرة وهؤلاء الثلاثة قرأوا على أبي بن كعب، وقرأ أبو هريرة وابن عباس عن زيد بن ثابت وهما قرءآ على رسول الله ـ صلى الله عليه وآله وسلم ـ .

(ح) وأما رواية ورش وروح عن يعقوب فقال الخطاب: قرأت لورش أيضاً على القلانسي، قال: قرأت بها على أبي علي الواسطي، قال: قرأت بها على أبي عبد الله الكازريني، قال: قرأت بها على أبي القاسم عبد الله بن الحسن بن سليمان بن النخاس بمعجمه البغدادي، قال: قرأت بها على أبي بكر محمد بن هارون التمار البغدادي، قال: قرأت بها على ورش.

(ح) وقال الخياط: قرأت لروح على أبي طاهر أحمد بن علي بن عبد الله بن سوار البغدادي، قال: قرأت بها على أبي علي الرمعاني، قال: قرأت بها على أبي الحسن بن العلاء قال: قرأت بها على أبي عبد الله محمد بن عبد الله البروجردي المؤدب قال: قرأت بها على أبي بكر محمد بن عبد الله بن محمد الأصبهاني، قال: قرأت بها على أبي العباس محمد بن يعقوب بن الحجاج التميمي، قال: قرأت بها على أبي بكر محمد بن وهب بن يحيى بن العلاء الثقفي البغدادي، قال: قرأت بها على أبي الحسن روح بن عبد المؤمن وقرأ ورش وروح على إمام البصرة أبي محمد يعقوب بن إسحق بن زيد بن عبد الله بن إسحاق الحضرمي البصري، قال: قرأت على أبي المنذر سلام بن سليمان المزني مولاهم الطويل، وعلى شهاب بن شريفة وعلى أبي يحيى بن مهدي بن ميمون [بياض] وقرأ سلام على عاصم الكوفي وعلى أبي عمرو بن العلاء بسندهما المتقدم إلى النبي ــــ صلى الله عليه وآله وسلم ــــ [بياض في المخطوطة].

وأما رواية الوراق عن خلف فقال الخياط: قرأت للوراق على أبي بكر أحمد بن علي بن بدران، قال: قرأت بها على أبي الحسن علي بن محمد بن علي الخياط البغدادي، قال: قرأت بها على أبي الحسن أحمد بن عبد الله بن الخضر بن مسرور، قال: قرأت بها على أبي الحسن محمد بن عبد الله بن محمد الطوسي المعروف بأبي عمرو، قال: قرأت بها على أبي يعقوب إسحاق بن إبراهيم الوراق البغدادي.

(ح) وأما رواية الحداد عن خلف فقال الكندي قرأت بها على أبي القاسم عبد الله بن أحمد بن عمر الحريري، عرف بابن الطبري، قال: قرأت بها على أبي بكر محمد بن علي بن محمد بن موسى الخياط، قال: قرأت بها على أبي الحسن علي بن محمد الحداد، قال: قرأت بها على أبي إسحاق إبراهيم بن الحسين بن عبد الله النساخ المعروف بالنبطي قال: قرأت بها على أبي الحسين إدريس بن عبد الكريم الحداد، قال الوراق والحداد: قرأنا بها على الإمام أبي محمد خلف بن هشام البزار آخره مهملة، قال قرأت على سليم صاحب يعقوب وعلى يعقوب بن خليفة الأعشى صاحب أبي بكر وعلى أبي زيد معد بن أوس الأنصاري صاحب الفصل الطبي وأبان العطار، وقرأ أبو بكر والمفضل وأبان على عاصم بسنده المتقدم، انتهت طرق العشرة ولله المنة والحمد. [بياض في المخطوطة]


857- عبد الباقي النـزيلي [... - ق11 هـ]

عبد الباقي بن عبد الرحيم بن عبد الباقي بن الحسين النزيلي وجيه الدين الفقيه الفاضل العالم المحدث يروى [بياض في المخطوطة].

قلت ووضع له الإمام المؤيد بالله محمد بن القاسم إجازة عامة قال فيها: وبعد فلما كان الفقيه الفاضل العالم العامل ممن منحه الله رتبتي العلم والعمل ووفقه لمحبة أهل البيت[بياض] وأحب أن يؤكد ذلك الحبل في حال وضع رجله في غرر ركائب العود من الزيارة بعروة وثيقة من سندهم في العلوم بوضع أسطر في نسخته (مجموع زيد بن علي) ـعليهما السلام ـ و(صحيفة علي بن موسى الرضا) و(درر الأحاديث النبوية بالأسانيد اليحيوية) من طرق الهادي للحق يحيى بن الحسين ـعليهما السلام ـ وكان السيد علي بن الحسن بن شدقم من علماء المدينة النبوية التمس منا ما تضمنته هذه الورقات في مثة في عام أربعين وألف.

قلت: وهذا الذي أشار إليه ـ عليه السلام ـ الإجازة المتضمنة بجميع كتب أئمة أهل البيت وغيرهم من سائر الفرق معروفة عندنا محفوظة.

رجـع: استخرنا الله واكتفيناله من ذلك بإجازة ما تضمنته وفوضناه إياه بالشروط التي شرطها أهل العلم وكان بمحروس شهارة في ربيع الأول سنة إحدى وأربعين وألف ثم قال الإمام المتوكل على الله إسماعيل بن القاسم ما لفظه: ولما طلب منا عبد الباقي شرح الله صدره وبارك له في أمره الإجازة لما أجازه الصنو أمير المؤمنين ـ رضوان الله عليه ـ أجزت له ذلك جميعه وروايته بطرقه، وشرطت ما شرط على مثله من أهل العلم، انتهى.

قلت: فأما طرق أئمتنا فقد تقدمت متصلة وأما طرقه من غير طرق أئمتنا فنرجو من الله تحصيلها ونقلها في هذا الموضع إن شاء الله تعالى لأنها اتصلت جميع طرقه بالسيد العلامة عز الدين بن دريب وبها اتصلت طرق مشايخنا المتأخرين ولله المنة وأظنها متصلة بطريق جده الحسين النـزيلي كما سنعرفه إن شاء الله تعالى [بياض في المخطوطة].


858- عبد الرحمن النـزيلي[... - ...]

عبد الرحمن بن الحسين بن أبي بكر النزيلي الشافعي الفقيه العلامة المحدث المفسر إمام وقته شيخ المشايخ إمام الحديث، قرأ على والده وعلى الولي بن الصديق بن إبراهيم وعلى الشيخ أبي الحسن البكري وغيرهم، وأخذ عنه ولده عبد المنعم.

ومن الزيدية الفقيه سعيد بن عطاف القداري وعبد الله بن المهلا بن سعيد النيسائي [بياض في المخطوطة] هو الإمام المحدث المفسر، إمام وقته بلا كلام، له مؤلفات في غريب الحديث (مختصر الفائق للزمخشري) مع زوائد حسنة، و(شرح كافية بن الحاجب)، واختصر الإرشاد باختصار وجيز ومنها مختصر في الفقه مرتب على الأبواب.

قلت: أما طرقه عن أبيه فقد مرت في ترجمة الحسن بن عبد الله بن الولي وكذلك طرقه عن أبيه عن الولي بن الصديق.

وأما طرق أبي الحسن بن محمد البكري المصري فقال البكري: أروي صحيح البخاري فقال أخبرني به والدي عبد الرحمن أبو الفضل قال أخبرنا ابو الفضل أحمد بن علي بن حجر العسقلاني المصري بسنده قال البكري: وأخبرنا به بعلو المشايخ الأجلاء البرهان بن أبي شريف، وزكريا الحافظ، والمسند البرهان القلنشندي قالوا كلهم أخبرنا ابن حجر، أخبرنا أبو محمد عبد الله بن محمد المكي أخبرنا ابن أبي حرمي أخبرنا الطرابلسي أخبرنا أبو مكتوم، عن أبيه، عن الحميري، عن الفربري عن البخاري، قال: وهذه طريق عالية انفرد بها البكري وهي غريبة في أرض اليمن .

(ح) (صحيح مسلم) قال البكري: أرويه عن والدي، والبرهان بن أبي شريف، والحافظ زكريا والبرهان القلنشندي كلهم عن الحافظ بن حجر بسنده.

(ح) (شمائل الترمذي) قال أخبرني بها أبي، عن الحافظ بن حجر العسقلاني فذكر سنده.

(ح) (سنن النسائي) قال أخبرنا به أبي، عن الحافظ بن حجر .

(ح) (سنن ابن ماجة) عن أبيه أيضاً، عن ابن حجر العسقلاني بسنده.

(ح) (مسند الشافعي) بهذا السند أيضاً إلى ابن حجر بسنده.

(ح) و(مسند ابن حنبل) بهذا السند.

(ح) (تفسير الرازي) وسائر كتبه قال أرويها عن زكريا الحافظ عن شيخه الحراوي الدمياطي، عن عبد المجيد، عن المؤلف.

(ح) (تفسير الجلالين) وسائر كتب السيوطي قال: أرويها عن زكريا عن إجازة عن المجلي وعن السيوطي بجميع كتبه.

(ح) (الشاطبية) قال أرويها عن العز بن جماعة عن مؤلفها أبي القاسم الشاطبي.

(ح) اللب وشرحه لزكريا الحافظ. قال أرويها عنه وهو المؤلف.


859- عبد العزيز بن محمد المفتي[1042 - 1116هـ]

عبد العزيز بن محمد بن عبد العزيز المفتي الحبيشي الشافعي، القاضي العلامة ولد سنة اثنتين وأربعين وألف، قرأ على والده محمد بن عبد العزيز وتفقه على شيخه إسحاق بن جمعان، وشيخه إبراهيم بن جمعان، ومحمد بن علي بن علان البكري وغيرهم. وأخذ عن جماعة من الزيدية كالقاضي أحمد بن سعد الدين وأجازه والقاضي عبد الرحمن بن محمد الحيمي، والقاضي محمد بن علي العنسي، وأخذ عنه جماعة منهم ولده محمد بن عبد العزيز، ومن أصحابنا الزيدية شيخنا السيد الحسين بن أحمد زبارة والقاضي حسين بن محمد المغربي، ولهما منه إجازة عامة، وقرأ عليه الإمام المؤيد بالله محمد بن المتوكل على الله، والسيد مهدي الكبسي، وممن أجاز له إجازة عامة القاضي محمد بن صالح العلفي انتهى.

وكان فقيهاً عالماً، محدثاً، رحل إلى معبر إلى حضرة الإمام المؤيد بالله محمد بن المتوكل أقام أيضاً وأخذ عنه جماعة، ثم رجع إلى وطنه، ولم يزل به مدرساً حتى توفي في شهر رجب الأصب سنة ست عشرة ومائة وألف سنة.

قلت: أما طرق شيخه إسحاق بن جمعان فقد مرت في ترجمته، وطرق والده تأتي إن شاء الله تعالى في ترجمته، وأما مشائخه عبد الله بن أحمد العودي وأحمد بن مرجان فقال أروي عنهما قراءة (تيسير الديبع) بروايتهما لذلك عن والدي محمد بن عبد العزيز.

قلت: بطرقه الآتية إن شاء الله تعالى.

(ح) (تفسير البيضاوي) قال علي بن مرجان أخبرني به و(موطأ مالك) و(سنن النسائي) و بـ(ـالجامع الكبير) للترمذي، و(العلل) آخره، و(المشكاة) للتبريزي العلامة محمد بن عبد العزيز المفتي بطرقه الآتية إن شاء الله.

(ح) (تفسير البيضاوي) أيضاً قال أخبرني به شيخنا المحقق ملا محمد الملقب بشريف بن موسى بن محمد الكردي البصري الصديقي قراءةً مني عليه لبعضه وأجازه لجميعه.

قال أخبرني جدي محمود، أخبرني به الملا حسن الشهير بالفاضل، أخبرني به الملا إبراهيم بن علاء الدين قال أخبرني أبي قال أخبرني به الملا علي بن أحمد الشهير بالكتبي.

قال: أخبرني به محمد بن كمال الدين الكنجي قال أخبرني به الشرف المناوي عن الولي بن زرعة العراقي عن الضياء القرشي عن البدر القشيري عن المؤلف.

(ح) ويرويه عن المحدث محمد بن علي بن علان بالإجازة عن العلامة عبد الرحمن بن محمد الشربيني عن أبيه الحافظ زكريا بسنده المار.

(ح) (صحيح البخاري) قال ابن علان عن عبد الرحمن عن أبيه زكريا أيضاً.

(ح) و(صحيح مسلم) أيضاً بهذا السند.

(ح) (عدة الحصن الحصين) بهذا السند إلى زكريا عن ابن حجر عن المؤلف.

(ح) (سنن أبي داود) عن عبد الرحمن الخطيب عن محمد بن أحمد الرملي عن زكريا عن ابن حجر.

(ح) (ألفية العراقي) عن عبد الرحمن عن أبيه قال أخبرني الجلال السيوطي بالإجازة العامة قال أخبرني العلم البلقيني والتقي الشمني وآخرون قال أخبرنا المؤلف.

(ح) (سنن أبي داود) و(صحيحي البخاري ومسلم) يرويها بطريق عالية قال أخبرنا بها العلامة محمد بن حجازي عن شيخه أحمد بن أركاس القبطي إجازة عن الحافظ بن حجر فذكرها وكذلك (الجامع للترمذي) و(سنن ابن ماجة) و(موطأ مالك) يرويها أيضاً عن محمد حجازي عن الفيضي عن الحافظ بن حجر بطرقه المتقدمة فهذا ما تيسر من طرقه.

(ح) ويروي عبد العزيز عن شيخه علي بن محمد الديبع قال أخبرني بـ(تفسير البغوي) سماعاً لـ(تفسير الزهراوين) وإجازة للباقي قال أخبرنا أحمد بن محمد بن عبد النبي المدني المعروف بالفاسي قراءةً لبعضه وإجازةً لجميعه قال: أخبرنا به شيخنا أحمد بن علي السناري بإجازته من العلامة محمد بن أحمد الرملي بإجازته من الحافظ زكريا عن شيخ الإسلام أحمد بن علي بن حجر العسقلاني والعز بن الفرات عن ابن أميلة عن الفخر بن البخاري عن اليوناني عن المؤلف.

(ح) (صحيح البخاري) بهذا السند إلى ابن حجر [بياض في المخطوطة].

(ح) ويروي عبد العزيز (تفسير الجلالين) قال أخبرني به عبد الرحمن بن عبد الله الشرعبي المقري البغوي قال أخبرني جمال محمد بن عبد العزيز الحسني بسند الآتي إن شاء الله تعالى.

(ح) وكذلك (بهجة المحافل) عن الشرعبي عن محمد بن عبد العزيز أيضاً.

(ح) ويروي عبد العزيز (سنن أبي داود) قراءة لجمعيها على السيد هادي بن أحمد الجلال قال أخبرني بها عبد القادر الجعاشي بسنده الآتي إن شاء الله تعالى.

(ح) ويروي عبد العزيز (المصابيح للبغوي) قال أخبرني بها أحمد بن عامر الأحصري قراءةً مني عليه لجميعه، قال: أخبرني شيخنا محمد بن عبد العزيز كما يأتي إن شاء الله تعالى.

(ح) (الشمائل) للترمذي يرويها بهذا السند إلى محمد بن عبد العزيز انتهى ما تيسر من طرقه [بياض في المخطوطة].


860- عبد القادر بن زياد الجعاشني[... - بعد سنة 1061هـ]

عبد القادر بن زياد الجعاشني الشافعي الشيخ الزاهد العلامة المحدث، قرأ على ناصر الدين بن الشجاع الجعاشني وغيره، وأخذ عليه محمد بن عبد العزيز الحبيشي والسيد الهادي بن أحمد الجلال، وكان سماعه عليه بمدينة إب سنة إحدى وستين وألف [بياض في المخطوطة].

وعبد القادر يروي (صحيح البخاري) و(سنن أبي داود) عن العلامة المحدث عبد العزيز بن محمد المفتي عن الطاهر بن الحسين الأهدل عن الديبع الحافظ بطرقه التي تقدمت، فهذا ما تيسر من طرقه. انتهى. بس بسسس


861- عبد الواحد بن عبد المنعم النزيلي[... - ق11هـ]

عبد الواحد بن عبد المنعم بن عبد الرحمن بن الحسين بن أبي بكر النزيلي العلامة المحدث الحافظ ولد[بياض في المخطوطة].

يروي عن أبيه وعن الحافظ علي بن محمد مطير وعن[بياض في المخطوطة] وعبد الوهاب بن زيد بن الولي وعن أحمد بن علي مطير وعن محمد بن علي بن علان البكري وغيرهم، وأخذ عنه جماعة منهم [بياض في المخطوطة] ومن سادات أهل البيت الإمام شرف الإسلام الحسين بن القاسم بن محمد بن علي وأجازه إجازة عامة، وقال: في تأليفه (حلبة الأجياد بفهرسة رجال الإسناد) وقد أجزت لأهل عصري أن يرووا عني جميع ما أودعته فيه وجميع ما يجوز لي روايته طلبا لبقاء السلسلة النافعة واتصالها واقتداءً بالسلف الصالح انتهى.

قلت ولنبداء بمشايخه أولاً فأولاً.

فأولهم: والده عبد المنعم بن الحسين، يروي عنه (صحيح البخاري) و(صحيح مسلم) و(شمائل الترمذي) و(سنن النسائي)و (سنن ابن ماجة) و(مسند الشافعي) وكتاب (شفاء القاضي عياض) و(جامع الأصول) لابن الأثير و(تجريده للبارزي) و(الشهاب) للقضاعي و(علوم الحديث) لابن الصلاح و(سيرة ابن إسحاق) و(سيرة ابن هشام) و(بهجة المحافل) للعامري، مع سائر مصنفاته و(خلاصة سيد البشر) و(صفوة القرآء) كلاهما للطبري و(أذكار النواوي) وسائر مصنفاته و(الوسيط) و(الوجيز في التفسير) للسجاوندي و(تفسير الفخر الرازي) وسائر كتبه، و(تفسير الجلالين) و(الشاطبية) ومؤلفات الجزري جميعها و(التنبيه) و(المهذب) في الفقه لأبي إسحاق الشيرازي وسائر مؤلفاته وجميع مصنفات الغزالي و(البيان) للعمراني وجميع تصانيف الرافعي وجميع تصانيف إسماعيل المقري و(الكافي) في الفرائض للصردفي و(اللمع) في أصول الفقه للشيرازي و شرحها للوصابي و(جمع الجوامع) للسبكي و(اللب) للقاضي زكريا و(عوارف المعارف) للسهروردي البكري، وسائر مؤلفاته و(صحاح الجوهري) و(الكافية) لابن الحاجب، وسائر تصانيفه ومؤلفات سعد الدين التفتازاني، و(شرح الهمزية) لابن حجر ومصنفات جده الحسين بن عبد الرحمن النـزيلي، ومؤلفات الحسين بن أبي بكر النـزيلي وكذلك مؤلفات جده عبد الرحمن بن الحسين بن أبي بكر وتقدمت طرق الحسين بن أبي بكر في ترجمة الحسن بن عبد الله بن زيد بن الولي فخذه من هناك موفقاً إن شاء الله تعالى.

(ح) وأما ما يرويه عن أبيه عن جده عبد الرحمن عن الحسن البكري فقد تقدمت طرقه أيضاً.

(ح) ويروي أيضاً (صحيح البخاري ومسلم) و(سنن أبي داود) و(جامع الترمذي) و(سنن النسائي) و(سنن ابن ماجة) و(موطأ مالك) و(مسند الشافعي) و(مسند ابن حنبل) و(مسند أبي حنيفة) وكتب البيهقي، وكتب البغوي، و(شمائل الترمذي) و(شفاء القاضي عياض) و(تيسير الديبع)، وجميع مؤلفاته و(الجامع الكبير) و(الصغير) للسيوطي و(الشهاب) للقضاعي و(علوم الحديث) لابن الصلاح و(سيرة بن إسحاق) و(سيرة ابن هشام) و(بهجة المحافل) للعامري وجميع مؤلفاته و(سيرة بن سيد الناس) و(صفوة القرآء) له أيضاً وجميع مصنفات النواوي و(تفسير البيضاوي) وجميع تصانيفه و(الكشاف) للزمخشري و(عين المعاني) للسجاوندي و(تفسير الرازي) وسائر كتبه.

و(تفسير الجلالين) و(مفاتح الغيب) للرازي و(حاشية الكشاف) للجابردي و(كتاب القراءآت السبع) للداني و(الشاطبية وشرحها) لابن حجر، ومؤلفات الحافظ محمد بن محمد الجزري، ومصنفات أبي إسحاق الشيرازي وجميع مصنفات الغزالي وتصانيف إمام الحرمين الجويني وتصانيف الرافعي و(الحاوي الصغير) للقزويني، وتصانيف العز بن عبد السلام، وتصانيف المنذري، وكتب الصنعاني.

وتصانيف السبكي، وتصانيف الكمال الدميري، وتصانيف الولي أبو زرعة العراقي، وتصانيف إسماعيل المقري، وتصانيف الحافظ زكريا، وكتب شيخه الحافظ بن حجر العسقلاني، وكتب أحمد بن محمد بن حجر الهيثمي المكي، و(كتاب الموجَد) بفتح الجيم و(الكافي) في الفرائض للصردفي، و(شرح المنهاج) للريحاني، ومصنفات العضد الإِيجي و(اللب وشرحه) وسائر مؤلفات علي بن مطير، وشرح جده في الأصولين وسائر مؤلفاته.

وكتب الغزالي و(رسالة القشيري) و(عوارف المعارف) للسهروردي البكري وسائر مصنفاته وكتب ابن الجوزي مصنفاته الجميع و(صحاح الجوهري) و(نظام الغريب) و(فقه اللغة وسر العربية) للثعالبي، و(كفاية المتحفط) و(آداب الكاتب) لابن قتيبة و(مقامات الحريري) وسائر مصنفاته، و(القاموس) لمجد الدين الفيروزباذي، وسائر كتبه، ومصنفات بن الحاجب الجميع و(كتاب سيبويه) ومصنفات محمد بن سليمان الكافيجي وكتب المعاني والبيان، وجميع مؤلفات القزويني، ومؤلفات سعد الدين التفتازاني، ومؤلفات الشريف جمال الدين الجرجاني، ومؤلفات قطب الدين الرازي، و(الهمزية) و(البردة) للبوصيري، وشرحها لابن حجر المكي، ومؤلفات الكرماني.

قلت: فجميع ذلك يرويه عن شيخه وشيخ الإسلام علي بن محمد بن مطير، وسنده يأتي في ترجمته إن شاء الله تعالى.

(ح) ويروي عن أبيه عبد المنعم عن شيخه أحمد بن محمد بن حجر الهيثمي أيضاً بالإجازة العامة بطرقه التي تقدمت، وذلك للصحيحين و(سنن أبي داود) و(جامع الترمذي) و(سنن النسائي) و(سنن بن ماجة) و(موطأ مالك) و(مسند الشافعي) وكتب البيهقي وكتب البغوي و(مفاتح الغيب) للرازي و(حاشية الكشاف) وللجابردي و(كتب القراءآت) للداني و(الشاطبية) للجزري، وتصانيف الجويني، وتصانيف الرافعي و(الحاوي الصغير) للقزويني، وتصانيف العز بن عبد السلام، وكتب المنذري وكتب الصنعاني، وتصانيف النواوي، وتصانيف السبكي، وتصانيف الدميري، وتصانيف العراقي، وكتب أحمد بن محمد بن حجر الهيثمي، ومصنفات العضد الإِيجي، و(عوارف المعارف) للبكري وسائر تصانيفه و(القاموس) للفيروزباذي وسائر مؤلفاته.

ومصنفات بن الحاجب، ومصنفات الكافيجي، ومصنفات القزويني ومؤلفات التفتازاني، ومؤلفات الشريف الجرجاني، ومؤلفات القطب الرازي، و(شرح الهمزية) للسيوطي وشرحها لابن حجر الهيثمي، ومؤلفات الكرماني، فكل ذلك عن ابن حجر الهيثمي وقد تقدمت طرقه.

(ح) ويروي أيضاً عن عبد الوهاب بن زيد بن الولي (صحيح البخاري ومسلم) قال: أخبرني بهما عبد الرحمن بن الحسين النـزيلي عن أبيه بطريقه.

ويروي عبد الوهاب (جامع الترمذي) و(سنن ابن ماجة) وكتب البيهقي ومصنفات البغوي و(الجامع الكبير) و(الصغير) للسيوطي ، وتصانيف البيضاوي ، وتصانيف الرازي ، و(تفسير الجلالين) و(مختصر مفاتح الغيب) للبستي و(حاشية الكشاف) للجاربردي، و(كتاب القراءات السبع) للداني و(الشاطبية) ومصنفات الجزري، ومصنفات أبي إسحاق الشيرازي، ومصنفات الغزالي، وتصانيف الجويني، وتصانيف العز بن عبد السلام، ومصنفات المنذري، ومصنفات الصنعاني ومصنفات النواوي وتصانيف السبكي، وتصانيف الدميري وتصانيف الولي أبي زرعة الـعراقي ومصنفات ابن حجر المكي ومصنفات العضد الإِيجي و(اللب وشرحه في الأصول) لزكريا الحافظ، ومؤلفات السهروردي البكري، مصنفات المجد صاحب (القاموس)، ومصنفات ابن الحاجب، ومصنفات الكافيجي، ومؤلفات القزويني، ومؤلفات التفتازاني، ومؤلفات الجرجاني ومؤلفات الرازي، و(شرح الهمزية) لابن حجر، فهذا ما يرويها عبد الوهاب عن شيخ المشائخ أحمد بن محمد بن حجر الهيثمي المكي بطرقه المارة.

(ح) ويروي البخاري ومسلم يعني عبد الواحد عن أحمد بن علي بن محمد بن مطير عن أبيه بطرقه الآتية إن شاء الله تعالى وغيرها.

(ح) قال عبد الواحد وأروي البخاري سماعاً لبعضه وإجازةً لباقيه مع باقي الأمهات الست عن شيخنا العلامة محمد بن علي بن علان البكري عن محمد حجازي عن أحمد بن أركاس عن ابن حجر كما مر ذكره، انتهى ما أردنا من أسانيده.


862- عبد الوهاب بن الصديق[...- بعد سنة 1050هـ]

عبد الوهاب بن الصديق الخاص الزبيدي الحنفي العلامة المحدث يروي عن والده وعن العلامة محمد بن الصديق الخاص وغيرهما، وأخذ عنه جماعة منهم، [بياض في المخطوطة].

ومن الزيدية عبد الحفيظ بن عبد بن المهلا وأجازه إجازة عامة في سنة خمسين وألف بمحروس زبيد [بياض في المخطوطة].

قال أخبرني بصحيح البخاري والدي الصديق بن محمد الخاص، قال أخبرني الطاهر بن الحسين الأهدل، قال أخبرني شيخي عبد الرحمن بن علي الديبع بطرقه المارة.

(ح) و(تفسير الديبع) أيضاً بهذا السند إليه.

(ح) قال: وأروي (الجامع الصغير) وذيله (الزيادات) للسيوطي فأقول: أخبرني بهما شيخي العلامة محمد بن الصديق الخاص، قال: وتصانيفه ست مائة مصنف ما بين مطول ومختصر ومتوسط، قال: أخبرني بالكتابين والدي وشيخي الصديق الخاص سنة عشر وألف قراءة لبعضهما وإجازة لباقيهما، قال: أخبرني بهما أجازه السيد الطاهر بن الحسين الأهدل والشيخ الحافظ داود بن أحمد العباسي المصري حين مقدمه إلى زبيد سنة تسعين وتسعمائة، قالا: أخبرنا محدث عصره عبد الرحمن بن علي الديبع، قال: أخبرني بهما مصنفهما في إجازته العامة سنة ثلاث وتسعمائة. انتهى ما وقع لنا من مسنداته.


863- علي بن أحمد السلمي المكي[746 - 828 هـ]

علي بن أحمد بن محمد بن سلامة بن عطوف بن يعلى السلمي المكي أبو الحسن المعروف بابن سلامة، ولد في سابع شوال سنة ست وأربعين وسبعمائة بمكة ، وسمع بها من الشيخ خليل المالكي، والعز بن جماعة، والعفيف اليافعي والجمال بن عبد المعطي والكمال بن حبيب ومن غيرهم.

واشتغل وعني بطلب الحديث، ورحل إلى بغداد في أواخر سنة سبعين، فأقام بها مدة فسمع بها من جماعة من المسندين، وسافر من بغداد إلى دمشق سنة أربع وسبعين، فسمع بها من العماد بن كثير وابن أميلة والصلاح بن أبي عمرو وحسن بن الهبل والتقي بن رافع وابن قوالج وابن قاضي الرنداني وابن قاضي شهبة ومن غيرهم، وسافر إلى القاهرة فسمع من جماعة منهم عبد الرحمن بن الداري، والبهاء بن خليل، والجمال الياجي والحزاوي والتقي البغدادي وغيرهم، وأقام بالقاهرة سنتين ثم عاد إلى مكة ودخل في آخر سنة تسعين إلى الإسكندرية فسمع من بعض شيوخها، وأجاز له أحمد بن النجم وأحمد بن عبد الكريم البعلي وعمر بن إبراهيم التقني ومحمد بن أبي بكر السوقي وغيرهم.

وقرأ القراءات السبع على يحيى بن صفوان، وبالقاهرة على التقي البغدادي وشمس الدين العسقلاني وأذنوا له في الإقراء، وتوغل في علم القراءات وأقرأها الناس بمكة كثيراً وتفقه بابن الملقن والأبناسي، وبالشام بشمس الدين بن قاضي شهبة وأذنوا له في الإفتاء والتدريس.

وأخذ في النحو بمكة على أبي العباس بن المعطي وشمس الدين العماري ودرس كثيراً في الفقه وأفتى قليلا، وباشر الشهادة في المسجد الحرام، وكان فقيهاً فاضلاً في فنون عالماً عارفاً بالقراءات السبع والفقه، كثير التواضع حسن العشرة للناس مع التأله والتعبد، له ورد في الليل، وفيه خير ومروه، وعلى ذهنه أحاديث حديثية وأدبية يذاكر بها، وله نظم وصار بآخره مسند الحجاز، حدث بالكثير من مسموعاته سمع منه الفضلاء.

قلت: فممن سمع عليه علي بن فهد، ومن الزيدية السيد محمد بن إبراهيم المفضلي أجاز له إجازة عامة في سنة ثمان وثماني مائة أيام حجته، ولم يزل ابن سلامة مدرساً حتى توفي في ظهر يوم السبت رابع عشر شهر شوال سنة ثمان وعشرين وثماني مائة بمكة عن أربع وثمانين سنة، وصلي عليه بعد صلاة العصر، ودفن بالمعلاة ، وكانت جنازته حافلة ـ رحمة الله تعالىـ عليه، ذكره ابن فهد.

يروي (صحيح البخاري) قال: حدثنابه قاضي القضاة محمد بن أحمد بن عبد العزيز العقيلي النويري، عن القاضي أبي عبد الله جمال محمد بن عبد الله بن فهد الهاشمي، قال أخبرنا به محمد بن إبراهيم بن محمد الطبري بسنده المار عن أبي القاسم بن أبي حرمي، عن الطرابلسي عن أبي ذر الهروي، عن أبيه عبد بن أحمد، عن أبي إسحاق المستملي.

(ح) وبهذا السند إلى ابن فهد قال: أخبرنا عثمان بن محمد التوزري سماعاً، أخبرنا أبو العباس أحمد بن علي الدمشقي سماعاً ويحيى بن علي القرشي العطار بقرآتي عليه، قالوا أخبرنا أبو القاسم هبة الله بن علي بن مسعود البويصيري، وأبو عبد الله محمد بن أحمد الاُرتاحي سماعاً قالا: أنبأنا أبو الحسن علي بن الحسن الموصلي أذناً وأبو صادق المديني إجازة، وأبو عبد الله السعيدي، أنبأتنا أم الكرام كريمة بنت أحمد المروزي قالت: أخبرنا أبو الهيثم محمد بن مكي الكشميهني.

(ح) وقال: أخبرنا محمد بن أحمد النويري، عن القاضي ابن فهد عن إبراهيم بن محمد الطبري، أخبرنا به عم أبي جمال الدين يعقوب بن أبي بكر الطبري، أنبأنا به الشرف أبو محمد يونس بن أبي الحسن بن أبي البركات الهاشمي، أنبأنا أبو الحسن محمد بن أحمد بن عمر القطيعي إذناً، قال: أنبأنا أبو الحسن عبد الرحمن بن محمد الداودي البوشنجي ببوشنج سنة خمس وستين وأربعمائة، قال: هو وأبو ذر الهروي، أخبرنا أبو محمد عبد الله بن أحمد بن حمويه الحموي السرخسي قال: الداودي سنة إحدى وثمانين ومائتن، قال: هو والمستملي والكشميهني، أنبأنا به الفربري، أنبأنا به البخاري، أنبأنا به مرتين تقرير سنة ثمان وأربعين ومائتين ومرةً ببخارى سنة خمسين ومائتين.

(ح) وابن سلامة يروي (صحيح مسلم) عن عمر بن حسن المعروف بابن أميلة، عن الفخر علي بن أحمد البخاري، عن عمر بن محمد المعروف بابن طبرزد، [بياض في المخطوطة].

(ح) (سنن أبي داود) بهذا السند إلى ابن طبرزد قال: أخبرنا الشيخان أبو البدر إبراهيم بن محمد الكرخي وأبو الفتح مفلح بن أحمد المدومي سماعاً عليهما قالا: أخبرنا أبو بكر الخطيب، عن أبي عمر الهاشمي عن اللؤلؤي، عن أبي داود فذكره.

(ح) (جامع الترمذي) بهذا السند إلى ابن طبرزد، قال: أخبرنا أبو الفتح الكروخي، أخبرنا بجميعه القاضي أبو عامر محمود بن القاسم الأزدي، أخبرنا أبو محمد عبد الجبار بن محمد الجراحي المروزي، أخبرنا أبو محبوب أخبرنا الترمذي المؤلف.

(ح) (سنن النسائي الصغرى) قال: أخبرنا بن أميلة أخبرنا بن البخاري، عن أبي المكارم أحمد بن محمد اللباب، وأبي جعفر الصيدلاني قالا: أخبرنا أبو علي الحسن بن أحمد الحداد، أخبرنا أبو نصر أحمد بن الحسين الكسار كتابةً، أخبرنا أبو بكر أحمد بن محمد السني، أخبرنا النسائي المؤلف.

(ح) (كتاب الجمعة من السنن الكبرى) له قال: أخبرنا بن أميلة أخبرنا بن البخاري أخبرنا أبو طاهر بركات الخشوعي، أخبرنا أبو صادق مرشد بن يحيى المديني إذناً، أخبرنا أبو الحسن محمد بن الحسين الطبال سماعاً وأبو الحسن بن منير الجلال قالا: أخبرنا أبو الحسن محمد بن عبد الله بن حمويه، أخبرنا النسائي فذكره.

(ح) ويروي (سنن ابن ماجة) عن العز أبو عمر عبد العزيز بن عمر بن جماعة، وأبو إسحاق إبراهيم بن محمد بن عبد الرحيم اللخمي الأميوطي، أخبرنا قاضي القضاة محمد بن إبراهيم بن جماعة سنة إحدى وعشرين وسبعمائة، قال: أخبرنا أبو الحسن علي بن أحمد القسطلاني سماعاً لجميعه آخرها في ربيع سنة أربع وستمائة، أخبرنا به أبو الفتوح نصر بن أبي الفرج الحصري سماعاً، وأبومحمد عبد العزيز بن محمد بن الأحصر إجازةً، أخبرنا أبو زرعة طاهر بن محمد المقدسي، قال: أخبرنا أبو منصور محمد بن الحسين الهيثمي المقومي أخبرنا الخطيب أبو طلحة القاسم بن أحمد القزويني، أخبرنا أبو الحسن علي بن إبراهيم بن سلمة القطان، أخبرنا مؤلفه أبو عبد الله محمد بن يزيد بن ماجة فذكره.

(ح) (مسند الدارمي) قال: أخبرنا أبو الندى إسماعيل بن عمر بن كثير القرشي، أخبرنا أبو محمد عيسى بن عبد الرحمن المطعم سماعاً، أخبرنا به أبو المنجا عبد الله بن عمر بن علي بن زيد بن الليثي سماعاً، وأبو بكر محمد بن مسعود المتطيب أذناً قال: أخبرنا أبو الوقت عبد الأول السجزي، أخبرنا به أبو الحسن عبد الرحمن بن محمد الداودي سنة خمس وستين وأربعمائة، أخبرنا أبو محمد بن حمويه السرخسي سنة احدى وثمانين وثلاثمائة، قال: أخبرنا به عمران بن عيسى السمرقندي، أخبرنا مؤلفه الدارمي فذكره.

(ح) (صحيح بن حبان) أخبرنا به أبو عمر عبد العزيز بن محمد بن جماعة، والحافظ عبد الله بن محمد بن خليل، أنبأنا الرضي إبراهيم بن محمد الطبري بسنده المار في ترجمته.

(ح) (سنن الدارقطني) عن ابن أميلة عن ابن البخاري إجازة، أخبرنا عبد الله بن أحمد بن قدامة المقدسي سماعاً لأكثره وإجازة لباقيه، وأبو محمد عبد الرحمن بن إبراهيم المقدسي سماعاً لما فات من الأول وإجازة لباقيه، قال: أخبرنا أبو الحسين بن عبد الخالق سماعاً، أخبرنا عمي أبو طاهر عبد الرحمن بن أحمد سماعاً لجميعه، قال: أخبرنا أبو بكر محمد بن عبد الملك بن بشران، أخبرنا مؤلفه فذكره.

(ح) (مسند الشافعي) قال: أخبرنا به أبو المحاسن يوسف بن عبد الصمد البكري، قال: أخبرنا أبو الفضل محمد بن عبد الغني العامولي، عن أبي عبد الله محمد بن أبي القاسم السلامي، أخبرنا أبو بكر محمد بن سعيد الحارث، أخبرنا به طاهر بن محمد المقدسي، قال: أخبرنا أبو الحسن مكي بن منصور بن علان الكرخي، أخبرنا به أبو بكر أحمد بن الحسن الحصري، أخبرنا الأصم، أخبرنا الديبع، أخبرنا الشافعي.

(ح) (عمل اليوم والليلة) لابن السني، عن ابن أميلة، عن ابن البخاري، عن أحمد بن محمد اللباب، عن أبي علي الحداد، عن الكسار، عن المؤلف.

(ح) (السنن الكبرى للبيهقي) عن ابن أميلة، قال: أخبرنا ابن البخاري سماعاً، أخبرنا عبد الرحيم الجرجاني، أخبرنا أبو الحسن عبد الجبار الدهان قراءةً، أخبرنا مؤلفه.

(ح) (الأربعون الصغرى المخرجة في أحوال عباد الله الصالحين) تخريجه، قال: أخبرنا بها العز بن جماعة وغيره، عن أبي الفضل أحمد بن هبة الله بن عساكر، أخبرنا أبو روح الهروي أذناً، أخبرنا أبو القاسم بن أحمد السحامي، أخبرنا مخرجها البيهقي فذكرها.

(ح) (هداية السالك إلى المذاهب الأربعة في المناسك) و(جزء لا تشد الرحال إلا إلى ثلاثة مساجد) كلاهما للعز بن جماعة، والأربعون التساعية المخرجة من مروياته، قال: حدثنا مؤلفها العز بن جماعة قراءة لبعض الأول في سنة سبع وستين وباقيه فالآخر إجازة إن لم يكن سماعاً.

(ح) ثلاثة مجالس من (أمالي سعيد بن محمد البحيري) قال: أنبأنا بها خليل بن عبد الرحمن القسطلاني، والشريف علي بن محمد القاسي إجازة، قالوا: أنبأتنا أم محمد أمة الرحيم فاطمة، وست الكل عائشة ابنتا محمد بن أحمد القسطلاني سماعاً في رمضان سنة اثنتي عشرة وستمائة، قالت: أنبأنا ماجد بن سليمان الفهري سماعاً في رمضان سنة646هـ بمكة ، وقال: أنبأنا الشريف أبو محمد يونس بن يحيى الهاشمي البغدادي سماعاً في جمادي الآخرة سنة 596هـ في الحرم الشريف، أنبأنا زاهر بن طاهر السحامي في شوال سنة525هـ، أنبأنا المؤلف في شعبان سنة450هـ.

(ح) جزء فيه مسلسلات وغيرها، رواية محمد بن عبد الواحد الدارمي الشافعي، قال: أنبأنا أبو عمرو عثمان بن يوسف بن عدين بقراءتي عليه في جمادى الآخرة سنة أربع وسبعين وسبعمائة، قال: أنبأنا أبو حفص عمر بن عبد المنعم بن عدين القواس حضوراً في سنة 797هـ بدمشق، قال: أنبأنا الأخوان تاج الدين أبو الفضل أحمد، وزين الدين أبو البركات الحسن ابنا محمد محمد بن عساكر، قالا: أنبأنا أبو الحسن هبة الله بن الحسين بن عساكر، أنبأنا أبو طاهر محمد بن الحسين الحنائي أنبأنا مؤلفه، فذكره.

(ح) (مشيخة محمد بن الحسن السفاقسي) المالكي تخريج منصور بن سليم، قال: أنبأنا بها أبو محمد عبد الله بن أبي بكر الدماميني، أنبأنا أبو الحسين محمد بن يحيى السفاقسي، قال: أنبأنا المخرجة له ابن عم والدي أبو بكر محمد بن الحسن في صفر سنة خمس وستمائة، فذكرها.

(ح) (مسلسل العيدين) السلفي، قال: أنبأنا أبو عبد الله محمد بن أحمد بن المعطي الأنصاري سماعاً في يوم عيد فطر بعد الصلاة والخطبة، قال: أنبأنا به أبو عمرو عثمان بن محمد بن عمر التوزري سماعاً بعد الصلاة والخطبة في يوم عيد الفطر، أنبأنا أبو الحسن علي بن هبة الله بن سلامة السلمي سماعاً في يوم عيد فطر أو أضحى، أنبأنا مؤلفه أبو طاهر أحمد بن محمد الأصفهاني السلفي سماعاً في يوم عيد فطر أو أضحى.

(ح) مسند حديث (الموطأ) لمالك بن أنس لعبد الرحمن بن عبد الله الغافقي الجوهري المصري، قال: أنبأنا به العز بن جماعة إجازة، قال: أنبأنا إبراهيم بن محمد الطبري شفاهاً والفخر عثمان التوزري كتابة، أنبأنا أبو بكر محمد بن يوسف مسدى سماعاً بالمسجد الحرام سنة ثمان وخمسين وستمائة، قال: أنبأنا به أبو القاسم أحمد بن يزيد القرطبي مناولة لجميعه، قال: أنبأنا أبو الحسن شريح بن محمد الرعيني كتابة، قال: أخبرنا أبو عبد الله محمد بن شريح، أنبأنا أبو العباس أحمد بن سعيد بن نفيس المصري أنبأنا أبو القاسم عبد الرحمن الغافقي في داره بمصر سنة377هـ.

(ح) (جزء ضخم من حديث إبراهيم بن محمد المناديلي البصري)، وحديث جماعة وهي سفينة محتوية على سبعة أجزاء وهي معروفة بـ(السفينة الجرائدية الكبرى) منسوبة لآخر من رواها عالياً في عصره أبي عبد الله محمد بن يعقوب بن بدران الجرائدي، قال: أنبأنا به عبد الله بن محمد بن خليل العثماني سماعاً خلا الجزء الأول فإجازة، وأبو محمد محمد بن حامد المقدسي سماعاًلجميعه قالا: أنبأنا العماد محمد بن يعقوب الجرائدي سماعاً، أنبأنابه أبو القاسم عبد الرحمن بن مكي الحاسب، أنبأنا أحمد بن محمد السلفي حضوراً في الخامسة، قال السلفي: فأخبرني بالجزء الأول لمعمر بن أحمد التميمي أحمد بن محمد الكندلاني في جماد سنة 488هـ، قال: أنبأنا به أبو منصور معمر بن أحمد التميمي.

(ح) قال السلفي: وأنبأني بالجزء الثاني لأبي محمد المعروف بأبي الشيخ بن حيان أبو سعيد أحمد بن محمد الخيال، أنبأنا أحمد بن محمد الملنجي أنبأنا أبو محمد عبد الله بن محمد بن حيان.

(ح) قال السلفي: وأخبرنا بالجزء الثالث لإبراهيم المناويلي الشيخ أبو بكر محمد بن أبي نصر الإستاني بقراءتي عليه في داره، قلت: أخبركم أبو القاسم المناويلي في رجب سنة 466هـ.

(ح) قال السلفي: وأخبرني بالجزء الرابع من (أمالي أبي مطيع الصحاف) الأديب أبو مطيع المذكور في شعبان سنة 488هـ، فذكره.

(ح) قال السلفي: وأخبرني بالجزء الخامس لأبي زكريا يحيى بن عبد الوهاب بن منده الحافظ بن منده المذكور، فذكره.

(ح) قال السلفي: وأخبرني بالجزء السادس لأبي العباس أحمد بن محمد بن نسرويه المؤلف المذكور في جمادى الأولى سنة إحدى وتسعين وأربعمائة، فذكره.

(ح) قال السلفي: وأخبرني بالجزء السابع لأبي طاهر الكاتب، أبو الفضل محمد بن أحمد الخراساني، وثابت بن روح الداراني، وأبو نصر بن أبي بكر اللصواني، قال: أنبأنا أبو طاهر أحمد بن عبد الرحمن الكاتب قراءة من أصل سماعه في ربيع الآخر سنة خمس وأربعين وأربعمائة، فذكره.

(ح) (الجـزء الثانـي من حديث إبراهيم بن عبد الصمد بن موسى الهاشمي)، ويعرف (بجزء البانياسي) أحد رواته، أنبأنا به الكمال محمد بن عمر بن حبيب الحلبي، أنبأنا أبو سعيد، أنبأنا دترس بن عبد الله العديمي حضوراً في الثالثة، وأبو سعيد سنقر بن عبد الله الزينبي، قالا: أنبأنا به الموفق عبد اللطيف بن محمد بن القبيطي، أنبأنا أبو محمد الأنجب بن أبي السعادات الحمامي، أنبأنا أبو الفتح محمد بن عبد الباقي الطبي أنبأنا به أبو عبد الله مالك بن أحمد البانياسي، قال: أنبأنا أبو الحسن أحمد بن محمد الأهوازي، أنبأنا ممليه أبو إسحاق إبراهيم بن عبد الصمد الهاشمي، فذكره.

(ح) (مشيخة الحافظ علي بن أحمد البخاري المقدسي) تخريج أحمد بن محمد الظاهري والترجمة الملحقة بها التي ألحقها المخرج له وهي ترجمة أبي القاسم بن الحسن التنوخي، و(ذيل المشيخة) المذكورة تخريج الحافظ المزي، وهي تشتمل على ترجمة عبد المجيد الحربي، والحسن بن علي، قال: أنبأنا بذلك أبو حفص عمر بن حسن بن أميلة المراعي سماعاً، ومحمد بن أحمد بن إبراهيم المقدسي كتابة، وأحسن بن أحمد بن الهبل الدقاق، وأحمد بن النجم إسماعيل بن أحمد المقدسي، وقالوا: أنبأنا بها المخرجة لها أبو الحسن علي بن أحمد البخاري بجميع ذلك، فذكرها.

(ح) (مشيخة ابن القاري) عبد الرحمن بن علي الثعلبي، تخريج الحافظ زين الدين العراقي، قال: أنبأنا بها المخرجة له الثعلبي سماعاً.

(ح) (جزء من حديث أحمد بن خلف بن المرزبان المحولي) وفيه من توفي عنها زوجها فأظهرت الغموم وأباحت المكتوم له، قال: أنبأنا أبو العباس أحمد بن طالب الصالحي، وست الفقهاء بنت إبراهيم بن علي الواسطي، قالا: أنبأنا عبد الله بن عمر النحال، وعمر بن هلال بن بطاح، زاد الصالحي فقال: وأنبأنا به أبو بكر بن معالي، قالوا: أخبرتنا شهدة بنت أحمد الأبري قالت: أنبأنا أبو الحسين المبارك بن عبد الجبار الصيرفي أذناً، قال: أنبأنا أبو الحسن محمد بن عبد الواحد بن خلف سماعاً في سنة خمس وثلاثين وأربعمائة قال: أنبأنا أبو عمر محمد بن العباس بن حيويه، قال: أنبأنا مؤلفه بن المرزبان، فذكره.

(ح) (جزء من حديث إسماعيل بن نجيد السلمي النيسابوري الصوفي)، وهو جزء مشهور، قال: أنبأنا به العز بن جماعة، وعبد الله بن محمد الخليلي إجازة، قال: أنبأنا به محمد بن الحسن الجرائدي، الرصدي، أنبأنا أبو عبد الله محمد بن عبد الله السلمي المريسي سماعاً، أنبأنا أبو الحسن المؤيد بن محمد الطوسي، أنبأنا أبو عبد الله محمد بن الفضل الصاعدي، أنبأنا أبو حفص عمر بن أحمد بن مسرور الزاهد، أنبأنا مؤلفه ابن نجيد في رجب سنة أربع وستين وثلاثمائة، فهذا ما تيسر لنا من مسندات ابن سلامة ولله الحمد والمنة.


864- علي بن محمد الصنعاني [بعد 590 هـ]

علي بن محمد بن حامد الصنعاني يروي عن يحيى بن الحسن بن الحسين بن علي بن محمد بن البطريق الأسدي الحلي، يروي أسانيد طرق (مناقب عبد الله بن أحمد بن حنبل)، وطرق والده أحمد بن حنبل، و(صحيح البخاري ومسلم)، و(تفسير الثعلبي)، و(الجمع بين الصحيحين) للحميدي، و(مناقب ابن المغازلي)، و(الجمع بين الصحاح الستة) لرزين العبدري، كل ذلك يرويه عن شيخه الحلي بمحروس حلب في غرة جمادى الأولى سنة ست وتسعين وخمسمائة، قال قراءة عليه.

وأخذ عنه من الزيدية علي بن أحمد بن الحسين المعروف بالأكوع، قال: أروي عنه مناولة في سابع عشر من ذي الحجة سنة ثمان وتسعين وخمسمائة.

قلـت: ولعله الذي ذكره بن أبي مخرمة فإنه قال: علي بن محمد بن أبي حامد اليريمي، قال الخطيب فيه: الإمام المشهور، والعالم المذكور، وذكر الأديب نشوان الحميري لما دخل يريم واجتمع بالإمام علي المذكور وغيره، أرسل بعد أن رجع إلى اليمن أبياتاً إليهم يمدحهم ويمدح سلطانهم عبد الله بن راشد بن أبي قحطان، قال: ولم أقف على تاريخ موته لأنهم كانوا في عصر السلطان عبد الله بن راشد وكان وقته في سنة ثمان وثمانين وخمسمائة، وتوفي السلطان سنة اثنتي عشرة وستمائة. انتهى المراد.

والحلي يروي (مناقب عبد الله بن أحمد ووالده)، قال: أخبرنا السيد الأجل أبو عبد الله أحمد بن أبي الحسن علي بن أبي الغنايم محمد بن أحمد الحسيني، قال: أنبأنا الشيخ أبو الخير المبارك بن عبد الجبار الصيرفي على الشيخ أبي طاهر محمد بن علي العلافة، عن أبي بكر القطيعي، عن أبي عبد الرحمن عبد الله بن أحمد عن أبيه.

(ح) قال الحلي: وأخبرنا بصحيح البخاري أبو جعفر إقبال بن المبارك بن محمد العكبري في جمادى الأولى سنة أربع وثمانين وخمسمائة عن الشيخ الحافظ أبو يوسف بن محمد الهروي، عن أبي محمد بن حمويه السرخسي، عن الفربري، عن البخاري المصنف.

(ح) قال: وأخبرنا به الشيخ أبو بكر عبد الله بن منصور الباقلاني في رمضان سنة تسع وتسعين وخمسمائة، قال: أنبأنا أبو الوقت عبد الأول الشجزي قراءة في صفر سنة 553هـ، قال: أنبأنا أبو الحسن الداودي، عن ابن حمويه السرخسي، عن الفربري، عن البخاري.

(ح) (صحيح مسلم)، قال: أخبرنا به أبو بكر الباقلاني، قال: أنبأنا الشريف أحمد بن محمد الهاشمي ببغداد سنة ثلاث وخمسين وخمسمائة، قال: أنبأنا أبو عبد الله الحسين بن علي الطبري، عن أبي الحسين عبد الغافر الفارسي، عن الجلودي، عن أبي سفيان، عن مسلم.

(ح) قال الحلي أيضاً: وأروي (تفسير الثعلبي)، قال: أنبأنا الشيخ محمد بن يحيى بن محمد العلوي في صفر سنة خمس وثمانين وخمسمائة، عن الفقيه أبي الخير أحمد بن إسماعيل بن يوسف القزويني في شعبان ببغداد سنة سبعين وخمسمائة بروايته عن محمد بن أحمد الأرغياني، عن حاكم بلخ أحمد بن أحمد البلخي، عن يحيى بن محمد الأصفهاني، عن أبي إسحاق أحمد بن محمد الثعلبي.

(ح) الجمع بين الصحيحين للحميدي، قال: أرويه عن الأمير الأجل الحسن بن محمد بن أبي الحسن بن أبي العلا في ربيع سنة 585هـ بحق روايته عن الشريف أبي العلا حيدره بن بدر الرشيدي الهاشمي الواسطي بحق روايته عن أبي عبد الله الحميدي.

(ح) وقال أيضاً: أنبأنا به الباقلاني، قال: أنبأنا الحافظ محمد بن ناصر بن محمد السلامي عن المؤلف أبي عبد الله محمد بن أبي نصر الحميدي.

(ح) و(مناقب أمير المؤمنين للمغازلي)، قال: أنبأنا أبو بكر الباقلاني، قال: حدثني به المعمر أبو عبد الله محمد بن علي بن محمد، عن والده أبي الحسن علي بن محمد الجُلاَّبيّ الشافعي المغازلي المصنف.

(ح) (الجمع بين الصحاح الستة) تصنيف الشيخ أبي الحسن رزين بن معاوية العبدري، أنبأنا أبو بكر الباقلاني، عن الشيخ أبي الحسن رزين بن معاوية العبدري.

(ح) وقال الحلي: أنبأنا أبو جعفر المبارك بن المبارك أحمد بن زريق الحداد الواسطي في سلخ صفر سنة خمس وثمانين وخمسمائة، عن الشيخ رزين العبدري المصنف، قال: وطريق رواية رزين لما يرويه من طريق البخاري، فإنه سمعه على أبي مكتوم عيسى بن أبي ذر، عن الحموي، والمستملي، والكشميهني، ثلاثتهم عن الفربري، عن البخاري.

(ح) (موطأ مالك) بن أنس باختلاف الروايات، قال العبدري، عن الفقيه يحيى بن يحيى الصقلي إمام المغاربة بمكة ، عن القاضي أبي الوليد الباجي أنبأنا القاضي يونس بن عبد الله الصفار، أنبأنا أبو عيسى يحيى بن عبد الله بن أبي عيسى الليثي، أنبأنا عم أبي عبد الله بن يحيى بن يحيى، أنبأنا أبي يحيى بن يحيى، عن مالك بن أنس.

(ح) وسمعه على المقري أبي العباس الشاطبي، عن عبد العزيز بن خلف، عن أبي داود تلميذ أبي عمرو الداني، وسمع على ابن عمر ويوسف بن عبد الله بن عبد البر، عن سعيد بن نصر، عن قاسم بن أصبع، عن محمد بن وضاح، عن يحيى بن يحيى بن بكر النيسابوري، عن مالك.

(ح) (صحيح مسلم) قال العبدري: سمعته على الفقيه حسين بن علي الطبري، عن الفارسي، عن الجلودي، عن أبي سفيان، عن مسلم.

(ح) (سنن أبي داود) قال: سمعته على الشيخ إبراهيم بن عمر البصري، عن القشيري، عن القاضي أبي عمر الهاشمي، عن أبي علي اللؤلؤي، عن أبي داود.

(ح) (سنن الترمذي) قال سمعه على الشيخ أبي الحجاج يوسف بن علي القضاعي، عن صاعد بن سيار الهروي، عن أبي عامر محمود بن القاسم الأزدي، عن عبد الجبار بن محمد المروزي، عن أبي عيسى الترمذي.

(ح) (سنن النسائي) قال: أرويها مناولة من عيسى بن أبي ذر[بياض في المخطوطة].

انتهى ما ذكره المنصور بالله عبد الله بن حمزة في الشافي.


865- علي بن مرجان [ ... - ق 12]

علي بن مرجان بن عبد الله التعزي الفقيه العلامة الفاضل، من تلامذة محمد بن عبد العزيز المفتي، سمع عليه (تيسير الديبع)، و(تفسير البيضاوي)، و(صحيح مسلم)، و(موطأ مالك)، و(سنن النسائي)، و(الجامع الكبير) للترمذي، و(المشكاة) للخطيب التبريزي، وغير ذلك.

وسمع عليه جماعة منهم عبد العزيز بن محمد بن عبد العزيز، ومن الزيدية السيد الهادي بن أحمد الجلال، والقاضي أحمد بن صالح بن أبي الرجال وغيرهم.[بياض في المخطوطة].

قلـت: وسنده سند محمد بن عبد العزيز في جميع ما ذكر، وسيأتي إن شاء الله تعالى في ترجمته.


866- علي بن محمد الحكمي [... -1040هـ]

علي بن محمد بن إبراهيم بن أبي القاسم بن عمر بن أحمد بن إبراهيم بن محمد بن عيسى بن مطير الحكمي الفقيه العلامة، إمام الوقت ذي الكرامات الظاهرة، والمكاشفات الباهرة، والمؤلفات الواسعة، الإمام المحدثي، القطب التعزي في وقته.

سمع الحديث على أبيه محمد بن إبراهيم، وعمه أبي بكر بن إبراهيم، وعن عبد الرحيم بن عبد الباقي النزيلي.

ويروي أيضاً بالإجازة العامة عن العلامة أحمد بن محمد بن حجر الهيثمي وهي لمن ولد في عصره، وروى أيضاً عن عمه عبد الله بن إبراهيم.

وأخذ عنه جماعة، منهم عبد الواحد بن عبد المنعم النزيلي كما مرّ تحقيقه، ومن الزيدية، السيد إبراهيم بن يحيى بن الهدا الجحافي، وله منه إجازة عامة، قال: كتبها بخطه في محرم غرة سنة تسع وثلاثين وألف سنة، قال في (العقيق اليماني): كان شيخ الإسلام، وشيخ الطريقة والشريعة، علامة الزمن، حافظ اليمن، كانت وفاته سنة أربعين بعد الألف، وقال غيره: كان علامة فهامة، له تصانيف عديدة، وآثار حميدة.

قلـت: ولنذكر من طرقه ما رواه عن أبيه وأعمامه عبد الله بن إبراهيم، وأبي بكر بن إبراهيم، ومحمد الأمين بن إبراهيم، عن أبيهم القاسم بن عمر بن أحمد بن إبراهيم بن محمد بن عيسى بن مطير عن أبيه عمر عن جده أحمد عن إبراهيم بن محمد، وقد مرت طرقه مستوفاة في ترجمته، فروى بهذه الطريقة (الصحاح الستة)، و(موطأ مالك)، و(شمائل الترمذي)، و(مسند الشافعي)، و(مسند ابن حنبل)، و(سنن البيهقي)، و(الآثار) والأسماء والصفات) له، وكتب البغوي، و(شفاء القاضي عياض)، و(الشهاب) للقضاعي، و(العلوم) لابن الصلاح، و(سيرة ابن إسحاق)، وتهذيبها لابن هشام، و(خلاصة سيرة سيد البشر)، و(صفوة القراء) كلاهما لابن سيد الناس، ومصنفات النواوي، و(عين المعاني) للسجاوندي، وكتب الفقه للشيرازي وغيرها من كتبه، ومصنفات الغزالي، و(كافي الفرائض) للصردفي، و(عوارف المعارف) للسهروردي البكري، و(صحاح الجوهري)، و(نظام العرب)، و(فقه اللغة وسر العربية) للثعلبي، ومؤلفات جده أبي القاسم. انتهى المراد.

(ح) ويروي عن أحمد بن محمد بن حجر الهيثمي، عن مشائخه الثلاثة جميع طرقهم، وقد مرت تركناها خشية التطويل وقد مرت في ترجمته مستوفاة.

(ح) ويروي عن أبيه وعميه، عن أبيهم، عن يحيى بن أبي بكر العامري بطرقه الآتية ـ إن شاء الله تعالى ـ (صحيح البخاري ومسلم)، و(بهجة المحافل) وسائر تصانيف العامري.

(ح) ويروي عن عميه أبي بكر وعبد الله، عن المحدث الإمام عبد الرحمن بن علي الديبع الشيباني، فمنها (جامع ابن الأثير)، و(تجريد الأصول) للبارزي، و(تيسير الوصول) للديبع، ومصنفات العضد الإِيجي، و(رسالة القشيري)، و(عوارف المعارف) للسهروردي البكري، و(صحاح الجوهري)، و(القاموس)، وسائر مؤلفات المجد الشيرازي الفيروزباذي، ومصنفات ابن الحاجب الأصلية والفرعية، ومؤلفات الجاربردي، ومؤلفات القزويني، ومؤلفات القطب الرازي، و(الهمزية والبردة) للبويصري، وشرحها للحافظ، و(ديوان أبي تمام)، و(ديوان المعري)، و(ديوان البهاء زهير)، و(ديوان الصفي الحلي)، و(ديوان البحتري)، ومؤلفات الكرماني.

(ح) ويروي بالإجازة العامة (صحيح مسلم) وغيره عن عبد الرحيم بن عبد الباقي بن حسين النزيلي، عن أبيه، عن جده، عن مشائخه، منهم المفتي عمر بن أبي القاسم بن عمر بن أحمد بن إبراهيم بن محمد بن عيسى مطير بطرقه المارة في جميع ما ذكر.

(ح) وبهذا السند إلى عمر بن أبي القاسم، عن شيخ الإسلام زكريا الحافظ، عن ابن حجر العسقلاني بطرقه المارة.

(ح) وعن عبد الرحيم، عن أبيه، عن جده، عن الولي بن الصديق بن إبراهيم بن أحمد بن زيد، عن أبيه، عن الشريف حسين الأهدل، عن علي بن أبي بكر الأزرق، عن إبراهيم بن محمد بن عيسى بن مطير بطرقه المارة.

(ح) وبهذا السند إلى الولي بن الصديق، عن الحافظ أبي بكر العامري بطرقه الآتية.

(ح) ويروي (الجامع الصغير والكبير) عن شيخه عبد الرحيم بن عبد الباقي، عن علي بن أحمد القلعي الأزهري، عن الشريف المحدث يوسف بن عبد الله الأرموني الحسيني، عن المصنف السيوطي.

(ح) ويرويها أيضاً علي بن محمد عن عمه عبد الله، عن عمر بن أبي القاسم مطير، عن المصنف السيوطي، ولا شك في علو هذه الطريق.

(ح) مؤلفات الجزري يرويها عن عمه أبي بكر، عن عمه الصديق بن أبي القاسم، عن عمر بن محمد المفتي، عن المؤلف.

(ح) ويرويها أيضاً بهذا السند إلى المفتي عن المقري إسماعيل، عن المؤلف الجزري.

(ح) تصانيف إسماعيل المقري عن عمه أبي بكر، عن عميه الصديق بن أبي القاسم وعمر بن أبي القاسم، كلاهما عن محمد بن عمر المفتي، عن المصنف المقري.

(ح) تصانيف الحافظ زكريا، يرويها عن عمه عبد الله، عن المصنف إجازة، وعن عبد الله، عن عمر بن أبي القاسم، عن المصنف سماعاً وقراءة.

(ح) مصنفات ابن حجر العسقلاني، يرويها بهذا السند إلى زكريا، عن المؤلف.

(ح) مصنفات ابن حجر الهيثمي، يرويها عنه إجازة.

(ح) مصنفات الموجد بفتح الجيم، يرويها عن عمه أبي بكر، عن عمه الصديق بن إبراهيم، عن المؤلف.

(ح) مصنفات التاج السبكي، عن عميه أبي بكر وعبد الله، عن عمر بن القاسم، عن زكريا الحافظ بسنده المار.

(ح) مصنفات الكافيجي، عن عمه عبد الله، عن عمه عمر بن أبي القاسم، عن السيوطي، عن المؤلف. فهذا ما تيسر من طرقه.


867- علي بن محمد العقيبي [1033-1101هـ]

علي بن محمد بن القاضي العفيف بن الأحنف بن عبيد العقيبي الأنصاري النجار التعزي الدار، الشيخ الفقيه المحدث بالديار اليمنية، أبو محمد، مولده سنة ثلاث وثلاثين وألف، قرأ بتعز على العلامة محمد بن عبد العزيز المفتي، وعلى عبد الله بن محمد الزهري، وفي غيرها على محمد بن علي مطير، ومحمد بن عبد الرحمن مطير وولده علي بن أحمد، وعلي بن محمد مطير، وقرأ القراءات العشر على الشيخ عبد الله بن عبد الباقي العدني، ثم رحل إلى مكة وأقام بها ثلاث سنين فسمع على العلامة محمد بن علي بن علان، والشيخ ياسين المقدسي المدني، وعبد العزيز الزمزمي، والشيخ عيسى بن محمد المغربي، والشيخ على بن الجمال، والإمام زين العابدين الطبري، والشيخ عبد الله باقشير وغيرهم.

وأخذ عنه جماعة، منهم شيخنا ولده محمد بن علي العقيبي وغيره، ومن الزيدية، السيد الهادي بن أحمد الجلال ولازمه مدة، والسيد أحمد بن الحسن الشرفي وأجازهما إجازة عامة، والقاضي أحمد بن عبد الحق.

وكان علي بن محمد فاضلاً، محدثاً، له مؤلفات عديدة، مثل شرح ألفية ابن مالك سماه (مجموع [بياض] في حل ألفية ابن مالك)، و(شرح المدخل) في المعاني والبيان، و(شرح على ُزبَد بن رسلان) في الفقه والأصول، و(شرح على المنظومة في شعب الإيمان)، و(شرح على النخبة)، وله مجموع في أسانيده وغير ذلك، وله حاشية على التيسير لم يتم، وحصَّل بيده كتباً واسعة.

وكانت أوقاته موصفة، فيسمر بالليل ينسخ ويبحث في مسائل وغيرها إلى قدر نصف الليل، ثم يرقد ما شاء الله إلى قرب السحر فيصلي حتى يطلع الفجر، ثم يرتب إلى طلوع الشمس، ثم يدرس ما تيسر، ثم يخرج إلى الجامع بتعز يقري إلى آخر النهار ويصلي المغرب بالمدرسة، ويقري إلى بعد العشاء، وكان هذا دأبه، وكان لطيفاً شفيقاً طلق الوجه كثير الصدقة والإطعام، واستمر هذا حاله حتى توفي في ثالث ربيع الآخر سنة إحدى ومائة وألف ـ رحمة الله عليه ـ .

قال ما لفظه: روايتي للأمهات الست، وروايتي لمعظمها سماعاً وللقليل إجازة عن سيدي وشيخي محمد بن عبد العزيز بن تقي الدين الحبيشي، سمعت منه بعضها وأجاز لي مراراً في الباقي، وكان السماع في جامع المظفر المشهور في مدينة تعز في سنة إحدى وخمسين وألف في شهر رجب منها وهو يرويه عن والده عن السيد محمد بن الطاهر الزبيدي عن الديبع المشهور بطرقه. [بياض في المخطوطة].

وأرويها بالإجازة العامة عن سيدي الشيخ الفاضل محمد بن علي بن علان، وأرويها بالإجازة الخاصة عن سيدي عبد الله بن محمد المشهور بالزهري، عن سيدي عبد العزيز الحبيشي.

قلـت: عن الطاهر بن الحسين، عن الديبع الشيباني، وأرويها أيضاً عن سيدي جمال الدين محمد بن علي بن مطير بروايته لها عن والده علي بن محمد مطير بطرقه الآتي ذكرها إن شاء الله تعالى.

قال: وأروي (الملحة) وشروحها عن علي بن محمد مطير، و(القطر) وشرحه للمصنف، والكافية لابن الحاجب وشرحها للمصنف و(شرح الملاجامي) و(ألفية ابن مالك) وشرحي لها، و(شرح ابن عقيل)، و(شرح بدر الدين) المصنف، و(الأجرومية) وجميع شروحها، والظاهرية وشرحها للمصنف وشرحها لابن هطيل، و(قواعد الإعراب) وشرحها، و(الجمل) وغير ذلك، وكتب النحو والصرف والبلاغة، أروي جميع ذلك بحمد الله تعالى بالأسانيد المتصلة بالمصنفين ـ رحمهم الله تعالىـ.انتهى بلفظه من خطه.

(ح) قال: أروي (الصحاح الستة)، و(موطأ مالك) عن شيخي جمال الدين محمد بن علي مطير، قال: أخبرني أبي علي بن محمد مطير بطرقه المارة آنفاً في ترجمته.

(ح) قال: وأرويها مع غيره عن علي بن محمد مطير بالإجازة العامة لمن أدركت حياته، وأنا أدركت حياته وهو يروي عن ابن حجر الهيثمي بالإجازة العامة لمن أدركت حياته، عن السيوطي بطرقه المارة.

(ح) وأروي عن شيخي المعمر عبد العزيز بن محمد الزمزمي قراءة لبعض الأمهات السبع وإجازة لباقيها بروايته لذلك، عن جده لأمه أحمد بن علي بن حجر الهيثمي، وبهذا يكون بيني وبين رسول الله صلى الله عليه وآله وسلم ثلاثة عشر راوياً، وذلك أنه أخبرنا عبد العزيز الزمزمي، عن جده أحمد بن محمد الهيثمي، عن الحافظ السيوطي، عن محمد بن مقبل الحلبي، عن محمد بن إبراهيم بن أبي عمر، عن علي بن أحمد المقدسي، عن أبي القاسم عبد الواحد بن أبي القاسم الصيدلاني، قال: أنبأتنا فاطمة بنت عبد الله الجوردانية، وأبو الفضل جعفر بن عبد الواحد الثقفي سماعاً عليهما، قال: أنبأنا أبو بكر محمد بن عبد الله بن رندة، أنبأنا أبو القاسم سليمان بن أحمد الطبراني، قال: أنبأنا عبد الله بن دماس العنسي قال: أنبأنا أبو عمر زياد بن طارق وقد أتت عليه مائة وعشرون سنة، قال: سمعت أبا خيرون زهير بن صرد يقول: لما أسَرَناَ رسول الله صلى الله عليه وآله وسلم يوم هوازن وذهب يفرق السبي والغنائم فأتيته فأنشأت أقول:

امنن علينا رسول الله في كرمٍ

فإنك المرء ينحوه وينتظر

الأبيات.

فقال صلى الله عليه وآله وسلم: ((ما كان لي ولبني عبد المطلب فهو لكم ))، وقالت قريش كذلك، وقالت الأنصار كذلك،.انتهى.

(ح) ويروي أيضاً الصحاح السبع وغيرها عن شيخه عيسى المغربي، عن شيخه علاء الدين البابلي القاهري الآتي قريباً إن شاء الله تعالى.

(ح) وعن عيسى أيضاً عن شيخه علي بن عبد الرحمن، عن الشريف عمر بن الجامي، عن الجلال السيوطي، عن ابن حجر العسقلاني.

(ح) ويروي أيضاً عن زين العابدين بن عبد القادر الحسني الطبري، عن شيخه المعمر عبد الواحد بن إبراهيم، عن الشيخ محمد بن إبراهيم العمري، عن ابن حجر العسقلاني.

(ح) وعن زين العابدين، عن عمه عرش الدين، عن سالم السنهوري عن النجم الغيطي عن شيخ الإسلام زكريا.

(ح) وعن عبد العزيز بن محمد الزمزي، عن جده لأبيه عبد العزيز بن علي الزمزمي، وعن جده لأمه أحمد بن محمد بن حجر الهيثمي، كلاهما عن الحافظ زكريا بسنده. فهذا ما تيسر من طرقه.


868- علي بن مسعود الكُثبي[... - 650 هـ]

علي بن مسعود بن علي بن عبد الله بن المحرم السباعي ثم الكثبي بضم الكاف وسكون المثلثة وكسر الموحدة نسبة إلى جدهم قدم بن قادم، قرأ القرءات السبع، وتفقه بعض الفقه، ثم عاد إلى بلده المخلافة ، ووصل إلى جبل تيس إلى الفقيه محمد بن عبد الله بن نوفل، فقرأ عليه المهذب، ثم وصل إلى خبان ، فأخذ البيان عن الفقيه أبي بكر بن يحيى، وأخذ أيضاً عن الفقيه أبي بكر الحجوري، وقرأ على الشريف علي بن محمد بن حديد، وعلي بن عمر، وعثمان بن عبد الله الشرعبي.

ويروي عن أبي الصيف، وأخذ عنه جماعة، منهم عمرو بن علي اليناعي، روى عنه صحيح البخاري، ومسلم، وطرقه اتصلت بالعقيبي.

ومن الزيدية سليمان بن محمد الشاوري، قال ابن أبي مخرمة: ثم سكن بلدة المخلافة فترأس بها ودرس، وكان فقيهاً، فاضلاً، زاهداً، لم يقبض ديناراً ولا درهماً، ذا فنون كثيرة، وكانت حلقته نحو من مائتي متفقه، ولما دعا المنصور بالله عبد الله بن حمزة رحل إلى المهجم فبقي فيه مدة المنصور بالله، ثم عاد إلى بلده حتى قام الإمام أحمد بن الحسين فرحل إلى قدامة إلى عند صهره عمر بن علي بن اليناعي بأبيات حسين، ولم يزل بها حتى توفي في عشر الخمسين وستمائة، وقال السرحي: لبضع وخمسين.

يروي سيرة ابن إسحاق، تهذيب ابن هشام عن الشريف ابن حديد، قال: أنبأنا الحافظ محمد بن عبد الله بن عبد الجبار العثماني، قال: أنبأنا أبو طاهر أحمد بن محمد السلفي، عن عبد الرحمن الآملي، عن عبد الله بن الوليد إجازة، أنبأنا عبد الله بن محمد، عن أبي محمد بن الورد، عن أبي سعيد البرقي، عن ابن هشام، عن البكائي، عن ابن إسحاق.

(ح) ويروي تفسير الواحدي عن أبي عمرو عثمان بن عبد الله الشرعبي، عن القاضي عبد الله بن محمد بن أبي عقامة، عن القاضي أحمد الفرضي عن إسماعيل بن عبد الملك البغدادي، عن الشيخ عبد الجبار بن محمد البيهقي، عن المؤلف الواحدي في سنة ست وستين وأربعمائة.

(ح) ويروي المهذب للشافعي عن محمد بن عبد الله بن نزيل الحكمي، عن الشيخ يحيى بن أبي الخير العمراني، عن الإمام زيد بن الحسن الفائشي، كما قرأه على أبي عبد الله محمد بن عبد ربه المهروياني، عن المؤلف أبي إسحاق الشيرازي.

(ح) ويرويه أيضاً عن ابن أبي الصيف، عن هبة الله بن يحيى النوفي، عن القاضي الفاروثي عن المؤلف أبي إسحاق الشيرازي.

(ح) والبيان على أبي بكر الحجوري عن المصنف العمراني.

(ح) ويروي (مقامات الحريري) وسائر مصنفاته عن الشيخ محمد بن منيع البغدادي، عن علي بن خطاب الواسطي، عن الشيخ منوجهر بن فرحان شاه، عن المصنف فذكرها.

ويروي (صحيح البخاري)، قال: أخبرنا به أبو الحسن علي بن محمد بن حديد قراءةً سنة ست وستمائة، أنبأنا الهروي، أنبأنا أبو الأول، أنبأنا الداودي، أنبأنا السرحي، أنبأنا الفربري، أنبأنا المؤلف البخاري، فذكره.

(صحيح مسلم)، قال علي بن مسعود: أنبأنا به الحافظ بن حديد، أنبأنا به أبو عبد الله الهروي، أنبأنا ابن الطباخ، أنبأنا أبو عبد الله النواوي، أبأنا الفارسي، أنبأنا الجلودي، أنبأنا محمد بن إبراهيم بن محمد بن سفيان، أخبرنا به مؤلفه مسلم بن الحجاج، فذكره. انتهى ما تيسر من طرقه.


869- علي بن مسعود الأنصاري[ ... -حياً 807 هـ]

علي بن مسعود بن علي بن عبد الله المعطي الأنصاري نسباً المكي بلداً، المالكي مذهباً، أجاز للسيد محمد بن إبراهيم المفضلي سنة سبع وثمانمائة، فينظر عمن أخذ ـإن شاء الله تعالىـ، ويثبت في هذا الثبت ـإن شاء الله تعالىـ.


870- عمر بن محمد اليريمي [... - ...]

عمر بن محمد بن عمر بن علي بن محمد بن إبراهيم بن مسعود بن علي بن عمر بن أبي الفتوح بن محمد بن علي بن السمؤل بن المؤيد بن المكرم بن إبراهيم بن محمد بن السمؤل بن علي بن يزيد بن الوليد بن سليمان بن عبد الملك بن مروان بن الحكم المعروف بالمسلمي الشهير باليريمي، الفقيه العالم ابن الفقيه المقري الأجل الكبير.

سمع على العلامة المقري محمد بن محمد بن محمد الجزري العدة قراءة في تعز [بياض في المخطوطة].

وسمع عليه السيد محمد بن عبد الله المفضلي، قال ولده السيد صارم الدين: ولي من الفقيه المذكور إجازة في كتب عديدة من كتب الحديث النبوي ومسنداته، [بياض في المخطوطة].

قلـت: ذكر في بعض الكتب أنه كان موجوداً في سنة [بياض في المخطوطة] وثلاثين وثلاثمائة.


871- عيسى بن محمد الثعالبي [... -1080هـ]

عيسى بن محمد الثعالبي الجعفري المغربي ثم المكي الشيخ المحدث الحافظ، أخذ عن الشيخ علي بن عبد الواحد السلجماسي، والشيخ عبد الله بن سالم البصري، والشيخ أحمد عمر البجلي، والشيخ محمد بن سليمان المغربي، والشيخ عيسى بن أحمد الدوكر، والشيخ عبد الملك العصامي راعي التاريخ، والشيخ علي بن تاج الدين السحاري، والشيخ علي الأجهوري، وعن محمد بن علاء الدين البابلي القاهري وأجازه إجازة عامة، هؤلاء من أثبتهم في ثبتة المعروف بـ(المقاليد في در الأسانيد).

وأخذ عنه جماعة من اليمن والشام وغيره، فمن الشام وما والاه، إبراهيم بن الحسن الكردي الكوارني، والشيخ الحسن بن علي العجيمي، ومن اليمن شيخ شيخنا علي بن محمد العقيبي، وشيخنا أيضاً ولده محمد بن علي العقيبي بالإجازة، ومن الزيدية القاضي أحمد بن صالح بن أبي الرجال أجازه إجازة عامة.

قلـت: وأثنى عليه القاضي كثيراً، وكذلك شيخنا محمد بن علي العقيبي.

قال القاضي: هو الشيخ الناسك المجتهد الصوام القوام أستاذ الحرمين جميعاً، هاجر بمكة حتى لقي الله، وكان لا يحلق رأسه إلا بعد غمره من الجعرانة وكان يقيم بالمدينة شعبان ورمضان وأياماً من الشهور بعدهما حتى يرتحل الحجيج إلى مكة فيسير معهم، ويدرس بالحرم النبوي من يوم وصوله ومبيته داخل المسجد في موضع لا يؤذن لأحد غيره فيه، وصنف معجماً في مشيخته يخرج في أكثر من مجلد.

قال القاضي أحمد: ثم طلبته الإجازة فأجازني إجازة عامة.

قلـت: وكان حج القاضي سنة إحدى وسبعين وألف سنة، وأخبرني محمد بن أحمد بن عيسى المغربي أيام وصوله إلى تعز ، قال: توفي عيسى رحمه الله في خامس وعشرين شهر رجب يوم الخميس سنة ألف وثمانين، وصلي عليه عصر ذلك اليوم، ودفن في المقبرة في مكة رحمة الله عليه.

قلـت: فنبدأ بما تيسر من مسانيد الشيخ أبي الإرشاد علي بن محمد الأجهوري، فمن ذلك (صحيح بن حبان)، عن علي بن أبي بكر العراقي، عن أبي الفضل عبد الرحمن بن أبي بكر السيوطي بسنده المار.

(ح) (مكارم الأخلاق) للطبراني، قال: عن عمر بن الجامي الحنفي، عن أبي الفضل السيوطي.

(ح) جد الحسن بن عرفة، عن عمر بن الجامي، عن السيوطي أيضاً.

(ح) (تفسير أبي حيان) عن الجامي، عن السيوطي.

(ح) و(المواقف) للعضد أيضاً بهذا السند.

(ح) (شرح الرسالة للفاكهاني) وسائر تصانيفه، يرويها عن بدر الدين حسن الكرخي، عن السيوطي.

(ح) (المفصل) للزمخشري وسائر تصانيفه، قال: عن العلامة أحمد بن قاسم، عن أبي الحسن البكري، عن القاضي زكريا الحافظ بسنده المار.

(ح) حديث المصافحة، عن إبراهيم بن عبد الرحمن العلقمي، عن أبي الفضل السيوطي.

(ح) قال الخطيب: وعلي بن محمد الأجهوري يروي عاماً، عن الشيخ سالم، عن النجم الغيطي، عن القاضي زكريا، وعن السيوطي.

(ح) وأخذ الأجهوري عن محمد الرملي سماعاً، وعن سراج الدين عمر بن الجامي، والشيخ بدر الدين الكرخي، ثلاثتهم عن القاضي زكريا بطرقه المتقدمة، والكرخي والجامي أيضاً أخذا عن السيوطي بسنده.

قلـت: وتقدمت مسنداتهما مفصلة فخذها من هناك موفقاً.

(ح) وأخذ عن علاء الدين محمد بن العلاء البابلي القاهري، وستأتي مسنداته قريباً إن شاء الله تعالى، وأخذ عن السلجماسي بسنده إلى حافظ العرب ابن غازي.

قال: أخبرني علي بن عبد الواحد السلجماسي عن أبي عبد الله عبد الله بن عبد الله بن عبد الله السراج، عن الحافظ أحمد بن محمد المقري، عن أبي عبد الله الشهير بالقصار، عن رضوان الله بن عبد الله، عن أبي زيد القصيري، عن إمام العرب أبي عبد الله محمد بن أحمد بن علي بن غازي، وابن غازي يروي سنن أبي داود عن أبي عبد الله محمد بن محمد السراج، عن أبيه، عن جده، عن المعمر أبي عبد الله محمد بن عمر، عن الأستاذ الحسن بن سليمان، عن أحمد بن إبراهيم الديسي، عن الوزير بن أبي محيى العرياطي، عن عبد الحق بن كويه، عن أبي بكر، عن أبي علي العياني، عن أبي عبد البر، عن أبي محمد الزيات، عن أبي داسة، عن أبي داود.

ويروي السلجماسي أيضاً عن أحمد بن محمد المقري، عن عمه مفتي تلمسان [كلمات غير مفهومة] سعيد بن أحمد المقري التلمساني، عن أبي محمد بن محمد البستي، عن والده محمد بن عبد الله البستي، عن محمد بن أحمد بن مرزوق الحفيد، عن الإمام زين الدين أحمد بن محمد الطبري، عن عم أبيه يعقوب الطبري، عن أبي نصر الحصري، عن أبي طالب العلوي، عن التستري، عن أبي عمر الهاشمي، عن اللؤلؤي، عن أبي داود.


حرف الميم

872- محمد بن أحمد الفاسي[... - ق 9 هـ]

محمد بن أحمد بن علي الحسني المكي الفاسي الشيخ الحافظ تقي الدين المالكي قاضي القضاة بالحرم الشريف سمع الحديث من أبي الحسن علي بن محمد بن أبي المجد الدمشقي، وإبراهيم بن محمد بن صديق بن الرسام الصوفي بمكة ، وسمع بالقاهرة من أحمد بن حسن بن محمد القدسي المصري، وإبراهيم بن أحمد الثعلبي، وأحمد بن محمد الطبري، وحسن بن محمد بن حسن المصري سماعاً بالقاهرة، وقراء بدمشق في رحلته الثانية على المعمرة أم الحسن فاطمة بنت محمد التنوخية، وعبد الله بن أحمد الحلاوي، وإبراهيم بن أحمد بن عبد الهادي، وعبد الله بن خليل الخرساني، ومحمد بن علي المقري، وعمر بن سليمان المصالحي، وأبي هريرة الذهبي، وعلي بن أحمد العقيلي، وعبد الرحمن بن أحمد المقري، وعبد الرحيم بن حسن العراقي، وغيرهم وأخذ عنه جماعة منهم من الزيدية السيد الإمام المطهر بن محمد بن سليمان الحمزي، وصنوه عبد الله، وحسن بن محمد الشظبي، وذلك لما قدم إلى صنعاء في شهر رجب سنة عشرين وثماني مائة وهي رحلته الثانية إليها، وكان السماع عليه والإجازة لهما في مسجد الفليحي. [بياض في المخطوطة].

(ح) (صحيح البخاري) قال: قراءته على أبي الحسن علي بن محمد الدمشقي بها وإبراهيم بن محمد بن صديق الرسام بمكة، قالا: أخبرنا أحمد بن أبي طالب الحجار سماعاً لجميعه، وأم محمد وزيرة بنت عمر بن المنجا سماعاً لجميعه، قال: أخبرنا الحسين بن المبارك الزبيدي سماعاً، أخبرنا أبو الوقت السجزي، أخبرنا الداودي، أخبرنا الحموي ، أخبرنا الفربري، أخبرنا البخاري فذكره.

(ح) (صحيح مسلم) قال: أخبرني به بقراءتي عليه بالقاهرة الشيخ أحمد بن حسن المقدسي، قال: أخبرنا به محمد بن أحمد بن حيدرة القماح سماعاً ليلة، قال: أخبرنا أبو إسحاق إبراهيم بن عمر الواسطي سماعاً لجميعه إلا شيئاً يسيراً إجازة.

قال: أخبرنا أبو الفتح الفراوي، أخبرنا أبو عبد الله محمد بن عبد المراعي، أخبرنا الفارسي، أخبرنا الجلودي، أخبرنا ابن سفيان، أخبرنا المؤلف مسلم فذكره.

(ح) (سنن أبي داود) أخبرنا أحمد العديني بقراءتي عليه، أخبرنا محمد بن أحمد الفارقي سماعاً، أخبرنا والدي أحمد بن علي، أخبرنا أبو علي الحصري.

(ح) وأخبرنا به عاليا الفارسي، أخبرنا الفاروقي سماعاً لجميعه، أخبرنا أبو الفضل عبد الرحيم الموصلي سماعاً، أخبرنا أبو حفص بن طبرزد، أخبرنا أبو البدر إبراهيم بن محمد الكرخي، وأبو الفتح مفلح بن أحمد الرومي ملفقاً، أخبرنا أحمد بن علي الخطيب، أخبرنا أبو عمر الهاشمي، أخبرنا اللؤلؤي، أخبرنا أبو داود.

(ح) (جامع الترمذي) أخبرنا أبو إسحاق إبراهيم بن أحمد البغلي سماعاً وقراءةً، أخبرنا علي بن أحمد البندنيجي وجماعة، قال: أخبرنا محمد بن علي الهبي، أخبرنا أبو محمد بن الأخضر أخبرنا عبد الملك الكروخي، أخبرنا بن محبوب، أخبرنا مؤلفه الترمذي.

(ح) (سنن النسائي) أخبرني إبراهيم بن محمد بن صديق بقراءتي عليه، أخبرنا أيوب بن نعمة الكحال، سماعاً وإجازة، أخبرنا إسماعيل بن أحمد العراقي، وعثمان بن علي بن خطيب القرافة سماعاً وإجازة، أخبرنا الحافظ أحمد بن محمد السلفي، أخبرنا الدينوري، أخبرنا الكسار، أخبرنا ابن السني، أخبرنا المؤلف.

(ح) (صحيح بن حبان) أخبرنا به أحمد بن محمد الطبري أذناً، وأم الحسن فاطمة بنت أحمد بن قاسم الحرازي، قال: أخبرنا إبراهيم بن محمد الطبري سماعاً بسنده المار في ترجمته.

(ح) (سنن الدارمي) أخبرنا إبراهيم بن محمد بن صديق سماعاً بمكة، أخبرنا الحجاز، أخبرنا أبو المنجا بن اللتي، أخبرنا أبو الوقت السجزي، أخبرنا الداودي، أخبرنا ابن حمويه السرخسي، أخبرنا أبو عمران السمرقندي، أخبرنا المؤلف.

(ح) (موطأ مالك) أخبرنا به السيد نور الدين حسن بن محمد المصري المعروف بالنسابة سماعاً عليه بالقاهرة وغيره، قالوا: أخبرنا المقري محمد بن جابر الوادياشي، أخبرنا الطائي، أخبرنا المخلدي، أخبرنا محمد بن عبد الحق الحمدجي عن مولى الطلاع عن الصفار عن يحيى بن عبد الله عن عم أبيه عبيد الله عن أبيه يحيى بن يحيى عن مالك.

(ح) (مسند الشافعي) أخبرني به جماعة منهم أم الحسن فاطمة بنت محمد التنوخي بقراءتي عليها بدمشق في الرحلة الثانية عن القاضي سليمان بن حمزة المقدسي، ووزيرة بنت عمر بن المنجا إجازة، قال: أخبرنا الحسين بن المبارك الزبيدي سماعاً عن أبي بكر أحمد بن الحسن الجبرتي، أخبرنا الأصم، أخبرنا الربيع، أخبرنا الشافعي.

(ح) (مسند بن حنبل) أخبرنا أبو المعالي عبد الله بن عمر الحلاوي ما بين قراءةٍ وسماع، أخبرنا أحمد بن محمد الحلبي سماعاً وإجازة، أخبرنا عبد اللطيف الحراني، أخبرنا أبو أحمد عبد الله بن أحمد الحربي سماعاً، أخبرنا هبة الله بن محمد بن الحصين عن أبي علي الحسن بن المذهب عن القطيعي عن عبد الله بن أحمد بن حنبل عن أبيه.

(ح) (الشمائل للترمذي) قال: أخبرنا به سماعاً وأجازة إبراهيم بن أحمد بن عبد الهادي، وعبد الله بن خليل، قالا: أخبرنا الحافظ أبو الحجاج المزي، أخبرنا محمد بن عبد القاهر النصيبي، أخبرنا عبد المطلب بن هاشم الهاشمي عن أبي الحجاج البسطامي عن الهيثم بن كليب عن المؤلف فذكره.

(ح) (الجمع بين الصحيحين) للحميدي، أخبرنا إبراهيم بن أحمد البغلي أنبأنا محيى الدين العمري عن أحمد بن مفرح بن مسلمة الأموي عن محمد بن عبد الباقي البغلي عن المؤلف الحميدي فذكره.

(ح) (السنن والأثار للبيهقي) والأسماء والصفات له أيضاً أخبرنا بها محمد بن علي المقري عن القاضي محيى الدين يحيى بن فضل الله العمري عن أحمد بن مفرح الأموي عن الحافظ أبي القاسم علي بن الحسن بن عساكر، أخبرنا أبو عبد الله محمد بن الفضل الفراوي، أخبرنا المؤلف لهما البيهقي.

(ح) مصابيح البغوي أخبرني به عمر بن محمد الصالحي عن الحافظ المزي عن أبي الفرج عبد الرحمن بن أحمد الحنبلي عن أبي المكارم فضل بن محمد النوفـاني عن المؤلف.

(ح) (شرح السنة للبغوي) أيضاً وسائر مؤلفاته، أنبأنا بها أبو هريرة بن الذهبي وجماعة عن أبي نصر محمد بن محمد الشيرازي عن جده أبي نصر عن جعدة العطار عن المؤلف سماعاً.

(ح) (شفاء القاضي عياض) أخبرنا به علي بن أحمد العقيلي، أخبرنا الزبير بن علي الأسفراني أخبرنا أبو الحسن عياض بن موسى المؤلف أجازة.

(ح) (الشهاب للقضاعي) أخبرنا به عبد الرحمن بن أحمد المعري إجازة، أخبرنا مجد بن أحمد الحاج، أخبرنا الشريف أبو عبد الله محمد بن القاسم الحسيني، أخبرنا أبو الطاهر محمد بن أحمد الأنباري، أخبرنا أبو الحسن محمد بن هبة عن المؤلف القضاعي.

(ح) (ألفية العراقي) أسمعها عن مؤلفها.

(ح) (اللمع في أصول الفقه) للشيرازي أخبرني بها علي بن محمد بن أبي المجد الخطيب، إذناً عن القاسم بن عساكر عن أبي المعتز عن أبي الكرم الهروي عن المؤلف.

(ح) (مختصر منتهى السؤل) لابن الحاجب أخبرنا به الخطيب محمد بن أحمد وعبد الرحمن بن أحمد المصريان، أذناً عن يوسف بن إبراهيم العسقلاني عن مؤلفه.

(ح) (تنقيح الفصول) للعراقي المالكي أخبرني به جدي لأمي محمد بن أحمد المكي، أذناً عن الأستاذ أبي حيان الأندلسي أذناً، أخبرنا مؤلفه.

(ح) (جمع الجوامع) للسبكي أخبرني به إبراهيم بن أبي محمد، وأحمد بن محمد المقدسي، وعبد الله بن القاضي علاء الدين الكناني أذناً كلهم عن المؤلف سماعاً.

(ح) (كتاب سيبويه) أخبرنا أحمد بن أبي بكر الصالحي عن الإمام رضي الدين إبراهيم بن محمد الشافعي بسنده المار.

(ح) (كتاب الجُمل) للزجاجي أخبرنا محمد بن علي المقري عن أبي حيان الأندلسي، أخبرنا أبو جعفر أحمد بن إبراهيم الثقفي عن أبي إبراهيم الطوسي عن أبي عبد الله محمد بن عبد الله القيسي عن أبي علي حسين بن محمد الغساني عن أبي القاسم عبد الرحمن بن حسين الأستاذ عن أبي الحسن علي بن محمد الأنطاكي عن المؤلف أبي القاسم الزجاجي.

(ح) (كتاب الجمل) للجرجاني أخبرنا علي بن محمد الشاهد عن القاسم بن المظفر عن أبي البقاء يعيش بن علي النحوي، أخبرنا أبو الفضل عبد الله بن محمد الطوسي، أخبرنا أبو الحسن علي بن أبي زيد القصبجي، أخبرنا مؤلفه الجرجاني.

(ح) (ملحة الإعراب) للحريري أخبرنا به ابن الذهبي عن القاسم بن عساكر، أخبرنا أبو البقاء النحوي إجازة، أخبرنا أبو الفضل عبد الله بن احمد خطيب الموصل، أخبرنا مؤلفه.

(ح) (المفصل للزمخشري) أنبأني عالياً عمر بن الحسن المزي في إذنه العام عن علي بن أحمد البخاري عن الخشوعي عن الزمخشري وبهذا الإسناد جميع مؤلفات الزمخشري ويخص الكشاف، أخبرنا به جدي لأمي محمد بن أحمد إجازة عن نجم الدين محمد بن محمد الطبري، والأستاذ أبي حيان عن أبي اليُمن عبد الصمد بن عساكر، عن زينب الشعرية عن المؤلف.

(ح) (كافية بن الحاجب) و(الشافية) و(شرح المفصل) و(شرح الكافية) أخبرني بذلك أبو الحسن علي بن محمد بن أبي المجد عن القاسم بن المظفر عن المؤلف.

(ح) (الفية ابن مالك) و(الشافية) و (الكافية) و(التسهيل) و(العمدة) وغير ذلك من مؤلفاته وتعاليقه، أخبرني إبراهيم بن أحمد البغلي، عن الشهاب محمود بن سليمان الحلبي، والقاضي محمد بن إبراهيم بن جماعة، وغيرهما عن ابن مالك إجازة إن لم يكن سماعاً وكذلك الإقتـصاد في الفرق بين الظـاء والضـاد بهذ السند إليه.

(ح) (مؤلفات أبي حيان): (التذكرة) و(البحر) في التفسير وغير ذلك من تصانيفه، أخبرني بذلك شيخي إبراهيم بن أحمد المذكور أذناً وإجازة معينة لذلك وغيره من تـأليـفه.

(ح) (مقامات الحريري) أخبرني أبو إسحاق إبراهيم بن محمد الدمشقي بقراءتي عليه بالمسجد الحرام إلا الست الأخيرة، فأخبرني بها أبو بكر بن حسين البصري سماعاً بمنى ، وأم عبد الله عائشة بنت عبد الهادي الصالحية بدمشق في الرحلة الرابعة، أخبرنا أبو طالب أحمد بن طالب الحجار عن عبد اللطيف القبيطي، أخبرنا أبو بكر عبد الله بن محمد البعوران المؤلف.

(ح) (البردة للبويصيري) أخبرنا أحمد بن علي العلوي بقراءتي عليه بالقدس عن يوسف المهدي سماعاً عن ناظمها انتهى.

قال: ويروي (كتاب الصحاح) للجوهري و(كفاية المتحفظ) و(المجالس) لثعلب و(ديوان امرؤ القيس) و(ديوان النابغة) و(ديوان علقمة) و(ديوان زهير) و(ديوان طرفة) و(ديوان عنترة) وأشعار الهذليين و(ديوان أبي الطيب) قال: يروي جميع ذلك بأسانيد متصلة بالمؤلف لها ولم يذكر السند.


873- محمد بن أحمد الطبري [... - 9هـ]

محمد بن أحمد بن محمد بن أحمد بن عبد الله الطبري الشيخ الشهير بزين الدين هو المسند المعمر الأصيل القاضي زين الدين المكي سمع الحديث على جمال الدين عبد الرحيم بن عبد الله بن شاهد الجيش الأنصاري، ومن [بياض في المخطوطة]

الصلاح محمد بن أحمد المقدسي وأبي علي حسن بن أحمد الهبل، وأبي حفص عمر بن حسن بن أميلة، وعبد العزيز بن محمد بن جماعة، وإبراهيم بن محمد الأسيوطي و[بياض في المخطوطة]

وسمع عليه جماعة منهم: عمر بن فهد الهاشمي، ومن الزيدية السيد الحافظ محمد بن إبراهيم المفضلي أجاز له بمكة سنة سبع وثمانمائة [بياض في المخطوطة].

(صحيح البخاري) أنبأنا به أبو علي عبد الرحيم بن عبد الله بن شاهد الجيش سماعاً لجميعه، أنبأنا الحافظ يحيى بن علي القرشي العطار، أنبأنا أبو الفتح ناصر بن أحمد المصري الفرا، أنبأنا أبو الحسن علي بن أحمد الطرابلسي، أنبأنا أبو مكتوم عيسى بن أبي ذر، أنبأنا أبي أنبأنا أبو إسحاق المسلمي سماعاً سنة ست وسبعين وثلاثمائة عن الفربري عن البخاري.

(ح) وقال: أخبرنا بن شاهد الجيش، أنبأنا أبو العباس أحمد بن علي الدمشقي، وأبو الحسين يحيى بن علي القرشي العطار قالا: أنبأنا أبو القاسم عبد الله بن علي البويصيري، وأبو عبد الله محمد بن أحمد الارتاحي قالوا: أنبأنا أبو الحسن علي بن الحسين الفرا الموصلي، أنبأتنا أم الكرام كريمة بنت أبي العباس المروزي، أنبأنا الكشميهني، أنبأنا الفربري، أنبأنا البخاري فذكره.

(ح)(كتاب رفع اليدين) له أنبأنا به أبو الحجاج يوسف بن عبد الرحمن، وأبو محمد القاسم بن محمد الساميان قالا: أنبأنا أبو العباس أحمد بن شيبان بن تغلب وأم أحمد زينب ابنة مكي بن علي الحراني وأحمد بن علي البخاري قالوا: أنبأنا أبو حفص بن طبرزد، أنبأنا أحمد بن الحسن البناء، أنبأنا محمد بن أحمد بن حسنون، أنبأنا أبو نصر محمد بن أحمد الملاحمي، أنبأنا أبو إسحاق محمود بن إسحاق الملاحمي، أنبأنا البخاري المؤلف.

(ح) (سنن النسائي الصغرى) أنبأنا أبو عمر عبد العزيز بن محمد بن جماعة سماعاً إلا يسيراً فأجازة، أنبأنا محمد بن إبراهيم بن جماعة سماعاً، أنبأنا أبو الحسن علي بن أحمد القسطلاني، أنبأنا أبو الفتوح نصر بن محمد الحصري سماعاً، وأبو محمد عبد العزيـز بن محمد الأخضر إجازة، أنبأنا الحافظ أبو زرعة، أنبأنا طاهر بن محمد المقدسي، أنبأنا الدوني، أنبأنا الكسار، أنبأنا السني، أخبرنا المؤلف.

(ح) (سنن ابن ماجة) أنبأنا به القاضي عبد العزيز بن محمد بن جماعة سماعاً في مجالس آخرها في شهر صفر سنـة اثنتين وخمسين وسبعمائة، وأبو إسحاق إبراهيم بن محمد الأبنوطي إجازة، قالا: أنبأنا أبو عبد الله محمد بن إبراهيم بن جماعة الكناني سماعاً في سنة إحدى وعشرين وسبعمائة، أنبأنا أبو الحسن علي بن أحمد القسطلاني، أنبأنا أبو الفتوح نصر بن أبي الفرج الحصري سماعاً، والحافظ عبد العزيز بن محمد الأخضر إجازة، أنبأنا أبو زرعة طاهر بن محمد المقدسي، أنبأنا أبو منصور المقري، أنبأنا الخطيب أبو طلحة القزويني، أنبأنا أبو الحسن القطان، أنبأنا مؤلفه فذكره.

(ح) مجلس فيه من (أمالي عمر بن الحسن الأشناني) معروف أبا عبد الله بن أحمد المقدسي كتابة، أنبأنا محمد بن أحمد بن أبي بكر، أنبأنا علي بن هبة الله بن ابنت الجميزي، أنبأنا أحمد بن محمد السلفي، أنبأنا أبو علي حسين بن علي السري، وأبو بكر الطربيني، أنبأنا محمد بن محمد البزار، أنبأنا مؤلفه في رجب سنة تسع وثلاثين وثلاثمائة.

(ح) (النجم والكوكب) للإقليسي قال: عن الشهاب أحمد بن علي الجزري، أنبأنا ابن مسدي لقناً، أنبأنا محمد بن عبد الخالق أذناً أنبأنا مؤلفها أبو العباس أحمد بن سعد الإقليسي سماعاً فذكرها.

(ح) ثلاثة مجالس من (أمالي سعيد بن محمد البحتري)، أنبأنا بها خليل بن عبد الرحمن القسطلاني، أنبأتنا أم محمد فاطمة وعائشة إبنتا القطب محمد بن أحمد القسطلاني قالتا: أنبأنا ماجد بن سليمان بن عمر الفهري، أنبأنا الشريف يونس بن يحيى الهاشمي، أنبأنا أبو القاسم زاهر السحامي، أنبأنا مؤلفها فذكرها.

(ح) (شعب الإيمان للترمذي) قال: عن الحافظين يوسف بن عبد الرحمن المزي، ومحمد بن أحمد الذهبي قالا: أنبأنا أبو محمد القاسم بن علي بن عساكر، أنبأنا أبي علي بن الحسن سماعاً، أنبأنا زاهر بن طاهر، أنبأنا مؤلفه البيهقي فذكره.

(ح) جزءُُ فيه عوالي منتجة وتراجم للذهبي يرويها عن المؤلف الذهبي.

(ح) كتاب (أنس الثاني في الزمن العاني)، تأليف الحافظ عبد الكريم بن محمد السمعاني أبو سعد قال: أنبأنا أبو عبد الله الذهبي عن أحمد بن هبة بن سلامة، والمسلم بن محمد العيسى قال: أنبأنا أبو محمد القاسم بن علي بن عساكر، أنبأنا والدي علي بن الحسن بن عساكر، أنبأنا مؤلفه السمعاني فذكره.

(ح) (الرسالة للشافعي) أنبأنا بها أبو الحسن علي بن عبد المؤمن بن عبد العزيز الحارثي، أنبأنا أبو محمد إسماعيل بن إبراهيم التنوخي سماعاً، ويوسف بن مكتوم، أنبأنا أبو طاهر إبراهيم بن طاهر الخشوعي، أنبأنا أبو محمد عبد الله بن أحمد الأكفاني، أنبأنا أبو بكر محمد بن علي المسلمي الجداد، أنبأنا أبو القاسم تمام بن محمد الرازي وأبو القاسم عبد الرحمن وعمر الشيباني، أنبأنا أبو علي الحسن ابن حبيب الحصائري، أنبأنا الربيع المرادي، أنبأنا الشافعي فذكره.

(ح) (المعجم الصغير للطبراني) قال أنبأنا أبو الحجاج المزي أذناً ومحمد بن أحمد الرقي قال: أنبأنا محمد بن عبد المؤمن الصوري سماعاً أنبأتنا أم حبيبة عائشة بنت معمر أنبأتنا أم إبراهيم فاطمة بنت عبد الله الجوردانية سماعاً، أنبأنا أبو بكر بن رندة، أنبأنا الطبراني فذكره.

(ح) جزء فيه فوائد من فضائل عشر ذي الحجة إملاء إبراهيم بن علي المعادي، أنبأنا محمد بن أحمد بن خالدالفارقي، أنبأنا أبو بكر محمد بن إسماعيل الأنماطي، ومحمد بن إبراهيم المقدسي، قال: أنبأنا أبو علي حمزة بن السيد بن أبي الفوارس الصنعاني سماعاً، أنبأنا أبو القاسم الخضر بن حسين الأزدي، أنبأنا أبو القاسم علي بن محمد المصيصي، قال: أملا علينا أبو إسحاق إبراهيم بن علي الغازي في داره سنة تسع عشرة وأربعمائة فذكره.

(ح) (إحياء العلوم للغزالي) أخبرنا أبو حيان محمد بن يوسف الحياني عن يعلى بن أبي الأخوص، أخبرنا أبو القاسم أحمد بن علي الجـزري، أنبأنا أبو بكر بن عبد الله بن المغربي سماعاً، أنبأنا مؤلفه أبو حامد الغزالي.

(ح) (الأربعين حديثاً) تأليف عبد الكريم القشيري، أنبأنا بها محمد بن إسماعيل وأحمد بن علي الجزري، قال الأول: أخبرنا بها عبد العزيز بن عبد المنعم الحراني، وقال الثاني: أخبرنا بها محمد بن عبد الله المرسي قالا: أخبرنا بها عبد المعز بن محمد الهروي، قال: أخبرنا زاهر بن طاهر السحامي، أخبرنا المؤلف في رمضان سنة أربع وخمسين وأربعمائة فذكرها.

(ح) (الشهاب للقضاعي) أخبرنا محمد بن أحمد بن القماح أذناً، أخبرنا الشريف أبو عبد محمد بن أبي القاسم الحسيني، أخبرنا أبو الطاهر محمد بن محمد الأنباري، أخبرنا محمد بن هبة الله بن عرس، أخبرنا مؤلفه محمد بن لامة القضاعي.

(ح) (الأربعين للنواوي) أخبرنا بها أبو الحجاج المزي إجازة، أخبرنا مؤلفها سماعاً.

(ح) (رياض الصالحين) للنواوي أيضاً عن المزي أذناً أخبرنا المؤلف أذناً فذكره.

(ح) الثاني من حديث الهاشمي أخبرنا به أبو الحجاج المزي أذناً، أخبرنا به أحمد بن يوسف بن شادي، أخبرنا أبو الوقت محاسن بن عمر بن رضوان الجواني، أخبرنا أبو بكر محمد بن عبد الله الزعواني، أخبرنا أبو عبد الله مالك بن أحمد البانياسي، أخبرنا أحمد بن محمد الأهوازي، أخبرنا ممليه أبو إسحاق إبراهيم بن عبد الصمد الهاشمي.

(ح) (صحيح ابن حبان) بالتقاسيم والأنواع، أخبرنا به عبد العزيز بن محمد بن جماعة، والحافظ عبد الله بن محمد بن خليل العثماني أذناً، أخبرنا به الرضي إبراهيم بن محمد الطبري بسنده.

(ح) (أخبار بشر بن الحارث) جمع ابن السماك، أخبرنا بها محمد بن أحمد الفارقي، أخبرنا بها محمد بن إبراهيم المقدسي، أخبرنا أبو حفص عمر بن محمد الدارقزي أخبرنا أبو الفضل محمد بن عبد الله بن المهدي، أخبرنا جدي لأمي طاهر بن الحسين الحنبلي، أخبرنا أبو الحسين علي بن محمد بشران، أخبرنا المؤلف أبو عمرو عثمان بن أحمد السماك سنة أربعين وثلاثمائة فذكره.

(ح) (جزء من حديث واصل الدمشقي) ومناظرته للنصارى قال: أخبرنا الحافظ المزي، أخبرنا أبو العباس أحمد بن شيبان سماعاً، والكمال أبو محمد عبد الرحمن بن عبد الملك، وأم أحمد زينب الحرانية، أنبأنا أبو حفص عمر بن محمد بن طبرزد، أخبرنا أبو بكر محمد بن عبد الباقي الأنصاري، أخبرنا أبو علي الحسن بن غالب الحربي، أخبرنا ابن بشران عن المؤلف فذكره.

(ح) (جزء من حديث ابن شعيب) قال: أخبرنا الحافظ المزي إجازة، أخبرنا أبو بكر عبد الله بن محمد العامري، أخبرنا الحسن بن علي بن التين، أخبرنا أبو القاسم علي بن محمد المصيصي، أخبرنا عبد الرحمن بن يحيى التميمي، أخبرنا أبو علي محمد بن هارون بن شعيب الأنصاري المؤلف فذكره.

(ح) (ديوان عمر بن الفارض) أخبرنا به أبو حيان محمد بن يوسف الحياني عن الكمال محمد بن أبي القاسم عمر بن علي بن الفارض السعدي عن والده أبي القاسم عمر بن علي بن الفارض سماعاً فذكره.

(ح) (جزء من عوالي ابن نقطة) أخبرنا الحافظ المزي، أخبرنا أحمد بن إبراهيم الفاروثي سماعاً، أخبرنا أبو بكر بن محمد بن عبد الغني بن نقطة المؤلف فذكره، [بياض في المخطوطة].


874- أبو اليمن محمد بن أحمد [... - ...]

محمد بن أحمد بن إبراهيم الشيخ المعروف بأبي اليمن الشافعي الطبري الإمام [بياض في المخطوطة].

سمع من زينب بنت الكمال أحمد بن عبد الرحيم، ويحيى بن يوسف المصري وأخذ عنه عمر بن فهد والسيد محمد بن إبراهيم المفضلي أجازه في سنة سبع وثمانمائة.

يروي الأول والثاني من حديث البربهاري عن شيوخه إنتخاب الدار قطني قال: أخبرتنا أم عبد الله زينب بنت الكمال، عن الحافظ أبي الحجاج يوسف بن خليل الدمشقي، [بياض في المخطوطة].

(ح) (منتقى الحكايات والأخبار في ذكر المحدثين الأخيار) لأبي علي أحمد بن محمد البرداني، إنتقاء الحافظ السلفي وهي ثلاثة أجزاء، قال: أخبرنا يحيى بن نيف المصري ومحمد بن عبد الرحمن المقدسي، وزينب بنت الكمال قالوا: أخبرنا به أبو القاسم عبد الرحمن بن مكي، ومحمد بن عبد الهادي المقدسي قالا: أخبرنا أبو طاهر أحمد بن محمد السلفي، أخبرنا أبو علي البرداني فذكره.

(ح) (مشيخة إسحاق بن محمد) البروجردي قال: أخبرنا محمد بن عالي بن نجم الدمياطي إجازة، أخبرنا المخرجة له إسحاق بن محمد البروجردي سماعاً في رجب سـنة 668هـ فذكره.

(ح) (شعب الإيمان للبيهقي) قال: عن يحيى بن يوسف المصري، أخبرنا أبو الحسن علي بن هبة الله بن بنت الجميزي، أخبرنا أبو القاسم علي بن حسن بن عساكر، أخبرنا زاهر السحامي، أخبرنا مؤلفه البيهقي.

(ح) (جامع الترمذي) بالعلل آخره، أخبرنا به أبو الفروج عبد الرحمن بن يوسف الأصفوني إجازة، أخبرنا عيسى بن عبد الله الحجي، أخبرنا أبو أحمد يعقوب بن [بياض] مكي الطبري سماعاً وإجازة لما فات، أخبرنا زاهر بن رستم الأصبهاني أخبرنا أبو الفتح الكروخي سماعاً، أخبرنا بن محبوب، أخبرنا المؤلف الترمذي فذكره.

(ح) (سنن الدارقطني) قال: عن يحيى بن يوسف بن المصري، أخبرنا أبو الحسن ابن بنت الجميزي، أخبرنا أبو طاهر أحمد بن محمد السلفي سماعاً، أخبرنا المبارك بن عبد الجبار الصيرفي، وأبو الفضل أحمد بن الحسن بن خيرون، قال الأول: أخبرنا أبو الطيب طاهر بن عبد الله الطبري، وقال الثاني: أخبرنا أبو عبد الله الحسين بن أحمد السلماسي، أخبرنا مؤلفه الدارقطني.

(ح) أربعون حديثاً تأليفه، أخبرنا بها عليك بن عبد الله الجاريداري، أخبرنا أبو الفرج عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو محمد عبد العزيـز بن محمود الأخضر، وأحمد بن الحسن العاقولي قال الأول: أخبرنا يحيى بن الطماح، وقال الثاني: أخبرنا عبد الرحمن بن محمد القزاز أخبرنا أبو الغنائم عبد الصمد بن علي الماموني المؤلف الدارقطني.

(ح) (الاحاديث السداسيات) المخرجه من مسموعات محمد بن أحمد الرازي، تخريج الحافظ السلفي، أخبرنا بها الموفق أحمد بن أحمد بن عثمان السارعي، قال أخبرنا جدي عمر بن يحيى ...السارعي: أخبرنا إسماعيل بن صالح السارعي أخبرنا المؤلف بن عبد [بياض في المخطوطة] الرازي فذكرها.

(ح) (موافقات الحسين بن العباس الرستمي)، أخبرتنا به أم عبد الله زينب بنت أحمد المقدسي، عن عجيبة بنت محمد الباقداري، أخبرنا أبو عبد الله الرستمي فذكره.

(ح) (خطبة علي عليه السلام في فضل الشيخين) للحافظ السلفي، قال أخبرنا بها يحيى بن يوسف بن المصري، أخبرنا أبو الحسن بن بنت الجميزي، أخبرنا الحافظ السلفي سـنة 574هـ فذكره.

(ح) (أنس الثاني في الزمن العاني) للسمعاني قال: أخبرتنا به زينب بنت أحمد الصالحية عن أبي العباس أحمد بن الفرج الأموي، أخبرنا أبو القاسم بن عساكر، أخبرنا مؤلفه السمعاني.

(ح) (مسند الشافعي) قال: أخبرنا به والدي أحمد بن إبراهيم بن محمد، قال: أخبرنا والدي إبراهيم بن محمد بن إبراهيم الطبري، قال: أخبرنا سليمان بن خليل العسقلاني، وأبو محمد جابر بن أسعد اليمني، قالا: أخبرنا نصر بن أبي الفرج الحصري، أخبرنا أبو زرعة المقدسي، أخبرنا علي بن منصور بن أبي علان الكرخي سماعاً، أخبرنا أحمد بن الحسن الحيري، أخبرنا الأصم، أخبرنا الربيع، أخبرنا الشافعي.

(ح) (جزء من حديث محمد بن يحيى الصولي عن شيوخه): أخبرنا يحيى بن يوسف المصري، أخبرنا به محمد بن عبد الوهاب أجازة، أخبرنا الحافظ أحمد بن محمد، أخبرنا القاسم بن الفضل الثقفي، أخبرنا أبو عبد الله الحسين بن الحسن الغضائري، أخبرنا أبو بكر الصولي، في سنة أربع وثلاثين وثلاثمائة سماعاً.

(ح) كتاب (الإكتفاء في مغازي المصطفى والثلاثة الخلفاء)، تأليف سيلمان بن موسى الكلاعي، أخبرنا به محمد بن جابر الوادياشي إجازة، أخبرنا الخطيب أبو بكر بن يحيى المحاربي قراءةً ومناولة وإجازة، أخبرنا الحسين بن عبد العزيز بن المناظر بقراءتي عليه لشيء منه ومناولة لجميعه، أخبرنا مؤلفه الكلاعي إجازة.

(ح) جزء من (أمالي زكي الدين المنذري) ، أخبرنا به يحيى بن يوسف المصري، وإبراهيم بن علي الحيمي، أخبرنا مؤلفه عبد العظيم المنذري إجازة فذكره.

(ح) (الأربعون في فضل المعلمين والمتعلمين)، و(بهجة المهج في فضل الطائف ووج): تأليف أحمد بن علي الميورقي قال: عن أبي عبد الله محمد بن أحمد الأفهري، أخبرنا العباس بن عبد الصمد العماري، عن أبي العباس الميورقي نزيل وج فذكره.

(ح) (سنن النسائي الكبرى) قال: أخبرنا أبو طيبة محمد بن أحمد الأفهري سماعاً لما وافقها من أحاديث السنن الصغرى وأجازة لجميعها، أنبأنا أبو جعفر أحمد بن إبراهيم الثقفي العاصمي سماعاً، أخبرنا أبو الحسن علي بن محمد الغافقي، أخبرنا عبد الله بن محمد بن علي الجحدي، أخبرنا أبو جعفر البطروجي سماعاً بقرطبة، أخبرنا مولى الطلاع أبو يونس بن عبد الله الصفار، أخبرنا محمد بن معاوية الأحمر القرشي، أخبرنا أبو عبد الرحمن النسائي المؤلف فذكره.

(ح) (الأربعون للنواوي) أخبرنا أحمد بن محمد بن سلمان، وأبو الحجاج المزي، قالا: أخبرنا مؤلفها النواوي، قال: المزي سماعاً، وقال الأول: إجازة فذكرها.

(ح) (رياض الصالحين) له أخبرنا أبو الحجاج المزي أخبرنا مؤلفها أذناً فذكرها.

(ح) (سيرة ابن إسحاق) أخبرنا بها أبو بكر بن محمد بن معد الخزرجي سماعاً عليه في سنة سبع وأربعين وسبعمائة، قال: أخبرنا والدي محمد بن المكرم الخزرجي الأنصاري، أخبرنا أبو الحسين المعتز عن أبي الفضل محمد بن ناصر السلامي، أخبرنا أبو الحسن الخلعي سماعاً، أخبرنا أبو محمد النحاس، أخبرنا أبو محمد بن الورد سماعاً، أخبرنا أبو سعيد البرقي، أخبرنا بن هشام، أخبرنا البكائي، أخبرنا ابن إسحاق.

(ح) (مشيخة ابن بنت الجميزي) تخريج يحيى بن علي القرشي العطار، قال: أخبرنا يحيى بن يوسف بن المصري، أخبرنا المخرجة له علي بن هبة الله بن بنت الحميري إجازة فذكرها.

(ح) (صحيح ابن حبان) قال: أخبرنا يحيى بن يوسف بن المصري، أخبرنا أبو علي الحسن بن محمد البكري، وأبو عبد الله المريسي أذناً قالا: أخبرنا أبو روح عبد المعز بن محمد الهروي سماعاً، أخبرنا تميم بن أبي سعيد الجرجاني سماعاً، أخبرنا الحاكم علي بن محمد البحاثي أخبرنا به أبو الحسن محمد بن أحمد الزوزني، أخبرنا مؤلفه أبو حاتم محمد بن حبان فذكره.

(ح) (رياض المتعلمين) لابن السني، أخبرتنا زينب ابنة الكمال، أخبرنا عبد الرحمن بن مكي الحاسب، أخبرنا السلفي، أخبرنا أبو محمد عبد الرحمن بن أحمد الدوني أخبرنا أبو بكر الكسار، انا أبو بكر السني.

(ح) مسلسلات أبي بكر أحمد بن إبراهيم بن شادان أخبرنا يحيى بن يوسف بن المصري، أخبرنا أبو الحسين بن بنت الجميزي إجازة، أخبرنا الحافظ السلفي سماعاً سنـة ثلاث وسبعين وخمسمائة، أخبرنا أبو الحسين الصيرفي سماعاً أخبرنا أبو الفتح المحاملي، أخبرنا أبو بكر بن شاذان فذكرها.

(ح) (مجلسان من أمالي محمد بن أحمد بن شكرويه)، أخبرتنا زينب بنت أحمد عن عجيبة بنت محمد، وأبو بكر علي الرستمي، أخبرنا محمد بن أحمد بن شكرويه.

(ح) جزء من حديث بن الضريس) محمد بن أيوب الرازي، عن محمد بن كثير العبدي عن شيبان النوري، قال: أخبرنا يحيى بن يوسف المصري عن ابن بنت الجميزي، أخبرنا الحافظ السلفي، أخبرنا محمد بن عبد الله الفزاري، أخبرنا محمد بن يحيى السريري الشاهد، أخبرنا محمد بن القاسم الكوفي، أخبرنا عبد الله بن محمد بن الضريس فذكره.

(ح) (جزء منه فيه أحاديث الموالاة) تأليف أحمد بن محمد بن عقدة، قال: أخبرتنا زينب بنت أحمد عن أبي الحجاج يوسف بن خليل الدمشقي، أخبرنا محمد بن حيدرة بن عمر الحسني الكوفي يوم الخميس مستهل شهر محرم سنة اثنتين وأربعين وستمائة بجامع حلب ، قال: أخبرنا به أبو الغنائم محمد بن علي بن ميمون النرسي بالكوفة سنـة خمس وخمسمائة، قال: أخبرنا به أبو المتنبي صارم بن محمد بن زيد بن أحمد بن نبار بن عثمان بن عيسى النهشلي، قال: أخبرنا به أبو حكيم محمد بن إبراهيم بن السري التميمي، أخبرنا به مؤلفه بن عقدة فذكره.

(ح) الأول من (حديث الحسين بن يحيى بن عياش القطان) عن أبي الأشعث أحمد بن المقدام العجلي قال: أخبرتنا به زينب بنت الكمال أحمد عن ضوء الصباح عجيبة بنت محمد الباقداري، أنبأنا مسعود بن الحسن الثقفي، بإجازته المتكلم فيها عن الخطيب البغدادي، عن إبراهيم بن مخلد، وأبي الفتح هلال بن محمد الحفار قالا: أخبرنا أبو عبد الله بن عياش القطان فذكره.

(ح) (جزء فيه أخبار أبي مسلم صاحب الدولة ومسانيد حديث) جمع الحسين بن عبد الله بن ميمون، قال: أخبرنا به يحيى بن يوسف بن المصري، أخبرنا به أبو محمد عبد الوهاب بن ظافر بن رواح، وأبو الحسن علي بن هبة بن بنت الجميزي، وأبو بكر بن محمد الوصي، وزينب ابنة الكمال، عن عبد الرحمن بن مكي الحاسب، قال: هو وابن بنت الجميزي أخبرنا أبو طاهر الإسكندري، أخبرنا أحمد بن محمد بن سليم، أخبرنا أبو علي بن ميمون فذكره.

(ح) الجزء الثالث من أمالي الحافظ يحيى بن عبد الوهاب بن مندة)، أخبرنا به يحيى بن يوسف المصري، أخبرنا به أبو محمد بن ظافر المصري، أخبرنا أبو طاهر السلفي، أخبرنا ابن مندة ببغداد سنـة تسع وتسعين وأربعمائة فذكره.

(ح) (حكاية إرم ذات العماد) ورواية محمد بن علي بن المهتدي بالله، أخبرنا بها أبو الحجاج المزي، أخبرنا بها عبد الرحمن بن أحمد المقدسي، ويوسف بن يعقوب الشيباني، قالا: أخبرنا أبو عبد الله الحسين بن سعيد بن شنيف، أخبرنا محمد بن عبد الباقي، أخبرنا أبو الحسين محمد بن علي بن المهتدي في شهر شوال سنـة457 بباب البصرة فذكره.

(ح) (الأول والثاني من حديث محمد بن الحسن البـر بهاري) عن شيوخه إنتخاب الدارقطني، قال: أخبرتنا زينب بنت أحمد عن الحافظ يوسف بن خليل الدمشقي، أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا المبارك بن أبي المعالي أذناً، أخبرنا أبو علي بن المهتدي بالله، أخبرنا أبو القاسم بن شاهين، أخبرنا أبو بحر محمد بن الحسن البر بهاري، انتهى ماتيسر من طرقه.


875- محمد بن أبي بكر الحرازي الجبني[... - ...]

محمد بن أبي بكر عبد الله وقيل يوسف بن إبراهيم بن علي بن محمد بن زاك الحرازي الجبني الفقيه الإمام المحدث المقري الشافعي، كان إليه النهاية في علم القرآن، سمع القراءات على شيخه والده أبي بكر عبد الله بن إبراهيم المقري، والحديث أيضاً، قال الإمام شرف الدين: وقد سمع عليه القرءات السبع، وأجاز له إجازةً عامه هو الفقيه العالم النبية المقري الجامع العديم النظير في جهات اليمن الأعلى، تولى لنا القضاء والخطبة في بلاده وشرح قصيدتنا قصص الحق وتمم أحاديث تخرج أحاديث البحر الزخار وغيره، وكانت الإجازة بعد القراءة في شهر رجب سنـة أربع وثلاثين وتسعمائة، قال بن حابس: تمم تخريج القاضي محمد الظفاري من كتاب القضاء إلى آخر الكتاب، قال: ولهذا المقري في نشر فضائل كتب الإمام المهدي وفي الإمام شرف الدين العناية التامة نثراً ونظماً [بياض في المخطوطة].

قال المقري: أروي القراءات السبع بروايتهم الأربع عشرة عن سيدي ووالدي أبي بكر عبد الله بن إبراهيم قراءة لختمات كثيرة في مدة مديدة.

قال والدي: قرأت ذلك كله على شيخي المقريين العالمين الفاضلين والدي برهان الدين إبراهيم بن علي وشمس الدين علي بن محمد الشرعبي، قالا: قرأنا ذلك كله على شيخ الإسلام شمس الدين محمد بن محمد بن محمد الجزري الشافعي، وأسانيد الإمام الجزري إلى كل قارئ من القراء السبعة ورواتهم قد تقدم ذكرها.

(ح) والمقري يروي مصنفات ابن حجر ومروياته عن والده أبي بكر عن الشيخ المحدث علي بن محمد الشرعبي عن الحافظ أحمد بن علي بن حجر العسقلاني فذكرها.

(ح) ويروي أيضاً مصنفات الحافظ الذهبي ومروياته عن أبيه أبي بكر عبد الله بن إبراهيم عن الحافظ محمد بن محمد بن محمد الجزري عن العماد بن كثير، وأبي هريرة عبد الرحمن بن الذهبي كلاهما عن الحافظ محمد بن أحمد بن عثمان الذهبي الدمشقي.

(ح) مصنفات ابن الحافظ بن كثير، والحافظ السبكي يرويها المقري أيضاً عن أبيه عن علي محمد الشرعبي، عن الحافظ بن حجر العسقلاني، عن الحافظ بن كثير، والعلامة عبد الوهاب السبكي، وهما يرويان أيضاً عن الذهبي تصانيفه ومروياته.

(ح) ويروي أيضاً مصنفات أ بي الحجاج المزي ومروياته عن أبيه عن الجزري عن عماد الدين بن كثير، وأبي هريرة بن الذهبين عن الحافظ الذهبي عن الحافظ المزي، بجميع مصنفاته ومروياته.

(ح) مصنفات الحافظ الجزري يرويها عن أبيه عن جده عن ابن الجزري الحافظ فذكرها.

قلت: أما مرويات بن حجر فقد مر ذكرها وكذلك مصنفاته.

وأما الحافظ الذهبي فقال بن فهد في ترجمته: سمع من خلق بدمشق وحلب وحماة وطرابلس ، وحمص وبعلبك والحرمين، وبيت المقدس والقاهرة وغيرها، وحدث عن عمر بن الفوارس، والشرف بن عساكر، والأبرقوهي، وأجاز له خلق من أصحاب ابن طبرزد، وحنبل، والكندي، وابن الخرستاني وشيوخه بالسماع والإجازة يزيدون على ألف ومائتين يجمعهم معجمه الذي خرجه لنفسه، وأختصر كثيراً من تآليف المتقدمين والمتأخرين، وصنف الكتب المفيدة السائرة في الأفاق منها: (تاريخ الإسلام) في عشرين مجلداً و(سير النبلاء ) في ستة مجلدات و(ميزان الإعتدال) في أربعة، و(تذكرة الحفاظ) و(طبقات القراء) و(كتاب العبر) و(مشتبه النسبة) وأختصر (تأريخ بغداد ) و(تأريخ دمشق ) و(تهذيب الكمال) و(الأطراف) للمزي وسمع منه جماعة من الحفاظ منهم السبكي والعلاي وابن جماعة وكثير. توفي بدمشق سنة ثمان وأربعين وسبعمائة.

قلـت: من مروياته (تفسير البيضاوي) و(الطوالع) أيضاً و(المنهاج) وسائر تصانيفه رواها عن عمر بن إلياس المراعي عن مؤلفها.

(ح) و(كتاب الفرج بعد الشدة) يرويه عن أبي نصر الشيرازي عن أبي القاسم البغدادي، عن شهدة، عن طراد بن محمد الزينبي، قراءة وأجازة عن أبي الحسين بن بشر، وعن أبي علي بن صفوان، عن مؤلفه ابن أبي الدنيا فذكره.

(ح) (عوارف المعارف) لأبي حفص السهروردي، عن أبي نصر الشيرازي عن مؤلفه فذكره.

(ح) (صحيح البخاري) قال: قرأت ذلك على إسماعيل بن الفرا، ويوسف بن السفناري، ومحمد بن بنان وطائفة، أخبركم الحسين بن المبارك الزبيدي، أخبرنا أبو الوقت، أخبرنا الداودي، أخبرنا ابن حمويه، أخبرنا الفربري، أخبرنا البخاري.

(ح) (مسلم) أخبرنا الفخر علي بن أحمد البخاري، أخبرنا أبو اليمن الكندي، سنة اثنتين وستمائة، أخبرنا أبو القاسم السمرقندي، أخبرنا أحمد بن علي بدمشق، أخبرنا أحمد بن محمد الأهوازي، أخبرنا محمد بن مخلد، أخبرنا مسلم.

(ح) (سنن أبي داود) قراءة على حسن بن عبد الكريم، أخبركم عيسى بن عبد العزيز، أخبرنا أحمد بن محمد الحافظ، أخبرنا أحمد بن علي الصوفي، أخبرنا الحسن بن أحمد، أخبرنا أحمد بن سليمان الفقيه، أخبرنا أبو داود.

(ح) (مسند الدارمي) أخبرنا أبو علي بن الجلال، أخبرنا ابن اللتي، أخبرنا أبو الوقت، أخبرنا إسماعيل الحافظ محمد بن أحمد الجارودي، ويحيى بن عمار ، ومحمد بن عمار أملوه، أخبرنا محمد بن عبد الرحمن، أخبرنا أبو يعلى أحمد بن محمد الواسفي الهروي، أخبرنا الدارمي.

(ح) (سنن الترمذي) أخبرنا أبي محمد بن فاغار، وجماعة قالوا: أخبرنا عبد الله بن عمر، أخبرنا عبد الأول بن عيسى، أخبرنا أبو إسماعيل الأنصاري، أخبرنا عبد الجبار بن الجراح، أخبرنا ابن محبوب، أخبرنا أبو عيسى الترمذي.

(ح) (سنن ابن ماجة) أخبرنا عبد الخالق البعلي، أخبرنا بن قدامة، أخبرنا أبو زرعة الدمياطي المنوعي، أخبرنا القاسم بن أبي المنذر، أخبرنا علي بن إبراهيم القطان، أخبرنا ابن ماجة.

(ح) (التيسير في القراءآت) [بياض في المخطوطة].

أخبرنا محمد بن عبد العزيز الدمياطي بقراءتي عليه، أخبرنا أبو الحسن علي بن محمد السخاوي، أخبرنا أبو القاسم الشاطبي، أخبرنا أبو الحسن علي بن محمد بن هذيل، أخبرنا أبو داود سليمان بن سحاج الخولاني، أخبرنا الحافظ أبو عمر الرائي فذكره.

(حكاية اللص والقاضي) تأليف أحمد بن الحسين النهاوندي، أخبرنا أحمد بن عبد الحميد المقدسي، أخبرنا محمد بن السيد بن فارس الدمشقي، أخبرنا الخضر بن حسين بن عبدان، أخبرنا أبو الفرج سهل بن بشر الأسفرايني، أخبرنا بها الشرف بن المرجا، أخبرنا الحسين بن محبوب النحوي أخبرنا بها مؤلفها النهاوندي فذكرها.

وأما السبكي فطرقه في الصحاح السبعة، فقال: أخبرنا بصحيح البخاري أبو عبد الله الحافظ قراءةً عليه وأنا أسمع في شعبان سنـة إحدى أربعين وسبعمائة، قال: أخبرنا جماعة منهم: أبو الفضل أحمد بن هبة الله بن عساكر، وأحمد بن أبي طالب الحجار، وست الوزراء ابنة أحمد بن أسعد بن المنجا.

(ح) وأخبرني أحمد بن طالب الحجار مكاتبة من دمشق قالوا: أخبرنا أبو عبد الله الحسين بن المبارك الزبيدي، قال: أخبرنا أبو الوقت، أخبرنا الداودي، أخبرنا ابن حمويه، أخبرنا الديري، أخبرنا البخاري فذكره.(ح)[بياض في المخطوطة].

(ح) أخبرنا أبي فيما قرأه علينا من لفظه، أخبرنا محمد بن عبد العظيم القبطي، أخبرنا عبد العزيز بن ناقا إجازة، أخبرنا طاهر بن محمد المقدسي، أخبرنا محمد بن الحسين المقدسي، أخبرنا أبو القاسم الخطيب، أخبرنا القطان، أخبرنا ابن ماجة.

(ح) (سنن البيهقي) أخبرنا أبو العباس الأشعري بقراءةٍ لي عليه، أخبرنا يوسف بن الهبار إجازة، أخبرنا أبو الحسن بن العطار سماعاً، أخبرنا أبو عمر بن الصلاح، أخبرنا الفراوي، أخبرنا الفارسي، أخبرنا المصنف البيهقي.

(ح) (سنن الترمذي) أخبرنا أبو الحجاج المزي، أخبرنا ابن البخاري، أخبرنا أبو حفص بن طبرزد، أخبرنا أبو الفتح الكروخي، أخبرنا أبو عامر الأزدي، وأبو بكر الفورجي، قالا: أخبرنا الجراحي، أخبرنا ابن محبوب، أخبرنا الترمذي.

(ح) (مسند أبو يعلى الموصلي)، أخبرنا أحمد بن عبد الرحمن المقدسي قراءةً عليه وأنا أسمع، أخبرنا ابن البخاري، أخبرنا بن طبرزد، أخبرنا أبو غالب بن البناء، أخبرنا الجوهري، أخبرنا أبو الحسين النحاس الموصلي، أخبرنا أبو يعلى الموصلي فذكره.

(ح) أخبرنا أبي قراءةً وأنا أسمع، وأخبرنا أبو الحسن الواسطي إجازة قال الأول: حدثنا محمد بن أبي الفراء، أخبرنا أبو صادق الحسن بن يحيى، وقال الثاني: أخبرنا محمد بن عباد الحراني، قالا: أخبرنا أبو محمد بن رفاعة، أخبرنا أبو الحسن القلعي، أخبرنا أبو محمد البزار، أخبرنا أبو الطاهر المديني، أخبرنا أبو موسى الصدفي، أخبرنا عبد الله بن وهب أخبرنا مالك فذكره.

(ح) (سيرة بن إسحاق) تهذيب بن هشام أخبرنا بها أبو محمد عبد القادر بن المعيب قراءة في الخامسة وأنا أسمع، والسيد أبو العباس أحمد بن علي الكردي سماعاً بدمشق، قالا: أخبرنا خطيب مروا محمد بن إسماعيل المقدسي، قال الأول: سماعاً وقال الثاني: حضوراً قال: أخبرنا هبة الله بن يحيى بن حمدة قراءة، قال: أخبرنا أبو محمد بن عزيز السعدي، أخبرنا أبو الحسن الخلعي، أخبرنا أبو محمد البزار، أخبرنا أبو محمد بن الورد، أخبرنا أبو سعيد البرقي، أخبرنا ابن هشام، أخبرنا ابن إسحاق.

(ح) (مسند الحاكم) أخبرنا صالح بن مختار الأشنهي بقراءة أبي وأنا أسمع، أخبرنا أبو العباس أحمد بن عبد الدائم المقدسي سماعاً وإبراهيم بن خليل الأدمي إجازة، قالا: أخبرنا أبو الفرج يحيى بن محمود الثقفي، أخبرنا أبو القاسم إسماعيل بن محمد التيمي، أخبرنا أحمد بن علي بن خلف، أخبرنا أبو عبد الله الحـافظ الحاكم.

(ح) (مسند عبد الرزاق) أخبرتنا فاطمة بنت إبراهيم بن عبد الله بقراءتي عليها بقاسيون، أخبرنا محمد بن عبد الهادي إجازة، أخبرتنا شهدة بنت أحمد الآبري كتابة، أخبرنا طراد بن محمد الزينبي، أخبرنا علي بن محمد بن بشران، أخبرنا إسماعيل بن محمد الصفار، أخبرنا أحمد بن منصور، أخبرنا عبد الرزاق فذكره.

(ح) (الترغيب والترهيب) للحافظ المنذري، أخبرنا أبو الحسن علي بن إسماعيل المخزومي قراءة عليه، أخبرنا أبو الحسن يحيى بن علي القرشي، أخبرنا أبو الفضل الغزنوني، أخبرنا أبو الحسن الصوفي، وزيد بن الحسن السخوي قراءةً عليهما، أخبرنا المؤلف أبوبكر محمد بن عبد الباقي المنذري.

(ح) (مسند بن أبي شيبة) أخبرنا أحمد بن أبي طالب الحجار كتابة من دمشق، أخبرنا عبد اللطيف بن محمد النهاوندي إجازة.

(ح) وأخبرنا أبو العباس بن المظفر بقراءتي عليه، أخبرنا أبو الفداء إسماعيل بن عبد الرحمن الفرا، أخبرنا البها عبد الرحمن بن إبراهيم المقدسي، قالا: أخبرنا عبد الحق بن عبد الخالق، أخبرنا أبو المحاسن هادي بن إسماعيل الحسيني، أخبرنا أبو الحسن علي بن القاسم الخياط، أخبرنا أبو الحسن أحمد بن فارس اللغوي، أخبرنا أبو بكر أحمد بن علي الصواف، أخبرنا عبد الله بن أحمد قال: حدثني أبو بكر بن شيبة.

(ح) (مسند الطيالسي) أخبرنا أبو العباس الأشعري، أخبرنا أبو الحسين النوسي، أخبرنا البها عبد الرحمن، أخبرنا أبو المنصور الطبري، أخبرنا أبو بكر بن ياسر، أخبرنا هبة الله المهرواني، أخبرنا أبو بكر البيهقي، أخبرنا علي بن محمد بن بشران، أخبرنا أبو جعفر الزراد أخبرنا الطيالسي فذكره.

(ح) (مسند ابن أبي شيبة) محمد أخبرنا صالح بن مختار قراءة، أخبرنا أبو العباس أحمد بن عبد الدائم، أخبرنا أبو الفرج الثقفي، أخبرنا أبو القاسم الأصبهاني، أخبرنا سليمان بن إبراهيم، أخبرنا أبو الحسن الجرجاني، أخبرنا أحمد بن محمد بن سهل، أخبرنا بكر الحداد، أخبرنا محمد بن عثمان بن أبي شيبة.

(ح) (مسند أحمد ابن حنبل) أخبرنا محمد بن إسماعيل الخباز أذناً خاصاً، أخبرنا المسلم بن محمد القيسي سماعاً، أخبرنا أبو علي حنبل بن عبد الله، أخبرنا أبو القاسم هبة الله بن محمد، أخبرنا أبو علي الحسن بن محمد بن المذهب، أخبرنا أبو بكر القطيعي، أخبرنا عبد الله بن أحمد بن حنبل، أخبرنا أبي فذكره.

(ح) (مسند الشافعي) أخبرنا أبو العباس أحمد بن منصور الجوهري قراءة، أخبرنا أحمد بن علي الدمشقي، أخبرنا أبو علي بن يوسف، أخبرنا أبو زرعة المقدسي، أخبرنا مكي بن منصور بن علان الكرخي، أخبرنا أحمد بن الحسن الحربي، أخبرنا الأصم، أخبرنا الربيع بن سليمان أخبرنا الشافعي.

(ح) (سنن أبي داود) أخبرنا أحمد بن منصور الجوهري، ومحمد بن عثمان التوزري، ومحمد بن محمد بن سيد الناس قراءةً بالقاهرة، قالوا: أخبرنا عبد الرحمن بن يوسف بن خطيب المرة، أخبرنا عمر بن طبرزد حضوراً، أخبرنا أبو الفتوح الحصري، أخبرنا أبو طالب العلوي، أخبرنا التستري، أخبرنا الخطيب، أخبرنا أبو عمر الهاشمي، أخبرنا اللؤلؤي، أخبرنا أبو داود.

(ح) قصيدة الفرزدق في علي بن الحسين التي أولها:

هذا الذي تعرف البطحاء وطأته

أخبرنا أبي من لفظه أخبرنا أحمد بن أبي بكر الأرموي الصوفي بقراءته عليه، أخبرنا أبو القاسم عبد الرحمن بن مكي المسقط، قال: أخبرنا جدي أبو طاهر السلفي أخبرنا أبو الحسين المبارك بن عبد الجبار الصيرفي بقراءتي عليه، أخبرنا محمد بن محمد الوراق، أخبرنا أبو أحمد عبد السلام بن الحسين اللغوي طيفور، قال: قرأت على أبي عبد الله محمد بن أحمد البوني بالبصرة ، وأبي الحسين محمد بن محمد بن كيكك اللغوي، قالا: أخبرنا محمد بن زكريا، أخبرنا ابن دينار قال: حدثنا عبيد الله بن محمد، يعني ابن عائشة، قال: حدثني أبي قال: حج هشام بن عبد الملك في زمن الوليد وذكر القصة.

قلت: وأما الحافظ المزي، واسمه يوسف بن عبد الرحمن بن يوسف بن عبد الملك الحلبي أبو الحجاج طلب بنفسه وأكثر عن أحمد بن أبي الخير، والمسلم بن علان، والفخر بن البخاري، ونحوهم من أصحاب ابن طبرزد، والكندي، والخرستاني، وأخذ عن النواوي وسمع بـالشام والحرمين ومصر وحلب وغيرها، ومشيخته نحو ألف شيخ، وصنف (تهذيب الكمال) وأشتهر في زمانه وحدث به خمس مرات، وحدث بكثير من مسموعاته، وغالب المحدثين من دمشق وغيرها قد تلمذوا له.

وتوفي في صفر سنة اثنتين وأربعين وسبعمائة مطعوناً ودفن بمقابر الصوفية.

يروي (صحيح البخاري) قال: أخبرنا أبو بكر عمر بن يوسف المزي سماعاً لجانب ومشافهة لسائره، وأخبرنا أبو مسعود عبد الجليل بن مندويه الأصبهاني سماعاً، وأبو الموهب المقداد بن هبة الله القيسي، وأبو حفص عمر بن محمد بن خواجا سماعاً، وأبو علي بن عليان بن عبد الله الناصري سماعاً لقطعة من أوله وإجازة لباقيه.

قال الأول: أخبرنا أبو القاسم محمد بن عبد الله السلمي وقال الثالث: أخبرنا منصور بن سعيد البزار البغدادي وقال الخامس: أخبرنا أبو عبد الله الحسين بن المبارك الزبيدي، قالا والثاني: عبد الجليل بن مندويه، أخبرنا أبو الحسن محمد بن أحمد القطيعي، قال ابن بلبان: سماعاً والآخران إجازة، أخبرنا أبو المظفر الداودي، أخبرنا ابن حمويه الحموي أخبرنا الفربري، أخبرنا البخاري فذكره.

(دلائل النبوة للبيهقي) قال: أخبرنا محمد بن أبي بكر العامري، أخبرنا أبو القاسم عبد الصمد بن محمد الخرستاني سماعاً، أخبرنا أبو الحسن علي بن أحمد المراودي، وأبو محمد عبد الجبار بن محمد الحواري، وأبو عبد الله الفراوي إجازة، أنبأنا مؤلفه البيهقي.

(ح) شعب الإيمان تأليفه أخبرنا أحمد بن سلامة الحداد، أخبرنا أبو محمد القاسم بن علي بن عساكر، أخبرنا زاهر بن طاهر، أخبرنا المؤلف.

(ح) (الجامع الكبير) للترمذي بالعلل آخره، أخبرنا به أبو الفرج عبد الرحمن بن محمد بن عصرون، أخبرنا أبو حفص عمر بن محمد بن طبرزد الدارقزي سماعاً، أخبرنا أبو الفتح الكروخي سماعاً، أخبرنا أبو عامر الأزدي، وأبو بكر العورجي سماعاً لجميعه، وأبو نصر التوقي، قالوا: أخبرنا أبو محمد الجراحي، أخبرنا أحمد بن محمد المحبوبي، أخبرنا المؤلف فذكره.

(ح) (الشمائل) له، أخبرنا أبو العباس أحمد بن محمد النصيبي الحلبي سماعاً، أخبرنا أبو هاشم عبد المطلب بن الفضل الهاشمي، وأخبرنا آخر من حدث عنه في الدنيا، أخبرنا أبو شجاع عمر بن محمد البسطامي سماعاً، أخبرنا أبو القاسم أحمد بن محمد الحنبلي الذهاب سماعاً، أخبرنا أبو القاسم علي بن أحمد الخزاعي، أخبرنا الهيثم بن كليب، أخبرنا المؤلف فذكره.

(ح) (سنن ابن ماجة) قال: عن عبد الرحمن بن أبي عمر بن قدامة سماعاً عن عبد الله بن أحمد بن قدامة سماعاً عن أبي زرعة المقدسي سماعاً عن أبي منصور محمد بن الحسين المقومي، أخبرنا أبو طلحة القاسم بن أبي المنذر الخطيب، أخبرنا أبو الحسن القطان أخبرنا المؤلف فذكره.

(ح) (جزء الأنصاري) أخبرنا الفخر بن البخاري ، أخبرنا أبو حفص بن طبرزد، أخبرنا أبو بكر محمد بن عبد الباقي الأنصاري، أخبرنا أبو إسحاق إبراهيم بن عمر البرمكي، أخبرنا عبد الله بن إبراهيم، أخبرنا إبراهيم بن مسلم الكجي أخبرنا أبو عبد الله الأنصاري.

(ح) (المنهاج) للنواوي وسائر تصانيفه يرويها عن مؤلفها الإمام النواوي.

(ح) جزء فيه ثلاثة مجالس عن (أمالي الحسن بن علي الجوهري) أملاها في رمضان، أخبرنا أبو الحسن علي بن أحمد السعدي سماعاً سنة ثمان وثلاثين وستمائة، قال: أخبرنا زيد بن الحسن الكندي، وأبو حفص عمر بن طبرزد، أخبرنا أبو بكر محمد بن عبد الباقي الأنصاري سماعاً، أخبرنا أبو علي الجوهري فذكره.

(ح) المجلس الثامن من أماليه في فضل التواضع تخريج النيسابوري، أخبرنا أبو العباس أحمد بن أبي الخير الحداد، أخبرنا أبو القاسم يحيى بن أسعد الأزجي إجازة، أخبرنا عبد القادر بن محمد اليوسفي، أخبرنا مؤلفه الجوهري فذكره.

(ح) فوائد علي بن عمر الحربي، وهي الأجزاء الخمسة التي كانت عند أبي الحسين بن المنصور، قال: أخبرنا عبد العزيز بن الأخضر إجازة، أخبرنا أبو القاسم إسماعيل بن أحمد بن عمر السمرقندي، أخبرنا أبو الحسين أحمد بن محمد بن المنصور، أخبرنا بها أبو الحسن المؤلف فذكرها.

(ح) جزء من حديث علي بن أحمد الحمامي، أخبرنا علي بن أحمد بن أبي أحمد، أخبرنا محمد بن خلف المقدسي، أخبرنا أبو الحسن علي بن محمد العلاني، أخبرنا أبو الحسن الحمامي فذكره.

(ح) (سنن الدارقطني) أخبرنا بها الفخر بن البخاري إجازة، وأبو الشرف المغازي سماعاً لما لم يسمعه ابن البخاري من ابن قدامة، قالا: أخبرنا عبد الله بن أحمد بن قدامة سماعاً للبعض وإجازة لباقيه، وقال أبو السير: سماعاً لما [بياض في المخطوطة] منه، أخبرنا عبد الحق بن عبد الخالق سماعاً، أخبرنا عبد الرجمن بن أحمد سماعاً لجميعه، قالوا: أخبرنا به محمد بن عبد الملك بن بشران، أخبرنا مؤلفه.

(ح) (أخبار الصفات) له أخبرنا به [بياض في المخطوطة] يعلو موسى بن أبي الفتح المقدسي، أخبرنا به علي بن معاني الرصافي، أخبرنا به عبد الحق بن عبد الوهاب الصابري، أخبرنا أحمد بن عبد الله بن كادس، أخبرنا أبو طالب محمد بن علي بن الفتح الغازي، أخبرنا به مؤلفه.

(ح) كتاب (نقض عثمان بن سعيد الدارمي على المريسي وبشر بن غياث في التوحيد)، أخبرنا أبو حفص عمر بن عبد المنعم القواس سماعاً بدمشق قال: أخبرنا أبو القاسم عبد الصمد بن محمد الحرستاني، أخبرنا أبو نصر أحمد بن عمر الأصبهاني إجازة، أخبرنا أبو سعيد عبد الرحمن بن محمد الأحنف، أخبرنا إسحاق بن أبي إسحاق الفرات، أخبرنا محمد بن هبة الله المزكي، أخبرنا محمد بن إبراهيم الصراب، أخبرنا عثمان بن سعيد المؤلف فذكره.

(ح) (التاسع في رواية المقلين والمقلات من الصحابة) وما يدخل في المعجم مجموعاً من حديث محمد بن أحمد الدهلي انتقاء عبد الرحيم الأزدي، أخبرنا المسلم بن علان، قال: أخبرنا الحسين بن صيفري.

(ح) وأخبرنا إبراهيم بن عبد العزيز السلمي، أخبرنا الحسين بن علي الأسدي قالا: أخبرنا الحسين بن الحسين الأسدي، أخبرنا أبو الفضل سهل بن بشر الأسفرايني سماعاً، أخبرنا أبو الحسن علي بن مثنى الجلال، أخبرنا المؤلف الدهلي فذكره.

(ح) جزء من (حديث محمد بن يحيى الدهلي) بضم الدال المهملة النيسابوري مشهور، أخبرنا عبد الرحيم بن عبد المؤمن الدميري سماعاً أخبرنا محمد بن إبراهيم الفارسي سماعاً، انا أبو طاهر محمد بن أحمد الأصفهاني، أخبرنا أبو الحسن مكي بن منصور الكرخي، أخبرنا القاضي أحمد بن الحسن الحرشي، أخبرنا محمد بن أحمد الميداني قال: أخبرنا أبو عبد الله محمد بن الحسين الدهلي فذكره.

(ح) (العقيدة المنسوبة إلى الشافعي)، أخبرنا بها أحمد بن إبراهيم الفاروثي سماعاً سنة إحدى وتسعين وستمائة بدمشق ، أخبرنا أبو القاسم علي بن عبد الرحمن الجوزي بقراءتي عليه في جمادى الآخرة سنة ثمان وعشرين وستمائة ببغداد ، أخبرنا أبو سعيد عبد الجبار بن هلال الأعرابي قراءةً عليه ببغداد ، أخبرنا علي بن أحمد المنصوري، أخبرنا عمر بن محمد الدارقزي، أخبرنا أحمد بن عبيد الله العكبري أذناً، وأبو غالب أحمد بن الحسن البناء قالا: أخبرنا أبو طالب محمد بن علي بن الفتح الغازي قال الأخر: أذناً أخبرنا أبو الحسن علي بن عبد العزيز بن مردك البرذعي، أخبرنا أبو محمد عبد الرحمن بن أبي حاتم الفزاري، أخبرنا يونس بن عبد الأعلى المصري قال: سمعت الشافعي فذكرها.

(ح) (مشارق الأنوار للصغاني) أخبرنا أحمد بن إبراهيم الفاروثي، سماعاً أخبرنا مؤلفه الصغاني.

(ح) (معجم الطبراني الصغير) أخبرنا محمد بن عبد المؤمن الصوري، وأم أحمد زينب ابنة مكي الحرانيه، أخبرتنا أم حبيبة عائشة ابنة معمر بن الفاخر، وأسعد بن سعيد التاجر قالا: أخبرتنا فاطمة بنت عبد الله الجوردانية سماعاً أخبرنا أبو بكر بن رندة أخبرنا أبو القاسم الطبراني فذكره.

(ح) (المنتقى من حديث محمد بن إسماعيل الفارسي) وحديث: أبي عبد الله محمد بن مخلد، أخبرتنا أم أحمد زينب بنت مكي الحراني، أخبرنا أبو حفص عمر بن طبرزد، أخبرنا محمد بن عبد الباقي الأنصاري، أخبرنا يوسف بن محمد الهراني، أخبرنا عبد الواحد بن محمد بن مهدي، أخبرنا أبو عبد الله محمد بن إسماعيل المقدسي وأبو عبد الله محمد بن مخلد فذكره.

(ح) (الأول من أمالي إبراهيم بن عبد الصمد الهاشمي)، وهو مشتمل على خمسة مجالس، أخبرنا ابن البخاري، وزينب ابنة مكي الحراني، وإسماعيل بن أبي عبد الله العسقلاني قال: أخبرنا أبو حفص عمر بن محمد بن طبرزد، أخبرنا محمد بن عبد الباقي الأنصاري، وإسماعيل بن أحمد السمرقندي.

قال الأول: أخبرنا والدي عبد الباقي بن محمد.

وقال االثاني: أخبرنا أبو الحسن أحمد بن محمد بن النقور، وأحمد بن علي المقري، أخبرنا أحمد بن موسى بن الصلت المجير، أخبرنا مؤلفه إبراهيم بن عبد الصمد الهاشمي في ربيع سـنة 324هـ فذكره.

(ح) (الثاني من حديثه ويعرف بجزء البانياسي) أحد رواته، أخبرنا علي بن محمد النابلسي سماعاً، وإسماعيل بن أبي عبد الله العسقلاني، وصفية بنت مسعود قالوا: أخبرنا أبو حفص عمر بن طبرزد ، أخبرنا إسماعيل بن أحمد السمرقندي، أخبرنا أحمد بن محمد النقور، أخبرنا علي بن أحمد السري، وأحمد بن علي الدقاق، قال بن طبرزد: وأخبرنا محمد بن عبد الباقي عن أبيه، أخبرنا بن النقور.

قال الثلاثة: السري، والدقاق، والنقور، أخبرنا مؤلفه فذكره.

(ح) كتاب (الناسخ والمنسوخ) لإبن الجوزي أخبرنا أبو الحسن علي بن أحمد البخاري أُذناً، أخبرنا مؤلفه أبو الفرج فذكره.

(ح) (الأول من فوائد أبي علي بن أحمد بن الفضل بن خزيمة)، أخبرنا الفخر عبد الرحمن بن يوسف البعلي عن البها عبد الرحمن بن إبراهيم المقدسي، أخبرنا أبو أحمد أسعد بن بلدزك الجيزيلي، أخبرنا أبو الخطاب علي بن عبد الرحمن الجراح، أخبرنا أبو القاسم بن بشران، أخبرنا أبو علي بن خزيمة فذكره.

(ح) (جزء فيه من حديث واصل الدمشقي ومناظرته للنصارى) من رواية بن السماك، قال: أخبرنا أحمد بن شيبان بن تغلب سماعاً، وعبد الرحمن بن عبد الملك، وزينب ابنة مكي سماعاً، أخبرنا عمر بن محمد بن طبرزد، أخبرنا محمد بن عبد الباقي الأنصاري، أخبرنا أبو علي الحسن بن غالب الحربي، أخبرنا أبو الحسين بن بشران، أخبرنا المؤلف عثمان بن أحمد السماك فذكره.

(ح) (جزء من حديث محمد بن هارون بن شعيب)، أخبرنا محمد بن عبد الله بن حسان العامري، أخبرنا الحسن بن علي بن البن، أخبرنا علي بن محمد المصيصي، أخبرنا عبد الرحمن بن يحيى التميمي، أخبرنا أبو شعيب فذكره.

(ح) (مشيخة عبد المنعم بن الوهاب بن كليب الحنبلي التاجر) تخريج بن حمدون، وهي ثلاثة أجزاءٍ ضخمة، أخبرنا بها عبد العزيز بن عبد المنعم الحراني، بقراءتي عليه في مجلسين ثانيهما في شوال سنـة 683هـ بمصر ، أخبرنا عبد اللطيف بن عبد المنعم الحراني، أخبرنا المخرجة له أبو الفرج بن كليب.

(ح) (جزء من حديث الحسن بن غالب بن المبارك البغدادي)، أخبرنا أبو الحسن بن البخاري سماعاً، وأحمد بن شيبان الثعلبي أذناً، وعبد الرحمن بن أبي عمر بن قدامة، وزينب ابنة مكي الحرانية قالوا: أخبرنا عمر بن محمد بن طبرزد، أخبرنا محمد بن عبد الباقي سماعاً، أخبرنا المؤلف أبو علي بن المبارك.

وأما ابن الجزري فإسمه: محمد بن محمد بن علي بن يوسف العمري الدمشقي الشيرازي الشافعي، شيخ القراء ولد بدمشق ونشأ بها وتفقه، وطلب الحديث والقراءآت، فسمع من ابن أميلة، وابن الشيرجي، والعماد بن كثير، والصلاح بن أبي عمر، وأحمد بن النجم، وحسن بن الهبل، والبياتي وابن فلاح، والثعلبي، والمنجي، والصفوي وغيرهم، ودخل القاهرة فسمع من البهاء بن خليل، والحنبلي الناجي وحورية، ودخل الإسكندرية فسمع من ابن الدماميني، وأجاز له الجمال الأسنائي، والشهاب الأذرعي، وأبو البقاء السبكي، وعلي بن يوسف الدريدي وغيرهم، وذكر أن العز بن جماعة، وابن نباته، ومحمد بن إسماعيل الخباز أجازوا له، ثم استقر ببلاد شيراز ، وانتفع به أهل تلك الديار، وولي قضاها ثم توجه إلى مكة وحدث بجملة من مسموعاته، ثم قدم دمشق وأقرا بها، ثم سافر إلى اليمن ودخل عدن وتعز وأخذ عنه الفقهاء والقراء، ثم عاد إلى شيراز فأقام بها إلى أن مات في سنة ثلاث وثلاثين وثمانمائة ودفن بدار الفرات التي أنشأها.

ولنذكر طرفاً من طرقه.

يروي (صحيح البخاري)، قال: أخبرنا أبو عبد الله محمد بن عبد الله الصفوي، أخبرنا محمد بن أبي العز بن مشرق بن بنان الأنصاري سماعاً، أخبرنا أبو عبد الله الحسين بن المبارك الزبيدي سماعاً عن عبد الأول، عن الداودي عن الفربري عن البخاري فذكره.

(ح) ويروي (الصحاح الستة) و(موطأ مالك) عن العماد بن كثير، وأبي هريرة بن الذهبي كلاهما عن الحافظ محمد بن أحمد الذهبي بطرقه.

(ح) (مسلسلات إسماعيل بن محمد التيمي الأصفهاني)، أخبرنا به أبو عبد الله محمد بن الكمال محمد بن نصر الله ناصر الدين النحاس سماعاً في قراءتي عليه في صفر سنـة 782هـ بقرية منتجة وأبو هريرة عبد الرحمن بن الذهبي في شوال سنة سبع وتسعين وسبعمائة قالا: أخبرنا أحمد بن عبد الرحمن البعلي في جمادى سنة ثلاث وعشرين وسبعمائة أخبرنا أبو العباس أحمد بن علي الجزري حضوراً في الأولى من عمري سنـة ثلاث وثلاثين وسبعمائة، أخبرنا محمد بن إسماعيل بن خطيب مردا المقدسي والأخوان عماد الدين عبد الله ومحمد إبنا عبد الهادي بن يوسف المقدسي سماعاً سنة إحدى وخمسين وستمائة قالوا: أخبرنا أبو الفرج يحيى بن محمود الثقفي سنـة 583هـ، أخبرنا جدي أبو القاسم إسماعيل التيمي فذكره.

(ح) (الشاطبية) للشاطبي اللامية قال أخبرنا بها أحمد بن الحسين الكفري الحنفي بقراءة مني عليه وتلاوة قال: قراتها على أبي عبد الله محمد بن يعقوب بن بدران الجرائدي، قال: أخبرنا ناظمها.

(ح) (القصيدة الرائية في مرسوم المصحف) له، أخبرنا بها أحمد بن عبد الرحمن الواسطي سماعاً، ومحمد بن رافع السلامي، أخبرنا الحسن بن عبد الكريم الغازي، أخبرنا محمد بن عمر القرطبي، أخبرنا ناظمها الشاطبي فذكرها.

(ح) (مسند الشافعي) أخبرنا به أبو عبد الله محمد بن أحمد المقدسي سماعاً أخبرنا علي بن أحمد السعدي البخاري، أخبرنا عبد الله بن أحمد المقدسي، أخبرنا أبو زرعة المقدسي، أخبرنا مكي بن منصور بن علان الكرخي أخبرنا أحمد بن الحسن الجبري سماعاً لجميعه، أخبرنا الأصم، أخبرنا الشافعي فذكره.

(ح) مسند حديث (الموطأ لمالك) تأليف عبد الرحمن بن عبد الله الغافقي المصري، أخبرنا به أبو عمر عبد العزيز بن محمد بن جماعةإجازة، أخبرنا محمد بن إبراهيم الطبري سماعاً، والفخر عثمان بن محمد التوزري كتابة، أخبرنا والدي محمد بن شريح، أخبرنا أحمد بن سعيد المقري، أخبرنا عبد الرحمن بن عبد الله الجوهري الغافقي بمصر سنة سبع وسبعين وثلاثمائة فذكره.

(ح) (مشيخة ابن البخاري) تخريج أحمد بن محمد الطاهري والترجمة الملحقة بها، وهي ترجمة الحسن بن مسلمة التنوخي، وذيل المشيخة للحافظ المزي، وهي تشتمل على ترجمة عبد المحب البغدادي، والحسن بن علي بن [بياض في المخطوطة] قال: أخبرنا بها [بياض في المخطوطة] أخبرنا أبو حفص عمر بن حسن بن أميلة المراعي سماعاً للبعض وإجازة للباقي، والمسند محمد بن أحمد المقدسي سماعاً لجميع ذلك، وزينب بنت قاسم الدماميني سماعاً، وحسن بن أحمد الهبل الدقاق وأحمد بن محمد الخوجي، وست العرب ابنة محمد بن علي البخاري، ومحمد بن موسى الشيرجي، قالوا كلهم: أخبرنا المخرجة أبو الحسن علي بن أحمد البخاري سماعاً وإجازة فذكرها.

(ح) (أمالي محمد بن أحمد بن سمعون البغدادي) وهي العشرون من حديثه في جزئين، أخبرنا بها أحمد بن إسماعيل المقدسي إجازة، وأخبرنا أبو حفص بن أميلة سماعاً في شوال سنة أربع وسبعين وسبعمائة، أخبرنا أبو الحسن بن البخاري إجازة، أخبرنا أبو اليمن زيد بن الحسن الكندي سماعاً وإجازة سنة ثلاث وستمائة، وأبو حفص عمر بن طبرزد في شوال سنة أربع وستمائة، وعلي بن هبة الله بن عبد السلام، ومحمد بن عبد الباقي الأنصاري، وإبراهيم بن أحمد الكرخي.

قال الأول: أخبرنا أبو طالب العشاري.

وقال الثاني: أخبرنا ابن النقور.

وقال الأخرات أخبرتنا خديجة بنت أحمد الساهجانية، قالوا: أخبرنا ممليها أبو الحسن بن سمعون فذكرها.

(ح) (جزء من حديث عبد الله بن جعفر بن فارس الأصبهاني، أخبرنا به محمد بن عبد البر السبكي بقراءتي عليه في سلخ رمضان سنة سبع وخمسين وسبعمائة بدمشق ، أخبرنا أبو الحسن علي بن عمر الوافي سماعاً في سنة خمس وعشرين وسبعمائة، أخبرنا أبو القاسم عبد الرحمن بن مكي الحاسب سماعاً في شهر رمضان سنة إحدى وخمسين وستمائة، أخبرنا أحمد بن محمد السيلفي في سنة ست وخمسين وخمسمائة، أخبرنا محمد بن محمد الكندلاني بقراءتي عليه، ومحمد بن أحمد بن المعلم قراءة من أصل سماعه.

قال: أخبرنا محمد بن إبراهيم بن يزداد، أخبرنا المؤلف فارس فذكره.

(ح) جزء من حديث محمد بن عبد الأنصاري الخزرجي مشهور، أخبرنا به العماد أبو عبد الله محمد بن موسى الشيرجي الأنصاري سماعاً، أخبرنا أبو الحسن بن علي البخاري سماعاً، أخبرنا أبو حفص بن طبرزد، وزيد بن الحسن الكندي، وابن الفرج الجوزي إجازة، قالوا: أخبرنا أبو بكر محمد بن عبد الباقي الأنصاري، أخبرنا أبو إسحاق إبراهيم بن عمر البرمكي حضوراً في الرابعة، أخبرنا أبو محمد بن ماسي، أخبرنا الكجي، أخبرنا أبو عبد الله الأنصاري فذكره.


876- أبو النجم محمد بن أبي الخير[... - ق 8 هـ]

محمد بن أبي الخير محمد بن عبد الله بن فهد بن هاشم بن محمد بن أحمد بن عبد الله بن القاسم بن عبد الله بن جعفر بن عبد الله بن محمد بن علي بن الحسين بن علي بن أبي طالب الحسيني القرشي الشافعي الشهير بنجم الدين أبو النجم، سمع من أبي الفضل محمد بن أحمد النويري [بياض في المخطوطة].

وسمع عليه ولده، ومن الزيدية السيد محمد بن إبراهيم المفضلي، وأجازه إجازة عامة في سنة سبع وثلاثمائة.

(ح) ثلاثة مجالس من (أمالي البحتري) يرويها عن أبي الفضل النويري عن القاضي محمد بن عبد الله بن فهد، أخبرنا خليل بن عبد الله القسطلاني أذناً، وعبد الله بن محمد العثماني، وأم محمد فاطمة وعائشة ابنتا القطب القسطلاني سماعاً قالتا: أخبرنا ماجد بن سليمان، أخبرنا يونس بن يحيى الهاشمي، أخبرنا محمد بن ناصر السلامي، والحسان، والأزجي، أخبرنا زاهر بن أحمد السحامي، أخبرنا مؤلفه البحتري فذكره.

(ح) (صحيح البخاري) أخبرنا به إسحاق بن إبراهيم بن موسى الإبناسي إجازة، ومحمد بن أحمد بن عبد المعطي، وأحمد بن سالم المؤذن، وعثمان بن محمد التوزري.

قال التوزري: أخبرنا به أحمد بن علي الدمشقي سماعاً أخبرنا أبو القاسم هبة الله بن علي بن مسعود البويصيري، ومحمد بن أحمد الأرتاحي سماعاً، أخبرنا أبو الحسن علي بن الحسن بن عمر الموصلي أذناً، أخبرتنا كريمة بنت العباس المروزية بسندها المار.

(ح) ويرويه أيضاً عن محمد بن أحمد النويري عن القاضي جمال الدين محمد بن عبد الله بن فهد، وعبد العزيز بن جماعة الكناني، ومحمد بن أحمد بن عبد المعطي الأنصاري، وأحمد بن سالم بن ياقوت المؤذن، قالوا: أخبرنا إبراهيم بن محمد الطبري بسنده المار.

(ح) (قصيدة عبد الله بن عمران السكري) ألتي أولها:

دار الحبيب أحق أن تهواها

قال: أنشدناها العفيف عبد الله بن محمد المطري كتابة أنشدنا ناظمها أبو محمد السكري فذكرها.

(ح) (شرح السنة للبغوي) أخبرنا به أحمد بن علي الحنفي أذناً، أخبرنا عبد الصمد بن عبد الوهاب بن عساكر، أخبرنا محمد بن حسين القزويني بقراءتي عليه، أخبرنا محمد بن أسعد جعدة الطوسي، أخبرنا مؤلفه البغوي فذكره.

(ح) (البردة للبويصري) أخبرنا أبو الفرج عبد الرحمن بن علي الثعلبي إجازة، وتقي الدين بن عزام إجازة منهما، قال الثعلبي، أخبرنا علي بن جابر الهاشمي بقراءتي عليه، وقال بن عزام: أخبرنا يوسف بن علي المهدي، قالا: أخبرنا ناظمها أبو عبد الله البويصري فذكره.

(ح) (القصيدة الهمزية)

كيف ترقى رقيك الأنبياء

أخبرنا بها عبد العزيز بن محمد بن جماعة أخبرنا ناظمها فذكرها.

(ح) (دلائل النبوة) والمرحل إليه، تأليف أحمد بن الحسين البيهقي، أخبرنا عمر بن حسن بن أميلة كتابة، وعبد العزيز بن جماعة، أخبرنا أبو حفص عمر بن عبد المنعم القواس سماعاً للأول، وأذناً للثاني، أخبرنا عبد الصمد بن محمد الخرستاني إجازة، أخبرنا علي بن أحمد المرداوي، أخبرنا أبو الفضل محمد بن الفضل الفراوي أذناً، وعبد الجبار بن محمد الحواري، أخبرنا مؤلفه البيهقي فذكره.

(ح) (شعب الإيمان) تأليفه، أخبرنا عبد العزيز بن محمد الحازمي، عن أبي الفضل أحمد بن هبة الله بن عساكر، قال: أخبرنا زين الأمناء أبو محمد الحسن بن محمد بن عساكر وعبد الجبار بن عبد الغني الخرستاني، قالا: أخبرنا أبو القاسم علي بن الحسن بن عساكر إجازة، وقال: أخبرنا زاهر بن طاهر السحامي، أخبرنا مؤلفه البيهقي فذكره.

(ح) (الجامع الكبير والعلل بآخره للترمذي)، أخبرنا أبو الفضل محمد بن أخمد النويري، عن القاضي محمد بن عبد الله بن محمد بن فهد الهاشمي، أخبرنا محمد بن أحمد بن عبد المعطي، أخبرنا إبراهيم بن محمد الطبري بسنده.

(ح) (شمائل النبي ـ صلى الله عليه وآله وسلم ـ ) له أيضاً، أخبرنا محمد بن أحمد العقيلي عن جمال الدين محمد بن عبد الله بن فهد، أخبرنا محمد بن أحمد الحراري سماعاً، ومحمد بن أحمد بن عبد المعطي قراءة في سنة ثمانين وسبعمائة، وأحمد بن محمد القسطلاني، وإبراهيم بن محمد الطبري، وعثمان بن محمد التوزري.

قال الطبري والتوزري: أخبرنا أحمد بن عبد الواحد المقدسي الحوراني، وعبد الرحمن العجمي الحلبي سماعاً، قالا: أخبرنا عبد المطلب بن الفضل الهاشمي سماعاً، أخبرنا عمر بن محمد البسطامي سماعاً، أخبرنا أحمد بن محمد الحليلي سماعاً، أخبرنا علي بن أحمد الخزاعي، أخبرنا الهيثم بن كليب أخبرنا المؤلف الترمذي.

(ح) (فضائل مكة ) للمفضل بن محمد الجندي، أخبرنا عبد الله بن محمد العثماني إجازة، وأحمد بن الحسن الرهاوي كتابة، قالا: أخبرنا غير غير واحد عن أبي عيسى عبد الله بن عبد الواحد بن علاف، أخبرنا محمد بن أحمد الأرتاحي، أخبرنا علي بن الحسن الفراء، أخبرنا علي بن محمد الأصفهاني، أخبرنا طاهر بن العباس المروزي، أخبرنا مؤلفه الجندي فذكره.

(ح) (سنن الدارقطني) قال: أخبرنا الصلاح بن أبي عمر وابن أميلة، قالا: أخبرنا الفخر بن البخاري، وأبو الفداء إسماعيل بن عبد الرحمن الفراء إجازة، أخبرنا عبد الله بن أحمد بن قدامة المقدسي سماعاً وإجازة، أخبرنا عبد الحق بن عبد الخالق سماعاً، أخبرنا عبد الرحمن بن أحمد سماعاً لجميعه، أخبرنا أبو بكر بن بشران، أخبرنا مؤلفه الدارقطني علي بن عمر فذكره.

(ح) (سنن الدارمي) أخبرنا محمد بن أحمد النويري، أخبرنا جمال الدين محمد بن فهد الهاشمي، ومحمد بن أحمد بن عبد المعطي إجازة، وفاطمة بنت أحمد الحراري، قال: جمال الدين بن فهد، أخبرنا إبراهيم بن محمد الطبري زاد وهو ومحمد بن المعطي، أخبرنا عثمان بن محمد التوزري قالا: أخبرنا محمد بن عمر العثماني سماعاً، أخبرنا نصر بن الفرج الحصري سماعاً، أخبرنا أبو الوقت السجزي، أخبرنا أبو الحسن الداودي، أخبرنا أبو محمد بن حمويه الحموي، أخبرنا أبو عمران السمرقندي، أخبرنا مؤلفه أبو محمد الدارمي فذكره.

(ح) (كتاب الذرية الطاهرة المطهرة) لمحمد بن أحمد الدولابي الرازي، أخبرنا أبو حفص عمر بن حسن بن أميلة إجازة، أخبرنا أحمد بن عمر الفاروثي سماعاً.

(ح) وأخبرنا عبد العزيز بن جماعة عن أحمد بن هبة الله بن عساكر، أخبرنا ابن المعتز، أخبرنا أبو الفضل محمد بن ناصر السلامي إجازة، أخبرنا محمد بن أحمد الأنباري، أخبرنا أحمد بن عبد الواحد الفراء، أخبرنا الحسن بن رشيق العسكري، أخبرنا الحافظ أبو بشر الدولابي فذكره.

(ح) (كتاب الرسالة) للشافعي أخبرنا أحمد بن حمدان الأذرعي سماعاً للنصف الآخر، وإجازة للأول، أخبرنا عبد المؤمن بن عبد الله الحارثي كذلك، أخبرنا إسماعيل بن إبراهيم التنوخي سماعاً لجميعها، ويوسف بن مكتوم قالا: أخبرنا بركات بن إبراهيم الخشوعي، أخبرنا هبة الله بن أحمد الأكفاني، أخبرنا محمد بن علي الحداد، أخبرنا أبو القاسم تمام بن محمد الرازي، وعبد الرحمن بن محمد الشيباني، أخبرنا الحسن بن حبيب الحصائري، أخبرنا الربيع المرادي، أخبرنا الشافعي ـ رحمه الله تعالىـ فذكرها.

(ح) إختلاف الحديث له، أخبرنا عبد الله بن محمد العثماني إجازة، أخبرنا إبراهيم بن محمد الطبري، أخبرنا علي بن هبة الله بن بنت الجميزي، أخبرنا عبد الحق بن عبد الخالق البغدادي، أخبرنا محمد بن الحسن البناء سماعاً، ومحمد بن عبد الباقي الدوري سماعاً وإجازة، أخبرنا الحسن بن علي الجوهري سماعاً وإجازة، أخبرنا محمد بن العباس بن حيويه، أخبرنا أحمد بن عبد الله السجستاني، أخبرنا الربيع المرادي، أخبرنا مؤلفه الشافعي.

(ح) القصيدة اللامية في مدح خير الورى وذكر بعض معجزاته وأيامه، نظم عبد الله بن يحيى السيواطي أولها:

الحمد لله منـا بـاعث الـرسـلِ

أخبرنا بها عبد العزيز بن جماعة سماعاً وعبد الله بن محمد العثماني إجازة، قالا: أخبرنا محمد بن محمد بن مهلا الشيرازي، للأول إجازة، وللثاني سماعاً، أخبرنا جدي أبو نصر محمد بن هبة الله بن مهلا الشيرازي حضوراً في سنة أربع وثلاثين وستمائة، أخبرنا علي بن الحسين بن عساكر، أخبرنا أبو بكر محمد بن إبراهيم السلماسي، وعبد الرحمن بن محمد النفطي أذناً، أخبرنا أبو عبد الله محمد بن عبد الله القسطلاني بقراءتي عليه، انشدنا ناظمها من لفظه بقراءتي عليه فذكرها.

(ح) (مشارق الأنوار) للصفاني أخبرنا ابن أميلة، أخبرنا المعتز، أخبرنا مؤلفه أبو الفضائل الحسن بن محمد الصفاني فذكره.

(ح) (المعجم الصغير) للطبراني أخبرنا عبد العزيز بن محمد بن جماعة إجازة، أخبرنا به أبو بكر بن يوسف المزي مابين قراءة وسماع، أخبرنا إبراهيم بن محمد الظاهري، أخبرنا أبو بكر بن علي الدمشقي سماعاً وإجازة، أخبرتنا فاطمة بنت سعد الخير، أخبرتنا فاطمة بنت عبد الله الجوردانية، أخبرنا أبو بكر بن رندة، أخبرنا مؤلفه الطبراني فذكره.

(ح) (الرسالة) للقشيري أخبرنا العفيف عبد الله بن عبد الوهاب بن عساكر، أخبرنا جدي الحسن بن هبة الله بن عساكر، أخبرنا عمي علي بن الحسن بن هبة الله، وعبد الواحد بن عبد الماجد البشيري قالا: أخبرنا عبد المنعم بن عبد الكريم بن هوازن القشيري، أخبرنا والدي عبد الكريم المؤلف فذكرها.

(ح) (السنن الصغرى) للنسائي أخبرنا محمد بن أحمد العقيلي، أخبرنا جمال الدين محمد بن عبدالله بن فهد، أخبرنا إبراهيم بن محمد الطبري، وقد مر سنده.

(ح) (الأربعون في مباني الإسلام) للنووي أخبرنا محمد بن أحمد الهاشمي أذناً، وعبد الله بن أسعد الشافعي، ومحمد بن إبراهيم السماع أذناً، قال الأول والثالث: أخبرنا جبريل بن عمر الكردي، أخبرنا مؤلفها النواوي سماعاً فذكرها.

(ح) (رياض الصالحين) له أخبرنا بها عبد الله بن محمد القرشي، أخبرنا علي بن إبراهيم العطار أذناً، أخبرنا المؤلف النواوي فذكرها.

(ح) (كتاب الفرج بعد الشدة) أخبرنا به عبد الرحمن بن أحمد المقدسي أذناً، أخبرتنا أم عبد الله ابنة إبراهيم بن علي الواسطي، أخبرنا إبراهيم بن عثمان الكاشغري، أخبرنا علي بن عبد الرحمن الفراء، أخبرنا يحيى بن بن أحمد السيبي، أخبرنا علي بن محمد بن بشران، أخبرنا الحسين بن صفوان البرذعي، أخبرنا مؤلفه بن أبي الدنيا فذكره.

(ح) (السيرة) لإبن إسحاق وتهذيبها لإبن هشام، أخبرنا محمد بن أحمد النويري عن القاضي محمد بن عبد الله بن فهد الهاشمي، أخبرنا محمد بن محمد بن محب الطبري سماعاً، قال: الآخر: أخبرنا الحافظ بن مسدي سماعاً، أخبرنا محمد بن علي القضاعي، أخبرنا علي بن عبد الله بن خلف، أخبرنا علي بن عبد الله القزيني، أخبرنا يوسف بن عبد الله بن عبد البر النمري، أخبرنا أبو القاسم عبد الوارث بن سفيان، أخبرنا قاسم بن أصبغ البياتي، حدثنا مطرف بن عبد الله بن قيس، ومحمد بن عبد السلام الحسيني قالا: أخبرنا محمد بن عبد الله بن عبد الرحيم الزهري البرقي، أخبرنا ابن هشام أخبرنا البكائي، أخبرنا ابن إسحاق فذكرها.

(ح) (الأربعون المتباينات للأسانيد) مخرجه من سماعات عبد العزيز بن محمد بن جماعة، أخبرنا بها مؤلفها فذكرها.

(ح) (صحيح بن حبان) أخبرنا محمد بن أحمد النويري عن القاضي محمد بن عبد الله بن فهد الهاشمي، ومحمد بن أحمد المعطي سماعاً لبعضه وإجازة لباقيه، وعبد العزيز بن جماعة، وعبد الله بن محمد العثماني أذناً قالوا: أخبرنا إبراهيم بن محمد الطبري وقد مر سـنده في ترجـمته.

(ح) قصيدة من نظم محمد بن علي الزملكاني في ذكر معجزات النبي ـ صلى الله عليه وآله وسلم ـ ومناقبه، أولها:

هذا المقام الذي لاذت به الأمم

أنشدها عبد الله بن محمد الطبري أذناً، انشدنيها ناظمها أبو المعـالي الزملكاني فذكـرها.

(ح) (سنن ابن ماجة) أخبرنا عبد العزيز بن محمد بن جماعة، وإبراهيم بن محمد اللخمي سماعاً في ربيع سنـة 730هـ وإجازةً لما فات، أخبرنا والدي محمد بن إبراهيم بن جماعة بقراءتي عليه آخرها في سنـة 722هـ، أخبرنا علي بن أحمد القسطلاني، أخبرنا نصر بن أبي الفرج الحصري، وعبد العزيز بن الأخضر، قالا: أخبرنا أبو طاهر المقدسي، أخبرنا أبو منصور المقومي إجازة إن لم يكن سماعاً ثم ظهر سماعه، أخبرنا الخطيب القزويني، أخبرنا القطان، أخبرنا مؤلفه بن ماجة فذكره، انتهى ما تيسر لنا من طرقه.


877- محمد بن عبد الله بن ظهيرة بن أحمد [751-817 هـ]

بن عطية بن ظهيرة القرشي المخزومي المكي الشافعي العلامة الحافظ، ولد سنة إحدى وخمسين وسبعمائة بمكة ونشأ بها، وسمع من مشائخها والقادمين إليها ثم دخل إلى البلاد المصرية فسمع بالقاهرة ، ومصر ، وبيت المقدس ، ودمشق ، وحمص ، وحماة ، وحلب ، الكثير، يجمع جميع مشيخه جوهر مسنده، وأجازه جمع كثيرون من [بياض في المخطوطة] من البلاد التي سمع بها وغيرها، منهم: الصلاح العلائي، وتفقه بمكة وأخذ علم الحديث عن عز الدين العراقي، والعربية عن أبي العباس بن معطي، والسراج البلقيني بالقاهرة، وأبي العباس العياني تلميذ أبي حيان بدمشق ، وبرع في الفقه والحديث وله معرفة حسنة بالعربية وله مشاركة في ذلك، من صنوف العلم، وتصدر لنشر العلم، ودرس وأفتى نحواً من أربعين سنـة، وازدحم الطلبة، وولي قضاء مكة ، وخطابة المسجد الحرام وعزل عن الخطابة واستمر على القضاء، وأخذ عنه جماعة منـهم: عمر بن محمد بن محمد بن فهد، ومن الزيدية السيد: محمد بن إبراهيم المفضلي، وأجازه إجازة عامة في سنة سبع وثمانمائة، وكانت له عبادة واوراد، ومات بعد أن تعلل مدة بالإسهال في شهر رمضان سنة سبع عشرة وثمانمائة بمكة ، ودفن بالمعلاة بقبر جده العفيف الطلاسي.

قلت: فنذكر ماتيسر من طرقه.

يروي (صحيح البخاري)، أخبرنا به عبد الله بن أسعد اليافعي، ومحمد بن أحمد بن عبد المعطي سماعاً لجميعه، ومحمد بن خليل القسطلاني، وأحمد بن سالم المؤذن سماعاً لجميعه، قالوا سوى اليافعي، أخبرنا أبو عمر عثمان بن محمد التوزري إجازة أجازه يحيى بن علي القرشي العطار بقراءتي عليه، أخبرنا ناصر بن أحمد المصري الفراء سماعاً بمكة ، أخبرنا علي بن أحمد الأطرابلسي، أخبرنا عيسى بن أبي ذر الهروي، أخبرنا به المستملي.

(ح) وقال اليافعي: أخبرنا به إبراهيم بن محمد الطبري بسنده المار إلى المستملي.

(ح) قال ابن ظهيرة حدثنا خليل بن عبد الرحمن القسطلاني ومحمد بن أحمد المعطي سماعاً وأحمد بن سالم المؤذن أذناً قالوا: أخبرنا الفخر التوزري إجازة، أخبرنا به علي بن شجاع العبايني الضرير، وعلي بن عبد الرزاق العلوي، وعيسى بن سليمان السارعي، قال السارعي: أخبرنا أبو عبد الله منجب بن عبد الله المرشدي، وقال الضرير والعامري: أخبرنا هبة الله بن علي البويصيري ومحمد بن حمد الأرتاحي، قال: أخبرنا علي بن حسين الفراء أذناً في كتابه زاد البويصيري هو ومنجب المرشدي، فقال: أخبرنا مرشد بن يحيى المديني زاد البويصيري، وأخبرنا محمد بن بركات السعيدي سماعاً، قالوا ثلاثتهم: أخبرتنا كريمة الله العباس المروزية، وحدثنا عبد الله بن سعد اليافعي، ومحمد بن عبد العزيز بن جماعة، ومحمد بن أحمد المعطي، وخليل بن عبد الرحمن المالكي، وأحمد بن سالم المؤذن، قالوا: أخبرنا إبراهيم بن محمد الطبري بسنده المار إلى الكشميهني وأبو علي السنوي، قالوا كلهم: أخبرنا الفربري، أخبرنا البخاري فذكره.

(ح) (معجم الإسماعيلي) أخبرنا إبراهيم بن عبد الرحيم بن جماعة سماعاً لجمعية، أخبرنا يحيى بن يوسف المصري، أخبرنا ابن بنت الجميزي، أخبرنا الحافظ السلفي، وشهدة بنت أحمد الأبري قالت: أخبرنا أحمد بن الحسين البزار، وقال السلفي: أخبرنا ثابت بن بندار البقال، قال: أخبرنا محمد بن أحمد، أخبرنا محمد بن أحمد بن عزام بقراءتي في ربيع سنة أربع وسبعين وسبعمائة، أخبرنا علي بن عبد العظيم الرسي بالقاهرة، أخبرنا أبو محمد عبد الوهاب بن ظافر الأزدي سماعاً، أخبرنا أحمد بن محمد الإسكندري، أخبرنا محمد بن الفضل الكاغدي، والحسين بن الفضل الصانع، أخبرنا المؤلف الأسواري فذكره.

(ح) ثلاثة مجالس من (أمالي البحتري)، أخبرنا قاضي القضاة النويري عن محمد بن عبد الله بن فهد بطريقه المتقدمة في ذكر حفيدة.

(ح) (قصيدة اليشكري) التي أولها:

دار الحبيب أحق أن تهواها

قال: أنشدنيها علي بن يوسف الزيدي بقراءتي عليه في جماد سنة إحدى وسبعين وسبعمائة، انشدنا ناظمها اليشكري أذناً فذكرها.

(ح) (البردة للبويصيري) أخبرنا أبو الفرج عبد الرحمن بن علي الثعلبي سماعاً في جماد سنـة74هـ بالحسينية، وتقي الدين بن عزام في جماد سنـة 74هـ، والحسن بن عبد العزيز المصري في ذي القعدة سنـة 72هـ، قال الثعلبي: أخبرنا علي بن جابر الهاشمي بقراءتي عليه، وقال ابن عزام: أخبرنا يوسف بن محمد المهدي، وقال الآخر: محمد بن الإسكاف، قالوا: أخبرنا ناظمها سماعاً، وقال المهدي: حضوراً فذكرها.

(ح) كيف ترقى رقيك الأنبياء. أخبرنا بها عبد العزيز بن جماعة، أخبرنا ناظمها البويصيري فذكرها.

(ح) (سنن البيهقي) أخبرنا عبد العزيز بن جماعة، عن أبي الفضل أحمد بن هبة الله بن عساكر، أخبرنا به عبد العزيز بن محمد الهروي، أخبرنا زاهر بن محمد السحامي، أخبرنا مؤلفه فذكره.

(ح) و(سنن أبي داود) يرويها عن أبي حفص عمر بن أميلة المزي، أخبرنا أبو الحسن البخاري، أخبرنا أبو حفص بن طبرزد، أخبرنا أبو الفتح المندوحي، وأبو البدر الكروخي كلاهما عن أبي بكر الحافظ الخطيب، أخبرنا الهاشمي، أخبرنا اللؤلؤي، أخبرنا المؤلف أبو داود.

(ح) (جامع الترمذي) والعلل بآخره، أخبرنا محمد بن أحمد المعطي سماعاً لجميعه، وخليل بن عبد الرحمن القسطلاني، أخبرنا به إبراهيم بن محمد الطبري بسنده المار في ترجمته.

(ح) (كتاب الشمائل) له. أخبرنا النويري العقيلي، عن محمد بن عبد الله بن فهد بسنده المار.

(ح) الجزء الأول من (عوالي سفيان بن عيينة) مخرج من مسموعات الثقفي، أخبرنا به محمد بن عبد الغني الحنبلي، وأم البهاء جويرية بنت أحمد الكهاري بقراءتي عليهما لجميعه قالا: أخبرنا علي بن عيسى بن القيم سماعاً لجميعه. قالت جويرية: وأنا حاضرة في الثالثة، قال: محمد بن إبراهيم الخيري الفارسي، أخبرنا الحافظ السلفي، أخبرنا المؤلف عبد الله بن القاسم الثقفي في جماد سنة ثمان وأربعين واربعمائة بـ(اصبان ) فذكره.

(ح) (فضائل مكة ) للجندي أخبرنا عبد الله بن محمد العثماني إجازة، وأحمد بن حسن الرهاوي، أخبرنا بن علاف، أخبرنا الأرتاحي، أخبرنا الفراء، أخبرنا الأصبهاني، أخبرنا المروزي، أخبرنا المعدني، أخبرنا المؤلف الجندي فذكره.

(ح) جزء فيه ثلاثة مجالس من (أمالي الحسن بن علي الجوهري) أملاه في شهر رمضان [بياض في المخطوطة] عن عمر بن حسين بن أميلة، أخبرنا أبو الحسن بن البخاري أذناً، أخبرنا زيد الكندي، وعمر بن طبرزد، أخبرنا محمد بن عبد الباقي الأنصاري، أخبرنا المؤلف فذكره.

(ح) (الأربعون) من رواية المحمد بن المجد بن علي الحياني الأنصاري، أخبرنا خليل بن عبد الرحمن المالكي، أخبرنا يحيى بن محمد الطبري سماعاً، وأخوه عبد الرحمن، قالا: أخبرنا والدنا محمد بن علي الطبري، أخبرنا محمد بن علي الموصلي، أخبرنا أبو بكر الحياني فذكره.

(ح) (سجدات القرآن) لإبراهيم بن إسحاق الحربي، أخبرنا محمد بن أبي بكر بن عزام، أخبرنا الحسن بن عمر الكردي، أخبرنا عبد الله بن عمر الحزمي، أخبرنا أحمد بن المقرب الكرخي، والحسن بن جعفر سماعاً قالا: حدثنا المبارك بن عبد الجبار الطيوري، أخبرنا عبيد الله بن أحمد بن شاهين سماعاً، أخبرنا محمد بن الحسن البربهاري سماعاً، أخبرنا مؤلفه فذكره.

(ح) الأجزاء العشرون المعروفة بـ(الخلعيات) لعلي بن الحسن الخلعي، تخريج أحمد بن الحسن الشيرازي، قال: أخبرنا بها محمد بن أحمد بن عبد المعطي سماعاً، قال: أخبرنا أبو عمر التوزري، أخبرنا إسماعيل بن هبة الله المليجي، وعبد الله بن محمد الصفراوي بقراءتي عليهما قالا: أخبرنا عبدالله بن محمد الرملي، قال الصفراوي: أذناً زاد.قال: وأخبرنا الحسن بن عقيل السعدي. قال: أخبرنا المؤلف أبو علي الخلعي فذكره.

(ح) (سنن الدار قطني) أخبرنا خليل بن كيكلدي العلائي إجازة مكاتبة في سنة إحدى وخمسين وسبعمائة، قال: أخبرنا القاسم بن مظفر بن عساكر الطبيب بقراءتي عليه، أخبرنا عبد اللطيف بن محمد القبيطي، وإبراهيم بن محمود بن الحسيني، ومحمد بن عبد الكريم بن السدي البغداديون، أخبرنا عبد الحق بن عبد الخالق سماعاً، أخبرنا عبد الرحمن بن أحمد، أخبرنا ابن بشران، أخبرنا المؤلف الدارقطني فذكره.

(ح) (سنن الدارمي) أخبرنا محمد بن أحمد بن عبد المعطي سماعاً للثلاثيات وإجازة لسائره، أخبرنا التوزري سماعاً، أخبرنا محمد بن عمر العثماني، أخبرنا الحصري.

(ح) وأخبرتنا فاطمة بنت أحمد الحراري سماعاً، ومحمد بن عمر الطوري سماعاً للثلاثيات وإجازة لسائره، وعبد العزيز بن جماعة، وعبد الرحمن بن علي الثعلبي سماعاً لجميعه، وتقي الدين محمد بن عبد الله الأهرياني محمد بن سليمان المقدسي سماعاً للثلاثيات وإجازة لسائره، قالوا: أخبرتنا أم محمد زينب بنت أحمد المقدسية، أخبرنا عبد الله بن عمر اللتي، ومحمد بن مسعود المتطبب أذناً، قال هو والحصري: أخبرنا أبو الوقت السجزي، أخبرنا الداودي، أخبرنا السرخسي، أخبرنا السمرقندي، أخبرنا مؤلفه الدارمي فذكره.

(ح) الأول من (معجم يونس بن إبراهيم الدبوسي) تخريج أحمد بن أتنكر، أخبرنا به أحمد بن محمد النظام القرشي العوصي بقراءتي عليه للجزء الأول، ومحمد بن علي الحساب بقراءتي عليه للجزء الثاني، وإجازة لجميعه.قالا: أخبرنا أبو النور يونس الدبوسي سماعاً لما سمع عليهما وإجازة فذكره.

(ح) جزء من (حديث بغداد وفوائدها) تخريج عبد المؤمن بن خلف الدمياطي تخريجه لنفسه وإملائه، أخبرنا به محمد بن علي الحراوي سماعاً بقراءتي عليه في ربيع سنـة أربع وسبعين وسبعمائة بجامع الأقر، قال: أخبرنا مؤلفه الدمياطي فذكره.

(ح) كتاب (الذرية الطاهرة) للدولابي، أخبرنا أبو حفص بن أميلة، أخبرنا الفاروثي [بياض في المخطوطة].

(ح) (المروزتين العلمين إلى مفاخرة الحرمين) قال: أخبرنا بها منشئها أبو الحسن علي بن يوسف الدريدي بقراءتي عليه في جمادى الأولى سنـة إحدى وسبعين وسبعمائة بالروضة الشريفة النبوية فذكرها.

(ح) (مسلسل العيدين) للحافظ السلفي، أخبرنا محمد بن أحمد بن عبد المعطي سماعاً في يوم عيد الفطر، قال أبو عمر التوزري: سماعاً بعد الصلاة من يوم عيد الفطر، أخبرنا أبو الحسن السلمي سماعاً في يوم عيد فطر أو أضحى، أخبرنا أبو طاهر السلفي سماعاً في يوم عيد فطر أو أضحى فذكره.

(ح) (مسند الشافعي)، أخبرنا أبو الحسن محمد بن عمر الحلبي، أخبرنا سنقر بن عبد الله الـزيتبي، أخبرنا عبد اللطيف بن يوسف البغدادي، أخبرنا أبو زرعة المقدسي، أخبرنا مكي بن علان الكرخي، أخبرنا أبو بكر الحيري، أخبرنا الأصم، أخبرنا الربيع المرادي، أخبرنا الإمام الشافعي.

(ح) (كتاب الرسالة) له، أخبرنا أبو حفص عمر بن محمد الكوفي سماعاً لجميعه، أخبرنا علي بن عبد المؤمن الحارثي سماعاً، أخبرنا أبو محمد بن أبي البشر التنوخي، وابن مكتوم، أخبرنا أبو طاهر الخشوعي، أخبرنا أبومحمد الأكفاني، أخبرنا أبو بكر الحداد، أخبرنا أبو القاسم الرازي، وأبو القاسم الشيباني، قالا: أخبرنا أبو علي الحصائري، أخبرنا الربيع المرادي، أخبرنا الإمام الشافعي.

(ح) كتاب (اختلاف الحديث) له، أخبرنا عبد الله بن محمد العثماني سماعاً، أخبرنا إبراهيم بن محمد الطبري، أخبرنا ابن بنت الجميزي، أخبرنا عبد الحق بن عبد الخالق البغدادي سماعاً وإجازة لما فات، أخبرنا أبو نصر البناء، ومحمد بن عبد الله الدوري سماعاً لجميعه، أخبرنا أبو محمد الجوهري، أخبرنا أبو بكر بن حيوية، أخبرنا أبو بكر السجستاني، أخبرنا الربيع الـمرادي، أخبرنا المؤلـف.

(ح) (السنن) له رواية المزني قال: قرأته على تقي الدين منصور بن أحمد بن عزام الربعي بتعز الإسكندرية .قال: أخبرنا أحمد بن علي الحياني سماعاً وإجازة لما فات، أخبرنا أبو المظفر منصور بن سليم الهمداني سماعاً للنصف الثاني وإجازة للأول، أخبرنا عبد اللطيف بن محمد القبيطي، أخبرنا عبد الحق بن عبد الخالق سماعاً وإجازة، أخبرنا أبو الغنائم محمد بن علي النرسي الكوفي سماعاً لجميعه، أخبرنا الحسن بن علي الجوهري، أخبرنا أبو الحسين بن محمد بن المظفر البزار، أخبرنا أبو جعفر أحمد بن محمد الطحاوي إملاءً، أخبرنا أبو إبراهيم المزني سماعاً، أخبرنا الشافعي رحمه الله فذكرها.

(ح) (السنن) له رواية ابن عبد الحكم، أخبرنا به محمد بن محمد الصدفي بقراءتي عليه لجميعه، أخبرنا محمد بن يحيى المقدسي، أخبرنا عبد العزيز بن عبد الوهاب الكفرطابي سماعاً، أخبرنا يحيى بن مسعود الثقفي سماعاً، أخبرنا أبو الفتح إسماعيل بن الفضل بن الآخشيد السراج سماعاً، أخبرنا أحمد بن محمود الثقفي سماعاً، أخبرنا أبو بكر محمد بن إبراهيم المقري، أخبرنا أحمد بن مسعود الزبيري، أخبرنا أبو عبد الله محمد بن عبد الله بن عبد الحكم المصري، حدثنا المؤلف الشافعي فذكره.

(ح) (القصيدة اللامية) للسفراطسي، أخبرنا محمد بن عبد الله العثماني سماعاً، أخبرنا محمد بن محمد بن قنبل الشيرازي إجازة، أخبرنا أبو نصر الشيرازي، أخبرنا أبو القاسم علي بن حسن بن عساكر، أخبرنا أبو بكر السلماسي، أخبرنا عبد الرحمن الثقفي أذناً، أخبرنا أبو عبد الله القسطلاني، أخبرنا السفراطسي.

(ح) (مشارق الأنوار) للصغاني، أخبرنا أبو حفص عمر بن أميلة، أخبرنا أبو جعفر بن المعتز، أخبرنا مؤلفه فذكره.

(ح) كتاب (الأوائل) للطبراني، أخبرنا محمد بن عبد الله المقدسي، أخبرتنا زينب ابنة أحمد، وسليمان بن حمزة المقدسي حضوراً، قالت الأولى: أخبرنا يوسف بن خليل، وقال الثاني: أخبرنا محمد بن عبد الواحد المقدسي، قال بن خليل والمقدسي: أخبرنا محمد بن أحمد الصيدلاني، أخبرنا أبو علي الحسن بن أحمد الحداد، أخبرنا أبو نعـيم الأصبهـاني، أخبرنا أبو القـاسـم الطبـراني.

(ح) كتاب (الملخص) للقابسي علي بن محمد إمام المغرب، أخبرنا محمد بن أحمد بن عبد المعطي سماعاً، أخبرنا أبو عمر التوزري، أخبرنا محمد بن أحمد الهمداني، أخبرنا عبد الله بن عبد الرحمن العثماني بقراءتي عليه، أخبرنا محمد بن منصور الحضرمي، أخبرنا عبد الله بن الوليد الأنصاري، أخبرنا مؤلفه بن علي بن محمد بن خلف القابسي.

(ح) كتاب (الإكتفاء في مغازي المصطفى والثلاثة الخلفاء) للكلاعي، أخبرنا محمد بن أحمد بن عبد العزيز الهاشمي سماعاً، وعبد الله بن محمد الطبري، أخبرنا محمد بن جابر الوادياشي، أخبرنا أبو بكر بن يحيى المحاربي قراءةً ومناولة وإجازة، أخبرنا الحسين بن عبد العزيز بن الناظر بقراءتي عليه ومناولةً لجميعه، أخبرنا مؤلفه أبو الربيع سليمان بن موسى الكلاعي سماعاً إلا قدماً يسيراً فأجازة.

(ح) الثاني من (دعاء أبي عبد الله الحسين بن إسماعيل المحاملي)، أخبرنا به أبو الهول علي بن عمر الجزري سماعاً، أخبرنا سليمان بن حمزة المقدسي، ويحيى بن محمد المقدسي سماعاً، أخبرنا به محمد بن عبد الكريم السدي، وخديجة بنت علي قالا: أخبرتنا تجني بنت عبد الله الوهبانية، أخبرنا الحسين بن أحمد النعالي، أخبرنا عبد الواحد بن محمد الفارسي، أخبرنا أبو عبد الله المحامـلي فذكـره.

(ح) (مسند عائشة) تأليف أبي بكر أحمد بن علي المروزي، قال: قرأته على أبي عبد الله محمد بن أحمد بن عزام في جمادي سنـة أربع وتسعين وسبعمائة بتعز الإسكندريـة، ومحمد بن يوسف الشافعي ناظر الجيش بالقاهرة في شوال سنـة سبع وسبعين وسبعمائة قالا: أخبرنا أبو الحسن علي بن عبد العظيم المرسي، أخبرنا عبد الوهاب بن علي، أخبرنا أبو طاهر السلفي، أخبرنا أبو صادق المديني، أخبرنا أبو القاسم الفارسي، أخبرنا عبد الله بن محمد المفسر، أخبرنا أبو بكر المروزي فذكره.

(ح) (جزء من حديث أبو القاسم إبراهيم بن محمد بن المناديلي المقري)، أخبرنا يوسف بن عبد الله الحبال سماعاً، أخبرنا عبد الخالق بن عبد السلام بن علوان سماعاً، أخبرنا علي بن أحمد البصري، أخبرنا المنار بن محمد الكناني، أخبرنا الغطريف بن عبد الله السعيداني من لفظه، أخبرنا أبو القاسم المناديلي خلا حديث جابر فأجازه.

(ح) جزء من (أمالي المنذري)، أخبرنا به أحمد بن منصور الحساب، أخبرنا عبد الله بن ريحان البغوي، أخبرنا ممليه عبد العظيم المنذري إجازة.

(ح) (السنن الصغرى) للنسائي: أخبرنا العز بن جماعة سماعاً وإجازة، أخبرنا والدي محمد بن إبراهيم بن جماعة سماعاً، أخبرنا علي بن أحمد القسطلاني، أخبرنا أبو الفتوح الحصري، أخبرنا أبو زرعة طاهر بن محمد المقدسي، أخبرنا أبو محمد الدوني، أخبرنا الكسار الدينوري، أخبرنا ابن السني، أخبرنا النسائي المصنف فذكره.

(ح) (الأربعون) للنواوي، أخبرنا محمد بن أحمد الهاشمي سماعاً، وعبد الله بن أسعد اليافعي، قالا: أخبرنا جبريل عمر الكردي، أخبرنا مؤلفها سماعاً فذكرها.

(ح) كتاب (الأذكار) تأليفه، اخبرنا إبراهيم بن أحمد بن فلاح، أخبرنا علي بن إبراهيم البعلي العطار، أخبرنا مؤلفه سماعاً في سنة ست وتسعين وسبعمائة فذكره.

(ح) جزء من حديث أحمد بن محمد بن أبي النيسابوري مشهورة، أخبرنا تقي الدين بن عزام، ومحمد بن عبد البر السبكي بقراءتي عليهما مفترقين في سنـة 774هـ، قراءةً للبعض وإجازة لسائره، أخبرنا محمد بن علي بن أحمد البخاري إجازة لجميعه، أخبرنا إبراهيم بن خليل الأدمي، أخبرنا عبد الرحمن علي بن أحمد اللخمي، أخبرنا علي بن الحسين الموازيني، أخبرنا أحمد بن محمد بن أبي النيسابوري قدم علينا طالباً للحج قراءة في جماد الأولى سنـة 440هـ فذكره.

(ح) كتاب (الفرج بعد الشدة)، أخبرنا عبد الرحمن بن احمد المقدسي سماعاً في جماد سنة سبع وسبعين وسبعمائة، أخبرتنا أم عبد الله ابنة إبراهيم الواسطي سماعاً، أخبرنا أبو إسحاق الكاشغري، أخبرنا أبو الحسن الفراء، أخبرنا يحيى بن أحمد البستي، أخبرنا أبو الحسين علي بن محمد بن بشران، أخبرنا أبو علي البردعي، أخبرنا مؤلفه ابن أبي الدنيا فذكره.

(ح) كتاب (الوجل والتوثيق بالعمل) تأليفه، أخبرنا الحسن بن أحمد بن الهبل بقراءتي عليه لجميعه، ومحمد بن أحمد إجازة، قال الأول: أخبرنا أبو الوليد إسماعيل بن عبد الرحمن الفراء، وقال الثاني: أخبرنا محمد بن عبد الرحيم المقدسي، قالا: أخبرنا عبد الله بن أحمد بن أحمد المقدسي، أخبرنا أحمد بن المعزب الكرخي، أخبرنا طراد بن محمد الزينبي، أخبرنا ابن بشران، أخبرنا البردعي، أخبرنا المؤلف بن أبي الدنيا فذكره.

(ح) (جزء فيه رغائب شعبان) تأليف: محمد بن إسماعيل بن أبي الصيف اليمني، أخبرنا خليل عبد الرحمن المالكي إجازة، أخبرنا إبراهيم بن محمد الطبري، أخبرنا عم أبي يعقوب بن أبي بكر الطبري، أخبرنا مؤلفه بن أبي الصيف فذكره.

(ح) (مسلسلات أبو سعيد عبد الله بن محمد بن أبي عصرون) التي رواها عن أبي عبد الله بن حنش عن أبي بكر الطربيني [بياض في المخطوطة].

قال: أخبرنا محمد بن عبد الله بن خليل العثماني سماعاً في ربيع سنـة أربع وسبعين وستمائة، أخبرنا به إبراهيم بن محمد الطبري، أخبرنا ابن بنت الجميزي، أخبرنا مؤلفه بن عصرون فذكره.

(ح) (السيرة لابن إسحاق) و(تهذيب ابن هشام)، أخبرنا يوسف بن عبد الله الحبال سماعاً، أخبرنا عبد الخالق بن عبد السلام التنوخي سماعاً، وإبراهيم بن عبد الرحمن النعلي المعري سماعاً ملفقاً قالا: أخبرنا عبيد الله بن الحسين بن رواحة الأنصاري، أخبرنا أبو طاهر السلفي، أخبرنا عبد الرحمن بن محمد الآملي، أخبرنا عبد الله بن الوليد بن سعد الأنصاري، أخبرنا عبد الله بن محمد اللمائى قراءة عليه بالقيروان ، أخبرنا أبو محمد بن الورد، أخبرنا عبد الرحيم البرقي، أخبرنا ابن هشام، أخبرنا البكائي، أخبرنا أبو إسحاق.

(ح) مجلس من (أمالي أحمد بن عبد الغفار بن أشتة الأصبهاني)، قال: قرأته على محمد بن أحمد الغزولي في شعبان سنـة أربع وسبعين وسبعمائة، أخبرنا محمد بن أحمد المقدسي، أخبرنا عبد الرحمن بن مكي الحاسب، أخبرنا أبو طاهر السلفي، أخبرنا ممليه أبو العباس اشتة فذكره.

(ح) (مشيخة عمر بن حسن بن أميلة المراعي) تخريج [بياض في المخطوطة] الدين الباسوجي، قال: أخبرنا المخرجة له بإملاء المخرج لها سماعاً وإجازة فذكرها.

(ح) (مشيخة ابن البخاري) تخريج الطاهري، والترجمة الملحقة بها وذيل المشيخة كما مر ذكرها [بياض في المخطوطة].

أخبرنا أبو حفص بن اميلة المراعي سماعاً لجميع ذلك، ومحمد بن أحمد بن المقدسي سماعاً لها، وزينب بنت قاسم الدمايني قراءة للجزء الثالث فقط وإجازة لجميع ذلك، وأحمد بن إسماعيل المقدسي قالوا: أخبرنا المخرَّجة له أبو الحسن علي بن أحمد البخاري، قال ابن اميلة: لجميع ذلك، وقال الآخرون: إجازة فذكرها.

(ح) الأول والثاني من حديث علي بن محمد بن بشران البغدادي، تخريج أبي القاسم هبة الله بن الطبري اللالكائي، أخبرنا محمد بن عبد الله العثماني في مجلسين في رمضان سنـة أربع وسبعين وسبعمائة بالقاهرة ، أخبرنا سليمان بن حمزة المقدسي أذناً، أخبرنا جعفر بن علي الهمداني سماعاً، أخبرنا أبو طاهر الأصفهاني، أخبرنا أبو عبد الله الثقفي، أخبرنا مؤلفها أبو بشران فذكرها.

(ح) قصيدة من نظم موسى بن محمد بن بهج في مدح عائشة أولها:

ما شأن أم المؤمنين وشأني

أخبرني بها محمد بن عمر الحلبي سماعاً في محرم سنـة ست وسبعين وسبعمائة بحلب ، أخبرنا سنقر بن عبد الله الرسي حضوراً بحلب ، أخبرنا علي بن أبي الفتح الكباري، أخبرنا عبد الله بن أحمد خطيب الموصل ، أخبرنا يوسف بن علي القضاعي، أخبرني أحمد بن علي الغرناطي، أنشدني موسى بن عمران، قال انشدنيها علي بن المظفر، انشدنيها رجل من وضاح يسمى ابن بهج في مدح عائشة فذكرهـا.

(ح) جزء من حديث أحمد بن محمد بن بلال مشهور، أخبرنا محمد بن عبد الله المقدسي سماعاً في ربيع سنـة خمس وسبعين وسبعمائة بالجامع المظفري بالسفح، أخبرنا حمزة بن سليمان المقدسي وأنا حاضر، أخبرنا محمود بن إبراهيم بن مندة إجازة، أخبرنا مسعود بن الفرج الثقفي سماعاً، أخبرنا عبد الوهاب بن محمد بن إسحاق بن مندة، أخبرنا والدي محمد بن إسحاق بن مندة، أخبرنا أبو حامد بن بلال فذكره.

(ح) كتاب (هداية السالك إلى المذا هب الأربعة في المناسك)، قال: أخبرنا مؤلفها عبد العزيز بن محمد بن جماعة سماعاً في مجالس آخرها في المحرم سنـة ست وستين وسبعمائة.

(ح) و(المنسك الصغير) تأليفه، قال: سماعاً عليه في مجلسين في شوال سنـة ثلاث وستين وسبعمائة.

(ح) (السيرة الصغرى النبوية) له أيضاً سماعاً في سنـة سبع وتسعين وسبعمائة.

(ح) (معجم شيوخ محمد بن أحمد بن جميع العاني السائر)، تخريج خلف بن محمد الواسطي، أخبرنا به عمر بن إبراهيم الثقفي، وعمر بن حسن بن اميلة، قالا: أخبرنا أبو الحسن بن البخاري إجازة، وعمر بن عبد المنعم بن غدير القواس سماعاً، قالا: أخبرنا عبد الصمد بن محمد الحرستاني، أخبرنا علي بن المسلم المسلمي سماعاً، أخبرنا الحسين بن محمد الخطيب سماعاً، أخبرنا الحسين بن جميع قراءة سنـة أربع وتسعين وثلاثمائة.

(ح) (صحيح ابن حبان) أخبرنا محمد بن أحمد بن عبد المعطي سماعاً لجميعه، والعز بن جماعة، وعبد الله بن محمد العثماني، قالوا: أخبرنا الرضي إبراهيم بن محمد الطبري سماعاً لجميعه بسنده الذي تقدم في ترجمته.

(ح) كتاب (تفسير الفتيا) تأليف: الحسن بن عمر بن حبيب الحلبي، قال: أخبرنا مؤلفه المذكور بمنزله في حلب في ربيع سنـة ست وسبعين وسبعمائة فذكره.

(ح) الأربعون لعبد الله بن علي بن سويدة التكريتي، أخبرنا بها إبراهيم بن محمد اللخمي سماعاً في رجب سنـة ثلاث وسبعين وسبعمائة، أخبرنا أبو بكر بن يوسف البلى، أخبرنا محمود بن أبي سعد الطاووسي، أخبرنا يوسف بن رافع، أخبرنا أبو محمد بن سويدة فذكرها.

(ح) (سيرة النبي ـ صلى الله عليه وآله وسلم ـ الكبرى) لمحمد بن محمد بن سيد الناس، قال: حدثنا بها من لفظه أبو إسحاق إبراهيم بن محمد اللخمي الأميوطي، في ربيع سنـة ثمان وسبعين وسبعمائة، أخبرنا بها مؤلفها سماعاً من لفظه في مجالس آخرها في شعبان سنـة ثلاث وعشرين وسبعمائة بالقاهرة .

(ح) كتاب (معرفة أنواع علوم الحديث) لابن الصلاح عثمان بن عبد الرحمن الشهروري تصنيفه وإملاه، أخبرنا عبد الله بن محمد العثماني سماعاً لجميعه، والحافظ خليل بن كيكلدي العلائي سماعاً لبعضه وإجازة لباقيه، أخبرنا محمد بن يوسف الدمشقي، أخبرنا ممليه الحافظ أبو عمرو وأنا حاضر في الخامسة في شعبان سنـة إحدى وأربعين وستمائة بدمشق فذكره.

(ح) (منتقى من فتوح مصر )، لعبد الرحمن بن عبد الله بن عبد الحكم المصري، أخبرنا نافع بن عبد العزيز المالكي إجازة، أخبرنا موسى بن علي بن أبي طالب الحسيني، أخبرنا جدي لأمي محمد بن أبي بكر الحنفي، أخبرنا هبة الله بن أبي علي البويصيري، أخبرنا مرشد بن يحيى المديني سماعاً، أخبرنا علي بن منير، أخبرنا محمد بن أحمد القماح، أخبرنا علي بن الحسن بن دريد، أخبرنا ابن عبد الحكم فذكره.

(ح) (الأربعون البلدانيات) تأليف: أبي القاسم علي بن الحسن بن عساكر، أخبرنا بها محمد بن أحمد بن عبد المعطي، وأحمد بن محمد القسطلاني، قالا: أخبرنا محمد بن محمد بن المحب الطبري، وفاطمة وعائشة ابنتا القطب محمد بن أحمد القسطلاني، قال الأول: أخبرنا أبو اليمن عبد الصمد بن عبد الوهاب بن عساكر، وقالت الأختان: أخبرنا محمد بن محمد الأبيوردي، قالا: أخبرنا عتيق بن أبي الفضائل السلماني سماعاً، أخبرنا بها مخرجها أبو القاسم بن عساكر سماعاً فذكره.

(ح) (تأريخ داريا) له أيضاً، أخبرنا عبد الرحمن بن علي الثعلبي قراءة وإجازة لجميعه، قال: أخبرنا به كذلك والدي علي قال: أخبرنا كذلك محمود بن حميد الداراني، أخبرنا ممليه ابن عساكر فذكره.

(ح) (جزء من حديث علي بن عبد الرحمن بن عليّك النيسابوري)، قال: قرأته على حسن بن أحمد بن هلال في جمادى الآخرة سنـة خمس وسبعين وسبعمائة بالسفح ، أخبرنا داود بن حمزة بن أحمد، في ذي القعدة سنـة سبعمائة، أخبرنا جعفر بن علي الهمداني، أخبرنا أبو طاهر الأصبهاني، أخبرنا نصر بن أبي بكر بن محمد المقري، أخبرنا أبي أبو بكر، أخبرنا أبو القاسم بن عليّك فذكره.

(ح) (مشيخة عبد الرحمن بن علي بن الغازي الثعلبي) تخريج زين الدين العراقي، قال: أخبرنا بها مخرجها زين الدين العراقي، وعلي بن أبي بكر الهيثمي، ومحمد بن موسى الدميري، قالوا: أخبرنا المخرَّجة له أبو الفرج الثعلبي سماعاً

(ح) (مشيخة عبد المنعم بن عبد الوهاب بن كليب البغدادي الحنبلي)، تخريج أبي سعد حسن بن محمد بن حمدون، وهي ثلاثة أجزاء ضخمة، قال: أخبرنا بها محمد بن أحمد بن عبد المعطي بقراءتي عليه، قال: أخبرنا بها الفخر محمد بن عثمان التوزري سماعاً، أخبرنا بها عبد العزيز بن عبد المنعم الحراني إجازة، وعبد اللطيف بن عبد المنعم الحراني، أخبرنا المخرَّجة له ابن كليب فذكرها.

(ح) (ألفية ابن مالك) في النحو، أخبرنا بها إبراهيم بن أحمد الشامي بقراءتي عليه في رمضان سنة سبع وسبعين وسبعمائة، أخبرنا أحمد بن محمد بن سلمان الجعفري بقراءتي عليه في ذي الحجة سنة ثلاث وثلاثين وسبعمائة، اخبرنا ناظمها ابن مالك سنة اثنتين وستين وستمائة فذكرها.

(ح) (شـرح البـردة)، لابن مرزوق الحفيد، وسائر مؤلفاته نرويها عن مؤلفها محمد بن أحمد بن مرزوق فذكرها.

(ح) (السابع من مسلسلات محمد بن يوسف بن مسدي)، قال: أخبرنا بها محمد بن أحمد بن عبد المعطي سماعاً في ذي القعدة سنـة اثنتين وستين وسبعمائة، أخبرنا به الرضي الطبري، أخبرنا به مخرجه بن مسدي فذكره.

(ح) القصيدة المسماة (أسنى المدائح) نظمه، قال: قرأتها على أحمد بن محمد القسطلاني في رجب سنـة سبعين وسبعمائة بمكة ، أخبرنا الرضي بن محمد الطبري، أخبرنا ناظمها بن مسدي فذكرها.

(ح) (التذكرة في علوم الحديث) لعمر بن علي بن الملقن الأندلسي، قال: أخبرنا مؤلفها في رمضان سنـة سبع وسبعين وسبعمائة بـ(الناصرية) بين القصرين بقراءتي عليه.

(ح) (مشيخة محمد بن علي الموازيني الدمشقي)، تخريج الحافظ البرزاني، قال: قرأتها على محمد بن عمر بن قاضي شهبة في الحجة سنـة خمس وسبعين وسبعمائة بـ(دمشق ) ثم قرأت عليه الملحق بها في جمادى الأولى سنة سبع وسبعين وسبعمائة، قال: أخبرنا المخرجة له أبو جعفر بن الموازيني سماعاً سنـة اثنتين وسبعمائة فذكرها.

(ح) (جزء من حديث محمد بن نجيد مشهور)، أخبرنا به العز بن جماعة، وعبد الله بن محمد الحليلي سماعاً في شوال سنة ثلاث وستين وسبعمائة، أخبرنا به محمد بن الحسن الرصدي سماعاً، أخبرنا محمد بن عبد الله السلمي المرسي، أخبرنا عبد الصمد بن محمد الخرستاني سماعاً، أخبرنا محمد بن الفضل الصاعدي الفراوي أذناً، أخبرنا عمر بن أحمد الزاهد، أخبرنا به أبو عمرو إسماعيل بن نجيد فذكره.

(ح) (الأربعون) لمحمد بن علي بن ودعان، المسروقة من حديث الشريف السليقي، قال: أخبرنا بها محمد بن أحمد بن عبد المعطي، أخبرنا الفخر عثمان بن محمد التوزري، أخبرنا عبد الرحمن بن مكي الحاسب، أخبرنا أبو طاهر السلفي، قال: قرأتها على القاضي أبي نصر بن ودعان قدم علينا بغداد فذكرها. انتهى ما تيسر لنا من أسانيده.


878- محمد بن عبد العزيز الحبيشي [... - 1053هـ]

محمد بن عبد العزيز بن تقي الدين الحبيشي التعزي الوصابي، بدر الدين، مولده [بياض في المخطوطة].

قرأ على والده عبد العزيز وعن عبد الحق بن عبد الوهاب الحبشي، وعن شيخ الإسلام محمد بن علي بن علان الصديقي وغيرهم، وله منهم إجازات وسماعات فمما لهم من الطرق [بياض في المخطوطة].

وأخذ عنه جماعة من الزيدية أجلهم مولانا المتوكل على الله إسماعيل بن القاسم قبل دعوته، فإنه أقام في تعز نحواً من ثلاث سنين فقرأ عليه في أكثر الفنون، وله منه إجازة عامة، وأخذ عنه علي بن مرجان[بياض في المخطوطة].

كان فقيهاً فاضلاً، وكان وصنوه علي ووالدهم محلهم في العلم شهير، وتحصيلهم كثيرا سيما محمداً هذا [بياض في المخطوطة].

توفي سنـة ثلاث أو أربع وخمسين وألف سنة بمحروس (تعز ) [بياض في المخطوطة].

فلنذكر من طرق مشائخه ما تيسر:

فعبد العزيز والده يروي (ثلاثيات الدارمي) ونسبته عن الطاهر بن الحسين الأهدل، عن الربيع بسنده، وكذلك (مسلم) و(أبو داود) و(الترمذي) و(النسائي) بهذا السند، [قال في الأم: بعده بياض كثير].


879- محمد بن عبد العزيز الحبيشي [... - ق 11 هـ]

محمد بن عبد العزيز بن محمد بن عبد العزيز الحبيشي، حفيد الأول.

قرأ على أبيه، وقرأ عليه ولده علي بن محمد بن عبد العزيز.


880- محمد بن عبد الله الهتار [... - ق 11 هـ]

محمد بن عبد الله بن أحمد المحنبي الهتار الشافعي، من فضلاء علماء الشافعية بلده الرتبة قريب مدينة زبيد، له معرفة جيدة وطريقة حميدة ، وكان الإتفاق به في الحضرة الحسنية أيام حصار زبيد سنة [بياض في المخطوطة].

فسمع منه مولانا الحسين بن القاسم (سلسلة الإبريز بالسند العزيز) بسنده المذكور.


881- محمد بن علي السودي [... - 932 هـ]

محمد بن علي بن أحمد بن إبراهيم بن محمد بن علي بن أبي بكر بن محمد بن يعقوب بن محمد بن كميت بن علي بن كميت بن محمد بن سود بن كميت بن العيكر بن مجرد بن جميل بن كفيل بن سليمان، بن دحيم بن عبد الوهاب بن العويمر بن شريحة بن الحرث بن وهب بن راشد بن تولان بن سحارة بن غالب بن عدنان بن عدنان أبو عبد الله الشهير بعبد الهادي السودي نسبة إلى جده سود بن كميت.

مـولده في نيف وسبعين وثمانمائة [بياض في المخطوطة]، تربى في حجر والده حتى ختم القرآن، ثم توفى والده وكان له إخوة وأعمام يشيرون إليه بالتبجيل والاحترام، وكان دأبه الإشتغال بالعلوم الموصلة إلى الله من صغره، ولم يلتفت إلى ما خلف له والده من العقار والضِياع والعبيد والإماء، وكانوا خمسين عبداً وجارية فأعتق الجميع وتوجه لطلب العلم، فأول ما قرأ على الشيخ يحيى العامري فكان الشيخ يحيى يجيزه بنفس مروره على الكتاب، فأنكر عليه بعض الطلبة فقال الشيخ يحيى: والله إني لأستفيد منه أكثر مما يستفيد مني، وأيضاً قد منح العلوم منحة إلهية، ثم أجازه فلما أجازه إرتحل إلى مكة فقراء على العلامة ابن أبي كثير وكان ابن أبي كثير يجله، ولم يزل بمكة يفيد ويستفيد، وكان له بمكة رباط السدرة تجاه الكعبة المعظمة فبلغ في العلم غايته وأجاز له شيوخ مكة ، بالإقراء والتدريس في كل علم نفيس، وغلب عليه علم الحديث واستفاد عليه جم غفير، ولبس الخرقة القادرية، والبسها في الحرم الشريف وسند سيدها إليه عبد القادر الجيلاني، ثم ارتحل إلى مدينة الرسـول، وصحب فيها الشيخ أبي عبد الله الشـاوري، أحد شيوخ المدينة وكان شيخاً محققاً كاملاً، وكان بينه وبينه صحبة تامة، فدرس عليه في علم الحديث، وشيئاً في علوم العربية، ثم رحل إلى صعدة ، وأقام بها مدة وانتشرت عنه فيها خرقة الصوف، وتبعه خلق كثير، وتحكم على يده جم غفير، ثم رحل إلى (صنعاء ) فتلقاه السيد الإمام قاسم المشهور بالصلاح والزهد في الدنيا، ونشر العلم في الطريقتين، فقرأ عليه السيد قاسم في الحديث، وهو قرأ على السيد في المعاني والبيان ونشر الخرقة الشريفة، وتحكم على يده جماعة من أكابر الأعيان، من السادة والأشراف وأكابر الأقران، فمنهم الحسن بن غانم بن عبد المنعم، والسيد الإمام محمد بن علي السراجي قبل دعوته، وتحكم على يديه، وأذن للفقيه حسن أن يحكم من أراد التحكيم، وأقامه في رباطه المعروف بـأبي الرجاء، ثم أن الشيخ عبد الهادي نزل اليمن فوصل إلى رباط المرهوب، وتكمل بالشيخ محمد بن علي بن نسر، وأقام مدة عند الشيخ أحمد الفراوي، ثم ارتحل إلى تعز ومعه جماعة من الطلبة من صعدة وصنعاء وتهامة يقرأون عليه في الحديث، وكانت إقامته في مسجد المفروض الذي يعرف الأن بالجبرتية في شرقي مدينة (تعز )، ثم تزوج بأخت الفقيه محمد العراف، وكانت من النسـاء الصالحات، فأقام حتى ولدت ولده عبد القادر، وكان مولده في أول محرم سنـة إحدى وتسعمائة، ثم رحل إلى (صنعاء ) وكانت أيام الخريف فخرج إلى (ذهبان ) وكان بينه وبين الإمام محمد بن علي السراجي مودة أكيدة، وكان للإمام ـ عليه السلام ـ معرفة تامة في علوم الطريقة واعتقاد بأهل الحقيقة، وكان بينهما مكاتبات ومراسلات، فلما انقضت أيام الخريف رجع إلى (صنعاء ) ونشر علم الحديث حتى حصلت نكتة في تدريسه بجامع الأصول لابن الأثير وهي معروفة، وفعل رسالة عظيمة، قلت: تبنى على معرفة ومحبة لأهل البيت ـ عليهم السلام ـ ثم عاد إلى تعز وسكن في بيت عبد الحفيظ بن السحاح، ولم يحصل بعد هذا تدريس في علم الحديث، ثم انتقل إلى الكنف المقابل لباب الجامع، ثم إلى مكان تحت شجرة، قدام تربة السادة، ثم إلى مكان البعوية، ثم إلى عكفته المعروفة بالمشنة المشهورة الآن، وممن أخذ عنه البدر، والسيد عبد الرحمن بن حسين الأهدل، وألبسه خرقة الأشراف، وصل إليه إلى العكفة ، ثم عبد القادر الجنيد، وأخذ منه البدر (التقرية )، ثم حج ولده عبد القادر في سنة سبع وعشرين وتسعمائة وكتب إلى عالم مكة يرسل له بكتاب [بياض في المخطوطة] فأرسله، ولم يزل على الحال حتى أخذ في علم الحديث إلى طلوع الشمس من نهار الأربعاء سادس صفر سنـة اثنتين وثلاثين وتسعمائة، وانتقل إلى رحمة الله، ودفن بموضـعه الآن المشهـور.


882- محمد بن علاء الدين البابلي [ ... - 1080هـ]

محمد بن علاء الدين البابلي القاهري الشافعي، أبو عبد الله الشيخ العلامة على الإطلاق، والحافظ الضابط بالاتفاق، قال القاضي أحمد بن صالح: كان حافظاً للعلم، راعياً للأدا، حافظاً للآداب النبوية، وكان من الفضل بمحل لولا تواتره ما كنا نقبله، أما للعبادة فلا يفتر لسانه، وله كل يوم ختمة يقرأها، وطوافان وغيرها، وقد كان من أبناء التسعين شيخ ضرير، وكان يملي جميع دفاتر الإسلام على ظهر قلبه في معقولها ومنقولها، ولذلك حُديت إليه الركاب من كل وجد وخباب، بل بالغ السلطان في أشخاص من مصر إلى القسطنطينية مبالغة شديدة، فأمتنع وحاور بالحرم الشريف مرتين عاد في الأولى إلى مصر ، ثم رجع إلى الحرم، ودرس عليه الفريقان (الحنفية) و(الشافعية) (صحيح البخاري) بسماع ورواية، ودراية، وذلك في عام إحدى وسبعين وألف.

قلت: وعنه أخذ تلامذته منهم: عيسى بن محمد المغربي، وأحمد بن تاج الدين المالكي الأنصاري، والسيد محمد البرزنجي، ومن الزيدية القاضي أحمد بن صالح بن أبي الرجال، وأجازه في السنة المذكورة إجازة عامة.

قال القاضي: ثم رجع إلى مصر ومات هناك، قلت: في عشر الثمانين والألف، والله أعلم.

وأما مشائحه فنذكرهم في أسانيده إن شاء الله تعالى.

وقال غير القاضي: هو شيخ الإسلام، وجمال العلماء الأعلام، بقية المسندين الحفاظ، ومالك زمام المعالي والألفاظ، علامة الزمان، والغني بشهرته عن وصف لسان القلم، وقلم اللسان، مولانا شمس الدين، وشهاب الدين أبي عبد الله...الخ.

قلت: أول شيء ما أتصل بشيخ الإسلام زكريا بن محمد الحافظ، وقد تقدمت أسانيده في ترجمة ابن حجر الهيتمي.

قال البابلي: أخبرنا بحديث المسلسل بقراءة الصف عن أحمد بن محمد الشلبي الحنفي عن النجم الغيطي عن شيخ الإسلام زكريا.

(ح) الحديث المسلسل بالفقها وحافظيه في الفقه أشهر من نار على علم، عن النجا سالم بن محمد الشهوري، عن محمد بن أحمد الغيطي عن شيخ الإسلام زكريا عن الحافظ بن حجر العسقلاني.

(ح) (موطأ مالك) رواية أبي مصعب الزهري يرويه عن الزين عبد الرؤوف المنادي عن النجم الغيطي عن الحافظ زكريا عن ابن حجر.

(ح) قال: عن محمد بن سالم سماعاً لبعضه وإجازة لسائره، قال: قراءته جميعاً، على النجم محمد بن أحمد الغيطي، بقراءتي لجميعه [بياض في المخطوطة] على شيخ الإسلام زكريا بقراءته لجميعه، على الحافظ بن حجر.

(ح) قال: عن أبي النجا سالم بن محمد سماعاً لبعضه وإجازة لسائره بقراءته على النجم الغيطي سماعة لجميعه على شيخ الإسلام زكريا.

(ح) (سنن أبي داود) رواية اللؤلؤي، قال: عن سليمان بن عبد الدائم، عن الجمال يوسف بن زكريا، عن والده الشيخ زكريا، قراءةً وسماعاً لبعضه، وإجازة لسائره.

(ح) (الجامع الكبيرللترمذي) مع ما بآخره من العلل، قال: عن النور علي بن يحيى الزيادي، عن الشهاب أحمد بن محمد الرملي، عن الزين زكريا بن محمد الحافظ.

(ح) (السنن الصغرى للنسائي) عن الشهاب أحمد بن خليل السبكي، وأبي النجا سالم بن محمد عن النجم الغيطي عن زكريا سماعاً لبعضه، وإجازة لسائره.

(ح) (السنن لابن ماجة) عن البرهان إبراهيم بن حسان اللقاني، وعلي بن إبراهيم الحلبي قالا: عن محمد بن أحمد الرملي، عن شيخ الإسلام زكريا، عن الحافظ ابن حجر العسقلاني.

(ح) (السنن للدارقطني) عن أبي بكر بن إسماعيل السنواني، عن الجمال يوسف بن زكريا الحافظ عن أبيه، عن ابن حجر العسقلاني.

(ح) (كتاب الملخص) لابي الحسن القابسي، عن الشيخ يوسف الزرقاني، وأحمد بن عيسى الكلبي، قالا: عن أحمد بن محمد الرملي، عن شيخ الإسلام زكريا، عن الحافظ بن حجر.

(ح) (مسند أبي داود الطيالسي) عن علي بن إبراهيم الحلبي القاهري، عن الشمس الرملي، عن زكريا، عن ابن حجر.

(ح) (مسند أبي حنيفة) للحارثي عن الشهاب أحمد بن محمد الشلبي الحنفي، عن الجمال يوسف بن زكريا، عن والده.

(ح) (مسند الشافعي) عن الشهاب أحمد بن خليل السبكي عن النجم الغيطي عن الحافظ زكريا.

(ح) (مسند أبي يعلي الموصلي) عن أبي النجا سالم بن محمد، والزين عبد الرؤوف المنادي، عن النجم الغيطي، عن الزين زكريا سماعاً لبعضه وإجازة لسائره.

(ح) (المعجم الصغير للطبراني) عن الشهاب أحمد بن محمد الغنيمي الحنفي، وزين العابدين البكري، عن الشمس محمد بن أحمد الرملي عن الحافظ زكريا.

(ح) (نوادر الأصول للحكيم الترمذي) عن الزين عبد الله بن محمد النحريري، عن الجمال يوسف بن زكريا عن أبيه عن الحافظ بن زكريا.

(ح) (الأدب المفرد للبخاري) عن صالح بن الشهاب البلقيني، عن الشمس الرملي، عن الزين زكريا عن الحافظ بن حجر.

(ح) (شرح معاني الأثار للطحاوي) عن الزين عبد الله بن محمد النحريري الحنفي، عن الجمال يوسف بن زكريا عن أبيه عن بن حجر.

(ح) (السنن الكبرى للبيهقي) عن الشيخ سالم بن حسن الشبشتري، عن الشمس الرملي، عن الحافظ زكريا.

(ح) (دلائل النبوة للبيهقي) عن الشهاب أحمد الشهوري، عن الشهاب أحمد بن محمد بن علي بن حجر المكي، عن الزين زكريا، عن الحافظ بن حجر العسقلاني.

(ح) (جزء الأنصاري) عن عبد الرؤف المنادي، وموسى الدمشقي، عن الشمس الرملي، عن الحافظ زكريا، عن الحافظ بن حجر.

(ح) (جزء ابن ماسي): وهو متصل بجزء الأنصاري، عن سالم بن محمد، عن النجم الغيطي، عن زكريا عن الحافظ بن حجر.

(ح) جزء أبي الجهم الباهلي، عن أحمد بن محمد الشلبي، عن الجمال يوسف بن زكريا، عن أبيه.

(ح) (الأربعون في اصطناع المعروف) للحافظ المنذري، عن الشيخ يوسف الزرقاني، عن الشمس الرملي، عن والده أحمد بن محمد عن الحافظ زكريا بن محمد.

(ح) (الأربعون للنواوي) عن سالم بن محمد عن النجم الغيطي، عن الحافظ زكريا.

(ح) (السيرة لابن إسحاق) تهذيب بن هشام عن الشيخ محمد بن حجازي الواعظ، وسالم بن محمد، قال: عن النجم الغيطي عن الحافظ زكريا.

(ح) (شفاء القاضي عياض) عن سالم بن محمد، عن النجم الغيطي، عن الحافظ زكريا.

(ح) (المحدث الفاضل بين الراوي والواعي) لابي محمد الرامهرمزي، وهو أول ما ألف في مصطلح الحديث، عن الشهاب أحمد الشهوري، عن محمد بن أحمد بن حجر المكي، عن الحافظ زكريا، عن الحافظ أبي الفضل بن حجر العسقلاني.

(ح) (التحية لابن حجر) عن سالم بن محمد، عن النجم الغيطي، عن زكريا، عن مؤلفها ابن حجر فذكره.

(ح) (الشاطبية) عن الأستاذ سيف الدين البصير، عن أحمد بن عبد الحق السنباطي، عن الجمال يوسف بن زكريا، عن أبيه.

(ح) (الرائية في رسم القران) للشاطبي أيضاً، عن الأستاذ سيف الدين عن الأستاذ سجادة اليمن، عن ناصر الدين الطبلاوي عن الزين زكريا.

(ح) (الكشاف للزمخشري) عن أبي الإمداد إبراهيم اللقاني، عن محمد بن محمد العقيلي البهنسي، عن أبي الحسن البكري، عن زكريا.

(ح) (كتاب الفرج بعد الشدة) لابن أبي الدنيا، عن أبي بكر السنواني، عن الجمال يوسف بن زكريا، والشهاب محمد بن أحمد الهيثمي، كلاهما عن الزين زكريا، عن الحافظ بن حجر.

(ح) (الرسالة للقشيري) عن الشيخ محمد بن حجازي الواعظ، عن النجم الغيطي، والشمس المفتولي، كلاهما عن شيخ الإسلام زكريا.

(ح) (عوارف المعارف للشهروري) عن ولي الله صالح بن أحمد القابسي، عن والده، عن أحمد بن محمد الرملي، عن شيخ الإسلام زكريا، عن الحافظ ابن حجر.

(ح) (المرحل) لابي عبد الله بن الحاج، عن أحمد بن عيسى الكلبي عن الشمس الرملي، عن الحافظ زكريا.

(ح) (ديوان بن الفارض) عن سالم بن محمد، وسليمان بن عبد الدائم كلاهما عن النجم الغيطي عن زكريا.

(ح) (الإرشاد لإمام الحرمين الجويني)، وسائر كتبه عن أبي الإمداد إبراهيم بن حسان الكفاني، عن أحمد بن قاسم العبادي، عن أحمد بن محمد بن حجر الهيثمي، عن الحافظ زكريا.

(ح) (الطوالع للبيضاوي)[بياض في المخطوطة] عن الشهاب أحمد بن محمد الغنيمي، عن الشمس الرملي، عن الحافظ زكريا، عن ابن حجر العسقلاني.

(ح) (التنقيح للقرافي) و(الاستغناء في أحكام الاستثناء)، وسائر تصانيفه عن سالم بن محمد، وعبد الرؤوف المنادي، كلاهما عن النجم الغيطي، عن الشيخ زكريا.

(ح) (جمع الجوامع للسبكي) و(الطبقات الكبرى) له، وسائر تصانيفه عن أحمد بن محمد العيصي الأنصاري، عن الشمس الرملي، عن الزين زكريا.

(ح) (التحرير لابن الهمام) عن الزين عبد الله بن محمد النحريري، عن الجمال يوسف بن زكريا، عن أبيه، عن المؤلف.

(ح) (البهجة) لابن الوردي، عن علي بن إبراهيم الحلبي، عن الشمس الرملي، عن الحافظ زكريا، عن ابن حجر العسقلاني.

(ح) (مدونة سيحون) عن النجا سالم بن محمد، عن النجم الغيطي، عن شيخ الإسلام زكريا.

(ح) (الرسالة لابن أبي زيد) عن أبي الإمداد إبراهيم اللقاني، ويوسف الزرقاني، كلاهما عن الشمس الرملي، عن الحافظ زكريا، عن ابن حجر.

(ح) (الكنز) للحافظ النسفي، وسائر تصانيفه عن عبد الله بن محمد النحريري الحنفي، عن الجمال يوسف بن زكريا، عن والده، عن ابن حجر.

(ح) (فتح القدير) و(شرح الهداية) لابـن الهمام وسائر تصانيـفه عن أبي الشـلبي والنحريري، كلاهما عن الجمال يوسـف بن زكريا، عن أبيه، عن المؤلـف ابـن الهـمام.

(ح) (الملحة للحريري) و(المقامات) وسائر تصانيفه عن أحمد بن محمد الغنيمي، عن الرملي، عن شيخ الإسلام زكريا.

(ح) (التسهيل) و(الكافية) و(الألفية) و(لامية الأفعال) لابن مالك وسائر تصانيفه عن الشهاب أحمد الشهوري، عن ابن حجر المكي الهيثمي، عن الزين زكريا.

(ح) (المفصل للزمخشري) وسائر تصانيفه عن علي بن محمد الأجهوري، وأبي الإمداد إبراهيم اللقاني، عن أحمد بن قاسم، عن أبي الحسن البكري، عن الحافظ زكريا.

(ح) (المفصل) و (الكافية) لابن الحاجب وسائر تصانيف عن سالم بن محمد، عن النجم الغيطي، عن الحافظ زكريا.

(ح) (المغُني لابن هشام) و(الشذور) و(القطر) وسائر تصانيفه عن أبي بكر بن إسماعيل السنواني، عن الجمال يوسف بن زكريا، عن أبيه.

(ح) (الأجرومية) عن الجمال عبد الله الديوسري، وغيره، عن الشمس الرملي، عن الزين زكريا.

(ح) (تلخيص المفتاح) للقزويني، عن أبي الإمداد اللقاني، عن علي بن محمد المقدسي، عن أبي الحسن البكري عن الحافظ زكريا.

(ح) (البردة للبويصيري) عن سليمان بن عبد الدائم، وعبد الرؤف المنادي، وسالم بن محمد، كلهم عن النجم الغيطي، عن الحافظ زكريا.

انتهى ماهو عن الحافظ زكريا، وأما ماهو عن غيره.

(ح) (الحديث المسلسل بالرحمة) قال: عن أحمد بن محمد بن الشلبي الحنفي، عن أبي إبراهيم بن علي بن أحمد القلقشندي، وهو أول حديث منه، سمعته منه عن الشهاب أحمد بن محمد بن أبي بكر المقدسي وهو أول حديث سمعته منه عن أبي الفرج عبد اللطيف بن عبد المنعم الحراني، وهو أول حديث سمعته منه عن أبي الفرج بن الجوزي، وهو أول حديث سمعته منه بسنده المار في ترجمة ابن حجر الهيثمي.

(ح) (الحديث المسلسل بيوم العيد) عن سالم بن محمد، عن محمد بن عبد الرحمن العلفي، عن أبي الفضل السيوطي، عن محمد بن محمد بن فهد الهاشمي، قال أخبرنا أبو حامد محمد بن عبد الله بن ظهيرة بسنده المار في ترجمته.

(ح) حديث المصافحة عن أبي بكر بن إسماعيل، وإبراهيم اللقاني، وعلي بن محمد، كلهم عن إبراهيم بن عبد الرحمن العلفي، عن أبي الفضل السيوطي بسنده.

(ح) الحديث المسلسل بقوله: وأنا أحبك بهذا السند إلى الحافظ السيوطي بسنده.

(ح) (صحيح ابن حبان) عن أحمد بن عيسى الكلبي، وعلي بن محمد الأجهوري، كلاهما عن علي بن أبي بكر العراقي، عن أبي الفضل السيو طي.

(ح) (مكارم الأخلاق) للطبراني عن البرهان إبراهيم اللقاني، وعلي بن محمد الأجهوري، عن عمر بن الجامي الحنفي، عن أبي الفضل السيو طي.

(ح) جزء أبي عرفة بهذ السند إلى السيوطي.

(ح) (الأربعون العشارية) للحافظ العراقي، عن سالم بن محمد، عن محمد بن عبد الرحمن العلفي، عن الحافظ أبي الفضل السيوطي.

(ح) (الجامع الكبير) و(الصغير) للسيوطي، عن علي بن يحيى، وسالم بن محمد. كلاهما عن يوسف بن عبد الله الأرسوفي، عن محمد بن عبد الرحمن العلفي، عن مؤلفهما الحافظ أبي الفضل السيوطي، وذكرهما.

(ح) (الروض الآنِف) على سيرة بن هشام، للسهيلي، وسائر تصانيفه عن علي بن يحيى، وإبراهيم اللقاني، قال الأول: عن يوسف بن عبد الله، وقال الثاني: عن عمر بن الجامي، كلاهما عن الحافظ السيوطي.

(ح) (الكفاية في قوانين الرواية) للخطيب البغدادي، وسائر تصانيفه عن إبراهيم اللقاني، وعبد الرؤف المنادي كلاهما عن أبي النصر الطبلاوي، عن والده ناصر الدين الطبلاوي، عن أبي الفضل السيوطي.

(ح) (تفسير الواحدي) وسائر تصانيفه عن النور علي بن يحيى، عن الجمال يوسف بن عبد الله، عن أبي الفضل السيوطي.

(ح) (تفسير أبي حيان) عن أبي الإمداد اللقاني، وعلي بن محمد الأجهوري، كلاهما عن عمر بن الجامي، عن أبي الفضل السيوطي.

(ح) (تفسير الجلالين) عن أبي النجا سالم بن محمد، عن محمد بن عبد الرحمن العلفي، عن الحافظ السيوطي، عن الجلال المحلي.

(ح) (الدر المنثور) للسيوطي أيضاً بهذا السند إليه.

(ح) (قوت القلوب) لأبي طالب المكي، عن أحمد بن عيسى بن جميل الكلبي، عن علي بن أبي بكر العراقي، عن أبي الفضل السيوطي.

(ح) (المواقف للعضد) عن علي بن محمد الأجهوري، عن عمر الجامي، عن الحافظ السيوطي.

(ح) (البديع) للساعاتي عن أبي الإمداد اللقاني، عن عمر بن الجامي، عن الحافظ السيوطي.

(ح) (المنهاج للبيضاوي) وسائر تصانيفه عن سالم بن محمد، عن محمد بن عبد الرحمن العلفي، عن أبي الفضل السيوطي.

(ح) (المنهاج للبيضاوي) وسائر تصانيفه عن علي بن يحيى الزيادي، عن الجمال السيد يوسف بن عبد الله الأرميوني، عن الحافظ السيوطي.

(ح) (الرسالة للفاكهاني) و(شرح العمدة) له، وسائر تصانيفه عن علي بن محمد الأجهوري، عن بدر الدين حسن الكرخي الحنفي، عن أبي الفضل السيوطي.

(ح) (المختار للفتوى) للمجد النسفي، وسائر تصانيفه من (الإختيار) و(مسائل المختصر) وغيرها، عن عبد الله بن محمد الحريري، عن والده، عن السيد يوسف الأرميوني، عن الحافظ السيوطي.

(ح) (مجمع البحرين) للساعاتي، وسائر تصانيفه عن أحمد بن محمد الشلبي، عن السيد يوسف الأرميوني، عن أبي الفضل السيوطي.

(ح) (المقنع) لابن قدمة الحنبلي، وسائر تصانيفه عن محمد حجازي الواعظ، من عبد الوهاب الشعراوي، عن الجلال السيوطي.

(ح) (بغية الظمآن في فوائد أبي حيان) وقصيدته الدالية في مدح النحو، وهي سبعة وثمانون بيتاً، وسائر تصانيفه عن الشيخ منصور الطبلاوي، عن أبي النصر الطبلاوي، عن والده ناصر الدين الطبلاوي، عن الحافظ السيوطي.

(ح) (كتاب سيبويه) عن أبي بكر السنواني، عن إبراهيم بن عبد الرحمن العلقمي، حدثنا جارية عن أبي الفضل السيوطي.

(ح) (صحاح الجوهري) عن سالم بن محمد، عن محمد بن عبد الرحمن العلقمي، عن أبي الفضل السيوطي.

(ح) (القاموس) للفيروبادي، عن الشهاب أحمد بن محمد الغنيمي، عن أحمد بن قاسم، عن ناصر الدين الطبلاوي، عن الجلال السيوطي.

(ح) (عمل اليوم والليلة) لابن البستي، عن علي بن يحيى الزيادي، عن يوسف الأرميوني، عن السيوطي.

(ح) (الحديث المسلسل بالفقهاء)، وكله مالكية، عن سالم بن محمد عن الفقيه محمد بن سلامة التنوقري، عن الفقيه محمد بن حسن اللقاني، عن إبراهيم بن محمد اللقاني، عن الفقيه طاهر بن محمد النويري، عن محمد بن أحمد بن مرزوق الحفيد، عن الإمام محمد بن عرفة التونسي، عن الإمام محمد بن عبد السلام التونسي، عن أحمد بن موسى اليطرفي التونسي، عن أبي القاسم علي بن عبد العزيز البراء التونسي، عن عبد الله بن سليمان بن حفظ الله، عن محمد بن سعيد بن رزقون، عن القاضي عياض بن موسى السبتي، عن محمد بن علي المازري، عن أبي محمد عبد الحميد بن محمد الصانع، وأبي الحسن اللخمي، وعبد الخالق بن عبد الوارث السوري، عن موسى بن عيسى القابسي¸عن أبي محمد بن أبي زيد، عن أبي بكر بن اللباد، عن يحيى بن عمر الرسي، عن أبي محمد سيحون عبد السلام بن سعيد، عن عبد الرحمن بن القاسم، عن مالك بن أنس، عن نافع، عن بن عمران، عن النبي ـ صلى الله عليه وآله وسلم ـ قال: ((المتبايعان كل واحد منهما بالخيار مالم يتفارقا إلا بيع الخيار)).

(ح) (مدونه سيحون) بالسند المتقدم إلى ابن مرزوق الحفيد، عن محمد بن عرفة التونسي، عن محمد بن جابر الوادياشي، عن محمد بن عبد الله القرطبي، عن أحمد بن يونس القرطبي، عن مولى ابن الطلاع بسنده المار في مسند زكريا فذكره.

(ح) (الموطأ لمالك) عن سالم بن محمد الشهوري بقراءتي عليه لجميعه على النجم محمد بن أحمد الغيطي بسماعه لجميعه على الشرف عبد الحق بن محمد السنباطي بسماعه لجميعه على البدر الحسن بن محمد بن أيوب الحسني النسابة، بسماعه لجميعه على عمه محمد بن الحسن النسابة، بسماعه على محمد بن جابر الوادياشي، عن أبي محمد القرطبي، عن أبي القاسم القرطبي، عن محمد بن عبد الرحمن الخزرجي القرطبي، عن مولى ابن الطلاع، عن الصفار، عن أبي عيسى، عن عم أبيه عبد الله بن يحيى عن أبيه، عن مالك بن أنس إلا أبواباً ثلاثة من آخر الإعتكاف، فعن زياد بن عبد الرحمن، عن الإمام مالك فذكره.

(ح) (المصابيح للبغوي) عن علي بن يحيى الزيادي، عن الشهاب الرملي، عن السخاوى.

(ح) (الألماع في تقييد السماع) للقاضي عياض عن الشهاب أحمد الغنيمي، ويوسف الدريدي، عن الشمس الرملي، عن والده عن الحافظ السخاوي.

(ح) (مسند ابن حنبل) عن علي بن يحيى الزيادي، عن أحمد بن محمد الرملي، عن الحافظ السخاوي، وقد مر سنده.

(ح) (الخلعيات) وهي عشرون جزءاً، عن الشهاب أحمد بن خليل السبكي، عن النجم، حدثنا جارية عن أحمد بن عبد العزيز الحنبلي قال: قرأت جميع الخلعيات على المسند الحافظ عثمان بن محمد الديمي، قال: قراءتها على شمس الدين محمد بن عبد الله الرشيدي، أخبرنا التقي محمد بن أحمد الخطيب، أخبرنا أبو النور الدبوسي، أخبرنا أبو الحسن على الحسين الخلعي فذكرها.

(ح) (عوالي أبي الفتح سليم الرازي) عن علي بن يحيى الزيادي، عن يوسف الأرميوني، عن إبراهيم بن علي القلقلشندي، عن عبد الرحيم بن الفرات، عن أبي الثناء محمود بن خليفة المنبجي، أخبرنا أبو الحسن علي بن محمد الثعلبي القاري، أخبرنا محمد بن عبد الكريم العنفيني بن الهادي، أخبرنا عبد الله بن عبد الرحمن السلمي، أخبرنا الشريف علي بن إبراهيم الحسيني، أخبرنا الفتح الرازي فذكره.

(ح) (الأربعون التساعية) لعبد العزيز بن جماعة، تخريج ابن الكويك، عن شمس الدين محمد الجابري، وعبد الله الديوسري عن أحمد بن قاسم العبادي، عن يوسف الأرميوني، عن إبراهيم القلقشندي، عن أبي الثناء المنبجي، عن عبد الله بن عمر بن عبد العزيز عن جده عبد العزيز المخرج له فذكره.

(ح) (الإحياء وبداية الهداية) للغزالي، وسائر تصانيفه عن سليمان بن عبد الدائم البابلي عن النجم الغيطي،عن الأمير محمد بن أحمد البخاري، عن ابن الملقن، عن أبي إسحاق التنوخي، عن سليمان بن حمزة، عن عمر بن مكرم الدينوري، عن عبد الخالق بن أحمد عن مؤلفها أبو حامد الغزالي فذكرها.

(ح) (الفتوحات المكية) لابن عربي، وسائر تصانيفه، عن أحمد بن خليل السبكي، عن النجم الغيطي، عن البدر المهدي، عن محمد بن مقبل الحلبي، عن عبد الوهاب بن يوسف السلاب، عن أبي العباس الصالحي، عن الحافظ محب الدين بن البخاري عن مؤلفها ابن عربي فذكره.

(ح) (شرح المقاصد) للسعد التفتازاني ، عن الشهاب أحمد الشهوري، عن الشهاب أحمد بن محمد المكي الهيثمي المعروف بابن حجر، عن السنباطي، عن الجعيني، عن الحاجري، عن المؤلف.

(ح) (شرح المواقف) للجرجاني وسائر تصانيفه عن أحمد بن خليل السبكي، عن النجم الغيطي عن الشرف السنباطي، عن المحقق شمس الدين محمد بن مرهم الرواني، عن السيد محمد بن علي الجرجاني، عن والده مؤلفها علي بن محمد الحسيني الجرجاني الحنفي فذكرها.

(ح) (شروح بهرام) الثلاثة على مختصر خليل، وسائر تصانيفه عن سالم بن محمد، وسليمان بن محمد، وسليمان بن عبد الدائم، كلاهما عن النجم الغيطي، عن الشرف السنباطي، عن أحمد بن محمد الشمني، عن والده، عن مؤلفها تاج الدين بهرام بن عبد العزيز الدمتري فذكرها.

(ح) (الهداية للمرغباني) عن محمد بن محمد بن أحمد بن يونس، شهر بابن الشلبي، عن يوسف الأرميوني، عن إبراهيم بن علي القلقلشندي، عن الحافظ بن حجر العسقلاني.

(ح) (الفية ابن معطي) عن أبي الإمداد اللقاني، والشيخ أحمد سيبويه، عن أحمد بن قاسم العبادي، عن الشهاب أحمد بن محمد الرملي، عن خالد بن عبد الله الأزهري، عن التقي أحمد بن محمد الشمني، عن السراج البلقيني، عن أبي حيان، عن الرضى أبي بكر بن عمرالقسنطيني الشافعي قراءةً عليه عن مؤلفها يحيى بن معطي قراءة فذكرها.

(ح) (القصيدة الغزلية المشتملة على جملة من أنواع الحديث)، لأبي العباس الأشبيلي، التي أولها:

غرامي صحيح والرجا فيك معضل

وحزني ودمعي مرسل ومسلسل

عن سالم بن محمد، عن النجم الغيطي، عن البدر المهدي، والشمس المدلجي شارحها، عن قطب الدين الخنصري، عن الحافظ ناصر الدين الدمشقي، عن أسدالدين بن أبي الفرج عبد الرحمن بن أبي عبد الله بن طولو بغا السنفي، عن الحافظ الذهبي، عن ناظمها أحمد بن فرح بمهملة الأشبيلي فذكرها.

(ح) (سلسلة النحو) المتصلة بأبي الأسود الدؤلي، عن سالم بن محمد وغيره، عن النجم محمد بن أحمد الغيطي، عن الشرف عبد الحق السنباطي، عن التقي أحمد بن محمد الشمني، عن محمد بن إبراهيم السنطوقي، عن المحب محمد بن عبد الله بن هشام، عن الأثير أبي حيان محمد بن يوسف الصائغ الأشبيلي، عن علي بن عمر الشلوبين، عن أبي الحسن تحية بن يحيى الرعيني، وأبي إسحاق بن ملكون، عن أبي القاسم عبد الرحمن بن محمد الركاك، عن أبي الحسن علي بن عبد الرحمن الأخضر، عن أبي الحجاج يوسف بن سليمان الأعلى، عن أبي القاسم إبراهيم بن محمد الأفليلي، عن محمد بن عاصم العاصمي، عن أبي عبد الله محمد بن يحيى الرياحي، عن أبي جعفر أحمد بن محمد النحاس، عن أبي إسحاق الزجاج، عن أبي العباس محمد بن يزيد المبرد، عن أبي عمر صالح بن إسحاق الجرمي، وأبي عثمان بكر بن محمد بن عثمان المازني، عن أبي الحسن سعيد بن مسعدة المجاشعي، (عرف بالأخفش) عن سيبويه أبي بشر عمر بن عثمان بن قنبر، عن الخليل بن أحمد، عن أبي عمرو زياد بن العلاء المازني، عن نصر بن عاصم الليثي، عن أبي الأسود ظالم بن عمرو بن سفيان الدؤلي، المستنبط لعلم النحو بإشارة أمير المؤمنين علي بن أبي طالب رضي الله عنه.

(ح) (سورة النحل وسائر القرآن) عن سالم بن محمد، وغير واحد عن النجم الغيطي، عن الشمس محمد بن محمد الدلجي العثماني، عن النبي ـ صلى الله عليه وآله وسلم ـ فإنه رأى رسول الله ـ صلى الله عليه وآله وسلم ـ بمكة وقرأ عليه أول السـورة المذكورة.

(ح) وأنشد عن غير واحد عن النجم الغيطي قال: أنشدنا الشريف الكمال بن حمزة، قال: أنشدنا أبو العباس الحريري أذناً، عن علي بن أحمد المرادي، عن الحافظ المزي، عن أبي حامد الصابوني، عن أبي عبد الله القوي لنفسه.

ما سمعنا من الفضائل طراً
فهو وقف على الصحابة ماضٍ

من قديم النقول أو في الحديث
منتهاه إلى رواة الحديث

وبه قال الغيطي: أخبرنا المهدي، أخبرنا الرضي الأوحاني، أخبرنا أبو الكويك الربعي، أخبرنا علي بن إسماعيل بن قريش، أخبرنا الحافظ المنذري في جزء المسلسل بيوم عاشورا قائلاً في آخره انشدنا أبو محمد السراج لنفسه يمدح أصحاب الحديث:

لله درعصابة
يدعون أصحاب الحديث
طوراً تراهم بالصعيد
يتتبعون من العلو
فهم النجوم المهتدى

يسعون في طلب الفوائد
بهم تجملت المشاهد
وتارة في أرض آمد
بكل أرض كل شارد
بهم إلى سبل المقاصد

وبه قال الغيطي: أنشدنا شيخنا الجمال بن حمزة، أخبرنا أبو الفرج الخطيب، أخبرنا ابن البالسي، وابن رسلان، وغيرهما، قالوا: أنشدنا الإمام أبو الفرج المزي:

من حاز العلم وذاكره
فأدم للعلم مذاكرة

حسنت دنياه وآخرته
فحياة العلم مذاكرته

وبه قال الغيطي: أنشدنا شيخ الإسلام زكريا عن الحافظ بن حجر، قال: أنشدنا الشيخ جمال الدين عبد الله السمهودي، أنشدنا أبو البقاء، لابن دقيق العـيد:

إدأب على حمل العلوم وضبطها
وأقصد بها وجه الإله ونفع من
وأترك كلام الحاسدين وبغيهم

وأدم لها تعب القريحة والجسد
بلغته ممن جد فيها واجتهد
هذا فبعد الموت ينقطع الحسد

وبه قال الغيطي: انشدنا شيخ الإسلام الحسيني الساماني، قال: أنشدنا أبو العباس بن عبد الهادي، قال، أنشدنا الصلاح بن أبي عمر، قال: أنشدنا الفخر بن البخاري، قال: انشدنا القاسم بن محمد الأندلسي لنفسه:

يا ناظراً فيما عمدت بجمعه
واعلم بأن المرء لو بلغ المدى
فإذا ظفرت بزلة فافتح لها
ومن المحال بأن ترى أحداً حوى

اعذر فإن أخا البصيرة يعذرُ
في العمر لاقى الموت وهومقصرُ
باب التجاوز والتجاوز أجدرُ
كنه الكمال وذا هو المتعذرُ

(ح) وأنشد عن سالم عن العلقمي، عن السيوطي، عن المرجاني، عن أبي الفرج العري، عن ابن المعتز، عن الإسفرايني، عن الخطيب البغدادي، عن الدبوسي، قال: أنشدني أبو الوليد سليمان بن خلف الناجي لنفسه:

إذا كنت أعلم علماً يقيناً
فلم لا أكون طبيباً بها

بأن جميع حياتي كساعة
وأجعلها في صلاح وطاعة

انتهى ما تيسر من طرقه ولله الحمد والمنة.


883- محمد بن علي النجار[ ... - 1350هـ]

محمد بن علي بن محمد العقيبي الأنصاري النجار، التعزي الدار، الشافعي مذهباً، القاضي بدر الدين العلامة المحدث بقية الحفاظ، قال: أروي الأمهات السبع قراءةً لجميعها على والدي علي بن محمد ـ رحمه الله ـ وإجازة لما سمعه عن مشائخه، بالإجازة الخاصة والعامة، ويروي أيضاً عن عيسى بن محمد المغربي إجازة، عن شيخه الحافظ محمد بن علاء الدين البابلي القاهري جميع طرقه المتقدمة في ترجمته عن مشائخه الأربعه، ويروي عن خاله محمد بن عبد العزيز المفتي وغيرهم، وأخذ عنه جماعة من أبناء الزمان، كـعلي بن محمد بن عبد العزيز المفتي، وغيره من أهل اليمن، ولما وصل إلى صنعاء سنـة ثلاثين ومائة وألف، أخذ عنه جماعة منهم: مؤلف الترجمة أخذ عنه معظم (سنن أبي داود) ومشيخة محمد بن علاء الدين البابلي، شيخ شيخه عيسى بن محمد المغربي، وأجاز باقي السنن، وجميع ما يجوز له روايته من مسموع ومجاز، ومؤلف ولله الحمد.

ثم رجع بلدهُ تعز وإلى الآن في شهر شعبان سنـة أربع وثلاثين ومائة وألف، وهو بقية علماء اليمن، وله محبة صادقة لأهل البيت النبوي، وتواضع وخشوع وديانة كاملة وإنصاف.

وعلى الجملة إن الوصف لايفي فمن عرف حاله وتيقنه عرف ما ذكرنا، ولم يزل حاكماً بتعز حتى توفي بتعز في جمادى الأولى سنة خمس وثلاثين ومائة والف سنة، وقبره بالحوطة جوار عبد الهادي السودي من الغرب معروف مشهور.

قال: أما تيسير الديبع فأرويه عن والدي علي بن محمد العقيبي، عن شيخه جدي لأمي محمد بن عبد العزيز الحبيشي، عن والده عن السيد الطاهر الأهدل عن الديبع المؤلف.

(ح) وأرويه عن الخال سيدي عبد العزيز بن محمد بن عبد العزيز الحبيشي، عن أبيه عن جده بسنده المار.

(ح) وأروي عشاريات السيوطي عن سيدي عيسى المغربي، عن الشيخ علي الأجهوري، عن الشيخ عمر بن الجامي اليوسفي، عن السيوطي، عن محمد بن مقبل الحلبي، كتابة في سنـة تسع وستين وثمانمائة، عن محمد بن إبراهيم بن أبي عمر، قال: أخبرنا علي بن أحمد المقدسي، عن أبي القاسم عبد الواحد بن القاسم الصيدلاني، أنبأتنا أم إبراهيم فاطمة بنت عبد الله الجوردانية، وأبو الفضل جعفر بن عبد الواحد الثقفي سماعاً عليهما، قالا: أخبرنا أبو بكر محمد بن عبد الله بن رندة، قال: أخبرنا أبو القاسم سليمان بن أحمد الطبراني، قال: حدثنا عبد الله بن رماحيس القيسي، قال: أخبرنا أبو عمر زياد بن طارف وقد أتت عليه مائة وعشرون سنة، قال: سمعت أبا خيرون زهير بن صرد الجشمي يقول لما أسَرنا رسول الله ـ صلى الله عليه وآله وسلم ـ يوم حنين يوم هوازن وذهب يفرق السبي والنساء، فأتيته، فأنشأت أقول هذا الشعر:

امنن علينا رسول الله في كرم

فإنك المرء نرجوه وننتتظر

إلى آخر الأبيات.

قال: فلما سمعها النبي ـ صلى الله عليه وآله وسلم ـ قال: ما كان لي ولبني عبد المطلب فهو لكم ، وقال قريش: ما كان لنا فهو لله ولرسوله، وقالت الأنصار: ما كان لنا فهو لله ولرسوله.

(ح) الحديث الثاني: وبه إلى الطبراني، قال: أخبرنا أحمد بن زيد العصاص قال: أخبرنا دينار بن عبد الله مولى أنس، قال: قال لي أنس: قال رسول الله ـ صلى الله عليه وآله وسلم ـ: ((طوبى لمن رآني وآمن بي ومن رآى من رآني ومن رآى من رآى من رآني)).

(ح) الحديث الثالث: وبه إلى الطبراني، قال أخبرنا جعفر بن محمد بن عبد الكريم بن فروخ بن ديزح بن بلال بن سعد الأنصاري، قال: قال لي جدي لأمي عمر بن أبان بن مفضل المزني: أراني أنس بن مالك الوضوء أتخذ ركوة وضعها في يساره، وصب على يده اليمنى فغسلها ثلاثاً، ثم أدار الركوة على يده اليمنى فتوضئ ثلاثاً ثلاثاً، ومسح برأسه ثلاثاً، وأخذ ماءً جديداً لسماحته ومَسَحَ سماحته، فقلت: قد مسحت أذنيك، فقال يا غلام: إنهما من الرأس ليس هما من الوجه، ثم قال يا غلام: هل رأيت وقد فهمت أو أعيد عليك، فقلت: قد كفاني، وقد فهمت، قال: هكذا رأيت رسول الله ـ صلى الله عليه وآله وسلم ـ يتوضئ. انتهى.

(ح) وأما (سنن أبي داود) فأرويها سماعاً عن سيدي ووالدي علي بن محمد العقيبي، عن شيخه عيسى بن محمد المغربي، عن الحافظ محمد بن علي بن علان، عن سليمان بن عبد الدائم البابلي، عن الجمال يوسف بن زكريا، عن والده الحافظ زكريا بسنده المار إلى اللؤلؤي.

(ح) وأرويها عن سيدنا عيسى المغربي بالإجازة بسنده هذا.

(ح) ويرويها والدي عن الشيخ زين العابدين بن عبد القادر الحسني الطبري المكي، وله روايات متعددة.

قلت: منها عن عبد الواحد بن إبراهيم الخطيب، عن أبي عبد الله محمد بن إبراهيم العمري، عن الحافظ بن حجر العسقلاني بطرقه.

(ح) ويرويها والدي عن سيدي عبد العزيز الزمزمي، عن جده أحمد بن علي بن حجر الهيثمي، وعن جده لأبيه عبد العزيز بن علي الزمزمي كلاهما عن زكـريا الأنصاري.

(ح) ويرويها أيضاً عن الشيخ ياسين بن محمد بن عرس، عن عمه الشيخ محمد بن عرس، عن سالم الشهوري، عن النجم الغيطي، عن شيخ الإسلام زكريا بسنده.

قلت: وأخبرني شيخنا محمد بن علي سماعاً عليه لحديث الرحمة المسلسل، وهو أول حديث سمعته منه، قال: أخبرني به والدي وسيدي عيسى بن محمد المغربي، وهو أول حديث سمعته منه، قال: أخبرني به والدي وسيدي عيسى بن محمد المغربي وهو أول حديث سمعته منه، قال: أخبرنا محمد بن علاء الدين البابلي القاهري وأحسب أنه قال:وهو أول حديث سمعته منه، عن الشهاب أحمد بن محمد الشلبي، عن الجمال يوسف بن شيخ الإسلام زكريا وهو أول حديث سمعته منه بسنده المار.

(ح) وكذلك حديث المصافحة وقلت له صافحني فصافحني وقال: صافحني والدي وسيدي عيسى بن محمد المغربي، قال سيدنا عيسى: صافحني شيخي محمد بن علاء الدين البابلي القاهري، وهو قال: صافحني مشائخي الثلاثة أبو بكر بن إسماعيل، وإبراهيم اللقاني، وعلي بن محمد، صافحهم إبراهيم بن عبد الرحمن العلقمي، قال: صافحني شيخنا أبو الفضل السيوطي بسنده إلى أنس بن مالك قال: دخلت على النبي ـ صلى الله عليه وآله وسلم ـ فصافحت بكفي هذه رسول الله ـ صلى الله عليه وآله وسلم ـ فما مسست خزاً ولا حرير ألين من كفه ـ صلى الله عليه وآله وسلم ـ قال أبو هرمز: فصافحنا بالكف التي صافحت بها رسول الله ـ صلى الله عليه وآله وسلم ـ فصافحنا ....إلخ انتهى.

قلت: وطرق والده قد تقدمت مستوفاة ولله الحمد والمنة.


884- محمد الحشيبري [... - ق 11هـ]

محمد بن عمر الحشيبري، الفقيه العالم المحدث الحافظ الزبيدي، سكن بيت الفقيه الزيدية، سمع [بياض في المخطوطة].

وسمع عليه القاضي عبد الحفيظ بن المهلا (صحيح البخاري) وأجازه إجازة عامة [بياض في المخطوطة].

قلت: ولم يظفر حال الرقم بشيء من طرقه، فإن ييسر الله جمعها ألحقت بهذا الكتاب بمشيئة الله وعونه.


885- محمد بن محمد الطبري [ 658 - 730هـ ]

محمد بن محمد بن محب الدين أحمد بن عبد الله بن محمد الطبري، أبو حامد نجم الدين، سمع من جده أحمد بن عبد الله، ومن عم جده يعقوب بن أبي بكر، وكان فقيهاً شاعراً.

ولد في سنة ثمان وخمسين وستمائة، وتوفي بمكة سنـة ثلاثين وسبعمائة، ذكره الأسنوي في طبقات الشافعية، تولى القضاء بمكة .

قلت: أجاز للإمام يحيى بن حمزة (الصحيحين) و(الترمذي) و(النسائي) و(مسند أبي حاتم) و(النجم الكوكب) و(شرح السنة للبغوي) و(الناسخ والمنسوخ للحارمي) و(الوسيط للواحدي) قال البخاري: عن يعقوب بن أبي بكر، أخبرنا الشرف أبو محمد يونس بن أبي الحسن الهاشمي، أخبرنا أبو الحسن محمد بن أحمد القطيعي أذناً، أخبرنا الداودي، أخبرنا الحموي، أخبرنا الفربري، أخبرنا البخاري.

(ح) (صحيح مسلم) قال: أخبرنا أبو عمرو بن الصلاح، عن الإمام أبي القاسم الفراوي، عن جده الحافظ محمد بن الفضل الفراوي، عن عبد الغافر الفارسي، عن الخلودي، عن إبراهيم بن سفيان، عن مسلم ابن المؤلف.

(ح) (سنن الترمذي) عن يعقوب بن أبي بكر سماعاً لجميعه، أخبرنا أبو الربيع سليمان بن خليل العسقلاني، أخبرنا أبو الحسن علي بن أبي الكرم نصر بن المبارك البناء الجلال سماعاً لجميعه، أخبرنا أبو الفتح الكروخي سماعاً، أخبرنا محمود بن القاسم الأزدي، وأبو بكر العورجي سماعاً لجميعه، وأبو نصر البرقاني، وأبو المظفر الدوني، أخبرنا أبو محمد الخزاعي، أخبرنا أبو محبوب، أخبرنا الترمذي [قال في الأم: هنا بياض كثير].


886- محمد بن محمد بن حمزة [ ... - ...]

محمد بن محمد بن حمزة المغربي أصلاً المصري.

الفقيه، العلامة، المحدث، المسند، الحافظ، سمع إبراهيم بن محمد بن جمعان، ويروي بالسماع والحضور عن الشيخ محمد البكري، ووالده أبو الحسن المذكور، قال: ومن أجازني إجازة عامة من الفقهاء عبد الرحيم بن عبد الباقي النزيلي، وكذلك أخوه عبد الحفيظ بن عبد الباقي النزيلي، وكذلك أخوه عبد الله بن عبد الباقي النزيلي، ومنهم: عبد القيوم بن عبد القديم بن حسين النزيلي، وأخذ عنه جماعة منهم من الزيدية: أحمد بن يحيى بن سالم الذويد الصعدي.سمع عليه كثيراً وأجازه إجازة عامة.

قلت: ولنبداء بمسند مشائخه واحداً بعد واحد، فقال إبراهيم بن محمدبن جمعان: أروي مؤلفات الحافظ يحيى بن أبي بكر العامري، ومروياته إجازة من المسند الطاهر بن حسين الأهدل، عن السيد عبد المحسن بن الأهدل، عن الحافظ العامري.

(ح) ومؤلفات ومرويات الحافظ زكريا بن محمد، عن محمد بن محمد البرمكي، عن زكريا الحافظ.

(ح) ومؤلفات ومرويات الحافظ أبي الفضل السيوطي، عن السيد الطاهر بن الحسين الأهدل، عن الحافظ الديبع، عن الحافظ السيوطي.

(ح) ومؤلفات ومرويات الحافظ عبد الرحمن بن علي الديبع، عن الأهدل، عن الديبع أيضاً.

(ح) ومؤلفات ومرويات مجد الدين الشيرازي صاحب (القاموس) بهذا السند إلى الحافظ الديبع، عن الشيخ علي بن أحمد الشوائطي اليمني، عن الشيخ مجد الدين المذكور.

(ح) ومؤلفات الدمَيْرِي صاحب (حياة الحيوان) بهذا السند إلى الشوائطي، عن القاضي تقي الدين الفاسي، عن الدُّمَيْرِي المذكور.

(ح) وأروي أيضاً (الصحيحين) و(السنن الأربعة) و(موطأ مالك) و(مسند أبي حنيفة) و(مسند الشافعي) و(مسند بن حنبل) و(مستدرك الحاكم) و(صحيح أبي عوانة) و(صحيح بن حبان) و(سنن البيهقي) و(سنن الدارقطني) و(عمل اليوم والليلة لابن البستي) و(معاجم الطبراني) الكبير والأوسط والصغير، وغيرها من كتب الحديث، وكذا سائر مالهم من مروي بهذا السند إلى الشوائطي المذكور، كما يرويها بسماع الكتب الستة عن شيخ الإسلام قاضي القضاة زين الدين حسين المراعي بطرقه المارة.

(ح) ومؤلفات النواوي بالسند إلى الحافظ الديبع، عن الحافظ السخاوي، عن أبي هريرة العياني، عن الخباز، عن النواوي.

(ح) ومؤلفات الغزالي بالسند إلى الديبع عن شيخه السرجي، عن محمد بن محمد الجزري بسنده المتقدم.

(ح) وجميع مؤلفات الواحدي بهذا السند إلى الجزري بطرقه المارة.

(ح) وجميع مؤلفات البغوي بهذا السند إلى الجزري.

(ح) وجميع مؤلفات ومرويات السخاوي بهذا السند إلى الحافظ الديبع، عن الحافظ السخاوي، وقد تقدمت طرقه.

(ح) ومؤلفات أبي القاسم الحريري (الملحة) و(المقامات) وغيرهما بهذا السند إلى الديبع عن شيخه الشرحي، عن نفيس الدين سلـيمان بن إبراهيم العلوي بسنده الـمار في ترجمته.

(ح) ومؤلفات الحافظ عبد الله بن أسعد اليافعي بالسند إلى الديبع، عن علي بن أحمد الشوئطي، عن تقي الدين الفاسي عن اليافعي المذكور فذكرها.

(ح) و(التجريد) و(المجتبى) وسائر مؤلفات البارزي بهذا السند إلى الشوائطي، عن زين الدين المراغي، عن المؤلف هبة الله البارزي، فذكرها.

فهذا ما تيسر من طرق بن جمعان.

(ح) ومحمد بن محمد المذكور يروي مؤلفات ومرويات محمد بن عمر الخطيب الشربيني عن ولده عبد الرحمن بن محمد، عن أبيه المذكور، والشربيني يروي (صحيح البخاري)، أخبرنا به عبد الرحيم بن الحسين العراقي، وعبد الله بن علي بن حديدة الأنصاري، وإبراهيم بن أحمد المرشدي سماعاً للثلاثيات، ولفظة من آخره وإجازة لسائره، قالوا: أخبرنا عبد الرحيم بن عبد الله بن شاهد الجيش الأنصاري سماعاً، زاد بن حديدة، وأخبرنا إسماعيل بن إبراهيم البقليسي سماعاً وإجازة، قالا: أخبرنا أحمد بن علي الدمشقي سماعاً لجميعه، والنظام أبو عمرو عثمان بن علي الربعي، وزين الدين أبو الطاهر إسماعيل بن عبد القوي عزون الأنصاري، زاد بن شاهد الجيش، وأخبرنا أبو الحسين يحيى بن علي القرشي العطار أذناً، قالوا: حدثنا هبة الله بن علي البويصيري، وأبو عبد الله الأرتاحي، أخبرنا علي بن الحسن الفراء الموصلي، زاد البويصيري، وأخبرنا أبو صادق مرشد بن يحيى المديني إجازة، ومحمد بن بركات السعيدي النحوي، قالوا ثلاثتهم: أخبرتنا أم الكرام كريمة بنت أحمد بن محمد المروزي بسـندها المار.

(ح) (كتاب السرائر) لعلي بن سعيد العسكري، أخبرنا عبد الله بن محمد العثماني، أخبرنا أبو نصر أحمد بن محمد العجمي، أخبرنا أبو الحجاج يوسف بن خليل الدمشقي، أخبرنا محمد بن أبي زيد الكراني سماعاً، أخبرنا محمود بن إسماعيل الصيرفي سماعاً سنـة اثنتي عشرة وخمسمائة، أخبرنا محمد بن عبد الله بن شاذان الأعرج، أخبرنا عبد الله بن محمد العباب، أخبرنا أبو الحسن العسكري فذكره.

(ح) الثاني من حديث البانياسي المعروف من حديث الهاشمي، أخبرنا عبد الله بن محمد العثماني، القرشي، أخبرنا أبو سعيد باى مرس بن عبد الله القديمي سماعاً، قال الأخر: أخبرنا الموفق عبد اللطيف بن محمد القبيطي، أخبرنا محمد بن عبد الباقي البطي، أخبرنا محمد البانياسي، أخبرنا محمد بن أحمد الأهوازي، أخبرنا ممليه أبو إسحاق الهاشمي فذكره.

(ح) الأول والثاني من حديث إبراهيم بن محمد بن أبي ثابت البغدادي، أخبرنا عبد الله بن أحمد العثماني القرشي سماعاً لجميعه خلا ورقة فأجازه من أولهما، أخبرنا سليمان بن حمزة المقدسي، أخبرنا محمد بن هبة الشيرازي إجازة، وكريمة بنت محمد القرشي إجازة، ومكرم بن حمزة القرشي إجازة، قالوا: أخبرنا أبو يعلى حمزة بن علي الحراني، قال أخبرنا بهما علي بن محمد المصيصي، أخبرنا بهما عبد الرحمن بن عثمان بن أبي نصر بـ(دمشق) سنـة ثماني عشرة وأربعمائة، قال: أخبرنا أبو إسحاق إسحاق بن محمد بن أبي ثابت سنـة ست وثلاثين وثلاثمائة فذكرهما.

(ح) المائة حديث المبناة من حديث عبد الرحمن بن أحمد بن أبي شريح الأنصاري محدث (هراة) وتعرف بـ(المائة الشريحية)، أخبرنا عبد الله بن محمد بن أبي بكر القرشي العثماني سماعاً في شوال سنـة أربع وسبعين وسبعمائة، أخبرنا عيسى بن عبد الرحيم المطعم سماعاً، وأبو الفداء إسماعيل بن يوسف بن مكتوم، أخبرنا أبو المنجا عبد الله بن عمر الحريمي سماعاً، أخبرنا أبو الوقت السجزي سمـاعاً، أخبرنا الفضل بن منصور الفضيـلي، أخبرنا مؤلفها بن أبي بكر فذكرها.

(ح) الأول والثاني من حديث علي بن محمد بن بشران البغدادي الأموي، تخريج الألكائي، أخبرنا عبد الله بن محمد العثماني سماعاً في مجلسين ثانيهما في تاسع شهر رمضان سنـة أربع وسبعين وسبعمائة بـ(القاهرة )، أخبرنا سليمان بن حمزة المقدسي سماعاً في مجلسين آخرهما سابع صفر سنـة ثلاث عشرة وسبعمائة بـ(السفح )، أخبرنا جعفر بن علي الهمداني سماعاً في سنـة خمس وثلاثين وستمائة، أخبرنا أبو طاهر الأصبهاني، أخبرنا أبو عبد الله القاسم بن الفضل الثقفي، أخبرنا أبو الحسن علي بن محمد بن بشران سنـة ثلاث عشرة واربعمائة فذكره.

(ح) مشيخة: الحسن بن أحمد أبو علي بن شاذان البغدادي الصغرى عن سبعين شيخاً عن كل شيخ حديث، أخبرتنا أم محمد سارة بنت تقي الدين علي بن عبد الكافي السبكي سماعاً عليها في جمادى الأخرة سنة اثنتين وثمانمائة، أخبرنا أحمد بن علي الجزري المقدسي، أخبرنا عـبد الله بن المحب المقدسي سماعاً، أخبرنا محمد بن عبد الكريم السندي، أخبرنا عبد الحق بن عبد الخالق، أخبرنا محمد بن عبد الكريم الأسدي، أخبرنا أبو علي بن شاذان سماعاً فذكرها.

(ح) عوالي مالك رواية محمد بن علي بن صخر الأزدي، أخبرنا عبد الله بن محمد القرشي، أخبرنا أبو الحسن علي بن إسماعيل بن قريش، أخبرنا علي بن شجاع القرشي، أخبرنا أبو القاسم هبة الله بن علي البويصيري، أخبرنا أبو صادق مرشد بن يحيى المديني، قال: كتب إليَّ القاضي أبو الحسن بن صخر من (مكة) فذكره.

(ح) جزء من حديث بن عاصم، أخبرنا إبراهيم بن عبد الرحيم العجمي، أخبرنا يوسف بن خليل الدمشقي، أخبرنا خليل بن بدر الزازاني، وأحمد بن محمد اللبان، وعلي بن سعيد قادساه، ومحمد بن أحمد الصيدلاني، وعلي بن يحيى الكاتب، ومحمد بن إسماعيل الطرسوسي، قالوا: أخبرنا أبو علي الحداد، أخبرنا أبو نعيم النهرواني، أخبرنا أبو محمد بن فارس، أخبرنا أبو جعفر محمد بن عاصم فذكره.

(ح) مشيخة: أحمد بن عبد الدائم المقدسي الكبرى في خمسة أجزاء تخريج أحمد بن محمد الطاهري الحلبي، أخبرنا بها عبد الله بن محمد العثماني سماعاً لأحاديث الجزء الأول في جماد سنـة خمس وسبعين وسبعمائة، قال: أخبرنا المشائخ السبعة عشر منهم: علي بن محمد المقدسي، وعبد الرحمن بن أحمد المقدسي، وأحمد بن عبد الرحمن الفراء العجمي، وأبو محمد الحسن بن عبد الرحمن البكري سماعاً في شوال سنـة ثماني عشرة وسبعمائة، أخبرنا بها المخرجة له أحمد بن عبد الدائم المقدسي المؤلف فذكرها.

(ح) الألفية لابن مالك في النحو، أخبرنا إبراهيم بن أحمد الشامي سماعاً في شعبان سنـة إحدى وتسعين وسبعمائة، أخبرنا أحمد بن محمد بن سلمان الجعفري بقراءتي عليه في شهر الحجة سنـة ثلاث وثلاثين وسبعمائة، أخبرنا ناظمها أبو عبد الله بن مالك في سنـة اثنتين وستين وستمائة فذكرها.

(ح) جزء فيه أخبار إبراهيم بن أدهم، جمع محمد بن إسحاق بن مندة الأصبهاني، أخبرنا عبد الله بن عمر الحلاوني أذناً، أخبرنا محمد بن علي الدمياطي، وأحمد بن عبيد الأسعردي سماعاً في شهر ربيع سنـة ثمان وثلاثين وسبعمائة، قالا: أخبرنا عبد اللطيف بن عبد المنعم الحراني.

قال الأول: سماعاً في جمادى الأولى سنـة ست وتسعين وخمسمائة.

وقال الآخر: أذناً قال: أخبرنا محمد بن أبي الخير الحداد في ذي القعدة سنـة ست وتسعين وخمسمائة بمدينة السلام، أخبرنا محمد بن أبي القاسم الصالحاني، أخبرنا أبو عبد الله بن مندة فذكره.

(ح) جزءٌ فيه ذِكر من عاش مائة وعشرين سنـة من الصحابة، جمع يحيى بن عبد الوهاب بن مندة الأصبهاني، أخبرنا عبد الله بن محمد العثماني سماعاً سنـة أربع وسبعين وسبعمائة، أخبرنا محمد بن عبد الرحمن القرشي [كلمة غير مفهومة في المخطوطة]، أخبرنا به عبد الوهاب بن علي بن رواح، أخبرنا أبو طاهر السلفي، أخبرنا أبو زكريا بن مندة فذكره.

انتهى ما تيسر من طرق الشرابيني.

وأما شيخه الثالث وهو: عبد الرحيم بن عبد الباقي بن حسين النزيلي، فهو يروي عن أبيه عبد الباقي بن حسين بن أبي بكر، وهو يروي عن جده حسين بن أبي بكر النزيلي، وقد تقدمت طرقه مستوفاة.

وكذلك شيخه الرابع عبد الحفيظ بن عبد الباقي يروي عن أبيه عن جده حسين بن أبي بكر، وكذلك عبد الله بن عبد الباقي النزيلي يروي عن أبيه عن جده حسين بن أبي بكر، وكذلك عبد القيوم بن عبد القديم بن حسين بن أبي بكر النزيلي، يروي عن أبيه عن جده الحسين بن أبي بكر النزيلي، والحسين بن أبي بكر يروي مرويات الشيخ الكبير عبد الرحمن بن الولي بن الصديق، وعبد الرحمن يروي مرويات ومؤلفات الإمام يحيى بن أبي بكر العامري.

(ح) ومرويات محمد بن الطبيب الناشري.

(ح) والفقيه: عمر بن محمد المفتي.

(ح) والفقيه: عمر بن محمد النهاري.

(ح) والسيد العلامة محمد بن عبد الله بن الهادي بن المرتضى.

(ح) والحسين بن عبد الرحمن الأهدل، فكل هؤلاء أجازوا للولي بن الصديق إجازة، ولكل واحد منهم أسانيد معروفة محفوظة.

قلت: أما طرق العامري فستأتي إن شاء الله تعالى في بابها في ترجمته مستوفاة، وأما محمد بن الطبيب الناشري فييسر الله جمعها فإذا يسرها الله نقلت هنا،

وأما عمر بن محمد فهو يروي عن أبيه محمد بن علي، عن الشيخ علي بن أبي بكر الأزرق، أخبرنا إبراهيم بن محمد بن عيسى مطير، وقد مرت طرقه، وعمر بن محمد كذلك ييسر الله جمعها.

وأما السيد محمد بن إبراهيم بن الهادي فقد مرت طرقه مستوفاة، ولله المنة، وكذلك الأهدل لأنه يروي عن الديبع بطرقه، وعن العامري بطرقه، وقد تقدم أكثر طرق عبد الرحمن النزيلي ولله المنة.


887- محمد بن منير الزيلعي [ ... - 739هـ]

محمد بن منير الجبيري الزيلعي، الفقيه جمال [بياض في المحطوطة].

سمع (سنن أبي داود) بالروايات الأربع عن [بياض في المخطوطة]، وأخذ عنه أحمد بن سليمان الأوزري وغيره، وكان أحد الفقهاء المحدثين بزبيد وكان فصيحاً فسيحاً له خط حسن مشهور، توفي في شهر ربيع الأول سنـة تسع وثلاثين وسبعمائة في دولة الملك المجاهد.


888- محمود الزمخشري [467 - 538 هـ]

محمود بن عمر الزمخشري، أبو القاسم الخوارزمي الحنفي مذهباً، صاحب التصانيف العجيبة، والتآليف الغريبة، مثل (الفائق) و(غريب الحديث) و(الكشاف في تفسير القرآن) و(الأمثال) و(المفصل في النحو) وله (اليد الباسطة) و(اللسان الفصيح) في علوم الأدب لغتها، ونحوها، وشعرها، ورسائلها و(علم البيان)، إليه انتهت هذه الفضائل، وبه ختمت، أقام بمكة دهراً حتى صار يعرف (بجار الله) ولد بزمخشر في رجب سنة سبع وستين وأربعمائة، وتوفي ليلة عرفة سنـة ثمان وثلاثين وخمسمائة، ذكره في (الجامع)، وقيل سنـة ثلاث وثلاثين بجرجانية خوارزم بعد رجوعه من مكة .

قلت: سمع عليه من الزيدية السيد علي بن عيسى، أخذ الأدب عن أبي مضر منصور بن نصر، وعن أحمد بن محمد الخوارزمي، وسافر إلى مكة وجاور بها أياماً فصار يقال له جار الله لذلك، وسقطت رجله في بعض اسفاره بالبلج، ودخل بغداد فسأله الدامغاني عن سبب قطع رجله، فقال: دعاء والدتي بسبب عصفور ربطته بخيط فدخل في حجر فجذبته حتى انقطعت رجله في الخيط، وكان إمام عصره غير مدافع، تشد إليه الرحال. انتهى.


حرف الهاء

889- الهادي القوبعي [... - ...]

الهادي بن عبد الله القوبعي، العلامة المحدث، قرأ [بياض في المخطوطة]، وممن أخذ عليه علي بن محمد بن سلامة، سمع الصحاح وغيرها، وله منه إجازة تامة [بياض في المخطوطة].

قلت: ولم نطلع على شيئٍ من طرقه حال تأليف هذا فإن يسرها الله سبحانه نقلت هنا إن شاء الله تعالى.


حرف الياء

890- يحيى العامري[817 - 893 هـ]

يحيى بن أبي بكر بن محمد العامري، الحرضي بلداً، الشافعي مذهباً، الفقيه الحافظ المحدث العلامة أبو زكريا محيي الدين، ناعش سنـة سيد المرسلين، الإمام العالم الحافظ، الصالح العابد، غلب عليه علم الحديث وكان فيه متقناً وعارفاً به وبطرقه وعلومه.

قرأ في الفقه على والده، ورحل إلى مكة وأخذ عن علماء مكة ، قيل أخذ عن علمائها مثل أبي الفتح بن المدني شرف الدين، وشرف الدين الأمنوطي، وتقي الدين بن فهد، وشيوخه بالإجازة نحو اربعمائة، ثم كتب إلى مصر والشام ، فأجاز له مشائخهما، وقرأ عل جماعة من الأئمة، واستجاز منه آخرون، وقرأ عليه خلق كثير من (تهامة ) و(اليمن ) ونحوه، منهم: الشريف حسين بن الصديق الأهدل، والفقيهان، إبراهيم بن أبي القاسم مطير، وصنوه الصديق بن أبي القاسم.

قلت: ومن أئمة الزيدية الإمام عز الدين بن الحسن، فإنه رحل إليه وقرأ عليه وأجازه إجازة عامة، وله تصانيف عديدة منها: (بهجة المحافل) و(الرياض المستطابة) وغير ذلك، وكان سكونه ببلدة (حرض ) من أعمال بلاد (تهامة )، ولم يزل معتكفاً على التدريس والتأليف حتى توفي في عاشر جمادى الأخرة سنـة ثلاث وتسعين وثمانمائة، ومولده سنـة سبع عشرة وثمانمائة، قال العامري: وأروي جميع مرويات قاضي القضاة أحمد بن علي بن حجر العسقلاني، وكذلك سائر مصنفاته بالإجازة من كتابة بخط يده، على يد شيخنا عمر بن شيخنا تقي الدين محمد بن محمد بن فهد الهاشمي، ثم قال: وأروي عالياً عن شيخي الثبت تقي الدين محمد بن محمد بن محمد بن فهد الهاشمي الحسيني بسنده المثبت في أخر هذا الثبت، مع ذكر الكتب الستة وغيرها من المسانيد والأجزاء الصغار، ومؤلفاته العديدة، والكل مثبت بخطه وأسانيده العالية.

قلت: فلنذكر ما تيسر من طرقه، منها من كتاب ولده عمر بن محمد المسمى بـ(رفع الكلال والجهد عن مسندات ابن فهد).

صحيح البخاري يرويه عن والده محمد بن الخير سماعً وعن جمال الدين محمد بن عبد الله بن ظهيرة سماعاً.

قلت: وطرقها تقدمت في طرقهما تقدمت في تراجمهما، ويرويه أيضاً عن محمد بن أبي السعود بن ظهيرة القرشي سماعاً للمجلس الأخير ومشافهة لجميعه، ونور الدين علي بن محمد السني سماعاً ومشافهة، وأبو الخير أحمد الضياء سماعاً لجميعه خلا شيئاً يسيراً في آخره فإجازة، قال الأول: حدثنا إبراهيم بن محمد اللخمي الأمنوطي، أخبرنا محمد بن إبراهيم بن محمد بن جماعة، وقال الثاني الثالث: أخبرنا أبو محمد عبد الله بن أسعد اليافعي إجازة، ومحمد بن أحمد بن عبد المعطي سماعاً وإجازة، وأحمد بن سالم بن ياقوت المؤذن سماعاً وإجازة، وعبد الرحيم بن الحسين العراقي إجازة، قالوا: وابن جماعة، أخبرنا أبو أحمد إبراهيم بن محمد الطبري، أخبرنا ابن حرمي، أخبرنا أبو الحسن الطرابلسي، أخبرنا أبو مكتوم عيسى بن أبي ذر الحافظ عن أبيه، أخبرنا به المستملي، والكشمهيني.

(ح) وأخبرنا أبو إسحاق إبراهيم بن موسى الأبناسي إجازة، وعلي بن محمد الغندري سماعاً وإجازة، قالوا: أخبرنا حليل بن عبد الرحمن القسطلاني، أخبرنا عثمان بن محمد التوزري سماعاً، أخبرنا علي بن شجاع العباسي الضرير، وأحمد بن علي بن يوسف الدمشقي سماعاً لجميعه، ويحيى بن علي القرشي بقراءتي عليه، قالوا: أخبرنا هبة الله بن علي بن مسعود البويصيري، وأبو عبد الله الأرتارحي سماعاً وإجازة لما فات، قالا: أخبرنا علي بن الحسن الفراء، أخبرنا كريمة بنت أحمد المروزية عن الكشمهيني.

(ح) وأخبرنا عبد الرحيم بن حسين العراقي، وعلي بن أبي بكر الهيثمي، قال الأول: أخبرنا علي بن عثمان التركاني، وقال الثاني: أخبرنا محمد بن محمد العسقلاني بقراءتي عليه لجميعه، قال المستملي، والكشمهيني، وأبو علي السنوي، وأخبرنا الفربري، أخبرنا البخاري فذكره.

(ح) صحيح البخاري: قال أخبرنا زين الدين أبو بكر بن الحسين المراعي المدني، أخبرنا أبو الفرج المقدسي، أخبرنا أبو العباس أحمد بن عبد الدائم، أخبرنا عبد الله الجراني، أخبرنا أبو عبد الله محمد بن الفضل الفراوي عن عبد الغافر عن الجلودي إبراهيم بن سفيان، عن مسلم فذكره.

(ح) ويرويه عالياً عن أبي إسحاق إبراهيم بن صديق الدمشقي، عن النور يونس بن إبراهيم، أن أبا الحسن علي بن عبد الله أنبأه عن أبي الفضل محمد بن ناصر، أخبرنا الحافظ عبد الرحمن بن محمد بن إسحاق بن منده أنبأه عن محمد بن زكريا النيسابوري، أخبرنا مكي بن عبدان، أخبرنا مسلم بن الحجاج، فذكره.

(ح) سنن أبي داود: أخبرنا الخطيب عبد بن حسن بن عمر المراعي سماعاً لجميعه، أنبأنا أحمد بن أبي طالب الحجار، عن عبد الله بن عمر الحرسمي، وأبي الكرم محمد بن عبد الواحد الهاشمي، أخبرنا أبو الوقت عبد الأول بن عيسى، قال: أنبأنا عبد الله بن خالد الخالدي، أخبرنا أبو بكر بن داسة، أخبرنا أبو داود فذكره.

(ح) (جامع الترمذي) و(العلل) بآخره، أخبرنا محمد بن أحمد بن إبراهيم الطبري سماعاً عليه لجميعه بمكة المشرفة، أخبرنا المسندة أم عبد الله زينب بنت الكمال المقدسية، كتبت له عن أبي محمد عبد الخالق بن الأنجب التستري، أخبرنا عبد الملك بن أبي القاسم الكروخي أذناً، أخبرنا أبو عامر الأزدي، وأبو بكر [بياض في المخطوطة] سماعاً عليهما لجميعه، قالا: أخبرنا أحمد بن محمد المحبوبي، أخبرنا الترمذي.

(ح) (سنن النسائي)، أخبرني شيخي إبراهيم بن محمد الحريري سماعاً لبعضه، والحاكم أبو بكر بن الحسن المدني سماعاً لما فاتني على الأول، قالا: أخبرنا أبو العباس أحمد بن طالب بن الشحنة، أخبرنا عبد اللطيف بن محمد الغيطي، أخبرنا أبو زرعة المقدسي، أخبرنا أبو محمد الدوني، أخبرنا أبو نصر الكسار، أخبرنا أبو بكر السني، أخبرنا النسائي فذكره.

(ح) (موطأ مالك) أخبرنا محمد بن أبي بكر الزريدي المرجاني قراءةً وإجازة لما فات، أخبرنا أبو عبد الله محمد بن أحمد المسيحي بقراءتي عليه لجميعه، أخبرنا أبو الندا مكرم بن محمد القرشي، أخبرنا أبو بكر محمد بن فارس السلمي، أخبرنا نصر بن إبراهيم المقدسي، أخبرنا أبو بكر محمد بن جعفر الهاشمي، أخبرنا أبو بكر محمد بن العباس العزي سماعاً وإجازة لما فات، أخبرنا أبو علي الحسين بن الفرح الأزدي، أخبرنا أبو زكريا يحيى بن عبد الله المخزومي، أخبرنا مالك فذكره.

(ح) (مسند الدارمي) أخبرنا إبراهيم بن محمد بن الرسام، أخبرنا أبو العباس أحمد بن أبي طالب الصالحي، أخبرنا أبو المنجا عبد الله بن عمر الليثي سماعاً وإجازة، أخبرنا أبو الوقت السجزي، أخبرنا أبو الحسن الداودي، أخبرنا أبو محمد بن حمويه السرخسي، أخبرنا أبو عمران السمرقندي، أخبرنا الحافظ الدارمي فذكره.

(ح) (مسند الشافعي) أرويه عالياً عن إبراهيم بن محمد بن صديق بن الرسام وغيره عن أبي العباس أحمد بن أبي طالب الحجار، أخبرنا أبو بكر محمد بن سعيد الحارثي إجازة، أخبرنا أبو زرعة المقدسي، أخبرنا الأصم، أخبرنا الريبع المرادي، أخبرنا الشافعي فذكره.

(ح) (كتاب الرسالة) يرويه عن أبيه عن محمد بن عبد الله بن ظهيرة وقد تقدمت طرقهما.

(ح) وكذلك اختلاف الحديث بهذا السند أيضاً وقد مر.

(ح) و(كتاب السير) له، قال عن محمد بن عبد الله بن ظهيرة بطريقه.

(ح) (مسند بن حنبل) أرويه عالياً كتب به إلينا أعجوبة الزمان عثمان بن خالد الإسكندري عن علي بن أحمد البخاري.

(ح) وأخبرني محمد بن أحمد الحنبلي قراءة وإجازة ، أخبرنا أبو الحسن علي بن محمد العرصي سماعاً وإجازة لما فات، أخبرتنا زينب بنت مكي الحرانية قالت هي والبخاري: أخبرنا الحسن بن علي المكي، أخبرنا هبة الله بن محمد الحصري، أخبرنا أبو علي بن المذهب، أخبرنا أبو بكر القطيعي، أخبرنا عبد الله بن أحمد بن حنبل، أخبرنا والدي أحمد بن حنبل فذكره.

(ح) ويروي ثلاثية مع جميع المسند أخبرني شيخي محمد بن أبي بكر العثماني قال: قرأتها مع ما ألحق على المخرج لها أبي حامد محمد بن عبد الله بن ظهيرة القرشي، أخبرنا السيد محمد بن أحمد المقدسي سماعاً عليه لجميع المسند.

(ح) وأرويه عن الصلاح بن أبي عمر أذناً عاماً، أخبرنا أبو الحسن بن البخاري سماعاً عليه للأكثر وإجازة لما لم أسمعه، أخبرنا خليل بن عبد الله الرصافي، أخبرنا هبة الله الحصري، أخبرنا ابن المذهب، أخبرنا القطيعي سماعاً عليه لجميع المسند مع زياداته، أخبرنا عبد الله بن أحمد سماعاً لجميع المسند مع جميع زياداته، أخبرنا أبي أحمد بن حنبل سماعاً لجميع المسند فذكره.

(ح) (سنن الدارقطني) أخبرنا والدي محمد بن أبي الخير، ومحمد بن عبد الله بن ظهيرة ومسندهما قد مر، وأخبرني أبو بكر بن الحسين المراعي حضوراً في الرابعة في شوال سنة خمس عشرة [بياض في المخطوطة]، أخبرنا أبو العباس أحمد بن أبي طالب الحجار، أخبرنا الحسن بن محمد القطيعي، أخبرنا المبارك بن الحسن الشهرزوري، أخبرنا أبو بكر محمد بن عبد الله الزعفراني إجازة، أخبرنا أبو منصور محمد بن محمد العكبري، أخبرنا مؤلفه فذكره.

(ح) (الشفاء للقاضي عياض) عن الشيخ أبي الطيب محمد بن عمر الشجري، وأبي زيد عبد الرحمن بن أبي الخير الحسيني قال: أخبرنا الزبير بن علي الأسواني [بياض].

(ح) (سنن ابن ماجة) أخبرنا بها والدي نجم الدين وجمال الدين محمد بن عبد الله بن ظهيرة بطرقهما وأخبرنا به أبو الفتح محمد بن أبي بكر المراعي سماعاً عليه لجميعه بروايته له عن والده عن أبي العباس الحجار، أخبرنا به أبو الأنجب الحمامي وأبو طالب بن القسطي وأبو تمام بن أبي تمام قالوا : أخبرنا أبو طاهر المقدسي، أخبرنا أبو منصور محمد بن حسين المقدسي، أخبرنا أبو طلحة بن الأحمر القرشي أخبرنا القطان، أخبرنا المؤلف ابن ماجة.

(ح) (السنن الكبرى للبيهقي) عن قاضي القضاة محمد بن عبد الله بن ظهيرة بطريقة المارة وأجازني بعلو أبو بكر بن الحسين المراعي عن زينب ابنة الكمال البالسي قال: أخبرنا أبو العباس أحمد بن الفرج الأموي، أخبرنا أبو القاسم علي بن حسن بن عساكر، أخبرنا زاهر بن طاهر السحامي، أخبرنا مؤلفه البيهقي.

(ح) (شعب الإيمان) تأليفه أخبرني به والدي أبو النظر بطريقه المارة وكذلك دلائل النبوة له أيضاً.

(ح) (الأربعون مباني الإسلام) عن أبيه ومحمد بن عبد الله بن ظهيرة بطريقهما، وعن أبي بكر بن الحسين، أخبرنا الحافظ أبو الحجاج المزي، أخبرنا مؤلفها النووي فذكرها.

(ح) (شرح السنة للبغوي) عن محمد بن أحمد بن عبد المعطي، عن إبراهيم بن محمد الطبري.

(ح) وحدثني به أبي محمد بن أبي الخير قلت: وقد مرت طريق الطبري ووالده في تراجمهما.

(ح) وعن أبي الفتح محمد بن أبي بكر المراعي قال: أخبرنا أبو هريرة عبد الرحمن بن محمد بن أحمد الدمشقي عن أبي نصر محمد بن محمد الشيرازي، أخبرنا يوسف بن عبد الله بن سداد كتابة، أخبرنا محمد بن أسعد جعدة الطوسي، أخبرنا مؤلفه أبو محمد البغوي.

(ح) (المصابيح) له، أخبرنا عبد الرحيم بن عبد الكريم الجرهي سماعاً وإجازة، أخبرنا محمد بن عبد الهادي المقدسي، أخبرنا أبو موسى محمد بن عمر المديني، أخبرنا بها المؤلف فذكرها.

(ح) (الأربعون للأجري) قال: أخبرنا أبو اليُمن محمد بن أحمد الطبري، أخبرتنا زينب بنت الكمال المقدسي، وأبو بكر محمد الرضى أذناً، قالا: أخبرنا أحمد بن عبد الدائم المقدسي، ومحمد بن عبد الهادي المقدسي، وإبراهيم بن خليل [بياض].

(ح) وأخبرنا أبو بكر بن الحسين المراعي سماعاً عليه في شهر الحجة سنـة تسع وثمانمائة، بالمسجد الحرام، أخبرنا عبد القادر بن عبد العزيز، أخبرنا محمد بن إسماعيل المقدسي الخطيب، قال هو والثلاثة: أخبرنا يحيى بن محمود الثقفي سماعاً، أخبرنا أبو علي الحسن بن أحمد الحداد حضوراً، أخبرنا أبو نعيم أحمد بن عبد الله الأصبهاني، أخبرنا مخرجها أبو بكر الأجري فذكرها.

(ح) (معجم الإسماعيلي) أخبرنا أبو اليمن محمد بن أحمد المكي في سنـة807، والحافظان زين الدين عبد الرحيم، ونور الدين علي بن أبي بكر المصريان، أخبرنا إبراهيم، أخبرنا عبد الرحيم بن جماعة، قال هو والمكي: أخبرنا أبو زكريا يحيى بن يوسف المصري أذناً، أخبرنا علي بن هبة الله بن بنت الحميري، أخبرنا الحافظ السلفي، وشهدة بنت أحمد الأبري، قال الأول: أخبرنا ثابت بن بندار الدينوري، وقالت الثانية: أخبرنا محمد بن حسين البزار، قالا: أخبرنا أبو بكر محمد بن أحمد بن غالب البرهاني، أخبرنا أبو بكر الإسماعيلي فذكره.

(ح) جزء فيه حديث المرأة المسلطة على ز وجها، مع جماعة من أصحاب النبي ـ صلى الله عليه وآله وسلم ـ من حديث أحمد بن محمد الأشبيلي، قال: أخبرنا به أبو إسحاق إبراهيم بن محمد الرسام، أخبرنا به أحمد بن كشغدي الصيرفي، عن عبد اللطيف بن عبد المنعم الحراني، أخبرنا أبو عبد الله محمد بن أحمد الأرتاحي أذناً، أخبرنا علي بن الحسين الموصلي فيما أذن لي في روايته عنه، قال: حدثنا الحافظ إبراهيم بن سعيد النعماني، قال: حدثنا أحمد بن محمد بن الحاج الأشبيلي قراءة عليه فذكره.

(ح) جزء من حديث الأنصاري مشهور، أخبرنا به محمد بن محمد الجزري قراءة سنـة ثلات وعشرين وسبعمائة.

(ح) جزء من حديث علي بن محمد الأنباري، أخبرنا أبو اليمن محمد بن أحمد إبراهيم الشافعي بقراءتي في ربيع سنـة سبع وسبعمائة، أخبرنا به يحيى بن يوسف المصري، عن الحسن بن محمد البكري، أخبرنا بن طبرزد، أخبرنا أبو نصر محمد بن محمد الخطيب الأنباري فذكره.

(ح) ثلاثة مجالس من أمالي البحتري، قال: أخبرنا والدي عن النويري، عن محمد بن عبد الله بن فهد بطرقه المارة.

(ح) وقرأتها على الخطيب محمد بن أحمد بن ظهيرة، وأحمد بن محمد بن منيب، وعلي بن الحسن بن سلامة، ومحمد بن أحمد بن المحب الطبري، فالآخران تقدمت طرقهما، وقال الأولان: أخبرنا خليل بن عبد الرحمن القسطلاني، أخبرتنا أم محمد فاطمة وعائشة ابنتا القطب محمد بن أحمد القسطلاني، قالتا: أخبرنا ماجد بن سليمان الفهري، أخبرنا يونس بن يحيى الهاشمي، أخبرنا محمد بن ناصر السلامي، وأبو محمد الحسان، وأبو الحسن الأزجي، أخبرنا زاهر بن طاهر السحامي، أخبرنا أبو تميم البحتري سماعاً فذكرها.

(ح) الأول والثاني: من حديث البربهاري عن شيوخه إنتخاب الدارقطني، أخبرنا أبو اليمن محمد بن أحمد بن إبراهيم الطبري، وقد تقدم سنده إلى المؤلف.

(ح) (منتقى الحكايات والأخبار في ذكر المحدثين الأخيار) للبرداني انتقاء الحافظ السلفي، قال: أخبرنا به أبو اليُمن الطبري بسنده المار.

(ح) مشيخة إسحاق بن محمود البروجردي، تخريج أبي بكر بن الحافظ المنذري، أخبرنا بها إبراهيم بن محمد بن صديق الهاشمي إجازة، وأبو بكر بن الحسين العثماني سماعاً في ذي الحجة سنـة سبع وثمانمائة، ومحمد بن أحمد الطبري في شوال سنة ستين وثمانمائة، قال الأول: أخبرنا يوسف بن عمر الختني، وقال الثاني هو والأول أيضاً: أخبرنا محمد بن غالي الدمياطي، قال الثاني: سماعاً في محرم سنـة أربع وثلاثين وسبعمائة، زاد الأول: أخبرنا علي بن عمر الواني، قالوا ثلاثتهم: أخبرنا بها المخرجه له أبو إسحاق البروجردي فذكرها.

(ح) (القصيدة النونية) نظم علي بن محمد البستي نظمه التي أولهها:

زيادة المرء في دنياه نقصانُ

أخبرنا بها إبراهيم بن محمد بن صديق الدمشقي، أخبرنا أحمد بن كشغد، عن أبي حامد محمد بن علي الصابوني سماعاً، أخبرنا أبو القاسم عبد الصمد بن محمد الخرستاني، أخبرنا محمد بن الفضل الصاعدي، أخبرنا إسماعيل بن عبد الصمد الصابوني، أخبرنا ناظمها البستي فذكرها.

(ح) (قصيدة السكري) التي أولها:

دار الحبيب أحق أن تهواها

قال: أنشدنيها والدي محمد بن فهد، ومحمد بن عبد الله بن ظهيره في جمادى الأولى سنـة ست وثمانمائة بسندهما وقد مـر.

(ح) (البردة للبويصيري) قال: أخبرنا والدي أبو النصر محمد بن أبي الخير الهاشمي بسنده المار.

(ح) (الهمزية):

كيف ترقى رقيك الأنبياءُ

أخبرنا والدي أذناً، والقاضي محمد بن عبد الله بن ظهيرة سماعاً بسندهما الـمار.

(ح) (حياة الأنبياء في قبورهم) للبيهقي قال: أخبرنا عبد الرحمن الدهقلي سماعاً، في ذي الحجة سنـة ست وثمانمائة، قال: أخبرنا محمد بن إبراهيم البياتي، أخبرنا أبو الحسن علي بن أحمد المقدسي حضوراً في الثالثة، قال: أخبرنا عبد الله بن عمر الصفار، أخبرنا محمد بن عبد الله الفراوي، أخبرنا البيهقي فذكره.

(ح) (شمائل الترمذي) أخبرنا بها والدي أبو النصر بسنده المار.

(ح) (الأربعون فيما ينتهي إليه المتقون، ويستعمله الموقنون، وينبه الغافلون، ويلازمه العاقلون)، مخرجةٌ من سماعات الثقفي، انتخاب أبي نعيم الحداد، أخبرنا بها إبراهيم بن محمد بن صديق في رمضان سنة ست وثمانمائة، أخبرنا أبو الحسن الواني، أخبرنا أبو محمد عبد الوهاب بن ظافر، أخبرنا أبو عبد الله القاسم بن الفضل الثقفي فذكرها.

(ح) (فضائل مكة) للجندي، قال أخبرنا بها محمد بن عبد الله بن ظهيرة، ووالدي نجم الدين محمد بن فهد الهاشمي، وعبد الرحيم بن الحسين العراقي، وعلي بن أبي بكر الهيثمي، قالوا أربعتهم: أخبرنا عبد الله بن محمد بن خليل العثماني وقد تقدم السند في ترجمة نجم الدين، وابن ظهيرة فخذه من هناك موفقاً.

(ح) (الأربعون من رواية المحمد بن محمد بن علي الحياني)، قال: أخبرنا بها محمد بن عبد الله بن ظهيرة بسنده المار.

(ح) (جزء فيه أحاديث وأشعار) وغيرها من فوائد محمد بن فتوح الحميدي، أخبرنا بها إبراهيم بن محمد بن صديق الدمشقي سماعاً، أخبرنا بها المزي، وأبو العباس أحمد بن أبي طالب الصالحي، فالأول قد تقدمت طريقه، وقال الثاني: أخبرنا عبد اللطيف بن محمد القبيطي أذناً، أخبرنا محمد بن عبد الباقي البطي سماعاً في شهر ربيع سنة إحدى وستين وخمسمائة، قال: أخبرنا أبو عبد الله الحميدي، فذكره.

(ح) (قمع الحرص في القناعة والصبر تحت حكمها والطاعة) لمحمد بن جعفر الخرائطي، أخبرنا أحمد بن محمد المقدسي، في صفر سنـة ست وثمانمائة، بالحرم الشريف، أخبرنا محمد بن إسماعيل الخباز، أخبرنا إسماعيل بن أبي البشر حضوراً، أخبرنا أبو طاهر الخشوعي، أخبرنا علي بن المسلم المسلمي، أخبرنا أحمد بن عبد الواحد بن أبي الحديد، أخبرنا محمد بن أحمد السلمي، أخبرنا أبو بكر الخرائطي فذكره.

(ح) (أربعون حديثاً تأليف الدارقطني)، أخبرنا بها أبو اليمن الطبري سماعاً، في جمادى الأولى سنـة سبع وتسعمائة بسنده المار.

(ح) كتاب (الذرية الطاهرة للدولابي)، أخبرنا والدي أبو النظر إجازة، وعلي بن إبراهيم الجزري سماعاً عليه لجميعه، فالأول: تقدمت طرقه، أخبرنا أبو حفص عمر بن حسن بن مزيد المزي إجازة، أخبرنا أحمد بن إبراهيم بن عمر الفاروثي.

(ح) وأخبرنا أبو إسحاق إبراهيم بن محمد بن صديق، عن أبي النون يونس بن إبراهيم القـوي.

(ح) وأخبرنا عبد العزيز بن محمد بن جماعة، عن أبي الفضل أحمد بن هبة بن عساكر، أخبرنا أبو الحسن بن المغير سماعاً، أخبرنا محمد بن ناصر السلامي إجازة، أخبرنا محمد بن أحمد بن أبي الصفر، أخبرنا أحمد بن عبد الواحد الفراء، أخبرنا الحسن بن رشيق العسكري، أخبرنا الدولابي فذكره.

(ح) جزء فيه حديث الإفك وغيره، من رواية عبد الكريم بن الهيثم الديرعاقولي، أخبرنا إبراهيم بن محمد بن صديق الدمشقي سماعاً في جمادى الأخرة سنـة اربع وثمانين وسبعمائة، بالحرم الشريف، أخبرنا أبو العباس أحمد بن أبي طالب الصالحي، عن جعفر بن علي الهمداني، أخبرنا أبو طاهر أحمد بن محمد السلفي، قال: قرأت على أبي الخطاب نصر بن أحمد بن النظر، قال: أخبرنا محمد بن أحمد بن زرقويه، أخبرنا أبو عمرو عثمان بن أحمد بن السماك، وحمزة بن محمد الدهقان، وأحمد بن علي الشامي السائح، قالوا: حدثنا عبد الكريم بن الهيثم الديرعاقولي فذكره.

(ح) (طبقات الحفاظ) للذهبي، أخبرنا بها أبو العباس أحمد بن عمر بن أبي البدر الجوهري إجازة، قال: حدثنا مؤلفها الذهبي فذكره.

(ح) مشيخة محمد بن أحمد الرازي، تخريج الحافظ السلفي، أخبرنا بها أبو بكر بن الحسين المراعي سماعاً سنـة عشـر وثماني مائة، أخبرنا عبد الله بن عبد الواحد الأنصاري، وأبو محمد بن عبد القادر بن عبد العزيز سماعاً، أخبرنا محمد بن أبي الفتح المقدسي خطيب مردا، قال هو والأنصاري: أخبرنا إسماعيل بن ياسين، أخبرنا أبو عبد الله الرازي فذكرها.

(ح) الأحاديث السداسيات المخرجة من مسموعاته، انتقاء الحافظ السلفي، أخبرنا محمد بن أبي بكر الأنصاري سماعاً لثلاثة أحاديث وإجازة لجميعه، قال: أخبرنا عبد الله بن محمد الطبري، أخبرنا الرضي إبراهيم بن محمد بن إبراهيم سماعاً لجميعه، قال أخبرتنا فاطمة بنت أحمد بن سالم الجميزي، أخبرنا إسماعيل بن صالح السارعي، أخبرنا أبو عبد الله الرازي فذكرها.

(ح) (موافقات الحسن بن العباس الرستمي)، تخريج أحمد بن عمر الطبري، أخبرنا محمد بن أحمد بن إبراهيم المكي بقراءتي عليه بمكة سنـة سبع وثماني مائة، أخبرنا زينب بنت أحمد المقدسي، عن عجيبة الباقدارية، عن الرستمي فذكره.

(ح) (المروزتين العلمين إلى مفاخرة الحرمين) إنشاء الدريدي، أخبرنا بها أبو حامد محمد بن عبد الله بن ظهيرة سماعاً في جمادى الأولى، سنـة ست وثمانمائة، أخبرنا منشئها علي بن يوسف الدريدي، بقراءتي عليه في جمادى الأولى سنة إحدى وسبعين وسبعمائة.

(ح) أربعون حديثاً موافقاً مخرجات من مرويات إبراهيم بن أحمد الرغيلي، ومرويات جماعة من شيوخه، تخريج الراوي المذكور.

(ح) جزء من حديث السلفي، أخبرنا إبراهيم بن محمد بن صديق سماعاً في جمادى الأخرة سنـة اربع وثمانمائة، أخبرنا أبو العباس أحمد بن أبي طالب الصالحي، عن جعفر بن علي الهمداني، أخبرنا الحافظ السلفي.

(ح) (خُطبة لأمير المؤمنين علي كرم الله وجهه في فضل الشيخين) له، قال: قرأتها على أبي اليُمن محمد بن أحمد بن الرضي المكي سنـة سبع وثمانمائة بسنده المار.

(ح) (شرط القراءة على الشيوخ) له، أخبرنا أبو بكر الحسين المدني، أخبرنا أبو محمد عبد القادر بن عبد العزيز سمه، أخبرنا محمد بن عبد الهادي المقدسي، أخبرنا الحافظ السلفي إجازة فذكره.

(ح) (أنس الثاني في الزمان العاني) للسمعاني، أخبرنا به والدي محمد بن فهد، ومحمد بن أحمد الطبري، وأحمد بن عمر بن علي الجوهري، فسند الأول والثاني تقدمت [بياض].

وقال الجوهري: أخبرنا أبو عبد الله الذهبي، عن أحمد بن هبة الله، والمسلم بن محمد العنسي، قالا: أخبرنا أبو محمد القاسم بن علي بن عساكر، أخبرنا والدي علي بن الحسن، أخبرنا مؤلفه السمعاني فذكره.

(ح) (جزء من حديث محمد بن أحمد الشاسي)، قال: أخبرنا به أبو اليُمن محمد بن أحمد الطبري أذناً بسنده المار.

(ح) (الشاطبية) أخبرنا بها إبراهيم بن محمد بن صديق إجازة، ومحمد بن عبد الله البهيشي بقراءتي عليه، قالا: أخبرنا محمد بن إبراهيم بن جماعة، قال الأول إجازة، وقال الثاني: سماعاً، أخبرنا هبه الله بن محمد الأزرق المعروف بـ(قاري مصحف المذهب)، أخبرنا ناظمها أبو القاسم سماعاً لجميعها فذكرها.

(ح) (القصيدة اللامية) للسفراطسي التي أولها:

الحمد لله منا باعـث الرسل

أخبرنا بها والدي أبو النصر أذناً، ومحمد بن عبد الله بن ظهيرة سماعاً، وأحمد بن علي بن الطريف، قالوا: أخبرنا عبد الرحمن بن محمد بن جماعة، ومن سنده في ترجمة الأول والثاني.

(ح) قال وأخبرنا أحمد بن محمد الآملي شفاهاً عن يحيى بن يوسف المصري، قال: أخبرنا علي بن هبة الله بن عساكر، أخبرنا أبو القاسم علي بن الحسن بن عساكر، أخبرنا محمد بن إبراهيم السلماسي، أخبرنا عبد الرحمن بن محمد الغيطي، أخبرنا أبو عبد الله محمد بن عبد الله بن أوطاس القسطلاني، أنشدنا ناظمها السفراطسي بقراءتي عليه فذكرها.

(ح) (مشارق الأنوار) للصغاني، أخبرنا بها والدي أبو النظر بسنده المار.

(ح) كتاب (در السحابة في بيان مواضع وفيات الصحابة) له أيضاً، قال أخبرنا به والدي، عن ابن أميلة عن ابن المقر عن مؤلفه الصاغاني.

(ح) (جزء من حديث محمد بن يحيى الصولي) عن شيوخه، أخبرنا محمد بن أحمد الطبري سماعاً في سنة 807هـ بسنده المار.

(ح) (المعجم الصغير للطبراني)، قال: أخبرنا به والدي أبو النظر بسنده المار في ترجمته.

(ح) وأخبرنا به إبراهيم بن محمد بن صديق، عن إسحاق بن يحيى الآمدي، أخبرنا أبو الحجاج يوسف الدمشقي، أخبرنا يوسف بن خليل الدمشقي، أخبرنا خليل بن أبي الرجاء الزازاني، أخبرنا أبو علي الحداد، أخبرنا أبو نعيم الأصبهاني، أخبرنا أبو القاسم الطبراني المؤلف فذكره.

(ح) وأخبرنا بـ(المعجم الأوسط) زين الدين العراقي، أخبرنا محمد بن علي الحراوي سماعاً وإجازة، أخبرنا عبد المؤمن بن خلف الدمياطي المزي، أخبرنا نصر بن محمد الصالحي، أخبرنا عبد الله بن عبد الغني المقدسي، أخبرنا خليل بن أبي الرجاء الزازاني سماعاً لجميعه، أخبرنا أبو علي الحداد، أخبرنا أبو القاسم الأصبهاني، أخبرنا أبو القاسم الطبراني.

(ح) (فضل الرمي وتعلمه) له أيضاً، أخبرنا إبراهيم بن محمد الرسام سماعاً مرتين بالحرم سنة أربع وثمانمائة، والثاني سنة ست، أخبرنا أبو العباس أحمد بن أبي طالب الصالحي عن أبي الفضل جعفر بن علي الهمداني، أخبرنا أبو طاهر السلفي، أخبرنا أبو الفتح أحمد بن عبد الله السوذرجاني، أخبرنا أحمد بن عبد الله المهراني، أخبرنا أبو القاسم الطبراني.

(ح) الرابع والخامس والسادس من (فوائد عبد الله بن عبد الجبار العثماني) محدث الإسكندرية، أخبرنا بها إبراهيم بن محمد الرسام سماعاً في ربيع سنة ست وثمانمائة، أخبرنا أبو العباس الصالحي عن أبي الفضل الهمداني، أخبرنا مؤلفها أبو محمد العثماني فذكرها.

(ح) (مشيخة محمد بن علي العشاري) عن شيوخه الذين حدثوا عن أبي القاسم البغوي تخريجه لنفسه، أخبرنا بها علي بن مسعود بن عبد المعطي الأنصاري سماعاً بمكة ، أخبرنا إبراهيم بن محمد بن النحاس سماعاً، أخبرنا أحمد بن شيبان بن تغلب سماعاً، أخبرنا عمر بن محمد بن معمر سماعاً، أخبرنا أبو بكر الأنصاري، أخبرنا أبو طالب العشاري.

(ح) أنبأنا سنده من رواية محمد بن يوسف الغزنوي الحنفي عن شيوخه، أخبرنا إبراهيم بن محمد بن صديق الرسام، أخبرنا محمد بن إبراهيم الحازمي، أخبرنا محمد بن عبد الرحمن الحسيني، أخبرنا بها الغزنوي فذكرها.

(ح) (الملخص للقابسي)، قال: أخبرني به عبد الرحمن بن أبي الخير القابسي سماعاً في ذي القعدة سنة أربع وثمانمائة، ومحمد بن عبد الله بن ظهيرة سماعاً وإجازة في سنة أربع عشرة، وأبو بكر بن الحسين العثماني سماعاً في ذي القعدة سنة أربع عشرة، قال الأول والثاني: أخبرنا محمد بن أحمد بن عبد المعطي بسنده المار، وقال العثماني: أخبرنا محمد بن محمد التونسي، أخبرنا أحمد بن محمد الباهي، أخبرنا أبو عمر عثمان بن حسن الكلبي، أخبرنا عبد الله بن محمد الحجري، وعبد الرحمن بن محمد بن حنش سماعاً، قالا: أخبرنا يونس بن محمد بن مغيث.

(ح) وأخبرنا عالياً أبو إسحاق إبراهيم بن محمد بن صديق قال هو والعثماني أيضاً: أخبرنا أبو العباس أحمد بن أبي طالب الحجار، أخبرنا أبو الفضل الهمداني، أخبرنا خلف بن عبد الملك الأنصاري، أخبرنا عبد الرحمن بن محمد بن غياث، وأحمد بن عبد الله بن طريف قالا: وابن مغيث، أخبرنا أبو القاسم حاتم بن محمد الطرابلسي، أخبرنا مؤلفه أبو الحسن علي بن محمد القابسي فذكره.

(ح) (الرسالة للقشيري)، أخبرنا أبو بكر بن الحسين العثماني سماعاً ومناولة وإجازة لجميع ما يجوز لي عنه روايته، وأخبرنا والدي أبو النظر بن فهد، قالا: حدثنا عبد الله بن محمد النيسابوري، ومر سندهما في ترجمة أبي النظر بن فهد فخذه من هناك موفقاً.

(ح) وأخبرنا أبو حامد محمد بن عبد الرحمن المطري قال هو وأبو النظر أيضاً: أخبرنا عبد العزيز بن محمد بن جماعة وتقدم سنده.

(ح) وأخبرتنا أم الخير رقية بنت يحيى بن مزرع، قالت: أخبرنا علي بن محمد البندنيجي، عن عبد الخالق بن الأنجب القشيري، أخبرنا هبة الرحمن بن عبد الواحد القشيري، أخبرنا دوحبة بن طاهر السحامي.

(ح) وأخبرنا أبو بكر العثماني، أخبرنا أبو العباس الحجار، أخبرنا أبو الفضل الهمداني، أخبرنا أبو طاهر السلفي، أخبرنا أبو المحاسن عبد الواحد بن إسماعيل المرويان قال: هو وهبة الرحمن روحية، أخبرنا مؤلفه عبد الكريم القشيري قال هبة إذناً وقال الباقون سماعاً فذكره.

(ح)كتاب (الإكتفاء في مغازي المصطفى) للكلاعي، أخبرنا محمد بن عبد الله بن ظهيرة سماعاً إلا شيئاً يسيراً فأجازه، وأبو اليُمن الطبري إجازة، وإبراهيم بن موسى بن أيوب الأبناسي، فالأول مرت طريقه، وقال الثاني والثالث: أخبرنا محمد بن جابر الوادياشي ومر سنده في ترجمة أبي اليُمن الطبري.

(ح) (المعجم في ذكر من وافقت كنيته زوجته) من أصحاب الرسول ـ صلى الله عليه وآله وسلم ـ جمعه، قال: أخبرنا به إبراهيم بن محمد الرسام، أخبرنا علي بن إسماعيل المخزومي، وعلي بن عمر الواني، قال: أخبرنا محمد بن علي القرشي العطار، أخبرنا محمد بن يوسف بن مسدي، أخبرنا أبو الربيع الكلاعي فذكره.

(ح) (السابع من آل المحاملي) رواية ابن البيع، أخبرنا أبو إسحاق إبراهيم بن محمد سماعاً، قال: أخبرنا أبو الحسن الواني إجازة، أخبرنا عبد الرحمن بن مكي الحاسب، أخبرنا جدي أبو طاهر أحمد بن محمد، أخبرنا نصر بن أحمد بن النظر، أخبرنا أبو بكر محمد بن عبد بن البيع، أخبرنا أبو عبد الله المحاملي.

(ح) (مسند عائشة) للمروزي، أخبرنا إبراهيم بن محمد بن صديق سماعاً في ربيع الآخر سنة ست وثمانمائة، أخبرنا يوسف بن عمر الختني، وإبراهيم بن أحمد العراقي، أخبرنا عبد الوهاب بن علي بن ظافر إجازة، أخبرنا أبو طاهر أحمد بن محمد الأصبهاني، أخبرنا أبو صادق مرشد بن يحيى المديني، أخبرنا أبو القاسم الفارسي، أخبرنا عبد الله بن محمد المفسر، حدثنا أبو بكر أحمد بن علي المروزي فذكره.

(ح) كتاب (أسلاف النبي ـ صلى الله عليه وآله وسلم ـ ) للحافظ المسيبي، أخبرنا إبراهيم بن محمد بن صديق سماعاً في جمادى الآخرة سنة أربع وثمانمائة، أخبرنا أبو العباس الحجار، أخبرنا أبو الفضل الهمداني، أخبرنا أبو طاهر أحمد بن محمد، أخبرنا المبارك عبد الجبار الصيرفي، أخبرنا أبو الحسن بن علي الجوهري، أخبرنا محمد بن العباس بن حيويه، أخبرنا محمد بن أبي القاسم الكوكبي، أخبرنا عبد الله بن عمرو البلخي، أخبرنا أبو عبد الله محمد بن إسحاق المسيبي.

(ح) (الترغيب والترهيب) للمنذري، أخبرنا إبراهيم بن محمد بن صديق.

قلت: ومر سنده في ترجمة ابن حجر.

(ح) (مجلس من أماليه)، أخبرنا به محمد بن أحمد بن إبراهيم الطبري سماعاً بسنده المار في ترجمته.

(ح) (الأربعون في فضل المتعلمين وبهجة المهج في فضل الطائف ووج) تأليف الميورقي، قال أخبرنا أبو الطيب محمد بن عمر السحولي، وأبو اليمن الطبري عن أبي عبد الله الأفهري، أخبرنا العماري عن أبي العباس الميورقي فذكره.

(ح) (السنن الكبرى للنسائي)، أخبرنا أبو اليمن الطبري بسنده المار في ترجمته.

(ح) (كتاب الجمعة من السنن الكبرى) له أيضاً، أخبرنا إبراهيم بن محمد بن صديق، أخبرنا إبراهيم بن علي الدواري [بياض في المخطوطة]، ومحمد بن إبراهيم بن جماعة، قال الأول: أخبرنا أحمد بن علي الدمشقي إجازة، وقال الثاني: أخبرنا إسماعيل بن عبد العزي بن عزون الأنصاري، وقال الأول والثاني أيضاً: وأخبرنا عبد الله بن عبد الواحد بن علاف الأنصاري، زاد الثاني ويحيى بن علي القرشي، قالوا: أخبرنا أبو القاسم هبة الله بن علي البويصيري، أخبرنا مرشد بن يحيى، أخبرنا محمد بن الحسين الطيار سماعاً وعلي بن مثنى الخلال، أخبرنا محمد بن عبد الله بن حيويه، أخبرنا الحافظ النسائي.

(ح) (الأربعون في مباني الإسلام) للنواوي، أخبرنا والدي أبو النصر ومحمد بن عبد الله بن ظهيره بسندهما المار.

(ح) وأخبرنا إبراهيم بن محمد الرسام، وأبو اليمن الطبري تقدمت طرقه، ومحمد بن عبد الله البهيشي، قال الأول: أخبرنا محمد بن أبي بكر بن النقيب إذنا، وسليمان بن عمر الزرعي، والحافظ المزي إجازة قالوا: أخبرنا مؤلفها النووي.

(ح) وقال البهيشي: أخبرنا محمد بن إبراهيم بن جماعة، أخبرنا المؤلف النووي فذكره.

(ح) (كتاب الأذكار)، أخبرنا والدي أبو النصر ومحمد بن عبد الله بن ظهيرة بسندهما المار [بياض في المخطوطة]، وأخبرنا إبراهيم بن محمد بن صديق بقراءتي عليه، قال: أخبرنا سليمان بن عمر الزرعي إجازة، ومحمد بن إبراهيم بن جماعة، وأبو الحجاج المزي، أخبرنا مؤلفه محيي الدين النواوي.

(ح) (رياض الصالحين)، أخبرني به أبو النصر ومحمد بن أحمد الطبري قالا: أخبرنا المزي، أخبرنا المؤلف فذكره.

(ح) (التبيان في آداب حملة القرآن) تأليفه، أخبرنا إبراهيم بن محمد بن صديق وعبد العزيز بن محمد بن جماعة قالا: أخبرنا محمد بن إبراهيم بن جماعة، قال الأول: إجازة، وقال الثاني: بقراءتي عليه، قال: أخبرنا المؤلف النواوي.

(ح) (الترخيص والإكرام بالقيام) تأليفه، أخبرنا إبراهيم بن محمد بن صديق، وعبد العزيز بن جماعة قالا: أخبرنا محمد بن إبراهيم بن جماعة، قال الأول: إذنا‍ً، وقال الثاني سماعاً، قال: أخبرنا مؤلفه النواوي فذكره.

(ح) (منهاج الطالبين) تأليفه، أخبرنا إبراهيم بن محمد المؤذن، أخبرنا محمد بن أبي بكر النقيب، أخبرنا مؤلفه النواوي فذكره.

(ح) ويروي جميع مؤلفات النواوي عن محمد بن أحمد الطبري عن الحافظ المزي عن مؤلفها محيي الدين يحيى بن شرف الدين النواوي فذكرها.

(ح) (غاية المقصد في زيادة المسند) تأليف علي بن أبي بكر الهيثمي الحافظ، قال: أخبرنا به مؤلفه كتابةً فذكره [بياض في المخطوطة].

(ح) (البحرين في زوائد المعجمين الصغير والأوسط) جمعه، أخبرنا مؤلفه الحافظ فذكره.

(ح) كتاب (الفرج بعد الشدة) لابن أبي الدنيا، أخبرنا به والدي أبو النصر شفاهاً ومحمد بن عبد الله بن ظهيرة سماعاً وإجازة لما فات بسندهما المار.

(ح) وأخبرنا إبراهيم بن محمد بن صديق عن أبي النون يونس بن إبراهيم الدبوسي، أخبرنا أبو الحسن بن المعتز إذناً، أخبرتنا شهدة بنت أحمد الآبري سماعاً لجميعه، أخبرنا طراد بن محمد الزينبي سماعاً وإجازة، أخبرنا أبو بشران، أخبرنا أبو علي البردعي، أخبرنا مؤلفه ابن أبي الدنيا فذكره.

(ح) (فضل رمضان) له، أخبرنا أبو بكر بن الحسين المراعي العثماني سماعاً في ذي الحجة سنة ست وثمانمائة، أخبرنا عليّك بن عبد الله الجريداوي، وعائشة بنت علي الصنهاجي، قالا: أخبرنا عبد اللطيف بن عبد المنعم الحراني سماعاً، أخبرنا عبد الله بن عبد الرحمن الثعلبي الحريري سماعاً، أخبرنا أحمد بن عبد الله بن كادس العكبري سماعاً، أخبرنا محمد بن علي الحربي العشاري سماعاً، أخبرنا إبراهيم بن علي الطبري، أخبرنا عمر بن الحزم الأشناني، أخبرنا أبو بكر بن أبي الدنيا فذكره.

(ح) كتاب (قرء الضيف) تأليفه، أخبرنا إبراهيم بن محمد بن صديق، أخبرنا به الحافظ المزي، والمحب عبد الله بن أحمد المقدسي، وأبو العباس الحجار، أخبرنا خليل بن أحمد الجوسقي إذناً، وأحمد بن عبد الرزاق الجيلي، قالا: أخبرتنا شهدة بنت أحمد الآبري، أخبرنا طراد الزينبي، أخبرنا أبو بشران، أخبرنا أحمد بن محمد الجوزي، أخبرنا مؤلفه.

(ح) (جزء فيه رغائب شعبان) لابن أبي الصيف، أخبرنا محمد بن إبراهيم المرشدي، أخبرنا أحمد بن محمد المعطي، أخبرنا خليل بن عبد الرحمن المالكي، أخبرنا إبراهيم بن محمد الطبري، أخبرنا يعقوب بن أبي بكر الطبري، أخبرنا أبو محمد ابن أبي الصيف فذكره.

(ح) (سيرة ابن إسحاق)، تهذيب ابن هشام، أخبرنا والدي أبو النصر بن فهد الهاشمي، وإبراهيم بن محمد بن صديق، فالأول تقدم سنده، وقال الثاني: أخبرنا أبو النون يونس بن إبراهيم الدبوسي إجازة، أخبرنا أبو الحسن بن المعتز عن أبي الفضل محمد بن ناصر السلامي، أخبرنا أبو الحسن الخلعي أذناً، وإبراهيم بن سعيد الحبال إجازة، أخبرنا أبو محمد النحاس البزار سماعاً، أخبرنا أبو محمد بن الورد، أخبرنا أبو سعيد البرقي، أخبرنا ابن هشام، أخبرنا البكائي، أخبرنا به وبزيادته ابن إسحاق.

(ح) (المجلس الرابع والعشرون من أمالي علي بن أحمد التستري)، أخبرنا إبراهيم بن محمد بن الرسام سماعاً في سنة ست وثمانمائة، أخبرنا أبو العباس الحجار، أخبرنا أبو المنجا عبد الله بن عمر الحريمي، أخبرنا أبو المعالي محمد بن محمد بن النحاس، أخبرنا أبو القاسم بن التستري فذكره.

(ح) (مشيخة ابن بنت الجميزي) تخريج يحيى بن علي القرشي العطار في جزئين، قال: أخبرنا بها أبو اليمن محمد بن أحمد الطبري بسنده المار في ترجمته.

(ح) وقرأ على الحافظ محمد بن محمد بن الجزري من مؤلفاته (منجد المقرين)، و(إيحاش المين) و(التكريم)، و(الحصن الحصين)، و(العدة)، و(الجنة)، و(الحديث المسلسل بالأولية)، و(عقد اللآلئ)، و(المصعد الأحمد جيم)، (مسند الإمام أحمد)، و(مناقب ابن شهريار)، كل ذلك في أشهر متفرقة في سنة ثلاث وعشرين وثمانمائة.

(ح) كتاب (صفوة الصفوة) لابن الجوزي، أخبرنا إبراهيم بن محمد بن صديق عن أبي عبد الله إسحاق بن يحيى الآمدي، أخبرنا يوسف بن خليل الدمشقي، أخبرنا أبو الفرج بن الجوزي فذكره.

(ح) كتاب (الوفاء في فضائل المصطفى) تأليفه، أخبرنا بها إبراهيم بن محمد الرسام عن إسحاق بن يحيى، أخبرنا يوسف بن خليل، أخبرنا ابن الجوزي فذكره.

(ح) (جزء من حديث ابن حوصاء مشهور)، قال: أخبرني أبو اليمن محمد بن أحمد الطبري سماعاً في شوال سنة سبع وثمانمائة بسنده المار.

(ح) (مسند ابن حبان)، أخبرنا والدي نجم الدين أبو النصر بن فهد، وأبو اليمن الطبري بسنده المار، وعبد الرحيم بن الحسين العراقي، قال أخبرنا عبد العزيز بن محمد بن جماعة، وعبد الله بن محمد العثماني سماعاً عليهما، وموسى بن علي الزهراني سماعاً، وعثمان بن يوسف النويري، أخبرنا إبراهيم بن محمد الطبري بسنده المار في ترجمته.

(ح) وسمع على ابن حجر العسقلاني من مؤلفاته كتاب (الإمتاع في الأربعين المتباينة بشرط السماع) تخريجه في ذي الحجة سنة أربع وعشرين وثمانمائة، وجزء فيه تخريج أحاديث أربعين النواوي في ذي الحجة من السنة.

(ح) (أخبار بشر بن الحارث) جمع بن السماك، أخبرنا به أبو اليمن محمد بن أحمد الطبري سماعاً في جماد الآخرة سنة سبع وثمانمائة، بسنده المار.

(ح) سيرة سيد البشر المسماة (عيون الأثر الكبرى) لإبن سيد الناس: أخبرنا بها خليل بن محمد الأقفهسي، في مجالس آخرها في القعدة سنة تسع وثمانمائة، أخبرنا محمد بن أحمد بن حاتم.

(ح) وأخبرنا بها محمد بن حسن الفرسيسي كتابة، قالا: أخبرنا مؤلفها أبو الفتح محمد بن محمد بن سيد الناس سماعاً لجميعها فذكره.

(ح) السيرة النبوية الصغرى المسماة (نور العيون): أخبرنا إبراهيم بن محمد بن صديق، ومحمد بن حسن الفرسيسي أذناً، قال: أخبرنا مؤلفها ابن سيد الناس، فذكرها.

(ح) (المقامات العلية في الكرامات الجلية) تأليفه، أخبرنا بها إبراهيم بن محمد ومحمد بن حسن، أخبرنا مؤلفها فذكرها.

(ح) (مسلسلات أبي بكر بن شاذان) أخبرنا أبو اليُمن محمد بن أحمد الطبري في جمادي الآخرة سنة سبع وثمانمائة بسنده المار

(ح) مجلسان من (أمالي بن شكرويه)، قال: أخبرني بها أبو اليمن محمد بن أحمد الطبري سماعاً في جمادي الأولى سنة سبع وثمانمائة بسنده.

(ح) (جزء من حديث محمد بن أيوب بن الضريس الرازي)، عن محمد بن كثير العبدي عن سفيان الثوري، قال: أخبرنا به أحمد بن محمد الطبري بقراءتي عليه في جمادي الآخرة سنة سبع وثمانمائة بسنده المار.

(ح) وقرأ على محمد بن عبد الله بن ظهير من مؤلفاته معجم شيوخه بالسماع والإجازة، تخريج عرش الدين خليل الأقفهسي، قال: أخبرنا به في عشرة مجالس متوالية آخرها في ذي القعدة سنة إحدى عشرة وثمانمائة،.وفضل زمزم جمعه ويسمى (الجواهر المكنونة)، أخبرنا به في صفر سنة ست وثمانمائة، وأجاز لي مؤلفه غير مرة فذكره

(ح) (جزء فيه أحاديث من كتاب الموالاة) تأليف الحافظ ابن عقدة، أخبرنا به أبو اليمن محمد بن أحمد الطبري بمكة في ربيع سنة سبع وثمانمائة بسنده المار.

(ح) (الأول من حديث بن عياش القطان) عن الأشعث أحمد بن أبي المقدام العجلي، قال: قرأته على أبي اليمن محمد بن أحمد الطبري بمكة في ربيع الآخر سنة سبع وثمانمائة.

(ح) (الأربعون التساعية) تخريج أحمد بن محمد الغماز الأزدي المالكي قاضي تونس، قال: أخبرنا بها أحمد بن محمد بن منيب الخولاني سماعاً في محرم سنة ست وثمانمائة بالمسجد الحرام، قال: أخبرنا بها والدي سماعاً مرتين، قال: أخبرنا بها محمد بن أبي بكر بقراءتي عليه، قال: أخبرنا بها مخرجها أبو العباس الغماز فذكرها.

(ح) (جزء من حديث ابن فارس) تخريج الحافظ الطبراني لابنه أبي ذر، قال: أخبرنا محمد بن أحمد بن إبراهيم الطبري في رجب سنة تسع وثمانمائة بسنده المار.

(ح) (كتاب الهدى) تأليف محمد بن أبي بكر الدمشقي الحنبلي المعروف بابن قيم الجوزية ويسمى (زاد المعاد في هدي خير العباد)، قال: أخبرنا به أحمد بن عمر بن البدر الجوهري، أخبرنا أبو عبد الله أذناً، أخبرنا مؤلفه أبو عبد الله بن قيم الجوزية أذناً.

(ح) (السابع من مسلسلات ابن مسدي) قال: أخبرنا به بشرط التسلسل قاضي القضاة جمال الدين محمد بن عبد الله بن ظهيرة في رجب سنة تسع وثمانمائة بسنده المار.

(ح) القصيدة المسماة (أسنى المدائح) له، التي أولها:

سلا فؤادك عن نعم ونعمان

أخبرنا بها أحمد بن محمد بن منيب المقدسي، قال: قرأتها على عثمان بن يوسف النويري، أخبرنا الرضي بن محمد سماعاً وعثمان بن محمد النويري، وأبو العباس أحمد بن ديلم السبتي.

(ح) وأخبرنا بها عالياً محمد بن أحمد الطبري، عن أحمد بن علي الطبري، قالوا أربعتهم: أخبرنا بها ناظمها أبو بكر بن مسدي، فذكرها.

(ح) قصيدة المقري التي أولها:

سادفت درعاً فدرعي ما بها الشيم

قال: أنشدني ناظماً يوم الإثنين مفتتح المحرم سنة ثمان وثمانمائة بالحرم الشريف ولي إجازة من الناظم فذكرها.

(ح) (جزء فيه أخبار أبي مسلم) صاحب الدولة ومسانيد ابن منجويه جمعها، قال: أخبرنا بها أبو اليمن محمد بن أحمد المكي سماعاً في جمادي الآخرة سنة سبع وثمانمائة بسنده المار.

(ح) المجلس الثالث من (أمالي يحيى بن عبد الوهاب بن منده) تخريج الحافظ السلفي، أخبرنا به أبو اليمن محمد بن أحمد الطبري في ربيع الآخر سنة سبع وعشرين وثمانمائة.

(ح) (حكاية إرم ذات العماد) لابن المهتدي بالله، أخبرنا بها أبو اليمن محمد بن أحمد الطبري بسنده المار.

(ح) قصيدة الفرج بعد الشدة التي أولها:

اشتدي أزمة تنفرجي

نظم يوسف بن محمد بن النحوي، قال: أنشدنيها قاسم بن علي السملي شفاهاً عن أبي محمد عبد المهيمن بن محمد بن الحضرمي، أخبرنا بها محمد بن عمر بن رشيد الفهري، قال: قرأتها على الخطيب علي بن مفرح الصنهاجي، قال: قرأتها على عبد الله بن ميمون عن محمد بن عبد المعطي المرادي، أخبرنا بها ناظمها أذناً فذكرها. انتهى ما تيسر من طرق ابن فهد.

وأما طرق شيخه أعني العامري، وهو إبراهيم بن حسن بن حسين النحوي، فقال: أخبرنا بصحيح البخاري السيد الشريف ربيب العلم يحيى بن علي المرتضى، قال: أخبرنا الفقيهان تاج الدين صالح بن سليمان الآنسي وعلي بن محمد بن عقبة الدبيثي قالا: أخبرنا شمس الدين أحمد بن محمد الأوزري، قال: أخبرنا إبراهيم بن أحمد بن عيسى بن مطير بسنده المار في ترجمته.

(ح) ويرويه أيضاً عن شيخه أبي القاسم بن أحمد بن إبراهيم بن محمد بن عيسى بن مطير عن جده بالطريق المتقدم.

(ح) (صحيح مسلم) عن يحيى بن علي بسنده المار.

(ح) وعن شيخه أبي القاسم كذلك بسنده.

(ح) (سنن أبي داود) عن يحيى بن علي وشيخه أبي القاسم بسندهما الماضي.

(ح) (جامع الترمذي) والعلل له، قال: أخبرني بهما المشائخ الثلاثة الصلحاء المحدثون علي بن أحمد بن محمد بن عقبة الدبيثي، ومحمد بن سليمان السفري، وصالح بن سليمان الآنسي، قالوا: أخبرنا الإمام أحمد بن سليمان الأوزري، قال: حدثنا أحمد بن عيسى بن مطير بسنده المار في ترجمته.

(ح) (شمائل الترمذي) يرويه بهذا السند إلى إبراهيم بن محمد بن مطير.

(ح) (سنن النسائي) عن شيخه أبي القاسم بن أحمد بن إبراهيم بن محمد بن عيسى مطير، عن أبيه، عن جده إبراهيم بن محمد بسنده المار.

(ح) (موطأ مالك) رواية يحيى بن يحيى عن شيخه صالح بن سليمان السفري، عن الأوزري عن إبراهيم بن محمد مطير بسنده.

(ح) (مسند الدارمي) عن شيخه أبي القاسم أحمد بن إبراهيم بن محمد بن مطير عن أبيه عن جده.

(ح) (كتاب الأذكار) للنووي و(رياض الصالحين) و(الأربعين) له، عن مشائخه السادة: أحمد بن عقبة ومحمد بن سليمان وصالح بن سليمان، قراءة على الأولين وإجازة من الثالث، قالوا: أخبرنا الأوزري عن إبراهيم بن محمد بن عيسى بسنده.

(ح) ويرويها أيضاً عن شيخه أبي القاسم أحمد بن إبراهيم بن محمد بن مطير عن أبيه عن جده.

(ح) (كتاب المصابيح) للبغوي، عن شيخه أبي القاسم أحمد بن إبراهيم عن أبيه عن جده.

(ح) عدة (الحصن الحصين)، قال: أخبرني محمد بن إبراهيم الحامولي بن حبان، قال: أخبرنا جمال الدين محمد بن سعيد بن كش الطبري قراءة عليه، عن المؤلف.

(ح) (الشهاب) للقضاعي عن مشائخه الأجلاء علي بن أحمد بن عقبة ومحمد اليعمري وصالح الآنسي، سماعاً من الأولين وإجازة من الثالث، قال: أخبرنا الحافظ الأزدي، أخبرنا إبراهيم بن محمد بن مطير بسنده.

(ح) (النجم والكوكب) للتجيبي عن الفقيه علي بن أحمد عقبة الدبيثي، أخبرنا الأوزري، أخبرنا إبراهيم بن محمد.

(ح) (أنواع العلوم) لابن الصلاح عن أبي القاسم بن أحمد بن إبراهيم بن محمد بن مطير عن أبيه عن جده.

(ح) (الأربعين الخطبية) للسيلقي، عن علي بن أحمد الدبيثي، عن الأوزري عن إبراهيم بن محمد بن مطير.

(ح) (مختصري مسلم وأبي داود) للحافظ المنذري، عن أبي القاسم بن أحمد بن إبراهيم مطير عن أبيه عن جده.

(ح) (مقصورة ابن دريد) عن أبي القاسم عن أبيه عن جده أيضاً.

وأما طرق شيخه الإمام الحافظ أبي الفتح محمد بن أبي بكر بن الحسين القرشي العثماني المراعي، ثم المدني وروايته عن عالية، وهو انه سمع عليه بالحرم الشريف سنة خمس وثلاثين وثمان مائة فقال: أخبرنا بصحيح البخاري إبراهيم بن محمد اللخمي وإبراهيم بن محمد بن صديق بن الرسام الدمشقي قالا: أخبرنا أبو العباس أحمد بن أبي طالب الحجار سماعاً، عن أبي عبد الله الزبيدي، أخبرنا أبو الوقت الصوفي، أخبرنا الداودي، أخبرنا الحموي، أخبرنا الفربري، أخبرنا البخاري.

(ح) وأخبرنا إبراهيم بن محمد اللخمي، عن إبراهيم بن محمد بن جماعة وأبي العباس الحجار وأبي بكر بن عبد الله الصنهاجي بروايتهم عن المشائخ الثلاثة أحمد بن علي الدمشقي، وإسماعيل بن عبد القوي وعثمان بن عبد الرحمن قالوا: أخبرنا هبة الله بن علي البويصري وأبو عبد الله الأرتاحي قالا: أخبرنا علي بن الحسن الفرازاد البويصري ومرشد بن يحيى المديني، وأخبرنا محمد بن بركات بن علان السعيدي النحوي قالوا ثلاثتهم: أخبرتنا أم الكرام كريمة بنت أبي العباس المروزية عن الكشمهيني عن الفربري عن البخاري فذكره.

(ح) (ثلاثيات أحمد ابن حنبل) قال: قرأتها مع ما ألحق على المخرج لها محمد بن عبد الله بن ظهيرة في سنة إحدى عشرة وثمانمائة عن الصلاح بن أبي عمرو جميع المسند.

(ح) وكما يرويه أعلا بدرجة عن الصلاح بن أبي عمر، أخبرنا عاماً، أخبرنا ابن البخاري سماعاً وإجازة، أخبرنا حنبل بن عبد الله الرصافي لجميع المسند، أخبرنا أبو القاسم الشيباني سماعاً بجميع المسند، أخبرنا أبو علي بن المذهب، أخبرنا القطيعي بجميع المسند مع زياداته، أخبرنا عبد الله بن أحمد بن حنبل بجميع المسند مع زياداته، أخبرنا أبي بجميع المسند فذكره.

(ح) (المجتبى من السنن) للدارقطني، قال: أخبرنا به أبي سماعاً عليه مرتين، أخبرنا أبو العباس الحجار كتابة عن المؤرخ القطيعي عن الشهرزوري والزعفراني قال الأول: عن ابن المهتدي بالله، وقال الثاني: عن العكبري، قالا: أخبرنا مؤلفه الدارقطني.

(ح) (سنن ابن ماجة) قال: عن والده عن الحجار بسنده المار.

(ح) (سنن البيهقي) أخبرنا به المسند أبو هريرة عبد الرحمن بن الذهبي وأبو إسحاق إبراهيم بن أحمد البغلي كتابة من الأول ومشافهة من الثاني قالا: أخبرنا أحمد بن علي بن الزبير الجيلي وأحمد بن محمد بن عثمان المعروف بابن العفيف، قال الأول: سماعاً لأربعين حديثاً وإجازة لسائره، وقال الثاني: كتابة، قالا: أخبرنا أبو عمرو عثمان بن عبد الرحمن بن الصلاح سماعاً للأول وإجازة لما فات، وقال الثاني كتابة في أوائل الخامسة، أخبرنا منصور بن عبد المنعم الفراوي، أخبرنا الفارسي، أخبرنا البيهقي فذكره.

(ح) (جزء نسخة حديث إبراهيم بن سعيد الزهري) أخبرنا والدي قراءة عليه، أخبرنا محمد بن الجمال بن العماد البكري سماعاً، أخبرنا عبد الله بن عبد الواحد بن علاف، أخبرنا أبو القاسم هبة الله بن علي البويصري، أخبرنا أبو صادق المديني، أخبرنا أبو الحسن علي بن ربيعة التميمي، أخبرنا الحسن بن رشيق العسكري، أخبرنا محمد بن عبد السلام السراج، أخبرنا أبو صالح كاتب الليث بن سعيد، أخبرنا إبراهيم بن سعيد الزهري.

(ح) (كتاب فضل الصلاة على رسول الله صلى الله عليه وآله وسلم) لإسماعيل بن إسحاق الأزدي، يرويه عن المسند المعمر عبد الله بن عمير الجلاوي سماعاً عليه برواية جده خليل بن محمد الأقفهسي قال: أخبرنا إسماعيل بن إبراهيم التفليسي، أخبرنا أحمد بن علي الدمشقي وإسماعيل بن عبد القوي قالا: أخبرنا هبة الله بن علي البويصري، أخبرنا أبو صادق مرشد بن يحيى المديني، أخبرنا أبو إسحاق إبراهيم بن سعيد التجيبي، أخبرنا أبو محمد عبد الرحمن بن عمر النحاس قراءة، أخبرنا إسماعيل بن يعقوب البحيري الخراز، أخبرنا إسماعيل بن إسحاق الأزدي.

(ح) (المناهج والتناقيح في أحاديث المصابيح) أرويها بالإجازة عن مؤلفها محمد بن إبراهيم السلمي المنادي.

(ح) (جزء من أحاديث أبي عمرو عثمان بن عمر الدراج) قال: أخبرنا به أبو إسحاق إبراهيم بن محمد الأميوطي بقراءة أبي حامد محمد بن عبد الرحمن، قال: أخبرنا أبو النون يونس بن إبراهيم الدبوسي، أخبرنا علي بن زيد السارس ومحمد بن عبد الرحمن وحسن بن إبراهيم المصري، قالوا: أخبرنا أبو طاهر السلفي، أخبرنا نصر بن أحمد بن عبد الله، أخبرنا مكي بن علي الحريري، أخبرنا مؤلفه الدراج فذكره.

(ح) (فضل رمضان) لابن أبي الدنيا، أخبرنا أبي أبو بكر بن الحسين المراعي وعبد الرحمن بن أحمد الغـزي سماعاً عليهما مجتمعين بقراءة عثمان بن إبراهيم البرماوي في جماد سنة أربع وتسعين وسبعمائة وجمال الدين عبد الله بن عمر الحلاوي مشافهة قالوا: أخبرنا عليك بن عبد الله الجرنداري، وعائشة بنت علي الصنهاجي قالا: أخبرنا عبد اللطيف بن عبد المنعم الحراني سماعاً، أخبرنا أبو محمد النقلي الحربي سماعاً، وأخبرنا عتبة بن كادس العكبري قالا: أخبرنا أبو طالب العشاري، أخبرنا أبو جعفر بن شاهين، أخبرنا إبراهيم بن أحمد الطبري، أخبرنا عمر بن الحسين الأبنائي، حدثنا ابن أبي الدنيا فذكره.

(ح) (جزء من حديث أبي طاهر حسن بن أحمد بن قُبل الأسدي) قال: أخبرنا به والدي وسليمان بن أحمد السقا بقراءتي عليهما مجتمعين بالروضة الشريفة، أخبرنا أحمد بن علي الجزري إجازة للأول وسماعاً للثاني، أخبرنا محمد بن عبد الله، أخبرنا أبو طاهر السلفي ، أخبرنا أحمد بن سعيد المقري، أخبرنا علي بن الحسن بن بندار، أخبرنا أبو الحسن بن قبل فذكره.

(ح) (العمدة للحافظ عبد الغني المقدسي) قال: أخبرنا عبد الرحيم بن الحسين العراقي بقراءتي عليه لمواضع منها في محرم سنة تسع وثمانين وسبعمائة وإجازة لسائرها، أخبرنا محمد بن إسماعيل الخباز، أخبرنا أحمد بن عبد الدائم المقدسي، أخبرنا المؤلف عبد الغني فذكره.

(ح) (البردة للبويصري) يرويها إجازة عن والده، عن عز الدين بن جماعة وصدر الدين المقدومي عن ناظمها.

(ح) (الهمزية) كيف ترقا رقيك الأنبياء.

يرويها عن إبراهيم اللخمي، عن عبد العزيز بن جماعة والخطيب أبي الفتح عن ناظمها البويصري.

(ح) (كتاب بداية الهداية للغزالي) أخبرنا أبو الفرج عبد الرحمن بن أحمد العزي سماعاً عليه بقراءة عثمان بن إبراهيم البرماوي، قال: أخبرنا علي بن شجاع الضرير إجازة، أخبرنا محمد بن عبد الله اللخمي سماعاً، أخبرنا والدي عبد الله بن محمد سماعاً، أخبرنا المؤلف الغزالي فذكره.

(ح) (إحياء العلوم) له أيضاً، يرويه بهذا الإسناد إليه فذكره.

وأما ما يرويه عن والده مفتي المسلمين رضي الدين أبي بكر بن محمد العامري، فقال: أروي صحيح البخاري عن الحافظ أحمد بن عمر الكسيح سماعاً، قال: أخبرنا الحافظ المتقن محمد بن إبراهيم بن علي الصنعاني، أخبرنا محدث اليمن سليمان بن إبراهيم العلوي بسنده المار في ترجمته.

(ح) (شفاء القاضي عياض) أخبرني به أحمد بن علي الكسيح قراءة لجميعه نحو سماعه لجميعه عن الحافظ محمد بن إبراهيم الصنعاني، قال: أخبرنا الحافظ سليمان بن إبراهيم العلوي بسنده.

وأما ما يرويه عن شيخه الفقيه الحافظ عمر بن أحمد بن إبراهيم مطير، فقال ابن مطير: أروي الجمع بين الصحيحين للحميدي عن والدي أحمد بن إبراهيم عن أبيه إبراهيم بن محمد بن عيسى مطير بسنده المار في ترجمته.

(ح) (سنن أبي داود) أخبرني به أبي عن أبيه عن جده بسنده.

(ح) (الأربعين الملقنة بأنوار الآثار المختصة بفضل الصلاة على النبي المختار) بهذا السند إلى إبراهيم بن محمد مطير بسنده.

وأما ما يرويه عن شيخه عز الدين محمد بن محمد بن الطيب بن إبراهيم مطير، فمن ذلك المصابيح للبغوي قراءة للكثير منه وإجازة لباقيه، قال: أخبرنا أبو القاسم بن أحمد مطير عن أبيه عن جده بسنده المار.

(ح) ويروي العامري إرشاد السايرين إلى منازل المتقين، قالا: أخبرنا بها أخطب الخطباء محمد بن أبي بكر الحرضي سماعاً بقراءة شيخنا إبراهيم بن حسن النحوي، قال: أخبرنا محمد بن إبراهيم الصنعاني، قال: أخبرنا نفيس الدين سليمان بن إبراهيم العلوي.

(ح) (الرسالة للقشيري) قال العامري: سمعتها على شيخي محمد بن عبد الرحمن بن عبد العزيز بن حجاج، قال: أخبرنا بها شيخي أحمد بن أبي بكر الرداد، أخبرنا إسماعيل بن إبراهيم الجبرتي بعموم الإجازة له من أبي الحسين بن علي بن محمد [بياض في المخطوطة] عن عبد الخالق بن أنجب التستري، عن هبة الرحمن بن عبد الواحد بن عبد الكريم بن هوازن القشيري عن جده المؤلف فذكرها.

(ح) (معالم التنزيل للبغوي) أرويه عن جمال الدين محمد بن أبي الغيث الكمراني، عن سليمان بن إبراهيم العلوي بسنده.

(ح) ويرويه أيضاً جمال الدين أيضاً عن عمر بن محمد بن أحمد بن زكريا، يرويه عن شيخه علي بن أبي بكر الأزرق، قال: أخبرني حسن بن عبد الرحمن بن أبي الخيل، أخبرنا والدي، أخبرنا أبو الخير الشماخي، أخبرنا أبو بكر بن علي اليمني، أخبرنا محمد بن موسى بن جويكار الأصفهاني، قال: أخبرنا المؤلف البغوي فذكره.

(ح) (أسباب النزول للواحدي) عن جمال الدين الكمراني قراءة وإجازة عن عمر بن محمد عن الحافظ نفيس الدين العلوي بسنده.

(ح) (الأربعون في مباني الإسلام للتواقي) قال العامري: قرأها عليّ أحمد بن محمد المرجاني المصري في محرم سنة ست وثلاثين وثمانمائة بروايته لها إجازة وعرضا على الحافظ أبي بكر بن الحسين العثماني المراعي بروايته لها عن أبي الفرج عبد الرحمن بن محمد الحنبلي عن المؤلف.

(ح) (التحفة) لابن خليل، أرويها عن محمد بن خزيمة سماعاً وإجازة بروايته لها عن المؤلف.

ويروي مرويات الحافظ بن حجر العسقلاني ومؤلفاته عنه إجازة وكتابة بخط يده. انتهى.


891- يحيى بن أحمد الصابوني[... - ق 12 هـ]

يحيى بن أحمد الصابوني الحنفي يروي عن إبراهيم بن جمعان [بياض في المخطوطة] وأخذ عنه القاضي عبد الرحمن بن محمد الحيمي وله منه إجازة، والقاضي حسين بن محمد المغربي وله منه إجازة [بياض في المخطوطة].

فقال: أروي (تيسير الديبع الجامع للأمهات السبع) عن إبراهيم بن جمعان عن السيد الطاهر بن الحسين الأهدل، عن المؤلف الديبع.


892- يحيى بن عمر الأهدل[... - بعد 1150هـ]

يحيى بن عمر بن مقبول (المعروف بالأهدل الزبيدي) يروي عن عدة مشائخ، منهم أحمد بن عمر البجلي، وحسن بن علي العجيمي، وعبد الله بن سالم المصري، وأبي بكر البطاح وغيرهم.

وأخذ عنه علماء الزمان، منهم المؤلف بالإجازة العامة، وكذلك سيدنا محمد بن عبد الله الخطيب، بقية العلماء العاملين وبقية المسندين على الإطلاق، والله يحرس مهجته.


فصل فيمن عرف بابن فلان

893- ابن قديد[785-856 هـ]

ابن قديد بالقاف مكبرا، واسمه عمر بن قديد، أبو حفص العلمطاني القاهري الحنفي.

ولد تقريباً سنة خمس وثمانين وسبعمائة بالقاهرة ونشأ بها، كان من كبار الأمراء، ولم تكن مانعة له عن الإشتغال بالعلم، فحفظ القراءآت وتلى به لأبي عمرو على التقي الحلاوي، وحفظ غيره من الكتب العلمية وعرض بعضها على الصدر الهادي وأجازه، والشمس السيوطي، وأخذ الفقه عن السراج قاري (الهداية)، والبدر الأقصراى، ولازم العز بن جماعة أكثر من عشرين سنة حتى أخذ عليه غالب العلوم التي كان يقربها كالمنطق والحكمة والأصلين والجدل والمعاني والبيان والنحو وغيرها، وأكثر ذلك بقراءته، وكذا أخذ عن البساطي وبحث العروض وغيره على السيوطي، وحضر دروس الشهاب بن الهائم، وتقدم في الفنون، وفاق في النحو والصرف، وكان علامة حبراً متعبداً.

قلت: وقرأ عليه من الزيدية عبد الله بن محمد النجري في (النحو) و(الصرف)، ولما كان في سنة خمس وخمسين حج وجاور بالحرم وأقرأ الطلبة هناك حتى أدركه أجله، فمات في رمضان سنة ست وخمسين وثمانمائة، ودفن بالمعلاة ، ذكره في وافي الحنفية [بياض في المخطوطة].


فصل في ألقاب

894- الأقصرى [... - 880 هـ]

الأقصري بقاف ثم مهملتين ثم ألف نسبة إلى أقصرآ أحد مدن الروم، واسمه يحيى بن محمد بن إبراهيم بن أحمد الأمين أبو زكريا بن الشمس أبي محمد الأقصرآى.

ولد بالقاهرة ونشأ بها فحفظ القرآن و(المنظومة) و(الكنز) و(المنار) و(الحاجبية) وتلى لأبي عمرو بمكة في سنة اثنتين وعشرين على الشهاب أحمد اليماني عن أخيه البدر والسراج قارئ الهداية، وكذا أخذ عن أخيه الأصول، وعن عبد اللطيف البخاري النحو والصرف، ولازم العز بن جماعة في العلوم التي كان يقرأ بها، كالنحو والأصلين والتفسير والمعاني والبيان والمنطق وغيرها ملازمة، وأجاز له الزين المراعي وعائشة ابنة ابن الهادي، والتاج بن القيسي وخلق.

وأقرأ في الفقه والأصلين والحديث والتفسير والعربية والمعاني والبيان وغيرها.

قلت: وممن رحل إليه وقرأ عليه في الفقه الفقيه عبد الله النجري وولده ومؤلف (وافي الحنفية)، واشتهر ذكره، وبعد صيته، وتوفي بالقاهرة في محرم سنة ثمانين وثماني مائة، ودفن بتربة خارج باب الوزير [بياض في المخطوطة].


895- الساودي[...- بعد سنـة 814 هـ]

هو محمد بن إبراهيم بن محمد الساودي الخولاني المقري.

سمع عليه السيد عبد الله بن الهادي في القراءة، وكان موجوداً في سنة أربع عشرة وثمانمائة.


896- الصابوني [... - ق 8 هـ]

اسمه يحيى بن أحمد قد مر أوصنوه محمد بن أحمد وقد مرّ ذكره.


897- الشمنى[801 - 872 هـ]

بالشين معجمة مضمومة ثم نون مشددة نسبة لمزرعة أو قرية ببلاد المغرب ولا منافاة اسمه: أحمد بن محمد بن محمد بن حسن بن علي بن يحيى بن محمد بن حلف الله بن حليفة التقي أبو العباس بن الكمال بن أبي عبد الله التميمي الداري القسنطيني الأصل، السكندري المولد، القاهري المنشأ، المالكي ثم الحنفي.

ولد سنة إحدى وثمان مائة بإسكندرية، وقدم القاهرة مع أبيه فأسمعه على الكويك، والجمال الحنبلي، والصدر الأبشيطي، والشموس الشامي، وابن البيطار، والدراسي، والنور الأنباري الكبير.

وأجاز له البلقيني، والعراقي، والهيثمي، والجمال الرشيدي، والتقي الدحوي، والجوهري، والحلاوي، والبدر النسابة، وناصر الدين بن الفرات، والزين المراغي، والجمال بن ظهيرة، ورقية بنت يحيى وآخرون.

وتلى لأبي عمرو علي الزراشي، وتفقه أولاً لمالك بأحمد الصنهاجي والبساطي وانتفع به في الأصلين والنحو والمعاني والبيان والمنطق وغيرها، وكذا انتفع بالعلاء البخاري حيث سمع عليه (التلويح) و(التوضيح) في أصول فقه الحنفية والهداية في فقههم و(شرح المفتاح) في المعاني وجملة، وأخذ عن النظام الصيرامي المنطق والمطول بتمامه ولازمه ملازمة تامة في العقليات وغيرها حتى في الفقه، وتحنف سنة أربع وثلاثين.

وأخذ عنه جماعة من الناس منهم: الشرف المناوي، وعبد الحق السنباطي وولده التقي، وأجاز للسنباطي جميع مؤلفاته، ومن أصحابنا في المعاني والبيان عبد الله بن محمد النجري لما رحل إليه إلى القاهرة ، وكان كلمة إجماع لم يدنس بما يحط مقداره، بل راعى لمنصب العلم حقه، ثم منح كثرة الأسقام الباطنة حتى مات بمنزله في ذي الحجة سنة اثنتين وسبعين وثماني مائة، وقبر بحوش داخل البر في القلعة.

قلت: أخذ مؤلفات القزويني في المعاني والبيان وغيرها عن شيخ الإسلام البلقيني، والمولى العراقي.

قال الأول: عن البرهان التنوخي، وقال الثاني عن شيخ الإسلام السبكي، قال: أخبرنا بها مؤلفها،فذكرها.

(ح) ويروي تصانيف الجمال الأسنوي عن أبي الفضل العراقي، عن مؤلفها الجمال الأسنوي.

(ح) ويروي تصانيف البدر الزركشي عن والده عن المؤلف سماعاً.

(ح) (ألفية الحافظ العراقي) وسائر كتبه، يرويها إجازة عن المؤلف المذكور.

(ح) وكذلك تصانيف الولي أبي زرعة العراقي.


898- العضد الصيرامي [810 - 880 هـ]

العضد الصيرامي بصاد مهملة، اسمه: عبد الرحمن بن يحيى بن يوسف بن عيسى عضد الدين بن سيف الصيرامي القاهري الحنفي.

ولد في شوال سنة عشر وثماني مائة بالقاهرة ونشأ بها فحفظ القرآن و(الكنز) و(المنار) و(التلخيص) في المعاني، وجوّد القرآن عند ابن عمه ابن الشيخ محمود، ونشأ لم يعلم له صبوة، ولم يبرح عن ملازمة والده في العلوم العقلية وغيرها حتى برع، وسمع على المحب بن نصر الله الحنبلي وغيره، وأجاز له العيني، وتصدر بعد والده للإقراء.

وأخذ عنه الفضلاء، كإبن أسد، والشهاب بن صالح، والبقاعي، بل حضر عنده التقي الشمني فيما قيل.

قلت: وأخذ عنه في الفقه الفقيه عبد الله بن محمد النجري في رحلته، وكان أحد أعيان الحنفية، وكتب حاشية على البيضاوي، فإما أن تكون لأبيه وهو الظاهر، أو له.

توفي فجأةً يوم الجمعة منتصف ربيع الثاني سنة ثمانين وثماني مائة[بياض في المخطوطة].


من عرف بابن أبي فلان

899- ابن أبي سلفة [472 - 572 هـ]

بكسر المهملة وفتح اللام، ومعناه بالعربي ثلاث شفاه؛ لأن أحد شفتيه كانت مشقوقة، والأصل فيه سلقة فأبدلت بالفاء.

واسمه: أحمد بن محمد بن أحمد بن سِلفه بن محمد بن إبراهيم الأصبهاني، أبو طاهر السلفي الحافظ.

كانت ولادته بأصبهان سنة اثنتين وسبعين وأربع مائة.

خرج من بلده إلى بغداد ، واشتغل بالفقه على اللبكا الهراسي، وأبي بكر الساتيني، وسمع من أبي عبد الله القاسم بن الفضل الثقفي وأحمد بن عبد الغفار بن أشتة، والسلارمكي بن منصور الكرخي، وأبي الخطاب بن النظر، وخلائق لا يحصون بأقطار الأرض.

وتفقه على مذهب الشافعي، ونظر في الأدب، وقرأ بروايات.

وأما الحديث فكان فيه أوحد زمانه، حدّث وهو ابن سبع عشرة سنة، سنة اثنتين وتسعين وأربعمائة، ودخل الإسكندرية سنة إحدى عشرة وخمسمائة واستوطنها.

وأخذ عن جماعة منهم، علي بن المفضل الفقيه المالكي، ومكي بن المسلم بن علان، وجعفر بن علي الهمداني، وعبد الوهاب بن رواح، وابن بنت الجميزي، وعبد الرحمن بن مكي الحاسب، وأبو نصر الكرخي، ومحمد بن الحسن الشيخ، ويحيى بن سعدون النحوي.

وله أربعين[بياض] المسماه بالبلدانيات، رواها عنه[بياض في المخطوطة].

قال صاحب الجريدة [بياض في المخطوطة].

ووصلت إجازته التي كتبها لي في صفر سنة سبعين وخمسمائة، ثم وصلت إليه في رمضان سنة اثنتين وسبعين، وسمعت منه.

وكان كبير الشأن، منير البرهان، عالي الإيمان، بلغ قريباً من مائة سنة وهو صحيح الفهم، سليم الذهن، قوي البصر والسمع، متبحر في الفقه وعلم الشرع، حافظاً لأحاديث الرسول صلى الله عليه وآله وسلم، فجمع على توحده وثقته متفق عليه في فضله ونبله.

طوف في مبتدأ عمره خورستان ، والبصرة ، وهمدان ، وأذربيجان ، وصيرة ، وديار بكر ، والشام ، والساحل، وخرج من حبور ، وركب البحر إلى مصر ، وسكن الإسكندرية ، وشدّت إليه الرحال، ووفد إليه في طلب العلم الرجال، وتبرك بزيارته الملوك والأقيال، وله رسائل وشعر ومصنفات، وهو كثير الرواية للحديث.

يروي (صحيح البخاري) عن كريمة بنت أحمد المروزية، قالت: أخبرنا به الكشمهيني.

قال: وأنبأنا به أبو مكتوم عيسى الحافظ بن أبي ذر عبد بن أحمد، عن أبيه، عن المشائخ الثلاثة الكشمهيني والمستملي والحموي [بياض في المخطوطة].

قال (ص) بالله عبد الله بن حمزة: وروينا مصنفات بن أبي سلفة حافظ الإسكندرية إليه وعنه وعن شيوخه وشرح جملها يطول.

قال ابن فهد: وأخباره كثيرة لا تحتمل هذه الترجمة.

مات سنة ست وسبعين وخمسمائة بالإسكندرية .

قلت: فلنذكر من طرقه ما تيسر لنا نقله.

فأول نذكر تصانيفه وهي (الأربعون البلدانيات) وهو أول من جمع ذلك، و(المجالس السلماسيات)، و(مسلسل العيدين) الفطرو الأضحى، و(منتقى السفينة البغدادية) له، وقصيدة من نظمه التي أولها:

لحّ الزمان متابعاً في شأني

وخطبة أمير المؤمنين علي بن أبي طالب في فضل الشيخين، وهو من إملائه ويعرف بحر بن فليتا.

وشرط القراءة على الشيوخ له، ومشيخة أبي عبد الله محمد بن أحمد الرازي، وسداسيات أبي عبد الله الرازي كلاهما تخريجه، وغير ذلك.

وأما مسنداته عن شيوخه فنذكر منها ما تيسر، فأول سلسلة الفقهاء، قال: أخبرنا علي بن محمد الطبري ببغداد من لفظه، أخبرنا إمام الحرمين عبد الملك بن عبد الله، أخبرنا والدي عبد الله بن يوسف الجويني، أخبرنا أبو بكر الخيري، أخبرنا الأصم، أخبرنا الديبع، حدثنا، الشافعي، عن مالك، عن نافع، عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال: ((المتبايعان كل واحد منهما بالخيار مالم يتفارقا إلا بيع الخيار)).

(ح) (الأدب المفرد للبخاري)، وهو تسعة أجزاء، أخبرنا محمد بن الحسن الباقلاني، أخبرنا محمد بن علي الواسطي، أخبرنا أحمد بن محمد الشاركي، أخبرنا أحمد بن محمد العتقيني، أخبرنا مؤلفه البخاري فذكره.

(ح) (عمل اليوم والليلة لابن السبتي)، أخبرنا عبد الرحمن بن حمد الدوني، أخبرنا أبو نصر الكسار، أخبرنا المؤلف أبو بكر بن السني فذكره.

(ح) (مكارم الأخلاق للطبراني) في جزئين، أخبرنا الفضل بن علي الحنفي، أخبرنا أبو سعيد محمد بن علي النقاش، أخبرنا مؤلفه أبو القاسم الطبراني فذكره.

(ح) (المحدث الفاصل بين الراوي والواعي لأبي محمد الزامهرمزي) أخبرنا أبو الحسين المبارك بن عبد الجبار الصيرفي بن الطبوري قال: قرأته على الإمام أبي الحسن علي بن أحمد العالي، أخبرنا أبو عبد الله أحمد بن محمد النهاوندي، أخبرنا مؤلفه أبو محمد الرامهرمزي فذكره.

(ح) (مختصر القدوري) عن أبي الحسن الطيوري، عن مؤلفه أبي الحسين أحمد بن جعفر القدوري.

(ح) (الحديث المسلسل بيوم العيد) قال: أخبرنا عبيد الله بن علي الأبنوسي ببغداد في يوم عيد، قال: أخبرنا أبو الطيب الطبري في يوم عيد، قال: أخبرنا أبو أحمد بن عطف في يوم عيد، قال: حدثنا ابن واهب الوراق في يوم عيد، قال: قال: حدثني أبو عبد الله أحمد بن محمد بن سليمان بن حرب في يوم عيد، قال: حدثنا بشر بن عبد الله الأموي في يوم عيد، قال: حدثنا وكيع بن الجراح في يوم عيد، قال: حدثنا سفيان الثوري في يوم عيد، قال: حدثنا ابن عباس في يوم عيد، قال: شهدت مع رسول الله صلى الله عليه وآله وسلم يوم عيد فطر أو أضحى، فلما فرغ من الصلاة أقبل علينا بوجهه، فقال: ((أيها الناس قد أصبتم خيراً ، فمن أحب أن ينصرف فلينصرف، ومن أحب أن يقيم حتى يسمع الخطبة فليقم)). انتهى.

(ح) (معجم الإسماعيلي) أخبرنا به ثابت بن إبراهيم الدينوري، أخبرنا أحمد بن محمد البرقاني، أخبرنا أبو بكر الإسماعيلي.

(ح) (الصحيح المستخرج من صحيح البخاري) له بهذا السند المذكور، فذكره.

(ح) مجلس من (أمالي الأسواري) قال: أخبرنا محمد بن الفضل الكاغدي والحسين بن الفضل الصانع، قال: أخبرنا مؤلفه أبو الحسن الأسواري فذكره.

(ح) مجلس من (أمالي الاشناني) معروف، أخبرنا الحسين بن علي البُسَّري سماعاً، وأحمد بن علي الطريقي، قالا: أخبرنا محمد بن محمد البزار، قال: أخبرنا ممليه عمر بن الحسن الأشناني، فذكره.

(ح) (جزء فيه حكايات من روايات الأصمعي) أخبرنا محمد بن سعيد الكاتب سماعاً ببغداد سنة أربع وتسعين وأربعمائة، أخبرنا الحسن بن الحسين النعال، أخبرنا أحمد بن نصر الدراع، أخبرنا صدقة بن موسى الغنوي، أخبرنا أبو سعيد عبد الملك بن قريب الأصمعي فذكره.

(ح) (منتقى من الحكايات والأخبار في ذكر المحدثين الأخيار) لأحمد بن محمد البرواني انتقاء الحافظ السلفي في ثلاثة أجزاء، قال: أخبرنا بها المخرجة له البرواني فذكرها.

(ح) (جزء فيه سؤالات لأحمد بن محمد البرقاني) للحافظ أبي الحسن الدارقطني، قال: أخبرنا بها أبو غالب محمد بن الحسن الكرخي الباقلاني، قال: أخبرنا الحافظ أبو بكر البرقاني فذكره.

(ح) (الأجزاء العشرة المعروفة بالثقفيات) قال: أخبرنا بها أبو عبد الله القاسم بن الثقفي سماعاً سواء السادس والتاسع، فا[بياض في المخطوطة] في سماعهما بإجازة وفيهما أحاديث داخلة في سماع السلفي من الثقفي معلم عليها في الأصل فذكرها.

(ح) (الجزء الأول من عوالي سفيان بن عيينة) مخرجة من مسموعاته، قال: أخبرنا بها المخرجة له في جمادى الأولى سنة ثمان وثمانين وأربعمائة فذكرها.

(ح) (جزء من حديث علي بن أحمد الحمامي) أخبرنا به علي بن محمد العلاني، أخبرنا مؤلفه علي بن أحمد الحمامي فذكره.

(ح) (مسند أنس بن مالك) جمعه محمد بن الحسين الحسني الكوفي الخراز وفي آخره فوائد من حديث أبي القاسم علي بن الحسن التنوخي،

أخبرنا به أبو البقاء المعمر بن محمد بن علي الحبال سماعاً ببغداد في شوال سنة أربع وتسعين وأربعمائة ومرة في الكوفة في ذي القعدة سنة سبع وتسعين وأربع مائة، قال: أخبرنا أبو محمد جناح بن بكر بن جناح المحاربي، أخبرنا محمد بن علي بن دحيم الصانع، أخبرنا أبو جعفر الحسني فذكره.

(ح) (جزء من فوائد يحيى بن علي بن الطيب الدسكري الشافعي)، قال: أخبرنا أبو بكر أحمد بن محمد بن أحمد بن زنجويه في الحجة سنة خمسمائة، أخبرنا يحيى بن علي الدسكري فذكره.

(ح) (جزء فيه حديث الإفك) وغيره من رواية الديرعاقولي، قال: قرأت على نصر بن أحمد النظر، قال: أخبرنا محمد بن أحمد بن رزقويه، أخبرنا أبو عمرو عثمان بن أحمد الدقاق وحمزة بن محمد بن الحارث الدهقان وأحمد بن خلف بن شمس اليامي السابح، قال: حدثنا عبد الكريم بن الهيثم الديرعاقولي فذكره.

(ح) (جزء من حديث الدهلي) بالدال مهملة، أخبرنا مكي بن منصور الكرخي قدم علينا أصبهان سنة إحدى وتسعين وأربعمائة وفيها مات، قال: أخبرنا القاضي أبو بكر أحمد بن الحسن الجريني، قال: أخبرنا أحمد بن محمد الميداني، قال: أخبرنا أبو عبد الله الدهلي فذكره.

(ح) (جزء من حديث عبد الواحد بن إسماعيل الروياني الطبري)، قال: أخبرنا به مؤلفه المذكور فذكره.

(ح) (جزء من حديث عبد الله بن علي السفني) وجزء آخر من حديثه أيضاً، قال: أخبرنا أبو الحسن علي بن أحمد الريحاني بقراءتي عليه للجزء من حديثه من أصل سماعه في صفر سنة ثلاث وخمسمائة، قال: أخبرنا بهما مؤلفهما أبو محمد السفني، فذكرهما.

(ح) (جزء من حديث علي بن عبد الرحمن السمحاني الشافعي)، قال: أخبرنا به مؤلفه المذكور في سنة إحدى وتسعين وأربعمائة فذكره.

(ح) (جزء من حديث محمد بن أحمد الشاسي الشافعي)، قال: أخبرنا به المؤلف بقراءتي عليه في داره ببغداد في ربيع سنة سبع وتسعين وأربعمائة، فذكره.

(ح) (جزء من حديث الصولي)، أخبرنا به أبو عبد الله الثقفي سماعاً في سنة ثلاث عشرة وأربعمائة، قال: حدثنا به مؤلفه أبو بكر محمد بن يحيى الصولي سماعاً في سنة أربع وثلاثين وثلاثمائة، فذكره.

(ح) (جزء من حديث الغضائري) مشهور، أخبرنا أبو عبد الله الثقفي في شوال سنة ثمان وثمانين وأربعمائة، قال: أخبرنا أبو عبد الله الغضائري، فذكره.

(ح) (جزء من إملاء محمد بن محمود القزويني) الشافعي، تخريج السلفي، أخبرنا به المخرجة له محمد بن محمود في شهر الحجة سنة سبع وتسعين وأربعمائة بانتخابي له واستملائي عليه، فذكره.

(ح) (الرسالة). للقشيري، قال: أخبرنا عبد الواحد بن إسماعيل الروياني، أخبرنا مؤلفها أبو القاسم بن هوازن القشيري سماعاً، فذكره.

(ح) كتاب الدعاء وثوابه للمحاملي، أخبرنا نصربن أحمد بن النظر، أخبرنا عبد الله بن عبيد الله بن البيع، أخبرنا أبو عبد الله المحاملي، فذكره.

(ح) السادس والسابع والثامن من أماليه رواية أبي محمد بن البيع، قال: أخبرنا بها نصر بن أحمد بن عبد الله بن النظر بقراءتي عليه للسابع والثامن، قال: أخبرنا بها أبو محمد عبد الله بن عبيد الله بن البيع، أخبرنا أبو عبد الله المحاملي، فذكرها.

(ح) كتاب أسلاف النبي صلى الله عليه وآله وسلم، تأليف المسيبي، أخبرنا المبارك بن عبد الجبار الصيرفي ببغداد أخبرنا أبو محمد الحسن بن علي الجوهري، أخبرنا محمد بن العباس بن حيويه، أخبرنا محمد بن أبي العباس الكوكبي، أخبرنا عبد الله بن عمرو البلخي، أخبرنا أبو عبد الله محمد بن إسحاق المسيبي، فذكره.

(ح) جزء ضخم من حديث المناديلي وحديث جماعة، وهي السفينة محتوية على سبعة أجزاء، وهي المعروفة بالسفينة الجرائدية الكبرى لآخر من رواها عالياً في عصره أبي عبد الله محمد بن يعقوب أبو بدران الجرائدي، قال: أخبرنا بالجزء الأول من المعمر بن أحمد بن محمد بن زياد التيمي أحمد بن محمد الكيدلاني في جمادي الأولى سنة ثمان وثمانين وأربعمائة، قال: أخبرنا أبو منصور معمر التيمي، فذكره.

(ح) الجزء الثاني لأبي محمد عبد الله بن محمد بن حيان المعروف بأبي الشيخ، أخبرنا به أبو سعيد أحمد بن محمد الحبال، أخبرنا أحمد بن محمد بن بردة المليحي، أخبرنا به أبو محمد بن حبان، فذكره.

(ح) الجزء الثالث لأبي القاسم إبراهيم بن محمد المناديلي، أخبرنا أبو بكر محمد بن أبي نصر الأستاني بقراءتي عليه في داره، قلت: أخبركم أبو القاسم المناديلي في شهر الله المبارك سنة ست وستين وأربعمائة.

(ح) الجزء الرابع من أمالي أبي مطيع الصحاف، أخبرنا به أبو مطيع المذكور في شعبان سنة ثمان وثمانين وأربعمائة فذكره.

(ح) الجزء الخامس لأبي زكريا يحيى بن عبد الوهاب بن منده، أخبرنا به أبو زكريا المذكور، فذكره.

(ح) الجزء السادس لمحمد بن أحمد بن مرويه، قال: أخبرنا به أبو العباس المذكور في شعبان سنة إحدى وتسعين وأربعمائة فذكره.

(ح) الجزء السابع لأبي طاهر الكاتب، أخبرنا به محمد بن أحمد الخراساني، وثابت بن روح الزاراني، وشجاع بن أبي بكر اللغتواني، قال: أخبرنا به أبو طاهر محمد بن أحمد الكاتب من أصل سماعه سنة خمس وأربعين وأربعمائة، فذكره.

(ح) كتاب الضعفاء للنسائي، قال: أخبرنا به أبو صادق مرشد بن يحيى المديني، أخبرنا أبو الحسن الجلال، أخبرنا الحسن بن رشيق، أخبرنا أبو عبد الرحمن النسائي.

(ح) كتاب التوكل على الله لابن أبي الدنيا، أخبرنا به نصر بن النظر، أخبرنا أبو الحسن بن بشران، أخبرنا به أبو علي البردعي، أخبرنا به ابن أبي الدنيا.

(ح) كتاب الشكر له، أخبرنا به محمد بن عبد الكريم بن حسن سماعاً، ومحمد بن عبد السلام الأنصاري، قال الأول: أخبرنا به الحسن بن أحمد بن شاذان، وقال الآخر: أخبرنا به عبد الرحمن بن عبيد الله السمسار، قالا: أخبرنا أحمد بن سلمان النجاد، أخبرنا ابن أبي الدنيا، فذكره.

(ح) مجلس من أمالي بن أشتة، قال:أخبرنا به مؤلفه المذكور، فذكره.

(ح) الأول والثاني من حديث علي بن محمد بن بشران تخريج أبي القاسم الأبكاي، قال: أخبرنا بهما أبو القاسم الثقفي سماعاً في سنة ثمان وثمانين وأربعمائة، قال: أخبرنا بهما أبو الحسن بن بشران سماعاً في سنة ثلاث عشرة وأربعمائة، فذكرهما.

(ح) الأول والثاني من فوائده يرويهما بهذا السند إليه.

(ح) العاشر من أمالي عبد الملك بن محمد بن بشران، أخبرنا به أحمد بن الحسين البصري في سنة أربع وتسعين وأربعمائة، قال: أخبرنا به أبو القاسم بن بشران في جمادى الأولى سنة ثلاث وعشرين وأربع مائة، فذكره

(ح) الثاني عشر ويشتمل على خمسة مجالس من أماليه بهذا السند إليه.

(ح) الحادي والعشرون من أماليه ويشتمل على ثلاثة مجالس بهذا السند أيضاً إليه.

(ح) مجلس من إملائه في يوم الجمعة في سابع المحرم سنة ست وعشرين وأربعمائة، أخبرنا به محمد بن عبد العزيز الخياط، أخبرنا به ابن بشران فذكره.

(ح) جزء من حديث محمد بن أحمد بن رزقويه البغدادي ويعرف بالكبير، قال: أخبرنا نصر بن النظر بقراءتي عليه في ربيع سنة أربع وتسعين وأربعمائة، أخبرنا به أبو الحسن بن رزقويه في سنة إحدى عشرة وأربعمائة، فذكره.

(ح) وكذلك جزء آخر من حديثه بهذا السند.

(ح) (جزء من حديث عمر بن محمد بن سنبك) أخبرنا علي بن أحمد الدار، أخبرنا بشر بن عبد الله الفاسي، أخبرنا أبو القاسم بن سنبك، فذكره.

(ح) (جزء من حديث محمد بن أيوب الضريس) بن محمد بن كثير العبدي، عن سفيان الثوري، أخبرنا به محمد بن عبد الله الفزاري الشيرازي القادم على أصبهان سنة إحدى وتسعين وأربعمائة، قال: أخبرنا محمد بن يحيى الشيرازي الشاهد، أخبرنا محمد بن القاسم بن واضح الكوفي، قال: أخبرنا أبو عبد الله بن الضريس فذكره.

(ح) التقصي لما في الموطأ من الأحاديث، تأليف يوسف بن عبد الله بن عبد البر، أخبرنا أبو عمران موسى بن أبي تليد أذناً، أخبرنا مؤلفه الإمام أبو عمر بن عبد البر، فذكره.

(ح) ماجد العلم لأحمد بن فارس النحوي، أخبرنا به سعيد بن إبراهيم الصفار بأصبهان في شوال سنة إحدى وتسعين وأربعمائة، قال: أخبرنا علي بن القاسم المقري سماعاً، قال: أخبرنا الحسين أحمد بن فارس النحوي، فذكره.

(ح) (جزء فيه أخبار الصبيان وما يستدل به على رشد الغلام) تأليف محمد بن مخلد الدوري، أخبرنا المبارك بن عبد الجبار الصيرفي، أخبرنا إبراهيم بن عمر البرمكي، أخبرنا إبراهيم بن أحمد الحرفي، أخبرنا أبو عبد الله بن مخلد الدوري، فذكره.

(ح) (جزء فيه أخبار أبي مسلم) صاحب الدولة ومسانيد حديث، جمع الحسين بن عبد الله بن منجويه الأصبهاني، قال: أخبرنا أحمد بن محمد بن سليم بأصبهان فيما قرأت عليه فمن أصل سماعه في رجب سنة اثنتين وتسعين وأربعمائة، قال: أخبرنا أبو علي بن منجويه، فذكره.

(ح) جزء فيه ذكر من روى عن رسول الله صلى الله عليه وآله وسلم هو وولده وولد ولده، جمع يحيى بن عبد الوهاب بن منده، قال: أخبرنا المؤلف لها المذكور فذكره.

(ح) (المجلس الثالث من أماليه)، انتخاب السلفي أيضاً من أصوله، قال: أخبرنا به ببغداد في صفر سنة تسع وتسعين وأربعمائة، فذكره.

(ح) (الأول من فضائل الصحابة) رواية أحمد بن محمد بن المهندس المصري، أخبرنا محمد بن أحمد الرازي، أخبرنا عبد الملك بن عبد الله الشافعي بمصر ، أخبرنا أبو بكر بن المهندس، فذكره.

قلت: فهذا ما تيسر لنا من طرقه لاتصالها بالمنصور بالله عبد الله بن حمزة وغيره.


فصل فيمن عرف بأبي فلان

900- أبو بكر الفرغاني[... - ...]

[بياض في المخطوطة]


901- أبو الخير بن الحسين[... - ...]

أبو الخير بن الحسين بن الزين محمد بن محمد بن القطب القسطلاني المكي المعمر الأصيل.[بياض في المخطوطة].


902- أبو سعد السمعاني[506 - 562 هـ]

أبو سعد السمعاني اسمه: عبد الكريم بن محمد بن منصور بن محمد بن عبد الجبار بن أحمد بن محمد بن جعفر، أبو سعد السمعاني المروزي التميمي الحافظ.

أبو سعد تاج الإسلام، محدث المشرق، صاحب التصانيف الكثيرة، والرحلة الواسعة.

ولد في شعبان سنة ست وخمسمائة بمروة ، وحمله والده أبو بكر إلى نيسابور سنة تسع، وأحضره السماع من [بياض في المخطوطة]، ومات أبوه سنة عشر في أولها، وتولى أبا سعد أعمامه وأهله، فلما راهق أقبل على القرآن والفقه والإشتغال، وأحب الحديث والسماع، وعني بهذا الشأن، ورحل قبل الثلاثين وبعدها إلى خراسان وأصبهان والعراق والحجاز والشام وطبرستان وما وراء النهر، فسمع بنفسه من الفراوي وزاهر السحامي، وهبة الله السندي، وعبد المنعم بن القشيري، وعمر بن إبراهيم العلوي، وسمع بمدن كثيرة، وألّف معجم البلدان التي سمع بها، وصنف كتاب (الأنساب)، وكتاب (ذيل تأريخ بغداد ) وكتاب (مرو )، وعاد إلى وطنه سنة تسع وثلاثين فتزوج وولده أبو المظفر عبد الرحيم، فاعتنى به وأسمعه الكثير، ورحل به إلى نيسابور وهراة ونواحيها وبلخ وسمرقند وبخارى وصنف له معجماً، ثم عاد إلى مرو وألقى بها عصى الرحال، وأقبل على التصنيف والإملاء والوعظ والتدريس، وكان عَلِيَّ الهمة مضبوط الأوقات، كتب عمّن دبّ ودرج، وجمع معجمه في عشر مجلدات كبار.

كان مليح التصانيف، كثير الفتوات والأناشيد، لطيف المزاح، طريفاً، حافظاً، واسع الرحلة، ثقة، صدوقا، ديِّناً، جميل السيرة.

سمع منه أبو القاسم بن عساكر وابنه القاسم، وأبو أحمد بن سليمان، وابنه عبد الرحيم السمعاني، ويوسف بن المبارك، وحضر على عبد الغافر الشنزوي وأبي العلاء عبيد الله بن محمد القشيري وأحصره بمرة، ومن أبي منصور محمد بن علي الكراعي وغيره، ثم رحل بنفسه إلى الأقاليم النائية، فسمع من أبي عبد الله الفراوي، وزاهر السحامي وطبقتها بنيسابور وهراة وبغداد وأصبهان ودمشق ، وله معجم شيوخه في عشرة مجلدات كتب عمّن دبّ ودرج.

قال ابن النجار: سمعت من يذكر أن عدد شيوخه سبعة آلاف شيخ، وهذا شيء لم يبلغه أحد.

روى عنه جماعة، منهم ولده عبد الرحيم، وأبو القاسم بن عساكر وأبيه القاسم، وعبد الوهاب بن سكيم.

قال الإمام المنصور بالله عبد الله بن حمزة: وكذلك يروي مصنفات أبي سعد السمعاني، قال الأسنوي: صنف المصنفات الكثيرة المفيدة الكبار مع كونه لم يعمر، منها، (الأنساب) نحو ثمان مجلدات، و(تأريخ مرو ) يزيد على عشرين مجلداً، وكتاب (الذيل) على تاريخ الخطيب ببغداد نحو خمسة عشر مجلداً، ومنها معجم شيوخه المشتمل على العدة المنقذة، وروى عنه جماعة.

قال ابن فهد: ومنها كتاب (أنس الثاني في الزمن العاني)، قال: ودرس وأفتى ووعظ وأملى، وكان ثقة، حافظاً، حجةً، واسع الرحلة، ديّناً، جميل السيرة، حسن الصحبة، كثير المحفوظ.

توفي بمرو في ربيع الأول سنة اثنتين وستين وخمسمائة.

قلت: ولنذكر من مسموعاته ما تيسر، ما صح لأئمتنا المتأخرين بالسند إليه:

(نوادر الأصول) للحكيم الترمذي، قال: أخبرنا أبو الفضل محمد بن علي إجازة، أخبرنا إسحاق بن إبراهيم الغوني، أخبرنا محمد بن عبد الرحمن المقري، أخبرنا أحمد بن أجند التنكندي، أخبرنا الحكيم الترمذي، فذكره.

(التاريخ) وغيره، قال الحافظ السبكي:[بياض في المخطوطة].


903- أبو العلاء العطار[488 - 569 هـ]

أبو العلاء الحافظ العطار اسمه: الحسن بن أحمد بن الحسن بن أحمد بن محمد بن سهل، أبو العلاء العطار الهمذاني.

مولده سنة ثمان وثمانين وأربعمائة.

أقرأ بالروايات على أبي علي الحداد فأكثر عنه ولازمه مدة، وعلى مقري واسط أبي العلاء القلانسي وأبي عبد الله البارع، وأبي بكر [بياض في المخطوطة] وطائفة.

وسمع من أبي القاسم بن بنان، وأبي علي بن نبهان، وابن الحصين وخلائق، وببغداد من أبي عبد الله محمد بن الفضل الفراوي وطائفة بنيسابور ، ثم رحل ثاني مرة فأسمع ابنه، ثم قدم بعد الثلاثين وخمسمائة فأكثر [بياض في المخطوطة].

ثم بعد عام أربعين قرأ عليه بالروايات أبو أحمد بن سكينة، وأبو الحسن بن الرياشي، ومحمد بن محمد بن الكمال.

وحدّث عنه أبو المواهب بن صرصري، والحافظ عبد القادر، والحافظ يوسف بن أحمد الشيرازي، ومحمد بن محمود الحمامي، ومحمد وعلي وعبد الحميد بنو ابن [بياض في المخطوطة] وهم أسباطه وآخرون، وخاتمة أصحابه بالإجازة أبو الحسن بن المعتز.

قلت: قال المنصور بالله عبد الله بن حمزة: ويروي عن أبي العلاء الحافظ العطار مسند الآفاق مقدم العراق جميع مروياته ومؤلفاته ولم يجمع أحد فيما سمعنا قبله مثل جمعه.

قال أبو سعد السمعاني: كان حافظاً متقناً، ومقرئاً فاضلاً، حسن السيرة، مرضي الطريقة.

وقال عبد القادر: الحافظ أبو العلاء أشهر من أن يعرف، بل تعذر وجود مثله في أعصار كثيرة على ما بلغنا من السير أربى على أهل زمانه في كثرة السماعات مع تحصيل أصول ما سمع وجودة النسخ وإتقان ما كتبه بخطه، وإسماعه من عبد الرحمن بن أحمد الدوني في سنة خمس وتسعين وأربعمائة، وله من التصانيف (زاد المسافر) في خمسين مجلداً، وكان إماماً في القرآن وعلومه، وحصّل من القراءات ما أنه صنف فيها العشرة والمفردات، وصنف في الوقف والإبتداء والتجويد والمئات والعدد ومعرفة القراء وهو من نحو عشرين مجلداً، وكان إذا جرى ذكر القراء يقول: مات فلان عام كذا، ومات فلان سنة كذا، وفلان يعلو إسناده على فلان بكذا، وكان إماماً في النحو واللغة.

توفي سنة تسع وستين وخمسمائة، فروى مسند مالك عن أبي نعيم الحافظ، أخبرنا أحمد بن جلاد، أخبرنا محمد بن غالب، أخبرنا القعنبي، عن مالك [بياض في المخطوطة].


904- ابن حنكاس[...- 664هـ]

ضبطه في طبقات الشرجي بكسر الحاء المهملة وسكون النون وآخره سين مهملة.

قال: هو أبو بكر بن عيسى بن عثمان الأشعري المعروف بابن حنكاس.

كان فقيهاً كبيراً، إماماً، فاضلاً، كاملاً، وكان من كبار فقهاء الحنفية وعنه انتشر مذهب الإمام أبي حنيفة انتشاراً كلياً، وكان كثير الإجتهاد والإشتغال، يقال أنه أتى على كتاب الخلاصة نحو ثلاثمائة مرة وانتفع به جمع كثير ممن شهر، كالفقيه عمر بن علي العلوي وهو ابن بنته وغيره.

قلت: ومن الزيدية الإمام يحيى بن محمد السراجي، مما رواه عنه (سيرة النبي صلى الله عليه وآله وسلم) لابن هشام، وذكر ذلك الإمام يحيى بن حمزة عليه السلام وكان بمدينة زبيد ، وبنى المنصور المدرسة المنصورية السفلى للحنفية بإشارة الفقيه.

توفى سنة أربع وستين وستمائة ودفن بمقبرة باب سهام بمدينة زبيد ، وقبره مشهور.


خاتمة

قال في الأم: بلغ المصنف رحمه الله تعالى إلى هنا واستنسخه لنفسه ولمن شاء الله تعالى من بعده.

الحقير

أحمد بن محمد السياغي الحيمي غفر الله لهما

بعناية مولانا ومالك أمرنا رفيع الشأن والجد، راقي سنام المجد، فرع شجرة النبوة الزكية، وخلاصة العترة الطاهرة النبوية، أمير المؤمنين، وسيد المسلمين، المتوكل على الله رب العالمين، يحيى بن الإمام المنصور بالله محمد بن يحيى حميد الدين، شرح الله ببقائه صدر الزمان، وأنار بأنواره بهجة كل عصر وأوان بحق محمد وآله.

تم لي بعون الله تعالى نسخ هذه الطبقات نهار يوم الجمعة المباركة الموافق للخميس الثالث من السدس السادس في الشهر الحادي عشر من السنة الأولى في العقد السادس من القرن الرابع عشر سنـة 1351هـ والحمد لله رب العالمين.

بقلم العبد الغارق في بحر الذنوب، الراجي عفو علام الغيوب السيد أحمد بن عبد الله بن أحمد الصعدي، غفر الله له ولوالديه ولجميع المؤمنين والمؤمنات إنه غفور رحيم.


طبقات الزيدية الكبرى 3

طبقات الزيدية الكبرى
(القسم الثالث)
ويسمى بلوغ المراد
إلى معرفة الإسناد
للسيد العلامة إبراهيم
ابن القاسم بن المؤيدبالله