مقدمة التحقيق

الحمدلله رب العالمين، والصلاة والسلام على أشرف الأنبياء والمرسلين، سيدنا محمد الأمين وعلى آله الطاهرين، وبعد:

فإن فقه العبادات والمعاملات حظي بدراسة واسعة في جميع أبوابه وفصوله وتفريعاته وأحكامه، من واجب ومسنون، ومندوب ومحرم ومكروه، مما جعله قريب التناول، وافي الغرض، بينما ما يمكن أن نسميه -إن جاز التعبير- بالفقه النفسي والأخلاقي لم يلق نفس العناية الدقيقة والواسعة كسابقه.


أهمية علم التصوف

وهو جانب مهم في الإسلام، وركن أصيل في تمام الإيمان، ولو تأملنا مقتضيات أركان الإسلام الأساسية لوجدناها تدعو إليه، وتعين عليه، فمقتضى الصلاة هو النهي عن الفحشاء والمنكر، قال تعالى:﴿إِنَّ الصَّلاَةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَر﴾[العنكبوت:45]، ومقتضى الصيام هو توليد التقوى، قال تعالى:﴿يَاأَيُّهَا الَّذِينَ آمَنُوا كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ﴾[البقرة: 183] ومقتضى الزكاة هو طهارة النفس وتزكيتها قال تعالى:﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا﴾[التوبة:103]، ومقتضى الحج هو صفاء القلب، ووحدة الصف، والابتعاد عن الفسوق، والالتزام بالمناسك، قال تعالى:﴿فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ﴾[البقرة: 197] وكل هذه المقتضيات موضوعها الفقه النفسي والأخلاقي، إذ أنه يناقش أمراض القلب، كالحسد، والرياء، والعجب، والنفاق، والتكبر، والفخر، وغيرها، وأمراض اللسان كالكذب، والنميمة، والغيبة، وأمراض الفرج كالزنا ونحوه. ويدعو إلى مكارم الأخلاق كالصدق، والتواضع، والإخلاص، والتقوى، والزهد، والعبادة، وقيام الليل، وذكر الله تعالى، فإذا كنا نقرأ فقه المعاملات لمعرفة الحلال، والحرام، والمندوب، والمكروه، والسنة من البدعة، فلنقرأ الفقه النفسي والأخلاقي الذي يرتبط بهذه الأحكام ارتباطاً وثيقاً.


التصوف الحقيقي

والتصوف الحقيقي لا يعني فقط ممارسة الطقوس والانـزواء عن المجتمع والتردد إلى الزوايا، بل يعني إلى جانب هذه الأمور أن تهتم بقضايا المجتمع، ومقاومة الفساد والانحراف العقائدي، والأخلاقي، والمعيشي.

وهذا هو حقيقة التصوف عند أهل البيت عليهم السلام، بل إنهم مثلوا أرقى درجات التصوف الإسلامي، وهي التضحية في سبيل الله بالنفس، والمال، فنقلوا التصوف من التصوف اللفظي إلى التصوف العملي، قال تعالى:﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111]، ويقول الرسول الأكرم صلى الله عليه وآله وسلم : ((لنومة في سبيل الله أفضل من عبادة ستين سنة في أهلك، تقوم ليلتك لا تفتر، وتصوم نهارك ولا تفطر)) ، ولما لمح من بعض أصحابه جنوحاً إلى الإفراط أو التفريط ردهم بقوة إلى الوسط، وحذرهم من مغبة الغلو والتقصير، فقال محذراً ثلاثة من أصحابه عندما تقالُّوا عبادته، فعزم أحدهم على صوم الدهر فلا يفطر، والثاني على أن يقوم الليل فلا يرقد، والثالث على أن يعتزل النساء فلا يتزوج، فقال صلوات الله وسلامه عليه وعلى آله: (أما إني أخشاكم لله، وأتقاكم له، ولكن أصوم وأفطر، وأقوم وأرقد، وأتزوج النساء، فمن رغب سنتي فليس مني .

فيا دعاة التصوف (الإفراط أو التفريط) افهموا ما كان عليه الرسول الأكرم صلى الله عليه وآله وسلم وأهل بيته عليهم السلام، وسيروا بسيرتهم، واهتدوا بهديهم، واسلكوا نهجهم.

ومن العجيب الغريب أن يتهم بعض الأدعياء أهل البيت عليهم السلام بالتقصير في علم التصوف، كما اتهم بعض الأغبياء الرسول صلى الله عليه وآله وسلم في قلة عبادته، وعندما تصل الاتهامات إلى نجوم الاهتداء وصفوة الأولياء، فإنها الطامة الكبرى، والدعوة إلى الشيطان واتباع سبيله، قال تعالى:﴿وَلاَ تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾[الأنعام:153].


التصوف عند أهل البيت عليهم السلام

وقد مثل أهل البيت عليهم السلام التصوف الإسلامي الصحيح بكل أشكاله، فالإمام علي والإمام الحسن والإمام الحسين، والإمام علي بن الحسين سلام الله عليهم، لهم مواقف يومية تستدعي الوقوف والتأمل في هذا الجانب لا نستطيع في هذه العجالة ذكرها.

وأما الإمام زيد بن علي عليه السلام (ت122ﻫ ) فإني سأشير إلى برنامجه في التصوف من خلال حديث ولده الإمام يحيى بن زيد عليه السلام حيث قال: (رحم الله أبي كان أحد المتعبدين، قائم ليله، صائم نهاره، كان يصلي في نهاره ما شاء الله، فإذا جن الليل عليه نام نومة خفيفة، ثم يقوم فيصلي في جوف الليل ما شاء الله، ثم يقوم قائماً على قدميه يدعو الله تبارك وتعالى، ويتضرع له، ويبكي بدموع جارية حتى يطلع الفجر، ثم يجلس للتعقيب حتى يرتفع النهار، ثم يذهب لقضاء حوائجه، فإذا كان قريب الزوال أتى وجلس في مصلاه، واشتغل بالتسبيح والتحميد للرب المجيد، فإذا صار الزوال صلى الظهر وجلس، ثم يصلي العصر، ثم يشتغل بالتعقيب ساعة، ثم يسجد سجدة، فإذا غربت الشمس صلى المغرب والعشاء .

وبعد ذلك قدم نفسه رخيصة في سبيل الله، فسقط شهيداً، وفُصِل رأسُه عن جسده الشريف، وصُلِب ثم أُحْرِقَ، وذُرَّ في نهر الفرات.


مؤلفات أهل البيت عليهم السلام في علم التصوف

وأما مؤلفات أهل البيت عليهم السلام في هذا الفن فهي كثيرة منها:

كتاب (سياسة النفس)، وكتاب (المكنون) للإمام القاسم بن إبراهيم عليه السلام (ت:246ﻫ ) وكتاب (الهجرة والوصية) للإمام محمد بن القاسم عليه السلام (ت:284ﻫ )، ولهما كتاب مشترك بعنوان (الوافد على العالم)، فالوافد هو الإمام محمد بن القاسم، والعالم هو الإمام القاسم بن إبراهيم عليهما السلام.

وكتاب (الخشية) للإمام الهادي إلى الحق يحيى بن الحسين عليه السلام (ت:298ﻫ ) وله أيضاً مقالات في الجزء الثاني من الأحكام.

وكتاب (سياسة المريدين) للإمام المؤيد بالله أحمد بن الحسين الهاروني (ت411ﻫ ) وكتاب (تصفية القلوب) للإمام يحيى بن حمزة عليه السلام (ت:749ﻫ )، وكتاب (كنـز الرشاد) للإمام عز الدين بن الحسن عليه السلام (ت:900ﻫ )، وله أيضاً كتاب (نبذة في علم الطريقة)، وكتاب (الرسالة القاصمة لظهور الصوفية الحلولية الآثمة) للإمام القاسم بن محمد عليه السلام (ت:1029ﻫ ) بيَّن فيه الصوفية المزعومة الحلولية، وكتاب (الاعتبار وسلوة العارفين) للإمام الموفق بالله الحسين بن إسماعيل الجرجاني عليه السلام (ت:420ﻫ ) وكتاب (صلة الإخوان) للإمام يحيى بن المهدي الزيدي عليه السلام (ت793ﻫ ) وغيرها، كما أن لهم ولغيرهم من الأئمة موضوعات في هذا الفن في ثنايا كثير من الكتب، وفي رسائل مفردة لا يسع المقام لسردها.

وقد ذكر السيد العلامة الولي علي بن محمد العجري رحمه الله تعالى (ت:1407ﻫ ) في كتابه (منهل السعادة في ماكان عليه بعض صفوة السادة من الذكر والورع والعبادة) شذرات من منهج أئمتنا عليهم السلام في هذا الموضوع.


هذا الكتاب

وهذا الكتاب الذي بين يديك الكريمتين للإمام المهدي لدين الله أحمد بن يحيى المرتضى عليه السلام (ت:840ﻫ ) جعله تكملة لكتابه الفقهي الموسوعي (البحر الزخّار الجامع لمذاهب علماء الأمصار) وناقش بأسلوب وجيز أهم مواضيع أفعال القلوب المتعلقة بالفقه النفسي والأخلاقي، ونظراً لأهميته قام بشرحه السيد العلامة المجتهد محمد بن عز الدين المؤيدي، المعروف بالمفتي(ت:1049ﻫ )، وكذلك القاضي العلامة المحقق أحمد بن يحيى حابس الصعدي (ت:1061ﻫ )، وكذلك السيد العلامة الحسن بن أحمد الجلال (ت:1084ﻫ ).

وكتاب تكملة الأحكام فريد في بابه، وفيما يلي ترجمة مختصرة لمؤلفه، سائلاً المولى عز وجل الإعانة والتوفيق.


ترجمة المؤلف

نسبه

هو الإمام الأعظم، المهدي لدين الله أحمد بن يحيى بن المرتضى بن أحمد بن المرتضى بن المفضل بن المنصور بن المفضل بن عبدالله الحجاج بن علي بن يحيى بن الإمام القاسم بن الداعي يوسف بن الإمام المنصور بالله يحيى، بن الناصر للدين أحمد، بن الإمام الهادي إلى الحق يحيى بن الحسين، بن الإمام القاسم بن إبراهيم، بن إسماعيل، بن إبراهيم الشبه، بن الإمام الحسن الرضا، بن الإمام الحسن السبط، بن الإمام علي بن أبي طالب عليهم السلام، وأمه: هي الشريفة الفاضلة حصينة بنت محمد بن علي، تلتقي مع الإمام في المنصور بن المفضل، وأخوها هو الإمام المهدي علي بن محمد بن منصور بن يحيى بن منصور بن مفضل، المتوفى سنة774ﻫ .


مولده

مولده عليه السلام سنة 746ﻫ بإلهان، آنس قضاء ذمار جنوب صنعاء اليمن، وقد ذكر الشوكاني أن مولده تقريباً في سنة755ﻫ ، وتبعه آخرون في هذا التحديد لمولده، ولكن الصحيح هو ما ذكرناه اعتماداً على ما صححه السيد المؤرخ الحسن بن عبدالرحمن بن أحمد شرف الدين في كتابه (المواهب السنية)، وهو أعرف من غيره بتأريخ مولد جده الإمام المهدي عليه السلام.

وفي العام الخامس من عمره ماتت والدته، كما أن والده كان قد مات قبلها رحمهم الله، فاحتضنت اليتيم أخته الشريفة دهما بنت يحيى بن المرتضى، وهذه الشريفة هي المشهورة في التأريخ بعلمها وأدبها، ومن مؤلفاتها: (الأنوار) و (شرح منظومة الكافي في الفقه)، و(مختصر المنتهى في أصول الفقه) و (الجواهر في علم الكلام)، وكانت أخيراً تقوم بتدريس العلم في مدينة (ثلا) حتى توفاها الله سنة 837ﻫ ، رحمها الله تعالى.

عاش اليتيم في حضانة هذه الأخت الرحيمة التقية الواعية، وتحت إشراف أخيه الأكبر العلامة الهادي يحيى بن المرتضى، ورقابة خاله الإمام المهدي لدين الله علي بن محمد بن علي بن المنصور بن يحيى بن المنصور بن المفضل بن عبدالله رحمهم الله، وفي ظل هذه الأسرة الزكية الواعية المستنيرة ترعرع ونمى وتربى على حب المعارف والمكارم، وخلال التقوى والمروءة والطهر والعفاف، وتنشّأ في ربوعها على حب الفتوة وأبطالها، والعصامية وأعلامها، والإنسانية وهداتها.

هكذا نبت ونمى في بيت يشع بالنور، ويتألق بالحكمة، وتتجسد التقوى والورع في كل ساكنيه شيوخاً وشباباً، ذكوراً وإناثاً، وفي مجتمع فياض بالعلم والأدب والنبل والورع والصلاح.


حياته العلمية

من الراجح أن الإمام المهدي عليه السلام تلقى دروسه الأولية في الخط والحساب، وما شاء الله من القرآن والتوحيد على أخيه الهادي، وعلى يد أخته الشريفة دهما كقاعدة أهل البيت عليهم السلام في عصورهم الأولى في تعليم أولادهم الأوليات من العلم، وتلقينهم قبل ذلك كلمات التوحيد اقتداء بالرسول صلى الله عليه وآله وسلم ، حيث كان إذا أفصح الغلام من بني عبدالمطلب علمه أن يقول: (الحمدلله الذي لم يتخذ ولداً ولم يكن له شريك في الملك وخلق كل شيء فقدّره تقديرا) ثم يدفعونهم بعد ذلك إلى من يرتضونه ديناً وخلقاً وعلماً لتعليم أولادهم حتى بلوغ الذروات في العلم والأدب.

ونحن نلاحظ من سيرة الإمام المهدي أنه بدأ في تلقي العلوم الإسلامية بداية تستدعي الإنتباه؛ إذ كانت علىخلاف الشائع والمعروف بين أقرانه وأمثاله ؛ إذ كان الشائع بينهم والمعروف لديهم أن يبتدئ الطالب في تعلم العلوم بدارسة الفقه، والأصول، وقواعد اللغة العربية جامعين بين هذه الفنون الثلاثة من البداية حتى يبلغ الطالب الدرجة اللائقة به لدراسة التفسير والحديث وغير ذلك؛ حتى يأتي على معظم العلوم الإسلامية.

ولكن الإمام المهدي لم يبدأ هكذا، بل تخصص من البداية في دراسة علوم اللغة العربية لمدة سبع سنوات، أصبح بعدها المرجع الأول والأخير في علوم اللغة العربية، وهذه البداية كما دلت على مدى تفوقه، تدل على ذكاء وطموح عقلي عظيمين، وتدل في الوقت نفسه على نفس عازفة عن الدنيا ووسائل العيش الرخيص فيها، كما تدل على أنه قد أراد لنفسه أن يعيش في القمة ليتمكن بجدارة رائعة وخبرة فائقة من هداية الضالين وإرشاد الحائرين، وهكذا كان بعد أن استقصى كل العلوم الإسلامية الموجودة في عصره وبلغ الذورة فيها.

ولا شك أن إتقانه لعلوم اللغة العربية قد ساعده كثيراً على فهم ما سواها، وهذا إلى جانب ما وهبه الله من الفهم والذوق والإدارك وعمق التفكير، مع عقل راجح وصدر رحب، وقدرة على البيان، والإقناع عند مقارعة الأقران، مع لسان غير سباب ولا مجادل، وفؤاد أبيّ لا ينصاع للباطل، وعقل متنور جمّاع للمسائل، نقّاد لصحيحها من سقيمها، حلاّل للمشاكل، لا يعجزه عويصها، ولا ترهبه قعقعتها، وعلى الجملة فهو كما وصفه الإمام محمد بن إبراهيم الوزير بقوله:

تبقى مع الأقران والأعصار
كلا ولا حبر من الأحبار
بتهاونٍ فيها ولا إنكار
مهدينـا المشهـور بالآثـار

أوتيت من بين الأئمة آية
لم يؤتها بعد النبي خليفة
بهرت فلم يسطع عدوك ردها
شهدت بأنك بعد جدك أحمـد

إلى آخرها.


أساتذته

أما أساتذته فمنهم أخوه العلامة الهادي بن يحيى بن المرتضى أخذ عليه في علم العربية وأصول الدين وأصول الفقه.

والقاضي محمد بن يحيى المذحجي سمع عليه الخلاصة وحفظ الغياصة، وشرح الأصول الخمسة للسيد مانكديم، وتذكرة ابن متَّويه في علم المنطق.

والقاضي علي بن عبدالله بن أبي الخير قرأ عليه المحيط والمعتمد لأبي الحسن البصري، ومنتهى السؤل وتذكرة ابن متَّويه.

والفقيه علي بن صالح سمع عليه السيرة النبوية، ونظام الغريب، ومقامات الحريري.

والمقري المعروف بابن النساخ قرأ عليه الكشاف.

كما قرأ المسانيد والأمهات في علوم الحديث، واستجاز نفيس الدين العلوي فأجازه، وقرأ على ابن خاله الإمام الناصر صلاح الدين بن محمد بن علي، وأجازه، واستمر عند هؤلاء وغيرهم من مشاهير ذلك العصر حتى بلغ الذروة في كل العلوم ومجتهدها المطلق بلا خلاف، وكان المقبلي يعتبره في مجتهدي الأئمة، ونعته المنصفون بالإمام الأعظم.


دعوته

بعد وفاة الإمام الناصر صلاح الدين محمد بن الإمام المهدي علي بن محمد سنة793ﻫ ، اجتمع العلماء كعادتهم في مثل هذه المواقف للتشاور فيمن يصلح لهذا المنصب العظيم، وأجمع المتشاورون على اختيار صاحب الترجمة، وبعد أخذ ورد معه، وافقهم على ذلك، ثم بويع له بالإمامة الشرعية في المسجد كما هو شأن الخلفاء الراشدين، وكان أول من بايعه هم العلماء، حتى لقد قال بعضهم: إنه لا يفرق بين هذه البيعة وبيعة الإمام زيد بن علي عليه السلام، وتوالت بعد هذه البيعة بيعة العلماء ومشائخ القبائل من معظم أنحاء اليمن، وكان ابن الإمام الناصر واسمه علي بن صلاح الدين قد رشح نفسه للإمامة، ولما علم وزراء الدولة بمبايعة العلماء للإمام المهدي سارعوا لمبايعة علي بن صلاح، ولقّبوه بالمنصور، وهكذا سلك أرباب المصالح كأمثالهم في كل زمان ومكان مسلكاً مخالفاً للمسلك الزيدي الصحيح في اختيار الإمام ومبايعته، وبالطبع تجمع وتكتل معهم أمثالهم في أنحاء اليمن، وبدأت المعركة، وكان النصر حليف الوزراء بعد أن غُدر بالإمام المهدي ومن بمعيته من العلماء في مدينة (معبر) ثم سيق إلى سجن (صنعاء) مع أربعة ممن بقي على قيد الحياة من كبار العلماء، وهم القاضي سليمان بن إبراهيم النحوي، والقاضي أحمد بن موسى العباسي، والقاضي إبراهيم بن الفضلي، والسيد علي بن الهادي بن المهدي.


الإمام في السجن

دخل الإمام المهدي السجن في عام794ﻫ ، وعمره إذ ذاك ثلاثون عاماً على الصحيح، دخلة الشباب ونور العلم، ويقين المؤمنين، لذلك فلم يمكث فيه إلا قليلاً حتى تحول السجن إلى روضة من رياض العلم، وأصبحت زنـزاناته غرفاً وفصولاً يتدارس فيها الحكمة، ويتلى فيها بخشوع الصابرين كتاب الله، وصَلُح كل أهل السجن، وتتلمذوا على يده، وتعلموا منه الكثير من مسائل الدين.

في هذا السجن ألّف الإمام (متن الأزهار، وشرحه بالغيث المدرار) وقد أودعه زهور المذهب الهدوي الزيدي في الفروع، وقصد تقريب ذلك للمقلدين، وليس من البعيد أن يكون من أهم الحوافز له على تأليفه هو إفادة المسجونين وأمثالهم بثمار المسائل التي لم يصل إليها العلماء إلا بعد جهد الطلب ومشقة البحث.

والكتاب لشموله وتحقيقه وبلاغة أسلوبه وحسن تبويبه؛ يُعد من آيات الإمام التي اختصه الله بها ومنحه إياها لنفع المؤمنين، وانتشال الجاهلين من ظلم الحيرة إلى نور المعرفة والهدى، ولقد نقم العلماء على المنصور لحبس الإمام المهدي عليه السلام ونصحه الكثير بوجوب تخلية سبيله، وممن كتب له في ذلك السيد العلامة الهادي بن إبراهيم الوزير رحمه الله، واستعطفه بقصيدة رائعة منها:

تلطف بالقرابة والرحامة
بمنـزلة تحق له الفخامة
له وكفى بذلك من رحامة
محبٍ ليس يحتاج القسامة
وليس يليق في الدين الحشامة
تجيء مقيداً يوم القيامة
بترك القيد واطـرح الملامة

فقلت له فداك أبي وأمي
فإن السيد المهدي منكم
ألم يك جدك المهدي خالاً
نصيحة وامق خدنٍ شفيق
فإني والحديث لذو شجون
أخاف إذا استمر القيد فيه
ولا تسمع إلى من قال فيه

وقد كان من أثر هذه القصيدة أن فك المنصور القيود التي كانت على الإمام المهدي، وبعد سبع سنين كاملة وأحد عشر يوماً خرج الإمام المهدي من السجن فراراً، ومعه حراس السجن المنصوري، واتجه نحو مدينة (ثلا) حيث التقى فيها بالعالم العظيم الفقيه (يوسف بن أحمد بن عثمان)، وكان يسكن هجرة العين القريبة من مدينة (ثلا) مدرساً وناشراً العلم فيه، ثم كاتبه الإمام الهادي لدين الله علي بن المؤيد، وطالبه بالوصول لفتح مدينة صعدة، فدخلها والإمام الهادي سنة (801ﻫ ) وفي الاتفاق الأول بينهما في هجرة (فلله) حيّاه الإمام الهادي بقصيدة رائعة منها:

به قمر تزهو به الشمس والقمر
لهيبته أركانه الترب والحجر
وسميت منظوراً وجئت على قدر
ولله من آت سقينا به المطر
عديد الحصى والقطر والنمل والشجر

تَبَلّج حبس بعد أن كان موصدا
وما انفك عنه الحبس حتى تصدعت
وما جئت حتى أيس الناس أن تجي
فلله من آت به الأرض أشرقت
فأهلاً وسهلاً ثم أهـلاً ومرحبـاً

وقد أودع الإمام الهادي قوله:

وما جئت حتى أيس الناس أن تجي

المبرر لقيامه بأعباء الإمامة في بلاد صعدة، وهو اليأس من خروجه من السجن، هذا وقد عاد الإمام المهدي عليه السلام إلى مدينة (ثلا) للقيام بأعباء الرسالة الإنسانية الخالدة، رسالة العلم والهدى، قد قام بها أحسن قيام يشهد له بذلك ما خلّفه من تراث فكري عظيم صار وما يزال نبعاً عذباً فياضاً لكل وارد، وسراجاً وهاجاً لهداية الضالين وإرشاد الحائرين.


الإمام والجهاد

نلاحظ من سيرة الإمام المهدي عليه السلام أنه بعد أن خرج من سجن صنعاء جنّد نفسه للجهاد والجلاد، ولكن جهاده وجلاده في هذه الفترة لم يكن مع المنصور علي بن صلاح ولا مع غيره، وإنما كان مع الجهل والبدع والضلالات، جاهد هذا الثالوث الرهيب بلسانه وبيانه وسلوكه، وخرج بنفسه من أجل ذلك إلى القرية، وتجول في السهول حيثما تسكن القبائل وتأوي إليها النسور القشاعم من أحفاد الأنصار وأشبال أحفاد الأنصار، وفيها حمل راية الجهاد، ونادى بوجوب الاجتهاد، وبحرية وقدسية الفكر والرأي للانتقاد الحر، والإستنباط الحر من مصادر الإسلام الأولى كتاب الله وسنة رسول الله صلى الله عليه وآله وسلم والاستفادة من الثروات الفكرية التي خلفها الأئمة الهادون والعلماء المجتهدون في كل أصقاع الأرض، ومن أجل ذلك ألف المؤلفات الشاملة، وحرر الرسالات الصادعة، وبدد الشبهات بالحجج النيرات، ولذا ظهرت بعض مؤلفاته في هذه الفترة على النحو التالي:

في (ثلا) وبعد خروجه من السجن ألَّف كتاب (البحر الزخار الجامع لمذاهب علماء الأمصار) وفيه تظهر آرائه وأنظاره الخاصة في كل المسائل التي اشتمل عليها الكتاب.

وفي سنة 816ﻫ سافر من (ثلا) إلى بلاد مسور، وفيه مكث ما شاء الله، وبدأ في كتابه (غايات الأفكار) وهو شرح لما تضمنه كتاب (البحر الزخار) من العلوم.

ثم رجع إلى مسور لزيارة أولاده، وفي هذه الفترة ألَّف (القمر النوار)، ثم نـزل (الدقائق) من بلاد لاعة وفيها ألَّف (حياة القلوب).

وفي سنة 836ﻫ توفي الإمام الهادي علي بن المؤيد، وأوصى بتسليم ما كان بيده من الحصون إلى الإمام المهدي صاحب الترجمة، فأمر ابنه الحسن بن المؤيد بتعهدها وافتقادها، أما الإمام نفسه فقد رحل إلى ظفير حجة، حيث اتخذه وطناً له، وذلك في سنة 838ﻫ ، وفي سنة 840ﻫ توفاه الله شهيداً بالطاعون، وقبره بالظفير مشهور رحمه الله، وجزاه خيراً، وألحقنا به صالحين.


مؤلفاته

أولاً: أصول الدين

1- نكت الفرائد في معرفة الملك الواحد.

2- غرر القلائد في شرح نكت الفرائد.

3- القلائد في تصحيح العقائد.

4- الفرائد شرح القلائد.

5- الملل والنحل.

6- المنية والأمل في شرح الملل والنحل.

7- رياضة الأفهام في لطيف الكلام.

8- دامغ الأوهام شرح رياضة الأفهام.

ثانياً : أصول الفقه:

9- فائقة الأصول في معاني جوهرة الأصول.

10- معيار العقول في علم الأصول.

11- منهاج الوصول إلى شرح معيار العقول.

ثالثاً: الفقه:

12- كتاب الأحكام من البحر الزخار الجامع لمذاهب علماء الأمصار في سائر علوم الإجتهاد.

13- متن الأزهار في فقه الأئمة الأطهار.

14- الغيث المدرار المفتح لكمائم الأزهار.

15- الإنتقاد للآيات المعتبرة للإجتهاد.

16- المستجاد شرح الانتقاد.

رابعاً: الحديث

17- الأنوار في الآثار الناصة على مسائل الأزهار.

خامساً: الزهد

18- القمر النوار في الرد على المرخصين في الملاهي والمزمار.

19- تكملة الأحكام والتصفية من بواطن الآثام، وهو الذي بين يديك الكريمتين.

20- حياة القلوب في إحياء عبادة علاّم الغيوب.

21- شرح تكملة الأحكام، وهو الذي بين يديك.

سادساً: الفرائض

22- الفائض في علم الفرائض.

23- القاموس في الفرائض.

سابعاً: المنطق

24-القسطاس المستقيم في الجدل والبرهان القويم.

ثامناً: التاريخ

25- الجواهر والدرر في سيرة سيد البشر وأصحابه الغرر والعترة المنتجبين الزهر.

26- يواقيت السير شرح كتاب الجواهر والدرر.

27- تحفة الأكياس في سيرة آل أمية والعباس.

28- تزيين المجالس بذكر التحف النفائس.

29- الدرر المنيرة في فقه السيرة.

تاسعاً: اللغة

30- الكوكب الزاهر شرح مقدمة طاهر.

31- الشافية في كشف معاني الكافية.

32- المكلّل بفرائد معاني المفصّل.

33- تاج علوم الأدب وقانون كلام العرب.

34- إكليل التاج وجوهره الوهاج.


الإمام والأدب

لم يقتصر الإمام المهدي عليه السلام على الرسائل والمواعظ والمؤلفات في نشر علومه وأفكاره ونظرياته طوال حربه الضروس مع الثالوث الرهيب: الجهل، والبدع، والضلالات، بل قرّض الشعر وحبر القصائد، لذلك الهدف الرفيع، فمن ذلك قصيدته التي سماها: (ظاهرة المواعظ وزينة الواعظ) ومطلعها:

ومنية أزفت وقلب معرض؟

أصحيفة سوداء وشيب أبيض

وهي تزيد على سبعين بيتاً.

وقصيدته الموسومة (الدرة المضيَّة في ذكر أئمة العترة الرضية) ومطلعها:

أرسلت ودق سحائب الأحداق

لوميض برق لاح للمشتـاق

وقصيدة منها:

وحكموا السيف في هام وأعناق
وكم دم في سبيل الله مهـراق

خاضوا المنية في مرضاة خالقهم
فكم أطارت سيوف الآل من قلل

وهي نحو ستين بيتاً.

وقصيدته الموسومة (الزهرة الندية في صفة الدنيا الدنية).

وقصيدته الموسومة (سمط اللآل في الرد على أهل الضلال) ومطلعها:

ما هاج بلبال وما قر بال

الحمدلله على كل حال

وقصيدته الموسومة (الزهرة الزاهرة بتحقير الدنيا وتفخيم الآخرة) ومطلعها:

ومن روعات فيه روعك ساكن

أمن نكبات الدهر قلبك آمن

ومن غرر قصائده قصيدة له عليه السلام في تذكير أبناء فاطمة الزهراء عليها السلام قوله:

أقام على كسب المعاصي وأخلدا
تبدل أثواب الدنائة وارتدى
أسير المعاصي يوم يلقى محمدا
ولم يخش أن يصلى الجحيم مخلدا
من النكر والفحشاء كهلاً وأمردا
بنى لكموا بيت التقاء وشيدا
حماه وقد قامت إلى هدمه العدى
تحسى أبوكم دونه جرع الردى
وقد أصلحت كفا أبيه فأفسـدا

إذا ما رأيت الفاطمي تمردا
فذاك الذي اكتسى ثوب عزّةٍ
فيا سوءتا للفاطمي إذا أتى
فلو لم يكن إلا الحياء عقوبةً
لكان له والله أعظم وازع
فقل لبني الزهراء إن محمدا
وإن أباكم حيدرا بعده الذي
فلا تهدموا بنيان والدكم وقد
فشر فتى في العالمين فتى أتـى

فهذه لمحة عن حياة الإمام الأعظم إمام العلم والأدب والتضحية، وصلى الله وسلم على سيدنا محمد وعلى آله الطاهرين.


مصادر الترجمة

  • التحف شرح الزلف193.
  • مطمح الآمال -خ-.
  • الجواهر المضيئة (خ) .
  • الإمام المهدي أحمد بن يحيى وأثره في الفكر الإسلامي تأليف محمد الكمالي طبع سنة1991م.
  • لوامع الأنوار:2، 164-174.
  • الموسوعة اليمنية:1-55.
  • مقدمة البحر الزخار:13-26.
  • أعلام المؤلفين الزيدية:206-213.
  • مصادر الحبشي:583.
  • ابن المرتضى من المهد إلى اللحد د. المأخذي 19، 44.
  • مقدمة كتاب المنية والأمل، تحقيق د.جواد مشكور5-10.
  • البدر الطالع:1، 122.
  • بلوغ المرام:126.
  • تاريخ الواسعي:40.
  • تتمة الإفادة(خ).
  • كنز الحكماء وروضة العلماء ترجمة للإمام المهدي بقلم ابنه الحسن.
  • الأعلام:1، 299.
  • أئمة اليمن:312.


طريقة التحقيق

ضمن إهتمامات أخي العلامة الجليل السيد عبدالله بن محمد بن إسماعيل حفظه الله بتراث وآثار أهل البيت عليهم السلام سلمني دسكاً مصفوفاً عليه هذه التكملة، وألزمني بتحقيقها فقمت بالآتي:

  1. استخرجت نسخة من الكمبيوتر للمقابلة.
  2. قابلتها على ثلاث نسخ، الأولى مخطوطة ضمن مجموع بمكتبة شيخنا السيد العلامة يحيى بن عبدالله رواية رحمه الله تعالى، ورمزت لها بالرمز(ب)، والثانية مطبوعة ضمن (البحر الزخار)، وتقع في الجزء الخامس منه، وهي أصل النقل، والثالثة ضمن (تلقيح الأفهام بصحيح الكلام) للعلامة الحسن بن أحمد الجلال رحمه الله تعالى، وهي عبارة عن شرح للتكملة.
  3. فصلت النص إلى فقرات، والفقرات إلى جمل، واستخدمت في ذلك العلامات المتعارف عليها كالنقطة والفاصلة والقوس.
  4. أثبت الحواشي والتعاليق التي قام بها العلامة المحقق محمد بن يحيى بهران الصعدي المتوفى سنة957ﻫ ، اتماماً للفائدة، وقد تصرفت في بعضها.
  5. جعلت لكل بحث عنواناً من عندي لتسهيل الرجوع إليه، وجعلته بين معكوفين هكذا [ ].
  6. أضفت بعض الكلمات في الأصل، لاستقامة المعنى، وجعلتها أيضاً بين معكوفين، وهي قليلة.
  7. وضعت هذه المقدمة عن الكتاب ومؤلفه، وقد استعنت في الترجمة بما كتبه السيد العلامة علي عبدالكريم الفضيل في مقدمة البحر الزخار، وتصرفت فيها بما يقتضيه المقام، وأثبت مصادر الترجمة في آخرها.

وأخيراً : أسأل الله العظيم أن يقبل جميع الأعمال، ويوفقنا إلى مافيه الخير والسداد، وصلى الله وسلم على سيدنا محمد وعلى آله الطاهرين.

عبدالله بن حمود بن درهم العزي

2/2/1422ﻫ .
25/4/2001م.


الفقه الاصطلاحي

اعلم أن الفقه الاصطلاحي: هو العلم بالأحكام الشرعية، وإنما تكلم المصنفون في الفروع منه على أحكام أفعال الجوارح دون أفعال القلوب، وقد جعل الله تعالى محرَّماتها شطراً، حيث قال تعالى: ﴿وَذَرُوا ظَاهِرَ الإِثْمِ وَبَاطِنَهُ﴾[الأنعام:120]والباطنة: هي مآثم القلوب في أصح التفسيرات، فوجب أن نجعل لها في أبواب علم الحلال والحرام باباً يتضمن تفصيلها بحقائقها وتفريعاتها، وتمييز حلالها من حرامها؛ ليمكن التحرز من الإثم الباطن كالظاهر، وهذا الباب أهم من غيره، إذ لا يَعْرى مكلف بالشرعيات عن التكليف به.


فصل:[جملة ما ورد الشرع بتحريمه من أفعال القلوب]

وجملة ما ورد الشرع بتحريمه منها سبعة عشر نوعاً وهي: الكبر وما يتفرع منه، والعُجب كذلك، والرياء كذلك، والمباهاة كذلك، والمكاثرة كذلك، والحسد كذلك، والغل كذلك، وظن السوء كذلك، والمعاداة كذلك، والموالاة كذلك والحمية كذلك، والمداهنة كذلك، وحب الدنيا كذلك، والجبن والبخل كذلك، وما يتصل بهما من السرف والتقتير، والزهو والفرح كذلك، ويلحق بذلك بيان الخطر المخوف بعد حصول العلم والعمل والاخلاص، فلنفرد لكل من ذلك فصلاً.


فصل:[الكبر]

الكبر: هو اعتقاد مطلق غير علم أن النفس تستحق من التعظيم فوق ما يستحقه غيرها ممن لا يعلم استحقاقه الإهانة، ودليل كونه من أفعال القلوب، قوله تعالى: ﴿إِنْ فِي صُدُورِهِمْ إِلاَّ كِبْرٌ مَا هُمْ بِبَالِغِيه﴾[غافر:56].

والتكبر: هو أن ينضم إلى هذا الاعتقاد قولاً أو فعلاً أو تركاً، تنبئ على حصوله كقول إبليس لعنه الله:﴿أَنَا خَيْرٌ مِنْهُ خَلَقْتَنِي مِنْ نَارٍ وَخَلَقْتَهُ مِنْ طِينٍ﴾[الأعراف:12]، فأنبأ عن اعتقاده أنه يستحق من التعظيم فوق ما يستحقه آدم عليه السلام، ومن ثم قال تعالى: ﴿فَمَا يَكُونُ لَكَ أَنْ تَتَكَبَّرَ فِيهَا﴾[الأعراف:13]، ومن ثم فسرنا التكبر بذلك.

لأن التكبر في اللغة: دعوى الأكبرية في القَدْرِ، لا الجسم اتفاقاً ولا معنى للأكبرية في القدر إلا ما ذكرناه قطعاً، إذ لا يحتمل غيره عند السبر.

وأما الكبرياء: فهو استحقاق أعلى مراتب التعظيم فلا يوصف به إلا الله سبحانه وتعالى كما قال تعالى: (وله الكبرياء في السموات والارض) وقوله تعالى: (والكبرياء ردائي) .

فرع: والتكبر قبيح عقلا لصدوره اعتقاد أمر جهل وشرعا للاجماع، والوعيد عليه كقوله تعالى:﴿فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ﴾[غافر:76]، ونحوها، ومنه: الاستخفاف بمن لا يعلم فسقه، والترفع عن بعض ما يستحقه الوالد والامام والعالم من التعظيم كما كان ترفع إبليس عن بعض ما يستحقه آدم تكبرا، وما من مرتبة في التعظيم الا ويستحقها هؤلاء، مع صلاحهم الا ما انفرد الله به سبحانه باستحقاقه كالسجود، لقوله صلى الله عليه وآله وسلم : ((لو أمرت أحداً أن يسجد لأحد)) فنبه على أن ما دون السجود من التعظيمات مستحق للزوج على الزوجة، والعالم على المتعلم، وقوله صلى الله عليه وآله وسلم حاكياً عن الله تعالى: ((من أراد أن يكرمني فليكرم أحبائي)) أراد العلماء، كما صرح به في آخر الخبر والإمام أعظم حقاً لأنه أمر بطاعته كما أمر بطاعة الرسول حيث قال تعالى:﴿وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59]، ولم يكن مثل ذلك في حق الوالد والعالم، وقال الله تعالى:﴿تَجْعَلُوا دُعَاءَ الرَّسُولِ بَيْنَكُمْ كَدُعَاءِ بَعْضِكُمْ بَعْضاً﴾ [النور:63]، والإمام قائم مقامه، نعم فالترفُّع عن بعض ما يستحقه هؤلاء من التعظيم تكبّرٌ كتكبر إبليس عما أمر به، فأما لو تركه تسامحاً لا ترفعاً، مع عزمه على فعله لو اتهم بالأنفة عنه فليس تكبراً، اذ لا يتضيق عليه إلا عند التهمة، ومنه الترفع عن طلب العلم ممن هو أصغر منه سناً أو أقل جاهاً، والأنفة عن الجواب بلا أدري، حيث لا يعلم الجواب الموافق للحق، وعليه قوله صلى الله عليه وآله وسلم : ((من ترك العلم)) الخبر ونحوه، ولتضمنه الأنفة عن تعظيم المعلم حينئذ، فكان تكبراً كتكبر إبليس، ومنه الزهو، وهو التبختر في المشي إذ لا يفعله عادة إلا المتكبرون، ومن تشبَّه بقوم فهو منهم، وجرَّ الذيل بطراً، لقوله صلى الله عليه وآله وسلم : ((من جر إزاره بطراً)) الخبر، ويجوز الزهو للمرأة، إذ تحسن به عين بعلها، ومن ثم قال علي عليه السلام: ((خير خصال النساء شر خصال الرجال الزهو والجبن والبخل)) وقد يحسن الزهو من الرجل، وذلك عند لقاء العدو، لقوله صلى الله عليه وآله وسلم حين تبتختر أبو دجانة عند بروزه للقتال: ((إن هذه لمشية يبغضها الله تعالى إلا في مثل هذا الموطن)) ومنه تكلف التصدر في المجالس واختيارها ترفعاً وطلب مرتبة في التعظيم لا يستحقها.

وقد قال علي عليه السلام (ما هلك امرؤ عرف قدر نفسه) ونهى رسول الله صلى الله عليه وآله وسلم عن تخطي الرقاب إلى أعلى المجالس، وكذلك طلب القرب الى مجلس السلطان ليشرف به.

فـرع: وليس منه الترفع عن مجالسة الأرذال والسّقط المتلبسين بالقبائح، لجواز الاستخفاف بهم، لا عن مجالسة المساكين الأتقياء فتكبر ققوله تعالى:﴿وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُمْ﴾[الكهف:28] إلى قوله تعالى:﴿وَلاَ تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا﴾[الكهف:28]، نـزلت فيمن ترفع عن مجالستهم.

فـرع: وليس منه الأنفة عن الدخول في مهنة يسترذل صاحبها في جهتها كالحياكة، ونحوها في بعض النواحي لقوله صلى الله عليه وآله وسلم : ((لا ينبغي لمؤمن أن يذل نفسه)) ((إن الله يحب معالي الأمور وأشرافها، ويكره سفسافها)) ولا التحشم عن دخول الأسواق، وخدمة نفسه وأهل بيته [إن لم] يجد من يخدمه ويخشى من فعلها استخفاف الجهال به سيما حيث في حط مرتبته مفسدة في أمره بالمعروف، أو نهيه عن المنكر فان وجد من نفسه ترك ذلك تكبراً، لا لهذه المصلحة، بل استعظاماً لزمه، كبيع النفس وإهانتها بفعلها، وكذلك ما لو خشي أن يقتدي به جاهل في الترفع عن ذلك لا لمصلحة بل استعظاماً، لم يحسن تركها.

فـرع: ولا يقبح التكبر على ذوي التكبر والتجبر لقوله تعالى: ﴿وَلْيَجِدُوا فِيكُمْ غِلْظَةً﴾[التوبة:123]، وقول علي عليه السلام ما معناه: (إن التكبر على ذوي التكبر تواضع عند الله) أو كما قال، وقد نبه صلى الله عليه وآله وسلم على ذلك حيث قال: ((من تضعضع لغني لأجل غناه)) الخبر.


[جواز مدح النفس لإظهار نعمة الله تعالى]

فـرع: وليس من التكبر مدح النفس بما هو فيها لا على جهة الإفتخار، بل لإظهار نعمة الله تعالى عليها أو ليهتدى بهديها، أو لئلا يستخف بها ما لم يصدر عن الاعتقاد المذكور في حقيقة الكبر. وقد وقع ذلك عن الرسول صلى الله عليه وآله وسلم ، حيث قال: ((أنا سيد ولد آدم)) ونحوه، ومن علي عليه السلام حيث قال: (والله لو ثنيت لي الوسادة) الخبر ونحوه، ومن كثير من الأئمة وعلماء الأمة ومن قول الشافعي:

أسائل هذا وذا ما الخبر؟

ولستُ بإمّعةٍ فـي الرجال

فأما قوله تعالى:﴿فَلاَ تُزَكُّوا أَنفُسَكُمْ﴾[النجم:32]، فالمعنى: لا تحكموا لها بالطهارة من كل ذنب، فذلك لا يمكن أن يخبر به عن علم سيما غير المعصوم، وقد مر في ديباجة الكتاب، وقد يحسن ذلك أيضاً إرهاباً على أعداء الله وإيغاراً لصدورهم كما كان منه صلى الله عليه وآله وسلم يوم حنين حيث قال : ((أنا النبي لا كذب، أنا ابن عبد المطلب)) ومنه ما كان من الإمام المنصور بالله في كثير من أشعاره كقوله عليه السلام:

وهَل يُنكر الخلق ضَوء القَمَر
بفكر يشقّ الحصى والشعر

أيُنكر حقي برجمِ الُّظنون
أَلستُ الذي شَقَّ برد الضّلال

وغيرذلك منه، ومن الأئمة عليهم السلام كثير، والأعمال بالنيات.


[أمور ليست من الكبر]

فـرع: وليس من الكبر قعود الإمام، أو أميره وبعض أعوانه قائم على رأسه تهيباً، لفعله صلى الله عليه وآله وسلم يوم صلح الحديبية، والخبر الوارد في ذم ذلك منصرف الى من يفعله تكبراً وتجبراً، ولا اتخاذ حاجب عليه، إذ اتخذ الرسول صلى الله عليه وآله وسلم أنسا لحجابته، ورد علياً عليه السلام في خبر الطير ولم ينكر عليه، ولا اتخاذ خادم يلبسه نعليه ويحفظهما له اذا خلعهما، إذ كان ابن مسعود يتولى ذلك من رسول الله صلى الله عليه وآله وسلم ، ولا عدم إنكار تقبيل قدمه، إذ لم ينكره على أهل غزوة مؤتة يوم رجوعهم.


فصل:[العجب]

والعجب: مسرة بحصول أمر يصحبها تطاول على من لم يحصل بقول أو ما في حكمه من فعل أو ترك أو اعتقاد، وقد ورد الشرع بتحريمه في قوله صلى الله عليه وآله وسلم : (لو لم تذنبوا لخفت عليكم ما هو أعظم من ذلك) ، حتى قيل أنه من محبطات الطاعة، والإجماع على قبحه، ومنه ما رُوى أن بعض الصحابة رضي الله عنهم يوم غزوة حنين رأى جنود المسلمين فقال: ( لن نؤتى اليوم من قلة ) فقال تعالى: ﴿وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنْكُمْ شَيْئاً﴾[التوبة:25]، الآية، فتضمن كلامه التطاول بكون جندهم أكثر من جند خصومهم الذين خرجوا لقتالهم مع ما حصل له من المسرة بذلك والقصة مشهورة.

فـرع: والقبيح في التحقيق إنما هو أمران يصحبان المسرة، أحدهما: قول أو فعل يوهم التطاول، والفخر على من لم يحصل له مثل ذلك. وثانيهما: أن يعتقد أنه يستحق لأجل ذلك المحصول أن يعظمه الناس أو منـزلة رفيعة عند الله تعالى على سبيل القطع، فيؤول إلى الكبر حينئذ، فأما مجرد المسرة فلا يمكن دفعها، فلا قبح فيها.

فـرع: ولا فرق بين أن تكون تلك الخصلة التي حصل بها الاعجاب إضطرارية كجمال، أو فصاحة، أو كثرة عشيرة، أو مال، أو بنين، أم إختيارية كإقدام، أو كثرة علم، أو طاعة، أو نحو ذلك، فإن العجب بذلك كله قبيح شرعاً، ولا أعرف فيه خلافاً، ومنه ماحكاه الله سبحانه من قول فرعون:﴿أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الأَنْهَارُ تَجْرِي مِنْ تَحْتِي﴾[الزخرف:51]، متطاولاً بذلك على موسى عليه السلام حيث لم يحصل له مثله، ونظائر ذلك كثيرة.


فصل:[الرياء]

والرياء: ممدود فعال بكسرة الفاء، مصدر فاعل بفتح العين رأي رياء ومراءاة، كقاتل قتالاً ومقاتلة، وهو من الرؤية، قلبت الهمزة ياء كما يقتضيه قانون التصريف.

وهو في اللغة: عبارة عن فعل أمر من الأمور المستحسنة، لا لغرض، سوى أن يراه غيره عليه طلباً للثناء أو غيره من تورية، أو نحوها.

وأما في الشرع : فهو أن يفعل طاعة، أو يترك معصية مريداً بذلك حصول شرف في الدنيا بثناء أو غيره، وسواء أراد مع ذلك التقرب إلى الله تعالى أم لا، فإنه رياء شرعي بدليل قوله صلى الله عليه وآله وسلم لمن سأله عن قصد مجموع هذين الأمرين: (لا شريك لله في عبادته) حتى نـزل قوله تعالى:﴿وَلاَ يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَداً﴾[الكهف:110]، وأدلة تحريمه شرعاً الاجماع، وقوله تعالى:﴿يُرَاءُونَ النَّاسَ﴾[النساء:142] ﴿كَالَّذِي يُنفِقُ مَالَهُ رِئَاءَ النَّاسِ﴾ [البقرة:264] ونحوهـا.

فـرع: وليس من شرط الإخلاص في العبادة كراهة الثناء عليها، وكراهة أن لا يطلع عليها غير الله تعالى، بل أن لا يريدهما، فالإخلاص: هو أن يفعل الطاعة أو يترك المعصية للوجه المشروع غير مريد الثناء على ذلك، فهذا هو الاخلاص لأنه نقيض الرياء كما نبه الله تعالى على ذلك:﴿ إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لاَ نُرِيدُ مِنْكُمْ جَزَاءً وَلاَ شُكُوراً﴾ [الإنسان:9]، فجعل إخلاصهم عدم إرادة الجزاء والشكر لا كراهتهما، لايقال إن لم يرده فهو كاره له، لأنا نقول: قد لا يريد الشيء، ولا يكرهه كما هو مقرر في علم الكلام.


[الطاعة الخالصة]

فـرع: فلو فعل الطاعة أو ترك المعصية للوجه المشروع غير مريد أن يراه غيره فيثني عليه فهو مخلص قطعاً، سيما إذا اجتهد في كتمانها، فمن البعيد أن يجتهد في الكتمان، ويريد أن يطلع عليه، فأما لو خطر بباله محبة أن يطلع عليه وقد دافعه في العناية بالكتمان، فليس بمراء، مالم يفعل سبباً للإطلاع من رفع الصوت بالتلاوة لهذا القصد، ونحو ذلك فإن فعل فمراء، وعليه يحمل الخبر المشهور فيمن أحب أن يطلع عليه وقد اجتهد في الكتمان، فإن الوسواس وشهوات النفس لا يمكن الاحتراز منها، بل الواجب المدافعة، وقد دافع بتحري الكتمان، وقد يحسن من العبد إظهار الطاعات لمصلحة نحو : أن يكون ممن يقتدى به فيفعله كفعله، فيكون إظهاره كالأمر بالمعروف، ومنه: أن يكون متهماً برذيلة وهو منها بريء، وبإظهار طاعة تذهب التهمة فيكون إظهارها كالنهي عن المنكر، ونحو أن يكون في إظهارها تأكيد صحة توبته عند من اطلع منه على فعل معصية، وهذا لاحق بدفع التهمة، وإن لم يكن ثَمَّ تهمة بل تأكيد لتصحيح التوبة، ونحو أن يكون بإظهار الطاعات نفوذ كلمته فيما يأمر به وينهى عنه، وقرب الناس إلى إجابة دعوته إلى الحق وإماتة الباطل فيكون كالأمر بالمعروف حينئذ، ونحو أن يحضر جماعة في مسجد أو غيره لانتظار صلاة أو نحو ذلك فيتطوعوا بتحية المسجد أو غيرها، وإذا ترك أحدهم التطوع نسب إلى التقصير والاستهانة بالخيرات فيحسن منه الدخول في مثل فعلهم دفعاً لمثل هذه التهمة، ولا يبعد أن يجب عليه، لقوله صلى الله عليه وآله وسلم : ( من كان يؤمن بالله واليوم الاخر فلا يقفن مواقف التهم ) ونظائر ذلك كثير، والأعمال بالنيات.


[التمدح بعمل الغير]

فـرع: ومن الرياء أن يوهم أنه فعل فعلاً ليحمد عليه ولم يفعله، وقد توعد الله على ذلك حيث قال تعالى:﴿وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنَ الْعَذَاب﴾[ [آل عمران:188] فأما لو أحب ذلك ولم يوهم أنه فعله، فالأقرب إنه قبيح أيضاً لأنه محبة للكذب وما في حكمه.


[التقليل من الأكل ليقال عنه]

فـرع: ومن الرياء أن يرى أنه يأكل قليلاً ليوصف بالقناعة والشهامة وقد ورد أن المرائي في أكله كالمرائي في دينه، ونحوه فأما من تركه إيثاراً للغير، ولئلا يوصف بالنهم حيث رفع القوم وبقي فلا حرج في ذلك.


فصل:[المباهاة]

والمباهاة نوع من الرياء مخصوص، وهي أن يجتهد في إظهار الخصال التي يشرف بها عند الناس طلباً للشرف والتعظيم كالمباهاة بحلق التدريس وكثرة أهلها، والانتصاب لها حيث يراه الناس طلباً للشرف عندهم وعرض الجاه فيهم لغرض دنيوي لا ديني، وقد ورد الوعيد على ذلك في الأثر عنه صلى الله عليه وآله وسلم : ((من سمّع بعلمه سمّع الله به كل سامع يوم القيامة)) وقوله صلى الله عليه وآله وسلم : ((من طلب العلم ليصرف وجوه الناس إليه)) الخبر، ونحوهما كثير.


فصل:[المكاثرة]

والمكاثرة نوع من المباهاة، إلاّ أنها تختص المكاثرة بالأعيان، كالمال، والرجال عشيرة، أو أتباعاً، والمباهاة قد تكون بذلك أو بأي من الخصال المحمودة في الناس فهي أعم من المكاثرة، وكلاهما قبيح قال تعالى: ﴿أَلْهَاكُمُ التَّكَاثُرُ﴾[التكاثر:1] ولا خلاف في قبحهما.

فـرع: ومن المباهاة التفيهق في المحافل بتكلف الكلام البليغ، وغرائب المسائل طلباً للشرف، وقد صرح صلى الله عليه وآله وسلم بتحريمه حيث قال: (الثرثارون المتفيهقون) .

والفيهقة: الكلام بملئ الشدق تبجحاً، وأما قوله صلى الله عليه وآله وسلم : ((أنا أفصح من نطق بالضاد)) فإنما أراد الإخبار بنعمة الله عليه لا الحث على التفيهق في المجالس طلباً للشرف، فأما لو أراد الإتيان بالكلام تحرياً للأوقع في النفوس في تأدية المعنى الذي قصده، لا يقال أنه بليغ فليس ذلك من التفيهق في شيء بل من المندوبات وقد قال صلى الله عليه وآله وسلم : ((إن من البيان لسحراً)) أي ياخذ في القلوب ويعمل فيها عمل السحر فندب صلى الله عليه وآله وسلم الى تحري أبلغ الفصاحة لهذا القصد.


[المباهاة بقصد المصلحة]

فـرع: نعم قد يحسن من العالم الخامل ما صورته المباهاة من العناية في ظهور علمه بإظهار التدريس والتكلم في المحافل في المسائل العويصة، ونحو ذلك ليقصده الناس فينتفعوا بعلمه ويرشدوا به، إذ يكون كالأمر بالمعروف ومنه قول يوسف عليه السلام: ﴿إِنِّي حَفِيظٌ عَلِيمٌ﴾ [يوسف:55]، لا لمجرد الشرف والرئاسة لما مر.

فـرع: فأما لو طلب بذلك دفع الاستخفاف به وحطه عن مرتبته التي يستحقها مثله حيث ينـزله الناس منـزلة من هو دونه فيحتمل الجواز لجريه مجرى النهي عن المنكر، وهو إضاعة حقه، وقد قال صلى الله عليه وآله وسلم : ((لا ينبغي لمؤمن أن يذل نفسه)) لا يعرف الفضل لأهل الفضل، إلاّ أولوا الفضل ويحتمل التحريم، إذ ذلك نوع من طلب الشرف وقد نهي عنه، والأقرب الأول، ولا بأس بطلب القدر المستحق له من التشريف، إذ في تركه إستخفاف وهو حرام، ودفع الحرام واجب، ومن ثم سقطت عدالة من حط مرتبة نفسه بالأكل في السوق والبول في السكك ومجالسة الأرذال.

فـرع : فأما لو قصد بإظهار علمه بعث الناس على مواساته بما يقوم بعائلته ويسد خلته من الحقوق التي يستحقها أو من خالص أموالهم، فالأقرب التحريم لجريه مجرى التكسب بالعبادة والعلم، وأخذ الأجر على ذلك، ويحتمل الجواز إن لم يقصد الشرف، كما يجوز الدخول في القضاء ليعود عليه بما يقوم بمؤنته كما مر، والأول أظهر.


[التفاخر بالآباء والأقارب]

فـرع: ومن المباهاة التفاخر بالآباء والأقارب الذين شرفوا بالدنيا لا بالدين، وقد قال تعالى:﴿إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ﴾[الحجرات:13]، وقال عليه السلام: ((الناس كأسنان المشط، لا فضل لأحد على أحد إلا بتقوى الله تعالى)) فما من شرف بالدين فلا حرج في الافتخار به، إذ فيه رفع منارة الدين، وقد قال عليه السلام: ((أنا ابن الذبيحين)) ونحوه كثير، فأما الافتخار بكثرة الرجال عدداً لا لأجل شرفهم، فهو من المكاثرة لا المباهاة.


[التطاول في رفع البنيان]

فـرع: ومن المكاثرة رفع البنيان وزخرفتها فوق القدر المحتاج إليه، لقصد التطاول على من لا يستطيع ذلك والترأس عليه، فأما لو قصد مجرد التلذذ برؤيته لحسنها وكبرها والتزين والتجمل بذلك فلا إشكال في الجواز، وقد قال تعالى: ﴿قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ﴾ [الأعراف:32]، وقال تعالى:﴿لِتَرْكَبُوهَا وَزِينَةً﴾ [النحل:8]، أي لتزينوا بها، وإن لم يحتج لركوب، وقال تعالى:﴿وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ﴾[النحل:6]، وقال صلى الله عليه وآله وسلم ما معناه: (إن الله إذا أنعم على عبد نعمة أحب أن يرى أثرها عليه).

وأما الآثار الواردة في رفع البنيان فمنصرفة إلى ما قصد فيه المكاثرة والمفاخرة، لا لمجرد التجمل فقد فعله كثير من الصحابة والتابعين والعلماء الراشدين، كالزبير بن العوام وابن المبارك، ومحمد بن الحسن رضي الله عنهم، لكن اللائق بمن يقتدى به الزهد في ذلك لئلا يقوى حرص العوام على الاشتغال بطلب الملاذ وجمع الأموال. فينشغلوا عن الآخرة بطلبها:

والصَّيْدُ كُلّ الصيد في جوفِ الفَرا

ومن سَنَّ سنة حسنة كان له أجرها، وأجر من عمل بها إلى يوم القيامة.


فصل:[الحسد]

والحسد محرم شرعاً إجماعاً، لقوله صلى الله عليه وآله وسلم : (الحسد يأكل الحسنات، كما تأكل النار الحطب) الخبر ونحوه، وهو كراهة وصول النعم أو بقائها للغير، لا لوجه موجب من عداوة أو نحوها، ويجري مجرى الحسد على النعم الحسد على حسن الثناء ورفع الشأن.

فـرع : فتجب مدافعته بتذكر قول الحكماء (الحسود غضبان على من لا ذنب له) ولا بأس أن يسأل الله أن يفعل له كما فعل للمحسود، لا تمني كونه له لقوله تعالى:﴿وَلاَ تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْض﴾[النساء:32] ﴿وَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ﴾ [النساء:32]، ومحبة ذلك تسمى الغيرة، وقد ورد (الغيرة من الإيمان).

فـرع: ويكون بالقلب كما ذكرنا، وبالقول كالوضع من المحسود بإنكار ما ينسب إليه من المكارم والتنبيه على عثراته المغفول عنها، لا لقصد التحذير بل لحط مرتبته التي حسده عليها، ومنه تكلف الطعن على عبارات المحسود من العلماء في مصنفاته مع احتمال التأويل، وتقبيح صناعاته فيها لا لقصد التنبيه، ومنه ترك التعريف بما يعرفه الحاسد من محاسن المحسود، أو إيراد الملغزات عليه، ليظهر غلطه فيها وعليه الخبر الذي رواه صاحب الفردوس: ((لا تقبلوا أقوال العلماء بعضهم على بعض، فإن حسدهم عدد نجوم السماء، وإن الله لا ينـزع الحسد من قلوبهم حتى يدخلهم الجنة)) وهذا محمول على أنهم يتنبهون على ما صدر منهم فيتوبون أو كونه صغيرة بالنظر الى ثوابهم في الجنة، وفيه نظر.


فصل:[الغل والحقد]

والغل والحقد بمعنى واحد، وقد نهى الله سبحانه عنه بقوله:﴿وَلاَ تَجْعَلْ فِي قُلُوبِنَا غِلاًّ لِلَّذِينَ آمَنُوا﴾ [الحشر:10]، ونحوها، وهو أمر متوسط بين الحسد والعداوة، وهو إرادة نـزول ضرر بالمؤمن، أو فوت نفع عنه، فالحسد: كراهة المنفعة، والغل: إرادة نـزول المضرة أو فوت المنفعة، والعداوة: هي الإرادة مع العزم على فعل الضرر بالعدو إن أمكن، والغل والحقد لا يصحبها عزم على فعل وإن أمكن فهذا هو الفارق بين الغل والحسد والعداوة.


فصل:[ظـن السوء]

وظن السوء: هو أن تظن بأخيك المسلم فعل القبيح، أو إخلالاً بواجب من دون إقرار منه، ولا أمارة يوجب الشرع العمل بها كالشهادة العادلة الكاملة، وما يجري مجراها، ودليل تحريمه قوله تعالى:﴿اجْتَنِبُوا كَثِيرًا مِنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ﴾[الحجرات:12]، وهذه الآية مجملة، بيّنها الله سبحانه في قوله تعالى:﴿ لَوْلاَ جَاءُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاءَ﴾ [النور:13]، وقوله تعالى: ﴿وَاسْتَشْهِدُوا شَهِيدَيْنِ مِنْ رِجَالِكُمْ﴾[البقرة:282]، وعن بعض الحكماء: (إياك وظن السوء فإنه لن يدع بينك وبين صديقك صلحاً).

فـرع: والاجماع على قبح هذا الظن وعلى وجوب التأويل حيث أمكن، وفي الأثر عنه صلى الله عليه وآله وسلم : ((إذا رأيتم أحدكم في خصلة تستنكرونها، فتأولوا له نيفاً وسبعين تأويلاً، أو قال اثنين وسبعين تأويلا)) وهو مطابق لقول الله تعالى:﴿لَوْلاَ إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْراً﴾[النور:12]، أي طلبوا التأويل فظنوا الخير، إذ لا يمكن ظن الخير مع عدم التأويل.


[قبح سوء الظن]

فـرع: وظن السوء هو أحد أسباب الغل، فيجب دفعه بالتأويل، فإن تعذر عليه ما يدفع الظن لزمه مباحثة المظنون فيه عن ذلك ليحصل أحد مخالص، إما اعترافه وتمرده عن التوبة، فيسلم الظان من خطر الظن، أو توبته فيهديه الله على يديه وهو خير له مما طلعت عليه الشمس، أو ينكشف له كذب تلك الأمارة التي بعثت على الظن فينتفي، كقصة علي عليه السلام والصحابي الذي رآه يدخل إلى المرأة، وكان سبب نـزول قوله تعالى:﴿يُنفِقُونَ أَمْوَالَهُمْ بِاللَّيْلِ وَالنَّهَارِ سِرًّا وَعَلاَنِيَةً﴾ [البقرة:274].

فـرع: وليس له تكذيبه فيما اعتذر به، مهما لم يتيقن كذبه فيه، لقوله عليه السلام: ((المؤمن إذا قال صدق، وإذا قيل له صدق)) ، ﴿قُلْ أُذُنُ خَيْرٍ لَكُمْ يُؤْمِنُ بِاللَّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ﴾[التوبة:61].

فـرع: وعليه إن عثر من أخيه على خطيئة واستتابه منها أن يسترها، ولا يذيعها لقوله تعالى:﴿إِنَّ الَّذِينَ يُحِبُّونَ أَنْ تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا﴾[النور:19] الآية، وقد قال القاسم عليه السلام: ((أصحب من صحبت بالستر لعورته، والإقالة لعثرته، ولا تطل معاتبته إذا هفا، ولا جفوته إذا جفا، فإن زل فأقله، وإن قصر فاحتمله)) فإن تمرد عن التوبة فعليك أن تحذر منه، لقوله صلى الله عليه وآله وسلم : ((اذكروا الفاسق بما فيه لكي يحذره الناس)) ونحوه، وعليه يحمل قول النبي صلى الله عليه وآله وسلم : ((لا غيبة لفاسق)) .


فصل:[الموالاة والمعاداة]

والموالاة والمعاداة في الدين واجبتان إجماعاً، وهو معلوم من دين الأمة ضرورة، فمن أنكره فسق، وفي كفره تردد، ويحتمل التكفير لرده قوله تعالى:﴿ لاَ تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآْخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ﴾[المجادلة:22]، فإنه أنكر إيمان المواد لهم، وقوله تعالى:﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾ [المائدة:51]، أي حكمه حكمهم، وهذا على التغليظ والتشديد وقال ابن عباس: كافر مثلهم.

فـرع: وحقيقة موالاة الغير هي أن تحب له ما تحب لنفسك، وتكره له ما تكره لنفسك، كما نبه عليه صلى الله عليه وآله وسلم حيث قال: (لا يكون المؤمن مؤمناً حتى يرى لأخيه المؤمن ما يرى لنفسه، ويكره له ما يكره لها) أو كما قال، وحقيقة المعاداة للغير أن يريد إنـزال المضرة به وصرف المنافع عنه، ويعزم على ذلك إن قدر عليه، ولم يعرض صارف يرجح الترك.

فـرع: وإنما يكونان دينيين حيث يواليه لكونه ولياً لله تعالى، ويعاديه عدواً له، كما نبه عليه صلى الله عليه وآله وسلم في قوله: ((من أحب لله، وأبغض لله)) الخبر، فإن لم يكونا كذلك فدنيويان، نحو: أن يحب الخير لقرابته منه أو لنفعه له، ويحب له الشر لمضرته له، أو لمن يحب.


[حكم موالاة الكافر والفاسق]

فـرع: وإنما تحرم موالاة الكافر والفاسق الدينية فقط لما مر، وتجوز الدنيوية الا ما حرمه الشرع من ذلك وهو ثلاثة أنواع: الأول : تعظيمه بقول أو فعل وقد قال تعالى:﴿ وَلْيَجِدُوا فِيكُمْ غِلْظَةً﴾ [التوبة:123] وقال تعالى:﴿وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ﴾ [المنافقون:8]، وفي تعظيمه إشراكه في العزة، وللفاسق حكم الكافر في وجوب الاستخفاف به، وقوله صلى الله عليه وآله وسلم : ((من مشى إلى ظالم وهو يعلم أنه ظالم فقد برئ من الإسلام)) أراد من مشى إليه تعظيماً له، إما بزيارة أو تسليم أو تهنئة، أو وداع، لا لحاجة عارضة يعلم أنه إنما مشى من أجلها فيجوز، كما مشى صلى الله عليه وآله وسلم إلى بيت أبي جهل ليأمره بإيفاء غريمه، وأما تعظيمه لمصلحة دينية فجائز كما سيأتي، فأما لمجرد استعطافه، رجاءً لإحسانه، أو دفعاً لمضرته، فلا يجوز، كما سيأتي.

والنوع الثاني: ما يحصل به إعانته على فسقه من قول، أو فعل، وإن لم يتضمن تعظيماً، لقوله صلى الله عليه وآله وسلم : ((من لاق لهم دواة أو برى لهم قلماً)) ، الخبر ونحوه.

النوع الثالث: الدعاء لهم بالمغفرة ونحو ذلك لقوله تعالى:﴿مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ﴾ [التوبة:113] فهذه جملة ما يحرم فعله للفاسق من المنافع، فأما الدعاء له بما يجوز من الله تعالى فعله كالرزق والعافية فلا بأس بذلك لا طول البقاء كما سيأتي.


[تحريم معاداة المؤمن]

فـرع: فأما معاداة المؤمن فلا يجوز دينيها ولا دنيويها مهما لم يصح فسقه، وليس من المعاداة الوحشة التي قل ما تخلو بين كثير من الفضلاء، كما كان بين علي عليه السلام، وبين بعض الصحابة، وبين الحسنين وصنوهما محمد بن الحنفية، وبين الحسن البصري، وابن سيرين، وبين واصل والحسن أيضاً، وغير ذلك كثير، إذ لا يريد كل منهم بصاحبه ضرراً، بل يدافع عنه ما أمكنه ذلك فلا عداوة، وإنما ذلك نوع غل يجب مدافعته.


[حكم المعاهدة بين المؤمن والفاسق]

فـرع: فأما التعاهد بين المؤمن والفاسق أو الكافر فقد ذكر المنصور بالله عليه السلام: أنها موالاة توجب الكفر والفسق، والأقرب عندي أن المناصرة إنما تكون موالاة حيث تكون عامة، وهي أن يتعاقد على أن وليهما واحد كائناً من كان، وعدوهما واحد كائناً من كان، فهذه محرمة شرعاً لتضمنها معاداة المؤمنين حيث يعادون الفاسق لفسقه، أو الكافر لكفره، وأما إذا كانت خاصة نحو أن يتعاقدا على حرب قوم مخصوصين، فليست موالاة حقيقية فتوجب كفراً، أو فسقاً، لكن إذا كانت المناصرة عليهم حسنة، حسنت وإلا قبحت، لا لكونها موالاة، بل لكونها إعانة على منكر، فأما من يحسن حربه فلا بأس بالاستعانة عليه بالفساق والكفار كما مر، وقد استعان الناصر بجستان ملك المجوس وكان يغير إليه مائة ألف من أتباعه، واستعان علي عليه السلام بسعيد بن قيس وكان ملكاً في اليمن حتى قال فيه شعراً:

إلينا مغيراً من بلاد التهايم
وأكرم من في عربها والأعاجم

ولله در الحميري الذي أتى
سعيد بن قيس خير حمير والداً


[تعظيم المؤمن]

فـرع: ويستحق الموالاة والتعظيم من ظهر في حالة الإيمان، وإن كان باطنه مخالفاً لقوله عليه السلام: (نحن نحكم بالظاهر والله يتولى السرائر) ، ومن ثم صح أن يحكم للمكلف أنه حط عن مرتبته التي يستحقها من التعظيم لما يظهر من حاله، وإن كان لا يصح منه أن يعتقد أنه مستحق للتعظيم في نفس الأمر، كما لا يقطع أنه من أهل الجنة، بل يعلم أنه يستحق من غيره التعظيم بالنظر إلى ما يظهر منه من حسن الطريقة، فإن لم يفعل له ما يستحق بالنظر إلى ظاهره، فقد حط عن مرتبته، وليس له أن يطلب تبليغه تلك المرتبة، إلا حيث لم يعلم أنه يستحق الإهانة، لئلا يطلب ما ليس له، فإن لم يعلم أنه يستحق الإهانة فله المطالبة بما يستحق لظاهر حاله في الإيمان، لأن التعظيم مستحق لمن يعلم فسقه من المؤمنين، فله طلب ما يستحقه، والغضب من الاستخفاف به إذ هو ظلم حنيئذ.


[حكم التقليد في الموالاة والمعاداة]

فـرع: قيل: والموالاة والمعاداة يختصان من بين سائر الأحكام الشرعية العملية بأنه لا يجوز التقليد فيهما لتفرعهما على الإيمان والكفر وهما علميان، أي لا يوالي إلا مؤمناً، ولا يعادي إلا كافراً أو فاسقاً، فمن لم تعلم إيمانه يقيناً بما يظهر من حاله ما يقتضي إيمانه لا في نفس الأمر تلزمك موالاته، ومن لم تعلم كفره أو فسقه يقيناً بما يظهر من حاله، لم تجز لك معاداته، فأما إقامة الحدود وحرب العوام للباطنية، وإن لم يحصل لهم علي يقين بالكفر والفسق، فإنما هو عمل يتعبد به، لا معاداة، فإنها من أفعال القلوب كما قدمنا، فالأئمة وإن أمروا العوام بحرب الباطنية فليس الأمر كأمر الحاكم بإقامة حد، ولو أمروهم بالمعاداة القلبية، وإن لم يعلموا كفرهم أو فسقهم كان خطأ. هكذا ذكره بعض علماء أهل المذهب، وهو محتمل للنظر، إذ يحتمل أن يقال: إذا قامت شهادة عادلة بإسلام يهودي أو توبة فاسق، وجب إجراء الأحكام الإسلامية عليه والموالاة من جملتها، ولا إشكال في ذلك، وكذلك لو شهد أنه فعل ما يوجب الفسق، وجب إجراء حكم الفاسق عليه فينبغي التحقيق في ذلك.. نعم، فأما خبر الواحد العدل بإسلام، أو فسق، فالأقرب أنه لا يعمل به، إذ لم يعمل صلى الله عليه وآله وسلم بخبر العباس وحده، أن أبا طالب قد أسلم، ويحتمل جواز العمل به كالجرح والتعديل عند من لم يعتبر الشهادة.


فصل:[الحمية]

والحمية: هي العزم على نصرة من له العازم وجه اختصاص من رحامة، أو ملة، أو ولاء.

فـرع: والحمية على المحق جائزة، بل واجبة، لقوله عليه السلام: ((المؤمنون كالبنيان يشد بعضه بعضاً)) ، وعلى المبطل محرمة لقوله تعالى:﴿إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ﴾ [الفتح:26]، فذمهم على ذلك، والذم دليل القبح، وقوله صلى الله عليه وآله وسلم : ((أو عصبية لحمية أعملوها)) وليس من الحمية القبيحة الغضب لذم أقارب الإنسان المبطلين بغير إبطالهم من جبن أو غيره، فإنه صلى الله عليه وآله وسلم حين منصرفه من بدر الكبرى، لما سمع من ذم قريش بالجبن، وهون أمرهم التفت إليه مغضباً فقال: ((مهلاً يا أبا فلان فإن أولئك للملأ)) الخبر.


[حكم إيذاء المسلم]

فـرع: ويحرم قصد إيذاء المسلم بسب أقاربه المبطلين إذ لا مصلحة في سبهم حينئذ، ولا حرج على المتأذي بذلك، إذ لا يمكنه دفعه.


فصل: [المداهنة]

والمداهنة : (إيثار مجاملة الفاسق على إنكار فسقه) ورد الشرع بذمها، وفي الأثر: (إذا رأيت الرجل محموداً في جيرانه وعشيرته فهو مداهن أو كما قال، ومعناها: التغاضي عن المنكر لئلا يغضب من فاعله، قال الله تعالى:﴿وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ﴾[القلم:9]، وهي قبيحة شرعاً، لوجوب النهي عن المنكر، وأقله بالقلب، ولو والداً أو ولداً، وقد قال صلى الله عليه وآله وسلم : (القو الفساق بوجوه مكفهرة) ، اقتضى الخبر أن من لم يلزمه النكير بلسانه لخلل شرط لم يحسن منه البشاشة والطلاقة في وجه فاعله، فهما حينئذ إدهان محرم، لما فيهما من إيهام عدم إنكار القبيح، فأما لو قبح عليه بفعله أو بلسانه لم يلزمه بعد ذلك هجره والغلظة عليه في كل حال، سيما إذا اضطر إلى مخالطته كالزوجة والخادم الفاسقين، لإجماع السلف على جواز مخالطتهما مع إنكار فسقهما حسب الإمكان.


[حكم إطعام الفاسق وأكل طعامه]

فـرع: وليس من الإدهان إطعام الفاسق وأكل طعامه والنـزول عليه وإنـزاله. والسرور بمسرته، والعكس في بعض الأحوال، ومحبته لخصال خير فيه، أو لرحمة مع إظهار كراهة فعله، وفعل الواجب من النكير عليه كما كان منه صلى الله عليه وآله وسلم في مخالفة من سماه الله تعالى فاسقاً، حيث قال تعالى:﴿ إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا﴾ [الحجرات:6]، وقوله تعالى:﴿لاَ يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ﴾ [الممتحنة:8]، إلى قوله تعالى:﴿أَنْ تَبَرُّوهُمْ وَتُقْسِطُوا﴾[الممتحنة:8]، وقد أطعم علي عليه السلام ابن ملجم بعد أن ضربه، وأنـزل الرسول صلى الله عليه وآله وسلم وفد ثقيف في المسجد، وهم كفار.

فالفاسق أولى، ولا بأس بإلانة القول لهم مع فعل ما يجب من النكير، لقوله تعالى:﴿وَلاَ تُجَادِلُوا أَهْلَ الْكِتَابِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ﴾[ [العنكبوت:46]، وكفعله صلى الله عليه وآله وسلم مع الرجل الذي قال فيه حين أذن له حاجبه: ((بئس ابن أخي العشيرة هو)) ثم أذن له، وألان له القول كما حكت عائشة رضي الله عنها.


[جواز تعظيم الكافر والفاسق لمصلحة عامة]

فـرع: فأما تعظيم أهل الشرف من الكفار والفساق رجاء لرجوعهم إلى الخير، أو لنصرتهم الحق، أو لخذلانهم الباطل أو نحو ذلك من المصالح العامة، فلا إشكال في جوازه، كما فعل صلى الله عليه وآله وسلم مع كثير من رؤساء المشركين، حتى بلغ من تعظيمه إياهم أن أفرشهم ردائه، والذين أفرشهم ردائه خمسة أنفار: أبرهة الأصغر بن شرحبيل بن أبرهة بن الصباح القيل، وهو الذي قال فيه صلى الله عليه وآله وسلم : (إذا جاءكم كريم قوم، فأكرموه)، والأبيض بن جمال السبائي بن مرثد، وهو الذي أقطعه صلى الله عليه وآله وسلم الماء العِد، ولا ملح لأهل اليمن غيره، فاستقاله فأقاله، والحارث بن عبد كلال الأصغر، وحجر بن وائل الحضرمي من ولد شبيب من حضرموت بن سبأ الأصغر، وهو الذي قال له معاوية أن يعيره حذائه فقال له: لست ممن يلبس أحذية الملوك، فقال: فأردفني خلفك على الناقة، فقال: ولا أنت من أرداف الملوك، ولكن استظل في ظل ناقتي وكفى لك شرفاً.

قال نشوان بن سعيد الحميري مفتخراً: (وكلهم من حمير) ، وأقعد صلى الله عليه وآله وسلم عدي بن حاتم على مخدته قبل أن يسلم وقال فيه: ((وإذا جاءكم كريم قوم فأكرموه))، وهل يختص هذا النوع من التأليف بالإمام كالتأليف بالعطاء؟ الأقرب أنه لا يختص إن حصلت علة حسنة، وعليه يحمل قوله صلى الله عليه وآله وسلم : ((إذا جاءكم كريم قوم فأكرموه)).


[تحريم تعظيم الكافر والفاسق لمصلحة خاصة]

فـرع: فأما تعظيمه لمصلحة خاصة بالمعظم من تحصيل منفعة دنيوية، أو دفع مضرة في نفس أو مال، فالأقرب أن الشرع لم يبحه لذلك إذ عتاب الله تعالى للمؤمنين في قوله تعالى:﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لاَ تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾ [الممتحنة:1]، وسبب نـزولها وعموم لفظ أولها لكل عدو لله يقتضي تحريم ذلك، إذ نـزلت معاتبة على مداهنتهم رجاء منفعتهم، ولفظها عام لكل موادة، فلا يقصر على سببها، وقد نبهنا الله سبحانه على ذلك في قوله تعالى:﴿قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ﴾[التوبة:24]. إلى قوله تعالى:﴿وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنَ اللَّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُوا حَتَّى يَأْتِيَ اللَّهُ بِأَمْرِهِ وَاللَّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ﴾[التوبة:24]، فنبه سبحانه على أن خوف المضرة من منابذة الظالمين في النفس أو المال، ومفارقة الأحباب ليس وجهاً مرخصاً في ترك جهادهم حيث وجب، وإذا لم يكن كذلك لم يكن رجاء نفعهم وخوف مضرتهم سبب ترخيص في جواز تعظيمهم، سيما وقد قرب من التصريح بذم من فعل ذلك، حيث قال تعالى:﴿إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلاَئِكَةُ ظَالِمِي أَنفُسِهِمْ قَالُوا فِيمَ كُنتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا﴾[النساء:97]، وكفى بظاهر قوله صلى الله عليه وآله وسلم : ((القوا الفساق بوجوه مكفهرة)) ، وقوله صلى الله عليه وآله وسلم : ((من مشى إلى ظالم وهو يعلم أنه ظالم، فقد برئ من الإسلام))، فلا يخرج من هذا العموم إلا ما خصته دلالة واضحة شرعية، ولم يخصص هذا الوجه بالجواز دلالة، ولا يمكن قياس المصلحة الخاصة على المصلحة العامة، مع أن الآيات التي قدمنا في حكم المصرحة في الفرق بين المصلحتين، [ والخبر روي عن ابن عباس عنه صلى الله عليه وآله وسلم أنه قال: ((إن أناساً من أمتي يقرأون القرآن، ويتفقهون في الدين، يأتيهم الشيطان فيقول: لو أتيتم الملوك فأصبتم من دنياهم واعتزلتموهم في دينكم))] والخبر الذي رواه [الفقيه العالم علي بن محمد القرشي الصنعاني] في الشمس في ذم العلماء المواصلين للأمراء حيث قال: (فأصبتم من دنياهم، واعتزلتموهم في دينكم) مصرح بتحريم ذلك بلا إشكال، فأما ما اشتهر من مواصلة الحسن بن علي عليه السلام لمعاوية وزين العابدين رضي الله عنه لعبد الملك بن مروان، فمن بحث السير والآثار، علم يقيناً أنهم لم يصلوا إليهم وصول تعظيم، في مجرد قصد زيارة أو تهنئة أو وداع، وإنما وصلوا في الروايات المذكورة إما مطلوبين إلى حضرتهم، أو لطلب حاجة عامة، فإذا عرض خطاب، أو فعل ظهر منهم الاستخفاف الكلي بهم بالقول، أو بالفعل، ومنه القصة المشهورة للحسن بن علي مع معاوية وأخيه عتبة، وعمرو بن العاص، وما سجل عليهم في ذلك المجلس كل واحد وحده، ومنه ما روى أنه دخل على معاوية في بعض الحوائج، فانقطع معاوية في مشورة بعض أصحابه في جانب المجلس ساعة، فكتب الحسن بن علي في دواة معاوية هذين البيتين:

إليك وجوها لم تَشِنْهَا المطالبُ
لأفضلُ مما أنت معطٍ وواهبُ

لنا الفضل يا هذا عَلَيك ببذلنـا
وإِنَّ الذي يعطيك من حر وجهـه

وكفى بما حكاه ابن عبد ربه في عقده والمسعودي في مروجه: أن معاوية بعد عقد الصلح قال للحسن عليه السلام: قم فاعلم الناس أنك قد سلمت إلي هذا الأمر، فقام وخطب وشكا من أهل العراق، وكان مما قاله: إنما الخليفة من عمل بكتاب الله وسنة نبيه، وأما صاحبكم هذا فإنما هو رجل ملك ملكاً يتمتع به قليلاً، ويعذب بسببه طويلاً:﴿وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَكُمْ وَمَتَاعٌ إِلَى حِينٍ﴾ [الأنبياء:111]، أو كما قال، وكذلك قل ما نقل من مواصلة العلماء الراشدين لبعض الظلمة، فإنما كان لطلب حاجة أو إجابة طالب، لا لمجرد تعظيم بتسليم، أو تهنئة، أو وداع، نعم ربما نقل عمن مال قلبه إلى الدنيا، واتبع هواه من العلماء مواصلتهم تعظيماً، فقال فيه زين العابدين: (أكل من حلواهم فمال في هواهم)، فلا يحتج بفعل مثلهم إلا ضال عن الطريق.


[جواز الوصول إلى الظلمة لنصحهم]

فـرع: فأما إتيانهم لمجرد وعظ، أو تذكير، أو أمر بمعروف، فلا إشكال في جوازه، كما أتى صلى الله عليه وآله وسلم أبا جهل إلى بيته، ليأمره بإيفاء غريمه، وذلك مشروط بأن يعلم مقصده، حتى لا يتوهم قصد تعظيم لهم بذلك، لأنه يكون حينئذ مصلحة تعارضه مفسدة مساوية، أو راجحة.

فـرع: فأما لو كان الظالم هو الذي وصل إلى الفاضل تعظيماً له فلا بأس بالقيام في وجهه ولقائه مكافئة له على إحسانه، وهو في تلك الحال ليس بمعظم على حد تعظيم الفضلاء، بل هو المعظم للفاضل بوصوله، ولأن فيه مصلحة دينية لا تعارضها مفسدة راجحة، أو مساوية، وتلك المصلحة هي استدعاؤه بذلك إلى تعظيم الفضلاء، وليس له مكافأته بأن يصله إلى منـزله تعظيماً، لا لحاجة سوى التعظيم، لأنه في تلك الحال يكون هو المعظم بالوصول إليه خالصاً، وقد نهينا عن تعظيمهم، إلا لمصلحة عامة كما قدمنا وقد كره المؤيد بالله أكل طعامهم، وقبول عطاياهم لما يورث من محبتهم، وهي محرمة، [قلت] : (فإن أحسنوا إلى المؤمن لم يجب عليه شكرهم أكثر من الاعتراف بأنهم أنعموا، واليسير من التعظيم الذي لا يظهر فيه جلالة، كالقيام في وجه من وصل بنفسه معظماً لأهل الفضل، فهذا القيام لا أثر له في جنب وصوله بنفسه إلى الفاضل، بخلاف وصول الفاضل إلى منازلهم لقصد وجه تعظيم من تهنئة أو غيرها، فجلالتهم في ذلك ظاهرة، إذ لو جوزنا ذلك لم يفترق الحال بينهم، وبين أئمة الهدى فيما يستحقون من التعظيم، فأما إطعامهم وإنـزالهم فليس بتعظيم، بل تفضل وإحسان، كالإحسان إلى الذميين، وإلى الزوجة، والخادم الفاسقين.


[حكم تعظيم الظلمة]

فـرع: فمن لا يمكنه المقام في جهتهم إلا بتعظيمهم ومواصلتهم، لزمته الهجرة، إذ من لم تمكنه الإقامة في جهة إلا بفعل قبيح لزمته الهجرة بلا خلاف، كما تقدم بدليل:﴿إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلاَئِكَةُ ظَالِمِي أَنفُسِهِمْ﴾[النساء:97]، الآية.


[بدع المداهنة]

فـرع: ومن بدع المداهنة عندي التعبد لغير الله تعالى، في المحاورة، والمكاتبة، وما قد أطبق عليه أكثر الناس من المكاتبة، بأقل العبيد، وأصغر المماليك على مراتبه المعروفة، فإنه حادث مبتدع ابتدعه من خالط المسلمين إلى بلاد العجم، ورأى ما تعامل به ملوكها من ذلك، وهو بقية من عبادتهم إياهم، وكان حدوثه في الدولة الأموية وقت الوليد الخليع، فإنه نهى أن يخاطب أو يكاتب بمثل ما يخاطب به الناس، وضرب رجلاً بسبب ذلك حتى مات، ولم يكن منه شيء [في ] عهده صلى الله عليه وآله وسلم ، ولا عهد الخلفاء الراشدين بعده صلى الله عليه وآله وسلم ، بل كان صدر مكاتباتهم بعد التسمية: من فلان بن فلان إلى فلان بن فلان، سلام عليك، وإني أحمد الله إليك، وأعرفك بكذا، ولم يزل كذلك حتى حدثت هذه البدعة، وقد قدمنا في كتاب الملل ما رواه سليمان بن أرقم، حيث قال: شهدت الحسن - يعني البصري- إذ جاءه كتاب عمر بن عبد العزيز : ( أما بعد: فإنه بلغني أنك تقول في القدر قولاً، فاكتب إليَّ برأيك فيه) فقال لعبد الله ابنه: اكتب: من الحسن بن أبي الحسن إلى عمر بن عبد العزيز، فقال له ابنه تبدأ باسمك قبل اسمه فقال: إنه من السنة، كذلك كانت السنة على عهد رسول الله صلى الله عليه وآله وسلم ، وأبي بكر وعمر)، ودليل كون هذا البدعة مكروهة إن لم تكن قبيحة محرمة قوله صلى الله عليه وآله وسلم : ((من ملك عبداً أو أمة فلا يقل عبدي ولا أمتي، وليقل فتاي أو فتاتي، فإن العباد عباد الله والإماء إماؤه)) أو كما قال: والنهي يقتضي القبيح إلا لقرينة، وإذا نهي عن ذلك وهو في حق المملوك، فالحر أولى، فإذا قبح أن يقول للمملوك: أنت عبدي، قبح أن يقول للحر: أنا عبدك، أو أقل عبيدك، وهو وإن كان مجازاً واستعمال المجاز جائز، فقد ورد النهي عن إطلاق لفظ التعبد لغير الله، فوجب امتثاله، وأكثر ما سمي العبد في القرآن فتى، قال الله تعالى:﴿مِنْ فَتَيَاتِكُمْ الْمُؤْمِنَاتِ﴾[[النساء:25]، فسمى الإماء فتيات، وقوله تعالى:﴿وَقَالَ لِفِتْيَانِهِ اجْعَلُوا بِضَاعَتَهُمْ فِي رِحَالِهِمْ﴾[يوسف:62]، وقوله:﴿تُرَاوِدُ فَتَاهَا عَنْ نَفْسِهِ﴾[يوسف:30]، ونحوها، وأما قوله تعالى:﴿وَأَنكِحُوا الأَيَامَى مِنْكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ﴾[النور:32]، فهو لا يكفي جواز اطلاق هذا اللفظ منا بعد ورود النهي عنه، لأنه يجوز من الله سبحانه ما لا يجوز منا، ألا ترى أنه يجوز من الله تعالى أن يقسم بالمخلوقات من السماء والطارق وغيرهما، ولا يحسن منا للنهي، فكذلك هذا لا يقال: قد أجمع المسلمون على جواز استعماله ولم يمنعه أحد، لأنا نقول إجماع أهل العصر ممنوع، فإنه بلغنا أن بعض الفضلاء كان يترك المكاتبة تحرجاً مما استعمله الناس من هذه البدعة، ولو يمكنه المكاتبة بغيرها لئلا ينسب إلى التكبر، ثم إنه لم ينقل الإجماع تواتراً ولا آحاداً، وإنما ذلك قياس للغائبين على الحاضرين من دون طريقة ناظمة.


[حكم الدعاء للولاة والملوك]

فـرع: ومن البدع المحدثة، الدعاء لأهل الدول بتخليد الملك في محاورة أو مكاتبة، فإن كان ظالما فقبيح محرم، لقوله صلى الله عليه وآله وسلم : (من دعا لظالم بالبقاء، فقد أحب أن يعصى الله في أرضه) ، وهذا نص صريح أيضاً، وأما إذا كان محقا فمكروه أيضاً عندي، لتضمنه ما قد أخبر الله تعالى أنه لا يفعله حيث قال تعالى:﴿وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ﴾[الأنبياء:34]، فهو بمنـزلة الدعاء بأن لا تقام قيامة، ولا تجعل دار غير هذه الدار، فأما كونه قاصداً طول البقاء، فذلك لا يفيده لفظ الخلد، إلا مع قرينه، لأنه موضوع للدوام الذي لا انقطاع له، ألا ترى إلى قوله تعالى حاكيا عن إبليس: ﴿مَانَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إِلاَّ أَنْ تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ﴾ [الأعراف:20]، وقال:﴿هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لاَ يَبْلَى﴾[طه:120]، فلفظ الخلد إذ أطلق أفاد ما ذكرنا، فقبح الدعاء للفاني به من غير قرينة لفظية، وإن كان قد تسامح بذلك بعض أئمتنا المتأخرين.

فـرع: وأما الدعاء بطول البقاء فيجوز للمحق لا للمبطل.


[استعمال ألقاب التعظيم]

فـرع: فأما استعمال شمس الدين وعماد الدين ونحوهما فمبتدع أيضاً، لكن لا بأس به لجرية مجرى اللقب الذي يتضمن تشريفاً كالتسمية بصالح وبالفضل والأسد ونحو ذلك، ولم يرد نهي عن مثل ذلك، فأما استعمال لفظ سيدي ومولاي للصاحب الذي ظاهره الصلاح فلا حرج أيضاً لظهور استعماله في الصدر الأول لرسول الله صلى الله عليه وآله وسلم ، ولغيره، فأما استعمال المقام والمقر والجناب والمجلس وغيرها فمجازات لم يرد دليل على قبحها، وإن كانت السنة التأسي بالسلف الصالح، وقد ذكرنا كيفية مكاتباتهم، وأما استعمال الأفضل والأكمل وغيرهما، فلا يحسن لمن ليس على تلك الصفات، إذ هو كذب.


فصل:[حب الدنيا]

وقوله صلى الله عليه وآله وسلم : ((حب الدنيا رأس كل خطيئة)) يوجب على كل مكلف معرفة تفسير الدنيا هاهنا ليجتنب حبها، وإلا لم يأمن الخطأ فنقول: لا خلاف أن محبة جمع المال الحلال لتحصيل الكفاية ليس خطأ، فليس من حب الدنيا، وكذلك محبة حفظ المال من دار، وعقار، وذهب وفضة ونحوها، وعماراتها، والاحتراز عليها من الضياع ليس بخطأ، فليس من حب الدنيا، وكذلك محبة التلذذ بالمباحات من الطعام والملابس والمراكب والمناكح والبنيان المباحات ليس بخطأ، لقوله تعالى:﴿قُلْ مَنْ حَرَّمَ زِينَةَ اللَّهِ الَّتِي أَخْرَجَ لِعِبَادِهِ وَالطَّيِّبَاتِ مِنَ الرِّزْقِ﴾ [الأعراف:32]، فليس من حب الدنيا.


[حب الدنيا المنهي عنه]

فـرع: فنلخص مما ذكرنا أن الدنيا التي نُهينا عن حبها هي الشرف والمال، المطلوبان للمباهاة والتكاثر والعلو على من عدمهما، لا للكفاية، أو لمصلحة دينية، أو تجمل بين الناس، وقد نبّه الله سبحانه وتعالى على هذا المعنى بقوله:﴿تِلْكَ الدَّارُ الآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لاَ يُرِيدُونَ عُلُوًّا فِي الأَرْضِ وَلاَ فَسَادًا﴾ [القصص:83] وقوله صلى الله عليه وآله وسلم : ((ما ذئبان ضاريان في زريبة غنم بأضر من حب الشرف، والمال على المسلم في دينه))، أو كما قال، فالآية الكريمة والخبر مصرحين بأن المراد بحب الدنيا الذي نهينا عنه هو حب الشرف والمال طلبا للعلو كما قدمنا، فأما لتطلب التجمل في الناس، فلا بأس في ذلك، ومعنى التجمل حصول جمال يحصن من حصل له من أن يستخف به أو يحط من مرتبته التي يستحقها لظاهر حاله، فحينئذ يخف التكليف في ذلك على من له أدنى مسكة في الدين، والحمد لله رب العالمين، فإنه لا يطلب الشرف والمال لذلك إلا المتجبرون المتمردون على الله تعالى، لا المؤمنون الخاشعون وبالله العصمة ومنه التوفيق.


فصل:[الجبن]

والجبن: هو البخل بالنفس ولا إشكال في تحريمه، حيث يجب بذلها في طلب العدو ومدافعته، لقوله تعالى:﴿ وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ...﴾..الآية [الأنفال:6]، وقال تعالى:﴿كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَكُمْ﴾ [البقرة:216].

وأما قوله صلى الله عليه وآله وسلم : ((الجبن والجرأة غريزتان يضعهما الله حيث يشاء)) والغرائز لا يتعلق بها تحريم ولا تحليل، فإنا نقول: المعلوم من لغة العرب تسمية الإقدام على العدو شجاعة وجرأة، والفرار منه جبناً، وتعلق المدح والذم بهما، فبطل كونهما غريزة، فوجب حمل الخبر على أن المراد سببـي الجبن والجرأة غريزتان باعثتان عليهما، فسمي السبب بتسمية سببه تجوزاً، كنسبة الدية عقلاً، فكأنه قال صلى الله عليه وآله وسلم : ((الباعث على الجبن والجرأة غريزتان))، فلما كثر استغنى بالمسبب فقيل الجبن والجرأة غريزتان، والمعنى أن من الناس من يبني الله قلبه بنية تقبل الشجاعة، وتبعث عليها أو الجبن وتبعث عليه، وفي تحقيق تلك البنية أبحاث يطول شرحها، وهذا القدر يكفي فيما قصدناه.


[البخل]

والبخل عبارة عن شدة حب المال الحاملة على منعه حيث وجب بذله.

والبخل في التحقيق هو منعه، وسبب المنع شدة حبه كما قلنا في الجبن، وقد ذم الله الذين يبخلون ويأمرون الناس بالبخل فاقتضى قبحه، وقال تعالى:﴿وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ﴾[محمد:38]، وهو منعه عما يجب صرفه فيه من تحصيل نفع أو دفع ضرر أو ذم، والتقتير: هو أن ينفق منه دون الكفايه مع سعته للكفاية، وقد ذمه الله تعالى:﴿لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا﴾ [الفرقان:67].


[السرف والتقتير]

والسرف والتقتير في اللغة: صرف المال فيما لا يجلب نفعاً، ولا ثناءً، ولا يدفع ضرراً عن نفس أو مال أو عرض، وقد قال تعالى:﴿لَمْ يُسْرِفُوا﴾، وقال أيضاً:﴿وَلاَ تُبَذِّرْ تَبْذِيراً إِنَّ الْمُبَذِّرِينَ كَانُوا إِخْوَانَ الشَّيَاطِينِ﴾[الإسراء:26ـ27]، وقد حرم الشرع صرفه لمجرد الثناء، قال تعالى:﴿كَالَّذِي يُنفِقُ مَالَهُ رِئَاءَ النَّاسِ﴾[البقرة:264]، فهو في الشرع إضاعة المال أو صرفه في وجه قبيح.


[مفهوم الزهد]

والزهد في الشرع ترك المباحات التي يخشى أن يحمله التولع بها على الدخول في الشبهات محافظة عليها، وقد وردت الآثار بندبه، كقوله صلى الله عليه وآله وسلم : ((ألا وإن الزاهد في الدنيا أراح قلبه وبدنه في الدنيا والآخرة)) نعم، ولا زهد في ثلاث: المرأة الحسناء وإن غالى في مهرها، لما في ذلك من تكميل الدين مهما ما لم تكن من المنعمات اللاتي لا يقنعن بدون اللذات في المطعم والملبس، ولا في استعذاب الماء، إذ قد كان يستعذب النبي صلى الله عليه وآله وسلم من الأمكنة النازحة، ووجهه أنه لا يحتاج في ذلك إلى كسب الأموال بدليل قوله تعالى:﴿وَمَا أَنْتُمْ لَهُ بِخَازِنِينَ﴾[الحجر:22]، ولا في اختيار المسكن السليم عن الوباء الجامع للمرافق، إذ لا يحتاج في ذلك إلى غرامة، لأن الأرض لله تعالى، إلا حيث يكون دينه في غير ذلك المسكن أكمل، فإن تركه حينئذ يكون زهداً.


فصل:[الفـرح]

والفرح: هو السرور الذي يصدر منه أفعال طرب، فإن كان محظور فمحرم، لقوله تعالى:﴿إِنَّ اللَّهَ لاَ يُحِبُّ الْفَرِحِينَ﴾[القصص:76] وقوله تعالى: ﴿ذَلِكُمْ بِمَا كُنْتُمْ تَفْرَحُونَ فِي الأََرْضِ بِغَيْرِ الْحَقِّ﴾[غافر:75].

فـرع: فأما الذي يقترن به مباح من لعب بالخيل، ونحوه من المباحات فإن كان فرحاً بمحظور فقبح للآية، فلا يجوز النظر إلى ذلك اللعب حينئذ لحظره، و((لا يحل لعين ترى الله يعصى فتطرف حتى تغير أو تنتقل))، وإن كان فرحاً بمباح أو مندوب أو نعمة حصلت، فالأقرب أنه لا حرج فيه لما ورد في التدفيف في العرسات والأعياد، وقد قال تعالى:﴿وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ بِنَصْرِ اللَّهِ يَنصُرُ مَنْ يَشَاءُ﴾ [الروم:4-5] وما روي عن جماعة من الصحابة أن رجلاً منهم حجل حين حصلت له مسرة ببشرى وهو نوع لعب عند فرح.


فصل:[الجـزع]

والجزع: هو الغم الذي يقترن به فعل: من خمش وجه، أو شق جيب، أو كسر سلاح، أو عقر بهيمة، أو شكوى بصوت، وقد ورد النهي عن الجزع في آثار كثيرة كقوله صلى الله عليه وآله وسلم :((صوتان فاجران ملعونان في الدنيا والآخرة)) ، ولا إشكال في تحريمه، حيث كان على مصيبة دنيوية حادثة من جهة الله تعالى، وكذلك ما كان من جهة غيره، وأما الجزع لمصيبة في الدين نحو أن يجزع لمعصية فعلها ندماً، فالأقرب أنه غير منكر، إذ لم ينكر صلى الله عليه وآله وسلم على من أتاه يحثو التراب على رأسه لمَّا واقع أهله في رمضان.


فصل:[الإخلاص]

قوله صلى الله عليه وآله وسلم : ((الناس كلهم هلكى إلا العالمون، والعالمون كلهم هلكى إلا العاملون، والعاملون كلهم هلكى إلا المخلصون، والمخلصون على خطر عظيم)) يوجب على سامعه إمعان النظر في معرفة مواقع الخطر المخوف بعد حصول العلم والعمل والإخلاص لله تعالى فيهما، والأقرب أن المخوف على المكلف بعد حصول ذلك منه، إنما هو حصول ما يحبطه من المعاصي، وإنه لا تكليف عليه بعد استكماله الثلاثة: العلم، والعمل، والإخلاص، إلا في حفظه مما يحبطها من المآثم الباطنة التي يجوز ذهول الخاطر عن عظم خطرها فيتسامح فيها، وقد قال الله تعالى:﴿أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لاَ تَشْعُرُونَ ﴾[الحجرات:2] وقوله صلى الله عليه وآله وسلم : ((إياكم ومحقرات الذنوب، فإن لها عند الله طالباً))، وكذلك التحفظ من أمر يدق وجه قبحه فيراه العبد حسناً، وهو في علم الله قبيح فيؤتى من إخلاله بالنظر الصحيح فيه، وقد ورد عنه صلى الله عليه وآله وسلم التحذير من الذنب الذي لا تمحوه التوبة، فقال ما معناه: (إنه الذنب الذي يعتقده العبد من الإحسان، وهو عند الله تعالى من العصيان)، فلا خطر يخشاه العالم العامل المخلص، إلا أحد هذين الوجهين، وقد نبه صلى الله عليه وآله وسلم على ذلك بقوله: ((حراسة العمل أشد من العمل)) وقوله صلى الله عليه وآله وسلم : ((لو صليتم حتى تكونوا كالحنايا، وصمتم حتى تكونوا كالأوتار، وتوفيتم ما بين الركن والمقام، ما نفعكم ذلك إلا بالورع، ألا وإن الدين الورع، ألا وإن الدين الورع، ألا وإن الدين الورع)) .


فصل:[الخوف]

فـرع: وقائد الورع استشعار الخوف، وقائد الخوف عدم الغفلة عن قصر المدة، وقرب الرحلة، وتجديد ذكر الموت، وقد نبه صلى الله عليه وآله وسلم على ذلك بقوله صلى الله عليه وآله وسلم : ((اكثروا ذكر هاذم اللذات)) الخبر، وقوله صلى الله عليه وآله وسلم : ((كفى بالموت واعظاً)) ، ولله در بعض الحكماء حيث يقول: (لا تكن طاعتك لله تعالى بقدر حاجتك إليه، وجرأتك على المعاصي بقدر صبرك على النار)، أو كما قال، ولله در بعض الواعظين حيث يقول: يا مقهوراً بغلبة النفس صل عليها بطول العزيمة، فإنها إن عرفت جدك استأسرت لك، وامنعها لذيذ المباح لتصطلحا على ترك الحرام، الشيطان والدنيا عدوان بائنان عنك، والنفس عدو مباطن ومن أدب القتال قوله تعالى:﴿قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنَ الْكُفَّارِ﴾[التوبة:123]، وكفى بقول الملك الجليل في محكم التنـزيل تأديباً وتهذيباً:﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى، فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى﴾[النازعات:40ـ41] ولنختتم كتابنا هذا بهذه الآية الكريمة تفاؤلاً، لعل الله سبحانه وتعالى بكرمه، ولطفه يجعل خاتمة أعمالنا التقوى، ومجانبة الأهواء، وعاقبة أمرنا سكون جنة المأوى، فهو أكرم مسئول، وخير مأمول.

[والحمدلله رب العالمين، وصلى الله على سيدنا محمد وآله وسلم.. آمين..آمين] .


المراجع

  1. القرآن الكريم.
  2. الأحكام في الحلال والحرام: للإمام الهادي إلى الحق يحيى بن الحسين، مكتبة التراث الإسلامي -ط-.
  3. الأمالي الصغرى، للإمام المؤيد بالله أحمد بن الحسين الهاروني، تحقيق عبدالسلام الوجيه، دار التراث الإسلامي صعدة، ط1 1993م.
  4. كتاب الذكر، للمحدث محمد بن منصور المرادي، تحقيق محمد يحيى سالم عزان، ط1،1417ﻫ 1997م، مكتبة بدر صنعاء.
  5. موطأ الإمام مالك، مالك بن أنس الأصبحي، ط1، تحقيق عبدالوهاب عبداللطيف.
  6. تيسير المطالب في أمالي السيد أبي طالب، الإمام أبو طالب يحيى بن الحسين الهاروني، ط1، منشورات دار الحياة.
  7. المستدرك على الصحيحين لابن عبد الله الحاكم النيسابوري، دار المعرفة، بيروت.
  8. مسند الإمام زيد، للإمام زيد بن علي عليهما السلام، دار مكتبة الحياة، بيروت.
  9. مجمع الزوائد، للهيثمي، دار الكتاب العربي -بيروت، ط3.
  10. نهج البلاغة، للإمام علي بن أبي طالب عليه السلام، ضبط دار صبحي الصالح، ط2،1982، دار الكتاب اللبناني، مكتبة المدرسة.
  11. مختار الصحاح، محمد بن أبي بكر الرازي، ط1987م، مؤسسة عز الدين للطباعة والنشر.
  12. تفسير الحبري، الحسين بن مسلم الحبري، تحقيق محمد رضا الحسيني، ط1،1408ﻫ ، مؤسسة آل البيت، بيروت.
  13. مكارم الأخلاق، الطبري، ط2،1991م، دار البلاغة.
  14. الإسلام عقيدة ونهج، دار الأضواء، ط 1990م .
  15. المحاور الخمسة للقرآن الكريم ، محمد الغزالي، ط3،1992م، دار الصحوة.
  16. خلق المسلم، محمد الغزالي، ط6،1986م، دار القلم.
  17. تصفية القلوب، الإمام يحيى بن حمزة، تحقيق د. حسن الأهدل، ط4،1993م، مكتبة الجيل الجديد.
  18. فن الذكر والدعاء، محمد الغزالي، ط3،1992م.
  19. درر الأحاديث النبوية، للإمام الهادي إلى الحق يحيى بن الحسين بن القاسم، جمعها عبدالله بن حمزة بن أبي النجم، تعليق، يحيى بن عبد الكريم الفضيل، ط2،1982م، مؤسسة الأعلمي للمطبوعات.
  20. شمس الأخبار، علي بن حميد القرشي، مكتبة اليمن الكبرى.
  21. رضاء رب العباد، محمد بن مطهر الغشم، ط3،1401ﻫ ، مكتبة اليمن الكبرى.
  22. كتاب المسنونات والمندوبات والمستحبات من الصلوات، السيد قاسم أحمد المهدي، تحت الطبع.
  23. اصول التربية الإسلامية وأساليبها، عبدالرحمن النجلاوي، ط2،1983م، دار الفكر المعاصر بيروت-دار الفكر- دمشق.
  24. فتاوى معاصرة، يوسف القرضاوي، دار المعرفة.
  25. الاعتصام بحبل الله المتين، الإمام القاسم بن محمد، تعليق يحيى بن عبد الكريم، مطابع الجمعية العلمية الملكية عمان.
  26. كتاب المجموعة الفاخرة للإمام الهادي عليه السلام منشورات دارالحكمة اليمانية الطبعة الأولى.
  27. مجموع الإمام القاسم بن إبراهيم عليه السلام (خ).
  28. الوافد على العالم للإمام القاسم بن إبراهيم عليه السلام الطبعة الأولىـ منشورات مركز أهل البيت، تحقيق حمود الأهنومي.
  29. البحر الزخار للإمام المهدي أحمد بن يحيى المرتضى، تعليق الفضيل الطبعة الأولى 1366ﻫ .
  30. تلقيح الأفهام للجلال مطبوع ضمن (حياته وآثاره) بتحقيق العمري والجرافي، الطبعة الأولى 1421ﻫ منشورات دار الفكر.
  31. أعلام المؤلفين الزيدية للأخ عبدالسلام عباس الوجيه الطبعة الأولى 1420ﻫ طبع بمؤسسة الإمام زيد بن علي عليه السلام الثقافية.

تم بحمد الله تعالى،،،


تكملة الأحكام والتصفية من بواطن الآثام

تكملة الأحكام
والتصفية من بواطن الآثام
للإمام المهدي أحمد بن يحيى بن المرتضى
عليه السلام
746-840 ﻫ