[مقدمة المؤلف]

الحمد لله وسلام على عباده الذين اصطفى، والحمد لله الذي لا إله إلاَّ هو العدل الحكيم الصادق في وَعْدِهِ للمؤمنين بجنات النعيم، وفي وعِيْدِه للعاصين بالخلود في عذاب الجحيم، وأشهد أن لا إله إلاَّ اللّه السميع العليم، وأشهد أن محمداً عبده ورسُوله المؤيد بالقرآن الكريم، الهادي إلى الصراط المستقيم، صلى اللّه عليه وعلى آله الخلفاء بعده، الحفظة للدين القويم.

وبعـد،

فإنَّه سألني بعض إخواني المسترشدين، عن رؤوسِ مسائل أصول الدين، وتنـزيه رب العالمين عن أقوال المبطلين، وأن أجمع له ذلك بالدَّليل الواضح ليجعله معتمده إن شاء اللّه في العمل الصَّالح، فأجبته إلى ما طلب، وبلَّغته ما أحبَّ، وقرَّرتُ له هذه القواعد الأكيدة، وجمعت له المهم من المسائل المفيدة، الهادية إن شاء اللّه لمن اعتقدها إلى أقوم طريق، والمُبلِّغة لمن اهتدى بها إلى أعلى درجات التحقيق، راجياً من اللّه الثواب الجزيل، على المعاونة على البِرِّ والتقوى كما نطق به التنـزيل.

وزادني رغبة مع ذلك قوله تعالى:﴿وَتَعَاوَنُوا عَلَى البِرِّ والتّقْوَى﴾[المائدة: 2]، وقوله صلى اللّه عليه وآله وسلم: ((ما أهدى المسلم لأخيه المسلم خيراً من كلمةِ حق سمعها فانطوى عليها ثم علَّمه إياها، يزيده اللّه بها هدى، أو يرده الله عن ردى، وإنها لَتَعْدِلُ عند الله إحياء نفس، ومن أحياها فكأنما أحيا الناس جميعاً))، وقوله صلى الله عليه وآله وسلم: ((يا علي لَئِن يهدي الله على يديك رجلاً خير لك مما طلعت عليه الشمس))، وغير ذلك من الأحاديث المشهورة، والترغيبات المأثورة، ونسأل اللّه أن يزيدنا تنويراً، ويجعل لنا من لدنه سلطاناً نصيراً.


[باب التوحيد]

اعلم أن أوَّل ما يجب على المكلف هو: العِلْم بالله تعالى ومعرفته، والعِلْم بصفاته، فإن ذلك رأس العلم الذي وَرَدَ عنه صلى اللّه عليه وآله وسلم في جوابه لمن سأله أن يُعَلِّمَه من غرائب العِلْم، فقال: (( وماذا صَنَعْتَ في رأس العلم حتى تسألني عن غرائبه؟ )). قال: وما رأس العِلْم يا رسول اللّه؟ فقال: (( أن تعرف اللّه حَقَّ معرفته )). قال: وما معرفة اللّه حق معرفته؟ قال: (( أن تعرفه بلا مثل ولا شبيه، وأن تعرفه إلهاً واحداً أولاً آخراً ظاهراً باطناً لا كفؤ له ولا مثل له )).


[وجوب النظر وأهمية معرفة اللّه]

والطريق إلى معرفته سبحانه والعلم به هو: ما قصَّ اللّه عن رسوله إبراهيم الخليل صلى اللّه على نبيئنا وعليه وعلى آلهما وسلم، من قوله تعالى: ﴿وَكَذَلِكَ نُرِي إِبْرَاهِيْمَ مَلَكُوْتَ السَّمَواتِ والأرْضِ ولِيَكُونَ مِنَ الْمُوْقِنِيْنَ * فَلَمَّا جَنَّ عَلَيْهِ الليْلُ رَأى كَوْكَباً قَالَ هَذَا رَبِّي فَلمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِيْنَ * فَلَمَّا رَأى القَمَرَ بازِغاً قال هذا رَبِّي فَلَمَّا أفَلَ قَالَ لِئِنْ لَمْ يَهْدِنِي رَبي لأكُوْنَنَّ مِنَ القَوْمِ الضَّالِّيْن *فَلَمَّا رَأى الشَّمْسَ بَازِغَةً قَالَ هَذَا رَبِّي هَذَا أكْبَرُ فَلَمَّا أفَلَتْ قَالَ يَا قَوْمِ إنِّي بَرِيءٌ مِمَّا تُشْرِكُوْنَ * إِني وَجّهْتُ وَجْهِيَ لِلَّذِيْ فَطَرَ السَّمَوَاتِ وَالأرضَ﴾[الأنعام: 75 ـ 79].

وذلك هو النَّظر والتَّفَكُّر في ملكوت السموات والأرض وما بينهما وما فيهما من الآيات الباهرة، والبيِّنات الظاهرة، والتَدْبِيْرات العجيبة، والمخلوقات البَدِيعَة، والحيوانات على اختلاف أجناسها وألوانها وصورها، وأصواتها، وتركيب كل حيوان وما فيه من الحواس الظاهرة والباطنة، وإلهامها إلى مصالحها صغيرها وكبيرها، وابتداء خَلْقِها في الأرحام، وانتقالها من طَوْر إلى طَوْر، فتبارك اللّه أحسن الخالقين.

فمن نظر حق النظر بعقله في هذه المُشَاهَدَات وتغييرها وتأليفها، وافتراقها واجتماعها، وما يعتريها من الزيادة والنقصان، والحركة والسكون، واحتياجها إلى الأمكنة والمَحَالّ، علم عِلماً يقيناً أنها مُحْدَثَة، من خالق ابتدعها، ومُدَبِّر دَبَّرها واخترعها، ومالك فَطَرَها وصَنَعَها، ومن الْمُحَال أن يكون مُحْدِثُهَا مثلَها، أو بعضَها، أو طبعَها.

ولما كان هذا مما تهتدي إليه العقول السليمة، وعلمه مركوزاً بالضرورة فيها؛ أرسل اللّه الرسل وأيدهم بالمعجزات التي يُعْلم بها قطعاً صِدْقهم، وأنزل معهم الكتب التي فيها بيان أحكامه، وكيفية تأدية شكره على إنعامه، ﴿وَإِنْ تَعُدُّوا نِعْمَةَ اللّه لاَ تُحْصُوهَا﴾[النحل: 18]، ﴿لِئَلاّ يَكُوْنَ لِلنَّاسِ عَلى اللَّهِ حُجّةٌ بَعْدَ الرُّسُلِ﴾[النساء: 165] المرشدين للأمم إلى أقوم السبل.

وأثار سبحانه ما في دفائن العقول من معرفته بآيات بَيِّنَة تُحَقِّق صفاته الإلهية، واختصاصه بالملك والعظمة والكبرياء والوحدانية، فَتُنَبِّه العقول من سِنَةِ الغفلة عن معرفة رب العالمين، وينجلي رَيْبُها الذي سَبَبُه اتِّبَاع الهوى والتخيلات الفاسدة، وتقليد الآباء في الدين، فَتَدَبَّر الآيات الصريحة في كتاب اللّه المجيد، المرشدة إلى أنوار الهداية والتوحيد، الصارفة للعقول إلى ما هو الأهم من علم اللّه وعدله وصدقه، ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِلْعَبِيْدِ﴾[فصلت: 46]، ﴿أفَلا يَتَدَبَّرُوْنَ القُرْآنَ أمْ عَلى قُلُوْبٍ أقْفَالُهَا﴾[محمد: 24]، قال اللّه سبحانه: ﴿إنَّ فِي خَلْقِ السَّمَوَاتِ وَالأرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالفُلْكِ التِي تَجْرِي فِي البَحْرِ بمِا يَنْفَعُ النَّاسَ وَمَا أنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ مَاءِ فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيْهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيْفِ الرِّيَاحِ وَالسَّحَابِ المُسَخَّرِ بَيْنَ السَّمَاءِ وَالأرْضِ لآيَاتٍ لِقَوْمٍ يَعقِلُوْنَ﴾[البقرة: 164]، وقال سبحانه: ﴿أفَلاَ يَنْظُرُوْنَ إِلَى الإِبِلِ كَيْفَ خُلِقَتْ *وَإِلَى السَّمَاءِ كَيْفَ رُفِعَتْ * وَإِلَى الجِبَالِ كَيْفَ نُصِبَتْ * وَإِلَى الأرْضِ كَيْفَ سُطِحَتْ﴾[الغاشية: 17 ـ 20]، وقال تعالى: ﴿فَلْيَنْظُرِ الإِنْسَانُ مِمَّ خُلِقَ﴾[الطارق: 5]، وقال تعالى: ﴿وَكَأيِّنْ مِنْ آيَةٍ﴾ [يوسف: 105]، فالقرآن مشحون بمثل ذلك، مُنَبِّه لذوي الألباب على سلوكها في النظر أشرف المسالك، حتى يعلموه علماً إيقاناً، ﴿وَيَزْدَادَ الَّذيْنَ آمَنُوْا إِيْمَاناً﴾ [المدثر: 31]. وأنه ﴿الَّذِيْ أحْسَنَ كُلَّ شَيءٍ خَلَقَهُ﴾[السجدة: 7]، ﴿اللَّهُ خَالِقُ كُلِّ شَيءٍ وَهُوَ الوَاحِدُ القَهَّارُ﴾ [الرعد: 16].

وإياك أن تتفكر في ذاته، فلن تعرفه إلاَّ بالنَّظر في مخلوقاته. ومن كلام الوصي كرم اللّه وجهه في الجنة ـ وقد سُئِل عن التوحيد ـ فقال: (( التوحيد ألاَّ تتوهمه )). وهذا من الحِكَم الجَوَامع، وروي: (( من تفكر في الخالق ألحد، ومن تفكر في المخلوق وَحَّد )). قال الشاعر:

وفي كل شيء له آية تدل على أنَّه واحد

ومن ذلك جواب موسى عليه السلام وقد سأله فرعونُ لعنه اللّهُ قال: ﴿وَمَارَبُّ الْعَالَمِيْنَ﴾[الشعراء: 23] أي: من أي الأجناس هو؟ فأجابه بما يعلم به، فقال: ﴿رَبُّ السَّمَوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا إِنْ كُنْتُمْ مُوْقِنِيْنَ﴾[الشعراء: 24].

وعنه صلى اللّه عليه وآله وسلم أن رجلاً سأله عن أفضل الأعمال ثلاث مرات ـ يجيب عليه في كلها: (( العلم بالله )). فقال الرجل: أسألك عن العَمَل فتجيبني بالعلم؟! فقال صلى اللّه عليه وآله وسلم: (( ويحك إِنَّ مع العلم ينفعك قليلُ العَمَل وكثيرُه، وإن مع الجهل لا ينفعك قليلُ العَملِ ولا كثيرُه )).

وعنه صلى اللّه عليه وآله وسلم: (( لو عرفتم اللّه حق معرفته لعلمتم العلم الذي ليس بعده جهل، ولو علمتم اللّه حق علمه لزالت الجبال بدعائكم )).

وعنه صلى اللّه عليه وآله وسلم، أنَّه قال: (( قَسَّم اللّه العقل ثلاثة أجزاء، فَمَن كانت فيه فهو العاقل، ومن لم تكن فيه فلا عقل له: حُسْن المعرفة بالله، وحُسْن الطاعة لله، وحُسْن الصَّبر لله )). معنى الخبر: ومن لم يفعل هذا فلم يستعمل عقله.


[الدليل على وحدانية اللّه]

ولَمَّا عَلِمْنَا بالنَّظر والتفكر في الآيات القرآنية المثيرة لدفائن العقول، أنَّ لهذا العالم الْمُحْكَم خالقاً مُدَبِّراً، قطعنا وعلمنا وشهدنا وآمنا بأنه اللّه الواحد الذي لا شريك له، ولا ثاني معه، ﴿إِذاً لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلقَ وَلَعَلاَ بَعْضُهُمْ عَلَى بَعْضٍ﴾[المؤمنون: 91] و﴿لَفَسَدَتِ السَّمَوَاتُ وَالأرْضُ﴾[المؤمنون: 71] بالتنازع، وَلأَتَتْنَا رسلُ الثاني وكتبُه.

قال سبحانه: ﴿اللَّهُ لاَ إِلَهَ إِلاَّ هُوَ الحَيُّ القَيُّومُ﴾[البقرة: 255]، ﴿إِنَّمَا إِلَهُكُم اللَّهُ الَّذِي لاَ إِلَهَ إِلا هُوَ﴾[الكهف: 98] .

وروى أُبَيّ بن كعب أن المشركين قالوا للنبي صلى اللّه عليه وآله وسلم: إنسب لنا ربك! فأنزل اللّه: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ * اللَّهُ الصَّمَدُ * لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُؤاً أَحَدٌ﴾.

وروي عن الوصي كرم اللّه وجهه في الجنة: أن السائلين هم اليهود، قالوا: صف لنا ربك تَعَنُّتاً. فنزلت السورة.

وعلمنا أنَّه سبحانه موجود؛ لِتَجَدُّد الحوادث وعدم تأثير المعدوم، وقال تعالى وهو أصدق القائلين: ﴿أَلَمْ تَرََ أنَّ اللّه يَعْلَمُ مَا فِي السَّمَوَاتِ وَمَا فِي الأرْضِ مَاَ يَكُوْنُ مِنْ نَّجْوَى ثَلاَثَةٍ إِلاّ هُوَ رَابِعُهُمْ وَلاَ خَمْسَةٍ إِلا هُوَ سَادِسُهُم وَلا أَدْنَى مِنْ ذَلِكَ وَلا أكْثَرَ إِلا هُوَ مَعَهُمْ أَيْنَمَا كَانُوْا ثُمَّ يُنَبِّئُهُمْ بِمَا عَمِلُوْا يَوْمَ القِيَامَةِ إِنَّ اللّه بِكُلِّ شَيْءٍ عَلِيْمٌ﴾[المجادلة: 7].

وعلمنا أنَّه قادر عالم حي، إذْ صح منه الفعل الدال على القدرة، وصح منه الإحكام الدال على العلم، فإن المخلوقات كلها على أبدع نِظام، وما ذلك إلاَّ من قادر عالم، والقادر العالم لا يكون إلاَّ حياً.

وهو سبحانه قديم لا أوَّل لوجوده، وإلا كان مُحْدَثاً واحتاج إلى مُحْدِث، وتسلسل وهو مُحَال، تعالى اللّه عن ذلك.

واللّه سبحانه غني؛ لأنَّه غير محتاج، إذ الحاجة من صفات الأجسام، واللّه سبحانه وتعالى ليس بجسم ولا عَرَض؛ لاحتياج الجسم والعرض إلى حَيِّز ومَحَل، وكل ذلك في حَقِّه مُحال.

ولا يشبه شيئاً من خلقه، إذاً لشاركه المُشْبِه له، وهو لا شريك له. وهذه الصفات المُثبَتَة والمنفية صريحة في كتاب اللّه الذي ﴿لاَ يَأْتِيْهِ البَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنْزِيْلٌ مِنْ حَكِيْمٍ حَمِيْد﴾[فصلت: 42] فهي بها ناطقة، وللعقول منبهة موافقة، وحسبك بآيات اللّه حجة صادقة.

قال سبحانه: ﴿اللّه لاَ إِلَهَ إِلا هُوَ الحَيُّ القَيُّوْمُ لاَ تَأخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَهُ مَا فِيْ السَّمَوَاتِ وَمَا فِيْ الأَرْضِ مَنْ ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلا بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أيْدِيْهِمْ وَمَا خَلْفَهُمْ وَلا يُحِيْطُونَ بِشَيءٍ مِنْ عِلْمِهِ إِلا بِمَا شَاءَ وَسِعَ كُرْسِيُّهُ السَّمَوَاتِ وَالأَرْضَ وَلا يَؤُدُهُ حِفْظُهُمَا وهو العَلِيُّ العَظِيْمُ﴾[البقرة: 255]، ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيْمٌ﴾[الحديد: 3]، ﴿وَعِنْدَهُ مَفَاتِحُ الغَيْبِ لا يَعْلَمُهَا إِلا هُوَ وَيَعْلَمُ مَا فِي البَرِّ وَالبَحْرِ ومَا تَسْقُطُ مِنْ وَرَقَةٍ إِلا يَعْلَمُهَا وَلا حَبَّةٍ فِيْ ظُلُمَاتِ الأَرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِيْ كِتَابٍ مُبِيْنٍ﴾[الأنعام: 59]، ﴿وَإِنْ تَجْهَرْ بِالقَوْلِ فَإِنَّهُ يَعْلَمُ السِرَّ وَأَخْفَى﴾[طه: 7]، ﴿وَاللّهُ عَلَىْ كُلِّ شَيْءٍ قَدِيْر﴾[البقرة: 284]، ﴿أَوَلَيْسَ الَّذِيْ خَلَقَ السَّمَوَاتِ وَالأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُمْ بَلَى وَهُوَ الخَلاَّقُ العَلِيِمُ﴾[يس: 81]، ﴿عَالِمُ الغَيْبِ وَالشَّهَادَةِ الكَبِيْرُ الْمُتَعَالِ﴾[الرعد: 9]، ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيْعُ البَصِيْرُ﴾ [الشورى: 11]، ﴿وَهُوَ مَعَكُمْ أَيْنَمَا كُنْتُمْ﴾[الحديد: 4] ﴿يَا أيُّهَا النَّاسُ أَنْتُمُ الفُقَرَاءُ إِلَى اللَّهِ واللَّهُ هُوَ الغَنِيُّ الحَمِيْدُ﴾[فاطر: 15]، ﴿وَمَنْ كَفَرَ فَإِنَّ اللّه غَنِيٌّ عَنِ العَالَمِيْنَ﴾[آل عمران: 97]، ﴿وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَّفْسِهِ وَاللّهُ الغَنِيُّ وَأَنْتُمُ الفُقَرَاءُ﴾[محمد: 38]، ﴿يَا أيُّهَا النَّاسُ اذْكُرُوا نِعْمَةَ اللّه عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللّه يَرْزُقُكُمْ مِنَ السَّمَاءِ وَالأرْضِ لا إِلَهَ إِلا هُوَ فَأَنَّى تُؤفَكُوْنَ﴾[فاطر: 3]، ﴿قَالَتْ رُسُلُهُمْ أَفِيْ اللّه شَكٌّ فَاطِرِ السَّمَوَاتِ وَالأَرَضِ يَدْعُوْكُمْ لِيَغْفِرَ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُسَمًّى قَالُوا إِن أنْتُمْ إِلا بَشَرٌ مِثْلُنَا تُرِيْدُوْنَ أَنْ تَصُدُّوْنَا عَمَّا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتُوْنَا بِسُلْطَانٍ مُبِيْنٍ﴾[إبراهيم: 10] وذلك متكرر في آيات الكتاب الكريم.

واللّه سبحانه وتعالى لا تدركه الأبصار لا في الدنيا ولا في الآخرة، إذ لو كان يُرَى في حالٍ لوجب رؤيته الآن لزوال الموانع، وهو يقول: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْركُ الأبْصَارَ وَهُوَ اللَّطِيْفُ الخَبِيْرُ﴾[الأنعام: 103]، ويقول سبحانه لموسى عليه السلام: ﴿لَنْ تَرَانِيْ﴾[الأعراف: 143]، فإنه نفى الرؤية نفياً مؤكداً بـ(( لن )) المقتضية للاستمرار والتأبيد، وقَيَّد ذلك بمُحَال وهو استقرار الجبل حال دَكِّه.

وهذا السؤال إنما كان من قومه على لسانه صلى اللّه عليه وآله وسلم، لعصمة الأنبياء عن طلب ذلك، ثم تاب إلى اللّه من مساعدتهم، وقد وصف اللّه سؤالهم بأنه أكبر من الكبيرة في قوله تعالى: ﴿فَقَدْ سَأَلُوا مُوْسَى أكْبَرَ مِنْ ذَلِكَ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ﴾[النساء: 153].

وروي عن عائشة أنها سُئِلت: هل رأى محمد ربَّه؟ فقالت: يا هذا لقد قَفَّ شعري مما قلت: أين أنت من ثلاث من حدثك بهن فقد كَذَب: من حدثك بأن محمداً رأى ربه فقد كذب، ثم قرأت: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدِركُ الأبْصَارَ وَهُوَ اللطِيْفُ الخَبِيْرُ﴾[الأنعام: 103]. ومن حدثك بأن محمداً يعلم ما في غدٍ فقد كذب، ثم قرأت: ﴿وَمَا تَدْرِيْ نَفْسٌ مَاذَا تَكْسِبُ غَداً وَمَا تَدْرِيْ نَفْسٌ بأيِّ أَرْضٍ تَمُوْتُ إِنَّ اللّهَ عَلِيْمٌ خَبِيْرٌ﴾[لقمان: 43]. ومن حدثك أن محمداً كتم شيئاً من الوحي فقد كذب. ثم قرأت : ﴿يَا أيُّهَا الرَّسُوْلُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللّه لاَ يِهْدي القَوْمَ الكَافِرِيْنَ﴾[المائدة: 67].

واللّه تعالى لا يجوز عليه الفناء؛ لأنه: إعدام الجسم أو العَرَض، واللّه ليس بجسم ولا عَرَض، ولأنه لا بد له من مؤثر قادر، واللّه ليس من جنس المَقْدُوْرَات، ولقوله تعالى: ﴿هُوَ الأَوَّلُ وَالآخِرُ﴾[الحديد: 3]، ﴿وَلَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى: 11]، ﴿كُلُّ شَيْءٍ هَالِكٌ إِلاَ وَجْهَهُ﴾[القصص: 88]، ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ * وَيَبْقَىْ وَجْهُ رَبِّكَ ذُوْ الجَلاَلِ وَالإِكْرَامِ﴾[الرحمن: 26 ـ 27].

واللّه منزه عن الولد والوالد، لاقتضاء التوالد والحلول الذي هو من صفات الأجسام، واللّه تعالى ليس بجسم، قال تعالى: ﴿لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُؤاً أَحَدٌ﴾[الصمد: 3 ـ 4]، وقوله: ﴿مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلهٍ﴾[المؤمنون: 91] الآية، و﴿قَالَتِ اليَهُوْدُ عُزَيْرٌ ابْنُ اللَّهِ وَقَالَتِ النَّصَارَىْ المَسِيْحُ ابْنُ اللَّهِ ذَلِكَ قَوْلُهُمْ بِأَفْوَاهِهِمْ يُضَاهِئُونَ قَوْلَ الَّذِيْنَ كَفَرُوا مِنْ قَبْلُ قَاتَلَهُمُ اللَّهُ أنَّى يُؤْفَكُوْنَ﴾[التوبة: 30]، ﴿وَقُل الحَمْدُ للهِ الذِي لَمْ يَتَخِذْ وَلَداً وَلَمْ يَكُنْ لَهُ شَرِيْكٌ فِيْ المُلْكِ وَلَمْ يَكُنْ لَهُ وَلِيٌّ مِنَ الذُّلِّ وَكَبِّرْهُ تَكْبِيْراً﴾[الإسراء: 111].


باب العدل

يجب على كل مُكَلَّف العلم بأن اللّه تعالى عدل حكيم، ليس في أفعاله شيء من القبيح، ولا الظلم ولا العَبَث، بدليل العقل والنَّقل.

أما العقل: فلأنه سبحانه عالم بقُبْح القبيح الذي هو الظلم والعبث، وَمُسْتَغْنٍ عنه، وعالم باستغنائه عنه، ومن كان كذلك فإنه لا يفعل شيئاً منه، ولا يريده، ولا يرضاه لغيره، ولا يأمر به، فكيف يرضاه لنفسه وهو عدل حكيم؟

وأما النقل: فإن اللّه سبحانه وتعالى يقول: ﴿إِنَّ اللّه لاَ يَظْلِمُ النَّاسَ شَيْئاً وَلَكِنَّ النَاسَ أَنْفُسَهُمْ يَظْلِمُوْنَ﴾[يونس: 44]، ويقول: ﴿وَلاَ يَظْلِمُ رَبُّكَ أَحَداً﴾[الكهف: 49]، ويقول: ﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثاً وَأَنَّكُمْ إِلِيْنَا لاَ تُرْجَعُوْنَ﴾[المؤمنون: 115]، ويقول سبحانه: ﴿وَيَتَفَكَّرُوْنَ فِيْ خَلْقِ السَّمَوَاتِ والأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذَا بَاطِلاً سُبْحَانَكَ فَقِنَا عَذَابَ الناَّرِ﴾[آل عمران: 191].

وكل أفعاله سبحانه وأوامره ونواهيه مَنُوْطَةٌ بالحكمة والمصلحة، صَرَّحت بذلك آيات كتابه الكريم في كثير من المواضع، وكرر لفظ: (( حكيم )) و (( عليم )) مراراً في آيات متعددة، فيجب اعتقاد ذلك، وإن خَفِيَت علينا الحكمة في بعض ذلك فهو يعلمها، وتعالى اللّه علواً كبيراً أن يفعل شيئاً لا لِحكمة، ﴿ذَلِكَ ظَنُّ الَذِيْنَ كَفَرُوْا فَوَيْلٌ لِلَّذِيْنَ كَفَرُوْا مِنَ النَّارِ﴾[ص: 27] وقيل لعلي كرم اللّه وجهه: ما العدل؟ قال: (( أن لا تتهمه )). وهذه حكمة جامعة.

واللّه سبحانه وتعالى لا يجازي أحداً إلاَّ بالعمل، ولا يعاقب أحداً إلاَّ بما اكْتَسَب، ولا يُثيبه إلاَّ بما كَسَب؛ لأن ذلك من العدل والحق، قال تعالى: ﴿إِنَّ اللّه يَأمُرُ بالعَدْلِ وَالإِحْسَانِ وَإِيْتَاء ذِيْ القُرْبَىْ وَيَنْهَى عَنِ الفَحْشَاءِ والمُنْكَرِ وَالبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُوْنَ﴾[النحل: 90]، وما يأمر إلاَّ بما يرضاه ويريده ويَتَّصِفُ به، وقال تعالى: ﴿لِيَجْزِيَ الَّذِيْنَ أَسَاؤُا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِيْنَ أَحْسَنُوا بِالحُسْنَى﴾[النجم: 31]، وقال تعالى: ﴿مَنْ عَمِلَ صَالِحَاً فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّك بِظَلاَّمٍ لِلعَبِيْدِ﴾[فصلت: 46]، وقال تعالى: ﴿فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَومٍ لاَ رَيْبَ فِيْهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ﴾[آل عمران: 25]، وقال تعالى: ﴿إِنَّ السَّاعَةَ آتِيَةٌ أَكَادُ أُخْفِيْهَا لِتُجْزَى كُلُّ نَفسٍ بِمَا تَسْعَى﴾[طه: 15]، وقال تعالى: ﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾[الأنعام: 164].


فصل [في أفعال العباد]

وأفعال العباد كلها الحسن والقبيح والمبتدأ والمتعدي والمتولد، غير مخلوقة فيهم، بل هي صادرة منهم باختيارهم، غير ملجئين إلى شيء منها، مسندة إليهم، معاملون عليها عقلاً وشرعاً، منسوبة في المحاورات إلى فاعلِيْها، يَعْلَم ذلك كلُّ عاقل، واللّه تعالى يقول: ﴿فَمْن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ *وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَه﴾[الزلزلة: 7 ـ 8] ﴿جَزَاءً بِمَا كَانُوا يَعْمَلُونْ﴾[الواقعة: 24]، ﴿اعْمَلُوا آلَ دَاوُدَ شُكْراً﴾[سبأ: 13]، ﴿إِلاَ الَّذِيْنَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ﴾[ص: 24]، ﴿إِنَّ الَّذِيْنَ يُلْحِدُوْنَ فِي آيَاتِنَا﴾[فصلت: 40] ﴿فَاسْتَحَبُّوا العَمَى عَلى الْهُدَى﴾[فصلت: 17].

ثم وصَفهم اللّه بالقوَّة والضَّعْف، واختلافهم في مزاولة الأعمال باختيارهم يشاهده كل عاقل، ﴿فَمَنْ شَاءَ فَلْيُؤمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾[الكهف: 29]، ﴿فَمَن يَّعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلاَ كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُوْنَ﴾[الأنبياء: 94]، وقال تعالى: ﴿وَنَكْتُبُ مَا قَدَّمُوْا وَآثَارَهُمْ﴾[يس: 12]. فنسب جميع أفعالهم إليهم، (في كل جارحة قوة تخصها، فالرِّجْل للسير، واليد للبطش، والعين للنظر، والأذن للسمع) ، ولو كانت من اللّه كما يقول المبطلون لما وقع مدحٌ لأحد على فعلٍ حَسَنٍ، ولا ذمُّ على قبيح، كما لم يقع شيء من ذلك على الألوان والطُّول والقِصَر ونحو ذلك مما ليس باختيارهم، بل هو من اللّه فيهم، ولَمَا أثابهم اللّه على الحسنات، وعاقبهم على السيئات، لِمَا يؤدي إليه من أن تكون المجازاة على غير فعل منهم.

وأما الكَسب الذي تعلقوا به، وجعلوه من العبد فغير مُتَعَقَّل، ولا طائل تحته، وإنما قَصْدُهم به ستر عورة مذهبهم وشناعته، ودفعوا به ما ألزمهم به علماء العدل من الحجج التي لا تُدفع، وليطفئوا نور الحق بالأقوال، ﴿يُرِيْدُوْنَ لِيُطْفِئُوا نُوْرَ اللَّهِ بِأَفْوَاهِهِمْ واللّهُ مُتِمُّ نُوْرِهِ وَلَوْ كَرِهَ الكَافِرُوْنَ﴾[الصف: 8]، ولأنه يُقَال لهم: الكَسْبُ إما أن يكون من فعلهم، أو من فعل اللّه تعالى؟ فإن قالوا: من فعلهم. فقد أثبتوا للعبد فعلا، وإن قالوا: من فعل اللّه. احتاجوا إلى كسب آخر للعبد وتَسَلْسَل، فبطلان قولهم معلوم، وقد سبق بعض الأدلة القرآنية في نسبة الأفعال إليهم، ومنها: ﴿وَالَّذِيْنَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوْبِهِمْ وَمَن يَغْفِرُ الذُّنُوْبَ إِلاَّ اللَّهَ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُوْنَ﴾[آل عمران: 135]، ﴿وَتَخْلُقُوْنَ إِفْكاً﴾[العنكبوت: 17]، ﴿وَمَن يَكْسِبْ خَطِيْئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيْئاً فَقَدِ احْتَمَلَ بُهْتَاناً وَإِثْماً مُبِيْناً﴾[النساء: 112]، ﴿وَلَهُمْ أَعْمَالٌ مِنْ دُوْنِ ذَلِكَ هُمْ لَهَا عَامِلُوْنَ﴾[المؤمنون: 63].

والأحاديث كثيرة مصرحة بذلك، منها: قول النبي صلى اللّه عليه وآله وسلم: (( إن اللّه تجاوز عن أمتي ما وسوست به صدورها ما لم تعمل أو تتكلم )) فقد تظاهرت الأدلة من العقل والسمع، على أن أفعال العباد منهم، مع أن الإستدلال على المشاهَد المحسوس إنما أحوجَ إليه مكابرتُهُم للعقول،

وليس يصح في الأذهـان شيء إذا احتاج النهار إلى دليل


فصل [في القضاء والقدر]

ولا يجوز أن يقال: إن المعاصي بقضاء اللّه وقدره؛ لأن إطلاق هذا يوهم فساد المعنى، وهو: أن اللّه تعالى خَلَقَها فيهم، وقد قدمنا أن أفعال العباد منهم، ودَلَلْنا على ذلك، وقد ذهب قوم ـ عُرفوا بالقَدَرِيَّة والجبْرِيَّة ـ إلى أن المعاصي بقضاء اللّه وقَدَره.

وناظرهم الهادي إلى الحق يحيى بن الحسين عليه السلام حين دَخَل صنعاء، فاجتمع علماؤهم وقالوا: مِمَّن المعاصي؟ فقال عليه السلام: ومَن العاصي؟ فسُقِط في أيديهم ونكسوا وتلاوموا، فقال المتكلم عنهم: أسكتني وغلبني بأوجز من كلامي، إن قلت: العاصي هو العبد خرجت من مذهبي، وإن قلت: اللّه، كفرت؛ لأن اللّه تعالى لا يجوز أن يقال: إنَّه عاص على مذهبهم ومذهب غيرهم، فرجع جماعة منهم إلى مذهب أهل العدل.

وأخبر الرسول صلى اللّه عليه وآله وسلم بهم فقال: ((صِنْفَان من أمتي لا تنالهم شفاعتي لعنهم اللّه على لسان سبعين نبيئاً: القدرية، والمرجئة )). قيل: يا رسول اللّه ومن القدرية؟ قال: (( الذي يعملون المعاصي ويقولون هي من اللّه )). وفي رواية: وقيل: يا رسول اللّه، ومن المرجئة؟ قال: (( الذين يقولون الإيمان قول بلا عمل )). فهذا نص صريح وشهادة من صادق أن الجَبرْية هم القدرية، يؤكد ذلك قوله صلى اللّه عليه وآله وسلم: ((القدرية مجوس هذه الأمة )) ، وهم خصماء الرحمن، وشهود الزور، وجنود إبليس لعنه اللّه.

أما كونهم خصماء الرحمن، فلأنهم المخاصمون للرحمن، فإذا احتج يوم القيامة على العصاة وعلموا أنهم أُتُوا من قِبَل أنفسهم وأنه ليس لهم ظالماً، قام المجبرة فردوا عليه وقالوا: أنت الذي خلقت فيهم العصيان، وأمرتهم وخاطبتهم بما لا قدرة لهم عليه، وهو الطاعة، ثم أخذت الآن تعاقبهم على فعلك وتوَبِّخُهم عليه.

وأما كونهم شهداء الزُّور، فإن اللّه سبحانه وتعالى إذا سأل الشياطين: لم أضللتم العباد وأغويتموهم؟ قالوا: أنت الذي أضللتهم وأغويتهم. ثم لا يجدون من يشهد لهم إلاَّ المجبرة دون سائر الأمم. وأما كونهم جنود إبليس، فإنهم الذين يتعصبون لإبليس، ويحتجون له على مقالته: ﴿رَبِّ بِمَا أَغْوَيْتَنِي﴾[الحجر: 39] ويقولون: إنَّه غير مستحق للذم والبراءة؛ لأنَّه لا فعل له، بل اللّه المُضِل له والْمُغْوِي، وهذا الوَصْفُ كلٌ يدفعه عن نفسه.

وطريق الإنصاف: أن من وُجِدَت فيه هذه الأوصاف فهو المستحق لهذا الاسم، واللّه أعلم.


فصل [في تكليف مالايطاق]

واللّه سبحانه وتعالى لا يكلف عباده ما لا يطيقونه؛ لأن قبحَ ذلك معلوم بضرورة العقل، وقد ثبت بالدليل القطعي أن اللّه سبحانه لا يفعل القبيح، وهو القائل في محكم كتابه: ﴿لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ وُسْعَهَا﴾[البقرة: 286]، ﴿لاَ يُكَلِّفُ اللَّهُ نَفْساً إِلاَّ مَا آتَاهَا﴾[الطلاق: 7]، ﴿فَاتَّقُوْا اللَّهَ مَا اسْتَطَعْتُمْ﴾[التغابن: 16]، ﴿وَلِلَّهِ عَلَى النَّاسِ حِجُّ البَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيْلاً﴾[آل عمران: 97].

وقال رسول اللّه الصادق الأمين، الذي لا ينطق عن الهوى صلى اللّه عليه وآله وسلم: (( إذا أُمرتم بأمر فأتوا منه ما استطعتم )) ، وقال في الأنصاريّ الذي شَبَكَتْه الريح فسأله عن الصلاة: (( إن استطعتم أن تجلسوه فأجلسوه ))، وقال فيه: (( وإن لم يستطع أن يقرأ القرآن فاقرأوا عنده )) ، وجوابه للحامل والمرضع وصاحب العطش في الصيام: بأن يفطروا، ومتى أطاقوا فليقضوا.

وهذه مسألة لولا مكابرة أهل العناد، ومن لم ينزه رب العباد، لم يحتج أهل العدل عليها إلى الإستدلال، مع العلم بعدل اللّه ذي الجلال.


فصل [في أفعال اللّه تعالى]

واللّه تعالى لا يريد الظلم، ولا يرضى لعباده الكفر، ولا يحب الفساد، لقبح ذلك عقلاً، واللّه تعالى لا يفعل القبيح، تعالى عن ذلك علواً كبيراً، وهو تعالى يقول: ﴿وَمَا اللَّهُ يُرِيْدُ ظُلْماً لِلْعِبَادِ﴾[غافر: 31]، ﴿وَلاَ يَرْضَى لِعِبَادِهِ الكُفْرَ﴾[الزمر: 7]، ﴿وَاللّهُ لاَ يُحِبُّ الفَسَادَ﴾[البقرة: 205]، فنفى تعالى عن نفسه ما ذُكِرَ، وتكذِيْبُه مُخْرِجٌ من دائرة الإسلام.

وهو سبحانه يكره المعاصي كما قال: ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوْهاً﴾[الإسراء: 38]، ولأنه نهى عنها وأوْعَد عليها، وقال تعالى: ﴿وَكَرَّهَ إِلَيْكُمْ الكُفْرَ وَالفُسُوْقَ وَالعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُون﴾[الحجرات: 7]. وقال صلى اللّه عليه وآله وسلم: (( إن اللّه كره لكم العَبَث في الصلاة، والرَّفث في الصيام، والضحك بين المقابر)) فإذا كره ذلك فكيف يكون مريداً لما نهى عنه مما فوقه من المعاصي؟ وإنما ذلك صادر بإرادة العباد، وهي توطين النفس على الفعل أو الترك .

واعلم أن الله سبحانه لعدله وحكمته لم يكلف عباده إلا ما يستطيعون، وأعلمهم على لسان نبيئه (ص) طريق الرشد ورغبهم فيها، وطريق الغي وحذرهم عنها وجعل ذلك إلى اختيارهم، مع قدرته على قسرهم وإلجائهم إلى ذلك، كما قال سبحانه: ﴿أَنْ لَوْ يَشَاءُ اللَّهُ لَهَدَى النَّاسَ جَمِيْعاً﴾[الرعد: 31]، لكنه قال: ﴿لاَ إِكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنَ الغَيِّ﴾[البقرة: 256].

وَمِنْ شَرْطِ التكليف الذي وُعِد بالجزاء عليه ثواباً وعقاباً: أن لا يكون بقَسْرٍ وإلجاءٍ، فلو كان كذلك لم يستحق عليه مدح ولا ذم، ولا ثواب ولا عقاب، يُعلم ذلك بالعقل ضرورة، مع أن المشركين قد قالوا ذلك، ورَدَّ اللّه عليهم وكذَّبهم ووبَّخَهم، وتَبِعَ طريقتهم جَمْع من الفرق الضَّالة الهالكة، وكذلك ممن قَبْلَهم، قال اللّه سبحانه وتعالى: ﴿سَيَقُوْلُ الَّذِيْنَ أشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أشْرَكْنَا وَلاَ آباؤنَا وَلاَ حَرَّمْنَا مِنْ شَيءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأسَنَا قُلْ هَلْ عِنْدَكُم مِنْ عِلْمٍ فَتُخْرِجُوْهُ لَنَا إِنْ تَتَّبِعُوْنَ إِلاَّ الظَّنَّ وَإِنْ أَنْتُمْ إِلاَّ تَخْرُصُوْنَ﴾[الأنعام: 148]، وقال تعالى: ﴿وَقَالَ الَّذِين أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُوْنِهِ مِنْ شَيْءٍ نَحْنُ وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِنْ دُوْنِهِ مِنْ شِيءٍ كَذَلِكَ فَعَلَ الَّذِيْنَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلاَّ البَلاغُ المُبِيْنُ﴾[النحل: 35]، فأخبر سبحانه أنهم يتبعون الظن ﴿وَإِنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئاً﴾[يونس: 36]، والخَرْص: الكذب.

وقال تعالى: ﴿وَإِذَا فَعَلُوْا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاءِ أَتَقُوْلُوْنَ عَلَى اللَّهِ مَا لاَ تَعْلَمُوْنَ * قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأقِيْمُوا وُجُوهَكُمْ عِنْدَ كُلِّ مَسْجِدٍ﴾[الأعراف: 28ـ 29] أي بالعدل والإحسان.


فصل [في الرزق]

والرزق من اللّه سبحانه وتعالى، كما قال في محكم كتابه: ﴿وَمَا بِكُمْ مِنْ نِعْمَةٍ فَمِنَ اللَّهِ﴾[النحل: 53]، ﴿فَكُلُوا مِمَّا رَزَقَكُمُ اللَّهُ حَلاَلاً طَيِّباً﴾[النحل: 114]، ﴿وَمَا مِنْ دَابَّةٍ فِيْ الأرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا﴾[هود: 6] ﴿وَكَأَيِّنْ مِنْ دَابِّةٍ لاَ تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ﴾[العنكبوت: 60]، وقال: ﴿وَلاَ تَقْتُلُوا أَوْلاَدَكُمْ مِنْ إِمْلاَقٍ نَحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ﴾[الأنعام: 151]، ﴿إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُوْ الْقُوَّةِ الْمَتِيْنِ﴾[الذاريات: 58].

ومن باهرِ قدرته اهتداء كل حيوان وإلهامِه لطلب الرزق والتَّكَسُّب، واللّه تعالى الميسِّر له والمعين، ولكل حيوان سعي وقدرة، وإلهام لعمل، على اختلاف أنواع الحيوانات، العقلاء وغيرهم ﴿فُسُبْحَانَ الَّذِيْ بِيَدِهِ مَلَكُوْتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُوْنَ﴾[يس: 83].

وأجمع أهل العدل أنَّه لا يسمى رزقاً إلاَّ الحلال؛ لأن اللّه لم يُسَمِّ رزقاً إلاَّ ما أباحه دون ماحَرَّمه، قال تعالى: ﴿وَمِنْ ثَمَرَاتِ النَّخِيْلِ وَالأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَراً وَرِزْقاً حَسَناً﴾[النحل: 67]، وقد جعل الرزقَ متفاضلاً ﴿لِيُنْفِقْ ذُوْ سَعَةٍ مِن سَعَتِه وَمَنْ قُدِرَ عَلِيْهِ رِزْقُهُ فَلْيُنْفِقْ مِمَّا آتَاهُ اللَّهُ﴾[الطلاق: 7].

وقد علم اللّه الحكمة في ذلك والمصلحة، وصرَّح بها سبحانه في كتابه الكريم، وهي من الحجج على أن أفعال اللّه سبحانه صادرة عن حِكمَةٍ، قال سبحانه وتعالى: ﴿وَلَو بَسَطَ اللّه الرِّزْقَ لِعِبَادِه لَبَغَوا فِيْ الأَرْضِ وَلَكِنْ يُنَزِّلُ بِقَدَرٍ مَا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيْرٌ بَصِيْرٌ﴾[الشورى: 27]، وقال تعالى: ﴿واللّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِيْ الرِّزْقِ﴾[النحل: 71]. وقال: ﴿نَحْنُ قَسَمْنَا بَيْنَهُمْ مَعِيْشَتَهُمْ فِيْ الحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُمْ بَعْضاً سُخْرِيّاً وَرَحْمَتُ رَبِّكَ خَيْرٌ مِمَّا يَجْمَعُونَ﴾[الزخرف: 32].

ومن موجبات تيسير الرزق تقوى اللّه، وإخلاص الدِّيْن له، والتوكل عليه، قال سبحانه: ﴿وَمَنْ يَتَّقِ اللَّهَ يَجْعَلْ لَهُ مَخْرَجاً * وَيَرْزُقْهُ مِنْ حَيْثُ لاَ يَحْتَسِبُ وَمَنْ يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ﴾[الطلاق 2 ـ 3]، وقال تعالى: ﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُوْا وَاتَّقَوا لَفَتَحْنَا عَلَيْهِمْ بَرَكَاتٍ مِنَ السَّمَاءِ وَالأَرْضِ وَلَكِنْ كَذَّبُوا فَأَخَذْنَاهُمْ بِمَا كَانُوْا يَكْسِبُوْنَ﴾[الأعراف: 96] . وورد في الحج: أنَّه ينفي الفقر، ويجلب الرزق.

وقال النبي صلى اللّه عليه وآله وسلم: (( لو توكلتم على اللّه حق توكله لرزقتم كما ترزق الطير، تغدو خِمَاصاً،وتروح بطانا )) ، وهذا من أدلة التكسب. اللهم ارزقنا من فضلك يا أرحم الراحمين، وارفعنا بشكرك يا خير الرازقين.


فصل [في النقائص والآلام]

وجميع النقائص والآلام النازلة بالمكلفين وغيرهم،كلها من اللّه سبحانه وتعالى، حسنة لا قبح فيها ولا ظلم، وفيها مصالح أحاط عِلمُهُ بها فلمن نزلت بهم من المؤمنين عوضٌ، ـ يقضي بذلك عدل اللّه وحِكْمته واعتبارٌ أيضاً، وليعلم اللّه الصابرين وغيرهم، ولأجل التمحيص الذي يزيد المؤمن ثباتاً في إيمانه، والإلتجاء بالدعاء إلى اللّه، والتضرع بين يديه، وإخلاص التَّوبة، والإقرار بالضَّعف، وهو في الشَّاهِدِ، كتأديب الوالد الشَّفيق لولده لإرادة الخير له، فكل عاقل يعرف حُسْن ذلك من الأب، مع أن اللّه سبحانه من فضله وَعَدَ الصابرين صبراً جميلاً أجراً جزيلاً، قال سبحانه: ﴿إِنَّمَا يُوَفَّى الصَّابِرُوْنَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾[الزمر: 10]، مع تَفَضُّلِه سبحانه بِحَط الصغائر بذلك كما يغفرها بالحسنات: ﴿إِنَّ الحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ﴾[هود: 114].

وقال صلى اللّه عليه وآله وسلم: (( من وُعِكَ ليلة كفَّر اللّه عنه ذنوب سنة )).

وفي (نهج البلاغة) لأمير المؤمنين عليه السلام: (( جعل اللّه ما تجد من شكواك حطاً لسيئاتك، فإن المرض لا أجر فيه، لكنه يحط السيئات، ويحتُّها حت الأوراق، وإنما الأجر في القول باللسان، والعمل بالأيدي والأقدام، وإن اللّه ليدخل بالنية والسريرة الصالحة من شاء من عباده الجنَّة )).

ورُوِي في (الصحيحين) عن ابن مسعود رضي اللّه عنه، قال: قلت: يا رسول اللّه، إنك توعك وعكاً شديداً. قال: (( أجل، إني أوعك كما يوعك رجلان ))، قلت: ذلك بأن لك أجرين، قال: (( أجل، ما من مسلم يصيبه أذى من مرض فما سواه إلاَّ حط اللّه عنه سيئاته كما تحط الشجرة ورقها )).

وعنه صلى اللّه عليه وآله وسلم: (( لا يصيب المؤمن شوكة فما فوقها إلاَّ رفع اللّه له درجة، وحَطَّ عنه خطيئة)).

ومن نزلت به عِلَّة من أهل الكبائر المُحْبِطة فتعجيل عقوبة، لاستحقاقه لذلك، لقوله تعالى: ﴿وَمَا أَصَابَكُمْ مِنْ مُصِيْبَةٍ فَبِمَا كَسَبَتْ أَيْدِيْكُمْ﴾[الشورى: 30] سيما بالقراءة بالفاء الدالة على الجزاء. ومن ذلك الحدود التي جعلها اللّه عقوبة على المعاصي، كما قال تعالى: ﴿وَلْيَشْهَدْ عذَابَهُمَا طَائِفَةٌ مِنْ المُؤْمِنِيْنَ﴾[النور: 2].

ومن الحكمة في النقائص توبة مُصِرّ، وانْزِجَار منزجر، واعتبار معتبر، وتَذَكُّر مُتَذَكِّر، وقد قال سبحانه: ﴿أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنَوْنَ فِيْ كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوْبُوْنَ وَلاَ هُمْ يَذَّكَّرُوْنَ﴾[التوبة: 126]، أي عرَّضناهم ـ بالفتنة والامتحان ـ للإعتبار، والتذكر، والرجوع إلى اللّه تعالى، فلم يُجْدِ شيئاً، بل لَجُّوا في طغيانهم يعمهون.

وقد يحصل الإعتبار للمكلف بإيلام غير المكلف، كالطفل، ونحوه، وللطفل ونحوه عِوَضٌ من اللّه تعالى، ولا عِوَضَ للعصاة، لمنافاته العقاب، ولقوله تعالى: ﴿وَالَّذِيْنَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لاَ يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلاَ يُخَفَّفُ عَنْهُمْ مِنْ عَذَابِهَا كَذَلِكَ نَجْزِيْ كُلَّ كَفُور﴾[فاطر: 36]، فلو كانت لهم أعواض لكانت مُخَفَفَّة من العذاب، وإلا فلا فائدة إذاً فيها.

يجب علينا اعتقاد جميع ما ذكرنا والإيمان به، لتنزيه اللّه وتمام عدله وحكمته، وتعالى اللّه عما يقول الظالمون علواً كبيراً.


باب الوعد والوعيد

يجب على المكلف اعتقاد صِدْقِ وَعْد اللّه للمؤمنين بالجنَّة، وخلودهم فيها، ولا خلاف في ذلك لأحد ممن يؤمن بالله ورسُوله (ص)، بل هو مما عُلِمَ من ضرورة الدِّين ، ولقوله تعالى: ﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى * فَإِنَّ الْجَنَّةَ هِيَ الَمَأْوَى﴾[النازعات: 40 ـ 41]، ولقوله تعالى: ﴿إِنَّ الَّذِيْنَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلاً * خَالِدِيْنَ فِيْهَا لاَ يَبْغُوْنَ عَنْهَا حِوَلاً﴾[الكهف: 107 ـ 108].

ويجب اعتقاد صِدْقِ وَعِيْدِه للكفار والفسَّاق بالخُلود في نار جهنم، وإلا كان رداً لآيات اللّه المحكمة وتكذيباً بها، ومن كذَّب بآية من القرآن فقد كفر بالإتفاق، قال تعالى: ﴿قِيْلَ ادْخُلُوْا أَبْوَابَ جَهَنَّمَ خَالِدِيْنَ فِيْهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِيْنَ﴾[الزمر: 72]، وقال تعالى: ﴿وَمنْ يَعْصِ اللّهَ وَرَسُوْلَهُ وَيَتَعَدَّ حُدُوْدَهُ يُدْخِلْهُ نَاراً خَالِداً فِيْهَا وَلَهُ عَذَابٌ مُهيْنٌ﴾[النساء: 14]، وقال تعالى: ﴿وَمَنْ يَقْتُلْ مُؤمِناً مُتَعَمِّداً فَجَزَاؤُهُ جَهَنَّمْ خَالِداً فِيْهَا وَغَضِبَ اللّه عَلَيْهِ وَلَعَنَهُ وَأعَدَّ لَهُ عَذَاباً عَظِيْماً﴾[النساء: 93]، وقال تعالى: ﴿وَإِنَّ الْفُجَّارَ لَفِي جَحِيْمٍ يَصْلَوْنَهَا يَوْمَ الدِّيْنِ * وَمَا هُمْ عَنْهَا بِغَائِبِيْنَ *﴾[الانفطار: 14 ـ 16] والضمير للفجار، وهو يَعُمُّ كل عاصٍ. وقال تعالى: ﴿وَلَوْ يَرَى الَّذِيْنَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيْعاً وَأَنَّ اللَّهَ شَدِيْدُ الْعَذَابِ * إِذْ تَبَرَّأَ الَّذِيْنَ اتُّبِعُوا مِنَ الَّذِيْنَ اتَّبَعُوا وَرَأَوُا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ * وَقَالَ الَّذِيْنَ اتَّبَعُوْا لَوْ أنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّأُوا مِنَّا كَذَلِكَ يُرِيْهِمُ اللهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِيْنَ مِنَ النَّارِ﴾[البقرة: 165 ـ 167]، وقال تعالى: ﴿بَلَىْ مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيْئَتُهُ فَأُولَئِكَ أَصْحَابُ النَّارِ هُمْ فِيْهَا خَالِدُوْنَ﴾[البقرة: 81].

والفاسق قد أحاطت به خطيئآته وهي المعاصي، والقرآن اشتمل على آيات محكمات عديدة في أن المُصِرَّ مُخَلَّد في النار.

وأما السنة: فما روي أن جماعة من المسلمين واليهود تذاكروا في أمر العقاب، فادعى كل فريق منهم أن اللّه سبحانه يهب مسيئهم لمحسنهم، ويعفو عنه لسابقة إيمانه بالله وبالرسول المرسل إليهم، وبفضل الصالحين منهم فَنَزل قولُه تعالى: ﴿لَيْسَ بِأَمَانِيِّكُمْ وَلاَ أَمَانِيِّ أَهْلِ الْكِتَابِ مَنْ يَعْمَلْ سُوْءاً يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِنْ دُونِ اللَّهِ وَلِيَّاً وَلاَ نَصِيْراً﴾[النساء: 123] . فأخبرهم اللّه أن رجاءهم العفو عن المسيء إِنَّما هو أمانٍ كاذبة، وقد رد اللّه على أهل الكتاب ومن أشبههم من المرجئة ما قالوه، وما سولت لهم أنفسهم فقال تعالى: ﴿وَقَالُوْا لَنْ تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَعْدُوْدَةً قُلْ أَتَّخَذْتُمْ عِنْدَ اللَّهِ عَهْداً فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُوْلُوْنَ َعَلَىْ اللَّهِ مَالاَ تَعْلَمُوْنَ * بَلَى مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيْئَتُهُ فَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيْهَا خَالِدُوْنَ﴾[البقرة: 80 ـ 81] صدق اللّه العظيم، وكَذَب مَن كَذَّب بوعْدِه ووَعِيْدِه، فمن اعتقد خلافه فقد نَسَبَ إلى اللَّهِ الكذب، وهو قبيح، والله تعالى لا يفعل القبيح.

ويؤكد ذلك قوله صلى اللّه عليه آله وسلم: (( من تَحَسَّى سُمّاً فسمه في يده يتحساه في النار خالداً فيها مخلداً، ومن ترَدَّى من جبل فهو يتردى في جبل في النار خالداً فيها مخلداً، ومن وجأ نفسه بحديدة فحديدته في يده يجأ بها بطنه في النار خالداً فيها مخلداً، ومن علق سوطاً بين يدي سلطان جائر جعل اللّه ذلك السوط حية طولها سبعون ذراعاً تُسَلَّطُ عليه في نار جهنم خالداً فيها مخلداً، وله عذاب أليم )) وهذه إنما تقضي بفسقهم.


فصل [في الإيمان]

والإيمان قول باللسان، واعتقاد بالجَنَان، وعمل بالأركان، قال سبحانه وتعالى: ﴿إِنَّمَا المُؤْمِنُونَ الَّذِين إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيْمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُوْنَ * الَّذِيْنَ يُقِيْمُوْنَ الصَّلاَةَ وَمِما رَزَقْنَاهُمْ يُنْفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُوْنَ حَقّاً﴾[الأنفال: 2 ـ 4]، وقوله تعالى: ﴿قَدْ أَفْلَحَ الْمُؤْمِنُوْنَ * الَّذِيْن هُمْ فِي صَلاَتِهِمْ خِاشِعُونَ * وَالَّذِيْنَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ * والَّذِيْنَ هُمْ لِلزَّكَاةِ فَاعِلُوْنَ * والَّذِيْنَ هُمْ لِفُرُوْجِهِم حَافِظُوْنَ * إِلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُوْمِيْنَ فَمَنِ ابْتَغَى وَرَاءَ ذَلِكَ فَأُوْلَئِكَ هُمُ العَادُوْنَ * وَالَّذِيْنَ هُمْ لأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُوْنَ * وَالَّذِيْنَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظِوْنَ﴾[المؤمنون: 1ـ 9].

فحقيقة المؤمن من كان بهذه الصفات، فمن أقر بلسانه فقط فهو منافق، ومن أقر بلسانه واعتقد بجنانه ففاسق، ومن ترك الكل فكافر، ولكل نوع معاملة في الدنيا، وكلهم في النار، وقد حصر المؤمن بلفظ (إنما) المفيدة له.

فصل: والإيمان والإسلام بمعنى واحد لقوله تعالى: ﴿فَأَخْرَجْنَا مَنْ كَانَ فِيْهَا مِنَ الْمُؤْمِنِيْنَ * فَمَا وَجَدْنَا فِيْهَا غَيْرَ بَيْتٍ مِنْ المُسْلِمِيْنَ﴾[الذاريات: 35 ـ 36]، وقوله تعالى: ﴿وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِيْنَاً فَلَنْ يُقْبَلَ مِنْه وَهُوَ فِيْ الآخِرَةِ مِنَ الخَاسِرِيْنَ﴾[آل عمران: 85].

وقال النبي صلى اللّه عليه وآله وسلم: (( بني الإسلام على خمسة أركان ) ) الحديث المشهور.

وقال النبي صلى اللّه عليه وآله وسلم: (( الإيمان بضع وسبعون شعبة، أفضلها قول: لا إله إلاَّ اللّه، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان )).

وروي عن جعفر الصادق عليه السلام عن النبي صلى اللّه عليه وآله وسلم: (( من أسبغ وضوءه، وأحسن صلاته، وأدى زكاة ماله، وخزن لسانه، وكف غضبه، وأدى النصيحة لأهل بيت نبيئه صلى اللّه عليه وآله وسلم، فقد استكمل حقائق الإيمان، وأبواب الجنة مفتحة له )) ، وغير ذلك من الأدلة المصرحة من أن الإيمان لا يتم إلاَّ بالعمل كما قال تعالى: ﴿إِنَّ الَّذِيْنَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ﴾[البقرة: 277]، وغير ذلك من الآيات والأحاديث.

وهو يزيد وينقص، أما الزيادة فلقوله تعالى: ﴿وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيْمَاناً وَعَلَى رَبِّهِمْ يَتَوَكَّلُوْنَ﴾[الأنفال: 2]، ومن لازم الزيادة النقص، وقال صلى اللّه عليه وآله وسلم: (( النساء ناقصات عقل وحظ ودين )) ، أما نقصان دينهن فإنها تمكث إحداهن شطر دهرها لا تصلي؛ ولأن الطاعات واجباتها ونوافلها من جملة أعمال الإيمان.

تنبيه: أهل الكبائر من أمة محمد صلى اللّه عليه وآله وسلم كشارب الخمر والزاني ونحوهم، يسمون شرعاً فجاراً وفساقاً، ولا يسمون مؤمنين لقوله تعالى: ﴿أَفَمَنْ كَانَ مُؤْمِناَ كَمَنْ كَانَ فَاسِقاً لاَ يَسْتَوُوْنَ * أَمَّا الَّذِيْنَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ المَأْوَى نُزُلاً بِمَا كَانُوا يَعْمَلُوْنَ * وَأَمَا الَّذِيْنَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوْا أَنْ يَخْرُجُوا مِنْهَا أُعِيْدُوا فِيْهَا وَقِيْلَ لَهُمْ ذُوْقُوا عَذَابَ النَّارِ الَّذِي كُنْتُمْ بِهِ تُكَذِّبُونَ﴾[السجدة: 18 ـ 20]، ولأن المؤمن يستحق المدح والتعظيم والثواب، وهم غير مستحقين لذلك؛ لعصيانهم لله تعالى، بل أمر اللّه بِحَدِّهم وتعذيبهم، وشهادة الناس عليهم حينَ الْحَدِّ للتهويل والتفظيع، ويقال لهم: كفار نعمة.

وعن النبي صلى اللّه عليه وآله وسلم: (( لا يزني الزاني حين يزني وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، فإذا فعل ذلك انتزع الإيمان من قلبه، فإن تاب تاب اللّه عليه.

قيل : يا رسول اللّه، أكافر هو؟

قال: لا.

قيل: أفمؤمن؟

قال: لا.

قيل: فما هو؟

قال: فاسق )) وهذا نص صريح في المقصود.

والمنافق كافر صريح عَظَّم اللّه فظاعة كفره، ونَوَّه بقبحه، وجعله في أسفل دَرَك من النار، ومن عجائب بلاغة القرآن أنَّه ذكر في أول سورة البقرة المؤمنين الخالص إيمانهم، ثم أتبعهم بذكر الكافرين الصريح كفرهم، ثم ذكر المنافقين وسرد فيهم نحو ثلاثة عشر آية تحتوي على قبح صفاتهم، وكذبهم، واستهزائهم، ومخادعتهم لله، وتمثيل حالهم بالصَّيِّب الذي فيه ظلمات ورعد وبرق، وتأمل ما ذمهم اللّه به في كثير من الآيات، وكونهم مذبذبين بين المؤمنين والكافرين، وأنزل فيهم سورة المنافقين، وعَظُمَت المصيبة بهم لمخالطتهم المؤمنين، وكذبهم وتجاريهم على الشهادة التي لم تطابق ألسنتُهم فيها قلوبَهم، والأيمان الفاجرة، حتى فضحتهم (سورة التوبة)، وتسمى الفاضحة، لذلك فحالهم في القبح أعظم من الكُفَّار والفُسَّاق. والرياء شعبة من النفاق.

وروي عن النبي صلى اللّه عليه وآله وسلم أنَّه قال: (( ذو الوجهين لا يكون عند اللّه وجيهاً )) ﴿وَاللهُ يَشْهَدُ إِنَّ المُنَافِقِيْنَ لَكَاذِبُوْنَ﴾[المنافقون: 1]، ﴿وَكَفَى بِاللهِ شَهِيْداً﴾[النساء: 79]، ﴿إِنَّ المُنَافِقِيْنَ فِيْ الدَّرْكِ الأسْفَلِ مِنَ النَّارِ وَلَنْ تَجِدَ لَهُمْ نَصِيْراً﴾[النساء: 145]، ﴿هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُوْنَ﴾[المنافقون: 4]، ﴿وَلِلَّهِ العِزَّةُ وَلِرَسُوْلِهِ وَلِلْمُؤْمِنِيْنَ وَلَكِنَّ المُنَافِقِيْنَ لاَ يَعْلَمُوْنَ﴾[المنافقون: 8].


فصل [في التوبة]

والتوبة تجب على العاصي عقلاً وشرعاً، لكونها لدفع الضرر عن النفس، ودفعه يجب كذلك، وأعظم ضرر يُدْفَع هو عذاب اللّه تعالى، والخلود في النار، والله يقول: ﴿يَا أَيُّهَا الَّذِيْنَ آمَنُوا تُوْبُوا إِلَى اللَّهِ تَوْبَةً نَصُوْحاً﴾[التحريم: 8] وغير ذلك من الآيات الصريحة التي تأتي قريباً.

وتجب فوراً عقيب التلبس بالمعصية؛ لأن العاصي مخاطب بوجوبها في كل لحظة، وإن لم يفعل كان مصراً، والإصرار معصية أخرى.

وهي: النَّدم على ما أتى به من القبيح لقبحه، وما أخَلَّ به من الواجب لوجوبه، والعزم على أن لا يعود إلى شيء من المعاصي كلها مدة عمره، وهي مقبولة مع الإخلاص والإقلاع في كل وقت ما لم يُغَرْغِرْ بالموت وتحضر الملائكة لقبض روحه، كما جاء في الحديث النبوي، وهو قوله صلى اللّه عليه وآله وسلم وقد سئل ما حد التائبين؟ فقال: (( من تاب قبل موته بسنة قبل اللّه توبته، ثم قال: ألا وإن ذلك لكثير، ثم قال: من تاب قَبْل موته بنصف سنة قَبِل اللّه توبته، ثم قال: ألا وإن ذلك لكثير، ثم قال: من تاب قبل موته بشهر قبل اللّه توبته، ثم قال: ألا وإن ذلك لكثير، ثم قال: ومن تاب قبل موته بجمعة قبل اللّه توبته، ثم قال: ألا وإن ذلك لكثير، ثم قال: من تاب قبل موته بيوم قبل اللّه توبته، ثم قال: ألا وإن اليوم لكثير، ثم قال: ألا من تاب قبل موته بساعة قبل اللّه توبته، ثم قال: ألا وإن ذلك لكثير، ثم قال: من تاب قبل أن يغرغر بالموت قبل اللّه توبته، ثم تلا قوله تعالى: ﴿ثُمَّ يَتُوبُوْنَ مِنْ قَرِيْبٍ فَأُولَئِكَ يَتُوْبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيْماً حَكِيْماً﴾[النساء: 17] فقال صلى اللّه عليه وآله وسلم: ((كل ما كان قبل الموت فهو قريب )).

ولا تقبل توبة المُضْطَر وقت النِّزاع، قال سبحانه وتعالى: ﴿يَوْمَ يَرَوْنَ المَلاَئِكَةَ لاَ بُشْرَى يَوْمَئِذٍ لِلْمُجْرِمِيْنَ وَيَقُوْلُوْنَ حِجْراً مَحْجُورا﴾[الفرقان: 22]، أي حراماً مُحَرَّماً. وقال سبحانه: ﴿وَلَيْسَتْ التَّوْبَةُ لِلَّذِيْنَ يَعْمَلُوْنَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُم المَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِيْنَ يَمُوْتُوْنَ وَهُمْ كُفَّارٌ أُوْلَئِكَ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيْماً﴾[النساء: 18].

وهي مُكَفِّرة للمعاصي مطلقاً بالإجماع، لقوله تعالى: ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحاً ـ أي أخلص التوبة ولم يشبها بشائبة ـ ثُمَّ اهْتَدَى﴾[طه: 82]، أي ثم استمر عليها، وغير ذلك من الآيات. ويبدل اللّه مكان السيئات حسنات، لقوله تعالى: ﴿إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُوْراً رَحِيْماً﴾[الفرقان: 70]، فإن قلت: فما معنى تبديل السيئات حسنات؟ لأنَّه يؤدي على الظاهر أن المرتكب للمعاصي الكثيرة إذا تاب كانت حسناته أكثر ممن تاب من معاصٍ قليله. قلت: ليس التفسير هذا، وإنما المراد: أن اللّه بالتوبة يبدلهم عن الكفر والعصيان الطاعةَ والتقوى والإيمان، وهذه حسنات قطعاً. وقيل: يبدل الزاني العفة بالتوبة، وقتل المشركين عن قتل المسلمين، ونحو ذلك.

وشرط التوبة أيضاً أن تكون عامة من كل معصية، لقوله تعالى: ﴿فَإِنَّهُ يَتُوْبُ إِلىَ اللَّهِ مَتَاباً﴾[الفرقان: 71]، وفائدة التأكيد تعظيم القابل للتوبة، يعني أنه سبحانه يعلم خلوصها فيقبلها ويرضى عن التائب ﴿إِنَّ اللَّهَ يُحِبُّ التَّوَّابِيْنَ وَيُحِبَّ الْمُتَطَهِرِيْنَ﴾[البقرة: 222]. ويغفر بها الخطايا غفراناً تاماً. ولا يكفي التلفظ بالاستغفار حتى يطابق اللسان القلب، والعزم الصادق على الإقلاع، ﴿فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى﴾[طه: 7]، و﴿يَعْلَمُ خَائِنَةَ الأعْيُنِ وَمَا تُخْفِيْ الصُّدُوْرِ﴾[غافر: 19]، وروي عن أمير المؤمنين وخير الوصيين علي بن أبي طالب عليه السلام في نهج البلاغة، وقد سمع رجلاً يستغفر في حضرته فقال عليه السلام: (( ثكلتك أمك أتدري ما الاستغفار؟ الاستغفار درجة العليين، وهو اسم واقع على ستة معان:

أولها: الندم على ما مضى.

والثاني: العزم على ترك العود إليه أبداً.

والثالث: أن تؤدي إلى المخلوقين حقوقهم، حتى تلقى اللّه سبحانه أملس ليس عليك تَبِعة.

والرابع: أن تَعْمَد إلى كل فريضة عليك ضيعتها فتؤدي حقها.

والخامس: أن تَعْمَد إلى اللحم الذي نبت على السحت فتذيبه بالأحزان حتى تلصق الجلد بالعظم، وينشأ بينهما لحم جديد.

والسادس: أن تذيق الجسم ألم الطاعة كما أذقته حلاوة المعصية، فعند ذلك تقول: أستغفر اللّه )).

قلت: أراد عليه السلام إرشاده إلى توبة أولياء اللّه المقربين التي هي أعلى درجات التوبة، وإلا فالندم والعزم على عدم العَوْد كافٍ، وأما تأدية الحقوق مطلقاً، ففي ذلك تفصيل في الفروع ليس هذا محله.


فصل [في الشفاعة]

وشفاعة النبي صلى اللّه عليه وآله وسلم التي وردت بها الأحاديث لا تكون إلاَّ للمؤمنين، لا لمن تاب مُصِراً على كبيرة، لصريح الآيات القرآنية بذلك، قال سبحانه: ﴿وَالَّذِيْنَ كَسَبُوا السَّيِّئَاتِ جَزَاءُ سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَالَهُمْ مِنَ اللَّهِ مِنْ عَاصِمٍ﴾ أي: مانع يدفع عنه العذاب ﴿كَأَنَّمَا أغْشِيَتْ وَجُوْهُهُمْ قِطَعاً مِنَ اللَّيْلِ مُظْلِماً أُوْلَئِكَ أًصْحَابُ النَّارِ هُمْ فِيْها خَالِدُوْنَ﴾[يونس: 27].

وقال تعالى: ﴿مَا لِلظَّالمِيْنَ مِنْ حَمِيْمٍ وَلاَ شَفِيْعٍ يُطَاعُ﴾[غافر: 18]، أي: يجاب إلى الشفاعة. والكافر والفاسق ظالمان، بدليل قوله تعالى: ﴿وَالكَافِرُوْنَ هُمُ الظَّالِمُوْنَ﴾[البقرة: 254]، ﴿وَمَن يَتَعَدَّ حُدُوْدَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ﴾[الطلاق:1]، ﴿وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنْفُسَهُمْ﴾[هود: 101].

وقال تعالى ﴿وَمَا لِلظَّالِمِيْنَ مِنْ أَنْصَارٍ﴾[البقرة: 270]، ﴿أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ﴾[الزمر: 19]، ﴿لاَ تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئاً﴾[البقرة: 48]، ثم قال تعالى: ﴿وَلاَ تَنْفَعُهَا شَفَاعَةٌ وَلاَ هُمْ يُنْصَرُوْنَ﴾[البقرة: 123] ومعنى ينصرون: ناصرون. ونفس وشفاعة نكرات في سياق النفي، فتكون عامة للكافر والفاسق.

وقال تعالى: ﴿وَمَا هُمْ عَنْهَا بِغَائِبِيْنَ﴾[الانفطار: 16]، ولو صحت لهم الشفاعة لغابوا عنها، فدلت هذه الآيات الصريحة وغيرها على أن الشفاعة للكافر والفاسق لا تصح؛ لأن فيه رداً لهذه الآيات المحكمات، وذلك لا يجوز بلا خلاف بين المسلمين، فلو شفع صلى اللّه عليه وآله وسلم لأحد من هؤلاء الظالمين، لأدى إلى أحد باطلين: إما أن يطاع فيكون تكذيباً للآيات. وإما أن لا يطاع فيكون حطاً من مرتبته.

وقد وقع الإجماع على قبول شفاعته، وأن له المقام المحمود الذي وعده اللّه به بقوله: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَاماً مَحْمُوْداً﴾[الإسراء: 79] وهو: الشفاعة للمؤمنين، فيكون عدم الشفاعة مناقضة، ولأن العاصي مسخوط عليه، وقد تبرأ اللّه منه، وهو عدو اللّه، ونفى اللّه الإيمان عمن وادَّه ووالاه، قال تعالى: ﴿لاَ تَجِدُ قَوْماً يُؤْمِنُوْنَ بِاللهِ وَالْيَوْمِ الآخِرِ يُوَادُّوْنَ مَنْ حَادَّ اللَّهَ وَرَسُوْلَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أبْنَاءَهم أَوْ إِخْوَانَهُمْ أَوْ عَشِيْرَتَهُم أُولَئِكَ كَتَبَ فْيِ قُلُوْبِهِمُ الإِيْمَانَ وَأَيَّدَهُمْ بِرُوْحٍ مِنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِيْنَ فِيْهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ * أُوْلَئِكَ حِزْبُ اللَّهِ أَلاَ إِنَّ حِزْبَ اللَّهِ هُمُ المُفْلِحُونَ﴾[المجادلة: 22]، ﴿يَا أَيُّهَا الَّذِيْنَ آمَنُوا لاَ تَتَّخِذُوا عَدُوِّيْ وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُوْنَ إِلِيْهِمْ بِالْمَوَدَّة﴾[الممتحنة: 1]، ﴿وَلاَ تُطِعْ مِنْهُمْ آثِمَا أَوْ كَفُوْراً﴾[الإنسان: 24]، فلو شفع للمسخوط عليه كان رضاء من رسول اللّه صلى اللّه عليه وآله وسلم ومودة ومحبة، وحاشاه أن يوالي من سخط اللّه عليه، ومن ظن فيه ذلك فقد ارتكب إثماً عظيماً.

فإذا بطلت الشفاعة للظالمين ثبتت للمؤمنين، يزيدهم اللّه بشفاعة نبيه صلى اللّه عليه وآله وسلم شرفاً ورفعة في الدَّرج، ويزيدهم اللّه ـ تَفَضُّلاً منه سبحانه ـ نعيماً إلى نعيمهم.

وقد صَرَّحت الآيات بأنها للمؤمنين قال اللّه سبحانه وتعالى: ﴿وَلاَ يَشْفَعُونَ إِلاَّ لِمَنِ ارْتَضَى وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُوْنَ﴾[الأنبياء: 28]، فنفى شفاعة الملائكة عليهم السلام إلاَّ لمن ارتضى.

وقال تعالى: ﴿فَإِنَّ اللَّهَ لاَ يَرْضَى عنْ القَوْمِ الفَاسِقِيْن﴾[التوبة: 96]، ووصف اللّه حملة عرشه ومن حوله في (سورة المؤمن) بأنهم يسبحون بحمد ربهم ويؤمنون به، ويستغفرون للذين آمنوا ﴿رَبَّنَا وَسِعْتَ كُلَّ شَيءٍ رَحْمَةً وَعِلْمَاً فَاغْفِرْ لِلَّذِيْنَ تَابُوا وَاتَّبَعُوا سَبِيْلَكَ وَقِهِمْ عَذَابَ الجَحَيْمِ * رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدْتَهُمْ وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنْتَ العَزِيْزُ الحَكِيْمُ * وَقِهِمُ السَّيِّئَاتِ وَمَنْ تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الفُوْزُ العَظِيْمُ﴾[غافر: 7 ـ 9].

وقال صلى اللّه عليه وآله وسلم: ((دخرت شفاعتي لثلاثة من أمتي: رجل أحب أهل بيتي بقلبه ولسانه، ورجل قضى لهم حوائجهم لما احتاجوا إليه، ورجل ضارب بين أيديهم بسيفه )).

وقال صلى اللّه عليه وآله وسلم: (( من آذاني في أهل بيتي فقد آذى اللّه، ومن أعان على أذائهم وركن إلى أعدائهم فقد أذن بحرب من اللّه ورسوله، ولا نصيب له في شفاعتي )).

وقال صلى اللّه عليه وآله وسلم: (( صنفان من أمتي لا تنالهما شفاعتي ولن أشفع لهما: سلطان غشوم، وغال في الدين مارق )).

وقال صلى اللّه عليه وآله وسلم: (( إن أقربكم مني غداً، وأوجبكم علي شفاعة، أصدقكم لساناً، وأحسنكم خلقاً، وأدَّاكم للأمانة، وأقربكم من الناس )).

وقال في (سفينة الحاكم) ما لفظه: عن ابن عباس، عن عمر بن الخطاب أن النبي صلى اللّه عليه وآله وسلم، قال: (( أني ممسك بحجزكم، هلموا عن النار وتغلبوني وتَقَاحمون فيها تقاحم الفراش، وأوشك أن أرسل حجزكم، وأفرطن بكم على الحوض، وتردون علي معافى ومبتلى، وأعرفكم بأسمائكم وسيمائكم كما يعرف الرجل الغريبة من الإبل في إبله، ويذهب بكم ذات الشمال، وأناشد فيكم رب العالمين: فأقول: أي رب رهطي، أي رب أمتي. فيقال: يا محمد إنك لا تدري ما أحدثوا بعدك، إنهم كانوا يمشون بعدك القهقري، فلأعرفن أحدكم يوم القيامة يحمل شاة لها ثغاء، ينادي: يا محمد، يا محمد. فأقول: لا أملك لك من اللّه شيئاً قد بلغت، ولأعرفن أحدكم يأتي يوم القيامة ببعير له رغاء، ينادي: يا محمد، يا محمد. فأقول: لا أملك لك شيئاً قد بلغت، ولأعرفن أحدكم يأتي يوم القيامة يحمل فرساً لها حمحمة، ينادي: يا محمد، يا محمد. فأقول: لا أملك لك شيئاً، قد بلغت، ولأعرفن أحدكم يأتي يوم القيامة يحمل حشفاً من أدم ينادي: يا محمد يا محمد. فأقول: لا املك لك شيئاً قد بلغت )) . فدل ذلك على أنَّه صلى اللّه عليه وآله وسلم لا يشفع إلاَّ للمؤمنين.

فإن قلت: الشفاعة تَحْسُن عقلاً لمن يستحق العذاب، لا لمن لم يستحقه. قلت: العقل يقضي بقبح الشفاعة للمُصِرِّ على الفساد، والمتقحم على حرم السلطان، والقاتل لأولاده الممتنع من التوبة والإقلاع.


باب النبوءات

ويجب على المكلفين كافة تصديق رسول اللّه صلى اللّه عليه وآله وسلم، والإيمان به وبالأنبياء السابقين، وبالكتب التي أنزلها اللّه وأرسلهم بها، والشهادة الخالصة له بأنه رسول من اللّه إلى الثقلين، قد بلغ ما أنزل اللّه إليه، ويجب اتباعه والعمل بكل ما بلغه من الشريعة المطهرة والدين القويم.

وأنه كما قال سبحانه: ﴿وَإِنَّكَ لَتَهْدِيْ إِلَى صِرَاطٍ مُسْتَقِيْمٍ * صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَوَاتِ وَمَا فِيْ الأَرْضِ أَلاَ إِلَى اللَّهِ تَصِيْرُ الأمُوْرُ﴾[الشورى: 52 ـ 53]، وذلك لأنَّه ادعى النبوءة والرسالة وأيده اللّه بالمعجزات الكثيرة، التي أعظمها وأصدقها شهادة على صدقه كتاب اللّه عزَّ وجل، الذي ضمن حفظه إلى يوم القيامة، المَتْلُوّ آناء الليل وأطراف النهار، وما يزيده كثرة الترداد والإعادة إلاَّ جِدَّة وطلاقة ولا يسأم قارئه ومستمعه، بل تزيد المؤمن آياته المتلوة إيماناً، وإعجازه إيقاناً، تحدى اللّه ببلاغته وفصاحته خطباء العرب العرباء، ولغتهم أفصح اللغات، وهم فرسان الكلام، وبلغاء الدهماء في وفادتهم، وحرصهم على معارضته، حتى قال اللّه سبحانه وتعالى: ﴿قُلْ لَئِنِ اجْتَمَعَتْ الجِنُّ وَالإنْسُ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا القُرْآنِ لاَ يَأْتُوْنَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيْراً﴾[الإسراء: 88] ثم تَنَزَّلَ لهم إلى عشر سور، قال تعالى: ﴿قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنِ اسْتَطَعْتُم مِنْ دُوْنِ اللَّهِ إِنْ كُنْتُمْ صَادِقِيْن﴾[هود: 13]، ثم لما عجزوا عن ذلك تحداهم بسورة واحدة أقلها ثلاث آيات، فعجزوا عن ذلك، واختاروا خطر القتال، واقتحموا بحر الحرب والنِّضال، واصطلوا نار الفتنة على كل حال، عن أن يحوموا حول معارضته بالمقال.

وإعجازه هي البلاغة التي بلغت حداً لا يدرك، وما فيه من الإخبار بالمغيبات، والقصص عن الماضين من المؤمنين وأهل الضلالات، مع أن النبي صلى اللّه عليه وآله وسلم كان بين أظهرهم كما قال اللّه: ﴿مَا كُنْتَ تَدْرِيْ مَا الكِتَابُ وَلاَ الإِيْمَانُ﴾[الشورى: 52] يريد بالإيمان: الشرائع.

ومن عجزهم قالوا: ﴿بِهِ جِنَّةٌ﴾[المؤمنون: 25]، و﴿افْتَرَاهُ﴾[يونس: 38] و﴿أَسَاطِيْرُ الأَوَّلِيْنَ اكْتَتَبَهَا﴾[الفرقان: 5]، و﴿إنما هو بشر يَأْكُلُ الطَّعَامَ وَيِمْشِي فِي الأَسْوَاقِ﴾[الفرقان: 7]. قال الزمخشري: سبحان اللّه ما أعجب أمرهم، لم يرضوا للنبوءة ببشر، ورضوا للإلهية بحجر !! ـ يشير إلى أصنامهم المنحوتة ـ ضَلَّت العقول، وكُذِّبَ الرسول ﴿وَإِنْ يُكَذِّبُوْكَ فَقَد كُذِّبَتْ رُسُلٌ مِنْ قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الأُمُوْرُ﴾[فاطر: 4]. وقد بَلَّغ صلى اللّه عليه وآله وسلم ما أنزل إليه من ربه ﴿وَيَأْبَى اللَّهُ إِلاَّ أَنْ يُتِمَّ نُوْرَهُ وَلَوْ كَرِهَ الكَافِرُوْنَ﴾[التوبة: 32].

واعلم أن إرسال اللّه سبحانه وتعالى للرسل بكتبه المنزلة عليهم لتبيين ما يؤدون به شكره من العبادات، وما يحل وما يحرم في المعاملات وغيرها، كل ذلك من عدل اللّه وحكمته، ﴿لِئَلاَّ يَكُوْنَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾[النساء: 165]، كما صرح بذلك في كتابه العزيز.

والكلام في تصديق النبي صلى اللّه عليه وآله وسلم وما جاء به عن اللّه سبحانه وتعالى إنما هو بين للمسلمين والكفار، فجميع المسلمين قد علموا ذلك ضرورة، ولكنها حَدَثَتْ ممن لم يخلص إيمانهم اعتقاداتٌ لم تكن من الدِّين الذي كان عليه رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه، وما تنزه عنها إلاَّ العترة الطاهرة، ومن تابعهم، فإنهم لم يميلوا إلى اعتقادات فاسدة يلزم منها الكفر، بل علموا أن ذلك من البدع التي هي شر المحدثات، ككون القرآن قديماً، وأنه الكلام النفسي، لا هذا المُمْلَى، وأن هذه الحروف الموجودة في المصاحف عبارة عنه، وتكليف مالا يطاق، وأن العباد لا قدرة لهم بل الكسب، وغير ذلك مما تمجه الأسماع، وتنفر عنه العقول والطباع، وهم يتلون: ﴿وَمَا يَأْتِيْهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ إِلاَّ اسْتَمَعُوْهُ وَهُمْ يَلْعَبُوْنَ﴾[الأنبياء: 2] وغيرها من الآيات النَّيِّرة والحجج الباهرة.


فصل [في الإيمان بالأنبياء]

يجب الإيمان والتصديق بجميع الأنبياء، وبالكُتُب المنَزَّلة عليهم قَبْل القرآن، إذ أمر اللَّهُ به في كتابه العزيز الذي هو المهيمن على الكتب، وشاهد على صِدْقِهَا، قال اللّه: ﴿قُوْلُوا آمَنَّا بِاللهِ وَمَا أُنْزِلَ إِلَيْنَا وَمَا أُنْزِلَ إِلَى إِبْرَاهِيْمَ وَإِسْمَاعِيْلَ وَإِسْحَاقَ وَيَعْقُوْبَ وَالأسْبَاطِ وَمَا أُوْتِىَ مُوْسَى وَعِيْسَى وَمَا أُوْتِيَ النَّبِيْئُونَ مِنْ رَبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِنْهُمْ وَنَحْنُ لَهُ مُسْلِمُوْنَ﴾[البقرة: 136]، وقال تعالى ـ حاكياً عن الرسول صلى اللّه عليه وآله وسلم ـ: ﴿آمَنَ الرَّسُوْلُ بِمَا أُنْزِلَ إِلِيْهِ مِنْ رَبِّهِ وَالمُؤْمِنُوْنَ كُلٌ آمَنَ باللهِ وَمَلاَئِكَتِهِ وَكُتُبِه وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِنْ رُسُلِهِ وَقَالُوا سَمِعْنا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلِيْكَ المَصِيْرٌ﴾[البقرة: 285].


فصل [في مكانة نبينا محمد (ص)]

ونبيئنا محمد صلى اللّه عليه وآله وسلم أفضل الأنبياء عليهم السلام؛ لأن اللّه أخذ العهود على الأنبياء ليؤمنن به ولينصرنه، قال اللّه سبحانه: ﴿ وَإِذْ أَخَذَ اللَّهُ مِيْثَاقَ النَّبِيْئِيْنَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُوْلٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ ءَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِيْ قَالُوا أَقْرَرْنَا قَالَ فَاشْهَدُوْا وَأَنَا مَعَكُمْ مِنَ الشَّاهِدِيْنَ﴾[آل عمران: 81]، وقوله صلى اللّه عليه وآله وسلم: (( آدم ومن دونه تحت لوائي يوم القيامة )) وقوله صلى اللّه عليه وآله وسلم: (( أنا سيد ولد آدم ولا فخر )) وغير ذلك، والقصد الإشارة إلى رؤوس المسائل. وكونه خاتم الأنبياء والمرسلين، صريح في كتاب اللّه سبحانه، قال تعالى: ﴿مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ وَلَكِنْ رَسُوْلَ اللَّهِ وَخَاتَمَ الْنَّبِيْئِيْنَ﴾[الأحزاب: 40] وكل مؤمن قد علم ذلك.


فصل [في الملائكة]

والملائكة عليهم السلام أفضل من الأنبياء عليهم السلام لقوله تعالى: ﴿لاَ يَعْصُوْنَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُوْنَ مَا يُؤْمَرُوْنَ﴾[التحريم: 6]، وقوله تعالى: ﴿لَنْ يَسْتَنْكِفَ المَسِيْحُ أَنْ يَكُوْنَ عَبْداً لِلَّهِ وَلاَ المَلاَئِكُةُ المُقَرَّبُوْنَ﴾[النساء:172]، فإنه لم يعطف الملائكة إلاَّ لعلو درجتهم، يعرف ذلك العالم بأساليب لغة العرب، ولأن الأنبياء عليهم السلام قد جرى منهم من الصغائر ما وصف اللّه سبحانه وتعالى في كتابه الكريم، ووردت الأحاديث بأوصاف الملائكة، وعبادتهم ودأبهم، وكون منهم الرسل إلى الأنبياء وروي في نهج البلاغة عن الوصي كرم اللّه وجهه في الجنة في صفة الملائكة: (( منهم سجود لا يركعون، وركوع لا ينتصبون، وصافون لا يتزايلون، ومسبحون لا يسأمون، لا يغشاهم نوم العين، ولا سهو العقول، ولا فترة الأبدان، ولا غفلة النسيان، ومنهم أمناء اللّه على وحيه، وألْسِنَةٌ إلى رسله، ومختلفون بقضائه وأمره، ومنهم الحفظة لعباده، والسَّدَنَةِ لأبواب جِنَانِه، ومنهم الثابتة في الأرَضِيْن السفلى أقدامهم، والمارقة من السماء العليا أعناقهم، والخارجة من الأقطار أركانهم )) إلى آخر ما وصفهم عليه السلام به.

هذا والتكليف علينا في هذه المسألة لا ثمرة له، لكن ذكره العلماء فأشرنا إليه، وفي المسألة ثلاثة مذاهب، بعضهم يفضل الملائكة على الأنبياء وهو الحق، وبعضهم يفضل الأنبياء، وبعضهم يُفصِّل؛ فيقول: نبيئنا محمد صلى اللّه عليه وآله وسلم أفضل من الملائكة، والملائكة أفضل من سائر الأنبياء عليهم السلام. قيل: والصواب الإيمان بأن الملائكة والأنبياء أهل فضل عظيم، ولا يعلم تقديره وزيادته ونقصه إلاَّ اللّه سبحانه، لعدم الجدوى في تكليفنا بذلك.


فصل [في القرآن]

والقرآن الكريم هو هذا المشتمل عليه المصحف، المتلو في المحاريب، الموجود بين أظهرنا، المحفوظ في صدور المؤمنين، وهو كلام رب العالمين، نَزَل به الروح الأمين على قلب رسول اللّه صلى اللّه عليه وآله وسلم ليكون من المُنْذَرِيْنَ، بلسانٍ عربي مبين.

وهو مُحْدَث مخلوق؛ لأنَّه حروف مرتبة، وأصوات غير باقية، ولأنه مرتب مَنْظوم، وكل مترتب منظوم فبعضه متقدم على بعض، وما كان كذلك وجب القطع بأنه محدث، وذلك ظاهر؛ ولأن اللّه سبحانه وتعالى أوجده بعد العدم، وما كان موجوداً بعد غيره فهو محدث، ودليله من السمع قوله تعالى: ﴿حم * وَالكِتَابِ المُبِيْنِ * إِنَّا جَعَلْنَاهُ قُرْآناً عَرَبِياً لَعَلَّكُمْ تَعْدِلُوْنَ﴾[الزخرف: 1 ـ 3] فصرح تعالى بأنه جعله قرآناً عربياً، وجَعَلَ: بمعنى خَلَقَ. بدليل قوله تعالى: ﴿الحَمْدُ لِلَّهِ الَّذِيْ خَلَقَ الَّسمَوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّوْرَ﴾[الأنعام: 1]، وقال تعالى في سورة الشعراء: ﴿وَمَا يَأْتِيْهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمَنِ مُحْدَثٍ إِلاَّ كَانُوْا عَنْهُ مُعْرِضِيْنَ﴾[الشعراء: 5]، وقال تعالى: ﴿اقْتَرَبَ لِلنَّاسِ حِسَابَهُمْ وَهُمْ فِي غَفْلَةٍ مُعْرِضُوْنَ * مَا يَأْتِيْهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ إِلا اسْتَمَعُوْهُ وَهُمْ يَلْعَبُونَ﴾[الأنبياء: 1 ـ 2]، وهذه نصوص صريحة لا تحتمل التأويل، وقوله تعالى: ﴿سُوْرَةٌ أَنْزَلْنَاهَا وَفَرَضْنَاهَا﴾[النور: 1]، والإنزال إنما هو للمحدث بدليل قوله تعالى: ﴿وَأَنْزَلْنَا الحَدِيْدَ فِيْهِ بَأْسٌ شَدِيْدٌ وَمَنَافِعُ لِلنَّاسِ﴾[الحديد: 52]. والقرآن مملوء بقوله تعالى: جعلنا .. وأوحينا .. وَوَحْيُ اللّه من أفعاله قطعاً وقوله صلى اللّه عليه وآله وسلم: (( ما خلق اللّه من سماءٍ ولا أرضٍ أعظم من آية الكرسي )) ، وروي عن النبي صلى اللّه عليه وآله وسلم: (( كان اللّه ولا شيء ثم خلق الذِّكْرَ )) والذِّكْرُ مِنْ أسْمَاء القرآن بدليل قوله تعالى: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُوْنَ﴾[الحجر: 9]، وأيضاً فإنه محفوظ بصريح هذه الآية وغيرها، والقديم لا يحتاج إلى من يحفظه لمنافاته القدم وقوله تعالى: ﴿وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ﴾[الزخرف: 44]، ومن الدلالة على ذلك الصريحة قوله تعالى: ﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيْثِ كِتَاباً مُتَشَابِهاً مَثَانِيَ﴾[الزمر: 23] فإنه وصفه بأنه منزل أولاً ثم قال: أحسن والحُسْن من صفات الأفعال ووصفه بأنه حَدِيْث، وهو والمحدث واحد، فهو صريح فيما ذكرناه، وسماه كتاباً والكتاب المجتمع، ومنها سميت الكَتِيْبَة كَتِيْبَةً لانضمامها، وما كان يكون مجتمعاً لا يجوز أن يكون قديماً، وقال: متشابهاً. أي يشبه بعضه بعضاً في الإعجاز والدلالة على صدق من ظهر عليه وما هذا حاله لا بد أن يكون محدثاً.


فصل [في الإمامة]

والإمامة خالِفَة النبوة في الوجه الذي وجبت له؛ لأن الأئمة عليهم السلام قائمون مقام الأنبياء في تبليغ الشريعة، وإحياء ما اندرس منها، ومقاتلة من عند عنها ولهذا لم تكن إلا بإذن الشارع وأمره.

ومن ثمراتها: إقامة الحدود، والجُمُعَاتِ، وإِظهار شعار الإسلام، وقبض الحقوق كرهاً ممن لم يتبع الحق طوعاً، وللقيام بالمصالح العامات كالمساجد وأوقافها، والطرقات وتنفيذ أحكام الشرائع، والنظر في الولايات على الأيتام ونحوهم، ونصب الحُكَّام، وإلا وقع التَّظالم، ولولا أئمة الحق لانطمست الشريعة، ظهرت المنكرات، وأحكام الطاغوت، ومنعت المواريث، وقد بلغنا بالتواتر وقوع مثل ذلك في الفترات، وهو إلى الآن في البلاد التي لم تكن تحت أيدي الأئمة، ولأجل ذلك أمر الشارع بطاعة من قام بِهَذا الأمر، كقوله تعالى: ﴿يَا أَيُّها الَّذِيْنَ آَمَنُوا أَطِيْعُوا اللّه وَأطِيْعُوا الرَّسُولَ وَأُولِي الأمْرِ مِنْكُمْ﴾[النساء: 59] وهم أئمة الحق، ولن يخلو زمان من إمام جامع للشروط، والحمد لله رب العالمين.


فصل [في إمامة علي عليه السلام ]

والمستحق للإمامة بعده صلى اللّه عليه وآله وسلم هو: أمير المؤمنين وسيد الوصيين علي بن أبي طالب كرم اللّه وجهه في الجنة، للنصوص الظاهرة، والفضائل المتواترة، التي لم يشاركه فيها أحد من الصحابة، ومن كان كذلك فهو الأفضل، ومن كان أفضل فهو الأحق بها من المفضول عقلاً ونقلاً.

فمن النصوص من كتاب اللّه قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُوْلُهُ وَالَّذِيْنَ آمَنُوا الَّذِيْنَ يُقِيْمُونَ الصَّلاَةَ وَيُؤْتُوْنَ الزَّكَاةَ وَهُمْ رَاكِعُوْنَ﴾[المائدة: 55]، ولم يتصدق بخاتمه في الصلاة راكعاً غيره عليه السلام، وبذلك صرح أئمة الحق عليهم السلام، والمفسرون، وأهل التواريخ، ووردت الآية بضمير الجمع من باب إطلاق العام على الخاص، وقد ورد في القرآن الكريم قوله تعالى: ﴿الَّذِيْنَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُوا لَكُمْ﴾[آل عمران: 173]، والمراد بلفظ: (( الناس )) الأول هو: نعيم بن مسعود، وقوله تعالى: ﴿هُمُ الَّذِيْنَ يَقُوْلُوْنَ لاَ تُنْفِقُوْا عَلَى مَنْ عِنْدَ رَسُوْلِ اللَّهِ حَتَّى يَنْفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَوَاتِ وَالأرْضِ وَلَكِنَّ المُنَافِقِيْنَ لاَ يَفْقَهُوْنَ﴾[المنافقون: 7]، والمراد به عبد اللّه بن أبي المنافق وحده، ولفظة: (( ولي )) مشتركة بين معان، والألفاظ المشتركة إِذا وردت وجب حملها على جميع معانيها غير المتضادة، فتحمل في الآية: على مالك التصرف، وا لناصر، فكان معنى الآية: إنما ناصركم ومالك تصرفكم هو اللّه ورسوله، وعلي بن أبي طالب كرم اللّه وجهه في الجنة. والإمام مَالِكٌ للتصرف قطعاً.

والنصوص من السنة قوله صلى اللّه عليه وآله وسلم ـ لما خطب الناس بغدير خم، وقد شَالَ بِضَبُعِ علي عليه السلام ـ:(( ألست أولى بكم من أنفسكم؟ قالوا: بلى يا رسول اللّه. قال: من كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه، وانصر من نصره، واخذل من خذله )) ، وهذا الخبر متواتر عند الجمهور، وهو نص صريح على إمامة علي كرم اللّه وجهه، ولفظة: (( مولى )) مشتركة أيضاً، فالكلام فيها كما سبق في لفظة: (( ولي )) في الآية الكريمة، وقوله: وانصر من نصره. إلى آخره. قرينة على إرادة مِلْك التصرف، في لفظ: (( مولى )).

وقــال رسول اللّه صلى اللّه عليه وآله وسلم: (( أنـت مني بمنزلة هارون من موسى إلاَّ أنَّه لا نبي بعدي )) وحديث المؤاخاة.

واستخلفه في غزوة تبوك التي هي أعظم مشقة وأبعدها شقة، فرأى رغبته في الغزوة، فقال: (( أما ترضى أن تكون مني بمنزلة هارون من موسى ))؟ قال: بلى. فخلفه. وفي هذه الغزوة فضح اللّه المنافقين، حين تخلف منهم من تخلف، وأراد بمنزلة هارون من موسى الإشارة إلى قوله: ﴿اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيْلَ المُفْسِدِيْنَ﴾[الأعراف: 142] ولا يشك عاقل في أن هارون لو عاش بعد موسى لكان الخليفة بعده عليه السلام.

والأدلة كثيرة على أنَّه المستحق للإمامة بعده صلى اللّه عليه وآله وسلم ومتواترة لفظاً ومعنى، وهذا المختصر لا يسعها.


فصل [في إمامة الحسنين]

والإمام بعده عليه السلام ابنه الحسن بلا فصل، ثم الحسين عليهم السلام لقوله صلى اللّه عليه وآله وسلم: ((الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما )). وهذا الخبر متلقى بالقبول عند المخالف والموالف، وهذا صريح في إمامتهما، وإمامة أبيهما قبلهما، ولهذا لم ينازعاه لما علما أن قوله: ((خير منهما )) يريد به في الإمامة ظاهر عند أهل اللسان العربي، تقول: فلان كريم وفلان خير منه. أي في الكرم.

ومن صحت إمامته كان المنازع له باغياً بالإجماع، وقد روي عن النبي صلى اللّه عليه وآله وسلم أنَّه قال لعلي وفاطمة والحسنين عليهم السلام: (( أنا حرب لمن حاربكم سلم لمن سالمكم )) ، وقد روي هذا في الحسنين خاصة بضمير التَّثْنِيّة.


فصل [في الإمامة بعد الحسنين]

والإمامة بعدهما عليهما السلام لمن قام ودعى من أولادهما دون غيرهم من سائر الناس، وكان جامعاً لشروط الإمامة غير مسبوق بداع مُجَاب، واختصوا بمنصب الإمامة لانعقاد الإجماع على صحتها فيهم، ووقوع الخلاف في غيرهم؛ لأن من قال: إن الأئمة في قريش. فهم خيرة الخيرة من قريش، ومن قال: إنها في سائر الناس ـ كالخوارج ـ فهم خيرة الخيرة من الناس، فما يُخَطِّي القائلَ بأنها فيهم أحدٌ من أهل الإسلام وفي غيرهم الخلاف، هذا مع النصوص على اختصاصهم بمنصبها، ولم يصح نص في غيرهم قال تعالى: ﴿ثُمَّ أَوْرَثْنَا الكِتَابَ الَّذِيْن اصْطَفِيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَِمْنهُمْ سَابِقٌ بِالخَيْرَاتِ بِإِذْنِ اللّه ذَلِكَ هُوَ الفَضْلُ الكَبِيْرُ﴾[فاطر: 32]، وقد أجمع أئمة العترة عليهم السلام على أن هذه الآية في أهل البيت عليهم السلام، فالسابق بالخيرات هو الإمام الشاهر لسيفه في جهاد أعداء اللّه، والمقتصد هو: المقتصد في علمه، المؤدي إلى اللّه فرضه، المقيم لشرائع دينه، المتبع لرضا ربه، المؤثر لطاعته. والظالم لنفسه باتباعه لهوى نفسه وميله إلى لذته، هكذا حققهم الهادي عليه السلام في مجموعه.


فصل [في طاعة الإمام]

وتجب طاعة الإمام الجامع للشروط، لقوله تعالى: ﴿يَا أَيُّهَا الَّذِيْنَ آمَنُوا أَطِيْعُوا اللَّهَ وَأَطِيْعُوا الرَّسُوْلَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء: 59]، فَأُولِي الأمر منهم هم: الأئمة المحقون الذين يرفعون منار العدل والدين، وينفِّذون أحكام رب العالمين، ويخلفون خاتم النبيئين، ويبلغون ما في الكتاب المبين، وسنة سيد المرسلين، قد سبق أن اللّه أمر بالرد إليهم عند الاختلاف، لعلمهم بطريق الحق والإنصاف، لا أهل الأمر الذين تغلبوا عليه، وبغوا فيه واغتصبوه من أهله، واعتمدوا الظلم ولم يلتفتوا إلى إقامة الشريعة، بل أنفقوا أيامهم في اللهو والطَّرب والغناء وشرب المسكر، واتخذوا عباد اللّه خَوَلا، وأمواله دُوَلا، فيجب الفرار منهم، وتحرم الطاعة لهم، وقبض شيء مما في أيديهم.

روى الناصر للحق، عن جعفر بن محمد الصادق عليهم السلام لما سأله أبو مريم عن أُوْلِي الأمر الذين وجبت طاعتهم، فقال: علي والحسن والحسين وذريتهما عليهم السلام. ذكر ذلك أبو القاسم البستي في كتاب (( الباهر )).

وروى الحاكم بإسناده إلى جعفر بن محمد عليهم السلام في قوله تعالى: ﴿قُلْ هَذِهِ سَبِيْلِي أَدْعُو إِلَى اللّه عَلَى بَصِيْرَةٍ أَنَا وَمَنِ اتَّبَعَنِي﴾[يوسف: 108]، قال: هي ولايتنا أهل البيت لا ينكرها إلاَّ ضال، ولا ينتقص علياً عليه السلام إلاَّ خَتَّال.

ولقوله صلى اللّه عليه وآله وسلم: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب اللّه وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليَّ الحوض )) فأخبر صلى اللّه عليه وآله وسلم أن العترة عليهم السلام لا تفارق الكتاب العزيز إلى يوم القيامة. فدل على عصمة جماعتهم، وعلى أن الإمامة فيهم، بما يفهم من الاستمساك، وهذا الخبر متواتر برواية المخالف والموالف.

ولقوله صلى اللّه عليه وآله وسلم: (( مثل أهل بيتي فيكم كسفينة نوح، من ركبها نجا، ومن تخلف عنها غرق وهوى، ومن قاتلنا آخر الزمان فكأنما قاتل مع الدجال )).

وهذا الخبر لا خلاف في صحته بين علماء آل الرسول وشيعتهم، وهذا دليل على عصمتهم، فتكون الإمامة فيمن ثبتت عصمتهم لا في غيرهم، فهم كالسفينة المنجية من الغرق، والإمامة من أعظم ما يحفظ الدين ويبلغه إلى الأمة، وقوله: (( فكأنما قاتل مع الدجال )) دليل على أن من قاتلهم باغ كالدجال وأصحابه المعلوم أمره بالأخبار الورادة.

وقد روى الديلمي عليه السلام في كتاب ( قواعد عقائد أهل البيت عليهم السلام): أن الأحاديث التي من رواية الفقهاء المتفق عليها في أهل البيت عليهم السلام ألف حديث وستمائة حديث وخمسة أحاديث، غير ما كان من روياتهم عليهم السلام وشيعتهم رضي اللّه عنهم، من ذلك في علي عليه السلام ستمائة حديث وخمسة أحاديث، وبقيتها في العترة عليهم السلام، ومن حقق التواريخ وجد في كل قرن منهم قائماً يدعو إلى اللّه على بصيرة.


فصل [في معرفة الفرقة الناجية]

وروي عن النبي صلى اللّه عليه وآله وسلم من طرق متعددة إلى جمع من الصحابة منهم الوصي كرم اللّه وجهه، وابن عباس، وأبو هريرة، وعوف بن مالك، وابن عمر، وسعد بن أبي وقاص، وجابر، وأنس وغيرهم، أنَّه قال: (( أمة أخي موسى افترقت إحدى وسبعين فرقة، وافترقت أمة أخي عيسى على اثنين وسبعين فرقة، وستفترق أمتي إلى ثلاث وسبعين فرقة كلها هالكة إلاَّ فرقة واحدة ))، وهذا الحديث متلقى بالقبول، وقد رواه المخالف الموالف، وهو يفيد العلم عند كثير من العلماء، وفي بعض رواياته اختلاف في ألفاظه لا يغير المعنى،كلفظ((مِلَّة))عوض (( فرقة ))، وزيادة في بعض الروايات أنَّه سئل عن الفرقة الناجية، فقال: (( مَنْ كان على ما أنا عليه وأصحابي )).

وحينئذ يجب النظر في معرفة الفرقة الناجية لنتولاها، ونَنْتَظم في سلكها ونتبعها، وندخل في جملتهم إن شاء اللّه، فإنا نعتقد وندين اللّه بأن النبي صلى اللّه عليه وآله وسلم قد بَلَّغ عن اللّه ما أنزل إليه، ومن المهم معرفة الفرقة الناجية، ومن يتبع عند الاختلاف بعده صلى اللّه عليه وآله وسلم، وقد قال صلى اللّه عليه وآله وسلم: ((ما تركت شيئاً يقربكم إلى الجنة إلاَّ وقد دللتكم عليه، ولا شيئاً يبعدكم عن النار إلاَّ قد ذكرته لكم )).

وروى الإمام أحمد بن سليمان عليه السلام بعد أن روى حديث الافتراق فلما سُمِعَ منه ذلك ضاق به المسلمون ذرعاً وضجوا بالبكاء، وأقبلوا عليه، فقالوا: يا رسول اللّه، كيف لنا بعدك بالنجاة، وكيف لنا بمعرفة الفرقة الناجية حتى نعتمد عليها؟ فقال صلى اللّه عليه وآله وسلم: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب اللّه وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليَّ الحوض )). فهذا دليل على أنهم الفرقة الناجية؛ لأنه صلى اللّه عليه وآله وسلم نفى الضلالة عمن تمسك بهم مستمراً فبين به الفرقة الناجية التي أجملها في حديث الإفتراق، ولأنه قرنهم بالكتاب الذي هو حجة أهل الإسلام، فكانوا مثله وحفظته؛ لأن الحكم لا يقرن بينهما إلاَّ لاستوائهما في الحجية. وهم تراجمته، وقد حكم حكماً مؤكداً بعدم افتراقهما إلى يوم القيامة، فالمتمسك بهما على يقين من إصابته، وثقة من صحة ديانته، قال اللّه تعالى: ﴿إِنَّمَا يُرِيْدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ البَيْتِ وَيُطَهِّرَكُمْ تَطْهِيْراً﴾[الأحزاب: 33]، فدلت هذه الآية الكريمة على أن من أراد اللّه تطهيره فقد وقعت إرادته، وإذا صح تطهيرهم فهم الناجون هم ومن وافقهم، وسلك سبيلهم، واهتدى بهديهم، ولزم طريقتهم في الاعتقادات الدينية.

وأحاديث الكساء تدل على تعيينهم، فإن اللّه قد طهرهم عن الأوزار بألطافه وتوفيقه، ودل على أنهم على حق في عقائدهم وأعمالهم، فهم الناجون وإجماعهم حجة يجب الرجوع إليه.

والأدلة على ذلك كثيرة منها: قول النبي صلى اللّه عليه وآله وسلم: (( أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء فويل لمن خذلهم وعاندهم )).

وقال صلى اللّه عليه وآله وسلم: (( إن مثل أهل بيتي كباب حطة من دخله غفر له )).

وقال صلى اللّه عليه وآله وسلم: (( إن اللّه جعل ذرية كل نبي من صلبه، وإن اللّه تعالى جعل ذريتي من صلب علي بن أبي طالب )) كرم اللّه وجهه.

وقال صلى اللّه عليه وآله وسلم: (( اللهم اجعل الفقه والعلم في عقبي وعقب عقبي وزرعي وزرع زرعي )).

وقال صلى اللّه عليه وآله وسلم: (( لا تعلموا أهل بيتي فهم أعلم منكم، ولا تشتموهم فتضلوا )).

وقال صلى اللّه عليه وآله وسلم: (( مثل أهل بيتي كالنجوم كلما أفل نجم طلع نجم )).

وروي عن ابن مسعود أنَّه قال: (( إن لهذه الأمة فرقة وجماعة، فجامعوها إذا اجتمعت، فإن افترقت فارقبوا أهل بيت نبيئكم، فإن سَالَموا فسالموا، وإن حاربوا فحاربوا، فإنهم مع الحق والحق معهم لا يفارقهم ولا يفارقونه )).

وعن النبي صلى اللّه عليه وآله وسلم أنَّه قال: (( إذا كان يوم القيامة نادى مناد من قِبَل العرش: يا معشر الخلائق إن اللّه عزَّ وجل يقول: أنصتوا فطالما أنصت لكم، أما وعزتي وجلالي وارتفاعي على عرشي لا يجاوز أحد منكم إلاَّ بجواز مني بحبه أهل البيت المستضعفين فيكم، المقهورين على حقهم، المظلومين، والذين صبروا على الأذى واستُخف بحق رسولي فيهم، فمن أتاني بحبهم أسكنته جنتي، ومن أتاني ببغضهم أنزلته مع أهل النفاق )).


فصل [في الأمر بالمعروف والنهي عن لمنكر]

ومما يلحق بالنبوءة والإمامة: الأمر بالمعروف والنهي عن المنكر فإنهما فرضان عظيمان، وهما ثمرة الولاية، والمقصود الأهم منها في البداية والنهاية، يُتَحَتَّم القيام بهما على كل مكلف بالأدلة الشرعية الأكيدة، وفرضهما على الأئمة آكد للقوة المعدة لدفع المهمات الشديدة، (فيجب الأمر بما كان معروفاً من الواجبات التي وعد اللّه عليها بالثواب، والنهي عن المحرمات التي وعد اللّه عليها بأليم العقاب) ، قال اللّه تعالى: ﴿وَالمُؤْمِنُوْنَ وَالمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُوْنَ بِالمَعْرُوْفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَيُقِيْمُوْنَ الصَّلاَةَ وَيُؤْتُوْنَ الزَّكَاةَ وَيُطِيْعُوْنَ اللَّهَ وَرَسُوْلَهُ أُوْلَئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيْزٌ حَكِيْمٌ﴾[التوبة: 71].

ووصف المنافقين بعكس ذلك فقال تعالى: ﴿الْمُنَافِقُوْنَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْضٍ يَأْمُرُوْنَ باِلمُنْكَرِ وَيَنْهَوْنَ عن المَعْرُوْفِ وَيَقْبِضُوْنَ أِيْدِيَهُمْ نَسُوا اللَّهَ فَنَسِيَهُمْ إِنَّ المُنَافِقِيْنَ هُمُ الفِاسِقُوْنَ﴾[التوبة: 67]، ولعن من أهمل النهي عن المنكر كما قال سبحانه: ﴿لُعِنَ الَّذِيْنَ كَفَرُوا مِنْ بَنِيْ إِسْرَائِيْلَ عَلَى لِسَانِ دَاوُدَ وَعِيْسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوا وَكَانُوا يَعْتِدُوْنَ * كَانُوْا لاَ يَتَنَاهُوْنَ عَنْ مُنْكَرٍ فَعَلُوْهُ لَبِئْسَ مَا كَانُوا يَفْعَلُوْنَ﴾[المائدة: 78 ـ 79].

ولهما شروط محصورة ومراتب مذكورة، وهي أن يكون الآمر والناهي مكلفاً ـ لرفع القلم عن غيره ـ عالماً بما هو معروف، وما هو منكر، إذ لا يأمن مع جَهْلِه لهما أن ينهى عن المعروف ويأمر بالمنكر. وأن يكون قادراً لا عاجزاً، وأن يظن التأثير في وقوع المعروف وإزالة المنكر، فإن كان المأمور والمنهي جاهلاً لما هو معروف ولما هو منكروجب تعريفه بالمعروف ليفعله، وبالمنكر ليتجنبه، وإن لم يظن الْمعرِّف له التأثير؛ لأن إبلاغ الشرائع واجب.


فصل [في مراتب الأمر والنهي]

وللأمر والنهي مراتب يجب المحافظة عليها، فالمرتبة الأولى: بالقول اللَّيِّن بالوعظ ونحوه، كما في قصة موسى وهارون: ﴿فَقُوْلاَ لَهُ قَوْلاً لَيِّناً لَعَلَّه يَتَذَكَّرُ أًوْ يَخْشَى﴾[طه: 44] في أول إرسالهما إلى فرعون.

ثم بالقول الخشن والتهدد والتَّوَعُّد، ثم الضرب بالعَصَى ونحوها، ثم بالسيف جرحاً، ثم القتل إن لم ينته إلاَّ به، وإن أمكن الاستعانة بالمسلمين مع ضعفه فهو الأولى، ووجب عليهم إعانته على الأمر بالمعروف والنهي عن المنكر قبل المقاتلة، والله يقول: ﴿وَتَعَاوَنُوا عَلَى البِرِّ والتَّقْوَى وَلاَ تَعَاوَنُوا عَلَى الإِثْمِ وَالْعُدْوَان﴾[المائدة: 2]، والأمر يقتضي الوجوب، ولا يتجاوز إلى الأعلى، مع الاستغناء بالأدنى.

والدليل على ذلك من الكتاب العزيز قوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُوْنَ إِلَى الخَيْرِ وَيَأْمُرُوْنَ بِالمَعْرُوْفِ وَيَنْهَوْنَ عَنِ المُنْكَرِ وَأُوْلَئَكَ هُمُ المُفْلِحُوْنَ﴾[آل عمران: 104]، فهذا أمر عام لكل مكلف وفي كل وقت.

وإذا قام به البعض سقط عن الباقين، ويأثم الكل بالترك لقوله تعالى: ﴿فَلْيَحْذَرِ الَّذِيْنَ يُخَالِفُوْنَ عَنْ أَمْرِهِ أَنْ تُصِيْبَهُمْ فِتْنَةٌ أَوْ يُصِيْبَهُمْ عَذَابٌ أَلِيْمٌ﴾[النور: 63]، ويدل على ذلك من السنة قوله صلى اللّه عليه وآله وسلم: ((لتأمرن بالمعروف ولتنهن عن المنكر أو ليسلطن اللّه عليكم سلطاناً جائراً لا يرحم صغيركم، ولا يوقر كبيركم، فيدعوا خياركم فلا يجاب لهم )).

وقوله صلى اللّه عليه وآله وسلم: (( والذي نفسي بيده ليخرجن أقوام من قبورهم على صورة القردة والخنازير بما داهنوا أهل المعاصي وكفوا عن نهيهم وهم يستطيعون )).

وقوله صلى اللّه عليه وآله وسلم: (( ما من رجل بين ظهراني قوم يعمل بين أظهرهم المعاصي ولا يأخذون على يده إلاَّ أوشك أن يعمهم اللّه بعقابه )).

وقوله صلى اللّه عليه وآله وسلم: (( التارك للأمر بالمعروف والنهي عن المنكر غير مؤمن بي ولا بالقرآن )).

وقوله صلى لله عليه وآله وسلم: (( لا يحل لعين ترى اللّه يعصى فتطرف حتى تغير أو تنتقل )) أي تهاجر.

ويدل على الترتيب أيضاً قوله تعالى: ﴿ وَإِنْ طَائِفَتَانِ مِنَ المُؤْمِنِيْنَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِنْ فَاءَتْ فَاَصْلِحُوا بَيْنَهُمَا بِالعَدْلِ وَأَقْسِطُوْا إِنَّ اللَّهَ يُحِبُّ المُقْسِطِيْنَ﴾[الحجرات: 9]، فأمرنا بالإصلاح بالقول أولاً، ثم المقاتلة.

وقوله تعالى في النساء الناشزات: ﴿فَعِظُوْهُنَّ وَاهْجُرُوْهُنَّ فِي المَضَاجِع وَاضْرِبُوْهُنَّ﴾[النساء: 34] فأمر بالوعظ أولاً ثم الهجر ثانياً، ثم الضرب ثالثاً.


فصل [في الهجرة]

وتجب الهجرة من دار تظاهر أهلها بالعصيان من غير نكير إلى خلي عن ذلك، وسواء كانت دار كفر أو فسق.

والدليل على ذلك قوله تعالى: ﴿إِنَّ الَّذِيْنَ تَتَوَفَّاهُمْ المَلاَئِكَةُ ظَالِمِيْ أَنْفُسِهِمْ قَالُوا فِيْمَ كُنْتُمْ قَالُوا كُنَّا مُسْتَضْعَفِيْنَ فِي الأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةٌ فَتُهَاجِرُوا فِيْهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءَتْ مَصِيْراً﴾[النساء: 97]، ولم يفصل بين دار الكفر، ودار الفسق. فالسبب العصيان، وفي قوله: ﴿فِيْمَ كُنْتُمْ﴾ من التوبيخ لهم ـ بأنهم لم يكونوا على شيء من الدين لاستطاعتهم الهجرة، ولم يهاجروا ـ مالا يخفى. وقول الملائكة لهم: ﴿أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةٌ فَتُهَاجِرُوا فِيْهَا﴾ تبكيت لهم عظيم.

وقوله صلى اللّه عليه وآله وسلم: (( لا تنقطع الهجرة حتى تنقطع التوبة، ولا تنقطع التوبة حتى تطلع الشمس من مغربها )).

وقوله صلى اللّه عليه وآله وسلم: (( لا تنقطع الهجرة ما قوتل العدو )) وقد عَذَرَ اللّه المستضعفين من الرجال والنساء والولدان كالفقراء وأهل العجز، ومن لا يجد من يدله على الطريق.


فصل [في عذاب القبر]

وعذاب القبر ثابت لمستحقه عند أكثر العترة عليهم السلام والجمهور من غيرهم، والدليل عليه قوله تعالى ـ حاكياً ـ ﴿رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأحْيَيْتَا اثْنَتَيْنِ﴾[غافر: 11]، وما تكون الإماتة مرتين إلاَّ بالإحياء في القبر والإماتة وقد ورد في الحديث النبوي: (( القبر روضة من رياض الجنة، أو حفرة من حفر النار )) يريد أن المؤمن يبشر بالجنة في القبر، ويعذب العاصي فيه.

وروي أنَّه صلى اللّه عليه وآله وسلم مر بقبرين فقال: (( إنهما ليعذبان وما يعذبان في كبير، كان أحدهما يمشي بالنميمة، والآخر لا يتنزه من البول )) قوله في كبير، يعني عندهما.

وقوله صلى اللّه عليه وآله وسلم: (( لولا أن أخشى أن لا تدافنوا لسألت اللّه أن يسمعكم عذاب القبر )).

وفي (نهج البلاغة) من كلام أمير المؤمنين علي بن أبي طالب كرم اللّه وجهه في الجنة: (( ثم أُدْرِجَ في أكفانه مُبْلِساً، وجُذِبَ منقاداً سَلِساً، ثم أُلْقيَ على الأعواد رجيع وَصَبونِضْو سقم، يحمله حَفَدَة الولدان، وحَشَدَة الإخوان، إلى دار غربته، ومنقطع زورته (ومقر وحشته) ، حتى إذا انصرف المشيِّع، ورجع المتفجِّع، رَقَد في حفرته نجياً لبهتة السؤال وعثرت الامتحان )).

وكان صلى اللّه عليه وآله وسلم يتعوذ بالله من عذاب القبر، اللهم إنَّا نعوذ بك من عذاب القبر ووحشته يا أرحم الراحمين.


فصل [في القيامة]

والقيامة التي ذكرها اللّه في كتابه العزيز هي اسم لوقت البعث والنشور، يجب الإيمان بها، فهي اليوم الآخر الذي كرر اللّه وجوب الإيمان به، والجاحد له كافر، وبها يعلم المكلفون المقرون والجاحدون علماً ضرورياً صدقَ وعد اللّه ووعيده، وذلك يوم الفصل، ويوم الدين، ويوم القضاء والعدل، ويوم الحساب وخسران الجاحدين، وفوز المتقين، وذلك من عدله سبحانه وحكمته: ﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لاَ تُرْجَعُوْن﴾[المؤمنون: 115]، وكتاب اللّه مشحون بذلك.

هذا ويبعث اللّه كل من نفخ فيه الروح لقوله تعالى: ﴿وَمَا مِنْ دَابِةٍ فِي الأَرْضِ وَلاَ طَائِرٍ يَطِيْرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُوْنَ﴾[الأنعام: 38]، وللأعواض بسبب التَّخَلية، والتناصف في المظالم، ﴿يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَا عَمِلَتْ مِنْ خَيْرٍ مُحْضَراً وَمَا عَمِلتْ مِنْ سُوْءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبِيْنَهُ أَمَداً بَعِيْداً وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ وَ اللَّهُ رَؤْفٌ بِالعِبَادِ﴾[آل عمران: 30].

وفي الحديث النبوي: (( إن أهل الجنة يدخلونها كأبناء ثلاثين سنة من صغير وكبير لا يزيدون عليها أبداً وكذلك أهل النار )).

قال المرتضى محمد بن الهادي إلى الحق يحيى بن الحسين عليهم السلام: فأما أولياء اللّه ومن لم يعصه من خلقه مثل الأطفال، وأهل الطاعة فإن اللّه يبعثهم على أكمل سن وأكمل مقدار كأبناء أربعين سنة على تلك الصورة يحشر اللّه الصبي والشيخ، وجميع المؤمنين. حدثني أبي عن علي بن أبي طالب عليهم السلام أنَّه قال: (( يحشر اللّه أولياءه يوم القيامة في أكمل ما كانوا عليه في دنياهم وفي سن أربعين سنة ثم يوصلهم اللّه سبحانه إلى ما أعد لهم من ثوابه وجزيل عطائه )).

اللهم اجعلنا من الذين أنعمت عليهم من النبيئين والصديقين والشهداء والصالحين وحسن أولئك رفيقاً، واحشرنا في زمرتهم، واكسنا حلل الأمان يوم الفزع الأكبر، واسقنا من حوض نبيك الطاهر المطهر صلى اللّه عليه وآله وسلم شربة لا نظمأ بعدها في المحشر، ﴿رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَة حَسَنةً وَقِنَا عَذَابَ النَّار﴾[البقرة: 201]، والحمد لله على نعمه التي لا تدرك بالحصار، والصلاة والسلام على النبي المختار، وعلى آله الأطهار، ولا حول ولا قوة إلاَّ بالله العلي العظيم.


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


سبيل الرشاد
 إلى معرفة رب العباد
للسيد العلامة محمد بن الحسن
ابن الإمام المنصور بالله القاسم بن محمد
عليهم السلام