1: AL-FATIHA (THE OPENING)

AL-FATIHA (THE OPENING)

Total Verses: 7
Revealed At: MAKKA
Maududi's introduction

001.001
Y: In the name of Allah, Most Gracious, Most Merciful.
P: In the name of Allah, the Beneficent, the Merciful.
S: In the name of Allah, the Beneficent, the Merciful.

001.002
Y: Praise be to Allah, the Cherisher and Sustainer of the worlds;
P: Praise be to Allah, Lord of the Worlds,
S: All praise is due to Allah, the Lord of the Worlds.

001.003
Y: Most Gracious, Most Merciful;
P: The Beneficent, the Merciful.
S: The Beneficent, the Merciful.

001.004
Y: Master of the Day of Judgment.
P: Master of the Day of Judgment,
S: Master of the Day of Judgment.

001.005
Y: Thee do we worship, and Thine aid we seek.
P: Thee (alone) we worship; Thee (alone) we ask for help.
S: Thee do we serve and Thee do we beseech for help.

001.006
Y: Show us the straight way,
P: Show us the straight path,
S: Keep us on the right path.

001.007
Y: The way of those on whom Thou hast bestowed Thy Grace, those whose (portion) is not wrath, and who go not astray.
P: The path of those whom Thou hast favoured; Not the (path) of those who earn Thine anger nor of those who go astray.
S: The path of those upon whom Thou hast bestowed favors. Not (the path) of those upon whom Thy wrath is brought down, nor of those who go astray.

Y: Yousef Ali P: Pickthal S: Shakir


2: AL-BAQARA (THE COW)

AL-BAQARA (THE COW)

Total Verses: 286
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

002.001
Y: A.L.M.
P: Alif. Lam. Mim.
S: Alif Lam Mim.

002.002
Y: This is the Book; in it is guidance sure, without doubt, to those who fear Allah;
P: This is the Scripture whereof there is no doubt, a guidance unto those who ward off (evil).
S: This Book, there is no doubt in it, is a guide to those who guard (against evil).

002.003
Y: Who believe in the Unseen, are steadfast in prayer, and spend out of what We have provided for them;
P: Who believe in the Unseen, and establish worship, and spend of that We have bestowed upon them;
S: Those who believe in the unseen and keep up prayer and spend out of what We have given them.

002.004
Y: And who believe in the Revelation sent to thee, and sent before thy time, and (in their hearts) have the assurance of the Hereafter.
P: And who believe in that which is revealed unto thee (Muhammad) and that which was revealed before thee, and are certain of the Hereafter.
S: And who believe in that which has been revealed to you and that which was revealed before you and they are sure of the hereafter.

002.005
Y: They are on (true) guidance, from their Lord, and it is these who will prosper.
P: These depend on guidance from their Lord. These are the successful.
S: These are on a right course from their Lord and these it is that shall be successful.

002.006
Y: As to those who reject Faith, it is the same to them whether thou warn them or do not warn them; they will not believe.
P: As for the Disbelievers, Whether thou warn them or thou warn them not it is all one for them; they believe not.
S: Surely those who disbelieve, it being alike to them whether you warn them, or do not warn them, will not believe.

002.007
Y: Allah hath set a seal on their hearts and on their hearing, and on their eyes is a veil; great is the penalty they (incur).
P: Allah hath sealed their hearing and their hearts, and on their eyes there is a covering. Theirs will be an awful doom.
S: Allah has set a seal upon their hearts and upon their hearing and there is a covering over their eyes, and there is a great punishment for them.

002.008
Y: Of the people there are some who say: "We believe in Allah and the Last Day;" but they do not (really) believe.
P: And of mankind are some who say: We believe in Allah and the Last Day, when they believe not.
S: And there are some people who say: We believe in Allah and the last day; and they are not at all believers.

002.009
Y: Fain would they deceive Allah and those who believe, but they only deceive themselves, and realise (it) not!
P: They think to beguile Allah and those who believe, and they beguile none save themselves; but they perceive not.
S: They desire to deceive Allah and those who believe, and they deceive only themselves and they do not perceive.

002.010
Y: In their hearts is a disease; and Allah has increased their disease: And grievous is the penalty they (incur), because they are false (to themselves).
P: In their hearts is a disease, and Allah increaseth their disease. A painful doom is theirs because they lie.
S: There is a disease in their hearts, so Allah added to their disease and they shall have a painful chastisement because they

002.011
Y: When it is said to them: "Make not mischief on the earth," they say: "Why, we only Want to make peace!"
P: And when it is said unto them: Make not mischief in the earth, they say: We are peacemakers only.
S: And when it is said to them, Do not make mischief in the land, they say: We are but peace-makers.

002.012
Y: Of a surety, they are the ones who make mischief, but they realise (it) not.
P: Are not they indeed the mischief-makers? But they perceive not.
S: Now surely they themselves are the mischief makers, but they do not perceive.

002.013
Y: When it is said to them: "Believe as the others believe:" They say: "Shall we believe as the fools believe?" Nay, of a surety they are the fools, but they do not know.
P: And when it is said unto them: believe as the people believe, they say: shall we believe as the foolish believe? are not they indeed the foolish? But they know not.
S: And when it is said to them: Believe as the people believe they say: Shall we believe as the fools believe? Now surely they themselves are the fools, but they do not know.

002.014
Y: When they meet those who believe, they say: "We believe;" but when they are alone with their evil ones, they say: "We are really with you: We (were) only jesting."
P: And when they fall in with those who believe, they say: We believe; but when they go apart to their devils they declare: Lo! we are with you; verily we did but mock.
S: And when they meet those who believe, they say: We believe; and when they are alone with their Shaitans, they say: Surely we are with you, we were only mocking.

002.015
Y: Allah will throw back their mockery on them, and give them rope in their trespasses; so they will wander like blind ones (To and fro).
P: Allah (Himself) doth mock them, leaving them to wander blindly on in their contumacy.
S: Allah shall pay them back their mockery, and He leaves them alone in their inordinacy, blindly wandering on.

002.016
Y: These are they who have bartered Guidance for error: But their traffic is profitless, and they have lost true direction,
P: These are they who purchase error at the price of guidance, so their commerce doth not prosper, neither are they guided.
S: These are they who buy error for the right direction, so their bargain shall bring no gain, nor are they the followers of the right direction.

002.017
Y: Their similitude is that of a man who kindled a fire; when it lighted all around him, Allah took away their light and left them in utter darkness. So they could not see.
P: Their likeness is as the likeness of one who kindleth fire, and when it sheddeth its light around him Allah taketh away their light and leaveth them in darkness, where they cannot see,
S: Their parable is like the parable of one who kindled a fire but when it had illumined all around him, Allah took away their light, and left them in utter darkness-- they do not see.

002.018
Y: Deaf, dumb, and blind, they will not return (to the path).
P: Deaf, dumb and blind; and they return not.
S: Deaf, dumb (and) blind, so they will not turn back.

002.019
Y: Or (another similitude) is that of a rain-laden cloud from the sky: In it are zones of darkness, and thunder and lightning: They press their fingers in their ears to keep out the stunning thunder-clap, the while they are in terror of death. But Allah is ever round the rejecters of Faith!
P: Or like a rainstorm from the sky, wherein is darkness, thunder and the flash of lightning. They thrust their fingers in their ears by reason of the thunder-claps, for fear of death, Allah encompasseth the disbelievers (in His guidance, His omniscience and His omnipotence).
S: Or like abundant rain from the cloud in which is utter darkness and thunder and lightning; they put their fingers into their ears because of the thunder peal, for fear of death, and Allah encompasses the unbelievers.

002.020
Y: The lightning all but snatches away their sight; every time the light (Helps) them, they walk therein, and when the darkness grows on them, they stand still. And if Allah willed, He could take away their faculty of hearing and seeing; for Allah hath power over all things.
P: The lightning almost snatcheth away their sight from them. As often as it flasheth forth for them they walk therein, and when it darkeneth against them they stand still. If Allah willed, He could destroy their hearing and their sight. Lo! Allah is able to do all things.
S: The lightning almost takes away their sight; whenever it shines on them they walk in it, and when it becomes dark to them they stand still; and if Allah had pleased He would certainly have taken away their hearing and their sight; surely Allah has power over all things.

002.021
Y: O ye people! Adore your Guardian-Lord, who created you and those who came before you, that ye may have the chance to learn righteousness;
P: O mankind! worship your Lord, Who hath created you and those before you, so that ye may ward off (evil).
S: O men! serve your Lord Who created you and those before you so that you may guard (against evil).

002.022
Y: Who has made the earth your couch, and the heavens your canopy; and sent down rain from the heavens; and brought forth therewith Fruits for your sustenance; then set not up rivals unto Allah when ye know (the truth).
P: Who hath appointed the earth a resting-place for you, and the sky a canopy; and causeth water to pour down from the sky, thereby producing fruits as food for you. And do not set up rivals to Allah when ye know (better).
S: Who made the earth a resting place for you and the heaven a canopy and (Who) sends down rain from the cloud then brings forth with it subsistence for you of the fruits; therefore do not set up rivals to Allah while you know.

002.023
Y: And if ye are in doubt as to what We have revealed from time to time to Our servant, then produce a Sura like thereunto; and call your witnesses or helpers (If there are any) besides Allah, if your (doubts) are true.
P: And if ye are in doubt concerning that which We reveal unto Our slave (Muhammad), then produce a surah of the like thereof, and call your witness beside Allah if ye are truthful.
S: And if you are in doubt as to that which We have revealed to Our servant, then produce a chapter like it and call on your witnesses besides Allah if you are truthful.

002.024
Y: But if ye cannot- and of a surety ye cannot- then fear the Fire whose fuel is men and stones,- which is prepared for those who reject Faith.
P: And if ye do it not - and ye can never do it - then guard yourselves against the Fire prepared for disbelievers, whose fuel is of men and stones.
S: But if you do (it) not and never shall you do (it), then be on your guard against the fire of which men and stones are the fuel; it is prepared for the unbelievers.

002.025
Y: But give glad tidings to those who believe and work righteousness, that their portion is Gardens, beneath which rivers flow. Every time they are fed with fruits therefrom, they say: "Why, this is what we were fed with before," for they are given things in similitude; and they have therein companions pure (and holy); and they abide therein (for ever).
P: And give glad tidings (O Muhammad) unto those who believe and do good works; that theirs are Gardens underneath which rivers flow; as often as they are regaled with food of the fruit thereof, they say: this is what was given us aforetime; and it is given to them in resemblance. There for them are pure companions; there for ever they abide.
S: And convey good news to those who believe and do good deeds, that they shall have gardens in which rivers flow; whenever they shall be given a portion of the fruit thereof, they shall say: This is what was given to us before; and they shall be given the like of it, and they shall have pure mates in them, and in them, they shall abide.

002.026
Y: Allah disdains not to use the similitude of things, lowest as well as highest. Those who believe know that it is truth from their Lord; but those who reject Faith say: "What means Allah by this similitude?" By it He causes many to stray, and many He leads into the right path; but He causes not to stray, except those who forsake (the path),-
P: Lo! Allah disdaineth not to coin the similitude even of a gnat. Those who believe know that it is the truth from their Lord; but those who disbelieve say: What doth Allah wish (to teach) by such a similitude? He misleadeth many thereby, and He guideth many thereby; and He misleadeth thereby only miscreants;
S: Surely Allah is not ashamed to set forth any parable-- (that of) a gnat or any thing above that; then as for those who believe, they know that it is the truth from their Lord, and as for those who disbelieve, they say: What is it that Allah means by this parable: He causes many to err by it and many He leads aright by it! but He does not cause to err by it (any) except the transgressors,

002.027
Y: Those who break Allah's Covenant after it is ratified, and who sunder what Allah Has ordered to be joined, and do mischief on earth: These cause loss (only) to themselves.
P: Those who break the covenant of Allah after ratifying it, and sever that which Allah ordered to be joined, and (who) make mischief in the earth: Those are they who are the losers.
S: Who break the covenant of Allah after its confirmation and cut asunder what Allah has ordered to be joined, and make mischief in the land; these it is that are the losers.

002.028
Y: How can ye reject the faith in Allah?- seeing that ye were without life, and He gave you life; then will He cause you to die, and will again bring you to life; and again to Him will ye return.
P: How disbelieve ye in Allah when ye were dead and He gave life to you! Then He will give you death, then life again, and then unto Him ye will return.
S: How do you deny Allah and you were dead and He gave you life? Again He will cause you to die and again bring you to life, then you shall be brought back to Him.

002.029
Y: It is He Who hath created for you all things that are on earth; Moreover His design comprehended the heavens, for He gave order and perfection to the seven firmaments; and of all things He hath perfect knowledge.
P: He it is Who created for you all that is in the earth. Then turned He to the heaven, and fashioned it as seven heavens. And He is knower of all things.
S: He it is Who created for you all that is in the earth, and He directed Himself to the heaven, so He made them complete seven heavens, and He knows all things.

002.030
Y: Behold, thy Lord said to the angels: "I will create a vicegerent on earth." They said: "Wilt Thou place therein one who will make mischief therein and shed blood?- whilst we do celebrate Thy praises and glorify Thy holy (name)?" He said: "I know what ye know not."
P: And when thy Lord said unto the angels: Lo! I am about to place a viceroy in the earth, they said: Wilt thou place therein one who will do harm therein and will shed blood, while we, we hymn Thy praise and sanctify Thee? He said: Surely I know that which ye know not.
S: And when your Lord said to the angels, I am going to place in the earth a khalif, they said: What! wilt Thou place in it such as shall make mischief in it and shed blood, and we celebrate Thy praise and extol Thy holiness? He said: Surely I know what you do not know.

002.031
Y: And He taught Adam the names of all things; then He placed them before the angels, and said: "Tell me the names of these if ye are right."
P: And He taught Adam all the names, then showed them to the angels, saying: Inform Me of the names of these, if ye are truthful.
S: And He taught Adam all the names, then presented them to the angels; then He said: Tell me the names of those if you are right.

002.032
Y: They said: "Glory to Thee, of knowledge We have none, save what Thou Hast taught us: In truth it is Thou Who art perfect in knowledge and wisdom."
P: They said: Be glorified! We have no knowledge saving that which Thou hast taught us. Lo! Thou, only Thou, art the Knower, the Wise.
S: They said: Glory be to Thee! we have no knowledge but that which Thou hast taught us; surely Thou art the Knowing, the Wise.

002.033
Y: He said: "O Adam! Tell them their names." When he had told them, Allah said: "Did I not tell you that I know the secrets of heaven and earth, and I know what ye reveal and what ye conceal?"
P: He said: O Adam! Inform them of their names, and when he had informed them of their names, He said: Did I not tell you that I know the secret of the heavens and the earth? And I know that which ye disclose and which ye hide.
S: He said: O Adam! inform them of their names. Then when he had informed them of their names, He said: Did I not say to you that I surely know what is ghaib in the heavens and the earth and (that) I know what you manifest and what you hide?

002.034
Y: And behold, We said to the angels: "Bow down to Adam" and they bowed down. Not so Iblis: he refused and was haughty: He was of those who reject Faith.
P: And when We said unto the angels: Prostrate yourselves before Adam, they fell prostrate, all save Iblis. He demurred through pride, and so became a disbeliever.
S: And when We said to the angels: Make obeisance to Adam they did obeisance, but Iblis (did it not). He refused and he was proud, and he was one of the unbelievers.

002.035
Y: We said: "O Adam! dwell thou and thy wife in the Garden; and eat of the bountiful things therein as (where and when) ye will; but approach not this tree, or ye run into harm and transgression."
P: And We said: O Adam! Dwell thou and thy wife in the Garden, and eat ye freely (of the fruits) thereof where ye will; but come not nigh this tree lest ye become wrong-doers.
S: And We said: O Adam! Dwell you and your wife in the garden and eat from it a plenteous (food) wherever you wish and do not approach this tree, for then you will be of the unjust.

002.036
Y: Then did Satan make them slip from the (garden), and get them out of the state (of felicity) in which they had been. We said: "Get ye down, all (ye people), with enmity between yourselves. On earth will be your dwelling-place and your means of livelihood - for a time."
P: But Satan caused them to deflect therefrom and expelled them from the (happy) state in which they were; and We said: Fall down, one of you a foe unto the other! There shall be for you on earth a habitation and provision for a time.
S: But the Shaitan made them both fall from it, and caused them to depart from that (state) in which they were; and We said: Get forth, some of you being the enemies of others, and there is for you in the earth an abode and a provision for a time.

002.037
Y: Then learnt Adam from his Lord words of inspiration, and his Lord Turned towards him; for He is Oft-Returning, Most Merciful.
P: Then Adam received from his Lord words (of revelation), and He relented toward him. Lo! He is the relenting, the Merciful.
S: Then Adam received (some) words from his Lord, so He turned to him mercifully; surely He is Oft-returning (to mercy), the Merciful.

002.038
Y: We said: "Get ye down all from here; and if, as is sure, there comes to you Guidance from me, whosoever follows My guidance, on them shall be no fear, nor shall they grieve.
P: We said: Go down, all of you, from hence; but verily there cometh unto you from Me a guidance; and whoso followeth My guidance, there shall no fear come upon them neither shall they grieve.
S: We said: Go forth from this (state) all; so surely there will come to you a guidance from Me, then whoever follows My guidance, no fear shall come upon them, nor shall they grieve.

002.039
Y: "But those who reject Faith and belie Our Signs, they shall be companions of the Fire; they shall abide therein."
P: But they who disbelieve, and deny Our revelations, such are rightful Peoples of the Fire. They will abide therein.
S: And (as to) those who disbelieve in and reject My communications, they are the inmates of the fire, in it they shall abide.

002.040
Y: O Children of Israel! call to mind the (special) favour which I bestowed upon you, and fulfil your covenant with Me as I fulfil My Covenant with you, and fear none but Me.
P: O Children of Israel! Remember My favour wherewith I favoured you, and fulfil your (part of the) covenant, I shall fulfil My (part of the) covenant, and fear Me.
S: O children of Israel! call to mind My favor which I bestowed on you and be faithful to (your) covenant with Me, I will fulfill (My) covenant with you; and of Me, Me alone, should you be afraid.

002.041
Y: And believe in what I reveal, confirming the revelation which is with you, and be not the first to reject Faith therein, nor sell My Signs for a small price; and fear Me, and Me alone.
P: And believe in that which I reveal, confirming that which ye possess already (of the Scripture), and be not first to disbelieve therein, and part not with My revelations for a trifling price, and keep your duty unto Me.
S: And believe in what I have revealed, verifying that which is with you, and be not the first to deny it, neither take a mean price in exchange for My communications; and Me, Me alone should you fear.

002.042
Y: And cover not Truth with falsehood, nor conceal the Truth when ye know (what it is).
P: Confound not truth with falsehood, nor knowingly conceal the truth.
S: And do not mix up the truth with the falsehood, nor hide the truth while you know (it).

002.043
Y: And be steadfast in prayer; practise regular charity; and bow down your heads with those who bow down (in worship).
P: Establish worship, pay the poor-due, and bow your heads with those who bow (in worship).
S: And keep up prayer and pay the poor-rate and bow down with those who bow down.

002.044
Y: Do ye enjoin right conduct on the people, and forget (To practise it) yourselves, and yet ye study the Scripture? Will ye not understand?
P: Enjoin ye righteousness upon mankind while ye yourselves forget (to practise it)? And ye are readers of the Scripture! Have ye then no sense?
S: What! do you enjoin men to be good and neglect your own souls while you read the Book; have you then no sense?

002.045
Y: Nay, seek (Allah's) help with patient perseverance and prayer: It is indeed hard, except to those who bring a lowly spirit,-
P: Seek help in patience and prayer; and truly it is hard save for the humble-minded,
S: And seek assistance through patience and prayer, and most surely it is a hard thing except for the humble ones,

002.046
Y: Who bear in mind the certainty that they are to meet their Lord, and that they are to return to Him.
P: Who know that they will have to meet their Lord, and that unto Him they are returning.
S: Who know that they shall meet their Lord and that they shall return to Him.

002.047
Y: Children of Israel! call to mind the (special) favour which I bestowed upon you, and that I preferred you to all other (for My Message).
P: O Children of Israel! Remember My favour wherewith I favoured you and how I preferred you to (all) creatures.
S: O children of Israel! call to mind My favor which I bestowed on you and that I made you excel the nations.

002.048
Y: Then guard yourselves against a day when one soul shall not avail another nor shall intercession be accepted for her, nor shall compensation be taken from her, nor shall anyone be helped (from outside).
P: And guard yourselves against a day when no soul will in aught avail another, nor will intercession be accepted from it, nor will compensation be received from it, nor will they be helped.
S: And be on your guard against a day when one soul shall not avail another in the least, neither shall intercession on its behalf be accepted, nor shall any compensation be taken from it, nor shall they be helped.

002.049
Y: And remember, We delivered you from the people of Pharaoh: They set you hard tasks and punishments, slaughtered your sons and let your women-folk live; therein was a tremendous trial from your Lord.
P: And (remember) when We did deliver you from Pharaoh's folk, who were afflicting you with dreadful torment, slaying your sons and sparing your women: that was a tremendous trial from your Lord.
S: And when We delivered you from Firon's people, who subjected you to severe torment, killing your sons and sparing your women, and in this there was a great trial from your Lord.

002.050
Y: And remember We divided the sea for you and saved you and drowned Pharaoh's people within your very sight.
P: And when We brought you through the sea and rescued you, and drowned the folk of Pharaoh in your sight.
S: And when We parted the sea for you, so We saved you and drowned the followers of Firon and you watched by.

002.051
Y: And remember We appointed forty nights for Moses, and in his absence ye took the calf (for worship), and ye did grievous wrong.
P: And when We did appoint for Moses forty nights (of solitude), and then ye chose the calf, when he had gone from you, and were wrong-doers.
S: And when We appointed a time of forty nights with Musa, then you took the calf (for a god) after him and you were unjust.

002.052
Y: Even then We did forgive you; there was a chance for you to be grateful.
P: Then, even after that, We pardoned you in order that ye might give thanks.
S: Then We pardoned you after that so that you might give thanks.

002.053
Y: And remember We gave Moses the Scripture and the Criterion (Between right and wrong): There was a chance for you to be guided aright.
P: And when We gave unto Moses the Scripture and the criterion (of right and wrong), that ye might be led aright.
S: And when We gave Musa the Book and the distinction that you might walk aright.

002.054
Y: And remember Moses said to his people: "O my people! Ye have indeed wronged yourselves by your worship of the calf: So turn (in repentance) to your Maker, and slay yourselves (the wrong-doers); that will be better for you in the sight of your Maker." Then He turned towards you (in forgiveness): For He is Oft-Returning, Most Merciful.
P: And when Moses said unto his people: O my people! Ye have wronged yourselves by your choosing of the calf (for worship) so turn in penitence to your Creator, and kill (the guilty) yourselves. That will be best for you with your Creator and He will relent toward you. Lo! He is the Relenting, the Merciful.
S: And when Musa said to his people: O my people! you have surely been unjust to yourselves by taking the calf (for a god), therefore turn to your Creator (penitently), so kill your people, that is best for you with your Creator: so He turned to you (mercifully), for surely He is the Oft-returning (to mercy), the Merciful.

002.055
Y: And remember ye said: "O Moses! We shall never believe in thee until we see Allah manifestly," but ye were dazed with thunder and lighting even as ye looked on.
P: And when ye said: O Moses! We will not believe in thee till we see Allah plainly; and even while ye gazed the lightning seized you.
S: And when you said: O Musa! we will not believe in you until we see Allah manifestly, so the punishment overtook you while you looked on.

002.056
Y: Then We raised you up after your death: Ye had the chance to be grateful.
P: Then We revived you after your extinction, that ye might give thanks.
S: Then We raised you up after your death that you may give thanks.

002.057
Y: And We gave you the shade of clouds and sent down to you Manna and quails, saying: "Eat of the good things We have provided for you:" (But they rebelled); to us they did no harm, but they harmed their own souls.
P: And We caused the white cloud to overshadow you and sent down on you the manna and the quails, (saying): Eat of the good things wherewith We have provided you - they wronged Us not, but they did wrong themselves.
S: And We made the clouds to give shade over you and We sent to you manna and quails: Eat of the good things that We have given you; and they did not do Us any harm, but they made their own souls suffer the loss.

002.058
Y: And remember We said: "Enter this town, and eat of the plenty therein as ye wish; but enter the gate with humility, in posture and in words, and We shall forgive you your faults and increase (the portion of) those who do good."
P: And when We said: Go into this township and eat freely of that which is therein, and enter the gate prostrate, and say: "Repentance." We will forgive you your sins and will increase (reward) for the right-doers.
S: And when We said: Enter this city, then eat from it a plenteous (food) wherever you wish, and enter the gate making obeisance, and say, forgiveness. We will forgive you your wrongs and give more to those who do good (to others).

002.059
Y: But the transgressors changed the word from that which had been given them; so We sent on the transgressors a plague from heaven, for that they infringed (Our command) repeatedly.
P: But those who did wrong changed the word which had been told them for another saying, and We sent down upon the evil-doers wrath from heaven for their evil-doing.
S: But those who were unjust changed it for a saying other than that which had been spoken to them, so We sent upon those who were unjust a pestilence from heaven, because they transgressed.

002.060
Y: And remember Moses prayed for water for his people; We said: "Strike the rock with thy staff." Then gushed forth therefrom twelve springs. Each group knew its own place for water. So eat and drink of the sustenance provided by Allah, and do no evil nor mischief on the (face of the) earth.
P: And when Moses asked for water for his people, We said: Smite with thy staff the rock. And there gushed out therefrom twelve springs (so that) each tribe knew their drinking-place. Eat and drink of that which Allah hath provided, and do not act corruptly, making mischief in the earth.
S: And when Musa prayed for drink for his people, We said: Strike the rock with your staff So there gushed from it twelve springs; each tribe knew its drinking place: Eat and drink of the provisions of Allah and do not act corruptly in the land, making mischief.

002.061
Y: And remember ye said: "O Moses! we cannot endure one kind of food (always); so beseech thy Lord for us to produce for us of what the earth groweth, -its pot-herbs, and cucumbers, Its garlic, lentils, and onions." He said: "Will ye exchange the better for the worse? Go ye down to any town, and ye shall find what ye want!" They were covered with humiliation and misery; they drew on themselves the wrath of Allah. This because they went on rejecting the Signs of Allah and slaying His Messengers without just cause. This because they rebelled and went on transgressing.
P: And when ye said: O Moses! We are weary of one kind of food; so call upon thy Lord for us that He bring forth for us of that which the earth groweth - of its herbs and its cucumbers and its corn and its lentils and its onions. He said: Would ye exchange that which is higher for that which is lower? Go down to settled country, thus ye shall get that which ye demand. And humiliation and wretchedness were stamped upon them and they were visited with wrath from Allah. That was because they disbelieved in Allah's revelations and slew the prophets wrongfully. That was for their disobedience and transgression.
S: And when you said: O Musa! we cannot bear with one food, therefore pray Lord on our behalf to bring forth for us out of what the earth grows, of its herbs and its cucumbers and its garlic and its lentils and its onions. He said: Will you exchange that which is better for that which is worse? Enter a city, so you will have what you ask for. And abasement and humiliation were brought down upon them, and they became deserving of Allah's wrath; this was so because they disbelieved in the communications of Allah and killed the prophets unjustly; this was so because they disobeyed and exceeded the limits.

002.062
Y: Those who believe (in the Qur'an), and those who follow the Jewish (scriptures), and the Christians and the Sabians,- any who believe in Allah and the Last Day, and work righteousness, shall have their reward with their Lord; on them shall be no fear, nor shall they grieve.
P: Lo! Those who believe (in that which is revealed unto thee, Muhammad), and those who are Jews, and Christians, and Sabaeans - whoever believeth in Allah and the Last Day and doeth right - surely their reward is with their Lord, and there shall no fear come upon them neither shall they grieve.
S: Surely those who believe, and those who are Jews, and the f Christians, and the Sabians, whoever believes in Allah and the Last day and does good, they shall have their reward from their Lord, and there is no fear for them, nor shall they grieve.

002.063
Y: And remember We took your covenant and We raised above you (The towering height) of Mount (Sinai) : (Saying): "Hold firmly to what We have given you and bring (ever) to remembrance what is therein: Perchance ye may fear Allah."
P: And (remember, O Children of Israel) when We made a covenant with you and caused the mount to tower above you, (saying): Hold fast that which We have given you, and remember that which is therein, that ye may ward off (evil).
S: And when We took a promise from you and lifted the mountain over you: Take hold of the law (Tavrat) We have given you with firmness and bear in mind what is in it, so that you may guard (against evil).

002.064
Y: But ye turned back thereafter: Had it not been for the Grace and Mercy of Allah to you, ye had surely been among the lost.
P: Then, even after that, ye turned away, and if it had not been for the grace of Allah and His mercy ye had been among the losers.
S: Then you turned back after that; so were it not for the grace of Allah and His mercy on you, you would certainly have been among the losers.

002.065
Y: And well ye knew those amongst you who transgressed in the matter of the Sabbath: We said to them: "Be ye apes, despised and rejected."
P: And ye know of those of you who broke the Sabbath, how We said unto them: Be ye apes, despised and hated!
S: And certainly you have known those among you who exceeded the limits of the Sabbath, so We said to them: Be (as) apes, despised and hated.

002.066
Y: So We made it an example to their own time and to their posterity, and a lesson to those who fear Allah.
P: And We made it an example to their own and to succeeding generations, and an admonition to the Allah-fearing.
S: So We made them an example to those who witnessed it and those who came after it, and an admonition to those who guard (against evil).

002.067
Y: And remember Moses said to his people: "Allah commands that ye sacrifice a heifer." They said: "Makest thou a laughing-stock of us?" He said: "Allah save me from being an ignorant (fool)!"
P: And when Moses said unto his people: Lo! Allah commandeth you that ye sacrifice a cow, they said: Dost thou make game of us? He answered: Allah forbid that I should be among the foolish!
S: And when Musa said to his people: Surely Allah commands you that you should sacrifice a cow; they said: Do you ridicule us? He said: I seek the protection of Allah from being one of the ignorant.

002.068
Y: They said: "Beseech on our behalf Thy Lord to make plain to us what (heifer) it is!" He said; "He says: The heifer should be neither too old nor too young, but of middling age. Now do what ye are commanded!"
P: They said: Pray for us unto thy Lord that He make clear to us what (cow) she is. (Moses) answered: Lo! He saith, Verily she is a cow neither with calf nor immature; (she is) between the two conditions; so do that which ye are commanded.
S: They said: Call on your Lord for our sake to make it plain to us what she is. Musa said: He says, Surely she is a cow neither advanced in age nor too young, of middle age between that (and this); do therefore what you are commanded.

002.069
Y: They said: "Beseech on our behalf Thy Lord to make plain to us Her colour." He said: "He says: A fawn-coloured heifer, pure and rich in tone, the admiration of beholders!"
P: They said: Pray for us unto thy Lord that He make clear to us of what colour she is. (Moses) answered: Lo! He saith: Verily she is a yellow cow. Bright is her colour, gladdening beholders.
S: They said: Call on your Lord for our sake to make it plain to us what her color is. Musa said: He says, Surely she is a yellow cow; her color is intensely yellow, giving delight to the beholders.

002.070
Y: They said: "Beseech on our behalf Thy Lord to make plain to us what she is: To us are all heifers alike: We wish indeed for guidance, if Allah wills."
P: They said: Pray for us unto thy Lord that He make clear to us what (cow) she is. Lo! cows are much alike to us; and Lo! if Allah wills, we may be led aright.
S: They said: Call on your Lord for our sake to make it plain to us what she is, for surely to us the cows are all alike, and if Allah please we shall surely be guided aright.

002.071
Y: He said: "He says: A heifer not trained to till the soil or water the fields; sound and without blemish." They said: "Now hast thou brought the truth." Then they offered her in sacrifice, but not with good-will.
P: (Moses) answered: Lo! He saith: Verily she is a cow unyoked; she plougheth not the soil nor watereth the tilth; whole and without mark. They said: Now thou bringest the truth. So they sacrificed her, though almost they did not.
S: Musa said: He says, Surely she is a cow not made submissive that she should plough the land, nor does she irrigate the tilth; sound, without a blemish in her. They said: Now you have brought the truth; so they sacrificed her, though they had not the mind to do (it).

002.072
Y: Remember ye slew a man and fell into a dispute among yourselves as to the crime: But Allah was to bring forth what ye did hide.
P: And (remember) when ye slew a man and disagreed concerning it and Allah brought forth that which ye were hiding.
S: And when you killed a man, then you disagreed with respect to that, and Allah was to bring forth that which you were going to hide.

002.073
Y: So We said: "Strike the (body) with a piece of the (heifer)." Thus Allah bringeth the dead to life and showeth you His Signs: Perchance ye may understand.
P: And We said: Smite him with some of it. Thus Allah bringeth the dead to life and showeth you His portents so that ye may understand.
S: So We said: Strike the (dead body) with part of the (Sacrificed cow), thus Allah brings the dead to life, and He shows you His signs so that you may understand.

002.074
Y: Thenceforth were your hearts hardened: They became like a rock and even worse in hardness. For among rocks there are some from which rivers gush forth; others there are which when split asunder send forth water; and others which sink for fear of Allah. And Allah is not unmindful of what ye do.
P: Then, even after that, your hearts were hardened and became as rocks, or worse than rocks, for hardness. For indeed there are rocks from out which rivers gush, and indeed there are rocks which split asunder so that water floweth from them. And indeed there are rocks which fall down for the fear of Allah. Allah is not unaware of what ye do.
S: Then your hearts hardened after that, so that they were like rocks, rather worse in hardness; and surely there are some rocks from which streams burst forth, and surely there are some of them which split asunder so water issues out of them, and surely there are some of them which fall down for fear of Allah, and Allah is not at all heedless of what you do.

002.075
Y: Can ye (o ye men of Faith) entertain the hope that they will believe in you?- Seeing that a party of them heard the Word of Allah, and perverted it knowingly after they understood it.
P: Have ye any hope that they will be true to you when a party of them used to listen to the word of Allah, then used to change it, after they had understood it, knowingly?
S: Do you then hope that they would believe in you, and a party from among them indeed used to hear the Word of Allah, then altered it after they had understood it, and they know (this).

002.076
Y: Behold! when they meet the men of Faith, they say: "We believe": But when they meet each other in private, they say: "Shall you tell them what Allah hath revealed to you, that they may engage you in argument about it before your Lord?"- Do ye not understand (their aim)?
P: And when they fall in with those who believe, they say: We believe. But when they go apart one with another they say: Prate ye to them of that which Allah hath disclosed to you that they may contend with you before your Lord concerning it? Have ye then no sense?
S: And when they meet those who believe they say: We believe, and when they are alone one with another they say: Do you talk to them of what Allah has disclosed to you that they may contend with you by this before your Lord? Do you not then understand?

002.077
Y: Know they not that Allah knoweth what they conceal and what they reveal?
P: Are they then unaware that Allah knoweth that which they keep hidden and that which they proclaim?
S: Do they not know that Allah knows what they keep secret and what they make known?

002.078
Y: And there are among them illiterates, who know not the Book, but (see therein their own) desires, and they do nothing but conjecture.
P: Among them are unlettered folk who know the Scripture not except from hearsay. They but guess.
S: And there are among them illiterates who know not the Book but only lies, and they do but conjecture.

002.079
Y: Then woe to those who write the Book with their own hands, and then say:"This is from Allah," to traffic with it for miserable price!- Woe to them for what their hands do write, and for the gain they make thereby.
P: Therefore woe be unto those who write the Scripture with their hands and then say, "This is from Allah," that they may purchase a small gain therewith. Woe unto them for that their hands have written, and woe unto them for that they earn thereby.
S: Woe, then, to those who write the book with their hands and then say: This is from Allah, so that they may take for it a small price; therefore woe to them for what their hands have written and woe to them for what they earn.

002.080
Y: And they say: "The Fire shall not touch us but for a few numbered days:" Say: "Have ye taken a promise from Allah, for He never breaks His promise? or is it that ye say of Allah what ye do not know?"
P: And they say: The Fire (of punishment) will not touch us save for a certain number of days. Say: Have ye received a covenant from Allah - truly Allah will not break His covenant - or tell ye concerning Allah that which ye know not?
S: And they say: Fire shall not touch us but for a few days. Say: Have you received a promise from Allah, then Allah will not fail to perform His promise, or do you speak against Allah what you do not know?

002.081
Y: Nay, those who seek gain in evil, and are girt round by their sins,- they are companions of the Fire: Therein shall they abide (For ever).
P: Nay, but whosoever hath done evil and his sin surroundeth him; such are rightful owners of the Fire; they will abide therein.
S: Yea, whoever earns evil and his sins beset him on every side, these are the inmates of the fire; in it they shall abide.

002.082
Y: But those who have faith and work righteousness, they are companions of the Garden: Therein shall they abide (For ever).
P: And those who believe and do good works: such are rightful owners of the Garden. They will abide therein.
S: And (as for) those who believe and do good deeds, these are the dwellers of the garden; in it they shall abide.

002.083
Y: And remember We took a covenant from the Children of Israel (to this effect): Worship none but Allah; treat with kindness your parents and kindred, and orphans and those in need; speak fair to the people; be steadfast in prayer; and practise regular charity. Then did ye turn back, except a few among you, and ye backslide (even now).
P: And (remember) when We made a covenant with the Children of Israel, (saying): Worship none save Allah (only), and be good to parents and to kindred and to orphans and the needy, and speak kindly to mankind; and establish worship and pay the poor-due. Then, after that, ye slid back, save a few of you, being averse.
S: And when We made a covenant with the children of Israel: You shall not serve any but Allah and (you shall do) good to (your) parents, and to the near of kin and to the orphans and the needy, and you shall speak to men good words and keep up prayer and pay the poor-rate. Then you turned back except a few of you and (now too) you turn aside.

002.084
Y: And remember We took your covenant (to this effect): Shed no blood amongst you, nor turn out your own people from your homes: and this ye solemnly ratified, and to this ye can bear witness.
P: And when We made with you a covenant (saying): Shed not the blood of your people nor turn (a party of) your people out of your dwellings. Then ye ratified (Our covenant) and ye were witnesses (thereto).
S: And when We made a covenant with you: You shall not shed your blood and you shall not turn your people out of your cities; then you gave a promise while you witnessed.

002.085
Y: After this it is ye, the same people, who slay among yourselves, and banish a party of you from their homes; assist (Their enemies) against them, in guilt and rancour; and if they come to you as captives, ye ransom them, though it was not lawful for you to banish them. Then is it only a part of the Book that ye believe in, and do ye reject the rest? but what is the reward for those among you who behave like this but disgrace in this life?- and on the Day of Judgment they shall be consigned to the most grievous penalty. For Allah is not unmindful of what ye do.
P: Yet ye it is who slay each other and drive out a party of your people from their homes, supporting one another against them by sin and transgression? - and if they came to you as captives ye would ransom them, whereas their expulsion was itself unlawful for you - Believe ye in part of the Scripture and disbelieve ye in part thereof? And what is the reward of those who do so save ignominy in the life of the world, and on the Day of Resurrection they will be consigned to the most grievous doom. For Allah is not unaware of what ye do.
S: Yet you it is who slay your people and turn a party from among you out of their homes, backing each other up against them unlawfully and exceeding the limits; and if they should come to you, as captives you would ransom them-- while their very turning out was unlawful for you. Do you then believe in a part of the Book and disbelieve in the other? What then is the re ward of such among you as do this but disgrace in the life of this world, and on the day of resurrection they shall be sent back to the most grievous chastisement, and Allah is not at all heedless of what you do.

002.086
Y: These are the people who buy the life of this world at the price of the Hereafter: their penalty shall not be lightened nor shall they be helped.
P: Such are those who buy the life of the world at the price of the Hereafter. Their punishment will not be lightened, neither will they have support.
S: These are they who buy the life of this world for the hereafter, so their chastisement shall not be lightened nor shall they be helped.

002.087
Y: We gave Moses the Book and followed him up with a succession of messengers; We gave Jesus the son of Mary Clear (Signs) and strengthened him with the holy spirit. Is it that whenever there comes to you a messenger with what ye yourselves desire not, ye are puffed up with pride?- Some ye called impostors, and others ye slay!
P: And verily We gave unto Moses the Scripture and We caused a train of messengers to follow after him, and We gave unto Jesus, son of Mary, clear proofs (of Allah's sovereignty), and We supported him with the Holy spirit. Is it ever so, that, when there cometh unto you a messenger (from Allah) with that which ye yourselves desire not, ye grow arrogant, and some ye disbelieve and some ye slay?
S: And most certainly We gave Musa the Book and We sent messengers after him one after another; and We gave Isa, the son of Marium, clear arguments and strengthened him with the holy spirit, What! whenever then a messenger came to you with that which your souls did not desire, you were insolent so you called some liars and some you slew.

002.088
Y: They say, "Our hearts are the wrappings (which preserve Allah's Word: we need no more)." Nay, Allah's curse is on them for their blasphemy: Little is it they believe.
P: And they say: Our hearts are hardened. Nay, but Allah hath cursed them for their unbelief. Little is that which they believe.
S: And they say: Our hearts are covered. Nay, Allah has cursed them on account of their unbelief; so little it is that they believe.

002.089
Y: And when there comes to them a Book from Allah, confirming what is with them,- although from of old they had prayed for victory against those without Faith,- when there comes to them that which they (should) have recognised, they refuse to believe in it but the curse of Allah is on those without Faith.
P: And when there cometh unto them a scripture from Allah, confirming that in their possession - though before that they were asking for a signal triumph over those who disbelieved - and when there cometh unto them that which they know (to be the truth) they disbelieve therein. The curse of Allah is on disbelievers.
S: And when there came to them a Book from Allah verifying that which they have, and aforetime they used to pray for victory against those who disbelieve, but when there came to them (Prophet) that which they did not recognize, they disbelieved in him; so Allah's curse is on the unbelievers.

002.090
Y: Miserable is the price for which they have sold their souls, in that they deny (the revelation) which Allah has sent down, in insolent envy that Allah of His Grace should send it to any of His servants He pleases: Thus have they drawn on themselves Wrath upon Wrath. And humiliating is the punishment of those who reject Faith.
P: Evil is that for which they sell their souls: that they should disbelieve in that which Allah hath revealed, grudging that Allah should reveal of His bounty unto whom He will of His slaves. They have incurred anger upon anger. For disbelievers is a shameful doom.
S: Evil is that for which they have sold their souls-- that they should deny what Allah has revealed, out of envy that Allah should send down of His grace on whomsoever of His servants He pleases; so they have made themselves deserving of wrath upon wrath, and there is a disgraceful punishment for the unbelievers.

002.091
Y: When it is said to them, "Believe in what Allah Hath sent down, "they say, "We believe in what was sent down to us:" yet they reject all besides, even if it be Truth confirming what is with them. Say: "Why then have ye slain the prophets of Allah in times gone by, if ye did indeed believe?"
P: And when it is said unto them: Believe in that which Allah hath revealed, they say: We believe in that which was revealed unto us. And they disbelieve in that which cometh after it, though it is the truth confirming that which they possess. Say (unto them, O Muhammad): Why then slew ye the prophets of Allah aforetime, if ye are (indeed) believers?
S: And when it is said to them, Believe in what Allah has revealed, they say: We believe in that which was revealed to us; and they deny what is besides that, while it is the truth verifying that which they have. Say: Why then did you kill Allah's Prophets before if you were indeed believers?

002.092
Y: There came to you Moses with clear (Signs); yet ye worshipped the calf (Even) after that, and ye did behave wrongfully.
P: And Moses came unto you with clear proofs (of Allah's Sovereignty), yet, while he was away, ye chose the calf (for worship) and ye were wrong-doers.
S: And most certainly Musa came to you with clear arguments, then you took the calf (for a god) in his absence and you were unjust.

002.093
Y: And remember We took your covenant and We raised above you (the towering height) of Mount (Sinai): (Saying): "Hold firmly to what We have given you, and hearken (to the Law)": They said:" We hear, and we disobey:" And they had to drink into their hearts (of the taint) of the calf because of their Faithlessness. Say: "Vile indeed are the behests of your Faith if ye have any faith!"
P: And when We made with you a covenant and caused the Mount to tower above you, (saying): Hold fast by that which We have given you, and hear (Our Word), they said: We hear and we rebel. And (worship of) the calf was made to sink into their hearts because of their rejection (of the covenant). Say (unto them): Evil is that which your belief enjoineth on you, if ye are believers.
S: And when We made a covenant with you and raised the mountain over you: Take hold of what We have given you with firmness and be obedient. They said: We hear and disobey. And they were made to imbibe (the love of) the calf into their hearts on account of their unbelief Say: Evil is that which your belief bids you if you are believers.

002.094
Y: Say: "If the last Home, with Allah, be for you specially, and not for anyone else, then seek ye for death, if ye are sincere."
P: Say (unto them): If the abode of the Hereafter in the providence of Allah is indeed for you alone and not for others of mankind (as ye pretend), then long for death (for ye must long for death) if ye are truthful.
S: Say: If the future abode with Allah is specially for you to the exclusion of the people, then invoke death if you are truthful.

002.095
Y: But they will never seek for death, on account of the (sins) which their hands have sent on before them. and Allah is well-acquainted with the wrong-doers.
P: But they will never long for it, because of that which their own hands have sent before them. Allah is aware of evil-doers.
S: And they will never invoke it on account of what their hands have sent before, and Allah knows the unjust.

002.096
Y: Thou wilt indeed find them, of all people, most greedy of life,-even more than the idolaters: Each one of them wishes He could be given a life of a thousand years: But the grant of such life will not save him from (due) punishment. For Allah sees well all that they do.
P: And thou wilt find them greediest of mankind for life and (greedier) than the idolaters. (Each) one of them would like to be allowed to live a thousand years. And to live (a thousand years) would be no means remove him from the doom. Allah is Seer of what they do.
S: And you will most certainly find them the greediest of men for life (greedier) than even those who are polytheists; every one of them loves that he should be granted a life of a thousand years, and his being granted a long life will in no way remove him further off from the chastisement, and Allah sees what they do.

002.097
Y: Say: Whoever is an enemy to Gabriel-for he brings down the (revelation) to thy heart by Allah's will, a confirmation of what went before, and guidance and glad tidings for those who believe,-
P: Say (O Muhammad, to mankind): Who is an enemy to Gabriel! For he it is who hath revealed (this Scripture) to thy heart by Allah's leave, confirming that which was (revealed) before it, and a guidance and glad tidings to believers;
S: Say: Whoever is the enemy of Jibreel-- for surely he revealed it to your heart by Allah's command, verifying that which is before it and guidance and good news for the believers.

002.098
Y: Whoever is an enemy to Allah and His angels and messengers, to Gabriel and Michael,- Lo! Allah is an enemy to those who reject Faith.
P: Who is an enemy to Allah, and His angels and His messengers, and Gabriel and Michael! Then, lo! Allah (Himself) is an enemy to the disbelievers.
S: Whoever is the enemy of Allah and His angels and His messengers and Jibreel and Meekaeel, so surely Allah is the enemy of the unbelievers.

002.099
Y: We have sent down to thee Manifest Signs (ayat); and none reject them but those who are perverse.
P: Verily We have revealed unto thee clear tokens, and only miscreants will disbelieve in them.
S: And certainly We have revealed to you clear communications and none disbelieve in them except the transgressors.

002.100
Y: Is it not (the case) that every time they make a covenant, some party among them throw it aside?- Nay, Most of them are faithless.
P: Is it ever so that when they make a covenant a party of them set it aside? The truth is, most of them believe not.
S: What! whenever they make a covenant, a party of them cast it aside? Nay, most of them do not believe.

002.101
Y: And when there came to them a messenger from Allah, confirming what was with them, a party of the people of the Book threw away the Book of Allah behind their backs, as if (it had been something) they did not know!
P: And when there cometh unto them a messenger from Allah, confirming that which they possess, a party of those who have received the Scripture fling the Scripture of Allah behind their backs as if they knew not,
S: And when there came to them a Messenger from Allah verifying that which they have, a party of those who were given the Book threw the Book of Allah behind their backs as if they knew nothing.

002.102
Y: They followed what the evil ones gave out (falsely) against the power of Solomon: the blasphemers Were, not Solomon, but the evil ones, teaching men Magic, and such things as came down at babylon to the angels Harut and Marut. But neither of these taught anyone (Such things) without saying: "We are only for trial; so do not blaspheme." They learned from them the means to sow discord between man and wife. But they could not thus harm anyone except by Allah's permission. And they learned what harmed them, not what profited them. And they knew that the buyers of (magic) would have no share in the happiness of the Hereafter. And vile was the price for which they did sell their souls, if they but knew!
P: And follow that which the devils falsely related against the kingdom of Solomon. Solomon disbelieved not; but the devils disbelieved, teaching mankind magic and that which was revealed to the two angels in Babel, Harut and Marut. Nor did they (the two angels) teach it to anyone till they had said: We are only a temptation, therefore disbelieve not (in the guidance of Allah). And from these two (angles) people learn that by which they cause division between man and wife; but they injure thereby no-one save by Allah's leave. And they learn that which harmeth them and profiteth them not. And surely they do know that he who trafficketh therein will have no (happy) portion in the Hereafter; and surely evil is the price for which they sell their souls, if they but knew.
S: And they followed what the Shaitans chanted of sorcery in the reign of Sulaiman, and Sulaiman was not an unbeliever, but the Shaitans disbelieved, they taught men sorcery and that was sent down to the two angels at Babel, Harut and Marut, yet these two taught no man until they had said, "Surely we are only a trial, therefore do not be a disbeliever." Even then men learned from these two, magic by which they might cause a separation between a man and his wife; and they cannot hurt with it any one except with Allah's permission, and they learned what harmed them and did not profit them, and certainly they know that he who bought it should have no share of good in the hereafter and evil was the price for which they sold their souls, had they but known this.

002.103
Y: If they had kept their Faith and guarded themselves from evil, far better had been the reward from their Lord, if they but knew!
P: And if they had believed and kept from evil, a recompense from Allah would be better, if they only knew.
S: And if they had believed and guarded themselves (against evil), reward from Allah would certainly have been better; had they but known (this).

002.104
Y: O ye of Faith! Say not (to the Messenger) words of ambiguous import, but words of respect; and hearken (to him): To those without Faith is a grievous punishment.
P: O ye who believe, say not (unto the Prophet): "Listen to us" but say "Look upon us," and be ye listeners. For disbelievers is a painful doom.
S: O you who believe! do not say Raina and say Unzurna and listen, and for the unbelievers there is a painful chastisement.

002.105
Y: It is never the wish of those without Faith among the People of the Book, nor of the Pagans, that anything good should come down to you from your Lord. But Allah will choose for His special Mercy whom He will - for Allah is Lord of grace abounding.
P: Neither those who disbelieve among the people of the Scripture nor the idolaters love that there should be sent down unto you any good thing from your Lord. But Allah chooseth for His mercy whom He will, and Allah is of Infinite Bounty.
S: Those who disbelieve from among the followers of the Book do not like, nor do the polytheists, that the good should be sent down to you from your Lord, and Allah chooses especially whom He pleases for His mercy, and Allah is the Lord of mighty grace.

002.106
Y: None of Our revelations do We abrogate or cause to be forgotten, but We substitute something better or similar: Knowest thou not that Allah Hath power over all things?
P: Nothing of our revelation (even a single verse) do we abrogate or cause be forgotten, but we bring (in place) one better or the like thereof. Knowest thou not that Allah is Able to do all things?
S: Whatever communications We abrogate or cause to be forgotten, We bring one better than it or like it. Do you not know that Allah has power over all things?

002.107
Y: Knowest thou not that to Allah belongeth the dominion of the heavens and the earth? And besides Him ye have neither patron nor helper.
P: Knowest thou not that it is Allah unto Whom belongeth the Sovereignty of the heavens and the earth; and ye have not, beside Allah, any guardian or helper?
S: Do you not know that Allah's is the kingdom of the heavens and the earth, and that besides Allah you have no guardian or helper?

002.108
Y: Would ye question your Messenger as Moses was questioned of old? but whoever changeth from Faith to Unbelief, Hath strayed without doubt from the even way.
P: Or would ye question your messenger as Moses was questioned aforetime? He who chooseth disbelief instead of faith, verily he hath gone astray from a plain road.
S: Rather you wish to put questions to your Messenger, as Musa was questioned before; and whoever adopts unbelief instead of faith, he indeed has lost the right direction of the way.

002.109
Y: Quite a number of the People of the Book wish they could Turn you (people) back to infidelity after ye have believed, from selfish envy, after the Truth hath become Manifest unto them: But forgive and overlook, Till Allah accomplish His purpose; for Allah Hath power over all things.
P: Many of the people of the Scripture long to make you disbelievers after your belief, through envy on their own account, after the truth hath become manifest unto them. Forgive and be indulgent (toward them) until Allah give command. Lo! Allah is Able to do all things.
S: Many of the followers of the Book wish that they could turn you back into unbelievers after your faith, out of envy from themselves, (even) after the truth has become manifest to them; but pardon and forgive, so that Allah should bring about His command; surely Allah has power over all things.

002.110
Y: And be steadfast in prayer and regular in charity: And whatever good ye send forth for your souls before you, ye shall find it with Allah: for Allah sees Well all that ye do.
P: Establish worship, and pay the poor-due; and whatever of good ye send before (you) for your souls, ye will find it with Allah. Lo! Allah is Seer of what ye do.
S: And keep up prayer and pay the poor-rate and whatever good you send before for yourselves, you shall find it with Allah; surely Allah sees what you do.

002.111
Y: And they say: "None shall enter Paradise unless he be a Jew or a Christian." Those are their (vain) desires. Say: "Produce your proof if ye are truthful."
P: And they say: None entereth paradise unless he be a Jew or a Christian. These are their own desires. Say: Bring your proof (of what ye state) if ye are truthful.
S: And they say: None shall enter the garden (or paradise) except he who is a Jew or a Christian. These are their vain desires. Say: Bring your proof if you are truthful.

002.112
Y: Nay,-whoever submits His whole self to Allah and is a doer of good,- He will get his reward with his Lord; on such shall be no fear, nor shall they grieve.
P: Nay, but whosoever surrendereth his purpose to Allah while doing good, his reward is with his Lord; and there shall no fear come upon them neither shall they grieve.
S: Yes! whoever submits himself entirely to Allah and he is the doer of good (to others) he has his reward from his Lord, and there is no fear for him nor shall he grieve.

002.113
Y: The Jews say: "The Christians have naught (to stand) upon; and the Christians say: "The Jews have naught (To stand) upon." Yet they (Profess to) study the (same) Book. Like unto their word is what those say who know not; but Allah will judge between them in their quarrel on the Day of Judgment.
P: And the Jews say the Christians follow nothing (true), and the Christians say the Jews follow nothing (true); yet both are readers of the Scripture. Even thus speak those who know not. Allah will judge between them on the Day of Resurrection concerning that wherein they differ.
S: And the Jews say: The Christians do not follow anything (good) and the Christians say: The Jews do not follow anything (good) while they recite the (same) Book. Even thus say those who have no knowledge, like to what they say; so Allah shall judge between them on the day of resurrection in what they differ.

002.114
Y: And who is more unjust than he who forbids that in places for the worship of Allah, Allah's name should be celebrated?-whose zeal is (in fact) to ruin them? It was not fitting that such should themselves enter them except in fear. For them there is nothing but disgrace in this world, and in the world to come, an exceeding torment.
P: And who doth greater wrong than he who forbiddeth the approach to the sanctuaries of Allah lest His name should be mentioned therein, and striveth for their ruin. As for such, it was never meant that they should enter them except in fear. Theirs in the world is ignominy and theirs in the Hereafter is an awful doom.
S: And who is more unjust than he who prevents (men) from the masjids of Allah, that His name should be remembered in them, and strives to ruin them? (As for) these, it was not proper for them that they should have entered them except in fear; they shall meet with disgrace in this world, and they shall have great chastisement in the hereafter.

002.115
Y: To Allah belong the east and the West: Whithersoever ye turn, there is the presence of Allah. For Allah is all-Pervading, all-Knowing.
P: Unto Allah belong the East and the West, and whithersoever ye turn, there is Allah's Countenance. Lo! Allah is All-Embracing, All-Knowing.
S: And Allah's is the East and the West, therefore, whither you turn, thither is Allah's purpose; surely Allah is Amplegiving, Knowing.

002.116
Y: They say: "Allah hath begotten a son" :Glory be to Him.-Nay, to Him belongs all that is in the heavens and on earth: everything renders worship to Him.
P: And they say: Allah hath taken unto Himself a son. Be He glorified! Nay, but whatsoever is in the heavens and the earth is His. All are subservient unto Him.
S: And they say: Allah has taken to himself a son. Glory be to Him; rather, whatever is in the heavens and the earth is His; all are obedient to Him.

002.117
Y: To Him is due the primal origin of the heavens and the earth: When He decreeth a matter, He saith to it: "Be," and it is.
P: The Originator of the heavens and the earth! When He decreeth a thing, He saith unto it only: Be! and it is.
S: Wonderful Originator of the heavens and the earth, and when He decrees an affair, He only says to it, Be, so there it is.

002.118
Y: Say those without knowledge: "Why speaketh not Allah unto us? or why cometh not unto us a Sign?" So said the people before them words of similar import. Their hearts are alike. We have indeed made clear the Signs unto any people who hold firmly to Faith (in their hearts).
P: And those who have no knowledge say: Why doth not Allah speak unto us, or some sign come unto us? Even thus, as they now speak, spake those (who were) before them. Their hearts are all alike. We have made clear the revelations for people who are sure.
S: And those who have no knowledge say: Why does not Allah speak to us or a sign come to us? Even thus said those before them, the like of what they say; their hearts are all alike. Indeed We have made the communications clear for a people who are sure.

002.119
Y: Verily We have sent thee in truth as a bearer of glad tidings and a warner: But of thee no question shall be asked of the Companions of the Blazing Fire.
P: Lo! We have sent thee (O Muhammad) with the truth, a bringer of glad tidings and a warner. And thou wilt not be asked about the owners of hell-fire.
S: Surely We have sent you with the truth as a bearer of good news and as a warner, and you shall not be called upon to answer for the companions of the flaming fire.

002.120
Y: Never will the Jews or the Christians be satisfied with thee unless thou follow their form of religion. Say: "The Guidance of Allah,-that is the (only) Guidance." Wert thou to follow their desires after the knowledge which hath reached thee, then wouldst thou find neither Protector nor helper against Allah.
P: And the Jews will not be pleased with thee, nor will the Christians, till thou follow their creed. Say: Lo! the guidance of Allah (Himself) is Guidance. And if thou shouldst follow their desires after the knowledge which hath come unto thee, then wouldst thou have from Allah no protecting guardian nor helper.
S: And the Jews will not be pleased with you, nor the Christians until you follow their religion. Say: Surely Allah's guidance, that is the (true) guidance. And if you follow their desires after the knowledge that has come to you, you shall have no guardian from Allah, nor any helper.

002.121
Y: Those to whom We have sent the Book study it as it should be studied: They are the ones that believe therein: Those who reject faith therein,- the loss is their own.
P: Those unto whom We have given the Scripture, who read it with the right reading, those believe in it. And whoso disbelieveth in it, those are they who are the losers.
S: Those to whom We have given the Book read it as it ought to be read. These believe in it; and whoever disbelieves in it, these it is that are the losers.

002.122
Y: O Children of Israel! call to mind the special favour which I bestowed upon you, and that I preferred you to all others (for My Message).
P: O Children of Israel! Remember My favour wherewith I favoured you and how I preferred you to (all) creatures.
S: O children of Israel, call to mind My favor which I bestowed on you and that I made you excel the nations.

002.123
Y: Then guard yourselves against a-Day when one soul shall not avail another, nor shall compensation be accepted from her nor shall intercession profit her nor shall anyone be helped (from outside).
P: And guard (yourselves) against a day when no soul will in aught avail another, nor will compensation be accepted from it, nor will intercession be of use to it; nor will they be helped.
S: And be on your guard against a day when no soul shall avail another in the least neither shall any compensation be accepted from it, nor shall intercession profit it, nor shall they be helped.

002.124
Y: And remember that Abraham was tried by his Lord with certain commands, which he fulfilled: He said: "I will make thee an Imam to the Nations." He pleaded: "And also (Imams) from my offspring!" He answered: "But My Promise is not within the reach of evil-doers."
P: And (remember) when his Lord tried Abraham with (His) commands, and he fulfilled them, He said: Lo! I have appointed thee a leader for mankind. (Abraham) said: And of my offspring (will there be leaders)? He said: My covenant includeth not wrong-doers.
S: And when his Lord tried Ibrahim with certain words, he fulfilled them. He said: Surely I will make you an Imam of men. Ibrahim said: And of my offspring? My covenant does not include the unjust, said He.

002.125
Y: Remember We made the House a place of assembly for men and a place of safety; and take ye the station of Abraham as a place of prayer; and We covenanted with Abraham and Isma'il, that they should sanctify My House for those who compass it round, or use it as a retreat, or bow, or prostrate themselves (therein in prayer).
P: And when We made the House (at Makka) a resort for mankind and sanctuary, (saying): Take as your place of worship the place where Abraham stood (to pray). And We imposed a duty upon Abraham and Ishmael, (saying): Purify My house for those who go around and those who meditate therein and those who bow down and prostrate themselves (in worship).
S: And when We made the House a pilgrimage for men and a (place of) security, and: Appoint for yourselves a place of prayer on the standing-place of Ibrahim. And We enjoined Ibrahim and Ismail saying: Purify My House for those who visit (it) and those who abide (in it) for devotion and those who bow down (and) those who prostrate themselves.

002.126
Y: And remember Abraham said: "My Lord, make this a City of Peace, and feed its people with fruits,-such of them as believe in Allah and the Last Day." He said: "(Yea), and such as reject Faith,-for a while will I grant them their pleasure, but will soon drive them to the torment of Fire,- an evil destination (indeed)!"
P: And when Abraham prayed: My Lord! Make this a region of security and bestow upon its people fruits, such of them as believe in Allah and the Last Day, He answered: As for him who disbelieveth, I shall leave him in contentment for a while, then I shall compel him to the doom of Fire - a hapless journey's end!
S: And when Ibrahim said: My Lord, make it a secure town and provide its people with fruits, such of them as believe in Allah and the last day. He said: And whoever disbelieves, I will grant him enjoyment for a short while, then I will drive him to the chastisement of the fire; and it is an evil destination.

002.127
Y: And remember Abraham and Isma'il raised the foundations of the House (With this prayer): "Our Lord! Accept (this service) from us: For Thou art the All-Hearing, the All-knowing.
P: And when Abraham and Ishmael were raising the foundations of the House, (Abraham prayed): Our Lord! Accept from us (this duty). Lo! Thou, only Thou, art the Hearer, the Knower.
S: And when Ibrahim and Ismail raised the foundations of the House: Our Lord! accept from us; surely Thou art the Hearing, the Knowing:

002.128
Y: "Our Lord! make of us Muslims, bowing to Thy (Will), and of our progeny a people Muslim, bowing to Thy (will); and show us our place for the celebration of (due) rites; and turn unto us (in Mercy); for Thou art the Oft-Returning, Most Merciful.
P: Our Lord! And make us submissive unto Thee and of our seed a nation submissive unto Thee, and show us our ways of worship, and relent toward us. Lo! Thou, only Thou, art the Relenting, the Merciful.
S: Our Lord! and make us both submissive to Thee and (raise) from our offspring a nation submitting to Thee, and show us our ways of devotion and turn to us (mercifully), surely Thou art the Oft-returning (to mercy), the Merciful.

002.129
Y: "Our Lord! send amongst them a Messenger of their own, who shall rehearse Thy Signs to them and instruct them in scripture and wisdom, and sanctify them: For Thou art the Exalted in Might, the Wise."
P: Our Lord! And raise up in their midst a messenger from among them who shall recite unto them Thy revelations, and shall instruct them in the Scripture and in wisdom and shall make them grow. Lo! Thou, only Thou, art the Mighty, Wise.
S: Our Lord! and raise up in them a Messenger from among them who shall recite to them Thy communications and teach them the Book and the wisdom, and purify them; surely Thou art the Mighty, the Wise.

002.130
Y: And who turns away from the religion of Abraham but such as debase their souls with folly? Him We chose and rendered pure in this world: And he will be in the Hereafter in the ranks of the Righteous.
P: And who forsaketh the religion of Abraham save him who befooleth himself? Verily We chose him in the world, and lo! in the Hereafter he is among the righteous.
S: And who forsakes the religion of Ibrahim but he who makes himself a fool, and most certainly We chose him in this world, and in the hereafter he is most surely among the righteous.

002.131
Y: Behold! his Lord said to him: "Bow (thy will to Me):" He said: "I bow (my will) to the Lord and Cherisher of the Universe."
P: When his Lord said unto him: Surrender! he said: I have surrendered to the Lord of the Worlds.
S: When his Lord said to him, Be a Muslim, he said: I submit myself to the Lord of the worlds.

002.132
Y: And this was the legacy that Abraham left to his sons, and so did Jacob; "Oh my sons! Allah hath chosen the Faith for you; then die not except in the Faith of Islam."
P: The same did Abraham enjoin upon his sons, and also Jacob, (saying): O my sons! Lo! Allah hath chosen for you the (true) religion; therefore die not save as men who have surrendered (unto Him).
S: And the same did Ibrahim enjoin on his sons and (so did) Yaqoub. O my sons! surely Allah has chosen for you (this) faith, therefore die not unless you are Muslims.

002.133
Y: Were ye witnesses when death appeared before Jacob? Behold, he said to his sons: "What will ye worship after me?" They said: "We shall worship Thy god and the god of thy fathers, of Abraham, Isma'il and Isaac,- the one (True) Allah: To Him we bow (in Islam)."
P: Or were ye present when death came to Jacob, when he said unto his sons: What will ye worship after me? They said: We shall worship thy god, the god of thy fathers, Abraham and Ishmael and Isaac, One Allah, and unto Him we have surrendered.
S: Nay! were you witnesses when death visited Yaqoub, when he said to his sons: What will you serve after me? They said: We will serve your god and the god of your fathers, Ibrahim and Ismail and Ishaq, one Allah only, and to Him do we submit.

002.134
Y: That was a people that hath passed away. They shall reap the fruit of what they did, and ye of what ye do! Of their merits there is no question in your case!
P: Those are a people who have passed away. Theirs is that which they earned, and yours is that which ye earn. And ye will not be asked of what they used to do.
S: This is a people that have passed away; they shall have what they earned and you shall have what you earn, and you shall not be called upon to answer for what they did.

002.135
Y: They say: "Become Jews or Christians if ye would be guided (To salvation)." Say thou: "Nay! (I would rather) the Religion of Abraham the True, and he joined not gods with Allah."
P: And they say: Be Jews or Christians, then ye will be rightly guided. Say (unto them, O Muhammad): Nay, but (we follow) the religion of Abraham, the upright, and he was not of the idolaters.
S: And they say: Be Jews or Christians, you will be on the right course. Say: Nay! (we follow) the religion of Ibrahim, the Hanif, and he was not one of the polytheists.

002.136
Y: Say ye: "We believe in Allah, and the revelation given to us, and to Abraham, Isma'il, Isaac, Jacob, and the Tribes, and that given to Moses and Jesus, and that given to (all) prophets from their Lord: We make no difference between one and another of them: And we bow to Allah (in Islam)."
P: Say (O Muslims): We believe in Allah and that which is revealed unto us and that which was revealed unto Abraham, and Ishmael, and Isaac, and Jacob, and the tribes, and that which Moses and Jesus received, and that which the prophets received from their Lord. We make no distinction between any of them, and unto Him we have surrendered.
S: Say: We believe in Allah and (in) that which had been revealed to us, and (in) that which was revealed to Ibrahim and Ismail and Ishaq and Yaqoub and the tribes, and (in) that which was given to Musa and Isa, and (in) that which was given to the prophets from their Lord, we do not make any distinction between any of them, and to Him do we submit.

002.137
Y: So if they believe as ye believe, they are indeed on the right path; but if they turn back, it is they who are in schism; but Allah will suffice thee as against them, and He is the All-Hearing, the All-Knowing.
P: And if they believe in the like of that which ye believe, then are they rightly guided. But if they turn away, then are they in schism, and Allah will suffice thee (for defence) against them. He is the Hearer, the Knower.
S: If then they believe as you believe in Him, they are indeed on the right course, and if they turn back, then they are only in great opposition, so Allah will suffice you against them, and He is the Hearing, the Knowing.

002.138
Y: (Our religion is) the Baptism of Allah: And who can baptize better than Allah? And it is He Whom we worship.
P: (We take our) colour from Allah, and who is better than Allah at colouring. We are His worshippers.
S: (Receive) the baptism of Allah, and who is better than Allah in baptising? and Him do we serve.

002.139
Y: Say: Will ye dispute with us about Allah, seeing that He is our Lord and your Lord; that we are responsible for our doings and ye for yours; and that We are sincere (in our faith) in Him?
P: Say (unto the People of the Scripture): Dispute ye with us concerning Allah when He is our Lord and your Lord? Ours are our works and yours your works. We look to Him alone.
S: Say: Do you dispute with us about Allah, and He is our Lord and your Lord, and we shall have our deeds and you shall have your deeds, and we are sincere to Him.

002.140
Y: Or do ye say that Abraham, Isma'il Isaac, Jacob and the Tribes were Jews or Christians? Say: Do ye know better than Allah? Ah! who is more unjust than those who conceal the testimony they have from Allah? but Allah is not unmindful of what ye do!
P: Or say ye that Abraham, and Ishmael, and Isaac, and Jacob, and the tribes were Jews or Christians? Say: Do ye know best, or doth Allah? And who is more unjust than he who hideth a testimony which he hath received from Allah? Allah is not unaware of what ye do.
S: Nay! do you say that Ibrahim and Ismail and Yaqoub and the tribes were Jews or Christians? Say: Are you better knowing or Allah? And who is more unjust than he who conceals a testimony that he has from Allah? And Allah is not at all heedless of what you do.

002.141
Y: That was a people that hath passed away. They shall reap the fruit of what they did, and ye of what ye do! Of their merits there is no question in your case:
P: Those are a people who have passed away; theirs is that which they earned and yours that which ye earn. And ye will not be asked of what they used to do.
S: This is a people that have passed away; they shall have what they earned and you shall have what you earn, and you shall not be called upon to answer for what they did.

002.142
Y: The fools among the people will say: "What hath turned them from the Qibla to which they were used?" Say: To Allah belong both east and West: He guideth whom He will to a Way that is straight.
P: The foolish of the people will say: What hath turned them from the qiblah which they formerly observed? Say: Unto Allah belong the East and the West. He guideth whom He will unto a straight path.
S: The fools among the people will say: What has turned them from their qiblah which they had? Say: The East and the West belong only to Allah; He guides whom He likes to the right path.

002.143
Y: Thus, have We made of you an Ummat justly balanced, that ye might be witnesses over the nations, and the Messenger a witness over yourselves; and We appointed the Qibla to which thou wast used, only to test those who followed the Messenger from those who would turn on their heels (From the Faith). Indeed it was (A change) momentous, except to those guided by Allah. And never would Allah Make your faith of no effect. For Allah is to all people Most surely full of kindness, Most Merciful.
P: Thus We have appointed you a middle nation, that ye may be witnesses against mankind, and that the messenger may be a witness against you. And We appointed the qiblah which ye formerly observed only that We might know him who followeth the messenger, from him who turneth on his heels. In truth it was a hard (test) save for those whom Allah guided. But it was not Allah's purpose that your faith should be in vain, for Allah is Full of Pity, Merciful toward mankind.
S: And thus We have made you a medium (just) nation that you may be the bearers of witness to the people and (that) the Messenger may be a bearer of witness to you; and We did not make that which you would have to be the qiblah but that We might distinguish him who follows the Messenger from him who turns back upon his heels, and this was surely hard except for those whom Allah has guided aright; and Allah was not going to make your faith to be fruitless; most surely Allah is Affectionate, Merciful to the people.

002.144
Y: We see the turning of thy face (for guidance to the heavens: now Shall We turn thee to a Qibla that shall please thee. Turn then Thy face in the direction of the sacred Mosque: Wherever ye are, turn your faces in that direction. The people of the Book know well that that is the truth from their Lord. Nor is Allah unmindful of what they do.
P: We have seen the turning of thy face to heaven (for guidance, O Muhammad). And now verily We shall make thee turn (in prayer) toward a qiblah which is dear to thee. So turn thy face toward the Inviolable Place of Worship, and ye (O Muslims), wheresoever ye may be, turn your faces (when ye pray) toward it. Lo! Those who have received the Scripture know that (this revelation) is the Truth from their Lord. And Allah is not unaware of what they do.
S: Indeed We see the turning of your face to heaven, so We shall surely turn you to a qiblah which you shall like; turn then your face towards the Sacred Mosque, and wherever you are, turn your face towards it, and those who have been given the Book most surely know that it is the truth from their Lord; and Allah is not at all heedless of what they do.

002.145
Y: Even if thou wert to bring to the people of the Book all the Signs (together), they would not follow Thy Qibla; nor art thou going to follow their Qibla; nor indeed will they follow each other's Qibla. If thou after the knowledge hath reached thee, Wert to follow their (vain) desires,-then wert thou Indeed (clearly) in the wrong.
P: And even if thou broughtest unto those who have received the Scripture all kinds of portents, they would not follow thy qiblah, nor canst thou be a follower of their qiblah; nor are some of them followers of the qiblah of others. And if thou shouldst follow their desires after the knowledge which hath come unto thee, then surely wert thou of the evil-doers.
S: And even if you bring to those who have been given the Book every sign they would not follow your qiblah, nor can you be a follower of their qiblah, neither are they the followers of each other's qiblah, and if you follow their desires after the knowledge that has come to you, then you shall most surely be among the unjust.

002.146
Y: The people of the Book know this as they know their own sons; but some of them conceal the truth which they themselves know.
P: Those unto whom We gave the Scripture recognise (this revelation) as they recognise their sons. But lo! a party of them knowingly conceal the truth.
S: Those whom We have given the Book recognize him as they recognize their sons, and a party of them most surely conceal the truth while they know (it).

002.147
Y: The Truth is from thy Lord; so be not at all in doubt.
P: It is the Truth from thy Lord (O Muhammad), so be not thou of those who waver.
S: The truth is from your Lord, therefore you should not be of the doubters.

002.148
Y: To each is a goal to which Allah turns him; then strive together (as in a race) Towards all that is good. Wheresoever ye are, Allah will bring you Together. For Allah Hath power over all things.
P: And each one hath a goal toward which he turneth; so vie with one another in good works. Wheresoever ye may be, Allah will bring you all together. Lo! Allah is Able to do all things.
S: And every one has a direction to which he should turn, therefore hasten to (do) good works; wherever you are, Allah will bring you all together; surely Allah has power over all things.

002.149
Y: From whencesoever Thou startest forth, turn Thy face in the direction of the sacred Mosque; that is indeed the truth from the Lord. And Allah is not unmindful of what ye do.
P: And whencesoever thou comest forth (for prayer, O Muhammad) turn thy face toward the Inviolable Place of Worship. Lo! it is the Truth from thy Lord. Allah is not unaware of what ye do.
S: And from whatsoever place you come forth, turn your face towards the Sacred Mosque; and surely it is the very truth from your Lord, and Allah is not at all heedless of what you do.

002.150
Y: So from whencesoever Thou startest forth, turn Thy face in the direction of the sacred Mosque; and wheresoever ye are, Turn your face thither: that there be no ground of dispute against you among the people, except those of them that are bent on wickedness; so fear them not, but fear Me; and that I may complete My favours on you, and ye May (consent to) be guided;
P: Whencesoever thou comest forth turn thy face toward the Inviolable Place of Worship; and wheresoever ye may be (O Muslims) turn your faces toward it (when ye pray) so that men may have no argument against you, save such of them as do injustice - Fear them not, but fear Me! - and so that I may complete My grace upon you, and that ye may be guided.
S: And from whatsoever place you come forth, turn your face towards the Sacred Mosque; and wherever you are turn your faces towards it, so that people shall have no accusation against you, except such of them as are unjust; so do not fear them, and fear Me, that I may complete My favor on you and that you may walk on the right course.

002.151
Y: A similar (favour have ye already received) in that We have sent among you a Messenger of your own, rehearsing to you Our Signs, and sanctifying you, and instructing you in Scripture and Wisdom, and in new knowledge.
P: Even as We have sent unto you a messenger from among you, who reciteth unto you Our revelations and causeth you to grow, and teacheth you the Scripture and wisdom, and teacheth you that which ye knew not.
S: Even as We have sent among you a Messenger from among you who recites to you Our communications and purifies you and teaches you the Book and the wisdom and teaches you that which you did not know.

002.152
Y: Then do ye remember Me; I will remember you. Be grateful to Me, and reject not Faith.
P: Therefore remember Me, I will remember you. Give thanks to Me, and reject not Me.
S: Therefore remember Me, I will remember you, and be thankful to Me, and do not be ungrateful to Me.

002.153
Y: O ye who believe! seek help with patient perseverance and prayer; for Allah is with those who patiently persevere.
P: O ye who believe! Seek help in steadfastness and prayer. Lo! Allah is with the steadfast.
S: O you who believe! seek assistance through patience and prayer; surely Allah is with the patient.

002.154
Y: And say not of those who are slain in the way of Allah: "They are dead." Nay, they are living, though ye perceive (it) not.
P: And call not those who are slain in the way of Allah "dead." Nay, they are living, only ye perceive not.
S: And do not speak of those who are slain in Allah's way as dead; nay, (they are) alive, but you do not perceive.

002.155
Y: Be sure we shall test you with something of fear and hunger, some loss in goods or lives or the fruits (of your toil), but give glad tidings to those who patiently persevere,
P: And surely We shall try you with something of fear and hunger, and loss of wealth and lives and crops; but give glad tidings to the steadfast,
S: And We will most certainly try you with somewhat of fear and hunger and loss of property and lives and fruits; and give good news to the patient,

002.156
Y: Who say, when afflicted with calamity: "To Allah We belong, and to Him is our return":-
P: Who say, when a misfortune striketh them: Lo! we are Allah's and lo! unto Him we are returning.
S: Who, when a misfortune befalls them, say: Surely we are Allah's and to Him we shall surely return.

002.157
Y: They are those on whom (Descend) blessings from Allah, and Mercy, and they are the ones that receive guidance.
P: Such are they on whom are blessings from their Lord, and mercy. Such are the rightly guided.
S: Those are they on whom are blessings and mercy from their Lord, and those are the followers of the right course.

002.158
Y: Behold! Safa and Marwa are among the Symbols of Allah. So if those who visit the House in the Season or at other times, should compass them round, it is no sin in them. And if any one obeyeth his own impulse to good,- be sure that Allah is He Who recogniseth and knoweth.
P: Lo! (the mountains) As-Safa and Al-Marwah are among the indications of Allah. It is therefore no sin for him who is on pilgrimage to the House (of Allah) or visiteth it, to go around them (as the pagan custom is). And he who doeth good of his own accord, (for him) lo! Allah is Responsive, Aware.
S: Surely the Safa and the Marwa are among the signs appointed by Allah; so whoever makes a pilgrimage to the House or pays a visit (to it), there is no blame on him if he goes round them both; and whoever does good spontaneously, then surely Allah is Grateful, Knowing.

002.159
Y: Those who conceal the clear (Signs) We have sent down, and the Guidance, after We have made it clear for the people in the Book,-on them shall be Allah's curse, and the curse of those entitled to curse,-
P: Lo! Those who hide the proofs and the guidance which We revealed, after We had made it clear to mankind in the Scripture: such are accursed of Allah and accursed of those who have the power to curse.
S: Surely those who conceal the clear proofs and the guidance that We revealed after We made it clear in the Book for men, these it is whom Allah shall curse, and those who curse shall curse them (too).

002.160
Y: Except those who repent and make amends and openly declare (the Truth): To them I turn; for I am Oft-returning, Most Merciful.
P: Except those who repent and amend and make manifest (the truth). These it is toward whom I relent. I am the Relenting, the Merciful.
S: Except those who repent and amend and make manifest (the truth), these it is to whom I turn (mercifully); and I am the Oft-returning (to mercy), the Merciful.

002.161
Y: Those who reject Faith, and die rejecting,- on them is Allah's curse, and the curse of angels, and of all mankind;
P: Lo! Those who disbelieve, and die while they are disbelievers; on them is the curse of Allah and of angels and of men combined.
S: Surely those who disbelieve and die while they are disbelievers, these it is on whom is the curse of Allah and the angels and men all;

002.162
Y: They will abide therein: Their penalty will not be lightened, nor will respite be their (lot).
P: They ever dwell therein. The doom will not be lightened for them, neither will they be reprieved.
S: Abiding in it; their chastisement shall not be lightened nor shall they be given respite.

002.163
Y: And your Allah is One Allah: There is no god but He, Most Gracious, Most Merciful.
P: Your Allah is One Allah; there is no Allah save Him, the Beneficent, the Merciful.
S: And your Allah is one Allah! there is no god but He; He is the Beneficent, the Merciful.

002.164
Y: Behold! in the creation of the heavens and the earth; in the alternation of the night and the day; in the sailing of the ships through the ocean for the profit of mankind; in the rain which Allah Sends down from the skies, and the life which He gives therewith to an earth that is dead; in the beasts of all kinds that He scatters through the earth; in the change of the winds, and the clouds which they Trail like their slaves between the sky and the earth;- (Here) indeed are Signs for a people that are wise.
P: Lo! In the creation of the heavens and the earth, and the difference of night and day, and the ships which run upon the sea with that which is of use to men, and the water which Allah sendeth down from the sky, thereby reviving the earth after its death, and dispersing all kinds of beasts therein, and (in) the ordinance of the winds, and the clouds obedient between heaven and earth: are signs (of Allah's Sovereignty) for people who have sense.
S: Most surely in the creation of the heavens and the earth and the alternation of the night and the day, and the ships that run in the sea with that which profits men, and the water that Allah sends down from the cloud, then gives life with it to the earth after its death and spreads in it all (kinds of) animals, and the changing of the winds and the clouds made subservient between the heaven and the earth, there are signs for a people who understand.

002.165
Y: Yet there are men who take (for worship) others besides Allah, as equal (with Allah): They love them as they should love Allah. But those of Faith are overflowing in their love for Allah. If only the unrighteous could see, behold, they would see the penalty: that to Allah belongs all power, and Allah will strongly enforce the penalty.
P: Yet of mankind are some who take unto themselves (objects of worship which they set as) rivals to Allah, loving them with a love like (that which is the due) of Allah (only) - those who believe are stauncher in their love for Allah - Oh, that those who do evil had but known, (on the day) when they behold the doom, that power belongeth wholly to Allah, and that Allah is severe in punishment!
S: And there are some among men who take for themselves objects of worship besides Allah, whom they love as they love Allah, and those who believe are stronger in love for Allah and O, that those who are unjust had seen, when they see the chastisement, that the power is wholly Allah's and that Allah is severe in requiting (evil).

002.166
Y: Then would those who are followed clear themselves of those who follow (them) : They would see the penalty, and all relations between them would be cut off.
P: (On the day) when those who were followed disown those who followed (them), and they behold the doom, and all their aims collapse with them.
S: When those who were followed shall renounce those who followed (them), and they see the chastisement and their ties are cut asunder.

002.167
Y: And those who followed would say: "If only We had one more chance, We would clear ourselves of them, as they have cleared themselves of us." Thus will Allah show them (The fruits of) their deeds as (nothing but) regrets. Nor will there be a way for them out of the Fire.
P: And those who were but followers will say: If a return were possible for us, we would disown them even as they have disowned us. Thus will Allah show them their own deeds as anguish for them, and they will not emerge from the Fire.
S: And those who followed shall say: Had there been for us a return, then we would renounce them as they have renounced us. Thus will Allah show them their deeds to be intense regret to them, and they shall not come forth from the fire.

002.168
Y: O ye people! Eat of what is on earth, Lawful and good; and do not follow the footsteps of the evil one, for he is to you an avowed enemy.
P: O mankind! Eat of that which is lawful and wholesome in the earth, and follow not the footsteps of the devil. Lo! he is an open enemy for you.
S: O men! eat the lawful and good things out of what is in the earth, and do not follow the footsteps of the Shaitan; surely he is your open enemy.

002.169
Y: For he commands you what is evil and shameful, and that ye should say of Allah that of which ye have no knowledge.
P: He enjoineth upon you only the evil and the foul, and that ye should tell concerning Allah that which ye know not.
S: He only enjoins you evil and indecency, and that you may speak against Allah what you do not know.

002.170
Y: When it is said to them: "Follow what Allah hath revealed:" They say: "Nay! we shall follow the ways of our fathers." What! even though their fathers Were void of wisdom and guidance?
P: And when it is said unto them: Follow that which Allah hath revealed, they say: We follow that wherein we found our fathers. What! Even though their fathers were wholly unintelligent and had no guidance?
S: And when it is said to them, Follow what Allah has revealed, they say: Nay! we follow what we found our fathers upon. What! and though their fathers had no sense at all, nor did they follow the right way.

002.171
Y: The parable of those who reject Faith is as if one were to shout Like a goat-herd, to things that listen to nothing but calls and cries: Deaf, dumb, and blind, they are void of wisdom.
P: The likeness of those who disbelieve (in relation to the messenger) is as the likeness of one who calleth unto that which heareth naught except a shout and cry. Deaf, dumb, blind, therefore they have no sense.
S: And the parable of those who disbelieve is as the parable of one who calls out to that which hears no more than a call and a cry; deaf, dumb (and) blind, so they do not understand.

002.172
Y: O ye who believe! Eat of the good things that We have provided for you, and be grateful to Allah, if it is Him ye worship.
P: O ye who believe! Eat of the good things wherewith We have provided you, and render thanks to Allah if it is (indeed) He Whom ye worship.
S: O you who believe! eat of the good things that We have provided you with, and give thanks to Allah if Him it is that you serve.

002.173
Y: He hath only forbidden you dead meat, and blood, and the flesh of swine, and that on which any other name hath been invoked besides that of Allah. But if one is forced by necessity, without wilful disobedience, nor transgressing due limits,- then is he guiltless. For Allah is Oft-forgiving Most Merciful.
P: He hath forbidden you only carrion, and blood, and swineflesh, and that which hath been immolated to (the name of) any other than Allah. But he who is driven by necessity, neither craving nor transgressing, it is no sin for him. Lo! Allah is Forgiving, Merciful.
S: He has only forbidden you what dies of itself, and blood, and flesh of swine, and that over which any other (name) than (that of) Allah has been invoked; but whoever is driven to necessity, not desiring, nor exceeding the limit, no sin shall be upon him; surely Allah is Forgiving, Merciful.

002.174
Y: Those who conceal Allah's revelations in the Book, and purchase for them a miserable profit,- they swallow into themselves naught but Fire; Allah will not address them on the Day of Resurrection. Nor purify them: Grievous will be their penalty.
P: Lo! those who hide aught of the Scripture which Allah hath revealed and purchase a small gain therewith, they eat into their bellies nothing else than fire. Allah will not speak to them on the Day of Resurrection, nor will He make them grow. Theirs will be a painful doom.
S: Surely those who conceal any part of the Book that Allah has revealed and take for it a small price, they eat nothing but fire into their bellies, and Allah will not speak to them on the day of resurrection, nor will He purify them, and they shall have a painful chastisement.

002.175
Y: They are the ones who buy Error in place of Guidance and Torment in place of Forgiveness. Ah! what boldness (They show) for the Fire!
P: Those are they who purchase error at the price of guidance, and torment at the price of pardon. How constant are they in their strife to reach the Fire!
S: These are they who buy error for the right direction and chastisement for forgiveness; how bold they are to encounter fire.

002.176
Y: (Their doom is) because Allah sent down the Book in truth but those who seek causes of dispute in the Book are in a schism Far (from the purpose).
P: That is because Allah hath revealed the Scripture with the truth. Lo! those who find (a cause of) disagreement in the Scripture are in open schism.
S: This is because Allah has revealed the Book with the truth; and surely those who go against the Book are in a great opposition.

002.177
Y: It is not righteousness that ye turn your faces Towards east or West; but it is righteousness- to believe in Allah and the Last Day, and the Angels, and the Book, and the Messengers; to spend of your substance, out of love for Him, for your kin, for orphans, for the needy, for the wayfarer, for those who ask, and for the ransom of slaves; to be steadfast in prayer, and practice regular charity; to fulfil the contracts which ye have made; and to be firm and patient, in pain (or suffering) and adversity, and throughout all periods of panic. Such are the people of truth, the Allah-fearing.
P: It is not righteousness that ye turn your faces to the East and the West; but righteous is he who believeth in Allah and the Last Day and the angels and the Scripture and the prophets; and giveth wealth, for love of Him, to kinsfolk and to orphans and the needy and the wayfarer and to those who ask, and to set slaves free; and observeth proper worship and payeth the poor-due. And those who keep their treaty when they make one, and the patient in tribulation and adversity and time of stress. Such are they who are sincere. Such are the Allah-fearing.
S: It is not righteousness that you turn your faces towards the East and the West, but righteousness is this that one should believe in Allah and the last day and the angels and the Book and the prophets, and give away wealth out of love for Him to the near of kin and the orphans and the needy and the wayfarer and the beggars and for (the emancipation of) the captives, and keep up prayer and pay the poor-rate; and the performers of their promise when they make a promise, and the patient in distress and affliction and in time of conflicts-- these are they who are true (to themselves) and these are they who guard (against evil).

002.178
Y: O ye who believe! the law of equality is prescribed to you in cases of murder: the free for the free, the slave for the slave, the woman for the woman. But if any remission is made by the brother of the slain, then grant any reasonable demand, and compensate him with handsome gratitude, this is a concession and a Mercy from your Lord. After this whoever exceeds the limits shall be in grave penalty.
P: O ye who believe! Retaliation is prescribed for you in the matter of the murdered; the freeman for the freeman, and the slave for the slave, and the female for the female. And for him who is forgiven somewhat by his (injured) brother, prosecution according to usage and payment unto him in kindness. This is an alleviation and a mercy from your Lord. He who transgresseth after this will have a painful doom.
S: O you who believe! retaliation is prescribed for you in the matter of the slain, the free for the free, and the slave for the slave, and the female for the female, but if any remission is made to any one by his (aggrieved) brother, then prosecution (for the bloodwit) should be made according to usage, and payment should be made to him in a good manner; this is an alleviation from your Lord and a mercy; so whoever exceeds the limit after this he shall have a painful chastisement.

002.179
Y: In the Law of Equality there is (saving of) Life to you, o ye men of understanding; that ye may restrain yourselves.
P: And there is life for you in retaliation, O men of understanding, that ye may ward off (evil).
S: And there is life for you in (the law of) retaliation, O men of understanding, that you may guard yourselves.

002.180
Y: It is prescribed, when death approaches any of you, if he leave any goods that he make a bequest to parents and next of kin, according to reasonable usage; this is due from the Allah-fearing.
P: It is prescribed for you, when death approacheth one of you, if he leave wealth, that he bequeath unto parents and near relatives in kindness. (This is) a duty for all those who ward off (evil).
S: Bequest is prescribed for you when death approaches one of you, if he leaves behind wealth for parents and near relatives, according to usage, a duty (incumbent) upon those who guard (against evil).

002.181
Y: If anyone changes the bequest after hearing it, the guilt shall be on those who make the change. For Allah hears and knows (All things).
P: And whoso changeth (the will) after he hath heard it - the sin thereof is only upon those who change it. Lo! Allah is Hearer, Knower.
S: Whoever then alters it after he has heard it, the sin of it then is only upon those who alter it; surely Allah is Hearing, Knowing.

002.182
Y: But if anyone fears partiality or wrong-doing on the part of the testator, and makes peace between (The parties concerned), there is no wrong in him: For Allah is Oft-forgiving, Most Merciful.
P: But he who feareth from a testator some unjust or sinful clause, and maketh peace between the parties, (it shall be) no sin for him. Lo! Allah is Forgiving, Merciful.
S: But he who fears an inclination to a wrong course or an act of disobedience on the part of the testator, and effects an agreement between the parties, there is no blame on him. Surely Allah is Forgiving, Merciful.

002.183
Y: O ye who believe! Fasting is prescribed to you as it was prescribed to those before you, that ye may (learn) self-restraint,-
P: O ye who believe! Fasting is prescribed for you, even as it was prescribed for those before you, that ye may ward off (evil);
S: O you who believe! fasting is prescribed for you, as it was prescribed for those before you, so that you may guard (against evil).

002.184
Y: (Fasting) for a fixed number of days; but if any of you is ill, or on a journey, the prescribed number (Should be made up) from days later. For those who can do it (With hardship), is a ransom, the feeding of one that is indigent. But he that will give more, of his own free will,- it is better for him. And it is better for you that ye fast, if ye only knew.
P: (Fast) a certain number of days; and (for) him who is sick among you, or on a journey, (the same) number of other days; and for those who can afford it there is a ransom: the feeding of a man in need - but whoso doeth good of his own accord, it is better for him: and that ye fast is better for you if ye did but know -
S: For a certain number of days; but whoever among you is sick or on a journey, then (he shall fast) a (like) number of other days; and those who are not able to do it may effect a redemption by feeding a poor man; so whoever does good spontaneously it is better for him; and that you fast is better for you if you know.

002.185
Y: Ramadhan is the (month) in which was sent down the Qur'an, as a guide to mankind, also clear (Signs) for guidance and judgment (Between right and wrong). So every one of you who is present (at his home) during that month should spend it in fasting, but if any one is ill, or on a journey, the prescribed period (Should be made up) by days later. Allah intends every facility for you; He does not want to put to difficulties. (He wants you) to complete the prescribed period, and to glorify Him in that He has guided you; and perchance ye shall be grateful.
P: The month of Ramadan in which was revealed the Qur'an, a guidance for mankind, and clear proofs of the guidance, and the Criterion (of right and wrong). And whosoever of you is present, let him fast the month, and whosoever of you is sick or on a journey, (let him fast the same) number of other days. Allah desireth for you ease; He desireth not hardship for you; and (He desireth) that ye should complete the period, and that ye should magnify Allah for having guided you, and that peradventure ye may be thankful.
S: The month of Ramazan is that in which the Quran was revealed, a guidance to men and clear proofs of the guidance and the distinction; therefore whoever of you is present in the month, he shall fast therein, and whoever is sick or upon a journey, then (he shall fast) a (like) number of other days; Allah desires ease for you, and He does not desire for you difficulty, and (He desires) that you should complete the number and that you should exalt the greatness of Allah for His having guided you and that you may give thanks.

002.186
Y: When My servants ask thee concerning Me, I am indeed close (to them): I listen to the prayer of every suppliant when he calleth on Me: Let them also, with a will, Listen to My call, and believe in Me: That they may walk in the right way.
P: And when My servants question thee concerning Me, then surely I am nigh. I answer the prayer of the suppliant when he crieth unto Me. So let them hear My call and let them trust in Me, in order that they may be led aright.
S: And when My servants ask you concerning Me, then surely I am very near; I answer the prayer of the suppliant when he calls on Me, so they should answer My call and believe in Me that they may walk in the right way.

002.187
Y: Permitted to you, on the night of the fasts, is the approach to your wives. They are your garments and ye are their garments. Allah knoweth what ye used to do secretly among yourselves; but He turned to you and forgave you; so now associate with them, and seek what Allah Hath ordained for you, and eat and drink, until the white thread of dawn appear to you distinct from its black thread; then complete your fast Till the night appears; but do not associate with your wives while ye are in retreat in the mosques. Those are Limits (set by) Allah: Approach not nigh thereto. Thus doth Allah make clear His Signs to men: that they may learn self-restraint.
P: It is made lawful for you to go in unto your wives on the night of the fast. They are raiment for you and ye are raiment for them. Allah is Aware that ye were deceiving yourselves in this respect and He hath turned in mercy toward you and relieved you. So hold intercourse with them and seek that which Allah hath ordained for you, and eat and drink until the white thread becometh distinct to you from the black thread of the dawn. Then strictly observe the fast till nightfall and touch them not, but be at your devotions in the mosques. These are the limits imposed by Allah, so approach them not. Thus Allah expoundeth His revelation to mankind that they may ward off (evil).
S: It is made lawful to you to go into your wives on the night of the fast; they are an apparel for you and you are an apparel for them; Allah knew that you acted unfaithfully to yourselves, so He has turned to you (mercifully) and removed from you (this burden); so now be in contact with them and seek what Allah has ordained for you, and eat and drink until the whiteness of the day becomes distinct from the blackness of the night at dawn, then complete the fast till night, and have not contact with them while you keep to the mosques; these are the limits of Allah, so do not go near them. Thus does Allah make clear His communications for men that they may guard (against evil).

002.188
Y: And do not eat up your property among yourselves for vanities, nor use it as bait for the judges, with intent that ye may eat up wrongfully and knowingly a little of (other) people's property.
P: And eat not up your property among yourselves in vanity, nor seek by it to gain the hearing of the judges that ye may knowingly devour a portion of the property of others wrongfully.
S: And do not swallow up your property among yourselves by false means, neither seek to gain access thereby to the judges, so that you may swallow up a part of the property of men wrongfully while you know.

002.189
Y: They ask thee concerning the New Moons. Say: They are but signs to mark fixed periods of time in (the affairs of) men, and for Pilgrimage. It is no virtue if ye enter your houses from the back: It is virtue if ye fear Allah. Enter houses through the proper doors: And fear Allah: That ye may prosper.
P: They ask thee, (O Muhammad), of new moons, say: They are fixed seasons for mankind and for the pilgrimage. It is not righteousness that ye go to houses by the backs thereof (as do the idolaters at certain seasons), but the righteous man is he who wardeth off (evil). So go to houses by the gates thereof, and observe your duty to Allah, that ye may be successful.
S: They ask you concerning the new moon. Say: They are times appointed for (the benefit of) men, and (for) the pilgrimage; and it is not righteousness that you should enter the houses at their backs, but righteousness is this that one should guard (against evil); and go into the houses by their doors and be careful (of your duty) to Allah, that you may be successful.

002.190
Y: Fight in the cause of Allah those who fight you, but do not transgress limits; for Allah loveth not transgressors.
P: Fight in the way of Allah against those who fight against you, but begin not hostilities. Lo! Allah loveth not aggressors.
S: And fight in the way of Allah with those who fight with you, and do not exceed the limits, surely Allah does not love those who exceed the limits.

002.191
Y: And slay them wherever ye catch them, and turn them out from where they have Turned you out; for tumult and oppression are worse than slaughter; but fight them not at the Sacred Mosque, unless they (first) fight you there; but if they fight you, slay them. Such is the reward of those who suppress faith.
P: And slay them wherever ye find them, and drive them out of the places whence they drove you out, for persecution is worse than slaughter. And fight not with them at the Inviolable Place of Worship until they first attack you there, but if they attack you (there) then slay them. Such is the reward of disbelievers.
S: And kill them wherever you find them, and drive them out from whence they drove you out, and persecution is severer than slaughter, and do not fight with them at the Sacred Mosque until they fight with you in it, but if they do fight you, then slay them; such is the recompense of the unbelievers.

002.192
Y: But if they cease, Allah is Oft-forgiving, Most Merciful.
P: But if they desist, then lo! Allah is Forgiving, Merciful.
S: But if they desist, then surely Allah is Forgiving, Merciful.

002.193
Y: And fight them on until there is no more Tumult or oppression, and there prevail justice and faith in Allah; but if they cease, Let there be no hostility except to those who practise oppression.
P: And fight them until persecution is no more, and religion is for Allah. But if they desist, then let there be no hostility except against wrong-doers.
S: And fight with them until there is no persecution, and religion should be only for Allah, but if they desist, then there should be no hostility except against the oppressors.

002.194
Y: The prohibited month for the prohibited month,- and so for all things prohibited,- there is the law of equality. If then any one transgresses the prohibition against you, Transgress ye likewise against him. But fear Allah, and know that Allah is with those who restrain themselves.
P: The forbidden month for the forbidden month, and forbidden things in retaliation. And one who attacketh you, attack him in like manner as he attacked you. Observe your duty to Allah, and know that Allah is with those who ward off (evil).
S: The Sacred month for the sacred month and all sacred things are (under the law of) retaliation; whoever then acts aggressively against you, inflict injury on him according to the injury he has inflicted on you and be careful (of your duty) to Allah and know that Allah is with those who guard (against evil).

002.195
Y: And spend of your substance in the cause of Allah, and make not your own hands contribute to (your) destruction; but do good; for Allah loveth those who do good.
P: Spend your wealth for the cause of Allah, and be not cast by your own hands to ruin; and do good. Lo! Allah loveth the beneficent.
S: And spend in the way of Allah and cast not yourselves to perdition with your own hands, and do good (to others); surely Allah loves the doers of good.

002.196
Y: And complete the Hajj or 'umra in the service of Allah. But if ye are prevented (From completing it), send an offering for sacrifice, such as ye may find, and do not shave your heads until the offering reaches the place of sacrifice. And if any of you is ill, or has an ailment in his scalp, (Necessitating shaving), (He should) in compensation either fast, or feed the poor, or offer sacrifice; and when ye are in peaceful conditions (again), if any one wishes to continue the 'umra on to the hajj, He must make an offering, such as he can afford, but if he cannot afford it, He should fast three days during the hajj and seven days on his return, Making ten days in all. This is for those whose household is not in (the precincts of) the Sacred Mosque. And fear Allah, and know that Allah Is strict in punishment.
P: Perform the pilgrimage and the visit (to Makka) for Allah. And if ye are prevented, then send such gifts as can be obtained with ease, and shave not your heads until the gifts have reached their destination. And whoever among you is sick or hath an ailment of the head must pay a ransom of fasting or almsgiving or offering. And if ye are in safety, then whosoever contenteth himself with the visit for the pilgrimage (shall give) such gifts as can be had with ease. And whosoever cannot find (such gifts), then a fast of three days while on the pilgrimage, and of seven when ye have returned; that is, ten in all. That is for him whoso folk are not present at the Inviolable Place of Worship. Observe your duty to Allah, and know that Allah is severe in punishment.
S: And accomplish the pilgrimage and the visit for Allah, but if, you are prevented, (send) whatever offering is easy to obtain, and do not shave your heads until the offering reaches its destination; but whoever among you is sick or has an ailment of the head, he (should effect) a compensation by fasting or alms or sacrificing, then when you are secure, whoever profits by combining the visit with the pilgrimage (should take) what offering is easy to obtain; but he who cannot find (any offering) should fast for three days during the pilgrimage and for seven days when you return; these (make) ten (days) complete; this is for him whose family is not present in the Sacred Mosque, and be careful (of your duty) to Allah, and know that Allah is severe in requiting (evil).

002.197
Y: For Hajj are the months well known. If any one undertakes that duty therein, Let there be no obscenity, nor wickedness, nor wrangling in the Hajj. And whatever good ye do, (be sure) Allah knoweth it. And take a provision (With you) for the journey, but the best of provisions is right conduct. So fear Me, o ye that are wise.
P: The pilgrimage is (in) the well-known months, and whoever is minded to perform the pilgrimage therein (let him remember that) there is (to be) no lewdness nor abuse nor angry conversation on the pilgrimage. And whatsoever good ye do Allah knoweth it. So make provision for yourselves (Hereafter); for the best provision is to ward off evil. Therefore keep your duty unto Me, O men of understanding.
S: The pilgrimage is (performed in) the well-known months; so whoever determines the performance of the pilgrimage therein, there shall be no intercourse nor fornication nor quarrelling amongst one another; and whatever good you do, Allah knows it; and make provision, for surely the provision is the guarding of oneself, and be careful (of your duty) to Me, O men of understanding.

002.198
Y: It is no crime in you if ye seek of the bounty of your Lord (during pilgrimage). Then when ye pour down from (Mount) Arafat, celebrate the praises of Allah at the Sacred Monument, and celebrate His praises as He has directed you, even though, before this, ye went astray.
P: It is no sin for you that ye seek the bounty of your Lord (by trading). But, when ye press on in the multitude from 'Arafat, remember Allah by the sacred monument. Remember Him as He hath guided you, although before ye were of those astray.
S: There is no blame on you in seeking bounty from your Lord, so when you hasten on from "Arafat", then remember Allah near the Holy Monument, and remember Him as He has guided you, though before that you were certainly of the erring ones.

002.199
Y: Then pass on at a quick pace from the place whence it is usual for the multitude so to do, and ask for Allah's forgiveness. For Allah is Oft-forgiving, Most Merciful.
P: Then hasten onward from the place whence the multitude hasteneth onward, and ask forgiveness of Allah. Lo! Allah is Forgiving, Merciful.
S: Then hasten on from the Place from which the people hasten on and ask the forgiveness of Allah; surely Allah is Forgiving, Merciful.

002.200
Y: So when ye have accomplished your holy rites, celebrate the praises of Allah, as ye used to celebrate the praises of your fathers,- yea, with far more Heart and soul. There are men who say: "Our Lord! Give us (Thy bounties) in this world!" but they will have no portion in the Hereafter.
P: And when ye have completed your devotions, then remember Allah as ye remember your fathers or with a more lively remembrance. But of mankind is he who saith: "Our Lord! Give unto us in the world," and he hath no portion in the Hereafter.
S: So when you have performed your devotions, then laud Allah as you lauded your fathers, rather a greater lauding. But there are some people who say, Our Lord! give us in the world, and they shall have no resting place.

002.201
Y: And there are men who say: "Our Lord! Give us good in this world and good in the Hereafter, and defend us from the torment of the Fire!"
P: And of them (also) is he who saith: "Our Lord! Give unto us in the world that which is good and in the Hereafter that which is good, and guard us from the doom of Fire."
S: And there are some among them who say: Our Lord! grant us good in this world and good in the hereafter, and save us from the chastisement of the fire.

002.202
Y: To these will be allotted what they have earned; and Allah is quick in account.
P: For them there is in store a goodly portion out of that which they have earned. Allah is swift at reckoning.
S: They shall have (their) portion of what they have earned, and Allah is swift in reckoning.

002.203
Y: Celebrate the praises of Allah during the Appointed Days. But if any one hastens to leave in two days, there is no blame on him, and if any one stays on, there is no blame on him, if his aim is to do right. Then fear Allah, and know that ye will surely be gathered unto Him.
P: Remember Allah through the appointed days. Then whoso hasteneth (his departure) by two days, it is no sin for him, and whoso delayeth, it is no sin for him; that is for him who wardeth off (evil). Be careful of your duty to Allah, and know that unto Him ye will be gathered.
S: And laud Allah during the numbered days; then whoever hastens off in two days, there is no blame on him, and whoever remains behind, there is no blame on him, (this is) for him who guards (against evil), and be careful (of your duty) to Allah, and know that you shall be gathered together to Him.

002.204
Y: There is the type of man whose speech about this world's life May dazzle thee, and he calls Allah to witness about what is in his heart; yet is he the most contentious of enemies.
P: And of mankind there is he whoso conversation on the life of this world pleaseth thee (Muhammad), and he calleth Allah to witness as to that which is in his heart; yet he is the most rigid of opponents.
S: And among men is he whose speech about the life of this world causes you to wonder, and he calls on Allah to witness as to what is in his heart, yet he is the most violent of adversaries.

002.205
Y: When he turns his back, His aim everywhere is to spread mischief through the earth and destroy crops and cattle. But Allah loveth not mischief.
P: And when he turneth away (from thee) his effort in the land is to make mischief therein and to destroy the crops and the cattle; and Allah loveth not mischief.
S: And when he turn,s back, he runs along in the land that he may cause mischief in it and destroy the tilth and the stock, and Allah does not love mischief-making.

002.206
Y: When it is said to him, "Fear Allah", He is led by arrogance to (more) crime. Enough for him is Hell;-An evil bed indeed (To lie on)!
P: And when it is said unto him: Be careful of thy duty to Allah, pride taketh him to sin. Hell will settle his account, an evil resting-place.
S: And when it is said to him, guard against (the punish ment of) Allah; pride carries him off to sin, therefore hell is sufficient for him; and certainly it is an evil resting place.

002.207
Y: And there is the type of man who gives his life to earn the pleasure of Allah: And Allah is full of kindness to (His) devotees.
P: And of mankind is he who would sell himself, seeking the pleasure of Allah; and Allah hath compassion on (His) bondmen.
S: And among men is he who sells himself to seek the pleasure of Allah; and Allah is Affectionate to the servants.

002.208
Y: O ye who believe! Enter into Islam whole-heartedly; and follow not the footsteps of the evil one; for he is to you an avowed enemy.
P: O ye who believe! Come, all of you, into submission (unto Him); and follow not the footsteps of the devil. Lo! he is an open enemy for you.
S: O you who believe! enter into submission one and all and do not follow the footsteps of Shaitan; surely he is your open enemy.

002.209
Y: If ye backslide after the clear (Signs) have come to you, then know that Allah is Exalted in Power, Wise.
P: And if ye slide back after the clear proofs have come unto you, then know that Allah is Mighty, Wise.
S: But if you slip after clear arguments have come to you, then know that Allah is Mighty, Wise.

002.210
Y: Will they wait until Allah comes to them in canopies of clouds, with angels (in His train) and the question is (thus) settled? but to Allah do all questions go back (for decision).
P: Wait they for naught else than that Allah should come unto them in the shadows of the clouds with the angels? Then the case would be already judged. All cases go back to Allah (for judgment).
S: They do not wait aught but that Allah should come to them in the shadows of the clouds along with the angels, and the matter has (already) been decided; and (all) matters are returned to Allah.

002.211
Y: Ask the Children of Israel how many clear (Signs) We have sent them. But if any one, after Allah's favour has come to him, substitutes (something else), Allah is strict in punishment.
P: Ask of the Children of Israel how many a clear revelation We gave them! He who altereth the grace of Allah after it hath come unto him (for him), lo! Allah is severe in punishment.
S: Ask the Israelites how many a clear sign have We given them; and whoever changes the favor of Allah after it has come to him, then surely Allah is severe in requiting (evil).

002.212
Y: The life of this world is alluring to those who reject faith, and they scoff at those who believe. But the righteous will be above them on the Day of Resurrection; for Allah bestows His abundance without measure on whom He will.
P: Beautified is the life of the world for those who disbelieve; they make a jest of the believers. But those who keep their duty to Allah will be above them on the Day of Resurrection. Allah giveth without stint to whom He will.
S: The life of this world is made to seem fair to those who disbelieve, and they mock those who believe, and those who guard (against evil) shall be above them on the day of resurrection; and Allah gives means of subsistence to whom he pleases without measure.

002.213
Y: Mankind was one single nation, and Allah sent Messengers with glad tidings and warnings; and with them He sent the Book in truth, to judge between people in matters wherein they differed; but the People of the Book, after the clear Signs came to them, did not differ among themselves, except through selfish contumacy. Allah by His Grace Guided the believers to the Truth, concerning that wherein they differed. For Allah guided whom He will to a path that is straight.
P: Mankind were one community, and Allah sent (unto them) prophets as bearers of good tidings and as warners, and revealed therewith the Scripture with the truth that it might judge between mankind concerning that wherein they differed. And only those unto whom (the Scripture) was given differed concerning it, after clear proofs had come unto them, through hatred one of another. And Allah by His Will guided those who believe unto the truth of that concerning which they differed. Allah guideth whom He will unto a straight path.
S: (All) people are a single nation; so Allah raised prophets as bearers of good news and as warners, and He revealed with them the Book with truth, that it might judge between people in that in which they differed; and none but the very people who were given it differed about it after clear arguments had come to them, revolting among themselves; so Allah has guided by His will those who believe to the truth about which they differed and Allah guides whom He pleases to the right path.

002.214
Y: Or do ye think that ye shall enter the Garden (of bliss) without such (trials) as came to those who passed away before you? they encountered suffering and adversity, and were so shaken in spirit that even the Messenger and those of faith who were with him cried: "When (will come) the help of Allah?" Ah! Verily, the help of Allah is (always) near!
P: Or think ye that ye will enter paradise while yet there hath not come unto you the like of (that which came to) those who passed away before you? Affliction and adversity befell them, they were shaken as with earthquake, till the messenger (of Allah) and those who believed along with him said: When cometh Allah's help? Now surely Allah's help is nigh.
S: Or do you think that you would enter the garden while yet the state of those who have passed away before you has not come upon you; distress and affliction befell them and they were shaken violently, so that the Messenger and those who believed with him said: When will the help of Allah come? Now surely the help of Allah is nigh!

002.215
Y: They ask thee what they should spend (In charity). Say: Whatever ye spend that is good, is for parents and kindred and orphans and those in want and for wayfarers. And whatever ye do that is good, -Allah knoweth it well.
P: They ask thee, (O Muhammad), what they shall spend. Say: that which ye spend for good (must go) to parents and near kindred and orphans and the needy and the wayfarer. And whatsoever good ye do, lo! Allah is Aware of it.
S: They ask you as to what they should spend. Say: Whatever wealth you spend, it is for the parents and the near of kin and the orphans and the needy and the wayfarer, and whatever good you do, Allah surely knows it.

002.216
Y: Fighting is prescribed for you, and ye dislike it. But it is possible that ye dislike a thing which is good for you, and that ye love a thing which is bad for you. But Allah knoweth, and ye know not.
P: Warfare is ordained for you, though it is hateful unto you; but it may happen that ye hate a thing which is good for you, and it may happen that ye love a thing which is bad for you. Allah knoweth, ye know not.
S: Fighting is enjoined on you, and it is an object of dislike to you; and it may be that you dislike a thing while it is good for you, and it may be that you love a thing while it is evil for you, and Allah knows, while you do not know.

002.217
Y: They ask thee concerning fighting in the Prohibited Month. Say: "Fighting therein is a grave (offence); but graver is it in the sight of Allah to prevent access to the path of Allah, to deny Him, to prevent access to the Sacred Mosque, and drive out its members." Tumult and oppression are worse than slaughter. Nor will they cease fighting you until they turn you back from your faith if they can. And if any of you Turn back from their faith and die in unbelief, their works will bear no fruit in this life and in the Hereafter; they will be companions of the Fire and will abide therein.
P: They question thee (O Muhammad) with regard to warfare in the sacred month. Say: Warfare therein is a great (transgression), but to turn (men) from the way of Allah, and to disbelieve in Him and in the Inviolable Place of Worship, and to expel His people thence, is a greater with Allah; for persecution is worse than killing. And they will not cease from fighting against you till they have made you renegades from your religion, if they can. And whoso becometh a renegade and dieth in his disbelief: such are they whose works have fallen both in the world and the Hereafter. Such are rightful owners of the Fire: they will abide therein.
S: They ask you concerning the sacred month about fighting in it. Say: Fighting in it is a grave matter, and hindering (men) from Allah's way and denying Him, and (hindering men from) the Sacred Mosque and turning its people out of it, are still graver with Allah, and persecution is graver than slaughter; and they will not cease fighting with you until they turn you back from your religion, if they can; and whoever of you turns back from his religion, then he dies while an unbeliever-- these it is whose works shall go for nothing in this world and the hereafter, and they are the inmates of the fire; therein they shall abide.

002.218
Y: Those who believed and those who suffered exile and fought (and strove and struggled) in the path of Allah,- they have the hope of the Mercy of Allah: And Allah is Oft-forgiving, Most Merciful.
P: Lo! those who believe, and those who emigrate (to escape the persecution) and strive in the way of Allah, these have hope of Allah's mercy. Allah is Forgiving, Merciful.
S: Surely those who believed and those who fled (their home) and strove hard in the way of Allah these hope for the mercy of Allah and Allah is Forgiving, Merciful.

002.219
Y: They ask thee concerning wine and gambling. Say: "In them is great sin, and some profit, for men; but the sin is greater than the profit." They ask thee how much they are to spend; Say: "What is beyond your needs." Thus doth Allah Make clear to you His Signs: In order that ye may consider-
P: They question thee about strong drink and games of chance. Say: In both is great sin, and (some) utility for men; but the sin of them is greater than their usefulness. And they ask thee what they ought to spend. Say: that which is superfluous. Thus Allah maketh plain to you (His) revelations, that haply ye may reflect.
S: They ask you about intoxicants and games of chance. Say: In both of them there is a great sin and means of profit for men, and their sin is greater than their profit. And they ask you as to what they should spend. Say: What you can spare. Thus does Allah make clear to you the communications, that you may ponder

002.220
Y: (Their bearings) on this life and the Hereafter. They ask thee concerning orphans. Say: "The best thing to do is what is for their good; if ye mix their affairs with yours, they are your brethren; but Allah knows the man who means mischief from the man who means good. And if Allah had wished, He could have put you into difficulties: He is indeed Exalted in Power, Wise."
P: Upon the world and the Hereafter. And they question thee concerning orphans. Say: To improve their lot is best. And if ye mingle your affairs with theirs, then (they are) your brothers. Allah knoweth him who spoileth from him who improveth. Had Allah willed He could have overburdened you. Allah is Mighty, Wise.
S: On this world and the hereafter. And they ask you concerning the orphans Say: To set right for them (their affairs) is good, and if you become co-partners with them, they are your brethren; and Allah knows the mischief-maker and the pacemaker, and if Allah had pleased, He would certainly have caused you to fall into a difficulty; surely Allah is Mighty, Wise.

002.221
Y: Do not marry unbelieving women (idolaters), until they believe: A slave woman who believes is better than an unbelieving woman, even though she allures you. Nor marry (your girls) to unbelievers until they believe: A man slave who believes is better than an unbeliever, even though he allures you. Unbelievers do (but) beckon you to the Fire. But Allah beckons by His Grace to the Garden (of bliss) and forgiveness, and makes His Signs clear to mankind: That they may celebrate His praise.
P: Wed not idolatresses till they believe; for lo! a believing bondwoman is better than an idolatress though she please you; and give not your daughters in marriage to idolaters till they believe, for lo! a believing slave is better than an idolater though he please you. These invite unto the Fire, and Allah inviteth unto the Garden, and unto forgiveness by His grace, and expoundeth His revelations to mankind that haply they may remember.
S: And do not marry the idolatresses until they believe, and certainly a believing maid is better than an idolatress woman, even though she should please you; and do not give (believing women) in marriage to idolaters until they believe, and certainly a believing servant is better than an idolater, even though he should please you; these invite to the fire, and Allah invites to the garden and to forgiveness by His will, and makes clear His communications to men, that they may be mindful.

002.222
Y: They ask thee concerning women's courses. Say: They are a hurt and a pollution: So keep away from women in their courses, and do not approach them until they are clean. But when they have purified themselves, ye may approach them in any manner, time, or place ordained for you by Allah. For Allah loves those who turn to Him constantly and He loves those who keep themselves pure and clean.
P: They question thee (O Muhammad) concerning menstruation. Say: It is an illness, so let women alone at such times and go not in unto them till they are cleansed. And when they have purified themselves, then go in unto them as Allah hath enjoined upon you. Truly Allah loveth those who turn unto Him, and loveth those who have a care for cleanness.
S: And they ask you about menstruation. Say: It is a discomfort; therefore keep aloof from the women during the menstrual discharge and do not go near them until they have become clean; then when they have cleansed themselves, go in to them as Allah has commanded you; surely Allah loves those who turn much (to Him), and He loves those who purify themselves.

002.223
Y: Your wives are as a tilth unto you; so approach your tilth when or how ye will; but do some good act for your souls beforehand; and fear Allah. And know that ye are to meet Him (in the Hereafter), and give (these) good tidings to those who believe.
P: Your women are a tilth for you (to cultivate) so go to your tilth as ye will, and send (good deeds) before you for your souls, and fear Allah, and know that ye will (one day) meet Him. Give glad tidings to believers, (O Muhammad).
S: Your wives are a tilth for you, so go into your tilth when you like, and do good beforehand for yourselves, and be careful (of your duty) to Allah, and know that you will meet Him, and give good news to the believers.

002.224
Y: And make not Allah's (name) an excuse in your oaths against doing good, or acting rightly, or making peace between persons; for Allah is One Who heareth and knoweth all things.
P: And make not Allah, by your oaths, a hindrance to your being righteous and observing your duty unto Him and making peace among mankind. Allah is Hearer, Knower.
S: And make not Allah because of your swearing (by Him) an obstacle to your doing good and guarding (against evil) and making peace between men, and Allah is Hearing, Knowing.

002.225
Y: Allah will not call you to account for thoughtlessness in your oaths, but for the intention in your hearts; and He is Oft-forgiving, Most Forbearing.
P: Allah will not take you to task for that which is unintentional in your oaths. But He will take you to task for that which your hearts have garnered. Allah is Forgiving, Clement.
S: Allah does not call you to account for what is vain in your oaths, but He will call you to account for what your hearts have earned, and Allah is Forgiving, Forbearing.

002.226
Y: For those who take an oath for abstention from their wives, a waiting for four months is ordained; if then they return, Allah is Oft-forgiving, Most Merciful.
P: Those who forswear their wives must wait four months; then, if they change their mind, lo! Allah is Forgiving, Merciful.
S: Those who swear that they will not go in to their wives should wait four months; so if they go back, then Allah is surely Forgiving, Merciful.

002.227
Y: But if their intention is firm for divorce, Allah heareth and knoweth all things.
P: And if they decide upon divorce (let them remember that) Allah is Hearer, Knower.
S: And if they have resolved on a divorce, then Allah is surely Hearing, Knowing.

002.228
Y: Divorced women shall wait concerning themselves for three monthly periods. Nor is it lawful for them to hide what Allah Hath created in their wombs, if they have faith in Allah and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And women shall have rights similar to the rights against them, according to what is equitable; but men have a degree (of advantage) over them. And Allah is Exalted in Power, Wise.
P: Women who are divorced shall wait, keeping themselves apart, three (monthly) courses. And it is not lawful for them that they should conceal that which Allah hath created in their wombs if they are believers in Allah and the Last Day. And their husbands would do better to take them back in that case if they desire a reconciliation. And they (women) have rights similar to those (of men) over them in kindness, and men are a degree above them. Allah is Mighty, Wise.
S: And the divorced women should keep themselves in waiting for three courses; and it is not lawful for them that they should conceal what Allah has created in their wombs, if they believe in Allah and the last day; and their husbands have a better right to take them back in the meanwhile if they wish for reconciliation; and they have rights similar to those against them in a just manner, and the men are a degree above them, and Allah is Mighty, Wise.

002.229
Y: A divorce is only permissible twice: after that, the parties should either hold Together on equitable terms, or separate with kindness. It is not lawful for you, (Men), to take back any of your gifts (from your wives), except when both parties fear that they would be unable to keep the limits ordained by Allah. If ye (judges) do indeed fear that they would be unable to keep the limits ordained by Allah, there is no blame on either of them if she give something for her freedom. These are the limits ordained by Allah; so do not transgress them if any do transgress the limits ordained by Allah, such persons wrong (Themselves as well as others).
P: Divorce must be pronounced twice and then (a woman) must be retained in honour or released in kindness. And it is not lawful for you that ye take from women aught of that which ye have given them; except (in the case) when both fear that they may not be able to keep within the limits (imposed by) Allah. And if ye fear that they may not be able to keep the limits of Allah, in that case it is no sin for either of them if the woman ransom herself. These are the limits (imposed by) Allah. Transgress them not. For whoso transgresseth Allah's limits: such are wrong-doers.
S: Divorce may be (pronounced) twice, then keep (them) in good fellowship or let (them) go with kindness; and it is not lawful for you to take any part of what you have given them, unless both fear that they cannot keep within the limits of Allah; then if you fear that they cannot keep within the limits of Allah, there is no blame on them for what she gives up to become free thereby. These are the limits of Allah, so do not exceed them and whoever exceeds the limits of Allah these it is that are the unjust.

002.230
Y: So if a husband divorces his wife (irrevocably), He cannot, after that, re-marry her until after she has married another husband and He has divorced her. In that case there is no blame on either of them if they re-unite, provided they feel that they can keep the limits ordained by Allah. Such are the limits ordained by Allah, which He makes plain to those who understand.
P: And if he hath divorced her (the third time), then she is not lawful unto him thereafter until she hath wedded another husband. Then if he (the other husband) divorce her it is no sin for both of them that they come together again if they consider that they are able to observe the limits of Allah. These are the limits of Allah. He manifesteth them for people who have knowledge.
S: So if he divorces her she shall not be lawful to him afterwards until she marries another husband; then if he divorces her there is no blame on them both if they return to each other (by marriage), if they think that they can keep within the limits of Allah, and these are the limits of Allah which He makes clear for a people who know.

002.231
Y: When ye divorce women, and they fulfil the term of their ('Iddat), either take them back on equitable terms or set them free on equitable terms; but do not take them back to injure them, (or) to take undue advantage; if any one does that; He wrongs his own soul. Do not treat Allah's Signs as a jest, but solemnly rehearse Allah's favours on you, and the fact that He sent down to you the Book and Wisdom, for your instruction. And fear Allah, and know that Allah is well acquainted with all things.
P: When ye have divorced women, and they have reached their term, then retain them in kindness or release them in kindness. Retain them not to their hurt so that ye transgress (the limits). He who doeth that hath wronged his soul. Make not the revelations of Allah a laughing-stock (by your behaviour), but remember Allah's grace upon you and that which He hath revealed unto you of the Scripture and of wisdom, whereby He doth exhort you. Observe your duty to Allah and know that Allah is Aware of all things.
S: And when you divorce women and they reach their prescribed time, then either retain them in good fellowship or set them free with liberality, and do not retain them for injury, so that you exceed the limits, and whoever does this, he indeed is unjust to his own soul; and do not take Allah's communications for a mockery, and remember the favor of Allah upon you, and that which He has revealed to you of the Book and the Wisdom, admonishing you thereby; and be careful (of your duty to) Allah, and know that Allah is the Knower of all things.

002.232
Y: When ye divorce women, and they fulfil the term of their ('Iddat), do not prevent them from marrying their (former) husbands, if they mutually agree on equitable terms. This instruction is for all amongst you, who believe in Allah and the Last Day. That is (the course Making for) most virtue and purity amongst you and Allah knows, and ye know not.
P: And when ye have divorced women and they reach their term, place not difficulties in the way of their marrying their husbands if it is agreed between them in kindness. This is an admonition for him among you who believeth in Allah and the Last Day. That is more virtuous for you, and cleaner. Allah knoweth; ye know not.
S: And when you have divorced women and they have ended-- their term (of waiting), then do not prevent them from marrying their husbands when they agree among themselves in a lawful manner; with this is admonished he among you who believes in Allah and the last day, this is more profitable and purer for you; and Allah knows while you do not know.

002.233
Y: The mothers shall give such to their offspring for two whole years, if the father desires to complete the term. But he shall bear the cost of their food and clothing on equitable terms. No soul shall have a burden laid on it greater than it can bear. No mother shall be Treated unfairly on account of her child. Nor father on account of his child, an heir shall be chargeable in the same way. If they both decide on weaning, by mutual consent, and after due consultation, there is no blame on them. If ye decide on a foster-mother for your offspring, there is no blame on you, provided ye pay (the mother) what ye offered, on equitable terms. But fear Allah and know that Allah sees well what ye do.
P: Mothers shall suckle their children for two whole years; (that is) for those who wish to complete the suckling. The duty of feeding and clothing nursing mothers in a seemly manner is upon the father of the child. No-one should be charged beyond his capacity. A mother should not be made to suffer because of her child, nor should he to whom the child is born (be made to suffer) because of his child. And on the (father's) heir is incumbent the like of that (which was incumbent on the father). If they desire to wean the child by mutual consent and (after) consultation, it is no sin for them; and if ye wish to give your children out to nurse, it is no sin for you, provide that ye pay what is due from you in kindness. Observe your duty to Allah, and know that Allah is Seer of what ye do.
S: And the mothers should suckle their children for two whole years for him who desires to make complete the time of suckling; and their maintenance and their clothing must be-- borne by the father according to usage; no soul shall have imposed upon it a duty but to the extent of its capacity; neither shall a mother be made to suffer harm on account of her child, nor a father on account of his child, and a similar duty (devolves) on the (father's) heir, but if both desire weaning by mutual consent and counsel, there is no blame on them, and if you wish to engage a wet-nurse for your children, there is no blame on you so long as you pay what you promised for according to usage; and be careful of (your duty to) Allah and know that Allah sees what you do.

002.234
Y: If any of you die and leave widows behind, they shall wait concerning themselves four months and ten days: When they have fulfilled their term, there is no blame on you if they dispose of themselves in a just and reasonable manner. And Allah is well acquainted with what ye do.
P: Such of you as die and leave behind them wives, they (the wives) shall wait, keeping themselves apart, four months and ten days. And when they reach the term (prescribed for them) then there is no sin for you in aught that they may do with themselves in decency. Allah is informed of what ye do.
S: And (as for) those of you who die and leave wives behind, they should keep themselves in waiting for four months and ten days; then when they have fully attained their term, there is no blame on you for what they do for themselves in a lawful manner; and Allah is aware of what you do.

002.235
Y: There is no blame on you if ye make an offer of betrothal or hold it in your hearts. Allah knows that ye cherish them in your hearts: But do not make a secret contract with them except in terms Honourable, nor resolve on the tie of marriage till the term prescribed is fulfilled. And know that Allah Knoweth what is in your hearts, and take heed of Him; and know that Allah is Oft-forgiving, Most Forbearing.
P: There is no sin for you in that which ye proclaim or hide in your minds concerning your troth with women. Allah knoweth that ye will remember them. But plight not your troth with women except by uttering a recognised form of words. And do not consummate the marriage until (the term) prescribed is run. Know that Allah knoweth what is in your minds, so beware of Him; and know that Allah is Forgiving, Clement.
S: And there is no blame on you respecting that which you speak indirectly in the asking of (such) women in marriage or keep (the proposal) concealed within your minds; Allah knows that you win mention them, but do not give them a promise in secret unless you speak in a lawful manner, and do not confirm the marriage tie until the writing is fulfilled, and know that Allah knows what is in your minds, therefore beware of Him, and know that Allah is Forgiving, Forbearing.

002.236
Y: There is no blame on you if ye divorce women before consummation or the fixation of their dower; but bestow on them (A suitable gift), the wealthy according to his means, and the poor according to his means;- A gift of a reasonable amount is due from those who wish to do the right thing.
P: It is no sin for you if ye divorce women while yet ye have not touched them, nor appointed unto them a portion. Provide for them, the rich according to his means, and the straitened according to his means, a fair provision. (This is) a bounden duty for those who do good.
S: There is no blame on you if you divorce women when you have not touched them or appointed for them a portion, and make provision for them, the wealthy according to his means and the straitened in circumstances according to his means, a provision according to usage; (this is) a duty on the doers of good (to others).

002.237
Y: And if ye divorce them before consummation, but after the fixation of a dower for them, then the half of the dower (Is due to them), unless they remit it or (the man's half) is remitted by him in whose hands is the marriage tie; and the remission (of the man's half) is the nearest to righteousness. And do not forget Liberality between yourselves. For Allah sees well all that ye do.
P: If ye divorce them before ye have touched them and ye have appointed unto them a portion, then (pay the) half of that which ye appointed, unless they (the women) agree to forgo it, or he agreeth to forgo it in whose hand is the marriage tie. To forgo is nearer to piety. And forget not kindness among yourselves. Allah is Seer of what ye do.
S: And if you divorce them before you have touched them and you have appointed for them a portion, then (pay to them) ha!f of what you have appointed, unless they relinquish or he should relinquish in whose hand is the marriage tie; and it is nearer to righteousness that you should relinquish; and do not neglect the giving of free gifts between you; surely Allah sees what you do.

002.238
Y: Guard strictly your (habit of) prayers, especially the Middle Prayer; and stand before Allah in a devout (frame of mind).
P: Be guardians of your prayers, and of the midmost prayer, and stand up with devotion to Allah.
S: Attend constantly to prayers and to the middle prayer and stand up truly obedient to Allah.

002.239
Y: If ye fear (an enemy), pray on foot, or riding, (as may be most convenient), but when ye are in security, celebrate Allah's praises in the manner He has taught you, which ye knew not (before).
P: And if ye go in fear, then (pray) standing or on horseback. And when ye are again in safety, remember Allah, as He hath taught you that which (heretofore) ye knew not.
S: But if you are in danger, then (say your prayers) on foot or on horseback; and when you are secure, then remember Allah, as. He has taught you what you did not know.

002.240
Y: Those of you who die and leave widows should bequeath for their widows a year's maintenance and residence; but if they leave (The residence), there is no blame on you for what they do with themselves, provided it is reasonable. And Allah is Exalted in Power, Wise.
P: (In the case of) those of you who are about to die and leave behind them wives, they should bequeath unto their wives a provision for the year without turning them out, but if they go out (of their own accord) there is no sin for you in that which they do of themselves within their rights. Allah is Mighty, Wise.
S: And those of you who die and leave wives behind, (make) a bequest in favor of their wives of maintenance for a year without turning (them) out, then if they themselves go away, there is no blame on you for what they do of lawful deeds by themselves, and Allah is Mighty, Wise.

002.241
Y: For divorced women Maintenance (should be provided) on a reasonable (scale). This is a duty on the righteous.
P: For divorced women a provision in kindness: a duty for those who ward off (evil).
S: And for the divorced women (too) provision (must be made) according to usage; (this is) a duty on those who guard (against evil).

002.242
Y: Thus doth Allah Make clear His Signs to you: In order that ye may understand.
P: Thus Allah expoundeth unto you His revelations so that ye may understand.
S: Allah thus makes clear to you His communications that you may understand.

002.243
Y: Didst thou not Turn by vision to those who abandoned their homes, though they were thousands (In number), for fear of death? Allah said to them: "Die": Then He restored them to life. For Allah is full of bounty to mankind, but Most of them are ungrateful.
P: Bethink thee (O Muhammad) of those of old, who went forth from their habitations in their thousands, fearing death, and Allah said unto them: Die; and then He brought them back to life. Lo! Allah is a Lord of Kindness to mankind, but most of mankind give not thanks.
S: Have you not considered those who went forth from their homes, for fear of death, and they were thousands, then Allah said to them, Die; again He gave them life; most surely Allah is Gracious to people, but most people are not grateful.

002.244
Y: Then fight in the cause of Allah, and know that Allah Heareth and knoweth all things.
P: Fight in the way of Allah, and know that Allah is Hearer, Knower.
S: And fight in the way of Allah, and know that Allah is Hearing, Knowing.

002.245
Y: Who is he that will loan to Allah a beautiful loan, which Allah will double unto his credit and multiply many times? It is Allah that giveth (you) Want or plenty, and to Him shall be your return.
P: Who is it that will lend unto Allah a goodly loan, so that He may give it increase manifold? Allah straiteneth and enlargeth. Unto Him ye will return.
S: Who is it that will offer of Allah a goodly gift, so He will multiply it to him manifold, and Allah straitens and amplifies, and you shall be returned to Him.

002.246
Y: Hast thou not Turned thy vision to the Chiefs of the Children of Israel after (the time of) Moses? they said to a prophet (That was) among them: "Appoint for us a king, that we May fight in the cause of Allah." He said: "Is it not possible, if ye were commanded to fight, that that ye will not fight?" They said: "How could we refuse to fight in the cause of Allah, seeing that we were turned out of our homes and our families?" but when they were commanded to fight, they turned back, except a small band among them. But Allah Has full knowledge of those who do wrong.
P: Bethink thee of the leaders of the Children of Israel after Moses, how they said unto a prophet whom they had: Set up for us a king and we will fight in Allah's way. He said: Would ye then refrain from fighting if fighting were prescribed for you? They said: Why should we not fight in Allah's way when we have been driven from our dwellings with our children? Yet, when fighting was prescribed for them, they turned away, all save a few of them. Allah is aware of evil-doers.
S: Have you not considered the chiefs of the children of Israel after Musa, when they said to a prophet of theirs: Raise up for us a king, (that) we may fight in the way of Allah. He said: May it not be that you would not fight if fighting is ordained for you? They said: And what reason have we that we should not fight in the way of Allah, and we have indeed been compelled to abandon our homes and our children. But when fighting was ordained for them, they turned back, except a few of them, and Allah knows the unjust.

002.247
Y: Their Prophet said to them: "Allah hath appointed Talut as king over you." They said: "How can he exercise authority over us when we are better fitted than he to exercise authority, and he is not even gifted, with wealth in abundance?" He said: "Allah hath Chosen him above you, and hath gifted him abundantly with knowledge and bodily prowess: Allah Granteth His authority to whom He pleaseth. Allah careth for all, and He knoweth all things."
P: Their Prophet said unto them: Lo! Allah hath raised up Saul to be a king for you. They said: How can he have kingdom over us when we are more deserving of the kingdom than he is, since he hath not been given wealth enough? He said: Lo! Allah hath chosen him above you, and hath increased him abundantly in wisdom and stature. Allah bestoweth His Sovereignty on whom He will. Allah is All-Embracing, All-Knowing.
S: And their prophet said to them: Surely Allah has raised Talut to be a king over you. They said: How can he hold kingship over us while we have a greater right to kingship than he, and he has not been granted an abundance of wealth? He said: Surely Allah has chosen him in preference to you, and He has increased him abundantly in knowledge and physique, and Allah grants His kingdom to whom He pleases, and Allah is Amplegiving, Knowing.

002.248
Y: And (further) their Prophet said to them: "A Sign of his authority is that there shall come to you the Ark of the covenant, with (an assurance) therein of security from your Lord, and the relics left by the family of Moses and the family of Aaron, carried by angels. In this is a symbol for you if ye indeed have faith."
P: And their Prophet said unto them: Lo! the token of his kingdom is that there shall come unto you the ark wherein is peace of reassurance from your Lord, and a remnant of that which the house of Moses and the house of Aaron left behind, the angels bearing it. Lo! herein shall be a token for you if (in truth) ye are believers.
S: And the prophet said to them: Surely the sign of His kingdom is, that there shall come to you the chest in which there is tranquillity from your Lord and residue of the relics of what the children of Musa and the children of Haroun have left, the angels bearing it; most surely there is a sign in this for those who believe.

002.249
Y: When Talut set forth with the armies, he said: "Allah will test you at the stream: if any drinks of its water, He goes not with my army: Only those who taste not of it go with me: A mere sip out of the hand is excused." but they all drank of it, except a few. When they crossed the river,- He and the faithful ones with him,- they said: "This day We cannot cope with Goliath and his forces." but those who were convinced that they must meet Allah, said: "How oft, by Allah's will, Hath a small force vanquished a big one? Allah is with those who steadfastly persevere."
P: And when Saul set out with the army, he said: Lo! Allah will try you by (the ordeal of) a river. Whosoever therefore drinketh thereof he is not of me, and whosoever tasteth it not he is of me, save him who taketh (thereof) in the hollow of his hand. But they drank thereof, all save a few of them. And after he had crossed (the river), he and those who believed with him, they said: We have no power this day against Goliath and his hosts. But those who knew that they would meet Allah exclaimed: How many a little company hath overcome a mighty host by Allah's leave! Allah is with the steadfast.
S: So when Talut departed with the forces, he said: Surely Allah will try you with a river; whoever then drinks from it, he is not of me, and whoever does not taste of it, he is surely of me, except he who takes with his hand as much of it as fills the hand; but with the exception of a few of them they drank from it. So when he had crossed it, he and those who believed with him, they said: We have today no power against Jalut and his forces. Those who were sure that they would meet their Lord said: How often has a small party vanquished a numerous host by Allah's permission, and Allah is with the patient.

002.250
Y: When they advanced to meet Goliath and his forces, they prayed: "Our Lord! Pour out constancy on us and make our steps firm: Help us against those that reject faith."
P: And when they went into the field against Goliath and his hosts they said: Our Lord! Bestow on us endurance, make our foothold sure, and give us help against the disbelieving folk.
S: And when they went out against Jalut and his forces they said: Our Lord, pour down upon us patience, and make our steps firm and assist us against the unbelieving people.

002.251
Y: By Allah's will they routed them; and David slew Goliath; and Allah gave him power and wisdom and taught him whatever (else) He willed. And did not Allah Check one set of people by means of another, the earth would indeed be full of mischief: But Allah is full of bounty to all the worlds.
P: So they routed them by Allah's leave and David slew Goliath; and Allah gave him the kingdom and wisdom, and taught him of that which He willeth. And if Allah had not repelled some men by others the earth would have been corrupted. But Allah is a Lord of Kindness to (His) creatures.
S: So they put them to flight by Allah's permission. And Dawood slew Jalut, and Allah gave him kingdom and wisdom, and taught him of what He pleased. And were it not for Allah's repelling some men with others, the earth would certainly be in a state of disorder; but Allah is Gracious to the creatures.

002.252
Y: These are the Signs of Allah: we rehearse them to thee in truth: verily Thou art one of the messengers.
P: These are the portents of Allah which We recite unto thee (Muhammad) with truth, and lo! thou art of the number of (Our) messengers;
S: These are the communications of Allah: We recite them to you with truth; and most surely you are (one) of the messengers.

002.253
Y: Those messengers We endowed with gifts, some above others: To one of them Allah spoke; others He raised to degrees (of honour); to Jesus the son of Mary We gave clear (Signs), and strengthened him with the holy spirit. If Allah had so willed, succeeding generations would not have fought among each other, after clear (Signs) had come to them, but they (chose) to wrangle, some believing and others rejecting. If Allah had so willed, they would not have fought each other; but Allah Fulfilleth His plan.
P: Of those messengers, some of whom We have caused to excel others, and of whom there are some unto whom Allah spake, while some of them He exalted (above others) in degree; and We gave Jesus, son of Mary, clear proofs (of Allah's Sovereignty) and We supported him with the holy Spirit. And if Allah had so wiled it, those who followed after them would not have fought one with another after the clear proofs had come unto them. But they differed, some of them believing and some disbelieving. And if Allah had so willed it, they would not have fought one with another; but Allah doeth what He will.
S: We have made some of these messengers to excel the others among them are they to whom Allah spoke, and some of them He exalted by (many degrees of) rank; and We gave clear miracles to Isa son of Marium, and strengthened him with the holy spirit. And if Allah had pleased, those after them would not have fought one with another after clear arguments had come to them, but they disagreed; so there were some of them who believed and others who denied; and if Allah had pleased they would not have fought one with another, but Allah brings about what He intends.

002.254
Y: O ye who believe! Spend out of (the bounties) We have provided for you, before the Day comes when no bargaining (Will avail), nor friendship nor intercession. Those who reject Faith they are the wrong-doers.
P: O ye who believe! spend of that wherewith We have provided you ere a day come when there will be no trafficking, nor friendship, nor intercession. The disbelievers, they are the wrong-doers.
S: O you who believe! spend out of what We have given you before the day comes in which there is no bargaining, neither any friendship nor intercession, and the unbelievers-- they are the unjust.

002.255
Y: Allah! There is no god but He,-the Living, the Self-subsisting, Eternal. No slumber can seize Him nor sleep. His are all things in the heavens and on earth. Who is there can intercede in His presence except as He permitteth? He knoweth what (appeareth to His creatures as) before or after or behind them. Nor shall they compass aught of His knowledge except as He willeth. His Throne doth extend over the heavens and the earth, and He feeleth no fatigue in guarding and preserving them for He is the Most High, the Supreme (in glory).
P: Allah! There is no deity save Him, the Alive, the Eternal. Neither slumber nor sleep overtaketh Him. Unto Him belongeth whatsoever is in the heavens and whatsoever is in the earth. Who is he that intercedeth with Him save by His leave? He knoweth that which is in front of them and that which is behind them, while they encompass nothing of His knowledge save what He will. His throne includeth the heavens and the earth, and He is never weary of preserving them. He is the Sublime, the Tremendous.
S: Allah is He besides Whom there is no god, the Everliving, the Self-subsisting by Whom all subsist; slumber does not overtake Him nor sleep; whatever is in the heavens and whatever is in the earth is His; who is he that can intercede with Him but by His permission? He knows what is before them and what is behind them, and they cannot comprehend anything out of His knowledge except what He pleases, His knowledge extends over the heavens and the earth, and the preservation of them both tires Him not, and He is the Most High, the Great.

002.256
Y: Let there be no compulsion in religion: Truth stands out clear from Error: whoever rejects evil and believes in Allah hath grasped the most trustworthy hand-hold, that never breaks. And Allah heareth and knoweth all things.
P: There is no compulsion in religion. The right direction is henceforth distinct from error. And he who rejecteth false deities and believeth in Allah hath grasped a firm handhold which will never break. Allah is Hearer, Knower.
S: There is no compulsion in religion; truly the right way has become clearly distinct from error; therefore, whoever disbelieves in the Shaitan and believes in Allah he indeed has laid hold on the firmest handle, which shall not break off, and Allah is Hearing, Knowing.

002.257
Y: Allah is the Protector of those who have faith: from the depths of darkness He will lead them forth into light. Of those who reject faith the patrons are the evil ones: from light they will lead them forth into the depths of darkness. They will be companions of the fire, to dwell therein (For ever).
P: Allah is the Protecting Guardian of those who believe. He bringeth them out of darkness into light. As for those who disbelieve, their patrons are false deities. They bring them out of light into darkness. Such are rightful owners of the Fire. They will abide therein.
S: Allah is the guardian of those who believe. He brings them out of the darkness into the light; and (as to) those who disbelieve, their guardians are Shaitans who take them out of the light into the darkness; they are the inmates of the fire, in it they shall abide.

002.258
Y: Hast thou not Turned thy vision to one who disputed with Abraham About his Lord, because Allah had granted him power? Abraham said: "My Lord is He Who Giveth life and death." He said: "I give life and death". Said Abraham: "But it is Allah that causeth the sun to rise from the east: Do thou then cause him to rise from the West." Thus was he confounded who (in arrogance) rejected faith. Nor doth Allah Give guidance to a people unjust.
P: Bethink thee of him who had an argument with Abraham about his Lord, because Allah had given him the kingdom; how, when Abraham said: My Lord is He Who giveth life and causeth death, he answered: I give life and cause death. Abraham said: Lo! Allah causeth the sun to rise in the East, so do thou cause it to come up from the West. Thus was the disbeliever abashed. And Allah guideth not wrongdoing folk.
S: Have you not considered him (Namrud) who disputed with Ibrahim about his Lord, because Allah had given him the kingdom? When Ibrahim said: My Lord is He who gives life and causes to die, he said: I give life and cause death. Ibrahim said: So surely Allah causes the sun to rise from the east, then make it rise from the west; thus he who disbelieved was confounded; and Allah does not guide aright the unjust people.

002.259
Y: Or (take) the similitude of one who passed by a hamlet, all in ruins to its roofs. He said: "Oh! how shall Allah bring it (ever) to life, after (this) its death?" but Allah caused him to die for a hundred years, then raised him up (again). He said: "How long didst thou tarry (thus)?" He said: (Perhaps) a day or part of a day." He said: "Nay, thou hast tarried thus a hundred years; but look at thy food and thy drink; they show no signs of age; and look at thy donkey: And that We may make of thee a sign unto the people, Look further at the bones, how We bring them together and clothe them with flesh." When this was shown clearly to him, he said: "I know that Allah hath power over all things."
P: Or (bethink thee of) the like of him who, passing by a township which had fallen into utter ruin, exclaimed: How shall Allah give this township life after its death? And Allah made him die a hundred years, then brought him back to life. He said: How long hast thou tarried? (The man) said: I have tarried a day or part of a day. (He) said: Nay, but thou hast tarried for a hundred years. Just look at thy food and drink which have not rotted! Look at thine ass! And, that We may make thee a token unto mankind, look at the bones, how We adjust them and then cover them with flesh! And when (the matter) became clear unto him, he said: I know now that Allah is Able to do all things.
S: Or the like of him (Uzair) who passed by a town, and it had fallen down upon its roofs; he said: When will Allah give it life after its death? So Allah caused him to die for a hundred years, then raised him to life. He said: How long have you tarried? He said: I have tarried a day, or a part of a day. Said He: Nay! you have tarried a hundred years; then look at your food and drink-- years have not passed over it; and look at your ass; and that We may make you a sign to men, and look at the bones, how We set them together, then clothed them with flesh; so when it became clear to him, he said: I know that Allah has power over all things.

002.260
Y: When Abraham said: "Show me, Lord, how You will raise the dead, " He replied: "Have you no faith?" He said "Yes, but just to reassure my heart." Allah said, "Take four birds, draw them to you, and cut their bodies to pieces. Scatter them over the mountain-tops, then call them back. They will come swiftly to you. Know that Allah is Mighty, Wise."
P: And when Abraham said (unto his Lord): My Lord! Show me how Thou givest life to the dead, He said: Dost thou not believe? Abraham said: Yea, but (I ask) in order that my heart may be at ease. (His Lord) said: Take four of the birds and cause them to incline unto thee, then place a part of them on each hill, then call them, they will come to thee in haste, and know that Allah is Mighty, Wise.
S: And when Ibrahim said: My Lord! show me how Thou givest life to the dead, He said: What! and do you not believe? He said: Yes, but that my heart may be at ease. He said: Then take four of the birds, then train them to follow you, then place on every mountain a part of them, then call them, they will come to you flying; and know that Allah is Mighty, Wise.

002.261
Y: The parable of those who spend their substance in the way of Allah is that of a grain of corn: it groweth seven ears, and each ear Hath a hundred grains. Allah giveth manifold increase to whom He pleaseth: And Allah careth for all and He knoweth all things.
P: The likeness of those who spend their wealth in Allah's way is as the likeness of a grain which groweth seven ears, in every ear a hundred grains. Allah giveth increase manifold to whom He will. Allah is All-Embracing, All-Knowing.
S: The parable of those who spend their property in the way of Allah is as the parable of a grain growing seven ears (with) a hundred grains in every ear; and Allah multiplies for whom He pleases; and Allah is Ample-giving, Knowing

002.262
Y: Those who spend their substance in the cause of Allah, and follow not up their gifts with reminders of their generosity or with injury,-for them their reward is with their Lord: on them shall be no fear, nor shall they grieve.
P: Those who spend their wealth for the cause of Allah and afterward make not reproach and injury to follow that which they have spent; their reward is with their Lord, and there shall no fear come upon them, neither shall they grieve.
S: (As for) those who spend their property in the way of Allah, then do not follow up what they have spent with reproach or injury, they shall have their reward from their Lord, and they shall have no fear nor shall they grieve.

002.263
Y: Kind words and the covering of faults are better than charity followed by injury. Allah is free of all wants, and He is Most-Forbearing.
P: A kind word with forgiveness is better than almsgiving followed by injury. Allah is Absolute, Clement.
S: Kind speech and forgiveness is better than charity followed by injury; and Allah is Self-sufficient, Forbearing.

002.264
Y: O ye who believe! cancel not your charity by reminders of your generosity or by injury,- like those who spend their substance to be seen of men, but believe neither in Allah nor in the Last Day. They are in parable like a hard, barren rock, on which is a little soil: on it falls heavy rain, which leaves it (Just) a bare stone. They will be able to do nothing with aught they have earned. And Allah guideth not those who reject faith.
P: O ye who believe! Render not vain your almsgiving by reproach and injury, like him who spendeth his wealth only to be seen of men and believeth not in Allah and the Last Day. His likeness is as the likeness of a rock whereon is dust of earth; a rainstorm smiteth it, leaving it smooth and bare. They have no control of aught of that which they have gained. Allah guideth not the disbelieving folk.
S: O you who believe! do not make your charity worthless by reproach and injury, like him who spends his property to be seen of men and does not believe in Allah and the last day; so his parable is as the parable of a smooth rock with earth upon it, then a heavy rain falls upon it, so it leaves it bare; they shall not be able to gain anything of what they have earned; and Allah does not guide the unbelieving people.

002.265
Y: And the likeness of those who spend their substance, seeking to please Allah and to strengthen their souls, is as a garden, high and fertile: heavy rain falls on it but makes it yield a double increase of harvest, and if it receives not Heavy rain, light moisture sufficeth it. Allah seeth well whatever ye do.
P: And the likeness of those who spend their wealth in search of Allah's pleasure, and for the strengthening of their souls, is as the likeness of a garden on a height. The rainstorm smiteth it and it bringeth forth its fruit twofold. And if the rainstorm smite it not, then the shower. Allah is Seer of what ye do.
S: And the parable of those who spend their property to seek the pleasure of Allah and for the certainty 'of their souls is as the parable of a garden on an elevated ground, upon which heavy rain falls so it brings forth its fruit twofold but if heavy rain does not fall upon it, then light rain (is sufficient); and Allah sees what you do.

002.266
Y: Does any of you wish that he should have a garden with date-palms and vines and streams flowing underneath, and all kinds of fruit, while he is stricken with old age, and his children are not strong (enough to look after themselves)- that it should be caught in a whirlwind, with fire therein, and be burnt up? Thus doth Allah make clear to you (His) Signs; that ye may consider.
P: Would any of you like to have a garden of palm-trees and vines, with rivers flowing underneath it, with all kinds of fruit for him therein; and old age hath stricken him and he hath feeble offspring; and a fiery whirlwind striketh it and it is (all) consumed by fire. Thus Allah maketh plain His revelations unto you, in order that ye may give thought.
S: Does one of you like that he should have a garden of palms and vines with streams flowing beneath it; he has in it all kinds of fruits; and old age has overtaken him and he has weak offspring, when, (lo!) a whirlwind with fire in it smites it so it becomes blasted; thus Allah makes the communications clear to you, that you may reflect.

002.267
Y: O ye who believe! Give of the good things which ye have (honourably) earned, and of the fruits of the earth which We have produced for you, and do not even aim at getting anything which is bad, in order that out of it ye may give away something, when ye yourselves would not receive it except with closed eyes. And know that Allah is Free of all wants, and worthy of all praise.
P: O ye who believe! Spend of the good things which ye have earned, and of that which We bring forth from the earth for you, and seek not the bad (with intent) to spend thereof (in charity) when ye would not take it for yourselves save with disdain; and know that Allah is Absolute, Owner of Praise.
S: O you who believe! spend (benevolently) of the good things that you earn and or what We have brought forth for you out of the earth, and do not aim at what is bad that you may spend (in alms) of it, while you would not take it yourselves unless you have its price lowered, and know that Allah is Self-sufficient, Praiseworthy.

002.268
Y: The Evil one threatens you with poverty and bids you to conduct unseemly. Allah promiseth you His forgiveness and bounties. And Allah careth for all and He knoweth all things.
P: The devil promiseth you destitution and enjoineth on you lewdness. But Allah promiseth you forgiveness from Himself with bounty. Allah is All-Embracing, All-knowing.
S: Shaitan threatens you with poverty and enjoins you to be niggardly, and Allah promises you forgiveness from Himself and abundance; and Allah is Ample-giving, Knowing.

002.269
Y: He granteth wisdom to whom He pleaseth; and he to whom wisdom is granted receiveth indeed a benefit overflowing; but none will grasp the Message but men of understanding.
P: He giveth wisdom unto whom He will, and he unto whom wisdom is given, he truly hath received abundant good. But none remember except men of understanding.
S: He grants wisdom to whom He pleases, and whoever is granted wisdom, he indeed is given a great good and none but men of understanding mind.

002.270
Y: And whatever ye spend in charity or devotion, be sure Allah knows it all. But the wrong-doers have no helpers.
P: Whatever alms ye spend or vow ye vow, lo! Allah knoweth it. Wrong-doers have no helpers.
S: And whatever alms you give or (whatever) vow you vow, surely Allah knows it; and the unjust shall have no helpers.

002.271
Y: If ye disclose (acts of) charity, even so it is well, but if ye conceal them, and make them reach those (really) in need, that is best for you: It will remove from you some of your (stains of) evil. And Allah is well acquainted with what ye do.
P: If ye publish your almsgiving, it is well, but if ye hide it and give it to the poor, it will be better for you, and will atone for some of your ill-deeds. Allah is Informed of what ye do.
S: If you give alms openly, it is well, and if you hide it and give it to the poor, it is better for you; and this will do away with some of your evil deeds; and Allah is aware of what you do.

002.272
Y: It is not required of thee (O Messenger), to set them on the right path, but Allah sets on the right path whom He pleaseth. Whatever of good ye give benefits your own souls, and ye shall only do so seeking the "Face" of Allah. Whatever good ye give, shall be rendered back to you, and ye shall not Be dealt with unjustly.
P: The guiding of them is not thy duty (O Muhammad), but Allah guideth whom He will. And whatsoever good thing ye spend, it is for yourselves, when ye spend not save in search of Allah's Countenance; and whatsoever good thing ye spend, it will be repaid to you in full, and ye will not be wronged.
S: To make them walk in the right way is not incumbent on you, but Allah guides aright whom He pleases; and whatever good thing you spend, it is to your own good; and you do not spend but to seek Allah's pleasure; and whatever good things you spend shall be paid back to you in full, and you shall not be wronged.

002.273
Y: (Charity is) for those in need, who, in Allah's cause are restricted (from travel), and cannot move about in the land, seeking (For trade or work): the ignorant man thinks, because of their modesty, that they are free from want. Thou shalt know them by their (Unfailing) mark: They beg not importunately from all the sundry. And whatever of good ye give, be assured Allah knoweth it well.
P: (Alms are) for the poor who are straitened for the cause of Allah, who cannot travel in the land (for trade). The unthinking man accounteth them wealthy because of their restraint. Thou shalt know them by their mark: They do not beg of men with importunity. And whatsoever good thing ye spend, lo! Allah knoweth it.
S: (Alms are) for the poor who are confined in the way of Allah-- they cannot go about in the land; the ignorant man thinks them to be rich on account of (their) abstaining (from begging); you can recognise them by their mark; they do not beg from men importunately; and whatever good thing you spend, surely Allah knows it.

002.274
Y: Those who (in charity) spend of their goods by night and by day, in secret and in public, have their reward with their Lord: on them shall be no fear, nor shall they grieve.
P: Those who spend their wealth by night and day, by stealth and openly, verily their reward is with their Lord, and their shall no fear come upon them neither shall they grieve.
S: (As for) those who spend their property by night and by day, secretly and openly, they shall have their reward from their Lord and they shall have no fear, nor shall they grieve.

002.275
Y: Those who devour usury will not stand except as stand one whom the Evil one by his touch Hath driven to madness. That is because they say: "Trade is like usury," but Allah hath permitted trade and forbidden usury. Those who after receiving direction from their Lord, desist, shall be pardoned for the past; their case is for Allah (to judge); but those who repeat (The offence) are companions of the Fire: They will abide therein (for ever).
P: Those who swallow usury cannot rise up save as he ariseth whom the devil hath prostrated by (his) touch. That is because they say: Trade is just like usury; whereas Allah permitteth trading and forbiddeth usury. He unto whom an admonition from his Lord cometh, and (he) refraineth (in obedience thereto), he shall keep (the profits of) that which is past, and his affair (henceforth) is with Allah. As for him who returneth (to usury) - Such are rightful owners of the Fire. They will abide therein.
S: Those who swallow down usury cannot arise except as one whom Shaitan has prostrated by (his) touch does rise. That is because they say, trading is only like usury; and Allah has allowed trading and forbidden usury. To whomsoever then the admonition has come from his Lord, then he desists, he shall have what has already passed, and his affair is in the hands of Allah; and whoever returns (to it)-- these arc the inmates of the fire; they shall abide in it.

002.276
Y: Allah will deprive usury of all blessing, but will give increase for deeds of charity: For He loveth not creatures ungrateful and wicked.
P: Allah hath blighted usury and made almsgiving fruitful. Allah loveth not the impious and guilty.
S: Allah does not bless usury, and He causes charitable deeds to prosper, and Allah does not love any ungrateful sinner.

002.277
Y: Those who believe, and do deeds of righteousness, and establish regular prayers and regular charity, will have their reward with their Lord: on them shall be no fear, nor shall they grieve.
P: Lo! those who believe and do good works and establish worship and pay the poor-due, their reward is with their Lord and there shall no fear come upon them neither shall they grieve.
S: Surely they who believe and do good deeds and keep up prayer and pay the poor-rate they shall have their reward from their Lord, and they shall have no fear, nor shall they grieve.

002.278
Y: O ye who believe! Fear Allah, and give up what remains of your demand for usury, if ye are indeed believers.
P: O ye who believe! Observe your duty to Allah, and give up what remaineth (due to you) from usury, if ye are (in truth) believers.
S: O you who believe! Be careful of (your duty to) Allah and relinquish what remains (due) from usury, if you are believers.

002.279
Y: If ye do it not, Take notice of war from Allah and His Messenger: But if ye turn back, ye shall have your capital sums: Deal not unjustly, and ye shall not be dealt with unjustly.
P: And if ye do not, then be warned of war (against you) from Allah and His messenger. And if ye repent, then ye have your principal (without interest). Wrong not, and ye shall not be wronged.
S: But if you do (it) not, then be apprised of war from Allah and His Messenger; and if you repent, then you shall have your capital; neither shall you make (the debtor) suffer loss, nor shall you be made to suffer loss.

002.280
Y: If the debtor is in a difficulty, grant him time Till it is easy for him to repay. But if ye remit it by way of charity, that is best for you if ye only knew.
P: And if the debtor is in straitened circumstances, then (let there be) postponement to (the time of) ease; and that ye remit the debt as almsgiving would be better for you if ye did but know.
S: And if (the debtor) is in straitness, then let there be postponement until (he is in) ease; and that you remit (it) as alms is better for you, if you knew.

002.281
Y: And fear the Day when ye shall be brought back to Allah. Then shall every soul be paid what it earned, and none shall be dealt with unjustly.
P: And guard yourselves against a day in which ye will be brought back to Allah. Then every soul will be paid in full that which it hath earned, and they will not be wronged.
S: And guard yourselves against a day in which you shall be returned to Allah; then every soul shall be paid back in full what it has earned, and they shall not be dealt with unjustly.

002.282
Y: O ye who believe! When ye deal with each other, in transactions involving future obligations in a fixed period of time, reduce them to writing Let a scribe write down faithfully as between the parties: let not the scribe refuse to write: as Allah Has taught him, so let him write. Let him who incurs the liability dictate, but let him fear His Lord Allah, and not diminish aught of what he owes. If they party liable is mentally deficient, or weak, or unable Himself to dictate, Let his guardian dictate faithfully, and get two witnesses, out of your own men, and if there are not two men, then a man and two women, such as ye choose, for witnesses, so that if one of them errs, the other can remind her. The witnesses should not refuse when they are called on (For evidence). Disdain not to reduce to writing (your contract) for a future period, whether it be small or big: it is juster in the sight of Allah, More suitable as evidence, and more convenient to prevent doubts among yourselves but if it be a transaction which ye carry out on the spot among yourselves, there is no blame on you if ye reduce it not to writing. But take witness whenever ye make a commercial contract; and let neither scribe nor witness suffer harm. If ye do (such harm), it would be wickedness in you. So fear Allah; For it is Good that teaches you. And Allah is well acquainted with all things. If ye are on a journey, and cannot find a scribe, a pledge with possession (may serve the purpose). And if one of you deposits a thing on trust with another, let the trustee (faithfully) discharge his trust, and let him Fear his Lord conceal not evidence; for whoever conceals it, - his heart is tainted with sin. And Allah knoweth all that ye do.
P: O ye who believe! When ye contract a debt for a fixed term, record it in writing. Let a scribe record it in writing between you in (terms of) equity. No scribe should refuse to write as Allah hath taught him, so let him write, and let him who incurreth the debt dictate, and let him observe his duty to Allah his Lord, and diminish naught thereof. But if he who oweth the debt is of low understanding, or weak, or unable himself to dictate, then let the guardian of his interests dictate in (terms of) equity. And call to witness, from among your men, two witnesses. And if two men be not (at hand) then a man and two women, of such as ye approve as witnesses, so that if the one erreth (through forgetfulness) the other will remember. And the witnesses must not refuse when they are summoned. Be not averse to writing down (the contract) whether it be small or great, with (record of) the term thereof. That is more equitable in the sight of Allah and more sure for testimony, and the best way of avoiding doubt between you; save only in the case when it is actual merchandise which ye transfer among yourselves from hand to hand. In that case it is no sin for you if ye write it not. And have witnesses when ye sell one to another, and let no harm be done to scribe or witness. If ye do (harm to them) lo! it is a sin in you. Observe your duty to Allah. Allah is teaching you. And Allah is knower of all things.
S: O you who believe! when you deal with each other in contracting a debt for a fixed time, then write it down; and let a scribe write it down between you with fairness; and the scribe should not refuse to write as Allah has taught him, so he should write; and let him who owes the debt dictate, and he should be careful of (his duty to) Allah, his Lord, and not diminish anything from it; but if he who owes the debt is unsound in understanding, or weak, or (if) he is not able to dictate himself, let his guardian dictate with fairness; and call in to witness from among your men two witnesses; but if there are not two men, then one man and two women from among those whom you choose to be witnesses, so that if one of the two errs, the second of the two may remind the other; and the witnesses should not refuse when they are summoned; and be not averse to writing it (whether it is) small or large, with the time of its falling due; this is more equitable in the sight of Allah and assures greater accuracy in testimony, and the nearest (way) that you may not entertain doubts (afterwards), except when it is ready merchandise which you give and take among yourselves from hand to hand, then there is no blame on you in not writing it down; and have witnesses when you barter with one another, and let no harm be done to the scribe or to the witness; and if you do (it) then surely it will be a transgression in you, and be careful of (your duty) to Allah, Allah teaches you, and Allah knows all things.

002.283
Y: If ye are on a journey, and cannot find a scribe, a pledge with possession (may serve the purpose). And if one of you deposits a thing on trust with another, Let the trustee (Faithfully) discharge His trust, and let him fear his Lord. Conceal not evidence; for whoever conceals it,- His heart is tainted with sin. And Allah Knoweth all that ye do.
P: If ye be on a journey and cannot find a scribe, then a pledge in hand (shall suffice). And if one of you entrusteth to another let him who is trusted deliver up that which is entrusted to him (according to the pact between them) and let him observe his duty to Allah his Lord. Hide not testimony. He who hideth it, verily his heart is sinful. Allah is Aware of what ye do.
S: And if you are upon a journey and you do not find a scribe, then (there may be) a security taken into possession; but if one of you trusts another, then he who is trusted should deliver his trust, and let him be careful (of his duty to) Allah, his Lord; and do not conceal testimony, and whoever conceals it, his heart is surely sinful; and Allah knows what you do.

002.284
Y: To Allah belongeth all that is in the heavens and on earth. Whether ye show what is in your minds or conceal it, Allah Calleth you to account for it. He forgiveth whom He pleaseth, and punisheth whom He pleaseth, for Allah hath power over all things.
P: Unto Allah (belongeth) whatsoever is in the heavens and whatsoever is in the earth; and whether ye make known what is in your minds or hide it, Allah will bring you to account for it. He will forgive whom He will and He will punish whom He will. Allah is Able to do all things.
S: Whatever is in the heavens and whatever is in the earth is Allah's; and whether you manifest what is in your minds or hide it, Allah will call you to account according to it; then He will forgive whom He pleases and chastise whom He pleases, and Allah has power over all things.

002.285
Y: The Messenger believeth in what hath been revealed to him from his Lord, as do the men of faith. Each one (of them) believeth in Allah, His angels, His books, and His messengers. "We make no distinction (they say) between one and another of His messengers." And they say: "We hear, and we obey: (We seek) Thy forgiveness, our Lord, and to Thee is the end of all journeys."
P: The messenger believeth in that which hath been revealed unto him from his Lord and (so do) believers. Each one believeth in Allah and His angels and His scriptures and His messengers - We make no distinction between any of His messengers - and they say: We hear, and we obey. (Grant us) Thy forgiveness, our Lord. Unto Thee is the journeying.
S: The messenger believes in what has been revealed to him from his Lord, and (so do) the believers; they all believe in Allah and His angels and His books and His messengers; We make no difference between any of His messengers; and they say: We hear and obey, our Lord! Thy forgiveness (do we crave), and to Thee is the eventual course.

002.286
Y: On no soul doth Allah Place a burden greater than it can bear. It gets every good that it earns, and it suffers every ill that it earns. (Pray:) "Our Lord! Condemn us not if we forget or fall into error; our Lord! Lay not on us a burden Like that which Thou didst lay on those before us; Our Lord! Lay not on us a burden greater than we have strength to bear. Blot out our sins, and grant us forgiveness. Have mercy on us. Thou art our Protector; Help us against those who stand against faith."
P: Allah tasketh not a soul beyond its scope. For it (is only) that which it hath earned, and against it (only) that which it hath deserved. Our Lord! Condemn us not if we forget, or miss the mark! Our Lord! Lay not on us such a burden as thou didst lay on those before us! Our Lord! Impose not on us that which we have not the strength to bear! Pardon us, absolve us and have mercy on us, Thou, our Protector, and give us victory over the disbelieving folk.
S: Allah does not impose upon any soul a duty but to the extent of its ability; for it is (the benefit of) what it has earned and upon it (the evil of) what it has wrought: Our Lord! do not punish us if we forget or make a mistake; Our Lord! do not lay on us a burden as Thou didst lay on those before us, Our Lord do not impose upon us that which we have not the strength to bear; and pardon us and grant us protection and have mercy on us, Thou art our Patron, so help us against the unbelieving people.

Y: Yousef Ali P: Pickthal S: Shakir


3: AL-E-IMRAN (THE FAMILY OF 'IMRAN, THE HOUSE OF 'IMRAN)

AL-E-IMRAN (THE FAMILY OF 'IMRAN, THE HOUSE OF 'IMRAN)

Total Verses: 200
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

003.001
Y: A. L. M.
P: Alim. Lam. Mim.
S: Alif Lam Mim.

003.002
Y: Allah! There is no god but He,-the Living, the Self-Subsisting, Eternal.
P: Allah! There is no god save Him, the Alive, the Eternal.
S: Allah, (there is) no god but He, the Everliving, the Self-subsisting by Whom all things subsist

003.003
Y: It is He Who sent down to thee (step by step), in truth, the Book, confirming what went before it; and He sent down the Law (of Moses) and the Gospel (of Jesus) before this, as a guide to mankind, and He sent down the criterion (of judgment between right and wrong).
P: He hath revealed unto thee (Muhammad) the Scripture with truth, confirming that which was (revealed) before it, even as He revealed the Torah and the Gospel.
S: He has revealed to you the Book with truth, verifying that which is before it, and He revealed the Tavrat and the Injeel aforetime, a guidance for the people, and He sent the Furqan.

003.004
Y: Then those who reject Faith in the Signs of Allah will suffer the severest penalty, and Allah is Exalted in Might, Lord of Retribution.
P: Aforetime, for a guidance to mankind; and hath revealed the Criterion (of right and wrong). Lo! those who disbelieve the revelations of Allah, theirs will be a heavy doom. Allah is Mighty, Able to Requite (the wrong).
S: Surely they who disbelieve in the communications of Allah they shall have a severe chastisement; and Allah is Mighty, the Lord of retribution.

003.005
Y: From Allah, verily nothing is hidden on earth or in the heavens.
P: Lo! nothing in the earth or in the heavens is hidden from Allah.
S: Allah-- surely nothing is hidden from Him in the earth or in the heaven.

003.006
Y: He it is Who shapes you in the wombs as He pleases. There is no god but He, the Exalted in Might, the Wise.
P: He it is Who fashioneth you in the wombs as pleaseth Him. There is no Allah save Him, the Almighty, the Wise.
S: He it is Who shapes you in the wombs as He likes; there is no god but He, the Mighty, the Wise

003.007
Y: He it is Who has sent down to thee the Book: In it are verses basic or fundamental (of established meaning); they are the foundation of the Book: others are allegorical. But those in whose hearts is perversity follow the part thereof that is allegorical, seeking discord, and searching for its hidden meanings, but no one knows its hidden meanings except Allah. And those who are firmly grounded in knowledge say: "We believe in the Book; the whole of it is from our Lord:" and none will grasp the Message except men of understanding.
P: He it is Who hath revealed unto thee (Muhammad) the Scripture wherein are clear revelations - they are the substance of the Book - and others (which are) allegorical. But those in whose hearts is doubt pursue, forsooth, that which is allegorical seeking (to cause) dissension by seeking to explain it. None knoweth its explanation save Allah. And those who are of sound instruction say: We believe therein; the whole is from our Lord; but only men of understanding really heed.
S: He it is Who has revealed the Book to you; some of its verses are decisive, they are the basis of the Book, and others are allegorical; then as for those in whose hearts there is perversity they follow the part of it which is allegorical, seeking to mislead and seeking to give it (their own) interpretation. but none knows its interpretation except Allah, and those who are firmly rooted in knowledge say: We believe in it, it is all from our Lord; and none do mind except those having understanding.

003.008
Y: "Our Lord!" (they say), "Let not our hearts deviate now after Thou hast guided us, but grant us mercy from Thine own Presence; for Thou art the Grantor of bounties without measure.
P: Our Lord! Cause not our hearts to stray after Thou hast guided us, and bestow upon us mercy from Thy Presence. Lo! Thou, only Thou, art the Bestower.
S: Our Lord! make not our hearts to deviate after Thou hast guided us aright, and grant us from Thee mercy; surely Thou art the most liberal Giver.

003.009
Y: "Our Lord! Thou art He that will gather mankind Together against a day about which there is no doubt; for Allah never fails in His promise."
P: Our Lord! Lo! it is Thou Who gatherest mankind together to a Day of which there is no doubt. Lo! Allah faileth not to keep the tryst.
S: Our Lord! surely Thou art the Gatherer of men on a day about which there is no doubt; surely Allah will not fail (His) promise.

003.010
Y: Those who reject Faith,- neither their possessions nor their (numerous) progeny will avail them aught against Allah: They are themselves but fuel for the Fire.
P: (On that Day) neither the riches nor the progeny of those who disbelieve will aught avail them with Allah. They will be fuel for Fire.
S: (As for) those who disbelieve, surely neither their wealth nor their children shall avail them in the least against Allah, and these it is who are the fuel of the fire.

003.011
Y: (Their plight will be) no better than that of the people of Pharaoh, and their predecessors: They denied our Signs, and Allah called them to account for their sins. For Allah is strict in punishment.
P: Like Pharaoh's folk and those who were before them, they disbelieved Our revelations and so Allah seized them for their sins. And Allah is severe in punishment.
S: Like the striving of the people of Firon and those before them; they rejected Our communications, so Allah destroyed them on account of their faults; and Allah is severe in requiting (evil).

003.012
Y: Say to those who reject Faith: "Soon will ye be vanquished and gathered together to Hell,-an evil bed indeed (to lie on)!
P: Say (O Muhammad) unto those who disbelieve: Ye shall be overcome and gathered unto Hell, an evil resting-place.
S: Say to those who disbelieve: You shall be vanquished, and driven together to hell; and evil is the resting-place.

003.013
Y: "There has already been for you a Sign in the two armies that met (in combat): One was fighting in the cause of Allah, the other resisting Allah; these saw with their own eyes Twice their number. But Allah doth support with His aid whom He pleaseth. In this is a warning for such as have eyes to see."
P: There was a token for you in two hosts which met: one army fighting in the way of Allah, and another disbelieving, whom they saw as twice their number, clearly, with their very eyes. Thus Allah strengtheneth with His succour whom He will. Lo! herein verily is a lesson for those who have eyes.
S: Indeed there was a sign for you in the two hosts (which) met together in encounter; one party fighting in the way of Allah and the other unbelieving, whom they saw twice as many as themselves with the sight of the eye and Allah strengthens with His aid whom He pleases; most surely there is a lesson in this for those who have sight.

003.014
Y: Fair in the eyes of men is the love of things they covet: Women and sons; Heaped-up hoards of gold and silver; horses branded (for blood and excellence); and (wealth of) cattle and well-tilled land. Such are the possessions of this world's life; but in nearness to Allah is the best of the goals (To return to).
P: Beautified for mankind is love of the joys (that come) from women and offspring; and stored-up heaps of gold and silver, and horses branded (with their mark), and cattle and land. That is comfort of the life of the world. Allah! With Him is a more excellent abode.
S: The love of desires, of women and sons and hoarded treasures of gold and silver and well bred horses and cattle and tilth, is made to seem fair to men; this is the provision of the life of this world; and Allah is He with Whom is the good goal (of life).

003.015
Y: Say: Shall I give you glad tidings of things Far better than those? For the righteous are Gardens in nearness to their Lord, with rivers flowing beneath; therein is their eternal home; with companions pure (and holy); and the good pleasure of Allah. For in Allah's sight are (all) His servants,-
P: Say: Shall I inform you of something better than that? For those who keep from evil, with their Lord, are Gardens underneath which rivers flow wherein they will abide, and pure companions, and contentment from Allah. Allah is Seer of His bondmen,
S: Say:Shall}I tell you what is better than these? For those who guard (against evil) are gardens with their Lord, beneath which rivers flow, to abide in them, and pure mates and Allah's pleasure; and Allah sees the servants.

003.016
Y: (Namely), those who say: "Our Lord! we have indeed believed: forgive us, then, our sins, and save us from the agony of the Fire;"-
P: Those who say: Our Lord! Lo! we believe. So forgive us our sins and guard us from the punishment of Fire;
S: Those who say: Our Lord! surely we believe, therefore forgive us our faults and save us from the chastisement of the fire.

003.017
Y: Those who show patience, Firmness and self-control; who are true (in word and deed); who worship devoutly; who spend (in the way of Allah); and who pray for forgiveness in the early hours of the morning.
P: The steadfast, and the truthful, and the obedient, those who spend (and hoard not), those who pray for pardon in the watches of the night.
S: The patient, and the truthful, and the obedient, and those who spend (benevolently) and those who ask forgiveness in the morning times.

003.018
Y: There is no god but He: That is the witness of Allah, His angels, and those endued with knowledge, standing firm on justice. There is no god but He, the Exalted in Power, the Wise.
P: Allah (Himself) is Witness that there is no Allah save Him. And the angels and the men of learning (too are witness). Maintaining His creation in justice, there is no Allah save Him the Almighty, the Wise.
S: Allah bears witness that there is no god but He, and (so do) the angels and those possessed of knowledge, maintaining His creation with justice; there is no god but He, the Mighty, the Wise.

003.019
Y: The Religion before Allah is Islam (submission to His Will): Nor did the People of the Book dissent therefrom except through envy of each other, after knowledge had come to them. But if any deny the Signs of Allah, Allah is swift in calling to account.
P: Lo! religion with Allah (is) the Surrender (to His Will and Guidance). Those who (formerly) received the Scripture differed only after knowledge came unto them, through transgression among themselves. Whoso disbelieveth the revelations of Allah (will find that) lo! Allah is swift at reckoning.
S: Surely the (true) religion with Allah is Islam, and those to whom the Book had been given did not show opposition but after knowledge had come to them, out of envy among themselves; and whoever disbelieves in the communications of Allah then surely Allah is quick in reckoning.

003.020
Y: So if they dispute with thee, say: "I have submitted My whole self to Allah and so have those who follow me." And say to the People of the Book and to those who are unlearned: "Do ye (also) submit yourselves?" If they do, they are in right guidance, but if they turn back, Thy duty is to convey the Message; and in Allah's sight are (all) His servants.
P: And if they argue with thee, (O Muhammad), say: I have surrendered my purpose to Allah and (so have) those who follow me. And say unto those who have received the Scripture and those who read not: Have ye (too) surrendered? If they surrender, then truly they are rightly guided, and if they turn away, then it is thy duty only to convey the message (unto them). Allah is Seer of (His) bondmen.
S: But if they dispute with you, say: I have submitted myself entirely to Allah and (so) every one who follows me; and say to those who have been given the Book and the unlearned people: Do you submit yourselves? So if they submit then indeed they follow the right way; and if they turn back, then upon you is only the delivery of the message and Allah sees the servants.

003.021
Y: As to those who deny the Signs of Allah and in defiance of right, slay the prophets, and slay those who teach just dealing with mankind, announce to them a grievous penalty.
P: Lo! those who disbelieve the revelations of Allah, and slay the prophets wrongfully, and slay those of mankind who enjoin equity: promise them a painful doom.
S: Surely (as for) those who disbelieve in the communications of Allah and slay the prophets unjustly and slay those among men who enjoin justice, announce to them a painful chastisement.

003.022
Y: They are those whose works will bear no fruit in this world and in the Hereafter nor will they have anyone to help.
P: Those are they whose works have failed in the world and the Hereafter; and they have no helpers.
S: Those are they whose works shall become null in this world as well as the hereafter, and they shall have no helpers.

003.023
Y: Hast thou not turned Thy vision to those who have been given a portion of the Book? They are invited to the Book of Allah, to settle their dispute, but a party of them Turn back and decline (The arbitration).
P: Hast thou not seen how those who have received a portion of the Scripture invoke the Scripture of Allah (in their disputes) that it may judge between them; then a faction of them turn away, being opposed (to it)?
S: Have you not considered those (Jews) who are given a portion of the Book? They are invited to the Book of Allah that it might decide between them, then a part of them turn back and they withdraw.

003.024
Y: This because they say: "The Fire shall not touch us but for a few numbered days": For their forgeries deceive them as to their own religion.
P: That is because they say: The Fire will not touch us save for a certain number of days. That which they used to invent hath deceived them regarding their religion.
S: This is because they say: The fire shall not touch us but for a few days; and what they have forged deceives them in the matter of their religion.

003.025
Y: But how (will they fare) when we gather them together against a day about which there is no doubt, and each soul will be paid out just what it has earned, without (favour or) injustice?
P: How (will it be with them) when We have brought them all together to a Day of which there is no doubt, when every soul will be paid in full what it hath earned, and they will not be wronged.
S: Then how will it be when We shall gather them together on a day about which there is no doubt, and every soul shall be fully paid what it has earned, and they shall not be dealt with unjustly?

003.026
Y: Say: "O Allah! Lord of Power (And Rule), Thou givest power to whom Thou pleasest, and Thou strippest off power from whom Thou pleasest: Thou enduest with honour whom Thou pleasest, and Thou bringest low whom Thou pleasest: In Thy hand is all good. Verily, over all things Thou hast power.
P: Say: O Allah! Owner of Sovereignty! Thou givest sovereignty unto whom Thou wilt, and Thou withdrawest sovereignty from whom Thou wilt. Thou exaltest whom Thou wilt, and Thou abasest whom Thou wilt. In Thy hand is the good. Lo! Thou art Able to do all things.
S: Say: O Allah, Master of the Kingdom! Thou givest the kingdom to whomsoever Thou pleasest and takest away the kingdom from whomsoever Thou pleasest, and Thou exaltest whom Thou pleasest and abasest whom Thou pleasest in Thine hand is the good; surety, Thou hast power over all things.

003.027
Y: "Thou causest the night to gain on the day, and thou causest the day to gain on the night; Thou bringest the Living out of the dead, and Thou bringest the dead out of the Living; and Thou givest sustenance to whom Thou pleasest, without measure."
P: Thou causest the night to pass into the day, and Thou causest the day to pass into the night. And Thou bringest forth the living from the dead, and Thou bringest forth the dead from the living. And Thou givest sustenance to whom Thou choosest, without stint.
S: Thou makest the night to pass into the day and Thou makest the day to pass into the night, and Thou bringest forth the living from the dead and Thou bringest forth the dead from the living, and Thou givest sustenance to whom Thou pleasest without measure.

003.028
Y: Let not the believers Take for friends or helpers Unbelievers rather than believers: if any do that, in nothing will there be help from Allah: except by way of precaution, that ye may Guard yourselves from them. But Allah cautions you (To remember) Himself; for the final goal is to Allah.
P: Let not the believers take disbelievers for their friends in preference to believers. Whoso doeth that hath no connection with Allah unless (it be) that ye but guard yourselves against them, taking (as it were) security. Allah biddeth you beware (only) of Himself. Unto Allah is the journeying.
S: Let not the believers take the unbelievers for friends rather than believers; and whoever does this, he shall have nothing of (the guardianship of) Allah, but you should guard yourselves against them, guarding carefully; and Allah makes you cautious of (retribution from) Himself; and to Allah is the eventual coming.

003.029
Y: Say: "Whether ye hide what is in your hearts or reveal it, Allah knows it all: He knows what is in the heavens, and what is on earth. And Allah has power over all things.
P: Say, (O Muhammad): Whether ye hide that which is in your breasts or reveal it, Allah knoweth it. He knoweth that which is in the heavens and that which is in the earth, and Allah is Able to do all things.
S: Say: Whether you hide what is in your hearts or manifest it, Allah knows it, and He knows whatever is in the heavens and whatever is in the earth, and Allah has power over all things.

003.030
Y: "On the Day when every soul will be confronted with all the good it has done, and all the evil it has done, it will wish there were a great distance between it and its evil. But Allah cautions you (To remember) Himself. And Allah is full of kindness to those that serve Him."
P: On the Day when every soul will find itself confronted with all that it hath done of good and all that it hath done of evil (every soul) will long that there might be a mighty space of distance between it and that (evil). Allah biddeth you beware of Him. And Allah is Full of Pity for (His) bondmen.
S: On the day that every soul shall find present what it has done of good and what it has done of evil, it shall wish that between it and that (evil) there were a long duration of time; and Allah makes you to be cautious of (retribution from) Himself; and Allah is Compassionate to the servants.

003.031
Y: Say: "If ye do love Allah, Follow me: Allah will love you and forgive you your sins: For Allah is Oft-Forgiving, Most Merciful."
P: Say, (O Muhammad, to mankind): If ye love Allah, follow me; Allah will love you and forgive you your sins. Allah is Forgiving, Merciful.
S: Say: If you love Allah, then follow me, Allah will love you and forgive you your faults, and Allah is Forgiving, MercifuL

003.032
Y: Say: "Obey Allah and His Messenger": But if they turn back, Allah loveth not those who reject Faith.
P: Say: Obey Allah and the messenger. But if they turn away, lo! Allah loveth not the disbelievers (in His guidance).
S: Say: Obey Allah and the Messenger; but if they turn back, then surely Allah does not love the unbelievers.

003.033
Y: Allah did choose Adam and Noah, the family of Abraham, and the family of 'Imran above all people,-
P: Lo! Allah preferred Adam and Noah and the Family of Abraham and the Family of 'Imran above (all His) creatures.
S: Surely Allah chose Adam and Nuh and the descendants of Ibrahim and the descendants of Imran above the nations.

003.034
Y: Offspring, one of the other: And Allah heareth and knoweth all things.
P: They were descendants one of another. Allah is Hearer, Knower.
S: Offspring one of the other; and Allah is Hearing, Knowing.

003.035
Y: Behold! a woman of 'Imran said: "O my Lord! I do dedicate unto Thee what is in my womb for Thy special service: So accept this of me: For Thou hearest and knowest all things."
P: (Remember) when the wife of 'Imran said: My Lord! I have vowed unto Thee that which is in my belly as a consecrated (offering). Accept it from me. Lo! Thou, only Thou, art the Hearer, the Knower!
S: When a woman of Imran said: My Lord! surely I vow to Thee what is in my womb, to be devoted (to Thy service); accept therefore from me, surely Thou art the Hearing, the Knowing.

003.036
Y: When she was delivered, she said: "O my Lord! Behold! I am delivered of a female child!"- and Allah knew best what she brought forth- "And no wise is the male Like the female. I have named her Mary, and I commend her and her offspring to Thy protection from the Evil One, the Rejected."
P: And when she was delivered she said: My Lord! Lo! I am delivered of a female - Allah knew best of what she was delivered - the male is not as the female; and lo! I have named her Mary, and lo! I crave Thy protection for her and for her offspring from Satan the outcast.
S: So when she brought forth, she said: My Lord! Surely I have brought it forth a female-- and Allah knew best what she brought forth-- and the male is not like the female, and I have named it Marium, and I commend her and her offspring into Thy protection from the accursed Shaitan.

003.037
Y: Right graciously did her Lord accept her: He made her grow in purity and beauty: To the care of Zakariya was she assigned. Every time that he entered (Her) chamber to see her, He found her supplied with sustenance. He said: "O Mary! Whence (comes) this to you?" She said: "From Allah: for Allah Provides sustenance to whom He pleases without measure."
P: And her Lord accepted her with full acceptance and vouchsafed to her a goodly growth; and made Zachariah her guardian. Whenever Zachariah went into the sanctuary where she was, he found that she had food. He said: O Mary! Whence cometh unto thee this (food)? She answered: It is from Allah. Allah giveth without stint to whom He will.
S: So her Lord accepted her with a good acceptance and made her grow up a good growing, and gave her into the charge of Zakariya; whenever Zakariya entered the sanctuary to (see) her, he found with her food. He said: O Marium! whence comes this to you? She said: It is from Allah. Surely Allah gives to whom He pleases without measure.

003.038
Y: There did Zakariya pray to his Lord, saying: "O my Lord! Grant unto me from Thee a progeny that is pure: for Thou art He that heareth prayer!
P: Then Zachariah prayed unto his Lord and said: My Lord! Bestow upon me of Thy bounty goodly offspring. Lo! Thou art the Hearer of Prayer.
S: There did Zakariya pray to his Lord; he said: My Lord! grant me from Thee good offspring; surely Thou art the Hearer of prayer.

003.039
Y: While he was standing in prayer in the chamber, the angels called unto him: "Allah doth give thee glad tidings of Yahya, witnessing the truth of a Word from Allah, and (be besides) noble, chaste, and a prophet,- of the (goodly) company of the righteous."
P: And the angels called to him as he stood praying in the sanctuary: Allah giveth thee glad tidings of (a son whose name is) John, (who cometh) to confirm a word from Allah lordly, chaste, a prophet of the righteous.
S: Then the angels called to him as he stood praying in the sanctuary: That Allah gives you the good news of Yahya verifying a Word from Allah, and honorable and chaste and a prophet from among the good ones.

003.040
Y: He said: "O my Lord! How shall I have son, seeing I am very old, and my wife is barren?" "Thus," was the answer, "Doth Allah accomplish what He willeth."
P: He said: My Lord! How can I have a son when age hath overtaken me already and my wife is barren? (The angel) answered: So (it will be). Allah doeth what He will.
S: He said: My Lord! when shall there be a son (born) to me, and old age has already come upon me, and my wife is barren? He said: even thus does Allah what He pleases.

003.041
Y: He said: "O my Lord! Give me a Sign!" "Thy Sign," was the answer, "Shall be that thou shalt speak to no man for three days but with signals. Then celebrate the praises of thy Lord again and again, and glorify Him in the evening and in the morning."
P: He said: My Lord! Appoint a token for me. (The angel) said: The token unto thee (shall be) that thou shalt not speak unto mankind three days except by signs. Remember thy Lord much, and praise (Him) in the early hours of night and morning.
S: He said: My Lord! appoint a sign for me. Said He: Your sign is that you should not speak to men for three days except by signs; and remember your Lord much and glorify Him in the evening and the morning.

003.042
Y: Behold! the angels said: "O Mary! Allah hath chosen thee and purified thee- chosen thee above the women of all nations.
P: And when the angels said: O Mary! Lo! Allah hath chosen thee and made thee pure, and hath preferred thee above (all) the women of creation.
S: And when the angels said: O Marium! surely Allah has chosen you and purified you and chosen you above the women of of the world.

003.043
Y: "O Mary! worship Thy Lord devoutly: Prostrate thyself, and bow down (in prayer) with those who bow down."
P: O Mary! Be obedient to thy Lord, prostrate thyself and bow with those who bow (in worship).
S: O Marium! keep to obedience to your Lord and humble yourself, and bow down with those who bow.

003.044
Y: This is part of the tidings of the things unseen, which We reveal unto thee (O Messenger!) by inspiration: Thou wast not with them when they cast lots with arrows, as to which of them should be charged with the care of Mary: Nor wast thou with them when they disputed (the point).
P: This is of the tidings of things hidden. We reveal it unto thee (Muhammad). Thou wast not present with them when they threw their pens (to know) which of them should be the guardian of Mary, nor wast thou present with them when they quarrelled (thereupon).
S: This is of the announcements relating to the unseen which We reveal to you; and you were not with them when they cast their pens (to decide) which of them should have Marium in his charge, and you were not with them when they contended one with another.

003.045
Y: Behold! the angels said: "O Mary! Allah giveth thee glad tidings of a Word from Him: his name will be Christ Jesus, the son of Mary, held in honour in this world and the Hereafter and of (the company of) those nearest to Allah;
P: (And remember) when the angels said: O Mary! Lo! Allah giveth thee glad tidings of a word from him, whose name is the Messiah, Jesus, son of Mary, illustrious in the world and the Hereafter, and one of those brought near (unto Allah).
S: When the angels said: O Marium, surely Allah gives you good news with a Word from Him (of one) whose name is the '. Messiah, Isa son of Marium, worthy of regard in this world and the hereafter and of those who are made near (to Allah).

003.046
Y: "He shall speak to the people in childhood and in maturity. And he shall be (of the company) of the righteous."
P: He will speak unto mankind in his cradle and in his manhood, and he is of the righteous.
S: And he shall speak to the people when in the cradle and when of old age, and (he shall be) one of the good ones.

003.047
Y: She said: "O my Lord! How shall I have a son when no man hath touched me?" He said: "Even so: Allah createth what He willeth: When He hath decreed a plan, He but saith to it, 'Be,' and it is!
P: She said: My Lord! How can I have a child when no mortal hath touched me? He said: So (it will be). Allah createth what He will. If He decreeth a thing, He saith unto it only: Be! and it is.
S: She said: My Lord! when shall there be a son (born) to I me, and man has not touched me? He said: Even so, Allah creates what He pleases; when He has decreed a matter, He only says to it, Be, and it is.

003.048
Y: "And Allah will teach him the Book and Wisdom, the Law and the Gospel,
P: And He will teach him the Scripture and wisdom, and the Torah and the Gospel,
S: And He will teach him the Book and the wisdom and the Tavrat and the Injeel.

003.049
Y: "And (appoint him) a messenger to the Children of Israel, (with this message): "'I have come to you, with a Sign from your Lord, in that I make for you out of clay, as it were, the figure of a bird, and breathe into it, and it becomes a bird by Allah's leave: And I heal those born blind, and the lepers, and I quicken the dead, by Allah's leave; and I declare to you what ye eat, and what ye store in your houses. Surely therein is a Sign for you if ye did believe;
P: And will make him a messenger unto the Children of Israel, (saying): Lo! I come unto you with a sign from your Lord. Lo! I fashion for you out of clay the likeness of a bird, and I breathe into it and it is a bird, by Allah's leave. I heal him who was born blind, and the leper, and I raise the dead, by Allah's leave. And I announce unto you what ye eat and what ye store up in your houses. Lo! herein verily is a portent for you, if ye are to be believers.
S: And (make him) a messenger to the children of Israel: That I have come to you with a sign from your Lord, that I determine for you out of dust like the form of a bird, then I breathe into it and it becomes a bird with Allah's permission and I heal the blind and the leprous, and bring the dead to life with Allah's permission and I inform you of what you should eat and what you should store in your houses; most surely there is a sign in this for you, if you are believers.

003.050
Y: "'(I have come to you), to attest the Law which was before me. And to make lawful to you part of what was (Before) forbidden to you; I have come to you with a Sign from your Lord. So fear Allah, and obey me.
P: And (I come) confirming that which was before me of the Torah, and to make lawful some of that which was forbidden unto you. I come unto you with a sign from your Lord, so keep your duty to Allah and obey me.
S: And a verifier of that which is before me of the Taurat and that I may allow you part of that which has been forbidden t you, and I have come to you with a sign from your Lord therefore be careful of (your duty to) Allah and obey me.

003.051
Y: "'It is Allah Who is my Lord and your Lord; then worship Him. This is a Way that is straight.'"
P: Lo! Allah is my Lord and your Lord, so worship Him. That is a straight path.
S: Surely Allah is my Lord and your Lord, therefore serve Him; this is the right path.

003.052
Y: When Jesus found Unbelief on their part He said: "Who will be My helpers to (the work of) Allah?" Said the disciples: "We are Allah's helpers: We believe in Allah, and do thou bear witness that we are Muslims.
P: But when Jesus became conscious of their disbelief, he cried: Who will be my helpers in the cause of Allah? The disciples said: We will be Allah's helpers. We believe in Allah, and bear thou witness that we have surrendered (unto Him).
S: But when Isa perceived unbelief on their part, he said Who will be my helpers in Allah's way? The disciples said: We are helpers (in the way) of Allah: We believe in Allah and bear witness that we are submitting ones.

003.053
Y: "Our Lord! we believe in what Thou hast revealed, and we follow the Messenger; then write us down among those who bear witness."
P: Our Lord! We believe in that which Thou hast revealed and we follow him whom Thou hast sent. Enrol us among those who witness (to the truth).
S: Our Lord! we believe in what Thou hast revealed and we follow the messenger, so write us down with those who bear witness.

003.054
Y: And (the unbelievers) plotted and planned, and Allah too planned, and the best of planners is Allah.
P: And they (the disbelievers) schemed, and Allah schemed (against them): and Allah is the best of schemers.
S: And they planned and Allah (also) planned, and Allah is the best of planners.

003.055
Y: Behold! Allah said: "O Jesus! I will take thee and raise thee to Myself and clear thee (of the falsehoods) of those who blaspheme; I will make those who follow thee superior to those who reject faith, to the Day of Resurrection: Then shall ye all return unto me, and I will judge between you of the matters wherein ye dispute.
P: (And remember) when Allah said: O Jesus! Lo! I am gathering thee and causing thee to ascend unto Me, and am cleansing thee of those who disbelieve and am setting those who follow thee above those who disbelieve until the Day of Resurrection. Then unto Me ye will (all) return, and I shall judge between you as to that wherein ye used to differ.
S: And when Allah said: O Isa, I am going to terminate the period of your stay (on earth) and cause you to ascend unto Me and purify you of those who disbelieve and make those who follow you above those who disbelieve to the day of resurrection; then to Me shall be your return, so l will decide between you concerning that in which you differed.

003.056
Y: "As to those who reject faith, I will punish them with terrible agony in this world and in the Hereafter, nor will they have anyone to help."
P: As for those who disbelieve I shall chastise them with a heavy chastisement in the world and the Hereafter; and they will have no helpers.
S: Then as to those who disbelieve, I will chastise them with severe chastisement in this world and the hereafter, and they shall have no helpers.

003.057
Y: "As to those who believe and work righteousness, Allah will pay them (in full) their reward; but Allah loveth not those who do wrong."
P: And as for those who believe and do good works, He will pay them their wages in full. Allah loveth not wrong-doers.
S: And as to those who believe and do good deeds, He will pay them fully their rewards; and Allah does not love the unjust.

003.058
Y: "This is what we rehearse unto thee of the Signs and the Message of Wisdom."
P: This (which) We recite unto thee is a revelation and a wise reminder.
S: This We recite to you of the communications and the wise reminder.

003.059
Y: The similitude of Jesus before Allah is as that of Adam; He created him from dust, then said to him: "Be". And he was.
P: Lo! the likeness of Jesus with Allah is as the likeness of Adam. He created him of dust, then He said unto him: Be! and he is.
S: Surely the likeness of Isa is with Allah as the likeness of Adam; He created him from dust, then said to him, Be, and he was.

003.060
Y: The Truth (comes) from Allah alone; so be not of those who doubt.
P: (This is) the truth from thy Lord (O Muhammad), so be not thou of those who waver.
S: (This is) the truth from your Lord, so be not of the disputers.

003.061
Y: If any one disputes in this matter with thee, now after (full) knowledge Hath come to thee, say: "Come! let us gather together,- our sons and your sons, our women and your women, ourselves and yourselves: Then let us earnestly pray, and invoke the curse of Allah on those who lie!"
P: And whoso disputeth with thee concerning him, after the knowledge which hath come unto thee, say (unto him): Come! We will summon our sons and your sons, and our women and your women, and ourselves and yourselves, then we will pray humbly (to our Lord) and (solemnly) invoke the curse of Allah upon those who lie.
S: But whoever disputes with you in this matter after what has come to you of knowledge, then say: Come let us call our sons and your sons and our women and your women and our near people and your near people, then let us be earnest in prayer, and pray for the curse of Allah on the liars.

003.062
Y: This is the true account: There is no god except Allah; and Allah-He is indeed the Exalted in Power, the Wise.
P: Lo! This verily is the true narrative. There is no Allah save Allah, and lo! Allah, He verily is, is the Mighty, the Wise.
S: Most surely this is the true explanation, and there is no god but Allah; and most surely Allah-- He is the Mighty, the Wise.

003.063
Y: But if they turn back, Allah hath full knowledge of those who do mischief.
P: And if they turn away, then lo! Allah is Aware of (who are) the corrupters.
S: But if they turn back, then surely Allah knows the mischief-makers.

003.064
Y: Say: "O People of the Book! come to common terms as between us and you: That we worship none but Allah; that we associate no partners with him; that we erect not, from among ourselves, Lords and patrons other than Allah." If then they turn back, say ye: "Bear witness that we (at least) are Muslims (bowing to Allah's Will).
P: Say: O People of the Scripture! Come to an agreement between us and you: that we shall worship none but Allah, and that we shall ascribe no partner unto Him, and that none of us shall take others for lords beside Allah. And if they turn away, then say: Bear witness that we are they who have surrendered (unto Him).
S: Say: O followers of the Book! come to an equitable proposition between us and you that we shall not serve any but Allah and (that) we shall not associate aught with Him, and (that) some of us shall not take others for lords besides Allah; but if they turn back, then say: Bear witness that we are Muslims.

003.065
Y: Ye People of the Book! Why dispute ye about Abraham, when the Law and the Gospel Were not revealed Till after him? Have ye no understanding?
P: O People of the Scripture! Why will ye argue about Abraham, when the Torah and the Gospel were not revealed till after him? Have ye then no sense?
S: O followers of the Book! why do you dispute about Ibrahim, when the Taurat and the Injeel were not revealed till after him; do you not then understand?

003.066
Y: Ah! Ye are those who fell to disputing (Even) in matters of which ye had some knowledge! but why dispute ye in matters of which ye have no knowledge? It is Allah Who knows, and ye who know not!
P: Lo! ye are those who argue about that whereof ye have some knowledge: Why then argue ye concerning that whereof ye have no knowledge? Allah knoweth. Ye know not.
S: Behold! you are they who disputed about that of which you had knowledge; why then do you dispute about that of which you have no knowledge? And Allah knows while you do not know.

003.067
Y: Abraham was not a Jew nor yet a Christian; but he was true in Faith, and bowed his will to Allah's (Which is Islam), and he joined not gods with Allah.
P: Abraham was not a Jew, nor yet a Christian; but he was an upright man who had surrendered (to Allah), and he was not of the idolaters.
S: Ibrahim was not a Jew nor a Christian but he was (an) upright (man), a Muslim, and he was not one of the polytheists.

003.068
Y: Without doubt, among men, the nearest of kin to Abraham, are those who follow him, as are also this Prophet and those who believe: And Allah is the Protector of those who have faith.
P: Lo! those of mankind who have the best claim to Abraham are those who followed him, and this Prophet and those who believe (with him); and Allah is the Protecting Guardian of the believers.
S: Most surely the nearest of people to Ibrahim are those who followed him and this Prophet and those who believe and Allah is the guardian of the believers.

003.069
Y: It is the wish of a section of the People of the Book to lead you astray. But they shall lead astray (Not you), but themselves, and they do not perceive!
P: A party of the People of the Scripture long to make you go astray; and they make none to go astray except themselves, but they perceive not.
S: A party of the followers of the Book desire that they should lead you astray, and they lead not astray but themselves, and they do not perceive.

003.070
Y: Ye People of the Book! Why reject ye the Signs of Allah, of which ye are (Yourselves) witnesses?
P: O People of the Scripture! Why disbelieve ye in the revelations of Allah, when ye (yourselves) bear witness (to their truth)?
S: O followers of the Book! Why do you disbelieve in the communications of Allah while you witness (them)?

003.071
Y: Ye People of the Book! Why do ye clothe Truth with falsehood, and conceal the Truth, while ye have knowledge?
P: O People of the Scripture! Why confound ye truth with falsehood and knowingly conceal the truth?
S: O followers of the Book! Why do you confound the truth with the falsehood and hide the truth while you know?

003.072
Y: A section of the People of the Book say: "Believe in the morning what is revealed to the believers, but reject it at the end of the day; perchance they may (themselves) Turn back;
P: And a party of the People of the Scripture say: Believe in that which hath been revealed unto those who believe at the opening of the day, and disbelieve at the end thereof, in order that they may return;
S: And a party of the followers of the Book say: Avow belief in that which has been revealed to those who believe, in the first part of the day, and disbelieve at the end of it, perhaps they go back on their religion.

003.073
Y: "And believe no one unless he follows your religion." Say: "True guidance is the Guidance of Allah: (Fear ye) Lest a revelation be sent to someone (else) Like unto that which was sent unto you? or that those (Receiving such revelation) should engage you in argument before your Lord?" Say: "All bounties are in the hand of Allah: He granteth them to whom He pleaseth: And Allah careth for all, and He knoweth all things."
P: And believe not save in one who followeth your religion - Say (O Muhammad): Lo! the guidance is Allah's Guidance - that anyone is given the like of that which was given unto you or that they may argue with you in the presence of their Lord. Say (O Muhammad): Lo! the bounty is in Allah's hand. He bestoweth it on whom He will. Allah is All-Embracing, All-Knowing.
S: And do not believe but in him who follows your religion. Say: Surely the (true) guidance is the guidance of Allah-- that one may be given (by Him) the like of what you were given; or they would contend with you by an argument before your Lord. Say: Surely grace is in the hand of Allah, He gives it to whom He pleases; and Allah is Ample-giving, Knowing.

003.074
Y: For His Mercy He specially chooseth whom He pleaseth; for Allah is the Lord of bounties unbounded.
P: He selecteth for His mercy whom He will. Allah is of Infinite Bounty.
S: He specially chooses for His mercy whom He pleases; and Allah is the Lord of mighty grace.

003.075
Y: Among the People of the Book are some who, if entrusted with a hoard of gold, will (readily) pay it back; others, who, if entrusted with a single silver coin, will not repay it unless thou constantly stoodest demanding, because, they say, "there is no call on us (to keep faith) with these ignorant (Pagans)." but they tell a lie against Allah, and (well) they know it.
P: Among the People of the Scripture there is he who, if thou trust him with a weight of treasure, will return it to thee. And among them there is he who, if thou trust him with a piece of gold, will not return it to thee unless thou keep standing over him. That is because they say: We have no duty to the Gentiles. They speak a lie concerning Allah knowingly.
S: And among the followers of the Book there are some such that if you entrust one (of them) with a heap of wealth, he shall pay it back to you; and among them there are some such that if you entrust one (of them) with a dinar he shall not pay it back to you except so long as you remain firm in demanding it; this is because they say: There is not upon us in the matter of the unlearned people any way (to reproach); and they tell a lie against Allah while they know.

003.076
Y: Nay.- Those that keep their plighted faith and act aright,-verily Allah loves those who act aright.
P: Nay, but (the chosen of Allah is) he who fulfilleth his pledge and wardeth off (evil); for lo! Allah loveth those who ward off (evil).
S: Yea, whoever fulfills his promise and guards (against evil)-- then surely Allah loves those who guard (against evil).

003.077
Y: As for those who sell the faith they owe to Allah and their own plighted word for a small price, they shall have no portion in the Hereafter: Nor will Allah (Deign to) speak to them or look at them on the Day of Judgment, nor will He cleans them (of sin): They shall have a grievous penalty.
P: Lo! those who purchase a small gain at the cost of Allah's covenant and their oaths, they have no portion in the Hereafter. Allah will neither speak to them nor look upon them on the Day of Resurrection, nor will He make them grow. Theirs will be a painful doom.
S: (As for) those who take a small price for the covenant of Allah and their own oaths-- surely they shall have no portion in the hereafter, and Allah will not speak to them, nor will He look upon them on the day of resurrection nor will He purify them, and they shall have a painful chastisement.

003.078
Y: There is among them a section who distort the Book with their tongues: (As they read) you would think it is a part of the Book, but it is no part of the Book; and they say, "That is from Allah," but it is not from Allah: It is they who tell a lie against Allah, and (well) they know it!
P: And lo! there is a party of them who distort the Scripture with their tongues, that ye may think that what they say is from the Scripture, when it is not from the Scripture. And they say: It is from Allah, when it is not from Allah; and they speak a lie concerning Allah knowingly.
S: Most surely there is a party amongst those who distort the Book with their tongue that you may consider it to be (a part) of the Book, and they say, It is from Allah, while it is not from Allah, and they tell a lie against Allah whilst they know.

003.079
Y: It is not (possible) that a man, to whom is given the Book, and Wisdom, and the prophetic office, should say to people: "Be ye my worshippers rather than Allah's": on the contrary (He would say) "Be ye worshippers of Him Who is truly the Cherisher of all: For ye have taught the Book and ye have studied it earnestly."
P: It is not (possible) for any human being unto whom Allah had given the Scripture and wisdom and the prophethood that he should afterwards have said unto mankind: Be slaves of me instead of Allah; but (what he said was): Be ye faithful servants of the Lord by virtue of your constant teaching of the Scripture and of your constant study thereof.
S: It is not meet for a mortal that Allah should give him the Book and the wisdom and prophethood, then he should say to men: Be my servants rather than Allah's; but rather (he would say): Be worshippers of the Lord because of your teaching the Book and your reading (it yourselves).

003.080
Y: Nor would he instruct you to take angels and prophets for Lords and patrons. What! would he bid you to unbelief after ye have bowed your will (To Allah in Islam)?
P: And he commanded you not that ye should take the angels and the prophets for lords. Would he command you to disbelieve after ye had surrendered (to Allah)?
S: And neither would he enjoin you that you should take the angels and the prophets for lords; what! would he enjoin you with unbelief after you are Muslims?

003.081
Y: Behold! Allah took the covenant of the prophets, saying: "I give you a Book and Wisdom; then comes to you a messenger, confirming what is with you; do ye believe in him and render him help." Allah said: "Do ye agree, and take this my Covenant as binding on you?" They said: "We agree." He said: "Then bear witness, and I am with you among the witnesses."
P: When Allah made (His) covenant with the prophets, (He said): Behold that which I have given you of the Scripture and knowledge. And afterward there will come unto you a messenger, confirming that which ye possess. Ye shall believe in him and ye shall help him. He said: Do ye agree, and will ye take up My burden (which I lay upon you) in this (matter)? They answered: We agree. He said: Then bear ye witness. I will be a witness with you.
S: And when Allah made a covenant through the prophets: Certainly what I have given you of Book and wisdom-- then an messenger comes to you verifying that which is with you, you must believe in him, and you must aid him. He said: Do you affirm and accept My compact in this (matter)? They said: We do affirm. He said: Then bear witness, and I (too) am of the bearers of witness with you.

003.082
Y: If any turn back after this, they are perverted transgressors.
P: Then whosoever after this shall turn away: they will be miscreants.
S: Whoever therefore turns back after this, these it is that are the transgressors.

003.083
Y: Do they seek for other than the Religion of Allah?-while all creatures in the heavens and on earth have, willing or unwilling, bowed to His Will (Accepted Islam), and to Him shall they all be brought back.
P: Seek they other than the religion of Allah, when unto Him submitteth whosoever is in the heavens and the earth, willingly or unwillingly, and unto Him they will be returned.
S: Is it then other than Allah's religion that they seek (to follow), and to Him submits whoever is in the heavens and the earth, willingly or unwillingly, and to Him shall they be returned.

003.084
Y: Say: "We believe in Allah, and in what has been revealed to us and what was revealed to Abraham, Isma'il, Isaac, Jacob, and the Tribes, and in (the Books) given to Moses, Jesus, and the prophets, from their Lord: We make no distinction between one and another among them, and to Allah do we bow our will (in Islam)."
P: Say (O Muhammad): We believe in Allah and that which is revealed unto us and that which was revealed unto Abraham and Ishmael and Isaac and Jacob and the tribes, and that which was vouchsafed unto Moses and Jesus and the prophets from their Lord. We make no distinction between any of them, and unto Him we have surrendered.
S: Say: We believe in Allah and what has been revealed to us, and what was revealed to Ibrahim and Ismail and Ishaq and Yaqoub and the tribes, and what was given to Musa and Isa and to the prophets from their Lord; we do not make any distinction between any of them, and to Him do we submit.

003.085
Y: If anyone desires a religion other than Islam (submission to Allah), never will it be accepted of him; and in the Hereafter He will be in the ranks of those who have lost (All spiritual good).
P: And whoso seeketh as religion other than the Surrender (to Allah) it will not be accepted from him, and he will be a loser in the Hereafter.
S: And whoever desires a religion other than Islam, it shall not be accepted from him, and in the hereafter he shall be one of the losers.

003.086
Y: How shall Allah Guide those who reject Faith after they accepted it and bore witness that the Messenger was true and that Clear Signs had come unto them? but Allah guides not a people unjust.
P: How shall Allah guide a people who disbelieved after their belief and (after) they bore witness that the messenger is true and after clear proofs (of Allah's Sovereignty) had come unto them. And Allah guideth not wrongdoing folk.
S: How shall Allah guide a people who disbelieved after their believing and (after) they had borne witness that the Messenger was true and clear arguments had come to them; and Allah does not guide the unjust people.

003.087
Y: Of such the reward is that on them (rests) the curse of Allah, of His angels, and of all mankind;-
P: As for such, their guerdon is that on them rests the curse of Allah and of angels and of men combined.
S: (As for) these, their reward is that upon them is the curse of Allah and the angels and of men, all together.

003.088
Y: In that will they dwell; nor will their penalty be lightened, nor respite be (their lot);-
P: They will abide therein. Their doom will not be lightened, neither will they be reprieved;
S: Abiding in it; their chastisement shall not be lightened nor shall they be respited.

003.089
Y: Except for those that repent (Even) after that, and make amends; for verily Allah is Oft-Forgiving, Most Merciful.
P: Save those who afterward repent and do right. Lo! Allah is Forgiving, Merciful.
S: Except those who repent after that and amend, then surely Allah is Forgiving, Merciful.

003.090
Y: But those who reject Faith after they accepted it, and then go on adding to their defiance of Faith,- never will their repentance be accepted; for they are those who have (of set purpose) gone astray.
P: Lo! those who disbelieve after their (profession of) belief, and afterward grow violent in disbelief: their repentance will not be accepted. And such are those who are astray.
S: Surely, those who disbelieve a,fter their believing, then increase in unbelief, their repentance shall not be accepted, and these are they that go astray.

003.091
Y: As to those who reject Faith, and die rejecting,- never would be accepted from any such as much gold as the earth contains, though they should offer it for ransom. For such is (in store) a penalty grievous, and they will find no helpers.
P: Lo! those who disbelieve, and die in disbelief, the (whole) earth full of gold would not be accepted from such an one if it were offered as a ransom (for his soul). Theirs will be a painful doom and they will have no helpers.
S: Surely, those who disbelieve and die while they are unbelievers, the earth full of gold shall not be accepted from one of them, though he should offer to ransom himself with it, these it is who shall have a painful chastisement, and they shall have no helpers.

003.092
Y: By no means shall ye attain righteousness unless ye give (freely) of that which ye love; and whatever ye give, of a truth Allah knoweth it well.
P: Ye will not attain unto piety until ye spend of that which ye love. And whatsoever ye spend, Allah is Aware thereof.
S: By no means shall you attain to righteousness until you spend (benevolently) out of what you love; and whatever thing you spend, Allah surely knows it.

003.093
Y: All food was lawful to the Children of Israel, except what Israel Made unlawful for itself, before the Law (of Moses) was revealed. Say: "Bring ye the Law and study it, if ye be men of truth."
P: All food was lawful unto the Children of Israel, save that which Israel forbade himself, (in days) before the Torah was revealed. Say: Produce the Torah and read it (unto us) if ye are truthful.
S: All food was lawful to the children of Israel except that which Israel had forbidden to himself, before the Taurat was revealed. Say: Bring then the Taurat and read it, if you are truthful.

003.094
Y: If any, after this, invent a lie and attribute it to Allah, they are indeed unjust wrong-doers.
P: And whoever shall invent a falsehood after that concerning Allah, such will be wrong-doers.
S: Then whoever fabricates a lie against Allah after this, these it is that are the unjust.

003.095
Y: Say: "Allah speaketh the Truth: follow the religion of Abraham, the sane in faith; he was not of the Pagans."
P: Say: Allah speaketh truth. So follow the religion of Abraham, the upright. He was not of the idolaters.
S: Say: Allah has spoken the truth, therefore follow the religion of Ibrahim, the upright one; and he was not one of the polytheists.

003.096
Y: The first House (of worship) appointed for men was that at Bakka: Full of blessing and of guidance for all kinds of beings:
P: Lo! the first Sanctuary appointed for mankind was that at Becca, a blessed place, a guidance to the peoples;
S: Most surely the first house appointed for men is the one at Bekka, blessed and a guidance for the nations.

003.097
Y: In it are Signs Manifest; (for example), the Station of Abraham; whoever enters it attains security; Pilgrimage thereto is a duty men owe to Allah,- those who can afford the journey; but if any deny faith, Allah stands not in need of any of His creatures.
P: Wherein are plain memorials (of Allah's guidance); the place where Abraham stood up to pray; and whosoever entereth it is safe. And pilgrimage to the House is a duty unto Allah for mankind, for him who can find a way thither. As for him who disbelieveth, (let him know that) lo! Allah is Independent of (all) creatures.
S: In it are clear signs, the standing place of Ibrahim, and whoever enters it shall be secure, and pilgrimage to the House is incumbent upon men for the sake of Allah, (upon) every one who is able to undertake the journey to it; and whoever disbelieves, then surely Allah is Self-sufficient, above any need of the worlds.

003.098
Y: Say: "O People of the Book! Why reject ye the Signs of Allah, when Allah is Himself witness to all ye do?"
P: Say: O People of the Scripture! Why disbelieve ye in the revelations of Allah, when Allah (Himself) is Witness of what ye do?
S: Say: O followers of the Book! why do you disbelieve in the communications of Allah? And Allah is a witness of what you do.

003.099
Y: Say: "O ye People of the Book! Why obstruct ye those who believe, from the path of Allah, Seeking to make it crooked, while ye were yourselves witnesses (to Allah's Covenant)? but Allah is not unmindful of all that ye do."
P: Say: O People of the Scripture! Why drive ye back believers from the way of Allah, seeking to make it crooked, when ye are witnesses (to Allah's guidance)? Allah is not unaware of what ye do.
S: Say: O followers of the Book! why do you hinder him who believes from the way of Allah? You seek (to make) it crooked, while you are witness, and Allah is not heedless of what you do.

003.100
Y: O ye who believe! If ye listen to a faction among the People of the Book, they would (indeed) render you apostates after ye have believed!
P: O ye who believe! If ye obey a party of those who have received the Scripture they will make you disbelievers after your belief.
S: O you who believe! if you obey a party from among those who have been given the Book, they will turn you back as unbelievers after you have believed.

003.101
Y: And how would ye deny Faith while unto you are rehearsed the Signs of Allah, and among you Lives the Messenger? Whoever holds firmly to Allah will be shown a way that is straight.
P: How can ye disbelieve, when it is ye unto whom Allah's revelations are recited, and His messenger is in your midst? He who holdeth fast to Allah, he indeed is guided unto a right path.
S: But how can you disbelieve while it is you to whom the communications of Allah are recited, and among you is His Messenger? And whoever holds fast to Allah, he indeed is guided to the right path.

003.102
Y: O ye who believe! Fear Allah as He should be feared, and die not except in a state of Islam.
P: O ye who believe! Observe your duty to Allah with right observance, and die not save as those who have surrendered (unto Him)
S: O you who believe! be careful of (your duty to) Allah with the care which is due to Him, and do not die unless you are Muslims.

003.103
Y: And hold fast, all together, by the rope which Allah (stretches out for you), and be not divided among yourselves; and remember with gratitude Allah's favour on you; for ye were enemies and He joined your hearts in love, so that by His Grace, ye became brethren; and ye were on the brink of the pit of Fire, and He saved you from it. Thus doth Allah make His Signs clear to you: That ye may be guided.
P: And hold fast, all of you together, to the cable of Allah, and do not separate. And remember Allah's favour unto you: How ye were enemies and He made friendship between your hearts so that ye became as brothers by His grace; and (how) ye were upon the brink of an abyss of fire, and He did save you from it. Thus Allah maketh clear His revelations unto you, that haply ye may be guided,
S: And hold fast by the covenant of Allah all together and be not disunited, and remember the favor of Allah on you when you were enemies, then He united your hearts so by His favor you became brethren; and you were on the brink of a pit of fire, then He saved you from it, thus does Allah make clear to you His communications that you may follow the right way.

003.104
Y: Let there arise out of you a band of people inviting to all that is good, enjoining what is right, and forbidding what is wrong: They are the ones to attain felicity.
P: And there may spring from you a nation who invite to goodness, and enjoin right conduct and forbid indecency. Such are they who are successful.
S: And from among you there should be a party who invite to good and enjoin what is right and forbid the wrong, and these it is that shall be successful.

003.105
Y: Be not like those who are divided amongst themselves and fall into disputations after receiving Clear Signs: For them is a dreadful penalty,-
P: And be ye not as those who separated and disputed after the clear proofs had come unto them. For such there is an awful doom,
S: And be not like those who became divided and disagreed after clear arguments had come to them, and these it is that shall have a grievous chastisement.

003.106
Y: On the Day when some faces will be (lit up with) white, and some faces will be (in the gloom of) black: To those whose faces will be black, (will be said): "Did ye reject Faith after accepting it? Taste then the penalty for rejecting Faith."
P: On the Day when (some) faces will be whitened and (some) faces will be blackened; and as for those whose faces have been blackened, it will be said unto them: Disbelieved ye after your (profession of) belief? Then taste the punishment for that ye disbelieved.
S: On the day when (some) faces shall turn white and (some) faces shall turn black; then as to those whose faces turn black: Did you disbelieve after your believing? Taste therefore the chastisement because you disbelieved.

003.107
Y: But those whose faces will be (lit with) white,- they will be in (the light of) Allah's mercy: therein to dwell (for ever).
P: And as for those whose faces have been whitened, in the mercy of Allah they dwell for ever.
S: And as to those whose faces turn white, they shall be in Allah's mercy; in it they shall-abide.

003.108
Y: These are the Signs of Allah: We rehearse them to thee in Truth: And Allah means no injustice to any of His creatures.
P: These are revelations of Allah. We recite them unto thee in truth. Allah willeth no injustice to (His) creatures.
S: These are the communications of Allah which We recite to you with truth, and Allah does not desire any injustice to the creatures.

003.109
Y: To Allah belongs all that is in the heavens and on earth: To Him do all questions go back (for decision).
P: Unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth; and unto Allah all things are returned.
S: And whatever is in the heavens and whatever is in the earth is Allah's; and to Allah all things return

003.110
Y: Ye are the best of peoples, evolved for mankind, enjoining what is right, forbidding what is wrong, and believing in Allah. If only the People of the Book had faith, it were best for them: among them are some who have faith, but most of them are perverted transgressors.
P: Ye are the best community that hath been raised up for mankind. Ye enjoin right conduct and forbid indecency; and ye believe in Allah. And if the People of the Scripture had believed it had been better for them. Some of them are believers; but most of them are evil-livers.
S: You are the best of the nations raised up for (the benefit of) men; you enjoin what is right and forbid the wrong and believe in Allah; and if the followers of the Book had believed it would have been better for them; of them (some) are believers and most of them are transgressors.

003.111
Y: They will do you no harm, barring a trifling annoyance; if they come out to fight you, they will show you their backs, and no help shall they get.
P: They will not harm you save a trifling hurt, and if they fight against you they will turn and flee. And afterward they will not be helped.
S: They shall by no means harm you but with a slight evil; and if they fight with you they shall turn (their) backs to you, then shall they not be helped.

003.112
Y: Shame is pitched over them (Like a tent) wherever they are found, except when under a covenant (of protection) from Allah and from men; they draw on themselves wrath from Allah, and pitched over them is (the tent of) destitution. This because they rejected the Signs of Allah, and slew the prophets in defiance of right; this because they rebelled and transgressed beyond bounds.
P: Ignominy shall be their portion wheresoever they are found save (where they grasp) a rope from Allah and a rope from men. They have incurred anger from their Lord, and wretchedness is laid upon them. That is because they used to disbelieve the revelations of Allah, and slew the prophets wrongfully. That is because they were rebellious and used to transgress.
S: Abasement is made to cleave to them wherever they are found, except under a covenant with Allah and a covenant with men, and they have become deserving of wrath from Allah, and humiliation is made to cleave to them; this is because they disbelieved in the communications of Allah and slew the prophets unjustly; this is because they disobeyed and exceeded the limits.

003.113
Y: Not all of them are alike: Of the People of the Book are a portion that stand (For the right): They rehearse the Signs of Allah all night long, and they prostrate themselves in adoration.
P: They are not all alike. Of the People of the Scripture there is a staunch community who recite the revelations of Allah in the night season, falling prostrate (before Him).
S: They are not all alike; of the followers of the Book there is an upright party; they recite Allah's communications in the nighttime and they adore (Him).

003.114
Y: They believe in Allah and the Last Day; they enjoin what is right, and forbid what is wrong; and they hasten (in emulation) in (all) good works: They are in the ranks of the righteous.
P: They believe in Allah and the Last Day, and enjoin right conduct and forbid indecency, and vie one with another in good works. These are of the righteous.
S: They believe in Allah and the last day, and they enjoin what is right and forbid the wrong and they strive with one another in hastening to good deeds, and those are among the good.

003.115
Y: Of the good that they do, nothing will be rejected of them; for Allah knoweth well those that do right.
P: And whatever good they do, they will not be denied the meed thereof. Allah is Aware of those who ward off (evil).
S: And whatever good they do, they shall not be denied it, and Allah knows those who guard (against evil).

003.116
Y: Those who reject Faith,- neither their possessions nor their (numerous) progeny will avail them aught against Allah: They will be companions of the Fire,-dwelling therein (for ever).
P: Lo! the riches and the progeny of those who disbelieve will not avail them aught against Allah; and such are rightful owners of the Fire. They will abide therein.
S: (As for) those who disbelieve, surely neither their wealth nor their children shall avail them in the least against Allah; and these are the inmates of the fire; therein they shall abide.

003.117
Y: What they spend in the life of this (material) world May be likened to a wind which brings a nipping frost: It strikes and destroys the harvest of men who have wronged their own souls: it is not Allah that hath wronged them, but they wrong themselves.
P: The likeness of that which they spend in this life of the world is as the likeness of a biting, icy wind which smiteth the harvest of a people who have wronged themselves, and devastateth it. Allah wronged them not, but they do wrong themselves.
S: The likeness of what they spend in the life of this world is as the likeness of wind in which is intense cold (that) smites the seed produce of a people who haw done injustice to their souls and destroys it; and Allah is not unjust to them, but they are unjust to themselves.

003.118
Y: O ye who believe! Take not into your intimacy those outside your ranks: They will not fail to corrupt you. They only desire your ruin: Rank hatred has already appeared from their mouths: What their hearts conceal is far worse. We have made plain to you the Signs, if ye have wisdom.
P: O ye who believe! Take not for intimates others than your own folk, who would spare no pains to ruin you; they love to hamper you. Hatred is revealed by (the utterance of) their mouths, but that which their breasts hide is greater. We have made plain for you the revelations if ye will understand.
S: O you who believe! do not take for intimate friends from among others than your own people; they do not fall short of inflicting loss upon you; they love what distresses you; vehement hatred has already appeared from out of their mouths, and what their breasts conceal is greater still; indeed, We have made the communications clear to you, if you will understand.

003.119
Y: Ah! ye are those who love them, but they love you not,- though ye believe in the whole of the Book. When they meet you, they say, "We believe": But when they are alone, they bite off the very tips of their fingers at you in their rage. Say: "Perish in you rage; Allah knoweth well all the secrets of the heart."
P: Lo! ye are those who love them though they love you not, and ye believe in all the Scripture. When they fall in with you they say: We believe; but when they go apart they bite their finger-tips at you, for rage. Say: Perish in your rage! Lo! Allah is Aware of what is hidden in (your) breasts.
S: Lo! you are they who will love them while they do not love you, and you believe in the Book (in) the whole of it; and when they meet you they say: We believe, and when they are alone, they bite the ends of their fingers in rage against you. Say: Die in your rage; surely Allah knows what is in the breasts.

003.120
Y: If aught that is good befalls you, it grieves them; but if some misfortune overtakes you, they rejoice at it. But if ye are constant and do right, not the least harm will their cunning do to you; for Allah Compasseth round about all that they do.
P: If a lucky chance befall you, it is evil unto them, and if disaster strike you they rejoice thereat. But if ye persevere and keep from evil their guile will never harm you. Lo! Allah is Surrounding what they do.
S: If good befalls you, it grieves them, and if an evil afflicts you, they rejoice at it; and if you are patient and guard yourselves, their scheme will not injure you in any way; surely Allah comprehends what they do.

003.121
Y: Remember that morning Thou didst leave Thy household (early) to post the faithful at their stations for battle: And Allah heareth and knoweth all things:
P: And when thou settedst forth at daybreak from thy housefolk to assign to the believers their positions for the battle, Allah was Hearer, Knower.
S: And when you did go forth early in the morning from your family to lodge the believers in encampments for war and Allah is Hearing, Knowing.

003.122
Y: Remember two of your parties Meditated cowardice; but Allah was their protector, and in Allah should the faithful (Ever) put their trust.
P: When two parties of you almost fell away, and Allah was their Protecting Friend. In Allah let believers put their trust.
S: When two parties from among you had determined that they should show cowardice, and Allah was the guardian of them both, and in Allah should the believers trust.

003.123
Y: Allah had helped you at Badr, when ye were a contemptible little force; then fear Allah; thus May ye show your gratitude.
P: Allah had already given you the victory at Badr, when ye were contemptible. So observe your duty to Allah in order that ye may be thankful.
S: And Allah did certainly assist you at Badr when you were weak; be careful of (your duty to) Allah then, that you may give thanks.

003.124
Y: Remember thou saidst to the Faithful: "Is it not enough for you that Allah should help you with three thousand angels (Specially) sent down?
P: When thou didst say unto the believers: Is it not sufficient for you that your Lord should support you with three thousand angels sent down (to your help)?
S: When you said to the believers: Does it not suffice you that your Lord should assist you with three thousand of the angels sent down?

003.125
Y: "Yea, - if ye remain firm, and act aright, even if the enemy should rush here on you in hot haste, your Lord would help you with five thousand angels Making a terrific onslaught.
P: Nay, but if ye persevere, and keep from evil, and (the enemy) attack you suddenly, your Lord will help you with five thousand angels sweeping on.
S: Yea! if you remain patient and are on your guard, and they come upon you in a headlong manner, your Lord will assist you with five thousand of the havoc-making angels.

003.126
Y: Allah made it but a message of hope for you, and an assurance to your hearts: (in any case) there is no help except from Allah. The Exalted, the Wise:
P: Allah ordained this only as a message of good cheer for you, and that thereby your hearts might be at rest - Victory cometh only from Allah, the Mighty, the Wise -
S: And Allah did not make it but as good news for you, and that your hearts might be at ease thereby, and victory is only from Allah, the Mighty, the Wise.

003.127
Y: That He might cut off a fringe of the Unbelievers or expose them to infamy, and they should then be turned back, frustrated of their purpose.
P: That He may cut off a part of those who disbelieve, or overwhelm them so that they retire, frustrated.
S: That He may cut off a portion from among those who disbelieve, or abase them so that they should return disappointed of attaining what they desired.

003.128
Y: Not for thee, (but for Allah), is the decision: Whether He turn in mercy to them, or punish them; for they are indeed wrong-doers.
P: It is no concern at all of thee (Muhammad) whether He relent toward them or punish them; for they are evil-doers.
S: You have no concern in the affair whether He turns to them (mercifully) or chastises them, for surely they are unjust.

003.129
Y: To Allah belongeth all that is in the heavens and on earth. He forgiveth whom He pleaseth and punisheth whom He pleaseth; but Allah is Oft-Forgiving, Most Merciful.
P: Unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth. He forgiveth whom He will, and punisheth whom He will. Allah is Forgiving, Merciful.
S: And whatever is in the heavens and whatever is in the earth is Allah's; He forgives whom He pleases and chastises whom He pleases; and Allah is Forgiving, Merciful.

003.130
Y: O ye who believe! Devour not usury, doubled and multiplied; but fear Allah; that ye may (really) prosper.
P: O ye who believe! Devour not usury, doubling and quadrupling (the sum lent). Observe your duty to Allah, that ye may be successful.
S: O you who believe! do not devour usury, making it double and redouble, and be careful of (your duty to) Allah, that you may be successful.

003.131
Y: Fear the Fire, which is repaired for those who reject Faith:
P: And ward off (from yourselves) the Fire prepared for disbelievers.
S: And guard yourselves against the fire which has been prepared for the unbelievers.

003.132
Y: And obey Allah and the Messenger; that ye may obtain mercy.
P: And obey Allah and the messenger, that ye may find mercy.
S: And obey Allah and the Messenger, that you may be shown mercy.

003.133
Y: Be quick in the race for forgiveness from your Lord, and for a Garden whose width is that (of the whole) of the heavens and of the earth, prepared for the righteous,-
P: And vie one with another for forgiveness from your Lord, and for a paradise as wide as are the heavens and the earth, prepared for those who ward off (evil);
S: And hasten to forgiveness from your Lord; and a Garden, the extensiveness of which is (as) the heavens and the earth, it is prepared for those who guard (against evil).

003.134
Y: Those who spend (freely), whether in prosperity, or in adversity; who restrain anger, and pardon (all) men;- for Allah loves those who do good;-
P: Those who spend (of that which Allah hath given them) in ease and in adversity, those who control their wrath and are forgiving toward mankind; Allah loveth the good;
S: Those who spend (benevolently) in ease as well as in straitness, and those who restrain (their) anger and pardon men; and Allah loves the doers of good (to others).

003.135
Y: And those who, having done something to be ashamed of, or wronged their own souls, earnestly bring Allah to mind, and ask for forgiveness for their sins,- and who can forgive sins except Allah?- and are never obstinate in persisting knowingly in (the wrong) they have done.
P: And those who, when they do an evil thing or wrong themselves, remember Allah and implore forgiveness for their sins - Who forgiveth sins save Allah only? - and will not knowingly repeat (the wrong) they did.
S: And those who when they commit an indecency or do injustice to their souls remember Allah and ask forgiveness for their faults-- and who forgives the faults but Allah, and (who) do not knowingly persist in what they have done.

003.136
Y: For such the reward is forgiveness from their Lord, and Gardens with rivers flowing underneath,- an eternal dwelling: How excellent a recompense for those who work (and strive)!
P: The reward of such will be forgiveness from their Lord, and Gardens underneath which rivers flow, wherein they will abide for ever - a bountiful reward for workers!
S: (As for) these-- their reward is forgiveness from their Lord, and gardens beneath which rivers flow, to abide in them, and excellent is the reward of the laborers.

003.137
Y: Many were the Ways of Life that have passed away before you: travel through the earth, and see what was the end of those who rejected Truth.
P: Systems have passed away before you. Do but travel in the land and see the nature of the consequence for those who did deny (the messengers).
S: Indeed there have been examples before you; therefore travel in the earth and see what was the end of the rejecters.

003.138
Y: Here is a plain statement to men, a guidance and instruction to those who fear Allah!
P: This is a declaration for mankind, a guidance and an admonition unto those who ward off (evil)
S: This is a clear statement for men, and a guidance and an admonition to those who guard (against evil).

003.139
Y: So lose not heart, nor fall into despair: For ye must gain mastery if ye are true in Faith.
P: Faint not nor grieve, for ye will overcome them if ye are (indeed) believers.
S: And be not infirm, and be not grieving, and you shall have the upper hand if you are believers.

003.140
Y: If a wound hath touched you, be sure a similar wound hath touched the others. Such days (of varying fortunes) We give to men and men by turns: that Allah may know those that believe, and that He may take to Himself from your ranks Martyr-witnesses (to Truth). And Allah loveth not those that do wrong.
P: If ye have received a blow, the (disbelieving) people have received a blow the like thereof. These are (only) the vicissitudes which We cause to follow one another for mankind, to the end that Allah may know those who believe and may choose witnesses from among you; and Allah loveth not wrong-doers.
S: If a wound has afflicted you (at Ohud), a wound like it has also afflicted the (unbelieving) people; and We bring these days to men by turns, and that Allah may know those who believe and take witnesses from among you; and Allah does not love the unjust.

003.141
Y: Allah's object also is to purge those that are true in Faith and to deprive of blessing Those that resist Faith.
P: And that Allah may prove those who believe, and may blight the disbelievers.
S: And that He may purge those who believe and deprive the unbelievers of blessings.

003.142
Y: Did ye think that ye would enter Heaven without Allah testing those of you who fought hard (In His Cause) and remained steadfast?
P: Or deemed ye that ye would enter paradise while yet Allah knoweth not those of you who really strive, nor knoweth those (of you) who are steadfast?
S: Do you think that you will enter the garden while Allah has not yet known those who strive hard from among you, and (He has not) known the patient.

003.143
Y: Ye did indeed wish for death before ye met him: Now ye have seen him with your own eyes, (And ye flinch!)
P: And verily ye used to wish for death before ye met it (in the field). Now ye have seen it with your eyes!
S: And certainly you desired death before you met it, so indeed you have seen it and you look (at it)

003.144
Y: Muhammad is no more than a messenger: many Were the messenger that passed away before him. If he died or were slain, will ye then Turn back on your heels? If any did turn back on his heels, not the least harm will he do to Allah; but Allah (on the other hand) will swiftly reward those who (serve Him) with gratitude.
P: Muhammad is but a messenger, messengers (the like of whom) have passed away before him. Will it be that, when he dieth or is slain, ye will turn back on your heels? He who turneth back on his heels doth no hurt to Allah, and Allah will reward the thankful.
S: And Muhammad is no more than a messenger; the messengers have already passed away before him; if then he dies or is killed will you turn back upon your heels? And whoever turns back upon his heels!s, he will by no means do harm to Allah in the least and Allah will reward the grateful.

003.145
Y: Nor can a soul die except by Allah's leave, the term being fixed as by writing. If any do desire a reward in this life, We shall give it to him; and if any do desire a reward in the Hereafter, We shall give it to him. And swiftly shall We reward those that (serve us with) gratitude.
P: No soul can ever die except by Allah's leave and at a term appointed. Whoso desireth the reward of the world, We bestow on him thereof; and whoso desireth the reward of the Hereafter, We bestow on him thereof. We shall reward the thankful.
S: And a soul will not die but with the permission of Allah the term is fixed; and whoever desires the reward of this world, I shall give him of it, and whoever desires the reward of the hereafter I shall give him of it, and I will reward the grateful.

003.146
Y: How many of the prophets fought (in Allah's way), and with them (fought) Large bands of godly men? but they never lost heart if they met with disaster in Allah's way, nor did they weaken (in will) nor give in. And Allah Loves those who are firm and steadfast.
P: And with how many a prophet have there been a number of devoted men who fought (beside him). They quailed not for aught that befell them in the way of Allah, nor did they weaken, nor were they brought low. Allah loveth the steadfast.
S: And how many a prophet has fought with whom were many worshippers of the Lord; so they did not become weak-hearted on account of what befell them in Allah's way, nor did they weaken, nor did they abase themselves; and Allah loves the patient.

003.147
Y: All that they said was: "Our Lord! Forgive us our sins and anything We may have done that transgressed our duty: Establish our feet firmly, and help us against those that resist Faith."
P: Their cry was only that they said: Our Lord! forgive us for our sins and wasted efforts, make our foothold sure, and give us victory over the disbelieving folk.
S: And their saying was no other than that they said: Our Lord! forgive us our faults and our extravagance in our affair and make firm our feet and help us against the unbelieving people.

003.148
Y: And Allah gave them a reward in this world, and the excellent reward of the Hereafter. For Allah Loveth those who do good.
P: So Allah gave them the reward of the world and the good reward of the Hereafter. Allah loveth those whose deeds are good.
S: So Allah gave them the reward of this world and better reward of the hereafter and Allah loves those who do good (to others).

003.149
Y: O ye who believe! If ye obey the Unbelievers, they will drive you back on your heels, and ye will turn back (from Faith) to your own loss.
P: O ye who believe! if ye obey those who disbelieve, they will make you turn back on your heels, and ye turn back as losers.
S: O you who believe! if you obey those who disbelieve they will turn you back upon your heels, so you will turn back losers.

003.150
Y: Nay, Allah is your protector, and He is the best of helpers.
P: But Allah is your Protector, and He is the Best of Helpers.
S: Nay! Allah is your Patron and He is the best of the helpers.

003.151
Y: Soon shall We cast terror into the hearts of the Unbelievers, for that they joined companions with Allah, for which He had sent no authority: their abode will be the Fire: And evil is the home of the wrong-doers!
P: We shall cast terror into the hearts of those who disbelieve because they ascribe unto Allah partners, for which no warrant hath been revealed. Their habitation is the Fire, and hapless the abode of the wrong-doers.
S: We will cast terror into the hearts of those who disbelieve, because they set up with Allah that for which He has sent down no authority, and their abode is the fire, and evil is the abode of the unjust.

003.152
Y: Allah did indeed fulfil His promise to you when ye with His permission Were about to annihilate your enemy,-until ye flinched and fell to disputing about the order, and disobeyed it after He brought you in sight (of the booty) which ye covet. Among you are some that hanker after this world and some that desire the Hereafter. Then did He divert you from your foes in order to test you but He forgave you: For Allah is full of grace to those who believe.
P: Allah verily made good His promise unto you when ye routed them by His leave, until (the moment) when your courage failed you, and ye disagreed about the order and ye disobeyed, after He had shown you that for which ye long. Some of you desired the world, and some of you desired the Hereafter. Therefore He made you flee from them, that He might try you. Yet now He hath forgiven you. Allah is a Lord of Kindness to believers.
S: And certainly Allah made good to you His promise when you slew them by His permission, until when you became weak-hearted and disputed about the affair and disobeyed after He had shown you that which you loved; of you were some who desired this world and of you were some who desired the hereafter; then He turned you away from them that He might try you; and He has certainly pardoned you, and Allah is Gracious to the believers.

003.153
Y: Behold! ye were climbing up the high ground, without even casting a side glance at any one, and the Messenger in your rear was calling you back. There did Allah give you one distress after another by way of requital, to teach you not to grieve for (the booty) that had escaped you and for (the ill) that had befallen you. For Allah is well aware of all that ye do.
P: When ye climbed (the hill) and paid no heed to anyone, while the messenger, in your rear, was calling you (to fight). Therefor He rewarded you grief for (his) grief, that (He might teach) you not to sorrow either for that which ye missed or for that which befell you. Allah is Informed of what ye do.
S: When you ran off precipitately and did not wait for any one, and the Messenger was calling you from your rear, so He gave you another sorrow instead of (your) sorrow, so that you might not grieve at what had escaped you, nor (at) what befell you; and Allah is aware of what you do.

003.154
Y: After (the excitement) of the distress, He sent down calm on a band of you overcome with slumber, while another band was stirred to anxiety by their own feelings, Moved by wrong suspicions of Allah-suspicions due to ignorance. They said: "What affair is this of ours?" Say thou: "Indeed, this affair is wholly Allah's." They hide in their minds what they dare not reveal to thee. They say (to themselves): "If we had had anything to do with this affair, We should not have been in the slaughter here." Say: "Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death"; but (all this was) that Allah might test what is in your breasts and purge what is in your hearts. For Allah knoweth well the secrets of your hearts.
P: Then, after grief, He sent down security for you. As slumber did it overcome a party of you, while (the other) party, who were anxious on their own account, thought wrongly of Allah, the thought of ignorance. They said: Have we any part in the cause? Say (O Muhammad): The cause belongeth wholly to Allah. They hide within themselves (a thought) which they reveal not unto thee, saying: Had we had any part in the cause we should not have been slain here. Say: Even though ye had been in your houses, those appointed to be slain would have gone forth to the places where they were to lie. (All this hath been) in order that Allah might try what is in your breasts and prove what is in your hearts. Allah is Aware of what is hidden in the breasts (of men).
S: Then after sorrow He sent down security upon you, a calm coming upon a party of you, and (there was) another party whom their own souls had rendered anxious; they entertained about Allah thoughts of ignorance quite unjustly, saying: We have no hand in the affair. Say: Surely the affair is wholly (in the hands) of Allah. They conceal within their souls what they would not reveal to you. They say: Had we any hand in the affair, we would not have been slain here. Say: Had you remained in your houses, those for whom slaughter was ordained would certainly have gone forth to the places where they would be slain, and that Allah might test what was in your breasts and that He might purge what was in your hearts; and Allah knows what is in the breasts.

003.155
Y: Those of you who turned back on the day the two hosts Met,-it was Satan who caused them to fail, because of some (evil) they had done. But Allah Has blotted out (their fault): For Allah is Oft-Forgiving, Most Forbearing.
P: Lo! those of you who turned back on the day when the two hosts met, Satan alone it was who caused them to backslide, because of some of that which they have earned. Now Allah hath forgiven them. Lo! Allah is Forgiving, Clement.
S: (As for) those of you who turned back on the day when the two armies met, only the Shaitan sought to cause them to make a slip on account of some deeds they had done, and certainly Allah has pardoned them; surely Allah is Forgiving, Forbearing.

003.156
Y: O ye who believe! Be not like the Unbelievers, who say of their brethren, when they are travelling through the Earth or engaged in fighting: "If they had stayed with us, they would not have died, or been slain." This that Allah may make it a cause of sighs and regrets in their hearts. It is Allah that gives Life and Death, and Allah sees well all that ye do.
P: O ye who believe! Be not as those who disbelieved and said of their brethren who went abroad in the land or were fighting in the field: If they had been (here) with us they would not have died or been killed: that Allah may make it anguish in their hearts. Allah giveth life and causeth death; and Allah is Seer of what ye do.
S: O you who believe! be not like those who disbelieve and say of their brethren when they travel in the earth or engage in fighting: Had they been with us, they would not have died and they would not have been slain; so Allah makes this to be an intense regret in their hearts; and Allah gives life and causes death and Allah sees what you do.

003.157
Y: And if ye are slain, or die, in the way of Allah, forgiveness and mercy from Allah are far better than all they could amass.
P: And what though ye be slain in Allah's way or die therein? Surely pardon from Allah and mercy are better than all that they amass.
S: And if you are slain in the way of Allah or you die, certainly forgiveness from Allah and mercy is better than what they amass.

003.158
Y: And if ye die, or are slain, Lo! it is unto Allah that ye are brought together.
P: What though ye be slain or die, when unto Allah ye are gathered?
S: And if indeed you die or you are slain, certainly to Allah shall you be gathered together.

003.159
Y: It is part of the Mercy of Allah that thou dost deal gently with them Wert thou severe or harsh-hearted, they would have broken away from about thee: so pass over (Their faults), and ask for (Allah's) forgiveness for them; and consult them in affairs (of moment). Then, when thou hast Taken a decision put thy trust in Allah. For Allah loves those who put their trust (in Him).
P: It was by the mercy of Allah that thou wast lenient with them (O Muhammad), for if thou hadst been stern and fierce of heart they would have dispersed from round about thee. So pardon them and ask forgiveness for them and consult with them upon the conduct of affairs. And when thou art resolved, then put thy trust in Allah. Lo! Allah loveth those who put their trust (in Him).
S: Thus it is due to mercy from Allah that you deal with them gently, and had you been rough, hard hearted, they would certainly have dispersed from around you; pardon them therefore and ask pardon for them, and take counsel with them in the affair; so when you have decided, then place your trust in Allah; surely Allah loves those who trust.

003.160
Y: If Allah helps you, none can overcome you: If He forsakes you, who is there, after that, that can help you? in Allah, then, Let believers put their trust.
P: If Allah is your helper none can overcome you, and if He withdraw His help from you, who is there who can help you after Him? In Allah let believers put their trust.
S: If Allah assists you, then there is none that can overcome you, and if He forsakes you, who is there then that can assist you after Him? And on Allah should the believers rely.

003.161
Y: No prophet could (ever) be false to his trust. If any person is so false, He shall, on the Day of Judgment, restore what he misappropriated; then shall every soul receive its due,- whatever it earned,- and none shall be dealt with unjustly.
P: It is not for any prophet to embezzle. Whoso embezzleth will bring what he embezzled with him on the Day of Resurrection. Then every soul will be paid in full what it hath earned; and they will not be wronged.
S: And it is not attributable to a prophet that he should act unfaithfully; and he who acts unfaithfully shall bring that in respect of which he has acted unfaithfully on the day of resurrection; then shall every soul be paid back fully what it has earned, and they shall not be dealt with unjustly.

003.162
Y: Is the man who follows the good pleasure of Allah Like the man who draws on himself the wrath of Allah, and whose abode is in Hell?- A woeful refuge!
P: Is one who followeth the pleasure of Allah as one who hath earned condemnation from Allah, whose habitation is the Fire, a hapless journey's end?
S: Is then he who follows the pleasure of Allah like him who has made himself deserving of displeasure from Allah, and his abode is hell; and it is an evil destination.

003.163
Y: They are in varying gardens in the sight of Allah, and Allah sees well all that they do.
P: There are degrees (of grace and reprobation) with Allah, and Allah is Seer of what they do.
S: There are (varying) grades with Allah, and Allah sees what they do.

003.164
Y: Allah did confer a great favour on the believers when He sent among them a messenger from among themselves, rehearsing unto them the Signs of Allah, sanctifying them, and instructing them in Scripture and Wisdom, while, before that, they had been in manifest error.
P: Allah verily hath shown grace to the believers by sending unto them a messenger of their own who reciteth unto them His revelations, and causeth them to grow, and teacheth them the Scripture and wisdom; although before (he came to them) they were in flagrant error.
S: Certainly Allah conferred a benefit upon the believers when He raised among them a Messenger from among themselves, reciting to them His communications and purifying them, and teaching them the Book and the wisdom, although before that they were surely in manifest error.

003.165
Y: What! When a single disaster smites you, although ye smote (your enemies) with one twice as great, do ye say?- "Whence is this?" Say (to them): "It is from yourselves: For Allah hath power over all things."
P: And was it so, when a disaster smote you, though ye had smitten (them with a disaster) twice (as great), that ye said: How is this? Say (unto them, O Muhammad): It is from yourselves. Lo! Allah is Able to do all things.
S: What! when a misfortune befell you, and you had certainly afflicted (the unbelievers) with twice as much, you began to say: Whence is this? Say: It is from yourselves; surely Allah has power over all things.

003.166
Y: What ye suffered on the day the two armies Met, was with the leave of Allah, in order that He might test the believers,-
P: That which befell you, on the day when the two armies met, was by permission of Allah; that He might know the true believers;
S: And what befell you on the day when the two armies met (at Ohud) was with Allah's knowledge, and that He might know the believers.

003.167
Y: And the Hypocrites also. These were told: "Come, fight in the way of Allah, or (at least) drive (The foe from your city)." They said: "Had we known how to fight, we should certainly have followed you." They were that day nearer to Unbelief than to Faith, saying with their lips what was not in their hearts but Allah hath full knowledge of all they conceal.
P: And that He might know the hypocrites, unto whom it was said: Come, fight in the way of Allah, or defend yourselves. They answered: If we knew aught of fighting we would follow you. On that day they were nearer disbelief than faith. They utter with their mouths a thing which is not in their hearts. Allah is Best Aware of what they hide.
S: And that He might know the hypocrites; and it was said to them: Come, fight in Allah's way, or defend yourselves. They said: If we knew fighting, we would certainly have followed you. They were on that day much nearer to unbelief than to belief. They say with their mouths what is not in their hearts, and Allah best knows what they conceal.

003.168
Y: (They are) the ones that say, (of their brethren slain), while they themselves sit (at ease): "If only they had listened to us they would not have been slain." Say: "Avert death from your own selves, if ye speak the truth."
P: Those who, while they sat at home, said of their brethren (who were fighting for the cause of Allah): If they had been guided by us they would not have been slain. Say (unto them, O Muhammad): Then avert death from yourselves if ye are truthful.
S: Those who said of their brethren whilst they (themselves) held back: Had they obeyed us, they would not have been killed. Say: Then avert death from yourselves if you speak the truth.

003.169
Y: Think not of those who are slain in Allah's way as dead. Nay, they live, finding their sustenance in the presence of their Lord;
P: Think not of those, who are slain in the way of Allah, as dead. Nay, they are living. With their Lord they have provision.
S: And reckon not those who are killed in Allah's way as dead; nay, they are alive (and) are provided sustenance from their Lord;

003.170
Y: They rejoice in the bounty provided by Allah: And with regard to those left behind, who have not yet joined them (in their bliss), the (Martyrs) glory in the fact that on them is no fear, nor have they (cause to) grieve.
P: Jubilant (are they) because of that which Allah hath bestowed upon them of His bounty, rejoicing for the sake of those who have not joined them but are left behind: That there shall no fear come upon them neither shall they grieve.
S: Rejoicing in what Allah has given them out of His grace and they rejoice for the sake of those who, (being left) behind them, have not yet joined them, that they shall have no fear, nor shall they grieve.

003.171
Y: They glory in the Grace and the bounty from Allah, and in the fact that Allah suffereth not the reward of the Faithful to be lost (in the least).
P: They rejoice because of favour from Allah and kindness, and that Allah wasteth not the wage of the believers.
S: They rejoice on account of favor from Allah and (His) grace, and that Allah will not waste the reward of the believers.

003.172
Y: Of those who answered the call of Allah and the Messenger, even after being wounded, those who do right and refrain from wrong have a great reward;-
P: As for those who heard the call of Allah and His messenger after the harm befell them (in the fight); for such of them as do right and ward off (evil), there is great reward.
S: (As for) those who responded (at Ohud) to the call of Allah and the Messenger after the wound had befallen them, those among them who do good (to others) and guard (against evil)shall have a great reward.

003.173
Y: Men said to them: "A great army is gathering against you": And frightened them: But it (only) increased their Faith: They said: "For us Allah sufficeth, and He is the best disposer of affairs."
P: Those unto whom men said: Lo! the people have gathered against you, therefor fear them. (The threat of danger) but increased the faith of them and they cried: Allah is Sufficient for us! Most Excellent is He in Whom we trust!
S: Those to whom the people said: Surely men have gathered against you, therefore fear them, but this increased their faith, and they said: Allah is sufficient for us and most excellent is the Protector.

003.174
Y: And they returned with Grace and bounty from Allah: no harm ever touched them: For they followed the good pleasure of Allah: And Allah is the Lord of bounties unbounded.
P: So they returned with grace and favour from Allah, and no harm touched them. They followed the good pleasure of Allah, and Allah is of Infinite Bounty.
S: So they returned with favor from Allah and (His) grace, no evil touched them and they followed the pleasure of Allah; and Allah is the Lord of mighty grace.

003.175
Y: It is only the Evil One that suggests to you the fear of his votaries: Be ye not afraid of them, but fear Me, if ye have Faith.
P: It is only the devil who would make (men) fear his partisans. Fear them not; fear Me, if ye are true believers.
S: It is only the Shaitan that causes you to fear from his friends, but do not fear them, and fear Me if you are believers.

003.176
Y: Let not those grieve thee who rush headlong into Unbelief: Not the least harm will they do to Allah: Allah's plan is that He will give them no portion in the Hereafter, but a severe punishment.
P: Let not their conduct grieve thee, who run easily to disbelief, for lo! they injure Allah not at all. It is Allah's Will to assign them no portion in the Hereafter, and theirs will be an awful doom.
S: And let not those grieve you who fall into unbelief hastily; surely they can do no harm to Allah at all; Allah intends that He should not give them any portion in the hereafter, and they shall have a grievous chastisement.

003.177
Y: Those who purchase Unbelief at the price of faith,- not the least harm will they do to Allah, but they will have a grievous punishment.
P: Those who purchase disbelief at the price of faith harm Allah not at all, but theirs will be a painful doom.
S: Surely those who have bought unbelief at the price of faith shall do no harm at all to Allah, and they shall have a painful chastisement.

003.178
Y: Let not the Unbelievers think that our respite to them is good for themselves: We grant them respite that they may grow in their iniquity: But they will have a shameful punishment.
P: And let not those who disbelieve imagine that the rein We give them bodeth good unto their souls. We only give them rein that they may grow in sinfulness. And theirs will be a shameful doom.
S: And let not those who disbelieve think that Our granting them respite is better for their souls; We grant them respite only that they may add to their sins; and they shall have a disgraceful chastisement.

003.179
Y: Allah will not leave the believers in the state in which ye are now, until He separates what is evil from what is good nor will He disclose to you the secrets of the Unseen. But He chooses of His Messengers (For the purpose) whom He pleases. So believe in Allah. And His messengers: And if ye believe and do right, ye have a reward without measure.
P: It is not (the purpose) of Allah to leave you in your present state till He shall separate the wicked from the good. And it is not (the purpose of) Allah to let you know the Unseen. But Allah chooseth of His messengers whom He will, (to receive knowledge thereof). So believe in Allah and His messengers. If ye believe and ward off (evil), yours will be a vast reward.
S: On no account will Allah leave the believers in the condition which you are in until He separates the evil from the good; nor is Allah going to make you acquainted with the unseen, but Allah chooses of His messengers whom He pleases; therefore believe in Allah and His messengers; and if you believe and guard (against evil), then you shall have a great reward.

003.180
Y: And let not those who covetously withhold of the gifts which Allah Hath given them of His Grace, think that it is good for them: Nay, it will be the worse for them: soon shall the things which they covetously withheld be tied to their necks Like a twisted collar, on the Day of Judgment. To Allah belongs the heritage of the heavens and the earth; and Allah is well-acquainted with all that ye do.
P: And let not those who hoard up that which Allah hath bestowed upon them of His bounty think that it is better for them. Nay, it is worse for them. That which they hoard will be their collar on the Day of Resurrection. Allah's is the heritage of the heavens and the earth, and Allah is Informed of what ye do.
S: And let not those deem, who are niggardly in giving away that which Allah has granted them out of His grace, that it is good for them; nay, it is worse for them; they shall have that whereof they were niggardly made to cleave to their necks on the resurrection day; and Allah's is the heritage of the heavens and the earth; and Allah is aware of what you do.

003.181
Y: Allah hath heard the taunt of those who say: "Truly, Allah is indigent and we are rich!"- We shall certainly record their word and (their act) of slaying the prophets in defiance of right, and We shall say: "Taste ye the penalty of the Scorching Fire!
P: Verily Allah heard the saying of those who said, (when asked for contributions to the war): "Allah, forsooth, is poor, and we are rich!" We shall record their saying with their slaying of the prophets wrongfully and We shall say: Taste ye the punishment of burning!
S: Allah has certainly heard the saying of those who said: Surely Allah is poor and we are rich. I will record what they say, and their killing the prophets unjustly, and I will say: Taste the chastisement of burning.

003.182
Y: "This is because of the (unrighteous deeds) which your hands sent on before ye: For Allah never harms those who serve Him."
P: This is on account of that which your own hands have sent before (you to the judgment). Allah is no oppressor of (His) bondmen.
S: This is for what your own hands have sent before and because Allah is not in the least unjust to the servants.

003.183
Y: They (also) said: "Allah took our promise not to believe in an messenger unless He showed us a sacrifice consumed by Fire (From heaven)." Say: "There came to you messengers before me, with clear Signs and even with what ye ask for: why then did ye slay them, if ye speak the truth?"
P: (The same are) those who say: Lo! Allah hath charged us that we believe not in any messenger until he bring us an offering which fire (from heaven) shall devour. Say (unto them, O Muhammad): Messengers came unto you before me with miracles, and with that (very miracle) which ye describe. Why then did ye slay them? (Answer that) if ye are truthful!
S: (Those are they) who said: Surely Allah has enjoined us that we should not believe in any messenger until he brings us an offering which the fire consumes. Say: Indeed, there came to you messengers before me with clear arguments and with that which you demand; why then did you kill them if you are truthful?

003.184
Y: Then if they reject thee, so were rejected messengers before thee, who came with Clear Signs, Books of dark prophecies, and the Book of Enlightenment.
P: And if they deny thee, even so did they deny messengers who were before thee, who came with miracles and with the Psalms and with the Scripture giving light.
S: But if they reject you, so indeed were rejected before you messengers who came with clear arguments and scriptures and the illuminating book.

003.185
Y: Every soul shall have a taste of death: And only on the Day of Judgment shall you be paid your full recompense. Only he who is saved far from the Fire and admitted to the Garden will have attained the object (of Life): For the life of this world is but goods and chattels of deception.
P: Every soul will taste of death. And ye will be paid on the Day of Resurrection only that which ye have fairly earned. Whoso is removed from the Fire and is made to enter paradise, he indeed is triumphant. The life of this world is but comfort of illusion.
S: Every soul shall taste of death, and you shall only be paid fully your reward on the resurrection day; then whoever is removed far away from the fire and is made to enter the garden he indeed has attained the object; and the life of this world is nothing but a provision of vanities.

003.186
Y: Ye shall certainly be tried and tested in your possessions and in your personal selves; and ye shall certainly Hear much that will grieve you, from those who received the Book before you and from those who worship many gods. But if ye persevere patiently, and guard against evil,-then that will be a determining factor in all affairs.
P: Assuredly ye will be tried in your property and in your persons, and ye will hear much wrong from those who were given the Scripture before you, and from the idolaters. But if ye persevere and ward off (evil), then that is of the steadfast heart of things.
S: You shall certainly be tried respecting your wealth and your souls, and you shall certainly hear from those who have been given the Book before you and from those who are polytheists much annoying talk; and if you are patient and guard (against evil), surely this is one of the affairs (which should be) determined upon.

003.187
Y: And remember Allah took a covenant from the People of the Book, to make it known and clear to mankind, and not to hide it; but they threw it away behind their backs, and purchased with it some miserable gain! And vile was the bargain they made!
P: And (remember) when Allah laid a charge on those who had received the Scripture (He said): Ye are to expound it to mankind and not to hide it. But they flung it behind their backs and bought thereby a little gain. Verily evil is that which they have gained thereby.
S: And when Allah made a covenant with those who were given the Book: You shall certainly make it known to men and you shall not hide it; but they cast it behind their backs and took a small price for it; so evil is that which they buy.

003.188
Y: Think not that those who exult in what they have brought about, and love to be praised for what they have not done,- think escape the penalty. For them is a penalty Grievous indeed.
P: Think not that those who exult in what they have given, and love to be praised for what they have not done - Think not, they are in safety from the doom. A painful doom is theirs.
S: Do not think those who rejoice for what they have done and love that they should be praised for what they have not done-- so do by no means think them to be safe from the chastisement, and they shall have a painful chastisement.

003.189
Y: To Allah belongeth the dominion of the heavens and the earth; and Allah hath power over all things.
P: Unto Allah belongeth the Sovereignty of the heavens and the earth. Allah is Able to do all things.
S: And Allah's is the kingdom of the heavens and the earth, and Allah has power over all things.

003.190
Y: Behold! in the creation of the heavens and the earth, and the alternation of night and day,- there are indeed Signs for men of understanding,-
P: Lo! In the creation of the heavens and the earth and (in) the difference of night and day are tokens (of His Sovereignty) for men of understanding,
S: Most surely in the creation of the heavens and the earth and the alternation of the night and the day there are signs for men who understand.

003.191
Y: Men who celebrate the praises of Allah, standing, sitting, and lying down on their sides, and contemplate the (wonders of) creation in the heavens and the earth, (With the thought): "Our Lord! not for naught Hast Thou created (all) this! Glory to Thee! Give us salvation from the penalty of the Fire.
P: Such as remember Allah, standing, sitting, and reclining, and consider the creation of the heavens and the earth, (and say): Our Lord! Thou createdst not this in vain. Glory be to Thee! Preserve us from the doom of Fire.
S: Those who remember Allah standing and sitting and lying on their sides and reflect on the creation of the heavens and the earth: Our Lord! Thou hast not created this in vain! Glory be to Thee; save us then from the chastisement of the fire:

003.192
Y: "Our Lord! any whom Thou dost admit to the Fire, Truly Thou coverest with shame, and never will wrong-doers Find any helpers!
P: Our Lord! Whom Thou causest to enter the Fire: him indeed Thou hast confounded. For evil-doers there will be no helpers.
S: Our Lord! surely whomsoever Thou makest enter the fire, him Thou hast indeed brought to disgrace, and there shall be no helpers for the unjust:

003.193
Y: "Our Lord! we have heard the call of one calling (Us) to Faith, 'Believe ye in the Lord,' and we have believed. Our Lord! Forgive us our sins, blot out from us our iniquities, and take to Thyself our souls in the company of the righteous.
P: Our Lord! Lo! we have heard a crier calling unto Faith: "Believe ye in your Lord!" So we believed. Our Lord! Therefor forgive us our sins, and remit from us our evil deeds, and make us die the death of the righteous.
S: Our Lord! surely we have heard a preacher calling to the faith, saying: Believe in your Lord, so we did believe; Our Lord! forgive us therefore our faults, and cover our evil deeds and make us die with the righteous.

003.194
Y: "Our Lord! Grant us what Thou didst promise unto us through Thine messengers, and save us from shame on the Day of Judgment: For Thou never breakest Thy promise."
P: Our Lord! And give us that which Thou hast promised to us by Thy messengers. Confound us not upon the Day of Resurrection. Lo! Thou breakest not the tryst.
S: Our Lord! and grant us what Thou hast promised us by Thy messengers; and disgrace us not on the day of resurrection; surely Thou dost not fail to perform the promise.

003.195
Y: And their Lord hath accepted of them, and answered them: "Never will I suffer to be lost the work of any of you, be he male or female: Ye are members, one of another: Those who have left their homes, or been driven out therefrom, or suffered harm in My Cause, or fought or been slain,- verily, I will blot out from them their iniquities, and admit them into Gardens with rivers flowing beneath;- A reward from the presence of Allah, and from His presence is the best of rewards."
P: And their Lord hath heard them (and He saith): Lo! I suffer not the work of any worker, male or female, to be lost. Ye proceed one from another. So those who fled and were driven forth from their homes and suffered damage for My cause, and fought and were slain, verily I shall remit their evil deeds from them and verily I shall bring them into Gardens underneath which rivers flow - A reward from Allah. And with Allah is the fairest of rewards.
S: So their Lord accepted their prayer: That I will not waste the work of a worker among you, whether male or female, the one of you being from the other; they, therefore, who fled and were turned out of their homes and persecuted in My way and who fought and were slain, I will most certainly cover their evil deeds, and I will most certainly make them enter gardens beneath which rivers flow; a reward from Allah, and with Allah is yet better reward.

003.196
Y: Let not the strutting about of the Unbelievers through the land deceive thee:
P: Let not the vicissitude (of the success) of those who disbelieve, in the land, deceive thee (O Muhammad).
S: Let it not deceive you that those who disbelieve go to and fro in the cities fearlessly.

003.197
Y: Little is it for enjoyment: Their ultimate abode is Hell: what an evil bed (To lie on)!
P: It is but a brief comfort. And afterward their habitation will be hell, an ill abode.
S: A brief enjoyment! then their abode is hell, and evil is the resting-place.

003.198
Y: On the other hand, for those who fear their Lord, are Gardens, with rivers flowing beneath; therein are they to dwell (for ever),- a gift from the presence of Allah; and that which is in the presence of Allah is the best (bliss) for the righteous.
P: But those who keep their duty to their Lord, for them are Gardens underneath which rivers flow, wherein they will be safe for ever. A gift of welcome from their Lord. That which Allah hath in store is better for the righteous.
S: But as to those who are careful of (their duty to) their Lord, they shall have gardens beneath which rivers flow, abiding in them; an entertainment from their Lord, and that which is with Allah is best for the righteous.

003.199
Y: And there are, certainly, among the People of the Book, those who believe in Allah, in the revelation to you, and in the revelation to them, bowing in humility to Allah: They will not sell the Signs of Allah for a miserable gain! For them is a reward with their Lord, and Allah is swift in account.
P: And lo! of the People of the Scripture there are some who believe in Allah and that which is revealed unto you and that which was revealed unto them, humbling themselves before Allah. They purchase not a trifling gain at the price of the revelations of Allah. Verily their reward is with their Lord. Lo! Allah is swift to take account.
S: And most surely of the followers of the Book there are those who believe in Allah and (in) that which has been revealed to you and (in) that which has been revealed to them, being lowly before Allah; they do not take a small price for the communications of Allah; these it is that have their reward with their Lord; surely Allah is quick in reckoning.

003.200
Y: O ye who believe! Persevere in patience and constancy; vie in such perseverance; strengthen each other; and fear Allah; that ye may prosper.
P: O ye who believe! Endure, outdo all others in endurance, be ready, and observe your duty to Allah, in order that ye may succeed.
S: O you who believe! be patient and excel in patience and remain steadfast, and be careful of (your duty to) Allah, that you may be successful.

Y: Yousef Ali P: Pickthal S: Shakir


4: AN-NISA (WOMEN)

AN-NISA (WOMEN)

Total Verses: 176
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

004.001
Y: O mankind! reverence your Guardian-Lord, who created you from a single person, created, of like nature, His mate, and from them twain scattered (like seeds) countless men and women;- reverence Allah, through whom ye demand your mutual (rights), and (reverence) the wombs (That bore you): for Allah ever watches over you.
P: O mankind! Be careful of your duty to your Lord Who created you from a single soul and from it created its mate and from them twain hath spread abroad a multitude of men and women. Be careful of your duty toward Allah in Whom ye claim (your rights) of one another, and toward the wombs (that bare you). Lo! Allah hath been a watcher over you.
S: O people! be careful of (your duty to) your Lord, Who created you from a single being and created its mate of the same (kind) and spread from these two, many men and women; and be careful of (your duty to) Allah, by Whom you demand one of another (your rights), and (to) the ties of relationship; surely Allah ever watches over you.

004.002
Y: To orphans restore their property (When they reach their age), nor substitute (your) worthless things for (their) good ones; and devour not their substance (by mixing it up) with your own. For this is indeed a great sin.
P: Give unto orphans their wealth. Exchange not the good for the bad (in your management thereof) nor absorb their wealth into your own wealth. Lo! that would be a great sin.
S: And give to the orphans their property, and do not substitute worthless (things) for (their) good (ones), and do not devour their property (as an addition) to your own property; this is surely a great crime.

004.003
Y: If ye fear that ye shall not be able to deal justly with the orphans, Marry women of your choice, Two or three or four; but if ye fear that ye shall not be able to deal justly (with them), then only one, or (a captive) that your right hands possess, that will be more suitable, to prevent you from doing injustice.
P: And if ye fear that ye will not deal fairly by the orphans, marry of the women, who seem good to you, two or three or four; and if ye fear that ye cannot do justice (to so many) then one (only) or (the captives) that your right hands possess. Thus it is more likely that ye will not do injustice.
S: And if you fear that you cannot act equitably towards orphans, then marry such women as seem good to you, two and three and four; but if you fear that you will not do justice (between them), then (marry) only one or what your right hands possess; this is more proper, that you may not deviate from the right course.

004.004
Y: And give the women (on marriage) their dower as a free gift; but if they, of their own good pleasure, remit any part of it to you, Take it and enjoy it with right good cheer.
P: And give unto the women (whom ye marry) free gift of their marriage portions; but if they of their own accord remit unto you a part thereof, then ye are welcome to absorb it (in your wealth).
S: And give women their dowries as a free gift, but if they of themselves be pleased to give up to you a portion of it, then eat it with enjoyment and with wholesome result.

004.005
Y: To those weak of understanding Make not over your property, which Allah hath made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.
P: Give not unto the foolish (what is in) your (keeping of their) wealth, which Allah hath given you to maintain; but feed and clothe them from it, and speak kindly unto them.
S: And do not give away your property which Allah has made for you a (means of) support to the weak of understanding, and maintain them out of (the profits of) it, and clothe them and speak to them words of honest advice.

004.006
Y: Make trial of orphans until they reach the age of marriage; if then ye find sound judgment in them, release their property to them; but consume it not wastefully, nor in haste against their growing up. If the guardian is well-off, Let him claim no remuneration, but if he is poor, let him have for himself what is just and reasonable. When ye release their property to them, take witnesses in their presence: But all-sufficient is Allah in taking account.
P: Prove orphans till they reach the marriageable age; then, if ye find them of sound judgment, deliver over unto them their fortune; and devour it not by squandering and in haste lest they should grow up Whoso (of the guardians) is rich, let him abstain generously (from taking of the property of orphans); and whoso is poor let him take thereof in reason (for his guardianship). And when ye deliver up their fortune unto orphans, have (the transaction) witnessed in their presence. Allah sufficeth as a Reckoner.
S: And test the orphans until they attain puberty; then if you find in them maturity of intellect, make over to them their property, and do not consume it extravagantly and hastily, lest they attain to full age; and whoever is rich, let him abstain altogether, and whoever is poor, let him eat reasonably; then when you make over to them their property, call witnesses in their presence; and Allah is enough as a Reckoner.

004.007
Y: From what is left by parents and those nearest related there is a share for men and a share for women, whether the property be small or large,-a determinate share.
P: Unto the men (of a family) belongeth a share of that which parents and near kindred leave, and unto the women a share of that which parents and near kindred leave, whether it be little or much - a legal share.
S: Men shall have a portion of what the parents and the near relatives leave, and women shall have a portion of what the parents and the near relatives leave, whether there is little or much of it; a stated portion.

004.008
Y: But if at the time of division other relatives, or orphans or poor, are present, feed them out of the (property), and speak to them words of kindness and justice.
P: And when kinsfolk and orphans and the needy are present at the division (of the heritage), bestow on them therefrom and speak kindly unto them.
S: And when there are present at the division the relatives and the orphans and the needy, give them (something) out of it and speak to them kind words.

004.009
Y: Let those (disposing of an estate) have the same fear in their minds as they would have for their own if they had left a helpless family behind: Let them fear Allah, and speak words of appropriate (comfort).
P: And let those fear (in their behaviour toward orphans) who if they left behind them weak offspring would be afraid for them. So let them mind their duty to Allah, and speak justly.
S: And let those fear who, should they leave behind them weakly offspring, would fear on their account, so let them be careful of (their duty to) Allah, and let them speak right words.

004.010
Y: Those who unjustly eat up the property of orphans, eat up a Fire into their own bodies: They will soon be enduring a Blazing Fire!
P: Lo! Those who devour the wealth of orphans wrongfully, they do but swallow fire into their bellies, and they will be exposed to burning flame.
S: (As for) those who swallow the property of the orphans unjustly, surely they only swallow fire into their bellies and they shall enter burning fire.

004.011
Y: Allah (thus) directs you as regards your Children's (Inheritance): to the male, a portion equal to that of two females: if only daughters, two or more, their share is two-thirds of the inheritance; if only one, her share is a half. For parents, a sixth share of the inheritance to each, if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased Left brothers (or sisters) the mother has a sixth. (The distribution in all cases ('s) after the payment of legacies and debts. Ye know not whether your parents or your children are nearest to you in benefit. These are settled portions ordained by Allah; and Allah is All-knowing, Al-wise.
P: Allah chargeth you concerning (the provision for) your children: to the male the equivalent of the portion of two females, and if there be women more than two, then theirs is two-thirds of the inheritance, and if there be one (only) then the half. And to each of his parents a sixth of the inheritance, if he have a son; and if he have no son and his parents are his heirs, then to his mother appertaineth the third; and if he have brethren, then to his mother appertaineth the sixth, after any legacy he may have bequeathed, or debt (hath been paid). Your parents and your children: Ye know not which of them is nearer unto you in usefulness. It is an injunction from Allah. Lo! Allah is Knower, Wise.
S: Allah enjoins you concerning your children: The male shall have the equal of the portion of two females; then if they are more than two females, they shall have two-thirds of what the deceased has left, and if there is one, she shall have the half; and as for his parents, each of them shall have the sixth of what he has left if he has a child, but if he has no child and (only) his two parents inherit him, then his mother shall have the third; but if he has brothers, then his mother shall have the sixth after (the payment of) a bequest he may have bequeathed or a debt; your parents and your children, you know not which of them is the nearer to you in usefulness; this is an ordinance from Allah: Surely Allah is Knowing, Wise.

004.012
Y: In what your wives leave, your share is a half, if they leave no child; but if they leave a child, ye get a fourth; after payment of legacies and debts. In what ye leave, their share is a fourth, if ye leave no child; but if ye leave a child, they get an eighth; after payment of legacies and debts. If the man or woman whose inheritance is in question, has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third; after payment of legacies and debts; so that no loss is caused (to any one). Thus is it ordained by Allah; and Allah is All-knowing, Most Forbearing.
P: And unto you belongeth a half of that which your wives leave, if they have no child; but if they have a child then unto you the fourth of that which they leave, after any legacy they may have bequeathed, or debt (they may have contracted, hath been paid). And unto them belongeth the fourth of that which ye leave if ye have no child, but if ye have a child then the eighth of that which ye leave, after any legacy ye may have bequeathed, or debt (ye may have contracted, hath been paid). And if a man or a woman have a distant heir (having left neither parent nor child), and he (or she) have a brother or a sister (only on the mother's side) then to each of them twain (the brother and the sister) the sixth, and if they be more than two, then they shall be sharers in the third, after any legacy that may have been bequeathed or debt (contracted) not injuring (the heirs by willing away more than a third of the heritage) hath been paid. A commandment from Allah. Allah is Knower, Indulgent.
S: And you shall have half of what your wives leave if they have no child, but if they have a child, then you shall have a fourth of what they leave after (payment of) any bequest they may have bequeathed or a debt; and they shall have the fourth of what you leave if you have no child, but if you have a child then they shall have the eighth of what you leave after (payment of) a bequest you may have bequeathed or a debt; and if a man or a woman leaves property to be inherited by neither parents nor offspring, and he (or she) has a brother or a sister, then each of them two shall have the sixth, but if they are more than that, they shall be sharers in the third after (payment of) any bequest that may have been bequeathed or a debt that does not harm (others); this is an ordinance from Allah: and Allah is Knowing, Forbearing.

004.013
Y: Those are limits set by Allah: those who obey Allah and His Messenger will be admitted to Gardens with rivers flowing beneath, to abide therein (for ever) and that will be the supreme achievement.
P: These are the limits (imposed by) Allah. Whoso obeyeth Allah and His messenger, He will make him enter Gardens underneath which rivers flow, where such will dwell for ever. That will be the great success.
S: These are Allah's limits, and whoever obeys Allah and His Messenger, He will cause him to enter gardens beneath which rivers flow, to abide in them; and this is the great achievement.

004.014
Y: But those who disobey Allah and His Messenger and transgress His limits will be admitted to a Fire, to abide therein: And they shall have a humiliating punishment.
P: And whoso disobeyeth Allah and His messenger and transgresseth His limits, He will make him enter Fire, where he will dwell for ever; his will be a shameful doom.
S: And whoever disobeys Allah and His Messenger and goes beyond His limits, He will cause him to enter fire to abide in it, and he shall have an abasing chastisement.

004.015
Y: If any of your women are guilty of lewdness, Take the evidence of four (Reliable) witnesses from amongst you against them; and if they testify, confine them to houses until death do claim them, or Allah ordain for them some (other) way.
P: As for those of your women who are guilty of lewdness, call to witness four of you against them. And if they testify (to the truth of the allegation) then confine them to the houses until death take them or (until) Allah appoint for them a way (through new legislation).
S: And as for those who are guilty of an indecency from among your women, call to witnesses against them four (witnesses) from among you; then if they bear witness confine them to the houses until death takes them away or Allah opens some way for them.

004.016
Y: If two men among you are guilty of lewdness, punish them both. If they repent and amend, Leave them alone; for Allah is Oft-returning, Most Merciful.
P: And as for the two of you who are guilty thereof, punish them both. And if they repent and improve, then let them be. Lo! Allah is ever relenting, Merciful.
S: And as for the two who are guilty of indecency from among you, give them both a punishment; then if they repent and amend, turn aside from them; surely Allah is Oft-returning (to mercy), the Merciful.

004.017
Y: Allah accept the repentance of those who do evil in ignorance and repent soon afterwards; to them will Allah turn in mercy: For Allah is full of knowledge and wisdom.
P: Forgiveness is only incumbent on Allah toward those who do evil in ignorance (and) then turn quickly (in repentance) to Allah. These are they toward whom Allah relenteth. Allah is ever Knower, Wise.
S: Repentance with Allah is only for those who do evil in ignorance, then turn (to Allah) soon, so these it is to whom Allah turns (mercifully), and Allah is ever Knowing, Wise.

004.018
Y: Of no effect is the repentance of those who continue to do evil, until death faces one of them, and he says, "Now have I repented indeed;" nor of those who die rejecting Faith: for them have We prepared a punishment most grievous.
P: The forgiveness is not for those who do ill-deeds until, when death attendeth upon one of them, he saith: Lo! I repent now; nor yet for those who die while they are disbelievers. For such We have prepared a painful doom.
S: And repentance is not for those who go on doing evil deeds, until when death comes to one of them, he says: Surely now I repent; nor (for) those who die while they are unbelievers. These are they for whom We have prepared a painful chastisement.

004.019
Y: O ye who believe! Ye are forbidden to inherit women against their will. Nor should ye treat them with harshness, that ye may Take away part of the dower ye have given them,-except where they have been guilty of open lewdness; on the contrary live with them on a footing of kindness and equity. If ye take a dislike to them it may be that ye dislike a thing, and Allah brings about through it a great deal of good.
P: O ye who believe! It is not lawful for you forcibly to inherit the women (of your deceased kinsmen), nor (that) ye should put constraint upon them that ye may take away a part of that which ye have given them, unless they be guilty of flagrant lewdness. But consort with them in kindness, for if ye hate them it may happen that ye hate a thing wherein Allah hath placed much good.
S: O you who believe! it is not lawful for you that you should take women as heritage against (their) will, and do not straiten them m order that you may take part of what you have given them, unless they are guilty of manifest indecency, and treat them kindly; then if you hate them, it may be that you dislike a thing while Allah has placed abundant good in it.

004.020
Y: But if ye decide to take one wife in place of another, even if ye had given the latter a whole treasure for dower, Take not the least bit of it back: Would ye take it by slander and manifest wrong?
P: And if ye wish to exchange one wife for another and ye have given unto one of them a sum of money (however great), take nothing from it. Would ye take it by the way of calumny and open wrong?
S: And if you wish to have (one) wife in place of another and you have given one of them a heap of gold, then take not from it anything; would you take it by slandering (her) and (doing her) manifest wrong?

004.021
Y: And how could ye take it when ye have gone in unto each other, and they have Taken from you a solemn covenant?
P: How can ye take it (back) after one of you hath gone in unto the other, and they have taken a strong pledge from you?
S: And how can you take it when one of you has already gone in to the other and they have made with you a firm covenant?

004.022
Y: And marry not women whom your fathers married,- except what is past: It was shameful and odious,- an abominable custom indeed.
P: And marry not those women whom your fathers married, except what hath already happened (of that nature) in the past. Lo! it was ever lewdness and abomination, and an evil way.
S: And marry not woman whom your fathers married, except what has already passed; this surely is indecent and hateful, and it is an evil way.

004.023
Y: Prohibited to you (For marriage) are:- Your mothers, daughters, sisters; father's sisters, Mother's sisters; brother's daughters, sister's daughters; foster-mothers (Who gave you suck), foster-sisters; your wives' mothers; your step-daughters under your guardianship, born of your wives to whom ye have gone in,- no prohibition if ye have not gone in;- (Those who have been) wives of your sons proceeding from your loins; and two sisters in wedlock at one and the same time, except for what is past; for Allah is Oft-forgiving, Most Merciful;-
P: Forbidden unto you are your mothers, and your daughters, and your sisters, and your father's sisters, and your mother's sisters, and your brother's daughters and your sister's daughters, and your foster-mothers, and your foster-sisters, and your mothers-in-law, and your step-daughters who are under your protection (born) of your women unto whom ye have gone in - but if ye have not gone in unto them, then it is no sin for you (to marry their daughters) - and the wives of your sons who (spring) from your own loins. And (it is forbidden unto you) that ye should have two sisters together, except what hath already happened (of that nature) in the past. Lo! Allah is ever Forgiving, Merciful.
S: Forbidden to you are your mothers and your daughters and your sisters and your paternal aunts and your maternal aunts and brothers' daughters and sisters' daughters and your mothers that have suckled you and your foster-sisters and mothers of your wives and your step-daughters who are in your guardianship, (born) of your wives to whom you have gone in, but if you have not gone in to them, there is no blame on you (in marrying them), and the wives of your sons who are of your own loins and that you should have two sisters together, except what has already passed; surely Allah is Forgiving, Merciful.

004.024
Y: Also (prohibited are) women already married, except those whom your right hands possess: Thus hath Allah ordained (Prohibitions) against you: Except for these, all others are lawful, provided ye seek (them in marriage) with gifts from your property,- desiring chastity, not lust, seeing that ye derive benefit from them, give them their dowers (at least) as prescribed; but if, after a dower is prescribed, agree Mutually (to vary it), there is no blame on you, and Allah is All-knowing, All-wise.
P: And all married women (are forbidden unto you) save those (captives) whom your right hands possess. It is a decree of Allah for you. Lawful unto you are all beyond those mentioned, so that ye seek them with your wealth in honest wedlock, not debauchery. And those of whom ye seek content (by marrying them), give unto them their portions as a duty. And there is no sin for you in what ye do by mutual agreement after the duty (hath been done). Lo! Allah is ever Knower, Wise.
S: And all married women except those whom your right hands possess (this is) Allah's ordinance to you, and lawful for you are (all women) besides those, provided that you seek (them) with your property, taking (them) in marriage not committing fornication. Then as to those whom you profit by, give them their dowries as appointed; and there is no blame on you about what you mutually agree after what is appointed; surely Allah is Knowing, Wise.

004.025
Y: If any of you have not the means wherewith to wed free believing women, they may wed believing girls from among those whom your right hands possess: And Allah hath full knowledge about your faith. Ye are one from another: Wed them with the leave of their owners, and give them their dowers, according to what is reasonable: They should be chaste, not lustful, nor taking paramours: when they are taken in wedlock, if they fall into shame, their punishment is half that for free women. This (permission) is for those among you who fear sin; but it is better for you that ye practise self-restraint. And Allah is Oft-forgiving, Most Merciful.
P: And whoso is not able to afford to marry free, believing women, let them marry from the believing maids whom your right hands possess. Allah knoweth best (concerning) your faith. Ye (proceed) one from another; so wed them by permission of their folk, and give unto them their portions in kindness, they being honest, not debauched nor of loose conduct. And if when they are honourably married they commit lewdness they shall incur the half of the punishment (prescribed) for free women (in that case). This is for him among you who feareth to commit sin. But to have patience would be better for you. Allah is Forgiving, Merciful.
S: And whoever among you has not within his power ampleness of means to marry free believing women, then (he may marry) of those whom your right hands possess from among your believing maidens; and Allah knows best your faith: you are (sprung) the one from the other; so marry them with the permission of their masters, and give them their dowries justly, they being chaste, not fornicating, nor receiving paramours; and when they are taken in marriage, then if they are guilty of indecency, they shall suffer half the punishment which is (inflicted) upon free women. This is for him among you who fears falling into evil; and that you abstain is better for you, and Allah is Forgiving, Merciful.

004.026
Y: Allah doth wish to make clear to you and to show you the ordinances of those before you; and (He doth wish to) turn to you (In Mercy): And Allah is All-knowing, All-wise.
P: Allah would explain to you and guide you by the examples of those who were before you, and would turn to you in mercy. Allah is Knower, Wise.
S: Allah desires to explain to you, and to guide you into the ways of those before you, and to turn to you (mercifully), and Allah is Knowing, Wise.

004.027
Y: Allah doth wish to Turn to you, but the wish of those who follow their lusts is that ye should turn away (from Him),- far, far away.
P: And Allah would turn to you in mercy; but those who follow vain desires would have you go tremendously astray.
S: And Allah desires that He should turn to you (mercifully), and those who follow (their) lusts desire that you should deviate (with) a great deviation.

004.028
Y: Allah doth wish to lighten your (difficulties): For man was created Weak (in flesh).
P: Allah would make the burden light for you, for man was created weak.
S: Allah desires that He should make light your burdens, and man is created weak.

004.029
Y: O ye who believe! Eat not up your property among yourselves in vanities: But let there be amongst you Traffic and trade by mutual good-will: Nor kill (or destroy) yourselves: for verily Allah hath been to you Most Merciful!
P: O ye who believe! Squander not your wealth among yourselves in vanity, except it be a trade by mutual consent, and kill not one another. Lo! Allah is ever Merciful unto you.
S: O you who believe! do not devour your property among yourselves falsely, except that it be trading by your mutual consent; and do not kill your people; surely Allah is Merciful to you.

004.030
Y: If any do that in rancour and injustice,- soon shall We cast them into the Fire: And easy it is for Allah.
P: Whoso doeth that through aggression and injustice, we shall cast him into Fire, and that is ever easy for Allah.
S: And whoever does this aggressively and unjustly, We will soon cast him into fire; and this is easy to Allah.

004.031
Y: If ye (but) eschew the most heinous of the things which ye are forbidden to do, We shall expel out of you all the evil in you, and admit you to a gate of great honour.
P: If ye avoid the great (things) which ye are forbidden, We will remit from you your evil deeds and make you enter at a noble gate.
S: If you shun the great sins which you are forbidden, We will do away with your small sins and cause you to enter an honorable place of entering.

004.032
Y: And in no wise covet those things in which Allah Hath bestowed His gifts More freely on some of you than on others: To men is allotted what they earn, and to women what they earn: But ask Allah of His bounty. For Allah hath full knowledge of all things.
P: And covet not the thing in which Allah hath made some of you excel others. Unto men a fortune from that which they have earned, and unto women a fortune from that which they have earned. (Envy not one another) but ask Allah of His bounty. Lo! Allah is ever Knower of all things.
S: And do not covet that by which Allah has made some of you excel others; men shall have the benefit of what they earn and women shall have the benefit of what they earn; and ask Allah of His grace; surely Allah knows all things.

004.033
Y: To (benefit) every one, We have appointed shares and heirs to property left by parents and relatives. To those, also, to whom your right hand was pledged, give their due portion. For truly Allah is witness to all things.
P: And unto each We have appointed heirs of that which parents and near kindred leave; and as for those with whom your right hands have made a covenant, give them their due. Lo! Allah is ever Witness over all things.
S: And to every one We have appointed heirs of what parents and near relatives leave; and as to those with whom your rights hands have ratified agreements, give them their portion; surely Allah is a witness over all things.

004.034
Y: Men are the protectors and maintainers of women, because Allah has given the one more (strength) than the other, and because they support them from their means. Therefore the righteous women are devoutly obedient, and guard in (the husband's) absence what Allah would have them guard. As to those women on whose part ye fear disloyalty and ill-conduct, admonish them (first), (Next), refuse to share their beds, (And last) beat them (lightly); but if they return to obedience, seek not against them Means (of annoyance): For Allah is Most High, great (above you all).
P: Men are in charge of women, because Allah hath made the one of them to excel the other, and because they spend of their property (for the support of women). So good women are the obedient, guarding in secret that which Allah hath guarded. As for those from whom ye fear rebellion, admonish them and banish them to beds apart, and scourge them. Then if they obey you, seek not a way against them. Lo! Allah is ever High, Exalted, Great.
S: Men are the maintainers of women because Allah has made some of them to excel others and because they spend out of their property; the good women are therefore obedient, guarding the unseen as Allah has guarded; and (as to) those on whose part you fear desertion, admonish them, and leave them alone in the sleeping-places and beat them; then if they obey you, do not seek a way against them; surely Allah is High, Great.

004.035
Y: If ye fear a breach between them twain, appoint (two) arbiters, one from his family, and the other from hers; if they wish for peace, Allah will cause their reconciliation: For Allah hath full knowledge, and is acquainted with all things.
P: And if ye fear a breach between them twain (the man and wife), appoint an arbiter from his folk and an arbiter from her folk. If they desire amendment Allah will make them of one mind. Lo! Allah is ever Knower, Aware.
S: And if you fear a breach between the two, then appoint judge from his people and a judge from her people; if they both desire agreement, Allah will effect harmony between them, surely Allah is Knowing, Aware.

004.036
Y: Serve Allah, and join not any partners with Him; and do good- to parents, kinsfolk, orphans, those in need, neighbours who are near, neighbours who are strangers, the companion by your side, the wayfarer (ye meet), and what your right hands possess: For Allah loveth not the arrogant, the vainglorious;-
P: And serve Allah. Ascribe no thing as partner unto Him. (Show) kindness unto parents, and unto near kindred, and orphans, and the needy, and unto the neighbour who is of kin (unto you) and the neighbour who is not of kin, and the fellow-traveller and the wayfarer and (the slaves) whom your right hands possess. Lo! Allah loveth not such as are proud and boastful,
S: And serve Allah and do not associate any thing with Him and be good to the parents and to the near of kin and the orphans and the needy and the neighbor of (your) kin and the alien neighbor, and the companion in a journey and the wayfarer and those whom your right hands possess; surely Allah does not love him who is proud, boastful;

004.037
Y: (Nor) those who are niggardly or enjoin niggardliness on others, or hide the bounties which Allah hath bestowed on them; for We have prepared, for those who resist Faith, a punishment that steeps them in contempt;-
P: Who hoard their wealth and enjoin avarice on others, and hide that which Allah hath bestowed upon them of His bounty. For disbelievers We prepare a shameful doom;
S: Those who are niggardly and bid people to be niggardly and hide what Allah has given them out of His grace; and We have prepared for the unbelievers a disgraceful chastisement.

004.038
Y: Not those who spend of their substance, to be seen of men, but have no faith in Allah and the Last Day: If any take the Evil One for their intimate, what a dreadful intimate he is!
P: And (also) those who spend their wealth in order to be seen of men, and believe not in Allah nor the Last Day. Whoso taketh Satan for a comrade, a bad comrade hath he.
S: And those who spend their property (in alms) to be seen of the people and do not believe in Allah nor in the last day; and as for him whose associate is the Shaitan, an evil associate is he!

004.039
Y: And what burden Were it on them if they had faith in Allah and in the Last Day, and they spent out of what Allah hath given them for sustenance? For Allah hath full knowledge of them.
P: What have they (to fear) if they believe in Allah and the Last Day and spend (aright) of that which Allah hath bestowed upon them, when Allah is ever Aware of them (and all they do)?
S: And what (harm) would it have done them if they had believed in Allah and the last day and spent (benevolently) of what Allah had given them? And Allah knows them.

004.040
Y: Allah is never unjust in the least degree: If there is any good (done), He doubleth it, and giveth from His own presence a great reward.
P: Lo! Allah wrongeth not even of the weight of an ant; and if there is a good deed, He will double it and will give (the doer) from His presence an immense reward.
S: Surely Allah does not do injustice to the weight of an atom, and if it is a good deed He multiplies it and gives from Himself a great reward.

004.041
Y: How then if We brought from each people a witness, and We brought thee as a witness against these people!
P: But how (will it be with them) when We bring of every people a witness, and We bring thee (O Muhammad) a witness against these?
S: How will it be, then, when We bring from every people a witness and bring you as a witness against these?

004.042
Y: On that day those who reject Faith and disobey the messenger will wish that the earth Were made one with them: But never will they hide a single fact from Allah!
P: On that day those who disbelieved and disobeyed the messenger will wish that they were level with the ground, and they can hide no fact from Allah.
S: On that day will those who disbelieve and disobey the Messenger desire that the earth were levelled with them, and they shall not hide any word from Allah.

004.043
Y: O ye who believe! Approach not prayers with a mind befogged, until ye can understand all that ye say,- nor in a state of ceremonial impurity (Except when travelling on the road), until after washing your whole body. If ye are ill, or on a journey, or one of you cometh from offices of nature, or ye have been in contact with women, and ye find no water, then take for yourselves clean sand or earth, and rub therewith your faces and hands. For Allah doth blot out sins and forgive again and again.
P: O ye who believe! Draw not near unto prayer when ye are drunken, till ye know that which ye utter, nor when ye are polluted, save when journeying upon the road, till ye have bathed. And if ye be ill, or on a journey, or one of you cometh from the closet, or ye have touched women, and ye find not water, then go to high clean soil and rub your faces and your hands (therewith). Lo! Allah is Benign, Forgiving.
S: O you who believe! do not go near prayer when you are Intoxicated until you know (well) what you say, nor when you are under an obligation to perform a bath-- unless (you are) travelling on the road-- until you have washed yourselves; and if you are sick, or on a journey, or one of you come from the privy or you have touched the women, and you cannot find water, betake yourselves to pure earth, then wipe your faces and your hands; surely Allah is Pardoning, Forgiving.

004.044
Y: Hast thou not turned Thy vision to those who were given a portion of the Book? they traffic in error, and wish that ye should lose the right path.
P: Seest thou not those unto whom a portion of the Scripture hath been given, how they purchase error, and seek to make you (Muslims) err from the right way?
S: Have you not considered those to whom a portion of the Book has been given? They buy error and desire that you should go astray from the way.

004.045
Y: But Allah hath full knowledge of your enemies: Allah is enough for a protector, and Allah is enough for a Helper.
P: Allah knoweth best (who are) your enemies. Allah is sufficient as a Guardian, and Allah is sufficient as a Supporter.
S: And Allah best knows your enemies; and Allah suffices as a Guardian, and Allah suffices as a Helper.

004.046
Y: Of the Jews there are those who displace words from their (right) places, and say: "We hear and we disobey"; and "Hear what is not Heard"; and "Ra'ina"; with a twist of their tongues and a slander to Faith. If only they had said: "What hear and we obey"; and "Do hear"; and "Do look at us"; it would have been better for them, and more proper; but Allah hath cursed them for their Unbelief; and but few of them will believe.
P: Some of those who are Jews change words from their context and say: "We hear and disobey; hear thou as one who heareth not" and "Listen to us!" distorting with their tongues and slandering religion. If they had said: "We hear and we obey: hear thou, and look at us" it had been better for them, and more upright. But Allah hath cursed them for their disbelief, so they believe not, save a few.
S: Of those who are Jews (there are those who) alter words from their places and say: We have heard and we disobey and: Hear, may you not be made to hear! and: Raina, distorting (the word) with their tongues and taunting about religion; and if they had said (instead): We have heard and we obey, and hearken, and unzurna it would have been better for them and more upright; but Allah has cursed them on account of their unbelief, so they do not believe but a little.

004.047
Y: O ye People of the Book! believe in what We have (now) revealed, confirming what was (already) with you, before We change the face and fame of some (of you) beyond all recognition, and turn them hindwards, or curse them as We cursed the Sabbath-breakers, for the decision of Allah Must be carried out.
P: O ye unto whom the Scripture hath been given! Believe in what We have revealed confirming that which ye possess, before We destroy countenances so as to confound them, or curse them as We cursed the Sabbath-breakers (of old time). The commandment of Allah is always executed.
S: O you who have been given the Book! believe that which We have revealed, verifying what you have, before We alter faces then turn them on their backs, or curse them as We cursed the violaters of the Sabbath, and the command of Allah shall be executed.

004.048
Y: Allah forgiveth not that partners should be set up with Him; but He forgiveth anything else, to whom He pleaseth; to set up partners with Allah is to devise a sin Most heinous indeed.
P: Lo! Allah forgiveth not that a partner should be ascribed unto Him. He forgiveth (all) save that to whom He will. Whoso ascribeth partners to Allah, he hath indeed invented a tremendous sin.
S: Surely Allah does not forgive that anything should be associated with Him, and forgives what is besides that to whomsoever He pleases; and whoever associates anything with Allah, he devises indeed a great sin.

004.049
Y: Hast thou not turned Thy vision to those who claim sanctity for themselves? Nay-but Allah Doth sanctify whom He pleaseth. But never will they fail to receive justice in the least little thing.
P: Hast thou not seen those who praise themselves for purity? Nay, Allah purifieth whom He will, and they will not be wronged even the hair upon a date-stone.
S: Have you not considered those who attribute purity to themselves? Nay, Allah purifies whom He pleases; and they shall not be wronged the husk of a date stone.

004.050
Y: Behold! how they invent a lie against Allah! but that by itself is a manifest sin!
P: See, how they invent lies about Allah! That of itself is flagrant sin.
S: See how they forge the lie against Allah, and this is sufficient as a manifest sin.

004.051
Y: Hast thou not turned Thy vision to those who were given a portion of the Book? they believe in sorcery and Evil, and say to the Unbelievers that they are better guided in the (right) way Than the believers!
P: Hast thou not seen those unto whom a portion of the Scripture hath been given, how they believe in idols and false deities, and how they say of those (idolaters) who disbelieve: "These are more rightly guided than those who believe"?
S: Have you not seen those to whom a portion of the Book has been given? They believe in idols and false deities and say of those who disbelieve: These are better guided in the path than those who believe.

004.052
Y: They are (men) whom Allah hath cursed: And those whom Allah Hath cursed, thou wilt find, have no one to help.
P: Those are they whom Allah hath cursed, and he whom Allah hath cursed, thou (O Muhammad) wilt find for him no helper.
S: Those are they whom Allah has cursed, and whomever Allah curses you shall not find any helper for him.

004.053
Y: Have they a share in dominion or power? Behold, they give not a farthing to their fellow-men?
P: Or have they even a share in the Sovereignty? Then in that case, they would not give mankind even the speck on a date-stone.
S: Or have they a share in the kingdom? But then they would not give to people even the speck in the date stone.

004.054
Y: Or do they envy mankind for what Allah hath given them of his bounty? but We had already given the people of Abraham the Book and Wisdom, and conferred upon them a great kingdom.
P: Or are they jealous of mankind because of that which Allah of His bounty hath bestowed upon them? For We bestowed upon the house of Abraham (of old) the Scripture and wisdom, and We bestowed on them a mighty kingdom.
S: Or do they envy the people for what Allah has given them of His grace? But indeed We have given to Ibrahim's children the Book and the wisdom, and We have given them a grand kingdom.

004.055
Y: Some of them believed, and some of them averted their faces from him: And enough is Hell for a burning fire.
P: And of them were (some) who believed therein and of them were (some) who turned away from it. Hell is sufficient for (their) burning.
S: So of them is he who believes in him, and of them is he who turns away from him, and hell is sufficient to burn.

004.056
Y: Those who reject our Signs, We shall soon cast into the Fire: as often as their skins are roasted through, We shall change them for fresh skins, that they may taste the penalty: for Allah is Exalted in Power, Wise.
P: Lo! Those who disbelieve Our revelations, We shall expose them to the Fire. As often as their skins are consumed We shall exchange them for fresh skins that they may taste the torment. Lo! Allah is ever Mighty, Wise.
S: (As for) those who disbelieve in Our communications, We shall make them enter fire; so oft as their skins are thoroughly burned, We will change them for other skins, that they may taste the chastisement; surely Allah is Mighty, Wise.

004.057
Y: But those who believe and do deeds of righteousness, We shall soon admit to Gardens, with rivers flowing beneath,- their eternal home: Therein shall they have companions pure and holy: We shall admit them to shades, cool and ever deepening.
P: And as for those who believe and do good works, We shall make them enter Gardens underneath which rivers flow - to dwell therein for ever; there for them are pure companions - and We shall make them enter plenteous shade.
S: And (as for) those who believe and do good deeds, We will make them enter gardens beneath which rivers flow, to abide in them for ever; they shall have therein pure mates, and We shall make them enter a dense shade.

004.058
Y: Allah doth command you to render back your Trusts to those to whom they are due; And when ye judge between man and man, that ye judge with justice: Verily how excellent is the teaching which He giveth you! For Allah is He Who heareth and seeth all things.
P: Lo! Allah commandeth you that ye restore deposits to their owners, and, if ye judge between mankind, that ye judge justly. Lo! comely is this which Allah admonisheth you. Lo! Allah is ever Hearer, Seer.
S: Surely Allah commands you to make over trusts to their owners and that when you judge between people you judge with justice; surely Allah admonishes you with what is excellent; surely Allah is Seeing, Hearing.

004.059
Y: O ye who believe! Obey Allah, and obey the Messenger, and those charged with authority among you. If ye differ in anything among yourselves, refer it to Allah and His Messenger, if ye do believe in Allah and the Last Day: That is best, and most suitable for final determination.
P: O ye who believe! Obey Allah, and obey the messenger and those of you who are in authority; and if ye have a dispute concerning any matter, refer it to Allah and the messenger if ye are (in truth) believers in Allah and the Last Day. That is better and more seemly in the end.
S: O you who believe! obey Allah and obey the Messenger and those in authority from among you; then if you quarrel about anything, refer it to Allah and the Messenger, if you believe in Allah and the last day; this is better and very good in the end.

004.060
Y: Hast thou not turned Thy vision to those who declare that they believe in the revelations that have come to thee and to those before thee? Their (real) wish is to resort together for judgment (in their disputes) to the Evil One, though they were ordered to reject him. But Satan's wish is to lead them astray far away (from the right).
P: Hast thou not seen those who pretend that they believe in that which is revealed unto thee and that which was revealed before thee, how they would go for judgment (in their disputes) to false deities when they have been ordered to abjure them? Satan would mislead them far astray.
S: Have you not seen those who assert that they believe in what has been revealed to you and what was revealed before you? They desire to summon one another to the judgment of the Shaitan, though they were commanded to deny him, and the Shaitan desires to lead them astray into a remote error.

004.061
Y: When it is said to them: "Come to what Allah hath revealed, and to the Messenger": Thou seest the Hypocrites avert their faces from thee in disgust.
P: And when it is said unto them: Come unto that which Allah hath revealed and unto the messenger, thou seest the hypocrites turn from thee with aversion.
S: And when it is said to them: Come to what Allah has revealed and to the Messenger, you will see the hypocrites turning away from you with (utter) aversion.

004.062
Y: How then, when they are seized by misfortune, because of the deeds which they hands have sent forth? Then their come to thee, swearing by Allah: "We meant no more than good-will and conciliation!"
P: How would it be if a misfortune smote them because of that which their own hands have sent before (them)? Then would they come unto thee, swearing by Allah that they were seeking naught but harmony and kindness.
S: But how will it be when misfortune befalls them on account of what their hands have sent before? Then they will come to you swearing by Allah: We did not desire (anything) but good and concord.

004.063
Y: Those men,-Allah knows what is in their hearts; so keep clear of them, but admonish them, and speak to them a word to reach their very souls.
P: Those are they, the secrets of whose hearts Allah knoweth. So oppose them and admonish them, and address them in plain terms about their souls.
S: These are they of whom Allah knows what is in their hearts; therefore turn aside from them and admonish them, and speak to them effectual words concerning themselves.

004.064
Y: We sent not a messenger, but to be obeyed, in accordance with the will of Allah. If they had only, when they were unjust to themselves, come unto thee and asked Allah's forgiveness, and the Messenger had asked forgiveness for them, they would have found Allah indeed Oft-returning, Most Merciful.
P: We sent no messenger save that he should be obeyed by Allah's leave. And if, when they had wronged themselves, they had but come unto thee and asked forgiveness of Allah, and asked forgiveness of the messenger, they would have found Allah Forgiving, Merciful.
S: And We did not send any messenger but that he should be obeyed by Allah's permission; and had they, when they were unjust to themselves, come to you and asked forgiveness of Allah and the Messenger had (also) asked forgiveness for them, they would have found Allah Oft-returning (to mercy), Merciful.

004.065
Y: But no, by the Lord, they can have no (real) Faith, until they make thee judge in all disputes between them, and find in their souls no resistance against Thy decisions, but accept them with the fullest conviction.
P: But nay, by thy Lord, they will not believe (in truth) until they make thee judge of what is in dispute between them and find within themselves no dislike of that which thou decidest, and submit with full submission.
S: But no! by your Lord! they do not believe (in reality) until they make you a judge of that which has become a matter of disagreement among them, and then do not find any straitness in their hearts as to what you have decided and submit with entire submission.

004.066
Y: If We had ordered them to sacrifice their lives or to leave their homes, very few of them would have done it: But if they had done what they were (actually) told, it would have been best for them, and would have gone farthest to strengthen their (faith);
P: And if We had decreed for them: Lay down your lives or go forth from your dwellings, but few of them would have done it; though if they did what they are exhorted to do it would be better for them, and more strengthening;
S: And if We had prescribed for them: Lay down your lives or go forth from your homes, they would not have done it except a few of them; and if they had done what they were admonished, it would have certainly been better for them and best in strengthening (them);

004.067
Y: And We should then have given them from our presence a great reward;
P: And then We should bestow upon them from Our presence an immense reward,
S: And then We would certainly have given them from Ourselves a great reward.

004.068
Y: And We should have shown them the Straight Way.
P: And should guide them unto a straight path.
S: And We would certainly have guided them in the right path.

004.069
Y: All who obey Allah and the messenger are in the company of those on whom is the Grace of Allah,- of the prophets (who teach), the sincere (lovers of Truth), the witnesses (who testify), and the Righteous (who do good): Ah! what a beautiful fellowship!
P: Whoso obeyeth Allah and the messenger, they are with those unto whom Allah hath shown favour, of the prophets and the saints and the martyrs and the righteous. The best of company are they!
S: And whoever obeys Allah and the Messenger, these are with those upon whom Allah has bestowed favors from among the prophets and the truthful and the martyrs and the good, and a goodly company are they!

004.070
Y: Such is the bounty from Allah: And sufficient is it that Allah knoweth all.
P: That is bounty from Allah, and Allah sufficeth as Knower.
S: This is grace from Allah, and sufficient is Allah as the Knower.

004.071
Y: O ye who believe! Take your precautions, and either go forth in parties or go forth all together.
P: O ye who believe! Take your precautions, then advance the proven ones, or advance all together.
S: O you who believe! take your precaution, then go forth in detachments or go forth in a body.

004.072
Y: There are certainly among you men who would tarry behind: If a misfortune befalls you, they say: "Allah did favour us in that we were not present among them."
P: Lo! among you there is he who loitereth; and if disaster overtook you, he would say: Allah hath been gracious unto me since I was not present with them.
S: And surely among you is he who would certainly hang back! If then a misfortune befalls you he says: Surely Allah conferred a benefit on me that I was not present with them.

004.073
Y: But if good fortune comes to you from Allah, they would be sure to say - as if there had never been Ties of affection between you and them - "Oh! I wish I had been with them; a fine thing should I then have made of it!"
P: And if a bounty from Allah befell you, he would surely cry, as if there had been no love between you and him: Oh, would that I had been with them, then should I have achieved a great success!
S: And if grace from Allah come to you, he would certainly cry out, as if there had not been any friendship between you and him: Would that I had been with them, then I should have attained a mighty good fortune.

004.074
Y: Let those fight in the cause of Allah Who sell the life of this world for the hereafter. To him who fighteth in the cause of Allah,- whether he is slain or gets victory - Soon shall We give him a reward of great (value).
P: Let those fight in the way of Allah who sell the life of this world for the other. Whoso fighteth in the way of Allah, be he slain or be he victorious, on him We shall bestow a vast reward.
S: Therefore let those fight in the way of Allah, who sell this world's life for the hereafter; and whoever fights in the way of Allah, then be he slain or be he victorious, We shall grant him a mighty reward.

004.075
Y: And why should ye not fight in the cause of Allah and of those who, being weak, are ill-treated (and oppressed)?- Men, women, and children, whose cry is: "Our Lord! Rescue us from this town, whose people are oppressors; and raise for us from thee one who will protect; and raise for us from thee one who will help!"
P: How should ye not fight for the cause of Allah and of the feeble among men and of the women and the children who are crying: Our Lord! Bring us forth from out this town of which the people are oppressors! Oh, give us from thy presence some protecting friend! Oh, give us from Thy presence some defender!
S: And what reason have you that you should not fight in the way of Allah and of the weak among the men and the women and the children, (of) those who say: Our Lord! cause us to go forth from this town, whose people are oppressors, and give us from Thee a guardian and give us from Thee a helper.

004.076
Y: Those who believe fight in the cause of Allah, and those who reject Faith Fight in the cause of Evil: So fight ye against the friends of Satan: feeble indeed is the cunning of Satan.
P: Those who believe do battle for the cause of Allah; and those who disbelieve do battle for the cause of idols. So fight the minions of the devil. Lo! the devil's strategy is ever weak.
S: Those who believe fight in the way of Allah, and those who disbelieve fight in the way of the Shaitan. Fight therefore against the friends of the Shaitan; surely the strategy of the Shaitan is weak.

004.077
Y: Hast thou not turned Thy vision to those who were told to hold back their hands (from fight) but establish regular prayers and spend in regular charity? When (at length) the order for fighting was issued to them, behold! a section of them feared men as - or even more than - they should have feared Allah: They said: "Our Lord! Why hast Thou ordered us to fight? Wouldst Thou not Grant us respite to our (natural) term, near (enough)?" Say: "Short is the enjoyment of this world: the Hereafter is the best for those who do right: Never will ye be dealt with unjustly in the very least!
P: Hast thou not seen those unto whom it was said: Withhold your hands, establish worship and pay the poordue, but when fighting was prescribed for them behold! a party of them fear mankind even as their fear of Allah or with greater fear, and say: Our Lord! Why hast Thou ordained fighting for us? If only Thou wouldst give us respite yet a while! Say (unto them, O Muhammad): The comfort of this world is scant; the Hereafter will be better for him who wardeth off (evil); and ye will not be wronged the down upon a date-stone.
S: Have you not seen those to whom it was said: Withhold your hands, and keep up prayer and pay the poor-rate; but when fighting is prescribed for them, lo! a party of them fear men as they ought to have feared Allah, or (even) with a greater fear, and say: Our Lord! why hast Thou ordained fighting for us? Wherefore didst Thou not grant us a delay to a near end? Say: The provision of this world is short, and the hereafter is better for him who guards (against evil); and you shall not be wronged the husk of a date stone.

004.078
Y: "Wherever ye are, death will find you out, even if ye are in towers built up strong and high!" If some good befalls them, they say, "This is from Allah"; but if evil, they say, "This is from thee" (O Prophet). Say: "All things are from Allah." But what hath come to these people, that they fail to understand a single fact?
P: Wheresoever ye may be, death will overtake you, even though ye were in lofty towers. Yet if a happy thing befalleth them they say: This is from Allah; and if an evil thing befalleth them they say: This is of thy doing (O Muhammad). Say (unto them): All is from Allah. What is amiss with these people that they come not nigh to understand a happening?
S: Wherever you are, death will overtake you, though you are in lofty towers, and if a benefit comes to them, they say: This is from Allah; and if a misfortune befalls them, they say: This is from you. Say: All is from Allah, but what is the matter with these people that they do not make approach to understanding what is told (them)?

004.079
Y: Whatever good, (O man!) happens to thee, is from Allah; but whatever evil happens to thee, is from thy (own) soul. and We have sent thee as a messenger to (instruct) mankind. And enough is Allah for a witness.
P: Whatever of good befalleth thee (O man) it is from Allah, and whatever of ill befalleth thee it is from thyself. We have sent thee (Muhammad) as a messenger unto mankind and Allah is sufficient as Witness.
S: Whatever benefit comes to you (O man!), it is from Allah, and whatever misfortune befalls you, it is from yourself, and We have sent you (O Prophet!), to mankind as a messenger; and Allah is sufficient as a witness.

004.080
Y: He who obeys the Messenger, obeys Allah: But if any turn away, We have not sent thee to watch over their (evil deeds).
P: Whoso obeyeth the messenger hath obeyed Allah, and whoso turneth away: We have not sent thee as a warder over them.
S: Whoever obeys the Messenger, he indeed obeys Allah, and whoever turns back, so We have not sent you as a keeper over them.

004.081
Y: They have "Obedience" on their lips; but when they leave thee, a section of them Meditate all night on things very different from what thou tellest them. But Allah records their nightly (plots): So keep clear of them, and put thy trust in Allah, and enough is Allah as a disposer of affairs.
P: And they say: (It is) obedience; but when they have gone forth from thee a party of them spend the night in planning other than what thou sayest. Allah recordeth what they plan by night. So oppose them and put thy trust in Allah. Allah is sufficient as Trustee.
S: And they say: Obedience. But when they go out from your presence, a party of them decide by night upon doing otherwise than what you say; and Allah writes down what they decide by night, therefore turn aside from them and trust in Allah, and Allah is sufficient as a protector.

004.082
Y: Do they not consider the Qur'an (with care)? Had it been from other Than Allah, they would surely have found therein Much discrepancy.
P: Will they not then ponder on the Qur'an? If it had been from other than Allah they would have found therein much incongruity.
S: Do they not then meditate on the Quran? And if it were from any other than Allah, they would have found in it many a discrepancy.

004.083
Y: When there comes to them some matter touching (Public) safety or fear, they divulge it. If they had only referred it to the Messenger, or to those charged with authority among them, the proper investigators would have Tested it from them (direct). Were it not for the Grace and Mercy of Allah unto you, all but a few of you would have fallen into the clutches of Satan.
P: And if any tidings, whether of safety or fear, come unto them, they noise it abroad, whereas if they had referred it to the messenger and to such of them as are in authority, those among them who are able to think out the matter would have known it. If it had not been for the grace of Allah upon you and His mercy ye would have followed Satan, save a few (of you).
S: And when there comes to them news of security or fear they spread it abroad; and if they had referred it to the Messenger and to those in authority among them, those among them who can search out the knowledge of it would have known it, and were it not for the grace of Allah upon you and His mercy, you would have certainly followed the Shaitan save a few

004.084
Y: Then fight in Allah's cause - Thou art held responsible only for thyself - and rouse the believers. It may be that Allah will restrain the fury of the Unbelievers; for Allah is the strongest in might and in punishment.
P: So fight (O Muhammad) in the way of Allah Thou art not taxed (with the responsibility for anyone) except thyself - and urge on the believers. Peradventure Allah will restrain the might of those who disbelieve. Allah is stronger in might and stronger in inflicting punishment.
S: Fight then in Allah's way; this is not imposed on you except In relation to yourself, and rouse the believers to ardor maybe Allah will restrain the fighting of those who disbelieve and Allah is strongest in prowess and strongest to give an exemplary punishment.

004.085
Y: Whoever recommends and helps a good cause becomes a partner therein: And whoever recommends and helps an evil cause, shares in its burden: And Allah hath power over all things.
P: Whoso interveneth in a good cause will have the reward thereof, and whoso interveneth in an evil cause will bear the consequence thereof. Allah overseeth all things.
S: Whoever joins himself (to another) in a good cause shall have a share of it, and whoever joins himself (to another) in an evil cause shall have the responsibility of it, and Allah controls all things.

004.086
Y: When a (courteous) greeting is offered you, meet it with a greeting still more courteous, or (at least) of equal courtesy. Allah takes careful account of all things.
P: When ye are greeted with a greeting, greet ye with a better than it or return it. Lo! Allah taketh count of all things.
S: And when you are greeted with a greeting, greet with a better (greeting) than it or return it; surely Allah takes account of all things.

004.087
Y: Allah! There is no god but He: of a surety He will gather you together against the Day of Judgment, about which there is no doubt. And whose word can be truer than Allah's?
P: Allah! There is no Allah save Him. He gathereth you all unto a Day of Resurrection whereof there is no doubt. Who is more true in statement than Allah?
S: Allah, there is no god but He-- He will most certainly gather you together on the resurrection day, there is no doubt in it; and who is more true in word than Allah?

004.088
Y: Why should ye be divided into two parties about the Hypocrites? Allah hath upset them for their (evil) deeds. Would ye guide those whom Allah hath thrown out of the Way? For those whom Allah hath thrown out of the Way, never shalt thou find the Way.
P: What aileth you that ye are become two parties regarding the hypocrites, when Allah cast them back (to disbelief) because of what they earned? Seek ye to guide him whom Allah hath sent astray? He whom Allah sendeth astray, for him thou (O MUhammad) canst not find a road.
S: What is the matter with you, then, that you have become two parties about the hypocrites, while Allah has made them return (to unbelief) for what they have earned? Do you wish to guide him whom Allah has caused to err? And whomsoever Allah causes to err, you shall by no means find a way for him.

004.089
Y: They but wish that ye should reject Faith, as they do, and thus be on the same footing (as they): But take not friends from their ranks until they flee in the way of Allah (From what is forbidden). But if they turn renegades, seize them and slay them wherever ye find them; and (in any case) take no friends or helpers from their ranks;-
P: They long that ye should disbelieve even as they disbelieve, that ye may be upon a level (with them). So choose not friends from them till they forsake their homes in the way of Allah; if they turn back (to enmity) then take them and kill them wherever ye find them, and choose no friend nor helper from among them,
S: They desire that you should disbelieve as they have disbelieved, so that you might be (all) alike; therefore take not from among them friends until they fly (their homes) in Allah's way; but if they turn back, then seize them and kill them wherever you find them, and take not from among them a friend or a helper.

004.090
Y: Except those who join a group between whom and you there is a treaty (of peace), or those who approach you with hearts restraining them from fighting you as well as fighting their own people. If Allah had pleased, He could have given them power over you, and they would have fought you: Therefore if they withdraw from you but fight you not, and (instead) send you (Guarantees of) peace, then Allah Hath opened no way for you (to war against them).
P: Except those who seek refuge with a people between whom and you there is a covenant, or (those who) come unto you because their hearts forbid them to make war on you or make war on their own folk. Had Allah willed He could have given them power over you so that assuredly they would have fought you. So, if they hold aloof from you and wage not war against you and offer you peace, Allah alloweth you no way against them.
S: Except those who reach a people between whom and you there is an alliance, or who come to you, their hearts shrinking from fighting you or fighting their own people; and if Allah had pleased, He would have given them power over you, so that they should have certainly fought you; therefore if they withdraw from you and do not fight you and offer you peace, then Allah has not given you a way against them.

004.091
Y: Others you will find that wish to gain your confidence as well as that of their people: Every time they are sent back to temptation, they succumb thereto: if they withdraw not from you nor give you (guarantees) of peace besides restraining their hands, seize them and slay them wherever ye get them: In their case We have provided you with a clear argument against them.
P: Ye will find others who desire that they should have security from you, and security from their own folk. So often as they are returned to hostility they are plunged therein. If they keep not aloof from you nor offer you peace nor hold their hands, then take them and kill them wherever ye find them. Against such We have given you clear warrant.
S: You will find others who desire that they should be safe from you and secure from their own people; as often as they are sent back to the mischief they get thrown into it headlong; therefore if they do not withdraw from you, and (do not) offer you peace and restrain their hands, then seize them and kill them wherever you find them; and against these We have given you a clear authority.

004.092
Y: Never should a believer kill a believer; but (If it so happens) by mistake, (Compensation is due): If one (so) kills a believer, it is ordained that he should free a believing slave, and pay compensation to the deceased's family, unless they remit it freely. If the deceased belonged to a people at war with you, and he was a believer, the freeing of a believing slave (Is enough). If he belonged to a people with whom ye have treaty of Mutual alliance, compensation should be paid to his family, and a believing slave be freed. For those who find this beyond their means, (is prescribed) a fast for two months running: by way of repentance to Allah: for Allah hath all knowledge and all wisdom.
P: It is not for a believer to kill a believer unless (it be) by mistake. He who hath killed a believer by mistake must set free a believing slave, and pay the blood-money to the family of the slain, unless they remit it as a charity. If he (the victim) be of a people hostile unto you, and he is a believer, then (the penance is) to set free a believing slave. And if he cometh of a folk between whom and you there is a covenant, then the blood-money must be paid unto his folk and (also) a believing slave must be set free. And whoso hath not the wherewithal must fast two consecutive months. A penance from Allah. Allah is Knower, Wise.
S: And it does not behoove a believer to kill a believer except by mistake, and whoever kills a believer by mistake, he should free a believing slave, and blood-money should be paid to his people unless they remit it as alms; but if he be from a tribe hostile to you and he is a believer, the freeing of a believing slave (suffices), and if he is from a tribe between whom and you there is a convenant, the blood-money should be paid to his people along with the freeing of a believing slave; but he who cannot find (a slave) should fast for two months successively: a penance from Allah, and Allah is Knowing, Wise.

004.093
Y: If a man kills a believer intentionally, his recompense is Hell, to abide therein (For ever): And the wrath and the curse of Allah are upon him, and a dreadful penalty is prepared for him.
P: Whoso slayeth a believer of set purpose, his reward is hell for ever. Allah is wroth against him and He hath cursed him and prepared for him an awful doom.
S: And whoever kills a believer intentionally, his punishment is hell; he shall abide in it, and Allah will send His wrath on him and curse him and prepare for him a painful chastisement.

004.094
Y: O ye who believe! When ye go abroad in the cause of Allah, investigate carefully, and say not to any one who offers you a salutation: "Thou art none of a believer!" Coveting the perishable goods of this life: with Allah are profits and spoils abundant. Even thus were ye yourselves before, till Allah conferred on you His favours: Therefore carefully investigate. For Allah is well aware of all that ye do.
P: O ye who believe! When ye go forth (to fight) in the way of Allah, be careful to discriminate, and say not unto one who offereth you peace: "Thou art not a believer," seeking the chance profits of this life (so that ye may despoil him). With Allah are plenteous spoils. Even thus (as he now is) were ye before; but Allah hath since then been gracious unto you. Therefore take care to discriminate. Allah is ever Informed of what ye do.
S: O you who believe! when you go to war in Allah's way, make investigation, and do not say to any one who offers you peace: You are not a believer. Do you seek goods of this world's life! But with Allah there are abundant gains; you too were such before, then Allah conferred a benefit on you; therefore make investigation; surely Allah is aware of what you do.

004.095
Y: Not equal are those believers who sit (at home) and receive no hurt, and those who strive and fight in the cause of Allah with their goods and their persons. Allah hath granted a grade higher to those who strive and fight with their goods and persons than to those who sit (at home). Unto all (in Faith) Hath Allah promised good: But those who strive and fight Hath He distinguished above those who sit (at home) by a special reward,-
P: Those of the believers who sit still, other than those who have a (disabling) hurt, are not on an equality with those who strive in the way of Allah with their wealth and lives. Allah hath conferred on those who strive with their wealth and lives a rank above the sedentary. Unto each Allah hath promised good, but He hath bestowed on those who strive a great reward above the sedentary;
S: The holders back from among the believers, not having any injury, and those who strive hard in Allah's way with their property and their persons are not equal; Allah has made the strivers with their property and their persons to excel the holders back a (high) degree, and to each (class) Allah has promised good; and Allah shall grant to the strivers above the holders back a mighty reward:

004.096
Y: Ranks specially bestowed by Him, and Forgiveness and Mercy. For Allah is Oft-forgiving, Most Merciful.
P: Degrees of rank from Him, and forgiveness and mercy. Allah is ever Forgiving, Merciful.
S: (High) degrees from Him and protection and mercy, and Allah is Forgiving, Merciful.

004.097
Y: When angels take the souls of those who die in sin against their souls, they say: "In what (plight) Were ye?" They reply: "Weak and oppressed Were we in the earth." They say: "Was not the earth of Allah spacious enough for you to move yourselves away (From evil)?" Such men will find their abode in Hell,- What an evil refuge! -
P: Lo! as for those whom the angels take (in death) while they wrong themselves, (the angels) will ask: In what were ye engaged? They will say: We were oppressed in the land. (The angels) will say: Was not Allah's earth spacious that ye could have migrated therein? As for such, their habitation will be hell, an evil journey's end;
S: Surely (as for) those whom the angels cause to die while they are unjust to their souls, they shall say: In what state were you? They shall say: We were weak in the earth. They shall say: Was not Allah's earth spacious, so that you should have migrated therein? So these it is whose abode is hell, and it is an evil resort

004.098
Y: Except those who are (really) weak and oppressed - men, women, and children - who have no means in their power, nor (a guide-post) to their way.
P: Except the feeble among men, and the women, and the children, who are unable to devise a plan and are not shown a way.
S: Except the weak from among the men and the children who have not in their power the means nor can they find a way (to escape);

004.099
Y: For these, there is hope that Allah will forgive: For Allah doth blot out (sins) and forgive again and again.
P: As for such, it may be that Allah will pardon them. Allah is ever Clement, Forgiving.
S: So these, it may be, Allah will pardon them, and Allah is Pardoning, Forgiving.

004.100
Y: He who forsakes his home in the cause of Allah, finds in the earth Many a refuge, wide and spacious: Should he die as a refugee from home for Allah and His Messenger, His reward becomes due and sure with Allah: And Allah is Oft-forgiving, Most Merciful.
P: Whoso migrateth for the cause of Allah will find much refuge and abundance in the earth, and whoso forsaketh his home, a fugitive unto Allah and His messenger, and death overtaketh him, his reward is then incumbent on Allah. Allah is ever Forgiving, Merciful.
S: And whoever flies in Allah's way, he will find in the earth many a place of refuge and abundant resources, and whoever goes forth from his house flying to Allah and His Messenger, and then death overtakes him, his reward is indeed with Allah and Allah is Forgiving, Merciful.

004.101
Y: When ye travel through the earth, there is no blame on you if ye shorten your prayers, for fear the Unbelievers May attack you: For the Unbelievers are unto you open enemies.
P: And when ye go forth in the land, it is no sin for you to curtail (your) worship if ye fear that those who disbelieve may attack you. In truth the disbelievers are an open enemy to you.
S: And when you journey in the earth, there is no blame on you if you shorten the prayer, if you fear that those who disbelieve will cause you distress, surely the unbelievers are your open enemy.

004.102
Y: When thou (O Messenger) art with them, and standest to lead them in prayer, Let one party of them stand up (in prayer) with thee, Taking their arms with them: When they finish their prostrations, let them Take their position in the rear. And let the other party come up which hath not yet prayed - and let them pray with thee, Taking all precaution, and bearing arms: the Unbelievers wish, if ye were negligent of your arms and your baggage, to assault you in a single rush. But there is no blame on you if ye put away your arms because of the inconvenience of rain or because ye are ill; but take (every) precaution for yourselves. For the Unbelievers Allah hath prepared a humiliating punishment.
P: And when thou (O Muhammad) art among them and arrangest (their) worship for them, let only a party of them stand with thee (to worship) and let them take their arms. Then when they have performed their prostrations let them fall to the rear and let another party come that hath not worshipped and let them worship with thee, and let them take their precaution and their arms. Those who disbelieve long for you to neglect your arms and your baggage that they may attack you once for all. It is no sin for you to lay aside your arms, if rain impedeth you or ye are sick. But take your precaution. Lo! Allah prepareth for the disbelievers shameful punishment.
S: And when you are among them and keep up the prayer for them, let a party of them stand up with you, and let them take their arms; then when they have prostrated themselves let them go to your rear, and let another party who have not prayed come forward and pray with you, and let them take their precautions and their arms; (for) those who disbelieve desire that you may be careless of your arms and your luggage, so that they may then turn upon you with a sudden united attack, and there is no blame on you, if you are annoyed with rain or if you are sick, that you lay down your arms, and take your precautions; surely Allah has prepared a disgraceful chastisement for the unbelievers.

004.103
Y: When ye pass (Congregational) prayers, celebrate Allah's praises, standing, sitting down, or lying down on your sides; but when ye are free from danger, set up Regular Prayers: For such prayers are enjoined on believers at stated times.
P: When ye have performed the act of worship, remember Allah, standing, sitting and reclining. And when ye are in safety, observe proper worship. Worship at fixed times hath been enjoined on the believers.
S: Then when you have finished the prayer, remember Allah standing and sitting and reclining; but when you are secure (from danger) keep up prayer; surely prayer is a timed ordinance for the believers.

004.104
Y: And slacken not in following up the enemy: If ye are suffering hardships, they are suffering similar hardships; but ye have Hope from Allah, while they have none. And Allah is full of knowledge and wisdom.
P: Relent not in pursuit of the enemy. If ye are suffering, lo! they suffer even as ye suffer and ye hope from Allah that for which they cannot hope. Allah is ever Knower, Wise.
S: And be not weak hearted in pursuit of the enemy; if you suffer pain, then surely they (too) suffer pain as you suffer pain, and you hope from Allah what they do not hope; and Allah is Knowing, Wise.

004.105
Y: We have sent down to thee the Book in truth, that thou mightest judge between men, as guided by Allah: so be not (used) as an advocate by those who betray their trust;
P: Lo! We reveal unto thee the Scripture with the truth, that thou mayst judge between mankind by that which Allah showeth thee. And be not thou a pleader for the treacherous;
S: Surely We have revealed the Book to you with the truth that you may judge between people by means of that which Allah has taught you; and be not an advocate on behalf of the treacherous.

004.106
Y: But seek the forgiveness of Allah; for Allah is Oft-forgiving, Most Merciful.
P: And seek forgiveness of Allah. Lo! Allah is ever Forgiving, Merciful.
S: And ask forgiveness of Allah; surely Allah is Forgiving, Merciful.

004.107
Y: Contend not on behalf of such as betray their own souls; for Allah loveth not one given to perfidy and crime:
P: And plead not on behalf of (people) who deceive themselves. Lo! Allah loveth not one who is treacherous and sinful.
S: And do not plead on behalf of those who act unfaithfully to their souls; surely Allah does not love him who is treacherous, sinful;

004.108
Y: They may hide (Their crimes) from men, but they cannot hide (Them) from Allah, seeing that He is in their midst when they plot by night, in words that He cannot approve: And Allah Doth compass round all that they do.
P: They seek to hide from men and seek not to hide from Allah. He is with them when by night they hold discourse displeasing unto Him. Allah ever surroundeth what they do.
S: They hide themselves from men and do not hide themselves from Allah, and He is with them when they meditate by night words which please Him not, and Allah encompasses what they do.

004.109
Y: Ah! These are the sort of men on whose behalf ye may contend in this world; but who will contend with Allah on their behalf on the Day of Judgment, or who will carry their affairs through?
P: Ho! ye are they who pleaded for them in the life of the world. But who will plead with Allah for them on the Day of Resurrection, or who will then be their defender?
S: Behold! you are they who (may) plead for them in this world's life, but who will plead for them with Allah on the resurrection day, or who shall be their protector?

004.110
Y: If any one does evil or wrongs his own soul but afterwards seeks Allah's forgiveness, he will find Allah Oft-forgiving, Most Merciful.
P: Yet whoso doeth evil or wrongeth his own soul, then seeketh pardon of Allah, will find Allah Forgiving, Merciful.
S: And whoever does evil or acts unjustly to his soul, then asks forgiveness of Allah, he shall find Allah Forgiving, Merciful.

004.111
Y: And if any one earns sin. he earns it against His own soul: for Allah is full of knowledge and wisdom.
P: Whoso committeth sin committeth it only against himself. Allah is ever Knower, Wise.
S: And whoever commits a sin, he only commits it against his own soul; and Allah is Knowing, Wise.

004.112
Y: But if any one earns a fault or a sin and throws it on to one that is innocent, He carries (on himself) (Both) a falsehood and a flagrant sin.
P: And whoso committeth a delinquency or crime, then throweth (the blame) thereof upon the innocent, hath burdened himself with falsehood and a flagrant crime.
S: And whoever commits a fault or a sin, then accuses of it one innocent, he indeed takes upon himself the burden of a calumny and a manifest sin.

004.113
Y: But for the Grace of Allah to thee and his Mercy, a party of them would certainly have plotted to lead thee astray. But (in fact) they will only Lead their own souls astray, and to thee they can do no harm in the least. For Allah hath sent down to thee the Book and wisdom and taught thee what thou Knewest not (before): And great is the Grace of Allah unto thee.
P: But for the grace of Allah upon thee (Muhammad), and His mercy, a party of them had resolved to mislead thee, but they will mislead only themselves and they will hurt thee not at all. Allah revealeth unto thee the Scripture and wisdom, and teacheth thee that which thou knewest not. The grace of Allah toward thee hath been infinite.
S: And were it not for Allah's grace upon you and His mercy a party of them had certainly designed to bring you to perdition and they do not bring (aught) to perdition but their own souls, and they shall not harm you in any way, and Allah has revealed to you the Book and the wisdom, and He has taught you what you did not know, and Allah's grace on you is very great.

004.114
Y: In most of their secret talks there is no good: But if one exhorts to a deed of charity or justice or conciliation between men, (Secrecy is permissible): To him who does this, seeking the good pleasure of Allah, We shall soon give a reward of the highest (value).
P: There is no good in much of their secret conferences save (in) him who enjoineth almsgiving and kindness and peace-making among the people. Whoso doeth that, seeking the good pleasure of Allah, We shall bestow on him a vast reward.
S: There is no good in most of their secret counsels except (in his) who enjoins charity or goodness or reconciliation between people; and whoever does this seeking Allah's pleasure, We will give him a mighty reward.

004.115
Y: If anyone contends with the Messenger even after guidance has been plainly conveyed to him, and follows a path other than that becoming to men of Faith, We shall leave him in the path he has chosen, and land him in Hell,- what an evil refuge!
P: And whoso opposeth the messenger after the guidance (of Allah) hath been manifested unto him, and followeth other than the believer's way, We appoint for him that unto which he himself hath turned, and expose him unto hell - a hapless journey's end!
S: And whoever acts hostilely to the Messenger after that guidance has become manifest to him, and follows other than the way of the believers, We will turn him to that to which he has (himself) turned and make him enter hell; and it is an evil resort.

004.116
Y: Allah forgiveth not (The sin of) joining other gods with Him; but He forgiveth whom He pleaseth other sins than this: one who joins other gods with Allah, Hath strayed far, far away (from the right).
P: Lo! Allah pardoneth not that partners should be ascribed unto Him. He pardoneth all save that to whom He will. Whoso ascribeth partners unto Allah hath wandered far astray.
S: Surely Allah does not forgive that anything should be associated with Him, and He forgives what is besides this to whom He pleases; and whoever associates anything with Allah, he indeed strays off into a remote error.

004.117
Y: (The Pagans), leaving Him, call but upon female deities: They call but upon satan the persistent rebel!
P: They invoke in His stead only females; they pray to none else than Satan, a rebel
S: They do not call besides Him on anything but idols, and they do not call on anything but a rebellious Shaitan.

004.118
Y: Allah did curse him, but he said: "I will take of Thy servants a portion Marked off;
P: Whom Allah cursed, and he said: Surely I will take of Thy bondmen an appointed portion,
S: Allah has cursed him; and he said: Most certainly I will take of Thy servants an appointed portion:

004.119
Y: "I will mislead them, and I will create in them false desires; I will order them to slit the ears of cattle, and to deface the (fair) nature created by Allah." Whoever, forsaking Allah, takes satan for a friend, hath of a surety suffered a loss that is manifest.
P: And surely I will lead them astray, and surely I will arouse desires in them, and surely I will command them and they will cut the cattle' ears, and surely I will command them and they will change Allah's creation. Whoso chooseth Satan for a patron instead of Allah is verily a loser and his loss is manifest.
S: And most certainly I will lead them astray and excite in them vain desires, and bid them so that they shall slit the ears of the cattle, and most certainly I will bid them so that they shall alter Allah's creation; and whoever takes the Shaitan for a guardian rather than Allah he indeed shall suffer a manifest loss.

004.120
Y: Satan makes them promises, and creates in them false desires; but satan's promises are nothing but deception.
P: He promiseth them and stirreth up desires in them, and Satan promiseth them only to beguile.
S: He gives them promises and excites vain desires in them; and the Shaitan does not promise them but to deceive.

004.121
Y: They (his dupes) will have their dwelling in Hell, and from it they will find no way of escape.
P: For such, their habitation will be hell, and they will find no refuge therefrom.
S: These are they whose abode is hell, and they shall not find any refuge from it.

004.122
Y: But those who believe and do deeds of righteousness,- we shall soon admit them to gardens, with rivers flowing beneath,-to dwell therein for ever. Allah's promise is the truth, and whose word can be truer than Allah's?
P: But as for those who believe and do good works We shall bring them into Gardens underneath which rivers flow, wherein they will abide for ever. It is a promise from Allah in truth; and who can be more truthful than Allah in utterance?
S: And (as for) those who believe and do good, We will make them enter into gardens beneath which rivers flow, to abide therein for ever; (it is) a promise of Allah, true (indeed), and who is truer of word than Allah?

004.123
Y: Not your desires, nor those of the People of the Book (can prevail): whoever works evil, will be requited accordingly. Nor will he find, besides Allah, any protector or helper.
P: It will not be in accordance with your desires, nor the desires of the People of the Scripture. He who doeth wrong will have the recompense thereof, and will not find against Allah any protecting friend or helper.
S: (This) shall not be in accordance with your vain desires nor in accordance with the vain desires of the followers of the Book; whoever does evil, he shall be requited with it, and besides Allah he will find for himself neither a guardian nor a helper.

004.124
Y: If any do deeds of righteousness,- be they male or female - and have faith, they will enter Heaven, and not the least injustice will be done to them.
P: And whoso doeth good works, whether of male or female, and he (or she) is a believer, such will enter paradise and they will not be wronged the dint in a date-stone.
S: And whoever does good deeds whether male or female and he (or she) is a believer-- these shall enter the garden, and they shall not be dealt with a jot unjustly.

004.125
Y: Who can be better in religion than one who submits his whole self to Allah, does good, and follows the way of Abraham the true in Faith? For Allah did take Abraham for a friend.
P: Who is better in religion than he who surrendereth his purpose to Allah while doing good (to men) and followeth the tradition of Abraham, the upright? Allah (Himself) chose Abraham for friend.
S: And who has a better religion than he who submits himself entirely to Allah? And he is the doer of good (to others) and follows the faith of Ibrahim, the upright one, and Allah took Ibrahim as a friend.

004.126
Y: But to Allah belong all things in the heavens and on earth: And He it is that Encompasseth all things.
P: Unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth. Allah ever surroundeth all things.
S: And whatever is in the heavens and whatever is in the earth is Allah's; and Allah encompasses all things.

004.127
Y: They ask thy instruction concerning the women say: Allah doth instruct you about them: And (remember) what hath been rehearsed unto you in the Book, concerning the orphans of women to whom ye give not the portions prescribed, and yet whom ye desire to marry, as also concerning the children who are weak and oppressed: that ye stand firm for justice to orphans. There is not a good deed which ye do, but Allah is well-acquainted therewith.
P: They consult thee concerning women. Say: Allah giveth you decree concerning them, and the Scripture which hath been recited unto you (giveth decree), concerning female orphans and those unto whom ye give not that which is ordained for them though ye desire to marry them, and (concerning) the weak among children, and that ye should deal justly with orphans. Whatever good ye do, lo! Allah is ever Aware of it.
S: And they ask you a decision about women. Say: Allah makes known to you His decision concerning them, and that which is recited to you in the Book concerning female orphans whom you do not give what is appointed for them while you desire to marry them, and concerning the weak among children, and that you should deal towards orphans with equity; and whatever good you do, Allah surely knows it.

004.128
Y: If a wife fears cruelty or desertion on her husband's part, there is no blame on them if they arrange an amicable settlement between themselves; and such settlement is best; even though men's souls are swayed by greed. But if ye do good and practise self-restraint, Allah is well-acquainted with all that ye do.
P: If a woman feareth ill treatment from her husband, or desertion, it is no sin for them twain if they make terms of peace between themselves. Peace is better. But greed hath been made present in the minds (of men). If ye do good and keep from evil, lo! Allah is ever Informed of what ye do.
S: And if a woman fears ill usage or desertion on the part of her husband, there is no blame on them, if they effect a reconciliation between them, and reconciliation is better, and avarice has been made to be present in the (people's) minds; and if you do good (to others) and guard (against evil), then surely Allah is aware of what you do.

004.129
Y: Ye are never able to be fair and just as between women, even if it is your ardent desire: But turn not away (from a woman) altogether, so as to leave her (as it were) hanging (in the air). If ye come to a friendly understanding, and practise self-restraint, Allah is Oft-forgiving, Most Merciful.
P: Ye will not be able to deal equally between (your) wives, however much ye wish (to do so). But turn not altogether away (from one), leaving her as in suspense. If ye do good and keep from evil, lo! Allah is ever Forgiving, Merciful.
S: And you have it not in your power to do justice between wives, even though you may wish (it), but be not disinclined (from one) with total disinclination, so that you leave her as it were in suspense; and if you effect a reconciliation and guard (against evil), then surely Allah is Forgiving, Merciful.

004.130
Y: But if they disagree (and must part), Allah will provide abundance for all from His all-reaching bounty: for Allah is He that careth for all and is Wise.
P: But if they separate, Allah will compensate each out of His abundance. Allah is ever All-Embracing, All-Knowing.
S: And if they separate, Allah will render them both free from want out of His ampleness, and Allah is Ample-giving, Wise.

004.131
Y: To Allah belong all things in the heavens and on earth. Verily we have directed the People of the Book before you, and you (o Muslims) to fear Allah. But if ye deny Him, lo! unto Allah belong all things in the heavens and on earth, and Allah is free of all wants, worthy of all praise.
P: Unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth. And We charged those who received the Scripture before you, and (We charge) you, that ye keep your duty toward Allah. And if ye disbelieve, lo! unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth, and Allah is ever Absolute, Owner of Praise.
S: And whatever is in the heavens and whatever is in the earth is Allah's and certainly We enjoined those who were given the Book before you and (We enjoin) you too that you should be careful of (your duty to) Allah; and if you disbelieve, then surely whatever is in the heavens and whatever is in the earth is Allah's and Allah is Self-sufficient, Praise-worthy.

004.132
Y: Yea, unto Allah belong all things in the heavens and on earth, and enough is Allah to carry through all affairs.
P: Unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth. And Allah is sufficient as Defender.
S: And whatever is in the heavens and whatever is in the earth is Allah's, and Allah is sufficient as a Protector.

004.133
Y: If it were His will, He could destroy you, o mankind, and create another race; for He hath power this to do.
P: If He will, He can remove you, O people, and produce others (in your stead). Allah is Able to do that.
S: If He please, He can make you pass away, O people! and bring others; and Allah has the power to do this.

004.134
Y: If any one desires a reward in this life, in Allah's (gift) is the reward (both) of this life and of the hereafter: for Allah is He that heareth and seeth (all things).
P: Whoso desireth the reward of the world, (let him know that) with Allah is the reward of the world and the Hereafter. Allah is ever Hearer, Seer.
S: Whoever desires the reward of this world, then with Allah is the reward of this world and the hereafter; and Allah is Hearing, Seeing.

004.135
Y: O ye who believe! stand out firmly for justice, as witnesses to Allah, even as against yourselves, or your parents, or your kin, and whether it be (against) rich or poor: for Allah can best protect both. Follow not the lusts (of your hearts), lest ye swerve, and if ye distort (justice) or decline to do justice, verily Allah is well-acquainted with all that ye do.
P: O ye who believe! Be ye staunch in justice, witnesses for Allah, even though it be against yourselves or (your) parents or (your) kindred, whether (the case be of) a rich man or a poor man, for Allah is nearer unto both (them ye are). So follow not passion lest ye lapse (from truth) and if ye lapse or fall away, then lo! Allah is ever Informed of what ye do.
S: O you who believe! be maintainers of justice, bearers of witness of Allah's sake, though it may be against your own selves or (your) parents or near relatives; if he be rich or poor, Allah is nearer to them both in compassion; therefore do not follow (your) low desires, lest you deviate; and if you swerve or turn aside, then surely Allah is aware of what you do.

004.136
Y: O ye who believe! Believe in Allah and His Messenger, and the scripture which He hath sent to His Messenger and the scripture which He sent to those before (him). Any who denieth Allah, His angels, His Books, His Messengers, and the Day of Judgment, hath gone far, far astray.
P: O ye who believe! Believe in Allah and His messenger and the Scripture which He hath revealed unto His messenger, and the Scripture which He revealed aforetime. Whoso disbelieveth in Allah and His angels and His scriptures and His messengers and the Last Day, he verily hath wandered far astray.
S: O you who believe! believe in Allah and His Messenger and the Book which He has revealed to His Messenger and the Book which He revealed before; and whoever disbelieves in Allah and His angels and His messengers and the last day, he indeed strays off into a remote error.

004.137
Y: Those who believe, then reject faith, then believe (again) and (again) reject faith, and go on increasing in unbelief,- Allah will not forgive them nor guide them nor guide them on the way.
P: Lo! those who believe, then disbelieve and then (again) believe, then disbelieve, and then increase in disbelief, Allah will never pardon them, nor will He guide them unto a way.
S: Surely (as for) those who believe then disbelieve, again believe and again disbelieve, then increase in disbelief, Allah will not forgive them nor guide them in the (right) path.

004.138
Y: To the Hypocrites give the glad tidings that there is for them (but) a grievous penalty;-
P: Bear unto the hypocrites the tidings that for them there is a painful doom;
S: Announce to the hypocrites that they shall have a painful chastisement:

004.139
Y: Yea, to those who take for friends unbelievers rather than believers: is it honour they seek among them? Nay,- all honour is with Allah.
P: Those who chose disbelievers for their friends instead of believers! Do they look for power at their hands? Lo! all power appertaineth to Allah.
S: Those who take the unbelievers for guardians rather than believers. Do they seek honor from them? Then surely all honor is for Allah.

004.140
Y: Already has He sent you Word in the Book, that when ye hear the signs of Allah held in defiance and ridicule, ye are not to sit with them unless they turn to a different theme: if ye did, ye would be like them. For Allah will collect the hypocrites and those who defy faith - all in Hell:-
P: He hath already revealed unto you in the Scripture that, when ye hear the revelations of Allah rejected and derided, (ye) sit not with them (who disbelieve and mock) until they engage in some other conversation. Lo! in that case (if ye stayed) ye would be like unto them. Lo! Allah will gather hypocrites and disbelievers, all together, into hell;
S: And indeed He has revealed to you in the Book that when you hear Allah's communications disbelieved in and mocked at do not sit with them until they enter into some other discourse; surely then you would be like them; surely Allah will gather together the hypocrites and the unbelievers all in hell.

004.141
Y: (These are) the ones who wait and watch about you: if ye do gain a victory from Allah, they say: "Were we not with you?"- but if the unbelievers gain a success, they say (to them): "Did we not gain an advantage over you, and did we not guard you from the believers?" but Allah will judge betwixt you on the Day of Judgment. And never will Allah grant to the unbelievers a way (to triumphs) over the believers.
P: Those who wait upon occasion in regard to you and, if a victory cometh unto you from Allah, say: Are we not with you? and if the disbelievers meet with a success say: Had we not the mastery of you, and did we not protect you from the believers? - Allah will judge between you at the Day of Resurrection, and Allah will not give the disbelievers any way (of success) against the believers.
S: Those who wait for (some misfortune to befall) you then If you have a victory from Allah they say: Were we not with you? And i. there IS a chance for the unbelievers, they say: Did we not acquire the mastery over you and defend you from the believers? So Allah shall Judge between you on the day of resurrection, and Allah will by no means give the unbelievers a way against the believers.

004.142
Y: The Hypocrites - they think they are over-reaching Allah, but He will over-reach them: When they stand up to prayer, they stand without earnestness, to be seen of men, but little do they hold Allah in remembrance;
P: Lo! the hypocrites seek to beguile Allah, but it is He Who beguileth them. When they stand up to worship they perform it languidly and to be seen of men, and are mindful of Allah but little;
S: Surely the hypocrites strive to deceive Allah, and He shall requite their deceit to them, and when they stand up to prayer they stand up sluggishly; they do it only to be seen of men and do not remember Allah save a little.

004.143
Y: (They are) distracted in mind even in the midst of it,- being (sincerely) for neither one group nor for another whom Allah leaves straying,- never wilt thou find for him the way.
P: Swaying between this (and that), (belonging) neither to these nor to those. He whom Allah causeth to go astray, thou (O Muhammad) wilt not find a way for him:
S: Wavering between that (and this), (belonging) neither to these nor to those; and whomsoever Allah causes to err, you shall not find a way for him.

004.144
Y: O ye who believe! Take not for friends unbelievers rather than believers: Do ye wish to offer Allah an open proof against yourselves?
P: O ye who believe! Choose not disbelievers for (your) friends in place of believers. Would ye give Allah a clear warrant against you?
S: O you who believe! do not take the unbelievers for friends rather than the believers; do you desire that you should give to Allah a manifest proof against yourselves?

004.145
Y: The Hypocrites will be in the lowest depths of the Fire: no helper wilt thou find for them;-
P: Lo! the hypocrites (will be) in the lowest deep of the Fire, and thou wilt find no helper for them;
S: Surely the hypocrites are in the lowest stage of the fire and you shall not find a helper for them.

004.146
Y: Except for those who repent, mend (their lives) hold fast to Allah, and purify their religion as in Allah's sight: if so they will be (numbered) with the believers. And soon will Allah grant to the believers a reward of immense value.
P: Save those who repent and amend and hold fast to Allah and make their religion pure for Allah (only). Those are with the believers. And Allah will bestow on the believers an immense reward.
S: Except those who repent and amend and hold fast to Allah and are sincere in their religion to Allah, these are with the believers, and Allah will grant the believers a mighty reward.

004.147
Y: What can Allah gain by your punishment, if ye are grateful and ye believe? Nay, it is Allah that recogniseth (all good), and knoweth all things.
P: What concern hath Allah for your punishment if ye are thankful (for His mercies) and believe (in Him)? Allah was ever Responsive, Aware.
S: Why should Allah chastise you if you are grateful and believe? And Allah is the Multiplier of rewards, Knowing

004.148
Y: Allah loveth not that evil should be noised abroad in public speech, except where injustice hath been done; for Allah is He who heareth and knoweth all things.
P: Allah loveth not the utterance of harsh speech save by one who hath been wronged. Allah is ever Hearer, Knower.
S: Allah does not love the public utterance of hurtful speech unless (it be) by one to whom injustice has been done; and Allah is Hearing, Knowing.

004.149
Y: Whether ye publish a good deed or conceal it or cover evil with pardon, verily Allah doth blot out (sins) and hath power (in the judgment of values).
P: If ye do good openly or keep it secret, or forgive evil, lo! Allah is ever Forgiving, Powerful.
S: If you do good openly or do it in secret or pardon an evil then surely Allah is Pardoning, Powerful.

004.150
Y: Those who deny Allah and His messengers, and (those who) wish to separate Allah from His messengers, saying: "We believe in some but reject others": And (those who) wish to take a course midway,-
P: Lo! those who disbelieve in Allah and His messengers, and seek to make distinction between Allah and His messengers, and say: We believe in some and disbelieve in others, and seek to choose a way in between;
S: Surely those who disbelieve in Allah and His messengers and (those who) desire to make a distinction between Allah and His messengers and say: We believe in some and disbelieve in others, and desire to take a course between (this and) that.

004.151
Y: They are in truth (equally) unbelievers; and we have prepared for unbelievers a humiliating punishment.
P: Such are disbelievers in truth; and for disbelievers We prepare a shameful doom.
S: These it is that are truly unbelievers, and We have prepared for the unbelievers a disgraceful chastisement.

004.152
Y: To those who believe in Allah and His messengers and make no distinction between any of the messengers, we shall soon give their (due) rewards: for Allah is Oft-forgiving, Most Merciful.
P: But those who believe in Allah and His messengers and make no distinction between any of them, unto them Allah will give their wages; and Allah was ever Forgiving, Merciful.
S: And those who believe in Allah and His messengers and do not make a distinction between any of them-- Allah will grant them their rewards; and Allah is Forgiving, Merciful.

004.153
Y: The people of the Book ask thee to cause a book to descend to them from heaven: Indeed they asked Moses for an even greater (miracle), for they said: "Show us Allah in public," but they were dazed for their presumption, with thunder and lightning. Yet they worshipped the calf even after clear signs had come to them; even so we forgave them; and gave Moses manifest proofs of authority.
P: The people of the Scripture ask of thee that thou shouldst cause an (actual) Book to descend upon them from heaven. They asked a greater thing of Moses aforetime, for they said: Show us Allah plainly. The storm of lightning seized them for their wickedness. Then (even) after that) they chose the calf (for worship) after clear proofs (of Allah's Sovereignty) had come unto them. And We forgave them that! And We bestowed on Moses evident authority.
S: The followers of the Book ask you to bring down to them a book from heaven; so indeed they demanded of Musa a greater thing than that, for they said: Show us Allah manifestly; so the lightning overtook them on account of their injustice. Then they took the calf (for a god), after clear signs had come to them, but We pardoned this; and We gave to Musa clear authority.

004.154
Y: And for their covenant we raised over them (the towering height) of Mount (Sinai); and (on another occasion) we said: "Enter the gate with humility"; and (once again) we commanded them: "Transgress not in the matter of the sabbath." And we took from them a solemn covenant.
P: And We caused the Mount to tower above them at (the taking of) their covenant: and We bade them: Enter the gate, prostrate! and We bode them: Transgress not the Sabbath! and We took from them a firm covenant.
S: And We lifted the mountain (Sainai) over them at (the li taking of the covenant) and We said to them: Enter the door making obeisance; and We said to them: Do not exceed the limits of the Sabbath, and We made with them a firm covenant.

004.155
Y: (They have incurred divine displeasure): In that they broke their covenant; that they rejected the signs of Allah; that they slew the Messengers in defiance of right; that they said, "Our hearts are the wrappings (which preserve Allah's Word; We need no more)";- Nay, Allah hath set the seal on their hearts for their blasphemy, and little is it they believe;-
P: Then because of their breaking of their covenant, and their disbelieving in the revelations of Allah, and their slaying of the prophets wrongfully, and their saying: Our hearts are hardened - Nay, but Allah set a seal upon them for their disbelief, so that they believe not save a few -
S: Therefore, for their breaking their covenant and their disbelief in the communications of Allah and their killing the prophets wrongfully and their saying: Our hearts are covered; nay! Allah set a seal upon them owing to their unbelief, so they shall not believe except a few.

004.156
Y: That they rejected Faith; that they uttered against Mary a grave false charge;
P: And because of their disbelief and of their speaking against Mary a tremendous calumny;
S: And for their unbelief and for their having uttered against Marium a grievous calumny.

004.157
Y: That they said (in boast), "We killed Christ Jesus the son of Mary, the Messenger of Allah";- but they killed him not, nor crucified him, but so it was made to appear to them, and those who differ therein are full of doubts, with no (certain) knowledge, but only conjecture to follow, for of a surety they killed him not:-
P: And because of their saying: We slew the Messiah, Jesus son of Mary, Allah's messenger - they slew him not nor crucified him, but it appeared so unto them; and lo! those who disagree concerning it are in doubt thereof; they have no knowledge thereof save pursuit of a conjecture; they slew him not for certain.
S: And their saying: Surely we have killed the Messiah, Isa son of Marium, the messenger of Allah; and they did not kill him nor did they crucify him, but it appeared to them so (like Isa) and most surely those who differ therein are only in a doubt about it; they have no knowledge respecting it, but only follow a conjecture, and they killed him not for sure.

004.158
Y: Nay, Allah raised him up unto Himself; and Allah is Exalted in Power, Wise;-
P: But Allah took him up unto Himself. Allah was ever Mighty, Wise.
S: Nay! Allah took him up to Himself; and Allah is Mighty, Wise.

004.159
Y: And there is none of the People of the Book but must believe in him before his death; and on the Day of Judgment he will be a witness against them;-
P: There is not one of the People of the Scripture but will believe in him before his death, and on the Day of Resurrection he will be a witness against them -
S: And there is not one of the followers of the Book but most certainly believes in this before his death, and on the day of resurrection he (Isa) shall be a witness against them.

004.160
Y: For the iniquity of the Jews We made unlawful for them certain (foods) good and wholesome which had been lawful for them;- in that they hindered many from Allah's Way;-
P: Because of the wrongdoing of the Jews We forbade them good things which were (before) made lawful unto them, and because of their much hindering from Allah's way,
S: Wherefore for the iniquity of those who are Jews did We disallow to them the good things which had been made lawful for them and for their hindering many (people) from Allah's way.

004.161
Y: That they took usury, though they were forbidden; and that they devoured men's substance wrongfully;- we have prepared for those among them who reject faith a grievous punishment.
P: And of their taking usury when they were forbidden it, and of their devouring people's wealth by false pretences, We have prepared for those of them who disbelieve a painful doom.
S: And their taking usury though indeed they were forbidden it and their devouring the property of people falsely, and We have prepared for the unbelievers from among them a painful chastisement.

004.162
Y: But those among them who are well-grounded in knowledge, and the believers, believe in what hath been revealed to thee and what was revealed before thee: And (especially) those who establish regular prayer and practise regular charity and believe in Allah and in the Last Day: To them shall We soon give a great reward.
P: But those of them who are firm in knowledge and the believers believe in that which is revealed unto thee, and that which was revealed before thee, especially the diligent in prayer and those who pay the poor-due, the believers in Allah and the Last Day. Upon these We shall bestow immense reward.
S: But the firm in knowledge among them and the believers believe in what has been revealed to. you and what was revealed before you, and those who keep up prayers and those who give the poor-rate and the believers in Allah and the last day, these it is whom We will give a mighty reward.

004.163
Y: We have sent thee inspiration, as We sent it to Noah and the Messengers after him: we sent inspiration to Abraham, Isma'il, Isaac, Jacob and the Tribes, to Jesus, Job, Jonah, Aaron, and solomon, and to David We gave the Psalms.
P: Lo! We inspire thee as We inspired Noah and the prophets after him, as We inspired Abraham and Ishmael and Isaac and Jacob and the tribes, and Jesus and Job and Jonah and Aaron and Solomon, and as We imparted unto David the Psalms;
S: Surely We have revealed to you as We revealed to Nuh, and the prophets after him, and We revealed to Ibrahim and Ismail and Ishaq and Yaqoub and the tribes, and Isa and Ayub and Yunus and Haroun and Sulaiman and We gave to Dawood

004.164
Y: Of some messengers We have already told thee the story; of others We have not;- and to Moses Allah spoke direct;-
P: And messengers We have mentioned unto thee before and messengers We have not mentioned unto thee; and Allah spake directly unto Moses;
S: And (We sent) messengers We have mentioned to you before and messengers we have not mentioned to you; and to Musa, Allah addressed His Word, speaking (to him):

004.165
Y: Messengers who gave good news as well as warning, that mankind, after (the coming) of the messengers, should have no plea against Allah: For Allah is Exalted in Power, Wise.
P: Messengers of good cheer and of warning, in order that mankind might have no argument against Allah after the messengers. Allah was ever Mighty, Wise.
S: (We sent) messengers as the givers of good news and as warners, so that people should not have a plea against Allah after the (coming of) messengers; and Allah is Mighty, Wise.

004.166
Y: But Allah beareth witness that what He hath sent unto thee He hath sent from His (own) knowledge, and the angels bear witness: But enough is Allah for a witness.
P: But Allah (Himself) testifieth concerning that which He hath revealeth unto thee; in His knowledge hath He revealed it; and the angels also testify. And Allah is sufficient Witness.
S: But Allah bears witness by what He has revealed to you that He has revealed it with His knowledge, and the angels bear witness (also); and Allah is sufficient as a witness.

004.167
Y: Those who reject Faith and keep off (men) from the way of Allah, have verily strayed far, far away from the Path.
P: Lo! those who disbelieve and hinder (others) from the way of Allah, they verily have wandered far astray.
S: Surely (as for) those who disbelieve and hinder (men) from Allah's way, they indeed have strayed off into a remote

004.168
Y: Those who reject Faith and do wrong,- Allah will not forgive them nor guide them to any way-
P: Lo! those who disbelieve and deal in wrong, Allah will never forgive them, neither will He guide them unto a road,
S: Surely (as for) those who disbelieve and act unjustly Allah will not forgive them nor guide them to a path

004.169
Y: Except the way of Hell, to dwell therein for ever. And this to Allah is easy.
P: Except the road of hell, wherein they will abide for ever. And that is ever easy for Allah.
S: Except the path of hell, to abide in it for ever, and this is easy to Allah.

004.170
Y: O Mankind! The Messenger hath come to you in truth from Allah: believe in him: It is best for you. But if ye reject Faith, to Allah belong all things in the heavens and on earth: And Allah is All-knowing, All-wise.
P: O mankind! The messenger hath come unto you with the Truth from your Lord. Therefor believe; (it is) better for you. But if ye disbelieve, still, lo! unto Allah belongeth whatsoever is in the heavens and the earth. Allah is ever Knower, Wise.
S: O people! surely the Messenger has come to you with the truth from your Lord, therefore believe, (it shall be) good for you and If you disbelieve, then surely whatever is in the heavens and the earth is Allah's; and Allah is Knowing, Wise.

004.171
Y: O People of the Book! Commit no excesses in your religion: Nor say of Allah aught but the truth. Christ Jesus the son of Mary was (no more than) a messenger of Allah, and His Word, which He bestowed on Mary, and a spirit proceeding from Him: so believe in Allah and His messengers. Say not "Trinity" : desist: it will be better for you: for Allah is one Allah: Glory be to Him: (far exalted is He) above having a son. To Him belong all things in the heavens and on earth. And enough is Allah as a Disposer of affairs.
P: O People of the Scripture! Do not exaggerate in your religion nor utter aught concerning Allah save the truth. The Messiah, Jesus son of Mary, was only a messenger of Allah, and His word which He conveyed unto Mary, and a spirit from Him. So believe in Allah and His messengers, and say not "Three" - Cease! (it is) better for you! - Allah is only One Allah. Far is it removed from His Transcendent Majesty that He should have a son. His is all that is in the heavens and all that is in the earth. And Allah is sufficient as Defender.
S: O followers of the Book! do not exceed the limits in your religion, and do not speak (lies) against Allah, but (speak) the truth; the Messiah, Isa son of Marium is only a messenger of Allah and His Word which He communicated to Marium and a spirit from Him; believe therefore in Allah and His messengers, and say not, Three. Desist, it is better for you; Allah is only one Allah; far be It from His glory that He should have a son, whatever is in the heavens and whatever is in the earth is His, and Allah is sufficient for a Protector.

004.172
Y: Christ disdaineth nor to serve and worship Allah, nor do the angels, those nearest (to Allah): those who disdain His worship and are arrogant,-He will gather them all together unto Himself to (answer).
P: The Messiah will never scorn to be a slave unto Allah, nor will the favoured angels. Whoso scorneth His service and is proud, all such will He assemble unto Him;
S: The Messiah does by no means disdain that he should be a servant of Allah, nor do the angels who are near to Him, and whoever disdains His service and is proud, He will gather them all together to Himself.

004.173
Y: But to those who believe and do deeds of righteousness, He will give their (due) rewards,- and more, out of His bounty: But those who are disdainful and arrogant, He will punish with a grievous penalty; Nor will they find, besides Allah, any to protect or help them.
P: Then, as for those who believed and did good works, unto them will He pay their wages in full, adding unto them of His bounty; and as for those who were scornful and proud, them will He punish with a painful doom. And they will not find for them, against Allah, any protecting friend or helper.
S: Then as for those who believe and do good, He will pay them fully their rewards and give them more out of His grace; and as for those who disdain and are proud, He will chastise them with a painful chastisement. And they shall not find for themselves besides Allah a guardian or a helper

004.174
Y: O mankind! verily there hath come to you a convincing proof from your Lord: For We have sent unto you a light (that is) manifest.
P: O mankind! Now hath a proof from your Lord come unto you, and We have sent down unto you a clear light;
S: O people! surely there has come to you manifest proof from your Lord and We have sent to you clear light.

004.175
Y: Then those who believe in Allah, and hold fast to Him,- soon will He admit them to mercy and grace from Himself, and guide them to Himself by a straight way.
P: As for those who believe in Allah, and hold fast unto Him, them He will cause to enter into His mercy and grace, and will guide them unto Him by a straight road.
S: Then as for those who believe in Allah and hold fast by Him, He will cause them to enter into His mercy and grace and guide them to Himself on a right path.

004.176
Y: They ask thee for a legal decision. Say: Allah directs (thus) about those who leave no descendants or ascendants as heirs. If it is a man that dies, leaving a sister but no child, she shall have half the inheritance: If (such a deceased was) a woman, who left no child, Her brother takes her inheritance: If there are two sisters, they shall have two-thirds of the inheritance (between them): if there are brothers and sisters, (they share), the male having twice the share of the female. Thus doth Allah make clear to you (His law), lest ye err. And Allah hath knowledge of all things.
P: They ask thee for a pronouncement. Say: Allah hath pronounced for you concerning distant kindred. If a man die childless and he have a sister, hers is half the heritage, and he would have inherited from her had she died childless. And if there be two sisters, then theirs are two-thirds of the heritage, and if they be brethren, men and women, unto the male is the equivalent of the share of two females. Allah expoundeth unto you, so that ye err not. Allah is Knower of all things.
S: They ask you for a decision of the law. Say: Allah gives you a decision concerning the person who has neither parents nor offspring; if a man dies (and) he has no son and he has a sister, she shall have half of what he leaves, and he shall be her heir she has no son; but if there be two (sisters), they shall have two-thirds of what he leaves; and if there are brethren, men and women, then the male shall have the like of the portion of two females; Allah makes clear to you, lest you err; and Allah knows all things.

Y: Yousef Ali P: Pickthal S: Shakir


5: AL-MAEDA (THE TABLE, THE TABLE SPREAD)

AL-MAEDA (THE TABLE, THE TABLE SPREAD)

Total Verses: 120
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

005.001
Y: O ye who believe! fulfil (all) obligations. Lawful unto you (for food) are all four-footed animals, with the exceptions named: But animals of the chase are forbidden while ye are in the sacred precincts or in pilgrim garb: for Allah doth command according to His will and plan.
P: O ye who believe! Fulfil your indentures. The beast of cattle is made lawful unto you (for food) except that which is announced unto you (herein), game being unlawful when ye are on the pilgrimage. Lo! Allah ordaineth that which pleaseth Him.
S: O you who believe! fulfill the obligations. The cattle quadrupeds are allowed to you except that which is recited to you, not violating the prohibition against game when you are entering upon the performance of the pilgrimage; surely Allah orders what He desires.

005.002
Y: O ye who believe! Violate not the sanctity of the symbols of Allah, nor of the sacred month, nor of the animals brought for sacrifice, nor the garlands that mark out such animals, nor the people resorting to the sacred house, seeking of the bounty and good pleasure of their Lord. But when ye are clear of the sacred precincts and of pilgrim garb, ye may hunt and let not the hatred of some people in (once) shutting you out of the Sacred Mosque lead you to transgression (and hostility on your part). Help ye one another in righteousness and piety, but help ye not one another in sin and rancour: fear Allah: for Allah is strict in punishment.
P: O ye who believe! Profane not Allah's monuments nor the Sacred Month nor the offerings nor the garlands, nor those repairing to the Sacred House, seeking the grace and pleasure of their Lord. But when ye have left the sacred territory, then go hunting (if ye will). And let not your hatred of a folk who (once) stopped your going to the inviolable place of worship seduce you to transgress; but help ye one another unto righteousness and pious duty. Help not one another unto sin and transgression, but keep your duty to Allah. Lo! Allah is severe in punishment.
S: O you who believe! do not violate the signs appointed by Allah nor the sacred month, nor (interfere with) the offerings, nor the sacrificial animals with garlands, nor those going to the sacred house seeking the grace and pleasure of their Lord; and when you are free from the obligations of the pilgrimage, then hunt, and let not hatred of a people-- because they hindered you from the Sacred Masjid-- incite you to exceed the limits, and help one another in goodness and piety, and do not help one another in sin and aggression; and be careful of (your duty to) Allah; surely Allah is severe in requiting (evil).

005.003
Y: Forbidden to you (for food) are: dead meat, blood, the flesh of swine, and that on which hath been invoked the name of other than Allah; that which hath been killed by strangling, or by a violent blow, or by a headlong fall, or by being gored to death; that which hath been (partly) eaten by a wild animal; unless ye are able to slaughter it (in due form); that which is sacrificed on stone (altars); (forbidden) also is the division (of meat) by raffling with arrows: that is impiety. This day have those who reject faith given up all hope of your religion: yet fear them not but fear Me. This day have I perfected your religion for you, completed My favour upon you, and have chosen for you Islam as your religion. But if any is forced by hunger, with no inclination to transgression, Allah is indeed Oft-forgiving, Most Merciful.
P: Forbidden unto you (for food) are carrion and blood and swineflesh, and that which hath been dedicated unto any other than Allah, and the strangled, and the dead through beating, and the dead through falling from a height, and that which hath been killed by (the goring of) horns, and the devoured of wild beasts, saving that which ye make lawful (by the death-stroke), and that which hath been immolated unto idols. And (forbidden is it) that ye swear by the divining arrows. This is an abomination. This day are those who disbelieve in despair of (ever harming) your religion; so fear them not, fear Me! This day have I perfected your religion for you and completed My favour unto you, and have chosen for you as religion al-Islam. Whoso is forced by hunger, not by will, to sin: (for him) lo! Allah is Forgiving, Merciful.
S: Forbidden to you is that which dies of itself, and blood, and flesh of swine, and that on which any other name than that of Allah has been invoked, and the strangled (animal) and that beaten to death, and that killed by a fall and that killed by being smitten with the horn, and that which wild beasts have eaten, except what you slaughter, and what is sacrificed on stones set up (for idols) and that you divide by the arrows; that is a transgression. This day have those who disbelieve despaired of your religion, so fear them not, and fear Me. This day have I perfected for you your religion and completed My favor on you and chosen for you Islam as a religion; but whoever is compelled by hunger, not inclining willfully to sin, then surely Allah is Forgiving, Merciful.

005.004
Y: They ask thee what is lawful to them (as food). Say: lawful unto you are (all) things good and pure: and what ye have taught your trained hunting animals (to catch) in the manner directed to you by Allah: eat what they catch for you, but pronounce the name of Allah over it: and fear Allah; for Allah is swift in taking account.
P: They ask thee (O Muhammad) what is made lawful for them. Say: (all) good things are made lawful for you. And those beasts and birds of prey which ye have trained as hounds are trained, ye teach them that which Allah taught you; so eat of that which they catch for you and mention Allah's name upon it, and observe your duty to Allah. Lo! Allah is swift to take account.
S: They ask you as to what is allowed to them. Say: The good things are allowed to you, and what you have taught the beasts and birds of prey, training them to hunt-- you teach them of what Allah has taught you-- so eat of that which they catch for you and mention the name of Allah over it; and be careful of (your duty to) Allah; surely Allah is swift in reckoning.

005.005
Y: This day are (all) things good and pure made lawful unto you. The food of the People of the Book is lawful unto you and yours is lawful unto them. (Lawful unto you in marriage) are (not only) chaste women who are believers, but chaste women among the People of the Book, revealed before your time,- when ye give them their due dowers, and desire chastity, not lewdness, nor secret intrigues if any one rejects faith, fruitless is his work, and in the Hereafter he will be in the ranks of those who have lost (all spiritual good).
P: This day are (all) good things made lawful for you. The food of those who have received the Scripture is lawful for you, and your food is lawful for them. And so are the virtuous women of the believers and the virtuous women of those who received the Scripture before you (lawful for you) when ye give them their marriage portions and live with them in honour, not in fornication, nor taking them as secret concubines. Whoso denieth the faith, his work is vain and he will be among the losers in the Hereafter.
S: This day (all) the good things are allowed to you; and the food of those who have been given the Book is lawful for you and your food is lawful for them; and the chaste from among the believing women and the chaste from among those who have been given the Book before you (are lawful for you); when you have given them their dowries, taking (them) in marriage, not fornicating nor taking them for paramours in secret; and whoever denies faith, his work indeed is of no account, and in the hereafter he shall be one of the losers.

005.006
Y: O ye who believe! when ye prepare for prayer, wash your faces, and your hands (and arms) to the elbows; Rub your heads (with water); and (wash) your feet to the ankles. If ye are in a state of ceremonial impurity, bathe your whole body. But if ye are ill, or on a journey, or one of you cometh from offices of nature, or ye have been in contact with women, and ye find no water, then take for yourselves clean sand or earth, and rub therewith your faces and hands, Allah doth not wish to place you in a difficulty, but to make you clean, and to complete his favour to you, that ye may be grateful.
P: O ye who believe! When ye rise up for prayer, wash you faces, and your hands up to the elbows, and lightly rub your heads and (wash) your feet up to the ankles. And if ye are unclean, purify yourselves. And if ye are sick or on a journey, or one of you cometh from the closet, or ye have had contact with women, and ye find not water, then go to clean, high ground and rub your faces and your hands with some of it. Allah would not place a burden on you, but He would purify you and would perfect His grace upon you, that ye may give thanks.
S: O you who believe! when you rise up to prayer, wash your faces and your hands as far as the elbows, and wipe your heads and your feet to the ankles; and if you are under an obligation to perform a total ablution, then wash (yourselves) and if you are sick or on a journey, or one of you come from the privy, or you have touched the women, and you cannot find water, betake yourselves to pure earth and wipe your faces and your hands therewith, Allah does not desire to put on you any difficulty, but He wishes to purify you and that He may complete His favor on you, so that you may be grateful.

005.007
Y: And call in remembrance the favour of Allah unto you, and His covenant, which He ratified with you, when ye said: "We hear and we obey": And fear Allah, for Allah knoweth well the secrets of your hearts.
P: Remember Allah's grace upon you and His covenant by which He bound you when ye said: We hear and we obey; And keep your duty to Allah. Lo! He knoweth what is in the breasts (of men).
S: And remember the favor of Allah on you and His covenant with which He bound you firmly, when you said: We have heard and we obey, and be careful of (your duty to) Allah, surely Allah knows what is in the breasts.

005.008
Y: O ye who believe! stand out firmly for Allah, as witnesses to fair dealing, and let not the hatred of others to you make you swerve to wrong and depart from justice. Be just: that is next to piety: and fear Allah. For Allah is well-acquainted with all that ye do.
P: O ye who believe! Be steadfast witnesses for Allah in equity, and let not hatred of any people seduce you that ye deal not justly. Deal justly, that is nearer to your duty. Observe your duty to Allah. Lo! Allah is Informed of what ye do.
S: O you who believe! Be upright for Allah, bearers of witness with justice, and let not hatred of a people incite you not to act equitably; act equitably, that is nearer to piety, and he careful of (your duty to) Allah; surely Allah is Aware of what you do.

005.009
Y: To those who believe and do deeds of righteousness hath Allah promised forgiveness and a great reward.
P: Allah hath promised those who believe and do good works: Theirs will be forgiveness and immense reward.
S: Allah has promised to those who believe and do good deeds (that) they shall have forgiveness and a mighty reward.

005.010
Y: Those who reject faith and deny our signs will be companions of Hell-fire.
P: And they who disbelieve and deny Our revelations, such are rightful owners of hell.
S: And (as for) those who disbelieve and reject our communications, these are the companions of the name.

005.011
Y: O ye who believe! Call in remembrance the favour of Allah unto you when certain men formed the design to stretch out their hands against you, but (Allah) held back their hands from you: so fear Allah. And on Allah let believers put (all) their trust.
P: O ye who believe! Remember Allah's favour unto you, how a people were minded to stretch out their hands against you but He withheld their hands from you; and keep your duty to Allah. In Allah let believers put their trust.
S: O you who believe! remember Allah's favor on you when a people had determined to stretch forth their hands towards you, but He withheld their hands from you, and be careful of (your duty to) Allah; and on Allah let the believers rely.

005.012
Y: Allah did aforetime take a covenant from the Children of Israel, and we appointed twelve captains among them. And Allah said: "I am with you: if ye (but) establish regular prayers, practise regular charity, believe in my messengers, honour and assist them, and loan to Allah a beautiful loan, verily I will wipe out from you your evils, and admit you to gardens with rivers flowing beneath; but if any of you, after this, resisteth faith, he hath truly wandered from the path or rectitude."
P: Allah made a covenant of old with the Children of Israel and We raised among them twelve chieftains, and Allah said: Lo! I am with you. If ye establish worship and pay the poor-due, and believe in My messengers and support them, and lend unto Allah a kindly loan, surely I shall remit your sins, and surely I shall bring you into Gardens underneath which rivers flow. Whoso among you disbelieveth after this will go astray from a plain road.
S: And certainly Allah made a covenant with the children of Israel, and We raised up among them twelve chieftains; and Allah said: Surely I am with you; if you keep up prayer and pay the poor-rate and believe in My messengers and assist them and offer to Allah a goodly gift, I will most certainly cover your evil deeds, and I will most certainly cause you to enter into gardens beneath which rivers flow, but whoever disbelieves from among you after that, he indeed shall lose the right way.

005.013
Y: But because of their breach of their covenant, We cursed them, and made their hearts grow hard; they change the words from their (right) places and forget a good part of the message that was sent them, nor wilt thou cease to find them- barring a few - ever bent on (new) deceits: but forgive them, and overlook (their misdeeds): for Allah loveth those who are kind.
P: And because of their breaking their covenant, We have cursed them and made hard their hearts. They change words from their context and forget a part of that whereof they were admonished. Thou wilt not cease to discover treachery from all save a few of them. But bear with them and pardon them. Lo! Allah loveth the kindly.
S: But on account of their breaking their covenant We cursed them and made their hearts hard; they altered the words from their places and they neglected a portion of what they were reminded of; and you shall always discover treachery in them excepting a few of them; so pardon them and turn away; surely Allah loves those who do good (to others).

005.014
Y: From those, too, who call themselves Christians, We did take a covenant, but they forgot a good part of the message that was sent them: so we estranged them, with enmity and hatred between the one and the other, to the day of judgment. And soon will Allah show them what it is they have done.
P: And with those who say: "Lo! we are Christians," We made a covenant, but they forgot a part of that whereof they were admonished. Therefor We have stirred up enmity and hatred among them till the Day of Resurrection, when Allah will inform them of their handiwork.
S: And with those who say, We are Christians, We made a covenant, but they neglected a portion of what they were reminded of, therefore We excited among them enmity and hatred to the day of resurrection; and Allah will inform them of what they did.

005.015
Y: O people of the Book! There hath come to you our Messenger, revealing to you much that ye used to hide in the Book, and passing over much (that is now unnecessary): There hath come to you from Allah a (new) light and a perspicuous Book, -
P: O People of the Scripture! Now hath Our messenger come unto you, expounding unto you much of that which ye used to hide in the Scripture, and forgiving much. now hath come unto you light from Allah and plain Scripture,
S: O followers of the Book! indeed Our Messenger has come to you making clear to you much of what you concealed of the Book and passing over much; indeed, there has come to you light and a clear Book from Allah;

005.016
Y: Wherewith Allah guideth all who seek His good pleasure to ways of peace and safety, and leadeth them out of darkness, by His will, unto the light,- guideth them to a path that is straight.
P: Whereby Allah guideth him who seeketh His good pleasure unto paths of peace. He bringeth them out of darkness unto light by His decree, and guideth them unto a straight path.
S: With it Allah guides him who will follow His pleasure into the ways of safety and brings them out of utter darkness into light by His will and guides them to the right path.

005.017
Y: In blasphemy indeed are those that say that Allah is Christ the son of Mary. Say: "Who then hath the least power against Allah, if His will were to destroy Christ the son of Mary, his mother, and all every - one that is on the earth? For to Allah belongeth the dominion of the heavens and the earth, and all that is between. He createth what He pleaseth. For Allah hath power over all things."
P: They indeed have disbelieved who say: Lo! Allah is the Messiah, son of Mary. Say: Who then can do aught against Allah, if He had willed to destroy the Messiah son of Mary, and his mother and everyone on earth? Allah's is the Sovereignty of the heavens and the earth and all that is between them. He createth what He will. And Allah is Able to do all things.
S: Certainly they disbelieve who say: Surely, Allah-- He is the Messiah, son of Marium. Say: Who then could control anything as against Allah when He wished to destroy the Messiah son of Marium and his mother and all those on the earth? And Allah's is the kingdom of the heavens and the earth and what is between them; He creates what He pleases; and Allah has power over all things,

005.018
Y: (Both) the Jews and the Christians say: "We are sons of Allah, and his beloved." Say: "Why then doth He punish you for your sins? Nay, ye are but men,- of the men he hath created: He forgiveth whom He pleaseth, and He punisheth whom He pleaseth: and to Allah belongeth the dominion of the heavens and the earth, and all that is between: and unto Him is the final goal (of all)"
P: The Jews and Christians say: We are sons of Allah and His loved ones. Say: Why then doth He chastise you for your sins? Nay, ye are but mortals of His creating. He forgiveth whom He will, and chastiseth whom He will. Allah's is the Sovereignty of the heavens and the earth and all that is between them, and unto Him is the journeying.
S: And the Jews and the Christians say: We are the sons of Allah and His beloved ones. Say: Why does He then chastise you for your faults? Nay, you are mortals from among those whom He has created, He forgives whom He pleases and chastises whom He pleases; and Allah's is the kingdom of the heavens and the earth and what is between them, and to Him is the eventual coming.

005.019
Y: O People of the Book! Now hath come unto you, making (things) clear unto you, Our Messenger, after the break in (the series of) our messengers, lest ye should say: "There came unto us no bringer of glad tidings and no warner (from evil)": But now hath come unto you a bringer of glad tidings and a warner (from evil). And Allah hath power over all things.
P: O People of the Scripture! Now hath Our messenger come unto you to make things plain unto you after an interval (of cessation) of the messengers, lest ye should say: There came not unto us a messenger of cheer nor any warner. Now hath a messenger of cheer and a warner come unto you. Allah is Able to do all things.
S: O followers of the Book! indeed Our Messenger has come to you explaining to you after a cessation of the (mission of the) messengers, lest you say: There came not to us a giver of good news or a warner, so indeed there has come to you a giver of good news and a warner; and Allah has power over all things.

005.020
Y: Remember Moses said to his people: "O my people! Call in remembrance the favour of Allah unto you, when He produced prophets among you, made you kings, and gave you what He had not given to any other among the peoples.
P: And (remember) when Moses said unto his people: O my people! Remember Allah's favour unto you, how He placed among you prophets, and He made you kings, and gave you that (which) He gave not to any (other) of (His) creatures.
S: And when Musa said to his people: O my people! remember the favor of Allah upon you when He raised prophets among you and made you kings and gave you what He had not given to any other among the nations.

005.021
Y: "O my people! Enter the holy land which Allah hath assigned unto you, and turn not back ignominiously, for then will ye be overthrown, to your own ruin."
P: O my people! Go into the holy land which Allah hath ordained for you. Turn not in flight, for surely ye turn back as losers:
S: O my people! enter the holy land which Allah has prescribed for you and turn not on your backs for then you will turn back losers.

005.022
Y: They said: "O Moses! In this land are a people of exceeding strength: Never shall we enter it until they leave it: if (once) they leave, then shall we enter."
P: They said: O Moses! Lo! a giant people (dwell) therein and lo! we go not in till they go forth from thence. When they go forth from thence, then we will enter (not till then).
S: They said: O Musa! surely there is a strong race in it, and we will on no account enter it until they go out from it, so if they go out from it, then surely we will enter.

005.023
Y: (But) among (their) Allah-fearing men were two on whom Allah had bestowed His grace: They said: "Assault them at the (proper) Gate: when once ye are in, victory will be yours; But on Allah put your trust if ye have faith."
P: Then out spake two of those who feared (their Lord, men) unto whom Allah had been gracious: Enter in upon them by the gate, for if ye enter by it, lo! ye will be victorious. So put your trust (in Allah) if ye are indeed believers.
S: Two men of those who feared, upon both of whom Allah had bestowed a favor, said: Enter upon them by the gate, for when you have entered it you shall surely be victorious, and on Allah should you rely if you are believers.

005.024
Y: They said: "O Moses! while they remain there, never shall we be able to enter, to the end of time. Go thou, and thy Lord, and fight ye two, while we sit here (and watch)."
P: They said: O Moses! We will never enter (the land) while they are in it. So go thou and thy Lord and fight! We will sit here.
S: They said: O Musa! we shall never enter it so long as they are in it; go therefore you and your Lord, then fight you both surely we will here sit down.

005.025
Y: He said: "O my Lord! I have power only over myself and my brother: so separate us from this rebellious people!"
P: He said: My Lord! I have control of none but myself and my brother, so distinguish between us and the wrong-doing folk.
S: He said: My Lord! Surely I have no control (upon any) but my own self and my brother; therefore make a separation between us and the nation of transgressors.

005.026
Y: Allah said: "Therefore will the land be out of their reach for forty years: In distraction will they wander through the land: But sorrow thou not over these rebellious people.
P: (Their Lord) said: For this the land will surely be forbidden them for forty years that they will wander in the earth, bewildered. So grieve not over the wrongdoing folk.
S: He said: So it shall surely be forbidden to them for forty years, they shall wander about in the land, therefore do not grieve for the nation of transgressors.

005.027
Y: Recite to them the truth of the story of the two sons of Adam. Behold! they each presented a sacrifice (to Allah): It was accepted from one, but not from the other. Said the latter: "Be sure I will slay thee." "Surely," said the former, "Allah doth accept of the sacrifice of those who are righteous.
P: But recite unto them with truth the tale of the two sons of Adam, how they offered each a sacrifice, and it was accepted from the one of them and it was not accepted from the other. (The one) said: I will surely kill thee. (The other) answered: Allah accepteth only from those who ward off (evil).
S: And relate to them the story of the two sons of Adam with truth when they both offered an offering, but it was accepted from one of them and was not accepted from the other. He said: I I will most certainly slay you. (The other) said: Allah only accepts from those who guard (against evil).

005.028
Y: "If thou dost stretch thy hand against me, to slay me, it is not for me to stretch my hand against thee to slay thee: for I do fear Allah, the cherisher of the worlds.
P: Even if thou stretch out thy hand against me to kill me, I shall not stretch out my hand against thee to kill thee, lo! I fear Allah, the Lord of the Worlds.
S: If you will stretch forth your hand towards me to slay me, I am not one to stretch forth my hand towards you to slay you surely I fear Allah, the Lord of the worlds:

005.029
Y: "For me, I intend to let thee draw on thyself my sin as well as thine, for thou wilt be among the companions of the fire, and that is the reward of those who do wrong."
P: Lo! I would rather thou shouldst bear the punishment of the sin against me and thine own sin and become one of the owners of the fire. That is the reward of evil-doers.
S: Surely I wish that you should bear the sin committed against me and your own sin, and so you would be of the inmates of the fire, and this is the recompense of the unjust.

005.030
Y: The (selfish) soul of the other led him to the murder of his brother: he murdered him, and became (himself) one of the lost ones.
P: But (the other's) mind imposed on him the killing of his brother, so he slew him and became one of the losers.
S: Then his mind facilitated to him the slaying of his brother so he slew him; then he became one of the losers

005.031
Y: Then Allah sent a raven, who scratched the ground, to show him how to hide the shame of his brother. "Woe is me!" said he; "Was I not even able to be as this raven, and to hide the shame of my brother?" then he became full of regrets-
P: Then Allah sent a raven scratching up the ground, to show him how to hide his brother's naked corpse. He said: Woe unto me! Am I not able to be as this raven and so hide my brother's naked corpse? And he became repentant.
S: Then Allah sent a crow digging up the earth so that he might show him how he should cover the dead body of his brother. He said: Woe me! do I lack the strength that I should be like this crow and cover the dead body of my brother? So he became of those who regret.

005.032
Y: On that account: We ordained for the Children of Israel that if any one slew a person - unless it be for murder or for spreading mischief in the land - it would be as if he slew the whole people: and if any one saved a life, it would be as if he saved the life of the whole people. Then although there came to them Our messengers with clear signs, yet, even after that, many of them continued to commit excesses in the land.
P: For that cause We decreed for the Children of Israel that whosoever killeth a human being for other than manslaughter or corruption in the earth, it shall be as if he had killed all mankind, and whoso saveth the life of one, it shall be as if he had saved the life of all mankind. Our messengers came unto them of old with clear proofs (of Allah's Sovereignty), but afterwards lo! many of them became prodigals in the earth.
S: For this reason did We prescribe to the children of Israel that whoever slays a soul, unless it be for manslaughter or for mischief in the land, it is as though he slew all men; and whoever keeps it alive, it is as though he kept alive all men; and certainly Our messengers came to them with clear arguments, but even after that many of them certainly act extravagantly in the land.

005.033
Y: The punishment of those who wage war against Allah and His Messenger, and strive with might and main for mischief through the land is: execution, or crucifixion, or the cutting off of hands and feet from opposite sides, or exile from the land: that is their disgrace in this world, and a heavy punishment is theirs in the Hereafter;
P: The only reward of those who make war upon Allah and His messenger and strive after corruption in the land will be that they will be killed or crucified, or have their hands and feet on alternate sides cut off, or will be expelled out of the land. Such will be their degradation in the world, and in the Hereafter theirs will be an awful doom;
S: The punishment of those who wage war against Allah and His messenger and strive to make mischief in the land is only this, that they should be murdered or crucified or their hands and their feet should be cut off on opposite sides or they should be imprisoned; this shall be as a disgrace for them in this world, and in the hereafter they shall have a grievous chastisement,

005.034
Y: Except for those who repent before they fall into your power: in that case, know that Allah is Oft-forgiving, Most Merciful.
P: Save those who repent before ye overpower them. For know that Allah is Forgiving, Merciful.
S: Except those who repent before you have them in your power; so know that Allah is Forgiving, Merciful.

005.035
Y: O ye who believe! Do your duty to Allah, seek the means of approach unto Him, and strive with might and main in his cause: that ye may prosper.
P: O ye who believe! Be mindful of your duty to Allah, and seek the way of approach unto Him, and strive in His way in order that ye may succeed.
S: O you who believe! be careful of (your duty to) Allah and seek means of nearness to Him and strive hard in His way that you may be successful.

005.036
Y: As to those who reject Faith,- if they had everything on earth, and twice repeated, to give as ransom for the penalty of the Day of Judgment, it would never be accepted of them, theirs would be a grievous penalty.
P: As for those who disbelieve, lo! if all that is in the earth were theirs, and as much again therewith, to ransom them from the doom on the Day of Resurrection, it would not be accepted from them. Theirs will be a painful doom.
S: Surely (as for) those who disbelieve, even if they had what is in the earth, all of it, and the like of it with it, that they might ransom themselves with it from the punishment of the day of resurrection, it shall not be accepted from them, and they shall have a painful punishment.

005.037
Y: Their wish will be to get out of the Fire, but never will they get out therefrom: their penalty will be one that endures.
P: They will wish to come forth from the Fire, but they will not come forth from it. Theirs will be a lasting doom.
S: They would desire to go forth from the fire, and they shall not go forth from it, and they shall have a lasting punishment.

005.038
Y: As to the thief, Male or female, cut off his or her hands: a punishment by way of example, from Allah, for their crime: and Allah is Exalted in power.
P: As for the thief, both male and female, cut off their hands. It is the reward of their own deeds, an exemplary punishment from Allah. Allah is Mighty, Wise.
S: And (as for) the man who steals and the woman who steals, cut off their hands as a punishment for what they have earned, an exemplary punishment from Allah; and Allah is Mighty, Wise.

005.039
Y: But if the thief repents after his crime, and amends his conduct, Allah turneth to him in forgiveness; for Allah is Oft-forgiving, Most Merciful.
P: But whoso repenteth after his wrongdoing and amendeth, lo! Allah will relent toward him. Lo! Allah is Forgiving, Merciful.
S: But whoever repents after his iniquity and reforms (himself), then surely Allah will turn to him (mercifully); surely Allah is Forgiving, Merciful.

005.040
Y: Knowest thou not that to Allah (alone) belongeth the dominion of the heavens and the earth? He punisheth whom He pleaseth, and He forgiveth whom He pleaseth: and Allah hath power over all things.
P: Knowest thou not that unto Allah belongeth the Sovereignty of the heavens and the earth? He punisheth whom He will, and forgiveth whom He will. Allah is Able to do all things.
S: Do you not know that Allah-- His is the kingdom of the heavens and the earth; He chastises whom He pleases; and forgives whom He pleases and Allah has power over all things.

005.041
Y: O Messenger! let not those grieve thee, who race each other into unbelief: (whether it be) among those who say "We believe" with their lips but whose hearts have no faith; or it be among the Jews,- men who will listen to any lie,- will listen even to others who have never so much as come to thee. They change the words from their (right) times and places: they say, "If ye are given this, take it, but if not, beware!" If any one's trial is intended by Allah, thou hast no authority in the least for him against Allah. For such - it is not Allah's will to purify their hearts. For them there is disgrace in this world, and in the Hereafter a heavy punishment.
P: O Messenger! Let not them grieve thee who vie one with another in the race to disbelief, of such as say with their mouths: "We believe," but their hearts believe not, and of the Jews: listeners for the sake of falsehood, listeners on behalf of other folk who come not unto thee, changing words from their context and saying: If this be given unto you, receive it, but if this be not given unto you, then beware! He whom Allah doometh unto sin, thou (by thine efforts) wilt avail him naught against Allah. Those are they for whom the Will of Allah is that He cleanse not their hearts. Theirs in the world will be ignominy, and in the Hereafter an awful doom;
S: O Messenger! let not those grieve you who strive together in hastening to unbelief from among those who say with their mouths: We believe, and their hearts do not believe, and from among those who are Jews; they are listeners for the sake of a lie, listeners for another people who have not come to you; they alter the words from their places, saying: If you are given this, take it, and if you are not given this, be cautious; and as for him whose temptation Allah desires, you cannot control anything for him with Allah. Those are they for whom Allah does not desire that He should purify their hearts; they shall have disgrace in this world, and they shall have a grievous chastisement in the hereafter.

005.042
Y: (They are fond of) listening to falsehood, of devouring anything forbidden. If they do come to thee, either judge between them, or decline to interfere. If thou decline, they cannot hurt thee in the least. If thou judge, judge in equity between them. For Allah loveth those who judge in equity.
P: Listeners for the sake of falsehood! Greedy for illicit gain! If then they have recourse unto thee (Muhammad) judge between them or disclaim jurisdiction. If thou disclaimest jurisdiction, then they cannot harm thee at all. But if thou judgest, judge between them with equity. Lo! Allah loveth the equitable.
S: (They are) listeners of a lie, devourers of what is forbidden; therefore if they come to you, judge between them or turn aside from them, and if you turn aside from them, they shall not harm you in any way; and if you judge, judge between them with equity; surely Allah loves those who judge equitably.

005.043
Y: But why do they come to thee for decision, when they have (their own) law before them?- therein is the (plain) command of Allah; yet even after that, they would turn away. For they are not (really) People of Faith.
P: How come they unto thee for judgment when they have the Torah, wherein Allah hath delivered judgment (for them)? Yet even after that they turn away. Such (folk) are not believers.
S: And how do they make you a judge and they have the Taurat wherein is Allah's judgment? Yet they turn back after that, and these are not the believers.

005.044
Y: It was We who revealed the law (to Moses): therein was guidance and light. By its standard have been judged the Jews, by the prophets who bowed (as in Islam) to Allah's will, by the rabbis and the doctors of law: for to them was entrusted the protection of Allah's book, and they were witnesses thereto: therefore fear not men, but fear me, and sell not my signs for a miserable price. If any do fail to judge by (the light of) what Allah hath revealed, they are (no better than) Unbelievers.
P: Lo! We did reveal the Torah, wherein is guidance and a light, by which the prophets who surrendered (unto Allah) judged the Jews, and the rabbis and the priests (judged) by such of Allah's Scripture as they were bidden to observe, and thereunto were they witnesses. So fear not mankind, but fear Me. And My revelations for a little gain. Whoso judgeth not by that which Allah hath revealed: such are disbelievers.
S: Surely We revealed the Taurat in which was guidance and light; with it the prophets who submitted themselves (to Allah) judged (matters) for those who were Jews, and the masters of Divine knowledge and the doctors, because they were required to guard (part) of the Book of Allah, and they were witnesses thereof; therefore fear not the people and fear Me, and do not take a small price for My communications; and whoever did not judge by what Allah revealed, those are they that are the unbelievers.

005.045
Y: We ordained therein for them: "Life for life, eye for eye, nose or nose, ear for ear, tooth for tooth, and wounds equal for equal." But if any one remits the retaliation by way of charity, it is an act of atonement for himself. And if any fail to judge by (the light of) what Allah hath revealed, they are (No better than) wrong-doers.
P: And We prescribed for them therein: The life for the life, and the eye for the eye, and the nose for the nose, and the ear for the ear, and the tooth for the tooth, and for wounds retaliation. But whoso forgoeth it (in the way of charity) it shall be expiation for him. Whoso judgeth not by that which Allah hath revealed: such are wrong-doers.
S: And We prescribed to them in it that life is for life, and eye for eye, and nose for nose, and ear for ear, and tooth for tooth, and (that there is) reprisal in wounds; but he who foregoes it, it shall be an expiation for him; and whoever did not judge by what Allah revealed, those are they that are the unjust.

005.046
Y: And in their footsteps We sent Jesus the son of Mary, confirming the Law that had come before him: We sent him the Gospel: therein was guidance and light, and confirmation of the Law that had come before him: a guidance and an admonition to those who fear Allah.
P: And We caused Jesus, son of Mary, to follow in their footsteps, confirming that which was (revealed) before him in the Torah, and We bestowed on him the Gospel wherein is guidance and a light, confirming that which was (revealed) before it in the Torah - a guidance and an admonition unto those who ward off (evil).
S: And We sent after them in their footsteps Isa, son of Marium, verifying what was before him of the Taurat and We gave him the Injeel in which was guidance and light, and verifying what was before it of Taurat and a guidance and an admonition for those who guard (against evil).

005.047
Y: Let the people of the Gospel judge by what Allah hath revealed therein. If any do fail to judge by (the light of) what Allah hath revealed, they are (no better than) those who rebel.
P: Let the People of the Gospel judge by that which Allah hath revealed therein. Whoso judgeth not by that which Allah hath revealed: such are evil-livers.
S: And the followers of the Injeel should have judged by what Allah revealed in it; and whoever did not judge by what Allah revealed, those are they that are the transgressors.

005.048
Y: To thee We sent the Scripture in truth, confirming the scripture that came before it, and guarding it in safety: so judge between them by what Allah hath revealed, and follow not their vain desires, diverging from the Truth that hath come to thee. To each among you have we prescribed a law and an open way. If Allah had so willed, He would have made you a single people, but (His plan is) to test you in what He hath given you: so strive as in a race in all virtues. The goal of you all is to Allah; it is He that will show you the truth of the matters in which ye dispute;
P: And unto thee have We revealed the Scripture with the truth, confirming whatever Scripture was before it, and a watcher over it. So judge between them by that which Allah hath revealed, and follow not their desires away from the truth which hath come unto thee. For each We have appointed a divine law and a traced-out way. Had Allah willed He could have made you one community. But that He may try you by that which He hath given you (He hath made you as ye are). So vie one with another in good works. Unto Allah ye will all return, and He will then inform you of that wherein ye differ.
S: And We have revealed to you the Book with the truth, verifying what is before it of the Book and a guardian over it, therefore judge between them by what Allah has revealed, and do not follow their low desires (to turn away) from the truth that has come to you; for every one of you did We appoint a law and a way, and if Allah had pleased He would have made you (all) a single people, but that He might try you in what He gave you, therefore strive with one another to hasten to virtuous deeds; to Allah is your return, of all (of you), so He will let you know that in which you differed;

005.049
Y: And this (He commands): Judge thou between them by what Allah hath revealed, and follow not their vain desires, but beware of them lest they beguile thee from any of that (teaching) which Allah hath sent down to thee. And if they turn away, be assured that for some of their crime it is Allah's purpose to punish them. And truly most men are rebellious.
P: So judge between them by that which Allah hath revealed, and follow not their desires, but beware of them lest they seduce thee from some part of that which Allah hath revealed unto thee. And if they turn away, then know that Allah's Will is to smite them for some sin of theirs. Lo! many of mankind are evil-livers.
S: And that you should judge between them by what Allah has revealed, and do not follow their low desires, and be cautious of them, lest they seduce you from part of what Allah has revealed to you; but if they turn back, then know that Allah desires to afflict them on account of some of their faults; and most surely many of the people are transgressors.

005.050
Y: Do they then seek after a judgment of (the days of) ignorance? But who, for a people whose faith is assured, can give better judgment than Allah?
P: Is it a judgment of the time of (pagan) ignorance that they are seeking? Who is better than Allah for judgment to a people who have certainty (in their belief)?
S: Is it then the judgment of (the times of) ignorance that they desire? And who is better than Allah to judge for a people who are sure?

005.051
Y: O ye who believe! take not the Jews and the Christians for your friends and protectors: They are but friends and protectors to each other. And he amongst you that turns to them (for friendship) is of them. Verily Allah guideth not a people unjust.
P: O ye who believe! Take not the Jews and the Christians for friends. They are friends one to another. He among you who taketh them for friends is (one) of them. Lo! Allah guideth not wrongdoing folk.
S: O you who believe! do not take the Jews and the Christians for friends; they are friends of each other; and whoever amongst you takes them for a friend, then surely he is one of them; surely Allah does not guide the unjust people.

005.052
Y: Those in whose hearts is a disease - thou seest how eagerly they run about amongst them, saying: "We do fear lest a change of fortune bring us disaster." Ah! perhaps Allah will give (thee) victory, or a decision according to His will. Then will they repent of the thoughts which they secretly harboured in their hearts.
P: And thou seest those in whose heart is a disease race toward them, saying: We fear lest a change of fortune befall us. And it may happen that Allah will vouchsafe (unto thee) the victory, or a commandment from His presence. Then will they repent them of their secret thoughts.
S: But you will see those in whose hearts is a disease hastening towards them, saying: We fear lest a calamity should befall us; but it may be that Allah will bring the victory or a punish ment from Himself, so that they shall be regretting on account of what they hid in their souls.

005.053
Y: And those who believe will say: "Are these the men who swore their strongest oaths by Allah, that they were with you?" All that they do will be in vain, and they will fall into (nothing but) ruin.
P: Then will the believers say (unto the people of the Scripture): are these they who swore by Allah their most binding oaths that they were surely with you? Their works have failed, and they have become the losers.
S: And those who believe will say: Are these they who swore by Allah with the most forcible of their oaths that they were most surely with you? Their deeds shall go for nothing, so they shall become losers.

005.054
Y: O ye who believe! if any from among you turn back from his Faith, soon will Allah produce a people whom He will love as they will love Him,- lowly with the believers, mighty against the rejecters, fighting in the way of Allah, and never afraid of the reproaches of such as find fault. That is the grace of Allah, which He will bestow on whom He pleaseth. And Allah encompasseth all, and He knoweth all things.
P: O ye who believe! Whoso of you becometh a renegade from his religion, (know that in his stead) Allah will bring a people whom He loveth and who love Him, humble toward believers, stern toward disbelievers, striving in the way of Allah, and fearing not the blame of any blamer. Such is the grace of Allah which He giveth unto whom He will. Allah is All-Embracing, All-Knowing.
S: O you who believe! whoever from among you turns back from his religion, then Allah will bring a people, He shall love them and they shall love Him, lowly before the believers, mighty against the unbelievers, they shall strive hard in Allah's way and shall not fear the censure of any censurer; this is Allah's Face, He gives it to whom He pleases, and Allah is Ample-giving, Knowing.

005.055
Y: Your (real) friends are (no less than) Allah, His Messenger, and the (fellowship of) believers,- those who establish regular prayers and regular charity, and they bow down humbly (in worship).
P: Your guardian can be only Allah; and His messenger and those who believe, who establish worship and pay the poordue, and bow down (in prayer).
S: Only Allah is your Vali and His Messenger and those who believe, those who keep up prayers and pay the poor-rate while they bow.

005.056
Y: As to those who turn (for friendship) to Allah, His Messenger, and the (fellowship of) believers,- it is the fellowship of Allah that must certainly triumph.
P: And whoso taketh Allah and His messenger and those who believe for guardian (will know that), lo! the party of Allah, they are the victorious.
S: And whoever takes Allah and His messenger and those who believe for a guardian, then surely the party of Allah are they that shall be triumphant.

005.057
Y: O ye who believe! take not for friends and protectors those who take your religion for a mockery or sport,- whether among those who received the Scripture before you, or among those who reject Faith; but fear ye Allah, if ye have faith (indeed).
P: O Ye who believe! Choose not for guardians such of those who received the Scripture before you, and of the disbelievers, as make a jest and sport of your religion. But keep your duty to Allah if ye are true believers.
S: O you who believe! do not take for guardians those who take your religion for a mockery and a joke, from among those who were given the Book before you and the unbelievers; and be careful of (your duty to) Allah if you are believers.

005.058
Y: When ye proclaim your call to prayer they take it (but) as mockery and sport; that is because they are a people without understanding.
P: And when ye call to prayer they take it for a jest and sport. That is because they are a folk who understand not.
S: And when you call to prayer they make it a mockery and a joke; this is because they are a people who do not understand.

005.059
Y: Say: "O people of the Book! Do ye disapprove of us for no other reason than that we believe in Allah, and the revelation that hath come to us and that which came before (us), and (perhaps) that most of you are rebellious and disobedient?"
P: Say: O People of the Scripture! Do ye blame us for aught else than that we believe in Allah and that which is revealed unto us and that which was revealed aforetime, and because most of you are evil-livers?
S: Say: O followers of the Book! do you find fault with us (for aught) except that we believe in Allah and in what has been revealed to us and what was revealed before, and that most of you are transgressors?

005.060
Y: Say: "Shall I point out to you something much worse than this, (as judged) by the treatment it received from Allah? those who incurred the curse of Allah and His wrath, those of whom some He transformed into apes and swine, those who worshipped evil;- these are (many times) worse in rank, and far more astray from the even path!"
P: Shall I tell thee of a worse (case) than theirs for retribution with Allah? (Worse is the case of him) whom Allah hath cursed, him on whom His wrath hath fallen and of whose sort Allah hath turned some to apes and swine, and who serveth idols. Such are in worse plight and further astray from the plain road.
S: Say: Shall I inform you of (him who is) worse than this in retribution from Allah? (Worse is he) whom Allah has cursed and brought His wrath upon, and of whom He made apes and swine, and he who served the Shaitan; these are worse in place and more erring from the straight path.

005.061
Y: When they come to thee, they say: "We believe": but in fact they enter with a mind against Faith, and they go out with the same but Allah knoweth fully all that they hide.
P: When they come unto you (Muslims), they say: We believe; but they came in unbelief and they went out in the same; and Allah knoweth best what they were hiding.
S: And when they come to you, they say: We believe; and indeed they come in with unbelief and indeed they go forth with it; and Allah knows best what they concealed.

005.062
Y: Many of them dost thou see, racing each other in sin and rancour, and their eating of things forbidden. Evil indeed are the things that they do.
P: And thou seest many of them vying one with another in sin and transgression and their devouring of illicit gain. Verily evil is what they do.
S: And you will see many of them striving with one another to hasten in sin and exceeding the limits, and their eating of what is unlawfully acquired; certainly evil is that which they do.

005.063
Y: Why do not the rabbis and the doctors of Law forbid them from their (habit of) uttering sinful words and eating things forbidden? Evil indeed are their works.
P: Why do not the rabbis and the priests forbid their evil-speaking and their devouring of illicit gain? Verily evil is their handiwork.
S: Why do not the learned men and the doctors of law prohibit them from their speaking of what is sinful and their eating of what is unlawfully acquired? Certainly evil is that which they work.

005.064
Y: The Jews say: "Allah's hand is tied up." Be their hands tied up and be they accursed for the (blasphemy) they utter. Nay, both His hands are widely outstretched: He giveth and spendeth (of His bounty) as He pleaseth. But the revelation that cometh to thee from Allah increaseth in most of them their obstinate rebellion and blasphemy. Amongst them we have placed enmity and hatred till the Day of Judgment. Every time they kindle the fire of war, Allah doth extinguish it; but they (ever) strive to do mischief on earth. And Allah loveth not those who do mischief.
P: The Jews say: Allah's hand is fettered. Their hands are fettered and they are accursed for saying so. Nay, but both His hands are spread out wide in bounty. He bestoweth as He will. That which hath been revealed unto thee from thy Lord is certain to increase the contumacy and disbelief of many of them, and We have cast among them enmity and hatred till the Day of Resurrection. As often as they light a fire for war, Allah extinguisheth it. Their effort is for corruption in the land, and Allah loveth not corrupters.
S: And the Jews say: The hand of Allah is tied up! Their hands shall be shackled and they shall be cursed for what they say. Nay, both His hands are spread out, He expends as He pleases; and what has been revealed to you from your Lord will certainly make many of them increase in inordinacy and unbelief; and We have put enmity and hatred among them till the day of resurrection; whenever they kindle a fire for war Allah puts it out, and they strive to make mischief in the land; and Allah does not love the mischief-makers.

005.065
Y: If only the People of the Book had believed and been righteous, We should indeed have blotted out their iniquities and admitted them to gardens of bliss.
P: If only the People of the Scripture would believe and ward off (evil), surely We should remit their sins from them and surely We should bring them into Gardens of Delight.
S: And if the followers of the Book had believed and guarded (against evil) We would certainly have covered their evil deeds and We would certainly have made them enter gardens of bliss

005.066
Y: If only they had stood fast by the Law, the Gospel, and all the revelation that was sent to them from their Lord, they would have enjoyed happiness from every side. There is from among them a party on the right course: but many of them follow a course that is evil.
P: If they had observed the Torah and the Gospel and that which was revealed unto them from their Lord, they would surely have been nourished from above them and from beneath their feet. Among them there are people who are moderate, but many of them are of evil conduct.
S: And if they had kept up the Taurat and the Injeel and that which was revealed to them from their Lord, they would certainly have eaten from above them and from beneath their feet there is a party of them keeping to the moderate course, and (as for) most of them, evil is that which they do

005.067
Y: O Messenger! proclaim the (message) which hath been sent to thee from thy Lord. If thou didst not, thou wouldst not have fulfilled and proclaimed His mission. And Allah will defend thee from men (who mean mischief). For Allah guideth not those who reject Faith.
P: O Messenger! Make known that which hath been revealed unto thee from thy Lord, for if thou do it not, thou wilt not have conveyed His message. Allah will protect thee from mankind. Lo! Allah guideth not the disbelieving folk.
S: O Messenger! deliver what bas been revealed to you from your Lord; and if you do it not, then you have not delivered His message, and Allah will protect you from the people; surely Allah will not guide the unbelieving people.

005.068
Y: Say: "O People of the Book! ye have no ground to stand upon unless ye stand fast by the Law, the Gospel, and all the revelation that has come to you from your Lord." It is the revelation that cometh to thee from thy Lord, that increaseth in most of them their obstinate rebellion and blasphemy. But sorrow thou not over (these) people without Faith.
P: Say O People of the Scripture! Ye have naught (of guidance) till ye observe the Torah and the Gospel and that which was revealed unto you from your Lord. That which is revealed unto thee (Muhammad) from thy Lord is certain to increase the contumacy and disbelief of many of them. But grieve not for the disbelieving folk.
S: Say: O followers of the Book! you follow no good till you keep up the Taurat and the Injeel and that which is revealed to you from your Lord; and surely that which has been revealed to you from your Lord shall make many of them increase in inordinacy and unbelief; grieve not therefore for the unbelieving people.

005.069
Y: Those who believe (in the Qur'an), those who follow the Jewish (scriptures), and the Sabians and the Christians,- any who believe in Allah and the Last Day, and work righteousness,- on them shall be no fear, nor shall they grieve.
P: Lo! those who believe, and those who are Jews, and Sabaeans, and Christians - Whosoever believeth in Allah and the Last Day and doeth right - there shall no fear come upon them neither shall they grieve.
S: Surely those who believe and those who are Jews and the Sabians and the Christians whoever believes in Allah and the last day and does good-- they shall have no fear nor shall they grieve.

005.070
Y: We took the covenant of the Children of Israel and sent them messengers, every time, there came to them a messenger with what they themselves desired not - some (of these) they called impostors, and some they (go so far as to) slay.
P: We made a covenant of old with the Children of Israel and We sent unto them messengers. As often as a messenger came unto them with that which their souls desired not (they became rebellious). Some (of them) they denied and some they slew.
S: Certainly We made a covenant with the children of Israel and We sent to them messengers; whenever there came to them an messenger with what that their souls did not desire, some (of them) did they call liars and some they slew.

005.071
Y: They thought there would be no trial (or punishment); so they became blind and deaf; yet Allah (in mercy) turned to them; yet again many of them became blind and deaf. But Allah sees well all that they do.
P: They thought no harm would come of it, so they were wilfully blind and deaf. And afterward Allah turned (in mercy) toward them. Now (even after that) are many of them wilfully blind and deaf. Allah is Seer of what they do.
S: And they thought that there would be no affliction, so they became blind and deaf; then Allah turned to them mercifully, but many of them became blind and deaf; and Allah is well seeing what they do.

005.072
Y: They do blaspheme who say: "Allah is Christ the son of Mary." But said Christ: "O Children of Israel! worship Allah, my Lord and your Lord." Whoever joins other gods with Allah,- Allah will forbid him the garden, and the Fire will be his abode. There will for the wrong-doers be no one to help.
P: They surely disbelieve who say: Lo! Allah is the Messiah, son of Mary. The Messiah (himself) said: O Children of Israel, worship Allah, my Lord and your Lord. Lo! whoso ascribeth partners unto Allah, for him Allah hath forbidden paradise. His abode is the Fire. For evil-doers there will be no helpers.
S: Certainly they disbelieve who say: Surely Allah, He is the Messiah, son of Marium; and the Messiah said: O Children of Israel! serve Allah, my Lord and your Lord. Surely whoever associates (others) with Allah, then Allah has forbidden to him the garden, and his abode is the fire; and there shall be no helpers for the unjust.

005.073
Y: They do blaspheme who say: Allah is one of three in a Trinity: for there is no god except One Allah. If they desist not from their word (of blasphemy), verily a grievous penalty will befall the blasphemers among them.
P: They surely disbelieve who say: Lo! Allah is the third of three; when there is no Allah save the One Allah. If they desist not from so saying a painful doom will fall on those of them who disbelieve.
S: Certainly they disbelieve who say: Surely Allah is the third (person) of the three; and there is no god but the one Allah, and if they desist not from what they say, a painful chastisement shall befall those among them who disbelieve.

005.074
Y: Why turn they not to Allah, and seek His forgiveness? For Allah is Oft-forgiving, Most Merciful.
P: Will they not rather turn unto Allah and seek forgiveness of Him? For Allah is Forgiving, Merciful.
S: Will they not then turn to Allah and ask His forgiveness? And Allah is Forgiving, Merciful.

005.075
Y: Christ the son of Mary was no more than a messenger; many were the messengers that passed away before him. His mother was a woman of truth. They had both to eat their (daily) food. See how Allah doth make His signs clear to them; yet see in what ways they are deluded away from the truth!
P: The Messiah, son of Mary, was no other than a messenger, messengers (the like of whom) had passed away before him. And his mother was a saintly woman. And they both used to eat (earthly) food. See how We make the revelations clear for them, and see how they are turned away!
S: The Messiah, son of Marium is but a messenger; messengers before him have indeed passed away; and his mother was a truthful woman; they both used to eat food. See how We make the communications clear to them, then behold, how they are turned away.

005.076
Y: Say: "Will ye worship, besides Allah, something which hath no power either to harm or benefit you? But Allah,- He it is that heareth and knoweth all things."
P: Say: Serve ye in place of Allah that which possesseth for you neither hurt nor use? Allah it is Who is the Hearer, the Knower.
S: Say: Do you serve besides Allah that which does not control for you any harm, or any profit? And Allah-- He is the Hearing, the Knowing.

005.077
Y: Say: "O people of the Book! exceed not in your religion the bounds (of what is proper), trespassing beyond the truth, nor follow the vain desires of people who went wrong in times gone by,- who misled many, and strayed (themselves) from the even way.
P: Say: O People of the Scripture! Stress not in your religion other than the truth, and follow not the vain desires of folk who erred of old and led many astray, and erred from a plain road.
S: Say: O followers of the Book! be not unduly immoderate in your religion, and do not follow the low desires of people who went astray before and led many astray and went astray from the right path.

005.078
Y: Curses were pronounced on those among the Children of Israel who rejected Faith, by the tongue of David and of Jesus the son of Mary: because they disobeyed and persisted in excesses.
P: Those of the Children of Israel who went astray were cursed by the tongue of David, and of Jesus, son of Mary. That was because they rebelled and used to transgress.
S: Those who disbelieved from among the children of Israel were cursed by the tongue of Dawood and Isa, son of Marium; this was because they disobeyed and used to exceed the limit.

005.079
Y: Nor did they (usually) forbid one another the iniquities which they committed: evil indeed were the deeds which they did.
P: They restrained not one another from the wickedness they did. Verily evil was that they used to do!
S: They used not to forbid each other the hateful things (which) they did; certainly evil was that which they did.

005.080
Y: Thou seest many of them turning in friendship to the Unbelievers. Evil indeed are (the works) which their souls have sent forward before them (with the result), that Allah's wrath is on them, and in torment will they abide.
P: Thou seest many of them making friends with those who disbelieve. Surely ill for them is that which they themselves send on before them: that Allah will be wroth with them and in the doom they will abide.
S: You will see many of them befriending those who disbelieve; certainly evil is that which their souls have sent before for them, that Allah became displeased with them and in chastisement shall they abide.

005.081
Y: If only they had believed in Allah, in the Prophet, and in what hath been revealed to him, never would they have taken them for friends and protectors, but most of them are rebellious wrong-doers.
P: If they believed in Allah and the Prophet and that which is revealed unto him, they would not choose them for their friends. But many of them are of evil conduct.
S: And had they believed in Allah and the prophet and what was revealed to him, they would not have taken them for friends but! most of them are transgressors.

005.082
Y: Strongest among men in enmity to the believers wilt thou find the Jews and Pagans; and nearest among them in love to the believers wilt thou find those who say, "We are Christians": because amongst these are men devoted to learning and men who have renounced the world, and they are not arrogant.
P: Thou wilt find the most vehement of mankind in hostility to those who believe (to be) the Jews and the idolaters. And thou wilt find the nearest of them in affection to those who believe (to be) those who say: Lo! We are Christians. That is because there are among them priests and monks, and because they are not proud.
S: Certainly you will find the most violent of people in enmity for those who believe (to be) the Jews and those who are polytheists, and you will certainly find the nearest in friendship to those who believe (to be) those who say: We are Christians; this is because there are priests and monks among them and because they do not behave proudly.

005.083
Y: And when they listen to the revelation received by the Messenger, thou wilt see their eyes overflowing with tears, for they recognise the truth: they pray: "Our Lord! we believe; write us down among the witnesses.
P: When they listen to that which hath been revealed unto the messengers, thou seest their eyes overflow with tears because of their recognition of the Truth. They say: Our Lord, we believe. Inscribe us as among the witnesses.
S: And when they hear what has been revealed to the messenger you will see their eyes overflowing with tears on account of the truth that they recognize; they say: Our Lord! we believe, so write us down with the witnesses (of truth).

005.084
Y: "What cause can we have not to believe in Allah and the truth which has come to us, seeing that we long for our Lord to admit us to the company of the righteous?"
P: How should we not believe in Allah and that which hath come unto us of the Truth. And (how should we not) hope that our Lord will bring us in along with righteous folk?
S: And what (reason) have we that we should not believe in Allah and in the truth that has come to us, while we earnestly desire that our Lord should cause us to enter with the good people?

005.085
Y: And for this their prayer hath Allah rewarded them with gardens, with rivers flowing underneath,- their eternal home. Such is the recompense of those who do good.
P: Allah hath rewarded them for that their saying - Gardens underneath which rivers flow, wherein they will abide for ever. That is the reward of the good.
S: Therefore Allah rewarded them on account of what they said, with gardens in which rivers flow to abide in them; and this is the reward of those who do good (to others).

005.086
Y: But those who reject Faith and belie our Signs,- they shall be companions of Hell-fire.
P: But those who disbelieve and deny Our revelations, they are owners of hell-fire.
S: And (as for) those who disbelieve and reject Our communications, these are the companions of the flame.

005.087
Y: O ye who believe! make not unlawful the good things which Allah hath made lawful for you, but commit no excess: for Allah loveth not those given to excess.
P: O ye who believe! Forbid not the good things which Allah hath made lawful for you, and transgress not, Lo! Allah loveth not transgressors.
S: O you who believe! do not forbid (yourselves) the good things which Allah has made lawful for you and do not exceed the limits; surely Allah does not love those who exceed the limits.

005.088
Y: Eat of the things which Allah hath provided for you, lawful and good; but fear Allah, in Whom ye believe.
P: Eat of that which Allah hath bestowed on you as food lawful and good, and keep your duty to Allah in Whom ye are believers.
S: And eat of the lawful and good (things) that Allah has given you, and be careful of (your duty to) Allah, in Whom you believe.

005.089
Y: Allah will not call you to account for what is futile in your oaths, but He will call you to account for your deliberate oaths: for expiation, feed ten indigent persons, on a scale of the average for the food of your families; or clothe them; or give a slave his freedom. If that is beyond your means, fast for three days. That is the expiation for the oaths ye have sworn. But keep to your oaths. Thus doth Allah make clear to you His signs, that ye may be grateful.
P: Allah will not take you to task for that which is unintentional in your oaths, but He will take you to task for the oaths which ye swear in earnest. The expiation thereof is the feeding of ten of the needy with the average of that wherewith ye feed your own folk, or the clothing of them, or the liberation of a slave, and for him who findeth not (the wherewithal to do so) then a three days' fast. This is the expiation of your oaths when ye have sworn; and keep your oaths. Thus Allah expoundeth unto you His revelations in order that ye may give thanks.
S: Allah does not call you to account for what is vain in your oaths, but He calls you to account for the making of deliberate oaths; so its expiation is the feeding of ten poor men out of the middling (food) you feed your families with, or their clothing, or the freeing of a neck; but whosoever cannot find (means) then fasting for three days; this is the expiation of your oaths when you swear; and guard your oaths. Thus does Allah make clear to you His communications, that you may be Fateful.

005.090
Y: O ye who believe! Intoxicants and gambling, (dedication of) stones, and (divination by) arrows, are an abomination,- of Satan's handwork: eschew such (abomination), that ye may prosper.
P: O ye who believe! Strong drink and games of chance and idols and divining arrows are only an infamy of Satan's handiwork. Leave it aside in order that ye may succeed.
S: O you who believe! intoxicants and games of chance and (sacrificing to) stones set up and (dividing by) arrows are only an uncleanness, the Shaitan's work; shun it therefore that you may be successful.

005.091
Y: Satan's plan is (but) to excite enmity and hatred between you, with intoxicants and gambling, and hinder you from the remembrance of Allah, and from prayer: will ye not then abstain?
P: Satan seeketh only to cast among you enmity and hatred by means of strong drink and games of chance, and to turn you from remembrance of Allah and from (His) worship. Will ye then have done?
S: The Shaitan only desires to cause enmity and hatred to spring in your midst by means of intoxicants and games of chance, and to keep you off from the remembrance of Allah and from prayer. Will you then desist?

005.092
Y: Obey Allah, and obey the Messenger, and beware (of evil): if ye do turn back, know ye that it is Our Messenger's duty to proclaim (the message) in the clearest manner.
P: Obey Allah and obey the messenger, and beware! But if ye turn away, then know that the duty of Our messenger is only plain conveyance (of the message).
S: And obey Allah and obey the messenger and be cautious; but if you turn back, then know that only a clear deliverance of the message is (incumbent) on Our messenger.

005.093
Y: On those who believe and do deeds of righteousness there is no blame for what they ate (in the past), when they guard themselves from evil, and believe, and do deeds of righteousness,- (or) again, guard themselves from evil and believe,- (or) again, guard themselves from evil and do good. For Allah loveth those who do good.
P: There shall be no sin (imputed) unto those who believe and do good works for what they may have eaten (in the past). So be mindful of your duty (to Allah), and believe, and do good works; and again: be mindful of your duty, and believe; and once again: be mindful of your duty, and do right. Allah loveth the good.
S: On those who believe and do good there is no blame for what they eat, when they are careful (of their duty) and believe and do good deeds, then they are careful (of their duty) and believe, then they are careful (of their duty) and do good (to others), and Allah loves those who do good (to others).

005.094
Y: O ye who believe! Allah doth but make a trial of you in a little matter of game well within reach of game well within reach of your hands and your lances, that He may test who feareth him unseen: any who transgress thereafter, will have a grievous penalty.
P: O ye who believe! Allah will surely try you somewhat (in the matter) of the game which ye take with your hands and your spears, that Allah may know him who feareth Him in secret. Whoso transgresseth after this, for him there is a painful doom.
S: O you who believe! Allah will certainly try you in respect of some game which your hands and your lances can reach, that Allah might know who fears Him in secret; but whoever exceeds the limit after this, he shall have a painful punishment.

005.095
Y: O ye who believe! Kill not game while in the sacred precincts or in pilgrim garb. If any of you doth so intentionally, the compensation is an offering, brought to the Ka'ba, of a domestic animal equivalent to the one he killed, as adjudged by two just men among you; or by way of atonement, the feeding of the indigent; or its equivalent in fasts: that he may taste of the penalty of his deed. Allah forgives what is past: for repetition Allah will exact from him the penalty. For Allah is Exalted, and Lord of Retribution.
P: O ye who believe! Kill no wild game while ye are on the pilgrimage. Whoso of you killeth it of set purpose he shall pay its forfeit in the equivalent of that which he hath killed, of domestic animals, the judge to be two men among you known for justice, (the forfeit) to be brought as an offering to the Ka'bah; or, for expiation, he shall feed poor persons, or the equivalent thereof in fasting, that he may taste the evil consequences of his deed. Allah forgiveth whatever (of this kind) may have happened in the past, but whoso relapseth, Allah will take retribution from him. Allah is Mighty, Able to Requite (the wrong).
S: O you who believe! do not kill game while you are on pilgrimage, and whoever among you shall kill it intentionally, the compensation (of it) is the like of what he killed, from the cattle, as two just persons among you shall judge, as an offering to be brought to the Kaaba or the expiation (of it) is the feeding of the poor or the equivalent of it in fasting, that he may taste the unwholesome result of his deed; Allah has pardoned what is gone by; and whoever returns (to it), Allah will inflict retribution on him; and Allah is Mighty, Lord of Retribution.

005.096
Y: Lawful to you is the pursuit of water-game and its use for food,- for the benefit of yourselves and those who travel; but forbidden is the pursuit of land-game;- as long as ye are in the sacred precincts or in pilgrim garb. And fear Allah, to Whom ye shall be gathered back.
P: To hunt and to eat the fish of the sea is made lawful for you, a provision for you and for seafarers; but to hunt on land is forbidden you so long as ye are on the pilgrimage. Be mindful of your duty to Allah, unto Whom ye will be gathered.
S: Lawful to you is the game of the sea and its food, a provision for you and for the travellers, and the game of the land is forbidden to you so long as you are on pilgrimage, and be careful of (your duty to) Allah, to Whom you shall be gathered.

005.097
Y: Allah made the Ka'ba, the Sacred House, an asylum of security for men, as also the Sacred Months, the animals for offerings, and the garlands that mark them: That ye may know that Allah hath knowledge of what is in the heavens and on earth and that Allah is well acquainted with all things.
P: Allah hath appointed the Ka'bah, the Sacred House, a standard for mankind, and the Sacred Month and the offerings and the garlands. That is so that ye may know that Allah knoweth whatsoever is in the heavens and whatsoever is in the earth, and that Allah is Knower of all things.
S: Allah has made the Kaaba, the sacred house, a maintenance for the people, and the sacred month and the offerings and the sacrificial animals with garlands; this is that you may know that Allah knows whatever is in the heavens and whatever is in the earth, and that Allah is the Knower of all things.

005.098
Y: Know ye that Allah is strict in punishment and that Allah is Oft-forgiving, Most Merciful.
P: Know that Allah is severe in punishment, but that Allah (also) is Forgiving, Merciful.
S: Know that Allah is severe in requiting (evil) and that Allah is Forgiving, Merciful.

005.099
Y: The Messenger's duty is but to proclaim (the message). But Allah knoweth all that ye reveal and ye conceal.
P: The duty of the messenger is only to convey (the message). Allah knoweth what ye proclaim and what ye hide.
S: Nothing is (incumbent) on the Messenger but to deliver (the message), and Allah knows what you do openly and what you hide.

005.100
Y: Say: "Not equal are things that are bad and things that are good, even though the abundance of the bad may dazzle thee; so fear Allah, O ye that understand; that (so) ye may prosper."
P: Say: The evil and the good are not alike even though the plenty of the evil attract thee. So be mindful of your duty to Allah, O men of understanding, that ye may succeed.
S: Say: The bad and the good are not equal, though the abundance of the bad may please you; so be careful of (your duty to) Allah, O men of understanding, that you may be successful.

005.101
Y: O ye who believe! Ask not questions about things which, if made plain to you, may cause you trouble. But if ye ask about things when the Qur'an is being revealed, they will be made plain to you, Allah will forgive those: for Allah is Oft-forgiving, Most Forbearing.
P: O ye who believe! Ask not of things which, if they were made unto you, would trouble you; but if ye ask of them when the Qur'an is being revealed, they will be made known unto you. Allah pardoneth this, for Allah is Forgiving, Clement.
S: O you who believe! do not put questions about things which if declared to you may trouble you, and if you question about them when the Quran is being revealed, they shall be declared to you; Allah pardons this, and Allah is Forgiving, Forbearing.

005.102
Y: Some people before you did ask such questions, and on that account lost their faith.
P: A folk before you asked (for such disclosures) and then disbelieved therein.
S: A people before you indeed asked such questions, and then became disbelievers on account of them.

005.103
Y: It was not Allah who instituted (superstitions like those of) a slit-ear she-camel, or a she-camel let loose for free pasture, or idol sacrifices for twin-births in animals, or stallion-camels freed from work: It is blasphemers who invent a lie against Allah; but most of them lack wisdom.
P: Allah hath not appointed anything in the nature of a Bahirah or a Sa'ibah or a Wasilah or a Hami, but those who disbelieve invent a lie against Allah. Most of them have no sense.
S: Allah has not ordained (the making of) a bahirah or a saibah or a wasilah or a hami but those who disbelieve fabricate a lie against Allah, and most of them do not understand.

005.104
Y: When it is said to them: "Come to what Allah hath revealed; come to the Messenger": They say: "Enough for us are the ways we found our fathers following." what! even though their fathers were void of knowledge and guidance?
P: And when it is said unto them: Come unto that which Allah hath revealed and unto the messenger, they say: Enough for us is that wherein we found our fathers. What! Even though their fathers had no knowledge whatsoever, and no guidance?
S: And when it is said to them, Come to what Allah has revealed and to the Messenger, they say: That on which we found our fathers is sufficient for us. What! even though their fathers knew nothing and did not follow the right way.

005.105
Y: O ye who believe! Guard your own souls: If ye follow (right) guidance, no hurt can come to you from those who stray. the goal of you all is to Allah: it is He that will show you the truth of all that ye do.
P: O ye who believe! Ye have charge of your own souls. He who erreth cannot injure you if ye are rightly guided. Unto Allah ye will all return; and then He will inform you of what ye used to do.
S: O you who believe! take care of your souls; he who errs cannot hurt you when you are on the right way; to Allah is your return, of all (of you), so He will inform you of what you did.

005.106
Y: O ye who believe! When death approaches any of you, (take) witnesses among yourselves when making bequests,- two just men of your own (brotherhood) or others from outside if ye are journeying through the earth, and the chance of death befalls you (thus). If ye doubt (their truth), detain them both after prayer, and let them both swear by Allah: "We wish not in this for any worldly gain, even though the (beneficiary) be our near relation: we shall hide not the evidence before Allah: if we do, then behold! the sin be upon us!"
P: O ye who believe! Let there be witnesses between you when death draweth nigh unto one of you, at the time of bequest - two witnesses, just men from among you, or two others from another tribe, in case ye are campaigning in the land and the calamity of death befall you. Ye shall empanel them both after the prayer, and, if ye doubt, they shall be made to swear by Allah (saying): We will not take a bribe, even though it were (on behalf of) a near kinsman nor will we hide the testimony of Allah, for then indeed we should be of the sinful.
S: O you who believe! call to witness between you when death draws nigh to one of you, at the time of making the will, two just persons from among you, or two others from among others than you, if you are travelling in the land and the calamity of death befalls you; the two (witnesses) you should detain after the prayer; then if you doubt (them), they shall both swear by Allah, (saying): We will not take for it a price, though there be a relative, and we will not hide the testimony of Allah for then certainly we should be among the sinners.

005.107
Y: But if it gets known that these two were guilty of the sin (of perjury), let two others stand forth in their places,- nearest in kin from among those who claim a lawful right: let them swear by Allah: "We affirm that our witness is truer than that of those two, and that we have not trespassed (beyond the truth): if we did, behold! the wrong be upon us!"
P: But then, if it is afterwards ascertained that both of them merit (the suspicion of) sin, let two others take their place of those nearly concerned, and let them swear by Allah, (saying): Verily our testimony is truer than their testimony and we have not transgressed (the bounds of duty), for them indeed we should be of the evil-doers.
S: Then if it becomes known that they both have been guilty of a sin, two others shall stand up in their place from among those who have a claim against them, the two nearest in kin; so they two should swear by Allah: Certainly our testimony is truer than the testimony of those two, and we have not exceeded the limit, for then most surely we should be of the unjust.

005.108
Y: That is most suitable: that they may give the evidence in its true nature and shape, or else they would fear that other oaths would be taken after their oaths. But fear Allah, and listen (to His counsel): for Allah guideth not a rebellious people:
P: Thus it is more likely that they will bear true witness or fear that after their oaths the oaths (of others) will be taken. So be mindful of your duty (to Allah) and hearken. Allah guideth not the froward folk.
S: This is more proper in order that they should give testimony truly or fear that other oaths be given after their oaths; and be careful of (your duty to) Allah, and hear; and Allah does not guide the transgressing people.

005.109
Y: One day will Allah gather the messengers together, and ask: "What was the response ye received (from men to your teaching)?" They will say: "We have no knowledge: it is Thou Who knowest in full all that is hidden."
P: In the day when Allah gathereth together the messengers, and saith: What was your response (from mankind)? they say: We have no knowledge. Lo! Thou, only Thou art the Knower of Things Hidden,
S: On the day when Allah will assemble the messengers, then say: What answer were you given? They shall say: We have no knowledge, surely Thou art the great Knower of the unseen things.

005.110
Y: Then will Allah say: "O Jesus the son of Mary! Recount My favour to thee and to thy mother. Behold! I strengthened thee with the holy spirit, so that thou didst speak to the people in childhood and in maturity. Behold! I taught thee the Book and Wisdom, the Law and the Gospel and behold! thou makest out of clay, as it were, the figure of a bird, by My leave, and thou breathest into it and it becometh a bird by My leave, and thou healest those born blind, and the lepers, by My leave. And behold! thou bringest forth the dead by My leave. And behold! I did restrain the Children of Israel from (violence to) thee when thou didst show them the clear Signs, and the unbelievers among them said: 'This is nothing but evident magic.'
P: When Allah saith: O Jesus, son of Mary! Remember My favour unto thee and unto thy mother; how I strengthened thee with the holy Spirit, so that thou spakest unto mankind in the cradle as in maturity; and how I taught thee the Scripture and Wisdom and the Torah and the Gospel; and how thou didst shape of clay as it were the likeness of a bird by My permission, and didst blow upon it and it was a bird by My permission, and thou didst heal him who was born blind and the leper by My permission; and how thou didst raise the dead by My permission; and how I restrained the Children of Israel from (harming) thee when thou camest unto them with clear proofs, and those of them who disbelieved exclaimed: This is naught else than mere magic;
S: When Allah will say: O Isa son of Marium! Remember My favor on you and on your mother, when I strengthened you I with the holy Spirit, you spoke to the people in the cradle and I when of old age, and when I taught you the Book and the wisdom and the Taurat and the Injeel; and when you determined out of clay a thing like the form of a bird by My permission, then you breathed into it and it became a bird by My permission, and you healed the blind and the leprous by My permission; and when you brought forth the dead by My permission; and when I withheld the children of Israel from you when you came to them with clear arguments, but those who disbelieved among them said: This is nothing but clear enchantment.

005.111
Y: "And behold! I inspired the disciples to have faith in Me and Mine Messenger: they said, 'We have faith, and do thou bear witness that we bow to Allah as Muslims'".
P: And when I inspired the disciples, (saying): Believe in Me and in My messenger, they said: We believe. Bear witness that we have surrendered (unto Thee) "we are muslims".
S: And when I revealed to the disciples, saying, Believe in Me and My messenger, they said: We believe and bear witness that we submit (ourselves).

005.112
Y: Behold! the disciples, said: "O Jesus the son of Mary! can thy Lord send down to us a table set (with viands) from heaven?" Said Jesus: "Fear Allah, if ye have faith."
P: When the disciples said: O Jesus, son of Mary! Is thy Lord able to send down for us a table spread with food from heaven? He said: Observe your duty to Allah, if ye are true believers.
S: When the disciples said: O Isa son of Marium! will your Lord consent to send down to us food from heaven? He said: Be careful of (your duty to) Allah if you are believers.

005.113
Y: They said: "We only wish to eat thereof and satisfy our hearts, and to know that thou hast indeed told us the truth; and that we ourselves may be witnesses to the miracle."
P: (They said:) We wish to eat thereof, that we may satisfy our hearts and know that thou hast spoken truth to us, and that thereof we may be witnesses.
S: They said: We desire that we should eat of it and that our hearts should be at rest, and that we may know that you have indeed spoken the truth to us and that we may be of the witnesses to it.

005.114
Y: Said Jesus the son of Mary: "O Allah our Lord! Send us from heaven a table set (with viands), that there may be for us - for the first and the last of us - a solemn festival and a sign from thee; and provide for our sustenance, for thou art the best Sustainer (of our needs)."
P: Jesus, son of Mary, said: O Allah, Lord of us! Send down for us a table spread with food from heaven, that it may be a feast for us, for the first of us and for the last of us, and a sign from Thee. Give us sustenance, for Thou art the Best of Sustainers.
S: Isa the son of Marium said: O Allah, our Lord! send i down to us food from heaven which should be to us an ever-recurring happiness, to the first of us and to the last of us, and a sign from Thee, and grant us means of subsistence, and Thou art the best of the Providers.

005.115
Y: Allah said: "I will send it down unto you: But if any of you after that resisteth faith, I will punish him with a penalty such as I have not inflicted on any one among all the peoples."
P: Allah said: Lo! I send it down for you. And whoso disbelieveth of you afterward, him surely will I punish with a punishment wherewith I have not punished any of (My) creatures.
S: Allah said: Surely I will send it down to you, but whoever shall disbelieve afterwards from among you, surely I will chastise him with a chastisement with which I will not chastise, anyone among the nations.

005.116
Y: And behold! Allah will say: "O Jesus the son of Mary! Didst thou say unto men, worship me and my mother as gods in derogation of Allah'?" He will say: "Glory to Thee! never could I say what I had no right (to say). Had I said such a thing, thou wouldst indeed have known it. Thou knowest what is in my heart, Thou I know not what is in Thine. For Thou knowest in full all that is hidden.
P: And when Allah saith: O Jesus, son of Mary! Didst thou say unto mankind: Take me and my mother for two gods beside Allah? he saith: Be glorified! It was not mine to utter that to which I had no right. If I used to say it, then Thou knewest it. Thou knowest what is in my mind, and I know not what is in Thy Mind. Lo! Thou, only Thou, art the Knower of Things Hidden?
S: And when Allah will say: O Isa son of Marium! did you say to men, Take me and my mother for two gods besides Allah he will say: Glory be to Thee, it did not befit me that I should say what I had no right to (say); if I had said it, Thou wouldst indeed have known it; Thou knowest what is in my mind, and I do not know what is in Thy mind, surely Thou art the great Knower of the unseen things.

005.117
Y: "Never said I to them aught except what Thou didst command me to say, to wit, 'worship Allah, my Lord and your Lord'; and I was a witness over them whilst I dwelt amongst them; when Thou didst take me up Thou wast the Watcher over them, and Thou art a witness to all things.
P: I spake unto them only that which Thou commandedst me, (saying): Worship Allah, my Lord and your Lord. I was a witness of them while I dwelt among them, and when Thou tookest me Thou wast the Watcher over them. Thou art Witness over all things.
S: I did not say to them aught save what Thou didst enjoin me with: That serve Allah, my Lord and your Lord, and I was a witness of them so long as I was among them, but when Thou didst cause me to die, Thou wert the watcher over them, and Thou art witness of all things.

005.118
Y: "If Thou dost punish them, they are Thy servant: If Thou dost forgive them, Thou art the Exalted in power, the Wise."
P: If Thou punish them, lo! they are Thy slaves, and if Thou forgive them (lo! they are Thy slaves). Lo! Thou, only Thou, art the Mighty, the Wise.
S: If Thou shouldst chastise them, then surely they are Thy servants; and if Thou shouldst forgive them, then surely Thou art the Mighty, the Wise.

005.119
Y: Allah will say: "This is a day on which the truthful will profit from their truth: theirs are gardens, with rivers flowing beneath,- their eternal Home: Allah well-pleased with them, and they with Allah: That is the great salvation, (the fulfilment of all desires).
P: Allah saith: This is a day in which their truthfulness profiteth the truthful, for theirs are Gardens underneath which rivers flow, wherein they are secure for ever, Allah taking pleasure in them and they in Him. That is the great triumph.
S: Allah will say: This is the day when their truth shall benefit the truthful ones; they shall have gardens beneath which rivers flow to abide in them for ever: Allah is well pleased with them and they are well pleased with Allah; this is the mighty achievement.

005.120
Y: To Allah doth belong the dominion of the heavens and the earth, and all that is therein, and it is He Who hath power over all things.
P: Unto Allah belongeth the Sovereignty of the heavens and the earth and whatsoever is therein, and He is Able to do all things.
S: Allah's is the kingdom of the heavens and the earth and what is in them; and He has power over all things.

Y: Yousef Ali P: Pickthal S: Shakir


6: AL-ANAAM (CATTLE, LIVESTOCK)

AL-ANAAM (CATTLE, LIVESTOCK)

Total Verses: 165
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

006.001
Y: Praise be Allah, Who created the heavens and the earth, and made the darkness and the light. Yet those who reject Faith hold (others) as equal, with their Guardian-Lord.
P: Praise be to Allah, Who hath created the heavens and the earth, and hath appointed darkness and light. Yet those who disbelieve ascribe rivals unto their Lord.
S: All praise is due to Allah, Who created the heavens and the earth and made the darkness and the light; yet those who disbelieve set up equals with their Lord.

006.002
Y: He it is created you from clay, and then decreed a stated term (for you). And there is in His presence another determined term; yet ye doubt within yourselves!
P: He it is Who hath created you from clay, and hath decreed a term for you. A term is fixed with Him. Yet still ye doubt!
S: He it is Who created you from clay, then He decreed a term; and there is a term named with Him; still you doubt.

006.003
Y: And He is Allah in the heavens and on earth. He knoweth what ye hide, and what ye reveal, and He knoweth the (recompense) which ye earn (by your deeds).
P: He is Allah in the heavens and in the earth. He knoweth both your secret and your utterance, and He knoweth what ye earn.
S: And He is Allah in the heavens and in the earth; He knows your secret (thoughts) and your open (words), and He knows what you earn.

006.004
Y: But never did a single one of the signs of their Lord reach them, but they turned away therefrom.
P: Never came there unto them a revelation of the revelations of Allah but they did turn away from it.
S: And there does not come to them any communication of the communications of their Lord but they turn aside from it

006.005
Y: And now they reject the truth when it reaches them: but soon shall they learn the reality of what they used to mock at.
P: And they denied the truth when it came unto them. But there will come unto them the tidings of that which they used to deride.
S: So they have indeed rejected the truth when it came to them; therefore the truth of what they mocked at will shine upon them.

006.006
Y: See they not how many of those before them We did destroy?- generations We had established on the earth, in strength such as We have not given to you - for whom We poured out rain from the skies in abundance, and gave (fertile) streams flowing beneath their (feet): yet for their sins We destroyed them, and raised in their wake fresh generations (to succeed them).
P: See they not how many a generation We destroyed before them, whom We had established in the earth more firmly than We have established you, and We shed on them abundant showers from the sky, and made the rivers flow beneath them. Yet we destroyed them for their sins, and created after them another generation.
S: Do they not consider how many a generation We have destroyed before them, whom We had established in the earth as We have not established you, and We sent the clouds pouring rain on them in abundance, and We made the rivers to flow beneath them, then We destroyed them on account of their faults and raised up after them another generation.

006.007
Y: If We had sent unto thee a written (message) on parchment, so that they could touch it with their hands, the Unbelievers would have been sure to say: "This is nothing but obvious magic!"
P: Had we sent down unto thee (Muhammad) (actual) writing upon parchment, so that they could feel it with their hands, those who disbelieve would have said: This is naught else than mere magic.
S: And if We had sent to you a writing on a paper, then they had touched it with their hands, certainly those who disbelieve would have said: This is nothing but clear enchantment.

006.008
Y: They say: "Why is not an angel sent down to him?" If we did send down an angel, the matter would be settled at once, and no respite would be granted them.
P: They say: Why hath not an angel been sent down unto him? If We sent down an angel, then the matter would be judged; no further time would be allowed them (for reflection).
S: And they say: Why has not an angel been sent down to him? And had We sent down an angel, the matter would have certainly been decided and then they would not have been respited.

006.009
Y: If We had made it an angel, We should have sent him as a man, and We should certainly have caused them confusion in a matter which they have already covered with confusion.
P: Had we appointed him (Our messenger) an angel, We assuredly had made him (as) a man (that he might speak to men); and (thus) obscured for them (the truth) they (now) obscure.
S: And if We had made him angel, We would certainly have made him a man, and We would certainly have made confused to them what they make confused.

006.010
Y: Mocked were (many) messengers before thee; but their scoffers were hemmed in by the thing that they mocked.
P: Messengers (of Allah) have been derided before thee, but that whereat they scoffed surrounded such of them as did deride.
S: And certainly messengers before you were mocked at, but that which they mocked at encompassed the scoffers among them.

006.011
Y: Say: "Travel through the earth and see what was the end of those who rejected Truth."
P: Say (unto the disbelievers): Travel in the land, and see the nature of the consequence for the rejecters!
S: Say: Travel in the land, then see what was the end of the rejecters.

006.012
Y: Say: "To whom belongeth all that is in the heavens and on earth?" Say: "To Allah. He hath inscribed for Himself (the rule of) Mercy. That He will gather you together for the Day of Judgment, there is no doubt whatever. It is they who have lost their own souls, that will not believe.
P: Say: Unto whom belongeth whatsoever is in the heavens and the earth? Say: Unto Allah. He hath prescribed for Himself mercy, that He may bring you all together to the Day of Resurrection whereof there is no doubt. Those who ruin their souls will not believe.
S: Say: To whom belongs what is in the heavens and the earth? Say: To Allah; He has ordained mercy on Himself; most certainly He will gather you on the resurrection day-- there is no doubt about it. (As for) those who have lost their souls, they will not believe.

006.013
Y: To him belongeth all that dwelleth (or lurketh) in the night and the day. For he is the one who heareth and knoweth all things."
P: Unto Him belongeth whatsoever resteth in the night and the day. He is the Hearer, the Knower.
S: And to Him belongs whatever dwells in the night and the day; and He is the Hearing, the Knowing.

006.014
Y: Say: "Shall I take for my protector any other than Allah, the Maker of the heavens and the earth? And He it is that feedeth but is not fed." Say: "Nay! but I am commanded to be the first of those who bow to Allah (in Islam), and be not thou of the company of those who join gods with Allah."
P: Say: Shall I choose for a protecting friend other than Allah, the Originator of the heavens and the earth, Who feedeth and is never fed? Say: I am ordered to be the first to surrender (unto Him). And be not thou (O Muhammad) of the idolaters.
S: Say: Shall I take a guardian besides Allah, the Originator of the heavens and the earth, and He feeds (others) and is not (Himself) fed. Say: I am commanded to be the first who submits himself, and you should not be of the polytheists.

006.015
Y: Say: "I would, if I disobeyed my Lord, indeed have fear of the penalty of a Mighty Day.
P: Say: I fear, if I rebel against my Lord, the retribution of an Awful Day.
S: Say: Surely I fear, if I disobey my Lord, the chastisement of a grievous day.

006.016
Y: "On that day, if the penalty is averted from any, it is due to Allah's mercy; And that would be (Salvation), the obvious fulfilment of all desire.
P: He from whom (such retribution) is averted on that day, (Allah) hath in truth had mercy on him. That will be the signal triumph.
S: He from whom it is averted on that day, Allah indeed has shown mercy to him; and this is a manifest achievement.

006.017
Y: "If Allah touch thee with affliction, none can remove it but He; if He touch thee with happiness, He hath power over all things.
P: If Allah touch thee with affliction, there is none that can relieve therefrom save Him, and if He touch thee with good fortune (there is none that can impair it); for He is Able to do all things.
S: And if Allah touch you with affliction, there is none to take it off but He; and if He visit you with good, then He has power over all things.

006.018
Y: "He is the irresistible, (watching) from above over His worshippers; and He is the Wise, acquainted with all things."
P: He is the Omnipotent over His slaves, and He is the Wise, the Knower.
S: And He is the Supreme, above His servants; and He is the Wise, the Aware.

006.019
Y: Say: "What thing is most weighty in evidence?" Say: "Allah is witness between me and you; This Qur'an hath been revealed to me by inspiration, that I may warn you and all whom it reaches. Can ye possibly bear witness that besides Allah there is another Allah?" Say: "Nay! I cannot bear witness!" Say: "But in truth He is the one Allah, and I truly am innocent of (your blasphemy of) joining others with Him."
P: Say (O Muhammad): What thing is of most weight in testimony? Say: Allah is Witness between me and you. And this Qur'an hath been inspired in me, that I may warn therewith you and whomsoever it may reach. Do ye in sooth bear witness that there are gods beside Allah? Say: I bear no such witness. Say: He is only One Allah. Lo! I am innocent of that which ye associate (with Him).
S: Say: What thing is the weightiest in testimony? Say: Allah is witness between you and me; and this Quran has been revealed to me that with it I may warn you and whomsoever it reaches. Do you really bear witness that there are other gods with Allah? Say: I do not bear witness. Say: He is only one Allah, and surely I am clear of that which you set up (with Him).

006.020
Y: Those to whom We have given the Book know this as they know their own sons. Those who have lost their own souls refuse therefore to believe.
P: Those unto whom We gave the Scripture recognise (this revelation) as they recognise their sons. Those who ruin their own souls will not believe.
S: Those whom We have given the Book recognize him as they recognize their sons; (as for) those who have lost their souls, they will not believe.

006.021
Y: Who doth more wrong than he who inventeth a lie against Allah or rejecteth His signs? But verily the wrong-doers never shall prosper.
P: Who doth greater wrong than he who inventeth a lie against Allah or denieth His revelations? Lo! the wrongdoers will not be successful.
S: And who is more unjust than he who forges a lie against Allah or (he who) gives the lie to His communications; surely the unjust will not be successful.

006.022
Y: One day shall We gather them all together: We shall say to those who ascribed partners (to Us): "Where are the partners whom ye (invented and) talked about?"
P: And on the day We gather them together We shall say unto those who ascribed partners (unto Allah): Where are (now) those partners of your make-believe?
S: And on the day when We shall gather them all together, then shall We say to those who associated others (with Allah): Where are your associates whom you asserted?

006.023
Y: There will then be (left) no subterfuge for them but to say: "By Allah our Lord, we were not those who joined gods with Allah."
P: Then will they have no contention save that they will say: By Allah, our Lord, we never were idolaters.
S: Then their excuse would be nothing but that they would say: By Allah, our Lord, we were not polytheists.

006.024
Y: Behold! how they lie against their own souls! But the (lie) which they invented will leave them in the lurch.
P: See how they lie against themselves, and (how) the thing which they devised hath failed them!
S: See how they lie against their own souls, and that which they forged has passed away from them.

006.025
Y: Of them there are some who (pretend to) listen to thee; but We have thrown veils on their hearts, So they understand it not, and deafness in their ears; if they saw every one of the signs, not they will believe in them; in so much that when they come to thee, they (but) dispute with thee; the Unbelievers say: "These are nothing but tales of the ancients."
P: Of them are some who listen unto thee, but We have placed upon their hearts veils, lest they should understand, and in their ears a deafness. If they saw every token they would not believe therein; to the point that, when they come unto thee to argue with thee, the disbelievers say: This is naught else than fables of the men of old.
S: And of them is he who hearkens to you, and We have cast veils over their hearts lest they understand it and a heaviness into their ears; and even if they see every sign they will not believe in it; so much so that when they come to you they only dispute with you; those who disbelieve say: This is naught but the stories of the ancients.

006.026
Y: Others they keep away from it, and themselves they keep away; but they only destroy their own souls, and they perceive it not.
P: And they forbid (men) from it and avoid it, and they ruin none save themselves, though they perceive not.
S: And they prohibit (others) from it and go far away from it, and they only bring destruction upon their own souls while they do not perceive.

006.027
Y: If thou couldst but see when they are confronted with the Fire! They will say: "Would that we were but sent back! Then would we not reject the signs of our Lord, but would be amongst those who believe!"
P: If thou couldst see when they are set before the Fire and say: Oh, would that we might return! Then would we not deny the revelations of our Lord but we would be of the believers!
S: And could you see when they are made to stand before the fire, then they shall say: Would that we were sent back, and we would not reject the communications of our Lord and we would be of the believers.

006.028
Y: Yea, in their own (eyes) will become manifest what before they concealed. But if they were returned, they would certainly relapse to the things they were forbidden, for they are indeed liars.
P: Nay, but that hath become clear unto them which before they used to hide. And if they were sent back they would return unto that which they are forbidden. Lo! they are liars.
S: Nay, what they concealed before shall become manifest to them; and if they were sent back, they would certainly go back to that which they are forbidden, and most surely they are liars.

006.029
Y: And they (sometimes) say: "There is nothing except our life on this earth, and never shall we be raised up again."
P: And they say: There is naught save our life of the world, and we shall not be raised (again).
S: And they say: There is nothing but our life of this world, and we shall not be raised.

006.030
Y: If thou couldst but see when they are confronted with their Lord! He will say: "Is not this the truth?" They will say: "Yea, by our Lord!" He will say: "Taste ye then the penalty, because ye rejected Faith."
P: If thou couldst see when they are set before their Lord! He will say: Is not this real? They will say: Yea, verily, by our Lord! He will say: Taste now the retribution for that ye used to disbelieve.
S: And could you see when they are made to stand before their Lord. He will say: Is not this the truth? They will say: Yea! by our Lord. He will say: Taste then the chastisement because you disbelieved.

006.031
Y: Lost indeed are they who treat it as a falsehood that they must meet Allah,- until on a sudden the hour is on them, and they say: "Ah! woe unto us that we took no thought of it"; for they bear their burdens on their backs, and evil indeed are the burdens that they bear?
P: They indeed are losers who deny their meeting with Allah until, when the Hour cometh on them suddenly, they cry: Alas for us, that we neglected it! They bear upon their backs their burdens. Ah, evil is that which they bear!
S: They are losers indeed who reject the meeting of Allah; until when the hour comes upon them all of a sudden they shall say: O our grief for our neglecting it! and they shall bear their burdens on their backs; now surely evil is that which they bear.

006.032
Y: What is the life of this world but play and amusement? But best is the home in the hereafter, for those who are righteous. Will ye not then understand?
P: Naught is the life of the world save a pastime and a spot. Better far is the abode of the Hereafter for those who keep their duty (to Allah). Have ye then no sense?
S: And this world's life is naught but a play and an idle sport and certainly the abode of the hereafter is better for those who guard (against evil); do you not then understand?

006.033
Y: We know indeed the grief which their words do cause thee: It is not thee they reject: it is the signs of Allah, which the wicked contemn.
P: We know well how their talk grieveth thee, though in truth they deny not thee (Muhammad) but evil-doers flout the revelations of Allah.
S: We know indeed that what they say certainly grieves you, but surely they do not call you a liar; but the unjust deny the communications of Allah.

006.034
Y: Rejected were the messengers before thee: with patience and constancy they bore their rejection and their wrongs, until Our aid did reach them: there is none that can alter the words (and decrees) of Allah. Already hast thou received some account of those messengers.
P: Messengers indeed have been denied before thee, and they were patient under the denial and the persecution till Our succour reached them. There is none to alter the decisions of Allah. Already there hath reached thee (somewhat) of the tidings of the messengers (We sent before).
S: And certainly messengers before you were rejected, but they were patient on being rejected and persecuted until Our help came to them; and there is none to change the words of Allah, and certainly there has come to you some information about the messengers.

006.035
Y: If their spurning is hard on thy mind, yet if thou wert able to seek a tunnel in the ground or a ladder to the skies and bring them a sign,- (what good?). If it were Allah's will, He could gather them together unto true guidance: so be not thou amongst those who are swayed by ignorance (and impatience)!
P: And if their aversion is grievous unto thee, then, if thou canst, seek a way down into the earth or a ladder unto the sky that thou mayst bring unto them a portent (to convince them all)! - If Allah willed, He could have brought them all together to the guidance - So be not thou among the foolish ones.
S: And if their turning away is hard on you, then if you can seek an opening (to go down) into the earth or a ladder (to ascend up) to heaven so that you should bring them a sign and if Allah had pleased He would certainly have gathered them all on guidance, therefore be not of the ignorant.

006.036
Y: Those who listen (in truth), be sure, will accept: as to the dead, Allah will raise them up; then will they be turned unto Him.
P: Only those can accept who hear. As for the dead, Allah will raise them up; then unto Him they will be returned.
S: Only those accept who listen; and (as to) the dead, Allah will raise them, then to Him they shall be returned.

006.037
Y: They say: "Why is not a sign sent down to him from his Lord?" Say: "Allah hath certainly power to send down a sign: but most of them understand not.
P: They say: Why hath no portent been sent down upon him from his Lord? Say: Lo! Allah is Able to send down a portent. But most of them know not.
S: And they say: Why has not a sign been sent down to him from his Lord? Say: Surely Allah is able to send down a sign, but most of them do not know.

006.038
Y: There is not an animal (that lives) on the earth, nor a being that flies on its wings, but (forms part of) communities like you. Nothing have we omitted from the Book, and they (all) shall be gathered to their Lord in the end.
P: There is not an animal in the earth, nor a flying creature flying on two wings, but they are peoples like unto you. We have neglected nothing in the Book (of Our decrees). Then unto their Lord they will be gathered.
S: And there is no animal that walks upon the earth nor a bird that flies with its two wings but (they are) genera like yourselves; We have not neglected anything in the Book, then to their Lord shall they be gathered.

006.039
Y: Those who reject our signs are deaf and dumb,- in the midst of darkness profound: whom Allah willeth, He leaveth to wander: whom He willeth, He placeth on the way that is straight.
P: Those who deny Our revelations are deaf and dumb in darkness. Whom Allah will sendeth astray, and whom He will He placeth on a straight path.
S: And they who reject Our communications are deaf and dumb, in utter darkness; whom Allah pleases He causes to err and whom He pleases He puts on the right way.

006.040
Y: Say: "Think ye to yourselves, if there come upon you the wrath of Allah, or the Hour (that ye dread), would ye then call upon other than Allah?- (reply) if ye are truthful!
P: Say: Can ye see yourselves, if the punishment of Allah come upon you or the Hour come upon you, (calling upon other than Allah)? Do ye then call (for help) to any other than Allah? (Answer that) if ye are truthful.
S: Say: Tell me if the chastisement of Allah should overtake you or the hour should come upon you, will you call (on others) besides Allah, if you are truthful?

006.041
Y: "Nay,- On Him would ye call, and if it be His will, He would remove (the distress) which occasioned your call upon Him, and ye would forget (the false gods) which ye join with Him!"
P: Nay, but unto Him ye call, and He removeth that because of which ye call unto Him, if He will, and ye forget whatever partners ye ascribed unto Him.
S: Nay, Him you call upon, so He clears away that for which you pray if He pleases and you forget what you set up (with Him).

006.042
Y: Before thee We sent (messengers) to many nations, and We afflicted the nations with suffering and adversity, that they might learn humility.
P: We have sent already unto peoples that were before thee, and We visited them with tribulation and adversity, in order that they might grow humble.
S: And certainly We sent (messengers) to nations before you then We seized them with distress and affliction in order that they might humble themselves.

006.043
Y: When the suffering reached them from us, why then did they not learn humility? On the contrary their hearts became hardened, and Satan made their (sinful) acts seem alluring to them.
P: If only, when Our disaster came on them, they had been humble! But their hearts were hardened and the devil made all that they used to do seem fair unto them!
S: Yet why did they not, when Our punishment came to them, humble themselves? But their hearts hardened and the Shaitan made what they did fair-seeming to them.

006.044
Y: But when they forgot the warning they had received, We opened to them the gates of all (good) things, until, in the midst of their enjoyment of Our gifts, on a sudden, We called them to account, when lo! they were plunged in despair!
P: Then, when they forgot that whereof they had been reminded, We opened unto them the gates of all things till, even as they were rejoicing in that which they were given, We seized them unawares, and lo! they were dumbfounded.
S: But when they neglected that with which they had been admonished, We opened for them the doors of all things, until when they rejoiced in what they were given We seized them suddenly; then lo! they were in utter despair.

006.045
Y: Of the wrong-doers the last remnant was cut off. Praise be to Allah, the Cherisher of the worlds.
P: So of the people who did wrong the last remnant was cut off. Praise be to Allah, Lord of the Worlds!
S: So the roots of the people who were unjust were cut off; and all praise is due to Allah, the Lord of the worlds.

006.046
Y: Say: "Think ye, if Allah took away your hearing and your sight, and sealed up your hearts, who - a god other than Allah - could restore them to you?" See how We explain the signs by various (symbols); yet they turn aside.
P: Say: Have ye imagined, if Allah should take away your hearing and your sight and seal your hearts, Who is the Allah Who could restore it to you save Allah? See how We display the revelations unto them! Yet still they turn away.
S: Say: Have you considered that if Allah takes away your hearing and your sight and sets a seal on your hearts, who is the god besides Allah that can bring it to you? See how We repeat the communications, yet they turn away.

006.047
Y: Say: "Think ye, if the punishment of Allah comes to you, whether suddenly or openly, will any be destroyed except those who do wrong?
P: Say: Can ye see yourselves, if the punishment of Allah come upon you unawares or openly? Would any perish save wrongdoing folk?
S: Say: Have you considered if the chastisement of Allah should overtake you suddenly or openly, will any be destroyed but the unjust people?

006.048
Y: We send the messengers only to give good news and to warn: so those who believe and mend (their lives),- upon them shall be no fear, nor shall they grieve.
P: We send not the messengers save as bearers of good news and warners. Whoso believeth and doeth right, there shall no fear come upon them neither shall they grieve.
S: And We send not messengers but as announcers of good news and givers of warning, then whoever believes and acts aright, they shall have no fear, nor shall they grieve.

006.049
Y: But those who reject our signs,- them shall punishment touch, for that they ceased not from transgressing.
P: But as for those who deny Our revelations, torment will afflict them for that they used to disobey.
S: And (as for) those who reject Our communications, chastisement shall afflict them because they transgressed.

006.050
Y: Say: "I tell you not that with me are the treasures of Allah, nor do I know what is hidden, nor do I tell you I am an angel. I but follow what is revealed to me." Say: "can the blind be held equal to the seeing?" Will ye then consider not?
P: Say (O Muhammad, to the disbelievers): I say not unto you (that) I possess the treasures of Allah, nor that I have knowledge of the Unseen; and I say not unto you: Lo! I am an angel. I follow only that which is inspired in me. Say: Are the blind man and the seer equal? Will ye not then take thought?
S: Say: I do not say to you, I have with me the treasures of Allah, nor do I know the unseen, nor do I say to you that I am an angel; I do not follow aught save that which is revealed to me. Say: Are the blind and the seeing one alike? Do you not then reflect?

006.051
Y: Give this warning to those in whose (hearts) is the fear that they will be brought (to judgment) before their Lord: except for Him they will have no protector nor intercessor: that they may guard (against evil).
P: Warn hereby those who fear (because they know) that they will be gathered unto their Lord, for whom there is no protecting ally nor intercessor beside Him, that they may ward off (evil).
S: And warn with it those who fear that they shall be gathered to their Lord-- there is no guardian for them, nor any intercessor besides Him-- that they may guard (against evil).

006.052
Y: Send not away those who call on their Lord morning and evening, seeking His face. In naught art thou accountable for them, and in naught are they accountable for thee, that thou shouldst turn them away, and thus be (one) of the unjust.
P: Repel not those who call upon their Lord at morn and evening, seeking His Countenance. Thou art not accountable for them in aught, nor are they accountable for thee in aught, that thou shouldst repel them and be of the wrong-doers.
S: And do not drive away those who call upon their Lord in the morning and the evening, they desire only His favor; neither are you answerable for any reckoning of theirs, nor are they answerable for any reckoning of yours, so that you should drive them away and thus be of the unjust.

006.053
Y: Thus did We try some of them by comparison with others, that they should say: "Is it these then that Allah hath favoured from amongst us?" Doth not Allah know best those who are grateful?
P: And even so do We try some of them by others, that they say: Are these they whom Allah favoureth among us? Is not Allah best Aware of the thanksgivers?
S: And thus do We try some of them by others so that they say: Are these they upon whom Allah has conferred benefit from among us? Does not Allah best know the grateful?

006.054
Y: When those come to thee who believe in Our signs, Say: "Peace be on you: Your Lord hath inscribed for Himself (the rule of) mercy: verily, if any of you did evil in ignorance, and thereafter repented, and amend (his conduct), lo! He is Oft-forgiving, Most Merciful.
P: And when those who believe in Our revelations come unto thee, say: Peace be unto you! Your Lord hath prescribed for Himself mercy, that whoso of you doeth evil through ignorance and repenteth afterward thereof and doeth right, (for him) lo! He is Forgiving, Merciful.
S: And when those who believe in Our communications come to you, say: Peace be on you, your Lord has ordained mercy on Himself, (so) that if any one of you does evil in ignorance, then turns after that and acts aright, then He is Forgiving, Merciful.

006.055
Y: Thus do We explain the signs in detail: that the way of the sinners may be shown up.
P: Thus do We expound the revelations that the way of the unrighteous may be manifest.
S: And thus do We make distinct the communications and so that the way of the guilty may become clear.

006.056
Y: Say: "I am forbidden to worship those - others than Allah - whom ye call upon." Say: "I will not follow your wain desires: If I did, I would stray from the path, and be not of the company of those who receive guidance."
P: Say: I am forbidden to worship those on whom ye call instead of Allah. Say: I will not follow your desires, for then should I go astray and I should not be of the rightly guided.
S: Say: I am forbidden to serve those whom you call upon besides Allah. Say: I do not follow your low desires. for then indeed I should have gone astray and I should not be of those who go aright.

006.057
Y: Say: "For me, I (work) on a clear sign from my Lord, but ye reject Him. What ye would see hastened, is not in my power. The command rests with none but Allah: He declares the truth, and He is the best of judges."
P: Say: I am (relying) on clear proof from my Lord, while ye deny Him. I have not that for which ye are impatient. The decision is for Allah only. He telleth the truth and He is the Best of Deciders.
S: Say: Surely I have manifest proof from my Lord and you call it a lie; I have not with me that which you would hasten; the t judgment is only Allah's; He relates the truth and He is the best of deciders.

006.058
Y: Say: "If what ye would see hastened were in my power, the matter would be settled at once between you and me. But Allah knoweth best those who do wrong."
P: Say: If I had that for which ye are impatient, then would the case (ere this) have been decided between me and you. Allah is Best Aware of the wrong-doers.
S: Say: If that which you desire to hasten were with me, the matter would have certainly been decided between you and me; and Allah best knows the unjust.

006.059
Y: With Him are the keys of the unseen, the treasures that none knoweth but He. He knoweth whatever there is on the earth and in the sea. Not a leaf doth fall but with His knowledge: there is not a grain in the darkness (or depths) of the earth, nor anything fresh or dry (green or withered), but is (inscribed) in a record clear (to those who can read).
P: And with Him are the keys of the Invisible. None but He knoweth them. And He knoweth what is in the land and the sea. Not a leaf falleth but He knoweth it, not a grain amid the darkness of the earth, naught of wet or dry but (it is noted) in a clear record.
S: And with Him are the keys of the unseen treasures-- none knows them but He; and He knows what is in the land and the sea, and there falls not a leaf but He knows it, nor a grain in the darkness of the earth, nor anything green nor dry but (it is all) in a clear book.

006.060
Y: It is He who doth take your souls by night, and hath knowledge of all that ye have done by day: by day doth He raise you up again; that a term appointed be fulfilled; In the end unto Him will be your return; then will He show you the truth of all that ye did.
P: He it is Who gathereth you at night and knoweth that which ye commit by day. Then He raiseth you again to life therein, that the term appointed (for you) may be accomplished. And afterward unto Him is your return. Then He will proclaim unto you what ye used to do.
S: And He it is Who takes your souls at night (in sleep), and He knows what you acquire in the day, then He raises you up therein that an appointed term may be fulfilled; then to Him is your return, then He will inform you of what you were doing.

006.061
Y: He is the irresistible, (watching) from above over His worshippers, and He sets guardians over you. At length, when death approaches one of you, Our angels take his soul, and they never fail in their duty.
P: He is the Omnipotent over His slaves. He sendeth guardians over you until, when death cometh unto one of you, Our messengers receive him, and they neglect not.
S: And He is the Supreme, above His servants, and He sends keepers over you; until when death comes to one of you, Our messengers cause him to die, and they are not remiss.

006.062
Y: Then are men returned unto Allah, their protector, the (only) reality: Is not His the command? and He is the swiftest in taking account.
P: Then are they restored unto Allah, their Lord, the Just. Surely His is the judgment. And He is the most swift of reckoners.
S: Then are they sent back to Allah, their Master, the True one; now surely His is the judgment and He is swiftest in taking account.

006.063
Y: Say: "Who is it that delivereth you from the dark recesses of land and sea, when ye call upon Him in humility and silent terror: 'If He only delivers us from these (dangers), (we vow) we shall truly show our gratitude'?"
P: Say: Who delivereth you from the darkness of the land and the sea? Ye call upon Him humbly and in secret, (saying): If we are delivered from this (fear) we truly will be of the thankful.
S: Say: Who is it that delivers you from the dangers of the land and the sea (when) you call upon Him (openly) humiliating yourselves, and in secret: If He delivers us from this, we should certainly be of the grateful ones.

006.064
Y: Say "It is Allah that delivereth you from these and all (other) distresses: and yet ye worship false gods!"
P: Say: Allah delivereth you from this and from all affliction. Yet ye attribute partners unto Him.
S: Say: Allah delivers you from them and from every distress, but again you set up others (with Him).

006.065
Y: Say: "He hath power to send calamities on you, from above and below, or to cover you with confusion in party strife, giving you a taste of mutual vengeance - each from the other." See how We explain the signs by various (symbols); that they may understand.
P: Say: He is able to send punishment upon you from above you or from beneath your feet, or to bewilder you with dissension and make you taste the tyranny one of another. See how We display the revelations so that they may understand.
S: Say: He has the power that He should send on you a chastisement from above you or from beneath your feet, or that He should throw you into confusion, (making you) of different parties; and make some of you taste the fighting of others. See how We repeat the communications that they may understand.

006.066
Y: But thy people reject this, though it is the truth. Say: "Not mine is the responsibility for arranging your affairs;
P: Thy people (O Muhammad) have denied it, though it is the Truth. Say: I am not put in charge of you.
S: And your people call it a lie and it is the very truth. Say: I am not placed in charge of you.

006.067
Y: For every message is a limit of time, and soon shall ye know it."
P: For every announcement there is a term, and ye will come to know.
S: For every prophecy is a term, and you will come to know (it).

006.068
Y: When thou seest men engaged in vain discourse about Our signs, turn away from them unless they turn to a different theme. If Satan ever makes thee forget, then after recollection, sit not thou in the company of those who do wrong.
P: And when thou seest those who meddle with Our revelations, withdraw from them until they meddle with another topic. And if the devil cause thee to forget, sit not, after the remembrance, with the congregation of wrong-doers.
S: And when you see those who enter into false discourses about Our communications, withdraw from them until they enter into some other discourse, and if the Shaitan causes you to forget, then do not sit after recollection with the unjust people.

006.069
Y: On their account no responsibility falls on the righteous, but (their duty) is to remind them, that they may (learn to) fear Allah.
P: Those who ward off (evil) are not accountable for them in aught, but the Reminder (must be given them) that haply they (too) may ward off (evil).
S: And nought of the reckoning of their (deeds) shall be against those who guard (against evil), but (theirs) is only to remind, haply they may guard.

006.070
Y: Leave alone those who take their religion to be mere play and amusement, and are deceived by the life of this world. But proclaim (to them) this (truth): that every soul delivers itself to ruin by its own acts: it will find for itself no protector or intercessor except Allah: if it offered every ransom, (or reparation), none will be accepted: such is (the end of) those who deliver themselves to ruin by their own acts: they will have for drink (only) boiling water, and for punishment, one most grievous: for they persisted in rejecting Allah.
P: And forsake those who take their religion for a pastime and a jest, and whom the life of the world beguileth. Remind (mankind) hereby lest a soul be destroyed by what it earneth. It hath beside Allah no protecting ally nor intercessor, and though it offer every compensation it will not be accepted from it. Those are they who perish by their own deserts. For them is drink of boiling water and a painful doom, because they disbelieved.
S: And leave those who have taken their religion for a play and an idle sport, and whom this world's life has deceived, and remind (them) thereby lest a soul should be given up to destruction for what it has earned; it shall not have besides Allah any guardian nor an intercessor, and if it should seek to give every compensation, it shall not be accepted from it; these are they who shall be given up to destruction for what they earned; they shall have a drink of boiling water and a painful chastisement because they disbelieved.

006.071
Y: Say: "Shall we indeed call on others besides Allah,- things that can do us neither good nor harm,- and turn on our heels after receiving guidance from Allah? - like one whom the evil ones have made into a fool, wandering bewildered through the earth, his friends calling, come to us', (vainly) guiding him to the path." Say: "Allah's guidance is the (only) guidance, and we have been directed to submit ourselves to the Lord of the worlds;-
P: Say: Shall we cry, instead of unto Allah, unto that which neither profiteth us nor hurteth us, and shall we turn back after Allah hath guided us, like one bewildered whom the devils have infatuated in the earth, who hath companions who invite him to the guidance (saying): Come unto us? Say: Lo! the guidance of Allah is Guidance, and we are ordered to surrender to the Lord of the Worlds,
S: Say: Shall we call on that besides Allah, which does not benefit us nor harm us, and shall we be returned back on our heels after Allah has guided us, like him whom the Shaitans have made to fall down perplexed in the earth? He has companions who call him to the right way, (saying): Come to us. Say: Surely the guidance of Allah, that is the (true) guidance, and we are commanded that we should submit to the Lord of the worlds.

006.072
Y: "To establish regular prayers and to fear Allah: for it is to Him that we shall be gathered together."
P: And to establish worship and be dutiful to Him, and He it is unto Whom ye will be gathered.
S: And that you should keep up prayer and be careful of (your duty to) Him; and He it is to Whom you shall be gathered.

006.073
Y: It is He who created the heavens and the earth in true (proportions): the day He saith, "Be," behold! it is. His word is the truth. His will be the dominion the day the trumpet will be blown. He knoweth the unseen as well as that which is open. For He is the Wise, well acquainted (with all things).
P: He it is Who created the heavens and the earth in truth. In the day when He saith: Be! it is. His Word is the Truth, and His will be the Sovereignty on the day when the trumpet is blown. Knower of the Invisible and the Visible, He is the Wise, the Aware.
S: And He it is Who has created the heavens and the earth with truth, and on the day He says: Be, it is. His word is the truth, and His is the kingdom on the day when the trumpet shall be blown; the Knower of the unseen and the seen; and He is the Wise, the Aware.

006.074
Y: Lo! Abraham said to his father Azar: "Takest thou idols for gods? For I see thee and thy people in manifest error."
P: (Remember) when Abraham said unto his father Azar: Takest thou idols for gods? Lo! I see thee and thy folk in error manifest.
S: And when Ibrahim said to his sire, Azar: Do you take idols for gods? Surely I see you and your people in manifest error.

006.075
Y: So also did We show Abraham the power and the laws of the heavens and the earth, that he might (with understanding) have certitude.
P: Thus did We show Abraham the kingdom of the heavens and the earth that he might be of those possessing certainty:
S: And thus did We show Ibrahim the kingdom of the heavens and the earth and that he might be of those who are sure.

006.076
Y: When the night covered him over, He saw a star: He said: "This is my Lord." But when it set, He said: "I love not those that set."
P: When the night grew dark upon him he beheld a star. He said: This is my Lord. But when it set, he said: I love not things that set.
S: So when the night over-shadowed him, he saw a star; said he: Is this my Lord? So when it set, he said: I do not love the setting ones.

006.077
Y: When he saw the moon rising in splendour, he said: "This is my Lord." But when the moon set, He said: "unless my Lord guide me, I shall surely be among those who go astray."
P: And when he saw the moon uprising, he exclaimed: This is my Lord. But when it set, he said: Unless my Lord guide me, I surely shall become one of the folk who are astray.
S: Then when he saw the moon rising, he said: Is this my Lord? So when it set, he said: If my Lord had not guided me I should certainly be of the erring people.

006.078
Y: When he saw the sun rising in splendour, he said: "This is my Lord; this is the greatest (of all)." But when the sun set, he said: "O my people! I am indeed free from your (guilt) of giving partners to Allah.
P: And when he saw the sun uprising, he cried: This is my Lord! This is greater! And when it set he exclaimed: O my people! Lo! I am free from all that ye associate (with Him).
S: Then when he saw the sun rising, he said: Is this my Lord? Is this the greatest? So when it set, he said: O my people! surely I am clear of what you set up (with Allah).

006.079
Y: "For me, I have set my face, firmly and truly, towards Him Who created the heavens and the earth, and never shall I give partners to Allah."
P: Lo! I have turned my face toward Him Who created the heavens and the earth, as one by nature upright, and I am not of the idolaters.
S: Surely I have turned myself, being upright, wholly to Him Who originated the heavens and the earth, and I am not of the polytheists.

006.080
Y: His people disputed with him. He said: "(Come) ye to dispute with me, about Allah, when He (Himself) hath guided me? I fear not (the beings) ye associate with Allah: Unless my Lord willeth, (nothing can happen). My Lord comprehendeth in His knowledge all things. Will ye not (yourselves) be admonished?
P: His people argued with him. He said: Dispute ye with me concerning Allah when He hath guided me? I fear not at all that which ye set up beside Him unless my Lord willeth aught. My Lord includeth all things in His knowledge. Will ye not then remember?
S: And his people disputed with him. He said: Do you dispute with me respecting Allah? And He has guided me indeed; and I do not fear in any way those that you set up with Him, unless my Lord pleases; my Lord comprehends all things in His knowledge; will you not then mind?

006.081
Y: "How should I fear (the beings) ye associate with Allah, when ye fear not to give partners to Allah without any warrant having been given to you? Which of (us) two parties hath more right to security? (tell me) if ye know.
P: How should I fear that which ye set up beside Him, when ye fear not to set up beside Allah that for which He hath revealed unto you no warrant? Which of the two factions hath more right to safety? (Answer me that) if ye have knowledge.
S: And how should I fear what you have set up (with Him), while you do not fear that you have set up with Allah that for which He has not sent down to you any authority; which then of the two parties is surer of security, if you know?

006.082
Y: "It is those who believe and confuse not their beliefs with wrong - that are (truly) in security, for they are on (right) guidance."
P: Those who believe and obscure not their belief by wrongdoing, theirs is safety; and they are rightly guided.
S: Those who believe and do not mix up their faith with iniquity, those are they who shall have the security and they are those who go aright.

006.083
Y: That was the reasoning about Us, which We gave to Abraham (to use) against his people: We raise whom We will, degree after degree: for thy Lord is full of wisdom and knowledge.
P: That is Our argument. We gave it unto Abraham against his folk. We raise unto degrees of wisdom whom We will. Lo! thy Lord is Wise, Aware.
S: And this was Our argument which we gave to Ibrahim against his people; We exalt in dignity whom We please; surely your Lord is Wise, Knowing.

006.084
Y: We gave him Isaac and Jacob: all (three) guided: and before him, We guided Noah, and among his progeny, David, Solomon, Job, Joseph, Moses, and Aaron: thus do We reward those who do good:
P: And We bestowed upon him Isaac and Jacob; each of them We guided; and Noah did We guide aforetime; and of his seed (We guided) David and Solomon and Job and Joseph and Moses and Aaron. Thus do We reward the good.
S: And We gave to him Ishaq and Yaqoub; each did We guide, and Nuh did We guide before, and of his descendants, Dawood and Sulaiman and Ayub and Yusuf and Haroun; and thus do We reward those who do good (to others).

006.085
Y: And Zakariya and John, and Jesus and Elias: all in the ranks of the righteous:
P: And Zachariah and John and Jesus and Elias. Each one (of them) was of the righteous.
S: And Zakariya and Yahya and Isa and Ilyas; every one was of the good;

006.086
Y: And Isma'il and Elisha, and Jonas, and Lot: and to all We gave favour above the nations:
P: And Ishmael and Elisha and Jonah and Lot. Each one (of them) did We prefer above (Our) creatures,
S: And Ismail and Al-Yasha and Yunus and Lut; and every one We made to excel (in) the worlds:

006.087
Y: (To them) and to their fathers, and progeny and brethren: We chose them, and we guided them to a straight way.
P: With some of their forefathers and their offspring and their brethren; and We chose them and guided them unto a straight path.
S: And from among their fathers and their descendants and their brethren, and We chose them and guided them into the right way.

006.088
Y: This is the guidance of Allah: He giveth that guidance to whom He pleaseth, of His worshippers. If they were to join other gods with Him, all that they did would be vain for them.
P: Such is the guidance of Allah wherewith He guideth whom He will of His bondmen. But if they had set up (for worship) aught beside Him, (all) that they did would have been vain.
S: This is Allah's guidance, He guides thereby whom He pleases of His servants; and if they had set up others (with Him), certainly what they did would have become ineffectual for them.

006.089
Y: These were the men to whom We gave the Book, and authority, and prophethood: if these (their descendants) reject them, Behold! We shall entrust their charge to a new people who reject them not.
P: Those are they unto whom We gave the Scripture and command and prophethood. But if these disbelieve therein, then indeed We shall entrust it to a people who will not be disbelievers therein.
S: These are they to whom We gave the book and the wisdom and the prophecy; therefore if these disbelieve in it We have already entrusted with it a people who are not disbelievers in it.

006.090
Y: Those were the (prophets) who received Allah's guidance: Copy the guidance they received; Say: "No reward for this do I ask of you: This is no less than a message for the nations."
P: Those are they whom Allah guideth, so follow their guidance. Say (O Muhammad, unto mankind): I ask of you no fee for it. Lo! it is naught but a Reminder to (His) creatures.
S: These are they whom Allah guided, therefore follow their guidance. Say: I do not ask you for any reward for it; it is nothing but a reminder to the nations.

006.091
Y: No just estimate of Allah do they make when they say: "Nothing doth Allah send down to man (by way of revelation)" Say: "Who then sent down the Book which Moses brought?- a light and guidance to man: But ye make it into (separate) sheets for show, while ye conceal much (of its contents): therein were ye taught that which ye knew not- neither ye nor your fathers." Say: "Allah (sent it down)": Then leave them to plunge in vain discourse and trifling.
P: And they measure not the power of Allah its true measure when they say: Allah hath naught revealed unto a human being. Say (unto the Jews who speak thus): Who revealed the Book which Moses brought, a light and guidance for mankind, which ye have put on parchments which ye show, but ye hide much (thereof), and (by which) ye were taught that which ye knew not yourselves nor (did) your fathers (know it)? Say: Allah. Then leave them to their play of cavilling.
S: And they do not assign to Allah the attributes due to Him when they say: Allah has not revealed anything to a mortal. Say: Who revealed the Book which Musa brought, a light and a guidance to men, which you make into scattered writings which you show while you conceal much? And you were taught what you did not know, (neither) you nor your fathers. Say: Allah then leave them sporting in their vain discourses.

006.092
Y: And this is a Book which We have sent down, bringing blessings, and confirming (the revelations) which came before it: that thou mayest warn the mother of cities and all around her. Those who believe in the Hereafter believe in this (Book), and they are constant in guarding their prayers.
P: And this is a blessed Scripture which We have revealed, confirming that which (was revealed) before it, that thou mayst warn the Mother of Villages and those around her. Those who believe in the Hereafter believe herein, and they are careful of their worship.
S: And this is a Book We have revealed, blessed, verifying that which is before it, and that you may warn the metropolis and those around her; and those who believe in the hereafter believe in it, and they attend to their prayers constantly.

006.093
Y: Who can be more wicked than one who inventeth a lie against Allah, or saith, "I have received inspiration," when he hath received none, or (again) who saith, "I can reveal the like of what Allah hath revealed"? If thou couldst but see how the wicked (do fare) in the flood of confusion at death! - the angels stretch forth their hands, (saying),"Yield up your souls: this day shall ye receive your reward,- a penalty of shame, for that ye used to tell lies against Allah, and scornfully to reject of His signs!"
P: Who is guilty of more wrong than he who forgeth a lie against Allah, or saith: I am inspired, when he is not inspired in aught; and who saith: I will reveal the like of that which Allah hath revealed? If thou couldst see, when the wrong-doers reach the pangs of death and the angels stretch their hands out (saying): Deliver up your souls. This day ye are awarded doom of degradation for that ye spake concerning Allah other than the truth, and used to scorn His portents.
S: And who is more unjust than he who forges a lie against Allah, or says: It has been revealed to me; while nothing has been revealed to him, and he who says: I can reveal the like of what Allah has revealed? and if you had seen when the unjust shall be in the agonies of death and the angels shall spread forth their hands: Give up your souls; today shall you be recompensed with an ignominious chastisement because you spoke against Allah other than the truth and (because) you showed pride against His communications.

006.094
Y: "And behold! ye come to us bare and alone as We created you for the first time: ye have left behind you all (the favours) which We bestowed on you: We see not with you your intercessors whom ye thought to be partners in your affairs: so now all relations between you have been cut off, and your (pet) fancies have left you in the lurch!"
P: Now have ye come unto Us solitary as We did create you at the first, and ye have left behind you all that We bestowed upon you, and We behold not with you those your intercessors, of whom ye claimed that they possessed a share in you. Now is the bond between you severed, and that which ye presumed hath failed you.
S: And certainly you have come to Us alone as We created you at first, and you have left behind your backs the things which We gave you, and We do not see with you your intercessors about whom you asserted that they were (Allah's) associates in respect to you; certainly the ties between you are now cut off and what you asserted is gone from you.

006.095
Y: It is Allah Who causeth the seed-grain and the date-stone to split and sprout. He causeth the living to issue from the dead, and He is the one to cause the dead to issue from the living. That is Allah: then how are ye deluded away from the truth?
P: Lo! Allah (it is) Who splitteth the grain of corn and the date-stone (for sprouting). He bringeth forth the living from the dead, and is the bringer-forth of the dead from the living. Such is Allah. How then are ye perverted?
S: Surely Allah causes the grain and the stone to germinate; He brings forth the living from the dead and He is the bringer forth of the dead from the living; that is Allah! how are you then turned away.

006.096
Y: He it is that cleaveth the day-break (from the dark): He makes the night for rest and tranquillity, and the sun and moon for the reckoning (of time): Such is the judgment and ordering of (Him), the Exalted in Power, the Omniscient.
P: He is the Cleaver of the Daybreak, and He hath appointed the night for stillness, and the sun and the moon for reckoning. That is the measuring of the Mighty, the Wise.
S: He causes the dawn to break; and He has made the night for rest, and the sun and the moon for reckoning; this is an arrangement of the Mighty, the Knowing.

006.097
Y: It is He Who maketh the stars (as beacons) for you, that ye may guide yourselves, with their help, through the dark spaces of land and sea: We detail Our signs for people who know.
P: And He it is Who hath set for you the stars that ye may guide your course by them amid the darkness of the land and the sea. We have detailed Our revelations for a people who have knowledge.
S: And He it is Who has made the stars for you that you might follow the right way thereby in the darkness of the land and the sea; truly We have made plain the communications for a people who know.

006.098
Y: It is He Who hath produced you from a single person: here is a place of sojourn and a place of departure: We detail Our signs for people who understand.
P: And He it is Who hath produced you from a single being, and (hath given you) a habitation and a repository. We have detailed Our revelations for a people who have understanding.
S: And He it is Who has brought you into being from a single soul, then there is (for you) a resting-place and a depository; indeed We have made plain the communications for a people who understand.

006.099
Y: It is He Who sendeth down rain from the skies: with it We produce vegetation of all kinds: from some We produce green (crops), out of which We produce grain, heaped up (at harvest); out of the date-palm and its sheaths (or spathes) (come) clusters of dates hanging low and near: and (then there are) gardens of grapes, and olives, and pomegranates, each similar (in kind) yet different (in variety): when they begin to bear fruit, feast your eyes with the fruit and the ripeness thereof. Behold! in these things there are signs for people who believe.
P: He it is Who sendeth down water from the sky, and therewith We bring forth buds of every kind; We bring forth the green blade from which We bring forth the thick-clustered grain; and from the date-palm, from the pollen thereof, spring pendant bunches; and (We bring forth) gardens of grapes, and the olive and the pomegranate, alike and unlike. Look upon the fruit thereof, when they bear fruit, and upon its ripening. Lo! herein verily are portents for a people who believe.
S: And He it is Who sends down water from the cloud, then We bring forth with it buds of all (plants), then We bring forth from it green (foliage) from which We produce grain piled up (in the ear); and of the palm-tree, of the sheaths of it, come forth clusters (of dates) within reach, and gardens of grapes and olives and pomegranates, alike and unlike; behold the fruit of it when it yields the fruit and the ripening of it; most surely there are signs in this for a people who believe.

006.100
Y: Yet they make the Jinns equals with Allah, though Allah did create the Jinns; and they falsely, having no knowledge, attribute to Him sons and daughters. Praise and glory be to Him! (for He is) above what they attribute to Him!
P: Yet they ascribe as partners unto Him the jinn, although He did create them, and impute falsely, without knowledge, sons and daughters unto Him. Glorified be He and High Exalted above (all) that they ascribe (unto Him).
S: And they make the jinn associates with Allah, while He created them, and they falsely attribute to Him sons and daughters without knowledge; glory be to Him, and highly exalted is He above what they ascribe (to Him).

006.101
Y: To Him is due the primal origin of the heavens and the earth: How can He have a son when He hath no consort? He created all things, and He hath full knowledge of all things.
P: The Originator of the heavens and the earth! How can He have a child, when there is for Him no consort, when He created all things and is Aware of all things?
S: Wonderful Originator of the heavens and the earth! How could He have a son when He has no consort, and He (Himself) created everything, and He is the Knower of all things.

006.102
Y: That is Allah, your Lord! there is no god but He, the Creator of all things: then worship ye Him: and He hath power to dispose of all affairs.
P: Such is Allah, your Lord. There is no Allah save Him, the Creator of all things, so worship Him. And He taketh care of all things.
S: That is Allah, your Lord, there is no god but He; the Creator of all things, therefore serve Him, and He has charge of all things.

006.103
Y: No vision can grasp Him, but His grasp is over all vision: He is above all comprehension, yet is acquainted with all things.
P: Vision comprehendeth Him not, but He comprehendeth (all) vision. He is the Subtile, the Aware.
S: Vision comprehends Him not, and He comprehends (all) vision; and He is the Knower of subtleties, the Aware.

006.104
Y: "Now have come to you, from your Lord, proofs (to open your eyes): if any will see, it will be for (the good of) his own soul; if any will be blind, it will be to his own (harm): I am not (here) to watch over your doings."
P: Proofs have come unto you from your Lord, so whoso seeth, it is for his own good, and whoso is blind is blind to his own hurt. And I am not a keeper over you.
S: Indeed there have come to you clear proofs from your Lord; whoever will therefore see, it is for his own soul and whoever will be blind, it shall be against himself and I am not a keeper over you.

006.105
Y: Thus do we explain the signs by various (symbols): that they may say, "Thou hast taught (us) diligently," and that We may make the matter clear to those who know.
P: Thus do We display Our revelations that they may say (unto thee, Muhammad): "Thou hast studied," and that We may make (it) clear for people who have knowledge.
S: And thus do We repeat the communications and that they may say: You have read; and that We may make it clear to a people who know.

006.106
Y: Follow what thou art taught by inspiration from thy Lord: there is no god but He: and turn aside from those who join gods with Allah.
P: Follow that which is inspired in thee from thy Lord; there is no Allah save Him; and turn away from the idolaters.
S: Follow what is revealed to you from your Lord; there is no god but He; and withdraw from the polytheists.

006.107
Y: If it had been Allah's plan, they would not have taken false gods: but We made thee not one to watch over their doings, nor art thou set over them to dispose of their affairs.
P: Had Allah willed, they had not been idolatrous. We have not set thee as a keeper over them, nor art thou responsible for them.
S: And if Allah had pleased, they would not have set up others (with Him) and We have not appointed you a keeper over them, and you are not placed in charge of them.

006.108
Y: Revile not ye those whom they call upon besides Allah, lest they out of spite revile Allah in their ignorance. Thus have We made alluring to each people its own doings. In the end will they return to their Lord, and We shall then tell them the truth of all that they did.
P: Revile not those unto whom they pray beside Allah lest they wrongfully revile Allah through ignorance. Thus unto every nation have We made their deed seem fair. Then unto their Lord is their return, and He will tell them what they used to do.
S: And do not abuse those whom they call upon besides Allah, lest exceeding the limits they should abuse Allah out of ignorance. Thus have We made fair seeming to every people their deeds; then to their Lord shall be their return, so He will inform them of what they did.

006.109
Y: They swear their strongest oaths by Allah, that if a (special) sign came to them, by it they would believe. Say: "Certainly (all) signs are in the power of Allah: but what will make you (Muslims) realise that (even) if (special) signs came, they will not believe."?
P: And they swear a solemn oath by Allah that if there come unto them a portent they will believe therein. Say; Portents are with Allah and (so is) that which telleth you that if such came unto them they would not believe.
S: And they swear by Allah with the strongest of their oaths, that if a sign came to them they would most certainly believe in it. Say: Signs are only with Allah; and what should make you know that when it comes they will not believe?

006.110
Y: We (too) shall turn to (confusion) their hearts and their eyes, even as they refused to believe in this in the first instance: We shall leave them in their trespasses, to wander in distraction.
P: We confound their hearts and their eyes. As they believed not therein at the first, We let them wander blindly on in their contumacy.
S: And We will turn their hearts and their sights, even as they did not believe in it the first time, and We will leave them in their inordinacy, blindly wandering on.

006.111
Y: Even if We did send unto them angels, and the dead did speak unto them, and We gathered together all things before their very eyes, they are not the ones to believe, unless it is in Allah's plan. But most of them ignore (the truth).
P: And though We should send down the angels unto them, and the dead should speak unto them, and We should gather against them all things in array, they would not believe unless Allah so willed. Howbeit, most of them are ignorant.
S: And even if We had sent down to them the angels and the dead had spoken to them and We had brought together all things before them, they would not believe unless Allah pleases, but most of them are ignorant.

006.112
Y: Likewise did We make for every Messenger an enemy,- evil ones among men and jinns, inspiring each other with flowery discourses by way of deception. If thy Lord had so planned, they would not have done it: so leave them and their inventions alone.
P: Thus have We appointed unto every prophet an adversary - devils of humankind and jinn who inspire in one another plausible discourse through guile. If thy Lord willed, they would not do so; so leave them alone with their devising;
S: And thus did We make for every prophet an enemy, the Shaitans from among men and jinn, some of them suggesting to others varnished falsehood to deceive (them), and had your Lord pleased they would not have done it, therefore leave them and that which they forge.

006.113
Y: To such (deceit) let the hearts of those incline, who have no faith in the hereafter: let them delight in it, and let them earn from it what they may.
P: That the hearts of those who believe not in the Hereafter may incline thereto, and that they may take pleasure therein, and that they may earn what they are earning.
S: And that the hearts of those who do not believe in the hereafter may incline to it and that they may be well pleased with it and that they may earn what they are going to earn (of evil).

006.114
Y: Say: "Shall I seek for judge other than Allah? - when He it is Who hath sent unto you the Book, explained in detail." They know full well, to whom We have given the Book, that it hath been sent down from thy Lord in truth. Never be then of those who doubt.
P: Shall I seek other than Allah for judge, when He it is Who hath revealed unto you (this) Scripture, fully explained? Those unto whom We gave the Scripture (aforetime) know that it is revealed from thy Lord in truth. So be not thou (O Muhammad) of the waverers.
S: Shall I then seek a judge other than Allah? And He it is Who has revealed to you the Book (which is) made plain; and those whom We have given the Book know that it is revealed by your Lord with truth, therefore you should not be of the disputers.

006.115
Y: The word of thy Lord doth find its fulfilment in truth and in justice: None can change His words: for He is the one who heareth and knoweth all.
P: Perfected is the Word of thy Lord in truth and justice. There is naught that can change His words. He is the Hearer, the Knower.
S: And the word of your Lord has been accomplished truly and justly; there is none who can change His words, and He is the Hearing, the Knowing.

006.116
Y: Wert thou to follow the common run of those on earth, they will lead thee away from the way of Allah. They follow nothing but conjecture: they do nothing but lie.
P: If thou obeyedst most of those on earth they would mislead thee far from Allah's way. They follow naught but an opinion, and they do but guess.
S: And if you obey most of those in the earth, they will lead you astray from Allah's way; they follow but conjecture and they only lie.

006.117
Y: Thy Lord knoweth best who strayeth from His way: He knoweth best who they are that receive His guidance.
P: Lo! thy Lord, He knoweth best who erreth from His way; and He knoweth best (who are) the rightly guided.
S: Surely your Lord-- He best knows who goes astray from His way, and He best knows those who follow the right course.

006.118
Y: So eat of (meats) on which Allah's name hath been pronounced, if ye have faith in His signs.
P: Eat of that over which the name of Allah hath been mentioned, if ye are believers in His revelations.
S: Therefore eat of that on which Allah's name has been mentioned if you are believers in His communications.

006.119
Y: Why should ye not eat of (meats) on which Allah's name hath been pronounced, when He hath explained to you in detail what is forbidden to you - except under compulsion of necessity? But many do mislead (men) by their appetites unchecked by knowledge. Thy Lord knoweth best those who transgress.
P: How should ye not eat of that over which the name of Allah hath been mentioned, when He hath explained unto you that which is forbidden unto you unless ye are compelled thereto. But lo! many are led astray by their own lusts through ignorance. Lo! thy Lord, He is Best Aware of the transgressors.
S: And what reason have you that you should not eat of that on which Allah's name has been mentioned, and He has already made plain to you what He has forbidden to you-- excepting what you are compelled to; and most surely many would lead (people) astray by their low desires out of ignorance; surely your Lord-- He best knows those who exceed the limits.

006.120
Y: Eschew all sin, open or secret: those who earn sin will get due recompense for their "earnings."
P: Forsake the outwardness of sin and the inwardness thereof. Lo! those who garner sin will be awarded that which they have earned.
S: And abandon open and secret sin; surely they who earn sin shall be recompensed with what they earned.

006.121
Y: Eat not of (meats) on which Allah's name hath not been pronounced: That would be impiety. But the evil ones ever inspire their friends to contend with you if ye were to obey them, ye would indeed be Pagans.
P: And eat not of that whereon Allah's name hath not been mentioned, for lo! it is abomination. Lo! the devils do inspire their minions to dispute with you. But if ye obey them, ye will be in truth idolaters.
S: And do not eat of that on which Allah's name has not been mentioned, and that is most surely a transgression; and most surely the Shaitans suggest to their friends that they should contend with you; and if you obey them, you shall most surely be polytheists.

006.122
Y: Can he who was dead, to whom We gave life, and a light whereby he can walk amongst men, be like him who is in the depths of darkness, from which he can never come out? Thus to those without faith their own deeds seem pleasing.
P: Is he who was dead and We have raised him unto life, and set for him a light wherein he walketh among men, as him whose similitude is in utter darkness whence he cannot emerge? Thus is their conduct made fairseeming for the disbelievers.
S: Is he who was dead then We raised him to life and made for him a light by which he walks among the people, like him whose likeness is that of one in utter darkness whence he cannot come forth? Thus what they did was made fair seeming to the unbelievers.

006.123
Y: Thus have We placed leaders in every town, its wicked men, to plot (and burrow) therein: but they only plot against their own souls, and they perceive it not.
P: And thus have We made in every city great ones of its wicked ones, that they should plot therein. They do but plot against themselves, though they perceive not.
S: And thus have We made in every town the great ones to be its guilty ones, that they may plan therein; and they do not plan but against their own souls, and they do not perceive.

006.124
Y: When there comes to them a sign (from Allah), They say: "We shall not believe until we receive one (exactly) like those received by Allah's messengers." Allah knoweth best where (and how) to carry out His mission. Soon will the wicked be overtaken by humiliation before Allah, and a severe punishment, for all their plots.
P: And when a token cometh unto them, they say: We will not believe till we are given that which Allah's messengers are given. Allah knoweth best with whom to place His message. Humiliation from Allah and heavy punishment will smite the guilty for their scheming.
S: And when a communication comes to them they say: We will not believe till we are given the like of what Allah's messengers are given. Allah best knows where He places His message. There shall befall those who are guilty humiliation from Allah and severe chastisement because of what they planned.

006.125
Y: Those whom Allah (in His plan) willeth to guide,- He openeth their breast to Islam; those whom He willeth to leave straying,- He maketh their breast close and constricted, as if they had to climb up to the skies: thus doth Allah (heap) the penalty on those who refuse to believe.
P: And whomsoever it is Allah's will to guide, He expandeth his bosom unto the Surrender, and whomsoever it is His Will to send astray, He maketh his bosom close and narrow as if he were engaged in sheer ascent. Thus Allah layeth ignominy upon those who believe not.
S: Therefore (for) whomsoever Allah intends that He would guide him aright, He expands his breast for Islam, and (for) whomsoever He intends that He should cause him to err, He makes his breast strait and narrow as though he were ascending upwards; thus does Allah lay uncleanness on those who do not believe.

006.126
Y: This is the way of thy Lord, leading straight: We have detailed the signs for those who receive admonition.
P: This is the path of thy Lord, a straight path. We have detailed Our revelations for a people who take heed.
S: And this is the path of your Lord, (a) right (path); indeed We have made the communications clear for a people who mind.

006.127
Y: For them will be a home of peace in the presence of their Lord: He will be their friend, because they practised (righteousness).
P: For them is the abode of peace with their Lord. He will be their Protecting Friend because of what they used to do.
S: They shall have the abode of peace with their Lord, and He is their guardian because of what they did.

006.128
Y: One day will He gather them all together, (and say): "O ye assembly of Jinns! Much (toll) did ye take of men." Their friends amongst men will say: "Our Lord! we made profit from each other: but (alas!) we reached our term - which thou didst appoint for us." He will say: "The Fire be your dwelling-place: you will dwell therein for ever, except as Allah willeth." for thy Lord is full of wisdom and knowledge.
P: In the day when He will gather them together (He will say): O ye assembly of the jinn! Many of humankind did ye seduce. And their adherents among humankind will say: Our Lord! We enjoyed one another, but now we have arrived at the appointed term which Thou appointedst for us. He will say: Fire is your home. Abide therein for ever, save him whom Allah willeth (to deliver). Lo! thy Lord is Wise, Aware.
S: And on the day when He shall gather them all together: O assembly of jinn! you took away a great part of mankind. And their friends from among the men shall say: Our Lord! some of us profited by others and we have reached our appointed term which Thou didst appoint for us. He shall say: The fire is your abode, to abide in it, except as Allah is pleased; surely your Lord is Wise, Knowing.

006.129
Y: Thus do we make the wrong-doers turn to each other, because of what they earn.
P: Thus We let some of the wrong-doers have power over others because of what they are wont to earn.
S: And thus do We make some of the iniquitous to befriend others on account of what they earned.

006.130
Y: "O ye assembly of Jinns and men! came there not unto you messengers from amongst you, setting forth unto you My signs, and warning you of the meeting of this Day of yours?" They will say: "We bear witness against ourselves." It was the life of this world that deceived them. So against themselves will they bear witness that they rejected Faith.
P: O ye assembly of the jinn and humankind! Came there not unto you messengers of your own who recounted unto you My tokens and warned you of the meeting of this your Day? They will say: We testify against ourselves. And the life of the world beguiled them. And they testify against themselves that they were disbelievers.
S: O assembly of jinn and men! did there not come to you messengers from among you, relating to you My communications and warning you of the meeting of this day of yours? They shall say: We bear witness against ourselves; and this world's life deceived them, and they shall bear witness against their own souls that they were unbelievers.

006.131
Y: (The messengers were sent) thus, for thy Lord would not destroy for their wrong-doing men's habitations whilst their occupants were unwarned.
P: This is because thy Lord destroyeth not the townships arbitrarily while their people are unconscious (of the wrong they do).
S: This is because your Lord would not destroy towns unjustly while their people were negligent.

006.132
Y: To all are degrees (or ranks) according to their deeds: for thy Lord is not unmindful of anything that they do.
P: For all there will be ranks from what they did. Thy Lord is not unaware of what they do.
S: And all have degrees according to what they do; and your Lord is not heedless of what they do.

006.133
Y: Thy Lord is self-sufficient, full of Mercy: if it were His will, He could destroy you, and in your place appoint whom He will as your successors, even as He raised you up from the posterity of other people.
P: Thy Lord is the Absolute, the Lord of Mercy. If He will, He can remove you and can cause what He will to follow after you, even as He raised you from the seed of other folk.
S: And your Lord is the Self-sufficient one, the Lord of mercy; if He pleases, He may take you off, and make whom He pleases successors after you, even as He raised you up from the seed of another people.

006.134
Y: All that hath been promised unto you will come to pass: nor can ye frustrate it (in the least bit).
P: Lo! that which ye are promised will surely come to pass, and ye cannot escape.
S: Surely what you are threatened with must come to pass and you cannot escape (it).

006.135
Y: Say: "O my people! Do whatever ye can: I will do (my part): soon will ye know who it is whose end will be (best) in the Hereafter: certain it is that the wrong-doers will not prosper."
P: Say (O Muhammad): O my people! Work according to your power. Lo! I too am working. Thus ye will come to know for which of us will be the happy sequel. Lo! the wrong-doers will not be successful.
S: Say: O my people! act according to your ability; I too am acting; so you will soon come to know, for whom (of us) will be the (good) end of the abode; surely the unjust shall not be successful.

006.136
Y: Out of what Allah hath produced in abundance in tilth and in cattle, they assigned Him a share: they say, according to their fancies: "This is for Allah, and this" - for our "partners"! but the share of their" partners "reacheth not Allah, whilst the share of Allah reacheth their "partners" ! evil (and unjust) is their assignment!
P: They assign unto Allah, of the crops and cattle which He created, a portion, and they say: "This is Allah's" - in their make-believe - "and this is for (His) partners in regard to us." Thus that which (they assign) unto His partners in them reacheth not Allah and that which (they assign) unto Allah goeth to their (so-called) partners. Evil is their ordinance.
S: And they set apart a portion for Allah out of what He has created of tilth and cattle, and say: This is for Allah-- so they assert-- and this for our associates; then what is for their associates, it reaches not to Allah, and whatever is (set apart) for Allah, it reaches to their associates; evil is that which they judge.

006.137
Y: Even so, in the eyes of most of the pagans, their "partners" made alluring the slaughter of their children, in order to lead them to their own destruction, and cause confusion in their religion. If Allah had willed, they would not have done so: But leave alone them and their inventions.
P: Thus have their (so-called) partners (of Allah) made the killing of their children to seem fair unto many of the idolaters, that they may ruin them and make their faith obscure for them. Had Allah willed (it otherwise), they had not done so. So leave them alone with their devices.
S: And thus their associates have made fair seeming to most of the polytheists the killing of their children, that they may cause them to perish and obscure for them their religion; and if Allah had pleased, they would not have done it, therefore leave them and that which they forge.

006.138
Y: And they say that such and such cattle and crops are taboo, and none should eat of them except those whom - so they say - We wish; further, there are cattle forbidden to yoke or burden, and cattle on which, (at slaughter), the name of Allah is not pronounced; - inventions against Allah's name: soon will He requite them for their inventions.
P: And they say: Such cattle and crops are forbidden. No-one is to eat of them save whom we will - in their make-believe - cattle whose backs are forbidden, cattle over which they mention not the name of Allah. (All that is) a lie against Him. He will repay them for that which they invent.
S: And they say: These are cattle and tilth prohibited, none shall eat them except such as We please-- so they assert-- and cattle whose backs are forbidden, and cattle on which they would not mention Allah's name-- forging a lie against Him; He shall requite them for what they forged.

006.139
Y: They say: "What is in the wombs of such and such cattle is specially reserved (for food) for our men, and forbidden to our women; but if it is still-born, then all have share therein. For their (false) attribution (of superstitions to Allah), He will soon punish them: for He is full of wisdom and knowledge.
P: And they say: That which is in the bellies of such cattle is reserved for our males and is forbidden to our wives; but if it be born dead, then they (all) may be partakers thereof. He will reward them for their attribution (of such ordinances unto Him). Lo, He is Wise, Aware.
S: And they say: What is in the wombs of these cattle is specially for our males, and forbidden to our wives, and if it be stillborn, then they are all partners in it; He will reward them for their attributing (falsehood to Allah); surely He is Wise, Knowing.

006.140
Y: Lost are those who slay their children, from folly, without knowledge, and forbid food which Allah hath provided for them, inventing (lies) against Allah. They have indeed gone astray and heeded no guidance.
P: They are losers who besottedly have slain their children without knowledge, and have forbidden that which Allah bestowed upon them, inventing a lie against Allah. They indeed have gone astray and are not guided.
S: They are lost indeed who kill their children foolishly without knowledge, and forbid what Allah has given to them forging a lie against Allah; they have indeed gone astray, and they are not the followers of the right course.

006.141
Y: It is He Who produceth gardens, with trellises and without, and dates, and tilth with produce of all kinds, and olives and pomegranates, similar (in kind) and different (in variety): eat of their fruit in their season, but render the dues that are proper on the day that the harvest is gathered. But waste not by excess: for Allah loveth not the wasters.
P: He it is Who produceth gardens trellised and untrellised, and the date-palm, and crops of divers flavour, and the olive and the pomegranate, like and unlike. Eat ye of the fruit thereof when it fruiteth, and pay the due thereof upon the harvest day, and be not prodigal. Lo! Allah loveth not the prodigals.
S: And He it is Who produces gardens (of vine), trellised and untrellised, and palms and seed-produce of which the fruits are of various sorts, and olives and pomegranates, like and unlike; eat of its fruit when it bears fruit, and pay the due of it on the day of its reaping, and do not act extravagantly; surely He does not love the extravagant.

006.142
Y: Of the cattle are some for burden and some for meat: eat what Allah hath provided for you, and follow not the footsteps of Satan: for he is to you and avowed enemy.
P: And of the cattle (He produceth) some for burdens, some for food. Eat of that which Allah hath bestowed upon you, and follow not the footsteps of the devil, for lo! he is an open foe to you.
S: And of cattle (He created) beasts of burden and those which are fit for slaughter only; eat of what Allah has given you and do not follow the footsteps of the Shaitan; surely he is your open enemy.

006.143
Y: (Take) eight (head of cattle) in (four) pairs: of sheep a pair, and of goats a pair; say, hath He forbidden the two males, or the two females, or (the young) which the wombs of the two females enclose? Tell me with knowledge if ye are truthful:
P: Eight pairs: Of the sheep twain, and of the goats twain. Say: Hath He forbidden the two males or the two females, or that which the wombs of the two females contain? Expound to me (the case) with knowledge, if ye are truthful.
S: Eight in pairs-- two of sheep and two of goats. Say: Has He forbidden the two males or the two females or that which the wombs of the two females contain? Inform me with knowledge if you are truthful.

006.144
Y: Of camels a pair, and oxen a pair; say, hath He forbidden the two males, or the two females, or (the young) which the wombs of the two females enclose? - Were ye present when Allah ordered you such a thing? But who doth more wrong than one who invents a lie against Allah, to lead astray men without knowledge? For Allah guideth not people who do wrong.
P: And of the camels twain and of the oxen twain. Say: Hath He forbidden the two males or the two females, or that which the wombs of the two females contain; or were ye by to witness when Allah commanded you (all) this? Then who doth greater wrong than he who deviseth a lie concerning Allah, that he may lead mankind astray without knowledge. Lo! Allah guideth not wrongdoing folk.
S: And two of camels and two of cows. Say: Has He forbidden the two males or the two females or that which the wombs of the two females contain? Or were you witnesses when Allah enjoined you this? Who, then, is more unjust than he who forges a lie against Allah that he should lead astray men without knowledge? Surely Allah does not guide the unjust people.

006.145
Y: Say: "I find not in the message received by me by inspiration any (meat) forbidden to be eaten by one who wishes to eat it, unless it be dead meat, or blood poured forth, or the flesh of swine,- for it is an abomination - or, what is impious, (meat) on which a name has been invoked, other than Allah's". But (even so), if a person is forced by necessity, without wilful disobedience, nor transgressing due limits,- thy Lord is Oft-forgiving, Most Merciful.
P: Say: I find not in that which is revealed unto me aught prohibited to an eater that he eat thereof, except it be carrion, or blood poured forth, or swineflesh - for that verily is foul - or the abomination which was immolated to the name of other than Allah. But whoso is compelled (thereto), neither craving nor transgressing, (for him) lo! thy Lord is Forgiving, Merciful.
S: Say: I do not find in that which has been revealed to me anything forbidden for an eater to eat of except that it be what has died of itself, or blood poured forth, or flesh of swine-- for that surely is unclean-- or that which is a transgression, other than (the name of) Allah having been invoked on it; but whoever is driven to necessity, not desiring nor exceeding the limit, then surely your Lord is Forgiving, Merciful.

006.146
Y: For those who followed the Jewish Law, We forbade every (animal) with undivided hoof, and We forbade them that fat of the ox and the sheep, except what adheres to their backs or their entrails, or is mixed up with a bone: this in recompense for their wilful disobedience: for We are true (in Our ordinances).
P: Unto those who are Jews We forbade every animal with claws. And of the oxen and the sheep forbade We unto them the fat thereof save that upon the backs or the entrails, or that which is mixed with the bone. That we awarded them for their rebellion. And lo! we verily are truthful.
S: And to those who were Jews We made unlawful every animal having claws, and of oxen and sheep We made unlawful to them the fat of both, except such as was on their backs or the entrails or what was mixed with bones: this was a punishment We gave them on account of their rebellion, and We are surely Truthful.

006.147
Y: If they accuse thee of falsehood, say: "Your Lord is full of mercy all-embracing; but from people in guilt never will His wrath be turned back.
P: So if they give the lie to thee (Muhammad), say: Your Lord is a Lord of All-Embracing Mercy, and His wrath will never be withdrawn from guilty folk.
S: But if they give you the lie, then say: Your Lord is the Lord of All-encompassing mercy; and His punishment cannot be averted from the guilty people.

006.148
Y: Those who give partners (to Allah) will say: "If Allah had wished, we should not have given partners to Him nor would our fathers; nor should we have had any taboos." So did their ancestors argue falsely, until they tasted of Our wrath. Say: "Have ye any (certain) knowledge? If so, produce it before us. Ye follow nothing but conjecture: ye do nothing but lie."
P: They who are idolaters will say: Had Allah willed, we had not ascribed (unto Him) partners neither had our fathers, nor had we forbidden aught. Thus did those who were before them give the lie (to Allah's messengers) till they tasted of the fear of Us. Say: Have ye any knowledge that ye can adduce for Us? Lo! ye follow naught but an opinion, Lo! ye do but guess.
S: Those who are polytheists will say: If Allah had pleased we would not have associated (aught with Him) nor our fathers, nor would we have forbidden (to ourselves) anything; even so did those before them reject until they tasted Our punishment. Say: Have you any knowledge with you so you should bring it forth to us? You only follow a conjecture and you only tell lies.

006.149
Y: Say: "With Allah is the argument that reaches home: if it had been His will, He could indeed have guided you all."
P: Say - For Allah's is the final argument - Had He willed He could indeed have guided all of you.
S: Say: Then Allah's is the conclusive argument; so if He please, He would certainly guide you all.

006.150
Y: Say: "Bring forward your witnesses to prove that Allah did forbid so and so." If they bring such witnesses, be not thou amongst them: Nor follow thou the vain desires of such as treat our signs as falsehoods, and such as believe not in the Hereafter: for they hold others as equal with their Guardian-Lord.
P: Say: Come, bring your witnesses who can bear witness that Allah forbade (all) this. And if they bear witness, do not thou bear witness with them. Follow thou not the whims of those who deny Our revelations, those who believe not in the Hereafter and deem (others) equal with their Lord.
S: Say: Bring your witnesses who should bear witness that Allah has forbidden this, then if they bear witness, do not bear witness with them; and follow not the low desires of those who reject Our communications and of those who do not believe in the hereafter, and they make (others) equal to their Lord.

006.151
Y: Say: "Come, I will rehearse what Allah hath (really) prohibited you from": Join not anything as equal with Him; be good to your parents; kill not your children on a plea of want;- We provide sustenance for you and for them;- come not nigh to shameful deeds. Whether open or secret; take not life, which Allah hath made sacred, except by way of justice and law: thus doth He command you, that ye may learn wisdom.
P: Say: Come, I will recite unto you that which your Lord hath made a sacred duty for you: That ye ascribe no thing as partner unto Him and that ye do good to parents, and that ye slay not your children because of penury - We provide for you and for them - and that ye draw not nigh to lewd things whether open or concealed. And that ye slay not the life which Allah hath made sacred, save in the course of justice. This He hath command you, in order that ye may discern.
S: Say: Come I will recite what your Lord has forbidden to you-- (remember) that you do not associate anything with Him and show kindness to your parents, and do not slay your children for (fear of) poverty-- We provide for you and for them-- and do not draw nigh to indecencies, those of them which are apparent and those which are concealed, and do not kill the soul which Allah has forbidden except for the requirements of justice; this He has enjoined you with that you may understand.

006.152
Y: And come not nigh to the orphan's property, except to improve it, until he attain the age of full strength; give measure and weight with (full) justice;- no burden do We place on any soul, but that which it can bear;- whenever ye speak, speak justly, even if a near relative is concerned; and fulfil the covenant of Allah: thus doth He command you, that ye may remember.
P: And approach not the wealth of the orphan save with that which is better, till he reach maturity. Give full measure and full weight, in justice. We task not any soul beyond its scope. And if ye give your word, do justice thereunto, even though it be (against) a kinsman; and fulfil the covenant of Allah. This He commandeth you that haply ye may remember.
S: And do not approach the property of the orphan except in the best manner until he attains his maturity, and give full measure and weight with justice-- We do not impose on any soul a duty except to the extent of its ability; and when you speak, then be just though it be (against) a relative, and fulfill Allah's covenant; this He has enjoined you with that you may be mindful;

006.153
Y: Verily, this is My way, leading straight: follow it: follow not (other) paths: they will scatter you about from His (great) path: thus doth He command you. that ye may be righteous.
P: And (He commandeth you, saying): This is My straight path, so follow it. Follow not other ways, lest ye be parted from His way. This hath He ordained for you, that ye may ward off (evil).
S: And (know) that this is My path, the right one therefore follow it, and follow not (other) ways, for they will lead you away from His way; this He has enjoined you with that you may guard (against evil).

006.154
Y: Moreover, We gave Moses the Book, completing (Our favour) to those who would do right, and explaining all things in detail,- and a guide and a mercy, that they might believe in the meeting with their Lord.
P: Again, We gave the Scripture unto Moses, complete for him who would do good, an explanation of all things, a guidance and a mercy, that they might believe in the meeting with their Lord.
S: Again, We gave the Book to Musa to complete (Our blessings) on him who would do good (to others), and making plain all things and a guidance and a mercy, so that they should believe in the meeting of their Lord.

006.155
Y: And this is a Book which We have revealed as a blessing: so follow it and be righteous, that ye may receive mercy:
P: And this is a blessed Scripture which We have revealed. So follow it and ward off (evil), that ye may find mercy.
S: And this is a Book We have revealed, blessed; therefore follow it and guard (against evil) that mercy may be shown to you.

006.156
Y: Lest ye should say: "The Book was sent down to two Peoples before us, and for our part, we remained unacquainted with all that they learned by assiduous study:"
P: Lest ye should say: The Scripture was revealed only to two sects before us, and we in sooth were unaware of what they read;
S: Lest you say that the Book was only revealed to two parties before us and We were truly unaware of what they read.

006.157
Y: Or lest ye should say: "If the Book had only been sent down to us, we should have followed its guidance better than they." Now then hath come unto you a clear (sign) from your Lord,- and a guide and a mercy: then who could do more wrong than one who rejecteth Allah's signs, and turneth away therefrom? In good time shall We requite those who turn away from Our signs, with a dreadful penalty, for their turning away.
P: Or lest ye should say: If the Scripture had been revealed unto us, we surely had been better guided than are they. Now hath there come unto you a clear proof from your Lord, a guidance and mercy; and who doeth greater wrong than he who denieth the revelations of Allah, and turneth away from them? We award unto those who turn away from Our revelations an evil doom because of their aversion.
S: Or lest you should say: If the Book had been revealed to us, we would certainly have been better guided than they, so indeed there has come to you clear proof from your Lord, and guidance and mercy. Who then is more unjust than he who rejects Allah's communications and turns away from them? We will reward those who turn away from Our communications with an evil chastisement because they turned away.

006.158
Y: Are they waiting to see if the angels come to them, or thy Lord (Himself), or certain of the signs of thy Lord! the day that certain of the signs of thy Lord do come, no good will it do to a soul to believe in them then if it believed not before nor earned righteousness through its faith. Say: "Wait ye: we too are waiting."
P: Wait they, indeed, for nothing less than that the angels should come unto them, or thy Lord should come, or there should come one of the portents from thy Lord? In the day when one of the portents from thy Lord cometh, its belief availeth naught a soul which theretofore believed not, nor in its belief earned good (by works). Say: Wait ye! Lo! We (too) are waiting.
S: They do not wait aught but that the angels should come to them, or that your Lord should come, or that some of the signs of your Lord should come. On the day when some of the signs of your Lord shall come, its faith shall not profit a soul which did not believe before, or earn good through its faith. Say: Wait; we too are waiting.

006.159
Y: As for those who divide their religion and break up into sects, thou hast no part in them in the least: their affair is with Allah: He will in the end tell them the truth of all that they did.
P: Lo! As for those who sunder their religion and become schismatics, no concern at all hast thou with them. Their case will go to Allah, Who then will tell them what they used to do.
S: Surely they who divided their religion into parts and became sects, you have no concern with them; their affair is only with Allah, then He will inform them of what they did.

006.160
Y: He that doeth good shall have ten times as much to his credit: He that doeth evil shall only be recompensed according to his evil: no wrong shall be done unto (any of) them.
P: Whoso bringeth a good deed will receive tenfold the like thereof, while whoso bringeth an ill-deed will be awarded but the like thereof; and they will not be wronged.
S: Whoever brings a good deed, he shall have ten like it, and whoever brings an evil deed, he shall be recompensed only with the like of it, and they shall not be dealt with unjustly.

006.161
Y: Say: "Verily, my Lord hath guided me to a way that is straight,- a religion of right,- the path (trod) by Abraham the true in Faith, and he (certainly) joined not gods with Allah."
P: Say: Lo! As for me, my Lord hath guided me unto a straight path, a right religion, the community of Abraham, the upright, who was no idolater.
S: Say: Surely, (as for) me, my Lord has guided me to the right path; (to) a most right religion, the faith of Ibrahim the upright one, and he was not of the polytheists.

006.162
Y: Say: "Truly, my prayer and my service of sacrifice, my life and my death, are (all) for Allah, the Cherisher of the Worlds:
P: Say: Lo! my worship and my sacrifice and my living and my dying are for Allah, Lord of the Worlds.
S: Say. Surely my prayer and my sacrifice and my life and my death are (all) for Allah, the Lord of the worlds;

006.163
Y: No partner hath He: this am I commanded, and I am the first of those who bow to His will.
P: He hath no partner. This am I commanded, and I am first of those who surrender (unto Him).
S: No associate has He; and this am I commanded, and I am the first of those who submit.

006.164
Y: Say: "Shall I seek for (my) Cherisher other than Allah, when He is the Cherisher of all things (that exist)? Every soul draws the meed of its acts on none but itself: no bearer of burdens can bear of burdens can bear the burden of another. Your goal in the end is towards Allah: He will tell you the truth of the things wherein ye disputed."
P: Say: Shall I seek another than Allah for Lord, when He is Lord of all things? Each soul earneth only on its own account, nor doth any laden bear another's load. Then unto your Lord is your return and He will tell you that wherein ye differed.
S: Say: What! shall I seek a Lord other than Allah? And He is the Lord of all things; and no soul earns (evil) but against itself, and no bearer of burden shall bear the burden of another; then to your Lord is your return, so He will inform you of that in which you differed.

006.165
Y: It is He Who hath made you (His) agents, inheritors of the earth: He hath raised you in ranks, some above others: that He may try you in the gifts He hath given you: for thy Lord is quick in punishment: yet He is indeed Oft-forgiving, Most Merciful.
P: He it is Who hath placed you as viceroys of the earth and hath exalted some of you in rank above others, that He may try you by (the test of) that which He hath given you. Lo! Thy Lord is swift in prosecution, and Lo! He verily is Forgiving, Merciful.
S: And He it is Who has made you successors in the land and raised some of you above others by (various) grades, that He might try you by what He has given you; surely your Lord is quick to requite (evil), and He is most surely the Forgiving, the Merciful.

Y: Yousef Ali P: Pickthal S: Shakir


7: AL-ARAF (THE HEIGHTS)

AL-ARAF (THE HEIGHTS)

Total Verses: 206
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

007.001
Y: Alif, Lam, Mim, Sad.
P: Alif. Lam. Mim. Sad.
S: Alif Lam Mim Suad.

007.002
Y: A Book revealed unto thee,- So let thy heart be oppressed no more by any difficulty on that account,- that with it thou mightest warn (the erring) and teach the Believers).
P: (It is) a Scripture that is revealed unto thee (Muhammad) - so let there be no heaviness in thy heart therefrom - that thou mayst warn thereby, and (it is) a Reminder unto believers.
S: A Book revealed to you-- so let there be no straitness in your breast on account of it-- that you may warn thereby, and a reminder close to the believers.

007.003
Y: Follow (O men!) the revelation given unto you from your Lord, and follow not, as friends or protectors, other than Him. Little it is ye remember of admonition.
P: (Saying): Follow that which is sent down unto you from your Lord, and follow no protecting friends beside Him. Little do ye recollect!
S: Follow what has been revealed to you from your Lord and do not follow guardians besides Him, how little do you mind.

007.004
Y: How many towns have We destroyed (for their sins)? Our punishment took them on a sudden by night or while they slept for their afternoon rest.
P: How many a township have We destroyed! As a raid by night, or while they slept at noon, Our terror came unto them.
S: And how many a town that We destroyed, so Our punishment came to it by night or while they slept at midday.

007.005
Y: When (thus) Our punishment took them, no cry did they utter but this: "Indeed we did wrong."
P: No plea had they, when Our terror came unto them, save that they said: Lo! We were wrong-doers.
S: Yet their cry, when Our punishment came to them, was nothing but that they said: Surely we were unjust.

007.006
Y: Then shall we question those to whom Our message was sent and those by whom We sent it.
P: Then verily We shall question those unto whom (Our message) hath been sent, and verily We shall question the messengers.
S: Most certainly then We will question those to whom (the messengers) were sent, and most certainly We will also question the messengers;

007.007
Y: And verily, We shall recount their whole story with knowledge, for We were never absent (at any time or place).
P: Then verily We shall narrate unto them (the event) with knowledge, for We were not absent (when it came to pass).
S: Then most certainly We will relate to them with knowledge, and We were not absent.

007.008
Y: The balance that day will be true (to nicety): those whose scale (of good) will be heavy, will prosper:
P: The weighing on that day is the true (weighing). As for those whose scale is heavy, they are the successful.
S: And the measuring out on that day will be just; then as for him whose measure (of good deeds) is heavy, those are they who shall be successful;

007.009
Y: Those whose scale will be light, will be their souls in perdition, for that they wrongfully treated Our signs.
P: And as for those whose scale is light: those are they who lose their souls because they used to wrong Our revelations.
S: And as for him whose measure (of good deeds) is light those are they who have made their souls suffer loss because they disbelieved in Our communications.

007.010
Y: It is We Who have placed you with authority on earth, and provided you therein with means for the fulfilment of your life: small are the thanks that ye give!
P: And We have given you (mankind) power in the earth, and appointed for you therein livelihoods. Little give ye thanks!
S: And certainly We have established you in the earth and made in it means of livelihood for you; little it is that you give thanks.

007.011
Y: It is We Who created you and gave you shape; then We bade the angels prostrate to Adam, and they prostrate; not so Iblis; He refused to be of those who prostrate.
P: And We created you, then fashioned you, then told the angels: Fall ye prostrate before Adam! And they fell prostrate, all save Iblis, who was not of those who make prostration.
S: And certainly We created you, then We fashioned you, then We said to the angels: Prostrate to Adam. So they did prostrate except Iblis; he was not of those who prostrated.

007.012
Y: (Allah) said: "What prevented thee from prostrating when I commanded thee?" He said: "I am better than he: Thou didst create me from fire, and him from clay."
P: He said: What hindered thee that thou didst not fall prostrate when I bade thee? (Iblis) said: I am better than him. Thou createdst me of fire while him Thou didst create of mud.
S: He said: What hindered you so that you did not prostrate when I commanded you? He said: I am better than he: Thou hast created me of fire, while him Thou didst create of dust.

007.013
Y: (Allah) said: "Get thee down from this: it is not for thee to be arrogant here: get out, for thou art of the meanest (of creatures)."
P: He said: Then go down hence! It is not for thee to show pride here, so go forth! Lo! thou art of those degraded.
S: He said: Then get forth from this (state), for it does not befit you to behave proudly therein. Go forth, therefore, surely you are of the abject ones.

007.014
Y: He said: "Give me respite till the day they are raised up."
P: He said: Reprieve me till the day when they are raised (from the dead).
S: He said: Respite me until the day when they are raised up.

007.015
Y: (Allah) said: "Be thou among those who have respite."
P: He said: Lo! thou art of those reprieved.
S: He said: Surely you are of the respited ones.

007.016
Y: He said: "Because thou hast thrown me out of the way, lo! I will lie in wait for them on thy straight way:
P: He said: Now, because Thou hast sent me astray, verily I shall lurk in ambush for them on Thy Right Path.
S: He said: As Thou hast caused me to remain disappointed I will certainly lie in wait for them in Thy straight path.

007.017
Y: "Then will I assault them from before them and behind them, from their right and their left: Nor wilt thou find, in most of them, gratitude (for thy mercies)."
P: Then I shall come upon them from before them and from behind them and from their right hands and from their left hands, and Thou wilt not find most of them beholden (unto Thee).
S: Then I will certainly come to them from before them and from behind them, and from their right-hand side and from their left-hand side; and Thou shalt not find most of them thankful.

007.018
Y: (Allah) said: "Get out from this, disgraced and expelled. If any of them follow thee,- Hell will I fill with you all.
P: He said: Go forth from hence, degraded, banished. As for such of them as follow thee, surely I will fill hell with all of you.
S: He said: Get out of this (state), despised, driven away; whoever of them will follow you, I will certainly fill hell with you all.

007.019
Y: "O Adam! dwell thou and thy wife in the Garden, and enjoy (its good things) as ye wish: but approach not this tree, or ye run into harm and transgression."
P: And (unto man): O Adam! Dwell thou and thy wife in the Garden and eat from whence ye will, but come not nigh this tree lest ye become wrong-doers.
S: And (We said): O Adam! Dwell you and your wife in the garden; so eat from where you desire, but do not go near this tree, for then you will be of the unjust.

007.020
Y: Then began Satan to whisper suggestions to them, bringing openly before their minds all their shame that was hidden from them (before): he said: "Your Lord only forbade you this tree, lest ye should become angels or such beings as live for ever."
P: Then Satan whispered to them that he might manifest unto them that which was hidden from them of their shame, and he said: Your Lord forbade you from this tree only lest ye should become angels or become of the immortals.
S: But the Shaitan made an evil suggestion to them that he might make manifest to them what had been hidden from them of their evil inclinations, and he said: Your Lord has not forbidden you this tree except that you may not both become two angels or that you may (not) become of the immortals.

007.021
Y: And he swore to them both, that he was their sincere adviser.
P: And he swore unto them (saying): Lo! I am a sincere adviser unto you.
S: And he swore to them both: Most surely I am a sincere adviser to you.

007.022
Y: So by deceit he brought about their fall: when they tasted of the tree, their shame became manifest to them, and they began to sew together the leaves of the garden over their bodies. And their Lord called unto them: "Did I not forbid you that tree, and tell you that Satan was an avowed enemy unto you?"
P: Thus did he lead them on with guile. And when they tasted of the tree their shame was manifest to them and they began to hide (by heaping) on themselves some of the leaves of the Garden. And their Lord called them, (saying): Did I not forbid you from that tree and tell you: Lo! Satan is an open enemy to you?
S: Then he caused them to fall by deceit; so when they tasted of the tree, their evil inclinations became manifest to them, and they both began to cover themselves with the leaves of the garden; and their Lord called out to them: Did I not forbid you both from that tree and say to you that the Shaitan is your open enemy?

007.023
Y: They said: "Our Lord! We have wronged our own souls: If thou forgive us not and bestow not upon us Thy Mercy, we shall certainly be lost."
P: They said: Our Lord! We have wronged ourselves. If thou forgive us not and have not mercy on us, surely we are of the lost!
S: They said: Our Lord! We have been unjust to ourselves, and if Thou forgive us not, and have (not) mercy on us, we shall certainly be of the losers.

007.024
Y: (Allah) said: "Get ye down. With enmity between yourselves. On earth will be your dwelling-place and your means of livelihood,- for a time."
P: He said: Go down (from hence), one of you a foe unto the other. There will be for you on earth a habitation and provision for a while.
S: He said: Get forth, some of you, the enemies of others, and there is for you in the earth an abode and a provision for a time.

007.025
Y: He said: "Therein shall ye live, and therein shall ye die; but from it shall ye be taken out (at last)."
P: He said: There shall ye live, and there shall ye die, and thence shall ye be brought forth.
S: He (also) said: Therein shall you live, and therein shall you die, and from it shall you be raised.

007.026
Y: O ye Children of Adam! We have bestowed raiment upon you to cover your shame, as well as to be an adornment to you. But the raiment of righteousness,- that is the best. Such are among the Signs of Allah, that they may receive admonition!
P: O Children of Adam! We have revealed unto you raiment to conceal your shame, and splendid vesture, but the raiment of restraint from evil, that is best. This is of the revelations of Allah, that they may remember.
S: O children of Adam! We have indeed sent down to you clothing to cover your shame, and (clothing) for beauty and clothing that guards (against evil), that is the best. This is of the communications of Allah that they may be mindful.

007.027
Y: O ye Children of Adam! Let not Satan seduce you, in the same manner as He got your parents out of the Garden, stripping them of their raiment, to expose their shame: for he and his tribe watch you from a position where ye cannot see them: We made the evil ones friends (only) to those without faith.
P: O Children of Adam! Let not Satan seduce you as he caused your (first) parents to go forth from the Garden and tore off from them their robe (of innocence) that he might manifest their shame to them. Lo! he seeth you, he and his tribe, from whence ye see him not. Lo! We have made the devils protecting friends for those who believe not.
S: O children of Adam! let not the Shaitan cause you to fall into affliction as he expelled your parents from the garden, pulling off from them both their clothing that he might show them their evil inclinations, he surely sees you, he as well as his host, from whence you cannot see them; surely We have made the Shaitans to be the guardians of those who do not believe.

007.028
Y: When they do aught that is shameful, they say: "We found our fathers doing so"; and "Allah commanded us thus": Say: "Nay, Allah never commands what is shameful: do ye say of Allah what ye know not?"
P: And when they do some lewdness they say: We found our fathers doing it and Allah hath enjoined it on us. Say: Allah, verily, enjoineth not lewdness. Tell ye concerning Allah that which ye know not?
S: And when they commit an indecency they say: We found our fathers doing this, and Allah has enjoined it on us. Say: Surely Allah does not enjoin indecency; do you say against Allah what you do not know?

007.029
Y: Say: "My Lord hath commanded justice; and that ye set your whole selves (to Him) at every time and place of prayer, and call upon Him, making your devotion sincere as in His sight: such as He created you in the beginning, so shall ye return."
P: Say: My Lord enjoineth justice. And set your faces upright (toward Him) at every place of worship and call upon Him, making religion pure for Him (only). As He brought you into being, so return ye (unto Him).
S: Say: My Lord has enjoined justice, and set upright your faces at every time of prayer and call on Him, being sincere to Him in obedience; as He brought you forth in the beginning, so shall you also return.

007.030
Y: Some He hath guided: Others have (by their choice) deserved the loss of their way; in that they took the evil ones, in preference to Allah, for their friends and protectors, and think that they receive guidance.
P: A party hath He led aright, while error hath just hold over (another) party, for lo! they choose the devils for protecting supporters instead of Allah and deem that they are rightly guided.
S: A part has He guided aright and (as for another) part, error is justly their due, surely they took the Shaitans for guardians beside Allah, and they think that they are followers of the right

007.031
Y: O Children of Adam! wear your beautiful apparel at every time and place of prayer: eat and drink: But waste not by excess, for Allah loveth not the wasters.
P: O Children of Adam! Look to your adornment at every place of worship, and eat and drink, but be not prodigal. Lo! He loveth not the prodigals.
S: O children of Adam! attend to your embellishments at every time of prayer, and eat and drink and be not extravagant; surely He does not love the extravagant.

007.032
Y: Say: Who hath forbidden the beautiful (gifts) of Allah, which He hath produced for His servants, and the things, clean and pure, (which He hath provided) for sustenance? Say: They are, in the life of this world, for those who believe, (and) purely for them on the Day of Judgment. Thus do We explain the signs in detail for those who understand.
P: Say: Who hath forbidden the adornment of Allah which He hath brought forth for His bondmen, and the good things of His providing? Say: Such, on the Day of Resurrection, will be only for those who believed during the life of the world. Thus do we detail Our revelations for people who have knowledge.
S: Say: Who has prohibited the embellishment of Allah which He has brought forth for His servants and the good provisions? Say: These are for the believers in the life of this world, purely (theirs) on the resurrection day; thus do We make the communications clear for a people who know.

007.033
Y: Say: the things that my Lord hath indeed forbidden are: shameful deeds, whether open or secret; sins and trespasses against truth or reason; assigning of partners to Allah, for which He hath given no authority; and saying things about Allah of which ye have no knowledge.
P: Say: My Lord forbiddeth only indecencies, such of them as are apparent and such as are within, and sin and wrongful oppression, and that ye associate with Allah that for which no warrant hath been revealed, and that ye tell concerning Allah that which ye know not.
S: Say: My Lord has only prohibited indecencies, those of them that are apparent as well as those that are concealed, and sin and rebellion without justice, and that you associate with Allah that for which He has not sent down any authority, and that you say against Allah what you do not know.

007.034
Y: To every people is a term appointed: when their term is reached, not an hour can they cause delay, nor (an hour) can they advance (it in anticipation).
P: And every nation hath its term, and when its term cometh, they cannot put it off an hour nor yet advance (it).
S: And for every nation there is a doom, so when their doom is come they shall not remain behind the least while, nor shall they go before.

007.035
Y: O ye Children of Adam! whenever there come to you messengers from amongst you, rehearsing My signs unto you,- those who are righteous and mend (their lives),- on them shall be no fear nor shall they grieve.
P: O Children of Adam! When messengers of your own come unto you who narrate unto you My revelations, then whosoever refraineth from evil and amendeth - there shall no fear come upon them neither shall they grieve.
S: O children of Adam! if there come to you messengers from among you relating to you My communications, then whoever shall guard (against evil) and act aright-- they shall have no fear nor shall they grieve.

007.036
Y: But those who reject Our signs and treat them with arrogance,- they are companions of the Fire, to dwell therein (for ever).
P: But they who deny Our revelations and scorn them - each are rightful owners of the Fire; they will abide therein.
S: And (as for) those who reject Our communications and turn away from them haughtily-- these are the inmates of the fire they shall abide in it.

007.037
Y: Who is more unjust than one who invents a lie against Allah or rejects His Signs? For such, their portion appointed must reach them from the Book (of decrees): until, when our messengers (of death) arrive and take their souls, they say: "Where are the things that ye used to invoke besides Allah?" They will reply, "They have left us in the lurch," And they will bear witness against themselves, that they had rejected Allah.
P: Who doeth greater wrong than he who inventeth a lie concerning Allah or denieth Our tokens. (For such) their appointed portion of the Book (of destiny) reacheth them till, when Our messengers come to gather them, they say: Where (now) is that to which ye cried beside Allah? They say: They have departed from us. And they testify against themselves that they were disbelievers.
S: Who is then more unjust than he who forges a lie against Allah or rejects His communications? (As for) those, their portion of the Book shall reach them, until when Our messengers come to them causing them to die, they shall say: Where is that which you used to call upon besides Allah? They would say: They are gone away from us; and they shall bear witness against themselves that they were unbelievers

007.038
Y: He will say: "Enter ye in the company of the peoples who passed away before you - men and jinns, - into the Fire." Every time a new people enters, it curses its sister-people (that went before), until they follow each other, all into the Fire. Saith the last about the first: "Our Lord! it is these that misled us: so give them a double penalty in the Fire." He will say: "Doubled for all" : but this ye do not understand.
P: He saith: Enter into the Fire among nations of the jinn and humankind who passed away before you. Every time a nation entereth, it curseth its sister (nation) till, when they have all been made to follow one another thither, the last of them saith unto the first of them: Our Lord! These led us astray, so give them double torment of the Fire. He saith: For each one there is double (torment), but ye know not.
S: He will say: Enter into fire among the nations that have passed away before you from among jinn and men; whenever a nation shall enter, it shall curse its sister, until when they have all come up with one another into it; the last of them shall say with regard to the foremost of them: Our Lord! these led us astray therefore give them a double chastisement of the fire. He will say: Every one shall have double but you do not know.

007.039
Y: Then the first will say to the last: "See then! No advantage have ye over us; so taste ye of the penalty for all that ye did !"
P: And the first of them saith unto the last of them: Ye were no whit better than us, so taste the doom for what ye used to earn.
S: And the foremost of them will say to the last of them: So you have no preference over us; therefore taste the chastisement for what you earned.

007.040
Y: To those who reject Our signs and treat them with arrogance, no opening will there be of the gates of heaven, nor will they enter the garden, until the camel can pass through the eye of the needle: Such is Our reward for those in sin.
P: Lo! they who deny Our revelations and scorn them, for them the gates of heaven will nor be opened not will they enter the Garden until the camel goeth through the needle's eye. Thus do We requite the guilty.
S: Surely (as for) those who reject Our communications and turn away from them haughtily, the doors of heaven shall not be opened for them, nor shall they enter the garden until the camel pass through the eye of the needle; and thus do We reward the guilty.

007.041
Y: For them there is Hell, as a couch (below) and folds and folds of covering above: such is Our requital of those who do wrong.
P: Theirs will be a bed of hell, and over them coverings (of hell). Thus do We requite wrong-doers.
S: They shall have a bed of hell-fire and from above them coverings (of it); and thus do We reward the unjust.

007.042
Y: But those who believe and work righteousness,- no burden do We place on any soul, but that which it can bear,- they will be Companions of the Garden, therein to dwell (for ever).
P: But (as for) those who believe and do good works - We tax not any soul beyond its scope - Such are rightful owners of the Garden. They abide therein.
S: And (as for) those who believe and do good We do not impose on any soul a duty except to the extent of its ability-- they are the dwellers of the garden; in it they shall abide.

007.043
Y: And We shall remove from their hearts any lurking sense of injury;- beneath them will be rivers flowing;- and they shall say: "Praise be to Allah, who hath guided us to this (felicity): never could we have found guidance, had it not been for the guidance of Allah: indeed it was the truth, that the messengers of our Lord brought unto us." And they shall hear the cry: "Behold! the garden before you! Ye have been made its inheritors, for your deeds (of righteousness)."
P: And We remove whatever rancour may be in their hearts. Rivers flow beneath them. And they say: The praise to Allah, Who hath guided us to this. We could not truly have been led aright if Allah had not guided us. Verily the messengers of our Lord did bring the Truth. And it is cried unto them: This is the Garden. Ye inherit it for what ye used to do.
S: And We will remove whatever of ill-feeling is in their breasts; the rivers shall flow beneath them and they shall say: All praise is due to Allah Who guided us to this, and we would not have found the way had it not been that Allah had guided us; certainly the messengers of our Lord brought the truth; and it shall be cried out to them that this is the garden of which you are made heirs for what you did.

007.044
Y: The Companions of the Garden will call out to the Companions of the Fire: "We have indeed found the promises of our Lord to us true: Have you also found Your Lord's promises true?" They shall say, "Yes"; but a crier shall proclaim between them: "The curse of Allah is on the wrong-doers;-
P: And the dwellers of the Garden cry unto the dwellers of the Fire: We have found that which our Lord promised us (to be) the Truth. Have ye (too) found that which your Lord promised the Truth? They say: Yea, verily. And a crier in between them crieth: The curse of Allah is on evil-doers,
S: And the dwellers of the garden will call out to the inmates of the fire: Surely we have found what our Lord promised us to be true; have you too found what your Lord promised to be true? They will say: Yes. Then a crier will cry out among them that the curse of Allah is on the unjust.

007.045
Y: "Those who would hinder (men) from the path of Allah and would seek in it something crooked: they were those who denied the Hereafter."
P: Who debar (men) from the path of Allah and would have it crooked, and who are disbelievers in the Last Day.
S: Who hinder (people) from Allah's way and seek to make it crooked, and they are disbelievers in the hereafter.

007.046
Y: Between them shall be a veil, and on the heights will be men who would know every one by his marks: they will call out to the Companions of the Garden, "peace on you": they will not have entered, but they will have an assurance (thereof).
P: Between them is a veil. And on the Heights are men who know them all by their marks. And they call unto the dwellers of the Garden: Peace be unto you! They enter it not although they hope (to enter).
S: And between the two there shall be a veil, and on the most elevated places there shall be men who know all by their marks, and they shall call out to the dwellers of the garden: Peace be on you; they shall not have yet entered it, though they hope.

007.047
Y: When their eyes shall be turned towards the Companions of the Fire, they will say: "Our Lord! send us not to the company of the wrong-doers."
P: And when their eyes are turned toward the dwellers of the Fire, they say: Our Lord! Place us not with the wrong-doing folk.
S: And when their eyes shall be turned towards the inmates of the fire, they shall say: Our Lord! place us not with the unjust

007.048
Y: The men on the heights will call to certain men whom they will know from their marks, saying: "Of what profit to you were your hoards and your arrogant ways?
P: And the dwellers on the Heights call unto men whom they know by their marks, (saying): What did your multitude and that in which ye took your pride avail you?
S: And the dwellers of the most elevated places shall ca!l out to men whom they will recognize by their marks saying: Of no avail were to you your amassings and your behaving haughtily:

007.049
Y: "Behold! are these not the men whom you swore that Allah with His Mercy would never bless? Enter ye the Garden: no fear shall be on you, nor shall ye grieve."
P: Are these they of whom ye swore that Allah would not show them mercy? (Unto them it hath been said): Enter the Garden. No fear shall come upon you nor is it ye who will grieve.
S: Are these they about whom you swore that Allah will not bestow mercy on them? Enter the garden; you shall have no fear, nor shall you grieve.

007.050
Y: The Companions of the Fire will call to the Companions of the Garden: "Pour down to us water or anything that Allah doth provide for your sustenance." They will say: "Both these things hath Allah forbidden to those who rejected Him."
P: And the dwellers of the Fire cry out unto the dwellers of the Garden: Pour on us some water or some wherewith Allah hath provided you. They say: Lo! Allah hath forbidden both to disbelievers (in His guidance),
S: And the inmates of the fire shall call out to the dwellers of the garden, saying: Pour on us some water or of that which Allah has given you. They shall say: Surely Allah has prohibited them both to the unbelievers.

007.051
Y: "Such as took their religion to be mere amusement and play, and were deceived by the life of the world." That day shall We forget them as they forgot the meeting of this day of theirs, and as they were wont to reject Our signs.
P: Who took their religion for a sport and pastime, and whom the life of the world beguiled. So this day We have forgotten them even as they forgot the meeting of this their Day and as they used to deny Our tokens.
S: Who take their religion for an idle sport and a play and this life's world deceives them; so today We forsake them, as they neglected the meeting of this day of theirs and as they denied Our communications.

007.052
Y: For We had certainly sent unto them a Book, based on knowledge, which We explained in detail,- a guide and a mercy to all who believe.
P: Verily We have brought them a Scripture which We expounded with knowledge, a guidance and a mercy for a people who believe.
S: And certainly We have brought them a Book which We have made clear with knowledge, a guidance and a mercy for a people who believe.

007.053
Y: Do they just wait for the final fulfilment of the event? On the day the event is finally fulfilled, those who disregarded it before will say: "The messengers of our Lord did indeed bring true (tidings). Have we no intercessors now to intercede on our behalf? Or could we be sent back? then should we behave differently from our behaviour in the past." In fact they will have lost their souls, and the things they invented will leave them in the lurch.
P: Await they aught save the fulfilment thereof? On the day when the fulfilment thereof cometh, those who were before forgetful thereof will say: The messengers of our Lord did bring the Truth! Have we any intercessors, that they may intercede for us? Or can we be returned (to life on earth), that we may act otherwise than we used to act? They have lost their souls, and that which they devised hath failed them.
S: Do they wait for aught but its final sequel? On the day when its final sequel comes about, those who neglected it before will say: Indeed the messengers of our Lord brought the truth; are there for us then any intercessors so that they should intercede on our behalf? Or could we be sent back so that we should do (deeds) other than those which we did? Indeed they have lost their souls and that which they forged has gone away from them.

007.054
Y: Your Guardian-Lord is Allah, Who created the heavens and the earth in six days, and is firmly established on the throne (of authority): He draweth the night as a veil o'er the day, each seeking the other in rapid succession: He created the sun, the moon, and the stars, (all) governed by laws under His command. Is it not His to create and to govern? Blessed be Allah, the Cherisher and Sustainer of the worlds!
P: Lo! your Lord is Allah Who created the heavens and the earth in six Days, then mounted He the Throne. He covereth the night with the day, which is in haste to follow it, and hath made the sun and the moon and the stars subservient by His command. His verily is all creation and commandment. Blessed be Allah, the Lord of the Worlds!
S: Surely your Lord is Allah, Who created the heavens and the earth in six periods of time, and He is firm in power; He throws the veil of night over the day, which it pursues incessantly; and (He created) the sun and the moon and the stars, made subservient by His command; surely His is the creation and the command; blessed is Allah, the Lord of the worlds.

007.055
Y: Call on your Lord with humility and in private: for Allah loveth not those who trespass beyond bounds.
P: (O mankind!) Call upon your Lord humbly and in secret. Lo! He loveth not aggressors.
S: Call on your Lord humbly and secretly; surely He does not love those who exceed the limits.

007.056
Y: Do no mischief on the earth, after it hath been set in order, but call on Him with fear and longing (in your hearts): for the Mercy of Allah is (always) near to those who do good.
P: Work not confusion in the earth after the fair ordering (thereof). and call on Him in fear and hope. Lo! the mercy of Allah is nigh unto the good.
S: And do not make mischief in the earth after its reformation, and call on Him fearing and hoping; surely the mercy of Allah is nigh to those who do good (to others).

007.057
Y: It is He Who sendeth the winds like heralds of glad tidings, going before His mercy: when they have carried the heavy-laden clouds, We drive them to a land that is dead, make rain to descend thereon, and produce every kind of harvest therewith: thus shall We raise up the dead: perchance ye may remember.
P: And He it is Who sendeth the winds as tidings heralding His mercy, till, when they bear a cloud heavy (with rain), We lead it to a dead land, and then cause water to descend thereon and thereby bring forth fruits of every kind. Thus bring We forth the dead. Haply ye may remember.
S: And He it is Who sends forth the winds bearing good news before His mercy, until, when they bring up a laden cloud, We drive it to a dead land, then We send down water on it, then bring forth with it of fruits of all kinds; thus shall We bring forth the dead that you may be mindful.

007.058
Y: From the land that is clean and good, by the will of its Cherisher, springs up produce, (rich) after its kind: but from the land that is bad, springs up nothing but that which is niggardly: thus do we explain the signs by various (symbols) to those who are grateful.
P: As for the good land, its vegetation cometh forth by permission of its Lord; while as for that which is bad, only the useless cometh forth (from it). Thus do We recount the tokens for people who give thanks.
S: And as for the good land, its vegetation springs forth (abundantly) by the permission of its Lord, and (as for) that which is inferior (its herbage) comes forth but scantily; thus do We repeat the communications for a people who give thanks.

007.059
Y: We sent Noah to his people. He said: "O my people! worship Allah! ye have no other god but Him. I fear for you the punishment of a dreadful day!
P: We sent Noah (of old) unto his people, and he said: O my people! Serve Allah. Ye have no other Allah save Him. Lo! I fear for you the retribution of an Awful Day.
S: Certainly We sent Nuh to his people, so he said: O my people! serve Allah, you have no god other than Him; surely I fear for you the chastisement of a grievous day.

007.060
Y: The leaders of his people said: "Ah! we see thee evidently wandering (in mind)."
P: The chieftains of his people said: Lo! we see thee surely in plain error.
S: The chiefs of his people said: Most surely we see you in clear error.

007.061
Y: He said: "O my people! No wandering is there in my (mind): on the contrary I am a messenger from the Lord and Cherisher of the worlds!
P: He said: O my people! There is no error in me, but I am a messenger from the Lord of the Worlds.
S: He said: O my people! there is no error in me, but I am an messenger from the Lord of the worlds.

007.062
Y: "I but fulfil towards you the duties of my Lord's mission: Sincere is my advice to you, and I know from Allah something that ye know not.
P: I convey unto you the messages of my Lord and give good counsel unto you, and know from Allah that which ye know not.
S: I deliver to you the messages of my Lord, and I offer you good advice and I know from Allah what you do not know.

007.063
Y: "Do ye wonder that there hath come to you a message from your Lord, through a man of your own people, to warn you,- so that ye may fear Allah and haply receive His Mercy?"
P: Marvel ye that there should come unto you a Reminder from your Lord by means of a man among you, that he may warn you, and that ye may keep from evil, and that haply ye may find mercy.
S: What! do you wonder that a reminder has come to you from your Lord through a man from among you, that he might warn you and that you might guard (against evil) and so that mercy may be shown to you?

007.064
Y: But they rejected him, and We delivered him, and those with him, in the Ark: but We overwhelmed in the flood those who rejected Our signs. They were indeed a blind people!
P: But they denied him, so We saved him and those with him in the ship, and We drowned those who denied Our tokens. Lo! they were blind folk.
S: But they called him a liar, so We delivered him and those with him in the ark, and We drowned those who rejected Our communications; surely they were a blind people.

007.065
Y: To the 'Ad people, (We sent) Hud, one of their (own) brethren: He said: O my people! worship Allah! ye have no other god but Him will ye not fear (Allah)?"
P: And unto (the tribe of) A'ad (We sent) their brother, Hud. He said: O my people! Serve Allah. Ye have no other Allah save Him. Will ye not ward off (evil)?
S: And to Ad (We sent) their brother Hud. He said: O my people! serve Allah, you have no god other than Him; will you not then guard (against evil)?

007.066
Y: The leaders of the Unbelievers among his people said: "Ah! we see thou art an imbecile!" and "We think thou art a liar!"
P: The chieftains of his people, who were disbelieving, said: Lo! we surely see thee in foolishness, and lo! we deem thee of the liars.
S: The chiefs of those who disbelieved from among his people said: Most surely we see you in folly, and most surely we think you to be of the liars.

007.067
Y: He said: "O my people! I am no imbecile, but (I am) a messenger from the Lord and Cherisher of the worlds!
P: He said: O my people! There is no foolishness in me, but I am a messenger from the Lord of the Worlds.
S: He said: O my people! there is no folly in me, but I am an messenger of the Lord of the worlds.

007.068
Y: "I but fulfil towards you the duties of my Lord's mission: I am to you a sincere and trustworthy adviser.
P: I convey unto you the messages of my Lord and am for you a true adviser.
S: I deliver to you the messages of my Lord and I am a faithful adviser to you:

007.069
Y: "Do ye wonder that there hath come to you a message from your Lord through a man of your own people, to warn you? call in remembrance that He made you inheritors after the people of Noah, and gave you a stature tall among the nations. Call in remembrance the benefits (ye have received) from Allah: that so ye may prosper."
P: Marvel ye that there should come unto you a Reminder from your Lord by means of a man among you, that he may warn you? Remember how He made you viceroys after Noah's folk, and gave you growth of stature. Remember (all) the bounties of your Lord, that haply ye may be successful.
S: What! do you wonder that a reminder has come to you from your Lord through a man from among you that he might warn you? And remember when He made you successors after Nuh's people and increased you in excellence in respect of make; therefore remember the benefits of Allah, that you may be successful.

007.070
Y: They said: "Comest thou to us, that we may worship Allah alone, and give up the cult of our fathers? bring us what thou threatenest us with, if so be that thou tellest the truth!"
P: They said: Hast come unto us that we should serve Allah alone, and forsake what our fathers worshipped? Then bring upon us that wherewith thou threatenest us if thou art of the truthful!
S: They said: Have you come to us that we may serve Allah alone and give up what our fathers used to serve? Then bring to us what you threaten us with, if you are of the truthful ones.

007.071
Y: He said: "Punishment and wrath have already come upon you from your Lord: dispute ye with me over names which ye have devised - ye and your fathers,- without authority from Allah? then wait: I am amongst you, also waiting."
P: He said: Terror and wrath from your Lord have already fallen on you. Would ye wrangle with me over names which ye have named, ye and your fathers, for which no warrant from Allah hath been revealed? Then await (the consequence), lo! I (also) am of those awaiting (it).
S: He said: Indeed uncleanness and wrath from your Lord have lighted upon you; what! do you dispute with me about names which you and your fathers have given? Allah has not sent any authority for them; wait then, I too with you will be of those who wait.

007.072
Y: We saved him and those who adhered to him. By Our mercy, and We cut off the roots of those who rejected Our signs and did not believe.
P: And We saved him and those with him by a mercy from Us, and We cut the root of those who denied Our revelations and were not believers.
S: So We delivered him and those with him by mercy from Us, and We cut off the last of those who rejected Our communications and were not believers.

007.073
Y: To the Thamud people (We sent) Salih, one of their own brethren: He said: "O my people! worship Allah: ye have no other god but Him. Now hath come unto you a clear (Sign) from your Lord! This she-camel of Allah is a Sign unto you: So leave her to graze in Allah's earth, and let her come to no harm, or ye shall be seized with a grievous punishment.
P: And to (the tribe of) Thamud (We sent) their brother Salih. He said: O my people! Serve Allah. Ye have no other Allah save Him. A wonder from your Lord hath come unto you. Lo! this is the camel of Allah, a token unto you; so let her feed in Allah's earth, and touch her not with hurt lest painful torment seize you.
S: And to Samood (We sent) their brother Salih. He said: O my people! serve Allah, you have no god other than Him; clear proof indeed has come to you from your Lord; this is (as) Allah's she-camel for you-- a sign, therefore leave her alone to pasture on Allah's earth, and do not touch her with any harm, otherwise painful chastisement will overtake you.

007.074
Y: "And remember how He made you inheritors after the 'Ad people and gave you habitations in the land: ye build for yourselves palaces and castles in (open) plains, and care out homes in the mountains; so bring to remembrance the benefits (ye have received) from Allah, and refrain from evil and mischief on the earth."
P: And remember how He made you viceroys after A'ad and gave you station in the earth. Ye choose castles in the plains and hew the mountains into dwellings. So remember (all) the bounties of Allah and do not evil, making mischief in the earth.
S: And remember when He made you successors after Ad and settled you in the land-- you make mansions on its plains and hew out houses in the mountains-- remember therefore Allah's benefits and do not act corruptly in the land, making mischief.

007.075
Y: The leaders of the arrogant party among his people said to those who were reckoned powerless - those among them who believed: "know ye indeed that Salih is a messenger from his Lord?" They said: "We do indeed believe in the revelation which hath been sent through him."
P: The chieftains of his people, who were scornful, said unto those whom they despised, unto such of them as believed: Know ye that Salih is one sent from his Lord? They said: Lo! In that wherewith he hath been sent we are believers.
S: The chief of those who behaved proudly among his people said to those who were considered weak, to those who believed from among them: Do you know that Salih is sent by his Lord? They said: Surely we are believers in what he has been sent with

007.076
Y: The Arrogant party said: "For our part, we reject what ye believe in."
P: Those who were scornful said: Lo! in that which ye believe we are disbelievers.
S: Those who were haughty said: Surely we are deniers of what you believe in.

007.077
Y: Then they ham-strung the she-camel, and insolently defied the order of their Lord, saying: "O Salih! bring about thy threats, if thou art a messenger (of Allah)!"
P: So they hamstrung the she-camel, and they flouted the commandment of their Lord, and they said: O Salih! Bring upon us that thou threatenest if thou art indeed of those sent (from Allah).
S: So they slew the she-camel and revolted against their Lord's commandment, and they said: O Salih! bring us what you threatened us with, if you are one of the messengers.

007.078
Y: So the earthquake took them unawares, and they lay prostrate in their homes in the morning!
P: So the earthquake seized them, and morning found them prostrate in their dwelling-place.
S: Then the earthquake overtook them, so they became motionless bodies in their abode.

007.079
Y: So Salih left them, saying: "O my people! I did indeed convey to you the message for which I was sent by my Lord: I gave you good counsel, but ye love not good counsellors!"
P: And (Salih) turned from them and said: O my people! I delivered my Lord's message unto you and gave you good advice, but ye love not good advisers.
S: Then he turned away from them and said: O my people I did certainly deliver to you the message of my Lord, and I gave you good advice, but you do not love those who give good advice.

007.080
Y: We also (sent) Lut: He said to his people: "Do ye commit lewdness such as no people in creation (ever) committed before you?
P: And Lot! (Remember) when he said unto his folk: Will ye commit abomination such as no creature ever did before you?
S: And (We sent) Lut when he said to his people: What! do you commit an indecency which any one in the world has not done before you?

007.081
Y: "For ye practise your lusts on men in preference to women : ye are indeed a people transgressing beyond bounds."
P: Lo! ye come with lust unto men instead of women. Nay, but ye are wanton folk.
S: Most surely you come to males in lust besides females; nay you are an extravagant people.

007.082
Y: And his people gave no answer but this: they said, "Drive them out of your city: these are indeed men who want to be clean and pure!"
P: And the answer of his people was only that they said (one to another): Turn them out of your township. They are folk, forsooth, who keep pure.
S: And the answer of his people was no other than that they said: Turn them out of your town, surely they are a people who seek to purify (themselves).

007.083
Y: But we saved him and his family, except his wife: she was of those who legged behind.
P: And We rescued him and his household, save his wife, who was of those who stayed behind.
S: So We delivered him and his followers, except his wife; she was of those who remained behind.

007.084
Y: And we rained down on them a shower (of brimstone): Then see what was the end of those who indulged in sin and crime!
P: And We rained a rain upon them. See now the nature of the consequence of evil-doers!
S: And We rained upon them a rain; consider then what was the end of the guilty.

007.085
Y: To the Madyan people We sent Shu'aib, one of their own brethren: he said: "O my people! worship Allah; Ye have no other god but Him. Now hath come unto you a clear (Sign) from your Lord! Give just measure and weight, nor withhold from the people the things that are their due; and do no mischief on the earth after it has been set in order: that will be best for you, if ye have Faith.
P: And unto Midian (We sent) their brother, Shu'eyb. He said: O my people! Serve Allah. Ye have no other Allah save Him. Lo! a clear proof hath come unto you from your Lord; so give full measure and full weight and wrong not mankind in their goods, and work not confusion in the earth after the fair ordering thereof. That will be better for you, if ye are believers.
S: And to Madyan (We sent) their brother Shu'aib. He said: O my people! serve Allah, you have no god other than Him; clear proof indeed has come to you from your Lord, therefore give full measure and weight and do not diminish to men their things, and do not make mischief in the land after its reform; this is better for you if you are believers:

007.086
Y: "And squat not on every road, breathing threats, hindering from the path of Allah those who believe in Him, and seeking in it something crooked; But remember how ye were little, and He gave you increase. And hold in your mind's eye what was the end of those who did mischief.
P: Lurk not on every road to threaten (wayfarers), and to turn away from Allah's path him who believeth in Him, and to seek to make it crooked. And remember, when ye were but few, how He did multiply you. And see the nature of the consequence for the corrupters!
S: And do not lie in wait in every path, threatening and turning away from Allah's way him who believes in Him and seeking to make it crooked; and remember when you were few then He multiplied you, and consider what was the end of the mischief-makers.

007.087
Y: "And if there is a party among you who believes in the message with which I have been sent, and a party which does not believe, hold yourselves in patience until Allah doth decide between us: for He is the best to decide.
P: And if there is a party of you which believeth in that wherewith I have been sent, and there is a party which believeth not, then have patience until Allah judge between us. He is the Best of all who deal in judgment.
S: And if there is a party of you who believe in that with which am sent, and another party who do not believe, then wait patiently until Allah judges between us; and He is the best of the Judges.

007.088
Y: The leaders, the arrogant party among his people, said: "O Shu'aib! we shall certainly drive thee out of our city - (thee) and those who believe with thee; or else ye (thou and they) shall have to return to our ways and religion." He said: "What! even though we do detest (them)?
P: The chieftains of his people, who were scornful, said: Surely we will drive thee out, O Shu'eyb, and those who believe with thee, from our township, unless ye return to our religion. He said: Even though we hate it?
S: The chiefs, those who were proud from among his people said: We will most certainly turn you out, O Shu'aib, and (also; those who believe with you, from our town, or you shall come back to our faith. He said: What! though we dislike (it)?

007.089
Y: "We should indeed invent a lie against Allah, if we returned to your ways after Allah hath rescued us therefrom; nor could we by any manner of means return thereto unless it be as in the will and plan of Allah, Our Lord. Our Lord can reach out to the utmost recesses of things by His knowledge. In the Allah is our trust. our Lord! decide Thou between us and our people in truth, for Thou art the best to decide."
P: We should have invented a lie against Allah if we returned to your religion after Allah hath rescued us from it. It is not for us to return to it unless Allah our Lord should (so) will. Our Lord comprehendeth all things in knowledge. In Allah do we put our trust. Our Lord! Decide with truth between us and our folk, for Thou art the best of those who make decision.
S: Indeed we shall have forged a lie against Allah If we go back to your religion after Allah has delivered us from It, and it befits us not that we should go back to it, except if Allah our Lord please: Our Lord comprehends all things :n His knowledge; in Allah do we trust: Our Lord! decide between us and our people with truth; and Thou art the best of deciders.

007.090
Y: The leaders, the unbelievers among his people, said: "If ye follow Shu'aib, be sure then ye are ruined!"
P: But the chieftains of his people, who were disbelieving, said: If ye follow Shu'eyb, then truly ye shall be the losers.
S: And the chiefs of those who disbelieved from among his people said: If you follow Shu'aib, you shall then most surely be losers

007.091
Y: But the earthquake took them unawares, and they lay prostrate in their homes before the morning!
P: So the earthquake seized them and morning found them prostrate in their dwelling-place.
S: Then the earthquake overtook them, so they became motionless bodies in their abode.

007.092
Y: The men who reject Shu'aib became as if they had never been in the homes where they had flourished: the men who rejected Shu'aib - it was they who were ruined!
P: Those who denied Shu'eyb became as though they had not dwelt there. Those who denied Shu'eyb, they were the losers.
S: Those who called Shu'aib a liar were as though they had never dwelt therein; those who called Shu'aib a liar, they were the losers.

007.093
Y: So Shu'aib left them, saying: "O my people! I did indeed convey to you the messages for which I was sent by my Lord: I gave you good counsel, but how shall I lament over a people who refuse to believe!"
P: So he turned from them and said: O my people! I delivered my Lord's messages unto you and gave you good advice; then how can I sorrow for a people that rejected (truth)?
S: So he turned away from them and said: O my people! certainly I delivered to you the messages of my Lord and I gave you good advice; how shall I then be sorry for an unbelieving people?

007.094
Y: Whenever We sent a prophet to a town, We took up its people in suffering and adversity, in order that they might learn humility.
P: And We sent no prophet unto any township but We did afflict its folk with tribulation and adversity that haply they might grow humble.
S: And We did not send a prophet in a town but We overtook its people with distress and affliction in order that they might humble themselves.

007.095
Y: Then We changed their suffering into prosperity, until they grew and multiplied, and began to say: "Our fathers (too) were touched by suffering and affluence" ... Behold! We called them to account of a sudden, while they realised not (their peril).
P: Then changed We the evil plight for good till they grew affluent and said: Tribulation and distress did touch our fathers. Then We seized them unawares, when they perceived not.
S: Then We gave them good in the place of evil until they became many and said: Distress and happiness did indeed befall our fathers. Then We took them by surprise while they did not perceive.

007.096
Y: If the people of the towns had but believed and feared Allah, We should indeed have opened out to them (All kinds of) blessings from heaven and earth; but they rejected (the truth), and We brought them to book for their misdeeds.
P: And if the people of the townships had believed and kept from evil, surely We should have opened for them blessings from the sky and from the earth. But (unto every messenger) they gave the lie, and so We seized them on account of what they used to earn.
S: And if the people of the towns had believed and guarded (against evil) We would certainly have opened up for them blessings from the heaven and the earth, but they rejected, so We overtook them for what they had earned.

007.097
Y: Did the people of the towns feel secure against the coming of Our wrath by night while they were asleep?
P: Are the people of the townships then secure from the coming of Our wrath upon them as a night-raid while they sleep?
S: What! do the people of the towns then feel secure from Our punishment coming to them by night while they sleep?

007.098
Y: Or else did they feel secure against its coming in broad daylight while they played about (care-free)?
P: Or are the people of the townships then secure from the coming of Our wrath upon them in the daytime while they play?
S: What! do the people of the towns feel secure from Our punishment coming to them in the morning while they play?

007.099
Y: Did they then feel secure against the plan of Allah?- but no one can feel secure from the Plan of Allah, except those (doomed) to ruin!
P: Are they then secure from Allah's scheme? None deemeth himself secure from Allah's scheme save folk that perish.
S: What! do they then feel secure from Allah's plan? But none feels secure from Allah's plan except the people who shall perish.

007.100
Y: To those who inherit the earth in succession to its (previous) possessors, is it not a guiding, (lesson) that, if We so willed, We could punish them (too) for their sins, and seal up their hearts so that they could not hear?
P: Is it not an indication to those who inherit the land after its people (who thus reaped the consequence of evil-doing) that, if We will, We can smite them for their sins and print upon their hearts so that they hear not?
S: Is it not clear to those who inherit the earth after its (former) residents that if We please We would afflict them on account of their faults and set a seal on their hearts so they would not hear.

007.101
Y: Such were the towns whose story We (thus) relate unto thee: There came indeed to them their messengers with clear (signs): But they would not believe what they had rejected before. Thus doth Allah seal up the hearts of those who reject faith.
P: Such were the townships. We relate some tidings of them unto thee (Muhammad). Their messengers verily came unto them with clear proofs (of Allah's Sovereignty), but they could not believe because they had before denied. Thus doth Allah print upon the hearts of disbelievers (that they hear not).
S: These towns-- We relate to you some of their stories, and certainly their messengers came to them with clear arguments, but they would not believe in what they rejected at first; thus does Allah set a seal over the hearts of the unbelievers

007.102
Y: Most of them We found not men (true) to their covenant: but most of them We found rebellious and disobedient.
P: We found no (loyalty to any) covenant in most of them. Nay, most of them We found wrong-doers.
S: And We did not find in most of them any (faithfulness to) covenant, and We found most of them to be certainly transgressors.

007.103
Y: Then after them We sent Moses with Our signs to Pharaoh and his chiefs, but they wrongfully rejected them: So see what was the end of those who made mischief.
P: Then, after them, We sent Moses with our tokens unto Pharaoh and his chiefs, but they repelled them. Now, see the nature of the consequence for the corrupters!
S: Then we raised after them Musa with Our communications to Firon and his chiefs, but they disbelieved in them; consider then what was the end of the mischief makers.

007.104
Y: Moses said: "O Pharaoh! I am a messenger from the Lord of the worlds,-
P: Moses said: O Pharaoh! Lo! I am a messenger from the Lord of the Worlds,
S: And Musa said: O Firon! surely I am a messenger from the Lord of the worlds:

007.105
Y: One for whom it is right to say nothing but truth about Allah. Now have I come unto you (people), from your Lord, with a clear (Sign): So let the Children of Israel depart along with me."
P: Approved upon condition that I speak concerning Allah nothing but the truth. I come unto you (lords of Egypt) with a clear proof from your Lord. So let the Children of Israel go with me.
S: (I am) worthy of not saying anything about Allah except the truth: I have come to you indeed with clear proof from your Lord, therefore send with me the children of Israel

007.106
Y: (Pharaoh) said: "If indeed thou hast come with a Sign, show it forth,- if thou tellest the truth."
P: (Pharaoh) said: If thou comest with a token, then produce it, if thou art of those who speak the truth.
S: He said: If you have come with a sign, then bring it, if you are of the truthful ones.

007.107
Y: Then (Moses) threw his rod, and behold! it was a serpent, plain (for all to see)!
P: Then he flung down his staff and lo! it was a serpent manifest;
S: So he threw his rod, then lo! it was a clear serpent.

007.108
Y: And he drew out his hand, and behold! it was white to all beholders!
P: And he drew forth his hand (from his bosom), and lo! it was white for the beholders.
S: And he drew forth his hand, and lo! it was white to the beholders.

007.109
Y: Said the Chiefs of the people of Pharaoh: "This is indeed a sorcerer well-versed.
P: The chiefs of Pharaoh's people said: Lo! this is some knowing wizard,
S: The chiefs of Firon's people said: most surely this is an enchanter possessed of knowledge:

007.110
Y: "His plan is to get you out of your land: then what is it ye counsel?"
P: Who would expel you from your land. Now what do ye advise?
S: He intends to turn you out of your land. What counsel do you then give?

007.111
Y: They said: "Keep him and his brother in suspense (for a while); and send to the cities men to collect-
P: They said (unto Pharaoh): Put him off (a while) - him and his brother - and send into the cities summoners,
S: They said: Put him off and his brother, and send collectors into the cities:

007.112
Y: And bring up to thee all (our) sorcerers well-versed."
P: To bring each knowing wizard unto thee.
S: That they may bring to you every enchanter possessed of knowledge.

007.113
Y: So there came the sorcerers to Pharaoh: They said, "of course we shall have a (suitable) reward if we win!"
P: And the wizards came to Pharaoh, saying: Surely there will be a reward for us if we are victors.
S: And the enchanters came to Firon (and) said: We must surely have a reward if we are the prevailing ones.

007.114
Y: He said: "Yea, (and more),- for ye shall in that case be (raised to posts) nearest (to my person)."
P: He answered: Yes, and surely ye shall be of those brought near (to me).
S: He said: Yes, and you shall certainly be of those who are near (to me).

007.115
Y: They said: "O Moses! wilt thou throw (first), or shall we have the (first) throw?"
P: They said: O Moses! Either throw (first) or let us be the first throwers?
S: They said: O Musa! will you cast, or shall we be the first to cast?

007.116
Y: Said Moses: "Throw ye (first)." So when they threw, they bewitched the eyes of the people, and struck terror into them: for they showed a great (feat of) magic.
P: He said: Throw! And when they threw they cast a spell upon the people's eyes, and overawed them, and produced a mighty spell.
S: He said: Cast. So when they cast, they deceived the people's eyes and frightened them, and they produced a mighty enchantment.

007.117
Y: We put it into Moses's mind by inspiration: "Throw (now) thy rod":and behold! it swallows up straight away all the falsehoods which they fake!
P: And We inspired Moses (saying): Throw thy staff! And lo! it swallowed up their lying show.
S: And We revealed to Musa, saying: Cast your rod; then lo! it devoured the lies they told.

007.118
Y: Thus truth was confirmed, and all that they did was made of no effect.
P: Thus was the Truth vindicated and that which they were doing was made vain.
S: So the truth was established, and what they did became null.

007.119
Y: So the (great ones) were vanquished there and then, and were made to look small.
P: Thus were they there defeated and brought low.
S: Thus they were vanquished there, and they went back abased.

007.120
Y: But the sorcerers fell down prostrate in adoration.
P: And the wizards fell down prostrate,
S: And the enchanters were thrown down, prostrating (themselves).

007.121
Y: Saying: "We believe in the Lord of the Worlds,-
P: Crying: We believe in the Lord of the Worlds,
S: They said: We believe in the Lord of the worlds,

007.122
Y: "The Lord of Moses and Aaron."
P: The Lord of Moses and Aaron.
S: The Lord of Musa and Haroun.

007.123
Y: Said Pharaoh: "Believe ye in Him before I give you permission? Surely this is a trick which ye have planned in the city to drive out its people: but soon shall ye know (the consequences).
P: Pharaoh said: Ye believe in Him before I give you leave! Lo! this is the plot that ye have plotted in the city that ye may drive its people hence. But ye shall come to know!
S: Firon said: Do you believe in Him before I have given you permission? Surely this is a plot which you have secretly devised in this city, that you may turn out of it its people, but you shall know:

007.124
Y: "Be sure I will cut off your hands and your feet on apposite sides, and I will cause you all to die on the cross."
P: Surely I shall have your hands and feet cut off upon alternate sides. Then I shall crucify you every one.
S: I will certainly cut off your hands and your feet on opposite sides, then will I crucify you all together.

007.125
Y: They said: "For us, We are but sent back unto our Lord:
P: They said: Lo! We are about to return unto our Lord!
S: They said: Surely to our Lord shall we go back:

007.126
Y: "But thou dost wreak thy vengeance on us simply because we believed in the Signs of our Lord when they reached us! Our Lord! pour out on us patience and constancy, and take our souls unto thee as Muslims (who bow to thy will)!
P: Thou takest vengeance on us only forasmuch as we believed the tokens of our Lord when they came unto us. Our Lord! Vouchsafe unto us steadfastness and make us die as men who have surrendered (unto Thee).
S: And you do not take revenge on us except because we have believed in the communications of our Lord when they came to us! Our Lord: Pour out upon us patience and cause us to die in submission.

007.127
Y: Said the chiefs of Pharaoh's people: "Wilt thou leave Moses and his people, to spread mischief in the land, and to abandon thee and thy gods?" He said: "Their male children will we slay; (only) their females will we save alive; and we have over them (power) irresistible."
P: The chiefs of Pharaoh's people said: (O King), wilt thou suffer Moses and his people to make mischief in the land, and flout thee and thy gods? He said: We will slay their sons and spare their women, for lo! we are in power over them.
S: And the chiefs of Firon's people said: Do you leave Musa and his people to make mischief in the land and to forsake you and your gods? He said: We will slay their sons and spare their women, and surely we are masters over them.

007.128
Y: Said Moses to his people: "Pray for help from Allah, and (wait) in patience and constancy: for the earth is Allah's, to give as a heritage to such of His servants as He pleaseth; and the end is (best) for the righteous.
P: And Moses said unto his people: Seek help in Allah and endure. Lo! the earth is Allah's. He giveth it for an inheritance to whom He will. And lo! the sequel is for those who keep their duty (unto Him).
S: Musa said to his people: Ask help from Allah and be patient; surely the land is Allah's; He causes such of His servants to inherit it as He pleases, and the end is for those who guard (against evil).

007.129
Y: They said: "We have had (nothing but) trouble, both before and after thou camest to us." He said: "It may be that your Lord will destroy your enemy and make you inheritors in the earth; that so He may try you by your deeds."
P: They said: We suffered hurt before thou camest unto us, and since thou hast come unto us. He said: It may be that your Lord is going to destroy your adversary and make you viceroys in the earth, that He may see how ye behave.
S: They said: We have been persecuted before you came to us and since you have come to us. He said: It may be that your Lord will destroy your enemy and make you rulers in the land, then He will see how you act.

007.130
Y: We punished the people of Pharaoh with years (of droughts) and shortness of crops; that they might receive admonition.
P: And we straitened Pharaoh's folk with famine and dearth of fruits, that peradventure they might heed.
S: And certainly We overtook Firon's people with droughts and diminution of fruits that they may be mindful.

007.131
Y: But when good (times) came, they said, "This is due to us;" When gripped by calamity, they ascribed it to evil omens connected with Moses and those with him! Behold! in truth the omens of evil are theirs in Allah's sight, but most of them do not understand!
P: But whenever good befell them, they said: This is ours; and whenever evil smote them they ascribed it to the evil auspices of Moses and those with him. Surely their evil auspice was only with Allah. But most of them knew not.
S: But when good befell them they said: This is due to us; and when evil afflicted them, they attributed it to the ill-luck of Musa and those with him; surely their evil fortune is only from Allah but most of them do not know.

007.132
Y: They said (to Moses): "Whatever be the Signs thou bringest, to work therewith thy sorcery on us, we shall never believe in thee.
P: And they said: Whatever portent thou bringest wherewith to bewitch us, we shall not put faith in thee.
S: And they said: Whatever sign you may bring to us to charm us with it-- we will not believe in you.

007.133
Y: So We sent (plagues) on them: Wholesale death, Locusts, Lice, Frogs, And Blood: Signs openly self-explained: but they were steeped in arrogance,- a people given to sin.
P: So We sent against them the flood and the locusts and the vermin and the frogs and the blood - a succession of clear signs. But they were arrogant and became a guilty folk.
S: Therefore We sent upon them widespread death, and the locusts and the lice and the frog and the blood, clear signs; but they behaved haughtily and they were a guilty people.

007.134
Y: Every time the penalty fell on them, they said: "O Moses! on your behalf call on thy Lord in virtue of his promise to thee: If thou wilt remove the penalty from us, we shall truly believe in thee, and we shall send away the Children of Israel with thee."
P: And when the terror fell on them they cried: O Moses! Pray for us unto thy Lord, because He hath a covenant with thee. If thou removest the terror from us we verily will trust thee and will let the Children of Israel go with thee.
S: And when the plague fell upon them, they said: O Musa! pray for us to your Lord as He has promised with you, if you remove the plague from us, we will certainly believe in you and we will certainly send away with you the children of Israel.

007.135
Y: But every time We removed the penalty from them according to a fixed term which they had to fulfil,- Behold! they broke their word!
P: But when We did remove from them the terror for a term which they must reach, behold! they broke their covenant.
S: But when We removed the plague from them till a term which they should attain lo! they broke (the promise).

007.136
Y: So We exacted retribution from them: We drowned them in the sea, because they rejected Our Signs and failed to take warning from them.
P: Therefore We took retribution from them; therefore We drowned them in the sea: because they denied Our revelations and were heedless of them.
S: Therefore We inflicted retribution on them and drowned them in the sea because they rejected Our signs and were heedless of them.

007.137
Y: And We made a people, considered weak (and of no account), inheritors of lands in both east and west, - lands whereon We sent down Our blessings. The fair promise of thy Lord was fulfilled for the Children of Israel, because they had patience and constancy, and We levelled to the ground the great works and fine buildings which Pharaoh and his people erected (with such pride).
P: And We caused the folk who were despised to inherit the eastern parts of the land and the western parts thereof which We had blessed. And the fair word of thy Lord was fulfilled for the Children of Israel because of their endurance; and We annihilated (all) that Pharaoh and his folk had done and that they had contrived.
S: And We made the people who were deemed weak to mhent the eastern lands and the western ones which We had blessed; and the good word of your Lord was fulfilled in the children of Israel because they bore up (sufferings) patiently; and We utterly destroyed what Firon and his people had wrought and what they built.

007.138
Y: We took the Children of Israel (with safety) across the sea. They came upon a people devoted entirely to some idols they had. They said: "O Moses! fashion for us a god like unto the gods they have." He said: "Surely ye are a people without knowledge.
P: And We brought the Children of Israel across the sea, and they came unto a people who were given up to idols which they had. They said: O Moses! Make for us a god even as they have gods. He said: Lo! ye are a folk who know not.
S: And We made the children of Israel to pass the sea; then they came upon a people who kept to the worship of their idols They said: O Musa! make for us a god as they have (their) gods He said: Surely you are a people acting ignorantly:

007.139
Y: "As to these folk,- the cult they are in is (but) a fragment of a ruin, and vain is the (worship) which they practise."
P: Lo! as for these, their way will be destroyed and all that they are doing is in vain.
S: (As to) these, surely that about which they are shall be brought to naught and that which they do is vain.

007.140
Y: He said: "Shall I seek for you a god other than the (true) Allah, when it is Allah Who hath endowed you with gifts above the nations?"
P: He said: Shall I seek for you a god other than Allah when He hath favoured you above (all) creatures?
S: He said: What! shall I seek for you a god other than Allah while He has made you excel (all) created things?

007.141
Y: And remember We rescued you from Pharaoh's people, who afflicted you with the worst of penalties, who slew your male children and saved alive your females: in that was a momentous trial from your Lord.
P: And (remember) when We did deliver you from Pharaoh's folk who were afflicting you with dreadful torment, slaughtering your sons and sparing your women. That was a tremendous trial from your Lord.
S: And when We delivered you from Firon's people who subjected you to severe torment, killing your sons and sparing your women, and in this there was a great trial from your Lord.

007.142
Y: We appointed for Moses thirty nights, and completed (the period) with ten (more): thus was completed the term (of communion) with his Lord, forty nights. And Moses had charged his brother Aaron (before he went up): "Act for me amongst my people: Do right, and follow not the way of those who do mischief."
P: And when We did appoint for Moses thirty nights (of solitude), and added to them ten, and he completed the whole time appointed by his Lord of forty nights; and Moses said unto his brother, Aaron: Take my place among the people. Do right, and follow not the way of mischief-makers.
S: And We appointed with Musa a time of thirty nights and completed them with ten (more), so the appointed time of his Lord was complete forty nights, and Musa said to his brother Haroun: Take my place among my people, and act well and do not follow the way of the mischief-makers.

007.143
Y: When Moses came to the place appointed by Us, and his Lord addressed him, He said: "O my Lord! show (Thyself) to me, that I may look upon thee." Allah said: "By no means canst thou see Me (direct); But look upon the mount; if it abide in its place, then shalt thou see Me." When his Lord manifested His glory on the Mount, He made it as dust. And Moses fell down in a swoon. When he recovered his senses he said: "Glory be to Thee! to Thee I turn in repentance, and I am the first to believe."
P: And when Moses came to Our appointed tryst and his Lord had spoken unto him, he said: My Lord! Show me (Thy Self), that I may gaze upon Thee. He said: Thou wilt not see Me, but gaze upon the mountain! If it stand still in its place, then thou wilt see Me. And when his Lord revealed (His) glory to the mountain He sent it crashing down. And Moses fell down senseless. And when he woke he said: Glory unto Thee! I turn unto Thee repentant, and I am the first of (true) believers.
S: And when Musa came at Our appointed time and his Lord spoke to him, he said: My Lord! show me (Thyself), so that I may look upon Thee. He said: You cannot (bear to) see Me but look at the mountain, if it remains firm in its place, then will you see Me; but when his Lord manifested His glory to the mountain He made it crumble and Musa fell down in a swoon; then when he recovered, he said: Glory be to Thee, I turn to Thee, and I am the first of the believers.

007.144
Y: (Allah) said: "O Moses! I have chosen thee above (other) men, by the mission I (have given thee) and the words I (have spoken to thee): take then the (revelation) which I give thee, and be of those who give thanks."
P: He said: O Moses! I have preferred thee above mankind by My messages and by My speaking (unto thee). So hold that which I have given thee, and be among the thankful.
S: He said: O Musa! surely I have chosen you above the people with My messages and with My words, therefore take hold of what I give to you and be of the grateful ones.

007.145
Y: And We ordained laws for him in the tablets in all matters, both commanding and explaining all things, (and said): "Take and hold these with firmness, and enjoin thy people to hold fast by the best in the precepts: soon shall I show you the homes of the wicked,- (How they lie desolate)."
P: And We wrote for him, upon the tablets, the lesson to be drawn from all things and the explanation of all things, then (bade him): Hold it fast; and command thy people (saying): Take the better (course made clear) therein. I shall show thee the abode of evil-livers.
S: And We ordained for him in the tablets admonition of every kind and clear explanation of all things; so take hold of them with firmness and enjoin your people to take hold of what is best thereof; I will show you the abode of the transgressors.

007.146
Y: Those who behave arrogantly on the earth in defiance of right - them will I turn away from My signs: Even if they see all the signs, they will not believe in them; and if they see the way of right conduct, they will not adopt it as the way; but if they see the way of error, that is the way they will adopt. For they have rejected our signs, and failed to take warning from them.
P: I shall turn away from My revelations those who magnify themselves wrongfully in the earth, and if they see each token believe it not, and if they see the way of righteousness choose it nor for (their) way, and if they see the way of error choose if for (their) way. That is because they deny Our revelations and are used to disregard them.
S: I will turn away from My communications those who are unjustly proud in the earth; and if they see every sign they will not believe in It; and if they see the way of rectitude they do not take It for a way, and if they see the way of error. they take it for a way; this is because they rejected Our communications and were heedless of them.

007.147
Y: Those who reject Our signs and the meeting in the Hereafter,- vain are their deeds: Can they expect to be rewarded except as they have wrought?
P: Those who deny Our revelations and the meeting of the Hereafter, their works are fruitless. Are they requited aught save what they used to do?
S: And (as to) those who reject Our communications and the meeting of the hereafter, their deeds are null. Shall they be rewarded except for what they have done?

007.148
Y: The people of Moses made, in his absence, out of their ornaments, the image of calf, (for worship): it seemed to low: did they not see that it could neither speak to them, nor show them the way? They took it for worship and they did wrong.
P: And the folk of Moses, after (he left them), chose a calf (for worship), (made) out of their ornaments, of saffron hue, which gave a lowing sound. Saw they not that it spake not unto them nor guided them to any way? They chose it, and became wrong-doers.
S: And Musa's people made of their ornaments a calf after him, a (mere) body, which gave a mooing sound. What! could they not see that it did not speak to them nor guide them m the way? They took it (for worship) and they were unjust.

007.149
Y: When they repented, and saw that they had erred, they said: "If our Lord have not mercy upon us and forgive us, we shall indeed be of those who perish."
P: And when they feared the consequences thereof and saw that they had gone astray, they said: Unless our Lord have mercy on us and forgive us, we verily are of the lost.
S: And when they repented and saw that they had gone astray, they said: If our Lord show not mercy to us and forgive us we shall certainly be of the losers.

007.150
Y: When Moses came back to his people, angry and grieved, he said: "Evil it is that ye have done in my place in my absence: did ye make haste to bring on the judgment of your Lord?" He put down the tablets, seized his brother by (the hair of) his head, and dragged him to him. Aaron said: "Son of my mother! the people did indeed reckon me as naught, and went near to slaying me! Make not the enemies rejoice over my misfortune, nor count thou me amongst the people of sin."
P: And when Moses returned unto his people, angry and grieved, he said: Evil is that (course) which ye took after I had left you. Would ye hasten on the judgment of your Lord? And he cast down the tablets, and he seized his brother by the head, dragging him toward him. He said: Son of my mother! Lo! the folk did judge me weak and almost killed me. Oh, make not mine enemies to triumph over me and place me not among the evil-doers.
S: And when Musa returned to his people, wrathful (and) in violent grief, he said: Evil is it that you have done after me; did you turn away from the bidding of your Lord? And he threw down the tablets and seized his brother by the head, dragging him towards him. He said: Son of my mother! surely the people reckoned me weak and had well-nigh slain me, therefore make not the enemies to rejoice over me and count me not among the unjust people.

007.151
Y: Moses prayed: "O my Lord! forgive me and my brother! admit us to Thy mercy! for Thou art the Most Merciful of those who show mercy!"
P: He said: My Lord! Have mercy on me and on my brother; bring us into Thy mercy, Thou the Most Merciful of all who show mercy.
S: He said: My Lord! forgive me and my brother and cause us to enter into Thy mercy, and Thou art the most Merciful of the merciful ones.

007.152
Y: Those who took the calf (for worship) will indeed be overwhelmed with wrath from their Lord, and with shame in this life: thus do We recompense those who invent (falsehoods).
P: Lo! Those who chose the calf (for worship), terror from their Lord and humiliation will come upon them in the life of the world. Thus do We requite those who invent a lie.
S: (As for) those who took the calf (for a god), surely wrath from their Lord and disgrace in this world's life shall overtake them, and thus do We recompense the devisers of lies.

007.153
Y: But those who do wrong but repent thereafter and (truly) believe,- verily thy Lord is thereafter Oft-Forgiving, Most Merciful.
P: But those who do ill-deeds and afterward repent and believe - lo! for them, afterward, Allah is Forgiving, Merciful.
S: And (as to) those who do evil deeds, then repent after that and believe, your Lord after that is most surely Forgiving, Merciful.

007.154
Y: When the anger of Moses was appeased, he took up the tablets: in the writing thereon was guidance and Mercy for such as fear their Lord.
P: Then, when the anger of Moses abated, he took up the tablets, and in their inscription there was guidance and mercy for all those who fear their Lord.
S: And when Musa's anger calmed down he took up the tablets, and in the writing thereof was guidance and mercy for those who fear for the sake of their Lord.

007.155
Y: And Moses chose seventy of his people for Our place of meeting: when they were seized with violent quaking, he prayed: "O my Lord! if it had been Thy will Thou couldst have destroyed, long before, both them and me: wouldst Thou destroy us for the deeds of the foolish ones among us? this is no more than Thy trial: by it Thou causest whom Thou wilt to stray, and Thou leadest whom Thou wilt into the right path. Thou art our Protector: so forgive us and give us Thy mercy; for Thou art the best of those who forgive.
P: And Moses chose of his people seventy men for Our appointed tryst and, when the trembling came on them, he said: My Lord! If Thou hadst willed Thou hadst destroyed them long before, and me with them. Wilt thou destroy us for that which the ignorant among us did? It is but Thy trial (of us). Thou sendest whom Thou wilt astray and guidest whom Thou wilt: Thou art our Protecting Friend, therefore forgive us and have mercy on us, Thou, the Best of all who show forgiveness.
S: And Musa chose out of his people seventy men for Our appointment; so when the earthquake overtook them, he said: My Lord! if Thou hadst pleased, Thou hadst destroyed them before and myself (too); wilt Thou destroy us for what the fools among us have done? It is naught but Thy trial, Thou makest err with it whom Thou pleasest and guidest whom Thou pleasest: Thou art our Guardian, therefore forgive us and have mercy on us, and Thou art the best of the forgivers.

007.156
Y: "And ordain for us that which is good, in this life and in the Hereafter: for we have turned unto Thee." He said: "With My punishment I visit whom I will; but My mercy extendeth to all things. That (mercy) I shall ordain for those who do right, and practise regular charity, and those who believe in Our signs;-
P: And ordain for us in this world that which is good, and in the Hereafter (that which is good), Lo! We have turned unto Thee. He said: I smite with My punishment whom I will, and My mercy embraceth all things, therefore I shall ordain it for those who ward off (evil) and pay the poor-due, and those who believe Our revelations;
S: And ordain for us good in this world's life and m the hereafter, for surely we turn to Thee. He said: (As for) My chastisement, I will afflict with it whom I please, and My mercy encompasses all things; so I will ordain it (specially) for those who guard (against evil) and pay the poor-rate, and those who believe in Our communications.

007.157
Y: "Those who follow the messenger, the unlettered Prophet, whom they find mentioned in their own (scriptures),- in the law and the Gospel;- for he commands them what is just and forbids them what is evil; he allows them as lawful what is good (and pure) and prohibits them from what is bad (and impure); He releases them from their heavy burdens and from the yokes that are upon them. So it is those who believe in him, honour him, help him, and follow the light which is sent down with him,- it is they who will prosper."
P: Those who follow the messenger, the Prophet who can neither read nor write, whom they will find described in the Torah and the Gospel (which are) with them. He will enjoin on them that which is right and forbid them that which is wrong. He will make lawful for them all good things and prohibit for them only the foul; and he will relieve them of their burden and the fetters that they used to wear. Then those who believe in him, and honour him, and help him, and follow the light which is sent down with him: they are the successful.
S: Those who follow the Messenger-Prophet, the Ummi, whom they find written down with them in the Taurat and the Injeel (who) enjoins them good and forbids them evil, and makes lawful to them the good things and makes unlawful to them impure things, and removes from them their burden and the shackles which were upon them; so (as for) those who believe in him and honor him and help him, and follow the light which has been sent down with him, these it is that are the successful.

007.158
Y: Say: "O men! I am sent unto you all, as the Messenger of Allah, to Whom belongeth the dominion of the heavens and the earth: there is no god but He: it is He That giveth both life and death. So believe in Allah and His Messenger, the Unlettered Prophet, who believeth in Allah and His words: follow him that (so) ye may be guided."
P: Say (O Muhammad): O mankind! Lo! I am the messenger of Allah to you all - (the messenger of) Him unto Whom belongeth the Sovereignty of the heavens and the earth. There is no Allah save Him. He quickeneth and He giveth death. So believe in Allah and His messenger, the Prophet who can neither read nor write, who believeth in Allah and in His Words, and follow him that haply ye may be led aright.
S: Say: O people! surely I am the Messenger of Allah to you all, of Him Whose is the kingdom of the heavens and the earth there is no god but He; He brings to life and causes to die therefore believe in Allah and His messenger, the Ummi Prophet who believes in Allah and His words, and follow him so that you may walk in the right way.

007.159
Y: Of the people of Moses there is a section who guide and do justice in the light of truth.
P: And of Moses' folk there is a community who lead with truth and establish justice therewith.
S: And of Musa's people was a party who guided (people) with the truth, and thereby did they do justice.

007.160
Y: We divided them into twelve tribes or nations. We directed Moses by inspiration, when his (thirsty) people asked him for water: "Strike the rock with thy staff": out of it there gushed forth twelve springs: Each group knew its own place for water. We gave them the shade of clouds, and sent down to them manna and quails, (saying): "Eat of the good things We have provided for you": (but they rebelled); to Us they did no harm, but they harmed their own souls.
P: We divided them into twelve tribes, nations; and We inspired Moses, when his people asked him for water, saying: Smite with thy staff the rock! And there gushed forth therefrom twelve springs, so that each tribe knew their drinking-place. And we caused the white cloud to overshadow them and sent down for them the manna and the quails (saying): Eat of the good things wherewith we have provided you. They wronged Us not, but they were wont to wrong themselves.
S: And We divided them into twelve tribes, as nations; and We revealed to Musa when his people asked him for water: Strike the rock with your staff, so outnowed from it twelve springs; each tribe knew its drinking place; and We made the clouds to give shade over them and We sent to them manna and quails: Eat of the good things We have given you. And they did not do Us any harm, but they did injustice to their own souls.

007.161
Y: And remember it was said to them: "Dwell in this town and eat therein as ye wish, but say the word of humility and enter the gate in a posture of humility: We shall forgive you your faults; We shall increase (the portion of) those who do good."
P: And when it was said unto them: Dwell in this township and eat therefrom whence ye will, and say "Repentance," and enter the gate prostrate; We shall forgive you your sins; We shall increase (reward) for the right-doers.
S: And when it was said to them: Reside in this town and eat from it wherever you wish, and say, Put down from us our heavy burdens: and enter the gate making obeisance, We will forgive you your wrongs: We will give more to those who do good (to others).

007.162
Y: But the transgressors among them changed the word from that which had been given them so we sent on them a plague from heaven. For that they repeatedly transgressed.
P: But those of them who did wrong changed the word which had been told them for another saying, and We sent down upon them wrath from heaven for their wrongdoing.
S: But those who were unjust among them changed it for a saying other than that which had been spoken to them; so We sent upon them a pestilence from heaven because they were unjust.

007.163
Y: Ask them concerning the town standing close by the sea. Behold! they transgressed in the matter of the Sabbath. For on the day of their Sabbath their fish did come to them, openly holding up their heads, but on the day they had no Sabbath, they came not: thus did We make a trial of them, for they were given to transgression.
P: Ask them (O Muhammad) of the township that was by the sea, how they did break the Sabbath, how their big fish came unto them visibly upon their Sabbath day and on a day when they did not keep Sabbath came they not unto them. Thus did We try them for that they were evil-livers.
S: And ask them about the town which stood by the sea; when they exceeded the limits of the Sabbath, when their fish came to them on the day of their Sabbath, appearing on the surface of the water, and on the day on which they did not keep the Sabbath they did not come to them; thus did We try them because they transgressed.

007.164
Y: When some of them said: "Why do ye preach to a people whom Allah will destroy or visit with a terrible punishment?"- said the preachers:" To discharge our duty to your Lord, and perchance they may fear Him."
P: And when a community among them said: Why preach ye to a folk whom Allah is about to destroy or punish with an awful doom, they said: In order to be free from guilt before your Lord, and that haply they may ward off (evil).
S: And when a party of them said: Why do you admonish a with a severe chastisement? They said: To be free from blame before your Lord, and that haply they may guard (against evil).

007.165
Y: When they disregarded the warnings that had been given them, We rescued those who forbade Evil; but We visited the wrong-doers with a grievous punishment because they were given to transgression.
P: And when they forgot that whereof they had been reminded, We rescued those who forbade wrong, and visited those who did wrong with dreadful punishment because they were evil-livers.
S: So when they neglected what they had been reminded of, We delivered those who forbade evil and We overtook those who were unjust with an evil chastisement because they transgressed.

007.166
Y: When in their insolence they transgressed (all) prohibitions, We said to them: "Be ye apes, despised and rejected."
P: So when they took pride in that which they had been forbidden, We said unto them: Be ye apes despised and loathed!
S: Therefore when they revoltingly persisted in what they had been forbidden, We said to them: Be (as) apes, despised and hated.

007.167
Y: Behold! thy Lord did declare that He would send against them, to the Day of Judgment, those who would afflict them with grievous penalty. Thy Lord is quick in retribution, but He is also Oft-forgiving, Most Merciful.
P: And (remember) when thy Lord proclaimed that He would raise against them till the Day of Resurrection those who would lay on them a cruel torment. Lo! verily thy Lord is swift in prosecution and lo! verily He is Forgiving, Merciful.
S: And when your Lord announced that He would certainly send against them to the day of resurrection those who would subject them to severe torment; most surely your Lord is quick to requite (evil) and most surely He is Forgiving, Merciful.

007.168
Y: We broke them up into sections on this earth. There are among them some that are the righteous, and some that are the opposite. We have tried them with both prosperity and adversity: In order that they might turn (to us).
P: And We have sundered them in the earth as (separate) nations. Some of them are righteous, and some far from that. And We have tried them with good things and evil things that haply they might return.
S: And We cut them up on the earth into parties, (some) of them being righteous and (others) of them falling short of that, and We tried them with blessings and misfortunes that they might turn.

007.169
Y: After them succeeded an (evil) generation: They inherited the Book, but they chose (for themselves) the vanities of this world, saying (for excuse): "(Everything) will be forgiven us." (Even so), if similar vanities came their way, they would (again) seize them. Was not the covenant of the Book taken from them, that they would not ascribe to Allah anything but the truth? and they study what is in the Book. But best for the righteous is the home in the Hereafter. Will ye not understand?
P: And a generation hath succeeded them who inherited the scriptures. They grasp the goods of this low life (as the price of evil-doing) and say: It will be forgiven us. And if there came to them (again) the offer of the like, they would accept it (and would sin again). Hath not the covenant of the Scripture been taken on their behalf that they should not speak aught concerning Allah save the truth? And they have studied that which is therein. And the abode of the Hereafter is better, for those who ward off (evil). Have ye then no sense?
S: Then there came after them an evil posterity who inherited the Book, taking only the frail good of this low life and saying: It will be forgiven us. And if the like good came to them, they would take it (too). Was not a promise taken from them in the Book that they would not speak anything about Allah but the truth, and they have read what is in it; and the abode of the hereafter is better for those who guard (against evil). Do you not then understand?

007.170
Y: As to those who hold fast by the Book and establish regular prayer,- never shall We suffer the reward of the righteous to perish.
P: And as for those who make (men) keep the Scripture, and establish worship - lo! We squander not the wages of reformers.
S: And (as for) those who hold fast by the Book and keep up prayer, surely We do not waste the reward of the right doers.

007.171
Y: When We shook the Mount over them, as if it had been a canopy, and they thought it was going to fall on them (We said): "Hold firmly to what We have given you, and bring (ever) to remembrance what is therein; perchance ye may fear Allah."
P: And when We shook the Mount above them as it were a covering, and they supposed that it was going to fall upon them (and We said): Hold fast that which We have given you, and remember that which is therein, that ye may ward off (evil).
S: And when We shook the mountain over them as if it were a covering overhead, and they thought that it was going to fall down upon them: Take hold of what We have given you with firmness, and be mindful of what is in it, so that you may guard (against evil).

007.172
Y: When thy Lord drew forth from the Children of Adam - from their loins - their descendants, and made them testify concerning themselves, (saying): "Am I not your Lord (who cherishes and sustains you)?"- They said: "Yea! We do testify!" (This), lest ye should say on the Day of Judgment: "Of this we were never mindful":
P: And (remember) when thy Lord brought forth from the Children of Adam, from their reins, their seed, and made them testify of themselves, (saying): Am I not your Lord? They said: Yea, verily. We testify. (That was) lest ye should say at the Day of Resurrection: Lo! of this we were unaware;
S: And when your Lord brought forth from the children of Adam, from their backs, their descendants, and made them bear witness against their own souls: Am I not your Lord? They said: Yes! we bear witness. Lest you should say on the day of resurrection: Surely we were heedless of this.

007.173
Y: Or lest ye should say: "Our fathers before us may have taken false gods, but we are (their) descendants after them: wilt Thou then destroy us because of the deeds of men who were futile?"
P: Or lest ye should say: (It is) only (that) our fathers ascribed partners to Allah of old and we were (their) seed after them. Wilt Thou destroy us on account of that which those who follow falsehood did?
S: Or you should say: Only our fathers associated others (with Allah) before, and we were an offspring after them: Wilt Thou then destroy us for what the vain doers did?

007.174
Y: Thus do We explain the signs in detail; and perchance they may turn (unto Us).
P: Thus we detail the revelations, that haply they may return.
S: And thus do We make clear the communications, and that haply they might return.

007.175
Y: Relate to them the story of the man to whom We sent Our signs, but he passed them by: so Satan followed him up, and he went astray.
P: Recite unto them the tale of him to whom We gave Our revelations, but he sloughed them off, so Satan overtook him and he became of those who lead astray.
S: And recite to them the narrative of him to whom We give Our communications, but he withdraws himself from them, so the Shaitan overtakes him, so he is of those who go astray.

007.176
Y: If it had been Our will, We should have elevated him with Our signs; but he inclined to the earth, and followed his own vain desires. His similitude is that of a dog: if you attack him, he lolls out his tongue, or if you leave him alone, he (still) lolls out his tongue. That is the similitude of those who reject Our signs; So relate the story; perchance they may reflect.
P: And had We willed We could have raised him by their means, but he clung to the earth and followed his own lust. Therefor his likeness is as the likeness of a dog: if thou attackest him he panteth with his tongue out, and if thou leavest him he panteth with his tongue out. Such is the likeness of the people who deny Our revelations. Narrate unto them the history (of the men of old), that haply they may take thought.
S: And if We had pleased, We would certainly have exalted him thereby; but he clung to the earth and followed his low desire, so his parable is as the parable of the dog; if you attack him he lolls out his tongue; and if you leave him alone he lolls out his tongue; this is the parable of the people who reject Our communications; therefore relate the narrative that they may reflect.

007.177
Y: Evil as an example are people who reject Our signs and wrong their own souls.
P: Evil as an example are the folk who denied Our revelations, and were wont to wrong themselves.
S: Evil is the likeness of the people who reject Our communications and are unjust to their own souls.

007.178
Y: Whom Allah doth guide,- he is on the right path: whom He rejects from His guidance,- such are the persons who perish.
P: He whom Allah leadeth, he indeed is led aright, while he whom Allah sendeth astray - they indeed are losers.
S: Whomsoever Allah guides, he is the one who follows the right way; and whomsoever He causes to err, these are the losers.

007.179
Y: Many are the Jinns and men we have made for Hell: They have hearts wherewith they understand not, eyes wherewith they see not, and ears wherewith they hear not. They are like cattle,- nay more misguided: for they are heedless (of warning).
P: Already have We urged unto hell many of the jinn and humankind, having hearts wherewith they understand not, and having eyes wherewith they see not, and having ears wherewith they hear not. These are as the cattle - nay, but they are worse! These are the neglectful.
S: And certainly We have created for hell many of the jinn and the men; they have hearts with which they do not understand, and they have eyes with which they do not see, and they have ears with which they do not hear; they are as cattle, nay, they are in worse errors; these are the heedless ones.

007.180
Y: The most beautiful names belong to Allah: so call on him by them; but shun such men as use profanity in his names: for what they do, they will soon be requited.
P: Allah's are the fairest names. Invoke Him by them. And leave the company of those who blaspheme His names. They will be requited what they do.
S: And Allah's are the best names, therefore call on Him thereby, and leave alone those who violate the sanctity of His names; they shall be recompensed for what they did.

007.181
Y: Of those We have created are people who direct (others) with truth. And dispense justice therewith.
P: And of those whom We created there is a nation who guide with the Truth and establish justice therewith.
S: And of those whom We have created are a people who guide with the truth and thereby they do justice.

007.182
Y: Those who reject Our signs, We shall gradually visit with punishment, in ways they perceive not;
P: And those who deny Our revelations - step by step We lead them on from whence they know not.
S: And (as to) those who reject Our communications, We draw them near (to destruction) by degrees from whence they know not.

007.183
Y: Respite will I grant unto them: for My scheme is strong (and unfailing).
P: I give them rein (for) lo! My scheme is strong.
S: And I grant them respite; surely My scheme is effective.

007.184
Y: Do they not reflect? Their companion is not seized with madness: he is but a perspicuous warner.
P: Have they not bethought them (that) there is no madness in their comrade? He is but a plain warner.
S: Do they not reflect that their companion has not unsoundness in mind; he is only a plain warner.

007.185
Y: Do they see nothing in the government of the heavens and the earth and all that Allah hath created? (Do they not see) that it may well be that their terms is nigh drawing to an end? In what message after this will they then believe?
P: Have they not considered the dominion of the heavens and the earth, and what things Allah hath created, and that it may be that their own term draweth nigh? In what fact after this will they believe?
S: Do they not consider the kingdom of the heavens and the earth and whatever things Allah has created, and that may be their doom shall have drawn nigh; what announcement would they then believe in after this?

007.186
Y: To such as Allah rejects from His guidance, there can be no guide: He will leave them in their trespasses, wandering in distraction.
P: Those whom Allah sendeth astray, there is no guide for them. He leaveth them to wander blindly on in their contumacy.
S: Whomsoever Allah causes to err, there is no guide for him; and He leaves them alone in their inordinacy, blindly wandering on.

007.187
Y: They ask thee about the (final) Hour - when will be its appointed time? Say: "The knowledge thereof is with my Lord (alone): None but He can reveal as to when it will occur. Heavy were its burden through the heavens and the earth. Only, all of a sudden will it come to you." They ask thee as if thou Wert eager in search thereof: Say: "The knowledge thereof is with Allah (alone), but most men know not."
P: They ask thee of the (destined) Hour, when will it come to port. Say: Knowledge thereof is with my Lord only. He alone will manifest it at its proper time. It is heavy in the heavens and the earth. It cometh not to you save unawares. They question thee as if thou couldst be well informed thereof. Say: Knowledge thereof is with Allah only, but most of mankind know not.
S: They ask you about the hour, when will be its taking place? Say: The knowledge of it is only with my Lord; none but He shall manifest it at its time; it will be momentous in the heavens and the earth; it will not come on you but of a sudden. They ask you as if you were solicitous about it. Say: Its knowledge is only with Allah, but most people do not know.

007.188
Y: Say: "I have no power over any good or harm to myself except as Allah willeth. If I had knowledge of the unseen, I should have multiplied all good, and no evil should have touched me: I am but a warner, and a bringer of glad tidings to those who have faith."
P: Say: For myself I have no power to benefit, nor power to hurt, save that which Allah willeth. Had I knowledge of the Unseen, I should have abundance of wealth, and adversity would not touch me. I am but a warner, and a bearer of good tidings unto folk who believe.
S: Say: I do not control any benefit or harm for my own soul except as Allah please; and had I known the unseen I would have had much of good and no evil would have touched me; I am nothing but a warner and the giver of good news to a people who believe.

007.189
Y: It is He Who created you from a single person, and made his mate of like nature, in order that he might dwell with her (in love). When they are united, she bears a light burden and carries it about (unnoticed). When she grows heavy, they both pray to Allah their Lord, (saying): "If Thou givest us a goodly child, we vow we shall (ever) be grateful."
P: He it is Who did create you from a single soul, and therefrom did make his mate that he might take rest in her. And when he covered her she bore a light burden, and she passed (unnoticed) with it, but when it became heavy they cried unto Allah, their Lord, saying: If thou givest unto us aright we shall be of the thankful.
S: He it is Who created you from a single being, and of the same (kind) did He make his mate, that he might incline to her; so when he covers her she bears a light burden, then moves about with it; but when it grows heavy, they both call upon Allah, their Lord: If Thou givest us a good one, we shall certainly be of the grateful ones.

007.190
Y: But when He giveth them a goodly child, they ascribe to others a share in the gift they have received: but Allah is exalted high above the partners they ascribe to Him.
P: But when He gave unto them aright, they ascribed unto Him partners in respect of that which He had given them. High is He Exalted above all that they associate (with Him).
S: But when He gives them a good one, thcy set up with Him associates in what He has given them; but high is Allah above what they associate (with Him).

007.191
Y: Do they indeed ascribe to Him as partners things that can create nothing, but are themselves created?
P: Attribute they as partners to Allah those who created naught, but are themselves created,
S: What! they associate (with Him) that which does not create any thing, while they are themselves created!

007.192
Y: No aid can they give them, nor can they aid themselves!
P: And cannot give them help, nor can they help themselves?
S: And they have no power to give them help, nor can they help themselves.

007.193
Y: If ye call them to guidance, they will not obey: For you it is the same whether ye call them or ye hold your peace!
P: And if ye call them to the Guidance, they follow you not. Whether ye call them or are silent is all one for you.
S: And if you invite them to guidance, they will not follow you; it is the same to you whether you invite them or you are silent.

007.194
Y: Verily those whom ye call upon besides Allah are servants like unto you: Call upon them, and let them listen to your prayer, if ye are (indeed) truthful!
P: Lo! those on whom ye call beside Allah are slaves like unto you. Call on them now, and let them answer you, if ye are truthful!
S: Surely those whom you call on besides Allah are in a state of subjugation like yourselves; therefore call on them, then let them answer you if you are truthful.

007.195
Y: Have they feet to walk with? Or hands to lay hold with? Or eyes to see with? Or ears to hear with? Say: "Call your 'god-partners', scheme (your worst) against me, and give me no respite!
P: Have they feet wherewith they walk, or have they hands wherewith they hold, or have they eyes wherewith they see, or have they ears wherewith they hear? Say: Call upon your (so-called) partners (of Allah), and then contrive against me, spare me not!
S: Have they feet with which they walk, or have they hands with which they hold, or have they eyes with which they see, or have they ears with which they hear? Say: Call your associates, then make a struggle (to prevail) against me and give me no respite.

007.196
Y: "For my Protector is Allah, Who revealed the Book (from time to time), and He will choose and befriend the righteous.
P: Lo! my Protecting Friend is Allah Who revealeth the Scripture. He befriendeth the righteous.
S: Surely my guardian is Allah, Who revealed the Book, and He befriends the good.

007.197
Y: "But those ye call upon besides Him, are unable to help you, and indeed to help themselves."
P: They on whom ye call beside Him have no power to help you, nor can they help you, nor can they help themselves.
S: And those whom you call upon besides Him are not able to help you, nor can they help themselves.

007.198
Y: If thou callest them to guidance, they hear not. Thou wilt see them looking at thee, but they see not.
P: And if ye (Muslims) call them to the guidance they hear not; and thou (Muhammad) seest them looking toward thee, but they see not.
S: And if you invite them to guidance, they do not hear; and you see them looking towards you, yet they do not see.

007.199
Y: Hold to forgiveness; command what is right; But turn away from the ignorant.
P: Keep to forgiveness (O Muhammad), and enjoin kindness, and turn away from the ignorant.
S: Take to forgiveness and enjoin good and turn aside from the ignorant.

007.200
Y: If a suggestion from Satan assail thy (mind), seek refuge with Allah; for He heareth and knoweth (all things).
P: And if a slander from the devil wound thee, then seek refuge in Allah. Lo! He is Hearer, Knower.
S: And if a false imputation from the Shaitan afflict you, seek refuge in Allah; surely He is Hearing, Knowing.

007.201
Y: Those who fear Allah, when a thought of evil from Satan assaults them, bring Allah to remembrance, when lo! they see (aright)!
P: Lo! those who ward off (evil), when a glamour from the devil troubleth them, they do but remember (Allah's Guidance) and behold them seers!
S: Surely those who guard (against evil), when a visitation from the Shaitan afflicts them they become mindful, then lo! they see.

007.202
Y: But their brethren (the evil ones) plunge them deeper into error, and never relax (their efforts).
P: Their brethren plunge them further into error and cease not.
S: And their brethren increase them in error, then they cease not.

007.203
Y: If thou bring them not a revelation, they say: "Why hast thou not got it together?" Say: "I but follow what is revealed to me from my Lord: this is (nothing but) lights from your Lord, and Guidance, and mercy, for any who have faith."
P: And when thou bringest not a verse for them they say: Why hast thou not chosen it? Say: I follow only that which is inspired in me from my Lord. This (Qur'an) is insight from your Lord, and a guidance and a mercy for a people that believe.
S: And when you bring them not a revelation they say: Why do you not forge it? Say: I only follow what is revealed to me from my Lord; these are clear proofs from your Lord and a guidance and a mercy for a people who believe.

007.204
Y: When the Qur'an is read, listen to it with attention, and hold your peace: that ye may receive Mercy.
P: And when the Qur'an is recited, give ear to it and pay heed, that ye may obtain mercy.
S: And when the Quran is recited, then listen to it and remain silent, that mercy may be shown to you.

007.205
Y: And do thou (O reader!) Bring thy Lord to remembrance in thy (very) soul, with humility and in reverence, without loudness in words, in the mornings and evenings; and be not thou of those who are unheedful.
P: And do thou (O Muhammad) remember thy Lord within thyself humbly and with awe, below thy breath, at morn and evening. And be not thou of the neglectful.
S: And remember your Lord within yourself humbly and fearing and in a voice not loud in the morning and the evening and be not of the heedless ones.

007.206
Y: Those who are near to thy Lord, disdain not to do Him worship: They celebrate His praises, and prostrate before Him.
P: Lo! those who are with thy Lord are not too proud to do Him service, but they praise Him and prostrate before Him.
S: Surely those who are with your Lord are not too proud to serve Him, and they declare His glory and prostrate in humility before Him.

Y: Yousef Ali P: Pickthal S: Shakir


8: AL-ANFAL (SPOILS OF WAR, BOOTY)

AL-ANFAL (SPOILS OF WAR, BOOTY)

Total Verses: 75
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

008.001
Y: They ask thee concerning (things taken as) spoils of war. Say: "(such) spoils are at the disposal of Allah and the Messenger: So fear Allah, and keep straight the relations between yourselves: Obey Allah and His Messenger, if ye do believe."
P: They ask thee (O Muhammad) of the spoils of war. Say: The spoils of war belong to Allah and the messenger, so keep your duty to Allah, and adjust the matter of your difference, and obey Allah and His messenger, if ye are (true) believers.
S: They ask you about the windfalls. Say: The windfalls are for Allah and the Messenger. So be careful of (your duty to) Allah and set aright matters of your difference, and obey Allah and His Messenger if you are believers.

008.002
Y: For, Believers are those who, when Allah is mentioned, feel a tremor in their hearts, and when they hear His signs rehearsed, find their faith strengthened, and put (all) their trust in their Lord;
P: They only are the (true) believers whose hearts feel fear when Allah is mentioned, and when His revelations are recited unto them they increase their faith, and who trust in their Lord;
S: Those only are believers whose hearts become full of fear when Allah is mentioned, and when His communications are recited to them they increase them in faith, and in their Lord do they trust.

008.003
Y: Who establish regular prayers and spend (freely) out of the gifts We have given them for sustenance:
P: Who establish worship and spend of that We have bestowed on them.
S: Those who keep up prayer and spend (benevolently) out of what We have given them.

008.004
Y: Such in truth are the believers: they have grades of dignity with their Lord, and forgiveness, and generous sustenance:
P: Those are they who are in truth believers. For them are grades (of honour) with their Lord, and pardon, and a bountiful provision.
S: These are the believers in truth; they shall have from their Lord exalted grades and forgiveness and an honorable sustenance.

008.005
Y: Just as thy Lord ordered thee out of thy house in truth, even though a party among the Believers disliked it,
P: Even as thy Lord caused thee (Muhammad) to go forth from thy home with the Truth, and lo! a party of the believers were averse (to it).
S: Even as your Lord caused you to go forth from your house with the truth, though a party of the believers were surely averse;

008.006
Y: Disputing with thee concerning the truth after it was made manifest, as if they were being driven to death and they (actually) saw it.
P: Disputing with thee of the Truth after it had been made manifest, as if they were being driven to death visible.
S: They disputed with you about the truth after it had become clear, (and they went forth) as if they were being driven to death while they saw (it).

008.007
Y: Behold! Allah promised you one of the two (enemy) parties, that it should be yours: Ye wished that the one unarmed should be yours, but Allah willed to justify the Truth according to His words and to cut off the roots of the Unbelievers;-
P: And when Allah promised you one of the two bands (of the enemy) that it should be yours, and ye longed that other than the armed one might be yours. And Allah willed that He should cause the Truth to triumph by His words, and cut the root of the disbelievers;
S: And when Allah promised you one of the two parties that it shall be yours and you loved that the one not armed should he yours and Allah desired to manifest the truth of what was true by His words and to cut off the root of the unbelievers.

008.008
Y: That He might justify Truth and prove Falsehood false, distasteful though it be to those in guilt.
P: That He might cause the Truth to triumph and bring vanity to naught, however much the guilty might oppose;
S: That He may manifest the truth of what was true and show the falsehood of what was false, though the guilty disliked.

008.009
Y: Remember ye implored the assistance of your Lord, and He answered you: "I will assist you with a thousand of the angels, ranks on ranks."
P: When ye sought help of your Lord and He answered you (saying): I will help you with a thousand of the angels, rank on rank.
S: When you sought aid from your Lord, so He answered you: I will assist you with a thousand of the angels following one another.

008.010
Y: Allah made it but a message of hope, and an assurance to your hearts: (in any case) there is no help except from Allah: and Allah is Exalted in Power, Wise.
P: Allah appointed it only as good tidings, and that your hearts thereby might be at rest. Victory cometh only by the help of Allah. Lo! Allah is Mighty, Wise.
S: And Allah only gave it as a good news and that your hearts might be at ease thereby; and victory is only from Allah; surely Allah is Mighty, Wise.

008.011
Y: Remember He covered you with a sort of drowsiness, to give you calm as from Himself, and he caused rain to descend on you from heaven, to clean you therewith, to remove from you the stain of Satan, to strengthen your hearts, and to plant your feet firmly therewith.
P: When He made the slumber fall upon you as a reassurance from him and sent down water from the sky upon you, that thereby He might purify you, and remove from you the fear of Satan, and make strong your hearts and firm (your) feet thereby.
S: When He caused calm to fall on you as a security from Him and sent down upon you water from the cloud that He might thereby purify you, and take away from you the uncleanness of the Shaitan, and that He might fortify your hearts and steady (your) footsteps thereby.

008.012
Y: Remember thy Lord inspired the angels (with the message): "I am with you: give firmness to the Believers: I will instil terror into the hearts of the Unbelievers: smite ye above their necks and smite all their finger-tips off them."
P: When thy Lord inspired the angels, (saying): I am with you. So make those who believe stand firm. I will throw fear into the hearts of those who disbelieve. Then smite the necks and smite of them each finger.
S: When your Lord revealed to the angels: I am with you, therefore make firm those who believe. I will cast terror into the hearts of those who disbelieve. Therefore strike off their heads and strike off every fingertip of them.

008.013
Y: This because they contended against Allah and His Messenger: If any contend against Allah and His Messenger, Allah is strict in punishment.
P: That is because they opposed Allah and His messenger. Whoso opposeth Allah and His messenger, (for him) lo! Allah is severe in punishment.
S: This is because they acted adversely to Allah and His Messenger; and whoever acts adversely to Allah and His Messenger-- then surely Allah is severe in requiting (evil).

008.014
Y: Thus (will it be said): "Taste ye then of the (punishment): for those who resist Allah, is the penalty of the Fire."
P: That (is the award), so taste it, and (know) that for disbelievers is the torment of the Fire.
S: This-- taste it, and (know) that for the unbelievers is the chastisement of fire.

008.015
Y: O ye who believe! when ye meet the Unbelievers in hostile array, never turn your backs to them.
P: O ye who believe! When ye meet those who disbelieve in battle, turn not your backs to them.
S: O you who believe! when you meet those who disbelieve marching for war, then turn not your backs to them.

008.016
Y: If any do turn his back to them on such a day - unless it be in a stratagem of war, or to retreat to a troop (of his own)- he draws on himself the wrath of Allah, and his abode is Hell,- an evil refuge (indeed)!
P: Whoso on that day turneth his back to them, unless manoeuvring for battle or intent to join a company, he truly hath incurred wrath from Allah, and his habitation will be hell, a hapless journey's end.
S: And whoever shall turn his back to them on that day-- unless he turn aside for the sake of fighting or withdraws to a company-- then he, indeed, becomes deserving of Allah's wrath, and his abode is hell; and an evil destination shall it be.

008.017
Y: It is not ye who slew them; it was Allah: when thou threwest (a handful of dust), it was not thy act, but Allah's: in order that He might test the Believers by a gracious trial from Himself: for Allah is He Who heareth and knoweth (all things).
P: Ye (Muslims) slew them not, but Allah slew them. And thou (Muhammad) threwest not when thou didst throw, but Allah threw, that He might test the believers by a fair test from Him. Lo! Allah is Hearer, Knower.
S: So you did not slay them, but it was Allah Who slew them, and you did not smite when you smote (the enemy), but it was Allah Who smote, and that He might confer upon the believers a good gift from Himself; surely Allah is Hearing, Knowing.

008.018
Y: That, and also because Allah is He Who makes feeble the plans and stratagem of the Unbelievers.
P: That (is the case); and (know) that Allah (it is) Who maketh weak the plan of disbelievers.
S: This, and that Allah is the weakener of the struggle of the unbelievers.

008.019
Y: (O Unbelievers!) if ye prayed for victory and judgment, now hath the judgment come to you: if ye desist (from wrong), it will be best for you: if ye return (to the attack), so shall We. Not the least good will your forces be to you even if they were multiplied: for verily Allah is with those who believe!
P: (O Qureysh!) If ye sought a judgment, now hath the judgment come unto you. And if ye cease (from persecuting the believers) it will be better for you, but if ye return (to the attack) We also shall return. And your host will avail you naught, however numerous it be, and (know) that Allah is with the believers (in His Guidance).
S: If you demanded a judgment, the judgment has then indeed come to you; and if you desist, it will be better for you; and if you turn back (to fight), We (too) shall turn back, and your forces shall avail you nothing, though they may be many, and (know) that Allah is with the believers.

008.020
Y: O ye who believe! Obey Allah and His Messenger, and turn not away from him when ye hear (him speak).
P: O ye who believe! Obey Allah and His messenger, and turn not away from him when ye hear (him speak).
S: O you who believe! obey Allah and His Messenger and do not turn back from Him while you hear.

008.021
Y: Nor be like those who say, "We hear," but listen not:
P: Be not as those who say, we hear, and they hear not.
S: And be not like those who said, We hear, and they did not obey.

008.022
Y: For the worst of beasts in the sight of Allah are the deaf and the dumb,- those who understand not.
P: Lo! the worst of beasts in Allah's sight are the deaf, the dumb, who have no sense.
S: Surely the vilest of animals, in Allah's sight, are the deaf, the dumb, who do not understand.

008.023
Y: If Allah had found in them any good. He would indeed have made them listen: (As it is), if He had made them listen, they would but have turned back and declined (Faith).
P: Had Allah known of any good in them He would have made them hear, but had He made them hear they would have turned away, averse.
S: And if Allah had known any good in them He would have made them hear, and if He makes them hear they would turn back while they withdraw.

008.024
Y: O ye who believe! give your response to Allah and His Messenger, when He calleth you to that which will give you life; and know that Allah cometh in between a man and his heart, and that it is He to Whom ye shall (all) be gathered.
P: O ye who believe! Obey Allah, and the messenger when He calleth you to that which quickeneth you, and know that Allah cometh in between the man and his own heart, and that He it is unto Whom ye will be gathered.
S: O you who believe! answer (the call of) Allah and His Messenger when he calls you to that which gives you life; and know that Allah intervenes between man and his heart, and that to Him you shall be gathered.

008.025
Y: And fear tumult or oppression, which affecteth not in particular (only) those of you who do wrong: and know that Allah is strict in punishment.
P: And guard yourselves against a chastisement which cannot fall exclusively on those of you who are wrong-doers, and know that Allah is severe in punishment.
S: And fear an affliction which may not smite those of you in particular who are unjust; and know that Allah is severe in requiting (evil).

008.026
Y: Call to mind when ye were a small (band), despised through the land, and afraid that men might despoil and kidnap you; But He provided a safe asylum for you, strengthened you with His aid, and gave you Good things for sustenance: that ye might be grateful.
P: And remember, when ye were few and reckoned feeble in the land, and were in fear lest men should extirpate you, how He gave you refuge, and strengthened you with His help, and made provision of good things for you, that haply ye might be thankful.
S: And remember when you were few, deemed weak in the land, fearing lest people might carry you off by force, but He sheltered you and strengthened you with His aid and gave you of the good things that you may give thanks.

008.027
Y: O ye that believe! betray not the trust of Allah and the Messenger, nor misappropriate knowingly things entrusted to you.
P: O ye who believe! Betray not Allah and His messenger, nor knowingly betray your trusts.
S: O you who believe! be not unfaithful to Allah and the Messenger, nor be unfaithful to your trusts while you know.

008.028
Y: And know ye that your possessions and your progeny are but a trial; and that it is Allah with Whom lies your highest reward.
P: And know that your possessions and your children are a test, and that with Allah is immense reward.
S: And know that your property and your children are a temptation, and that Allah is He with Whom there is a mighty reward.

008.029
Y: O ye who believe! if ye fear Allah, He will grant you a criterion (to judge between right and wrong), remove from you (all) evil (that may afflict) you, and forgive you: for Allah is the Lord of grace unbounded.
P: O ye who believe! If ye keep your duty to Allah, He will give you discrimination (between right and wrong) and will rid you of your evil thoughts and deeds, and will forgive you. Allah is of Infinite Bounty.
S: O you who believe! If you are careful of (your duty to) Allah, He will grant you a distinction and do away with your evils and forgive you; and Allah is the Lord of mighty grace.

008.030
Y: Remember how the Unbelievers plotted against thee, to keep thee in bonds, or slay thee, or get thee out (of thy home). They plot and plan, and Allah too plans; but the best of planners is Allah.
P: And when those who disbelieve plot against thee (O Muhammad) to wound thee fatally, or to kill thee or to drive thee forth; they plot, but Allah (also) plotteth; and Allah is the best of plotters.
S: And when those who disbelieved devised plans against you that they might confine you or slay you or drive you away; and they devised plans and Allah too had arranged a plan; and Allah is the best of planners.

008.031
Y: When Our Signs are rehearsed to them, they say: "We have heard this (before): if we wished, we could say (words) like these: these are nothing but tales of the ancients."
P: And when Our revelations are recited unto them they say: We have heard. If we wish we can speak the like of this. Lo! this is naught but fables of the men of old.
S: And when Our communications are recited to them, they say: We have heard indeed; if we pleased we could say the like of it; this is nothing but the stories of the ancients.

008.032
Y: Remember how they said: "O Allah if this is indeed the Truth from Thee, rain down on us a shower of stones form the sky, or send us a grievous penalty."
P: And when they said: O Allah! If this be indeed the truth from Thee, then rain down stones on us or bring on us some painful doom!
S: And when they said: O Allah! if this is the truth from Thee, then rain upon us stones from heaven or inflict on us a painful punishment.

008.033
Y: But Allah was not going to send them a penalty whilst thou wast amongst them; nor was He going to send it whilst they could ask for pardon.
P: But Allah would not punish them while thou wast with them, nor will He punish them while they seek forgiveness.
S: But Allah was not going to chastise them while you were among them, nor is Allah going to chastise them while yet they ask for forgiveness.

008.034
Y: But what plea have they that Allah should not punish them, when they keep out (men) from the sacred Mosque - and they are not its guardians? No men can be its guardians except the righteous; but most of them do not understand.
P: What (plea) have they that Allah should not punish them, when they debar (His servants) from the Inviolable Place of Worship, though they are not its fitting guardians. Its fitting guardians are those only who keep their duty to Allah. But most of them know not.
S: And what (excuse) have they that Allah should not chastise them while they hinder (men) from the Sacred Mosque and they are not (fit to be) guardians of it; its guardians are only those who guard (against evil), but most of them do not know.

008.035
Y: Their prayer at the House (of Allah) is nothing but whistling and clapping of hands: (Its only answer can be), "Taste ye the penalty because ye blasphemed."
P: And their worship at the (holy) House is naught but whistling and hand-clapping. Therefore (it is said unto them): Taste of the doom because ye disbelieve.
S: And their prayer before the House is nothing but whistling and clapping of hands; taste then the chastisement, for you disbelieved.

008.036
Y: The Unbelievers spend their wealth to hinder (man) from the path of Allah, and so will they continue to spend; but in the end they will have (only) regrets and sighs; at length they will be overcome: and the Unbelievers will be gathered together to Hell;-
P: Lo! those who disbelieve spend their wealth in order that they may debar (men) from the way of Allah. They will spend it, then it will become an anguish for them, then they will be conquered. And those who disbelieve will be gathered unto hell,
S: Surely those who disbelieve spend their wealth to hinder (people) from the way of Allah; so they shall spend it, then it shall be to them an intense regret, then they shall be overcome; and those who disbelieve shall be driven together to hell.

008.037
Y: In order that Allah may separate the impure from the pure, put the impure, one on another, heap them together, and cast them into Hell. They will be the ones to have lost.
P: That Allah may separate the wicked from the good, The wicked will He place piece upon piece, and heap them all together, and consign them unto hell. Such verily are the losers.
S: That Allah might separate the impure from the good, and put the impure, some of it upon the other, and pile it up together, then cast it into hell; these it is that are the losers.

008.038
Y: Say to the Unbelievers, if (now) they desist (from Unbelief), their past would be forgiven them; but if they persist, the punishment of those before them is already (a matter of warning for them).
P: Tell those who disbelieve that if they cease (from persecution of believers) that which is past will be forgiven them; but if they return (thereto) then the example of the men of old hath already gone (before them, for a warning).
S: Say to those who disbelieve, if they desist, that which is past shall be forgiven to them; and if they return, then what happened to the ancients has already passed.

008.039
Y: And fight them on until there is no more tumult or oppression, and there prevail justice and faith in Allah altogether and everywhere; but if they cease, verily Allah doth see all that they do.
P: And fight them until persecution is no more, and religion is all for Allah. But if they cease, then lo! Allah is Seer of what they do.
S: And fight with them until there is no more persecution and religion should be only for Allah; but if they desist, then surely Allah sees what they do.

008.040
Y: If they refuse, be sure that Allah is your Protector - the best to protect and the best to help.
P: And if they turn away, then know that Allah is your Befriender - a Transcendent Patron, a Transcendent Helper!
S: And if they turn back, then know that Allah is your Patron; most excellent is the Patron and most excellent the Helper.

008.041
Y: And know that out of all the booty that ye may acquire (in war), a fifth share is assigned to Allah,- and to the Messenger, and to near relatives, orphans, the needy, and the wayfarer,- if ye do believe in Allah and in the revelation We sent down to Our servant on the Day of Testing,- the Day of the meeting of the two forces. For Allah hath power over all things.
P: And know that whatever ye take as spoils of war, lo! a fifth thereof is for Allah, and for the messenger and for the kinsman (who hath need) and orphans and the needy and the wayfarer, if ye believe in Allah and that which We revealed unto Our slave on the Day of Discrimination, the day when the two armies met. And Allah is Able to do all things.
S: And know that whatever thing you gain, a fifth of it is for Allah and for the Messenger and for the near of kin and the orphans and the needy and the wayfarer, if you believe in Allah and in that which We revealed to Our servant, on the day of distinction, the day on which the two parties met; and Allah has power over all things.

008.042
Y: Remember ye were on the hither side of the valley, and they on the farther side, and the caravan on lower ground than ye. Even if ye had made a mutual appointment to meet, ye would certainly have failed in the appointment: But (thus ye met), that Allah might accomplish a matter already enacted; that those who died might die after a clear Sign (had been given), and those who lived might live after a Clear Sign (had been given). And verily Allah is He Who heareth and knoweth (all things).
P: When ye were on the near bank (of the valley) and they were on the yonder bank, and the caravan was below you (on the coast plain). And had ye trysted to meet one another ye surely would have failed to keep the tryst, but (it happened, as it did, without the forethought of either of you) that Allah might conclude a thing that must be done; that he who perished (on that day) might perish by a clear proof (of His Sovereignty) and he who survived might survive by a clear proof (of His Sovereignty). Lo! Allah in truth is Hearer, Knower.
S: When you were on the nearer side (of the valley) and they were on the farthest side, while the caravan was in a lower place than you; and if you had mutually made an appointment, you would certainly have broken away from the appointment, but-- in order that Allah might bring about a matter which was to be done, that he who would perish might perish by clear proof, and he who would live might live by clear proof; and most surely Allah is Hearing, Knowing;

008.043
Y: Remember in thy dream Allah showed them to thee as few: if He had shown them to thee as many, ye would surely have been discouraged, and ye would surely have disputed in (your) decision; but Allah saved (you): for He knoweth well the (secrets) of (all) hearts.
P: When Allah showed them unto thee (O Muhammad) in thy dream as few in number, and if He had shown them to thee as many, ye (Muslims) would have faltered and would have quarrelled over the affair. But Allah saved (you). Lo! He knoweth what is in the breasts (of men).
S: When Allah showed them to you in your dream as few; and if He had shown them to you as many you would certainly have become weak-hearted and you would have disputed about the matter, but Allah saved (you); surely He is the Knower of what is in the breasts.

008.044
Y: And remember when ye met, He showed them to you as few in your eyes, and He made you appear as contemptible in their eyes: that Allah might accomplish a matter already enacted. For to Allah do all questions go back (for decision).
P: And when He made you (Muslims), when ye met (them), see them with your eyes as few, and lessened you in their eyes, (it was) that Allah might conclude a thing that must be done. Unto Allah all things are brought back.
S: And when He showed them to you, when you met, as few in your eyes and He made you to appear little in their eyes, in order that Allah might bring about a matter which was to be done, and to Allah are all affairs returned.

008.045
Y: O ye who believe! When ye meet a force, be firm, and call Allah in remembrance much (and often); that ye may prosper:
P: O ye who believe! When ye meet an army, hold firm and think of Allah much, that ye may be successful.
S: O you who believe! when you meet a party, then be firm, and remember Allah much, that you may be successful.

008.046
Y: And obey Allah and His Messenger; and fall into no disputes, lest ye lose heart and your power depart; and be patient and persevering: For Allah is with those who patiently persevere:
P: And obey Allah and His messenger, and dispute not one with another lest ye falter and your strength depart from you; but be steadfast! Lo! Allah is with the steadfast.
S: And obey Allah and His Messenger and do not quarrel for then you will be weak in hearts and your power will depart, and be patient; surely Allah is with the patient.

008.047
Y: And be not like those who started from their homes insolently and to be seen of men, and to hinder (men) from the path of Allah: For Allah compasseth round about all that they do.
P: Be not as those who came forth from their dwellings boastfully and to be seen of men, and debar (men) from the way of Allah, while Allah is surrounding all they do.
S: And be not like those who came forth from their homes in great exultation and to be seen of men, and (who) turn away from the way of Allah, and Allah comprehends what they do.

008.048
Y: Remember Satan made their (sinful) acts seem alluring to them, and said: "No one among men can overcome you this day, while I am near to you": But when the two forces came in sight of each other, he turned on his heels, and said: "Lo! I am clear of you; lo! I see what ye see not; Lo! I fear Allah: for Allah is strict in punishment."
P: And when Satan made their deeds seem fair to them and said: No-one of mankind can conquer you this day, for I am your protector. But when the armies came in sight of one another, he took flight, saying: Lo! I am guiltless of you. Lo! I see that which ye see not. Lo! I fear Allah. And Allah is severe in punishment.
S: And when the Shaitan made their works fair seeming to them, and said: No one can overcome you this day, and surely I am your protector: but when the two parties came in sight of each other he turned upon his heels, and said: Surely I am clear of you, surely I see what you do not see, surely I fear Allah; and Allah is severe in requiting (evil).

008.049
Y: Lo! the hypocrites say, and those in whose hearts is a disease: "These people,- their religion has misled them." But if any trust in Allah, behold! Allah is Exalted in might, Wise.
P: When the hypocrites and those in whose hearts is a disease said: Their religion hath deluded these. Whoso putteth his trust in Allah (will find that) lo! Allah is Mighty, Wise.
S: When the hypocrites and those in whose hearts was disease said: Their religion has deceived them; and whoever trusts in Allah, then surely Allah is Mighty, Wise.

008.050
Y: If thou couldst see, when the angels take the souls of the Unbelievers (at death), (How) they smite their faces and their backs, (saying): "Taste the penalty of the blazing Fire-
P: If thou couldst see how the angels receive those who disbelieve, smiting faces and their backs and (saying): Taste the punishment of burning!
S: And had you seen when the angels will cause to die those who disbelieve, smiting their faces and their backs, and (saying): Taste the punishment of burning.

008.051
Y: "Because of (the deeds) which your (own) hands sent forth; for Allah is never unjust to His servants:
P: This is for that which your own hands have sent before (to the Judgment), and (know) that Allah is not a tyrant to His slaves.
S: This is for what your own hands have sent on before, and because Allah is not in the least unjust to the servants;

008.052
Y: "(Deeds) after the manner of the people of Pharaoh and of those before them: They rejected the Signs of Allah, and Allah punished them for their crimes: for Allah is Strong, and Strict in punishment:
P: (Their way is) as the way of Pharaoh's folk and those before them; they disbelieved the revelations of Allah, and Allah took them in their sins. Lo! Allah is Strong, severe in punishment.
S: In the manner of the people of Firon and those before them; they disbelieved in Allah's communications, therefore Allah destroyed them on account of their faults; surely Allah is strong, severe in requiting (evil).

008.053
Y: "Because Allah will never change the grace which He hath bestowed on a people until they change what is in their (own) souls: and verily Allah is He Who heareth and knoweth (all things)."
P: That is because Allah never changeth the grace He hath bestowed on any people until they first change that which is in their hearts, and (that is) because Allah is Hearer, Knower.
S: This is because Allah has never changed a favor which He has conferred upon a people until they change their own condition; and because Allah is Hearing, Knowing;

008.054
Y: (Deeds) after the manner of the people of Pharaoh and those before them": They treated as false the Signs of their Lord: so We destroyed them for their crimes, and We drowned the people of Pharaoh: for they were all oppressors and wrong-doers.
P: (Their way is) as the way of Pharaoh's folk and those before them; they denied the revelations of their Lord, so We destroyed them in their sins. And We drowned the folk of Pharaoh. All were evil-doers.
S: In the manner of the people of Firon and those before them; they rejected the communications of their Lord, therefore We destroyed them on account of their faults and We drowned Firon's people, and they were all unjust.

008.055
Y: For the worst of beasts in the sight of Allah are those who reject Him: They will not believe.
P: Lo! the worst of beasts in Allah's sight are the ungrateful who will not believe.
S: Surely the vilest of animals in Allah's sight are those who disbelieve, then they would not believe.

008.056
Y: They are those with whom thou didst make a covenant, but they break their covenant every time, and they have not the fear (of Allah).
P: Those of them with whom thou madest a treaty, and then at every opportunity they break their treaty, and they keep not duty (to Allah).
S: Those with whom you make an agreement, then they break their agreement every time and they do not guard (against punishment).

008.057
Y: If ye gain the mastery over them in war, disperse, with them, those who follow them, that they may remember.
P: If thou comest on them in the war, deal with them so as to strike fear in those who are behind them, that haply they may remember.
S: Therefore if you overtake them in fighting, then scatter by (making an example of) them those who are in their rear, that they may be mindful.

008.058
Y: If thou fearest treachery from any group, throw back (their covenant) to them, (so as to be) on equal terms: for Allah loveth not the treacherous.
P: And if thou fearest treachery from any folk, then throw back to them (their treaty) fairly. Lo! Allah loveth not the treacherous.
S: And if you fear treachery on the part of a people, then throw back to them on terms of equality; surely Allah does not love the treacherous.

008.059
Y: Let not the unbelievers think that they can get the better (of the godly): they will never frustrate (them).
P: And let not those who disbelieve suppose that they can outstrip (Allah's Purpose). Lo! they cannot escape.
S: And let not those who disbelieve think that they shall come in first; surely they will not escape.

008.060
Y: Against them make ready your strength to the utmost of your power, including steeds of war, to strike terror into (the hearts of) the enemies, of Allah and your enemies, and others besides, whom ye may not know, but whom Allah doth know. Whatever ye shall spend in the cause of Allah, shall be repaid unto you, and ye shall not be treated unjustly.
P: Make ready for them all thou canst of (armed) force and of horses tethered, that thereby ye may dismay the enemy of Allah and your enemy, and others beside them whom ye know not. Allah knoweth them. Whatsoever ye spend in the way of Allah it will be repaid to you in full, and ye will not be wronged.
S: And prepare against them what force you can and horses tied at the frontier, to frighten thereby the enemy of Allah and your enemy and others besides them, whom you do not know (but) Allah knows them; and whatever thing you will spend in Allah's way, it will be paid back to you fully and you shall not be dealt with unjustly.

008.061
Y: But if the enemy incline towards peace, do thou (also) incline towards peace, and trust in Allah: for He is One that heareth and knoweth (all things).
P: And if they incline to peace, incline thou also to it, and trust in Allah. Lo! He, even He, is the Hearer, the Knower.
S: And if they incline to peace, then incline to it and trust in Allah; surely He is the Hearing, the Knowing.

008.062
Y: Should they intend to deceive thee,- verily Allah sufficeth thee: He it is That hath strengthened thee with His aid and with (the company of) the Believers;
P: And if they would deceive thee, then lo! Allah is Sufficient for thee. He it is Who supporteth thee with His help and with the believers,
S: And if they intend to deceive you-- then surely Allah is sufficient for you; He it is Who strengthened you with His help and with the believers

008.063
Y: And (moreover) He hath put affection between their hearts: not if thou hadst spent all that is in the earth, couldst thou have produced that affection, but Allah hath done it: for He is Exalted in might, Wise.
P: And (as for the believers) hath attuned their hearts. If thou hadst spent all that is in the earth thou couldst not have attuned their hearts, but Allah hath attuned them. Lo! He is Mighty, Wise.
S: And united their hearts; had you spent all that is in the earth, you could not have united their hearts, but Allah united them; surely He is Mighty, Wise.

008.064
Y: O Prophet! sufficient unto thee is Allah,- (unto thee) and unto those who follow thee among the Believers.
P: O Prophet! Allah is Sufficient for thee and those who follow thee of the believers.
S: O Prophet! Allah is sufficient for you and (for) such of the believers as follow you.

008.065
Y: O Prophet! rouse the Believers to the fight. If there are twenty amongst you, patient and persevering, they will vanquish two hundred: if a hundred, they will vanquish a thousand of the Unbelievers: for these are a people without understanding.
P: O Prophet! Exhort the believers to fight. If there be of you twenty steadfast they shall overcome two hundred, and if there be of you a hundred (steadfast) they shall overcome a thousand of those who disbelieve, because they (the disbelievers) are a folk without intelligence.
S: O Prophet! urge the believers to war; if there are twenty patient ones of you they shall overcome two hundred, and if there are a hundred of you they shall overcome a thousand of those who disbelieve, because they are a people who do not understand.

008.066
Y: For the present, Allah hath lightened your (task), for He knoweth that there is a weak spot in you: But (even so), if there are a hundred of you, patient and persevering, they will vanquish two hundred, and if a thousand, they will vanquish two thousand, with the leave of Allah: for Allah is with those who patiently persevere.
P: Now hath Allah lightened your burden, for He knoweth that there is weakness in you. So if there be of you a steadfast hundred they shall overcome two hundred, and if there be of you a thousand (steadfast) they shall overcome two thousand by permission of Allah. Allah is with the steadfast.
S: For the present Allah has made light your burden, and He knows that there is weakness in you; so if there are a hundred patient ones of you they shall overcome two hundred, and if there are a thousand they shall overcome two thousand by Allah's permission, and Allah is with the patient.

008.067
Y: It is not fitting for a prophet that he should have prisoners of war until he hath thoroughly subdued the land. Ye look for the temporal goods of this world; but Allah looketh to the Hereafter: And Allah is Exalted in might, Wise.
P: It is not for any prophet to have captives until he hath made slaughter in the land. Ye desire the lure of this world and Allah desireth (for you) the Hereafter, and Allah is Mighty, Wise.
S: It is not fit for a prophet that he should take captives unless he has fought and triumphed in the land; you desire the frail goods of this world, while Allah desires (for you) the hereafter; and Allah is Mighty, Wise.

008.068
Y: Had it not been for a previous ordainment from Allah, a severe penalty would have reached you for the (ransom) that ye took.
P: Had it not been for an ordinance of Allah which had gone before, an awful doom had come upon you on account of what ye took.
S: Were it not for an ordinance from Allah that had already gone forth, surely there would have befallen you a great chastisement for what you had taken to.

008.069
Y: But (now) enjoy what ye took in war, lawful and good: but fear Allah: for Allah is Oft-forgiving, Most Merciful.
P: Now enjoy what ye have won, as lawful and good, and keep your duty to Allah. Lo! Allah is Forgiving, Merciful.
S: Eat then of the lawful and good (things) which you have acquired in war, and be careful of (your duty to) Allah; surely Allah is Forgiving, Merciful.

008.070
Y: O Prophet! say to those who are captives in your hands: "If Allah findeth any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you: for Allah is Oft-forgiving, Most Merciful."
P: O Prophet! Say unto those captives who are in your hands: If Allah knoweth any good in your hearts He will give you better than that which hath been taken from you, and will forgive you. Lo! Allah is Forgiving, Merciful.
S: O Prophet! say to those of the captives who are in your hands: If Allah knows anything good in your hearts, He will give to you better than that which has been taken away from you and will forgive you, and Allah is Forgiving, Merciful.

008.071
Y: But if they have treacherous designs against thee, (O Messenger!), they have already been in treason against Allah, and so hath He given (thee) power over them. And Allah so He Who hath (full) knowledge and wisdom.
P: And if they would betray thee, they betrayed Allah before, and He gave (thee) power over them. Allah is Knower, Wise.
S: And if they intend to act unfaithfully towards you, so indeed they acted unfaithfully towards Allah before, but He gave (you) mastery over them; and Allah is Knowing, Wise.

008.072
Y: Those who believed, and adopted exile, and fought for the Faith, with their property and their persons, in the cause of Allah, as well as those who gave (them) asylum and aid,- these are (all) friends and protectors, one of another. As to those who believed but came not into exile, ye owe no duty of protection to them until they come into exile; but if they seek your aid in religion, it is your duty to help them, except against a people with whom ye have a treaty of mutual alliance. And (remember) Allah seeth all that ye do.
P: Lo! those who believed and left their homes and strove with their wealth and their lives for the cause of Allah, and those who took them in and helped them: these are protecting friends one of another. And those who believed but did not leave their homes, ye have no duty to protect them till they leave their homes; but if they seek help from you in the matter of religion then it is your duty to help (them) except against a folk between whom and you there is a treaty. Allah is Seer of what ye do.
S: Surely those who believed and fled (their homes) and struggled hard in Allah's way with their property and their souls, and those who gave shelter and helped-- these are guardians of each other; and (as for) those who believed and did not fly, not yours is their guardianship until they fly; and if they seek aid from you in the matter of religion, aid is incumbent on you except against a people between whom and you there is a treaty, and Allah sees what you do.

008.073
Y: The Unbelievers are protectors, one of another: Unless ye do this, (protect each other), there would be tumult and oppression on earth, and great mischief.
P: And those who disbelieve are protectors one of another - If ye do not so, there will be confusion in the land, and great corruption.
S: And (as for) those who disbelieve, some of them are the guardians of others; if you will not do it, there will be in the land persecution and great mischief.

008.074
Y: Those who believe, and adopt exile, and fight for the Faith, in the cause of Allah as well as those who give (them) asylum and aid,- these are (all) in very truth the Believers: for them is the forgiveness of sins and a provision most generous.
P: Those who believed and left their homes and strove for the cause of Allah, and those who took them in and helped them - these are the believers in truth. For them is pardon, and bountiful provision.
S: And (as for) those who believed and fled and struggled hard in Allah's way, and those who gave shelter and helped, these are the believers truly; they shall have forgiveness and honorable provision.

008.075
Y: And those who accept Faith subsequently, and adopt exile, and fight for the Faith in your company,- they are of you. But kindred by blood have prior rights against each other in the Book of Allah. Verily Allah is well-acquainted with all things.
P: And those who afterwards believed and left their homes and strove along with you, they are of you; and those who are akin are nearer one to another in the ordinance of Allah. Lo! Allah is Knower of all things.
S: And (as for) those who believed afterwards and fled and struggled hard along with you, they are of you; and the possessors of relationships are nearer to each other in the ordinance of Allah; surely Allah knows all things.

Y: Yousef Ali P: Pickthal S: Shakir


9: AL-TAWBA (REPENTANCE, DISPENSATION)

AL-TAWBA (REPENTANCE, DISPENSATION)

Total Verses: 129
Revealed At: MADINA
Maududi's introduction

009.001
Y: A (declaration) of immunity from Allah and His Messenger, to those of the Pagans with whom ye have contracted mutual alliances:-
P: Freedom from obligation (is proclaimed) from Allah and His messenger toward those of the idolaters with whom ye made a treaty.
S: (This is a declaration of) immunity by Allah and His Messenger towards those of the idolaters with whom you made an agreement.

009.002
Y: Go ye, then, for four months, backwards and forwards, (as ye will), throughout the land, but know ye that ye cannot frustrate Allah (by your falsehood) but that Allah will cover with shame those who reject Him.
P: Travel freely in the land four months, and know that ye cannot escape Allah and that Allah will confound the disbelievers (in His Guidance).
S: So go about in the land for four months and know that you cannot weaken Allah and that Allah will bring disgrace to the unbelievers.

009.003
Y: And an announcement from Allah and His Messenger, to the people (assembled) on the day of the Great Pilgrimage,- that Allah and His Messenger dissolve (treaty) obligations with the Pagans. If then, ye repent, it were best for you; but if ye turn away, know ye that ye cannot frustrate Allah. And proclaim a grievous penalty to those who reject Faith.
P: And a proclamation from Allah and His messenger to all men on the day of the Greater Pilgrimage that Allah is free from obligation to the idolaters, and (so is) His messenger. So, if ye repent, it will be better for you; but if ye are averse, then know that ye cannot escape Allah. Give tidings (O Muhammad) of a painful doom to those who disbelieve,
S: And an announcement from Allah and His Messenger to the people on the day of the greater pilgrimage that Allah and His Messenger are free from liability to the idolaters; therefore if you repent, it will be better for you, and if you turn back, then know that you will not weaken Allah; and announce painful punishment to those who disbelieve.

009.004
Y: (But the treaties are) not dissolved with those Pagans with whom ye have entered into alliance and who have not subsequently failed you in aught, nor aided any one against you. So fulfil your engagements with them to the end of their term: for Allah loveth the righteous.
P: Excepting those of the idolaters with whom ye (Muslims) have a treaty, and who have since abated nothing of your right nor have supported anyone against you. (As for these), fulfil their treaty to them till their term. Lo! Allah loveth those who keep their duty (unto Him).
S: Except those of the idolaters with whom you made an agreement, then they have not failed you in anything and have not backed up any one against you, so fulfill their agreement to the end of their term; surely Allah loves those who are careful (of their duty).

009.005
Y: But when the forbidden months are past, then fight and slay the Pagans wherever ye find them, an seize them, beleaguer them, and lie in wait for them in every stratagem (of war); but if they repent, and establish regular prayers and practise regular charity, then open the way for them: for Allah is Oft-forgiving, Most Merciful.
P: Then, when the sacred months have passed, slay the idolaters wherever ye find them, and take them (captive), and besiege them, and prepare for them each ambush. But if they repent and establish worship and pay the poor-due, then leave their way free. Lo! Allah is Forgiving, Merciful.
S: So when the sacred months have passed away, then slay the idolaters wherever you find them, and take them captives and besiege them and lie in wait for them in every ambush, then if they repent and keep up prayer and pay the poor-rate, leave their way free to them; surely Allah is Forgiving, Merciful.

009.006
Y: If one amongst the Pagans ask thee for asylum, grant it to him, so that he may hear the word of Allah; and then escort him to where he can be secure. That is because they are men without knowledge.
P: And if anyone of the idolaters seeketh thy protection (O Muhammad), then protect him so that he may hear the Word of Allah, and afterward convey him to his place of safety. That is because they are a folk who know not.
S: And if one of the idolaters seek protection from you, grant him protection till he hears the word of Allah, then make him attain his place of safety; this is because they are a people who do not know.

009.007
Y: How can there be a league, before Allah and His Messenger, with the Pagans, except those with whom ye made a treaty near the sacred Mosque? As long as these stand true to you, stand ye true to them: for Allah doth love the righteous.
P: How can there be a treaty with Allah and with His messenger for the idolaters save those with whom ye made a treaty at the Inviolable Place of Worship? So long as they are true to you, be true to them. Lo! Allah loveth those who keep their duty.
S: How can there be an agreement for the idolaters with Allah and with His Messenger; except those with whom you made an agreement at the Sacred Mosque? So as long as they are true to you, be true to them; surely Allah loves those who are careful (of their duty).

009.008
Y: How (can there be such a league), seeing that if they get an advantage over you, they respect not in you the ties either of kinship or of covenant? With (fair words from) their mouths they entice you, but their hearts are averse from you; and most of them are rebellious and wicked.
P: How (can there be any treaty for the others) when, if they have the upper hand of you, they regard not pact nor honour in respect of you? They satisfy you with their mouths the while their hearts refuse. And most of them are wrongdoers.
S: How (can it be)! while if they prevail against you, they would not pay regard in your case to ties of relationship, nor those of covenant; they please you with their mouths while their hearts do not consent; and most of them are transgressors.

009.009
Y: The Signs of Allah have they sold for a miserable price, and (many) have they hindered from His way: evil indeed are the deeds they have done.
P: They have purchased with the revelations of Allah a little gain, so they debar (men) from His way. Lo! evil is that which they are wont to do.
S: They have taken a small price for the communications of Allah, so they turn away from His way; surely evil is it that they do.

009.010
Y: In a Believer they respect not the ties either of kinship or of covenant! It is they who have transgressed all bounds.
P: And they observe toward a believer neither pact nor honour. These are they who are transgressors.
S: They do not pay regard to ties of relationship nor those of covenant in the case of a believer; and these are they who go beyond the limits.

009.011
Y: But (even so), if they repent, establish regular prayers, and practise regular charity,- they are your brethren in Faith: (thus) do We explain the Signs in detail, for those who understand.
P: But if they repent and establish worship and pay the poor-due, then are they your brethren in religion. We detail Our revelations for a people who have knowledge.
S: But if they repent and keep up prayer and pay the poor-rate, they are your brethren in faith; and We make the communications clear for a people who know.

009.012
Y: But if they violate their oaths after their covenant, and taunt you for your Faith,- fight ye the chiefs of Unfaith: for their oaths are nothing to them: that thus they may be restrained.
P: And if they break their pledges after their treaty (hath been made with you) and assail your religion, then fight the heads of disbelief - Lo! they have no binding oaths - in order that they may desist.
S: And if they break their oaths after their agreement and (openly) revile your religion, then fight the leaders of unbelief-- surely their oaths are nothing-- so that they may desist.

009.013
Y: Will ye not fight people who violated their oaths, plotted to expel the Messenger, and took the aggressive by being the first (to assault) you? Do ye fear them? Nay, it is Allah Whom ye should more justly fear, if ye believe!
P: Will ye not fight a folk who broke their solemn pledges, and purposed to drive out the messenger and did attack you first? What! Fear ye them? Now Allah hath more right that ye should fear Him, if ye are believers
S: What! will you not fight a people who broke their oaths and aimed at the expulsion of the Messenger, and they attacked you first; do you fear them? But Allah is most deserving that you should fear Him, if you are believers.

009.014
Y: Fight them, and Allah will punish them by your hands, cover them with shame, help you (to victory) over them, heal the breasts of Believers,
P: Fight them! Allah will chastise them at your hands, and He will lay them low and give you victory over them, and He will heal the breasts of folk who are believers.
S: Fight them, Allah will punish them by your hands and bring them to disgrace, and assist you against them and heal the hearts of a believing people.

009.015
Y: And still the indignation of their hearts. For Allah will turn (in mercy) to whom He will; and Allah is All-Knowing, All-Wise.
P: And He will remove the anger of their hearts. Allah relenteth toward whom He will. Allah is Knower, Wise.
S: And remove the rage of their hearts; and Allah turns (mercifully) to whom He pleases, and Allah is Knowing, Wise.

009.016
Y: Or think ye that ye shall be abandoned, as though Allah did not know those among you who strive with might and main, and take none for friends and protectors except Allah, His Messenger, and the (community of) Believers? But Allah is well-acquainted with (all) that ye do.
P: Or deemed ye that ye would be left (in peace) when Allah yet knoweth not those of you who strive, choosing for familiar none save Allah and His messenger and the believers? Allah is Informed of what ye do.
S: What! do you think that you will be left alone while Allah has not yet known those of you who have struggled hard and have not taken any one as an adherent besides Allah and His Messenger and the believers; and Allah is aware of what you do.

009.017
Y: It is not for such as join gods with Allah, to visit or maintain the mosques of Allah while they witness against their own souls to infidelity. The works of such bear no fruit: In Fire shall they dwell.
P: It is not for the idolaters to tend Allah's sanctuaries, bearing witness against themselves of disbelief. As for such, their works are vain and in the Fire they will abide.
S: The idolaters have no right to visit the mosques of Allah while bearing witness to unbelief against themselves, these it is whose doings are null, and in the fire shall they abide.

009.018
Y: The mosques of Allah shall be visited and maintained by such as believe in Allah and the Last Day, establish regular prayers, and practise regular charity, and fear none (at all) except Allah. It is they who are expected to be on true guidance.
P: He only shall tend Allah's sanctuaries who believeth in Allah and the Last Day and observeth proper worship and payeth the poor-due and feareth none save Allah. For such (only) is it possible that they can be of the rightly guided.
S: Only he shall visit the mosques of Allah who believes in Allah and the latter day, and keeps up prayer and pays the poor-rate and fears none but Allah; so (as for) these, it may be that they are of the followers of the right course.

009.019
Y: Do ye make the giving of drink to pilgrims, or the maintenance of the Sacred Mosque, equal to (the pious service of) those who believe in Allah and the Last Day, and strive with might and main in the cause of Allah? They are not comparable in the sight of Allah: and Allah guides not those who do wrong.
P: Count ye the slaking of a pilgrim's thirst and tendance of the Inviolable Place of Worship as (equal to the worth of) him who believeth in Allah and the Last Day, and striveth in the way of Allah? They are not equal in the sight of Allah. Allah guideth not wrongdoing folk.
S: What! do you make (one who undertakes) the giving of drink to the pilgrims and the guarding of the Sacred Mosque like him who believes in Allah and the latter day and strives hard in Allah's way? They are not equal with Allah; and Allah does not guide the unjust people.

009.020
Y: Those who believe, and suffer exile and strive with might and main, in Allah's cause, with their goods and their persons, have the highest rank in the sight of Allah: they are the people who will achieve (salvation).
P: Those who believe, and have left their homes and striven with their wealth and their lives in Allah's way are of much greater worth in Allah's sight. These are they who are triumphant.
S: Those who believed and fled (their homes), and strove hard in Allah's way with their property and their souls, are much higher in rank with Allah; and those are they who are the achievers (of their objects).

009.021
Y: Their Lord doth give them glad tidings of a Mercy from Himself, of His good pleasure, and of gardens for them, wherein are delights that endure:
P: Their Lord giveth them good tidings of mercy from Him, and acceptance, and Gardens where enduring pleasure will be theirs;
S: Their Lord gives them good news of mercy from Himself and (His) good pleasure and gardens, wherein lasting blessings shall be theirs;

009.022
Y: They will dwell therein for ever. Verily in Allah's presence is a reward, the greatest (of all).
P: There they will abide for ever. Lo! with Allah there is immense reward.
S: Abiding therein for ever; surely Allah has a Mighty reward with Him.

009.023
Y: O ye who believe! take not for protectors your fathers and your brothers if they love infidelity above Faith: if any of you do so, they do wrong.
P: O ye who believe! Choose not your fathers nor your brethren for friends if they take pleasure in disbelief rather than faith. Whoso of you taketh them for friends, such are wrong-doers.
S: O you who believe! do not take your fathers and your brothers for guardians if they love unbelief more than belief; and whoever of you takes them for a guardian, these it is that are the unjust.

009.024
Y: Say: If it be that your fathers, your sons, your brothers, your mates, or your kindred; the wealth that ye have gained; the commerce in which ye fear a decline: or the dwellings in which ye delight - are dearer to you than Allah, or His Messenger, or the striving in His cause;- then wait until Allah brings about His decision: and Allah guides not the rebellious.
P: Say: If your fathers, and your sons, and your brethren, and your wives, and your tribe, and the wealth ye have acquired, and merchandise for which ye fear that there will no sale, and dwellings ye desire are dearer to you than Allah and His messenger and striving in His way: then wait till Allah bringeth His command to pass. Allah guideth not wrongdoing folk.
S: Say: If your fathers and your sons and your brethren and your mates and your kinsfolk and property which you have acquired, and the slackness of trade which you fear and dwellings which you like, are dearer to you than Allah and His Messenger and striving in His way, then wait till Allah brings about His command: and Allah does not guide the transgressing people.

009.025
Y: Assuredly Allah did help you in many battle-fields and on the day of Hunain: Behold! your great numbers elated you, but they availed you naught: the land, for all that it is wide, did constrain you, and ye turned back in retreat.
P: Allah hath given you victory on many fields and on the day of Huneyn, when ye exulted in your multitude but it availed you naught, and the earth, vast as it is, was straitened for you; then ye turned back in flight;
S: Certainly Allah helped you in many battlefields and on the day of Hunain, when your great numbers made you vain, but they availed you nothing and the earth became strait to you notwithstanding its spaciousness, then you turned back retreating.

009.026
Y: But Allah did pour His calm on the Messenger and on the Believers, and sent down forces which ye saw not: He punished the Unbelievers; thus doth He reward those without Faith.
P: Then Allah sent His peace of reassurance down upon His messenger and upon the believers, and sent down hosts ye could not see, and punished those who disbelieved. Such is the reward of disbelievers.
S: Then Allah sent down His tranquillity upon His Messenger and upon the believers, and sent down hosts which you did not see, and chastised those who disbelieved, and that is the reward of the unbelievers.

009.027
Y: Again will Allah, after this, turn (in mercy) to whom He will: for Allah is Oft-forgiving, Most Merciful.
P: Then afterward Allah will relent toward whom He will; for Allah is Forgiving, Merciful.
S: Then will Allah after this turn (mercifully) to whom He pleases, and Allah is Forgiving, Merciful.

009.028
Y: O ye who believe! Truly the Pagans are unclean; so let them not, after this year of theirs, approach the Sacred Mosque. And if ye fear poverty, soon will Allah enrich you, if He wills, out of His bounty, for Allah is All-knowing, All-wise.
P: O ye who believe! The idolaters only are unclean. So let them not come near the Inviolable Place of Worship after this their year. If ye fear poverty (from the loss of their merchandise) Allah shall preserve you of His bounty if He will. Lo! Allah is Knower, Wise.
S: O you who believe! the idolaters are nothing but unclean, so they shall not approach the Sacred Mosque after this year; and if you fear poverty then Allah will enrich you out of His grace if He please; surely Allah is Knowing Wise.

009.029
Y: Fight those who believe not in Allah nor the Last Day, nor hold that forbidden which hath been forbidden by Allah and His Messenger, nor acknowledge the religion of Truth, (even if they are) of the People of the Book, until they pay the Jizya with willing submission, and feel themselves subdued.
P: Fight against such of those who have been given the Scripture as believe not in Allah nor the Last Day, and forbid not that which Allah hath forbidden by His messenger, and follow not the Religion of Truth, until they pay the tribute readily, being brought low.
S: Fight those who do not believe in Allah, nor in the latter day, nor do they prohibit what Allah and His Messenger have prohibited, nor follow the religion of truth, out of those who have been given the Book, until they pay the tax in acknowledgment of superiority and they are in a state of subjection.

009.030
Y: The Jews call 'Uzair a son of Allah, and the Christians call Christ the son of Allah. That is a saying from their mouth; (in this) they but imitate what the unbelievers of old used to say. Allah's curse be on them: how they are deluded away from the Truth!
P: And the Jews say: Ezra is the son of Allah, and the Christians say: The Messiah is the son of Allah. That is their saying with their mouths. They imitate the saying of those who disbelieved of old. Allah (Himself) fighteth against them. How perverse are they!
S: And the Jews say: Uzair is the son of Allah; and the Christians say: The Messiah is the son of Allah; these are the words of their mouths; they imitate the saying of those who disbelieved before; may Allah destroy them; how they are turned away!

009.031
Y: They take their priests and their anchorites to be their lords in derogation of Allah, and (they take as their Lord) Christ the son of Mary; yet they were commanded to worship but One Allah: there is no god but He. Praise and glory to Him: (Far is He) from having the partners they associate (with Him).
P: They have taken as lords beside Allah their rabbis and their monks and the Messiah son of Mary, when they were bidden to worship only One Allah. There is no Allah save Him. Be He Glorified from all that they ascribe as partner (unto Him)!
S: They have taken their doctors of law and their monks for lords besides Allah, and (also) the Messiah son of Marium and they were enjoined that they should serve one Allah only, there is no god but He; far from His glory be what they set up (with Him).

009.032
Y: Fain would they extinguish Allah's light with their mouths, but Allah will not allow but that His light should be perfected, even though the Unbelievers may detest (it).
P: Fain would they put out the light of Allah with their mouths, but Allah disdaineth (aught) save that He shall perfect His light, however much the disbelievers are averse.
S: They desire to put out the light of Allah with their mouths, and Allah will not consent save to perfect His light, though the unbelievers are averse.

009.033
Y: It is He Who hath sent His Messenger with guidance and the Religion of Truth, to proclaim it over all religion, even though the Pagans may detest (it).
P: He it is Who hath sent His messenger with the guidance and the Religion of Truth, that He may cause it to prevail over all religion, however much the idolaters may be averse.
S: He it is Who sent His Messenger with guidance and the religion of truth, that He might cause it to prevail over all religions, though the polytheists may be averse.

009.034
Y: O ye who believe! there are indeed many among the priests and anchorites, who in Falsehood devour the substance of men and hinder (them) from the way of Allah. And there are those who bury gold and silver and spend it not in the way of Allah: announce unto them a most grievous penalty-
P: O ye who believe! Lo! many of the (Jewish) rabbis and the (Christian) monks devour the wealth of mankind wantonly and debar (men) from the way of Allah. They who hoard up gold and silver and spend it not in the way of Allah, unto them give tidings (O Muhammad) of a painful doom,
S: O you who believe! most surely many of the doctors of law and the monks eat away the property of men falsely, and turn (them) from Allah's way; and (as for) those who hoard up gold and silver and do not spend it in Allah's way, announce to them a painful chastisement,

009.035
Y: On the Day when heat will be produced out of that (wealth) in the fire of Hell, and with it will be branded their foreheads, their flanks, and their backs, their flanks, and their backs.- "This is the (treasure) which ye buried for yourselves: taste ye, then, the (treasures) ye buried!"
P: On the day when it will (all) be heated in the fire of hell, and their foreheads and their flanks and their backs will be branded therewith (and it will be said unto them): Here is that which ye hoarded for yourselves. Now taste of what ye used to hoard.
S: On the day when it shall be heated in the fire of hell, then their foreheads and their sides and their backs shall be branded with it; this is what you hoarded up for yourselves, therefore taste what you hoarded.

009.036
Y: The number of months in the sight of Allah is twelve (in a year)- so ordained by Him the day He created the heavens and the earth; of them four are sacred: that is the straight usage. So wrong not yourselves therein, and fight the Pagans all together as they fight you all together. But know that Allah is with those who restrain themselves.
P: Lo! the number of the months with Allah is twelve months by Allah's ordinance in the day that He created the heavens and the earth. Four of them are sacred: that is the right religion. So wrong not yourselves in them. And wage war on all of the idolaters as they are waging war on all of you. And know that Allah is with those who keep their duty (unto Him).
S: Surely the number of months with Allah is twelve months in Allah's ordinance since the day when He created the heavens and the earth, of these four being sacred; that is the right reckoning; therefore be not unjust to yourselves regarding them, and fight the polytheists all together as they fight you all together; and know that Allah is with those who guard (against evil).

009.037
Y: Verily the transposing (of a prohibited month) is an addition to Unbelief: the Unbelievers are led to wrong thereby: for they make it lawful one year, and forbidden another year, in order to adjust the number of months forbidden by Allah and make such forbidden ones lawful. The evil of their course seems pleasing to them. But Allah guideth not those who reject Faith.
P: Postponement (of a sacred month) is only an excess of disbelief whereby those who disbelieve are misled; they allow it one year and forbid it (another) year, that they may make up the number of the months which Allah hath hallowed, so that they allow that which Allah hath forbidden. The evil of their deeds is made fairseeming unto them. Allah guideth not the disbelieving folk.
S: Postponing (of the sacred month) is only an addition in unbelief, wherewith those who disbelieve are led astray, violating it one year and keeping it sacred another, that they may agree in the number (of months) that Allah has made sacred, and thus violate what Allah has made sacred; the evil of their doings is made fairseeming to them; and Allah does not guide the unbelieving people.

009.038
Y: O ye who believe! what is the matter with you, that, when ye are asked to go forth in the cause of Allah, ye cling heavily to the earth? Do ye prefer the life of this world to the Hereafter? But little is the comfort of this life, as compared with the Hereafter.
P: O ye who believe! What aileth you that when it is said unto you: Go forth in the way of Allah, ye are bowed down to the ground with heaviness. Take ye pleasure in the life of the world rather than in the Hereafter? The comfort of the life of the world is but little in the Hereafter.
S: O you who believe! What (excuse) have you that when it is said to you: Go forth in Allah's way, you should incline heavily to earth; are you contented with this world's life instead of the hereafter? But the provision of this world's life compared with the hereafter is but little.

009.039
Y: Unless ye go forth, He will punish you with a grievous penalty, and put others in your place; but Him ye would not harm in the least. For Allah hath power over all things.
P: If ye go not forth He will afflict you with a painful doom, and will choose instead of you a folk other than you. Ye cannot harm Him at all. Allah is Able to do all things.
S: If you do not go forth, He will chastise you with a painful chastisement and bring in your place a people other than you, and you will do Him no harm; and Allah has power over all things.

009.040
Y: If ye help not (your leader), (it is no matter): for Allah did indeed help him, when the Unbelievers drove him out: he had no more than one companion; they two were in the cave, and he said to his companion, "Have no fear, for Allah is with us": then Allah sent down His peace upon him, and strengthened him with forces which ye saw not, and humbled to the depths the word of the Unbelievers. But the word of Allah is exalted to the heights: for Allah is Exalted in might, Wise.
P: If ye help him not, still Allah helped him when those who disbelieve drove him forth, the second of two; when they two were in the cave, when he said unto his comrade: Grieve not. Lo! Allah is with us. Then Allah caused His peace of reassurance to descend upon him and supported him with hosts ye cannot see, and made the word of those who disbelieved the nethermost, while Allah's Word it was that became the uppermost. Allah is Mighty, Wise.
S: If you will not aid him, Allah certainly aided him when those who disbelieved expelled him, he being the second of the two, when they were both in the cave, when he said to his companion: Grieve not, surely Allah is with us. So Allah sent down His tranquillity upon him and strengthened him with hosts which you did not see, and made lowest the word of those who disbelieved; and the word of Allah, that is the highest; and Allah is Mighty, Wise.

009.041
Y: Go ye forth, (whether equipped) lightly or heavily, and strive and struggle, with your goods and your persons, in the cause of Allah. That is best for you, if ye (but) knew.
P: Go forth, light-armed and heavy-armed, and strive with your wealth and your lives in the way of Allah! That is best for you if ye but knew.
S: Go forth light and heavy, and strive hard in Allah's way with your property and your persons; this is better for you, if you know.

009.042
Y: If there had been immediate gain (in sight), and the journey easy, they would (all) without doubt have followed thee, but the distance was long, (and weighed) on them. They would indeed swear by Allah, "If we only could, we should certainly have come out with you": They would destroy their own souls; for Allah doth know that they are certainly lying.
P: Had it been a near adventure and an easy journey they had followed thee, but the distance seemed too far for them. Yet will they swear by Allah (saying): If we had been able we would surely have set out with you. They destroy their souls, and Allah knoweth that they verily are liars.
S: Had it been a near advantage and a short journey, they would certainly have followed you, but the tedious journey was too long for them; and they swear by Allah: If we had been able, we would certainly have gone forth with you; they cause their own souls to perish, and Allah knows that they are most surely

009.043
Y: Allah give thee grace! why didst thou grant them until those who told the truth were seen by thee in a clear light, and thou hadst proved the liars?
P: Allah forgive thee (O Muhammad)! Wherefor didst thou grant them leave ere those who told the truth were manifest to thee and thou didst know the liars?
S: Allah pardon you! Why did you give them leave until those who spoke the truth had become manifest to you and you had known the liars?

009.044
Y: Those who believe in Allah and the Last Day ask thee for no exemption from fighting with their goods and persons. And Allah knoweth well those who do their duty.
P: Those who believe in Allah and the Last Day ask no leave of thee lest they should strive with their wealth and their lives. Allah is Aware of those who keep their duty (unto Him).
S: They do not ask leave of you who believe in Allah and the latter day (to stay away) from striving hard with their property and their persons, and Allah knows those who guard (against evil).

009.045
Y: Only those ask thee for exemption who believe not in Allah and the Last Day, and whose hearts are in doubt, so that they are tossed in their doubts to and fro.
P: They alone ask leave of thee who believe not in Allah and the Last Day, and whose hearts feel doubt, so in their doubt they waver.
S: They only ask leave of you who do not believe in Allah and the latter day and their hearts are in doubt, so in their doubt do they waver.

009.046
Y: If they had intended to come out, they would certainly have made some preparation therefor; but Allah was averse to their being sent forth; so He made them lag behind, and they were told, "Sit ye among those who sit (inactive)."
P: And if they had wished to go forth they would assuredly have made ready some equipment, but Allah was averse to their being sent forth and held them back and it was said (unto them): Sit ye with the sedentary!
S: And if they had intended to go forth, they would certainly have provided equipment for it, but Allah did not like their going forth, so He withheld them, and it was said (to them): Hold back with those who hold back.

009.047
Y: If they had come out with you, they would not have added to your (strength) but only (made for) disorder, hurrying to and fro in your midst and sowing sedition among you, and there would have been some among you who would have listened to them. But Allah knoweth well those who do wrong.
P: Had they gone forth among you they had added to you naught save trouble and had hurried to and fro among you, seeking to cause sedition among you; and among you there are some who would have listened to them. Allah is Aware of evil-doers.
S: Had they gone forth with you, they would not have added to you aught save corruption, and they would certainly have hurried about among you seeking (to sow) dissension among you, and among you there are those who hearken for their sake; and Allah knows the unjust.

009.048
Y: Indeed they had plotted sedition before, and upset matters for thee, until,- the Truth arrived, and the Decree of Allah became manifest much to their disgust.
P: Aforetime they sought to cause sedition and raised difficulties for thee till the Truth came and the decree of Allah was made manifest, though they were loth.
S: Certainly they sought (to sow) dissension before, and they meditated plots against you until the truth came, and Allah's commandment prevailed although they were averse (from it).

009.049
Y: Among them is (many) a man who says: "Grant me exemption and draw me not into trial." Have they not fallen into trial already? and indeed Hell surrounds the Unbelievers (on all sides).
P: Of them is he who saith: Grant me leave (to stay at home) and tempt me not. Surely it is into temptation that they (thus) have fallen. Lo! hell verily is all around the disbelievers.
S: And among them there is he who says: Allow me and do not try me. Surely into trial have they already tumbled down, and most surely hell encompasses the unbelievers.

009.050
Y: If good befalls thee, it grieves them; but if a misfortune befalls thee, they say, "We took indeed our precautions beforehand," and they turn away rejoicing.
P: If good befalleth thee (O Muhammad) it afflicteth them, and if calamity befalleth thee, they say: We took precaution, and they turn away well pleased.
S: If good befalls you, it grieves them, and if hardship afflicts you, they say: Indeed we had taken care of our affair before; and they turn back and are glad.

009.051
Y: Say: "Nothing will happen to us except what Allah has decreed for us: He is our protector": and on Allah let the Believers put their trust.
P: Say: Naught befalleth us save that which Allah hath decreed for us. He is our Protecting Friend. In Allah let believers put their trust!
S: Say: Nothing will afflict us save what Allah has ordained for us; He is our Patron; and on Allah let the believers rely.

009.052
Y: Say: "Can you expect for us (any fate) other than one of two glorious things- (Martyrdom or victory)? But we can expect for you either that Allah will send his punishment from Himself, or by our hands. So wait (expectant); we too will wait with you."
P: Say: Can ye await for us aught save one of two good things (death or victory in Allah's way)? while we await for you that Allah will afflict you with a doom from Him or at our hands. Await then! Lo! We are awaiting with you.
S: Say: Do you await for us but one of two most excellent things? And we await for you that Allah will afflict you with punishment from Himself or by our hands. So wait; we too will wait with you.

009.053
Y: Say: "Spend (for the cause) willingly or unwillingly: not from you will it be accepted: for ye are indeed a people rebellious and wicked."
P: Say: Pay (your contribution), willingly or unwillingly, it will not be accepted from you. Lo! ye were ever froward folk.
S: Say: Spend willingly or unwillingly, it shall not be accepted from you; surely you are a transgressing people.

009.054
Y: The only reasons why their contributions are not accepted are: that they reject Allah and His Messenger; that they come to prayer without earnestness; and that they offer contributions unwillingly.
P: And naught preventeth that their contributions should be accepted from them save that they have disbelieved in Allah and in His messenger, and they come not to worship save as idlers, and pay not (their contribution) save reluctantly.
S: And nothing hinders their spendings being accepted from them, except that they disbelieve in Allah and in His Messenger and they do not come to prayer but while they are sluggish, and they do not spend but while they are unwilling.

009.055
Y: Let not their wealth nor their (following in) sons dazzle thee: in reality Allah's plan is to punish them with these things in this life, and that their souls may perish in their (very) denial of Allah.
P: So let not their riches nor their children please thee (O Muhammad). Allah thereby intendeth but to punish them in the life of the world and that their souls shall pass away while they are disbelievers.
S: Let not then their property and their children excite your admiration; Allah only wishes to chastise them with these in this world's life and (that) their souls may depart while they are unbelievers.

009.056
Y: They swear by Allah that they are indeed of you; but they are not of you: yet they are afraid (to appear in their true colours).
P: And they swear by Allah that they are in truth of you, when they are not of you, but they are folk who are afraid.
S: And they swear by Allah that they are most surely of you, and they are not of you, but they are a people who are afraid (of you).

009.057
Y: If they could find a place to flee to, or caves, or a place of concealment, they would turn straightaway thereto, with an obstinate rush.
P: Had they but found a refuge, or caverns, or a place to enter, they surely had resorted thither swift as runaways.
S: If they could find a refuge or cave or a place to enter into, they would certainly have turned thereto, running away in all haste.

009.058
Y: And among them are men who slander thee in the matter of (the distribution of) the alms: if they are given part thereof, they are pleased, but if not, behold! they are indignant!
P: And of them is he who defameth thee in the matter of the alms. If they are given thereof they are content, and if they are not given thereof, behold! they are enraged.
S: And of them there are those who blame you with respect to the alms; so if they are given from it they are pleased, and if they are not given from it, lo! they are full of rage.

009.059
Y: If only they had been content with what Allah and His Messenger gave them, and had said, "Sufficient unto us is Allah! Allah and His Messenger will soon give us of His bounty: to Allah do we turn our hopes!" (that would have been the right course).
P: (How much more seemly) had they been content with that which Allah and His messenger had given them and had said: Allah sufficeth us. Allah will give us of His bounty, and (also) His messenger. Unto Allah we are suppliants.
S: And if they were content with what Allah and His Messenger gave them, and had said: Allah is sufficient for us; Allah will soon give us (more) out of His grace and His Messenger too; surely to Allah do we make our petition.

009.060
Y: Alms are for the poor and the needy, and those employed to administer the (funds); for those whose hearts have been (recently) reconciled (to Truth); for those in bondage and in debt; in the cause of Allah; and for the wayfarer: (thus is it) ordained by Allah, and Allah is full of knowledge and wisdom.
P: The alms are only for the poor and the needy, and those who collect them, and those whose hearts are to be reconciled, and to free the captives and the debtors, and for the cause of Allah, and (for) the wayfarer; a duty imposed by Allah. Allah is Knower, Wise.
S: Alms are only for the poor and the needy, and the officials (appointed) over them, and those whose hearts are made to incline (to truth) and the (ransoming of) captives and those in debts and in the way of Allah and the wayfarer; an ordinance from Allah; and Allah is knowing, Wise.

009.061
Y: Among them are men who molest the Prophet and say, "He is (all) ear." Say, "He listens to what is best for you: he believes in Allah, has faith in the Believers, and is a Mercy to those of you who believe." But those who molest the Messenger will have a grievous penalty.
P: And of them are those who vex the Prophet and say: He is only a hearer. Say: A hearer of good for you, who believeth in Allah and is true to the believers, and a mercy for such of you as believe. Those who vex the messenger of Allah, for them there is a painful doom.
S: And there are some of them who molest the Prophet and say: He is one who believes every thing that he hears; say: A hearer of good for you (who) believes in Allah and believes the faithful and a mercy for those of you who believe; and (as for) those who molest the Messenger of Allah, they shall have a painful punishment.

009.062
Y: To you they swear by Allah. In order to please you: But it is more fitting that they should please Allah and His Messenger, if they are Believers.
P: They swear by Allah to you (Muslims) to please you, but Allah, with His messenger, hath more right that they should please Him if they are believers.
S: They swear to you by Allah that they might please you and, Allah, as well as His Messenger, has a greater right that they should please Him, if they are believers.

009.063
Y: Know they not that for those who oppose Allah and His Messenger, is the Fire of Hell?- wherein they shall dwell. That is the supreme disgrace.
P: Know they not that whoso opposeth Allah and His messenger, his verily is fire of hell, to abide therein? That is the extreme abasement.
S: Do they not know that whoever acts in opposition to Allah and His Messenger, he shall surely have the fire of hell to abide in it? That is the grievous abasement.

009.064
Y: The Hypocrites are afraid lest a Sura should be sent down about them, showing them what is (really passing) in their hearts. Say: "Mock ye! But verily Allah will bring to light all that ye fear (should be revealed).
P: The hypocrites fear lest a surah should be revealed concerning them, proclaiming what is in their hearts. Say: Scoff (your fill)! Lo! Allah is disclosing what ye fear.
S: The hypocrites fear lest a chapter should be sent down to them telling them plainly of what is in their hearts. Say: Go on mocking, surely Allah will bring forth what you fear.

009.065
Y: If thou dost question them, they declare (with emphasis): "We were only talking idly and in play." Say: "Was it at Allah, and His Signs, and His Messenger, that ye were mocking?"
P: And if thou ask them (O Muhammad) they will say: We did but talk and jest. Say: Was it at Allah and His revelations and His messenger that ye did scoff?
S: And if you should question them, they would certainly say: We were only idly discoursing and sporting. Say: Was it at Allah and His communications and His Messenger that you mocked?

009.066
Y: Make ye no excuses: ye have rejected Faith after ye had accepted it. If We pardon some of you, We will punish others amongst you, for that they are in sin.
P: Make no excuse. Ye have disbelieved after your (confession of) belief. If We forgive a party of you, a party of you We shall punish because they have been guilty.
S: Do not make excuses; you have denied indeed after you had believed; if We pardon a party of you, We will chastise (another) party because they are guilty.

009.067
Y: The Hypocrites, men and women, (have an understanding) with each other: They enjoin evil, and forbid what is just, and are close with their hands. They have forgotten Allah; so He hath forgotten them. Verily the Hypocrites are rebellious and perverse.
P: The hypocrites, both men and women, proceed one from another. They enjoin the wrong, and they forbid the right, and they withhold their hands (from spending for the cause of Allah). They forget Allah, so He hath forgotten them. Lo! the hypocrites, they are the transgressors.
S: The hypocritical men and the hypocritical women are all alike; they enjoin evil and forbid good and withhold their hands; they have forsaken Allah, so He has forsaken them; surely the hypocrites are the transgressors.

009.068
Y: Allah hath promised the Hypocrites men and women, and the rejecters, of Faith, the fire of Hell: Therein shall they dwell: Sufficient is it for them: for them is the curse of Allah, and an enduring punishment,-
P: Allah promiseth the hypocrites, both men and women, and the disbelievers fire of hell for their abode. It will suffice them. Allah curseth them, and theirs is lasting torment.
S: Allah has promised the hypocritical men and the hypocritical women and the unbelievers the fire of hell to abide therein; it is enough for them; and Allah has cursed them and they shall have lasting punishment.

009.069
Y: As in the case of those before you: they were mightier than you in power, and more flourishing in wealth and children. They had their enjoyment of their portion: and ye have of yours, as did those before you; and ye indulge in idle talk as they did. They!- their work are fruitless in this world and in the Hereafter, and they will lose (all spiritual good).
P: Even as those before you who were mightier than you in strength, and more affluent than you in wealth and children. They enjoyed their lot awhile, so ye enjoy your lot awhile even as those before you did enjoy their lot awhile. And ye prate even as they prated. Such are they whose works have perished in the world and the Hereafter. Such are they who are the losers.
S: Like those before you; they were stronger than you in power and more abundant in wealth and children, so they enjoyed their portion; thus have you enjoyed your portion as those before you enjoyed their portion; and you entered into vain discourses like the vain discourses in which entered those before you. These are they whose works are null in this world and the hereafter, and these are they who are the losers.

009.070
Y: Hath not the story reached them of those before them?- the People of Noah, and 'Ad, and Thamud; the People of Abraham, the men of Midian, and the cities overthrown. To them came their messengers with clear signs. It is not Allah Who wrongs them, but they wrong their own souls.
P: Hath not the fame of those before them reached them - the folk of Noah, A'ad, Thamud, the folk of Abraham, the dwellers of Midian and the disasters (which befell them)? Their messengers (from Allah) came unto them with proofs (of Allah's Sovereignty). So Allah surely wronged them not, but they did wrong themselves.
S: Has not the news of those before them come to them; of the people of Nuh and Ad and Samood, and the people of Ibrahim and the dwellers of Madyan and the overthrown cities; their messengers came to them with clear arguments; so it was not Allah Who should do them injustice, but they were unjust to themselves.

009.071
Y: The Believers, men and women, are protectors one of another: they enjoin what is just, and forbid what is evil: they observe regular prayers, practise regular charity, and obey Allah and His Messenger. On them will Allah pour His mercy: for Allah is Exalted in power, Wise.
P: And the believers, men and women, are protecting friends one of another; they enjoin the right and forbid the wrong, and they establish worship and they pay the poor-due, and they obey Allah and His messenger. As for these, Allah will have mercy on them. Lo! Allah is Mighty, Wise.
S: And (as for) the believing men and the believing women, they are guardians of each other; they enjoin good and forbid evil and keep up prayer and pay the poor-rate, and obey Allah and His Messenger; (as for) these, Allah will show mercy to them; surely Allah is Mighty, Wise.

009.072
Y: Allah hath promised to Believers, men and women, gardens under which rivers flow, to dwell therein, and beautiful mansions in gardens of everlasting bliss. But the greatest bliss is the good pleasure of Allah: that is the supreme felicity.
P: Allah promiseth to the believers, men and women, Gardens underneath which rivers flow, wherein they will abide - blessed dwellings in Gardens of Eden. And - greater (far)! - acceptance from Allah. That is the supreme triumph.
S: Allah has promised to the believing men and the believing women gardens, beneath which rivers flow, to abide in them, and goodly dwellings in gardens of perpetual abode; and best of all is Allah's goodly pleasure; that is the grand achievement.

009.073
Y: O Prophet! strive hard against the unbelievers and the Hypocrites, and be firm against them. Their abode is Hell,- an evil refuge indeed.
P: O Prophet! Strive against the disbelievers and the hypocrites! Be harsh with them. Their ultimate abode is hell, a hapless journey's end.
S: O Prophet! strive hard against the unbelievers and the hypocrites and be unyielding to them; and their abode is hell, and evil is the destination.

009.074
Y: They swear by Allah that they said nothing (evil), but indeed they uttered blasphemy, and they did it after accepting Islam; and they meditated a plot which they were unable to carry out: this revenge of theirs was (their) only return for the bounty with which Allah and His Messenger had enriched them! If they repent, it will be best for them; but if they turn back (to their evil ways), Allah will punish them with a grievous penalty in this life and in the Hereafter: They shall have none on earth to protect or help them.
P: They swear by Allah that they said nothing (wrong), yet they did say the word of disbelief, and did disbelieve after their Surrender (to Allah). And they purposed that which they could not attain, and they sought revenge only that Allah by His messenger should enrich them of His bounty. If they repent it will be better for them; and if they turn away, Allah will afflict them with a painful doom in the world and the Hereafter, and they have no protecting friend nor helper in the earth.
S: They swear by Allah that they did not speak, and certainly they did speak, the word of unbelief, and disbelieved after their Islam, and they had determined upon what they have not been able to effect, and they did not find fault except because Allah and His Messenger enriched them out of His grace; therefore if they repent, it will be good for them; and if they turn back, Allah will chastise them with a painful chastisement in this world and the hereafter, and they shall not have in the land any guardian or a helper.

009.075
Y: Amongst them are men who made a covenant with Allah, that if He bestowed on them of His bounty, they would give (largely) in charity, and be truly amongst those who are righteous.
P: And of them is he who made a covenant with Allah (saying): If He give us of His bounty we will give alms and become of the righteous.
S: And there are those of them who made a covenant with Allah: If He give us out of His grace, we will certainly give alms and we will certainly be of the good.

009.076
Y: But when He did bestow of His bounty, they became covetous, and turned back (from their covenant), averse (from its fulfilment).
P: Yet when He gave them of His bounty, they hoarded it and turned away, averse;
S: But when He gave them out of His grace, they became niggardly of it and they turned back and they withdrew.

009.077
Y: So He hath put as a consequence hypocrisy into their hearts, (to last) till the Day, whereon they shall meet Him: because they broke their covenant with Allah, and because they lied (again and again).
P: So He hath made the consequence (to be) hypocrisy in their hearts until the day when they shall meet Him, because they broke their word to Allah that they promised Him, and because they lied.
S: So He made hypocrisy to follow as a consequence into their hearts till the day when they shall meet Him because they failed to perform towards Allah what they had promised with Him and because they told lies.

009.078
Y: Know they not that Allah doth know their secret (thoughts) and their secret counsels, and that Allah knoweth well all things unseen?
P: Know they not that Allah knoweth both their secret and the thought that they confide, and that Allah is the Knower of Things Hidden?
S: Do they not know that Allah knows their hidden thoughts and their secret counsels, and that Allah is the great Knower of the unseen things?

009.079
Y: Those who slander such of the believers as give themselves freely to (deeds of) charity, as well as such as can find nothing to give except the fruits of their labour,- and throw ridicule on them,- Allah will throw back their ridicule on them: and they shall have a grievous penalty.
P: Those who point at such of the believers as give the alms willingly and such as can find naught to give but their endeavours, and deride them - Allah (Himself) derideth them. Theirs will be a painful doom.
S: They who taunt those of the faithful who give their alms freely, and those who give to the extent of their earnings and scoff at them; Allah will pay them back their scoffing, and they shall have a painful chastisement.

009.080
Y: Whether thou ask for their forgiveness, or not, (their sin is unforgivable): if thou ask seventy times for their forgiveness, Allah will not forgive them: because they have rejected Allah and His Messenger: and Allah guideth not those who are perversely rebellious.
P: Ask forgiveness for them (O Muhammad), or ask not forgiveness for them; though thou ask forgiveness for them seventy times Allah will not forgive them. That is because they disbelieved in Allah and His messenger, and Allah guideth not wrongdoing folk.
S: Ask forgiveness for them or do not ask forgiveness for them; even if you ask forgiveness for them seventy times, Allah will not forgive them; this is because they disbelieve in Allah and His Messenger, and Allah does not guide the transgressing people.

009.081
Y: Those who were left behind (in the Tabuk expedition) rejoiced in their inaction behind the back of the Messenger of Allah: they hated to strive and fight, with their goods and their persons, in the cause of Allah: they said, "Go not forth in the heat." Say, "The fire of Hell is fiercer in heat." If only they could understand!
P: Those who were left behind rejoiced at sitting still behind the messenger of Allah, and were averse to striving with their wealth and their lives in Allah's way. And they said: Go not forth in the heat! Say: The fire of hell is more intense of heat, if they but understood.
S: Those who were left behind were glad on account of their sitting behind Allah's Messenger and they were averse from striving m Allah's way with their property and their persons, and said: Do not go forth in the heat. Say: The fire of hell is much severe in heat. Would that they understood (it).

009.082
Y: Let them laugh a little: much will they weep: a recompense for the (evil) that they do.
P: Then let them laugh a little: they will weep much, as the reward of what they used to earn.
S: Therefore they shall laugh little and weep much as a recompense for what they earned.

009.083
Y: If, then, Allah bring thee back to any of them, and they ask thy permission to come out (with thee), say: "Never shall ye come out with me, nor fight an enemy with me: for ye preferred to sit inactive on the first occasion: Then sit ye (now) with those who lag behind."
P: If Allah bring thee back (from the campaign) unto a party of them and they ask of thee leave to go out (to fight), then say unto them: Ye shall never more go out with me nor fight with me against a foe. Ye were content with sitting still the first time. So sit still, with the useless.
S: Therefore if Allah brings you back to a party of them and then they ask your permission to go forth, say: By no means shall you ever go forth with me and by no means shall you fight an enemy with me; surely you chose to sit the first time, therefore sit (now) with those who remain behind.

009.084
Y: Nor do thou ever pray for any of them that dies, nor stand at his grave; for they rejected Allah and His Messenger, and died in a state of perverse rebellion.
P: And never (O Muhammad) pray for one of them who dieth, nor stand by his grave. Lo! they disbelieved in Allah and His messenger, and they died while they were evil-doers.
S: And never offer prayer for any one of them who dies and do not stand by his grave; surely they disbelieve in Allah and His Messenger and they shall die in transgression.

009.085
Y: Nor let their wealth nor their (following in) sons dazzle thee: Allah's plan is to punish them with these things in this world, and that their souls may perish in their (very) denial of Allah.
P: Let not their wealth nor their children please thee! Allah purposeth only to punish them thereby in the world, and that their souls shall pass away while they are disbelievers.
S: And let not their property and their children excite your admlration; Allah only wishes to chastise them with these in this world and (that) their souls may depart while they are unbelievers

009.086
Y: When a Sura comes down, enjoining them to believe in Allah and to strive and fight along with His Messenger, those with wealth and influence among them ask thee for exemption, and say: "Leave us (behind): we would be with those who sit (at home)."
P: And when a surah is revealed (which saith): Believe in Allah and strive along with His messenger, the men of wealth among them still ask leave of thee and say: Suffer us to be with those who sit (at home).
S: And whenever a chapter is revealed, saying: Believe in Allah and strive hard along with His Messenger, those having ampleness of means ask permission of you and say: Leave us (behind), that we may be with those who sit.

009.087
Y: They prefer to be with (the women), who remain behind (at home): their hearts are sealed and so they understand not.
P: They are content that they should be with the useless and their hearts are sealed, so that they apprehend not.
S: They preferred to be with those who remained behind, and a seal is set on their hearts so they do not understand.

009.088
Y: But the Messenger, and those who believe with him, strive and fight with their wealth and their persons: for them are (all) good things: and it is they who will prosper.
P: But the messenger and those who believe with him strive with their wealth and their lives. Such are they for whom are the good things. Such are they who are the successful.
S: But the Messenger and those who believe with him strive hard with their property and their persons; and these it is who shall have the good things and these it is who shall be successful.

009.089
Y: Allah hath prepared for them gardens under which rivers flow, to dwell therein: that is the supreme felicity.
P: Allah hath made ready for them Gardens underneath which rivers flow, wherein they will abide. That is the supreme triumph.
S: Allah has prepared for them gardens beneath which rivers flow, to abide in them; that is the great achievement.

009.090
Y: And there were, among the desert Arabs (also), men who made excuses and came to claim exemption; and those who were false to Allah and His Messenger (merely) sat inactive. Soon will a grievous penalty seize the Unbelievers among them.
P: And those among the wandering Arabs who had an excuse came in order that permission might be granted them. And those who lied to Allah and His messenger sat at home. A painful doom will fall on those of them who disbelieve.
S: And the defaulters from among the dwellers of the desert came that permission may be given to them and they sat (at home) who lied to Allah and His Messenger; a painful chastisement shall afflict those of them who disbelieved.

009.091
Y: There is no blame on those who are infirm, or ill, or who find no resources to spend (on the cause), if they are sincere (in duty) to Allah and His Messenger: no ground (of complaint) can there be against such as do right: and Allah is Oft-forgiving, Most Merciful.
P: Not unto the weak nor unto the sick nor unto those who can find naught to spend is any fault (to be imputed though they stay at home) if they are true to Allah and His messenger. Not unto the good is there any road (of blame). Allah is Forgiving, Merciful.
S: It shall be no crime in the weak, nor in the sick, nor in those who do not find what they should spend (to stay behind), so long as they are sincere to Allah and His Messenger; there is no way (to blame) against the doers of good; and Allah is Forgiving, Merciful;

009.092
Y: Nor (is there blame) on those who came to thee to be provided with mounts, and when thou saidst, "I can find no mounts for you," they turned back, their eyes streaming with tears of grief that they had no resources wherewith to provide the expenses.
P: Nor unto those whom, when they came to thee (asking) that thou shouldst mount them, thou didst tell: I cannot find whereon to mount you. They turned back with eyes flowing with tears, for sorrow that they could not find the means to spend.
S: Nor in those who when they came to you that you might carry them, you said: I cannot find that on which to carry you; they went back while their eyes overflowed with tears on account of grief for not finding that which they should spend.

009.093
Y: The ground (of complaint) is against such as claim exemption while they are rich. They prefer to stay with the (women) who remain behind: Allah hath sealed their hearts; so they know not (What they miss).
P: The road (of blame) is only against those who ask for leave of thee (to stay at home) when they are rich. They are content to be with the useless. Allah hath sealed their hearts so that they know not.
S: The way (to blame) is only against those who ask permission of you though they are rich; they have chosen to be with those who remained behind, and Allah has set a seal upon their hearts so they do not know.

009.094
Y: They will present their excuses to you when ye return to them. Say thou: "Present no excuses: we shall not believe you: Allah hath already informed us of the true state of matters concerning you: It is your actions that Allah and His Messenger will observe: in the end will ye be brought back to Him Who knoweth what is hidden and what is open: then will He show you the truth of all that ye did."
P: They will make excuse to you (Muslims) when ye return unto them. Say: Make no excuse, for we shall not believe you. Allah hath told us tidings of you. Allah and His messenger will see your conduct, and then ye will be brought back unto Him Who knoweth the Invisible as well as the Visible, and He will tell you what ye used to do.
S: They will excuse themselves to you when you go back to them. Say: Urge no excuse, by no means will we believe you; indeed Allah has informed us of matters relating to you; and now Allah and His Messenger will see your doings, then you shall be brought back to the Knower of the unseen and the seen, then He will inform you of what you did.

009.095
Y: They will swear to you by Allah, when ye return to them, that ye may leave them alone. So leave them alone: For they are an abomination, and Hell is their dwelling-place,-a fitting recompense for the (evil) that they did.
P: They will swear by Allah unto you, when ye return unto them, that ye may let them be. Let them be, for lo! they are unclean, and their abode is hell as the reward for what they used to earn.
S: They will swear to you by Allah when you return to them so that you may turn aside from them; so do turn aside from them; surely they are unclean and their abode is hell; a recompense for what they earned.

009.096
Y: They will swear unto you, that ye may be pleased with them but if ye are pleased with them, Allah is not pleased with those who disobey.
P: They swear unto you, that ye may accept them. Though ye accept them. Allah verily accepteth not wrongdoing folk.
S: They will swear to you that you may be pleased with them; but if you are pleased with them, yet surely Allah is not pleased with the transgressing people.

009.097
Y: The Arabs of the desert are the worst in Unbelief and hypocrisy, and most fitted to be in ignorance of the command which Allah hath sent down to His Messenger: But Allah is All-knowing, All-Wise.
P: The wandering Arabs are more hard in disbelief and hypocrisy, and more likely to be ignorant of the limits which Allah hath revealed unto His messenger. And Allah is Knower, Wise.
S: The dwellers of the desert are very hard in unbelief and hypocrisy, and more disposed not to know the limits of what Allah has revealed to His Messenger; and Allah is Knowing, Wise.

009.098
Y: Some of the desert Arabs look upon their payments as a fine, and watch for disasters for you: on them be the disaster of evil: for Allah is He That heareth and knoweth (all things).
P: And of the wandering Arabs there is he who taketh that which he expendeth (for the cause of Allah) as a loss, and awaiteth (evil) turns of fortune for you (that he may be rid of it). The evil turn of fortune will be theirs. Allah is Hearer, Knower.
S: And of the dwellers of the desert are those who take what they spend to be a fine, and they wait (the befalling of) calamities to you; on them (will be) the evil calamity; and Allah is Hearing, Knowing.

009.099
Y: But some of the desert Arabs believe in Allah and the Last Day, and look on their payments as pious gifts bringing them nearer to Allah and obtaining the prayers of the Messenger. Aye, indeed they bring them nearer (to Him): soon will Allah admit them to His Mercy: for Allah is Oft-forgiving, Most Merciful.
P: And of the wandering Arabs there is he who believeth in Allah and the Last Day, and taketh that which he expendeth and also the prayers of the messenger as acceptable offerings in the sight of Allah. Lo! verily it is an acceptable offering for them. Allah will bring them into His mercy. Lo! Allah is Forgiving, Merciful.
S: And of the dwellers of the desert are those who believe in Allah and the latter day and take what they spend to be (means of) the nearness of Allah and the Messenger's prayers; surely it shall be means of nearness for them; Allah will make them enter into His mercy; surely Allah is Forgiving, Merciful.

009.100
Y: The vanguard (of Islam)- the first of those who forsook (their homes) and of those who gave them aid, and (also) those who follow them in (all) good deeds,- well-pleased is Allah with them, as are they with Him: for them hath He prepared gardens under which rivers flow, to dwell therein for ever: that is the supreme felicity.
P: And the first to lead the way, of the Muhajirin and the Ansar, and those who followed them in goodness - Allah is well pleased with them and they are well pleased with Him, and He hath made ready for them Gardens underneath which rivers flow, wherein they will abide for ever. That is the supreme triumph.
S: And (as for) the foremost, the first of the Muhajirs and the Ansars, and those who followed them in goodness, Allah is well pleased with them and they are well pleased with Him, and He has prepared for them gardens beneath which rivers flOw, to abide in them for ever; that is the mighty achievement.

009.101
Y: Certain of the desert Arabs round about you are hypocrites, as well as (desert Arabs) among the Medina folk: they are obstinate in hypocrisy: thou knowest them not: We know them: twice shall We punish them: and in addition shall they be sent to a grievous penalty.
P: And among those around you of the wandering Arabs there are hypocrites, and among the townspeople of Al-Madinah (there are some who) persist in hypocrisy whom thou (O Muhammad) knowest not. We, We know them, and We shall chastise them twice; then they will be relegated to a painful doom.
S: And from among those who are round about you of the dwellers of the desert there are hypocrites, and from among the people of Medina (also); they are stubborn in hypocrisy; you do not know them; We know them; We will chastise them twice then shall they be turned back to a grievous chastisement

009.102
Y: Others (there are who) have acknowledged their wrong-doings: they have mixed an act that was good with another that was evil. Perhaps Allah will turn unto them (in Mercy): for Allah is Oft-Forgiving, Most Merciful.
P: And (there are) others who have acknowledged their faults. They mixed a righteous action with another that was bad. It may be that Allah will relent toward them. Lo! Allah is Forgiving, Merciful.
S: And others have confessed their faults, they have mingled a good deed and an evil one; may be Allah will turn to them (mercifully); surely Allah is Forgiving, Merciful.

009.103
Y: Of their goods, take alms, that so thou mightest purify and sanctify them; and pray on their behalf. Verily thy prayers are a source of security for them: And Allah is One Who heareth and knoweth.
P: Take alms of their wealth, wherewith thou mayst purify them and mayst make them grow, and pray for them. Lo! thy prayer is an assuagement for them. Allah is Hearer, Knower.
S: Take alms out of their property, you would cleanse them and purify them thereby, and pray for them; surely your prayer is a relief to them; and Allah is Hearing, Knowing.

009.104
Y: Know they not that Allah doth accept repentance from His votaries and receives their gifts of charity, and that Allah is verily He, the Oft-Returning, Most Merciful?
P: Know they not that Allah is He Who accepteth repentance from His bondmen and taketh the alms, and that Allah is He Who is the Relenting, the Merciful.
S: Do they not know that Allah accepts repentance from His servants and takes the alms, and that Allah is the Oft-returning (to mercy), the Merciful?

009.105
Y: And say: "Work (righteousness): Soon will Allah observe your work, and His Messenger, and the Believers: Soon will ye be brought back to the knower of what is hidden and what is open: then will He show you the truth of all that ye did."
P: And say (unto them): Act! Allah will behold your actions, and (so will) His messenger and the believers, and ye will be brought back to the Knower of the Invisible and the Visible, and He will tell you what ye used to do.
S: And say: Work; so Allah will see your work and (so will) His Messenger and the believers; and you shall be brought back to the Knower of the unseen and the seen, then He will inform you of what you did.

009.106
Y: There are (yet) others, held in suspense for the command of Allah, whether He will punish them, or turn in mercy to them: and Allah is All-Knowing, Wise.
P: And (there are) others who await Allah's decree, whether He will punish them or will forgive them. Allah is Knower, Wise.
S: And others are made to await Allah's command, whether He chastise them or whether He turn to them (mercifully), and Allah is Knowing, Wise.

009.107
Y: And there are those who put up a mosque by way of mischief and infidelity - to disunite the Believers - and in preparation for one who warred against Allah and His Messenger aforetime. They will indeed swear that their intention is nothing but good; But Allah doth declare that they are certainly liars.
P: And as for those who chose a place of worship out of opposition and disbelief, and in order to cause dissent among the believers, and as an outpost for those who warred against Allah and His messenger aforetime, they will surely swear: We purposed naught save good. Allah beareth witness that they verily are liars.
S: And those who built a masjid to cause harm and for unbelief and to cause disunion among the believers and an ambush to him who made war against Allah and His Messenger before; and they will certainly swear: We did not desire aught but good; and Allah bears witness that they are most surely liars.

009.108
Y: Never stand thou forth therein. There is a mosque whose foundation was laid from the first day on piety; it is more worthy of the standing forth (for prayer) therein. In it are men who love to be purified; and Allah loveth those who make themselves pure.
P: Never stand (to pray) there. A place of worship which was found upon duty (to Allah) from the first day is more worthy that thou shouldst stand (to pray) therein, wherein are men who love to purify themselves. Allah loveth the purifiers.
S: Never stand in it; certainly a masjid founded on piety from the very first day is more deserving that you should stand in it; in it are men who love that they should be purified; and Allah loves those who purify themselves.

009.109
Y: Which then is best? - he that layeth his foundation on piety to Allah and His good pleasure? - or he that layeth his foundation on an undermined sand-cliff ready to crumble to pieces? and it doth crumble to pieces with him, into the fire of Hell. And Allah guideth not people that do wrong.
P: Is he who founded his building upon duty to Allah and His good pleasure better; or he who founded his building on the brink of a crumbling, overhanging precipice so that it toppled with him into the fire of hell? Allah guideth not wrongdoing folk.
S: Is he, therefore, better who lays his foundation on fear of Allah and (His) good pleasure, or he who lays his foundation on the edge of a cracking hollowed bank, so it broke down with him into the fire of hell; and Allah does not guide the unjust people.

009.110
Y: The foundation of those who so build is never free from suspicion and shakiness in their hearts, until their hearts are cut to pieces. And Allah is All-Knowing, Wise.
P: The building which they built will never cease to be a misgiving in their hearts unless their hearts be torn to pieces. Allah is Knower, Wise.
S: The building which they have built will ever continue to be a source of disquiet in their hearts, except that their hearts get cut into pieces; and Allah is Knowing, Wise.

009.111
Y: Allah hath purchased of the believers their persons and their goods; for theirs (in return) is the garden (of Paradise): they fight in His cause, and slay and are slain: a promise binding on Him in truth, through the Law, the Gospel, and the Qur'an: and who is more faithful to his covenant than Allah? then rejoice in the bargain which ye have concluded: that is the achievement supreme.
P: Lo! Allah hath bought from the believers their lives and their wealth because the Garden will be theirs: they shall fight in the way of Allah and shall slay and be slain. It is a promise which is binding on Him in the Torah and the Gospel and the Qur'an. Who fulfilleth His covenant better than Allah? Rejoice then in your bargain that ye have made, for that is the supreme triumph.
S: Surely Allah has bought of the believers their persons and their property for this, that they shall have the garden; they fight in Allah's way, so they slay and are slain; a promise which is binding on Him in the Taurat and the Injeel and the Quran; and who is more faithful to his covenant than Allah? Rejoice therefore in the pledge which you have made; and that is the mighty achievement.

009.112
Y: Those that turn (to Allah) in repentance; that serve Him, and praise Him; that wander in devotion to the cause of Allah,: that bow down and prostrate themselves in prayer; that enjoin good and forbid evil; and observe the limit set by Allah;- (These do rejoice). So proclaim the glad tidings to the Believers.
P: (Triumphant) are those who turn repentant (to Allah), those who serve (Him), those who praise (Him), those who fast, those who bow down, those who fall prostrate (in worship), those who enjoin the right and who forbid the wrong and those who keep the limits (ordained) of Allah - And give glad tidings to believers!
S: They who turn (to Allah), who serve (Him), who praise (Him), who fast, who bow down, who prostrate themselves, who enjoin what is good and forbid what is evil, and who keep the limits of Allah; and give good news to the believers.

009.113
Y: It is not fitting, for the Prophet and those who believe, that they should pray for forgiveness for Pagans, even though they be of kin, after it is clear to them that they are companions of the Fire.
P: It is not for the Prophet, and those who believe, to pray for the forgiveness of idolaters even though they may be near of kin (to them) after it hath become clear that they are people of hell-fire.
S: It is not (fit) for the Prophet and those who believe that they should ask forgiveness for the polytheists, even though they should be near relatives, after it has become clear to them that they are inmates of the flaming fire.

009.114
Y: And Abraham prayed for his father's forgiveness only because of a promise he had made to him. But when it became clear to him that he was an enemy to Allah, he dissociated himself from him: for Abraham was most tender-hearted, forbearing.
P: The prayer of Abraham for the forgiveness of his father was only because of a promise he had promised him, but when it had become clear unto him that he (his father) was an enemy to Allah he (Abraham) disowned him. Lo! Abraham was soft of heart, long-suffering.
S: And Ibrahim asking forgiveness for his sire was only owing to a promise which he had made to him; but when it became clear to him that he was an enemy of Allah, he declared himself to be clear of him; most surely Ibrahim was very tender-hearted forbearing.

009.115
Y: And Allah will not mislead a people after He hath guided them, in order that He may make clear to them what to fear (and avoid)- for Allah hath knowledge of all things.
P: It was never Allah's (part) that He should send a folk astray after He had guided them until He had made clear unto them what they should avoid. Lo! Allah is Aware of all things.
S: It is not (attributable to) Allah that He should lead a people astray after He has guided them; He even makes clear to them what they should guard against; surely Allah knows all things.

009.116
Y: Unto Allah belongeth the dominion of the heavens and the earth. He giveth life and He taketh it. Except for Him ye have no protector nor helper.
P: Lo! Allah! Unto Him belongeth the Sovereignty of the heavens and the earth. He quickeneth and He giveth death. And ye have, instead of Allah, no protecting friend nor helper.
S: Surely Allah's is the kingdom of the heavens and the earth; He brings to life and causes to die; and there is not for you besides Allah any Guardian or Helper.

009.117
Y: Allah turned with favour to the Prophet, the Muhajirs, and the Ansar,- who followed him in a time of distress, after that the hearts of a part of them had nearly swerved (from duty); but He turned to them (also): for He is unto them Most Kind, Most Merciful.
P: Allah hath turned in mercy to the Prophet, and to the Muhajirin and the Ansar who followed him in the hour of hardship. After the hearts of a party of them had almost swerved aside, then turned He unto them in mercy. Lo! He is Full of Pity, Merciful for them.
S: Certainly Allah has turned (mercifully) to the Prophet and those who fled (their homes) and the helpers who followed him in the hour of straitness after the hearts of a part of them were about to deviate, then He turned to them (mercifully); surely to them He is Compassionate, Merciful.

009.118
Y: (He turned in mercy also) to the three who were left behind; (they felt guilty) to such a degree that the earth seemed constrained to them, for all its spaciousness, and their (very) souls seemed straitened to them,- and they perceived that there is no fleeing from Allah (and no refuge) but to Himself. Then He turned to them, that they might repent: for Allah is Oft-Returning, Most Merciful.
P: And to the three also (did He turn in mercy) who were left behind, when the earth, vast as it is, was straitened for them, and their own souls were straitened for them till they bethought them that there is no refuge from Allah save toward Him. Then turned He unto them in mercy that they (too) might turn (repentant unto Him). Lo! Allah! He is the Relenting, the Merciful.
S: And to the three who were left behind, until the earth became strait to them notwithstanding its spaciousness and their souls were also straitened to them; and they knew it for certain that there was no refuge from Allah but in Him; then He turned to them (mercifully) that they might turn (to Him); surely Allah is the Oft-returning (to mercy), the Merciful.

009.119
Y: O ye who believe! Fear Allah and be with those who are true (in word and deed).
P: O ye who believe! Be careful of your duty to Allah, and be with the truthful.
S: O you who believe! be careful of (your duty to) Allah and be with the true ones.

009.120
Y: It was not fitting for the people of Medina and the Bedouin Arabs of the neighbourhood, to refuse to follow Allah's Messenger, nor to prefer their own lives to his: because nothing could they suffer or do, but was reckoned to their credit as a deed of righteousness,- whether they suffered thirst, or fatigue, or hunger, in the cause of Allah, or trod paths to raise the ire of the Unbelievers, or received any injury whatever from an enemy: for Allah suffereth not the reward to be lost of those who do good;-
P: It is not for the townsfolk of Al-Madinah and for those around them of the wandering Arabs so stay behind the messenger of Allah and prefer their lives to his life. That is because neither thirst nor toil nor hunger afflicteth them in the way of Allah, nor step they any step that angereth the disbelievers, nor gain they from the enemy a gain, but a good deed is recorded for them therefor. Lo! Allah loseth not the wages of the good.
S: It did not beseem the people of Medina and those round about them of the dwellers of the desert to remain behind the Messenger of Allah, nor should they desire (anything) for themselves in preference to him; this is because there afflicts them not thirst or fatigue or hunger in Allah's way, nor do they tread a path which enrages the unbelievers, nor do they attain from the enemy what they attain, but a good work is written down to them on account of it; surely Allah does not waste the reward of the doers of good;

009.121
Y: Nor could they spend anything (for the cause) - small or great- nor cut across a valley, but the deed is inscribed to their credit: that Allah may requite their deed with the best (possible reward).
P: Nor spend they any spending, small or great, nor do they cross a valley, but it is recorded for them, that Allah may repay them the best of what they used to do.
S: Nor do they spend anything that may be spent, small or great, nor do they traverse a valley, but it is written down to their credit, that Allah may reward them with the best of what they have done.

009.122
Y: Nor should the Believers all go forth together: if a contingent from every expedition remained behind, they could devote themselves to studies in religion, and admonish the people when they return to them,- that thus they (may learn) to guard themselves (against evil).
P: And the believers should not all go out to fight. Of every troop of them, a party only should go forth, that they (who are left behind) may gain sound knowledge in religion, and that they may warn their folk when they return to them, so that they may beware.
S: And it does not beseem the believers that they should go forth all together; why should not then a company from every party from among them go forth that they may apply themselves to obtain understanding in religion, and that they may warn their people when they come back to them that they may be cautious?

009.123
Y: O ye who believe! fight the unbelievers who gird you about, and let them find firmness in you: and know that Allah is with those who fear Him.
P: O ye who believe! Fight those of the disbelievers who are near to you, and let them find harshness in you, and know that Allah is with those who keep their duty (unto Him).
S: O you who believe! fight those of the unbelievers who are near to you and let them find in you hardness; and know that Allah is with those who guard (against evil).

009.124
Y: Whenever there cometh down a sura, some of them say: "Which of you has had His faith increased by it?" Yea, those who believe,- their faith is increased and they do rejoice.
P: And whenever a surah is revealed there are some of them who say: Which one of you hath thus increased in faith? As for those who believe, it hath increased them in faith and they rejoice (therefor).
S: And whenever a chapter is revealed, there are some of them who say: Which of you has it strengthened in faith? Then as for those who believe, it strengthens them in faith and they rejoice.

009.125
Y: But those in whose hearts is a disease,- it will add doubt to their doubt, and they will die in a state of Unbelief.
P: But as for those in whose hearts is disease, it only addeth wickedness to their wickedness, and they die while they are disbelievers.
S: And as for those in whose hearts is a disease, it adds uncleanness to their uncleanness and they die while they are unbelievers.

009.126
Y: See they not that they are tried every year once or twice? Yet they turn not in repentance, and they take no heed.
P: See they not that they are tested once or twice in every year? Still they turn not in repentance, neither pay they heed.
S: Do they not see that they are tried once or twice in every year, yet they do not turn (to Allah) nor do they mind.

009.127
Y: Whenever there cometh down a Sura, they look at each other, (saying), "Doth anyone see you?" Then they turn aside: Allah hath turned their hearts (from the light); for they are a people that understand not.
P: And whenever a surah is revealed, they look one at another (as who should say): Doth anybody see you? Then they turn away. Allah turneth away their hearts because they are a folk who understand not.
S: And whenever a chapter is revealed, they cast glances at one another: Does any one see you? Then they turn away: Allah has turned away their hearts because they are a people who do not understand.

009.128
Y: Now hath come unto you a Messenger from amongst yourselves: it grieves him that ye should perish: ardently anxious is he over you: to the Believers is he most kind and merciful.
P: There hath come unto you a messenger, (one) of yourselves, unto whom aught that ye are overburdened is grievous, full of concern for you, for the believers full of pity, merciful.
S: Certainly a Messenger has come to you from among yourselves; grievous to him is your falling into distress, excessively solicitous respecting you; to the believers (he is) compassionate,

009.129
Y: But if they turn away, Say: "Allah sufficeth me: there is no god but He: On Him is my trust,- He the Lord of the Throne (of Glory) Supreme!"
P: Now, if they turn away (O Muhammad) say: Allah sufficeth me. There is no Allah save Him. In Him have I put my trust, and He is Lord of the Tremendous Throne.
S: But if they turn back, say: Allah is sufficient for me, there is no god but He; on Him do I rely, and He is the Lord of mighty power.

Y: Yousef Ali P: Pickthal S: Shakir


10: YUNUS (JONAH)

YUNUS (JONAH)

Total Verses: 109
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

010.001
Y: A.L.R. These are the ayats of the Book of Wisdom.
P: Alif. Lam. Ra. These are verses of the Wise Scripture.
S: Alif Lam Ra. These are the verses of the wise Book.

010.002
Y: Is it a matter of wonderment to men that We have sent Our inspiration to a man from among themselves?- that he should warn mankind (of their danger), and give the good news to the Believers that they have before their Lord the lofty rank of truth. (But) say the Unbelievers: "This is indeed an evident sorcerer!"
P: Is it a wonder for mankind that We have inspired a man among them, saying: Warn mankind and bring unto those who believe the good tidings that they have a sure footing with their Lord? The disbelievers say: Lo! this is a mere wizard.
S: What! is it a wonder to the people that We revealed to a man from among themselves, saying: Warn the people and give good news to those who believe that theirs is a footing of firmness with their Lord. The unbelievers say: This is most surely a manifest enchanter.

010.003
Y: Verily your Lord is Allah, who created the heavens and the earth in six days, and is firmly established on the throne (of authority), regulating and governing all things. No intercessor (can plead with Him) except after His leave (hath been obtained). This is Allah your Lord; Him therefore serve ye: will ye not receive admonition?
P: Lo! your Lord is Allah Who created the heavens and the earth in six Days, then He established Himself upon the Throne, directing all things. There is no intercessor (with Him) save after His permission. That is Allah, your Lord, so worship Him. Oh, will ye not remind?
S: Surely your Lord is Allah, Who created the heavens and the earth in six periods, and He is firm in power, regulating the affair, there is no intercessor except aher His permission; this is Allah, your Lord, therefore serve Him; will you not then mind?

010.004
Y: To Him will be your return- of all of you. The promise of Allah is true and sure. It is He Who beginneth the process of creation, and repeateth it, that He may reward with justice those who believe and work righteousness; but those who reject Him will have draughts of boiling fluids, and a penalty grievous, because they did reject Him.
P: Unto Him is the return of all of you; it is a promise of Allah in truth. Lo! He produceth creation, then reproduceth it, that He may reward those who believe and do good works with equity; while, as for those who disbelieve, theirs will be a boiling drink and painful doom because they disbelieved.
S: To Him is your return, of all (of you); the promise of Allah (made) in truth; surely He begins the creation in the first mstance, then He reproduces it, that He may with justice recompense those who believe and do good; and (as for) those who disbelieve, they shall have a drink of hot water and painful punishment because they disbelieved.

010.005
Y: It is He Who made the sun to be a shining glory and the moon to be a light (of beauty), and measured out stages for her; that ye might know the number of years and the count (of time). Nowise did Allah create this but in truth and righteousness. (Thus) doth He explain His Signs in detail, for those who understand.
P: He it is Who appointed the sun a splendour and the moon a light, and measured for her stages, that ye might know the number of the years, and the reckoning. Allah created not (all) that save in truth. He detaileth the revelations for people who have knowledge.
S: He it is Who made the sun a shining brightness and the moon a light, and ordained for it mansions that you might know the computation of years and the reckoning. Allah did not create it but with truth; He makes the signs manifest for a people who

010.006
Y: Verily, in the alternation of the night and the day, and in all that Allah hath created, in the heavens and the earth, are signs for those who fear Him.
P: Lo! in the difference of day and night and all that Allah hath created in the heavens and the earth are portents, verily, for folk who ward off (evil).
S: Most surely in the variation of the night and the day, and what Allah has created in the heavens and the earth, there are signs for a people who guard (against evil).

010.007
Y: Those who rest not their hope on their meeting with Us, but are pleased and satisfied with the life of the present, and those who heed not Our Signs,-
P: Lo! those who expect not the meeting with Us but desire the life of the world and feel secure therein, and those who are neglectful of Our revelations,
S: Surely those who do not hope in Our meeting and are pleased with this world's life and are content with it, and those who are heedless of Our communications:

010.008
Y: Their abode is the Fire, because of the (evil) they earned.
P: Their home will be the Fire because of what they used to earn.
S: (As for) those, their abode is the fire because of what they earned.

010.009
Y: Those who believe, and work righteousness,- their Lord will guide them because of their faith: beneath them will flow rivers in gardens of bliss.
P: Lo! those who believe and do good works, their Lord guideth them by their faith. Rivers will flow beneath them in the Gardens of Delight,
S: Surely (as for) those who believe and do good, their Lord will guide them by their faith; there shall flOw from beneath them rivers in gardens of bliss.

010.010
Y: (This will be) their cry therein: "Glory to Thee, O Allah!" And "Peace" will be their greeting therein! and the close of their cry will be: "Praise be to Allah, the Cherisher and Sustainer of the worlds!"
P: Their prayer therein will be: Glory be to Thee, O Allah! and their greeting therein will be: Peace. And the conclusion of their prayer will be: Praise be to Allah, Lord of the Worlds!
S: Their cry in it shall be: Glory to Thee, O Allah! and their greeting in it shall be: Peace; and the last of their cry shall be: Praise be to Allah, the Lord of the worlds.

010.011
Y: If Allah were to hasten for men the ill (they have earned) as they would fain hasten on the good,- then would their respite be settled at once. But We leave those who rest not their hope on their meeting with Us, in their trespasses, wandering in distraction to and fro.
P: If Allah were to hasten on for men the ill (that they have earned) as they would hasten on the good, their respite would already have expired. But We suffer those who look not for the meeting with Us to wander blindly on in their contumacy.
S: And if Allah should hasten the evil to men as they desire the hastening on of good, their doom should certainly have been decreed for them; but We leave those alone who hope not for Our meeting in their inordinacy, blindly wandering on.

010.012
Y: When trouble toucheth a man, He crieth unto Us (in all postures)- lying down on his side, or sitting, or standing. But when We have solved his trouble, he passeth on his way as if he had never cried to Us for a trouble that touched him! thus do the deeds of transgressors seem fair in their eyes!
P: And if misfortune touch a man he crieth unto Us, (while reclining) on his side, or sitting or standing, but when We have relieved him of the misfortune he goeth his way as though he had not cried unto Us because of a misfortune that afflicted him. Thus is what they do made (seeming) fair unto the prodigal.
S: And when affliction touches a man, he calls on Us, whether lying on his side or sitting or standing; but when We remove his affliction from him, he passes on as though he had never called on Us on account of an affliction that touched him; thus that which they do is made fair-seeming to the extravagant.

010.013
Y: Generations before you We destroyed when they did wrong: their messengers came to them with clear-signs, but they would not believe! thus do We requite those who sin!
P: We destroyed the generations before you when they did wrong; and their messengers (from Allah) came unto them with clear proofs (of His Sovereignty) but they would not believe. Thus do We reward the guilty folk.
S: And certainly We did destroy generations before you when they were unjust, and their messengers had come to them with clear arguments, and they would not believe; thus do We recompense the guilty people.

010.014
Y: Then We made you heirs in the land after them, to see how ye would behave!
P: Then We appointed you viceroys in the earth after them, that We might see how ye behave.
S: Then We made you successors in the land after them so that We may see how you act.

010.015
Y: But when Our Clear Signs are rehearsed unto them, those who rest not their hope on their meeting with Us, Say: "Bring us a reading other than this, or change this," Say: "It is not for me, of my own accord, to change it: I follow naught but what is revealed unto me: if I were to disobey my Lord, I should myself fear the penalty of a Great Day (to come)."
P: And when Our clear revelations are recited unto them, they who look not for the meeting with Us say: Bring a Lecture other than this, or change it. Say (O Muhammad): It is not for me to change it of my accord. I only follow that which is inspired in me. Lo! if I disobey my Lord I fear the retribution of an awful Day.
S: And when Our clear communications are recited to them, those who hope not for Our meeting say: Bring a Quran other than this or change it. Say: It does not beseem me that I should change it of myself; I follow naught but what is revealed to me; surely I fear, if I disobey my Lord, the punishment of a mighty day.

010.016
Y: Say: "If Allah had so willed, I should not have rehearsed it to you, nor would He have made it known to you. A whole life-time before this have I tarried amongst you: will ye not then understand?"
P: Say: If Allah had so willed I should not have recited it to you nor would He have made it known to you. I dwelt among you a whole lifetime before it (came to me). Have ye then no sense?
S: Say: If Allah had desired (otherwise) I would not have recited it to you, nor would He have taught it to you; indeed I have lived a lifetime among you before it; do you not then understand?

010.017
Y: Who doth more wrong than such as forge a lie against Allah, or deny His Signs? But never will prosper those who sin.
P: Who doeth greater wrong than he who inventeth a lie concerning Allah and denieth His revelations? Lo! the guilty never are successful.
S: Who is then more unjust than who forges a lie against Allah or (who) gives the lie to His communications? Surely the guilty shall not be successful.

010.018
Y: They serve, besides Allah, things that hurt them not nor profit them, and they say: "These are our intercessors with Allah." Say: "Do ye indeed inform Allah of something He knows not, in the heavens or on earth?- Glory to Him! and far is He above the partners they ascribe (to Him)!"
P: They worship beside Allah that which neither hurteth them nor profiteth them, and they say: These are our intercessors with Allah. Say: Would ye inform Allah of (something) that He knoweth not in the heavens or in the earth? Praised be He and High Exalted above all that ye associate (with Him)!
S: And they serve beside Allah what can neither harm them nor profit them, and they say: These are our intercessors with Allah. Say: Do you (presume to) inform Allah of what He knows not in the heavens and the earth? Glory be to Him, and supremely exalted is He above what they set up (with Him).

010.019
Y: Mankind was but one nation, but differed (later). Had it not been for a word that went forth before from thy Lord, their differences would have been settled between them.
P: Mankind were but one community; then they differed; and had it not been for a word that had already gone forth from thy Lord it had been judged between them in respect of that wherein they differ.
S: And people are naught but a single nation, so they disagree; and had not a word already gone forth from your Lord, the matter would have certainly been decided between them in respect of that concerning which they disagree.

010.020
Y: They say: "Why is not a sign sent down to him from his Lord?" Say: "The Unseen is only for Allah (to know), then wait ye: I too will wait with you."
P: And they will say: If only a portent were sent down upon him from his Lord! Then say, (O Muhammad): The Unseen belongeth to Allah. So wait! Lo! I am waiting with you.
S: And they say: Why is not a sign sent to him from his Lord? Say: The unseen is only for Allah; therefore wait-- surely I too, with you am of those who wait.

010.021
Y: When We make mankind taste of some mercy after adversity hath touched them, behold! they take to plotting against Our Signs! Say: "Swifter to plan is Allah!" Verily, Our messengers record all the plots that ye make!
P: And when We cause mankind to taste of mercy after some adversity which had afflicted them, behold! they have some plot against Our revelations. Say: Allah is more swift in plotting. Lo! Our messengers write down that which ye plot.
S: And when We make people taste of mercy after an affliction touches them, lo ! they devise plans against Our communication. Say: Allah is quicker to plan; surely Our messengers write down what you plan.

010.022
Y: He it is Who enableth you to traverse through land and sea; so that ye even board ships;- they sail with them with a favourable wind, and they rejoice thereat; then comes a stormy wind and the waves come to them from all sides, and they think they are being overwhelmed: they cry unto Allah, sincerely offering (their) duty unto Him saying, "If thou dost deliver us from this, we shall truly show our gratitude!"
P: He it is Who maketh you to go on the land and the sea till, when ye are in the ships and they sail with them with a fair breeze and they are glad therein, a storm-wind reacheth them and the wave cometh unto them from every side and they deem that they are overwhelmed therein; (then) they cry unto Allah, making their faith pure for Him only: If Thou deliver us from this, we truly will be of the thankful.
S: He it is Who makes you travel by land and sea; until when you are in the ships, and they sail on with them in a pleasant breeze, and they rejoice, a violent wind overtakes them and the billows surge in on them from all sides, and they become certain that they are encompassed about, they pray to Allah, being sincere to Him in obedience: If Thou dost deliver us from this, we will most certainly be of the grateful ones.

010.023
Y: But when he delivereth them, behold! they transgress insolently through the earth in defiance of right! O mankind! your insolence is against your own souls,- an enjoyment of the life of the present: in the end, to Us is your return, and We shall show you the truth of all that ye did.
P: Yet when He hath delivered them, behold! they rebel in the earth wrongfully. O mankind! Your rebellion is only against yourselves. (Ye have) enjoyment of the life of the world; then unto Us is your return and We shall proclaim unto you what ye used to do.
S: But when He delivers them, lo! they are unjustly rebellious in the earth. O men! your rebellion is against your own souls-- provision (only) of this world's life-- then to Us shall be your return, so We will inform you of what you did.

010.024
Y: The likeness of the life of the present is as the rain which We send down from the skies: by its mingling arises the produce of the earth- which provides food for men and animals: (It grows) till the earth is clad with its golden ornaments and is decked out (in beauty): the people to whom it belongs think they have all powers of disposal over it: There reaches it Our command by night or by day, and We make it like a harvest clean-mown, as if it had not flourished only the day before! thus do We explain the Signs in detail for those who reflect.
P: The similitude of the life of the world is only as water which We send down from the sky, then the earth's growth of that which men and cattle eat mingleth with it till, when the earth hath taken on her ornaments and is embellished, and her people deem that they are masters of her, Our commandment cometh by night or by day and We make it as reaped corn as if it had not flourished yesterday. Thus do we expound the revelations for people who reflect.
S: The likeness of this world's life is only as water which We send down from the cloud, then the herbage of the earth of which men and cattle eat grows luxuriantly thereby, until when the earth puts on its golden raiment and it becomes garnished, and its people think that they have power over it, Our command comes to it, by night or by day, so We render it as reaped seed; produce, as though it had not been in existence yesterday; thus do We make clear the communications for a people who reflect.

010.025
Y: But Allah doth call to the Home of Peace: He doth guide whom He pleaseth to a way that is straight.
P: And Allah summoneth to the abode of peace, and leadeth whom He will to a straight path.
S: And Allah invites to the abode of peace and guides whom He pleases into the right path.

010.026
Y: To those who do right is a goodly (reward)- Yea, more (than in measure)! No darkness nor shame shall cover their faces! they are companions of the garden; they will abide therein (for aye)!
P: For those who do good is the best (reward) and more (thereto). Neither dust nor ignominy cometh near their faces. Such are rightful owners of the Garden; they will abide therein.
S: For those who do good is good (reward) and more (than this); and blackness or ignominy shall not cover their faces; these are the dwellers of the garden; in it they shall abide.

010.027
Y: But those who have earned evil will have a reward of like evil: ignominy will cover their (faces): No defender will they have from (the wrath of) Allah: Their faces will be covered, as it were, with pieces from the depth of the darkness of night: they are companions of the Fire: they will abide therein (for aye)!
P: And those who earn ill-deeds, (for them) requital of each ill-deed by the like thereof; and ignominy overtaketh them - They have no protector from Allah - as if their faces had been covered with a cloak of darkest night. Such are rightful owners of the Fire; they will abide therein.
S: And (as for) those who have earned evil, the punishment of an evil is the like of it, and abasement shall come upon them-- they shall have none to protect them from Allah-- as if their faces had been covered with slices of the dense darkness of night; these are the inmates of the fire; in it they shall abide.

010.028
Y: One day shall We gather them all together. Then shall We say to those who joined gods (with Us): "To your place! ye and those ye joined as 'partners' We shall separate them, and their "Partners" shall say: "It was not us that ye worshipped!
P: On the day when We gather them all together, then We say unto those who ascribed partners (unto Us): Stand back, ye and your (pretended) partners (of Allah)! And We separate them, the one from the other, and their (pretended) partners say: It was not us ye worshipped.
S: And on the day when We will gather them all together, then We will say to those who associated others (with Allah): Keep where you are, you and your associates; then We shall separate them widely one from another and their associates would say: It was not us that you served:

010.029
Y: "Enough is Allah for a witness between us and you: we certainly knew nothing of your worship of us!"
P: Allah sufficeth as a witness between us and you, that we were unaware of your worship.
S: Therefore Allah is sufficient as a witness between us and you that we were quite unaware of your serving (us).

010.030
Y: There will every soul prove (the fruits of) the deeds it sent before: they will be brought back to Allah their rightful Lord, and their invented falsehoods will leave them in the lurch.
P: There doth every soul experience that which it did aforetime, and they are returned unto Allah, their rightful Lord, and that which they used to invent hath failed them.
S: There shall every soul become acquainted with what it sent before, and they shall be brought back to Allah, their true Patron, and what they devised shall escape from them.

010.031
Y: Say: "Who is it that sustains you (in life) from the sky and from the earth? or who is it that has power over hearing and sight? And who is it that brings out the living from the dead and the dead from the living? and who is it that rules and regulates all affairs?" They will soon say, "Allah". Say, "will ye not then show piety (to Him)?"
P: Say (unto them, O Muhammad): Who provideth for you from the sky and the earth, or Who owneth hearing and sight; and Who bringeth forth the living from the dead and bringeth forth the dead from the living; and Who directeth the course? They will say: Allah. Then say: Will ye not then keep your duty (unto Him)?
S: Say: Who gives you sustenance from the heaven and the earth? Or Who controls the hearing and the sight? And Who brings forth the living from the dead, and brings forth the dead from the living? And Who regulates the affairs? Then they will say: Allah. Say then: Will you not then guard (against evil)?

010.032
Y: Such is Allah, your real Cherisher and Sustainer: apart from truth, what (remains) but error? How then are ye turned away?
P: Such then is Allah, your rightful Lord. After the Truth what is there saving error? How then are ye turned away!
S: This then is Allah, your true Lord; and what is there after the truth but error; how are you then turned back?

010.033
Y: Thus is the word of thy Lord proved true against those who rebel: Verily they will not believe.
P: Thus is the Word of thy Lord justified concerning those who do wrong: that they believe not.
S: Thus does the word of your Lord prove true against those who transgress that they do not believe.

010.034
Y: Say: "Of your 'partners', can any originate creation and repeat it?" Say: "It is Allah Who originates creation and repeats it: then how are ye deluded away (from the truth)?"
P: Say: Is there of your partners (whom ye ascribe unto Allah) one that produceth Creation and then reproduceth it? Say: Allah produceth Creation, then reproduceth it. How then, are ye misled!
S: Say: Is there any one among your associates who can bring into existence the creation in the first instance, then reproduce it? Say: Allah brings the creation into existence, then He reproduces it; how are you then turned away?

010.035
Y: Say: "Of your 'partners' is there any that can give any guidance towards truth?" Say: "It is Allah Who gives guidance towards truth, is then He Who gives guidance to truth more worthy to be followed, or he who finds not guidance (himself) unless he is guided? what then is the matter with you? How judge ye?"
P: Say: Is there of your partners (whom ye ascribe unto Allah) one that leadeth to the Truth? Say: Allah leadeth to the Truth. Is He Who leadeth to the Truth more deserving that He should be followed, or he who findeth not the way unless he (himself) be guided. What aileth you? How judge ye?
S: Say: Is there any of your associates who guides to the truth? Say: Allah guides to the truth. Is He then Who guides to the truth more worthy to be followed, or he who himself does not go aright unless he is guided? What then is the matter with you; how do you judge?

010.036
Y: But most of them follow nothing but fancy: truly fancy can be of no avail against truth. Verily Allah is well aware of all that they do.
P: Most of them follow not but conjecture. Assuredly conjecture can by no means take the place of truth. Lo! Allah is Aware of what they do.
S: And most of them do not follow (anything) but conjecture; surely conjecture will not avail aught against the truth; surely Allah is cognizant of what they do.

010.037
Y: This Qur'an is not such as can be produced by other than Allah; on the contrary it is a confirmation of (revelations) that went before it, and a fuller explanation of the Book - wherein there is no doubt - from the Lord of the worlds.
P: And this Qur'an is not such as could ever be invented in despite of Allah; but it is a confirmation of that which was before it and an exposition of that which is decreed for mankind - Therein is no doubt - from the Lord of the Worlds.
S: And this Quran is not such as could be forged by those besides Allah, but it is a verification of that which is before it and a clear explanation of the book, there is no doubt in it, from the Lord of the worlds.

010.038
Y: Or do they say, "He forged it"? say: "Bring then a Sura like unto it, and call (to your aid) anyone you can besides Allah, if it be ye speak the truth!"
P: Or say they: He hath invented it? Say: Then bring a surah like unto it, and call (for help) on all ye can besides Allah, if ye are truthful.
S: Or do they say: He has forged it? Say: Then bring a chapter like this and invite whom you can besides Allah, if you are truthful.

010.039
Y: Nay, they charge with falsehood that whose knowledge they cannot compass, even before the elucidation thereof hath reached them: thus did those before them make charges of falsehood: but see what was the end of those who did wrong!
P: Nay, but they denied that, the knowledge whereof they could not compass, and whereof the interpretation (in events) hath not yet come unto them. Even so did those before them deny. Then see what was the consequence for the wrong-doers!
S: Nay, they reject that of which they have no comprehensive knowledge, and the final sequel of it has not yet come to them; even thus did those before them reject (the truth); see then what was the end of the unjust.

010.040
Y: Of them there are some who believe therein, and some who do not: and thy Lord knoweth best those who are out for mischief.
P: And of them is he who believeth therein, and of them is he who believeth not therein, and thy Lord is Best Aware of the corrupters.
S: And of them is he who believes in it, and of them is he who does not believe in it, and your Lord best knows the mischief-makers.

010.041
Y: If they charge thee with falsehood, say: "My work to me, and yours to you! ye are free from responsibility for what I do, and I for what ye do!"
P: And if they deny thee, say: Unto me my work, and unto you your work. Ye are innocent of what I do, and I am innocent of what ye do.
S: And if they call you a liar, say: My work is for me and your work for you; you are clear of what I do and I am clear of what you do.

010.042
Y: Among them are some who (pretend to) listen to thee: But canst thou make the deaf to hear,- even though they are without understanding?
P: And of them are some who listen unto thee. But canst thou make the deaf to hear even though they apprehend not?
S: And there are those of them who hear you, but can you make the deaf to hear though they will not understand?

010.043
Y: And among them are some who look at thee: but canst thou guide the blind,- even though they will not see?
P: And of them is he who looketh toward thee. But canst thou guide the blind even though they see not?
S: And there are those of them who look at you, but can you show the way to the blind though they will not see?

010.044
Y: Verily Allah will not deal unjustly with man in aught: It is man that wrongs his own soul.
P: Lo! Allah wrongeth not mankind in aught; but mankind wrong themselves.
S: Surely Allah does not do any injustice to men, but men are unjust to themselves.

010.045
Y: One day He will gather them together: (It will be) as if they had tarried but an hour of a day: they will recognise each other: assuredly those will be lost who denied the meeting with Allah and refused to receive true guidance.
P: And on the day when He shall gather them together, (when it will seem) as though they had tarried but an hour of the day, recognising one another, those will verily have perished who denied the meeting with Allah and were not guided.
S: And on the day when He will gather them as though they had not stayed but an hour of the day, they will know each other. They will perish indeed who called the meeting with Allah to be a lie, and they are not followers of the right direction.

010.046
Y: Whether We show thee (realised in thy life-time) some part of what We promise them,- or We take thy soul (to Our Mercy) (Before that),- in any case, to Us is their return: ultimately Allah is witness, to all that they do.
P: Whether We let thee (O Muhammad) behold something of that which We promise them or (whether We) cause thee to die, still unto Us is their return, and Allah, moreover, is Witness over what they do.
S: And if We show you something of what We threaten them with, or cause you to die, yet to Us is their return, and Allah is the bearer of witness to what they do.

010.047
Y: To every people (was sent) a messenger: when their messenger comes (before them), the matter will be judged between them with justice, and they will not be wronged.
P: And for every nation there is a messenger. And when their messenger cometh (on the Day of Judgment) it will be judged between them fairly, and they will not be wronged.
S: And every nation had a messenger; so when their messenger came, the matter was decided between them with justice and they shall not be dealt with unjustly.

010.048
Y: They say: "When will this promise come to pass,- if ye speak the truth?"
P: And they say: When will this promise be fulfilled, if ye are truthful?
S: And they say: When will this threat come about, if you are truthful?

010.049
Y: Say: "I have no power over any harm or profit to myself except as Allah willeth. To every people is a term appointed: when their term is reached, not an hour can they cause delay, nor (an hour) can they advance (it in anticipation)."
P: Say: I have no power to hurt or benefit myself, save that which Allah willeth. For every nation there is an appointed time. When their time cometh, then they cannot put it off an hour, nor hasten (it).
S: Say: I do not control for myself any harm, or any benefit except what Allah pleases; every nation has a term; when their term comes, they shall not then remain behind for an hour, nor can they go before (their time).

010.050
Y: Say: "Do ye see,- if His punishment should come to you by night or by day,- what portion of it would the sinners wish to hasten?
P: Say: Have ye thought: When His doom cometh unto you as a raid by night, or in the (busy) day; what is there of it that the guilty ones desire to hasten?
S: Say: Tell me if His punishment overtakes you by night or by day! what then is there of it that the guilty would hasten on?

010.051
Y: "Would ye then believe in it at last, when it actually cometh to pass? (It will then be said): 'Ah! now? and ye wanted (aforetime) to hasten it on!'
P: Is it (only) then, when it hath befallen you, that ye will believe? What! (Believe) now, when (until now) ye have been hastening it on (through disbelief)?
S: And when it comes to pass, will you believe in it? What! now (you believe), and already you wished to have it hastened on.

010.052
Y: "At length will be said to the wrong-doers: 'Taste ye the enduring punishment! ye get but the recompense of what ye earned!'"
P: Then will it be said unto those who dealt unjustly Taste the torment of eternity. Are ye requited aught save what ye used to earn?
S: Then it shall be said to those who were unjust: Taste abiding chastisement; you are not requited except for what you earned.

010.053
Y: They seek to be informed by thee: "Is that true?" Say: "Aye! by my Lord! it is the very truth! and ye cannot frustrate it!"
P: And they ask thee to inform them (saying): Is it true? Say: Yea, by my Lord, verily it is true, and ye cannot escape.
S: And they ask you: Is that true? Say: Aye! by my Lord! it is most surely the truth, and you will not escape.

010.054
Y: Every soul that hath sinned, if it possessed all that is on earth, would fain give it in ransom: They would declare (their) repentance when they see the penalty: but the judgment between them will be with justice, and no wrong will be done unto them.
P: And if each soul that doeth wrong had all that is in the earth it would seek to ransom itself therewith; and they will feel remorse within them, when they see the doom. But it hath been judged between them fairly and they are not wronged.
S: And if every soul that has done injustice had all that is in the earth, it would offer it for ransom, and they will manifest regret when they see the chastisement and the matter shall be decided between them with justice and they shall not be dealt with unjustly.

010.055
Y: Is it not (the case) that to Allah belongeth whatever is in the heavens and on earth? Is it not (the case) that Allah's promise is assuredly true? Yet most of them understand not.
P: Lo! verily all that is in the heavens and the earth is Allah's. Lo! verily Allah's promise is true. But most of them know not.
S: Now surely Allah's is what is in the heavens and the earth; now surely Allah's promise is true, but most of them do not know.

010.056
Y: It is He Who giveth life and who taketh it, and to Him shall ye all be brought back.
P: He quickeneth and giveth death, and unto Him ye will be returned.
S: He gives life and causes death, and to Him you shall be brought back.

010.057
Y: O mankind! there hath come to you a direction from your Lord and a healing for the (diseases) in your hearts,- and for those who believe, a guidance and a Mercy.
P: O mankind! There hath come unto you an exhortation from your Lord, a balm for that which is in the breasts, a guidance and a mercy for believers.
S: O men! there has come to you indeed an admonition from your Lord and a healing for what is in the breasts and a guidance and a mercy for the believers.

010.058
Y: Say: "In the bounty of Allah. And in His Mercy,- in that let them rejoice": that is better than the (wealth) they hoard.
P: Say: In the bounty of Allah and in His mercy: therein let them rejoice. It is better than what they hoard.
S: Say: In the grace of Allah and in His mercy-- in that they should rejoice; it is better than that which they gather.

010.059
Y: Say: "See ye what things Allah hath sent down to you for sustenance? Yet ye hold forbidden some things thereof and (some things) lawful." Say: "Hath Allah indeed permitted you, or do ye invent (things) to attribute to Allah?"
P: Say: Have ye considered what provision Allah hath sent down for you, how ye have made of it lawful and unlawful? Hath Allah permitted you, or do ye invent a lie concerning Allah?
S: Say: Tell me what Allah has sent down for you of sustenance, then you make (a part) of it unlawful and (a part) lawful. Say: Has Allah commanded you, or do you forge a lie against Allah?

010.060
Y: And what think those who invent lies against Allah, of the Day of Judgment? Verily Allah is full of bounty to mankind, but most of them are ungrateful.
P: And what think those who invent a lie concerning Allah (will be their plight) upon the Day of Resurrection? Lo! Allah truly is Bountiful toward mankind, but most of them give not thanks.
S: And what will be the thought of those who forge lies against Allah on the day of resurrection? Most surely Allah is the Lord of grace towards men, but most of them do not give thanks.

010.061
Y: In whatever business thou mayest be, and whatever portion thou mayest be reciting from the Qur'an,- and whatever deed ye (mankind) may be doing,- We are witnesses thereof when ye are deeply engrossed therein. Nor is hidden from thy Lord (so much as) the weight of an atom on the earth or in heaven. And not the least and not the greatest of these things but are recorded in a clear record.
P: And thou (Muhammad) art not occupied with any business and thou recitest not a Lecture from this (Scripture), and ye (mankind) perform no act, but We are Witness of you when ye are engaged therein. And not an atom's weight in the earth or in the sky escapeth your Lord, nor what is less than that or greater than that, but it is (written) in a clear Book.
S: And you are not (engaged) in any affair, nor do you recite concerning it any portion of the Quran, nor do you do any work but We are witnesses over you when you enter into it, and there does not lie concealed from your Lord the weight of an atom in the earth or in the heaven, nor any thing less than that nor greater, but it is in a clear book.

010.062
Y: Behold! verily on the friends of Allah there is no fear, nor shall they grieve;
P: Lo! verily the friends of Allah are (those) on whom fear (cometh) not, nor do they grieve?
S: Now surely the friends of Allah-- they shall have no fear nor shall they grieve.

010.063
Y: Those who believe and (constantly) guard against evil;-
P: Those who believe and keep their duty (to Allah).
S: Those who believe and guarded (against evil):

010.064
Y: For them are glad tidings, in the life of the present and in the Hereafter; no change can there be in the words of Allah. This is indeed the supreme felicity.
P: Theirs are good tidings in the life of the world and in the Hereafter - There is no changing the Words of Allah - that is the Supreme Triumph.
S: They shall have good news in this world's life and in the hereafter; there is no changing the words of Allah; that is the mighty achievement.

010.065
Y: Let not their speech grieve thee: for all power and honour belong to Allah: It is He Who heareth and knoweth (all things).
P: And let not their speech grieve thee (O Muhammad). Lo! power belongeth wholly to Allah. He is the Hearer, the Knower.
S: And let not their speech grieve you; surely might is wholly Allah's; He is the Hearing, the Knowing.

010.066
Y: Behold! verily to Allah belong all creatures, in the heavens and on earth. What do they follow who worship as His "partners" other than Allah? They follow nothing but fancy, and they do nothing but lie.
P: Lo! is it not unto Allah that belongeth whosoever is in the heavens and whosoever is in the earth? Those who follow aught instead of Allah follow not (His) partners. They follow only a conjecture, and they do but guess.
S: Now, surely, whatever is in the heavens and whatever is in the earth is Allah's; and they do not (really) follow any associates, who call on others besides Allah; they do not follow (anything) but conjectures, and they only lie.

010.067
Y: He it is That hath made you the night that ye may rest therein, and the day to make things visible (to you). Verily in this are signs for those who listen (to His Message).
P: He it is Who hath appointed for you the night that ye should rest therein and the day giving sight. Lo! herein verily are portents for a folk that heed.
S: He it is Who made for you the night that you might rest in it, and the day giving light; most surely there are signs in it for a people who would hear.

010.068
Y: They say: "Allah hath begotten a son!" - Glory be to Him! He is self-sufficient! His are all things in the heavens and on earth! No warrant have ye for this! say ye about Allah what ye know not?
P: They say: Allah hath taken (unto Him) a son - Glorified be He! He hath no needs! His is all that is in the heavens and all that is in the earth. Ye have no warrant for this. Tell ye concerning Allah that which ye know not?
S: They say: Allah has taken a son (to Himself)! Glory be to Him: He is the Self-sufficient: His is what is in the heavens and what is in the earth; you have no authority for this; do you say against Allah what you do not know?

010.069
Y: Say: "Those who invent a lie against Allah will never prosper."
P: Say: Verily those who invent a lie concerning Allah will not succeed.
S: Say: Those who forge a lie against Allah shall not be successful.

010.070
Y: A little enjoyment in this world!- and then, to Us will be their return, then shall We make them taste the severest penalty for their blasphemies.
P: This world's portion (will be theirs), then unto Us is their return. Then We make them taste a dreadful doom because they used to disbelieve.
S: (It is only) a provision in this world, then to Us shall be their return; then We shall make them taste severe punishment because they disbelieved.

010.071
Y: Relate to them the story of Noah. Behold! he said to his people: "O my people, if it be hard on your (mind) that I should stay (with you) and commemorate the signs of Allah,- yet I put my trust in Allah. Get ye then an agreement about your plan and among your partners, so your plan be on to you dark and dubious. Then pass your sentence on me, and give me no respite.
P: Recite unto them the story of Noah, when he told his people: O my people! If my sojourn (here) and my reminding you by Allah's revelations are an offence unto you, in Allah have I put my trust, so decide upon your course of action you and your partners. Let not your course of action be in doubt for you. Then have at me, give me no respite.
S: And recite to them the story of Nuh when he said to his people: O my people! if my stay and my reminding (you) by the communications of Allah is hard on you-- yet on Allah do I rely-- then resolve upon your affair and (gather) your associates, then let not your affair remain dubious to you, then have it executed against me and give me no respite:

010.072
Y: "But if ye turn back, (consider): no reward have I asked of you: my reward is only due from Allah, and I have been commanded to be of those who submit to Allah's will (in Islam)."
P: But if ye are averse I have asked of you no wage. My wage is the concern of Allah only, and I am commanded to be of those who surrender (unto Him).
S: But if you turn back, I did not ask for any reward from you; my reward is only with Allah, and I am commanded that I should be of those who submit.

010.073
Y: They rejected Him, but We delivered him, and those with him, in the Ark, and We made them inherit (the earth), while We overwhelmed in the flood those who rejected Our Signs. Then see what was the end of those who were warned (but heeded not)!
P: But they denied him, so We saved him and those with him in the ship, and made them viceroys (in the earth), while We drowned those who denied Our revelations. See then the nature of the consequence for those who had been warned.
S: But they rejected him, so We delivered him and those with him in the ark, and We made them rulers and drowned those who rejected Our communications; see then what was the end of the (people) warned.

010.074
Y: Then after him We sent (many) messengers to their peoples: they brought them Clear Signs, but they would not believe what they had already rejected beforehand. Thus do We seal the hearts of the transgressors.
P: Then, after him, We sent messengers unto their folk, and they brought them clear proofs. But they were not ready to believe in that which they before denied. Thus print We on the hearts of the transgressors.
S: Then did We raise up after him messengers to their people, so they came to them with clear arguments, but they would not believe in what they had rejected before; thus it is that We set seals upon the hearts of those who exceed the limits.

010.075
Y: Then after them sent We Moses and Aaron to Pharaoh and his chiefs with Our Signs. But they were arrogant: they were a people in sin.
P: Then, after them, We sent Moses and Aaron unto Pharaoh and his chiefs with Our revelations, but they were arrogant and were a guilty folk.
S: Then did We send up after them Musa and Haroun to Firon and his chiefs with Our signs, but they showed pride and they were a guilty people.

010.076
Y: When the Truth did come to them from Us, they said: "This is indeed evident sorcery!"
P: And when the Truth from Our presence came unto them, they said: Lo! this is mere magic.
S: So when the truth came to them from Us they said: This is most surely clear enchantment!

010.077
Y: Said Moses: "Say ye (this) about the truth when it hath (actually) reached you? Is sorcery (like) this? But sorcerers will not prosper."
P: Moses said: Speak ye (so) of the Truth when it hath come unto you? Is this magic? Now magicians thrive not.
S: Musa said: Do you say (this) of the truth when it has come to you? Is it magic? And the magicians are not successful.

010.078
Y: They said: "Hast thou come to us to turn us away from the ways we found our fathers following,- in order that thou and thy brother may have greatness in the land? But not we shall believe in you!"
P: They said: Hast thou come unto us to pervert us from that (faith) in which we found our fathers, and that you two may own the place of greatness in the land? We will not believe you two.
S: They said: Have you come to us to turn us away from what we found our fathers upon, and (that) greatness in the land should be for you two? And we are not going to believe in you.

010.079
Y: Said Pharaoh: "Bring me every sorcerer well versed."
P: And Pharaoh said: Bring every cunning wizard unto me.
S: And Firon said: Bring to me every skillful magician.

010.080
Y: When the sorcerers came, Moses said to them: "Throw ye what ye (wish) to throw!"
P: And when the wizards came, Moses said unto them: Cast your cast!
S: And when the magicians came, Musa said to them: Cast down what you have to cast.

010.081
Y: When they had had their throw, Moses said: "What ye have brought is sorcery: Allah will surely make it of no effect: for Allah prospereth not the work of those who make mischief.
P: And when they had cast, Moses said: That which ye have brought is magic. Lo! Allah will make it vain. Lo! Allah upholdeth not the work of mischief-makers.
S: So when they cast down, Musa said to them: What you have brought is deception; surely Allah will make it naught; surely Allah does not make the work of mischief-makers to thrive.

010.082
Y: "And Allah by His words doth prove and establish His truth, however much the sinners may hate it!"
P: And Allah will vindicate the Truth by His words, however much the guilty be averse.
S: And Allah will show the truth to be the truth by His words, though the guilty may be averse (to it).

010.083
Y: But none believed in Moses except some children of his people, because of the fear of Pharaoh and his chiefs, lest they should persecute them; and certainly Pharaoh was mighty on the earth and one who transgressed all bounds.
P: But none trusted Moses, save some scions of his people, (and they were) in fear of Pharaoh and their chiefs, that he would persecute them. Lo! Pharaoh was verily a tyrant in the land, and lo! he verily was of the wanton.
S: But none believed in Musa except the offspring of his people, on account of the fear of Firon and their chiefs, lest he should persecute them; and most surely Firon was lofty in the land; and most surely he was of the extravagant.

010.084
Y: Moses said: "O my people! If ye do (really) believe in Allah, then in Him put your trust if ye submit (your will to His)."
P: And Moses said: O my people! If ye have believed in Allah then put trust in Him, if ye have indeed surrendered (unto Him)!
S: And Musa said: O my people! if you believe in Allah, then rely on Him (alone) if you submit (to Allah).

010.085
Y: They said: "In Allah do we put out trust. Our Lord! make us not a trial for those who practise oppression;
P: They said: In Allah we put trust. Our Lord! Oh, make us not a lure for the wrongdoing folk;
S: So they said: On Allah we rely: O our Lord! make us not subject to the persecution of the unjust people:

010.086
Y: "And deliver us by Thy Mercy from those who reject (Thee)."
P: And, of Thy mercy, save us from the folk that disbelieve.
S: And do Thou deliver us by Thy mercy from the unbelieving people.

010.087
Y: We inspired Moses and his brother with this Message: "Provide dwellings for your people in Egypt, make your dwellings into places of worship, and establish regular prayers: and give glad tidings to those who believe!"
P: And We inspired Moses and his brother, (saying): Appoint houses for your people in Egypt and make your houses oratories, and establish worship. And give good news to the believers.
S: And We revealed to Musa and his brother, saying: Take for your people houses to abide in Egypt and make your houses places of worship and keep up prayer and give good news to the believers.

010.088
Y: Moses prayed: "Our Lord! Thou hast indeed bestowed on Pharaoh and his chiefs splendour and wealth in the life of the present, and so, Our Lord, they mislead (men) from Thy Path. Deface, our Lord, the features of their wealth, and send hardness to their hearts, so they will not believe until they see the grievous penalty."
P: And Moses said: Our Lord! Lo! Thou hast given Pharaoh and his chiefs splendour and riches in the life of the world, Our Lord! that they may lead men astray from Thy way. Our Lord! Destroy their riches and harden their hearts so that they believe not till they see the painful doom.
S: And Musa said: Our Lord! surely Thou hast given to Firon and his chiefs finery and riches in this world's life, to this end, our Lord, that they lead (people) astray from Thy way: Our Lord! destroy their riches and harden their hearts so that they believe not until they see the painful punishment.

010.089
Y: Allah said: "Accepted is your prayer (O Moses and Aaron)! So stand ye straight, and follow not the path of those who know not."
P: He said: Your prayer is heard. Do ye twain keep to the straight path, and follow not the road of those who have no knowledge.
S: He said: The prayer of you both has indeed been accepted, therefore continue in the right way and do not follow the path of those who do not know.

010.090
Y: We took the Children of Israel across the sea: Pharaoh and his hosts followed them in insolence and spite. At length, when overwhelmed with the flood, he said: "I believe that there is no god except Him Whom the Children of Israel believe in: I am of those who submit (to Allah in Islam)."
P: And We brought the Children of Israel across the sea, and Pharaoh with his hosts pursued them in rebellion and transgression, till, when the (fate of) drowning overtook him, he exclaimed: I believe that there is no Allah save Him in Whom the Children of Israel believe, and I am of those who surrender (unto Him).
S: And We made the children of Israel to pass through the sea, then Firon and his hosts followed them for oppression and tyranny; until when drowning overtook him, he said: I believe that there is no god but He in Whom the children of Israel believe and I am of those who submit.

010.091
Y: (It was said to him): "Ah now!- But a little while before, wast thou in rebellion!- and thou didst mischief (and violence)!
P: What! Now! When hitherto thou hast rebelled and been of the wrong-doers?
S: What! now! and indeed you disobeyed before and you were of the mischief-makers.

010.092
Y: "This day shall We save thee in the body, that thou mayest be a sign to those who come after thee! but verily, many among mankind are heedless of Our Signs!"
P: But this day We save thee in thy body that thou mayst be a portent for those after thee. Lo! most of mankind are heedless of Our portents.
S: But We will this day deliver you with your body that you may be a sign to those after you, and most surely the majority of the people are heedless to Our communications.

010.093
Y: We settled the Children of Israel in a beautiful dwelling-place, and provided for them sustenance of the best: it was after knowledge had been granted to them, that they fell into schisms. Verily Allah will judge between them as to the schisms amongst them, on the Day of Judgment.
P: And We verily did allot unto the Children of Israel a fixed abode, and did provide them with good things; and they differed not until the knowledge came unto them. Lo! thy Lord will judge between them on the Day of Resurrection concerning that wherein they used to differ.
S: And certainly We lodged the children of Israel in a goodly abode and We provided them with good things; but they did not disagree until the knowledge had come to them; surely your Lord will judge between them on the resurrection day concerning that in which they disagreed.

010.094
Y: If thou wert in doubt as to what We have revealed unto thee, then ask those who have been reading the Book from before thee: the Truth hath indeed come to thee from thy Lord: so be in no wise of those in doubt.
P: And if thou (Muhammad) art in doubt concerning that which We reveal unto thee, then question those who read the Scripture (that was) before thee. Verily the Truth from thy Lord hath come unto thee. So be not thou of the waverers.
S: But if you are in doubt as to what We have revealed to you, ask those who read the Book before you; certainly the truth has come to you from your Lord, therefore you should not be of the disputers.

010.095
Y: Nor be of those who reject the signs of Allah, or thou shalt be of those who perish.
P: And be not thou of those who deny the revelations of Allah, for then wert thou of the losers.
S: And you should not be of those who reject the communications of Allah, (for) then you should be one of the losers.

010.096
Y: Those against whom the word of thy Lord hath been verified would not believe-
P: Lo! those for whom the word of thy Lord (concerning sinners) hath effect will not believe,
S: Surely those against whom the word of your Lord has proved true will not believe,

010.097
Y: Even if every Sign was brought unto them,- until they see (for themselves) the penalty grievous.
P: Though every token come unto them, till they see the painful doom.
S: Though every sign should come to them, until they witness the painful chastisement.

010.098
Y: Why was there not a single township (among those We warned), which believed,- so its faith should have profited it,- except the people of Jonah? When they believed, We removed from them the penalty of ignominy in the life of the present, and permitted them to enjoy (their life) for a while.
P: If only there had been a community (of all those that were destroyed of old) that believed and profited by its belief as did the folk of Jonah! When they believed We drew off from them the torment of disgrace in the life of the world and gave them comfort for a while.
S: And wherefore was there not a town which should believe so that their belief should have profited them but the people of Yunus? When they believed, We removed from them the chastisement of disgrace in this world's life and We gave them provision till a time.

010.099
Y: If it had been thy Lord's will, they would all have believed,- all who are on earth! wilt thou then compel mankind, against their will, to believe!
P: And if thy Lord willed, all who are in the earth would have believed together. Wouldst thou (Muhammad) compel men until they are believers?
S: And if your Lord had pleased, surely all those who are in the earth would have believed, all of them; will you then force men till they become believers?

010.100
Y: No soul can believe, except by the will of Allah, and He will place doubt (or obscurity) on those who will not understand.
P: It is not for any soul to believe save by the permission of Allah. He hath set uncleanness upon those who have no sense.
S: And it is not for a soul to believe except by Allah's permission; and He casts uncleanness on those who will not understand.

010.101
Y: Say: "Behold all that is in the heavens and on earth"; but neither Signs nor Warners profit those who believe not.
P: Say: Behold what is in the heavens and the earth! But revelations and warnings avail not folk who will not believe.
S: Say: Consider what is it that is in the heavens and the earth; and signs and warners do not avail a people who would not believe.

010.102
Y: Do they then expect (any thing) but (what happened in) the days of the men who passed away before them? Say: "Wait ye then: for I, too, will wait with you."
P: What expect they save the like of the days of those who passed away before them? Say: Expect then! I am with you among the expectant.
S: What do they wait for then but the like of the days of those who passed away before them? Say: Wait then; surely I too am with you of those who wait.

010.103
Y: In the end We deliver Our messengers and those who believe: Thus is it fitting on Our part that We should deliver those who believe!
P: Then shall We save Our messengers and the believers, in like manner (as of old). It is incumbent upon Us to save believers.
S: Then We deliver Our messengers and those who believe-- even so (now), it is binding on Us (that) We deliver the believers.

010.104
Y: Say: "O ye men! If ye are in doubt as to my religion, (behold!) I worship not what ye worship, other than Allah! But I worship Allah - Who will take your souls (at death): I am commanded to be (in the ranks) of the Believers,
P: Say (O Muhammad): O mankind! If ye are in doubt of my religion, then (know that) I worship not those whom ye worship instead of Allah, but I worship Allah Who causeth you to die, and I have been commanded to be of the believers.
S: Say: O people! if you are in doubt as to my religion, then (know that) I do not serve those whom you serve besides Allah but I do serve Allah, Who will cause you to die, and I am commanded that I should be of the believers.

010.105
Y: "And further (thus): 'set thy face towards religion with true piety, and never in any wise be of the Unbelievers;
P: And, (O Muhammad) set thy purpose resolutely for religion, as a man by nature upright, and be not of those who ascribe partners (to Allah).
S: And that you should keep your course towards the religion uprightly; and you should not be of the polytheists.

010.106
Y: "'Nor call on any, other than Allah;- Such will neither profit thee nor hurt thee: if thou dost, behold! thou shalt certainly be of those who do wrong.'"
P: And cry not, beside Allah, unto that which cannot profit thee nor hurt thee, for if thou didst so then wert thou of the wrong-doers.
S: And do not call besides Allah on that which can neither benefit you nor harm you, for if you do then surely you will in that case be of the unjust.

010.107
Y: If Allah do touch thee with hurt, there is none can remove it but He: if He do design some benefit for thee, there is none can keep back His favour: He causeth it to reach whomsoever of His servants He pleaseth. And He is the Oft-Forgiving, Most Merciful.
P: If Allah afflicteth thee with some hurt, there is none who can remove it save Him; and if He desireth good for thee, there is none who can repel His bounty. He striketh with it whom He will of his bondmen. He is the Forgiving, the Merciful.
S: And if Allah should afflict you with harm, then there is none to remove it but He; and if He intends good to you there is none to repel His grace; He brings it to whom He pleases of His servants; and He is the Forgiving, the Merciful.

010.108
Y: Say: "O ye men! Now Truth hath reached you from your Lord! those who receive guidance, do so for the good of their own souls; those who stray, do so to their own loss: and I am not (set) over you to arrange your affairs."
P: Say: O mankind! Now hath the Truth from your Lord come unto you. So whosoever is guided, is guided only for (the good of) his soul, and whosoever erreth erreth only against it. And I am not a warder over you.
S: Say: O people! indeed there has come to you the truth from your Lord, therefore whoever goes aright, he goes aright only for the good of his own soul, and whoever goes astray, he goes astray only to the detriment of it, and I am not a custodian over you.

010.109
Y: Follow thou the inspiration sent unto thee, and be patient and constant, till Allah do decide: for He is the best to decide.
P: And (O Muhammad) follow that which is inspired in thee, and forbear until Allah give judgment. And He is the Best of Judges.
S: And follow what is revealed to you and be patient till Allah should give judgment, and He is the best of the judges.

Y: Yousef Ali P: Pickthal S: Shakir


11: HUD (HUD)

HUD (HUD)

Total Verses: 123
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

011.001
Y: A. L. R. (This is) a Book, with verses basic or fundamental (of established meaning), further explained in detail,- from One Who is Wise and Well-acquainted (with all things):
P: Alif. Lam. Ra. (This is) a Scripture the revelations whereof are perfected and then expounded. (It cometh) from One Wise, Informed,
S: Alif Lam Ra (This is) a Book, whose verses are made decisive, then are they made plain, from the Wise, All-aware:

011.002
Y: (It teacheth) that ye should worship none but Allah. (Say): "Verily I am (sent) unto you from Him to warn and to bring glad tidings:
P: (Saying): Serve none but Allah. Lo! I am unto you from Him a warner and a bringer of good tidings.
S: That you shall not serve (any) but Allah; surely I am a warner for you from Him and a giver of good news,

011.003
Y: "(And to preach thus), 'Seek ye the forgiveness of your Lord, and turn to Him in repentance; that He may grant you enjoyment, good (and true), for a term appointed, and bestow His abounding grace on all who abound in merit! But if ye turn away, then I fear for you the penalty of a great day:
P: And (bidding you): Ask pardon of your Lord and turn to Him repentant. He will cause you to enjoy a fair estate until a time appointed. He giveth His bounty unto every bountiful one. But if ye turn away, lo! (then) I fear for you the retribution of an awful Day.
S: And you that ask forgiveness of your Lord, then turn to Him; He will provide you with a goodly provision to an appointed term and bestow His grace on every one endowed with grace, and if you turn back, then surely I fear for you the chastisement of a great day.

011.004
Y: 'To Allah is your return, and He hath power over all things.'"
P: Unto Allah is your return, and He is Able to do all things.
S: To Allah is your return, and He has power over all things.

011.005
Y: Behold! they fold up their hearts, that they may lie hid from Him! Ah even when they cover themselves with their garments, He knoweth what they conceal, and what they reveal: for He knoweth well the (inmost secrets) of the hearts.
P: Lo! now they fold up their breasts that they may hide (their thoughts) from Him. At the very moment when they cover themselves with their clothing, Allah knoweth that which they keep hidden and that which they proclaim. Lo! He is Aware of what is in the breasts (of men).
S: Now surely they fold up their breasts that they may conceal (their enmity) from Him; now surely, when they use their garments as a covering, He knows what they conceal and what they make public; surely He knows what is in the breasts.

011.006
Y: There is no moving creature on earth but its sustenance dependeth on Allah: He knoweth the time and place of its definite abode and its temporary deposit: All is in a clear Record.
P: And there is not a beast in the earth but the sustenance thereof dependeth on Allah. He knoweth its habitation and its repository. All is in a clear Record.
S: And there is no animal in the earth but on Allah is the sustenance of it, and He knows its resting place and its depository all (things) are in a manifest book.

011.007
Y: He it is Who created the heavens and the earth in six Days - and His Throne was over the waters - that He might try you, which of you is best in conduct. But if thou wert to say to them, "Ye shall indeed be raised up after death", the Unbelievers would be sure to say, "This is nothing but obvious sorcery!"
P: And He it is Who created the heavens and the earth in six Days - and His Throne was upon the water - that He might try you, which of you is best in conduct. Yet if thou (O Muhammad) sayest: Lo! ye will be raised again after death! those who disbelieve will surely say: This is naught but mere magic.
S: And He it is Who created the heavens and the earth in six periods-- and His dominion (extends) on the water-- that He might manifest to you, which of you is best in action, and if you say, surely you shall be raised up after death, those who disbelieve would certainly say: This is nothing but clear magic.

011.008
Y: If We delay the penalty for them for a definite term, they are sure to say, "What keeps it back?" Ah! On the day it (actually) reaches them, nothing will turn it away from them, and they will be completely encircled by that which they used to mock at!
P: And if We delay for them the doom until a reckoned time, they will surely say: What withholdeth it? Verily on the day when it cometh unto them, it cannot be averted from them, and that which they derided will surround them.
S: And if We hold back from them the punishment until a stated period of time, they will certainly say: What prevents it? Now surely on the day when it will come to them, it shall not be averted from them and that which they scoffed at shall beset them.

011.009
Y: If We give man a taste of Mercy from Ourselves, and then withdraw it from him, behold! he is in despair and (falls into) blasphemy.
P: And if we cause man to taste some mercy from Us and afterward withdraw it from him, lo! he is despairing, thankless.
S: And if We make man taste mercy from Us, then take it off from him, most surely he is despairing, ungrateful.

011.010
Y: But if We give him a taste of (Our) favours after adversity hath touched him, he is sure to say, "All evil has departed from me:" Behold! he falls into exultation and pride.
P: And if We cause him to taste grace after some misfortune that had befallen him, he saith: The ills have gone from me. Lo! he is exultant, boastful;
S: And if We make him taste a favor after distress has afflicted him, he will certainly say: The evils are gone away from me. Most surely he is exulting, boasting;

011.011
Y: Not so do those who show patience and constancy, and work righteousness; for them is forgiveness (of sins) and a great reward.
P: Save those who persevere and do good works. Theirs will be forgiveness and a great reward.
S: Except those who are patient and do good, they shall have forgiveness and a great reward.

011.012
Y: Perchance thou mayest (feel the inclination) to give up a part of what is revealed unto thee, and thy heart feeleth straitened lest they say, "Why is not a treasure sent down unto him, or why does not an angel come down with him?" But thou art there only to warn! It is Allah that arrangeth all affairs!
P: A likely thing, that thou wouldst forsake aught of that which hath been revealed unto thee, and that thy breast should be straitened for it, because they say: Why hath not a treasure been sent down for him, or an angel come with him? Thou art but a warner, and Allah is in charge of all things.
S: Then, it may be that you will give up part of what is revealed to you and your breast will become straitened by it because they say: Why has not a treasure been sent down upon him or an angel come with him? You are only a warner; and Allah is custodian over all things.

011.013
Y: Or they may say, "He forged it," Say, "Bring ye then ten suras forged, like unto it, and call (to your aid) whomsoever ye can, other than Allah!- If ye speak the truth!
P: Or they say: He hath invented it. Say: Then bring ten surahs, the like thereof, invented, and call on everyone ye can beside Allah, if ye are truthful!
S: Or, do they say: He has forged it. Say: Then bring ten forged chapters like it and call upon whom you can besides Allah, if you are truthful.

011.014
Y: "If then they (your false gods) answer not your (call), know ye that this revelation is sent down (replete) with the knowledge of Allah, and that there is no god but He! will ye even then submit (to Islam)?"
P: And if they answer not your prayer, then know that it is revealed only in the knowledge of Allah; and that there is no Allah save Him. Will ye then be (of) those who surrender?
S: But if they do not answer you, then know that it is revealed by Allah's knowledge and that there is no god but He; will you then submit?

011.015
Y: Those who desire the life of the present and its glitter,- to them we shall pay (the price of) their deeds therein,- without diminution.
P: Whoso desireth the life of the world and its pomp, We shall repay them their deeds herein, and therein they will not be wronged.
S: Whoever desires this world's life and its finery, We will pay them in full their deeds therein, and they shall not be made to. suffer loss in respect of them.

011.016
Y: They are those for whom there is nothing in the Hereafter but the Fire: vain are the designs they frame therein, and of no effect and the deeds that they do!
P: Those are they for whom is naught in the Hereafter save the Fire. (All) that they contrive here is vain and (all) that they are wont to do is fruitless.
S: These are they for whom there is nothing but fire in the hereafter, and what they wrought in it shall go for nothing, and vain is what they do.

011.017
Y: Can they be (like) those who accept a Clear (Sign) from their Lord, and whom a witness from Himself doth teach, as did the Book of Moses before it,- a guide and a mercy? They believe therein; but those of the Sects that reject it,- the Fire will be their promised meeting-place. Be not then in doubt thereon: for it is the truth from thy Lord: yet many among men do not believe!
P: Is he (to be counted equal with them) who relieth on a clear proof from his Lord, and a witness from Him reciteth it, and before it was the Book of Moses, an example and a mercy? Such believe therein, and whoso disbelieveth therein of the clans, the Fire is his appointed place. So be not thou in doubt concerning it. Lo! it is the Truth from thy Lord; but most of mankind believe not.
S: Is he then who has with him clear proof from his Lord, and a witness from Him recites it and before it (is) the Book of Musa, a guide and a mercy? These believe in it; and whoever of the (different) parties disbelieves in it, surely it is the truth from your Lord, but most men do not believe.

011.018
Y: Who doth more wrong than those who invent a life against Allah? They will be turned back to the presence of their Lord, and the witnesses will say, "These are the ones who lied against their Lord! Behold! the Curse of Allah is on those who do wrong!-
P: Who doeth greater wrong than he who inventeth a lie concerning Allah? Such will be brought before their Lord, and the witnesses will say: These are they who lied concerning their Lord. Now the curse of Allah is upon wrong-doers,
S: And who is more unjust than he who forges a lie against Allah? These shall be brought before their Lord, and the witnesses shall say: These are they who lied against their Lord. Now surely the curse of Allah is on the unjust.

011.019
Y: "Those who would hinder (men) from the path of Allah and would seek in it something crooked: these were they who denied the Hereafter!"
P: Who debar (men) from the way of Allah and would have it crooked, and who are disbelievers in the Hereafter.
S: Who turn away from the path of Allah and desire to make it crooked; and they are disbelievers in the hereafter.

011.020
Y: They will in no wise frustrate (His design) on earth, nor have they protectors besides Allah! Their penalty will be doubled! They lost the power to hear, and they did not see!
P: Such will not escape in the earth, nor have they any protecting friends beside Allah. For them the torment will be double. They could not bear to hear, and they used not to see.
S: These shall not escape in the earth, nor shall they have any guardians besides Allah; the punishment shall be doubled for them, they could not bear to hear and they did not see.

011.021
Y: They are the ones who have lost their own souls: and the (fancies) they invented have left them in the lurch!
P: Such are they who have lost their souls, and that which they used to invent hath failed them.
S: These are they who have lost their souls, and what they forged is gone from them.

011.022
Y: Without a doubt, these are the very ones who will lose most in the Hereafter!
P: Assuredly in the Hereafter they will be the greatest losers.
S: Truly in the hereafter they are the greatest losers.

011.023
Y: But those who believe and work righteousness, and humble themselves before their Lord,- They will be companions of the gardens, to dwell therein for aye!
P: Lo! those who believe and do good works and humble themselves before their Lord: such are rightful owners of the Garden; they will abide therein.
S: Surely (as to) those who believe and do good and humble themselves to their Lord, these are the dwellers of the garden, in it they will abide.

011.024
Y: These two kinds (of men) may be compared to the blind and deaf, and those who can see and hear well. Are they equal when compared? Will ye not then take heed?
P: The similitude of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal in similitude? Will ye not then be admonished?
S: The likeness of the two parties is as the blind and the deaf and the seeing and the hearing: are they equal in condition? Will you not then mind?

011.025
Y: We sent Noah to his people (with a mission): "I have come to you with a Clear Warning:
P: And We sent Noah unto his folk (and he said): Lo! I am a plain warner unto you.
S: And certainly We sent Nuh to his people: Surely I am a plain warner for you:

011.026
Y: "That ye serve none but Allah: Verily I do fear for you the penalty of a grievous day."
P: That ye serve none, save Allah. Lo! I fear for you the retribution of a painful Day.
S: That you shall not serve any but Allah, surely I fear for you the punishment of a painful day.

011.027
Y: But the chiefs of the Unbelievers among his people said: "We see (in) thee nothing but a man like ourselves: Nor do we see that any follow thee but the meanest among us, in judgment immature: Nor do we see in you (all) any merit above us: in fact we thing ye are liars!"
P: The chieftains of his folk, who disbelieved, said: We see thee but a mortal like us, and we see not that any follow thee save the most abject among us, without reflection. We behold in you no merit above us - nay, we deem you liars.
S: But the chiefs of those who disbelieved from among his people said: We do not consider you but a mortal like ourselves, and we do not see any have followed you but those who are the meanest of us at first thought and we do not see in you any excellence over us; nay, we deem you liars.

011.028
Y: He said: "O my people! See ye if (it be that) I have a Clear Sign from my Lord, and that He hath sent Mercy unto me from His own presence, but that the Mercy hath been obscured from your sight? shall we compel you to accept it when ye are averse to it?
P: He said: O my people! Bethink you, if I rely on a clear proof from my Lord and there hath come unto me a mercy from His presence, and it hath been made obscure to you, can we compel you to accept it when ye are averse thereto?
S: He said: O my people! tell me if I have with me clear proof from my Lord, and He has granted me mercy from Himself and it has been made obscure to you; shall we constrain you to (accept) it while you are averse from it?

011.029
Y: "And O my people! I ask you for no wealth in return: my reward is from none but Allah: But I will not drive away (in contempt) those who believe: for verily they are to meet their Lord, and ye I see are the ignorant ones!
P: And O my people! I ask of you no wealth therefor. My reward is the concern only of Allah, and I am not going to thrust away those who believe - Lo! they have to meet their Lord! - but I see you a folk that are ignorant.
S: And, O my people! I ask you not for wealth in return for it; my reward is only with Allah and I am not going to drive away those who believe; surely they shall meet their Lord, but I consider you a people who are ignorant:

011.030
Y: "And O my people! who would help me against Allah if I drove them away? Will ye not then take heed?
P: And, O my people! who would deliver me from Allah if I thrust them away? Will ye not then reflect?
S: And, O my people! who will help me against Allah if I drive them away? Will you not then mind?

011.031
Y: "I tell you not that with me are the treasures of Allah, nor do I know what is hidden, nor claim I to be an angel. Nor yet do I say, of those whom your eyes do despise that Allah will not grant them (all) that is good: Allah knoweth best what is in their souls: I should, if I did, indeed be a wrong-doer."
P: I say not unto you: "I have the treasures of Allah" nor "I have knowledge of the Unseen," nor say I: "Lo! I am an angel!" Nor say I unto those whom your eyes scorn that Allah will not give them good - Allah knoweth best what is in their hearts - Lo! then indeed I should be of the wrong-doers.
S: And I do not say to you that I have the treasures of Allah and I do not know the unseen, nor do I say that I am an angel, nor do I say about those whom your eyes hold in mean estimation (that) Allah will never grant them (any) good-- Allah knows best what is in their souls-- for then most surely I should be of the unjust.

011.032
Y: They said: "O Noah! thou hast disputed with us, and (much) hast thou prolonged the dispute with us: now bring upon us what thou threatenest us with, if thou speakest the truth!?"
P: They said: O Noah! Thou hast disputed with us and multiplied disputation with us; now bring upon us that wherewith thou threatenest us, if thou art of the truthful.
S: They said: O Nuh! indeed you have disputed with us and lengthened dispute with us, therefore bring to us what you threaten us with, if you are of the truthful ones.

011.033
Y: He said: "Truly, Allah will bring it on you if He wills,- and then, ye will not be able to frustrate it!
P: He said: Only Allah will bring it upon you if He will, and ye can by no means escape.
S: He said: Allah only will bring it to you if He please, and you will not escape:

011.034
Y: "Of no profit will be my counsel to you, much as I desire to give you (good) counsel, if it be that Allah willeth to leave you astray: He is your Lord! and to Him will ye return!"
P: My counsel will not profit you if I were minded to advise you, if Allah's will is to keep you astray. He is your Lord and unto Him ye will be brought back.
S: And if I intend to give you good advice, my advice will not profit you if Allah intended that He should leave you to go astray; He is your Lord, and to Him shall you be returned.

011.035
Y: Or do they say, "He has forged it"? Say: "If I had forged it, on me were my sin! and I am free of the sins of which ye are guilty!
P: Or say they (again): He hath invented it? Say: If I have invented it, upon me be my crimes, but I am innocent of (all) that ye commit.
S: Or do they say: He has forged it? Say: If I have forged it, on me is my guilt, and I am clear of that of which you are guilty.

011.036
Y: It was revealed to Noah: "None of thy people will believe except those who have believed already! So grieve no longer over their (evil) deeds.
P: And it was inspired in Noah, (saying): No-one of thy folk will believe save him who hath believed already. Be not distressed because of what they do.
S: And it was revealed to Nuh: That none of your people will believe except those who have already believed, therefore do not grieve at what they do:

011.037
Y: "But construct an Ark under Our eyes and Our inspiration, and address Me no (further) on behalf of those who are in sin: for they are about to be overwhelmed (in the Flood)."
P: Build the ship under Our eyes and by Our inspiration, and speak not unto Me on behalf of those who do wrong. Lo! they will be drowned.
S: And make the ark before Our eyes and (according to) Our revelation, and do not speak to Me in respect of those who are unjust; surely they shall be drowned.

011.038
Y: Forthwith he (starts) constructing the Ark: Every time that the chiefs of his people passed by him, they threw ridicule on him. He said: "If ye ridicule us now, we (in our turn) can look down on you with ridicule likewise!
P: And he was building the ship, and every time that chieftains of his people passed him, they made mock of him. He said: Though ye make mock of Us, yet We mock at you even as ye mock;
S: And he began to make the ark; and whenever the chiefs from among his people passed by him they laughed at him. He said: If you laugh at us, surely we too laugh at you as you laugh (at us).

011.039
Y: "But soon will ye know who it is on whom will descend a penalty that will cover them with shame,- on whom will be unloosed a penalty lasting:"
P: And ye shall know to whom a punishment that will confound him cometh, and upon whom a lasting doom will fall.
S: So shall you know who it is on whom will come a chastisement which will disgrace him, and on whom will lasting chastisement come down.

011.040
Y: At length, behold! there came Our command, and the fountains of the earth gushed forth! We said: "Embark therein, of each kind two, male and female, and your family - except those against whom the word has already gone forth,- and the Believers." but only a few believed with him.
P: (Thus it was) till, when Our commandment came to pass and the oven gushed forth water, We said: Load therein two of every kind, a pair (the male and female), and thy household, save him against whom the word hath gone forth already, and those who believe. And but a few were they who believed with him.
S: Until when Our command came and water came forth from the valley, We said: Carry in it two of all things, a pair, and your own family-- except those against whom the word has already gone forth, and those who believe. And there believed not with him but a few.

011.041
Y: So he said: "Embark ye on the Ark, In the name of Allah, whether it move or be at rest! For my Lord is, be sure, Oft-Forgiving, Most Merciful!"
P: And he said: Embark therein! In the name of Allah be its course and its mooring. Lo! my Lord is Forgiving, Merciful.
S: And he said: Embark in it, in the name of Allah be its sailing and its anchoring; most surely my Lord is Forgiving, Merciful.

011.042
Y: So the Ark floated with them on the waves (towering) like mountains, and Noah called out to his son, who had separated himself (from the rest): "O my son! embark with us, and be not with the unbelievers!"
P: And it sailed with them amid waves like mountains, and Noah cried unto his son - and he was standing aloof - O my son! Come ride with us, and be not with the disbelievers.
S: And it moved on with them amid waves like mountains; and Nuh called out to his son, and he was aloof: O my son! embark with us and be not with the unbelievers.

011.043
Y: The son replied: "I will betake myself to some mountain: it will save me from the water." Noah said: "This day nothing can save, from the command of Allah, any but those on whom He hath mercy! "And the waves came between them, and the son was among those overwhelmed in the Flood.
P: He said: I shall betake me to some mountain that will save me from the water. (Noah) said: This day there is none that saveth from the commandment of Allah save him on whom He hath had mercy. And the wave came in between them, so he was among the drowned.
S: He said: I will betake myself for refuge to a mountain that shall protect me from the water. Nuh said: There is no protector today from Allah's punishment but He Who has mercy; and a wave intervened between them, so he was of the drowned.

011.044
Y: Then the word went forth: "O earth! swallow up thy water, and O sky! Withhold (thy rain)!" and the water abated, and the matter was ended. The Ark rested on Mount Judi, and the word went forth: "Away with those who do wrong!"
P: And it was said: O earth! Swallow thy water and, O sky! be cleared of clouds! And the water was made to subside. And the commandment was fulfilled. And it (the ship) came to rest upon (the mount) Al-Judi and it was said: A far removal for wrongdoing folk!
S: And it was said: O earth, swallow down your water, and O cloud, clear away; and the water was made to abate and the affair was decided, and the ark rested on the Judi, and it was said: Away with the unjust people.

011.045
Y: And Noah called upon his Lord, and said: "O my Lord! surely my son is of my family! and Thy promise is true, and Thou art the justest of Judges!"
P: And Noah cried unto his Lord and said: My Lord! Lo! my son is of my household! Surely Thy promise is the truth and Thou are the Most Just of Judges.
S: And Nuh cried out to his Lord and said: My Lord! surely my son is of my family, and Thy promise is surely true, and Thou art the most just of the judges.

011.046
Y: He said: "O Noah! He is not of thy family: For his conduct is unrighteous. So ask not of Me that of which thou hast no knowledge! I give thee counsel, lest thou act like the ignorant!"
P: He said: O Noah! Lo! he is not of thy household; lo! he is of evil conduct, so ask not of Me that whereof thou hast no knowledge. I admonish thee lest thou be among the ignorant.
S: He said: O Nuh! surely he is not of your family; surely he is (the doer of) other than good deeds, therefore ask not of Me that of which you have no knowledge; surely I admonish you lest you may be of the ignorant

011.047
Y: Noah said: "O my Lord! I do seek refuge with Thee, lest I ask Thee for that of which I have no knowledge. And unless thou forgive me and have Mercy on me, I should indeed be lost!"
P: He said: My Lord! Lo! in Thee do I seek refuge (from the sin) that I should ask of Thee that whereof I have no knowledge. Unless Thou forgive me and have mercy on me I shall be among the lost.
S: He said: My Lord! I seek refuge in Thee from asking Thee that of which I have no knowledge; and if Thou shouldst not forgive me and have mercy on me, I should be of the losers.

011.048
Y: The word came: "O Noah! Come down (from the Ark) with peace from Us, and blessing on thee and on some of the peoples (who will spring) from those with thee: but (there will be other) peoples to whom We shall grant their pleasures (for a time), but in the end will a grievous penalty reach them from Us."
P: It was said (unto him): O Noah! Go thou down (from the mountain) with peace from Us and blessings upon thee and some nations (that will spring) from those with thee. (There will be other) nations unto whom We shall give enjoyment a long while and then a painful doom from Us will overtake them.
S: It was said: O Nuh! descend with peace from Us and blessings on you and on the people from among those who are with you, and there shall be nations whom We will afford provisions, then a painful punishment from Us shall afflict them.

011.049
Y: Such are some of the stories of the unseen, which We have revealed unto thee: before this, neither thou nor thy people knew them. So persevere patiently: for the End is for those who are righteous.
P: This is of the tidings of the Unseen which We inspire in thee (Muhammad). Thou thyself knewest it not, nor did thy folk (know it) before this. Then have patience. Lo! the sequel is for those who ward off (evil).
S: These are announcements relating to the unseen which We reveal to you, you did not know them-- (neither) you nor your people-- before this; therefore be patient; surely the end is for those who guard (against evil).

011.050
Y: To the 'Ad People (We sent) Hud, one of their own brethren. He said: "O my people! worship Allah! ye have no other god but Him. (Your other gods) ye do nothing but invent!
P: And unto (the tribe of) A'ad (We sent) their brother, Hud. He said: O my people! Serve Allah! Ye have no other Allah save Him. Lo! ye do but invent.
S: And to Ad (We sent) their brother Hud. He said: O my people! serve Allah, you have no god other than He; you are nothing but forgers (of lies).

011.051
Y: "O my people! I ask of you no reward for this (Message). My reward is from none but Him who created me: Will ye not then understand?
P: O my people! I ask of you no reward for it. Lo! my reward is the concern only of Him Who made me. Have ye then no sense?
S: O my people! I do not ask of you any reward for it; my reward is only with Him Who created me; do you not then understand?

011.052
Y: "And O my people! Ask forgiveness of your Lord, and turn to Him (in repentance): He will send you the skies pouring abundant rain, and add strength to your strength: so turn ye not back in sin!"
P: And, O my people! Ask forgiveness of your Lord, then turn unto Him repentant; He will cause the sky to rain abundance on you and will add unto you strength to your strength. Turn not away, guilty!
S: And, O my people! ask forgiveness of your Lord, then turn to Him; He will send on you clouds pouring down abundance of rain and add strength to your strength, and do not turn back guilty.

011.053
Y: They said: "O Hud! No Clear (Sign) that hast thou brought us, and we are not the ones to desert our gods on thy word! Nor shall we believe in thee!
P: They said: O Hud! Thou hast brought us no clear proof and we are not going to forsake our gods on thy (mere) saying, and we are not believers in thee.
S: They said: O Hud! you have not brought to us any clear argument and we are not going to desert our gods for your word, and we are not believers in you:

011.054
Y: "We say nothing but that (perhaps) some of our gods may have seized thee with imbecility." He said: "I call Allah to witness, and do ye bear witness, that I am free from the sin of ascribing, to Him,
P: We say naught save that one of our gods hath possessed thee in an evil way. He said: I call Allah to witness, and do ye (too) bear witness, that I am innocent of (all) that ye ascribe as partners (to Allah)
S: We cannot say aught but that some of our gods have smitten you with evil. He said: Surely I call Allah to witness, and do you bear witness too, that I am clear of what you associate (with Allah).

011.055
Y: "Other gods as partners! so scheme (your worst) against me, all of you, and give me no respite.
P: Beside Him. So (try to) circumvent me, all of you, give me no respite.
S: Besides Him, therefore scheme against me all together; then give me no respite:

011.056
Y: "I put my trust in Allah, My Lord and your Lord! There is not a moving creature, but He hath grasp of its fore-lock. Verily, it is my Lord that is on a straight Path.
P: Lo! I have put my trust in Allah, my Lord and your Lord. Not an animal but He doth grasp it by the forelock! Lo! my Lord is on a straight path.
S: Surely I rely on Allah, my Lord and your Lord; there is no living creature but He holds it by its forelock; surely my Lord is on the right path.

011.057
Y: "If ye turn away,- I (at least) have conveyed the Message with which I was sent to you. My Lord will make another people to succeed you, and you will not harm Him in the least. For my Lord hath care and watch over all things."
P: And if ye turn away, still I have conveyed unto you that wherewith I was sent unto you, and my Lord will set in place of you a folk other than you. Ye cannot injure Him at all. Lo! my Lord is Guardian over all things.
S: But if you turn back, then indeed I have delivered to you the message with which I have been sent to you, and my Lord will bring another people in your place, and you cannot do Him any harm; surely my Lord is the Preserver of all things.

011.058
Y: So when Our decree issued, We saved Hud and those who believed with him, by (special) Grace from Ourselves: We saved them from a severe penalty.
P: And when Our commandment came to pass We saved Hud and those who believed with him by a mercy from Us; We saved them from a harsh doom.
S: And when Our decree came to pass, We delivered Hud and those who believed with him with mercy from Us, and We delivered them from a hard chastisement.

011.059
Y: Such were the 'Ad People: they rejected the Signs of their Lord and Cherisher; disobeyed His messengers; And followed the command of every powerful, obstinate transgressor.
P: And such were A'ad. They denied the revelations of their Lord and flouted His messengers and followed the command of every froward potentate.
S: And this was Ad; they denied the communications of their Lord, and disobeyed His messengers and followed the bidding of every insolent opposer (of truth).

011.060
Y: And they were pursued by a Curse in this life,- and on the Day of Judgment. Ah! Behold! for the 'Ad rejected their Lord and Cherisher! Ah! Behold! removed (from sight) were 'Ad the people of Hud!
P: And a curse was made to follow them in the world and on the Day of Resurrection. Lo! A'ad disbelieved in their Lord. A far removal for A'ad, the folk of Hud!
S: And they were overtaken by curse in this world and on the resurrection day; now surely Ad disbelieved in their Lord; now surely, away with Ad, the people of Hud.

011.061
Y: To the Thamud People (We sent) Salih, one of their own brethren. He said: "O my people! Worship Allah: ye have no other god but Him. It is He Who hath produced you from the earth and settled you therein: then ask forgiveness of Him, and turn to Him (in repentance): for my Lord is (always) near, ready to answer."
P: And unto (the tribe of) Thamud (We sent) their brother Salih. He said: O my people! Serve Allah, Ye have no other Allah save Him. He brought you forth from the earth and hath made you husband it. So ask forgiveness of Him and turn unto Him repentant. Lo! my Lord is Nigh, Responsive.
S: And to Samood (We sent) their brother Salih. He said: O my people! serve Allah, you have no god other than He; He brought you into being from the earth, and made you dwell in it, therefore ask forgiveness of Him, then turn to Him; surely my Lord is Nigh, Answering.

011.062
Y: They said: "O Salih! thou hast been of us! a centre of our hopes hitherto! dost thou (now) forbid us the worship of what our fathers worshipped? But we are really in suspicious (disquieting) doubt as to that to which thou invitest us."
P: They said: O Salih! Thou hast been among us hitherto as that wherein our hope was placed. Dost thou ask us not to worship what our fathers worshipped? Lo! we verily are in grave doubt concerning that to which thou callest us.
S: They said: O Salih! surely you were one amongst us in whom great expectations were placed before this; do you (now) forbid us from worshipping what our fathers worshipped? And as to that which you call us to, most surely we are in disquieting doubt.

011.063
Y: He said: "O my people! do ye see? if I have a Clear (Sign) from my Lord and He hath sent Mercy unto me from Himself,- who then can help me against Allah if I were to disobey Him? What then would ye add to my (portion) but perdition?
P: He said: O my people! Bethink you: if I am (acting) on clear proof from my Lord and there hath come unto me a mercy from Him, who will save me from Allah if I disobey Him? Ye would add to me naught save perdition.
S: He said: O my people! tell me if I have clear proof from my Lord and He has granted to me mercy from Himself-- who will then help me against Allah if I disobey Him? Therefore you do not add to me other than loss:

011.064
Y: "And O my people! This she-camel of Allah is a symbol to you: leave her to feed on Allah's (free) earth, and inflict no harm on her, or a swift penalty will seize you!"
P: O my people! This is the camel of Allah, a token unto you, so suffer her to feed in Allah's earth, and touch her not with harm lest a near torment seize you.
S: And, O my people! this will be (as) Allah's she-camel for you, a sign; therefore leave her to pasture on Allah's earth and do not touch her with evil, for then a near chastisement will overtake you.

011.065
Y: But they did ham-string her. So he said: "Enjoy yourselves in your homes for three days: (Then will be your ruin): (Behold) there a promise not to be belied!"
P: But they hamstrung her, and then he said: Enjoy life in your dwelling-place three days! This is a threat that will not be belied.
S: But they slew her, so he said: Enjoy yourselves in your abode for three days, that is a promise not to be belied.

011.066
Y: When Our Decree issued, We saved Salih and those who believed with him, by (special) Grace from Ourselves - and from the Ignominy of that day. For thy Lord - He is the Strong One, and able to enforce His Will.
P: So, when Our commandment came to pass, We saved Salih, and those who believed with him, by a mercy from Us, from the ignominy of that day. Lo, thy Lord! He is the Strong, the Mighty.
S: So when Our decree came to pass, We delivered Salih and those who believed with him by mercy from Us, and (We saved them) from the disgrace of that day; surely your Lord is the Strong, the Mighty.

011.067
Y: The (mighty) Blast overtook the wrong-doers, and they lay prostrate in their homes before the morning,-
P: And the (awful) Cry overtook those who did wrong, so that morning found them prostrate in their dwellings,
S: And the rumbling overtook those who were unjust, so they became motionless bodies in their abodes,

011.068
Y: As if they had never dwelt and flourished there. Ah! Behold! for the Thamud rejected their Lord and Cherisher! Ah! Behold! removed (from sight) were the Thamud!
P: As though they had not dwelt there. Lo! Thamud disbelieved in their Lord. A far removal for Thamud!
S: As though they had never dwelt in them; now surely did Samood disbelieve in their Lord; now surely, away with Samood.

011.069
Y: There came Our messengers to Abraham with glad tidings. They said, "Peace!" He answered, "Peace!" and hastened to entertain them with a roasted calf.
P: And Our messengers cam unto Abraham with good news. They said: Peace! He answered: Peace! and delayed not to bring a roasted calf.
S: And certainly Our messengers came to Ibrahim with good news. They said: Peace. Peace, said he, and he made no delay in bringing a roasted calf.

011.070
Y: But when he saw their hands went not towards the (meal), he felt some mistrust of them, and conceived a fear of them. They said: "Fear not: We have been sent against the people of Lut."
P: And when he saw their hands reached not to it, he mistrusted them and conceived a fear of them. They said: Fear not! Lo! we are sent unto the folk of Lot.
S: But when he saw that their hands were not extended towards it, he deemed them strange and conceived fear of them. . They said: Fear not, surely we are sent to Lut's people.

011.071
Y: And his wife was standing (there), and she laughed: But we gave her glad tidings of Isaac, and after him, of Jacob.
P: And his wife, standing by laughed when We gave her good tidings (of the birth) of Isaac, and, after Isaac, of Jacob.
S: And his wife was standing (by), so she laughed, then We gave her the good news of Ishaq and after Ishaq of (a son's son) Yaqoub.

011.072
Y: She said: "Alas for me! shall I bear a child, seeing I am an old woman, and my husband here is an old man? That would indeed be a wonderful thing!"
P: She said: Oh woe is me! Shall I bear a child when I am an old woman, and this my husband is an old man? Lo! this is a strange thing!
S: She said: O wonder! shall I bear a son when I am an extremely old woman and this my husband an extremely old man? Most surely this is a wonderful thing.

011.073
Y: They said: "Dost thou wonder at Allah's decree? The grace of Allah and His blessings on you, o ye people of the house! for He is indeed worthy of all praise, full of all glory!"
P: They said: Wonderest thou at the commandment of Allah? The mercy of Allah and His blessings be upon you, O people of the house! Lo! He is Owner of Praise, Owner of Glory!
S: They said: Do you wonder at Allah's bidding? The mercy of Allah and His blessings are on you, O people of the house, surely He is Praised, Glorious.

011.074
Y: When fear had passed from (the mind of) Abraham and the glad tidings had reached him, he began to plead with us for Lut's people.
P: And when the awe departed from Abraham, and the glad news reached him, he pleaded with Us on behalf of the folk of Lot.
S: So when fear had gone away from Ibrahim and good news came to him, he began to plead with Us for Lut's people.

011.075
Y: For Abraham was, without doubt, forbearing (of faults), compassionate, and given to look to Allah.
P: Lo! Abraham was mild, imploring, penitent.
S: Most surely Ibrahim was forbearing, tender-hearted, oft-returning (to Allah):

011.076
Y: O Abraham! Seek not this. The decree of thy Lord hath gone forth: for them there cometh a penalty that cannot be turned back!
P: (It was said) O Abraham! Forsake this! Lo! thy Lord's commandment hath gone forth, and lo! there cometh unto them a doom which cannot be repelled.
S: O Ibrahim! leave off this, surely the decree of your Lord has come to pass, and surely there must come to them a chastisement that cannot be averted.

011.077
Y: When Our messengers came to Lut, he was grieved on their account and felt himself powerless (to protect) them. He said: "This is a distressful day."
P: And when Our messengers came unto Lot, he was distressed and knew not how to protect them. He said: This is a distressful day.
S: And when Our messengers came to Lut, he was grieved for them, and he lacked strength to protect them, and said: This is a hard day.

011.078
Y: And his people came rushing towards him, and they had been long in the habit of practising abominations. He said: "O my people! Here are my daughters: they are purer for you (if ye marry)! Now fear Allah, and cover me not with shame about my guests! Is there not among you a single right-minded man?"
P: And his people came unto him, running towards him - and before then they used to commit abominations - He said: O my people! Here are my daughters! They are purer for you. Beware of Allah, and degrade me not in (the person of) my guests. Is there not among you any upright man?
S: And his people came to him, (as if) rushed on towards him, and already they did evil deeds. He said: O my people! these are my daughters-- they are purer for you, so guard against (the punishment of) Allah and do not disgrace me with regard to my guests; is there not among you one right-minded man?

011.079
Y: They said: "Well dost thou know we have no need of thy daughters: indeed thou knowest quite well what we want!"
P: They said: Well thou knowest that we have no right to thy daughters, and well thou knowest what we want.
S: They said: Certainly you know that we have no claim on your daughters, and most surely you know what we desire.

011.080
Y: He said: "Would that I had power to suppress you or that I could betake myself to some powerful support."
P: He said: Would that I had strength to resist you or had some strong support (among you)!
S: He said: Ah! that I had power to suppress you, rather I shall have recourse to a strong support.

011.081
Y: (The Messengers) said: "O Lut! We are Messengers from thy Lord! By no means shall they reach thee! now travel with thy family while yet a part of the night remains, and let not any of you look back: but thy wife (will remain behind): To her will happen what happens to the people. Morning is their time appointed: Is not the morning nigh?"
P: (The messengers) said: O Lot! Lo! we are messengers of thy Lord; they shall not reach thee. So travel with thy people in a part of the night, and let not one of you turn round - (all) save thy wife. Lo! that which smiteth them will smite her (also). Lo! their tryst is (for) the morning. Is not the morning nigh?
S: They said: O Lut! we are the messengers of your Lord; they shall by no means reach you; so remove your followers in a part of the night-- and let none of you turn back-- except your wife, for surely whatsoever befalls them shall befall her; surely their appointed time is the morning; is not the morning nigh?

011.082
Y: When Our Decree issued, We turned (the cities) upside down, and rained down on them brimstones hard as baked clay, spread, layer on layer,-
P: So when Our commandment came to pass We overthrew (that township) and rained upon it stones of clay, one after another,
S: So when Our decree came to pass, We turned them upside down and rained down upon them stones, of what had been decreed, one after another.

011.083
Y: Marked as from thy Lord: Nor are they ever far from those who do wrong!
P: Marked with fire in the providence of thy Lord (for the destruction of the wicked). And they are never far from the wrong-doers.
S: Marked (for punishment) with your Lord and it is not far off from the unjust.

011.084
Y: To the Madyan People (We sent) Shu'aib, one of their own brethren: he said: "O my people! worship Allah: Ye have no other god but Him. And give not short measure or weight: I see you in prosperity, but I fear for you the penalty of a day that will compass (you) all round.
P: And unto Midian (We sent) their brother Shu'eyb. He said: O my people! Serve Allah. Ye have no other Allah save Him! And give not short measure and short weight. Lo! I see you well-to-do, and lo! I fear for you the doom of a besetting Day.
S: And to Madyan (We sent) their brother Shu'aib. He said: O my people! serve Allah, you have no god other than He, and do not give short measure and weight: surely I see you in prosperity and surely I fear for you the punishment of an all-encompassing day.

011.085
Y: "And O my people! give just measure and weight, nor withhold from the people the things that are their due: commit not evil in the land with intent to do mischief.
P: O my people! Give full measure and full weight in justice, and wrong not people in respect of their goods. And do not evil in the earth, causing corruption.
S: And, O my people! give full measure and weight fairly, and defraud not men their things, and do not act corruptly in the land, making mischief:

011.086
Y: "That which is left you by Allah is best for you, if ye (but) believed! but I am not set over you to keep watch!"
P: That which Allah leaveth with you is better for you if ye are believers; and I am not a keeper over you.
S: What remains with Allah is better for you if you are believers, and I am not a keeper over you.

011.087
Y: They said: "O Shu'aib! Does thy (religion of) prayer command thee that we leave off the worship which our fathers practised, or that we leave off doing what we like with our property? truly, thou art the one that forbeareth with faults and is right-minded!"
P: They said: O Shu'eyb! Doth thy way of prayer command thee that we should forsake that which our fathers (used to) worship, or that we (should leave off) doing what we will with our own property. Lo! thou art the mild, the guide to right behaviour.
S: They said: O Shu'aib! does your prayer enjoin you that we should forsake what our fathers worshipped or that we should not do what we please with regard to our property? Forsooth you are the forbearing, the right-directing one.

011.088
Y: He said: "O my people! see ye whether I have a Clear (Sign) from my Lord, and He hath given me sustenance (pure and) good as from Himself? I wish not, in opposition to you, to do that which I forbid you to do. I only desire (your) betterment to the best of my power; and my success (in my task) can only come from Allah. In Him I trust, and unto Him I look.
P: He said: O my people! Bethink you: if I am (acting) on a clear proof from my Lord and He sustaineth me with fair sustenance from Him (how can I concede aught to you)? I desire not to do behind your backs that which I ask you not to do. I desire naught save reform so far as I am able. My welfare is only in Allah. In Him I trust and unto Him I turn (repentant).
S: He said: O my people! have you considered if I have a clear proof from my Lord and He has given me a goodly sustenance from Himself, and I do not desire that in opposition to you I should betake myself to that which I forbid you: I desire nothing but reform so far as I am able, and with none but Allah is the direction of my affair to a right issue; on Him do I rely and to Him do I turn:

011.089
Y: "And O my people! let not my dissent (from you) cause you to sin, lest ye suffer a fate similar to that of the people of Noah or of Hud or of Salih, nor are the people of Lut far off from you!
P: And, O my people! Let not the schism with me cause you to sin so that there befall you that which befell the folk of Noah and the folk of Hud, and the folk of Salih; and the folk of Lot are not far off from you.
S: And, O my people! let not opposition to me make you guilty so that there may befall you the like of what befell the people of Nuh, or the people of Hud, or the people of Salih, nor are the people of Lut far off from you;

011.090
Y: "But ask forgiveness of your Lord, and turn unto Him (in repentance): For my Lord is indeed full of mercy and loving-kindness."
P: Ask pardon of your Lord and then turn unto Him (repentant). Lo! my Lord is Merciful, Loving.
S: And ask forgiveness of your Lord, then turn to Him; surely my Lord is Merciful, Loving-kind.

011.091
Y: They said: "O Shu'aib! much of what thou sayest we do not understand! In fact among us we see that thou hast no strength! Were it not for thy family, we should certainly have stoned thee! for thou hast among us no great position!"
P: They said: O Shu'eyb! We understand not much of that thou tellest, and lo! we do behold thee weak among us. But for thy family, we should have stoned thee, for thou art not strong against us.
S: They said: O Shu'aib! we do not understand much of what you say and most surely we see you to be weak among us, and were it not for your family we would surely stone you, and you are not mighty against us.

011.092
Y: He said: "O my people! is then my family of more consideration with you than Allah? For ye cast Him away behind your backs (with contempt). But verily my Lord encompasseth on all sides all that ye do!
P: He said: O my people! Is my family more to be honoured by you than Allah? and ye put Him behind you, neglected! Lo! my Lord surroundeth what ye do.
S: He said: O my people! is my family more esteemed by you than Allah? And you neglect Him as a thing cast behind your back; surely my Lord encompasses what you do:

011.093
Y: "And O my people! Do whatever ye can: I will do (my part): Soon will ye know who it is on whom descends the penalty of ignominy; and who is a liar! and watch ye! for I too am watching with you!"
P: And, O my people! Act according to your power, lo! I (too) am acting. Ye will soon know on whom there cometh a doom that will abase him, and who it is that lieth. And watch! Lo! I am a watcher with you.
S: And, O my people! act according to your ability, I too am acting; you will come to know soon who it is on whom will light the punishment that will disgrace him and who it is that is a liar, and watch, surely I too am watching with you.

011.094
Y: When Our decree issued, We saved Shu'aib and those who believed with him, by (special) mercy from Ourselves: But the (mighty) blast did seize the wrong-doers, and they lay prostrate in their homes by the morning,-
P: And when Our commandment came to pass We saved Shu'eyb and those who believed with him by a mercy from Us; and the (Awful) Cry seized those who did injustice, and morning found them prostrate in their dwellings,
S: And when Our decree came to pass We delivered Shu'aib, and those who believed with him by mercy from Us, and the rumbling overtook those who were unjust so they became motionless bodies in their abodes,

011.095
Y: As if they had never dwelt and flourished there! Ah! Behold! How the Madyan were removed (from sight) as were removed the Thamud!
P: As though they had not dwelt there. A far removal for Midian, even as Thamud had been removed afar!
S: As though they had never dwelt in them; now surely perdition overtook Madyan as had perished Samood.

011.096
Y: And we sent Moses, with Our Clear (Signs) and an authority manifest,
P: And verily We sent Moses with Our revelations and a clear warrant
S: And certainly We sent Musa with Our communications and a clear authority,

011.097
Y: Unto Pharaoh and his chiefs: but they followed the command of Pharaoh and the command of Pharaoh was no right (guide).
P: Unto Pharaoh and his chiefs, but they did follow the command of Pharaoh, and the command of Pharaoh was no right guide.
S: To Firon and his chiefs, but they followed the bidding of Firon, and Firon's bidding was not right-directing.

011.098
Y: He will go before his people on the Day of Judgment, and lead them into the Fire (as cattle are led to water): But woeful indeed will be the place to which they are led!
P: He will go before his people on the Day of Resurrection and will lead them to the Fire for watering-place. Ah, hapless is the watering-place (whither they are) led.
S: He shall lead his people on the resurrection day, and bring them down to the fire; and evil the place to which they are brought.

011.099
Y: And they are followed by a curse in this (life) and on the Day of Judgment: and woeful is the gift which shall be given (unto them)!
P: A curse is made to follow them in the world and on the Day of Resurrection. Hapless is the gift (that will be) given (them).
S: And they are overtaken by curse in this (world), and on the resurrection day, evil the gift which shall be given.

011.100
Y: These are some of the stories of communities which We relate unto thee: of them some are standing, and some have been mown down (by the sickle of time).
P: That is (something) of the tidings of the townships (which were destroyed of old). We relate it unto thee (Muhammad). Some of them are standing and some (already) reaped.
S: This is an account of (the fate of) the towns which We relate to you; of them are some that stand and (others) mown down.

011.101
Y: It was not We that wronged them: They wronged their own souls: the deities, other than Allah, whom they invoked, profited them no whit when there issued the decree of thy Lord: Nor did they add aught (to their lot) but perdition!
P: We wronged them not, but they did wrong themselves; and their gods on whom they call beside Allah availed them naught when came thy Lord's command; they added to them naught save ruin.
S: And We did not do them injustice, but they were unjust to themselves, so their gods whom they called upon besides Allah did not avail them aught when the decree of your Lord came to pass; and they added but to their ruin.

011.102
Y: Such is the chastisement of thy Lord when He chastises communities in the midst of their wrong: grievous, indeed, and severe is His chastisement.
P: Even thus is the grasp of thy Lord when He graspeth the townships while they are doing wrong. Lo! His grasp is painful, very strong.
S: And such is the punishment of your Lord when He punishes the towns while they are unjust; surely His punishment is painful, severe.

011.103
Y: In that is a Sign for those who fear the penalty of the Hereafter: that is a Day for which mankind will be gathered together: that will be a Day of Testimony.
P: Lo! herein verily there is a portent for those who fear the doom of the Hereafter. That is a day unto which mankind will be gathered, and that is a day that will be witnessed.
S: Most surely there is a sign in this for him who fears the chastisement of the hereafter; this is a day on which the people shall be gathered together and this is a day that shall be witnessed.

011.104
Y: Nor shall We delay it but for a term appointed.
P: And We defer it only to a term already reckoned.
S: And We do not delay it but to an appointed term.

011.105
Y: The day it arrives, no soul shall speak except by His leave: of those (gathered) some will be wretched and some will be blessed.
P: On the day when it cometh no soul will speak except by His permission; some among them will be wretched, (others) glad.
S: On the day when it shall come, no soul shall speak except with His permission, then (some) of them shall be unhappy and (others) happy.

011.106
Y: Those who are wretched shall be in the Fire: There will be for them therein (nothing but) the heaving of sighs and sobs:
P: As for those who will be wretched (on that day) they will be in the Fire; sighing and wailing will be their portion therein,
S: So as to those who are unhappy, they shall be in the fire; for them shall be sighing and groaning in it:

011.107
Y: They will dwell therein for all the time that the heavens and the earth endure, except as thy Lord willeth: for thy Lord is the (sure) accomplisher of what He planneth.
P: Abiding there so long as the heavens and the earth endure save for that which thy Lord willeth. Lo! thy Lord is Doer of what He will.
S: Abiding therein so long as the heavens and the earth endure, except as your Lord please; surely your Lord is the mighty doer of what He intends.

011.108
Y: And those who are blessed shall be in the Garden: They will dwell therein for all the time that the heavens and the earth endure, except as thy Lord willeth: a gift without break.
P: And as for those who will be glad (that day) they will be in the Garden, abiding there so long as the heavens and the earth endure save for that which thy Lord willeth: a gift unfailing.
S: And as to those who are made happy, they shall be in the garden, abiding in it as long as the heavens and the earth endure, except as your Lord please; a gift which shall never be cut off.

011.109
Y: Be not then in doubt as to what these men worship. They worship nothing but what their fathers worshipped before (them): but verily We shall pay them back (in full) their portion without (the least) abatement.
P: So be not thou in doubt concerning that which these (folk) worship. They worship only as their fathers worshipped aforetime. Lo! we shall pay them their whole due unabated.
S: Therefore be not in doubt as to what these worship; they do not worship but as their fathers worshipped before; and most surely We will pay them back in full their portion undiminished.

011.110
Y: We certainly gave the Book to Moses, but differences arose therein: had it not been that a word had gone forth before from thy Lord, the matter would have been decided between them, but they are in suspicious doubt concerning it.
P: And we verily gave unto Moses the Scripture, and there was strife thereupon; and had it not been for a Word that had already gone forth from thy Lord, the case would have been judged between them, and lo! they are in grave doubt concerning it.
S: And certainly We gave the book to Musa, but it was gone against; and had not a word gone forth from your Lord, the matter would surely have been decided between them; and surely they are in a disquieting doubt about it.

011.111
Y: And, of a surety, to all will your Lord pay back (in full the recompense) of their deeds: for He knoweth well all that they do.
P: And lo! unto each thy Lord will verily repay his works in full. Lo! He is Informed of what they do.
S: And your Lord will most surely pay back to all their deeds in full; surely He is aware of what they do.

011.112
Y: Therefore stand firm (in the straight Path) as thou art commanded,- thou and those who with thee turn (unto Allah); and transgress not (from the Path): for He seeth well all that ye do.
P: So tread thou the straight path as thou art commanded, and those who turn (unto Allah) with thee, and transgress not. Lo! He is Seer of what ye do.
S: Continue then in the right way as you are commanded, as also he who has turned (to Allah) with you, and be not inordinate (O men!), surely He sees what you do.

011.113
Y: And incline not to those who do wrong, or the Fire will seize you; and ye have no protectors other than Allah, nor shall ye be helped.
P: And incline not toward those who do wrong lest the Fire touch you, and ye have no protecting friends against Allah, and afterward ye would not be helped.
S: And do not incline to those who are unjust, lest the fire touch you, and you have no guardians besides Allah, then you shall not be helped.

011.114
Y: And establish regular prayers at the two ends of the day and at the approaches of the night: For those things, that are good remove those that are evil: Be that the word of remembrance to those who remember (their Lord):
P: Establish worship at the two ends of the day and in some watches of the night. Lo! good deeds annul ill-deeds. This is reminder for the mindful.
S: And keep up prayer in the two parts of the day and in the first hours of the night; surely good deeds take away evil deeds this is a reminder to the mindful.

011.115
Y: And be steadfast in patience; for verily Allah will not suffer the reward of the righteous to perish.
P: And have patience, (O Muhammad), for lo! Allah loseth not the wages of the good.
S: And be patient, for surely Allah does not waste the reward of the good-doers.

011.116
Y: Why were there not, among the generations before you, persons possessed of balanced good sense, prohibiting (men) from mischief in the earth - except a few among them whom We saved (from harm)? But the wrong-doers pursued the enjoyment of the good things of life which were given them, and persisted in sin.
P: If only there had been among the generations before you men possessing a remnant (of good sense) to warn (their people) from corruption in the earth, as did a few of those whom We saved from them! The wrong-doers followed that by which they were made sapless, and were guilty.
S: But why were there not among the generations before you those possessing understanding, who should have forbidden the making of mischief in the earth, except a few of those whom We delivered from among them? And those who were unjust went after what they are made to enjoy of plenty, and they were guilty.

011.117
Y: Nor would thy Lord be the One to destroy communities for a single wrong-doing, if its members were likely to mend.
P: In truth thy Lord destroyed not the townships tyrannously while their folk were doing right.
S: And it did not beseem your Lord to have destroyed the towns tyrannously, while their people acted well.

011.118
Y: If thy Lord had so willed, He could have made mankind one people: but they will not cease to dispute.
P: And if thy Lord had willed, He verily would have made mankind one nation, yet they cease not differing,
S: And if your Lord had pleased He would certainly have made people a single nation, and they shall continue to differ.

011.119
Y: Except those on whom thy Lord hath bestowed His Mercy: and for this did He create them: and the Word of thy Lord shall be fulfilled: "I will fill Hell with jinns and men all together."
P: Save him on whom thy Lord hath mercy; and for that He did create them. And the Word of thy Lord hath been fulfilled: Verily I shall fill hell with the jinn and mankind together.
S: Except those on whom your Lord has mercy; and for this did He create them; and the word of your Lord is fulfilled: Certainly I will fill hell with the jinn and the men, all together.

011.120
Y: All that we relate to thee of the stories of the messengers,- with it We make firm thy heart: in them there cometh to thee the Truth, as well as an exhortation and a message of remembrance to those who believe.
P: And all that We relate unto thee of the story of the messengers is in order that thereby We may make firm thy heart. And herein hath come unto thee the Truth and an exhortation and a reminder for believers.
S: And all we relate to you of the accounts of the messengers is to strengthen your heart therewith; and in this has come to you the truth and an admonition, and a reminder to the believers.

011.121
Y: Say to those who do not believe: "Do what ever ye can: We shall do our part;
P: And say unto those who believe not: Act according to your power. Lo! We (too) are acting.
S: And say to those who do not believe: Act according to your state; surely we too are acting.

011.122
Y: "And wait ye! We too shall wait."
P: And wait! Lo! We (too) are waiting.
S: And wait; surely we are waiting also.

011.123
Y: To Allah do belong the unseen (secrets) of the heavens and the earth, and to Him goeth back every affair (for decision): then worship Him, and put thy trust in Him: and thy Lord is not unmindful of aught that ye do.
P: And Allah's is the Invisible of the heavens and the earth, and unto Him the whole matter will be returned. So worship Him and put thy trust in Him. Lo! thy Lord is not unaware of what ye (mortals) do.
S: And Allah's is the unseen in the heavens and the earth, and to Him is returned the whole of the affair; therefore serve Him and rely on Him, and your Lord is not heedless of what you do.

Y: Yousef Ali P: Pickthal S: Shakir


12: YUSUF (JOSEPH)

YUSUF (JOSEPH)

Total Verses: 111
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

012.001
Y: A.L.R. These are the symbols (or Verses) of the perspicuous Book.
P: Alif. Lam. Ra. These are verse of the Scripture that maketh plain.
S: Alif Lam Ra. These are the verses of the Book that makes (things) manifest.

012.002
Y: We have sent it down as an Arabic Qur'an, in order that ye may learn wisdom.
P: Lo! We have revealed it, a Lecture in Arabic, that ye may understand.
S: Surely We have revealed it-- an Arabic Quran-- that you may understand.

012.003
Y: We do relate unto thee the most beautiful of stories, in that We reveal to thee this (portion of the) Qur'an: before this, thou too was among those who knew it not.
P: We narrate unto thee (Muhammad) the best of narratives in that We have inspired in thee this Qur'an, though aforetime thou wast of the heedless.
S: We narrate to you the best of narratives, by Our revealing to you this Quran, though before this you were certainly one of those who did not know.

012.004
Y: Behold! Joseph said to his father: "O my father! I did see eleven stars and the sun and the moon: I saw them prostrate themselves to me!"
P: When Joseph said unto his father: O my father! Lo! I saw in a dream eleven planets and the sun and the moon, I saw them prostrating themselves unto me.
S: When Yusuf said to his father: O my father! surely I saw eleven stars and the sun and the moon-- I saw them making obeisance to me.

012.005
Y: Said (the father): "My (dear) little son! relate not thy vision to thy brothers, lest they concoct a plot against thee: for Satan is to man an avowed enemy!
P: He said: O my dear son! Tell not thy brethren of thy vision, lest they plot a plot against thee. Lo! Satan is for man an open foe.
S: He said: O my son! do not relate your vision to your brothers, lest they devise a plan against you; surely the Shaitan is an open enemy to man.

012.006
Y: "Thus will thy Lord choose thee and teach thee the interpretation of stories (and events) and perfect His favour to thee and to the posterity of Jacob - even as He perfected it to thy fathers Abraham and Isaac aforetime! for Allah is full of knowledge and wisdom."
P: Thus thy Lord will prefer thee and will teach thee the interpretation of events, and will perfect His grace upon thee and upon the family of Jacob as He perfected it upon thy forefathers, Abraham and Isaac. Lo! thy Lord is Knower, Wise.
S: And thus will your Lord choose you and teach you the interpretation of sayings and make His favor complete to you and to the children of Yaqoub, as He made it complete before to your fathers, Ibrahim and Ishaq; surely your Lord is Knowing, Wise.

012.007
Y: Verily in Joseph and his brethren are signs (or symbols) for seekers (after Truth).
P: Verily in Joseph and his brethren are signs (of Allah's Sovereignty) for the inquiring.
S: Certainly in Yusuf and his brothers there are signs for the inquirers.

012.008
Y: They said: "Truly Joseph and his brother are loved more by our father than we: But we are a goodly body! really our father is obviously wandering (in his mind)!
P: When they said: Verily Joseph and his brother are dearer to our father than we are, many though we be. Lo! our father is in plain aberration.
S: When they said: Certainly Yusuf and his brother are dearer to our father than we, though we are a (stronger) company; most surely our father is in manifest error:

012.009
Y: "Slay ye Joseph or cast him out to some (unknown) land, that so the favour of your father may be given to you alone: (there will be time enough) for you to be righteous after that!"
P: (One said): Kill Joseph or cast him to some (other) land, so that your father's favour may be all for you, and (that) ye may afterward be righteous folk.
S: Slay Yusuf or cast him (forth) into some land, so that your father's regard may be exclusively for you, and after that you may be a righteous people.

012.010
Y: Said one of them: "Slay not Joseph, but if ye must do something, throw him down to the bottom of the well: he will be picked up by some caravan of travellers."
P: One among them said: Kill not Joseph but, if ye must be doing, fling him into the depth of the pit; some caravan will find him.
S: A speaker from among them said: Do not slay Yusuf, and cast him down into the bottom of the pit if you must do (it), (so that) some of the travellers may pick him up.

012.011
Y: They said: "O our father! why dost thou not trust us with Joseph,- seeing we are indeed his sincere well-wishers?
P: They said: O our father! Why wilt thou not trust us with Joseph, when lo! we are good friends to him?
S: They said: O our father! what reason have you that you do not trust in us with respect to Yusuf? And most surely we are his sincere well-wishers:

012.012
Y: "Send him with us tomorrow to enjoy himself and play, and we shall take every care of him."
P: Send him with us to-morrow that he may enjoy himself and play. And lo! we shall take good care of him.
S: Send him with us tomorrow that he may enjoy himself and sport, and surely we will guard him well.

012.013
Y: (Jacob) said: "Really it saddens me that ye should take him away: I fear lest the wolf should devour him while ye attend not to him."
P: He said: Lo! in truth it saddens me that ye should take him with you, and I fear less the wolf devour him while ye are heedless of him.
S: He said: Surely it grieves me that you should take him off, and I fear lest the wolf devour him while you are heedless of him.

012.014
Y: They said: "If the wolf were to devour him while we are (so large) a party, then should we indeed (first) have perished ourselves!"
P: They said: If the wolf should devour him when we are (so strong) a band, then surely we should have already perished.
S: They said: Surely if the wolf should devour him notwithstanding that we are a (strong) company, we should then certainly be losers.

012.015
Y: So they did take him away, and they all agreed to throw him down to the bottom of the well: and We put into his heart (this Message): 'Of a surety thou shalt (one day) tell them the truth of this their affair while they know (thee) not'
P: Then, when they led him off, and were of one mind that they should place him in the depth of the pit, We inspired in him: Thou wilt tell them of this deed of theirs when they know (thee) not.
S: So when they had gone off with him and agreed that they should put him down at the bottom of the pit, and We revealed to him: You will most certainly inform them of this their affair while they do not perceive.

012.016
Y: Then they came to their father in the early part of the night, weeping.
P: And they came weeping to their father in the evening.
S: And they came to their father at nightfall, weeping.

012.017
Y: They said: "O our father! We went racing with one another, and left Joseph with our things; and the wolf devoured him.... But thou wilt never believe us even though we tell the truth."
P: Saying: O our father! We went racing one with another, and left Joseph by our things, and the wolf devoured him, and thou believest not our saying even when we speak the truth.
S: They said: O our father! surely we went off racing and left Yusuf by our goods, so the wolf devoured him, and you will not believe us though we are truthful.

012.018
Y: They stained his shirt with false blood. He said: "Nay, but your minds have made up a tale (that may pass) with you, (for me) patience is most fitting: Against that which ye assert, it is Allah (alone) Whose help can be sought"..
P: And they came with false blood on his shirt. He said: Nay, but your minds have beguiled you into something. (My course is) comely patience. And Allah it is Whose help is to be sought in that (predicament) which ye describe.
S: And they brought his shirt with false blood upon it. He said: Nay, your souls have made the matter light for you, but patience is good and Allah is He Whose help is sought for against what you describe.

012.019
Y: Then there came a caravan of travellers: they sent their water-carrier (for water), and he let down his bucket (into the well)...He said: "Ah there! Good news! Here is a (fine) young man!" So they concealed him as a treasure! But Allah knoweth well all that they do!
P: And there came a caravan, and they sent their waterdrawer. He let down his pail (into the pit). He said: Good luck! Here is a youth. And they hid him as a treasure, and Allah was Aware of what they did.
S: And there came travellers and they sent their water-drawer and he let down his bucket. He said: O good news! this is a youth; and they concealed him as an article of merchandise, and Allah knew what they did.

012.020
Y: The (Brethren) sold him for a miserable price, for a few dirhams counted out: in such low estimation did they hold him!
P: And they sold him for a low price, a number of silver coins; and they attached no value to him.
S: And they sold him for a small price, a few pieces of silver, and they showed no desire for him.

012.021
Y: The man in Egypt who bought him, said to his wife: "Make his stay (among us) honourable: may be he will bring us much good, or we shall adopt him as a son." Thus did We establish Joseph in the land, that We might teach him the interpretation of stories (and events). And Allah hath full power and control over His affairs; but most among mankind know it not.
P: And he of Egypt who purchased him said unto his wife: Receive him honourably. Perchance he may prove useful to us or we may adopt him as a son. Thus we established Joseph in the land that We might teach him the interpretation of events. And Allah was predominant in His career, but most of mankind know not.
S: And the Egyptian who bought him said to his wife: Give him an honorable abode, maybe he will be useful to us, or we may adopt him as a son. And thus did We establish Yusuf in the land and that We might teach him the interpretation of sayings; and Allah is the master of His affair, but most people do not know.

012.022
Y: When Joseph attained His full manhood, We gave him power and knowledge: thus do We reward those who do right.
P: And And when he reached his prime We gave him wisdom and knowledge. Thus We reward the good.
S: And when he had attained his maturity, We gave him wisdom and knowledge: and thus do We reward those who do good.

012.023
Y: But she in whose house he was, sought to seduce him from his (true) self: she fastened the doors, and said: "Now come, thou (dear one)!" He said: "Allah forbid! truly (thy husband) is my lord! he made my sojourn agreeable! truly to no good come those who do wrong!"
P: And she, in whose house he was, asked of him an evil act. She bolted the doors and said: Come! He said: I seek refuge in Allah! Lo! he is my lord, who hath treated me honourably. Lo! wrong-doers never prosper.
S: And she in whose house he was sought to make himself yield (to her), and she made fast the doors and said: Come forward. He said: I seek Allah's refuge, surely my Lord made good my abode: Surely the unjust do not prosper.

012.024
Y: And (with passion) did she desire him, and he would have desired her, but that he saw the evidence of his Lord: thus (did We order) that We might turn away from him (all) evil and shameful deeds: for he was one of Our servants, sincere and purified.
P: She verily desired him, and he would have desired her if it had not been that he saw the argument of his Lord. Thus it was, that We might ward off from him evil and lewdness. Lo! he was of Our chosen slaves.
S: And certainly she made for him, and he would have made for her, were it not that he had seen the manifest evidence of his Lord; thus (it was) that We might turn away from him evil and indecency, surely he was one of Our sincere servants.

012.025
Y: So they both raced each other to the door, and she tore his shirt from the back: they both found her lord near the door. She said: "What is the (fitting) punishment for one who formed an evil design against thy wife, but prison or a grievous chastisement?"
P: And they raced with one another to the door, and she tore his shirt from behind, and they met her lord and master at the door. She said: What shall be his reward, who wisheth evil to thy folk, save prison or a painful doom?
S: And they both hastened to the door, and she rent his shirt from behind and they met her husband at the door. She said: What is the punishment of him who intends evil to your wife except imprisonment or a painful chastisement?

012.026
Y: He said: "It was she that sought to seduce me - from my (true) self." And one of her household saw (this) and bore witness, (thus):- "If it be that his shirt is rent from the front, then is her tale true, and he is a liar!
P: (Joseph) said: She it was who asked of me an evil act. And a witness of her own folk testified: If his shirt is torn from before, then she speaketh truth and he is of the liars.
S: He said: She sought to make me yield (to her); and a witness of her own family bore witness: If his shirt is rent from front, she speaks the truth and he is one of the liars:

012.027
Y: "But if it be that his shirt is torn from the back, then is she the liar, and he is telling the truth!"
P: And if his shirt is torn from behind, then she hath lied and he is of the truthful.
S: And if his shirt is rent from behind, she tells a lie and he is one of the truthful.

012.028
Y: So when he saw his shirt,- that it was torn at the back,- (her husband) said: "Behold! It is a snare of you women! truly, mighty is your snare!
P: So when he saw his shirt torn from behind, he said: Lo! this is of the guile of you women. Lo! the guile of you is very great.
S: So when he saw his shirt rent from behind, he said: Surely it is a guile of you women; surely your guile is great:

012.029
Y: "O Joseph, pass this over! (O wife), ask forgiveness for thy sin, for truly thou hast been at fault!"
P: O Joseph! Turn away from this, and thou, (O woman), ask forgiveness for thy sin. Lo! thou art of the faulty.
S: O Yusuf! turn aside from this; and (O my wife)! ask forgiveness for your fault, surely you are one of the wrong-doers.

012.030
Y: Ladies said in the City: "The wife of the (great) 'Aziz is seeking to seduce her slave from his (true) self: Truly hath he inspired her with violent love: we see she is evidently going astray."
P: And women in the city said: The ruler's wife is asking of her slave-boy an ill-deed. Indeed he has smitten her to the heart with love. We behold her in plain aberration.
S: And women in the city said: The chiefs wife seeks her slave to yield himself (to her), surely he has affected her deeply with (his) love; most surely we see her in manifest error.

012.031
Y: When she heard of their malicious talk, she sent for them and prepared a banquet for them: she gave each of them a knife: and she said (to Joseph), "Come out before them." When they saw him, they did extol him, and (in their amazement) cut their hands: they said, "Allah preserve us! no mortal is this! this is none other than a noble angel!"
P: And when she heard of their sly talk, she sent to them and prepared for them a cushioned couch (to lie on at the feast) and gave to every one of them a knife and said (to Joseph): Come out unto them! And when they saw him they exalted him and cut their hands, exclaiming: Allah Blameless! This is no a human being. This is not other than some gracious angel.
S: So when she heard of their sly talk she sent for them and prepared for them a repast, and gave each of them a knife, and said (to Yusuf): Come forth to them. So when they saw him, they deemed him great, and cut their hands (in amazement), and said: Remote is Allah (from inperfection); this is not a mortal; this is but a noble angel.

012.032
Y: She said: "There before you is the man about whom ye did blame me! I did seek to seduce him from his (true) self but he did firmly save himself guiltless!....and now, if he doth not my bidding, he shall certainly be cast into prison, and (what is more) be of the company of the vilest!"
P: She said: This is he on whose account ye blamed me. I asked of him an evil act, but he proved continent, but if he do not my behest he verily shall be imprisoned, and verily shall be of those brought low.
S: She said: This is he with respect to whom you blamed me, and certainly I sought his yielding himself (to me), but he abstained, and if he does not do what I bid him, he shall certainly be imprisoned, and he shall certainly be of those who are in a state of ignominy.

012.033
Y: He said: "O my Lord! the prison is more to my liking than that to which they invite me: Unless Thou turn away their snare from me, I should (in my youthful folly) feel inclined towards them and join the ranks of the ignorant."
P: He said: O my Lord! Prison is more dear than that unto which they urge me, and if Thou fend not off their wiles from me I shall incline unto them and become of the foolish.
S: He said: My Lord! the prison house is dearer to me than that to which they invite me; and if Thou turn not away their device from me, I will yearn towards them and become (one) of the ignorant.

012.034
Y: So his Lord hearkened to him (in his prayer), and turned away from him their snare: Verily He heareth and knoweth (all things).
P: So his Lord heard his prayer and fended off their wiles from him. Lo! He is Hearer, Knower.
S: Thereupon his Lord accepted his prayer and turned away their guile from him; surely He is the Hearing, the Knowing.

012.035
Y: Then it occurred to the men, after they had seen the signs, (that it was best) to imprison him for a time.
P: And it seemed good to them (the men-folk) after they had seen the signs (of his innocence) to imprison him for a time.
S: Then it occurred to them after they had seen the signs that they should imprison him till a time.

012.036
Y: Now with him there came into the prison two young men. Said one of them: "I see myself (in a dream) pressing wine." said the other: "I see myself (in a dream) carrying bread on my head, and birds are eating, thereof." "Tell us" (they said) "The truth and meaning thereof: for we see thou art one that doth good (to all)."
P: And two young men went to prison with him. One of them said: I dreamed that I was pressing wine. The other said: I dreamed that I was carrying upon my head bread whereof the birds were eating. Announce unto us the interpretation, for we see thee of those good (at interpretation).
S: And two youths entered the prison with him. One of them said: I saw myself pressing wine. And the other said: I saw myself carrying bread on my head, of which birds ate. Inform us of its interpretation; surely we see you to be of the doers of good.

012.037
Y: He said: "Before any food comes (in due course) to feed either of you, I will surely reveal to you the truth and meaning of this ere it befall you: that is part of the (duty) which my Lord hath taught me. I have (I assure you) abandoned the ways of a people that believe not in Allah and that (even) deny the Hereafter.
P: He said: The food which ye are given (daily) shall not come unto you but I shall tell you the interpretation ere it cometh unto you. This is of that which my Lord hath taught me. Lo! I have forsaken the religion of folk who believe not in Allah and are disbelievers in the Hereafter.
S: He said: There shall not come to you the food with which you are fed, but I will inform you both of its interpretation before it comes to you; this is of what my Lord has taught me; surely I have forsaken the religion of a people who do not believe in Allah, and they are deniers of the hereafter:

012.038
Y: "And I follow the ways of my fathers,- Abraham, Isaac, and Jacob; and never could we attribute any partners whatever to Allah: that (comes) of the grace of Allah to us and to mankind: yet most men are not grateful.
P: And I have followed the religion of my fathers, Abraham and Isaac and Jacob. It never was for us to attribute aught as partner to Allah. This is of the bounty of Allah unto us (the seed of Abraham) and unto mankind; but most men give not thanks.
S: And I follow the religion of my fathers, Ibrahim and Ishaq and Yaqoub; it beseems us not that we should associate aught with Allah; this is by Allah's grace upon us and on mankind, but most people do not give thanks:

012.039
Y: "O my two companions of the prison! (I ask you): are many lords differing among themselves better, or the One Allah, Supreme and Irresistible?
P: O my fellow-prisoners! Are divers lords better, or Allah the One, Almighty?
S: O my two mates of the prison! are sundry lords better or Allah the One, the Supreme?

012.040
Y: "If not Him, ye worship nothing but names which ye have named,- ye and your fathers,- for which Allah hath sent down no authority: the command is for none but Allah: He hath commanded that ye worship none but Him: that is the right religion, but most men understand not...
P: Those whom ye worship beside Him are but names which ye have named, ye and your fathers. Allah hath revealed no sanction for them. The decision rests with Allah only, Who hath commanded you that ye worship none save Him. This is the right religion, but most men know not.
S: You do not serve besides Him but names which you have named, you and your fathers; Allah has not sent down any authority for them; judgment is only Allah's; He has commanded that you shall not serve aught but Him; this is the right religion but most people do not know:

012.041
Y: "O my two companions of the prison! As to one of you, he will pour out the wine for his lord to drink: as for the other, he will hang from the cross, and the birds will eat from off his head. (so) hath been decreed that matter whereof ye twain do enquire"...
P: O my two fellow-prisoners! As for one of you, he will pour out wine for his lord to drink; and as for the other, he will be crucified so that the birds will eat from his head. Thus is the case judged concerning which ye did inquire.
S: O my two mates of the prison! as for one of you, he shall give his lord to drink wine; and as for the other, he shall be crucified, so that the birds shall eat from his head, the matter is decreed concerning which you inquired.

012.042
Y: And of the two, to that one whom he consider about to be saved, he said: "Mention me to thy lord." But Satan made him forget to mention him to his lord: and (Joseph) lingered in prison a few (more) years.
P: And he said unto him of the twain who he knew would be released: Mention me in the presence of thy lord. But Satan caused him to forget to mention it to his lord, so he (Joseph) stayed in prison for some years.
S: And he said to him whom he knew would be delivered of the two: Remember me with your lord; but the Shaitan caused him to forget mentioning (it) to his lord, so he remained in the prison a few years.

012.043
Y: The king (of Egypt) said: "I do see (in a vision) seven fat kine, whom seven lean ones devour, and seven green ears of corn, and seven (others) withered. O ye chiefs! Expound to me my vision if it be that ye can interpret visions."
P: And the king said: Lo! I saw in a dream seven fat kine which seven lean were eating, and seven green ears of corn and other (seven) dry. O notables! Expound for me my vision, if ye can interpret dreams.
S: And the king said: Surely I see seven fat kine which seven lean ones devoured; and seven green ears and (seven) others dry: O chiefs! explain to me my dream, if you can interpret the dream.

012.044
Y: They said: "A confused medley of dreams: and we are not skilled in the interpretation of dreams."
P: They answered: Jumbled dreams! And we are not knowing in the interpretation of dreams.
S: They said: Confused dreams, and we do not know the interpretation of dreams.

012.045
Y: But the man who had been released, one of the two (who had been in prison) and who now bethought him after (so long) a space of time, said: "I will tell you the truth of its interpretation: send ye me (therefore)."
P: And he of the two who was released, and (now) at length remembered, said: I am going to announce unto you the interpretation, therefore send me forth.
S: And of the two (prisoners) he who had found deliverance and remembered after a long time said: I will inform you of its interpretation, so let me go:

012.046
Y: "O Joseph!" (he said) "O man of truth! Expound to us (the dream) of seven fat kine whom seven lean ones devour, and of seven green ears of corn and (seven) others withered: that I may return to the people, and that they may understand."
P: (And when he came to Joseph in the prison, he exclaimed): Joseph! O thou truthful one! Expound for us the seven fat kine which seven lean were eating and the seven green ears of corn and other (seven) dry, that I may return unto the people, so that they may know.
S: Yusuf! O truthful one! explain to us seven fat kine which seven lean ones devoured, and seven green ears and (seven) others dry, that I may go back to the people so that they may know.

012.047
Y: (Joseph) said: "For seven years shall ye diligently sow as is your wont: and the harvests that ye reap, ye shall leave them in the ear,- except a little, of which ye shall eat.
P: He said: Ye shall sow seven years as usual, but that which ye reap, leave it in the ear, all save a little which ye eat.
S: He said: You shall sow for seven years continuously, then what you reap leave it in its ear except a little of which you eat.

012.048
Y: "Then will come after that (period) seven dreadful (years), which will devour what ye shall have laid by in advance for them,- (all) except a little which ye shall have (specially) guarded.
P: Then after that will come seven hard years which will devour all that ye have prepared for them, save a little of that which ye have stored.
S: Then there shall come after that seven years of hardship which shall eat away all that you have beforehand laid up in store for them, except a little of what you shall have preserved:

012.049
Y: "Then will come after that (period) a year in which the people will have abundant water, and in which they will press (wine and oil)."
P: Then, after that, will come a year when the people will have plenteous crops and when they will press (wine and oil).
S: Then there will come after that a year in which people shall have rain and in which they shall press (grapes).

012.050
Y: So the king said: "Bring ye him unto me." But when the messenger came to him, (Joseph) said: "Go thou back to thy lord, and ask him, 'What is the state of mind of the ladies who cut their hands'? For my Lord is certainly well aware of their snare."
P: And the king said: Bring him unto me. And when the messenger came unto him, he (Joseph) said: Return unto thy lord and ask him what was the case of the women who cut their hands. Lo! my Lord knoweth their guile.
S: And the king said: Bring him to me. So when the messenger came to him, he said: Go back to your lord and ask him, what is the case of the women who cut their hands; surely my Lord knows their guile.

012.051
Y: (The king) said (to the ladies): "What was your affair when ye did seek to seduce Joseph from his (true) self?" The ladies said: "Allah preserve us! no evil know we against him!" Said the 'Aziz's wife: "Now is the truth manifest (to all): it was I who sought to seduce him from his (true) self: He is indeed of those who are (ever) true (and virtuous).
P: He (the king) (then sent for those women and) said: What happened when ye asked an evil act of Joseph? They answered: Allah Blameless! We know no evil of him. Said the wife of the ruler: Now the truth is out. I asked of him an evil act, and he is surely of the truthful.
S: He said: How was your affair when you sought Yusuf to yield himself (to you)? They said: Remote is Allah (from imperfection), we knew of no evil on his part. The chief's wife said: Now has the truth become established: I sought him to yield himself (to me), and he is most surely of the truthful ones.

012.052
Y: "This (say I), in order that He may know that I have never been false to him in his absence, and that Allah will never guide the snare of the false ones.
P: (Then Joseph said: I asked for) this, that he (my lord) may know that I betrayed him not in secret, and that surely Allah guideth not the snare of the betrayers.
S: This is that he might know that I have not been unfaithful to him in secret and that Allah does not guide the device of the unfaithful.

012.053
Y: "Nor do I absolve my own self (of blame): the (human) soul is certainly prone to evil, unless my Lord do bestow His Mercy: but surely my Lord is Oft-forgiving, Most Merciful."
P: I do not exculpate myself. Lo! the (human) soul enjoineth unto evil, save that whereon my Lord hath mercy. Lo! my Lord is Forgiving, Merciful.
S: And I do not declare myself free, most surely (man's) self is wont to command (him to do) evil, except such as my Lord has had mercy on, surely my Lord is Forgiving, Merciful.

012.054
Y: So the king said: "Bring him unto me; I will take him specially to serve about my own person." Therefore when he had spoken to him, he said: "Be assured this day, thou art, before our own presence, with rank firmly established, and fidelity fully proved!
P: And the king said: Bring him unto me that I may attach him to my person. And when he had talked with him he said: Lo! thou art to-day in our presence established and trusted.
S: And the king said: Bring him to me, I will choose him for myself. So when he had spoken with him, he said: Surely you are in our presence today an honorable, a faithful one.

012.055
Y: (Joseph) said: "Set me over the store-houses of the land: I will indeed guard them, as one that knows (their importance)."
P: He said: Set me over the storehouses of the land. Lo! I am a skilled custodian.
S: He said: Place me (in authority) over the treasures of the land, surely I am a good keeper, knowing well.

012.056
Y: Thus did We give established power to Joseph in the land, to take possession therein as, when, or where he pleased. We bestow of our Mercy on whom We please, and We suffer not, to be lost, the reward of those who do good.
P: Thus gave We power to Joseph in the land. He was the owner of it where he pleased. We reach with Our mercy whom We will. We lose not the reward of the good.
S: And thus did We give to Yusuf power in the land-- he had mastery in it wherever he liked; We send down Our mercy on whom We please, and We do not waste the reward of those who do good.

012.057
Y: But verily the reward of the Hereafter is the best, for those who believe, and are constant in righteousness.
P: And the reward of the Hereafter is better, for those who believe and ward off (evil).
S: And certainly the reward of the hereafter is much better for those who believe and guard (against evil).

012.058
Y: Then came Joseph's brethren: they entered his presence, and he knew them, but they knew him not.
P: And Joseph's brethren came and presented themselves before him, and he knew them but they knew him not.
S: And Yusuf's brothers came and went in to him, and he knew them, while they did not recognize him.

012.059
Y: And when he had furnished them forth with provisions (suitable) for them, he said: "Bring unto me a brother ye have, of the same father as yourselves, (but a different mother): see ye not that I pay out full measure, and that I do provide the best hospitality?
P: And when he provided them with their provision he said: Bring unto me a brother of yours from your father. See ye not that I fill up the measure and I am the best of hosts?
S: And when he furnished them with their provision, he said: Bring to me a brother of yours from your father; do you not see that I give full measure and that I am the best of hosts?

012.060
Y: "Now if ye bring him not to me, ye shall have no measure (of corn) from me, nor shall ye (even) come near me."
P: And if ye bring him not unto me, then there shall be no measure for you with me, nor shall ye draw near.
S: But if you do not bring him to me, you shall have no measure (of corn) from me, nor shall you come near me.

012.061
Y: They said: "We shall certainly seek to get our wish about him from his father: Indeed we shall do it."
P: They said: We will try to win him from his father: that we will surely do.
S: They said: We will strive to make his father yield in respect of him, and we are sure to do (it).

012.062
Y: And (Joseph) told his servants to put their stock-in-trade (with which they had bartered) into their saddle-bags, so they should know it only when they returned to their people, in order that they might come back.
P: He said unto his young men: Place their merchandise in their saddlebags, so that they may know it when they go back to their folk, and so will come again.
S: And he said to his servants: Put their money into their bags that they may recognize it when they go back to their family, so that they may come back.

012.063
Y: Now when they returned to their father, they said: "O our father! No more measure of grain shall we get (unless we take our brother): So send our brother with us, that we may get our measure; and we will indeed take every care of him."
P: So when they went back to their father they said: O our father! The measure is denied us, so send with us our brother that we may obtain the measure, surely we will guard him well.
S: So when they returned to their father, they said: O our father, the measure is withheld from us, therefore send with us our brother, (so that) we may get the measure, and we will most surely guard him.

012.064
Y: He said: "Shall I trust you with him with any result other than when I trusted you with his brother aforetime? But Allah is the best to take care (of him), and He is the Most Merciful of those who show mercy!"
P: He said: Can I entrust him to you save as I entrusted his brother to you aforetime? Allah is better at guarding, and He is the Most Merciful of those who show mercy.
S: He said: I cannot trust in you with respect to him, except as I trusted in you with respect to his brother before; but Allah is the best Keeper, and He is the most Merciful of the merciful ones.

012.065
Y: Then when they opened their baggage, they found their stock-in-trade had been returned to them. They said: "O our father! What (more) can we desire? this our stock-in-trade has been returned to us: so we shall get (more) food for our family; We shall take care of our brother; and add (at the same time) a full camel's load (of grain to our provisions). This is but a small quantity.
P: And when they opened their belongings they discovered that their merchandise had been returned to them. They said: O our father! What (more) can we ask? Here is our merchandise returned to us. We shall get provision for our folk and guard our brother, and we shall have the extra measure of a camel (load). This (that we bring now) is a light measure.
S: And when they opened their goods, they found their money returned to them. They said: O our father! what (more) can we desire? This is our property returned to us, and we will bring corn for our family and guard our brother, and will have in addition the measure of a camel (load); this is an easy measure.

012.066
Y: (Jacob) said: "Never will I send him with you until ye swear a solemn oath to me, in Allah's name, that ye will be sure to bring him back to me unless ye are yourselves hemmed in (and made powerless). And when they had sworn their solemn oath, he said: "Over all that we say, be Allah the witness and guardian!"
P: He said: I will not send him with you till ye give me an undertaking in the name of Allah that ye will bring him back to me, unless ye are surrounded. And when they gave him their undertaking he said: Allah is the Warden over what we say.
S: He said: I will by no means send him with you until you give me a firm covenant in Allah's name that you will most certainly bring him back to me, unless you are completely surrounded. And when they gave him their covenant, he said: Allah is the One in Whom trust is placed as regards what we say.

012.067
Y: Further he said: "O my sons! enter not all by one gate: enter ye by different gates. Not that I can profit you aught against Allah (with my advice): None can command except Allah: On Him do I put my trust: and let all that trust put their trust on Him."
P: And he said: O my sons! Go not in by one gate; go in by different gates. I can naught avail you as against Allah. Lo! the decision rests with Allah only. In Him do I put my trust, and in Him let all the trusting put their trust.
S: And he said: O my sons ! do not (all) enter by one gate and enter by different gates and I cannot avail you aught against Allah; judgment is only Allah's; on Him do I rely, and on Him let those who are reliant rely.

012.068
Y: And when they entered in the manner their father had enjoined, it did not profit them in the least against (the plan of) Allah: It was but a necessity of Jacob's soul, which he discharged. For he was, by our instruction, full of knowledge (and experience): but most men know not.
P: And when they entered in the manner which their father had enjoined, it would have naught availed them as against Allah; it was but a need of Jacob's soul which he thus satisfied; and lo! he was a lord of knowledge because We had taught him; but most of mankind know not.
S: And when they had entered as their father had bidden them, it did not avail them aught against Allah, but (it was only) a desire in the soul of Yaqoub which he satisfied; and surely he was possessed of knowledge because We had given him knowledge, but most people do not know.

012.069
Y: Now when they came into Joseph's presence, he received his (full) brother to stay with him. He said (to him): "Behold! I am thy (own) brother; so grieve not at aught of their doings."
P: And when they went in before Joseph, he took his brother unto him, saying: Lo! I, even I, am thy brother, therefore sorrow not for what they did.
S: And when they went in to Yusuf. he lodged his brother with himself, saying: I am your brother, therefore grieve not at what they do.

012.070
Y: At length when he had furnished them forth with provisions (suitable) for them, he put the drinking cup into his brother's saddle-bag. Then shouted out a crier: "O ye (in) the caravan! behold! ye are thieves, without doubt!"
P: And when he provided them with their provision, he put the drinking-cup in his brother's saddlebag, and then a crier cried: O camel-riders! Lo! ye are surely thieves!
S: So when he furnished them with their provisions, (someone) placed the drinking cup in his brother's bag. Then a crier cried out: O caravan! you are most surely thieves.

012.071
Y: They said, turning towards them: "What is it that ye miss?"
P: They cried, coming toward them: What is it ye have lost?
S: They said while they were facing them: What is it that you miss?

012.072
Y: They said: "We miss the great beaker of the king; for him who produces it, is (the reward of) a camel load; I will be bound by it."
P: They said: We have lost the king's cup, and he who bringeth it shall have a camel-load, and I (said Joseph) am answerable for it.
S: They said: We miss the king's drinking cup, and he who shall bring it shall have a camel-load and I am responsible for it.

012.073
Y: (The brothers) said: "By Allah! well ye know that we came not to make mischief in the land, and we are no thieves!"
P: They said: By Allah, well ye know we came not to do evil in the land, and are no thieves.
S: They said: By Allah! you know for certain that we have not come to make mischief in the land, and we are not thieves.

012.074
Y: (The Egyptians) said: "What then shall be the penalty of this, if ye are (proved) to have lied?"
P: They said: And what shall be the penalty for it, if ye prove liars?
S: They said: But what shall be the requital of this, if you are liars?

012.075
Y: They said: "The penalty should be that he in whose saddle-bag it is found, should be held (as bondman) to atone for the (crime). Thus it is we punish the wrong-doers!"
P: They said: The penalty for it! He in whose bag (the cup) is found, he is the penalty for it. Thus we requite wrong-doers.
S: They said: The requital of this is that the person in whose bag it is found shall himself be (held for) the satisfaction thereof; thus do we punish the wrongdoers.

012.076
Y: So he began (the search) with their baggage, before (he came to) the baggage of his brother: at length he brought it out of his brother's baggage. Thus did We plan for Joseph. He could not take his brother by the law of the king except that Allah willed it (so). We raise to degrees (of wisdom) whom We please: but over all endued with knowledge is one, the All-Knowing.
P: Then he (Joseph) began the search with their bags before his brother's bag, then he produced it from his brother's bag. Thus did We contrive for Joseph. He could not have taken his brother according to the king's law unless Allah willed. We raise by grades (of mercy) whom We will, and over every lord of knowledge there is one more knowing.
S: So he began with their sacks before the sack of his brother, then he brought it out from his brother's sack. Thus did We plan for the sake of Yusuf; it was not (lawful) that he should take his brother under the king's law unless Allah pleased; We raise the degrees of whomsoever We please, and above every one possessed of knowledge is the All-knowing one.

012.077
Y: They said: "If he steals, there was a brother of his who did steal before (him)." But these things did Joseph keep locked in his heart, revealing not the secrets to them. He (simply) said (to himself): "Ye are the worse situated; and Allah knoweth best the truth of what ye assert!"
P: They said: If he stealeth, a brother of his stole before. But Joseph kept it secret in his soul and revealed it not unto them. He said (within himself): Ye are in worse case, and Allah knoweth best (the truth of) that which ye allege.
S: They said: If he steal, a brother of his did indeed steal before; but Yusuf kept it secret in his heart and did not disclose it to them. He said: You are in an evil condition and Allah knows best what you state.

012.078
Y: They said: "O exalted one! Behold! he has a father, aged and venerable, (who will grieve for him); so take one of us in his place; for we see that thou art (gracious) in doing good."
P: They said: O ruler of the land! Lo! he hath a very aged father, so take one of us instead of him. Lo! we behold thee of those who do kindness.
S: They said: O chief! he has a father, a very old man, therefore retain one of us in his stead; surely we see you to be of the doers of good.

012.079
Y: He said: "Allah forbid that we take other than him with whom we found our property: indeed (if we did so), we should be acting wrongfully.
P: He said: Allah forbid that we should seize save him with whom we found our property; then truly we should be wrong-doers.
S: He said: Allah protect us that we should seize other than him with whom we found our property, for then most surely we would be unjust.

012.080
Y: Now when they saw no hope of his (yielding), they held a conference in private. The leader among them said: "Know ye not that your father did take an oath from you in Allah's name, and how, before this, ye did fail in your duty with Joseph? Therefore will I not leave this land until my father permits me, or Allah commands me; and He is the best to command.
P: So, When they despaired of (moving) him, they conferred together apart. The eldest of them said: Know ye not how your father took an undertaking from you in Allah's name and how ye failed in the case of Joseph aforetime? Therefore I shall not go forth from the land until my father giveth leave or Allah judgeth for me. He is the Best of Judges.
S: Then when they despaired of him, they retired, conferring privately together. The eldest of them said: Do you not know that your father took from you a covenant in Allah's name, and how you fell short of your duty with respect to Yusuf before? Therefore I will by no means depart from this land until my father permits me or Allah decides for me, and He is the best of the judges:

012.081
Y: "Turn ye back to your father, and say, 'O our father! behold! thy son committed theft! we bear witness only to what we know, and we could not well guard against the unseen!
P: Return unto your father and say: O our father! Lo! thy son hath stolen. We testify only to that which we know; we are not guardians of the Unseen.
S: Go back to your father and say: O our father! surely your son committed theft, and we do not bear witness except to what we have known, and we could not keep watch over the unseen:

012.082
Y: "'Ask at the town where we have been and the caravan in which we returned, and (you will find) we are indeed telling the truth.'"
P: Ask the township where we were, and the caravan with which we travelled hither. Lo! we speak the truth.
S: And inquire in the town in which we were and the caravan with which we proceeded, and most surely we are truthful.

012.083
Y: Jacob said: "Nay, but ye have yourselves contrived a story (good enough) for you. So patience is most fitting (for me). Maybe Allah will bring them (back) all to me (in the end). For He is indeed full of knowledge and wisdom."
P: (And when they came unto their father and had spoken thus to him) he said: Nay, but your minds have beguiled you into something. (My course is) comely patience! It may be that Allah will bring them all unto me. Lo! He, only He, is the Knower, the Wise.
S: He (Yaqoub) said: Nay, your souls have made a matter light for you, so patience is good; maybe Allah will bring them all together to me; surely He is the Knowing, the Wise.

012.084
Y: And he turned away from them, and said: "How great is my grief for Joseph!" And his eyes became white with sorrow, and he fell into silent melancholy.
P: And he turned away from them and said: Alas, my grief for Joseph! And his eyes were whitened with the sorrow that he was suppressing.
S: And he turned away from them, and said: O my sorrow for Yusuf! and his eyes became white on account of the grief, and he was a repressor (of grief).

012.085
Y: They said: "By Allah! (never) wilt thou cease to remember Joseph until thou reach the last extremity of illness, or until thou die!"
P: They said: By Allah, thou wilt never cease remembering Joseph till thy health is ruined or thou art of those who perish!
S: They said: By Allah! you will not cease to remember Yusuf until you are a prey to constant disease or (until) you are of those who perish.

012.086
Y: He said: "I only complain of my distraction and anguish to Allah, and I know from Allah that which ye know not...
P: He said: I expose my distress and anguish only unto Allah, and I know from Allah that which ye know not.
S: He said: I only complain of my grief and sorrow to Allah, and I know from Allah what you do not know.

012.087
Y: "O my sons! go ye and enquire about Joseph and his brother, and never give up hope of Allah's Soothing Mercy: truly no one despairs of Allah's Soothing Mercy, except those who have no faith."
P: Go, O my sons, and ascertain concerning Joseph and his brother, and despair not of the Spirit of Allah. Lo! none despaireth of the Spirit of Allah save disbelieving folk.
S: O my sons! Go and inquire respecting Yusuf and his brother, and despair not of Allah's mercy; surely none despairs of Allah's mercy except the unbelieving people.

012.088
Y: Then, when they came (back) into (Joseph's) presence they said: "O exalted one! distress has seized us and our family: we have (now) brought but scanty capital: so pay us full measure, (we pray thee), and treat it as charity to us: for Allah doth reward the charitable."
P: And when they came (again) before him (Joseph) they said: O ruler! Misfortune hath touched us and our folk, and we bring but poor merchandise, so fill for us the measure and be charitable unto us. Lo! Allah will requite the charitable,
S: So when they came in to him, they said: O chief! distress has afflicted us and our family and we have brought scanty money, so give us full measure and be charitable to us; surely Allah rewards the charitable.

012.089
Y: He said: "Know ye how ye dealt with Joseph and his brother, not knowing (what ye were doing)?"
P: He said: Know ye what ye did unto Joseph and his brother in your ignorance?
S: He said: Do you know how you treated Yusuf and his brother when you were ignorant?

012.090
Y: They said: "Art thou indeed Joseph?" He said, "I am Joseph, and this is my brother: Allah has indeed been gracious to us (all): behold, he that is righteous and patient,- never will Allah suffer the reward to be lost, of those who do right."
P: They said: Is it indeed thou who art Joseph? He said: I am Joseph and this is my brother. Allah hath shown us favour. Lo! he who wardeth off (evil) and endureth (findeth favour); for lo! Allah loseth not the wages of the kindly.
S: They said: Are you indeed Yusuf? He said: I am Yusuf and this is my brother; Allah has indeed been gracious to us; surely he who guards (against evil) and is patient (is rewarded) for surely Allah does not waste the reward of those who do good.

012.091
Y: They said: "By Allah! indeed has Allah preferred thee above us, and we certainly have been guilty of sin!"
P: They said: By Allah, verily Allah hath preferred thee above us, and we were indeed sinful.
S: They said: By Allah! now has Allah certainly chosen you over us, and we were certainly sinners.

012.092
Y: He said: "This day let no reproach be (cast) on you: Allah will forgive you, and He is the Most Merciful of those who show mercy!
P: He said: Have no fear this day! May Allah forgive you, and He is the Most Merciful of those who show mercy.
S: He said: (There shall be) no reproof against you this day; Allah may forgive you, and He is the most Merciful of the merciful.

012.093
Y: "Go with this my shirt, and cast it over the face of my father: he will come to see (clearly). Then come ye (here) to me together with all your family."
P: Go with this shirt of mine and lay it on my father's face, he will become (again) a seer; and come to me with all your folk.
S: Take this my shirt and cast it on my father's face, he will (again) be able to see, and come to me with all your families.

012.094
Y: When the caravan left (Egypt), their father said: "I do indeed scent the presence of Joseph: Nay, think me not a dotard."
P: When the caravan departed their father had said: Truly I am conscious of the breath of Joseph, though ye call me dotard.
S: And when the caravan had departed, their father said: Most surely I perceive the greatness of Yusuf, unless you pronounce me to be weak in judgment.

012.095
Y: They said: "By Allah! truly thou art in thine old wandering mind."
P: (Those around him) said: By Allah, lo! thou art in thine old aberration.
S: They said: By Allah, you are most surely in your old error.

012.096
Y: Then when the bearer of the good news came, He cast (the shirt) over his face, and he forthwith regained clear sight. He said: "Did I not say to you, 'I know from Allah that which ye know not?'"
P: Then, when the bearer of glad tidings came, he laid it on his face and he became a seer once more. He said: Said I not unto you that I know from Allah that which ye know not?
S: So when the bearer of good news came he cast it on his face, so forthwith he regained his sight. He said: Did I not say to you that I know from Allah what you do not know?

012.097
Y: They said: "O our father! ask for us forgiveness for our sins, for we were truly at fault."
P: They said: O our father! Ask forgiveness of our sins for us, for lo! we were sinful.
S: They said: O our father! ask forgiveness of our faults for us, surely we were sinners.

012.098
Y: He said: "Soon will I ask my Lord for forgiveness for you: for he is indeed Oft-Forgiving, Most Merciful."
P: He said: I shall ask forgiveness for you of my Lord. Lo! He is the Forgiving, the Merciful.
S: He said: I will ask for you forgiveness from my Lord; surely He is the Forgiving, the Merciful.

012.099
Y: Then when they entered the presence of Joseph, he provided a home for his parents with himself, and said: "Enter ye Egypt (all) in safety if it please Allah."
P: And when they came in before Joseph, he took his parents unto him, and said: Come into Egypt safe, if Allah will!
S: Then when they came in to Yusuf, he took his parents to lodge with him and said: Enter safe into Egypt, if Allah please.

012.100
Y: And he raised his parents high on the throne (of dignity), and they fell down in prostration, (all) before him. He said: "O my father! this is the fulfilment of my vision of old! Allah hath made it come true! He was indeed good to me when He took me out of prison and brought you (all here) out of the desert, (even) after Satan had sown enmity between me and my brothers. Verily my Lord understandeth best the mysteries of all that He planneth to do, for verily He is full of knowledge and wisdom.
P: And he placed his parents on the dais and they fell down before him prostrate, and he said: O my father! This is the interpretation of my dream of old. My Lord hath made it true, and He hath shown me kindness, since He took me out of the prison and hath brought you from the desert after Satan had made strife between me and my brethren. Lo! my Lord is tender unto whom He will. He is the Knower, the Wise.
S: And he raised his parents upon the throne and they fell down in prostration before him, and he said: O my father! this is the significance of my vision of old; my Lord has indeed made it to be true; and He was indeed kind to me when He brought me forth from the prison and brought you from the desert after the Shaitan had sown dissensions between me and my brothers, surely my Lord is benignant to whom He pleases; surely He is the Knowing, the Wise.

012.101
Y: "O my Lord! Thou hast indeed bestowed on me some power, and taught me something of the interpretation of dreams and events,- O Thou Creator of the heavens and the earth! Thou art my Protector in this world and in the Hereafter. Take Thou my soul (at death) as one submitting to Thy will (as a Muslim), and unite me with the righteous."
P: O my Lord! Thou hast given me (something) of sovereignty and hast taught me (something) of the interpretation of events - Creator of the heavens and the earth! Thou art my Protecting Guardian in the world and the Hereafter. Make me to die muslim (unto Thee), and join me to the righteous.
S: My Lord! Thou hast given me of the kingdom and taught me of the interpretation of sayings: Originator of the heavens and the earth! Thou art my guardian in this world and the hereafter; make me die a muslim and join me with the good.

012.102
Y: Such is one of the stories of what happened unseen, which We reveal by inspiration unto thee; nor wast thou (present) with them then when they concerted their plans together in the process of weaving their plots.
P: This is of the tidings of the Unseen which We inspire in thee (Muhammad). Thou wast not present with them when they fixed their plan and they were scheming.
S: This is of the announcements relating to the unseen (which) We reveal to you, and you were not with them when they resolved upon their affair, and they were devising plans.

012.103
Y: Yet no faith will the greater part of mankind have, however ardently thou dost desire it.
P: And though thou try much, most men will not believe.
S: And most men will not believe though you desire it eagerly.

012.104
Y: And no reward dost thou ask of them for this: it is no less than a message for all creatures.
P: Thou askest them no fee for it. It is naught else than a reminder unto the peoples.
S: And you do not ask them for a reward for this; it is nothing but a reminder for all mankind.

012.105
Y: And how many Signs in the heavens and the earth do they pass by? Yet they turn (their faces) away from them!
P: How many a portent is there in the heavens and the earth which they pass by with face averted!
S: And how many a sign in the heavens and the earth which they pass by, yet they turn aside from it.

012.106
Y: And most of them believe not in Allah without associating (other as partners) with Him!
P: And most of them believe not in Allah except that they attribute partners (unto Him).
S: And most of them do not believe in Allah without associating others (with Him).

012.107
Y: Do they then feel secure from the coming against them of the covering veil of the wrath of Allah,- or of the coming against them of the (final) Hour all of a sudden while they perceive not?
P: Deem they themselves secure from the coming on them of a pall of Allah's punishment, or the coming of the Hour suddenly while they are unaware?
S: Do they then feel secure that there may come to them an extensive chastisement from Allah or (that) the hour may come to them suddenly while they do not perceive?

012.108
Y: Say thou: "This is my way: I do invite unto Allah,- on evidence clear as the seeing with one's eyes,- I and whoever follows me. Glory to Allah! and never will I join gods with Allah!"
P: Say: This is my Way: I call on Allah with sure knowledge. I and whosoever followeth me - Glory be to Allah! - and I am not of the idolaters.
S: Say: This is my way: I call to Allah, I and those who follow me being certain, and glory be to Allah, and I am not one of the polytheists.

012.109
Y: Nor did We send before thee (as messengers) any but men, whom we did inspire,- (men) living in human habitations. Do they not travel through the earth, and see what was the end of those before them? But the home of the hereafter is best, for those who do right. Will ye not then understand?
P: We sent not before thee (any messengers) save men whom We inspired from among the folk of the townships - Have they not travelled in the land and seen the nature of the consequence for those who were before them? And verily the abode of the Hereafter, for those who ward off (evil), is best. Have ye then no sense? -
S: And We have not sent before you but men from (among) the people of the towns, to whom We sent revelations. Have they not then travelled in the land and seen what was the end of those before them? And certainly the abode of the hereafter is best for those who guard (against evil); do you not then understand?

012.110
Y: (Respite will be granted) until, when the messengers give up hope (of their people) and (come to) think that they were treated as liars, there reaches them Our help, and those whom We will are delivered into safety. But never will be warded off our punishment from those who are in sin.
P: Till, when the messengers despaired and thought that they were denied, then came unto them Our help, and whom We would was saved. And Our wrath cannot be warded from the guilty.
S: Until when the messengers despaired and the people became sure that they were indeed told a lie, Our help came to them and whom We pleased was delivered; and Our punishment is not averted from the guilty people.

012.111
Y: There is, in their stories, instruction for men endued with understanding. It is not a tale invented, but a confirmation of what went before it,- a detailed exposition of all things, and a guide and a mercy to any such as believe.
P: In their history verily there is a lesson for men of understanding. It is no invented story but a confirmation of the existing (Scripture) and a detailed explanation of everything, and a guidance and a mercy for folk who believe.
S: In their histories there is certainly a lesson for men of understanding. It is not a narrative which could be forged, but a verification of what is before it and a distinct explanation of all things and a guide and a mercy to a people who believe.

Y: Yousef Ali P: Pickthal S: Shakir


13: AL-RAD (THE THUNDER)

AL-RAD (THE THUNDER)

Total Verses: 43
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

013.001
Y: A.L.M.R. These are the signs (or verses) of the Book: that which hath been revealed unto thee from thy Lord is the Truth; but most men believe not.
P: Alif. Lam. Mim. Ra. These are verses of the Scripture. That which is revealed unto thee from thy Lord is the Truth, but most of mankind believe not.
S: Alif Lam Mim Ra. These are the verses of the Book; and that which is revealed to you from your Lord is the truth, but most people do not believe.

013.002
Y: Allah is He Who raised the heavens without any pillars that ye can see; is firmly established on the throne (of authority); He has subjected the sun and the moon (to his Law)! Each one runs (its course) for a term appointed. He doth regulate all affairs, explaining the signs in detail, that ye may believe with certainty in the meeting with your Lord.
P: Allah it is Who raised up the heavens without visible supports, then mounted the Throne, and compelled the sun and the moon to be of service, each runneth unto an appointed term; He ordereth the course; He detaileth the revelations, that haply ye may be certain of the meeting with your Lord.
S: Allah is He Who raised the heavens without any pillars that you see, and He is firm in power and He made the sun and the moon subservient (to you); each one pursues its course to an appointed time; He regulates the affair, making clear the signs that you may be certain of meeting your Lord.

013.003
Y: And it is He who spread out the earth, and set thereon mountains standing firm and (flowing) rivers: and fruit of every kind He made in pairs, two and two: He draweth the night as a veil o'er the Day. Behold, verily in these things there are signs for those who consider!
P: And He it is Who spread out the earth and placed therein firm hills and flowing streams, and of all fruits He placed therein two spouses (male and female). He covereth the night with the day. Lo! herein verily are portents for people who take thought.
S: And He it is Who spread the earth and made in it firm mountains and rivers, and of all fruits He has made in it two kinds; He makes the night cover the day; most surely there are signs in this for a people who reflect.

013.004
Y: And in the earth are tracts (diverse though) neighbouring, and gardens of vines and fields sown with corn, and palm trees - growing out of single roots or otherwise: watered with the same water, yet some of them We make more excellent than others to eat. Behold, verily in these things there are signs for those who understand!
P: And in the Earth are neighbouring tracts, vineyards and ploughed lands, and date-palms, like and unlike, which are watered with one water. And we have made some of them to excel others in fruit. Lo! herein verily are portents for people who have sense.
S: And in the earth there are tracts side by side and gardens of grapes and corn and palm trees having one root and (others) having distinct roots-- they are watered with one water, and We make some of them excel others in fruit; most surely there are signs in this for a people who understand.

013.005
Y: If thou dost marvel (at their want of faith), strange is their saying: "When we are (actually) dust, shall we indeed then be in a creation renewed?" They are those who deny their Lord! They are those round whose necks will be yokes (of servitude): they will be Companions of the Fire, to dwell therein (for aye)!
P: And if thou wonderest, then wondrous is their saying: When we are dust, are we then forsooth (to be raised) in a new creation? Such are they who disbelieve in their Lord; such have carcans on their necks; such are rightful owners of the Fire, they will abide therein.
S: And if you would wonder, then wondrous is their saying: What! when we are dust, shall we then certainly be in a new creation? These are they who disbelieve in their Lord, and these have chains on their necks, and they are the inmates of the fire; in it they shall abide.

013.006
Y: They ask thee to hasten on the evil in preference to the good: Yet have come to pass, before them, (many) exemplary punishments! But verily thy Lord is full of forgiveness for mankind for their wrong-doing, and verily thy Lord is (also) strict in punishment.
P: And they bid thee hasten on the evil rather than the good, when exemplary punishments have indeed occurred before them. But lo! thy Lord is rich in pardon for mankind despite their wrong, and lo! thy Lord is strong in punishment.
S: And they ask you to hasten on the evil before the good, and indeed there have been exemplary punishments before them; and most surely your Lord is the Lord of forgiveness to people, notwithstanding their injustice; and most surely your Lord is severe in requiting (evil).

013.007
Y: And the Unbelievers say: "Why is not a sign sent down to him from his Lord?" But thou art truly a warner, and to every people a guide.
P: Those who disbelieve say: If only some portent were sent down upon him from his Lord! Thou art a warner only, and for every folk a guide.
S: And those who disbelieve say: Why has not a sign been sent down upon him from his Lord? You are only a warner and (there is) a guide for every people.

013.008
Y: Allah doth know what every female (womb) doth bear, by how much the wombs fall short (of their time or number) or do exceed. Every single thing is before His sight, in (due) proportion.
P: Allah knoweth that which every female beareth and that which the wombs absorb and that which they grow. And everything with Him is measured.
S: Allah knows what every female bears, and that of which the wombs fall short of completion and that in which they increase; and there is a measure with Him of everything.

013.009
Y: He knoweth the unseen and that which is open: He is the Great, the Most High.
P: He is the Knower of the Invisible and the Visible, the Great, the High Exalted.
S: The knower of the unseen and the seen, the Great, the Most High.

013.010
Y: It is the same (to Him) whether any of you conceal his speech or declare it openly; whether he lie hid by night or walk forth freely by day.
P: Alike of you is he who hideth the saying and he who noiseth it abroad, he who lurketh in the night and he who goeth freely in the daytime.
S: Alike (to Him) among you is he who conceals (his) words and he who speaks them openly, and he who hides himself by night and (who) goes forth by day.

013.011
Y: For each (such person) there are (angels) in succession, before and behind him: They guard him by command of Allah. Allah does not change a people's lot unless they change what is in their hearts. But when (once) Allah willeth a people's punishment, there can be no turning it back, nor will they find, besides Him, any to protect.
P: For him are angels ranged before him and behind him, who guard him by Allah's command. Lo! Allah changeth not the condition of a folk until they (first) change that which is in their hearts; and if Allah willeth misfortune for a folk there is none that can repel it, nor have they a defender beside Him.
S: For his sake there are angels following one another, before him and behind him, who guard him by Allah's commandment; surely Allah does not change the condition of a people until they change their own condition; and when Allah intends evil to a people, there is no averting it, and besides Him they have no protector.

013.012
Y: It is He Who doth show you the lightning, by way both of fear and of hope: It is He Who doth raise up the clouds, heavy with (fertilising) rain!
P: He it is Who showeth you the lightning, a fear and a hope, and raiseth the heavy clouds.
S: He it is Who shows you the lightning causing fear and hope and (Who) brings up the heavy cloud.

013.013
Y: Nay, thunder repeateth His praises, and so do the angels, with awe: He flingeth the loud-voiced thunder-bolts, and therewith He striketh whomsoever He will..yet these (are the men) who (dare to) dispute about Allah, with the strength of His power (supreme)!
P: The thunder hymneth His praise and (so do) the angels for awe of Him. He launcheth the thunderbolts and smiteth with them whom He will while they dispute (in doubt) concerning Allah, and He is mighty in wrath.
S: And the thunder declares His glory with His praise, and the angels too for awe of Him; and He sends the thunderbolts and smites with them whom He pleases, yet they dispute concerning Allah, and He is mighty in prowess.

013.014
Y: For Him (alone) is prayer in Truth: any others that they call upon besides Him hear them no more than if they were to stretch forth their hands for water to reach their mouths but it reaches them not: for the prayer of those without Faith is nothing but (futile) wandering (in the mind).
P: Unto Him is the real prayer. Those unto whom they pray beside Allah respond to them not at all, save as (is the response to) one who stretcheth forth his hands toward water (asking) that it may come unto his mouth, and it will never reach it. The prayer of disbelievers goeth (far) astray.
S: To Him is due the true prayer; and those whom they pray to besides Allah give them no answer, but (they are) like one who stretches forth his two hands towards water that it may reach his mouth, but it will not reach it; and the prayer of the unbelievers is only in error.

013.015
Y: Whatever beings there are in the heavens and the earth do prostrate themselves to Allah (Acknowledging subjection),- with good-will or in spite of themselves: so do their shadows in the morning and evenings.
P: And unto Allah falleth prostrate whosoever is in the heavens and the earth, willingly or unwillingly, as do their shadows in the morning and the evening hours.
S: And whoever is in the heavens and the earth makes obeisance to Allah only, willingly and unwillingly, and their shadows too at morn and eve.

013.016
Y: Say: "Who is the Lord and Sustainer of the heavens and the earth?" Say: "(It is) Allah." Say: "Do ye then take (for worship) protectors other than Him, such as have no power either for good or for harm to themselves?" Say: "Are the blind equal with those who see? Or the depths of darkness equal with light?" Or do they assign to Allah partners who have created (anything) as He has created, so that the creation seemed to them similar? Say: "Allah is the Creator of all things: He is the One, the Supreme and Irresistible."
P: Say (O Muhammad): Who is Lord of the heavens and the earth? Say: Allah. Say: Take ye then (others) beside Him for protectors, which, even for themselves, have neither benefit nor hurt? Say: Is the blind man equal to the seer, or is darkness equal to light? Or assign they unto Allah partners who created the like of His creation so that the creation (which they made and His creation) seemed alike to them? Say: Allah is the Creator of all things, and He is the One, the Almighty.
S: Say: Who is the Lord of the heavens and the earth?-- Say: Allah. Say: Do you take then besides Him guardians who do not control any profit or harm for themselves? Say: Are the blind and the seeing alike? Or can the darkness and the light be equal? Or have they set up with Allah associates who have created creation like His, so that what is created became confused to them? Say: Allah is the Creator of all things, and He is the One, the Supreme.

013.017
Y: He sends down water from the skies, and the channels flow, each according to its measure: But the torrent bears away to foam that mounts up to the surface. Even so, from that (ore) which they heat in the fire, to make ornaments or utensils therewith, there is a scum likewise. Thus doth Allah (by parables) show forth Truth and Vanity. For the scum disappears like forth cast out; while that which is for the good of mankind remains on the earth. Thus doth Allah set forth parables.
P: He sendeth down water from the sky, so that valleys flow according to their measure, and the flood beareth (on its surface) swelling foam - from that which they smelt in the fire in order to make ornaments and tools riseth a foam like unto it - thus Allah coineth (the similitude of) the true and the false. Then, as for the foam, it passeth away as scum upon the banks, while, as for that which is of use to mankind, it remaineth in the earth. Thus Allah coineth the similitudes.
S: He sends down water from the cloud, then watercourses flow (with water) according to their measure, and the torrent bears along the swelling foam, and from what they melt in the fire for the sake of making ornaments or apparatus arises a scum like it; thus does Allah compare truth and falsehood; then as for the scum, it passes away as a worthless thing; and as for that which profits the people, it tarries in the earth; thus does Allah set forth parables.

013.018
Y: For those who respond to their Lord, are (all) good things. But those who respond not to Him,- Even if they had all that is in the heavens and on earth, and as much more, (in vain) would they offer it for ransom. For them will the reckoning be terrible: their abode will be Hell,- what a bed of misery!
P: For those who answered Allah's call is bliss; and for those who answered not His call, if they had all that is in the earth, and therewith the like thereof, they would proffer it as ransom. Such will have a woeful reckoning, and their habitation will be hell, a dire abode.
S: For those who respond to their Lord is good; and (as for) those who do not respond to Him, had they all that is in the earth and the like thereof with it they would certainly offer it for a ransom. (As for) those, an evil reckoning shall be theirs and their abode is hell, and evil is the resting-place.

013.019
Y: Is then one who doth know that that which hath been revealed unto thee from thy Lord is the Truth, like one who is blind? It is those who are endued with understanding that receive admonition;-
P: Is he who knoweth that what is revealed unto thee from thy Lord is the truth like him who is blind? But only men of understanding heed;
S: Is he then who knows that what has been revealed to you from your Lord is the truth like him who is blind? Only those possessed of understanding will mind,

013.020
Y: Those who fulfil the covenant of Allah and fail not in their plighted word;
P: Such as keep the pact of Allah, and break not the covenant;
S: Those who fulfil the promise of Allah and do not break the covenant,

013.021
Y: Those who join together those things which Allah hath commanded to be joined, hold their Lord in awe, and fear the terrible reckoning;
P: Such as unite that which Allah hath commandeth should be joined, and fear their Lord, and dread a woeful reckoning;
S: And those who join that which Allah has bidden to be joined and have awe of their Lord and fear the evil reckoning.

013.022
Y: Those who patiently persevere, seeking the countenance of their Lord; Establish regular prayers; spend, out of (the gifts) We have bestowed for their sustenance, secretly and openly; and turn off Evil with good: for such there is the final attainment of the (eternal) home,-
P: Such as persevere in seeking their Lord's Countenance and are regular in prayer and spend of that which We bestow upon them secretly and openly, and overcome evil with good. Theirs will be the sequel of the (heavenly) Home,
S: And those who are constant, seeking the pleasure of their Lord, and keep up prayer and spend (benevolently) out of what We have given them secretly and openly and repel evil with good; as for those, they shall have the (happy) issue of the abode

013.023
Y: Gardens of perpetual bliss: they shall enter there, as well as the righteous among their fathers, their spouses, and their offspring: and angels shall enter unto them from every gate (with the salutation):
P: Gardens of Eden which they enter, along with all who do right of their fathers and their helpmeets and their seed. The angels enter unto them from every gate,
S: The gardens of perpetual abode which they will enter along with those who do good from among their parents and their spouses and their offspring; and the angels will enter in upon them from every gate:

013.024
Y: "Peace unto you for that ye persevered in patience! Now how excellent is the final home!"
P: (Saying): Peace be unto you because ye persevered. Ah, passing sweet will be the sequel of the (heavenly) Home.
S: Peace be on you because you were constant, how excellent, is then, the issue of the abode.

013.025
Y: But those who break the Covenant of Allah, after having plighted their word thereto, and cut asunder those things which Allah has commanded to be joined, and work mischief in the land;- on them is the curse; for them is the terrible home!
P: And those who break the covenant of Allah after ratifying it, and sever that which Allah hath commanded should be joined, and make mischief in the earth: theirs is the curse and theirs the ill abode.
S: And those who break the covenant of Allah after its confirmation and cut asunder that which Allah has ordered to be joined and make mischief in the land; (as for) those, upon them shall be curse and they shall have the evil (issue) of the abode.

013.026
Y: Allah doth enlarge, or grant by (strict) measure, the sustenance (which He giveth) to whomso He pleaseth. (The wordly) rejoice in the life of this world: But the life of this world is but little comfort in the Hereafter.
P: Allah enlargeth livelihood for whom He will, and straiteneth (it for whom He will); and they rejoice in the life of the world, whereas the life of the world is but brief comfort as compared with the Hereafter.
S: Allah amplifies and straitens the means of subsistence for whom He pleases; and they rejoice in this world's life, and this world's life is nothing compared with the hereafter but a temporary enjoyment.

013.027
Y: The Unbelievers say: "Why is not a sign sent down to him from his Lord?" Say: "Truly Allah leaveth, to stray, whom He will; But He guideth to Himself those who turn to Him in penitence,-
P: Those who disbelieve say: If only a portent were sent down upon him from his Lord! Say: Lo! Allah sendeth whom He will astray, and guideth unto Himself all who turn (unto Him),
S: And those who disbelieve say: Why is not a sign sent down upon him by his Lord? Say: Surely Allah makes him who will go astray, and guides to Himself those who turn (to Him).

013.028
Y: "Those who believe, and whose hearts find satisfaction in the remembrance of Allah: for without doubt in the remembrance of Allah do hearts find satisfaction.
P: Who have believed and whose hearts have rest in the remembrance of Allah. Verily in the remembrance of Allah do hearts find rest!
S: Those who believe and whose hearts are set at rest by the remembrance of Allah; now surely by Allah's remembrance are the hearts set at rest.

013.029
Y: "For those who believe and work righteousness, is (every) blessedness, and a beautiful place of (final) return."
P: Those who believe and do right: Joy is for them, and bliss (their) journey's end.
S: (As for) those who believe and do good, a good final state shall be theirs and a goodly return.

013.030
Y: Thus have we sent thee amongst a People before whom (long since) have (other) Peoples (gone and) passed away; in order that thou mightest rehearse unto them what We send down unto thee by inspiration; yet do they reject (Him), the Most Gracious! Say: "He is my Lord! There is no god but He! On Him is my trust, and to Him do I turn!"
P: Thus We send thee (O Muhammad) unto a nation, before whom other nations have passed away, that thou mayst recite unto them that which We have inspired in thee, while they are disbelievers in the Beneficent. Say: He is my Lord; there is no Allah save Him. In Him do I put my trust and unto Him is my recourse.
S: And thus We have sent you among a nation before which other nations have passed away, that you might recite to them what We have revealed to you and (still) they deny the Beneficent Allah. Say: He is my Lord, there is no god but He; on Him do I rely and to Him is my return.

013.031
Y: If there were a Qur'an with which mountains were moved, or the earth were cloven asunder, or the dead were made to speak, (this would be the one!) But, truly, the command is with Allah in all things! Do not the Believers know, that, had Allah (so) willed, He could have guided all mankind (to the right)? But the Unbelievers,- never will disaster cease to seize them for their (ill) deeds, or to settle close to their homes, until the promise of Allah come to pass, for, verily, Allah will not fail in His promise.
P: Had it been possible for a Lecture to cause the mountains to move, or the earth to be torn asunder, or the dead to speak, (this Qur'an would have done so). Nay, but Allah's is the whole command. Do not those who believe know that, had Allah willed, He could have guided all mankind? As for those who disbelieve, disaster ceaseth not to strike them because of what they do, or it dwelleth near their home until the threat of Allah come to pass. Lo! Allah faileth not to keep the tryst.
S: And even if there were a Quran with which the mountains were made to pass away, or the earth were travelled over with it, or the dead were made to speak thereby; nay! the commandment is wholly Allah's, Have not yet those who believe known that if Allah please He would certainly guide all the people? And (as for) those who disbelieve, there will not cease to afflict them because of what they do a repelling calamity, or it will alight close by their abodes, until the promise of Allah comes about; surely Allah will not fail in (His) promise.

013.032
Y: Mocked were (many) messengers before thee: but I granted respite to the unbelievers, and finally I punished them: Then how (terrible) was my requital!
P: And verily messengers (of Allah) were mocked before thee, but long I bore with those who disbelieved. At length I seized them, and how (awful) was My punishment!
S: And messengers before you were certainly mocked at, but I gave respite to those who disbelieved, then I destroyed them; how then was My requital (of evil)?

013.033
Y: Is then He who standeth over every soul (and knoweth) all that it doth, (like any others)? And yet they ascribe partners to Allah. Say: "But name them! is it that ye will inform Him of something he knoweth not on earth, or is it (just) a show of words?" Nay! to those who believe not, their pretence seems pleasing, but they are kept back (thereby) from the path. And those whom Allah leaves to stray, no one can guide.
P: Is He Who is aware of the deserts of every soul (as he who is aware of nothing)? Yet they ascribe unto Allah partners. Say: Name them. Is it that ye would inform Him of something which He knoweth not in the earth? Or is it but a way of speaking? Nay but their contrivance is made seeming fair for those who disbelieve and they are kept from the right road. He whom Allah sendeth astray, for him there is no guide.
S: Is He then Who watches every soul as to what it earns? And yet they give associates to Allah! Say: Give them a name; nay, do you mean to inform Him of what He does not know in the earth, or (do you affirm this) by an outward saying? Rather, their plans are made to appear fair-seeming to those who disbelieve, and they are kept back from the path; and whom Allah makes err, he shall have no guide.

013.034
Y: For them is a penalty in the life of this world, but harder, truly, is the penalty of the Hereafter: and defender have they none against Allah.
P: For them is torment in the life of the world, and verily the doom of the Hereafter is more painful, and they have no defender from Allah.
S: They shall have chastisement in this world's life, and the chastisement of the hereafter is certainly more grievous, and they shall have no protector against Allah.

013.035
Y: The parable of the Garden which the righteous are promised!- beneath it flow rivers: perpetual is the enjoyment thereof and the shade therein: such is the end of the Righteous; and the end of Unbelievers in the Fire.
P: A similitude of the Garden which is promised unto those who keep their duty (to Allah): Underneath it rivers flow; its food is everlasting, and its shade; this is the reward of those who keep their duty, while the reward of disbelievers is the Fire.
S: A likeness of the garden which the righteous are promised; there now beneath it rivers, its food and shades are perpetual; this is the requital of those who guarded (against evil), and the requital of the unbelievers is the fire.

013.036
Y: Those to whom We have given the Book rejoice at what hath been revealed unto thee: but there are among the clans those who reject a part thereof. Say: "I am commanded to worship Allah, and not to join partners with Him. Unto Him do I call, and unto Him is my return."
P: Those unto whom We gave the Scripture rejoice in that which is revealed unto thee. And of the clans there are who deny some of it. Say: I am commanded only that I serve Allah and ascribe unto Him no partner. Unto Him I cry, and unto Him is my return.
S: And those to whom We have given the Book rejoice in that which has been revealed to you, and of the confederates are some who deny a part of it. Say: I am only commanded that I should serve Allah and not associate anything with Him, to Him do I invite (you) and to Him is my return.

013.037
Y: Thus have We revealed it to be a judgment of authority in Arabic. Wert thou to follow their (vain) desires after the knowledge which hath reached thee, then wouldst thou find neither protector nor defender against Allah.
P: Thus have We revealed it, a decisive utterance in Arabic; and if thou shouldst follow their desires after that which hath come unto thee of knowledge, then truly wouldst thou have from Allah no protecting friend nor defender.
S: And thus have We revealed it, a true judgment in Arabic, and if you follow their low desires after what has come to you of knowledge, you shall not have against Allah any guardian or a protector.

013.038
Y: We did send messengers before thee, and appointed for them wives and children: and it was never the part of a messenger to bring a sign except as Allah permitted (or commanded). For each period is a Book (revealed).
P: And verily We sent messengers (to mankind) before thee, and We appointed for them wives and offspring, and it was not (given) to any messenger that he should bring a portent save by Allah's leave. For everything there is a time prescribed.
S: And certainly We sent messengers before you and gave them wives and children, and it is not in (the power of) an messenger to bring a sign except by Allah's permission; for every term there is an appointment.

013.039
Y: Allah doth blot out or confirm what He pleaseth: with Him is the Mother of the Book.
P: Allah effaceth what He will, and establisheth (what He will), and with Him is the source of ordinance.
S: Allah makes to pass away and establishes what He pleases, and with Him is the basis of the Book.

013.040
Y: Whether We shall show thee (within thy life-time) part of what we promised them or take to ourselves thy soul (before it is all accomplished),- thy duty is to make (the Message) reach them: it is our part to call them to account.
P: Whether We let thee see something of that which We have promised them, or make thee die (before its happening), thine is but conveyance (of the message). Ours the reckoning.
S: And We will either let you see part of what We threaten them with or cause you to die, for only the delivery of the message is (incumbent) on you, while calling (them) to account is Our (business).

013.041
Y: See they not that We gradually reduce the land (in their control) from its outlying borders? (Where) Allah commands, there is none to put back His Command: and He is swift in calling to account.
P: See they not how we aim to the land, reducing it of its outlying parts? (When) Allah doometh there is none that can postpone His doom, and He is swift at reckoning.
S: Do they not see that We are bringing destruction upon the land by curtailing it of its sides? And Allah pronounces a doom-- there is no repeller of His decree, and He is swift to take account.

013.042
Y: Those before them did (also) devise plots; but in all things the master-planning is Allah's He knoweth the doings of every soul: and soon will the Unbelievers know who gets home in the end.
P: Those who were before them plotted; but all plotting is Allah's. He knoweth that which each soul earneth. The disbelievers will come to know for whom will be the sequel of the (heavenly) Home.
S: And those before them did indeed make plans, but all planning is Allah's; He knows what every soul earns, and the unbelievers shall come to know for whom is the (better) issue of the abode.

013.043
Y: The Unbelievers say: "No messenger art thou." Say: "Enough for a witness between me and you is Allah, and such as have knowledge of the Book."
P: They who disbelieve say: Thou art no messenger (of Allah). Say: Allah, and whosoever hath knowledge of the Scripture, is sufficient witness between me and you.
S: And those who disbelieve say: You are not a messenger. Say: Allah is sufficient as a witness between me and you and whoever has knowledge of the Book.

Y: Yousef Ali P: Pickthal S: Shakir


14: IBRAHIM (ABRAHAM)

IBRAHIM (ABRAHAM)

Total Verses: 52
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

014.001
Y: A. L. R. A Book which We have revealed unto thee, in order that thou mightest lead mankind out of the depths of darkness into light - by the leave of their Lord - to the Way of (Him) the Exalted in power, worthy of all praise!-
P: Alif. Lam. Ra. (This is) a Scripture which We have revealed unto thee (Muhammad) that thereby thou mayst bring forth mankind from darkness unto light, by the permission of their Lord, unto the path of the Mighty, the Owner of Praise,
S: Alif Lam Ra. (This is) a Book which We have revealed to you that you may bring forth men, by their Lord's permission from utter darkness into light-- to the way of the Mighty, the Praised One,

014.002
Y: Of Allah, to Whom do belong all things in the heavens and on earth! But alas for the Unbelievers for a terrible penalty (their Unfaith will bring them)!-
P: Allah, unto Whom belongeth whatsoever is in the heavens and whatsoever is in the earth. and woe unto the disbelievers from an awful doom;
S: (Of) Allah, Whose is whatever is in the heavens and whatever Is in the earth; and woe to the unbelievers on account of the severe chastisement,

014.003
Y: Those who love the life of this world more than the Hereafter, who hinder (men) from the Path of Allah and seek therein something crooked: they are astray by a long distance.
P: Those who love the life of the world more than the Hereafter, and debar (men) from the way of Allah and would have it crooked: such are far astray.
S: (To) those who love this world's life more than the hereafter, and turn away from Allah's path and desire to make it crooked; these are in a great error.

014.004
Y: We sent not a messenger except (to teach) in the language of his (own) people, in order to make (things) clear to them. Now Allah leaves straying those whom He pleases and guides whom He pleases: and He is Exalted in power, full of Wisdom.
P: And We never sent a messenger save with the language of his folk, that he might make (the message) clear for them. Then Allah sendeth whom He will astray, and guideth whom He will. He is the Mighty, the Wise.
S: And We did not send any messenger but with the language of his people, so that he might explain to them clearly; then Allah makes whom He pleases err and He guides whom He pleases and He is the Mighty, the Wise.

014.005
Y: We sent Moses with Our signs (and the command). "Bring out thy people from the depths of darkness into light, and teach them to remember the Days of Allah." Verily in this there are Signs for such as are firmly patient and constant,- grateful and appreciative.
P: We verily sent Moses with Our revelations, saying: Bring thy people forth from darkness unto light. And remind them of the days of Allah. Lo! therein are revelations for each steadfast, thankful (heart).
S: And certainly We sent Musa with Our communications, saying: Bring forth your people from utter darkness into light and remind them of the days of Allah; most surely there are signs in this for every patient, grateful one.

014.006
Y: Remember! Moses said to his people: "Call to mind the favour of Allah to you when He delivered you from the people of Pharaoh: they set you hard tasks and punishments, slaughtered your sons, and let your women-folk live: therein was a tremendous trial from your Lord."
P: And (remind them) how Moses said unto his people: Remember Allah's favour unto you when He delivered you from Pharaoh's folk who were afflicting you with dreadful torment, and were slaying your sons and sparing your women; that was a tremendous trial from your Lord.
S: And when Musa said to his people: Call to mind Allah's favor to you when He delivered you from Firon's people, who subjected you to severe torment, and slew your sons and spared your women; and in this there was a great trial from your Lord.

014.007
Y: And remember! your Lord caused to be declared (publicly): "If ye are grateful, I will add more (favours) unto you; But if ye show ingratitude, truly My punishment is terrible indeed."
P: And when your Lord proclaimed: If ye give thanks, I will give you more; but if ye are thankless, lo! My punishment is dire.
S: And when your Lord made it known: If you are grateful, I would certainly give to you more, and if you are ungrateful, My chastisement is truly severe.

014.008
Y: And Moses said: "If ye show ingratitude, ye and all on earth together, yet is Allah free of all wants, worthy of all praise.
P: And Moses said: Though ye and all who are in the earth prove thankless, lo! Allah verily is Absolute, Owner of Praise.
S: And Musa said: If you are ungrateful, you and those on earth all together, most surely Allah is Self-sufficient, Praised;

014.009
Y: Has not the story reached you, (O people!), of those who (went) before you? - of the people of Noah, and 'Ad, and Thamud? - And of those who (came) after them? None knows them but Allah. To them came messengers with Clear (Signs); but they put their hands up to their mouths, and said: "We do deny (the mission) on which ye have been sent, and we are really in suspicious (disquieting) doubt as to that to which ye invite us."
P: Hath not the history of those before you reached you: the folk of Noah, and (the tribes of) A'ad and Thamud, and those after them? None save Allah knoweth them. Their messengers came unto them with clear proofs, but they thrust their hands into their mouths, and said: Lo! we disbelieve in that wherewith ye have been sent, and lo! we are in grave doubt concerning that to which ye call us.
S: Has not the account reached you of those before you, of the people of Nuh and Ad and Samood, and those after them? None knows them but Allah. Their messengers come to them with clear arguments, but they thrust their hands into their mouths and said: Surely we deny that with which you are sent, and most surely we are in serious doubt as to that to which you invite us.

014.010
Y: Their messengers said: "Is there a doubt about Allah, The Creator of the heavens and the earth? It is He Who invites you, in order that He may forgive you your sins and give you respite for a term appointed!" They said: "Ah! ye are no more than human, like ourselves! Ye wish to turn us away from the (gods) our fathers used to worship: then bring us some clear authority."
P: Their messengers said: Can there be doubt concerning Allah, the Creator of the heavens and the earth? He calleth you that He may forgive you your sins and reprieve you unto an appointed term. They said: Ye are but mortals like us, who would fain turn us away from what our fathers used to worship. Then bring some clear warrant.
S: Their messengers said: Is there doubt about Allah, the Maker of the heavens and the earth? He invites you to forgive you your faults and to respite you till an appointed term. They said: You are nothing but mortals like us; you wish to turn us away from what our fathers used to worship; bring us therefore some clear authority.

014.011
Y: Their messengers said to them: "True, we are human like yourselves, but Allah doth grant His grace to such of his servants as He pleases. It is not for us to bring you an authority except as Allah permits. And on Allah let all men of faith put their trust.
P: Their messengers said unto them: We are but mortals like you, but Allah giveth grace unto whom He will of His slaves. It is not ours to bring you a warrant unless by the permission of Allah. In Allah let believers put their trust!
S: Their messengers said to them: We are nothing but mortals like yourselves, but Allah bestows (His) favors on whom He pleases of His servants, and it is not for us that we should bring you an authority except by Allah's permission; and on Allah should the believers rely.

014.012
Y: "No reason have we why we should not put our trust on Allah. Indeed He Has guided us to the Ways we (follow). We shall certainly bear with patience all the hurt you may cause us. For those who put their trust should put their trust on Allah."
P: How should we not put our trust in Allah when He hath shown us our ways? We surely will endure the hurt ye do us. In Allah let the trusting put their trust.
S: And what reason have we that we should not rely on Allah? And He has indeed guided us in our ways; and certainly we would bear with patience your persecution of us; and on Allah should the reliant rely.

014.013
Y: And the Unbelievers said to their messengers: "Be sure we shall drive you out of our land, or ye shall return to our religion." But their Lord inspired (this Message) to them: "Verily We shall cause the wrong-doers to perish!
P: And those who disbelieved said unto their messengers: Verily we will drive you out from our land, unless ye return to our religion. Then their Lord inspired them, (saying): Verily we shall destroy the wrong-doers,
S: And those who disbelieved said to their messengers: We will most certainly drive you forth from our land, or else you shall come back into our religion. So their Lord revealed to them: Most certainly We will destroy the unjust.

014.014
Y: "And verily We shall cause you to abide in the land, and succeed them. This for such as fear the Time when they shall stand before My tribunal,- such as fear the punishment denounced."
P: And verily We shall make you to dwell in the land after them. This is for him who feareth My Majesty and feareth My threats.
S: And most certainly We will settle you in the land after them; this is for him who fears standing in My presence and who fears My threat.

014.015
Y: But they sought victory and decision (there and then), and frustration was the lot of every powerful obstinate transgressor.
P: And they sought help (from their Lord) and every froward potentate was bought to naught;
S: And they asked for judgment and every insolent opposer was disappointed:

014.016
Y: In front of such a one is Hell, and he is given, for drink, boiling fetid water.
P: Hell is before him, and he is made to drink a festering water,
S: Hell is before him and he shall be given to drink of festering water:

014.017
Y: In gulps will he sip it, but never will he be near swallowing it down his throat: death will come to him from every quarter, yet will he not die: and in front of him will be a chastisement unrelenting.
P: Which he sippeth but can hardly swallow, and death cometh unto him from every side while yet he cannot die, and before him is a harsh doom.
S: He will drink it little by little and will not be able to swallow it agreeably, and death will come to him from every quarter, but he shall not die; and there shall be vehement chastisement before him.

014.018
Y: The parable of those who reject their Lord is that their works are as ashes, on which the wind blows furiously on a tempestuous day: No power have they over aught that they have earned: that is the straying far, far (from the goal).
P: A similitude of those who disbelieve in their Lord: Their works are as ashes which the wind bloweth hard upon a stormy day. They have no control of aught that they have earned. That is the extreme failure.
S: The parable of those who disbelieve in their Lord: their actions are like ashes on which the wind blows hard on a stormy day; they shall not have power over any thing out of what they have earned; this is the great error.

014.019
Y: Seest thou not that Allah created the heavens and the earth in Truth? If He so will, He can remove you and put (in your place) a new creation?
P: Hast thou not seen that Allah hath created the heavens and the earth with truth? If He will, He can remove you and bring (in) some new creation;
S: Do you not see that Allah created the heavens and the earth with truth? If He please He will take you off and bring a new creation,

014.020
Y: Nor is that for Allah any great matter.
P: And that is no great matter for Allah.
S: And this is not difficult for Allah.

014.021
Y: They will all be marshalled before Allah together: then will the weak say to those who were arrogant, "For us, we but followed you; can ye then avail us to all against the wrath of Allah?" They will reply, "If we had received the Guidance of Allah, we should have given it to you: to us it makes no difference (now) whether we rage, or bear (these torments) with patience: for ourselves there is no way of escape."
P: They all come forth unto their Lord. Then those who were despised say unto those who were scornful: We were unto you a following, can ye then avert from us aught of Allah's doom? They say: Had Allah guided us, we should have guided you. Whether we rage or patiently endure is (now) all one for us; we have no place of refuge.
S: And they shall all come forth before Allah, then the weak shall say to those who were proud: Surely we were your followers, can you therefore avert from us any part of the chastisement of Allah? They would say: If Allah had guided us, we too would have guided you; it is the same to us whether we are impatient (now) or patient, there is no place for us to fly to.

014.022
Y: And Satan will say when the matter is decided: "It was Allah Who gave you a promise of Truth: I too promised, but I failed in my promise to you. I had no authority over you except to call you but ye listened to me: then reproach not me, but reproach your own souls. I cannot listen to your cries, nor can ye listen to mine. I reject your former act in associating me with Allah. For wrong-doers there must be a grievous penalty."
P: And Satan saith, when the matter hath been decided: Lo! Allah promised you a promise of truth; and I promised you, then failed you. And I had no power over you save that I called unto you and ye obeyed me. So blame not, but blame yourselves. I cannot help you, nor can ye help me, Lo! I disbelieved in that which ye before ascribed to me. Lo! for wrong-doers is a painful doom.
S: And the Shaitan shall say after the affair is decided: Surely Allah promised you the promise of truth, and I gave you promises, then failed to keep them to you, and I had no authority over you, except that I called you and you obeyed me, therefore do not blame me but blame yourselves: I cannot be your aider (now) nor can you be my aiders; surely I disbelieved in your associating me with Allah before; surely it is the unjust that shall have the painful punishment.

014.023
Y: But those who believe and work righteousness will be admitted to gardens beneath which rivers flow,- to dwell therein for aye with the leave of their Lord. Their greeting therein will be: "Peace!"
P: And those who believed and did good works are made to enter Gardens underneath which rivers flow, therein abiding by permission of their Lord, their greeting therein: Peace!
S: And those who believe and do good are made to enter gardens, beneath which rivers flow, to abide in them by their Lord's permission; their greeting therein is, Peace.

014.024
Y: Seest thou not how Allah sets forth a parable? - A goodly word like a goodly tree, whose root is firmly fixed, and its branches (reach) to the heavens,- of its Lord. So Allah sets forth parables for men, in order that they may receive admonition.
P: Seest thou not how Allah coineth a similitude: A goodly saying, as a goodly tree, its root set firm, its branches reaching into heaven,
S: Have you not considered how Allah sets forth a parable of a good word (being) like a good tree, whose root is firm and whose branches are in heaven,

014.025
Y: It brings forth its fruit at all times, by the leave of its Lord. So Allah sets forth parables for men, in order that they may receive admonition.
P: Giving its fruit at every season by permission of its Lord? Allah coineth the similitudes for mankind in order that they may reflect.
S: Yielding its fruit in every season by the permission of its Lord? And Allah sets forth parables for men that they may be mindful.

014.026
Y: And the parable of an evil Word is that of an evil tree: It is torn up by the root from the surface of the earth: it has no stability.
P: And the similitude of a bad saying is as a bad tree, uprooted from upon the earth, possessing no stability.
S: And the parable of an evil word is as an evil tree pulled up from the earth's surface; it has no stability.

014.027
Y: Allah will establish in strength those who believe, with the word that stands firm, in this world and in the Hereafter; but Allah will leave, to stray, those who do wrong: Allah doeth what He willeth.
P: Allah confirmeth those who believe by a firm saying in the life of the world and in the Hereafter, and Allah sendeth wrong-doers astray. And Allah doeth what He will.
S: Allah confirms those who believe with the sure word in this world's life and in the hereafter, and Allah causes the unjust to go astray, and Allah does what He pleases.

014.028
Y: Hast thou not turned thy vision to those who have changed the favour of Allah. Into blasphemy and caused their people to descend to the House of Perdition?-
P: Hast thou not seen those who gave the grace of Allah in exchange for thanklessness and led their people down to the Abode of Loss,
S: Have you not seen those who have changed Allah's favor for ungratefulness and made their people to alight into the abode of perdition

014.029
Y: Into Hell? They will burn therein,- an evil place to stay in!
P: (Even to) hell? They are exposed thereto. A hapless end!
S: (Into j hell? They shall enter into it and an evil place it is to settle in.

014.030
Y: And they set up (idols) as equal to Allah, to mislead (men) from the Path! Say: "Enjoy (your brief power)! But verily ye are making straightway for Hell!"
P: And they set up rivals to Allah that they may mislead (men) from His way. Say: Enjoy life (while ye may) for lo! your journey's end will be the Fire.
S: And they set up equals with Allah that they may lead (people) astray from His path. Say: Enjoy yourselves, for surely your return is to the fire.

014.031
Y: Speak to my servants who have believed, that they may establish regular prayers, and spend (in charity) out of the sustenance we have given them, secretly and openly, before the coming of a Day in which there will be neither mutual bargaining nor befriending.
P: Tell My bondmen who believe to establish worship and spend of that which We have given them, secretly and publicly, before a day cometh wherein there will be neither traffick nor befriending.
S: Say to My servants who believe that they should keep up prayer and spend out of what We have given them secretly and openly before the coming of the day in which there shall be no bartering nor mutual befriending.

014.032
Y: It is Allah Who hath created the heavens and the earth and sendeth down rain from the skies, and with it bringeth out fruits wherewith to feed you; it is He Who hath made the ships subject to you, that they may sail through the sea by His command; and the rivers (also) hath He made subject to you.
P: Allah is He Who created the heavens and the earth, and causeth water to descend from the sky, thereby producing fruits as food for you, and maketh the ships to be of service unto you, that they may run upon the sea at His command, and hath made of service unto you the rivers;
S: Allah is He Who created the heavens and the earth and sent down water from the clouds, then brought forth with it fruits as a sustenance for you, and He has made the ships subservient to you, that they might run their course in the sea by His command, and He has made the rivers subservient to you.

014.033
Y: And He hath made subject to you the sun and the moon, both diligently pursuing their courses; and the night and the day hath he (also) made subject to you.
P: And maketh the sun and the moon, constant in their courses, to be of service unto you, and hath made of service unto you the night and the day.
S: And He has made subservient to you the sun and the moon pursuing their courses, and He has made subservient to you the night and the day.

014.034
Y: And He giveth you of all that ye ask for. But if ye count the favours of Allah, never will ye be able to number them. Verily, man is given up to injustice and ingratitude.
P: And He giveth you of all ye ask of Him, and if ye would count the bounty of Allah ye cannot reckon it. Lo! man is verily a wrong-doer, an ingrate.
S: And He gives you of all that you ask Him; and if you count Allah's favors, you will not be able to number them; most surely man is very unjust, very ungrateful.

014.035
Y: Remember Abraham said: "O my Lord! make this city one of peace and security: and preserve me and my sons from worshipping idols.
P: And when Abraham said: My Lord! Make safe this territory, and preserve me and my sons from serving idols.
S: And when Ibrahim said: My Lord! make this city secure, and save me and my sons from worshipping idols:

014.036
Y: "O my Lord! they have indeed led astray many among mankind; He then who follows my (ways) is of me, and he that disobeys me,- but Thou art indeed Oft-forgiving, Most Merciful.
P: My Lord! Lo! they have led many of mankind astray. But whoso followeth me, he verily is of me. And whoso disobeyeth me - Still Thou art Forgiving, Merciful.
S: My Lord! surely they have led many men astray; then whoever follows me, he is surely of me, and whoever disobeys me, Thou surely arc Forgiving, Merciful:

014.037
Y: "O our Lord! I have made some of my offspring to dwell in a valley without cultivation, by Thy Sacred House; in order, O our Lord, that they may establish regular Prayer: so fill the hearts of some among men with love towards them, and feed them with fruits: so that they may give thanks.
P: Our Lord! Lo! I have settled some of my posterity in an uncultivable valley near unto Thy holy House, our Lord! that they may establish proper worship; so incline some hearts of men that they may yearn toward them, and provide Thou them with fruits in order that they may be thankful.
S: O our Lord! surely I have settled a part of my offspring in a valley unproductive of fruit near Thy Sacred House, our Lord! that they may keep up prayer; therefore make the hearts of some people yearn towards them and provide them with fruits; haply they may be grateful:

014.038
Y: "O our Lord! truly Thou dost know what we conceal and what we reveal: for nothing whatever is hidden from Allah, whether on earth or in heaven.
P: Our Lord! Lo! Thou knowest that which we hide and that which we proclaim. Nothing in the earth or in the heaven is hidden from Allah.
S: O our Lord! Surely Thou knowest what we hide and what we make public, and nothing in the earth nor any thing in heaven is hidden from Allah:

014.039
Y: "Praise be to Allah, Who hath granted unto me in old age Isma'il and Isaac: for truly my Lord is He, the Hearer of Prayer!
P: Praise be to Allah Who hath given me, in my old age, Ishmael and Isaac! Lo! my Lord is indeed the Hearer of Prayer.
S: Praise be to Allah, Who has given me in old age Ismail and Ishaq; most surely my Lord is the Hearer of prayer:

014.040
Y: O my Lord! make me one who establishes regular Prayer, and also (raise such) among my offspring O our Lord! and accept Thou my Prayer.
P: My Lord! Make me to establish proper worship, and some of my posterity (also); our Lord! and accept my prayer.
S: My Lord! make me keep up prayer and from my offspring (too), O our Lord, and accept my prayer:

014.041
Y: "O our Lord! cover (us) with Thy Forgiveness - me, my parents, and (all) Believers, on the Day that the Reckoning will be established!
P: Our Lord! Forgive me and my parents and believers on the day when the account is cast.
S: O our Lord! grant me protection and my parents and the believers on the day when the reckoning shall come to pass!

014.042
Y: Think not that Allah doth not heed the deeds of those who do wrong. He but giveth them respite against a Day when the eyes will fixedly stare in horror,-
P: Deem not that Allah is unaware of what the wicked do. He but giveth them a respite till a day when eyes will stare (in terror),
S: And do not think Allah to be heedless of what the unjust do; He only respites them to a day on which the eyes shall be fixedly open,

014.043
Y: They running forward with necks outstretched, their heads uplifted, their gaze returning not towards them, and their hearts a (gaping) void!
P: As they come hurrying on in fear, their heads upraised, their gaze returning not to them, and their hearts as air.
S: Hastening forward, their heads upraised, their eyes not reverting to them and their hearts vacant.

014.044
Y: So warn mankind of the Day when the Wrath will reach them: then will the wrong-doers say: "Our Lord! respite us (if only) for a short term: we will answer Thy call, and follow the messengers!" "What! were ye not wont to swear aforetime that ye should suffer no decline?
P: And warn mankind of a day when the doom will come upon them, and those who did wrong will say: Our Lord! Reprieve us for a little while. We will obey Thy call and will follow the messengers. (It will be answered): Did ye not swear before that there would be no end for you?
S: And warn people of the day when the chastisement shall come to them, then those who were unjust will say: O our Lord! respite us to a near term, (so) we shall respond to Thy call and follow the messengers. What! did you not swear before (that) there will be no passing away for you!

014.045
Y: "And ye dwelt in the dwellings of men who wronged their own souls; ye were clearly shown how We dealt with them; and We put forth (many) parables in your behoof!"
P: And (have ye not) dwelt in the dwellings of those who wronged themselves (of old) and (hath it not) become plain to you how We dealt with them and made examples for you?
S: And you dwell in the abodes of those who were unjust to themselves, and it is clear to you how We dealt with them and We have made (them) examples to you.

014.046
Y: Mighty indeed were the plots which they made, but their plots were (well) within the sight of Allah, even though they were such as to shake the hills!
P: Verily they have plotted their plot, and their plot is with Allah, though their plot were one whereby the mountains should be moved.
S: And they have indeed planned their plan, but their plan is with Allah, though their plan was such that the mountains should pass away thereby.

014.047
Y: Never think that Allah would fail his messengers in His promise: for Allah is Exalted in power, - the Lord of Retribution.
P: So think not that Allah will fail to keep His promise to His messengers. Lo! Allah is Mighty, Able to Requite (the wrong).
S: Therefore do not think Allah (to be one) failing in His promise to His messengers; surely Allah is Mighty, the Lord of Retribution.

014.048
Y: One day the earth will be changed to a different earth, and so will be the heavens, and (men) will be marshalled forth, before Allah, the One, the Irresistible;
P: On the day when the earth will be changed to other than the earth, and the heavens (also will be changed) and they will come forth unto Allah, the One, the Almighty,
S: On the day when the earth shall be changed into a different earth, and the heavens (as well), and they shall come forth before Allah, the One, the Supreme.

014.049
Y: And thou wilt see the sinners that day bound together in fetters;-
P: Thou wilt see the guilty on that day linked together in chains,
S: And you will see the guilty on that day linked together in chains.

014.050
Y: Their garments of liquid pitch, and their faces covered with Fire;
P: Their raiment of pitch, and the Fire covering their faces,
S: Their shirts made of pitch and the fire covering their faces

014.051
Y: That Allah may requite each soul according to its deserts; and verily Allah is swift in calling to account.
P: That Allah may repay each soul what it hath earned. Lo! Allah is swift at reckoning.
S: That Allah may requite each soul (according to) what it has earned; surely Allah is swift in reckoning.

014.052
Y: Here is a Message for mankind: Let them take warning therefrom, and let them know that He is (no other than) One Allah: let men of understanding take heed.
P: This is a clear message for mankind in order that they may be warned thereby, and that they may know that He is only One Allah, and that men of understanding may take heed.
S: This is a sufficient exposition for the people and that they may be warned thereby, and that they may know that He is One Allah and that those possessed of understanding may mind.

Y: Yousef Ali P: Pickthal S: Shakir


15: AL-HIJR (AL-HIJR, STONELAND, ROCK CITY)

AL-HIJR (AL-HIJR, STONELAND, ROCK CITY)

Total Verses: 99
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

015.001
Y: A. L. R. These are the Ayats of Revelation,- of a Qur'an that makes things clear.
P: Alif. Lam. Ra. These are verses of the Scripture and a plain Reading.
S: Alif Lam Ra. These are the verses of the Book and (of) a Quran that makes (things) clear.

015.002
Y: Again and again will those who disbelieve, wish that they had bowed (to Allah's will) in Islam.
P: It may be that those who disbelieve wish ardently that they were Muslims.
S: Often will those who disbelieve wish that they had been Muslims.

015.003
Y: Leave them alone, to enjoy (the good things of this life) and to please themselves: let (false) hope amuse them: soon will knowledge (undeceive them).
P: Let them eat and enjoy life, and let (false) hope beguile them. They will come to know!
S: Leave them that they may eat and enjoy themselves and (that) hope may beguile them, for they will soon know.

015.004
Y: Never did We destroy a population that had not a term decreed and assigned beforehand.
P: And We destroyed no township but there was a known decree for it.
S: And never did We destroy a town but it had a term made known.

015.005
Y: Neither can a people anticipate its term, nor delay it.
P: No nation can outstrip its term nor can they lag behind.
S: No people can hasten on their doom nor can they postpone (it).

015.006
Y: They say: "O thou to whom the Message is being revealed! truly thou art mad (or possessed)!
P: And they say: O thou unto whom the Reminder is revealed, lo! thou art indeed a madman!
S: And they say: O you to whom the Reminder has been revealed! you are most surely insane:

015.007
Y: "Why bringest thou not angels to us if it be that thou hast the Truth?"
P: Why bringest thou not angels unto us, if thou art of the truthful?
S: Why do you not bring to us the angels if you are of the truthful ones?

015.008
Y: We send not the angels down except for just cause: if they came (to the ungodly), behold! no respite would they have!
P: We send not down the angels save with the Fact, and in that case (the disbelievers) would not be tolerated.
S: We do not send the angels but with truth, and then they would not be respited.

015.009
Y: We have, without doubt, sent down the Message; and We will assuredly guard it (from corruption).
P: Lo! We, even We, reveal the Reminder, and lo! We verily are its Guardian.
S: Surely We have revealed the Reminder and We will most surely be its guardian.

015.010
Y: We did send messengers before thee amongst the religious sects of old:
P: We verily sent (messengers) before thee among the factions of the men of old.
S: And certainly We sent (messengers) before you among the nations of yore.

015.011
Y: But never came a messenger to them but they mocked him.
P: And never came there unto them a messenger but they did mock him.
S: And there never came a messenger to them but they mocked him.

015.012
Y: Even so do we let it creep into the hearts of the sinners -
P: Thus do We make it traverse the hearts of the guilty:
S: Thus do We make it to enter into the hearts of the guilty;

015.013
Y: That they should not believe in the (Message); but the ways of the ancients have passed away.
P: They believe not therein, though the example of the men of old hath gone before.
S: They do not believe in it, and indeed the example of the former people has already passed.

015.014
Y: Even if We opened out to them a gate from heaven, and they were to continue (all day) ascending therein,
P: And even if We opened unto them a gate of heaven and they kept mounting through it,
S: And even if We open to them a gateway of heaven, so that they ascend into it all the while,

015.015
Y: They would only say: "Our eyes have been intoxicated: Nay, we have been bewitched by sorcery."
P: They would say: Our sight is wrong - nay, but we are folk bewitched.
S: They would certainly say: Only our eyes have been covered over, rather we are an enchanted people.

015.016
Y: It is We Who have set out the zodiacal signs in the heavens, and made them fair-seeming to (all) beholders;
P: And verily in the heaven we have set mansions of the stars, and We have beautified it for beholders.
S: And certainly We have made strongholds in the heaven and We have made it fair seeming to the beholders.

015.017
Y: And (moreover) We have guarded them from every cursed devil:
P: And We have guarded it from every outcast devil,
S: And We guard it against every accursed Shaitan,

015.018
Y: But any that gains a hearing by stealth, is pursued by a flaming fire, bright (to see).
P: Save him who stealeth the hearing, and them doth a clear flame pursue.
S: But he who steals a hearing, so there follows him a visible flame.

015.019
Y: And the earth We have spread out (like a carpet); set thereon mountains firm and immovable; and produced therein all kinds of things in due balance.
P: And the earth have We spread out, and placed therein firm hills, and caused each seemly thing to grow therein.
S: And the earth-- We have spread it forth and made in it firm mountains and caused to grow in it of every suitable thing.

015.020
Y: And We have provided therein means of subsistence,- for you and for those for whose sustenance ye are not responsible.
P: And we have given unto you livelihoods therein, and unto those for whom ye provide not.
S: And We have made in it means of subsistence for you and for him for whom you are not the suppliers.

015.021
Y: And there is not a thing but its (sources and) treasures (inexhaustible) are with Us; but We only send down thereof in due and ascertainable measures.
P: And there is not a thing but with Us are the stores thereof. And we send it not down save in appointed measure.
S: And there is not a thing but with Us are the treasures of it, and We do not send it down but in a known measure.

015.022
Y: And We send the fecundating winds, then cause the rain to descend from the sky, therewith providing you with water (in abundance), though ye are not the guardians of its stores.
P: And We send the winds fertilising, and cause water to descend from the sky, and give it you to drink. It is not ye who are the holders of the store thereof.
S: And We send the winds fertilizing, then send down water from the cloud so We give it to you to drink of, nor is it you who store it up.

015.023
Y: And verily, it is We Who give life, and Who give death: it is We Who remain inheritors (after all else passes away).
P: Lo! and it is We, even We, Who quicken and give death, and We are the Inheritor.
S: And most surely We bring to life and cause to die and We are the heirs.

015.024
Y: To Us are known those of you who hasten forward, and those who lag behind.
P: And verily We know the eager among you and verily We know the laggards.
S: And certainly We know those of you who have gone before and We certainly know those who shall come later.

015.025
Y: Assuredly it is thy Lord Who will gather them together: for He is perfect in Wisdom and Knowledge.
P: Lo! thy Lord will gather them together. Lo! He is Wise, Aware.
S: And surely your Lord will gather them together; surely He is Wise, Knowing.

015.026
Y: We created man from sounding clay, from mud moulded into shape;
P: Verily We created man of potter's clay of black mud altered,
S: And certainly We created man of clay that gives forth sound, of black mud fashioned in shape.

015.027
Y: And the Jinn race, We had created before, from the fire of a scorching wind.
P: And the jinn did We create aforetime of essential fire.
S: And the jinn We created before, of intensely hot fire.

015.028
Y: Behold! thy Lord said to the angels: "I am about to create man, from sounding clay from mud moulded into shape;
P: And (remember) when thy Lord said unto the angels: Lo! I am creating a mortal out of potter's clay of black mud altered,
S: And when your Lord said to the angels: Surely I am going to create a mortal of the essence of black mud fashioned in shape.

015.029
Y: "When I have fashioned him (in due proportion) and breathed into him of My spirit, fall ye down in obeisance unto him."
P: So, when I have made him and have breathed into him of My Spirit, do ye fall down, prostrating yourselves unto him.
S: So when I have made him complete and breathed into him of My spirit, fall down making obeisance to him.

015.030
Y: So the angels prostrated themselves, all of them together:
P: So the angels fell prostrate, all of them together
S: So the angels made obeisance, all of them together,

015.031
Y: Not so Iblis: he refused to be among those who prostrated themselves.
P: Save Iblis. He refused to be among the prostrate.
S: But Iblis (did it not); he refused to be with those who made obeisance.

015.032
Y: (Allah) said: "O Iblis! what is your reason for not being among those who prostrated themselves?"
P: He said: O Iblis! What aileth thee that thou art not among the prostrate?
S: He said: O Iblis! what excuse have you that you are not with those who make obeisance?

015.033
Y: (Iblis) said: "I am not one to prostrate myself to man, whom Thou didst create from sounding clay, from mud moulded into shape."
P: He said: I am not one to prostrate myself unto a mortal whom Thou hast created out of potter's clay of black mud altered!
S: He said: I am not such that I should make obeisance to a mortal whom Thou hast created of the essence of black mud fashioned in shape.

015.034
Y: (Allah) said: "Then get thee out from here; for thou art rejected, accursed.
P: He said: Then go thou forth from hence, for lo! thou art outcast.
S: He said: Then get out of it, for surely you are driven away:

015.035
Y: "And the curse shall be on thee till the day of Judgment."
P: And lo! the curse shall be upon thee till the Day of Judgment.
S: And surely on you is curse until the day of judgment.

015.036
Y: (Iblis) said: "O my Lord! give me then respite till the Day the (dead) are raised."
P: He said: My Lord! Reprieve me till the day when they are raised.
S: He said: My Lord! then respite me till the time when they are raised.

015.037
Y: (Allah) said: "Respite is granted thee
P: He said: Then lo! thou art of those reprieved
S: He said: So surely you are of the respited ones

015.038
Y: "Till the Day of the Time appointed."
P: Till the Day of appointed time.
S: Till the period of the time made known.

015.039
Y: (Iblis) said: "O my Lord! because Thou hast put me in the wrong, I will make (wrong) fair-seeming to them on the earth, and I will put them all in the wrong,-
P: He said: My Lord! Because Thou hast sent me astray, I verily shall adorn the path of error for them in the earth, and shall mislead them every one,
S: He said: My Lord! because Thou hast made life evil to me, I will certainly make (evil) fair-seeming to them on earth, and I will certainly cause them all to deviate

015.040
Y: "Except Thy servants among them, sincere and purified (by Thy Grace)."
P: Save such of them as are Thy perfectly devoted slaves.
S: Except Thy servants from among them, the devoted ones.

015.041
Y: (Allah) said: "This (way of My sincere servants) is indeed a way that leads straight to Me.
P: He said: This is a right course incumbent upon Me:
S: He said: This is a right way with Me:

015.042
Y: "For over My servants no authority shalt thou have, except such as put themselves in the wrong and follow thee."
P: Lo! as for My slaves, thou hast no power over any of them save such of the froward as follow thee,
S: Surely. as regards My servants, you have no authority ,over them except those who follow you of the deviators.

015.043
Y: And verily, Hell is the promised abode for them all!
P: And lo! for all such, hell will be the promised place.
S: And surely Hell is the promised place of them all:

015.044
Y: To it are seven gates: for each of those gates is a (special) class (of sinners) assigned.
P: It hath seven gates, and each gate hath an appointed portion.
S: It has seven gates; for every gate there shall be a separate party of them.

015.045
Y: The righteous (will be) amid gardens and fountains (of clear-flowing water).
P: Lo! those who ward off (evil) are among gardens and watersprings.
S: Surely those who guard (against evil) shall be in the midst of gardens and fountains:

015.046
Y: (Their greeting will be): "Enter ye here in peace and security."
P: (And it is said unto them): Enter them in peace, secure.
S: Enter them in peace, secure.

015.047
Y: And We shall remove from their hearts any lurking sense of injury: (they will be) brothers (joyfully) facing each other on thrones (of dignity).
P: And We remove whatever rancour may be in their breasts. As brethren, face to face, (they rest) on couches raised.
S: And We will root out whatever of rancor is in their breasts-- (they shall be) as brethren, on raised couches, face to face.

015.048
Y: There no sense of fatigue shall touch them, nor shall they (ever) be asked to leave.
P: Toil cometh not unto them there, nor will they be expelled from thence.
S: Toil shall not afflict them in it, nor shall they be ever ejected from it.

015.049
Y: Tell My servants that I am indeed the Oft-forgiving, Most Merciful;
P: Announce, (O Muhammad) unto My slaves that verily I am the Forgiving, the Merciful,
S: Inform My servants that I am the Forgiving, the Merciful,

015.050
Y: And that My Penalty will be indeed the most grievous Penalty.
P: And that My doom is the dolorous doom.
S: And that My punishment-- that is the painful punishment.

015.051
Y: Tell them about the guests of Abraham.
P: And tell them of Abraham's guests,
S: And inform them of the guests of Ibrahim:

015.052
Y: When they entered his presence and said, "Peace!" He said, "We feel afraid of you!"
P: (How) when they came in unto him, and said: Peace. He said: Lo! we are afraid of you.
S: When they entered upon him, they said, Peace. He said: Surely we are afraid of you.

015.053
Y: They said: "Fear not! We give thee glad tidings of a son endowed with wisdom."
P: They said: Be not afraid! Lo! we bring thee good tidings of a boy possessing wisdom.
S: They said: Be not afraid, surely we give you the good news of a boy, possessing knowledge.

015.054
Y: He said: "Do ye give me glad tidings that old age has seized me? Of what, then, is your good news?"
P: He said: Bring ye me good tidings (of a son) when old age hath overtaken me? Of what then can ye bring good tidings?
S: He said: Do you give me good news (of a son) when old age has come upon me?-- Of what then do you give me good news!

015.055
Y: They said: "We give thee glad tidings in truth: be not then in despair!"
P: They said: We bring thee good tidings in truth. So be not thou of the despairing.
S: They said: We give you good news with truth, therefore be not of the despairing.

015.056
Y: He said: "And who despairs of the mercy of his Lord, but such as go astray?"
P: He said: And who despaireth of the mercy of his Lord save those who are astray?
S: He said: And who despairs of the mercy of his Lord but the erring ones?

015.057
Y: Abraham said: "What then is the business on which ye (have come), O ye messengers (of Allah)?"
P: He said: And afterward what is your business, O ye messengers (of Allah)?
S: He said: What is your business then, O messengers?

015.058
Y: They said: "We have been sent to a people (deep) in sin,
P: They said: We have been sent unto a guilty folk,
S: They said: Surely we are sent towards a guilty people,

015.059
Y: "Excepting the adherents of Lut: them we are certainly (charged) to save (from harm),- All -
P: (All) save the family of Lot. Them we shall deliver every one,
S: Except Lut's followers: We will most surely deliver them all,

015.060
Y: "Except his wife, who, We have ascertained, will be among those who will lag behind."
P: Except his wife, of whom We had decreed that she should be of those who stay behind.
S: Except his wife; We ordained that she shall surely be of those who remain behind.

015.061
Y: At length when the messengers arrived among the adherents of Lut,
P: And when the messengers came unto the family of Lot,
S: So when the messengers came to Lut's followers,

015.062
Y: He said: "Ye appear to be uncommon folk."
P: He said: Lo! ye are folk unknown (to me).
S: He said: Surely you are an unknown people.

015.063
Y: They said: "Yea, we have come to thee to accomplish that of which they doubt.
P: They said: Nay, but we bring thee that concerning which they keep disputing,
S: They said: Nay, we have come to you with that about which they disputed.

015.064
Y: "We have brought to thee that which is inevitably due, and assuredly we tell the truth.
P: And bring thee the Truth, and lo! we are truth-tellers.
S: And we have come to you with the truth, and we are most surely truthful.

015.065
Y: "Then travel by night with thy household, when a portion of the night (yet remains), and do thou bring up the rear: let no one amongst you look back, but pass on whither ye are ordered."
P: So travel with thy household in a portion of the night, and follow thou their backs. Let none of you turn round, but go whither ye are commanded.
S: Therefore go forth with your followers in a part of the night and yourself follow their rear, and let not any one of you turn round, and go forth whither you are commanded.

015.066
Y: And We made known this decree to him, that the last remnants of those (sinners) should be cut off by the morning.
P: And We made plain the case to him, that the root of them (who did wrong) was to be cut at early morn.
S: And We revealed to him this decree, that the roots of these shall be cut off in the morning.

015.067
Y: The inhabitants of the city came in (mad) joy (at news of the young men).
P: And the people of the city came, rejoicing at the news (of new arrivals).
S: And the people of the town came rejoicing.

015.068
Y: Lut said: "These are my guests: disgrace me not:
P: He said: Lo! they are my guests. Affront me not!
S: He said: Surely these are my guests, therefore do not disgrace me,

015.069
Y: "But fear Allah, and shame me not."
P: And keep your duty to Allah, and shame me not!
S: And guard against (the punishment of) Allah and do not put me to shame.

015.070
Y: They said: "Did we not forbid thee (to speak) for all and sundry?"
P: They said; Have we not forbidden you from (entertaining) anyone?
S: They said: Have we not forbidden you from (other) people?

015.071
Y: He said: "There are my daughters (to marry), if ye must act (so)."
P: He said: Here are my daughters, if ye must be doing (so).
S: He said: These are my daughters, if you will do (aught).

015.072
Y: Verily, by thy life (O Prophet), in their wild intoxication, they wander in distraction, to and fro.
P: By thy life (O Muhammad) they moved blindly in the frenzy of approaching death.
S: By your life! they were blindly wandering on in their intoxication.

015.073
Y: But the (mighty) Blast overtook them before morning,
P: Then the (Awful) Cry overtook them at the sunrise.
S: So the rumbling overtook them (while) entering upon the time of sunrise;

015.074
Y: And We turned (the cities) upside down, and rained down on them brimstones hard as baked clay.
P: And We utterly confounded them, and We rained upon them stones of heated clay.
S: Thus did We turn it upside down, and rained down upon them stones of what had been decreed.

015.075
Y: Behold! in this are Signs for those who by tokens do understand.
P: Lo! therein verily are portents for those who read the signs.
S: Surely in this are signs for those who examine.

015.076
Y: And the (cities were) right on the high-road.
P: And lo! it is upon a road still uneffaced.
S: And surely it is on a road that still abides.

015.077
Y: Behold! in this is a sign for those who believed.
P: Lo! therein is indeed a portent for believers.
S: Most surely there is a sign in this for the believers.

015.078
Y: And the Companions of the Wood were also wrong-doers;
P: And the dwellers in the wood indeed were evil-doers.
S: And the dwellers of the thicket also were most surely unjust.

015.079
Y: So We exacted retribution from them. They were both on an open highway, plain to see.
P: So we took vengeance on them; and lo! they both are on a high-road plain to see.
S: So We inflicted retribution on them, and they are both, indeed, on an open road (still) pursued.

015.080
Y: The Companions of the Rocky Tract also rejected the messengers:
P: And the dwellers in Al-Hijr denied (Our) messengers.
S: And the dwellers of the Rock certainly rejected the messengers;

015.081
Y: We sent them Our Signs, but they persisted in turning away from them.
P: And we gave them Our revelations, but they were averse to them.
S: And We gave them Our communications, but they turned aside from them;

015.082
Y: Out of the mountains did they hew (their) edifices, (feeling themselves) secure.
P: And they used to hew out dwellings from the hills, (wherein they dwelt) secure.
S: And they hewed houses in the mountains in security.

015.083
Y: But the (mighty) Blast seized them of a morning,
P: But the (Awful) Cry overtook them at the morning hour,
S: So the rumbling overtook them in the morning;

015.084
Y: And of no avail to them was all that they did (with such art and care)!
P: And that which they were wont to count as gain availed them not.
S: And what they earned did not avail them.

015.085
Y: We created not the heavens, the earth, and all between them, but for just ends. And the Hour is surely coming (when this will be manifest). So overlook (any human faults) with gracious forgiveness.
P: We created not the heavens and the earth and all that is between them save with truth, and lo! the Hour is surely coming. So forgive, (O Muhammad), with a gracious forgiveness.
S: And We did not create the heavens and the earth and what is between them two but in truth; and the hour is most surely coming, so turn away with kindly forgiveness.

015.086
Y: For verily it is thy Lord who is the Master-Creator, knowing all things.
P: Lo! Thy Lord! He is the All-Wise Creator.
S: Surely your Lord is the Creator of all things, the Knowing.

015.087
Y: And We have bestowed upon thee the Seven Oft-repeated (verses) and the Grand Qur'an.
P: We have given thee seven of the oft-repeated (verses) and the great Qur'an.
S: And certainly We have given you seven of the oft-repeated (verses) and the grand Quran.

015.088
Y: Strain not thine eyes. (Wistfully) at what We have bestowed on certain classes of them, nor grieve over them: but lower thy wing (in gentleness) to the believers.
P: Strain not thine eyes toward that which We cause some wedded pairs among them to enjoin, and be not grieved on their account, and lower thy wing (in tenderness) for the believers.
S: Do not strain your eyes after what We have given certain classes of them to enjoy, and do not grieve for them, and make yourself gentle to the believers.

015.089
Y: And say: "I am indeed he that warneth openly and without ambiguity,"-
P: And say: Lo! I, even I, am a plain warner,
S: And say: Surely I am the plain warner.

015.090
Y: (Of just such wrath) as We sent down on those who divided (Scripture into arbitrary parts),-
P: Such as We send down for those who make division,
S: Like as We sent down on the dividers

015.091
Y: (So also on such) as have made Qur'an into shreds (as they please).
P: Those who break the Qur'an into parts.
S: Those who made the Quran into shreds.

015.092
Y: Therefore, by the Lord, We will, of a surety, call them to account,
P: Them, by thy Lord, We shall question, every one,
S: So, by your Lord, We would most certainly question them all,

015.093
Y: For all their deeds.
P: Of what they used to do.
S: As to what they did.

015.094
Y: Therefore expound openly what thou art commanded, and turn away from those who join false gods with Allah.
P: So proclaim that which thou art commanded, and withdraw from the idolaters.
S: Therefore declare openly what you are bidden and turn aside from the polytheists.

015.095
Y: For sufficient are We unto thee against those who scoff,-
P: Lo! We defend thee from the scoffers,
S: Surely We will suffice you against the scoffers

015.096
Y: Those who adopt, with Allah, another god: but soon will they come to know.
P: Who set some other god along with Allah. But they will come to know.
S: Those who set up another god with Allah; so they shall soon know.

015.097
Y: We do indeed know how thy heart is distressed at what they say.
P: Well know We that thy bosom is oppressed by what they say,
S: And surely We know that your breast straitens at what they say;

015.098
Y: But celebrate the praises of thy Lord, and be of those who prostrate themselves in adoration.
P: But hymn the praise of thy Lord, and be of those who make prostration (unto Him).
S: Therefore celebrate the praise of your Lord, and be of those who make obeisance.

015.099
Y: And serve thy Lord until there come unto thee the Hour that is Certain.
P: And serve thy Lord till the Inevitable cometh unto thee.
S: And serve your Lord until there comes to you that which is certain.

Y: Yousef Ali P: Pickthal S: Shakir


16: AN-NAHL (THE BEE)

AN-NAHL (THE BEE)

Total Verses: 128
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

016.001
Y: (Inevitable) cometh (to pass) the Command of Allah: seek ye not then to hasten it: Glory to Him, and far is He above having the partners they ascribe unto Him!
P: The commandment of Allah will come to pass, so seek not ye to hasten it. Glorified and Exalted be He above all that they associate (with Him).
S: Allah's commandment has come, therefore do not desire to hasten it; glory be to Him, and highly exalted be He above what they associate (with Him).

016.002
Y: He doth send down His angels with inspiration of His Command, to such of His servants as He pleaseth, (saying): "Warn (Man) that there is no god but I: so do your duty unto Me."
P: He sendeth down the angels with the Spirit of His command unto whom He will of His bondmen, (saying): Warn mankind that there is no Allah save Me, so keep your duty unto Me.
S: He sends down the angels with the inspiration by His commandment on whom He pleases of His servants, saying: Give the warning that there is no god but Me, therefore be careful (of your duty) to Me.

016.003
Y: He has created the heavens and the earth for just ends: Far is He above having the partners they ascribe to Him!
P: He hath created the heavens and the earth with truth. High be He Exalted above all that they associate (with Him).
S: He created the heavens and the earth with the truth, highly exalted be He above what they associate (with Him).

016.004
Y: He has created man from a sperm-drop; and behold this same (man) becomes an open disputer!
P: He hath created man from a drop of fluid, yet behold! he is an open opponent.
S: He created man from a small seed and lo! he is an open contender.

016.005
Y: And cattle He has created for you (men): from them ye derive warmth, and numerous benefits, and of their (meat) ye eat.
P: And the cattle hath He created, whence ye have warm clothing and uses, and whereof ye eat;
S: And He created the cattle for you; you have in them warm clothing and (many) advantages, and of them do you eat.

016.006
Y: And ye have a sense of pride and beauty in them as ye drive them home in the evening, and as ye lead them forth to pasture in the morning.
P: And wherein is beauty for you, when ye bring them home, and when ye take them out to pasture.
S: And there is beauty in them for you when you drive them back (to home), and when you send them forth (to pasture).

016.007
Y: And they carry your heavy loads to lands that ye could not (otherwise) reach except with souls distressed: for your Lord is indeed Most Kind, Most Merciful,
P: And they bear your loads for you unto a land ye could not reach save with great trouble to yourselves. Lo! your Lord is Full of Pity, Merciful.
S: And they carry your heavy loads to regions which you could not reach but with distress of the souls; most surely your Lord is Compassionate, Merciful.

016.008
Y: And (He has created) horses, mules, and donkeys, for you to ride and use for show; and He has created (other) things of which ye have no knowledge.
P: And horses and mules and asses (hath He created) that ye may ride them, and for ornament. And He createth that which ye know not.
S: And (He made) horses and mules and asses that you might ride upon them and as an ornament; and He creates what you do not know.

016.009
Y: And unto Allah leads straight the Way, but there are ways that turn aside: if Allah had willed, He could have guided all of you.
P: And Allah's is the direction of the way, and some (roads) go not straight. And had He willed He would have led you all aright.
S: And upon Allah it rests to show the right way, and there are some deviating (ways); and if He please He would certainly guide you all aright.

016.010
Y: It is He who sends down rain from the sky: from it ye drink, and out of it (grows) the vegetation on which ye feed your cattle.
P: He it is Who sendeth down water from the sky, whence ye have drink, and whence are trees on which ye send your beasts to pasture.
S: He it is Who sends down water from the cloud for you; it gives drink, and by it (grow) the trees upon which you pasture.

016.011
Y: With it He produces for you corn, olives, date-palms, grapes and every kind of fruit: verily in this is a sign for those who give thought.
P: Therewith He causeth crops to grow for you, and the olive and the date-palm and grapes and all kinds of fruit. Lo! herein is indeed a portent for people who reflect.
S: He causes to grow for you thereby herbage, and the olives, and the palm trees, and the grapes, and of all the fruits; most surely there is a sign in this for a people who reflect.

016.012
Y: He has made subject to you the Night and the Day; the sun and the moon; and the stars are in subjection by His Command: verily in this are Signs for men who are wise.
P: And He hath constrained the night and the day and the sun and the moon to be of service unto you, and the stars are made subservient by His command. Lo! herein indeed are portents for people who have sense.
S: And He has made subservient for you the night and the day and the sun and the moon, and the stars are made subservient by His commandment; most surely there are signs in this for a people who ponder;

016.013
Y: And the things on this earth which He has multiplied in varying colours (and qualities): verily in this is a sign for men who celebrate the praises of Allah (in gratitude).
P: And whatsoever He hath created for you in the earth of divers hues, lo! therein is indeed a portent for people who take heed.
S: And what He has created in the earth of varied hues most surely there is a sign in this for a people who are mindful.

016.014
Y: It is He Who has made the sea subject, that ye may eat thereof flesh that is fresh and tender, and that ye may extract therefrom ornaments to wear; and thou seest the ships therein that plough the waves, that ye may seek (thus) of the bounty of Allah and that ye may be grateful.
P: And He it is Who hath constrained the sea to be of service that ye eat fresh meat from thence, and bring forth from thence ornaments which ye wear. And thou seest the ships ploughing it that ye (mankind) may seek of His bounty and that haply ye may give thanks.
S: And He it is Who has made the sea subservient that you may eat fresh flesh from it and bring forth from it ornaments which you wear, and you see the ships cleaving through it, and that you might seek of His bounty and that you may give thanks.

016.015
Y: And He has set up on the earth mountains standing firm, lest it should shake with you; and rivers and roads; that ye may guide yourselves;
P: And He hath cast into the earth firm hills that it quake not with you, and streams and roads that ye may find a way.
S: And He has cast great mountains in the earth lest it might be convulsed with you, and rivers and roads that you may go aright,

016.016
Y: And marks and sign-posts; and by the stars (men) guide themselves.
P: And landmarks (too), and by the star they find a way.
S: And landmarks; and by the stars they find the right way.

016.017
Y: Is then He Who creates like one that creates not? Will ye not receive admonition?
P: Is He then Who createth as him who createth not? Will ye not then remember?
S: Is He then Who creates like him who does not create? Do you not then mind?

016.018
Y: If ye would count up the favours of Allah, never would ye be able to number them: for Allah is Oft-Forgiving, Most Merciful.
P: And if ye would count the favour of Allah ye cannot reckon it. Lo! Allah is indeed Forgiving, Merciful.
S: And if you would count Allah's favors, you will not be able to number them; most surely Allah is Forgiving, Merciful.

016.019
Y: And Allah doth know what ye conceal, and what ye reveal.
P: And Allah knoweth that which ye keep hidden and that which ye proclaim.
S: And Allah knows what you conceal and what you do openly.

016.020
Y: Those whom they invoke besides Allah create nothing and are themselves created.
P: Those unto whom they cry beside Allah created naught, but are themselves created.
S: And those whom they call on besides Allah have not created anything while they are themselves created;

016.021
Y: (They are things) dead, lifeless: nor do they know when they will be raised up.
P: (They are) dead, not living. And they know not when they will be raised.
S: Dead (are they), not living, and they know not when they shall be raised.

016.022
Y: Your Allah is one Allah: as to those who believe not in the Hereafter, their hearts refuse to know, and they are arrogant.
P: Your Allah is One Allah. But as for those who believe not in the Hereafter their hearts refuse to know, for they are proud.
S: Your Allah is one Allah; so (as for) those who do not believe m the hereafter, their hearts are ignorant and they are proud.

016.023
Y: Undoubtedly Allah doth know what they conceal, and what they reveal: verily He loveth not the arrogant.
P: Assuredly Allah knoweth that which they keep hidden and that which they proclaim. Lo! He loveth not the proud.
S: Truly Allah knows what they hide and what they manifest; surely He does not love the proud.

016.024
Y: When it is said to them, "What is it that your Lord has revealed?" they say, "Tales of the ancients!"
P: And when it is said unto them: What hath your Lord revealed? they say: (Mere) fables of the men of old,
S: And when it is said to them, what is it that your Lord has revealed? They say: Stories of the ancients;

016.025
Y: Let them bear, on the Day of Judgment, their own burdens in full, and also (something) of the burdens of those without knowledge, whom they misled. Alas, how grievous the burdens they will bear!
P: That they may bear their burdens undiminished on the Day of Resurrection, with somewhat of the burdens of those whom they mislead without knowledge. Ah! evil is that which they bear!
S: That they may bear their burdens entirely on the day of resurrection and also of the burdens of those whom they lead astray without knowledge; now surely evil is what they bear.

016.026
Y: Those before them did also plot (against Allah's Way): but Allah took their structures from their foundations, and the roof fell down on them from above; and the Wrath seized them from directions they did not perceive.
P: Those before them plotted, so Allah struck at the foundations of their building, and then the roof fell down upon them from above them, and the doom came on them whence they knew not;
S: Those before them did indeed devise plans, but Allah demolished their building from the foundations, so the roof fell down on them from above them, and the punishment came to them from whence they did not perceive.

016.027
Y: Then, on the Day of Judgment, He will cover them with shame, and say: "Where are My 'partners' concerning whom ye used to dispute (with the godly)?" Those endued with knowledge will say: "This Day, indeed, are the Unbelievers covered with shame and misery,-
P: Then on the Day of Resurrection He will disgrace them and will say: Where are My partners, for whose sake ye opposed (My guidance)? Those who have been given knowledge will say: Disgrace this day and evil are upon the disbelievers,
S: Then on the resurrection day He will bring them to disgrace and say: Where are the associates you gave Me, for whose sake you became hostile? Those who are given the knowledge will say: Surely the disgrace and the evil are this day upon the unbelievers:

016.028
Y: "(Namely) those whose lives the angels take in a state of wrong-doing to their own souls." Then would they offer submission (with the pretence), "We did no evil (knowingly)." (The angels will reply), "Nay, but verily Allah knoweth all that ye did;
P: Whom the angels cause to die while they are wronging themselves. Then will they make full submission (saying): We used not to do any wrong. Nay! Surely Allah is Knower of what ye used to do.
S: Those whom the angels cause to die while they are unjust to themselves. Then would they offer submission: We used not to do any evil. Aye! surely Allah knows what you did.

016.029
Y: "So enter the gates of Hell, to dwell therein. Thus evil indeed is the abode of the arrogant."
P: So enter the gates of hell, to dwell therein for ever. Woeful indeed will be the lodging of the arrogant.
S: Therefore enter the gates of hell, to abide therein; so certainly evil is the dwelling place of the proud.

016.030
Y: To the righteous (when) it is said, "What is it that your Lord has revealed?" they say, "All that is good." To those who do good, there is good in this world, and the Home of the Hereafter is even better and excellent indeed is the Home of the righteous,-
P: And it is said unto those who ward off (evil): What hath your Lord revealed? They say: Good. For those who do good in this world there is a good (reward) and the home of the Hereafter will be better. Pleasant indeed will be the home of those who ward off (evil) -
S: And it is said to those who guard (against evil): What is it that your Lord has revealed? They say, Good. For those who do good in this world is good, and certainly the abode of the hereafter is better; and certainly most excellent is the abode of those who guard (against evil);

016.031
Y: Gardens of Eternity which they will enter: beneath them flow (pleasant) rivers: they will have therein all that they wish: thus doth Allah reward the righteous,-
P: Gardens of Eden which they enter, underneath which rivers flow, wherein they have what they will. Thus Allah repayeth those who ward off (evil),
S: The gardens of perpetuity, they shall enter them, rivers flowing beneath them; they shall have in them what they please. Thus does Allah reward those who guard (against evil),

016.032
Y: (Namely) those whose lives the angels take in a state of purity, saying (to them), "Peace be on you; enter ye the Garden, because of (the good) which ye did (in the world)."
P: Those whom the angels cause to die (when they are) good. They say: Peace be unto you! Enter the Garden because of what ye used to do.
S: Those whom the angels cause to die in a good state, saying: Peace be on you: enter the garden for what you did.

016.033
Y: Do the (ungodly) wait until the angels come to them, or there comes the Command of thy Lord (for their doom)? So did those who went before them. But Allah wronged them not: nay, they wronged their own souls.
P: Await they aught say that the angels should come unto them or thy Lord's command should come to pass? Even so did those before them. Allah wronged them not, but they did wrong themselves,
S: They do not wait aught but that the angels should come to them or that the commandment of your Lord should come to pass. Thus did those before them; and Allah was not unjust to them, but they were unjust to themselves.

016.034
Y: But the evil results of their deeds overtook them, and that very (Wrath) at which they had scoffed hemmed them in.
P: So that the evils of what they did smote them, and that which they used to mock surrounded them.
S: So the evil (consequences) of what they did shall afflict them and that which they mocked shall encompass them.

016.035
Y: The worshippers of false gods say: "If Allah had so willed, we should not have worshipped aught but Him - neither we nor our fathers,- nor should we have prescribed prohibitions other than His." So did those who went before them. But what is the mission of messengers but to preach the Clear Message?
P: And the idolaters say: Had Allah willed, we had not worshipped aught beside Him, we and our fathers, nor had we forbidden aught without (command from) Him. Even so did those before them. Are the messengers charged with aught save plain conveyance (of the message)?
S: And they who give associates (to Allah) say: If Allah had pleased, we would not have served anything besides Allah, (neither) we nor our fathers, nor would we have prohibited anything without (order from) Him. Thus did those before them; is then aught incumbent upon the messengers except a plain delivery (of the message)?

016.036
Y: For We assuredly sent amongst every People a messenger, (with the Command), "Serve Allah, and eschew Evil": of the People were some whom Allah guided, and some on whom error became inevitably (established). So travel through the earth, and see what was the end of those who denied (the Truth).
P: And verily We have raised in every nation a messenger, (proclaiming): Serve Allah and shun false gods. Then some of them (there were) whom Allah guided, and some of them (there were) upon whom error had just hold. Do but travel in the land and see the nature of the consequence for the deniers!
S: And certainly We raised in every nation a messenger saying: Serve Allah and shun the Shaitan. So there were some of them whom Allah guided and there were others against whom error was due; therefore travel in the land, then see what was the end of the rejecters.

016.037
Y: If thou art anxious for their guidance, yet Allah guideth not such as He leaves to stray, and there is none to help them.
P: Even if thou (O Muhammad) desirest their right guidance, still Allah assuredly will not guide him who misleadeth. Such have no helpers.
S: If you desire for their guidance, yet surely Allah does not guide him who leads astray, nor shall they have any helpers.

016.038
Y: They swear their strongest oaths by Allah, that Allah will not raise up those who die: Nay, but it is a promise (binding) on Him in truth: but most among mankind realise it not.
P: And they swear by Allah their most binding oaths (that) Allah will not raise up him who dieth. Nay, but it is a promise (binding) upon Him in truth, but most of mankind know not,
S: And they swear by Allah with the most energetic of their oaths: Allah will not raise up him who dies. Yea! it is a promise binding on Him, quite true, but most people do not know;

016.039
Y: (They must be raised up), in order that He may manifest to them the truth of that wherein they differ, and that the rejecters of Truth may realise that they had indeed (surrendered to) Falsehood.
P: That He may explain unto them that wherein they differ, and that those who disbelieved may know that they were liars.
S: So that He might make manifest to them that about which they differ, and that those who disbelieve might know that they were liars.

016.040
Y: For to anything which We have willed, We but say the word, "Be", and it is.
P: And Our word unto a thing, when We intend it, is only that We say unto it: Be! and it is.
S: Our word for a thing when We intend it, is only that We say to it, Be, and it is.

016.041
Y: To those who leave their homes in the cause of Allah, after suffering oppression,- We will assuredly give a goodly home in this world; but truly the reward of the Hereafter will be greater. If they only realised (this)!
P: And those who became fugitives for the cause of Allah after they had been oppressed, We verily shall give them goodly lodging in the world, and surely the reward of the Hereafter is greater, if they but knew;
S: And those who fly for Allah's sake after they are oppressed, We will most certainly give them a good abode in the world, and the reward of the hereafter is certainly much greater, did they but know;

016.042
Y: (They are) those who persevere in patience, and put their trust on their Lord.
P: Such as are steadfast and put their trust in Allah.
S: Those who are patient and on their Lord do they rely.

016.043
Y: And before thee also the messengers We sent were but men, to whom We granted inspiration: if ye realise this not, ask of those who possess the Message.
P: And We sent not (as Our messengers) before thee other than men whom We inspired - Ask the followers of the Remembrance if ye know not! -
S: And We did not send before you any but men to whom We sent revelation-- so ask the followers of the Reminder if you do not know--

016.044
Y: (We sent them) with Clear Signs and Books of dark prophecies; and We have sent down unto thee (also) the Message; that thou mayest explain clearly to men what is sent for them, and that they may give thought.
P: With clear proofs and writings; and We have revealed unto thee the Remembrance that thou mayst explain to mankind that which hath been revealed for them, and that haply they may reflect.
S: With clear arguments and scriptures; and We have revealed to you the Reminder that you may make clear to men what has been revealed to them, and that haply they may reflect.

016.045
Y: Do then those who devise evil (plots) feel secure that Allah will not cause the earth to swallow them up, or that the Wrath will not seize them from directions they little perceive?-
P: Are they who plan ill-deeds then secure that Allah will not cause the earth to swallow them, or that the doom will not come on them whence they know not?
S: Do they then who plan evil (deeds) feel secure (of this) that Allah will not cause the earth to swallow them or that punishment may not overtake them from whence they do not perceive?

016.046
Y: Or that He may not call them to account in the midst of their goings to and fro, without a chance of their frustrating Him?-
P: Or that He will not seize them in their going to and fro so that there be no escape for them?
S: Or that He may not seize them in the course of their journeys, then shall they not escape;

016.047
Y: Or that He may not call them to account by a process of slow wastage - for thy Lord is indeed full of kindness and mercy.
P: Or that He will not seize them with a gradual wasting? Lo! thy Lord is indeed Full of Pity, Merciful.
S: Or that He may not seize them by causing them to suffer gradual loss, for your Lord is most surely Compassionate, Merciful.

016.048
Y: Do they not look at Allah's creation, (even) among (inanimate) things,- How their (very) shadows turn round, from the right and the left, prostrating themselves to Allah, and that in the humblest manner?
P: Have they not observed all things that Allah hath created, how their shadows incline to the right and to the left, making prostration unto Allah, and they are lowly?
S: Do they not consider every thing that Allah has created? Its (very) shadows return from right and left, making obeisance to Allah while they are in utter abasement.

016.049
Y: And to Allah doth obeisance all that is in the heavens and on earth, whether moving (living) creatures or the angels: for none are arrogant (before their Lord).
P: And unto Allah maketh prostration whatsoever is in the heavens and whatsoever is in the earth of living creatures, and the angels (also) and they are not proud.
S: And whatever creature that is in the heavens and that is in the earth makes obeisance to Allah (only), and the angels (too) and they do not show pride.

016.050
Y: They all revere their Lord, high above them, and they do all that they are commanded.
P: They fear their Lord above them, and do what they are bidden.
S: They fear their Lord above them and do what they are commanded.

016.051
Y: Allah has said: "Take not (for worship) two gods: for He is just One Allah: then fear Me (and Me alone)."
P: Allah hath said: Choose not two gods. There is only One Allah. So of Me, Me only, be in awe.
S: And Allah has said: Take not two gods, He is only one Allah; so of Me alone should you be afraid.

016.052
Y: To Him belongs whatever is in the heavens and on earth, and to Him is duty due always: then will ye fear other than Allah?
P: Unto Him belongeth whatsoever is in the heavens and the earth, and religion is His for ever. Will ye then fear any other than Allah?
S: And whatever is in the heavens and the earth is His, and to Him should obedience be (rendered) constantly; will you then guard against other than (the punishment of) Allah?

016.053
Y: And ye have no good thing but is from Allah: and moreover, when ye are touched by distress, unto Him ye cry with groans;
P: And whatever of comfort ye enjoy, it is from Allah. Then, when misfortune reacheth you, unto Him ye cry for help.
S: And whatever favor is (bestowed) on you it is from Allah; then when evil afflicts you, to Him do you cry for aid.

016.054
Y: Yet, when He removes the distress from you, behold! some of you turn to other gods to join with their Lord-
P: And afterward, when He hath rid you of the misfortune, behold! a set of you attribute partners to their Lord,
S: Yet when He removes the evil from you, lo ! a party of you associate others with their Lord;

016.055
Y: (As if) to show their ingratitude for the favours we have bestowed on them! then enjoy (your brief day): but soon will ye know (your folly)!
P: So as to deny that which We have given them. Then enjoy life (while ye may), for ye will come to know.
S: So that they be ungrateful for what We have given them; then enjoy yourselves; for soon will you know

016.056
Y: And they (even) assign, to things they do not know, a portion out of that which We have bestowed for their sustenance! By Allah, ye shall certainly be called to account for your false inventions.
P: And they assign a portion of that which We have given them unto what they know not. By Allah! but ye will indeed be asked concerning (all) that ye used to invent.
S: And they set apart for what they do not know a portion of what We have given them. By Allah, you shall most certainly be questioned about that which you forged.

016.057
Y: And they assign daughters for Allah! - Glory be to Him! - and for themselves (sons,- the issue) they desire!
P: And they assign unto Allah daughters - Be He Glorified! - and unto themselves what they desire;
S: And they ascribe daughters to Allah, glory be to Him; and for themselves (they would have) what they desire.

016.058
Y: When news is brought to one of them, of (the birth of) a female (child), his face darkens, and he is filled with inward grief!
P: When if one of them receiveth tidings of the birth of a female, his face remaineth darkened, and he is wroth inwardly.
S: And when a daughter is announced to one of them his face becomes black and he is full of wrath.

016.059
Y: With shame does he hide himself from his people, because of the bad news he has had! Shall he retain it on (sufferance and) contempt, or bury it in the dust? Ah! what an evil (choice) they decide on?
P: He hideth himself from the folk because of the evil of that whereof he hath had tidings, (asking himself): Shall he keep it in contempt, or bury it beneath the dust. Verily evil is their judgment.
S: He hides himself from the people because of the evil of that which is announced to him. Shall he keep it with disgrace or bury it (alive) in the dust? Now surely evil is what they judge.

016.060
Y: To those who believe not in the Hereafter, applies the similitude of evil: to Allah applies the highest similitude: for He is the Exalted in Power, full of Wisdom.
P: For those who believe not in the Hereafter is an evil similitude, and Allah's is the Sublime Similitude. He is the Mighty, the Wise.
S: For those who do not believe in the hereafter is an evil attribute, and Allah's is the loftiest attribute; and He is the Mighty, the Wise.

016.061
Y: If Allah were to punish men for their wrong-doing, He would not leave, on the (earth), a single living creature: but He gives them respite for a stated Term: When their Term expires, they would not be able to delay (the punishment) for a single hour, just as they would not be able to anticipate it (for a single hour).
P: If Allah were to take mankind to task for their wrong-doing, he would not leave hereon a living creature, but He reprieveth them to an appointed term, and when their term cometh they cannot put (it) off an hour nor (yet) advance (it).
S: And if Allah had destroyed men for their iniquity, He would not leave on the earth a single creature, but He respites them till an appointed time; so when their doom will come they shall not be able to delay (it) an hour nor can they bring (it) on (before its time).

016.062
Y: They attribute to Allah what they hate (for themselves), and their tongues assert the falsehood that all good things are for themselves: without doubt for them is the Fire, and they will be the first to be hastened on into it!
P: And they assign unto Allah that which they (themselves) dislike, and their tongues expound the lie that the better portion will be theirs. Assuredly theirs will be the Fire, and they will be abandoned.
S: And they ascribe to Allah what they (themselves) hate and their tongues relate the lie that they shall have the good; there is no avoiding it that for them is the fire and that they shall be sent before.

016.063
Y: By Allah, We (also) sent (Our messengers) to Peoples before thee; but Satan made, (to the wicked), their own acts seem alluring: He is also their patron today, but they shall have a most grievous penalty.
P: By Allah, We verily sent messengers unto the nations before thee, but the devil made their deeds fairseeming unto them. So he is their patron this day, and theirs will be a painful doom.
S: By Allah, most certainly We sent (messengers) to nations before you, but the Shaitan made their deeds fair-seeming to them, so he is their guardian today, and they shall have a painful punishment.

016.064
Y: And We sent down the Book to thee for the express purpose, that thou shouldst make clear to them those things in which they differ, and that it should be a guide and a mercy to those who believe.
P: And We have revealed the Scripture unto thee only that thou mayst explain unto them that wherein they differ, and (as) a guidance and a mercy for a people who believe.
S: And We have not revealed to you the Book except that you may make clear to them that about which they differ, and (as) a guidance and a mercy for a people who believe.

016.065
Y: And Allah sends down rain from the skies, and gives therewith life to the earth after its death: verily in this is a Sign for those who listen.
P: Allah sendeth down water from the sky and therewith reviveth the earth after her death. Lo! herein is indeed a portent for a folk who hear.
S: And Allah has sent down water from the cloud and therewith given life to the earth after its death; most surely there is a sign in this for a people who would listen.

016.066
Y: And verily in cattle (too) will ye find an instructive sign. From what is within their bodies between excretions and blood, We produce, for your drink, milk, pure and agreeable to those who drink it.
P: And lo! in the cattle there is a lesson for you. We give you to drink of that which is in their bellies, from betwixt the refuse and the blood, pure milk palatable to the drinkers.
S: And most surely there is a lesson for you in the cattle; We give you to drink of what is in their bellies-- from betwixt the feces and the blood-- pure milk, easy and agreeable to swallow for those who drink.

016.067
Y: And from the fruit of the date-palm and the vine, ye get out wholesome drink and food: behold, in this also is a sign for those who are wise.
P: And of the fruits of the date-palm, and grapes, whence ye derive strong drink and (also) good nourishment. Lo! therein is indeed a portent for people who have sense.
S: And of the fruits of the palms and the grapes-- you obtain from them intoxication and goodly provision; most surely there is a sign in this for a people who ponder.

016.068
Y: And thy Lord taught the Bee to build its cells in hills, on trees, and in (men's) habitations;
P: And thy Lord inspired the bee, saying: Choose thou habitations in the hills and in the trees and in that which they thatch;
S: And your Lord revealed to the bee saying: Make hives in the mountains and in the trees and in what they build:

016.069
Y: Then to eat of all the produce (of the earth), and find with skill the spacious paths of its Lord: there issues from within their bodies a drink of varying colours, wherein is healing for men: verily in this is a Sign for those who give thought.
P: Then eat of all fruits, and follow the ways of thy Lord, made smooth (for thee). There cometh forth from their bellies a drink divers of hues, wherein is healing for mankind. Lo! herein is indeed a portent for people who reflect.
S: Then eat of all the fruits and walk in the ways of your Lord submissively. There comes forth from within it a beverage of many colours, in which there is healing for men; most surely there is a sign in this for a people who reflect.

016.070
Y: It is Allah who creates you and takes your souls at death; and of you there are some who are sent back to a feeble age, so that they know nothing after having known (much): for Allah is All-Knowing, All-Powerful.
P: And Allah createth you, then causeth you to die, and among you is he who is brought back to the most abject stage of life, so that he knoweth nothing after (having had) knowledge. Lo! Allah is Knower, Powerful.
S: And Allah has created you, then He causes you to die, and of you is he who is brought back to the worst part of life, so that after having knowledge he does not know anything; surely Allah is Knowing, Powerful.

016.071
Y: Allah has bestowed His gifts of sustenance more freely on some of you than on others: those more favoured are not going to throw back their gifts to those whom their right hands possess, so as to be equal in that respect. Will they then deny the favours of Allah?
P: And Allah hath favoured some of you above others in provision. Now those who are more favoured will by no means hand over their provision to those (slaves) whom their right hands possess, so that they may be equal with them in respect thereof. Is it then the grace of Allah that they deny?
S: And Allah has made some of you excel others in the means of subsistence, so those who are made to excel do not give away their sustenance to those whom their right hands possess so that they should be equal therein; is it then the favor of Allah which they deny?

016.072
Y: And Allah has made for you mates (and companions) of your own nature, and made for you, out of them, sons and daughters and grandchildren, and provided for you sustenance of the best: will they then believe in vain things, and be ungrateful for Allah's favours?-
P: And Allah hath given you wives of your own kind, and hath given you, from your wives, sons and grandsons, and hath made provision of good things for you. Is it then in vanity that they believe and in the grace of Allah that they disbelieve?
S: And Allah has made wives for you from among yourselves, and has given you sons and grandchildren from your wives, and has given you of the good things; is it then in the falsehood that they believe while it is in the favor of Allah that they disbelieve?

016.073
Y: And worship others than Allah,- such as have no power of providing them, for sustenance, with anything in heavens or earth, and cannot possibly have such power?
P: And they worship beside Allah that which owneth no provision whatsoever for them from the heavens or the earth, nor have they (whom they worship) any power.
S: And they serve besides Allah that which does not control for them any sustenance at all from the heavens and the earth, nor have they any power.

016.074
Y: Invent not similitudes for Allah: for Allah knoweth, and ye know not.
P: So coin not similitudes for Allah. Lo! Allah knoweth; ye know not.
S: Therefore do not give likenesses to Allah; surely Allah knows and you do not know.

016.075
Y: Allah sets forth the Parable (of two men: one) a slave under the dominion of another; He has no power of any sort; and (the other) a man on whom We have bestowed goodly favours from Ourselves, and he spends thereof (freely), privately and publicly: are the two equal? (By no means;) praise be to Allah. But most of them understand not.
P: Allah coineth a similitude: (on the one hand) a (mere) chattel slave, who hath control of nothing, and (on the other hand) one on whom we have bestowed a fair provision from Us, and he spendeth thereof secretly and openly. Are they equal? Praise be to Allah! But most of them know not.
S: Allah sets forth a parable: (consider) a slave, the property of another, (who) has no power over anything, and one whom We have granted from Ourselves a goodly sustenance so he spends from it secretly and openly; are the two alike? (All) praise is due to Allah! Nay, most of them do not know.

016.076
Y: Allah sets forth (another) Parable of two men: one of them dumb, with no power of any sort; a wearisome burden is he to his master; whichever way be directs him, he brings no good: is such a man equal with one who commands Justice, and is on a Straight Way?
P: And Allah coineth a similitude: Two men, one of them dumb, having control of nothing, and he is a burden on his owner; whithersoever he directeth him to go, he bringeth no good. Is he equal with one who enjoineth justice and followeth a straight path (of conduct)?
S: And Allah sets forth a parable of two men; one of them is dumb, not able to do anything, and he is a burden to his master; wherever he sends him, he brings no good; can he be held equal with him who enjoins what is just, and he (himself) is on the right path?

016.077
Y: To Allah belongeth the Mystery of the heavens and the earth. And the Decision of the Hour (of Judgment) is as the twingkling of an eye, or even quicker: for Allah hath power over all things.
P: And unto Allah belongeth the Unseen of the heavens and the earth, and the matter of the Hour (of Doom) is but as a twinkling of the eye, or it is nearer still. Lo! Allah is Able to do all things.
S: And Allah's is the unseen of the heavens and the earth; and the matter of the hour is but as the twinkling of an eye or it is higher still; surely Allah has power over all things.

016.078
Y: It is He Who brought you forth from the wombs of your mothers when ye knew nothing; and He gave you hearing and sight and intelligence and affections: that ye may give thanks (to Allah).
P: And Allah brought you forth from the wombs of your mothers knowing nothing, and gave you hearing and sight and hearts that haply ye might give thanks.
S: And Allah has brought you forth from the wombs of your mothers-- you did not know anything-- and He gave you hearing and sight and hearts that you may give thanks.

016.079
Y: Do they not look at the birds, held poised in the midst of (the air and) the sky? Nothing holds them up but (the power of) Allah. Verily in this are signs for those who believe.
P: Have they not seen the birds obedient in mid-air? None holdeth them save Allah. Lo! herein, verily, are portents for a people who believe.
S: Do they not see the birds, constrained in the middle of the sky? None withholds them but Allah; most surely there are signs in this for a people who believe.

016.080
Y: It is Allah Who made your habitations homes of rest and quiet for you; and made for you, out of the skins of animals, (tents for) dwellings, which ye find so light (and handy) when ye travel and when ye stop (in your travels); and out of their wool, and their soft fibres (between wool and hair), and their hair, rich stuff and articles of convenience (to serve you) for a time.
P: And Allah hath given you in your houses an abode, and hath given you (also), of the hides of cattle, houses which ye find light (to carry) on the day of migration and on the day of pitching camp; and of their wool and their fur and their hair, caparison and comfort for a while.
S: And Allah has given you a place to abide in your houses, and He has given you tents of the skins of cattle which you find light to carry on the day of your march and on the day of your halting, and of their wool and their fur and their hair (He has given you) household stuff and a provision for a time.

016.081
Y: It is Allah Who made out of the things He created, some things to give you shade; of the hills He made some for your shelter; He made you garments to protect you from heat, and coats of mail to protect you from your (mutual) violence. Thus does He complete His favours on you, that ye may bow to His Will (in Islam).
P: And Allah hath given you, of that which He hath created, shelter from the sun; and hath given you places of refuge in the mountains, and hath given you coats to ward off the heat from you, and coats (of armour) to save you from your own foolhardiness. Thus doth He perfect His favour unto you, in order that ye may surrender (unto Him).
S: And Allah has made for you of what He has created shelters, and He has given you in the mountains places of retreat, and He has given you garments to preserve you from the heat and coats of mail to preserve you in your fighting; even thus does He complete His favor upon you, that haply you may submit.

016.082
Y: But if they turn away, thy duty is only to preach the clear Message.
P: Then, if they turn away, thy duty (O Muhammad) is but plain conveyance (of the message).
S: But if they turn back, then on you devolves only the clear deliverance (of the message).

016.083
Y: They recognise the favours of Allah; then they deny them; and most of them are (creatures) ungrateful.
P: They know the favour of Allah and then deny it. Most of them are ingrates.
S: They recognize the favor of Allah, yet they deny it, and most of them are ungrateful.

016.084
Y: One Day We shall raise from all Peoples a Witness: then will no excuse be accepted from Unbelievers, nor will they receive any favours.
P: And (bethink you of) the day when we raise up of every nation a witness, then there is no leave for disbelievers, nor are they allowed to make amends.
S: And on the day when We will raise up a witness out of every nation, then shall no permission be given to those who disbelieve, nor shall they be made to solicit favor.

016.085
Y: When the wrong-doers (actually) see the Penalty, then will it in no way be mitigated, nor will they then receive respite.
P: And when those who did wrong behold the doom, it will not be made light for them, nor will they be reprieved.
S: And when those who are unjust shall see the chastisement, it shall not be lightened for them, nor shall they be respited. .

016.086
Y: When those who gave partners to Allah will see their "partners", they will say: "Our Lord! these are our 'partners,' those whom we used to invoke besides Thee." But they will throw back their word at them (and say): "Indeed ye are liars!"
P: And when those who ascribed partners to Allah behold those partners of theirs, they will say: Our Lord! these are our partners unto whom we used to cry instead of Thee. But they will fling to them the saying: Lo! ye verily are liars!
S: And when those who associate (others with Allah) shall see their associate-gods, they shall say: Our Lord, these are our associate-gods on whom we called besides Thee. But they will give them back the reply: Most surely you are liars.

016.087
Y: That Day shall they (openly) show (their) submission to Allah; and all their inventions shall leave them in the lurch.
P: And they proffer unto Allah submission on that day, and all that they used to invent hath failed them.
S: And they shall tender submission to Allah on that day; and what they used to forge shall depart from them.

016.088
Y: Those who reject Allah and hinder (men) from the Path of Allah - for them will We add Penalty to Penalty; for that they used to spread mischief.
P: For those who disbelieve and debar (men) from the way of Allah, We add doom to doom because they wrought corruption,
S: (As for) those who disbelieve and turn away from Allah's way, We will add chastisement to their chastisement because they made mischief.

016.089
Y: One day We shall raise from all Peoples a witness against them, from amongst themselves: and We shall bring thee as a witness against these (thy people): and We have sent down to thee the Book explaining all things, a Guide, a Mercy, and Glad Tidings to Muslims.
P: And (bethink you of) the day when We raise in every nation a witness against them of their own folk, and We bring thee (Muhammad) as a witness against these. And We reveal the Scripture unto thee as an exposition of all things, and a guidance and a mercy and good tidings for those who have surrendered (to Allah).
S: And on the day when We will raise up in every people a witness against them from among themselves, and bring you as a witness against these-- and We have revealed the Book to you explaining clearly everything, and a guidance and mercy and good news for those who submit.

016.090
Y: Allah commands justice, the doing of good, and liberality to kith and kin, and He forbids all shameful deeds, and injustice and rebellion: He instructs you, that ye may receive admonition.
P: Lo! Allah enjoineth justice and kindness, and giving to kinsfolk, and forbiddeth lewdness and abomination and wickedness. He exhorteth you in order that ye may take heed.
S: Surely Allah enjoins the doing of justice and the doing of good (to others) and the giving to the kindred, and He forbids indecency and evil and rebellion; He admonishes you that you may be mindful.

016.091
Y: Fulfil the Covenant of Allah when ye have entered into it, and break not your oaths after ye have confirmed them; indeed ye have made Allah your surety; for Allah knoweth all that ye do.
P: Fulfil the covenant of Allah when ye have covenanted, and break not your oaths after the asseveration of them, and after ye have made Allah surety over you. Lo! Allah knoweth what ye do.
S: And fulfill the covenant of Allah when you have made a covenant, and do not break the oaths after making them fast, and you have indeed made Allah a surety for you; surely Allah I . knows what you do.

016.092
Y: And be not like a woman who breaks into untwisted strands the yarn which she has spun, after it has become strong. Nor take your oaths to practise deception between yourselves, lest one party should be more numerous than another: for Allah will test you by this; and on the Day of Judgment He will certainly make clear to you (the truth of) that wherein ye disagree.
P: And be not like unto her who unravelleth the thread, after she hath made it strong, to thin filaments, making your oaths a deceit between you because of a nation being more numerous than (another) nation. Allah only trieth you thereby, and He verily will explain to you on the Day of Resurrection that wherein ye differed.
S: And be not like her who unravels her yarn, disintegrating it into pieces after she has spun it strongly. You make your oaths to be means of deceit between you because (one) nation is more numerous than (another) nation. Allah only tries you by this; and He will most certainly make clear to you on the resurrection day that about which you differed.

016.093
Y: If Allah so willed, He could make you all one people: But He leaves straying whom He pleases, and He guides whom He pleases: but ye shall certainly be called to account for all your actions.
P: Had Allah willed He could have made you (all) one nation, but He sendeth whom He will astray and guideth whom He will, and ye will indeed be asked of what ye used to do.
S: And if Allah please He would certainly make you a single nation, but He causes to err whom He pleases and guides whom He pleases; and most certainly you will be questioned as to what you did.

016.094
Y: And take not your oaths, to practise deception between yourselves, with the result that someone's foot may slip after it was firmly planted, and ye may have to taste the evil (consequences) of having hindered (men) from the Path of Allah, and a Mighty Wrath descend on you.
P: Make not your oaths a deceit between you, lest a foot should slip after being firmly planted and ye should taste evil forasmuch as ye debarred (men) from the way of Allah, and yours should be an awful doom.
S: And do not make your oaths a means of deceit between you, lest a foot should slip after its stability and you should taste evil because you turned away from Allah's way and grievous punishment be your (lot).

016.095
Y: Nor sell the covenant of Allah for a miserable price: for with Allah is (a prize) far better for you, if ye only knew.
P: And purchase not a small gain at the price of Allah's covenant. Lo! that which Allah hath is better for you, if ye did but know.
S: And do not take a small price in exchange for Allah's covenant; surely what is with Allah is better for you, did you but know.

016.096
Y: What is with you must vanish: what is with Allah will endure. And We will certainly bestow, on those who patiently persevere, their reward according to the best of their actions.
P: That which ye have wasteth away, and that which Allah hath remaineth. And verily We shall pay those who are steadfast a recompense in proportion to the best of what they used to do.
S: What is with you passes away and what is with Allah is enduring; and We will most certainly give to those who are patient their reward for the best of what they did.

016.097
Y: Whoever works righteousness, man or woman, and has Faith, verily, to him will We give a new Life, a life that is good and pure and We will bestow on such their reward according to the best of their actions.
P: Whosoever doeth right, whether male or female, and is a believer, him verily we shall quicken with good life, and We shall pay them a recompense in proportion to the best of what they used to do.
S: Whoever does good whether male or female and he is a believer, We will most certainly make him live a happy life, and We will most certainly give them their reward for the best of what they did.

016.098
Y: When thou dost read the Qur'an, seek Allah's protection from Satan the rejected one.
P: And when thou recitest the Qur'an, seek refuge in Allah from Satan the outcast.
S: So when you recite the Quran, seek refuge with Allah from the accursed Shaitan,

016.099
Y: No authority has he over those who believe and put their trust in their Lord.
P: Lo! he hath no power over those who believe and put trust in their Lord.
S: Surely he has no authority over those who believe and rely on their Lord.

016.100
Y: His authority is over those only, who take him as patron and who join partners with Allah.
P: His power is only over those who make a friend of him, and those who ascribe partners unto Him (Allah).
S: His authority is only over those who befriend him and those who associate others with Him.

016.101
Y: When We substitute one revelation for another,- and Allah knows best what He reveals (in stages),- they say, "Thou art but a forger": but most of them understand not.
P: And when We put a revelation in place of (another) revelation, - and Allah knoweth best what He revealeth - they say: Lo! thou art but inventing. Most of them know not.
S: And when We change (one) communication for (another) communication, and Allah knows best what He reveals, they say: You are only a forger. Nay, most of them do not know.

016.102
Y: Say, the Holy Spirit has brought the revelation from thy Lord in Truth, in order to strengthen those who believe, and as a Guide and Glad Tidings to Muslims.
P: Say: The holy Spirit hath delivered it from thy Lord with truth, that it may confirm (the faith of) those who believe, and as guidance and good tidings for those who have surrendered (to Allah).
S: Say: The Holy spirit has revealed it from your Lord with the truth, that it may establish those who believe and as a guidance and good news for those who submit.

016.103
Y: We know indeed that they say, "It is a man that teaches him." The tongue of him they wickedly point to is notably foreign, while this is Arabic, pure and clear.
P: And We know well that they say: Only a man teacheth him. The speech of him at whom they falsely hint is outlandish, and this is clear Arabic speech.
S: And certainly We know that they say: Only a mortal teaches him. The tongue of him whom they reproach is barbarous, and this is clear Arabic tongue.

016.104
Y: Those who believe not in the Signs of Allah,- Allah will not guide them, and theirs will be a grievous Penalty.
P: Lo! those who disbelieve the revelations of Allah, Allah guideth them not and theirs will be a painful doom.
S: (As for) those who do not believe in Allah's communications, surely Allah will not guide them, and they shall have a painful punishment.

016.105
Y: It is those who believe not in the Signs of Allah, that forge falsehood: it is they who lie!
P: Only they invent falsehood who believe not Allah's revelations, and (only) they are the liars.
S: Only they forge the lie who do not believe in Allah's communications, and these are the liars.

016.106
Y: Any one who, after accepting faith in Allah, utters Unbelief,- except under compulsion, his heart remaining firm in Faith - but such as open their breast to Unbelief, on them is Wrath from Allah, and theirs will be a dreadful Penalty.
P: Whoso disbelieveth in Allah after his belief - save him who is forced thereto and whose heart is still content with the Faith - but whoso findeth ease in disbelief: On them is wrath from Allah. Theirs will be an awful doom.
S: He who disbelieves in Allah after his having believed, not he who is compelled while his heart is at rest on account of faith, but he who opens (his) breast to disbelief-- on these is the wrath of Allah, and they shall have a grievous chastisement.

016.107
Y: This because they love the life of this world better than the Hereafter: and Allah will not guide those who reject Faith.
P: That is because they have chosen the life of the world rather than the Hereafter, and because Allah guideth not the disbelieving folk.
S: This is because they love this world's life more than the hereafter, and because Allah does not guide the unbelieving people.

016.108
Y: Those are they whose hearts, ears, and eyes Allah has sealed up, and they take no heed.
P: Such are they whose hearts and ears and eyes Allah hath sealed. And such are the heedless.
S: These are they on whose hearts and their hearing and their eyes Allah has set a seal, and these are the heedless ones.

016.109
Y: Without doubt, in the Hereafter they will perish.
P: Assuredly in the Hereafter they are the losers.
S: No doubt that in the hereafter they will be the losers.

016.110
Y: But verily thy Lord,- to those who leave their homes after trials and persecutions,- and who thereafter strive and fight for the faith and patiently persevere,- Thy Lord, after all this is oft-forgiving, Most Merciful.
P: Then lo! thy Lord - for those who became fugitives after they had been persecuted, and then fought and were steadfast - lo! thy Lord afterward is (for them) indeed Forgiving, Merciful.
S: Yet surely your Lord, with respect to those who fly after they are persecuted, then they struggle hard and are patient, most surely your Lord after that is Forgiving, Merciful.

016.111
Y: One Day every soul will come up struggling for itself, and every soul will be recompensed (fully) for all its actions, and none will be unjustly dealt with.
P: On the Day when every soul will come pleading for itself, and every soul will be repaid what it did, and they will not be wronged.
S: (Remember) the day when every soul shall come, pleading for itself and every soul shall be paid in full what it has done, and they shall not be dealt with unjustly.

016.112
Y: Allah sets forth a Parable: a city enjoying security and quiet, abundantly supplied with sustenance from every place: Yet was it ungrateful for the favours of Allah: so Allah made it taste of hunger and terror (in extremes) (closing in on it) like a garment (from every side), because of the (evil) which (its people) wrought.
P: Allah coineth a similitude: a township that dwelt secure and well content, its provision coming to it in abundance from every side, but it disbelieved in Allah's favours, so Allah made it experience the garb of dearth and fear because of what they used to do.
S: And Allah sets forth a parable: (Consider) a town safe and secure to which its means of subsistence come in abundance from every quarter; but it became ungrateful to Allah's favors, therefore Allah made it to taste the utmost degree of hunger and fear because of what they wrought.

016.113
Y: And there came to them a Messenger from among themselves, but they falsely rejected him; so the Wrath seized them even in the midst of their iniquities.
P: And verily there had come unto them a messenger from among them, but they had denied him, and so the torment seized them while they were wrong-doers.
S: And certainly there came to them a Messenger from among them, but they rejected him, so the punishment overtook them while they were unjust.

016.114
Y: So eat of the sustenance which Allah has provided for you, lawful and good; and be grateful for the favours of Allah, if it is He Whom ye serve.
P: So eat of the lawful and good food which Allah hath provided for you, and thank the bounty of your Lord if it is Him ye serve.
S: Therefore eat of what Allah has given you, lawful and good (things), and give thanks for Allah's favor if Him do you serve.

016.115
Y: He has only forbidden you dead meat, and blood, and the flesh of swine, and any (food) over which the name of other than Allah has been invoked. But if one is forced by necessity, without wilful disobedience, nor transgressing due limits,- then Allah is Oft-Forgiving, Most Merciful.
P: He hath forbidden for you only carrion and blood and swineflesh and that which hath been immolated in the name of any other than Allah; but he who is driven thereto, neither craving nor transgressing, lo! then Allah is Forgiving, Merciful.
S: He has only forbidden you what dies of itself and blood and flesh of swine and that over which any other name than that of Allah has been invoked, but whoever is driven to necessity, not desiring nor exceeding the limit, then surely Allah is Forgiving, Merciful.

016.116
Y: But say not - for any false thing that your tongues may put forth,- "This is lawful, and this is forbidden," so as to ascribe false things to Allah. For those who ascribe false things to Allah, will never prosper.
P: And speak not, concerning that which your own tongues qualify (as clean or unclean), the falsehood: "This is lawful, and this is forbidden," so that ye invent a lie against Allah. Lo! those who invent a lie against Allah will not succeed.
S: And, for what your tongues describe, do not utter the lie, (saying) This is lawful and this is unlawful, in order to forge a lie against Allah; surely those who forge the lie against Allah shall not prosper.

016.117
Y: (In such falsehood) is but a paltry profit; but they will have a most grievous Penalty.
P: A brief enjoyment (will be theirs); and theirs a painful doom.
S: A little enjoyment and they shall have a painful punishment.

016.118
Y: To the Jews We prohibited such things as We have mentioned to thee before: We did them no wrong, but they were used to doing wrong to themselves.
P: And unto those who are Jews We have forbidden that which We have already related unto thee. And We wronged them not, but they were wont to wrong themselves.
S: And for those who were Jews We prohibited what We have related to you already, and We did them no injustice, but they were unjust to themselves.

016.119
Y: But verily thy Lord,- to those who do wrong in ignorance, but who thereafter repent and make amends,- thy Lord, after all this, is Oft-Forgiving, Most Merciful.
P: Then lo! thy Lord - for those who do evil in ignorance and afterward repent and amend - lo! (for them) thy Lord is afterward indeed Forgiving, Merciful.
S: Yet surely your Lord, with respect to those who do an evil in ignorance, then turn after that and make amends, most surely your Lord after that is Forgiving, Merciful.

016.120
Y: Abraham was indeed a model, devoutly obedient to Allah, (and) true in Faith, and he joined not gods with Allah:
P: Lo! Abraham was a nation obedient to Allah, by nature upright, and he was not of the idolaters;
S: Surely Ibrahim was an exemplar, obedient to Allah, upright, and he was not of the polytheists.

016.121
Y: He showed his gratitude for the favours of Allah, who chose him, and guided him to a Straight Way.
P: Thankful for His bounties; He chose him and He guided him unto a straight path.
S: Grateful for His favors; He chose him and guided him on the right path.

016.122
Y: And We gave him Good in this world, and he will be, in the Hereafter, in the ranks of the Righteous.
P: And We gave him good in the world, and in the Hereafter he is among the righteous.
S: And We gave him good in this world, and in the next he will most surely be among the good.

016.123
Y: So We have taught thee the inspired (Message), "Follow the ways of Abraham the True in Faith, and he joined not gods with Allah."
P: And afterward We inspired thee (Muhammad, saying): Follow the religion of Abraham, as one by nature upright. He was not of the idolaters.
S: Then We revealed to you: Follow the faith of Ibrahim, the upright one, and he was not of the polytheists.

016.124
Y: The Sabbath was only made (strict) for those who disagreed (as to its observance); But Allah will judge between them on the Day of Judgment, as to their differences.
P: The Sabbath was appointed only for those who differed concerning it, and lo! thy Lord will judge between them on the Day of Resurrection concerning that wherein they used to differ.
S: The Sabbath was ordained only for those who differed about it, and most surely your Lord will judge between them on the resurrection day concerning that about which they differed.

016.125
Y: Invite (all) to the Way of thy Lord with wisdom and beautiful preaching; and argue with them in ways that are best and most gracious: for thy Lord knoweth best, who have strayed from His Path, and who receive guidance.
P: Call unto the way of thy Lord with wisdom and fair exhortation, and reason with them in the better way. Lo! thy Lord is Best Aware of him who strayeth from His way, and He is Best Aware of those who go aright.
S: Call to the way of your Lord with wisdom and goodly exhortation, and have disputations with them in the best manner; surely your Lord best knows those who go astray from His path, and He knows best those who follow the right way.

016.126
Y: And if ye do catch them out, catch them out no worse than they catch you out: But if ye show patience, that is indeed the best (course) for those who are patient.
P: If ye punish, then punish with the like of that wherewith ye were afflicted. But if ye endure patiently, verily it is better for the patient.
S: And if you take your turn, then retaliate with the like of that with which you were afflicted; but if you are patient, it will certainly be best for those who are patient.

016.127
Y: And do thou be patient, for thy patience is but from Allah; nor grieve over them: and distress not thyself because of their plots.
P: Endure thou patiently (O Muhammad). Thine endurance is only by (the help of) Allah. Grieve not for them, and be not in distress because of that which they devise.
S: And be patient and your patience is not but by (the assistance of) Allah, and grieve not for them, and do not distress yourself at what they plan.

016.128
Y: For Allah is with those who restrain themselves, and those who do good.
P: Lo! Allah is with those who keep their duty unto Him and those who are doers of good.
S: Surely Allah is with those who guard (against evil) and those who do good (to others).

Y: Yousef Ali P: Pickthal S: Shakir


17: AL-ISRA (ISRA', THE NIGHT JOURNEY, CHILDREN OF ISRAEL)

AL-ISRA (ISRA', THE NIGHT JOURNEY, CHILDREN OF ISRAEL)

Total Verses: 111
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

017.001
Y: Glory to (Allah) Who did take His servant for a Journey by night from the Sacred Mosque to the farthest Mosque, whose precincts We did bless,- in order that We might show him some of Our Signs: for He is the One Who heareth and seeth (all things).
P: Glorified be He Who carried His servant by night from the Inviolable Place of Worship to the Far distant place of worship the neighbourhood whereof We have blessed, that We might show him of Our tokens! Lo! He, only He, is the Hearer, the Seer.
S: Glory be to Him Who made His servant to go on a night from the Sacred Mosque to the remote mosque of which We have blessed the precincts, so that We may show to him some of Our signs; surely He is the Hearing, the Seeing.

017.002
Y: We gave Moses the Book, and made it a Guide to the Children of Israel, (commanding): "Take not other than Me as Disposer of (your) affairs."
P: We gave unto Moses the Scripture, and We appointed it a guidance for the children of Israel, saying: Choose no guardian beside Me.
S: And We gave Musa the Book and made it a guidance to the children of Israel, saying: Do not take a protector besides Me;

017.003
Y: O ye that are sprung from those whom We carried (in the Ark) with Noah! Verily he was a devotee most grateful.
P: (They were) the seed of those whom We carried (in the ship) along with Noah. Lo! he was a grateful slave.
S: The offspring of those whom We bore with Nuh; surely he was a grateful servant.

017.004
Y: And We gave (Clear) Warning to the Children of Israel in the Book, that twice would they do mischief on the earth and be elated with mighty arrogance (and twice would they be punished)!
P: And We decreed for the Children of Israel in the Scripture: Ye verily will work corruption in the earth twice, and ye will become great tyrants.
S: And We had made known to the children of Israel in the Book: Most certainly you will make mischief in the land twice, and most certainly you will behave insolently with great insolence.

017.005
Y: When the first of the warnings came to pass, We sent against you Our servants given to terrible warfare: They entered the very inmost parts of your homes; and it was a warning (completely) fulfilled.
P: So when the time for the first of the two came, We roused against you slaves of Ours of great might who ravaged (your) country, and it was a threat performed.
S: So when the promise for the first of the two came, We sent over you Our servants, of mighty prowess, so they went to and fro among the houses, and it was a promise to be accomplished.

017.006
Y: Then did We grant you the Return as against them: We gave you increase in resources and sons, and made you the more numerous in man-power.
P: Then we gave you once again your turn against them, and We aided you with wealth and children and made you more in soldiery.
S: Then We gave you back the turn to prevail against them, and aided you with wealth and children and made you a numerous band.

017.007
Y: If ye did well, ye did well for yourselves; if ye did evil, (ye did it) against yourselves. So when the second of the warnings came to pass, (We permitted your enemies) to disfigure your faces, and to enter your Temple as they had entered it before, and to visit with destruction all that fell into their power.
P: (Saying): If ye do good, ye do good for your own souls, and if ye do evil, it is for them (in like manner). So, when the time for the second (of the judgments) came (We roused against you others of Our slaves) to ravage you, and to enter the Temple even as they entered it the first time, and to lay waste all that they conquered with an utter wasting.
S: If you do good, you will do good for your own souls, and if you do evil, it shall be for them. So when the second promise came (We raised another people) that they may bring you to grief and that they may enter the mosque as they entered it the first time, and that they might destroy whatever they gained ascendancy over with utter destruction.

017.008
Y: It may be that your Lord may (yet) show Mercy unto you; but if ye revert (to your sins), We shall revert (to Our punishments): And we have made Hell a prison for those who reject (all Faith).
P: It may be that your Lord will have mercy on you, but if ye repeat (the crime) We shall repeat (the punishment), and We have appointed hell a dungeon for the disbelievers.
S: It may be that your Lord will have mercy on you, and if you again return (to disobedience) We too will return (to punishment), and We have made hell a prison for the unbelievers.

017.009
Y: Verily this Qur'an doth guide to that which is most right (or stable), and giveth the Glad Tidings to the Believers who work deeds of righteousness, that they shall have a magnificent reward;
P: Lo! this Qur'an guideth unto that which is straightest, and giveth tidings unto the believers who do good works that theirs will be a great reward.
S: Surely this Quran guides to that which is most upright and gives good news to the believers who do good that they shall have a great reward.

017.010
Y: And to those who believe not in the Hereafter, (it announceth) that We have prepared for them a Penalty Grievous (indeed).
P: And that those who believe not in the Hereafter, for them We have prepared a painful doom.
S: And that (as for) those who do not believe in the hereafter, We have prepared for them a painful chastisement.

017.011
Y: The prayer that man should make for good, he maketh for evil; for man is given to hasty (deeds).
P: Man prayeth for evil as he prayeth for good; for man was ever hasty.
S: And man prays for evil as he ought to pray for good, and man is ever hasty.

017.012
Y: We have made the Night and the Day as two (of Our) Signs: the Sign of the Night have We obscured, while the Sign of the Day We have made to enlighten you; that ye may seek bounty from your Lord, and that ye may know the number and count of the years: all things have We explained in detail.
P: And We appoint the night and the day two portents. Then We make dark the portent of the night, and We make the portent of the day sight-giving, that ye may seek bounty from your Lord, and that ye may know the computation of the years, and the reckoning; and everything have We expounded with a clear expounding.
S: And We have made the night and the day two signs, then We have made the sign of the night to pass away and We have made the sign of the day manifest, so that you may seek grace from your Lord, and that you might know the numbering of years and the reckoning; and We have explained everything with distinctness.

017.013
Y: Every man's fate We have fastened on his own neck: On the Day of Judgment We shall bring out for him a scroll, which he will see spread open.
P: And every man's augury have We fastened to his own neck, and We shall bring forth for him on the Day of Resurrection a book which he will find wide open.
S: And We have made every man's actions to cling to his neck, and We will bring forth to him on the resurrection day a book which he will find wide open:

017.014
Y: (It will be said to him:) "Read thine (own) record: Sufficient is thy soul this day to make out an account against thee."
P: (And it will be said unto him): Read thy Book. Thy soul sufficeth as reckoner against thee this day.
S: Read your book; your own self is sufficient as a reckoner against you this day.

017.015
Y: Who receiveth guidance, receiveth it for his own benefit: who goeth astray doth so to his own loss: No bearer of burdens can bear the burden of another: nor would We visit with Our Wrath until We had sent an messenger (to give warning).
P: Whosoever goeth right, it is only for (the good of) his own soul that he goeth right, and whosoever erreth, erreth only to its hurt. No laden soul can bear another's load, We never punish until we have sent a messenger.
S: Whoever goes aright, for his own soul does he go aright; and whoever goes astray, to its detriment only does he go astray: nor can the bearer of a burden bear the burden of another, nor do We chastise until We raise a messenger.

017.016
Y: When We decide to destroy a population, We (first) send a definite order to those among them who are given the good things of this life and yet transgress; so that the word is proved true against them: then (it is) We destroy them utterly.
P: And when We would destroy a township We send commandment to its folk who live at ease, and afterward they commit abomination therein, and so the Word (of doom) hath effect for it, and we annihilate it with complete annihilation.
S: And when We wish to destroy a town, We send Our commandment to the people of it who lead easy lives, but they transgress therein; thus the word proves true against it, so We destroy it with utter destruction.

017.017
Y: How many generations have We destroyed after Noah? and enough is thy Lord to note and see the sins of His servants.
P: How many generations have We destroyed since Noah! And Allah sufficeth as Knower and Beholder of the sins of His slaves.
S: And how many of the generations did We destroy after Nuh! and your Lord is sufficient as Knowing and Seeing with regard to His servants' faults.

017.018
Y: If any do wish for the transitory things (of this life), We readily grant them - such things as We will, to such person as We will: in the end have We provided Hell for them: they will burn therein, disgraced and rejected.
P: Whoso desireth that (life) which hasteneth away, We hasten for him therein what We will for whom We please. And afterward We have appointed for him hell; he will endure the heat thereof, condemned, rejected.
S: Whoever desires this present life, We hasten to him therein what We please for whomsoever We desire, then We assign to him the hell; he shall enter it despised, driven away.

017.019
Y: Those who do wish for the (things of) the Hereafter, and strive therefor with all due striving, and have Faith,- they are the ones whose striving is acceptable (to Allah).
P: And whoso desireth the Hereafter and striveth for it with the effort necessary, being a believer; for such, their effort findeth favour (with their Lord).
S: And whoever desires the hereafter and strives for it as he ought to strive and he is a believer; (as for) these, their striving shall surely be accepted.

017.020
Y: Of the bounties of thy Lord We bestow freely on all- These as well as those: The bounties of thy Lord are not closed (to anyone).
P: Each do We supply, both these and those, from the bounty of thy Lord. And the bounty of thy Lord can never be walled up.
S: All do We aid-- these as well as those-- out of the bounty of your Lord, and the bounty of your Lord is not confined.

017.021
Y: See how We have bestowed more on some than on others; but verily the Hereafter is more in rank and gradation and more in excellence.
P: See how We prefer one of them above another, and verily the Hereafter will be greater in degrees and greater in preferment.
S: See how We have made some of them to excel others, and certainly the hereafter is much superior in respect of excellence.

017.022
Y: Take not with Allah another object of worship; or thou (O man!) wilt sit in disgrace and destitution.
P: Set not up with Allah any other god (O man) lest thou sit down reproved, forsaken.
S: Do not associate with Allah any other god, lest you sit down despised, neglected.

017.023
Y: Thy Lord hath decreed that ye worship none but Him, and that ye be kind to parents. Whether one or both of them attain old age in thy life, say not to them a word of contempt, nor repel them, but address them in terms of honour.
P: Thy Lord hath decreed, that ye worship none save Him, and (that ye show) kindness to parents. If one of them or both of them attain old age with thee, say not "Fie" unto them nor repulse them, but speak unto them a gracious word.
S: And your Lord has commanded that you shall not serve (any) but Him, and goodness to your parents. If either or both of them reach old age with you, say not to them (so much as) "Ugh" nor chide them, and speak to them a generous word.

017.024
Y: And, out of kindness, lower to them the wing of humility, and say: "My Lord! bestow on them thy Mercy even as they cherished me in childhood."
P: And lower unto them the wing of submission through mercy, and say: My Lord! Have mercy on them both as they did care for me when I was little.
S: And make yourself submissively gentle to them with compassion, and say: O my Lord! have compassion on them, as they brought me up (when I was) little.

017.025
Y: Your Lord knoweth best what is in your hearts: If ye do deeds of righteousness, verily He is Most Forgiving to those who turn to Him again and again (in true penitence).
P: Your Lord is Best Aware of what is in your minds. If ye are righteous, then lo! He was ever Forgiving unto those who turn (unto Him).
S: Your Lord knows best what is in your minds; if you are good, then He is surely Forgiving to those who turn (to Him) frequently.

017.026
Y: And render to the kindred their due rights, as (also) to those in want, and to the wayfarer: But squander not (your wealth) in the manner of a spendthrift.
P: Give the kinsman his due, and the needy, and the wayfarer, and squander not (thy wealth) in wantonness.
S: And give to the near of kin his due and (to) the needy and the wayfarer, and do not squander wastefully.

017.027
Y: Verily spendthrifts are brothers of the Evil Ones; and the Evil One is to his Lord (himself) ungrateful.
P: Lo! the squanderers were ever brothers of the devils, and the devil was ever an ingrate to his Lord.
S: Surely the squanderers are the fellows of the Shaitans and the Shaitan is ever ungrateful to his Lord.

017.028
Y: And even if thou hast to turn away from them in pursuit of the Mercy from thy Lord which thou dost expect, yet speak to them a word of easy kindness.
P: But if thou turn away from them, seeking mercy from thy Lord, for which thou hopest, then speak unto them a reasonable word.
S: And if you turn away from them to seek mercy from your Lord, which you hope for, speak to them a gentle word.

017.029
Y: Make not thy hand tied (like a niggard's) to thy neck, nor stretch it forth to its utmost reach, so that thou become blameworthy and destitute.
P: And let not thy hand be chained to thy neck nor open it with a complete opening, lest thou sit down rebuked, denuded.
S: And do not make your hand to be shackled to your neck nor stretch it forth to the utmost (limit) of its stretching forth, lest you should (afterwards) sit down blamed, stripped off.

017.030
Y: Verily thy Lord doth provide sustenance in abundance for whom He pleaseth, and He provideth in a just measure. For He doth know and regard all His servants.
P: Lo! thy Lord enlargeth the provision for whom He will, and straiteneth (it for whom He will). Lo, He was ever Knower, Seer of His slaves.
S: Surely your Lord makes plentiful the means of subsistence for whom He pleases and He straitens (them); surely He is ever Aware of, Seeing, His servants.

017.031
Y: Kill not your children for fear of want: We shall provide sustenance for them as well as for you. Verily the killing of them is a great sin.
P: Slay not your children, fearing a fall to poverty, We shall provide for them and for you. Lo! the slaying of them is great sin.
S: And do not kill your children for fear of poverty; We give them sustenance and yourselves (too); surely to kill them is a great wrong.

017.032
Y: Nor come nigh to adultery: for it is a shameful (deed) and an evil, opening the road (to other evils).
P: And come not near unto adultery. Lo! it is an abomination and an evil way.
S: And go not nigh to fornication; surely it is an indecency and an evil way.

017.033
Y: Nor take life - which Allah has made sacred - except for just cause. And if anyone is slain wrongfully, we have given his heir authority (to demand qisas or to forgive): but let him not exceed bounds in the matter of taking life; for he is helped (by the Law).
P: And slay not the life which Allah hath forbidden save with right. Whoso is slain wrongfully, We have given power unto his heir, but let him not commit excess in slaying. Lo! he will be helped.
S: And do not kill any one whom Allah has forbidden, except for a just cause, and whoever is slain unjustly, We have indeed given to his heir authority, so let him not exceed the just limits in slaying; surely he is aided.

017.034
Y: Come not nigh to the orphan's property except to improve it, until he attains the age of full strength; and fulfil (every) engagement, for (every) engagement will be enquired into (on the Day of Reckoning).
P: Come not near the wealth of the orphan save with that which is better till he come to strength; and keep the covenant. Lo! of the covenant it will be asked.
S: And draw not near to the property of the orphan except in a goodly way till he attains his maturity and fulfill the promise; surely (every) promise shall be questioned about.

017.035
Y: Give full measure when ye measure, and weigh with a balance that is straight: that is the most fitting and the most advantageous in the final determination.
P: Fill the measure when ye measure, and weigh with a right balance; that is meet, and better in the end.
S: And give full measure when you measure out, and weigh with a true balance; this is fair and better in the end.

017.036
Y: And pursue not that of which thou hast no knowledge; for every act of hearing, or of seeing or of (feeling in) the heart will be enquired into (on the Day of Reckoning).
P: (O man), follow not that whereof thou hast no knowledge. Lo! the hearing and the sight and the heart - of each of these it will be asked.
S: And follow not that of which you have not the knowledge; surely the hearing and the sight and the heart, all of these, shall be questioned about that.

017.037
Y: Nor walk on the earth with insolence: for thou canst not rend the earth asunder, nor reach the mountains in height.
P: And walk not in the earth exultant. Lo! thou canst not rend the earth, nor canst thou stretch to the height of the hills.
S: And do not go about in the land exultingly, for you cannot cut through the earth nor reach the mountains in height.

017.038
Y: Of all such things the evil is hateful in the sight of thy Lord.
P: The evil of all that is hateful in the sight of thy Lord.
S: All this-- the evil of it-- is hateful in the sight of your Lord.

017.039
Y: These are among the (precepts of) wisdom, which thy Lord has revealed to thee. Take not, with Allah, another object of worship, lest thou shouldst be thrown into Hell, blameworthy and rejected.
P: This is (part) of that wisdom wherewith thy Lord hath inspired thee (O Muhammad). And set not up with Allah any other god, lest thou be cast into hell, reproved, abandoned.
S: This is of what your Lord has revealed to you of wisdom, and do not associate any other god with Allah lest you should be thrown into hell, blamed, cast away.

017.040
Y: Has then your Lord (O Pagans!) preferred for you sons, and taken for Himself daughters among the angels? Truly ye utter a most dreadful saying!
P: Hath your Lord then distinguished you (O men of Makka) by giving you sons, and hath chosen for Himself females from among the angels? Lo! verily ye speak an awful word!
S: What! has then your Lord preferred to give you sons, and (for Himself) taken daughters from among the angels? Most surely you utter a grievous saying.

017.041
Y: We have explained (things) in various (ways) in this Qur'an, in order that they may receive admonition, but it only increases their flight (from the Truth)!
P: We verily have displayed (Our warnings) in this Qur'an that they may take heed, but it increaseth them in naught save aversion.
S: And certainly We have repeated (warnings) in this Quran that they may be mindful, but it does not add save to their aversion.

017.042
Y: Say: If there had been (other) gods with Him, as they say,- behold, they would certainly have sought out a way to the Lord of the Throne!
P: Say (O Muhammad, to the disbelievers): If there were other gods along with Him, as they say, then had they sought a way against the Lord of the Throne.
S: Say: If there were with Him gods as they say, then certainly they would have been able to seek a way to the Lord of power.

017.043
Y: Glory to Him! He is high above all that they say!- Exalted and Great (beyond measure)!
P: Glorified is He, and High Exalted above what they say!
S: Glory be to Him and exalted be He in high exaltation above what they say.

017.044
Y: The seven heavens and the earth, and all beings therein, declare His glory: there is not a thing but celebrates His praise; And yet ye understand not how they declare His glory! Verily He is Oft-Forbear, Most Forgiving!
P: The seven heavens and the earth and all that is therein praise Him, and there is not a thing but hymneth His praise; but ye understand not their praise. Lo! He is ever Clement, Forgiving.
S: The seven heavens declare His glory and the earth (too), and those who are in them; and there is not a single thing but glorifies Him with His praise, but you do not understand their glorification; surely He is Forbearing, Forgiving.

017.045
Y: When thou dost recite the Qur'an, We put, between thee and those who believe not in the Hereafter, a veil invisible:
P: And when thou recitest the Qur'an we place between thee and those who believe not in the Hereafter a hidden barrier;
S: And when you recite the Quran, We place between you and those who do not believe in the hereafter a hidden barrier;

017.046
Y: And We put coverings over their hearts (and minds) lest they should understand the Qur'an, and deafness into their ears: when thou dost commemorate thy Lord and Him alone in the Qur'an, they turn on their backs, fleeing (from the Truth).
P: And We place upon their hearts veils lest they should understand it, and in their ears a deafness; and when thou makest mention of thy Lord alone in the Qur'an, they turn their backs in aversion.
S: And We have placed coverings on their hearts and a heaviness in their ears lest they understand it, and when you mention your Lord alone in the Quran they turn their backs in aversion.

017.047
Y: We know best why it is they listen, when they listen to thee; and when they meet in private conference, behold, the wicked say, "Ye follow none other than a man bewitched!"
P: We are Best Aware of what they wish to hear when they give ear to thee and when they take secret counsel, when the evil-doers say: Ye follow but a man bewitched.
S: We know best what they listen to when they listen to you, and when they take counsel secretly, when the unjust say: You follow only a man deprived of reason.

017.048
Y: See what similes they strike for thee: but they have gone astray, and never can they find a way.
P: See what similitudes they coin for thee, and thus are all astray, and cannot find a road!
S: See what they liken you to! So they have gone astray and cannot find the way.

017.049
Y: They say: "What! when we are reduced to bones and dust, should we really be raised up (to be) a new creation?"
P: And they say: When we are bones and fragments, shall we forsooth, be raised up as a new creation?
S: And they say: What! when we shall have become bones and decayed particles, shall we then certainly be raised up, being a new creation?

017.050
Y: Say: "(Nay!) be ye stones or iron,
P: Say: Be ye stones or iron
S: Say: Become stones or iron,

017.051
Y: "Or created matter which, in your minds, is hardest (to be raised up),- (Yet shall ye be raised up)!" then will they say: "Who will cause us to return?" Say: "He who created you first!" Then will they wag their heads towards thee, and say, "When will that be?" Say, "May be it will be quite soon!
P: Or some created thing that is yet greater in your thoughts! Then they will say: Who shall bring us back (to life). Say: He Who created you at the first. Then will they shake their heads at thee, and say: When will it be? Say: It will perhaps be soon;
S: Or some other creature of those which are too hard (to receive life) in your minds! But they will say: Who will return us? Say: Who created you at first. Still they will shake their heads at you and say: When will it be? Say: Maybe it has drawn nigh.

017.052
Y: "It will be on a Day when He will call you, and ye will answer (His call) with (words of) His praise, and ye will think that ye tarried but a little while!"
P: A day when He will call you and ye will answer with His praise, and ye will think that ye have tarried but a little while.
S: On the day when He will call you forth, then shall you obey Him, giving Him praise, and you will think that you tarried but a little (while).

017.053
Y: Say to My servants that they should (only) say those things that are best: for Satan doth sow dissensions among them: For Satan is to man an avowed enemy.
P: Tell My bondmen to speak that which is kindlier. Lo! the devil soweth discord among them. Lo! the devil is for man an open foe.
S: And say to My servants (that) they speak that which is best; surely the Shaitan sows dissensions among them; surely the Shaitan is an open enemy to man.

017.054
Y: It is your Lord that knoweth you best: If He please, He granteth you mercy, or if He please, punishment: We have not sent thee to be a disposer of their affairs for them.
P: Your Lord is Best Aware of you. If He will, He will have mercy on you, or if He will, He will punish you. We have not sent thee (O Muhammad) as a warden over them.
S: Your Lord knows you best; He will have mercy on you if He pleases, or He will chastise you if He pleases; and We have not sent you as being in charge of them.

017.055
Y: And it is your Lord that knoweth best all beings that are in the heavens and on earth: We did bestow on some prophets more (and other) gifts than on others: and We gave to David (the gift of) the Psalms.
P: And thy Lord is Best Aware of all who are in the heavens and the earth. And we preferred some of the prophets above others, and unto David We gave the Psalms.
S: And your Lord best knows those who are in the heavens and the earth; and certainly We have made some of the prophets to excel others, and to Dawood We gave a scripture.

017.056
Y: Say: "Call on those - besides Him - whom ye fancy: they have neither the power to remove your troubles from you nor to change them."
P: Say: Cry unto those (saints and angels) whom ye assume (to be gods) beside Him, yet they have no power to rid you of misfortune nor to change.
S: Say: Call on those whom you assert besides Him, so they shall not control the removal of distress from you nor (its) transference.

017.057
Y: Those whom they call upon do desire (for themselves) means of access to their Lord, - even those who are nearest: they hope for His Mercy and fear His Wrath: for the Wrath of thy Lord is something to take heed of.
P: Those unto whom they cry seek the way of approach to their Lord, which of them shall be the nearest; they hope for His mercy and they fear His doom. Lo! the doom of thy Lord is to be shunned.
S: Those whom they call upon, themselves seek the means of access to their Lord-- whoever of them is nearest-- and they hope for His mercy and fear His chastisement; surely the chastisement of your Lord is a thing to be cautious of.

017.058
Y: There is not a population but We shall destroy it before the Day of Judgment or punish it with a dreadful Penalty: that is written in the (eternal) Record.
P: There is not a township but We shall destroy it ere the Day of Resurrection, or punish it with dire punishment. That is set forth in the Book (of Our decrees).
S: And there is not a town but We will destroy it before the day of resurrection or chastise it with a severe chastisement; this is written in the Divine ordinance.

017.059
Y: And We refrain from sending the signs, only because the men of former generations treated them as false: We sent the she-camel to the Thamud to open their eyes, but they treated her wrongfully: We only send the Signs by way of terror (and warning from evil).
P: Naught hindereth Us from sending portents save that the folk of old denied them. And We gave Thamud the she-camel - a clear portent save to warn.
S: And nothing could have hindered Us that We should send signs except that the ancients rejected them; and We gave to Samood the she-camel-- a manifest sign-- but on her account they did injustice, and We do not send signs but to make (men) fear.

017.060
Y: Behold! We told thee that thy Lord doth encompass mankind round about: We granted the vision which We showed thee, but as a trial for men,- as also the Cursed Tree (mentioned) in the Qur'an: We put terror (and warning) into them, but it only increases their inordinate transgression!
P: And (it was a warning) when we told thee: Lo! thy Lord encompasseth mankind, and We appointed the sight which We showed thee as an ordeal for mankind, and (likewise) the Accursed Tree in the Qur'an. We warn them, but it increaseth them in naught save gross impiety.
S: And when We said to you: Surely your Lord encompasses men; and We did not make the vision which We showed you but a trial for men and the cursed tree in the Quran as well; and We cause them to fear, but it only adds to their great inordinacy.

017.061
Y: Behold! We said to the angels: "Bow down unto Adam": They bowed down except Iblis: He said, "Shall I bow down to one whom Thou didst create from clay?"
P: And when We said unto the angels: Fall down prostrate before Adam and they fell prostrate all save Iblis, he said: Shall I fall prostrate before that which Thou hast created of clay?
S: And when We said to the angels: Make obeisance to Adam; they made obeisance, but Iblis (did it not). He said: Shall I make obeisance to him whom Thou hast created of dust?

017.062
Y: He said: "Seest Thou? this is the one whom Thou hast honoured above me! If Thou wilt but respite me to the Day of Judgment, I will surely bring his descendants under my sway - all but a few!"
P: He said: Seest Thou this (creature) whom Thou hast honoured above me, if Thou give me grace until the Day of Resurrection I verily will seize his seed, save but a few.
S: He said: Tell me, is this he whom Thou hast honored above me? If Thou shouldst respite me to the day of resurrection, I will most certainly cause his progeny to perish except a few.

017.063
Y: (Allah) said: "Go thy way; if any of them follow thee, verily Hell will be the recompense of you (all)- an ample recompense.
P: He said: Go, and whosoever of them followeth thee - lo! hell will be your payment, ample payment.
S: He said: Be gone! for whoever of them will follow you, then surely hell is your recompense, a full recompense:

017.064
Y: "Lead to destruction those whom thou canst among them, with thy (seductive) voice; make assaults on them with thy cavalry and thy infantry; mutually share with them wealth and children; and make promises to them." But Satan promises them nothing but deceit.
P: And excite any of them whom thou canst with thy voice, and urge thy horse and foot against them, and be a partner in their wealth and children, and promise them. Satan promiseth them only to deceive.
S: And beguile whomsoever of them you can with your voice, and collect against them your forces riding and on foot, and share with them in wealth and children, and hold out promises to them; and the Shaitan makes not promises to them but to deceive:

017.065
Y: "As for My servants, no authority shalt thou have over them:" Enough is thy Lord for a Disposer of affairs.
P: Lo! My (faithful) bondmen - over them thou hast no power, and thy Lord sufficeth as (their) guardian.
S: Surely (as for) My servants, you have no authority over them; and your Lord is sufficient as a Protector.

017.066
Y: Your Lord is He That maketh the Ship go smoothly for you through the sea, in order that ye may seek of his Bounty. For he is unto you most Merciful.
P: (O mankind), your Lord is He Who driveth for you the ship upon the sea that ye may seek of His bounty. Lo! He was ever Merciful toward you.
S: Your Lord is He Who speeds the ships for you in the sea that you may seek of His grace; surely He is ever Merciful to you.

017.067
Y: When distress seizes you at sea, those that ye call upon - besides Himself - leave you in the lurch! but when He brings you back safe to land, ye turn away (from Him). Most ungrateful is man!
P: And when harm toucheth you upon the sea, all unto whom ye cry (for succour) fail save Him (alone), but when He bringeth you safe to land, ye turn away, for man was ever thankless.
S: And when distress afflicts you in the sea, away go those whom you call on except He; but when He brings you safe to the land, you turn aside; and man is ever ungrateful.

017.068
Y: Do ye then feel secure that He will not cause you to be swallowed up beneath the earth when ye are on land, or that He will not send against you a violent tornado (with showers of stones) so that ye shall find no one to carry out your affairs for you?
P: Feel ye then secure that He will not cause a slope of the land to engulf you, or send a sand-storm upon you, and then ye will find that ye have no protector?
S: What! Do you then feel secure that He will not cause a tract of land to engulf you or send on you a tornado? Then you shall not find a protector for yourselves.

017.069
Y: Or do ye feel secure that He will not send you back a second time to sea and send against you a heavy gale to drown you because of your ingratitude, so that ye find no helper. Therein against Us?
P: Or feel ye secure that He will not return you to that (plight) a second time, and send against you a hurricane of wind and drown you for your thanklessness, and then ye will not find therein that ye have any avenger against Us?
S: Or, do you feel secure that He will (not) take you back into it another time, then send on you a fierce gale and thus drown you on account of your ungratefulness? Then you shall not find any aider against Us in the matter.

017.070
Y: We have honoured the sons of Adam; provided them with transport on land and sea; given them for sustenance things good and pure; and conferred on them special favours, above a great part of our creation.
P: Verily we have honoured the Children of Adam. We carry them on the land and the sea, and have made provision of good things for them, and have preferred them above many of those whom We created with a marked preferment.
S: And surely We have honored the children of Adam, and We carry them in the land and the sea, and We have given them of the good things, and We have made them to excel by an appropriate excellence over most of those whom We have created.

017.071
Y: One day We shall call together all human beings with their (respective) Imams: those who are given their record in their right hand will read it (with pleasure), and they will not be dealt with unjustly in the least.
P: On the day when We shall summon all men with their record, whoso is given his book in his right hand - such will read their book and they will not be wronged a shred.
S: (Remember) the day when We will call every people with their Imam; then whoever is given his book in his right hand, these shall read their book; and they shall not be dealt with a whit unjustly.

017.072
Y: But those who were blind in this world, will be blind in the hereafter, and most astray from the Path.
P: Whoso is blind here will be blind in the Hereafter, and yet further from the road.
S: And whoever is blind in this, he shall (also) be blind in the hereafter; and more erring from the way.

017.073
Y: And their purpose was to tempt thee away from that which We had revealed unto thee, to substitute in our name something quite different; (in that case), behold! they would certainly have made thee (their) friend!
P: And they indeed strove hard to beguile thee (Muhammad) away from that wherewith We have inspired thee, that thou shouldst invent other than it against Us; and then would they have accepted thee as a friend.
S: And surely they had purposed to turn you away from that which We have revealed to you, that you should forge against Us other than that, and then they would certainly have taken you for a friend.

017.074
Y: And had We not given thee strength, thou wouldst nearly have inclined to them a little.
P: And if We had not made thee wholly firm thou mightest almost have inclined unto them a little.
S: And had it not been that We had already established you, you would certainly have been near to incline to them a little;

017.075
Y: In that case We should have made thee taste an equal portion (of punishment) in this life, and an equal portion in death: and moreover thou wouldst have found none to help thee against Us!
P: Then had we made thee taste a double (punishment) of living and a double (punishment) of dying, then hadst thou found no helper against Us.
S: In that case We would certainly have made you to taste a double (punishment) in this life and a double (punishment) after death, then you would not have found any helper against Us.

017.076
Y: Their purpose was to scare thee off the land, in order to expel thee; but in that case they would not have stayed (therein) after thee, except for a little while.
P: And they indeed wished to scare thee from the land that they might drive thee forth from thence, and then they would have stayed (there) but a little after thee.
S: And surely they purposed to unsettle you from the land that they might expel you from it, and in that case they will not tarry behind you but a little.

017.077
Y: (This was Our) way with the messengers We sent before thee: thou wilt find no change in Our ways.
P: (Such was Our) method in the case of those whom We sent before thee (to mankind), and thou wilt not find for Our method aught of power to change.
S: (This is Our) course with regard to those of Our messengers whom We sent before you, and you shall not find a change in Our course.

017.078
Y: Establish regular prayers - at the sun's decline till the darkness of the night, and the morning prayer and reading: for the prayer and reading in the morning carry their testimony.
P: Establish worship at the going down of the sun until the dark of night, and (the recital of) the Qur'an at dawn. Lo! (the recital of) the Qur'an at dawn is ever witnessed.
S: Keep up prayer from the declining of the sun till the darkness of the night and the morning recitation; surely the morning recitation is witnessed.

017.079
Y: And pray in the small watches of the morning: (it would be) an additional prayer (or spiritual profit) for thee: soon will thy Lord raise thee to a Station of Praise and Glory!
P: And some part of the night awake for it, a largess for thee. It may be that thy Lord will raise thee to a praised estate.
S: And during a part of the night, pray Tahajjud beyond what is incumbent on you; maybe your Lord will raise you to a position of great glory.

017.080
Y: Say: "O my Lord! Let my entry be by the Gate of Truth and Honour, and likewise my exit by the Gate of Truth and Honour; and grant me from Thy Presence an authority to aid (me)."
P: And say: My Lord! Cause me to come in with a firm incoming and to go out with a firm outgoing. And give me from Thy presence a sustaining Power.
S: And say: My Lord! make me to enter a goodly entering, and cause me to go forth a goodly going forth, and grant me from near Thee power to assist (me).

017.081
Y: And say: "Truth has (now) arrived, and Falsehood perished: for Falsehood is (by its nature) bound to perish."
P: And say: Truth hath come and falsehood hath vanished away. Lo! falsehood is ever bound to vanish.
S: And say: The truth has come and the falsehood has vanished; surely falsehood is a vanishing (thing).

017.082
Y: We send down (stage by stage) in the Qur'an that which is a healing and a mercy to those who believe: to the unjust it causes nothing but loss after loss.
P: And We reveal of the Qur'an that which is a healing and a mercy for believers though it increase the evil-doers in naught save ruin.
S: And We reveal of the Quran that which is a healing and a mercy to the believers, and it adds only to the perdition of the unjust.

017.083
Y: Yet when We bestow Our favours on man, he turns away and becomes remote on his side (instead of coming to Us), and when evil seizes him he gives himself up to despair!
P: And when We make life pleasant unto man, he turneth away and is averse; and when ill toucheth him he is in despair.
S: And when We bestow favor on man, he turns aside and behaves proudly, and when evil afflicts him, he is despairing.

017.084
Y: Say: "Everyone acts according to his own disposition: But your Lord knows best who it is that is best guided on the Way."
P: Say: Each one doth according to his rule of conduct, and thy Lord is Best Aware of him whose way is right.
S: Say: Every one acts according to his manner; but your Lord best knows who is best guided in the path.

017.085
Y: They ask thee concerning the Spirit (of inspiration). Say: "The Spirit (cometh) by command of my Lord: of knowledge it is only a little that is communicated to you, (O men!)"
P: They are asking thee concerning the Spirit. Say: The Spirit is by command of my Lord, and of knowledge ye have been vouchsafed but little.
S: And they ask you about the soul. Say: The soul is one of the commands of my Lord, and you are not given aught of knowledge but a little.

017.086
Y: If it were Our Will, We could take away that which We have sent thee by inspiration:then wouldst thou find none to plead thy affair in that matter as against Us,-
P: And if We willed We could withdraw that which We have revealed unto thee, then wouldst thou find no guardian for thee against Us in respect thereof.
S: And if We please, We should certainly take away that which We have revealed to you, then you would not find for it any protector against Us.

017.087
Y: Except for Mercy from thy Lord: for his bounty is to thee (indeed) great.
P: (It is naught) save mercy from thy Lord. Lo! His kindness unto thee was ever great.
S: But on account of mercy from your Lord-- surely His grace to you is abundant.

017.088
Y: Say: "If the whole of mankind and Jinns were to gather together to produce the like of this Qur'an, they could not produce the like thereof, even if they backed up each other with help and support.
P: Say: Verily, though mankind and the jinn should assemble to produce the like of this Qur'an, they could not produce the like thereof though they were helpers one of another.
S: Say: If men and jinn should combine together to bring the like of this Quran, they could not bring the like of it, though some of them were aiders of others.

017.089
Y: And We have explained to man, in this Qur'an, every kind of similitude: yet the greater part of men refuse (to receive it) except with ingratitude!
P: And verily We have displayed for mankind in this Qur'an all kind of similitudes, but most of mankind refuse aught save disbelief.
S: And certainly We have explained for men in this Quran every kind of similitude, but most men do not consent to aught but denying.

017.090
Y: They say: "We shall not believe in thee, until thou cause a spring to gush forth for us from the earth,
P: And they say: We will not put faith in thee till thou cause a spring to gush forth from the earth for us;
S: And they say: We will by no means believe in you until you cause a fountain to gush forth from the earth for us.

017.091
Y: "Or (until) thou have a garden of date trees and vines, and cause rivers to gush forth in their midst, carrying abundant water;
P: Or thou have a garden of date-palms and grapes, and cause rivers to gush forth therein abundantly;
S: Or you should have a garden of palms and grapes in the midst of which you should cause rivers to flow forth, gushing out.

017.092
Y: "Or thou cause the sky to fall in pieces, as thou sayest (will happen), against us; or thou bring Allah and the angels before (us) face to face:
P: Or thou cause the heaven to fall upon us piecemeal, as thou hast pretended, or bring Allah and the angels as a warrant;
S: Or you should cause the heaven to come down upon us in pieces as you think, or bring Allah and the angels face to face (with us).

017.093
Y: "Or thou have a house adorned with gold, or thou mount a ladder right into the skies. No, we shall not even believe in thy mounting until thou send down to us a book that we could read." Say: "Glory to my Lord! Am I aught but a man,- a messenger?"
P: Or thou have a house of gold; or thou ascend up into heaven, and even then we will put no faith in thine ascension till thou bring down for us a book that we can read. Say (O Muhammad): My Lord be Glorified! Am I aught save a mortal messenger?
S: Or you should have a house of gold, or you should ascend into heaven, and we will not believe in your ascending until you bring down to us a book which we may read. Say: Glory be to my Lord; am I aught but a mortal messenger?

017.094
Y: What kept men back from belief when Guidance came to them, was nothing but this: they said, "Has Allah sent a man (like us) to be (His) Messenger?"
P: And naught prevented mankind from believing when the guidance came unto them save that they said: Hath Allah sent a mortal as (His) messenger?
S: And nothing prevented people from believing when the guidance came to them except that they said: What! has Allah raised up a mortal to be a messenger?

017.095
Y: Say, "If there were settled, on earth, angels walking about in peace and quiet, We should certainly have sent them down from the heavens an angel for a messenger."
P: Say: If there were in the earth angels walking secure, We had sent down for them from heaven an angel as messenger.
S: Say: Had there been in the earth angels walking about as settlers, We would certainly have sent down to them from the heaven an angel as a messenger.

017.096
Y: Say: "Enough is Allah for a witness between me and you: for He is well acquainted with His servants, and He sees (all things).
P: Say: Allah sufficeth for a witness between me and you. Lo! He is Knower, Seer of His slaves.
S: Say: Allah suffices as a witness between me and you; surely He is Aware of His servants, Seeing.

017.097
Y: It is he whom Allah guides, that is on true Guidance; but he whom He leaves astray - for such wilt thou find no protector besides Him. On the Day of Judgment We shall gather, them together, prone on their faces, blind, dumb, and deaf: their abode will be Hell: every time it shows abatement, We shall increase from them the fierceness of the Fire.
P: And he whom Allah guideth, he is led aright; while, as for him whom He sendeth astray, for them thou wilt find no protecting friends beside Him, and We shall assemble them on the Day of Resurrection on their faces, blind, dumb and deaf; their habitation will be hell; whenever it abateth, We increase the flame for them.
S: And whomsoever Allah guides, he is the follower of the right way, and whomsoever He causes to err, you shall not find for him guardians besides Him; and We will gather them together on the day of resurrection on their faces, blind and dumb and deaf; their abode is hell; whenever it becomes allayed We will add to their burning.

017.098
Y: That is their recompense, because they rejected Our signs, and said, "When we are reduced to bones and broken dust, should we really be raised up (to be) a new Creation?"
P: That is their reward because they disbelieved Our revelations and said: When we are bones and fragments shall we, forsooth, be raised up as a new creation?
S: This is their retribution because they disbelieved in Our communications and said What! when we shall have become bones and decayed particles, shall we then indeed be raised up into a new creation?

017.099
Y: See they not that Allah, Who created the heavens and the earth, has power to create the like of them (anew)? Only He has decreed a term appointed, of which there is no doubt. But the unjust refuse (to receive it) except with ingratitude.
P: Have they not seen that Allah Who created the heavens and the earth is Able to create the like of them, and hath appointed for them an end whereof there is no doubt? But the wrong-doers refuse aught save disbelief.
S: Do they not consider that Allah, Who created the heavens and the earth, is able to create their like, and He has appointed for them a doom about which there is no doubt? But the unjust do not consent to aught but denying.

017.100
Y: Say: "If ye had control of the Treasures of the Mercy of my Lord, behold, ye would keep them back, for fear of spending them: for man is (every) niggardly!"
P: Say (unto them): If ye possessed the treasures of the mercy of my Lord, ye would surely hold them back for fear of spending, for man was ever grudging.
S: Say: If you control the treasures of the mercy of my Lord, then you would withhold (them) from fear of spending, and man is niggardly.

017.101
Y: To Moses We did give Nine Clear Signs: As the Children of Israel: when he came to them, Pharaoh said to him: "O Moses! I consider thee, indeed, to have been worked upon by sorcery!
P: And verily We gave unto Moses nine tokens, clear proofs (of Allah's Sovereignty). Do but ask the Children of Israel how he came unto them, then Pharaoh said unto him: Lo! I deem thee one bewitched, O Moses.
S: And certainly We gave Musa nine clear signs; so ask the children of Israel. When he came to them, Firon said to him: Most surely I deem you, O Musa, to be a man deprived of reason.

017.102
Y: Moses said, "Thou knowest well that these things have been sent down by none but the Lord of the heavens and the earth as eye-opening evidence: and I consider thee indeed, O Pharaoh, to be one doomed to destruction!"
P: He said: In truth thou knowest that none sent down these (portents) save the Lord of the heavens and the earth as proofs, and lo! (for my part) I deem thee lost, O Pharaoh.
S: He said: Truly you know that none but the Lord of the heavens and the earth has sent down these as clear proof and most surely I believe you, O Firon, to be given over to perdition.

017.103
Y: So he resolved to remove them from the face of the earth: but We did drown him and all who were with him.
P: And he wished to scare them from the land, but We drowned him and those with him, all together.
S: So he desired to destroy them out of the earth, but We drowned him and those with him all together;

017.104
Y: And We said thereafter to the Children of Israel, "Dwell securely in the land (of promise)": but when the second of the warnings came to pass, We gathered you together in a mingled crowd.
P: And We said unto the Children of Israel after him: Dwell in the land; but when the promise of the Hereafter cometh to pass We shall bring you as a crowd gathered out of various nations.
S: And We said to the Israelites after him: Dwell in the land: and when the promise of the next life shall come to pass, we will bring you both together in judgment.

017.105
Y: We sent down the (Qur'an) in Truth, and in Truth has it descended: and We sent thee but to give Glad Tidings and to warn (sinners).
P: With truth have We sent it down, and with truth hath it descended. And We have sent thee as naught else save a bearer of good tidings and a warner.
S: And with truth have We revealed it, and with truth did it come; and We have not sent you but as the giver of good news and as a warner.

017.106
Y: (It is) a Qur'an which We have divided (into parts from time to time), in order that thou mightest recite it to men at intervals: We have revealed it by stages.
P: And (it is) a Qur'an that We have divided, that thou mayst recite it unto mankind at intervals, and We have revealed it by (successive) revelation.
S: And it is a Quran which We have revealed in portions so that you may read it to the people by slow degrees, and We have revealed it, revealing in portions.

017.107
Y: Say: "Whether ye believe in it or not, it is true that those who were given knowledge beforehand, when it is recited to them, fall down on their faces in humble prostration,
P: Say: Believe therein or believe not, lo! those who were given knowledge before it, when it is read unto them, fall down prostrate on their faces, adoring,
S: Say: Believe in it or believe not; surely those who are given the knowledge before it fall down on their faces, making obeisance when it is recited to them.

017.108
Y: "And they say: 'Glory to our Lord! Truly has the promise of our Lord been fulfilled!'"
P: Saying: Glory to our Lord! Verily the promise of our Lord must be fulfilled.
S: And they say: Glory be to our Lord! most surely the promise of our Lord was to be fulfilled.

017.109
Y: They fall down on their faces in tears, and it increases their (earnest) humility.
P: They fall down on their faces, weeping, and it increaseth humility in them.
S: And they fall down on their faces weeping, and it adds to their humility.

017.110
Y: Say: "Call upon Allah, or call upon Rahman: by whatever name ye call upon Him, (it is well): for to Him belong the Most Beautiful Names. Neither speak thy Prayer aloud, nor speak it in a low tone, but seek a middle course between."
P: Say (unto mankind): Cry unto Allah, or cry unto the Beneficent, unto whichsoever ye cry (it is the same). His are the most beautiful names. And thou (Muhammad), be not loud-voiced in thy worship nor yet silent therein, but follow a way between.
S: Say: Call upon Allah or call upon, the Beneficent Allah; whichever you call upon, He has the best names; and do not utter your prayer with a very raised voice nor be silent with regard to it, and seek a way between these.

017.111
Y: Say: "Praise be to Allah, who begets no son, and has no partner in (His) dominion: Nor (needs) He any to protect Him from humiliation: yea, magnify Him for His greatness and glory!"
P: And say: Praise be to Allah, Who hath not taken unto Himself a son, and Who hath no partner in the Sovereignty, nor hath He any protecting friend through dependence. And magnify Him with all magnificence.
S: And say: (All) praise is due to Allah, Who has not taken a son and Who has not a partner in the kingdom, and Who has not a helper to save Him from disgrace; and proclaim His greatness magnifying (Him).

Y: Yousef Ali P: Pickthal S: Shakir


18: AL-KAHF (THE CAVE)

AL-KAHF (THE CAVE)

Total Verses: 110
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

018.001
Y: Praise be to Allah, Who hath sent to His Servant the Book, and hath allowed therein no Crookedness:
P: Praise be to Allah Who hath revealed the Scripture unto His slave, and hath not placed therein any crookedness,
S: (All) praise is due to Allah, Who revealed the Book to His servant and did not make in it any crookedness.

018.002
Y: (He hath made it) Straight (and Clear) in order that He may warn (the godless) of a terrible Punishment from Him, and that He may give Glad Tidings to the Believers who work righteous deeds, that they shall have a goodly Reward,
P: (But hath made it) straight, to give warning of stern punishment from Him, and to bring unto the believers who do good works the news that theirs will be a fair reward,
S: Rightly directing, that he might give warning of severe punishment from Him and give good news to the believers who do good that they shall have a goodly reward,

018.003
Y: Wherein they shall remain for ever:
P: Wherein they will abide for ever;
S: Staying in it for ever;

018.004
Y: Further, that He may warn those (also) who say, "Allah hath begotten a son":
P: And to warn those who say: Allah hath chosen a son,
S: And warn those who say: Allah has taken a son.

018.005
Y: No knowledge have they of such a thing, nor had their fathers. It is a grievous thing that issues from their mouths as a saying what they say is nothing but falsehood!
P: (A thing) whereof they have no knowledge, nor (had) their fathers, Dreadful is the word that cometh out of their mouths. They speak naught but a lie.
S: They have no knowledge of it, nor had their fathers; a grievous word it is that comes out of their mouths; they speak nothing but a lie.

018.006
Y: Thou wouldst only, perchance, fret thyself to death, following after them, in grief, if they believe not in this Message.
P: Yet it may be, if they believe not in this statement, that thou (Muhammad) wilt torment thy soul with grief over their footsteps.
S: Then maybe you will kill yourself with grief, sorrowing after them, if they do not believe in this announcement.

018.007
Y: That which is on earth we have made but as a glittering show for the earth, in order that We may test them - as to which of them are best in conduct.
P: Lo! We have placed all that is on the earth as an ornament thereof that We may try them: which of them is best in conduct.
S: Surely We have made whatever is on the earth an embellishment for it, so that We may try them (as to) which of them is best in works.

018.008
Y: Verily what is on earth we shall make but as dust and dry soil (without growth or herbage).
P: And lo! We shall make all that is thereon a barren mound.
S: And most surely We will make what is on it bare ground without herbage.

018.009
Y: Or dost thou reflect that the Companions of the Cave and of the Inscription were wonders among Our Sign?
P: Or deemest thou that the People of the Cave and the Inscription are a wonder among Our portents?
S: Or, do you think that the Fellows of the Cave and the Inscription were of Our wonderful signs?

018.010
Y: Behold, the youths betook themselves to the Cave: they said, "Our Lord! bestow on us Mercy from Thyself, and dispose of our affair for us in the right way!"
P: When the young men fled for refuge to the Cave and said: Our Lord! Give us mercy from Thy presence, and shape for us right conduct in our plight.
S: When the youths sought refuge in the cave, they said: Our Lord! grant us mercy from Thee, and provide for us a right course in our affair.

018.011
Y: Then We draw (a veil) over their ears, for a number of years, in the Cave, (so that they heard not):
P: Then We sealed up their hearing in the Cave for a number of years.
S: So We prevented them from hearing in the cave for a number of years.

018.012
Y: Then We roused them, in order to test which of the two parties was best at calculating the term of years they had tarried!
P: And afterward We raised them up that We might know which of the two parties would best calculate the time that they had tarried.
S: Then We raised them up that We might know which of the two parties was best able to compute the time for which they remained.

018.013
Y: We relate to thee their story in truth: they were youths who believed in their Lord, and We advanced them in guidance:
P: We narrate unto thee their story with truth. Lo! they were young men who believed in their Lord, and We increased them in guidance.
S: We relate to you their story with the truth; surely they were youths who believed in their Lord and We increased them in guidance.

018.014
Y: We gave strength to their hearts: Behold, they stood up and said: "Our Lord is the Lord of the heavens and of the earth: never shall we call upon any god other than Him: if we did, we should indeed have uttered an enormity!
P: And We made firm their hearts when they stood forth and said: Our Lord is the Lord of the heavens and the earth. We cry unto no Allah beside Him, for then should we utter an enormity.
S: And We strengthened their hearts with patience, when they stood up and said: Our Lord is the Lord of the heavens and the earth; we will by no means call upon any god besides Him, for then indeed we should have said an extravagant thing.

018.015
Y: "These our people have taken for worship gods other than Him: why do they not bring forward an authority clear (and convincing) for what they do? Who doth more wrong than such as invent a falsehood against Allah?
P: These, our people, have chosen (other) gods beside Him though they bring no clear warrant (vouchsafed) to them. And who doth greater wrong than he who inventeth a lie concerning Allah?
S: These our people have taken gods besides Him; why do they not produce any clear authority in their support? Who is then more unjust than he who forges a lie against Allah?

018.016
Y: "When ye turn away from them and the things they worship other than Allah, betake yourselves to the Cave: Your Lord will shower His mercies on you and disposes of your affair towards comfort and ease."
P: And when ye withdraw from them and that which they worship except Allah, then seek refuge in the Cave; your Lord will spread for you of His mercy and will prepare for you a pillow in your plight.
S: And when you forsake them and what they worship save Allah, betake yourselves for refuge to the cave; your Lord will extend to you largely of His mercy and provide for you a profitable course in your affair.

018.017
Y: Thou wouldst have seen the sun, when it rose, declining to the right from their Cave, and when it set, turning away from them to the left, while they lay in the open space in the midst of the Cave. Such are among the Signs of Allah: He whom Allah, guides is rightly guided; but he whom Allah leaves to stray,- for him wilt thou find no protector to lead him to the Right Way.
P: And thou mightest have seen the sun when it rose move away from their cave to the right, and when it set go past them on the left, and they were in the cleft thereof. That was (one) of the portents of Allah. He whom Allah guideth, he indeed is led aright, and he whom He sendeth astray, for him thou wilt not find a guiding friend.
S: And you might see the sun when it rose, decline from their cave towards the right hand, and when it set, leave them behind on the left while they were in a wide space thereof. This is of the signs of Allah; whomsoever Allah guides, he is the rightly guided one, and whomsoever He causes to err, you shall not find for him any friend to lead (him) aright.

018.018
Y: Thou wouldst have deemed them awake, whilst they were asleep, and We turned them on their right and on their left sides: their dog stretching forth his two fore-legs on the threshold: if thou hadst come up on to them, thou wouldst have certainly turned back from them in flight, and wouldst certainly have been filled with terror of them.
P: And thou wouldst have deemed them waking though they were asleep, and We caused them to turn over to the right and the left, and their dog stretching out his paws on the threshold. If thou hadst observed them closely thou hadst assuredly turned away from them in flight, and hadst been filled with awe of them.
S: And you might think them awake while they were asleep and We turned them about to the right and to the left, while their dog (lay) outstretching its paws at the entrance; if you looked at them you would certainly turn back from them in flight, and you would certainly be filled with awe because of them.

018.019
Y: Such (being their state), we raised them up (from sleep), that they might question each other. Said one of them, "How long have ye stayed (here)?" They said, "We have stayed (perhaps) a day, or part of a day." (At length) they (all) said, "Allah (alone) knows best how long ye have stayed here.... Now send ye then one of you with this money of yours to the town: let him find out which is the best food (to be had) and bring some to you, that (ye may) satisfy your hunger therewith: And let him behave with care and courtesy, and let him not inform any one about you.
P: And in like manner We awakened them that they might question one another. A speaker from among them said: How long have ye tarried? They said: We have tarried a day or some part of a day, (Others) said: Your Lord best knoweth what ye have tarried. Now send one of you with this your silver coin unto the city, and let him see what food is purest there and bring you a supply thereof. Let him be courteous and let no man know of you.
S: And thus did We rouse them that they might question each other. A speaker among them said: How long have you tarried? They said: We have tarried for a day or a part of a day. (Others) said: Your Lord knows best how long you have tarried. Now send one of you with this silver (coin) of yours to the city, then let him see which of them has purest food, so let him bring you provision from it, and let him behave with gentleness, and by no means make your case known to any one:

018.020
Y: "For if they should come upon you, they would stone you or force you to return to their cult, and in that case ye would never attain prosperity."
P: For they, if they should come to know of you, will stone you or turn you back to their religion; then ye will never prosper.
S: For surely if they prevail against you they would stone you to death or force you back to their religion, and then you will never succeed.

018.021
Y: Thus did We make their case known to the people, that they might know that the promise of Allah is true, and that there can be no doubt about the Hour of Judgment. Behold, they dispute among themselves as to their affair. (Some) said, "Construct a building over them": Their Lord knows best about them: those who prevailed over their affair said, "Let us surely build a place of worship over them."
P: And in like manner We disclosed them (to the people of the city) that they might know that the promise of Allah is true, and that, as for the Hour, there is no doubt concerning it. When (the people of the city) disputed of their case among themselves, they said: Build over them a building; their Lord knoweth best concerning them. Those who won their point said: We verily shall build a place of worship over them.
S: And thus did We make (men) to get knowledge of them that they might know that Allah's promise is true and that as for the hour there is no doubt about it. When they disputed among themselves about their affair and said: Erect an edifice over them-- their Lord best knows them. Those who prevailed in their affair said: We will certainly raise a masjid over them.

018.022
Y: (Some) say they were three, the dog being the fourth among them; (others) say they were five, the dog being the sixth,- doubtfully guessing at the unknown; (yet others) say they were seven, the dog being the eighth. Say thou: "My Lord knoweth best their number; It is but few that know their (real case)." Enter not, therefore, into controversies concerning them, except on a matter that is clear, nor consult any of them about (the affair of) the Sleepers.
P: (Some) will say: They were three, their dog the fourth, and (some) say: Five, their dog the sixth, guessing at random; and (some) say: Seven, and their dog the eighth. Say (O Muhammad): My Lord is Best Aware of their number. None knoweth them save a few. So contend not concerning them except with an outward contending, and ask not any of them to pronounce concerning them.
S: (Some) say: (They are) three, the fourth of them being their dog; and (others) say: Five, the sixth of them being their dog, making conjectures at what is unknown; and (others yet) say: Seven, and the eighth of them is their dog. Say: My Lord best knows their number, none knows them but a few; therefore contend not in the matter of them but with an outward contention, and do not question concerning them any of them.

018.023
Y: Nor say of anything, "I shall be sure to do so and so tomorrow"-
P: And say not of anything: Lo! I shall do that tomorrow,
S: And do not say of anything: Surely I will do it tomorrow,

018.024
Y: Without adding, "So please Allah!" and call thy Lord to mind when thou forgettest, and say, "I hope that my Lord will guide me ever closer (even) than this to the right road."
P: Except if Allah will. And remember thy Lord when thou forgettest, and say: It may be that my Lord guideth me unto a nearer way of truth than this.
S: Unless Allah pleases; and remember your Lord when you forget and say: Maybe my Lord will guide me to a nearer course to the right than this.

018.025
Y: So they stayed in their Cave three hundred years, and (some) add nine (more)
P: And (it is said) they tarried in their Cave three hundred years and add nine.
S: And they remained in their cave three hundred years and (some) add (another) nine.

018.026
Y: Say: "Allah knows best how long they stayed: with Him is (the knowledge of) the secrets of the heavens and the earth: how clearly He sees, how finely He hears (everything)! They have no protector other than Him; nor does He share His Command with any person whatsoever.
P: Say: Allah is Best Aware how long they tarried. His is the Invisible of the heavens and the earth. How clear of sight is He and keen of hearing! They have no protecting friend beside Him, and He maketh none to share in His government.
S: Say: Allah knows best how long they remained; to Him are (known) the unseen things of the heavens and the earth; how clear His sight and how clear His hearing! There is none to be a guardian for them besides Him, and He does not make any one His associate in His Judgment.

018.027
Y: And recite (and teach) what has been revealed to thee of the Book of thy Lord: none can change His Words, and none wilt thou find as a refuge other than Him.
P: And recite that which hath been revealed unto thee of the Scripture of thy Lord. There is none who can change His words, and thou wilt find no refuge beside Him.
S: And recite what has been revealed to you of the Book of your Lord, there is none who can alter His words; and you shall not find any refuge besides Him.

018.028
Y: And keep thy soul content with those who call on their Lord morning and evening, seeking His Face; and let not thine eyes pass beyond them, seeking the pomp and glitter of this Life; no obey any whose heart We have permitted to neglect the remembrance of Us, one who follows his own desires, whose case has gone beyond all bounds.
P: Restrain thyself along with those who cry unto their Lord at morn and evening, seeking His Countenance; and let not thine eyes overlook them, desiring the pomp of the life of the world; and obey not him whose heart We have made heedless of Our remembrance, who followeth his own lust and whose case hath been abandoned.
S: And withhold yourself with those who call on their Lord morning and evening desiring His goodwill, and let not your eyes pass from them, desiring the beauties of this world's life; and do not follow him whose heart We have made unmindful to Our remembrance, and he follows his low desires and his case is one in which due bounds are exceeded.

018.029
Y: Say, "The truth is from your Lord": Let him who will believe, and let him who will, reject (it): for the wrong-doers We have prepared a Fire whose (smoke and flames), like the walls and roof of a tent, will hem them in: if they implore relief they will be granted water like melted brass, that will scald their faces, how dreadful the drink! How uncomfortable a couch to recline on!
P: Say: (It is) the truth from the Lord of you (all). Then whosoever will, let him believe, and whosoever will, let him disbelieve. Lo! We have prepared for disbelievers Fire. Its tent encloseth them. If they ask for showers, they will be showered with water like to molten lead which burneth the faces. Calamitous the drink and ill the resting-place!
S: And say: The truth is from your Lord, so let him who please believe, and let him who please disbelieve; surely We have prepared for the iniquitous a fire, the curtains of which shall encompass them about; and if they cry for water, they shall be given water like molten brass which will scald their faces; evil the drink and ill the resting-place.

018.030
Y: As to those who believe and work righteousness, verily We shall not suffer to perish the reward of any who do a (single) righteous deed.
P: Lo! as for those who believe and do good works - Lo! We suffer not the reward of one whose work is goodly to be lost.
S: Surely (as for) those who believe and do good, We do not waste the reward of him who does a good work.

018.031
Y: For them will be Gardens of Eternity; beneath them rivers will flow; they will be adorned therein with bracelets of gold, and they will wear green garments of fine silk and heavy brocade: They will recline therein on raised thrones. How good the recompense! How beautiful a couch to recline on!
P: As for such, theirs will be Gardens of Eden, wherein rivers flow beneath them; therein they will be given armlets of gold and will wear green robes of finest silk and gold embroidery, reclining upon throne therein. Blest the reward, and fair the resting-place!
S: These it is for whom are gardens of perpetuity beneath which rivers flow, ornaments shall be given to them therein of bracelets of gold, and they shall wear green robes of fine silk and thick silk brocade interwoven with gold, reclining therein on raised couches; excellent the recompense and goodly the resting place.

018.032
Y: Set forth to them the parable of two men: for one of them We provided two gardens of grape-vines and surrounded them with date palms; in between the two We placed corn-fields.
P: Coin for them a similitude: Two men, unto one of whom We had assigned two gardens of grapes, and We had surrounded both with date-palms and had put between them tillage.
S: And set forth to them a parable of two men; for one of them We made two gardens of grape vines, and We surrounded them both with palms, and in the midst of them We made cornfields.

018.033
Y: Each of those gardens brought forth its produce, and failed not in the least therein: in the midst of them We caused a river to flow.
P: Each of the gardens gave its fruit and withheld naught thereof. And We caused a river to gush forth therein.
S: Both these gardens yielded their fruits, and failed not aught thereof, and We caused a river to gush forth in their midst,

018.034
Y: (Abundant) was the produce this man had : he said to his companion, in the course of a mutual argument: "more wealth have I than you, and more honour and power in (my following of) men."
P: And he had fruit. And he said unto his comrade, when he spake with him: I am more than thee in wealth, and stronger in respect of men.
S: And he possessed much wealth; so he said to his companion, while he disputed with him: I have greater wealth than you, and am mightier in followers.

018.035
Y: He went into his garden in a state (of mind) unjust to his soul: He said, "I deem not that this will ever perish,
P: And he went into his garden, while he (thus) wronged himself. He said: I think not that all this will ever perish.
S: And he entered his garden while he was unjust to himself. He said: I do not think that this will ever perish

018.036
Y: "Nor do I deem that the Hour (of Judgment) will (ever) come: Even if I am brought back to my Lord, I shall surely find (there) something better in exchange."
P: I think not that the Hour will ever come, and if indeed I am brought back unto my Lord I surely shall find better than this as a resort.
S: And I do not think the hour will come, and even if I am returned to my Lord I will most certainly find a returning place better than this.

018.037
Y: His companion said to him, in the course of the argument with him: "Dost thou deny Him Who created thee out of dust, then out of a sperm-drop, then fashioned thee into a man?
P: His comrade, when he (thus) spake with him, exclaimed: Disbelievest thou in Him Who created thee of dust, then of a drop (of seed), and then fashioned thee a man?
S: His companion said to him while disputing with him: Do you disbelieve in Him Who created you from dust, then from a small seed, then He made you a perfect man?

018.038
Y: "But (I think) for my part that He is Allah, My Lord, and none shall I associate with my Lord.
P: But He is Allah, my Lord, and I ascribe unto my Lord no partner.
S: But as for me, He, Allah, is my Lord, and I do not associate anyone with my Lord.

018.039
Y: "Why didst thou not, as thou wentest into thy garden, say: 'Allah's will (be done)! There is no power but with Allah!' If thou dost see me less than thee in wealth and sons,
P: If only, when thou enteredst thy garden, thou hadst said: That which Allah willeth (will come to pass)! There is no strength save in Allah! Though thou seest me as less than thee in wealth and children,
S: And wherefore did you not say when you entered your garden: It is as Allah has pleased, there is no power save in Allah? If you consider me to be inferior to you in wealth and children,

018.040
Y: "It may be that my Lord will give me something better than thy garden, and that He will send on thy garden thunderbolts (by way of reckoning) from heaven, making it (but) slippery sand!-
P: Yet it may be that my Lord will give me better than thy garden, and will send on it a bolt from heaven, and some morning it will be a smooth hillside,
S: Then maybe my Lord will give me what is better than your garden, and send on it a thunderbolt from heaven so that it shall become even ground without plant,

018.041
Y: "Or the water of the garden will run off underground so that thou wilt never be able to find it."
P: Or some morning the water thereof will be lost in the earth so that thou canst not make search for it.
S: Or its waters should sink down into the ground so that you are unable to find it.

018.042
Y: So his fruits (and enjoyment) were encompassed (with ruin), and he remained twisting and turning his hands over what he had spent on his property, which had (now) tumbled to pieces to its very foundations, and he could only say, "Woe is me! Would I had never ascribed partners to my Lord and Cherisher!"
P: And his fruit was beset (with destruction). Then began he to wring his hands for all that he had spent upon it, when (now) it was all ruined on its trellises, and to say: Would that I had ascribed no partner to my Lord!
S: And his wealth was destroyed; so he began to wring his hands for what he had spent on it, while it lay, having fallen down upon its roofs, and he said: Ah me! would that I had not associated anyone with my Lord.

018.043
Y: Nor had he numbers to help him against Allah, nor was he able to deliver himself.
P: And he had no troop of men to help him as against Allah, nor could he save himself.
S: And he had no host to help him besides Allah nor could he defend himself.

018.044
Y: There, the (only) protection comes from Allah, the True One. He is the Best to reward, and the Best to give success.
P: In this case is protection only from Allah, the True, He is Best for reward, and best for consequence.
S: Here is protection only Allah's, the True One; He is best in (the giving of) reward and best in requiting.

018.045
Y: Set forth to them the similitude of the life of this world: It is like the rain which we send down from the skies: the earth's vegetation absorbs it, but soon it becomes dry stubble, which the winds do scatter: it is (only) Allah who prevails over all things.
P: And coin for them the similitude of the life of the world as water which We send down from the sky, and the vegetation of the earth mingleth with it and then becometh dry twigs that the winds scatter. Allah is able to do all things.
S: And set forth to them parable of the life of this world: like water which We send down from the cloud so the herbage of the earth becomes tangled on account of it, then it becomes dry broken into pieces which the winds scatter; and Allah is the holder of power over all things.

018.046
Y: Wealth and sons are allurements of the life of this world: But the things that endure, good deeds, are best in the sight of thy Lord, as rewards, and best as (the foundation for) hopes.
P: Wealth and children are an ornament of the life of the world. But the good deeds which endure are better in thy Lord's sight for reward, and better in respect of hope.
S: Wealth and children are an adornment of the life of this world; and the ever-abiding, the good works, are better with your Lord in reward and better in expectation.

018.047
Y: One Day We shall remove the mountains, and thou wilt see the earth as a level stretch, and We shall gather them, all together, nor shall We leave out any one of them.
P: And (bethink you of) the Day when we remove the hills and ye see the earth emerging, and We gather them together so as to leave not one of them behind.
S: And the day on which We will cause the mountains to pass away and you will see the earth a levelled plain and We will gather them and leave not any one of them behind.

018.048
Y: And they will be marshalled before thy Lord in ranks, (with the announcement), "Now have ye come to Us (bare) as We created you first: aye, ye thought We shall not fulfil the appointment made to you to meet (Us)!":
P: And they are set before thy Lord in ranks (and it is said unto them): Now verily have ye come unto Us as We created you at the first. But ye thought that We had set no tryst for you.
S: And they shall be brought before your Lord, standing in ranks: Now certainly you have come to Us as We created you at first. Nay, you thought that We had not appointed to you a time of the fulfillment of the promise.

018.049
Y: And the Book (of Deeds) will be placed (before you); and thou wilt see the sinful in great terror because of what is (recorded) therein; they will say, "Ah! woe to us! what a Book is this! It leaves out nothing small or great, but takes account thereof!" They will find all that they did, placed before them: And not one will thy Lord treat with injustice.
P: And the Book is placed, and thou seest the guilty fearful of that which is therein, and they say: What kind of a Book is this that leaveth not a small thing nor a great thing but hath counted it! And they find all that they did confronting them, and thy Lord wrongeth no-one.
S: And the Book shall be placed, then you will see the guilty fearing from what is in it, and they will say: Ah! woe to us! what a book is this! it does not omit a small one nor a great one, but numbers them (all); and what they had done they shall find present (there); and your Lord does not deal unjustly with anyone.

018.050
Y: Behold! We said to the angels, "Bow down to Adam": They bowed down except Iblis. He was one of the Jinns, and he broke the Command of his Lord. Will ye then take him and his progeny as protectors rather than Me? And they are enemies to you! Evil would be the exchange for the wrong-doers!
P: And (remember) when We said unto the angels: Fall prostrate before Adam, and they fell prostrate, all save Iblis. He was of the jinn, so he rebelled against his Lord's command. Will ye choose him and his seed for your protecting friends instead of Me, when they are an enemy unto you? Calamitous is the exchange for evil-doers.
S: And when We said to the angels: Make obeisance to Adam; they made obeisance but Iblis (did it not). He was of the jinn, so he transgressed the commandment of his Lord. What! would you then take him and his offspring for friends rather than Me, and they are your enemies? Evil is (this) change for the unjust.

018.051
Y: I called them not to witness the creation of the heavens and the earth, nor (even) their own creation: nor is it for helpers such as Me to take as lead (men) astray!
P: I made them not to witness the creation of the heavens and the earth, nor their own creation; nor choose I misleaders for (My) helpers.
S: I did not make them witnesses of the creation of the heavens and the earth, nor of the creation of their own souls; nor could I take those who lead (others) astray for aiders.

018.052
Y: One Day He will say, "Call on those whom ye thought to be My partners," and they will call on them, but they will not listen to them; and We shall make for them a place of common perdition.
P: And (be mindful of) the Day when He will say: Call those partners of Mine whom ye pretended. Then they will cry unto them, but they will not hear their prayer, and We shall set a gulf of doom between them.
S: And on the day when He shall say: Call on those whom you considered to be My associates. So they shall call on them, but they shall not answer them, and We will cause a separation between them.

018.053
Y: And the Sinful shall see the fire and apprehend that they have to fall therein: no means will they find to turn away therefrom.
P: And the guilty behold the Fire and know that they are about to fall therein, and they find no way of escape thence.
S: And the guilty shall see the fire, then they shall know that they are going to fall into it, and they shall not find a place to which to turn away from it.

018.054
Y: We have explained in detail in this Qur'an, for the benefit of mankind, every kind of similitude: but man is, in most things, contentious.
P: And verily We have displayed for mankind in this Qur'an all manner of similitudes, but man is more than anything contentious.
S: And certainly We have explained in this Quran every kind of example, and man is most of all given to contention.

018.055
Y: And what is there to keep back men from believing, now that Guidance has come to them, nor from praying for forgiveness from their Lord, but that (they ask that) the ways of the ancients be repeated with them, or the Wrath be brought to them face to face?
P: And naught hindereth mankind from believing when the guidance cometh unto them, and from asking forgiveness of their Lord unless (it be that they wish) that the judgment of the men of old should come upon them or (that) they should be confronted with the Doom.
S: And nothing prevents men from believing when the guidance comes to them, and from asking forgiveness of their Lord, except that what happened to the ancients should overtake them, or that the chastisement should come face to face with them.

018.056
Y: We only send the messengers to give Glad Tidings and to give warnings: But the unbelievers dispute with vain argument, in order therewith to weaken the truth, and they treat My Signs as a jest, as also the fact that they are warned!
P: We send not the messengers save as bearers of good news and warners. Those who disbelieve contend with falsehood in order to refute the Truth thereby. And they take Our revelations and that wherewith they are threatened as a jest.
S: And We do not send messengers but as givers of good news and warning, and those who disbelieve make a false contention that they may render null thereby the truth, and they take My communications and that with which they are warned for a mockery.

018.057
Y: And who doth more wrong than one who is reminded of the Signs of his Lord, but turns away from them, forgetting the (deeds) which his hands have sent forth? Verily We have set veils over their hearts lest they should understand this, and over their ears, deafness, if thou callest them to guidance, even then will they never accept guidance.
P: And who doth greater wrong than he who hath been reminded of the revelations of his Lord, yet turneth away from them and forgetteth what his hands send forward (to the Judgment)? Lo! on their hearts We have placed coverings so that they understand not, and in their ears a deafness. And though thou call them to the guidance, in that case they can never be led aright.
S: And who is more unjust than he who is reminded of the communications of his Lord, then he turns away from them and forgets what his two hands have sent before? Surely We have placed veils over their hearts lest they should understand it and a heaviness in their ears; and if you call them to the guidance, they will not ever follow the right course in that case.

018.058
Y: But your Lord is Most forgiving, full of Mercy. If He were to call them (at once) to account for what they have earned, then surely He would have hastened their punishment: but they have their appointed time, beyond which they will find no refuge.
P: Thy Lord is the Forgiver, Full of Mercy. If He took them to task (now) for what they earn, He would hasten on the doom for them; but theirs is an appointed term from which they will find no escape.
S: And your Lord is Forgiving, the Lord of Mercy; were He to punish them for what they earn, He would certainly have hastened the chastisement for them; but for them there is an appointed time from which they shall not find a refuge.

018.059
Y: Such were the populations we destroyed when they committed iniquities; but we fixed an appointed time for their destruction.
P: And (all) those townships! We destroyed them when they did wrong, and We appointed a fixed time for their destruction.
S: And (as for) these towns, We destroyed them when they acted unjustly, and We have appointed a time for their destruction.

018.060
Y: Behold, Moses said to his attendant, "I will not give up until I reach the junction of the two seas or (until) I spend years and years in travel."
P: And when Moses said unto his servant: I will not give up until I reach the point where the two rivers meet, though I march on for ages.
S: And when Musa said to his servant: I will not cease until I reach the junction of the two rivers or I will go on for years.

018.061
Y: But when they reached the Junction, they forgot (about) their Fish, which took its course through the sea (straight) as in a tunnel.
P: And when they reached the point where the two met, they forgot their fish, and it took its way into the waters, being free.
S: So when they had reached the junction of the two (rivers) they forgot their fish, and it took its way into the sea, going away.

018.062
Y: When they had passed on (some distance), Moses said to his attendant: "Bring us our early meal; truly we have suffered much fatigue at this (stage of) our journey."
P: And when they had gone further, he said unto his servant: Bring us our breakfast. Verily we have found fatigue in this our journey.
S: But when they had gone farther, he said to his servant: Bring to us our morning meal, certainly we have met with fatigue from this our journey.

018.063
Y: He replied: "Sawest thou (what happened) when we betook ourselves to the rock? I did indeed forget (about) the Fish: none but Satan made me forget to tell (you) about it: it took its course through the sea in a marvellous way!"
P: He said: Didst thou see, when we took refuge on the rock, and I forgot the fish - and none but Satan caused me to forget to mention it - it took its way into the waters by a marvel.
S: He said: Did you see when we took refuge on the rock then I forgot the fish, and nothing made me forget to speak of it but the Shaitan, and it took its way into the river; what a wonder!

018.064
Y: Moses said: "That was what we were seeking after:" So they went back on their footsteps, following (the path they had come).
P: He said: This is that which we have been seeking. So they retraced their steps again.
S: He said: This is what we sought for; so they returned retracing their footsteps.

018.065
Y: So they found one of Our servants, on whom We had bestowed Mercy from Ourselves and whom We had taught knowledge from Our own Presence.
P: Then found they one of Our slaves, unto whom We had given mercy from Us, and had taught him knowledge from Our presence.
S: Then they found one from among Our servants whom We had granted mercy from Us and whom We had taught knowledge from Ourselves.

018.066
Y: Moses said to him: "May I follow thee, on the footing that thou teach me something of the (Higher) Truth which thou hast been taught?"
P: Moses said unto him: May I follow thee, to the end that thou mayst teach me right conduct of that which thou hast been taught?
S: Musa said to him: Shall I follow you on condition that you should teach me right knowledge of what you have been taught?

018.067
Y: (The other) said: "Verily thou wilt not be able to have patience with me!"
P: He said: Lo! thou canst not bear with me.
S: He said: Surely you cannot have patience with me

018.068
Y: "And how canst thou have patience about things about which thy understanding is not complete?"
P: How canst thou bear with that whereof thou canst not compass any knowledge?
S: And how can you have patience in that of which you have not got a comprehensive knowledge?

018.069
Y: Moses said: "Thou wilt find me, if Allah so will, (truly) patient: nor shall I disobey thee in aught."
P: He said: Allah willing, thou shalt find me patient and I shall not in aught gainsay thee.
S: He said: If Allah pleases, you will find me patient and I shall not disobey you in any matter.

018.070
Y: The other said: "If then thou wouldst follow me, ask me no questions about anything until I myself speak to thee concerning it."
P: He said: Well, if thou go with me, ask me not concerning aught till I myself make mention of it unto thee.
S: He said: If you would follow me, then do not question me about any thing until I myself speak to you about it

018.071
Y: So they both proceeded: until, when they were in the boat, he scuttled it. Said Moses: "Hast thou scuttled it in order to drown those in it? Truly a strange thing hast thou done!"
P: So they twain set out till, when they were in the ship, he made a hole therein. (Moses) said: Hast thou made a hole therein to drown the folk thereof? Thou verily hast done a dreadful thing.
S: So they went (their way) until when they embarked in the boat he made a hole in it. (Musa) said: Have you made a hole in it to drown its inmates? Certainly you have done a grievous thing.

018.072
Y: He answered: "Did I not tell thee that thou canst have no patience with me?"
P: He said: Did I not tell thee that thou couldst not bear with me?
S: He said: Did I not say that you will not be able to have patience with me?

018.073
Y: Moses said: "Rebuke me not for forgetting, nor grieve me by raising difficulties in my case."
P: (Moses) said: Be not wroth with me that I forgot, and be not hard upon me for my fault.
S: He said: Blame me not for what I forgot, and do not constrain me to a difficult thing in my affair.

018.074
Y: Then they proceeded: until, when they met a young man, he slew him. Moses said: "Hast thou slain an innocent person who had slain none? Truly a foul (unheard of) thing hast thou done!"
P: So they twain journeyed on till, when they met a lad, he slew him. (Moses) said: What! Hast thou slain an innocent soul who hath slain no man? Verily thou hast done a horrid thing.
S: So they went on until, when they met a boy, he slew him. (Musa) said: Have you slain an innocent person otherwise than for manslaughter? Certainly you have done an evil thing.

018.075
Y: He answered: "Did I not tell thee that thou canst have no patience with me?"
P: He said: Did I not tell thee that thou couldst not bear with me?
S: He said: Did I not say to you that you will not be able to have patience with me?

018.076
Y: (Moses) said: "If ever I ask thee about anything after this, keep me not in thy company: then wouldst thou have received (full) excuse from my side."
P: (Moses) said: If I ask thee after this concerning aught, keep not company with me. Thou hast received an excuse from me.
S: He said: If I ask you about anything after this, keep me not in your company; indeed you shall have (then) found an excuse in my case.

018.077
Y: Then they proceeded: until, when they came to the inhabitants of a town, they asked them for food, but they refused them hospitality. They found there a wall on the point of falling down, but he set it up straight. (Moses) said: "If thou hadst wished, surely thou couldst have exacted some recompense for it!"
P: So they twain journeyed on till, when they came unto the folk of a certain township, they asked its folk for food, but they refused to make them guests. And they found therein a wall upon the point of falling into ruin, and he repaired it. (Moses) said: If thou hadst wished, thou couldst have taken payment for it.
S: So they went on until when they came to the people of a town, they asked them for food, but they refused to entertain them as guests. Then they found in it a wall which was on the point of falling, so he put it into a right state. (Musa) said: If you had pleased, you might certainly have taken a recompense for it.

018.078
Y: He answered: "This is the parting between me and thee: now will I tell thee the interpretation of (those things) over which thou wast unable to hold patience.
P: He said: This is the parting between thee and me! I will announce unto thee the interpretation of that thou couldst not bear with patience.
S: He said: This shall be separation between me and you; now I will inform you of the significance of that with which you could not have patience.

018.079
Y: "As for the boat, it belonged to certain men in dire want: they plied on the water: I but wished to render it unserviceable, for there was after them a certain king who seized on every boat by force.
P: As for the ship, it belonged to poor people working on the river, and I wished to mar it, for there was a king behind them who is taking every ship by force.
S: As for the boat, it belonged to (some) poor men who worked on the river and I wished that I should damage it, and there was behind them a king who seized every boat by force.

018.080
Y: "As for the youth, his parents were people of Faith, and we feared that he would grieve them by obstinate rebellion and ingratitude (to Allah and man).
P: And as for the lad, his parents were believers and we feared lest he should oppress them by rebellion and disbelief.
S: And as for the boy, his parents were believers and we feared lest he should make disobedience and ingratitude to come upon them:

018.081
Y: "So we desired that their Lord would give them in exchange (a son) better in purity (of conduct) and closer in affection.
P: And we intended that their Lord should change him for them for one better in purity and nearer to mercy.
S: So we desired that their Lord might give them in his place one better than him in purity and nearer to having compassion.

018.082
Y: "As for the wall, it belonged to two youths, orphans, in the Town; there was, beneath it, a buried treasure, to which they were entitled: their father had been a righteous man: So thy Lord desired that they should attain their age of full strength and get out their treasure - a mercy (and favour) from thy Lord. I did it not of my own accord. Such is the interpretation of (those things) over which thou wast unable to hold patience."
P: And as for the wall, it belonged to two orphan boys in the city, and there was beneath it a treasure belonging to them, and their father had been righteous, and thy Lord intended that they should come to their full strength and should bring forth their treasure as a mercy from their Lord; and I did it not upon my own command. Such is the interpretation of that wherewith thou couldst not bear.
S: And as for the wall, it belonged to two orphan boys in the city, and there was beneath it a treasure belonging to them, and their father was a righteous man; so your Lord desired that they should attain their maturity and take out their treasure, a mercy from your Lord, and I did not do it of my own accord. This is the significance of that with which you could not have patience.

018.083
Y: They ask thee concerning Zul-qarnain. Say, "I will rehearse to you something of his story."
P: They will ask thee of Dhu'l-Qarneyn. Say: I shall recite unto you a remembrance of him.
S: And they ask you about Zulqarnain. Say: I will recite to you an account of him.

018.084
Y: Verily We established his power on earth, and We gave him the ways and the means to all ends.
P: Lo! We made him strong in the land and gave him unto every thing a road.
S: Surely We established him in the land and granted him means of access to every thing.

018.085
Y: One (such) way he followed,
P: And he followed a road
S: So he followed a course.

018.086
Y: Until, when he reached the setting of the sun, he found it set in a spring of murky water: Near it he found a People: We said: "O Zul-qarnain! (thou hast authority,) either to punish them, or to treat them with kindness."
P: Till, when he reached the setting-place of the sun, he found it setting in a muddy spring, and found a people thereabout. We said: O Dhu'l-Qarneyn! Either punish or show them kindness.
S: Until when he reached the place where the sun set, he found it going down into a black sea, and found by it a people. We said: O Zulqarnain! either give them a chastisement or do them a benefit.

018.087
Y: He said: "Whoever doth wrong, him shall we punish; then shall he be sent back to his Lord; and He will punish him with a punishment unheard-of (before).
P: He said: As for him who doeth wrong, we shall punish him, and then he will be brought back unto his Lord, Who will punish him with awful punishment!
S: He said: As to him who is injust, we will chastise him, then shall he be returned to his Lord, and He will chastise him with an exemplary chastisement:

018.088
Y: "But whoever believes, and works righteousness,- he shall have a goodly reward, and easy will be his task as We order it by our Command."
P: But as for him who believeth and doeth right, good will be his reward, and We shall speak unto him a mild command.
S: And as for him who believes and does good, he shall have goodly reward, and We will speak to him an easy word of Our command.

018.089
Y: Then followed he (another) way,
P: Then he followed a road
S: Then he followed (another) course.

018.090
Y: Until, when he came to the rising of the sun, he found it rising on a people for whom We had provided no covering protection against the sun.
P: Till, when he reached the rising-place of the sun, he found it rising on a people for whom We had appointed no shelter therefrom.
S: Until when he reached the land of the rising of the sun, he found it rising on a people to whom We had given no shelter from It;

018.091
Y: (He left them) as they were: We completely understood what was before him.
P: So (it was). And We knew all concerning him.
S: Even so! and We had a full knowledge of what he had.

018.092
Y: Then followed he (another) way,
P: Then he followed a road
S: Then he followed (another) course.

018.093
Y: Until, when he reached (a tract) between two mountains, he found, beneath them, a people who scarcely understood a word.
P: Till, when he came between the two mountains, he found upon their hither side a folk that scarce could understand a saying.
S: Until when he reached (a place) between the two mountains, he found on that side of them a people who could hardly understand a word.

018.094
Y: They said: "O Zul-qarnain! the Gog and Magog (People) do great mischief on earth: shall we then render thee tribute in order that thou mightest erect a barrier between us and them?
P: They said: O Dhu'l-Qarneyn! Lo! Gog and Magog are spoiling the land. So may we pay thee tribute on condition that thou set a barrier between us and them?
S: They said: O Zulqarnain! surely Gog and Magog make mischief in the land. Shall we then pay you a tribute on condition that you should raise a barrier between us and them

018.095
Y: He said: "(The power) in which my Lord has established me is better (than tribute): Help me therefore with strength (and labour): I will erect a strong barrier between you and them:
P: He said: That wherein my Lord hath established me is better (than your tribute). Do but help me with strength (of men), I will set between you and them a bank.
S: He said: That in which my Lord has established me is better, therefore you only help me with workers, I will make a fortified barrier between you and them;

018.096
Y: "Bring me blocks of iron." At length, when he had filled up the space between the two steep mountain-sides, He said, "Blow (with your bellows)" Then, when he had made it (red) as fire, he said: "Bring me, that I may pour over it, molten lead."
P: Give me pieces of iron - till, when he had levelled up (the gap) between the cliffs, he said: Blow! - till, when he had made it a fire, he said: Bring me molten copper to pour thereon.
S: Bring me blocks of iron; until when he had filled up the space between the two mountain sides, he said: Blow, until when he had made it (as) fire, he said: Bring me molten brass which I may pour over it.

018.097
Y: Thus were they made powerless to scale it or to dig through it.
P: And (Gog and Magog) were not able to surmount, nor could they pierce (it).
S: So they were not able to scale it nor could they make a hole in it.

018.098
Y: He said: "This is a mercy from my Lord: But when the promise of my Lord comes to pass, He will make it into dust; and the promise of my Lord is true."
P: He said: This is a mercy from my Lord; but when the promise of my Lord cometh to pass, He will lay it low, for the promise of my Lord is true.
S: He said: This is a mercy from my Lord, but when the promise of my Lord comes to pass He will make it level with the ground, and the promise of my Lord is ever true.

018.099
Y: On that day We shall leave them to surge like waves on one another: the trumpet will be blown, and We shall collect them all together.
P: And on that day we shall let some of them surge against others, and the Trumpet will be blown. Then We shall gather them together in one gathering.
S: And on that day We will leave a part of them in conflict with another part, and the trumpet will be blown, so We will gather them all together;

018.100
Y: And We shall present Hell that day for Unbelievers to see, all spread out,-
P: On that day we shall present hell to the disbelievers, plain to view,
S: And We will bring forth hell, exposed to view, on that day before the unbelievers.

018.101
Y: (Unbelievers) whose eyes had been under a veil from remembrance of Me, and who had been unable even to hear.
P: Those whose eyes were hoodwinked from My reminder, and who could not bear to hear.
S: They whose eyes were under a cover from My reminder and they could not even hear.

018.102
Y: Do the Unbelievers think that they can take My servants as protectors besides Me? Verily We have prepared Hell for the Unbelievers for (their) entertainment.
P: Do the disbelievers reckon that they can choose My bondmen as protecting friends beside Me? Lo! We have prepared hell as a welcome for the disbelievers.
S: What! do then those who disbelieve think that they can take My servants to be guardians besides Me? Surely We have prepared hell for the entertainment of the unbelievers.

018.103
Y: Say: "Shall we tell you of those who lose most in respect of their deeds?-
P: Say: Shall We inform you who will be the greatest losers by their works?
S: Say: Shall We inform you of the greatest losers in (their) deeds?

018.104
Y: "Those whose efforts have been wasted in this life, while they thought that they were acquiring good by their works?"
P: Those whose effort goeth astray in the life of the world, and yet they reckon that they do good work.
S: (These are) they whose labor is lost in this world's life and they think that they are well versed in skill of the work of hands.

018.105
Y: They are those who deny the Signs of their Lord and the fact of their having to meet Him (in the Hereafter): vain will be their works, nor shall We, on the Day of Judgment, give them any weight.
P: Those are they who disbelieve in the revelations of their Lord and in the meeting with Him. Therefor their works are vain, and on the Day of Resurrection We assign no weight to them.
S: These are they who disbelieve in the communications of their Lord and His meeting, so their deeds become null, and therefore We will not set up a balance for them on the day of resurrection.

018.106
Y: That is their reward, Hell, because they rejected Faith, and took My Signs and My Messengers by way of jest.
P: That is their reward: hell, because they disbelieved, and made a jest of Our revelations and Our messengers.
S: Thus it is that their recompense is hell, because they disbelieved and held My communications and My messengers in mockery.

018.107
Y: As to those who believe and work righteous deeds, they have, for their entertainment, the Gardens of Paradise,
P: Lo! those who believe and do good works, theirs are the Gardens of Paradise for welcome,
S: Surely (as for) those who believe and do good deeds, their place of entertainment shall be the gardens of paradise,

018.108
Y: Wherein they shall dwell (for aye): no change will they wish for from them.
P: Wherein they will abide, with no desire to be removed from thence.
S: Abiding therein; they shall not desire removal from them.

018.109
Y: Say: "If the ocean were ink (wherewith to write out) the words of my Lord, sooner would the ocean be exhausted than would the words of my Lord, even if we added another ocean like it, for its aid."
P: Say: Though the sea became ink for the Words of my Lord, verily the sea would be used up before the words of my Lord were exhausted, even though We brought the like thereof to help.
S: Say: If the sea were ink for the words of my Lord, the sea would surely be consumed before the words of my Lord are exhausted, though We were to bring the like of that (sea) to add

018.110
Y: Say: "I am but a man like yourselves, (but) the inspiration has come to me, that your Allah is one Allah: whoever expects to meet his Lord, let him work righteousness, and, in the worship of his Lord, admit no one as partner.
P: Say: I am only a mortal like you. My Lord inspireth in me that your Allah is only One Allah. And whoever hopeth for the meeting with his Lord, let him do righteous work, and make none sharer of the worship due unto his Lord.
S: Say: I am only a mortal like you; it is revealed to me that your god is one Allah, therefore whoever hopes to meet his Lord, he should do good deeds, and not join any one in the service of his Lord.

Y: Yousef Ali P: Pickthal S: Shakir


19: MARYAM (MARY)

MARYAM (MARY)

Total Verses: 98
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

019.001
Y: Kaf. Ha. Ya. 'Ain. Sad.
P: Kaf. Ha. Ya. A'in. Sad.
S: Kaf Ha Ya Ain Suad.

019.002
Y: (This is) a recital of the Mercy of thy Lord to His servant Zakariya.
P: A mention of the mercy of thy Lord unto His servant Zachariah.
S: A mention of the mercy of your Lord to His servant Zakariya.

019.003
Y: Behold! he cried to his Lord in secret,
P: When he cried unto his Lord a cry in secret,
S: When he called upon his Lord in a low voice,

019.004
Y: Praying: "O my Lord! infirm indeed are my bones, and the hair of my head doth glisten with grey: but never am I unblest, O my Lord, in my prayer to Thee!
P: Saying: My Lord! Lo! the bones of me wax feeble and my head is shining with grey hair, and I have never been unblest in prayer to Thee, my Lord.
S: He said: My Lord! surely my bones are weakened and my head flares with hoariness, and, my Lord! I have never been unsuccessful in my prayer to Thee:

019.005
Y: "Now I fear (what) my relatives (and colleagues) (will do) after me: but my wife is barren: so give me an heir as from Thyself,-
P: Lo! I fear my kinsfolk after me, since my wife is barren. Oh, give me from Thy presence a successor
S: And surely I fear my cousins after me, and my wife is barren, therefore grant me from Thyself an heir,

019.006
Y: "(One that) will (truly) represent me, and represent the posterity of Jacob; and make him, O my Lord! one with whom Thou art well-pleased!"
P: Who shall inherit of me and inherit (also) of the house of Jacob. And make him, my Lord, acceptable (unto Thee).
S: Who should inherit me and inherit from the children of Yaqoub, and make him, my Lord, one in whom Thou art well pleased.

019.007
Y: (His prayer was answered): "O Zakariya! We give thee good news of a son: His name shall be Yahya: on none by that name have We conferred distinction before."
P: (It was said unto him): O Zachariah! Lo! We bring thee tidings of a son whose name is John; we have given the same name to none before (him).
S: O Zakariya! surely We give you good news of a boy whose name shall be Yahya: We have not made before anyone his equal.

019.008
Y: He said: "O my Lord! How shall I have a son, when my wife is barren and I have grown quite decrepit from old age?"
P: He said: My Lord! How can I have a son when my wife is barren and I have reached infirm old age?
S: He said: O my Lord! when shall I have a son, and my wife is barren, and I myself have reached indeed the extreme degree of old age?

019.009
Y: He said: "So (it will be) thy Lord saith, 'that is easy for Me: I did indeed create thee before, when thou hadst been nothing!'"
P: He said: So (it will be). Thy Lord saith: It is easy for Me, even as I created thee before, when thou wast naught.
S: He said: So shall it be, your Lord says: It is easy to Me, and indeed I created you before, when you were nothing.

019.010
Y: (Zakariya) said: "O my Lord! give me a Sign." "Thy Sign," was the answer, "Shall be that thou shalt speak to no man for three nights, although thou art not dumb."
P: He said: My Lord! Appoint for me some token. He said: Thy token is that thou, with no bodily defect, shalt not speak unto mankind three nights.
S: He said: My Lord! give me a sign. He said: Your sign is that you will not be able to speak to the people three nights while in sound health.

019.011
Y: So Zakariya came out to his people from him chamber: He told them by signs to celebrate Allah's praises in the morning and in the evening.
P: Then he came forth unto his people from the sanctuary, and signified to them: Glorify your Lord at break of day and fall of night.
S: So he went forth to his people from his place of worship, then he made known to them that they should glorify (Allah) morning and evening.

019.012
Y: (To his son came the command): "O Yahya! take hold of the Book with might": and We gave him Wisdom even as a youth,
P: (And it was said unto his son): O John! Hold fast the Scripture. And we gave him wisdom when a child,
S: O Yahya! take hold of the Book with strength, and We granted him wisdom while yet a child

019.013
Y: And piety (for all creatures) as from Us, and purity: He was devout,
P: And compassion from Our presence, and purity; and he was devout,
S: And tenderness from Us and purity, and he was one who guarded (against evil),

019.014
Y: And kind to his parents, and he was not overbearing or rebellious.
P: And dutiful toward his parents. And he was not arrogant, rebellious.
S: And dutiful to his parents, and he was not insolent, disobedient.

019.015
Y: So Peace on him the day he was born, the day that he dies, and the day that he will be raised up to life (again)!
P: Peace on him the day he was born, and the day he dieth and the day he shall be raised alive!
S: And peace on him on the day he was born, and on the day he dies, and on the day he is raised to life

019.016
Y: Relate in the Book (the story of) Mary, when she withdrew from her family to a place in the East.
P: And make mention of Mary in the Scripture, when she had withdrawn from her people to a chamber looking East,
S: And mention Marium in the Book when she drew aside from her family to an eastern place;

019.017
Y: She placed a screen (to screen herself) from them; then We sent her our angel, and he appeared before her as a man in all respects.
P: And had chosen seclusion from them. Then We sent unto her Our Spirit and it assumed for her the likeness of a perfect man.
S: So she took a veil (to screen herself) from them; then We sent to her Our spirit, and there appeared to her a well-made man.

019.018
Y: She said: "I seek refuge from thee to (Allah) Most Gracious: (come not near) if thou dost fear Allah."
P: She said: Lo! I seek refuge in the Beneficent One from thee, if thou art Allah-fearing.
S: She said: Surely I fly for refuge from you to the Beneficent Allah, if you are one guarding (against evil).

019.019
Y: He said: "Nay, I am only a messenger from thy Lord, (to announce) to thee the gift of a holy son.
P: He said: I am only a messenger of thy Lord, that I may bestow on thee a faultless son.
S: He said: I am only a messenger of your Lord: That I will give you a pure boy.

019.020
Y: She said: "How shall I have a son, seeing that no man has touched me, and I am not unchaste?"
P: She said: How can I have a son when no mortal hath touched me, neither have I been unchaste?
S: She said: When shall I have a boy and no mortal has yet touched me, nor have I been unchaste?

019.021
Y: He said: "So (it will be): Thy Lord saith, 'that is easy for Me: and (We wish) to appoint him as a Sign unto men and a Mercy from Us':It is a matter (so) decreed."
P: He said: So (it will be). Thy Lord saith: It is easy for Me. And (it will be) that We may make of him a revelation for mankind and a mercy from Us, and it is a thing ordained.
S: He said: Even so; your Lord says: It is easy to Me: and that We may make him a sign to men and a mercy from Us, and it is a matter which has been decreed.

019.022
Y: So she conceived him, and she retired with him to a remote place.
P: And she conceived him, and she withdrew with him to a far place.
S: So she conceived him; then withdrew herself with him to a remote place.

019.023
Y: And the pains of childbirth drove her to the trunk of a palm-tree: She cried (in her anguish): "Ah! would that I had died before this! would that I had been a thing forgotten and out of sight!"
P: And the pangs of childbirth drove her unto the trunk of the palm-tree. She said: Oh, would that I had died ere this and had become a thing of naught, forgotten!
S: And the throes (of childbirth) compelled her to betake herself to the trunk of a palm tree. She said: Oh, would that I had died before this, and had been a thing quite forgotten!

019.024
Y: But (a voice) cried to her from beneath the (palm-tree): "Grieve not! for thy Lord hath provided a rivulet beneath thee;
P: Then (one) cried unto her from below her, saying: Grieve not! Thy Lord hath placed a rivulet beneath thee,
S: Then (the child) called out to her from beneath her: Grieve not, surely your Lord has made a stream to flow beneath you;

019.025
Y: "And shake towards thyself the trunk of the palm-tree: It will let fall fresh ripe dates upon thee.
P: And shake the trunk of the palm-tree toward thee, thou wilt cause ripe dates to fall upon thee.
S: And shake towards you the trunk of the palmtree, it will drop on you fresh ripe dates:

019.026
Y: "So eat and drink and cool (thine) eye. And if thou dost see any man, say, 'I have vowed a fast to (Allah) Most Gracious, and this day will I enter into not talk with any human being'"
P: So eat and drink and be consoled. And if thou meetest any mortal, say: Lo! I have vowed a fast unto the Beneficent, and may not speak this day to any mortal.
S: So eat and drink and refresh the eye. Then if you see any mortal, say: Surely I have vowed a fast to the Beneficent Allah, so I shall not speak to any man today.

019.027
Y: At length she brought the (babe) to her people, carrying him (in her arms). They said: "O Mary! truly an amazing thing hast thou brought!
P: Then she brought him to her own folk, carrying him. They said: O Mary! Thou hast come with an amazing thing.
S: And she came to her people with him, carrying him (with her). They said: O Marium! surely you have done a strange thing.

019.028
Y: "O sister of Aaron! Thy father was not a man of evil, nor thy mother a woman unchaste!"
P: O sister of Aaron! Thy father was not a wicked man nor was thy mother a harlot.
S: O sister of Haroun! your father was not a bad man, nor, was your mother an unchaste woman.

019.029
Y: But she pointed to the babe. They said: "How can we talk to one who is a child in the cradle?"
P: Then she pointed to him. They said: How can we talk to one who is in the cradle, a young boy?
S: But she pointed to him. They said: How should we speak to one who was a child in the cradle?

019.030
Y: He said: "I am indeed a servant of Allah: He hath given me revelation and made me a prophet;
P: He spake: Lo! I am the slave of Allah. He hath given me the Scripture and hath appointed me a Prophet,
S: He said: Surely I am a servant of Allah; He has given me the Book and made me a prophet;

019.031
Y: "And He hath made me blessed wheresoever I be, and hath enjoined on me Prayer and Charity as long as I live;
P: And hath made me blessed wheresoever I may be, and hath enjoined upon me prayer and almsgiving so long as I remain alive,
S: And He has made me blessed wherever I may be, and He has enjoined on me prayer and poor-rate so long as I live;

019.032
Y: "(He) hath made me kind to my mother, and not overbearing or miserable;
P: And (hath made me) dutiful toward her who bore me, and hath not made me arrogant, unblest.
S: And dutiful to my mother, and He has not made me insolent, unblessed;

019.033
Y: "So peace is on me the day I was born, the day that I die, and the day that I shall be raised up to life (again)"!
P: Peace on me the day I was born, and the day I die, and the day I shall be raised alive!
S: And peace on me on the day I was born, and on the day I die, and on the day I am raised to life.

019.034
Y: Such (was) Jesus the son of Mary: (it is) a statement of truth, about which they (vainly) dispute.
P: Such was Jesus, son of Mary: (this is) a statement of the truth concerning which they doubt.
S: Such is Isa, son of Marium; (this is) the saying of truth about which they dispute.

019.035
Y: It is not befitting to (the majesty of) Allah that He should beget a son. Glory be to Him! when He determines a matter, He only says to it, "Be", and it is.
P: It befitteth not (the Majesty of) Allah that He should take unto Himself a son. Glory be to Him! When He decreeth a thing, He saith unto it only: Be! and it is.
S: It beseems not Allah that He should take to Himself a ! son, glory to be Him; when He has decreed a matter He only says to it "Be," and it is.

019.036
Y: Verily Allah is my Lord and your Lord: Him therefore serve ye: this is a Way that is straight.
P: And lo! Allah is my Lord and your Lord. So serve Him. That is the right path.
S: And surely Allah is my Lord and your Lord, therefore serve Him; this is the right path.

019.037
Y: But the sects differ among themselves: and woe to the unbelievers because of the (coming) Judgment of a Momentous Day!
P: The sects among them differ: but woe unto the disbelievers from the meeting of an awful Day.
S: But parties from among them disagreed with each other, so woe to those who disbelieve, because of presence on a great

019.038
Y: How plainly will they see and hear, the Day that they will appear before Us! but the unjust today are in error manifest!
P: See and hear them on the Day they come unto Us! yet the evil-doers are to-day in error manifest.
S: How clearly shall they hear and how clearly shall they see on the day when they come to Us; but the unjust this day are in manifest error.

019.039
Y: But warn them of the Day of Distress, when the matter will be determined: for (behold,) they are negligent and they do not believe!
P: And warn them of the Day of anguish when the case hath been decided. Now they are in a state of carelessness, and they believe not.
S: And warn them of the day of intense regret, when the matter shall have been decided; and they are (now) in negligence and they do not believe.

019.040
Y: It is We Who will inherit the earth, and all beings thereon: to Us will they all be returned.
P: Lo! We, only We, inherit the earth and all who are thereon, and unto Us they are returned.
S: Surely We inherit the earth and all those who are on it, and to Us they shall be returned.

019.041
Y: (Also mention in the Book (the story of) Abraham: He was a man of Truth, a prophet.
P: And make mention (O Muhammad) in the Scripture of Abraham. Lo! he was a saint, a prophet.
S: And mention Ibrahim in the Book; surely he was a truthful man, a prophet.

019.042
Y: Behold, he said to his father: "O my father! why worship that which heareth not and seeth not, and can profit thee nothing?
P: When he said unto his father: O my father! Why worshippest thou that which heareth not nor seeth, nor can in aught avail thee?
S: When he said to his father; O my father! why do you worship what neither hears nor sees, nor does it avail you in the least:

019.043
Y: "O my father! to me hath come knowledge which hath not reached thee: so follow me: I will guide thee to a way that is even and straight.
P: O my father! Lo! there hath come unto me of knowledge that which came not unto thee. So follow me, and I will lead thee on a right path.
S: O my father! truly the knowledge has come to me which has not come to you, therefore follow me, I will guide you on a right path:

019.044
Y: "O my father! serve not Satan: for Satan is a rebel against (Allah) Most Gracious.
P: O my father! Serve not the devil. Lo! the devil is a rebel unto the Beneficent.
S: O my father! serve not the Shaitan, surely the Shaitan is disobedient to the Beneficent Allah:

019.045
Y: "O my father! I fear lest a Penalty afflict thee from (Allah) Most Gracious, so that thou become to Satan a friend."
P: O my father! Lo! I fear lest a punishment from the Beneficent overtake thee so that thou become a comrade of the devil.
S: O my father! surely I fear that a punishment from the Beneficent Allah should afflict you so that you should be a friend of the Shaitan.

019.046
Y: (The father) replied: "Dost thou hate my gods, O Abraham? If thou forbear not, I will indeed stone thee: Now get away from me for a good long while!"
P: He said: Rejectest thou my gods, O Abraham? If thou cease not, I shall surely stone thee. Depart from me a long while!
S: He said: Do you dislike my gods, O Ibrahim? If you do not desist I will certainly revile you, and leave me for a time.

019.047
Y: Abraham said: "Peace be on thee: I will pray to my Lord for thy forgiveness: for He is to me Most Gracious.
P: He said: Peace be unto thee! I shall ask forgiveness of my Lord for thee. Lo! He was ever gracious unto me.
S: He said: Peace be on you, I will pray to my Lord to forgive you; surely He is ever Affectionate to me:

019.048
Y: "And I will turn away from you (all) and from those whom ye invoke besides Allah: I will call on my Lord: perhaps, by my prayer to my Lord, I shall be not unblest."
P: I shall withdraw from you and that unto which ye pray beside Allah, and I shall pray unto my Lord. It may be that, in prayer unto my Lord, I shall not be unblest.
S: And I will withdraw from you and what you call on besides Allah, and I will call upon my Lord; may be I shall not remain unblessed in calling upon my Lord.

019.049
Y: When he had turned away from them and from those whom they worshipped besides Allah, We bestowed on him Isaac and Jacob, and each one of them We made a prophet.
P: So, when he had withdrawn from them and that which they were worshipping beside Allah, We gave him Isaac and Jacob. Each of them We made a prophet.
S: So when he withdrew from them and what they worshipped besides Allah, We gave to him Ishaq and Yaqoub, and each one of them We made a prophet.

019.050
Y: And We bestowed of Our Mercy on them, and We granted them lofty honour on the tongue of truth.
P: And we gave them of Our mercy, and assigned to them a high and true renown.
S: And We granted to them of Our mercy, and We left (behind them) a truthful mention of eminence for them.

019.051
Y: Also mention in the Book (the story of) Moses: for he was specially chosen, and he was a messenger (and) a prophet.
P: And make mention in the Scripture of Moses. Lo! he was chosen, and he was a messenger (of Allah), a prophet.
S: And mention Musa in the Book; surely he was one purified, and he was a messenger, a prophet.

019.052
Y: And we called him from the right side of Mount (Sinai), and made him draw near to Us, for mystic (converse).
P: We called him from the right slope of the Mount, and brought him nigh in communion.
S: And We called to him from the blessed side of the mountain, and We made him draw nigh, holding communion (with Us).

019.053
Y: And, out of Our Mercy, We gave him his brother Aaron, (also) a prophet.
P: And We bestowed upon him of Our mercy his brother Aaron, a prophet (likewise).
S: And We gave to him out of Our mercy his brother Haroun a prophet.

019.054
Y: Also mention in the Book (the story of) Isma'il: He was (strictly) true to what he promised, and he was a messenger (and) a prophet.
P: And make mention in the Scripture of Ishmael. Lo! he was a keeper of his promise, and he was a messenger (of Allah), a prophet.
S: And mention Ismail in the Book; surely he was truthful in (his) promise, and he was a messenger, a prophet.

019.055
Y: He used to enjoin on his people Prayer and Charity, and he was most acceptable in the sight of his Lord.
P: He enjoined upon his people worship and almsgiving, and was acceptable in the sight of his Lord.
S: And he enjoined on his family prayer and almsgiving, and was one in whom his Lord was well pleased.

019.056
Y: Also mention in the Book the case of Idris: He was a man of truth (and sincerity), (and) a prophet:
P: And make mention in the Scripture of Idris. Lo! he was a saint, a prophet;
S: And mention Idris in the Book; surely he was a truthful man, a prophet,

019.057
Y: And We raised him to a lofty station.
P: And We raised him to high station.
S: And We raised him high in Heaven.

019.058
Y: Those were some of the prophets on whom Allah did bestow His Grace,- of the posterity of Adam, and of those who We carried (in the Ark) with Noah, and of the posterity of Abraham and Israel of those whom We guided and chose. Whenever the Signs of (Allah) Most Gracious were rehearsed to them, they would fall down in prostrate adoration and in tears.
P: These are they unto whom Allah showed favour from among the prophets, of the seed of Adam and of those whom We carried (in the ship) with Noah, and of the seed of Abraham and Israel, and from among those whom We guided and chose. When the revelations of the Beneficent were recited unto them, they fell down, adoring and weeping.
S: These are they on whom Allah bestowed favors, from among the prophets of the seed of Adam, and of those whom We carried with Nuh, and of the seed of Ibrahim and Israel, and of those whom We guided and chose; when the communications of the Beneficent Allah were recited to them, they fell down making obeisance and weeping.

019.059
Y: But after them there followed a posterity who missed prayers and followed after lusts soon, then, will they face Destruction,-
P: Now there hath succeeded them a later generation whom have ruined worship and have followed lusts. But they will meet deception.
S: But there came after them an evil generation, who neglected prayers and followed and sensual desires, so they win meet perdition,

019.060
Y: Except those who repent and believe, and work righteousness: for these will enter the Garden and will not be wronged in the least,-
P: Save him who shall repent and believe and do right. Such will enter the Garden, and they will not be wronged in aught -
S: Except such as repent and believe and do good, these shall enter the garden, and they shall not be dealt with unjustly in any way:

019.061
Y: Gardens of Eternity, those which (Allah) Most Gracious has promised to His servants in the Unseen: for His promise must (necessarily) come to pass.
P: Gardens of Eden, which the Beneficent hath promised to His slaves in the unseen. Lo! His promise is ever sure of fulfilment -
S: The gardens of perpetuity which the Beneficent Allah has promised to His servants while unseen; surely His promise shall come to pass.

019.062
Y: They will not there hear any vain discourse, but only salutations of Peace: And they will have therein their sustenance, morning and evening.
P: They hear therein no idle talk, but only Peace; and therein they have food for morn and evening.
S: They shall not hear therein any vain discourse, but only: Peace, and they shall have their sustenance therein morning and evening.

019.063
Y: Such is the Garden which We give as an inheritance to those of Our servants who guard against Evil.
P: Such is the Garden which We cause the devout among Our bondmen to inherit.
S: This is the garden which We cause those of Our servants to inherit who guard (against evil).

019.064
Y: (The angels say:) "We descend not but by command of thy Lord: to Him belongeth what is before us and what is behind us, and what is between: and thy Lord never doth forget,-
P: We (angels) come not down save by commandment of thy Lord. Unto Him belongeth all that is before us and all that is behind us and all that is between those two, and thy Lord was never forgetful -
S: And we do not descend but by the command of your Lord; to Him belongs whatever is before us and whatever is behind us and whatever is between these, and your Lord is not forgetful.

019.065
Y: "Lord of the heavens and of the earth, and of all that is between them; so worship Him, and be constant and patient in His worship: knowest thou of any who is worthy of the same Name as He?"
P: Lord of the heavens and the earth and all that is between them! Therefor, worship thou Him and be thou steadfast in His service. Knowest thou one that can be named along with Him?
S: The Lord of the heavens and the earth and what is between them, so serve Him and be patient in His service. Do you know any one equal to Him?

019.066
Y: Man says: "What! When I am dead, shall I then be raised up alive?"
P: And man saith: When I am dead, shall I forsooth be brought forth alive?
S: And says man: What! when I am dead shall I truly be brought forth alive?

019.067
Y: But does not man call to mind that We created him before out of nothing?
P: Doth not man remember that We created him before, when he was naught?
S: Does not man remember that We created him before, when he was nothing?

019.068
Y: So, by thy Lord, without doubt, We shall gather them together, and (also) the Evil Ones (with them); then shall We bring them forth on their knees round about Hell;
P: And, by thy Lord, verily We shall assemble them and the devils, then We shall bring them, crouching, around hell.
S: So by your Lord! We will most certainly gather them together and the Shaitans, then shall We certainly cause them to be present round hell on their knees.

019.069
Y: Then shall We certainly drag out from every sect all those who were worst in obstinate rebellion against (Allah) Most Gracious.
P: Then We shall pluck out from every sect whichever of them was most stubborn in rebellion to the Beneficent.
S: Then We will most certainly draw forth from every sect of them him who is most exorbitantly rebellious against the Beneficent Allah.

019.070
Y: And certainly We know best those who are most worthy of being burned therein.
P: And surely We are Best Aware of those most worthy to be burned therein.
S: Again We do certainly know best those who deserve most to be burned therein.

019.071
Y: Not one of you but will pass over it: this is, with thy Lord, a Decree which must be accomplished.
P: There is not one of you but shall approach it. That is a fixed ordinance of thy Lord.
S: And there is not one of you but shall come to it; this is an unavoidable decree of your Lord.

019.072
Y: But We shall save those who guarded against evil, and We shall leave the wrong-doers therein, (humbled) to their knees.
P: Then We shall rescue those who kept from evil, and leave the evil-doers crouching there.
S: And We will deliver those who guarded (against evil), and We will leave the unjust therein on their knees.

019.073
Y: When Our Clear Signs are rehearsed to them, the Unbelievers say to those who believe, "Which of the two sides is best in point of position? Which makes the best show in council?"
P: And when Our clear revelations are recited unto them, those who disbelieve say unto those who believe: Which of the two parties (yours or ours) is better in position, and more imposing as an army?
S: And when Our clear communications are recited to them, those who disbelieve say to those who believe: Which of the two parties is best in abiding and best in assembly?

019.074
Y: But how many (countless) generations before them have we destroyed, who were even better in equipment and in glitter to the eye?
P: How many a generation have We destroyed before them, who were more imposing in respect of gear and outward seeming!
S: And how many of the generations have We destroyed before them who were better in respect of goods and outward appearance!

019.075
Y: Say: "If any men go astray, (Allah) Most Gracious extends (the rope) to them, until, when they see the warning of Allah (being fulfilled) - either in punishment or in (the approach of) the Hour,- they will at length realise who is worst in position, and (who) weakest in forces!
P: Say: As for him who is in error, the Beneficent will verily prolong his span of life until, when they behold that which they were promised, whether it be punishment (in the world), or the Hour (of doom), they will know who is worse in position and who is weaker as an army.
S: Say: As for him who remains in error, the Beneficent Allah will surely prolong his length of days, until they see what they were threatened with, either the punishment or the hour; then they shall know who is in more evil plight and weaker in forces

019.076
Y: "And Allah doth advance in guidance those who seek guidance: and the things that endure, Good Deeds, are best in the sight of thy Lord, as rewards, and best in respect of (their) eventual return."
P: Allah increaseth in right guidance those who walk aright, and the good deeds which endure are better in thy Lord's sight for reward, and better for resort.
S: And Allah increases in guidance those who go aright; and ever-abiding good works are with your Lord best in recompense and best in yielding fruit.

019.077
Y: Hast thou then seen the (sort of) man who rejects Our Signs, yet says: "I shall certainly be given wealth and children?"
P: Hast thou seen him who disbelieveth in Our revelations and saith: Assuredly I shall be given wealth and children?
S: Have you, then, seen him who disbelieves in Our communications and says: I shall certainly be given wealth and children?

019.078
Y: Has he penetrated to the Unseen, or has he taken a contract with (Allah) Most Gracious?
P: Hath he perused the Unseen, or hath he made a pact with the Beneficent?
S: Has he gained knowledge of the unseen, or made a covenant with the Beneficent Allah?

019.079
Y: Nay! We shall record what he says, and We shall add and add to his punishment.
P: Nay, but We shall record that which he saith and prolong for him a span of torment.
S: By no means! We write down what he says, and We will lengthen to him the length of the chastisement

019.080
Y: To Us shall return all that he talks of and he shall appear before Us bare and alone.
P: And We shall inherit from him that whereof he spake, and he will come unto Us, alone (without his wealth and children).
S: And We will inherit of him what he says, and he shall come to Us alone.

019.081
Y: And they have taken (for worship) gods other than Allah, to give them power and glory!
P: And they have chosen (other) gods beside Allah that they may be a power for them.
S: And they have taken gods besides Allah, that they should be to them a source of strength;

019.082
Y: Instead, they shall reject their worship, and become adversaries against them.
P: Nay, but they will deny their worship of them, and become opponents unto them.
S: By no means! They shall soon deny their worshipping them, and they shall be adversaries to them.

019.083
Y: Seest thou not that We have set the Evil Ones on against the unbelievers, to incite them with fury?
P: Seest thou not that We have set the devils on the disbelievers to confound them with confusion?
S: Do you not see that We have sent the Shaitans against the unbelievers, inciting them by incitement?

019.084
Y: So make no haste against them, for We but count out to them a (limited) number (of days).
P: So make no haste against them (O Muhammad). We do but number unto them a sum (of days).
S: Therefore be not in haste against them, We only number out to them a number (of days).

019.085
Y: The day We shall gather the righteous to (Allah) Most Gracious, like a band presented before a king for honours,
P: On the day when We shall gather the righteous unto the Beneficent, a goodly company.
S: The day on which We will gather those who guard (against evil) to the Beneficent Allah to receive honors

019.086
Y: And We shall drive the sinners to Hell, like thirsty cattle driven down to water,-
P: And drive the guilty unto hell, a weary herd,
S: And We will drive the guilty to hell thirsty

019.087
Y: None shall have the power of intercession, but such a one as has received permission (or promise) from (Allah) Most Gracious.
P: They will have no power of intercession, save him who hath made a covenant with his Lord.
S: They shall not control intercession, save he who has made a covenant with the Beneficent Allah.

019.088
Y: They say: "(Allah) Most Gracious has begotten a son!"
P: And they say: The Beneficent hath taken unto Himself a son.
S: And they say: The Beneficent Allah has taken (to Himself) a son.

019.089
Y: Indeed ye have put forth a thing most monstrous!
P: Assuredly ye utter a disastrous thing
S: Certainly you have made an abominable assertion

019.090
Y: At it the skies are ready to burst, the earth to split asunder, and the mountains to fall down in utter ruin,
P: Whereby almost the heavens are torn, and the earth is split asunder and the mountains fall in ruins,
S: The heavens may almost be rent thereat, and the earth cleave asunder, and the mountains fall down in pieces,

019.091
Y: That they should invoke a son for (Allah) Most Gracious.
P: That ye ascribe unto the Beneficent a son,
S: That they ascribe a son to the Beneficent Allah.

019.092
Y: For it is not consonant with the majesty of (Allah) Most Gracious that He should beget a son.
P: When it is not meet for (the Majesty of) the Beneficent that He should choose a son.
S: And it is not worthy of the Beneficent Allah that He should take (to Himself) a son.

019.093
Y: Not one of the beings in the heavens and the earth but must come to (Allah) Most Gracious as a servant.
P: There is none in the heavens and the earth but cometh unto the Beneficent as a slave.
S: There is no one in the heavens and the earth but will come to the Beneficent Allah as a servant.

019.094
Y: He does take an account of them (all), and hath numbered them (all) exactly.
P: Verily He knoweth them and numbereth them with (right) numbering.
S: Certainly He has a comprehensive knowledge of them and He has numbered them a (comprehensive) numbering.

019.095
Y: And everyone of them will come to Him singly on the Day of Judgment.
P: And each one of them will come unto Him on the Day of Resurrection, alone.
S: And every one of them will come to Him on the day of resurrection alone.

019.096
Y: On those who believe and work deeds of righteousness, will (Allah) Most Gracious bestow love.
P: Lo! those who believe and do good works, the Beneficent will appoint for them love.
S: Surely (as for) those who believe and do good deeds for t them will Allah bring about love.

019.097
Y: So have We made the (Qur'an) easy in thine own tongue, that with it thou mayest give Glad Tidings to the righteous, and warnings to people given to contention.
P: And We make (this Scripture) easy in thy tongue, (O Muhammad) only that thou mayst bear good tidings therewith unto those who ward off (evil), and warn therewith the froward folk.
S: So We have only made it easy in your tongue that you may give good news thereby to those who guard (against evil) and warn thereby a vehemently contentious people.

019.098
Y: But how many (countless) generations before them have We destroyed? Canst thou find a single one of them (now) or hear (so much as) a whisper of them?
P: And how many a generation before them have We destroyed! Canst thou (Muhammad) see a single man of them, or hear from them the slightest sound?
S: And how many a generation have We destroyed before them! Do you see any one of them or hear a sound of them?

Y: Yousef Ali P: Pickthal S: Shakir


20: TA-HA (TA-HA)

TA-HA (TA-HA)

Total Verses: 135
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

020.001
Y: Ta-Ha.
P: Ta. Ha.
S: Ta Ha.

020.002
Y: We have not sent down the Qur'an to thee to be (an occasion) for thy distress,
P: We have not revealed unto thee (Muhammad) this Qur'an that thou shouldst be distressed,
S: We have not revealed the Quran to you that you may be unsuccessful.

020.003
Y: But only as an admonition to those who fear (Allah),-
P: But as a reminder unto him who feareth,
S: Nay, it is a reminder to him who fears:

020.004
Y: A revelation from Him Who created the earth and the heavens on high.
P: A revelation from Him Who created the earth and the high heavens,
S: A revelation from Him Who created the earth and the high heavens.

020.005
Y: (Allah) Most Gracious is firmly established on the throne (of authority).
P: The Beneficent One, Who is established on the Throne.
S: The Beneficent Allah is firm in power.

020.006
Y: To Him belongs what is in the heavens and on earth, and all between them, and all beneath the soil.
P: Unto Him belongeth whatsoever is in the heavens and whatsoever is in the earth, and whatsoever is between them, and whatsoever is beneath the sod.
S: His is what is in the heavens and what is in the earth and what is between them two and what is beneath the ground.

020.007
Y: If thou pronounce the word aloud, (it is no matter): for verily He knoweth what is secret and what is yet more hidden.
P: And if thou speakest aloud, then lo! He knoweth the secret (thought) and (that which is yet) more hidden.
S: And if you utter the saying aloud, then surely He knows the secret, and what is yet more hidden.

020.008
Y: Allah! there is no god but He! To Him belong the most Beautiful Names.
P: Allah! There is no Allah save Him. His are the most beautiful names.
S: Allah-- there is no god but He; His are the very best names.

020.009
Y: Has the story of Moses reached thee?
P: Hath there come unto thee the story of Moses?
S: And has the story of Musa come to you?

020.010
Y: Behold, he saw a fire: So he said to his family, "Tarry ye; I perceive a fire; perhaps I can bring you some burning brand therefrom, or find some guidance at the fire."
P: When he saw a fire and said unto his folk: Lo! Wait! I see a fire afar off. Peradventure I may bring you a brand therefrom or may find guidance at the fire.
S: When he saw fire, he said to his family: Stop, for surely I see a fire, haply I may bring to you therefrom a live coal or find a guidance at the fire.

020.011
Y: But when he came to the fire, a voice was heard: "O Moses!
P: And when he reached it, he was called by name: O Moses!
S: So when he came to it, a voice was uttered: O Musa:

020.012
Y: "Verily I am thy Lord! therefore (in My presence) put off thy shoes: thou art in the sacred valley Tuwa.
P: Lo! I, even I, am thy Lord, So take off thy shoes, for lo! thou art in the holy valley of Tuwa.
S: Surely I am your Lord, therefore put off your shoes; surely you are in the sacred valley, Tuwa,

020.013
Y: "I have chosen thee: listen, then, to the inspiration (sent to thee).
P: And I have chosen thee, so hearken unto that which is inspired.
S: And I have chosen you, so listen to what is revealed:

020.014
Y: "Verily, I am Allah: There is no god but I: So serve thou Me (only), and establish regular prayer for celebrating My praise.
P: Lo! I, even I, am Allah, There is no Allah save Me. So serve Me and establish worship for My remembrance.
S: Surely I am Allah, there is no god but I, therefore serve Me and keep up prayer for My remembrance:

020.015
Y: "Verily the Hour is coming - My design is to keep it hidden - for every soul to receive its reward by the measure of its Endeavour.
P: Lo! the Hour is surely coming. But I will to keep it hidden, that every soul may be rewarded for that which it striveth (to achieve).
S: Surely the hour is coming-- I am about to make it manifest-- so that every soul may be rewarded as it strives:

020.016
Y: "Therefore let not such as believe not therein but follow their own lusts, divert thee therefrom, lest thou perish!"..
P: Therefor, let not him turn thee aside from (the thought of) it who believeth not therein but followeth his own desire, lest thou perish.
S: Therefore let not him who believes not in it and follows his low desires turn you away from it so that you should perish;

020.017
Y: "And what is that in the right hand, O Moses?"
P: And what is that in thy right hand, O Moses?
S: And what is this in your right hand, O Musa!

020.018
Y: He said, "It is my rod: on it I lean; with it I beat down fodder for my flocks; and in it I find other uses."
P: He said: This is my staff whereon I lean, and wherewith I bear down branches for my sheep, and wherein I find other uses.
S: He said: This is my staff: I recline on it and I beat the leaves with it to make them fall upon my sheep, and I have other uses for it.

020.019
Y: (Allah) said, "Throw it, O Moses!"
P: He said: Cast it down, O Moses!
S: He said: Cast it down, O Musa!

020.020
Y: He threw it, and behold! It was a snake, active in motion.
P: So he cast it down, and lo! it was a serpent, gliding.
S: So he cast it down; and lo! it was a serpent running.

020.021
Y: (Allah) said, "Seize it, and fear not: We shall return it at once to its former condition"..
P: He said: Grasp it and fear not. We shall return it to its former state.
S: He said: Take hold of it and fear not; We will restore it to its former state:

020.022
Y: "Now draw thy hand close to thy side: It shall come forth white (and shining), without harm (or stain),- as another Sign,-
P: And thrust thy hand within thine armpit, it will come forth white without hurt. (That will be) another token.
S: And press your hand to your side, it shall come out white without evil: another sign:

020.023
Y: "In order that We may show thee (two) of our Greater Signs.
P: That We may show thee (some) of Our greater portents,
S: That We may show you of Our greater signs:

020.024
Y: "Go thou to Pharaoh, for he has indeed transgressed all bounds."
P: Go thou unto Pharaoh! Lo! he hath transgressed (the bounds).
S: Go to Firon, surely he has exceeded all limits.

020.025
Y: (Moses) said: "O my Lord! expand me my breast;
P: (Moses) said: My Lord! relieve my mind
S: He said: O my Lord! Expand my breast for me,

020.026
Y: "Ease my task for me;
P: And ease my task for me;
S: And make my affair easy to me,

020.027
Y: "And remove the impediment from my speech,
P: And loose a knot from my tongue,
S: And loose the knot from my tongue,

020.028
Y: "So they may understand what I say:
P: That they may understand my saying.
S: (That) they may understand my word;

020.029
Y: "And give me a Minister from my family,
P: Appoint for me a henchman from my folk,
S: And give to me an aider from my family:

020.030
Y: "Aaron, my brother;
P: Aaron, my brother.
S: Haroun, my brother,

020.031
Y: "Add to my strength through him,
P: Confirm my strength with him
S: Strengthen my back by him,

020.032
Y: "And make him share my task:
P: And let him share my task,
S: And associate him (with me) in my affair,

020.033
Y: "That we may celebrate Thy praise without stint,
P: That we may glorify Thee much
S: So that we should glorify Thee much,

020.034
Y: "And remember Thee without stint:
P: And much remember Thee.
S: And remember Thee oft.

020.035
Y: "For Thou art He that (ever) regardeth us."
P: Lo! Thou art ever Seeing us.
S: Surely, Thou art seeing us.

020.036
Y: (Allah) said: "Granted is thy prayer, O Moses!"
P: He said: Thou art granted thy request, O Moses.
S: He said: You are indeed granted your petition, O Musa

020.037
Y: "And indeed We conferred a favour on thee another time (before).
P: And indeed, another time, already We have shown thee favour,
S: And certainly We bestowed on you a favor at another time;

020.038
Y: "Behold! We sent to thy mother, by inspiration, the message:
P: When we inspired in thy mother that which is inspired,
S: When We revealed to your mother what was revealed;

020.039
Y: "'Throw (the child) into the chest, and throw (the chest) into the river: the river will cast him up on the bank, and he will be taken up by one who is an enemy to Me and an enemy to him': But I cast (the garment of) love over thee from Me: and (this) in order that thou mayest be reared under Mine eye.
P: Saying: Throw him into the ark, and throw it into the river, then the river shall throw it on to the bank, and there an enemy to Me and an enemy to him shall take him. And I endued thee with love from Me that thou mightest be trained according to My will,
S: Saying: Put him into a chest, then cast it down into the river, then the river shall throw him on the shore; there shall take him up one who is an enemy to Me and enemy to him, and I cast down upon you love from Me, and that you might be brought up before My eyes;

020.040
Y: "Behold! thy sister goeth forth and saith, 'shall I show you one who will nurse and rear the (child)?' So We brought thee back to thy mother, that her eye might be cooled and she should not grieve. Then thou didst slay a man, but We saved thee from trouble, and We tried thee in various ways. Then didst thou tarry a number of years with the people of Midian. Then didst thou come hither as ordained, O Moses!
P: When thy sister went and said: Shall I show you one who will nurse him? and we restored thee to thy mother that her eyes might be refreshed and might not sorrow. And thou didst kill a man and We delivered thee from great distress, and tried thee with a heavy trial. And thou didst tarry years among the folk of Midian. Then camest thou (hither) by (My) providence, O Moses,
S: When your sister went and said: Shall I direct you to one who will take charge of him? So We brought you back to your mother, that her eye might be cooled and she should not grieve and you killed a man, then We delivered you from the grief, and We tried you with (a severe) trying. Then you stayed for years among the people of Madyan; then you came hither as ordained, O Musa.

020.041
Y: "And I have prepared thee for Myself (for service)"..
P: And I have attached thee to Myself.
S: And I have chosen you for Myself:

020.042
Y: "Go, thou and thy brother, with My Signs, and slacken not, either of you, in keeping Me in remembrance.
P: Go, thou and thy brother, with My tokens, and be not faint in remembrance of Me.
S: Go you and your brother with My communications and be not remiss in remembering Me;

020.043
Y: "Go, both of you, to Pharaoh, for he has indeed transgressed all bounds;
P: Go, both of you, unto Pharaoh. Lo! he hath transgressed (the bounds).
S: Go both to Firon, surely he has become inordinate;

020.044
Y: "But speak to him mildly; perchance he may take warning or fear (Allah)."
P: And speak unto him a gentle word, that peradventure he may heed or fear.
S: Then speak to him a gentle word haply he may mind or fear.

020.045
Y: They (Moses and Aaron) said: "Our Lord! We fear lest he hasten with insolence against us, or lest he transgress all bounds."
P: They said: Our Lord! Lo! we fear that he may be beforehand with us or that he may play the tyrant.
S: Both said: O our Lord! Surely we fear that he may hasten to do evil to us or that he may become inordinate.

020.046
Y: He said: "Fear not: for I am with you: I hear and see (everything).
P: He said: Fear not. Lo! I am with you twain, Hearing and Seeing.
S: He said: Fear not, surely I am with you both: I do hear and see.

020.047
Y: "So go ye both to him, and say, 'Verily we are messengers sent by thy Lord: Send forth, therefore, the Children of Israel with us, and afflict them not: with a Sign, indeed, have we come from thy Lord! and peace to all who follow guidance!
P: So go ye unto him and say: Lo! we are two messengers of thy Lord. So let the children of Israel go with us, and torment them not. We bring thee a token from thy Lord. And peace will be for him who followeth right guidance.
S: So go you both to him and say: Surely we are two messengers of your Lord; therefore send the children of Israel with us and do not torment them! Indeed we have brought to you a communication from your Lord, and peace is on him who follows the guidance;

020.048
Y: "'Verily it has been revealed to us that the Penalty (awaits) those who reject and turn away.'"
P: Lo! it hath been revealed unto us that the doom will be for him who denieth and turneth away.
S: Surely it has been revealed to us that the chastisement will surely come upon him who rejects and turns back.

020.049
Y: (When this message was delivered), (Pharaoh) said: "Who, then, O Moses, is the Lord of you two?"
P: (Pharaoh) said: Who then is the Lord of you twain, O Moses?
S: (Firon) said: And who is your Lord, O Musa?

020.050
Y: He said: "Our Lord is He Who gave to each (created) thing its form and nature, and further, gave (it) guidance."
P: He said: Our Lord is He Who gave unto everything its nature, then guided it aright.
S: He said: Our Lord is He Who gave to everything its creation, then guided it (to its goal).

020.051
Y: (Pharaoh) said: "What then is the condition of previous generations?"
P: He said: What then is the state of the generations of old?
S: He said: Then what is the state of the former generations?

020.052
Y: He replied: "The knowledge of that is with my Lord, duly recorded: my Lord never errs, nor forgets,-
P: He said: The knowledge thereof is with my Lord in a Record. My Lord neither erreth nor forgetteth,
S: He said: The knowledge thereof is with my Lord in a book, my Lord errs not, nor does He forget;

020.053
Y: "He Who has, made for you the earth like a carpet spread out; has enabled you to go about therein by roads (and channels); and has sent down water from the sky." With it have We produced diverse pairs of plants each separate from the others.
P: Who hath appointed the earth as a bed and hath threaded roads for you therein and hath sent down water from the sky and thereby We have brought forth divers kinds of vegetation,
S: Who made the earth for you an expanse and made for you therein paths and sent down water from the cloud; then thereby We have brought forth many species of various herbs.

020.054
Y: Eat (for yourselves) and pasture your cattle: verily, in this are Signs for men endued with understanding.
P: (Saying): Eat ye and feed your cattle. Lo! herein verily are portents for men of thought.
S: Eat and pasture your cattle; most surely there are signs in this for those endowed with understanding.

020.055
Y: From the (earth) did We create you, and into it shall We return you, and from it shall We bring you out once again.
P: Thereof We created you, and thereunto We return you, and thence We bring you forth a second time.
S: From it We created you and into it We shall send you back and from it will We raise you a second time.

020.056
Y: And We showed Pharaoh all Our Signs, but he did reject and refuse.
P: And We verily did show him all Our tokens, but he denied them and refused.
S: And truly We showed him Our signs, all of them, but he rejected and refused.

020.057
Y: He said: "Hast thou come to drive us out of our land with thy magic, O Moses?
P: He said: Hast come to drive us out from our land by thy magic, O Moses?
S: Said he: Have you come to us that you should turn us out of our land by your magic, O Musa?

020.058
Y: "But we can surely produce magic to match thine! So make a tryst between us and thee, which we shall not fail to keep - neither we nor thou - in a place where both shall have even chances."
P: But we surely can produce for thee magic the like thereof; so appoint a tryst between us and you, which neither we nor thou shall fail to keep, at a place convenient (to us both).
S: So we too will produce before you magic like it, therefore make between us and you an appointment, which we should not break, (neither) we nor you, (in) a central place.

020.059
Y: Moses said: "Your tryst is the Day of the Festival, and let the people be assembled when the sun is well up."
P: (Moses) said: Your tryst shall be the day of the feast, and let the people assemble when the sun hath risen high.
S: (Musa) said: Your appointment is the day of the Festival and let the people be gathered together in the early forenoon.

020.060
Y: So Pharaoh withdrew: He concerted his plan, and then came (back).
P: Then Pharaoh went and gathered his strength, then came (to the appointed tryst).
S: So Firon turned his back and settled his plan, then came.

020.061
Y: Moses said to him: Woe to you! Forge not ye a lie against Allah, lest He destroy you (at once) utterly by chastisement: the forger must suffer frustration!"
P: Moses said unto them: Woe unto you! Invent not a lie against Allah, lest He extirpate you by some punishment. He who lieth faileth miserably.
S: Musa said to them: Woe to you! do not forge a lie against Allah, lest He destroy you by a punishment, and he who forges (a lie) indeed fails to attain (his desire).

020.062
Y: So they disputed, one with another, over their affair, but they kept their talk secret.
P: Then they debated one with another what they must do, and they kept their counsel secret.
S: So they disputed with one another about their affair and kept the discourse secret.

020.063
Y: They said: "These two are certainly (expert) magicians: their object is to drive you out from your land with their magic, and to do away with your most cherished institutions.
P: They said: Lo! these are two wizards who would drive you out from your country by their magic, and destroy your best traditions;
S: They said: These are most surely two magicians who wish to turn you out from your land by their magic and to take away your best traditions.

020.064
Y: "Therefore concert your plan, and then assemble in (serried) ranks: He wins (all along) today who gains the upper hand."
P: So arrange your plan, and come in battle line. Whoso is uppermost this day will be indeed successful.
S: Therefore settle your plan, then come standing in ranks and he will prosper indeed this day who overcomes.

020.065
Y: They said: "O Moses! whether wilt thou that thou throw (first) or that we be the first to throw?"
P: They said: O Moses! Either throw first, or let us be the first to throw?
S: They said: O Musa! will you cast, or shall we be the first who cast down?

020.066
Y: He said, "Nay, throw ye first!" Then behold their ropes and their rods-so it seemed to him on account of their magic - began to be in lively motion!
P: He said: Nay, do ye throw! Then lo! their cords and their staves, by their magic, appeared to him as though they ran.
S: He said: Nay! cast down. then lo! their cords and their rods-- it was imaged to him on account of their magic as if they were running.

020.067
Y: So Moses conceived in his mind a (sort of) fear.
P: And Moses conceived a fear in his mind.
S: So Musa conceived in his mind a fear.

020.068
Y: We said: "Fear not! for thou hast indeed the upper hand:
P: We said: Fear not! Lo! thou art the higher.
S: We said: Fear not, surely you shall be the uppermost,

020.069
Y: "Throw that which is in thy right hand: Quickly will it swallow up that which they have faked what they have faked is but a magician's trick: and the magician thrives not, (no matter) where he goes."
P: Throw that which is in thy right hand! It will eat up that which they have made. Lo! that which they have made is but a wizard's artifice, and a wizard shall not be successful to whatever point (of skill) he may attain.
S: And cast down what is in your right hand; it shall devour what they have wrought; they have wrought only the plan of a magician, and the magician shall not be successful wheresoever he may come from.

020.070
Y: So the magicians were thrown down to prostration: they said, "We believe in the Lord of Aaron and Moses".
P: Then the wizards were (all) flung down prostrate, crying: We believe in the Lord of Aaron and Moses.
S: And the magicians were cast down making obeisance; they said: We believe in the Lord of Haroun and Musa.

020.071
Y: (Pharaoh) said: "Believe ye in Him before I give you permission? Surely this must be your leader, who has taught you magic! be sure I will cut off your hands and feet on opposite sides, and I will have you crucified on trunks of palm-trees: so shall ye know for certain, which of us can give the more severe and the more lasting punishment!"
P: (Pharaoh) said: Ye put faith in him before I give you leave. Lo! he is your chief who taught you magic. Now surely I shall cut off your hands and your feet alternately, and I shall crucify you on the trunks of palm trees, and ye shall know for certain which of us hath sterner and more lasting punishment.
S: (Firon) said: You believe in him before I give you leave; most surely he is the chief of you who taught you enchantment, therefore I will certainly cut off your hands and your feet on opposite sides, and I will certainly crucify you on the trunks of the palm trees, and certainly you will come to know which of us is the more severe and the more abiding in chastising.

020.072
Y: They said: "Never shall we regard thee as more than the Clear Signs that have come to us, or than Him Who created us! so decree whatever thou desirest to decree: for thou canst only decree (touching) the life of this world.
P: They said: We choose thee not above the clear proofs that have come unto us, and above Him Who created us. So decree what thou wilt decree. Thou wilt end for us only this life of the world.
S: They said: We do not prefer you to what has come to us of clear arguments and to He Who made us, therefore decide what you are going to decide; you can only decide about this world's life.

020.073
Y: "For us, we have believed in our Lord: may He forgive us our faults, and the magic to which thou didst compel us: for Allah is Best and Most Abiding."
P: Lo! we believe in our Lord, that He may forgive us our sins and the magic unto which thou didst force us. Allah is better and more lasting.
S: Surely we believe in our Lord that He may forgive us our sins and the magic to which you compelled us; and Allah is better and more abiding.

020.074
Y: Verily he who comes to his Lord as a sinner (at Judgment),- for him is Hell: therein shall he neither die nor live.
P: Lo! whoso cometh guilty unto his Lord, verily for him is hell. There he will neither die nor live.
S: Whoever comes to his Lord (being) guilty, for him is surely hell; he shall not die therein, nor shall he live.

020.075
Y: But such as come to Him as Believers who have worked righteous deeds,- for them are ranks exalted,-
P: But whoso cometh unto Him a believer, having done good works, for such are the high stations;
S: And whoever comes to Him a believer (and) he has done good deeds indeed, these it is who shall have the high ranks,

020.076
Y: Gardens of Eternity, beneath which flow rivers: they will dwell therein for aye: such is the reward of those who purify themselves (from evil).
P: Gardens of Eden underneath which rivers flow, wherein they will abide for ever. That is the reward of him who groweth.
S: The gardens of perpetuity, beneath which rivers flow, to abide therein; and this is the reward of him who has purified himself.

020.077
Y: We sent an inspiration to Moses: "Travel by night with My servants, and strike a dry path for them through the sea, without fear of being overtaken (by Pharaoh) and without (any other) fear."
P: And verily We inspired Moses, saying: Take away My slaves by night and strike for them a dry path in the sea, fearing not to be overtaken, neither being afraid (of the sea).
S: And certainly We revealed to Musa, saying: Travel by night with My servants, then make for them a dry path in the sea, not fearing to be overtaken, nor being afraid.

020.078
Y: Then Pharaoh pursued them with his forces, but the waters completely overwhelmed them and covered them up.
P: Then Pharaoh followed them with his hosts and there covered them that which did cover them of the sea.
S: And Firon followed them with his armies, so there came upon them of the sea that which came upon them.

020.079
Y: Pharaoh led his people astray instead of leading them aright.
P: And Pharaoh led his folk astray, he did not guide them.
S: And Firon led astray his people and he did not guide (them) aright.

020.080
Y: O ye Children of Israel! We delivered you from your enemy, and We made a Covenant with you on the right side of Mount (Sinai), and We sent down to you Manna and quails:
P: O Children of Israel! We delivered you from your enemy, and we made a covenant with you on the holy mountain's side, and sent down on you the manna and the quails,
S: O children of Israel! indeed We delivered you from your enemy, and We made a covenant with you on the blessed side of the mountain, and We sent to you the manna and the quails.

020.081
Y: (Saying): "Eat of the good things We have provided for your sustenance, but commit no excess therein, lest My Wrath should justly descend on you: and those on whom descends My Wrath do perish indeed!
P: (Saying): Eat of the good things wherewith We have provided you, and transgress not in respect thereof lest My wrath come upon you: and he on whom My wrath cometh, he is lost indeed.
S: Eat of the good things We have given you for sustenance, and be not inordinate with respect to them, lest My wrath should be due to you, and to whomsoever My wrath is due be shall perish indeed.

020.082
Y: "But, without doubt, I am (also) He that forgives again and again, to those who repent, believe, and do right, who,- in fine, are ready to receive true guidance."
P: And lo! verily I am Forgiving toward him who repenteth and believeth and doeth good, and afterward walketh aright.
S: And most surely I am most Forgiving to him who repents and believes and does good, then continues to follow the right direction.

020.083
Y: (When Moses was up on the Mount, Allah said:) "What made thee hasten in advance of thy people, O Moses?"
P: And (it was said): What hath made thee hasten from thy folk, O Moses?
S: And what caused you to hasten from your people, O Musa?

020.084
Y: He replied: "Behold, they are close on my footsteps: I hastened to thee, O my Lord, to please thee."
P: He said: They are close upon my track. I hastened unto Thee, my Lord, that Thou mightest be well pleased.
S: He said: They are here on my track and I hastened on to Thee, my Lord, that Thou mightest be pleased.

020.085
Y: (Allah) said: "We have tested thy people in thy absence: the Samiri has led them astray."
P: He said: Lo! We have tried thy folk in thine absence, and As-Samiri hath misled them.
S: He said: So surely We have tried your people after you, and the Samiri has led them astray.

020.086
Y: So Moses returned to his people in a state of indignation and sorrow. He said: "O my people! did not your Lord make a handsome promise to you? Did then the promise seem to you long (in coming)? Or did ye desire that Wrath should descend from your Lord on you, and so ye broke your promise to me?"
P: Then Moses went back unto his folk, angry and sad. He said: O my people! Hath not your Lord promised you a fair promise? Did the time appointed then appear too long for you, or did ye wish that wrath from your Lord should come upon you, that ye broke tryst with me?
S: So Musa returned to his people wrathful, sorrowing. Said he: O my people! did not your Lord promise you a goodly promise: did then the time seem long to you, or did you wish that displeasure from your Lord should be due to you, so that you broke (your) promise to me?

020.087
Y: They said: "We broke not the promise to thee, as far as lay in our power: but we were made to carry the weight of the ornaments of the (whole) people, and we threw them (into the fire), and that was what the Samiri suggested.
P: They said: We broke not tryst with thee of our own will, but we were laden with burdens of ornaments of the folk, then cast them (in the fire), for thus As-Samiri proposed.
S: They said: We did not break (our) promise to you of our own accord, but we were made to bear the burdens of the ornaments of the people, then we made a casting of them, and thus did the Samiri suggest.

020.088
Y: "Then he brought out (of the fire) before the (people) the image of a calf: It seemed to low: so they said: This is your god, and the god of Moses, but (Moses) has forgotten!"
P: Then he produced for them a calf, of saffron hue, which gave forth a lowing sound. And they cried: This is your god and the god of Moses, but he hath forgotten.
S: So he brought forth for them a calf, a (mere) body, which had a mooing sound, so they said: This is your god and the god of Musa, but he forgot.

020.089
Y: Could they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good?
P: See they not, then, that it returneth no saying unto them and possesseth for them neither hurt nor use?
S: What! could they not see that it did not return to them a reply, and (that) it did not control any harm or benefit for them?

020.090
Y: Aaron had already, before this said to them: "O my people! ye are being tested in this: for verily your Lord is (Allah) Most Gracious; so follow me and obey my command."
P: And Aaron indeed had told them beforehand: O my people! Ye are but being seduced therewith, for lo! your Lord is the Beneficent, so follow me and obey my order.
S: And certainly Haroun had said to them before: O my people! you are only tried by it, and surely your Lord is the Beneficent Allah, therefore follow me and obey my order.

020.091
Y: They had said: "We will not abandon this cult, but we will devote ourselves to it until Moses returns to us."
P: They said: We shall by no means cease to be its votaries till Moses return unto us.
S: They said: We will by no means cease to keep to its worship until Musa returns to us.

020.092
Y: (Moses) said: "O Aaron! what kept thee back, when thou sawest them going wrong,
P: He (Moses) said: O Aaron! What held thee back when thou didst see them gone astray,
S: (Musa) said: O Haroun! what prevented you, when you saw them going astray,

020.093
Y: "From following me? Didst thou then disobey my order?"
P: That thou followedst me not? Hast thou then disobeyed my order?
S: So that you did not follow me? Did you then disobey my order?

020.094
Y: (Aaron) replied: "O son of my mother! Seize (me) not by my beard nor by (the hair of) my head! Truly I feared lest thou shouldst say, 'Thou has caused a division among the children of Israel, and thou didst not respect my word!'"
P: He said: O son of my mother! Clutch not my beard nor my head! I feared lest thou shouldst say: Thou hast caused division among the Children of Israel, and hast not waited for my word.
S: He said: O son of my mother! seize me not by my beard nor by my head; surely I was afraid lest you should say: You have caused a division among the children of Israel and not waited for my word.

020.095
Y: (Moses) said: "What then is thy case, O Samiri?"
P: (Moses) said: And what hast thou to say, O Samiri?
S: He said: What was then your object, O Samiri?

020.096
Y: He replied: "I saw what they saw not: so I took a handful (of dust) from the footprint of the Messenger, and threw it (into the calf): thus did my soul suggest to me."
P: He said: I perceived what they perceive not, so I seized a handful from the footsteps of the messenger, and then threw it in. Thus my soul commended to me.
S: He said: I saw (Jibreel) what they did not see, so I took a handful (of the dust) from the footsteps of the messenger, then I threw it in the casting; thus did my soul commend to me

020.097
Y: (Moses) said: "Get thee gone! but thy (punishment) in this life will be that thou wilt say, 'touch me not'; and moreover (for a future penalty) thou hast a promise that will not fail: Now look at thy god, of whom thou hast become a devoted worshipper: We will certainly (melt) it in a blazing fire and scatter it broadcast in the sea!"
P: (Moses) said: Then go! and lo! in this life it is for thee to say: Touch me not! and lo! there is for thee a tryst thou canst not break. Now look upon thy god of which thou hast remained a votary. Verily we will burn it and will scatter its dust over the sea.
S: He said: Begone then, surely for you it will be in this life to say, Touch (me) not; and surely there is a threat for you, which shall not be made to fail to you, and look at your god to whose worship you kept (so long); we will certainly burn it, then we will certainly scatter it a (wide) scattering in the sea.

020.098
Y: But the god of you all is the One Allah: there is no god but He: all things He comprehends in His knowledge.
P: Your Allah is only Allah, than Whom there is no other Allah. He embraceth all things in His knowledge.
S: Your Allah is only Allah, there is no god but He; He comprehends all things in (His) knowledge.

020.099
Y: Thus do We relate to thee some stories of what happened before: for We have sent thee a Message from Our own Presence.
P: Thus relate We unto thee (Muhammad) some tidings of that which happened of old, and We have given thee from Our presence a reminder.
S: Thus do We relate to you (some) of the news of what has gone before; and indeed We have given to you a Reminder from Ourselves.

020.100
Y: If any do turn away therefrom, verily they will bear a burden on the Day of judgment;
P: Whoso turneth away from it, he verily will bear a burden on the Day of Resurrection,
S: Whoever turns aside from it, he shall surely bear a burden on the day of resurrection

020.101
Y: They will abide in this (state): and grievous will the burden be to them on that Day,-
P: Abiding under it - an evil burden for them on the Day of Resurrection,
S: Abiding in this (state), and evil will it be for them to bear on the day of resurrection;

020.102
Y: The Day when the Trumpet will be sounded: that Day, We shall gather the sinful, blear-eyed (with terror).
P: The day when the Trumpet is blown. On that day we assemble the guilty white-eyed (with terror),
S: On the day when the trumpet shall be blown, and We will gather the guilty, blue-eyed, on that day

020.103
Y: In whispers will they consult each other: "Yet tarried not longer than ten (Days);
P: Murmuring among themselves: Ye have tarried but ten (days).
S: They shall consult together secretly: You did tarry but ten (centuries).

020.104
Y: We know best what they will say, when their leader most eminent in conduct will say: "Ye tarried not longer than a day!"
P: We are Best Aware of what they utter when their best in conduct say: Ye have tarried but a day.
S: We know best what they say, when the fairest of them in course would say: You tarried but a day.

020.105
Y: They ask thee concerning the Mountains: say, "My Lord will uproot them and scatter them as dust;
P: They will ask thee of the mountains (on that day). Say: My Lord will break them into scattered dust.
S: And they ask you about the mountains. Say: My Lord will carry them away from the roots.

020.106
Y: "He will leave them as plains smooth and level;
P: And leave it as an empty plain,
S: Then leave it a plain, smooth level

020.107
Y: "Nothing crooked or curved wilt thou see in their place."
P: Wherein thou seest neither curve nor ruggedness.
S: You shall not see therein any crookedness or unevenness.

020.108
Y: On that Day will they follow the Caller (straight): no crookedness (can they show) him: all sounds shall humble themselves in the Presence of (Allah) Most Gracious: nothing shalt thou hear but the tramp of their feet (as they march).
P: On that day they follow the summoner who deceiveth not, and voices are hushed for the Beneficent, and thou hearest but a faint murmur.
S: On that day they shall follow the inviter, there is no crookedness in him, and the voices shall be low before the Beneficent Allah so that you shall not hear aught but a soft sound.

020.109
Y: On that Day shall no intercession avail except for those for whom permission has been granted by (Allah) Most Gracious and whose word is acceptable to Him.
P: On that day no intercession availeth save (that of) him unto whom the Beneficent hath given leave and whose word He accepteth.
S: On that day shall no intercession avail except of him whom the Beneficent Allah allows and whose word He is pleased with.

020.110
Y: He knows what (appears to His creatures as) before or after or behind them: but they shall not compass it with their knowledge.
P: He knoweth (all) that is before them and (all) that is behind them, while they cannot compass it in knowledge.
S: He knows what is before them and what is behind them, while they do not comprehend it in knowledge.

020.111
Y: (All) faces shall be humbled before (Him) - the Living, the Self-Subsisting, Eternal: hopeless indeed will be the man that carries iniquity (on his back).
P: And faces humble themselves before the Living, the Eternal. And he who beareth (a burden of) wrongdoing is indeed a failure (on that day).
S: And the faces shall be humbled before the Living, the Self-subsistent Allah, and he who bears iniquity is indeed a failure.

020.112
Y: But he who works deeds of righteousness, and has faith, will have no fear of harm nor of any curtailment (of what is his due).
P: And he who hath done some good works, being a believer, he feareth not injustice nor begrudging (of his wage).
S: And whoever does good works and he is a believer, he shall have no fear of injustice nor of the withholding of his due.

020.113
Y: Thus have We sent this down - an arabic Qur'an - and explained therein in detail some of the warnings, in order that they may fear Allah, or that it may cause their remembrance (of Him).
P: Thus we have revealed it as a Lecture in Arabic, and have displayed therein certain threats, that peradventure they may keep from evil or that it may cause them to take heed.
S: And thus have We sent it down an Arabic Quran, and have distinctly set forth therein of threats that they may guard (against evil) or that it may produce a reminder for them.

020.114
Y: High above all is Allah, the King, the Truth! Be not in haste with the Qur'an before its revelation to thee is completed, but say, "O my Lord! advance me in knowledge."
P: Then exalted be Allah, the True King! And hasten not (O Muhammad) with the Qur'an ere its revelation hath been perfected unto thee, and say: My Lord! Increase me in knowledge.
S: Supremely exalted is therefore Allah, the King, the Truth, and do not make haste with the Quran before its revelation is made complete to you and say: O my Lord ! increase me in knowledge.

020.115
Y: We had already, beforehand, taken the covenant of Adam, but he forgot: and We found on his part no firm resolve.
P: And verily We made a covenant of old with Adam, but he forgot, and We found no constancy in him.
S: And certainly We gave a commandment to Adam before, but he forgot; and We did not find in him any determination.

020.116
Y: When We said to the angels, "Prostrate yourselves to Adam", they prostrated themselves, but not Iblis: he refused.
P: And when We said unto the angels: Fall prostrate before Adam, they fell prostrate (all) save Iblis; he refused.
S: And when We said to the angels: Make obeisance to Adam, they made obeisance, but Iblis (did it not); he refused.

020.117
Y: Then We said: "O Adam! verily, this is an enemy to thee and thy wife: so let him not get you both out of the Garden, so that thou art landed in misery.
P: Therefor we said: O Adam! This is an enemy unto thee and unto thy wife, so let him not drive you both out of the Garden so that thou come to toil.
S: So We said: O Adam! This is an enemy to you and to your wife; therefore let him not drive you both forth from the garden so that you should be unhappy;

020.118
Y: "There is therein (enough provision) for thee not to go hungry nor to go naked,
P: It is (vouchsafed) unto thee that thou hungerest not therein nor art naked,
S: Surely it is (ordained) for you that you shall not be hungry therein nor bare of clothing;

020.119
Y: "Nor to suffer from thirst, nor from the sun's heat."
P: And that thou thirstest not therein nor art exposed to the sun's heat.
S: And that you shall not be thirsty therein nor shall you feel the heat of the sun.

020.120
Y: But Satan whispered evil to him: he said, "O Adam! shall I lead thee to the Tree of Eternity and to a kingdom that never decays?"
P: But the devil whispered to him, saying: O Adam! Shall I show thee the tree of immortality and power that wasteth not away?
S: But the Shaitan made an evil suggestion to him; he said: O Adam! Shall I guide you to the tree of immortality and a kingdom which decays not?

020.121
Y: In the result, they both ate of the tree, and so their nakedness appeared to them: they began to sew together, for their covering, leaves from the Garden: thus did Adam disobey his Lord, and allow himself to be seduced.
P: Then they twain ate thereof, so that their shame became apparent unto them, and they began to hide by heaping on themselves some of the leaves of the Garden. And Adam disobeyed his Lord, so went astray.
S: Then they both ate of it, so their evil inclinations became manifest to them, and they both began to cover themselves with leaves of the garden, and Adam disobeyed his Lord, so his life became evil (to him).

020.122
Y: But his Lord chose him (for His Grace): He turned to him, and gave him Guidance.
P: Then his Lord chose him, and relented toward him, and guided him.
S: Then his Lord chose him, so He turned to him and guided (him).

020.123
Y: He said: "Get ye down, both of you,- all together, from the Garden, with enmity one to another: but if, as is sure, there comes to you Guidance from Me, whosoever follows My Guidance, will not lose his way, nor fall into misery.
P: He said: Go down hence, both of you, one of you a foe unto the other. But when there come unto you from Me a guidance, then whoso followeth My guidance, he will not go astray nor come to grief.
S: He said: Get forth you two therefrom, all (of you), one of you (is) enemy to another. So there will surely come to you guidance from Me, then whoever follows My guidance, he shall not go astray nor be unhappy;

020.124
Y: "But whosoever turns away from My Message, verily for him is a life narrowed down, and We shall raise him up blind on the Day of Judgment."
P: But he who turneth away from remembrance of Me, his will be a narrow life, and I shall bring him blind to the assembly on the Day of Resurrection.
S: And whoever turns away from My reminder, his shall be a straitened life, and We will raise him on the day of resurrection, blind.

020.125
Y: He will say: "O my Lord! why hast Thou raised me up blind, while I had sight (before)?"
P: He will say: My Lord! Wherefor hast Thou gathered me (hither) blind, when I was wont to see?
S: He shall say: My Lord! why hast Thou raised me blind and I was a seeing one indeed?

020.126
Y: (Allah) will say: "Thus didst Thou, when Our Signs came unto thee, disregard them: so wilt thou, this day, be disregarded."
P: He will say: So (it must be). Our revelations came unto thee but thou didst forget them. In like manner thou art forgotten this Day.
S: He will say: Even so, Our communications came to you but you neglected them; even thus shall you be forsaken this day.

020.127
Y: And thus do We recompense him who transgresses beyond bounds and believes not in the Signs of his Lord: and the Penalty of the Hereafter is far more grievous and more enduring.
P: Thus do We reward him who is prodigal and believeth not the revelations of his Lord; and verily the doom of the Hereafter will be sterner and more lasting.
S: And thus do We recompense him who is extravagant and does not believe in the communications of his Lord, and certainly the chastisement of the hereafter is severer and more

020.128
Y: Is it not a warning to such men (to call to mind) how many generations before them We destroyed, in whose haunts they (now) move? Verily, in this are Signs for men endued with understanding.
P: Is it not a guidance for them (to know) how many a generation We destroyed before them, amid whose dwellings they walk? Lo! therein verily are signs for men of thought.
S: Does it not then direct them aright how many of the generations In whose dwelling-places they go about We destroyed before them? Most surely there are signs in this for those endowed with understanding.

020.129
Y: Had it not been for a Word that went forth before from thy Lord, (their punishment) must necessarily have come; but there is a Term appointed (for respite).
P: And but for a decree that had already gone forth from thy Lord, and a term already fixed, the judgment would have been inevitable (in this world).
S: And had there not been a word (that had) already gone forth from your Lord and an appointed term, it would surely have been made to cleave (to them).

020.130
Y: Therefore be patient with what they say, and celebrate (constantly) the praises of thy Lord, before the rising of the sun, and before its setting; yea, celebrate them for part of the hours of the night, and at the sides of the day: that thou mayest have (spiritual) joy.
P: Therefor (O Muhammad), bear with what they say, and celebrate the praise of thy Lord ere the rising of the sun and ere the going down thereof. And glorify Him some hours of the night and at the two ends of the day, that thou mayst find acceptance.
S: Bear then patiently what they say, and glorify your Lord by the praising of Him before the rising of the sun and before its setting, and during hours of the night do also glorify (Him) and during parts of the day, that you may be well pleased

020.131
Y: Nor strain thine eyes in longing for the things We have given for enjoyment to parties of them, the splendour of the life of this world, through which We test them: but the provision of thy Lord is better and more enduring.
P: And strain not thine eyes toward that which We cause some wedded pairs among them to enjoy, the flower of the life of the world, that We may try them thereby. The provision of thy Lord is better and more lasting.
S: And do not stretch your eyes after that with which We have provided different classes of them, (of) the splendor of this world's life, that We may thereby try them; and the sustenance (given) by your Lord is better and more abiding.

020.132
Y: Enjoin prayer on thy people, and be constant therein. We ask thee not to provide sustenance: We provide it for thee. But the (fruit of) the Hereafter is for righteousness.
P: And enjoin upon thy people worship, and be constant therein. We ask not of thee a provision: We provided for thee. And the sequel is for righteousness.
S: And enjoin prayer on your followers, and steadily adhere to it; We do not ask you for subsistence; We do give you subsistence, and the (good) end is for guarding (against evil).

020.133
Y: They say: "Why does he not bring us a sign from his Lord?" Has not a Clear Sign come to them of all that was in the former Books of revelation?
P: And they say: If only he would bring us a miracle from his Lord! Hath there not come unto them the proof of what is in the former scriptures?
S: And they say: Why does he not bring to us a sign from his Lord? Has not there come to them a clear evidence of what is m the previous books?

020.134
Y: And if We had inflicted on them a penalty before this, they would have said: "Our Lord! If only Thou hadst sent us a messenger, we should certainly have followed Thy Signs before we were humbled and put to shame."
P: And if we had destroyed them with some punishment before it, they would assuredly have said: Our Lord! If only Thou hadst sent unto us a messenger, so that we might have followed Thy revelations before we were (thus) humbled and disgraced!
S: And had We destroyed them with chastisement before this, they would certainly have said: O our Lord! why didst Thou not send to us a messenger, for then we should have followed Thy communications before that we met disgrace and shame.

020.135
Y: Say: "Each one (of us) is waiting: wait ye, therefore, and soon shall ye know who it is that is on the straight and even way, and who it is that has received Guidance."
P: Say: Each is awaiting; so await ye! Ye will come to know who are the owners of the path of equity, and who is right.
S: Say: Every one (of us) is awaiting, therefore do await: So you will come to know who is the follower of the even path and who goes aright.

Y: Yousef Ali P: Pickthal S: Shakir


21: AL-ANBIYA (THE PROPHETS)

AL-ANBIYA (THE PROPHETS)

Total Verses: 112
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

021.001
Y: Closer and closer to mankind comes their Reckoning: yet they heed not and they turn away.
P: Their reckoning draweth nigh for mankind, while they turn away in heedlessness.
S: Their reckoning has drawn near to men, and in heedlessness are they turning aside.

021.002
Y: Never comes (aught) to them of a renewed Message from their Lord, but they listen to it as in jest,-
P: Never cometh there unto them a new reminder from their Lord but they listen to it while they play,
S: There comes not to them a new reminder from their Lord but they hear it while they sport,

021.003
Y: Their hearts toying as with trifles. The wrong-doers conceal their private counsels, (saying), "Is this (one) more than a man like yourselves? Will ye go to witchcraft with your eyes open?"
P: With hearts preoccupied. And they confer in secret. The wrong-doers say: Is this other than a mortal like you? Will ye then succumb to magic when ye see (it)?
S: Their hearts trifling; and those who are unjust counsel together in secret: He is nothing but a mortal like yourselves; what! will you then yield to enchantment while you see?

021.004
Y: Say: "My Lord knoweth (every) word (spoken) in the heavens and on earth: He is the One that heareth and knoweth (all things)."
P: He saith: My Lord knoweth what is spoken in the heaven and the earth. He is the Hearer, the Knower.
S: He said: My Lord knows what is spoken in the heaven and the earth, and He is the Hearing, the Knowing.

021.005
Y: "Nay," they say, "(these are) medleys of dream! - Nay, He forged it! - Nay, He is (but) a poet! Let him then bring us a Sign like the ones that were sent to (Prophets) of old!"
P: Nay, say they, (these are but) muddled dreams; nay, he hath but invented it; nay, he is but a poet. Let him bring us a portent even as those of old (who were Allah's messengers) were sent (with portents).
S: Nay! say they: Medleys of dreams; nay! he has forged it; nay! he is a poet; so let him bring to us a sign as the former (prophets) were sent (with).

021.006
Y: (As to those) before them, not one of the populations which We destroyed believed: will these believe?
P: Not a township believed of those which We destroyed before them (though We sent them portents): would they then believe?
S: There did not believe before them any town which We destroyed, will they then believe?

021.007
Y: Before thee, also, the messengers We sent were but men, to whom We granted inspiration: If ye realise this not, ask of those who possess the Message.
P: And We sent not (as Our messengers) before thee other than men, whom We inspired. Ask the followers of the Reminder if ye know not?
S: And We did not send before you any but men to whom We sent revelation, so ask the followers of the reminder if you do not

021.008
Y: Nor did We give them bodies that ate no food, nor were they exempt from death.
P: We gave them not bodies that would not eat food, nor were they immortals.
S: And We did not make them bodies not eating the food, and they were not to abide (forever).

021.009
Y: In the end We fulfilled to them Our Promise, and We saved them and those whom We pleased, but We destroyed those who transgressed beyond bounds.
P: Then we fulfilled the promise unto them. So we delivered them and whom We would, and We destroyed the prodigals.
S: Then We made Our promise good to them, so We delivered them and those whom We pleased, and We destroyed the ex

021.010
Y: We have revealed for you (O men!) a book in which is a Message for you: will ye not then understand?
P: Now We have revealed unto you a Scripture wherein is your Reminder. Have ye then no sense?
S: Certainly We have revealed to you a Book in which is your good remembrance; what! do you not then understand?

021.011
Y: How many were the populations We utterly destroyed because of their iniquities, setting up in their places other peoples?
P: How many a community that dealt unjustly have We shattered, and raised up after them another folk!
S: And how many a town which was iniquitous did We demolish, and We raised up after it another people!

021.012
Y: Yet, when they felt Our Punishment (coming), behold, they (tried to) flee from it.
P: And, when they felt Our might, behold them fleeing from it!
S: So when they felt Our punishment, lo! they began to fly

021.013
Y: Flee not, but return to the good things of this life which were given you, and to your homes in order that ye may be called to account.
P: (But it was said unto them): Flee not, but return to that (existence) which emasculated you and to your dwellings, that ye may be questioned.
S: Do not fly (now) and come back to what you were made to lead easy lives in and to your dwellings, haply you will be questioned.

021.014
Y: They said: "Ah! woe to us! We were indeed wrong-doers!"
P: They cried: Alas for us! we were wrong-doers.
S: They said: O woe to us! surely we were unjust.

021.015
Y: And that cry of theirs ceased not, till We made them as a field that is mown, as ashes silent and quenched.
P: And this their crying ceased not till We made them as reaped corn, extinct.
S: And this ceased not to be their cry till We made them cut

021.016
Y: Not for (idle) sport did We create the heavens and the earth and all that is between!
P: We created not the heaven and the earth and all that is between them in play.
S: And We did not create the heaven and the earth and what is between them for sport.

021.017
Y: If it had been Our wish to take (just) a pastime, We should surely have taken it from the things nearest to Us, if We would do (such a thing)!
P: If We had wished to find a pastime, We could have found it in Our presence - if We ever did.
S: Had We wished to make a diversion, We would have made it from before Ourselves: by no means would We do (it).

021.018
Y: Nay, We hurl the Truth against falsehood, and it knocks out its brain, and behold, falsehood doth perish! Ah! woe be to you for the (false) things ye ascribe (to Us).
P: Nay, but We hurl the true against the false, and it doth break its head and lo! it vanisheth. And yours will be woe for that which ye ascribe (unto Him).
S: Nay! We cast the truth against the falsehood, so that it breaks its head, and lo! it vanishes; and woe to you for what you describe;

021.019
Y: To Him belong all (creatures) in the heavens and on earth: Even those who are in His (very) Presence are not too proud to serve Him, nor are they (ever) weary (of His service):
P: Unto Him belongeth whosoever is in the heavens and the earth. And those who dwell in His presence are not too proud to worship Him, nor do they weary;
S: And whoever is in the heavens and the earth is His; and those who are with Him are not proud to serve Him, nor do they grow weary.

021.020
Y: They celebrate His praises night and day, nor do they ever flag or intermit.
P: They glorify (Him) night and day; they flag not.
S: They glorify (Him) by night and day; they are never languid.

021.021
Y: Or have they taken (for worship) gods from the earth who can raise (the dead)?
P: Or have they chosen gods from the earth who raise the dead?
S: Or have they taken gods from the earth who raise (the dead).

021.022
Y: If there were, in the heavens and the earth, other gods besides Allah, there would have been confusion in both! but glory to Allah, the Lord of the Throne: (High is He) above what they attribute to Him!
P: If there were therein gods beside Allah, then verily both (the heavens and the earth) had been disordered. Glorified be Allah, the Lord of the Throne, from all that they ascribe (unto Him).
S: If there had been in them any gods except Allah, they would both have certainly been in a state of disorder; therefore glory be to Allah, the Lord of the dominion, above what they attribute (to Him).

021.023
Y: He cannot be questioned for His acts, but they will be questioned (for theirs).
P: He will not be questioned as to that which He doeth, but they will be questioned.
S: He cannot be questioned concerning what He does and they shall be questioned.

021.024
Y: Or have they taken for worship (other) gods besides him? Say, "Bring your convincing proof: this is the Message of those with me and the Message of those before me." But most of them know not the Truth, and so turn away.
P: Or have they chosen other gods beside Him? say: Bring your proof (of their godhead). This is the Reminder of those with me and those before me, but most of them know not the Truth and so they are averse.
S: Or, have they taken gods besides Him? Say: Bring your proof; this is the reminder of those with me and the reminder of those before me. Nay! most of them do not know the truth, so they turn aside.

021.025
Y: Not a messenger did We send before thee without this inspiration sent by Us to him: that there is no god but I; therefore worship and serve Me.
P: And We sent no messenger before thee but We inspired him, (saying): There is no Allah save Me (Allah), so worship Me.
S: And We did not send before you any messenger but We revealed to him that there is no god but Me, therefore serve Me.

021.026
Y: And they say: "(Allah) Most Gracious has begotten offspring." Glory to Him! they are (but) servants raised to honour.
P: And they say: The Beneficent hath taken unto Himself a son. Be He Glorified! Nay, but (those whom they call sons) are honoured slaves;
S: And they say: The Beneficent Allah has taken to Himself a ! son. Glory be to Him. Nay! they are honored servants

021.027
Y: They speak not before He speaks, and they act (in all things) by His Command.
P: They speak not until He hath spoken, and they act by His command.
S: They do not precede Him in speech and (only) according to His commandment do they act.

021.028
Y: He knows what is before them, and what is behind them, and they offer no intercession except for those who are acceptable, and they stand in awe and reverence of His (Glory).
P: He knoweth what is before them and what is behind them, and they cannot intercede except for him whom He accepteth, and they quake for awe of Him.
S: He knows what is before them and what is behind them, and they do not intercede except for him whom He approves and for fear of Him they tremble.

021.029
Y: If any of them should say, "I am a god besides Him", such a one We should reward with Hell: thus do We reward those who do wrong.
P: And one of them who should say: Lo! I am a god beside Him, that one We should repay with hell. Thus We Repay wrong-doers.
S: And whoever of them should say: Surely I am a god besides Him, such a one do We recompense with hell; thus do, We recompense the unjust.

021.030
Y: Do not the Unbelievers see that the heavens and the earth were joined together (as one unit of creation), before we clove them asunder? We made from water every living thing. Will they not then believe?
P: Have not those who disbelieve known that the heavens and the earth were of one piece, then We parted them, and we made every living thing of water? Will they not then believe?
S: Do not those who disbelieve see that the heavens and the earth were closed up, but We have opened them; and We have made of water everything living, will they not then believe?

021.031
Y: And We have set on the earth mountains standing firm, lest it should shake with them, and We have made therein broad highways (between mountains) for them to pass through: that they may receive Guidance.
P: And We have placed in the earth firm hills lest it quake with them, and We have placed therein ravines as roads that haply they may find their way.
S: And We have made great mountains in the earth lest it might be convulsed with them, and We have made in it wide ways that they may follow a right direction.

021.032
Y: And We have made the heavens as a canopy well guarded: yet do they turn away from the Signs which these things (point to)!
P: And we have made the sky a roof withheld (from them). Yet they turn away from its portents.
S: And We have made the heaven a guarded canopy and (yet) they turn aside from its signs.

021.033
Y: It is He Who created the Night and the Day, and the sun and the moon: all (the celestial bodies) swim along, each in its rounded course.
P: And He it is Who created the night and the day, and the sun and the moon. They float, each in an orbit.
S: And He it is Who created the night and the day and the sun and the moon; all (orbs) travel along swiftly in their celestial spheres.

021.034
Y: We granted not to any man before thee permanent life (here): if then thou shouldst die, would they live permanently?
P: We appointed immortality for no mortal before thee. What! if thou diest, can they be immortal!
S: And We did not ordain abiding for any mortal before you. What! Then if you die, will they abide?

021.035
Y: Every soul shall have a taste of death: and We test you by evil and by good by way of trial. to Us must ye return.
P: Every soul must taste of death, and We try you with evil and with good, for ordeal. And unto Us ye will be returned.
S: Every soul must taste of death and We try you by evil and good by way of probation; and to Us you shall be brought back.

021.036
Y: When the Unbelievers see thee, they treat thee not except with ridicule. "Is this," (they say), "the one who talks of your gods?" and they blaspheme at the mention of (Allah) Most Gracious!
P: And when those who disbelieve behold thee, they but choose thee out for mockery, (saying): Is this he who maketh mention of your gods? And they would deny all mention of the Beneficent.
S: And when those who disbelieve see you, they do not take you but for one to be scoffed at: Is this he who speaks of your gods? And they are deniers at the mention of the Beneficent Allah.

021.037
Y: Man is a creature of haste: soon (enough) will I show you My Signs; then ye will not ask Me to hasten them!
P: Man is made of haste. I shall show you My portents, but ask Me not to hasten.
S: Man is created of haste; now will I show to you My signs, therefore do not ask Me to hasten (them) on.

021.038
Y: They say: "When will this promise come to pass, if ye are telling the truth?"
P: And they say: When will this promise (be fulfilled), if ye are truthful?
S: And they say: When will this threat come to pass if you are truthful?

021.039
Y: If only the Unbelievers knew (the time) when they will not be able to ward off the fire from their faces, nor yet from their backs, and (when) no help can reach them!
P: If those who disbelieved but knew the time when they will not be able to drive off the fire from their faces and from their backs, and they will not be helped!
S: Had those who disbelieve but known (of the time) when they shall not be able to ward off the fire from their faces nor from their backs, nor shall they be helped.

021.040
Y: Nay, it may come to them all of a sudden and confound them: no power will they have then to avert it, nor will they (then) get respite.
P: Nay, but it will come upon them unawares so that it will stupefy them, and they will be unable to repel it, neither will they be reprieved.
S: Nay, it shall come on them all of a sudden and cause them to become confounded, so they shall not have the power to avert it, nor shall they be respited.

021.041
Y: Mocked were (many) messenger before thee; But their scoffers were hemmed in by the thing that they mocked.
P: Messengers before thee, indeed, were mocked, but that whereat they mocked surrounded those who scoffed at them.
S: And certainly messengers before you were scoffed at, then there befell those of them who scoffed that at which they had scoffed.

021.042
Y: Say: "Who can keep you safe by night and by day from (the Wrath of) (Allah) Most Gracious?" Yet they turn away from the mention of their Lord.
P: Say: Who guardeth you in the night or in the day from the Beneficent? Nay, but they turn away from mention of their Lord!
S: Say: Who guards you by night and by day from the Beneficent Allah? Nay, they turn aside at the mention of their Lord.

021.043
Y: Or have they gods that can guard them from Us? They have no power to aid themselves, nor can they be defended from Us.
P: Or have they gods who can shield them from Us? They cannot help themselves nor can they be defended from Us.
S: Or, have they gods who can defend them against Us? They shall not be able to assist themselves, nor shall they be defended from Us.

021.044
Y: Nay, We gave the good things of this life to these men and their fathers until the period grew long for them; See they not that We gradually reduce the land (in their control) from its outlying borders? Is it then they who will win?
P: Nay, but We gave these and their fathers ease until life grew long for them. See they not how we aim to the land, reducing it of its outlying parts? Can they then be the victors?
S: Nay, We gave provision to these and their fathers until life was prolonged to them. Do they not then see that We are visiting the land, curtailing it of its sides? Shall they then prevail?

021.045
Y: Say, "I do but warn you according to revelation": But the deaf will not hear the call, (even) when they are warned!
P: Say (O Muhammad, unto mankind): I warn you only by the Inspiration. But the deaf hear not the call when they are warned.
S: Say: I warn you only by revelation; and the deaf do not hear the call whenever they are warned.

021.046
Y: If but a breath of the Wrath of thy Lord do touch them, they will then say, "Woe to us! we did wrong indeed!"
P: And if a breath of thy Lord's punishment were to touch them, they assuredly would say: Alas for us! Lo! we were wrong-doers.
S: And if a blast of the chastisement of your Lord were to touch them, they will certainly say: O woe to us! surely we were unjust.

021.047
Y: We shall set up scales of justice for the Day of Judgment, so that not a soul will be dealt with unjustly in the least, and if there be (no more than) the weight of a mustard seed, We will bring it (to account): and enough are We to take account.
P: And We set a just balance for the Day of Resurrection so that no soul is wronged in aught. Though it be of the weight of a grain of mustard seed, We bring it. And We suffice for reckoners.
S: And We will set up a just balance on the day of resurrection, so no soul shall be dealt with unjustly in the least; and though there be the weight of a grain of mustard seed, (yet) will We bring it, and sufficient are We to take account.

021.048
Y: In the past We granted to Moses and Aaron the criterion (for judgment), and a Light and a Message for those who would do right,-
P: And We verily gave Moses and Aaron the Criterion (of right and wrong) and a light and a Reminder for those who keep from evil,
S: And certainly We gave to Musa and Haroun the Furqan and a light and a reminder for those who would guard (against evil).

021.049
Y: Those who fear their Lord in their most secret thoughts, and who hold the Hour (of Judgment) in awe.
P: Those who fear their Lord in secret and who dread the Hour (of doom).
S: (For) those who fear their Lord in secret and they are fearful of the hour.

021.050
Y: And this is a blessed Message which We have sent down: will ye then reject it?
P: This is a blessed Reminder that we have revealed: Will ye then reject it?
S: And this is a blessed Reminder which We have revealed; will you then deny it?

021.051
Y: We bestowed aforetime on Abraham his rectitude of conduct, and well were We acquainted with him.
P: And We verily gave Abraham of old his proper course, and We were Aware of him,
S: And certainly We gave to Ibrahim his rectitude before, and We knew him fully well.

021.052
Y: Behold! he said to his father and his people, "What are these images, to which ye are (so assiduously) devoted?"
P: When he said unto his father and his folk: What are these images unto which ye pay devotion?
S: When he said to his father and his people: What are these images to whose worship you cleave?

021.053
Y: They said, "We found our fathers worshipping them."
P: They said: We found our fathers worshippers of them.
S: They said: We found our fathers worshipping them.

021.054
Y: He said, "Indeed ye have been in manifest error - ye and your fathers."
P: He said: Verily ye and your fathers were in plain error.
S: He said: Certainly you have been, (both) you and your fathers, in manifest error.

021.055
Y: They said, "Have you brought us the Truth, or are you one of those who jest?"
P: They said: Bringest thou unto us the truth, or art thou some jester?
S: They said: Have you brought to us the truth, or are you one of the triflers?

021.056
Y: He said, "Nay, your Lord is the Lord of the heavens and the earth, He Who created them (from nothing): and I am a witness to this (Truth).
P: He said: Nay, but your Lord is the Lord of the heavens and the earth, Who created them; and I am of those who testify unto that.
S: He said: Nay! your Lord is the Lord of the heavens and the earth, Who brought them into existence, and I am of those who bear witness to this:

021.057
Y: "And by Allah, I have a plan for your idols - after ye go away and turn your backs"..
P: And, by Allah, I shall circumvent your idols after ye have gone away and turned your backs.
S: And, by Allah! I will certainly do something against your idols after you go away, turning back.

021.058
Y: So he broke them to pieces, (all) but the biggest of them, that they might turn (and address themselves) to it.
P: Then he reduced them to fragments, all save the chief of them, that haply they might have recourse to it.
S: So he broke them into pieces, except the chief of them, that haply they may return to it.

021.059
Y: They said, "Who has done this to our gods? He must indeed be some man of impiety!"
P: They said: Who hath done this to our gods? Surely it must be some evil-doer.
S: They said: Who has done this to our gods? Most surely he is one of the unjust.

021.060
Y: They said, "We heard a youth talk of them: He is called Abraham."
P: They said: We heard a youth make mention of them, who is called Abraham.
S: They said: We heard a youth called Ibrahim speak of them.

021.061
Y: They said, "Then bring him before the eyes of the people, that they may bear witness."
P: They said: Then bring him (hither) before the people's eyes that they may testify.
S: Said they: Then bring him before the eyes of the people, perhaps they may bear witness.

021.062
Y: They said, "Art thou the one that did this with our gods, O Abraham?"
P: They said: Is it thou who hast done this to our gods, O Abraham?
S: They said: Have you done this to our gods, O Ibrahim?

021.063
Y: He said: "Nay, this was done by - this is their biggest one! ask them, if they can speak intelligently!"
P: He said: But this, their chief hath done it. So question them, if they can speak.
S: He said: Surely (some doer) has done it; the chief of them is this, therefore ask them, if they can speak.

021.064
Y: So they turned to themselves and said, "Surely ye are the ones in the wrong!"
P: Then gathered they apart and said: Lo! ye yourselves are the wrong-doers.
S: Then they turned to themselves and said: Surely you yourselves are the unjust;

021.065
Y: Then were they confounded with shame: (they said), "Thou knowest full well that these (idols) do not speak!"
P: And they were utterly confounded, and they said: Well thou knowest that these speak not.
S: Then they were made to hang down their heads: Certainly you know that they do not speak.

021.066
Y: (Abraham) said, "Do ye then worship, besides Allah, things that can neither be of any good to you nor do you harm?
P: He said: Worship ye then instead of Allah that which cannot profit you at all, nor harm you?
S: He said: What! do you then serve besides Allah what brings you not any benefit at all, nor does it harm you?

021.067
Y: "Fie upon you, and upon the things that ye worship besides Allah! Have ye no sense?"..
P: Fie on you and all that ye worship instead of Allah! Have ye then no sense?
S: Fie on you and on what you serve besides Allah; what! do you not then understand?

021.068
Y: They said, "Burn him and protect your gods, If ye do (anything at all)!"
P: They cried: Burn him and stand by your gods, if ye will be doing.
S: They said: Burn him and help your gods, if you are going to do (anything).

021.069
Y: We said, "O Fire! be thou cool, and (a means of) safety for Abraham!"
P: We said: O fire, be coolness and peace for Abraham,
S: We said: O fire! be a comfort and peace to Ibrahim;

021.070
Y: Then they sought a stratagem against him: but We made them the ones that lost most!
P: And they wished to set a snare for him, but We made them the greater losers.
S: And they desired a war on him, but We made them the greatest losers.

021.071
Y: But We delivered him and (his nephew) Lut (and directed them) to the land which We have blessed for the nations.
P: And We rescued him and Lot (and brought them) to the land which We have blessed for (all) peoples.
S: And We delivered him as well as Lut (removing them) to the land which We had blessed for all people.

021.072
Y: And We bestowed on him Isaac and, as an additional gift, (a grandson), Jacob, and We made righteous men of every one (of them).
P: And We bestowed upon him Isaac, and Jacob as a grandson. Each of them We made righteous.
S: And We gave him Ishaq and Yaqoub, a son's son, and We made (them) all good.

021.073
Y: And We made them leaders, guiding (men) by Our Command, and We sent them inspiration to do good deeds, to establish regular prayers, and to practise regular charity; and they constantly served Us (and Us only).
P: And We made them chiefs who guide by Our command, and We inspired in them the doing of good deeds and the right establishment of worship and the giving of alms, and they were worshippers of Us (alone).
S: And We made them Imams who guided (people) by Our command, and We revealed to them the doing of good and the keeping up of prayer and the giving of the alms, and Us (alone) did they serve;

021.074
Y: And to Lut, too, We gave Judgment and Knowledge, and We saved him from the town which practised abominations: truly they were a people given to Evil, a rebellious people.
P: And unto Lot we gave judgment and knowledge, and We delivered him from the community that did abominations. Lo! they were folk of evil, lewd.
S: And (as for) Lut, We gave him wisdom and knowledge, and We delivered him from the town which wrought abominations; surely they were an evil people, transgressors;

021.075
Y: And We admitted him to Our Mercy: for he was one of the Righteous.
P: And We brought him in unto Our mercy. Lo! he was of the righteous.
S: And We took him into Our mercy; surely he was of the good.

021.076
Y: (Remember) Noah, when he cried (to Us) aforetime: We listened to his (prayer) and delivered him and his family from great distress.
P: And Noah, when he cried of old, We heard his prayer and saved him and his household from the great affliction.
S: And Nuh, when he cried aforetime, so We answered him, and delivered him and his followers from the great calamity.

021.077
Y: We helped him against people who rejected Our Signs: truly they were a people given to Evil: so We drowned them (in the Flood) all together.
P: And delivered him from the people who denied Our revelations. Lo! they were folk of evil, therefor did We drown them all.
S: And We helped him against the people who rejected Our communications; surely they were an evil people, so We drowned them all.

021.078
Y: And remember David and Solomon, when they gave judgment in the matter of the field into which the sheep of certain people had strayed by night: We did witness their judgment.
P: And David and Solomon, when they gave judgment concerning the field, when people's sheep had strayed and browsed therein by night; and We were witnesses to their judgment.
S: And Dawood and Sulaiman when they gave judgment concerning the field when the people's sheep pastured therein by night, and We were bearers of witness to their judgment.

021.079
Y: To Solomon We inspired the (right) understanding of the matter: to each (of them) We gave Judgment and Knowledge; it was Our power that made the hills and the birds celebrate Our praises, with David: it was We Who did (all these things).
P: And We made Solomon to understand (the case); and unto each of them We gave judgment and knowledge. And we subdued the hills and the birds to hymn (His) praise along with David. We were the doers (thereof).
S: So We made Sulaiman to understand it; and to each one We gave wisdom and knowledge; and We made the mountains, and the birds to celebrate Our praise with Dawood; and We were the doers.

021.080
Y: It was We Who taught him the making of coats of mail for your benefit, to guard you from each other's violence: will ye then be grateful?
P: And We taught him the art of making garments (of mail) to protect you in your daring. Are ye then thankful?
S: And We taught him the making of coats of mail for you, that they might protect you in your wars; will you then be grateful?

021.081
Y: (It was Our power that made) the violent (unruly) wind flow (tamely) for Solomon, to his order, to the land which We had blessed: for We do know all things.
P: And unto Solomon (We subdued) the wind in its raging. It set by his command toward the land which We had blessed. And of everything We are Aware.
S: And (We made subservient) to Sulaiman the wind blowing violent, pursuing its course by his command to the land which We had blessed, and We are knower of ail things.

021.082
Y: And of the evil ones, were some who dived for him, and did other work besides; and it was We Who guarded them.
P: And of the evil ones (subdued We unto him) some who dived (for pearls) for him and did other work, and We were warders unto them.
S: And of the rebellious people there were those who dived for him and did other work besides that, and We kept guard over them;

021.083
Y: And (remember) Job, when He cried to his Lord, "Truly distress has seized me, but Thou art the Most Merciful of those that are merciful."
P: And Job, when he cried unto his Lord, (saying): Lo! adversity afflicteth me, and Thou art Most Merciful of all who show mercy.
S: And Ayub, when he cried to his Lord, (saying): Harm has afflicted me, and Thou art the most Merciful of the merciful.

021.084
Y: So We listened to him: We removed the distress that was on him, and We restored his people to him, and doubled their number,- as a Grace from Ourselves, and a thing for commemoration, for all who serve Us.
P: Then We heard his prayer and removed that adversity from which he suffered, and We gave him his household (that he had lost) and the like thereof along with them, a mercy from Our store, and a remembrance for the worshippers;
S: Therefore We responded to him and took off what harm he had, and We gave him his family and the like of them with them: a mercy from Us and a reminder to the worshippers.

021.085
Y: And (remember) Isma'il, Idris, and Zul-kifl, all (men) of constancy and patience;
P: And (mention) Ishmael, and Idris, and Dhu'l-Kifl. All were of the steadfast.
S: And Ismail and Idris and Zulkifl; all were of the patient ones;

021.086
Y: We admitted them to Our mercy: for they were of the righteous ones.
P: And We brought them in unto Our mercy. Lo! they are among the righteous.
S: And We caused them to enter into Our mercy, surely they were of the good ones.

021.087
Y: And remember Zun-nun, when he departed in wrath: He imagined that We had no power over him! But he cried through the deptHs of darkness, "There is no god but thou: glory to thee: I was indeed wrong!"
P: And (mention) Dhu'n-Nun, when he went off in anger and deemed that We had no power over him, but he cried out in the darkness, saying: There is no Allah save Thee. Be Thou Glorified! Lo! I have been a wrong-doer.
S: And Yunus, when he went away in wrath, so he thought that We would not straiten him, so he called out among afflictions: There is no god but Thou, glory be to Thee; surely I am of those who make themselves to suffer loss.

021.088
Y: So We listened to him: and delivered him from distress: and thus do We deliver those who have faith.
P: Then we heard his prayer and saved him from the anguish. Thus we save believers.
S: So We responded to him and delivered him from the grief and thus do We deliver the believers.

021.089
Y: And (remember) Zakariya, when he cried to his Lord: "O my Lord! leave me not without offspring, though thou art the best of inheritors."
P: And Zachariah, when he cried unto his Lord: My Lord! Leave me not childless, though Thou art the Best of inheritors.
S: And Zakariya, when he cried to his Lord: O my Lord leave me not alone; and Thou art the best of inheritors.

021.090
Y: So We listened to him: and We granted him Yahya: We cured his wife's (Barrenness) for him. These (three) were ever quick in emulation in good works; they used to call on Us with love and reverence, and humble themselves before Us.
P: Then We heard his prayer, and bestowed upon him John, and adjusted his wife (to bear a child) for him. Lo! they used to vie one with the other in good deeds, and they cried unto Us in longing and in fear, and were submissive unto Us.
S: So We responded to him and gave him Yahya and made his wife fit for him; surely they used to hasten, one with another In deeds of goodness and to call upon Us, hoping and fearing and they were humble before Us.

021.091
Y: And (remember) her who guarded her chastity: We breathed into her of Our spirit, and We made her and her son a sign for all peoples.
P: And she who was chaste, therefor We breathed into her (something) of Our Spirit and made her and her son a token for (all) peoples.
S: And she who guarded her chastity, so We breathed into her of Our inspiration and made her and her son a sign for the nations.

021.092
Y: Verily, this brotherhood of yours is a single brotherhood, and I am your Lord and Cherisher: therefore serve Me (and no other).
P: Lo! this, your religion, is one religion, and I am your Lord, so worship Me.
S: Surely this Islam is your religion, one religion (only), and I am your Lord, therefore serve Me.

021.093
Y: But (later generations) cut off their affair (of unity), one from another: (yet) will they all return to Us.
P: And they have broken their religion (into fragments) among them, (yet) all are returning unto Us.
S: And they broke their religion (into sects) between them: to Us shall all come back.

021.094
Y: Whoever works any act of righteousness and has faith,- His endeavour will not be rejected: We shall record it in his favour.
P: Then whoso doeth some good works and is a believer, there will be no rejection of his effort. Lo! We record (it) for him.
S: Therefore whoever shall do of good deeds and he is a believer, there shall be no denying of his exertion, and surely We will write (It) down for him.

021.095
Y: But there is a ban on any population which We have destroyed: that they shall not return,
P: And there is a ban upon any community which We have destroyed: that they shall not return.
S: And it is binding on a town which We destroy that they shall not return.

021.096
Y: Until the Gog and Magog (people) are let through (their barrier), and they swiftly swarm from every hill.
P: Until, when Gog and Magog are let loose, and they hasten out of every mound,
S: Even when Gog and Magog are let loose and they shall break forth from every elevated place.

021.097
Y: Then will the true promise draw nigh (of fulfilment): then behold! the eyes of the Unbelievers will fixedly stare in horror: "Ah! Woe to us! we were indeed heedless of this; nay, we truly did wrong!"
P: And the True Promise draweth nigh; then behold them, staring wide (in terror), the eyes of those who disbelieve! (They say): Alas for us! We (lived) in forgetfulness of this. Ah, but we were wrong-doers!
S: And the true promise shall draw nigh, then lo! the eyes of those who disbelieved shall be fixedly open: O woe to us! surely we were m a state of heedlessness as to this; nay, we were unjust.

021.098
Y: Verily ye, (unbelievers), and the (false) gods that ye worship besides Allah, are (but) fuel for Hell! to it will ye (surely) come!
P: Lo! ye (idolaters) and that which ye worship beside Allah are fuel of hell. Thereunto ye will come.
S: Surely you and what you worship besides Allah are the firewood of hell; to it you shall come.

021.099
Y: If these had been gods, they would not have got there! but each one will abide therein.
P: If these had been gods they would not have come thither, but all will abide therein.
S: Had these been gods, they would not have come to it and all shall abide therein.

021.100
Y: There, sobbing will be their lot, nor will they there hear (aught else).
P: Therein wailing is their portion, and therein they hear not.
S: For them therein shall be groaning and therein they shall not hear.

021.101
Y: Those for whom the good (record) from Us has gone before, will be removed far therefrom.
P: Lo! those unto whom kindness hath gone forth before from Us, they will be far removed from thence.
S: Surely (as for) those for whom the good has already gone forth from Us, they shall be kept far off from it;

021.102
Y: Not the slightest sound will they hear of Hell: what their souls desired, in that will they dwell.
P: They will not hear the slightest sound thereof, while they abide in that which their souls desire.
S: They will not hear its faintest sound, and they shall abide in that which their souls long for.

021.103
Y: The Great Terror will bring them no grief: but the angels will meet them (with mutual greetings): "This is your Day,- (the Day) that ye were promised."
P: The Supreme Horror will not grieve them, and the angels will welcome them, (saying): This is your Day which ye were promised;
S: The great fearful event shall not grieve them, and the angels shall meet them: This is your day which you were promised.

021.104
Y: The Day that We roll up the heavens like a scroll rolled up for books (completed),- even as We produced the first creation, so shall We produce a new one: a promise We have undertaken: truly shall We fulfil it.
P: The Day when We shall roll up the heavens as a recorder rolleth up a written scroll. As We began the first creation, We shall repeat it. (It is) a promise (binding) upon Us. Lo! We are to perform it.
S: On the day when We will roll up heaven like the rolling up of the scroll for writings, as We originated the first creation, (so) We shall reproduce it; a promise (binding on Us); surely We will bring it about.

021.105
Y: Before this We wrote in the Psalms, after the Message (given to Moses): My servants the righteous, shall inherit the earth."
P: And verily we have written in the Scripture, after the Reminder: My righteous slaves will inherit the earth:
S: And certainly We wrote in the Book after the reminder that (as for) the land, My righteous servants shall inherit it.

021.106
Y: Verily in this (Qur'an) is a Message for people who would (truly) worship Allah.
P: Lo! there is a plain statement for folk who are devout.
S: Most surely in this is a message to a people who serve

021.107
Y: We sent thee not, but as a Mercy for all creatures.
P: We sent thee not save as a mercy for the peoples.
S: And We have not sent you but as a mercy to the worlds.

021.108
Y: Say: "What has come to me by inspiration is that your Allah is One Allah: will ye therefore bow to His Will (in Islam)?"
P: Say: It is only inspired in me that your Allah is One Allah. Will ye then surrender (unto Him)?
S: Say: It is only revealed to me that your Allah is one Allah; will you then submit?

021.109
Y: But if they turn back, Say: "I have proclaimed the Message to you all alike and in truth; but I know not whether that which ye are promised is near or far.
P: But if they are averse, then say: I have warned you all alike, although I know not whether nigh or far is that which ye are promised.
S: But if they turn back, say: I have given you warning in fairness and I do not know whether what you are threatened with is near or far;

021.110
Y: "It is He Who knows what is open in speech and what ye hide (in your hearts).
P: Lo! He knoweth that which is said openly, and that which ye conceal.
S: Surely He knows what is spoken openly and He knows what you hide;

021.111
Y: "I know not but that it may be a trial for you, and a grant of (worldly) livelihood (to you) for a time."
P: And I know not but that this may be a trial for you, and enjoyment for a while.
S: And I do not know if this may be a trial for you and a provision till a time.

021.112
Y: Say: "O my Lord! judge Thou in truth!" "Our Lord Most Gracious is the One Whose assistance should be sought against the blasphemies ye utter!"
P: He saith: My Lord! Judge Thou with truth. Our Lord is the Beneficent, Whose help is to be implored against that which ye ascribe (unto Him).
S: He said: O my Lord! judge Thou with truth; and our Lord is the Beneficent Allah, Whose help is sought against what you ascribe (to Him).

Y: Yousef Ali P: Pickthal S: Shakir


22: AL-HAJJ (THE PILGRIMAGE)

AL-HAJJ (THE PILGRIMAGE)

Total Verses: 78
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

022.001
Y: O mankind! fear your Lord! for the convulsion of the Hour (of Judgment) will be a thing terrible!
P: O mankind! Fear your Lord. Lo! the earthquake of the Hour (of Doom) is a tremendous thing.
S: O people! guard against (the punishment from) your Lord; surely the violence of the hour is a grievous thing.

022.002
Y: The Day ye shall see it, every mother giving suck shall forget her suckling-babe, and every pregnant female shall drop her load (unformed): thou shalt see mankind as in a drunken riot, yet not drunk: but dreadful will be the Wrath of Allah.
P: On the day when ye behold it, every nursing mother will forget her nursling and every pregnant one will be delivered of her burden, and thou (Muhammad) wilt see mankind as drunken, yet they will not be drunken, but the Doom of Allah will be strong (upon them).
S: On the day when you shall see it, every woman giving suck shall quit in confusion what she suckled, and every pregnant woman shall lay down her burden, and you shall see men intoxicated, and they shall not be intoxicated but the chastisement of Allah will be severe.

022.003
Y: And yet among men there are such as dispute about Allah, without knowledge, and follow every evil one obstinate in rebellion!
P: Among mankind is he who disputeth concerning Allah without knowledge, and followeth each froward devil;
S: And among men there is he who disputes about Allah without knowledge and follows every rebellious Shaitan;

022.004
Y: About the (Evil One) it is decreed that whoever turns to him for friendship, him will he lead astray, and he will guide him to the Penalty of the Fire.
P: For him it is decreed that whoso taketh him for friend, he verily will mislead him and will guide him to the punishment of the Flame.
S: Against him it is written down that whoever takes him for a friend, he shall lead him astray and conduct him to the chastisement of the burning fire.

022.005
Y: O mankind! if ye have a doubt about the Resurrection, (consider) that We created you out of dust, then out of sperm, then out of a leech-like clot, then out of a morsel of flesh, partly formed and partly unformed, in order that We may manifest (our power) to you; and We cause whom We will to rest in the wombs for an appointed term, then do We bring you out as babes, then (foster you) that ye may reach your age of full strength; and some of you are called to die, and some are sent back to the feeblest old age, so that they know nothing after having known (much), and (further), thou seest the earth barren and lifeless, but when We pour down rain on it, it is stirred (to life), it swells, and it puts forth every kind of beautiful growth (in pairs).
P: O mankind! if ye are in doubt concerning the Resurrection, then lo! We have created you from dust, then from a drop of seed, then from a clot, then from a little lump of flesh shapely and shapeless, that We may make (it) clear for you. And We cause what We will to remain in the wombs for an appointed time, and afterward We bring you forth as infants, then (give you growth) that ye attain your full strength. And among you there is he who dieth (young), and among you there is he who is brought back to the most abject time of life, so that, after knowledge, he knoweth naught. And thou (Muhammad) seest the earth barren, but when We send down water thereon, it doth thrill and swell and put forth every lovely kind (of growth).
S: O people! if you are in doubt about the raising, then surely We created you from dust, then from a small seed, then from a clot, then from a lump of flesh, complete in make and incomplete, that We may make clear to you; and We cause what We please to stay in the wombs till an appointed time, then We bring you forth as babies, then that you may attain your maturity; and of you is he who is caused to die, and of you is he who is brought back to the worst part of life, so that after having knowledge he does not know anything; and you see the earth sterile land, but when We send down on it the water, it stirs and swells and brings forth of every kind a beautiful herbage.

022.006
Y: This is so, because Allah is the Reality: it is He Who gives life to the dead, and it is He Who has power over all things.
P: That is because Allah, He is the Truth and because He quickeneth the dead, and because He is Able to do all things;
S: This is because Allah is the Truth and because He gives life to the dead and because He has power over all things

022.007
Y: And verily the Hour will come: there can be no doubt about it, or about (the fact) that Allah will raise up all who are in the graves.
P: And because the Hour will come, there is no doubt thereof; and because Allah will raise those who are in the graves.
S: And because the hour is coming, there is no doubt about it; and because Allah shall raise up those who are in the graves.

022.008
Y: Yet there is among men such a one as disputes about Allah, without Knowledge, without Guidance, and without a Book of Enlightenment,-
P: And among mankind is he who disputeth concerning Allah without knowledge or guidance or a scripture giving light,
S: And among men there is he who disputes about Allah without knowledge and without guidance and without an illuminating book,

022.009
Y: (Disdainfully) bending his side, in order to lead (men) astray from the Path of Allah: for him there is disgrace in this life, and on the Day of Judgment We shall make him taste the Penalty of burning (Fire).
P: Turning away in pride to beguile (men) from the way of Allah. For him in this world is ignominy, and on the Day of Resurrection We make him taste the doom of burning.
S: Turning away haughtily that he may lead (others) astray from the way of Allah; for him is disgrace in this world, and on the day of resurrection We will make him taste the punishment of burning:

022.010
Y: (It will be said): "This is because of the deeds which thy hands sent forth, for verily Allah is not unjust to His servants.
P: (And unto him it will be said): This is for that which thy two hands have sent before, and because Allah is no oppressor of His slaves.
S: This is due to what your two hands have sent before, and because Allah is not in the least unjust to the servants.

022.011
Y: There are among men some who serve Allah, as it were, on the verge: if good befalls them, they are, therewith, well content; but if a trial comes to them, they turn on their faces: they lose both this world and the Hereafter: that is loss for all to see!
P: And among mankind is he who worshippeth Allah upon a narrow marge so that if good befalleth him he is content therewith, but if a trial befalleth him, he falleth away utterly. He loseth both the world and the Hereafter. That is the sheer loss.
S: And among men is he who serves Allah (standing) on the verge, so that if good befalls him he is satisfied therewith, but if a trial afflict him he turns back headlong; he loses this world as well as the hereafter; that is a manifest loss.

022.012
Y: They call on such deities, besides Allah, as can neither hurt nor profit them: that is straying far indeed (from the Way)!
P: He calleth, beside Allah, unto that which hurteth him not nor benefiteth him. That is the far error.
S: He calls besides Allah upon that which does not harm him and that which does not profit him, that is the great straying.

022.013
Y: (Perhaps) they call on one whose hurt is nearer than his profit: evil, indeed, is the patron, and evil the companion (or help)!
P: He calleth unto him whose harm is nearer than his benefit; verily an evil patron and verily an evil friend!
S: He calls upon him whose harm is nearer than his profit; evil certainly is the guardian and evil certainly is the associate.

022.014
Y: Verily Allah will admit those who believe and work righteous deeds, to Gardens, beneath which rivers flow: for Allah carries out all that He plans.
P: Lo! Allah causeth those who believe and do good works to enter Gardens underneath which rivers flow. Lo! Allah doth what He intendeth.
S: Surely Allah will cause those who believe and do good deeds to enter gardens beneath which rivers flow, surely Allah does what He pleases.

022.015
Y: If any think that Allah will not help him (His Messenger) in this world and the Hereafter, let him stretch out a rope to the ceiling and cut (himself) off: then let him see whether his plan will remove that which enrages (him)!
P: Whoso is wont to think (through envy) that Allah will not give him (Muhammad) victory in the world and the Hereafter (and is enraged at the thought of his victory), let him stretch a rope up to the roof (of his dwelling), and let him hang himself. Then let him see whether his strategy dispelleth that whereat he rageth!.
S: Whoever thinks that Allah will not assist him in this life and the hereafter, let him stretch a rope to the ceiling, then let him cut (it) off, then let him see if his struggle will take away that at which he is enraged.

022.016
Y: Thus have We sent down Clear Signs; and verily Allah doth guide whom He will!
P: Thus We reveal it as plain revelations, and verily Allah guideth whom He will.
S: And thus have We revealed it, being clear arguments, and because Allah guides whom He intends.

022.017
Y: Those who believe (in the Qur'an), those who follow the Jewish (scriptures), and the Sabians, Christians, Magians, and Polytheists,- Allah will judge between them on the Day of Judgment: for Allah is witness of all things.
P: Lo! those who believe (this revelation), and those who are Jews, and the Sabaeans and the Christians and the Magians and the idolaters - Lo! Allah will decide between them on the Day of Resurrection. Lo! Allah is Witness over all things.
S: Surely those who believe and those who are Jews and the Sabeans and the Christians and the Magians and those who associate (others with Allah)-- surely Allah will decide between them on the day of resurrection; surely Allah is a witness over all things.

022.018
Y: Seest thou not that to Allah bow down in worship all things that are in the heavens and on earth,- the sun, the moon, the stars; the hills, the trees, the animals; and a great number among mankind? But a great number are (also) such as are fit for Punishment: and such as Allah shall disgrace,- None can raise to honour: for Allah carries out all that He wills.
P: Hast thou not seen that unto Allah payeth adoration whosoever is in the heavens and whosoever is in the earth, and the sun, and the moon, and the stars, and the hills, and the trees, and the beasts, and many of mankind, while there are many unto whom the doom is justly due. He whom Allah scorneth, there is none to give him honour. Lo! Allah doeth what He will.
S: Do you not see that Allah is He, Whom obeys whoever is in the heavens and whoever is in the earth, and the sun and the moon and the stars, and the mountains and the trees, and the animals and many of the people; and many there are against whom chastisement has become necessary; and whomsoever Allah abases, there is none who can make him honorable; surely Allah does what He pleases.

022.019
Y: These two antagonists dispute with each other about their Lord: But those who deny (their Lord),- for them will be cut out a garment of Fire: over their heads will be poured out boiling water.
P: These twain (the believers and the disbelievers) are two opponents who contend concerning their Lord. But as for those who disbelieve, garments of fire will be cut out for them; boiling fluid will be poured down on their heads,
S: These are two adversaries who dispute about their Lord; then (as to) those who disbelieve, for them are cut out garments of fire, boiling water shall be poured over their heads.

022.020
Y: With it will be scalded what is within their bodies, as well as (their) skins.
P: Whereby that which is in their bellies, and their skins too, will be melted;
S: With it shall be melted what is in their bellies and (their) skins as well.

022.021
Y: In addition there will be maces of iron (to punish) them.
P: And for them are hooked rods of iron.
S: And for them are whips of iron.

022.022
Y: Every time they wish to get away therefrom, from anguish, they will be forced back therein, and (it will be said), "Taste ye the Penalty of Burning!"
P: Whenever, in their anguish, they would go forth from thence they are driven back therein and (it is said unto them): Taste the doom of burning.
S: Whenever they will desire to go forth from it, from grief, they shall be turned back into it, and taste the chastisement of burning.

022.023
Y: Allah will admit those who believe and work righteous deeds, to Gardens beneath which rivers flow: they shall be adorned therein with bracelets of gold and pearls; and their garments there will be of silk.
P: Lo! Allah will cause those who believe and do good works to enter Gardens underneath which rivers flow, wherein they will be allowed armlets of gold, and pearls, and their raiment therein will be silk.
S: Surely Allah will make those who believe and do good deeds enter gardens beneath which rivers flow; they shall be adorned therein with bracelets of gold and (with) pearls, and their garments therein shall be of silk.

022.024
Y: For they have been guided (in this life) to the purest of speeches; they have been guided to the Path of Him Who is Worthy of (all) Praise.
P: They are guided unto gentle speech; they are guided unto the path of the Glorious One.
S: And they are guided to goodly words and they are guided into the path of the Praised One.

022.025
Y: As to those who have rejected (Allah), and would keep back (men) from the Way of Allah, and from the Sacred Mosque, which We have made (open) to (all) men - equal is the dweller there and the visitor from the country - and any whose purpose therein is profanity or wrong-doing - them will We cause to taste of a most Grievous Penalty.
P: Lo! those who disbelieve and bar (men) from the way of Allah and from the Inviolable Place of Worship, which We have appointed for mankind together, the dweller therein and the nomad: whosoever seeketh wrongful partiality therein, him We shall cause to taste a painful doom.
S: Surely (as for) those who disbelieve, and hinder (men) from Allah's way and from the Sacred Mosque which We have made equally for all men, (for) the dweller therein and (for) the visitor, and whoever shall incline therein to wrong unjustly, We will make him taste of a painful chastisement.

022.026
Y: Behold! We gave the site, to Abraham, of the (Sacred) House, (saying): "Associate not anything (in worship) with Me; and sanctify My House for those who compass it round, or stand up, or bow, or prostrate themselves (therein in prayer).
P: And (remember) when We prepared for Abraham the place of the (holy) House, saying: Ascribe thou no thing as partner unto Me, and purify My House for those who make the round (thereof) and those who stand and those who bow and make prostration.
S: And when We assigned to Ibrahim the place of the House, saying: Do not associate with Me aught, and purify My House for those who make the circuit and stand to pray and bow and prostrate themselves.

022.027
Y: "And proclaim the Pilgrimage among men: they will come to thee on foot and (mounted) on every kind of camel, lean on account of journeys through deep and distant mountain highways;
P: And proclaim unto mankind the pilgrimage. They will come unto thee on foot and on every lean camel; they will come from every deep ravine,
S: And proclaim among men the Pilgrimage: they will come to you on foot and on every lean camel, coming from every remote path,

022.028
Y: "That they may witness the benefits (provided) for them, and celebrate the name of Allah, through the Days appointed, over the cattle which He has provided for them (for sacrifice): then eat ye thereof and feed the distressed ones in want.
P: That they may witness things that are of benefit to them, and mention the name of Allah on appointed days over the beast of cattle that He hath bestowed upon them. Then eat thereof and feed therewith the poor unfortunate.
S: That they may witness advantages for them and mention the name of Allah during stated days over what He has given them of the cattle quadrupeds, then eat of them and feed the distressed one, the needy.

022.029
Y: "Then let them complete the rites prescribed for them, perform their vows, and (again) circumambulate the Ancient House."
P: Then let them make an end of their unkemptness and pay their vows and go around the ancient House.
S: Then let them accomplish their needful acts of shaving and cleansing, and let them fulfil their vows and let them go round the Ancient House.

022.030
Y: Such (is the Pilgrimage): whoever honours the sacred rites of Allah, for him it is good in the Sight of his Lord. Lawful to you (for food in Pilgrimage) are cattle, except those mentioned to you (as exception): but shun the abomination of idols, and shun the word that is false,-
P: That (is the command). And whoso magnifieth the sacred things of Allah, it will be well for him in the sight of his Lord. The cattle are lawful unto you save that which hath been told you. So shun the filth of idols, and shun lying speech,
S: That (shall be so); and whoever respects the sacred ordinances of Allah, it is better for him with his Lord; and the cattle are made lawful for you, except that which is recited to you, therefore avoid the uncleanness of the idols and avoid false words,

022.031
Y: Being true in faith to Allah, and never assigning partners to Him: if anyone assigns partners to Allah, is as if he had fallen from heaven and been snatched up by birds, or the wind had swooped (like a bird on its prey) and thrown him into a far-distant place.
P: Turning unto Allah (only), not ascribing partners unto Him; for whoso ascribeth partners unto Allah, it is as if he had fallen from the sky and the birds had snatched him or the wind had blown him to a far-off place.
S: Being upright for Allah, not associating aught with Him and whoever associates (others) with Allah, it is as though he had fallen from on high, then the birds snatch him away or the wind carries him off to a far-distant place.

022.032
Y: Such (is his state): and whoever holds in honour the symbols of Allah, (in the sacrifice of animals), such (honour) should come truly from piety of heart.
P: That (is the command). And whoso magnifieth the offerings consecrated to Allah, it surely is from devotion of the hearts,
S: That (shall be so); and whoever respects the signs of Allah, this surely is (the outcome) of the piety of hearts.

022.033
Y: In them ye have benefits for a term appointed: in the end their place of sacrifice is near the Ancient House.
P: Therein are benefits for you for an appointed term; and afterward they are brought for sacrifice unto the ancient House.
S: You have advantages in them till a fixed time, then their place of sacrifice is the Ancient House.

022.034
Y: To every people did We appoint rites (of sacrifice), that they might celebrate the name of Allah over the sustenance He gave them from animals (fit for food). But your god is One God: submit then your wills to Him (in Islam): and give thou the good news to those who humble themselves,-
P: And for every nation have We appointed a ritual, that they may mention the name of Allah over the beast of cattle that He hath given them for food; and your god is One God, therefor surrender unto Him. And give good tidings (O Muhammad) to the humble,
S: And to every nation We appointed acts of devotion that they may mention the name of Allah on what He has given them of the cattle quadrupeds; so your god is One God, therefore to Him should you submit, and give good news to the humble,

022.035
Y: To those whose hearts when Allah is mentioned, are filled with fear, who show patient perseverance over their afflictions, keep up regular prayer, and spend (in charity) out of what We have bestowed upon them.
P: Whose hearts fear when Allah is mentioned, and the patient of whatever may befall them, and those who establish worship and who spend of that We have bestowed on them.
S: (To) those whose hearts tremble when Allah is mentioned, and those who are patient under that which afflicts them, and those who keep up prayer, and spend (benevolently) out of what We have given them.

022.036
Y: The sacrificial camels we have made for you as among the symbols from Allah: in them is (much) good for you: then pronounce the name of Allah over them as they line up (for sacrifice): when they are down on their sides (after slaughter), eat ye thereof, and feed such as (beg not but) live in contentment, and such as beg with due humility: thus have We made animals subject to you, that ye may be grateful.
P: And the camels! We have appointed them among the ceremonies of Allah. Therein ye have much good. So mention the name of Allah over them when they are drawn up in lines. Then when their flanks fall (dead), eat thereof and feed the beggar and the suppliant. Thus have We made them subject unto you, that haply ye may give thanks.
S: And (as for) the camels, We have made them of the signs of the religion of Allah for you; for you therein is much good; therefore mention the name of Allah on them as they stand in a row, then when they fall down eat of them and feed the poor man who is contented and the beggar; thus have We made them subservient to you, that you may be grateful.

022.037
Y: It is not their meat nor their blood, that reaches Allah: it is your piety that reaches Him: He has thus made them subject to you, that ye may glorify Allah for His Guidance to you and proclaim the good news to all who do right.
P: Their flesh and their food reach not Allah, but the devotion from you reacheth Him. Thus have We made them subject unto you that ye may magnify Allah that He hath guided you. And give good tidings (O Muhammad) to the good.
S: There does not reach Allah their flesh nor their blood, but to Him is acceptable the guarding (against evil) on your part; thus has He made them subservient to you, that you may magnify Allah because He has guided you aright; and give good news to those who do good (to others).

022.038
Y: Verily Allah will defend (from ill) those who believe: verily, Allah loveth not any that is a traitor to faith, or show ingratitude.
P: Lo! Allah defendeth those who are true. Lo! Allah loveth not each treacherous ingrate.
S: Surely Allah will defend those who believe; surely Allah does not love any one who is unfaithful, ungrateful.

022.039
Y: To those against whom war is made, permission is given (to fight), because they are wronged;- and verily, Allah is most powerful for their aid;-
P: Sanction is given unto those who fight because they have been wronged; and Allah is indeed Able to give them victory;
S: Permission (to fight) is given to those upon whom war is made because they are oppressed, and most surely Allah is well able to assist them;

022.040
Y: (They are) those who have been expelled from their homes in defiance of right,- (for no cause) except that they say, "our Lord is Allah". Did not Allah check one set of people by means of another, there would surely have been pulled down monasteries, churches, synagogues, and mosques, in which the name of Allah is commemorated in abundant measure. Allah will certainly aid those who aid his (cause);- for verily Allah is full of Strength, Exalted in Might, (able to enforce His Will).
P: Those who have been driven from their homes unjustly only because they said: Our Lord is Allah - For had it not been for Allah's repelling some men by means of others, cloisters and churches and oratories and mosques, wherein the name of Allah is oft mentioned, would assuredly have been pulled down. Verily Allah helpeth one who helpeth Him. Lo! Allah is Strong, Almighty -
S: Those who have been expelled from their homes without a just cause except that they say: Our Lord is Allah. And had there not been Allah's repelling some people by others, certainly there would have been pulled down cloisters and churches and synagogues and mosques in which Allah's name is much remembered; and surely Allah will help him who helps His cause; most surely Allah is Strong, Mighty.

022.041
Y: (They are) those who, if We establish them in the land, establish regular prayer and give regular charity, enjoin the right and forbid wrong: with Allah rests the end (and decision) of (all) affairs.
P: Those who, if We give them power in the land, establish worship and pay the poor-due and enjoin kindness and forbid iniquity. And Allah's is the sequel of events.
S: Those who, should We establish them in the land, will keep up prayer and pay the poor-rate and enjoin good and forbid evil; and Allah's is the end of affairs.

022.042
Y: If they treat thy (mission) as false, so did the peoples before them (with their prophets),- the People of Noah, and 'Ad and Thamud;
P: If they deny thee (Muhammad), even so the folk of Noah, and (the tribes of) A'ad and Thamud, before thee, denied (Our messengers);
S: And if they reject you, then already before you did the people of Nuh and Ad and Samood reject (prophets).

022.043
Y: Those of Abraham and Lut;
P: And the folk of Abraham and the folk of Lot;
S: And the people of Ibrahim and the people of Lut,

022.044
Y: And the Companions of the Madyan People; and Moses was rejected (in the same way). But I granted respite to the Unbelievers, and (only) after that did I punish them: but how (terrible) was my rejection (of them)!
P: (And) the dwellers in Midian. And Moses was denied; but I indulged the disbelievers a long while, then I seized them, and how (terrible) was My abhorrence!
S: As well as those of Madyan and Musa (too) was rejected, but I gave respite to the unbelievers, then did I overtake them, so how (severe) was My disapproval.

022.045
Y: How many populations have We destroyed, which were given to wrong-doing? They tumbled down on their roofs. And how many wells are lying idle and neglected, and castles lofty and well-built?
P: How many a township have We destroyed while it was sinful, so that it lieth (to this day) in ruins, and (how many) a deserted well and lofty tower!
S: So how many a town did We destroy while it was unjust, so it was fallen down upon its roofs, and (how many a) deserted well and palace raised high.

022.046
Y: Do they not travel through the land, so that their hearts (and minds) may thus learn wisdom and their ears may thus learn to hear? Truly it is not their eyes that are blind, but their hearts which are in their breasts.
P: Have they not travelled in the land, and have they hearts wherewith to feel and ears wherewith to hear? For indeed it is not the eyes that grow blind, but it is the hearts, which are within the bosoms, that grow blind.
S: Have they not travelled in the land so that they should have hearts with which to understand, or ears with which to hear? For surely it is not the eyes that are blind, but blind are the hearts which are in the breasts.

022.047
Y: Yet they ask thee to hasten on the Punishment! But Allah will not fail in His Promise. Verily a Day in the sight of thy Lord is like a thousand years of your reckoning.
P: And they will bid thee hasten on the Doom, and Allah faileth not His promise, but lo! a Day with Allah is as a thousand years of what ye reckon.
S: And they ask you to hasten on the punishment, and Allah will by no means fail in His promise, and surely a day with your Lord is as a thousand years of what you number.

022.048
Y: And to how many populations did I give respite, which were given to wrong-doing? in the end I punished them. To me is the destination (of all).
P: And how many a township did I suffer long though it was sinful! Then I grasped it. Unto Me is the return.
S: And how many a town to which I gave respite while it was unjust, then I overtook it, and to Me is the return.

022.049
Y: Say: "O men! I am (sent) to you only to give a Clear Warning:
P: Say: O mankind! I am only a plain warner unto you.
S: Say: O people! I am only a plain warner to you.

022.050
Y: "Those who believe and work righteousness, for them is forgiveness and a sustenance most generous.
P: Those who believe and do good works, for them is pardon and a rich provision;
S: Then (as for) those who believe and do good, they shall have forgiveness and an honorable sustenance.

022.051
Y: "But those who strive against Our Signs, to frustrate them,- they will be Companions of the Fire."
P: While those who strive to thwart Our revelations, such are rightful owners of the Fire.
S: And (as for) those who strive to oppose Our communications, they shall be the inmates of the flaming fire.

022.052
Y: Never did We send a messenger or a prophet before thee, but, when he framed a desire, Satan threw some (vanity) into his desire: but Allah will cancel anything (vain) that Satan throws in, and Allah will confirm (and establish) His Signs: for Allah is full of Knowledge and Wisdom:
P: Never sent We a messenger or a prophet before thee but when He recited (the message) Satan proposed (opposition) in respect of that which he recited thereof. But Allah abolisheth that which Satan proposeth. Then Allah establisheth His revelations. Allah is Knower, Wise;
S: And We did not send before you any messenger or prophet, but when he desired, the Shaitan made a suggestion respecting his desire; but Allah annuls that which the Shaitan casts, then does Allah establish His communications, and Allah is Knowing, Wise,

022.053
Y: That He may make the suggestions thrown in by Satan, but a trial for those in whose hearts is a disease and who are hardened of heart: verily the wrong-doers are in a schism far (from the Truth):
P: That He may make that which the devil proposeth a temptation for those in whose hearts is a disease, and those whose hearts are hardened - Lo! the evil-doers are in open schism -
S: So that He may make what the Shaitan casts a trial for those in whose hearts is disease and those whose hearts are hard; and most surely the unjust are in a great opposition,

022.054
Y: And that those on whom knowledge has been bestowed may learn that the (Qur'an) is the Truth from thy Lord, and that they may believe therein, and their hearts may be made humbly (open) to it: for verily Allah is the Guide of those who believe, to the Straight Way.
P: And that those who have been given knowledge may know that it is the truth from thy Lord, so that they may believe therein and their hearts may submit humbly unto Him. Lo! Allah verily is guiding those who believe unto a right path.
S: And that those who have been given the knowledge may know that it is the truth from your Lord, so they may believe in it and their hearts may be lowly before it; and most surely Allah is the Guide of those who believe into a right path.

022.055
Y: Those who reject Faith will not cease to be in doubt concerning (Revelation) until the Hour (of Judgment) comes suddenly upon them, or there comes to them the Penalty of a Day of Disaster.
P: And those who disbelieve will not cease to be in doubt thereof until the Hour come upon them unawares, or there come unto them the doom of a disastrous day.
S: And those who disbelieve shall not cease to be in doubt concerning it until the hour overtakes them suddenly, or there comes on them the chastisement of a destructive day.

022.056
Y: On that Day of Dominion will be that of Allah: He will judge between them: so those who believe and work righteous deeds will be in Gardens of Delight.
P: The Sovereignty on that day will be Allah's, He will judge between them. Then those who believed and did good works will be in Gardens of Delight,
S: The kingdom on that day shall be Allah's; He will judge between them; so those who believe and do good will be in gardens of bliss.

022.057
Y: And for those who reject Faith and deny our Signs, there will be a humiliating Punishment.
P: While those who disbelieved and denied Our revelations, for them will be a shameful doom.
S: And (as for) those who disbelieve in and reject Our communications, these it is who shall have a disgraceful chastisement.

022.058
Y: Those who leave their homes in the cause of Allah, and are then slain or die,- On them will Allah bestow verily a goodly Provision: Truly Allah is He Who bestows the best provision.
P: Those who fled their homes for the cause of Allah and then were slain or died, Allah verily will provide for them a good provision. Lo! Allah, He verily is Best of all who make provision.
S: And (as for) those who fly in Allah's way and are then slain or die, Allah will most certainly grant them a goodly sustenance, and most surely Allah is the best Giver of sustenance.

022.059
Y: Verily He will admit them to a place with which they shall be well pleased: for Allah is All-Knowing, Most Forbearing.
P: Assuredly He will cause them to enter by an entry that they will love. Lo! Allah verily is Knower, Indulgent.
S: He will certainly cause them to enter a place of entrance which they shall be well pleased with, and most surely Allah is Knowing, Forbearing.

022.060
Y: That (is so). And if one has retaliated to no greater extent than the injury he received, and is again set upon inordinately, Allah will help him: for Allah is One that blots out (sins) and forgives (again and again).
P: That (is so). And whoso hath retaliated with the like of that which he was made to suffer and then hath (again) been wronged, Allah will succour him. Lo! Allah verily is Mild, Forgiving.
S: That (shall be so); and he who retaliates with the like of that with which he has been afflicted and he has been oppressed, Allah will most certainly aid him; most surely Allah is Pardoning, Forgiving.

022.061
Y: That is because Allah merges night into day, and He merges day into night, and verily it is Allah Who hears and sees (all things).
P: That is because Allah maketh the night to pass into the day and maketh the day to pass into the night, and because Allah is Hearer, Seer.
S: That is because Allah causes the night to enter into the day and causes the day to enter into the night, and because Allah is Hearing, Seeing.

022.062
Y: That is because Allah - He is the Reality; and those besides Him whom they invoke,- they are but vain Falsehood: verily Allah is He, Most High, Most Great.
P: That is because Allah, He is the True, and that whereon they call instead of Him, it is the false, and because Allah, He is the High, the Great.
S: That is because Allah is the Truth, and that what they call upon besides Him-- that is the falsehood, and because Allah is the High, the Great.

022.063
Y: Seest thou not that Allah sends down rain from the sky, and forthwith the earth becomes clothed with green? for Allah is He Who understands the finest mysteries, and is well-acquainted (with them).
P: Seest thou not how Allah sendeth down water from the sky and then the earth becometh green upon the morrow? Lo! Allah is Subtile, Aware.
S: Do you not see that Allah sends down water from the cloud so the earth becomes green? Surely Allah is Benignant, Aware.

022.064
Y: To Him belongs all that is in the heavens and on earth: for verily Allah,- He is free of all wants, Worthy of all Praise.
P: Unto Him belongeth all that is in the heavens and all that is in the earth. Lo! Allah, He verily is the Absolute, the Owner of Praise.
S: His is whatsoever is in the heavens and whatsoever is in the earth; and most surely Allah is the Self-sufficient, the Praised.

022.065
Y: Seest thou not that Allah has made subject to you (men) all that is on the earth, and the ships that sail through the sea by His Command? He withholds the sky (rain) from failing on the earth except by His leave: for Allah is Most Kind and Most Merciful to man.
P: Hast thou not seen how Allah hath made all that is in the earth subservient unto you? And the ship runneth upon the sea by His command, and He holdeth back the heaven from falling on the earth unless by His leave. Lo! Allah is, for mankind, Full of Pity, Merciful.
S: Do you not see that Allah has made subservient to you whatsoever is in the earth and the ships running in the sea by His command? And He withholds the heaven from falling on the earth except with His permission; most surely Allah is Compassionate, Merciful to men.

022.066
Y: It is He Who gave you life, will cause you to die, and will again give you life: Truly man is a most ungrateful creature!
P: And He it is Who gave you life, then He will cause you to die, and then will give you life (again). Lo! man is verily an ingrate.
S: And He it is Who has brought you to life, then He will cause you to die, then bring you to life (again); most surely man is ungrateful.

022.067
Y: To every People have We appointed rites and ceremonies which they must follow: let them not then dispute with thee on the matter, but do thou invite (them) to thy Lord: for thou art assuredly on the Right Way.
P: Unto each nation have We given sacred rites which they are to perform; so let them not dispute with thee of the matter, but summon thou unto thy Lord. Lo! thou indeed followest right guidance.
S: To every nation We appointed acts of devotion which they observe, therefore they should not dispute with you about the matter and call to your Lord; most surely you are on a right way.

022.068
Y: If they do wrangle with thee, say, "Allah knows best what it is ye are doing."
P: And if they wrangle with thee, say: Allah is Best Aware of what ye do.
S: And if they contend with you, say: Allah best knows what you do.

022.069
Y: "Allah will judge between you on the Day of Judgment concerning the matters in which ye differ."
P: Allah will judge between you on the Day of Resurrection concerning that wherein ye used to differ.
S: Allah will judge between you on the day of resurrection respecting that in which you differ.

022.070
Y: Knowest thou not that Allah knows all that is in heaven and on earth? Indeed it is all in a Record, and that is easy for Allah.
P: Hast thou not known that Allah knoweth all that is in the heaven and the earth? Lo! it is in a record. Lo! that is easy for Allah.
S: Do you not know that Allah knows what is in the heaven and the earth? Surely this is in a book; surely this is easy to Allah.

022.071
Y: Yet they worship, besides Allah, things for which no authority has been sent down to them, and of which they have (really) no knowledge: for those that do wrong there is no helper.
P: And they worship instead of Allah that for which He hath sent down no warrant, and that whereof they have no knowledge. For evil-doers there is no helper.
S: And they serve besides Allah that for which He has not sent any authority, and that of which they have no knowledge; and for the unjust there shall be no helper.

022.072
Y: When Our Clear Signs are rehearsed to them, thou wilt notice a denial on the faces of the Unbelievers! they nearly attack with violence those who rehearse Our Signs to them. Say, "Shall I tell you of something (far) worse than these Signs? It is the Fire (of Hell)! Allah has promised it to the Unbelievers! and evil is that destination!"
P: And when Our revelations are recited unto them, thou knowest the denial in the faces of those who disbelieve; they all but attack those who recite Our revelations unto them. Say: Shall I proclaim unto you worse than that? The Fire! Allah hath promised it for those who disbelieve. A hapless journey's end!
S: And when Our clear communications are recited to them you will find denial on the faces of those who disbelieve; they almost spring upon those who recite to them Our communications. Say: Shall I inform you of what is worse than this? The fire; Allah has promised it to those who disbelieve; and how evil the resort!

022.073
Y: O men! Here is a parable set forth! listen to it! Those on whom, besides Allah, ye call, cannot create (even) a fly, if they all met together for the purpose! and if the fly should snatch away anything from them, they would have no power to release it from the fly. Feeble are those who petition and those whom they petition!
P: O mankind! A similitude is coined, so pay ye heed to it: Lo! those on whom ye call beside Allah will never create a fly though they combine together for the purpose. And if the fly took something from them, they could not rescue it from it. So weak are (both) the seeker and the sought!
S: O people! a parable is set forth, therefore listen to it: surely those whom you call upon besides Allah cannot create fly, though they should all gather for it, and should the fly snatch away anything from them, they could not take it back from i weak are the invoker and the invoked.

022.074
Y: No just estimate have they made of Allah: for Allah is He Who is strong and able to Carry out His Will.
P: They measure not Allah His rightful measure. Lo! Allah is Strong, Almighty.
S: They have not estimated Allah with the estimation that i due to Him; most surely Allah is Strong, Mighty.

022.075
Y: Allah chooses messengers from angels and from men for Allah is He Who hears and sees (all things).
P: Allah chooseth from the angels messengers, and (also) from mankind. Lo! Allah is Hearer, Seer.
S: Allah chooses messengers from among the angels and from among the men; surely Allah is Hearing, Seeing.

022.076
Y: He knows what is before them and what is behind them: and to Allah go back all questions (for decision).
P: He knoweth all that is before them and all that is behind them, and unto Allah all things are returned. $$A
S: He knows what is before them and what is behind them and to Allah are all affairs turned back.

022.077
Y: O ye who believe! bow down, prostrate yourselves, and adore your Lord; and do good; that ye may prosper.
P: O ye who believe! Bow down and prostrate yourselves, and worship your Lord, and do good, that haply ye may prosper.
S: O you who believe! bow down and prostrate yourselves and serve your Lord, and do good that you may succeed.

022.078
Y: And strive in His cause as ye ought to strive, (with sincerity and under discipline). He has chosen you, and has imposed no difficulties on you in religion; it is the cult of your father Abraham. It is He Who has named you Muslims, both before and in this (Revelation); that the Messenger may be a witness for you, and ye be witnesses for mankind! So establish regular Prayer, give regular Charity, and hold fast to Allah! He is your Protector - the Best to protect and the Best to help!
P: And strive for Allah with the endeavour which is His right. He hath chosen you and hath not laid upon you in religion any hardship; the faith of your father Abraham (is yours). He hath named you Muslims of old time and in this (Scripture), that the messenger may be a witness against you, and that ye may be witnesses against mankind. So establish worship, pay the poor-due, and hold fast to Allah. He is your Protecting friend. A blessed Patron and a blessed Helper!
S: And strive hard in (the way of) Allah, (such) a striving a is due to Him; He has chosen you and has not laid upon you an hardship in religion; the faith of your father Ibrahim; He named you Muslims before and in this, that the Messenger may be a bearer of witness to you, and you may be bearers of witness to the people; therefore keep up prayer and pay the poor-rate and hold fast by Allah; He is your Guardian; how excellent the Guardian and how excellent the Helper!

Y: Yousef Ali P: Pickthal S: Shakir


23: AL-MUMENOON (THE BELIEVERS)

AL-MUMENOON (THE BELIEVERS)

Total Verses: 118
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

023.001
Y: The believers must (eventually) win through,-
P: Successful indeed are the believers
S: Successful indeed are the believers,

023.002
Y: Those who humble themselves in their prayers;
P: Who are humble in their prayers,
S: Who are humble in their prayers,

023.003
Y: Who avoid vain talk;
P: And who shun vain conversation,
S: And who keep aloof from what is vain,

023.004
Y: Who are active in deeds of charity;
P: And who are payers of the poor-due;
S: And who are givers of poor-rate,

023.005
Y: Who abstain from sex,
P: And who guard their modesty -
S: And who guard their private parts,

023.006
Y: Except with those joined to them in the marriage bond, or (the captives) whom their right hands possess,- for (in their case) they are free from blame,
P: Save from their wives or the (slaves) that their right hands possess, for then they are not blameworthy,
S: Except before their mates or those whom their right hands possess, for they surely are not blameable,

023.007
Y: But those whose desires exceed those limits are transgressors;-
P: But whoso craveth beyond that, such are transgressors -
S: But whoever seeks to go beyond that, these are they that exceed the limits;

023.008
Y: Those who faithfully observe their trusts and their covenants;
P: And who are shepherds of their pledge and their covenant,
S: And those who are keepers of their trusts and their covenant,

023.009
Y: And who (strictly) guard their prayers;-
P: And who pay heed to their prayers.
S: And those who keep a guard on their prayers;

023.010
Y: These will be the heirs,
P: These are the heirs
S: These are they who are the heirs,

023.011
Y: Who will inherit Paradise: they will dwell therein (for ever).
P: Who will inherit paradise. There they will abide.
S: Who shall inherit the Paradise; they shall abide therein.

023.012
Y: Man We did create from a quintessence (of clay);
P: Verily We created man from a product of wet earth;
S: And certainly We created man of an extract of clay,

023.013
Y: Then We placed him as (a drop of) sperm in a place of rest, firmly fixed;
P: Then placed him as a drop (of seed) in a safe lodging;
S: Then We made him a small seed in a firm resting-place,

023.014
Y: Then We made the sperm into a clot of congealed blood; then of that clot We made a (foetus) lump; then we made out of that lump bones and clothed the bones with flesh; then we developed out of it another creature. So blessed be Allah, the best to create!
P: Then fashioned We the drop a clot, then fashioned We the clot a little lump, then fashioned We the little lump bones, then clothed the bones with flesh, and then produced it as another creation. So blessed be Allah, the Best of creators!
S: Then We made the seed a clot, then We made the clot a lump of flesh, then We made (in) the lump of flesh bones, then We clothed the bones with flesh, then We caused it to grow into another creation, so blessed be Allah, the best of the creators.

023.015
Y: After that, at length ye will die
P: Then lo! after that ye surely die.
S: Then after that you will most surely die.

023.016
Y: Again, on the Day of Judgment, will ye be raised up.
P: Then lo! on the Day of Resurrection ye are raised (again).
S: Then surely on the day of resurrection you shall be raised.

023.017
Y: And We have made, above you, seven tracts; and We are never unmindful of (our) Creation.
P: And We have created above you seven paths, and We are never unmindful of creation.
S: And certainly We made above you seven heavens; and never are We heedless of creation.

023.018
Y: And We send down water from the sky according to (due) measure, and We cause it to soak in the soil; and We certainly are able to drain it off (with ease).
P: And we send down from the sky water in measure, and We give it lodging in the earth, and lo! We are Able to withdraw it.
S: And We send down water from the cloud according to a measure, then We cause it to settle in the earth, and most surely We are able to carry it away.

023.019
Y: With it We grow for you gardens of date-palms and vines: in them have ye abundant fruits: and of them ye eat (and have enjoyment),-
P: Then We produce for you therewith gardens of date-palms and grapes, wherein is much fruit for you and whereof ye eat;
S: Then We cause to grow thereby gardens of palm trees and grapes for you; you have in them many fruits and from them do you eat;

023.020
Y: Also a tree springing out of Mount Sinai, which produces oil, and relish for those who use it for food.
P: And a tree that springeth forth from Mount Sinai that groweth oil and relish for the eaters.
S: And a tree that grows out of Mount Sinai which produces oil and a condiment for those who eat.

023.021
Y: And in cattle (too) ye have an instructive example: from within their bodies We produce (milk) for you to drink; there are, in them, (besides), numerous (other) benefits for you; and of their (meat) ye eat;
P: And lo! in the cattle there is verily a lesson for you. We give you to drink of that which is in their bellies, and many uses have ye in them, and of them do ye eat;
S: And most surely there is a lesson for you in the cattle: We make you to drink of what is in their bellies, and you have in them many advantages and of them you eat,

023.022
Y: An on them, as well as in slips, ye side.
P: And on them and on the ship ye are carried.
S: And on them and on the ships you are borne.

023.023
Y: (Further, We sent a long line of prophets for your instruction). We sent Noah to his people: He said, "O my people! worship Allah! Ye have no other god but Him. Will ye not fear (Him)?"
P: And We verily sent Noah unto his folk, and he said: O my people! Serve Allah. Ye have no other Allah save Him. Will ye not ward off (evil)?
S: And certainly We sent Nuh to his people, and he said: O my people! serve Allah, you have no god other than Him; will you not then guard (against evil)?

023.024
Y: The chiefs of the Unbelievers among his people said: "He is no more than a man like yourselves: his wish is to assert his superiority over you: if Allah had wished (to send messengers), He could have sent down angels; never did we hear such a thing (as he says), among our ancestors of old."
P: But the chieftains of his folk, who disbelieved, said: This is only a mortal like you who would make himself superior to you. Had Allah willed, He surely could have sent down angels. We heard not of this in the case of our fathers of old.
S: And the chiefs of those who disbelieved from among his people said: He is nothing but a mortal like yourselves who desires that he may have superiority over you, and if Allah had pleased, He could certainly have sent down angels. We have not heard of this among our fathers of yore:

023.025
Y: (And some said): "He is only a man possessed: wait (and have patience) with him for a time."
P: He is only a man in whom is a madness, so watch him for a while.
S: He is only a madman, so bear with him for a time.

023.026
Y: (Noah) said: "O my Lord! help me: for that they accuse me of falsehood!"
P: He said: My Lord! Help me because they deny me.
S: He said: O my Lord! help me against their calling me a liar.

023.027
Y: So We inspired him (with this message): "Construct the Ark within Our sight and under Our guidance: then when comes Our Command, and the fountains of the earth gush forth, take thou on board pairs of every species, male and female, and thy family- except those of them against whom the Word has already gone forth: And address Me not in favour of the wrong-doers; for they shall be drowned (in the Flood).
P: Then We inspired in him, saying: Make the ship under Our eyes and Our inspiration. Then, when Our command cometh and the oven gusheth water, introduce therein of every (kind) two spouses, and thy household save him thereof against whom the Word hath already gone forth. And plead not with Me on behalf of those who have done wrong. Lo! they will be drowned.
S: So We revealed to him, saying: Make the ark before Our eyes and (according to) Our revelation; and when Our command is given and the valley overflows, take into it of every kind a pair, two, and your followers, except those among them against whom the word has gone forth, and do not speak to Me in respect of those who are unjust; surely they shall be drowned.

023.028
Y: And when thou hast embarked on the Ark - thou and those with thee,- say: "Praise be to Allah, Who has saved us from the people who do wrong."
P: And when thou art on board the ship, thou and whoso is with thee, then say: Praise be to Allah Who hath saved us from the wrongdoing folk!
S: And when you are firmly seated, you and those with you, in the ark, say: All praise is due to Allah who delivered us from the unjust people:

023.029
Y: And say: "O my Lord! enable me to disembark with thy blessing: for Thou art the Best to enable (us) to disembark."
P: And say: My Lord! Cause me to land at a blessed landing-place, for Thou art Best of all who bring to land.
S: And say: O my Lord! cause me to disembark a blessed alighting, and Thou art the best to cause to alight.

023.030
Y: Verily in this there are Signs (for men to understand); (thus) do We try (men).
P: Lo! herein verily are portents, for lo! We are ever putting (mankind) to the test.
S: Most surely there are signs in this, and most surely We are ever trying (men).

023.031
Y: Then We raised after them another generation.
P: Then, after them, We brought forth another generation;
S: Then We raised up after them another generation.

023.032
Y: And We sent to them a messenger from among themselves, (saying), "Worship Allah! ye have no other god but Him. Will ye not fear (Him)?"
P: And we sent among them a messenger of their own, saying: Serve Allah, Ye have no other Allah save Him. Will ye not ward off (evil)?
S: So We sent among them a messenger from among them, saying: Serve Allah, you have no god other than Him; will you not then guard (against evil)?

023.033
Y: And the chiefs of his people, who disbelieved and denied the Meeting in the Hereafter, and on whom We had bestowed the good things of this life, said: "He is no more than a man like yourselves: he eats of that of which ye eat, and drinks of what ye drink.
P: And the chieftains of his folk, who disbelieved and denied the meeting of the Hereafter, and whom We had made soft in the life of the world, said: This is only a mortal like you, who eateth of that whereof ye eat and drinketh of that ye drink.
S: And the chiefs of his people who disbelieved and called the meeting of the hereafter a lie, and whom We had given plenty to enjoy in this world's life, said: This is nothing but a mortal like yourselves, eating of what you eat from and drinking of what you drink.

023.034
Y: "If ye obey a man like yourselves, behold, it is certain ye will be lost.
P: If ye were to obey a mortal like yourselves, then, lo! ye surely would be losers.
S: And if you obey a mortal like yourselves, then most surely you will be losers:

023.035
Y: "Does he promise that when ye die and become dust and bones, ye shall be brought forth (again)?
P: Doth he promise you that you, when ye are dead and have become dust and bones, will (again) be brought forth?
S: What! does he threaten you that when you are dead and become dust and bones that you shall then be brought forth?

023.036
Y: "Far, very far is that which ye are promised!
P: Begone, begone, with that which ye are promised!
S: Far, far is that which you are threatened with.

023.037
Y: "There is nothing but our life in this world! We shall die and we live! But we shall never be raised up again!
P: There is naught but our life of the world; we die and we live, and we shall not be raised (again).
S: There is naught but our life in this world; we die and we live and we shall not be raised again.

023.038
Y: "He is only a man who invents a lie against Allah, but we are not the ones to believe in him!"
P: He is only a man who hath invented a lie about Allah. We are not going to put faith in him.
S: He is naught but a man who has forged a lie against Allah, and we are not going to believe in him.

023.039
Y: (The prophet) said: "O my Lord! help me: for that they accuse me of falsehood."
P: He said: My Lord! Help me because they deny me.
S: He said: O my Lord! help me against their calling me a liar.

023.040
Y: (Allah) said: "In but a little while, they are sure to be sorry!"
P: He said: In a little while they surely will become repentant.
S: He said: In a little while they will most certainly be repenting.

023.041
Y: Then the Blast overtook them with justice, and We made them as rubbish of dead leaves (floating on the stream of Time)! So away with the people who do wrong!
P: So the (Awful) Cry overtook them rightfully, and We made them like as wreckage (that a torrent hurleth). A far removal for wrongdoing folk!
S: So the punishment overtook them in justice, and We made them as rubbish; so away with the unjust people.

023.042
Y: Then We raised after them other generations.
P: Then after them We brought forth other generations.
S: Then We raised after them other generations.

023.043
Y: No people can hasten their term, nor can they delay (it).
P: No nation can outstrip its term, nor yet postpone it.
S: No people can hasten on their doom nor can they postpone (it).

023.044
Y: Then sent We our messengers in succession: every time there came to a people their messenger, they accused him of falsehood: so We made them follow each other (in punishment): We made them as a tale (that is told): So away with a people that will not believe!
P: Then We sent our messengers one after another. Whenever its messenger came unto a nation they denied him; so We caused them to follow one another (to disaster) and We made them bywords. A far removal for folk who believe not!
S: Then We sent Our messengers one after another; whenever there came to a people their messenger, they called him a liar, so We made some of them follow others and We made them stories; so away with a people who do not believe!

023.045
Y: Then We sent Moses and his brother Aaron, with Our Signs and authority manifest,
P: Then We sent Moses and his brother Aaron with Our tokens and a clear warrant
S: Then We sent Musa and his brother Haroun, with Our communications and a clear authority,

023.046
Y: To Pharaoh and his Chiefs: But these behaved insolently: they were an arrogant people.
P: Unto Pharaoh and his chiefs, but they scorned (them) and they were despotic folk.
S: To Firon and his chiefs, but they behaved haughtily and they were an insolent people.

023.047
Y: They said: "Shall we believe in two men like ourselves? And their people are subject to us!"
P: And they said: Shall we put faith in two mortals like ourselves, and whose folk are servile unto us?
S: And they said: What! shall we believe in two mortals like ourselves while their people serve us?

023.048
Y: So they accused them of falsehood, and they became of those who were destroyed.
P: So they denied them, and became of those who were destroyed.
S: So they rejected them and became of those who were destroyed.

023.049
Y: And We gave Moses the Book, in order that they might receive guidance.
P: And We verily gave Moses the Scripture, that haply they might go aright.
S: And certainly We gave Musa the Book that they may follow a right direction.

023.050
Y: And We made the son of Mary and his mother as a Sign: We gave them both shelter on high ground, affording rest and security and furnished with springs.
P: And We made the son of Mary and his mother a portent, and We gave them refuge on a height, a place of flocks and watersprings.
S: And We made the son of Marium and his mother a sign, and We gave them a shelter on a lofty ground having meadows and springs.

023.051
Y: O ye messengers! enjoy (all) things good and pure, and work righteousness: for I am well-acquainted with (all) that ye do.
P: O ye messengers! Eat of the good things, and do right. Lo! I am Aware of what ye do.
S: O messengers! eat of the good things and do good; surely I know what you do.

023.052
Y: And verily this Brotherhood of yours is a single Brotherhood, and I am your Lord and Cherisher: therefore fear Me (and no other).
P: And lo! this your religion is one religion and I am your Lord, so keep your duty unto Me.
S: And surely this your religion is one religion and I am your Lord, therefore be careful (of your duty) to Me.

023.053
Y: But people have cut off their affair (of unity), between them, into sects: each party rejoices in that which is with itself.
P: But they (mankind) have broken their religion among them into sects, each group rejoicing in its tenets.
S: But they cut off their religion among themselves into sects, each part rejoicing in that which is with them.

023.054
Y: But leave them in their confused ignorance for a time.
P: So leave them in their error till a time.
S: Therefore leave them in their overwhelming ignorance till

023.055
Y: Do they think that because We have granted them abundance of wealth and sons,
P: Think they that in the wealth and sons wherewith We provide them
S: Do they think that by what We aid them with of wealth and children,

023.056
Y: We would hasten them on in every good? Nay, they do not understand.
P: We hasten unto them with good things? Nay, but they perceive not.
S: We are hastening to them of good things? Nay, they do not perceive.

023.057
Y: Verily those who live in awe for fear of their Lord;
P: Lo! those who go in awe for fear of their Lord.
S: Surely they who from fear of their Lord are cautious,

023.058
Y: Those who believe in the Signs of their Lord;
P: And those who believe in the revelations of their Lord,
S: And those who believe in the communications of their Lord,

023.059
Y: Those who join not (in worship) partners with their Lord;
P: And those who ascribe not partners unto their Lord,
S: And those who do not associate (aught) with their Lord,

023.060
Y: And those who dispense their charity with their hearts full of fear, because they will return to their Lord;-
P: And those who give that which they give with hearts afraid because they are about to return unto their Lord,
S: And those who give what they give (in alms) while their hearts are full of fear that to their Lord they must return,

023.061
Y: It is these who hasten in every good work, and these who are foremost in them.
P: These race for the good things, and they shall win them in the race.
S: These hasten to good things and they are foremost in (attaining) them.

023.062
Y: On no soul do We place a burden greater than it can bear: before Us is a record which clearly shows the truth: they will never be wronged.
P: And we task not any soul beyond its scope, and with Us is a Record which speaketh the truth, and they will not be wronged.
S: And We do not lay on any soul a burden except to the extent of its ability, and with Us is a book which speaks the truth, and they shall not be dealt with unjustly.

023.063
Y: But their hearts are in confused ignorance of this; and there are, besides that, deeds of theirs, which they will (continue) to do,-
P: Nay, but their hearts are in ignorance of this (Qur'an), and they have other works, besides, which they are doing;
S: Nay, their hearts are in overwhelming ignorance with respect to it and they have besides this other deeds which they do.

023.064
Y: Until, when We seize in Punishment those of them who received the good things of this world, behold, they will groan in supplication!
P: Till when We grasp their luxurious ones with the punishment, behold! they supplicate.
S: Until when We overtake those who lead easy lives among them with punishment, lo! they cry for succor.

023.065
Y: (It will be said): "Groan not in supplication this day: for ye shall certainly not be helped by Us.
P: Supplicate not this day! Assuredly ye will not be helped by Us.
S: Cry not for succor this day; surely you shall not be given help from Us.

023.066
Y: "My Signs used to be rehearsed to you, but ye used to turn back on your heels-
P: My revelations were recited unto you, but ye used to turn back on your heels,
S: My communications were indeed recited to you, but you used to turn back on your heels,

023.067
Y: "In arrogance: talking nonsense about the (Qur'an), like one telling fables by night."
P: In scorn thereof. Nightly did ye rave together.
S: In arrogance; talking nonsense about the Quran, and left him like one telling fables by night.

023.068
Y: Do they not ponder over the Word (of Allah), or has anything (new) come to them that did not come to their fathers of old?
P: Have they not pondered the Word, or hath that come unto them which came not unto their fathers of old?
S: Is it then that they do not ponder over what is said, or is it that there has come to them that which did not come to their fathers of old?

023.069
Y: Or do they not recognise their Messenger, that they deny him?
P: Or know they not their messenger, and so reject him?
S: Or is it that they have not recognized their Messenger, so that they deny him?

023.070
Y: Or do they say, "He is possessed"? Nay, he has brought them the Truth, but most of them hate the Truth.
P: Or say they: There is a madness in him? Nay, but he bringeth them the Truth; and most of them are haters of the Truth.
S: Or do they say: There is madness in him? Nay! he has brought them the truth, and most of them are averse from the truth.

023.071
Y: If the Truth had been in accord with their desires, truly the heavens and the earth, and all beings therein would have been in confusion and corruption! Nay, We have sent them their admonition, but they turn away from their admonition.
P: And if the Truth had followed their desires, verily the heavens and the earth and whosoever is therein had been corrupted. Nay, We have brought them their Reminder, but from their Reminder they now turn away.
S: And should the truth follow their low desires, surely the heavens and the earth and all those who are therein would have perished. Nay! We have brought to them their reminder, but from their reminder they turn aside.

023.072
Y: Or is it that thou askest them for some recompense? But the recompense of thy Lord is best: He is the Best of those who give sustenance.
P: Or dost thou ask of them (O Muhammad) any tribute? But the bounty of thy Lord is better, for He is Best of all who make provision.
S: Or is it that you ask them a recompense? But the recompense of your Lord is best, and He is the best of those who provide sustenance.

023.073
Y: But verily thou callest them to the Straight Way;
P: And lo! thou summonest them indeed unto a straight path.
S: And most surely you invite them to a right way.

023.074
Y: And verily those who believe not in the Hereafter are deviating from that Way.
P: And lo! those who believe not in the Hereafter are indeed astray from the path.
S: And most surely those who do not believe in the hereafter are deviating from the way.

023.075
Y: If We had mercy on them and removed the distress which is on them, they would obstinately persist in their transgression, wandering in distraction to and fro.
P: Though We had mercy on them and relieved them of the harm afflicting them, they still would wander blindly on in their contumacy.
S: And if We show mercy to them and remove the distress they have, they would persist in their inordinacy, blindly wandering on.

023.076
Y: We inflicted Punishment on them, but they humbled not themselves to their Lord, nor do they submissively entreat (Him)!-
P: Already have We grasped them with punishment, but they humble not themselves unto their Lord, nor do they pray,
S: And already We overtook them with chastisement, but they were not submissive to their Lord, nor do they humble themselves.

023.077
Y: Until We open on them a gate leading to a severe Punishment: then Lo! they will be plunged in despair therein!
P: Until, when We open for them the gate of extreme punishment, behold! they are aghast thereat.
S: Until when We open upon them a door of severe chastisement, lo! they are in despair at it.

023.078
Y: It is He Who has created for you (the faculties of) hearing, sight, feeling and understanding: little thanks it is ye give!
P: He it is Who hath created for you ears and eyes and hearts. Small thanks give ye!
S: And He it is Who made for you the ears and the eyes and the hearts; little is it that you give thanks.

023.079
Y: And He has multiplied you through the earth, and to Him shall ye be gathered back.
P: And He it is Who hath sown you broadcast in the earth, and unto Him ye will be gathered.
S: And He it is Who multiplied you in the earth, and to Him you shall be gathered.

023.080
Y: It is He Who gives life and death, and to Him (is due) the alternation of Night and Day: will ye not then understand?
P: And He it is Who giveth life and causeth death, and His is the difference of night and day. Have ye then no sense?
S: And He it is Who gives life and causes death, and (in) His (control) is the alternation of the night and the day; do you not then understand?

023.081
Y: On the contrary they say things similar to what the ancients said.
P: Nay, but they say the like of that which said the men of old;
S: Nay, they say the like of what the ancients said:

023.082
Y: They say: "What! when we die and become dust and bones, could we really be raised up again?
P: They say: When we are dead and have become (mere) dust and bones, shall we then, forsooth, be raised again?
S: They say: What! When we are dead and become dust and bones, shall we then be raised?

023.083
Y: "Such things have been promised to us and to our fathers before! they are nothing but tales of the ancients!"
P: We were already promised this, we and our forefathers. Lo! this is naught but fables of the men of old.
S: Certainly we are promised this, and (so were) our fathers aforetime; this is naught but stories of those of old.

023.084
Y: Say: "To whom belong the earth and all beings therein? (say) if ye know!"
P: Say: Unto Whom (belongeth) the earth and whosoever is therein, if ye have knowledge?
S: Say: Whose is the earth, and whoever is therein, if you know?

023.085
Y: They will say, "To Allah!" say: "Yet will ye not receive admonition?"
P: They will say: Unto Allah. Say: Will ye not then remember?
S: They will say: Allah's. Say: Will you not then mind?

023.086
Y: Say: "Who is the Lord of the seven heavens, and the Lord of the Throne (of Glory) Supreme?"
P: Say: Who is Lord of the seven heavens, and Lord of the Tremendous Throne?
S: Say: Who is the Lord of the seven heavens and the Lord of the mighty dominion?

023.087
Y: They will say, "(They belong) to Allah." Say: "Will ye not then be filled with awe?"
P: They will say: Unto Allah (all that belongeth). Say: Will ye not then keep duty (unto Him)?
S: They will say: (This is) Allah's. Say: Will you not then guard (against evil)?

023.088
Y: Say: "Who is it in whose hands is the governance of all things,- who protects (all), but is not protected (of any)? (say) if ye know."
P: Say: In Whose hand is the dominion over all things and He protecteth, while against Him there is no protection, if ye have knowledge?
S: Say: Who is it in Whose hand is the kingdom of all things and Who gives succor, but against Him Succor is not given, if you do but know?

023.089
Y: They will say, "(It belongs) to Allah." Say: "Then how are ye deluded?"
P: They will say: Unto Allah (all that belongeth). Say: How then are ye bewitched?
S: They will say: (This is) Allah's. Say: From whence are you then deceived?

023.090
Y: We have sent them the Truth: but they indeed practise falsehood!
P: Nay, but We have brought them the Truth, and lo! they are liars.
S: Nay! We have brought to them the truth, and most surely they are liars.

023.091
Y: No son did Allah beget, nor is there any god along with Him: (if there were many gods), behold, each god would have taken away what he had created, and some would have lorded it over others! Glory to Allah! (He is free) from the (sort of) things they attribute to Him!
P: Allah hath not chosen any son, nor is there any god along with Him; else would each god have assuredly championed that which he created, and some of them would assuredly have overcome others. Glorified be Allah above all that they allege.
S: Never did Allah take to Himself a son, and never was there with him any (other) god-- in that case would each god have certainly taken away what he created, and some of them would certainly have overpowered others; glory be to Allah above what they describe!

023.092
Y: He knows what is hidden and what is open: too high is He for the partners they attribute to Him!
P: Knower of the Invisible and the Visible! and Exalted be He over all that they ascribe as partners (unto Him)!
S: The Knower of the unseen and the seen, so may He be exalted above what they associate (with Him).

023.093
Y: Say: "O my Lord! if Thou wilt show me (in my lifetime) that which they are warned against,-
P: Say: My Lord! If Thou shouldst show me that which they are promised.
S: Say: O my Lord! if Thou shouldst make me see what they are threatened with:

023.094
Y: "Then, O my Lord! put me not amongst the people who do wrong!"
P: My Lord! then set me not among the wrongdoing folk.
S: My Lord! then place me not with the unjust.

023.095
Y: And We are certainly able to show thee (in fulfilment) that against which they are warned.
P: And verily We are Able to show thee that which We have promised them.
S: And most surely We are well able to make you see what We threaten them with.

023.096
Y: Repel evil with that which is best: We are well acquainted with the things they say.
P: Repel evil with that which is better. We are Best Aware of that which they allege.
S: Repel evil by what is best; We know best what they describe.

023.097
Y: And say "O my Lord! I seek refuge with Thee from the suggestions of the Evil Ones.
P: And say: My Lord! I seek refuge in Thee from suggestions of the evil ones,
S: And say: O my Lord! I seek refuge in Thee from the evil suggestions of the Shaitans;

023.098
Y: "And I seek refuge with Thee O my Lord! lest they should come near me."
P: And I seek refuge in Thee, my Lord, lest they be present with me,
S: And I seek refuge in Thee! O my Lord! from their presence.

023.099
Y: (In Falsehood will they be) Until, when death comes to one of them, he says: "O my Lord! send me back (to life),-
P: Until, when death cometh unto one of them, he saith: My Lord! Send me back,
S: Until when death overtakes one of them, he says: Send me back, my Lord, send me back;

023.100
Y: "In order that I may work righteousness in the things I neglected." - "By no means! It is but a word he says."- Before them is a Partition till the Day they are raised up.
P: That I may do right in that which I have left behind! But nay! It is but a word that he speaketh; and behind them is a barrier until the day when they are raised.
S: Haply I may do good in that which I have left. By no means! it is a (mere) word that he speaks; and before them is a barrier until the day they are raised.

023.101
Y: Then when the Trumpet is blown, there will be no more relationships between them that Day, nor will one ask after another!
P: And when the trumpet is blown there will be no kinship among them that day, nor will they ask of one another.
S: So when the trumpet is blown, there shall be no ties of relationship between them on that day, nor shall they ask of each other.

023.102
Y: Then those whose balance (of good deeds) is heavy,- they will attain salvation:
P: Then those whose scales are heavy, they are the successful.
S: Then as for him whose good deeds are preponderant, these are the successful.

023.103
Y: But those whose balance is light, will be those who have lost their souls, in Hell will they abide.
P: And those whose scales are light are those who lose their souls, in hell abiding.
S: And as for him whose good deeds are light, these are they who shall have lost their souls, abiding in hell

023.104
Y: The Fire will burn their faces, and they will therein grin, with their lips displaced.
P: The fire burneth their faces, and they are glum therein.
S: The fire shall scorch their faces, and they therein shall be in severe affliction.

023.105
Y: "Were not My Signs rehearsed to you, and ye did but treat them as falsehood?"
P: (It will be said): Were not My revelations recited unto you, and then ye used to deny them?
S: Were not My communications recited to you? But you used to reject them.

023.106
Y: They will say: "our Lord! Our misfortune overwhelmed us, and we became a people astray!
P: They will say: Our Lord! Our evil fortune conquered us, and we were erring folk.
S: They shall say: O our Lord! our adversity overcame us and we were an erring people:

023.107
Y: "Our Lord! bring us out of this: if ever we return (to Evil), then shall we be wrong-doers indeed!"
P: Our Lord! Oh, bring us forth from hence! If we return (to evil) then indeed we shall be wrong-doers.
S: O our Lord! Take us out of it; then if we return (to evil) surely we shall be unjust.

023.108
Y: He will say: "Be ye driven into it (with ignominy)! And speak ye not to Me!
P: He saith: Begone therein, and speak not unto Me.
S: He shall say: Go away into it and speak nat to Me;

023.109
Y: "A part of My servants there was, who used to pray 'our Lord! we believe; then do Thou forgive us, and have mercy upon us: For Thou art the Best of those who show mercy!"
P: Lo! there was a party of My slaves who said: Our Lord! We believe, therefor forgive us and have mercy on us for Thou art Best of all who show mercy;
S: Surely there was a party of My servants who said: O OUI . Lord! we believe, so do Thou forgive us and have mercy on us, and Thou art the best of the Merciful ones.

023.110
Y: "But ye treated them with ridicule, so much so that (ridicule of) them made you forget My Message while ye were laughing at them!
P: But ye chose them for a laughing-stock until they caused you to forget remembrance of Me, while ye laughed at them.
S: But you took them for a mockery until they made you forget My remembrance and you used to laugh at them.

023.111
Y: "I have rewarded them this Day for their patience and constancy: they are indeed the ones that have achieved Bliss..."
P: Lo! I have rewarded them this day forasmuch as they were steadfast in that they, even they, are the triumphant.
S: Surely I have rewarded them this day because they were patient, that they are the achievers.

023.112
Y: He will say: "What number of years did ye stay on earth?"
P: He will say: How long tarried ye in the earth, counting by years?
S: He will say: How many years did you tarry in the earth?

023.113
Y: They will say: "We stayed a day or part of a day: but ask those who keep account."
P: They will say: We tarried by a day or part of a day. Ask of those who keep count!
S: They will say: We tarried a day or part of a day, but ask those who keep account.

023.114
Y: He will say: "Ye stayed not but a little,- if ye had only known!
P: He will say: Ye tarried but a little if ye only knew.
S: He will say: You did tarry but a little-- had you but known (it):

023.115
Y: "Did ye then think that We had created you in jest, and that ye would not be brought back to Us (for account)?"
P: Deemed ye then that We had created you for naught, and that ye would not be returned unto Us?
S: What! did you then think that We had created you in vain and that you shall not be returned to Us?

023.116
Y: Therefore exalted be Allah, the King, the Reality: there is no god but He, the Lord of the Throne of Honour!
P: Now Allah be Exalted, the True King! There is no Allah save Him, the Lord of the Throne of Grace.
S: So exalted be Allah, the True King; no god is there but He, the Lord of the honorable dominion.

023.117
Y: If anyone invokes, besides Allah, Any other god, he has no authority therefor; and his reckoning will be only with his Lord! and verily the Unbelievers will fail to win through!
P: He who crieth unto any other god along with Allah hath no proof thereof. His reckoning is only with his Lord. Lo! disbelievers will not be successful.
S: And whoever invokes with Allah another god-- he has no proof of this-- his reckoning is only with his Lord; surely the unbelievers shall not be successful.

023.118
Y: So say: "O my Lord! grant Thou forgiveness and mercy for Thou art the Best of those who show mercy!"
P: And (O Muhammad) say: My Lord! Forgive and have mercy, for Thou art Best of all who show mercy.
S: And say: O my Lord! forgive and have mercy, and Thou art the best of the Merciful ones.

Y: Yousef Ali P: Pickthal S: Shakir


24: AL-NOOR (THE LIGHT)

AL-NOOR (THE LIGHT)

Total Verses: 64
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

024.001
Y: A sura which We have sent down and which We have ordained in it have We sent down Clear Signs, in order that ye may receive admonition.
P: (Here is) a surah which We have revealed and enjoined, and wherein We have revealed plain tokens, that haply ye may take heed.
S: (This is) a chapter which We have revealed and made obligatory and in which We have revealed clear communications that you may be mindful.

024.002
Y: The woman and the man guilty of adultery or fornication,- flog each of them with a hundred stripes: Let not compassion move you in their case, in a matter prescribed by Allah, if ye believe in Allah and the Last Day: and let a party of the Believers witness their punishment.
P: The adulterer and the adulteress, scourge ye each one of them (with) a hundred stripes. And let not pity for the twain withhold you from obedience to Allah, if ye believe in Allah and the Last Day. And let a party of believers witness their punishment.
S: (As for) the fornicatress and the fornicator, flog each of them, (giving) a hundred stripes, and let not pity for them detain you in the matter of obedience to Allah, if you believe in Allah and the last day, and let a party of believers witness their chastisement.

024.003
Y: Let no man guilty of adultery or fornication marry and but a woman similarly guilty, or an Unbeliever: nor let any but such a man or an Unbeliever marry such a woman: to the Believers such a thing is forbidden.
P: The adulterer shall not marry save an adulteress or an idolatress, and the adulteress none shall marry save an adulterer or an idolater. All that is forbidden unto believers.
S: The fornicator shall not marry any but a fornicatress or idolatress, and (as for) the fornicatress, none shall marry her but a fornicator or an idolater; and it is forbidden to the believers.

024.004
Y: And those who launch a charge against chaste women, and produce not four witnesses (to support their allegations),- flog them with eighty stripes; and reject their evidence ever after: for such men are wicked transgressors;-
P: And those who accuse honourable women but bring not four witnesses, scourge them (with) eighty stripes and never (afterward) accept their testimony - They indeed are evil-doers -
S: And those who accuse free women then do not bring four witnesses, flog them, (giving) eighty stripes, and do not admit any evidence from them ever; and these it is that are the transgressors,

024.005
Y: Unless they repent thereafter and mend (their conduct); for Allah is Oft-Forgiving, Most Merciful.
P: Save those who afterward repent and make amends. (For such) lo! Allah is Forgiving, Merciful.
S: Except those who repent after this and act aright, for surely Allah is Forgiving, Merciful.

024.006
Y: And for those who launch a charge against their spouses, and have (in support) no evidence but their own,- their solitary evidence (can be received) if they bear witness four times (with an oath) by Allah that they are solemnly telling the truth;
P: As for those who accuse their wives but have no witnesses except themselves; let the testimony of one of them be four testimonies, (swearing) by Allah that he is of those who speak the truth;
S: And (as for) those who accuse their wives and have no witnesses except themselves, the evidence of one of these (should be taken) four times, bearing Allah to witness that he is most surely of the truthful ones.

024.007
Y: And the fifth (oath) (should be) that they solemnly invoke the curse of Allah on themselves if they tell a lie.
P: And yet a fifth, invoking the curse of Allah on him if he is of those who lie.
S: And the fifth (time) that the curse of Allah be on him if he is one of the liars.

024.008
Y: But it would avert the punishment from the wife, if she bears witness four times (with an oath) By Allah, that (her husband) is telling a lie;
P: And it shall avert the punishment from her if she bear witness before Allah four times that the thing he saith is indeed false,
S: And it shall avert the chastisement from her if she testify four times, bearing Allah to witness that he is most surely one of the liars;

024.009
Y: And the fifth (oath) should be that she solemnly invokes the wrath of Allah on herself if (her accuser) is telling the truth.
P: And a fifth (time) that the wrath of Allah be upon her if he speaketh truth.
S: And the fifth (time) that the wrath of Allah be on her if he is one of the truthful.

024.010
Y: If it were not for Allah's grace and mercy on you, and that Allah is Oft-Returning, full of Wisdom,- (Ye would be ruined indeed).
P: And had it not been for the grace of Allah and His mercy unto you, and that Allah is Clement, Wise, (ye had been undone).
S: And were it not for Allah's grace upon you and His mercy-- and that Allah is Oft-returning (to mercy), Wise!

024.011
Y: Those who brought forward the lie are a body among yourselves: think it not to be an evil to you; On the contrary it is good for you: to every man among them (will come the punishment) of the sin that he earned, and to him who took on himself the lead among them, will be a penalty grievous.
P: Lo! they who spread the slander are a gang among you. Deem it not a bad thing for you; nay, it is good for you. Unto every man of them (will be paid) that which he hath earned of the sin; and as for him among them who had the greater share therein, his will be an awful doom.
S: Surely they who concocted the lie are a party from among you. Do not regard it an evil to you; nay, it is good for you. Every man of them shall have what he has earned of sin; and (as for) him who took upon himself the main part thereof, he shall have a grievous chastisement.

024.012
Y: Why did not the believers - men and women - when ye heard of the affair,- put the best construction on it in their own minds and say, "This (charge) is an obvious lie"?
P: Why did not the believers, men and women, when ye heard it, think good of their own own folk, and say: It is a manifest untruth?
S: Why did not the believing men and the believing women, when you heard it, think well of their own people, and say: This is an evident falsehood?

024.013
Y: Why did they not bring four witnesses to prove it? When they have not brought the witnesses, such men, in the sight of Allah, (stand forth) themselves as liars!
P: Why did they not produce four witnesses? Since they produce not witnesses, they verily are liars in the sight of Allah.
S: Why did they not bring four witnesses of it? But as they have not brought witnesses they are liars before Allah.

024.014
Y: Were it not for the grace and mercy of Allah on you, in this world and the Hereafter, a grievous penalty would have seized you in that ye rushed glibly into this affair.
P: Had it not been for the grace of Allah and His mercy unto you in the world and the Hereafter an awful doom had overtaken you for that whereof ye murmured.
S: And were it not for Allah's grace upon you and His mercy in this world and the hereafter, a grievous chastisement would certainly have touched you on account of the discourse which you entered into.

024.015
Y: Behold, ye received it on your tongues, and said out of your mouths things of which ye had no knowledge; and ye thought it to be a light matter, while it was most serious in the sight of Allah.
P: When ye welcomed it with your tongues, and uttered with your mouths that whereof ye had no knowledge, ye counted it a trifle. In the sight of Allah it is very great.
S: When you received it with your tongues and spoke with your mouths what you had no knowledge of, and you deemed it an easy matter while with Allah it was grievous.

024.016
Y: And why did ye not, when ye heard it, say? - "It is not right of us to speak of this: Glory to Allah! this is a most serious slander!"
P: Wherefor, when ye heard it, said ye not: It is not for us to speak of this. Glory be to Thee (O Allah)! This is awful calumny.
S: And why did you not, when you heard it, say: It does not beseem us that we should talk of it; glory be to Thee! this is a great calumny?

024.017
Y: Allah doth admonish you, that ye may never repeat such (conduct), if ye are (true) Believers.
P: Allah admonisheth you that ye repeat not the like thereof ever, if ye are (in truth) believers.
S: Allah admonishes you that you should not return to the like of it ever again if you are believers.

024.018
Y: And Allah makes the Signs plain to you: for Allah is full of knowledge and wisdom.
P: And He expoundeth unto you the revelations. Allah is Knower, Wise.
S: And Allah makes clear to you the communications; and Allah is Knowing, Wise.

024.019
Y: Those who love (to see) scandal published broadcast among the Believers, will have a grievous Penalty in this life and in the Hereafter: Allah knows, and ye know not.
P: Lo! those who love that slander should be spread concerning those who believe, theirs will be a painful punishment in the world and the Hereafter. Allah knoweth. Ye know not.
S: Surely (as for) those who love that scandal should circulate respecting those who believe, they shall have a grievous chastisement in this world and the hereafter; and Allah knows, while you do not know.

024.020
Y: Were it not for the grace and mercy of Allah on you, and that Allah is full of kindness and mercy, (ye would be ruined indeed).
P: Had it not been for the grace of Allah and His mercy unto you, and that Allah is Clement, Merciful, (ye had been undone).
S: And were it not for Allah's grace on you and His mercy, and that Allah is Compassionate, Merciful.

024.021
Y: O ye who believe! follow not Satan's footsteps: if any will follow the footsteps of Satan, he will (but) command what is shameful and wrong: and were it not for the grace and mercy of Allah on you, not one of you would ever have been pure: but Allah doth purify whom He pleases: and Allah is One Who hears and knows (all things).
P: O ye who believe! Follow not the footsteps of the devil. Unto whomsoever followeth the footsteps of the devil, lo! he commandeth filthiness and wrong. Had it not been for the grace of Allah and His mercy unto you, not one of you would ever have grown pure. But Allah causeth whom He will to grow. And Allah is Hearer, Knower.
S: O you who believe! do not follow the footsteps of the Shaitan, and whoever follows the footsteps of the Shaitan, then surely he bids the doing of indecency and evil; and were it not for Allah's grace upon you and His mercy, not one of you would have ever been pure, but Allah purifies whom He pleases; and Allah is Hearing, Knowing.

024.022
Y: Let not those among you who are endued with grace and amplitude of means resolve by oath against helping their kinsmen, those in want, and those who have left their homes in Allah's cause: let them forgive and overlook, do you not wish that Allah should forgive you? For Allah is Oft-Forgiving, Most Merciful.
P: And let not those who possess dignity and ease among you swear not to give to the near of kin and to the needy, and to fugitives for the cause of Allah. Let them forgive and show indulgence. Yearn ye not that Allah may forgive you? Allah is Forgiving, Merciful.
S: And let not those of you who possess grace and abundance swear against giving to the near of kin and the poor and those who have fled in Allah's way, and they should pardon and turn away. Do you not love that Allah should forgive you? And Allah is Forgiving, Merciful.

024.023
Y: Those who slander chaste women, indiscreet but believing, are cursed in this life and in the Hereafter: for them is a grievous Penalty,-
P: Lo! as for those who traduce virtuous, believing women (who are) careless, cursed are they in the world and the Hereafter. Theirs will be an awful doom
S: Surely those who accuse chaste believing women, unaware (of the evil), are cursed in this world and the hereafter, and they shall have a grievous chastisement.

024.024
Y: On the Day when their tongues, their hands, and their feet will bear witness against them as to their actions.
P: On the day when their tongues and their hands and their feet testify against them as to what they used to do,
S: On the day when their tongues and their hands and their feet shall bear witness against them as to what they did.

024.025
Y: On that Day Allah will pay them back (all) their just dues, and they will realise that Allah is the (very) Truth, that makes all things manifest.
P: On that day Allah will pay them their just due, and they will know that Allah, He is the Manifest Truth.
S: On that day Allah will pay back to them in full their just reward, and they shall know that Allah is the evident Truth.

024.026
Y: Women impure are for men impure, and men impure for women impure and women of purity are for men of purity, and men of purity are for women of purity: these are not affected by what people say: for them there is forgiveness, and a provision honourable.
P: Vile women are for vile men, and vile men for vile women. Good women are for good men, and good men for good women; such are innocent of that which people say: For them is pardon and a bountiful provision.
S: Bad women .are for bad men and bad men are for bad women. Good women are for good men and good men are for good women

024.027
Y: O ye who believe! enter not houses other than your own, until ye have asked permission and saluted those in them: that is best for you, in order that ye may heed (what is seemly).
P: O ye who believe! Enter not houses other than your own without first announcing your presence and invoking peace upon the folk thereof. That is better for you, that ye may be heedful.
S: O you who believe! Do not enter houses other than your own houses until you have asked permission and saluted their inmates; this is better for you, that you may be mindful.

024.028
Y: If ye find no one in the house, enter not until permission is given to you: if ye are asked to go back, go back: that makes for greater purity for yourselves: and Allah knows well all that ye do.
P: And if ye find no-one therein, still enter not until permission hath been given. And if it be said unto you: Go away again, then go away, for it is purer for you. Allah knoweth what ye do.
S: But if you do not find any one therein, then do not enter them until permission is given to you; and if it is said to you: Go back, then go back; this is purer for you; and Allah is Cognizant of what you do.

024.029
Y: It is no fault on your part to enter houses not used for living in, which serve some (other) use for you: And Allah has knowledge of what ye reveal and what ye conceal.
P: (It is) no sin for you to enter uninhabited houses wherein is comfort for you. Allah knoweth what ye proclaim and what ye hide.
S: It is no sin in you that you enter uninhabited houses wherein you have your necessaries; and Allah knows what you do openly and what you hide.

024.030
Y: Say to the believing men that they should lower their gaze and guard their modesty: that will make for greater purity for them: And Allah is well acquainted with all that they do.
P: Tell the believing men to lower their gaze and be modest. That is purer for them. Lo! Allah is aware of what they do.
S: Say to the believing men that they cast down their looks and guard their private parts; that is purer for them; surely Allah is Aware of what they do.

024.031
Y: And say to the believing women that they should lower their gaze and guard their modesty; that they should not display their beauty and ornaments except what (must ordinarily) appear thereof; that they should draw their veils over their bosoms and not display their beauty except to their husbands, their fathers, their husband's fathers, their sons, their husbands' sons, their brothers or their brothers' sons, or their sisters' sons, or their women, or the slaves whom their right hands possess, or male servants free of physical needs, or small children who have no sense of the shame of sex; and that they should not strike their feet in order to draw attention to their hidden ornaments. And O ye Believers! turn ye all together towards Allah, that ye may attain Bliss.
P: And tell the believing women to lower their gaze and be modest, and to display of their adornment only that which is apparent, and to draw their veils over their bosoms, and not to reveal their adornment save to their own husbands or fathers or husbands' fathers, or their sons or their husbands' sons, or their brothers or their brothers' sons or sisters' sons, or their women, or their slaves, or male attendants who lack vigour, or children who know naught of women's nakedness. And let them not stamp their feet so as to reveal what they hide of their adornment. And turn unto Allah together, O believers, in order that ye may succeed.
S: And say to the believing women that they cast down their looks and guard their private parts and do not display their ornaments except what appears thereof, and let them wear their head-coverings over their bosoms, and not display their ornaments except to their husbands or their fathers, or the fathers of their husbands, or their sons, or the sons of their husbands, or their brothers, or their brothers' sons, or their sisters' sons, or their women, or those whom their right hands possess, or the male servants not having need (of women), or the children who have not attained knowledge of what is hidden of women; and let them not strike their feet so that what they hide of their ornaments may be known; and turn to Allah all of you, O believers! so that you may be successful.

024.032
Y: Marry those among you who are single, or the virtuous ones among yourselves, male or female: if they are in poverty, Allah will give them means out of His grace: for Allah encompasseth all, and he knoweth all things.
P: And marry such of you as are solitary and the pious of your slaves and maid-servants. If they be poor, Allah will enrich them of His bounty. Allah is of ample means, Aware.
S: And marry those among you who are single and those who are fit among your male slaves and your female slaves; if they are needy, Allah will make them free from want out of His grace; and Allah is Ample-giving, Knowing.

024.033
Y: Let those who find not the wherewithal for marriage keep themselves chaste, until Allah gives them means out of His grace. And if any of your slaves ask for a deed in writing (to enable them to earn their freedom for a certain sum), give them such a deed if ye know any good in them: yea, give them something yourselves out of the means which Allah has given to you. But force not your maids to prostitution when they desire chastity, in order that ye may make a gain in the goods of this life. But if anyone compels them, yet, after such compulsion, is Allah, Oft-Forgiving, Most Merciful (to them),
P: And let those who cannot find a match keep chaste till Allah give them independence by His grace. And such of your slaves as seek a writing (of emancipation), write it for them if ye are aware of aught of good in them, and bestow upon them of the wealth of Allah which He hath bestowed upon you. Force not your slave-girls to whoredom that ye may seek enjoyment of the life of the world, if they would preserve their chastity. And if one force them, then (unto them), after their compulsion, lo! Allah will be Forgiving, Merciful.
S: And let those who do not find the means to marry keep chaste until Allah makes them free from want out of His grace. And (as for) those who ask for a writing from among those whom your right hands possess, give them the writing if you know any good in them, and give them of the wealth of Allah which He has given you; and do not compel your slave girls to prostitution, when they desire to keep chaste, in order to seek the frail good of this world's life; and whoever compels them, then surely after their compulsion Allah is Forgiving, Merciful.

024.034
Y: We have already sent down to you verses making things clear, an illustration from (the story of) people who passed away before you, and an admonition for those who fear (Allah).
P: And verily We have sent down for you revelations that make plain, and the example of those who passed away before you. An admonition unto those who ward off (evil).
S: And certainly We have sent to you clear communications and a description of those who have passed away before you, and an admonition to those who guard (against evil).

024.035
Y: Allah is the Light of the heavens and the earth. The Parable of His Light is as if there were a Niche and within it a Lamp: the Lamp enclosed in Glass: the glass as it were a brilliant star: Lit from a blessed Tree, an Olive, neither of the east nor of the west, whose oil is well-nigh luminous, though fire scarce touched it: Light upon Light! Allah doth guide whom He will to His Light: Allah doth set forth Parables for men: and Allah doth know all things.
P: Allah is the Light of the heavens and the earth. The similitude of His light is as a niche wherein is a lamp. The lamp is in a glass. The glass is as it were a shining star. (This lamp is) kindled from a blessed tree, an olive neither of the East nor of the West, whose oil would almost glow forth (of itself) though no fire touched it. Light upon light. Allah guideth unto His light whom He will. And Allah speaketh to mankind in allegories, for Allah is Knower of all things.
S: Allah is the light of the heavens and the earth; a likeness of His light is as a niche in which is a lamp, the lamp is in a glass, (and) the glass is as it were a brightly shining star, lit from a blessed olive-tree, neither eastern nor western, the oil whereof almost gives light though fire touch it not-- light upon light-- Allah guides to His light whom He pleases, and Allah sets forth parables for men, and Allah is Cognizant of all things.

024.036
Y: (Lit is such a Light) in houses, which Allah hath permitted to be raised to honour; for the celebration, in them, of His name: In them is He glorified in the mornings and in the evenings, (again and again),-
P: (This lamp is found) in houses which Allah hath allowed to be exalted and that His name shall be remembered therein. Therein do offer praise to Him at morn and evening.
S: In houses which Allah has permitted to be exalted and that His name may be remembered in them; there glorify Him therein in the mornings and the evenings,

024.037
Y: By men whom neither traffic nor merchandise can divert from the Remembrance of Allah, nor from regular Prayer, nor from the practice of regular Charity: Their (only) fear is for the Day when hearts and eyes will be transformed (in a world wholly new),-
P: Men whom neither merchandise nor sale beguileth from remembrance of Allah and constancy in prayer and paying to the poor their due; who fear a day when hearts and eyeballs will be overturned;
S: Men whom neither merchandise nor selling diverts from the remembrance of Allah and the keeping up of prayer and the giving of poor-rate; they fear a day in which the hearts and eyes shall turn about;

024.038
Y: That Allah may reward them according to the best of their deeds, and add even more for them out of His Grace: for Allah doth provide for those whom He will, without measure.
P: That Allah may reward them with the best of what they did, and increase reward for them of His bounty. Allah giveth blessings without stint to whom He will.
S: That Allah may give them the best reward of what they have done, and give them more out of His grace; and Allah gives sustenance to whom He pleases without measure.

024.039
Y: But the Unbelievers,- their deeds are like a mirage in sandy deserts, which the man parched with thirst mistakes for water; until when he comes up to it, he finds it to be nothing: But he finds Allah (ever) with him, and Allah will pay him his account: and Allah is swift in taking account.
P: As for those who disbelieve, their deeds are as a mirage in a desert. The thirsty one supposeth it to be water till he cometh unto it and findeth it naught, and findeth, in the place thereof, Allah Who payeth him his due; and Allah is swift at reckoning.
S: And (as for) those who disbelieve, their deeds are like the mirage in a desert, which the thirsty man deems to be water; until when he comes to it he finds it to be naught, and there he finds Allah, so He pays back to him his reckoning in full; and Allah is quick in reckoning;

024.040
Y: Or (the Unbelievers' state) is like the depths of darkness in a vast deep ocean, overwhelmed with billow topped by billow, topped by (dark) clouds: depths of darkness, one above another: if a man stretches out his hands, he can hardly see it! for any to whom Allah giveth not light, there is no light!
P: Or as darkness on a vast, abysmal sea. There covereth him a wave, above which is a wave, above which is a cloud. Layer upon layer of darkness. When he holdeth out his hand he scarce can see it. And he for whom Allah hath not appointed light, for him there is no light.
S: Or like utter darkness in the deep sea: there covers it a wave above which is another wave, above which is a cloud, (layers of) utter darkness one above another; when he holds out his hand, he is almost unable to see it; and to whomsoever Allah does not give light, he has no light.

024.041
Y: Seest thou not that it is Allah Whose praises all beings in the heavens and on earth do celebrate, and the birds (of the air) with wings outspread? Each one knows its own (mode of) prayer and praise. And Allah knows well all that they do.
P: Hast thou not seen that Allah, He it is Whom all who are in the heavens and the earth praise, and the birds in their flight? Of each He knoweth verily the worship and the praise; and Allah is Aware of what they do.
S: Do you not see that Allah is He Whom do glorify all those who are in the heavens and the earth, and the (very) birds with expanded wings? He knows the prayer of each one and its glorification, and Allah is Cognizant of what they do.

024.042
Y: Yea, to Allah belongs the dominion of the heavens and the earth; and to Allah is the final goal (of all).
P: And unto Allah belongeth the Sovereignty of the heavens and the earth, and unto Allah is the journeying.
S: And Allah's is the kingdom of the heavens and the earth, and to Allah is the eventual coming.

024.043
Y: Seest thou not that Allah makes the clouds move gently, then joins them together, then makes them into a heap? - then wilt thou see rain issue forth from their midst. And He sends down from the sky mountain masses (of clouds) wherein is hail: He strikes therewith whom He pleases and He turns it away from whom He pleases, the vivid flash of His lightning well-nigh blinds the sight.
P: Hast thou not seen how Allah wafteth the clouds, then gathereth them, then maketh them layers, and thou seest the rain come forth from between them; He sendeth down from the heaven mountains wherein is hail, and smiteth therewith whom He will, and averteth it from whom He will. The flashing of His lightning all but snatcheth away the sight.
S: Do you not see that Allah drives along the clouds, then gathers them together, then piles them up, so that you see the rain coming forth from their midst? And He sends down of the clouds that are (like) mountains wherein is hail, afflicting therewith whom He pleases and turning it away from whom He pleases; the flash of His lightning almost takes away the sight.

024.044
Y: It is Allah Who alternates the Night and the Day: verily in these things is an instructive example for those who have vision!
P: Allah causeth the revolution of the day and the night. Lo! herein is indeed a lesson for those who see.
S: Allah turns over the night and the day; most surely there is a lesson in this for those who have sight.

024.045
Y: And Allah has created every animal from water: of them there are some that creep on their bellies; some that walk on two legs; and some that walk on four. Allah creates what He wills for verily Allah has power over all things.
P: Allah hath created every animal of water. Of them is (a kind) that goeth upon its belly and (a kind) that goeth upon two legs and (a kind) that goeth upon four. Allah createth what He will. Lo! Allah is Able to do all things.
S: And Allah has created from water every living creature: so of them is that which walks upon its belly, and of them is that which walks upon two feet, and of them is that which walks upon four; Allah creates what He pleases; surely Allah has power over all things.

024.046
Y: We have indeed sent down signs that make things manifest: and Allah guides whom He wills to a way that is straight.
P: Verily We have sent down revelations and explained them. Allah guideth whom He will unto a straight path.
S: Certainly We have revealed clear communications, and Allah guides whom He pleases to the right way.

024.047
Y: They say, "We believe in Allah and in the messenger, and we obey": but even after that, some of them turn away: they are not (really) Believers.
P: And they say: We believe in Allah and the messenger, and we obey; then after that a faction of them turn away. Such are not believers.
S: And they say: We believe in Allah and in the messenger and we obey; then a party of them turn back after this, and these are not believers.

024.048
Y: When they are summoned to Allah and His messenger, in order that He may judge between them, behold some of them decline (to come).
P: And when they appeal unto Allah and His messenger to judge between them, lo! a faction of them are averse;
S: And when they are called to Allah and His Messenger that he may judge between them, lo! a party of them turn aside.

024.049
Y: But if the right is on their side, they come to him with all submission.
P: But if right had been with them they would have come unto him willingly.
S: And if the truth be on their side, they come to him quickly, obedient.

024.050
Y: Is it that there is a disease in their hearts? or do they doubt, or are they in fear, that Allah and His Messenger will deal unjustly with them? Nay, it is they themselves who do wrong.
P: Is there in their hearts a disease, or have they doubts, or fear they lest Allah and His messenger should wrong them in judgment? Nay, but such are evil-doers.
S: Is there in their hearts a disease, or are they in doubt, or do they fear that Allah and His Messenger will act wrongfully towards them? Nay! they themselves are the unjust.

024.051
Y: The answer of the Believers, when summoned to Allah and His Messenger, in order that He may judge between them, is no other than this: they say, "We hear and we obey": it is such as these that will attain felicity.
P: The saying of (all true) believers when they appeal unto Allah and His messenger to judge between them is only that they say: We hear and we obey. And such are the successful.
S: The response of the believers, when they are invited to Allah and His Messenger that he may judge between them, is only to say: We hear and we obey; and these it is that are the successful.

024.052
Y: It is such as obey Allah and His Messenger, and fear Allah and do right, that will win (in the end),
P: He who obeyeth Allah and His messenger, and feareth Allah, and keepeth duty (unto Him): such indeed are the victorious.
S: And he who obeys Allah and His Messenger, and fears Allah, and is careful of (his duty to) Him, these it is that are the achievers.

024.053
Y: They swear their strongest oaths by Allah that, if only thou wouldst command them, they would leave (their homes). Say: "Swear ye not; Obedience is (more) reasonable; verily, Allah is well acquainted with all that ye do."
P: They swear by Allah solemnly that, if thou order them, they will go forth. Say: Swear not; known obedience (is better). Lo! Allah is Informed of what ye do.
S: And they swear by Allah with the most energetic of their oaths that if you command them they would certainly go forth. Say: Swear not; reasonable obedience (is desired); surely Allah is aware of what you do.

024.054
Y: Say: "Obey Allah, and obey the Messenger: but if ye turn away, he is only responsible for the duty placed on him and ye for that placed on you. If ye obey him, ye shall be on right guidance. The Messenger's duty is only to preach the clear (Message).
P: Say: Obey Allah and obey the messenger. But if ye turn away, then (it is) for him (to do) only that wherewith he hath been charged, and for you (to do) only that wherewith ye have been charged. If ye obey him, ye will go aright. But the messenger hath no other charge than to convey (the message) plainly.
S: Say: Obey Allah and obey the Messenger; but if you turn back, then on him rests that which is imposed on him and on you rests that which is imposed on you; and if you obey him, you are on the right way; and nothing rests on the Messenger but clear delivering (of the message).

024.055
Y: Allah has promised, to those among you who believe and work righteous deeds, that He will, of a surety, grant them in the land, inheritance (of power), as He granted it to those before them; that He will establish in authority their religion - the one which He has chosen for them; and that He will change (their state), after the fear in which they (lived), to one of security and peace: 'They will worship Me (alone) and not associate aught with Me. 'If any do reject Faith after this, they are rebellious and wicked.
P: Allah hath promised such of you as believe and do good work that He will surely make them to succeed (the present rulers) in the earth even as He caused those who were before them to succeed (others); and that He will surely establish for them their religion which He hath approved for them, and will give them in exchange safety after their fear. They serve Me. They ascribe no thing as partner unto Me. Those who disbelieve henceforth, they are the miscreants.
S: Allah has promised to those of you who believe and do good that He will most certainly make them rulers in the earth as He made rulers those before them, and that He will most certainly establish for them their religion which He has chosen for them, and that He will most certainly, after their fear, give them security in exchange; they shall serve Me, not associating aught with Me; and whoever is ungrateful after this, these it is who are the. transgressors.

024.056
Y: So establish regular Prayer and give regular Charity; and obey the Messenger; that ye may receive mercy.
P: Establish worship and pay the poor-due and obey the messenger, that haply ye may find mercy.
S: And keep up prayer and pay the poor-rate and obey the Messenger, so that mercy may be shown to you.

024.057
Y: Never think thou that the Unbelievers are going to frustrate (Allah's Plan) on earth: their abode is the Fire,- and it is indeed an evil refuge!
P: Think not that the disbelievers can escape in the land. Fire will be their home - a hapless journey's end!
S: Think not that those who disbelieve shall escape in the earth, and their abode is the fire; and certainly evil is the resort!

024.058
Y: O ye who believe! let those whom your right hands possess, and the (children) among you who have not come of age ask your permission (before they come to your presence), on three occasions: before morning prayer; the while ye doff your clothes for the noonday heat; and after the late-night prayer: these are your three times of undress: outside those times it is not wrong for you or for them to move about attending to each other: Thus does Allah make clear the Signs to you: for Allah is full of knowledge and wisdom.
P: O ye who believe! Let your slaves, and those of you who have not come to puberty, ask leave of you at three times (before they come into your presence): Before the prayer of dawn, and when ye lay aside your raiment for the heat of noon, and after the prayer of night. Three times of privacy for you. It is no sin for them or for you at other times, when some of you go round attendant upon others (if they come into your presence without leave). Thus Allah maketh clear the revelations for you. Allah is Knower, Wise.
S: O you who believe! let those whom your right hands possess and those of you who have not attained to puberty ask permission of you three times; before the morning prayer, and when you put off your clothes at midday in summer, and after the prayer of the nightfall; these are three times of privacy for you; neither is it a sin for you nor for them besides these, some of you must go round about (waiting) upon others; thus does Allah make clear to you the communications, and Allah is Knowing, Wise.

024.059
Y: But when the children among you come of age, let them (also) ask for permission, as do those senior to them (in age): Thus does Allah make clear His Signs to you: for Allah is full of knowledge and wisdom.
P: And when the children among you come to puberty then let them ask leave even as those before them used to ask it. Thus Allah maketh clear His revelations for you. Allah is Knower, Wise.
S: And when the children among you have attained to puberty, let them seek permission as those before them sought permission; thus does Allah make clear to you His communications, and Allah is knowing, Wise.

024.060
Y: Such elderly women as are past the prospect of marriage,- there is no blame on them if they lay aside their (outer) garments, provided they make not a wanton display of their beauty: but it is best for them to be modest: and Allah is One Who sees and knows all things.
P: As for women past child-bearing, who have no hope of marriage, it is no sin for them if they discard their (outer) clothing in such a way as not to show adornment. But to refrain is better for them. Allah is Hearer, Knower.
S: And (as for) women advanced in years who do not hope for a marriage, it is no sin for them if they put off their clothes without displaying their ornaments; and if they restrain themselves it is better for them; and Allah is Hearing, Knowing.

024.061
Y: It is no fault in the blind nor in one born lame, nor in one afflicted with illness, nor in yourselves, that ye should eat in your own houses, or those of your fathers, or your mothers, or your brothers, or your sisters, or your father's brothers or your father's sisters, or your mohter's brothers, or your mother's sisters, or in houses of which the keys are in your possession, or in the house of a sincere friend of yours: there is no blame on you, whether ye eat in company or separately. But if ye enter houses, salute each other - a greeting of blessing and purity as from Allah. Thus does Allah make clear the signs to you: that ye may understand.
P: No blame is there upon the blind nor any blame upon the lame nor any blame upon the sick nor on yourselves if ye eat from your houses, or the houses of your fathers, or the houses of your mothers, or the houses of your brothers, or the houses of your sisters, or the houses of your fathers' brothers, or the houses of your fathers' sisters, or the houses of your mothers' brothers, or the houses of your mothers' sisters, or (from that) whereof ye hold the keys, or (from the house) of a friend. No sin shall it be for you whether ye eat together or apart. But when ye enter houses, salute one another with a greeting from Allah, blessed and sweet. Thus Allah maketh clear His revelations for you, that haply ye may understand.
S: There is no blame on the blind man, nor is there blame on the lame, nor is there blame on the sick, nor on yourselves that you eat from your houses, or your fathers' houses or your mothers' houses, or your brothers' houses, or your sisters' houses, or your paternal uncles' houses, or your paternal aunts' houses, or your maternal uncles' houses, or your maternal aunts' houses, or what you possess the keys of, or your friends' (houses). It is no sin in you that you eat together or separately. So when you enter houses, greet your people with a salutation from Allah, blessed (and) goodly; thus does Allah make clear to you the communications that you may understand.

024.062
Y: Only those are believers, who believe in Allah and His Messenger: when they are with him on a matter requiring collective action, they do not depart until they have asked for his leave; those who ask for thy leave are those who believe in Allah and His Messenger; so when they ask for thy leave, for some business of theirs, give leave to those of them whom thou wilt, and ask Allah for their forgiveness: for Allah is Oft-Forgiving, Most Merciful.
P: They only are the true believers who believe in Allah and His messenger and, when they are with him on some common errand, go not away until they have asked leave of him. Lo! those who ask leave of thee, those are they who believe in Allah and His messenger. So, if they ask thy leave for some affair of theirs, give leave to whom thou wilt of them, and ask for them forgiveness of Allah. Lo! Allah is Forgiving, Merciful.
S: Only those are believers who believe in Allah and His Messenger, and when they are with him on a momentous affair they go not away until they have asked his permission; surely they who ask your permission are they who believe in Allah and His Messenger; so when they ask your permission for some affair of theirs, give permission to whom you please of them and ask forgiveness for them from Allah; surely Allah is Forgiving, Merciful.

024.063
Y: Deem not the summons of the Messenger among yourselves like the summons of one of you to another: Allah doth know those of you who slip away under shelter of some excuse: then let those beware who withstand the Messenger's order, lest some trial befall them, or a grievous penalty be inflicted on them.
P: Make not the calling of the messenger among you as your calling one of another. Allah knoweth those of you who steal away, hiding themselves. And let those who conspire to evade orders beware lest grief or painful punishment befall them.
S: Do not hold the Messenger's calling (you) among you to be like your calling one to the other; Allah indeed knows those who steal away from among you, concealing themselves; therefore let those beware who go against his order lest a trial afflict them or there befall them a painful chastisement.

024.064
Y: Be quite sure that to Allah doth belong whatever is in the heavens and on earth. Well doth He know what ye are intent upon: and one day they will be brought back to Him, and He will tell them the truth of what they did: for Allah doth know all things.
P: Lo! verily unto Allah belongeth whatsoever is in the heavens and the earth. He knoweth your condition. And (He knoweth) the Day when they are returned unto Him so that He may inform them of what they did. Allah is Knower of all things.
S: Now surely Allah's is whatever is in the heavens and the earth; He knows indeed that to which you are conforming yourselves; and on the day on which they are returned to Him He will inform them of what they did; and Allah is Cognizant of all things.

Y: Yousef Ali P: Pickthal S: Shakir


25: AL-FURQAN (THE CRITERION, THE STANDARD)

AL-FURQAN (THE CRITERION, THE STANDARD)

Total Verses: 77
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

025.001
Y: Blessed is He who sent down the criterion to His servant, that it may be an admonition to all creatures;-
P: Blessed is He Who hath revealed unto His slave the Criterion (of right and wrong), that he may be a warner to the peoples.
S: Blessed is He Who sent down the Furqan upon His servant that he may be a warner to the nations;

025.002
Y: He to whom belongs the dominion of the heavens and the earth: no son has He begotten, nor has He a partner in His dominion: it is He who created all things, and ordered them in due proportions.
P: He unto Whom belongeth the Sovereignty of the heavens and the earth, He hath chosen no son nor hath He any partner in the Sovereignty. He hath created everything and hath meted out for it a measure.
S: He, Whose is the kingdom of the heavens and the earth, and Who did not take to Himself a son, and Who has no associate in the kingdom, and Who created everything, then ordained for it a measure.

025.003
Y: Yet have they taken, besides him, gods that can create nothing but are themselves created; that have no control of hurt or good to themselves; nor can they control death nor life nor resurrection.
P: Yet they choose beside Him other gods who create naught but are themselves created, and possess not hurt nor profit for themselves, and possess not death nor life, nor power to raise the dead.
S: And they have taken besides Him gods, who do not create anything while they are themselves created, and they control not for themselves any harm or profit, and they control not death nor life, nor raising (the dead) to life.

025.004
Y: But the misbelievers say: "Naught is this but a lie which he has forged, and others have helped him at it." In truth it is they who have put forward an iniquity and a falsehood.
P: Those who disbelieve say: This is naught but a lie that he hath invented, and other folk have helped him with it, so that they have produced a slander and a lie.
S: And those who disbelieve say: This is nothing but a lie which he has forged, and other people have helped him at it; so indeed they have done injustice and (uttered) a falsehood.

025.005
Y: And they say: "Tales of the ancients, which he has caused to be written: and they are dictated before him morning and evening."
P: And they say: Fables of the men of old which he hath had written down so that they are dictated to him morn and evening.
S: And they say: The stories of the ancients-- he has got them written-- so these are read out to him morning and evening.

025.006
Y: Say: "The (Qur'an) was sent down by Him who knows the mystery (that is) in the heavens and the earth: verily He is Oft-Forgiving, Most Merciful."
P: Say (unto them, O Muhammad): He who knoweth the secret of the heavens and the earth hath revealed it. Lo! He ever is Forgiving, Merciful.
S: Say: He has revealed it Who knows the secret in the heavens and the earth; surely He is ever Forgiving, Merciful.

025.007
Y: And they say: "What sort of a messenger is this, who eats food, and walks through the streets? Why has not an angel been sent down to him to give admonition with him?
P: And they say: What aileth this messenger (of Allah) that he eateth food and walketh in the markets? Why is not an angel sent down unto him, to be a warner with him.
S: And they say: What is the matter with this Messenger that he eats food and goes about in the markets; why has not an angel been sent down to him, so that he should have been a warner with him?

025.008
Y: "Or (Why) has not a treasure been bestowed on him, or why has he (not) a garden for enjoyment?" The wicked say: "Ye follow none other than a man bewitched."
P: Or (why is not) treasure thrown down unto him, or why hath he not a paradise from whence to eat? And the evil-doers say: Ye are but following a man bewitched.
S: Or (why is not) a treasure sent down to him, or he is made to have a garden from which he should eat? And the unjust say: You do not follow any but a man deprived of reason.

025.009
Y: See what kinds of comparisons they make for thee! But they have gone astray, and never a way will they be able to find!
P: See how they coin similitudes for thee, so that they are all astray and cannot find a road!
S: See what likenesses do they apply to you, so they have gone astray, therefore they shall not be able to find a way.

025.010
Y: Blessed is He who, if that were His will, could give thee better (things) than those,- Gardens beneath which rivers flow; and He could give thee palaces (secure to dwell in).
P: Blessed is He Who, if He will, will assign thee better than (all) that - Gardens underneath which rivers flow - and will assign thee mansions.
S: Blessed is He Who, if He please, will give you what is better than this, gardens beneath which rivers flow, and He will give you palaces.

025.011
Y: Nay they deny the hour (of the judgment to come): but We have prepared a blazing fire for such as deny the hour:
P: Nay, but they deny (the coming of) the Hour, and for those who deny (the coming of) the Hour We have prepared a flame.
S: But they reject the hour, and We have prepared a burning fire for him who rejects the hour.

025.012
Y: When it sees them from a place fAr off, they will hear its fury and its ranging sigh.
P: When it seeth them from afar, they hear the crackling and the roar thereof.
S: When it shall come into their sight from a distant place, they shall hear its vehement raging and roaring.

025.013
Y: And when they are cast, bound together into a constricted place therein, they will pLead for destruction there and then!
P: And when they are flung into a narrow place thereof, chained together, they pray for destruction there.
S: And when they are cast into a narrow place in it, bound, they shall there call out for destruction.

025.014
Y: "This day plead not for a single destruction: plead for destruction oft-repeated!"
P: Pray not that day for one destruction, but pray for many destructions!
S: Call not this day for one destruction, but call for destructions many.

025.015
Y: Say: "Is that best, or the eternal garden, promised to the righteous? for them, that is a reward as well as a goal (of attainment).
P: Say: Is that (doom) better or the Garden of Immortality which is promised unto those who ward off (evil)? It will be their reward and journey's end.
S: Say: Is this better or the abiding garden which those who guard (against evil) are promised? That shall be a reward and a resort for them.

025.016
Y: "For them there will be therein all that they wish for: they will dwell (there) for aye: A promise to be prayed for from thy Lord."
P: Therein abiding, they have all that they desire. It is for thy Lord a promise that must be fulfilled.
S: They shall have therein what they desire abiding (in it); it is a promise which it is proper to be prayed for from your Lord.

025.017
Y: The day He will gather them together as well as those whom they worship besides Allah, He will ask: "Was it ye who let these My servants astray, or did they stray from the Path themselves?"
P: And on the day when He will assemble them and that which they worship instead of Allah and will say: Was it ye who misled these my slaves or did they (themselves) wander from the way?
S: And on the day when He shall gather them, and whatever they served besides Allah, He shall say: Was it you who led astray these My servants, or did they themselves go astray from the path?

025.018
Y: They will say: "Glory to Thee! not meet was it for us that we should take for protectors others besides Thee: But Thou didst bestow, on them and their fathers, good things (in life), until they forgot the Message: for they were a people (worthless and) lost."
P: They will say: Be Thou Glorified! it was not for us to choose any protecting friends beside thee; but Thou didst give them and their fathers ease till they forgot the warning and became lost folk.
S: They shall say: Glory be to Thee; it was not beseeming for us that we should take any guardians besides Thee, but Thou didst make them and their fathers to enjoy until they forsook the reminder, and they were a people in perdition,

025.019
Y: (Allah will say): "Now have they proved you liars in what ye say: so ye cannot avert (your penalty) nor (get) help." And whoever among you does wrong, him shall We cause to taste of a grievous Penalty.
P: Thus they will give you the lie regarding what ye say, then ye can neither avert (the doom) nor obtain help. And whoso among you doeth wrong, We shall make him taste great torment.
S: So they shall indeed give you the lie in what you say, then you shall not be able to ward off or help, and whoever among you is unjust, We will make him taste a great chastisement.

025.020
Y: And the messengers whom We sent before thee were all (men) who ate food and walked through the streets: We have made some of you as a trial for others: will ye have patience? for Allah is One Who sees (all things).
P: We never sent before thee any messengers but lo! they verily ate food and walked in the markets. And We have appointed some of you a test for others: Will ye be steadfast? And thy Lord is ever Seer.
S: And We have not sent before you any messengers but they most surely ate food and went about in the markets; and We have made some of you a trial for others; will you bear patiently? And your Lord is ever Seeing.

025.021
Y: Such as fear not the meeting with Us (for Judgment) say: "Why are not the angels sent down to us, or (why) do we not see our Lord?" Indeed they have an arrogant conceit of themselves, and mighty is the insolence of their impiety!
P: And those who look not for a meeting with Us say: Why are angels not sent down unto us and (Why) do we not see our Lord! Assuredly they think too highly of themselves and are scornful with great pride.
S: And those who do not hope for Our meeting, say: Why have not angels been sent down upon us, or (why) do we not see our Lord? Now certainly they are too proud of themselves and have revolted in great revolt.

025.022
Y: The Day they see the angels,- no joy will there be to the sinners that Day: The (angels) will say: "There is a barrier forbidden (to you) altogether!"
P: On the day when they behold the angels, on that day there will be no good tidings for the guilty; and they will cry: A forbidding ban!
S: On the day when they shall see the angels, there shall be no joy on that day for the guilty, and they shall say: It is a forbidden thing totally prohibited.

025.023
Y: And We shall turn to whatever deeds they did (in this life), and We shall make such deeds as floating dust scattered about.
P: And We shall turn unto the work they did and make it scattered motes.
S: And We will proceed to what they have done of deeds, so We shall render them as scattered floating dust.

025.024
Y: The Companions of the Garden will be well, that Day, in their abode, and have the fairest of places for repose.
P: Those who have earned the Garden on that day will be better in their home and happier in their place of noonday rest;
S: The dwellers of the garden shall on that day be in a better abiding-place and a better resting-place.

025.025
Y: The Day the heaven shall be rent asunder with clouds, and angels shall be sent down, descending (in ranks),-
P: A day when the heaven with the clouds will be rent asunder and the angels will be sent down, a grand descent.
S: And on the day when the heaven shall burst asunder with the clouds, and the angels shall be sent down descending (in ranks).

025.026
Y: That Day, the dominion as of right and truth, shall be (wholly) for (Allah) Most Merciful: it will be a Day of dire difficulty for the Misbelievers.
P: The Sovereignty on that day will be the True (Sovereignty) belonging to the Beneficent One, and it will be a hard day for disbelievers.
S: The kingdom on that day shall rightly belong to the Beneficent Allah, and a hard day shall it be for the unbelievers.

025.027
Y: The Day that the wrong-doer will bite at his hands, he will say, "Oh! would that I had taken a (straight) path with the Messenger!
P: On the day when the wrong-doer gnaweth his hands, he will say: Ah, would that I had chosen a way together with the messenger (of Allah)!
S: And the day when the unjust one shall bite his hands saying: O! would that I had taken a way with the Messenger

025.028
Y: "Ah! woe is me! Would that I had never taken such a one for a friend!
P: Alas for me! Ah, would that I had never taken such an one for friend!
S: O woe is me! would that I had not taken such a one for a friend !

025.029
Y: "He did lead me astray from the Message (of Allah) after it had come to me! Ah! the Evil One is but a traitor to man!"
P: He verily led me astray from the Reminder after it had reached me. Satan was ever man's deserter in the hour of need.
S: Certainly he led me astray from the reminder after it had come to me; and the Shaitan fails to aid man.

025.030
Y: Then the Messenger will say: "O my Lord! Truly my people took this Qur'an for just foolish nonsense."
P: And the messenger saith: O my Lord! Lo! mine own folk make this Qur'an of no account.
S: And the Messenger cried out: O my Lord! surely my people have treated this Quran as a forsaken thing.

025.031
Y: Thus have We made for every prophet an enemy among the sinners: but enough is thy Lord to guide and to help.
P: Even so have We appointed unto every prophet an opponent from among the guilty; but Allah sufficeth for a Guide and Helper.
S: And thus have We made for every prophet an enemy from among the sinners and sufficient is your Lord as a Guide and a Helper.

025.032
Y: Those who reject Faith say: "Why is not the Qur'an revealed to him all at once? Thus (is it revealed), that We may strengthen thy heart thereby, and We have rehearsed it to thee in slow, well-arranged stages, gradually.
P: And those who disbelieve say: Why is the Qur'an not revealed unto him all at once? (It is revealed) thus that We may strengthen thy heart therewith; and We have arranged it in right order.
S: And those who disbelieve say: Why has not the Quran been revealed to him all at once? Thus, that We may strengthen your heart by it and We have arranged it well in arranging.

025.033
Y: And no question do they bring to thee but We reveal to thee the truth and the best explanation (thereof).
P: And they bring thee no similitude but We bring thee the Truth (as against it), and better (than their similitude) as argument.
S: And they shall not bring to you any argument, but We have brought to you (one) with truth and best in significance.

025.034
Y: Those who will be gathered to Hell (prone) on their faces,- they will be in an evil plight, and, as to Path, most astray.
P: Those who will be gathered on their faces unto hell: such are worse in plight and further from the right road.
S: (As for) those who shall be gathered upon their faces to hell, they are in a worse plight and straying farther away from the path.

025.035
Y: (Before this,) We sent Moses The Book, and appointed his brother Aaron with him as minister;
P: We verily gave Moses the Scripture and placed with him his brother Aaron as henchman.
S: And certainly We gave Musa the Book and We appointed with him his brother Haroun an aider.

025.036
Y: And We command: "Go ye both, to the people who have rejected our Signs:" And those (people) We destroyed with utter destruction.
P: Then We said: Go together unto the folk who have denied Our revelations. Then We destroyed them, a complete destruction.
S: Then We said: Go you both to the people who rejected Our communications; so We destroyed them with utter destruction.

025.037
Y: And the people of Noah,- when they rejected the messengers, We drowned them, and We made them as a Sign for mankind; and We have prepared for (all) wrong-doers a grievous Penalty;-
P: And Noah's folk, when they denied the messengers, We drowned them and made of them a portent for mankind. We have prepared a painful doom for evil-doers.
S: And the people of Nuh, when they rejected the messengers, We drowned them, and made them a sign for men, and We have prepared a painful punishment for the unjust;

025.038
Y: As also 'Ad and Thamud, and the Companions of the Rass, and many a generation between them.
P: And (the tribes of) A'ad and Thamud, and the dwellers in Ar-Rass, and many generations in between.
S: And Ad and Samood and the dwellers of the Rass and many generations between them.

025.039
Y: To each one We set forth Parables and examples; and each one We broke to utter annihilation (for their sins).
P: Each (of them) We warned by examples, and each (of them) We brought to utter ruin.
S: And to every one We gave examples and every one did We destroy with utter destruction.

025.040
Y: And the (Unbelievers) must indeed have passed by the town on which was rained a shower of evil: did they not then see it (with their own eyes)? But they fear not the Resurrection.
P: And indeed they have passed by the township whereon was rained the fatal rain. Can it be that they have not seen it? Nay, but they hope for no resurrection.
S: And certainly they have (often) passed by the town on which was rained an evil rain; did they not then see it? Nay! they did not hope to be raised again.

025.041
Y: When they see thee, they treat thee no otherwise than in mockery: "Is this the one whom Allah has sent as a messenger?"
P: And when they see thee (O Muhammad) they treat thee only as a jest (saying): Is this he whom Allah sendeth as a messenger?
S: And when they see you, they do not take you for aught but a mockery: Is this he whom Allah has raised to be an messenger?

025.042
Y: "He indeed would well-nigh have misled us from our gods, had it not been that we were constant to them!" - Soon will they know, when they see the Penalty, who it is that is most misled in Path!
P: He would have led us far away from our gods if we had not been staunch to them. They will know, when they behold the doom, who is more astray as to the road.
S: He had well-nigh led us astray from our gods had we not adhered to them patiently! And they will know, when they see the punishment, who is straying farther off from the path.

025.043
Y: Seest thou such a one as taketh for his god his own passion (or impulse)? Couldst thou be a disposer of affairs for him?
P: Hast thou seen him who chooseth for his god his own lust? Wouldst thou then be guardian over him?
S: Have you seen him who takes his low desires for his god? Will you then be a protector over him?

025.044
Y: Or thinkest thou that most of them listen or understand? They are only like cattle;- nay, they are worse astray in Path.
P: Or deemest thou that most of them hear or understand? They are but as the cattle - nay, but they are farther astray?
S: Or do you think that most of them do hear or understand? They are nothing but as cattle; nay, they are straying farther off from the path.

025.045
Y: Hast thou not turned thy vision to thy Lord?- How He doth prolong the shadow! If He willed, He could make it stationary! then do We make the sun its guide;
P: Hast thou not seen how thy Lord hath spread the shade - And if He willed He could have made it still - then We have made the sun its pilot;
S: Have you not considered (the work of) your Lord, how He extends the shade? And if He had pleased He would certainly have made it stationary; then We have made the sun an indication of it

025.046
Y: Then We draw it in towards Ourselves,- a contraction by easy stages.
P: Then We withdraw it unto Us, a gradual withdrawal?
S: Then We take it to Ourselves, taking little by little.

025.047
Y: And He it is Who makes the Night as a Robe for you, and Sleep as Repose, and makes the Day (as it were) a Resurrection.
P: And He it is Who maketh night a covering for you, and sleep repose, and maketh day a resurrection.
S: And He it is Who made the night a covering for you, and the sleep a rest, and He made the day to rise up again.

025.048
Y: And He it is Who sends the winds as heralds of glad tidings, going before His mercy, and We send down pure water from the sky,-
P: And He it is Who sendeth the winds, glad tidings heralding His mercy, and We send down purifying water from the sky,
S: And He it is Who sends the winds as good news before His mercy; and We send down pure water from the cloud,

025.049
Y: That with it We may give life to a dead land, and slake the thirst of things We have created,- cattle and men in great numbers.
P: That We may give life thereby to a dead land, and We give many beasts and men that We have created to drink thereof.
S: That We may give life thereby to a dead land and give it for drink, out of what We have created, to cattle and many people.

025.050
Y: And We have distributed the (water) amongst them, in order that they may celebrate (our) praises, but most men are averse (to aught) but (rank) ingratitude.
P: And verily We have repeated it among them that they may remember, but most of mankind begrudge aught save ingratitude.
S: And certainly We have repeated this to them that they may be mindful, but the greater number of men do not consent to aught except denying.

025.051
Y: Had it been Our Will, We could have sent a warner to every centre of population.
P: If We willed, We could raise up a warner in every village.
S: And if We had pleased We would certainly have raised a warner in every town.

025.052
Y: Therefore listen not to the Unbelievers, but strive against them with the utmost strenuousness, with the (Qur'an).
P: So obey not the disbelievers, but strive against them herewith with a great endeavour.
S: So do not follow the unbelievers, and strive against them a mighty striving with it.

025.053
Y: It is He Who has let free the two bodies of flowing water: One palatable and sweet, and the other salt and bitter; yet has He made a barrier between them, a partition that is forbidden to be passed.
P: And He it is Who hath given independence to the two seas (though they meet); one palatable, sweet, and the other saltish, bitter; and hath set a bar and a forbidding ban between them.
S: And He it is Who has made two seas to flow freely, the one sweet that subdues thirst by its sweetness, and the other salt that burns by its saltness; and between the two He has made a barrier and inviolable obstruction.

025.054
Y: It is He Who has created man from water: then has He established relationships of lineage and marriage: for thy Lord has power (over all things).
P: And He it is Who hath created man from water, and hath appointed for him kindred by blood and kindred by marriage; for thy Lord is ever Powerful.
S: And He it is Who has created man from the water, then He has made for him blood relationship and marriage relationship, and your Lord is powerful.

025.055
Y: Yet do they worship, besides Allah, things that can neither profit them nor harm them: and the Misbeliever is a helper (of Evil), against his own Lord!
P: Yet they worship instead of Allah that which can neither benefit them nor hurt them. The disbeliever was ever a partisan against his Lord.
S: And they serve besides Allah that which neither profits them nor causes them harm; and the unbeliever is a partisan against his Lord.

025.056
Y: But thee We only sent to give glad tidings and admonition.
P: And We have sent thee (O Muhammad) only as a bearer of good tidings and a warner.
S: And We have not sent you but as a giver of good news and as a warner.

025.057
Y: Say: "No reward do I ask of you for it but this: that each one who will may take a (straight) Path to his Lord."
P: Say: I ask of you no reward for this, save that whoso will may choose a way unto his Lord.
S: Say: I do not ask you aught in return except that he who will, may take the way to his Lord.

025.058
Y: And put thy trust in Him Who lives and dies not; and celebrate his praise; and enough is He to be acquainted with the faults of His servants;-
P: And trust thou in the Living One Who dieth not, and hymn His praise. He sufficeth as the Knower of His bondmen's sins,
S: And rely on the Ever-living Who dies not, and celebrate His praise; and Sufficient is He as being aware of the faults of His servants,

025.059
Y: He Who created the heavens and the earth and all that is between, in six days, and is firmly established on the Throne (of Authority): Allah Most Gracious: ask thou, then, about Him of any acquainted (with such things).
P: Who created the heavens and the earth and all that is between them in six Days, then He mounted the Throne. The Beneficent! Ask anyone informed concerning Him!
S: Who created the heavens and the earth and what is between them in six periods, and He is firmly established on the throne of authority; the Beneficent Allah, so ask respecting it one aware.

025.060
Y: When it is said to them, "Prostrate to (Allah) Most Gracious!", they say, "And what is (Allah) Most Gracious? Shall we prostrate to that which thou commandest us?" And it increases their flight (from the Truth).
P: And when it is said unto them: Prostrate to the Beneficent! they say: And what is the Beneficent? Are we to prostrate to whatever thou (Muhammad) biddest us? And it increaseth aversion in them.
S: And when it is said to them: Prostrate to the Beneficent Allah, they say: And what is the Allah of beneficence? Shall we prostrate to what you bid us? And it adds to their aversion.

025.061
Y: Blessed is He Who made constellations in the skies, and placed therein a Lamp and a Moon giving light;
P: Blessed be He Who hath placed in the heaven mansions of the stars, and hath placed therein a great lamp and a moon giving light!
S: Blessed is He Who made the constellations in the heavens and made therein a lamp and a shining moon.

025.062
Y: And it is He Who made the Night and the Day to follow each other: for such as have the will to celebrate His praises or to show their gratitude.
P: And He it is Who hath appointed night and day in succession, for him who desireth to remember, or desireth thankfulness.
S: And He it is Who made the night and the day to follow each other for him who desires to be mindful or desires to be thankful.

025.063
Y: And the servants of (Allah) Most Gracious are those who walk on the earth in humility, and when the ignorant address them, they say, "Peace!";
P: The (faithful) slaves of the Beneficent are they who walk upon the earth modestly, and when the foolish ones address them answer: Peace;
S: And the servants of the Beneficent Allah are they who walk on the earth in humbleness, and when the ignorant address them, they say: Peace.

025.064
Y: Those who spend the night in adoration of their Lord prostrate and standing;
P: And who spend the night before their Lord, prostrate and standing,
S: And they who pass the night prostrating themselves before their Lord and standing.

025.065
Y: Those who say, "Our Lord! avert from us the Wrath of Hell, for its Wrath is indeed an affliction grievous,-
P: And who say: Our Lord! Avert from us the doom of hell; lo! the doom thereof is anguish;
S: And they who say: O our Lord! turn away from us the punishment of hell, surely the punishment thereof is a lasting

025.066
Y: "Evil indeed is it as an abode, and as a place to rest in";
P: Lo! it is wretched as abode and station;
S: Surely it is an evil abode and (evil) place to stay.

025.067
Y: Those who, when they spend, are not extravagant and not niggardly, but hold a just (balance) between those (extremes);
P: And those who, when they spend, are neither prodigal nor grudging; and there is ever a firm station between the two;
S: And they who when they spend, are neither extravagant nor parsimonious, and (keep) between these the just mean.

025.068
Y: Those who invoke not, with Allah, any other god, nor slay such life as Allah has made sacred except for just cause, nor commit fornication; - and any that does this (not only) meets punishment.
P: And those who cry not unto any other god along with Allah, nor take the life which Allah hath forbidden save in (course of) justice, nor commit adultery - and whoso doeth this shall pay the penalty;
S: And they who do not call upon another god with Allah and do not slay the soul, which Allah has forbidden except in the requirements of justice, and (who) do not commit fornication and he who does this shall find a requital of sin;

025.069
Y: (But) the Penalty on the Day of Judgment will be doubled to him, and he will dwell therein in ignominy,-
P: The doom will be doubled for him on the Day of Resurrection, and he will abide therein disdained for ever;
S: The punishment shall be doubled to him on the day of resurrection, and he shall abide therein in abasement;

025.070
Y: Unless he repents, believes, and works righteous deeds, for Allah will change the evil of such persons into good, and Allah is Oft-Forgiving, Most Merciful,
P: Save him who repenteth and believeth and doth righteous work; as for such, Allah will change their evil deeds to good deeds. Allah is ever Forgiving, Merciful.
S: Except him who repents and believes and does a good deed; so these are they of whom Allah changes the evil deeds to good ones; and Allah is Forgiving, Merciful.

025.071
Y: And whoever repents and does good has truly turned to Allah with an (acceptable) conversion;-
P: And whosoever repenteth and doeth good, he verily repenteth toward Allah with true repentance -
S: And whoever repents and does good, he surely turns to Allah a (goodly) turning.

025.072
Y: Those who witness no falsehood, and, if they pass by futility, they pass by it with honourable (avoidance);
P: And those who will not witness vanity, but when they pass near senseless play, pass by with dignity.
S: And they who do not bear witness to what is false, and when they pass by what is vain, they pass by nobly.

025.073
Y: Those who, when they are admonished with the Signs of their Lord, droop not down at them as if they were deaf or blind;
P: And those who, when they are reminded of the revelations of their Lord, fall not deaf and blind thereat.
S: And they who, when reminded of the communications of their Lord, do not fall down thereat deaf and blind.

025.074
Y: And those who pray, "Our Lord! Grant unto us wives and offspring who will be the comfort of our eyes, and give us (the grace) to lead the righteous."
P: And who say: Our Lord! Vouchsafe us comfort of our wives and of our offspring, and make us patterns for (all) those who ward off (evil).
S: And they who say: O our Lord! grant us in our wives and our offspring the joy of our eyes, and make us guides to those who guard (against evil).

025.075
Y: Those are the ones who will be rewarded with the highest place in heaven, because of their patient constancy: therein shall they be met with salutations and peace,
P: They will be awarded the high place forasmuch as they were steadfast, and they will meet therein with welcome and the ward of peace,
S: These shall be rewarded with high places because they were patient, and shall be met therein with greetings and salutations.

025.076
Y: Dwelling therein;- how beautiful an abode and place of rest!
P: Abiding there for ever. Happy is it as abode and station!
S: Abiding therein; goodly the abode and the resting-place.

025.077
Y: Say (to the Rejecters): "My Lord is not uneasy because of you if ye call not on Him: But ye have indeed rejected (Him), and soon will come the inevitable (punishment)!"
P: Say (O Muhammad, unto the disbelievers): My Lord would not concern Himself with you but for your prayer. But now ye have denied (the Truth), therefor there will be judgment.
S: Say: My Lord would not care for you were it not for your prayer; but you have indeed rejected (the truth), so that which shall cleave shall come.

Y: Yousef Ali P: Pickthal S: Shakir


26: AL-SHUARA (THE POETS)

AL-SHUARA (THE POETS)

Total Verses: 227
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

026.001
Y: Ta. Sin. Mim.
P: Ta. Sin. Mim.
S: Ta Sin Mim.

026.002
Y: These are verses of the Book that makes (things) clear.
P: These are revelations of the Scripture that maketh plain.
S: These are the verses of the Book that makes (things) clear.

026.003
Y: It may be thou frettest thy soul with grief, that they do not become Believers.
P: It may be that thou tormentest thyself (O Muhammad) because they believe not.
S: Perhaps you will kill yourself with grief because they do not believe.

026.004
Y: If (such) were Our Will, We could send down to them from the sky a Sign, to which they would bend their necks in humility.
P: If We will, We can send down on them from the sky a portent so that their necks would remain bowed before it.
S: If We please, We should send down upon them a sign from the heaven so that their necks should stoop to it.

026.005
Y: But there comes not to them a newly-revealed Message from (Allah) Most Gracious, but they turn away therefrom.
P: Never cometh there unto them a fresh reminder from the Beneficent One, but they turn away from it.
S: And there does not come to them a new reminder from the Beneficent Allah but they turn aside from it.

026.006
Y: They have indeed rejected (the Message): so they will know soon (enough) the truth of what they mocked at!
P: Now they have denied (the Truth); but there will come unto them tidings of that whereat they used to scoff.
S: So they have indeed rejected (the truth), therefore the news of that which they mock shall soon come to them.

026.007
Y: Do they not look at the earth,- how many noble things of all kinds We have produced therein?
P: Have they not seen the earth, how much of every fruitful kind We make to grow therein?
S: Do they not see the earth, how many of every noble kind We have caused to grow in it?

026.008
Y: Verily, in this is a Sign: but most of them do not believe.
P: Lo! herein is indeed a portent; yet most of them are not believers.
S: Most surely there is a sign in that, but most of them will not believe.

026.009
Y: And verily, thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo! thy Lord! He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.010
Y: Behold, thy Lord called Moses: "Go to the people of iniquity,-
P: And when thy Lord called Moses, saying: Go unto the wrongdoing folk,
S: And when your Lord called out to Musa, saying: Go to the unjust people,

026.011
Y: "The people of the Pharaoh: will they not fear Allah?"
P: The folk of Pharaoh. Will they not ward off (evil)?
S: The people of Firon: Will they not guard (against evil)?

026.012
Y: He said: "O my Lord! I do fear that they will charge me with falsehood:
P: He said: My Lord! Lo! I fear that they will deny me,
S: He said: O my Lord! surely I fear that they will reject me;

026.013
Y: "My breast will be straitened. And my speech may not go (smoothly): so send unto Aaron.
P: And I shall be embarrassed, and my tongue will not speak plainly, therefor send for Aaron (to help me).
S: And by breast straitens, and my tongue is not eloquent, therefore send Thou to Haroun (to help me);

026.014
Y: "And (further), they have a charge of crime against me; and I fear they may slay me."
P: And they have a crime against me, so I fear that they will kill me.
S: And they have a crime against me, therefore I fear that they may slay me.

026.015
Y: Allah said: "By no means! proceed then, both of you, with Our Signs; We are with you, and will listen (to your call).
P: He said: Nay, verily. So go ye twain with Our tokens. Lo! We shall be with you, Hearing.
S: He said: By no means, so go you both with Our signs; surely We are with you, hearing;

026.016
Y: "So go forth, both of you, to Pharaoh, and say: 'We have been sent by the Lord and Cherisher of the worlds;
P: And come together unto Pharaoh and say: Lo! we bear a message of the Lord of the Worlds,
S: Then come to Firon and say: Surely we are the messengers of the Lord of the worlds:

026.017
Y: "'Send thou with us the Children of Israel.'"
P: (Saying): Let the Children of Israel go with us.
S: Then send with us the children of Israel.

026.018
Y: (Pharaoh) said: "Did we not cherish thee as a child among us, and didst thou not stay in our midst many years of thy life?
P: (Pharaoh) said (unto Moses): Did we not rear thee among us as a child? And thou didst dwell many years of thy life among us,
S: (Firon) said: Did we not bring you up as a child among us, and you tarried among us for (many) years of your life?

026.019
Y: "And thou didst a deed of thine which (thou knowest) thou didst, and thou art an ungrateful (wretch)!"
P: And thou didst that thy deed which thou didst, and thou wast one of the ingrates.
S: And you did (that) deed of yours which you did, and you are one of the ungrateful.

026.020
Y: Moses said: "I did it then, when I was in error.
P: He said: I did it then, when I was of those who are astray.
S: He said: I did it then while I was of those unable to see the right course;

026.021
Y: "So I fled from you (all) when I feared you; but my Lord has (since) invested me with judgment (and wisdom) and appointed me as one of the messengers.
P: Then I fled from you when I feared you, and my Lord vouchsafed me a command and appointed me (of the number) of those sent (by Him).
S: So I fled from you when I feared you, then my Lord granted me wisdom and made me of the messengers;

026.022
Y: "And this is the favour with which thou dost reproach me,- that thou hast enslaved the Children of Israel!"
P: And this is the past favour wherewith thou reproachest me: that thou hast enslaved the Children of Israel.
S: And is it a favor of which you remind me that you have enslaved the children of Israel?

026.023
Y: Pharaoh said: "And what is the 'Lord and Cherisher of the worlds'?"
P: Pharaoh said: And what is the Lord of the Worlds?
S: Firon said: And what is the Lord of the worlds?

026.024
Y: (Moses) said: "The Lord and Cherisher of the heavens and the earth, and all between,- if ye want to be quite sure."
P: (Moses) said: Lord of the heavens and the earth and all that is between them, if ye had but sure belief.
S: He said: The Lord of the heavens and the earth and what is between them, if you would be sure.

026.025
Y: (Pharaoh) said to those around: "Did ye not listen (to what he says)?"
P: (Pharaoh) said unto those around him: Hear ye not?
S: (Firon) said to those around him: Do you not hear?

026.026
Y: (Moses) said: "Your Lord and the Lord of your fathers from the beginning!"
P: He said: Your Lord and the Lord of your fathers.
S: He said: Your Lord and the Lord of your fathers of old.

026.027
Y: (Pharaoh) said: "Truly your messenger who has been sent to you is a veritable madman!"
P: (Pharaoh) said: Lo! your messenger who hath been sent unto you is indeed a madman!
S: Said he: Most surely your Messenger who is sent to you is mad.

026.028
Y: (Moses) said: "Lord of the East and the West, and all between! if ye only had sense!"
P: He said: Lord of the East and the West and all that is between them, if ye did but understand.
S: He said: The Lord of the east and the west and what is between them, if you understand.

026.029
Y: (Pharaoh) said: "If thou dost put forward any god other than me, I will certainly put thee in prison!"
P: (Pharaoh) said: If thou choosest a god other than me, I assuredly shall place thee among the prisoners.
S: Said he: If you will take a god besides me, I will most certainly make you one of the imprisoned.

026.030
Y: (Moses) said: "Even if I showed you something clear (and) convincing?"
P: He said: Even though I show thee something plain?
S: He said: What! even if I bring to you something manifest?

026.031
Y: (Pharaoh) said: "Show it then, if thou tellest the truth!"
P: (Pharaoh) said: Produce it then, if thou art of the truthful!
S: Said he: Bring it then, if you are of the truthful ones.

026.032
Y: So (Moses) threw his rod, and behold, it was a serpent, plain (for all to see)!
P: Then he flung down his staff and it became a serpent manifest,
S: So he cast down his rod, and lo! it was an obvious serpent,

026.033
Y: And he drew out his hand, and behold, it was white to all beholders!
P: And he drew forth his hand and lo! it was white to the beholders.
S: And he drew forth his hand, and lo! it appeared white to the onlookers.

026.034
Y: (Pharaoh) said to the Chiefs around him: "This is indeed a sorcerer well-versed:
P: (Pharaoh) said unto the chiefs about him: Lo! this is verily a knowing wizard,
S: (Firon) said to the chiefs around him: Most surely this is a skillful magician,

026.035
Y: "His plan is to get you out of your land by his sorcery; then what is it ye counsel?"
P: Who would drive you out of your land by his magic. Now what counsel ye?
S: Who desires to turn you out of your land with his magic; what is it then that you advise?

026.036
Y: They said: "Keep him and his brother in suspense (for a while), and dispatch to the Cities heralds to collect-
P: They said: Put him off, (him) and his brother, and send into the cities summoners
S: They said: Give him and his brother respite and send heralds into the cities

026.037
Y: "And bring up to thee all (our) sorcerers well-versed."
P: Who shall bring unto thee every knowing wizard.
S: That they should bring to you every skillful magician.

026.038
Y: So the sorcerers were got together for the appointment of a day well-known,
P: So the wizards were gathered together at a set time on a day appointed.
S: So the magicians were gathered together at the appointed time on the fixed day,

026.039
Y: And the people were told: "Are ye (now) assembled?-
P: And it was said unto the people: Are ye (also) gathering?
S: And it was said to the people: Will you gather together?

026.040
Y: "That we may follow the sorcerers (in religion) if they win?"
P: (They said): Aye, so that we may follow the wizards if they are the winners.
S: Haply we may follow the magicians, if they are the vanquishers.

026.041
Y: So when the sorcerers arrived, they said to Pharaoh: "Of course - shall we have a (suitable) reward if we win?
P: And when the wizards came they said unto Pharaoh: Will there surely be a reward for us if we are the winners?
S: And when the magicians came, they said to Firon: Shall we get a reward if we are the vanquishers?

026.042
Y: He said: "Yea, (and more),- for ye shall in that case be (raised to posts) nearest (to my person)."
P: He said: Aye, and ye will then surely be of those brought near (to me).
S: He said: Yes, and surely you will then be of those who are made near.

026.043
Y: Moses said to them: "Throw ye - that which ye are about to throw!"
P: Moses said unto them: Throw what ye are going to throw!
S: Musa said to them: Cast what you are going to cast.

026.044
Y: So they threw their ropes and their rods, and said: "By the might of Pharaoh, it is we who will certainly win!"
P: Then they threw down their cords and their staves and said: By Pharaoh's might, lo! we verily are the winners.
S: So they cast down their cords and their rods and said: By Firon's power, we shall most surely be victorious.

026.045
Y: Then Moses threw his rod, when, behold, it straightway swallows up all the falsehoods which they fake!
P: Then Moses threw his staff and lo! it swallowed that which they did falsely show.
S: Then Musa cast down his staff and lo! it swallowed up the lies they told.

026.046
Y: Then did the sorcerers fall down, prostrate in adoration,
P: And the wizards were flung prostrate,
S: And the magicians were thrown down prostrate;

026.047
Y: Saying: "We believe in the Lord of the Worlds,
P: Crying: We believe in the Lord of the Worlds,
S: They said: We believe in the Lord of the worlds:

026.048
Y: "The Lord of Moses and Aaron."
P: The Lord of Moses and Aaron.
S: The Lord of Musa and Haroun.

026.049
Y: Said (Pharaoh): "Believe ye in Him before I give you permission? surely he is your leader, who has taught you sorcery! but soon shall ye know! Be sure I will cut off your hands and your feet on opposite sides, and I will cause you all to die on the cross!"
P: (Pharaoh) said: Ye put your faith in him before I give you leave. Lo! he doubtless is your chief who taught you magic! But verily ye shall come to know. Verily I will cut off your hands and your feet alternately, and verily I will crucify you every one.
S: Said he: You believe in him before I give you permission; most surely he is the chief of you who taught you the magic, so you shall know: certainly I will cut off your hands and your feet on opposite sides, and certainly I will crucify you all.

026.050
Y: They said: "No matter! for us, we shall but return to our Lord!
P: They said: It is no hurt, for lo! unto our Lord we shall return.
S: They said: No harm; surely to our Lord we go back;

026.051
Y: "Only, our desire is that our Lord will forgive us our faults, that we may become foremost among the believers!"
P: Lo! we ardently hope that our Lord will forgive us our sins because we are the first of the believers.
S: Surely we hope that our Lord will forgive us our wrongs because we are the first of the believers.

026.052
Y: By inspiration we told Moses: "Travel by night with my servants; for surely ye shall be pursued."
P: And We inspired Moses, saying: Take away My slaves by night, for ye will be pursued.
S: And We revealed to Musa, saying: Go away with My servants travelling by night, surely you will be pursued.

026.053
Y: Then Pharaoh sent heralds to (all) the Cities,
P: Then Pharaoh sent into the cities summoners,
S: So Firon sent heralds into the cities;

026.054
Y: (Saying): "These (Israelites) are but a small band,
P: (Who said): Lo! these indeed are but a little troop,
S: Most surely these are a small company;

026.055
Y: "And they are raging furiously against us;
P: And lo! they are offenders against us.
S: And most surely they have enraged us;

026.056
Y: "But we are a multitude amply fore-warned."
P: And lo! we are a ready host.
S: And most surely we are a vigilant multitude.

026.057
Y: So We expelled them from gardens, springs,
P: Thus did We take them away from gardens and watersprings,
S: So We turned them out of gardens and springs,

026.058
Y: Treasures, and every kind of honourable position;
P: And treasures and a fair estate.
S: And treasures and goodly dwellings,

026.059
Y: Thus it was, but We made the Children of Israel inheritors of such things.
P: Thus (were those things taken from them) and We caused the Children of Israel to inherit them.
S: Even so. And We gave them as a heritage to the children of Israel.

026.060
Y: So they pursued them at sunrise.
P: And they overtook them at sunrise.
S: Then they pursued them at sunrise.

026.061
Y: And when the two bodies saw each other, the people of Moses said: "We are sure to be overtaken."
P: And when the two hosts saw each other, those with Moses said: Lo! we are indeed caught.
S: So when the two hosts saw each other, the companions of Musa cried out: Most surely we are being overtaken.

026.062
Y: (Moses) said: "By no means! my Lord is with me! Soon will He guide me!"
P: He said: Nay, verily! for lo! my Lord is with me. He will guide me.
S: He said: By no means; surely my Lord is with me: He will show me a way out.

026.063
Y: Then We told Moses by inspiration: "Strike the sea with thy rod." So it divided, and each separate part became like the huge, firm mass of a mountain.
P: Then We inspired Moses, saying: Smite the sea with thy staff. And it parted, and each part was as a mountain vast.
S: Then We revealed to Musa: Strike the sea with your staff. So it had cloven asunder, and each part was like a huge mound.

026.064
Y: And We made the other party approach thither.
P: Then brought We near the others to that place.
S: And We brought near, there, the others.

026.065
Y: We delivered Moses and all who were with him;
P: And We saved Moses and those with him, every one;
S: And We saved Musa and those with him, all of them.

026.066
Y: But We drowned the others.
P: And We drowned the others.
S: Then We drowned the others.

026.067
Y: Verily in this is a Sign: but most of them do not believe.
P: Lo! herein is indeed a portent, yet most of them are not believers.
S: Most surely there is a sign in this, but most of them do not believe.

026.068
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo, thy Lord! He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.069
Y: And rehearse to them (something of) Abraham's story.
P: Recite unto them the story of Abraham:
S: And recite to them the story of Ibrahim.

026.070
Y: Behold, he said to his father and his people: "What worship ye?"
P: When he said unto his father and his folk: What worship ye?
S: When he said to his father and his people: What do you worship?

026.071
Y: They said: "We worship idols, and we remain constantly in attendance on them."
P: They said: We worship idols, and are ever devoted unto them.
S: They said: We worship idols, so we shall be their votaries.

026.072
Y: He said: "Do they listen to you when ye call (on them)?"
P: He said: Do they hear you when ye cry?
S: He said: Do they hear you when you call?

026.073
Y: "Or do you good or harm?"
P: Or do they benefit or harm you?
S: Or do they profit you or cause you harm?

026.074
Y: They said: "Nay, but we found our fathers doing thus (what we do)."
P: They said: Nay, but we found our fathers acting on this wise.
S: They said: Nay, we found our fathers doing so.

026.075
Y: He said: "Do ye then see whom ye have been worshipping,-
P: He said: See now that which ye worship,
S: He said: Have you then considered what you have been worshipping:

026.076
Y: "Ye and your fathers before you?-
P: Ye and your forefathers!
S: You and your ancient sires.

026.077
Y: "For they are enemies to me; not so the Lord and Cherisher of the Worlds;
P: Lo! they are (all) an enemy unto me, save the Lord of the Worlds,
S: Surely they are enemies to me, but not (so) the Lord of the worlds;

026.078
Y: "Who created me, and it is He Who guides me;
P: Who created me, and He doth guide me,
S: Who created me, then He has shown me the way:

026.079
Y: "Who gives me food and drink,
P: And Who feedeth me and watereth me.
S: And He Who gives me to eat and gives me to drink:

026.080
Y: "And when I am ill, it is He Who cures me;
P: And when I sicken, then He healeth me,
S: And when I am sick, then He restores me to health

026.081
Y: "Who will cause me to die, and then to life (again);
P: And Who causeth me to die, then giveth me life (again),
S: And He Who will cause me to die, then give me life;

026.082
Y: "And who, I hope, will forgive me my faults on the day of Judgment.
P: And Who, I ardently hope, will forgive me my sin on the Day of Judgment.
S: And Who, I hope, will forgive me my mistakes on the day of judgment.

026.083
Y: "O my Lord! bestow wisdom on me, and join me with the righteous;
P: My Lord! Vouchsafe me wisdom and unite me to the righteous.
S: My Lord: Grant me wisdom, and join me with the good

026.084
Y: "Grant me honourable mention on the tongue of truth among the latest (generations);
P: And give unto me a good report in later generations.
S: And ordain for me a goodly mention among posterity

026.085
Y: "Make me one of the inheritors of the Garden of Bliss;
P: And place me among the inheritors of the Garden of Delight,
S: And make me of the heirs of the garden of bliss

026.086
Y: "Forgive my father, for that he is among those astray;
P: And forgive my father. Lo! he is of those who err.
S: And forgive my father, for surely he is of those who have gone astray;

026.087
Y: "And let me not be in disgrace on the Day when (men) will be raised up;-
P: And abase me not on the day when they are raised,
S: And disgrace me not on the day when they are raised

026.088
Y: "The Day whereon neither wealth nor sons will avail,
P: The day when wealth and sons avail not (any man)
S: The day on which property will not avail, nor sons

026.089
Y: "But only he (will prosper) that brings to Allah a sound heart;
P: Save him who bringeth unto Allah a whole heart.
S: Except him who comes to Allah with a heart free (from evil).

026.090
Y: "To the righteous, the Garden will be brought near,
P: And the Garden will be brought nigh for those who ward off (evil).
S: And the garden shall be brought near for those who guard (against evil),

026.091
Y: "And to those straying in Evil, the Fire will be placed in full view;
P: And hell will appear plainly to the erring.
S: And the hell shall be made manifest to the erring ones,

026.092
Y: "And it shall be said to them: 'Where are the (gods) ye worshipped-
P: And it will be said unto them: Where is (all) that ye used to worship
S: And it shall be said to them: Where are those that you used to worship;

026.093
Y: "'Besides Allah? Can they help you or help themselves?'
P: Instead of Allah? Can they help you or help themselves?
S: Besides Allah? Can they help you or yet help themselves?

026.094
Y: "Then they will be thrown headlong into the (Fire),- they and those straying in Evil,
P: Then will they be hurled therein, they and the seducers
S: So they shall be thrown down into it, they and the erring ones,

026.095
Y: "And the whole hosts of Iblis together.
P: And the hosts of Iblis, together.
S: And the hosts of the Shaitan, all.

026.096
Y: "They will say there in their mutual bickerings:
P: And they will say, when they are quarrelling therein:
S: They shall say while they contend therein:

026.097
Y: "'By Allah, we were truly in an error manifest,
P: By Allah, of a truth we were in error manifest
S: By Allah! we were certainly in manifest error,

026.098
Y: "'When we held you as equals with the Lord of the Worlds;
P: When we made you equal with the Lord of the Worlds.
S: When we made you equal to the Lord of the worlds;

026.099
Y: "'And our seducers were only those who were steeped in guilt.
P: It was but the guilty who misled us.
S: And none but the guilty led us astray;

026.100
Y: "'Now, then, we have none to intercede (for us),
P: Now we have no intercessors
S: So we have no intercessors,

026.101
Y: "'Nor a single friend to feel (for us).
P: Nor any loving friend.
S: Nor a true friend;

026.102
Y: "'Now if we only had a chance of return we shall truly be of those who believe!'"
P: Oh, that we had another turn (on earth), that we might be of the believers!
S: But if we could but once return, we would be of the believers.

026.103
Y: Verily in this is a Sign but most of them do not believe.
P: Lo! herein is indeed a portent, yet most of them are not believers!
S: Most surely there is a sign in this, but most of them do not believe.

026.104
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo, thy Lord! He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.105
Y: The people of Noah rejected the messengers.
P: Noah's folk denied the messengers (of Allah),
S: The people of Nuh rejected the messengers.

026.106
Y: Behold, their brother Noah said to them: "Will ye not fear (Allah)?
P: When their brother Noah said unto them: Will ye not ward off (evil)?
S: When their brother Nuh said to them: Will you not guard (against evil)?

026.107
Y: "I am to you a messenger worthy of all trust:
P: Lo! I am a faithful messenger unto you,
S: Surely I am a faithful messenger to you;

026.108
Y: "So fear Allah, and obey me.
P: So keep your duty to Allah, and obey me.
S: Therefore guard against (the punishment of) Allah and obey me

026.109
Y: "No reward do I ask of you for it: my reward is only from the Lord of the Worlds:
P: And I ask of you no wage therefor; my wage is the concern only of the Lord of the Worlds.
S: And I do not ask you any reward for it; my reward is only with the Lord of the worlds:

026.110
Y: "So fear Allah, and obey me."
P: So keep your duty to Allah, and obey me.
S: So guard against (the punishment of) Allah and obey me.

026.111
Y: They said: "Shall we believe in thee when it is the meanest that follow thee?"
P: They said: Shall we put faith in thee, when the lowest (of the people) follow thee?
S: They said: Shall we believe in you while the meanest follow you?

026.112
Y: He said: "And what do I know as to what they do?
P: He said: And what knowledge have I of what they may have been doing (in the past)?
S: He said: And what knowledge have I of what they do?

026.113
Y: "Their account is only with my Lord, if ye could (but) understand.
P: Lo! their reckoning is my Lord's concern, if ye but knew;
S: Their account is only with my Lord, if you could perceive

026.114
Y: "I am not one to drive away those who believe.
P: And I am not (here) to repulse believers.
S: And I am not going to drive away the believers;

026.115
Y: "I am sent only to warn plainly in public."
P: I am only a plain warner.
S: I am naught but a plain warner.

026.116
Y: They said: "If thou desist not, O Noah! thou shalt be stoned (to death)."
P: They said: If thou cease not, O Noah, thou wilt surely be among those stoned (to death).
S: They said: If you desist not, O Nuh, you shall most certainly be of those stoned to death.

026.117
Y: He said: "O my Lord! truly my people have rejected me.
P: He said: My Lord! Lo! my own folk deny me.
S: He said: My Lord! Surely my people give me the lie!

026.118
Y: "Judge Thou, then, between me and them openly, and deliver me and those of the Believers who are with me."
P: Therefor judge Thou between us, a (conclusive) judgment, and save me and those believers who are with me.
S: Therefore judge Thou between me and them with a (just) judgment, and deliver me and those who are with me of the believers.

026.119
Y: So We delivered him and those with him, in the Ark filled (with all creatures).
P: And We saved him and those with him in the laden ship.
S: So We delivered him and those with him in the laden ark.

026.120
Y: Thereafter We drowned those who remained behind.
P: Then afterward We drowned the others.
S: Then We drowned the rest afterwards

026.121
Y: Verily in this is a Sign: but most of them do not believe.
P: Lo! herein is indeed a portent, yet most of them are not believers.
S: Most surely there is a sign in this, but most of them do not believe.

026.122
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo, thy Lord, He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.123
Y: The 'Ad (people) rejected the messengers.
P: (The tribe of) A'ad denied the messengers (of Allah).
S: Ad gave the lie to the messengers.

026.124
Y: Behold, their brother Hud said to them: "Will ye not fear (Allah)?
P: When their brother Hud said unto them: Will ye not ward off (evil)?
S: When their brother Hud said to them: Will you not guard (against evil)?

026.125
Y: "I am to you a messenger worthy of all trust:
P: Lo! I am a faithful messenger unto you,
S: Surely I am a faithful messenger to you;

026.126
Y: "So fear Allah and obey me.
P: So keep your duty to Allah and obey me.
S: Therefore guard against (the punishment of) Allah and obey me:

026.127
Y: "No reward do I ask of you for it: my reward is only from the Lord of the Worlds.
P: And I ask of you no wage therefor; my wage is the concern only of the Lord of the Worlds.
S: And I do not ask you any reward for it; surely my reward is only with the Lord of the worlds

026.128
Y: "Do ye build a landmark on every high place to amuse yourselves?
P: Build ye on every high place a monument for vain delight?
S: Do you build on every height a monument? Vain is it that you do:

026.129
Y: "And do ye get for yourselves fine buildings in the hope of living therein (for ever)?
P: And seek ye out strongholds, that haply ye may last for ever?
S: And you make strong fortresses that perhaps you may

026.130
Y: "And when ye exert your strong hand, do ye do it like men of absolute power?
P: And if ye seize by force, seize ye as tyrants?
S: And when you lay hands (on men) you lay hands (like) tyrants;

026.131
Y: "Now fear Allah, and obey me.
P: Rather keep your duty to Allah, and obey me.
S: So guard against (the punishment of) Allah and obey me

026.132
Y: "Yea, fear Him Who has bestowed on you freely all that ye know.
P: Keep your duty toward Him Who hath aided you with (the good things) that ye know,
S: And be careful of (your duty to) Him Who has given you abundance of what you know.

026.133
Y: "Freely has He bestowed on you cattle and sons,-
P: Hath aided you with cattle and sons.
S: He has given you abundance of cattle and children

026.134
Y: "And Gardens and Springs.
P: And gardens and watersprings.
S: And gardens and fountains;

026.135
Y: "Truly I fear for you the Penalty of a Great Day."
P: Lo! I fear for you the retribution of an awful day.
S: Surely I fear for you the chastisement of a grievous day

026.136
Y: They said: "It is the same to us whether thou admonish us or be not among (our) admonishers!
P: They said: It is all one to us whether thou preachest or art not of those who preach;
S: They said: It is the same to us whether you admonish or are not one of the admonishers

026.137
Y: "This is no other than a customary device of the ancients,
P: This is but a fable of the men of old,
S: This is naught but a custom of the ancients;

026.138
Y: "And we are not the ones to receive Pains and Penalties!"
P: And we shall not be doomed.
S: And we are not going to be punished.

026.139
Y: So they rejected him, and We destroyed them. Verily in this is a Sign: but most of them do not believe.
P: And they denied him; therefor We destroyed them. Lo! herein is indeed a portent, yet most of them are not believers.
S: So they gave him the lie, then We destroyed them. Most surely there is a sign in this, but most of them do not believe.

026.140
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo! thy Lord, He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.141
Y: The Thamud (people) rejected the messengers.
P: (The tribe of) Thamud denied the messengers (of Allah)
S: Samood gave the lie to the messengers

026.142
Y: Behold, their brother Salih said to them: "Will you not fear (Allah)?
P: When their brother Salih said unto them: Will ye not ward off (evil)?
S: When their brother Salih said to them: Will you not guard (against evil)?

026.143
Y: "I am to you a messenger worthy of all trust.
P: Lo! I am a faithful messenger unto you,
S: Surely I am a faithful messenger to you

026.144
Y: "So fear Allah, and obey me.
P: So keep your duty to Allah and obey me.
S: Therefore guard against (the punishment of) Allah and obey me:

026.145
Y: "No reward do I ask of you for it: my reward is only from the Lord of the Worlds.
P: And I ask of you no wage therefor; my wage is the concern only of the Lord of the Worlds.
S: And I do not ask you any reward for it; my reward is only with the Lord of the worlds:

026.146
Y: "Will ye be left secure, in (the enjoyment of) all that ye have here?-
P: Will ye be left secure in that which is here before us,
S: Will you be left secure in what is here;

026.147
Y: "Gardens and Springs,
P: In gardens and watersprings.
S: In gardens and fountains,

026.148
Y: "And corn-fields and date-palms with spathes near breaking (with the weight of fruit)?
P: And tilled fields and heavy-sheathed palm-trees,
S: And cornfields and palm-trees having fine spadices?

026.149
Y: "And ye carve houses out of (rocky) mountains with great skill.
P: Though ye hew out dwellings in the mountain, being skilful?
S: And you hew houses out of the mountains exultingly;

026.150
Y: "But fear Allah and obey me;
P: Therefor keep your duty to Allah and obey me,
S: Therefore guard against (the punishment of) Allah and obey me;

026.151
Y: "And follow not the bidding of those who are extravagant,-
P: And obey not the command of the prodigal,
S: And do not obey the bidding of the extravagant,

026.152
Y: "Who make mischief in the land, and mend not (their ways)."
P: Who spread corruption in the earth, and reform not.
S: Who make mischief in the land and do not act aright.

026.153
Y: They said: "Thou art only one of those bewitched!
P: They said: Thou art but one of the bewitched;
S: They said: You are only of the deluded ones;

026.154
Y: "Thou art no more than a mortal like us: then bring us a Sign, if thou tellest the truth!"
P: Thou art but a mortal like us. So bring some token if thou art of the truthful.
S: You are naught but a mortal like ourselves; so bring a sign if you are one of the truthful.

026.155
Y: He said: "Here is a she-camel: she has a right of watering, and ye have a right of watering, (severally) on a day appointed.
P: He said: (Behold) this she-camel. She hath the right to drink (at the well), and ye have the right to drink, (each) on an appointed day.
S: He said: This is a she-camel; she shall have her portion of water, and you have your portion of water on an appointed time;

026.156
Y: "Touch her not with harm, lest the Penalty of a Great Day seize you."
P: And touch her not with ill lest there come on you the retribution of an awful day.
S: And do not touch her with evil, lest the punishment of a grievous day should overtake you.

026.157
Y: But they ham-strung her: then did they become full of regrets.
P: But they hamstrung her, and then were penitent.
S: But they hamstrung her, then regretted;

026.158
Y: But the Penalty seized them. Verily in this is a Sign: but most of them do not believe.
P: So the retribution came on them. Lo! herein is indeed a portent, yet most of them are not believers.
S: So the punishment overtook them. Most surely there is a sign in this, but most of them do not believe.

026.159
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo! thy Lord! He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.160
Y: The people of Lut rejected the messengers.
P: The folk of Lot denied the messengers (of Allah),
S: The people of Lut gave the lie to the messengers.

026.161
Y: Behold, their brother Lut said to them: "Will ye not fear (Allah)?
P: When their brother Lot said unto them: Will ye not ward off (evil)?
S: When their brother Lut said to them: Will you not guard (against evil)?

026.162
Y: "I am to you a messenger worthy of all trust.
P: Lo! I am a faithful messenger unto you,
S: Surely I am a faithful messenger to you;

026.163
Y: "So fear Allah and obey me.
P: So keep your duty to Allah and obey me.
S: Therefore guard against (the punishment of) Allah and obey me:

026.164
Y: "No reward do I ask of you for it: my reward is only from the lord of the Worlds.
P: And I ask of you no wage therefor; my wage is the concern only of the Lord of the Worlds.
S: And I do not ask you any reward for it; my reward is only with the Lord of the worlds;

026.165
Y: "Of all the creatures in the world, will ye approach males,
P: What! Of all creatures do ye come unto the males,
S: What! do you come to the males from among the creatures

026.166
Y: "And leave those whom Allah has created for you to be your mates? Nay, ye are a people transgressing (all limits)!"
P: And leave the wives your Lord created for you? Nay, but ye are froward folk.
S: And leave what your Lord has created for you of your wives? Nay, you are a people exceeding limits.

026.167
Y: They said: "If thou desist not, O Lut! thou wilt assuredly be cast out!"
P: They said: If thou cease not, O Lot, thou wilt soon be of the outcast.
S: They said: If you desist not, O Lut! you shall surely be of those who are expelled.

026.168
Y: He said: "I do detest your doings."
P: He said: I am in truth of those who hate your conduct.
S: He said: Surely I am of those who utterly abhor your

026.169
Y: "O my Lord! deliver me and my family from such things as they do!"
P: My Lord! Save me and my household from what they do.
S: My Lord ! deliver me and my followers from what they do.

026.170
Y: So We delivered him and his family,- all
P: So We saved him and his household, every one,
S: So We delivered him and his followers all,

026.171
Y: Except an old woman who lingered behind.
P: Save an old woman among those who stayed behind.
S: Except an old woman, among those who remained behind.

026.172
Y: But the rest We destroyed utterly.
P: Then afterward We destroyed the others.
S: Then We utterly destroyed the others.

026.173
Y: We rained down on them a shower (of brimstone): and evil was the shower on those who were admonished (but heeded not)!
P: And We rained on them a rain. And dreadful is the rain of those who have been warned.
S: And We rained down upon them a rain, and evil was the rain on those warned.

026.174
Y: Verily in this is a Sign: but most of them do not believe.
P: Lo! herein is indeed a portent, yet most of them are not believers.
S: Most surely there is a sign in this, but most of them do not believe.

026.175
Y: And verily thy Lord is He, the Exalted in Might Most Merciful.
P: And lo! thy Lord, He is indeed the Mighty, the Merciful.
S: And most surely your Lord is the Mighty, the Merciful.

026.176
Y: The Companions of the Wood rejected the messengers.
P: The dwellers in the wood (of Midian) denied the messengers (of Allah),
S: The dwellers of the thicket gave the lie to the messengers.

026.177
Y: Behold, Shu'aib said to them: "Will ye not fear (Allah)?
P: When Shu'eyb said unto them: Will ye not ward off (evil)?
S: When Shu'aib said to them: Will you not guard (against evil)?

026.178
Y: "I am to you a messenger worthy of all trust.
P: Lo! I am a faithful messenger unto you,
S: Surely I am a faithful messenger to you;

026.179
Y: "So fear Allah and obey me.
P: So keep your duty to Allah and obey me.
S: Therefore guard against (the punishment of) Allah and obey me:

026.180
Y: "No reward do I ask of you for it: my reward is only from the Lord of the Worlds.
P: And I ask of you no wage for it; my wage is the concern only of the Lord of the Worlds.
S: And I do not ask you any reward for it, my reward is only with the Lord of the worlds;

026.181
Y: "Give just measure, and cause no loss (to others by fraud).
P: Give full measure, and be not of those who give less (than the due).
S: Give a full measure and be not of those who diminish;

026.182
Y: "And weigh with scales true and upright.
P: And weigh with the true balance.
S: And weigh (things) with a right balance,

026.183
Y: "And withhold not things justly due to men, nor do evil in the land, working mischief.
P: Wrong not mankind in their goods, and do not evil, making mischief, in the earth.
S: And do not wrong men of their things, and do not act corruptly in the earth, making mischief.

026.184
Y: "And fear Him Who created you and (who created) the generations before (you)"
P: And keep your duty unto Him Who created you and the generations of the men of old.
S: And guard against (the punishment of) Him who created you and the former nations.

026.185
Y: They said: "Thou art only one of those bewitched!
P: They said: Thou art but one of the bewitched;
S: They said: You are only of those deluded;

026.186
Y: "Thou art no more than a mortal like us, and indeed we think thou art a liar!
P: Thou art but a mortal like us, and lo! we deem thee of the liars.
S: And you are naught but a mortal like ourselves, and we know you to be certainly of the liars.

026.187
Y: "Now cause a piece of the sky to fall on us, if thou art truthful!"
P: Then make fragments of the heaven fall upon us, if thou art of the truthful.
S: Therefore cause a portion of the heaven to come down upon us, if you are one of the truthful.

026.188
Y: He said: "My Lord knows best what ye do."
P: He said: My Lord is Best Aware of what ye do.
S: He said: My Lord knows best what you do.

026.189
Y: But they rejected him. Then the punishment of a day of overshadowing gloom seized them, and that was the Penalty of a Great Day.
P: But they denied him, so there came on them the retribution of the day of gloom. Lo! it was the retribution of an awful day.
S: But they called him a liar, so the punishment of the day of covering overtook them; surely it was the punishment of a grievous day.

026.190
Y: Verily in that is a Sign: but most of them do not believe.
P: Lo! herein is indeed a portent; yet most of them are not believers.
S: Most surely there is a sign in this, but most of them do not believe.

026.191
Y: And verily thy Lord is He, the Exalted in Might, Most Merciful.
P: And lo! thy Lord! He is indeed the Mighty, the Merciful.
S: And most surely your Lord is Mighty, the Merciful.

026.192
Y: Verily this is a Revelation from the Lord of the Worlds:
P: And lo! it is a revelation of the Lord of the Worlds,
S: And most surely this is a revelation from the Lord of the worlds.

026.193
Y: With it came down the spirit of Faith and Truth-
P: Which the True Spirit hath brought down
S: The Faithful Spirit has descended with it,

026.194
Y: To thy heart and mind, that thou mayest admonish.
P: Upon thy heart, that thou mayst be (one) of the warners,
S: Upon your heart that you may be of the warners

026.195
Y: In the perspicuous Arabic tongue.
P: In plain Arabic speech.
S: In plain Arabic language.

026.196
Y: Without doubt it is (announced) in the mystic Books of former peoples.
P: And lo! it is in the Scriptures of the men of old.
S: And most surely the same is in the scriptures of the ancients.

026.197
Y: Is it not a Sign to them that the Learned of the Children of Israel knew it (as true)?
P: Is it not a token for them that the doctors of the Children of Israel know it?
S: Is it not a sign to them that the learned men of the Israelites know it?

026.198
Y: Had We revealed it to any of the non-Arabs,
P: And if We had revealed it unto one of any other nation than the Arabs,
S: And if we had revealed it to any of the foreigners

026.199
Y: And had he recited it to them, they would not have believed in it.
P: And he had read it unto them, they would not have believed in it.
S: So that he should have recited it to them, they would not have believed therein.

026.200
Y: Thus have We caused it to enter the hearts of the sinners.
P: Thus do We make it traverse the hearts of the guilty.
S: Thus have We caused it to enter into the hearts of the guilty.

026.201
Y: They will not believe in it until they see the grievous Penalty;
P: They will not believe in it till they behold the painful doom,
S: They will not believe in it until they see the painful punishment.

026.202
Y: But the (Penalty) will come to them of a sudden, while they perceive it not;
P: So that it will come upon them suddenly, when they perceive not.
S: And it shall come to them all of a sudden, while they shall not perceive;

026.203
Y: Then they will say: "Shall we be respited?"
P: Then they will say: Are we to be reprieved?
S: Then they will say: Shall we be respited?

026.204
Y: Do they then ask for Our Penalty to be hastened on?
P: Would they (now) hasten on Our doom?
S: What! do they still seek to hasten on Our punishment?

026.205
Y: Seest thou? If We do let them enjoy (this life) for a few years,
P: Hast thou then seen, if We content them for (long) years,
S: Have you then considered if We let them enjoy themselves for years,

026.206
Y: Yet there comes to them at length the (Punishment) which they were promised!
P: And then cometh that which they were promised,
S: Then there comes to them that with which they are threatened,

026.207
Y: It will profit them not that they enjoyed (this life)!
P: (How) that wherewith they were contented naught availeth them?
S: That which they were made to enjoy shall not avail them?

026.208
Y: Never did We destroy a population, but had its warners -
P: And We destroyed no township but it had its warners
S: And We did not destroy any town but it had (its) warners,

026.209
Y: By way of reminder; and We never are unjust.
P: For reminder, for We never were oppressors.
S: To remind, and We are never unjust.

026.210
Y: No evil ones have brought down this (Revelation):
P: The devils did not bring it down.
S: And the Shaitans have not come down with it.

026.211
Y: It would neither suit them nor would they be able (to produce it).
P: It is not meet for them, nor is it in their power,
S: And it behoves them not, and they have not the power to do (it).

026.212
Y: Indeed they have been removed far from even (a chance of) hearing it.
P: Lo! verily they are banished from the hearing.
S: Most surely they are far removed from the hearing of it.

026.213
Y: So call not on any other god with Allah, or thou wilt be among those under the Penalty.
P: Therefor invoke not with Allah another god, lest thou be one of the doomed.
S: So call not upon another god with Allah, lest you be of those who are punished.

026.214
Y: And admonish thy nearest kinsmen,
P: And warn thy tribe of near kindred,
S: And warn your nearest relations,

026.215
Y: And lower thy wing to the Believers who follow thee.
P: And lower thy wing (in kindness) unto those believers who follow thee.
S: And be kind to him who follows you of the believers.

026.216
Y: Then if they disobey thee, say: "I am free (of responsibility) for what ye do!"
P: And if they (thy kinsfolk) disobey thee, say: Lo! I am innocent of what they do.
S: But if they disobey you, then say: Surely I am clear of what you do.

026.217
Y: And put thy trust on the Exalted in Might, the Merciful,-
P: And put thy trust in the Mighty, the Merciful.
S: And rely on the Mighty, the Merciful,

026.218
Y: Who seeth thee standing forth (in prayer),
P: Who seeth thee when thou standest up (to pray)
S: Who sees you when you stand up.

026.219
Y: And thy movements among those who prostrate themselves,
P: And (seeth) thine abasement among those who fall prostrate (in worship).
S: And your turning over and over among those who prostrate themselves before Allah.

026.220
Y: For it is He Who heareth and knoweth all things.
P: Lo! He, only He, is the Hearer, the Knower.
S: Surely He is the Hearing, the Knowing.

026.221
Y: Shall I inform you, (O people!), on whom it is that the evil ones descend?
P: Shall I inform you upon whom the devils descend?
S: Shall I inform you (of him) upon whom the Shaitans descend?

026.222
Y: They descend on every lying, wicked person,
P: They descend on every sinful, false one.
S: They descend upon every lying, sinful one,

026.223
Y: (Into whose ears) they pour hearsay vanities, and most of them are liars.
P: They listen eagerly, but most of them are liars.
S: They incline their ears, and most of them are liars.

026.224
Y: And the Poets,- It is those straying in Evil, who follow them:
P: As for poets, the erring follow them.
S: And as to the poets, those who go astray follow them.

026.225
Y: Seest thou not that they wander distracted in every valley?-
P: Hast thou not seen how they stray in every valley,
S: Do you not see that they wander about bewildered in every valley?

026.226
Y: And that they say what they practise not?-
P: And how they say that which they do not?
S: And that they say that which they do not do,

026.227
Y: Except those who believe, work righteousness, engage much in the remembrance of Allah, and defend themselves only after they are unjustly attacked. And soon will the unjust assailants know what vicissitudes their affairs will take!
P: Save those who believe and do good works, and remember Allah much, and vindicate themselves after they have been wronged. Those who do wrong will come to know by what a (great) reverse they will be overturned!
S: Except those who believe and do good and remember Allah much, and defend themselves after they are oppressed; and they who act unjustly shall know to what final place of turning they shall turn back.

Y: Yousef Ali P: Pickthal S: Shakir


27: AL-NAML (THE ANT, THE ANTS)

AL-NAML (THE ANT, THE ANTS)

Total Verses: 93
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

027.001
Y: These are verses of the Qur'an,-a book that makes (things) clear;
P: Ta. Sin. These are revelations of the Qur'an and a Scripture that maketh plain;
S: Ta Sin! These are the verses of the Quran and the Book that makes (things) clear

027.002
Y: A guide: and glad tidings for the believers,-
P: A guidance and good tidings for believers
S: A guidance and good news for the believers,

027.003
Y: Those who establish regular prayers and give in regular charity, and also have (full) assurance of the hereafter.
P: Who establish worship and pay the poor-due and are sure of the Hereafter.
S: Who keep up prayer and pay the poor-rate, and of the hereafter, they are sure.

027.004
Y: As to those who believe not in the Hereafter, We have made their deeds pleasing in their eyes; and so they wander about in distraction.
P: Lo! as for those who believe not in the Hereafter, We have made their works fairseeming unto them so that they are all astray.
S: As to those who do not believe in the hereafter, We have surely made their deeds fair-seeming to them, but they blindly wander on.

027.005
Y: Such are they for whom a grievous Penalty is (waiting); and in the Hereafter theirs will be the greatest loss.
P: Those are they for whom is the worst of punishment, and in the Hereafter they will be the greatest losers.
S: These are they who shall have an evil punishment, and in the hereafter they shall be the greatest losers.

027.006
Y: As to thee, the Qur'an is bestowed upon thee from the presence of one who is wise and all-knowing.
P: Lo! as for thee (Muhammad), thou verily receivest the Qur'an from the presence of One Wise, Aware.
S: And most surely you are made to receive the Quran from the Wise, the Knowing Allah.

027.007
Y: Behold! Moses said to his family: "I perceive a fire; soon will I bring you from there some information, or I will bring you a burning brand to light our fuel, that ye may warm yourselves.
P: (Remember) when Moses said unto his household: Lo! I spy afar off a fire; I will bring you tidings thence, or bring to you a borrowed flame that ye may warm yourselves.
S: When Musa said to his family: Surely I see fire; I will bring to you from it some news, or I will bring to you therefrom a burning firebrand so that you may warm yourselves.

027.008
Y: But when he came to the (fire), a voice was heard: "Blessed are those in the fire and those around: and glory to Allah, the Lord of the worlds.
P: But when he reached it, he was called, saying: Blessed is Whosoever is in the fire and Whosoever is round about it! And Glorified be Allah, the Lord of the Worlds!
S: So when he came to it a voice was uttered saying: Blessed is Whoever is in the fire and whatever is about it; and glory be to Allah, the Lord of the worlds;

027.009
Y: "O Moses! verily, I am Allah, the exalted in might, the wise!....
P: O Moses! Lo! it is I, Allah, the Mighty, the Wise.
S: O Musa! surely I am Allah, the Mighty, the Wise;

027.010
Y: "Now do thou throw thy rod!" But when he saw it moving (of its own accord)as if it had been a snake, he turned back in retreat, and retraced not his steps: "O Moses!" (it was said), "Fear not: truly, in My presence, those called as messengers have no fear,-
P: And throw down thy staff! But when he saw it writhing as it were a demon, he turned to flee headlong; (but it was said unto him): O Moses! Fear not! the emissaries fear not in My presence,
S: And cast down your staff. So when he saw it in motion as if it were a serpent, he turned back retreating and did not return: O Musa! fear not; surely the messengers shall not fear in My presence;

027.011
Y: "But if any have done wrong and have thereafter substituted good to take the place of evil, truly, I am Oft-Forgiving, Most Merciful.
P: Save him who hath done wrong and afterward hath changed evil for good. And lo! I am Forgiving, Merciful.
S: Neither he who has been unjust, then he does good instead after evil, for surely I am the Forgiving, the Merciful:

027.012
Y: "Now put thy hand into thy bosom, and it will come forth white without stain (or harm): (these are) among the nine Signs (thou wilt take) to Pharaoh and his people: for they are a people rebellious in transgression."
P: And put thy hand into the bosom of thy robe, it will come forth white but unhurt. (This will be one) among nine tokens unto Pharaoh and his people Lo! they were ever evil-living folk.
S: And enter your hand into the opening of your bosom, it shall come forth white without evil; among nine signs to Firon and his people, surely they are a transgressing people.

027.013
Y: But when Our Signs came to them, that should have opened their eyes, they said: "This is sorcery manifest!"
P: But when Our tokens came unto them, plain to see, they said: This is mere magic,
S: So when Our clear signs came to them, they said: This is clear enchantment.

027.014
Y: And they rejected those Signs in iniquity and arrogance, though their souls were convinced thereof: so see what was the end of those who acted corruptly!
P: And they denied them, though their souls acknowledged them, for spite and arrogance. Then see the nature of the consequence for the wrong-doers!
S: And they denied them unjustly and proudly while their soul had been convinced of them; consider, then how was the end of the mischief-makers.

027.015
Y: We gave (in the past) knowledge to David and Solomon: And they both said: "Praise be to Allah, Who has favoured us above many of his servants who believe!"
P: And We verily gave knowledge unto David and Solomon, and they said: Praise be to Allah, Who hath preferred us above many of His believing slaves!
S: And certainly We gave knowledge to Dawood and Sulaiman, and they both said: Praise be to Allah, Who has made us to excel many of His believing servants.

027.016
Y: And Solomon was David's heir. He said: "O ye people! We have been taught the speech of birds, and on us has been bestowed (a little) of all things: this is indeed Grace manifest (from Allah.)"
P: And Solomon was David's heir. And he said: O mankind! Lo! we have been taught the language of birds, and have been given (abundance) of all things. This surely is evident favour.
S: And Sulaiman was Dawood's heir, and he said: O men! we have been taught the language of birds, and we have been given all things; most surely this is manifest grace.

027.017
Y: And before Solomon were marshalled his hosts,- of Jinns and men and birds, and they were all kept in order and ranks.
P: And there were gathered together unto Solomon his armies of the jinn and humankind, and of the birds, and they were set in battle order;
S: And his hosts of the jinn and the men and the birds were gathered to him, and they were formed into groups.

027.018
Y: At length, when they came to a (lowly) valley of ants, one of the ants said: "O ye ants, get into your habitations, lest Solomon and his hosts crush you (under foot) without knowing it."
P: Till, when they reached the Valley of the Ants, an ant exclaimed: O ants! Enter your dwellings lest Solomon and his armies crush you, unperceiving.
S: Until when they came to the valley of the Naml, a Namlite said: O Naml! enter your houses, (that) Sulaiman and his hosts may not crush you while they do not know.

027.019
Y: So he smiled, amused at her speech; and he said: "O my Lord! so order me that I may be grateful for Thy favours, which thou hast bestowed on me and on my parents, and that I may work the righteousness that will please Thee: And admit me, by Thy Grace, to the ranks of Thy righteous Servants."
P: And (Solomon) smiled, laughing at her speech, and said: My Lord, arouse me to be thankful for Thy favour wherewith Thou hast favoured me and my parents, and to do good that shall be pleasing unto Thee, and include me in (the number of) Thy righteous slaves.
S: So he smiled, wondering at her word, and said: My Lord! grant me that I should be grateful for Thy favor which Thou hast bestowed on me and on my parents, and that I should do good such as Thou art pleased with, and make me enter, by Thy mercy, into Thy servants, the good ones.

027.020
Y: And he took a muster of the Birds; and he said: "Why is it I see not the Hoopoe? Or is he among the absentees?
P: And he sought among the birds and said: How is it that I see not the hoopoe, or is he among the absent?
S: And he reviewed the birds, then said: How is it I see not the hoopoe or is it that he is of the absentees?

027.021
Y: "I will certainly punish him with a severe penalty, or execute him, unless he bring me a clear reason (for absence)."
P: I verily will punish him with hard punishment or I verily will slay him, or he verily shall bring me a plain excuse.
S: I will most certainly punish him with a severe punishment, or kill him, or he shall bring to me a clear plea.

027.022
Y: But the Hoopoe tarried not far: he (came up and) said: "I have compassed (territory) which thou hast not compassed, and I have come to thee from Saba with tidings true.
P: But he was not long in coming, and he said: I have found out (a thing) that thou apprehendest not, and I come unto thee from Sheba with sure tidings.
S: And he tarried not long, then said: I comprehend that which you do not comprehend and I have brought to you a sure information from Sheba.

027.023
Y: "I found (there) a woman ruling over them and provided with every requisite; and she has a magnificent throne.
P: Lo! I found a woman ruling over them, and she hath been given (abundance) of all things, and hers is a mighty throne.
S: Surely I found a woman ruling over them, and she has been given abundance and she has a mighty throne:

027.024
Y: "I found her and her people worshipping the sun besides Allah: Satan has made their deeds seem pleasing in their eyes, and has kept them away from the Path,- so they receive no guidance,-
P: I found her and her people worshipping the sun instead of Allah; and Satan maketh their works fairseeming unto them, and debarreth them from the way (of Truth), so that they go not aright;
S: I found her and her people adoring the sun instead of Allah, and the Shaitan has made their deeds fair-seeming to them and thus turned them from the way, so they do not go aright

027.025
Y: "(Kept them away from the Path), that they should not worship Allah, Who brings to light what is hidden in the heavens and the earth, and knows what ye hide and what ye reveal.
P: So that they worship not Allah, Who bringeth forth the hidden in the heavens and the earth, and knoweth what ye hide and what ye proclaim,
S: That they do not make obeisance to Allah, Who brings forth what is hidden in the heavens and the earth and knows what you hide and what you make manifest:

027.026
Y: "Allah!- there is no god but He!- Lord of the Throne Supreme!"
P: Allah; there is no Allah save Him, the Lord of the Tremendous Throne.
S: Allah, there is no god but He: He is the Lord of mighty power.

027.027
Y: (Solomon) said: "Soon shall we see whether thou hast told the truth or lied!
P: (Solomon) said: We shall see whether thou speakest truth or whether thou art of the liars.
S: He said: We will see whether you have told the truth or whether you are of the liars:

027.028
Y: "Go thou, with this letter of mine, and deliver it to them: then draw back from them, and (wait to) see what answer they return"...
P: Go with this my letter and throw it down unto them; then turn away and see what (answer) they return,
S: Take this my letter and hand it over to them, then turn away from them and see what (answer) they return.

027.029
Y: (The queen) said: "Ye chiefs! here is delivered to me - a letter worthy of respect.
P: (The Queen of Sheba) said (when she received the letter): O chieftains! Lo! there hath been thrown unto me a noble letter.
S: She said: O chief! surely an honorable letter has been delivered to me

027.030
Y: "It is from Solomon, and is (as follows): 'In the name of Allah, Most Gracious, Most Merciful:
P: Lo! it is from Solomon, and lo! it is: In the name of Allah, the Beneficent, the Merciful;
S: Surely it is from Sulaiman, and surely it is in the name of Allah, the Beneficent, the Merciful;

027.031
Y: "'Be ye not arrogant against me, but come to me in submission (to the true Religion).'"
P: Exalt not yourselves against me, but come unto me as those who surrender.
S: Saying: exalt not yourselves against me and come to me in submission.

027.032
Y: She said: "Ye chiefs! advise me in (this) my affair: no affair have I decided except in your presence."
P: She said: O chieftains! Pronounce for me in my case. I decide no case till ye are present with me.
S: She said: O chiefs! give me advice respecting my affair: I never decide an affair until you are in my presence.

027.033
Y: They said: "We are endued with strength, and given to vehement war: but the command is with thee; so consider what thou wilt command."
P: They said: We are lords of might and lords of great prowess, but it is for thee to command; so consider what thou wilt command.
S: They said: We are possessors of strength and possessors of mighty prowess, and the command is yours, therefore see what you will command.

027.034
Y: She said: "Kings, when they enter a country, despoil it, and make the noblest of its people its meanest thus do they behave.
P: She said: Lo! kings, when they enter a township, ruin it and make the honour of its people shame. Thus will they do.
S: She said: Surely the kings, when they enter a town, ruin it and make the noblest of its people to be low, and thus they (always) do;

027.035
Y: "But I am going to send him a present, and (wait) to see with what (answer) return (my) ambassadors."
P: But lo! I am going to send a present unto them, and to see with what (answer) the messengers return.
S: And surely I am going to send a present to them, and shall wait to see what (answer) do the messengers bring back.

027.036
Y: Now when (the embassy) came to Solomon, he said: "Will ye give me abundance in wealth? But that which Allah has given me is better than that which He has given you! Nay it is ye who rejoice in your gift!
P: So when (the envoy) came unto Solomon, (the King) said: What! Would ye help me with wealth? But that which Allah hath given me is better than that which He hath given you. Nay it is ye (and not I) who exult in your gift.
S: So when he came to Sulaiman, he said: What! will you help me with wealth? But what Allah has given me is better than what He has given you. Nay, you are exultant because of your present;

027.037
Y: "Go back to them, and be sure we shall come to them with such hosts as they will never be able to meet: We shall expel them from there in disgrace, and they will feel humbled (indeed)."
P: Return unto them. We verily shall come unto them with hosts that they cannot resist, and we shall drive them out from thence with shame, and they will be abased.
S: Go back to them, so we will most certainly come to them with hosts which they shall have no power to oppose, and we will most certainly expel them therefrom in abasement, and they shall be in a state of ignominy.

027.038
Y: He said (to his own men): "Ye chiefs! which of you can bring me her throne before they come to me in submission?"
P: He said: O chiefs! Which of you will bring me her throne before they come unto me, surrendering?
S: He said: O chiefs! which of you can bring to me her throne before they come to me in submission?

027.039
Y: Said an 'Ifrit, of the Jinns: "I will bring it to thee before thou rise from thy council: indeed I have full strength for the purpose, and may be trusted."
P: A stalwart of the jinn said: I will bring it thee before thou canst rise from thy place. Lo! I verily am strong and trusty for such work.
S: One audacious among the jinn said: I will bring it to you before you rise up from your place; and most surely I am strong (and) trusty for it.

027.040
Y: Said one who had knowledge of the Book: "I will bring it to thee within the twinkling of an eye!" Then when (Solomon) saw it placed firmly before him, he said: "This is by the Grace of my Lord!- to test me whether I am grateful or ungrateful! and if any is grateful, truly his gratitude is (a gain) for his own soul; but if any is ungrateful, truly my Lord is Free of all Needs, Supreme in Honour !"
P: One with whom was knowledge of the Scripture said: I will bring it thee before thy gaze returneth unto thee. And when he saw it set in his presence, (Solomon) said: This is of the bounty of my Lord, that He may try me whether I give thanks or am ungrateful. Whosoever giveth thanks he only giveth thanks for (the good of) his own soul; and whosoever is ungrateful (is ungrateful only to his own soul's hurt). For lo! my Lord is Absolute in independence, Bountiful.
S: One who had the knowledge of the Book said: I will bring it to you in the twinkling of an eye. Then when he saw it settled beside him, he said: This is of the grace of my Lord that He may try me whether I am grateful or ungrateful; and whoever is grateful, he is grateful only for his own soul, and whoever is ungrateful, then surely my Lord is Self-sufficient, Honored.

027.041
Y: He said: "Transform her throne out of all recognition by her: let us see whether she is guided (to the truth) or is one of those who receive no guidance."
P: He said: Disguise her throne for her that we may see whether she will go aright or be of those not rightly guided.
S: He said: Alter her throne for her, we will see whether she follows the right way or is of those who do not go aright.

027.042
Y: So when she arrived, she was asked, "Is this thy throne?" She said, "It was just like this; and knowledge was bestowed on us in advance of this, and we have submitted to Allah (in Islam)."
P: So, when she came, it was said (unto her): Is thy throne like this? She said: (It is) as though it were the very one. And (Solomon said): We were given the knowledge before her and we had surrendered (to Allah).
S: So when she came, it was said: Is your throne like this? She said: It is as it were the same, and we were given the knowledge before it, and we were submissive.

027.043
Y: And he diverted her from the worship of others besides Allah: for she was (sprung) of a people that had no faith.
P: And (all) that she was wont to worship instead of Allah hindered her, for she came of disbelieving folk.
S: And what she worshipped besides Allah prevented her, surely she was of an unbelieving people.

027.044
Y: She was asked to enter the lofty Palace: but when she saw it, she thought it was a lake of water, and she (tucked up her skirts), uncovering her legs. He said: "This is but a palace paved smooth with slabs of glass." She said: "O my Lord! I have indeed wronged my soul: I do (now) submit (in Islam), with Solomon, to the Lord of the Worlds."
P: It was said unto her: Enter the hall. And when she saw it she deemed it a pool and bared her legs. (Solomon) said: Lo! it is a hall, made smooth, of glass. She said: My Lord! Lo! I have wronged myself, and I surrender with Solomon unto Allah, the Lord of the Worlds.
S: It was said to her: Enter the palace; but when she saw it she deemed it to be a great expanse of water, and bared her legs. He said: Surely it is a palace made smooth with glass. She said: My Lord! surely I have been unjust to myself, and I submit with Sulaiman to Allah, the Lord of the worlds.

027.045
Y: We sent (aforetime), to the Thamud, their brother Salih, saying, "Serve Allah": But behold, they became two factions quarrelling with each other.
P: And We verily sent unto Thamud their brother Salih, saying: Worship Allah. And lo! they (then became two parties quarrelling.
S: And certainly We sent to Samood their brother Salih, saying: Serve Allah; and lo! they became two sects quarrelling with each other.

027.046
Y: He said: "O my people! why ask ye to hasten on the evil in preference to the good? If only ye ask Allah for forgiveness, ye may hope to receive mercy.
P: He said: O my people! Why will ye hasten on the evil rather than the good? Why will ye not ask pardon of Allah, that ye may receive mercy.
S: He said: O my people! why do you seek to hasten on the evil before the good? Why do you not ask forgiveness of Allah so that you may be dealt with mercifully?

027.047
Y: They said: "Ill omen do we augur from thee and those that are with thee". He said: "Your ill omen is with Allah; yea, ye are a people under trial."
P: They said: We augur evil of thee and those with thee. He said: Your evil augury is with Allah. Nay, but ye are folk that are being tested.
S: They said: We have met with ill luck on account of you and on account of those with you. He said: The cause of your evil fortune is with Allah; nay, you are a people who are tried.

027.048
Y: There were in the city nine men of a family, who made mischief in the land, and would not reform.
P: And there were in the city nine persons who made mischief in the land and reformed not.
S: And there were in the city nine persons who made mischief in the land and did not act aright.

027.049
Y: They said: "Swear a mutual oath by Allah that we shall make a secret night attack on him and his people, and that we shall then say to his heir (when he seeks vengeance): 'We were not present at the slaughter of his people, and we are positively telling the truth.'"
P: They said: Swear one to another by Allah that we verily will attack him and his household by night, and afterward we will surely say unto his friend: We witnessed not the destruction of his household. And lo! we are truthtellers.
S: They said: Swear to each other by Allah that we will certainly make a sudden attack on him and his family by night, then we will say to his heir: We did not witness the destruction of his family, and we are most surely truthful.

027.050
Y: They plotted and planned, but We too planned, even while they perceived it not.
P: So they plotted a plot: and We plotted a plot, while they perceived not.
S: And they planned a plan, and We planned a plan while they perceived not.

027.051
Y: Then see what was the end of their plot!- this, that We destroyed them and their people, all (of them).
P: Then see the nature of the consequence of their plotting, for lo! We destroyed them and their people, every one.
S: See, then, how was the end of their plan that We destroyed them and their people, all (of them).

027.052
Y: Now such were their houses, - in utter ruin, - because they practised wrong-doing. Verily in this is a Sign for people of knowledge.
P: See, yonder are their dwellings empty and in ruins because they did wrong. Lo! herein is indeed a portent for a people who have knowledge.
S: So those are their houses fallen down because they were unjust, most surely there is a sign in this for a people who know.

027.053
Y: And We saved those who believed and practised righteousness.
P: And we saved those who believed and used to ward off (evil).
S: .And We delivered those who believed and who guarded (against evil).

027.054
Y: (We also sent) Lut (as a messenger): behold, He said to his people, "Do ye do what is shameful though ye see (its iniquity)?
P: And Lot! when he said unto his folk: Will ye commit abomination knowingly?
S: And (We sent) Lut, when he said to his people: What! do you commit indecency while you see?

027.055
Y: Would ye really approach men in your lusts rather than women? Nay, ye are a people (grossly) ignorant!
P: Must ye needs lust after men instead of women? Nay, but ye are folk who act senselessly.
S: What! do you indeed approach men lustfully rather than women? Nay, you are a people who act ignorantly.

027.056
Y: But his people gave no other answer but this: they said, "Drive out the followers of Lut from your city: these are indeed men who want to be clean and pure!"
P: But the answer of his folk was naught save that they said: Expel the household of Lot from your township, for they (forsooth) are folk who would keep clean!
S: But the answer of his people was no other except that they ~s said: Turn out Lut's followers from your town; surely they are a people who would keep pure!

027.057
Y: But We saved him and his family, except his wife; her We destined to be of those who lagged behind.
P: Then We saved him and his household save his wife; We destined her to be of those who stayed behind.
S: But We delivered him and his followers except his wife; We ordained her to be of those who remained behind.

027.058
Y: And We rained down on them a shower (of brimstone): and evil was the shower on those who were admonished (but heeded not)!
P: And We rained a rain upon them. Dreadful is the rain of those who have been warned.
S: And We rained on them a rain, and evil was the rain of those who had been warned.

027.059
Y: Say: Praise be to Allah, and Peace on his servants whom He has chosen (for his Message). (Who) is better?- Allah or the false gods they associate (with Him)?
P: Say (O Muhammad): Praise be to Allah, and peace be on His slaves whom He hath chosen! Is Allah best, or (all) that ye ascribe as partners (unto Him)?
S: Say: Praise be to Allah and peace on His servants whom He has chosen: is Allah better, or what they associate (with Him)?

027.060
Y: Or, Who has created the heavens and the earth, and Who sends you down rain from the sky? Yea, with it We cause to grow well-planted orchards full of beauty of delight: it is not in your power to cause the growth of the trees in them. (Can there be another) god besides Allah? Nay, they are a people who swerve from justice.
P: Is not He (best) Who created the heavens and the earth, and sendeth down for you water from the sky wherewith We cause to spring forth joyous orchards, whose trees it never hath been yours to cause to grow. Is there any Allah beside Allah? Nay, but they are folk who ascribe equals (unto Him)!
S: Nay, He Who created the heavens and the earth, and sent down for you water from the cloud; then We cause to grow thereby beautiful gardens; it is not possible for you that you should make the trees thereof to grow. Is there a god with Allah? Nay! they are people who deviate.

027.061
Y: Or, Who has made the earth firm to live in; made rivers in its midst; set thereon mountains immovable; and made a separating bar between the two bodies of flowing water? (can there be another) god besides Allah? Nay, most of them know not.
P: Is not He (best) Who made the earth a fixed abode, and placed rivers in the folds thereof, and placed firm hills therein, and hath set a barrier between the two seas? Is there any Allah beside Allah? Nay, but most of them know not!
S: Or, Who made the earth a restingplace, and made in it rivers, and raised on it mountains and placed between the two seas a barrier. Is there a god with Allah? Nay! most of them do not know!

027.062
Y: Or, Who listens to the (soul) distressed when it calls on Him, and Who relieves its suffering, and makes you (mankind) inheritors of the earth? (Can there be another) god besides Allah? Little it is that ye heed!
P: Is not He (best) Who answereth the wronged one when he crieth unto Him and removeth the evil, and hath made you viceroys of the earth? Is there any Allah beside Allah? Little do they reflect!
S: Or, Who answers the distressed one when he calls upon Him and removes the evil, and He will make you successors in the earth. Is there a god with Allah? Little is it that you mind!

027.063
Y: Or, Who guides you through the depths of darkness on land and sea, and Who sends the winds as heralds of glad tidings, going before His Mercy? (Can there be another) god besides Allah?- High is Allah above what they associate with Him!
P: Is not He (best) Who guideth you in the darkness of the land and the sea, He Who sendeth the winds as heralds of His mercy? Is there any Allah beside Allah? High Exalted be Allah from all that they ascribe as partner (unto Him)!
S: Or, Who guides you in utter darkness of the land and the sea, and Who sends the winds as good news before His mercy. Is there a god with Allah? Exalted by Allah above what they associate (with Him).

027.064
Y: Or, Who originates creation, then repeats it, and who gives you sustenance from heaven and earth? (Can there be another) god besides Allah? Say, "Bring forth your argument, if ye are telling the truth!"
P: Is not He (best) Who produceth creation, then reproduceth it, and Who provideth for you from the heaven and the earth? Is there any Allah beside Allah? Say: Bring your proof, if ye are truthful!
S: Or, Who originates the creation, then reproduces it and Who gives you sustenance from the heaven and the earth. Is there a god With Allah? Say: Bring your proof if you are truthful.

027.065
Y: Say: None in the heavens or on earth, except Allah, knows what is hidden: nor can they perceive when they shall be raised up (for Judgment).
P: Say (O Muhammad): None in the heavens and the earth knoweth the Unseen save Allah; and they know not when they will be raised (again).
S: Say: No one in the heavens and the earth knows the unseen but Allah; and they do not know when they shall be raised.

027.066
Y: Still less can their knowledge comprehend the Hereafter: Nay, they are in doubt and uncertainty thereanent; nay, they are blind thereunto!
P: Nay, but doth their knowledge reach to the Hereafter? Nay, for they are in doubt concerning it. Nay, for they cannot see it.
S: Nay, their knowledge respecting the hereafter is slight and hasty; nay, they are in doubt about it; nay, they are quite blind to it

027.067
Y: The Unbelievers say: "What! when we become dust,- we and our fathers,- shall we really be raised (from the dead)?
P: Yet those who disbelieve say: When we have become dust like our fathers, shall we verily be brought forth (again)?
S: And those who disbelieve say: What! when we have become dust and our fathers (too), shall we certainly be brought forth?

027.068
Y: "It is true we were promised this,- we and our fathers before (us): these are nothing but tales of the ancients."
P: We were promised this, forsooth, we and our fathers. (All) this is naught but fables of the men of old.
S: We have certainly been promised this, we and our fathers before; these are naught but stories of the ancients

027.069
Y: Say: "Go ye through the earth and see what has been the end of those guilty (of sin)."
P: Say (unto them, O Muhammad): Travel in the land and see the nature of the sequel for the guilty!
S: Say: Travel in the earth, then see how was the end of the guilty.

027.070
Y: But grieve not over them, nor distress thyself because of their plots.
P: And grieve thou not for them, nor be in distress because of what they plot (against thee).
S: And grieve not for them and be not distressed because of what they plan.

027.071
Y: They also say: "When will this promise (come to pass)? (Say) if ye are truthful."
P: And they say: When (will) this promise (be fulfilled), if ye are truthful?
S: And they say: When will this threat come to pass, if you are truthful?

027.072
Y: Say: "It may be that some of the events which ye wish to hasten on may be (close) in your pursuit!"
P: Say: It may be that a part of that which ye would hasten on is close behind you.
S: Say: Maybe there may have drawn near to you somewhat of that which you seek to hasten on.

027.073
Y: But verily thy Lord is full of grace to mankind: Yet most of them are ungrateful.
P: Lo! thy Lord is full of bounty for mankind, but most of them do not give thanks.
S: And surely your Lord is the Lord of grace to men, but most of them are not grateful.

027.074
Y: And verily thy Lord knoweth all that their hearts do hide. As well as all that they reveal.
P: Lo! thy Lord knoweth surely all that their bosoms hide, and all that they proclaim.
S: And most surely your Lord knows what their breasts conceal and what they manifest.

027.075
Y: Nor is there aught of the unseen, in heaven or earth, but is (recorded) in a clear record.
P: And there is nothing hidden in the heaven or the earth but it is in a clear Record.
S: And there is nothing concealed in the heaven and the earth but it is in a clear book.

027.076
Y: Verily this Qur'an doth explain to the Children of Israel most of the matters in which they disagree.
P: Lo! this Qur'an narrateth unto the Children of Israel most of that concerning which they differ.
S: Surely this Quran declares to the children of Israel most of what they differ in.

027.077
Y: And it certainly is a Guide and a Mercy to those who believe.
P: And lo! it is a guidance and a mercy for believers.
S: And most surely it is a guidance and a mercy for the believers.

027.078
Y: Verily thy Lord will decide between them by His Decree: and He is Exalted in Might, All-Knowing.
P: Lo! thy Lord will judge between them of His wisdom, and He is the Mighty, the Wise.
S: Surely your Lord will judge between them by his judgment, and He is the Mighty, the knowing.

027.079
Y: So put thy trust in Allah: for thou art on (the path of) manifest Truth.
P: Therefor (O Muhammad) put thy trust in Allah, for thou (standest) on the plain Truth.
S: Therefore rely on Allah; surely you are on the clear truth.

027.080
Y: Truly thou canst not cause the dead to listen, nor canst thou cause the deaf to hear the call, (especially) when they turn back in retreat.
P: Lo! thou canst not make the dead to hear, nor canst thou make the deaf to hear the call when they have turned to flee;
S: Surely you do not make the dead to hear, and you do not make the deaf to hear the call when they go back retreating.

027.081
Y: Nor canst thou be a guide to the blind, (to prevent them) from straying: only those wilt thou get to listen who believe in Our Signs, and they will bow in Islam.
P: Nor canst thou lead the blind out of their error. Thou canst make none to hear, save those who believe Our revelations and who have surrendered.
S: Nor can you be a guide to the blind out of their error; you cannot make to bear (any one) except those who believe in Our communications, so they submit.

027.082
Y: And when the Word is fulfilled against them (the unjust), we shall produce from the earth a beast to (face) them: He will speak to them, for that mankind did not believe with assurance in Our Signs.
P: And when the word is fulfilled concerning them, We shall bring forth a beast of the earth to speak unto them because mankind had not faith in Our revelations.
S: And when the word shall come to pass against them, We shall bring forth for them a creature from the earth that shall i wound them, because people did not believe in Our communications.

027.083
Y: One day We shall gather together from every people a troop of those who reject our Signs, and they shall be kept in ranks,-
P: And (remind them of) the Day when We shall gather out of every nation a host of those who denied Our revelations, and they will be set in array;
S: And on the day when We will gather from every nation a party from among those who rejected Our communications, then they shall be formed into groups.

027.084
Y: Until, when they come (before the Judgment-seat), (Allah) will say: "Did ye reject My Signs, though ye comprehended them not in knowledge, or what was it ye did?"
P: Till, when they come (before their Lord), He will say: Did ye deny My revelations when ye could not compass them in knowledge, or what was it that ye did?
S: Until when they come, He will say: Did you reject My communications while you had no comprehensive knowledge of them? Or what was it that you did?

027.085
Y: And the Word will be fulfilled against them, because of their wrong-doing, and they will be unable to speak (in plea).
P: And the Word will be fulfilled concerning them because they have done wrong, and they will not speak.
S: And the word shall come to pass against them because they were unjust, so they shall not speak.

027.086
Y: See they not that We have made the Night for them to rest in and the Day to give them light? Verily in this are Signs for any people that believe!
P: Have they not seen how We have appointed the night that they may rest therein, and the day sight-giving? Lo! therein verily are portents for a people who believe.
S: Do they not consider that We have made the night that. they may rest therein, and the day to give light? Most surely there are signs in this for a people who believe.

027.087
Y: And the Day that the Trumpet will be sounded - then will be smitten with terror those who are in the heavens, and those who are on earth, except such as Allah will please (to exempt): and all shall come to His (Presence) as beings conscious of their lowliness.
P: And (remind them of) the Day when the Trumpet will be blown, and all who are in the heavens and the earth will start in fear, save him whom Allah willeth. And all come unto Him, humbled.
S: And on the day when the trumpet shall be blown, then those who are in the heavens and those who are in the earth shall be terrified except such as Allah please, and all shall come to him abased.

027.088
Y: Thou seest the mountains and thinkest them firmly fixed: but they shall pass away as the clouds pass away: (such is) the artistry of Allah, who disposes of all things in perfect order: for he is well acquainted with all that ye do.
P: And thou seest the hills thou deemest solid flying with the flight of clouds: the doing of Allah Who perfecteth all things. Lo! He is Informed of what ye do.
S: And you see the mountains, you think them to be solid, and they shall pass away as the passing away of the cloud-- the handiwork of Allah Who has made every thing thoroughly; surely He is Aware of what you do.

027.089
Y: If any do good, good will (accrue) to them therefrom; and they will be secure from terror that Day.
P: Whoso bringeth a good deed will have better than its worth; and such are safe from fear that Day.
S: Whoever brings good, he shall have better than it; and they shall be secure from terror on the day.

027.090
Y: And if any do evil, their faces will be thrown headlong into the Fire: "Do ye receive a reward other than that which ye have earned by your deeds?"
P: And whoso bringeth an ill-deed, such will be flung down on their faces in the Fire. Are ye rewarded aught save what ye did?
S: And whoever brings evil, these shall be thrown down on their faces into the fire; shall you be rewarded (for) aught except what you did?

027.091
Y: For me, I have been commanded to serve the Lord of this city, Him Who has sanctified it and to Whom (belong) all things: and I am commanded to be of those who bow in Islam to Allah's Will,-
P: (Say): I (Muhammad) am commanded only to serve the Lord of this land which He hath hallowed, and unto Whom all things belong. And I am commanded to be of those who surrender (unto Him),
S: I am commanded only that I should serve the Lord of this city, Who has made it sacred, and His are all things; and I am commanded that I should be of these who submit;

027.092
Y: And to rehearse the Qur'an: and if any accept guidance, they do it for the good of their own souls, and if any stray, say: "I am only a Warner".
P: And to recite the Qur'an. And whoso goeth right, goeth right only for (the good of) his own soul; and as for him who goeth astray - (Unto him) say: Lo! I am only a warner.
S: And that I should recite the Quran. Therefore whoever goes aright, he goes aright for his own soul, and whoever goes ' astray, then say: I am only one of the warners.

027.093
Y: And say: "Praise be to Allah, Who will soon show you His Signs, so that ye shall know them"; and thy Lord is not unmindful of all that ye do.
P: And say: Praise be to Allah Who will show you His portents so that ye shall know them. And thy Lord is not unaware of what ye (mortals) do.
S: And say: Praise be to Allah, He will show you His signs so that you shall recognize them; nor is your Lord heedless of what you do.

Y: Yousef Ali P: Pickthal S: Shakir


28: AL-QASAS (THE STORY, STORIES)

AL-QASAS (THE STORY, STORIES)

Total Verses: 88
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

028.001
Y: Ta. Sin. Mim.
P: Ta. Sin. Mim.
S: Ta sin Mim.

028.002
Y: These are Verses of the Book that makes (things) clear.
P: These are revelations of the Scripture that maketh plain.
S: These are the verses of the Book that makes (things) clear.

028.003
Y: We rehearse to thee some of the story of Moses and Pharaoh in Truth, for people who believe.
P: We narrate unto thee (somewhat) of the story of Moses and Pharaoh with truth, for folk who believe.
S: We recite to you from the account of Musa and Firon with truth for people who believe.

028.004
Y: Truly Pharaoh elated himself in the land and broke up its people into sections, depressing a small group among them: their sons he slew, but he kept alive their females: for he was indeed a maker of mischief.
P: Lo! Pharaoh exalted himself in the earth and made its people castes. A tribe among them he oppressed, killing their sons and sparing their women. Lo! he was of those who work corruption.
S: Surely Firon exalted himself in the land and made its people into parties, weakening one party from among them; he slaughtered their sons and let their women live; surely he was one of the mischiefmakers.

028.005
Y: And We wished to be Gracious to those who were being depressed in the land, to make them leaders (in Faith) and make them heirs,
P: And We desired to show favour unto those who were oppressed in the earth, and to make them examples and to make them the inheritors,
S: And We desired to bestow a favor upon those who were deemed weak in the land, and to make them the Imams, and to make them the heirs,

028.006
Y: To establish a firm place for them in the land, and to show Pharaoh, Haman, and their hosts, at their hands, the very things against which they were taking precautions.
P: And to establish them in the earth, and to show Pharaoh and Haman and their hosts that which they feared from them.
S: And to grant them power in the land, and to make Firon and Haman and their hosts see from them what they feared.

028.007
Y: So We sent this inspiration to the mother of Moses: "Suckle (thy child), but when thou hast fears about him, cast him into the river, but fear not nor grieve: for We shall restore him to thee, and We shall make him one of Our messengers."
P: And We inspired the mother of Moses, saying: Suckle him and, when thou fearest for him, then cast him into the river and fear not nor grieve. Lo! We shall bring him back unto thee and shall make him (one) of Our messengers.
S: And We revealed to Musa's mothers, saying: Give him suck, then when you fear for him, cast him into the river and do not fear nor grieve; surely We wi!l bring him back to you and make him one of the messengers.

028.008
Y: Then the people of Pharaoh picked him up (from the river): (It was intended) that (Moses) should be to them an adversary and a cause of sorrow: for Pharaoh and Haman and (all) their hosts were men of sin.
P: And the family of Pharaoh took him up, that he might become for them an enemy and a sorrow, Lo! Pharaoh and Haman and their hosts were ever sinning.
S: And Firon's family took him up that he might be an enemy and a grief for them; surely Firon and Haman and their hosts were wrongdoers.

028.009
Y: The wife of Pharaoh said: "(Here is) joy of the eye, for me and for thee: slay him not. It may be that he will be use to us, or we may adopt him as a son." And they perceived not (what they were doing)!
P: And the wife of Pharaoh said: (He will be) a consolation for me and for thee. Kill him not. Peradventure he may be of use to us, or we may choose him for a son. And they perceived not.
S: And Firon's wife said: A refreshment of the eye to me and to you; do not slay him; maybe he will be useful to us, or we may take him for a son; and they did not perceive.

028.010
Y: But there came to be a void in the heart of the mother of Moses: She was going almost to disclose his (case), had We not strengthened her heart (with faith), so that she might remain a (firm) believer.
P: And the heart of the mother of Moses became void, and she would have betrayed him if We had not fortified her heart, that she might be of the believers.
S: And the heart of Musa's mother was free (from anxiety) she would have almost disclosed it had We not strengthened her heart so that she might be of the believers.

028.011
Y: And she said to the sister of (Moses), "Follow him" so she (the sister) watched him in the character of a stranger. And they knew not.
P: And she said unto his sister: Trace him. So she observed him from afar, and they perceived not.
S: And she said to his sister: Follow him up. So she watched him from a distance while they did not perceive,

028.012
Y: And we ordained that he refused suck at first, until (His sister came up and) said: "Shall I point out to you the people of a house that will nourish and bring him up for you and be sincerely attached to him?"...
P: And We had before forbidden foster-mothers for him, so she said: Shall I show you a household who will rear him for you and take care of him?
S: And We ordained that he refused to suck any foster mother before, so she said: Shall I point out to you the people of a house who will take care of him for you, and they will be benevolent to him?

028.013
Y: Thus did We restore him to his mother, that her eye might be comforted, that she might not grieve, and that she might know that the promise of Allah is true: but most of them do not understand.
P: So We restored him to his mother that she might be comforted and not grieve, and that she might know that the promise of Allah is true. But most of them know not.
S: So We gave him back to his mother that her eye might be refreshed, and that she might no grieve, and that she might know that the promise of Allah is true, but most of them do not know.

028.014
Y: When he reached full age, and was firmly established (in life), We bestowed on him wisdom and knowledge: for thus do We reward those who do good.
P: And when he reached his full strength and was ripe, We gave him wisdom and knowledge. Thus do We reward the good.
S: And when he attained his maturity and became full grown, We granted him wisdom and knowledge; and thus do We reward those who do good (to others).

028.015
Y: And he entered the city at a time when its people were not watching: and he found there two men fighting,- one of his own religion, and the other, of his foes. Now the man of his own religion appealed to him against his foe, and Moses struck him with his fist and made an end of him. He said: "This is a work of Evil (Satan): for he is an enemy that manifestly misleads!"
P: And he entered the city at a time of carelessness of its folk, and he found therein two men fighting, one of his own caste, and the other of his enemies; and he who was of his caste asked him for help against him who was of his enemies. So Moses struck him with his fist and killed him. He said: This is of the devil's doing. Lo! he is an enemy, a mere misleader.
S: And he went into the city at a time of unvigilance on the part of its people, so he found therein two men fighting, one being of his party and the other of his foes, and he who was of his party cried out to him for help against him who was of his enemies, so Musa struck him with his fist and killed him. He said: This is on account of the Shaitan's doing; surely he is an enemy, openly leading astray.

028.016
Y: He prayed: "O my Lord! I have indeed wronged my soul! Do Thou then forgive me!" So (Allah) forgave him: for He is the Oft-Forgiving, Most Merciful.
P: He said: My Lord! Lo! I have wronged my soul, so forgive me. Then He forgave him. Lo! He is the Forgiving, the Merciful.
S: He said: My Lord! surely I have done harm to myself, so do Thou protect me. So He protected him; surely He is the Forgiving, the Merciful.

028.017
Y: He said: "O my Lord! For that Thou hast bestowed Thy Grace on me, never shall I be a help to those who sin!"
P: He said: My Lord! Forasmuch as Thou hast favoured me, I will nevermore be a supporter of the guilty.
S: He said: My Lord! because Thou hast bestowed a favor on me, I shall never be a backer of the guilty.

028.018
Y: So he saw the morning in the city, looking about, in a state of fear, when behold, the man who had, the day before, sought his help called aloud for his help (again). Moses said to him: "Thou art truly, it is clear, a quarrelsome fellow!"
P: And morning found him in the city, fearing, vigilant, when behold! he who had appealed to him the day before cried out to him for help. Moses said unto him: Lo! thou art indeed a mere hothead.
S: And he was in the city, fearing, awaiting, when lo! he who had asked his assistance the day before was crying out to him for aid. Musa said to him: You are most surely one erring manifestly.

028.019
Y: Then, when he decided to lay hold of the man who was an enemy to both of them, that man said: "O Moses! Is it thy intention to slay me as thou slewest a man yesterday? Thy intention is none other than to become a powerful violent man in the land, and not to be one who sets things right!"
P: And when he would have fallen upon the man who was an enemy unto them both, he said: O Moses! Wouldst thou kill me as thou didst kill a person yesterday. Thou wouldst be nothing but a tyrant in the land, thou wouldst not be of the reformers.
S: So when he desired to seize him who was an enemy to them both, he said: O Musa! do you intend to kill me as you killed a person yesterday? You desire nothing but that you should be a tyrant in the land, and you do not desire to be of those who act aright.

028.020
Y: And there came a man, running, from the furthest end of the City. He said: "O Moses! the Chiefs are taking counsel together about thee, to slay thee: so get thee away, for I do give thee sincere advice."
P: And a man came from the uttermost part of the city, running. He said: O Moses! Lo! the chiefs take counsel against thee to slay thee; therefor escape. Lo! I am of those who give thee good advice.
S: And a man came running from the remotest part of the city. He said: O Musa! surely the chiefs are consulting together to slay you, therefore depart (at once); surely I am of those who wish well to you.

028.021
Y: He therefore got away therefrom, looking about, in a state of fear. He prayed "O my Lord! save me from people given to wrong-doing."
P: So he escaped from thence, fearing, vigilant. He said: My Lord! Deliver me from the wrongdoing folk.
S: So he went forth therefrom, fearing, awaiting, (and) he said: My Lord! deliver me from the unjust people.

028.022
Y: Then, when he turned his face towards (the land of) Madyan, he said: "I do hope that my Lord will show me the smooth and straight Path."
P: And when he turned his face toward Midian, he said: Peradventure my Lord will guide me in the right road.
S: And when he turned his face towards Madyan, he said: Maybe my Lord will guide me in the right path.

028.023
Y: And when he arrived at the watering (place) in Madyan, he found there a group of men watering (their flocks), and besides them he found two women who were keeping back (their flocks). He said: "What is the matter with you?" They said: "We cannot water (our flocks) until the shepherds take back (their flocks): And our father is a very old man."
P: And when he came unto the water of Midian he found there a whole tribe of men, watering. And he found apart from them two women keeping back (their flocks). He said: What aileth you? The two said: We cannot give (our flocks) to drink till the shepherds return from the water; and our father is a very old man.
S: And when he came to the water of Madyan, he found on it a group of men watering, and he found besides them two women keeping back (their flocks). He said: What is the matter with you? They said: We cannot water until the shepherds take away (their sheep) from the water, and our father is a very old man.

028.024
Y: So he watered (their flocks) for them; then he turned back to the shade, and said:"O my Lord! truly am I in (desperate) need of any good that Thou dost send me!"
P: So he watered (their flock) for them. Then he turned aside into the shade, and said: My Lord! I am needy of whatever good Thou sendest down for me.
S: So he watered (their sheep) for them, then went back to the shade and said: My Lord! surely I stand in need of whatever good Thou mayest send down to me.

028.025
Y: Afterwards one of the (damsels) came (back) to him, walking bashfully. She said: "My father invites thee that he may reward thee for having watered (our flocks) for us." So when he came to him and narrated the story, he said: "Fear thou not: (well) hast thou escaped from unjust people."
P: Then there came unto him one of the two women, walking shyly. She said: Lo! my father biddeth thee, that he may reward thee with a payment for that thou didst water (the flock) for us. Then, when he came unto him and told him the (whole) story, he said: Fear not! Thou hast escaped from the wrongdoing folk.
S: Then one of the two women came to him walking bashfully. She said: My father invites you that he may give you the reward of your having watered for us. So when he came to him and gave to him the account, he said: Fear not, you are secure from the unjust people.

028.026
Y: Said one of the (damsels): "O my (dear) father! engage him on wages: truly the best of men for thee to employ is the (man) who is strong and trusty"....
P: One of the two women said: O my father! Hire him! For the best (man) that thou canst hire in the strong, the trustworthy.
S: Said one of them: O my father! employ him, surely the best of those that you can employ is the strong man, the faithful one.

028.027
Y: He said: "I intend to wed one of these my daughters to thee, on condition that thou serve me for eight years; but if thou complete ten years, it will be (grace) from thee. But I intend not to place thee under a difficulty: thou wilt find me, indeed, if Allah wills, one of the righteous."
P: He said: Lo! I fain would marry thee to one of these two daughters of mine on condition that thou hirest thyself to me for (the term of) eight pilgrimages. Then if thou completest ten it will be of thine own accord, for I would not make it hard for thee. Allah willing, thou wilt find me of the righteous.
S: He said: I desire to marry one of these two daughters of mine to you on condition that you should serve me for eight years; but if you complete ten, it will be of your own free will, and I do not wish to be hard to you; if Allah please, you will find me one of the good.

028.028
Y: He said: "Be that (the agreement) between me and thee: whichever of the two terms I fulfil, let there be no ill-will to me. Be Allah a witness to what we say."
P: He said: That (is settled) between thee and me. Whichever of the two terms I fulfil, there will be no injustice to me, and Allah is Surety over what we say.
S: He said: This shall be (an agreement) between me and you; whichever of the two terms I fulfill, there shall be no wrongdoing to me; and Allah is a witness of what we say.

028.029
Y: Now when Moses had fulfilled the term, and was travelling with his family, he perceived a fire in the direction of Mount Tur. He said to his family: "Tarry ye; I perceive a fire; I hope to bring you from there some information, or a burning firebrand, that ye may warm yourselves."
P: Then, when Moses had fulfilled the term, and was travelling with his housefolk, he saw in the distance a fire and said unto his housefolk: Bide ye (here). Lo! I see in the distance a fire; peradventure I shall bring you tidings thence, or a brand from the fire that ye may warm yourselves.
S: So when Musa had fulfilled the term, and he journeyed with his family, he perceived on this side of the mountain a fire. He said to his family: Wait, I have seen a fire, maybe I will bring to you from it some news or a brand of fire, so that you may warm yourselves.

028.030
Y: But when he came to the (fire), a voice was heard from the right bank of the valley, from a tree in hallowed ground: "O Moses! Verily I am Allah, the Lord of the Worlds....
P: And when he reached it, he was called from the right side of the valley in the blessed field, from the tree: O Moses! Lo! I, even I, am Allah, the Lord of the Worlds;
S: And when he came to it, a voice was uttered from the right side of the valley in the blessed spot of the bush, saying: O Musa! surely I am Allah, the Lord of the worlds.

028.031
Y: "Now do thou throw thy rod!" but when he saw it moving (of its own accord) as if it had been a snake, he turned back in retreat, and retraced not his steps: O Moses!" (It was said), "Draw near, and fear not: for thou art of those who are secure.
P: Throw down thy staff. And when he saw it writhing as it had been a demon, he turned to flee headlong, (and it was said unto him): O Moses! Draw nigh and fear not. Lo! thou art of those who are secure.
S: And saying: Cast down you staff. So when he saw it in motion as if it were a serpent, he turned back retreating, and did not return. O Musa! come forward and fear not; surely you are of those who are secure;

028.032
Y: "Move thy hand into thy bosom, and it will come forth white without stain (or harm), and draw thy hand close to thy side (to guard) against fear. Those are the two credentials from thy Lord to Pharaoh and his Chiefs: for truly they are a people rebellious and wicked."
P: Thrust thy hand into the bosom of thy robe it will come forth white without hurt. And guard thy heart from fear. Then these shall be two proofs from your Lord unto Pharaoh and his chiefs. Lo! they are evil-living folk.
S: Enter your hand into the opening of your bosom, it will come forth white without evil, and draw your hand to yourself to ward off fear: so these two shall be two arguments from your Lord to Firon and his chiefs, surely they are a transgressing people.

028.033
Y: He said: "O my Lord! I have slain a man among them, and I fear lest they slay me.
P: He said: My Lord! Lo! I killed a man among them and I fear that they will kill me.
S: He said: My Lord! surely I killed one of them, so I fear lest they should slay me;

028.034
Y: "And my brother Aaron - He is more eloquent in speech than I: so send him with me as a helper, to confirm (and strengthen) me: for I fear that they may accuse me of falsehood."
P: My brother Aaron is more eloquent than me in speech. Therefor send him with me as a helper to confirm me. Lo! I fear that they will give the lie to me.
S: And my brother, Haroun, he is more eloquent of tongue than I, therefore send him with me as an aider, verifying me: surely I fear that they would reject me.

028.035
Y: He said: "We will certainly strengthen thy arm through thy brother, and invest you both with authority, so they shall not be able to touch you: with Our Sign shall ye triumph,- you two as well as those who follow you."
P: He said: We will strengthen thine arm with thy brother, and We will give unto you both power so that they cannot reach you for Our portents. Ye twain, and those who follow you, will be the winners.
S: He said: We will strengthen your arm with your brother, and We will give you both an authority, so that they shall not reach you; (go) with Our signs; you two and those who follow you shall be uppermost.

028.036
Y: When Moses came to them with Our clear signs, they said: "This is nothing but sorcery faked up: never did we head the like among our fathers of old!"
P: But when Moses came unto them with Our clear tokens, they said: This is naught but invented magic. We never heard of this among our fathers of old.
S: So when Musa came to them with Our clear signs, they said: This is nothing but forged enchantment, and we never heard of it amongst our fathers of old.

028.037
Y: Moses said: "My Lord knows best who it is that comes with guidance from Him and whose end will be best in the Hereafter: certain it is that the wrong-doers will not prosper."
P: And Moses said: My Lord is Best Aware of him who bringeth guidance from His presence, and whose will be the sequel of the Home (of bliss). Lo! wrong-doers will not be successful.
S: And Musa said: My Lord knows best who comes with guidance from Him, and whose shall be the good end of the abode; surely the unjust shall not be successful.

028.038
Y: Pharaoh said: "O Chiefs! no god do I know for you but myself: therefore, O Haman! light me a (kiln to bake bricks) out of clay, and build me a lofty palace, that I may mount up to the god of Moses: but as far as I am concerned, I think (Moses) is a liar!"
P: And Pharaoh said: O chiefs! I know not that ye have a god other than me, so kindle for me (a fire), O Haman, to bake the mud; and set up for me a lofty tower in order that I may survey the god of Moses; and lo! I deem him of the liars.
S: And Firon said: O chiefs! I do not know of any god for you besides myself; therefore kindle a fire for me, O Haman, for brick, then prepare for me a lofty building so that I may obtain knowledge of Musa's god, and most surely I think him to be one of the liars.

028.039
Y: And he was arrogant and insolent in the land, beyond reason,- He and his hosts: they thought that they would not have to return to Us!
P: And he and his hosts were haughty in the land without right, and deemed that they would never be brought back to Us.
S: And he was unjustly proud in the land, he and his hosts, and they deemed that they would not be brought back to Us.

028.040
Y: So We seized him and his hosts, and We flung them into the sea: Now behold what was the end of those who did wrong!
P: Therefor We seized him and his hosts, and abandoned them unto the sea. Behold the nature of the consequence for evil-doers!
S: So We caught hold of him and his hosts, then We cast them into the sea, and see how was the end of the unjust.

028.041
Y: And we made them (but) leaders inviting to the Fire; and on the Day of Judgment no help shall they find.
P: And We made them patterns that invite unto the Fire, and on the Day of Resurrection they will not be helped.
S: And We made them Imams who call to the fire, and on the day of resurrection they shall not be assisted.

028.042
Y: in this world We made a curse to follow them and on the Day of Judgment they will be among the loathed (and despised).
P: And We made a curse to follow them in this world, and on the Day of Resurrection they will be among the hateful.
S: And We caused a curse to follow them in this world, and on the day of resurrection they shall be of those made to appear hideous.

028.043
Y: We did reveal to Moses the Book after We had destroyed the earlier generations, (to give) Insight to men, and guidance and Mercy, that they might receive admonition.
P: And We verily gave the Scripture unto Moses after We had destroyed the generations of old: clear testimonies for mankind, and a guidance and a mercy, that haply they might reflect.
S: And certainly We gave Musa the Book after We had destroyed the former generations, clear arguments for men and a guidance and a mercy, that they may be mindful.

028.044
Y: Thou wast not on the Western side when We decreed the Commission to Moses, nor wast thou a witness (of those events).
P: And thou (Muhammad) wast not on the western side (of the Mount) when We expounded unto Moses the commandment, and thou wast not among those present;
S: And you were not on the western side when We revealed to Musa the commandment, and you were not among the witnesses;

028.045
Y: But We raised up (new) generations, and long were the ages that passed over them; but thou wast not a dweller among the people of Madyan, rehearsing Our Signs to them; but it is We Who send messengers (with inspiration).
P: But We brought forth generations, and their lives dragged on for them. And thou wast not a dweller in Midian, reciting unto them Our revelations, but We kept sending (messengers to men).
S: But We raised up generations, then life became prolonged to them; and you were not dwelling among the people of Madyan, reciting to them Our communications, but We were the senders.

028.046
Y: Nor wast thou at the side of (the Mountain of) Tur when we called (to Moses). Yet (art thou sent) as Mercy from thy Lord, to give warning to a people to whom no warner had come before thee: in order that they may receive admonition.
P: And thou was not beside the Mount when We did call; but (the knowledge of it is) a mercy from thy Lord that thou mayst warn a folk unto whom no warner came before thee, that haply they may give heed.
S: And you were not on this side of the mountain when We called, but a mercy from your Lord that you may warn a people to whom no warner came before you, that they may be mindful.

028.047
Y: If (We had) not (sent thee to the Quraish),- in case a calamity should seize them for (the deeds) that their hands have sent forth, they might say: "Our Lord! why didst Thou not sent us a messenger? We should then have followed Thy Signs and been amongst those who believe!"
P: Otherwise, if disaster should afflict them because of that which their own hands have sent before (them), they might say: Our Lord! Why sentest Thou no messenger unto us, that we might have followed Thy revelations and been of the believers?
S: And were it not that there should befall them a disaster for what their hands have sent before, then they should say: Our Lord! why didst Thou not send to us a messenger so that we should have followed Thy communications and been of the believers !

028.048
Y: But (now), when the Truth has come to them from Ourselves, they say, "Why are not (Signs) sent to him, like those which were sent to Moses?" Do they not then reject (the Signs) which were formerly sent to Moses? They say: "Two kinds of sorcery, each assisting the other!" And they say: "For us, we reject all (such things)!"
P: But when there came unto them the Truth from Our presence, they said: Why is he not given the like of what was given unto Moses? Did they not disbelieve in that which was given unto Moses of old? They say: Two magics that support each other; and they say: Lo! in both we are disbelievers.
S: But (now) when the truth has come to them from Us, they say: Why is he not given the like of what was given to Musa? What! did they not disbelieve in what Musa was given before? They say: Two magicians backing up each other; and they say: Surely we are unbelievers in all.

028.049
Y: Say: "Then bring ye a Book from Allah, which is a better guide than either of them, that I may follow it! (do), if ye are truthful!"
P: Say (unto them, O Muhammad): Then bring a scripture from the presence of Allah that giveth clearer guidance than these two (that) I may follow it, if ye are truthful.
S: Say: Then bring some (other) book from Allah which is a better guide than both of them, (that) I may follow it, if you are truthful.

028.050
Y: But if they hearken not to thee, know that they only follow their own lusts: and who is more astray than one who follow his own lusts, devoid of guidance from Allah? for Allah guides not people given to wrong-doing.
P: And if they answer thee not, then know that what they follow is their lusts. And who goeth farther astray than he who followeth his lust without guidance from Allah. Lo! Allah guideth not wrongdoing folk.
S: But if they do not answer you, then know that they only follow their low desires; and who is more erring than he who follows his low desires without any guidance from Allah? Surely Allah does not guide the unjust people.

028.051
Y: Now have We caused the Word to reach them themselves, in order that they may receive admonition.
P: And now verily We have caused the Word to reach them, that haply they may give heed.
S: And certainly We have made the word to reach them so that they may be mindful.

028.052
Y: Those to whom We sent the Book before this,- they do believe in this (revelation):
P: Those unto whom We gave the Scripture before it, they believe in it,
S: (As to) those whom We gave the Book before it, they are believers in it.

028.053
Y: And when it is recited to them, they say: "We believe therein, for it is the Truth from our Lord: indeed we have been Muslims (bowing to Allah's Will) from before this.
P: And when it is recited unto them, they say: We believe in it. Lo! it is the Truth from our Lord. Lo! even before it we were of those who surrender (unto Him).
S: And when it is recited to them they say: We believe in it surely it is the truth from our Lord; surely we were submitters before this.

028.054
Y: Twice will they be given their reward, for that they have persevered, that they avert Evil with Good, and that they spend (in charity) out of what We have given them.
P: These will be given their reward twice over, because they are steadfast and repel evil with good, and spend of that wherewith We have provided them,
S: These shall be granted their reward twice, because they are steadfast and they repel evil with good and spend out of what We have given them.

028.055
Y: And when they hear vain talk, they turn away therefrom and say: "To us our deeds, and to you yours; peace be to you: we seek not the ignorant."
P: And when they hear vanity they withdraw from it and say: Unto us our works and unto you your works. Peace be unto you! We desire not the ignorant.
S: And when they hear idle talk they turn aside from it and say: We shall have our deeds and you shall have your deeds; peace be on you, we do not desire the ignorant.

028.056
Y: It is true thou wilt not be able to guide every one, whom thou lovest; but Allah guides those whom He will and He knows best those who receive guidance.
P: Lo! thou (O Muhammad) guidest not whom thou lovest, but Allah guideth whom He will. And He is Best Aware of those who walk aright.
S: Surely you cannot guide whom you love, but Allah guides whom He pleases, and He knows best the followers of the right way.

028.057
Y: They say: "If we were to follow the guidance with thee, we should be snatched away from our land." Have We not established for them a secure sanctuary, to which are brought as tribute fruits of all kinds,- a provision from Ourselves? but most of them understand not.
P: And they say: If we were to follow the Guidance with thee we should be torn out of our land. Have We not established for them a sure sanctuary, whereunto the produce of all things is brought (in trade), a provision from Our presence? But most of them know not.
S: And they say: If we follow the guidance with you, we shall be carried off from our country. What ! have We not settled them in a safe, sacred territory to which fruits of every kind shall be drawn?-- a sustenance from Us; but most of them do not know.

028.058
Y: And how many populations We destroyed, which exulted in their life (of ease and plenty)! now those habitations of theirs, after them, are deserted,- All but a (miserable) few! and We are their heirs!
P: And how many a community have We destroyed that was thankless for its means of livelihood! And yonder are their dwellings, which have not been inhabited after them save a little. And We, even We, were the inheritors.
S: And how many a town have We destroyed which exulted in its means of subsistence, so these are their abodes, they have not been dwelt in after them except a little, and We are the inheritors,

028.059
Y: Nor was thy Lord the one to destroy a population until He had sent to its centre a messenger, rehearsing to them Our Signs; nor are We going to destroy a population except when its members practise iniquity.
P: And never did thy Lord destroy the townships, till He had raised up in their mother(-town) a messenger reciting unto them Our revelations. And never did We destroy the townships unless the folk thereof were evil-doers.
S: And your Lord never destroyed the towns until He raised in their metropolis a messenger, reciting to them Our communications, and We never destroyed the towns except when their people were unjust.

028.060
Y: The (material) things which ye are given are but the conveniences of this life and the glitter thereof; but that which is with Allah is better and more enduring: will ye not then be wise?
P: And whatsoever ye have been given is a comfort of the life of the world and an ornament thereof; and that which Allah hath is better and more lasting. Have ye then no sense?
S: And whatever things you have been given are only a provision of this world's life and its adornment, and whatever is with Allah is better and more lasting; do you not then understand?

028.061
Y: Are (these two) alike?- one to whom We have made a goodly promise, and who is going to reach its (fulfilment), and one to whom We have given the good things of this life, but who, on the Day of Judgment, is to be among those brought up (for punishment)?
P: Is he whom We have promised a fair promise which he will find (true) like him whom We suffer to enjoy awhile the comfort of the life of the world, then on the Day of Resurrection he will be of those arraigned?
S: Is he to whom We have promised a goodly promise which he shall meet with like him whom We have provided with the provisions of this world's life, then on the day of resurrection he shall be of those who are brought up?

028.062
Y: That Day (Allah) will call to them, and say "Where are my 'partners'?- whom ye imagined (to be such)?"
P: On the day when He will call unto them and say: Where are My partners whom ye imagined?
S: And on the day when He will call them and say: Where are those whom you deemed to be My associates?

028.063
Y: Those against whom the charge will be proved, will say: "Our Lord! These are the ones whom we led astray: we led them astray, as we were astray ourselves: we free ourselves (from them) in Thy presence: it was not us they worshipped."
P: Those concerning whom the Word will have come true will say: Our Lord! These are they whom we led astray. We led them astray even as we ourselves were astray. We declare our innocence before Thee: us they never worshipped.
S: Those against whom the sentence has become confirmed will say: Our Lord! these are they whom we caused to err; we caused them to err as we ourselves did err; to Thee we declare ourselves to be clear (of them); they never served Us.

028.064
Y: It will be said (to them): "Call upon your 'partners' (for help)" :they will call upon them, but they will not listen to them; and they will see the Penalty (before them); (how they will wish) 'if only they had been open to guidance!'
P: And it will be said: Cry unto your (so-called) partners (of Allah). And they will cry unto them, and they will give no answer unto them, and they will see the Doom. Ah, if they had but been guided!
S: And it will be said: Call your associate-gods. So they will call upon them, but they will not answer them, and they shall see the punishment; would that they had followed the right way!

028.065
Y: That Day (Allah) will call to them, and say: "What was the answer ye gave to the messengers?"
P: And on the Day when He will call unto them and say: What answer gave ye to the messengers?
S: And on the day when He shall call them and say: What was the answer you gave to the messengers?

028.066
Y: Then the (whole) story that Day will seem obscure to them (like light to the blind) and they will not be able (even) to question each other.
P: On that day (all) tidings will be dimmed for them, nor will they ask one of another,
S: Then the pleas shall become obscure to them on that day, so they shall not ask each other.

028.067
Y: But any that (in this life) had repented, believed, and worked righteousness, will have hopes to be among those who achieve salvation.
P: But as for him who shall repent and believe and do right, he haply may be one of the successful.
S: But as to him who repents and believes and does good, maybe he will be among the successful:

028.068
Y: Thy Lord does create and choose as He pleases: no choice have they (in the matter): Glory to Allah! and far is He above the partners they ascribe (to Him)!
P: Thy Lord bringeth to pass what He willeth and chooseth. They have never any choice. Glorified be Allah and Exalted above all that they associate (with Him)!
S: And your Lord creates and chooses whom He pleases; to choose is not theirs; glory be to Allah, and exalted be He above what they associate (with Him).

028.069
Y: And thy Lord knows all that their hearts conceal and all that they reveal.
P: And thy Lord knoweth what their breasts conceal, and what they publish.
S: And your Lord knows what their breasts conceal and what they manifest.

028.070
Y: And He is Allah: There is no god but He. To Him be praise, at the first and at the last: for Him is the Command, and to Him shall ye (all) be brought back.
P: And He is Allah; there is no Allah save Him. His is all praise in the former and the latter (state), and His is the command, and unto Him ye will be brought back.
S: And He is Allah, there is no god but He! All praise is due to Him in this (life) and the hereafter, and His is the judgment, and to Him you shall be brought back.

028.071
Y: Say: See ye? If Allah were to make the night perpetual over you to the Day of Judgment, what god is there other than Allah, who can give you enlightenment? Will ye not then hearken?
P: Say: Have ye thought, if Allah made night everlasting for you till the Day of Resurrection, who is a god beside Allah who could bring you light? Will ye not then hear?
S: Say: Tell me, if Allah were to make the night to continue incessantly on you till the day of resurrection, who is the god besides Allah that could bring you light? Do you not then hear?

028.072
Y: Say: See ye? If Allah were to make the day perpetual over you to the Day of Judgment, what god is there other than Allah, who can give you a night in which ye can rest? Will ye not then see?
P: Say: Have ye thought, if Allah made day everlasting for you till the Day of Resurrection, who is a god beside Allah who could bring you night wherein ye rest? Will ye not then see?
S: Say: Tell me, if Allah were to make the day to continue incessantly on you till the day of resurrection, who is the god besides Allah that could bring you the night in which you take rest? Do you not then see?

028.073
Y: It is out of His Mercy that He has made for you Night and Day,- that ye may rest therein, and that ye may seek of his Grace;- and in order that ye may be grateful.
P: Of His mercy hath He appointed for you night and day, that therein ye may rest, and that ye may seek His bounty, and that haply ye may be thankful.
S: And out of His mercy He has made for you the night and the day, that you may rest therein, and that you may seek of His grace, and that you may give thanks.

028.074
Y: The Day that He will call on them, He will say: "Where are my 'partners'? whom ye imagined (to be such)?"
P: And on the Day when He shall call unto them and say: Where are My partners whom ye pretended?
S: And on the day when He shall call them and say: Where are those whom you deemed to be My associates?

028.075
Y: And from each people shall We draw a witness, and We shall say: "Produce your Proof": then shall they know that the Truth is in Allah (alone), and the (lies) which they invented will leave them in lurch.
P: And We shall take out from every nation a witness and We shall say: Bring your proof. Then they will know that Allah hath the Truth, and all that they invented will have failed them.
S: And We will draw forth from among every nation a witness and say: Bring your proof; then shall they know that the truth is Allah's, and that which they forged shall depart from them.

028.076
Y: Qarun was doubtless, of the people of Moses; but he acted insolently towards them: such were the treasures We had bestowed on him that their very keys would have been a burden to a body of strong men, behold, his people said to him: "Exult not, for Allah loveth not those who exult (in riches).
P: Now Korah was of Moses' folk, but he oppressed them; and We gave him so much treasure that the stores thereof would verily have been a burden for a troop of mighty men. When his own folk said unto him: Exult not; lo! Allah loveth not the exultant;
S: Surely Qaroun was of the people of Musa, but he rebelled against them, and We had given him of the treasures, so much so that his hoards of wealth would certainly weigh down a company of men possessed of great strength. When his people said to him: Do not exult, surely Allah does not love the exultant;

028.077
Y: "But seek, with the (wealth) which Allah has bestowed on thee, the Home of the Hereafter, nor forget thy portion in this world: but do thou good, as Allah has been good to thee, and seek not (occasions for) mischief in the land: for Allah loves not those who do mischief."
P: But seek the abode of the Hereafter in that which Allah hath given thee and neglect not thy portion of the world, and be thou kind even as Allah hath been kind to thee, and seek not corruption in the earth; lo! Allah loveth not corrupters,
S: And seek by means of what Allah has given you the future abode, and do not neglect your portion of this world, and do good (to others) as Allah has done good to you, and do not seek to make mischief in the land, surely Allah does not love the mischief-makers.

028.078
Y: He said: "This has been given to me because of a certain knowledge which I have." Did he not know that Allah had destroyed, before him, (whole) generations,- which were superior to him in strength and greater in the amount (of riches) they had collected? but the wicked are not called (immediately) to account for their sins.
P: He said: I have been given it only on account of knowledge I possess. Knew he not that Allah had destroyed already of the generations before him men who were mightier than him in strength and greater in respect of following? The guilty are not questioned of their sins.
S: He said: I have been given this only on account of the knowledge I have. Did he not know that Allah had destroyed before him of the generations those who were mightier in strength than he and greater in assemblage? And the guilty shall not be asked about their faults.

028.079
Y: So he went forth among his people in the (pride of his wordly) glitter. Said those whose aim is the Life of this World: "Oh! that we had the like of what Qarun has got! for he is truly a lord of mighty good fortune!"
P: Then went he forth before his people in his pomp. Those who were desirous of the life of the world said: Ah, would that we had the like of what hath been given unto Korah! Lo! he is lord of rare good fortune.
S: So he went forth to his people in his finery. Those who desire this world's life said: O would that we had the like of what Qaroun is given; most surely he is possessed of mighty good fortune.

028.080
Y: But those who had been granted (true) knowledge said: "Alas for you! The reward of Allah (in the Hereafter) is best for those who believe and work righteousness: but this none shall attain, save those who steadfastly persevere (in good)."
P: But those who had been given knowledge said: Woe unto you! The reward of Allah for him who believeth and doeth right is better, and only the steadfast will obtain it.
S: And those who were given the knowledge said: Woe to you! Allah's reward is better for him who believes and does good, and none is made to receive this except the patient.

028.081
Y: Then We caused the earth to swallow up him and his house; and he had not (the least little) party to help him against Allah, nor could he defend himself.
P: So We caused the earth to swallow him and his dwelling-place. Then he had no host to help him against Allah, nor was he of those who can save themselves.
S: Thus We made the earth to swallow up him and his abode; so he had no body of helpers to assist him against Allah nor was he of those who can defend themselves.

028.082
Y: And those who had envied his position the day before began to say on the morrow: "Ah! it is indeed Allah Who enlarges the provision or restricts it, to any of His servants He pleases! had it not been that Allah was gracious to us, He could have caused the earth to swallow us up! Ah! those who reject Allah will assuredly never prosper."
P: And morning found those who had coveted his place but yesterday crying: Ah, welladay! Allah enlargeth the provision for whom He will of His slaves and straiteneth it (for whom He will). If Allah had not been gracious unto us He would have caused it to swallow us (also). Ah, welladay! the disbelievers never prosper.
S: And those who yearned for his place only the day before began to say: Ah! (know) that Allah amplifies and straitens the means of subsistence for whom He pleases of His servants; had not Allah been gracious to us, He would most surely have abased us; ah! (know) that the ungrateful are never successful.

028.083
Y: That Home of the Hereafter We shall give to those who intend not high-handedness or mischief on earth: and the end is (best) for the righteous.
P: As for that Abode of the Hereafter We assign it unto those who seek not oppression in the earth, nor yet corruption. The sequel is for those who ward off (evil).
S: (As for) that future abode, We assign it to those who have no desire to exalt themselves in the earth nor to make mischief and the good end is for those who guard (against evil)

028.084
Y: If any does good, the reward to him is better than his deed; but if any does evil, the doers of evil are only punished (to the extent) of their deeds.
P: Whoso bringeth a good deed, he will have better than the same; while as for him who bringeth an ill-deed, those who do ill-deeds will be requited only what they did.
S: Whoever brings good, he shall have better than it, and whoever brings evil, those who do evil shall not be rewarded (for) aught except what they did.

028.085
Y: Verily He Who ordained the Qur'an for thee, will bring thee back to the Place of Return. Say: "My Lord knows best who it is that brings true guidance, and who is in manifest error."
P: Lo! He Who hath given thee the Qur'an for a law will surely bring thee home again. Say: My Lord is Best Aware of him who bringeth guidance and him who is in error manifest.
S: Most surely He Who has made the Quran binding on you will bring you back to the destination. Say: My Lord knows best him who has brought the guidance and him who is in manifest error.

028.086
Y: And thou hadst not expected that the Book would be sent to thee except as a Mercy from thy Lord: Therefore lend not thou support in any way to those who reject (Allah's Message).
P: Thou hadst no hope that the Scripture would be inspired in thee; but it is a mercy from thy Lord, so never be a helper to the disbelievers.
S: And you did not expect that the Book would be inspired to you, but it is a mercy from your Lord, therefore be not a backer-up of the unbelievers.

028.087
Y: And let nothing keep thee back from the Signs of Allah after they have been revealed to thee: and invite (men) to thy Lord, and be not of the company of those who join gods with Allah.
P: And let them not divert thee from the revelations of Allah after they have been sent down unto thee; but call (mankind) unto thy Lord, and be not of those who ascribe partners (unto Him).
S: And let them not turn you aside from the communications of Allah after they have been revealed to you, and call (men) to your Lord and be not of the polytheists.

028.088
Y: And call not, besides Allah, on another god. There is no god but He. Everything (that exists) will perish except His own Face. To Him belongs the Command, and to Him will ye (all) be brought back.
P: And cry not unto any other god along with Allah. There is no Allah save Him. Everything will perish save His countenance. His is the command, and unto Him ye will be brought back.
S: And call not with Allah any other god; there is no god but He, every thing is perishable but He; His is the judgment, and to Him you shall be brought back.

Y: Yousef Ali P: Pickthal S: Shakir


29: AL-ANKABOOT (THE SPIDER)

AL-ANKABOOT (THE SPIDER)

Total Verses: 69
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

029.001
Y: A.L.M.
P: Alif. Lam. Mim.
S: Alif Lam Mim.

029.002
Y: Do men think that they will be left alone on saying, "We believe", and that they will not be tested?
P: Do men imagine that they will be left (at ease) because they say, We believe, and will not be tested with affliction?
S: Do men think that they will be left alone on saying, We believe, and not be tried?

029.003
Y: We did test those before them, and Allah will certainly know those who are true from those who are false.
P: Lo! We tested those who were before you. Thus Allah knoweth those who are sincere, and knoweth those who feign.
S: And certainly We tried those before them, so Allah will certainly know those who are true and He will certainly know the liars.

029.004
Y: Do those who practise evil think that they will get the better of Us? Evil is their judgment!
P: Or do those who do ill-deeds imagine that they can outstrip Us? Evil (for them) is that which they decide.
S: Or do they who work evil think that they will escape Us? Evil is it that they judge!

029.005
Y: For those whose hopes are in the meeting with Allah (in the Hereafter, let them strive); for the term (appointed) by Allah is surely coming and He hears and knows (all things).
P: Whoso looketh forward to the meeting with Allah (let him know that) Allah's reckoning is surely nigh, and He is the Hearer, the Knower.
S: Whoever hopes to meet Allah, the term appointed by Allah will then most surely come; and He is the Hearing, the Knowing.

029.006
Y: And if any strive (with might and main), they do so for their own souls: for Allah is free of all needs from all creation.
P: And whosoever striveth, striveth only for himself, for lo! Allah is altogether Independent of (His) creatures.
S: And whoever strives hard, he strives only for his own soul; most surely Allah is Self-sufficient, above (need of) the worlds.

029.007
Y: Those who believe and work righteous deeds,- from them shall We blot out all evil (that may be) in them, and We shall reward them according to the best of their deeds.
P: And as for those who believe and do good works, We shall remit from them their evil deeds and shall repay them the best that they did.
S: And (as for) those who believe and do good, We will most certainly do away with their evil deeds and We will most certainly reward them the best of what they did.

029.008
Y: We have enjoined on man kindness to parents: but if they (either of them) strive (to force) thee to join with Me (in worship) anything of which thou hast no knowledge, obey them not. Ye have (all) to return to me, and I will tell you (the truth) of all that ye did.
P: We have enjoined on man kindness to parents; but if they strive to make thee join with Me that of which thou hast no knowledge, then obey them not. Unto Me is your return and I shall tell you what ye used to do.
S: And We have enjoined on man goodness to his parents, and if they contend with you that you should associate (others) with Me, of which you have no knowledge, do not obey them, to Me is your return, so I will inform you of what you did.

029.009
Y: And those who believe and work righteous deeds,- them shall We admit to the company of the Righteous.
P: And as for those who believe and do good works, We verily shall make them enter in among the righteous.
S: And (as for) those who believe and do good, We will most surely cause them to enter among the good.

029.010
Y: Then there are among men such as say, "We believe in Allah"; but when they suffer affliction in (the cause of) Allah, they treat men's oppression as if it were the Wrath of Allah! And if help comes (to thee) from thy Lord, they are sure to say, "We have (always) been with you!" Does not Allah know best all that is in the hearts of all creation?
P: Of mankind is he who saith: We believe in Allah, but, if he be made to suffer for the sake of Allah, he mistaketh the persecution of mankind for Allah's punishment; and then, if victory cometh from thy Lord, will say: Lo! we were with you (all the while). Is not Allah Best Aware of what is in the bosoms of (His) creatures?
S: And among men is he who says: We believe in Allah; but when he is persecuted in (the way of) Allah he thinks the persecution of men to be as the chastisement of Allah; and if there come assistance from your Lord, they would most certainly say: Surely we were with you. What! is not Allah the best knower of what is in the breasts of mankind.

029.011
Y: And Allah most certainly knows those who believe, and as certainly those who are Hypocrites.
P: Verily Allah knoweth those who believe, and verily He knoweth the hypocrites.
S: And most certainly Allah will know those who believe and most certainly He will know the hypocrites.

029.012
Y: And the Unbelievers say to those who believe: "Follow our path, and we will bear (the consequences) of your faults." Never in the least will they bear their faults: in fact they are liars!
P: Those who disbelieve say unto those who believe: Follow our way (of religion) and we verily will bear your sins (for you). They cannot bear aught of their sins. Lo! they verily are liars.
S: And those who disbelieve say to those who believe: Follow our path and we will bear your wrongs. And never shall they be the bearers of any of their wrongs; most surely they are liars.

029.013
Y: They will bear their own burdens, and (other) burdens along with their own, and on the Day of Judgments they will be called to account for their falsehoods.
P: But they verily will bear their own loads and other loads beside their own, and they verily will be questioned on the Day of Resurrection concerning that which they invented.
S: And most certainly they shall carry their own burdens, and other burdens with their own burdens, and most certainly they shall be questioned on the resurrection day as to what they forged.

029.014
Y: We (once) sent Noah to his people, and he tarried among them a thousand years less fifty: but the Deluge overwhelmed them while they (persisted in) sin.
P: And verily we sent Noah (as Our messenger) unto his folk, and he continued with them for a thousand years save fifty years; and the flood engulfed them, for they were wrong-doers.
S: And certainly We sent Nuh to his people, so he remained among them a thousand years save fifty years. And the deluge overtook them, while they were unjust.

029.015
Y: But We saved him and the companions of the Ark, and We made the (Ark) a Sign for all peoples!
P: And We rescued him and those with him in the ship, and made of it a portent for the peoples.
S: So We delivered him and the inmates of the ark, and made it a sign to the nations.

029.016
Y: And (We also saved) Abraham: behold, he said to his people, "Serve Allah and fear Him: that will be best for you- If ye understand!
P: And Abraham! (Remember) when he said unto his folk: Serve Allah, and keep your duty unto Him; that is better for you if ye did but know.
S: And (We sent) Ibrahim, when he said to his people: Serve Allah and be careful of (your duty to) Him; this is best for you, if you did but know:

029.017
Y: "For ye do worship idols besides Allah, and ye invent falsehood. The things that ye worship besides Allah have no power to give you sustenance: then seek ye sustenance from Allah, serve Him, and be grateful to Him: to Him will be your return.
P: Ye serve instead of Allah only idols, and ye only invent a lie. Lo! those whom ye serve instead of Allah own no provision for you. So seek your provision from Allah, and serve Him, and give thanks unto Him, (for) unto Him ye will be brought back.
S: You only worship idols besides Allah and you create a lie surely they whom you serve besides Allah do not control for you any sustenance, therefore seek the sustenance from Allah and serve Him and be grateful to Him; to Him you shall be brought back.

029.018
Y: "And if ye reject (the Message), so did generations before you: and the duty of the messenger is only to preach publicly (and clearly)."
P: But if ye deny, then nations have denied before you. The messenger is only to convey (the message) plainly.
S: And if you reject (the truth), nations before you did indeed reject (the truth); and nothing is incumbent on the messenger but a plain delivering (of the message).

029.019
Y: See they not how Allah originates creation, then repeats it: truly that is easy for Allah.
P: See they not how Allah produceth creation, then reproduceth it? Lo! for Allah that is easy.
S: What! do they not consider how Allah originates the creation, then reproduces it? Surely that is easy to Allah.

029.020
Y: Say: "Travel through the earth and see how Allah did originate creation; so will Allah produce a later creation: for Allah has power over all things.
P: Say (O Muhammad): Travel in the land and see how He originated creation, then Allah bringeth forth the later growth. Lo! Allah is Able to do all things.
S: Say: Travel in the earth and see how He makes the first creation, then Allah creates the latter creation; surely Allah has power over all things.

029.021
Y: "He punishes whom He pleases, and He grants Mercy to whom He pleases, and towards Him are ye turned.
P: He punisheth whom He will and showeth mercy unto whom He will, and unto Him ye will be turned.
S: He punishes whom He pleases and has mercy on whom He pleases, and to Him you shall be turned back.

029.022
Y: "Not on earth nor in heaven will ye be able (fleeing) to frustrate (his Plan), nor have ye, besides Allah, any protector or helper."
P: Ye cannot escape (from Him) in the earth or in the sky, and beside Allah there is for you no friend or helper.
S: And you shall not escape in the earth nor in the heaven, and you have neither a protector nor a helper besides Allah.

029.023
Y: Those who reject the Signs of Allah and the Meeting with Him (in the Hereafter),- it is they who shall despair of My Mercy: it is they who will (suffer) a most grievous Penalty.
P: Those who disbelieve in the revelations of Allah and in (their) Meeting with Him, such have no hope of My mercy. For such there is a painful doom.
S: And (as to) those who disbelieve in the communications of Allah and His meeting, they have despaired of My mercy, and these it is that shall have a painful punishment.

029.024
Y: So naught was the answer of (Abraham's) people except that they said: "Slay him or burn him." But Allah did save him from the Fire. Verily in this are Signs for people who believe.
P: But the answer of his folk was only that they said: "Kill him" or "Burn him." Then Allah saved him from the Fire. Lo! herein verily are portents for folk who believe.
S: So naught was the answer of his people except that they said: Slay him or burn him; then Allah delivered him from the fire; most surely there are signs in this for a people who believe.

029.025
Y: And he said: "For you, ye have taken (for worship) idols besides Allah, out of mutual love and regard between yourselves in this life; but on the Day of Judgment ye shall disown each other and curse each other: and your abode will be the Fire, and ye shall have none to help."
P: He said: Ye have chosen only idols instead of Allah. The love between you is only in the life of the world. Then on the Day of Resurrection ye will deny each other and curse each other, and your abode will be the Fire, and ye will have no helpers.
S: And he said: You have only taken for yourselves idols besides Allah by way of friendship between you in this world's life, then on the resurrection day some of you shall deny others, and some of you shall curse others, and your abode is the fire, and you shall not have any helpers.

029.026
Y: But Lut had faith in Him: He said: "I will leave home for the sake of my Lord: for He is Exalted in Might, and Wise."
P: And Lot believed him, and said: Lo! I am a fugitive unto my Lord. Lo! He, only He, is the Mighty, the Wise.
S: And Lut believed in Him, and he said: I am fleeing to my Lord, surely He is the Mighty, the Wise.

029.027
Y: And We gave (Abraham) Isaac and Jacob, and ordained among his progeny Prophethood and Revelation, and We granted him his reward in this life; and he was in the Hereafter (of the company) of the Righteous.
P: And We bestowed on him Isaac and Jacob, and We established the prophethood and the Scripture among his seed, and We gave him his reward in the world, and lo! in the Hereafter he verily is among the righteous.
S: And We granted him Ishaq and Yaqoub, and caused the t prophethood and the book to remain in his seed, and We gave him his reward in this world, and in the hereafter he will most surely be among the good.

029.028
Y: And (remember) Lut: behold, he said to his people: "Ye do commit lewdness, such as no people in Creation (ever) committed before you.
P: And Lot! (Remember) when he said unto his folk: Lo! ye commit lewdness such as no creature did before you.
S: And (We sent) Lut when he said to his people: Most surely you are guilty of an indecency which none of the nations has ever done before you;

029.029
Y: "Do ye indeed approach men, and cut off the highway?- and practise wickedness (even) in your councils?" But his people gave no answer but this: they said: "Bring us the Wrath of Allah if thou tellest the truth."
P: For come ye not in unto males, and cut ye not the road (for travellers), and commit ye not abomination in your meetings? But the answer of his folk was only that they said: Bring Allah's doom upon us if thou art a truthteller!
S: What! do you come to the males and commit robbery on the highway, and you commit evil deeds in your assemblies? But nothing was the answer of his people except that they said: Bring on us Allah's punishment, if you are one of the truthful.

029.030
Y: He said: "O my Lord! help Thou me against people who do mischief!"
P: He said: My Lord! Give me victory over folk who work corruption.
S: He said: My Lord! help me against the mischievous people.

029.031
Y: When Our Messengers came to Abraham with the good news, they said: "We are indeed going to destroy the people of this township: for truly they are (addicted to) crime."
P: And when Our messengers brought Abraham the good news, they said: Lo! we are about to destroy the people of that township, for its people are wrong-doers.
S: And when Our messengers came to Ibrahim with the good news, they said: Surely we are going to destroy the people of this town, for its people are unjust.

029.032
Y: He said: "But there is Lut there." They said: "Well do we know who is there : we will certainly save him and his following,- except his wife: she is of those who lag behind!"
P: He said: Lo! Lot is there. They said: We are best aware of who is there. We are to deliver him and his household, all save his wife, who is of those who stay behind.
S: He said: Surely in it is Lut. They said: We know well who is in it; we shall certainly deliver him and his followers, except his wife; she shall be of those who remain behind.

029.033
Y: And when Our Messengers came to Lut, he was grieved on their account, and felt himself powerless (to protect) them: but they said: "Fear thou not, nor grieve: we are (here) to save thee and thy following, except thy wife: she is of those who lag behind.
P: And when Our messengers came unto Lot, he was troubled upon their account, for he could not protect them; but they said: Fear not, nor grieve! Lo! we are to deliver thee and thy household, (all) save thy wife, who is of those who stay behind.
S: And when Our messengers came to Lut he was grieved on account of them, and he felt powerless (to protect) them; and they said: Fear not, nor grieve; surely we will deliver you and your followers, except your wife; she shall be of those who remain behind.

029.034
Y: "For we are going to bring down on the people of this township a Punishment from heaven, because they have been wickedly rebellious."
P: Lo! We are about to bring down upon the folk of this township a fury from the sky because they are evil-livers.
S: Surely We will cause to come down upon the people of this town a punishment from heaven, because they transgressed.

029.035
Y: And We have left thereof an evident Sign, for any people who (care to) understand.
P: And verily of that We have left a clear sign for people who have sense.
S: And certainly We have left a clear sign of it for a people who understand.

029.036
Y: To the Madyan (people) (We sent) their brother Shu'aib. Then he said: "O my people! serve Allah, and fear the Last Day: nor commit evil on the earth, with intent to do mischief."
P: And unto Midian We sent Shu'eyb, their brother. He said: O my people! Serve Allah, and look forward to the Last Day, and do not evil, making mischief, in the earth.
S: And to Madyan (We sent) their brother Shuaib, so he said: O my people! serve Allah and fear the latter day and do not act corruptly in the land, making mischief.

029.037
Y: But they rejected him: Then the mighty Blast seized them, and they lay prostrate in their homes by the morning.
P: But they denied him, and the dreadful earthquake took them, and morning found them prostrate in their dwelling place.
S: But they rejected him, so a severe earthquake overtook them, and they became motionless bodies in their abode.

029.038
Y: (Remember also) the 'Ad and the Thamud (people): clearly will appear to you from (the traces) of their buildings (their fate): the Evil One made their deeds alluring to them, and kept them back from the Path, though they were gifted with intelligence and skill.
P: And (the tribes of) A'ad and Thamud! (Their fate) is manifest unto you from their (ruined and deserted) dwellings. Satan made their deeds seem fair unto them and so debarred them from the Way, though they were keen observers.
S: And (We destroyed) Ad and Samood, and from their dwellings (this) is apparent to you indeed; and the Shaitan made their deeds fair-seeming to them, so he kept them back from the path, though they were endowed with intelligence and skill,

029.039
Y: (Remember also) Qarun, Pharaoh, and Haman: there came to them Moses with Clear Signs, but they behaved with insolence on the earth; yet they could not overreach (Us).
P: And Korah, Pharaoh and Haman! Moses came unto them with clear proofs (of Allah's Sovereignty), but they were boastful in the land. And they were not winners (in the race).
S: And (We destroyed) Qaroun and Firon and Haman; and certainly Musa came to them with clear arguments, but they behaved haughtily in the land; yet they could not outstrip (Us).

029.040
Y: Each one of them We seized for his crime: of them, against some We sent a violent tornado (with showers of stones); some were caught by a (mighty) Blast; some We caused the earth to swallow up; and some We drowned (in the waters): It was not Allah Who injured (or oppressed) them:" They injured (and oppressed) their own souls.
P: So We took each one in his sin; of them was he on whom We sent a hurricane, and of them was he who was overtaken by the (Awful) Cry, and of them was he whom We caused the earth to swallow, and of them was he whom We drowned. It was not for Allah to wrong them, but they wronged themselves.
S: So each We punished for his sin; of them was he on whom We sent down a violent storm, and of them was he whom the rumbling overtook, and of them was he whom We made to be swallowed up by the earth, and of them was he whom We drowned; and it did not beseem Allah that He should be unjust to them, but they were unjust to their own souls.

029.041
Y: The parable of those who take protectors other than Allah is that of the spider, who builds (to itself) a house; but truly the flimsiest of houses is the spider's house;- if they but knew.
P: The likeness of those who choose other patrons than Allah is as the likeness of the spider when she taketh unto herself a house, and lo! the frailest of all houses is the spider's house, if they but knew.
S: The parable of those who take guardians besides Allah is as the parable of the spider that makes for itself a house; and most surely the frailest of the houses is the spider's house did they but know.

029.042
Y: Verily Allah doth know of (every thing) whatever that they call upon besides Him: and He is Exalted (in power), Wise.
P: Lo! Allah knoweth what thing they invoke instead of Him. He is the Mighty, the Wise.
S: Surely Allah knows whatever thing they call upon besides Him; and He is the Mighty, the Wise.

029.043
Y: And such are the Parables We set forth for mankind, but only those understand them who have knowledge.
P: As for these similitudes, We coin them for mankind, but none will grasp their meaning save the wise.
S: And (as for) these examples, We set them forth for men, and none understand them but the learned.

029.044
Y: Allah created the heavens and the earth in true (proportions): verily in that is a Sign for those who believe.
P: Allah created the heavens and the earth with truth. Lo! therein is indeed a portent for believers.
S: Allah created the heavens and the earth with truth; most surely there is a sign in this for the believers.

029.045
Y: Recite what is sent of the Book by inspiration to thee, and establish regular Prayer: for Prayer restrains from shameful and unjust deeds; and remembrance of Allah is the greatest (thing in life) without doubt. And Allah knows the (deeds) that ye do.
P: Recite that which hath been inspired in thee of the Scripture, and establish worship. Lo! worship preserveth from lewdness and iniquity, but verily remembrance of Allah is more important. And Allah knoweth what ye do.
S: Recite that which has been revealed to you of the Book and keep up prayer; surely prayer keeps (one) away from indecency and evil, and certainly the remembrance of Allah is the greatest, and Allah knows what you do.

029.046
Y: And dispute ye not with the People of the Book, except with means better (than mere disputation), unless it be with those of them who inflict wrong (and injury): but say, "We believe in the revelation which has come down to us and in that which came down to you; Our Allah and your Allah is one; and it is to Him we bow (in Islam)."
P: And argue not with the People of the Scripture unless it be in (a way) that is better, save with such of them as do wrong; and say: We believe in that which hath been revealed unto us and revealed unto you; our Allah and your Allah is One, and unto Him we surrender.
S: And do not dispute with the followers of the Book except by what is best, except those of them who act unjustly, and say: We believe in that which has been revealed to us and revealed to you, and our Allah and your Allah is One, and to Him do we submit.

029.047
Y: And thus (it is) that We have sent down the Book to thee. So the People of the Book believe therein, as also do some of these (pagan Arabs): and none but Unbelievers reject our signs.
P: In like manner We have revealed unto thee the Scripture, and those unto whom We gave the Scripture aforetime will believe therein; and of these (also) there are some who believe therein. And none deny Our revelations save the disbelievers.
S: And thus have We revealed the Book to you. So those whom We have given the Book believe in it, and of these there are those who believe in it, and none deny Our communications except the unbelievers.

029.048
Y: And thou wast not (able) to recite a Book before this (Book came), nor art thou (able) to transcribe it with thy right hand: In that case, indeed, would the talkers of vanities have doubted.
P: And thou (O Muhammad) wast not a reader of any scripture before it, nor didst thou write it with thy right hand, for then might those have doubted, who follow falsehood.
S: And you did not recite before it any book, nor did you transcribe one with your right hand, for then could those who say untrue things have doubted.

029.049
Y: Nay, here are Signs self-evident in the hearts of those endowed with knowledge: and none but the unjust reject Our Signs.
P: But it is clear revelations in the hearts of those who have been given knowledge, and none deny Our revelations save wrong-doers.
S: Nay! these are clear communications in the breasts of those who are granted knowledge; and none deny Our communications except the unjust.

029.050
Y: Ye they say: "Why are not Signs sent down to him from his Lord?" Say: "The signs are indeed with Allah: and I am indeed a clear Warner."
P: And they say: Why are not portents sent down upon him from his Lord? Say: Portents are with Allah only, and I am but a plain warner.
S: And they say: Why are not signs sent down upon him from his Lord? Say: The signs are only with Allah, and I am only a plain warner.

029.051
Y: And is it not enough for them that we have sent down to thee the Book which is rehearsed to them? Verily, in it is Mercy and a Reminder to those who believe.
P: Is it not enough for them that We have sent down unto thee the Scripture which is read unto them? Lo! herein verily is mercy, and a reminder for folk who believe.
S: Is it not enough for them that We have revealed to you the Book which is recited to them? Most surely there is mercy in this and a reminder for a people who believe.

029.052
Y: Say: "Enough is Allah for a witness between me and you: He knows what is in the heavens and on earth. And it is those who believe in vanities and reject Allah, that will perish (in the end).
P: Say (unto them, O Muhammad): Allah sufficeth for witness between me and you. He knoweth whatsoever is in the heavens and the earth. And those who believe in vanity and disbelieve in Allah, they it is who are the losers.
S: Say: Allah is sufficient as a witness between me and you; He knows what is in the heavens and the earth. And (as for) those who believe in the falsehood and disbelieve in Allah, these it is that are the losers.

029.053
Y: They ask thee to hasten on the Punishment (for them): had it not been for a term (of respite) appointed, the Punishment would certainly have come to them: and it will certainly reach them,- of a sudden, while they perceive not!
P: They bid thee hasten on the doom (of Allah). And if a term had not been appointed, the doom would assuredly have come unto them (ere now). And verily it will come upon them suddenly when they perceive not.
S: And they ask you to hasten on the chastisement; and had not a term been appointed, the chastisement would certainly have come to them; and most certainly it will come to them all of a sudden while they will not perceive.

029.054
Y: They ask thee to hasten on the Punishment: but, of a surety, Hell will encompass the Rejecters of Faith!-
P: They bid thee hasten on the doom, when lo! hell verily will encompass the disbelievers
S: They ask you to hasten on the chastisement, and most surely hell encompasses the unbelievers;

029.055
Y: On the Day that the Punishment shall cover them from above them and from below them, and (a Voice) shall say: "Taste ye (the fruits) of your deeds!"
P: On the day when the doom will overwhelm them from above them and from underneath their feet, and He will say: Taste what ye used to do!
S: On the day when the chastisement shall cover them from above them, and from beneath their feet; and He shall say: Taste what you did.

029.056
Y: O My servants who believe! truly, spacious is My Earth: therefore serve ye Me - (and Me alone)!
P: O my bondmen who believe! Lo! My earth is spacious. Therefor serve Me only.
S: O My servants who believe! surely My earth is vast, therefore Me alone should you serve.

029.057
Y: Every soul shall have a taste of death in the end to Us shall ye be brought back.
P: Every soul will taste of death. Then unto Us ye will be returned.
S: Every soul must taste of death, then to Us you shall be brought back.

029.058
Y: But those who believe and work deeds of righteousness - to them shall We give a Home in Heaven,- lofty mansions beneath which flow rivers,- to dwell therein for aye;- an excellent reward for those who do (good)!-
P: Those who believe and do good works, them verily We shall house in lofty dwellings of the Garden underneath which rivers flow. There they will dwell secure. How sweet the guerdon of the toilers,
S: And (as for) those who believe and do good, We will certainly give them abode in the high places in gardens beneath which rivers flow, abiding therein; how good the reward of the workers:

029.059
Y: Those who persevere in patience, and put their trust, in their Lord and Cherisher.
P: Who persevere, and put their trust in their Lord!
S: Those who are patient, and on their Lord do they rely.

029.060
Y: How many are the creatures that carry not their own sustenance? It is Allah who feeds (both) them and you: for He hears and knows (all things).
P: And how many an animal there is that beareth not its own provision! Allah provideth for it and for you. He is the Hearer, the Knower.
S: And how many a living creature that does not carry its sustenance: Allah sustains it and yourselves; and He is the Hearing, the Knowing.

029.061
Y: If indeed thou ask them who has created the heavens and the earth and subjected the sun and the moon (to his Law), they will certainly reply, "Allah". How are they then deluded away (from the truth)?
P: And if thou wert to ask them: Who created the heavens and the earth, and constrained the sun and the moon (to their appointed work)? they would say: Allah. How then are they turned away?
S: And if you ask them, Who created the heavens and the earth and made the sun and the moon subservient, they will certainly say, Allah. Whence are they then turned away?

029.062
Y: Allah enlarges the sustenance (which He gives) to whichever of His servants He pleases; and He (similarly) grants by (strict) measure, (as He pleases): for Allah has full knowledge of all things.
P: Allah maketh the provision wide for whom He will of His bondmen, and straiteneth it for whom (He will). Lo! Allah is Aware of all things.
S: Allah makes abundant the means of subsistence for whom He pleases of His servants, and straitens them for whom (He pleases) surely Allah is Cognizant of all things.

029.063
Y: And if indeed thou ask them who it is that sends down rain from the sky, and gives life therewith to the earth after its death, they will certainly reply, "Allah!" Say, "Praise be to Allah!" But most of them understand not.
P: And if thou wert to ask them: Who causeth water to come down from the sky, and therewith reviveth the earth after its death? they verily would say: Allah. Say: Praise be to Allah! But most of them have no sense.
S: And if you ask them Who is it that sends down water from the clouds, then gives life to the earth with it after its death, they will certainly say, Allah. Say: All praise is due to Allah. Nay, most of them do not understand.

029.064
Y: What is the life of this world but amusement and play? but verily the Home in the Hereafter,- that is life indeed, if they but knew.
P: This life of the world is but a pastime and a game. Lo! the home of the Hereafter - that is Life, if they but knew.
S: And this life of the world is nothing but a sport and a play; and as for the next abode, that most surely is the life-- did they but know!

029.065
Y: Now, if they embark on a boat, they call on Allah, making their devotion sincerely (and exclusively) to Him; but when He has delivered them safely to (dry) land, behold, they give a share (of their worship to others)!-
P: And when they mount upon the ships they pray to Allah, making their faith pure for Him only, but when He bringeth them safe to land, behold! they ascribe partners (unto Him),
S: So when they ride in the ships they call upon Allah, being sincerely obedient to Him, but when He brings them safe to the land, lo! they associate others (with Him);

029.066
Y: Disdaining ungratefully Our gifts, and giving themselves up to (worldly) enjoyment! But soon will they know.
P: That they may disbelieve in that which We have given them, and that they may take their ease. But they will come to know.
S: Thus they become ungrateful for what We have given them, so that they may enjoy; but they shall soon know.

029.067
Y: Do they not then see that We have made a sanctuary secure, and that men are being snatched away from all around them? Then, do they believe in that which is vain, and reject the Grace of Allah?
P: Have they not seen that We have appointed a sanctuary immune (from violence), while mankind are ravaged all around them? Do they then believe in falsehood and disbelieve in the bounty of Allah?
S: Do they not see that We have made a sacred territory secure, while men are carried off by force from around them? Will they still believe in the falsehood and disbelieve in the favour of Allah?

029.068
Y: And who does more wrong than he who invents a lie against Allah or rejects the Truth when it reaches him? Is there not a home in Hell for those who reject Faith?
P: Who doeth greater wrong than he who inventeth a lie concerning Allah, or denieth the truth when it cometh unto him? Is not there a home in hell for disbelievers?
S: And who is more unjust than one who forges a lie against Allah, or gives the lie to the truth when it has come to him? Will not in hell be the abode of the unbelievers?

029.069
Y: And those who strive in Our (cause),- We will certainly guide them to our Paths: For verily Allah is with those who do right.
P: As for those who strive in Us, We surely guide them to Our paths, and lo! Allah is with the good.
S: And (as for) those who strive hard for Us, We will most certainly guide them in Our ways; and Allah is most surely with the doers of good.

Y: Yousef Ali P: Pickthal S: Shakir


30: AL-ROOM (THE ROMANS, THE BYZANTINES)

AL-ROOM (THE ROMANS, THE BYZANTINES)

Total Verses: 60
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

030.001
Y: A. L. M.
P: Alif. Lam. Mim.
S: Alif Lam Mim.

030.002
Y: The Roman Empire has been defeated-
P: The Romans have been defeated
S: The Romans are vanquished,

030.003
Y: In a land close by; but they, (even) after (this) defeat of theirs, will soon be victorious-
P: In the nearer land, and they, after their defeat will be victorious
S: In a near land, and they, after being vanquished, shall overcome,

030.004
Y: Within a few years. With Allah is the Decision, in the past and in the Future: on that Day shall the Believers rejoice-
P: Within ten years - Allah's is the command in the former case and in the latter - and in that day believers will rejoice
S: Within a few years. Allah's is the command before and after; and on that day the believers shall rejoice,

030.005
Y: With the help of Allah. He helps whom He will, and He is exalted in might, most merciful.
P: In Allah's help to victory. He helpeth to victory whom He will. He is the Mighty, the Merciful.
S: With the help of Allah; He helps whom He pleases; and He is the Mighty, the Merciful;

030.006
Y: (It is) the promise of Allah. Never does Allah depart from His promise: but most men understand not.
P: It is a promise of Allah. Allah faileth not His promise, but most of mankind know not.
S: (This is) Allah's promise! Allah will not fail His promise, but most people do not know.

030.007
Y: They know but the outer (things) in the life of this world: but of the End of things they are heedless.
P: They know only some appearance of the life of the world, and are heedless of the Hereafter.
S: They know the outward of this world's life, but of the hereafter they are absolutely heedless.

030.008
Y: Do they not reflect in their own minds? Not but for just ends and for a term appointed, did Allah create the heavens and the earth, and all between them: yet are there truly many among men who deny the meeting with their Lord (at the Resurrection)!
P: Have they not pondered upon themselves? Allah created not the heavens and the earth, and that which is between them, save with truth and for a destined end. But truly many of mankind are disbelievers in the meeting with their Lord.
S: Do they not reflect within themselves: Allah did not create the heavens and the earth and what is between them two but with truth, and (for) an appointed term? And most surely most of the people are deniers of the meeting of their Lord.

030.009
Y: Do they not travel through the earth, and see what was the end of those before them? They were superior to them in strength: they tilled the soil and populated it in greater numbers than these have done: there came to them their messengers with Clear (Signs). (Which they rejected, to their own destruction): It was not Allah Who wronged them, but they wronged their own souls.
P: Have they not travelled in the land and seen the nature of the consequence for those who were before them? They were stronger than these in power, and they dug the earth and built upon it more than these have built. Messengers of their own came unto them with clear proofs (of Allah's Sovereignty). Surely Allah wronged them not, but they did wrong themselves.
S: Have they not travelled in the earth and seen how was the end of those before them? They were stronger than these in prowess, and dug up the earth, and built on it in greater abundance than these have built on it, and there came to them their messengers with clear arguments; so it was not beseeming for Allah that He should deal with them unjustly, but they dealt unjustly with their own souls.

030.010
Y: In the long run evil in the extreme will be the End of those who do evil; for that they rejected the Signs of Allah, and held them up to ridicule.
P: Then evil was the consequence to those who dealt in evil, because they denied the revelations of Allah and made a mock of them.
S: Then evil was the end of those who did evil, because they | rejected the communications of Allah and used to mock them.

030.011
Y: It is Allah Who begins (the process of) creation; then repeats it; then shall ye be brought back to Him.
P: Allah produceth creation, then He reproduceth it, then unto Him ye will be returned.
S: Allah originates the creation, then reproduces it, then to Him you shall be brought back.

030.012
Y: On the Day that the Hour will be established, the guilty will be struck dumb with despair.
P: And in the day when the Hour riseth the unrighteous will despair.
S: And at the time when the hour shall come the guilty shall be in despair.

030.013
Y: No intercessor will they have among their "Partners" and they will (themselves) reject their "Partners".
P: There will be none to intercede for them of those whom they made equal with Allah. And they will reject their partners (whom they ascribed unto Him).
S: And they shall not have any intercessors from among their gods they have joined with Allah, and they shall be deniers of their associate-gods.

030.014
Y: On the Day that the Hour will be established,- that Day shall (all men) be sorted out.
P: In the day when the Hour cometh, in that day they will be sundered.
S: And at the time when the hour shall come, at that time they shall become separated one from the other.

030.015
Y: Then those who have believed and worked righteous deeds, shall be made happy in a Mead of Delight.
P: As for those who believed and did good works, they will be made happy in a Garden.
S: Then as to those who believed and did good, they shall be made happy in a garden.

030.016
Y: And those who have rejected Faith and falsely denied our Signs and the meeting of the Hereafter,- such shall be brought forth to Punishment.
P: But as for those who disbelieved and denied Our revelations, and denied the meeting of the Hereafter, such will be brought to doom.
S: And as to those who disbelieved and rejected Our communications and the meeting of the hereafter, these shall be brought over to the chastisement.

030.017
Y: So (give) glory to Allah, when ye reach eventide and when ye rise in the morning;
P: So glory be to Allah when ye enter the night and when ye enter the morning -
S: Therefore glory be to Allah when you enter upon the time of the evening and when you enter upon the time of the morning.

030.018
Y: Yea, to Him be praise, in the heavens and on earth; and in the late afternoon and when the day begins to decline.
P: Unto Him be praise in the heavens and the earth! - and at the sun's decline and in the noonday.
S: And to Him belongs praise in the heavens and the earth, and at nightfall and when you are at midday.

030.019
Y: It is He Who brings out the living from the dead, and brings out the dead from the living, and Who gives life to the earth after it is dead: and thus shall ye be brought out (from the dead).
P: He bringeth forth the living from the dead, and He bringeth forth the dead from the living, and He reviveth the earth after her death. And even so will ye be brought forth.
S: He brings forth the living from the dead and brings forth the dead from the living, and gives life to the earth after its death, and thus shall you be brought forth.

030.020
Y: Among His Signs in this, that He created you from dust; and then,- behold, ye are men scattered (far and wide)!
P: And of His signs is this: He created you of dust, and behold you human beings, ranging widely!
S: And one of His signs is that He created you from dust, then lo! you are mortals (who) scatter.

030.021
Y: And among His Signs is this, that He created for you mates from among yourselves, that ye may dwell in tranquillity with them, and He has put love and mercy between your (hearts): verily in that are Signs for those who reflect.
P: And of His signs is this: He created for you helpmeets from yourselves that ye might find rest in them, and He ordained between you love and mercy. Lo! herein indeed are portents for folk who reflect.
S: And one of His signs is that He created mates for you from yourselves that you may find rest in them, and He put between you love and compassion; most surely there are signs in this for a people who reflect.

030.022
Y: And among His Signs is the creation of the heavens and the earth, and the variations in your languages and your colours: verily in that are Signs for those who know.
P: And of His signs is the creation of the heavens and the earth, and the difference of your languages and colours. Lo! herein indeed are portents for men of knowledge.
S: And one of His signs is the creation of the heavens and the earth and the diversity of your tongues and colors; most surely there are signs in this for the learned.

030.023
Y: And among His Signs is the sleep that ye take by night and by day, and the quest that ye (make for livelihood) out of His Bounty: verily in that are signs for those who hearken.
P: And of His signs is your slumber by night and by day, and your seeking of His bounty. Lo! herein indeed are portents for folk who heed.
S: And one of His signs is your sleeping and your seeking of His grace by night and (by) day; most surely there are signs in this for a people who would hear.

030.024
Y: And among His Signs, He shows you the lightning, by way both of fear and of hope, and He sends down rain from the sky and with it gives life to the earth after it is dead: verily in that are Signs for those who are wise.
P: And of His signs is this: He showeth you the lightning for a fear and for a hope, and sendeth down water from the sky, and thereby quickeneth the earth after her death. Lo! herein indeed are portents for folk who understand.
S: And one of His signs is that He shows you the lightning for fear and for hope, and sends down water from the clouds then gives life therewith to the earth after its death; most surely there are signs in this for a people who understand

030.025
Y: And among His Signs is this, that heaven and earth stand by His Command: then when He calls you, by a single call, from the earth, behold, ye (straightway) come forth.
P: And of His signs is this: The heavens and the earth stand fast by His command, and afterward, when He calleth you, lo! from the earth ye will emerge.
S: And one of His signs is that the heaven and the earth subsist by His command, then when He calls you with a (single) call from out of the earth, lo! you come forth.

030.026
Y: To Him belongs every being that is in the heavens and on earth: all are devoutly obedient to Him.
P: Unto Him belongeth whosoever is in the heavens and the earth. All are obedient unto Him.
S: And His is whosoever is in the heavens and the earth; all are obedient to Him.

030.027
Y: It is He Who begins (the process of) creation; then repeats it; and for Him it is most easy. To Him belongs the loftiest similitude (we can think of) in the heavens and the earth: for He is Exalted in Might, full of wisdom.
P: He it is Who produceth creation, then reproduceth it, and it is easier for Him. His is the Sublime Similitude in the heavens and the earth. He is the Mighty, the Wise.
S: And He it is Who originates the creation, then reproduces it, and it is easy to Him; and His are the most exalted attributes in the heavens and the earth, and He is the Mighty, the Wise.

030.028
Y: He does propound to you a similitude from your own (experience): do ye have partners among those whom your right hands possess, to share as equals in the wealth We have bestowed on you? Do ye fear them as ye fear each other? Thus do we explain the Signs in detail to a people that understand.
P: He coineth for you a similitude of yourselves. Have ye, from among those whom your right hands possess, partners in the wealth We have bestowed upon you, equal with you in respect thereof, so that ye fear them as ye fear each other (that ye ascribe unto Us partners out of that which We created)? Thus We display the revelations for people who have sense.
S: He sets forth to you a parable relating to yourselves: Have you among those whom your right hands possess partners in what We have given you for sustenance, so that with respect to it you are alike; you fear them as you fear each other? Thus do We make the communications distinct for a people who understand.

030.029
Y: Nay, the wrong-doers (merely) follow their own lusts, being devoid of knowledge. But who will guide those whom Allah leaves astray? To them there will be no helpers.
P: Nay, but those who do wrong follow their own lusts without knowledge. Who is able to guide him whom Allah hath sent astray? For such there are no helpers.
S: Nay! those who are unjust follow their low desires without any knowledge; so who can guide him whom Allah makes err? And they shall have no helpers.

030.030
Y: So set thou thy face steadily and truly to the Faith: (establish) Allah's handiwork according to the pattern on which He has made mankind: no change (let there be) in the work (wrought) by Allah: that is the standard Religion: but most among mankind understand not.
P: So set thy purpose (O Muhammad) for religion as a man by nature upright - the nature (framed) of Allah, in which He hath created man. There is no altering (the laws of) Allah's creation. That is the right religion, but most men know not -
S: Then set your face upright for religion in the right state-- the nature made by Allah in which He has made men; there is no altering of Allah's creation; that is the right religion, but most people do not know--

030.031
Y: Turn ye back in repentance to Him, and fear Him: establish regular prayers, and be not ye among those who join gods with Allah,-
P: Turning unto Him (only); and be careful of your duty unto Him and establish worship, and be not of those who ascribe partners (unto Him);
S: Turning to Him, and be careful of (your duty to) Him and keep up prayer and be not of the polytheists

030.032
Y: Those who split up their Religion, and become (mere) Sects,- each party rejoicing in that which is with itself!
P: Of those who split up their religion and became schismatics, each sect exulting in its tenets.
S: Of those who divided their religion and became seas every sect rejoicing in what they had with them

030.033
Y: When trouble touches men, they cry to their Lord, turning back to Him in repentance: but when He gives them a taste of Mercy as from Himself, behold, some of them pay part-worship to other god's besides their Lord,-
P: And when harm toucheth men they cry unto their Lord, turning to Him in repentance; then, when they have tasted of His mercy, behold! some of them attribute partners to their Lord
S: And when harm afflicts men, they call upon their Lord, turning to Him, then when He makes them taste of mercy from Him, lo! some of them begin to associate (others) with their Lord,

030.034
Y: (As if) to show their ingratitude for the (favours) We have bestowed on them! Then enjoy (your brief day); but soon will ye know (your folly).
P: So as to disbelieve in that which We have given them. (Unto such it is said): Enjoy yourselves awhile, but ye will come to know.
S: So as to be ungrateful for what We have given them; but enjoy yourselves (for a while), for you shall soon come to know.

030.035
Y: Or have We sent down authority to them, which points out to them the things to which they pay part-worship?
P: Or have We revealed unto them any warrant which speaketh of that which they associate with Him?
S: Or, have We sent down upon them an authority so that it speaks of that which they associate with Him?

030.036
Y: When We give men a taste of Mercy, they exult thereat: and when some evil afflicts them because of what their (own) hands have sent forth, behold, they are in despair!
P: And when We cause mankind to taste of mercy they rejoice therein; but if an evil thing befall them as the consequence of their own deeds, lo! they are in despair!
S: And when We make people taste of mercy they rejoice in it, and if an evil befall them for what their hands have already wrought, lo! they are in despair.

030.037
Y: See they not that Allah enlarges the provision and restricts it, to whomsoever He pleases? Verily in that are Signs for those who believe.
P: See they not that Allah enlargeth the provision for whom He will, and straiteneth (it for whom He will). Lo! herein indeed are portents for folk who believe.
S: Do they not see that Allah makes ample provision for whom He pleases, or straitens? Most surely there are signs in this for a people who believe.

030.038
Y: So give what is due to kindred, the needy, and the wayfarer. That is best for those who seek the Countenance, of Allah, and it is they who will prosper.
P: So give to the kinsman his due, and to the needy, and to the wayfarer. That is best for those who seek Allah's Countenance. And such are they who are successful.
S: Then give to the near of kin his due, and to the needy and the wayfarer; this is best for those who desire Allah's pleasure, and these it is who are successful.

030.039
Y: That which ye lay out for increase through the property of (other) people, will have no increase with Allah: but that which ye lay out for charity, seeking the Countenance of Allah, (will increase): it is these who will get a recompense multiplied.
P: That which ye give in usury in order that it may increase on (other) people's property hath no increase with Allah; but that which ye give in charity, seeking Allah's Countenance, hath increase manifold.
S: And whatever you lay out as usury, so that it may increase in the property of men, it shall not increase with Allah; and whatever you give in charity, desiring Allah's pleasure-- it is these (persons) that shall get manifold.

030.040
Y: It is Allah Who has created you: further, He has provided for your sustenance; then He will cause you to die; and again He will give you life. Are there any of your (false) "Partners" who can do any single one of these things? Glory to Him! and high is He above the partners they attribute (to him)!
P: Allah is He Who created you and then sustained you, then causeth you to die, then giveth life to you again. Is there any of your (so-called) partners (of Allah) that doeth aught of that? Praised and Exalted be He above what they associate (with Him)!
S: Allah is He Who created you, then gave you sustenance, then He causes you to die, then brings you to life. Is there any of your associate-gods who does aught of it? Glory be to Him, and exalted be He above what they associate (with Him).

030.041
Y: Mischief has appeared on land and sea because of (the meed) that the hands of men have earned, that (Allah) may give them a taste of some of their deeds: in order that they may turn back (from Evil).
P: Corruption doth appear on land and sea because of (the evil) which men's hands have done, that He may make them taste a part of that which they have done, in order that they may return.
S: Corruption has appeared in the land and the sea on account of what the hands of men have wrought, that He may make them taste a part of that which they have done, so that they may return.

030.042
Y: Say: "Travel through the earth and see what was the end of those before (you): Most of them worshipped others besides Allah."
P: Say (O Muhammad, to the disbelievers): Travel in the land, and see the nature of the consequence for those who were before you! Most of them were idolaters.
S: Say: Travel in the land, then see how was the end of those before; most of them were polytheists.

030.043
Y: But set thou thy face to the right Religion before there come from Allah the Day which there is no chance of averting: on that Day shall men be divided (in two).
P: So set thy purpose resolutely for the right religion, before the inevitable day cometh from Allah. On that day mankind will be sundered-
S: Then turn thy face straight to the right religion before there come from Allah the day which cannot be averted; on that day they shall become separated.

030.044
Y: Those who reject Faith will suffer from that rejection: and those who work righteousness will spread their couch (of repose) for themselves (in heaven):
P: Whoso disbelieveth must (then) bear the consequences of his disbelief, while those who do right make provision for themselves -
S: Whoever disbelieves, he shall be responsible for his disbelief, and whoever does good, they prepare (good) for their own souls,

030.045
Y: That He may reward those who believe and work righteous deeds, out of his Bounty. For He loves not those who reject Faith.
P: That He may reward out of His bounty those who believe and do good works. Lo! He loveth not the disbelievers (in His guidance).
S: That He may reward those who believe and do good out of His grace; surely He does not love the unbelievers.

030.046
Y: Among His Signs is this, that He sends the Winds, as heralds of Glad Tidings, giving you a taste of His (Grace and) Mercy,- that the ships may sail (majestically) by His Command and that ye may seek of His Bounty: in order that ye may be grateful.
P: And of His signs is this: He sendeth herald winds to make you taste His mercy, and that the ships may sail at His command, and that ye may seek his favour, and that haply ye may be thankful.
S: And one of His signs is that He sends forth the winds bearing good news, and that He may make your taste of His mercy, and that the ships may run by His command, and that you may seek of His grace, and that you may be grateful.

030.047
Y: We did indeed send, before thee, messengers to their (respective) peoples, and they came to them with Clear Signs: then, to those who transgressed, We meted out Retribution: and it was due from Us to aid those who believed.
P: Verily We sent before thee (Muhammad) messengers to their own folk. Then we took vengeance upon those who were guilty (in regard to them). To help believers is ever incumbent upon Us.
S: And certainly We sent before you messengers to their people, so they came to them with clear arguments, then We gave the punishment to those who were guilty; and helping the believers is ever incumbent on Us.

030.048
Y: It is Allah Who sends the Winds, and they raise the Clouds: then does He spread them in the sky as He wills, and break them into fragments, until thou seest rain-drops issue from the midst thereof: then when He has made them reach such of his servants as He wills behold, they do rejoice!-
P: Allah is He Who sendeth the winds so that they raise clouds, and spreadeth them along the sky as pleaseth Him, and causeth them to break and thou seest the rain downpouring from within them. And when He maketh it to fall on whom He will of His bondmen, lo! they rejoice;
S: Allah is he Who sends forth the winds so they raise a cloud, then He spreads it forth in the sky as He pleases, and He breaks it up so that you see the rain coming forth from inside it; then when He causes it to fall upon whom He pleases of His servants, lo! they are joyful

030.049
Y: Even though, before they received (the rain) - just before this - they were dumb with despair!
P: Though before that, even before it was sent down upon them, they were in despair.
S: Though they were before this, before it was sent down upon them, confounded in sure despair.

030.050
Y: Then contemplate (O man!) the memorials of Allah's Mercy!- how He gives life to the earth after its death: verily the same will give life to the men who are dead: for He has power over all things.
P: Look, therefore, at the prints of Allah's mercy (in creation): how He quickeneth the earth after her death. Lo! He verily is the Quickener of the Dead, and He is Able to do all things.
S: Look then at the signs of Allah's mercy, how He gives life to the earth after its death, most surely He will raise the dead to life; and He has power over all things.

030.051
Y: And if We (but) send a Wind from which they see (their tilth) turn yellow,- behold, they become, thereafter, Ungrateful (Unbelievers)!
P: And if We sent a wind and they beheld it yellow, they verily would still continue in their disbelief.
S: And if We send a wind and they see it to be yellow, they would after that certainly continue to disbelieve

030.052
Y: So verily thou canst not make the dead to hear, nor canst thou make the deaf to hear the call, when they show their backs and turn away.
P: For verily thou (Muhammad) canst not make the dead to hear, nor canst thou make the deaf to hear the call when they have turned to flee.
S: For surely you cannot, make the dead to hear and you cannot make the deaf to hear the call, when they turn back and

030.053
Y: Nor canst thou lead back the blind from their straying: only those wilt thou make to hear, who believe in Our signs and submit (their wills in Islam).
P: Nor canst thou guide the blind out of their error. Thou canst make none to hear save those who believe in Our revelations so that they surrender (unto Him).
S: Nor can you lead away the blind out of their error. You cannot make to hear any but those who believe in Our communications so they shall submit.

030.054
Y: It is Allah Who created you in a state of (helpless) weakness, then gave (you) strength after weakness, then, after strength, gave (you weakness and a hoary head: He creates as He wills, and it is He Who has all knowledge and power.
P: Allah is He Who shaped you out of weakness, then appointed after weakness strength, then, after strength, appointed weakness and grey hair. He createth what He will. He is the Knower, the Mighty.
S: Allah is He Who created you from a state of weakness then He gave strength after weakness, then ordained weakness and hoary hair after strength; He creates what He pleases, and He is the Knowing, the Powerful.

030.055
Y: On the Day that the Hour (of Reckoning) will be established, the transgressors will swear that they tarried not but an hour: thus were they used to being deluded!
P: And on the day when the Hour riseth the guilty will vow that they did tarry but an hour - thus were they ever deceived.
S: And at the time when the hour shall come, the guilty shall swear (that) they did not tarry but an hour; thus are they ever turned away.

030.056
Y: But those endued with knowledge and faith will say: "Indeed ye did tarry, within Allah's Decree, to the Day of Resurrection, and this is the Day of Resurrection: but ye - ye were not aware!"
P: But those to whom knowledge and faith are given will say: The truth is, ye have tarried, by Allah's decree, until the Day of Resurrection. This is the Day of Resurrection, but ye used not to know.
S: And those who are given knowledge and faith will say: Certainly you tarried according to the ordinance of Allah till the day of resurrection, so this is the day of resurrection, but you did not know.

030.057
Y: So on that Day no excuse of theirs will avail the transgressors, nor will they be invited (then) to seek grace (by repentance).
P: In that day their excuses will not profit those who did injustice, nor will they be allowed to make amends.
S: But on that day their excuse shall not profit those who were unjust, nor shall they be regarded with goodwill.

030.058
Y: verily We have propounded for men, in this Qur'an every kind of Parable: But if thou bring to them any Sign, the Unbelievers are sure to say, "Ye do nothing but talk vanities."
P: Verily We have coined for mankind in this Qur'an all kinds of similitudes; and indeed if thou camest unto them with a miracle, those who disbelieve would verily exclaim: Ye are but tricksters!
S: And certainly We have set forth for men every kind of example in this Quran; and if you should bring them a communication, those who disbelieve would certainly say: You are naught but false claimants.

030.059
Y: Thus does Allah seal up the hearts of those who understand not.
P: Thus doth Allah seal the hearts of those who know not.
S: Thus does Allah set a seal on the hearts of those who do not know.

030.060
Y: So patiently persevere: for verily the promise of Allah is true: nor let those shake thy firmness, who have (themselves) no certainty of faith.
P: So have patience (O Muhammad)! Allah's promise is the very truth, and let not those who have no certainty make thee impatient.
S: Therefore be patient; surely the promise of Allah is true and let not those who have no certainty hold you in light estimation.

Y: Yousef Ali P: Pickthal S: Shakir


31: LUQMAN (LUQMAN)

LUQMAN (LUQMAN)

Total Verses: 34
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

031.001
Y: A. L. M.
P: Alif. Lam. Mim.
S: Alif Lam Mim.

031.002
Y: These are Verses of the Wise Book,-
P: These are revelations of the wise Scripture,
S: These are verses of the Book of Wisdom

031.003
Y: A Guide and a Mercy to the Doers of Good,-
P: A guidance and a mercy for the good,
S: A guidance and a mercy for the doers of goodness,

031.004
Y: Those who establish regular Prayer, and give regular Charity, and have (in their hearts) the assurance of the Hereafter.
P: Those who establish worship and pay the poor-due and have sure faith in the Hereafter.
S: Those who keep up prayer and pay the poor-rate and they are certain of the hereafter.

031.005
Y: These are on (true) guidance from their Lord: and these are the ones who will prosper.
P: Such have guidance from their Lord. Such are the successful.
S: These are on a guidance from their Lord, and these are they who are successful:

031.006
Y: But there are, among men, those who purchase idle tales, without knowledge (or meaning), to mislead (men) from the Path of Allah and throw ridicule (on the Path): for such there will be a Humiliating Penalty.
P: And of mankind is he who payeth for mere pastime of discourse, that he may mislead from Allah's way without knowledge, and maketh it the butt of mockery. For such there is a shameful doom.
S: And of men is he who takes instead frivolous discourse to lead astray from Allah's path without knowledge, and to take it for a mockery; these shall have an abasing chastisement.

031.007
Y: When Our Signs are rehearsed to such a one, he turns away in arrogance, as if he heard them not, as if there were deafness in both his ears: announce to him a grievous Penalty.
P: And when Our revelations are recited unto him he turneth away in pride as if he heard them not, as if there were a deafness in his ears. So give him tidings of a painful doom.
S: And when Our communications are recited to him, he turns back proudly, as if he had not heard them, as though in his ears were a heaviness, therefore announce to him a painful chastisement.

031.008
Y: For those who believe and work righteous deeds, there will be Gardens of Bliss,-
P: Lo! those who believe and do good works, for them are the gardens of delight,
S: (As for) those who believe and do good, they shall surely have gardens of bliss,

031.009
Y: To dwell therein. The promise of Allah is true: and He is Exalted in Power, Wise.
P: Wherein they will abide. It is a promise of Allah in truth. He is the Mighty, the Wise.
S: Abiding in them; the promise of Allah; (a) true (promise), and He is the Mighty, the Wise.

031.010
Y: He created the heavens without any pillars that ye can see; He set on the earth mountains standing firm, lest it should shake with you; and He scattered through it beasts of all kinds. We send down rain from the sky, and produce on the earth every kind of noble creature, in pairs.
P: He hath created the heavens without supports that ye can see, and hath cast into the earth firm hills, so that it quake not with you; and He hath dispersed therein all kinds of beasts. And We send down water from the sky and We cause (plants) of every goodly kind to grow therein.
S: He created the heavens without pillars as you see them, and put mountains upon the earth lest it might convulse with you, and He spread in it animals of every kind; and We sent down water from the cloud, then caused to grow therein (vegetation) of every noble kind.

031.011
Y: Such is the Creation of Allah: now show Me what is there that others besides Him have created: nay, but the Transgressors are in manifest error.
P: This is the Creation of Allah. Now show me that which those (ye worship) beside Him have created. Nay, but the wrong-doers are in error manifest!
S: This is Allah's creation, but show Me what those besides Him have created. Nay, the unjust are in manifest error

031.012
Y: we bestowed (in the past) Wisdom on Luqman: "Show (thy) gratitude to Allah." Any who is (so) grateful does so to the profit of his own soul: but if any is ungrateful, verily Allah is free of all wants, Worthy of all praise.
P: And verily We gave Luqman wisdom, saying: Give thanks unto Allah; and whosoever giveth thanks, he giveth thanks for (the good of) his soul. And whosoever refuseth - Lo! Allah is Absolute, Owner of Praise.
S: And certainly We gave wisdom to Luqman, saying: Be grateful to Allah. And whoever is grateful, he is on!y grateful for his own soul; and whoever is ungrateful, then surely Allah is Self-sufficient, Praised.

031.013
Y: Behold, Luqman said to his son by way of instruction: "O my son! join not in worship (others) with Allah: for false worship is indeed the highest wrong-doing."
P: And (remember) when Luqman said unto his son, when he was exhorting him: O my dear son! Ascribe no partners unto Allah. Lo! to ascribe partners (unto Him) is a tremendous wrong -
S: And when Luqman said to his son while he admonished him: O my son! do not associate aught with Allah; most surely polytheism is a grievous iniquity--

031.014
Y: And We have enjoined on man (to be good) to his parents: in travail upon travail did his mother bear him, and in years twain was his weaning: (hear the command), "Show gratitude to Me and to thy parents: to Me is (thy final) Goal.
P: And We have enjoined upon man concerning his partners - His mother beareth him in weakness upon weakness, and his weaning is in two years - Give thanks unto Me and unto thy parents. Unto Me is the journeying.
S: And We have enjoined man in respect of his parents-- his mother bears him with faintings upon faintings and his weaning takes two years-- saying: Be grateful to Me and to both your parents; to Me is the eventual coming.

031.015
Y: "But if they strive to make thee join in worship with Me things of which thou hast no knowledge, obey them not; yet bear them company in this life with justice (and consideration), and follow the way of those who turn to me (in love): in the end the return of you all is to Me, and I will tell you the truth (and meaning) of all that ye did."
P: But if they strive with thee to make thee ascribe unto Me as partner that of which thou hast no knowledge, then obey them not. Consort with them in the world kindly, and follow the path of him who repenteth unto Me. Then unto Me will be your return, and I shall tell you what ye used to do -
S: And if they contend with you that you should associate with Me what you have no knowledge of, do not obey them, and keep company with them in this world kindly, and follow the way of him who turns to Me, then to Me is your return, then will I inform you of what you did--

031.016
Y: "O my son!" (said Luqman), "If there be (but) the weight of a mustard-seed and it were (hidden) in a rock, or (anywhere) in the heavens or on earth, Allah will bring it forth: for Allah understands the finest mysteries, (and) is well-acquainted (with them).
P: O my dear son! Lo! though it be but the weight of a grain of mustard-seed, and though it be in a rock, or in the heavens, or in the earth, Allah will bring it forth. Lo! Allah is Subtile, Aware.
S: O my son! surely if it is the very weight of the grain of a mustard-seed, even though it is in (the heart of) rock, or (high above) in the heaven or (deep down) in the earth, Allah will bring it (to light); surely Allah is Knower of subtleties, Aware;

031.017
Y: "O my son! establish regular prayer, enjoin what is just, and forbid what is wrong: and bear with patient constancy whatever betide thee; for this is firmness (of purpose) in (the conduct of) affairs.
P: O my dear son! Establish worship and enjoin kindness and forbid iniquity, and persevere whatever may befall thee. Lo! that is of the steadfast heart of things.
S: O my son! keep up prayer and enjoin the good and forbid the evil, and bear patiently that which befalls you; surely these acts require courage;

031.018
Y: "And swell not thy cheek (for pride) at men, nor walk in insolence through the earth; for Allah loveth not any arrogant boaster.
P: Turn not thy cheek in scorn toward folk, nor walk with pertness in the land. Lo! Allah loveth not each braggart boaster.
S: And do not turn your face away from people in contempt, nor go about in the land exulting overmuch; surely Allah does not love any self-conceited boaster;

031.019
Y: "And be moderate in thy pace, and lower thy voice; for the harshest of sounds without doubt is the braying of the ass."
P: Be modest in thy bearing and subdue thy voice. Lo! the harshest of all voices is the voice of the ass.
S: And pursue the right course in your going about and lower your voice; surely the most hateful of voices is braying of the asses.

031.020
Y: Do ye not see that Allah has subjected to your (use) all things in the heavens and on earth, and has made his bounties flow to you in exceeding measure, (both) seen and unseen? Yet there are among men those who dispute about Allah, without knowledge and without guidance, and without a Book to enlighten them!
P: See ye not how Allah hath made serviceable unto you whatsoever is in the skies and whatsoever is in the earth and hath loaded you with His favours both without and within? Yet of mankind is he who disputeth concerning Allah, without knowledge or guidance or a scripture giving light.
S: Do you not see that Allah has made what is in the heavens and what is in the earth subservient to you, and made complete to you His favors outwardly and inwardly? And among men is he who disputes in respect of Allah though having no knowledge nor guidance, nor a book giving light.

031.021
Y: When they are told to follow the (Revelation) that Allah has sent down, they say: "Nay, we shall follow the ways that we found our fathers (following). "What! even if it is Satan beckoning them to the Penalty of the (Blazing) Fire?
P: And if it be said unto them: Follow that which Allah hath revealed, they say: Nay, but we follow that wherein we found our fathers. What! Even though the devil were inviting them unto the doom of flame?
S: And when it is said to them: Follow what Allah has revealed, they say: Nay, we follow that on which we found our fathers. What! though the Shaitan calls them to the chastisement of the burning fire!

031.022
Y: Whoever submits his whole self to Allah, and is a doer of good, has grasped indeed the most trustworthy hand-hold: and with Allah rests the End and Decision of (all) affairs.
P: Whosoever surrendereth his purpose to Allah while doing good, he verily hath grasped the firm hand-hold. Unto Allah belongeth the sequel of all things.
S: And whoever submits himself wholly to Allah and he is the doer of good (to others), he indeed has taken hold of the firmest thing upon which one can lay hold; and Allah's is the end of affairs.

031.023
Y: But if any reject Faith, let not his rejection grieve thee: to Us is their return, and We shall tell them the truth of their deeds: for Allah knows well all that is in (men's) hearts.
P: And whosoever disbelieveth, let not his disbelief afflict thee (O Muhammad). Unto Us is their return, and We shall tell them what they did. Lo! Allah is Aware of what is in the breasts (of men).
S: And whoever disbelieves, let not his disbelief grieve you; to Us is their return, then will We inform them of what they did surely Allah is the Knower of what is in the breasts.

031.024
Y: We grant them their pleasure for a little while: in the end shall We drive them to a chastisement unrelenting.
P: We give them comfort for a little, and then We drive them to a heavy doom.
S: We give them to enjoy a little, then will We drive them to a severe chastisement.

031.025
Y: If thou ask them, who it is that created the heavens and the earth. They will certainly say, "Allah". Say: "Praise be to Allah!" But most of them understand not.
P: If thou shouldst ask them: Who created the heavens and the earth? they would answer: Allah. Say: Praise be to Allah! But most of them know not.
S: And if you ask them who created the heavens and the earth, they will certainly say: Allah. Say: (All) praise is due to Allah; nay! most of them do not know.

031.026
Y: To Allah belong all things in heaven and earth: verily Allah is He (that is) free of all wants, worthy of all praise.
P: Unto Allah belongeth whatsoever is in the heavens and the earth. Lo! Allah, He is the Absolute, the Owner of Praise.
S: What is in the heavens and the earth is Allah's; surely Allah is the Self-sufficient, the Praised.

031.027
Y: And if all the trees on earth were pens and the ocean (were ink), with seven oceans behind it to add to its (supply), yet would not the words of Allah be exhausted (in the writing): for Allah is Exalted in Power, full of Wisdom.
P: And if all the trees in the earth were pens, and the sea, with seven more seas to help it, (were ink), the words of Allah could not be exhausted. Lo! Allah is Mighty, Wise.
S: And were every tree that is in the earth (made into) pens and the sea (to supply it with ink), with seven more seas to increase it, the words of Allah would not come to an end; surely Allah is Mighty, Wise.

031.028
Y: And your creation or your resurrection is in no wise but as an individual soul: for Allah is He Who hears and sees (all things).
P: Your creation and your raising (from the dead) are only as (the creation and the raising of) a single soul. Lo! Allah is Hearer, Knower.
S: Neither your creation nor your raising is anything but as a single soul; surely Allah is Hearing, Seeing.

031.029
Y: Seest thou not that Allah merges Night into Day and he merges Day into Night; that He has subjected the sun, and the moon (to his Law), each running its course for a term appointed; and that Allah is well-acquainted with all that ye do?
P: Hast thou not seen how Allah causeth the night to pass into the day and causeth the day to pass into the night, and hath subdued the sun and the moon (to do their work), each running unto an appointed term; and that Allah is Informed of what ye do?
S: Do you not see that Allah makes the night to enter into the day, and He makes the day to enter into the night, and He has made the sun and the moon subservient (to you); each pursues its course till an appointed time; and that Allah is Aware of what you do?

031.030
Y: That is because Allah is the (only) Reality, and because whatever else they invoke besides Him is Falsehood; and because Allah,- He is the Most High, Most Great.
P: That (is so) because Allah, He is the True, and that which they invoke beside Him is the False, and because Allah, He is the Sublime, the Great.
S: This is because Allah is the Truth, and that which they call upon besides Him is the falsehood, and that Allah is the High, the Great.

031.031
Y: Seest thou not that the ships sail through the ocean by the Grace of Allah?- that He may show you of His Signs? Verily in this are Signs for all who constantly persevere and give thanks.
P: Hast thou not seen how the ships glide on the sea by Allah's grace, that He may show you of His wonders? Lo! therein indeed are portents for every steadfast, grateful (heart).
S: Do you not see that the ships run on in the sea by Allah's favor that He may show you of His signs? Most surely there are signs in this for every patient endurer, grateful one.

031.032
Y: When a wave covers them like the canopy (of clouds), they call to Allah, offering Him sincere devotion. But when He has delivered them safely to land, there are among them those that halt between (right and wrong). But none reject Our Signs except only a perfidious ungrateful (wretch)!
P: And if a wave enshroudeth them like awnings, they cry unto Allah, making their faith pure for Him only. But when He bringeth them safe to land, some of them compromise. None denieth Our signs save every traitor ingrate.
S: And when a wave like mountains covers them they call upon Allah, being sincere to Him in obedience, but when He brings them safe to the land, some of them follow the middle course; and none denies Our signs but every perfidious, ungrateful one.

031.033
Y: O mankind! do your duty to your Lord, and fear (the coming of) a Day when no father can avail aught for his son, nor a son avail aught for his father. Verily, the promise of Allah is true: let not then this present life deceive you, nor let the chief Deceiver deceive you about Allah.
P: O mankind! Keep your duty to your Lord and fear a Day when the parent will not be able to avail the child in aught, nor the child to avail the parent. Lo! Allah's promise is the very truth. Let not the life of the world beguile you, nor let the deceiver beguile you, in regard to Allah.
S: O people! guard against (the punishment of) your Lord and dread the day when a father shall not make any satisfaction for his son, nor shall the child be the maker of any satisfaction for his father; surely the promise of Allah is true, therefore let not this world's life deceive you, nor let the archdeceiver deceive you in respect of Allah.

031.034
Y: Verily the knowledge of the Hour is with Allah (alone). It is He Who sends down rain, and He Who knows what is in the wombs. Nor does any one know what it is that he will earn on the morrow: Nor does any one know in what land he is to die. Verily with Allah is full knowledge and He is acquainted (with all things).
P: Lo! Allah! With Him is knowledge of the Hour. He sendeth down the rain, and knoweth that which is in the wombs. No soul knoweth what it will earn to-morrow, and no soul knoweth in what land it will die. Lo! Allah is Knower, Aware.
S: Surely Allah is He with Whom is the knowledge of the hour, and He sends down the rain and He knows what is in the wombs; and no one knows what he shall earn on the morrow; and no one knows in what land he shall die; surely Allah is Knowing, Aware.

Y: Yousef Ali P: Pickthal S: Shakir


32: AS-SAJDA (THE PROSTRATION,WORSHIP, ADORATION)

AS-SAJDA (THE PROSTRATION,WORSHIP, ADORATION)

Total Verses: 30
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

032.001
Y: A. L. M.
P: Alif. Lam. Mim
S: Alif Lam Mim.

032.002
Y: (This is) the Revelation of the Book in which there is no doubt,- from the Lord of the Worlds.
P: The revelation of the Scripture whereof there is no doubt is from the Lord of the Worlds.
S: The revelation of the Book, there is no doubt in it, is from the Lord of the worlds.

032.003
Y: Or do they say, "He has forged it"? Nay, it is the Truth from thy Lord, that thou mayest admonish a people to whom no warner has come before thee: in order that they may receive guidance.
P: Or say they: He hath invented it? Nay, but it is the Truth from thy Lord, that thou mayst warn a folk to whom no warner came before thee, that haply they may walk aright.
S: Or do they say: He has forged it? Nay! it is the truth from your Lord that you may warn a people to whom no warner has come before you, that they may follow the right direction.

032.004
Y: It is Allah Who has created the heavens and the earth, and all between them, in six Days, and is firmly established on the Throne (of Authority): ye have none, besides Him, to protect or intercede (for you): will ye not then receive admonition?
P: Allah it is Who created the heavens and the earth, and that which is between them, in six Days. Then He mounted the Throne. Ye have not, beside Him, a protecting friend or mediator. Will ye not then remember?
S: Allah is He Who created the heavens and the earth and what is between them in six periods, and He mounted the throne (of authority); you have not besides Him any guardian or any intercessor, will you not then mind?

032.005
Y: He rules (all) affairs from the heavens to the earth: in the end will (all affairs) go up to Him, on a Day, the space whereof will be (as) a thousand years of your reckoning.
P: He directeth the ordinance from the heaven unto the earth; then it ascendeth unto Him in a Day, whereof the measure is a thousand years of that ye reckon.
S: He regulates the affair from the heaven to the earth; then shall it ascend to Him in a day the measure of which is a thousand years of what you count.

032.006
Y: Such is He, the Knower of all things, hidden and open, the Exalted (in power), the Merciful;-
P: Such is the Knower of the Invisible and the Visible, the Mighty, the Merciful,
S: This is the Knower of the unseen and the seen, the Mighty the Merciful,

032.007
Y: He Who has made everything which He has created most good: He began the creation of man with (nothing more than) clay,
P: Who made all things good which He created, and He began the creation of man from clay;
S: Who made good everything that He has created, and He began the creation of man from dust.

032.008
Y: And made his progeny from a quintessence of the nature of a fluid despised:
P: Then He made his seed from a draught of despised fluid;
S: Then He made his progeny of an extract, of water held in light estimation.

032.009
Y: But He fashioned him in due proportion, and breathed into him something of His spirit. And He gave you (the faculties of) hearing and sight and feeling (and understanding): little thanks do ye give!
P: Then He fashioned him and breathed into him of His Spirit; and appointed for you hearing and sight and hearts. Small thanks give ye!
S: Then He made him complete and breathed into him of His spirit, and made for you the ears and the eyes and the hearts; little is it that you give thanks.

032.010
Y: And they say: "What! when we lie, hidden and lost, in the earth, shall we indeed be in a Creation renewed? Nay, they deny the Meeting with their Lord.
P: And they say: When we are lost in the earth, how can we then be re-created? Nay but they are disbelievers in the meeting with their Lord.
S: And they say: What! when we have become lost in the earth, shall we then certainly be in a new creation? Nay! they are disbelievers in the meeting of their Lord.

032.011
Y: Say: "The Angel of Death, put in charge of you, will (duly) take your souls: then shall ye be brought back to your Lord."
P: Say: The angel of death, who hath charge concerning you, will gather you, and afterward unto your Lord ye will be returned.
S: Say: The angel of death who is given charge of you shall cause you to die, then to your Lord you shall be brought back.

032.012
Y: If only thou couldst see when the guilty ones will bend low their heads before their Lord, (saying:) "Our Lord! We have seen and we have heard: Now then send us back (to the world): we will work righteousness: for we do indeed (now) believe."
P: Couldst thou but see when the guilty hang their heads before their Lord, (and say): Our Lord! We have now seen and heard, so send us back; we will do right, now we are sure.
S: And could you but see when the guilty shall hang down their heads before their Lord: Our Lord! we have seen and we have heard, therefore send us back, we will do good; surely (now) we are certain.

032.013
Y: If We had so willed, We could certainly have brought every soul its true guidance: but the Word from Me will come true, "I will fill Hell with Jinns and men all together."
P: And if We had so willed, We could have given every soul its guidance, but the word from Me concerning evildoers took effect: that I will fill hell with the jinn and mankind together.
S: And if We had pleased We would certainly have given to every soul its guidance, but the word (which had gone forth) from Me was just: I will certainly fill hell with the jinn and men together.

032.014
Y: "Taste ye then - for ye forgot the Meeting of this Day of yours, and We too will forget you - taste ye the Penalty of Eternity for your (evil) deeds!"
P: So taste (the evil of your deeds). Forasmuch as ye forgot the meeting of this your day, lo! We forget you. Taste the doom of immortality because of what ye used to do.
S: So taste, because you neglected the meeting of this day of yours; surely We forsake you; and taste the abiding chastisement for what you did.

032.015
Y: Only those believe in Our Signs, who, when they are recited to them, fall down in prostration, and celebrate the praises of their Lord, nor are they (ever) puffed up with pride.
P: Only those believe in Our revelations who, when they are reminded of them, fall down prostrate and hymn the praise of their Lord, and they are not scornful,
S: Only they believe in Our communications who, when they are reminded of them, fall down in prostration and celebrate the praise of their Lord, and they are not proud.

032.016
Y: Their limbs do forsake their beds of sleep, the while they call on their Lord, in Fear and Hope: and they spend (in charity) out of the sustenance which We have bestowed on them.
P: Who forsake their beds to cry unto their Lord in fear and hope, and spend of that We have bestowed on them.
S: Their sides draw away from (their) beds, they call upon their Lord in fear and in hope, and they spend (benevolently) out of what We have given them.

032.017
Y: Now no person knows what delights of the eye are kept hidden (in reserve) for them - as a reward for their (good) deeds.
P: No soul knoweth what is kept hid for them of joy, as a reward for what they used to do.
S: So no soul knows what is hidden for them of that which will refresh the eyes; a reward for what they did.

032.018
Y: Is then the man who believes no better than the man who is rebellious and wicked? Not equal are they.
P: Is he who is a believer like unto him who is an evil-liver? They are not alike.
S: Is he then who is a believer like him who is a transgressor? They are not equal.

032.019
Y: For those who believe and do righteous deeds are Gardens as hospitable homes, for their (good) deeds.
P: But as for those who believe and do good works, for them are the Gardens of Retreat - a welcome (in reward) for what they used to do.
S: As for those who believe and do good, the gardens are their abiding-place; an entertainment for what they did.

032.020
Y: As to those who are rebellious and wicked, their abode will be the Fire: every time they wish to get away therefrom, they will be forced thereinto, and it will be said to them: "Taste ye the Penalty of the Fire, the which ye were wont to reject as false."
P: And as for those who do evil, their retreat is the Fire. Whenever they desire to issue forth from thence, they are brought back thither. Unto them it is said: Taste the torment of the Fire which ye used to deny.
S: And as for those who transgress, their abode is the fire; whenever they desire to go forth from it they shall be brought back into it, and it will be said to them: Taste the chastisement of the fire which you called a lie.

032.021
Y: And indeed We will make them taste of the Penalty of this (life) prior to the supreme Penalty, in order that they may (repent and) return.
P: And verily We make them taste the lower punishment before the greater, that haply they may return.
S: And most certainly We will make them taste of the nearer chastisement before the greater chastisement that haply they may turn.

032.022
Y: And who does more wrong than one to whom are recited the Signs of his Lord, and who then turns away therefrom? Verily from those who transgress We shall exact (due) Retribution.
P: And who doth greater wrong than he who is reminded of the revelations of his Lord, then turneth from them. Lo! We shall requite the guilty.
S: And who is more unjust than he who is reminded of the communications of his Lord, then he turns away from them? Surely We will give punishment to the guilty.

032.023
Y: We did indeed aforetime give the Book to Moses: be not then in doubt of its reaching (thee): and We made it a guide to the Children of Israel.
P: We verily gave Moses the Scripture; so be not ye in doubt of his receiving it; and We appointed it a guidance for the Children of Israel.
S: And certainly We gave the Book to Musa, so be not in doubt concerning the receiving of it, and We made it a guide for the children of Israel.

032.024
Y: And We appointed, from among them, leaders, giving guidance under Our command, so long as they persevered with patience and continued to have faith in Our Signs.
P: And when they became steadfast and believed firmly in Our revelations, We appointed from among them leaders who guided by Our command.
S: And We made of them Imams to guide by Our command when they were patient, and they were certain of Our communications.

032.025
Y: Verily thy Lord will judge between them on the Day of Judgment, in the matters wherein they differ (among themselves)
P: Lo! thy Lord will judge between them on the Day of Resurrection concerning that wherein they used to differ.
S: Surely your Lord will judge between them on the day of resurrection concerning that wherein they differ.

032.026
Y: Does it not teach them a lesson, how many generations We destroyed before them, in whose dwellings they (now) go to and fro? Verily in that are Signs: Do they not then listen?
P: Is it not a guidance for them (to observe) how many generations We destroyed before them, amid whose dwelling places they do walk? Lo! therein verily are portents! Will they not then heed?
S: Does it not point out to them the right way, how many of the generations, in whose abodes they go about, did We destroy before them? Most surely there are signs in this; will they not then hear?

032.027
Y: And do they not see that We do drive rain to parched soil (bare of herbage), and produce therewith crops, providing food for their cattle and themselves? Have they not the vision?
P: Have they not seen how We lead the water to the barren land and therewith bring forth crops whereof their cattle eat, and they themselves? Will they not then see?
S: Do they not see that We drive the water to a land having no herbage, then We bring forth thereby seed-produce of which their cattle and they themselves eat; will they not then see?

032.028
Y: They say: "When will this decision be, if ye are telling the truth?"
P: And they say: When cometh this victory (of yours) if ye are truthful?
S: And they say: When will this judgment take place, If you are truthful?

032.029
Y: Say: "On the Day of Decision, no profit will it be to Unbelievers if they (then) believe! nor will they be granted a respite."
P: Say (unto them): On the day of the victory the faith of those who disbelieve (and who then will believe) will not avail them, neither will they be reprieved.
S: Say: On the day of judgment the faith of those who (now) disbelieve will not profit them, nor will they be respited.

032.030
Y: So turn away from them, and wait: they too are waiting.
P: So withdraw from them (O Muhammad), and await (the event). Lo! they (also) are awaiting (it).
S: Therefore turn away from them and wait, surely they too are waiting.

Y: Yousef Ali P: Pickthal S: Shakir


33: AL-AHZAB (THE CLANS, THE COALITION,THE COMBINED FORCES)

AL-AHZAB (THE CLANS, THE COALITION,THE COMBINED FORCES)

Total Verses: 73
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

033.001
Y: O Prophet! Fear Allah, and hearken not to the Unbelievers and the Hypocrites: verily Allah is full of Knowledge and Wisdom.
P: O Prophet! Keep thy duty to Allah and obey not the disbelievers and the hypocrites. Lo! Allah is Knower, Wise.
S: O Prophet! be careful of (your duty to) Allah and do not comply with (the wishes of) the unbelievers and the hypocrites; surely Allah is Knowing, Wise;

033.002
Y: But follow that which comes to thee by inspiration from thy Lord: for Allah is well acquainted with (all) that ye do.
P: And follow that which is inspired in thee from thy Lord. Lo! Allah is Aware of what ye do.
S: And follow what is revealed to you from your Lord; surely Allah is Aware of what you do;

033.003
Y: And put thy trust in Allah, and enough is Allah as a disposer of affairs.
P: And put thy trust in Allah, for Allah is sufficient as Trustee.
S: And rely on Allah; and Allah is sufficient for a Protector.

033.004
Y: Allah has not made for any man two hearts in his (one) body: nor has He made your wives whom ye divorce by Zihar your mothers: nor has He made your adopted sons your sons. Such is (only) your (manner of) speech by your mouths. But Allah tells (you) the Truth, and He shows the (right) Way.
P: Allah hath not assigned unto any man two hearts within his body, nor hath He made your wives whom ye declare (to be your mothers) your mothers, nor hath He made those whom ye claim (to be your sons) your sons. This is but a saying of your mouths. But Allah saith the truth and He showeth the way.
S: Allah has not made for any man two hearts within him; nor has He made your wives whose backs you liken to the backs of your mothers as your mothers, nor has He made those whom you assert to be your sons your real sons; these are the words of your mouths; and Allah speaks the truth and He guides to the way.

033.005
Y: Call them by (the names of) their fathers: that is juster in the sight of Allah. But if ye know not their father's (names, call them) your Brothers in faith, or your maulas. But there is no blame on you if ye make a mistake therein: (what counts is) the intention of your hearts: and Allah is Oft-Returning, Most Merciful.
P: Proclaim their real parentage. That will be more equitable in the sight of Allah. And if ye know not their fathers, then (they are) your brethren in the faith, and your clients. And there is no sin for you in the mistakes that ye make unintentionally, but what your hearts purpose (that will be a sin for you). Allah is ever Forgiving, Merciful.
S: Assert their relationship to their fathers; this is more equitable with Allah; but if you do not know their fathers, then they are your brethren in faith and your friends; and there is no blame on you concerning that in which you made a mistake, but (concerning) that which your hearts do purposely (blame may rest on you), and Allah is Forgiving, Merciful.

033.006
Y: The Prophet is closer to the Believers than their own selves, and his wives are their mothers. Blood-relations among each other have closer personal ties, in the Decree of Allah. Than (the Brotherhood of) Believers and Muhajirs: nevertheless do ye what is just to your closest friends: such is the writing in the Decree (of Allah).
P: The Prophet is closer to the believers than their selves, and his wives are (as) their mothers. And the owners of kinship are closer one to another in the ordinance of Allah than (other) believers and the fugitives (who fled from Mecca), except that ye should do kindness to your friends. This is written in the Book (of nature).
S: The Prophet has a greater claim on the faithful than they have on themselves, and his wives are (as) their mothers; and the possessors of relationship have the better claim in the ordinance of Allah to inheritance, one with respect to another, than (other) believers, and (than) those who have fled (their homes), except that you do some good to your friends; this is written in the Book.

033.007
Y: And remember We took from the prophets their covenant: As (We did) from thee: from Noah, Abraham, Moses, and Jesus the son of Mary: We took from them a solemn covenant:
P: And when We exacted a covenant from the prophets, and from thee (O Muhammad) and from Noah and Abraham and Moses and Jesus son of Mary. We took from them a solemn covenant;
S: And when We made a covenant with the prophets and with you, and with Nuh and Ibrahim and Musa and Isa, son of Marium, and We made with them a strong covenant

033.008
Y: That (Allah) may question the (custodians) of Truth concerning the Truth they (were charged with): And He has prepared for the Unbelievers a grievous Penalty.
P: That He may ask the loyal of their loyalty. And He hath prepared a painful doom for the unfaithful.
S: That He may question the truthful of their truth, and He has prepared for the unbelievers a painful punishment.

033.009
Y: O ye who believe! Remember the Grace of Allah, (bestowed) on you, when there came down on you hosts (to overwhelm you): But We sent against them a hurricane and forces that ye saw not: but Allah sees (clearly) all that ye do.
P: O ye who believe! Remember Allah's favour unto you when there came against you hosts, and We sent against them a great wind and hosts ye could not see. And Allah is ever Seer of what ye do.
S: O you who believe! call to mind the favor of Allah to you when there came down upon you hosts, so We sent against them a strong wind and hosts, that you saw not, and Allah is Seeing what you do.

033.010
Y: Behold! they came on you from above you and from below you, and behold, the eyes became dim and the hearts gaped up to the throats, and ye imagined various (vain) thoughts about Allah!
P: When they came upon you from above you and from below you, and when eyes grew wild and hearts reached to the throats, and ye were imagining vain thoughts concerning Allah.
S: When they came upon you from above you and from below you, and when the eyes turned dull, and the hearts rose up to the throats, and you began to think diverse thoughts of Allah.

033.011
Y: In that situation were the Believers tried: they were shaken as by a tremendous shaking.
P: There were the believers sorely tried, and shaken with a mighty shock.
S: There the believers were tried and they were shaken with severe shaking.

033.012
Y: And behold! The Hypocrites and those in whose hearts is a disease (even) say: "Allah and His Messenger promised us nothing but delusion!"
P: And when the hypocrites, and those in whose hearts is a disease, were saying: Allah and His messenger promised us naught but delusion.
S: And when the hypocrites and those in whose hearts was a disease began to say: Allah and His Messenger did not promise us (victory) but only to deceive.

033.013
Y: Behold! A party among them said: "Ye men of Yathrib! ye cannot stand (the attack)! therefore go back!" And a band of them ask for leave of the Prophet, saying, "Truly our houses are bare and exposed," though they were not exposed they intended nothing but to run away.
P: And when a party of them said: O folk of Yathrib! There is no stand (possible) for you, therefor turn back. And certain of them (even) sought permission of the Prophet, saying: Our homes lie open (to the enemy). And they lay not open. They but wished to flee.
S: And when a party of them said: O people of Yasrib! there IS no place to stand for you (here), therefore go back; and a party of them asked permission of the prophet, saying. Surely our houses are exposed; and they were not exposed; they only desired to fly away.

033.014
Y: And if an entry had been effected to them from the sides of the (city), and they had been incited to sedition, they would certainly have brought it to pass, with none but a brief delay!
P: If the enemy had entered from all sides and they had been exhorted to treachery, they would have committed it, and would have hesitated thereupon but little.
S: And if an entry were made upon them from the outlying parts of it, then they were asked to wage war, they would certainly have done it, and they would not have stayed in it but a little while.

033.015
Y: And yet they had already covenanted with Allah not to turn their backs, and a covenant with Allah must (surely) be answered for.
P: And verily they had already sworn unto Allah that they would not turn their backs (to the foe). An oath to Allah must be answered for.
S: And certainly they had made a covenant with Allah before, that) they would not turn (their) backs; and Allah's covenant shall be inquired of.

033.016
Y: Say: "Running away will not profit you if ye are running away from death or slaughter; and even if (ye do escape), no more than a brief (respite) will ye be allowed to enjoy!"
P: Say: Flight will not avail you if ye flee from death or killing, and then ye dwell in comfort but a little while.
S: Say: Flight shall not do you any good if you fly from death or slaughter, and in that case you will not be allowed to enjoy yourselves but a little.

033.017
Y: Say: "Who is it that can screen you from Allah if it be His wish to give you punishment or to give you Mercy?" Nor will they find for themselves, besides Allah, any protector or helper.
P: Say: Who is he who can preserve you from Allah if He intendeth harm for you, or intendeth mercy for you. They will not find that they have any friend or helper other than Allah.
S: Say: Who is it that can withhold you from Allah if He intends to do you evil, rather He intends to show you mercy? And they will not find for themselves besides Allah any guardian or a helper.

033.018
Y: Verily Allah knows those among you who keep back (men) and those who say to their brethren, "Come along to us", but come not to the fight except for just a little while.
P: Allah already knoweth those of you who hinder, and those who say unto their brethren: "Come ye hither unto us!" and they come not to the stress of battle save a little,
S: Allah knows indeed those among you who hinder others and those who say to their brethren: Come to us; and they come not to the fight but a little,

033.019
Y: Covetous over you. Then when fear comes, thou wilt see them looking to thee, their eyes revolving, like (those of) one over whom hovers death: but when the fear is past, they will smite you with sharp tongues, covetous of goods. Such men have no faith, and so Allah has made their deeds of none effect: and that is easy for Allah.
P: Being sparing of their help to you (believers). But when the fear cometh, then thou (Muhammad) seest them regarding thee with rolling eyes like one who fainteth unto death. Then, when the fear departeth, they scald you with sharp tongues in their greed for wealth (from the spoil). Such have not believed. Therefor Allah maketh their deeds fruitless. And that is easy for Allah.
S: Being niggardly with respect to you; but when fear comes, you will see them looking to you, their eyes rolling like one swooning because of death; but when the fear is gone they smite you with sharp tongues, being niggardly of the good things. These have not believed, therefore Allah has made their doing naught; and this is easy to Allah.

033.020
Y: They think that the Confederates have not withdrawn; and if the Confederates should come (again), they would wish they were in the deserts (wandering) among the Bedouins, and seeking news about you (from a safe distance); and if they were in your midst, they would fight but little.
P: They hold that the clans have not retired (for good); and if the clans should advance (again), they would fain be in the desert with the wandering Arabs, asking for the news of you; and if they were among you, they would not give battle, save a little.
S: They think the allies are not gone, and if the allies should come (again) they would fain be in the deserts with the desert Arabs asking for news about you, and if they were among you they would not fight save a little.

033.021
Y: Ye have indeed in the Messenger of Allah a beautiful pattern (of conduct) for any one whose hope is in Allah and the Final Day, and who engages much in the Praise of Allah.
P: Verily in the messenger of Allah ye have a good example for him who looketh unto Allah and the Last Day, and remembereth Allah much.
S: Certainly you have in the Messenger of Allah an excellent exemplar for him who hopes in Allah and the latter day and remembers Allah much.

033.022
Y: When the Believers saw the Confederate forces, they said: "This is what Allah and his Messenger had promised us, and Allah and His Messenger told us what was true." And it only added to their faith and their zeal in obedience.
P: And when the true believers saw the clans, they said: This is that which Allah and His messenger promised us. Allah and His messenger are true. It did but confirm them in their faith and resignation.
S: And when the believers saw the allies, they said: This is what Allah and His Messenger promised us, and Allah and His Messenger spoke the truth; and it only increased them in faith and submission.

033.023
Y: Among the Believers are men who have been true to their covenant with Allah: of them some have completed their vow (to the extreme), and some (still) wait: but they have never changed (their determination) in the least:
P: Of the believers are men who are true to that which they covenanted with Allah. Some of them have paid their vow by death (in battle), and some of them still are waiting; and they have not altered in the least;
S: Of the believers are men who are true to the covenant which they made with Allah: so of them is he who accomplished his vow, and of them is he who yet waits, and they have not changed in the least

033.024
Y: That Allah may reward the men of Truth for their Truth, and punish the Hypocrites if that be His Will, or turn to them in Mercy: for Allah is Oft-Forgiving, Most Merciful.
P: That Allah may reward the true men for their truth, and punish the hypocrites if He will, or relent toward them (if He will). Lo! Allah is Forgiving, Merciful.
S: That Allah may reward the truthful for their truth, and punish the hypocrites if He please or turn to them (mercifully); surely Allah is Forgiving, Merciful.

033.025
Y: And Allah turned back the Unbelievers for (all) their fury: no advantage did they gain; and enough is Allah for the believers in their fight. And Allah is full of Strength, able to enforce His Will.
P: And Allah repulsed the disbelievers in their wrath; they gained no good. Allah averted their attack from the believers. Allah is ever Strong, Mighty.
S: And Allah turned back the unbelievers in their rage; they did not obtain any advantage, and Allah sufficed the believers in fighting; and Allah is Strong, Mighty.

033.026
Y: And those of the People of the Book who aided them - Allah did take them down from their strongholds and cast terror into their hearts. (So that) some ye slew, and some ye made prisoners.
P: And He brought those of the People of the Scripture who supported them down from their strongholds, and cast panic into their hearts. Some ye slew, and ye made captive some.
S: And He drove down those of the followers of the Book who backed them from their fortresses and He cast awe into their hearts; some you killed and you took captive another part.

033.027
Y: And He made you heirs of their lands, their houses, and their goods, and of a land which ye had not frequented (before). And Allah has power over all things.
P: And He caused you to inherit their land and their houses and their wealth, and land ye have not trodden. Allah is ever Able to do all things.
S: And He made you heirs to their land and their dwellings and their property, and (to) a land which you have not yet trodden, and Allah has power over all things.

033.028
Y: O Prophet! Say to thy Consorts: "If it be that ye desire the life of this World, and its glitter,- then come! I will provide for your enjoyment and set you free in a handsome manner.
P: O Prophet! Say unto thy wives: If ye desire the world's life and its adornment, come! I will content you and will release you with a fair release.
S: O Prophet! say to your wives: If you desire this world's life and its adornment, then come, I will give you a provision and allow you to depart a goodly departing

033.029
Y: But if ye seek Allah and His Messenger, and the Home of the Hereafter, verily Allah has prepared for the well-doers amongst you a great reward.
P: But if ye desire Allah and His messenger and the abode of the Hereafter, then lo! Allah hath prepared for the good among you an immense reward.
S: And if you desire Allah and His Messenger and the latter abode, then surely Allah has prepared for the doers of good among you a mighty reward.

033.030
Y: O Consorts of the Prophet! If any of you were guilty of evident unseemly conduct, the Punishment would be doubled to her, and that is easy for Allah.
P: O ye wives of the Prophet! Whosoever of you committeth manifest lewdness, the punishment for her will be doubled, and that is easy for Allah.
S: O wives of the prophet! whoever of you commits an open indecency, the punishment shall be increased to her doubly; and this IS easy to Allah.

033.031
Y: But any of you that is devout in the service of Allah and His Messenger, and works righteousness,- to her shall We grant her reward twice: and We have prepared for her a generous Sustenance.
P: And whosoever of you is submissive unto Allah and His messenger and doeth right, We shall give her her reward twice over, and We have prepared for her a rich provision.
S: And whoever of you is obedient to Allah and His Messenger and does good, We will give to her her reward doubly, and We have prepared for her an honorable sustenance.

033.032
Y: O Consorts of the Prophet! Ye are not like any of the (other) women: if ye do fear (Allah), be not too complacent of speech, lest one in whose heart is a disease should be moved with desire: but speak ye a speech (that is) just.
P: O ye wives of the Prophet! Ye are not like any other women. If ye keep your duty (to Allah), then be not soft of speech, lest he in whose heart is a disease aspire (to you), but utter customary speech.
S: O wives of the Prophet! you are not like any other of the women; If you will be on your guard, then be not soft in (your) speech, lest he in whose heart is a disease yearn; and speak a good word.

033.033
Y: And stay quietly in your houses, and make not a dazzling display, like that of the former Times of Ignorance; and establish regular Prayer, and give regular Charity; and obey Allah and His Messenger. And Allah only wishes to remove all abomination from you, ye members of the Family, and to make you pure and spotless.
P: And stay in your houses. Bedizen not yourselves with the bedizenment of the Time of Ignorance. Be regular in prayer, and pay the poor-due, and obey Allah and His messenger. Allah's wish is but to remove uncleanness far from you, O Folk of the Household, and cleanse you with a thorough cleansing.
S: And stay in your houses and do not display your finery like the displaying of the ignorance of yore; and keep up prayer, and pay the poor-rate, and obey Allah and His Messenger. Allah only desires to keep away the uncleanness from you, O people of the House! and to purify you a (thorough) purifying.

033.034
Y: And recite what is rehearsed to you in your homes, of the Signs of Allah and His Wisdom: for Allah understands the finest mysteries and is well-acquainted (with them).
P: And bear in mind that which is recited in your houses of the revelations of Allah and wisdom. Lo! Allah is Subtile, Aware.
S: And keep to mind what is recited in your houses of the communications of Allah and the wisdom; surely Allah is Knower of subtleties, Aware.

033.035
Y: For Muslim men and women,- for believing men and women, for devout men and women, for true men and women, for men and women who are patient and constant, for men and women who humble themselves, for men and women who give in Charity, for men and women who fast (and deny themselves), for men and women who guard their chastity, and for men and women who engage much in Allah's praise,- for them has Allah prepared forgiveness and great reward.
P: Lo! men who surrender unto Allah, and women who surrender, and men who believe and women who believe, and men who obey and women who obey, and men who speak the truth and women who speak the truth, and men who persevere (in righteousness) and women who persevere, and men who are humble and women who are humble, and men who give alms and women who give alms, and men who fast and women who fast, and men who guard their modesty and women who guard (their modesty), and men who remember Allah much and women who remember - Allah hath prepared for them forgiveness and a vast reward.
S: Surely the men who submit and the women who submit, and the believing men and the believing women, and the obeying men and the obeying women, and the truthful men and the truthful women, and the patient men and the patient women and the humble men and the humble women, and the almsgiving men and the almsgiving women, and the fasting men and the fasting women, and the men who guard their private parts and the women who guard, and the men who remember Allah much and the women who remember-- Allah has prepared for them forgiveness and a mighty reward.

033.036
Y: It is not fitting for a Believer, man or woman, when a matter has been decided by Allah and His Messenger to have any option about their decision: if any one disobeys Allah and His Messenger, he is indeed on a clearly wrong Path.
P: And it becometh not a believing man or a believing woman, when Allah and His messenger have decided an affair (for them), that they should (after that) claim any say in their affair; and whoso is rebellious to Allah and His messenger, he verily goeth astray in error manifest.
S: And it behoves not a believing man and a believing woman that they should have any choice in their matter when Allah and His Messenger have decided a matter; and whoever disobeys Allah and His Messenger, he surely strays off a manifest straying.

033.037
Y: Behold! Thou didst say to one who had received the grace of Allah and thy favour: "Retain thou (in wedlock) thy wife, and fear Allah." But thou didst hide in thy heart that which Allah was about to make manifest: thou didst fear the people, but it is more fitting that thou shouldst fear Allah. Then when Zaid had dissolved (his marriage) with her, with the necessary (formality), We joined her in marriage to thee: in order that (in future) there may be no difficulty to the Believers in (the matter of) marriage with the wives of their adopted sons, when the latter have dissolved with the necessary (formality) (their marriage) with them. And Allah's command must be fulfilled.
P: And when thou saidst unto him on whom Allah hath conferred favour and thou hast conferred favour: Keep thy wife to thyself, and fear Allah. And thou didst hide in thy mind that which Allah was to bring to light, and thou didst fear mankind whereas Allah hath a better right that thou shouldst fear Him. So when Zeyd had performed that necessary formality (of divorce) from her, We gave her unto thee in marriage, so that (henceforth) there may be no sin for believers in respect of wives of their adopted sons, when the latter have performed the necessary formality (of release) from them. The commandment of Allah must be fulfilled.
S: And when you said to him to whom Allah had shown favor and to whom you had shown a favor: Keep your wife to yourself and be careful of (your duty to) Allah; and you concealed in your soul what Allah would bring to light, and you feared men, and Allah had a greater right that you should fear Him. But when Zaid had accomplished his want of her, We gave her to you as a wife, so that there should be no difficulty for the believers in respect of the wives of their adopted sons, when they have accomplished their want of them; and Allah's command shall be performed.

033.038
Y: There can be no difficulty to the Prophet in what Allah has indicated to him as a duty. It was the practice (approved) of Allah amongst those of old that have passed away. And the command of Allah is a decree determined.
P: There is no reproach for the Prophet in that which Allah maketh his due. That was Allah's way with those who passed away of old - and the commandment of Allah is certain destiny -
S: There is no harm in the Prophet doing that which Allah has ordained for him; such has been the course of Allah with respect to those who have gone before; and the command of Allah is a decree that is made absolute:

033.039
Y: (It is the practice of those) who preach the Messages of Allah, and fear Him, and fear none but Allah. And enough is Allah to call (men) to account.
P: Who delivered the messages of Allah and feared Him, and feared none save Allah. Allah keepeth good account.
S: Those who deliver the messages of Allah and fear Him, and do not fear any one but Allah; and Allah is sufficient to take account.

033.040
Y: Muhammad is not the father of any of your men, but (he is) the Messenger of Allah, and the Seal of the Prophets: and Allah has full knowledge of all things.
P: Muhammad is not the father of any man among you, but he is the messenger of Allah and the Seal of the Prophets; and Allah is ever Aware of all things.
S: Muhammad is not the father of any of your men, but he is the Messenger of Allah and the Last of the prophets; and Allah is cognizant of all things.

033.041
Y: O ye who believe! Celebrate the praises of Allah, and do this often;
P: O ye who believe! Remember Allah with much remembrance.
S: O you who believe! remember Allah, remembering frequently,

033.042
Y: And glorify Him morning and evening.
P: And glorify Him early and late.
S: And glorify Him morning and evening.

033.043
Y: He it is Who sends blessings on you, as do His angels, that He may bring you out from the depths of Darkness into Light: and He is Full of Mercy to the Believers.
P: He it is Who blesseth you, and His angels (bless you), that He may bring you forth from darkness unto light; and He is ever Merciful to the believers.
S: He it is Who sends His blessings on you, and (so do) His angels, that He may bring you forth out of utter darkness into the light; and He is Merciful to the believers.

033.044
Y: Their salutation on the Day they meet Him will be "Peace!"; and He has prepared for them a generous Reward.
P: Their salutation on the day when they shall meet Him will be: Peace. And He hath prepared for them a goodly recompense.
S: Their salutation on the day that they meet Him shall be, Peace, and He has prepared for them an honourable reward.

033.045
Y: O Prophet! Truly We have sent thee as a Witness, a Bearer of Glad Tidings, and Warner,-
P: O Prophet! Lo! We have sent thee as a witness and a bringer of good tidings and a warner.
S: O Prophet! surely We have sent you as a witness, and as a bearer of good news and as a warner,

033.046
Y: And as one who invites to Allah's (grace) by His leave, and as a lamp spreading light.
P: And as a summoner unto Allah by His permission, and as a lamp that giveth light.
S: And as one inviting to Allah by His permission, and as a light-giving torch.

033.047
Y: Then give the Glad Tidings to the Believers, that they shall have from Allah a very great Bounty.
P: And announce unto the believers the good tidings that they will have great bounty from Allah.
S: And give to the believers the good news that they shall have a great grace from Allah.

033.048
Y: And obey not (the behests) of the Unbelievers and the Hypocrites, and heed not their annoyances, but put thy Trust in Allah. For enough is Allah as a Disposer of affairs.
P: And incline not to the disbelievers and the hypocrites. Disregard their noxious talk, and put thy trust in Allah. Allah is sufficient as Trustee.
S: And be not compliant to the unbelievers and the hypocrites, and leave unregarded their annoying talk, and rely on Allah; and Allah is sufficient as a Protector.

033.049
Y: O ye who believe! When ye marry believing women, and then divorce them before ye have touched them, no period of 'Iddat have ye to count in respect of them: so give them a present. And set them free in a handsome manner.
P: O ye who believe! If ye wed believing women and divorce them before ye have touched them, then there is no period that ye should reckon. But content them and release them handsomely.
S: O you who believe! when you marry the believing women, then divorce them before you touch them, you have in their case no term which you should reckon; so make some provision for them and send them forth a goodly sending forth.

033.050
Y: O Prophet! We have made lawful to thee thy wives to whom thou hast paid their dowers; and those whom thy right hand possesses out of the prisoners of war whom Allah has assigned to thee; and daughters of thy paternal uncles and aunts, and daughters of thy maternal uncles and aunts, who migrated (from Makka) with thee; and any believing woman who dedicates her soul to the Prophet if the Prophet wishes to wed her;- this only for thee, and not for the Believers (at large); We know what We have appointed for them as to their wives and the captives whom their right hands possess;- in order that there should be no difficulty for thee. And Allah is Oft-Forgiving, Most Merciful.
P: O Prophet! Lo! We have made lawful unto thee thy wives unto whom thou hast paid their dowries, and those whom thy right hand possesseth of those whom Allah hath given thee as spoils of war, and the daughters of thine uncle on the father's side and the daughters of thine aunts on the father's side, and the daughters of thine uncle on the mother's side and the daughters of thine aunts on the mother's side who emigrated with thee, and a believing woman if she give herself unto the Prophet and the Prophet desire to ask her in marriage - a privilege for thee only, not for the (rest of) believers - We are Aware of that which We enjoined upon them concerning their wives and those whom their right hands possess - that thou mayst be free from blame, for Allah is ever Forgiving, Merciful.
S: O Prophet! surely We have made lawful to you your wives whom you have given their dowries, and those whom your right hand possesses out of those whom Allah has given to you as prisoners of war, and the daughters of your paternal uncles and the daughters of your paternal aunts, and the daughters of your maternal uncles and the daughters of your maternal aunts who fled with you; and a believing woman if she gave herself to the Prophet, if the Prophet desired to marry her-- specially for you, not for the (rest of) believers; We know what We have ordained for them concerning their wives and those whom their right hands possess in order that no blame may attach to you; and Allah is Forgiving, Merciful.

033.051
Y: Thou mayest defer (the turn of) any of them that thou pleasest, and thou mayest receive any thou pleasest: and there is no blame on thee if thou invite one whose (turn) thou hadst set aside. This were nigher to the cooling of their eyes, the prevention of their grief, and their satisfaction - that of all of them - with that which thou hast to give them: and Allah knows (all) that is in your hearts: and Allah is All-Knowing, Most Forbearing.
P: Thou canst defer whom thou wilt of them and receive unto thee whom thou wilt, and whomsoever thou desirest of those whom thou hast set aside (temporarily), it is no sin for thee (to receive her again); that is better; that they may be comforted and not grieve, and may all be pleased with what thou givest them. Allah knoweth what is in your hearts (O men), and Allah is ever Forgiving, Clement.
S: You may put off whom you please of them, and you may take to you whom you please, and whom you desire of those whom you had separated provisionally; no blame attaches to you; this is most proper, so that their eyes may be cool and they may not grieve, and that they should be pleased, all of them with what you give them, and Allah knows what is in your hearts; and Allah is Knowing, Forbearing.

033.052
Y: It is not lawful for thee (to marry more) women after this, nor to change them for (other) wives, even though their beauty attract thee, except any thy right hand should possess (as handmaidens): and Allah doth watch over all things.
P: It is not allowed thee to take (other) women henceforth, nor that thou shouldst change them for other wives even though their beauty pleased thee, save those whom thy right hand possesseth. And Allah is ever Watcher over all things.
S: It is not allowed to you to take women afterwards, nor that you should change them for other wives, though their beauty be pleasing to you, except what your right hand possesses and Allah is Watchful over all things.

033.053
Y: O ye who believe! Enter not the Prophet's houses,- until leave is given you,- for a meal, (and then) not (so early as) to wait for its preparation: but when ye are invited, enter; and when ye have taken your meal, disperse, without seeking familiar talk. Such (behaviour) annoys the Prophet: he is ashamed to dismiss you, but Allah is not ashamed (to tell you) the truth. And when ye ask (his ladies) for anything ye want, ask them from before a screen: that makes for greater purity for your hearts and for theirs. Nor is it right for you that ye should annoy Allah's Messenger, or that ye should marry his widows after him at any time. Truly such a thing is in Allah's sight an enormity.
P: O Ye who believe! Enter not the dwellings of the Prophet for a meal without waiting for the proper time, unless permission be granted you. But if ye are invited, enter, and, when your meal is ended, then disperse. Linger not for conversation. Lo! that would cause annoyance to the Prophet, and he would be shy of (asking) you (to go); but Allah is not shy of the truth. And when ye ask of them (the wives of the Prophet) anything, ask it of them from behind a curtain. That is purer for your hearts and for their hearts. And it is not for you to cause annoyance to the messenger of Allah, nor that ye should ever marry his wives after him. Lo! that in Allah's sight would be an enormity.
S: O you who believe! do not enter the houses of the Prophet unless permission is given to you for a meal, not waiting for its cooking being finished-- but when you are invited, enter, and when you have taken the food, then disperse-- not seeking to listen to talk; surely this gives the Prophet trouble, but he forbears from you, and Allah does not forbear from the truth And when you ask of them any goods, ask of them from behind a curtain; this is purer for your hearts and (for) their hearts; and it does not behove you that you should give trouble to the Messenger of Allah, nor that you should marry his wives after him ever; surely this is grievous in the sight of Allah.

033.054
Y: Whether ye reveal anything or conceal it, verily Allah has full knowledge of all things.
P: Whether ye divulge a thing or keep it hidden, lo! Allah is ever Knower of all things.
S: If you do a thing openly or do it in secret, then surely Allah is Cognizant of all things.

033.055
Y: There is no blame (on these ladies if they appear) before their fathers or their sons, their brothers, or their brother's sons, or their sisters' sons, or their women, or the (slaves) whom their right hands possess. And, (ladies), fear Allah; for Allah is Witness to all things.
P: It is no sin for them (thy wives) to converse freely) with their fathers, or their sons, or their brothers, or their brothers' sons, or the sons of their sisters or of their own women, or their slaves. O women! Keep your duty to Allah. Lo! Allah is ever Witness over all things.
S: There is no blame on them in respect of their fathers, nor their brothers, nor their brothers' sons, nor their sisters' sons nor their own women, nor of what their right hands possess; and be careful of (your duty to) Allah; surely Allah is a witness of all things.

033.056
Y: Allah and His angels send blessings on the Prophet: O ye that believe! Send ye blessings on him, and salute him with all respect.
P: Lo! Allah and His angels shower blessings on the Prophet. O ye who believe! Ask blessings on him and salute him with a worthy salutation.
S: Surely Allah and His angels bless the Prophet; O you who believe! call for (Divine) blessings on him and salute him with a (becoming) salutation.

033.057
Y: Those who annoy Allah and His Messenger - Allah has cursed them in this World and in the Hereafter, and has prepared for them a humiliating Punishment.
P: Lo! those who malign Allah and His messenger, Allah hath cursed them in the world and the Hereafter, and hath prepared for them the doom of the disdained.
S: Surely (as for) those who speak evil things of Allah and His Messenger, Allah has cursed them in this world and the here after, and He has prepared for them a chastisement bringing disgrace.

033.058
Y: And those who annoy believing men and women undeservedly, bear (on themselves) a calumny and a glaring sin.
P: And those who malign believing men and believing women undeservedly, they bear the guilt of slander and manifest sin.
S: And those who speak evil things of the believing men and the believing women without their having earned (it), they are guilty indeed of a false accusation and a manifest sin.

033.059
Y: O Prophet! Tell thy wives and daughters, and the believing women, that they should cast their outer garments over their persons (when abroad): that is most convenient, that they should be known (as such) and not molested. And Allah is Oft-Forgiving, Most Merciful.
P: O Prophet! Tell thy wives and thy daughters and the women of the believers to draw their cloaks close round them (when they go abroad). That will be better, so that they may be recognised and not annoyed. Allah is ever Forgiving, Merciful.
S: O Prophet! say to your wives and your daughters and the women of the believers that they let down upon them their over-garments; this will be more proper, that they may be known, and thus they will not be given trouble; and Allah is Forgiving, Merciful.

033.060
Y: Truly, if the Hypocrites, and those in whose hearts is a disease, and those who stir up sedition in the City, desist not, We shall certainly stir thee up against them: Then will they not be able to stay in it as thy neighbours for any length of time:
P: If the hypocrites, and those in whose hearts is a disease, and the alarmists in the city do not cease, We verily shall urge thee on against them, then they will be your neighbours in it but a little while.
S: If the hypocrites and those in whose hearts is a disease and the agitators in the city do not desist, We shall most certainly set you over them, then they shall not be your neighbors in it but for a little while;

033.061
Y: They shall have a curse on them: whenever they are found, they shall be seized and slain (without mercy).
P: Accursed, they will be seized wherever found and slain with a (fierce) slaughter.
S: Cursed: wherever they are found they shall be seized and murdered, a (horrible) murdering.

033.062
Y: (Such was) the practice (approved) of Allah among those who lived aforetime: No change wilt thou find in the practice (approved) of Allah.
P: That was the way of Allah in the case of those who passed away of old; thou wilt not find for the way of Allah aught of power to change.
S: (Such has been) the course of Allah with respect to those who have gone before; and you shall not find any change in the course of Allah.

033.063
Y: Men ask thee concerning the Hour: Say, "The knowledge thereof is with Allah (alone)": and what will make thee understand?- perchance the Hour is nigh!
P: Men ask thee of the Hour. Say: The knowledge of it is with Allah only. What can convey (the knowledge) unto thee? It may be that the Hour is nigh.
S: Men ask you about the hour; say: The knowledge of it is only with Allah, and what will make you comprehend that the : hour may be nigh.

033.064
Y: Verily Allah has cursed the Unbelievers and prepared for them a Blazing Fire,-
P: Lo! Allah hath cursed the disbelievers, and hath prepared for them a flaming fire,
S: Surely Allah has cursed the unbelievers and has prepared for them a burning fire,

033.065
Y: To dwell therein for ever: no protector will they find, nor helper.
P: Wherein they will abide for ever. They will find (then) no protecting friend nor helper.
S: To abide therein for a long time; they shall not find a protector or a helper.

033.066
Y: The Day that their faces will be turned upside down in the Fire, they will say: "Woe to us! Would that we had obeyed Allah and obeyed the Messenger!"
P: On the day when their faces are turned over in the Fire, they say: Oh, would that we had obeyed Allah and had obeyed His messenger!
S: On the day when their faces shall be turned back into the fire, they shall say: O would that we had obeyed Allah and obeyed the Messenger!

033.067
Y: And they would say: "Our Lord! We obeyed our chiefs and our great ones, and they misled us as to the (right) Path.
P: And they say: Our Lord! Lo! we obeyed our princes and great men, and they misled us from the Way.
S: And they shall say: O our Lord! surely we obeyed our leaders and our great men, so they led us astray from the path;

033.068
Y: "Our Lord! Give them double Penalty and curse them with a very great Curse!"
P: Our Lord! Oh, give them double torment and curse them with a mighty curse.
S: O our Lord! give them a double punishment and curse them with a great curse.

033.069
Y: O ye who believe! Be ye not like those who vexed and insulted Moses, but Allah cleared him of the (calumnies) they had uttered: and he was honourable in Allah's sight.
P: O ye who believe! Be not as those who slandered Moses, but Allah proved his innocence of that which they alleged, and he was well esteemed in Allah's sight.
S: O you who believe! be not like those who spoke evil things of Musa, but Allah cleared him of what they said, and he was worthy of regard with Allah.

033.070
Y: O ye who believe! Fear Allah, and (always) say a word directed to the Right:
P: O ye who believe! Guard your duty to Allah, and speak words straight to the point;
S: O you who believe! be careful of(your duty to) Allah and speak the right word,

033.071
Y: That He may make your conduct whole and sound and forgive you your sins: He that obeys Allah and His Messenger, has already attained the highest achievement.
P: He will adjust your works for you and will forgive you your sins. Whosoever obeyeth Allah and His messenger, he verily hath gained a signal victory.
S: He will put your deeds into a right state for you, and forgive you your faults; and whoever obeys Allah and His Messenger, he indeed achieves a mighty success.

033.072
Y: We did indeed offer the Trust to the Heavens and the Earth and the Mountains; but they refused to undertake it, being afraid thereof: but man undertook it;- He was indeed unjust and foolish;-
P: Lo! We offered the trust unto the heavens and the earth and the hills, but they shrank from bearing it and were afraid of it. And man assumed it. Lo! he hath proved a tyrant and a fool.
S: Surely We offered the trust to the heavens and the earth and the mountains, but they refused to be unfaithful to it and feared from it, and man has turned unfaithful to it; surely he is unjust, ignorant;

033.073
Y: (With the result) that Allah has to punish the Hypocrites, men and women, and the Unbelievers, men and women, and Allah turns in Mercy to the Believers, men and women: for Allah is Oft-Forgiving, Most Merciful.
P: So Allah punisheth hypocritical men and hypocritical women, and idolatrous men and idolatrous women. But Allah pardoneth believing men and believing women, and Allah is ever Forgiving, Merciful.
S: So Allah will chastise the hypocritical men and the hypocritical women and the polytheistic men and the polytheistic women, and Allah will turn (mercifully) to the believing women, and Allah is Forgiving, Merciful.

Y: Yousef Ali P: Pickthal S: Shakir


34: SABA (SABA, SHEBA)

SABA (SABA, SHEBA)

Total Verses: 54
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

034.001
Y: Praise be to Allah, to Whom belong all things in the heavens and on earth: to Him be Praise in the Hereafter: and He is Full of Wisdom, acquainted with all things.
P: Praise be to Allah, unto Whom belongeth whatsoever is in the heavens and whatsoever is in the earth. His is the praise in the Hereafter, and He is the Wise, the Aware.
S: (All) praise is due to Allah, Whose is what is in the heavens and what is in the earth, and to Him is due (all) praise in the hereafter; and He is the Wise, the Aware.

034.002
Y: He knows all that goes into the earth, and all that comes out thereof; all that comes down from the sky and all that ascends thereto and He is the Most Merciful, the Oft-Forgiving.
P: He knoweth that which goeth into the earth and that which cometh forth from it, and that descendeth from the heaven and that which ascendeth into it. He is the Merciful, the Forgiving.
S: He knows that which goes down into the earth and that which comes out of it, and that which comes down from the heaven and that which goes up to it; and He is the Merciful, the Forgiving.

034.003
Y: The Unbelievers say, "Never to us will come the Hour": Say, "Nay! but most surely, by my Lord, it will come upon you;- by Him Who knows the unseen,- from Whom is not hidden the least little atom in the heavens or on earth: Nor is there anything less than that, or greater, but is in the Record Perspicuous:
P: Those who disbelieve say: The Hour will never come unto us. Say: Nay, by my Lord, but it is coming unto you surely. (He is) the Knower of the Unseen. Not an atom's weight, or less than that or greater, escapeth Him in the heavens or in the earth, but it is in a clear Record,
S: And those who disbelieve say: The hour shall not come upon us. Say: Yea! by my Lord, the Knower of the unseen, it shall certainly come upon you; not the weight of an atom becomes absent from Him, in the heavens or in the earth, and neither less than that nor greater, but (all) is in a clear book

034.004
Y: That He may reward those who believe and work deeds of righteousness: for such is Forgiveness and a Sustenance Most Generous."
P: That He may reward those who believe and do good works. For them is pardon and a rich provision.
S: That He may reward those who believe and do good; these it is for whom is forgiveness and an honorable sustenance.

034.005
Y: But those who strive against Our Signs, to frustrate them,- for such will be a Penalty,- a Punishment most humiliating.
P: But those who strive against Our revelations, challenging (Us), theirs will be a painful doom of wrath.
S: And (as for) those who strive hard in opposing Our communications, these it is for whom is a painful chastisement of an evil kind.

034.006
Y: And those to whom knowledge has come see that the (Revelation) sent down to thee from thy Lord - that is the Truth, and that it guides to the Path of the Exalted (in might), Worthy of all praise.
P: Those who have been given knowledge see that what is revealed unto thee from thy Lord is the truth and leadeth unto the path of the Mighty, the Owner of Praise.
S: And those to whom the knowledge has been given see that which has been revealed to you from your Lord, that is the truth, and it guides into the path of the Mighty, the Praised.

034.007
Y: The Unbelievers say (in ridicule): "Shall we point out to you a man that will tell you, when ye are all scattered to pieces in disintegration, that ye shall (then be raised) in a New Creation?
P: Those who disbelieve say: Shall we show you a man who will tell you (that) when ye have become dispersed in dust with most complete dispersal still, even then, ye will be created anew?
S: And those who disbelieve say: Shall we point out to you a man who informs you that when you are scattered the utmost scattering you shall then be most surely (raised) in (to) a new creation?

034.008
Y: "Has he invented a falsehood against Allah, or has a spirit (seized) him?"- Nay, it is those who believe not in the Hereafter, that are in (real) Penalty, and in farthest error.
P: Hath he invented a lie concerning Allah, or is there in him a madness? Nay, but those who disbelieve in the Hereafter are in torment and far error.
S: He has forged a lie against Allah or there is madness in him. Nay! those who do not believe in the hereafter are in torment and in great error.

034.009
Y: See they not what is before them and behind them, of the sky and the earth? If We wished, We could cause the earth to swallow them up, or cause a piece of the sky to fall upon them. Verily in this is a Sign for every devotee that turns to Allah (in repentance).
P: Have they not observed what is before them and what is behind them of the sky and the earth? If We will, We can make the earth swallow them, or cause obliteration from the sky to fall on them. Lo! herein surely is a portent for every slave who turneth (to Allah) repentant.
S: Do they not then consider what is before them and what is behind them of the heaven and the earth? If We please We will make them disappear in the land or bring down upon them a portion from the heaven; most surely there is a sign in this for every servant turning (to Allah).

034.010
Y: We bestowed Grace aforetime on David from ourselves: "O ye Mountains! Sing ye back the Praises of Allah with him! and ye birds (also)! And We made the iron soft for him;-
P: And assuredly We gave David grace from Us, (saying): O ye hills and birds, echo his psalms of praise! And We made the iron supple unto him,
S: And certainly We gave to Dawood excellence from Us: O mountains! sing praises with him, and the birds; and We made the iron pliant to him,

034.011
Y: (Commanding), "Make thou coast of mail, balancing well the rings of chain armour, and work ye righteousness; for be sure I see (clearly) all that ye do."
P: Saying: Make thou long coats of mail and measure the links (thereof). And do ye right. Lo! I am Seer of what ye do.
S: Saying: Make ample (coats of mail), and assign a time to the making of coats of mail and do good; surely I am Seeing what you do.

034.012
Y: And to Solomon (We made) the Wind (obedient): Its early morning (stride) was a month's (journey), and its evening (stride) was a month's (journey); and We made a Font of molten brass to flow for him; and there were Jinns that worked in front of him, by the leave of his Lord, and if any of them turned aside from our command, We made him taste of the Penalty of the Blazing Fire.
P: And unto Solomon (We gave) the wind, whereof the morning course was a month's journey and the evening course a month's journey, and We caused the fount of copper to gush forth for him, and (We gave him) certain of the jinn who worked before him by permission of his Lord. And such of them as deviated from Our command, them We caused to taste the punishment of flaming Fire.
S: And (We made) the wind (subservient) to Sulaiman, which made a month's journey in the morning and a month's journey m the evening, and We made a fountain of molten copper to flow out for him, and of the jinn there were those who worked before him by the command of his Lord; and whoever turned aside from Our command from among them, We made him taste of the punishment of burning.

034.013
Y: They worked for him as he desired, (making) arches, images, basons as large as reservoirs, and (cooking) cauldrons fixed (in their places): "Work ye, sons of David, with thanks! but few of My servants are grateful!"
P: They made for him what he willed: synagogues and statues, basins like wells and boilers built into the ground. Give thanks, O House of David! Few of My bondmen are thankful.
S: They made for him what he pleased of fortresses and images, and bowls (large) as watering-troughs and cooking-pots that will not move from their place; give thanks, O family of Dawood! and very few of My servants are grateful.

034.014
Y: Then, when We decreed (Solomon's) death, nothing showed them his death except a little worm of the earth, which kept (slowly) gnawing away at his staff: so when he fell down, the Jinns saw plainly that if they had known the unseen, they would not have tarried in the humiliating Penalty (of their Task).
P: And when We decreed death for him, nothing showed his death to them save a creeping creature of the earth which gnawed away his staff. And when he fell the jinn saw clearly how, if they had known the Unseen, they would not have continued in despised toil.
S: But when We decreed death for him, naught showed them his death but a creature of the earth that ate away his staff; and when it fell down, the jinn came to know plainly that if they had known the unseen, they would not have tarried in abasing torment.

034.015
Y: There was, for Saba, aforetime, a Sign in their home-land - two Gardens to the right and to the left. "Eat of the Sustenance (provided) by your Lord, and be grateful to Him: a territory fair and happy, and a Lord Oft-Forgiving!
P: There was indeed a sign for Sheba in their dwelling-place: Two gardens on the right hand and the left (as who should say): Eat of the provision of your Lord and render thanks to Him. A fair land and an indulgent Lord!
S: Certainly there was a sign for Saba in their abode; two gardens on the right and the left; eat of the sustenance of your Lord and give thanks to Him: a good land and a Forgiving Lord!

034.016
Y: But they turned away (from Allah), and We sent against them the Flood (released) from the dams, and We converted their two garden (rows) into "gardens" producing bitter fruit, and tamarisks, and some few (stunted) Lote-trees.
P: But they were froward, so We sent on them the flood of 'Iram, and in exchange for their two gardens gave them two gardens bearing bitter fruit, the tamarisk and here and there a lote-tree.
S: But they turned aside, so We sent upon them a torrent of which the rush could not be withstood, and in place of their two gardens We gave to them two gardens yielding bitter fruit and (growing) tamarisk and a few lote-trees.

034.017
Y: That was the Requital We gave them because they ungratefully rejected Faith: and never do We give (such) requital except to such as are ungrateful rejecters.
P: This We awarded them because of their ingratitude. Punish We ever any save the ingrates?
S: This We requited them with because they disbelieved; and We do not punish any but the ungrateful.

034.018
Y: Between them and the Cities on which We had poured our blessings, We had placed Cities in prominent positions, and between them We had appointed stages of journey in due proportion: "Travel therein, secure, by night and by day."
P: And We set, between them and the towns which We had blessed, towns easy to be seen, and We made the stage between them easy, (saying): Travel in them safely both by night and day.
S: And We made between them and the towns which We had blessed (other) towns to be easily seen, and We apportioned the journey therein: Travel through them nights and days, secure.

034.019
Y: But they said: "Our Lord! Place longer distances between our journey-stages": but they wronged themselves (therein). At length We made them as a tale (that is told), and We dispersed them all in scattered fragments. Verily in this are Signs for every (soul that is) patiently constant and grateful.
P: But they said: Our Lord! Make the stage between our journeys longer. And they wronged themselves, therefore We made them bywords (in the land) and scattered them abroad, a total scattering. Lo! herein verily are portents for each steadfast, grateful (heart).
S: And they said: O our Lord! make spaces to be longer between our journeys; and they were unjust to themselves so We made them stories and scattered them with an utter scattering; most surely there are signs in this for every patient, grateful one

034.020
Y: And on them did Satan prove true his idea, and they followed him, all but a party that believed.
P: And Satan indeed found his calculation true concerning them, for they follow him, all save a group of true believers.
S: And certainly the Shaitan found true his conjecture concerning them, so they follow him, except a party of the believers.

034.021
Y: But he had no authority over them,- except that We might test the man who believes in the Hereafter from him who is in doubt concerning it: and thy Lord doth watch over all things.
P: And he had no warrant whatsoever against them, save that We would know him who believeth in the Hereafter from him who is in doubt thereof; and thy Lord (O Muhammad) taketh note of all things.
S: And he has no authority over them, but that We may distinguish him who believes in the hereafter from him who is in doubt concerning it; and your Lord is the Preserver of all things

034.022
Y: Say: "Call upon other (gods) whom ye fancy, besides Allah: They have no power,- not the weight of an atom,- in the heavens or on earth: No (sort of) share have they therein, nor is any of them a helper to Allah.
P: Say (O Muhammad): Call upon those whom ye set up beside Allah! They possess not an atom's weight either in the heavens or in the earth, nor have they any share in either, nor hath He an auxiliary among them.
S: Say: Call upon those whom you assert besides Allah; they do not control the weight of an atom in the heavens or in the earth nor have they any partnership in either, nor has He among them any one to back (Him) up.

034.023
Y: "No intercession can avail in His Presence, except for those for whom He has granted permission. So far (is this the case) that, when terror is removed from their hearts (at the Day of Judgment, then) will they say, 'what is it that your Lord commanded?' they will say, 'That which is true and just; and He is the Most High Most Great'."
P: No intercession availeth with Him save for him whom He permitteth. Yet, when fear is banished from their hearts, they say: What was it that your Lord said? They say: The Truth. And He is the Sublime, the Great.
S: And intercession will not avail aught with Him save of him whom He permits. Until when fear shall be removed from their hearts, They shall say: What is it that your Lord said? They shall say: The truth. And He is the Most High, the Great.

034.024
Y: Say: "Who gives you sustenance, from the heavens and the earth?" Say: "It is Allah; and certain it is that either we or ye are on right guidance or in manifest error!"
P: Say: Who giveth you provision from the sky and the earth? Say: Allah, Lo! we or you assuredly are rightly guided or in error manifest.
S: Say: Who gives you the sustenance from the heavens and the earth? Say: Allah. And most surely we or you are on a right way or in manifest error

034.025
Y: Say: "Ye shall not be questioned as to our sins, nor shall we be questioned as to what ye do."
P: Say: Ye will not be asked of what we committed, nor shall we be asked of what ye do.
S: Say: You will not be questioned as to what we are guilty of, nor shall we be questioned as to what you do.

034.026
Y: Say: "Our Lord will gather us together and will in the end decide the matter between us (and you) in truth and justice: and He is the one to decide, the One Who knows all."
P: Say: Our Lord will bring us all together, then He will judge between us with truth. He is the All-knowing Judge.
S: Say: Our Lord will gather us together, then will He judge between us with the truth; and He is the greatest Judge, the All-knowing.

034.027
Y: Say: "Show me those whom ye have joined with Him as partners: by no means (can ye). Nay, He is Allah, the Exalted in Power, the Wise."
P: Say: Show me those whom ye have joined unto Him as partners. Nay (ye dare not)! For He is Allah, the Mighty, the Wise.
S: Say: Show me those whom you have joined with Him as associates; by no means (can you do it). Nay! He is Allah, the Mighty, the Wise.

034.028
Y: We have not sent thee but as a universal (Messenger) to men, giving them glad tidings, and warning them (against sin), but most men understand not.
P: And We have not sent thee (O Muhammad) save as a bringer of good tidings and a warner unto all mankind; but most of mankind know not.
S: And We have not sent you but to all the men as a bearer of good news and as a warner, but most men do not know.

034.029
Y: They say: "When will this promise (come to pass) if ye are telling the truth?"
P: And they say: When is this promise (to be fulfilled) if ye are truthful?
S: And they say: When will this promise be (fulfilled) if you are truthful?

034.030
Y: Say: "The appointment to you is for a Day, which ye cannot put back for an hour nor put forward."
P: Say (O Muhammad): Yours is the promise of a Day which ye cannot postpone nor hasten by an hour.
S: Say: You have the appointment of a day from which you cannot hold back any while, nor can you bring it on.

034.031
Y: The Unbelievers say: "We shall neither believe in this scripture nor in (any) that (came) before it." Couldst thou but see when the wrong-doers will be made to stand before their Lord, throwing back the word (of blame) on one another! Those who had been despised will say to the arrogant ones: "Had it not been for you, we should certainly have been believers!"
P: And those who disbelieve say: We believe not in this Qur'an nor in that which was before it; but oh, if thou couldst see, when the wrong-doers are brought up before their Lord, how they cast the blame one to another; how those who were despised (in the earth) say unto those who were proud: But for you, we should have been believers.
S: And those who disbelieve say: By no means will we believe in this Quran, nor in that which is before it; and could you see when the unjust shall be made to stand before their Lord, bandying words one with another! Those who were reckoned weak shall say to those who were proud: Had it not been for you we would certainly have been believers.

034.032
Y: The arrogant ones will say to those who had been despised: "Was it we who kept you back from Guidance after it reached you? Nay, rather, it was ye who transgressed.
P: Those who were proud say unto those who were despised: Did we drive you away from the guidance after it had come unto you? Nay, but ye were guilty.
S: Those who were proud shall say to those who were deemed weak: Did we turn you away from the guidance after it had come to you? Nay, you (yourselves) were guilty

034.033
Y: Those who had been despised will say to the arrogant ones: "Nay! it was a plot (of yours) by day and by night: Behold! Ye (constantly) ordered us to be ungrateful to Allah and to attribute equals to Him!" They will declare (their) repentance when they see the Penalty: We shall put yokes on the necks of the Unbelievers: It would only be a requital for their (ill) Deeds.
P: Those who were despised say unto those who were proud: Nay but (it was your) scheming night and day, when ye commanded us to disbelieve in Allah and set up rivals unto Him. And they are filled with remorse when they behold the doom; and We place carcans on the necks of those who disbelieved. Are they requited aught save what they used to do?
S: And those who were deemed weak shall say to those who were proud. Nay, (it was) planning by night and day when you told us to disbelieve in Allah and to set up likes with Him. And they shall conceal regret when they shall see the punishment; and We will put shackles on the necks of those who disbelieved; they shall not be requited but what they did.

034.034
Y: Never did We send a warner to a population, but the wealthy ones among them said: "We believe not in the (Message) with which ye have been sent."
P: And We sent not unto any township a warner, but its pampered ones declared: Lo! we are disbelievers in that wherewith ye have been sent.
S: And We never sent a warner to a town but those who led lives in ease in it said: We are surely disbelievers in what you are sent with.

034.035
Y: They said: "We have more in wealth and in sons, and we cannot be punished."
P: And they say: We are more (than you) in wealth and children. We are not the punished!
S: And they say: We have more wealth and children, and we shall not be punished.

034.036
Y: Say: "Verily my Lord enlarges and restricts the Provision to whom He pleases, but most men understand not."
P: Say (O Muhammad): Lo! my Lord enlargeth the provision for whom He will and narroweth it (for whom He will). But most of mankind know not.
S: Say: Surely my Lord amplifies the means of subsistence for whom He pleases and straitens (for whom He pleases), but most men do not know.

034.037
Y: It is not your wealth nor your sons, that will bring you nearer to Us in degree: but only those who believe and work righteousness - these are the ones for whom there is a multiplied Reward for their deeds, while secure they (reside) in the dwellings on high!
P: And it is not your wealth nor your children that will bring you near unto Us, but he who believeth and doeth good (he draweth near). As for such, theirs will be twofold reward for what they did and they will dwell secure in lofty halls.
S: And not your wealth nor your children, are the things which bring you near Us in station, but whoever believes and does good, these it is for whom is a double reward for what they do, and they shall be secure in the highest places.

034.038
Y: Those who strive against Our Signs, to frustrate them, will be given over into Punishment.
P: And as for those who strive against Our revelations, challenging, they will be brought to the doom.
S: And (as for) those who strive in opposing Our communications, they shall be caused to be brought to the chastisement.

034.039
Y: Say: "Verily my Lord enlarges and restricts the Sustenance to such of his servants as He pleases: and nothing do ye spend in the least (in His cause) but He replaces it: for He is the Best of those who grant Sustenance.
P: Say: Lo! my Lord enlargeth the provision for whom He will of His bondmen, and narroweth (it) for him. And whatsoever ye spend (for good) He replaceth it. And He is the Best of Providers.
S: Say: Surely my Lord amplifies the means of subsistence for whom He pleases of His servants and straitens (them) for whom (He pleases), and whatever thing you spend, He exceeds it in reward, and He is the best of Sustainers.

034.040
Y: One Day He will gather them all together, and say to the angels, "Was it you that these men used to worship?"
P: And on the day when He will gather them all together, He will say unto the angels: Did these worship you?
S: And on the day when He will gather them all together, then will He say to the angels: Did these worship you?

034.041
Y: They will say, "Glory to Thee! our (tie) is with Thee - as Protector - not with them. Nay, but they worshipped the Jinns: most of them believed in them."
P: They will say: Be Thou Glorified. Thou (alone) art our Guardian, not them! Nay, but they worshipped the jinn; most of them were believers in them.
S: They shall say: Glory be to Thee! Thou art our Guardian, not they; nay! they worshipped the jinn; most of them were believers in them.

034.042
Y: So on that Day no power shall they have over each other, for profit or harm: and We shall say to the wrong-doers, "Taste ye the Penalty of the Fire,- the which ye were wont to deny!"
P: That day ye will possess no use nor hurt one for another. And We shall say unto those who did wrong: Taste the doom of the Fire which ye used to deny.
S: So on that day one of you shall not control profit or harm for another, and We will say to those who were unjust: Taste the chastisement of the fire which you called a lie.

034.043
Y: When Our Clear Signs are rehearsed to them, they say, "This is only a man who wishes to hinder you from the (worship) which your fathers practised." And they say, "This is only a falsehood invented!" and the Unbelievers say of the Truth when it comes to them, "This is nothing but evident magic!"
P: And if Our revelations are recited unto them in plain terms, they say: This is naught else than a man who would turn you away from what your fathers used to worship; and they say: This is naught else than an invented lie. Those who disbelieve say of the truth when it reacheth them: This is naught else than mere magic.
S: And when Our clear communications are recited to them, they say: This is naught but a man who desires to turn you away from that which your fathers worshipped. And they say: This is naught but a lie that is forged. And those who disbelieve say of the truth when it comes to them: This is only clear enchantment.

034.044
Y: But We had not given them Books which they could study, nor sent messengers to them before thee as Warners.
P: And We have given them no scriptures which they study, nor sent We unto them, before thee, any warner.
S: And We have not given them any books which they read, nor did We send to them before you a warner.

034.045
Y: And their predecessors rejected (the Truth); these have not received a tenth of what We had granted to those: yet when they rejected My messengers, how (terrible) was My rejection (of them)!
P: Those before them denied, and these have not attained a tithe of that which We bestowed on them (of old); yet they denied My messengers. How intense then was My abhorrence (of them)!
S: And those before them rejected (the truth), and these have not yet attained a tenth of what We gave them, but they gave the lie to My messengers, then how was the manifestation of My disapproval?

034.046
Y: Say: "I do admonish you on one point: that ye do stand up before Allah,- (It may be) in pairs, or (it may be) singly,- and reflect (within yourselves): your Companion is not possessed: he is no less than a warner to you, in face of a terrible Penalty."
P: Say (unto them, O Muhammad): I exhort you unto one thing only: that ye awake, for Allah's sake, by twos and singly, and then reflect: There is no madness in your comrade. He is naught else than a warner unto you in face of a terrific doom.
S: Say: I exhort you only to one thing, that rise up for Allah's sake in twos and singly, then ponder: there is no madness in your fellow-citizen; he is only a warner to you before a severe chastisement.

034.047
Y: Say: "No reward do I ask of you: it is (all) in your interest: my reward is only due from Allah: And He is witness to all things."
P: Say: Whatever reward I might have asked of you is yours. My reward is the affair of Allah only. He is Witness over all things.
S: Say: Whatever reward I have asked of you, that is only for yourselves; my reward is only with Allah, and He is a witness of all things.

034.048
Y: Say: "Verily my Lord doth cast the (mantle of) Truth (over His servants),- He that has full knowledge of (all) that is hidden."
P: Say: Lo! my Lord hurleth the truth. (He is) the Knower of Things Hidden.
S: Say: Surely my Lord utters the truth, the great Knower of the unseen.

034.049
Y: Say: "The Truth has arrived, and Falsehood neither creates anything new, nor restores anything."
P: Say: The Truth hath come, and falsehood showeth not its face and will not return.
S: Say: The truth has come, and the falsehood shall vanish and shall not come back.

034.050
Y: Say: "If I am astray, I only stray to the loss of my own soul: but if I receive guidance, it is because of the inspiration of my Lord to me: it is He Who hears all things, and is (ever) near."
P: Say: If I err, I err only to my own loss, and if I am rightly guided it is because of that which my Lord hath revealed unto me. Lo! He is Hearer, Nigh.
S: Say: If I err, I err only against my own soul, and if I follow a right direction, it ?s because of what my Lord reveals to me; surely He is Hearing, Nigh.

034.051
Y: If thou couldst but see when they will quake with terror; but then there will be no escape (for them), and they will be seized from a position (quite) near.
P: Couldst thou but see when they are terrified with no escape, and are seized from near at hand,
S: And could you see when they shall become terrified, but (then) there shall be no escape and they shall be seized upon from a near place

034.052
Y: And they will say, "We do believe (now) in the (Truth)"; but how could they receive (Faith) from a position (so far off,-
P: And say: We (now) believe therein. But how can they reach (faith) from afar off,
S: And they shall say: We believe in it. And how shall the attaining (of faith) be possible to them from a distant place?

034.053
Y: Seeing that they did reject Faith (entirely) before, and that they (continually) cast (slanders) on the unseen from a position far off?
P: When they disbelieved in it of yore. They aim at the unseen from afar off.
S: And they disbelieved in it before, and they utter conjectures with regard to the unseen from a distant place.

034.054
Y: And between them and their desires, is placed a barrier, as was done in the past with their partisans: for they were indeed in suspicious (disquieting) doubt.
P: And a gulf is set between them and that which they desire, as was done for people of their kind of old. Lo! they were in hopeless doubt.
S: And a barrier shall be placed between them and that which they desire, as was done with the likes of them before: surely they are in a disquieting doubt.

Y: Yousef Ali P: Pickthal S: Shakir


35: FATIR (THE ANGELS, ORIGNATOR)

FATIR (THE ANGELS, ORIGNATOR)

Total Verses: 45
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

035.001
Y: Praise be to Allah, Who created (out of nothing) the heavens and the earth, Who made the angels, messengers with wings,- two, or three, or four (pairs): He adds to Creation as He pleases: for Allah has power over all things.
P: Praise be to Allah, the Creator of the heavens and the earth, Who appointeth the angels messengers having wings two, three and four. He multiplieth in creation what He will. Lo! Allah is Able to do all things.
S: All praise is due to Allah, the Originator of the heavens and the earth, the Maker of the angels, messengers flying on wings, two, and three, and four; He increases in creation what He pleases; surely Allah has power over all things.

035.002
Y: What Allah out of his Mercy doth bestow on mankind there is none can withhold: what He doth withhold, there is none can grant, apart from Him: and He is the Exalted in Power, full of Wisdom.
P: That which Allah openeth unto mankind of mercy none can withhold it; and that which He withholdeth none can release thereafter. He is the Mighty, the Wise.
S: Whatever Allah grants to men of (His) mercy, there is none to withhold it, and what He withholds there is none to send it forth after that, and He is the Mighty, the Wise

035.003
Y: O men! Call to mind the grace of Allah unto you! is there a creator, other than Allah, to give you sustenance from heaven or earth? There is no god but He: how then are ye deluded away from the Truth?
P: O mankind! Remember Allah's grace toward you! Is there any creator other than Allah who provideth for you from the sky and the earth? There is no Allah save Him. Whither then are ye turned?
S: O men! call to mind the favor of Allah on you; is there any creator besides Allah who gives you sustenance from the heaven and the earth? There is no god but He; whence are you then turned away?

035.004
Y: And if they reject thee, so were messengers rejected before thee: to Allah back for decision all affairs.
P: And if they deny thee, (O Muhammad), messengers (of Allah) were denied before thee. Unto Allah all things are brought back.
S: And if they call you a liar, truly messengers before you were called liars, and to Allah are all affairs returned.

035.005
Y: O men! Certainly the promise of Allah is true. Let not then this present life deceive you, nor let the Chief Deceiver deceive you about Allah.
P: O mankind! Lo! the promise of Allah is true. So let not the life of the world beguile you, and let not the (avowed) beguiler beguile you with regard to Allah.
S: O men! surely the promise of Allah is true, therefore let not the life of this world deceive you, and let not the archdeceiver deceive you respecting Allah.

035.006
Y: Verily Satan is an enemy to you: so treat him as an enemy. He only invites his adherents, that they may become Companions of the Blazing Fire.
P: Lo! the devil is an enemy for you, so treat him as an enemy. He only summoneth his faction to be owners of the flaming Fire.
S: Surely the Shaitan is your enemy, so take him for an enemy; he only invites his party that they may be inmates of the burning

035.007
Y: For those who reject Allah, is a terrible Penalty: but for those who believe and work righteous deeds, is Forgiveness, and a magnificent Reward.
P: Those who disbelieve, theirs will be an awful doom; and those who believe and do good works, theirs will be forgiveness and a great reward.
S: (As for) those who disbelieve, they shall have a severe punishment, and (as for) those who believe and do good, they shall have forgiveness and a great reward.

035.008
Y: Is he, then, to whom the evil of his conduct is made alluring, so that he looks upon it as good, (equal to one who is rightly guided)? For Allah leaves to stray whom He wills, and guides whom He wills. So let not thy soul go out in (vainly) sighing after them: for Allah knows well all that they do!
P: Is he, the evil of whose deeds is made fairseeming unto him so that he deemeth it good, (other than Satan's dupe)? Allah verily sendeth whom He will astray, and guideth whom He will; so let not thy soul expire in sighings for them. Lo! Allah is Aware of what they do!
S: What! is he whose evil deed is made fairseeming to him so much so that he considers it good? Now surely Allah makes err whom He pleases and guides aright whom He pleases, so let not your soul waste away in grief for them; surely Allah is Cognizant of what they do

035.009
Y: It is Allah Who sends forth the Winds, so that they raise up the Clouds, and We drive them to a land that is dead, and revive the earth therewith after its death: even so (will be) the Resurrection!
P: And Allah it is Who sendeth the winds and they raise a cloud; then We lead it unto a dead land and revive therewith the earth after its death. Such is the Resurrection.
S: And Allah is He Who sends the winds so they raise a cloud, then We drive it on to a dead country, and therewith We give life to the earth after its death; even so is the quickening.

035.010
Y: If any do seek for glory and power,- to Allah belong all glory and power. To Him mount up (all) Words of Purity: It is He Who exalts each Deed of Righteousness. Those that lay Plots of Evil,- for them is a Penalty terrible; and the plotting of such will be void (of result).
P: Whoso desireth power (should know that) all power belongeth to Allah. Unto Him good words ascend, and the pious deed doth He exalt; but those who plot iniquities, theirs will be an awful doom; and the plotting of such (folk) will come to naught.
S: Whoever desires honor, then to Allah belongs the honor wholly. To Him do ascend the good words; and the good deeds, lift them up, and (as for) those who plan evil deeds, they shall have a severe chastisement; and (as for) their plan, it shall perish.

035.011
Y: And Allah did create you from dust; then from a sperm-drop; then He made you in pairs. And no female conceives, or lays down (her load), but with His knowledge. Nor is a man long-lived granted length of days, nor is a part cut off from his life, but is in a Decree (ordained). All this is easy to Allah.
P: Allah created you from dust, then from a little fluid, then He made you pairs (the male and female). No female beareth or bringeth forth save with His knowledge. And no-one groweth old who groweth old, nor is aught lessened of his life, but it is recorded in a Book, Lo! that is easy for Allah.
S: And Allah created you of dust, then of the life-germ, then He made you pairs; and no female bears, nor does she bring forth, except with His knowledge; and no one whose life is lengthened has his life lengthened, nor is aught diminished of one's life, but it is all in a book; surely this is easy to Allah.

035.012
Y: Nor are the two bodies of flowing water alike,- the one palatable, sweet, and pleasant to drink, and the other, salt and bitter. Yet from each (kind of water) do ye eat flesh fresh and tender, and ye extract ornaments to wear; and thou seest the ships therein that plough the waves, that ye may seek (thus) of the Bounty of Allah that ye may be grateful.
P: And the two seas are not alike: this, fresh, sweet, good to drink, this (other) bitter, salt. And from them both ye eat fresh meat and derive the ornament that ye wear. And thou seest the ship cleaving them with its prow that ye may seek of His bounty, and that haply ye may give thanks.
S: And the two seas are not alike: the one sweet, that subdues thirst by its excessive sweetness, pleasant to drink; and the other salt, that burns by its saltness; yet from each of them you eat fresh flesh and bring forth ornaments which you wear; and you see the ships cleave through it that you may seek of His bounty and that you may be grateful.

035.013
Y: He merges Night into Day, and he merges Day into Night, and he has subjected the sun and the moon (to his Law): each one runs its course for a term appointed. Such is Allah your Lord: to Him belongs all Dominion. And those whom ye invoke besides Him have not the least power.
P: He maketh the night to pass into the day and He maketh the day to pass into the night. He hath subdued the sun and moon to service. Each runneth unto an appointed term. Such is Allah, your Lord; His is the Sovereignty; and those unto whom ye pray instead of Him own not so much as the white spot on a date-stone.
S: He causes the night to enter in upon the day, and He causes the day to enter in upon the night, and He has made subservient (to you) the sun and the moon; each one follows its course to an appointed time; this is Allah, your Lord, His is the kingdom; and those whom you call upon besides Him do not control a straw.

035.014
Y: If ye invoke them, they will not listen to your call, and if they were to listen, they cannot answer your (prayer). On the Day of Judgment they will reject your "Partnership". and none, (O man!) can tell thee (the Truth) like the One Who is acquainted with all things.
P: If ye pray unto them they hear not your prayer, and if they heard they could not grant it you. On the Day of Resurrection they will disown association with you. None can inform you like Him Who is Aware.
S: If you call on them they shall not hear your call, and even if they could hear they shall not answer you; and on the resurrection day they will deny your associating them (with Allah); and none can inform you like the One Who is Aware.

035.015
Y: O ye men! It is ye that have need of Allah: but Allah is the One Free of all wants, worthy of all praise.
P: O mankind! Ye are the poor in your relation to Allah. And Allah! He is the Absolute, the Owner of Praise.
S: O men! you are they who stand in need of Allah, and Allah is He Who is the Self-sufficient, the Praised One.

035.016
Y: If He so pleased, He could blot you out and bring in a New Creation.
P: If He will, He can be rid of you and bring (instead of you) some new creation.
S: If He please, He will take you off and bring a new generation.

035.017
Y: Nor is that (at all) difficult for Allah.
P: That is not a hard thing for Allah.
S: And this is not hard to Allah.

035.018
Y: Nor can a bearer of burdens bear another's burdens if one heavily laden should call another to (bear) his load. Not the least portion of it can be carried (by the other). Even though he be nearly related. Thou canst but admonish such as fear their Lord unseen and establish regular Prayer. And whoever purifies himself does so for the benefit of his own soul; and the destination (of all) is to Allah.
P: And no burdened soul can bear another's burden, and if one heavy laden crieth for (help with) his load, naught of it will be lifted even though he (unto whom he crieth) be of kin. Thou warnest only those who fear their Lord in secret, and have established worship. He who groweth (in goodness), groweth only for himself, (he cannot by his merit redeem others). Unto Allah is the journeying.
S: And a burdened soul cannot bear the burden of another and if one weighed down by burden should cry for (another to carry) its burden, not aught of it shall be carried, even though he be near of kin. You warn only those who fear their Lord in secret and keep up prayer; and whoever purifies himself, he purifies himself only for (the good of) his own soul; and to Allah is the eventual coming.

035.019
Y: The blind and the seeing are not alike;
P: The blind man is not equal with the seer;
S: And the blind and the seeing are not alike

035.020
Y: Nor are the depths of Darkness and the Light;
P: Nor is darkness (tantamount to) light;
S: Nor the darkness and the light,

035.021
Y: Nor are the (chilly) shade and the (genial) heat of the sun:
P: Nor is the shadow equal with the sun's full heat;
S: Nor the shade and the heat,

035.022
Y: Nor are alike those that are living and those that are dead. Allah can make any that He wills to hear; but thou canst not make those to hear who are (buried) in graves.
P: Nor are the living equal with the dead. Lo! Allah maketh whom He will to hear. Thou canst not reach those who are in the graves.
S: Neither are the living and the dead alike. Surely Allah makes whom He pleases hear, and you cannot make those hear who are m the graves.

035.023
Y: Thou art no other than a warner.
P: Thou art but a warner.
S: You are naught but a warner.

035.024
Y: Verily We have sent thee in truth, as a bearer of glad tidings, and as a warner: and there never was a people, without a warner having lived among them (in the past).
P: Lo! We have sent thee with the Truth, a bearer of glad tidings and a warner; and there is not a nation but a warner hath passed among them.
S: Surely We have sent you with the truth as a bearer of good news and a warner; and there is not a people but a warner has gone among them.

035.025
Y: And if they reject thee, so did their predecessors, to whom came their messengers with Clear Signs, Books of dark prophecies, and the Book of Enlightenment.
P: And if they deny thee, those before them also denied. Their messengers came unto them with clear proofs (of Allah's Sovereignty), and with the Psalms and the Scripture giving light.
S: And if they call you a liar, so did those before them indeed call (their messengers) liars; their messengers had come to them with clear arguments, and with scriptures, and with the illuminating book.

035.026
Y: In the end did I punish those who rejected Faith: and how (terrible) was My rejection (of them)!
P: Then seized I those who disbelieved, and how intense was My abhorrence!
S: Then did I punish those who disbelieved, so how was the manifestation of My disapproval?

035.027
Y: Seest thou not that Allah sends down rain from the sky? With it We then bring out produce of various colours. And in the mountains are tracts white and red, of various shades of colour, and black intense in hue.
P: Hast thou not seen that Allah causeth water to fall from the sky, and We produce therewith fruit of divers hues; and among the hills are streaks white and red, of divers hues, and (others) raven-black;
S: Do you not see that Allah sends down water from the cloud, then We bring forth therewith fruits of various colors; and in the mountains are streaks, white and red, of various hues and (others) intensely black?

035.028
Y: And so amongst men and crawling creatures and cattle, are they of various colours. Those truly fear Allah, among His Servants, who have knowledge: for Allah is Exalted in Might, Oft-Forgiving.
P: And of men and beasts and cattle, in like manner, divers hues? The erudite among His bondmen fear Allah alone. Lo! Allah is Mighty, Forgiving.
S: And of men and beasts and cattle are various species of it likewise; those of His servants only who are possessed of knowledge fear Allah; surely Allah is Mighty, Forgiving.

035.029
Y: Those who rehearse the Book of Allah, establish regular Prayer, and spend (in Charity) out of what We have provided for them, secretly and openly, hope for a commerce that will never fail:
P: Lo! those who read the Scripture of Allah, and establish worship, and spend of that which We have bestowed on them secretly and openly, they look forward to imperishable gain,
S: Surely they who recite the Book of Allah and keep up prayer and spend out of what We have given them secretly and openly, hope for a gain which will not perish.

035.030
Y: For He will pay them their meed, nay, He will give them (even) more out of His Bounty: for He is Oft-Forgiving, Most Ready to appreciate (service).
P: That He will pay them their wages and increase them of His grace. Lo! He is Forgiving, Responsive.
S: That He may pay them back fully their rewards and give them more out of His grace: surely He is Forgiving, Multiplier of rewards.

035.031
Y: That which We have revealed to thee of the Book is the Truth,- confirming what was (revealed) before it: for Allah is assuredly- with respect to His Servants - well acquainted and Fully Observant.
P: As for that which We inspire in thee of the Scripture, it is the Truth confirming that which was (revealed) before it. Lo! Allah is indeed Observer, Seer of His slaves.
S: And that which We have revealed to you of the Book, that is the truth verifying that which is before it; most surely with respect to His servants Allah is Aware, Seeing.

035.032
Y: Then We have given the Book for inheritance to such of Our Servants as We have chosen: but there are among them some who wrong their own souls; some who follow a middle course; and some who are, by Allah's leave, foremost in good deeds; that is the highest Grace.
P: Then We gave the Scripture as inheritance unto those whom We elected of Our bondmen. But of them are some who wrong themselves and of them are some who are lukewarm, and of them are some who outstrip (others) through good deeds, by Allah's leave. That is the great favour!
S: Then We gave the Book for an inheritance to those whom We chose from among Our servants; but of them is he who makes his soul to suffer a loss, and of them is he who takes a middle course, and of them is he who is foremost in deeds of goodness by Allah's permission; this is the great excellence.

035.033
Y: Gardens of Eternity will they enter: therein will they be adorned with bracelets of gold and pearls; and their garments there will be of silk.
P: Gardens of Eden! They enter them wearing armlets of gold and pearl and their raiment therein is silk.
S: Gardens of perpetuity, they shall enter therein; they shad be made to wear therein bracelets of gold and pearls, and their dress therein shall be silk.

035.034
Y: And they will say: "Praise be to Allah, Who has removed from us (all) sorrow: for our Lord is indeed Oft-Forgiving Ready to appreciate (service):
P: And they say: Praise be to Allah Who hath put grief away from us. Lo! Our Lord is Forgiving, Bountiful,
S: And they shall say: (All) praise is due to Allah, Who has made grief to depart from us; most surely our Lord is Forgiving, Multiplier of rewards,

035.035
Y: "Who has, out of His Bounty, settled us in a Home that will last: no toil nor sense of weariness shall touch us therein."
P: Who, of His grace, hath installed us in the mansion of eternity, where toil toucheth us not nor can weariness affect us.
S: Who has made us alight in a house abiding for ever out of . His grace; toil shall not touch us therein, nor shall fatigue therein afflict us.

035.036
Y: But those who reject (Allah) - for them will be the Fire of Hell: No term shall be determined for them, so they should die, nor shall its Penalty be lightened for them. Thus do We reward every ungrateful one!
P: But as for those who disbelieve, for them is fire of hell; it taketh not complete effect upon them so that they can die, nor is its torment lightened for them. Thus We punish every ingrate.
S: And (as for) those who disbelieve, for them is the fire of hell; it shall not be finished with them entirely so that they should die, nor shall the chastisement thereof be lightened to them: even thus do We retribute every ungrateful one.

035.037
Y: Therein will they cry aloud (for assistance): "Our Lord! Bring us out: we shall work righteousness, not the (deeds) we used to do!" - "Did We not give you long enough life so that he that would should receive admonition? and (moreover) the warner came to you. So taste ye (the fruits of your deeds): for the wrong-doers there is no helper."
P: And they cry for help there, (saying): Our Lord! Release us; we will do right, not (the wrong) that we used to do. Did not We grant you a life long enough for him who reflected to reflect therein? And the warner came unto you. Now taste (the flavour of your deeds), for evil-doers have no helper.
S: And they shall cry therein for succour: O our Lord ! take us out, we will do good deeds other than those which we used to do. Did We not preserve you alive long enough, so that he who would be mindful in it should mind? And there came to you the warner; therefore taste; because for the unjust, there is no helper.

035.038
Y: Verily Allah knows (all) the hidden things of the heavens and the earth: verily He has full knowledge of all that is in (men's) hearts.
P: Lo! Allah is the Knower of the Unseen of the heavens and the earth. Lo! He is Aware of the secret of (men's) breasts.
S: Surely Allah is the Knower of what is unseen m the heavens and the earth; surely He is Cognizant of what IS m the hearts.

035.039
Y: He it is That has made you inheritors in the earth: if, then, any do reject (Allah), their rejection (works) against themselves: their rejection but adds to the odium for the Unbelievers in the sight of their Lord: their rejection but adds to (their own) undoing.
P: He it is Who hath made you regents in the earth; so he who disbelieveth, his disbelief be on his own head. Their disbelief increaseth for the disbelievers, in their Lord's sight, naught save abhorrence. Their disbelief increaseth for the disbelievers naught save loss.
S: He it is Who made you rulers in the land; therefore whoever disbelieves, his unbelief is against himself; and their unbelief does not increase the disbelievers with their Lord in anything except hatred; and their unbelief does not increase the disbelievers m anything except loss.

035.040
Y: Say: "Have ye seen (these) 'Partners' of yours whom ye call upon besides Allah? Show Me what it is they have created in the (wide) earth. Or have they a share in the heavens? Or have We given them a Book from which they (can derive) clear (evidence)?- Nay, the wrong-doers promise each other nothing but delusions.
P: Say: Have ye seen your partner-gods to whom ye pray beside Allah? Show me what they created of the earth! Or have they any portion in the heavens? Or have We given them a scripture so they act on clear proof therefrom? Nay, the evil-doers promise one another only to deceive.
S: Say: Have you considered your associates which you call upon besides Allah? Show me what part of the earth they have created, or have they any share in the heavens; or, have We given them a book so that they follow a clear argument thereof? Nay, the unjust do not hold out promises one to another but only to deceive.

035.041
Y: It is Allah Who sustains the heavens and the earth, lest they cease (to function): and if they should fail, there is none - not one - can sustain them thereafter: Verily He is Most Forbearing, Oft-Forgiving.
P: Lo! Allah graspeth the heavens and the earth that they deviate not, and if they were to deviate there is not one that could grasp them after Him. Lo! He is ever Clement, Forgiving.
S: Surely Allah upholds the heavens and the earth lest they come to naught; and if they should come to naught, there Is none who can uphold them after Him; surely He is the Forbearing, the Forgiving.

035.042
Y: They swore their strongest oaths by Allah that if a warner came to them, they would follow his guidance better than any (other) of the Peoples: But when a warner came to them, it has only increased their flight (from righteousness),-
P: And they swore by Allah, their most binding oath, that if a warner came unto them they would be more tractable than any of the nations; yet, when a warner came unto them it aroused in them naught save repugnance,
S: And they swore by Allah with the strongest of their oaths that if there came to them a warner they would be better guided than any of the nations; but when there came to them a warner it increased them in naught but aversion.

035.043
Y: On account of their arrogance in the land and their plotting of Evil, but the plotting of Evil will hem in only the authors thereof. Now are they but looking for the way the ancients were dealt with? But no change wilt thou find in Allah's way (of dealing): no turning off wilt thou find in Allah's way (of dealing).
P: (Shown in their) behaving arrogantly in the land and plotting evil; and the evil plot encloseth but the men who make it. Then, can they expect aught save the treatment of the folk of old? Thou wilt not find for Allah's way of treatment any substitute, nor wilt thou find for Allah's way of treatment aught of power to change.
S: (In) behaving proudly in the land and in planning evil; and the evil plans shall not beset any save the authors of it. Then should they wait for aught except the way of the former people? For you shall not find any alteration in the course of Allah; and you shall not find any change in the course of Allah.

035.044
Y: Do they not travel through the earth, and see what was the End of those before them,- though they were superior to them in strength? Nor is Allah to be frustrated by anything whatever in the heavens or on earth: for He is All-Knowing. All-Powerful.
P: Have they not travelled in the land and seen the nature of the consequence for those who were before them, and they were mightier than these in power? Allah is not such that aught in the heavens or in the earth escapeth Him. Lo! He is the Wise, the Mighty.
S: Have they not travelled in the land and seen how was the end of those before them while they were stronger than these in power? And Allah is not such that any thing in the heavens or in the earth should escape Him; surely He is Knowing, Powerful.

035.045
Y: If Allah were to punish men according to what they deserve. He would not leave on the back of the (earth) a single living creature: but He gives them respite for a stated Term: when their Term expires, verily Allah has in His sight all His Servants.
P: If Allah took mankind to task by that which they deserve, He would not leave a living creature on the surface of the earth; but He reprieveth them unto an appointed term, and when their term cometh - then verily (they will know that) Allah is ever Seer of His slaves.
S: And were Allah to punish men for what they earn, He would not leave on the back of it any creature, but He respites them till an appointed term; so when their doom shall come, then surely Allah is Seeing with respect to His servants.

Y: Yousef Ali P: Pickthal S: Shakir


36: YA-SEEN (YA-SEEN)

YA-SEEN (YA-SEEN)

Total Verses: 83
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

036.001
Y: Ya Sin.
P: Ya Sin.
S: Ya Seen.

036.002
Y: By the Qur'an, full of Wisdom,-
P: By the wise Qur'an,
S: I swear by the Quran full of wisdom

036.003
Y: Thou art indeed one of the messengers,
P: Lo! thou art of those sent
S: Most surely you are one of the messengers

036.004
Y: On a Straight Way.
P: On a straight path,
S: On a right way.

036.005
Y: It is a Revelation sent down by (Him), the Exalted in Might, Most Merciful.
P: A revelation of the Mighty, the Merciful,
S: A revelation of the Mighty, the Merciful.

036.006
Y: In order that thou mayest admonish a people, whose fathers had received no admonition, and who therefore remain heedless (of the Signs of Allah).
P: That thou mayst warn a folk whose fathers were not warned, so they are heedless.
S: That you may warn a people whose fathers were not warned, so they are heedless.

036.007
Y: The Word is proved true against the greater part of them: for they do not believe.
P: Already hath the judgment, (for their infidelity) proved true of most of them, for they believe not.
S: Certainly the word has proved true of most of them, so they do not believe.

036.008
Y: We have put yokes round their necks right up to their chins, so that their heads are forced up (and they cannot see).
P: Lo! We have put on their necks carcans reaching unto the chins, so that they are made stiff-necked.
S: Surely We have placed chains on their necks, and these reach up to their chins, so they have their heads raised aloft.

036.009
Y: And We have put a bar in front of them and a bar behind them, and further, We have covered them up; so that they cannot see.
P: And We have set a bar before them and a bar behind them, and (thus) have covered them so that they see not.
S: And We have made before them a barrier and a barrier behind them, then We have covered them over so that they do not see.

036.010
Y: The same is it to them whether thou admonish them or thou do not admonish them: they will not believe.
P: Whether thou warn them or thou warn them not, it is alike for them, for they believe not.
S: And it is alike to them whether you warn them or warn them not: they do not believe.

036.011
Y: Thou canst but admonish such a one as follows the Message and fears the (Lord) Most Gracious, unseen: give such a one, therefore, good tidings, of Forgiveness and a Reward most generous.
P: Thou warnest only him who followeth the Reminder and feareth the Beneficent in secret. To him bear tidings of forgiveness and a rich reward.
S: You can only warn him who follows the reminder and fears the Beneficent Allah in secret; so announce to him forgiveness and an honorable reward.

036.012
Y: Verily We shall give life to the dead, and We record that which they send before and that which they leave behind, and of all things have We taken account in a clear Book (of evidence).
P: Lo! We it is Who bring the dead to life. We record that which they send before (them, and their footprints. And all things We have kept in a clear Register.
S: Surely We give life to the dead, and We write down what they have sent before and their footprints, and We have recorded everything in a clear writing.

036.013
Y: Set forth to them, by way of a parable, the (story of) the Companions of the City. Behold!, there came messengers to it.
P: Coin for them a similitude: The people of the city when those sent (from Allah) came unto them;
S: And set out to them an example of the people of the town, when the messengers came to it.

036.014
Y: When We (first) sent to them two messengers, they rejected them: But We strengthened them with a third: they said, "Truly, we have been sent on a mission to you."
P: When We sent unto them twain, and they denied them both, so We reinforced them with a third, and they said: Lo! we have been sent unto you.
S: When We sent to them two, they rejected both of them, then We strengthened (them) with a third, so they said: Surely we are messengers to you.

036.015
Y: The (people) said: "Ye are only men like ourselves; and (Allah) Most Gracious sends no sort of revelation: ye do nothing but lie."
P: They said: Ye are but mortals like unto us. The Beneficent hath naught revealed. Ye do but lie!
S: They said: You are naught but mortals like ourselves, nor has the Beneficent Allah revealed anything; you only lie.

036.016
Y: They said: "Our Lord doth know that we have been sent on a mission to you:
P: They answered: Our Lord knoweth that we are indeed sent unto you,
S: They said: Our Lord knows that we are most surely messengers to you.

036.017
Y: "And our duty is only to proclaim the clear Message."
P: And our duty is but plain conveyance (of the message).
S: And nothing devolves on us but a clear deliverance (of the message).

036.018
Y: The (people) said: "for us, we augur an evil omen from you: if ye desist not, we will certainly stone you. And a grievous punishment indeed will be inflicted on you by us."
P: (The people of the city) said: We augur ill of you. If ye desist not, we shall surely stone you, and grievous torture will befall you at our hands.
S: They said: Surely we augur evil from you; if you do not desist, we will certainly stone you, and there shall certainly afflict vou a painful chastisement from us.

036.019
Y: They said: "Your evil omens are with yourselves: (deem ye this an evil omen). If ye are admonished? Nay, but ye are a people transgressing all bounds!"
P: They said: Your evil augury be with you! Is it because ye are reminded (of the truth)? Nay, but ye are froward folk!
S: They said: Your evil fortune is with you; what! if you are reminded! Nay, you are an extravagant people.

036.020
Y: Then there came running, from the farthest part of the City, a man, saying, "O my people! Obey the messengers:
P: And there came from the uttermost part of the city a man running. He cried: O my people! Follow those who have been sent!
S: And from the remote part of the city there came a man running, he said: O my people! follow the messengers;

036.021
Y: "Obey those who ask no reward of you (for themselves), and who have themselves received Guidance.
P: Follow those who ask of you no fee, and who are rightly guided.
S: Follow him who does not ask you for reward, and they are the followers of the right course;

036.022
Y: "It would not be reasonable in me if I did not serve Him Who created me, and to Whom ye shall (all) be brought back.
P: For what cause should I not serve Him Who hath created me, and unto Whom ye will be brought back?
S: And what reason have I that I should not serve Him Who brought me into existence? And to Him you shall be brought back;

036.023
Y: "Shall I take (other) gods besides Him? If (Allah) Most Gracious should intend some adversity for me, of no use whatever will be their intercession for me, nor can they deliver me.
P: Shall I take (other) gods in place of Him when, if the Beneficent should wish me any harm, their intercession will avail me naught, nor can they save?
S: What! shall I take besides Him gods whose intercession, If the Beneficent Allah should desire to afflict me with a harm, shall not avail me aught, nor shall they be able to deliver me?

036.024
Y: "I would indeed, if I were to do so, be in manifest Error.
P: Then truly I should be in error manifest.
S: In that case I shall most surely be in clear error:

036.025
Y: "For me, I have faith in the Lord of you (all): listen, then, to me!"
P: Lo! I have believed in your Lord, so hear me!
S: Surely I believe in your Lord, therefore hear me.

036.026
Y: It was said: "Enter thou the Garden." He said: "Ah me! Would that my People knew (what I know)!-
P: It was said (unto him): Enter paradise. He said: Would that my people knew
S: It was said: Enter the garden. He said: O would that my people had known

036.027
Y: "For that my Lord has granted me Forgiveness and has enrolled me among those held in honour!"
P: With what (munificence) my Lord hath pardoned me and made me of the honoured ones!
S: Of that on account of which my Lord has forgiven me and made me of the honored ones!

036.028
Y: And We sent not down against his People, after him, any hosts from heaven, nor was it needful for Us so to do.
P: We sent not down against his people after him a host from heaven, nor do We ever send.
S: And We did not send down upon his people after him any hosts from heaven, nor do We ever send down.

036.029
Y: It was no more than a single mighty Blast, and behold! they were (like ashes) quenched and silent.
P: It was but one Shout, and lo! they were extinct.
S: It was naught but a single cry, and lo! they were still.

036.030
Y: Ah! Alas for (My) Servants! There comes not a messenger to them but they mock him!
P: Ah, the anguish for the bondmen! Never came there unto them a messenger but they did mock him!
S: Alas for the servants! there comes not to them an messenger but they mock at him.

036.031
Y: See they not how many generations before them we destroyed? Not to them will they return:
P: Have they not seen how many generations We destroyed before them, which indeed returned not unto them;
S: Do they not consider how many of the generations have We destroyed before them, because they do not turn to them?

036.032
Y: But each one of them all - will be brought before Us (for judgment).
P: But all, without exception, will be brought before Us.
S: And all of them shall surely be brought before Us.

036.033
Y: A Sign for them is the earth that is dead: We do give it life, and produce grain therefrom, of which ye do eat.
P: A token unto them is the dead earth. We revive it, and We bring forth from it grain so that they eat thereof;
S: And a sign to them is the dead earth: We give life to it and bring forth from it grain SQ they eat of it.

036.034
Y: And We produce therein orchard with date-palms and vines, and We cause springs to gush forth therein:
P: And We have placed therein gardens of the date-palm and grapes, and We have caused springs of water to gush forth therein,
S: And We make therein gardens of palms and grapevines and We make springs to flow forth in it,

036.035
Y: That they may enjoy the fruits of this (artistry): It was not their hands that made this: will they not then give thanks?
P: That they may eat of the fruit thereof, and their hands made it not. Will they not, then, give thanks?
S: That they may eat of the fruit thereof, and their hands did not make it; will they not then be grateful?

036.036
Y: Glory to Allah, Who created in pairs all things that the earth produces, as well as their own (human) kind and (other) things of which they have no knowledge.
P: Glory be to Him Who created all the sexual pairs, of that which the earth groweth, and of themselves, and of that which they know not!
S: Glory be to Him Who created pairs of all things, of what the earth grows, and of their kind and of what they do not know.

036.037
Y: And a Sign for them is the Night: We withdraw therefrom the Day, and behold they are plunged in darkness;
P: A token unto them is night. We strip it of the day, and lo! they are in darkness.
S: And a sign to them is the night: We draw forth from it the day, then lo! they are in the dark;

036.038
Y: And the sun runs his course for a period determined for him: that is the decree of (Him), the Exalted in Might, the All-Knowing.
P: And the sun runneth on unto a resting-place for him. That is the measuring of the Mighty, the Wise.
S: And the sun runs on to a term appointed for it; that is the ordinance of the Mighty, the Knowing.

036.039
Y: And the Moon,- We have measured for her mansions (to traverse) till she returns like the old (and withered) lower part of a date-stalk.
P: And for the moon We have appointed mansions till she return like an old shrivelled palm-leaf.
S: And (as for) the moon, We have ordained for it stages till it becomes again as an old dry palm branch.

036.040
Y: It is not permitted to the Sun to catch up the Moon, nor can the Night outstrip the Day: Each (just) swims along in (its own) orbit (according to Law).
P: It is not for the sun to overtake the moon, nor doth the night outstrip the day. They float each in an orbit.
S: Neither is it allowable to the sun that it should overtake the moon, nor can the night outstrip the day; and all float on in a sphere.

036.041
Y: And a Sign for them is that We bore their race (through the Flood) in the loaded Ark;
P: And a token unto them is that We bear their offspring in the laden ship,
S: And a sign to them is that We bear their offspring in the laden ship.

036.042
Y: And We have created for them similar (vessels) on which they ride.
P: And have created for them of the like thereof whereon they ride.
S: And We have created for them the like of it, what they will ride on.

036.043
Y: If it were Our Will, We could drown them: then would there be no helper (to hear their cry), nor could they be delivered,
P: And if We will, We drown them, and there is no help for them, neither can they be saved;
S: And if We please, We can drown them, then there shall be no succorer for them, nor shall they be rescued

036.044
Y: Except by way of Mercy from Us, and by way of (world) convenience (to serve them) for a time.
P: Unless by mercy from Us and as comfort for a while.
S: But (by) mercy from Us and for enjoyment till a time.

036.045
Y: When they are told, "Fear ye that which is before you and that which will be after you, in order that ye may receive Mercy," (they turn back).
P: When it is said unto them: Beware of that which is before you and that which is behind you, that haply ye may find mercy (they are heedless).
S: And when it is said to them: Guard against what is before you and what is behind you, that mercy may be had on you.

036.046
Y: Not a Sign comes to them from among the Signs of their Lord, but they turn away therefrom.
P: Never came a token of the tokens of their Lord to them, but they did turn away from it!
S: And there comes not to them a communication of the communications of their Lord but they turn aside from it.

036.047
Y: And when they are told, "Spend ye of (the bounties) with which Allah has provided you," the Unbelievers say to those who believe: "Shall we then feed those whom, if Allah had so willed, He would have fed, (Himself)?- Ye are in nothing but manifest error."
P: And when it is said unto them: Spend of that wherewith Allah hath provided you, those who disbelieve say unto those who believe: Shall we feed those whom Allah, if He willed, would feed? Ye are in naught else than error manifest.
S: And when it is said to them: Spend out of what Allah has given you, those who disbelieve say to those who believe: Shall we feed him whom, if Allah please, He could feed? You are in naught but clear error.

036.048
Y: Further, they say, "When will this promise (come to pass), if what ye say is true?"
P: And they say: When will this promise be fulfilled, if ye are truthful?
S: And they say: When will this threat come to pass, if you are truthful?

036.049
Y: They will not (have to) wait for aught but a single Blast: it will seize them while they are yet disputing among themselves!
P: They await but one Shout, which will surprise them while they are disputing.
S: They wait not for aught but a single cry which will overtake them while they yet contend with one another.

036.050
Y: No (chance) will they then have, by will, to dispose (of their affairs), nor to return to their own people!
P: Then they cannot make bequest, nor can they return to their own folk.
S: So they shall not be able to make a bequest, nor shall they return to their families.

036.051
Y: The trumpet shall be sounded, when behold! from the sepulchres (men) will rush forth to their Lord!
P: And the trumpet is blown and lo! from the graves they hie unto their Lord,
S: And the trumpet shall be blown, when lo ! from their graves they shall hasten on to their Lord.

036.052
Y: They will say: "Ah! Woe unto us! Who hath raised us up from our beds of repose?"... (A voice will say:) "This is what (Allah) Most Gracious had promised. And true was the word of the messengers!"
P: Crying: Woe upon us! Who hath raised us from our place of sleep? This is that which the Beneficent did promise, and the messengers spoke truth.
S: They shall say: O woe to us! who has raised us up from our sleeping-place? This is what the Beneficent Allah promised and the messengers told the truth.

036.053
Y: It will be no more than a single Blast, when lo! they will all be brought up before Us!
P: It is but one Shout, and behold them brought together before Us!
S: There would be naught but a single cry, when lo ! they shall all be brought before Us;

036.054
Y: Then, on that Day, not a soul will be wronged in the least, and ye shall but be repaid the meeds of your past Deeds.
P: This day no soul is wronged in aught; nor are ye requited aught save what ye used to do.
S: So this day no soul shall be dealt with unjustly in the least; and you shall not be rewarded aught but that which you did.

036.055
Y: Verily the Companions of the Garden shall that Day have joy in all that they do;
P: Lo! those who merit paradise this day are happily employed,
S: Surely the dwellers of the garden shall on that day be in an occupation quite happy.

036.056
Y: They and their associates will be in groves of (cool) shade, reclining on Thrones (of dignity);
P: They and their wives, in pleasant shade, on thrones reclining;
S: They and their wives shall be in shades, reclining on raised couches.

036.057
Y: (Every) fruit (enjoyment) will be there for them; they shall have whatever they call for;
P: Theirs the fruit (of their good deeds) and theirs (all) that they ask;
S: They shall have fruits therein, and they shall have whatever they desire.

036.058
Y: "Peace!" - a word (of salutation) from a Lord Most Merciful!
P: The word from a Merciful Lord (for them) is: Peace!
S: Peace: a word from a Merciful Lord.

036.059
Y: "And O ye in sin! Get ye apart this Day!
P: But avaunt ye, O ye guilty, this day!
S: And get aside today, O guilty ones!

036.060
Y: "Did I not enjoin on you, O ye Children of Adam, that ye should not worship Satan; for that he was to you an enemy avowed?-
P: Did I not charge you, O ye sons of Adam, that ye worship not the devil - Lo! he is your open foe! -
S: Did I not charge you, O children of Adam ! that you should not serve the Shaitan? Surely he is your open enemy,

036.061
Y: "And that ye should worship Me, (for that) this was the Straight Way?
P: But that ye worship Me? That was the right path.
S: And that you should serve Me; this is the right way.

036.062
Y: "But he did lead astray a great multitude of you. Did ye not, then, understand?
P: Yet he hath led astray of you a great multitude. Had ye then no sense?
S: And certainly he led astray numerous people from among you. What! could you not then understand?

036.063
Y: "This is the Hell of which ye were (repeatedly) warned!
P: This is hell which ye were promised (if ye followed him).
S: This is the hell with which you were threatened.

036.064
Y: "Embrace ye the (fire) this Day, for that ye (persistently) rejected (Truth)."
P: Burn therein this day for that ye disbelieved.
S: Enter into it this day because you disbelieved.

036.065
Y: That Day shall We set a seal on their mouths. But their hands will speak to us, and their feet bear witness, to all that they did.
P: This day We seal up their mouths, and their hands speak out to Us and their feet bear witness as to what they used to earn.
S: On that day We will set a seal upon their mouths, and their hands shall speak to Us, and their feet shall bear witness of what they earned.

036.066
Y: If it had been our Will, We could surely have blotted out their eyes; then should they have run about groping for the Path, but how could they have seen?
P: And had We willed, We verily could have quenched their eyesight so that they should struggle for the way. Then how could they have seen?
S: And if We please We would certainly put out their eyes, then they would run about groping for the way, but how should they see?

036.067
Y: And if it had been Our Will, We could have transformed them (to remain) in their places; then should they have been unable to move about, nor could they have returned (after error).
P: And had We willed, We verily could have fixed them in their place, making them powerless to go forward or turn back.
S: And if We please We would surely transform them in their place, then they would not be able to go on, nor will they return.

036.068
Y: If We grant long life to any, We cause him to be reversed in nature: Will they not then understand?
P: He whom we bring unto old age, We reverse him in creation (making him go back to weakness after strength). Have ye then no sense?
S: And whomsoever We cause to live long, We reduce (him) to an abject state in constitution; do they not then understand?

036.069
Y: We have not instructed the (Prophet) in Poetry, nor is it meet for him: this is no less than a Message and a Qur'an making things clear:
P: And We have not taught him (Muhammad) poetry, nor is it meet for him. This is naught else than a Reminder and a Lecture making plain,
S: And We have not taught him poetry, nor is it meet for him; it is nothing but a reminder and a plain Quran,

036.070
Y: That it may give admonition to any (who are) alive, and that the charge may be proved against those who reject (Truth).
P: To warn whosoever liveth, and that the word may be fulfilled against the disbelievers.
S: That it may warn him who would have life, and (that) the word may prove true against the unbelievers.

036.071
Y: See they not that it is We Who have created for them - among the things which Our hands have fashioned - cattle, which are under their dominion?-
P: Have they not seen how We have created for them of Our handiwork the cattle, so that they are their owners,
S: Do they not see that We have created cattle for them, out of what Our hands have wrought, so they are their masters?

036.072
Y: And that We have subjected them to their (use)? of them some do carry them and some they eat:
P: And have subdued them unto them, so that some of them they have for riding, some for food?
S: And We have subjected them to them, so some of them they have to ride upon, and some of them they eat.

036.073
Y: And they have (other) profits from them (besides), and they get (milk) to drink. Will they not then be grateful?
P: Benefits and (divers) drinks have they from them. Will they not then give thanks?
S: And therein they have advantages and drinks; will they not then be grateful?

036.074
Y: Yet they take (for worship) gods other than Allah, (hoping) that they might be helped!
P: And they have taken (other) gods beside Allah, in order that they may be helped.
S: And they have taken gods besides Allah that they may be helped.

036.075
Y: They have not the power to help them: but they will be brought up (before Our Judgment-seat) as a troop (to be condemned).
P: It is not in their power to help them; but they (the worshippers) are unto them a host in arms.
S: (But) they shall not be able to assist them, and they shall be a host brought up before them.

036.076
Y: Let not their speech, then, grieve thee. Verily We know what they hide as well as what they disclose.
P: So let not their speech grieve thee (O Muhammad). Lo! We know what they conceal and what proclaim.
S: Therefore let not their speech grieve you; surely We know what they do in secret and what they do openly.

036.077
Y: Doth not man see that it is We Who created him from sperm? yet behold! he (stands forth) as an open adversary!
P: Hath not man seen that We have created him from a drop of seed? Yet lo! he is an open opponent.
S: Does not man see that We have created him from the small seed? Then lo! he is an open disputant.

036.078
Y: And he makes comparisons for Us, and forgets his own (origin and) Creation: He says, "Who can give life to (dry) bones and decomposed ones (at that)?"
P: And he hath coined for Us a similitude, and hath forgotten the fact of his creation, saying: Who will revive these bones when they have rotted away?
S: And he strikes out a likeness for Us and forgets his own creation. Says he: Who will give life to the bones when they are rotten?

036.079
Y: Say, "He will give them life Who created them for the first time! for He is Well-versed in every kind of creation!-
P: Say: He will revive them Who produced them at the first, for He is Knower of every creation,
S: Say: He will give life to them Who brought them into existence at first, and He is cognizant of all creation

036.080
Y: "The same Who produces for you fire out of the green tree, when behold! ye kindle therewith (your own fires)!
P: Who hath appointed for you fire from the green tree, and behold! ye kindle from it.
S: He Who has made for you the fire (to burn) from the green tree, so that with it you kindle (fire).

036.081
Y: "Is not He Who created the heavens and the earth able to create the like thereof?" - Yea, indeed! for He is the Creator Supreme, of skill and knowledge (infinite)!
P: Is not He Who created the heavens and the earth Able to create the like of them? Aye, that He is! for He is the All-Wise Creator,
S: Is not He Who created the heavens and the earth able to create the like of them? Yea! and He is the Creator (of all), the Knower.

036.082
Y: Verily, when He intends a thing, His Command is, "be", and it is!
P: But His command, when He intendeth a thing, is only that He saith unto it: Be! and it is.
S: His command, when He intends anything, is only to say to it: Be, so it is.

036.083
Y: So glory to Him in Whose hands is the dominion of all things: and to Him will ye be all brought back.
P: Therefor Glory be to Him in Whose hand is the dominion over all things! Unto Him ye will be brought back.
S: Therefore glory be to Him in Whose hand is the kingdom of all things, and to Him you shall be brought back.

Y: Yousef Ali P: Pickthal S: Shakir


37: AS-SAAFFAT (THOSE WHO SET THE RANKS,DRAWN UP IN RANKS)

AS-SAAFFAT (THOSE WHO SET THE RANKS,DRAWN UP IN RANKS)

Total Verses: 82
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

037.001
Y: By those who range themselves in ranks,
P: By those who set the ranks in battle order
S: I swear by those who draw themselves out in ranks

037.002
Y: And so are strong in repelling (evil),
P: And those who drive away (the wicked) with reproof
S: Then those who drive away with reproof,

037.003
Y: And thus proclaim the Message (of Allah)!
P: And those who read (the Word) for a reminder,
S: Then those who recite, being mindful,

037.004
Y: Verily, verily, your Allah is one!-
P: Lo! thy Lord is surely One;
S: Most surely your Allah is One:

037.005
Y: Lord of the heavens and of the earth and all between them, and Lord of every point at the rising of the sun!
P: Lord of the heavens and of the earth and all that is between them, and Lord of the sun's risings.
S: The Lord of the heavens and the earth and what is between them, and Lord of the easts.

037.006
Y: We have indeed decked the lower heaven with beauty (in) the stars,-
P: Lo! We have adorned the lowest heaven with an ornament, the planets;
S: Surely We have adorned the nearest heaven with an adornment, the stars,

037.007
Y: (For beauty) and for guard against all obstinate rebellious evil spirits,
P: With security from every froward devil.
S: And (there is) a safeguard against every rebellious Shaitan.

037.008
Y: (So) they should not strain their ears in the direction of the Exalted Assembly but be cast away from every side,
P: They cannot listen to the Highest Chiefs for they are pelted from every side,
S: They cannot listen to the exalted assembly and they are thrown at from every side,

037.009
Y: Repulsed, for they are under a perpetual penalty,
P: Outcast, and theirs is a perpetual torment;
S: Being driven off, and for them is a perpetual chastisement,

037.010
Y: Except such as snatch away something by stealth, and they are pursued by a flaming fire, of piercing brightness.
P: Save him who snatcheth a fragment, and there pursueth him a piercing flame.
S: Except him who snatches off but once, then there follows him a brightly shining flame.

037.011
Y: Just ask their opinion: are they the more difficult to create, or the (other) beings We have created? Them have We created out of a sticky clay!
P: Then ask them (O Muhammad): Are they stronger as a creation, or those (others) whom we have created? Lo! We created them of plastic clay.
S: Then ask them whether they are stronger in creation or those (others) whom We have created. Surely We created them of firm clay.

037.012
Y: Truly dost thou marvel, while they ridicule,
P: Nay, but thou dost marvel when they mock
S: Nay! you wonder while they mock,

037.013
Y: And, when they are admonished, pay no heed,-
P: And heed not when they are reminded,
S: And when they are reminded, they mind not,

037.014
Y: And, when they see a Sign, turn it to mockery,
P: And seek to scoff when they behold a portent.
S: And when they see a sign they incite one another to scoff,

037.015
Y: And say, "This is nothing but evident sorcery!
P: And they say: Lo! this is mere magic;
S: And they say: This is nothing but clear magic:

037.016
Y: "What! when we die, and become dust and bones, shall we (then) be raised up (again)
P: When we are dead and have become dust and bones, shall we then, forsooth, be raised (again)?
S: What! when we are dead and have become dust and bones, shall we then certainly be raised,

037.017
Y: "And also our fathers of old?"
P: And our forefathers?
S: Or our fathers of yore?

037.018
Y: Say thou: "Yea, and ye shall then be humiliated (on account of your evil)."
P: Say (O Muhammad): Ye, in truth; and ye will be brought low.
S: Say: Aye! and you shall be abject.

037.019
Y: Then it will be a single (compelling) cry; and behold, they will begin to see!
P: There is but one Shout, and lo! they behold,
S: So it shall only be a single cry, when lo! they shall see.

037.020
Y: They will say, "Ah! Woe to us! This is the Day of Judgment!"
P: And say: Ah, woe for us! This is the Day of Judgment.
S: And they shall say: O woe to us! this is the day of requital.

037.021
Y: (A voice will say,) "This is the Day of Sorting Out, whose truth ye (once) denied!"
P: This is the Day of Separation, which ye used to deny.
S: This is the day of the judgment which you called a lie.

037.022
Y: "Bring ye up", it shall be said, "The wrong-doers and their wives, and the things they worshipped-
P: (And it is said unto the angels): Assemble those who did wrong, together with their wives and what they used to worship
S: Gather together those who were unjust and their associates, and what they used to worship

037.023
Y: "Besides Allah, and lead them to the Way to the (Fierce) Fire!
P: Instead of Allah, and lead them to the path to hell;
S: Besides Allah, then lead them to the way to hell.

037.024
Y: "But stop them, for they must be asked:
P: And stop them, for they must be questioned.
S: And stop them, for they shall be questioned:

037.025
Y: "'What is the matter with you that ye help not each other?'"
P: What aileth you that ye help not one another?
S: What is the matter with you that you do not help each other?

037.026
Y: Nay, but that day they shall submit (to Judgment);
P: Nay, but this day they make full submission.
S: Nay! on that day they shall be submissive.

037.027
Y: And they will turn to one another, and question one another.
P: And some of them draw near unto others, mutually questioning.
S: And some of them shall advance towards others, questioning each other.

037.028
Y: They will say: "It was ye who used to come to us from the right hand (of power and authority)!"
P: They say: Lo! ye used to come unto us, imposing, (swearing that ye spoke the truth).
S: They shall say: Surely you used to come to us from the right side.

037.029
Y: They will reply: "Nay, ye yourselves had no Faith!
P: They answer: Nay, but ye (yourselves) were not believers.
S: They shall say: Nay, you (yourselves) were not believers;

037.030
Y: "Nor had we any authority over you. Nay, it was ye who were a people in obstinate rebellion!
P: We had no power over you, but ye were wayward folk.
S: And we had no authority over you, but you were an inordinate people;

037.031
Y: "So now has been proved true, against us, the word of our Lord that we shall indeed (have to) taste (the punishment of our sins).
P: Now the Word of our Lord hath been fulfilled concerning us. Lo! we are about to taste (the doom).
S: So the sentence of our Lord has come to pass against us: (now) we shall surely taste;

037.032
Y: "We led you astray: for truly we were ourselves astray."
P: Thus we misled you. Lo! we were (ourselves) astray.
S: So we led you astray, for we ourselves were erring.

037.033
Y: Truly, that Day, they will (all) share in the Penalty.
P: Then lo! this day they (both) are sharers in the doom.
S: So they shall on that day be sharers in the chastisement one with another.

037.034
Y: Verily that is how We shall deal with Sinners.
P: Lo! thus deal We with the guilty.
S: Surely thus do We deal with the guilty.

037.035
Y: For they, when they were told that there is no god except Allah, would puff themselves up with Pride,
P: For when it was said unto them, There is no Allah save Allah, they were scornful
S: Surely they used to behave proudly when it was said to them: There is no god but Allah;

037.036
Y: And say: "What! shall we give up our gods for the sake of a Poet possessed?"
P: And said: Shall we forsake our gods for a mad poet?
S: And to say: What! shall we indeed give up our gods for the sake of a mad poet?

037.037
Y: Nay! he has come with the (very) Truth, and he confirms (the Message of) the messengers (before him).
P: Nay, but he brought the Truth, and he confirmed those sent (before him).
S: Nay: he has come with the truth and verified the messengers.

037.038
Y: Ye shall indeed taste of the Grievous Penalty;-
P: Lo! (now) verily ye taste the painful doom -
S: Most surely you will taste the painful punishment.

037.039
Y: But it will be no more than the retribution of (the Evil) that ye have wrought;-
P: Ye are requited naught save what ye did -
S: And you shall not be rewarded except (for) what you did.

037.040
Y: But the sincere (and devoted) Servants of Allah,-
P: Save single-minded slaves of Allah;
S: Save the servants of Allah, the purified ones.

037.041
Y: For them is a Sustenance determined,
P: For them there is a known provision,
S: For them is a known sustenance,

037.042
Y: Fruits (Delights); and they (shall enjoy) honour and dignity,
P: Fruits. And they will be honoured
S: Fruits, and they shall be highly honored,

037.043
Y: In Gardens of Felicity,
P: In the Gardens of delight,
S: In gardens of pleasure,

037.044
Y: Facing each other on Thrones (of Dignity):
P: On couches facing one another;
S: On thrones, facing each other.

037.045
Y: Round will be passed to them a Cup from a clear-flowing fountain,
P: A cup from a gushing spring is brought round for them,
S: A bowl shall be made to go round them from water running out of springs,

037.046
Y: Crystal-white, of a taste delicious to those who drink (thereof),
P: White, delicious to the drinkers,
S: White, delicious to those who drink.

037.047
Y: Free from headiness; nor will they suffer intoxication therefrom.
P: Wherein there is no headache nor are they made mad thereby.
S: There shall be no trouble in it, nor shall they be exhausted therewith.

037.048
Y: And besides them will be chaste women, restraining their glances, with big eyes (of wonder and beauty).
P: And with them are those of modest gaze, with lovely eyes,
S: And with them shall be those who restrain the eyes, having beautiful eyes;

037.049
Y: As if they were (delicate) eggs closely guarded.
P: (Pure) as they were hidden eggs (of the ostrich).
S: As if they were eggs carefully protected.

037.050
Y: Then they will turn to one another and question one another.
P: And some of them draw near unto others, mutually questioning.
S: Then shall some of them advance to others, questioning each other.

037.051
Y: One of them will start the talk and say: "I had an intimate companion (on the earth),
P: A speaker of them saith: Lo! I had a comrade
S: A speaker from among them shall say: Surely I had a comrade of mine,

037.052
Y: "Who used to say, 'what! art thou amongst those who bear witness to the Truth (of the Message)?
P: Who used to say: Art thou in truth of those who put faith (in his words)?
S: Who said: What! are you indeed of those who accept (the truth)?

037.053
Y: "'When we die and become dust and bones, shall we indeed receive rewards and punishments?'"
P: Can we, when we are dead and have become mere dust and bones - can we (then) verily be brought to book?
S: What! when we are dead and have become dust and bones, shall we then be certainly brought to judgment?

037.054
Y: (A voice) said: "Would ye like to look down?"
P: He saith: Will ye look?
S: He shall say: Will you look on?

037.055
Y: He looked down and saw him in the midst of the Fire.
P: Then looketh he and seeth him in the depth of hell.
S: Then he looked down and saw him in the midst of hell.

037.056
Y: He said: "By Allah! thou wast little short of bringing me to perdition!
P: He saith: By Allah, thou verily didst all but cause my ruin,
S: He shall say: By Allah! you had almost caused me to perish;

037.057
Y: "Had it not been for the Grace of my Lord, I should certainly have been among those brought (there)!
P: And had it not been for the favour of my Lord, I too had been of those haled forth (to doom).
S: And had it not been for the favor of my Lord, I would certainly have been among those brought up.

037.058
Y: "Is it (the case) that we shall not die,
P: Are we then not to die
S: Is it then that we are not going to die,

037.059
Y: "Except our first death, and that we shall not be punished?"
P: Saving our former death, and are we not to be punished?
S: Except our previous death? And we shall not be chastised?

037.060
Y: Verily this is the supreme achievement!
P: Lo! this is the supreme triumph.
S: Most surely this is the mighty achievement.

037.061
Y: For the like of this let all strive, who wish to strive.
P: For the like of this, then, let the workers work.
S: For the like of this then let the workers work.

037.062
Y: Is that the better entertainment or the Tree of Zaqqum?
P: Is this better as a welcome, or the tree of Zaqqum?
S: Is this better as an entertainment or the tree of Zaqqum?

037.063
Y: For We have truly made it (as) a trial for the wrong-doers.
P: Lo! We have appointed it a torment for wrong-doers.
S: Surely We have made it to be a trial to the unjust.

037.064
Y: For it is a tree that springs out of the bottom of Hell-Fire:
P: Lo! it is a tree that springeth in the heart of hell.
S: Surely it is a tree that-grows in the bottom of the hell;

037.065
Y: The shoots of its fruit-stalks are like the heads of devils:
P: Its crop is as it were the heads of devils
S: Its produce is as it were the heads of the serpents.

037.066
Y: Truly they will eat thereof and fill their bellies therewith.
P: And lo! they verily must eat thereof, and fill (their) bellies therewith.
S: Then most surely they shall eat of it and fill (their) bellies with it.

037.067
Y: Then on top of that they will be given a mixture made of boiling water.
P: And afterward, lo! thereupon they have a drink of boiling water
S: Then most surely they shall have after it to drink of a mixture prepared in boiling water.

037.068
Y: Then shall their return be to the (Blazing) Fire.
P: And afterward, lo! their return is surely unto hell.
S: Then most surely their return shall be to hell.

037.069
Y: Truly they found their fathers on the wrong Path;
P: They indeed found their fathers astray,
S: Surely they found their fathers going astray,

037.070
Y: So they (too) were rushed down on their footsteps!
P: But they make haste (to follow) in their footsteps.
S: So in their footsteps they are being hastened on.

037.071
Y: And truly before them, many of the ancients went astray;-
P: And verily most of the men of old went astray before them,
S: And certainly most of the ancients went astray before them,

037.072
Y: But We sent aforetime, among them, (messengers) to admonish them;-
P: And verily We sent among them warners.
S: And certainly We sent among them warners.

037.073
Y: Then see what was the end of those who were admonished (but heeded not),-
P: Then see the nature of the consequence for those warned,
S: Then see how was the end of those warned,

037.074
Y: Except the sincere (and devoted) Servants of Allah.
P: Save single-minded slaves of Allah.
S: Except the servants of Allah, the purified ones.

037.075
Y: (In the days of old), Noah cried to Us, and We are the best to hear prayer.
P: And Noah verily prayed unto Us, and gracious was the Hearer of his prayer
S: And Nuh did certainly call upon Us, and most excellent answerer of prayer are We.

037.076
Y: And We delivered him and his people from the Great Calamity,
P: And We saved him and his household from the great distress,
S: And We delivered him and his followers from the mighty distress.

037.077
Y: And made his progeny to endure (on this earth);
P: And made his seed the survivors,
S: And We made his offspring the survivors.

037.078
Y: And We left (this blessing) for him among generations to come in later times:
P: And left for him among the later folk (the salutation):
S: And We perpetuated to him (praise) among the later generations.

037.079
Y: "Peace and salutation to Noah among the nations!"
P: Peace be unto Noah among the peoples!
S: Peace and salutation to Nuh among the nations.

037.080
Y: Thus indeed do we reward those who do right.
P: Lo! thus do We reward the good.
S: Thus do We surely reward the doers of good.

037.081
Y: For he was one of our believing Servants.
P: Lo! he is one of Our believing slaves.
S: Surely he was of Our believing servants.

037.082
Y: Then the rest we overwhelmed in the Flood.
P: Then We did drown the others.
S: Then We drowned the others

037.083
Y: Verily among those who followed his Way was Abraham.
P: And lo! of his persuasion verily was Abraham
S: And most surely Ibrahim followed his way.

037.084
Y: Behold! he approached his Lord with a sound heart.
P: When he came unto his Lord with a whole heart;
S: When he came to his Lord with a free heart,

037.085
Y: Behold! he said to his father and to his people, "What is that which ye worship?
P: When he said unto his father and his folk: What is it that ye worship?
S: When he said to his father and his people: What is it that you worship?

037.086
Y: "Is it a falsehood- gods other than Allah- that ye desire?
P: Is it a falsehood - gods beside Allah - that ye desire?
S: A lie-- gods besides Allah-- do you desire?

037.087
Y: "Then what is your idea about the Lord of the worlds?"
P: What then is your opinion of the Lord of the Worlds?
S: What is then your idea about the Lord of the worlds?

037.088
Y: Then did he cast a glance at the Stars.
P: And he glanced a glance at the stars
S: Then he looked at the stars, looking up once,

037.089
Y: And he said, "I am indeed sick (at heart)!"
P: Then said: Lo! I feel sick!
S: Then he said: Surely I am sick (of your worshipping these).

037.090
Y: So they turned away from him, and departed.
P: And they turned their backs and went away from him.
S: So they went away from him, turning back.

037.091
Y: Then did he turn to their gods and said, "will ye not eat (of the offerings before you)?...
P: Then turned he to their gods and said: Will ye not eat?
S: Then he turned aside to their gods secretly and said: What! do you not eat?

037.092
Y: "What is the matter with you that ye speak not (intelligently)?"
P: What aileth you that ye speak not?
S: What is the matter with you that you do not speak?

037.093
Y: Then did he turn upon them, striking (them) with the right hand.
P: Then he attacked them, striking with his right hand.
S: Then he turned against them secretly, smiting them with the right hand.

037.094
Y: Then came (the worshippers) with hurried steps, and faced (him).
P: And (his people) came toward him, hastening.
S: So they (people) advanced towards him, hastening.

037.095
Y: He said: "Worship ye that which ye have (yourselves) carved?
P: He said: Worship ye that which ye yourselves do carve
S: Said he: What! do you worship what you hew out?

037.096
Y: "But Allah has created you and your handwork!"
P: When Allah hath created you and what ye make?
S: And Allah has created you and what you make.

037.097
Y: They said, "Build him a furnace, and throw him into the blazing fire!"
P: They said: Build for him a building and fling him in the red-hotfire.
S: They said: Build for him a furnace, then cast him into the burning fire.

037.098
Y: (This failing), they then sought a stratagem against him, but We made them the ones most humiliated!
P: And they designed a snare for him, but We made them the undermost.
S: And they desired a war against him, but We brought them low.

037.099
Y: He said: "I will go to my Lord! He will surely guide me!
P: And he said: Lo! I am going unto my Lord Who will guide me.
S: And he said: Surely I fly to my lord; He will guide me.

037.100
Y: "O my Lord! Grant me a righteous (son)!"
P: My Lord! Vouchsafe me of the righteous.
S: My Lord! grant me of the doers of good deeds.

037.101
Y: So We gave him the good news of a boy ready to suffer and forbear.
P: So We gave him tidings of a gentle son.
S: So We gave him the good news of a boy, possessing forbearance.

037.102
Y: Then, when (the son) reached (the age of) (serious) work with him, he said: "O my son! I see in vision that I offer thee in sacrifice: Now see what is thy view!" (The son) said: "O my father! Do as thou art commanded: thou will find me, if Allah so wills one practising Patience and Constancy!"
P: And when (his son) was old enough to walk with him, (Abraham) said: O my dear son, I have seen in a dream that I must sacrifice thee. So look, what thinkest thou? He said: O my father! Do that which thou art commanded. Allah willing, thou shalt find me of the steadfast.
S: And when he attained to working with him, he said: O my son! surely I have seen in a dream that I should sacrifice you; consider then what you see. He said: O my father! do what you are commanded; if Allah please, you will find me of the patient ones.

037.103
Y: So when they had both submitted their wills (to Allah), and he had laid him prostrate on his forehead (for sacrifice),
P: Then, when they had both surrendered (to Allah), and he had flung him down upon his face,
S: So when they both submitted and he threw him down upon his forehead,

037.104
Y: We called out to him "O Abraham!
P: We called unto him: O Abraham!
S: And We called out to him saying: O Ibrahim!

037.105
Y: "Thou hast already fulfilled the vision!" - thus indeed do We reward those who do right.
P: Thou hast already fulfilled the vision. Lo! thus do We reward the good.
S: You have indeed shown the truth of the vision; surely thus do We reward the doers of good:

037.106
Y: For this was obviously a trial-
P: Lo! that verily was a clear test.
S: Most surely this is a manifest trial.

037.107
Y: And We ransomed him with a momentous sacrifice:
P: Then We ransomed him with a tremendous victim.
S: And We ransomed him with a Feat sacrifice.

037.108
Y: And We left (this blessing) for him among generations (to come) in later times:
P: And We left for him among the later folk (the salutation):
S: And We perpetuated (praise) to him among the later generations.

037.109
Y: "Peace and salutation to Abraham!"
P: Peace be unto Abraham!
S: Peace be on Ibrahim.

037.110
Y: Thus indeed do We reward those who do right.
P: Thus do We reward the good.
S: Thus do We reward the doers of good.

037.111
Y: For he was one of our believing Servants.
P: Lo! he is one of Our believing slaves.
S: Surely he was one of Our believing servants.

037.112
Y: And We gave him the good news of Isaac - a prophet,- one of the Righteous.
P: And we gave him tidings of the birth of Isaac, a prophet of the righteous.
S: And We gave him the good news of Ishaq, a prophet among the good ones.

037.113
Y: We blessed him and Isaac: but of their progeny are (some) that do right, and (some) that obviously do wrong, to their own souls.
P: And We blessed him and Isaac. And of their seed are some who do good, and some who plainly wrong themselves.
S: And We showered Our blessings on him and on Ishaq; and of their offspring are the doers of good, and (also) those who are clearly unjust to their own souls.

037.114
Y: Again (of old) We bestowed Our favour on Moses and Aaron,
P: And We verily gave grace unto Moses and Aaron,
S: And certainly We conferred a favor on Musa and Haroun.

037.115
Y: And We delivered them and their people from (their) Great Calamity;
P: And saved them and their people from the great distress,
S: And We delivered them both and their people from the mighty distress.

037.116
Y: And We helped them, so they overcame (their troubles);
P: And helped them so that they became the victors.
S: And We helped them, so they were the vanquishers.

037.117
Y: And We gave them the Book which helps to make things clear;
P: And We gave them the clear Scripture
S: And We gave them both the Book that made (things) clear.

037.118
Y: And We guided them to the Straight Way.
P: And showed them the right path.
S: And We guided them both on the right way.

037.119
Y: And We left (this blessing) for them among generations (to come) in later times:
P: And We left for them among the later folk (the salutation):
S: And We perpetuated (praise) to them among the later generations.

037.120
Y: "Peace and salutation to Moses and Aaron!"
P: Peace be unto Moses and Aaron!
S: Peace be on Musa and Haroun.

037.121
Y: Thus indeed do We reward those who do right.
P: Lo! thus do We reward the good.
S: Even thus do We reward the doers of good.

037.122
Y: For they were two of our believing Servants.
P: Lo! they are two of Our believing slaves.
S: Surely they were both of Our believing servants.

037.123
Y: So also was Elias among those sent (by Us).
P: And lo! Elias was of those sent (to warn),
S: And Ilyas was most surely of the messengers.

037.124
Y: Behold, he said to his people, "Will ye not fear (Allah)?
P: When he said unto his folk: Will ye not ward off (evil)?
S: When he said to his people: Do you not guard (against evil)?

037.125
Y: "Will ye call upon Baal and forsake the Best of Creators,-
P: Will ye cry unto Baal and forsake the Best of creators,
S: What! do you call upon Ba'l and forsake the best of the creators,

037.126
Y: "Allah, your Lord and Cherisher and the Lord and Cherisher of your fathers of old?"
P: Allah, your Lord and Lord of your forefathers?
S: Allah, your Lord and the Lord of your fathers of yore?

037.127
Y: But they rejected him, and they will certainly be called up (for punishment),-
P: But they denied him, so they surely will be haled forth (to the doom)
S: But they called him a liar, therefore they shall most surely be brought up.

037.128
Y: Except the sincere and devoted Servants of Allah (among them).
P: Save single-minded slaves of Allah.
S: But not the servants of Allah, the purified ones.

037.129
Y: And We left (this blessing) for him among generations (to come) in later times:
P: And we left for him among the later folk (the salutation):
S: And We perpetuated to him (praise) among the later generations.

037.130
Y: "Peace and salutation to such as Elias!"
P: Peace be unto Elias!
S: Peace be on Ilyas.

037.131
Y: Thus indeed do We reward those who do right.
P: Lo! thus do We reward the good.
S: Even thus do We reward the doers of good.

037.132
Y: For he was one of our believing Servants.
P: Lo! he is one of our believing slaves.
S: Surely he was one of Our believing servants.

037.133
Y: So also was Lut among those sent (by Us).
P: And lo! Lot verily was of those sent (to warn).
S: And Lut was most surely of the messengers.

037.134
Y: Behold, We delivered him and his adherents, all
P: When We saved him and his household, every one,
S: When We delivered him and his followers, all--

037.135
Y: Except an old woman who was among those who lagged behind:
P: Save an old woman among those who stayed behind;
S: Except an old woman (who was) amongst those who tarried.

037.136
Y: Then We destroyed the rest.
P: Then We destroyed the others.
S: Then We destroyed the others.

037.137
Y: Verily, ye pass by their (sites), by day-
P: And lo! ye verily pass by (the ruin of) them in the morning
S: And most surely you pass by them in the morning,

037.138
Y: And by night: will ye not understand?
P: And at night-time; have ye then no sense?
S: And at night; do you not then understand?

037.139
Y: So also was Jonah among those sent (by Us).
P: And lo! Jonah verily was of those sent (to warn)
S: And Yunus was most surely of the messengers.

037.140
Y: When he ran away (like a slave from captivity) to the ship (fully) laden,
P: When he fled unto the laden ship,
S: When he ran away to a ship completely laden,

037.141
Y: He (agreed to) cast lots, and he was condemned:
P: And then drew lots and was of those rejected;
S: So he shared (with them), but was of those who are cast off.

037.142
Y: Then the big Fish did swallow him, and he had done acts worthy of blame.
P: And the fish swallowed him while he was blameworthy;
S: So the fish swallowed him while he did that for which he blamed himself

037.143
Y: Had it not been that he (repented and) glorified Allah,
P: And had he not been one of those who glorify (Allah)
S: But had it not been that he was of those who glorify (Us),

037.144
Y: He would certainly have remained inside the Fish till the Day of Resurrection.
P: He would have tarried in its belly till the day when they are raised;
S: He would certainly have tarried in its belly to the day when they are raised.

037.145
Y: But We cast him forth on the naked shore in a state of sickness,
P: Then We cast him on a desert shore while he was sick;
S: Then We cast him on to the vacant surface of the earth while he was sick.

037.146
Y: And We caused to grow, over him, a spreading plant of the gourd kind.
P: And We caused a tree of gourd to grow above him;
S: And We caused to grow up for him a gourdplant.

037.147
Y: And We sent him (on a mission) to a hundred thousand (men) or more.
P: And We sent him to a hundred thousand (folk) or more
S: And We sent him to a hundred thousand, rather they exceeded.

037.148
Y: And they believed; so We permitted them to enjoy (their life) for a while.
P: And they believed, therefor We gave them comfort for a while.
S: And they believed, so We gave them provision till a time.

037.149
Y: Now ask them their opinion: Is it that thy Lord has (only) daughters, and they have sons?-
P: Now ask them (O Muhammad): Hath thy Lord daughters whereas they have sons?
S: Then ask them whether your Lord has daughters and they have sons.

037.150
Y: Or that We created the angels female, and they are witnesses (thereto)?
P: Or created We the angels females while they were present?
S: Or did We create the angels females while they were witnesses?

037.151
Y: Is it not that they say, from their own invention,
P: Lo! it is of their falsehood that they say:
S: Now surely it is of their own lie that they say:

037.152
Y: "Allah has begotten children"? but they are liars!
P: Allah hath begotten. Allah! verily they tell a lie.
S: Allah has begotten; and most surely they are liars.

037.153
Y: Did He (then) choose daughters rather than sons?
P: (And again of their falsehood): He hath preferred daughters to sons.
S: Has He chosen daughters in preference to sons?

037.154
Y: What is the matter with you? How judge ye?
P: What aileth you? How judge ye?
S: What is the matter with you, how is it that you judge?

037.155
Y: Will ye not then receive admonition?
P: Will ye not then reflect?
S: Will you not then mind?

037.156
Y: Or have ye an authority manifest?
P: Or have ye a clear warrant?
S: Or have you a clear authority?

037.157
Y: Then bring ye your Book (of authority) if ye be truthful!
P: Then produce your writ, if ye are truthful.
S: Then bring your book, if you are truthful.

037.158
Y: And they have invented a blood-relationship between Him and the Jinns: but the Jinns know (quite well) that they have indeed to appear (before his Judgment-Seat)!
P: And they imagine kinship between him and the jinn, whereas the jinn know well that they will be brought before (Him).
S: And they assert a relationship between Him and the jinn; and certainly the jinn do know that they shall surely be brought up;

037.159
Y: Glory to Allah! (He is free) from the things they ascribe (to Him)!
P: Glorified be Allah from that which they attribute (unto Him),
S: Glory be to Allah (for freedom) from what they describe;

037.160
Y: Not (so do) the Servants of Allah, sincere and devoted.
P: Save single-minded slaves of Allah.
S: But not so the servants of Allah, the purified ones.

037.161
Y: For, verily, neither ye nor those ye worship-
P: Lo! verily, ye and that which ye worship,
S: So surely you and what you worship,

037.162
Y: Can lead (any) into temptation concerning Allah,
P: Ye cannot excite (anyone) against Him.
S: Not against Him can you cause (any) to fall into trial,

037.163
Y: Except such as are (themselves) going to the blazing Fire!
P: Save him who is to burn in hell.
S: Save him who will go to hell.

037.164
Y: (Those ranged in ranks say): "Not one of us but has a place appointed;
P: There is not one of us but hath his known position.
S: And there is none of us but has an assigned place,

037.165
Y: "And we are verily ranged in ranks (for service);
P: Lo! we, even we are they who set the ranks,
S: And most surely we are they who draw themselves out in ranks,

037.166
Y: "And we are verily those who declare (Allah's) glory!"
P: Lo! we, even we are they who hymn His praise
S: And we are most surely they who declare the glory (of Allah).

037.167
Y: And there were those who said,
P: And indeed they used to say:
S: And surely they used to say:

037.168
Y: "If only we had had before us a Message from those of old,
P: If we had but a reminder from the men of old
S: Had we a reminder from those of yore,

037.169
Y: "We should certainly have been Servants of Allah, sincere (and devoted)!"
P: We would be single-minded slaves of Allah.
S: We would certainly have been the servants of Allah-- the purified ones.

037.170
Y: But (now that the Qur'an has come), they reject it: But soon will they know!
P: Yet (now that it is come) they disbelieve therein; but they will come to know.
S: But (now) they disbelieve in it, so they will come to know.

037.171
Y: Already has Our Word been passed before (this) to our Servants sent (by Us),
P: And verily Our word went forth of old unto Our bondmen sent (to warn)
S: And certainly Our word has already gone forth in respect of Our servants, the messengers:

037.172
Y: That they would certainly be assisted,
P: That they verily would be helped,
S: Most surely they shall be the assisted ones

037.173
Y: And that Our forces,- they surely must conquer.
P: And that Our host, they verily would be the victors.
S: And most surely Our host alone shall be the victorious ones.

037.174
Y: So turn thou away from them for a little while,
P: So withdraw from them (O Muhammad) awhile,
S: Therefore turn away from them till a time,

037.175
Y: And watch them (how they fare), and they soon shall see (how thou farest)!
P: And watch, for they will (soon) see.
S: And (then) see them, so they too shall see.

037.176
Y: Do they wish (indeed) to hurry on our Punishment?
P: Would they hasten on Our doom?
S: What! would they then hasten on Our chastisement?

037.177
Y: But when it descends into the open space before them, evil will be the morning for those who were warned (and heeded not)!
P: But when it cometh home to them, then it will be a hapless morn for those who have been warned.
S: But when it shall descend in their court, evil shall then be the morning of the warned ones.

037.178
Y: So turn thou away from them for a little while,
P: Withdraw from them awhile
S: And turn away from them till a time

037.179
Y: And watch (how they fare) and they soon shall see (how thou farest)!
P: And watch, for they will (soon) see.
S: And (then) see, for they too shall see.

037.180
Y: Glory to thy Lord, the Lord of Honour and Power! (He is free) from what they ascribe (to Him)!
P: Glorified be thy Lord, the Lord of Majesty, from that which they attribute (unto Him)
S: Glory be to your Lord, the Lord of Honor, above what they describe.

037.181
Y: And Peace on the messengers!
P: And peace be unto those sent (to warn).
S: And peace be on the messengers.

037.182
Y: And Praise to Allah, the Lord and Cherisher of the Worlds.
P: And praise be to Allah, Lord of the Worlds!
S: And all praise is due to Allah, the Lord of the worlds.

Y: Yousef Ali P: Pickthal S: Shakir


38: SAD (THE LETTER SAD)

SAD (THE LETTER SAD)

Total Verses: 88
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

038.001
Y: Sad: By the Qur'an, Full of Admonition: (This is the Truth).
P: Sad. By the renowned Qur'an,
S: Suad, I swear by the Quran, full of admonition.

038.002
Y: But the Unbelievers (are steeped) in self-glory and Separatism.
P: Nay, but those who disbelieve are in false pride and schism.
S: Nay! those who disbelieve are in self-exaltation and opposition.

038.003
Y: How many generations before them did We destroy? In the end they cried (for mercy)- when there was no longer time for being saved!
P: How many a generation We destroyed before them, and they cried out when it was no longer the time for escape!
S: How many did We destroy before them of the generations, then they cried while the time of escaping had passed away.

038.004
Y: So they wonder that a Warner has come to them from among themselves! and the Unbelievers say, "This is a sorcerer telling lies!
P: And they marvel that a warner from among themselves hath come unto them, and the disbelievers say: This is a wizard, a charlatan.
S: And they wonder that there has come to them a warner from among themselves, and the disbelievers say: This IS an enchanter, a liar.

038.005
Y: "Has he made the gods (all) into one Allah? Truly this is a wonderful thing!"
P: Maketh he the gods One Allah? Lo! that is an astounding thing.
S: What! makes he the gods a single Allah? A strange thing is this, to be sure!

038.006
Y: And the leader among them go away (impatiently), (saying), "Walk ye away, and remain constant to your gods! For this is truly a thing designed (against you)!
P: The chiefs among them go about, exhorting: Go and be staunch to your gods! Lo! this is a thing designed.
S: And the chief persons of them break forth, saying: Go and steadily adhere to your gods; this is most surely a thing sought after.

038.007
Y: "We never heard (the like) of this among the people of these latter days: this is nothing but a made-up tale!"
P: We have not heard of this in later religion. This is naught but an invention.
S: We never heard of this in the former faith; this is nothing but a forgery:

038.008
Y: "What! has the Message been sent to him - (Of all persons) among us?"...but they are in doubt concerning My (Own) Message! Nay, they have not yet tasted My Punishment!
P: Hath the reminder been unto him (alone) among us? Nay, but they are in doubt concerning My reminder; nay but they have not yet tasted My doom.
S: Has the reminder been revealed to him from among us? Nay! they are in doubt as to My reminder. Nay! they have not yet tasted My chastisement!

038.009
Y: Or have they the treasures of the mercy of thy Lord,- the Exalted in Power, the Grantor of Bounties without measure?
P: Or are theirs the treasures of the mercy of thy Lord, the Mighty, the Bestower?
S: Or is it that they have the treasures of the mercy of your Lord, the Mighty, the great Giver?

038.010
Y: Or have they the dominion of the heavens and the earth and all between? If so, let them mount up with the ropes and means (to reach that end)!
P: Or is the kingdom of the heavens and the earth and all that is between them theirs? Then let them ascend by ropes!
S: Or is it that theirs is the kingdom of the heavens and the earth and what is between them? Then let them ascend by any

038.011
Y: But there - will be put to flight even a host of confederates.
P: A defeated host are (all) the factions that are there.
S: A host of deserters of the allies shall be here put to flight.

038.012
Y: Before them (were many who) rejected messengers,- the people of Noah, and 'Ad, and Pharaoh, the Lord of Stakes,
P: The folk of Noah before them denied (their messenger) and (so did the tribe of) A'ad, and Pharaoh firmly planted,
S: The people of Nuh and Ad, and Firon, the lord of spikes, rejected (messengers) before them.

038.013
Y: And Thamud, and the people of Lut, and the Companions of the Wood; - such were the Confederates.
P: And (the tribe of) Thamud, and the folk of Lot, and the dwellers in the wood: these were the factions.
S: And Samood and the people of Lut and the dwellers of the thicket; these were the parties.

038.014
Y: Not one (of them) but rejected the messengers, but My punishment came justly and inevitably (on them).
P: Not one of them but did deny the messengers, therefor My doom was justified,
S: There was none of them but called the messengers liars, so just was My retribution.

038.015
Y: These (today) only wait for a single mighty Blast, which (when it comes) will brook no delay.
P: These wait for but one Shout, there will be no second thereto.
S: Nor do these await aught but a single cry, there being no delay in it.

038.016
Y: They say: "Our Lord! hasten to us our sentence (even) before the Day of Account!"
P: They say: Our Lord! Hasten on for us our fate before the Day of Reckoning.
S: And they say: O our Lord! hasten on to us our portion before the day of reckoning.

038.017
Y: Have patience at what they say, and remember our servant David, the man of strength: for he ever turned (to Allah).
P: Bear with what they say, and remember Our bondman David, lord of might, Lo! he was ever turning in repentance (toward Allah).
S: Bear patiently what they say, and remember Our servant Dawood, the possessor of power; surely he was frequent m returning (to Allah).

038.018
Y: It was We that made the hills declare, in unison with him, Our Praises, at eventide and at break of day,
P: Lo! We subdued the hills to hymn the praises (of their Lord) with him at nightfall and sunrise,
S: Surely We made the mountains to sing the glory (of Allah) in unison with him at the evening and the sunrise,

038.019
Y: And the birds gathered (in assemblies): all with him did turn (to Allah).
P: And the birds assembled; all were turning unto Him.
S: And the birds gathered together; all joined in singing with him.

038.020
Y: We strengthened his kingdom, and gave him wisdom and sound judgment in speech and decision.
P: We made his kingdom strong and gave him wisdom and decisive speech.
S: And We strengthened his kingdom and We gave him wisdom and a clear judgment.

038.021
Y: Has the Story of the Disputants reached thee? Behold, they climbed over the wall of the private chamber;
P: And hath the story of the litigants come unto thee? How they climbed the wall into the royal chamber;
S: And has there come to you the story of the litigants, when they made an entry into the private chamber by ascending over the walls?

038.022
Y: When they entered the presence of David, and he was terrified of them, they said: "Fear not: we are two disputants, one of whom has wronged the other: Decide now between us with truth, and treat us not with injustice, but guide us to the even Path..
P: How they burst in upon David, and he was afraid of them. They said: Be not afraid! (We are) two litigants, one of whom hath wronged the other, therefor judge aright between us; be not unjust; and show us the fair way.
S: When they entered in upon Dawood and he was frightened at them, they said: Fear not; two litigants, of whom one has acted wrongfully towards the other, therefore decide between us with justice, and do not act unjustly, and guide us to the right way.

038.023
Y: "This man is my brother: He has nine and ninety ewes, and I have (but) one: Yet he says, 'commit her to my care,' and is (moreover) harsh to me in speech."
P: Lo! this my brother hath ninety and nine ewes while I had one ewe; and he said: Entrust it to me, and he conquered me in speech.
S: Surely this is my brother; he has ninety-nine ewes and I have a single ewe; but he said: Make it over to me, and he has prevailed against me in discourse.

038.024
Y: (David) said: "He has undoubtedly wronged thee in demanding thy (single) ewe to be added to his (flock of) ewes: truly many are the partners (in business) who wrong each other: Not so do those who believe and work deeds of righteousness, and how few are they?"...and David gathered that We had tried him: he asked forgiveness of his Lord, fell down, bowing (in prostration), and turned (to Allah in repentance).
P: (David) said: He hath wronged thee in demanding thine ewe in addition to his ewes, and lo! many partners oppress one another, save such as believe and do good works, and they are few. And David guessed that We had tried him, and he sought forgiveness of his Lord, and he bowed himself and fell down prostrate and repented.
S: He said: Surely he has been unjust to you in demanding your ewe (to add) to his own ewes; and most surely most of the partners act wrongfully towards one another, save those who believe and do good, and very few are they; and Dawood was sure that We had tried him, so he sought the protection of his Lord and he fell down bowing and turned time after time (to Him).

038.025
Y: So We forgave him this (lapse): he enjoyed, indeed, a Near Approach to Us, and a beautiful place of (Final) Return.
P: So We forgave him that; and lo! he had access to Our presence and a happy journey's end.
S: Therefore We rectified for him this, and most surely he had a nearness to Us and an excellent resort.

038.026
Y: O David! We did indeed make thee a vicegerent on earth: so judge thou between men in truth (and justice): Nor follow thou the lusts (of thy heart), for they will mislead thee from the Path of Allah: for those who wander astray from the Path of Allah, is a Penalty Grievous, for that they forget the Day of Account.
P: (And it was said unto him): O David! Lo! We have set thee as a viceroy in the earth; therefor judge aright between mankind, and follow not desire that it beguile thee from the way of Allah. Lo! those who wander from the way of Allah have an awful doom, forasmuch as they forgot the Day of Reckoning.
S: o Dawood ! surely We have made you a ruler in the land; so judge between men with justice and do not follow desire, lest it should lead you astray from the path of Allah; (as for) those who go astray from the path of Allah, they shall surely have a severe punishment because they forgot the day of reckoning.

038.027
Y: Not without purpose did We create heaven and earth and all between! that were the thought of Unbelievers! but woe to the Unbelievers because of the Fire (of Hell)!
P: And We created not the heaven and the earth and all that is between them in vain. That is the opinion of those who disbelieve. And woe unto those who disbelieve, from the Fire!
S: And We did not create the heaven and the earth and what is between them in vain; that is the opinion of those who disbelieve then woe to those who disbelieve on account of the fire.

038.028
Y: Shall We treat those who believe and work deeds of righteousness, the same as those who do mischief on earth? Shall We treat those who guard against evil, the same as those who turn aside from the right?
P: Shall We treat those who believe and do good works as those who spread corruption in the earth; or shall We treat the pious as the wicked?
S: Shall We treat those who believe and do good like the mischief-makers in the earth? Or shall We make those who guard (against evil) like the wicked?

038.029
Y: (Here is) a Book which We have sent down unto thee, full of blessings, that they may mediate on its Signs, and that men of understanding may receive admonition.
P: (This is) a Scripture that We have revealed unto thee, full of blessing, that they may ponder its revelations, and that men of understanding may reflect.
S: (It is) a Book We have revealed to you abounding in good that they may ponder over its verses, and that those endowed with understanding may be mindful.

038.030
Y: To David We gave Solomon (for a son),- How excellent in Our service! Ever did he turn (to Us)!
P: And We bestowed on David, Solomon. How excellent a slave! Lo! he was ever turning in repentance (toward Allah).
S: And We gave to Dawood Sulaiman, most excellent the servant! Surely he was frequent in returning (to Allah).

038.031
Y: Behold, there were brought before him, at eventide coursers of the highest breeding, and swift of foot;
P: When there were shown to him at eventide lightfooted coursers
S: When there were brought to him in the evening (horses) still when standing, swift when running--

038.032
Y: And he said, "Truly do I love the love of good, with a view to the glory of my Lord,"- until (the sun) was hidden in the veil (of night):
P: And he said: Lo! I have preferred the good things (of the world) to the remembrance of my Lord; till they were taken out of sight behind the curtain.
S: Then he said: Surely I preferred the good things to the remembrance of my Lord-- until the sun set and time for Asr prayer was over, (he said):

038.033
Y: "Bring them back to me." then began he to pass his hand over (their) legs and their necks.
P: (Then he said): Bring them back to me, and fell to slashing (with his sword their) legs and necks.
S: Bring them back to me; so he began to slash (their) legs and necks.

038.034
Y: And We did try Solomon: We placed on his throne a body (without life); but he did turn (to Us in true devotion):
P: And verily We tried Solomon, and set upon his throne a (mere) body. Then did he repent.
S: And certainly We tried Sulaiman, and We put on his throne a (mere) body, so he turned (to Allah).

038.035
Y: He said, "O my Lord! Forgive me, and grant me a kingdom which, (it may be), suits not another after me: for Thou art the Grantor of Bounties (without measure).
P: He said: My Lord! Forgive me and bestow on me sovereignty such as shall not belong to any after me. Lo! Thou art the Bestower.
S: He said: My Lord! do Thou forgive me and grant me a kingdom which is not fit for (being inherited by) anyone after me;

038.036
Y: Then We subjected the wind to his power, to flow gently to his order, Whithersoever he willed,-
P: So We made the wind subservient unto him, setting fair by his command whithersoever he intended.
S: Then We made the wind subservient to him; it made his command to run gently wherever he desired,

038.037
Y: As also the evil ones, (including) every kind of builder and diver,-
P: And the unruly, every builder and diver (made We subservient),
S: And the shaitans, every builder and diver,

038.038
Y: As also others bound together in fetters.
P: And others linked together in chains,
S: And others fettered in chains.

038.039
Y: "Such are Our Bounties: whether thou bestow them (on others) or withhold them, no account will be asked."
P: (Saying): This is Our gift, so bestow thou, or withhold, without reckoning.
S: This is Our free gift, therefore give freely or withhold, without reckoning.

038.040
Y: And he enjoyed, indeed, a Near Approach to Us, and a beautiful Place of (Final) Return.
P: And lo! he hath favour with Us, and a happy journey's end.
S: And most surely he had a nearness to Us and an excellent resort.

038.041
Y: Commemorate Our Servant Job. Behold he cried to his Lord: "The Evil One has afflicted me with distress and suffering!"
P: And make mention (O Muhammad) of Our bondman Job, when he cried unto his Lord (saying): Lo! the devil doth afflict me with distress and torment.
S: And remember Our servant Ayyub, when he called upon his Lord: The Shaitan has afflicted me with toil and torment.

038.042
Y: (The command was given:) "Strike with thy foot: here is (water) wherein to wash, cool and refreshing, and (water) to drink."
P: (And it was said unto him): Strike the ground with thy foot. This (spring) is a cool bath and a refreshing drink.
S: Urge with your foot; here is a cool washing-place and a drink.

038.043
Y: And We gave him (back) his people, and doubled their number,- as a Grace from Ourselves, and a thing for commemoration, for all who have Understanding.
P: And We bestowed on him (again) his household and therewith the like thereof, a mercy from Us, and a memorial for men of understanding.
S: And We gave him his family and the like of them with them, as a mercy from Us, and as a reminder to those possessed of understanding.

038.044
Y: "And take in thy hand a little grass, and strike therewith: and break not (thy oath)." Truly We found him full of patience and constancy. How excellent in Our service! ever did he turn (to Us)!
P: And (it was said unto him): Take in thine hand a branch and smite therewith, and break not thine oath. Lo! We found him steadfast, how excellent a slave! Lo! he was ever turning in repentance (to his Lord).
S: And take in your hand a green branch and beat her with It and do not break your oath; surely We found him patient; most excellent the servant! Surely he was frequent m returning (to Allah).

038.045
Y: And commemorate Our Servants Abraham, Isaac, and Jacob, possessors of Power and Vision.
P: And make mention of Our bondmen, Abraham, Isaac and Jacob, men of parts and vision.
S: And remember Our servants Ibrahim and Ishaq and Yaqoub, men of power and insight.

038.046
Y: Verily We did choose them for a special (purpose)- proclaiming the Message of the Hereafter.
P: Lo! We purified them with a pure thought, remembrance of the Home (of the Hereafter).
S: Surely We purified them by a pure quality, the keeping m mind of the (final) abode.

038.047
Y: They were, in Our sight, truly, of the company of the Elect and the Good.
P: Lo! in Our sight they are verily of the elect, the excellent.
S: And most surely they were with Us, of the elect, the best.

038.048
Y: And commemorate Isma'il, Elisha, and Zul-Kifl: Each of them was of the Company of the Good.
P: And make mention of Ishmael and Elisha and Dhu'l-Kifl. All are of the chosen.
S: And remember Ismail and Al-Yasha and Zulkifl; and they were all of the best.

038.049
Y: This is a Message (of admonition): and verily, for the righteous, is a beautiful Place of (Final) Return,-
P: This is a reminder. And lo! for those who ward off (evil) is a happy journey's end,
S: This is a reminder; and most surely there is an excellent resort for those who guard (against evil),

038.050
Y: Gardens of Eternity, whose doors will (ever) be open to them;
P: Gardens of Eden, whereof the gates are opened for them,
S: The gardens of perpetuity, the doors are opened for them.

038.051
Y: Therein will they recline (at ease): Therein can they call (at pleasure) for fruit in abundance, and (delicious) drink;
P: Wherein, reclining, they call for plenteous fruit and cool drink (that is) therein.
S: Reclining therein, calling therein for many fruits and drink.

038.052
Y: And beside them will be chaste women restraining their glances, (companions) of equal age.
P: And with them are those of modest gaze, companions.
S: And with them shall be those restraining their eyes, equals in age.

038.053
Y: Such is the Promise made, to you for the Day of Account!
P: This it is that ye are promised for the Day of Reckoning.
S: This is what you are promised for the day of reckoning.

038.054
Y: Truly such will be Our Bounty (to you); it will never fail;-
P: Lo! this in truth is Our provision, which will never waste away.
S: Most surely this is Our sustenance; it shall never come to an end;

038.055
Y: Yea, such! but - for the wrong-doers will be an evil place of (Final) Return!-
P: This (is for the righteous). And lo! for the transgressors there with be an evil journey's end,
S: This (shall be so); and most surely there is an evil resort for the inordinate ones;

038.056
Y: Hell!- they will burn therein, - an evil bed (indeed, to lie on)!-
P: Hell, where they will burn, an evil resting-place.
S: Hell; they shall enter it, so evil is the resting-place.

038.057
Y: Yea, such! - then shall they taste it,- a boiling fluid, and a fluid dark, murky, intensely cold!-
P: Here is a boiling and an ice-cold draught, so let them taste it,
S: This (shall be so); so let them taste it, boiling and intensely cold (drink).

038.058
Y: And other Penalties of a similar kind, to match them!
P: And other (torment) of the kind in pairs (the two extremes)!
S: And other (punishment) of the same kind-- of various sorts.

038.059
Y: Here is a troop rushing headlong with you! No welcome for them! truly, they shall burn in the Fire!
P: Here is an army rushing blindly with you. (Those who are already in the Fire say): No word of welcome for them. Lo! they will roast at the Fire.
S: This is an army plunging in without consideration along with you; no welcome for them, surely they shall enter fire.

038.060
Y: (The followers shall cry to the misleaders:) "Nay, ye (too)! No welcome for you! It is ye who have brought this upon us! Now evil is (this) place to stay in!"
P: They say: Nay, but you (misleaders), for you there is no word of welcome. Ye prepared this for us (by your misleading). Now hapless is the plight.
S: They shall say: Nay! you-- no welcome to you: you did proffer it to us, so evil is the resting-place.

038.061
Y: They will say: "Our Lord! whoever brought this upon us,- Add to him a double Penalty in the Fire!"
P: They say: Our Lord! Whoever did prepare this for us, oh, give him double portion of the Fire!
S: They shall say: Our Lord! whoever prepared it first for us, add Thou to him a double chastisement in the fire.

038.062
Y: And they will say: "What has happened to us that we see not men whom we used to number among the bad ones?
P: And they say: What aileth us that we behold not men whom we were wont to count among the wicked?
S: And they shall say: What is the matter with us that we do not see men whom we used to count among the vicious?

038.063
Y: "Did we treat them (as such) in ridicule, or have (our) eyes failed to perceive them?"
P: Did we take them (wrongly) for a laughing-stock, or have our eyes missed them?
S: Was it that we (only) took them in scorn, or have our eyes (now) turned aside from them?

038.064
Y: Truly that is just and fitting,- the mutual recriminations of the People of the Fire!
P: Lo! that is very truth: the wrangling of the dwellers in the Fire.
S: That most surely is the truth: the contending one with another of the inmates of the fire.

038.065
Y: Say: "Truly am I a Warner: no god is there but the one Allah, Supreme and Irresistible,-
P: Say (unto them, O Muhammad): I am only a warner, and there is no Allah save Allah, the One, the Absolute,
S: Say: I am only a warner, and there is no god but Allah, the One, the Subduer (of all):

038.066
Y: "The Lord of the heavens and the earth, and all between,- Exalted in Might, able to enforce His Will, forgiving again and again."
P: Lord of the heavens and the earth and all that is between them, the Mighty, the Pardoning.
S: The Lord of the heavens and the earth and what is between them, the Mighty, the most Forgiving.

038.067
Y: Say: "That is a Message Supreme (above all),-
P: Say: It is tremendous tidings
S: Say: It is a message of importance,

038.068
Y: "From which ye do turn away!
P: Whence ye turn away!
S: (And) you are turning aside from it:

038.069
Y: "No knowledge have I of the Chiefs on high, when they discuss (matters) among themselves.
P: I had no knowledge of the Highest Chiefs when they disputed;
S: I had no knowledge of the exalted chiefs when they contended:

038.070
Y: 'Only this has been revealed to me: that I am to give warning plainly and publicly."
P: It is revealed unto me only that I may be a plain warner.
S: Naught is revealed to me save that I am a plain warner.

038.071
Y: Behold, thy Lord said to the angels: "I am about to create man from clay:
P: When thy Lord said unto the angels: Lo! I am about to create a mortal out of mire,
S: When your Lord said to the angels; Surely I am going to create a mortal from dust:

038.072
Y: "When I have fashioned him (in due proportion) and breathed into him of My spirit, fall ye down in obeisance unto him."
P: And when I have fashioned him and breathed into him of My Spirit, then fall down before him prostrate,
S: So when I have made him complete and breathed into him of My spirit, then fall down making obeisance to him.

038.073
Y: So the angels prostrated themselves, all of them together:
P: The angels fell down prostrate, every one,
S: And the angels did obeisance, all of them,

038.074
Y: Not so Iblis: he was haughty, and became one of those who reject Faith.
P: Saving Iblis; he was scornful and became one of the disbelievers.
S: But not Iblis: he was proud and he was one of the unbelievers.

038.075
Y: (Allah) said: "O Iblis! What prevents thee from prostrating thyself to one whom I have created with my hands? Art thou haughty? Or art thou one of the high (and mighty) ones?"
P: He said: O Iblis! What hindereth thee from falling prostrate before that which I have created with both My hands? Art thou too proud or art thou of the high exalted?
S: He said: O Iblis! what prevented you that you should do obeisance to him whom I created with My two hands? Are you proud or are you of the exalted ones?

038.076
Y: (Iblis) said: "I am better than he: thou createdst me from fire, and him thou createdst from clay."
P: He said: I am better than him. Thou createdst me of fire, whilst him Thou didst create of clay.
S: He said: I am better than he; Thou hast created me of fire, and him Thou didst create of dust.

038.077
Y: (Allah) said: "Then get thee out from here: for thou art rejected, accursed.
P: He said: Go forth from hence, for lo! thou art outcast,
S: He said: Then get out of it, for surely you are driven away:

038.078
Y: "And My curse shall be on thee till the Day of Judgment."
P: And lo! My curse is on thee till the Day of Judgment.
S: And surely My curse is on you to the day of judgment.

038.079
Y: (Iblis) said: "O my Lord! Give me then respite till the Day the (dead) are raised."
P: He said: My Lord! Reprieve me till the day when they are raised.
S: He said: My Lord! then respite me to the day that they are raised.

038.080
Y: (Allah) said: "Respite then is granted thee-
P: He said: Lo! thou art of those reprieved
S: He said: Surely you are of the respited ones,

038.081
Y: "Till the Day of the Time Appointed."
P: Until the day of the time appointed.
S: Till the period of the time made known.

038.082
Y: (Iblis) said: "Then, by Thy power, I will put them all in the wrong,-
P: He said: Then, by Thy might, I surely will beguile them every one,
S: He said: Then by Thy Might I will surely make them live an evil life, all,

038.083
Y: "Except Thy Servants amongst them, sincere and purified (by Thy Grace)."
P: Save Thy single-minded slaves among them.
S: Except Thy servants from among them, the purified ones.

038.084
Y: (Allah) said: "Then it is just and fitting- and I say what is just and fitting-
P: He said: The Truth is, and the Truth I speak,
S: He said: The truth then is and the truth do I speak:

038.085
Y: "That I will certainly fill Hell with thee and those that follow thee,- every one."
P: That I shall fill hell with thee and with such of them as follow thee, together.
S: That I will most certainly fill hell with you and with those among them who follow you, all.

038.086
Y: Say: "No reward do I ask of you for this (Qur'an), nor am I a pretender.
P: Say (O Muhammad, unto mankind): I ask of you no fee for this, and I am no simulating.
S: Say: I do not ask you for any reward for it; nor am I of those who affect:

038.087
Y: "This is no less than a Message to (all) the Worlds.
P: Lo! it is naught else than a reminder for all peoples
S: It is nothing but a reminder to the nations;

038.088
Y: "And ye shall certainly know the truth of it (all) after a while."
P: And ye will come in time to know the truth thereof.
S: And most certainly you will come to know about it after a time.

Y: Yousef Ali P: Pickthal S: Shakir


39: AZ-ZUMAR (THE TROOPS, THRONGS)

AZ-ZUMAR (THE TROOPS, THRONGS)

Total Verses: 75
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

039.001
Y: The revelation of this Book is from Allah, the Exalted in Power, full of Wisdom.
P: The revelation of the Scripture is from Allah, the Mighty, the Wise.
S: The revelation of the Book is from Allah, the Mighty, the Wise.

039.002
Y: Verily it is We Who have revealed the Book to thee in Truth: so serve Allah, offering Him sincere devotion.
P: Lo! We have revealed the Scripture unto thee (Muhammad) with truth; so worship Allah, making religion pure for Him (only).
S: Surely We have revealed to you the Book with the truth, therefore serve Allah, being sincere to Him in obedience.

039.003
Y: Is it not to Allah that sincere devotion is due? But those who take for protectors other than Allah (say): "We only serve them in order that they may bring us nearer to Allah." Truly Allah will judge between them in that wherein they differ. But Allah guides not such as are false and ungrateful.
P: Surely pure religion is for Allah only. And those who choose protecting friends beside Him (say): We worship them only that they may bring us near unto Allah. Lo! Allah will judge between them concerning that wherein they differ. Lo! Allah guideth not him who is a liar, an ingrate.
S: Now, surely, sincere obedience is due to Allah (alone) and (as for) those who take guardians besides Him, (saying), We do not serve them save that they may make us nearer to Allah, surely Allah will judge between them in that in which they differ; surely Allah does not guide him aright who is a liar, ungrateful.

039.004
Y: Had Allah wished to take to Himself a son, He could have chosen whom He pleased out of those whom He doth create: but Glory be to Him! (He is above such things.) He is Allah, the One, the Irresistible.
P: If Allah had willed to choose a son, He could have chosen what He would of that which He hath created. Be He Glorified! He is Allah, the One, the Absolute.
S: If Allah desire to take a son to Himself, He will surely choose those He pleases from what He has created. Glory be to Him: He is Allah, the One, the Subduer (of all).

039.005
Y: He created the heavens and the earth in true (proportions): He makes the Night overlap the Day, and the Day overlap the Night: He has subjected the sun and the moon (to His law): Each one follows a course for a time appointed. Is not He the Exalted in Power - He Who forgives again and again?
P: He hath created the heavens and the earth with truth. He maketh night to succeed day, and He maketh day to succeed night, and He constraineth the sun and the moon to give service, each running on for an appointed term. Is not He the Mighty, the Forgiver?
S: He has created the heavens and the earth with the truth; He makes the night cover the day and makes the day overtake the night, and He has made the sun and the moon subservient; each one runs on to an assigned term; now surely He is the Mighty, the great Forgiver.

039.006
Y: He created you (all) from a single person: then created, of like nature, his mate; and he sent down for you eight head of cattle in pairs: He makes you, in the wombs of your mothers, in stages, one after another, in three veils of darkness. such is Allah, your Lord and Cherisher: to Him belongs (all) dominion. There is no god but He: then how are ye turned away (from your true Centre)?
P: He created you from one being, then from that (being) He made its mate; and He hath provided for you of cattle eight kinds. He created you in the wombs of your mothers, creation after creation, in a threefold gloom. Such is Allah, your Lord. His is the Sovereignty. There is no Allah save Him. How then are ye turned away?
S: He has created you from a single being, then made its mate of the same (kind), and He has made for you eight of the cattle in pairs. He creates you in the wombs of your mothers-- a creation after a creation-- in triple darkness; that is Allah your Lord, His is the kingdom; there is no god but He; whence are you then turned away?

039.007
Y: If ye reject (Allah), Truly Allah hath no need of you; but He liketh not ingratitude from His servants: if ye are grateful, He is pleased with you. No bearer of burdens can bear the burden of another. In the end, to your Lord is your Return, when He will tell you the truth of all that ye did (in this life). for He knoweth well all that is in (men's) hearts.
P: If ye are thankless, yet Allah is Independent of you, though He is not pleased with thanklessness for His bondmen; and if ye are thankful He is pleased therewith for you. No laden soul will bear another's load. Then unto your Lord is your return; and He will tell you what ye used to do. Lo! He knoweth what is in the breasts (of men).
S: If you are ungrateful, then surely Allah is Self-sufficient above all need of you; and He does not like ungratefulness in His servants; and if you are grateful, He likes it in you; and no bearer of burden shall bear the burden of another; then to your Lord is your return, then will He inform you of what you did; surely He is Cognizant of what is in the breasts.

039.008
Y: When some trouble toucheth man, he crieth unto his Lord, turning to Him in repentance: but when He bestoweth a favour upon him as from Himself, (man) doth forget what he cried and prayed for before, and he doth set up rivals unto Allah, thus misleading others from Allah's Path. Say, "Enjoy thy blasphemy for a little while: verily thou art (one) of the Companions of the Fire!"
P: And when some hurt toucheth man, he crieth unto his Lord, turning unto Him (repentant). Then, when He granteth him a boon from Him he forgetteth that for which he cried unto Him before, and setteth up rivals to Allah that he may beguile (men) from his way. Say (O Muhammad, unto such an one): Take pleasure in thy disbelief a while. Lo! thou art of the owners of the Fire.
S: And when distress afflicts a man he calls upon his Lord turning to Him frequently; then when He makes him possess a favor from Him, he forgets that for which he called upon Him before, and sets up rivals to Allah that he may cause (men) to stray off from His path. Say: Enjoy yourself in your ungratefulness a little, surely you are of the inmates of the fire.

039.009
Y: Is one who worships devoutly during the hour of the night prostrating himself or standing (in adoration), who takes heed of the Hereafter, and who places his hope in the Mercy of his Lord - (like one who does not)? Say: "Are those equal, those who know and those who do not know? It is those who are endued with understanding that receive admonition.
P: Is he who payeth adoration in the watches of the night, prostrate and standing, bewaring of the Hereafter and hoping for the mercy of his Lord, (to be accounted equal with a disbeliever)? Say (unto them, O Muhammad): Are those who know equal with those who know not? But only men of understanding will pay heed.
S: What! he who is obedient during hours of the night, prostrating himself and standing, takes care of the hereafter and hopes for the mercy of his Lord! Say: Are those who know and those who do not know alike? Only the men of understanding are mindful.

039.010
Y: Say: "O ye my servants who believe! Fear your Lord, good is (the reward) for those who do good in this world. Spacious is Allah's earth! those who patiently persevere will truly receive a reward without measure!"
P: Say: O My bondmen who believe! Observe your duty to your Lord. For those who do good in this world there is good, and Allah's earth is spacious. Verily the steadfast will be paid their wages without stint.
S: Say: O my servants who believe! be careful of (your duty to) your Lord; for those who do good in this world is good, and Allah's earth is spacious; only the patient will be paid back their reward in full without measure.

039.011
Y: Say: "Verily, I am commanded to serve Allah with sincere devotion;
P: Say (O Muhammad): Lo! I am commanded to worship Allah, making religion pure for Him (only).
S: Say: I am commanded that I should serve Allah, being sincere to Him in obedience.

039.012
Y: "And I am commanded to be the first of those who bow to Allah in Islam."
P: And I am commanded to be the first of those who are muslims (surrender unto Him).
S: And I am commanded that I shall be the first of those who submit.

039.013
Y: Say: "I would, if I disobeyed my Lord, indeed have fear of the Penalty of a Mighty Day."
P: Say: Lo! if I should disobey my Lord, I fear the doom of a tremendous Day.
S: Say: I fear, if I disobey my Lord, the chastisement of a grievous day.

039.014
Y: Say: "It is Allah I serve, with my sincere (and exclusive) devotion:
P: Say: Allah I worship, making my religion pure for Him (only).
S: Say: Allah (it is Whom) I serve, being sincere to Him in my obedience:

039.015
Y: "Serve ye what ye will besides him." Say: "Truly, those in loss are those who lose their own souls and their People on the Day of Judgment: Ah! that is indeed the (real and) evident Loss!
P: Then worship what ye will beside Him. Say: The losers will be those who lose themselves and their housefolk on the Day of Resurrection. Ah, that will be the manifest loss!
S: Serve then what you like besides Him. Say: The losers surely are those who shall have lost themselves and their families on the day of resurrection; now surely that is the clear loss.

039.016
Y: They shall have Layers of Fire above them, and Layers (of Fire) below them: with this doth Allah warn off his servants: "O My Servants! then fear ye Me!"
P: They have an awning of fire above them and beneath them a dais (of fire). With this doth Allah appal His bondmen. O My bondmen, therefor fear Me!
S: They shall have coverings of fire above them and coverings beneath them; with that Allah makes His servants to fear, so be careful of (your duty to) Me, O My servants!

039.017
Y: Those who eschew Evil,- and fall not into its worship,- and turn to Allah (in repentance),- for them is Good News: so announce the Good News to My Servants,-
P: And those who put away false gods lest they should worship them and turn to Allah in repentance, for them there are glad tidings. Therefor give good tidings (O Muhammad) to My bondmen
S: And (as for) those who keep off from the worship of the idols and turn to Allah, they shall have good news, therefore give good news to My servants,

039.018
Y: Those who listen to the Word, and follow the best (meaning) in it: those are the ones whom Allah has guided, and those are the ones endued with understanding.
P: Who hear advice and follow the best thereof. Such are those whom Allah guideth, and such are men of understanding.
S: Those who listen to the word, then follow the best of it; those are they whom Allah has guided, and those it is who are the men of understanding.

039.019
Y: Is, then, one against whom the decree of Punishment is justly due (equal to one who eschews Evil)? Wouldst thou, then, deliver one (who is) in the Fire?
P: Is he on whom the word of doom is fulfilled (to be helped), and canst thou (O Muhammad) rescue him who is in the Fire?
S: What! as for him then against whom the sentence of chastisement is due: What! can you save him who is in the fire?

039.020
Y: But it is for those who fear their Lord. That lofty mansions, one above another, have been built: beneath them flow rivers (of delight): (such is) the Promise of Allah: never doth Allah fail in (His) promise.
P: But those who keep their duty to their Lord, for them are lofty halls with lofty halls above them, built (for them), beneath which rivers flow. (It is) a promise of Allah. Allah faileth not His promise.
S: But (as for) those who are careful of (their duty to) their Lord, they shall have high places, above them higher places, built (for them), beneath which flow rivers; (this is) the promise of Allah: Allah will not fail in (His) promise.

039.021
Y: Seest thou not that Allah sends down rain from the sky, and leads it through springs in the earth? Then He causes to grow, therewith, produce of various colours: then it withers; thou wilt see it grow yellow; then He makes it dry up and crumble away. Truly, in this, is a Message of remembrance to men of understanding.
P: Hast thou not seen how Allah hath sent down water from the sky and hath caused it to penetrate the earth as watersprings, and afterward thereby produceth crops of divers hues; and afterward they wither and thou seest them turn yellow; then He maketh them chaff. Lo! herein verily is a reminder for men of understanding.
S: Do you not see that Allah sends down water from the cloud, then makes it go along in the earth in springs, then brings forth therewith herbage of various colors, then it withers so that you see it becoming yellow, then He makes it a thing crushed and broken into pieces? Most surely there is a reminder in this for the men of understanding.

039.022
Y: Is one whose heart Allah has opened to Islam, so that he has received Enlightenment from Allah, (no better than one hard-hearted)? Woe to those whose hearts are hardened against celebrating the praises of Allah! they are manifestly wandering (in error)!
P: Is he whose bosom Allah hath expanded for Al-Islam, so that he followeth a light from his Lord, (as he who disbelieveth)? Then woe unto those whose hearts are hardened against remembrance of Allah. Such are in plain error.
S: What! is he whose heart Allah has opened for Islam so that he is in a light from his Lord (like the hard-hearted)? Nay, woe to those whose hearts are hard against the remembrance of Allah; those are in clear error.

039.023
Y: Allah has revealed (from time to time) the most beautiful Message in the form of a Book, consistent with itself, (yet) repeating (its teaching in various aspects): the skins of those who fear their Lord tremble thereat; then their skins and their hearts do soften to the celebration of Allah's praises. Such is the guidance of Allah: He guides therewith whom He pleases, but such as Allah leaves to stray, can have none to guide.
P: Allah hath (now) revealed the fairest of statements, a Scripture consistent, (wherein promises of reward are) paired (with threats of punishment), whereat doth creep the flesh of those who fear their Lord, so that their flesh and their hearts soften to Allah's reminder. Such is Allah's guidance, wherewith He guideth whom He will. And him whom Allah sendeth astray, for him there is no guide.
S: Allah has revealed the best announcement, a book conformable in its various parts, repeating, whereat do shudder the skins of those who fear their Lord, then their skins and their hearts become pliant to the remembrance of Allah; this is Allah's guidance, He guides with it whom He pleases; and (as for) him whom Allah makes err, there is no guide for him.

039.024
Y: Is, then, one who has to fear the brunt of the Penalty on the Day of Judgment (and receive it) on his face, (like one guarded therefrom)? It will be said to the wrong-doers: "Taste ye (the fruits of) what ye earned!"
P: Is he then, who will strike his face against the awful doom upon the Day of Resurrection (as he who doeth right)? And it will be said unto the wrong-doers: Taste what ye used to earn.
S: Is he then who has to guard himself with his own person against the evil chastisement on the resurrection day? And it will be said to the unjust: Taste what you earned.

039.025
Y: Those before them (also) rejected (revelation), and so the Punishment came to them from directions they did not perceive.
P: Those before them denied, and so the doom came on them whence they knew not.
S: Those before them rejected (prophets), therefore there came to them the chastisement from whence they perceived not.

039.026
Y: So Allah gave them a taste of humiliation in the present life, but greater is the punishment of the Hereafter, if they only knew!
P: Thus Allah made them taste humiliation in the life of the world, and verily the doom of the Hereafter will be greater if they did but know.
S: So Allah made them taste the disgrace in this world's life, and certainly the punishment of the hereafter is greater; did they but know!

039.027
Y: We have put forth for men, in this Qur'an every kind of Parable, in order that they may receive admonition.
P: And verily We have coined for mankind in this Qur'an all kinds of similitudes, that haply they may reflect;
S: And certainly We have set forth to men in this Quran similitudes of every sort that they may mind.

039.028
Y: (It is) a Qur'an in Arabic, without any crookedness (therein): in order that they may guard against Evil.
P: A Lecture in Arabic, containing no crookedness, that haply they may ward off (evil).
S: An Arabic Quran without any crookedness, that they may guard (against evil).

039.029
Y: Allah puts forth a Parable a man belonging to many partners at variance with each other, and a man belonging entirely to one master: are those two equal in comparison? Praise be to Allah! but most of them have no knowledge.
P: Allah coineth a similitude: A man in relation to whom are several part-owners, quarrelling, and a man belonging wholly to one man. Are the two equal in similitude? Praise be to Allah! But most of them know not.
S: Allah sets forth an example: There is a slave in whom are (several) partners differing with one another, and there is another slave wholly owned by one man. Are the two alike in condition? (All) praise is due to Allah. Nay! most of them do not know.

039.030
Y: Truly thou wilt die (one day), and truly they (too) will die (one day).
P: Lo! thou wilt die, and lo! they will die;
S: Surely you shall die and they (too) shall surely die.

039.031
Y: In the end will ye (all), on the Day of Judgment, settle your disputes in the presence of your Lord.
P: Then lo! on the Day of Resurrection, before your Lord ye will dispute.
S: Then surely on the day of resurrection you will contend one with another before. your Lord.

039.032
Y: Who, then, doth more wrong than one who utters a lie concerning Allah, and rejects the Truth when it comes to him; is there not in Hell an abode for blasphemers?
P: And who doth greater wrong than he who telleth a lie against Allah, and denieth the truth when it reacheth him? Will not the home of disbelievers be in hell?
S: Who is then more unjust than he who utters a lie against Allah and (he who) gives the lie to the truth when it comes to him; is there not in hell an abode for the unbelievers?

039.033
Y: And he who brings the Truth and he who confirms (and supports) it - such are the men who do right.
P: And whoso bringeth the truth and believeth therein - Such are the dutiful.
S: And he who brings the truth and (he who) accepts it as the truth-- these are they that guard (against evil).

039.034
Y: They shall have all that they wish for, in the presence of their Lord: such is the reward of those who do good:
P: They shall have what they will of their Lord's bounty. That is the reward of the good:
S: They shall have with their Lord what they please; that is the reward of the doers of good;

039.035
Y: So that Allah will turn off from them (even) the worst in their deeds and give them their reward according to the best of what they have done.
P: That Allah will remit from them the worst of what they did, and will pay them for reward the best they used to do.
S: So that Allah will do away with the worst of what they did and give them their reward for the best of what they do.

039.036
Y: Is not Allah enough for his Servant? But they try to frighten thee with other (gods) besides Him! for such as Allah leaves to stray, there can be no guide.
P: Will not Allah defend His slave? Yet they would frighten thee with those beside Him. He whom Allah sendeth astray, for him there is no guide.
S: Is not Allah sufficient for His servant? And they seek to frighten you with those besides Him; and whomsoever Allah makes err, there is no guide for him.

039.037
Y: And such as Allah doth guide there can be none to lead astray. Is not Allah Exalted in Power, (Able to enforce His Will), Lord of Retribution?
P: And he whom Allah guideth, for him there can be no misleader. Is not Allah Mighty, Able to Requite (the wrong)?
S: And whom Allah guides, there is none that can lead him astray; is not Allah Mighty, the Lord of retribution?

039.038
Y: If indeed thou ask them who it is that created the heavens and the earth, they would be sure to say, "Allah". Say: "See ye then? the things that ye invoke besides Allah,- can they, if Allah wills some Penalty for me, remove His Penalty?- Or if He wills some Grace for me, can they keep back his Grace?" Say: "Sufficient is Allah for me! In Him trust those who put their trust."
P: And verily, if thou shouldst ask them: Who created the heavens and the earth? they will say: Allah. Say: Bethink you then of those ye worship beside Allah, if Allah willed some hurt for me, could they remove from me His hurt; or if He willed some mercy for me, could they restrain His mercy? Say: Allah is my all. In Him do (all) the trusting put their trust.
S: And should you ask them, Who created the heavens and the earth? They would most certainly say: Allah. Say: Have you then considered that what you call upon besides Allah, would they, if Allah desire to afflict me with harm, be the removers of His harm, or (would they), if Allah desire to show me mercy, be the withholders of His mercy? Say: Allah is sufficient for me; on Him do the reliant rely.

039.039
Y: Say: "O my People! Do whatever ye can: I will do (my part): but soon will ye know-
P: Say: O my people! Act in your manner. Lo! I (too) am acting. Thus ye will come to know
S: Say: O my people! work in your place, surely I am a worker, so you will come to know.

039.040
Y: "Who it is to whom comes a Penalty of ignominy, and on whom descends a Penalty that abides."
P: Who it is unto whom cometh a doom that will abase him, and on whom there falleth everlasting doom.
S: Who it is to whom there shall come a punishment which will disgrace him and to whom will be due a lasting punishment.

039.041
Y: Verily We have revealed the Book to thee in Truth, for (instructing) mankind. He, then, that receives guidance benefits his own soul: but he that strays injures his own soul. Nor art thou set over them to dispose of their affairs.
P: Lo! We have revealed unto thee (Muhammad) the Scripture for mankind with truth. Then whosoever goeth right it is for his soul, and whosoever strayeth, strayeth only to its hurt. And thou art not a warder over them.
S: Surely We have revealed to you the Book with the truth for the sake of men; so whoever follows the right way, it is for his own soul and whoever errs, he errs only to its detriment; and you are not a custodian over them.

039.042
Y: It is Allah that takes the souls (of men) at death; and those that die not (He takes) during their sleep: those on whom He has passed the decree of death, He keeps back (from returning to life), but the rest He sends (to their bodies) for a term appointed verily in this are Signs for those who reflect.
P: Allah receiveth (men's) souls at the time of their death, and that (soul) which dieth not (yet) in its sleep. He keepeth that (soul) for which He hath ordained death and dismisseth the rest till an appointed term. Lo! herein verily are portents for people who take thought.
S: Allah takes the souls at the time of their death, and those that die not during their sleep; then He withholds those on whom He has passed the decree of death and sends the others back till an appointed term; most surely there are signs in this for a people who reflect.

039.043
Y: What! Do they take for intercessors others besides Allah? Say: "Even if they have no power whatever and no intelligence?"
P: Or choose they intercessors other than Allah? Say: What! Even though they have power over nothing and have no intelligence?
S: Or have they taken intercessors besides Allah? Say: what! even though they did not ever have control over anything, nor do they understand.

039.044
Y: Say: "To Allah belongs exclusively (the right to grant) intercession: to Him belongs the dominion of the heavens and the earth: In the End, it is to Him that ye shall be brought back."
P: Say: Unto Allah belongeth all intercession. His is the Sovereignty of the heavens and the earth. And afterward unto Him ye will be brought back.
S: Say: Allah's is the intercession altogether; His is the kingdom of the heavens and the earth, then to Him you shall be brought back.

039.045
Y: When Allah, the One and Only, is mentioned, the hearts of those who believe not in the Hereafter are filled with disgust and horror; but when (gods) other than He are mentioned, behold, they are filled with joy!
P: And when Allah alone is mentioned, the hearts of those who believe not in the Hereafter are repelled, and when those (whom they worship) beside Him are mentioned, behold! they are glad.
S: And when Allah alone is mentioned, the hearts of those who do not believe in the hereafter shrink, and when those besides Him are mentioned, lo! they are joyful.

039.046
Y: Say: "O Allah! Creator of the heavens and the earth! Knower of all that is hidden and open! it is Thou that wilt judge between Thy Servants in those matters about which they have differed."
P: Say: O Allah! Creator of the heavens and the earth! Knower of the Invisible and the Visible! Thou wilt judge between Thy slaves concerning that wherein they used to differ.
S: Say: O Allah! Originator of the heavens and the earth, Knower of the unseen and the seen! Thou (only) judgest between Thy servants as to that wherein they differ.

039.047
Y: Even if the wrong-doers had all that there is on earth, and as much more, (in vain) would they offer it for ransom from the pain of the Penalty on the Day of Judgment: but something will confront them from Allah, which they could never have counted upon!
P: And though those who do wrong possess all that is in the earth, and therewith as much again, they verily will seek to ransom themselves therewith on the Day of Resurrection from the awful doom; and there will appear unto them, from their Lord, that wherewith they never reckoned.
S: And had those who are unjust all that is in the earth and the like of it with it, they would certainly offer it as ransom (to be saved) from the evil of the punishment on the day of resurrection; and what they never thought of shall become plain to them from Allah.

039.048
Y: For the evils of their Deeds will confront them, and they will be (completely) encircled by that which they used to mock at!
P: And the evils that they earned will appear unto them, and that whereat they used to scoff will surround them.
S: And the evil (consequences) of what they wrought shall become plain to them, and the very thing they mocked at shall beset them.

039.049
Y: Now, when trouble touches man, he cries to Us: But when We bestow a favour upon him as from Ourselves, he says, "This has been given to me because of a certain knowledge (I have)!" Nay, but this is but a trial, but most of them understand not!
P: Now when hurt toucheth a man he crieth unto Us, and afterward when We have granted him a boon from Us, he saith: Only by force of knowledge I obtained it. Nay, but it is a test. But most of them know not.
S: So when harm afflicts a man he calls upon Us; then, when We give him a favor from Us, he says: I have been given it only by means of knowledge. Nay, it is a trial, but most of them do not know.

039.050
Y: Thus did the (generations) before them say! But all that they did was of no profit to them.
P: Those before them said it, yet (all) that they had earned availed them not;
S: Those before them did say it indeed, but what they earned availed them not.

039.051
Y: Nay, the evil results of their Deeds overtook them. And the wrong-doers of this (generation)- the evil results of their Deeds will soon overtake them (too), and they will never be able to frustrate (Our Plan)!
P: But the evils that they earned smote them; and such of these as do wrong, the evils that they earn will smite them; they cannot escape.
S: So there befell them the evil (consequences) of what they earned; and (as for) those who are unjust from among these, there shall befall them the evil (consequences) of what they earn, and they shall not escape.

039.052
Y: Know they not that Allah enlarges the provision or restricts it, for any He pleases? Verily, in this are Signs for those who believe!
P: Know they not that Allah enlargeth providence for whom He will, and straiteneth it (for whom He will). Lo! herein verily are portents for people who believe.
S: Do they not know that Allah makes ample the means of subsistence to whom He pleases, and He straitens; most surely there are signs in this for a people who believe.

039.053
Y: Say: "O my Servants who have transgressed against their souls! Despair not of the Mercy of Allah: for Allah forgives all sins: for He is Oft-Forgiving, Most Merciful.
P: Say: O My slaves who have been prodigal to their own hurt! Despair not of the mercy of Allah, Who forgiveth all sins. Lo! He is the Forgiving, the Merciful.
S: Say: O my servants! who have acted extravagantly against their own souls, do not despair of the mercy of Allah; surely Allah forgives the faults altogether; surely He is the Forgiving the Merciful.

039.054
Y: "Turn ye to our Lord (in repentance) and bow to His (Will), before the Penalty comes on you: after that ye shall not be helped.
P: Turn unto your Lord repentant, and surrender unto Him, before there come unto you the doom, when ye cannot be helped.
S: And return to your Lord time after time and submit to Him before there comes to you the punishment, then you shall not be helped.

039.055
Y: "And follow the best of (the courses) revealed to you from your Lord, before the Penalty comes on you - of a sudden while ye perceive not!-
P: And follow the better (guidance) of that which is revealed unto you from your Lord, before the doom cometh on you suddenly when ye know not,
S: And follow the best that has been revealed to you from your Lord before there comes to you the punishment all of a sudden while you do not even perceive;

039.056
Y: "Lest the soul should (then) say: 'Ah! Woe is me!- In that I neglected (my duty) towards Allah, and was but among those who mocked!'-
P: Lest any soul should say: Alas, my grief that I was unmindful of Allah, and I was indeed among the scoffers!
S: Lest a soul should say: O woe to me! for what I fell short of my duty to Allah, and most surely I was of those who laughed to scorn;

039.057
Y: "Or (lest) it should say: 'If only Allah had guided me, I should certainly have been among the righteous!'-
P: Or should say: If Allah had but guided me I should have been among the dutiful!
S: Or it should say: Had Allah guided me, I would certainly have been of those who guard (against evil);

039.058
Y: "Or (lest) it should say when it (actually) sees the penalty: 'If only I had another chance, I should certainly be among those who do good!'
P: Or should say, when it seeth the doom: Oh, that I had but a second chance that I might be among the righteous!
S: Or it should say when it sees the punishment: Were there only a returning for me, I should be of the doers of good.

039.059
Y: "(The reply will be:) 'Nay, but there came to thee my Signs, and thou didst reject them: thou wast Haughty, and became one of those who reject faith!'"
P: (But now the answer will be): Nay, for My revelations came unto thee, but thou didst deny them and wast scornful and wast among the disbelievers.
S: Aye! My communications came to you, but you rejected them, and you were proud and you were one of the unbelievers.

039.060
Y: On the Day of Judgment wilt thou see those who told lies against Allah;- their faces will be turned black; Is there not in Hell an abode for the Haughty?
P: And on the Day of Resurrection thou (Muhammad) seest those who lied concerning Allah with their faces blackened. Is not the home of the scorners in hell?
S: And on the day of resurrection you shall see those who lied against Allah; their faces shall be blackened. Is there not in hell an abode for the proud?

039.061
Y: But Allah will deliver the righteous to their place of salvation: no evil shall touch them, nor shall they grieve.
P: And Allah delivereth those who ward off (evil) because of their deserts. Evil toucheth them not, nor do they grieve.
S: And Allah shall deliver those who guard (against evil) with their achievement; evil shall not touch them, nor shall they grieve.

039.062
Y: Allah is the Creator of all things, and He is the Guardian and Disposer of all affairs.
P: Allah is Creator of all things, and He is Guardian over all things.
S: Allah is the Creator of every thing and He has charge over every thing.

039.063
Y: To Him belong the keys of the heavens and the earth: and those who reject the Signs of Allah,- it is they who will be in loss.
P: His are the keys of the heavens and the earth, and they who disbelieve the revelations of Allah - such are they who are the losers.
S: His are the treasures of the heavens and the earth; and (as for) those who disbelieve in the communications of Allah, these it is that are the losers.

039.064
Y: Say: "Is it some one other than Allah that ye order me to worship, O ye ignorant ones?"
P: Say (O Muhammad, to the disbelievers): Do ye bid me serve other than Allah? O ye fools!
S: Say: What! Do you then bid me serve others than Allah, O ignorant men?

039.065
Y: But it has already been revealed to thee,- as it was to those before thee,- "If thou wert to join (gods with Allah), truly fruitless will be thy work (in life), and thou wilt surely be in the ranks of those who lose (all spiritual good)".
P: And verily it hath been revealed unto thee as unto those before thee (saying): If thou ascribe a partner to Allah thy work will fail and thou indeed wilt be among the losers.
S: And certainly, it has been revealed to you and to those before you: Surely if you associate (with Allah), your work would certainly come to naught and you would certainly be of the losers.

039.066
Y: Nay, but worship Allah, and be of those who give thanks.
P: Nay, but Allah must thou serve, and be among the thankful!
S: Nay! but serve Allah alone and be of the thankful.

039.067
Y: No just estimate have they made of Allah, such as is due to Him: On the Day of Judgment the whole of the earth will be but His handful, and the heavens will be rolled up in His right hand: Glory to Him! High is He above the Partners they attribute to Him!
P: And they esteem not Allah as He hath the right to be esteemed, when the whole earth is His handful on the Day of Resurrection, and the heavens are rolled in His right hand. Glorified is He and High Exalted from all that they ascribe as partner (unto Him).
S: And they have not honored Allah with the honor that is due to Him; and the whole earth shall be in His grip on the day of resurrection and the heavens rolled up in His right hand; glory be to Him, and may He be exalted above what they associate (with Him).

039.068
Y: The Trumpet will (just) be sounded, when all that are in the heavens and on earth will swoon, except such as it will please Allah (to exempt). Then will a second one be sounded, when, behold, they will be standing and looking on!
P: And the trumpet is blown, and all who are in the heavens and all who are in the earth swoon away, save him whom Allah willeth. Then it is blown a second time, and behold them standing waiting!
S: And the trumpet shall be blown, so all those that are in the heavens and all those that are in the earth shall swoon, except such as Allah please; then it shall be blown again, then lo! they shall stand up awaiting.

039.069
Y: And the Earth will shine with the Glory of its Lord: the Record (of Deeds) will be placed (open); the prophets and the witnesses will be brought forward and a just decision pronounced between them; and they will not be wronged (in the least).
P: And the earth shineth with the light of her Lord, and the Book is set up, and the prophets and the witnesses are brought, and it is judged between them with truth, and they are not wronged.
S: And the earth shall beam with the light of its Lord, and the Book shall be laid down, and the prophets and the witnesses shall be brought up, and judgment shall be given between them with justice, and they shall not be dealt with unjustly.

039.070
Y: And to every soul will be paid in full (the fruit) of its Deeds; and (Allah) knoweth best all that they do.
P: And each soul is paid in full for what it did. And He is Best Aware of what they do.
S: And every soul shall be paid back fully what it has done, and He knows best what they do.

039.071
Y: The Unbelievers will be led to Hell in crowd: until, when they arrive, there, its gates will be opened. And its keepers will say, "Did not messengers come to you from among yourselves, rehearsing to you the Signs of your Lord, and warning you of the Meeting of This Day of yours?" The answer will be: "True: but the Decree of Punishment has been proved true against the Unbelievers!"
P: And those who disbelieve are driven unto hell in troops till, when they reach it and the gates thereof are opened, and the warders thereof say unto them: Came there not unto you messengers of your own, reciting unto you the revelations of your Lord and warning you of the meeting of this your Day? they say: Yea, verily. But the word of doom of disbelievers is fulfilled.
S: And those who disbelieve shall be driven to hell in companies; until, when they come to it, its doors shall be opened, and the keepers of it shall say to them: Did not there come to you messengers from among you reciting to you the communications of your Lord and warning you of the meeting of this day of yours? They shall say: Yea! But the sentence of punishment was due against the unbelievers.

039.072
Y: (To them) will be said: "Enter ye the gates of Hell, to dwell therein: and evil is (this) Abode of the Arrogant!"
P: It is said (unto them): Enter ye the gates of hell to dwell therein. Thus hapless is the journey's end of the scorners.
S: It shall be said: Enter the gates of hell to abide therein; so evil is the abode of the proud.

039.073
Y: And those who feared their Lord will be led to the Garden in crowds: until behold, they arrive there; its gates will be opened; and its keepers will say: "Peace be upon you! well have ye done! enter ye here, to dwell therein."
P: And those who keep their duty to their Lord are driven unto the Garden in troops till, when they reach it, and the gates thereof are opened, and the warders thereof say unto them: Peace be unto you! Ye are good, so enter ye (the Garden of delight), to dwell therein;
S: And those who are careful of (their duty to) their Lord shall be conveyed to the garden in companies; until when they come to it, and its doors shall be opened, and the keepers of it shall say to them: Peace be on you, you shall be happy; therefore enter it to abide.

039.074
Y: They will say: "Praise be to Allah, Who has truly fulfilled His Promise to us, and has given us (this) land in heritage: We can dwell in the Garden as we will: how excellent a reward for those who work (righteousness)!"
P: They say: Praise be to Allah, Who hath fulfilled His promise unto us and hath made us inherit the land, sojourning in the Garden where we will! So bounteous is the wage of workers.
S: And they shall say: (All) praise is due to Allah, Who has made good to us His promise, and He has made us inherit the land; we may abide in the garden where we please; so goodly is the reward of the workers.

039.075
Y: And thou wilt see the angels surrounding the Throne (Divine) on all sides, singing Glory and Praise to their Lord. The Decision between them (at Judgment) will be in (perfect) justice, and the cry (on all sides) will be, "Praise be to Allah, the Lord of the Worlds!"
P: And thou (O Muhammad) seest the angels thronging round the Throne, hymning the praises of their Lord. And they are judged aright. And it is said: Praise be to Allah, the Lord of the Worlds!
S: And you shall see the angels going round about the throne glorifying the praise of their Lord; and judgment shall be given between them with justice, and it shall be said: All praise is due to Allah, the Lord of the worlds.

Y: Yousef Ali P: Pickthal S: Shakir


40: AL-GHAFIR (THE FORGIVER (GOD) )

AL-GHAFIR (THE FORGIVER (GOD) )

Total Verses: 85
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

040.001
Y: Ha Mim
P: Ha. Mim.
S: Ha Mim.

040.002
Y: The revelation of this Book is from Allah, Exalted in Power, Full of Knowledge,-
P: The revelation of the Scripture is from Allah, the Mighty, the Knower,
S: The revelation of the Book is from Allah, the Mighty, the Knowing,

040.003
Y: Who forgiveth sin, accepteth repentance, is strict in punishment, and hath a long reach (in all things). there is no god but He: to Him is the final goal.
P: The Forgiver of sin, the Accepter of repentance, the Stern in punishment, the Bountiful. There is no Allah save Him. Unto Him is the journeying.
S: The Forgiver of the faults and the Acceptor of repentance, Severe to punish, Lord of bounty; there is no god but He; to Him is the eventual coming.

040.004
Y: None can dispute about the Signs of Allah but the Unbelievers. Let not, then, their strutting about through the land deceive thee!
P: None argue concerning the revelations of Allah save those who disbelieve, so let not their turn of fortune in the land deceive thee (O Muhammad).
S: None dispute concerning the communications of Allah but those who disbelieve, therefore let not their going to and fro in the cities deceive you.

040.005
Y: But (there were people) before them, who denied (the Signs),- the People of Noah, and the Confederates (of Evil) after them; and every People plotted against their prophet, to seize him, and disputed by means of vanities, therewith to condemn the Truth; but it was I that seized them! and how (terrible) was My Requital!
P: The folk of Noah and the factions after them denied (their messengers) before these, and every nation purposed to seize their messenger and argued falsely, (thinking) thereby to refute the Truth. Then I seized them, and how (awful) was My punishment.
S: The people of Nuh and the parties after them rejected (prophets) before them, and every nation purposed against their messenger to destroy him, and they disputed by means of the falsehood that they might thereby render null the truth, therefore I destroyed them; how was then My retribution!

040.006
Y: Thus was the Decree of thy Lord proved true against the Unbelievers; that truly they are Companions of the Fire!
P: Thus was the word of thy Lord concerning those who disbelieve fulfilled: That they are owners of the Fire.
S: And thus did the word of your Lord prove true against those who disbelieved that they are the inmates of the fire.

040.007
Y: Those who sustain the Throne (of Allah) and those around it Sing Glory and Praise to their Lord; believe in Him; and implore Forgiveness for those who believe: "Our Lord! Thy Reach is over all things, in Mercy and Knowledge. Forgive, then, those who turn in Repentance, and follow Thy Path; and preserve them from the Penalty of the Blazing Fire!
P: Those who bear the Throne, and all who are round about it, hymn the praises of their Lord and believe in Him and ask forgiveness for those who believe (saying): Our Lord! Thou comprehendest all things in mercy and knowledge, therefor forgive those who repent and follow Thy way. Ward off from them the punishment of hell.
S: Those who bear the power and those around Him celebrate the praise of their Lord and believe in Him and ask protection for those who believe: Our Lord! Thou embracest all things in mercy and knowledge, therefore grant protection to those who turn (to Thee) and follow Thy way, and save them from the punishment of the hell:

040.008
Y: "And grant, our Lord! that they enter the Gardens of Eternity, which Thou hast promised to them, and to the righteous among their fathers, their wives, and their posterity! For Thou art (He), the Exalted in Might, Full of Wisdom.
P: Our Lord! And make them enter the Gardens of Eden which thou hast promised them, with such of their fathers and their wives and their descendants as do right. Lo! Thou, only Thou, art the Mighty, the Wise.
S: Our Lord! and make them enter the gardens of perpetuity which Thou hast promised to them and those who do good of their fathers and their wives and their offspring, surely Thou are the Mighty, the Wise.

040.009
Y: "And preserve them from (all) ills; and any whom Thou dost preserve from ills that Day,- on them wilt Thou have bestowed Mercy indeed: and that will be truly (for them) the highest Achievement".
P: And ward off from them ill-deeds; and he from whom Thou wardest off ill-deeds that day, him verily hast Thou taken into mercy. That is the supreme triumph.
S: And keep them from evil deeds, and whom Thou keepest from evil deeds this day, indeed Thou hast mercy on him, and that is the mighty achievement.

040.010
Y: The Unbelievers will be addressed: "Greater was the aversion of Allah to you than (is) your aversion to yourselves, seeing that ye were called to the Faith and ye used to refuse."
P: Lo! (on that day) those who disbelieve are informed by proclamation: Verily Allah's abhorrence is more terrible than your abhorrence one of another, when ye were called unto the faith but did refuse.
S: Surely those who disbelieve shall be cried out to: Certainly Allah's hatred (of you) when you were called upon to the faith and you rejected, is much greater than your hatred of yourselves.

040.011
Y: They will say: "Our Lord! twice hast Thou made us without life, and twice hast Thou given us Life! Now have we recognised our sins: Is there any way out (of this)?"
P: They say: Our Lord! Twice hast Thou made us die, and twice hast Thou made us live. Now we confess our sins. Is there any way to go out?
S: They shall say: Our Lord! twice didst Thou make us subject to death, and twice hast Thou given us life, so we do confess our faults; is there then a way to get out?

040.012
Y: (The answer will be:) "This is because, when Allah was invoked as the Only (object of worship), ye did reject Faith, but when partners were joined to Him, ye believed! the Command is with Allah, Most High, Most Great!"
P: (It is said unto them): This is (your plight) because, when Allah only was invoked, ye disbelieved, but when some partner was ascribed to Him ye were believing. But the command belongeth only to Allah, the Sublime, the Majestic.
S: That is because when Allah alone was called upon, you disbelieved, and when associates were given to Him, you believed; so judgment belongs to Allah, the High, the Great.

040.013
Y: He it is Who showeth you his Signs, and sendeth down sustenance for you from the sky: but only those receive admonition who turn (to Allah).
P: He it is Who showeth you His portents, and sendeth down for you provision from the sky. None payeth heed save him who turneth (unto Him) repentant.
S: He it is Who shows you His signs and sends down for you sustenance from heaven, and none minds but he who turns (to Him) again and again.

040.014
Y: Call ye, then, upon Allah with sincere devotion to Him, even though the Unbelievers may detest it.
P: Therefor (O believers) pray unto Allah, making religion pure for Him (only), however much the disbelievers be averse -
S: Therefore call upon Allah, being sincere to Him in obedience, though the unbelievers are averse:

040.015
Y: Raised high above ranks (or degrees), (He is) the Lord of the Throne (of Authority): by His Command doth He send the Spirit (of inspiration) to any of His servants he pleases, that it may warn (men) of the Day of Mutual Meeting,-
P: The Exalter of Ranks, the Lord of the Throne. He causeth the Spirit of His command upon whom He will of His slaves, that He may warn of the Day of Meeting,
S: Possessor of the highest rank, Lord of power: He makes the inspiration to light by His command upon whom He pleases of His servants, that he may warn (men) of the day of meeting.

040.016
Y: The Day whereon they will (all) come forth: not a single thing concerning them is hidden from Allah. Whose will be the dominion that Day?" That of Allah, the One the Irresistible!
P: The day when they come forth, nothing of them being hidden from Allah. Whose is the Sovereignty this day? It is Allah's, the One, the Almighty.
S: (Of) the day when they shall come forth, nothing concerning them remains hidden to Allah. To whom belongs the kingdom this day? To Allah, the One, the Subduer (of all).

040.017
Y: That Day will every soul be requited for what it earned; no injustice will there be that Day, for Allah is Swift in taking account.
P: This day is each soul requited that which it hath earned; no wrong (is done) this day. Lo! Allah is swift at reckoning.
S: This day every soul shall be rewarded for what it has earned; no injustice (shall be done) this day; surely Allah is quick in reckoning.

040.018
Y: Warn them of the Day that is (ever) drawing near, when the hearts will (come) right up to the throats to choke (them); No intimate friend nor intercessor will the wrong-doers have, who could be listened to.
P: Warn them (O Muhammad) of the Day of the approaching (doom), when the hearts will be choking the throats, (when) there will be no friend for the wrong-doers, nor any intercessor who will be heard.
S: And warn them of the day that draws near, when hearts shall rise up to the throats, grieving inwardly; the unjust shall not have any compassionate friend nor any intercessor who should be obeyed.

040.019
Y: (Allah) knows of (the tricks) that deceive with the eyes, and all that the hearts (of men) conceal.
P: He knoweth the traitor of the eyes, and that which the bosoms hide.
S: He knows the stealthy looks and that which the breasts conceal.

040.020
Y: And Allah will judge with (justice and) Truth: but those whom (men) invoke besides Him, will not (be in a position) to judge at all. Verily it is Allah (alone) Who hears and sees (all things).
P: Allah judgeth with truth, while those to whom they cry instead of Him judge not at all. Lo! Allah, He is the Hearer, the Seer.
S: And Allah judges with the truth; and those whom they call upon besides Him cannot judge aught; surely Allah is the Hearing, the Seeing.

040.021
Y: Do they not travel through the earth and see what was the End of those before them? They were even superior to them in strength, and in the traces (they have left) in the land: but Allah did call them to account for their sins, and none had they to defend them against Allah.
P: Have they not travelled in the land to see the nature of the consequence for those who disbelieved before them? They were mightier than these in power and (in the) traces (which they left behind them) in the earth. Yet Allah seized them for their sins, and they had no protector from Allah.
S: Have they not travelled in the earth and seen how was the end of those who were before them? Mightier than these were they in strength-- and in fortifications in the land, but Allah destroyed them for their sins; and there was not for them any defender against Allah.

040.022
Y: That was because there came to them their messengers with Clear (Signs), but they rejected them: So Allah called them to account: for He is Full of Strength, Strict in Punishment.
P: That was because their messengers kept bringing them clear proofs (of Allah's Sovereignty) but they disbelieved; so Allah seized them. Lo! He is Strong, severe in punishment.
S: That was because there came to them their messengers with clear arguments, but they rejected (them), therefore Allah destroyed them; surely He is Strong, Severe in retribution.

040.023
Y: Of old We sent Moses, with Our Signs and an authority manifest,
P: And verily We sent Moses with Our revelations and a clear warrant
S: And certainly We sent Musa with Our communications and clear authority,

040.024
Y: To Pharaoh, Haman, and Qarun; but they called (him)" a sorcerer telling lies!"...
P: Unto Pharaoh and Haman and Korah, but they said: A lying sorcerer!
S: To Firon and Haman and Qaroun, but they said: A lying magician.

040.025
Y: Now, when he came to them in Truth, from Us, they said, "Slay the sons of those who believe with him, and keep alive their females," but the plots of Unbelievers (end) in nothing but errors (and delusions)!...
P: And when he brought them the Truth from Our presence, they said: Slay the sons of those who believe with him, and spare their women. But the plot of disbelievers is in naught but error.
S: So when he brought to them the truth from Us, they said: Slay the sons of those who believe with him and keep their women alive; and the struggle of the unbelievers will only come to a state of perdition.

040.026
Y: Said Pharaoh: "Leave me to slay Moses; and let him call on his Lord! What I fear is lest he should change your religion, or lest he should cause mischief to appear in the land!"
P: And Pharaoh said: Suffer me to kill Moses, and let him cry unto his Lord. Lo! I fear that he will alter your religion or that he will cause confusion in the land.
S: And Firon said: Let me alone that I may slay Musa and let him call upon his Lord; surely I fear that he will change your religion or that he will make mischief to appear in the land.

040.027
Y: Moses said: "I have indeed called upon my Lord and your Lord (for protection) from every arrogant one who believes not in the Day of Account!"
P: Moses said: Lo! I seek refuge in my Lord and your Lord from every scorner who believeth not in a Day of Reckoning.
S: And Musa said: Surely I take refuge with my Lord and-- your Lord from every proud one who does not believe in the day of reckoning.

040.028
Y: A believer, a man from among the people of Pharaoh, who had concealed his faith, said: "Will ye slay a man because he says, 'My Lord is Allah'?- when he has indeed come to you with Clear (Signs) from your Lord? and if he be a liar, on him is (the sin of) his lie: but, if he is telling the Truth, then will fall on you something of the (calamity) of which he warns you: Truly Allah guides not one who transgresses and lies!
P: And a believing man of Pharaoh's family, who hid his faith, said: Would ye kill a man because he saith: My Lord is Allah, and hath brought you clear proofs from your Lord? If he is lying, then his lie is upon him; and if he is truthful, then some of that wherewith he threateneth you will strike you. Lo! Allah guideth not one who is a prodigal, a liar.
S: And a believing man of Firon's people who hid his faith said: What! will you slay a man because he says: My Lord is Allah, and indeed he has brought to you clear arguments from your Lord? And if he be a liar, on him will be his lie, and if he be truthful, there will befall you some of that which he threatens you (with); surely Allah does not guide him who is extravagant, a liar:

040.029
Y: "O my People! Yours is the dominion this day: Ye have the upper hand in the land: but who will help us from the Punishment of Allah, should it befall us?" Pharaoh said: "I but point out to you that which I see (myself); Nor do I guide you but to the Path of Right!"
P: O my people! Yours is the kingdom to-day, ye being uppermost in the land. But who would save us from the wrath of Allah should it reach us? Pharaoh said: I do but show you what I think, and I do but guide you to wise policy.
S: O my people! yours is the kingdom this day, being masters in the land, but who will help us against the punishment of Allah if it come to us? Firon said: I do not show you aught but that which I see (myself), and I do not make you follow any but the right way.

040.030
Y: Then said the man who believed: "O my people! Truly I do fear for you something like the Day (of disaster) of the Confederates (in sin)!-
P: And he who believed said: O my people! Lo! I fear for you a fate like that of the factions (of old);
S: And he who believed said: O my people! surely I fear for you the like of what befell the parties:

040.031
Y: "Something like the fate of the People of Noah, the 'Ad, and the Thamud, and those who came after them: but Allah never wishes injustice to his Servants.
P: A plight like that of Noah's folk, and A'ad and Thamud, and those after them, and Allah willeth no injustice for (His) slaves.
S: The like of what befell the people of Nuh and Ad and Samood and those after them, and Allah does not desire injustice for (His) servants;

040.032
Y: "And O my people! I fear for you a Day when there will be Mutual calling (and wailing),-
P: And, O my people! Lo! I fear for you a Day of Summoning,
S: And, O my people! I fear for you the day of calling out,

040.033
Y: "A Day when ye shall turn your backs and flee: No defender shall ye have from Allah: Any whom Allah leaves to stray, there is none to guide...
P: A day when ye will turn to flee, having no preserver from Allah: and he whom Allah sendeth astray, for him there is no guide.
S: The day on which you will turn back retreating; there shall be no savior for you from Allah, and whomsoever Allah causes to err, there is no guide for him:

040.034
Y: "And to you there came Joseph in times gone by, with Clear Signs, but ye ceased not to doubt of the (Mission) for which he had come: At length, when he died, ye said: 'No messenger will Allah send after him.' thus doth Allah leave to stray such as transgress and live in doubt,-
P: And verily Joseph brought you of old clear proofs, yet ye ceased not to be in doubt concerning what he brought you till, when he died, ye said: Allah will not send any messenger after him. Thus Allah deceiveth him who is a prodigal, a doubter.
S: And certainly Yusuf came to you before with clear arguments, but you ever remained in doubt as to what he brought; until when he died, you said: Allah will never raise a messenger after him. Thus does Allah cause him to err who is extravagant, a doubter

040.035
Y: "(Such) as dispute about the Signs of Allah, without any authority that hath reached them, grievous and odious (is such conduct) in the sight of Allah and of the Believers. Thus doth Allah, seal up every heart - of arrogant and obstinate Transgressors."
P: Those who wrangle concerning the revelations of Allah without any warrant that hath come unto them, it is greatly hateful in the sight of Allah and in the sight of those who believe. Thus doth Allah print on every arrogant, disdainful heart.
S: Those who dispute concerning the communications of Allah without any authority that He has given them; greatly hated is it by Allah and by-those who believe. Thus does Allah set a seal over the heart of every proud, haughty one.

040.036
Y: Pharaoh said: "O Haman! Build me a lofty palace, that I may attain the ways and means-
P: And Pharaoh said: O Haman! Build for me a tower that haply I may reach the roads,
S: And Firon said: O Haman! build for me a tower that I may attain the means of access,

040.037
Y: "The ways and means of (reaching) the heavens, and that I may mount up to the god of Moses: But as far as I am concerned, I think (Moses) is a liar!" Thus was made alluring, in Pharaoh's eyes, the evil of his deeds, and he was hindered from the Path; and the plot of Pharaoh led to nothing but perdition (for him).
P: The roads of the heavens, and may look upon the god of Moses, though verily I think him a liar. Thus was the evil that he did made fairseeming unto Pharaoh, and he was debarred from the (right) way. The plot of Pharaoh ended but in ruin.
S: The means of access to the heavens, then reach the god of Musa, and I surely think him to be a liar. And thus the evil of his deed was made fairseeming to Firon, and he was turned away from the way; and the struggle of Firon was not (to end) in aught but destruction.

040.038
Y: The man who believed said further: "O my people! Follow me: I will lead you to the Path of Right.
P: And he who believed said: O my people! Follow me. I will show you the way of right conduct.
S: And he who believed said: O my people! follow me, I will guide you to the right course;

040.039
Y: "O my people! This life of the present is nothing but (temporary) convenience: It is the Hereafter that is the Home that will last.
P: O my people! Lo! this life of the world is but a passing comfort, and lo! the Hereafter, that is the enduring home.
S: O my people! this life of the world is only a (passing) enjoyment, and surely the hereafter is the abode to settle;

040.040
Y: "He that works evil will not be requited but by the like thereof: and he that works a righteous deed - whether man or woman - and is a Believer- such will enter the Garden (of Bliss): Therein will they have abundance without measure.
P: Whoso doeth an ill-deed, he will be repaid the like thereof, while whoso doeth right, whether male or female, and is a believer, (all) such will enter the Garden, where they will be nourished without stint.
S: Whoever does an evil, he shall not be recompensed (with aught) but the like of it, and whoever does good, whether male or female, and he is a believer, these shall enter the garden, in which they shall be given sustenance without measure.

040.041
Y: "And O my people! How (strange) it is for me to call you to Salvation while ye call me to the Fire!
P: And, O my people! What aileth me that I call you unto deliverance when ye call me unto the Fire?
S: And, O my people! how is it that I call you to salvation and you call me to the fire?

040.042
Y: "Ye do call upon me to blaspheme against Allah, and to join with Him partners of whom I have no knowledge; and I call you to the Exalted in Power, Who forgives again and again!"
P: Ye call me to disbelieve in Allah and ascribe unto Him as partners that whereof I have no knowledge, while I call you unto the Mighty, the Forgiver.
S: You call on me that I should disbelieve in Allah and associate with Him that of which I have no knowledge, and I call you to the Mighty, the most Forgiving;

040.043
Y: "Without doubt ye do call me to one who is not fit to be called to, whether in this world, or in the Hereafter; our return will be to Allah; and the Transgressors will be Companions of the Fire!
P: Assuredly that whereunto ye call me hath no claim in the world or in the Hereafter, and our return will be unto Allah, and the prodigals will be owners of the Fire.
S: No doubt that what you call me to has no title to be called to in this world, nor in the hereafter, and that our turning back is to Allah, and that the extravagant are the inmates of the fire;

040.044
Y: "Soon will ye remember what I say to you (now), My (own) affair I commit to Allah: for Allah (ever) watches over His Servants."
P: And ye will remember what I say unto you. I confide my cause unto Allah. Lo! Allah is Seer of (His) slaves.
S: So you shall remember what I say to you, and I entrust my affair to Allah, Surely Allah sees the servants.

040.045
Y: Then Allah saved him from (every) ill that they plotted (against him), but the burnt of the Penalty encompassed on all sides the People of Pharaoh.
P: So Allah warded off from him the evils which they plotted, while a dreadful doom encompassed Pharaoh's folk,
S: So Allah protected him from the evil (consequences) of what they planned, and the most evil punishment overtook Firon's people:

040.046
Y: In front of the Fire will they be brought, morning and evening: And (the sentence will be) on the Day that Judgment will be established: "Cast ye the People of Pharaoh into the severest Penalty!"
P: The Fire; they are exposed to it morning and evening; and on the day when the Hour upriseth (it is said): Cause Pharaoh's folk to enter the most awful doom.
S: The fire; they shall be brought before it (every) morning and evening and on the day when the hour shall come to pass: Make Firon's people enter the severest chastisement.

040.047
Y: Behold, they will dispute with each other in the Fire! The weak ones (who followed) will say to those who had been arrogant, "We but followed you: Can ye then take (on yourselves) from us some share of the Fire?
P: And when they wrangle in the Fire, the weak say unto those who were proud: Lo! we were a following unto you; will ye therefor rid us of a portion of the Fire?
S: And when they shall contend one with another in the fire, then the weak shall say to those who were proud: Surely we were your followers; will you then avert from us a portion of the fire?

040.048
Y: Those who had been arrogant will say: "We are all in this (Fire)! Truly, Allah has judged between (his) Servants!"
P: Those who were proud say: Lo! we are all (together) herein. Lo! Allah hath judged between (His) slaves.
S: Those who were proud shall say: Surely we are all in it: surely Allah has judged between the servants.

040.049
Y: Those in the Fire will say to the Keepers of Hell: "Pray to your Lord to lighten us the Penalty for a day (at least)!"
P: And those in the Fire say unto the guards of hell: Entreat your Lord that He relieve us of a day of the torment.
S: And those who are in the fire shall say to the keepers of hell: Call upon your Lord that He may lighten to us one day of the punishment.

040.050
Y: They will say: "Did there not come to you your messengers with Clear Signs?" They will say, "Yes". They will reply, "Then pray (as ye like)! But the prayer of those without Faith is nothing but (futile wandering) in (mazes of) error!"
P: They say: Came not your messengers unto you with clear proofs? They say: Yea, verily. They say: Then do ye pray, although the prayer of disbelievers is in vain.
S: They shall say: Did not your messengers come to you with clear arguments? They shall say: Yea. They shall say: Then call. And the call of the unbelievers is only in error.

040.051
Y: We will, without doubt, help our messengers and those who believe, (both) in this world's life and on the Day when the Witnesses will stand forth,-
P: Lo! We verily do help Our messengers, and those who believe, in the life of the world and on the day when the witnesses arise,
S: Most surely We help Our messengers, and those who believe, in this world's life and on the day when the witnesses shall stand

040.052
Y: The Day when no profit will it be to Wrong-doers to present their excuses, but they will (only) have the Curse and the Home of Misery.
P: The day when their excuse availeth not the evil-doers, and theirs is the curse, and theirs the ill abode.
S: The day on which their excuse shall not benefit the unjust, and for them is curse and for them is the evil abode.

040.053
Y: We did aforetime give Moses the (Book of) Guidance, and We gave the book in inheritance to the Children of Israel,-
P: And We verily gave Moses the guidance, and We caused the Children of Israel to inherit the Scripture,
S: And certainly We gave Musa the guidance, and We made the children of Israel inherit the Book,

040.054
Y: A Guide and a Message to men of Understanding.
P: A guide and a reminder for men of understanding.
S: A guidance and a reminder to the men of understanding.

040.055
Y: Patiently, then, persevere: for the Promise of Allah is true: and ask forgiveness for thy fault, and celebrate the Praises of thy Lord in the evening and in the morning.
P: Then have patience (O Muhammad). Lo! the promise of Allah is true. And ask forgiveness of thy sin, and hymn the praise of thy Lord at fall of night and in the early hours.
S: Therefore be patient; surely the promise of Allah is true; and ask protection for your fault and sing the praise of your Lord in the evening and the morning.

040.056
Y: Those who dispute about the signs of Allah without any authority bestowed on them,- there is nothing in their breasts but (the quest of) greatness, which they shall never attain to: seek refuge, then, in Allah: It is He Who hears and sees (all things).
P: Lo! those who wrangle concerning the revelations of Allah without a warrant having come unto them, there is naught else in their breasts save pride which they will never attain. So take thou refuge in Allah. Lo! He, only He, is the Hearer, the Seer.
S: Surely (as for) those who dispute about the communications of Allah without any authority that has come to them, there is naught in their breasts but (a desire) to become great which they shall never attain to; Therefore seek refuge in Allah, surely He is the Hearing, the Seeing.

040.057
Y: Assuredly the creation of the heavens and the earth is a greater (matter) than the creation of men: Yet most men understand not.
P: Assuredly the creation of the heavens and the earth is greater than the creation of mankind; but most of mankind know not.
S: Certainly the creation of the heavens and the earth is greater than the creation of the men, but most people do not know

040.058
Y: Not equal are the blind and those who (clearly) see: Nor are (equal) those who believe and work deeds of righteousness, and those who do evil. Little do ye learn by admonition!
P: And the blind man and the seer are not equal, neither are those who believe and do good works (equal with) the evil-doer. Little do ye reflect!
S: And the blind and the seeing are not alike, nor those who believe and do good and the evil-doer; little is it that you are mindful.

040.059
Y: The Hour will certainly come: Therein is no doubt: Yet most men believe not.
P: Lo! the Hour is surely coming, there is no doubt thereof; yet most of mankind believe not.
S: Most surely the hour is coming, there is no doubt therein, but most people do not believe.

040.060
Y: And your Lord says: "Call on Me; I will answer your (Prayer): but those who are too arrogant to serve Me will surely find themselves in Hell - in humiliation!"
P: And your Lord hath said: Pray unto Me and I will hear your prayer. Lo! those who scorn My service, they will enter hell, disgraced.
S: And your Lord says: Call upon Me, I will answer you; surely those who are too proud for My service shall soon enter hell abased.

040.061
Y: It is Allah Who has made the Night for you, that ye may rest therein, and the days as that which helps (you) to see. Verily Allah is full of Grace and Bounty to men: yet most men give no thanks.
P: Allah it is Who hath appointed for you night that ye may rest therein, and day for seeing. Lo! Allah is a Lord of bounty for mankind, yet most of mankind give not thanks.
S: Allah is He Who made for you the night that you may rest therein and the day to see; most surely Allah is Gracious to men, but most men do not give thanks.

040.062
Y: Such is Allah, your Lord, the Creator of all things, there is no god but He: Then how ye are deluded away from the Truth!
P: Such is Allah, your Lord, the Creator of all things, There is no Allah save Him. How then are ye perverted?
S: That is Allah, your Lord, the Creator of everything; there is no Allah but He; whence are you then turned away?

040.063
Y: Thus are deluded those who are wont to reject the Signs of Allah.
P: Thus are they perverted who deny the revelations of Allah.
S: Thus were turned away those who denied the communications of Allah.

040.064
Y: It is Allah Who has made for you the earth as a resting place, and the sky as a canopy, and has given you shape- and made your shapes beautiful,- and has provided for you Sustenance, of things pure and good;- such is Allah your Lord. So Glory to Allah, the Lord of the Worlds!
P: Allah it is Who appointed for you the earth for a dwelling-place and the sky for a canopy, and fashioned you and perfected your shapes, and hath provided you with good things. Such is Allah, your Lord. Then blessed be Allah, the Lord of the Worlds!
S: Allah is He Who made the earth a resting-place for you and the heaven a canopy, and He formed you, then made goodly your forms, and He provided you with goodly things; that is Allah, your Lord; blessed then is Allah, the Lord of the worlds.

040.065
Y: He is the Living (One): There is no god but He: Call upon Him, giving Him sincere devotion. Praise be to Allah, Lord of the Worlds!
P: He is the Living One. There is no Allah save Him. So pray unto Him, making religion pure for Him (only). Praise be to Allah, the Lord of the Worlds!
S: He is the Living, there is no god but He, therefore call on Him, being sincere to Him in obedience; (all) praise is due to Allah, the Lord of the worlds.

040.066
Y: Say: "I have been forbidden to invoke those whom ye invoke besides Allah,- seeing that the Clear Signs have come to me from my Lord; and I have been commanded to bow (in Islam) to the Lord of the Worlds."
P: Say (O Muhammad): I am forbidden to worship those unto whom ye cry beside Allah since there have come unto me clear proofs from my Lord, and I am commanded to surrender to the Lord of the Worlds.
S: Say: I am forbidden to serve those whom you call upon besides Allah when clear arguments have come to me from my Lord, and I am commanded that I should submit to the Lord of the worlds.

040.067
Y: It is He Who has created you from dust then from a sperm-drop, then from a leech-like clot; then does he get you out (into the light) as a child: then lets you (grow and) reach your age of full strength; then lets you become old,- though of you there are some who die before;- and lets you reach a Term appointed; in order that ye may learn wisdom.
P: He it is Who created you from dust, then from a drop (of seed) then from a clot, then bringeth you forth as a child, then (ordaineth) that ye attain full strength and afterward that ye become old men - though some among you die before - and that ye reach an appointed term, that haply ye may understand.
S: He it is Who created you from dust, then from a small lifegerm, then from a clot, then He brings you forth as a child, then that you may attain your maturity, then that you may be old-- and of you there are some who are caused to die before-- and that you may reach an appointed term, and that you may understand.

040.068
Y: It is He Who gives Life and Death; and when He decides upon an affair, He says to it, "Be", and it is.
P: He it is Who quickeneth and giveth death. When He ordaineth a thing, He saith unto it only: Be! and it is.
S: He it is Who gives life and brings death, so when He decrees an affair, He only says to it: Be, and it is.

040.069
Y: Seest thou not those that dispute concerning the Signs of Allah? How are they turned away (from Reality)?-
P: Hast thou not seen those who wrangle concerning the revelations of Allah, how they are turned away? -
S: Have you not seen those who dispute with respect to the communications of Allah: how are they turned away?

040.070
Y: Those who reject the Book and the (revelations) with which We sent our messengers: but soon shall they know,-
P: Those who deny the Scripture and that wherewith We send Our messengers. But they will come to know,
S: Those who reject the Book and that with which We have sent Our Messenger; but they shall soon come to know,

040.071
Y: When the yokes (shall be) round their necks, and the chains; they shall be dragged along-
P: When carcans are about their necks and chains. They are dragged
S: When the fetters and the chains shall be on their necks; they shall be dragged

040.072
Y: In the boiling fetid fluid: then in the Fire shall they be burned;
P: Through boiling waters; then they are thrust into the Fire.
S: Into boiling water, then in the fire shall they be burned;

040.073
Y: Then shall it be said to them: "Where are the (deities) to which ye gave part-worship-
P: Then it is said unto them: Where are (all) that ye used to make partners (in the Sovereignty)
S: Then shall it be said to them: Where is that which you used to set up

040.074
Y: "In derogation of Allah?" They will reply: "They have left us in the lurch: Nay, we invoked not, of old, anything (that had real existence)." Thus does Allah leave the Unbelievers to stray.
P: Beside Allah? They say: They have failed us; but we used not to pray to anything before. Thus doth Allah send astray the disbelievers (in His guidance).
S: Besides Allah? They shall say: They are gone away from us, nay, we used not to call upon anything before. Thus does Allah confound the unbelievers.

040.075
Y: "That was because ye were wont to rejoice on the earth in things other than the Truth, and that ye were wont to be insolent.
P: (And it is said unto them): This is because ye exulted in the earth without right, and because ye were petulant.
S: That is because you exulted in the land unjustly and because you behaved insolently.

040.076
Y: "Enter ye the gates of Hell, to dwell therein: and evil is (this) abode of the arrogant!"
P: Enter ye the gates of hell, to dwell therein. Evil is the habitation of the scornful.
S: Enter the gates of hell to abide therein, evil then is the abode of the proud.

040.077
Y: So persevere in patience; for the Promise of Allah is true: and whether We show thee (in this life) some part of what We promise them,- or We take thy soul (to Our Mercy) (before that),-(in any case) it is to Us that they shall (all) return.
P: Then have patience (O Muhammad). Lo! the promise of Allah is true. And whether we let thee see a part of that which We promise them, or (whether) We cause thee to die, still unto Us they will be brought back.
S: So be patient, surely the promise of Allah is true. So should We make you see part of what We threaten them with, or should We cause you to die, to Us shall they be returned.

040.078
Y: We did aforetime send messengers before thee: of them there are some whose story We have related to thee, and some whose story We have not related to thee. It was not (possible) for any messenger to bring a sign except by the leave of Allah: but when the Command of Allah issued, the matter was decided in truth and justice, and there perished, there and then those who stood on Falsehoods.
P: Verily We sent messengers before thee, among them those of whom We have told thee, and some of whom We have not told thee; and it was not given to any messenger that he should bring a portent save by Allah's leave, but when Allah's commandment cometh (the cause) is judged aright, and the followers of vanity will then be lost.
S: And certainly We sent messengers before you: there are some of them that We have mentioned to you and there are others whom We have not mentioned to you, and it was not meet for a messenger that he should bring a sign except with Allah's permission, but when the command of Allah came, judgment was given with truth, and those who treated (it) as a lie were lost.

040.079
Y: It is Allah Who made cattle for you, that ye may use some for riding and some for food;
P: Allah it is Who hath appointed for you cattle, that ye may ride on some of them, and eat of some -
S: Allah is He Who made the cattle for you that you may ride on some of them, and some of them you eat.

040.080
Y: And there are (other) advantages in them for you (besides); that ye may through them attain to any need (there may be) in your hearts; and on them and on ships ye are carried.
P: (Many) benefits ye have from them - and that ye may satisfy by their means a need that is in your breasts, and may be borne upon them as upon the ship.
S: And there are advantages for you in them, and that you may attain thereon a want which is in your breasts, and upon them and upon the ships you are borne.

040.081
Y: And He shows you (always) His Signs: then which of the Signs of Allah will ye deny?
P: And He showeth you His tokens. Which, then, of the tokens of Allah do ye deny?
S: And He shows you His signs: which then of Allah's signs will you deny?

040.082
Y: Do they not travel through the earth and see what was the End of those before them? They were more numerous than these and superior in strength and in the traces (they have left) in the land: Yet all that they accomplished was of no profit to them.
P: Have they not travelled in the land to see the nature of the consequence for those before them? They were more numerous than these, and mightier in power and (in the) traces (which they left behind them) in the earth. But all that they used to earn availed them not.
S: Have they not then journeyed in the land and seen how was the end of those before them? They were more (in numbers) than these and greater in strength and in fortifications in the land, but what they earned did not avail them.

040.083
Y: For when their messengers came to them with Clear Signs, they exulted in such knowledge (and skill) as they had; but that very (Wrath) at which they were wont to scoff hemmed them in.
P: And when their messengers brought them clear proofs (of Allah's Sovereignty) they exulted in the knowledge they (themselves) possessed. And that which they were wont to mock befell them.
S: Then when their messengers came to them with clear arguments, they exulted in what they had with them of knowledge, and there beset them that which they used to mock.

040.084
Y: But when they saw Our Punishment, they said: "We believe in Allah,- the one Allah - and we reject the partners we used to join with Him."
P: Then, when they saw Our doom, they said: We believe in Allah only and reject (all) that we used to associate (with Him).
S: But when they saw Our punishment, they said: We believe in Allah alone and we deny what we used to associate with Him.

040.085
Y: But their professing the Faith when they (actually) saw Our Punishment was not going to profit them. (Such has been) Allah's Way of dealing with His Servants (from the most ancient times). And even thus did the Rejecters of Allah perish (utterly)!
P: But their faith could not avail them when they saw Our doom. This is Allah's law which hath ever taken course for His bondmen. And then the disbelievers will be ruined.
S: But their belief was not going to profit them when they had seen Our punishment; (this is) Allah's law, which has indeed obtained in the matter of His servants, and there the unbelievers are lost.

Y: Yousef Ali P: Pickthal S: Shakir


41: FUSSILAT (EXPLAINED IN DETAIL)

FUSSILAT (EXPLAINED IN DETAIL)

Total Verses: 54
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

041.001
Y: Ha Mim:
P: Ha. Mim.
S: Ha Mim!

041.002
Y: A Revelation from (Allah), Most Gracious, Most Merciful;-
P: A revelation from the Beneficent, the Merciful,
S: A revelation from the Beneficent, the Merciful Allah:

041.003
Y: A Book, whereof the verses are explained in detail;- a Qur'an in Arabic, for people who understand;-
P: A Scripture whereof the verses are expounded, a Lecture in Arabic for people who have knowledge,
S: A Book of which the verses are made plain, an Arabic Quran for a people who know:

041.004
Y: Giving good news and admonition: yet most of them turn away, and so they hear not.
P: Good tidings and a warning. But most of them turn away so that they hear not.
S: A herald of good news and a warner, but most of them turn aside so they hear not.

041.005
Y: They say: "Our hearts are under veils, (concealed) from that to which thou dost invite us, and in our ears in a deafness, and between us and thee is a screen: so do thou (what thou wilt); for us, we shall do (what we will!)"
P: And they say: Our hearts are protected from that unto which thou (O Muhammad) callest us, and in our ears there is a deafness, and between us and thee there is a veil. Act, then. Lo! we also shall be acting.
S: And they say: Our hearts are under coverings from that to which you call us, and there is a heaviness in our ears, and a veil hangs between us and you, so work, we too are working.

041.006
Y: Say thou: "I am but a man like you: It is revealed to me by Inspiration, that your Allah is one Allah: so stand true to Him, and ask for His Forgiveness." And woe to those who join gods with Allah,-
P: Say (unto them O Muhammad): I am only a mortal like you. It is inspired in me that your Allah is One Allah, therefor take the straight path unto Him and seek forgiveness of Him. And woe unto the idolaters,
S: Say: I am only a mortal like you; it is revealed to me that your Allah is one Allah, therefore follow the right way to Him and ask His forgiveness; and woe to the polytheists;

041.007
Y: Those who practise not regular Charity, and who even deny the Hereafter.
P: Who give not the poor-due, and who are disbelievers in the Hereafter.
S: (To) those who do not give poor-rate and they are unbelievers in the hereafter.

041.008
Y: For those who believe and work deeds of righteousness is a reward that will never fail.
P: Lo! as for those who believe and do good works, for them is a reward enduring.
S: (As for) those who believe and do good, they shall surely have a reward never to be cut off.

041.009
Y: Say: Is it that ye deny Him Who created the earth in two Days? And do ye join equals with Him? He is the Lord of (all) the Worlds.
P: Say (O Muhammad, unto the idolaters): Disbelieve ye verily in Him Who created the earth in two Days, and ascribe ye unto Him rivals? He (and none else) is the Lord of the Worlds.
S: Say: What! do you indeed disbelieve in Him Who created the earth in two periods, and do you set up equals with Him? That is the Lord of the Worlds.

041.010
Y: He set on the (earth), mountains standing firm, high above it, and bestowed blessings on the earth, and measure therein all things to give them nourishment in due proportion, in four Days, in accordance with (the needs of) those who seek (Sustenance).
P: He placed therein firm hills rising above it, and blessed it and measured therein its sustenance in four Days, alike for (all) who ask;
S: And He made in it mountains above its surface, and He blessed therein and made therein its foods, in four periods: alike for the seekers.

041.011
Y: Moreover He comprehended in His design the sky, and it had been (as) smoke: He said to it and to the earth: "Come ye together, willingly or unwillingly." They said: "We do come (together), in willing obedience."
P: Then turned He to the heaven when it was smoke, and said unto it and unto the earth: Come both of you, willingly or loth. They said: We come, obedient.
S: Then He directed Himself to the heaven and it is a vapor, so He said to it and to the earth: Come both, willingly or unwillingly. They both said: We come willingly.

041.012
Y: So He completed them as seven firmaments in two Days, and He assigned to each heaven its duty and command. And We adorned the lower heaven with lights, and (provided it) with guard. Such is the Decree of (Him) the Exalted in Might, Full of Knowledge.
P: Then He ordained them seven heavens in two Days and inspired in each heaven its mandate; and We decked the nether heaven with lamps, and rendered it inviolable. That is the measuring of the Mighty, the Knower.
S: So He ordained them seven heavens in two periods, and revealed in every heaven its affair; and We adorned the lower heaven with brilliant stars and (made it) to guard; that is the decree of the Mighty, the Knowing.

041.013
Y: But if they turn away, say thou: "I have warned you of a stunning Punishment (as of thunder and lightning) like that which (overtook) the 'Ad and the Thamud!"
P: But if they turn away, then say: I warn you of a thunderbolt like the thunderbolt (which fell of old upon the tribes) of A'ad and Thamud;
S: But if they turn aside, then say: I have warned you of a scourge like the scourge of Ad and Samood.

041.014
Y: Behold, the messengers came to them, from before them and behind them, (preaching): "Serve none but Allah." They said, "If our Lord had so pleased, He would certainly have sent down angels (to preach). Now we reject your mission (altogether)."
P: When their messengers came unto them from before them and behind them, saying: Worship none but Allah! they said: If our Lord had willed, He surely would have sent down angels (unto us), so lo! we are disbelievers in that wherewith ye have been sent.
S: When their messengers came to them from before them and from behind them, saying, Serve nothing but Allah, they said: If our Lord had pleased He would certainly have sent down angels, so we are surely unbelievers in that with which you are sent.

041.015
Y: Now the 'Ad behaved arrogantly through the land, against (all) truth and reason, and said: "Who is superior to us in strength?" What! did they not see that Allah, Who created them, was superior to them in strength? But they continued to reject Our Signs!
P: As for A'ad, they were arrogant in the land without right, and they said: Who is mightier than us in power? Could they not see that Allah Who created them, He was mightier than them in power? And they denied Our revelations.
S: Then as to Ad, they were unjustly proud in the land, and they said: Who is mightier in strength than we? Did they not see that Allah Who created them was mightier than they in strength, and they denied Our communications?

041.016
Y: So We sent against them a furious Wind through days of disaster, that We might give them a taste of a Penalty of humiliation in this life; but the Penalty of a Hereafter will be more humiliating still: and they will find no help.
P: Therefor We let loose on them a raging wind in evil days, that We might make them taste the torment of disgrace in the life of the world. And verily the doom of the Hereafter will be more shameful, and they will not be helped.
S: So We sent on them a furious wind in unlucky days, that We may make them taste the chastisement of abasement in this world's life; and certainly the chastisement of the hereafter is much more abasing, and they shall not be helped.

041.017
Y: As to the Thamud, We gave them Guidance, but they preferred blindness (of heart) to Guidance: so the stunning Punishment of humiliation seized them, because of what they had earned.
P: And as for Thamud, We gave them guidance, but they preferred blindness to the guidance, so the bolt of the doom of humiliation overtook them because of what they used to earn.
S: And as to Samood, We showed them the right way, but they chose error above guidance, so there overtook them the scourge of an abasing chastisement for what they earned.

041.018
Y: But We delivered those who believed and practised righteousness.
P: And We delivered those who believed and used to keep their duty to Allah.
S: And We delivered those who believed and guarded (against evil).

041.019
Y: On the Day that the enemies of Allah will be gathered together to the Fire, they will be marched in ranks.
P: And (make mention of) the day when the enemies of Allah are gathered unto the Fire, they are driven on
S: And on the day that the enemies of Allah shall be brought together to the fire, then they shall be formed into groups.

041.020
Y: At length, when they reach the (Fire), their hearing, their sight, and their skins will bear witness against them, as to (all) their deeds.
P: Till, when they reach it, their ears and their eyes and their skins testify against them as to what they used to do.
S: Until when they come to it, their ears and their eyes and their skins shall bear witness against them as to what they did.

041.021
Y: They will say to their skins: "Why bear ye witness against us?" They will say: "Allah hath given us speech,- (He) Who giveth speech to everything: He created you for the first time, and unto Him were ye to return.
P: And they say unto their skins: Why testify ye against us? They say: Allah hath given us speech Who giveth speech to all things, and Who created you at the first, and unto Whom ye are returned.
S: And they shall say to their skins: Why have you borne witness against us? They shall say: Allah Who makes everything speak has made us speak, and He created you at first, and to Him you shall be brought back.

041.022
Y: "Ye did not seek to hide yourselves, lest your hearing, your sight, and your skins should bear witness against you! But ye did think that Allah knew not many of the things that ye used to do!
P: Ye did not hide yourselves lest your ears and your eyes and your skins should testify against you, but ye deemed that Allah knew not much of what ye did.
S: And you did not veil yourselves lest your ears and your eyes and your skins should bear witness against you, but you thought that Allah did not know most of what you did.

041.023
Y: "But this thought of yours which ye did entertain concerning your Lord, hath brought you to destruction, and (now) have ye become of those utterly lost!"
P: That, your thought which ye did think about your Lord, hath ruined you; and ye find yourselves (this day) among the lost.
S: And that was your (evil) thought which you entertained about your Lord that has tumbled you down into perdition, so are you become of the lost ones.

041.024
Y: If, then, they have patience, the Fire will be a home for them! and if they beg to be received into favour, into favour will they not (then) be received.
P: And though they are resigned, yet the Fire is still their home; and if they ask for favour, yet they are not of those unto whom favour can be shown.
S: Then if they will endure, still the fire is their abode, and if they ask for goodwill, then are they not of those who shall be granted goodwill.

041.025
Y: And We have destined for them intimate companions (of like nature), who made alluring to them what was before them and behind them; and the sentence among the previous generations of Jinns and men, who have passed away, is proved against them; for they are utterly lost.
P: And We assigned them comrades (in the world), who made their present and their past fairseeming unto them. And the Word concerning nations of the jinn and humankind who passed away before them hath effect for them. Lo! they were ever losers.
S: And We have appointed for them comrades so they have made fair-seeming to them what is before them and what is behind them, and the word proved true against them-- among the nations of the jinn and the men that have passed away before them-- that they shall surely be losers.

041.026
Y: The Unbelievers say: "Listen not to this Qur'an, but talk at random in the midst of its (reading), that ye may gain the upper hand!"
P: Those who disbelieve say: Heed not this Qur'an, and drown the hearing of it; haply ye may conquer.
S: And those who disbelieve say: Do not listen to this Quran and make noise therein, perhaps you may overcome.

041.027
Y: But We will certainly give the Unbelievers a taste of a severe Penalty, and We will requite them for the worst of their deeds.
P: But verily We shall cause those who disbelieve to taste an awful doom, and verily We shall requite them the worst of what they used to do.
S: Therefore We will most certainly make those who disbelieve taste a severe punishment, and We will most certainly reward them for the evil deeds they used to do.

041.028
Y: Such is the requital of the enemies of Allah,- the Fire: therein will be for them the Eternal Home: a (fit) requital, for that they were wont to reject Our Signs.
P: That is the reward of Allah's enemies: the Fire. Therein is their immortal home, payment forasmuch as they denied Our revelations.
S: That is the reward of the enemies of Allah-- the fire; for them therein shall be the house of long abiding; a reward for their denying Our communications.

041.029
Y: And the Unbelievers will say: "Our Lord! Show us those, among Jinns and men, who misled us: We shall crush them beneath our feet, so that they become the vilest (before all)."
P: And those who disbelieve will say: Our Lord! Show us those who beguiled us of the jinn and humankind. We will place them underneath our feet that they may be among the nethermost.
S: And those who disbelieve will say: Our Lord! show us those who led us astray from among the jinn and the men that we may trample them under our feet so that they may be of the lowest.

041.030
Y: In the case of those who say, "Our Lord is Allah", and, further, stand straight and steadfast, the angels descend on them (from time to time): "Fear ye not!" (they suggest), "Nor grieve! but receive the Glad Tidings of the Garden (of Bliss), the which ye were promised!
P: Lo! those who say: Our Lord is Allah, and afterward are upright, the angels descend upon them, saying: Fear not nor grieve, but hear good tidings of the paradise which ye are promised.
S: (As for) those who say: Our Lord is Allah, then continue in the right way, the angels descend upon them, saying: Fear not, nor be grieved, and receive good news of the garden which you were promised.

041.031
Y: "We are your protectors in this life and in the Hereafter: therein shall ye have all that your souls shall desire; therein shall ye have all that ye ask for!-
P: We are your protecting friends in the life of the world and in the Hereafter. There ye will have (all) that your souls desire, and there ye will have (all) for which ye pray.
S: We are your guardians in this world's life and in the hereafter, and you shall have therein what your souls desire and you shall have therein what you ask for:

041.032
Y: "A hospitable gift from one Oft-Forgiving, Most Merciful!"
P: A gift of welcome from One Forgiving, Merciful.
S: A provision from the Forgiving, the Merciful.

041.033
Y: Who is better in speech than one who calls (men) to Allah, works righteousness, and says, "I am of those who bow in Islam"?
P: And who is better in speech than him who prayeth unto his Lord and doeth right, and saith: Lo! I am of those who are muslims (surrender unto Him).
S: And who speaks better than he who calls to Allah while he himself does good, and says: I am surely of those who submit?

041.034
Y: Nor can goodness and Evil be equal. Repel (Evil) with what is better: Then will he between whom and thee was hatred become as it were thy friend and intimate!
P: The good deed and the evil deed are not alike. Repel the evil deed with one which is better, then lo! he, between whom and thee there was enmity (will become) as though he was a bosom friend.
S: And not alike are the good and the evil. Repel (evil) with what is best, when lo! he between whom and you was enmity would be as if he were a warm friend.

041.035
Y: And no one will be granted such goodness except those who exercise patience and self-restraint,- none but persons of the greatest good fortune.
P: But none is granted it save those who are steadfast, and none is granted it save the owner of great happiness.
S: And none are made to receive it but those who are patient, and none are made to receive it but those who have a mighty good fortune.

041.036
Y: And if (at any time) an incitement to discord is made to thee by the Evil One, seek refuge in Allah. He is the One Who hears and knows all things.
P: And if a whisper from the devil reach thee (O Muhammad) then seek refuge in Allah. Lo! He is the Hearer, the Knower.
S: And if an interference of the Shaitan should cause you mischief, seek refuge in Allah; surely He is the Hearing, the Knowing.

041.037
Y: Among His Signs are the Night and the Day, and the Sun and the Moon. Do not prostrate to the sun and the moon, but prostrate to Allah, Who created them, if it is Him ye wish to serve.
P: And of His portents are the night and the day and the sun and the moon. Do not prostrate to the sun or the moon; but prostrate to Allah Who created them, if it is in truth Him Whom ye worship.
S: And among His signs are the night and the day and the sun and the moon; do not prostrate to the sun nor to the moon; and prostrate to Allah Who created them, if Him it is that you serve.

041.038
Y: But is the (Unbelievers) are arrogant, (no matter): for in the presence of thy Lord are those who celebrate His praises by night and by day. And they never flag (nor feel themselves above it).
P: But if they are too proud - still those who are with thy Lord glorify Him night and day, and tire not.
S: But if they are proud, yet those with your Lord glorify Him during the night and the day, and they are not tired.

041.039
Y: And among His Signs in this: thou seest the earth barren and desolate; but when We send down rain to it, it is stirred to life and yields increase. Truly, He Who gives life to the (dead) earth can surely give life to (men) who are dead. For He has power over all things.
P: And of His portents (is this): that thou seest the earth lowly, but when We send down water thereon it thrilleth and groweth. Lo! He Who quickeneth it is verily the Quickener of the Dead. Lo! He is Able to do all things.
S: And among His signs is this, that you see the earth still, but when We send down on it the water, it stirs and swells: most surely He Who gives it life is the Giver of life to the dead; surely He has power over all things.

041.040
Y: Those who pervert the Truth in Our Signs are not hidden from Us. Which is better?- he that is cast into the Fire, or he that comes safe through, on the Day of Judgment? Do what ye will: verily He seeth (clearly) all that ye do.
P: Lo! those who distort Our revelations are not hid from Us. Is he who is hurled into the Fire better, or he who cometh secure on the Day of Resurrection? Do what ye will. Lo! He is Seer of what ye do.
S: Surely they who deviate from the right way concerning Our communications are not hidden from Us. What! is he then who is cast into the fire better, or he who comes safe on the day of resurrection? Do what you like, surely He sees what you do.

041.041
Y: Those who reject the Message when it comes to them (are not hidden from Us). And indeed it is a Book of exalted power.
P: Lo! those who disbelieve in the Reminder when it cometh unto them (are guilty), for lo! it is an unassailable Scripture.
S: Surely those who disbelieve in the reminder when it comes to them, and most surely it is a Mighty Book:

041.042
Y: No falsehood can approach it from before or behind it: It is sent down by One Full of Wisdom, Worthy of all Praise.
P: Falsehood cannot come at it from before it or from behind it. (It is) a revelation from the Wise, the Owner of Praise.
S: Falsehood shall not come to it from before it nor from behind it; a revelation from the Wise, the Praised One.

041.043
Y: Nothing is said to thee that was not said to the messengers before thee: that thy lord has at his Command (all) forgiveness as well as a most Grievous Penalty.
P: Naught is said unto thee (Muhammad) save what was said unto the messengers before thee. Lo! thy Lord is owner of forgiveness, and owner (also) of dire punishment.
S: Naught is said to you but what was said indeed to the messengers before you; surely your Lord is the Lord of forgiveness and the Lord of painful retribution.

041.044
Y: Had We sent this as a Qur'an (in the language) other than Arabic, they would have said: "Why are not its verses explained in detail? What! (a Book) not in Arabic and (a Messenger an Arab?" Say: "It is a Guide and a Healing to those who believe; and for those who believe not, there is a deafness in their ears, and it is blindness in their (eyes): They are (as it were) being called from a place far distant!"
P: And if We had appointed it a Lecture in a foreign tongue they would assuredly have said: If only its verses were expounded (so that we might understand)? What! A foreign tongue and an Arab? - Say unto them (O Muhammad): For those who believe it is a guidance and a healing; and as for those who disbelieve, there is a deafness in their ears, and it is blindness for them. Such are called to from afar.
S: And if We had made it a Quran in a foreign tongue, they would certainly have said: Why have not its communications been made clear? What! a foreign (tongue) and an Arabian! Say: It is to those who believe a guidance and a healing; and (as for) those who do not believe, there is a heaviness in their ears and it is obscure to them; these shall be called to from a far-off place.

041.045
Y: We certainly gave Moses the Book aforetime: but disputes arose therein. Had it not been for a Word that went forth before from thy Lord, (their differences) would have been settled between them: but they remained in suspicious disquieting doubt thereon.
P: And We verily gave Moses the Scripture, but there hath been dispute concerning it; and but for a Word that had already gone forth from thy Lord, it would ere now have been judged between them; but lo! they are in hopeless doubt concerning it.
S: And certainly We gave the Book to Musa, but it has been differed about, and had not a word already gone forth from your Lord, judgment would certainly have been given between them; and most surely they are in a disquieting doubt about it.

041.046
Y: Whoever works righteousness benefits his own soul; whoever works evil, it is against his own soul: nor is thy Lord ever unjust (in the least) to His Servants.
P: Whoso doeth right it is for his soul, and whoso doeth wrong it is against it. And thy Lord is not at all a tyrant to His slaves.
S: Whoever does good, it is for his own soul, and whoever does evil, it is against it; and your Lord is not in the least unjust to the servants.

041.047
Y: To Him is referred the Knowledge of the Hour (of Judgment: He knows all): No date-fruit comes out of its sheath, nor does a female conceive (within her womb) nor bring forth the Day that (Allah) will propound to them the (question), "Where are the partners (ye attributed to Me?" They will say, "We do assure thee not one of us can bear witness!"
P: Unto Him is referred (all) knowledge of the Hour. And no fruits burst forth from their sheaths, and no female carrieth or bringeth forth but with His knowledge. And on the day when He calleth unto them: Where are now My partners? they will say: We confess unto Thee, not one of us is a witness (for them).
S: To Him is referred the knowledge of the hour, and there come not forth any of the fruits from their coverings, nor does a female bear, nor does she give birth, but with His knowledge; and on the day when He shall call out to them, Where are (those whom you called) My associates? They shall say: We declare to Thee, none of us is a witness.

041.048
Y: The (deities) they used to invoke aforetime will leave them in the lurch, and they will perceive that they have no way of escape.
P: And those to whom they used to cry of old have failed them, and they perceive they have no place of refuge.
S: And away from them shall go what they called upon before, and they shall know for certain that there is no escape for them.

041.049
Y: Man does not weary of asking for good (things), but if ill touches him, he gives up all hope (and) is lost in despair.
P: Man tireth not of praying for good, and if ill toucheth him, then he is disheartened, desperate.
S: Man is never tired of praying for good, and if evil touch him, then he is despairing, hopeless.

041.050
Y: When we give him a taste of some Mercy from Ourselves, after some adversity has touched him, he is sure to say, "This is due to my (merit): I think not that the Hour (of Judgment) will (ever) be established; but if I am brought back to my Lord, I have (much) good (stored) in His sight!" But We will show the Unbelievers the truth of all that they did, and We shall give them the taste of a severe Penalty.
P: And verily, if We cause him to taste mercy after some hurt that hath touched him, he will say: This is my own; and I deem not that the Hour will ever rise, and if I am brought back to my Lord, I surely shall be better off with Him - But We verily shall tell those who disbelieve (all) that they did, and We verily shall make them taste hard punishment.
S: And if We make him taste mercy from Us after distress that has touched him, he would most certainly say: This is of me, and I do not think the hour will come to pass, and if I am sent back to my Lord, I shall have with Him sure good; but We will most certainly inform those who disbelieved of what they did, and We will most certainly make them taste of hard chastisement.

041.051
Y: When We bestow favours on man, he turns away, and gets himself remote on his side (instead of coming to Us); and when evil seizes him, (he comes) full of prolonged prayer!
P: When We show favour unto man, he withdraweth and turneth aside, but when ill toucheth him then he aboundeth in prayer.
S: And when We show favor to man, he turns aside and withdraws himself; and when evil touches him, he makes lengthy supplications.

041.052
Y: Say: "See ye if the (Revelation) is (really) from Allah, and yet do ye reject it? Who is more astray than one who is in a schism far (from any purpose)?"
P: Bethink you: If it is from Allah and ye reject it - Who is further astray than one who is at open feud (with Allah)?
S: Say: Tell me if it is from Allah; then you disbelieve in it, who is in greater error than he who is in a prolonged opposition?

041.053
Y: Soon will We show them our Signs in the (furthest) regions (of the earth), and in their own souls, until it becomes manifest to them that this is the Truth. Is it not enough that thy Lord doth witness all things?
P: We shall show them Our portents on the horizons and within themselves until it will be manifest unto them that it is the Truth. Doth not thy Lord suffice, since He is Witness over all things?
S: We will soon show them Our signs in the Universe and in their own souls, until it will become quite clear to them that it is the truth. Is it not sufficient as regards your Lord that He is a witness over all things?

041.054
Y: Ah indeed! Are they in doubt concerning the Meeting with their Lord? Ah indeed! It is He that doth encompass all things!
P: How! Are they still in doubt about the meeting with their Lord? Lo! Is not He surrounding all things?
S: Now surely they are in doubt as to the meeting of their Lord; now surely He encompasses all things.

Y: Yousef Ali P: Pickthal S: Shakir


42: ASH-SHURA (COUNCIL, CONSULTATION)

ASH-SHURA (COUNCIL, CONSULTATION)

Total Verses: 53
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

042.001
Y: Ha-Mim
P: Ha. Mim.
S: Ha Mim.

042.002
Y: 'Ain. Sin. Qaf.
P: A'in. Sin. Qaf.
S: Ain Sin Qaf.

042.003
Y: Thus doth (He) send inspiration to thee as (He did) to those before thee,- Allah, Exalted in Power, Full of Wisdom.
P: Thus Allah the Mighty, the Knower inspireth thee (Muhammad) as (He inspired) those before thee.
S: Thus does Allah, the Mighty, the Wise, reveal to you, and (thus He revealed) to those before you.

042.004
Y: To Him belongs all that is in the heavens and on earth: and He is Most High, Most Great.
P: Unto Him belongeth all that is in the heavens and all that is in the earth, and He is the Sublime, the Tremendous.
S: His is what is in the heavens and what is in the earth, and He is the High, the Great.

042.005
Y: The heavens are almost rent asunder from above them (by Him Glory): and the angels celebrate the Praises of their Lord, and pray for forgiveness for (all) beings on earth: Behold! Verily Allah is He, the Oft-Forgiving, Most Merciful.
P: Almost might the heavens above be rent asunder while the angels hymn the praise of their Lord and ask forgiveness for those on the earth. Lo! Allah, He is the Forgiver, the Merciful.
S: The heavens may almost rend asunder from above them and the angels sing the praise of their Lord and ask forgiveness for those on earth; now surely Allah is the Forgiving, the Merciful.

042.006
Y: And those who take as protectors others besides Him,- Allah doth watch over them; and thou art not the disposer of their affairs.
P: And as for those who choose protecting friends beside Him, Allah is Warden over them, and thou art in no wise a guardian over them.
S: And (as for) those who take guardians besides Him, Allah watches over them, and you have not charge over them.

042.007
Y: Thus have We sent by inspiration to thee an Arabic Qur'an: that thou mayest warn the Mother of Cities and all around her,- and warn (them) of the Day of Assembly, of which there is no doubt: (when) some will be in the Garden, and some in the Blazing Fire.
P: And thus We have inspired in thee a Lecture in Arabic, that thou mayst warn the mother-town and those around it, and mayst warn of a day of assembling whereof there is no doubt. A host will be in the Garden, and a host of them in the Flame.
S: And thus have We revealed to you an Arabic Quran, that you may warn the mother city and those around it, and that you may give warning of the day of gathering together wherein is no doubt; a party shall be in the garden and (another) party in the burning fire.

042.008
Y: If Allah had so willed, He could have made them a single people; but He admits whom He will to His Mercy; and the Wrong-doers will have no protector nor helper.
P: Had Allah willed, He could have made them one community, but Allah bringeth whom He will into His mercy. And the wrong-doers have no friend nor helper.
S: And if Allah had pleased He would surely have made them a single community, but He makes whom He pleases enter into His mercy, and the unjust it is that shall have no guardian or helper.

042.009
Y: What! Have they taken (for worship) protectors besides Him? But it is Allah,- He is the Protector, and it is He Who gives life to the dead: It is He Who has power over all things,
P: Or have they chosen protecting friends besides Him? But Allah, He (alone) is the Protecting Friend. He quickeneth the dead, and He is Able to do all things.
S: Or have they taken guardians besides Him? But Allah is the Guardian, and He gives life to the dead, and He has power over all things.

042.010
Y: Whatever it be wherein ye differ, the decision thereof is with Allah: such is Allah my Lord: In Him I trust, and to Him I turn.
P: And in whatsoever ye differ, the verdict therein belongeth to Allah. Such is my Lord, in Whom I put my trust, and unto Whom I turn.
S: And in whatever thing you disagree, the judgment thereof is (in) Allah's (hand); that is Allah, my Lord, on Him do I rely and to Him do I turn time after time.

042.011
Y: (He is) the Creator of the heavens and the earth: He has made for you pairs from among yourselves, and pairs among cattle: by this means does He multiply you: there is nothing whatever like unto Him, and He is the One that hears and sees (all things).
P: The Creator of the heavens and the earth. He hath made for you pairs of yourselves, and of the cattle also pairs, whereby He multiplieth you. Naught is as His likeness; and He is the Hearer, the Seer.
S: The Originator of the heavens and the earth; He made mates for you from among yourselves, and mates of the cattle too, multiplying you thereby; nothing like a likeness of Him; and He is the Hearing, the Seeing.

042.012
Y: To Him belong the keys of the heavens and the earth: He enlarges and restricts. The Sustenance to whom He will: for He knows full well all things.
P: His are the keys of the heavens and the earth. He enlargeth providence for whom He will and straiteneth (it for whom He will). Lo! He is Knower of all things.
S: His are the treasures of the heavens and the earth; He makes ample and straitens the means of subsistence for whom He pleases; surely He is Cognizant of all things.

042.013
Y: The same religion has He established for you as that which He enjoined on Noah - the which We have sent by inspiration to thee - and that which We enjoined on Abraham, Moses, and Jesus: Namely, that ye should remain steadfast in religion, and make no divisions therein: to those who worship other things than Allah, hard is the (way) to which thou callest them. Allah chooses to Himself those whom He pleases, and guides to Himself those who turn (to Him).
P: He hath ordained for you that religion which He commended unto Noah, and that which We inspire in thee (Muhammad), and that which We commended unto Abraham and Moses and Jesus, saying: Establish the religion, and be not divided therein. Dreadful for the idolaters is that unto which thou callest them. Allah chooseth for Himself whom He will, and guideth unto Himself him who turneth (toward Him).
S: He has made plain to you of the religion what He enjoined upon Nuh and that which We have revealed to you and that which We enjoined upon Ibrahim and Musa and Isa that keep to obedience and be not divided therein; hard to the unbelievers is that which you call them to; Allah chooses for Himself whom He pleases, and guides to Himself him who turns (to Him), frequently.

042.014
Y: And they became divided only after Knowledge reached them,- through selfish envy as between themselves. Had it not been for a Word that went forth before from thy Lord, (tending) to a Term appointed, the matter would have been settled between them: But truly those who have inherited the Book after them are in suspicious (disquieting) doubt concerning it.
P: And they were not divided until after the knowledge came unto them, through rivalry among themselves; and had it not been for a Word that had already gone forth from thy Lord for an appointed term, it surely had been judged between them. And those who were made to inherit the Scripture after them are verily in hopeless doubt concerning it.
S: And they did not become divided until after knowledge had come to them out of envy among themselves; and had not a word gone forth from your Lord till an appointed term, certainly judgment would have been given between them; and those who were made to inherit the Book after them are most surely in disquieting doubt concerning it.

042.015
Y: Now then, for that (reason), call (them to the Faith), and stand steadfast as thou art commanded, nor follow thou their vain desires; but say: "I believe in the Book which Allah has sent down; and I am commanded to judge justly between you. Allah is our Lord and your Lord: for us (is the responsibility for) our deeds, and for you for your deeds. There is no contention between us and you. Allah will bring us together, and to Him is (our) Final Goal.
P: Unto this, then, summon (O Muhammad). And be thou upright as thou art commanded, and follow not their lusts, but say: I believe in whatever scripture Allah hath sent down, and I am commanded to be just among you. Allah is our Lord and your Lord. Unto us our works and unto you your works; no argument between us and you. Allah will bring us together, and unto Him is the journeying.
S: To this then go on inviting, and go on steadfastly on the right way as you are commanded, and do not follow their low desires, and say: I believe in what Allah has revealed of the Book, and I am commanded to do justice between you: Allah is our Lord and your Lord; we shall have our deeds and you shall have your deeds; no plea need there be (now) between us and you: Allah will gather us together, and to Him is the return.

042.016
Y: But those who dispute concerning Allah after He has been accepted,- futile is their dispute in the Sight of their Lord: on them will be a Penalty terrible.
P: And those who argue concerning Allah after He hath been acknowledged, their argument hath no weight with their Lord, and wrath is upon them and theirs will be an awful doom.
S: And (as for) those who dispute about Allah after that obedience has been rendered to Him, their plea is null with their Lord, and upon them is wrath, and for them is severe punishment.

042.017
Y: It is Allah Who has sent down the Book in Truth, and the Balance (by which to weigh conduct). And what will make thee realise that perhaps the Hour is close at hand?
P: Allah it is Who hath revealed the Scripture with truth, and the Balance. How canst thou know? It may be that the Hour is nigh.
S: Allah it is Who revealed the Book with truth, and the balance, and what shall make you know that haply the hour be nigh?

042.018
Y: Only those wish to hasten it who believe not in it: those who believe hold it in awe, and know that it is the Truth. Behold, verily those that dispute concerning the Hour are far astray.
P: Those who believe not therein seek to hasten it, while those who believe are fearful of it and know that it is the Truth. Are not they who dispute, in doubt concerning the Hour, far astray?
S: Those who do not believe in it would hasten it on, and those who believe are in fear from it, and they know that it is the truth. Now most surely those who dispute obstinately concerning the hour are in a great error.

042.019
Y: Gracious is Allah to His servants: He gives Sustenance to whom He pleases: and He has power and can carry out His Will.
P: Allah is gracious unto His slaves. He provideth for whom He will. And He is the Strong, the Mighty.
S: Allah is Benignant to His servants; He gives sustenance to whom He pleases, and He is the Strong, the Mighty.

042.020
Y: To any that desires the tilth of the Hereafter, We give increase in his tilth, and to any that desires the tilth of this world, We grant somewhat thereof, but he has no share or lot in the Hereafter.
P: Whoso desireth the harvest of the Hereafter, We give him increase in its harvest. And whoso desireth the harvest of the world, We give him thereof, and he hath no portion in the Hereafter.
S: Whoever desires the gain of the hereafter, We will give him more of that gain; and whoever desires the gain of this world, We give him of it, and in the hereafter he has no portion.

042.021
Y: What! have they partners (in godhead), who have established for them some religion without the permission of Allah? Had it not been for the Decree of Judgment, the matter would have been decided between them (at once). But verily the Wrong-doers will have a grievous Penalty.
P: Or have they partners (of Allah) who have made lawful for them in religion that which Allah allowed not? And but for a decisive word (gone forth already), it would have been judged between them. Lo! for wrong-doers is a painful doom.
S: Or have they associates who have prescribed for them any religion that Allah does not sanction? And were it not for the word of judgment, decision would have certainly been given between them; and surely the unjust shall have a painful punishment.

042.022
Y: Thou wilt see the Wrong-doers in fear on account of what they have earned, and (the burden of) that must (necessarily) fall on them. But those who believe and work righteous deeds will be in the luxuriant meads of the Gardens: they shall have, before their Lord, all that they wish for. That will indeed be the magnificent Bounty (of Allah).
P: Thou seest the wrong-doers fearful of that which they have earned, and it will surely befall them, while those who believe and do good works (will be) in flowering meadows of the Gardens, having what they wish from their Lord. This is the great preferment.
S: You will see the unjust fearing on account of what they have earned, and it must befall them; and those who believe and do good shall be in the meadows of the gardens; they shall have what they please with their Lord: that is the great grace.

042.023
Y: That is (the Bounty) whereof Allah gives Glad Tidings to His Servants who believe and do righteous deeds. Say: "No reward do I ask of you for this except the love of those near of kin." And if any one earns any good, We shall give him an increase of good in respect thereof: for Allah is Oft-Forgiving, Most Ready to appreciate (service).
P: This it is which Allah announceth unto His bondmen who believe and do good works. Say (O Muhammad, unto mankind): I ask of you no fee therefor, save lovingkindness among kinsfolk. And whoso scoreth a good deed We add unto its good for him. Lo! Allah is Forgiving, Responsive.
S: That is of which Allah gives the good news to His servants, (to) those who believe and do good deeds. Say: I do not ask of you any reward for it but love for my near relatives; and whoever earns good, We give him more of good therein; surely Allah is Forgiving, Grateful.

042.024
Y: What! Do they say, "He has forged a falsehood against Allah"? But if Allah willed, He could seal up thy heart. And Allah blots out Vanity, and proves the Truth by His Words. For He knows well the secrets of all hearts.
P: Or say they: He hath invented a lie concerning Allah? If Allah willed, He could have sealed thy heart (against them). And Allah will wipe out the lie and will vindicate the truth by His words. Lo! He is Aware of what is hidden in the breasts (of men).
S: Or do they say: He has forged a lie against Allah? But if Allah pleased, He would seal your heart; and Allah will blot out the falsehood and confirm the truth with His words; surely He is Cognizant of what is in the breasts.

042.025
Y: He is the One that accepts repentance from His Servants and forgives sins: and He knows all that ye do.
P: And He it is Who accepteth repentance from His bondmen, and pardoneth the evil deeds, and knoweth what ye do,
S: And He it is Who accepts repentance from His servants and pardons the evil deeds and He knows what you do;

042.026
Y: And He listens to those who believe and do deeds of righteousness, and gives them increase of His Bounty: but for the Unbelievers their is a terrible Penalty.
P: And accepteth those who do good works, and giveth increase unto them of His bounty. And as for disbelievers, theirs will be an awful doom.
S: And He answers those who believe and do good deeds, and gives them more out of His grace; and (as for) the unbelievers, they shall have a severe punishment.

042.027
Y: If Allah were to enlarge the provision for His Servants, they would indeed transgress beyond all bounds through the earth; but he sends (it) down in due measure as He pleases. For He is with His Servants Well-acquainted, Watchful.
P: And if Allah were to enlarge the provision for His slaves they would surely rebel in the earth, but He sendeth down by measure as He willeth. Lo! He is Informed, a Seer of His bondmen.
S: And if Allah should amplify the provision for His servants they would certainly revolt in the earth; but He sends it down according to a measure as He pleases; surely He is Aware of, Seeing, His servants.

042.028
Y: He is the One that sends down rain (even) after (men) have given up all hope, and scatters His Mercy (far and wide). And He is the Protector, Worthy of all Praise.
P: And He it is Who sendeth down the saving rain after they have despaired, and spreadeth out His mercy. He is the Protecting Friend, the Praiseworthy.
S: And He it is Who sends down the rain after they have despaired, and He unfolds His mercy; and He is the Guardian, the Praised One.

042.029
Y: And among His Signs is the creation of the heavens and the earth, and the living creatures that He has scattered through them: and He has power to gather them together when He wills.
P: And of His portents is the creation of the heaven and the earth, and of whatever beasts He hath dispersed therein. And He is Able to gather them when He will.
S: And one of His signs is the creation of the heavens and the earth and what He has spread forth in both of them of living beings; and when He pleases He is all-powerful to gather them together.

042.030
Y: Whatever misfortune happens to you, is because on the things your hands have wrought, and for many (of them) He grants forgiveness.
P: Whatever of misfortune striketh you, it is what your right hands have earned. And He forgiveth much.
S: And whatever affliction befalls you, it is on account of what your hands have wrought, and (yet) He pardons most (of your faults).

042.031
Y: Nor can ye frustrate (aught), (fleeing) through the earth; nor have ye, besides Allah, any one to protect or to help.
P: Ye cannot escape in the earth, for beside Allah ye have no protecting friend nor any helper.
S: And you cannot escape in the earth, and you shall not have a guardian or a helper besides Allah.

042.032
Y: And among His Signs are the ships, smooth-running through the ocean, (tall) as mountains.
P: And of His portents are the ships, like banners on the sea;
S: And among His signs are the ships in the sea like mountains.

042.033
Y: If it be His Will He can still the Wind: then would they become motionless on the back of the (ocean). Verily in this are Signs for everyone who patiently perseveres and is grateful.
P: If He will He calmeth the wind so that they keep still upon its surface - Lo! herein verily are signs for every steadfast grateful (heart). -
S: If He pleases, He causes the wind to become still so that they lie motionless on its back; most surely there are signs in this for every patient, grateful one,

042.034
Y: Or He can cause them to perish because of the (evil) which (the men) have earned; but much doth He forgive.
P: Or He causeth them to perish on account of that which they have earned - And He forgiveth much -
S: Or He may make them founder for what they have earned, and (even then) pardon most;

042.035
Y: But let those know, who dispute about Our Signs, that there is for them no way of escape.
P: And that those who argue concerning Our revelations may know they have no refuge.
S: And (that) those who dispute about Our communications may know; there is no place of refuge for them.

042.036
Y: Whatever ye are given (here) is (but) a convenience of this life: but that which is with Allah is better and more lasting: (it is) for those who believe and put their trust in their Lord:
P: Now whatever ye have been given is but a passing comfort for the life of the world, and that which Allah hath is better and more lasting for those who believe and put their trust in their Lord,
S: So whatever thing you are given, that is only a provision of this world's life, and what is with Allah is better and more lasting for those who believe and rely on their Lord.

042.037
Y: Those who avoid the greater crimes and shameful deeds, and, when they are angry even then forgive;
P: And those who shun the worst of sins and indecencies and, when they are wroth, forgive,
S: And those who. shun the great sins and indecencies, and whenever they are angry they forgive.

042.038
Y: Those who hearken to their Lord, and establish regular Prayer; who (conduct) their affairs by mutual Consultation; who spend out of what We bestow on them for Sustenance;
P: And those who answer the call of their Lord and establish worship, and whose affairs are a matter of counsel, and who spend of what We have bestowed on them,
S: And those who respond to their Lord and keep up prayer, and their rule is to take counsel among themselves, and who spend out of what We have given them.

042.039
Y: And those who, when an oppressive wrong is inflicted on them, (are not cowed but) help and defend themselves.
P: And those who, when great wrong is done to them, defend themselves,
S: And those who, when great wrong afflicts them, defend themselves.

042.040
Y: The recompense for an injury is an injury equal thereto (in degree): but if a person forgives and makes reconciliation, his reward is due from Allah: for (Allah) loveth not those who do wrong.
P: The guerdon of an ill-deed is an ill the like thereof. But whosoever pardoneth and amendeth, his wage is the affair of Allah. Lo! He loveth not wrong-doers.
S: And the recompense of evil is punishment like it, but whoever forgives and amends, he shall have his reward from Allah; surely He does not love the unjust.

042.041
Y: But indeed if any do help and defend themselves after a wrong (done) to them, against such there is no cause of blame.
P: And whoso defendeth himself after he hath suffered wrong - for such, there is no way (of blame) against them.
S: And whoever defends himself after his being oppressed, these it is against whom there is no way (to blame).

042.042
Y: The blame is only against those who oppress men and wrong-doing and insolently transgress beyond bounds through the land, defying right and justice: for such there will be a penalty grievous.
P: The way (of blame) is only against those who oppress mankind, and wrongfully rebel in the earth. For such there is a painful doom.
S: The way (to blame) is only against those who oppress men and revolt in the earth unjustly; these shall have a painful punishment.

042.043
Y: But indeed if any show patience and forgive, that would truly be an exercise of courageous will and resolution in the conduct of affairs.
P: And verily whoso is patient and forgiveth - lo! that, verily, is (of) the steadfast heart of things.
S: And whoever is patient and forgiving, these most surely are actions due to courage.

042.044
Y: For any whom Allah leaves astray, there is no protector thereafter. And thou wilt see the Wrong-doers, when in sight of the Penalty, Say: "Is there any way (to effect) a return?"
P: He whom Allah sendeth astray, for him there is no protecting friend after Him. And thou (Muhammad) wilt see the evil-doers when they see the doom, (how) they say: Is there any way of return?
S: And whomsoever Allah makes err, he has no guardian after Him; and you shall see the unjust, when they see the punishment, saying: Is there any way to return?

042.045
Y: And thou wilt see them brought forward to the (Penalty), in a humble frame of mind because of (their) disgrace, (and) looking with a stealthy glance. And the Believers will say: "Those are indeed in loss, who have given to perdition their own selves and those belonging to them on the Day of Judgment. Behold! Truly the Wrong-doers are in a lasting Penalty!"
P: And thou wilt see them exposed to (the Fire), made humble by disgrace, and looking with veiled eyes. And those who believe will say: Lo! the (eternal) losers are they who lose themselves and their housefolk on the Day of Resurrection. Lo! are not the wrong-doers in perpetual torment?
S: And you shall see them brought before it humbling themselves because of the abasements, looking with a faint glance. And those who believe shall say: Surely the losers are they who have lost themselves and their followers on the resurrection day. Now surely the iniquitous shall remain in lasting chastisement.

042.046
Y: And no protectors have they to help them, other than Allah. And for any whom Allah leaves to stray, there is no way (to the Goal).
P: And they will have no protecting friends to help them instead of Allah. He whom Allah sendeth astray, for him there is no road.
S: And they shall have no friends to help them besides Allah; and-- whomsoever Allah makes err, he shall have no way.

042.047
Y: Hearken ye to your Lord, before there come a Day which there will be no putting back, because of (the Ordainment of) Allah! that Day there will be for you no place of refuge nor will there be for you any room for denial (of your sins)!
P: Answer the call of your Lord before there cometh unto you from Allah a Day which there is no averting. Ye have no refuge on that Day, nor have a ye any (power of) refusal.
S: Hearken to your Lord before there comes the day from Allah for which there shall be no averting; you shall have no refuge on that day, nor shall it be yours to make a denial.

042.048
Y: If then they run away, We have not sent thee as a guard over them. Thy duty is but to convey (the Message). And truly, when We give man a taste of a Mercy from Ourselves, he doth exult thereat, but when some ill happens to him, on account of the deeds which his hands have sent forth, truly then is man ungrateful!
P: But if they are averse, We have not sent thee as a warder over them. Thine is only to convey (the message). And lo! when We cause man to taste of mercy from Us he exulteth therefor. And if some evil striketh them because of that which their own hands have sent before, then lo! man is an ingrate.
S: But if they turn aside, We have not sent you as a watcher over them; on you is only to deliver (the message); and surely when We make man taste mercy from Us, he rejoices thereat; and if an evil afflicts them on account of what their hands have already done, then-surely man is ungrateful.

042.049
Y: To Allah belongs the dominion of the heavens and the earth. He creates what He wills (and plans). He bestows (children) male or female according to His Will (and Plan),
P: Unto Allah belongeth the Sovereignty of the heavens and the earth. He createth what He will. He bestoweth female (offspring) upon whom He will, and bestoweth male (offspring) upon whom He will;
S: Allah's is the kingdom of the heavens and the earth; He creates what He pleases; He grants to whom He pleases daughters and grants to whom He pleases sons.

042.050
Y: Or He bestows both males and females, and He leaves barren whom He will: for He is full of Knowledge and Power.
P: Or He mingleth them, males and females, and He maketh barren whom He will. Lo! He is Knower, Powerful.
S: Or He makes them of both sorts, male and female; and He makes whom He pleases barren; surely He is the Knowing, the Powerful.

042.051
Y: It is not fitting for a man that Allah should speak to him except by inspiration, or from behind a veil, or by the sending of a messenger to reveal, with Allah's permission, what Allah wills: for He is Most High, Most Wise.
P: And it was not (vouchsafed) to any mortal that Allah should speak to him unless (it be) by revelation or from behind a veil, or (that) He sendeth a messenger to reveal what He will by His leave. Lo! He is Exalted, Wise.
S: And it is not for any mortal that Allah should speak to them, they could not bear to hear and they did not see.

042.052
Y: And thus have We, by Our Command, sent inspiration to thee: thou knewest not (before) what was Revelation, and what was Faith; but We have made the (Qur'an) a Light, wherewith We guide such of Our servants as We will; and verily thou dost guide (men) to the Straight Way,-
P: And thus have We inspired in thee (Muhammad) a Spirit of Our command. Thou knewest not what the Scripture was, nor what the Faith. But We have made it a light whereby We guide whom We will of Our bondmen. And lo! thou verily dost guide unto a right path,
S: And thus did We reveal to you an inspired book by Our command. You did not know what the Book was, nor (what) the faith (was), but We made it a light, guiding thereby whom We please of Our servants; and most surely you show the way to the right path:

042.053
Y: The Way of Allah, to Whom belongs whatever is in the heavens and whatever is on earth. Behold (how) all affairs tend towards Allah!
P: The path of Allah, unto Whom belongeth whatsoever is in the heavens and whatsoever is in the earth. Do not all things reach Allah at last?
S: The path of Allah, Whose is whatsoever is in the heavens and whatsoever is in the earth; now surely to Allah do all affairs eventually come.

Y: Yousef Ali P: Pickthal S: Shakir


43: AZ-ZUKHRUF (ORNAMENTS OF GOLD, LUXURY)

AZ-ZUKHRUF (ORNAMENTS OF GOLD, LUXURY)

Total Verses: 89
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

043.001
Y: Ha-Mim
P: Ha. Mim.
S: Ha Mim.

043.002
Y: By the Book that makes things clear,-
P: By the Scripture which maketh plain,
S: I swear by the Book that makes things clear:

043.003
Y: We have made it a Qur'an in Arabic, that ye may be able to understand (and learn wisdom).
P: Lo! We have appointed it a Lecture, in Arabic that haply ye may understand.
S: Surely We have made it an Arabic Quran that you may understand.

043.004
Y: And verily, it is in the Mother of the Book, in Our Presence, high (in dignity), full of wisdom.
P: And Lo! in the Source of Decrees, which We possess, it is indeed sublime, decisive.
S: And surely it is in the original of the Book with Us, truly elevated, full of wisdom.

043.005
Y: Shall We then take away the Message from you and repel (you), for that ye are a people transgressing beyond bounds?
P: Shall We utterly ignore you because ye are a wanton folk?
S: What! shall We then turn away the reminder from you altogether because you are an extravagant people?

043.006
Y: But how many were the prophets We sent amongst the peoples of old?
P: How many a prophet did We send among the men of old!
S: And how many a prophet have We sent among the ancients.

043.007
Y: And never came there a prophet to them but they mocked him.
P: And never came there unto them a prophet but they used to mock him.
S: And there came not to them a prophet but they mocked at him.

043.008
Y: So We destroyed (them)- stronger in power than these;- and (thus) has passed on the Parable of the peoples of old.
P: Then We destroyed men mightier than these in prowess; and the example of the men of old hath gone (before them).
S: Then We destroyed those who were stronger than these in prowess, and the case of the ancients has gone before,

043.009
Y: If thou wert to question them, 'Who created the heavens and the earth?' They would be sure to reply, 'they were created by (Him), the Exalted in Power, Full of Knowledge';-
P: And if thou (Muhammad) ask them: Who created the heavens and the earth, they will surely answer: The Mighty, the Knower created them;
S: And if you should ask them, Who created the heavens and the earth? they would most certainly say: The Mighty, the Knowing One, has created them;

043.010
Y: (Yea, the same that) has made for you the earth (like a carpet) spread out, and has made for you roads (and channels) therein, in order that ye may find guidance (on the way);
P: Who made the earth a resting-place for you, and placed roads for you therein, that haply ye may find your way;
S: He Who made the earth a resting-place for you, and made in it ways for you that you may go aright;

043.011
Y: That sends down (from time to time) rain from the sky in due measure;- and We raise to life therewith a land that is dead; even so will ye be raised (from the dead);-
P: And Who sendeth down water from the sky in (due) measure, and We revive a dead land therewith. Even so will ye be brought forth;
S: And He Who sends down water from the cloud according to a measure, then We raise to life thereby a dead country, even thus shall you be brought forth;

043.012
Y: That has created pairs in all things, and has made for you ships and cattle on which ye ride,
P: He Who created all the pairs, and appointed for you ships and cattle whereupon ye ride.
S: And He Who created pairs of all things, and made for you of the ships and the cattle what you ride on,

043.013
Y: In order that ye may sit firm and square on their backs, and when so seated, ye may celebrate the (kind) favour of your Lord, and say, "Glory to Him Who has subjected these to our (use), for we could never have accomplished this (by ourselves),
P: That ye may mount upon their backs, and may remember your Lord's favour when ye mount thereon, and may say: Glorified be He Who hath subdued these unto us, and we were not capable (of subduing them);
S: That you may firmly sit on their backs, then remember the favor of your Lord when you are firmly seated thereon, and say: Glory be to Him Who made this subservient to us and we were not able to do it

043.014
Y: "And to our Lord, surely, must we turn back!"
P: And lo! unto our Lord we surely are returning.
S: And surely to our Lord we must return.

043.015
Y: Yet they attribute to some of His servants a share with Him (in his godhead)! truly is man a blasphemous ingrate avowed!
P: And they allot to Him a portion of His bondmen! Lo! man is verily a mere ingrate.
S: And they assign to Him a part of His servants; man, to be sure, is clearly ungrateful.

043.016
Y: What! has He taken daughters out of what He himself creates, and granted to you sons for choice?
P: Or chooseth He daughters of all that He hath created, and honoureth He you with sons?
S: What! has He taken daughters to Himself of what He Himself creates and chosen you to have sons?

043.017
Y: When news is brought to one of them of (the birth of) what he sets up as a likeness to (Allah) Most Gracious, his face darkens, and he is filled with inward grief!
P: And if one of them hath tidings of that which he likeneth to the Beneficent One, his countenance becometh black and he is full of inward rage.
S: And when one of them is given news of that of which he sets up as a likeness for the Beneficent Allah, his face becomes black and he is full of rage.

043.018
Y: Is then one brought up among trinkets, and unable to give a clear account in a dispute (to be associated with Allah)?
P: (Liken they then to Allah) that which is bred up in outward show, and in dispute cannot make itself plain?
S: What! that which is made in ornaments and which in contention is unable to make plain speech!

043.019
Y: And they make into females angels who themselves serve Allah. Did they witness their creation? Their evidence will be recorded, and they will be called to account!
P: And they make the angels, who are the slaves of the Beneficent, females. Did they witness their creation? Their testimony will be recorded and they will be questioned.
S: And they make the angels-- them who are the servants of the Beneficent Allah-- female (divinities). What! did they witness their creation? Their evidence shall be written down and they shall be questioned.

043.020
Y: ("Ah!") they say, "If it had been the will of (Allah) Most Gracious, we should not have worshipped such (deities)!" Of that they have no knowledge! they do nothing but lie!
P: And they say: If the Beneficent One had (so) willed, we should not have worshipped them. They have no knowledge whatsoever of that. They do but guess.
S: And they say: If the Beneficent Allah had pleased, we should never have worshipped them. They have no knowledge of this; they only lie.

043.021
Y: What! have We given them a Book before this, to which they are holding fast?
P: Or have We given them any scripture before (this Qur'an) so that they are holding fast thereto?
S: Or have We given them a book before it so that they hold fast to it?

043.022
Y: Nay! they say: "We found our fathers following a certain religion, and we do guide ourselves by their footsteps."
P: Nay, for they say only: Lo! we found our fathers following a religion, and we are guided by their footprints.
S: Nay! they say: We found our fathers on a course, and surely we are guided by their footsteps.

043.023
Y: Just in the same way, whenever We sent a Warner before thee to any people, the wealthy ones among them said: "We found our fathers following a certain religion, and we will certainly follow in their footsteps."
P: And even so We sent not a warner before thee (Muhammad) into any township but its luxurious ones said: Lo! we found our fathers following a religion, and we are following their footprints.
S: And thus, We did not send before you any warner in a town, but those who led easy lives in it said: Surely we found our fathers on a course, and surely we are followers of their footsteps.

043.024
Y: He said: "What! Even if I brought you better guidance than that which ye found your fathers following?" They said: "For us, we deny that ye (prophets) are sent (on a mission at all)."
P: (And the warner) said: What! Even though I bring you better guidance than that ye found your fathers following? They answered: Lo! in what ye bring we are disbelievers.
S: (The warner) said: What! even if I bring to you a better guide than that on which you found your fathers? They said: Surely we are unbelievers in that with which you are sent.

043.025
Y: So We exacted retribution from them: now see what was the end of those who rejected (Truth)!
P: So We requited them. Then see the nature of the consequence for the rejecters!
S: So We inflicted retribution on them, then see how was the end of the rejecters.

043.026
Y: Behold! Abraham said to his father and his people: "I do indeed clear myself of what ye worship:
P: And when Abraham said unto his father and his folk: Lo! I am innocent of what ye worship
S: And when Ibrahim said to his father and his people: Surely I am clear of what you worship,

043.027
Y: "(I worship) only Him Who made me, and He will certainly guide me."
P: Save Him Who did create me, for He will surely guide me.
S: Save Him Who created me, for surely He will guide me.

043.028
Y: And he left it as a Word to endure among those who came after him, that they may turn back (to Allah).
P: And he made it a word enduring among his seed, that haply they might return.
S: And he made it a word to continue in his posterity that they may return.

043.029
Y: Yea, I have given the good things of this life to these (men) and their fathers, until the Truth has come to them, and a messenger making things clear.
P: Nay, but I let these and their fathers enjoy life (only) till there should come unto them the Truth and a messenger making plain.
S: Nay! I gave them and their fathers to enjoy until there came to them the truth and a Messenger making manifest (the truth).

043.030
Y: But when the Truth came to them, they said: "This is sorcery, and we do reject it."
P: And now that the Truth hath come unto them they say: This is mere magic, and lo! we are disbelievers therein.
S: And when there came to them the truth they said: This is magic, and surely we are disbelievers in it.

043.031
Y: Also, they say: "Why is not this Qur'an sent down to some leading man in either of the two (chief) cities?"
P: And they say: If only this Qur'an had been revealed to some great man of the two towns?
S: And they say: Why was not this Quran revealed to a man of importance in the two towns?

043.032
Y: Is it they who would portion out the Mercy of thy Lord? It is We Who portion out between them their livelihood in the life of this world: and We raise some of them above others in ranks, so that some may command work from others. But the Mercy of thy Lord is better than the (wealth) which they amass.
P: Is it they who apportion thy Lord's mercy? We have apportioned among them their livelihood in the life of the world, and raised some of them above others in rank that some of them may take labour from others; and the mercy of thy Lord is better than (the wealth) that they amass.
S: Will they distribute the mercy of your Lord? We distribute among them their livelihood in the life of this world, and We j have exalted some of them above others in degrees, that some of them may take others in subjection; and the mercy of your Lord is better than what they amass.

043.033
Y: And were it not that (all) men might become of one (evil) way of life, We would provide, for everyone that blasphemes against (Allah) Most Gracious, silver roofs for their houses and (silver) stair-ways on which to go up,
P: And were it not that mankind would have become one community, We might well have appointed, for those who disbelieve in the Beneficent, roofs of silver for their houses and stairs (of silver) whereby to mount,
S: And were it not that all people had been a single nation, We would certainly have assigned to those who disbelieve in the Beneficent Allah (to make) of silver the roofs of their houses and the stairs by which they ascend.

043.034
Y: And (silver) doors to their houses, and thrones (of silver) on which they could recline,
P: And for their houses doors (of silver) and couches of silver whereon to recline,
S: And the doors of their houses and the couches on which they recline,

043.035
Y: And also adornments of gold. But all this were nothing but conveniences of the present life: The Hereafter, in the sight of thy Lord is for the Righteous.
P: And ornaments of gold. Yet all that would have been but a provision of the life of the world. And the Hereafter with your Lord would have been for those who keep from evil.
S: And (other) embellishments of gold; and all this is naught but provision of this world's life, and the hereafter is with your Lord only for those who guard (against evil).

043.036
Y: If anyone withdraws himself from remembrance of (Allah) Most Gracious, We appoint for him an evil one, to be an intimate companion to him.
P: And he whose sight is dim to the remembrance of the Beneficent, We assign unto him a devil who becometh his comrade;
S: And whoever turns himself away from the remembrance of the Beneficent Allah, We appoint for him a Shaitan, so he becomes his associate.

043.037
Y: Such (evil ones) really hinder them from the Path, but they think that they are being guided aright!
P: And lo! they surely turn them from the way of Allah, and yet they deem that they are rightly guided;
S: And most surely they turn them away from the path, and they think that they are guided aright:

043.038
Y: At length, when (such a one) comes to Us, he says (to his evil companion): "Would that between me and thee were the distance of East and West!" Ah! evil is the companion (indeed)!
P: Till, when he cometh unto Us, he saith (unto his comrade): Ah, would that between me and thee there were the distance of the two horizons - an evil comrade!
S: Until when he comes to Us, he says: O would that between me and you there were the distance of the East and the West; so evil is the associate!

043.039
Y: When ye have done wrong, it will avail you nothing, that Day, that ye shall be partners in Punishment!
P: And it profiteth you not this day, because ye did wrong, that ye will be sharers in the doom.
S: And since you were unjust, it will not profit you this day that you are sharers in the chastisement.

043.040
Y: Canst thou then make the deaf to hear, or give direction to the blind or to such as (wander) in manifest error?
P: Canst thou (Muhammad) make the deaf to hear, or canst thou guide the blind or him who is in error manifest?
S: What! can you then make the deaf to hear or guide the blind and him who is in clear error?

043.041
Y: Even if We take thee away, We shall be sure to exact retribution from them,
P: And if We take thee away, We surely shall take vengeance on them,
S: But if We should take you away, still We shall inflict retribution on them;

043.042
Y: Or We shall show thee that (accomplished) which We have promised them: for verily We shall prevail over them.
P: Or (if) We show thee that wherewith We threaten them; for lo! We have complete command of them.
S: Rather We will certainly show you that which We have promised them; for surely We are the possessors of full power over them.

043.043
Y: So hold thou fast to the Revelation sent down to thee; verily thou art on a Straight Way.
P: So hold thou fast to that which is inspired in thee. Lo! thou art on a right path.
S: Therefore hold fast to that which has been revealed to you; surely you are on the right path.

043.044
Y: The (Qur'an) is indeed the message, for thee and for thy people; and soon shall ye (all) be brought to account.
P: And lo! it is in truth a Reminder for thee and for thy folk; and ye will be questioned.
S: And most surely it is a reminder for you and your people, and you shall soon be questioned.

043.045
Y: And question thou our messengers whom We sent before thee; did We appoint any deities other than (Allah) Most Gracious, to be worshipped?
P: And ask those of Our messengers whom We sent before thee: Did We ever appoint gods to be worshipped beside the Beneficent?
S: And ask those of Our messengers whom We sent before you: Did We ever appoint gods to be worshipped besides the Beneficent Allah?

043.046
Y: We did send Moses aforetime, with Our Signs, to Pharaoh and his Chiefs: He said, "I am a messenger of the Lord of the Worlds."
P: And verily We sent Moses with Our revelations unto Pharaoh and his chiefs, and he said: I am a messenger of the Lord of the Worlds.
S: And certainly We sent Musa with Our communications to Firon and his chiefs, so he said: Surely I am the messenger of the Lord of the worlds.

043.047
Y: But when he came to them with Our Signs, behold they ridiculed them.
P: But when he brought them Our tokens, behold! they laughed at them.
S: But when he came to them with Our signs, lo! they laughed at them.

043.048
Y: We showed them Sign after Sign, each greater than its fellow, and We seized them with Punishment, in order that they might turn (to Us).
P: And every token that We showed them was greater than its sister (token), and We grasped them with the torment, that haply they might turn again.
S: And We did not show them a sign but it was greater than its like, and We overtook them with chastisement that they may turn.

043.049
Y: And they said, "O thou sorcerer! Invoke thy Lord for us according to His covenant with thee; for we shall truly accept guidance."
P: And they said: O wizard! Entreat thy Lord for us by the pact that He hath made with thee. Lo! we verily will walk aright.
S: And they said: O magician! call on your Lord for our sake, as He has made the covenant with you; we shall surely be the followers of the right way.

043.050
Y: But when We removed the Penalty from them, behold, they broke their word.
P: But when We eased them of the torment, behold! they broke their word.
S: But when We removed from them the chastisement, lo! they broke the pledge.

043.051
Y: And Pharaoh proclaimed among his people, saying: "O my people! Does not the dominion of Egypt belong to me, (witness) these streams flowing underneath my (palace)? What! see ye not then?
P: And Pharaoh caused a proclamation to be made among his people saying: O my people! Is not mine the sovereignty of Egypt and these rivers flowing under me? Can ye not then discern?
S: And Firon proclaimed amongst his people: O my people! is not the kingdom of Egypt mine? And these rivers flow beneath me; do you not then see?

043.052
Y: "Am I not better than this (Moses), who is a contemptible wretch and can scarcely express himself clearly?
P: I am surely better than this fellow, who is despicable and can hardly make (his meaning) plain!
S: Nay! I am better than this fellow, who is contemptible, and who can hardly speak distinctly:

043.053
Y: "Then why are not gold bracelets bestowed on him, or (why) come (not) with him angels accompanying him in procession?"
P: Why, then, have armlets of gold not been set upon him, or angels sent along with him?
S: But why have not bracelets of gold been put upon him, or why have there not come with him angels as companions?

043.054
Y: Thus did he make fools of his people, and they obeyed him: truly were they a people rebellious (against Allah).
P: Thus he persuaded his people to make light (of Moses), and they obeyed him. Lo! they were a wanton folk.
S: So he incited his people to levity and they obeyed him: surely they were a transgressing people.

043.055
Y: When at length they provoked Us, We exacted retribution from them, and We drowned them all.
P: So, when they angered Us, We punished them and drowned them every one.
S: Then when they displeased Us, We inflicted a retribution on them, so We drowned them all together,

043.056
Y: And We made them (a people) of the Past and an Example to later ages.
P: And We made them a thing past, and an example for those after (them).
S: And We made them a precedent and example to the later generations.

043.057
Y: When (Jesus) the son of Mary is held up as an example, behold, thy people raise a clamour thereat (in ridicule)!
P: And when the son of Mary is quoted as an example, behold! the folk laugh out,
S: And when a description of the son of Marium is given, lo! your people raise a clamor thereat.

043.058
Y: And they say, "Are our gods best, or he?" This they set forth to thee, only by way of disputation: yea, they are a contentious people.
P: And say: Are our gods better, or is he? They raise not the objection save for argument. Nay! but they are a contentious folk.
S: And they say: Are our gods better, or is he? They do not set it forth to you save by way of disputation; nay, they are a contentious people.

043.059
Y: He was no more than a servant: We granted Our favour to him, and We made him an example to the Children of Israel.
P: He is nothing but a slave on whom We bestowed favour, and We made him a pattern for the Children of Israel.
S: He was naught but a servant on whom We bestowed favor, and We made him an example for the children of Israel.

043.060
Y: And if it were Our Will, We could make angels from amongst you, succeeding each other on the earth.
P: And had We willed We could have set among you angels to be viceroys in the earth.
S: And if We please, We could make among you angels to be successors in the land.

043.061
Y: And (Jesus) shall be a Sign (for the coming of) the Hour (of Judgment): therefore have no doubt about the (Hour), but follow ye Me: this is a Straight Way.
P: And lo! verily there is knowledge of the Hour. So doubt ye not concerning it, but follow Me. This is the right path.
S: And most surely it is a knowledge of the hour, therefore have no doubt about it and follow me: this is the right path.

043.062
Y: Let not the Evil One hinder you: for he is to you an enemy avowed.
P: And let not Satan turn you aside. Lo! he is an open enemy for you.
S: And let not the Shaitan prevent you; surely he is your j open enemy.

043.063
Y: When Jesus came with Clear Signs, he said: "Now have I come to you with Wisdom, and in order to make clear to you some of the (points) on which ye dispute: therefore fear Allah and obey me.
P: When Jesus came with clear proofs (of Allah's Sovereignty), he said: I have come unto you with wisdom, and to make plain some of that concerning which ye differ. So keep your duty to Allah, and obey me.
S: And when Isa came with clear arguments he said: I have come to you indeed with wisdom, and that I may make clear to you part of what you differ in; so be careful of (your duty to) Allah and obey me:

043.064
Y: "For Allah, He is my Lord and your Lord: so worship ye Him: this is a Straight Way."
P: Lo! Allah, He is my Lord and your Lord. So worship Him. This is a right path.
S: Surely Allah is my Lord and your Lord, therefore serve Him; this is the right path:

043.065
Y: But sects from among themselves fell into disagreement: then woe to the wrong-doers, from the Penalty of a Grievous Day!
P: But the factions among them differed. Then woe unto those who do wrong from the doom of a painful day.
S: But parties from among them differed, so woe to those who were unjust because of the chastisement of a painful day.

043.066
Y: Do they only wait for the Hour - that it should come on them all of a sudden, while they perceive not?
P: Await they aught save the Hour, that it shall come upon them suddenly, when they know not?
S: Do they wait for aught but the hour, that it should come ! upon them all of a sudden while they do not perceive?

043.067
Y: Friends on that day will be foes, one to another,- except the Righteous.
P: Friends on that day will be foes one to another, save those who kept their duty (to Allah).
S: The friends shall on that day be enemies one to another, except those who guard (against evil).

043.068
Y: My devotees! no fear shall be on you that Day, nor shall ye grieve,-
P: O My slaves! For you there is no fear this day, nor is it ye who grieve;
S: O My servants! there is no fear for you this day, nor shall you grieve.

043.069
Y: (Being) those who have believed in Our Signs and bowed (their wills to Ours) in Islam.
P: (Ye) who believed Our revelations and were self-surrendered,
S: Those who believed in Our communications and were submissive:

043.070
Y: Enter ye the Garden, ye and your wives, in (beauty and) rejoicing.
P: Enter the Garden, ye and your wives, to be made glad.
S: Enter the garden, you and your wives; you shall be made happy.

043.071
Y: To them will be passed round, dishes and goblets of gold: there will be there all that the souls could desire, all that their ayes could delight in: and ye shall abide therein (for eye).
P: Therein are brought round for them trays of gold and goblets, and therein is all that souls desire and eyes find sweet. And ye are immortal therein.
S: There shall be sent round to them golden bowls and drinking-cups and therein shall be what their souls yearn after and (wherein) the eyes shall delight, and you shall abide therein.

043.072
Y: Such will be the Garden of which ye are made heirs for your (good) deeds (in life).
P: This is the Garden which ye are made to inherit because of what ye used to do.
S: And this is the garden which you are given as an inheritance on account of what you did.

043.073
Y: Ye shall have therein abundance of fruit, from which ye shall have satisfaction.
P: Therein for you is fruit in plenty whence to eat.
S: For you therein are many fruits of which you shall eat.

043.074
Y: The sinners will be in the Punishment of Hell, to dwell therein (for aye):
P: Lo! the guilty are immortal in hell's torment.
S: Surely the guilty shall abide in the chastisement of hell.

043.075
Y: Nowise will the (Punishment) be lightened for them, and in despair will they be there overwhelmed.
P: It is not relaxed for them, and they despair therein.
S: It shall not be abated from them and they shall therein be despairing.

043.076
Y: Nowise shall We be unjust to them: but it is they who have been unjust themselves.
P: We wronged them not, but they it was who did the wrong.
S: And We are not unjust to them, but they themselves were unjust.

043.077
Y: They will cry: "O Malik! would that thy Lord put an end to us!" He will say, "Nay, but ye shall abide!"
P: And they cry: O master! Let thy Lord make an end of us. He saith: Lo! here ye must remain.
S: And they shall call out: O Malik! let your Lord make an end of us. He shall say: Surely you shall tarry.

043.078
Y: Verily We have brought the Truth to you: but most of you have a hatred for Truth.
P: We verily brought the Truth unto you, but ye were, most of you, averse to the Truth.
S: Certainly We have brought you the truth, but most of you are averse to the truth.

043.079
Y: What! have they settled some plan (among themselves)? But it is We Who settle things.
P: Or do they determine any thing (against the Prophet)? Lo! We (also) are determining.
S: Or have they settled an affair? Then surely We are the settlers.

043.080
Y: Or do they think that We hear not their secrets and their private counsels? Indeed (We do), and Our messengers are by them, to record.
P: Or deem they that We cannot hear their secret thoughts and private confidences? Nay, but Our envoys, present with them, do record.
S: Or do they think that We do not hear what they conceal and their secret discourses? Aye! and Our messengers with them write down.

043.081
Y: Say: "If (Allah) Most Gracious had a son, I would be the first to worship."
P: Say (O Muhammad): If the Beneficent One hath a son, then, I shall be first among the worshippers. (But there is no son).
S: Say: If the Beneficent Allah has a son, I am the foremost of those who serve.

043.082
Y: Glory to the Lord of the heavens and the earth, the Lord of the Throne (of Authority)! (He is free) from the things they attribute (to him)!
P: Glorified be the Lord of the heavens and the earth, the Lord of the Throne, from that which they ascribe (unto Him)!
S: Glory to the Lord of the heavens and the earth, the Lord of power, from what they describe.

043.083
Y: So leave them to babble and play (with vanities) until they meet that Day of theirs, which they have been promised.
P: So let them flounder (in their talk) and play until they meet the Day which they are promised.
S: So leave them plunging into false discourses and sporting until they meet their day which they are threatened with.

043.084
Y: It is He Who is Allah in heaven and Allah on earth; and He is full of Wisdom and Knowledge.
P: And He it is Who in the heaven is Allah, and in the earth Allah. He is the Wise, the Knower.
S: And He it is Who is Allah in the heavens and Allah in the earth; and He is the Wise, the Knowing.

043.085
Y: And blessed is He to Whom belongs the dominion of the heavens and the earth, and all between them: with Him is the Knowledge of the Hour (of Judgment): and to Him shall ye be brought back.
P: And blessed be He unto Whom belongeth the Sovereignty of the heavens and the earth and all that is between them, and with Whom is knowledge of the Hour, and unto Whom ye will be returned.
S: And blessed is He Whose is the kingdom of the heavens and the earth and what is between them, and with Him is the knowledge of the hour, and to Him shall you be brought back.

043.086
Y: And those whom they invoke besides Allah have no power of intercession;- only he who bears witness to the Truth, and they know (him).
P: And those unto whom they cry instead of Him possess no power of intercession, saving him who beareth witness unto the Truth knowingly.
S: And those whom they call upon besides Him have no authority for intercession, but he who bears witness of the truth and they know (him).

043.087
Y: If thou ask them, who created them, they will certainly say, Allah: How then are they deluded away (from the Truth)?
P: And if thou ask them who created them, they will surely say: Allah. How then are they turned away?
S: And if you should ask them who created them, they would certainly say: Allah. Whence are they then turned back?

043.088
Y: (Allah has knowledge) of the (Prophet's) cry, "O my Lord! Truly these are people who will not believe!"
P: And he saith: O my Lord! Lo! these are a folk who believe not.
S: Consider his cry: O my Lord! surely they are a people who do not believe.

043.089
Y: But turn away from them, and say "Peace!" But soon shall they know!
P: Then bear with them (O Muhammad) and say: Peace. But they will come to know.
S: So turn away from them and say, Peace, for they shall soon come to know.

Y: Yousef Ali P: Pickthal S: Shakir


44: AD-DUKHAN (SMOKE)

AD-DUKHAN (SMOKE)

Total Verses: 59
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

044.001
Y: Ha-Mim.
P: Ha. Mim.
S: Ha Mim!

044.002
Y: By the Book that makes things clear;-
P: By the Scripture that maketh plain
S: I swear by the Book that makes manifest (the truth).

044.003
Y: We sent it down during a Blessed Night: for We (ever) wish to warn (against Evil).
P: Lo! We revealed it on a blessed night - Lo! We are ever warning -
S: Surely We revealed it on a blessed night surely We are ever warning--

044.004
Y: In the (Night) is made distinct every affair of wisdom,
P: Whereon every wise command is made clear
S: Therein every wise affair is made distinct,

044.005
Y: By command, from Our Presence. For We (ever) send (revelations),
P: As a command from Our presence - Lo! We are ever sending -
S: A command from Us; surely We are the senders (of messengers),

044.006
Y: As Mercy from thy Lord: for He hears and knows (all things);
P: A mercy from thy Lord. Lo! He, even He is the Hearer, the Knower,
S: A mercy from your Lord, surely He is the Hearing, the Knowing,

044.007
Y: The Lord of the heavens and the earth and all between them, if ye (but) have an assured faith.
P: Lord of the heavens and the earth and all that is between them, if ye would be sure.
S: The Lord of the heavens and the earth and what is between them, if you would be sure.

044.008
Y: There is no god but He: It is He Who gives life and gives death,- The Lord and Cherisher to you and your earliest ancestors.
P: There is no Allah save Him. He quickeneth and giveth death; your Lord and Lord of your forefathers.
S: There is no god but He; He gives life and causes death, your Lord and the Lord of your fathers of yore.

044.009
Y: Yet they play about in doubt.
P: Nay, but they play in doubt.
S: Nay, they are in doubt, they sport.

044.010
Y: Then watch thou for the Day that the sky will bring forth a kind of smoke (or mist) plainly visible,
P: But watch thou (O Muhammad) for the day when the sky will produce visible smoke
S: Therefore keep waiting for the day when the heaven shall bring an evident smoke,

044.011
Y: Enveloping the people: this will be a Penalty Grievous.
P: That will envelop the people. This will be a painful torment.
S: That shall overtake men; this is a painful punishment.

044.012
Y: (They will say:) "Our Lord! remove the Penalty from us, for we do really believe!"
P: (Then they will say): Our Lord relieve us of the torment. Lo! we are believers.
S: Our Lord! remove from us the punishment; surely we are believers.

044.013
Y: How shall the message be (effectual) for them, seeing that an Messenger explaining things clearly has (already) come to them,-
P: How can there be remembrance for them, when a messenger making plain (the Truth) had already come unto them,
S: How shall they be reminded, and there came to them an Messenger making clear (the truth),

044.014
Y: Yet they turn away from him and say: "Tutored (by others), a man possessed!"
P: And they had turned away from him and said: One taught (by others), a madman?
S: Yet they turned their backs on him and said: One taught (by others), a madman.

044.015
Y: We shall indeed remove the Penalty for a while, (but) truly ye will revert (to your ways).
P: Lo! We withdraw the torment a little. Lo! ye return (to disbelief).
S: Surely We will remove the punishment a little, (but) you will surely return (to evil).

044.016
Y: One day We shall seize you with a mighty onslaught: We will indeed (then) exact Retribution!
P: On the day when We shall seize them with the greater seizure, (then) in truth We shall punish.
S: On the day when We will seize (them) with the most violent seizing; surely We will inflict retribution.

044.017
Y: We did, before them, try the people of Pharaoh: there came to them a messenger most honourable,
P: And verily We tried before them Pharaoh's folk, when there came unto them a noble messenger,
S: And certainly We tried before them the people of Firon, and there came to them a noble messenger,

044.018
Y: Saying: "Restore to me the Servants of Allah: I am to you an messenger worthy of all trust;
P: Saying: Give up to me the slaves of Allah. Lo! I am a faithful messenger unto you.
S: Saying: Deliver to me the servants of Allah, surely I am a faithful messenger to you,

044.019
Y: "And be not arrogant as against Allah: for I come to you with authority manifest.
P: And saying: Be not proud against Allah. Lo! I bring you a clear warrant.
S: And that do not exalt yourselves against Allah, surely I will bring to you a clear authority:

044.020
Y: "For me, I have sought safety with my Lord and your Lord, against your injuring me.
P: And lo! I have sought refuge in my Lord and your Lord lest ye stone me to death.
S: And surely I take refuge with my Lord and your Lord that you should stone me to death:

044.021
Y: "If ye believe me not, at least keep yourselves away from me."
P: And if ye put no faith in me, then let me go.
S: And if you do not believe in me, then leave me alone.

044.022
Y: (But they were aggressive:) then he cried to his Lord: "These are indeed a people given to sin."
P: And he cried unto his Lord, (saying): These are guilty folk.
S: Then he called upon his Lord: These are a guilty people.

044.023
Y: (The reply came:) "March forth with My Servants by night: for ye are sure to be pursued.
P: Then (his Lord commanded): Take away My slaves by night. Lo! ye will be followed,
S: So go forth with My servants by night; surely you will be pursued:

044.024
Y: "And leave the sea as a furrow (divided): for they are a host (destined) to be drowned."
P: And leave the sea behind at rest, for lo! they are a drowned host.
S: And leave the sea intervening; surely they are a host that shall be drowned.

044.025
Y: How many were the gardens and springs they left behind,
P: How many were the gardens and the watersprings that they left behind,
S: How many of the gardens and fountains have they left!

044.026
Y: And corn-fields and noble buildings,
P: And the cornlands and the goodly sites
S: And cornfields and noble places!

044.027
Y: And wealth (and conveniences of life), wherein they had taken such delight!
P: And pleasant things wherein they took delight!
S: And goodly things wherein they rejoiced;

044.028
Y: Thus (was their end)! And We made other people inherit (those things)!
P: Even so (it was), and We made it an inheritance for other folk;
S: Thus (it was), and We gave them as a heritage to another people.

044.029
Y: And neither heaven nor earth shed a tear over them: nor were they given a respite (again).
P: And the heaven and the earth wept not for them, nor were they reprieved.
S: So the heaven and the earth did not weep for them, nor were they respited.

044.030
Y: We did deliver aforetime the Children of Israel from humiliating Punishment,
P: And We delivered the Children of Israel from the shameful doom;
S: And certainly We delivered the children of Israel from the abasing chastisement,

044.031
Y: Inflicted by Pharaoh, for he was arrogant (even) among inordinate transgressors.
P: (We delivered them) from Pharaoh. Lo! he was a tyrant of the wanton ones.
S: From Firon; surely he was haughty, (and) one of the extravagant.

044.032
Y: And We chose them aforetime above the nations, knowingly,
P: And We chose them, purposely, above (all) creatures.
S: And certainly We chose them, having knowledge, above the nations.

044.033
Y: And granted them Signs in which there was a manifest trial
P: And We gave them portents wherein was a clear trial.
S: And We gave them of the communications wherein was clear blessing.

044.034
Y: As to these (Quraish), they say forsooth:
P: Lo! these, forsooth, are saying:
S: Most surely these do say:

044.035
Y: "There is nothing beyond our first death, and we shall not be raised again.
P: There is naught but our first death, and we shall not be raised again.
S: There is naught but our first death and we shall not be raised again.

044.036
Y: "Then bring (back) our forefathers, if what ye say is true!"
P: Bring back our fathers, if ye speak the truth!
S: So bring our fathers (back), if you are truthful.

044.037
Y: What! Are they better than the people of Tubba and those who were before them? We destroyed them because they were guilty of sin.
P: Are they better, or the folk of Tubb'a and those before them? We destroyed them, for surely they were guilty.
S: Are they better or the people of Tubba and those before them? We destroyed them, for surely they were guilty.

044.038
Y: We created not the heavens, the earth, and all between them, merely in (idle) sport:
P: And We created not the heavens and the earth, and all that is between them, in play.
S: And We did not create the heavens and the earth and what is between them in sport.

044.039
Y: We created them not except for just ends: but most of them do not understand.
P: We created them not save with truth; but most of them know not.
S: We did not create them both but with the truth, but most of them do not know.

044.040
Y: Verily the Day of sorting out is the time appointed for all of them,-
P: Assuredly the Day of Decision is the term for all of them,
S: Surely the day of separation is their appointed term, of all of them

044.041
Y: The Day when no protector can avail his client in aught, and no help can they receive,
P: A day when friend can in naught avail friend, nor can they be helped,
S: The day on which a friend shall not avail (his) friend aught, nor shall they be helped,

044.042
Y: Except such as receive Allah's Mercy: for He is Exalted in Might, Most Merciful.
P: Save him on whom Allah hath mercy. Lo! He is the Mighty, the Merciful.
S: Save those on whom Allah shall have mercy; surely He is the Mighty the Merciful.

044.043
Y: Verily the tree of Zaqqum
P: Lo! the tree of Zaqqum,
S: Surely the tree of the Zaqqum,

044.044
Y: Will be the food of the Sinful,-
P: The food of the sinner!
S: Is the food of the sinful

044.045
Y: Like molten brass; it will boil in their insides.
P: Like molten brass, it seetheth in their bellies
S: Like dregs of oil; it shall boil in (their) bellies,

044.046
Y: Like the boiling of scalding water.
P: As the seething of boiling water.
S: Like the boiling of hot water.

044.047
Y: (A voice will cry: "Seize ye him and drag him into the midst of the Blazing Fire!
P: (And it will be said): Take him and drag him to the midst of hell,
S: Seize him, then drag him down into the middle of the hell;

044.048
Y: "Then pour over his head the Penalty of Boiling Water,
P: Then pour upon his head the torment of boiling water.
S: Then pour above his head of the torment of the boiling water:

044.049
Y: "Taste thou (this)! Truly wast thou mighty, full of honour!
P: (Saying): Taste! Lo! thou wast forsooth the mighty, the noble!
S: Taste; you forsooth are the mighty, the honorable:

044.050
Y: "Truly this is what ye used to doubt!"
P: Lo! this is that whereof ye used to doubt.
S: Surely this is what you disputed about.

044.051
Y: As to the Righteous (they will be) in a position of Security,
P: Lo! those who kept their duty will be in a place secured.
S: Surely those who guard (against evil) are in a secure place,

044.052
Y: Among Gardens and Springs;
P: Amid gardens and watersprings,
S: In gardens and springs;

044.053
Y: Dressed in fine silk and in rich brocade, they will face each other;
P: Attired in silk and silk embroidery, facing one another.
S: They shall wear of fine and thick silk, (sitting) face to face;

044.054
Y: So; and We shall join them to fair women with beautiful, big, and lustrous eyes.
P: Even so (it will be). And We shall wed them unto fair ones with wide, lovely eyes.
S: Thus (shall it be), and We will wed them with Houris pure, beautiful ones.

044.055
Y: There can they call for every kind of fruit in peace and security;
P: They call therein for every fruit in safety.
S: They shall call therein for every fruit in security;

044.056
Y: Nor will they there taste Death, except the first death; and He will preserve them from the Penalty of the Blazing Fire,-
P: They taste not death therein, save the first death. And He hath saved them from the doom of hell,
S: They shall not taste therein death except the first death, and He will save them from the punishment of the hell,

044.057
Y: As a Bounty from thy Lord! that will be the supreme achievement!
P: A bounty from thy Lord. That is the supreme triumph.
S: A grace from your Lord; this is the great achievement.

044.058
Y: Verily, We have made this (Qur'an) easy, in thy tongue, in order that they may give heed.
P: And We have made (this Scripture) easy in thy language only that they may heed.
S: So have We made it easy in your tongue that they may be mindful.

044.059
Y: So wait thou and watch; for they (too) are waiting.
P: Wait then (O Muhammad). Lo! they (too) are waiting.
S: Therefore wait; surely they are waiting.

Y: Yousef Ali P: Pickthal S: Shakir


45: AL-JATHIYA (CROUCHING)

AL-JATHIYA (CROUCHING)

Total Verses: 37
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

045.001
Y: Ha-Mim.
P: Ha. Mim.
S: Ha Mim.

045.002
Y: The revelation of the Book is from Allah the Exalted in Power, Full of Wisdom.
P: The revelation of the Scripture is from Allah, the Mighty, the Wise.
S: The revelation of the Book is from Allah, the Mighty, the Wise.

045.003
Y: Verily in the heavens and the earth, are Signs for those who believe.
P: Lo! in the heavens and the earth are portents for believers.
S: Most surely in the heavens and the earth there are signs for the believers.

045.004
Y: And in the creation of yourselves and the fact that animals are scattered (through the earth), are Signs for those of assured Faith.
P: And in your creation, and all the beasts that He scattereth in the earth, are portents for a folk whose faith is sure.
S: And in your (own) creation and in what He spreads abroad of animals there are signs for a people that are sure;

045.005
Y: And in the alternation of Night and Day, and the fact that Allah sends down Sustenance from the sky, and revives therewith the earth after its death, and in the change of the winds,- are Signs for those that are wise.
P: And the difference of night and day and the provision that Allah sendeth down from the sky and thereby quickeneth the earth after her death, and the ordering of the winds, are portents for a people who have sense.
S: And (in) the variation of the night and the day, and (in) what Allah sends down of sustenance from the cloud, then gives life thereby to the earth after its death, and (in) the changing of the winds, there are signs for a people who understand.

045.006
Y: Such are the Signs of Allah, which We rehearse to thee in Truth; then in what exposition will they believe after (rejecting) Allah and His Signs?
P: These are the portents of Allah which We recite unto thee (Muhammad) with truth. Then in what fact, after Allah and His portents, will they believe?
S: These are the communications of Allah which We recite to you with truth; then in what announcement would they believe after Allah and His communications?

045.007
Y: Woe to each sinful dealer in Falsehoods:
P: Woe unto each sinful liar,
S: Woe to every sinful liar,

045.008
Y: He hears the Signs of Allah rehearsed to him, yet is obstinate and lofty, as if he had not heard them: then announce to him a Penalty Grievous!
P: Who heareth the revelations of Allah recited unto him, and then continueth in pride as though he heard them not. Give him tidings of a painful doom.
S: Who hears the communications of Allah recited to him, then persists proudly as though he had not heard them; so announce to him a painful punishment.

045.009
Y: And when he learns something of Our Signs, he takes them in jest: for such there will be a humiliating Penalty.
P: And when he knoweth aught of Our revelations he maketh it a jest. For such there is a shameful doom.
S: And when he comes to know of any of Our communications, he takes it for a jest; these it is that shall have abasing chastisement.

045.010
Y: In front of them is Hell: and of no profit to them is anything they may have earned, nor any protectors they may have taken to themselves besides Allah: for them is a tremendous Penalty.
P: Beyond them there is hell, and that which they have earned will naught avail them, nor those whom they have chosen for protecting friends beside Allah. Theirs will be an awful doom.
S: Before them is hell, and there shall not avail them aught of what they earned, nor those whom they took for guardians besides Allah, and they shall have a grievous punishment.

045.011
Y: This is (true) Guidance and for those who reject the Signs of their Lord, is a grievous Penalty of abomination.
P: This is guidance. And those who disbelieve the revelations of their Lord, for them there is a painful doom of wrath.
S: This is guidance; and (as for) those who disbelieve in the communications of their Lord, they shall have a painful punishment on account of uncleanness.

045.012
Y: It is Allah Who has subjected the sea to you, that ships may sail through it by His command, that ye may seek of his Bounty, and that ye may be grateful.
P: Allah it is Who hath made the sea of service unto you that the ships may run thereon by His command, and that ye may seek of His bounty, and that haply ye may be thankful;
S: Allah is He Who made subservient to you the sea that the ships may run therein by His command, and that you may seek of His grace, and that you may give thanks.

045.013
Y: And He has subjected to you, as from Him, all that is in the heavens and on earth: Behold, in that are Signs indeed for those who reflect.
P: And hath made of service unto you whatsoever is in the heavens and whatsoever is in the earth; it is all from Him. Lo! herein verily are portents for a people who reflect.
S: And He has made subservient to you whatsoever is in the heavens and whatsoever is in the earth, all, from Himself; most surely there are signs in this for a people who reflect.

045.014
Y: Tell those who believe, to forgive those who do not look forward to the Days of Allah: It is for Him to recompense (for good or ill) each People according to what they have earned.
P: Tell those who believe to forgive those who hope not for the days of Allah; in order that He may requite folk what they used to earn.
S: Say to those who believe (that) they forgive those who do not fear the days of Allah that He may reward a people for what they earn.

045.015
Y: If any one does a righteous deed, it ensures to the benefit of his own soul; if he does evil, it works against (his own soul). In the end will ye (all) be brought back to your Lord.
P: Whoso doeth right, it is for his soul, and whoso doeth wrong, it is against it. And afterward unto your Lord ye will be brought back.
S: Whoever does good, it is for his own soul, and whoever does evil, it is against himself; then you shall be brought back to your-- Lord.

045.016
Y: We did aforetime grant to the Children of Israel the Book the Power of Command, and Prophethood; We gave them, for Sustenance, things good and pure; and We favoured them above the nations.
P: And verily we gave the Children of Israel the Scripture and the Command and the Prophethood, and provided them with good things and favoured them above (all) peoples;
S: And certainly We gave the Book and the wisdom and the prophecy to the children of Israel, and We gave them of the goodly things, and We made them excel the nations.

045.017
Y: And We granted them Clear Signs in affairs (of Religion): it was only after knowledge had been granted to them that they fell into schisms, through insolent envy among themselves. Verily thy Lord will judge between them on the Day of Judgment as to those matters in which they set up differences.
P: And gave them plain commandments. And they differed not until after the knowledge came unto them, through rivalry among themselves. Lo! thy Lord will judge between them on the Day of Resurrection concerning that wherein they used to differ.
S: And We gave them clear arguments in the affair, but they did not differ until after knowledge had come to them out of envy among themselves; surely your -Lord will judge between them on the day of resurrection concerning that wherein they differed.

045.018
Y: Then We put thee on the (right) Way of Religion: so follow thou that (Way), and follow not the desires of those who know not.
P: And now have We set thee (O Muhammad) on a clear road of (Our) commandment; so follow it, and follow not the whims of those who know not.
S: Then We have made you follow a course in the affair, therefore follow it, and do not follow the low desires of those who do not know.

045.019
Y: They will be of no use to thee in the sight of Allah: it is only Wrong-doers (that stand as) protectors, one to another: but Allah is the Protector of the Righteous.
P: Lo! they can avail thee naught against Allah. And lo! as for the wrong-doers, some of them are friends of others; and Allah is the Friend of those who ward off (evil).
S: Surely they shall not avail you in the least against Allah; and surely the unjust are friends of each other, and Allah is the guardian of those who guard (against evil).

045.020
Y: These are clear evidences to men and a Guidance and Mercy to those of assured Faith.
P: This is clear indication for mankind, and a guidance and a mercy for a folk whose faith is sure.
S: These are clear proofs for men, and a guidance and a mercy for a people who are sure.

045.021
Y: What! Do those who seek after evil ways think that We shall hold them equal with those who believe and do righteous deeds,- that equal will be their life and their death? Ill is the judgment that they make.
P: Or do those who commit ill-deeds suppose that We shall make them as those who believe and do good works, the same in life and death? Bad is their judgment!
S: Nay! do those who have wrought evil deeds think that We will make them like those who believe and do good-- that their life and their death shall be equal? Evil it is that they judge.

045.022
Y: Allah created the heavens and the earth for just ends, and in order that each soul may find the recompense of what it has earned, and none of them be wronged.
P: And Allah hath created the heavens and the earth with truth, and that every soul may be repaid what it hath earned. And they will not be wronged.
S: And Allah created the heavens and the earth with truth and that every soul may be rewarded for what it has earned and they shall not be wronged.

045.023
Y: Then seest thou such a one as takes as his god his own vain desire? Allah has, knowing (him as such), left him astray, and sealed his hearing and his heart (and understanding), and put a cover on his sight. Who, then, will guide him after Allah (has withdrawn Guidance)? Will ye not then receive admonition?
P: Hast thou seen him who maketh his desire his god, and Allah sendeth him astray purposely, and sealeth up his hearing and his heart, and setteth on his sight a covering? Then who will lead him after Allah (hath condemned him)? Will ye not then heed?
S: Have you then considered him who takes his low desire for his god, and Allah has made him err having knowledge and has set a seal upon his ear and his heart and put a covering upon his eye. Who can then guide him after Allah? Will you not then be mindful?

045.024
Y: And they say: "What is there but our life in this world? We shall die and we live, and nothing but time can destroy us." But of that they have no knowledge: they merely conjecture:
P: And they say: There is naught but our life of the world; we die and we live, and naught destroyeth us save time; when they have no knowledge whatsoever of (all) that; they do but guess.
S: And they say: There is nothing but our life in this world; we live and die and nothing destroys us but time, and they have no knowledge of that; they only conjecture.

045.025
Y: And when Our Clear Signs are rehearsed to them their argument is nothing but this: They say, "Bring (back) our forefathers, if what ye say is true!"
P: And when Our clear revelations are recited unto them their only argument is that they say: Bring (back) our fathers. then, if ye are truthful.
S: And when Our clear communications are recited to them, their argument is no other than that they say: Bring our fathers (back) if you are truthful.

045.026
Y: Say: "It is Allah Who gives you life, then gives you death; then He will gather you together for the Day of Judgment about which there is no doubt": But most men do not understand.
P: Say (unto them, O Muhammad): Allah giveth life to you, then causeth you to die, then gathereth you unto the Day of Resurrection whereof there is no doubt. But most of mankind know not.
S: Say: Allah gives you life, then He makes you die, then will He gather you to the day of resurrection wherein is no doubt, but most people do not know.

045.027
Y: To Allah belongs the dominion of the heavens and the earth, and the Day that the Hour of Judgment is established,- that Day will the dealers in Falsehood perish!
P: And unto Allah belongeth the Sovereignty of the heavens and the earth; and on the day when the Hour riseth, on that day those who follow falsehood will be lost.
S: And Allah's is the kingdom of the heavens and the earth; and on the day when the hour shall come to pass, on that day shall they perish who say false things.

045.028
Y: And thou wilt see every sect bowing the knee: Every sect will be called to its Record: "This Day shall ye be recompensed for all that ye did!
P: And thou wilt see each nation crouching, each nation summoned to its record. (And it will be said unto them): This day ye are requited what ye used to do.
S: And you shall see every nation kneeling down; every nation shall be called to its book: today you shall be rewarded for what you did.

045.029
Y: "This Our Record speaks about you with truth: For We were wont to put on Record all that ye did."
P: This Our Book pronounceth against you with truth. Lo! We have caused (all) that ye did to be recorded.
S: This is Our book that speaks against you with justice; surely We wrote what you did,

045.030
Y: Then, as to those who believed and did righteous deeds, their Lord will admit them to His Mercy that will be the achievement for all to see.
P: Then, as for those who believed and did good works, their Lord will bring them in unto His mercy. That is the evident triumph.
S: Then as to those who believed and did good, their Lord will make them enter into His mercy; that is the manifest achievement.

045.031
Y: But as to those who rejected Allah, (to them will be said): "Were not Our Signs rehearsed to you? But ye were arrogant, and were a people given to sin!
P: And as for those who disbelieved (it will be said unto them): Were not Our revelations recited unto you? But ye were scornful and became a guilty folk.
S: As to those who disbelieved: What! were not My communications recited to you? But you were proud and you were a guilty people.

045.032
Y: "And when it was said that the promise of Allah was true, and that the Hour- there was no doubt about its (coming), ye used to say, 'We know not what is the hour: we only think it is an idea, and we have no firm assurance.'"
P: And when it was said: Lo! Allah's promise is the truth, and there is no doubt of the Hour's coming, ye said: We know not what the Hour is. We deem it naught but a conjecture, and we are by no means convinced.
S: And when it was said, Surely the promise of Allah is true and as for the hour, there is no doubt about it, you said: We do not know what the hour is; we do not think (that it will come to pass) save a passing thought, and we are not at all sure.

045.033
Y: Then will appear to them the evil (fruits) of what they did, and they will be completely encircled by that which they used to mock at!
P: And the evils of what they did will appear unto them, and that which they used to deride will befall them.
S: And the evil (consequences) of what they did shall become manifest to them and that which they mocked shall encompass them.

045.034
Y: It will also be said: "This Day We will forget you as ye forgot the meeting of this Day of yours! and your abode is the Fire, and no helpers have ye!
P: And it will be said: This day We forget you, even as ye forgot the meeting of this your day; and your habitation is the Fire, and there is none to help you.
S: And it shall be said: Today We forsake you as you neglected the meeting of this day of yours and your abode is the fire, and there are not for you any helpers:

045.035
Y: "This, because ye used to take the Signs of Allah in jest, and the life of the world deceived you:" (From) that Day, therefore, they shall not be taken out thence, nor shall they be received into Grace.
P: This, forasmuch as ye made the revelations of Allah a jest, and the life of the world beguiled you. Therefor this day they come not forth from thence, nor can they make amends.
S: That is because you took the communications of Allah for a jest and the life of this world deceived you. So on that day they shall not be brought forth from it, nor shall they be granted goodwill.

045.036
Y: Then Praise be to Allah, Lord of the heavens and Lord of the earth,- Lord and Cherisher of all the Worlds!
P: Then praise be to Allah, Lord of the heavens and Lord of the earth, the Lord of the Worlds.
S: Therefore to Allah is due (all) praise, the Lord of the heavens and the Lord of the earth, the Lord of the worlds.

045.037
Y: To Him be glory throughout the heavens and the earth: and He is Exalted in Power, Full of Wisdom!
P: And unto Him (alone) belongeth Majesty in the heavens and the earth, and He is the Mighty, the Wise.
S: And to Him belongs greatness in the heavens and the earth, and He is the Mighty, the Wise.

Y: Yousef Ali P: Pickthal S: Shakir


46: AL-AHQAF (THE WIND-CURVED SANDHILLS, THE DUNES)

AL-AHQAF (THE WIND-CURVED SANDHILLS, THE DUNES)

Total Verses: 35
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

046.001
Y: Ha-Mim.
P: Ha. Mim.
S: Ha Mim.

046.002
Y: The Revelation of the Book is from Allah the Exalted in Power, Full of Wisdom.
P: The revelation of the Scripture is from Allah the Mighty, the Wise.
S: The revelation of the Book is from Allah, the Mighty, the Wise.

046.003
Y: We created not the heavens and the earth and all between them but for just ends, and for a Term Appointed: But those who reject Faith turn away from that whereof they are warned.
P: We created not the heavens and the earth and all that is between them save with truth, and for a term appointed. But those who disbelieve turn away from that whereof they are warned.
S: We did not create the heavens and the earth and what is between them two save with truth and (for) an appointed term; and those who disbelieve turn aside from what they are warned of.

046.004
Y: Say: "Do ye see what it is ye invoke besides Allah? Show me what it is they have created on earth, or have they a share in the heavens bring me a book (revealed) before this, or any remnant of knowledge (ye may have), if ye are telling the truth!
P: Say (unto them, O Muhammad): Have ye thought on all that ye invoke beside Allah? Show me what they have created of the earth. Or have they any portion in the heavens? Bring me a scripture before this (Scripture), or some vestige of knowledge (in support of what ye say), if ye are truthful.
S: Say: Have you considered what you call upon besides Allah? Show me what they have created of the earth, or have they a share in the heavens? Bring me a book before this or traces of knowledge, if you are truthful.

046.005
Y: And who is more astray than one who invokes besides Allah, such as will not answer him to the Day of Judgment, and who (in fact) are unconscious of their call (to them)?
P: And who is further astray than those who, instead of Allah, pray unto such as hear not their prayer until the Day of Resurrection, and are unconscious of their prayer,
S: And who is in greater error than he who calls besides Allah upon those that will not answer him till the day of resurrection and they are heedless of their call?

046.006
Y: And when mankind are gathered together (at the Resurrection), they will be hostile to them and reject their worship (altogether)!
P: And when mankind are gathered (to the Judgment) will become enemies for them, and will become deniers of having been worshipped.
S: And when men are gathered together they shall be their enemies, and shall be deniers of their worshipping (them).

046.007
Y: When Our Clear Signs are rehearsed to them, the Unbelievers say, of the Truth when it comes to them: "This is evident sorcery!"
P: And when Our clear revelations are recited unto them, those who disbelieve say of the Truth when it reacheth them: This is mere magic.
S: And when Our clear communications are recited to them, those who disbelieve say with regard to the truth when it comes to them: This is clear magic.

046.008
Y: Or do they say, "He has forged it"? Say: "Had I forged it, then can ye obtain no single (blessing) for me from Allah. He knows best of that whereof ye talk (so glibly)! Enough is He for a witness between me and you! And he is Oft-Forgiving, Most Merciful."
P: Or say they: He hath invented it? Say (O Muhammad): If I have invented it, still ye have no power to support me against Allah. He is Best Aware of what ye say among yourselves concerning it. He sufficeth for a witness between me and you. And He is the Forgiving, the Merciful.
S: Nay! they say: He has forged it. Say: If I have forged it, you do not control anything for me from Allah; He knows best what you utter concerning it; He is enough as a witness between me and you, and He is the Forgiving, the Merciful.

046.009
Y: Say: "I am no bringer of new-fangled doctrine among the messengers, nor do I know what will be done with me or with you. I follow but that which is revealed to me by inspiration; I am but a Warner open and clear."
P: Say: I am no new thing among the messengers (of Allah), nor know I what will be done with me or with you. I do but follow that which is inspired in me, and I am but a plain warner.
S: Say: I am not the first of the messengers, and I do not know what will be done with me or with you: I do not follow anything but that which is revealed to me, and I am nothing but a plain warner.

046.010
Y: Say: "See ye? If (this teaching) be from Allah, and ye reject it, and a witness from among the Children of Israel testifies to its similarity (with earlier scripture), and has believed while ye are arrogant, (how unjust ye are!) truly, Allah guides not a people unjust."
P: Bethink you: If it is from Allah and ye disbelieve therein, and a witness of the Children of Israel hath already testified to the like thereof and hath believed, and ye are too proud (what plight is yours)? Lo! Allah guideth not wrong-doing folk.
S: Say: Have you considered if it is from Allah, and you disbelieve in it, and a witness from among the children of Israel has borne witness of one like it, so he believed, while you are big with pride; surely Allah does not guide the unjust people.

046.011
Y: The Unbelievers say of those who believe: "If (this Message) were a good thing, (such men) would not have gone to it first, before us!" And seeing that they guide not themselves thereby, they will say, "this is an (old,) falsehood!"
P: And those who disbelieve say of those who believe: If it had been (any) good, they would not have been before us in attaining it. And since they will not be guided by it, they say: This is an ancient lie;
S: And those who disbelieve say concerning those who believe: If it had been a good, they would not have gone ahead of us therein. And as they do not seek to be rightly directed thereby, they say: It is an old lie.

046.012
Y: And before this, was the Book of Moses as a guide and a mercy: And this Book confirms (it) in the Arabic tongue; to admonish the unjust, and as Glad Tidings to those who do right.
P: When before it there was the Scripture of Moses, an example and a mercy; and this is a confirming Scripture in the Arabic language, that it may warn those who do wrong and bring good tidings for the righteous.
S: And before it the Book of Musa was a guide and a mercy: and this is a Book verifying (it) in the Arabic language that it may warn those who are unjust and as good news for the doers of good.

046.013
Y: Verily those who say, "Our Lord is Allah," and remain firm (on that Path),- on them shall be no fear, nor shall they grieve.
P: Lo! those who say: Our Lord is Allah, and thereafter walk aright, there shall no fear come upon them neither shall they grieve.
S: Surely those who say, Our Lord is Allah, then they continue on the right way, they shall have no fear nor shall they grieve.

046.014
Y: Such shall be Companions of the Gardens, dwelling therein (for aye): a recompense for their (good) deeds.
P: Such are rightful owners of the Garden, immortal therein, as a reward for what they used to do.
S: These are the dwellers of the garden, abiding therein: a reward for what they did.

046.015
Y: We have enjoined on man kindness to his parents: In pain did his mother bear him, and in pain did she give him birth. The carrying of the (child) to his weaning is (a period of) thirty months. At length, when he reaches the age of full strength and attains forty years, he says, "O my Lord! Grant me that I may be grateful for Thy favour which Thou has bestowed upon me, and upon both my parents, and that I may work righteousness such as Thou mayest approve; and be gracious to me in my issue. Truly have I turned to Thee and truly do I bow (to Thee) in Islam."
P: And We have commended unto man kindness toward parents. His mother beareth him with reluctance, and bringeth him forth with reluctance, and the bearing of him and the weaning of him is thirty months, till, when he attaineth full strength and reacheth forty years, he saith: My Lord! Arouse me that I may give thanks for the favour wherewith Thou hast favoured me and my parents, and that I may do right acceptable unto Thee. And be gracious unto me in the matter of my seed. Lo! I have turned unto Thee repentant, and lo! I am of those who surrender (unto Thee).
S: And We have enjoined on man doing of good to his parents; with trouble did his mother bear him and with trouble did she bring him forth; and the bearing of him and the weaning of him was thirty months; until when he attains his maturity and reaches forty years, he says: My Lord! grant me that I may give thanks for Thy favor which Thou hast bestowed on me and on my parents, and that I may do good which pleases Thee and do good to me in respect of my offspring; surely I turn to Thee, and surely I am of those who submit.

046.016
Y: Such are they from whom We shall accept the best of their deeds and pass by their ill deeds: (They shall be) among the Companions of the Garden: a promise! of truth, which was made to them (in this life).
P: Those are they from whom We accept the best of what they do, and overlook their evil deeds. (They are) among the owners of the Garden. This is the true promise which they were promised (in the world).
S: These are they from whom We accept the best of what they have done and pass over their evil deeds, among the dwellers of the garden; the promise of truth which they were promised.

046.017
Y: But (there is one) who says to his parents, "Fie on you! Do ye hold out the promise to me that I shall be raised up, even though generations have passed before me (without rising again)?" And they two seek Allah's aid, (and rebuke the son): "Woe to thee! Have faith! for the promise of Allah is true." But he says, "This is nothing but tales of the ancients!"
P: And whoso saith unto his parents: Fie upon you both! Do ye threaten me that I shall be brought forth (again) when generations before me have passed away? And they twain cry unto Allah for help (and say): Woe unto thee! Believe! Lo! the promise of Allah is true. But he saith: This is naught save fables of the men of old:
S: And he who says to his parents: Fie on you! do you threaten me that I shall be brought forth when generations have already passed away before me? And they both call for Allah's aid: Woe to you! believe, surely the promise of Allah is true. But he says: This is nothing but stories of the ancients.

046.018
Y: Such are they against whom is proved the sentence among the previous generations of Jinns and men, that have passed away; for they will be (utterly) lost.
P: Such are those on whom the Word concerning nations of the jinn and mankind which have passed away before them hath effect. Lo! they are the losers.
S: These are they against whom the word has proved true among nations of the jinn and the men that have already passed away before them; surely they are losers.

046.019
Y: And to all are (assigned) degrees according to the deeds which they (have done), and in order that (Allah) may recompense their deeds, and no injustice be done to them.
P: And for all there will be ranks from what they do, that He may pay them for their deeds; and they will not be wronged.
S: And for all are degrees according to what they did, and that He may pay them back fully their deeds and they shall not be wronged.

046.020
Y: And on the Day that the Unbelievers will be placed before the Fire, (It will be said to them): "Ye received your good things in the life of the world, and ye took your pleasure out of them: but today shall ye be recompensed with a Penalty of humiliation: for that ye were arrogant on earth without just cause, and that ye (ever) transgressed."
P: And on the day when those who disbelieve are exposed to the Fire (it will be said): Ye squandered your good things in the life of the world and sought comfort therein. Now this day ye are rewarded with the doom of ignominy because ye were disdainful in the land without a right, and because ye used to transgress.
S: And on the day when those who disbelieve shall be brought before the fire: You did away with your good things in your life of the world and you enjoyed them for a while, so today you shall be rewarded with the punishment of abasement because you were unjustly proud in the land and because you transgressed.

046.021
Y: Mention (Hud) one of 'Ad's (own) brethren: Behold, he warned his people about the winding Sand-tracts: but there have been warners before him and after him: "Worship ye none other than Allah: Truly I fear for you the Penalty of a Mighty Day."
P: And make mention (O Muhammad) of the brother of A'ad when he warned his folk among the wind-curved sandhills - and verily warners came and went before and after him - saying: Serve none but Allah. Lo! I fear for you the doom of a tremendous Day.
S: And mention the brother of Ad; when he warned his people in the sandy plains,-- and indeed warners came before him and after him-- saying Serve none but Allah; surely I fear for you the punishment of a grievous day.

046.022
Y: They said: "Hast thou come in order to turn us aside from our gods? Then bring upon us the (calamity) with which thou dost threaten us, if thou art telling the truth?"
P: They said: Hast come to turn us away from our gods? Then bring upon us that wherewith thou threatenest us, if thou art of the truthful.
S: They said: Have you come to us to turn us away from our gods; then bring us what you threaten us with, if you are of the truthful ones.

046.023
Y: He said: "The Knowledge (of when it will come) is only with Allah: I proclaim to you the mission on which I have been sent: But I see that ye are a people in ignorance!"..
P: He said: The knowledge is with Allah only. I convey unto you that wherewith I have been sent, but I see you are a folk that know not.
S: He said: The knowledge is only with Allah, and I deliver to you the message with which I am sent, but I see you are a people who are ignorant.

046.024
Y: Then, when they saw the (Penalty in the shape of) a cloud traversing the sky, coming to meet their valleys, they said, "This cloud will give us rain!" "Nay, it is the (Calamity) ye were asking to be hastened!- A wind wherein is a Grievous Penalty!
P: Then, when they beheld it as a dense cloud coming toward their valleys, they said: Here is a cloud bringing us rain. Nay, but it is that which ye did seek to hasten, a wind wherein is painful torment,
S: So when they saw it as a cloud appearing in the sky advancing towards their valleys, they said: This is a cloud which will give us rain. Nay! it is what you sought to hasten on, a blast of wind in which is a painful punishment,

046.025
Y: "Everything will it destroy by the command of its Lord!" Then by the morning they - nothing was to be seen but (the ruins of) their houses! thus do We recompense those given to sin!
P: Destroying all things by commandment of its Lord. And morning found them so that naught could be seen save their dwellings. Thus do We reward the guilty folk.
S: Destroying everything by the command of its Lord, so they became such that naught could be seen except their dwellings. Thus do We reward the guilty people.

046.026
Y: And We had firmly established them in a (prosperity and) power which We have not given to you (ye Quraish!) and We had endowed them with (faculties of) hearing, seeing, heart and intellect: but of no profit to them were their (faculties of) hearing, sight, and heart and intellect, when they went on rejecting the Signs of Allah; and they were (completely) encircled by that which they used to mock at!
P: And verily We had empowered them with that wherewith We have not empowered you, and had assigned them ears and eyes and hearts; but their ears and eyes and hearts availed them naught since they denied the revelations of Allah; and what they used to mock befell them.
S: And certainly We had established them in what We have not established you in, and We had given-- them ears and eyes and hearts, but neither their ears, nor their eyes, nor their hearts availed them aught, since they denied the communications of Allah, and that which they mocked encompassed them.

046.027
Y: We destroyed aforetime populations round about you; and We have shown the Signs in various ways, that they may turn (to Us).
P: And verily We have destroyed townships round about you, and displayed (for them) Our revelation, that haply they might return.
S: And certainly We destroyed the towns which are around you, and We repeat the communications that they might turn.

046.028
Y: Why then was no help forthcoming to them from those whom they worshipped as gods, besides Allah, as a means of access (to Allah)? Nay, they left them in the lurch: but that was their falsehood and their invention.
P: Then why did those whom they had chosen for gods as a way of approach (unto Allah) not help them? Nay, but they did fail them utterly. And (all) that was their lie, and what they used to invent.
S: Why did not then those help them whom they took for gods besides Allah to draw (them) nigh (to Him)? Nay! they were lost to them; and this was their lie and what they forged.

046.029
Y: Behold, We turned towards thee a company of Jinns (quietly) listening to the Qur'an: when they stood in the presence thereof, they said, "Listen in silence!" When the (reading) was finished, they returned to their people, to warn (them of their sins).
P: And when We inclined toward thee (Muhammad) certain of the jinn, who wished to hear the Qur'an and, when they were in its presence, said: Give ear! and, when it was finished, turned back to their people, warning.
S: And when We turned towards you a party of the jinn who listened to the Quran; so when they came to it, they said: Be silent; then when it was finished, they turned back to their people warning (them).

046.030
Y: They said, "O our people! We have heard a Book revealed after Moses, confirming what came before it: it guides (men) to the Truth and to a Straight Path.
P: They said: O our people! Lo! we have heard a scripture which hath been revealed after Moses, confirming that which was before it, guiding unto the truth and a right road.
S: They said: O our people! we have listened to a Book revealed after Musa verifying that which is before it, guiding to the truth and to a right path:

046.031
Y: "O our people, hearken to the one who invites (you) to Allah, and believe in him: He will forgive you your faults, and deliver you from a Penalty Grievous.
P: O our people! respond to Allah's summoner and believe in Him. He will forgive you some of your sins and guard you from a painful doom.
S: O our people! accept the Divine caller and believe in Him, He will forgive you of your faults and protect you from a painful punishment.

046.032
Y: "If any does not hearken to the one who invites (us) to Allah, he cannot frustrate (Allah's Plan) on earth, and no protectors can he have besides Allah: such men (wander) in manifest error."
P: And whoso respondeth not to Allah's summoner he can nowise escape in the earth, and he hath no protecting friends instead of Him. Such are in error manifest.
S: And whoever does not accept the-Divine caller, he shall not escape in the earth and he shall not have guardians besides Him, these are in manifest error.

046.033
Y: See they not that Allah, Who created the heavens and the earth, and never wearied with their creation, is able to give life to the dead? Yea, verily He has power over all things.
P: Have they not seen that Allah, Who created the heavens and the earth and was not wearied by their creation, is Able to give life to the dead? Aye, He verily is Able to do all things.
S: Have they not considered that Allah, Who created the heavens and the earth and was not tired by their creation, is able to give life to the dead? Aye! He has surely power over all things.

046.034
Y: And on the Day that the Unbelievers will be placed before the Fire, (they will be asked,) "Is this not the Truth?" they will say, "Yea, by our Lord!" (One will say:) "Then taste ye the Penalty, for that ye were wont to deny (Truth)!"
P: And on the day when those who disbelieve are exposed to the Fire (they will be asked): Is not this real? They will say: Yea, by our Lord. He will say: Then taste the doom for that ye disbelieved.
S: And on the day when those who disbelieve shall be brought before the fire: Is it not true? They shall say: Aye! by our Lord! He will say: Then taste the punishment, because you disbelieved.

046.035
Y: Therefore patiently persevere, as did (all) messengers of inflexible purpose; and be in no haste about the (Unbelievers). On the Day that they see the (Punishment) promised them, (it will be) as if they had not tarried more than an hour in a single day. (Thine but) to proclaim the Message: but shall any be destroyed except those who transgress?
P: Then have patience (O Muhammad) even as the stout of heart among the messengers (of old) had patience, and seek not to hasten on (the doom) for them. On the day when they see that which they are promised (it will seem to them) as though they had tarried but an hour of daylight. A clear message. Shall any be destroyed save evil-living folk?
S: Therefore bear up patiently as did the messengers endowed with constancy bear up with patience and do not seek to hasten for them (their doom). On the day that they shall see what they are promised they shall be as if they had not tarried save an hour of the day. A sufficient exposition! Shall then any be destroyed save the transgressing people?

Y: Yousef Ali P: Pickthal S: Shakir


47: MUHAMMAD (MUHAMMAD)

MUHAMMAD (MUHAMMAD)

Total Verses: 38
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

047.001
Y: Those who reject Allah and hinder (men) from the Path of Allah,- their deeds will Allah render astray (from their mark).
P: Those who disbelieve and turn (men) from the way of Allah, He rendereth their actions vain.
S: (As for) those who disbelieve and turn away from Allah's way, He shall render their works ineffective.

047.002
Y: But those who believe and work deeds of righteousness, and believe in the (Revelation) sent down to Muhammad - for it is the Truth from their Lord,- He will remove from them their ills and improve their condition.
P: And those who believe and do good works and believe in that which is revealed unto Muhammad - and it is the truth from their Lord - He riddeth them of their ill-deeds and improveth their state.
S: And (as for) those who believe and do good, and believe in what has been revealed to Muhammad, and it is the very truth from their Lord, He will remove their evil from them and improve their condition.

047.003
Y: This because those who reject Allah follow vanities, while those who believe follow the Truth from their Lord: Thus does Allah set forth for men their lessons by similitudes.
P: That is because those who disbelieve follow falsehood and because those who believe follow the truth from their Lord. Thus Allah coineth their similitudes for mankind.
S: That is because those who disbelieve follow falsehood, and have given them their dowries, taking (them) in marriage, not fornicating nor taking them for paramours in secret; and whoever denies faith, his work indeed is of no account, and in the hereafter he shall be one of the losers.

047.004
Y: Therefore, when ye meet the Unbelievers (in fight), smite at their necks; At length, when ye have thoroughly subdued them, bind a bond firmly (on them): thereafter (is the time for) either generosity or ransom: Until the war lays down its burdens. Thus (are ye commanded): but if it had been Allah's Will, He could certainly have exacted retribution from them (Himself); but (He lets you fight) in order to test you, some with others. But those who are slain in the Way of Allah,- He will never let their deeds be lost.
P: Now when ye meet in battle those who disbelieve, then it is smiting of the necks until, when ye have routed them, then making fast of bonds; and afterward either grace or ransom till the war lay down its burdens. That (is the ordinance). And if Allah willed He could have punished them (without you) but (thus it is ordained) that He may try some of you by means of others. And those who are slain in the way of Allah, He rendereth not their actions vain.
S: So when you meet in battle those who disbelieve, then smite the necks until when you have overcome them, then make (them) prisoners, and afterwards either set them free as a favor or let them ransom (themselves) until the war terminates. That (shall be so); and if Allah had pleased He would certainly have exacted what is due from them, but that He may try some of you by means of others; and (as for) those who are slain in the way of Allah, He will by no means allow their deeds to perish.

047.005
Y: Soon will He guide them and improve their condition,
P: He will guide them and improve their state,
S: He will guide them and improve their condition.

047.006
Y: And admit them to the Garden which He has announced for them.
P: And bring them in unto the Garden which He hath made known to them.
S: And cause them to enter the garden which He has made known to them.

047.007
Y: O ye who believe! If ye will aid (the cause of) Allah, He will aid you, and plant your feet firmly.
P: O ye who believe! If ye help Allah, He will help you and will make your foothold firm.
S: O you who believe ! if you help (the cause of) Allah, He will help you and make firm your feet.

047.008
Y: But those who reject (Allah),- for them is destruction, and (Allah) will render their deeds astray (from their mark).
P: And those who disbelieve, perdition is for them, and He will make their actions vain.
S: And (as for) those who disbelieve, for them is destruction and He has made their deeds ineffective.

047.009
Y: That is because they hate the Revelation of Allah; so He has made their deeds fruitless.
P: That is because they are averse to that which Allah hath revealed, therefor maketh He their actions fruitless.
S: That is because they hated what Allah revealed, so He rendered their deeds null.

047.010
Y: Do they not travel through the earth, and see what was the End of those before them (who did evil)? Allah brought utter destruction on them, and similar (fates await) those who reject Allah.
P: Have they not travelled in the land to see the nature of the consequence for those who were before them? Allah wiped them out. And for the disbelievers there will be the like thereof.
S: Have they not then journeyed in the land and seen how was the end of those before them: Allah brought down destruction upon them, and the unbelievers shall have the like of it.

047.011
Y: That is because Allah is the Protector of those who believe, but those who reject Allah have no protector.
P: That is because Allah is patron of those who believe, and because the disbelievers have no patron.
S: That is because Allah is the Protector of those who believe, and because the unbelievers shall have no protector for them.

047.012
Y: Verily Allah will admit those who believe and do righteous deeds, to Gardens beneath which rivers flow; while those who reject Allah will enjoy (this world) and eat as cattle eat; and the Fire will be their abode.
P: Lo! Allah will cause those who believe and do good works to enter Gardens underneath which rivers flow; while those who disbelieve take their comfort in this life and eat even as the cattle eat, and the Fire is their habitation.
S: Surely Allah will make those who believe and do good enter gardens beneath which rivers flow; and those who disbelieve enjoy themselves and eat as the beasts eat, and the fire is their abode.

047.013
Y: And how many cities, with more power than thy city which has driven thee out, have We destroyed (for their sins)? and there was none to aid them.
P: And how many a township stronger than thy township (O Muhammad) which hath cast thee out, have We destroyed, and they had no helper!
S: And how many a town which was far more powerful than the town of yours which has driven you out: We destroyed them so there was no helper for them.

047.014
Y: Is then one who is on a clear (Path) from his Lord, no better than one to whom the evil of his conduct seems pleasing, and such as follow their own lusts?
P: Is he who relieth on a clear proof from his Lord like those for whom the evil that they do is beautified while they follow their own lusts?
S: What! is he who has a clear argument from his Lord like him to whom the evil of his work is made fairseeming: and they follow their low desires.

047.015
Y: (Here is) a Parable of the Garden which the righteous are promised: in it are rivers of water incorruptible; rivers of milk of which the taste never changes; rivers of wine, a joy to those who drink; and rivers of honey pure and clear. In it there are for them all kinds of fruits; and Grace from their Lord. (Can those in such Bliss) be compared to such as shall dwell for ever in the Fire, and be given, to drink, boiling water, so that it cuts up their bowels (to pieces)?
P: A similitude of the Garden which those who keep their duty (to Allah) are promised: Therein are rivers of water unpolluted, and rivers of milk whereof the flavour changeth not, and rivers of wine delicious to the drinkers, and rivers of clear-run honey; therein for them is every kind of fruit, with pardon from their Lord. (Are those who enjoy all this) like those who are immortal in the Fire and are given boiling water to drink so that it teareth their bowels?
S: A parable of the garden which those guarding (against evil) are promised: Therein are rivers of water that does not alter, and rivers of milk the taste whereof does not change, and rivers of drink delicious to those who drink, and rivers of honey clarified and for them therein are all fruits and protection from their Lord. (Are these) like those who abide in the fire and who are made to drink boiling water so it rends their bowels asunder.

047.016
Y: And among them are men who listen to thee, but in the end, when they go out from thee, they say to those who have received Knowledge, "What is it he said just then?" Such are men whose hearts Allah has sealed, and who follow their own lusts.
P: Among them are some who give ear unto thee (Muhammad) till, when they go forth from thy presence they say unto those who have been given knowledge: What was that he said just now? Those are they whose hearts Allah hath sealed, and they follow their own lusts.
S: And there are those of them who seek to listen to you, until when they go forth from you, they say to those who have been given the knowledge: What was it that he said just now? These are they upon whose hearts Allah has set a seal and they follow their low desires.

047.017
Y: But to those who receive Guidance, He increases the (light of) Guidance, and bestows on them their Piety and Restraint (from evil).
P: While as for those who walk aright, He addeth to their guidance, and giveth them their protection (against evil).
S: And (as for) those who follow the right direction, He increases them in guidance and gives them their guarding (against evil).

047.018
Y: Do they then only wait for the Hour,- that it should come on them of a sudden? But already have come some tokens thereof, and when it (actually) is on them, how can they benefit then by their admonition?
P: Await they aught save the Hour, that it should come upon them unawares? And the beginnings thereof have already come. But how, when it hath come upon them, can they take their warning?
S: Do they then wait for aught but the hour that it should come to them all of a sudden? Now indeed the tokens of it have (already) come, but how shall they have their reminder when it comes on them?

047.019
Y: Know, therefore, that there is no god but Allah, and ask forgiveness for thy fault, and for the men and women who believe: for Allah knows how ye move about and how ye dwell in your homes.
P: So know (O Muhammad) that there is no Allah save Allah, and ask forgiveness for thy sin and for believing men and believing women. Allah knoweth (both) your place of turmoil and your place of rest.
S: So know that there is no god but Allah, and, ask protection for your fault and for the believing men and the believing women; and Allah knows the place of your returning and the place of your abiding.

047.020
Y: Those who believe say, "Why is not a sura sent down (for us)?" But when a sura of basic or categorical meaning is revealed, and fighting is mentioned therein, thou wilt see those in whose hearts is a disease looking at thee with a look of one in swoon at the approach of death. But more fitting for them-
P: And those who believe say: If only a surah were revealed! But when a decisive surah is revealed and war is mentioned therein, thou seest those in whose hearts is a disease looking at thee with the look of men fainting unto death. Therefor woe unto them!
S: And those who believe say: Why has not a chapter been revealed? But when a decisive chapter is revealed, and fighting is mentioned therein you see those in whose hearts is a disease look to you with the look of one fainting because of death. Woe to them then!

047.021
Y: Were it to obey and say what is just, and when a matter is resolved on, it were best for them if they were true to Allah.
P: Obedience and a civil word. Then, when the matter is determined, if they are loyal to Allah it will be well for them.
S: Obedience and a gentle word (was proper); but when the affair becomes settled, then if they remain true to Allah it would certainly be better for them.

047.022
Y: Then, is it to be expected of you, if ye were put in authority, that ye will do mischief in the land, and break your ties of kith and kin?
P: Would ye then, if ye were given the command, work corruption in the land and sever your ties of kinship?
S: But if you held command, you were sure to make mischief in the land and cut off the ties of kinship!

047.023
Y: Such are the men whom Allah has cursed for He has made them deaf and blinded their sight.
P: Such are they whom Allah curseth so that He deafeneth them and maketh blind their eyes.
S: Those it is whom Allah has cursed so He has made them deaf and blinded their eyes.

047.024
Y: Do they not then earnestly seek to understand the Qur'an, or are their hearts locked up by them?
P: Will they then not meditate on the Qur'an, or are there locks on the hearts?
S: Do they not then reflect on the Quran? Nay, on the hearts there are locks.

047.025
Y: Those who turn back as apostates after Guidance was clearly shown to them,- the Evil One has instigated them and busied them up with false hopes.
P: Lo! those who turn back after the guidance hath been manifested unto them, Satan hath seduced them, and He giveth them the rein.
S: Surely (as for) those who return on their backs after that guidance has become manifest to them, the Shaitan has made it a light matter to them; and He gives them respite.

047.026
Y: This, because they said to those who hate what Allah has revealed, "We will obey you in part of (this) matter"; but Allah knows their (inner) secrets.
P: That is because they say unto those who hate what Allah hath revealed: We will obey you in some matters; and Allah knoweth their secret talk.
S: That is because they say to those who hate what Allah has revealed: We will obey you in some of the affairs; and Allah knows their secrets.

047.027
Y: But how (will it be) when the angels take their souls at death, and smite their faces and their backs?
P: Then how (will it be with them) when the angels gather them, smiting their faces and their backs!
S: But how will it be when the angels cause them to die smiting their backs.

047.028
Y: This because they followed that which called forth the Wrath of Allah, and they hated Allah's good pleasure; so He made their deeds of no effect.
P: That will be because they followed that which angereth Allah, and hated that which pleaseth Him. Therefor He hath made their actions vain.
S: That is because they follow what is displeasing to Allah and are averse to His pleasure, therefore He has made null their deeds.

047.029
Y: Or do those in whose hearts is a disease, think that Allah will not bring to light all their rancour?
P: Or do those in whose hearts is a disease deem that Allah will not bring to light their (secret) hates?
S: Or do those in whose hearts is a disease think that Allah will not bring forth their spite?

047.030
Y: Had We so wiled, We could have shown them up to thee, and thou shouldst have known them by their marks: but surely thou wilt know them by the tone of their speech! And Allah knows all that ye do.
P: And if We would, We could show them unto thee (Muhammad) so that thou shouldst know them surely by their marks. And thou shalt know them by the burden of their talk. And Allah knoweth your deeds.
S: And if We please We would have made you know them so that you would certainly have recognized them by their marks and most certainly you can recognize them by the intent of (their) speech; and Allah knows your deeds.

047.031
Y: And We shall try you until We test those among you who strive their utmost and persevere in patience; and We shall try your reported (mettle).
P: And verily We shall try you till We know those of you who strive hard (for the cause of Allah) and the steadfast, and till We test your record.
S: And most certainly We will try you until We have known those among you who exert themselves hard, and the patient, and made your case manifest.

047.032
Y: Those who reject Allah, hinder (men) from the Path of Allah, and resist the Messenger, after Guidance has been clearly shown to them, will not injure Allah in the least, but He will make their deeds of no effect.
P: Lo! those who disbelieve and turn from the way of Allah and oppose the messenger after the guidance hath been manifested unto them, they hurt Allah not a jot, and He will make their actions fruitless.
S: Surely those who disbelieve and turn away from Allah's way and oppose the Messenger after that guidance has become clear to them cannot harm Allah in any way, and He will make null their deeds.

047.033
Y: O ye who believe! Obey Allah, and obey the messenger, and make not vain your deeds!
P: O ye who believe! Obey Allah and obey the messenger, and render not your actions vain.
S: O you who believe! obey Allah and obey the Messenger, and do not make your deeds of no effect.

047.034
Y: Those who reject Allah, and hinder (men) from the Path of Allah, then die rejecting Allah,- Allah will not forgive them.
P: Lo! those who disbelieve and turn from the way of Allah and then die disbelievers, Allah surely will not pardon them.
S: Surely those who disbelieve and turn away from Allah's way, then they die while they are unbelievers, Allah will by no means forgive them.

047.035
Y: Be not weary and faint-hearted, crying for peace, when ye should be uppermost: for Allah is with you, and will never put you in loss for your (good) deeds.
P: So do not falter and cry out for peace when ye (will be) the uppermost, and Allah is with you, and He will not grudge (the reward of) your actions.
S: And be not slack so as to cry for peace and you have the upper hand, and Allah is with you, and He will not bring your deeds to naught.

047.036
Y: The life of this world is but play and amusement: and if ye believe and guard against Evil, He will grant you your recompense, and will not ask you (to give up) your possessions.
P: The life of the world is but a sport and a pastime. And if ye believe and ward off (evil). He will give you your wages, and will not ask of you your wordly wealth.
S: The life of this world is only idle sport and play, and if you believe and guard (against evil) He will give you your rewards, and will not ask of you your possessions.

047.037
Y: If He were to ask you for all of them, and press you, ye would covetously withhold, and He would bring out all your ill-feeling.
P: If He should ask it of you and importune you, ye would hoard it, and He would bring to light your (secret) hates.
S: If He should ask you for it and urge you, you will be niggardly, and He will bring forth your malice.

047.038
Y: Behold, ye are those invited to spend (of your substance) in the Way of Allah: But among you are some that are niggardly. But any who are niggardly are so at the expense of their own souls. But Allah is free of all wants, and it is ye that are needy. If ye turn back (from the Path), He will substitute in your stead another people; then they would not be like you!
P: Lo! ye are those who are called to spend in the way of Allah, yet among you there are some who hoard. And as for him who hoardeth, he hoardeth only from his soul. And Allah is the Rich, and ye are the poor. And if ye turn away He will exchange you for some other folk, and they will not be the likes of you.
S: Behold! you are those who are called upon to spend in Allah's way, but among you are those who are niggardly, and whoever is niggardly is niggardly against his own soul; and Allah is Self-sufficient and you have need (of Him), and if you turn back He will bring in your place another people, then they will not be like you.

Y: Yousef Ali P: Pickthal S: Shakir


48: AL-FATH (VICTORY, CONQUEST)

AL-FATH (VICTORY, CONQUEST)

Total Verses: 29
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

048.001
Y: Verily We have granted thee a manifest Victory:
P: Lo! We have given thee (O Muhammad) a signal victory,
S: Surely We have given to you a clear victory

048.002
Y: That Allah may forgive thee thy faults of the past and those to follow; fulfil His favour to thee; and guide thee on the Straight Way;
P: That Allah may forgive thee of thy sin that which is past and that which is to come, and may perfect His favour unto thee, and may guide thee on a right path,
S: That Allah may forgive your community their past faults and those to follow and complete His favor to you and keep you on a right way,

048.003
Y: And that Allah may help thee with powerful help.
P: And that Allah may help thee with strong help -
S: And that Allah might help you with a mighty help.

048.004
Y: It is He Who sent down tranquillity into the hearts of the Believers, that they may add faith to their faith;- for to Allah belong the Forces of the heavens and the earth; and Allah is Full of Knowledge and Wisdom;-
P: He it is Who sent down peace of reassurance into the hearts of the believers that they might add faith unto their faith. Allah's are the hosts of the heavens and the earth, and Allah is ever Knower, Wise -
S: He it is Who sent down tranquillity into the hearts of the believers that they might have more of faith added to their faith-- and Allah's are the hosts of the heavens and the earth, and Allah is Knowing, Wise--

048.005
Y: That He may admit the men and women who believe, to Gardens beneath which rivers flow, to dwell therein for aye, and remove their ills from them;- and that is, in the sight of Allah, the highest achievement (for man),-
P: That He may bring the believing men and the believing women into Gardens underneath which rivers flow, wherein they will abide, and may remit from them their evil deeds - That, in the sight of Allah, is the supreme triumph -
S: That He may cause the believing men and the believing women to enter gardens beneath which rivers flow to abide therein and remove from them their evil; and that is a grand achievement with Allah

048.006
Y: And that He may punish the Hypocrites, men and women, and the Polytheists men and women, who imagine an evil opinion of Allah. On them is a round of Evil: the Wrath of Allah is on them: He has cursed them and got Hell ready for them: and evil is it for a destination.
P: And may punish the hypocritical men and the hypocritical women, and the idolatrous men and the idolatrous women, who think an evil thought concerning Allah. For them is the evil turn of fortune, and Allah is wroth against them and hath cursed them, and hath made ready for them hell, a hapless journey's end.
S: And (that) He may punish the hypocritical men and the hypocritical women, and the polytheistic men and the polytheistic women, the entertainers of evil thoughts about Allah. On them is the evil turn, and Allah is wroth with them and has cursed them and prepared hell for them, and evil is the resort.

048.007
Y: For to Allah belong the Forces of the heavens and the earth; and Allah is Exalted in Power, Full of Wisdom.
P: Allah's are the hosts of the heavens and the earth, and Allah is ever Mighty, Wise.
S: And Allah's are the hosts of the heavens and the earth; and Allah is Mighty, Wise.

048.008
Y: We have truly sent thee as a witness, as a bringer of Glad Tidings, and as a Warner:
P: Lo! We have sent thee (O Muhammad) as a witness and a bearer of good tidings and a warner,
S: Surely We have sent you as a witness and as a bearer of good news and as a warner,

048.009
Y: In order that ye (O men) may believe in Allah and His Messenger, that ye may assist and honour Him, and celebrate His praise morning and evening.
P: That ye (mankind) may believe in Allah and His messenger, and may honour Him, and may revere Him, and may glorify Him at early dawn and at the close of day.
S: That you may believe in Allah and His Messenger and may aid him and revere him; and (that) you may declare His glory, morning and evening.

048.010
Y: Verily those who plight their fealty to thee do no less than plight their fealty to Allah: the Hand of Allah is over their hands: then any one who violates his oath, does so to the harm of his own soul, and any one who fulfils what he has covenanted with Allah,- Allah will soon grant him a great Reward.
P: Lo! those who swear allegiance unto thee (Muhammad), swear allegiance only unto Allah. The Hand of Allah is above their hands. So whosoever breaketh his oath, breaketh it only to his soul's hurt; while whosoever keepeth his covenant with Allah, on him will He bestow immense reward.
S: Surely those who swear allegiance to you do but swear allegiance to Allah; the hand of Allah is above their hands. Therefore whoever breaks (his faith), he breaks it only to the injury of his own soul, and whoever fulfills what he has covenanted with Allah, He will grant him a mighty reward.

048.011
Y: The desert Arabs who lagged behind will say to thee: "We were engaged in (looking after) our flocks and herds, and our families: do thou then ask forgiveness for us." They say with their tongues what is not in their hearts. Say: "Who then has any power at all (to intervene) on your behalf with Allah, if His Will is to give you some loss or to give you some profit? But Allah is well acquainted with all that ye do.
P: Those of the wandering Arabs who were left behind will tell thee: Our possessions and our households occupied us, so ask forgiveness for us! They speak with their tongues that which is not in their hearts. Say: Who can avail you aught against Allah, if He intend you hurt or intend you profit? Nay, but Allah is ever Aware of what ye do.
S: Those of the dwellers of the desert who were left behind will say to you: Our property and our families kept us busy, so ask forgiveness for us. They say with their tongues what is not in their hearts. Say: Then who can control anything for you from Allah if He intends to do you harm or if He intends to do you good; nay, Allah is Aware of what you do:

048.012
Y: "Nay, ye thought that the Messenger and the Believers would never return to their families; this seemed pleasing in your hearts, and ye conceived an evil thought, for ye are a people lost (in wickedness)."
P: Nay, but ye deemed that the messenger and the believers would never return to their own folk, and that was made fairseeming in your hearts, and ye did think an evil thought, and ye were worthless folk.
S: Nay! you rather thought that the Messenger and the believers would not return to their families ever, and that was made fairseeming to your hearts and you thought an evil thought and you were a people doomed to perish.

048.013
Y: And if any believe not in Allah and His Messenger, We have prepared, for those who reject Allah, a Blazing Fire!
P: And so for him who believeth not in Allah and His messenger - Lo! We have prepared a flame for disbelievers.
S: And whoever does not believe in Allah and His Messenger, then surely We have prepared burning fire for the unbelievers.

048.014
Y: To Allah belongs the dominion of the heavens and the earth: He forgives whom He wills, and He punishes whom He wills: but Allah is Oft-Forgiving, Most Merciful.
P: And Allah's is the Sovereignty of the heavens and the earth. He forgiveth whom He will, and punisheth whom He will. And Allah is ever Forgiving, Merciful.
S: And Allah's is the kingdom. of the heavens and the earth; He forgives whom He pleases and punishes whom He pleases, and Allah is Forgiving, Merciful.

048.015
Y: Those who lagged behind (will say), when ye (are free to) march and take booty (in war): "Permit us to follow you." They wish to change Allah's decree: Say: "Not thus will ye follow us: Allah has already declared (this) beforehand": then they will say, "But ye are jealous of us." Nay, but little do they understand (such things).
P: Those who were left behind will say, when ye set forth to capture booty: Let us go with you. They fain would change the verdict of Allah. Say (unto them, O Muhammad): Ye shall not go with us. Thus hath Allah said beforehand. Then they will say: Ye are envious of us. Nay, but they understand not, save a little.
S: Those who are left behind will say when you set forth for the gaining of acquisitions: Allow us (that) we may follow you. They desire to change the world of Allah. Say: By no means shall you follow us; thus did Allah say before. But they will say: Nay! you are jealous of us. Nay! they do not understand but a little.

048.016
Y: Say to the desert Arabs who lagged behind: "Ye shall be summoned (to fight) against a people given to vehement war: then shall ye fight, or they shall submit. Then if ye show obedience, Allah will grant you a goodly reward, but if ye turn back as ye did before, He will punish you with a grievous Penalty."
P: Say unto those of the wandering Arabs who were left behind: Ye will be called against a folk of mighty prowess, to fight them until they surrender; and if ye obey, Allah will give you a fair reward; but if ye turn away as ye did turn away before, He will punish you with a painful doom.
S: Say to those of the dwellers of the desert who were left behind: You shall soon be invited (to fight) against a people possessing mighty prowess; you will fight against them until they submit; then if you obey, Allah will grant you a good reward; and if you turn back as you turned back before, He will punish you with a painful punishment.

048.017
Y: No blame is there on the blind, nor is there blame on the lame, nor on one ill (if he joins not the war): But he that obeys Allah and his Messenger,- (Allah) will admit him to Gardens beneath which rivers flow; and he who turns back, (Allah) will punish him with a grievous Penalty.
P: There is no blame for the blind, nor is there blame for the lame, nor is there blame for the sick (that they go not forth to war). And whoso obeyeth Allah and His messenger, He will make him enter Gardens underneath which rivers flow; and whoso turneth back, him will He punish with a painful doom.
S: There is no harm in the blind, nor is there any harm in the lame, nor is there any harm in the sick (if they do not go forth); and whoever obeys Allah and His Messenger, He will cause him to enter gardens beneath which rivers flow, and whoever turns back, He will punish him with a painful punishment.

048.018
Y: Allah's Good Pleasure was on the Believers when they swore Fealty to thee under the Tree: He knew what was in their hearts, and He sent down Tranquillity to them; and He rewarded them with a speedy Victory;
P: Allah was well pleased with the believers when they swore allegiance unto thee beneath the tree, and He knew what was in their hearts, and He sent down peace of reassurance on them, and hath rewarded them with a near victory;
S: Certainly Allah was well pleased with the believers when they swore allegiance to you under the tree, and He knew what was in their hearts, so He sent down tranquillity on them and rewarded them with a near victory,

048.019
Y: And many gains will they acquire (besides): and Allah is Exalted in Power, Full of Wisdom.
P: And much booty that they will capture. Allah is ever Mighty, Wise.
S: And many acquisitions which they will take; and Allah is Mighty, Wise.

048.020
Y: Allah has promised you many gains that ye shall acquire, and He has given you these beforehand; and He has restrained the hands of men from you; that it may be a Sign for the Believers, and that He may guide you to a Straight Path;
P: Allah promiseth you much booty that ye will capture, and hath given you this in advance, and hath withheld men's hands from you, that it may be a token for the believers, and that He may guide you on a right path.
S: Allah promised you many acquisitions which you will take, then He hastened on this one for you and held back the hands of men from you, and that it may be a sign for the believers and that He may guide you on a right path.

048.021
Y: And other gains (there are), which are not within your power, but which Allah has compassed: and Allah has power over all things.
P: And other (gain), which ye have not been able to achieve, Allah will compass it, Allah is Able to do all things.
S: And others which you have not yet been able to achieve Allah has surely encompassed them, and Allah has power over all things.

048.022
Y: If the Unbelievers should fight you, they would certainly turn their backs; then would they find neither protector nor helper.
P: And if those who disbelieve join battle with you they will take to flight, and afterward they will find no protecting friend nor helper.
S: And if those who disbelieve fight with you, they would certainly turn (their) backs, then they would not find any protector or a helper.

048.023
Y: (Such has been) the practice (approved) of Allah already in the past: no change wilt thou find in the practice (approved) of Allah.
P: It is the law of Allah which hath taken course aforetime. Thou wilt not find for the law of Allah aught of power to change.
S: Such has been the course of Allah that has indeed run before, and you shall not find a change in Allah's course.

048.024
Y: And it is He Who has restrained their hands from you and your hands from them in the midst of Makka, after that He gave you the victory over them. And Allah sees well all that ye do.
P: And He it is Who hath withheld men's hands from you, and hath withheld your hands from them, in the valley of Mecca, after He had made you victors over them. Allah is Seer of what ye do.
S: And He it is Who held back their hands from you and your hands from them in the valley of Mecca after He had given you victory over them; and Allah is Seeing what you do.

048.025
Y: They are the ones who denied Revelation and hindered you from the Sacred Mosque and the sacrificial animals, detained from reaching their place of sacrifice. Had there not been believing men and believing women whom ye did not know that ye were trampling down and on whose account a crime would have accrued to you without (your) knowledge, (Allah would have allowed you to force your way, but He held back your hands) that He may admit to His Mercy whom He will. If they had been apart, We should certainly have punished the Unbelievers among them with a grievous Punishment.
P: These it was who disbelieved and debarred you from the Inviolable Place of Worship, and debarred the offering from reaching its goal. And if it had not been for believing men and believing women, whom ye know not - lest ye should tread them under foot and thus incur guilt for them unknowingly; that Allah might bring into His mercy whom He will - If (the believers and the disbelievers) had been clearly separated We verily had punished those of them who disbelieved with painful punishment.
S: It is they who disbelieved and turned you away from the Sacred Mosque and (turned off) the offering withheld from arriving at its destined place; and were it not for the believing men and the believing women, whom, not having known, you might have trodden down, and thus something hateful might have afflicted you on their account without knowledge-- so that Allah may cause to enter into His mercy whomsoever He pleases; had they been widely separated one from another, We would surely have punished those who disbelieved from among them with a painful punishment.

048.026
Y: While the Unbelievers got up in their hearts heat and cant - the heat and cant of ignorance,- Allah sent down His Tranquillity to his Messenger and to the Believers, and made them stick close to the command of self-restraint; and well were they entitled to it and worthy of it. And Allah has full knowledge of all things.
P: When those who disbelieve had set up in their hearts zealotry, the zealotry of the Age of Ignorance, then Allah sent down His peace of reassurance upon His messenger and upon the believers and imposed on them the word of self-restraint, for they were worthy of it and meet for it. And Allah is Aware of all things.
S: When those who disbelieved harbored in their hearts (feelings of) disdain, the disdain of (the days of) ignorance, but Allah sent down His tranquillity on His Messenger and on the believers, and made them keep the word of guarding (against evil), and they were entitled to it and worthy of it; and Allah is Cognizant of all things.

048.027
Y: Truly did Allah fulfil the vision for His Messenger: ye shall enter the Sacred Mosque, if Allah wills, with minds secure, heads shaved, hair cut short, and without fear. For He knew what ye knew not, and He granted, besides this, a speedy victory.
P: Allah hath fulfilled the vision for His messenger in very truth. Ye shall indeed enter the Inviolable Place of Worship, if Allah will, secure, (having your hair) shaven and cut, not fearing. But He knoweth that which ye know not, and hath given you a near victory beforehand.
S: Certainly Allah had shown to His Messenger the vision with truth: you shall most certainly enter the Sacred Mosque, if Allah pleases, in security, (some) having their heads shaved and (others) having their hair cut, you shall not fear, but He knows what you do not know, so He brought about a near victory before that.

048.028
Y: It is He Who has sent His Messenger with Guidance and the Religion of Truth, to proclaim it over all religion: and enough is Allah for a Witness.
P: He it is Who hath sent His messenger with the guidance and the religion of truth, that He may cause it to prevail over all religion. And Allah sufficeth as a Witness.
S: He it is Who sent His Messenger with the guidance and the true religion that He may make it prevail over all the religions; and Allah is enough for a witness.

048.029
Y: Muhammad is the messenger of Allah; and those who are with him are strong against Unbelievers, (but) compassionate amongst each other. Thou wilt see them bow and prostrate themselves (in prayer), seeking Grace from Allah and (His) Good Pleasure. On their faces are their marks, (being) the traces of their prostration. This is their similitude in the Taurat; and their similitude in the Gospel is: like a seed which sends forth its blade, then makes it strong; it then becomes thick, and it stands on its own stem, (filling) the sowers with wonder and delight. As a result, it fills the Unbelievers with rage at them. Allah has promised those among them who believe and do righteous deeds forgiveness, and a great Reward.
P: Muhammad is the messenger of Allah. And those with him are hard against the disbelievers and merciful among themselves. Thou (O Muhammad) seest them bowing and falling prostrate (in worship), seeking bounty from Allah and (His) acceptance. The mark of them is on their foreheads from the traces of prostration. Such is their likeness in the Torah and their likeness in the Gospel - like as sown corn that sendeth forth its shoot and strengtheneth it and riseth firm upon its stalk, delighting the sowers - that He may enrage the disbelievers with (the sight of) them. Allah hath promised, unto such of them as believe and do good works, forgiveness and immense reward.
S: Muhammad is the Messenger of Allah, and those with him are firm of heart against the unbelievers, compassionate among themselves; you will see them bowing down, prostrating themselves, seeking grace from Allah and pleasure; their marks are in their faces because of the effect of prostration; that is their description in the Taurat and their description in the Injeel; like as seed-produce that puts forth its sprout, then strengthens it, so it becomes stout and stands firmly on its stem, delighting the sowers that He may enrage the unbelievers on account of them; Allah has promised those among them who believe and do good, forgiveness and a great reward.

Y: Yousef Ali P: Pickthal S: Shakir


49: AL-HUJRAAT (THE PRIVATE APARTMENTS, THE INNER APARTMENTS)

AL-HUJRAAT (THE PRIVATE APARTMENTS, THE INNER APARTMENTS)

Total Verses: 18
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

049.001
Y: O Ye who believe! Put not yourselves forward before Allah and His Messenger; but fear Allah: for Allah is He Who hears and knows all things.
P: O ye who believe! Be not forward in the presence of Allah and His messenger, and keep your duty to Allah. Lo! Allah is Hearer, Knower.
S: O you who believe! be not forward in the presence of Allah and His Messenger, and be careful of (your duty to) Allah; surely Allah is Hearing, Knowing.

049.002
Y: O ye who believe! Raise not your voices above the voice of the Prophet, nor speak aloud to him in talk, as ye may speak aloud to one another, lest your deeds become vain and ye perceive not.
P: O ye who believe! Lift not up your voices above the voice of the Prophet, nor shout when speaking to him as ye shout one to another, lest your works be rendered vain while ye perceive not.
S: O you who believe! do not raise your voices above the voice of the Prophet, and do not speak loud to him as you speak loud to one another, lest your deeds became null while you do not perceive.

049.003
Y: Those that lower their voices in the presence of Allah's Messenger,- their hearts has Allah tested for piety: for them is Forgiveness and a great Reward.
P: Lo! they who subdue their voices in the presence of the messenger of Allah, those are they whose hearts Allah hath proven unto righteousness. Theirs will be forgiveness and immense reward.
S: Surely those who lower their voices before Allah's Messenger are they whose hearts Allah has proved for guarding (against evil); they shall have forgiveness and a great reward.

049.004
Y: Those who shout out to thee from without the inner apartments - most of them lack understanding.
P: Lo! those who call thee from behind the private apartments, most of them have no sense.
S: (As for) those who call out to you from behind the private chambers, surely most of them do not understand.

049.005
Y: If only they had patience until thou couldst come out to them, it would be best for them: but Allah is Oft-Forgiving, Most Merciful.
P: And if they had had patience till thou camest forth unto them, it had been better for them. And Allah is Forgiving, Merciful.
S: And if they wait patiently until you come out to them, it would certainly be better for them, and Allah is Forgiving, Merciful.

049.006
Y: O ye who believe! If a wicked person comes to you with any news, ascertain the truth, lest ye harm people unwittingly, and afterwards become full of repentance for what ye have done.
P: O ye who believe! If an evil-liver bring you tidings, verify it, lest ye smite some folk in ignorance and afterward repent of what ye did.
S: O you who believe! if an evil-doer comes to you with a report, look carefully into it, lest you harm a people in ignorance, then be sorry for what you have done.

049.007
Y: And know that among you is Allah's Messenger: were he, in many matters, to follow your (wishes), ye would certainly fall into misfortune: But Allah has endeared the Faith to you, and has made it beautiful in your hearts, and He has made hateful to you Unbelief, wickedness, and rebellion: such indeed are those who walk in righteousness;-
P: And know that the messenger of Allah is among you. If he were to obey you in much of the government, ye would surely be in trouble; but Allah hath endeared the faith to you and hath beautified it in your hearts, and hath made disbelief and lewdness and rebellion hateful unto you. Such are they who are the rightly guided.
S: And know that among you is Allah's Messenger; should he obey you in many a matter, you would surely fall into distress, but Allah has endeared the faith to you and has made it seemly in your hearts, and He has made hateful to you unbelief and transgression and disobedience; these it is that are the followers of a right way.

049.008
Y: A Grace and Favour from Allah; and Allah is full of Knowledge and Wisdom.
P: (It is) a bounty and a grace from Allah; and Allah is Knower, Wise.
S: By grace from Allah and as a favor; and Allah is Knowing, Wise.

049.009
Y: If two parties among the Believers fall into a quarrel, make ye peace between them: but if one of them transgresses beyond bounds against the other, then fight ye (all) against the one that transgresses until it complies with the command of Allah; but if it complies, then make peace between them with justice, and be fair: for Allah loves those who are fair (and just).
P: And if two parties of believers fall to fighting, then make peace between them. And if one party of them doeth wrong to the other, fight ye that which doeth wrong till it return unto the ordinance of Allah; then, if it return, make peace between them justly, and act equitably. Lo! Allah loveth the equitable.
S: And if two parties of the believers quarrel, make peace between them; but if one of them acts wrongfully towards the other, fight that which acts wrongfully until it returns to Allah's command; then if it returns, make peace between them with justice and act equitably; surely Allah loves those who act equitably.

049.010
Y: The Believers are but a single Brotherhood: So make peace and reconciliation between your two (contending) brothers; and fear Allah, that ye may receive Mercy.
P: The believers are naught else than brothers. Therefore make peace between your brethren and observe your duty to Allah that haply ye may obtain mercy.
S: The believers are but brethren, therefore make peace between your brethren and be careful of (your duty to) Allah that mercy may be had on you.

049.011
Y: O ye who believe! Let not some men among you laugh at others: It may be that the (latter) are better than the (former): Nor let some women laugh at others: It may be that the (latter are better than the (former): Nor defame nor be sarcastic to each other, nor call each other by (offensive) nicknames: Ill-seeming is a name connoting wickedness, (to be used of one) after he has believed: And those who do not desist are (indeed) doing wrong.
P: O ye who believe! Let not a folk deride a folk who may be better than they (are), not let women (deride) women who may be better than they are; neither defame one another, nor insult one another by nicknames. Bad is the name of lewdness after faith. And whoso turneth not in repentance, such are evil-doers.
S: O you who believe! let not (one) people laugh at (another) people perchance they may be better than they, nor let women (laugh) at (other) women, perchance they may be better than they; and do not find fault with your own people nor call one another by nicknames; evil is a bad name after faith, and whoever does not turn, these it is that are the unjust.

049.012
Y: O ye who believe! Avoid suspicion as much (as possible): for suspicion in some cases is a sin: And spy not on each other behind their backs. Would any of you like to eat the flesh of his dead brother? Nay, ye would abhor it...But fear Allah: For Allah is Oft-Returning, Most Merciful.
P: O ye who believe! Shun much suspicion; for lo! some suspicion is a crime. And spy not, neither backbite one another. Would one of you love to eat the flesh of his dead brother? Ye abhor that (so abhor the other)! And keep your duty (to Allah). Lo! Allah is Relenting, Merciful.
S: O you who believe! avoid most of suspicion, for surely suspicion in some cases is a sin, and do not spy nor let some of you backbite others. Does one of you like to eat the flesh of his dead brother? But you abhor it; and be careful of (your duty to) Allah, surely Allah is Oft-returning (to mercy), Merciful.

049.013
Y: O mankind! We created you from a single (pair) of a male and a female, and made you into nations and tribes, that ye may know each other (not that ye may despise (each other). Verily the most honoured of you in the sight of Allah is (he who is) the most righteous of you. And Allah has full knowledge and is well acquainted (with all things).
P: O mankind! Lo! We have created you male and female, and have made you nations and tribes that ye may know one another. Lo! the noblest of you, in the sight of Allah, is the best in conduct. Lo! Allah is Knower, Aware.
S: O you men! surely We have created you of a male and a female, and made you tribes and families that you may know each other; surely the most honorable of you with Allah is the one among you most careful (of his duty); surely Allah is Knowing, Aware.

049.014
Y: The desert Arabs say, "We believe." Say, "Ye have no faith; but ye (only)say, 'We have submitted our wills to Allah,' For not yet has Faith entered your hearts. But if ye obey Allah and His Messenger, He will not belittle aught of your deeds: for Allah is Oft-Forgiving, Most Merciful."
P: The wandering Arabs say: We believe. Say (unto them, O Muhammad): Ye believe not, but rather say "We submit," for the faith hath not yet entered into your hearts. Yet, if ye obey Allah and His messenger, He will not withhold from you aught of (the reward of) your deeds. Lo! Allah is Forgiving, Merciful.
S: The dwellers of the desert say: We believe. Say: You do not believe but say, We submit; and faith has not yet entered into your hearts; and if you obey Allah and His Messenger, He will not diminish aught of your deeds; surely Allah is Forgiving, Merciful.

049.015
Y: Only those are Believers who have believed in Allah and His Messenger, and have never since doubted, but have striven with their belongings and their persons in the Cause of Allah: Such are the sincere ones.
P: The (true) believers are those only who believe in Allah and His messenger and afterward doubt not, but strive with their wealth and their lives for the cause of Allah. Such are the sincere.
S: The believers are only those who believe in Allah and His Messenger then they doubt not and struggle hard with their wealth and their lives in the way of Allah; they are the truthful ones.

049.016
Y: Say: "What! Will ye instruct Allah about your religion? But Allah knows all that is in the heavens and on earth: He has full knowledge of all things.
P: Say (unto them, O Muhammad): Would ye teach Allah your religion, when Allah knoweth all that is in the heavens and all that is in the earth, and Allah is Aware of all things?
S: Say: Do you apprise Allah of your religion, and Allah knows what is in the heavens and what is in the earth; and Allah is Cognizant of all things.

049.017
Y: They impress on thee as a favour that they have embraced Islam. Say, "Count not your Islam as a favour upon me: Nay, Allah has conferred a favour upon you that He has guided you to the faith, if ye be true and sincere.
P: They make it a favour unto thee (Muhammad) that they have surrendered (unto Him). Say: Deem not your Surrender a favour unto me; but Allah doth confer a favour on you, inasmuch as He hath led you to the Faith, if ye are earnest.
S: They think that they lay you under an obligation by becoming Muslims. Say: Lay me not under obligation by your Islam: rather Allah lays you under an obligation by guiding you to the faith if you are truthful.

049.018
Y: "Verily Allah knows the secrets of the heavens and the earth: and Allah Sees well all that ye do."
P: Lo! Allah knoweth the Unseen of the heavens and the earth. And Allah is Seer of what ye do.
S: Surely Allah knows the unseen things of the heavens and the earth; and Allah sees what you do.

Y: Yousef Ali P: Pickthal S: Shakir


50: QAF (THE LETTER QAF)

QAF (THE LETTER QAF)

Total Verses: 45
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

050.001
Y: Qaf: By the Glorious Qur'an (Thou art Allah's Messenger).
P: Qaf. By the Glorious Qur'an,
S: Qaf. I swear by the glorious Quran (that Muhammad is the Messenger of Allah)

050.002
Y: But they wonder that there has come to them a Warner from among themselves. So the Unbelievers say: "This is a wonderful thing!
P: Nay, but they marvel that a warner of their own hath come unto them; and the disbelievers say: This is a strange thing:
S: Nay! they wonder that there has come to them a warner from among themselves, so the unbelievers say: This is a wonderful thing:

050.003
Y: "What! When we die and become dust, (shall we live again?) That is a (sort of) return far (from our understanding)."
P: When we are dead and have become dust (shall we be brought back again)? That would be a far return!
S: What! when we are dead and have become dust? That is afar (from probable) return.

050.004
Y: We already know how much of them the earth takes away: With Us is a record guarding (the full account).
P: We know that which the earth taketh of them, and with Us is a recording Book.
S: We know indeed what the earth diminishes of them, and with Us is a writing that preserves.

050.005
Y: But they deny the Truth when it comes to them: so they are in a confused state.
P: Nay, but they have denied the truth when it came unto them, therefor they are now in troubled case.
S: Nay, they rejected the truth when it came to them, so they are (now) in a state of confusion.

050.006
Y: Do they not look at the sky above them?- How We have made it and adorned it, and there are no flaws in it?
P: Have they not then observed the sky above them, how We have constructed it and beautified it, and how there are no rifts therein?
S: Do they not then look up to heaven above them how We have made it and adorned it and it has no gaps?

050.007
Y: And the earth- We have spread it out, and set thereon mountains standing firm, and produced therein every kind of beautiful growth (in pairs)-
P: And the earth have We spread out, and have flung firm hills therein, and have caused of every lovely kind to grow thereon,
S: And the earth, We have made it plain and cast in it mountains and We have made to grow therein of all beautiful kinds,

050.008
Y: To be observed and commemorated by every devotee turning (to Allah).
P: A vision and a reminder for every penitent slave.
S: To give sight and as a reminder to every servant who turns frequently (to Allah).

050.009
Y: And We send down from the sky rain charted with blessing, and We produce therewith gardens and Grain for harvests;
P: And We send down from the sky blessed water whereby We give growth unto gardens and the grain of crops,
S: And We send down from the cloud water abounding in good, then We cause to grow thereby gardens and the grain that is reaped,

050.010
Y: And tall (and stately) palm-trees, with shoots of fruit-stalks, piled one over another;-
P: And lofty date-palms with ranged clusters,
S: And the tall palm-trees having spadices closely set one above another,

050.011
Y: As sustenance for (Allah's) Servants;- and We give (new) life therewith to land that is dead: Thus will be the Resurrection.
P: Provision (made) for men; and therewith We quicken a dead land. Even so will be the resurrection of the dead.
S: A sustenance for the servants, and We give life thereby to a dead land; thus is the rising.

050.012
Y: Before them was denied (the Hereafter) by the People of Noah, the Companions of the Rass, the Thamud,
P: The folk of Noah denied (the truth) before them, and (so did) the dwellers at Ar-Rass and (the tribe of) Thamud,
S: (Others) before them rejected (prophets): the people of Nuh and the dwellers of Ar-Rass and Samood,

050.013
Y: The 'Ad, Pharaoh, the brethren of Lut,
P: And (the tribe of) A'ad, and Pharaoh, and the brethren of Lot,
S: And Ad and Firon and Lut's brethren,

050.014
Y: The Companions of the Wood, and the People of Tubba'; each one (of them) rejected the messengers, and My warning was duly fulfilled (in them).
P: And the dwellers in the wood, and the folk of Tubb'a: every one denied their messengers, therefor My threat took effect.
S: And the dwellers of the grove and the people of Tuba; all rejected the messengers, so My threat came to pass.

050.015
Y: Were We then weary with the first Creation, that they should be in confused doubt about a new Creation?
P: Were We then worn out by the first creation? Yet they are in doubt about a new creation.
S: Were We then fatigued with the first creation? Yet are they in doubt with regard to a new creation.

050.016
Y: It was We Who created man, and We know what dark suggestions his soul makes to him: for We are nearer to him than (his) jugular vein.
P: We verily created man and We know what his soul whispereth to him, and We are nearer to him than his jugular vein.
S: And certainly We created man, and We know what his mind suggests to him, and We are nearer to him than his life-vein.

050.017
Y: Behold, two (guardian angels) appointed to learn (his doings) learn (and noted them), one sitting on the right and one on the left.
P: When the two Receivers receive (him), seated on the right hand and on the left,
S: When the two receivers receive, sitting on the right and on the left.

050.018
Y: Not a word does he utter but there is a sentinel by him, ready (to note it).
P: He uttereth no word but there is with him an observer ready.
S: He utters not a word but there is by him a watcher at hand.

050.019
Y: And the stupor of death will bring Truth (before his eyes): "This was the thing which thou wast trying to escape!"
P: And the agony of death cometh in truth. (And it is said unto him): This is that which thou wast wont to shun.
S: And the stupor of death will come in truth; that is what you were trying to escape.

050.020
Y: And the Trumpet shall be blown: that will be the Day whereof Warning (had been given).
P: And the trumpet is blown. This is the threatened Day.
S: And the trumpet shall be blown; that is the day of the threatening.

050.021
Y: And there will come forth every soul: with each will be an (angel) to drive, and an (angel) to bear witness.
P: And every soul cometh, along with it a driver and a witness.
S: And every soul shall come, with it a driver and a witness.

050.022
Y: (It will be said:) "Thou wast heedless of this; now have We removed thy veil, and sharp is thy sight this Day!"
P: (And unto the evil-doer it is said): Thou wast in heedlessness of this. Now We have removed from thee thy covering, and piercing is thy sight this day.
S: Certainly you were heedless of it, but now We have removed from you your veil, so your sight today is sharp.

050.023
Y: And his Companion will say: "Here is (his Record) ready with me!"
P: And (unto the evil-doer) his comrade saith: This is that which I have ready (as testimony).
S: And his companions shall say: This is what is ready with me.

050.024
Y: (The sentence will be:) "Throw, throw into Hell every contumacious Rejecter (of Allah)!-
P: (And it is said): Do ye twain hurl to hell each rebel ingrate,
S: Do cast into hell every ungrateful, rebellious one,

050.025
Y: "Who forbade what was good, transgressed all bounds, cast doubts and suspicions;
P: Hinderer of good, transgressor, doubter,
S: Forbidder of good, exceeder of limits, doubter,

050.026
Y: "Who set up another god beside Allah: Throw him into a severe penalty."
P: Who setteth up another god along with Allah. Do ye twain hurl him to the dreadful doom.
S: Who sets up another god with Allah, so do cast him into severe chastisement.

050.027
Y: His Companion will say: "Our Lord! I did not make him transgress, but he was (himself) far astray."
P: His comrade saith: Our Lord! I did not cause him to rebel, but he was (himself) far gone in error.
S: His companion will say: Our Lord! I did not lead him into inordinacy but he himself was in a great error.

050.028
Y: He will say: "Dispute not with each other in My Presence: I had already in advance sent you Warning.
P: He saith: Contend not in My presence, when I had already proffered unto you the warning.
S: He will say: Do not quarrel in My presence, and indeed I gave you the threatening beforehand:

050.029
Y: "The Word changes not before Me, and I do not the least injustice to My Servants."
P: The sentence that cometh from Me cannot be changed, and I am in no wise a tyrant unto the slaves.
S: My word shall not be changed, nor am I in the least unjust to the servants.

050.030
Y: One Day We will ask Hell, "Art thou filled to the full?" It will say, "Are there any more (to come)?"
P: On the day when We say unto hell: Art thou filled? and it saith: Can there be more to come?
S: On the day that We will say to hell: Are you filled up? And it will say: Are there any more?

050.031
Y: And the Garden will be brought nigh to the Righteous,- no more a thing distant.
P: And the Garden is brought nigh for those who kept from evil, no longer distant.
S: And the garden shall be brought near to those who guard (against evil), not far off:

050.032
Y: (A voice will say:) "This is what was promised for you,- for every one who turned (to Allah) in sincere repentance, who kept (His Law),
P: (And it is said): This is that which ye were promised. (It is) for every penitent and heedful one,
S: This is what you were promised, (it is) for every one who turns frequently (to Allah), keeps (His limits);

050.033
Y: "Who feared (Allah) Most Gracious Unseen, and brought a heart turned in devotion (to Him):
P: Who feareth the Beneficent in secret and cometh with a contrite heart.
S: Who fears the Beneficent Allah in secret and comes with a penitent heart:

050.034
Y: "Enter ye therein in Peace and Security; this is a Day of Eternal Life!"
P: Enter it in peace. This is the day of immortality.
S: Enter it in peace, that is the day of abiding.

050.035
Y: There will be for them therein all that they wish,- and more besides in Our Presence.
P: There they have all that they desire, and there is more with Us.
S: They have therein what they wish and with Us is more yet.

050.036
Y: But how many generations before them did We destroy (for their sins),- stronger in power than they? Then did they wander through the land: was there any place of escape (for them)?
P: And how many a generation We destroyed before them, who were mightier than these in prowess so that they overran the lands! Had they any place of refuge (when the judgment came)?
S: And how many a generation did We destroy before them who were mightier in prowess than they, so they went about and about in the lands. Is there a place of refuge?

050.037
Y: Verily in this is a Message for any that has a heart and understanding or who gives ear and earnestly witnesses (the truth).
P: Lo! therein verily is a reminder for him who hath a heart, or giveth ear with full intelligence.
S: Most surely there is a reminder in this for him who has a heart or he gives ear and is a witness.

050.038
Y: We created the heavens and the earth and all between them in Six Days, nor did any sense of weariness touch Us.
P: And verily We created the heavens and the earth, and all that is between them, in six Days, and naught of weariness touched Us.
S: And certainly We created the heavens and the earth and what is between them in six periods and there touched Us not any fatigue.

050.039
Y: Bear, then, with patience, all that they say, and celebrate the praises of thy Lord, before the rising of the sun and before (its) setting.
P: Therefor (O Muhammad) bear with what they say, and hymn the praise of thy Lord before the rising and before the setting of the sun;
S: Therefore be patient of what they say, and sing the praise of your Lord before the rising of the sun and before the setting.

050.040
Y: And during part of the night, (also,) celebrate His praises, and (so likewise) after the postures of adoration.
P: And in the night-time hymn His praise, and after the (prescribed) prostrations.
S: And glorify Him in the night and after the prayers.

050.041
Y: And listen for the Day when the Caller will call out from a place quiet near,-
P: And listen on the day when the crier crieth from a near place,
S: And listen on the day when the crier shall cry from a near place

050.042
Y: The Day when they will hear a (mighty) Blast in (very) truth: that will be the Day of Resurrection.
P: The day when they will hear the (Awful) Cry in truth. That is the day of coming forth (from the graves).
S: The day when they shall hear the cry in truth; that is the day of coming forth.

050.043
Y: Verily it is We Who give Life and Death; and to Us is the Final Goal-
P: Lo! We it is Who quicken and give death, and unto Us is the journeying.
S: Surely We give life and cause to die, and to Us is the eventual coming;

050.044
Y: The Day when the Earth will be rent asunder, from (men) hurrying out: that will be a gathering together,- quite easy for Us.
P: On the day when the earth splitteth asunder from them, hastening forth (they come). That is a gathering easy for Us (to make).
S: The day on which the earth shall cleave asunder under them, they will make haste; that is a gathering together easy to Us.

050.045
Y: We know best what they say; and thou art not one to overawe them by force. So admonish with the Qur'an such as fear My Warning!
P: We are Best Aware of what they say, and thou (O Muhammad) art in no wise a compeller over them. But warn by the Qur'an him who feareth My threat.
S: We know best what they say, and you are not one to compel them; therefore remind him by means of the Quran who fears My threat.

Y: Yousef Ali P: Pickthal S: Shakir


51: ADH-DHARIYAT (THE WINNOWING WINDS)

ADH-DHARIYAT (THE WINNOWING WINDS)

Total Verses: 60
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

051.001
Y: By the (Winds) that scatter broadcast;
P: By those that winnow with a winnowing
S: I swear by the wind that scatters far and wide,

051.002
Y: And those that lift and bear away heavy weights;
P: And those that bear the burden (of the rain)
S: Then those clouds bearing the load (of minute things in space).

051.003
Y: And those that flow with ease and gentleness;
P: And those that glide with ease (upon the sea)
S: Then those (ships) that glide easily,

051.004
Y: And those that distribute and apportion by Command;-
P: And those who distribute (blessings) by command,
S: Then those (angels who) distribute blessings by Our command;

051.005
Y: Verily that which ye are promised is true;
P: Lo! that wherewith ye are threatened is indeed true,
S: What you are threatened with is most surely true,

051.006
Y: And verily Judgment and Justice must indeed come to pass.
P: And lo! the judgment will indeed befall.
S: And the judgment must most surely come about.

051.007
Y: By the Sky with (its) numerous Paths,
P: By the heaven full of paths,
S: I swear by the heaven full of ways.

051.008
Y: Truly ye are in a doctrine discordant,
P: Lo! ye, forsooth, are of various opinion (concerning the truth).
S: Most surely you are at variance with each other in what you say,

051.009
Y: Through which are deluded (away from the Truth) such as would be deluded.
P: He is made to turn away from it who is (himself) averse.
S: He is turned away from it who would be turned away.

051.010
Y: Woe to the falsehood-mongers,-
P: Accursed be the conjecturers
S: Cursed be the liars,

051.011
Y: Those who (flounder) heedless in a flood of confusion:
P: Who are careless in an abyss!
S: Who are in a gulf (of ignorance) neglectful;

051.012
Y: They ask, "When will be the Day of Judgment and Justice?"
P: They ask: When is the Day of Judgment?
S: They ask: When is the day of judgment?

051.013
Y: (It will be) a Day when they will be tried (and tested) over the Fire!
P: (It is) the day when they will be tormented at the Fire,
S: (It is) the day on which they shall be tried at the fire.

051.014
Y: "Taste ye your trial! This is what ye used to ask to be hastened!"
P: (And it will be said unto them): Taste your torment (which ye inflicted). This is what ye sought to hasten.
S: Taste your persecution! this is what you would hasten on.

051.015
Y: As to the Righteous, they will be in the midst of Gardens and Springs,
P: Lo! those who keep from evil will dwell amid gardens and watersprings,
S: Surely those who guard (against evil) shall be in gardens and fountains.

051.016
Y: Taking joy in the things which their Lord gives them, because, before then, they lived a good life.
P: Taking that which their Lord giveth them; for lo! aforetime they were doers of good;
S: Taking what their Lord gives them; surely they were before that, the doers of good.

051.017
Y: They were in the habit of sleeping but little by night,
P: They used to sleep but little of the night,
S: They used to sleep but little in the night.

051.018
Y: And in the hour of early dawn, they (were found) praying for Forgiveness;
P: And ere the dawning of each day would seek forgiveness,
S: And in the morning they asked forgiveness.

051.019
Y: And in their wealth and possessions (was remembered) the right of the (needy,) him who asked, and him who (for some reason) was prevented (from asking).
P: And in their wealth the beggar and the outcast had due share.
S: And in their property was a portion due to him who begs and to him who is denied (good).

051.020
Y: On the earth are signs for those of assured Faith,
P: And in the earth are portents for those whose faith is sure.
S: And in the earth there are signs for those who are sure,

051.021
Y: As also in your own selves: Will ye not then see?
P: And (also) in yourselves. Can ye then not see?
S: And in your own souls (too); will you not then see?

051.022
Y: And in heaven is your Sustenance, as (also) that which ye are promised.
P: And in the heaven is your providence and that which ye are promised;
S: And in the heaven is your sustenance and what you are threatened with.

051.023
Y: Then, by the Lord of heaven and earth, this is the very Truth, as much as the fact that ye can speak intelligently to each other.
P: And by the Lord of the heavens and the earth, it is the truth, even as (it is true) that ye speak.
S: And by the Lord of the heavens and the earth! it is most surely the truth, just as you do speak.

051.024
Y: Has the story reached thee, of the honoured guests of Abraham?
P: Hath the story of Abraham's honoured guests reached thee (O Muhammad)?
S: Has there come to you information about the honored guests of Ibrahim?

051.025
Y: Behold, they entered his presence, and said: "Peace!" He said, "Peace!" (and thought, "These seem) unusual people."
P: When they came in unto him and said: Peace! he answered, Peace! (and thought): Folk unknown (to me).
S: When they entered upon him, they said: Peace. Peace, said he, a strange people.

051.026
Y: Then he turned quickly to his household, brought out a fatted calf,
P: Then he went apart unto his housefolk so that they brought a fatted calf;
S: Then he turned aside to his family secretly and brought a fat (roasted) calf,

051.027
Y: And placed it before them.. he said, "Will ye not eat?"
P: And he set it before them, saying: Will ye not eat?
S: So he brought it near them. He said: What! will you not eat?

051.028
Y: (When they did not eat), He conceived a fear of them. They said, "Fear not," and they gave him glad tidings of a son endowed with knowledge.
P: Then he conceived a fear of them. They said: Fear not! and gave him tidings of (the birth of) a wise son.
S: So he conceived in his mind a fear on account of them. They said: Fear not. And they gave him the good news of a boy possessing knowledge.

051.029
Y: But his wife came forward (laughing) aloud: she smote her forehead and said: "A barren old woman!"
P: Then his wife came forward, making moan, and smote her face, and cried: A barren old woman!
S: Then his wife came up in great grief, and she struck her face and said: An old barren woman!

051.030
Y: They said, "Even so has thy Lord spoken: and He is full of Wisdom and Knowledge."
P: They said: Even so saith thy Lord. Lo! He is the Wise, the Knower.
S: They said: Thus says your Lord: Surely He is the Wise, the Knowing.

051.031
Y: (Abraham) said: "And what, O ye Messengers, is your errand (now)?"
P: (Abraham) said: And (afterward) what is your errand, O ye sent (from Allah)?
S: He said: What is your affair then, O messengers!

051.032
Y: They said, "We have been sent to a people (deep) in sin;-
P: They said: Lo! we are sent unto a guilty folk,
S: They said: Surely we are sent to a guilty people,

051.033
Y: "To bring on, on them, (a shower of) stones of clay (brimstone),
P: That we may send upon them stones of clay,
S: That we may send down upon them stone of clay,

051.034
Y: "Marked as from thy Lord for those who trespass beyond bounds."
P: Marked by thy Lord for (the destruction of) the wanton.
S: Sent forth from your Lord for the extravagant.

051.035
Y: Then We evacuated those of the Believers who were there,
P: Then we brought forth such believers as were there.
S: Then We brought forth such as were therein of the believers.

051.036
Y: But We found not there any just (Muslim) persons except in one house:
P: But We found there but one house of those surrendered (to Allah).
S: But We did not find therein save a (single) house of those who submitted (the Muslims).

051.037
Y: And We left there a Sign for such as fear the Grievous Penalty.
P: And We left behind therein a portent for those who fear a painful doom.
S: And We left therein a sign for those who fear the painful punishment.

051.038
Y: And in Moses (was another Sign): Behold, We sent him to Pharaoh, with authority manifest.
P: And in Moses (too, there is a portent) when We sent him unto Pharaoh with clear warrant,
S: And in Musa: When We sent him to Firon with clear authority.

051.039
Y: But (Pharaoh) turned back with his Chiefs, and said, "A sorcerer, or one possessed!"
P: But he withdrew (confiding) in his might, and said: A wizard or a madman.
S: But he turned away with his forces and said: A magician or a mad man.

051.040
Y: So We took him and his forces, and threw them into the sea; and his was the blame.
P: So We seized him and his hosts and flung them in the sea, for he was reprobate.
S: So We seized him and his hosts and hurled them into the sea and he was blamable.

051.041
Y: And in the 'Ad (people) (was another Sign): Behold, We sent against them the devastating Wind:
P: And in (the tribe of) A'ad (there is a portent) when we sent the fatal wind against them.
S: And in Ad: When We sent upon them the destructive wind.

051.042
Y: It left nothing whatever that it came up against, but reduced it to ruin and rottenness.
P: It spared naught that it reached, but made it (all) as dust.
S: It did not leave aught on which it blew, but it made it like ashes.

051.043
Y: And in the Thamud (was another Sign): Behold, they were told, "Enjoy (your brief day) for a little while!"
P: And in (the tribe of) Thamud (there is a portent) when it was told them: Take your ease awhile.
S: And in Samood: When it was said to them: Enjoy yourselves for a while.

051.044
Y: But they insolently defied the Command of their Lord: So the stunning noise (of an earthquake) seized them, even while they were looking on.
P: But they rebelled against their Lord's decree, and so the thunderbolt overtook them even while they gazed;
S: But they revolted against the commandment of their Lord, so the rumbling overtook them while they saw.

051.045
Y: Then they could not even stand (on their feet), nor could they help themselves.
P: And they were unable to rise up, nor could they help themselves.
S: So they were not able to rise up, nor could they defend themselves-

051.046
Y: So were the People of Noah before them for they wickedly transgressed.
P: And the folk of Noah aforetime. Lo! they were licentious folk.
S: And the people of Nuh before, surely they were a transgressing people.

051.047
Y: With power and skill did We construct the Firmament: for it is We Who create the vastness of pace.
P: We have built the heaven with might, and We it is Who make the vast extent (thereof).
S: And the heaven, We raised it high with power, and most surely We are the makers of things ample.

051.048
Y: And We have spread out the (spacious) earth: How excellently We do spread out!
P: And the earth have We laid out, how gracious is the Spreader (thereof)!
S: And the earth, We have made it a wide extent; how well have We then spread (it) out.

051.049
Y: And of every thing We have created pairs: That ye may receive instruction.
P: And all things We have created by pairs, that haply ye may reflect.
S: And of everything We have created pairs that you may be mindful.

051.050
Y: Hasten ye then (at once) to Allah: I am from Him a Warner to you, clear and open!
P: Therefor flee unto Allah; lo! I am a plain warner unto you from him.
S: Therefore fly to Allah, surely I am a plain warner to you from Him.

051.051
Y: And make not another an object of worship with Allah: I am from Him a Warner to you, clear and open!
P: And set not any other god along with Allah; lo! I am a plain warner unto you from Him.
S: And do not set up with Allah another god: surely I am a plain warner to you from Him.

051.052
Y: Similarly, no messenger came to the Peoples before them, but they said (of him) in like manner, "A sorcerer, or one possessed"!
P: Even so there came no messenger unto those before them but they said: A wizard or a madman!
S: Thus there did not come to those before them a messenger but they said: A magician or a mad man.

051.053
Y: Is this the legacy they have transmitted, one to another? Nay, they are themselves a people transgressing beyond bounds!
P: Have they handed down (the saying) as an heirloom one unto another? Nay, but they are froward folk.
S: Have they charged each other with this? Nay! they are an inordinate people.

051.054
Y: So turn away from them: not thine is the blame.
P: So withdraw from them (O Muhammad), for thou art in no wise blameworthy,
S: Then turn your back upon them for you are not to blame;

051.055
Y: But teach (thy Message) for teaching benefits the Believers.
P: And warn, for warning profiteth believers.
S: And continue to remind, for surely the reminder profits the believers.

051.056
Y: I have only created Jinns and men, that they may serve Me.
P: I created the jinn and humankind only that they might worship Me.
S: And I have not created the jinn and the men except that they should serve Me.

051.057
Y: No Sustenance do I require of them, nor do I require that they should feed Me.
P: I seek no livelihood from them, nor do I ask that they should feed Me.
S: I do not desire from them any sustenance and I do not desire that they should feed Me.

051.058
Y: For Allah is He Who gives (all) Sustenance,- Lord of Power,- Steadfast (for ever).
P: Lo! Allah! He it is that giveth livelihood, the Lord of unbreakable might.
S: Surely Allah is the Bestower of sustenance, the Lord of Power, the Strong.

051.059
Y: For the Wrong-doers, their portion is like unto the portion of their fellows (of earlier generations): then let them not ask Me to hasten (that portion)!
P: And lo! for those who (now) do wrong there is an evil day like unto the evil day (which came for) their likes (of old); so let them not ask Me to hasten on (that day).
S: So surely those who are unjust shall have a portion like the portion of their companions, therefore let them not ask Me to hasten on.

051.060
Y: Woe, then, to the Unbelievers, on account of that Day of theirs which they have been promised!
P: And woe unto those who disbelieve, from (that) their day which they are promised.
S: Therefore woe to those who disbelieve because of their day which they are threatened with.

Y: Yousef Ali P: Pickthal S: Shakir


52: AT-TUR (THE MOUNT)

AT-TUR (THE MOUNT)

Total Verses: 49
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

052.001
Y: By the Mount (of Revelation);
P: By the Mount,
S: I swear by the Mountain,

052.002
Y: By a Decree inscribed
P: And a Scripture inscribed
S: And the Book written

052.003
Y: In a Scroll unfolded;
P: On fine parchment unrolled,
S: In an outstretched fine parchment,

052.004
Y: By the much-frequented Fane;
P: And the House frequented,
S: And the House (Kaaba) that is visited,

052.005
Y: By the Canopy Raised High;
P: And the roof exalted,
S: And the elevated canopy

052.006
Y: And by the Ocean filled with Swell;-
P: And the sea kept filled,
S: And the swollen sea

052.007
Y: Verily, the Doom of thy Lord will indeed come to pass;-
P: Lo! the doom of thy Lord will surely come to pass;
S: Most surely the punishment of your Lord will come to pass;

052.008
Y: There is none can avert it;-
P: There is none that can ward it off.
S: There shall be none to avert it;

052.009
Y: On the Day when the firmament will be in dreadful commotion.
P: On the day when the heaven will heave with (awful) heaving,
S: On the day when the heaven shall move from side to side

052.010
Y: And the mountains will fly hither and thither.
P: And the mountains move away with (awful) movement,
S: And the mountains shall pass away passing away (altogether).

052.011
Y: Then woe that Day to those that treat (Truth) as Falsehood;-
P: Then woe that day unto the deniers
S: So woe on that day to those who reject (the truth),

052.012
Y: That play (and paddle) in shallow trifles.
P: Who play in talk of grave matters;
S: Those who sport entering into vain discourses.

052.013
Y: That Day shall they be thrust down to the Fire of Hell, irresistibly.
P: The day when they are thrust with a (disdainful) thrust, into the fire of hell
S: The day on which they shall be driven away to the fire of hell with violence.

052.014
Y: "This:, it will be said, "Is the Fire,- which ye were wont to deny!
P: (And it is said unto them): This is the Fire which ye were wont to deny.
S: This is the fire which you used to give the lie to.

052.015
Y: "Is this then a fake, or is it ye that do not see?
P: Is this magic, or do ye not see?
S: Is it magic then or do you not see?

052.016
Y: "Burn ye therein: the same is it to you whether ye bear it with patience, or not: Ye but receive the recompense of your (own) deeds."
P: Endure the heat thereof, and whether ye are patient of it or impatient of it is all one for you. Ye are only being paid for what ye used to do.
S: Enter into it, then bear (it) patiently, or do not bear (it) patiently, it is the same to you; you shall be requited only (for) what you did.

052.017
Y: As to the Righteous, they will be in Gardens, and in Happiness,-
P: Lo! those who kept their duty dwell in gardens and delight,
S: Surely those who guard (against evil) shall be in gardens and bliss

052.018
Y: Enjoying the (Bliss) which their Lord hath bestowed on them, and their Lord shall deliver them from the Penalty of the Fire.
P: Happy because of what their Lord hath given them, and (because) their Lord hath warded off from them the torment of hell-fire.
S: Rejoicing because of what their Lord gave them, and their Lord saved them from the punishment of the burning fire.

052.019
Y: (To them will be said:) "Eat and drink ye, with profit and health, because of your (good) deeds."
P: (And it is said unto them): Eat and drink in health (as a reward) for what ye used to do,
S: Eat and drink pleasantly for what you did,

052.020
Y: They will recline (with ease) on Thrones (of dignity) arranged in ranks; and We shall join them to Companions, with beautiful big and lustrous eyes.
P: Reclining on ranged couches. And we wed them unto fair ones with wide, lovely eyes.
S: Reclining on thrones set in lines, and We will unite them to large-eyed beautiful ones.

052.021
Y: And those who believe and whose families follow them in Faith,- to them shall We join their families: Nor shall We deprive them (of the fruit) of aught of their works: (Yet) is each individual in pledge for his deeds.
P: And they who believe and whose seed follow them in faith, We cause their seed to join them (there), and We deprive them of nought of their (life's) work. Every man is a pledge for that which he hath earned.
S: And (as for) those who believe and their offspring follow them in faith, We will unite with them their offspring and We will not diminish to them aught of their work; every man is responsible for what he shall have wrought.

052.022
Y: And We shall bestow on them, of fruit and meat, anything they shall desire.
P: And We provide them with fruit and meat such as they desire.
S: And We will aid them with fruit and flesh such as they desire.

052.023
Y: They shall there exchange, one with another, a (loving) cup free of frivolity, free of all taint of ill.
P: There they pass from hand to hand a cup wherein is neither vanity nor cause of sin.
S: They shall pass therein from one to another a cup wherein there shall be nothing vain nor any sin.

052.024
Y: Round about them will serve, (devoted) to them, young male servants (handsome) as Pearls well-guarded.
P: And there go round, waiting on them menservants of their own, as they were hidden pearls.
S: And round them shall go boys of theirs as if they were hidden pearls.

052.025
Y: They will advance to each other, engaging in mutual enquiry.
P: And some of them draw near unto others, questioning,
S: And some of them shall advance towards others questioning each other.

052.026
Y: They will say: "Aforetime, we were not without fear for the sake of our people.
P: Saying: Lo! of old, when we were with our families, we were ever anxious;
S: Saying: Surely we feared before on account of our families:

052.027
Y: "But Allah has been good to us, and has delivered us from the Penalty of the Scorching Wind.
P: But Allah hath been gracious unto us and hath preserved us from the torment of the breath of Fire.
S: But Allah has been gracious to us and He has saved us from the punishment of the hot wind:

052.028
Y: "Truly, we did call unto Him from of old: truly it is He, the Beneficent, the Merciful!"
P: Lo! we used to pray unto Him of old. Lo! He is the Benign, the Merciful.
S: Surely we called upon Him before: Surely He is the Benign, the Merciful.

052.029
Y: Therefore proclaim thou the praises (of thy Lord): for by the Grace of thy Lord, thou art no (vulgar) soothsayer, nor art thou one possessed.
P: Therefor warn (men, O Muhammad). By the grace of Allah thou art neither soothsayer nor madman.
S: Therefore continue to remind, for by the grace of your Lord, you are not a soothsayer, or a madman.

052.030
Y: Or do they say:- "A Poet! we await for him some calamity (hatched) by Time!"
P: Or say they: (he is) a poet, (one) for whom we may expect the accident of time?
S: Or do they say: A poet, we wait for him the evil accidents of time.

052.031
Y: Say thou: "Await ye!- I too will wait along with you!"
P: Say (unto them): Except (your fill)! Lo! I am with you among the expectant.
S: Say: Wait, for surely I too with you am of those who wait.

052.032
Y: Is it that their faculties of understanding urge them to this, or are they but a people transgressing beyond bounds?
P: Do their minds command them to do this, or are they an outrageous folk?
S: Nay! do their understandings bid them this? Or are they an inordinate people?

052.033
Y: Or do they say, "He fabricated the (Message)"? Nay, they have no faith!
P: Or say they: He hath invented it? Nay, but they will not believe!
S: Or do they say: He has forged it. Nay! they do not believe.

052.034
Y: Let them then produce a recital like unto it,- If (it be) they speak the truth!
P: Then let them produce speech the like thereof, if they are truthful.
S: Then let them bring an announcement like it if they are truthful.

052.035
Y: Were they created of nothing, or were they themselves the creators?
P: Or were they created out of naught? Or are they the creators?
S: Or were they created without there being anything, or are they the creators?

052.036
Y: Or did they create the heavens and the earth? Nay, they have no firm belief.
P: Or did they create the heavens and the earth? Nay, but they are sure of nothing!
S: Or did they create the heavens and the earth? Nay! they have no certainty.

052.037
Y: Or are the Treasures of thy Lord with them, or are they the managers (of affairs)?
P: Or do they own the treasures of thy Lord? Or have they been given charge (thereof)?
S: Or have they the treasures of your Lord with them? Or have they been set in absolute authority?

052.038
Y: Or have they a ladder, by which they can (climb up to heaven and) listen (to its secrets)? Then let (such a) listener of theirs produce a manifest proof.
P: Or have they any stairway (unto heaven) by means of which they overhear (decrees). Then let their listener produce some warrant manifest!
S: Or have they the means by which they listen? Then let their listener bring a clear authority.

052.039
Y: Or has He only daughters and ye have sons?
P: Or hath He daughters whereas ye have sons?
S: Or has He daughters while you have sons?

052.040
Y: Or is it that thou dost ask for a reward, so that they are burdened with a load of debt?-
P: Or askest thou (Muhammad) a fee from them so that they are plunged in debt?
S: Or do you ask them for a reward, so that they are overburdened by a debt?

052.041
Y: Or that the Unseen in it their hands, and they write it down?
P: Or possess they the Unseen so that they can write (it) down?
S: Or have they the unseen so that they write (it) down?

052.042
Y: Or do they intend a plot (against thee)? But those who defy Allah are themselves involved in a Plot!
P: Or seek they to ensnare (the messenger)? But those who disbelieve, they are the ensnared!
S: Or do they desire a war? But those who disbelieve shall be the vanquished ones in war.

052.043
Y: Or have they a god other than Allah? Exalted is Allah far above the things they associate with Him!
P: Or have they any god beside Allah? Glorified be Allah from all that they ascribe as partner (unto Him)!
S: Or have they a god other than Allah? Glory be to Allah from what they set up (with Him).

052.044
Y: Were they to see a piece of the sky falling (on them), they would (only) say: "Clouds gathered in heaps!"
P: And if they were to see a fragment of the heaven falling, they would say: A heap of clouds.
S: And if they should see a portion of the heaven coming down, they would say: Piled up clouds.

052.045
Y: So leave them alone until they encounter that Day of theirs, wherein they shall (perforce) swoon (with terror),-
P: Then let them be (O Muhammad), till they meet their day, in which they will be thunder-stricken,
S: Leave them then till they meet that day of theirs wherein they shall be made to swoon (with terror):

052.046
Y: The Day when their plotting will avail them nothing and no help shall be given them.
P: A day in which their guile will naught avail them, nor will they be helped.
S: The day on which their struggle shall not avail them aught, nor shall they be helped.

052.047
Y: And verily, for those who do wrong, there is another punishment besides this: But most of them understand not.
P: And verily, for those who do wrong, there is a punishment beyond that. But most of them know not.
S: And surely those who are unjust shall have a punishment besides that (in the world), but most of them do not know.

052.048
Y: Now await in patience the command of thy Lord: for verily thou art in Our eyes: and celebrate the praises of thy Lord the while thou standest forth,
P: So wait patiently (O Muhammad) for thy Lord's decree, for surely thou art in Our sight; and hymn the praise of thy Lord when thou uprisest,
S: And wait patiently for the judgment of your Lord, for surely you are before Our eyes, and sing the praise of your Lord when you rise;

052.049
Y: And for part of the night also praise thou Him,- and at the retreat of the stars!
P: And in the night-time also hymn His praise, and at the setting of the stars.
S: And in the night, give Him glory too, and at the setting of the stars.

Y: Yousef Ali P: Pickthal S: Shakir


53: AN-NAJM (THE STAR)

AN-NAJM (THE STAR)

Total Verses: 62
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

053.001
Y: By the Star when it goes down,-
P: By the Star when it setteth,
S: I swear by the star when it goes down.

053.002
Y: Your Companion is neither astray nor being misled.
P: Your comrade erreth not, nor is deceived;
S: Your companion does not err, nor does he go astray;

053.003
Y: Nor does he say (aught) of (his own) Desire.
P: Nor doth he speak of (his own) desire.
S: Nor does he speak out of desire.

053.004
Y: It is no less than inspiration sent down to him:
P: It is naught save an inspiration that is inspired,
S: It is naught but revelation that is revealed,

053.005
Y: He was taught by one Mighty in Power,
P: Which one of mighty powers hath taught him,
S: The Lord of Mighty Power has taught him,

053.006
Y: Endued with Wisdom: for he appeared (in stately form);
P: One vigorous; and he grew clear to view
S: The Lord of Strength; so he attained completion,

053.007
Y: While he was in the highest part of the horizon:
P: When he was on the uppermost horizon.
S: And he is in the highest part of the horizon.

053.008
Y: Then he approached and came closer,
P: Then he drew nigh and came down
S: Then he drew near, then he bowed

053.009
Y: And was at a distance of but two bow-lengths or (even) nearer;
P: Till he was (distant) two bows' length or even nearer,
S: So he was the measure of two bows or closer still.

053.010
Y: So did (Allah) convey the inspiration to His Servant- (conveyed) what He (meant) to convey.
P: And He revealed unto His slave that which He revealed.
S: And He revealed to His servant what He revealed.

053.011
Y: The (Prophet's) (mind and) heart in no way falsified that which he saw.
P: The heart lied not (in seeing) what it saw.
S: The heart was not untrue in (making him see) what he saw.

053.012
Y: Will ye then dispute with him concerning what he saw?
P: Will ye then dispute with him concerning what he seeth?
S: What! do you then dispute with him as to what he saw?

053.013
Y: For indeed he saw him at a second descent,
P: And verily he saw him yet another time
S: And certainly he saw him in another descent,

053.014
Y: Near the Lote-tree beyond which none may pass:
P: By the lote-tree of the utmost boundary,
S: At the farthest lote-tree;

053.015
Y: Near it is the Garden of Abode.
P: Nigh unto which is the Garden of Abode.
S: Near which is the garden, the place to be resorted to.

053.016
Y: Behold, the Lote-tree was shrouded (in mystery unspeakable!)
P: When that which shroudeth did enshroud the lote-tree,
S: When that which covers covered the lote-tree;

053.017
Y: (His) sight never swerved, nor did it go wrong!
P: The eye turned not aside nor yet was overbold.
S: The eye did not turn aside, nor did it exceed the limit.

053.018
Y: For truly did he see, of the Signs of his Lord, the Greatest!
P: Verily he saw one of the greater revelations of his Lord.
S: Certainly he saw of the greatest signs of his Lord.

053.019
Y: Have ye seen Lat. and 'Uzza,
P: Have ye thought upon Al-Lat and Al-'Uzza
S: Have you then considered the Lat and the Uzza,

053.020
Y: And another, the third (goddess), Manat?
P: And Manat, the third, the other?
S: And Manat, the third, the last?

053.021
Y: What! for you the male sex, and for Him, the female?
P: Are yours the males and His the females?
S: What! for you the males and for Him the females!

053.022
Y: Behold, such would be indeed a division most unfair!
P: That indeed were an unfair division!
S: This indeed is an unjust division!

053.023
Y: These are nothing but names which ye have devised,- ye and your fathers,- for which Allah has sent down no authority (whatever). They follow nothing but conjecture and what their own souls desire!- Even though there has already come to them Guidance from their Lord!
P: They are but names which ye have named, ye and your fathers, for which Allah hath revealed no warrant. They follow but a guess and that which (they) themselves desire. And now the guidance from their Lord hath come unto them.
S: They are naught but names which you have named, you and your fathers; Allah has not sent for them any authority. They follow naught but conjecture and the low desires which (their) souls incline to; and certainly the guidance has come to them from their Lord.

053.024
Y: Nay, shall man have (just) anything he hankers after?
P: Or shall man have what he coveteth?
S: Or shall man have what he wishes?

053.025
Y: But it is to Allah that the End and the Beginning (of all things) belong.
P: But unto Allah belongeth the after (life), and the former.
S: Nay! for Allah is the hereafter and the former (life).

053.026
Y: How many-so-ever be the angels in the heavens, their intercession will avail nothing except after Allah has given leave for whom He pleases and that he is acceptable to Him.
P: And how many angels are in the heavens whose intercession availeth naught save after Allah giveth leave to whom He chooseth and accepteth.
S: And how many an angel is there in the heavens whose intercession does not avail at all except after Allah has given permission to whom He pleases and chooses.

053.027
Y: Those who believe not in the Hereafter, name the angels with female names.
P: Lo! it is those who disbelieve in the Hereafter who name the angels with the names of females.
S: Most surely they who do not believe in the hereafter name the angels with female names.

053.028
Y: But they have no knowledge therein. They follow nothing but conjecture; and conjecture avails nothing against Truth.
P: And they have no knowledge thereof. They follow but a guess, and lo! a guess can never take the place of the truth.
S: And they have no knowledge of it; they do not follow anything but conjecture, and surely conjecture does not avail against the truth at all.

053.029
Y: Therefore shun those who turn away from Our Message and desire nothing but the life of this world.
P: Then withdraw (O Muhammad) from him who fleeth from Our remembrance and desireth but the life of the world.
S: Therefore turn aside from him who turns his back upon Our reminder and does not desire anything but this world's life.

053.030
Y: That is as far as knowledge will reach them. Verily thy Lord knoweth best those who stray from His Path, and He knoweth best those who receive guidance.
P: Such is their sum of knowledge. Lo! thy Lord is Best Aware of him who strayeth, and He is Best Aware of him whom goeth right.
S: That is their goal of knowledge; surely your Lord knows best him who goes astray from His path and He knows best him who follows the right direction.

053.031
Y: Yea, to Allah belongs all that is in the heavens and on earth: so that He rewards those who do evil, according to their deeds, and He rewards those who do good, with what is best.
P: And unto Allah belongeth whatsoever is in the heavens and whatsoever is in the earth, that He may reward those who do evil with that which they have done, and reward those who do good with goodness.
S: And Allah's is what is in the heavens and what is in the earth, that He may reward those who do evil according to what they do, and (that) He may reward those who do good with goodness.

053.032
Y: Those who avoid great sins and shameful deeds, only (falling into) small faults,- verily thy Lord is ample in forgiveness. He knows you well when He brings you out of the earth, And when ye are hidden in your mothers' wombs. Therefore justify not yourselves: He knows best who it is that guards against evil.
P: Those who avoid enormities of sin and abominations, save the unwilled offences - (for them) lo! thy Lord is of vast mercy. He is Best Aware of you (from the time) when He created you from the earth, and when ye were hidden in the bellies of your mothers. Therefor ascribe not purity unto yourselves. He is Best Aware of him who wardeth off (evil).
S: Those who keep aloof from the great sins and the indecencies but the passing idea; surely your Lord is liberal in forgiving. He knows you best when He brings you forth from the earth and when you are embryos in the wombs of your mothers; therefore do not attribute purity to your souls; He knows him best who guards (against evil).

053.033
Y: Seest thou one who turns back,
P: Didst thou (O Muhammad) observe him who turned away,
S: Have you then seen him who turns his back?

053.034
Y: Gives a little, then hardens (his heart)?
P: And gave a little, then was grudging?
S: And gives a little and (then) withholds.

053.035
Y: What! Has he knowledge of the Unseen so that he can see?
P: Hath he knowledge of the Unseen so that he seeth?
S: Has he the knowledge of the unseen so that he can see?

053.036
Y: Nay, is he not acquainted with what is in the Books of Moses-
P: Or hath he not had news of what is in the books of Moses
S: Or, has he not been informed of what is in the scriptures of Musa?

053.037
Y: And of Abraham who fulfilled his engagements?-
P: And Abraham who paid his debt:
S: And (of) Ibrahim who fulfilled (the commandments):

053.038
Y: Namely, that no bearer of burdens can bear the burden of another;
P: That no laden one shall bear another's load,
S: That no bearer of burden shall bear the burden of another-

053.039
Y: That man can have nothing but what he strives for;
P: And that man hath only that for which he maketh effort,
S: And that man shall have nothing but what he strives for-

053.040
Y: That (the fruit of) his striving will soon come in sight:
P: And that his effort will be seen.
S: And that his striving shall soon be seen-

053.041
Y: Then will he be rewarded with a reward complete;
P: And afterward he will be repaid for it with fullest payment;
S: Then shall he be rewarded for it with the fullest reward-

053.042
Y: That to thy Lord is the final Goal;
P: And that thy Lord, He is the goal;
S: And that to your Lord is the goal-

053.043
Y: That it is He Who granteth Laughter and Tears;
P: And that He it is who maketh laugh, and maketh weep,
S: And that He it is Who makes (men) laugh and makes (them) weep;

053.044
Y: That it is He Who granteth Death and Life;
P: And that He it is Who giveth death and giveth life;
S: And that He it is Who causes death and gives life-

053.045
Y: That He did create in pairs,- male and female,
P: And that He createth the two spouses, the male and the female,
S: And that He created pairs, the male and the female

053.046
Y: From a seed when lodged (in its place);
P: From a drop (of seed) when it is poured forth;
S: From the small seed when it is adapted

053.047
Y: That He hath promised a Second Creation (Raising of the Dead);
P: And that He hath ordained the second bringing forth;
S: And that on Him is the bringing forth a second time;

053.048
Y: That it is He Who giveth wealth and satisfaction;
P: And that He it is Who enricheth and contenteth;
S: And that He it is Who enriches and gives to hold;

053.049
Y: That He is the Lord of Sirius (the Mighty Star);
P: And that He it is Who is the Lord of Sirius;
S: And that He is the Lord of the Sirius;

053.050
Y: And that it is He Who destroyed the (powerful) ancient 'Ad (people),
P: And that He destroyed the former (tribe of) A'ad,
S: And that He did destroy the Ad of old

053.051
Y: And the Thamud nor gave them a lease of perpetual life.
P: And (the tribe of) Thamud He spared not;
S: And Samood, so He spared not

053.052
Y: And before them, the people of Noah, for that they were (all) most unjust and most insolent transgressors,
P: And the folk of Noah aforetime, Lo! they were more unjust and more rebellious;
S: And the people of Nuh before; surely they were most unjust and inordinate;

053.053
Y: And He destroyed the Overthrown Cities (of Sodom and Gomorrah).
P: And Al-Mu'tafikah He destroyed
S: And the overthrown cities did He overthrow,

053.054
Y: So that (ruins unknown) have covered them up.
P: So that there covered them that which did cover.
S: So there covered them that which covered.

053.055
Y: Then which of the gifts of thy Lord, (O man,) wilt thou dispute about?
P: Concerning which then, of the bounties of thy Lord, canst thou dispute?
S: Which of your Lord's benefits will you then dispute about?

053.056
Y: This is a Warner, of the (series of) Warners of old!
P: This is a warner of the warners of old.
S: This is a warner of the warners of old.

053.057
Y: The (Judgment) ever approaching draws nigh:
P: The threatened Hour is nigh.
S: The near event draws nigh.

053.058
Y: No (soul) but Allah can lay it bare.
P: None beside Allah can disclose it.
S: There shall be none besides Allah to remove it.

053.059
Y: Do ye then wonder at this recital?
P: Marvel ye then at this statement,
S: Do you then wonder at this announcement?

053.060
Y: And will ye laugh and not weep,-
P: And laugh and not weep,
S: And will you laugh and not weep?

053.061
Y: Wasting your time in vanities?
P: While ye amuse yourselves?
S: While you are indulging in varieties.

053.062
Y: But fall ye down in prostration to Allah, and adore (Him)!
P: Rather prostrate yourselves before Allah and serve Him.
S: So make obeisance to Allah and serve (Him).

Y: Yousef Ali P: Pickthal S: Shakir


54: AL-QAMAR (THE MOON)

AL-QAMAR (THE MOON)

Total Verses: 55
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

054.001
Y: The Hour (of Judgment) is nigh, and the moon is cleft asunder.
P: The hour drew nigh and the moon was rent in twain.
S: The hour drew nigh and the moon did rend asunder.

054.002
Y: But if they see a Sign, they turn away, and say, "This is (but) transient magic."
P: And if they behold a portent they turn away and say: Prolonged illusion.
S: And if they see a miracle they turn aside and say: Transient magic.

054.003
Y: They reject (the warning) and follow their (own) lusts but every matter has its appointed time.
P: They denied (the Truth) and followed their own lusts. Yet everything will come to a decision
S: And they call (it) a lie, and follow their low desires; and every affair has its appointed term.

054.004
Y: There have already come to them Recitals wherein there is (enough) to check (them),
P: And surely there hath come unto them news whereof the purport should deter,
S: And certainly some narratives have come to them wherein is prevention--

054.005
Y: Mature wisdom;- but (the preaching of) Warners profits them not.
P: Effective wisdom; but warnings avail not.
S: Consummate wisdom-- but warnings do not avail;

054.006
Y: Therefore, (O Prophet,) turn away from them. The Day that the Caller will call (them) to a terrible affair,
P: So withdraw from them (O Muhammad) on the day when the Summoner summoneth unto a painful thing.
S: So turn (your) back on them (for) the day when the inviter shall invite them to a hard task,

054.007
Y: They will come forth,- their eyes humbled - from (their) graves, (torpid) like locusts scattered abroad,
P: With downcast eyes, they come forth from the graves as they were locusts spread abroad,
S: Their eyes cast down, going forth from their graves as if they were scattered locusts,

054.008
Y: Hastening, with eyes transfixed, towards the Caller!- "Hard is this Day!", the Unbelievers will say.
P: Hastening toward the summoner; the disbelievers say: This is a hard day.
S: Hastening to the inviter. The unbelievers shall say: This is a hard day.

054.009
Y: Before them the People of Noah rejected (their messenger): they rejected Our servant, and said, "Here is one possessed!", and he was driven out.
P: The folk of Noah denied before them, yea, they denied Our slave and said: A madman; and he was repulsed.
S: Before them the people of Nuh rejected, so they rejected Our servant and called (him) mad, and he was driven away.

054.010
Y: Then he called on his Lord: "I am one overcome: do Thou then help (me)!"
P: So he cried unto his Lord, saying: I am vanquished, so give help.
S: Therefore he called upon his Lord: I am overcome, come Thou then to help.

054.011
Y: So We opened the gates of heaven, with water pouring forth.
P: Then opened We the gates of heaven with pouring water
S: So We opened the gates of the cloud with water pouring

054.012
Y: And We caused the earth to gush forth with springs, so the waters met (and rose) to the extent decreed.
P: And caused the earth to gush forth springs, so that the waters met for a predestined purpose.
S: And We made water to flow forth in the land in springs, so the water gathered together according to a measure already ordained.

054.013
Y: But We bore him on an (Ark) made of broad planks and caulked with palm-fibre:
P: And We carried him upon a thing of planks and nails,
S: And We bore him on that which was made of planks and nails

054.014
Y: She floats under our eyes (and care): a recompense to one who had been rejected (with scorn)!
P: That ran (upon the waters) in Our sight, as a reward for him who was rejected.
S: Sailing, before Our eyes, a reward for him who was denied.

054.015
Y: And We have left this as a Sign (for all time): then is there any that will receive admonition?
P: And verily We left it as a token; but is there any that remembereth?
S: And certainly We left it as a sign, but is there anyone who

054.016
Y: But how (terrible) was My Penalty and My Warning?
P: Then see how (dreadful) was My punishment after My warnings!
S: How (great) was then My punishment and My warning!

054.017
Y: And We have indeed made the Qur'an easy to understand and remember: then is there any that will receive admonition?
P: And in truth We have made the Qur'an easy to remember; but is there any that remembereth?
S: And certainly We have made the Quran easy for remembrance, but is there anyone who will mind?

054.018
Y: The 'Ad (people) (too) rejected (Truth): then how terrible was My Penalty and My Warning?
P: (The tribe of) A'ad rejected warnings. Then how (dreadful) was My punishment after My warnings.
S: Ad treated (the truth) as a lie, so how (great) was My punishment and My warning!

054.019
Y: For We sent against them a furious wind, on a Day of violent Disaster,
P: Lo! We let loose on them a raging wind on a day of constant calamity,
S: Surely We sent on them a tornado in a day of bitter ill-luck

054.020
Y: Plucking out men as if they were roots of palm-trees torn up (from the ground).
P: Sweeping men away as though they were uprooted trunks of palm-trees.
S: Tearing men away as if they were the trunks of palm-trees torn up.

054.021
Y: Yea, how (terrible) was My Penalty and My Warning!
P: Then see how (dreadful) was My punishment after My warnings!
S: How (great) was then My punishment and My warning!

054.022
Y: But We have indeed made the Qur'an easy to understand and remember: then is there any that will receive admonition?
P: And in truth We have made the Qur'an easy to remember; but is there any that remembereth?
S: And certainly We have made the Quran easy for remembrance, but is there anyone who will mind?

054.023
Y: The Thamud (also) rejected (their) Warners.
P: (The tribe of) Thamud rejected warnings
S: Samood rejected the warning.

054.024
Y: For they said: "What! a man! a Solitary one from among ourselves! shall we follow such a one? Truly should we then be straying in mind, and mad!
P: For they said; Is it a mortal man, alone among us, that we are to follow? Then indeed we should fall into error and madness.
S: So they said: What! a single mortal from among us! Shall we follow him? Most surely we shall in that case be in sure error and distress:

054.025
Y: "Is it that the Message is sent to him, of all people amongst us? Nay, he is a liar, an insolent one!"
P: Hath the remembrance been given unto him alone among us? Nay, but he is a rash liar.
S: Has the reminder been made to light upon him from among us? Nay! he is an insolent liar!

054.026
Y: Ah! they will know on the morrow, which is the liar, the insolent one!
P: (Unto their warner it was said): To-morrow they will know who is the rash liar.
S: Tomorrow shall they know who is the liar, the insolent one.

054.027
Y: For We will send the she-camel by way of trial for them. So watch them, (O Salih), and possess thyself in patience!
P: Lo! We are sending the she-camel as a test for them; so watch them and have patience;
S: Surely We are going to send the she-camel as a trial for them; therefore watch them and have patience.

054.028
Y: And tell them that the water is to be divided between them: Each one's right to drink being brought forward (by suitable turns).
P: And inform them that the water is to be shared between (her and) them. Every drinking will be witnessed.
S: And inform them that the water is shared between them; every share of the water shall be regulated.

054.029
Y: But they called to their companion, and he took a sword in hand, and hamstrung (her).
P: But they call their comrade and he took and hamstrung (her).
S: But they called their companion, so he took (the sword) and slew (her).

054.030
Y: Ah! how (terrible) was My Penalty and My Warning!
P: Then see how (dreadful) was My punishment after My warnings!
S: How (great) was then My punishment and My warning!

054.031
Y: For We sent against them a single Mighty Blast, and they became like the dry stubble used by one who pens cattle.
P: Lo! We sent upon them one Shout, and they became as the dry twigs (rejected by) the builder of a cattle-fold.
S: Surely We sent upon them a single cry, so they were like the dry fragments of trees which the maker of an enclosure collects.

054.032
Y: And We have indeed made the Qur'an easy to understand and remember: then is there any that will receive admonition?
P: And in truth We have made the Qur'an easy to remember; but is there any that remembereth?
S: And certainly We have made the Quran easy for remembrance, but is there anyone who will mind?

054.033
Y: The people of Lut rejected (his) warning.
P: The folk of Lot rejected warnings.
S: The people of Lut treated the warning. as a lie.

054.034
Y: We sent against them a violent Tornado with showers of stones, (which destroyed them), except Lut's household: them We delivered by early Dawn,-
P: Lo! We sent a storm of stones upon them (all) save the family of Lot, whom We rescued in the last watch of the night,
S: Surely We sent upon them a stonestorm, except Lut's followers; We saved them a little before daybreak,

054.035
Y: As a Grace from Us: thus do We reward those who give thanks.
P: As grace from Us. Thus We reward him who giveth thanks.
S: A favor from Us; thus do We reward him who gives thanks.

054.036
Y: And (Lut) did warn them of Our Punishment, but they disputed about the Warning.
P: And he indeed had warned them of Our blow, but they did doubt the warnings.
S: And certainly he warned them of Our violent seizure, but they obstinately disputed the warning.

054.037
Y: And they even sought to snatch away his guests from him, but We blinded their eyes. (They heard:) "Now taste ye My Wrath and My Warning."
P: They even asked of him his guests for an ill purpose. Then We blinded their eyes (and said): Taste now My punishment after My warnings!
S: And certainly they endeavored to turn him from his guests, but We blinded their eyes; so taste My chastisement and My warning.

054.038
Y: Early on the morrow an abiding Punishment seized them:
P: And in truth the punishment decreed befell them early in the morning.
S: And certainly a lasting chastisement overtook them in the morning.

054.039
Y: "So taste ye My Wrath and My Warning."
P: Now taste My punishment after My warnings!
S: So taste My chastisement and My warning.

054.040
Y: And We have indeed made the Qur'an easy to understand and remember: then is there any that will receive admonition?
P: And in truth We have made the Qur'an easy to remember; but is there any that remembereth?
S: And certainly We have made the Quran easy for remembrance, but is there anyone who will mind?

054.041
Y: To the People of Pharaoh, too, aforetime, came Warners (from Allah).
P: And warnings came in truth unto the house of Pharaoh
S: And certainly the warning came to Firon's people.

054.042
Y: The (people) rejected all Our Signs; but We seized them with such Penalty (as comes) from One Exalted in Power, able to carry out His Will.
P: Who denied Our revelations, every one. Therefore We grasped them with the grasp of the Mighty, the Powerful.
S: They rejected all Our communications, so We overtook them after the manner of a Mighty, Powerful One.

054.043
Y: Are your Unbelievers, (O Quraish), better than they? Or have ye an immunity in the Sacred Books?
P: Are your disbelievers better than those, or have ye some immunity in the scriptures?
S: Are the unbelievers of yours better than these, or is there an exemption for you in the scriptures?

054.044
Y: Or do they say: "We acting together can defend ourselves"?
P: Or say they: We are a host victorious?
S: Or do they say: We are a host allied together to help each other?

054.045
Y: Soon will their multitude be put to flight, and they will show their backs.
P: The hosts will all be routed and will turn and flee.
S: Soon shall the hosts be routed, and they shall turn (their) backs.

054.046
Y: Nay, the Hour (of Judgment) is the time promised them (for their full recompense): And that Hour will be most grievous and most bitter.
P: Nay, but the Hour (of doom) is their appointed tryst, and the Hour will be more wretched and more bitter (than their earthly failure).
S: Nay, the hour is their promised time, and the hour shall be most grievous and bitter.

054.047
Y: Truly those in sin are the ones straying in mind, and mad.
P: Lo! the guilty are in error and madness.
S: Surely the guilty are in error and distress.

054.048
Y: The Day they will be dragged through the Fire on their faces, (they will hear:) "Taste ye the touch of Hell!"
P: On the day when they are dragged into the Fire upon their faces (it is said unto them): Feel the touch of hell.
S: On the day when they shall be dragged upon their faces into the fire; taste the touch of hell.

054.049
Y: Verily, all things have We created in proportion and measure.
P: Lo! We have created every thing by measure.
S: Surely We have created everything according to a measure.

054.050
Y: And Our Command is but a single (Act),- like the twinkling of an eye.
P: And Our commandment is but one (commandment), as the twinkling of an eye.
S: And Our command is but one, as the twinkling of an eye.

054.051
Y: And (oft) in the past, have We destroyed gangs like unto you: then is there any that will receive admonition?
P: And verily We have destroyed your fellows; but is there any that remembereth?
S: And certainly We have already destroyed the likes of you, but is there anyone who will mind?

054.052
Y: All that they do is noted in (their) Books (of Deeds):
P: And every thing they did is in the scriptures,
S: And everything they have done is in the writings.

054.053
Y: Every matter, small and great, is on record.
P: And every small and great thing is recorded.
S: And everything small and great is written down.

054.054
Y: As to the Righteous, they will be in the midst of Gardens and Rivers,
P: Lo! the righteous will dwell among gardens and rivers,
S: Surely those who guard (against evil) shall be in gardens and rivers,

054.055
Y: In an Assembly of Truth, in the Presence of a Sovereign Omnipotent.
P: Firmly established in the favour of a Mighty King.
S: In the seat of honor with a most Powerful King.

Y: Yousef Ali P: Pickthal S: Shakir


55: AR-RAHMAN (THE BENEFICENT, THE MERCY GIVING)

AR-RAHMAN (THE BENEFICENT, THE MERCY GIVING)

Total Verses: 78
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

055.001
Y: (Allah) Most Gracious!
P: The Beneficent
S: The Beneficent Allah,

055.002
Y: It is He Who has taught the Qur'an.
P: Hath made known the Qur'an.
S: Taught the Quran.

055.003
Y: He has created man:
P: He hath created man.
S: He created man,

055.004
Y: He has taught him speech (and intelligence).
P: He hath taught him utterance.
S: Taught him the mode of expression.

055.005
Y: The sun and the moon follow courses (exactly) computed;
P: The sun and the moon are made punctual.
S: The sun and the moon follow a reckoning.

055.006
Y: And the herbs and the trees - both (alike) prostrate in adoration.
P: The stars and the trees prostrate.
S: And the herbs and the trees do prostrate (to Him).

055.007
Y: And the Firmament has He raised high, and He has set up the Balance (of Justice),
P: And the sky He hath uplifted; and He hath set the measure,
S: And the heaven, He raised it high, and He made the balance

055.008
Y: In order that ye may not transgress (due) balance.
P: That ye exceed not the measure,
S: That you may not be inordinate in respect of the measure.

055.009
Y: So establish weight with justice and fall not short in the balance.
P: But observe the measure strictly, nor fall short thereof.
S: And keep up the balance with equity and do not make the measure deficient.

055.010
Y: It is He Who has spread out the earth for (His) creatures:
P: And the earth hath He appointed for (His) creatures,
S: And the earth, He has set it for living creatures;

055.011
Y: Therein is fruit and date-palms, producing spathes (enclosing dates);
P: Wherein are fruit and sheathed palm-trees,
S: Therein is fruit and palms having sheathed clusters,

055.012
Y: Also corn, with (its) leaves and stalk for fodder, and sweet-smelling plants.
P: Husked grain and scented herb.
S: And the grain with (its) husk and fragrance.

055.013
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.014
Y: He created man from sounding clay like unto pottery,
P: He created man of clay like the potter's,
S: He created man from dry clay like earthen vessels,

055.015
Y: And He created Jinns from fire free of smoke:
P: And the jinn did He create of smokeless fire.
S: And He created the jinn of a flame of fire.

055.016
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.017
Y: (He is) Lord of the two Easts and Lord of the two Wests:
P: Lord of the two Easts, and Lord of the two Wests!
S: Lord of the East and Lord of the West.

055.018
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.019
Y: He has let free the two bodies of flowing water, meeting together:
P: He hath loosed the two seas. They meet.
S: He has made the two seas to flow freely (so that) they meet together:

055.020
Y: Between them is a Barrier which they do not transgress:
P: There is a barrier between them. They encroach not (one upon the other).
S: Between them is a barrier which they cannot pass.

055.021
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.022
Y: Out of them come Pearls and Coral:
P: There cometh forth from both of them the pearl and coral-stone.
S: There come forth from them pearls, both large and small.

055.023
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.024
Y: And His are the Ships sailing smoothly through the seas, lofty as mountains:
P: His are the ships displayed upon the sea, like banners.
S: And His are the ships reared aloft in the sea like mountains.

055.025
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.026
Y: All that is on earth will perish:
P: Everyone that is thereon will pass away;
S: Everyone on it must pass away.

055.027
Y: But will abide (for ever) the Face of thy Lord,- full of Majesty, Bounty and Honour.
P: There remaineth but the Countenance of thy Lord of Might and Glory.
S: And there will endure for ever the person of your Lord, the Lord of glory and honor.

055.028
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.029
Y: Of Him seeks (its need) every creature in the heavens and on earth: every day in (new) Splendour doth He (shine)!
P: All that are in the heavens and the earth entreat Him. Every day He exerciseth (universal) power.
S: All those who are in the heavens and the earth ask of Him; every moment He is in a state (of glory).

055.030
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.031
Y: Soon shall We settle your affairs, O both ye worlds!
P: We shall dispose of you, O ye two dependents (man and jinn).
S: Soon will We apply Ourselves to you, O you two armies.

055.032
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.033
Y: O ye assembly of Jinns and men! If it be ye can pass beyond the zones of the heavens and the earth, pass ye! not without authority shall ye be able to pass!
P: O company of jinn and men, if ye have power to penetrate (all) regions of the heavens and the earth, then penetrate (them)! Ye will never penetrate them save with (Our) sanction.
S: O assembly of the jinn and the men! If you are able to pass through the regions of the heavens and the earth, then pass through; you cannot pass through but with authority.

055.034
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.035
Y: On you will be sent (O ye evil ones twain!) a flame of fire (to burn) and a smoke (to choke): no defence will ye have:
P: There will be sent, against you both, heat of fire and flash of brass, and ye will not escape.
S: The flames of fire and smoke will be sent on you two, then you will not be able to defend yourselves.

055.036
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.037
Y: When the sky is rent asunder, and it becomes red like ointment:
P: And when the heaven splitteth asunder and becometh rosy like red hide -
S: And when the heaven is rent asunder, and then becomes red like red hide.

055.038
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny? -
S: Which then of the bounties of your Lord will you deny?

055.039
Y: On that Day no question will be asked of man or Jinn as to his sin.
P: On that day neither man nor jinni will be questioned of his sin.
S: So on that day neither man nor jinni shall be asked about his sin.

055.040
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.041
Y: (For) the sinners will be known by their marks: and they will be seized by their forelocks and their feet.
P: The guilty will be known by their marks, and will be taken by the forelocks and the feet.
S: The guilty shall be recognized by their marks, so they shall be seized by the forelocks and the feet.

055.042
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.043
Y: This is the Hell which the Sinners deny:
P: This is hell which the guilty deny.
S: This is the hell which the guilty called a lie.

055.044
Y: In its midst and in the midst of boiling hot water will they wander round!
P: They go circling round between it and fierce, boiling water.
S: Round about shall they go between it and hot, boiling water.

055.045
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.046
Y: But for such as fear the time when they will stand before (the Judgment Seat of) their Lord, there will be two Gardens-
P: But for him who feareth the standing before his Lord there are two gardens.
S: And for him who fears to stand before his Lord are two gardens.

055.047
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.048
Y: Containing all kinds (of trees and delights);-
P: Of spreading branches.
S: Having in them various kinds.

055.049
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.050
Y: In them (each) will be two Springs flowing (free);
P: Wherein are two fountains flowing.
S: In both of them are two fountains flowing.

055.051
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.052
Y: In them will be Fruits of every kind, two and two.
P: Wherein is every kind of fruit in pairs.
S: In both of them are two pairs of every fruit.

055.053
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.054
Y: They will recline on Carpets, whose inner linings will be of rich brocade: the Fruit of the Gardens will be near (and easy of reach).
P: Reclining upon couches lined with silk brocade, the fruit of both the gardens near to hand.
S: Reclining on beds, the inner coverings of which are of silk brocade; and the fruits of the two gardens shall be within reach.

055.055
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.056
Y: In them will be (Maidens), chaste, restraining their glances, whom no man or Jinn before them has touched;-
P: Therein are those of modest gaze, whom neither man nor jinni will have touched before them.
S: In them shall be those who restrained their eyes; before them neither man nor jinni shall have touched them.

055.057
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.058
Y: Like unto Rubies and coral.
P: (In beauty) like the jacynth and the coral-stone.
S: As though they were rubies and pearls.

055.059
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.060
Y: Is there any Reward for Good - other than Good?
P: Is the reward of goodness aught save goodness?
S: Is the reward of goodness aught but goodness?

055.061
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.062
Y: And besides these two, there are two other Gardens,-
P: And beside them are two other gardens,
S: And besides these two are two (other) gardens:

055.063
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.064
Y: Dark-green in colour (from plentiful watering).
P: Dark green with foliage.
S: Both inclining to blackness.

055.065
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.066
Y: In them (each) will be two Springs pouring forth water in continuous abundance:
P: Wherein are two abundant springs.
S: In both of them are two springs gushing forth.

055.067
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.068
Y: In them will be Fruits, and dates and pomegranates:
P: Wherein is fruit, the date-palm and pomegranate.
S: In both are fruits and palms and pomegranates.

055.069
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.070
Y: In them will be fair (Companions), good, beautiful;-
P: Wherein (are found) the good and beautiful -
S: In them are goodly things, beautiful ones.

055.071
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny? -
S: Which then of the bounties of your Lord will you deny?

055.072
Y: Companions restrained (as to their glances), in (goodly) pavilions;-
P: Fair ones, close-guarded in pavilions -
S: Pure ones confined to the pavilions.

055.073
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny? -
S: Which then of the bounties of your Lord will you deny?

055.074
Y: Whom no man or Jinn before them has touched;-
P: Whom neither man nor jinni will have touched before them -
S: Man has not touched them before them nor jinni.

055.075
Y: Then which of the favours of your Lord will ye deny?-
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.076
Y: Reclining on green Cushions and rich Carpets of beauty.
P: Reclining on green cushions and fair carpets.
S: Reclining on green cushions and beautiful carpets.

055.077
Y: Then which of the favours of your Lord will ye deny?
P: Which is it, of the favours of your Lord, that ye deny?
S: Which then of the bounties of your Lord will you deny?

055.078
Y: Blessed be the name of thy Lord, full of Majesty, Bounty and Honour.
P: Blessed be the name of thy Lord, Mighty and glorious!
S: Blessed be the name of your Lord, the Lord of Glory and Honor!

Y: Yousef Ali P: Pickthal S: Shakir


56: AL-WAQIA (THE EVENT, THE INEVITABLE)

AL-WAQIA (THE EVENT, THE INEVITABLE)

Total Verses: 96
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

056.001
Y: When the Event inevitable cometh to pass,
P: When the event befalleth -
S: When the great event comes to pass,

056.002
Y: Then will no (soul) entertain falsehood concerning its coming.
P: There is no denying that it will befall -
S: There is no belying its coming to pass--

056.003
Y: (Many) will it bring low; (many) will it exalt;
P: Abasing (some), exalting (others);
S: Abasing (one party), exalting (the other),

056.004
Y: When the earth shall be shaken to its depths,
P: When the earth is shaken with a shock
S: When the earth shall be shaken with a (severe) shaking,

056.005
Y: And the mountains shall be crumbled to atoms,
P: And the hills are ground to powder
S: And the mountains shall be made to crumble with (an awful) crumbling,

056.006
Y: Becoming dust scattered abroad,
P: So that they become a scattered dust,
S: So that they shall be as scattered dust.

056.007
Y: And ye shall be sorted out into three classes.
P: And ye will be three kinds:
S: And you shall be three sorts.

056.008
Y: Then (there will be) the Companions of the Right Hand;- What will be the Companions of the Right Hand?
P: (First) those on the right hand; what of those on the right hand?
S: Then (as to) the companions of the right hand; how happy are the companions of the right hand!

056.009
Y: And the Companions of the Left Hand,- what will be the Companions of the Left Hand?
P: And (then) those on the left hand; what of those on the left hand?
S: And (as to) the companions of the left hand; how wretched are the companions of the left hand!

056.010
Y: And those Foremost (in Faith) will be Foremost (in the Hereafter).
P: And the foremost in the race, the foremost in the race:
S: And the foremost are the foremost,

056.011
Y: These will be those Nearest to Allah:
P: Those are they who will be brought nigh
S: These are they who are drawn nigh (to Allah),

056.012
Y: In Gardens of Bliss:
P: In gardens of delight;
S: In the gardens of bliss.

056.013
Y: A number of people from those of old,
P: A multitude of those of old
S: A numerous company from among the first,

056.014
Y: And a few from those of later times.
P: And a few of those of later time.
S: And a few from among the latter.

056.015
Y: (They will be) on Thrones encrusted (with gold and precious stones),
P: On lined couches,
S: On thrones decorated,

056.016
Y: Reclining on them, facing each other.
P: Reclining therein face to face.
S: Reclining on them, facing one another.

056.017
Y: Round about them will (serve) youths of perpetual (freshness),
P: There wait on them immortal youths
S: Round about them shall go youths never altering in age,

056.018
Y: With goblets, (shining) beakers, and cups (filled) out of clear-flowing fountains:
P: With bowls and ewers and a cup from a pure spring
S: With goblets and ewers and a cup of pure drink;

056.019
Y: No after-ache will they receive therefrom, nor will they suffer intoxication:
P: Wherefrom they get no aching of the head nor any madness,
S: They shall not be affected with headache thereby, nor shall they get exhausted,

056.020
Y: And with fruits, any that they may select:
P: And fruit that they prefer
S: And fruits such as they choose,

056.021
Y: And the flesh of fowls, any that they may desire.
P: And flesh of fowls that they desire.
S: And the flesh of fowl such as they desire.

056.022
Y: And (there will be) Companions with beautiful, big, and lustrous eyes,-
P: And (there are) fair ones with wide, lovely eyes,
S: And pure, beautiful ones,

056.023
Y: Like unto Pearls well-guarded.
P: Like unto hidden pearls,
S: The like of the hidden pearls:

056.024
Y: A Reward for the deeds of their past (life).
P: Reward for what they used to do.
S: A reward for what they used to do.

056.025
Y: Not frivolity will they hear therein, nor any taint of ill,-
P: There hear they no vain speaking nor recrimination
S: They shall not hear therein vain or sinful discourse,

056.026
Y: Only the saying, "Peace! Peace".
P: (Naught) but the saying: Peace, (and again) Peace.
S: Except the word peace, peace.

056.027
Y: The Companions of the Right Hand,- what will be the Companions of the Right Hand?
P: And those on the right hand; what of those on the right hand?
S: And the companions of the right hand; how happy are the companions of the right hand!

056.028
Y: (They will be) among Lote-trees without thorns,
P: Among thornless lote-trees
S: Amid thornless lote-trees,

056.029
Y: Among Talh trees with flowers (or fruits) piled one above another,-
P: And clustered plantains,
S: And banana-trees (with fruits), one above another.

056.030
Y: In shade long-extended,
P: And spreading shade,
S: And extended shade,

056.031
Y: By water flowing constantly,
P: And water gushing,
S: And water flowing constantly,

056.032
Y: And fruit in abundance.
P: And fruit in plenty
S: And abundant fruit,

056.033
Y: Whose season is not limited, nor (supply) forbidden,
P: Neither out of reach nor yet forbidden,
S: Neither intercepted nor forbidden,

056.034
Y: And on Thrones (of Dignity), raised high.
P: And raised couches;
S: And exalted thrones.

056.035
Y: We have created (their Companions) of special creation.
P: Lo! We have created them a (new) creation
S: Surely We have made them to grow into a (new) growth,

056.036
Y: And made them virgin - pure (and undefiled), -
P: And made them virgins,
S: Then We have made them virgins,

056.037
Y: Beloved (by nature), equal in age,-
P: Lovers, friends,
S: Loving, equals in age,

056.038
Y: For the Companions of the Right Hand.
P: For those on the right hand;
S: For the sake of the companions of the right hand.

056.039
Y: A (goodly) number from those of old,
P: A multitude of those of old
S: A numerous company from among the first,

056.040
Y: And a (goodly) number from those of later times.
P: And a multitude of those of later time.
S: And a numerous company from among the last.

056.041
Y: The Companions of the Left Hand,- what will be the Companions of the Left Hand?
P: And those on the left hand: What of those on the left hand?
S: And those of the left hand, how wretched are those of the left hand!

056.042
Y: (They will be) in the midst of a Fierce Blast of Fire and in Boiling Water,
P: In scorching wind and scalding water
S: In hot wind and boiling water,

056.043
Y: And in the shades of Black Smoke:
P: And shadow of black smoke,
S: And the shade of black smoke,

056.044
Y: Nothing (will there be) to refresh, nor to please:
P: Neither cool nor refreshing.
S: Neither cool nor honorable.

056.045
Y: For that they were wont to be indulged, before that, in wealth (and luxury),
P: Lo! heretofore they were effete with luxury
S: Surely they were before that made to live in ease and plenty.

056.046
Y: And persisted obstinately in wickedness supreme!
P: And used to persist in the awful sin.
S: And they persisted in the great violation.

056.047
Y: And they used to say, "What! when we die and become dust and bones, shall we then indeed be raised up again?-
P: And they used to say: When we are dead and have become dust and bones, shall we then, forsooth, be raised again,
S: And they used to say: What! when we die and have become dust and bones, shall we then indeed be raised?

056.048
Y: "(We) and our fathers of old?"
P: And also our forefathers?
S: Or our fathers of yore?

056.049
Y: Say: "Yea, those of old and those of later times,
P: Say (unto them, O Muhammad): Lo! those of old and those of later time
S: Say: The first and the last,

056.050
Y: "All will certainly be gathered together for the meeting appointed for a Day well-known.
P: Will all be brought together to the tryst of an appointed day.
S: Shall most surely be gathered together for the appointed hour of a known day.

056.051
Y: "Then will ye truly,- O ye that go wrong, and treat (Truth) as Falsehood!-
P: Then lo! ye, the erring, the deniers,
S: Then shall you, O you who err and call it a lie!

056.052
Y: "Ye will surely taste of the Tree of Zaqqum.
P: Ye verily will eat of a tree called Zaqqum
S: Most surely eat of a tree of Zaqqoom,

056.053
Y: "Then will ye fill your insides therewith,
P: And will fill your bellies therewith;
S: And fill (your) bellies with it;

056.054
Y: "And drink Boiling Water on top of it:
P: And thereon ye will drink of boiling water,
S: Then drink over it of boiling water;

056.055
Y: "Indeed ye shall drink like diseased camels raging with thirst!"
P: Drinking even as the camel drinketh.
S: And drink as drinks the thirsty camel.

056.056
Y: Such will be their entertainment on the Day of Requital!
P: This will be their welcome on the Day of Judgment.
S: This is their entertainment on the day of requital.

056.057
Y: It is We Who have created you: why will ye not witness the Truth?
P: We created you. Will ye then admit the truth?
S: We have created you, why do you not then assent?

056.058
Y: Do ye then see?- The (human Seed) that ye throw out,-
P: Have ye seen that which ye emit?
S: Have you considered the seed?

056.059
Y: Is it ye who create it, or are We the Creators?
P: Do ye create it or are We the Creator?
S: Is it you that create it or are We the creators?

056.060
Y: We have decreed Death to be your common lot, and We are not to be frustrated
P: We mete out death among you, and We are not to be outrun,
S: We have ordained death among you and We are not to be overcome,

056.061
Y: from changing your Forms and creating you (again) in (forms) that ye know not.
P: That We may transfigure you and make you what ye know not.
S: In order that We may bring in your place the likes of you and make you grow into what you know not.

056.062
Y: And ye certainly know already the first form of creation: why then do ye not celebrate His praises?
P: And verily ye know the first creation. Why, then, do ye not reflect?
S: And certainly you know the first growth, why do you not then mind?

056.063
Y: See ye the seed that ye sow in the ground?
P: Have ye seen that which ye cultivate?
S: Have you considered what you sow?

056.064
Y: Is it ye that cause it to grow, or are We the Cause?
P: Is it ye who foster it, or are We the Fosterer?
S: Is it you that cause it to grow, or are We the causers of growth?

056.065
Y: Were it Our Will, We could crumble it to dry powder, and ye would be left in wonderment,
P: If We willed, We verily could make it chaff, then would ye cease not to exclaim:
S: If We pleased, We should have certainly made it broken down into pieces, then would you begin tb lament:

056.066
Y: (Saying), "We are indeed left with debts (for nothing):
P: Lo! we are laden with debt!
S: Surely we are burdened with debt:

056.067
Y: "Indeed are we shut out (of the fruits of our labour)"
P: Nay, but we are deprived!
S: Nay! we are deprived.

056.068
Y: See ye the water which ye drink?
P: Have ye observed the water which ye drink?
S: Have you considered the water which you drink?

056.069
Y: Do ye bring it down (in rain) from the cloud or do We?
P: Is it ye who shed it from the raincloud, or are We the Shedder?
S: Is it you that send it down from the clouds, or are We the senders?

056.070
Y: Were it Our Will, We could make it salt (and unpalatable): then why do ye not give thanks?
P: If We willed We verily could make it bitter. Why then, give ye not thanks?
S: If We pleased, We would have made it salty; why do you not then give thanks?

056.071
Y: See ye the Fire which ye kindle?
P: Have ye observed the fire which ye strike out;
S: Have you considered the fire which you strike?

056.072
Y: Is it ye who grow the tree which feeds the fire, or do We grow it?
P: Was it ye who made the tree thereof to grow, or were We the grower?
S: Is it you that produce the trees for it, or are We the producers?

056.073
Y: We have made it a memorial (of Our handiwork), and an article of comfort and convenience for the denizens of deserts.
P: We, even We, appointed it a memorial and a comfort for the dwellers in the wilderness.
S: We have made it a reminder and an advantage for the wayfarers of the desert.

056.074
Y: Then celebrate with praises the name of thy Lord, the Supreme!
P: Therefor (O Muhammad), praise the name of thy Lord, the Tremendous.
S: Therefore glorify the name of your Lord, the Great.

056.075
Y: Furthermore I call to witness the setting of the Stars,-
P: Nay, I swear by the places of the stars -
S: But nay! I swear by the falling of stars;

056.076
Y: And that is indeed a mighty adjuration if ye but knew,-
P: And lo! that verily is a tremendous oath, if ye but knew -
S: And most surely it is a very great oath if you only knew;

056.077
Y: That this is indeed a qur'an Most Honourable,
P: That (this) is indeed a noble Qur'an
S: Most surely it is an honored Quran,

056.078
Y: In Book well-guarded,
P: In a Book kept hidden
S: In a book that is protected

056.079
Y: Which none shall touch but those who are clean:
P: Which none toucheth save the purified,
S: None shall touch it save the purified ones.

056.080
Y: A Revelation from the Lord of the Worlds.
P: A revelation from the Lord of the Worlds.
S: A revelation by the Lord of the worlds.

056.081
Y: Is it such a Message that ye would hold in light esteem?
P: Is it this Statement that ye scorn,
S: Do you then hold this announcement in contempt?

056.082
Y: And have ye made it your livelihood that ye should declare it false?
P: And make denial thereof your livelihood?
S: And to give (it) the lie you make your means of subsistence.

056.083
Y: Then why do ye not (intervene) when (the soul of the dying man) reaches the throat,-
P: Why, then, when (the soul) cometh up to the throat (of the dying)
S: Why is it not then that when it (soul) comes up to the throat,

056.084
Y: And ye the while (sit) looking on,-
P: And ye are at that moment looking
S: And you at that time look on--

056.085
Y: But We are nearer to him than ye, and yet see not,-
P: - And We are nearer unto him than ye are, but ye see not -
S: And We are nearer to it than you, but you do not see--

056.086
Y: Then why do ye not,- If you are exempt from (future) account,-
P: Why then, if ye are not in bondage (unto Us),
S: Then why is it not-- if you are not held under authority--

056.087
Y: Call back the soul, if ye are true (in the claim of independence)?
P: Do ye not force it back, if ye are truthful?
S: That you send it (not) back-- if you are truthful?

056.088
Y: Thus, then, if he be of those Nearest to Allah,
P: Thus if he is of those brought nigh,
S: Then if he is one of those drawn nigh (to Allah),

056.089
Y: (There is for him) Rest and Satisfaction, and a Garden of Delights.
P: Then breath of life, and plenty, and a Garden of delight.
S: Then happiness and bounty and a garden of bliss.

056.090
Y: And if he be of the Companions of the Right Hand,
P: And if he is of those on the right hand,
S: And if he is one of those on the right hand,

056.091
Y: (For him is the salutation), "Peace be unto thee", from the Companions of the Right Hand.
P: Then (the greeting) "Peace be unto thee" from those on the right hand.
S: Then peace to you from those on the right hand.

056.092
Y: And if he be of those who treat (Truth) as Falsehood, who go wrong,
P: But if he is of the rejecters, the erring,
S: And if he is one of the rejecters, the erring ones,

056.093
Y: For him is Entertainment with Boiling Water.
P: Then the welcome will be boiling water
S: He shall have an entertainment of boiling water,

056.094
Y: And burning in Hell-Fire.
P: And roasting at hell-fire.
S: And burning in hell.

056.095
Y: Verily, this is the Very Truth and Certainly.
P: Lo! this is certain truth.
S: Most surely this is a certain truth.

056.096
Y: So celebrate with praises the name of thy Lord, the Supreme.
P: Therefor (O Muhammad) praise the name of thy Lord, the Tremendous.
S: Therefore glorify the name of your Lord, the Great.

Y: Yousef Ali P: Pickthal S: Shakir


57: AL-HADID (THE IRON)

AL-HADID (THE IRON)

Total Verses: 29
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

057.001
Y: Whatever is in the heavens and on earth,- let it declare the Praises and Glory of Allah: for He is the Exalted in Might, the Wise.
P: All that is in the heavens and the earth glorifieth Allah; and He is the Mighty, the Wise.
S: Whatever is in the heavens and the earth declares the glory of Allah, and He is the Mighty, the Wise.

057.002
Y: To Him belongs the dominion of the heavens and the earth: It is He Who gives Life and Death; and He has Power over all things.
P: His is the Sovereignty of the heavens and the earth; He quickeneth and He giveth death; and He is Able to do all things.
S: His is the kingdom of the heavens and the earth; He gives life and causes death; and He has power over all things.

057.003
Y: He is the First and the Last, the Evident and the Immanent: and He has full knowledge of all things.
P: He is the First and the Last, and the Outward and the Inward; and He is Knower of all things.
S: He is the First and the Last and the Ascendant (over all) and the Knower of hidden things, and He is Cognizant of all things.

057.004
Y: He it is Who created the heavens and the earth in Six Days, and is moreover firmly established on the Throne (of Authority). He knows what enters within the earth and what comes forth out of it, what comes down from heaven and what mounts up to it. And He is with you wheresoever ye may be. And Allah sees well all that ye do.
P: He it is Who created the heavens and the earth in six Days; then He mounted the Throne. He knoweth all that entereth the earth and all that emergeth therefrom and all that cometh down from the sky and all that ascendeth therein; and He is with you wheresoever ye may be. And Allah is Seer of what ye do.
S: He it is who created the heavens and the earth in six periods, and He is firm in power; He knows that which goes deep down into the earth and that which comes forth out of it, and that which comes down from the heaven and that which goes up into it, and He is with you wherever you are; and Allah sees what you do.

057.005
Y: To Him belongs the dominion of the heavens and the earth: and all affairs are referred back to Allah.
P: His is the Sovereignty of the heavens and the earth, and unto Allah (all) things are brought back.
S: His is the kingdom of the heavens and the earth; and to Allah are (all) affairs returned.

057.006
Y: He merges Night into Day, and He merges Day into Night; and He has full knowledge of the secrets of (all) hearts.
P: He causeth the night to pass into the day, and He causeth the day to pass into the night, and He is knower of all that is in the breasts.
S: He causes the night to enter in upon the day, and causes the day to enter in upon the night, and He is Cognizant of what is in the hearts.

057.007
Y: Believe in Allah and His messenger, and spend (in charity) out of the (substance) whereof He has made you heirs. For, those of you who believe and spend (in charity),- for them is a great Reward.
P: Believe in Allah and His messenger, and spend of that whereof He hath made you trustees; and such of you as believe and spend (aright), theirs will be a great reward.
S: Believe in Allah and His Messenger, and spend out of what He has made you to be successors of; for those of you who believe and spend shall have a great reward.

057.008
Y: What cause have ye why ye should not believe in Allah?- and the Messenger invites you to believe in your Lord, and has indeed taken your Covenant, if ye are men of Faith.
P: What aileth you that ye believe not in Allah, when the messenger calleth you to believe in your Lord, and He hath already made a covenant with you, if ye are believers?
S: And what reason have you that you should not believe in Allah? And the Messenger calls on you that you may believe in your Lord, and indeed He has made a covenant with you if you are believers.

057.009
Y: He is the One Who sends to His Servant Manifest Signs, that He may lead you from the depths of Darkness into the Light and verily Allah is to you most kind and Merciful.
P: He it is Who sendeth down clear revelations unto His slave, that He may bring you forth from darkness unto light; and lo! for you, Allah is Full of Pity, Merciful.
S: He it is who sends down clear communications upon His servant, that he may bring you forth from utter darkness into light; and most surely Allah is Kind, Merciful to you.

057.010
Y: And what cause have ye why ye should not spend in the cause of Allah?- For to Allah belongs the heritage of the heavens and the earth. Not equal among you are those who spent (freely) and fought, before the Victory, (with those who did so later). Those are higher in rank than those who spent (freely) and fought afterwards. But to all has Allah promised a goodly (reward). And Allah is well acquainted with all that ye do.
P: And what aileth you that ye spend not in the way of Allah when unto Allah belongeth the inheritance of the heavens and the earth? Those who spent and fought before the victory are not upon a level (with the rest of you). Such are greater in rank than those who spent and fought afterwards. Unto each hath Allah promised good. And Allah is Informed of what ye do.
S: And what reason have you that you should not spend in Allah's way? And Allah's is the inheritance of the heavens and the earth, not alike among you are those who spent before the victory and fought (and those who did not): they are more exalted in rank than those who spent and fought afterwards; and Allah has promised good to all; and Allah is Aware of what you do.

057.011
Y: Who is he that will Loan to Allah a beautiful loan? for (Allah) will increase it manifold to his credit, and he will have (besides) a liberal Reward.
P: Who is he that will lend unto Allah a goodly loan, that He may double it for him and his may be a rich reward?
S: Who is there that will offer to Allah a good gift so He will double it for him, and he shall have an excellent reward.

057.012
Y: One Day shalt thou see the believing men and the believing women- how their Light runs forward before them and by their right hands: (their greeting will be): "Good News for you this Day! Gardens beneath which flow rivers! to dwell therein for aye! This is indeed the highest Achievement!"
P: On the day when thou (Muhammad) wilt see the believers, men and women, their light shining forth before them and on their right hands, (and wilt hear it said unto them): Glad news for you this day: Gardens underneath which rivers flow, wherein ye are immortal. That is the supreme triumph.
S: On that day you will see the faithful men and the faithful women-- their light running before them and on their right hand-- good news for you today: gardens beneath which rivers flow, to abide therein, that is the grand achievement.

057.013
Y: One Day will the Hypocrites- men and women - say to the Believers: "Wait for us! Let us borrow (a Light) from your Light!" It will be said: "Turn ye back to your rear! then seek a Light (where ye can)!" So a wall will be put up betwixt them, with a gate therein. Within it will be Mercy throughout, and without it, all alongside, will be (Wrath and) Punishment!
P: On the day when the hypocritical men and the hypocritical women will say unto those who believe: Look on us that we may borrow from your light! it will be said: Go back and seek for light! Then there will separate them a wall wherein is a gate, the inner side whereof containeth mercy, while the outer side thereof is toward the doom.
S: On the day when the hypocritical men and the hypocritical women will say to those who believe: Wait for us, that we may have light from your light; it shall be said: Turn back and seek a light. Then separation would be brought about between them, with a wall having a door in it; (as for) the inside of it, there shall be mercy in it, and (as for) the outside of it, before it there shall be punishment.

057.014
Y: (Those without) will call out, "Were we not with you?" (The others) will reply, "True! but ye led yourselves into temptation; ye looked forward (to our ruin); ye doubted (Allah's Promise); and (your false) desires deceived you; until there issued the Command of Allah. And the Deceiver deceived you in respect of Allah.
P: They will cry unto them (saying): Were we not with you? They will say: Yea, verily; but ye tempted one another, and hesitated, and doubted, and vain desires beguiled you till the ordinance of Allah came to pass; and the deceiver deceived you concerning Allah;
S: They will cry out to them: Were we not with you? They shall say: Yea! but you caused yourselves to fall into temptation, and you waited and doubted, and vain desires deceived you till the threatened punishment of Allah came, while the archdeceiver deceived you about Allah.

057.015
Y: "This Day shall no ransom be accepted of you, nor of those who rejected Allah." Your abode is the Fire: that is the proper place to claim you: and an evil refuge it is!"
P: So this day no ransom can be taken from you nor from those who disbelieved. Your home is the Fire; that is your patron, and a hapless journey's end.
S: So today ransom shall not be accepted from you nor from those who disbelieved; your abode is the fire; it is your friend and evil is the resort.

057.016
Y: Has not the Time arrived for the Believers that their hearts in all humility should engage in the remembrance of Allah and of the Truth which has been revealed (to them), and that they should not become like those to whom was given Revelation aforetime, but long ages passed over them and their hearts grew hard? For many among them are rebellious transgressors.
P: Is not the time ripe for the hearts of those who believe to submit to Allah's reminder and to the truth which is revealed, that they become not as those who received the scripture of old but the term was prolonged for them and so their hearts were hardened, and many of them are evil-livers.
S: Has not the time yet come for those who believe that their hearts should be humble for the remembrance of Allah and what has come down of the truth? And that they should not be like those who were given the Book before, but the time became prolonged to them, so their hearts hardened, and most of them are transgressors.

057.017
Y: Know ye (all) that Allah giveth life to the earth after its death! already have We shown the Signs plainly to you, that ye may learn wisdom.
P: Know that Allah quickeneth the earth after its death. We have made clear Our revelations for you, that haply ye may understand.
S: Know that Allah gives life to the earth after its death; indeed, We have made the communications clear to you that you may understand.

057.018
Y: For those who give in Charity, men and women, and loan to Allah a Beautiful Loan, it shall be increased manifold (to their credit), and they shall have (besides) a liberal reward.
P: Lo! those who give alms, both men and women, and lend unto Allah a goodly loan, it will be doubled for them, and theirs will be a rich reward.
S: Surely (as for) the charitable men and the charitable women and (those who) set apart for Allah a goodly portion, it shall be doubled for them and they shall have a noble reward.

057.019
Y: And those who believe in Allah and His messengers- they are the Sincere (lovers of Truth), and the witnesses (who testify), in the eyes of their Lord: They shall have their Reward and their Light. But those who reject Allah and deny Our Signs,- they are the Companions of Hell-Fire.
P: And those who believe in Allah and His messengers, they are the loyal, and the martyrs are with their Lord; they have their reward and their light; while as for those who disbelieve and deny Our revelations, they are owners of hell-fire.
S: And (as for) those who believe in Allah and His messengers, these it is that are the truthful and the faithful ones in the sight of their Lord: they shall have their reward and their light, and (as for) those who disbelieve and reject Our communications, these are the inmates of the hell.

057.020
Y: Know ye (all), that the life of this world is but play and amusement, pomp and mutual boasting and multiplying, (in rivalry) among yourselves, riches and children. Here is a similitude: How rain and the growth which it brings forth, delight (the hearts of) the tillers; soon it withers; thou wilt see it grow yellow; then it becomes dry and crumbles away. But in the Hereafter is a Penalty severe (for the devotees of wrong). And Forgiveness from Allah and (His) Good Pleasure (for the devotees of Allah). And what is the life of this world, but goods and chattels of deception?
P: Know that the life of the world is only play, and idle talk, and pageantry, and boasting among you, and rivalry in respect of wealth and children; as the likeness of vegetation after rain, whereof the growth is pleasing to the husbandman, but afterward it drieth up and thou seest it turning yellow, then it becometh straw. And in the Hereafter there is grievous punishment, and (also) forgiveness from Allah and His good pleasure, whereas the life of the world is but matter of illusion.
S: Know that this world's life is only sport and play and gaiety and boasting among yourselves, and a vying in the multiplication of wealth and children, like the rain, whose causing the vegetation to grow, pleases the husbandmen, then it withers away so that you will see it become yellow, then it becomes dried up and broken down; and in the hereafter is a severe chastisement and (also) forgiveness from Allah and (His) pleasure; and this world's life is naught but means of deception.

057.021
Y: Be ye foremost (in seeking) Forgiveness from your Lord, and a Garden (of Bliss), the width whereof is as the width of heaven and earth, prepared for those who believe in Allah and His messengers: that is the Grace of Allah, which He bestows on whom he pleases: and Allah is the Lord of Grace abounding.
P: Race one with another for forgiveness from your Lord and a Garden whereof the breadth is as the breadth of the heavens and the earth, which is in store for those who believe in Allah and His messengers. Such is the bounty of Allah, which He bestoweth upon whom He will, and Allah is of Infinite Bounty.
S: Hasten to forgiveness from your Lord and to a garden the extensiveness of which is as the extensiveness of the heaven and the earth; it is prepared for those who believe in Allah and His messengers; that is the grace of Allah: He gives it to whom He pleases, and Allah is the Lord of mighty grace.

057.022
Y: No misfortune can happen on earth or in your souls but is recorded in a decree before We bring it into existence: That is truly easy for Allah:
P: Naught of disaster befalleth in the earth or in yourselves but it is in a Book before we bring it into being - Lo! that is easy for Allah -
S: No evil befalls on the earth nor in your own souls, but it is in a book before We bring it into existence; surely that is easy to Allah:

057.023
Y: In order that ye may not despair over matters that pass you by, nor exult over favours bestowed upon you. For Allah loveth not any vainglorious boaster,-
P: That ye grieve not for the sake of that which hath escaped you, nor yet exult because of that which hath been given. Allah loveth not all prideful boasters,
S: So that you may not grieve for what has escaped you, nor be exultant at what He has given you; and Allah does not love any arrogant boaster:

057.024
Y: Such persons as are covetous and commend covetousness to men. And if any turn back (from Allah's Way), verily Allah is Free of all Needs, Worthy of all Praise.
P: Who hoard and who enjoin upon the people avarice. And whosoever turneth away, still Allah is the Absolute, the Owner of Praise.
S: Those who are niggardly and enjoin niggardliness on men; and whoever turns back, then surely Allah is He Who is the Selfsufficient, the Praised.

057.025
Y: We sent aforetime our messengers with Clear Signs and sent down with them the Book and the Balance (of Right and Wrong), that men may stand forth in justice; and We sent down Iron, in which is (material for) mighty war, as well as many benefits for mankind, that Allah may test who it is that will help, Unseen, Him and His messengers: For Allah is Full of Strength, Exalted in Might (and able to enforce His Will).
P: We verily sent Our messengers with clear proofs, and revealed with them the Scripture and the Balance, that mankind may observe right measure; and He revealed iron, wherein is mighty power and (many) uses for mankind, and that Allah may know him who helpeth Him and His messengers, though unseen. Lo! Allah is Strong, Almighty.
S: Certainly We sent Our messengers with clear arguments, and sent down with them the Book and the balance that men may conduct themselves with equity; and We have made the iron, wherein is great violence and advantages to men, and that Allah may know who helps Him and His messengers in the secret; surely Allah is Strong, Mighty.

057.026
Y: And We sent Noah and Abraham, and established in their line Prophethood and Revelation: and some of them were on right guidance. But many of them became rebellious transgressors.
P: And We verily sent Noah and Abraham and placed the prophethood and the scripture among their seed, and among them there is he who goeth right, but many of them are evil-livers.
S: And certainly We sent Nuh and Ibrahim and We gave to their offspring the (gift of) prophecy and the Book; so there are among them those who go aright, and most of them are transgressors.

057.027
Y: Then, in their wake, We followed them up with (others of) Our messengers: We sent after them Jesus the son of Mary, and bestowed on him the Gospel; and We ordained in the hearts of those who followed him Compassion and Mercy. But the Monasticism which they invented for themselves, We did not prescribe for them: (We commanded) only the seeking for the Good Pleasure of Allah; but that they did not foster as they should have done. Yet We bestowed, on those among them who believed, their (due) reward, but many of them are rebellious transgressors.
P: Then We caused Our messengers to follow in their footsteps; and We caused Jesus, son of Mary, to follow, and gave him the Gospel, and placed compassion and mercy in the hearts of those who followed him. But monasticism they invented - We ordained it not for them - only seeking Allah's pleasure, and they observed it not with right observance. So We give those of them who believe their reward, but many of them are evil-livers.
S: Then We made Our messengers to follow in their footsteps, and We sent Isa son of Marium afterwards, and We gave him the Injeel, and We put in the hearts of those who followed him kindness and mercy; and (as for) monkery, they innovated it-- We did not prescribe it to them-- only to seek Allah's pleasure, but they did not observe it with its due observance; so We gave to those of them who believed their reward, and most of them are transgressors.

057.028
Y: O ye that believe! Fear Allah, and believe in His Messenger, and He will bestow on you a double portion of His Mercy: He will provide for you a Light by which ye shall walk (straight in your path), and He will forgive you (your past): for Allah is Oft-Forgiving, Most Merciful.
P: O ye who believe! Be mindful of your duty to Allah and put faith in His messenger. He will give you twofold of His mercy and will appoint for you a light wherein ye shall walk, and will forgive you. Allah is Forgiving, Merciful;
S: O you who believe! be careful of (your duty to) Allah and believe in His Messenger: He will give you two portions of His mercy, and make for you a light with which you will walk, and forgive you, and Allah is Forgiving, Merciful;

057.029
Y: That the People of the Book may know that they have no power whatever over the Grace of Allah, that (His) Grace is (entirely) in His Hand, to bestow it on whomsoever He wills. For Allah is the Lord of Grace abounding.
P: That the People of the Scripture may know that they control naught of the bounty of Allah, but that the bounty is in Allah's hand to give to whom He will. And Allah is of Infinite Bounty.
S: So that the followers of the Book may know that they do not control aught of the grace of Allah, and that grace is in Allah's hand, He gives it to whom He pleases; and Allah is the Lord of mighty grace.

Y: Yousef Ali P: Pickthal S: Shakir


58: AL-MUJADILA (SHE THAT DISPUTETH, THE PLEADING WOMAN)

AL-MUJADILA (SHE THAT DISPUTETH, THE PLEADING WOMAN)

Total Verses: 22
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

058.001
Y: Allah has indeed heard (and accepted) the statement of the woman who pleads with thee concerning her husband and carries her complaint (in prayer) to Allah: and Allah (always) hears the arguments between both sides among you: for Allah hears and sees (all things).
P: Allah hath heard the saying of her that disputeth with thee (Muhammad) concerning her husband, and complaineth unto Allah. And Allah heareth your colloquy. Lo! Allah is Hearer, Knower.
S: Allah indeed knows the plea of her who pleads with you about her husband and complains to Allah, and Allah knows the contentions of both of you; surely Allah is Hearing, Seeing.

058.002
Y: If any men among you divorce their wives by Zihar (calling them mothers), they cannot be their mothers: None can be their mothers except those who gave them birth. And in fact they use words (both) iniquitous and false: but truly Allah is one that blots out (sins), and forgives (again and again).
P: Such of you as put away your wives (by saying they are as their mothers) - They are not their mothers; none are their mothers except those who gave them birth - they indeed utter an ill word and a lie. And lo! Allah is Forgiving, Merciful.
S: (As for) those of you who put away their wives by likening their backs to the backs of their mothers, they are not their mothers; their mothers are no others than those who gave them birth; and most surely they utter a hateful word and a falsehood and most surely Allah is Pardoning, Forgiving.

058.003
Y: But those who divorce their wives by Zihar, then wish to go back on the words they uttered,- (It is ordained that such a one) should free a slave before they touch each other: Thus are ye admonished to perform: and Allah is well-acquainted with (all) that ye do.
P: Those who put away their wives (by saying they are as their mothers) and afterward would go back on that which they have said, (the penalty) in that case (is) the freeing of a slave before they touch one another. Unto this ye are exhorted; and Allah is Informed of what ye do.
S: And (as for) those who put away their wives by likening their backs to the backs of their mothers then would recall what they said, they should free a captive before they touch each other; to that you are admonished (to conform); and Allah is Aware of what you do.

058.004
Y: And if any has not (the wherewithal), he should fast for two months consecutively before they touch each other. But if any is unable to do so, he should feed sixty indigent ones, this, that ye may show your faith in Allah and His Messenger. Those are limits (set by) Allah. For those who reject (Him), there is a grievous Penalty.
P: And he who findeth not (the wherewithal), let him fast for two successive months before they touch one another; and for him who is unable to do so (the penance is) the feeding of sixty needy ones. This, that ye may put trust in Allah and His messenger. Such are the limits (imposed by Allah); and for disbelievers is a painful doom.
S: But whoever has not the means, let him fast for two months successively before they touch each other; then as for him who is not able, let him feed sixty needy ones; that is in order that you may have faith in Allah and His Messenger, and these are Allah's limits, and the unbelievers shall have a painful punishment.

058.005
Y: Those who resist Allah and His Messenger will be humbled to dust, as were those before them: for We have already sent down Clear Signs. And the Unbelievers (will have) a humiliating Penalty,-
P: Lo! those who oppose Allah and His messenger will be abased even as those before them were abased; and We have sent down clear tokens, and for disbelievers is a shameful doom
S: Surely those who act in opposition to Allah and His Messenger shall be laid down prostrate as those before them were laid down prostrate; and indeed We have revealed clear communications, and the unbelievers shall have an abasing chastisement.

058.006
Y: On the Day that Allah will raise them all up (again) and show them the Truth (and meaning) of their conduct. Allah has reckoned its (value), though they may have forgotten it, for Allah is Witness to all things.
P: On the day when Allah will raise them all together and inform them of what they did. Allah hath kept account of it while they forgot it. And Allah is Witness over all things.
S: On the day when Allah will raise them up all together, then inform them of what they did: Allah has recorded it while they have forgotten it; and Allah is a witness of all things.

058.007
Y: Seest thou not that Allah doth know (all) that is in the heavens and on earth? There is not a secret consultation between three, but He makes the fourth among them, - Nor between five but He makes the sixth,- nor between fewer nor more, but He is in their midst, wheresoever they be: In the end will He tell them the truth of their conduct, on the Day of Judgment. For Allah has full knowledge of all things.
P: Hast thou not seen that Allah knoweth all that is in the heavens and all that is in the earth? There is no secret conference of three but He is their fourth, nor of five but He is their sixth, nor of less than that or more but He is with them wheresoever they may be; and afterward, on the Day of Resurrection, He will inform them of what they did. Lo! Allah is Knower of all things.
S: Do you not see that Allah knows whatever is in the heavens and whatever is in the earth? Nowhere is there a secret counsel between three persons but He is the fourth of them, nor (between) five but He is the sixth of them, nor less than that nor more but He is with them wheresoever they are; then He will inform them of what they did on the day of resurrection: surely Allah is Cognizant of all things.

058.008
Y: Turnest thou not thy sight towards those who were forbidden secret counsels yet revert to that which they were forbidden (to do)? And they hold secret counsels among themselves for iniquity and hostility, and disobedience to the Messenger. And when they come to thee, they salute thee, not as Allah salutes thee, (but in crooked ways): And they say to themselves, "Why does not Allah punish us for our words?" Enough for them is Hell: In it will they burn, and evil is that destination!
P: Hast thou not observed those who were forbidden conspiracy and afterward returned to that which they had been forbidden, and (now) conspire together for crime and wrongdoing and disobedience toward the messenger? And when they come unto thee they greet thee with a greeting wherewith Allah greeteth thee not, and say within themselves: Why should Allah punish us for what we say? Hell will suffice them; they will feel the heat thereof - a hapless journey's end!
S: Have you not seen those who are forbidden secret counsels, then they return to what they are forbidden, and they hold secret counsels for sin and revolt and disobedience to the Messenger, and when they come to you they greet you with a greeting with which Allah does not greet you, and they say in themselves: Why does not Allah punish us for what we say? Hell is enough for them; they shall enter it, and evil is the resort.

058.009
Y: O ye who believe! When ye hold secret counsel, do it not for iniquity and hostility, and disobedience to the Prophet; but do it for righteousness and self-restraint; and fear Allah, to Whom ye shall be brought back.
P: O ye who believe! When ye conspire together, conspire not together for crime and wrongdoing and disobedience toward the messenger, but conspire together for righteousness and piety, and keep your duty toward Allah, unto whom ye will be gathered.
S: O you who believe! when you confer together in private, do not give to each other counsel of sin and revolt and disobedience to the Messenger, and give to each other counsel of goodness and guarding (against evil); and be careful of (your duty to) Allah, to Whom you shall be gathered together.

058.010
Y: Secret counsels are only (inspired) by the Evil One, in order that he may cause grief to the Believers; but he cannot harm them in the least, except as Allah permits; and on Allah let the Believers put their trust.
P: Lo! Conspiracy is only of the devil, that he may vex those who believe; but he can harm them not at all unless by Allah's leave. In Allah let believers put their trust.
S: Secret counsels are only (the work) of the Shaitan that he may cause to grieve those who believe, and he cannot hurt them in the least except with Allah's permission, and on Allah let the believers rely.

058.011
Y: O ye who believe! When ye are told to make room in the assemblies, (spread out and) make room: (ample) room will Allah provide for you. And when ye are told to rise up, rise up Allah will rise up, to (suitable) ranks (and degrees), those of you who believe and who have been granted (mystic) Knowledge. And Allah is well-acquainted with all ye do.
P: O ye who believe! when it is said unto you, Make room! in assemblies, then make room; Allah will make way for you (hereafter). And when it is said, Come up higher! go up higher; Allah will exalt those who believe among you, and those who have knowledge, to high ranks. Allah is Informed of what ye do.
S: O you who believe! when it is said to you, Make room in (your) assemblies, then make ample room, Allah will give you ample, and when it is said: Rise up, then rise up. Allah will exalt those of you who believe, and those who are given knowledge, in high degrees; and Allah is Aware of what you do.

058.012
Y: O ye who believe! When ye consult the Messenger in private, spend something in charity before your private consultation. That will be best for you, and most conducive to purity (of conduct). But if ye find not (the wherewithal), Allah is Oft-Forgiving, Most Merciful.
P: O ye who believe! When ye hold conference with the messenger, offer an alms before your conference. That is better and purer for you. But if ye cannot find (the wherewithal) then lo! Allah is Forgiving, Merciful.
S: O you who believe! when you consult the Messenger, then offer something in charity before your consultation; that is better for you and purer; but if you do not find, then surely Allah is Forgiving, Merciful.

058.013
Y: Is it that ye are afraid of spending sums in charity before your private consultation (with him)? If, then, ye do not so, and Allah forgives you, then (at least) establish regular prayer; practise regular charity; and obey Allah and His Messenger. And Allah is well-acquainted with all that ye do.
P: Fear ye to offer alms before your conference? Then, when ye do it not and Allah hath forgiven you, establish worship and pay the poor-due and obey Allah and His messenger. And Allah is Aware of what ye do.
S: Do you fear that you will not (be able to) give in charity before your consultation? So when you do not do it and Allah has turned to you (mercifully), then keep up prayer and pay the poor-rate and obey Allah and His Messenger; and Allah is Aware of what you do.

058.014
Y: Turnest thou not thy attention to those who turn (in friendship) to such as have the Wrath of Allah upon them? They are neither of you nor of them, and they swear to falsehood knowingly.
P: Hast thou not seen those who take for friends a folk with whom Allah is wroth? They are neither of you nor of them, and they swear a false oath knowingly.
S: Have you not seen those who befriend a people with whom Allah is wroth? They are neither of you nor of them, and they swear falsely while they know.

058.015
Y: Allah has prepared for them a severe Penalty: evil indeed are their deeds.
P: Allah hath prepared for them a dreadful doom. Evil indeed is that which they are wont to do.
S: Allah has prepared for them a severe punishment; surely what they do is evil.

058.016
Y: They have made their oaths a screen (for their misdeeds): thus they obstruct (men) from the Path of Allah: therefore shall they have a humiliating Penalty.
P: They make a shelter of their oaths and turn (men) from the way of Allah; so theirs will be a shameful doom.
S: They make their oaths to serve as a cover so they turn away from Allah's way; therefore they shall have an abasing chastisement.

058.017
Y: Of no profit whatever to them, against Allah, will be their riches nor their sons: they will be Companions of the Fire, to dwell therein (for aye)!
P: Their wealth and their children will avail them naught against Allah. Such are rightful owners of the Fire; they will abide therein.
S: Neither their wealth nor their children shall avail them aught against Allah; they are the inmates of the fire, therein they shall abide.

058.018
Y: One day will Allah raise them all up (for Judgment): then will they swear to Him as they swear to you: And they think that they have something (to stand upon). No, indeed! they are but liars!
P: On the day when Allah will raise them all together, then will they swear unto Him as they (now) swear unto you, and they will fancy that they have some standing. Lo! is it not they who are the liars?
S: On the day that Allah will raise them up all, then they will swear to Him as they swear to you, and they think that they have something; now surely they are the liars.

058.019
Y: The Evil One has got the better of them: so he has made them lose the remembrance of Allah. They are the Party of the Evil One. Truly, it is the Party of the Evil One that will perish!
P: The devil hath engrossed them and so hath caused them to forget remembrance of Allah. They are the devil's party. Lo! is it not the devil's party who will be the losers?
S: The Shaitan has gained the mastery over them, so he has made them forget the remembrance of Allah; they are the Shaitan's party; now surely the Shaitan's party are the losers.

058.020
Y: Those who resist Allah and His Messenger will be among those most humiliated.
P: Lo! those who oppose Allah and His messenger, they will be among the lowest.
S: Surely (as for) those who are in opposition to Allah and His Messenger; they shall be among the most abased.

058.021
Y: Allah has decreed: "It is I and My messengers who must prevail": For Allah is One full of strength, able to enforce His Will.
P: Allah hath decreed: Lo! I verily shall conquer, I and My messengers. Lo! Allah is Strong, Almighty.
S: Allah has written down: I will most certainly prevail, I and My messengers; surely Allah is Strong, Mighty.

058.022
Y: Thou wilt not find any people who believe in Allah and the Last Day, loving those who resist Allah and His Messenger, even though they were their fathers or their sons, or their brothers, or their kindred. For such He has written Faith in their hearts, and strengthened them with a spirit from Himself. And He will admit them to Gardens beneath which Rivers flow, to dwell therein (for ever). Allah will be well pleased with them, and they with Him. They are the Party of Allah. Truly it is the Party of Allah that will achieve Felicity.
P: Thou wilt not find folk who believe in Allah and the Last Day loving those who oppose Allah and His messenger, even though they be their fathers or their sons or their brethren or their clan. As for such, He hath written faith upon their hearts and hath strengthened them with a Spirit from Him, and He will bring them into Gardens underneath which rivers flow, wherein they will abide. Allah is well pleased with them, and they are well pleased with Him. They are Allah's party. Lo! is it not Allah's party who are the successful?
S: You shall not find a people who believe in Allah and the latter day befriending those who act in opposition to Allah and His Messenger, even though they were their (own) fathers, or their sons, or their brothers, or their kinsfolk; these are they into whose hearts He has impressed faith, and whom He has strengthened with an inspiration from Him: and He will cause them to enter gardens beneath which rivers flow, abiding therein; Allah is well-pleased with them and they are well-pleased with Him these are Allah's party: now surely the party of Allah are the successful ones.

Y: Yousef Ali P: Pickthal S: Shakir


59: AL-HASHR (EXILE, BANISHMENT)

AL-HASHR (EXILE, BANISHMENT)

Total Verses: 24
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

059.001
Y: Whatever is in the heavens and on earth, let it declare the Praises and Glory of Allah: for He is the Exalted in Might, the Wise.
P: All that is in the heavens and all that is in the earth glorifieth Allah, and He is the Mighty, the Wise.
S: Whatever is in the heavens and whatever is in the earth declares the glory of Allah, and He is the Mighty, the Wise.

059.002
Y: It is He Who got out the Unbelievers among the People of the Book from their homes at the first gathering (of the forces). Little did ye think that they would get out: And they thought that their fortresses would defend them from Allah! But the (Wrath of) Allah came to them from quarters from which they little expected (it), and cast terror into their hearts, so that they destroyed their dwellings by their own hands and the hands of the Believers, take warning, then, O ye with eyes (to see)!
P: He it is Who hath caused those of the People of the Scripture who disbelieved to go forth from their homes unto the first exile. Ye deemed not that they would go forth, while they deemed that their strongholds would protect them from Allah. But Allah reached them from a place whereof they recked not, and cast terror in their hearts so that they ruined their houses with their own hands and the hands of the believers. So learn a lesson, O ye who have eyes!
S: He it is Who caused those who disbelieved of the followers of the Book to go forth from their homes at the first banishment you did not think that they would go forth, while they were certain that their fortresses would defend them against Allah; but Allah came to them whence they did not expect, and cast terror into their hearts; they demolished their houses with their own hands and the hands of the believers; therefore take a lesson, O you who have eyes!

059.003
Y: And had it not been that Allah had decreed banishment for them, He would certainly have punished them in this world: And in the Hereafter they shall (certainly) have the Punishment of the Fire.
P: And if Allah had not decreed migration for them, He verily would have punished them in the world, and theirs in the Hereafter is the punishment of the Fire.
S: And had it not been that Allah had decreed for them the exile, He would certainly have punished them in this world, and m the hereafter they shall have chastisement of the fire.

059.004
Y: That is because they resisted Allah and His Messenger: and if any one resists Allah, verily Allah is severe in Punishment.
P: That is because they were opposed to Allah and His messenger; and whoso is opposed to Allah, (for him) verily Allah is stern in reprisal.
S: That is because they acted in opposition to Allah and His Messenger, and whoever acts in opposition to Allah, then surely Allah is severe in retributing (evil).

059.005
Y: Whether ye cut down (O ye Muslim!) The tender palm-trees, or ye left them standing on their roots, it was by leave of Allah, and in order that He might cover with shame the rebellious transgresses.
P: Whatsoever palm-trees ye cut down or left standing on their roots, it was by Allah's leave, in order that He might confound the evil-livers.
S: Whatever palm-tree you cut down or leave standing upon its roots, It is by Allah's command, and that He may abase the transgressors.

059.006
Y: What Allah has bestowed on His Messenger (and taken away) from them - for this ye made no expedition with either cavalry or camelry: but Allah gives power to His messengers over any He pleases: and Allah has power over all things.
P: And that which Allah gave as spoil unto His messenger from them, ye urged not any horse or riding-camel for the sake thereof, but Allah giveth His messenger lordship over whom He will. Allah is Able to do all things.
S: And whatever Allah restored to His Messenger from them you did not press forward against it any horse or a riding camel but Allah gives authority to His messengers against whom He pleases, and Allah has power over all things.

059.007
Y: What Allah has bestowed on His Messenger (and taken away) from the people of the townships,- belongs to Allah,- to His Messenger and to kindred and orphans, the needy and the wayfarer; In order that it may not (merely) make a circuit between the wealthy among you. So take what the Messenger assigns to you, and deny yourselves that which he withholds from you. And fear Allah; for Allah is strict in Punishment.
P: That which Allah giveth as spoil unto His messenger from the people of the townships, it is for Allah and His messenger and for the near of kin and the orphans and the needy and the wayfarer, that it become not a commodity between the rich among you. And whatsoever the messenger giveth you, take it. And whatsoever he forbiddeth, abstain (from it). And keep your duty to Allah. Lo! Allah is stern in reprisal.
S: Whatever Allah has restored to His Messenger from the people of the towns, it is for Allah and for the Messenger, and for the near of kin and the orphans and the needy and the wayfarer, so that it may not be a thing taken by turns among the rich of you, and whatever the Messenger gives you, accept it, and from whatever he forbids you, keep back, and be careful of (your duty to) Allah; surely Allah is severe in retributing (evil):

059.008
Y: (Some part is due) to the indigent Muhajirs, those who were expelled from their homes and their property, while seeking Grace from Allah and (His) Good Pleasure, and aiding Allah and His Messenger: such are indeed the sincere ones:-
P: And (it is) for the poor fugitives who have been driven out from their homes and their belongings, who seek bounty from Allah and help Allah and His messenger. They are the loyal.
S: (It is) for the poor who fled their homes and their possessions, seeking grace of Allah and (His) pleasure, and assisting Allah and His Messenger: these it is that are the truthful.

059.009
Y: But those who before them, had homes (in Medina) and had adopted the Faith,- show their affection to such as came to them for refuge, and entertain no desire in their hearts for things given to the (latter), but give them preference over themselves, even though poverty was their (own lot). And those saved from the covetousness of their own souls,- they are the ones that achieve prosperity.
P: Those who entered the city and the faith before them love those who flee unto them for refuge, and find in their breasts no need for that which hath been given them, but prefer (the fugitives) above themselves though poverty become their lot. And whoso is saved from his own avarice - such are they who are successful.
S: And those who made their abode in the city and in the faith before them love those who have fled to them, and do not find in their hearts a need of what they are given, and prefer (them) before themselves though poverty may afflict them, and whoever is preserved from the niggardliness of his soul, these it is that are the successful ones.

059.010
Y: And those who came after them say: "Our Lord! Forgive us, and our brethren who came before us into the Faith, and leave not, in our hearts, rancour (or sense of injury) against those who have believed. Our Lord! Thou art indeed Full of Kindness, Most Merciful."
P: And those who came (into the faith) after them say: Our Lord! Forgive us and our brethren who were before us in the faith, and place not in our hearts any rancour toward those who believe. Our Lord! Thou art Full of Pity, Merciful.
S: And those who come after them say: Our Lord! forgive us and those of our brethren who had precedence of us in faith, and do not allow any spite to remain in our hearts towards those who believe, our Lord! surely Thou art Kind, Merciful.

059.011
Y: Hast thou not observed the Hypocrites say to their misbelieving brethren among the People of the Book? - "If ye are expelled, we too will go out with you, and we will never hearken to any one in your affair; and if ye are attacked (in fight) we will help you". But Allah is witness that they are indeed liars.
P: Hast thou not observed those who are hypocrites, (how) they tell their brethren who disbelieve among the People of the Scripture: If ye are driven out, we surely will go out with you, and we will never obey anyone against you, and if ye are attacked we verily will help you. And Allah beareth witness that they verily are liars.
S: Have you not seen those who have become hypocrites? They say to those of their brethren who disbelieve from among the followers of the Book: If you are driven forth, we shall certainly go forth with you, and we will never obey any one concerning you, and if you are fought against, we will certainly help you, and Allah bears witness that they are most surely liars.

059.012
Y: If they are expelled, never will they go out with them; and if they are attacked (in fight), they will never help them; and if they do help them, they will turn their backs; so they will receive no help.
P: (For) indeed if they are driven out they go not out with them, and indeed if they are attacked they help them not, and indeed if they had helped them they would have turned and fled, and then they would not have been victorious.
S: Certainly if these are driven forth, they will not go forth with them, and if they are fought against, they will not help them, and even if they help-them, they will certainly turn (their) backs, then they shall not be helped.

059.013
Y: Of a truth ye are stronger (than they) because of the terror in their hearts, (sent) by Allah. This is because they are men devoid of understanding.
P: Ye are more awful as a fear in their bosoms than Allah. That is because they are a folk who understand not.
S: You are certainly greater in being feared in their hearts than Allah; that is because they are a people who do not understand

059.014
Y: They will not fight you (even) together, except in fortified townships, or from behind walls. Strong is their fighting (spirit) amongst themselves: thou wouldst think they were united, but their hearts are divided: that is because they are a people devoid of wisdom.
P: They will not fight against you in a body save in fortified villages or from behind walls. Their adversity among themselves is very great. Ye think of them as a whole whereas their hearts are divers. That is because they are a folk who have no sense.
S: They will not fight against you in a body save in fortified towns or from behind walls; their fighting between them is severe, you may think them as one body, and their hearts are disunited; that is because they are a people who have no sense.

059.015
Y: Like those who lately preceded them, they have tasted the evil result of their conduct; and (in the Hereafter there is) for them a grievous Penalty;-
P: On the likeness of those (who suffered) a short time before them, they taste the ill-effects of their own conduct, and theirs is painful punishment.
S: Like those before them shortly; they tasted the evil result of their affair, and they shall have a painful punishment.

059.016
Y: (Their allies deceived them), like the Evil One, when he says to man, "Deny Allah": but when (man) denies Allah, (the Evil One) says, "I am free of thee: I do fear Allah, the Lord of the Worlds!"
P: (And the hypocrites are) on the likeness of the devil when he telleth man to disbelieve, then, when he disbelieveth saith: Lo! I am quit of thee. Lo! I fear Allah, the Lord of the Worlds.
S: Like the Shaitan when he says to man: Disbelieve, but when he disbelieves, he says: I am surely clear of you; surely I fear Allah, the Lord of the worlds.

059.017
Y: The end of both will be that they will go into the Fire, dwelling therein for ever. Such is the reward of the wrong-doers.
P: And the consequence for both will be that they are in the Fire, therein abiding. Such is the reward of evil-doers.
S: Therefore the end of both of them is that they are both in the fire to abide therein, and that is the reward of the unjust.

059.018
Y: O ye who believe! Fear Allah, and let every soul look to what (provision) He has sent forth for the morrow. Yea, fear Allah: for Allah is well-acquainted with (all) that ye do.
P: O ye who believe! Observe your duty to Allah. And let every soul look to that which it sendeth on before for the morrow. And observe your duty to Allah. Lo! Allah is Informed of what ye do.
S: O you who believe! be careful of (your duty to) Allah, and let every soul consider what it has sent on for the morrow, and be careful of (your duty to) Allah; surely Allah is Aware of what you do.

059.019
Y: And be ye not like those who forgot Allah; and He made them forget their own souls! Such are the rebellious transgressors!
P: And be not ye as those who forgot Allah, therefor He caused them to forget their souls. Such are the evil-doers.
S: And be not like those who forsook Allah, so He made them forsake their own souls: these it is that are the transgressors.

059.020
Y: Not equal are the Companions of the Fire and the Companions of the Garden: it is the Companions of the Garden, that will achieve Felicity.
P: Not equal are the owners of the Fire and the owners of the Garden. The owners of the Garden, they are the victorious.
S: Not alike are the inmates of the fire and the dwellers of the garden: the dwellers of the garden are they that are the achievers.

059.021
Y: Had We sent down this Qur'an on a mountain, verily, thou wouldst have seen it humble itself and cleave asunder for fear of Allah. Such are the similitudes which We propound to men, that they may reflect.
P: If We had caused this Qur'an to descend upon a mountain, thou (O Muhammad) verily hadst seen it humbled, rent asunder by the fear of Allah. Such similitudes coin We for mankind that haply they may reflect.
S: Had We sent down this Quran on a mountain, you would certainly have seen it falling down, splitting asunder because of the fear of Allah, and We set forth these parables to men that they may reflect.

059.022
Y: Allah is He, than Whom there is no other god;- Who knows (all things) both secret and open; He, Most Gracious, Most Merciful.
P: He is Allah, than Whom there is no other Allah, the Knower of the Invisible and the Visible. He is the Beneficent, Merciful.
S: He is Allah besides Whom there is no god; the Knower of the unseen and the seen; He is the Beneficent, the Merciful

059.023
Y: Allah is He, than Whom there is no other god;- the Sovereign, the Holy One, the Source of Peace (and Perfection), the Guardian of Faith, the Preserver of Safety, the Exalted in Might, the Irresistible, the Supreme: Glory to Allah! (High is He) above the partners they attribute to Him.
P: He is Allah, than Whom there is no other Allah, the Sovereign Lord, the Holy One, Peace, the Keeper of Faith, the Guardian, the Majestic, the Compeller, the Superb. Glorified be Allah from all that they ascribe as partner (unto Him).
S: He is Allah, besides Whom there is no god; the King, the Holy, the Giver of peace, the Granter of security, Guardian over all, the Mighty, the Supreme, the Possessor of every greatness Glory be to Allah from what they set up (with Him).

059.024
Y: He is Allah, the Creator, the Evolver, the Bestower of Forms (or Colours). To Him belong the Most Beautiful Names: whatever is in the heavens and on earth, doth declare His Praises and Glory: and He is the Exalted in Might, the Wise.
P: He is Allah, the Creator, the Shaper out of naught, the Fashioner. His are the most beautiful names. All that is in the heavens and the earth glorifieth Him, and He is the Mighty, the Wise.
S: He is Allah the Creator, the Maker, the Fashioner; His are the most excellent names; whatever is in the heavens and the earth declares His glory; and He is the Mighty, the Wise.

Y: Yousef Ali P: Pickthal S: Shakir


60: AL-MUMTAHINA (SHE THAT IS TO BE EXAMINED, EXAMINING HER)

AL-MUMTAHINA (SHE THAT IS TO BE EXAMINED, EXAMINING HER)

Total Verses: 13
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

060.001
Y: O ye who believe! Take not my enemies and yours as friends (or protectors),- offering them (your) love, even though they have rejected the Truth that has come to you, and have (on the contrary) driven out the Prophet and yourselves (from your homes), (simply) because ye believe in Allah your Lord! If ye have come out to strive in My Way and to seek My Good Pleasure, (take them not as friends), holding secret converse of love (and friendship) with them: for I know full well all that ye conceal and all that ye reveal. And any of you that does this has strayed from the Straight Path.
P: O ye who believe! Choose not My enemy and your enemy for allies. Do ye give them friendship when they disbelieve in that truth which hath come unto you, driving out the messenger and you because ye believe in Allah, your Lord? If ye have come forth to strive in My way and seeking My good pleasure, (show them not friendship). Do ye show friendship unto them in secret, when I am Best Aware of what ye hide and what ye proclaim? And whosoever doeth it among you, he verily hath strayed from the right way.
S: O you who believe! do not take My enemy and your enemy for friends: would you offer them love while they deny what has come to you of the truth, driving out the Messenger and yourselves because you believe in Allah, your Lord? If you go forth struggling hard in My path and seeking My pleasure, would you manifest love to them? And I know what you conceal and what you manifest; and whoever of you does this, he indeed has gone astray from the straight path.

060.002
Y: If they were to get the better of you, they would behave to you as enemies, and stretch forth their hands and their tongues against you for evil: and they desire that ye should reject the Truth.
P: If they have the upper hand of you, they will be your foes, and will stretch out their hands and their tongues toward you with evil (intent), and they long for you to disbelieve.
S: If they find you, they will be your enemies, and will stretch forth towards you their hands and their tongues with evil, and they ardently desire that you may disbelieve.

060.003
Y: Of no profit to you will be your relatives and your children on the Day of Judgment: He will judge between you: for Allah sees well all that ye do.
P: Your ties of kindred and your children will avail you naught upon the Day of Resurrection. He will part you. Allah is Seer of what ye do.
S: Your relationship would not profit you, nor your children on the day of resurrection; He will decide between you; and Allah sees what you do.

060.004
Y: There is for you an excellent example (to follow) in Abraham and those with him, when they said to their people: "We are clear of you and of whatever ye worship besides Allah: we have rejected you, and there has arisen, between us and you, enmity and hatred for ever,- unless ye believe in Allah and Him alone": But not when Abraham said to his father: "I will pray for forgiveness for thee, though I have no power (to get) aught on thy behalf from Allah." (They prayed): "Our Lord! in Thee do we trust, and to Thee do we turn in repentance: to Thee is (our) Final Goal.
P: There is a goodly pattern for you in Abraham and those with him, when they told their folk: Lo! we are guiltless of you and all that ye worship beside Allah. We have done with you. And there hath arisen between us and you hostility and hate for ever until ye believe in Allah only - save that which Abraham promised his father (when he said): I will ask forgiveness for thee, though I own nothing for thee from Allah - Our Lord! In Thee we put our trust, and unto Thee we turn repentant, and unto Thee is the journeying.
S: Indeed, there is for you a good example in Ibrahim and those with him when they said to their people: Surely we are clear of you and of what you serve besides Allah; we declare ourselves to be clear of you, and enmity and hatred have appeared between us and you forever until you believe in Allah alone-- but not in what Ibrahim said to his father: I would certainly ask forgiveness for you, and I do not control for you aught from Allah-- Our Lord! on Thee do we rely, and to Thee do we turn, and to Thee is the eventual coming:

060.005
Y: "Our Lord! Make us not a (test and) trial for the Unbelievers, but forgive us, our Lord! for Thou art the Exalted in Might, the Wise."
P: Our Lord! Make us not a prey for those who disbelieve, and forgive us, our Lord! Lo! Thou, only Thou, are the Mighty, the Wise.
S: Our Lord! do not make us a trial for those who disbelieve, and forgive us, our Lord! surely Thou art the Mighty, the Wise.

060.006
Y: There was indeed in them an excellent example for you to follow,- for those whose hope is in Allah and in the Last Day. But if any turn away, truly Allah is Free of all Wants, Worthy of all Praise.
P: Verily ye have in them a goodly pattern for everyone who looketh to Allah and the Last Day. And whosoever may turn away, lo! still Allah, He is the Absolute, the Owner of Praise.
S: Certainly there is for you in them a good example, for him who fears Allah and the last day; and whoever turns back, then surely Allah is the Self-sufficient, the Praised.

060.007
Y: It may be that Allah will grant love (and friendship) between you and those whom ye (now) hold as enemies. For Allah has power (over all things); And Allah is Oft-Forgiving, Most Merciful.
P: It may be that Allah will ordain love between you and those of them with whom ye are at enmity. Allah is Mighty, and Allah is Forgiving, Merciful.
S: It may be that Allah will bring about friendship between you and those whom you hold to be your enemies among them; and Allah is Powerful; and Allah is Forgiving, Merciful.

060.008
Y: Allah forbids you not, with regard to those who fight you not for (your) Faith nor drive you out of your homes, from dealing kindly and justly with them: for Allah loveth those who are just.
P: Allah forbiddeth you not those who warred not against you on account of religion and drove you not out from your homes, that ye should show them kindness and deal justly with them. Lo! Allah loveth the just dealers.
S: Allah does not forbid you respecting those who have not made war against you on account of (your) religion, and have not driven you forth from your homes, that you show them kindness and deal with them justly; surely Allah loves the doers of justice.

060.009
Y: Allah only forbids you, with regard to those who fight you for (your) Faith, and drive you out of your homes, and support (others) in driving you out, from turning to them (for friendship and protection). It is such as turn to them (in these circumstances), that do wrong.
P: Allah forbiddeth you only those who warred against you on account of religion and have driven you out from your homes and helped to drive you out, that ye make friends of them. Whosoever maketh friends of them - (All) such are wrong-doers.
S: Allah only forbids you respecting those who made war upon you on account of (your) religion, and drove you forth from your homes and backed up (others) in your expulsion, that you make friends with them, and whoever makes friends with them, these are the unjust.

060.010
Y: O ye who believe! When there come to you believing women refugees, examine (and test) them: Allah knows best as to their Faith: if ye ascertain that they are Believers, then send them not back to the Unbelievers. They are not lawful (wives) for the Unbelievers, nor are the (Unbelievers) lawful (husbands) for them. But pay the Unbelievers what they have spent (on their dower), and there will be no blame on you if ye marry them on payment of their dower to them. But hold not to the guardianship of unbelieving women: ask for what ye have spent on their dowers, and let the (Unbelievers) ask for what they have spent (on the dowers of women who come over to you). Such is the command of Allah: He judges (with justice) between you. And Allah is Full of Knowledge and Wisdom.
P: O ye who believe! When believing women come unto you as fugitives, examine them. Allah is Best Aware of their faith. Then, if ye know them for true believers, send them not back unto the disbelievers. They are not lawful for them (the disbelievers), nor are they (the disbelievers) lawful for them. And give them (the disbelievers) that which they have spent (upon them). And it is no sin for you to marry such women when ye have given them their dues. And hold not to the ties of disbelieving women; and ask for (the return of) that which ye have spent; and let them (the disbelievers) ask for that which they have spent. That is the judgment of Allah. He judgeth between you. Allah is Knower, Wise.
S: O you who believe! when believing women come to you flying, then examine them; Allah knows best their faith; then if you find them to be believing women, do not send them back to the unbelievers, neither are these (women) lawful for them, nor are those (men) lawful for them, and give them what they have spent; and no blame attaches to you in marrying them when you give them their dowries; and hold not to the ties of marriage of unbelieving women, and ask for what you have spent, and kt them ask for what they have spent. That is Allah's judgment; He judges between you, and Allah is Knowing, Wise.

060.011
Y: And if any of your wives deserts you to the Unbelievers, and ye have an accession (by the coming over of a woman from the other side), then pay to those whose wives have deserted the equivalent of what they had spent (on their dower). And fear Allah, in Whom ye believe.
P: And if any of your wives have gone from you unto the disbelievers and afterward ye have your turn (of triumph), then give unto those whose wives have gone the like of that which they have spent, and keep your duty to Allah in Whom ye are believers.
S: And if anything (out of the dowries) of your wives has passed away from you to the unbelievers, then your turn comes, give to those whose wives have gone away the like of what they have spent, and be careful of (your duty to) Allah in Whom you believe.

060.012
Y: O Prophet! When believing women come to thee to take the oath of fealty to thee, that they will not associate in worship any other thing whatever with Allah, that they will not steal, that they will not commit adultery (or fornication), that they will not kill their children, that they will not utter slander, intentionally forging falsehood, and that they will not disobey thee in any just matter,- then do thou receive their fealty, and pray to Allah for the forgiveness (of their sins): for Allah is Oft-Forgiving, Most Merciful.
P: O Prophet! If believing women come unto thee, taking oath of allegiance unto thee that they will ascribe no thing as partner unto Allah, and will neither steal nor commit adultery nor kill their children, nor produce any lie that they have devised between their hands and feet, nor disobey thee in what is right, then accept their allegiance and ask Allah to forgive them. Lo! Allah is Forgiving, Merciful.
S: O Prophet! when believing women come to you giving you a pledge that they will not associate aught with Allah, and will not steal, and will not commit fornication, and will not kill their children, and will not bring a calumny which they have forged of themselves, and will not disobey you in what is good, accept their pledge, and ask forgiveness for them from Allah; surely Allah is Forgiving, Merciful.

060.013
Y: O ye who believe! Turn not (for friendship) to people on whom is the Wrath of Allah, of the Hereafter they are already in despair, just as the Unbelievers are in despair about those (buried) in graves.
P: O ye who believe! Be not friendly with a folk with whom Allah is wroth, (a folk) who have despaired of the Hereafter as the disbelievers despair of those who are in the graves.
S: O you who believe! do not make friends with a people with whom Allah is wroth; indeed they despair of the hereafter as the unbelievers despair of those in tombs.

Y: Yousef Ali P: Pickthal S: Shakir


61: AS-SAFF (THE RANKS, BATTLE ARRAY)

AS-SAFF (THE RANKS, BATTLE ARRAY)

Total Verses: 14
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

061.001
Y: Whatever is in the heavens and on earth, let it declare the Praises and Glory of Allah: for He is the Exalted in Might, the Wise.
P: All that is in the heavens and all that is in the earth glorifieth Allah, and He is the Mighty, the Wise.
S: Whatever is in the heavens and whatever is in the earth declares the glory of Allah; and He is the Mighty, the Wise.

061.002
Y: O ye who believe! Why say ye that which ye do not?
P: O ye who believe! Why say ye that which ye do not?
S: O you who believe! why do you say that which you do not do?

061.003
Y: Grievously odious is it in the sight of Allah that ye say that which ye do not.
P: It is most hateful in the sight of Allah that ye say that which ye do not.
S: It is most hateful to Allah that you should say that which you do not do.

061.004
Y: Truly Allah loves those who fight in His Cause in battle array, as if they were a solid cemented structure.
P: Lo! Allah loveth them who battle for His cause in ranks, as if they were a solid structure.
S: Surely Allah loves those who fight in His way in ranks as if they were a firm and compact wall.

061.005
Y: And remember, Moses said to his people: "O my people! why do ye vex and insult me, though ye know that I am the messenger of Allah (sent) to you?" Then when they went wrong, Allah let their hearts go wrong. For Allah guides not those who are rebellious transgressors.
P: And (remember) when Moses said unto his people: O my people! Why persecute ye me, when ye well know that I am Allah's messenger unto you? So when they went astray Allah sent their hearts astray. And Allah guideth not the evil-living folk.
S: And when Musa said to his people: O my people! why do you give me trouble? And you know indeed that I am Allah's messenger to you; but when they turned aside, Allah made their hearts turn aside, and Allah does not guide the transgressing people.

061.006
Y: And remember, Jesus, the son of Mary, said: "O Children of Israel! I am the messenger of Allah (sent) to you, confirming the Law (which came) before me, and giving Glad Tidings of a Messenger to come after me, whose name shall be Ahmad." But when he came to them with Clear Signs, they said, "this is evident sorcery!"
P: And when Jesus son of Mary said: O Children of Israel! Lo! I am the messenger of Allah unto you, confirming that which was (revealed) before me in the Torah, and bringing good tidings of a messenger who cometh after me, whose name is the Praised One. Yet when he hath come unto them with clear proofs, they say: This is mere magic.
S: And when Isa son of Marium said: O children of Israel! surely I am the messenger of Allah to you, verifying that which is before me of the Taurat and giving the good news of an Messenger who will come after me, his name being Ahmad, but when he came to them with clear arguments they said: This is clear magic.

061.007
Y: Who doth greater wrong than one who invents falsehood against Allah, even as he is being invited to Islam? And Allah guides not those who do wrong.
P: And who doeth greater wrong than he who inventeth a lie against Allah when he is summoned unto Al-Islam? And Allah guideth not wrongdoing folk.
S: And who is more unjust than he who forges a lie against Allah and he is invited to Islam, and Allah does not guide the unjust people.

061.008
Y: Their intention is to extinguish Allah's Light (by blowing) with their mouths: But Allah will complete (the revelation of) His Light, even though the Unbelievers may detest (it).
P: Fain would they put out the light of Allah with their mouths, but Allah will perfect His light however much the disbelievers are averse.
S: They desire to put out the light of Allah with their mouths but Allah will perfect His light, though the unbelievers may be averse.

061.009
Y: It is He Who has sent His Messenger with Guidance and the Religion of Truth, that he may proclaim it over all religion, even though the Pagans may detest (it).
P: He it is Who hath sent His messenger with the guidance and the religion of truth, that He may make it conqueror of all religion however much idolaters may be averse.
S: He it is Who sent His Messenger with the guidance and the true religion, that He may make it overcome the religions, all of them, though the polytheists may be averse.

061.010
Y: O ye who believe! Shall I lead you to a bargain that will save you from a grievous Penalty?-
P: O ye who believe! Shall I show you a commerce that will save you from a painful doom?
S: O you who believe! shall I lead you to a merchandise which may deliver you from a painful chastisement?

061.011
Y: That ye believe in Allah and His Messenger, and that ye strive (your utmost) in the Cause of Allah, with your property and your persons: That will be best for you, if ye but knew!
P: Ye should believe in Allah and His messenger, and should strive for the cause of Allah with your wealth and your lives. That is better for you, if ye did but know.
S: You shall believe in Allah and His Messenger, and struggle hard in Allah's way with your property and your lives; that is better for you, did you but know!

061.012
Y: He will forgive you your sins, and admit you to Gardens beneath which Rivers flow, and to beautiful mansions in Gardens of Eternity: that is indeed the Supreme Achievement.
P: He will forgive you your sins and bring you into Gardens underneath which rivers flow, and pleasant dwellings in Gardens of Eden. That is the supreme triumph.
S: He will forgive you your faults and cause you to enter into gardens, beneath which rivers flow, and goodly dwellings in gardens of perpetuity; that is the mighty achievement;

061.013
Y: And another (favour will He bestow,) which ye do love,- help from Allah and a speedy victory. So give the Glad Tidings to the Believers.
P: And (He will give you) another (blessing) which ye love: help from Allah and present victory. Give good tidings (O Muhammad) to believers.
S: And yet another (blessing) that you love: help from Allah and a victory near at hand; and give good news to the believers.

061.014
Y: O ye who believe! Be ye helpers of Allah: As said Jesus the son of Mary to the Disciples, "Who will be my helpers to (the work of) Allah?" Said the disciples, "We are Allah's helpers!" then a portion of the Children of Israel believed, and a portion disbelieved: But We gave power to those who believed, against their enemies, and they became the ones that prevailed.
P: O ye who believe! Be Allah's helpers, even as Jesus son of Mary said unto the disciples: Who are my helpers for Allah? They said: We are Allah's helpers. And a party of the Children of Israel believed, while a party disbelieved. Then We strengthened those who believed against their foe, and they became the uppermost.
S: O you who believe! be helpers (in the cause) of Allah, as~ Isa son of Marium said to (his) disciples: Who are my helpers in the cause of Allah? The disciples said: We are helpers (in the cause) of Allah. So a party of the children of Israel believed and another party disbelieved; then We aided those who believed against their enemy, and they became uppermost.

Y: Yousef Ali P: Pickthal S: Shakir


62: AL-JUMUA (THE CONGREGATION, FRIDAY)

AL-JUMUA (THE CONGREGATION, FRIDAY)

Total Verses: 11
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

062.001
Y: Whatever is in the heavens and on earth, doth declare the Praises and Glory of Allah,- the Sovereign, the Holy One, the Exalted in Might, the Wise.
P: All that is in the heavens and all that is in the earth glorifieth Allah, the Sovereign Lord, the Holy One, the Mighty, the Wise.
S: Whatever is in the heavens and whatever is in the earth declares the glory of Allah, the King, the Holy, the Mighty, the Wise.

062.002
Y: It is He Who has sent amongst the Unlettered a messenger from among themselves, to rehearse to them His Signs, to sanctify them, and to instruct them in Scripture and Wisdom,- although they had been, before, in manifest error;-
P: He it is Who hath sent among the unlettered ones a messenger of their own, to recite unto them His revelations and to make them grow, and to teach them the Scripture and wisdom, though heretofore they were indeed in error manifest,
S: He it is Who raised among the inhabitants of Mecca an Messenger from among themselves, who recites to them His communications and purifies them, and teaches them the Book and the Wisdom, although they were before certainly in clear error,

062.003
Y: As well as (to confer all these benefits upon) others of them, who have not already joined them: And He is exalted in Might, Wise.
P: Along with others of them who have not yet joined them. He is the Mighty, the Wise.
S: And others from among them who have not yet joined them; and He is the Mighty, the Wise.

062.004
Y: Such is the Bounty of Allah, which He bestows on whom He will: and Allah is the Lord of the highest bounty.
P: That is the bounty of Allah; which He giveth unto whom He will. Allah is of Infinite Bounty.
S: That is Allah's grace; He grants it to whom He pleases, and Allah is the Lord of mighty grace.

062.005
Y: The similitude of those who were charged with the (obligations of the) Mosaic Law, but who subsequently failed in those (obligations), is that of a donkey which carries huge tomes (but understands them not). Evil is the similitude of people who falsify the Signs of Allah: and Allah guides not people who do wrong.
P: The likeness of those who are entrusted with the Law of Moses, yet apply it not, is as the likeness of the ass carrying books. Wretched is the likeness of folk who deny the revelations of Allah. And Allah guideth not wrongdoing folk.
S: The likeness of those who were charged with the Taurat, then they did not observe it, is as the likeness of the ass bearing books, evil is the likeness of the people who reject the communications of Allah; and Allah does not guide the unjust people.

062.006
Y: Say: "O ye that stand on Judaism! If ye think that ye are friends to Allah, to the exclusion of (other) men, then express your desire for Death, if ye are truthful!"
P: Say (O Muhammad): O ye who are Jews! If ye claim that ye are favoured of Allah apart from (all) mankind, then long for death if ye are truthful.
S: Say: O you who are Jews, if you think that you are the favorites of Allah to the exclusion of other people, then invoke death If you are truthful.

062.007
Y: But never will they express their desire (for Death), because of the (deeds) their hands have sent on before them! and Allah knows well those that do wrong!
P: But they will never long for it because of all that their own hands have sent before, and Allah is Aware of evil-doers.
S: And they will never invoke it because of what their hands have sent before; and Allah is Cognizant of the unjust.

062.008
Y: Say: "The Death from which ye flee will truly overtake you: then will ye be sent back to the Knower of things secret and open: and He will tell you (the truth of) the things that ye did!"
P: Say (unto them, O Muhammad): Lo! the death from which ye shrink will surely meet you, and afterward ye will be returned unto the Knower of the Invisible and the Visible, and He will tell you what ye used to do.
S: Say: (As for) the death from which you flee, that will surely overtake you, then you shall be sent back to the Knower of the unseen and the seen, and He will inform you of that which you did.

062.009
Y: O ye who believe! When the call is proclaimed to prayer on Friday (the Day of Assembly), hasten earnestly to the Remembrance of Allah, and leave off business (and traffic): That is best for you if ye but knew!
P: O ye who believe! When the call is heard for the prayer of the day of congregation, haste unto remembrance of Allah and leave your trading. That is better for you if ye did but know.
S: O you who believe! when the call is made for prayer on Friday, then hasten to the remembrance of Allah and leave off trading; that is better for you, if you know.

062.010
Y: And when the Prayer is finished, then may ye disperse through the land, and seek of the Bounty of Allah: and celebrate the Praises of Allah often (and without stint): that ye may prosper.
P: And when the prayer is ended, then disperse in the land and seek of Allah's bounty, and remember Allah much, that ye may be successful.
S: But when the prayer is ended, then disperse abroad in the land and seek of Allah's grace, and remember Allah much, that you may be successful.

062.011
Y: But when they see some bargain or some amusement, they disperse headlong to it, and leave thee standing. Say: "The (blessing) from the Presence of Allah is better than any amusement or bargain! and Allah is the Best to provide (for all needs)."
P: But when they spy some merchandise or pastime they break away to it and leave thee standing. Say: That which Allah hath is better than pastime and than merchandise, and Allah is the Best of providers.
S: And when they see merchandise or sport they break up for It, and leave you standing. Say: What is with Allah is better than sport and (better) than merchandise, and Allah is the best of Sustainers.

Y: Yousef Ali P: Pickthal S: Shakir


63: AL-MUNAFIQOON (THE HYPOCRITES)

AL-MUNAFIQOON (THE HYPOCRITES)

Total Verses: 11
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

063.001
Y: When the Hypocrites come to thee, they say, "We bear witness that thou art indeed the Messenger of Allah." Yea, Allah knoweth that thou art indeed His Messenger, and Allah beareth witness that the Hypocrites are indeed liars.
P: When the hypocrites come unto thee (O Muhammad), they say: We bear witness that thou art indeed Allah's messenger. And Allah knoweth that thou art indeed His messenger, and Allah beareth witness that the hypocrites indeed are speaking falsely.
S: When the hypocrites come to you, they say: We bear witness that you are most surely Allah's Messenger; and Allah knows that you are most surely His Messenger, and Allah bears witness that the hypocrites are surely liars.

063.002
Y: They have made their oaths a screen (for their misdeeds): thus they obstruct (men) from the Path of Allah: truly evil are their deeds.
P: They make their faith a pretext so that they may turn (men) from the way of Allah. Verily evil is that which they are wont to do,
S: They make their oaths a shelter, and thus turn away from Allah's way; surely evil is that which they do.

063.003
Y: That is because they believed, then they rejected Faith: So a seal was set on their hearts: therefore they understand not.
P: That is because they believed, then disbelieved, therefore their hearts are sealed so that they understand not.
S: That is because they believe, then disbelieve, so a seal is set upon their hearts so that they do not understand.

063.004
Y: When thou lookest at them, their exteriors please thee; and when they speak, thou listenest to their words. They are as (worthless as hollow) pieces of timber propped up, (unable to stand on their own). They think that every cry is against them. They are the enemies; so beware of them. The curse of Allah be on them! How are they deluded (away from the Truth)!
P: And when thou seest them their figures please thee; and if they speak thou givest ear unto their speech. (They are) as though they were blocks of wood in striped cloaks. They deem every shout to be against them. They are the enemy, so beware of them. Allah confound them! How they are perverted!
S: And when you see them, their persons will please you, and If they speak, you will listen to their speech; (they are) as if they were big pieces of wood clad with garments; they think every cry to be against them. They are the enemy, therefore beware of them; may Allah destroy them, whence are they turned back?

063.005
Y: And when it is said to them, "Come, the Messenger of Allah will pray for your forgiveness", they turn aside their heads, and thou wouldst see them turning away their faces in arrogance.
P: And when it is said unto them: Come! The messenger of Allah will ask forgiveness for you! they avert their faces and thou seest them turning away, disdainful.
S: And when it is said to them: Come, the Messenger of Allah will ask forgiveness for you, they turn back their heads and you may see them turning away while they are big with pride.

063.006
Y: It is equal to them whether thou pray for their forgiveness or not. Allah will not forgive them. Truly Allah guides not rebellious transgressors.
P: Whether thou ask forgiveness for them or ask not forgiveness for them is all one for them; Allah will not forgive them. Lo! Allah guideth not the evil-living folk.
S: It is alike to them whether you beg forgiveness for them or do not beg forgiveness for them; Allah will never forgive them; surely Allah does not guide the transgressing people.

063.007
Y: They are the ones who say, "Spend nothing on those who are with Allah's Messenger, to the end that they may disperse (and quit Medina)." But to Allah belong the treasures of the heavens and the earth; but the Hypocrites understand not.
P: They it is who say: Spend not on behalf of those (who dwell) with Allah's messenger that they may disperse (and go away from you); when Allah's are the treasures of the heavens and the earth; but the hypocrites comprehend not.
S: They it is who say: Do not spend upon those who are with the Messenger of Allah until they break up. And Allah's are the treasures of the heavens and the earth, but the hypocrites do not understand.

063.008
Y: They say, "If we return to Medina, surely the more honourable (element) will expel therefrom the meaner." But honour belongs to Allah and His Messenger, and to the Believers; but the Hypocrites know not.
P: They say: Surely, if we return to Al-Madinah the mightier will soon drive out the weaker; when might belongeth to Allah and to His messenger and to the believers; but the hypocrites know not.
S: They say: If we return to Medina, the mighty will surely drive out the meaner therefrom; and to Allah belongs the might and to His Messenger and to the believers, but the hypocrites do not know.

063.009
Y: O ye who believe! Let not your riches or your children divert you from the remembrance of Allah. If any act thus, the loss is their own.
P: O ye who believe! Let not your wealth nor your children distract you from remembrance of Allah. Those who do so, they are the losers.
S: O you who believe! let not your wealth, or your children, divert you from the remembrance of Allah; and whoever does that, these are the losers.

063.010
Y: and spend something (in charity) out of the substance which We have bestowed on you, before Death should come to any of you and he should say, "O my Lord! why didst Thou not give me respite for a little while? I should then have given (largely) in charity, and I should have been one of the doers of good".
P: And spend of that wherewith We have provided you before death cometh unto one of you and he saith: My Lord! If only thou wouldst reprieve me for a little while, then I would give alms and be among the righteous.
S: And spend out of what We have given you before death comes to one of you, so that he should say: My Lord! why didst Thou not respite me to a near term, so that I should have given alms and been of the doers of good deeds?

063.011
Y: But to no soul will Allah grant respite when the time appointed (for it) has come; and Allah is well acquainted with (all) that ye do.
P: But Allah reprieveth no soul when its term cometh, and Allah is Informed of what ye do.
S: And Allah does not respite a soul when its appointed term has come, and Allah is Aware of what you do.

Y: Yousef Ali P: Pickthal S: Shakir


64: AT-TAGHABUN (MUTUAL DISILLUSION, HAGGLING)

AT-TAGHABUN (MUTUAL DISILLUSION, HAGGLING)

Total Verses: 18
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

064.001
Y: Whatever is in the heavens and on earth, doth declare the Praises and Glory of Allah: to Him belongs dominion, and to Him belongs praise: and He has power over all things.
P: All that is in the heavens and all that is in the earth glorifieth Allah; unto Him belongeth Sovereignty and unto Him belongeth praise, and He is Able to do all things.
S: Whatever is in the heavens and whatever is in the earth declares the glory of Allah; to Him belongs the kingdom, and to Him is due (all) praise, and He has power over all things.

064.002
Y: It is He Who has created you; and of you are some that are Unbelievers, and some that are Believers: and Allah sees well all that ye do.
P: He it is Who created you, but one of you is a disbeliever and one of you is a believer, and Allah is Seer of what ye do.
S: He it is Who created you, but one of you is an unbeliever and another of you is a believer; and Allah sees what you do.

064.003
Y: He has created the heavens and the earth in just proportions, and has given you shape, and made your shapes beautiful: and to Him is the final Goal.
P: He created the heavens and the earth with truth, and He shaped you and made good your shapes, and unto Him is the journeying.
S: He created the heavens and the earth with truth, and He formed you, then made goodly your forms, and to Him is the ultimate resort.

064.004
Y: He knows what is in the heavens and on earth; and He knows what ye conceal and what ye reveal: yea, Allah knows well the (secrets) of (all) hearts.
P: He knoweth all that is in the heavens and the earth, and He knoweth what ye conceal and what ye publish. And Allah is Aware of what is in the breasts (of men).
S: He knows what is in the heavens and the earth, and He knows what you hide and what you manifest;and Allah is Cognizant of what is in the hearts.

064.005
Y: Has not the story reached you, of those who rejected Faith aforetime? So they tasted the evil result of their conduct; and they had a grievous Penalty.
P: Hath not the story reached you of those who disbelieved of old and so did taste the ill-effects of their conduct, and theirs will be a painful doom.
S: Has there not come to you the story of those who disbelieved before, then tasted the evil result of their conduct, and they had a painful punishment?

064.006
Y: That was because there came to them messengers with Clear Signs, but they said: "Shall (mere) human beings direct us?" So they rejected (the Message) and turned away. But Allah can do without (them): and Allah is free of all needs, worthy of all praise.
P: That was because their messengers (from Allah) kept coming unto them with clear proofs (of Allah's Sovereignty), but they said: Shall mere mortals guide us? So they disbelieved and turned away, and Allah was independent (of them). Allah is Absolute, Owner of Praise.
S: That is because there came to them their messengers with clear arguments, but they said: Shall mortals guide us? So they disbelieved and turned back, and Allah does not stand in need (of anything), and Allah is Self-sufficient, Praised.

064.007
Y: The Unbelievers think that they will not be raised up (for Judgment). Say: "Yea, By my Lord, Ye shall surely be raised up: then shall ye be told (the truth) of all that ye did. And that is easy for Allah."
P: Those who disbelieve assert that they will not be raised again. Say (unto them, O Muhammad): Yea, verily, by my Lord! ye will be raised again and then ye will be informed of what ye did; and that is easy for Allah.
S: Those who disbelieve think that they shall never be raised. Say: Aye! by my Lord! you shall most certainly be raised, then you shall most certainly be informed of what you did; and that is easy to Allah.

064.008
Y: Believe, therefore, in Allah and His Messenger, and in the Light which we have sent down. And Allah is well acquainted with all that ye do.
P: So believe in Allah and His messenger and the light which We have revealed. And Allah is Informed of what ye do.
S: Therefore believe in Allah and His Messenger and the Light which We have revealed; and Allah is Aware of what you do.

064.009
Y: The Day that He assembles you (all) for a Day of Assembly,- that will be a Day of mutual loss and gain (among you), and those who believe in Allah and work righteousness,- He will remove from them their ills, and He will admit them to Gardens beneath which Rivers flow, to dwell therein for ever: that will be the Supreme Achievement.
P: The day when He shall gather you unto the Day of Assembling, that will be a day of mutual disillusion. And whoso believeth in Allah and doeth right, He will remit from him his evil deeds and will bring him unto Gardens underneath which rivers flow, therein to abide for ever. That is the supreme triumph.
S: On the day that He will gather you for the day of gathering, that is the day of loss and gain; and whoever believes in Allah and does good, He will remove from him his evil and cause him to enter gardens beneath which rivers flow, to abide therein forever; that is the great achievement.

064.010
Y: But those who reject Faith and treat Our Signs as falsehoods, they will be Companions of the Fire, to dwell therein for aye: and evil is that Goal.
P: But those who disbelieve and deny Our revelations, such are owners of the Fire; they will abide therein - a hapless journey's end!
S: And (as for) those who disbelieve and reject Our communications, they are the inmates of the fire, to abide therein and evil is the resort.

064.011
Y: No kind of calamity can occur, except by the leave of Allah: and if any one believes in Allah, (Allah) guides his heart (aright): for Allah knows all things.
P: No calamity befalleth save by Allah's leave. And whosoever believeth in Allah, He guideth his heart. And Allah is Knower of all things.
S: No affliction comes about but by Allah's permission; and whoever believes in Allah, He guides aright his heart; and Allah is Cognizant of all things.

064.012
Y: So obey Allah, and obey His Messenger: but if ye turn back, the duty of Our Messenger is but to proclaim (the Message) clearly and openly.
P: Obey Allah and obey His messenger; but if ye turn away, then the duty of Our messenger is only to convey (the message) plainly.
S: And obey Allah and obey the Messenger, but if you turn back, then upon Our Messenger devolves only the clear delivery (of the message).

064.013
Y: Allah! There is no god but He: and on Allah, therefore, let the Believers put their trust.
P: Allah! There is no Allah save Him. In Allah, therefore, let believers put their trust.
S: Allah, there is no god but He; and upon Allah, then, let the believers rely.

064.014
Y: O ye who believe! Truly, among your wives and your children are (some that are) enemies to yourselves: so beware of them! But if ye forgive and overlook, and cover up (their faults), verily Allah is Oft-Forgiving, Most Merciful.
P: O ye who believe! Lo! among your wives and your children there are enemies for you, therefor beware of them. And if ye efface and overlook and forgive, then lo! Allah is Forgiving, Merciful.
S: O you who believe! surely from among your wives and your children there is an enemy to you; therefore beware of them; and if you pardon and forbear and forgive, then surely Allah is Forgiving, Merciful.

064.015
Y: Your riches and your children may be but a trial: but in the Presence of Allah, is the highest, Reward.
P: Your wealth and your children are only a temptation, whereas Allah! with Him is an immense reward.
S: Your possessions and your children are only a trial, and Allah it is with Whom is a great reward.

064.016
Y: So fear Allah as much as ye can; listen and obey and spend in charity for the benefit of your own soul and those saved from the covetousness of their own souls,- they are the ones that achieve prosperity.
P: So keep your duty to Allah as best ye can, and listen, and obey, and spend; that is better for your souls. And whoso is saved from his own greed, such are the successful.
S: Therefore be careful of (your duty to) Allah as much as you can, and hear and obey and spend, it is better for your souls; and whoever is saved from the greediness of his soul, these it is that are the successful.

064.017
Y: If ye loan to Allah, a beautiful loan, He will double it to your (credit), and He will grant you Forgiveness: for Allah is most Ready to appreciate (service), Most Forbearing,-
P: If ye lend unto Allah a goodly loan, He will double it for you and will forgive you, for Allah is Responsive, Clement,
S: If you set apart for Allah a goodly portion, He will double it for you and forgive you; and Allah is the Multiplier (of rewards), Forbearing,

064.018
Y: Knower of what is open, Exalted in Might, Full of Wisdom.
P: Knower of the Invisible and the Visible, the Mighty, the Wise.
S: The Knower of the unseen and the seen, the Mighty, the Wise.

Y: Yousef Ali P: Pickthal S: Shakir


65: AT-TALAQ (DIVORCE)

AT-TALAQ (DIVORCE)

Total Verses: 12
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

065.001
Y: O Prophet! When ye do divorce women, divorce them at their prescribed periods, and count (accurately), their prescribed periods: And fear Allah your Lord: and turn them not out of their houses, nor shall they (themselves) leave, except in case they are guilty of some open lewdness, those are limits set by Allah: and any who transgresses the limits of Allah, does verily wrong his (own) soul: thou knowest not if perchance Allah will bring about thereafter some new situation.
P: O Prophet! When ye (men) put away women, put them away for their (legal) period and reckon the period, and keep your duty to Allah, your Lord. Expel them not from their houses nor let them go forth unless they commit open immorality. Such are the limits (imposed by) Allah; and whoso transgresseth Allah's limits, he verily wrongeth his soul. Thou knowest not: it may be that Allah will afterward bring some new thing to pass.
S: O Prophet! when you divorce women, divorce them for~ their prescribed time, and calculate the number of the days prescribed, and be careful of (your duty to) Allah, your Lord. Do not drive them out of their houses, nor should they themselves go forth, unless they commit an open indecency; and these are the limits of Allah, and whoever goes beyond the limits of Allah, he indeed does injustice to his own soul. You do not know that Allah may after that bring about reunion.

065.002
Y: Thus when they fulfil their term appointed, either take them back on equitable terms or part with them on equitable terms; and take for witness two persons from among you, endued with justice, and establish the evidence (as) before Allah. Such is the admonition given to him who believes in Allah and the Last Day. And for those who fear Allah, He (ever) prepares a way out,
P: Then, when they have reached their term, take them back in kindness or part from them in kindness, and call to witness two just men among you, and keep your testimony upright for Allah. Whoso believeth in Allah and the Last Day is exhorted to act thus. And whosoever keepeth his duty to Allah, Allah will appoint a way out for him,
S: So when they have reached their prescribed time, then retain them with kindness or separate them with kindness, and call to witness two men of justice from among you, and give upright testimony for Allah. With that is admonished he who believes in Allah and the latter day; and whoever is careful of (his duty to) Allah, He will make for him an outlet,

065.003
Y: And He provides for him from (sources) he never could imagine. And if any one puts his trust in Allah, sufficient is (Allah) for him. For Allah will surely accomplish his purpose: verily, for all things has Allah appointed a due proportion.
P: And will provide for him from (a quarter) whence he hath no expectation. And whosoever putteth his trust in Allah, He will suffice him. Lo! Allah bringeth His command to pass. Allah hath set a measure for all things.
S: And give him sustenance from whence he thinks not; and whoever trusts in Allah, He is sufficient for him; surely Allah attains His purpose; Allah indeed has appointed a measure for everything.

065.004
Y: Such of your women as have passed the age of monthly courses, for them the prescribed period, if ye have any doubts, is three months, and for those who have no courses (it is the same): for those who carry (life within their wombs), their period is until they deliver their burdens: and for those who fear Allah, He will make their path easy.
P: And for such of your women as despair of menstruation, if ye doubt, their period (of waiting) shall be three months, along with those who have it not. And for those with child, their period shall be till they bring forth their burden. And whosoever keepeth his duty to Allah, He maketh his course easy for him.
S: And (as for) those of your women who have despaired of menstruation, if you have a doubt, their prescribed time shall be three months, and of those too who have not had their courses; and (as for) the pregnant women, their prescribed time is that they lay down their burden; and whoever is careful of (his duty to) Allah He will make easy for him his affair.

065.005
Y: That is the Command of Allah, which He has sent down to you: and if any one fears Allah, He will remove his ills, from him, and will enlarge his reward.
P: That is the commandment of Allah which He revealeth unto you. And whoso keepeth his duty to Allah, He will remit from him his evil deeds and magnify reward for him.
S: That is the command of Allah which He has revealed to you, and whoever is careful of (his duty to) Allah, He will remove from him his evil and give him a big reward.

065.006
Y: Let the women live (in 'iddat) in the same style as ye live, according to your means: Annoy them not, so as to restrict them. And if they carry (life in their wombs), then spend (your substance) on them until they deliver their burden: and if they suckle your (offspring), give them their recompense: and take mutual counsel together, according to what is just and reasonable. And if ye find yourselves in difficulties, let another woman suckle (the child) on the (father's) behalf.
P: Lodge them where ye dwell, according to your wealth, and harass them not so as to straiten life for them. And if they are with child, then spend for them till they bring forth their burden. Then, if they give suck for you, give them their due payment and consult together in kindness; but if ye make difficulties for one another, then let some other woman give suck for him (the father of the child).
S: Lodge them where you lodge according to your means, and do not injure them in order that you may straiten them; and if they are pregnant, spend on them until they lay down their burden; then if they suckle for you, give them their recompense and enjoin one another among you to do good; and if you disagree, another (woman) shall suckle for him.

065.007
Y: Let the man of means spend according to his means: and the man whose resources are restricted, let him spend according to what Allah has given him. Allah puts no burden on any person beyond what He has given him. After a difficulty, Allah will soon grant relief.
P: Let him who hath abundance spend of his abundance, and he whose provision is measured, let him spend of that which Allah hath given him. Allah asketh naught of any soul save that which He hath given it. Allah will vouchsafe, after hardship, ease.
S: Let him who has abundance spend out of his abundance and whoever has his means of subsistence straitened to him, let him spend out of that which Allah has given him; Allah does not lay on any soul a burden except to the extent to which He has granted it; Allah brings about ease after difficulty.

065.008
Y: How many populations that insolently opposed the Command of their Lord and of His messengers, did We not then call to account,- to severe account?- and We imposed on them an exemplary Punishment.
P: And how many a community revolted against the ordinance of its Lord and His messengers, and We called it to a stern account and punished it with dire punishment,
S: And how many a town which rebelled against the commandment of its Lord and His messengers, so We called it to account severely and We chastised it (with) a stern chastisement.

065.009
Y: Then did they taste the evil result of their conduct, and the End of their conduct was Perdition.
P: So that it tasted the ill-effects of its conduct, and the consequence of its conduct was loss.
S: So it tasted the evil result of its conduct, and the end of its affair was perdition.

065.010
Y: Allah has prepared for them a severe Punishment (in the Hereafter). Therefore fear Allah, O ye men of understanding - who have believed!- for Allah hath indeed sent down to you a Message,-
P: Allah hath prepared for them stern punishment; so keep your duty to Allah, O men of understanding! O ye who believe! Now Allah hath sent down unto you a reminder,
S: Allah has prepared for them severe chastisement, therefore be careful of (your duty to) Allah, O men of understanding who believe! Allah has indeed revealed to you a reminder,

065.011
Y: An Messenger, who rehearses to you the Signs of Allah containing clear explanations, that he may lead forth those who believe and do righteous deeds from the depths of Darkness into Light. And those who believe in Allah and work righteousness, He will admit to Gardens beneath which Rivers flow, to dwell therein for ever: Allah has indeed granted for them a most excellent Provision.
P: A messenger reciting unto you the revelations of Allah made plain, that He may bring forth those who believe and do good works from darkness unto light. And whosoever believeth in Allah and doeth right, He will bring him into Gardens underneath which rivers flow, therein to abide for ever. Allah hath made good provision for him.
S: An Messenger who recites to you the clear communications of Allah so that he may bring forth those who believe and do good deeds from darkness into light; and whoever believes in Allah and does good deeds, He will cause him to enter gardens beneath which rivers now, to abide therein forever, Allah has indeed given him a goodly sustenance.

065.012
Y: Allah is He Who created seven Firmaments and of the earth a similar number. Through the midst of them (all) descends His Command: that ye may know that Allah has power over all things, and that Allah comprehends, all things in (His) Knowledge.
P: Allah it is who hath created seven heavens, and of the earth the like thereof. The commandment cometh down among them slowly, that ye may know that Allah is Able to do all things, and that Allah surroundeth all things in knowledge.
S: Allah is He Who created seven heavens, and of the earth the like of them; the decree continues to descend among them, that you may know that Allah has power over all things and that Allah indeed encompasses all things in (His) knowledge.

Y: Yousef Ali P: Pickthal S: Shakir


66: AT-TAHRIM (BANNING, PROHIBITION)

AT-TAHRIM (BANNING, PROHIBITION)

Total Verses: 12
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

066.001
Y: O Prophet! Why holdest thou to be forbidden that which Allah has made lawful to thee? Thou seekest to please thy consorts. But Allah is Oft-Forgiving, Most Merciful.
P: O Prophet! Why bannest thou that which Allah hath made lawful for thee, seeking to please thy wives? And Allah is Forgiving, Merciful.
S: O Prophet! why do you forbid (yourself) that which Allah has made lawful for you; you seek to please your wives; and Allah is Forgiving, Merciful.

066.002
Y: Allah has already ordained for you, (O men), the dissolution of your oaths (in some cases): and Allah is your Protector, and He is Full of Knowledge and Wisdom.
P: Allah hath made lawful for you (Muslims) absolution from your oaths (of such a kind), and Allah is your Protector. He is the Knower, the Wise.
S: Allah indeed has sanctioned for you the expiation of your oaths and Allah is your Protector, and He is the Knowing the Wise.

066.003
Y: When the Prophet disclosed a matter in confidence to one of his consorts, and she then divulged it (to another), and Allah made it known to him, he confirmed part thereof and repudiated a part. Then when he told her thereof, she said, "Who told thee this? "He said, "He told me Who knows and is well-acquainted (with all things)."
P: When the Prophet confided a fact unto one of his wives and when she afterward divulged it and Allah apprised him thereof, he made known (to her) part thereof and passed over part. And when he told it her she said: Who hath told thee? He said: The Knower, the Aware hath told me.
S: And when the prophet secretly communicated a piece of information to one of his wives-- but when she informed (others) of it, and Allah made him to know it, he made known part of it and avoided part; so when he informed her of it, she said: Who informed you of this? He said: The Knowing, the one Aware, informed me.

066.004
Y: If ye two turn in repentance to Him, your hearts are indeed so inclined; But if ye back up each other against him, truly Allah is his Protector, and Gabriel, and (every) righteous one among those who believe,- and furthermore, the angels - will back (him) up.
P: If ye twain turn unto Allah repentant, (ye have cause to do so) for your hearts desired (the ban); and if ye aid one another against him (Muhammad) then lo! Allah, even He, is his Protecting Friend, and Gabriel and the righteous among the believers; and furthermore the angels are his helpers.
S: If you both turn to Allah, then indeed your hearts are already inclined (to this); and if you back up each other against him, then surely Allah it is Who is his Guardian, and Jibreel and -the believers that do good, and the angels after that are the aiders.

066.005
Y: It may be, if he divorced you (all), that Allah will give him in exchange consorts better than you,- who submit (their wills), who believe, who are devout, who turn to Allah in repentance, who worship (in humility), who travel (for Faith) and fast,- previously married or virgins.
P: It may happen that his Lord, if he divorce you, will give him in your stead wives better than you, submissive (to Allah), believing, pious, penitent, devout, inclined to fasting, widows and maids.
S: Maybe, his Lord, if he divorce you, will give him in your place wives better than you, submissive, faithful, obedient, penitent, adorers, fasters, widows and virgins.

066.006
Y: O ye who believe! save yourselves and your families from a Fire whose fuel is Men and Stones, over which are (appointed) angels stern (and) severe, who flinch not (from executing) the Commands they receive from Allah, but do (precisely) what they are commanded.
P: O ye who believe! Ward off from yourselves and your families a Fire whereof the fuel is men and stones, over which are set angels strong, severe, who resist not Allah in that which He commandeth them, but do that which they are commanded.
S: O you who believe! save yourselves and your families from a fire whose fuel is men and stones; over it are angels stern and strong, they do not disobey Allah in what He commands them, and do as they are commanded.

066.007
Y: (They will say), "O ye Unbelievers! Make no excuses this Day! Ye are being but requited for all that ye did!"
P: (Then it will be said): O ye who disbelieve! Make no excuses for yourselves this day. Ye are only being paid for what ye used to do.
S: O you who disbelieve! do not urge excuses today; you shall be rewarded only according to what you did.

066.008
Y: O ye who believe! Turn to Allah with sincere repentance: In the hope that your Lord will remove from you your ills and admit you to Gardens beneath which Rivers flow,- the Day that Allah will not permit to be humiliated the Prophet and those who believe with him. Their Light will run forward before them and by their right hands, while they say, "Our Lord! Perfect our Light for us, and grant us Forgiveness: for Thou hast power over all things."
P: O ye who believe! Turn unto Allah in sincere repentance! It may be that your Lord will remit from you your evil deeds and bring you into Gardens underneath which rivers flow, on the day when Allah will not abase the Prophet and those who believe with him. Their light will run before them and on their right hands; they will say: Our Lord! Perfect our light for us, and forgive us! Lo! Thou art Able to do all things.
S: O you who believe! turn to Allah a sincere turning; maybe your Lord will remove from you your evil and cause you to enter gardens beneath which rivers flow, on the day on which Allah will not abase the Prophet and those who believe with him; their light shall run on before them and on their right hands; they shall say: Our Lord! make perfect for us our light, and grant us protection, surely Thou hast power over all things.

066.009
Y: O Prophet! Strive hard against the Unbelievers and the Hypocrites, and be firm against them. Their abode is Hell,- an evil refuge (indeed).
P: O Prophet! Strive against the disbelievers and the hypocrites, and be stern with them. Hell will be their home, a hapless journey's end.
S: O Prophet! strive hard against the unbelievers and the hypocrites, and be hard against them; and their abode is hell; and evil is the resort.

066.010
Y: Allah sets forth, for an example to the Unbelievers, the wife of Noah and the wife of Lut: they were (respectively) under two of our righteous servants, but they were false to their (husbands), and they profited nothing before Allah on their account, but were told: "Enter ye the Fire along with (others) that enter!"
P: Allah citeth an example for those who disbelieve: the wife of Noah and the wife of Lot, who were under two of Our righteous slaves yet betrayed them so that they (the husbands) availed them naught against Allah and it was said (unto them): Enter the Fire along with those who enter.
S: Allah sets forth an example to those who disbelieve the wife of Nuh and the wife of Lut: they were both under two of Our righteous servants, but they acted treacherously towards them so they availed them naught against Allah, and it was said: Enter both the fire with those who enter.

066.011
Y: And Allah sets forth, as an example to those who believe the wife of Pharaoh: Behold she said: "O my Lord! Build for me, in nearness to Thee, a mansion in the Garden, and save me from Pharaoh and his doings, and save me from those that do wrong";
P: And Allah citeth an example for those who believe: the wife of Pharaoh when she said: My Lord! Build for me a home with thee in the Garden, and deliver me from Pharaoh and his work, and deliver me from evil-doing folk;
S: And Allah sets forth an example to those who believe the wife of Firon when she said: My Lord! build for me a house with Thee in the garden and deliver me from Firon and his doing, and deliver me from the unjust people:

066.012
Y: And Mary the daughter of 'Imran, who guarded her chastity; and We breathed into (her body) of Our spirit; and she testified to the truth of the words of her Lord and of His Revelations, and was one of the devout (servants).
P: And Mary, daughter of 'Imran, whose body was chaste, therefor We breathed therein something of Our Spirit. And she put faith in the words of her Lord and His scriptures, and was of the obedient.
S: And Marium, the daughter of Imran, who guarded her chastity, so We breathed into her of Our inspiration and she accepted the truth of the words of her Lord and His books, and she was of, the obedient ones.

Y: Yousef Ali P: Pickthal S: Shakir


67: AL-MULK (THE SOVEREIGNTY, CONTROL)

AL-MULK (THE SOVEREIGNTY, CONTROL)

Total Verses: 30
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

067.001
Y: Blessed be He in Whose hands is Dominion; and He over all things hath Power;-
P: Blessed is He in Whose hand is the Sovereignty, and, He is Able to do all things.
S: Blessed is He in Whose hand is the kingdom, and He has power over all things,

067.002
Y: He Who created Death and Life, that He may try which of you is best in deed: and He is the Exalted in Might, Oft-Forgiving;-
P: Who hath created life and death that He may try you which of you is best in conduct; and He is the Mighty, the Forgiving,
S: Who created death and life that He may try you-- which of you is best in deeds; and He is the Mighty, the Forgiving,

067.003
Y: He Who created the seven heavens one above another: No want of proportion wilt thou see in the Creation of (Allah) Most Gracious. So turn thy vision again: seest thou any flaw?
P: Who hath created seven heavens in harmony. Thou (Muhammad) canst see no fault in the Beneficent One's creation; then look again: Canst thou see any rifts?
S: Who created the seven heavens one above another; you see no incongruity in the creation of the Beneficent Allah; then look again, can you see any disorder?

067.004
Y: Again turn thy vision a second time: (thy) vision will come back to thee dull and discomfited, in a state worn out.
P: Then look again and yet again, thy sight will return unto thee weakened and made dim.
S: Then turn back the eye again and again; your look shall '~ come back to you confused while it is fatigued.

067.005
Y: And we have, (from of old), adorned the lowest heaven with Lamps, and We have made such (Lamps) (as) missiles to drive away the Evil Ones, and have prepared for them the Penalty of the Blazing Fire.
P: And verily We have beautified the world's heaven with lamps, and We have made them missiles for the devils, and for them We have prepared the doom of flame.
S: And certainly We have adorned this lower heaven with lamps and We have made these missiles for the Shaitans, and We have prepared for them the chastisement of burning.

067.006
Y: For those who reject their Lord (and Cherisher) is the Penalty of Hell: and evil is (such), Destination.
P: And for those who disbelieve in their Lord there is the doom of hell, a hapless journey's end!
S: And for those who disbelieve in their Lord is the punishment of hell, and evil is the resort.

067.007
Y: When they are cast therein, they will hear the (terrible) drawing in of its breath even as it blazes forth,
P: When they are flung therein they hear its roaring as it boileth up,
S: When they shall be cast therein, they shall hear a loud moaning of it as it heaves,

067.008
Y: Almost bursting with fury: Every time a Group is cast therein, its Keepers will ask, "Did no Warner come to you?"
P: As it would burst with rage. Whenever a (fresh) host is flung therein the wardens thereof ask them: Came there unto you no warner?
S: Almost bursting for fury. Whenever a group is cast into it, its keeper shall ask them: Did there not come to you a warner?

067.009
Y: They will say: "Yes indeed; a Warner did come to us, but we rejected him and said, 'Allah never sent down any (Message): ye are nothing but an egregious delusion!'"
P: They say: Yea, verily, a warner came unto us; but we denied and said: Allah hath naught revealed; ye are in naught but a great error.
S: They shall say: Yea! indeed there came to us a warner, but we rejected (him) and said: Allah has not revealed anything, you are only in a great error.

067.010
Y: They will further say: "Had we but listened or used our intelligence, we should not (now) be among the Companions of the Blazing Fire!"
P: And they say: Had we been wont to listen or have sense, we had not been among the dwellers in the flames.
S: And they shall say: Had we but listened or pondered, we should not have been among the inmates of the burning fire.

067.011
Y: They will then confess their sins: but far will be (Forgiveness) from the Companions of the Blazing Fire!
P: So they acknowledge their sins; but far removed (from mercy) are the dwellers in the flames.
S: So they shall acknowledge their sins, but far will be (forgiveness) from the inmates of the burning fire.

067.012
Y: As for those who fear their Lord unseen, for them is Forgiveness and a great Reward.
P: Lo! those who fear their Lord in secret, theirs will be forgiveness and a great reward.
S: (As for) those who fear their Lord in secret, they shall surely have forgiveness and a great reward.

067.013
Y: And whether ye hide your word or publish it, He certainly has (full) knowledge, of the secrets of (all) hearts.
P: And keep your opinion secret or proclaim it, lo! He is Knower of all that is in the breasts (of men).
S: And conceal your word or manifest it; surely He is Cognizant of what is in the hearts.

067.014
Y: Should He not know,- He that created? and He is the One that understands the finest mysteries (and) is well-acquainted (with them).
P: Should He not know what He created? And He is the Subtile, the Aware.
S: Does He not know, Who created? And He is the Knower of the subtleties, the Aware.

067.015
Y: It is He Who has made the earth manageable for you, so traverse ye through its tracts and enjoy of the Sustenance which He furnishes: but unto Him is the Resurrection.
P: He it is Who hath made the earth subservient unto you, so Walk in the paths thereof and eat of His providence. And unto Him will be the resurrection (of the dead).
S: He it is Who made the earth smooth for you, therefore go about in the spacious sides thereof, and eat of His sustenance, and to Him is the return after death.

067.016
Y: Do ye feel secure that He Who is in heaven will not cause you to be swallowed up by the earth when it shakes (as in an earthquake)?
P: Have ye taken security from Him Who is in the heaven that He will not cause the earth to swallow you when lo! it is convulsed?
S: Are you secure of those in the heaven that He should not make the earth to swallow you up? Then lo! it shall be in a state of commotion.

067.017
Y: Or do ye feel secure that He Who is in Heaven will not send against you a violent tornado (with showers of stones), so that ye shall know how (terrible) was My warning?
P: Or have ye taken security from Him Who is in the heaven that He will not let loose on you a hurricane? But ye shall know the manner of My warning.
S: Or are you secure of those in the heaven that He should not send down upon you a punishment? Then shall you know how was My warning.

067.018
Y: But indeed men before them rejected (My warning): then how (terrible) was My rejection (of them)?
P: And verily those before them denied, then (see) the manner of My wrath (with them)!
S: And certainly those before them rejected (the truth), then how was My disapproval.

067.019
Y: Do they not observe the birds above them, spreading their wings and folding them in? None can uphold them except (Allah) Most Gracious: Truly (Allah) Most Gracious: Truly it is He that watches over all things.
P: Have they not seen the birds above them spreading out their wings and closing them? Naught upholdeth them save the Beneficent. Lo! He is Seer of all things.
S: Have they not seen the birds above them expanding (their wings) and contracting (them)? What is it that withholds them save the Beneficent Allah? Surely He sees everything.

067.020
Y: Nay, who is there that can help you, (even as) an army, besides (Allah) Most Merciful? In nothing but delusion are the Unbelievers.
P: Or who is he that will be an army unto you to help you instead of the Beneficent? The disbelievers are in naught but illusion.
S: Or who is it that will be a host for you to assist you besides the Beneficent Allah? The unbelievers are only in deception.

067.021
Y: Or who is there that can provide you with Sustenance if He were to withhold His provision? Nay, they obstinately persist in insolent impiety and flight (from the Truth).
P: Or who is he that will provide for you if He should withhold His providence? Nay, but they are set in pride and frowardness.
S: Or who is it that will give you sustenance if He should withhold His sustenance? Nay! they persist in disdain and aversion.

067.022
Y: Is then one who walks headlong, with his face grovelling, better guided,- or one who walks evenly on a Straight Way?
P: Is he who goeth groping on his face more rightly guided, or he who walketh upright on a straight road?
S: What! is he who goes prone upon his face better guided or he who walks upright upon a straight path?

067.023
Y: Say: "It is He Who has created you (and made you grow), and made for you the faculties of hearing, seeing, feeling and understanding: little thanks it is ye give.
P: Say (unto them, O Muhammad): He it is who gave you being, and hath assigned unto you ears and eyes and hearts. Small thanks give ye!
S: Say: He it is Who brought you into being and made for you the ears and the eyes and the hearts: little is it that you give thanks.

067.024
Y: Say: "It is He Who has multiplied you through the earth, and to Him shall ye be gathered together."
P: Say: He it is Who multiplieth you in the earth, and unto Whom ye will be gathered.
S: Say: He it is Who multiplied you in the earth and to Him you shall be gathered.

067.025
Y: They ask: When will this promise be (fulfilled)? - If ye are telling the truth.
P: And they say: When (will) this promise (be fulfilled), if ye are truthful?
S: And they say: When shall this threat be (executed) if you are truthful?

067.026
Y: Say: "As to the knowledge of the time, it is with Allah alone: I am (sent) only to warn plainly in public."
P: Say: The knowledge is with Allah only, and I am but a plain warner;
S: Say: The knowledge (thereof is only with Allah and I am only a plain warner.

067.027
Y: At length, when they see it close at hand, grieved will be the faces of the Unbelievers, and it will be said (to them): "This is (the promise fulfilled), which ye were calling for!"
P: But when they see it nigh, the faces of those who disbelieve will be awry, and it will be said (unto them): This is that for which ye used to call.
S: But when they shall see it nigh, the faces of those who disbelieve shall be sorry, and it shall be said; This is that which you used to call for.

067.028
Y: Say: "See ye?- If Allah were to destroy me, and those with me, or if He bestows His Mercy on us,- yet who can deliver the Unbelievers from a grievous Penalty?"
P: Say (O Muhammad): Have ye thought: Whether Allah causeth me (Muhammad) and those with me to perish or hath mercy on us, still, who will protect the disbelievers from a painful doom?
S: Say: Have you considered if Allah should destroy me and those with me-- rather He will have mercy on us; yet who will protect the unbelievers from a painful punishment?

067.029
Y: Say: "He is (Allah) Most Gracious: We have believed in Him, and on Him have we put our trust: So, soon will ye know which (of us) it is that is in manifest error."
P: Say: He is the Beneficent. In Him we believe and in Him we put our trust. And ye will soon know who it is that is in error manifest.
S: Say: He is the Beneficent Allah, we believe in Him and on Him do we rely, so you shall come to know who it is that is in clear error.

067.030
Y: Say: "See ye?- If your stream be some morning lost (in the underground earth), who then can supply you with clear-flowing water?"
P: Say: Have ye thought: If (all) your water were to disappear into the earth, who then could bring you gushing water?
S: Say: Have you considered if your water should go down, who is it then that will bring you flowing water?

Y: Yousef Ali P: Pickthal S: Shakir


68: AL-QALAM (THE PEN)

AL-QALAM (THE PEN)

Total Verses: 52
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

068.001
Y: Nun. By the Pen and the (Record) which (men) write,-
P: Nun. By the pen and that which they write (therewith),
S: Noon. I swear by the pen and what the angels write,

068.002
Y: Thou art not, by the Grace of thy Lord, mad or possessed.
P: Thou art not, for thy Lord's favour unto thee, a madman.
S: By the grace of your Lord you are not mad.

068.003
Y: Nay, verily for thee is a Reward unfailing:
P: And lo! thine verily will be a reward unfailing.
S: And most surely you shall have a reward never to be cut off.

068.004
Y: And thou (standest) on an exalted standard of character.
P: And lo! thou art of a tremendous nature.
S: And most surely you conform (yourself) to sublime morality.

068.005
Y: Soon wilt thou see, and they will see,
P: And thou wilt see and they will see
S: So you shall see, and they (too) shall see,

068.006
Y: Which of you is afflicted with madness.
P: Which of you is the demented.
S: Which of you is afflicted with madness.

068.007
Y: Verily it is thy Lord that knoweth best, which (among men) hath strayed from His Path: and He knoweth best those who receive (true) Guidance.
P: Lo! thy Lord is Best Aware of him who strayeth from His way, and He is Best Aware of those who walk aright.
S: Surely your Lord best knows him who errs from His way, and He best knows the followers of the right course.

068.008
Y: So hearken not to those who deny (the Truth).
P: Therefor obey not thou the rejecters
S: So do not yield to the rejecters.

068.009
Y: Their desire is that thou shouldst be pliant: so would they be pliant.
P: Who would have had thee compromise, that they may compromise.
S: They wish that you should be pliant so they (too) would be pliant.

068.010
Y: Heed not the type of despicable men,- ready with oaths,
P: Neither obey thou each feeble oath-monger,
S: And yield not to any mean swearer

068.011
Y: A slanderer, going about with calumnies,
P: Detracter, spreader abroad of slanders,
S: Defamer, going about with slander

068.012
Y: (Habitually) hindering (all) good, transgressing beyond bounds, deep in sin,
P: Hinderer of the good, transgressor, malefactor
S: Forbidder of good, outstepping the limits, sinful,

068.013
Y: Violent (and cruel),- with all that, base-born,-
P: Greedy therewithal, intrusive.
S: Ignoble, besides all that, base-born;

068.014
Y: Because he possesses wealth and (numerous) sons.
P: It is because he is possessed of wealth and children
S: Because he possesses wealth and sons.

068.015
Y: When to him are rehearsed Our Signs, "Tales of the ancients", he cries!
P: That, when Our revelations are recited unto him, he saith: Mere fables of the men of old.
S: When Our communications are recited to him, he says: Stories of those of yore.

068.016
Y: Soon shall We brand (the beast) on the snout!
P: We shall brand him on the nose.
S: We will brand him on the nose.

068.017
Y: Verily We have tried them as We tried the People of the Garden, when they resolved to gather the fruits of the (garden) in the morning.
P: Lo! We have tried them as We tried the owners of the garden when they vowed that they would pluck its fruit next morning,
S: Surely We will try them as We tried the owners of the garden, when they swore that they would certainly cut off the produce in the morning,

068.018
Y: But made no reservation, ("If it be Allah's Will").
P: And made no exception (for the Will of Allah);
S: And were not willing to set aside a portion (for the poor).

068.019
Y: Then there came on the (garden) a visitation from thy Lord, (which swept away) all around, while they were asleep.
P: Then a visitation from thy Lord came upon it while they slept
S: Then there encompassed it a visitation from your Lord while they were sleeping.

068.020
Y: So the (garden) became, by the morning, like a dark and desolate spot, (whose fruit had been gathered).
P: And in the morning it was as if plucked.
S: So it became as black, barren land.

068.021
Y: As the morning broke, they called out, one to another,-
P: And they cried out one unto another in the morning,
S: And they called out to each other in the morning,

068.022
Y: "Go ye to your tilth (betimes) in the morning, if ye would gather the fruits."
P: Saying: Run unto your field if ye would pluck (the fruit).
S: Saying: Go early to your tilth if you would cut (the produce).

068.023
Y: So they departed, conversing in secret low tones, (saying)-
P: So they went off, saying one unto another in low tones:
S: So they went, while they consulted together secretly,

068.024
Y: "Let not a single indigent person break in upon you into the (garden) this day."
P: No needy man shall enter it to-day against you.
S: Saying: No poor man shall enter it today upon you.

068.025
Y: And they opened the morning, strong in an (unjust) resolve.
P: They went betimes, strong in (this) purpose.
S: And in the morning they went, having the power to prevent.

068.026
Y: But when they saw the (garden), they said: "We have surely lost our way:
P: But when they saw it, they said: Lo! we are in error!
S: But when they saw it, they said: Most surely we have gone astray

068.027
Y: "Indeed we are shut out (of the fruits of our labour)!"
P: Nay, but we are desolate!
S: Nay! we are made to suffer privation.

068.028
Y: Said one of them, more just (than the rest): "Did I not say to you, 'Why not glorify (Allah)?'"
P: The best among them said: Said I not unto you: Why glorify ye not (Allah)?
S: The best of them said: Did I not say to you, Why do you not glorify (Allah)?

068.029
Y: They said: "Glory to our Lord! Verily we have been doing wrong!"
P: They said: Glorified be our Lord! Lo! we have been wrong-doers.
S: They said: Glory be to our Lord, surely we were unjust.

068.030
Y: Then they turned, one against another, in reproach.
P: Then some of them drew near unto others, self-reproaching.
S: Then some of them advanced against others, blaming each other.

068.031
Y: They said: "Alas for us! We have indeed transgressed!
P: They said: Alas for us! In truth we were outrageous.
S: Said they: O woe to us! surely we were inordinate:

068.032
Y: "It may be that our Lord will give us in exchange a better (garden) than this: for we do turn to Him (in repentance)!"
P: It may be that our Lord will give us better than this in place thereof. Lo! we beseech our Lord.
S: Maybe, our Lord will give us instead one better than it; surely to our Lord do we make our humble petition.

068.033
Y: Such is the Punishment (in this life); but greater is the Punishment in the Hereafter,- if only they knew!
P: Such was the punishment. And verily the punishment of the Hereafter is greater if they did but know.
S: Such is the chastisement, and certainly the chastisement of the hereafter is greater, did they but know!

068.034
Y: Verily, for the Righteous, are Gardens of Delight, in the Presence of their Lord.
P: Lo! for those who keep from evil are gardens of bliss with their Lord.
S: Surely those who guard (against evil) shall have with their Lord gardens of bliss.

068.035
Y: Shall We then treat the People of Faith like the People of Sin?
P: Shall We then treat those who have surrendered as We treat the guilty?
S: What! shall We then make (that is, treat) those who submit as the guilty?

068.036
Y: What is the matter with you? How judge ye?
P: What aileth you? How foolishly ye judge!
S: What has happened to you? How do you judge?

068.037
Y: Or have ye a book through which ye learn-
P: Or have ye a scripture wherein ye learn
S: Or have you a book wherein you read,

068.038
Y: That ye shall have, through it whatever ye choose?
P: That ye shall indeed have all that ye choose?
S: That you have surely therein what you choose?

068.039
Y: Or have ye Covenants with Us to oath, reaching to the Day of Judgment, (providing) that ye shall have whatever ye shall demand?
P: Or have ye a covenant on oath from Us that reacheth to the Day of Judgment, that yours shall be all that ye ordain?
S: Or have you received from Us an agreement confirmed by an oath extending to the day of resurrection that you shall surely have what you demand?

068.040
Y: Ask thou of them, which of them will stand surety for that!
P: Ask them (O Muhammad) which of them will vouch for that!
S: Ask them which of them will vouch for that,

068.041
Y: Or have they some "Partners" (in Allahhead)? Then let them produce their "partners", if they are truthful!
P: Or have they other gods? Then let them bring their other gods if they are truthful
S: Or have they associates if they are truthful.

068.042
Y: The Day that the shin shall be laid bare, and they shall be summoned to bow in adoration, but they shall not be able,-
P: On the day when it befalleth in earnest, and they are ordered to prostrate themselves but are not able,
S: On the day when there shall be a severe affliction, and they shall be called upon to make obeisance, but they shall not be able,

068.043
Y: Their eyes will be cast down,- ignominy will cover them; seeing that they had been summoned aforetime to bow in adoration, while they were whole, (and had refused).
P: With eyes downcast, abasement stupefying them. And they had been summoned to prostrate themselves while they were yet unhurt.
S: Their looks cast down, abasement shall overtake them; and they were called upon to make obeisance indeed while yet they were safe.

068.044
Y: Then leave Me alone with such as reject this Message: by degrees shall We punish them from directions they perceive not.
P: Leave Me (to deal) with those who give the lie to this pronouncement. We shall lead them on by steps from whence they know not.
S: So leave Me and him who rejects this announcement; We will overtake them by degrees, from whence they perceive not:

068.045
Y: A (long) respite will I grant them: truly powerful is My Plan.
P: Yet I bear with them, for lo! My scheme is firm.
S: And I do bear with them, surely My plan is firm.

068.046
Y: Or is it that thou dost ask them for a reward, so that they are burdened with a load of debt?-
P: Or dost thou (Muhammad) ask a fee from them so that they are heavily taxed?
S: Or do you ask from them a reward, so that they are burdened with debt?

068.047
Y: Or that the Unseen is in their hands, so that they can write it down?
P: Or is the Unseen theirs that they can write (thereof)?
S: Or have they (the knowledge of) the unseen, so that they write (it) down?

068.048
Y: So wait with patience for the Command of thy Lord, and be not like the Companion of the Fish,- when he cried out in agony.
P: But wait thou for thy Lord's decree, and be not like him of the fish, who cried out in despair.
S: So wait patiently for the judgment of your Lord, and be not like the companion of the fish, when he cried while he was in distress.

068.049
Y: Had not Grace from his Lord reached him, he would indeed have been cast off on the naked shore, in disgrace.
P: Had it not been that favour from his Lord had reached him he surely had been cast into the wilderness while he was reprobate.
S: Were it not that favor from his Lord had overtaken him, he would certainly have been cast down upon the naked Found while he was blamed.

068.050
Y: Thus did his Lord choose him and make him of the Company of the Righteous.
P: But his Lord chose him and placed him among the righteous.
S: Then his Lord chose him, and He made him of the good.

068.051
Y: And the Unbelievers would almost trip thee up with their eyes when they hear the Message; and they say: "Surely he is possessed!"
P: And lo! those who disbelieve would fain disconcert thee with their eyes when they hear the Reminder, and they say: Lo! he is indeed mad;
S: And those who disbelieve would almost smite you with their eyes when they hear the reminder, and they say: Most surely he is mad.

068.052
Y: But it is nothing less than a Message to all the worlds.
P: When it is naught else than a Reminder to creation.
S: And it is naught but a reminder to the nations.

Y: Yousef Ali P: Pickthal S: Shakir


69: AL-HAAQQA (THE REALITY)

AL-HAAQQA (THE REALITY)

Total Verses: 52
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

069.001
Y: The Sure Reality!
P: The Reality!
S: The sure calamity!

069.002
Y: What is the Sure Reality?
P: What is the Reality?
S: What is the sure calamity!

069.003
Y: And what will make thee realise what the Sure Reality is?
P: Ah, what will convey unto thee what the reality is!
S: And what would make you realize what the sure calamity is!

069.004
Y: The Thamud and the 'Ad People (branded) as false the Stunning Calamity!
P: (The tribes of) Thamud and A'ad disbelieved in the judgment to come.
S: Samood and Ad called the striking calamity a lie.

069.005
Y: But the Thamud,- they were destroyed by a terrible Storm of thunder and lightning!
P: As for Thamud, they were destroyed by the lightning.
S: Then as to Samood, they were destroyed by an excessively severe punishment.

069.006
Y: And the 'Ad, they were destroyed by a furious Wind, exceedingly violent;
P: And as for A'ad, they were destroyed by a fierce roaring wind,
S: And as to Ad, they were destroyed by a roaring, violent blast.

069.007
Y: He made it rage against them seven nights and eight days in succession: so that thou couldst see the (whole) people lying prostrate in its (path), as they had been roots of hollow palm-trees tumbled down!
P: Which He imposed on them for seven long nights and eight long days so that thou mightest have seen men lying overthrown, as they were hollow trunks of palm-trees.
S: Which He made to prevail against them for seven nights and eight days unremittingly, so that you might have seen the people therein prostrate as if they were the trunks of hollow palms.

069.008
Y: Then seest thou any of them left surviving?
P: Canst thou (O Muhammad) see any remnant of them?
S: Do you then see of them one remaining?

069.009
Y: And Pharaoh, and those before him, and the Cities Overthrown, committed habitual Sin.
P: And Pharaoh and those before him, and the communities that were destroyed, brought error,
S: And Firon and those before him and the overthrown cities continuously committed sins.

069.010
Y: And disobeyed (each) the messenger of their Lord; so He punished them with an abundant Penalty.
P: And they disobeyed the messenger of their Lord, therefor did He grip them with a tightening grip.
S: And they disobeyed the Messenger of their Lord, so He punished them with a vehement punishment.

069.011
Y: We, when the water (of Noah's Flood) overflowed beyond its limits, carried you (mankind), in the floating (Ark),
P: Lo! when the waters rose, We carried you upon the ship
S: Surely We bore you up in the ship when the water rose high,

069.012
Y: That We might make it a Message unto you, and that ears (that should hear the tale and) retain its memory should bear its (lessons) in remembrance.
P: That We might make it a memorial for you, and that remembering ears (that heard the story) might remember.
S: So that We may make it a reminder to you, and that the retaining ear might retain it.

069.013
Y: Then, when one blast is sounded on the Trumpet,
P: And when the trumpet shall sound one blast
S: And when the trumpet is blown with a single blast,

069.014
Y: And the earth is moved, and its mountains, and they are crushed to powder at one stroke,-
P: And the earth with the mountains shall be lifted up and crushed with one crash,
S: And the earth and the mountains are borne away and crushed with a single crushing.

069.015
Y: On that Day shall the (Great) Event come to pass.
P: Then, on that day will the Event befall.
S: On that day shall the great event come to pass,

069.016
Y: And the sky will be rent asunder, for it will that Day be flimsy,
P: And the heaven will split asunder, for that day it will be frail.
S: And the heaven shall cleave asunder, so that on that day it shall be frail,

069.017
Y: And the angels will be on its sides, and eight will, that Day, bear the Throne of thy Lord above them.
P: And the angels will be on the sides thereof, and eight will uphold the Throne of thy Lord that day, above them.
S: And the angels shall be on the sides thereof; and above ) I them eight shall bear on that day your Lord's power.

069.018
Y: That Day shall ye be brought to Judgment: not an act of yours that ye hide will be hidden.
P: On that day ye will be exposed; not a secret of you will be hidden.
S: On that day you shall be exposed to view-- no secret of yours shall remain hidden.

069.019
Y: Then he that will be given his Record in his right hand will say: "Ah here! Read ye my Record!
P: Then, as for him who is given his record in his right hand, he will say: Take, read my book!
S: Then as for him who is given his book in his right hand, he will say: Lo! read my book:

069.020
Y: "I did really understand that my Account would (One Day) reach me!"
P: Surely I knew that I should have to meet my reckoning.
S: Surely I knew that I shall meet my account.

069.021
Y: And he will be in a life of Bliss,
P: Then he will be in blissful state
S: So he shall be in a life of pleasure,

069.022
Y: In a Garden on high,
P: In a high garden
S: In a lofty garden,

069.023
Y: The Fruits whereof (will hang in bunches) low and near.
P: Whereof the clusters are in easy reach.
S: The fruits of which are near at hand:

069.024
Y: "Eat ye and drink ye, with full satisfaction; because of the (good) that ye sent before you, in the days that are gone!"
P: (And it will be said unto those therein): Eat and drink at ease for that which ye sent on before you in past days.
S: Eat and drink pleasantly for what you did beforehand in the days gone by.

069.025
Y: And he that will be given his Record in his left hand, will say: "Ah! Would that my Record had not been given to me!
P: But as for him who is given his record in his left hand, he will say: Oh, would that I had not been given my book
S: And as for him who is given his book in his left hand he shall say: O would that my book had never been given me:

069.026
Y: "And that I had never realised how my account (stood)!
P: And knew not what my reckoning!
S: And I had not known what my account was:

069.027
Y: "Ah! Would that (Death) had made an end of me!
P: Oh, would that it had been death!
S: O would that it had made an end (of me):

069.028
Y: "Of no profit to me has been my wealth!
P: My wealth hath not availed me,
S: My wealth has availed me nothing:

069.029
Y: "My power has perished from me!"...
P: My power hath gone from me.
S: My authority is gone away from me.

069.030
Y: (The stern command will say): "Seize ye him, and bind ye him,
P: (It will be said): Take him and fetter him
S: Lay hold on him, then put a chain on him,

069.031
Y: "And burn ye him in the Blazing Fire.
P: And then expose him to hell-fire
S: Then cast him into the burning fire,

069.032
Y: "Further, make him march in a chain, whereof the length is seventy cubits!
P: And then insert him in a chain whereof the length is seventy cubits.
S: Then thrust him into a chain the length of which is seventy cubits.

069.033
Y: "This was he that would not believe in Allah Most High.
P: Lo! He used not to believe in Allah the Tremendous,
S: Surely he did not believe in Allah, the Great,

069.034
Y: "And would not encourage the feeding of the indigent!
P: And urged not on the feeding of the wretched.
S: Nor did he urge the feeding of the poor.

069.035
Y: "So no friend hath he here this Day.
P: Therefor hath he no lover here this day,
S: Therefore he has not here today a true friend,

069.036
Y: "Nor hath he any food except the corruption from the washing of wounds,
P: Nor any food save filth
S: Nor any food except refuse,

069.037
Y: "Which none do eat but those in sin."
P: Which none but sinners eat.
S: Which none but the wrongdoers eat.

069.038
Y: So I do call to witness what ye see,
P: But nay! I swear by all that ye see
S: But nay! I swear by that which you see,

069.039
Y: And what ye see not,
P: And all that ye see not
S: And that which you do not see.

069.040
Y: That this is verily the word of an honoured messenger;
P: That it is indeed the speech of an illustrious messenger.
S: Most surely, it is the Word brought by an honored Messenger,

069.041
Y: It is not the word of a poet: little it is ye believe!
P: It is not poet's speech - little is it that ye believe!
S: And it is not the word of a poet; little is it that you believe;

069.042
Y: Nor is it the word of a soothsayer: little admonition it is ye receive.
P: Nor diviner's speech - little is it that ye remember!
S: Nor the word of a soothsayer; little is it that you mind.

069.043
Y: (This is) a Message sent down from the Lord of the Worlds.
P: It is a revelation from the Lord of the Worlds.
S: It is a revelation from the Lord of the worlds.

069.044
Y: And if the messenger were to invent any sayings in Our name,
P: And if he had invented false sayings concerning Us,
S: And if he had fabricated against Us some of the sayings,

069.045
Y: We should certainly seize him by his right hand,
P: We assuredly had taken him by the right hand
S: We would certainly have seized him by the right hand,

069.046
Y: And We should certainly then cut off the artery of his heart:
P: And then severed his life-artery,
S: Then We would certainly have cut off his aorta.

069.047
Y: Nor could any of you withhold him (from Our wrath).
P: And not one of you could have held Us off from him.
S: And not one of you could have withheld Us from him.

069.048
Y: But verily this is a Message for the Allah-fearing.
P: And lo! it is a warrant unto those who ward off (evil).
S: And most surely it is a reminder for those who guard (against evil).

069.049
Y: And We certainly know that there are amongst you those that reject (it).
P: And lo! We know that some among you will deny (it).
S: And most surely We know that some of you are rejecters.

069.050
Y: But truly (Revelation) is a cause of sorrow for the Unbelievers.
P: And lo! it is indeed an anguish for the disbelievers.
S: And most surely it is a great grief to the unbelievers.

069.051
Y: But verily it is Truth of assured certainty.
P: And lo! it is absolute truth.
S: And most surely it is the true certainty

069.052
Y: So glorify the name of thy Lord Most High.
P: So glorify the name of thy Tremendous Lord.
S: Therefore-glorify the name of your Lord, the Great.

Y: Yousef Ali P: Pickthal S: Shakir


70: AL-MAARIJ (THE ASCENDING STAIRWAYS)

AL-MAARIJ (THE ASCENDING STAIRWAYS)

Total Verses: 44
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

070.001
Y: A questioner asked about a Penalty to befall-
P: A questioner questioned concerning the doom about to fall
S: One demanding, demanded the chastisement which must befall

070.002
Y: The Unbelievers, the which there is none to ward off,-
P: Upon the disbelievers, which none can repel,
S: The unbelievers-- there is none to avert it--

070.003
Y: (A Penalty) from Allah, Lord of the Ways of Ascent.
P: From Allah, Lord of the Ascending Stairways
S: From Allah, the Lord of the ways of Ascent.

070.004
Y: The angels and the spirit ascend unto him in a Day the measure whereof is (as) fifty thousand years:
P: (Whereby) the angels and the Spirit ascend unto Him in a Day whereof the span is fifty thousand years.
S: To Him ascend the angels and the Spirit in a day the measure of which is fifty thousand years.

070.005
Y: Therefore do thou hold Patience,- a Patience of beautiful (contentment).
P: But be patient (O Muhammad) with a patience fair to see.
S: Therefore endure with a goodly patience.

070.006
Y: They see the (Day) indeed as a far-off (event):
P: Lo! they behold it afar off
S: Surely they think it to be far off,

070.007
Y: But We see it (quite) near.
P: While we behold it nigh:
S: And We see it nigh.

070.008
Y: The Day that the sky will be like molten brass,
P: The day when the sky will become as molten copper,
S: On the day when the heaven shall be as molten copper

070.009
Y: And the mountains will be like wool,
P: And the hills become as flakes of wool,
S: And the mountains shall be as tufts of wool

070.010
Y: And no friend will ask after a friend,
P: And no familiar friend will ask a question of his friend
S: And friend shall not ask of friend

070.011
Y: Though they will be put in sight of each other,- the sinner's desire will be: Would that he could redeem himself from the Penalty of that Day by (sacrificing) his children,
P: Though they will be given sight of them. The guilty man will long to be able to ransom himself from the punishment of that day at the price of his children
S: (Though) they shall be made to see each other. The guilty one would fain redeem himself from the chastisement of that day by (sacrificing) his children,

070.012
Y: His wife and his brother,
P: And his spouse and his brother
S: And his wife and his brother

070.013
Y: His kindred who sheltered him,
P: And his kin that harboured him
S: And the nearest of his kinsfolk who gave him shelter,

070.014
Y: And all, all that is on earth,- so it could deliver him:
P: And all that are in the earth, if then it might deliver him.
S: And all those that are in the earth, (wishing) then (that) this might deliver him.

070.015
Y: By no means! for it would be the Fire of Hell!-
P: But nay! for lo! it is the fire of hell
S: By no means! Surely it is a flaming fire

070.016
Y: Plucking out (his being) right to the skull!-
P: Eager to roast;
S: Dragging by the head,

070.017
Y: Inviting (all) such as turn their backs and turn away their faces (from the Right).
P: It calleth him who turned and fled (from truth),
S: It shall claim him who turned and fled (from truth),

070.018
Y: And collect (wealth) and hide it (from use)!
P: And hoarded (wealth) and withheld it.
S: And amasses (wealth) then shuts it up.

070.019
Y: Truly man was created very impatient;-
P: Lo! man was created anxious,
S: Surely man is created of a hasty temperament

070.020
Y: Fretful when evil touches him;
P: Fretful when evil befalleth him
S: Being greatly grieved when evil afflicts him

070.021
Y: And niggardly when good reaches him;-
P: And, when good befalleth him, grudging;
S: And niggardly when good befalls him

070.022
Y: Not so those devoted to Prayer;-
P: Save worshippers.
S: Except those who pray,

070.023
Y: Those who remain steadfast to their prayer;
P: Who are constant at their worship
S: Those who are constant at their prayer

070.024
Y: And those in whose wealth is a recognised right.
P: And in whose wealth there is a right acknowledged
S: And those in whose wealth there is a fixed portion.

070.025
Y: For the (needy) who asks and him who is prevented (for some reason from asking);
P: For the beggar and the destitute;
S: For him who begs and for him who is denied (good)

070.026
Y: And those who hold to the truth of the Day of Judgment;
P: And those who believe in the Day of Judgment,
S: And those who accept the truth of the judgment day

070.027
Y: And those who fear the displeasure of their Lord,-
P: And those who are fearful of their Lord's doom -
S: And those who are fearful of the chastisement of their Lord--

070.028
Y: For their Lord's displeasure is the opposite of Peace and Tranquillity;-
P: Lo! the doom of their Lord is that before which none can feel secure -
S: Surely the chastisement of their Lord is (a thing) not to be felt secure of--

070.029
Y: And those who guard their chastity,
P: And those who preserve their chastity
S: And those who guard their private parts,

070.030
Y: Except with their wives and the (captives) whom their right hands possess,- for (then) they are not to be blamed,
P: Save with their wives and those whom their right hands possess, for thus they are not blameworthy;
S: Except in the case of their wives or those whom their right hands possess-- for these surely are not to be blamed,

070.031
Y: But those who trespass beyond this are transgressors;-
P: But whoso seeketh more than that, those are they who are transgressors;
S: But he who seeks to go beyond this, these it is that go beyond the limits--

070.032
Y: And those who respect their trusts and covenants;
P: And those who keep their pledges and their covenant,
S: And those who are faithful to their trusts and their covenant

070.033
Y: And those who stand firm in their testimonies;
P: And those who stand by their testimony
S: And those who are upright in their testimonies,

070.034
Y: And those who guard (the sacredness) of their worship;-
P: And those who are attentive at their worship.
S: And those who keep a guard on their prayer,

070.035
Y: Such will be the honoured ones in the Gardens (of Bliss).
P: These will dwell in Gardens, honoured.
S: Those shall be in gardens, honored.

070.036
Y: Now what is the matter with the Unbelievers that they rush madly before thee-
P: What aileth those who disbelieve, that they keep staring toward thee (O Muhammad), open-eyed,
S: But what is the matter with those who disbelieve that they hasten on around you,

070.037
Y: From the right and from the left, in crowds?
P: On the right and on the left, in groups?
S: On the right hand and on the left, in sundry parties?

070.038
Y: Does every man of them long to enter the Garden of Bliss?
P: Doth every man among them hope to enter the Garden of Delight?
S: Does every man of them desire that he should be made to enter the garden of bliss?

070.039
Y: By no means! For We have created them out of the (base matter) they know!
P: Nay, verily. Lo! We created them from what they know.
S: By no means! Surely We have created them of what they know.

070.040
Y: Now I do call to witness the Lord of all points in the East and the West that We can certainly-
P: But nay! I swear by the Lord of the rising-places and the setting-places of the planets that We verily are Able
S: But nay! I swear by the Lord of the Easts and the Wests that We are certainly able

070.041
Y: Substitute for them better (men) than they; And We are not to be defeated (in Our Plan).
P: To replace them by (others) better than them. And we are not to be outrun.
S: To bring instead (others) better than them, and We shall not be overcome.

070.042
Y: So leave them to plunge in vain talk and play about, until they encounter that Day of theirs which they have been promised!-
P: So let them chat and play until they meet their Day which they are promised,
S: Therefore leave them alone to go on with the false discourses and to sport until they come face to face with that day of theirs with which they are threatened;

070.043
Y: The Day whereon they will issue from their sepulchres in sudden haste as if they were rushing to a goal-post (fixed for them),-
P: The day when they come forth from the graves in haste, as racing to a goal,
S: The day on which they shall come forth from their graves in haste, as if they were hastening on to a goal,

070.044
Y: Their eyes lowered in dejection,- ignominy covering them (all over)! such is the Day the which they are promised!
P: With eyes aghast, abasement stupefying them: Such is the Day which they are promised.
S: Their eyes cast down; disgrace shall overtake them; that is the day which they were threatened with.

Y: Yousef Ali P: Pickthal S: Shakir


71: NOOH (NOOH)

NOOH (NOOH)

Total Verses: 28
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

071.001
Y: We sent Noah to his People (with the Command): "Do thou warn thy People before there comes to them a grievous Penalty."
P: Lo! We sent Noah unto his people (saying): Warn thy people ere the painful doom come unto them.
S: Surely We sent Nuh to his people, saying: Warn your people before there come upon them a painful chastisement.

071.002
Y: He said: "O my People! I am to you a Warner, clear and open:
P: He said: O my people! Lo! I am a plain warner unto you
S: He said: O my people! Surely I am a plain warner to you:

071.003
Y: "That ye should worship Allah, fear Him and obey me:
P: (Bidding you): Serve Allah and keep your duty unto Him and obey me,
S: That you should serve Allah and be careful of (your duty to) Him and obey me:

071.004
Y: "So He may forgive you your sins and give you respite for a stated Term: for when the Term given by Allah is accomplished, it cannot be put forward: if ye only knew."
P: That He may forgive you somewhat of your sins and respite you to an appointed term. Lo! the term of Allah, when it cometh, cannot be delayed, if ye but knew.
S: He will forgive you some of your faults and grant you a delay to an appointed term; surely the term of Allah when it comes is not postponed; did you but know!

071.005
Y: He said: "O my Lord! I have called to my People night and day:
P: He said: My Lord! Lo! I have called unto my people night and day
S: He said: O my Lord! surely I have called my people by night and by day!

071.006
Y: "But my call only increases (their) flight (from the Right).
P: But all my calling doth but add to their repugnance;
S: But my call has only made them flee the more:

071.007
Y: "And every time I have called to them, that Thou mightest forgive them, they have (only) thrust their fingers into their ears, covered themselves up with their garments, grown obstinate, and given themselves up to arrogance.
P: And lo! whenever I call unto them that Thou mayst pardon them they thrust their fingers in their ears and cover themselves with their garments and persist (in their refusal) and magnify themselves in pride.
S: And whenever I have called them that Thou mayest forgive them, they put their fingers in their ears, cover themselves with their garments, and persist and are puffed up with pride:

071.008
Y: "So I have called to them aloud;
P: And lo! I have called unto them aloud,
S: Then surely I called to them aloud:

071.009
Y: "Further I have spoken to them in public and secretly in private,
P: And lo! I have made public proclamation unto them, and I have appealed to them in private.
S: Then surely I spoke to them in public and I spoke to them in secret:

071.010
Y: "Saying, 'Ask forgiveness from your Lord; for He is Oft-Forgiving;
P: And I have said: Seek pardon of your Lord. Lo! He was ever Forgiving.
S: Then I said, Ask forgiveness of your Lord, surely He is the most Forgiving:

071.011
Y: "'He will send rain to you in abundance;
P: He will let loose the sky for you in plenteous rain,
S: He will send down upon you the cloud, pouring down abundance of rain:

071.012
Y: "'Give you increase in wealth and sons; and bestow on you gardens and bestow on you rivers (of flowing water).
P: And will help you with wealth and sons, and will assign unto you Gardens and will assign unto you rivers.
S: And help you with wealth and sons, and make for you gardens, and make for you rivers.

071.013
Y: "'What is the matter with you, that ye place not your hope for kindness and long-suffering in Allah,-
P: What aileth you that ye hope not toward Allah for dignity
S: What is the matter with you that you fear not the greatness of Allah?

071.014
Y: "'Seeing that it is He that has created you in diverse stages?
P: When He created you by (divers) stages?
S: And indeed He has created you through various grades:

071.015
Y: "'See ye not how Allah has created the seven heavens one above another,
P: See ye not how Allah hath created seven heavens in harmony,
S: Do you not see how Allah has created the seven heavens ,~ one above another,

071.016
Y: "'And made the moon a light in their midst, and made the sun as a (Glorious) Lamp?
P: And hath made the moon a light therein, and made the sun a lamp?
S: And made the moon therein a light, and made the sun a lamp?

071.017
Y: "'And Allah has produced you from the earth growing (gradually),
P: And Allah hath caused you to grow as a growth from the earth,
S: And Allah has made you grow out of the earth as a growth:

071.018
Y: "'And in the End He will return you into the (earth), and raise you forth (again at the Resurrection)?
P: And afterward He maketh you return thereto, and He will bring you forth again, a (new) forthbringing.
S: Then He returns you to it, then will He bring you forth a (new) bringing forth:

071.019
Y: "'And Allah has made the earth for you as a carpet (spread out),
P: And Allah hath made the earth a wide expanse for you
S: And Allah has made for you the earth a wide expanse,

071.020
Y: "'That ye may go about therein, in spacious roads.'"
P: That ye may thread the valley-ways thereof.
S: That you may go along therein in wide paths.

071.021
Y: Noah said: "O my Lord! They have disobeyed me, but they follow (men) whose wealth and children give them no increase but only Loss.
P: Noah said: My Lord! Lo! they have disobeyed me and followed one whose wealth and children increase him in naught save ruin;
S: Nuh said: My Lord! surely they have disobeyed me and followed him whose wealth and children have added to him nothing but loss.

071.022
Y: "And they have devised a tremendous Plot.
P: And they have plotted a mighty plot,
S: And they have planned a very great plan.

071.023
Y: "And they have said (to each other), 'Abandon not your gods: Abandon neither Wadd nor Suwa', neither Yaguth nor Ya'uq, nor Nasr';-
P: And they have said: Forsake not your gods. Forsake not Wadd, nor Suwa', nor Yaghuth and Ya'uq and Nasr.
S: And they say: By no means leave your gods, nor leave Wadd, nor Suwa; nor Yaghus, and Yauq and Nasr.

071.024
Y: "They have already misled many; and grant Thou no increase to the wrong-doers but in straying (from their mark)."
P: And they have led many astray, and Thou increasest the wrong-doers in naught save error.
S: And indeed they have led astray many, and do not increase the unjust in aught but error.

071.025
Y: Because of their sins they were drowned (in the flood), and were made to enter the Fire (of Punishment): and they found- in lieu of Allah- none to help them.
P: Because of their sins they were drowned, then made to enter a Fire. And they found they had no helpers in place of Allah.
S: Because of their wrongs they were drowned, then made to enter fire, so they did not find any helpers besides Allah.

071.026
Y: And Noah, said: "O my Lord! Leave not of the Unbelievers, a single one on earth!
P: And Noah said: My Lord! Leave not one of the disbelievers in the land.
S: And Nuh said: My Lord! leave not upon the land any dweller from among the unbelievers:

071.027
Y: "For, if Thou dost leave (any of) them, they will but mislead Thy devotees, and they will breed none but wicked ungrateful ones.
P: If Thou shouldst leave them, they will mislead Thy slaves and will beget none save lewd ingrates.
S: For surely if Thou leave them they will lead astray Thy servants, and will not beget any but immoral, ungrateful (children)

071.028
Y: "O my Lord! Forgive me, my parents, all who enter my house in Faith, and (all) believing men and believing women: and to the wrong-doers grant Thou no increase but in perdition!"
P: My Lord! Forgive me and my parents and him who entereth my house believing, and believing men and believing women, and increase not the wrong-doers in aught save ruin.
S: My Lord! forgive me and my parents and him who enters my house believing, and the believing men and the believing women; and do not increase the unjust in aught but destruction!

Y: Yousef Ali P: Pickthal S: Shakir


72: AL-JINN (THE JINN)

AL-JINN (THE JINN)

Total Verses: 28
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

072.001
Y: Say: It has been revealed to me that a company of Jinns listened (to the Qur'an). They said, 'We have really heard a wonderful Recital!
P: Say (O Muhammad): It is revealed unto me that a company of the Jinn gave ear, and they said: Lo! we have heard a marvellous Qur'an,
S: Say: It has been revealed to me that a party of the jinn listened, and they said: Surely we have heard a wonderful Quran,

072.002
Y: 'It gives guidance to the Right, and we have believed therein: we shall not join (in worship) any (gods) with our Lord.
P: Which guideth unto righteousness, so we believe in it and we ascribe no partner unto our Lord.
S: Guiding to the right way, so we believe in it, and we will not set up any one with our Lord:

072.003
Y: 'And Exalted is the Majesty of our Lord: He has taken neither a wife nor a son.
P: And (we believe) that He - exalted be the glory of our Lord! - hath taken neither wife nor son,
S: And that He-- exalted be the majesty of our Lord-- has not taken a consort, nor a son:

072.004
Y: 'There were some foolish ones among us, who used to utter extravagant lies against Allah;
P: And that the foolish one among us used to speak concerning Allah an atrocious lie.
S: And that the foolish amongst us used to forge extravagant things against Allah:

072.005
Y: 'But we do think that no man or spirit should say aught that untrue against Allah.
P: And lo! we had supposed that humankind and jinn would not speak a lie concerning Allah -
S: And that we thought that men and jinn did not utter a lie against Allah:

072.006
Y: 'True, there were persons among mankind who took shelter with persons among the Jinns, but they increased them in folly.
P: And indeed (O Muhammad) individuals of humankind used to invoke the protection of individuals of the jinn, so that they increased them in revolt against Allah);
S: And that persons from among men used to seek refuge with persons from among jinn, so they increased them in wrongdoing:

072.007
Y: 'And they (came to) think as ye thought, that Allah would not raise up any one (to Judgment).
P: And indeed they supposed, even as ye suppose, that Allah would not raise anyone (from the dead) -
S: And that they thought as you think, that Allah would not raise anyone:

072.008
Y: 'And we pried into the secrets of heaven; but we found it filled with stern guards and flaming fires.
P: And (the Jinn who had listened to the Qur'an said): We had sought the heaven but had found it filled with strong warders and meteors.
S: And that we sought to reach heaven, but we found it filled with strong guards and flaming stars.

072.009
Y: 'We used, indeed, to sit there in (hidden) stations, to (steal) a hearing; but any who listen now will find a flaming fire watching him in ambush.
P: And we used to sit on places (high) therein to listen. But he who listeneth now findeth a flame in wait for him;
S: And that we used to sit in some of the sitting-places thereof to steal a hearing, but he who would (try to) listen now would find a flame lying in wait for him:

072.010
Y: 'And we understand not whether ill is intended to those on earth, or whether their Lord (really) intends to guide them to right conduct.
P: And we know not whether harm is boded unto all who are in the earth, or whether their Lord intendeth guidance for them.
S: And that we know not whether evil is meant for those who are on earth or whether their Lord means to bring them good:

072.011
Y: 'There are among us some that are righteous, and some the contrary: we follow divergent paths.
P: And among us there are righteous folk and among us there are far from that. We are sects having different rules.
S: And that some of us are good and others of us are below that: we are sects following different ways:

072.012
Y: 'But we think that we can by no means frustrate Allah throughout the earth, nor can we frustrate Him by flight.
P: And we know that we cannot escape from Allah in the earth, nor can we escape by flight.
S: And that we know that we cannot escape Allah in the earth, nor can we escape Him by flight:

072.013
Y: 'And as for us, since we have listened to the Guidance, we have accepted it: and any who believes in his Lord has no fear, either of a short (account) or of any injustice.
P: And when we heard the guidance, we believed therein, and whoso believeth in his Lord, he feareth neither loss nor oppression.
S: And that when we heard the guidance, we believed in it; so whoever believes in his Lord, he should neither fear loss nor being overtaken (by disgrace):

072.014
Y: 'Amongst us are some that submit their wills (to Allah), and some that swerve from justice. Now those who submit their wills - they have sought out (the path) of right conduct:
P: And there are among us some who have surrendered (to Allah) and there are among us some who are unjust. And whoso hath surrendered to Allah, such have taken the right path purposefully.
S: And that some of us are those who submit, and some of us are the deviators; so whoever submits, these aim at the right way:

072.015
Y: 'But those who swerve,- they are (but) fuel for Hell-fire'-
P: And as for those who are unjust, they are firewood for hell.
S: And as to the deviators, they are fuel of hell:

072.016
Y: (And Allah's Message is): "If they (the Pagans) had (only) remained on the (right) Way, We should certainly have bestowed on them Rain in abundance.
P: If they (the idolaters) tread the right path, We shall give them to drink of water in abundance
S: And that if they should keep to the (right) way, We would certainly give them to drink of abundant water,

072.017
Y: "That We might try them by that (means). But if any turns away from the remembrance of his Lord, He will cause him to undergo a severe Penalty.
P: That We may test them thereby, and whoso turneth away from the remembrance of his Lord; He will thrust him into ever-growing torment.
S: So that We might try them with respect to it; and whoever turns aside from the reminder of his Lord, He will make him enter into an afflicting chastisement:

072.018
Y: "And the places of worship are for Allah (alone): So invoke not any one along with Allah;
P: And the places of worship are only for Allah, so pray not unto anyone along with Allah.
S: And that the mosques are Allah's, therefore call not upon any one with Allah:

072.019
Y: "Yet when the Devotee of Allah stands forth to invoke Him, they just make round him a dense crowd."
P: And when the slave of Allah stood up in prayer to Him, they crowded on him, almost stifling.
S: And that when the servant of Allah stood up calling upon Him, they wellnigh crowded him (to death).

072.020
Y: Say: "I do no more than invoke my Lord, and I join not with Him any (false god)."
P: Say (unto them, O Muhammad): I pray unto Allah only, and ascribe unto Him no partner.
S: Say: I only call upon my Lord, and I do not associate any one with Him.

072.021
Y: Say: "It is not in my power to cause you harm, or to bring you to right conduct."
P: Say: Lo! I control not hurt nor benefit for you.
S: Say: I do not control for you evil or good.

072.022
Y: Say: "No one can deliver me from Allah (If I were to disobey Him), nor should I find refuge except in Him,
P: Say: Lo! none can protect me from Allah, nor can I find any refuge beside Him
S: Say: Surely no one can protect me against Allah, nor can I find besides Him any place of refuge:

072.023
Y: "Unless I proclaim what I receive from Allah and His Messages: for any that disobey Allah and His Messenger,- for them is Hell: they shall dwell therein for ever."
P: (Mine is) but conveyance (of the Truth) from Allah, and His messages; and whoso disobeyeth Allah and His messenger, lo! his is fire of hell, wherein such dwell for ever.
S: (It is) only a delivering (of communications) from Allah and His messages; and whoever disobeys Allah and His Messenger surely he shall have the fire of hell to abide therein for a long time.

072.024
Y: At length, when they see (with their own eyes) that which they are promised,- then will they know who it is that is weakest in (his) helper and least important in point of numbers.
P: Till (the day) when they shall behold that which they are promised (they may doubt); but then they will know (for certain) who is weaker in allies and less in multitude.
S: Until when they see what they are threatened with, then shall they know who is weaker in helpers and fewer in number.

072.025
Y: Say: "I know not whether the (Punishment) which ye are promised is near, or whether my Lord will appoint for it a distant term.
P: Say (O Muhammad, unto the disbelievers): I know not whether that which ye are promised is nigh, or if my Lord hath set a distant term for it.
S: Say: I do not know whether that with which you are threatened be nigh or whether my Lord will appoint for it a term:

072.026
Y: "He (alone) knows the Unseen, nor does He make any one acquainted with His Mysteries,-
P: (He is) the Knower of the Unseen, and He revealeth unto none His secret,
S: The Knower of the unseen! so He does not reveal His secrets to any,

072.027
Y: "Except a messenger whom He has chosen: and then He makes a band of watchers march before him and behind him,
P: Save unto every messenger whom He hath chosen, and then He maketh a guard to go before him and a guard behind him
S: Except to him whom He chooses as a messenger; for surely He makes a guard to march before him and after him,

072.028
Y: "That He may know that they have (truly) brought and delivered the Messages of their Lord: and He surrounds (all the mysteries) that are with them, and takes account of every single thing."
P: That He may know that they have indeed conveyed the messages of their Lord. He surroundeth all their doings, and He keepeth count of all things.
S: So that He may know that they have truly delivered the messages of their Lord, and He encompasses what is with them and He records the number of all things.

Y: Yousef Ali P: Pickthal S: Shakir


73: AL-MUZZAMMIL (THE ENSHROUDED ONE, BUNDLED UP)

AL-MUZZAMMIL (THE ENSHROUDED ONE, BUNDLED UP)

Total Verses: 20
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

073.001
Y: O thou folded in garments!
P: O thou wrapped up in thy raiment!
S: O you who have wrapped up in your garments!

073.002
Y: Stand (to prayer) by night, but not all night,-
P: Keep vigil the night long, save a little -
S: Rise to pray in the night except a little,

073.003
Y: Half of it,- or a little less,
P: A half thereof, or abate a little thereof
S: Half of it, or lessen it a little,

073.004
Y: Or a little more; and recite the Qur'an in slow, measured rhythmic tones.
P: Or add (a little) thereto - and chant the Qur'an in measure,
S: Or add to it, and recite the Quran as it ought to be recited.

073.005
Y: Soon shall We send down to thee a weighty Message.
P: For we shall charge thee with a word of weight.
S: Surely We will make to light upon you a weighty Word.

073.006
Y: Truly the rising by night is most potent for governing (the soul), and most suitable for (framing) the Word (of Prayer and Praise).
P: Lo! the vigil of the night is (a time) when impression is more keen and speech more certain.
S: Surely the rising by night is the firmest way to tread and the best corrective of speech.

073.007
Y: True, there is for thee by day prolonged occupation with ordinary duties:
P: Lo! thou hast by day a chain of business.
S: Surely you have in the day time a long occupation.

073.008
Y: But keep in remembrance the name of thy Lord and devote thyself to Him whole-heartedly.
P: So remember the name of thy Lord and devote thyself with a complete devotion -
S: And remember the name of your Lord and devote yourself to Him with (exclusive) devotion.

073.009
Y: (He is) Lord of the East and the West: there is no god but He: take Him therefore for (thy) Disposer of Affairs.
P: Lord of the East and the West; there is no Allah save Him; so choose thou Him alone for thy defender -
S: The Lord of the East and the West-- there is no god but He-- therefore take Him for a protector.

073.010
Y: And have patience with what they say, and leave them with noble (dignity).
P: And bear with patience what they utter, and part from them with a fair leave-taking.
S: And bear patiently what they say and avoid them with a becoming avoidance.

073.011
Y: And leave Me (alone to deal with) those in possession of the good things of life, who (yet) deny the Truth; and bear with them for a little while.
P: Leave Me to deal with the deniers, lords of ease and comfort (in this life); and do thou respite them awhile.
S: And leave Me and the rejecters, the possessors of ease and plenty, and respite them a little.

073.012
Y: With Us are Fetters (to bind them), and a Fire (to burn them),
P: Lo! with Us are heavy fetters and a raging fire,
S: Surely with Us are heavy fetters and a flaming fire,

073.013
Y: And a Food that chokes, and a Penalty Grievous.
P: And food which choketh (the partaker), and a painful doom
S: And food that chokes and a painful punishment,

073.014
Y: One Day the earth and the mountains will be in violent commotion. And the mountains will be as a heap of sand poured out and flowing down.
P: On the day when the earth and the hills rock, and the hills become a heap of running sand.
S: On the day when the earth and the mountains shall quake and the mountains shall become (as) heaps of sand let loose.

073.015
Y: We have sent to you, (O men!) a messenger, to be a witness concerning you, even as We sent a messenger to Pharaoh.
P: Lo! We have sent unto you a messenger as witness against you, even as We sent unto Pharaoh a messenger.
S: Surely We have sent to you a Messenger, a witness against you, as We sent a messenger to Firon.

073.016
Y: But Pharaoh disobeyed the messenger; so We seized him with a heavy Punishment.
P: But Pharaoh rebelled against the messenger, whereupon We seized him with no gentle grip.
S: But Firon disobeyed the messenger, so We laid on him a violent hold.

073.017
Y: Then how shall ye, if ye deny (Allah), guard yourselves against a Day that will make children hoary-headed?-
P: Then how, if ye disbelieve, will ye protect yourselves upon the day which will turn children grey,
S: How, then, will you guard yourselves, if you disbelieve, on the day which shall make children grey-headed?

073.018
Y: Whereon the sky will be cleft asunder? His Promise needs must be accomplished.
P: The very heaven being then rent asunder. His promise is to be fulfilled.
S: The heaven shall rend asunder thereby; His promise is ever brought to fulfillment.

073.019
Y: Verily this is an Admonition: therefore, whoso will, let him take a (straight) path to his Lord!
P: Lo! This is a Reminder. Let him who will, then, choose a way unto his Lord.
S: Surely this is a reminder, then let him, who will take the way to his Lord.

073.020
Y: Thy Lord doth know that thou standest forth (to prayer) nigh two-thirds of the night, or half the night, or a third of the night, and so doth a party of those with thee. But Allah doth appoint night and day in due measure He knoweth that ye are unable to keep count thereof. So He hath turned to you (in mercy): read ye, therefore, of the Qur'an as much as may be easy for you. He knoweth that there may be (some) among you in ill-health; others travelling through the land, seeking of Allah's bounty; yet others fighting in Allah's Cause, read ye, therefore, as much of the Qur'an as may be easy (for you); and establish regular Prayer and give regular Charity; and loan to Allah a Beautiful Loan. And whatever good ye send forth for your souls ye shall find it in Allah's Presence,- yea, better and greater, in Reward and seek ye the Grace of Allah: for Allah is Oft-Forgiving, Most Merciful.
P: Lo! thy Lord knoweth how thou keepest vigil sometimes nearly two-thirds of the night, or (sometimes) half or a third thereof, as do a party of those with thee. Allah measureth the night and the day. He knoweth that ye count it not, and turneth unto you in mercy. Recite, then, of the Qur'an that which is easy for you. He knoweth that there are sick folk among you, while others travel in the land in search of Allah's bounty, and others (still) are fighting for the cause of Allah. So recite of it that which is easy (for you), and establish worship and pay the poor-due, and (so) lend unto Allah a goodly loan. Whatsoever good ye send before you for your souls, ye will find it with Allah, better and greater in the recompense. And seek forgiveness of Allah. Lo! Allah is Forgiving, Merciful.
S: Surely your Lord knows that you pass in prayer nearly two-thirds of the night, and (sometimes) half of it, and (sometimes) a third of it, and (also) a party of those with you; and Allah measures the night and the day. He knows that you are not able to do it, so He has turned to you (mercifully), therefore read what is easy of the Quran. He knows that there must be among you sick, and others who travel in the land seeking of the bounty of Allah, and others who fight in Allah's way, therefore read as much of it as is easy (to you), and keep up prayer and pay the poor-rate and offer to Allah a goodly gift, and whatever of good you send on beforehand for yourselves, you will find it with Allah; that is best and greatest in reward; and ask forgiveness of Allah; surely Allah is Forgiving, Merciful.

Y: Yousef Ali P: Pickthal S: Shakir


74: AL-MUDDATHTHIR (THE CLOAKED ONE, THE MAN WEARING A CLOAK)

AL-MUDDATHTHIR (THE CLOAKED ONE, THE MAN WEARING A CLOAK)

Total Verses: 56
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

074.001
Y: O thou wrapped up (in the mantle)!
P: O thou enveloped in thy cloak,
S: O you who are clothed!

074.002
Y: Arise and deliver thy warning!
P: Arise and warn!
S: Arise and warn,

074.003
Y: And thy Lord do thou magnify!
P: Thy Lord magnify,
S: And your Lord do magnify,

074.004
Y: And thy garments keep free from stain!
P: Thy raiment purify,
S: And your garments do purify,

074.005
Y: And all abomination shun!
P: Pollution shun!
S: And uncleanness do shun,

074.006
Y: Nor expect, in giving, any increase (for thyself)!
P: And show not favour, seeking wordly gain!
S: And bestow not favors that you may receive again with increase,

074.007
Y: But, for thy Lord's (Cause), be patient and constant!
P: For the sake of thy Lord, be patient!
S: And for the sake of your Lord, be patient.

074.008
Y: Finally, when the Trumpet is sounded,
P: For when the trumpet shall sound,
S: For when the trumpet is sounded,

074.009
Y: That will be- that Day - a Day of Distress,-
P: Surely that day will be a day of anguish,
S: That, at that time, shall be a difficult day,

074.010
Y: Far from easy for those without Faith.
P: Not of ease, for disbelievers.
S: For the unbelievers, anything but easy.

074.011
Y: Leave Me alone, (to deal) with the (creature) whom I created (bare and) alone!-
P: Leave Me (to deal) with him whom I created lonely,
S: Leave Me and him whom I created alone,

074.012
Y: To whom I granted resources in abundance,
P: And then bestowed upon him ample means,
S: And give him vast riches,

074.013
Y: And sons to be by his side!-
P: And sons abiding in his presence
S: And sons dwelling in his presence,

074.014
Y: To whom I made (life) smooth and comfortable!
P: And made (life) smooth for him.
S: And I adjusted affairs for him adjustably;

074.015
Y: Yet is he greedy-that I should add (yet more);-
P: Yet he desireth that I should give more.
S: And yet he desires that I should add more!

074.016
Y: By no means! For to Our Signs he has been refractory!
P: Nay! For lo! he hath been stubborn to Our revelations.
S: By no means! surely he offers opposition to Our communications.

074.017
Y: Soon will I visit him with a mount of calamities!
P: On him I shall impose a fearful doom.
S: I will make a distressing punishment overtake him.

074.018
Y: For he thought and he plotted;-
P: For lo! he did consider; then he planned -
S: Surely he reflected and guessed,

074.019
Y: And woe to him! How he plotted!-
P: (Self-)destroyed is he, how he planned!
S: But may he be cursed how he plotted;

074.020
Y: Yea, Woe to him; How he plotted!-
P: Again (self-)destroyed is he, how he planned! -
S: Again, may he be cursed how he plotted;

074.021
Y: Then he looked round;
P: Then looked he,
S: Then he looked,

074.022
Y: Then he frowned and he scowled;
P: Then frowned he and showed displeasure.
S: Then he frowned and scowled,

074.023
Y: Then he turned back and was haughty;
P: Then turned he away in pride
S: Then he turned back and was big with pride,

074.024
Y: Then said he: "This is nothing but magic, derived from of old;
P: And said: This is naught else than magic from of old;
S: ~Then he said: This is naught but enchantment, narrated (from others);

074.025
Y: "This is nothing but the word of a mortal!"
P: This is naught else than speech of mortal man.
S: This is naught but the word of a mortal.

074.026
Y: Soon will I cast him into Hell-Fire!
P: Him shall I fling unto the burning.
S: I will cast him into hell.

074.027
Y: And what will explain to thee what Hell-Fire is?
P: - Ah, what will convey unto thee what that burning is! -
S: And what will make you realize what hell is?

074.028
Y: Naught doth it permit to endure, and naught doth it leave alone!-
P: It leaveth naught; it spareth naught
S: It leaves naught nor does it spare aught.

074.029
Y: Darkening and changing the colour of man!
P: It shrivelleth the man.
S: It scorches the mortal.

074.030
Y: Over it are Nineteen.
P: Above it are nineteen.
S: Over it are nineteen.

074.031
Y: And We have set none but angels as Guardians of the Fire; and We have fixed their number only as a trial for Unbelievers,- in order that the People of the Book may arrive at certainty, and the Believers may increase in Faith,- and that no doubts may be left for the People of the Book and the Believers, and that those in whose hearts is a disease and the Unbelievers may say, "What symbol doth Allah intend by this?" Thus doth Allah leave to stray whom He pleaseth, and guide whom He pleaseth: and none can know the forces of thy Lord, except He and this is no other than a warning to mankind.
P: We have appointed only angels to be wardens of the Fire, and their number have We made to be a stumbling-block for those who disbelieve; that those to whom the Scripture hath been given may have certainty, and that believers may increase in faith; and that those to whom the Scripture hath been given and believers may not doubt; and that those in whose hearts there is disease, and disbelievers, may say: What meaneth Allah by this similitude? Thus Allah sendeth astray whom He will, and whom He will He guideth. None knoweth the hosts of thy Lord save Him. This is naught else than a Reminder unto mortals.
S: And We have not made the wardens of the fire others than angels, and We have not made their number but as a trial for those who disbelieve, that those who have been given the book may be certain and those who believe may increase in faith, and those who have been given the book and the believers may not doubt, and that those in whose hearts is a disease and the unbelievers may say: What does Allah mean by this parable? Thus does Allah make err whom He pleases, and He guides whom He pleases, and none knows the hosts of your Lord but He Himself; and this is naught but a reminder to the mortals.

074.032
Y: Nay, verily: By the Moon,
P: Nay, by the Moon
S: Nay; I swear by the moon,

074.033
Y: And by the Night as it retreateth,
P: And the night when it withdraweth
S: And the night when it departs,

074.034
Y: And by the Dawn as it shineth forth,-
P: And the dawn when it shineth forth,
S: And the daybreak when it shines;

074.035
Y: This is but one of the mighty (portents),
P: Lo! this is one of the greatest (portents)
S: Surely it (hell) is one of the gravest (misfortunes),

074.036
Y: A warning to mankind,-
P: As a warning unto men,
S: A warning to mortals,

074.037
Y: To any of you that chooses to press forward, or to follow behind;-
P: Unto him of you who will advance or hang back.
S: To him among you who wishes to go forward or remain behind.

074.038
Y: Every soul will be (held) in pledge for its deeds.
P: Every soul is a pledge for its own deeds;
S: Every soul is held in pledge for what it earns,

074.039
Y: Except the Companions of the Right Hand.
P: Save those who will stand on the right hand.
S: Except the people of the right hand,

074.040
Y: (They will be) in Gardens (of Delight): they will question each other,
P: In gardens they will ask one another
S: In gardens, they shall ask each other

074.041
Y: And (ask) of the Sinners:
P: Concerning the guilty:
S: About the guilty:

074.042
Y: "What led you into Hell Fire?"
P: What hath brought you to this burning?
S: What has brought you into hell?

074.043
Y: They will say: "We were not of those who prayed;
P: They will answer: We were not of those who prayed
S: They shall say: We were not of those who prayed;

074.044
Y: "Nor were we of those who fed the indigent;
P: Nor did we feed the wretched.
S: And we used not to feed the poor;

074.045
Y: "But we used to talk vanities with vain talkers;
P: We used to wade (in vain dispute) with (all) waders,
S: And we used to enter into vain discourse with those who entered into vain discourses.

074.046
Y: "And we used to deny the Day of Judgment,
P: And we used to deny the Day of Judgment,
S: And we used to call the day of judgment a lie;

074.047
Y: "Until there came to us (the Hour) that is certain."
P: Till the Inevitable came unto us.
S: Till death overtook us.

074.048
Y: Then will no intercession of (any) intercessors profit them.
P: The mediation of no mediators will avail them then.
S: So the intercession of intercessors shall not avail them.

074.049
Y: Then what is the matter with them that they turn away from admonition?-
P: Why now turn they away from the Admonishment,
S: What is then the matter with them, that they turn away from the admonition

074.050
Y: As if they were affrighted asses,
P: As they were frightened asses
S: As if they were asses taking fright

074.051
Y: Fleeing from a lion!
P: Fleeing from a lion?
S: That had fled from a lion?

074.052
Y: Forsooth, each one of them wants to be given scrolls (of revelation) spread out!
P: Nay, but everyone of them desireth that he should be given open pages (from Allah).
S: Nay; every one of them desires that he may be given pages spread out;

074.053
Y: By no means! But they fear not the Hereafter,
P: Nay, verily. They fear not the Hereafter.
S: Nay! but they do not fear the hereafter.

074.054
Y: Nay, this surely is an admonition:
P: Nay, verily. Lo! this is an Admonishment.
S: Nay! it is surely an admonition.

074.055
Y: Let any who will, keep it in remembrance!
P: So whosoever will may heed.
S: So whoever pleases may mind it.

074.056
Y: But none will keep it in remembrance except as Allah wills: He is the Lord of Righteousness, and the Lord of Forgiveness.
P: And they will not heed unless Allah willeth (it). He is the fount of fear. He is the fount of Mercy.
S: And they will not mind unless Allah please. He is worthy to be feared and worthy to forgive.

Y: Yousef Ali P: Pickthal S: Shakir


75: AL-QIYAMA (THE RISING OF THE DEAD, RESURRECTION)

AL-QIYAMA (THE RISING OF THE DEAD, RESURRECTION)

Total Verses: 40
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

075.001
Y: I do call to witness the Resurrection Day;
P: Nay, I swear by the Day of Resurrection;
S: Nay! I swear by the day of resurrection.

075.002
Y: And I do call to witness the self-reproaching spirit: (Eschew Evil).
P: Nay, I swear by the accusing soul (that this Scripture is true).
S: Nay! I swear by the self-accusing soul.

075.003
Y: Does man think that We cannot assemble his bones?
P: Thinketh man that We shall not assemble his bones?
S: Does man think that We shall not gather his bones?

075.004
Y: Nay, We are able to put together in perfect order the very tips of his fingers.
P: Yea, verily. We are Able to restore his very fingers!
S: Yea! We are able to make complete his very fingertips

075.005
Y: But man wishes to do wrong (even) in the time in front of him.
P: But man would fain deny what is before him.
S: Nay! man desires to give the lie to what is before him.

075.006
Y: He questions: "When is the Day of Resurrection?"
P: He asketh: When will be this Day of Resurrection?
S: He asks: When is the day of resurrection?

075.007
Y: At length, when the sight is dazed,
P: But when sight is confounded
S: So when the sight becomes dazed,

075.008
Y: And the moon is buried in darkness.
P: And the moon is eclipsed
S: And the moon becomes dark,

075.009
Y: And the sun and moon are joined together,-
P: And sun and moon are united,
S: And the sun and the moon are brought together,

075.010
Y: That Day will Man say: "Where is the refuge?"
P: On that day man will cry: Whither to flee!
S: Man shall say on that day: Whither to fly to?

075.011
Y: By no means! No place of safety!
P: Alas! No refuge!
S: By no means! there shall be no place of refuge!

075.012
Y: Before thy Lord (alone), that Day will be the place of rest.
P: Unto thy Lord is the recourse that day.
S: With your Lord alone shall on that day be the place of rest.

075.013
Y: That Day will Man be told (all) that he put forward, and all that he put back.
P: On that day man is told the tale of that which he hath sent before and left behind.
S: Man shall on that day be informed of what he sent before and (what he) put off.

075.014
Y: Nay, man will be evidence against himself,
P: Oh, but man is a telling witness against himself,
S: Nay! man is evidence against himself,

075.015
Y: Even though he were to put up his excuses.
P: Although he tender his excuses.
S: Though he puts forth his excuses.

075.016
Y: Move not thy tongue concerning the (Qur'an) to make haste therewith.
P: Stir not thy tongue herewith to hasten it.
S: Do not move your tongue with it to make haste with it,

075.017
Y: It is for Us to collect it and to promulgate it:
P: Lo! upon Us (resteth) the putting together thereof and the reading thereof.
S: Surely on Us (devolves) the collecting of it and the reciting of it.

075.018
Y: But when We have promulgated it, follow thou its recital (as promulgated):
P: And when We read it, follow thou the reading;
S: Therefore when We have recited it, follow its recitation.

075.019
Y: Nay more, it is for Us to explain it (and make it clear):
P: Then lo! upon Us (resteth) the explanation thereof.
S: Again on Us (devolves) the explaining of it.

075.020
Y: Nay, (ye men!) but ye love the fleeting life,
P: Nay, but ye do love the fleeting Now
S: Nay! But you love the present life,

075.021
Y: And leave alone the Hereafter.
P: And neglect the Hereafter.
S: And neglect the hereafter.

075.022
Y: Some faces, that Day, will beam (in brightness and beauty);-
P: That day will faces be resplendent,
S: (Some) faces on that day shall be bright,

075.023
Y: Looking towards their Lord;
P: Looking toward their Lord;
S: Looking to their Lord.

075.024
Y: And some faces, that Day, will be sad and dismal,
P: And that day will other faces be despondent,
S: And (other) faces on that day shall be gloomy,

075.025
Y: In the thought that some back-breaking calamity was about to be inflicted on them;
P: Thou wilt know that some great disaster is about to fall on them.
S: Knowing that there will be made to befall them some great calamity.

075.026
Y: Yea, when (the soul) reaches to the collar-bone (in its exit),
P: Nay, but when the life cometh up to the throat
S: Nay! When it comes up to the throat,

075.027
Y: And there will be a cry, "Who is a magician (to restore him)?"
P: And men say: Where is the wizard (who can save him now)?
S: And it is said: Who will be a magician?

075.028
Y: And he will conclude that it was (the Time) of Parting;
P: And he knoweth that it is the parting;
S: And he is sure that it is the (hour of) parting

075.029
Y: And one leg will be joined with another:
P: And agony is heaped on agony;
S: And affliction is combined with affliction;

075.030
Y: That Day the Drive will be (all) to thy Lord!
P: Unto thy Lord that day will be the driving.
S: To your Lord on that day shall be the driving.

075.031
Y: So he gave nothing in charity, nor did he pray!-
P: For he neither trusted, nor prayed.
S: So he did not accept the truth, nor did he pray,

075.032
Y: But on the contrary, he rejected Truth and turned away!
P: But he denied and flouted.
S: But called the truth a lie and turned back,

075.033
Y: Then did he stalk to his family in full conceit!
P: Then went he to his folk with glee.
S: Then he went to his followers, walking away in haughtiness.

075.034
Y: Woe to thee, (O men!), yea, woe!
P: Nearer unto thee and nearer,
S: Nearer to you (is destruction) and nearer,

075.035
Y: Again, Woe to thee, (O men!), yea, woe!
P: Again nearer unto thee and nearer (is the doom).
S: Again (consider how) nearer to you and nearer.

075.036
Y: Does man think that he will be left uncontrolled, (without purpose)?
P: Thinketh man that he is to be left aimless?
S: Does man think that he is to be left to wander without an aim?

075.037
Y: Was he not a drop of sperm emitted (in lowly form)?
P: Was he not a drop of fluid which gushed forth?
S: Was he not a small seed in the seminal elements,

075.038
Y: Then did he become a leech-like clot; then did (Allah) make and fashion (him) in due proportion.
P: Then he became a clot; then (Allah) shaped and fashioned
S: Then he was a clot of blood, so He created (him) then made (him) perfect.

075.039
Y: And of him He made two sexes, male and female.
P: And made of him a pair, the male and female.
S: Then He made of him two kinds, the male and the female.

075.040
Y: Has not He, (the same), the power to give life to the dead?
P: Is not He (Who doeth so) Able to bring the dead to life?
S: Is not He able to give life to the dead?

Y: Yousef Ali P: Pickthal S: Shakir


76: AL-INSAN (MAN)

AL-INSAN (MAN)

Total Verses: 31
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

076.001
Y: Has there not been over Man a long period of Time, when he was nothing - (not even) mentioned?
P: Hath there come upon man (ever) any period of time in which he was a thing unremembered?
S: There surely came over man a period of time when he was a thing not worth mentioning.

076.002
Y: Verily We created Man from a drop of mingled sperm, in order to try him: So We gave him (the gifts), of Hearing and Sight.
P: Lo! We create man from a drop of thickened fluid to test him; so We make him hearing, knowing.
S: Surely We have created man from a small life-germ uniting (itself): We mean to try him, so We have made him hearing, seeing.

076.003
Y: We showed him the Way: whether he be grateful or ungrateful (rests on his will).
P: Lo! We have shown him the way, whether he be grateful or disbelieving.
S: Surely We have shown him the way: he may be thankful or unthankful.

076.004
Y: For the Rejecters we have prepared chains, yokes, and a blazing Fire.
P: Lo! We have prepared for disbelievers manacles and carcans and a raging fire.
S: Surely We have prepared for the unbelievers chains and shackles and a burning fire.

076.005
Y: As to the Righteous, they shall drink of a Cup (of Wine) mixed with Kafur,-
P: Lo! the righteous shall drink of a cup whereof the mixture is of Kafur,
S: Surely the righteous shall drink of a cup the admixture of which is camphor

076.006
Y: A Fountain where the Devotees of Allah do drink, making it flow in unstinted abundance.
P: A spring wherefrom the slaves of Allah drink, making it gush forth abundantly,
S: A fountain from which the servants of Allah shall drink; they make it to flow a (goodly) flowing forth.

076.007
Y: They perform (their) vows, and they fear a Day whose evil flies far and wide.
P: (Because) they perform the vow and fear a day whereof the evil is wide-spreading,
S: They fulfill vows and fear a day the evil of which shall be spreading far and wide.

076.008
Y: And they feed, for the love of Allah, the indigent, the orphan, and the captive,-
P: And feed with food the needy wretch, the orphan and the prisoner, for love of Him,
S: And they give food out of love for Him to the poor and the orphan and the captive:

076.009
Y: (Saying),"We feed you for the sake of Allah alone: no reward do we desire from you, nor thanks.
P: (Saying): We feed you, for the sake of Allah only. We wish for no reward nor thanks from you;
S: We only feed you for Allah's sake; we desire from you neither reward nor thanks:

076.010
Y: "We only fear a Day of distressful Wrath from the side of our Lord."
P: Lo! we fear from our Lord a day of frowning and of fate.
S: Surely we fear from our Lord a stern, distressful day.

076.011
Y: But Allah will deliver them from the evil of that Day, and will shed over them a Light of Beauty and (blissful) Joy.
P: Therefor Allah hath warded off from them the evil of that day, and hath made them find brightness and joy;
S: Therefore Allah win guard them from the evil of that day and cause them to meet with ease and happiness;

076.012
Y: And because they were patient and constant, He will reward them with a Garden and (garments of) silk.
P: And hath awarded them for all that they endured, a Garden and silk attire;
S: And reward them, because they were patient, with garden and silk,

076.013
Y: Reclining in the (Garden) on raised thrones, they will see there neither the sun's (excessive heat) nor (the moon's) excessive cold.
P: Reclining therein upon couches, they will find there neither (heat of) a sun nor bitter cold.
S: Reclining therein on raised couches, they shall find therein neither (the severe heat of) the sun nor intense cold.

076.014
Y: And the shades of the (Garden) will come low over them, and the bunches (of fruit), there, will hang low in humility.
P: The shade thereof is close upon them and the clustered fruits thereof bow down.
S: And close down upon them (shall be) its shadows, and its fruits shall be made near (to them), being easy to reach.

076.015
Y: And amongst them will be passed round vessels of silver and goblets of crystal,-
P: Goblets of silver are brought round for them, and beakers (as) of glass
S: And there shall be made to go round about them vessels of silver and goblets which are of glass,

076.016
Y: Crystal-clear, made of silver: they will determine the measure thereof (according to their wishes).
P: (Bright as) glass but (made) of silver, which they (themselves) have measured to the measure (of their deeds).
S: (Transparent as) glass, made of silver; they have measured them according to a measure.

076.017
Y: And they will be given to drink there of a Cup (of Wine) mixed with Zanjabil,-
P: There are they watered with a cup whereof the mixture is of Zanjabil,
S: And they shall be made to drink therein a cup the admixture of which shall be ginger,

076.018
Y: A fountain there, called Salsabil.
P: (The water of) a spring therein, named Salsabil.
S: (Of) a fountain therein which is named Salsabil.

076.019
Y: And round about them will (serve) youths of perpetual (freshness): If thou seest them, thou wouldst think them scattered Pearls.
P: There wait on them immortal youths, whom, when thou seest, thou wouldst take for scattered pearls.
S: And round about them shall go youths never altering in age; when you see them you will think them to be scattered pearls.

076.020
Y: And when thou lookest, it is there thou wilt see a Bliss and a Realm Magnificent.
P: When thou seest, thou wilt see there bliss and high estate.
S: And when you see there, you shall see blessings and a great kingdom.

076.021
Y: Upon them will be green Garments of fine silk and heavy brocade, and they will be adorned with Bracelets of silver; and their Lord will give to them to drink of a Wine Pure and Holy.
P: Their raiment will be fine green silk and gold embroidery. Bracelets of silver will they wear. Their Lord will slake their thirst with a pure drink.
S: Upon them shall be garments of fine green silk and thick silk interwoven with gold, and they shall be adorned with bracelets of silver, and their Lord shall make them drink a pure drink.

076.022
Y: "Verily this is a Reward for you, and your Endeavour is accepted and recognised."
P: (And it will be said unto them): Lo! this is a reward for you. Your endeavour (upon earth) hath found acceptance.
S: Surely this is a reward for you, and your striving shall be recompensed.

076.023
Y: It is We Who have sent down the Qur'an to thee by stages.
P: Lo! We, even We, have revealed unto thee the Qur'an, a revelation;
S: Surely We Ourselves have revealed the Quran to you revealing (it) in portions.

076.024
Y: Therefore be patient with constancy to the Command of thy Lord, and hearken not to the sinner or the ingrate among them.
P: So submit patiently to thy Lord's command, and obey not of them any guilty one or disbeliever.
S: Therefore wait patiently for the command of your Lord, and obey not from among them a sinner or an ungrateful one.

076.025
Y: And celebrate the name of thy Lord morning and evening,
P: Remember the name of thy Lord at morn and evening.
S: And glorify the name of your Lord morning and evening.

076.026
Y: And part of the night, prostrate thyself to Him; and glorify Him a long night through.
P: And worship Him (a portion) of the night. And glorify Him through the livelong night.
S: And during part of the night adore Him, and give glory to Him (a) long (part of the) night.

076.027
Y: As to these, they love the fleeting life, and put away behind them a Day (that will be) hard.
P: Lo! these love fleeting life, and put behind them (the remembrance of) a grievous day.
S: Surely these love the transitory and neglect a grievous day before them.

076.028
Y: It is We Who created them, and We have made their joints strong; but, when We will, We can substitute the like of them by a complete change.
P: We, even We, created them, and strengthened their frame. And when We will, We can replace them, bringing others like them in their stead.
S: We created them and made firm their make, and when We please We will bring in their place the likes of them by a change.

076.029
Y: This is an admonition: Whosoever will, let him take a (straight) Path to his Lord.
P: Lo! this is an Admonishment, that whosoever will may choose a way unto his Lord.
S: Surely this is a reminder, so whoever pleases takes to his Lord a way.

076.030
Y: But ye will not, except as Allah wills; for Allah is full of Knowledge and Wisdom.
P: Yet ye will not, unless Allah willeth. Lo! Allah is Knower, Wise.
S: And you do not please except that Allah please, surely Allah is Knowing, Wise;

076.031
Y: He will admit to His Mercy whom He will; But the wrong-doers,- for them has He prepared a grievous Penalty.
P: He maketh whom He will to enter His mercy, and for evil-doers hath prepared a painful doom.
S: He makes whom He pleases to enter into His mercy; and (as for) the unjust, He has prepared for them a painful chastisement.

Y: Yousef Ali P: Pickthal S: Shakir


77: AL-MURSALAT (THE EMISSARIES, WINDS SENT FORTH)

AL-MURSALAT (THE EMISSARIES, WINDS SENT FORTH)

Total Verses: 50
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

077.001
Y: By the (Winds) sent forth one after another (to man's profit);
P: By the emissary winds, (sent) one after another
S: I swear by the emissary winds, sent one after another (for men's benefit),

077.002
Y: Which then blow violently in tempestuous Gusts,
P: By the raging hurricanes,
S: By the raging hurricanes,

077.003
Y: And scatter (things) far and wide;
P: By those which cause earth's vegetation to revive;
S: Which scatter clouds to their destined places,

077.004
Y: Then separate them, one from another,
P: By those who winnow with a winnowing,
S: Then separate them one from another,

077.005
Y: Then spread abroad a Message,
P: By those who bring down the Reminder,
S: Then I swear by the angels who bring down the revelation,

077.006
Y: Whether of Justification or of Warning;-
P: To excuse or to warn,
S: To clear or to warn.

077.007
Y: Assuredly, what ye are promised must come to pass.
P: Surely that which ye are promised will befall.
S: Most surely what you are threatened with must come to pass.

077.008
Y: Then when the stars become dim;
P: So when the stars are put out,
S: So when the stars are made to lose their light,

077.009
Y: When the heaven is cleft asunder;
P: And when the sky is riven asunder,
S: And when the heaven is rent asunder,

077.010
Y: When the mountains are scattered (to the winds) as dust;
P: And when the mountains are blown away,
S: And when the mountains are carried away as dust,

077.011
Y: And when the messengers are (all) appointed a time (to collect);-
P: And when the messengers are brought unto their time appointed -
S: And when the messengers are gathered at their appointed time

077.012
Y: For what Day are these (portents) deferred?
P: For what day is the time appointed?
S: To what day is the doom fixed?

077.013
Y: For the Day of Sorting out.
P: For the Day of Decision.
S: To the day of decision.

077.014
Y: And what will explain to thee what is the Day of Sorting out?
P: And what will convey unto thee what the Day of Decision is! -
S: And what will make you comprehend what the day of decision is?

077.015
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.016
Y: Did We not destroy the men of old (for their evil)?
P: Destroyed We not the former folk,
S: Did We not destroy the former generations?

077.017
Y: So shall We make later (generations) follow them.
P: Then caused the latter folk to follow after?
S: Then did We follow them up with later ones.

077.018
Y: Thus do We deal with men of sin.
P: Thus deal We ever with the guilty.
S: Even thus shall We deal with the guilty.

077.019
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.020
Y: Have We not created you from a fluid (held) despicable?-
P: Did We not create you from a base fluid
S: Did We not create you from contemptible water?

077.021
Y: The which We placed in a place of rest, firmly fixed,
P: Which We laid up in a safe abode
S: Then We placed it in a secure resting-place,

077.022
Y: For a period (of gestation), determined (according to need)?
P: For a known term?
S: Till an appointed term,

077.023
Y: For We do determine (according to need); for We are the best to determine (things).
P: Thus We arranged. How excellent is Our arranging!
S: So We proportion it-- how well are We at proportioning (things).

077.024
Y: Ah woe, that Day! to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.025
Y: Have We not made the earth (as a place) to draw together.
P: Have We not made the earth a receptacle
S: Have We not made the earth to draw together to itself,

077.026
Y: The living and the dead,
P: Both for the living and the dead,
S: The living and the dead,

077.027
Y: And made therein mountains standing firm, lofty (in stature); and provided for you water sweet (and wholesome)?
P: And placed therein high mountains and given you to drink sweet water therein?
S: And made therein lofty mountains, and given you to drink of sweet water?

077.028
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.029
Y: (It will be said:) "Depart ye to that which ye used to reject as false!
P: (It will be said unto them:) Depart unto that (doom) which ye used to deny;
S: Walk on to that which you called a lie.

077.030
Y: "Depart ye to a Shadow (of smoke ascending) in three columns,
P: Depart unto the shadow falling threefold,
S: Walk on to the covering having three branches,

077.031
Y: "(Which yields) no shade of coolness, and is of no use against the fierce Blaze.
P: (Which yet is) no relief nor shelter from the flame.
S: Neither having the coolness of the shade nor availing against the flame.

077.032
Y: "Indeed it throws about sparks (huge) as Forts,
P: Lo! it throweth up sparks like the castles,
S: Surely it sends up sparks like palaces,

077.033
Y: "As if there were (a string of) yellow camels (marching swiftly)."
P: (Or) as it might be camels of bright yellow hue.
S: As if they were tawny camels.

077.034
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.035
Y: That will be a Day when they shall not be able to speak.
P: This is a day wherein they speak not,
S: This is the day on which they shall not speak,

077.036
Y: Nor will it be open to them to put forth pleas.
P: Nor are they suffered to put forth excuses.
S: And permission shall not be given to them so that they should offer excuses.

077.037
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.038
Y: That will be a Day of Sorting out! We shall gather you together and those before (you)!
P: This is the Day of Decision, We have brought you and the men of old together.
S: This is the day of decision: We have gathered you and those of yore.

077.039
Y: Now, if ye have a trick (or plot), use it against Me!
P: If now ye have any wit, outwit Me.
S: So if you have a plan, plan against Me (now).

077.040
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.041
Y: As to the Righteous, they shall be amidst (cool) shades and springs (of water).
P: Lo! those who kept their duty are amid shade and fountains,
S: Surely those who guard (against evil) shall be amid shades and fountains,

077.042
Y: And (they shall have) fruits,- all they desire.
P: And fruits such as they desire.
S: And fruits such as they desire.

077.043
Y: "Eat ye and drink ye to your heart's content: for that ye worked (Righteousness).
P: (Unto them it is said:) Eat, drink and welcome, O ye blessed, in return for what ye did.
S: Eat and drink pleasantly because of what you did.

077.044
Y: Thus do We certainly reward the Doers of Good.
P: Thus do We reward the good.
S: Surely thus do We reward the doers of good.

077.045
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.046
Y: (O ye unjust!) Eat ye and enjoy yourselves (but) a little while, for that ye are Sinners.
P: Eat and take your ease (on earth) a little. Lo! ye are guilty.
S: Eat and enjoy yourselves for a little; surely you are guilty.

077.047
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.048
Y: And when it is said to them, "Prostrate yourselves!" they do not so.
P: When it is said unto them: Bow down, they bow not down!
S: And where it is said to them: Bow down, they do not bow down.

077.049
Y: Ah woe, that Day, to the Rejecters of Truth!
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters.

077.050
Y: Then what Message, after that, will they believe in?
P: In what statement, after this, will they believe?
S: In what announcement, then, after it, will they believe?

Y: Yousef Ali P: Pickthal S: Shakir


78: AN-NABA (THE TIDINGS, THE ANNOUNCEMENT)

AN-NABA (THE TIDINGS, THE ANNOUNCEMENT)

Total Verses: 40
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

078.001
Y: Concerning what are they disputing?
P: Whereof do they question one another?
S: Of what do they ask one another?

078.002
Y: Concerning the Great News,
P: (It is) of the awful tidings,
S: About the great event,

078.003
Y: About which they cannot agree.
P: Concerning which they are in disagreement.
S: About which they differ?

078.004
Y: Verily, they shall soon (come to) know!
P: Nay, but they will come to know!
S: Nay! they shall soon come to know

078.005
Y: Verily, verily they shall soon (come to) know!
P: Nay, again, but they will come to know!
S: Nay! Nay! they shall soon know.

078.006
Y: Have We not made the earth as a wide expanse,
P: Have We not made the earth an expanse,
S: Have We not made the earth an even expanse?

078.007
Y: And the mountains as pegs?
P: And the high hills bulwarks?
S: And the mountains as projections (thereon)?

078.008
Y: And (have We not) created you in pairs,
P: And We have created you in pairs,
S: And We created you in pairs,

078.009
Y: And made your sleep for rest,
P: And have appointed your sleep for repose,
S: And We made your sleep to be rest (to you),

078.010
Y: And made the night as a covering,
P: And have appointed the night as a cloak,
S: And We made the night to be a covering,

078.011
Y: And made the day as a means of subsistence?
P: And have appointed the day for livelihood.
S: And We made the day for seeking livelihood.

078.012
Y: And (have We not) built over you the seven firmaments,
P: And We have built above you seven strong (heavens),
S: And We made above you seven strong ones,

078.013
Y: And placed (therein) a Light of Splendour?
P: And have appointed a dazzling lamp,
S: And We made a shining lamp,

078.014
Y: And do We not send down from the clouds water in abundance,
P: And have sent down from the rainy clouds abundant water,
S: And We send down from the clouds water pouring forth abundantly,

078.015
Y: That We may produce therewith corn and vegetables,
P: Thereby to produce grain and plant,
S: That We may bring forth thereby corn and herbs,

078.016
Y: And gardens of luxurious growth?
P: And gardens of thick foliage.
S: And gardens dense and luxuriant.

078.017
Y: Verily the Day of Sorting out is a thing appointed,
P: Lo! the Day of Decision is a fixed time,
S: Surely the day of decision is (a day) appointed:

078.018
Y: The Day that the Trumpet shall be sounded, and ye shall come forth in crowds;
P: A day when the trumpet is blown and ye come in multitudes,
S: The day on which the trumpet shall be blown so you shall come forth in hosts,

078.019
Y: And the heavens shall be opened as if there were doors,
P: And the heaven is opened and becometh as gates,
S: And the heaven shall be opened so that it shall be all openings,

078.020
Y: And the mountains shall vanish, as if they were a mirage.
P: And the hills are set in motion and become as a mirage.
S: And the mountains shall be moved off so that they shall remain a mere semblance.

078.021
Y: Truly Hell is as a place of ambush,
P: Lo! hell lurketh in ambush,
S: Surely hell lies in wait,

078.022
Y: For the transgressors a place of destination:
P: A home for the rebellious.
S: A place of resort for the inordinate,

078.023
Y: They will dwell therein for ages.
P: They will abide therein for ages.
S: Living therein for ages.

078.024
Y: Nothing cool shall they taste therein, nor any drink,
P: Therein taste they neither coolness nor (any) drink
S: They shall not taste therein cool nor drink

078.025
Y: Save a boiling fluid and a fluid, dark, murky, intensely cold,
P: Save boiling water and a paralysing cold:
S: But boiling and intensely cold water,

078.026
Y: A fitting recompense (for them).
P: Reward proportioned (to their evil deeds).
S: Requital corresponding.

078.027
Y: For that they used not to fear any account (for their deeds),
P: For lo! they looked not for a reckoning;
S: Surely they feared not the account,

078.028
Y: But they (impudently) treated Our Signs as false.
P: They called Our revelations false with strong denial.
S: And called Our communications a lie, giving the lie (to the truth).

078.029
Y: And all things have We preserved on record.
P: Everything have We recorded in a Book.
S: And We have recorded everything in a book,

078.030
Y: "So taste ye (the fruits of your deeds); for no increase shall We grant you, except in Punishment."
P: So taste (of that which ye have earned). No increase do We give you save of torment.
S: So taste! for We will not add to you aught but chastisement.

078.031
Y: Verily for the Righteous there will be a fulfilment of (the heart's) desires;
P: Lo! for the duteous is achievement -
S: Surely for those who guard (against evil) is achievement,

078.032
Y: Gardens enclosed, and grapevines;
P: Gardens enclosed and vineyards,
S: Gardens and vineyards,

078.033
Y: And voluptuous women of equal age;
P: And voluptuous women of equal age;
S: And voluptuous women of equal age;

078.034
Y: And a cup full (to the brim).
P: And a full cup.
S: And a pure cup.

078.035
Y: No vanity shall they hear therein, nor Untruth:-
P: There hear they never vain discourse, nor lying -
S: They shall not hear therein any vain words nor lying.

078.036
Y: Recompense from thy Lord, a gift, (amply) sufficient,
P: Requital from thy Lord - a gift in payment -
S: A reward from your Lord, a gift according to a reckoning:

078.037
Y: (From) the Lord of the heavens and the earth, and all between, (Allah) Most Gracious: None shall have power to argue with Him.
P: Lord of the heavens and the earth, and (all) that is between them, the Beneficent; with Whom none can converse.
S: The Lord of the heavens and the earth and what is between them, the Beneficent Allah, they shall not be able to address Him.

078.038
Y: The Day that the Spirit and the angels will stand forth in ranks, none shall speak except any who is permitted by (Allah) Most Gracious, and He will say what is right.
P: On the day when the angels and the Spirit stand arrayed, they speak not, saving him whom the Beneficent alloweth and who speaketh right.
S: The day on which the spirit and the angels shall stand in ranks; they shall not speak except he whom the Beneficent Allah permits and who speaks the right thing.

078.039
Y: That Day will be the sure Reality: Therefore, whoso will, let him take a (straight) return to his Lord!
P: That is the True Day. So whoso will should seek recourse unto his Lord.
S: That is the sure day, so whoever desires may take refuge with his Lord.

078.040
Y: Verily, We have warned you of a Penalty near, the Day when man will see (the deeds) which his hands have sent forth, and the Unbeliever will say, "Woe unto me! Would that I were (metre) dust!"
P: Lo! We warn you of a doom at hand, a day whereon a man will look on that which his own hands have sent before, and the disbeliever will cry: "Would that I were dust!"
S: Surely We have warned you of a chastisement near at hand: the day when man shall see what his two hands have sent before, and the unbeliever shall say: O! would that I were dust!

Y: Yousef Ali P: Pickthal S: Shakir


79: AN-NAZIAT (THOSE WHO DRAG FORTH, SOUL-SNATCHERS)

AN-NAZIAT (THOSE WHO DRAG FORTH, SOUL-SNATCHERS)

Total Verses: 46
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

079.001
Y: By the (angels) who tear out (the souls of the wicked) with violence;
P: By those who drag forth to destruction,
S: I swear by the angels who violently pull out the souls of the wicked,

079.002
Y: By those who gently draw out (the souls of the blessed);
P: By the meteors rushing,
S: And by those who gently draw out the souls of the blessed,

079.003
Y: And by those who glide along (on errands of mercy),
P: By the lone stars floating,
S: And by those who float in space,

079.004
Y: Then press forward as in a race,
P: By the angels hastening,
S: Then those who are foremost going ahead,

079.005
Y: Then arrange to do (the Commands of their Lord),
P: And those who govern the event,
S: Then those who regulate the affair.

079.006
Y: One Day everything that can be in commotion will be in violent commotion,
P: On the day when the first trump resoundeth.
S: The day on which the quaking one shall quake,

079.007
Y: Followed by oft-repeated (commotions):
P: And the second followeth it,
S: What must happen afterwards shall follow it.

079.008
Y: Hearts that Day will be in agitation;
P: On that day hearts beat painfully
S: Hearts on that day shall palpitate,

079.009
Y: Cast down will be (their owners') eyes.
P: While eyes are downcast
S: Their eyes cast down.

079.010
Y: They say (now): "What! shall we indeed be returned to (our) former state?
P: (Now) they are saying: Shall we really be restored to our first state
S: They say: Shall we indeed be restored to (our) first state?

079.011
Y: "What! - when we shall have become rotten bones?"
P: Even after we are crumbled bones?
S: What! when we are rotten bones?

079.012
Y: They say: "It would, in that case, be a return with loss!"
P: They say: Then that would be a vain proceeding.
S: They said: That then would be a return occasioning loss.

079.013
Y: But verily, it will be but a single (Compelling) Cry,
P: Surely it will need but one shout,
S: But it shall be only a single cry,

079.014
Y: When, behold, they will be in the (full) awakening (to Judgment).
P: And lo! they will be awakened.
S: When lo! they shall be wakeful.

079.015
Y: Has the story of Moses reached thee?
P: Hath there come unto thee the history of Moses?
S: Has not there come to you the story of Musa?

079.016
Y: Behold, thy Lord did call to him in the sacred valley of Tuwa:-
P: How his Lord called him in the holy vale of Tuwa,
S: When his Lord called upon him in the holy valley, twice,

079.017
Y: "Go thou to Pharaoh for he has indeed transgressed all bounds:
P: (Saying:) Go thou unto Pharaoh - Lo! he hath rebelled -
S: Go to Firon, surely he has become inordinate.

079.018
Y: "And say to him, 'Wouldst thou that thou shouldst be purified (from sin)?-
P: And say (unto him): Hast thou (will) to grow (in grace)?
S: Then say: Have you (a desire) to purify yourself:

079.019
Y: "'And that I guide thee to thy Lord, so thou shouldst fear Him?'"
P: Then I will guide thee to thy Lord and thou shalt fear (Him).
S: And I will guide you to your Lord so that you should fear.

079.020
Y: Then did (Moses) show him the Great Sign.
P: And he showed him the tremendous token.
S: So he showed him the mighty sign.

079.021
Y: But (Pharaoh) rejected it and disobeyed (guidance);
P: But he denied and disobeyed,
S: But he rejected (the truth) and disobeyed.

079.022
Y: Further, he turned his back, striving hard (against Allah).
P: Then turned he away in haste,
S: Then he went back hastily.

079.023
Y: Then he collected (his men) and made a proclamation,
P: Then gathered he and summoned
S: Then he gathered (men) and called out.

079.024
Y: Saying, "I am your Lord, Most High".
P: And proclaimed: "I (Pharaoh) am your Lord the Highest."
S: Then he said: I am your lord, the most high.

079.025
Y: But Allah did punish him, (and made an) example of him, - in the Hereafter, as in this life.
P: So Allah seized him (and made him) an example for the after (life) and for the former.
S: So Allah seized him with the punishment of the hereafter and the former life.

079.026
Y: Verily in this is an instructive warning for whosoever feareth (Allah).
P: Lo! herein is indeed a lesson for him who feareth.
S: Most surely there is in this a lesson to him who fears.

079.027
Y: What! Are ye the more difficult to create or the heaven (above)? (Allah) hath constructed it:
P: Are ye the harder to create, or is the heaven that He built?
S: Are you the harder to create or the heaven? He made it.

079.028
Y: On high hath He raised its canopy, and He hath given it order and perfection.
P: He raised the height thereof and ordered it;
S: He raised high its height, then put it into a right good state.

079.029
Y: Its night doth He endow with darkness, and its splendour doth He bring out (with light).
P: And He made dark the night thereof, and He brought forth the morn thereof.
S: And He made dark its night and brought out its light.

079.030
Y: And the earth, moreover, hath He extended (to a wide expanse);
P: And after that He spread the earth,
S: And the earth, He expanded it after that.

079.031
Y: He draweth out therefrom its moisture and its pasture;
P: And produced therefrom the water thereof and the pasture thereof,
S: He brought forth from it its water and its pasturage.

079.032
Y: And the mountains hath He firmly fixed;-
P: And He made fast the hills,
S: And the mountains, He made them firm,

079.033
Y: For use and convenience to you and your cattle.
P: A provision for you and for your cattle.
S: A provision for you and for your cattle.

079.034
Y: Therefore, when there comes the great, overwhelming (Event),-
P: But when the great disaster cometh,
S: But when the great predominating calamity comes;

079.035
Y: The Day when man shall remember (all) that he strove for,
P: The day when man will call to mind his (whole) endeavour,
S: The day on which man shall recollect what he strove after,

079.036
Y: And Hell-Fire shall be placed in full view for (all) to see,-
P: And hell will stand forth visible to him who seeth,
S: And the hell shall be made manifest to him who sees

079.037
Y: Then, for such as had transgressed all bounds,
P: Then, as for him who rebelled
S: Then as for him who is inordinate,

079.038
Y: And had preferred the life of this world,
P: And chose the life of the world,
S: And prefers the life of this world,

079.039
Y: The Abode will be Hell-Fire;
P: Lo! hell will be his home.
S: Then surely the hell, that is the abode.

079.040
Y: And for such as had entertained the fear of standing before their Lord's (tribunal) and had restrained (their) soul from lower desires,
P: But as for him who feared to stand before his Lord and restrained his soul from lust,
S: And as for him who fears to stand in the presence of his Lord and forbids the soul from low desires,

079.041
Y: Their abode will be the Garden.
P: Lo! the Garden will be his home.
S: Then surely the garden-- that is the abode.

079.042
Y: They ask thee about the Hour,-'When will be its appointed time?
P: They ask thee of the Hour: when will it come to port?
S: They ask you about the hour, when it will come.

079.043
Y: Wherein art thou (concerned) with the declaration thereof?
P: Why (ask they)? What hast thou to tell thereof?
S: About what! You are one to remind of it.

079.044
Y: With thy Lord in the Limit fixed therefor.
P: Unto thy Lord belongeth (knowledge of) the term thereof.
S: To your Lord is the goal of it.

079.045
Y: Thou art but a Warner for such as fear it.
P: Thou art but a warner unto him who feareth it.
S: You are only a warner to him who would fear it.

079.046
Y: The Day they see it, (It will be) as if they had tarried but a single evening, or (at most till) the following morn!
P: On the day when they behold it, it will be as if they had but tarried for an evening or the morn thereof.
S: On the day that they see it, it will be as though they had not tarried but the latter part of a day or the early part of it.

Y: Yousef Ali P: Pickthal S: Shakir


80: ABASA (HE FROWNED)

ABASA (HE FROWNED)

Total Verses: 42
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

080.001
Y: (The Prophet) frowned and turned away,
P: He frowned and turned away
S: He frowned and turned (his) back,

080.002
Y: Because there came to him the blind man (interrupting).
P: Because the blind man came unto him.
S: Because there came to him the blind man.

080.003
Y: But what could tell thee but that perchance he might grow (in spiritual understanding)?-
P: What could inform thee but that he might grow (in grace)
S: And what would make you know that he would purify himself,

080.004
Y: Or that he might receive admonition, and the teaching might profit him?
P: Or take heed and so the reminder might avail him?
S: Or become reminded so that the reminder should profit him?

080.005
Y: As to one who regards Himself as self-sufficient,
P: As for him who thinketh himself independent,
S: As for him who considers himself free from need (of you),

080.006
Y: To him dost thou attend;
P: Unto him thou payest regard.
S: To him do you address yourself.

080.007
Y: Though it is no blame to thee if he grow not (in spiritual understanding).
P: Yet it is not thy concern if he grow not (in grace).
S: And no blame is on you if he would not purify himself

080.008
Y: But as to him who came to thee striving earnestly,
P: But as for him who cometh unto thee with earnest purpose
S: And as to him who comes to you striving hard,

080.009
Y: And with fear (in his heart),
P: And hath fear,
S: And he fears,

080.010
Y: Of him wast thou unmindful.
P: From him thou art distracted.
S: From him will you divert yourself.

080.011
Y: By no means (should it be so)! For it is indeed a Message of instruction:
P: Nay, but verily it is an Admonishment,
S: Nay! surely it is an admonishment.

080.012
Y: Therefore let whoso will, keep it in remembrance.
P: So let whosoever will pay heed to it,
S: So let him who pleases mind it.

080.013
Y: (It is) in Books held (greatly) in honour,
P: On honoured leaves
S: In honored books,

080.014
Y: Exalted (in dignity), kept pure and holy,
P: Exalted, purified,
S: Exalted, purified,

080.015
Y: (Written) by the hands of scribes-
P: (Set down) by scribes
S: In the hands of scribes

080.016
Y: Honourable and Pious and Just.
P: Noble and righteous.
S: Noble, virtuous.

080.017
Y: Woe to man! What hath made him reject Allah;
P: Man is (self-)destroyed: how ungrateful!
S: Cursed be man! how ungrateful is he!

080.018
Y: From what stuff hath He created him?
P: From what thing doth He create him?
S: Of what thing did He create him?

080.019
Y: From a sperm-drop: He hath created him, and then mouldeth him in due proportions;
P: From a drop of seed. He createth him and proportioneth him,
S: Of a small seed; He created him, then He made him according to a measure,

080.020
Y: Then doth He make His path smooth for him;
P: Then maketh the way easy for him,
S: Then (as for) the way-- He has made it easy (for him)

080.021
Y: Then He causeth him to die, and putteth him in his grave;
P: Then causeth him to die, and burieth him;
S: Then He causes him to die, then assigns to him a grave,

080.022
Y: Then, when it is His Will, He will raise him up (again).
P: Then, when He will, He bringeth him again to life.
S: Then when He pleases, He will raise him to life again.

080.023
Y: By no means hath he fulfilled what Allah hath commanded him.
P: Nay, but (man) hath not done what He commanded him.
S: Nay; but he has not done what He bade him.

080.024
Y: Then let man look at his food, (and how We provide it):
P: Let man consider his food:
S: Then let man look to his food,

080.025
Y: For that We pour forth water in abundance,
P: How We pour water in showers
S: That We pour down the water, pouring (it) down in abundance,

080.026
Y: And We split the earth in fragments,
P: Then split the earth in clefts
S: Then We cleave the earth, cleaving (it) asunder,

080.027
Y: And produce therein corn,
P: And cause the grain to grow therein
S: Then We cause to grow therein the grain,

080.028
Y: And Grapes and nutritious plants,
P: And grapes and green fodder
S: And grapes and clover,

080.029
Y: And Olives and Dates,
P: And olive-trees and palm-trees
S: And the olive and the palm,

080.030
Y: And enclosed Gardens, dense with lofty trees,
P: And garden-closes of thick foliage
S: And thick gardens,

080.031
Y: And fruits and fodder,-
P: And fruits and grasses:
S: And fruits and herbage

080.032
Y: For use and convenience to you and your cattle.
P: Provision for you and your cattle.
S: A provision for you and for your cattle.

080.033
Y: At length, when there comes the Deafening Noise,-
P: But when the Shout cometh
S: But when the deafening cry comes,

080.034
Y: That Day shall a man flee from his own brother,
P: On the day when a man fleeth from his brother
S: The day on which a man shall fly from his brother,

080.035
Y: And from his mother and his father,
P: And his mother and his father
S: And his mother and his father,

080.036
Y: And from his wife and his children.
P: And his wife and his children,
S: And his spouse and his son--

080.037
Y: Each one of them, that Day, will have enough concern (of his own) to make him indifferent to the others.
P: Every man that day will have concern enough to make him heedless (of others).
S: Every man of them shall on that day have an affair which will occupy him.

080.038
Y: Some faces that Day will be beaming,
P: On that day faces will be bright as dawn,
S: (Many) faces on that day shall be bright,

080.039
Y: Laughing, rejoicing.
P: Laughing, rejoicing at good news;
S: Laughing, joyous.

080.040
Y: And other faces that Day will be dust-stained,
P: And other faces, on that day, with dust upon them,
S: And (many) faces on that day, on them shall be dust,

080.041
Y: Blackness will cover them:
P: Veiled in darkness,
S: Darkness shall cover them.

080.042
Y: Such will be the Rejecters of Allah, the doers of iniquity.
P: Those are the disbelievers, the wicked.
S: These are they who are unbelievers, the wicked.

Y: Yousef Ali P: Pickthal S: Shakir


81: AT-TAKWIR (THE OVERTHROWING)

AT-TAKWIR (THE OVERTHROWING)

Total Verses: 29
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

081.001
Y: When the sun (with its spacious light) is folded up;
P: When the sun is overthrown,
S: When the sun is covered,

081.002
Y: When the stars fall, losing their lustre;
P: And when the stars fall,
S: And when the stars darken,

081.003
Y: When the mountains vanish (like a mirage);
P: And when the hills are moved,
S: And when the mountains are made to pass away,

081.004
Y: When the she-camels, ten months with young, are left untended;
P: And when the camels big with young are abandoned,
S: And when the camels are left untended,

081.005
Y: When the wild beasts are herded together (in the human habitations);
P: And when the wild beasts are herded together,
S: And when the wild animals are made to go forth,

081.006
Y: When the oceans boil over with a swell;
P: And when the seas rise,
S: And when the seas are set on fire,

081.007
Y: When the souls are sorted out, (being joined, like with like);
P: And when souls are reunited,
S: And when souls are united,

081.008
Y: When the female (infant), buried alive, is questioned -
P: And when the girl-child that was buried alive is asked
S: And when the female infant buried alive is asked

081.009
Y: For what crime she was killed;
P: For what sin she was slain,
S: For what sin she was killed,

081.010
Y: When the scrolls are laid open;
P: And when the pages are laid open,
S: And when the books are spread,

081.011
Y: When the world on High is unveiled;
P: And when the sky is torn away,
S: And when the heaven has its covering removed,

081.012
Y: When the Blazing Fire is kindled to fierce heat;
P: And when hell is lighted,
S: And when the hell is kindled up,

081.013
Y: And when the Garden is brought near;-
P: And when the Garden is brought nigh,
S: And when the garden is brought nigh,

081.014
Y: (Then) shall each soul know what it has put forward.
P: (Then) every soul will know what it hath made ready.
S: Every soul shall (then) know what it has prepared.

081.015
Y: So verily I call to witness the planets - that recede,
P: Oh, but I call to witness the planets,
S: But nay! I swear by the stars,

081.016
Y: Go straight, or hide;
P: The stars which rise and set,
S: That run their course (and) hide themselves,

081.017
Y: And the Night as it dissipates;
P: And the close of night,
S: And the night when it departs,

081.018
Y: And the Dawn as it breathes away the darkness;-
P: And the breath of morning
S: And the morning when it brightens,

081.019
Y: Verily this is the word of a most honourable Messenger,
P: That this is in truth the word of an honoured messenger,
S: Most surely it is the Word of an honored messenger,

081.020
Y: Endued with Power, with rank before the Lord of the Throne,
P: Mighty, established in the presence of the Lord of the Throne,
S: The processor of strength, having an honorable place with the Lord of the Dominion,

081.021
Y: With authority there, (and) faithful to his trust.
P: (One) to be obeyed, and trustworthy;
S: One (to be) obeyed, and faithful in trust.

081.022
Y: And (O people!) your companion is not one possessed;
P: And your comrade is not mad.
S: And your companion is not gone mad.

081.023
Y: And without doubt he saw him in the clear horizon.
P: Surely he beheld Him on the clear horizon.
S: And of a truth he saw himself on the clear horizon.

081.024
Y: Neither doth he withhold grudgingly a knowledge of the Unseen.
P: And he is not avid of the Unseen.
S: Nor of the unseen is he a tenacious concealer.

081.025
Y: Nor is it the word of an evil spirit accursed.
P: Nor is this the utterance of a devil worthy to be stoned.
S: Nor is it the word of the cursed Shaitan,

081.026
Y: When whither go ye?
P: Whither then go ye?
S: Whither then will you go?

081.027
Y: Verily this is no less than a Message to (all) the Worlds:
P: This is naught else than a reminder unto creation,
S: It is naught but a reminder for the nations,

081.028
Y: (With profit) to whoever among you wills to go straight:
P: Unto whomsoever of you willeth to walk straight.
S: For him among you who pleases to go straight.

081.029
Y: But ye shall not will except as Allah wills,- the Cherisher of the Worlds.
P: And ye will not, unless (it be) that Allah willeth, the Lord of Creation.
S: And you do not please except that Allah please, the Lord of the worlds.

Y: Yousef Ali P: Pickthal S: Shakir


82: AL-INFITAR (THE CLEAVING, BURSTING APART)

AL-INFITAR (THE CLEAVING, BURSTING APART)

Total Verses: 19
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

082.001
Y: When the Sky is cleft asunder;
P: When the heaven is cleft asunder,
S: When the heaven becomes cleft asunder,

082.002
Y: When the Stars are scattered;
P: When the planets are dispersed,
S: And when the stars become dispersed,

082.003
Y: When the Oceans are suffered to burst forth;
P: When the seas are poured forth,
S: And when the seas are made to flow forth,

082.004
Y: And when the Graves are turned upside down;-
P: And the sepulchres are overturned,
S: And when the graves are laid open,

082.005
Y: (Then) shall each soul know what it hath sent forward and (what it hath) kept back.
P: A soul will know what it hath sent before (it) and what left behind.
S: Every soul shall know what it has sent before and held back.

082.006
Y: O man! What has seduced thee from thy Lord Most Beneficent?-
P: O man! What hath made thee careless concerning thy Lord, the Bountiful,
S: O man ! what has beguiled you from your Lord, the Gracious one,

082.007
Y: Him Who created thee. Fashioned thee in due proportion, and gave thee a just bias;
P: Who created thee, then fashioned, then proportioned thee?
S: Who created you, then made you complete, then made you symmetrical?

082.008
Y: In whatever Form He wills, does He put thee together.
P: Into whatsoever form He will, He casteth thee.
S: Into whatever form He pleased He constituted you.

082.009
Y: Nay! But ye do reject Right and Judgment!
P: Nay, but ye deny the Judgment.
S: Nay! but you give the lie to the judgment day,

082.010
Y: But verily over you (are appointed angels) to protect you,-
P: Lo! there are above you guardians,
S: And most surely there are keepers over you

082.011
Y: Kind and honourable,- Writing down (your deeds):
P: Generous and recording,
S: Honorable recorders,

082.012
Y: They know (and understand) all that ye do.
P: Who know (all) that ye do.
S: They know what you do.

082.013
Y: As for the Righteous, they will be in bliss;
P: Lo! the righteous verily will be in delight.
S: Most surely the righteous are in bliss,

082.014
Y: And the Wicked - they will be in the Fire,
P: And lo! the wicked verily will be in hell;
S: And most surely the wicked are in burning fire,

082.015
Y: Which they will enter on the Day of Judgment,
P: They will burn therein on the Day of Judgment,
S: They shall enter it on the day of judgment.

082.016
Y: And they will not be able to keep away therefrom.
P: And will not be absent thence.
S: And they shall by no means be absent from it.

082.017
Y: And what will explain to thee what the Day of Judgment is?
P: Ah, what will convey unto thee what the Day of Judgment is!
S: And what will make you realize what the day of judgement is?

082.018
Y: Again, what will explain to thee what the Day of Judgment is?
P: Again, what will convey unto thee what the Day of Judgment is!
S: Again, what will make you realize what the day of judgment Is?

082.019
Y: (It will be) the Day when no soul shall have power (to do) aught for another: For the command, that Day, will be (wholly) with Allah.
P: A day on which no soul hath power at all for any (other) soul. The (absolute) command on that day is Allah's.
S: The day on which no soul shall control anything for (another) soul; and the command on that day shall be entirely Allah's.

Y: Yousef Ali P: Pickthal S: Shakir


83: AL-MUTAFFIFIN (DEFRAUDING, THE CHEATS, CHEATING)

AL-MUTAFFIFIN (DEFRAUDING, THE CHEATS, CHEATING)

Total Verses: 36
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

083.001
Y: Woe to those that deal in fraud,-
P: Woe unto the defrauders:
S: Woe to the defrauders,

083.002
Y: Those who, when they have to receive by measure from men, exact full measure,
P: Those who when they take the measure from mankind demand it full,
S: Who, when they take the measure (of their dues) from men take it fully,

083.003
Y: But when they have to give by measure or weight to men, give less than due.
P: But if they measure unto them or weight for them, they cause them loss.
S: But when they measure out to others or weigh out for them, they are deficient.

083.004
Y: Do they not think that they will be called to account?-
P: Do such (men) not consider that they will be raised again
S: Do not these think that they shall be raised again

083.005
Y: On a Mighty Day,
P: Unto an Awful Day,
S: For a mighty day,

083.006
Y: A Day when (all) mankind will stand before the Lord of the Worlds?
P: The day when (all) mankind stand before the Lord of the Worlds?
S: The day on which men shall stand before the Lord of the worlds?

083.007
Y: Nay! Surely the record of the wicked is (preserved) in Sijjin.
P: Nay, but the record of the vile is in Sijjin -
S: Nay! most surely the record of the wicked is in the Sijjin.

083.008
Y: And what will explain to thee what Sijjin is?
P: Ah! what will convey unto thee what Sijjin is! -
S: And what will make you know what the Sijjin is?

083.009
Y: (There is) a Register (fully) inscribed.
P: A written record.
S: It is a written book.

083.010
Y: Woe, that Day, to those that deny-
P: Woe unto the repudiators on that day!
S: Woe on that day to the rejecters,

083.011
Y: Those that deny the Day of Judgment.
P: Those who deny the Day of Judgment
S: Who give the lie to the day of judgment.

083.012
Y: And none can deny it but the Transgressor beyond bounds the Sinner!
P: Which none denieth save each criminal transgressor,
S: And none gives the lie to it but every exceeder of limits, sinful one

083.013
Y: When Our Signs are rehearsed to him, he says, "Tales of the ancients!"
P: Who, when thou readest unto him Our revelations, saith: (Mere) fables of the men of old.
S: When Our communications are recited to him, he says: Stories of those of yore.

083.014
Y: By no means! but on their hearts is the stain of the (ill) which they do!
P: Nay, but that which they have earned is rust upon their hearts.
S: Nay! rather, what they used to do has become like rust . upon their hearts.

083.015
Y: Verily, from (the Light of) their Lord, that Day, will they be veiled.
P: Nay, but surely on that day they will be covered from (the mercy of) their Lord.
S: Nay! most surely they shall on that day be debarred from their Lord.

083.016
Y: Further, they will enter the Fire of Hell.
P: Then lo! they verily will burn in hell,
S: Then most surely they shall enter the burning fire.

083.017
Y: Further, it will be said to them: "This is the (reality) which ye rejected as false!
P: And it will be said (unto them): This is that which ye used to deny.
S: Then shall it be said: This is what you gave the lie to.

083.018
Y: Day, verily the record of the Righteous is (preserved) in 'Illiyin.
P: Nay, but the record of the righteous is in 'Illiyin -
S: Nay! Most surely the record of the righteous shall be in the Iliyin.

083.019
Y: And what will explain to thee what 'Illiyun is?
P: Ah, what will convey unto thee what 'Illiyin is! -
S: And what will make you know what the highest Iliyin is?

083.020
Y: (There is) a Register (fully) inscribed,
P: A written record,
S: It is a written book,

083.021
Y: To which bear witness those Nearest (to Allah).
P: Attested by those who are brought near (unto their Lord).
S: Those who are drawn near (to Allah) shall witness it.

083.022
Y: Truly the Righteous will be in Bliss:
P: Lo! the righteous verily are in delight,
S: Most surely the righteous shall be in bliss,

083.023
Y: On Thrones (of Dignity) will they command a sight (of all things):
P: On couches, gazing,
S: On thrones, they shall gaze;

083.024
Y: Thou wilt recognise in their faces the beaming brightness of Bliss.
P: Thou wilt know in their faces the radiance of delight.
S: You will recognize in their faces the brightness of bliss.

083.025
Y: Their thirst will be slaked with Pure Wine sealed:
P: They are given to drink of a pure wine, sealed,
S: They are made to quaff of a pure drink that is sealed (to others).

083.026
Y: The seal thereof will be Musk: And for this let those aspire, who have aspirations:
P: Whose seal is musk - for this let (all) those strive who strive for bliss -
S: The sealing of it is (with) musk; and for that let the aspirers aspire.

083.027
Y: With it will be (given) a mixture of Tasnim:
P: And mixed with water of Tasnim,
S: And the admixture of it is a water of Tasnim,

083.028
Y: A spring, from (the waters) whereof drink those Nearest to Allah.
P: A spring whence those brought near (to Allah) drink.
S: A fountain from which drink they who are drawn near (to Allah).

083.029
Y: Those in sin used to laugh at those who believed,
P: Lo! the guilty used to laugh at those who believed,
S: Surely they who are guilty used to laugh at those who believe.

083.030
Y: And whenever they passed by them, used to wink at each other (in mockery);
P: And wink one to another when they passed them;
S: And when they passed by them, they winked at one another.

083.031
Y: And when they returned to their own people, they would return jesting;
P: And when they returned to their own folk, they returned jesting;
S: And when they returned to their own followers they returned exulting.

083.032
Y: And whenever they saw them, they would say, "Behold! These are the people truly astray!"
P: And when they saw them they said: Lo! these have gone astray.
S: And when they saw them, they said: Most surely these are in error;

083.033
Y: But they had not been sent as keepers over them!
P: Yet they were not sent as guardians over them.
S: And they were not sent to be keepers over them.

083.034
Y: But on this Day the Believers will laugh at the Unbelievers:
P: This day it is those who believe who have the laugh of disbelievers,
S: So today those who believe shall laugh at the unbelievers;

083.035
Y: On Thrones (of Dignity) they will command (a sight) (of all things).
P: On high couches, gazing.
S: On thrones, they will look.

083.036
Y: Will not the Unbelievers have been paid back for what they did?
P: Are not the disbelievers paid for what they used to do?
S: Surely the disbelievers are rewarded as they did.

Y: Yousef Ali P: Pickthal S: Shakir


84: AL-INSHIQAQ (THE SUNDERING, SPLITTING OPEN)

AL-INSHIQAQ (THE SUNDERING, SPLITTING OPEN)

Total Verses: 25
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

084.001
Y: When the sky is rent asunder,
P: When the heaven is split asunder
S: When the heaven bursts asunder,

084.002
Y: And hearkens to (the Command of) its Lord, and it must needs (do so);-
P: And attentive to her Lord in fear,
S: And obeys its Lord and it must.

084.003
Y: And when the earth is flattened out,
P: And when the earth is spread out
S: And when the earth is stretched,

084.004
Y: And casts forth what is within it and becomes (clean) empty,
P: And hath cast out all that was in her, and is empty
S: And casts forth what is in it and becomes empty,

084.005
Y: And hearkens to (the Command of) its Lord,- and it must needs (do so);- (then will come Home the full reality).
P: And attentive to her Lord in fear!
S: And obeys its Lord and it must.

084.006
Y: O thou man! Verily thou art ever toiling on towards thy Lord- painfully toiling,- but thou shalt meet Him.
P: Thou, verily, O man, art working toward thy Lord a work which thou wilt meet (in His presence).
S: O man! surely you must strive (to attain) to your Lord, a hard striving until you meet Him.

084.007
Y: Then he who is given his Record in his right hand,
P: Then whoso is given his account in his right hand
S: Then as to him who is given his book in his right hand,

084.008
Y: Soon will his account be taken by an easy reckoning,
P: He truly will receive an easy reckoning
S: He shall be reckoned with by an easy reckoning,

084.009
Y: And he will turn to his people, rejoicing!
P: And will return unto his folk in joy.
S: And he shall go back to his people joyful.

084.010
Y: But he who is given his Record behind his back,-
P: But whoso is given his account behind his back,
S: And as to him who is given his book behind his back,

084.011
Y: Soon will he cry for perdition,
P: He surely will invoke destruction
S: He shall call for perdition,

084.012
Y: And he will enter a Blazing Fire.
P: And be thrown to scorching fire.
S: And enter into burning fire.

084.013
Y: Truly, did he go about among his people, rejoicing!
P: He verily lived joyous with his folk,
S: Surely he was (erstwhile) joyful among his followers.

084.014
Y: Truly, did he think that he would not have to return (to Us)!
P: He verily deemed that he would never return (unto Allah).
S: Surely he thought that he would never return.

084.015
Y: Nay, nay! for his Lord was (ever) watchful of him!
P: Nay, but lo! his Lord is ever looking on him!
S: Yea! surely his Lord does ever see him.

084.016
Y: So I do call to witness the ruddy glow of Sunset;
P: Oh, I swear by the afterglow of sunset,
S: But nay! I swear by the sunset redness,

084.017
Y: The Night and its Homing;
P: And by the night and all that it enshroudeth,
S: And the night and that which it drives on,

084.018
Y: And the Moon in her fullness:
P: And by the moon when she is at the full,
S: And the moon when it grows full,

084.019
Y: Ye shall surely travel from stage to stage.
P: That ye shall journey on from plane to plane.
S: That you shall most certainly enter one state after another.

084.020
Y: What then is the matter with them, that they believe not?-
P: What aileth them, then, that they believe not
S: But what is the matter with them that they do not believe,

084.021
Y: And when the Qur'an is read to them, they fall not prostrate,
P: And, when the Qur'an is recited unto them, worship not (Allah)?
S: And when the Quran is recited to them they do not make obeisance?

084.022
Y: But on the contrary the Unbelievers reject (it).
P: Nay, but those who disbelieve will deny;
S: Nay! those who disbelieve give the lie to the truth.

084.023
Y: But Allah has full knowledge of what they secrete (in their breasts)
P: And Allah knoweth best what they are hiding.
S: And Allah knows best what they hide,

084.024
Y: So announce to them a Penalty Grievous,
P: So give them tidings of a painful doom,
S: So announce to them a painful punishment~

084.025
Y: Except to those who believe and work righteous deeds: For them is a Reward that will never fail.
P: Save those who believe and do good works, for theirs is a reward unfailing.
S: Except those who believe and do good; for them is a reward that shall never be cut off.

Y: Yousef Ali P: Pickthal S: Shakir


85: AL-BUROOJ (THE MANSIONS OF THE STARS, CONSTELLATIONS)

AL-BUROOJ (THE MANSIONS OF THE STARS, CONSTELLATIONS)

Total Verses: 22
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

085.001
Y: By the sky, (displaying) the Zodiacal Signs;
P: By the heaven, holding mansions of the stars,
S: I swear by the mansions of the stars,

085.002
Y: By the promised Day (of Judgment);
P: And by the Promised Day.
S: And the promised day,

085.003
Y: By one that witnesses, and the subject of the witness;-
P: And by the witness and that whereunto he beareth testimony,
S: And the bearer of witness and those against whom the witness is borne.

085.004
Y: Woe to the makers of the pit (of fire),
P: (Self-)destroyed were the owners of the ditch
S: Cursed be the makers of the pit,

085.005
Y: Fire supplied (abundantly) with fuel:
P: Of the fuel-fed fire,
S: Of the fire (kept burning) with fuel,

085.006
Y: Behold! they sat over against the (fire),
P: When they sat by it,
S: When they sat by it,

085.007
Y: And they witnessed (all) that they were doing against the Believers.
P: And were themselves the witnesses of what they did to the believers.
S: And they were witnesses of what they did with the believers.

085.008
Y: And they ill-treated them for no other reason than that they believed in Allah, Exalted in Power, Worthy of all Praise!-
P: They had naught against them save that they believed in Allah, the Mighty, the Owner of Praise,
S: And they did not take vengeance on them for aught except that they believed in Allah, the Mighty, the Praised,

085.009
Y: Him to Whom belongs the dominion of the heavens and the earth! And Allah is Witness to all things.
P: Him unto Whom belongeth the Sovereignty of the heavens and the earth; and Allah is of all things the Witness.
S: Whose is the kingdom of the heavens and the earth; and Allah is a Witness of all things.

085.010
Y: Those who persecute (or draw into temptation) the Believers, men and women, and do not turn in repentance, will have the Penalty of Hell: They will have the Penalty of the Burning Fire.
P: Lo! they who persecute believing men and believing women and repent not, theirs verily will be the doom of hell, and theirs the doom of burning.
S: Surely (as for) those who persecute the believing men and the believing women, then do not repent, they shall have the chastisement of hell, and they shall have the chastisement of burning.

085.011
Y: For those who believe and do righteous deeds, will be Gardens; beneath which rivers flow: That is the great Salvation, (the fulfilment of all desires),
P: Lo! those who believe and do good works, theirs will be Gardens underneath which rivers flow. That is the Great Success.
S: Surely (as for) those who believe and do good, they shall have gardens beneath which rivers flow, that is the great achievement.

085.012
Y: Truly strong is the Grip (and Power) of thy Lord.
P: Lo! the punishment of thy Lord is stern.
S: Surely the might of your Lord is great.

085.013
Y: It is He Who creates from the very beginning, and He can restore (life).
P: Lo! He it is Who produceth, then reproduceth,
S: Surely He it is Who originates and reproduces,

085.014
Y: And He is the Oft-Forgiving, Full of Loving-Kindness,
P: And He is the Forgiving, the Loving,
S: And He is the Forgiving, the Loving,

085.015
Y: Lord of the Throne of Glory,
P: Lord of the Throne of Glory,
S: Lord of the Arsh, the Glorious,

085.016
Y: Doer (without let) of all that He intends.
P: Doer of what He will.
S: The great doer of what He will.

085.017
Y: Has the story reached thee, of the forces-
P: Hath there come unto thee the story of the hosts
S: Has not there come to you the story of the hosts,

085.018
Y: Of Pharaoh and the Thamud?
P: Of Pharaoh and (the tribe of) Thamud?
S: Of Firon and Samood?

085.019
Y: And yet the Unbelievers (persist) in rejecting (the Truth)!
P: Nay, but those who disbelieve live in denial
S: Nay! those who disbelieve are in (the act of) giving the lie to the truth.

085.020
Y: But Allah doth encompass them from behind!
P: And Allah, all unseen, surroundeth them.
S: And Allah encompasses them on every side.

085.021
Y: Day, this is a Glorious Qur'an,
P: Nay, but it is a glorious Qur'an.
S: Nay! it is a glorious Quran,

085.022
Y: (Inscribed) in a Tablet Preserved!
P: On a guarded tablet.
S: In a guarded tablet.

Y: Yousef Ali P: Pickthal S: Shakir


86: AT-TARIQ (THE MORNING STAR, THE NIGHTCOMER)

AT-TARIQ (THE MORNING STAR, THE NIGHTCOMER)

Total Verses: 17
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

086.001
Y: By the Sky and the Night-Visitant (therein);-
P: By the heaven and the Morning Star
S: I swear by the heaven and the comer by night;

086.002
Y: And what will explain to thee what the Night-Visitant is?-
P: - Ah, what will tell thee what the Morning Star is!
S: And what will make you know what the comer by night is?

086.003
Y: (It is) the Star of piercing brightness;-
P: - The piercing Star!
S: The star of piercing brightness;

086.004
Y: There is no soul but has a protector over it.
P: No human soul but hath a guardian over it.
S: There is not a soul but over it is a keeper.

086.005
Y: Now let man but think from what he is created!
P: So let man consider from what he is created.
S: So let man consider of what he is created:

086.006
Y: He is created from a drop emitted-
P: He is created from a gushing fluid
S: He is created of water pouring forth,

086.007
Y: Proceeding from between the backbone and the ribs:
P: That issued from between the loins and ribs.
S: Coming from between the back and the ribs.

086.008
Y: Surely (Allah) is able to bring him back (to life)!
P: Lo! He verily is Able to return him (unto life)
S: Most surely He is able to return him (to life).

086.009
Y: The Day that (all) things secret will be tested,
P: On the day when hidden thoughts shall be searched out.
S: On the day when hidden things shall be made manifest,

086.010
Y: (Man) will have no power, and no helper.
P: Then will he have no might nor any helper.
S: He shall have neither strength nor helper.

086.011
Y: By the Firmament which returns (in its round),
P: By the heaven which giveth the returning rain,
S: I swear by the raingiving heavens,

086.012
Y: And by the Earth which opens out (for the gushing of springs or the sprouting of vegetation),-
P: And the earth which splitteth (with the growth of trees and plants)
S: And the earth splitting (with plants);

086.013
Y: Behold this is the Word that distinguishes (Good from Evil):
P: Lo! this (Qur'an) is a conclusive word,
S: Most surely it is a decisive word,

086.014
Y: It is not a thing for amusement.
P: It is no pleasantry.
S: And it is no joke.

086.015
Y: As for them, they are but plotting a scheme,
P: Lo! they plot a plot (against thee, O Muhammad)
S: Surely they will make a scheme,

086.016
Y: And I am planning a scheme.
P: And I plot a plot (against them).
S: And I (too) will make a scheme.

086.017
Y: Therefore grant a delay to the Unbelievers: Give respite to them gently (for awhile).
P: So give a respite to the disbelievers. Deal thou gently with them for a while.
S: So grant the unbelievers a respite: let them alone for a

Y: Yousef Ali P: Pickthal S: Shakir


87: AL-ALA (THE MOST HIGH, GLORY TO YOUR LORD IN THE HIGHEST)

AL-ALA (THE MOST HIGH, GLORY TO YOUR LORD IN THE HIGHEST)

Total Verses: 19
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

087.001
Y: Glorify the name of thy Guardian-Lord Most High,
P: Praise the name of thy Lord the Most High,
S: Glorify the name of your Lord, the Most High,

087.002
Y: Who hath created, and further, given order and proportion;
P: Who createth, then disposeth;
S: Who creates, then makes complete,

087.003
Y: Who hath ordained laws. And granted guidance;
P: Who measureth, then guideth;
S: And Who makes (things) according to a measure, then guides (them to their goal),

087.004
Y: And Who bringeth out the (green and luscious) pasture,
P: Who bringeth forth the pasturage,
S: And Who brings forth herbage,

087.005
Y: And then doth make it (but) swarthy stubble.
P: Then turneth it to russet stubble.
S: Then makes it dried up, dust-colored.

087.006
Y: By degrees shall We teach thee to declare (the Message), so thou shalt not forget,
P: We shall make thee read (O Muhammad) so that thou shalt not forget
S: We will make you recite so you shall not forget,

087.007
Y: Except as Allah wills: For He knoweth what is manifest and what is hidden.
P: Save that which Allah willeth. Lo! He knoweth the disclosed and that which still is hidden;
S: Except what Allah pleases, surely He knows the manifest, and what is hidden.

087.008
Y: And We will make it easy for thee (to follow) the simple (Path).
P: And We shall ease thy way unto the state of ease.
S: And We will make your way smooth to a state of ease.

087.009
Y: Therefore give admonition in case the admonition profits (the hearer).
P: Therefor remind (men), for of use is the reminder.
S: Therefore do remind, surely reminding does profit.

087.010
Y: The admonition will be received by those who fear (Allah):
P: He will heed who feareth,
S: He who fears will mind,

087.011
Y: But it will be avoided by those most unfortunate ones,
P: But the most hapless will flout it,
S: And the most unfortunate one will avoid it,

087.012
Y: Who will enter the Great Fire,
P: He who will be flung to the great Fire
S: Who shall enter the great fire;

087.013
Y: In which they will then neither die nor live.
P: Wherein he will neither die nor live.
S: Then therein he shall neither live nor die.

087.014
Y: But those will prosper who purify themselves,
P: He is successful who groweth,
S: He indeed shall be successful who purifies himself,

087.015
Y: And glorify the name of their Guardian-Lord, and (lift their hearts) in prayer.
P: And remembereth the name of his Lord, so prayeth,
S: And magnifies the name of his Lord and prays.

087.016
Y: Day (behold), ye prefer the life of this world;
P: But ye prefer the life of the world
S: Nay! you prefer the life of this world,

087.017
Y: But the Hereafter is better and more enduring.
P: Although the Hereafter is better and more lasting.
S: While the hereafter is better and more lasting.

087.018
Y: And this is in the Books of the earliest (Revelation),-
P: Lo! This is in the former scrolls.
S: Most surely this is in the earlier scriptures,

087.019
Y: The Books of Abraham and Moses.
P: The Books of Abraham and Moses.
S: The scriptures of Ibrahim and Musa.

Y: Yousef Ali P: Pickthal S: Shakir


88: AL-GHASHIYA (THE OVERWHELMING, THE PALL)

AL-GHASHIYA (THE OVERWHELMING, THE PALL)

Total Verses: 26
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

088.001
Y: Has the story reached thee of the overwhelming (Event)?
P: Hath there come unto thee tidings of the Overwhelming?
S: Has not there come to you the news of the overwhelming calamity?

088.002
Y: Some faces, that Day, will be humiliated,
P: On that day (many) faces will be downcast,
S: (Some) faces on that day shall be downcast,

088.003
Y: Labouring (hard), weary,-
P: Toiling, weary,
S: Laboring, toiling,

088.004
Y: The while they enter the Blazing Fire,-
P: Scorched by burning fire,
S: Entering into burning fire,

088.005
Y: The while they are given, to drink, of a boiling hot spring,
P: Drinking from a boiling spring,
S: Made to drink from a boiling spring.

088.006
Y: No food will there be for them but a bitter Dhari'
P: No food for them save bitter thorn-fruit
S: They shall have no food but of thorns,

088.007
Y: Which will neither nourish nor satisfy hunger.
P: Which doth not nourish nor release from hunger.
S: Which will neither fatten nor avail against hunger.

088.008
Y: (Other) faces that Day will be joyful,
P: In that day other faces will be calm,
S: (Other) faces on that day shall be happy,

088.009
Y: Pleased with their striving,-
P: Glad for their effort past,
S: Well-pleased because of their striving,

088.010
Y: In a Garden on high,
P: In a high Garden
S: In a lofty garden,

088.011
Y: Where they shall hear no (word) of vanity:
P: Where they hear no idle speech,
S: Wherein you shall not hear vain talk.

088.012
Y: Therein will be a bubbling spring:
P: Wherein is a gushing spring,
S: Therein is a fountain flowing,

088.013
Y: Therein will be Thrones (of dignity), raised on high,
P: Wherein are couches raised
S: Therein are thrones raised high,

088.014
Y: Goblets placed (ready),
P: And goblets set at hand
S: And drinking-cups ready placed,

088.015
Y: And cushions set in rows,
P: And cushions ranged
S: And cushions set in a row,

088.016
Y: And rich carpets (all) spread out.
P: And silken carpets spread.
S: And carpets spread out.

088.017
Y: Do they not look at the Camels, how they are made?-
P: Will they not regard the camels, how they are created?
S: Will they not then consider the camels, how they are created?

088.018
Y: And at the Sky, how it is raised high?-
P: And the heaven, how it is raised?
S: And the heaven, how it is reared aloft,

088.019
Y: And at the Mountains, how they are fixed firm?-
P: And the hills, how they are set up?
S: And the mountains, how they are firmly fixed,

088.020
Y: And at the Earth, how it is spread out?
P: And the earth, how it is spread?
S: And the earth, how it is made a vast expanse?

088.021
Y: Therefore do thou give admonition, for thou art one to admonish.
P: Remind them, for thou art but a remembrancer,
S: Therefore do remind, for you are only a reminder.

088.022
Y: Thou art not one to manage (men's) affairs.
P: Thou art not at all a warder over them.
S: You are not a watcher over them;

088.023
Y: But if any turn away and reject Allah,-
P: But whoso is averse and disbelieveth,
S: But whoever turns back and disbelieves,

088.024
Y: Allah will punish him with a mighty Punishment,
P: Allah will punish him with direst punishment.
S: Allah will chastise him with the greatest chastisement.

088.025
Y: For to Us will be their return;
P: Lo! unto Us is their return
S: Surely to Us is their turning back,

088.026
Y: Then it will be for Us to call them to account.
P: And Ours their reckoning.
S: Then surely upon Us is the taking of their account.

Y: Yousef Ali P: Pickthal S: Shakir


89: AL-FAJR (THE DAWN, DAYBREAK)

AL-FAJR (THE DAWN, DAYBREAK)

Total Verses: 30
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

089.001
Y: By the break of Day
P: By the Dawn
S: I swear by the daybreak,

089.002
Y: By the Nights twice five;
P: And ten nights,
S: And the ten nights,

089.003
Y: By the even and odd (contrasted);
P: And the Even and the Odd,
S: And the even and the odd,

089.004
Y: And by the Night when it passeth away;-
P: And the night when it departeth,
S: And the night when it departs.

089.005
Y: Is there (not) in these an adjuration (or evidence) for those who understand?
P: There surely is an oath for thinking man.
S: Truly in that there is an oath for those who possess understanding.

089.006
Y: Seest thou not how thy Lord dealt with the 'Ad (people),-
P: Dost thou not consider how thy Lord dealt with (the tribe of) A'ad,
S: Have you not considered how your Lord dealt with Ad,

089.007
Y: Of the (city of) Iram, with lofty pillars,
P: With many-columned Iram,
S: (The people of) Aram, possessors of lofty buildings,

089.008
Y: The like of which were not produced in (all) the land?
P: The like of which was not created in the lands;
S: The like of which were not created in the (other) cities;

089.009
Y: And with the Thamud (people), who cut out (huge) rocks in the valley?-
P: And with (the tribe of) Thamud, who clove the rocks in the valley;
S: And (with) Samood, who hewed out the rocks in the valley,

089.010
Y: And with Pharaoh, lord of stakes?
P: And with Pharaoh, firm of might,
S: And (with) Firon, the lord of hosts,

089.011
Y: (All) these transgressed beyond bounds in the lands,
P: Who (all) were rebellious (to Allah) in these lands,
S: Who committed inordinacy in the cities,

089.012
Y: And heaped therein mischief (on mischief).
P: And multiplied iniquity therein?
S: So they made great mischief therein?

089.013
Y: Therefore did thy Lord pour on them a scourge of diverse chastisements:
P: Therefore thy Lord poured on them the disaster of His punishment.
S: Therefore your Lord let down upon them a portion of the chastisement.

089.014
Y: For thy Lord is (as a Guardian) on a watch-tower.
P: Lo! thy Lord is ever watchful.
S: Most sure!y your Lord is watching.

089.015
Y: Now, as for man, when his Lord trieth him, giving him honour and gifts, then saith he, (puffed up), "My Lord hath honoured me."
P: As for man, whenever his Lord trieth him by honouring him, and is gracious unto him, he saith: My Lord honoureth me.
S: And as for man, when his Lord tries him, then treats him with honor and makes him lead an easy life, he says: My Lord honors me.

089.016
Y: But when He trieth him, restricting his subsistence for him, then saith he (in despair), "My Lord hath humiliated me!"
P: But whenever He trieth him by straitening his means of life, he saith: My Lord despiseth me.
S: But when He tries him (differently), then straitens to him his means of subsistence, he says: My Lord has disgraced me.

089.017
Y: Nay, nay! but ye honour not the orphans!
P: Nay, but ye (for your part) honour not the orphan
S: Nay! but you do not honor the orphan,

089.018
Y: Nor do ye encourage one another to feed the poor!-
P: And urge not on the feeding of the poor.
S: Nor do you urge one another to feed the poor,

089.019
Y: And ye devour inheritance - all with greed,
P: And ye devour heritages with devouring greed.
S: And you eat away the heritage, devouring (everything) indiscriminately,

089.020
Y: And ye love wealth with inordinate love!
P: And love wealth with abounding love.
S: And you love wealth with exceeding love.

089.021
Y: Nay! When the earth is pounded to powder,
P: Nay, but when the earth is ground to atoms, grinding, grinding,
S: Nay! when the earth is made to crumble to pieces,

089.022
Y: And thy Lord cometh, and His angels, rank upon rank,
P: And thy Lord shall come with angels, rank on rank,
S: And your Lord comes and (also) the angels in ranks,

089.023
Y: And Hell, that Day, is brought (face to face),- on that Day will man remember, but how will that remembrance profit him?
P: And hell is brought near that day; on that day man will remember, but how will the remembrance (then avail him)?
S: And hell is made to appear on that day. On that day shall man be mindful, and what shall being mindful (then) avail him?

089.024
Y: He will say: "Ah! Would that I had sent forth (good deeds) for (this) my (Future) Life!"
P: He will say: Ah, would that I had sent before me (some provision) for my life!
S: He shall say: O! would that I had sent before for (this) my life!

089.025
Y: For, that Day, His Chastisement will be such as none (else) can inflict,
P: None punisheth as He will punish on that day!
S: But on that day shall no one chastise with (anything like) His chastisement,

089.026
Y: And His bonds will be such as none (other) can bind.
P: None bindeth as He then will bind.
S: And no one shall bind with (anything like) His binding.

089.027
Y: (To the righteous soul will be said:) "O (thou) soul, in (complete) rest and satisfaction!
P: But ah! thou soul at peace!
S: O soul that art at rest!

089.028
Y: "Come back thou to thy Lord,- well pleased (thyself), and well-pleasing unto Him!
P: Return unto thy Lord, content in His good pleasure!
S: Return to your Lord, well-pleased (with him), well-pleasing (Him),

089.029
Y: "Enter thou, then, among My devotees!
P: Enter thou among My bondmen!
S: So enter among My servants,

089.030
Y: "Yea, enter thou My Heaven!
P: Enter thou My Garden!
S: And enter into My garden.

Y: Yousef Ali P: Pickthal S: Shakir


90: AL-BALAD (THE CITY, THIS COUNTRYSIDE)

AL-BALAD (THE CITY, THIS COUNTRYSIDE)

Total Verses: 20
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

090.001
Y: I do call to witness this City;-
P: Nay, I swear by this city -
S: Nay! I swear by this city.

090.002
Y: And thou art a freeman of this City;-
P: And thou art an indweller of this city -
S: And you shall be made free from obligation in this city--

090.003
Y: And (the mystic ties of) parent and child;-
P: And the begetter and that which he begat,
S: And the begetter and whom he begot.

090.004
Y: Verily We have created man into toil and struggle.
P: We verily have created man in an atmosphere:
S: Certainly We have created man to be in distress.

090.005
Y: Thinketh he, that none hath power over him?
P: Thinketh he that none hath power over him?
S: Does he think that no one has power over him?

090.006
Y: He may say (boastfully); Wealth have I squandered in abundance!
P: And he saith: I have destroyed vast wealth:
S: He shall say: I have wasted much wealth.

090.007
Y: Thinketh he that none beholdeth him?
P: Thinketh he that none beholdeth him?
S: Does he think that no one sees him?

090.008
Y: Have We not made for him a pair of eyes?-
P: Did We not assign unto him two eyes
S: Have We not given him two eyes,

090.009
Y: And a tongue, and a pair of lips?-
P: And a tongue and two lips,
S: And a tongue and two lips,

090.010
Y: And shown him the two highways?
P: And guide him to the parting of the mountain ways?
S: And pointed out to him the two conspicuous ways?

090.011
Y: But he hath made no haste on the path that is steep.
P: But he hath not attempted the Ascent -
S: But he would not attempt the uphill road,

090.012
Y: And what will explain to thee the path that is steep?-
P: Ah, what will convey unto thee what the Ascent is! -
S: And what will make you comprehend what the uphill road is?

090.013
Y: (It is:) freeing the bondman;
P: (It is) to free a slave,
S: (It is) the setting free of a slave,

090.014
Y: Or the giving of food in a day of privation
P: And to feed in the day of hunger.
S: Or the giving of food in a day of hunger

090.015
Y: To the orphan with claims of relationship,
P: An orphan near of kin,
S: To an orphan, having relationship,

090.016
Y: Or to the indigent (down) in the dust.
P: Or some poor wretch in misery,
S: Or to the poor man lying in the dust.

090.017
Y: Then will he be of those who believe, and enjoin patience, (constancy, and self-restraint), and enjoin deeds of kindness and compassion.
P: And to be of those who believe and exhort one another to perseverance and exhort one another to pity.
S: Then he is of those who believe and charge one another to show patience, and charge one another to show compassion.

090.018
Y: Such are the Companions of the Right Hand.
P: Their place will be on the right hand.
S: These are the people of the right hand.

090.019
Y: But those who reject Our Signs, they are the (unhappy) Companions of the Left Hand.
P: But those who disbelieve Our revelations, their place will be on the left hand.
S: And (as for) those who disbelieve in our communications, they are the people of the left hand.

090.020
Y: On them will be Fire vaulted over (all round).
P: Fire will be an awning over them.
S: On them is fire closed over.

Y: Yousef Ali P: Pickthal S: Shakir


91: ASH-SHAMS (THE SUN)

ASH-SHAMS (THE SUN)

Total Verses: 15
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

091.001
Y: By the Sun and his (glorious) splendour;
P: By the sun and his brightness,
S: I swear by the sun and its brilliance,

091.002
Y: By the Moon as she follows him;
P: And the moon when she followeth him,
S: And the moon when it follows the sun,

091.003
Y: By the Day as it shows up (the Sun's) glory;
P: And the day when it revealeth him,
S: And the day when it shows it,

091.004
Y: By the Night as it conceals it;
P: And the night when it enshroudeth him,
S: And the night when it draws a veil over it,

091.005
Y: By the Firmament and its (wonderful) structure;
P: And the heaven and Him Who built it,
S: And the heaven and Him Who made it,

091.006
Y: By the Earth and its (wide) expanse:
P: And the earth and Him Who spread it,
S: And the earth and Him Who extended it,

091.007
Y: By the Soul, and the proportion and order given to it;
P: And a soul and Him Who perfected it
S: And the soul and Him Who made it perfect,

091.008
Y: And its enlightenment as to its wrong and its right;-
P: And inspired it (with conscience of) what is wrong for it and (what is) right for it.
S: Then He inspired it to understand what is right and wrong for it;

091.009
Y: Truly he succeeds that purifies it,
P: He is indeed successful who causeth it to grow,
S: He will indeed be successful who purifies it,

091.010
Y: And he fails that corrupts it!
P: And he is indeed a failure who stunteth it.
S: And he will indeed fail who corrupts it.

091.011
Y: The Thamud (people) rejected (their prophet) through their inordinate wrong-doing,
P: (The tribe of) Thamud denied (the truth) in their rebellious pride,
S: Samood gave the lie (to the truth) in their inordinacy,

091.012
Y: Behold, the most wicked man among them was deputed (for impiety).
P: When the basest of them broke forth
S: When the most unfortunate of them broke forth with

091.013
Y: But the Messenger of Allah said to them: "It is a She-camel of Allah! And (bar her not from) having her drink!"
P: And the messenger of Allah said: It is the she-camel of Allah, so let her drink!
S: So Allah's messenger said to them (Leave alone) Allah's she-camel, and (give) her (to) drink.

091.014
Y: Then they rejected him (as a false prophet), and they hamstrung her. So their Lord, on account of their crime, obliterated their traces and made them equal (in destruction, high and low)!
P: But they denied him, and they hamstrung her, so Allah doomed them for their sin and rased (their dwellings).
S: But they called him a liar and slaughtered her, therefore their Lord crushed them for their sin and levelled them (with the ground).

091.015
Y: And for Him is no fear of its consequences.
P: He dreadeth not the sequel (of events).
S: And He fears not its consequence.

Y: Yousef Ali P: Pickthal S: Shakir


92: AL-LAIL (THE NIGHT)

AL-LAIL (THE NIGHT)

Total Verses: 21
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

092.001
Y: By the Night as it conceals (the light);
P: By the night enshrouding
S: I swear by the night when it draws a veil,

092.002
Y: By the Day as it appears in glory;
P: And the day resplendent
S: And the day when it shines in brightness,

092.003
Y: By (the mystery of) the creation of male and female;-
P: And Him Who hath created male and female,
S: And the creating of the male and the female,

092.004
Y: Verily, (the ends) ye strive for are diverse.
P: Lo! your effort is dispersed (toward divers ends).
S: Your striving is most surely (directed to) various (ends).

092.005
Y: So he who gives (in charity) and fears (Allah),
P: As for him who giveth and is dutiful (toward Allah)
S: Then as for him who gives away and guards (against evil),

092.006
Y: And (in all sincerity) testifies to the best,-
P: And believeth in goodness;
S: And accepts the best,

092.007
Y: We will indeed make smooth for him the path to Bliss.
P: Surely We will ease his way unto the state of ease.
S: We will facilitate for him the easy end.

092.008
Y: But he who is a greedy miser and thinks himself self-sufficient,
P: But as for him who hoardeth and deemeth himself independent,
S: And as for him who is niggardly and considers himself free from need (of Allah),

092.009
Y: And gives the lie to the best,-
P: And disbelieveth in goodness;
S: And rejects the best,

092.010
Y: We will indeed make smooth for him the path to Misery;
P: Surely We will ease his way unto adversity.
S: We will facilitate for him the difficult end.

092.011
Y: Nor will his wealth profit him when he falls headlong (into the Pit).
P: His riches will not save him when he perisheth.
S: And his wealth will not avail him when he perishes.

092.012
Y: Verily We take upon Ourselves to guide,
P: Lo! Ours it is (to give) the guidance
S: Surely Ours is it to show the way,

092.013
Y: And verily unto Us (belong) the End and the Beginning.
P: And lo! unto Us belong the latter portion and the former.
S: And most surely Ours is the hereafter and the former.

092.014
Y: Therefore do I warn you of a Fire blazing fiercely;
P: Therefor have I warned you of the flaming Fire
S: Therefore I warn you of the fire that flames:

092.015
Y: None shall reach it but those most unfortunate ones
P: Which only the most wretched must endure,
S: None shall enter it but the most unhappy,

092.016
Y: Who give the lie to Truth and turn their backs.
P: He who denieth and turneth away.
S: Who gives the lie (to the truth) and turns (his) back.

092.017
Y: But those most devoted to Allah shall be removed far from it,-
P: Far removed from it will be the righteous
S: And away from it shall be kept the one who guards most (against evil),

092.018
Y: Those who spend their wealth for increase in self-purification,
P: Who giveth his wealth that he may grow (in goodness).
S: Who gives away his wealth, purifying himself

092.019
Y: And have in their minds no favour from anyone for which a reward is expected in return,
P: And none hath with him any favour for reward,
S: And no one has with him any boon for which he should be rewarded,

092.020
Y: But only the desire to seek for the Countenance of their Lord Most High;
P: Except as seeking (to fulfil) the purpose of his Lord Most High.
S: Except the seeking of the pleasure of his Lord, the Most High.

092.021
Y: And soon will they attain (complete) satisfaction.
P: He verily will be content.
S: And he shall soon be well-pleased.

Y: Yousef Ali P: Pickthal S: Shakir


93: AD-DHUHA (THE MORNING HOURS, MORNING BRIGHT)

AD-DHUHA (THE MORNING HOURS, MORNING BRIGHT)

Total Verses: 11
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

093.001
Y: By the Glorious Morning Light,
P: By the morning hours
S: I swear by the early hours of the day,

093.002
Y: And by the Night when it is still,-
P: And by the night when it is stillest,
S: And the night when it covers with darkness.

093.003
Y: Thy Guardian-Lord hath not forsaken thee, nor is He displeased.
P: Thy Lord hath not forsaken thee nor doth He hate thee,
S: Your Lord has not forsaken you, nor has He become displeased,

093.004
Y: And verily the Hereafter will be better for thee than the present.
P: And verily the latter portion will be better for thee than the former,
S: And surely what comes after is better for you than that which has gone before.

093.005
Y: And soon will thy Guardian-Lord give thee (that wherewith) thou shalt be well-pleased.
P: And verily thy Lord will give unto thee so that thou wilt be content.
S: And soon will your Lord give you so that you shall be well pleased.

093.006
Y: Did He not find thee an orphan and give thee shelter (and care)?
P: Did He not find thee an orphan and protect (thee)?
S: Did He not find you an orphan and give you shelter?

093.007
Y: And He found thee wandering, and He gave thee guidance.
P: Did He not find thee wandering and direct (thee)?
S: And find you lost (that is, unrecognized by men) and guide (them to you)?

093.008
Y: And He found thee in need, and made thee independent.
P: Did He not find thee destitute and enrich (thee)?
S: And find you in want and make you to be free from want?

093.009
Y: Therefore, treat not the orphan with harshness,
P: Therefor the orphan oppress not,
S: Therefore, as for the orphan, do not oppress (him).

093.010
Y: Nor repulse the petitioner (unheard);
P: Therefor the beggar drive not away,
S: And as for him who asks, do not chide (him),

093.011
Y: But the bounty of the Lord - rehearse and proclaim!
P: Therefor of the bounty of thy Lord be thy discourse.
S: And as for the favor of your Lord, do announce (it).

Y: Yousef Ali P: Pickthal S: Shakir


94: AL-INSHIRAH (SOLACE, CONSOLATION, RELIEF)

AL-INSHIRAH (SOLACE, CONSOLATION, RELIEF)

Total Verses: 8
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

094.001
Y: Have We not expanded thee thy breast?-
P: Have We not caused thy bosom to dilate,
S: Have We not expanded for you your breast,

094.002
Y: And removed from thee thy burden
P: And eased thee of the burden
S: And taken off from you your burden,

094.003
Y: The which did gall thy back?-
P: Which weighed down thy back;
S: Which pressed heavily upon your back,

094.004
Y: And raised high the esteem (in which) thou (art held)?
P: And exalted thy fame?
S: And exalted for you your esteem?

094.005
Y: So, verily, with every difficulty, there is relief:
P: But lo! with hardship goeth ease,
S: Surely with difficulty is ease.

094.006
Y: Verily, with every difficulty there is relief.
P: Lo! with hardship goeth ease;
S: With difficulty is surely ease.

094.007
Y: Therefore, when thou art free (from thine immediate task), still labour hard,
P: So when thou art relieved, still toil
S: So when you are free, nominate.

094.008
Y: And to thy Lord turn (all) thy attention.
P: And strive to please thy Lord.
S: And make your Lord your exclusive object.

Y: Yousef Ali P: Pickthal S: Shakir


95: AT-TIN (THE FIG, THE FIGTREE)

AT-TIN (THE FIG, THE FIGTREE)

Total Verses: 8
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

095.001
Y: By the Fig and the Olive,
P: By the fig and the olive,
S: I swear by the fig and the olive,

095.002
Y: And the Mount of Sinai,
P: By Mount Sinai,
S: And mount Sinai,

095.003
Y: And this City of security,-
P: And by this land made safe;
S: And this city made secure,

095.004
Y: We have indeed created man in the best of moulds,
P: Surely We created man of the best stature
S: Certainly We created man in the best make.

095.005
Y: Then do We abase him (to be) the lowest of the low,-
P: Then we reduced him to the lowest of the low,
S: Then We render him the lowest of the low.

095.006
Y: Except such as believe and do righteous deeds: For they shall have a reward unfailing.
P: Save those who believe and do good works, and theirs is a reward unfailing.
S: Except those who believe and do good, so they shall have a reward never to be cut off.

095.007
Y: Then what can, after this, contradict thee, as to the judgment (to come)?
P: So who henceforth will give the lie to thee about the judgment?
S: Then who can give you the lie after (this) about the judgment?

095.008
Y: Is not Allah the wisest of judges?
P: Is not Allah the most conclusive of all judges?
S: Is not Allah the best of the Judges?

Y: Yousef Ali P: Pickthal S: Shakir


96: AL-ALAQ (THE CLOT, READ)

AL-ALAQ (THE CLOT, READ)

Total Verses: 19
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

096.001
Y: Proclaim! (or read!) in the name of thy Lord and Cherisher, Who created-
P: Read: In the name of thy Lord Who createth,
S: Read in the name of your Lord Who created.

096.002
Y: Created man, out of a (mere) clot of congealed blood:
P: Createth man from a clot.
S: He created man from a clot.

096.003
Y: Proclaim! And thy Lord is Most Bountiful,-
P: Read: And thy Lord is the Most Bounteous,
S: Read and your Lord is Most Honorable,

096.004
Y: He Who taught (the use of) the pen,-
P: Who teacheth by the pen,
S: Who taught (to write) with the pen

096.005
Y: Taught man that which he knew not.
P: Teacheth man that which he knew not.
S: Taught man what he knew not.

096.006
Y: Day, but man doth transgress all bounds,
P: Nay, but verily man is rebellious
S: Nay! man is most surely inordinate,

096.007
Y: In that he looketh upon himself as self-sufficient.
P: That he thinketh himself independent!
S: Because he sees himself free from want.

096.008
Y: Verily, to thy Lord is the return (of all).
P: Lo! unto thy Lord is the return.
S: Surely to your Lord is the return.

096.009
Y: Seest thou one who forbids-
P: Hast thou seen him who dissuadeth
S: Have you seen him who forbids

096.010
Y: A votary when he (turns) to pray?
P: A slave when he prayeth?
S: A servant when he prays?

096.011
Y: Seest thou if he is on (the road of) Guidance?-
P: Hast thou seen if he relieth on the guidance (of Allah)
S: Have you considered if he were on the right way,

096.012
Y: Or enjoins Righteousness?
P: Or enjoineth piety?
S: Or enjoined guarding (against evil)?

096.013
Y: Seest thou if he denies (Truth) and turns away?
P: Hast thou seen if he denieth (Allah's guidance) and is froward?
S: Have you considered if he gives the lie to the truth and turns (his) back?

096.014
Y: Knoweth he not that Allah doth see?
P: Is he then unaware that Allah seeth?
S: Does he not know that Allah does see?

096.015
Y: Let him beware! If he desist not, We will drag him by the forelock,-
P: Nay, but if he cease not We will seize him by the forelock -
S: Nay! if he desist not, We would certainly smite his forehead,

096.016
Y: A lying, sinful forelock!
P: The lying, sinful forelock -
S: A lying, sinful forehead.

096.017
Y: Then, let him call (for help) to his council (of comrades):
P: Then let him call upon his henchmen!
S: Then let him summon his council,

096.018
Y: We will call on the angels of punishment (to deal with him)!
P: We will call the guards of hell.
S: We too would summon the braves of the army.

096.019
Y: Day, heed him not: But bow down in adoration, and bring thyself the closer (to Allah)!
P: Nay, Obey not thou him. But prostrate thyself, and draw near (unto Allah).
S: Nay! obey him not, and make obeisance and draw nigh (to Allah).

Y: Yousef Ali P: Pickthal S: Shakir


97: AL-QADR (POWER, FATE)

AL-QADR (POWER, FATE)

Total Verses: 5
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

097.001
Y: We have indeed revealed this (Message) in the Night of Power:
P: Lo! We revealed it on the Night of Predestination.
S: Surely We revealed it on the grand night.

097.002
Y: And what will explain to thee what the night of power is?
P: Ah, what will convey unto thee what the Night of Power is!
S: And what will make you comprehend what the grand night

097.003
Y: The Night of Power is better than a thousand months.
P: The Night of Power is better than a thousand months.
S: The grand night is better than a thousand months.

097.004
Y: Therein come down the angels and the Spirit by Allah's permission, on every errand:
P: The angels and the Spirit descend therein, by the permission of their Lord, with all decrees.
S: The angels and Gibreel descend in it by the permission of their Lord for every affair,

097.005
Y: Peace!...This until the rise of morn!
P: (The night is) Peace until the rising of the dawn.
S: Peace! it is till the break of the morning.

Y: Yousef Ali P: Pickthal S: Shakir


98: AL-BAYYINA (THE CLEAR PROOF, EVIDENCE)

AL-BAYYINA (THE CLEAR PROOF, EVIDENCE)

Total Verses: 8
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

098.001
Y: Those who reject (Truth), among the People of the Book and among the Polytheists, were not going to depart (from their ways) until there should come to them Clear Evidence,-
P: Those who disbelieve among the People of the Scripture and the idolaters could not have left off (erring) till the clear proof came unto them,
S: Those who disbelieved from among the followers of the Book and the polytheists could not have separated (from the faithful) until there had come to them the clear evidence:

098.002
Y: An messenger from Allah, rehearsing scriptures kept pure and holy:
P: A messenger from Allah, reading purified pages
S: An messenger from Allah, reciting pure pages,

098.003
Y: Wherein are laws (or decrees) right and straight.
P: Containing correct scriptures.
S: Wherein are all the right ordinances.

098.004
Y: Nor did the People of the Book make schisms, until after there came to them Clear Evidence.
P: Nor were the People of the Scripture divided until after the clear proof came unto them.
S: And those who were given the Book did not become divided except after clear evidence had come to them.

098.005
Y: And they have been commanded no more than this: To worship Allah, offering Him sincere devotion, being true (in faith); to establish regular prayer; and to practise regular charity; and that is the Religion Right and Straight.
P: And they are ordered naught else than to serve Allah, keeping religion pure for Him, as men by nature upright, and to establish worship and to pay the poor-due. That is true religion.
S: And they were not enjoined anything except that they should serve Allah, being sincere to Him in obedience, upright, and keep up prayer and pay the poor-rate, and that is the right religion.

098.006
Y: Those who reject (Truth), among the People of the Book and among the Polytheists, will be in Hell-Fire, to dwell therein (for aye). They are the worst of creatures.
P: Lo! those who disbelieve, among the People of the Scripture and the idolaters, will abide in fire of hell. They are the worst of created beings.
S: Surely those who disbelieve from among the followers of the Book and the polytheists shall be in the fire of hell, abiding therein; they are the worst of men.

098.007
Y: Those who have faith and do righteous deeds,- they are the best of creatures.
P: (And) lo! those who believe and do good works are the best of created beings.
S: (As for) those who believe and do good, surely they are the -best of men.

098.008
Y: Their reward is with Allah: Gardens of Eternity, beneath which rivers flow; they will dwell therein for ever; Allah well pleased with them, and they with Him: all this for such as fear their Lord and Cherisher.
P: Their reward is with their Lord: Gardens of Eden underneath which rivers flow, wherein they dwell for ever. Allah hath pleasure in them and they have pleasure in Him. This is (in store) for him who feareth his Lord.
S: Their reward with their Lord is gardens of perpetuity beneath which rivers flow, abiding therein for ever; Allah is well pleased with them and they are well pleased with Him; that is for him who fears his Lord.

Y: Yousef Ali P: Pickthal S: Shakir


99: AL-ZALZALA (THE EARTHQUAKE)

AL-ZALZALA (THE EARTHQUAKE)

Total Verses: 8
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

099.001
Y: When the earth is shaken to her (utmost) convulsion,
P: When Earth is shaken with her (final) earthquake
S: When the earth is shaken with her (violent) shaking,

099.002
Y: And the earth throws up her burdens (from within),
P: And Earth yieldeth up her burdens,
S: And the earth brings forth her burdens,

099.003
Y: And man cries (distressed): 'What is the matter with her?'-
P: And man saith: What aileth her?
S: And man says: What has befallen her?

099.004
Y: On that Day will she declare her tidings:
P: That day she will relate her chronicles,
S: On that day she shall tell her news,

099.005
Y: For that thy Lord will have given her inspiration.
P: Because thy Lord inspireth her.
S: Because your Lord had inspired her.

099.006
Y: On that Day will men proceed in companies sorted out, to be shown the deeds that they (had done).
P: That day mankind will issue forth in scattered groups to be shown their deeds.
S: On that day men shall come forth in sundry bodies that they may be shown their works.

099.007
Y: Then shall anyone who has done an atom's weight of good, see it!
P: And whoso doeth good an atom's weight will see it then,
S: So. he who has done an atom's weight of good shall see it

099.008
Y: And anyone who has done an atom's weight of evil, shall see it.
P: And whoso doeth ill an atom's weight will see it then.
S: And he who has done an atom's weight of evil shall see it.

Y: Yousef Ali P: Pickthal S: Shakir


100: AL-ADIYAT (THE COURSER, THE CHARGERS)

AL-ADIYAT (THE COURSER, THE CHARGERS)

Total Verses: 11
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

100.001
Y: By the (Steeds) that run, with panting (breath),
P: By the snorting courses,
S: I swear by the runners breathing pantingly,

100.002
Y: And strike sparks of fire,
P: Striking sparks of fire
S: Then those that produce fire striking,

100.003
Y: And push home the charge in the morning,
P: And scouring to the raid at dawn,
S: Then those that make raids at morn,

100.004
Y: And raise the dust in clouds the while,
P: Then, therewith, with their trail of dust,
S: Then thereby raise dust,

100.005
Y: And penetrate forthwith into the midst (of the foe) en masse;-
P: Cleaving, as one, the centre (of the foe),
S: Then rush thereby upon an assembly:

100.006
Y: Truly man is, to his Lord, ungrateful;
P: Lo! man is an ingrate unto his Lord
S: Most surely man is ungrateful to his Lord.

100.007
Y: And to that (fact) he bears witness (by his deeds);
P: And lo! he is a witness unto that;
S: And most surely he is a witness of that.

100.008
Y: And violent is he in his love of wealth.
P: And lo! in the love of wealth he is violent.
S: And most surely he is tenacious in the love of wealth.

100.009
Y: Does he not know,- when that which is in the graves is scattered abroad
P: Knoweth he not that, when the contents of the graves are poured forth
S: Does he not then know when what is in the graves is raised,

100.010
Y: And that which is (locked up) in (human) breasts is made manifest-
P: And the secrets of the breasts are made known,
S: And what is in the breasts is made apparent?

100.011
Y: That their Lord had been Well-acquainted with them, (even to) that Day?
P: On that day will their Lord be perfectly informed concerning them.
S: Most surely their Lord that day shall be fully aware of them.

Y: Yousef Ali P: Pickthal S: Shakir


101: AL-QARIA (THE CALAMITY, THE STUNNING BLOW, THE DISASTER

AL-QARIA (THE CALAMITY, THE STUNNING BLOW, THE DISASTER

Total Verses: 11
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

101.001
Y: The (Day) of Noise and Clamour:
P: The Calamity!
S: The terrible calamity!

101.002
Y: What is the (Day) of Noise and Clamour?
P: What is the Calamity?
S: What is the terrible calamity!

101.003
Y: And what will explain to thee what the (Day) of Noise and Clamour is?
P: Ah, what will convey unto thee what the Calamity is!
S: And what will make you comprehend what the terrible calamity is?

101.004
Y: (It is) a Day whereon men will be like moths scattered about,
P: A day wherein mankind will be as thickly-scattered moths
S: The day on which men shall be as scattered moths,

101.005
Y: And the mountains will be like carded wool.
P: And the mountains will become as carded wool.
S: And the mountains shall be as loosened wool.

101.006
Y: Then, he whose balance (of good deeds) will be (found) heavy,
P: Then, as for him whose scales are heavy (with good works),
S: Then as for him whose measure of good deeds is heavy,

101.007
Y: Will be in a life of good pleasure and satisfaction.
P: He will live a pleasant life.
S: He shall live a pleasant life.

101.008
Y: But he whose balance (of good deeds) will be (found) light,-
P: But as for him whose scales are light,
S: And as for him whose measure of good deeds is light,

101.009
Y: Will have his home in a (bottomless) Pit.
P: A bereft and Hungry One will be his mother,
S: His abode shall be the abyss.

101.010
Y: And what will explain to thee what this is?
P: Ah, what will convey unto thee what she is! -
S: And what will make you know what it is?

101.011
Y: (It is) a Fire Blazing fiercely!
P: Raging Fire.
S: A burning fire.

Y: Yousef Ali P: Pickthal S: Shakir


102: AT-TAKATHUR (RIVALRY IN WORLD INCREASE, COMPETITION

AT-TAKATHUR (RIVALRY IN WORLD INCREASE, COMPETITION

Total Verses: 8
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

102.001
Y: The mutual rivalry for piling up (the good things of this world) diverts you (from the more serious things),
P: Rivalry in worldly increase distracteth you
S: Abundance diverts you,

102.002
Y: Until ye visit the graves.
P: Until ye come to the graves.
S: Until you come to the graves.

102.003
Y: But nay, ye soon shall know (the reality).
P: Nay, but ye will come to know!
S: Nay! you shall soon know,

102.004
Y: Again, ye soon shall know!
P: Nay, but ye will come to know!
S: Nay! Nay! you shall soon know.

102.005
Y: Nay, were ye to know with certainty of mind, (ye would beware!)
P: Nay, would that ye knew (now) with a sure knowledge!
S: Nay! if you had known with a certain knowledge,

102.006
Y: Ye shall certainly see Hell-Fire!
P: For ye will behold hell-fire.
S: You should most certainly have seen the hell;

102.007
Y: Again, ye shall see it with certainty of sight!
P: Aye, ye will behold it with sure vision.
S: Then you shall most certainly see it with the eye of certainty;

102.008
Y: Then, shall ye be questioned that Day about the joy (ye indulged in!).
P: Then, on that day, ye will be asked concerning pleasure.
S: Then on that day you shall most certainly be questioned about the boons.

Y: Yousef Ali P: Pickthal S: Shakir


103: AL-ASR (THE DECLINING DAY, EVENTIDE, THE EPOCH)

AL-ASR (THE DECLINING DAY, EVENTIDE, THE EPOCH)

Total Verses: 3
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

103.001
Y: By (the Token of) Time (through the ages),
P: By the declining day,
S: I swear by the time,

103.002
Y: Verily Man is in loss,
P: Lo! man is a state of loss,
S: Most surely man is in loss,

103.003
Y: Except such as have Faith, and do righteous deeds, and (join together) in the mutual teaching of Truth, and of Patience and Constancy.
P: Save those who believe and do good works, and exhort one another to truth and exhort one another to endurance.
S: Except those who believe and do good, and enjoin on each other truth, and enjoin on each other patience.

Y: Yousef Ali P: Pickthal S: Shakir


104: AL-HUMAZA (THE TRADUCER, THE GOSSIPMONGER)

AL-HUMAZA (THE TRADUCER, THE GOSSIPMONGER)

Total Verses: 9
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

104.001
Y: Woe to every (kind of) scandal-monger and-backbiter,
P: Woe unto every slandering traducer,
S: Woe to every slanderer, defamer,

104.002
Y: Who pileth up wealth and layeth it by,
P: Who hath gathered wealth (of this world) and arranged it.
S: Who amasses wealth and considers it a provision (against mishap);

104.003
Y: Thinking that his wealth would make him last for ever!
P: He thinketh that his wealth will render him immortal.
S: He thinks that his wealth will make him immortal.

104.004
Y: By no means! He will be sure to be thrown into That which Breaks to Pieces,
P: Nay, but verily he will be flung to the Consuming One.
S: Nay! he shall most certainly be hurled into the crushing disaster,

104.005
Y: And what will explain to thee That which Breaks to Pieces?
P: Ah, what will convey unto thee what the Consuming One is!
S: And what will make you realize what the crushing disaster is?

104.006
Y: (It is) the Fire of (the Wrath of) Allah kindled (to a blaze),
P: (It is) the fire of Allah, kindled,
S: It is the fire kindled by Allah,

104.007
Y: The which doth mount (Right) to the Hearts:
P: Which leapeth up over the hearts (of men).
S: Which rises above the hearts.

104.008
Y: It shall be made into a vault over them,
P: Lo! it is closed in on them
S: Surely it shall be closed over upon them,

104.009
Y: In columns outstretched.
P: In outstretched columns.
S: In extended columns.

Y: Yousef Ali P: Pickthal S: Shakir


105: AL-FIL (THE ELEPHANT)

AL-FIL (THE ELEPHANT)

Total Verses: 5
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

105.001
Y: Seest thou not how thy Lord dealt with the Companions of the Elephant?
P: Hast thou not seen how thy Lord dealt with the owners of the Elephant?
S: Have you not considered how your Lord dealt with the possessors of the elephant?

105.002
Y: Did He not make their treacherous plan go astray?
P: Did He not bring their stratagem to naught,
S: Did He not cause their war to end in confusion,

105.003
Y: And He sent against them Flights of Birds,
P: And send against them swarms of flying creatures,
S: And send down (to prey) upon them birds in flocks,

105.004
Y: Striking them with stones of baked clay.
P: Which pelted them with stones of baked clay,
S: Casting against them stones of baked clay,

105.005
Y: Then did He make them like an empty field of stalks and straw, (of which the corn) has been eaten up.
P: And made them like green crops devoured (by cattle)?
S: So He rendered them like straw eaten up?

Y: Yousef Ali P: Pickthal S: Shakir


106: QURAISH (WINTER, QURAYSH)

QURAISH (WINTER, QURAYSH)

Total Verses: 4
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

106.001
Y: For the covenants (of security and safeguard enjoyed) by the Quraish,
P: For the taming of Qureysh.
S: For the protection of the Qureaish--

106.002
Y: Their covenants (covering) journeys by winter and summer,-
P: For their taming (We cause) the caravans to set forth in winter and summer.
S: Their protection during their trading caravans in the winter and the summer--

106.003
Y: Let them adore the Lord of this House,
P: So let them worship the Lord of this House,
S: So let them serve the Lord of this House

106.004
Y: Who provides them with food against hunger, and with security against fear (of danger).
P: Who hath fed them against hunger and hath made them safe from fear.
S: Who feeds them against hunger and gives them security against fear.

Y: Yousef Ali P: Pickthal S: Shakir


107: AL-MAUN (SMALL KINDNESSES, ALMSGIVING, HAVE YOU SEEN)

AL-MAUN (SMALL KINDNESSES, ALMSGIVING, HAVE YOU SEEN)

Total Verses: 7
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

107.001
Y: Seest thou one who denies the Judgment (to come)?
P: Hast thou observed him who belieth religion?
S: Have you considered him who calls the judgment a lie?

107.002
Y: Then such is the (man) who repulses the orphan (with harshness),
P: That is he who repelleth the orphan,
S: That is the one who treats the orphan with harshness,

107.003
Y: And encourages not the feeding of the indigent.
P: And urgeth not the feeding of the needy.
S: And does not urge (others) to feed the poor.

107.004
Y: So woe to the worshippers
P: Ah, woe unto worshippers
S: So woe to the praying ones,

107.005
Y: Who are neglectful of their prayers,
P: Who are heedless of their prayer;
S: Who are unmindful of their prayers,

107.006
Y: Those who (want but) to be seen (of men),
P: Who would be seen (at worship)
S: Who do (good) to be seen,

107.007
Y: But refuse (to supply) (even) neighbourly needs.
P: Yet refuse small kindnesses!
S: And withhold the necessaries of life.

Y: Yousef Ali P: Pickthal S: Shakir


108: AL-KAUTHER (ABUNDANCE, PLENTY)

AL-KAUTHER (ABUNDANCE, PLENTY)

Total Verses: 3
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

108.001
Y: To thee have We granted the Fount (of Abundance).
P: Lo! We have given thee Abundance;
S: Surely We have given you Kausar,

108.002
Y: Therefore to thy Lord turn in Prayer and Sacrifice.
P: So pray unto thy Lord, and sacrifice.
S: Therefore pray to your Lord and make a sacrifice.

108.003
Y: For he who hateth thee, he will be cut off (from Future Hope).
P: Lo! it is thy insulter (and not thou) who is without posterity.
S: Surely your enemy is the one who shall be without posterity,

Y: Yousef Ali P: Pickthal S: Shakir


109: AL-KAFIROON (THE DISBELIEVERS, ATHEISTS)

AL-KAFIROON (THE DISBELIEVERS, ATHEISTS)

Total Verses: 6
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

109.001
Y: Say : O ye that reject Faith!
P: Say: O disbelievers!
S: Say: O unbelievers!

109.002
Y: I worship not that which ye worship,
P: I worship not that which ye worship;
S: I do not serve that which you serve,

109.003
Y: Nor will ye worship that which I worship.
P: Nor worship ye that which I worship.
S: Nor do you serve Him Whom I serve:

109.004
Y: And I will not worship that which ye have been wont to worship,
P: And I shall not worship that which ye worship.
S: Nor am I going to serve that which you serve,

109.005
Y: Nor will ye worship that which I worship.
P: Nor will ye worship that which I worship.
S: Nor are you going to serve Him Whom I serve:

109.006
Y: To you be your Way, and to me mine.
P: Unto you your religion, and unto me my religion.
S: You shall have your religion and I shall have my religion.

Y: Yousef Ali P: Pickthal S: Shakir


110: AN-NASR (SUCCOUR, DIVINE SUPPORT)

AN-NASR (SUCCOUR, DIVINE SUPPORT)

Total Verses: 3
Revealed At: MADINA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

110.001
Y: When comes the Help of Allah, and Victory,
P: When Allah's succour and the triumph cometh
S: When there comes the help of Allah and the victory,

110.002
Y: And thou dost see the people enter Allah's Religion in crowds,
P: And thou seest mankind entering the religion of Allah in troops,
S: And you see men entering the religion of Allah in companies,

110.003
Y: Celebrate the praises of thy Lord, and pray for His Forgiveness: For He is Oft-Returning (in Grace and Mercy).
P: Then hymn the praises of thy Lord, and seek forgiveness of Him. Lo! He is ever ready to show mercy.
S: Then celebrate the praise of your Lord, and ask His forgiveness; surely He is oft-returning (to mercy).

Y: Yousef Ali P: Pickthal S: Shakir


111: AL-MASADD (PALM FIBRE, THE FLAME)

AL-MASADD (PALM FIBRE, THE FLAME)

Total Verses: 5
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

111.001
Y: Perish the hands of the Father of Flame! Perish he!
P: The power of Abu Lahab will perish, and he will perish.
S: Perdition overtake both hands of Abu Lahab, and he will perish.

111.002
Y: No profit to him from all his wealth, and all his gains!
P: His wealth and gains will not exempt him.
S: His wealth and what he earns will not avail him.

111.003
Y: Burnt soon will he be in a Fire of Blazing Flame!
P: He will be plunged in flaming Fire,
S: He shall soon burn in fire that flames,

111.004
Y: His wife shall carry the (crackling) wood - As fuel!-
P: And his wife, the wood-carrier,
S: And his wife, the bearer of fuel,

111.005
Y: A twisted rope of palm-leaf fibre round her (own) neck!
P: Will have upon her neck a halter of palm-fibre.
S: Upon her neck a halter of strongly twisted rope.

Y: Yousef Ali P: Pickthal S: Shakir


112: AL-IKHLAS (SINCERITY)

AL-IKHLAS (SINCERITY)

Total Verses: 4
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

112.001
Y: Say: He is Allah, the One and Only;
P: Say: He is Allah, the One!
S: Say: He, Allah, is One.

112.002
Y: Allah, the Eternal, Absolute;
P: Allah, the eternally Besought of all!
S: Allah is He on Whom all depend.

112.003
Y: He begetteth not, nor is He begotten;
P: He begetteth not nor was begotten.
S: He begets not, nor is He begotten.

112.004
Y: And there is none like unto Him.
P: And there is none comparable unto Him.
S: And none is like Him.

Y: Yousef Ali P: Pickthal S: Shakir


113: AL-FALAQ (THE DAYBREAK, DAWN)

AL-FALAQ (THE DAYBREAK, DAWN)

Total Verses: 5
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

113.001
Y: Say: I seek refuge with the Lord of the Dawn
P: Say: I seek refuge in the Lord of the Daybreak
S: Say: I seek refuge in the Lord of the dawn,

113.002
Y: From the mischief of created things;
P: From the evil of that which He created;
S: From the evil of what He has created,

113.003
Y: From the mischief of Darkness as it overspreads;
P: From the evil of the darkness when it is intense,
S: And from the evil of the utterly dark night when it comes,

113.004
Y: From the mischief of those who practise secret arts;
P: And from the evil of malignant witchcraft,
S: And from the evil of those who blow on knots,

113.005
Y: And from the mischief of the envious one as he practises envy.
P: And from the evil of the envier when he envieth.
S: And from the evil of the envious when he envies

Y: Yousef Ali P: Pickthal S: Shakir


114: AN-NAS (MANKIND)

AN-NAS (MANKIND)

Total Verses: 6
Revealed At: MAKKA
Maududi's introduction

In the name of Allah, the Compassionate, the Merciful.

114.001
Y: Say: I seek refuge with the Lord and Cherisher of Mankind,
P: Say: I seek refuge in the Lord of mankind,
S: Say: I seek refuge in the Lord of men,

114.002
Y: The King (or Ruler) of Mankind,
P: The King of mankind,
S: The King of men,

114.003
Y: The god (or judge) of Mankind,-
P: The god of mankind,
S: The god of men,

114.004
Y: From the mischief of the Whisperer (of Evil), who withdraws (after his whisper),-
P: From the evil of the sneaking whisperer,
S: From the evil of the whisperings of the slinking (Shaitan),

114.005
Y: (The same) who whispers into the hearts of Mankind,-
P: Who whispereth in the hearts of mankind,
S: Who whispers into the hearts of men,

114.006
Y: Among Jinns and among men.
P: Of the jinn and of mankind.
S: From among the jinn and the men.

Y: Yousef Ali P: Pickthal S: Shakir


Some Corrections to the Online Translations of the Qur'an

The following corrections have been made to the translations, based on the critique of the South African Majlis of Ulema. Each change is preceded by the author whose translation has been changed.

  1. [Yusuf Ali]: All references to "God" have been replaced by the proper name of the Creator, namely "Allah".
  2. [Yusuf Ali], M. S: All references to "apostle" have been replaced by the more fitting "messenger" lest any Christian in particular get the wrong idea.
  3. [Yusuf Ali]: In Surat Al-Baqara, Ayah 31 ([2:31]), the phrase "the nature of all things" has been replaced by "the names of all things", and the phrase "Tell me the nature..." has been replaced by "Tell me the names...".
  4. [Yusuf Ali]: In Surat Al-Baqara, Ayah 33 ([2:33]), the phrase "Tell them their natures" has been replaced by "Tell them their names".
  5. [Yusuf Ali]: In Surat Al-Baqara, Ayah 260 ([2:260]), the entire ayah:
    Behold! Abraham said: "My Lord! Show me how Thou givest life to the dead." He said: "Dost thou not then believe?" He said: "Yea! but to satisfy My own undertaking." He said: "Take four birds; Tame them to turn to thee; put a portion of them on every hill and call to them: They will come to thee (Flying) with speed. Then know that God is Exalted in Power, Wise."
    has been replaced by:
    When Abraham said: "Show me, Lord, how You will raise the dead, " He replied: "Have you no faith?" He said "Yes, but just to reassure my heart." Allah said, "Take four birds, draw them to you, and cut their bodies to pieces. Scatter them over the mountain-tops, then call them back. They will come swiftly to you. Know that Allah is Mighty, Wise."
  6. [Yusuf Ali]: In Surat Al-Rad, Ayah 11 ([13:11]), the phrase "Verily never will God change the condition of a people until they change it themselves (with their own souls)." has been replaced by "Allah does not change a people's lot unless they change what is in their hearts."
  7. [Yusuf Ali]: In Surat Al-Hijr, Ayah 17 ([15:17]), the phrase "every evil spirit accursed" has been replaced by "every cursed devil".
  8. [Yusuf Ali]: In Surat Ad-Dukhan, Ayah 54 ([44:54]), the phrase "join them to Companions" has been replaced by "join them to fair women".
  9. [Yusuf Ali]: In Surat At-Tur, Ayah 24 ([52:24]), the phrase "Youths (handsome) as Pearls well-guarded" has been replaced by "young male servants (handsome) as Pearls well-guarded".
  10. [Yusuf Ali]: In Surat An-Naba, Ayah 33 ([78:33]), the phrase "Companions of equal age;" has been replaced by "And voluptuous women of equal age;".
  11. [M. P]: In Surat An-Naba, Ayah 33 ([78:33]), the phrase "And maidens for companions," has been replaced by "And voluptuous women of equal age;".
  12. [M. S]: In Surat An-Naba, Ayah 33 ([78:33]), the phrase "And those showing freshness of youth, equals in age," has been replaced by "And voluptuous women of equal age;".
The following corrections appear courtesy of kind readers:
  1. [M. Pl]: In Surat Al-Baqara, Ayah 255 ([2:255]), the phrase "Allah! There is no Allah save Him, the Alive, the Eternal" has been replaced by "Allah! There is no deity save Him, the Alive, the Eternal".
  2. [Yusuf Ali]: In Surat Al-Araf, Ayah 11 ([7:11]), the phrase "then We bade the angels bow down to Adam, and they bowed down; not so Iblis; He refused to be of those who bow down" has been replaced by "then We bade the angels prostrate to Adam, and they prostrate; not so Iblis; He refused to be of those who prostrate".
  3. [M. S]: In Surat Al-Araf, Ayah 11 ([7:11]), the phrase "Make obeisance to Adam. So they did obeisance except Iblis; he was not of those who did obeisance" has been replaced by "Prostrate to Adam. So they did prostrate except Iblis; he was not of those who prostrated".
  4. [Yusuf Ali]: In Surat Al-Araf, Ayah 12 ([7:12]), the phrase "What prevented thee from bowing down when I commanded thee?" has been replaced by "What prevented thee from prostrating when I commanded thee?".
  5. [M. S]: In Surat Al-Araf, Ayah 12 ([7:12]), the phrase "What hindered you so that you did not make obeisance when I commanded you?" has been replaced by "What hindered you so that you did not prostrate when I commanded you?".
  6. [Yusuf Ali]: In Surat Al-Araf, Ayah 206 ([7:206]), the phrase "They celebrate His praises, and bow down before Him" has been replaced by "They celebrate His praises, and prostrate before Him".
  7. [M. Pl]: In Surat Al-Araf, Ayah 206 ([7:206]), the phrase "they praise Him and adore Him" has been replaced by "they praise Him and prostrate before Him".
  8. [M. S]: In Surat Al-Araf, Ayah 206 ([7:206]), the phrase "they declare His glory and throw themselves down in humility before Him" has been replaced by "they declare His glory and prostrate in humility before Him".
  9. [Yusuf Ali]: In Surat Al-Furqan, Ayah 60 ([25:60]), the phrase "Adore ye (Allah) Most Gracious!" has been replaced by "Prostrate to (Allah) Most Garcious!", and the phrase "Shall we adore that which thou commandest us?" has been replaced by "Shall we prostrate to that which thou commandest us?".
  10. [M. Pl]: In Surat Al-Furqan, Ayah 60 ([25:60]), the phrase "Adore the Beneficent!" has been replaced by "Prostrate to the Beneficent!", and the phrase "Are we to adore whatever thou (Muhammad) biddest us?" has been replaced by "Are we to prostrate to whatever thou (Muhammad) biddest us?".
  11. [M. S]: In Surat Al-Furqan, Ayah 60 ([25:60]), the phrase "Make obeisance to the Beneficent Allah" has been replaced by "Prostrate to the Beneficent Allah", and the phrase "Shall we make obeisance to what you bid us?" has been replaced by "Shall we prostrate to what you bid us?".
  12. [Yusuf Ali]: In Surat As-Sajda, Ayah 15 ([32:15]), the phrase "fall down in adoration" has been replaced by "fall down in prostration".
  13. [M. S]: In Surat As-Sajda, Ayah 15 ([32:15]), the phrase "fall down making obeisance" has been replaced by "fall down in prostration".
  14. [Yusuf Ali]: In Surat Fussilat, Ayah 37 ([41:37]), the phrase "Adore not the sun and the moon, but adore Allah" has been replaced by "Do not prostrate to the sun and the moon, but prostrate to Allah".
  15. [M. Pl]: In Surat Fussilat, Ayah 37 ([41:37]), the phrase "Adore not the sun not the moon; but adore Allah Who created them" has been replaced by "Do not prostrate to the sun or the moon; but prostrate to Allah Who created them".
  16. [M. S]: In Surat Fussilat, Ayah 37 ([41:37]), the phrase "do not make obeisance to the sun nor to the moon; and make obeisance to Allah Who created them" has been replaced by "do not prostrate to the sun nor to the moon; and prostrate to Allah Who created them".
  17. [Yusuf Ali]: In Surat Ar-Rahman, Ayah 6 ([55:6]), the phrase "And the herbs and the trees - both (alike) bow in adoration" has been replaced by "And the herbs and the trees - both (alike) prostrate in adoration".
  18. [M. Pl]: In Surat Ar-Rahman, Ayah 6 ([55:6]), the phrase "The stars and the trees adore" has been replaced by "The stars and the trees prostrate".
  19. [M. S]: In Surat Ar-Rahman, Ayah 6 ([55:6]), the phrase "And the herbs and the trees do adore (Him)" has been replaced by "And the herbs and the trees do prostrate (to Him)".
  20. [Yusuf Ali]: In Surat Al-Fatiha, Ayah 2 ([1:2]), the phrase "Sustainer of the world" has been replaced by "Sustainer of the worlds".
Y: Yousef Ali P: Pickthal S: Shakir


Do You Know This Book?

By M. Tahlawi

Introduction

This booklet is for every free thinking and broadminded human being whose goal is to find the truth. We encourage you to read this booklet with an open mind. For a few moments, please set aside your pre-conceived notions and take a critical look at what is presented. It will open before you a new dimension of your role as a human being in this universe.

When we want to talk about Islam as a way of life, it is a very difficult task especially in the West because of several misconceptions and stereotypes that are prevalent about Islam and Muslims.

One of the surprising facts for most non-Muslims is that Islam has over 975 million followers all over the world. Islam has a revelation, a holy book, called the Qur'an which was revealed to the prophet Mohammed, peace be upon him, about fourteen hundred years ago. The Qur'an is the last and final revelation until the end of human existence on earth.

When we talk about Islam or Christianity, we should not consider some Muslims' and Christians' wrongdoings as a way to judge Islam or Christianity.

As far as scripture goes, let us see what Dr. Maurice Bucaille said in his book "The Bible, the Qur'an and Science", which was published by the American Trust Publications 1979:

"Thanks to its undisputed authenticity, the text of the Qur'an holds a unique place among the books of Revelation, shared neither by the Old nor the New Testament. In the first two sections of this work, a review was made of the alterations undergone by the Old Testament and the Gospels before they were handed down to us in the form we know today. The same is not true for the Qur'an for the simple reason that it was written down at the time of the prophet".

Somebody with a counter argument might ask, "How would I know that the Qur'an is a revelation from Allah?" Do you have any evidence?"

I have evidence that the Qur'an is a revelation from Allah and this evidence is presented in the next few pages. When the revelation of the Qur'an commenced in 622 A.D., it was a linguistic miracle. The Qur'an has a challenge in it. The challenge is for anybody to produce some thing like or similar to the Qur'an.

This challenge was present in the Qur'an in Sura no. 17, verse no. 88 which is translated as follows:

" Say: If the whole of mankind and Jinn were together to produce the like of this Qur'an, they could not produce the like thereof, even if they back up each other with help and support."

Years passed and nobody was able to meet the challenge. Later (after several years) the challenge in the Qur'an was eased asking for anyone to produce even ten Suras like those in it. This was in the Quran in Sura no. 11, verse no. 13 which is translated as follows:

" or they may say, "He forged it" Say, "Bring ye then ten Suras forged, like unto it, and call (to your aid) whomsoever ye can, other than Allah! If ye speak the truth"

Again years passed and nobody was able to successfully meet the challenge. Later the challenge was eased for the second time to produce one Sura like or similar to the Suras in the Qur'an. The challenge (to anyone) to produce one Sura was presented in the Qur'an in more than a Sura, one of them was in Sura no. 2, Verse no. 23 which is translated as follows:

"And if ye are in doubt as to what We have revealed from time to time to Our servant, then produce a Sura like thereunto; and call your witnesses or helpers besides Allah, if what you say is true."

Since then, more than fourteen hundred years have passed, and nobody has been able to meet the challenge, and nobody will, because the Qur'an is the only existing book containing the word of Allah which no man can match or imitate. The most eloquent people in the Arabic language spent years going over and searching the Qur'an, trying to find any weak or inadequate word or sentence, but they could not. They even went further, trying to find a way to substitute a word or a sentence in the Qur'an, hoping to convey a similar meaning as the original one, but they failed to do so.

As a result of this, many people, especially linguists, throughout the last fourteen hundred years believed in the Qur'an as a revelation beyond any human capacity.

In the beginning of the modern ages, some non-Muslims argued that the appreciation of the Arabic language has declined even among the native speakers themselves, and that most of the non-Muslims cannot speak Arabic. They conclude that the Qur'an will not stay till the end of the human existence on earth as a miracle.

This is not a valid argument because there are still millions of people all over the world who have a very good command of the Arabic language and who can appreciate the linguistic miracle of the Qur'an. But the Qur'an has something else for the modern ages. Some people have noticed that there are many facts about the science of astronomy, human reproduction and other scientific fields in the Qur'an.

Modern scientists have been amazed by the accuracy of scientific information presented in the Quran. Some people wrote books about this phenomenon which attracted the attention of many people in the west - both Muslims and Non- Muslims.

One of these books is a specialized book in embryology entitled The Developing Human by Dr. Keith L. Moore, published by W.B. Saunders, 1982. In the third edition of this book, Dr. Moore said:

"It is cited in the Koran, the holy book of the Muslims, that human beings are produced from a mixture of secretions from the male and the female. Several references are made to the creation of a human being from a sperm drop and it is also suggested that the resulting organism settles in the woman like a seed, six days after its beginning. (The human blastocyst begins to implant about six days after fertilization.) The Koran, (and prophet saying), also states that the sperm drop develops 'into a clot of congealed blood' (an implanted blastocyst or a spontaneously aborted conceptus would resemble a blood clot.) Reference is also made to the leech-like appearance of the embryo... "

This was part of what Dr. Moore wrote in his book. Later, after more research and study of the Qur'anic terms used to describe the development of the embryo in the mother's womb and other related descriptions, Dr. Moore found that the Qur'anic terms and statements are amazing in their scientific accuracy.

Therefore, Dr. Moore decided to add a chapter to the next edition of his book to discuss the scientific accuracy of the Qur'anic version, which was revealed fourteen hundred years ago. In the seventh Saudi Medical Meeting, Dr. Moore wrote a paper about human embryology in the Qur'an and the Hadith. He said in the paper: "I was amazed at the scientific accuracy of these statements (in the Qur'an), which were made in the 7th century A.D."

Now the question is: if the Qur'an describes these scientific facts with great accuracy, how could it be a human work? Let us see what Dr. Maurice Bucaille said after he had read the Qur'an:

"My first goal was to read the Qur'an and to make a sentence by sentence analysis of it... my approach was to pay special attention to the description of numerous natural phenomena given in the Qur'an; the highly accurate nature of certain details referring to them in the Book, which was only apparent in the original, struck me by the fact that they were in keeping with present-day ideas although a man living at the time of Mohammed couldn't have suspected this at all...what initially strikes the reader confronted for the first time with a text of this kind is the sheer abundance of subjects discussed... whereas monumental errors are to be found in the Bible I could not find a single error in the Qur'an. I had to stop and ask myself: if a man was the author of the Qur'an how could he have written facts in the seventh century A.D. that today are shown to be in keeping with modern scientific knowledge?... What human explanation can there be to this observation? In my opinion there is no explanation; there is no special reason why an inhabitant of the Arabian Peninsula should have had scientific knowledge on certain subjects that was ten centuries ahead... It is an established fact that at the time of the Qur'anic Revelation, i.e. within a period of roughly twenty three years straddling Hegira (622 A.D.), scientific knowledge had not progressed for centuries and the period of activity in Islamic civilization, with its accompanying scientific upsurge, came after the close of the Qur'anic revelation."

In addition to what Dr. Bucaille said, there are more examples from different scientific fields other than embryology.

When I searched the Qur'an for verses which refer to scientific facts, I found a large number of such verses. I will try to give as many examples as the space permits.

The Qur'an states several facts about astronomy which were discovered in the late twentieth century. One of these facts is about the expansion of the universe. Let us see what Dr. Bucaille said about that:

"The expansion of the universe is the most imposing discovery of modern science today. It is a firmly established concept and the only debate centres around the way this is taking place. It was first suggested by the general theory of relativity and is backed up by physics in the examination of the galactic spectrum; the regular movement towards the red section of their spectrum may be explained by the distancing of one galaxy from another. Thus the size of the Universe is probably constantly increasing and this increase will become bigger the further away the galaxies are from us. The speeds at which these celestial bodies are moving may, in the course of this perpetual expansion, go from fractions of the speed of light to speeds faster than this."

The following Verse of the Qur'an Sura 51, verse 47 where God is speaking, may perhaps be compared with modern ideas;

"The heaven, we have built it with power. Verily we are expanding it."

"Heaven" is the translation of the word "sama" and this is exactly the extraterrestrial world that is meant. "We are expanding it" is the translation of the plural present participle "musi'una" of the verb "aus'a" meaning "to make wider, more spacious, to extend, to expand".

Another example from a different scientific field is about the living things in general which we can find in more than one verse in the Qur'an. For example Sura 21, Verse 30 was chosen by Dr. Bucaille to present how the Qur'an talked about these scientific facts. The Verse is translated as follows:

"Do not the Unbelievers see that the heavens and the earth were joined together, then we clove them asunder and we got every living thing out of the water. Will they then not believe?"

The notion of "getting something out of something" does not give rise to any doubts. The phrase can equally mean that every living thing was made of water (as its essential component) or that every living thing originated in water. The two possible meanings are strictly in accordance with scientific data. Life is in fact of aquatic origin and water is the major component of all living cells. Without water, life is not possible. When the possibility of life on another planet is discussed, the first question is always: does it contain a sufficient quantity of water to support life?

From the Animal Kingdom there are so many facts stated in the Qur'an. One of these facts is about the source of the constituents of animal milk which has been described in the Qur'an fourteen hundred years before. It has been understood only in recent times. Let us see how Dr. Bucaille explained that when he made comments on Sura 16, Verse 66 which is translated as follows:

"Verily, in cattle there is a lesson for you. We give you to drink of what is inside their bodies, coming from a conjunction between the contents of the intestine and the blood, a milk pure and pleasant for those who drink it."

"From a scientific point of view, physiological notions must be called upon to grasp the meaning of this verse. The substances that ensure the general nutrition of the body come from chemical transformations which occur along the length of the digestive tract. These substances come from the contents of the intestine. On arrival in the intestine at the appropriate stage of chemical transformation, they pass through its wall and towards the systematic circulation. This passage is effected in two ways: either directly, by what are called the Lymphatic vessels', or indirectly, by the portal circulation. This conducts them first to the liver, where they undergo alterations, and from here they then emerge to join the systematic circulation. In this way every thing passes through the blood-stream.. The constituents of milk are secreted by the mammary glands. These are nourished, as it were, by the product of food digestion brought to them via the bloodstream. Blood therefore plays the role of collector and conductor of what has been extracted from food, and it brings nutrition to the mammary glands, the producers of milk, as it does to any other organ. Here the initial process which sets everything else in motion is the bringing together of the contents of the intestine and blood at the level of the intestinal wall itself. This very precise concept is the result of the discoveries made in the chemistry and physiology of the digestive system. It was totally unknown at the time of the Prophet Mohammed and has been understood only in recent times. The discovery of the circulation of the blood, was made by Harvey roughly ten centuries after the Qur'anic Revelation. I consider that the existence in the Qur'an of the verse referring to these concepts can have no human explanation on account of the period in which they were formulated."

The last example I would cite from Dr. Bucaille's book is what I consider a very interesting one, because this example illustrates where the Qur'an showed the people facts that have not even been discovered without the help of the information given in the Qur'an. This example is about the story of the Pharaoh and Moses which was presented in the Qur'an in more than one Sura.

The Verses which inspire Dr. Bucaille to do the research around this incident are in Sura 10, Verses 90 to 92, which mean as follows:

"We (Allah) took the children of Israel across the sea. Pharaoh with his hosts pursued them in rebellion and hostility till, when the fact of his drowning overtook him he said: I believe there is no True God except the God in whom the Children of Israel believe. I am of those who submit themselves to Him. (It was said to him) 'Now! Thou has rebelled and caused depravity: This day we save thee in the body so that thou mayest be a sign for those who come after thee' But verily, many among mankind are heedless of Our signs."

This is what the Holy Qur'an said about the story of Moses and the Pharaoh and the sign Allah left for the people who come after the Pharaoh to see who has a revelation from Allah and who does not have. Let us hear from Dr. Bucaille how he conducted research to verify this Qur'anic story:

"In June 1975, the Egyptian high authorities very kindly allowed me to examine the parts of the Pharaoh's body that had been covered until then. They also allowed me to take photographs... What may already be derived from this examination is the discovery of multiple lesions of the bones with broad lacunae, some of which may have been mortal although it is not yet possible to ascertain whether some of them occurred before or after the Pharaoh's death. He most probably died either from drowning, according to the scriptural narrations, or from very violent shocks preceding the moment when he was drowned or both at once. The connection of these lesions with the deterioration whose sources have been mentioned above renders the correct preservation of the mummy of the Pharaoh somewhat problematical, unless precautionary and restorative measures are not taken very soon. These measures should ensure that the only concrete evidence which we still possess today concerning the death of the Pharaoh of the Exodus and the rescue of his body, willed by God; does not disappear with the passage of time. It is always desirable for man to apply himself to the preservation of relics of his history, but here we have something which goes beyond that: it is the material presence of the mummified body of the man who knew Moses, resisted his pleas, pursued him as he took flight and lost his life in the process. His earthly remains were saved by the Will of God from destruction to become a sign to man, as it is written in the Qur'an.

Those who seek among modern data for proof of the veracity of the Holy Scriptures will find a magnificent illustration of the verses of the Qur'an dealing with the Pharaoh's body by visiting the Royal Mummies Room of the Egyptian Museum, Cairo! "

These are a few examples just to illustrate what I am talking about in this booklet. There are over a hundred of these examples in several scientific fields in the Qur'an which all have been proven to be scientifically true, in this Book which was revealed fourteen hundred years ago. Anybody who would like to examine more of these concepts could read the Qur'an and find out for himself or, an interested person could get Dr. Bucaille's book "The Bible, The Qur'an and Science" which is available in bookstores, and check the accuracy of what he referred to. Not only Dr. Bucaille and Dr. Moore, but many scholars have researched these concepts and a lot of this research was presented on September 23rd, 1985 in the conference which was held in Cairo under the title of "The Scientific Concepts in the Qur'an."

Several papers were presented at the conference. One of the most interesting papers was from Dr. T.V. Persuade, a professor at the University of Manitoba, Canada, about human reproduction. Another interesting paper was presented by Dr. Marshal Johnson Ph.D., the Director of Daniel Baugh Institute, Philadelphia, USA, also about embryology in the Qur'an. Dr. Johnson said at the conference that he started to use the Qur'anic terms in teaching embryology to his students because they were more accurate and easier to learn than the terms in textbooks.

Dr. Arthur Elson from the City University in London, UK, stated that he was amazed by the scientific accuracy of the statements which had been made in the Qur'an. He had no doubt in his mind that these were not human words because these facts had just been discovered recently.

I would like to quote a Verse from the Qur'an which may sum up the purpose of having these scientific facts in the Qur'an as signs for the people.

The verse is from Sura 41, Verse 53 which is translated as follows:

"We (Allah ) will show them (the unbelievers) Our signs in the farthest regions, and within their own selves until it becomes manifest to them that this is the Truth."

What is the Quran all about?

The Quran is written in beautiful prose that continues to be marveled at by the experts of the Arabic language. But it is not merely a literary masterpiece.

The Quran contains scientific facts and explanations that fascinate scientists of all fields. But it is not an encyclopedia of science.

The Quran mentions stories of people and places in the past with vivid detail. But it is not merely a book of history.

So what is the Quran?

The Quran is a revelation from the Creator of this universe to all human beings. Its most important message is the Unity of God - that there is only One Supreme Being who has no partners and is not dependent on anyone or anything. He is the Creator of everything and the whole universe is in His control. He is the only One worthy of being worshipped.

It is impossible for the created to fully comprehend the Creator - so the Quran makes us aware of Him by mentioning His Attributes. He is the most Merciful, the Loving, the Majestic, the Oft-Forgiving. The name that He has chosen for Himself is Allah.

In His infinite mercy, Allah has not left mankind to wander searching for the correct path. He has revealed the Quran which includes a code for all people to follow. Islam is not just a set of beliefs. It is a complete way of life which covers all spheres of human activity - the social, economic, political, educational as well as the spiritual. Islam enjoins good manners for every occasion and stresses treating people, particularly relatives and neighbors, with kindness. The family enjoys a high status in Islam - it is viewed as the nucleus of society.

Allah has also sent messengers to guide mankind to the truth and to be an example for others to emulate. Stories of these messengers starting from Adam and including those of Noah, Abraham, Moses and Jesus, and ending with Mohammed (may peace be upon them all) are found in the Quran.

This final revelation from Allah to mankind has been safeguarded from any alteration. Since the Quran has been preserved in its original Arabic it has not lost any meaning in translation to another language. Millions of people from all parts of the world have memorized the complete Quran. So even if all printed copies of the Quran were destroyed it would continue to live in the hearts of these people.

What do Muslims believe?

There is only one God, Allah, who alone is worthy of being worshipped. Mankind has been guided at various times by the messengers of Allah of whom the most prominent were Noah, Abraham, Moses, Jesus and Mohammed. The final message was sent to the last prophet, Mohammed, which replaces all previous messages. None of the prophets claimed to be god or part-god - they were human and were obedient to Allah.

Finally, I want to inform you that Islam is the universal message of Allah to all mankind and prophet Mohammed (peace be upon him) is the last and final messenger of Allah. Therefore, Allah will not accept any way of life except Islam. He said in the Gracious Qur'an which is translated as follows:

"And any one who chooses a way of life other than Islam, it will not be accepted from him and in the hereafter he will be one of the losers." (3:85)
Please save yourself by embracing Islam.


Sayyid Abul A'la Mawdudi Biography

Sayyid Abul A'la Mawdudi
(1903-1979)

Sayyid Abul A'la Mawdudi was one of the most influential and prolific of contemporary Muslim thinkers. His interpretive reading of Islam has contributed greatly to the articulation of Islamic revivalist thought and has influenced Muslim thinkers and activists from Morocco to Indonesia. In South Asia where Mawdudi's ideas took shape, his influence has been more pronounced. Jamaat Islami (the Islamic Party), the organization that has embodied his ideology over the course of the past five decades, has played a significant role in the history and politics of Pakistan, India, Bangladesh, Sri Lanka, and the south Asian communities of the Persian Gulf, Great Britain and North America.

Mawdudi was born in Deccan (Maharashtra), India, on September 25, 1903 into a notable family. He was educated at home in Arabic, Urdu, and religious texts for a number of years. Mawdudi's mastery of Arabic was such that at the age of fourteen he translated the Egyptian thinker Qasim Amin's work Al mar'ah Al jadidah from Arabic into Urdu.

In 1918 he joined his brother Abulkair to begin a career in Journalism.
In 1921 Mawdudi became acquainted with the senior leaders of the Jamiyatul Ulama I Hind, Mawlanas Mufti Ahmad Kifayatullah and Ahmad Saeed. The Ulama recognized Mawdudi's talent and invited him to edit the Jamiyat official newspaper, Muslim, and later its successor Al Jamiyat. In 1926 he received his certificate in religious training (ijazah) thus becoming an Alim (scholar).
In 1932 Mawdudi purchased the journal Turjuman Al Qur'an, which became the forum for his views. In 1938 he agreed to head Darul Islam, a religious education project conceived by the Muslim thinker Muhammad Iqbal.
In 1941 Mawdudi with a number of young scholars formed the Islamic Party (Jamaat Islami). Although his political responsibilities in subsequent years, Mawdudi dedicated most of his time to writing. He died in Buffalo, New York, on September 22, 1979.

His oeuvre has not only made him the foremost revivalist thinker of his time, but has also confirmed him as a notorious Muslim scholar. His Qur'anic translation and commentary, Tafhim al Qur'an (understanding the Qur'an), begun in1942 and completed in 1972, is one of the most widely read Qur'anic commentaries today.
In his numerous works Mawdudi elaborated his views on religion, society, economy, and politics.

Back


Notes

Introduction to Multiple Translations of the Qur'an

Some Corrections to the Online Translations of the Qur'an

The Qur'an, Knowledge, and Science

Do You Know This Book?

Mawdudi, Sayyid Abul A'la Biography

Pickthall, Muhammad Marmaduke Biography

Shakir ,Mohammad Habib Biography

Yussuf Ali, Abdullah Biography


Muhammad Marmaduke Pickthall Biography

Muhammad Marmaduke Pickthall
(1875-1936)

Muhammad Marmaduke Pickthall (1875-1936) was an English traveler, novelist, polemicist, and educationist who embraced Islam in 1917. His travels throughout the Muslim world formed the basis of several novels set in the Middle East and allowed him to become fluent in Arabic, Turkish and Urdu. After his conversion, he served as the acting imam of the London Mosque (Notting Hill), worked for 15 years with Muslims in the Indian subcontinent as the editor of Islamic Culture (Hyderabad, Deccan), and served as the Nizam's advisor and publisher.

The meaning of the glorious Qur'an: An explanatory translation is his best-known work. While familiar with European Qur'anic criticism, he also spent time in Egypt with various scholars to acquaint himself with their views. In later years, his work served as the basis for the Portuguese (Mozambique) and Tagalog (the Philippines) language editions.

Back


Introduction to Multiple Translations of the Qur'an

Acknowledgements

The MSA of USC would like to acknowledge and thank the Islamic Computing Centre for providing the original file containing Yusuf Ali's and Marmaduke Mohammad Pickthall's translations. Their address is:

THE ISLAMIC COMPUTING CENTRE,
73 St. Thomas's Road, London N4 2QJ U.K.
Tel:(071) 359 6233
Fax:(071) 226 2024

The files you find here (that is, the translated chapters of the Qur'an) are NOT IN the Public domain, and the copy rights of the files still remain with The Islamic Computing Centre. It is NOT PERMITTED to distribute ANY OF THESE FILES for commercial (or profit) purposes.

We also wish to thank M. H. Shakir for his translation of the Qur'an which comes with the following message:

"These files are electronically scanned versions of M.H. Shakir's translation of the Holy Qur'an, as published by Tahrike Tarsile Qur'an, Inc., P.O. Box 1115, Elmhurst, New York 11373. The text has passed through a preliminary editing, but is not yet error free. The authentic version of this translation remains the hardcopy offered by the aforementioned publishers, and can be purchased in many bookstores."

Warning!

Please keep in mind that ANY translation of the Qur'an will most definitely contain errors (e.g. see our online list of corrections). We have provided three translations here to emphasize this point. In its natural language (Arabic), the Qur'an is the direct Word of Allah (God) to mankind through the prophet Muhammad (peace be upon him). Any translation of the Qur'an no longer retains that 'official' and perfect status, however it can be tremendously helpful to beginning students wanting to learn more about Islam.

We would strongly encourage those want to learn about Islam to purchase a hardcopy of the Qur'an but with the following conditions:

  • get one with commentary (tafseer)
  • make sure the tafseer is scholarly (e.g. references to reasons behind a verse, references to hadith and sunnah, etc.)

Unfortunately, the three translations presented here do NOT meet these simple conditions. To the best of our knowledge, an excellent English translation and commentary of the Qur'an is Maududi's recently published work "The Meaning of the Qur'an". This work took more than forty years to complete, and was published beginning in the mid to late 1980's. We have included Maududi's introduction to each chapter of the Qur'an, but the complete commentary is not online (yet!). Maududi's work is superior to the three works presented here, HOWEVER please note that we are not in any way decrying the tremendous efforts of Ali, Pickthal, or Shakir. May Allah reward them all.

Note for WWW Developers

MSA-USC has placed anchors (bookmarks) for all the verses in the translations presented here. Prospective developers of Islamic sites may find it useful to refer to these anchors. For example, one could use the anchors to create an 'active' subject index into the Qur'an.

The format of the anchor names for the translated Qur'an is very simple:

DDD.DDD
where D stands for a digit. The first three digits are the chapter number, the second three digits are the verse number. The format of the file names (one per chapter in the Qur'an) is:
DDD.qmt.html
The three digits are the chapter number, and qmt stands for Qur'an Multiple Translations.

For example, the following snippet of HTML should take you to verse 15 of chapter 51:

<a href="051.qmt.html#051.015">SAMPLE</a>

We have taken some pains to remove typos, and scanning/format errors from these files, but it is more than likely that quite a few still remain. PLEASE SEND US ANY CORRECTIONS OR SUGGESTIONS!

Direct your comments to msa@usc.edu.

Enjoy!


An Index to the Qur'an

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

    A

  • Aaron, 4:163, 6:84, 7:122, 7:142, 7:150, 7:172, 10:75, 19:53, 20:30, 20:40, 20:90, 20:92, 21:48, 23:45, 25:35, 26:12, 26:48, 28:34, 37:114-120
    • House of, 2:248
  • Ablution, 4:43, 5:6
    • circumstances requiring, 4:43
  • Abraham, 2:124-129, 2:130-132, 2:135, 2:136, 2:140, 2:258, 2:260, 3:65, 3:67-68, 3:84, 3:95, 3:97, 4:54-55, 4:125, 4:163, 6:74-83, 6:161, 9:70, 9:114, 11:69-76, 12:6, 12:38, 14:35, 15:51-56, 16:120, 16:123, 19:41-49, 19:58, 21:51-73, 22:26, 22:43, 22:78, 26:69, 29:16, 29:25, 29:31, 33:7, 37:83-109, 38:45, 42:13, 43:26, 51:24-34, 53:37, 57:26, 60:4-5, 87:19
    • neither Jew nor Christian, 3:67
    • stood in first temple at Bakkah, 3:97, 26:123
  • Abrogation, 2:106, 16:101
  • Abu Lahab (Abd al-Uzza), 111:1-3
    • his wife, 111:4-5
  • Acacia flowers, 56:26
  • Ad, 7:65, 7:74, 9:70, 11:50-60, 22:42, 25:38, 26:123-140, 29:38, 38:12, 41:15-16, 46:21-26, 50:13, 51:41, 53:50, 54:18-21, 69:4, 69:6, 89:6
  • Adam, 2:31-32, 3:33, 5:27, 7:19-25, 17:61, 17:70, 18:50, 19:58, 20:115-123, 40:31, 41:13, 41:15
    • angels to prostrate before, 2:34, 7:11
    • tree of knowledge, 2:35, 7:19, 20:120-121
    • banishment from Garden (no blame to Eve), 2:36, 7:24
  • Adultery (see Marriage)
  • Adversity
    • not burdened beyond capability to withstand, 2:286, 6:152, 7:42, 23:62
    • not burdened with another's burden, 6:164, 17:15, 35:18, 39:7, 53:38
    • patience during, 2:153, 2:155, 2:177, 2:250, 3:17, 3:125, 3:142, 3:146, 3:186, 3:200, 7:87, 7:126, 7:128, 7:137, 8:46, 8:65, 8:66, 10:109, 11:11, 11:49, 11:115, 12:18, 12:83, 12:90, 13:22, 16:96, 16:110, 16:126, 21:85, 22:35, 23:111, 28:54, 29:59, 30:60, 31:17, 31:31, 37:102, 38:44, 39:10, 40:55, 40:77, 41:35, 42:33, 46:35, 47:31, 70:5, 76:12, 90:17, 103:3
  • Aging, 16:70, 22:5, 30:54, 36:68
    • behavior towards aging parents in your care, 17:23
  • Ahmad, 61:6
  • Al Rass, 25:38, 50:13
  • Alcohol (see Intoxicants)
  • Allah
    • a day for Him is
      • a thousand human years, 22:47, 32:5
      • fifty thousand years, 70:4
    • ability to do anything, 2:106, 2:117, 3:165, 3:189, 8:41, 9:116, 11:4, 16:40, 40:68, 41:39, 42:49, 57:2
    • best of all judges, 95:8
    • beyond definition, 43:82, 67:12
    • brings disbelievers schemes to nought, 8:30, 8:36
    • cause human beings to disappear and bring forth other beings, 4:133, 14:19, 35:16
    • causes laughter and crying, 53:43
    • caused a man to sleep for a century, 2:259
    • enemy of those who deny the truth, 2:98
    • extol his glory from morning until night, 33:42
    • false daughters of, 16:57, 17:40, 43:16, 52:39, 53:21-22
      • by name, 53:19-20
    • gives humans free will, 36:67
    • giving it all up for him, 4:66-68, 4:125
    • good and evil are from Him, 4:78
    • grants life and death, 44:8, 53:44, 57:2, 67:2
    • hard strivers rewarded better, 4:95-96, 5:54, 9:120, 49:15, 61:11
    • has no consort, 72:3
    • has no son, 43:81, 72:3, 112:3
    • has not forsaken you during your hard times, 93:3
    • is everywhere, 2:115, 2:142, 2:177, 4:126
    • is the
      • First and the Last (alpha and omega), 57:3
      • Outward and Inward, 57:3
    • knows that beyond comprehension, 6:59, 6:73, 9:94, 9:105, 13:9, 32:6, 34:48, 35:38, 39:46, 49:18, 59:22, 62:8, 64:18, 72:26, 74:31, 87:7
    • loves those who behave equitably, 49:9
    • made no laws regarding that of which He didn't speak, 5:101, 6:140, 6:148, 7:32
    • mercy towards prisoners of war who have good in them, 8:70
    • nature of, 2:255
    • no human is a divinity, 3:64, 3:151
    • not a trinity, 4:171
    • refuge from evil with, 113:1-5, 114:1-6
    • remembering him standing, sitting, lying down, 3:191, 4:103, 10:12, 25:64
    • shapes you in the womb, 3:6
    • throne rests upon the water, 11:7
    • will create things of which you have no knowledge, 16:8
    • wills no wrong to His creation, 3:108, 4:40, 17:71, 21:47, 22:10, 26:209, 40:31, 41:46, 45:22, 50:29, 64:11
  • Alliances, 8:72, 9:7
    • Christians and Jews, 5:51
    • forbidden with disbelieving kin, 9:23
    • forbidden with hypocrites, 4:88-89, 4:139, 4:144
  • Angels, 2:30-34, 2:98, 2:285, 4:97, 8:50, 13:23, 21:108, 22:75, 25:22, 25:25, 32:11, 33:43, 33:56, 34:40, 35:1, 37:150, 38:71, 39:75, 41:14, 41:30, 42:5, 43:53, 43:60, 47:27, 53:26, 66:4, 66:6, 69:17, 70:4, 89:22, 97:4
    • created from fire, 7:12, 38:76
    • eight will bear Allah's throne aloft on Judgement Day, 69:17
    • false claim that they are female, 43:19, 53:27
    • "guardian", 82:10-12, 86:4
    • nineteen lord over hell, 74:30-31
    • not sent to satisfy whims, 15:7-8
    • sent to inspire, 16:2
  • Anger
    • withhold, 3:134
  • Ants, 27:18
  • Apes, 5:60
    • despicable, 2:65, 7:166
  • Apostacy, 3:72, 3:86-88, 3:90-91, 3:167, 4:137, 5:54, 9:74, 9:107, 16:106, 33:14
    • do not ask for speedy doom for apostates, 46:35
      • Allah alone will punish them, 73:11, 74:11
    • punishment in the hereafter, 2:217, 9:74
    • rejection by others, 3:87
    • repentence, 3:89, 5:34, 9:5, 9:11
      • on Judgement Day is too late, 40:85
    • under duress, 16:106
  • Arguments/Attacks
    • respond in kind, 8:58, 16:126
      • being patient is far better, 16:126
  • Ark (see Noah)
  • Armor, 16:81
  • Astronomy
    • celestial mechanics, 7:54, 22:65
      • moon, 10:5, 16:12, 21:33, 22:18, 25:61, 29:61, 41:37, 54:1, 71:16, 74:32, 84:18, 91:2
      • solar and lunar orbits, 6:96, 10:5, 13:2, 14:33, 21:33, 31:29, 35:13, 36:38-40, 39:5, 55:5
      • sun, 10:5, 16:12, 21:33, 22:18, 25:45, 25:61, 29:61, 41:37, 71:16, 78:13, 81:1, 91:1
    • celestial navigation, 6:97, 16:16
    • constellations, 15:16, 25:61, 85:1
    • motion of objects in the Universe, 35:41, 44:39, 45:22, 46:3, 64:3, 86:11
    • objects impacting Earth, 34:9
    • planets, 81:16
    • Sirius (Alpha Canis Major), 53:49
    • stars, 22:18, 37:88, 51:7, 79:1, 81:2, 86:3
      • neighborhood of Earth populated by, 37:6, 41:12, 67:5
      • proper motion of, 79:2-4
      • revolving, 81:15
    • sunrise, 37:5, 55:17, 70:40
    • sunset, 55:17, 70:40, 84:16
  • Atoms (perhaps meant as "ants" originally?), 10:61, 34:3, 34:22, 99:7-8
  • Azar, 6:74

    B

  • Baal, 37:125
  • Badr, 8:42
  • Bakkah
    • first temple, 3:96
  • Beasts, 6:38, 22:18, 25:49, 36:71, 42:11, 43:12, 45:4
  • Bedouin, 9:90-99, 9:101-106, 33:20, 48:11, 48:16, 49:14
  • Bees, 16:68
  • Behavior
    • argue in a kindly manner with those given earlier revelation, 16:125, 29:46
    • avoid becoming involved in matters you know nothing of, 17:36
    • avoid grave sins and shameful deeds, 53:32
    • avoid guesswork about one another, 49:12
    • be just in your opinions, 6:152
    • community should be moderate, 2:143, 25:67
    • conceit discouraged, 4:36, 57:23
    • don't chide those who seek your help, 93:10
    • don't consider yourself pure, 53:32
    • don't deride others, 49:11, 104:1
    • don't mention evil things openly, 4:148
    • don't speak ill of each other, 49:12, 104:1
    • don't spy on each other, 49:12
    • each group given a law and way of life, 2:148, 5:48, 10:47, 10:74, 13:38, 16:36, 16:63, 16:84
      • and a prophet, 10:47, 16:36
      • and a way of worship, 22:67
      • Allah could have made them one community, 5:48, 11:118, 16:93, 42:8
        • one community under Allah, 21:92
    • forgive Jews who distort the Qur'an, 5:13
    • forgive non-believers, 31:15, 45:14
    • forgive readily, 42:37
    • maligning believers is sinful, 33:58
    • men (toward women), 24:30
    • peacemakers rewarded, 42:40
    • rulers make decisions after consultations, 42:38
    • speak justly toward those in want, if you can do nothing else, 17:28
    • towards aging parents in your care, 17:23
    • towards other Muslims, 33:6
    • towards others, 17:26-29, 17:35, 17:53, 60:8
    • towards parents, 46:15
    • towards slaves, 4:36, 24:33
    • treat non-belligerent non-believers with equity, 60:8
    • wives of the Prophet, 33:28-34
    • women (toward men), 24:31
  • Belief
    • in all revelations, 2:136, 2:285
    • nature of, 49:14-15
  • Believers, 2:2-5, 2:285, 8:2-4, 8:24
  • Bible, 5:64, 5:65, 5:68
    • distortion of, 3:78, 5:14-15
  • Biology
    • living things made of water ?, 11:7, 21:30, 24:45, 25:54
  • Birds, 6:38, 16:79, 21:41, 27:16, 27:17, 27:20, 34:10, 38:19, 67:19
  • Borders (jurisdictional boundaries), 8:72
  • Botany, 13:4, 39:21
    • two sexes to every plant, 13:3
  • Booty, 48:15, 59:6-7
    • enjoy that which is lawful and good, 8:69
    • must not benefit those already rich, 59:7
    • one fifth goes for charity, 8:41
  • Builders, 38:37
  • Burden (see Adversity)
  • Burial
    • indirect reference to?, 5:31
  • Business
    • be fair in dealings, 6:152, 17:35
  • Byzantines, 30:2-4

    C

  • Cain and Abel, 5:27-31
  • Calendar
    • lunar, 2:189, 10:5
      • correctness of, 9:37
        • disbelievers tamper with annual intercalation, 9:37
  • Canaan, 5:12
  • Cattle, 16:5-7, 16:66, 22:28, 23:21, 39:6, 47:12
  • Captives, 8:67, 8:70
  • Charity, 2:43, 2:110, 2:177, 2:262-264, 2:271-274, 2:277, 3:92, 3:134, 4:39, 5:12, 5:55, 9:5, 9:18, 9:60, 9:71, 9:121, 21:73, 22:41, 22:78, 24:37, 27:3, 30:38-39, 31:4, 36:47, 41:7, 47:36-38, 51:19, 52:40, 57:7, 57:10-12, 63:10, 64:16-17, 73:20, 76:8, 92:18, 98:5, 107:7
    • during consultation with the Prophet, 58:12-13
    • during the Hajj, 22:36
    • niggardliness, 3:180, 4:37, 25:67, 47:37, 57:24, 92:8
    • not payment for favors received, 92:19
    • precedence of spending, 2:215, 2:219
    • sharing food, 24:61, 89:18, 107:3
    • spending to earn praise forbidden, 4:38
    • those displeased with distribution of, 9:58, 9:76
    • towards slaves, 16:71
  • Chastity, 23:5, 24:33, 70:29
  • Children, 16:72, 17:64, 18:46, 19:77, 26:133, 34:35, 34:37, 40:67, 46:15, 57:20, 58:17, 63:9, 64:14, 64:15, 65:7, 68:14, 71:12, 71:22, 74:13, 80:36
    • adopted ones should be named after their fathers, 33:5
    • baby daughters wrongly thought an evil sign, 16:58-59, 43:18, 53:21-22
    • breast feed for two years, 2:233, 31:34
    • do not kill for fear of poverty, 6:151, 17:31
    • female offspring buried alive will ask for what crime she'd been slain, 81:8-9
    • gift of female offspring, 42:49
    • gift of male offspring, 42:49
    • helpless, 4:127
    • ignorant at time of birth, 16:78
    • in Heaven, 40:8, 52:24, 56:17
    • of Adam, 36:60
    • of Israel, 2:40, 2:47, 2:72, 3:180, 5:12, 5:70, 5:78, 7:105, 10:90, 17:2, 17:4, 17:101, 17:104, 20:47, 20:80, 20:94, 26:17, 26:22, 26:59, 26:197, 27:76, 32:23, 40:53, 43:59, 44:30, 45:16, 46:10, 61:6, 61:14
      • commandment concerning killing by, 5:32
    • pre-Islamic customs of slaying children, 6:137, 6:140
    • wet nurses, 2:233
  • Christians, 5:14, 5:19, 5:64-65, 5:69, 22:17
    • and Jews (see Jews)
    • asked not to deify Jesus, 4:171
    • come closest to feeling affection to Muslims, 5:82
    • most have forgotten what they've been told to bear in mind, 5:14
    • now comes to you a messenger, 5:15, 5:19
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Jesus is Allah's son", 9:30
  • Churches, 22:40
  • Clothing, 7:26, 16:81
    • of fire, 22:19
    • "the veil" or women's clothing in non-household situations, 24:31
    • women's outer garments prevent harassment by hypocrites, 33:59-60
  • Commandments
    • general religious, 2:42-45, 2:83, 2:110, 2:177, 3:113-114, 3:134, 5:12, 5:55, 6:151-153, 7:33, 7:156, 8:3, 9:18, 9:20, 9:86, 9:112, 10:87, 10:93, 13:22, 14:31, 16:90, 16:110, 22:41, 22:78, 24:57, 25:68, 26:181-184, 26:227, 31:3-4, 31:14-19, 35:29, 42:36-43, 58:13, 73:20, 90:13-17, 98:5
    • kindness towards others, 4:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Communications (attempting to divine the future is forbidden)
    • overhearing the Host on high, 15:18, 37:8, 72:9
  • Conservation, 6:141, 7:31
  • Contract Law
    • contract must be in writing, 2:282
    • during journey a person's "word" is acceptable, 2:283
    • when things go wrong don't punish scribe or witness, 2:282
    • witnesses told to be truthful, 2:283, 5:8, 25:72
    • witnessing (two men, or one man and two women), 2:282
  • Corruption, 5:32, 8:73, 30:41
  • Cosmology
    • age of the Universe, 76:1
    • expanding Universe, 51:47
    • The Big Bang, 21:30
  • Covenants, 5:1
    • breaking of (see also Oaths), 8:58
    • with disbelievers, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
  • Creation of everything
    • in due measure and proportion, 54:49
    • in opposite duality, 36:36, 43:12, 51:49
  • Creatures, 6:38, 42:47, 42:49
  • Crystal, 76:15-16
  • Customs
    • used but not given as reliable traditions or Qur'anic injunctions, 2:170, 5:3, 5:104, 6:138

    D

  • Danger
    • be prepared for, 4:71
  • Date palms, 36:34, 50:10, 55:11, 55:68, 59:5, 80:29
  • Dates, 50:10
  • David, 4:163, 5:78, 6:84, 17:55, 21:78, 21:79, 27:15-16, 34:10, 34:13, 38:17, 38:21-26, 38:30
    • and Bath Sheba, 38:23
    • and Goliath, 2:251
    • given the Psalms, 4:163
  • Death, 3:185, 3:193, 4:78, 21:35, 33:19, 33:23, 44:56, 47:27, 56:60, 56:84-87, 63:10, 75:29
    • and flight from battle, 33:16
    • in Allah's cause, 3:195, 22:58, 47:4
    • those communities who have no revelation will not be destroyed, 6:131, 9:115, 10:47, 11:117, 15:4, 16:119, 17:15, 28:59
    • those slain in Allah's cause are alive, 2:154, 3:169
    • while fleeing evil towards Allah, 4:100
  • Deities
    • none besides Allah, 25:68
  • Disbelievers (see also Hypocrites)
    • ask Muhammad to invoke Allah's wrath upon them as proof, 6:57-58, 8:32, 10:49-52
    • bear their company in kindness, 31:15
    • bear what they say in patience, 20:130, 50:39
    • covenants with, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
    • Allah brings their scheming to nought, 8:30, 8:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • protect them if they ask you to, 9:6
    • punishment
      • during war, 8:12, 8:50, 8:59
      • in the hereafter, 8:37
    • should not visit or take care of mosques, 9:17
    • speak kindly to them, 17:53
    • striving hard against, 9:73, 25:52, 66:9
    • treat non-belligerents with equity, 60:8
    • will only ally with other disbelievers, 8:72
  • Disciples (of Jesus), 3:52, 61:14
  • Divers, 38:37
  • Diversity
    • of humans, 30:22, 35:27-28
    • of life, 35:27-28
  • Divorce, 4:130, 65:1
    • after waiting period, dissolve or reconcile, 2:231, 65:2
      • two witnesses, 65:2
    • alimony, 2:233, 2:241
      • extends to ex-husband's heir, 2:233
    • can be revoked twice, 2:229
    • dowry status, 2:229, 2:236-237
    • find wet-nurse if necessary, 65:6
    • Man
      • divorce one woman for another - don't take back what you gave first, 4:20
      • don't harass wife, 65:6
      • don't hold wives against their will, 4:19
      • four months to change his mind, 2:226
      • support wife fully
        • during her pregnancy, 65:6
        • during her waiting period, 65:6
        • if she's nursing your child, 65:6
    • mother shouldn't suffer because of her fatherless child, 2:233
    • pre-Islamic, 58:2
      • contrition to reconcile
        • fast for 2 consecutive months, 58:4
        • feed 60 needy people, 58:4
        • free a slave, 58:3
    • reconciliation attempt, 4:35
    • sinless if marriage unconsummated, 2:236
      • bride entitled to half of the dowry, 2:237
    • Woman
      • after third divorce (this one from another husband) can return to original husband, 2:229
      • entitled to maintenance, 2:241, 65:1
      • equal right to divorce, 2:228
      • fear ill treatment by husband, 4:128
      • may keep what her husband gave her, 2:229
      • not to be expelled from their homes, 65:1
      • three menstruation wait to disprove pregnancy, 2:228
      • three month wait for those free of menstruation, 65:4
        • unless marriage unconsummated, 33:49
  • Dogs, 7:176
  • Donkeys, 16:8, 31:19
  • Drugs (see Intoxicants)

    E

  • Earth, 51:20, 51:48, 91:6
    • changed into another earth, 14:48
    • creation of, 3:190, 79:30
      • in six "days", 7:54, 10:3, 11:7, 25:59, 50:38, 57:4
      • in two "days", 41:9
        • the rest in the other four, 41:10
    • inclination of rotational axis to orbital plane, 22:61, 57:6
    • rotation of, 3:190, 7:54, 10:6, 13:3, 14:33, 25:62, 39:5, 41:37, 45:5
  • Earthquake, 7:78, 7:91, 7:155, 7:171, 16:26, 17:37, 17:68, 29:37, 34:9, 67:16, 69:5, 99:1
  • Elephant, 105:1
  • Elijah, 6:85, 37:123-130
  • Elisha, 6:86, 38:48
  • Embryology, 22:5, 23:14, 35:11, 40:67, 75:37-39
  • Evolution (?), 71:14, 71:18
  • Ezra, 9:30

    F

  • Family, 8:75
  • Fasting, 2:183-184
    • during the Hajj, 2:196
    • during Ramadhan, 2:185
    • exemptions, 2:184-185
    • hours of, 2:187
  • Fig, 95:1
  • Fighting, 9:14, 9:123, 22:39, 47:4, 48:16
    • aggression
      • forbidden, 2:190, 4:90, 60:8
      • sin of, 5:2
    • be brave, 4:104
    • between two groups of believers, 49:9
    • do not aquire slaves except through war, 8:67
    • do not beg for peace, 47:35
    • exemptions, 9:122, 48:17
      • asking for it for wrong reasons, 9:43, 9:45, 9:49, 9:86, 9:93
      • for helpless, 4:98, 9:91
      • for ill, 4:102, 9:91
    • if foes cease, then you must cease, 2:193, 4:90, 8:37, 8:61
    • forbidden during the four sacred months, 9:36
      • unless attacked, 2:194, 2:217
    • free slaves after fighting ends, 47:4
    • go forth humbly, 8:47
    • in Allah's cause, 4:74, 4:77, 4:84, 9:38-39, 9:41
    • killing only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • not for material gain, 4:94
    • prepare well, 8:60
    • repentence of recent belligerents, 5:34, 9:5, 9:11
    • when ordained, 2:190-193, 2:216-217, 4:91, 22:39, 60:8
  • Fire, 56:71, 100:2
  • Food (see also Health rules), 3:93, 35:12, 40:79, 80:24
    • blessing of, 6:118, 6:138
    • forbidden, 2:173, 5:3, 6:121, 6:145, 16:115
    • lawful, 2:168, 5:4, 6:118, 6:146
  • Forgetting, 17:86, 18:24, 87:6-7
  • Fornication (see Marriage)
  • Friends, 8:72
    • avoid active disbelievers, 3:118-120, 5:57, 15:94, 58:14, 60:1, 60:13
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • forbidden are those who fight against you because of your religion, 60:9
  • Future
    • learning of it through divination forbidden, 5:3, 5:90, 15:18, 37:8, 72:9

    G

  • Gabriel, 2:97, 66:4
  • Games of Chance
    • forbidden, 2:219, 5:20, 5:91
  • Geographic locations and History
    • As Safa and Al Marwah, 2:158
    • first temple at Bakkah, 3:96
  • Ginger, 76:12
  • Goddesses of the pagan Arabs, 53:19
    • names of, 53:19-20
    • nature of, 53:19-28
  • Gods of pre-Islamic Arabs by name, 71:23
  • Gog and Magog, 21:96
  • Gold, 35:33, 43:35, 43:71, 56:15
  • Golden armlets, 43:53
  • Golden Calf, 2:51, 2:54, 4:153, 7:148, 7:152, 20:88
    • and thunderbolt of punishment, 2:55
    • forgiven after destruction of, 2:36-37
  • Goliath, 2:249
    • and David, 2:251
  • Gospel, 3:3, 3:65, 5:46-47, 5:66, 5:68, 5:77, 5:110, 7:157, 9:111, 48:29, 57:27
  • Government
    • decision making in public matters, 3:159
    • rulers make decisions after consultations, 42:38
  • Grain, 36:33, 55:12
  • Grave, 9:84, 22:7, 35:22, 36:51, 54:7, 60:13, 70:43, 77:26, 80:21, 82:4, 100:9, 102:2
  • Greed (see Materialism)
  • Greetings, 4:86
  • Guardianship
    • proper conduct of, 4:5-6, 6:151
    • punishment for bad ones, 4:10
    • when to end it, 4:6
    • witnesses required to end it, 4:6

    H

  • Hagar
    • and Ishmael, 2:158
  • Hajj, 2:158, 2:189, 2:196-199, 22:27-36
    • abstention from quarreling during, 2:197
    • duty to visit Mecca (Makkah), 3:97
    • exemption from, 2:196
    • fasting during, 2:196
    • hunting forbidden, 5:1, 5:94-95
      • aquatic game approved during, 5:96
      • violate it once? Don't do it twice!, 5:95
        • reparations for doing it once, 5:95
    • rules, 5:2
    • sacrifice during, 2:196
  • Haman, 28:6, 28:8, 28:38, 29:39, 40:24, 40:36
  • Harut and Marut, 2:102
  • Health rules, 41:44
    • children
      • breast feed for two years, 2:233, 31:34
    • food, 2:173, 5:1, 5:3, 5:5, 5:96, 6:118-119, 6:121, 6:142, 6:145-146, 16:115
      • caught by your hunting animals, 5:4
    • intoxicants forbidden (see Intoxicants)
    • menstruation, 2:222
  • Hearing, 41:22
  • Heaven, 2:25, 3:15, 3:136, 3:181, 3:195, 3:198
    • filled with mighty guards and flames, 72:8
    • immortal youths in, 56:17, 76:19
    • parents united with offspring, 52:21, 56:36
    • pure spouses in, 2:25, 3:15
    • several, 2:29, 2:164, 3:129, 6:73, 6:101, 17:44, 55:30, 65:12, 67:3, 71:15, 78:12
    • virgin mates of modest gaze, 55:56, 55:72-74, 56:22
  • Hell (the fire, the blazing flame), 2:24, 2:119, 2:161, 2:166, 2:201, 3:10, 3:12, 3:116, 3:131, 3:151, 3:162, 3:192, 4:55-56, 4:93, 4:97, 4:114, 4:121, 4:169, 5:10, 5:37, 5:72, 5:86, 6:27, 6:70, 6:128, 7:18, 7:36, 7:38, 7:41, 7:50, 7:179, 8:16, 8:36, 8:50, 9:17, 9:35, 9:49, 9:63, 9:68, 9:73, 9:81, 9:95, 9:109, 9:113, 10:8, 10:27, 11:16, 11:17, 11:98, 11:106, 11:113, 11:119, 13:5, 13:18, 13:35, 14:16, 14:49, 15:43, 16:29, 16:62, 17:8, 17:18, 17:39, 17:63, 17:97, 18:29, 18:53, 18:100, 18:106, 19:68, 19:70, 19:86, 20:74, 21:39, 21:98, 22:4, 22:9, 22:19-22, 22:51, 22:72, 23:103-104, 24:57, 25:11-13, 25:34, 25:65, 26:91, 26:94, 27:90, 28:41, 29:25, 29:54, 29:68, 31:21, 32:13, 32:20, 33:64, 33:66, 34:12, 34:42, 35:6, 35:36, 36:63, 37:10, 37:23, 37:55, 37:63, 37:68, 37:163, 38:27, 38:56, 38:59, 38:61, 38:64, 38:85, 39:8, 39:16, 39:19, 39:32, 39:60, 39:71, 39:72, 40:6, 40:7, 40:41, 40:43, 40:46, 40:47, 40:49, 40:60, 40:72, 40:76, 41:19, 41:24, 41:28, 41:40, 42:7, 43:74, 44:47, 44:56, 45:10, 45:34, 45:35, 46:20, 46:34, 47:12, 47:15, 48:6, 48:13, 50:24, 50:30, 51:13, 52:13-16, 52:18, 54:48, 55:43, 56:94, 57:15, 57:19, 58:8, 58:17, 59:3, 59:17, 59:20, 64:10, 66:6, 66:9, 66:10, 67:5-10, 69:31, 70:15, 71:25, 72:15, 72:23, 73:12-13, 74:26-31, 74:42, 76:4, 77:31, 78:21, 79:36, 79:39, 81:12, 82:14, 83:16, 84:12, 85:10, 87:12, 88:4, 89:23, 90:20, 92:14, 98:6, 101:9-11, 102:6, 104:6-9, 111:3
    • burning despair and ice cold darkness in, 38:57
    • chain of 70 cubits, 69:32
    • inmates will neither die nor remain alive, 87:13
    • stay for a limited duration, 78:23
  • History
    • study it, 3:137, 12:110-111, 14:5
  • Homosexuality
    • regarded as evil, 26:165-166, 27:55, 29:28-29
  • Honey, 16:69, 47:15
  • Horses, 16:8, 17:64
  • Housing, 16:80
  • Hud, 7:65-72, 11:50-57, 11:89, 26:124-138, 46:21-25
  • Humankind, 55:33, 91:7-8
    • born with a restless disposition, 70:19
    • created in fine form, 95:4
    • created in pairs, 78:8, 92:3
    • creation of, 2:30, 4:1, 6:98, 7:189, 10:4, 15:26, 15:28, 15:33, 39:6, 71:14, 96:2
      • from a drop of sperm, 16:4, 18:37, 22:5, 23:13, 35:11, 36:77, 40:67, 53:46, 75:37, 76:2, 80:19
      • from clay, 6:2, 7:12, 15:26, 17:61, 23:12, 32:7, 38:71, 38:76, 55:14
        • with water, 37:11
      • from dark transmuted slime, 15:26, 15:28, 15:33
      • from dust, 3:59, 18:37, 22:5, 30:20, 35:11, 40:67, 53:32
      • from earth, 11:61
      • from seminal fluid, 86:6
      • from male and female, 49:13
    • diversity in, 30:22, 35:28
    • given free will, 36:67
    • grows gradually from the earth, 71:17
    • insignificant compared to the Universe, 40:57
    • mates of your own kind, 16:72, 30:21, 42:11
    • selfishness ever present in soul, 4:128
    • vilest are those who don't use reason, 8:22, 8:55
  • Hunayn, 9:25
  • Hunting
    • about animals trained to hunt, 5:4
  • Hur'in (a.k.a. Houries), 44:54, 52:20, 55:72, 56:22
  • Hydrology, 14:32, 16:15, 39:21
    • scum, 13:17
  • Hypocrites, 2:217, 4:38, 5:61, 9:61-70, 9:73-110
    • praying for them does no good, 9:84, 9:113

    I

  • Iblis (Satan), 2:34, 3:155, 3:175, 4:38, 4:60, 4:76, 4:116, 4:119-120, 4:140, 4:145, 5:90, 5:91, 6:38, 6:43, 6:68, 7:11-12, 7:20, 7:21, 7:27, 7:175, 7:200, 7:201, 8:11, 8:48, 12:5, 12:42, 12:100, 14:22, 15:31-40, 16:63, 16:98, 17:27, 17:53, 17:61, 17:64, 18:50, 18:63, 19:44, 19:45, 20:116, 20:120, 22:52, 22:53, 24:21, 25:29, 26:95, 27:24, 28:15, 29:38, 31:21, 34:20-21, 35:6, 36:60, 37:65, 38:41, 38:74-85, 41:36, 43:62, 47:25, 58:10, 58:19, 59:16
  • Idolatry
    • forbidden, 5:90, 6:145
  • Idris, 19:56-57, 21:85
  • Immorality
    • punish both, 4:15
      • repentance cancels punishment, 4:15
        • deathbed repentance excluded, 4:18
    • women, 4:15
      • four witnesses required in order to "convict", 4:15
  • Imposters
    • religious, 2:78
    • punishment for, 2:78
  • Imran, House of, 3:33
  • In sha' Allah, 18:23
  • Inheritance, 2:180, 4:176, 89:19
    • apportionment to
      • children and parents, 4:11
      • other kin, orphans, and the needy, 4:8
      • siblings, 4:12
      • widows and widowers, 4:12
    • don't hold unloved wives for, 4:19
    • for men, 4:7
    • for women, 4:7
    • summary, 4:33
  • Interest on loans (see Usury)
  • Intoxicants, 16:67
    • don't pray while drunk, 4:43
    • forbidden except in dire circumstances, 2:219, 5:90, 5:91
  • Iram, 89:7-8
  • Iron, 57:25
  • Isaac, 2:136, 2:140, 3:84, 4:163, 6:84, 11:71, 12:5, 12:6, 12:38, 14:39, 21:72, 37:112-113, 38:45
  • Ishmael, 2:136, 2:140, 3:84, 4:163, 6:86, 14:39, 21:85, 37:102-109, 38:48
    • and Hagar, 2:158

    J

  • Jacob (Israel), 3:84, 4:163, 6:84, 6:85, 11:71, 12:38, 12:68, 19:6, 19:49-50, 19:58, 21:72
  • Jesus, 4:163, 9:30, 9:31, 10:68, 19:30-34, 21:91, 23:50, 33:7, 61:6, 61:14
    • bears witness on Resurrection Day, 4:159
    • Christians asked not to deify, 4:171
    • creation of, 3:45-49, 19:22
    • disciples, 3:52, 61:14
    • divergent views about, 43:65
    • followers above others on Resurrection day, 3:55
    • healing of blind and lepers, raising the dead, 5:110
    • his holy inspiration, 2:87, 2:252, 5:110
    • his nature is as Adam's, 3:59
    • is the means to know Judgement Day (alternate translation), 43:61
    • Jews boast of killing, 4:157
    • not Allah, 5:17, 5:72, 5:116
    • only a messenger, 4:171, 4:172, 5:75, 19:30
    • only seemed slain and crucified, 4:157
    • resurrected, 4:158
    • resurrection foretold, 3:55, 19:33
    • truth about him will be realized when people die, 4:159
  • Jews, 5:69, 22:17
    • and Christians, 2:120, 2:139, 3:75, 5:68
      • messenger comes to them, 5:32
      • enmity and hatred among them, 5:64
      • fights between, 2:113
      • food restrictions, 6:146
      • have no rights to claim Allah's bounty exclusively, 57:29
      • heaven not only for them, 2:111
      • say they are "Allah's Children", 5:18
    • believe in but few things, 4:155
    • claim that they alone are close to Allah, 2:94, 62:6
    • denied good things of life, 4:160
      • reasons for, 4:161
    • foods which are forbidden for, 6:146
    • good deeds of ancestors don't count, 2:136
    • hurting themselves by their misinterpretations, 5:64
    • mistaken to believe in their own revelations only, 2:91
    • most have forgotten what they've been told to bear in mind, 5:13
    • most hostile to Muslims, 5:82
    • ransoming each other during the Prophet's life, 2:85
    • religious commandments, 2:43, 2:84-85, 5:32
    • retribution given in the Torah, 5:45
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Ezra is Allah's Son", 9:30
    • say "Our hearts are full of knowledge.", 2:88, 4:155
    • slaying prophets, 2:61, 3:21, 3:112, 3:181, 3:183, 4:155, 4:157, 5:70
    • some distort meanings of all revelations, 4:46, 5:13, 5:41
      • forgive them, 5:13
    • warning to, 4:47
  • Jihad (fighting, striving, struggling, endeavoring)
    • non-believing parents trying to persuade a believer to polytheism, 29:8, 31:15
    • striving hard against disbelievers, 9:73, 25:52, 66:9
    • striving hard in Allah's cause, 2:218, 3:142, 4:95, 5:35, 5:54, 8:72, 8:74-75, 9:16, 9:19-20, 9:24, 9:44, 9:86, 9:88, 22:78, 29:6, 29:69, 49:15, 60:1, 61:11
  • Jinn, 6:100, 6:112, 6:128, 6:130, 7:179, 11:119, 15:27, 17:88, 18:50, 27:17, 32:13, 34:12, 34:14, 37:158, 41:25, 41:29, 46:18, 46:29, 51:56, 55:15, 55:33, 55:39, 55:56, 55:74, 72:1-15, 72:5, 72:6, 114:6
    • created of fire, 15:27, 55:15
  • Job, 4:163, 6:84, 21:83, 38:41-44
  • John the Baptist, 3:38-40, 6:85, 6:86, 19:7-15, 21:90
  • Jonah, 4:163, 6:86, 10:98, 21:87, 37:139-148, 68:48
  • Jordan, 2:58
    • enter humbly, 2:58, 7:161
    • entry into, 5:21-26
    • Jews allowed there, not due them, 2:58
  • Joseph, 6:84, 12:4-101, 12:102, 40:34
    • attempted seduction of, 12:23
    • sold to an Egyptian, 12:21
  • Judgement, 4:58, 5:8, 6:151-152, 37:53, 40:78, 45:21, 50:29, 51:6, 60:10, 69:18, 76:24, 82:9, 95:8
    • be just, 5:8, 5:42
      • don't let hate lead judgement astray, 5:8
    • Day, 2:123, 2:177, 2:254, 3:9, 3:25, 3:106, 3:114, 4:41, 4:59, 4:136, 5:69, 5:119, 6:15-16, 6:40, 6:128, 7:8, 7:53, 7:187, 9:29, 9:35, 9:44, 9:45, 9:77, 9:99, 10:15, 10:28, 11:3, 11:8, 11:25, 11:84, 11:103, 11:105, 12:107, 14:21, 14:29, 14:30, 14:41, 14:42, 14:44, 14:48, 14:49, 15:36, 15:38, 16:77, 16:84, 16:87, 16:89, 16:111, 17:71, 17:104, 18:99, 18:100, 19:37-39, 19:75, 19:85, 20:15, 20:105-112, 21:49, 21:103-104, 22:2-7, 22:55-56, 24:37, 25:8, 25:11, 26:82, 27:83, 30:12, 30:14, 30:55, 32:14, 33:21, 33:44, 33:63, 33:66, 34:3, 37:20, 38:16, 38:26, 38:53, 39:13, 40:9, 40:27, 40:33, 40:51, 40:59, 42:7, 43:66, 43:83, 43:85, 44:40, 45:27, 45:32, 45:34, 45:35, 47:18, 50:20, 51:12, 52:45, 54:46, 54:48, 56:56, 58:22, 60:6, 64:9, 69:19-37, 70:26, 74:46, 76:7, 77:13-14, 77:38, 78:17, 79:6-14, 81:1-14, 82:15, 83:11, 99:1-8, 101:1
      • messengers called together, 77:11
      • are disbelievers really ready for, 10:51-52
        • repentence then is too late, 40:85
      • "childrens' hair turns grey", 73:17
      • earth
        • and mountains lifted and crushed, 69:14, 89:21
        • levelled, 84:3
        • riven asunder, 50:44
        • severely shaken, 56:4
        • will be convulsed and become like a moving sand-dune, 73:14
      • flash of fire followed by smoke, 55:35
      • moon split asunder, 54:1
      • mountains
        • like tufts of wool, 70:9, 101:5
        • scattered like dust, 77:10
        • shattered, 56:5
        • vanish, 78:20
        • will move, 52:10
      • seas will burst beyond their bounds, 82:3
      • skies
        • and clouds will burst apart, 25:25
        • flung open, 78:19
        • like molten lead, 70:8
        • red like burning oil, 55:37
        • rent asunder, 55:37, 69:16, 73:18, 77:9, 82:1, 84:1
        • will be rolled up, 21:104
        • will bring forth a pall of smoke, 44:10
      • stars
        • effaced, 77:8
        • scattered, 82:2
      • three types of soul to judge
        • those close to Allah, 56:10-11, 56:15-26, 56:88-89
        • those evil, 56:9, 56:41-55, 56:92-94
        • those righteous, 56:8, 56:27-38, 56:90-91
    • use reason, 6:151
    • verify reports and rumors, 49:6, 49:12

    K

  • Kabah, 2:125-127, 2:191, 2:217, 5:95, 5:97, 8:34, 9:7, 48:25, 48:27, 106:3
    • creation of, 2:125
    • enter it with shaved heads or short hair, 48:27
  • Killing, 18:74, 18:80
    • another believer inconceivable unless by mistake, 4:92, 48:25
      • reparations for, 4:92
    • deliberate killing of believer and punishment, 4:93
    • don't, 6:151, 17:33, 25:68
    • don't harm those offering peace, 4:90
    • female children buried alive will ask for what crime she'd been killed, 81:8-9
    • hypocrites will be slain in Medina during the "War of the Confederates", 33:60-61
    • not for material gain, 4:94
    • only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • oppression more awesome than, 2:191, 2:217
    • punishment for murder and spreading corruption on Earth, 5:32
    • retribution, 2:178, 17:33
  • Knowledge
    • literacy, 96:1-5
    • study nature to aquire, 3:190, 6:99, 10:5-6, 13:3-4, 16:10-16
    • travel to learn, 29:20
  • Kufr (denial of the truth), 2:108, 3:52, 3:80, 3:167, 3:177, 5:41, 5:61, 9:12, 9:17, 9:23, 9:37, 9:74, 16:106, 49:7

    L

  • Language
    • diversity in, 30:22
  • Laws given by Allah and the Prophet, 33:36
  • Life
    • attraction of worldly, 3:14
    • creatures consist mainly of water (See Biology)
    • diversity, 30:22, 35:27-28
    • extra-terrestrial, 22:18
    • is sacred, 17:33
    • good things made lawful, 5:5, 5:87, 5:88, 5:93, 7:32, 7:157, 16:114, 40:64, 45:16
    • path toward contentment made easy, 80:20, 87:8, 92:7
  • Lion, 74:15
  • Literacy, 96:1-5
  • Litigants, 38:21-24
  • Livestock, 40:79
  • Locusts, 54:7, 105:3
  • Lot, 6:86, 7:80-84, 11:70, 11:74, 11:77-83, 11:89, 15:59-72, 21:71, 21:74, 22:43, 29:28, 29:32-33, 37:153, 38:13, 50:13, 54:33-39, 66:10
  • Lote tree, 53:14, 53:16, 56:28
  • Luqman, 31:13-19

    M

  • Madyan (Midian), 7:85-93, 9:70, 11:84-96, 15:78, 20:40, 22:44, 26:176, 26:160-173, 27:54-57, 28:22-23, 28:45, 29:36, 50:14
  • Magians, 22:17
  • Manna, 7:160, 20:80
  • Marriage, 25:54
    • adultery, 17:32
      • evidence required (four witnesses), 24:4
      • false accusers punishment, 24:4, 24:19, 24:23
      • forbidden, 17:32, 25:68
      • if there aren't four witnesses, 24:6-9
      • marriage after, 24:3
      • punishment for, 24:2
    • appoint arbiter from among you when fearing a breach, 4:35
    • complaints, 58:1
    • don't hold wives against their will, 4:19
    • dowry, 4:4, 4:19-21, 4:24, 4:25, 5:5, 60:10, 60:11
      • other mutually agreed arrangements, 4:24
      • woman may return it, 4:4
    • forbidden
      • to certain kin, 4:22-24
      • to non-believers, 2:221, 5:5, 60:10
    • fornication forbidden, 4:24, 4:25, 4:27, 5:5
    • if unable, 24:33
    • if woman fears mistreatment from her husband, 4:128
    • love and tenderness, 30:21
    • polygamy, 4:3
      • restrictions about, 4:3
      • warning against, 4:129
    • recline with spouses in Paradise, 36:56, 40:8, 43:70
    • spouses are raiment for each other, 2:187
    • to adopted son's ex-wife is permitted, 33:37
    • to orphans, 4:3
    • to single woman only, 4:24
    • to slave
      • and among slaves, 24:32
      • woman if need arises, 4:3, 4:25
        • better if men don't marry, 4:25
        • even if she's married before being captured, 4:24
        • punishment only half of free women's if immoral, 4:25
    • to unmarried only, 24:32
  • Mary, 3:34-37, 3:42-47, 4:156-157, 4:171, 5:17, 5:46, 5:72, 5:78, 5:110, 5:112, 5:114, 5:116, 9:31, 19:16-39, 21:91, 23:50, 33:7, 43:57, 56:27, 61:6, 61:14, 66:12
    • not a deity, 5:116
  • Materialism, 9:24, 9:34, 9:55, 9:85, 28:76, 57:20, 63:9, 64:15, 68:14, 71:12, 71:22, 89:20, 92:11, 100:8, 102:1, 104:2-3, 111:2
    • and the Prophet's wives, 33:28
    • envy forbidden, 4:32, 15:88, 16:90, 20:131
    • forbidden, 4:29-30, 8:27
    • greed brings destruction, 102:1-6
    • punishment for, 4:30
    • ruining others forbidden, 4:32
    • squandering, 17:27, 25:67
  • Mecca, 2:142-150
    • duty to visit Mecca (Makkah) for the Hajj, 3:97
    • turn and pray toward, 2:144, 2:149-150
      • isn't necessary (Allah is everywhere), 2:115, 2:142, 2:177
    • valley of, 48:24
  • Medinah, 9:101, 9:120, 33:60, 63:8
  • Menstruation, 2:222
  • Metallurgy, 18:96-97
    • iron, 57:25
    • molten copper, 34:2
    • slag, 13:17
  • Milk, 16:66, 47:15
  • Mineralogy, 16:14, 35:12
  • Mockery
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Monastic asceticism
    • some types criticised, 57:27
  • Monks
    • some devour people's possessions, 9:34
    • some turn people away from Allah, 9:34
    • taken as lords by some people, 9:31
  • Months
    • four sacred, 9:36
      • fighting forbidden during, 9:36
        • unless attacked, 2:194, 2:217
    • twelve (lunar) in a year, 9:36
  • Moses, 3:84, 6:84, 6:91, 7:103-162, 10:75-93, 11:96, 11:110, 14:5, 14:6, 14:8, 17:2, 17:101-104, 18:60-82, 19:51-53, 20:9-98, 21:48, 22:44, 23:45-49, 25:35, 26:10-66, 27:7-14, 28:3-43, 28:44, 28:48, 28:76, 29:39, 32:23, 33:7, 33:69, 37:114-120, 40:23-27, 40:53, 41:45, 42:13, 43:46-55, 44:17-36, 46:12, 46:30, 51:38-40, 53:36, 61:5, 79:14-25, 87:19
    • bringing forth water from the rock, 2:60, 7:160
    • commands to his people, 5:21
    • duel by sorcery with Pharaoh's magicians, 7:109-126, 10:79-81, 20:65-70, 26:43-47
    • forty nights upon Mt. Sinai, 2:51, 7:142
    • House of, 2:248
    • parting of the Red Sea, 20:77, 26:63
    • plagues, 7:133-136, 7:163
  • Mosque
    • disbelievers should not visit or take care of, 9:17
    • rival one in Quba is forbidden, 9:108
  • Mountains, 15:19, 16:15, 16:81, 17:37, 20:105-107, 27:61, 31:10, 33:72, 34:10, 38:18, 41:10, 42:32, 50:7, 77:27, 78:7, 79:32, 81:3, 88:19, 95:2
  • Muhammed, 47:2
    • admonished, 33:37, 66:1, 75:16-19, 80:1-10
    • as judge for followers, 4:65
    • dares not alter the Qur'an nor act contrarily, 10:15
    • divorce, 33:52
    • exemptions from "regular" marriage laws, 33:51
    • like of a pretty woman, 33:52
    • marriage
      • kinship allowances in, 33:50
      • restrictions, 33:52
    • mystical ascension, 53:6-18
    • not a madman, 7:184, 52:29, 68:2, 81:22
    • only a prophet, 3:144, 6:50, 7:188
    • prayed for non-believing Uncle (enjoined not to), 9:113
    • reacted against something lawful, 66:1
    • "seal" of the prophets, 33:40
    • summons from, 24:63
    • taking leave of, 24:62
    • unlettered prophet, 7:157, 7:158, 62:2
    • visiting wives, 3:51
    • widowed wives not allowed to remarry, 33:53
  • Mules, 16:8

    N

  • Native peoples
    • don't drive them out, 2:84
      • reject those who do, 2:85
    • driven out of their homelands, 3:195
  • Necessity
    • dire circumstances may repeal ordinances forbidding something, 5:3, 16:115
  • Nepotism disallowed, 33:40
  • Night, 25:47
  • Noah, 3:33, 6:84, 7:59-64, 7:69, 9:70, 10:71, 11:25-33, 11:36-48, 11:89, 14:9, 17:3, 17:17, 19:58, 21:76, 22:42, 23:23-29, 25:37, 26:105-120, 29:14, 37:75-79, 38:12, 40:5, 40:31, 42:13, 50:12, 51:46, 53:52, 54:9, 57:26, 66:10
    • ark, 7:64, 10:73, 11:37-38, 11:40, 23:27, 29:15, 54:13-14, 69:11, 71:1-28
      • came to rest on Mt. Judi, 11:44
    • flood, 7:64, 10:73, 11:40-44, 25:37, 29:120, 29:14, 54:11-12, 71:25
  • Nuclear physics
    • things smaller than an atom (originally meant as "ant"?), 10:61, 34:3

    O

  • Oaths, 2:224, 16:91, 16:92, 16:94, 48:10
    • atonement for broken ones, 5:89
      • feeding or clothing 10, freeing a slave, fasting for 3 days, 5:89
  • Old Testament
    • followers of, 4:153
  • Olive, 95:1
  • Olive trees, 80:29
  • Oppression, 2:193, 8:39
    • blame is on oppressors, 42:42
    • defend against, 42:39
    • more awesome than killing, 2:191, 2:217
  • Orphans, 2:220, 4:6, 4:127, 93:7
    • leave their possessions, 4:2-3, 4:10, 17:34

    P

  • Patriarchy, 33:5
  • Pearls, 35:33, 52:24, 55:22, 55:58, 56:23, 76:19
  • Pen, 68:1, 96:4
  • Persecuted
    • people, 8:72
      • protect them unless they under a regime with whom you have a covenant, 8:72
    • those who are protectors of, 8:72, 8:74
  • Persecutors, 85:10
  • Pharaoh, 7:104-137, 8:52, 8:54, 10:75-90, 11:97, 14:6, 20:24, 20:43, 20:56, 20:60, 20:78, 23:46, 26:10-66, 27:12, 28:3-42, 29:39, 38:12, 40:24-46, 43:46-85, 44:17, 44:31, 50:13, 51:38-40, 54:41-42, 66:11, 69:9, 73:15-16, 79:17-25, 85:18
    • punishment of, 3:11, 20:78-79, 26:66, 28:40, 43:55, 44:24, 51:40, 89:18
    • torture by and deliverance from, 2:49, 17:103
  • Piety, 2:177
  • Pollution, 30:41
  • Poets, 21:5, 26:224, 37:36, 52:30
  • Pomegranates, 55:68
  • Prayer, 2:45, 9:103, 51:18, 70:22-23, 75:31, 96:10, 108:2
    • beautify (adorn) yourselves for, 7:31
    • content, 2:285-286, 3:8-9, 3:16, 3:147, 3:191-194, 17:80-81, 17:111, 23:118, 59:10, 66:8
    • day of congregation (Friday), 62:9
    • for the right reasons, 107:4-6
    • of Abraham, 2:126-129, 9:114, 14:35-41, 26:83-89
    • of Joseph, 12:101
    • of Moses, 20:25-35
    • of Noah, 23:26, 26:117-118, 71:26, 71:28
    • of Solomon, 38:35
    • of Zachariah, 19:8, 19:10
    • not while drunk, 4:43
    • prostration, 3:113, 7:206, 9:112, 15:98, 16:48, 16:49, 22:18, 22:26, 22:77, 25:60, 25:64, 26:219, 32:15, 39:9, 41:37, 48:29, 50:40, 53:62, 76:26, 96:19
    • restrains one from loathesome deeds, 29:45
    • sacred duty linked to time of day, 4:103
    • standing, 39:9
    • style of, 2:238, 17:110
    • times of day of, 11:114, 17:78, 17:79, 20:130, 24:36, 24:58, 30:17-18, 32:16, 38:18, 50:39-40, 51:17, 52:48-49, 73:2-4, 76:25-26
    • while in danger, 2:239, 4:101-102
  • Pregnancy, 7:189, 13:8, 31:34, 32:8, 39:6, 41:47, 53:32
    • Allah's spirit is breathed into the fetus, 32:9
  • Privacy, 24:27-29
    • nakedness at mid-day, 24:58-59
    • Prophet's household, 33:53, 49:4-5
    • sharing food, 24:61
  • Prophet
    • accept him who confirms earlier revelation, 3:81
    • charity during consultation with, 58:12
    • don't aquire slaves except through war, 8:67
    • don't raise your voice above, 49:2
    • has come to you, 9:128
    • has highest claim on allegiance of believers, 33:6
    • keeps awake 2/3 1/2 or 1/3 of the night praying, 73:20
    • miracles only by Allah's leave, 40:78
    • only mortal human, 12:109, 16:43, 21:7-8, 25:7
    • people who are false prophets are wicked, 6:93, 6:143-144, 6:157, 7:37, 10:17, 11:18, 29:68, 39:32, 61:7
    • prophecy in language of target population, 14:4, 16:89
    • purpose of, 2:213, 6:48, 6:130, 14:4-6
    • some not mentioned, 40:78
    • some superior, 2:253, 17:55
    • those who came before had wives and children, 13:38
    • wives
      • rewards and punishments, 33:30-31
      • will be let go if they desire, 33:28-29
  • Psalms, 4:163
    • given to David, 4:163

    Q

  • Qarun, 28:76-81, 29:39, 40:24
  • Quail, 7:160
  • Qur'an, 4:82, 5:16, 7:204, 9:111, 10:15, 10:37, 11:13, 11:14, 12:3, 15:87, 15:91, 16:98, 17:9, 17:41, 17:45, 17:46, 17:60, 17:82, 17:88, 17:89, 18:54, 20:2, 20:114, 25:4, 25:6, 25:30, 25:32, 27:1, 27:6, 27:76, 27:92, 28:85, 30:58, 34:31, 36:2, 38:1, 39:27, 41:26, 41:44, 42:7, 43:31, 46:12, 46:29, 47:24, 50:1, 50:45, 54:22, 54:32, 54:40, 55:2, 56:75, 59:21, 69:40, 73:4, 73:20, 76:23, 84:21
    • bestowed on a blessed night, 44:3, 97:1-5
    • clear ordinances, 98:3
    • completion of, 5:3
    • conveyed clearly, 5:16, 10:15
    • distortion of, 5:41
    • divine nature of, 10:37
    • don't approach it in haste, 20:114
    • easy to understand, 44:58
    • full of wisdom, 36:2
    • guidance to humans, 2:185
    • invisible barrier during recitation, 17:45
    • is not Muhammed's sayings, 69:44
    • not from a satanic force, 81:25
    • not poetry, 36:69, 69:41
    • recite as much as you may do with ease, 73:20
    • revealed in Arabic, 12:2, 13:37, 16:103, 20:113, 26:195, 39:28, 41:3, 43:3, 44:58
    • sent forth "in waves" (gradually), 77:1
    • some verses direct, some allegorical, 3:7
    • source of health, 17:82, 41:44
    • upon an imperishable tablet, 85:21-22
  • Quraysh, 106:1

    R

  • Rabbis
    • some
      • devour people's possessions, 9:34
      • taken as lords, 9:31
      • turn people away from Allah, 9:34
  • Ramadhan, 2:185
    • and sex during the night, 2:187
  • Record of personal deeds
    • -, 17:13, 18:49, 36:12, 54:53
  • Red Sea
    • parting of, 2:50, 20:77-78, 26:63-66
  • Refugees, 59:8
  • Religion, 110:2
    • divergence of opinion, 3:19, 42:14, 45:17, 51:8, 78:3, 98:4
    • draws together former enemies, 3:103
    • false ideas upon things allowed and forbidden, 16:116
    • falsely follow other people's conjectures, 6:116, 6:119
    • falsely guided by ancestral concept of, 43:22
    • is not play and transient delight, 6:70, 7:51, 47:36
    • is self surrender to Allah, 3:85
    • no coercion in matters of faith, 2:256
    • no hardship in, 22:78
    • same as it was for the ones before you, 42:13
    • try and penetrate deepest meaning of, 4:162
    • use reason in, 3:65, 8:22
    • wickedness of attributing one's own lying inventions to Allah, 6:21
  • Religious
    • sects, 6:159, 30:32, 43:65
    • should stay together, 3:103
  • Resurrection, 30:27, 83:4
    • Day, 2:113, 2:212, 3:77, 3:161, 3:180, 3:185, 3:194, 4:87, 4:109, 4:141, 4:159, 5:14, 5:36, 5:64, 6:12, 6:73, 7:32, 7:167, 10:93, 11:59, 11:60, 11:98, 11:99, 16:25, 16:27, 16:92, 16:124, 17:13, 17:52, 17:58, 17:62, 17:97, 18:47, 18:105, 19:95, 20:100-102, 20:124, 21:47, 22:9, 22:17, 22:69, 23:16, 25:69, 26:87, 28:41-42, 28:61, 28:71, 28:72-81, 28:85, 29:13, 29:25, 30:40, 30:56, 31:34, 32:25, 35:14, 38:79, 39:15, 39:24, 39:31, 39:47, 39:60, 39:67-75, 40:46, 41:40, 41:47, 41:50, 42:17, 42:18, 42:45, 45:17, 45:26, 46:5, 50:42, 54:6-8, 58:6, 58:7, 58:18, 60:3, 68:39, 75:1, 75:6, 78:18, 80:33-42, 85:2, 88:1
    • followers of Jesus above non-believers, 3:55
    • of humans, 13:5, 16:39, 17:51, 17:98-99, 20:55, 22:7, 22:66, 25:40, 29:20, 30:11, 34:7, 36:12, 36:79, 41:39, 43:11, 46:33, 53:47, 56:61, 63:7, 71:18, 75:3, 80:22, 85:13, 86:8
    • moon is darkened, 75:8
    • of soul, 2:28, 30:25, 31:28
    • sun and moon brought together (solar eclipse or solar expansion?), 75:9
  • Revelation, 42:52, 43:4, 45:16, 46:12, 47:20, 52:2-3, 56:80, 57:16, 57:25, 57:26, 66:12, 69:43, 74:31, 74:52, 80:13, 98:1, 98:4, 98:6
    • every age has had its own, 13:38
    • from behind a veil, 42:51
    • mentioning war, 47:20
    • nature of delivery, 42:51, 53:2-11
  • Ruby, 55:58
  • Sabbath, 16:124
    • breakers, 2:65, 4:47, 4:154-155, 7:163-166

    S

  • Sabians, 22:17
    • righteous will be rewarded, 2:62, 5:69
  • Sacrifice, 108:2
  • Salih, 7:73-79, 11:61, 11:89, 26:142-158, 27:45-52
  • Samaritan, 20:85, 20:87, 20:95
  • Saul, 2:247, 2:249
  • Sea, 2:50, 2:164, 5:96, 6:59, 6:63, 7:138, 7:163, 10:22, 10:90, 14:32, 16:14, 17:66, 17:67, 17:70, 18:60, 18:61, 18:63, 18:79, 18:109, 20:77, 22:65, 24:40, 26:63, 27:63, 30:41, 31:27, 31:31, 42:33, 45:12, 52:6, 55:24, 81:6
    • darkness in the depths of, 24:40
  • Sex
    • conception and pregnancy (see Pregnancy)
    • consort with wives in a goodly manner, 4:19
    • don't force female slaves into prostitution, 24:33
    • during Ramadhan, 2:187
    • is what your spouse is for, 2:187, 2:222-223
    • with slaves is legal (alternate interpretation), 23:6, 33:50, 33:52, 70:30
  • Sexes
    • created from one living entity (soul), 4:1, 6:98
    • each entitled to own earnings, 4:32
    • equality of, 3:195, 4:32, 4:124, 6:139, 9:67, 9:68, 9:71, 9:72, 16:97, 33:35, 33:58, 33:73, 40:40, 42:49, 42:50, 47:19, 48:5, 48:6, 57:13, 57:18, 60:10
      • in divorce, 2:228
    • guides for one another, 9:71
    • men provide for women, 4:34
  • Sheba, 27:22-41, 34:15
  • Ships, 2:164, 10:22, 14:32, 16:14, 17:66, 18:71, 18:79, 22:65, 23:22, 29:65, 30:46, 31:31, 35:12, 36:41, 37:140, 40:80, 42:32, 43:12, 45:12, 55:24
  • Shu'ayb, 7:85-93, 11:84-95, 26:177-189, 29:36
  • Sight, 41:22
  • Silk, 22:23, 44:53, 76:12, 76:21
  • Silver, 43:33-34, 76:15-16, 76:21
  • Sin, 4:111
    • avoiding, 4:31
    • blaming another, 4:112
  • Sinai, Mt., 2:63, 2:93, 19:52, 95:2
  • Skin, 2:187, 41:22
  • Sky, 88:18
    • still smoke, 41:11
  • Slaves, 4:3, 4:24, 4:25, 4:36, 16:71, 23:6, 24:31, 24:58, 30:28, 33:50, 33:52, 33:55, 70:30
    • aquisition only though war, 8:67
    • don't force female slaves into prostitution, 24:33
    • freeing
      • after war is over, 47:4
      • as penance for a broken oath, 5:89
      • as penance for death of believer fighting against you, 4:92
      • charity is for freeing (among other things), 9:60
      • is the act of a truly pious person, 2:177
      • those who ask you to who have any good in them, 24:33
  • Solomon, 2:101, 4:163, 6:84, 21:78, 21:79, 21:81, 27:15-21, 34:12-14
    • and the Queen of Sheba, 27:22-41
    • discovery of the death of, 34:14-16
  • Sorcery
    • is evil, 2:101
  • Spider, 29:41
  • Spouses (a time when they are evil for you), 64:14
  • Stealing
    • cutting off hands as punishment, 5:38
      • forgiveness for (before discovery), 5:39
    • is wrong even through the judiciary, 2:188
  • Swine, 5:60
  • Synagogues, 22:40

    T

  • Tabuk
    • Allah's mercy towards those on expedition to, 9:118
  • Ten Commandments, 2:53, 7:145
  • Thamud, 7:73, 9:70, 11:61, 11:95, 14:9, 15:80, 17:59, 22:42, 25:38, 26:141, 27:45-52, 29:38, 38:13, 40:31, 41:13, 41:17, 50:12, 51:43, 53:51, 54:23-31, 69:4, 69:5, 85:18, 88:9, 91:11
    • rock dwellings, 7:74, 15:82, 26:149, 88:9
    • she camel, 7:73, 11:64, 26:155, 54:26, 91:13
      • killing of, 7:77, 11:66, 26:157, 54:29, 91:14
        • punishment for, 7:78, 11:67, 26:158, 54:31, 91:14
  • Time, 103:1
  • Torah, 3:3, 3:93, 5:44, 5:46, 5:66, 5:68, 5:110, 7:157, 9:111, 48:29, 61:6, 62:5
    • retribution in (also adopted by Muslims), 5:45
      • forgoing it will be better, 5:45
  • Treachery, 8:58
  • Tree
    • at Hudaybiyyah, 48:18
    • of hell, 17:60, 37:62-63, 56:52
  • Trees, 22:18, 23:20, 27:60, 31:27, 36:80, 55:6, 56:72
  • Trinity
    • Allah is not a, 4:171, 5:73
  • Tubba, 44:37, 50:14
  • Twelve tribes, 7:159
    • scattering of, 7:168
  • Two Horned One, 18:83

    U

  • Uhud
    • battle of, 3:121-123, 3:143, 3:152-154, 3:166
  • Usury, 30:39
    • delay repayment (forgiving debt is better), 2:278
    • forbidden, 2:275, 3:130
    • forgive debt, 2:278
    • Jews took it even though forbidden to, 4:161

    W

  • Water, 47:15, 56:31, 56:68, 67:30, 77:27, 88:17
    • two great bodies of, 25:53, 27:61, 35:12, 55:19, 55:21
  • Weather
    • clouds, 7:57, 7:160, 24:40, 24:43, 25:25, 30:48, 35:9, 52:44, 56:69
      • and their patterns, 2:164
    • hail, 24:43
    • lifting, 30:48, 35:9
    • lightning, 13:12, 30:24
      • striking people, 13:13
    • rain, 2:163, 2:265, 6:99, 7:57, 8:11, 10:24, 13:17, 14:32, 15:22, 16:65, 18:45, 20:53, 22:5, 22:63, 23:18, 24:43, 25:48, 27:60, 29:63, 30:24, 30:48, 31:10, 31:34, 32:27, 35:27, 39:21, 40:13, 41:39, 42:28, 42:33, 43:11, 45:5, 46:24, 50:9, 56:69, 57:20, 78:14, 80:25
      • and fighting, 4:102
    • storms, 17:68, 17:69
    • thunder, 13:13
    • wind, 7:57, 14:18, 15:22, 17:68, 21:81, 25:48, 27:63, 29:40, 30:46, 30:48, 30:51, 33:9, 34:12, 35:9, 38:36, 41:16, 45:5, 46:24, 51:1-4, 51:41, 52:27, 54:19, 67:17, 69:6, 78:14
      • to pollinate, 15:22
  • Widows
    • provisions for one year, 2:240
      • year in husband's home, 2:240
    • wait four months and ten days before remarriage, 2:234
      • OK to plan remarriage during waiting period, 2:235
  • Wills, 2:180, 2:240
    • amending forbidden, 2:181-182
    • two witnesses when you declare it, 5:106
      • if those two should falter, 5:107
  • Wine, 47:15, 83:25
  • Wools, 16:80
  • Women
    • accept those seeking refuge from non-believing husbands, 60:10
    • gross moral depravity, 4:15
      • punishment for, 4:15
      • repentence, 4:16
    • ill willed, 4:34
      • punishment for, 4:34
    • lack of outer garments for older, 24:60
    • pledges of believing women, 60:12
    • righteous guard intimacies revealed to them, 4:34, 66:3-6
    • term (time) of pregnancy (see Pregnancy)

    Z

  • Zachariah, 3:37-41, 6:85, 19:2-12
Y: Yousef Ali P: Pickthal S: Shakir


The Qur'an, Knowledge, and Science

A. Abd-Allah
Note: All translations of the Qur'an in this article are based on several translators including Yusuf Ali, Marmaduke Pickthal, T. B. Irving, and N. J. Dawood. However, there are some differences which the author felt made the English closer to the Arabic. The author is indebted to Dr. M. Zerroug for reviewing this article.

The Description of Knowledge in the Qur'an and by the Prophet (saas)

There are plenty of references to knowledge and the pursuit of knowledge in the Qur'an. The general feeling they leave the reader with is that the possessor of knowledge or wisdom has been given a very powerful gift, and that the pursuit of knowledge is something which should be done actively by everyone. Here are a few verses on the subject:

[96:1-5] Read! In the name of your Lord who created - Created the human from something which clings. Read! And your Lord is Most Bountiful - He who taught (the use of) the Pen, Taught the human that which he knew not.

These five verses make up the first passage revealed from the Qur'an to mankind through the Prophet Muhammad (saas). It is interesting that of all the things which Allah chose to begin His revelation with is related to the actions of reading and writing, especially the latter. The ability to write and store information is described by Professor Carl Sagan in his book COSMOS: "Writing is perhaps the greatest of human inventions, binding together people, citizens of distant epochs, who never knew one another. Books break the shackles of time, proof that humans can work magic." [21]

[2:269] He [Allah] grants wisdom to whom He pleases; and he to whom wisdom is granted indeed receives a benefit overflowing. But none will grasp the Message except men of understanding.
[20:114] High above all is Allah, the King, the Truth. Do not be in haste with the Qur'an before its revelation to you is completed, but say, "O my Sustainer! Increase my knowledge."
[3:190-191] Verily in the creation of the heavens and the earth, and the alternation of night and day - there are indeed signs for men of understanding; Men who remember Allah, standing, sitting, and lying down on their sides, and contemplate the creation of the heavens and the earth (with the thought) "Our Lord! Not for nothing have You created (all) this. Glory to You! Give us salvation from the suffering of the Fire."

These verses are a clear demonstration that 'science' and 'religion' were NOT meant to be fundamentally incompatible with each other by Allah. In fact, verses [3:190-191] strongly imply that "contemplating" the world around us is an integral part of faith.

[29:20] Say: Travel through the earth and see how Allah originated creation; so will Allah produce the second creation (of the Afterlife): for Allah has power over all things.

There are also references in the Qur'an describing the value (in the sight of Allah) of a knowledgeable person as opposed to an ignorant person. They are not equal:

[39:9] ...Say: Are those equal, those who know and those who do not know? It is those who are endued with understanding that remember (Allah's Message).
[58:11] ...Allah will raise up to (suitable) ranks (and degrees) those of you who believe and who have been granted knowledge.

The first source of Islam is the Qur'an - and we have seen some verses above on the subject of knowledge. The second source is the life of Prophet Muhammad (saas). Here are a few of the Prophet's sayings on the subject of knowledge:

"Upon a person whom Allah desires good, He bestows the knowledge of faith." - from the hadith collections of Bukhari and Muslim
"A person who follows a path for acquiring knowledge, Allah will make easy the passage to Paradise for him." - from the collection of Muslim
"A Muslim is never satiated in his quest for good (knowledge) till it ends in Paradise." - from the collection of Tirmidhi

The Relationship Between the Qur'an and Modern Science

Modern scientific theory today finds itself quite close to the Qur'an. There are at least two reasons behind this observation. The first is the lack of inconsistencies between the Qur'an and observable natural phenomena. Science has not been able to produce theories or experiments that fundamentally contradict the Qur'an. Had our science done so, either our understanding of the Qur'an or of the world would have been to blame: the Qur'an itself is true for all times. The second reason for the remarkable harmony between the Qur'an and science is the presence in the Qur'an itself of very clear and positive encouragement to contemplate and investigate the world around us. As the verses quoted above indicate, Allah has not forbidden man to question, and in fact, it seems He wants us to do so.

However, the Qur'an goes beyond simply encouraging all human beings to be aware of the natural world. It also contains widely dispersed references on a variety of subjects which are not only scientifically accurate, but in some cases, quite advanced relative to the time of the Prophet Muhammad (saas). For the Muslim who reads and understands these references, they serve to strengthen his or her faith of course. For the non-Muslim who questions the authenticity or authorship of the Qur'an, these references provide some interesting answers. One possible reason for these Qur'anic verses which describe the natural world can be found in the following verse:

[41:53] Soon will We show them Our Signs in the (farthest) horizons, and within themselves, until it becomes manifest to them that it is the Truth...

The historical event which this verse alludes to is the conquest of Makkah. However, almost every verse in the Qur'an carries a historical and a universal meaning, and therefore one possible interpretation of this verse is that it refers to the gradual discovery of greater and greater natural "evidence" of the Creator's involvement in our world. Two of the most important and most fascinating goals of modern science are to peer farther and farther out to the edge of the universe, and to look deeper and deeper into the structure of the human body. It is in these two areas that we find the "signature" of Allah's creative power at its strongest.

A Selection of Qur'anic Verses which Comment on the Natural World

A. - On the ongoing process of creation

[16:8] ...and He creates other things beyond your knowledge...
[24:45] ...Allah creates what He wills...

These two verses, among others, indicate that Allah has not 'finished' creation; rather, it is an ongoing process. This is very significant from a scientific point of view because we are gradually beginning to observe and understand certain natural phenomena which are still in a process of formation. One prime example is our observation of still- emerging galaxies from huge clouds of nebulae. Another is the evolution of species, with its associated evidence of strange and exotic "intermediate" life forms turned into fossils. These two examples are just the tip of the iceberg; the following excerpt from the physicist Paul Davies' book The Cosmic Blueprint underscores the growing awareness of continuous creation:

"An increasing number of scientists and writers have come to realize that the ability of the physical world to organize itself constitutes a fundamental, and deeply mysterious, property of the universe. The fact that nature has creative power, and is able to produce a progressively richer variety of complex forms and structures, challenges the very foundation of contemporary science. 'The greatest riddle of cosmology,' writes Karl Popper, the well-known philosopher, 'may well be...that the universe is, in a sense, creative.'" [21]

B. - On pollution and the wasting of natural resources

[30:41] Rottenness (decay/corruption) has appeared on land and sea because of what the hands of men have earned, that (Allah) may give them a taste of some of their deeds, in order that they may turn back (from evil).
[7:31] O Children of Adam! Wear your beautiful apparel at every time and place of prayer; eat and drink, but waste not by excess, for Allah does not love those who waste.

The importance of understanding the ecological consequences of our actions as individuals or as a society was not fully appreciated until this century. We now understand that we cannot alter the face of the earth indiscriminately without paying some penalty, which may be disastrous. We also understand that caution ought to be applied globally, not just locally but truly "on land and sea". Ecological awareness does not imply asceticism however. According to the Qur'an, we are not forbidden to take pleasure in this life, however we are forbidden from wasting resources needlessly.

C. - On the dual nature of iron

[57:25] ...And We sent down iron in which is mighty harm, as well as many benefits for mankind...

Iron is one of two metals found abundantly on the earth (aluminum being the other). It was known to many ancient civilizations, and is the most important metal we use today. The general description of it in the Qur'an was accurate in the time of the ancients, and it is even more so today: iron is the basis for most weapons of war and most of the everyday tools which we work with.

D. - On the origin of life in water

[21:30] ...And We made every living thing from water...
[24:45] And Allah has created every animal from water...

Modern scientific theory on the origin of life was not firmly established up until the last two or three centuries. Prior to that, the predominant theory on the origin of life was based on a concept called "spontaneous generation" where living creatures literally popped out of inanimate matter spontaneously and continuously. This view was discredited with the work of many Renaissance scientists including Harvey and Redi, and in the 1850's, Louis Pasteur's research on bacteriology sealed the coffin on this theory. Starting with the work of Huxley up to the present day, an alternative theory has been proposed where life is understood to have emerged from a long, increasingly complex chain of chemical reactions. These reactions are believed to have begun in the depths of the oceans because the atmosphere was not sufficiently developed to protect living organisms from ultraviolet radiation:

"...it is believed that early forms of life developed in oceans or pools...It has been suggested that the colonization of land, about 425,000,000 years ago, was possible only because enough ozone was then produced to shield the surface from ultraviolet light for the first time." [20]

This idea of life originating in the oceans is strongly supported by the two Qur'anic verses quoted above.

It is important to note however that the Qur'an does NOT contain an exclusive endorsement for evolution. While the verses quoted above indicate beyond any doubt that Allah created all living things from water, there are many other verses that emphasize His Absolute power over everything.

[41:39] "...For He (Allah) has power over all things."
[3:47] "...when He has decreed a matter, He only says to it, 'Be', and it is."

E. - On the diversity of mankind

[30:22] And among His Signs is the creation of the heavens and the earth, and the variations in your languages and your colors; verily in that are Signs for those who know.
[49:13] O mankind! We created you from a male and female, and made you into nations and tribes, that you may know each other. Verily the most honored of you in the sight of Allah is the one who is most deeply conscious of Him...

The racial and linguistic differences between humans are not meant as reasons to discriminate. Allah simply describes this diversity as a part of His creative power, and He does not single out any race as being inherently superior to the others. The emphasis in [49:13], in fact, is to learn to communicate with one another.

F. - On the Water Cycle

Most of us are familiar with the water cycle from our classes in middle school, where we learned how a drop of seawater evaporates, then becomes a drop of rainwater, and then finally returns to the sea via rivers or underground channels. The first person in modern times to understand this process was Bernard Palissy who described it correctly in 1580 [10]. Prior to him, most of the ancient Greek and Roman scholars had various incomplete or incorrect theories on the water cycle (Plato, for example, believed that precipitation eventually descended into the abyss called Tartarus and from there it fed into the oceans [10]).

The Qur'an does not give a complete description of the water cycle from start to end, however there are a few precise references to specific stages. Perhaps the most fascinating of these references are the following two verses on rain clouds:

[30:48] It is Allah Who sends the winds, and then they raise clouds: then He spreads them in the sky as He wills and makes them dark, then you see the drops issue from the midst of them...
[24:43] Don't you see how Allah drives clouds with force, then joins them together, then makes them into a heap? - then you see the drops issue from the midst of them. And He sends down from the sky mountains (of clouds) wherein is hail: He strikes therewith whom He pleases and He turns it away from whom He pleases. The flash of His lightning well-nigh snatches away the sight.

The two verses are describing the stages in the formation of rain clouds, which is in turn a stage in the water cycle. A close examination of these two verses suggests that they make reference to two different phenomena, one of "spreading" the clouds and the other of "joining" them together, two different processes by which rain clouds might be formed.

Modern meteorology has come to this very conclusion within the last two centuries. [17,18,19]

There are two types of clouds which can yield precipitation, and they are classified by their shape: stratus (layer-type) and cumulus (heap- type). The precipitative layer clouds are further subdivided into stratus and nimbostratus (nimbo meaning rain). The first verse above on rain clouds ([30:48]) precisely sums up the formation of layer rain clouds. It is known today that these types of clouds are started under conditions of gradual, rising winds:

"...and then they [winds] raise clouds..." [30:48]

Next, the cloud takes on its distinctive shape, that of a layer:

"...then He spreads them..." [30:48]

If the conditions are right (i.e. low enough temperature, high enough humidity, etc.), the cloud droplets further condense into (larger) rain droplets, and we observe this effect from the ground as a darkening of the cloud layer:

"...and makes them dark..." [30:48]

Finally, drops of rain fall from the cloud.

"...then you see the drops issue from the midst of them..." [30:48]

The second type of precipitative cloud is the heap type, and it is subdivided into cumulus, cumulonimbus, and stratocumulus. These clouds are characterized by being puffy-shaped and piled upon each other. Cumulus and cumulonimbus are the true heap clouds - stratocumulus is a form of degenerated, spread-out cumulus [18]. The second verse above on rain clouds ([24:43]) describes the formation of heap rain clouds. These clouds are formed under conditions of strong updrafts (thermals) and downdrafts of air:

"...drives clouds with force..." [24:43]

As the puffs of clouds form, they may unite into a single giant cloud, all piled up on top of one another:

"...then joins them together, then makes them into a heap..." [24:43]

At this point, either a cumulus or a cumulonimbus cloud has formed - either of which can yield rain. The rest of the verse is applicable to the case of a cumulonimbus (which is familiar to all of us as the towering thunderstorm cloud). If the heap cloud assumes large vertical proportions, then it can appear to the observer on the ground as a huge mountain or hill, but more importantly, by extending high into the atmosphere, the upper cloud droplets can freeze and thereby yield hail [17, 18]:

"...And He sends down from the sky mountains (of clouds) wherein is hail..." [24:43]

Finally, cumulonimbus clouds (i.e. thunderstorms) can have one last vivid property: lightning [17, 18]:

"...The flash of His lightning well-nigh snatches away the sight..." [24:43]

Other Qur'anic verses deal with more stages in the water cycle.

[23:18] And We send down water from the sky according to (due) measure, then We cause it soak into the soil. And We are most certainly able to withdraw it.

This is a single verse stating that rainfall is absorbed into the ground and that it can eventually be removed (drained).

[13:17] He sends down water from the sky, and the rivers flow, each according to its measure...
[39:21] Don't you see that Allah sends down rain from the sky, and leads it through the springs in the earth?...

Two methods by which absorbed rainfall is moved are described here: surface and underground rivers.

There are other references in the Qur'an to the water cycle (e.g. [40:13], [23:18], [25:48], [29:63], and others) , and all of them have the same property as the verses quoted above: modern scientific findings are fully compatible with them [10].

A few other verses also deal with water but in a slightly different context. They are not nearly as numerous as the verses on the water cycle.

[56:68-69] Do you see the water which you drink? Do you bring it down from the cloud or do We?

This rhetorical question emphasizes our inability to fulfill one of our oldest dreams: to control the rain. The fact is we cannot make it rain unless a pre-existing cloud is in the vicinity - and then only under the proper conditions, and even then we are not assured of success. The cloud should have different sized cloud particles, a high rate of condensation from the rising air, and good vertical development. If all of these characteristics are present, then we MAY coax some more rain out through cloud seeding and various other techniques. However, modern meteorologists are unsure of its effectiveness. Regardless, it is the presence of the necessary preconditions which we have no control over, and this ultimately stops us from arbitrarily bringing down the water of any cloud in the form of rain [10].

The following verse describes a property of large rivers.

[25:53] It is He who has caused to mix freely the two great bodies of water, this one pleasant-tasting and sweet and this one salty and bitter, and He made between them a barrier and a forbidding ban.

A description of the estuaries of large rivers is supplied by the verse above. These estuaries are relatively unusual because the outgoing fresh water of the river does not immediately mix with the salt water of the sea into which the river empties. Instead, the fresh water penetrates deep into the salt water body before any mixing occurs, far from the mouth of the river. Small rivers do not have this property. [10]

Finally, one more reference to clouds.

[52:44] And were they to see a piece of the sky falling down, they would (only) say "Heaps of clouds!"

Another reference to clouds but this time in the context of responding to a challenge by an earlier peoples who ridiculed a prophet by asking him to cause a piece of the sky to fall on them, apparently thinking it to be a solid cap around the earth. Allah refutes their challenge here, declaring that they would only find a pile of clouds, something all of us would understand today. [10]

G. - On Human Embryological and Fetal Development

The Qur'an has an extensive amount of information on the growth of the human embryo and fetus, especially the former. Before presenting this information, it may be helpful to provide a brief outline of human development in the womb as modern science understands it. [10]

  1. An unfertilized egg is produced by the female, and is subsequently placed in her Fallopian tubes.
  2. The male cohabits with the female, and a single sperm cell fertilizes the egg.
  3. The fertilized egg retreats into the uterus, and attaches itself to the uterine wall.
  4. Embryological growth (roughly 3 months).
  5. Fetal growth (6 months).
  6. Birth

We will examine some of these stages in greater detail as the verses in the Qur'an require. First, however, two verses which give a general overview of human development:

[71:14] ...seeing that it is He (Allah) Who has created you in stages...
[35:11] And Allah created you from dust, then from a drop...

The first verse is a very general, yet accurate description of our creation as coming in stages (see the six-step outline above). The second verse puts some perspective on the whole affair: how man originally came from dust (Adam), and then from a drop.

There are at least four specific details regarding human development in the Qur'an which modern science has revealed only within the last few centuries, and in some cases only in this present century. The first concerns the emission of semen:

[75:37] Was he (man) not a drop of semen emitted?

In spite of the large amount of liquid which can be produced by a man during human intercourse, this verse emphasizes that only a small drop of it is important.

The second important detail in the Qur'an on human development is the description of the fertilizing liquid (i.e. semen):

[86:6] He (man) is created from a gushing liquid.
[76:2] We created the human from a drop which is a mixture...
[32:8] Then He (Allah) made his (Adam's) progeny from a quintessence of a despised liquid.

The second and third verses relate to the contents of semen. Modern science has established that semen is in fact a composition of different secretions which come from four different glands during ejaculation: the testicles, the seminal vesicles, the prostate gland, and the urinary tract glands. The actual sperm cells come from the testicles; the other three glands produce no fertilizing agents. The Qur'an goes farther than just informing us that semen is a mixture of liquids. It tells us in [32:8] that only the "quintessence" of the liquid is used (the "despised" comes from the fact that semen is emitted from the same place as urine, and thus may be despicable in some people's sight). The Arabic word for "quintessence" in this verse signifies extracting the absolute best out of something. The numbers tell the story: a normal ejaculation involves about 3 ml of fluid containing between 120,000,000 and 150,000,000 sperm cells. Of these cells, only one fertilizes the egg in the female, and this is the point which [32:8] alludes to [15].

A third detail of human development mentioned in the Qur'an concerns the newly fertilized egg:

[75:37-38] Was he (man) not a drop of semen emitted? Then he did become something leech-like which clings...

Recent observations of the fertilized egg in the womb have revealed that the egg literally implants itself into the uterine wall. It "clings" in the strongest sense, and it remains like so in the early stage of development. On top of that, the developing organism acts as a leech on the female host in the sense that it draws its sustenance directly from its mother's body [10].

Finally, the Qur'an gives a fascinating account of embryological development (the first three months) in the following verses (certain words have been transliterated directly from the Arabic):

[23:14] ...We made the drop into an ALAQAH (leech-like structure), and then We changed the ALAQAH into a MUDGHAH (chewed-like substance), then We changed the MUDGHAH into IDHAAM (bones, skeleton), then We clothed the IDHAAM with LAHM (flesh, muscles), then We caused him to grow and come into being as another creation.
[22:5] ...We created you out of dust, then out of a drop, then out of a MUDGHAH, partly formed and partly unformed...

Verse [23:14] divides embryological development into four stages. The first stage picks up right after fertilization ("drop"), and is characterized by an ALAQAH or "leech-like structure" which describes how the egg implants itself into the uterus (see above). The second stage describes the embryo as evolving into a MUDGHAH which means something which has been chewed (especially a piece of meat), or which has the appearance of having been chewed. This seemingly crude description is in fact quite accurate: after the fertilized egg lodges itself in the uterus, it begins to receive its first nutrients and energy from its mother. Consequently, it begins to grow especially rapidly, and after a week or two it looks like a ragged piece of meat to the naked eye. This effect is enhanced by the development of small buds and protrusions which will eventually grow into complete organs and limbs.

The next two stages described in verse [23:14] tell of bones being made from the MUDGHAH, followed by the "clothing" of the bones with flesh or muscles. If we follow the progress of the embryo with our own eyes, we find that after approximately four weeks, a process called 'differentiation' begins, where groups of cells within the embryo transform themselves to form certain large organs. One of the earliest structures to develop in this stage is the cartilaginous basis of the human skeleton (in subsequent months, the cartilage hardens or ossifies). It is followed soon after by the appearance of a host of other organs including muscles, ears, eyes, kidneys, heart, and more. This maintains the order described in the Qur'an. Verse [23:14] concludes with the growth of the organism in the womb (and simple growth is the primary characteristic of the fetal stage) followed by its birth.

Verse [22:5] adds one more interesting note on the embryo. In this verse, the MUDGHAH is qualified with the phrase

"partly formed and partly unformed."

As alluded to above, our modern observations of embryological development have revealed how different structures and organs develop one after another through differentiation. This gives rise to unusual situations where the embryo is unevenly formed (i.e. lungs but no ears for example). [11,16]

H. - On Cosmology

Of all the references in the Qur'an to scientific matters, the most numerous are on the creation and structure of the universe and the earth. This area is singled out in several verses like the one below as an example of Allah's creative power:

[45:3] Verily, in the heavens and the earth are signs for those who believe.

For a much more detailed exposition of the Qur'an and cosmology (and science in general), interested readers should consider reading M. Bucaille's book 'The Bible, The Qur'an, and Science' [10]. Below, a brief summary of some of the more powerful verses.

First, a verse which makes a small note regarding the age of mankind with respect to the universe:

[76:1] Has there not been over Man a long period of Time when he was not yet a thing thought of?

The Arabic word for "Time" in this verse is "Dahr" and it can mean either all of eternity or simply a tremendously long time. Modern science can help us understand this verse better. The first appearance of humans on this earth is estimated to have occurred on the order of one million years ago. The age of the universe, on the other hand, is estimated at roughly fifteen billion years. If we normalize the age of the universe to one day, then man would be less than six seconds old.

The following verse deals with the creation of the heavens and the earth.

[50:38] And We created the heavens and the earth and all between them in six days, and nothing touched us of weariness.

Notice the sharp counterpoint to the Bible at the end of this verse regarding whether Allah "rested" after the sixth day from tiredness. However, a more subtle yet perhaps vastly more important difference is brought out when we look at the first verse in the Bible, Genesis [1:1]:

Bible [1:1] In the beginning, God created the heavens and the earth.

There is no mention of "and all between them", as opposed to the Qur'an (which refers to this in several verses, no less). Modern science has just within this last century discovered that much of the mass of the universe is contained in the vast spaces between galaxies and stars (ignoring for the moment the possibility of 'dark matter' which would only make a stronger point). In spite of having only a single hydrogen atom every few cubic meters on average (interstellar material), the universe is so huge that the "empty" space may account for more of the total universe's mass than all the stars combined - at the very least, it is a significant amount. Thus, it is an important omission to leave out "all between" the earth and the other stars and galaxies ("heavens").

As to the debate which has wracked Christianity and Judaism for centuries regarding the meaning of "six days", the word "days" in classical Arabic has a secondary meaning of a "very long time" or an "era" [12]. The Qur'an, however, presents a conclusive answer to this question via the following three verses scattered throughout the text:

[22:47] And yet they ask you to hasten on the Punishment! But Allah will not fail in His promise. Verily a Day in the sight of your Lord is like a thousand years of your reckoning.
[32:5] He (Allah) directs (all) affairs from the heavens to the earth: in the end will (all affairs) go up to Him on a Day the space whereof will be (as) a thousand years of your reckoning.
[70:4] The angels and the Spirit ascend to Him in a Day the space whereof is (as) fifty thousand years.

It is clear from these verses that a "day" in the Qur'an can easily have different meanings in different contexts, and is thus not constrained to mean a strict 24-hour period.

The next two verses address certain details of creation.

[21:30] Don't those who reject faith see that the heavens and the earth were a single entity then We ripped them apart?...
[41:11] Moreover, He applied His design to the heavens, while it was (yet) vapor,and He said to it and to the earth, "Come (into being), willingly or unwillingly." They said, "We do come in obedience."

Verse [21:30] foreshadows the modern cosmological theory known as the Big Bang theory wherein all matter is presumed to have originated from a violent explosion. Verse [41:11] refers to a later stage in creation, one in which a cosmologist would describe the universe as filled with a nebulous gas undergoing a slow coalescence into gross structures such as clusters, galaxies, stars, and so on. The words of these two verses may seem coarse and simplistic to the modern eye, but this does not detract from their general accuracy.

Then there are verses that speak of the sun and the moon.

[25:61] Blessed is He Who put in the heavens constellations, and put in it a lamp and a light-giving moon.

This verse emphasizes the sun as a direct source of light ("lamp"), whereas the moon is not given this title. Man has long since established that the moon's light is simply reflected sunlight.

[55:5] The sun and the moon follow precise courses.

The meaning of this verse is obvious, and we have known the mathematical description of these "courses" since Kepler and Newton formulated them several centuries ago.

[21:33] It is He Who created the night and the day, and the sun and the moon: all swim along, each in its rounded course.

This verse supplements the previous one: here, we learn that the sun and moon follow "rounded courses." It is significant that the Arabic word used here - "falak" - does not mean circular course, just rounded. Kepler was the first European astronomer to realize that the paths of the planets and the moon are elliptical. It was not until later, though, that astronomers also realized that the sun has an orbit as well - around the center of the Milky Way.

The Qur'an contains a number of verses on the structure and contents of the universe. There are too many to list here, but the following three form an interesting sample:

[51:47] And the heavens We did create with Our Hands, and We do cause it to expand.

Flatly stating what Einstein refused to believe at first, this verse anticipates Hubble's discovery of the expanding universe by approximately thirteen centuries. This verse makes a very clear point that the expansion is continuous (until the Day of Judgement, which is guaranteed by Allah to come upon us unexpectedly).

[42:29] And among His signs is the creation of the heavens and the earth, and the living creatures that He has scattered through both of them...
[45:13] And He has subjected to you (man), from Him, all that is in the heavens and on earth: behold, in that are signs indeed for those who reflect.

These two verses are extremely interesting. Not only does the first one very strongly imply the existence of living creatures on other planets throughout the universe, but the second tells us that the heavens are "subject" to us. With a little imagination, we (or perhaps our children) can begin dreaming of the possibility of interstellar travel - and not just confined to our own solar system!

Bibliography

[1]. The Qur'an
[2]. At-Tabari. Abridged Tafseer (commentary) of the Qur'an. Arabic
[3]. Ali, Abdullah Yusuf. The Meaning of the Holy Qur'an. Amana Corporation, Maryland, 1991
[4]. Asad, Muhammad. The Message of the Qur'an. Dar-Al-Andalus Limited, Gibraltar, 1984
[5]. Irving, Thomas. The Noble Qur'an. Amana Books, Vermont, 1992.
[6]. Pickthall, Mohammed. The Meaning of the Glorious Koran. Penguin Books, New York
[7]. Dawood, N. J. The Koran. Penguin Books, London, 1990
[8]. Nadvi, Syed M. Muslim Thought and its Source. Ashraf Press, Lahore, 1947
[9]. Kazi, Mazhar. Guidance from the Messanger. Islamic Circle of North America, New York, 1990
[10]. Bucaille, Maurice. The Bible, the Qur'an, and Science. American Trust Publications, Indiana, 1979
[11]. Moore, K., A. Zindani, M. Ahmed. New Terms For Classifying Human Development
[12]. Wehr, Hans. Arabic-English Dictionary. Spoken Language Services, New York, 1976
[13]. Steingass, F. Arabic-English Dictionary. Librairie du Liban, Lebanon, 1978
[14]. The Holy Bible - Revised Standard Version
[15]. Sussman, Maurice. Developmental Biology. Prentice-Hall, New Jersey, 1973
[16]. Bodemer, Charles. Embryology, Encyclopedia Americana. Grolier Incorporated, Connecticut, 1988
[17]. Chandler, T. J. The air around us. Natural History Press, New York, 1969
[18]. Kotsch, William. Weather for the Mariner. Naval Institute Press, Maryland, 1983
[19]. Battan, Louis. Fundamentals of Meteorology. Prentice-Hall, New Jersey, 1983
[20]. Sagan, Carl et. al. Life, Encyclopedia Brittanica. Encyclopedia Britannica, Chicago, 1992
[21]. Davies, Paul. The Cosmic Blueprint. Simon & Schuster, New York, 1988
[22]. Sagan, Carl. Cosmos. Ballantine Books, New York, 1980


Mohammad Habib Shakir Biography

Mohammad Habib Shakir
(1866-1939)

Mohammad Habib Shakir was an Egyptian judge, born in Cairo and a graduate from Al-Azhar University.
He occupied many prominent positions, such as: Sudan's Supreme Judge for four years, Dean of Alexandia's Scholars,

Al-Azhar Secretary General, and a member of its board of directors and Legislative Committee.
He died in Cairo in 1939 AD. Some of his famous works include: an English translation of the Holy Qur'an and Explanation of the Primary Lessons in Religious Belief.

Back


Abdullah Yussuf Ali Biography

Abdullah Yussuf Ali
(1872-1953)

In 1872, Abdullah Yussuf Ali was born in Surat, India. His father, a merchant, was a very religious man who made sure that his son learned Qur'an before anything else. He taught his young son Abdullah the entire Qur'an to memory.

In addition to studying contemporary knowledge at school, Abdullah continued to receive lessons in Arabic language and never ceased in his studies of the Qur'an. He was a superior student who excelled in academic achievement and won the much-coveted Indian civil award. Abdullah was easily able to absorb English literature and was considered to be among the best of his fellow countrymen in writing English. Many of the most well known scholarly magazines in India published his works and expressed their appreciation for his beautiful literary style.

Later Abdullah Yussuf Ali left India for Europe and visited many European capitals and eventually resided in London for a considerable period of time. While in London he was exposed to many translations of the Qur'an and continued to have tremendous interest in it and its studies. He than began to closely study the Qur'an giving special interest to its various interpretations, both old and new. After studying what was written about the Qur'an in both European and Eastern languages, he returned to India and took up new residence in Lahore where he became the Dean of the Islamic College. He than began his monumental work of translating and commenting on the Qur'an and later died in London in 1953.

Back


Syed Abu-Ala' Maududi's Chapter Introductions to the Qur'an

  1. AL-FATIHAH
  2. AL-BAQARAH
  3. AL-I-IMRAN
  4. AN-NISA
  5. AL-MA'IDAH
  6. AL-AN`AM
  7. AL-A`ARAF
  8. AL-ANFAL
  9. AT-TAUBAH
  10. YUNUS
  11. HUD
  12. YUSUF
  13. AR-RA`AD
  14. IBRAHIM
  15. AL-HIJR
  16. AN-NAHL
  17. BANI ISRA'IL
  18. AL-KAHF
  19. MARYAM
  20. TA HA
  21. AL-ANBIYAA
  22. AL-HAJJ
  23. AL-MU'MINUN
  24. AN-NUR
  25. AL-FURQAN
  26. ASH-SHU`ARAA'
  27. AN-NAML
  28. AL-QASAS
  29. AL-`ANKABUT
  30. AR-RUM
  31. LUQMAN
  32. AS-SAJDAH
  33. AL-AHZAB
  34. SABA
  35. FATIR
  36. YA SIN
  37. AS-SAAFFAT
  38. SUAD
  39. AZ-ZUMAR
  40. AL-MU'MIN
  41. HA-MIM AS-SAJDAH
  42. ASH-SHURA
  43. AZ-ZUKHRUF
  44. AD-DUKHAN
  45. AL-JATHIYAH
  46. AL-AHQAF
  47. MUHAMMAD
  48. AL-FAT-H
  49. AL-HUJURAT
  50. QAF
  51. ADH-DHARIYAT
  52. AT-TUR
  53. AN-NAJM
  54. AL-QAMAR
  55. AR-RAHMAN
  56. AL-WAQI`AH
  57. AL-HADID
  58. AL-MUJADALAH
  59. AL-HASHR
  60. AL-MUMTAHINAH
  61. AS-SAFF
  62. AL-JUMU`AH
  63. AL-MUNAFIQUN
  64. AT-TAGHABUN
  65. AT-TALAQ
  66. AT-TAHRIM
  67. AL-MULK
  68. AL-QALAM
  69. AL-HAAQQAH
  70. AL-MA`ARIJ
  71. NUH
  72. JINN
  73. AL-MUZZAMMIL
  74. AL-MUDDATHTHIR
  75. AL-QIYAMAH
  76. AD-DAHR
  77. AL-MURSALAT
  78. AL-NABA
  79. AN-NAZI`AT
  80. `ABASA
  81. AT-TAKWIR
  82. AL-INFITAR
  83. AL-MUTAFFIFIN
  84. AL-INSHIQAQ
  85. AL-BURUJ
  86. AT-TARIQ
  87. AL-A`LA
  88. AL-GHASHIYAH
  89. AL-FAJR
  90. AL-BALAD
  91. ASH-SHAMS
  92. AL-LAIL
  93. AD-DUHA
  94. ALAM-NASHRAH
  95. AT-TIN
  96. AL-`ALAQ
  97. AL-QADR
  98. AL-BAYYINAH
  99. AL-ZILZAL
  100. AL-`ADIYAT
  101. AL-QARI`AH
  102. AT-TAKATHUR
  103. AL-`ASR
  104. AL-HUMAZAH
  105. AL-FIL
  106. QURAISH
  107. AL-MA`UN
  108. AL-KAUTHAR
  109. AL-KAFIRUN
  110. AN-NASR
  111. AL-LAHAB
  112. AL-IKHLAS
  113. AL-FALAQ
  114. AN-NAS


1: AL-FATIHAH Introduction

AL-FATIHAH

Name

This Surah is named AL-FATIHAH because of its subject-matter. Fatihah is that which opens a subject or a book or any other thing. In other words, Al-Fatihah is a sort of preface.

Period of Revelation

It is one of the very earliest Revelations to the Holy Prophet. As a matter of fact, we learn from authentic Traditions that it was the first complete Surah which was revealed to Muhammed (Allah's peace be upon him). Before this, only a few miscellaneous verses were revealed which form parts of `ALAQ, MUZ-ZAMMIL, MUD-DATH-THIR, etc.

Theme

This Surah is in fact a prayer which Allah has taught to all those who want to make a study of His book. It has been placed at the very beginning of the book to teach this lesson to the reader: if you sincerely want to benefit from the Quran, you should offer this prayer to the Lord of the Universe.

This preface is meant to create a strong desire in the heart of the reader to seek guidance from the Lord of the Universe, Who alone can grant it. Thus AL-FATIHAH indirectly teaches that the best thing for a man is to pray for guidance to the straight path, to study the Quran with the mental attitude of a seeker- after-truth and to recognize the fact that the Lord of the Universe is the source of all knowledge. He should, therefore, begin the study of the Quran with a prayer to him for guidance.

From this theme, it becomes clear that the real relation between AL-FATIHAH and the Quran is not that of an introduction to a book but that of a prayer and its answer. AL-FATIHAH is the prayer from the servant and the Quran is the answer from the Master to his prayer. The servant prays to Allah to show him guidance and the Master places the whole of the Quran before him in answer to his prayer, as if to say, "This is the Guidance you begged from Me."


2: AL-BAQARAH Introduction

AL-BAQARAH

Name

Why the name AL-BAQARAH?

AL-BAQARAH (the Cow) has been so named from the story of the Cow occurring in this Surah (vv. 67-73). It has not, however, been used as a title to indicate the subject of the Surah. It will, therefore, be as wrong to translate the name Al-Baqarah into "The Cow" or "The Heifer" as to translate any English name, say Baker, Rice, Wolf etc., into their equivalents in other languages or vice versa, because this would imply that the Surah dealt with the subject of "The Cow". Many more Surahs of the Quran have been named in the same way because no comprehensive words exist in Arabic (in spite of its richness) to denote the wide scope of the subject discussed in them. As a matter of fact all human languages suffer from the same limitation.

Sequence

Though it is a Madani Surah, it follows naturally a Makki Surah Al- Fatihah, which ended with the prayer :"Show us the straight way". It begins with the answer to that prayer, "This is the Book (that) . . . is guidance. . ."

The greater part of Al-Baqarah was revealed during the first two years of the Holy Prophet's life at Al-Madinah. The smaller part which was revealed at a later period has been included in this Surah because its contents are closely related to those dealt with in this Surah. For instance, the verses prohibiting interest were revealed during the last period of the Holy prophet's life but have been inserted in this Surah. For the same reason, the last verses (284-286) of this Surah which were revealed at Makkah before the migration of the Holy Prophet to AI-Madinah have also been included in it.

Historical Background

In order to understand the meaning of this Surah, we should know its historical background:

  1. At Makkah the Quran generally addressed the mushrik Quraish who were ignorant of Islam, but at Al- Madinah it was also concerned with the Jews who were acquainted with the creed of the Unity of Allah, Prophethood, Revelation, the Hereafter and angels. They also professed to believe in the law which was revealed by Allah to their Prophet Moses (Allah's peace be upon him), and in principle, their way was the same (Islam) that was being taught by Prophet Muhammad (Allah's peace be upon him). But they had strayed away from it during the centuries of degeneration and had adopted many un- Islamic creeds, rites and customs of which there was no mention and for which there was no sanction in the Torah. Not only this : they had tampered with the Torah by inserting their own explanations and interpretations into its text. They had distorted even that part of the Word of God which had remained intact in their Scriptures and taken out of it the real spirit of true religion and were now clinging to a lifeless frame of rituals. Consequently their beliefs, their morals and their conduct had gone to the lowest depths of degeneration. The pity is that they were not only satisfied with their condition but loved to cling to it. Besides this, they had no intention or inclination to accept any kind of reform. So they became bitter enemies of those who came to teach them the Right Way and did their worst to defeat every such effort. Though they were originally Muslims, they had swerved from the real Islam and made innovations and alterations in it and had fallen victims to hair splitting and sectarianism. They had forgotten and forsaken Allah and begun to serve mammon. So much so that they had even given up their original name "Muslim" and adopted the name "Jew" instead, and made religion the sole monopoly of the children of Israel.

    This was their religious condition when the Holy Prophet went to Al-Madinah and invited the Jews to the true religion. That is why more than one third of this Surah has been addressed to the children of Israel. A critical review of their history, their moral degeneration and their religious perversions has been made; side by side with this the high standard of morality and the fundamental principles of the pure religion have been put forward in order to bring out clearly the nature of the degeneration of the community of a prophet when it goes astray and to draw clear lines of demarcation between real piety and formalism, and the essentials and non-essentials of the true religion.

  2. At Makkah Islam was mainly concerned with the propagation of its fundamental principles and the moral training of its followers. But after the migration of the Holy Prophet to Al-Madinah, where Muslims had come to settle from all over Arabia and where a tiny Islamic State had been set up with the help of the Ansar (local supporters), naturally the Quran had to turn its attention to the social, cultural, economic, political and legal problems as well. This accounts for the difference between the themes of the surahs revealed at Makkah and those at Al- Madinah. Accordingly about half of this Surah deals with those principles and regulations which are essential for the integration and solidarity of a community and for the solution of its problems.

  3. After the migration to Al-Madinah, the struggle between Islam and un-Islam had also entered a new phase. Before this the Believers, who propagated Islam among their own clans and tribes, had to face its opponents at their own risk. But the conditions had changed at Al- Madinah, where Muslims from all parts of Arabia had come and settled as one community, and had established an independent city state. Here it became a struggle for the' survival of the Community itself, for the whole of non- Muslim Arabia was bent upon and united in crushing it totally. Hence the following instructions, upon which depended not only its success but its very survival, were revealed in this Surah :-

    1. The Community should work with the utmost zeal to propagate its ideology and win over to its side the greatest possible number of people.
    2. It should so expose its opponents as to leave no room for doubt in the mind of any sensible person that they were adhering to an absolutely wrong position.
    3. It should infuse in it's members (the majority of whom were homeless and indigent and surrounded on all sides by enemies) that courage and fortitude which is so indispensable to their very existence in the adverse circumstances in which they were struggling and to prepare them to face these boldly.
    4. It should also keep them ready and prepared to meet any armed menace, which might come from any side to suppress and crush their ideology, and to oppose it tooth and nail without minding the overwhelming numerical strength and the material resources of its enemies
    5. It should also create in them that courage which is needed for the eradication of evil ways and for the establishment of the Islamic Way instead.

    That is why Allah has revealed in this Surah such instructions as may help achieve all the above mentioned objects.

  4. During this period, a new type of "Muslims," munafiqin (hypocrites), had begun to appear. Though signs of duplicity had been noticed during the last days at Makkah, they took a different shape at Al-Madinah. At Makkah there were some people who professed Islam to be true but were not prepared to abide by the consequences of this profession and to sacrifice their worldly interests and relations and bear the afflictions which inevitably follow the acceptance of this creed. But at Al-Madinah different kinds of munafiqin (hypocrites) began to appear. There were some who had entered the Islamic fold merely to harm it from within. There were others who were surrounded by Muslims and, therefore, had become "Muslims" to safeguard their worldly interests. They, therefore, continued to have relations with the enemies so that if the latter became successful, their interests should remain secure. There were still others who had no strong conviction of the truth of Islam but had embraced it along with their clans. Lastly, there were those who were intellectually convinced of the truth of Islam but did not have enough moral courage to give up their former traditions, superstitions and personal ambitions and live up to the Islamic moral standards and make sacrifice in its way.

    At the time of the revelation of Al-Baqarah, all sorts of hypocrites had begun to appear. Allah has, therefore, briefly pointed out their characteristics here. Afterwards when their evil characteristics and mischievous deeds became manifest, Allah sent detailed instructions about them.

Theme: Guidance

This Surah is an invitation to the Divine Guidance and all the stories, incidents etc., revolve round this central theme. As this Surah has particularly been addressed to the Jews, many historical events have been cited from their own traditions to admonish and advise them that their own good lies in accepting the Guidance revealed to the Holy Prophet. They should, therefore, be the first to accept it because it was basically]y the same that was revealed to Prophet Moses (Allah's peace be upon him).

Topics and their Interconnection

These introductory verses declare the Quran to be the Book of Guidance : enunciate the articles of the Faith -- belief in Allah, Prophethood and Life-after-death; divide mankind into three main groups with regard to its acceptance or rejection -- Believers, disbelievers and hypocrites. 1 - 20

Allah invites mankind to accept the Guidance voluntarily and to submit to Him, the Lord and the Creator of the Universe and to believe in the Quran, His Guidance, and in the Life-after-death. 21 - 29

The story of the appointment of Adam as Allah's Vicegerent on Earth, of his life in the Garden, of his falling a prey to the temptations of Satan, of his repentance and its acceptance, has been related to show to mankind (Adam's offspring), that the only right thing for them is to accept and follow the Guidance. This story also shows that the Guidance of Islam is the same that was given to Adam and that it is the original religion of mankind. 30 - 39

In this portion invitation to the Guidance has particularly been extended to the children of Israel and their past and present attitude has been criticised to show that the cause of their degradation was their deviation from the Guidance. 40 - 120

The Jews have been exhorted to follow Prophet Muhammad (Allah's peace be upon him) who had come with the same Guidance and who was a descendant and follower of Prophet Abraham whom they highly honoured as their ancestor, and professed to follow as a prophet. The story of the building of the Ka`abah by him has been mentioned because it was going to be made the qiblah of the Muslim Community. 121 - 141

In this portion, the declaration of the change of qiblah from the Temple (Jerusalem) to the Ka`abah (Makkah) has been made as a symbol of the change of leadership from the children of Israel to the Muslim Community, which has also been fore-warned to guard against those transgressions against the Guidance that had led to the deposition of the Jews. 142 - 152

In this portion practical measures have been prescribed to enable the Muslims to discharge the heavy responsibilities of the leadership that had been entrusted to them for the promulgation of Guidance. Salat, Fast, Zakat, Haj and Jihad have been prescribed for the moral training of the Ummat. The Believers have been exhorted to obey authority, to be just, to fulfill pledges, to observe treaties, to spend wealth etc., in the way of Allah. Laws, rules and regulations have been laid down for their organisation, cohesion and conduct of day-to-day life and for the solution of social, economic, political and international problems; on the other hand, drinking, gambling, lending money on interest etc., have been prohibited to keep the Ummat safe from disintegration. In between these, the basic articles of the Faith have been reiterated at suitable places, for these alone can enable and support one to stick to the Guidance. 153 - 251

These verses serve as an introduction to the prohibition of lending money on interest. The true conception of Allah, Revelation and Life-after-death has been emphasised to keep alive the sense of accountability. The stories of Prophet Abraham (Allah's peace be upon him) and of the one who woke up after a sleep of hundred years have been related to show that Allah is All-Powerful and is able to raise the dead and call them to account. The Believers, therefore, should keep this fact in view and refrain from taking interest on money. 252 - 260

The theme of 153 - 251 has been resumed and the Believers have been exhorted to spend in the way of Allah in order to please Him alone. In contrast to this, they have been warned against the evils of lending money on interest. Instructions have also been given for the honest conduct of day-to-day business transactions. 261 - 283

The basic articles of the Faith have been recapitulated here at the end of the Surah, just as they were enunciated at its beginning. Then the Surah ends with a prayer which the Muslim Community needed very much at that time when they were encountering untold hardships in the propagation of the Guidance. 284 - 286


3: AL-I-IMRAN Introduction

AL-I-IMRAN

Name

This Surah takes its name from v. 33. Al-i-Imran, like the names of many other surahs, is merely a name to distinguish it from other surahs and does not imply that the family of Imran has been discussed in it.

The Period of Revelation

This Surah consists of four discourses The first discourses :-

The first discourse (vv. 1-32) was probably revealed soon after the Battle of Badr.

The second discourse (vv. 33-63) was revealed in 9 A. H. on the occasion of the visit of the deputation from the Christians of Najran.

The third discourse (vv. 64-120) appears to have been revealed immediately after the first one.

The fourth discourse (vv. 121-200) was revealed after the Battle of Uhd.

Subject

Though these discourses were revealed at different periods and on different occasions, they are so inter-linked and so inter-connected iii regard to their aim, object and central theme that they make together one continuous whole. This Surah has been especially addressed to two groups-the people of the Book (the Jews and the Christians) and the followers of Muhammad (Allah's peace be upon him).

The message has been extended to the Jews and the Christians in continuation of the invitation in Al-Baqarah, in which they have been admonished for their erroneous beliefs and evil morals and advised to accept, as a remedy, the Truth of the Quran. They have been told here that Muhammad (Allah's peace be, upon him) taught the same right way of life that had been preached by their own Prophets; that it alone was the Right Way, the way of Allah; hence any deviation from it will be wrong even according to their own Scriptures.

The second group, the Muslims, who had been declared to be the best Community in Al-Baqarah and appointed torch-bearers of the Truth and entrusted with the responsibility of reforming the world, have been given additional instructions in continuation of those given in the preceding Surah. The Muslims have been warned to learn a lesson from the religious and moral degeneration of the former communities and to refrain from treading in their footsteps. Instructions have also been given about the reformative work they had to perform. Besides this, they have been taught how to deal with the people of the Book and the hypocrites who were putting different kinds of hindrances in the way of Allah. Above all, they have been warned to guard against those weaknesses which had come to the surface in the Battle Uhd.

Background

The following is the background of the Surah:

  1. The Believers had met with all sorts of trials and hardships about which they had been forewarned in Al- Baqarah. Though they had come out victorious in the Battle of Badr, they were not out of danger yet. Their victory had aroused the enmity of all those powers in Arabia which were opposed to the Islamic Movement. Signs of threatening storms had begun to appear on all sides and the Muslims were in a perpetual state of fear and anxiety. It looked as if the whole Arabian world around the tiny state of Al- Madinah -- which was no more than a village state at that time -- was bent upon blotting out its very existence. This state of war was also adversely affecting its economy, which had already been badly disturbed by the influx of the Muslim refugees from Makkah.

  2. Then there was the disturbing problem of the Jewish clans who lived in the suburbs of Al-Madinah. They were discarding the treaties of alliance they had made with the Holy Prophet after his migration from Makkah. So much so that on the occasion of the Battle of Badr, these people of the Book sympathized with the evil aims of the idolaters, in spite of the fact that their fundamental articles of the Faith -- Oneness of Allah, Prophethood, Life-after- death -- were the same as those of the Muslims. After the Battle of Badr, they openly began to incite the Quraish and other Arab clans to wreak their vengeance on the Muslims. Thus those Jewish clans set aside their centuries-old friendly and neighborly relations with the people of Al-Madinah. At last when their mischievous actions and breaches of treaties became unbearable, the Holy Prophet attacked the Bani- Qainu-qa'a, the most mischievous of all the other Jewish clans who had conspired with the hypocrites of Al-Madinah and the idolatrous Arab clans to encircle the Believers on all sides. The magnitude of the peril might be judged from the fact that even the life of the Holy Prophet himself was always in danger. Therefore his Companions slept in their armors during that period and kept watch at night to guard against any sudden attack, and whenever the Holy Prophet happened to be out of sight even for a short while, they would at once set out in search of him.

  3. This incitement by the Jews added fuel to the fire which was burning in the hearts of the Quraish and they began to make preparations to avenge the defeat they had suffered at Bad. A year after this an army of 3,000 strong marched out of Makkah to invade Al-Madinah and a battle took place at the foot of Mount Uhd. The Holy Prophet came out of Al-Madinah with one thousand men to meet the enemy. While they were marching to the battle-field, three hundred hypocrites deserted the army and returned to Al- Madinah, but there still remained a small band of hypocrites among the seven hundred who accompanied the Holy Prophet. They played their part and did their worst to create mischief and chaos in the ranks of the Believers during the Battle. This was the first clear indication of the fact that within the fold of the Muslim Community there was quite a large number of saboteurs who were always ready to conspire with the external enemies to harm their own brethren.

  4. Though the devices of the hypocrites had played a great part in the set-back at Uhd, the weaknesses of the Muslims themselves contributed no less to it. And it was but natural that the Muslims should show signs of moral weakness for they were a new community which had only recently been formed on a new ideology and had not as yet got a thorough moral training. Naturally in this second hard test of their physical and moral strength, some weaknesses came to the surface. That is why a detailed review of the Battle of Uhd was needed to warn the Muslims of their shortcomings and to issue instructions for their reform. It should also be noted that this review of the Battle is quite different from the reviews that are usually made by generals on similar occasions.

Subject: Guidance

This Surah is the sequel to, Al-Baqarah and the invitation therein is continued to the people of the Book. In Al- Baqarah the Jews were pointedly invited to accept the Guidance and in this Surah the Christians have particularly been admonished to give up their erroneous beliefs and accept the Guidance of the Quran. At the same time, the Muslims have been instructed to nourish the virtues that may enable them to carry out their obligations and spread the Divine Guidance.

Topics and their Interconnection

In these introductory verses, the fundamental truths about Allah, Revelation and Life-after-death have been reiterated to serve as fitting preliminaries, leading to the main topics discussed in the Surah. 1 - 32

This discourse is particularly addressed to the Christians and invites them to accept Islam. It clears Jesus and his mother not only from the stigma maliciously set upon them by the Jews, but also refutes the erroneous Christian creed of the Divinity of Jesus which had been formulated because of his miraculous birth. For this purpose the instances of John the Baptist to a barren woman and an extremely aged man and that of Adam without father and mother have been cited to show that there is nothing in the birth of Jesus without a father to entitle him to Divinity. 33 - 65

In these verses the people of the Book, the Jews, have been invited to give up their sinister ways and accept the divine Guidance. At the same time the Muslims have been warned to be on their guard against their malicious intentions, erroneous ways and absurd objections. 66 - 101

The Muslims have been instructed to learn lessons from the history of the people of the Book and also to guard themselves against their machinations, and to prepare and train themselves to establish virtue and eradicate evil. 102 - 120

In this portion, a review of the Battle of Uhd has been mad to teach and reassure the Muslims that the machinations of their enemies could do them no harm, if they would practise restraint and fortitude and have fear of Allah. It has been pointed out that the set-back they had suffered was due to the lack of some moral qualities and the existence of some evils. Since the main cause of the defeat was the greed of the archers, guarding the pass, the taking of interest has been prohibited to eradicate this evil. 121 - 175

The main theme of the verses 109 - 120 has been resumed to reassure and encourage the Muslims against the dangerous plots of their enemies. 175 - 189

This is the conclusion of the Surah and is not directly connected with the verses immediately preceding it but with the theme of the Surah as a whole. 190 - 200


4: AN-NISA Introduction

AN-NISA

Period of Revelation

This Surah comprises several discourses which were revealed on different occasions during the period ranging probably between the end of A. H. 3 and the end of A. H. 4 or the beginning of A. H. 5. Although it is difficult to determine the exact dates of their revelations, yet it is possible to assign to them a fairly correct period with the help of the Commandments and the events mentioned therein and the Traditions concerning them. A few instances are given below by way of illustration :

  1. We know that the instructions about the division of inheritance of the martyrs and for the safeguard of the rights of the orphans were sent down after the Battle of Uhd in which 70 Muslims were killed. Then naturally the question of the division of the inheritance of the martyrs and the safeguard of the rights of their orphans arose in many families at Al-Madinah. From this we conclude that vv. 1 -28 were revealed on that occasion.

  2. We learn from the Traditions that the Commandment about salat during war time was given on the occasion of Zat-ur-Riqa'a, an expedition which took place in A. H. 4. From this we conclude that the discourse containing v. 102 was revealed on that occasion.

  3. The last warning (v. 47) to the Jews was given before the Banu Nadir were exiled from Al-Madinah in Rabi'-ulAwwal, A. H. 4. From this it may safely be concluded that the discourse containing v. 47 must have been revealed some time before that date.

  4. The permission about tayammum (the performance of ablutions with pure dust, in case no water be available) was given during the Bani-al-Mustaliq expedition, which took place in A. H. 5.. Therefore the probable period of the revelation of the discourse containing v. 43 was A. H. 5.

Topics and Their Background

Let us now consider the social and historical considerations of the period in order to understand the Surah. All the discourses in this Surah deal with three main problems which confronted the Holy Prophet at the time. First of all, he was engaged in bringing about an all round development of the Islamic Community that had been formed at the time of his migration to Al-Madinah. For this purpose he was introducing new moral, cultural, social, economic and political ways in place of the old ones of the pre-Islamic period. The second thing that occupied his attention and efforts was the bitter struggle that was going on with the mushrik Arabs, the Jewish clans and the hypocrites who were opposing tooth and nail his mission of reform. Above all he had to propagate Islam in the face of the bitter opposition of these powers of evil with a view to capturing more and more minds and hearts.

Accordingly, detailed instructions have been given for the consolidation and strengthening of the Islamic Community in continuation of those given in Al-Baqarah. Principles for the smooth running of family life have been laid down and ways of settling family disputes have been taught. Rules have been prescribed for marriage and rights of wife and husband have been apportioned fairly and equitably. The status of women in the society has been determined and the declaration of the rights of orphans has been made laws and regulations have been laid down for the division of inheritance, and instructions have been given to reform economic affairs. The foundation of the penal code has been laid down drinking has been prohibited, and instructions have been given for cleanliness and purity. The Muslims have been taught the kind of relations good men should have with their Allah and fellow men. Instructions have been given for the maintenance of discipline in the Muslim Community.

The moral and religious condition of the people of the Book has been reviewed to teach lessons to the Muslims and to forewarn them to refrain from following in their footsteps. The conduct of the hypocrites has been criticized and the distinctive features of hypocrisy and true faith have been clearly marked off to enable the Muslims to distinguish between the two.

In order to cope with the aftermath of the Battle of Uhd, Inspiring discourses were sent down to urge the Muslims to face the enemy bravely, for the defeat in the Battle had so emboldened the mushrik Arab clans and the neighboring Jews and the hypocrites at home that they were threatening the Muslims on all sides. At this critical juncture, Allah filled the Muslims with courage and gave them such instructions as were needed during that period of war clouds. In order to counteract the fearful rumors that were being spread by the hypocrites and the Muslims of weak faith, they were asked to make a thorough enquiry into them and to inform the responsible people about them. Then they were experiencing some difficulties in offering their salat during the expeditions to some places where no water was available for performing their ablutions, etc. In such cases they were allowed to cleanse themselves with pure earth and to shorten the salat or to offer the "Salat of Fear", when they were faced with danger. Instructions were also given for the solution of the puzzling problem of those Muslims who were scattered among the unbelieving Arab clans and were often involved in war. They were asked to migrate to Al-Madinah, the abode of Islam.

This Surah also deals with the case of Bani Nadir who were showing a hostile and menacing attitude, in spite of the peace treaties they had made with the Muslims. They were openly siding with the enemies of Islam and hatching plots against the Holy Prophet and the Muslim Community even at AI-Madinah itself. They were taken to task for their inimical behavior and given a final warning to change their attitude, and were at last exiled from Al-Madinah on account of their misconduct.

The problem of the hypocrites, who had become very troublesome at that time, was involving the Believers in difficulties-- Therefore they were divided into different categories to enable the Muslims to deal with them appropriately.

Clear instructions were also given regarding the attitude they should adopt towards the non-belligerent clans. The most important thing needed at that time was to prepare the Muslims for the bitter struggle with the opponents of Islam. For this purpose greatest importance was attached to their character building, for it was obvious that the small Muslim Community could only come out successful, nay, survive, if the Muslims possessed high moral character. They were, therefore, enjoined to adopt the highest moral qualities and were severely criticized whenever any moral weakness was detected in them.

Though this Surah mainly deals with the moral and social reforms, yet due attention has been paid to propagation of Islam. On the one hand, the superiority of the Islamic morality and culture has been established over that of the Jews, Christians and mushriks; on the other hand, their wrong religious conceptions, their wrong morality and their evil acts have been criticized to prepare the ground for inviting them to the way of the Truth.

Subject: Consolidation of the Islamic Community

The main object of this Surah is to teach the Muslims the ways that unite a people and make them firm and strong. Introductions for the stability of family, which is the nucleus of community have been given. Then they have been urged to prepare themselves for defence. Side by side with these, they have been taught the importance of the propagation of Islam. Above all, the importance of the highest moral character in the scheme of consolidation of the Community has been impressed.

Topics and their Interconnection

Just, fair and equitable laws and regulations for the smooth running of family life have been laid down for the husband and wife. Detailed instructions have been given for the division of inheritance and due regard has been paid to the rights of orphans. 1 - 35

In order to inculcate the right spirit for the observance of rules and regulations, the Muslims have been enjoined to show generosity to all around them and to be free from meanness, selfishness, stinginess of mind, because this is essential for the consolidation of the Communities and helpful for the propagation of Islam. 36 - 42

The ways of the purification of mind and body for the offering of Salat have been taught because it plays the most important part in every scheme of moral and social reform. 43

After moral preparation, instructions for defence have been given. First of all, the Muslims have been warned to be on their guard against the cunning machinations and vile practices of the local Jews who were hostile to the New Movement. This caution was necessary for removing some possible misunderstanding that might have arisen on account of the pre-Islamic alliance between the people of Al-Madinah and the Jews. 44 - 57

Then they have been enjoined to place their trusts and offices of trust in the custody of honest and qualified persons, and to do what is just and right, and to obey Allah and His Messenger and those among themselves entrusted with the conduct of their affairs and to turn to Allah and His Messenger for the settlement of their disputes. As such an attitude and behaviour alone can ensure consolidation, they have been strongly warned that any deviation from this path will lead to their disintegration. 58 - 72

After this pre-requisite, they have been exhorted to make preparation for defence and to fight bravely for the cause of Islam, without showing any kind of cowardice or weakness. They have also been warned to be on their guard against hypocrites. A line of demarcation has been drawn to distinguish the intentional shirkers from the helpless devotees. 73 - 100

Here again instructions have been given for the offering of Salat during military campaigns and actual fighting. This is to impress the importance of Salat even at the time of fear and danger. 101 - 103

Before proceeding on to the next topic, the Muslims have been exhorted to persevere in their fight without showing any kind of weakness. 104

In order to make the Islamic Community firm and strong for defence, the Muslims have been enjoined to observe the highest standard of justice. The Muslims are required to deal out strict justice even in case of the enemy, with whom they might be involved in war. They should also settle disputes between husband and wife with justice. In order to ensure this, they should keep their beliefs and deeds absolutely free from every kind of impurity and should become the standard bearers of justice. 105 - 135

Resuming the theme of defence, the Muslims have been warned to be on their guard against their enemies. They have been admonished to take necessary precautions against the machinations of the hypocrites and the unbelievers and the people of the Book. As belief in Allah, and Revelation and Life-after-death is the only safeguard against every kind of enemy, they should sincerely believe in and follow His Messenger, Muhammad (Allah's peace be upon him). 136 - 175

Though this verse also deals with the family laws contained in verses 1 - 35, it has been added as a supplement at the end of this Surah because it was revealed long after An-Nisa was being recited as a complete Surah. 176


5: AL-MA'IDAH Introduction

AL-MA'IDAH

Name

This Sarah takes its' name from verse 112 in which the word mai'dah occurs. Like the names of many other surahs, this name has no special relation to the subject of the Surah but has been used merely as a symbol to distinguish it from other surahs.

Period of Revelation

The theme of this Surah indicates, and traditions support it, that it was revealed after the treaty of Hudaibiyah at the end of 6 A. H. or in the beginning of 7 A. H. That is why it deals with those problems that arose from this treaty.

The Holy Prophet with 1400 Muslims went to Makkah in Zil-Qaadah 6 A. H. to perform `Umrah, but the Quraish spurred by their enmity, prevented him from its performance, though it was utterly against all the ancient religious traditions of Arabia. After a good deal of hard and harsh negotiations, a treaty was concluded at Hudaibiyah according to which it was agreed that he could perform `Umrah the following year. That was a very appropriate occasion for teaching the Muslims the right way of performing a pilgrimage to Makkah with the true Islamic dignity, and enjoining that they should not prevent the disbelievers from performing pilgrimage to Makkah as a retaliation for their misbehavior. This was not difficult at all as many disbelievers had to pass through Muslim territory on their way to Makkah. This is why the introductory verses deal with the things connected with pilgrimage to Makkah and the same theme has been resumed in vv. 101-104. The other topics of this Surah also appear to belong to the same period.

The continuity of the subject shows that most probably the whole of the surah was revealed as a single discourse at one and the same time. It is also possible that some of its verses were revealed at a later period and inserted in this Surah at different places where they fitted in. But there appears to be not the least gap anywhere in the surah to show that it might have comprised two or more discourses.

Occasion of Revelation

This Surah was revealed to suit the requirements of the changed conditions which were now different from those prevailing at the time of the revelation of Al-i-'Imran and An- Nisa. Then the shock of the set-back at Uhd had made the very surroundings of Al-Madinah dangerous for the Muslims, but now Islam had become an invulnerable power and the Islamic State had extended to Najd on the east, to the Red Sea on the west, to Syria on the north and to Makkah on the south. This set-back which the Muslims had suffered at Uhd had not broken their determination. It had rather spurred them to action. As a result of their continuous struggle and unparalleled sacrifices, the power of. the surrounding clans, within a radius of 200 miles or so, had been broken. The Jewish menace which was always threatening Al-Madinah had been totally removed and the Jews in the other parts of Hijaz had-become tributaries of the State of Al-Madinah. The last effort of the Quraish to suppress Islam had been thwarted in the Battle of the Ditch. After this, it had become quite obvious to the Arabs that no power could suppress the Islamic movement. Now Islam was not merely a creed which ruled over the minds and hearts of the people but had also become a State which dominated over every aspect of the life of the people who lived within its boundaries. This had enabled the Muslims to live their lives without let or hindrance, in accordance with their beliefs.

Another development had also taken place during this period. The Muslim civilization had developed in accordance with the principles of Islam and the Islamic viewpoint. This civilization was quite distinct from all other civilizations in all its' details, and distinguished the Muslims clearly from the non Muslims in their moral, social and cultural behavior. Mosques had been built in all territories, prayer had been established and' Imam (leader) for every habitation and clan had been appointed. The Islamic civil and criminal laws had been formulated in detail and were being enforced through the Islamic courts. New and reformed ways of trade and commerce had taken the place of the old ones. The Islamic laws of marriage and divorce, of the segregation of the sexes, of the punishment for adultery and calumny and the like had cast the social life of the Muslims in a special mould. Their social behavior, their conversation, their dress, their very mode of living, their culture etc., had taken a definite shape of its own. As a result of all these changes, the non-Muslims could not expect that the Muslims would ever return to their former fold.

Before the treaty of Hudaibiyah, the Muslims were so engaged in their struggle with the non-Muslim Quraish that they got no time to propagate their message. This hindrance was removed by what was apparently a defeat but in reality a victory at Hudaibiyah. This gave the Muslims not only peace in their own territory but also respite to spread their message in the surrounding territories. Accordingly the Holy Prophet addressed letters to the rulers of Iran, Egypt and the Roman Empire and the chiefs of Arabia, inviting them to Islam. At the same time the missionaries of Islam spread among the clans and tribes and invited them to accept the Divine Way of Allah. These were the circumstances at the time when Al-Ma'idah was revealed.

Topics

It deals with the following three main topics:

  1. Commandments and instructions about the religious, cultural and political life of the Muslims.

    In this connection, a code of ceremonial rules concerning the journey for Haj has been prescribed; the observance of strict respect for the emblems of Allah has been enjoined; and any kind of obstruction or interference with the pilgrims to the Kaabah has been prohibited. Definite rules and regulations have been laid down for what is lawful and unlawful in the matter of food, and self-imposed foolish restrictions of the pre-Islamic age have been abolished. Permission has been given to. take food with the people of the Book and to marry their women. Rules and regulations for the performance of Wudu (ablutions) and bath and purification and tayammum (ablutions with dust) have been prescribed. Punishment for rebellion, disturbance of peace and theft have been specified. Drinking and gambling have absolutely been made unlawful. Expiation for the breaking of oath has been laid down and a few more things have been added to the law of evidence.

  2. Admonition to the Muslims.

    Now that the Muslims had become a ruling body, it was feared that power might corrupt them. At this period of great trial, Allah had admonished them over and over again to stick to justice and to guard against the wrong behavior of their predecessors, the people of the Book. They have been enjoined to remain steadfast to the Covenant of obedience to Allah and His Messenger, and to observe strictly their commands and prohibitions in order to save them- selves from the evil consequences which. befell the Jews and the Christians who had violated them. They have been instructed to observe the dictates of the Holy Quran in the conduct of all their affairs and warned against the attitude of hypocrisy.

  3. Admonition to the Jews and the Christians.

    As the power of the Jews had been totally weakened and almost all their habitations in north Arabia had come under the rule of the Muslims, they have been warned again about their wrong attitude and invited to follow the Right Way. At the same time a detailed invitation has also been extended to the Christians. The errors of their creeds have been clearly pointed out and they have been admonished to accept the guidance of the Holy Prophet. . Incidentally, it may be noted that no direct invitation has been made to the Majusis and idolaters living in the adjoining countries, because there was no need for a separate address for them as their condition. had already been covered by the addresses to the mushrik Arabs.

Subject:Consolidation of the Islamic Community

In continuation of the instructions about the consolidation of the Islamic Community given in Surah AN-NISA, the Muslims have been directed to observe and fulfill all their obligations: further regulations have been prescribed to train the Muslims for that purpose.

They have also been particularly warned as rulers to guard against the corruption, of power and directed to observe the Covenant of the Quran. They have also been exhorted to learn lessons from the failings of their predecessors, the Jews and the Christians, who in their turn have been admonished to give up their wrong attitudes towards the Right Way and accept the guidance taught by Prophet Muhammad (God's peace be upon him).

Topics and their Interconnection

The Believers have been exhorted to fulfill scrupulously all of their obligations and follow the regulations prescribed by the Divine Law about food, sex, Salat, justice, etc. 1 - 10

The Muslims have been warned to guard against the errors of their predecessors; they should follow the Right Path and avoid the bad example of the Jews and the Christians, who broke their Covenants and went astray into evil ways. They, in their turn, have been admonished to give up their wrong ways and accept Islam. 11 - 26

The story of the two sons of Adam has been related to reproach the Jews for their plot to kill the Holy Prophet and his Companions. (v. 11 & E.N. 30). The story has also been used to emphasize the sanctity of human life. 27 - 32

To achieve this object, punishments have been prescribed for those who create chaos in the Islamic State, and the Believers have been urged to exert their utmost to establish the Right Way; the sanctity of property has also been emphasized. 33 - 40

The Holy Prophet (and through him the Muslims) has been reassured that he should not mind the enmity, the evil designs and the machinations of the Jews, but continue exerting his utmost to establish the Right Way in accordance with the Guidance of the Quran; for nothing better could be expected from those who had forsaken their own Torah. He should deal with the Christians likewise, for they, too, had forsaken their Gospel. 41 - 50

In view of the degenerate moral condition of the Jews and the Christians, the Believers have been warned not to make them their friends and confidants. Likewise they should be on their guard against the evil designs of the hypocrites, the disbelievers and the like and should rely on the true Believers alone. The people of the Book have, in their turn been exhorted to give up their enmity and adopt the right attitude, for they cannot get salvation without this. 51 - 69

The theme of the corruptions of the Jews and Christians has been resumed. The Christians especially have been reproved for their errors in regard to the doctrine of Tauhid. At the same time they have been preferred to the hard hearted Jews, for there are among them some who are more inclined towards the Truth. 70 - 86

In this portion of the Surah, further regulations about the lawful and the un-lawful, in addition to those contained in vv. 1 - 10, have been given. 87 - 108

At the end of the Surah, the mention of the conversation that will take place between Allah and His Prophets on the Day of Judgment, has been made for the benefit of the erring people to serve as a corrective to their creeds. The conversation with Prophet Christ has been cited as a specimen to warn particularly the Christians, who profess to believe in him, and generally all those people who put false hopes in their Prophets, etc. 109 - 119

Conclusion: "O man-kind! The Sovereignty of the heavens and the earth belongs to Allah: therefore you should become His true servants and fear Him, for He has full powers over everything." 120


6: AL-AN`AM Introduction

AL-AN`AM

Name

This Surah takes its name from vv. 136, 138 and 139 in which some superstitious beliefs of the idolatrous Arabs concerning the lawfulness of some cattle (an`am) and the unlawfulness of some others have been refuted.

Period of Revelation

According to a tradition of Ibn Abbas, the whole of the Surah was revealed at one sitting at Makkah. Asma, a daughter of Yazid and a first cousin of Hadrat Mu'az-bin Jabl, says,. "During the revelation of this Surah, the Holy Prophet was riding on a she-camel and I was holding her nose-string. The she-camel began to feel the weight so heavily that it seemed as if her bones would break under it."We also learn from other traditions that the Holy Prophet dictated the whole of the Surah the same night that it was revealed.

Its subject-matter clearly shows that it must have been revealed during the last year of the Holy Prophet's life at Makkah. The tradition of Asma, daughter of Yazid, also confirms this. As she belonged to the Ansar and embraced Islam after the migration of the Holy Prophet to Yathrab, her visit to the Holy Prophet at Makkah must have taken place during the last year of his life there. For before this, his relations with those people were not so intimate that a woman from there might have come to visit him at Makkah.

Occasion of Revelation

After determining the period of its revelation, it is easier to visualize the background of the Surah. Twelve years had passed since the Holy Prophet had been inviting the people to Islam. The antagonism and persecution by the Quraish had become most savage and brutal, and the majority of the Muslims had to leave their homes and migrate to Habash (Abyssinia). Above all, the two great supporters of the Holy Prophet. Abu Talib and Hadrat Khadijah, were no more to help and give strength to him. Thus he was deprived of all the worldly support. But in spite of this, he carried on his mission in the teeth of opposition. As a result of this, on the one hand, all the good people of Makkah and the surrounding clans gradually began to accept Islam ; on the other hand, the community as a whole, was bent upon obduracy and rejection. Therefore, if anyone showed any inclination towards Islam, he was subjected to taunts and derision, physical violence and social boycott. It was in these dark circumstances that a ray of hope gleamed from Yathrab, where Islam began to spread freely by the efforts of some influential people of Aus and Khazraj, who had embraced Islam at Makkah. This was a humble beginning in the march of Islam towards success and none could foresee at that time the great potentialities that lay hidden in it. For, to a casual observer, it appeared at that time as if Islam was merely a weak movement it had no material backing except the meager support of the Prophet's own family and of the few poor adherents of the Movement. Obviously the latter could not give much help because they themselves had been cast out by their own people who had become their enemies and were persecuting them.

Topics

These were the conditions, when this discourse was revealed. The main topics dealt with in this discourse may be divided under seven headings:

  1. Refutation of shirk and invitation to the creed of Tauhid.

  2. Enunciation of the doctrine of the "Life-after- death." and refutation of the wrong notion that there was nothing beyond this worldly life.

  3. Refutation of the prevalent superstitions.

  4. Enunciation of the fundamental moral principles for the building up of the Islamic Society.

  5. Answers to the objections raised against the person of the Holy Prophet and his mission.

  6. Comfort and encouragement to the Holy Prophet and his followers who were at, that time in a state of anxiety and despondency because of the apparent failure of the mission.

  7. Admonition, warning and threats to the disbelievers and opponents to give up their apathy and haughtiness. It must, however, be noted that the above topics have not been dealt with one by one under separate headings, but the discourse goes on as a continuous whole and these topics come under discussion over and over again in new and different ways.

The Background of Makki Surahs

As this is the first long Makki Surah in the order of the compilation of the Quran, it will be useful to explain the historical background of Makki Surahs in general, so that the reader may easily understand the Makki Surahs and our references to its different stages in connection with our commentary on them.

First of all, it should be noted that comparatively very little material is available in regard to the background of the revelation of Makki Surahs whereas the period of the revelation of all the Madani Surahs is known or can be determined with a little effort. There are authentic traditions even in regard to the occasions of the revelation of the majority of the verses. On the other hand, we do not have such detailed information regarding the Makki Surahs. There are only a few Surahs and verses which have authentic traditions concerning the time and occasion of their revelation. This is because the history of the Makki period had not been compiled in such detail as that of the Madani period. Therefore we have to depend on the internal evidence of these Surahs for determining the period of their revelation: for example, the topics they discuss, their subject. matter, their style and the direct or indirect references to the events and the occasions of their revelation. Thus it is obvious that with the help of such evidence as this, we cannot say with precision that such and such Surah or verse was revealed on such and such an occasion. The most we can do is to compare the internal evidence of a Surah with the events of the life of the Holy Prophet at Makkah, and then come to a more or less correct conclusion as to what particular stage a certain Surah belongs.

If we keep the above things in view, the history of the mission of the Holy Prophet at Makkah can be divided into four stages.

The first stage began with his appointment as a Messenger and ended with the proclamation of Prophethood three years later. During this period the Message was given secretly to some selected persons only, but the common people of Makkah were not aware of it.

The second stage lasted for two years after the proclamation of his Prophethood. It began with opposition by individuals: then by and by, it took the shape of antagonism, ridicule, derision,, accusation, abuse, and false propaganda then gangs were formed to persecute those Muslims who were comparatively poor, weak' and helpless.

The third stage lasted for about six years from the beginning of the persecution to the death of Abu Talib and Hadrat Khadijah in the tenth year of Prophethood. During this period, the persecution of the Muslims became' so savage and brutal that many of them were forced to migrate to Habash. Social and economic boycott was applied against the Holy Prophet and the members of his family, and those Muslims who continued to stay in Makkah were forced to take refuge in Shi'b-i-A'bi Talib which was besieged.

The fourth stage lasted for about three years from the tenth to the thirteenth year of Prophethood. This was a period of hard trials and grievous sufferings for the Holy Prophet and his followers. Life had become unendurable at Makkah and there appeared to be no place of refuge even outside it. So much so that when the Holy Prophet went to Ta'if, it offered no shelter or protection. Besides this, on the occasion of Haj, he would appeal to each and every Arab clan to accept his invitation to Islam but met with blank refusal from every quarter. At the same time, the people of Makkah were holding counsels' to get rid of him by killing or imprisoning or banishing him from their city. It was at that most critical time that Allah opened for Islam the hearts of the Ansar of Yathrab where he migrated at their invitation.

Now that we have divided the life of the Holy Prophet at Makkah into four stages, it has become easier for us to tell, as far as possible, the particular stage in which a certain Makki Sarah was revealed. This is because the Surahs belonging to a particular stage can be distinguished from those of the other stages with the help of their subject matter and style. Besides this, they also contain such references as throw light on the circumstances and events that form the background of their revelation. In the succeeding Makki Surahs, we will determine on the basis of the distinctive features of each stage, and point out in the Preface, the particular stage in which a certain Makki Surah was revealed.

Subject :Islamic Creed.

This Surah mainly discusses the different aspects of the major articles of the Islamic Creed: Tauhid, Life-after- death, Prophethood an' their practical application to human life. Side by side with this, it refutes the erroneous beliefs of the "opponents and answers their objections, warns and admonishes them and comforts the Holy Prophet and his followers, who were then suffering from persecution.

Of course, these themes have not been dealt with under separate heads but have been blended in an excellent manner.

Topics and their Interconnection

These verses are of introductory and admonitory nature. The disbelievers have been warned that if they do not accept the Islamic Creed and follow the `Light' shown by the Revelation from the All-Knowing and All-Powerful Allah, they would go to the same doom as the former disbelievers did. Their arguments for rejecting the Prophet and the Revelation sent down to him have been refuted and a warning has been given to them that they should not be deluded by the respite that is being granted to them. 1 - 12

These verses inculcate Tauhid, and refute shirk which is the greatest obstacle in the way of its acceptance. 13 - 24

In these verses, a graphic scene of the life in the Hereafter has been depicted in order to warn the disbelievers of the consequences of the rejection of the Articles of Faith. 25 - 32

Prophethood is the main theme which has been discussed from the point of view of the Holy Prophet, his Mission, the limitations of his powers, the attitude towards his followers and also from the point of view of the disbelievers. 33 - 73

In continuation of the same theme, the story of Prophet Abraham has been related to bring home to the pagan Arabs that the Mission of Prophet Muhammad, which they were opposing, was the same as that of Prophet Abraham (Allah's peace be upon them). This line of argument was adopted because they considered themselves to be his followers, especially the Quraish who were proud of being his descendants as well. 74 - 90

Another proof of his Prophethood is the Book, which has been sent down to him by Allah, for its teachings show the right guidance in regard to creed and practice. 91 - 108

Divine restrictions have been contrasted with the superstitious restrictions of the pagan Arabs in order to show the striking differences between the two and thus prove the Quran to be a Revealed Book. 109 - 154

The Jews, who were criticized in vv. 144 - 147 along with the pagan Arabs, have been urged to compare the teachings of the Quran with those of the Torah so that they might recognize their similarity and give up their lame excuses against it, and adopt its Guidance to escape the retribution on the Day of Resurrection. 155 - 160

This is the conclusion of the discourse: the Holy Prophet has been instructed in a beautiful and forceful manner to proclaim fearlessly the articles of the Islamic Creed and their implications. 161 - 165


7: AL-A`ARAF Introduction

AL-A`ARAF

Name

This Surah takes its name from vv. 46-47 in which mention of A'araf occurs.

Period of Revelation

A study of its contents clearly shows that the period of its revelation is about the same as that of AL-AN'AM, i. e., the last year of the Holy Prophet's life at Makkah, but it cannot be asserted with certainty which of these two was sent down earlier. Anyhow the manner of its admonition clearly indicates that it belongs to the same period. As both have the same historical background the reader should keep in view the preface to AL-AN'AM.

Topics of Discussion

The principal subject of this surah is "invitation to the Divine Message sent down to Muhammad" (Allah's peace be upon him), which is couched in a warning. This is because the Messenger had spent a long time in admonishing the people of Makkah without any tangible effect on them. Nay, they had turned a deaf ear to his message and become so obdurate and antagonistic that, in accordance with the Divine Design, the Messenger was going to be commanded to leave them and turn to other people,. That is why they are being admonished to accept the Message but, at the same time, they are being warned in strong terms of the consequences that followed the wrong attitude of the former people towards their Messengers. (Now that the Holy Prophet was going to" migrate from Makkah the concluding portion of the address has been directed towards the people of the Book with whom he was going to come into contact. This meant that the time of migration was coming near and the "invitation" was going to be extended to mankind in general, and was not to be confined to his own people in particular as before.

During the course of the address to the Jews, the consequences of their hypocritical conduct towards Prophethood have also been pointed out clearly, for they professed to believe in Prophet Moses but in practice opposed his teachings, disobeyed him and worshiped falsehood and consequently were afflicted with ignominy and disgrace.

At the end of the Surah, some instructions have been given to the Holy Prophet and his followers for carrying out the work of the propagation of Islam with wisdom. The most important of these is that they should show patience and exercise restraint in answer to the provocations of their opponents. Above all, they have been advised that under stress of the excitement of feeling, they should not take any wrung step that might harm their cause.

Subject: Invitation to the Divine Message

Topics and their Interconnection

In this passage, the people have been invited to follow the Message sent down to them through Muhammad (Allah's peace be upon him) and warned of the consequences of its rejection. 1 - 10

The story of Adam has been related with a view to warning his descendants against the evil devices of Satan who is ever ready to mislead them as he did in the case of Adam and Eve. 11 - 25

This passage contains some Divine instructions, and contrasts these with Satan's instructions, and depicts a graphic picture of the results and the consequences of the two. 26 - 53

As the Message has been sent down by Allah (Who is the Creator of the heavens and the earth and everything in them), it should be followed, for it is like the rain He sends down to give life to the dead earth. 54 - 58

Events from the lives of some well-known Prophets -- Noah, Hud, Salih, Lot, Shu`aib, Moses (Allah's peace be upon them all) -- have been related to show the consequences of the rejection of the Message, and the addressees of Prophet Muhammad (Allah's peace be upon him) have been admonished to accept and follow the Message in order to escape perdition. 59 - 171

As the Covenant with the Israelites was mentioned at the end of the preceding passage, the whole mankind has been reminded very appropriately of the Covenant that was made at the time of the appointment of Adam as the Vicegerent of Allah so that all of his descendants should remember it and accept and follow the Message that was delivered by the Holy Prophet. 172 - 174

The example of the one who had the knowledge of the Message but discarded it, has been cited as a warning to those who were treating the Message as false; they have been exhorted to use their faculties to recognize the Message; otherwise Hell would be there abode. 175 - 179

In this concluding portion of the Surah, some deviations of those who do not use their faculties properly to understand the Message have been dealt with and they have been admonished, reproved and warned of the serious consequences of their antagonistic attitude towards the Message of the Holy Prophet. 180 - 198

In conclusion, instructions have been given to the Holy Prophet, and through him to his followers, about the attitude they should adopt towards those who reject the Message and deviate from it. 199 - 206


8: AL-ANFAL

AL-ANFAL

Name

The Surah takes its name AL-ANFAL (The Bounties) from the first verse.

The Period of Revelation

It was revealed in 2 A. H. after the Battle of Badr, the first battle between Islam and kufr. As it contains a detailed and comprehensive review of the Battle, it appears that most probably it was revealed at one and the same time. But it is also possible that some of the verses concerning the problems arising as a result of this Battle might have been revealed later and incorporated at the proper places to make it a continuous whole. At any rate, in the whole Surah there is nothing that might show that it is a collection of a couple of discourses, that have been patched up together.

Historical Background

Before reviewing the Surah, it is worthwhile to consider the events that led to the Battle of Badr.

During the first decade or so of the Prophethood at Makkah, the Message had proved its firmness, and stability. This was the result of two things. First, the Messenger, who possessed the highest qualities of character, was performing his Mission with wisdom, foresight and magnanimity. He had shown by his conduct that he had made up his mind to carry the movement to a successful end and, therefore, was ready to face all sorts of dangers and obstacles in the way. Secondly, the Message was so charming that it attracted the minds and hearts of the people irresistibly towards itself. So much so that all obstacles of ignorance, superstition and petty prejudices failed to check, its advance. That is why the Arab upholders of the ways of "ignorance,' who looked down upon it in its initial stages, had' begun to reckon it as a serious menace during the last period of the stay of the Holy Prophet at Makkah, and were bent on crushing it with all the force at their command. But in spite of the above-mentioned strength, the movement still lacked certain things to lead it to victory:-

First, it had not yet been fully proved that it had gathered round it a sufficient number of such followers who not only believed in its truth, but also had such an intense devotion to its principles that they were ready to expend all their energies and all that they possessed in the struggle for its success and establishment. So much so that they were ready to sacrifice their lives in the fight against the whole world itself even though they should be their own nearest relative. It is true that the followers of Islam had endured the severest persecutions at the hands of the Quraish of Makkah and had given a good proof of the firmness of their faith and their strong relation with Islam, yet further trials were required to show that Islam had succeeded in acquiring such a band of followers which considered nothing dearer than its ideal and was ready to sacrifice life for it.

Secondly, though the voice of Islam had reached' every part of the country, its effects were yet scattered and its acquired strength was spread here and there: it had not yet gathered sufficient force essential for a decisive conflict with the old established order of "ignorance".

Thirdly, Islam had yet no home of its own and had not established itself firmly anywhere in the land where it could consolidate its power and make it a base for further action. For the Muslims were scattered all over the country and were living among the unbelievers as aliens whom their bloodthirsty enemies wanted to uproot from their own homes.

Fourthly, the Muslims had not yet had an opportunity to demonstrate practically the blessings of the system of life based on Islam. There was neither any Islamic culture, nor any social, economic or political system; nor were there any established principles of war and peace for their guidance. Therefore the Muslims had no opportunity for demonstrating those moral principles on which they intended to build their entire system of life; nor had it been proved on the touchstone of trial that the Muslims as a community were sincere in their proclamation of the Message.

Allah created opportunities for making up these deficiencies.

During the last four years or so of the Prophet's stay at Makkah, the voice of Islam had been proving effective at Yathrab and the people for various reasons had been accepting the message more readily than other clans of Arabia. So much so that in the twelfth year of Prophethood on the occasion of Haj a deputation of 75 people met the Holy Prophet in the darkness of night. These people not only accepted Islam, but also offered to give him and his followers a home. As this was a most epoch making opportunity provided by Allah, the Holy Prophet took advantage of it.

The significance of this offer was quite clear to the people of Yathrab, and they fully realized that this was not an invitation to a mere fugitive, but to the Messenger of Allah so that he should become their leader and ruler. Likewise they knew that they were not inviting the Muslim refugees to give them shelter from persecution but to assemble them from all over the country for their integration with themselves to form an organized community. Thus the offer of the people of Yathrab was to make Yathrab the "City of Islam." Accordingly the Holy Prophet accepted their invitation and made it the first "City of Islam" in Arabia.

And the people of Yathrab were fully aware of the implications of this offer. It was indeed a declaration of war against the whole of Arabia, and an invitation to their own social and economic boycott as well. And when the Ansar from Yathrab declared their allegiance to the Holy Prophet at Aqabah, they knew fully well its consequences. During the course of the formal declaration of allegiance, Asad-bin- Zurarah, the youngest of all the delegates from Yathrab, stood up and said, "0 people of Yathrab! Just listen to me and consider the matter carefully in all its aspects. Though we have come to him, regarding him only as a Messenger of Allah, we should know that we shall be inviting the enmity of the whole of Arabia. For when we take him away to Yathrab, we shall be attacked and our children may be put to the sword. Therefore if you have the courage in your hearts to face it, then and then only, you should declare your allegiance to him and Allah will give you its reward. But if you love your lives more than him and his Message, then leave this matter and frankly excuse yourselves, for at this time Allah may accept your excuses."

Abbas bin Ubadah bin Naalah, another member of the delegation, reiterated the same thing, saying,

Do you understand the implication of the declaration of your allegiance to this person?" (Voices, "Yes, we know it.") "You are challenging the whole world to war by your declaration of allegiance to him. There is every likelihood of a serious menace to your lives and properties. Therefore consider it well. If you have any idea lurking in your minds that you will then hand him over to his enemies, it is much better to leave him alone now, because that conduct shall bring shame and disgrace to you in this world and the next. On the other hand, if you have sincerely resolved that you will endure all kinds of consequences that will follow as a result of this invitation, then it would be the best thing to take the oath of allegiance to him because, by God, this will surely bring good to you in this world as well as in the next world."

At this all the members of the delegation cried with one voice, "We are ready and prepared to risk all our wealth and our noble kith and kin for his sake."

It was then that the famous oath of allegiance, which is known as the "Second Oath of Allegiance at Aqabah" was taken.

On the other side, the people of Makkah also understood fully well the implications of this matter from their own point of view. They realized that Muhammad (Allah's peace be upon him), who, they knew well, had a great personality and possessed extraordinary abilities, was going to gain a strong footing, by this allegiance. For this would help integrate his followers, whose constancy, determination, and unwavering fidelity to the Messenger had been tried, into a disciplined community under his wise leadership and guidance. And they knew that this would spell death for their old ways of life. They also realized the strategic importance of. Al- Madinah to their trade, which was their chief means of livelihood.

Its geographical position was such that the Muslims could strike with advantage at the caravans traveling on the trade route between Yaman and Syria, and thus strike at the root of their economy and that of other pagan clans very effectively. The value of the trade done by the people of Makkah alone on this route, not to count that of raif and other places, amounted to about two hundred thousand dinars annually.

As the Quraish were fully aware of the implications of the oath of allegiance at Aqabah, they were greatly perturbed when they got wind of it the same night. At first they tried to win over the people of Al-Madinah to their side. But when they saw that the Muslims were migrating to Al- Madinah in small groups, they realized that the Holy Prophet was also going to emigrate soon from there. Then they decided to adopt an extreme measure to prevent this danger.

A few days before his migration, the Quraish held a council to consider the matter. After a good deal of argument; they decided that one person should be taken from each of the families of Quraish other than that of Banu Hashim to put an end to the life of the Holy Prophet. This was to make it difficult for the family of the Holy Prophet to fight alone with all the other families of the Quraish and thus to force them to accept blood-money for his murder-instead of taking revenge from them, but by the grace of Allah their plot against the life of the Holy Prophet failed because of his admirable foresight and full trust in Allah, and he reached Al- Madinah safe and sound. When they could not prevent his emigration, it occurred to them to exploit Abdullah bin Ub`ai who had begun to cherish a grievance against the Holy Prophet since his arrival at Al-Madinah. He was an influential chief of Al-Madinah and the people had agreed to make him their king. But when the majority of Aus and Khazraj clan became Muslims and acknowledged the Holy Prophet as their leader, guide and ruler, all his hopes of becoming a king came to an end. Therefore the Quraish wrote to him, "As you have given shelter to our enemy, we tell you plainly that you should either fight with him yourself or exile him from your city otherwise we swear by God that we will invade your city, kill your males and make your females our slave girls." This letter added fuel to the flames of his jealousy and he was inclined to do some mischief, but the Holy Prophet took timely precautions and defeated his evil designs.

The Quraish got another opportunity to hold out a threat. When Sa'ad bin Mu'az, another chief of Al-Madinah, went to Makkah to perform `Umrah, Abu Jahl interrupted him at the very door of the Kabah, saying, "Do you think we will let you perform `Umrah in peace while you give shelter and help to renegades from us? Had you not been a guest of Ummayyah bin Khalf, you would not have gone alive from here." Sa'ad replied, "By Allah, if you prevent me from this, I will retaliate in a worse manner and block your route near Al-Madinah." This incident virtually led to a declaration from the people of Makkah that they would prevent the Muslims from a pilgrimage to the Kabah, and from the people of Al- Madinah that as a retaliation they would block their trade route to Syria against the opponents of Islam. As a matter of fact there was no other alternative for the Muslims than to keep a strong hold on this route so as to force the Quraish, and the other clans, whose interests were vitally bound with this route, to reconsider their inimical and antagonistic attitude towards them. That is why the Holy Prophet attached the greatest importance to this problem. As soon as he was free from making the preliminary arrangements for organizing the newly formed Muslim Community and settling peace terms with the neighboring Jewish habitations, he adopted two measures in this connection:-

First, he entered into negotiations with those clans who lived between the Red Sea and this route so as to make alliances with them or at east to persuade them to make treaties of neutrality with the Muslims. He was successful in this, and he entered into a treaty of non-alignment with Juhainah, which was a very important clan of the hilly tract near the sea coast. Then, at the end of the first year of Hijrah, he made a treaty of defensive alliance with Bani Damrah, who lived near Yanb'u and Zawal Ushairah. In 2 A. H. Bani Mudlij also joined the alliance, as they were the neighbors and allies of Bani Damrah. Then ii so happened that quite a large number of these people were converted to Islam as a result of the missionary work done by the Muslims.

Secondly, he successively sent small bands of his men on this route to serve as a warning to the Quraish, and himself accompanied some of them. In the first year of Hijrah, four expeditions were sent there, that is, the expedition under Hamzah, the expedition under Ubaidah bin Harith, the expedition under Sa'ad bin Abi Waqqas and the Al-Abwa' expedition under the Holy Prophet himself. In the first month of the second year two more incursions were made on the same route. These are known as Buwat Expedition and Zawal Ushairah Expedition. Two things about all these expeditions are noteworthy. First, no blood was shed and no caravans were plundered in any of these expeditions. This proves that the real object of these expeditions was to show to the Quraish which way the wind was blowing. Secondly, not a single man from the people of Al-Madinah was sent by the Holy. Prophet on any of these incursions. All the bands consisted purely of the immigrants from Makkah so that the conflict should remain between the people of the Quraish themselves and should not further spread by the involvement of other clans. On the other side, the Quraish of Makkah tried to involve others also in the conflict. When they sent bands towards Al-Madinah, they did not hesitate to plunder the people. For instance, an expedition under the leadership of Kurz bin Jabir al-Fihrl plundered the cattle of the people of Al-Madinah from the very vicinity of the city to show what their real intentions were.

This was the state of affairs when, in Sha'aban, 2 A. H. (February or March, 623 A. D.) a big trade caravan of the Quraish, carrying goods worth $50,000 or so, with only a guard of thirty to forty men, on its way back from Syria to Makkah, reached the territory from where it could be easily attacked from Al-Madinah. As the caravan was carrying trade goods worth thousands of pounds, and was scantily guarded, naturally Abu Sufyan, who was in charge of it, from his Past experience feared an attach from the Muslims. Accordingly, as soon as he entered the dangerous territory, he despatched a camel rider to Makkah with a frantic appeal for help. When the rider reached Makkah, he, following an old custom of Arabia, tore open the ears of his camel, cut open his nose and overturned the saddle. Then rending his shirt from front and behind, he began to cry aloud at the top of his voice, "O people of Quraish despatch help to protect your caravan from Syria under the charge of Abu Sufyan, for Muhammad with his followers is in pursuit of it; otherwise I don't think you will ever get your goods. Run, run for help." This caused great excitement and anger in the whole of Makkah and all the big chiefs of the Quraish got ready for war. An army, consisting of 600 armored soldiers and cavalry of 100 riders with great pomp and show marched out for a fight. They intended not only to rescue the caravan but also to put to an end, once for all, the new menace from the Muslims who had consolidated themselves at Al-Madinah. They wanted to crush that rising power and overawe the clans surrounding the route so as to make it absolutely secure for future trade.

Now the Holy Prophet, who always kept himself well informed of the state of affairs, felt that the decisive hour has come and that was the right time when he must take a bold step; otherwise the Islamic Movement would become lifeless for ever and no chance would be left for it to rise again. For if the Quraish invaded Al-Madinah, the odds would be against the Muslims. The condition of the Muslim Community was still very shaky because the immigrants (Muhajirin) had not been able to stabilize their economy during the short period (less than two years) of their stay at Al-Madinah; their helpers, (the Ansar) had not yet been tried; and the neighboring Jewish clans were antagonistic. Then there was a strong group of hypocrites and mushriks in Al- Madinah itself; above all, the surrounding clans lived in awe of the Quraish and had all their religious sympathies with them. The Holy Prophet, therefore, felt that the consequences of this possible invasion would not be favorable to the Muslims.

The second possibility was that they would not invade Al-Madinah but try only to escort their caravan safely and securely by a mere show of force. In that case, too, if the Muslim remained inactive, it would affect their reputation adversely. Obviously, this weak stand in the conflict would embolden the other Arabs also and make the position of the Muslims very insecure in the country and the surrounding clans would, at the instance of the Quraish, start hostilities against them, and the Jews, the hypocrites and the mushriks of Al- Madinah would openly rise against them and not only endanger their security of life, property and honor but make it difficult for them even to live there.

The Muslims would not be able to inspire the enemy with awe so as to keep safe from them their life, property and honor. A careful study of the situation led the Holy Prophet to make up his mind to take a decisive step and go into the battle with whatever little strength he could muster, for thus and thus only could he show whether the Muslim Community had the right to survive or was doomed to perish.

When he arrived at this momentous decision, he called the Muhajirin and the Ansar together and placed the whole position before them, without any reservation. He said, "Allah has promised that you will confront one of the two, the trade caravan coming from the north or the army of the Quraish marching from the south. Now tell me which of the two you want to attack!" A large majority of the people replied that they wanted to attack the caravan. But the Holy Prophet who had something else before him, repeated the same question. At this Miqdad bin 'Amr, a Muhajir, stood up and said, "0 Messenger of Allah! Please march to the side to which your Lord commands you; we will accompany you wherever you go. We will not say like the Israelites, 'Go and let you and your Lord fight we will wait'. In contrast to them we say, 'Let you and your Lord fight; we will fight by your side to our last breath'." Even then he did not announce any decision but waited for a reply from the Ansar who had not yet taken any part in any battle of Islam. As this was the first opportunity for them to prove that they were ready to fulfill their promise of fighting for the cause of Islam, he repeated the question without directly addressing them. At this, Sa'ad bin Mu'az, an Ansar, stood up and said, "Sir, it appears that you are putting the question to us." When the Holy Prophet said, "Yes", the Ansar replied, "We have believed in you and confirmed that what you have brought is the Truth, and have made a solemn pledge with you that we will listen to you and obey you. Therefore, 0 Messenger of Allah, do whatever you intend to do. We swear by Allah Who has sent you with the Truth that we are ready to accompany you to the sea shore and if you enter it, we will plunge into it. We assure you that not a single one of us will remain behind or forsake you, for we will not hesitate at all to go to fight, even if you should lead us to the battlefield tomorrow. We will remain steadfast in the battle and sacrifice our lives in the fight. We do hope that by the grace of Allah our behavior will gladden your heart. So, trusting in Allah's blessing, take us to the battlefield."

After these speeches it was decided that they should march towards the army of the Quraish and not towards the trade caravan. But it should be noted that the decision was of an ordinary nature. For the number of people, who came forward to go to the battlefield, was only a little more than three hundred (86 Muhajirs, 62 from Aus and 170 from Khazraj). Then the little army was ill-armed and hardly equipped for battle. Only a couple of them had horses to ride and the others had to take their turn in threes and fours on the back of a camel, out of the 70 they had in all. Above all, they had not got enough weapons for the battle; only 60 of them had armors. It is, therefore, no wonder that with the exception of those who were prepared to sacrifice their lives for the cause of Islam, the majority of those who had joined the expedition, were so filled with fear that they felt as if they were knowingly going into the jaws of death. Then there were people who always looked at things from a selfish point of view. Though they had embraced Islam, they did not realize that their faith would demand the sacrifice of their lives and properties from them; they were of the opinion that it was a mad expedition prompted by irrational enthusiasm for religion. But the Holy Prophet and the true Believers had realized the urgency of that critical hour which required the risk of life: therefore they marched straight to the south-west, wherefrom the army of the Quraish was coming. This is a clear proof of the fact that from the very beginning they had gone out to fight with the army and not to plunder the caravan. For if they had aimed at plundering the caravan they would have taken the north- westerly direction and not the south- westerly one.

The two parties met in combat at Badr on the seventeenth of Ramadan. When the two armies confronted each other and the Holy Prophet noticed that the Quraish army outnumbered the Muslims by three to one and was much better equipped, he raised his hands up in supplication and made this earnest prayer with great humility: "0 Allah! Here are the Quraish proud of their war material: they have come to prove that Thy Messenger is false. 0 Allah! now send that success that Thou hast promised to give me. 0 Allah!If this little army of Thy servants is destroyed, then there will be left none in the land to worship Thee."

In this combat the emigrants from Makkah were put to the hardest test for they had to fight against their own near and dear relatives and put to the sword their fathers, their sons, their paternal and maternal uncles and their brothers. It is obvious that only such people could have come out successful in this hardest of tests as had accepted the Truth sincerely and cut off all relations with falsehood. And in another way the test to which the Ansar were put was not less hard. So far they had only alienated the powerful Quraish and their allies by giving shelter to the Muslims against their wishes but now, for the first time, they were going to give fight to them and to sow the seeds of a long and bitter war with them. This was indeed a very hard test for it meant that a small town with a population of a few thousand inhabitants was going to wage a war with the whole of Arabia. It is obvious that only such people could take this bold step who believed in the Truth of Islam so firmly that they were ready to sacrifice every personal interest for its sake.

So Allah accepted the self-sacrifices of the Muhajirin and the Ansar because of their true faith, and rewarded them with His success. The proud, well- armed Quraish were routed by these ill-equipped devotees of Islam. Seventy men of their army were killed and seventy captured as prisoners and their arms and equipment came into the hands of the Muslims as spoils of war. All their big chiefs, who were their best soldiers and who had led the opposition to Islam, were killed in this Battle. No wonder that this decisive victory made Islam a power to be reckoned with. A Western research scholar says that before the Battle of Badr, Islam was merely a religion and a state but after the Battle it became the state religion, nay, the state itself.

Topics of Discussion

It is this great Battle that has been reviewed in this Surah. But let it be noted that in some respects this review is quite different from the reviews that are usually made by the worldly commanders after a great victory.

  1. Instead of gloating over the victory, the moral weaknesses that had come to the surface in that expedition have been pointed out so that the Muslims should try their best to reform themselves.

  2. It has been impressed upon them that the victory was due to the success of Allah rather -than to their own valor and bravery so that the Muslims should learn to rely on Him and obey Allah and His Messenger alone.

  3. The moral lesson of the conflict between the Truth and falsehood has been enunciated and the qualities which lead to success in a conflict have been explained.

  4. Then the Surah addresses the mushriks, the hypocrites, the Jews and the prisoners of this war in a very impressive manner that should teach them a good lesson.

  5. It also gives instructions in regard to the spoils of war. The Muslims have bean told not to regard these as their right but as a bounty from Allah. Therefore they should accept with gratitude the share that is granted to them out of it and willingly accede to the share which Allah sets apart for His cause and for the help of the needy.

  6. Then it also gives normal instructions concerning the laws of peace and war for these were urgently needed to be explained at the stage which the Islamic Movement had entered. It enjoined that the Muslims should refrain from ways of "ignorance" in peace and war and thus should establish their moral superiority in the world. It also meant, to demonstrate to the world in actual practical life the morality which it had been preaching to the world from the very beginning of Islam and had been enjoining that practical life should be based on the same.

  7. It also states some articles of the Islamic Constitution which help differentiate the status of the Muslims living within the limits of Dar-ul-Islam (the Abode of Islam) from that of the Muslims living beyond its limits.

Subject: Problems of Jihad

This surah enunciates general principles of war (one aspect of Jihad) and peace while reviewing the Battle of Badr and uses them for the moral training of the Muslims.

Topics and their Interconnection

This portion deals with the problems of the "Spoils of War". The Quran says that these are not the spoils of war but the "Bounties of Allah" and proves this by showing that the victory at Badr (and in all other battles, too,) was won by His succour and not by the efforts of the Muslims. It also declares (in v. 40) that the war aim of the Muslims should be to eliminate all unfavourable conditions for the establishment of Islam and not to gain spoils. Moreover, the spoils, being the bounties of God, belong to Allah and His Messenger and they alone are entitled to allocate them. Then after conditioning the Muslims to accept these things, the different shares have been allocated in v. 41. 1 - 41

The Battle of Badr was ordained by Allah so that Islam should triumph over "ignorance". The lesson from this is that the Muslims should trust in God and prepare themselves for war and should not be beguiled by Satan as the disbelievers were. 42 - 54

Sanctity of treaties has been enjoined and the Muslims commanded to observe them as long as the other party does not break them. 55 - 59

The Muslims should always be prepared for war on every front, but should be ready to make peace if the other party is inclined towards it. 60 - 66

In these verses, instructions about prisoners of war have been given. 67 - 71

In order to keep the Muslims joined together against their enemies, they have been taught to have cordial relations with one another. 72 - 75


9: AT-TAUBAH Introduction

AT-TAUBAH

Name

This Surah is known by two names -- AT-TAUBAH and AL-BARA'AT. It is called AT-TAUBAH because it enunciates the nature of taubah (repentance) and mentions the conditions of its acceptance.(vv. 102. 118). The second name BARA' AT (Release) is taken from the first word of the Surah. Why

Omission of Bismillah

This is the only Surah of the Quran to which Bismillah is not prefixed. Though the commentators have given different reasons for this, the correct one that which has been given by Imam Razi: namely,this is because the Holy Prophet himself did not dictate it at the beginning of the Surah. Therefore the Companions did not prefix it and their successors followed them., This is a further proof of the fact that utmost care has been taken to keep the Quran intact so that it should remain in its complete and original form.

Discourses and Periods of Revelation

This Surah comprises three discourses:-

The first discourse (vv. 1-37), was revealed in Zil-Qa'adah A. H. 9 or thereabout. As the importance of the subject of the discourse required its declaration on the occasion of Haj the Holy Prophet despatched Hadrat Ali to follow Hadrat Abu Bakr, who had already left for Makkah as leader of the Pilgrims to the Ka'abah. He instructed Hadrat Ali to deliver the discourse before the representatives of the different clans of Arabia so as to inform them of the new policy towards the mushriks.

The second discourse (vv., 38-72) was sent down in Rajab A. H. 9 or a little before this, when the Holy Prophet was engaged in making preparations for the Campaign, of Tabuk. In this discourse, the Believers were urged to take active part in Jihad, and the shirkers were severely rebuked for holding back their wealth and for hesitation to sacrifice their lives in the way of Allah because of their hypocrisy, weak faith or negligence.

The third discourse (vv. 73-I 29) was revealed on his return from the Campaign of Tabuk. There are some pieces in this discourse that were sent down on different occasions during the same period and were afterwards consolidated by the Holy Prophet into the Surah in accordance with inspiration from Allah. But this caused no interruption in its continuity because they dealt with the same subject and formed part of the same series of events. This discourse warns the hypocrites of their evil deeds and rebukes those Believers who had stayed behind in the Campaign of Tabuk. Then after taking them to task, Allah pardons those true Believers who had not taken part in the Jihad in the Way of Allah for one reason or the other.

Chronologically, the first discourse should have come last; but being the most important of the three in regard to its subject-matter, it was placed first in the order of compilation.

Historical Background

Now let us consider the historical background of the Surah. The series of events that have been discussed in this Surah took place after the Peace Treaty of Hudaibiyah. By that time, one-third of Arabia had come under the sway of Islam which had established itself as a powerful, well organized and civilized Islamic State. This Treaty afforded further opportunities to Islam to spread its influence in the comparatively peaceful atmosphere created by it. After this Treaty, two events took place, which led to very important results:

Conquest of Arabia

The first was the Conquest of Arabia. The Holy Prophet was able to send missions among different clans for the propagation of Islam. The result was that during the short period of two years, it became such a great power that it made the old order of ignorance' feel helpless before it. So much so that the zealous elements from among the Quraish were so exasperated that they broke the Treaty in order to encounter Islam in a decisive combat. But the Holy Prophet took prompt action after the breach so as not to allow them any opportunity to gather enough force for this. He made a sudden invasion on Makkah in the month of Ramadan in A. H. 8 and conquered it. Though this conquest broke the backbone of the order of ignorance, it made still another attack on Islam in the battle-field of Hunain, which proved to be its death-knell. The clans of Hawazin Thaqif, Naur, Jushm and others gathered their entire forces in the battle field in order to crush the reformative Revolution, but they utterly failed in their evil designs. The defeat of 'ignorance' at Hunain paved the way for making the whole of Arabia the 'Abode of Islam' (Dar-ul-Islam). The result was that hardly a year had Passed after the Battle of Hunain, when the major portion of Arabia came within the fold of Islam and only a few upholders of the old order remained scattered over some corners of the country.

The second event that contributed towards making Islam a formidable power was the Campaign of Tabuk, which was necessitated by the provocative activities of the Christians living within or near the boundaries of the Roman Empire to the north of Arabia. Accordingly, the Holy Prophet, with an army of thirty thousand marched boldly towards the Roman Empire but the Romans evaded the encounter. The result was that the power of the Holy Prophet and Islam increased manifold and deputations from all corners of Arabia began to wait upon him on his return from Tabuk in order to offer their allegiance to Islam and obedience to him. The Holy Quran has described this triumph in Surah AN-NASR: "When the succour of Allah came and victory was attained and you saw people entering the fold of Islam in large numbers...

Campaign to Tabuk

The Campaign to Tabuk was the result of conflict with the Roman Empire, that had started even before the conquest of Makkah. One of the missions sent after the Treaty of Hudaibiyah to different parts of Arabia visited the clans which lived in the northern areas adjacent to Syria. The majority of these people were Christians, who were under the influence of the Roman Empire. Contrary to all the principles of the commonly accepted international law, they killed fifteen members of the delegation near a place known as Zat-u-Talah (or Zat-i-Itlah). Only Ka'ab bin Umair Ghifari, the head of the delegation, succeeded in escaping and reporting the sad incident. Besides this, Shurahbll bin Amr, the Christian governor of Busra, who was directly under the Roman Caesar, had also put to death Haritli bin Umair, the ambassador of the Holy Prophet, who had been sent to him on a similar minion.

These events convinced the Holy Prophet that a strong action should be taken in order to make the territory adjacent to the Roman Empire safe and secure for the Muslims. Accordingly, in the month of Jamadi-ul-Ula A. H. 8, he sent an army of three thousand towards the Syrian border. When this army reached near Ma'an, the Muslims learnt that Shurahbil was marching with an army of one hundred thousand to fight-with them and that the Caesar, who himself was at Hims, had sent another army consisting of one hundred thousand soldiers under his brother Theodore. But in spite of such fearful news, the brave small band of the Muslims marched on fearlessly and encountered the big army of Shurahbil at M'utah. And the result of the encounter in which the Muslims were fighting against fearful odds (the ratio of the two armies was 1:33), as very favorable, for the enemy utterly failed to defeat them. This proved very helpful for the propagation of Islam. As a result, those Arabs who were living in a state of semi. independence in Syria and near Syria and the clans of Najd near Iraq, who were under the influence of the Iranian Empire, turned towards Islam and embraced it in thousands. For example, the people of Bani Sulaim (whose chief was Abbas bin Mirdas Sulaimi), Ashja'a, Ghatafan, Zubyan, Fazarah, etc., came into the fold of Islam at the same time. Above all, Farvah bin 'Amral Juzami, who was the commander of the Arab armies of the Roman Empire, embraced Islam during that time, and underwent the trial of his Faith in a way that filled the whole territory with wonder. When the Caesar came to know that Farvah had embraced Islam, he ordered that he should be arrested and brought to his court. Then the Caesar said to him, "You will have to choose one of the two things. Either give up your Islam and win your liberty and your former rank, or remain a Muslim and face death." He calmly chose Islam and sacrificed his life in the way of the Truth.

No wonder that such events as these made the Caesar realize the nature of the danger that was threatening his Empire from Arabia. Accordingly, in 9 A. H. he began to make military preparations to avenge the insult he had suffered at M'utah. The Ghassanid and other Arab chiefs also began to muster armies under him. When the Holy Prophet, who always kept himself well-informed even of the minutest things that could affect the Islamic Movement favorably or adversely, came to know of these preparations, he at once under- stood their meaning. Therefore, without the least hesitation he decided to fight against the great power of the Caesar. He knew that the show of the slightest weakness would result in the utter failure of the Movement which was facing three great dangers at that time. First the dying power of 'ignorance' that had almost been crushed in the battle-field of Hunain might revive again. Secondly, the Hypocrites of Al: Madinah, who were always on the look-out for such an opportunity, might make full use of this to do the greatest possible harm to it. For they had already made preparations for this and had, through a monk called Abu Amir, sent secret messages of their evil designs to the Christian king of Ghassan and the Caesar himself. Besides this, they had also built a mosque near Al-Madinah for holding secret meetings for this purpose. The third danger was of an attack by the Caesar himself, who had already defeated Iran, the other great power of that period, and filled with awe the adjacent territories.

It is obvious that if all these three elements had been given an opportunity of taking a concerted action against the Muslims, Islam would have lost the fight it had almost won. That is why in this case the Holy Prophet made an open declaration for making preparations for the Campaign against the Roman Empire, which was one of the two greatest empires of the world of that period. The declaration was made though all the apparent circumstances were against such a decision: for there was famine in the country and the long awaited crops were about to ripen: the burning heat of the scorching summer season of Arabia was at, its height and there was not enough money for preparations in general, and for equipment and conveyance in particular. But in spite of these handicaps, when the Messenger of Allah realized the urgency of the occasion, he took this step which was to decide whether the Mission of the Truth was - - going to survive or perish. The very fact that he made an open declaration for making preparations for such a campaign to Syria against the Roman Empire showed how important it was, for this was contrary to his previous practice. Usually he took every precaution not to reveal beforehand the direction to which he was going nor the name of the enemy whom he was going to attack; nay, he did not move out of Al- Madinah even in the direction of the campaign.

All the parties in Arabia fully realized the grave consequences of this critical decision. The remnants of the lovers of the old order of 'ignorance' were anxiously waiting for the result of the Campaign, for they had pinned all their hopes on the defeat of Islam by the Romans. The 'hypocrites' also considered it to be their last chance of crushing the power of Islam by internal rebellion, if the Muslims suffered a defeat in Syria. They had, therefore, made full use of the Mosque built by them for hatching plots and had employed all their devices to render the Campaign a failure. On the other side, the true Believers also realized fully that the fate of the Movement for which they had been exerting their utmost for the last 22 years was now hanging in the balance. If they showed courage on that critical occasion, the doors of the whole outer world would be thrown open for the Movement to spread. But if they showed weakness or cowardice, then all the work they had done in Arabia would -end in smoke.

That is why these lovers of Islam began to make enthusiastic preparations for the Campaign. Everyone of them tried to surpass the other in making contributions for the provision of equipment for it. Hadrat Uthman and Hadrat Abdur Rehman bin Auf presented large sums of money for this purpose. Hadrat Umar contributed half of the earnings of his life and Hadrat Abu Bakr the entire earnings of his life. The indigent Companions did not lag behind and presented whatever they could earn by the sweat of their labor and the women parted with their ornaments. Thousands of volunteers, who were filled with the desire of sacrificing their lives for Islam, came to the Holy Prophet and requested that arrangements for weapons and conveyance be made for them so that they should join the expedition. Those who could not be provided with these shed tears of sorrow; the scene was so pathetic that it made the Holy Prophet sad because of his inability to arm them. In short, the occasion became the touchstone for discriminating a true believer from a hypocrite. For, to lag behind in the Campaign meant that the very relationship of a person to Islam was doubtful. Accordingly, whenever a person lagged behind during the journey to Tabuk, the Holy Prophet, on being informed, would spontaneously say, "Leave him alone. If there be any good in him, Allah will again join him with you, and if there be no good in him, then thank Allah that He relieved you of his evil company".

In short, the Holy Prophet marched out towards Syria in Rajab A. H. 9, with thirty thousand fighters for the cause of Islam. The conditions in which the expedition was undertaken may be judged from the fact that the number of camels with them was so small that many of them were obliged to walk on foot and to wait for their turns for several had to ride at a time on each camel. To add to this, there was the burning heat of the desert and the acute shortage of water. But they were richly rewarded for their firm resolve and sincere adherence to the cause and for their perseverance in the face of those great difficulties and obstacles.

When they arrived at Tabuk, they learnt that the Caesar and his allies had withdrawn their troops from the frontier and there was no enemy to fight with. Thus they won a moral victory that increased their prestige manifold and, that too, without shedding a drop of blood.

In this connection, it is pertinent to point out that the general impression given by the historians of the campaigns of the Holy Prophet about the Campaign of Tabuk is not correct. They relate the event in a way as if the news of the mustering of the Roman armies near the Arabian frontier was itself false. The fact is that the Caesar had begun to muster his armies, but the Holy Prophet forestalled him and arrived on the scene before he could make full preparations for the invasion. Therefore, believing that "discretion is the better part of valor," he withdrew his armies from the frontier. For he had not forgotten that the three thousand fighters for the cause of Islam had rendered helpless his army one hundred thousand strong at M'utah. He could not, therefore, even with an army of two hundred thousand, dare to fight against an army of thirty thousand, and that, too, under the leadership of the Holy Prophet himself.

When the Holy Prophet found that the Caesar had withdrawn his forces from the frontier, he considered thee question whether it would be worthwhile to march into the Syrian territory or to halt at Tabuk and turn his moral victory to political and strategical advantage. He decided on the latter course and made a halt for twenty days at Tabuk. During this time, he brought pressure on the small states that lay between the Roman Empire and the Islamic State and were at that time under the influence of the Romans, and subdued and made them the tributaries of the Islamic State. For instance, some Christian chiefs Ukaidir bin Abdul Malik Kindi of Dumatul Jaiidal, Yuhanna bin D'obah of Allah, and the chiefs of Maqna, Jarba' and Azruh also submitted and agreed to pay Jizyah to the Islamic State of Al- Madinah. As a result of this, the boundaries of the Islamic State were extended right up to the Roman Empire, and the majority of the Arab clans, who were being used by the Caesar against Arabia, became the allies of the Muslims against the Romans.

Above all, this moral victory of Tabuk afforded a golden opportunity to the Muslims to strengthen their hold on Arabia before entering into a long conflict with the Romans. For it broke the back of those who had still been expecting that the old order of 'ignorance' might revive in the near future, whether they were the open upholders of shirk or the hypocrites who were hiding their shirk under the garb of Islam. The majority of such people were compelled by the force of circumstances to enter into the fold of Islam and, at least, make it possible for their descendants to become true Muslims. After this a mere impotent minority of the upholders of the old order was left in the field, but it could not stand in the way of the Islamic Revolution for the perfection of which Allah had sent His Messenger.

Problems of the Period

If we keep in view the preceding background, we can easily find out the problems that were confronting the Community at that time. They were:

  1. to make the whole of Arabia a perfect Dar-ul-Islam,

  2. to extend the influence of Islam to the adjoining countries,

  3. to crush the mischiefs of the hypocrites, and

  4. to prepare the Muslims for Jihad against the non- Muslim world.

  1. Now that the administration of the whole of Arabia had come in the hands of the Believers, and all the opposing powers had become helpless, it was necessary to make a clear declaration of that policy which was to be adopted to make her a perfect Dar-ul-Islam. Therefore the following measures were adopted:

    1. A clear declaration was made that all the treaties with the mushriks were abolished and the Muslims would be released from the treaty obligations with them after a respite of four months.(vv. 1-3). This declaration was necessary for uprooting completely the system of life based on shirk and to make Arabia exclusively the center of Islam so that it should not in any way interfere with the spirit of Islam nor become an internal danger for it.

    2. A decree was issued that the guardianship of the Ka`abah, which held central position in all the affairs of Arabia, should be wrested from the mushriks and placed permanently in the hands of the Believers, (vv. 12-18) that all the customs and practices of the shirk of the era of 'ignorance' should be forcibly abolished: that the mushriks should not be allowed even to come near the "House" (v. 28). This was to eradicate every trace of shirk from the "House" that was dedicated exclusively to the worship of Allah.

    3. The evil practice of Nasi, by which they used to tamper with the sacred months in the days of 'ignorance', was forbidden as an act of kufr(v. 37). This was also to serve as an example to the Muslims for eradicating every vestige of the customs of ignorance from the life of Arabia (and afterwards from the lives of the Muslims everywhere).

  2. In order to enable the Muslims to extend the influence of Islam outside Arabia, they were enjoined to crush with sword the non- Muslim powers and to force them to accept the sovereignty of the Islamic State. As the great Roman and Iranian Empires were the biggest hindrances in the way, a conflict with them was inevitable. The object of Jihad was not to coerce them to accept Islam they were free to accept or not to accept it-but to prevent them from thrusting forcibly their deviations upon others and the coming generations. The Muslims were enjoined to tolerate their misguidance only to the extent that they might have the freedom to remain misguided, if they chose to be so, provided that they paid Jizyah (v. 29) as a sign of their subjugation to the Islamic State.

  3. The third important problem was to crush the mischiefs of the hypocrites, who had hitherto been tolerated in spite of their flagrant crimes. Now that there was practically no pressure upon them from outside, the Muslims were enjoined to treat them openly as disbelievers (v. 73). Accordingly, the Holy Prophet set on fire the house of Swailim, where the hypocrites used to gather for consultations in order to dissuade the people from joining the expedition to Tabuk. Likewise on his return from Tabuk, he ordered to pull down and burn the 'Mosque' that had been built to serve as a cover for the hypocrites for hatching plots against the true Believers.

  4. In order to prepare the Muslims for Jihad against the whole non-Muslim world, it was necessary to cure them even of that slight weakness of faith from which they were still suffering. For there could be no greater internal danger to the Islamic Community than the weakness of faith, especially where it was going to engage itself single-handed in a' conflict with the whole non-Muslim world. That is why those people who had lagged behind in the Campaign to Tabuk or had shown the least negligence were severely taken to task, and were considered as hypocrites if they had no plausible excuse for not fulfilling that obligation. Moreover, a clear declaration was made that in future the sole criterion of a Muslim's faith shall be the exertions he makes for the uplift of the Word of Allah and the role he plays in the conflict between Islam and kufr. Therefore, if anyone will show any hesitation in sacrificing his life, money, time and energies, his faith shall not be regarded as genuine. (vv. 81-96).

    If the above-mentioned important points are kept in view during the study of this Surah, it will facilitate the understanding of its contents.

Subject: Problems of Peace and War

In continuation of Surah AL-ANFAL, this Surah also deals with the problems of peace and war and bases the theme on the Tabuk Expedition.

Topics and their Interconnection

This portion deals with the sanctity of treaties and lays down principles, rules and regulations which must be kept in view before breaking them, in case the other party does not observe them sincerely. 1 - 12

In this portion the Muslims have been urged to fight in the Way of Allah with the mushrik Arabs, the Jews and the Christians, who were duly warned of the consequences of their mischievous and inimical behaviour. 13 - 37

In this discourse, the Muslims have been told clearly and explicitly that they will inherit the rewards promised by Allah only if they take active part in the conflict with kufr, for that is the criterion which distinguishes true Muslims from hypocrites. Therefore true Muslims should take active part in Jihad, without minding dangers, obstacles, difficulties, temptations and the like. 38 - 72

This portion deals with the problems of hypocrites and lays down rules and regulations governing the treatment that should be meted out to them and points out their distinctive marks from true Muslims. 73 - 90

This portion deals with the case of those who remained behind and did not accompany the Holy Prophet for Jihad to Tabuk. For this purpose they have been separated in different categories, that is, the disabled, the sick, the indigent, the hypocrites, the believers who realized their guilt and punished themselves before the return of the Holy Prophet from Tabuk and those who confessed their error. Their cases have been dealt with in accordance with the nature and extent of their offence. 91 - 110

In order to make their noble qualities look all the more conspicuous and dignified by contrast, the characteristics of the Believers have been mentioned, and they have been reassured that Allah, the Sovereign of the Universe, is their helper and guardian. Accordingly, because of their sincerity, He has forgiven the Three Believers who did not take part in the expedition. 111 - 118

In the concluding portion, general instructions have been given to the Believers for their guidance. 119 - 127

This is the conclusion: "Follow the Messenger who is gentle and compassionate and your greatest well-wisher, and trust in Allah, the Lord of the Universe". 128 - 129


10: YUNUS Introduction

YUNUS

Name

The Surah takes its name from V. 98, in which there is a reference to Prophet Yunus (Jonah). The name, as usual, is symbolical and does not indicate that the Surah deals with the story of Prophet Jonah.

Period of Revelation

We learn from traditions, and this is supported by the contents of the Surah itself, that the whole of this Surah was revealed at Makkah. But there are some people who are of the opinion, that some of its verses were revealed at Al-Madinah. This is, however, a superficial view. The continuity of the theme clearly shows that this does not comprise isolated verses or discourses that were revealed at different times and on different occasions. On the contrary, it is, from the beginning to the end, a closely connected discourse which must have been revealed at one sitting. Besides this, the nature of its theme is itself a clear proof that the Surah belongs to the Makkan period.

Time of Revelation

We have no tradition in regard to the time of it's revelation, but its subject matter gives clear indication that it must have been revealed during the last stage of the Holy Prophet's residence at Makkah. For the mode of the discourse suggests that at the time of its revelation, the antagonism of the opponents of the Message had become so intense that they could not tolerate even the presence of the Holy Prophet and his followers among themselves, and that things had come to such a pass as to leave no hope that they would ever understand and accept the Message of the Prophet. This indicates that the last stage of the Prophet's life among thee people had come, and the final warning like the one in this Surah had to be given. These characteristics of the discourse are clear proof that it was revealed during the last stage of the Movement at Makkah.

Another thing that determines more specifically the order of the Surahs of the last stage at Makkah is the mention (or absence) of some open or covert hint about Hijrat (Emigration) from Makkah. As this Surah does not contain any hint whatsoever about this, it is a proof that it preceded those surahs which contain it.

Now that we have specified the time of its revelation, there is no need of repeating its historical background because that has already been stated in Surahs VI and VII.

Subject

This discourse deals with the invitation to the Message, admonition and warning. In the very introductory verses, the invitation has been extended like this:-

"The people consider it a strange thing that this Message is being conveyed by a human being and charge him with sorcery, whereas there is nothing strange in it nor has it any connection with sorcery or sooth saying. It simply informs you of two realities. First, Allah, Who has created the universe and manages it, is, in fact, your Master and Lord, and He alone is entitled to your worship. The second reality is that after the life in this world, there will be another life in the Next World, where you shall have to render full account of the life of this world and be rewarded or punished according to whether you adopted the righteous attitude as required by Him after acknowledging Him as your Masters or acted against His will. Both of these realities, which the Messenger is presenting before you, are "realities" in themselves whether you acknowledge them as such or not. He is inviting you to accept these and regulate your lives in accordance with them; if you accept these, you will have a very blessed end; otherwise join shall meet with evil consequences."

Topics

After the introduction, the following topics have been dealt with in an appropriate order:-

  1. Proofs of the doctrines of Tauhid, Providence and Life-after-death have been given by such arguments as may satisfy the minds and hearts of those who listen to the Message without prejudice and bigotry with the sole intention of safeguarding themselves against deviation and its evil results and not for the sake of seeking opportunities for useless discussions.

  2. Those misunderstandings which were (and always are) hindering people from accepting the doctrines of Tauhid and the Hereafter, have been removed and they have been warned to guard against those negligences that stand in their way.

  3. Those doubts have been removed and answers to those objections given which were being raised about the Prophethood of Muhammad (Allah's peace be upon him) and the Message brought by him.

  4. Graphic descriptions of the life in the Hereafter have been presented in order to warn the people beforehand so that they should mend their ways here and be not sorry afterwards for their conduct in this world.

  5. They have been admonished and warned that the life in this world is really a test and a trial, and that the time allowed for it is only up to the last moment of the earthly life, and that this is the only opportunity that shall be given to them for accepting the Message and achieving success in the test. Therefore, they should make the best use of the opportunity that has been provided for them by the appointment of Prophet Muhammad (Allah's peace be upon him) for their guidance and obtain the true knowledge of the Reality from the Quran that is being sent down to him. Otherwise, they shall be remorseful for ever and ever.

  6. Their attention has been drawn to some of their acts of manifest ignorance and deviation which were the direct result of discarding Divine Guidance from their lives.

    In this connection, the story of Prophet Noah has been related in brief and that of Prophet Moses in detail in order to impress four things on the minds :-

    First, "As your behavior towards Prophet Muhammad (Allah's peace be upon him) is like that of the peoples of Prophet Noah and Prophet Moses towards them, you should know it for certain that you also shall meet with the same consequences which they met with." Secondly, "You should not be deluded into believing by the helpless and weak condition of the Prophet and his followers, you are witnessing today, that it will always remain like this. You should know that the same All-Powerful Allah Who supported Prophets Moses and Aaron, is supporting them and that He changes the circumstances in such a sudden and thorough manner that none can foresee it." Thirdly, "If you do not make use of the term that has been granted to you by Allah and mend your ways now, and postpone this to the last moment like followers of th Holy Prophet have been reassured that they should not lose heart because of the severity of the circumstances created by their opponents, especially at the time when they themselves were in an utterly helpless condition. They have also been given instructions as to how they should carry on their Mission under those harsh conditions. Moreover,they have been warned to be on their guard against the kind of behavior which was adopted by the Israelites, when they were rescued by Allah from the tyranny of the People of Pharaoh.

  7. At the end of the Surah, the Holy Prophet has been commanded to make a declaration to this effect: "This is the Creed and this is the rule of conduct that has been prescribed for me by Allah: no change can be made at all in this: whoso will accept this will do so for his own good and whoso will reject this will do so at his own peril."


11: HUD Introduction

HUD

Name

This Surah has been named after Prophet Hud whose story has been related in vv. 50-60.

Period of Revelation

If we consider its theme deeply, we come to the conclusion that it was revealed during the same period as Surah Yunus and most probably followed it immediately.

Subject

The Surah deals with the same subject as Surah Yunus, that is, invitation to the Message, admonition and warning, with this difference that the warning is sterner. This is also supported by a Tradition:

It is related that after its revelation, once Hadrat Abu Bakr said to the Holy Prophet, "Of late I have been noticing that you are growing older and older. What is the cause of it?" The Holy Prophet replied, "Surah Hud and the like Surahs have made me old." This shows that it was a very hard time for the Holy Prophet and these stern warnings added greatly to his anxieties that were caused by the persecution from the Quraish, who were doing their worst to crush down the Message of Islam. For it was obvious to the Holy Prophet that the last limit of the respite given by Allah was approaching nearer and nearer and he was afraid lest the term of the respite should expire and his people be seized by the torment.

The invitation is this: Obey the Messenger of Allah; discard shirk, and worship Allah and Allah alone: establish the entire system of your life on the belief that you shall be called to account in the Hereafter.

The admonition is this: Remember that those people who put their faith in the outward appearance of this worldly life and rejected the Message of the Prophets met with dire consequences. Therefore you should consider it seriously whether you should follow the same way that history has proved to be the path to ruin.

The warning is this: You should not be deluded by the delay in the coming of the punishment: it is because of the respite that Allah has granted you by His grace so that you might mend your ways: if you do not make use of this opportunity, you shall be inflicted with an inevitable punishment that will destroy you all except the Believers.

Instead of addressing the people directly, the Quran has used the stories of the people of Noah, Hud, Salih, Lot, Shu'aib and Moses to achieve the above mentioned objects. What is most prominent in their stories is that when Allah passes His judgement on the people, He does not spare anyone whatsoever, even if he be the nearest relative of the Prophet of the time. Only that one is rescued who had believed in the Prophet, and none else, not even his own son or wife. More than that: the Faith demands from each and every Believer that he should totally forget his relationships when that judgement comes and remember only the relationship of the Faith. For it is against the spirit of Islam to show any regard whatsoever for the relationships of blood and race. And the Muslims demonstrated these teachings practically in the Battle of Badr, four years after the revelation of this Surah.


12: YUSUF Introduction

YUSUF

When and Why Revealed?

The subject matter of this Surah indicates that it was revealed during the last stage of the Holy Prophet's residence at Makkah, when the Quraish were considering the question of killing or exiling or imprisoning him. At that time some of the unbelievers put this question (probably at the instigation of the Jews) to test him :"Why did the Israelites go to Egypt?" This question was asked because they knew that their story was not known to the Arabs for there was no mention of it whatever in their traditions and the Holy Prophet had never even referred to it before. Therefore they expected that he would not be able to give any satisfactory answer to this question or would first evade it, and afterwards try to enquire about it from some Jew, and thus he would be totally exposed. But, contrary to their expectations, the tables were turned on them, for Allah revealed the whole story of Prophet Joseph then and there, and the Holy Prophet recited it on the spot. This put the Quraish in a very awkward position because it not only foiled their scheme but also administered a warning to them by aptly applying it to their case, as if to say, "As you are behaving towards this Prophet, exactly in the same way the brothers of Prophet Joseph behaved towards him; so you shall meet with the same end."

Objects of Revelation

From the above it is clear that this Surah was sent down for two objects:

The first object was to give the proof of the Prophethood of Muhammad (Allah's peace be upon him), and that too, the one demanded by the opponents themselves so as to prove conclusively that his knowledge was not based on mere hearsay, but was gained through Revelation. This aspect has been stated explicitly in its introductory verses and explained plainly in its concluding portion.

The second object was to apply it to the Quraish and warn them that ultimately the conflict between them and the Holy Prophet would end in his victory over them. As they were then persecuting their brother, the Holy Prophet, in the same way the brothers of Prophet Joseph had treated him. The Quraish were told indirectly that they would also fail in their evil designs just as the brothers of Prophet Joseph had failed in his case, even after casting him into the well. This is because none has the power to defeat the Divine will. And just as the brothers of Prophet Joseph had to humble themselves before him, so one day the Quraish shall have to beg forgiveness from their brother whom they were then trying to crush down. This, too, has been made quite plain in v. 7: "Indeed there are signs in this story of Joseph and his brothers for these inquirers from among the Quraish."

The fact is that by applying this story to the conflict, the Quran had made a bold and clear prophecy, which was fulfilled literally by the events that happened in the succeeding ten years. Hardly two years had passed after its revelation, when the Quraish conspired to kill the Holy Prophet like the brothers of Prophet Joseph, and he had to emigrate from Makkah to Al-Madinah, where he gained the same kind of power as Prophet Joseph had gained in Egypt. Again, in the end the Quraish had to humble themselves before him just like the brothers of Prophet Joseph, when they humbly requested, "Show mercy to us for Allah rewards richly those who show mercy" (V. 88), and Prophet Joseph generously forgave them, (though he had complete power to wreak vengeance on them,) saying, " today no penalty shall be inflicted on you. May Allah forgive you:He is the greatest of all those who forgive" (V. 92). The same story of mercy was repeated, when after the conquest of Makkah, the crest fallen Quraish stood meekly before the Holy Prophet, who had full power to wreak his vengeance on them for each and every cruelty committed by them. But instead, he merely asked them, "What treatment do you expect from me now?" They replied, "You are a generous brother and the son of a generous brother." At this, he very generously forgave them, saying, "I will give the same answer to your request that Joseph gave to his brothers: '. . . today, no penalty shall be inflicted on you: you are forgiven."

Topics of Discussion

Moreover, the Quran does not relate this story as a mere narrative but uses it, as usual, for the propagation of the Message in the following ways:-

Throughout the narrative the Quran has made it clear that the Faith of Prophets Abraham, Isaac, Jacob and Joseph (Allah's peace be upon them all) was the same as that of Prophet Muhammad (Allah's peace be upon him) and they invited the people to the same Message to which Muhammad (Allah's peace be upon him) was inviting them.

Then it places the characters of Prophet Jacob and Prophet Joseph side by side with the characters of the brothers of Joseph, the members of the trade caravan, the court dignitary; Al Aziz of Egypt and his wife, the "ladies" of Egypt and the rulers of Egypt and poses a silent question to the reader, as if to say, "Contrast the former characters moulded by Islam on the bedrock of the worship of Allah and accountability in the Hereafter with the latter moulded by kufr and "ignorance" on the worship of the world and disregard of Allah and the Hereafter, and decide for yourselves which of these two patterns you would choose."

The Quran has used this story to bring forth another truth: whatever Allah wills, He fulfills it anyhow, and man can never defeat His plan with his counterplans nor prevent it from happening nor change it in any way whatever. Nay, it often so happens that man adopts some measure to fulfill his own design and believes that he has done that very thing which would fulfill his design, but in the end he finds to his dismay that he had done something which was against his own and conducive to the Divine purpose. When the brothers of Prophet Joseph cast him into the well, they believed that they had once for all got rid of the obstacle in their way but in fact, they had paved the way for the Divine purpose of making him the ruler of Egypt, before whom they would have to humble themselves in the end. Likewise, the wife of Aziz had sent Prophet Joseph to the prison, floating over the thought that she had wreaked her vengeance on him, but, in fact, she had provided for him the opportunity for becoming the ruler of Egypt and for putting herself to the shame of confessing her own sin publicly.

And these are not the solitary instances which prove the truth that even if the whole world united to bring about the down fall of the one whom Allah willed to raise high, it could not succeed. Nay, the very "sure and effective" measures that were adopted by the brothers to degrade Joseph were used by Allah for the success of Joseph and for the humiliation and disgrace of his brothers. On the other hand, if Allah willed the fall of one, no measure, howsoever effective, could raise him high : nay, it helped to bring about his fall and the disgrace of those who adopted them.

Moreover, the story contains other lessons for those who intend to follow the way of Allah. The first lesson it teaches is that one should remain within the limits, prescribed by the Divine Law, in one's aims and objects and measures, for success and failure are entirely in the hands of Allah. Therefore if one adopts pure aims and lawful measures but fails, at least one will escape ignominy and disgrace. On the other hand, the one who adopts an impure aim and unlawful measures to achieve it, shall not only inevitably meet with ignominy and disgrace in the Hereafter, but also runs the risk of ignominy and disgrace in this world.

The second lesson it teaches is that those who exert for the cause of truth and righteousness and put their trust in Allah and entrust all their affairs to Him, get consolation and comfort from Him, for this helps them face their opponents with confidence and courage and they do not lose heart, when they encounter the apparently terrifying measures of the powerful enemies. They will persevere in their task without fear and leave the results to Allah.

But the greatest lesson this story teaches is that if the Believer possesses true Islamic character and is endowed with wisdom, he can conquer a whole country with the strength of his character alone. The marvelous example of Prophet Joseph teaches us that a man of high and pure character comes out successful even under the most adverse circumstances. When Prophet Joseph went to Egypt, he was only a lad of seventeen years, a foreigner, all alone and without any provisions; nay, he had been sold there as a slave. And the horrible condition of the slaves during that period is known to every student of history. Then he was charged with a heinous moral Crime and sent to prison for an indefinite term. But throughout this period of affliction, he evinced the highest moral qualities which raised him to the highest rank in the country.

Historical and Geographical Background

The following historical and geographical details will help understand the story:-

Prophet Joseph was a son of Prophet Jacob and a grandson of Prophet Isaac and a great grandson of Prophet Abraham (Allah's peace be upon them all). The Bible says (and the allusions in the Quran also confirm this) that Prophet Jacob had twelve sons from four wives. Prophet Joseph and his younger brother Benjamin were from one wife and the other ten from the other wives. Prophet Jacob had settled at Hebron (Palestine) where his father Prophet Isaac and before him Prophet Abraham lived and owned a piece of land at Shechem as well.

According to the research scholars of the Bible, Prophet Joseph was born in or about 906 B. C. and the incident with which this story begins happened in or about 890 B. C. He was seventeen when he saw the dream and was thrown into the well. This well was near Dothan to the north of Shechem according to Biblical and Talmudic traditions, and the caravan, which took him out of the well, was coming from Gilead (Trans-Jordan), and was on its way to Egypt.

At that time Fifteenth Dynasty ruled over Egypt, whose rulers are known in history as the Hyksos kings. They belonged to the Arab race, but had migrated from Palestine and Syria to Egypt in or about 2000 B. C. and taken possession of the country. The Arab historians and the commentators of the Quran have given them the name of Amaliq (the Amalekites), and this has been corroborated by the recent researches made by the Egyptologists. They were foreign invaders who had got the opportunity of establishing their kingdom because of the internal feuds in the country. That is why there was no prejudice in the way of Prophet Joseph's ascendancy to power and in the subsequent settlement of the Children of Israel in the most fertile region of Egypt. They could gain that power and influence which they did, because they belonged to the same race as the foreign rulers of Egypt.

The Hyksos ruled over Egypt up to the end of the fifteenth century B. C., and practically all the powers remained in the hands of the Israelites. The Quran has made a reference to this in v. 20 of Al-Ma'idah: ..... He raised Prophets among you and made you rulers. . ., Then there arose a great nationalist movement which overthrew the power of this dynasty and exiled 250,000 or so of the Amalekites. As a result of this, a very bigoted dynasty of Copts came into power and uprooted everything connected with the Amalekites. Then started that persecution of the Israelites which has been mentioned in connection with the story of Prophet Moses.

We also learn from the history of Egypt that the "Hyksos kings" did not acknowledge the gods of Egypt and, therefore, had imported their own gods from Syria, with a view to spreading their own religion in Egypt. This is the reason why the Quran has not called the king who was the contemporary of Prophet Joseph by the title of "Pharaoh," because this title was associated with the religion of the original people of Egypt and the Hyksos did not believe in it, but the Bible erroneously calls him "Pharaoh". It appears that the editors of the Bible had the misunderstanding that all the kings of Egypt were "Pharaohs."

The modern research scholars who have made a comparative study of the Bible and the Egyptian history are generally of the opinion that Apophis was the Hyksos king, who was the contemporary of Prophet Joseph.

At that time Memphis was the capital of Egypt, whose ruins are still found on the Nile at a distance of 4 miles south of Cairo. When Prophet Joseph was taken there, he was 17 or 18 years old. He remained in the house of Aziz for three years and spent nine years in prison, and then became the ruler of the land at the age of thirty and ruled over Egypt independently for eighty years. In the ninth or tenth year of his rule he sent for his father, Prophet Jacob, to come from Palestine to Egypt with all the members of his family and, according to the Bible, settled them in the land of Goshen, where they lived up to the time of Prophet Moses. The Bible says that before his death, Prophet Joseph bound his kindred by an oath: "when you return from this country to the house of your forefathers you must take my bones out of this country with you. So he died a hundred and ten years old, and they embalmed him . . ."

Though the story of Prophet Joseph as given in the Quran differs very much in its details from that given in the Bible and the Talmud, the Three generally agree in regard to its component parts. We shall explain the differences, when and where necessary, in our Explanatory Notes.


13: AR-RA`AD Introduction

AR-RA`AD

Name

This Surah takes its name from the word (ar-Ra'ad) (thunder) that occurs in v. 13. It is merely the symbolic name of the Surah and does not in any way mean that the Surah deals with the scientific problems connected with thunder.

Period of Revelation

The internal evidence (vv. 27-31 and vv. 34-48) shows that this Surah was revealed in the last stage of the Mission of the Holy Prophet at Makkah and during the same period in which Surahs Yunus, Hud and Al- A'araf were sent down. The manner of speech indicates that a long time had passed since the Holy Prophet had been conveying the Message. On the one hand, his opponents had been contriving different devices to defeat him and his Mission, and, on the other, his followers had been expressing a desire that by showing a miracle the disbelievers might be brought to the Right Way. In answer, Allah impressed on the Believers that it is not His way to convert people by this method and that they should not lose heart, if He is giving the enemies of the Truth a rope long enough to hang themselves. Otherwise, He is able to show such signs as may bring the dead out of their graves and make them speak (v. 31), but even then these obdurate people will invent an excuse to explain this away. All this decisive evidence clearly proves that this Surah was revealed during the last stage of the Prophet's Mission at Makkah.

Central Theme

The first verse enunciates the main theme of this Surah, that is, "The Message of Muhammad (Allah's peace be upon him) is the very Truth, but it is the fault of the people that they are rejecting it." This is the pivot on which the whole Surah turns. This is why it has been shown over and over again in different ways that the basic components of the Message -- Tauhid, Resurrection and Prophethood-are a reality: therefore they should believe sincerely in these for their own moral and spiritual good. They have been warned that they shall incur their own ruin if they reject them, for kufr by itself is sheer folly and ignorance. Moreover, the aim of the Surah is not merely to satisfy the minds but also to appeal to the hearts to accept the Faith. Therefore it does not merely put forward logical arguments in support of the truth of the Message and against the people's wrong notions, but at appropriate intervals it makes frequent use of sympathetic and earnest appeals to win over their hearts by warning them of the consequences of kufr and by holding out the happy rewards of Faith so that the foolish people should give up their obduracy.

Besides this, the objections of the opponents have been answered without any mention of them, and those doubts which are proving a hindrance in the way of the Message or were being created by the opponents have been removed. At the same time, the Believers; who had been passing through long and hard ordeal and were feeling tired, and waiting anxiously for Allah's succour, have been comforted and filled with hope and courage.


14: IBRAHIM Introduction

IBRAHIM

Name

The Surah takes its name from v. 35 in which mention has been made of Prophet Ibrahim (Abraham). But it does not mean that it contains the life story of Prophet Abraham. The name is merely a symbol lid the names of many other surahs, i. e., the Surah in which Abraham's mention has been made.

Period of Revelation

It appears from the tone of the Surah that it belongs to that group of the Surahs which were revealed during the last stage of the Makkan period. For instance, v. 13 ("The disbelievers warned their Messengers, 'you shall have to return to our community or we will assuredly expel you from our land'") clearly indicates that the persecution of the Muslims was at its worst at the time of the revelation of this Surah, and the people of Makkah were bent on expelling the Believers from there like the disbelievers of the former Prophets. That is why in v. 14 they have been warned, "We will destroy these evil doers," and the Believers have been comforted as were the believers before them, "and after them settle you in the land" Likewise the stern warning contained in the concluding portion (vv. 43-52 also confirms that the Surah relates to the last stage of the Makkan Period.

Central Theme and Purpose

This Surah is an admonition and a warning to the disbelievers who were rejecting the Message of the Holy Prophet and devising cunning schemes to defeat his Mission. But warning, reproof, censure and reproach dominate admonition. This is because a good deal of admonition had already been made in the preceding Surahs, but in spite of this their obduracy, enmity, antagonism, mischief, persecution etc. had rather increased.


15: AL-HIJR Introduction

AL-HIJR

Name

This Surah takes its name from v. 80.

Period of Revelation

It is clear from its topics and style that the period of its revelation is about the same as that of Surah Ibrahim, for two things are quite prominent in its background. First, it appears from the repeated warnings in this Surah that in spite of the fact that the Holy Prophet had been propagating the Message for many years, his people in general had not shown any inclination towards its acceptance nay, they had become more and more obdurate and stubborn in their antagonism, enmity and ridicule with the passage of time. Secondly, by that time the Holy Prophet had begun to feel a little tired of making strenuous efforts to eradicate disbelief and opposition of his people. That is why Allah has consoled and comforted him over and over again by way of encouragement.

Topics and the Central Theme

Though the main topics of the surah are : (a) warning to those who rejected his Message, opposed it tooth and nail, and ridiculed him, and (b) comfort and encouragement to the Holy Prophet, it does not mean that this Surah does not contain admonition and instructions. As a matter of fact, the Quran never confines itself to mere warning; rebuke and censure, but resorts to precept in every suitable place. Accordingly, this Surah contains brief arguments for Tauhid on the one hand, and admonition in the story of Adam and Satan on the other.


16: AN-NAHL Introduction

AN-NAHL

Name

The name, An-Nahl, of this Surah has been taken from v. 68. This is merely to distinguish it from other Surahs.

Period of Revelation

The following internal evidence shows that this Surah was revealed during the last Makkan stage of Prophethood:

  1. V. 41 clearly shows that persecution had forced some Muslims to emigrate to Habash before the revelation of this Surah.

  2. It is evident from v. 106 that at that time the persecution of the Muslims was at its height. Therefore a problem had arisen in regard to the utterance of a blasphemous word, without actual disbelief, under unbearable conditions. The problem was that if one did so how he should be treated.

  3. VV. 112-114 clearly refer to the end of seven year famine that had struck Makkah some years after the appointment of the Holy Prophet as Allah's Messenger.

  4. There is a reference to V 116 of this Surah in VI: 145, and v. 118 of this Surah contains a reference to VI: 146. This is a proof that both these Surahs (VI and XVI) were sent down in the same period.

The general style of the Surah also supports the view that this was revealed during the last stage at Makkah.

Central Theme

All the topics of the Surah revolve round different aspects of the Message, ie., refutation of shirk, proof of Tauhid, and warning of the consequences of the rejection of and opposition and antagonism to the Message.

Topics of Discussion

The very first verse gives direct and strict warning to those who were rejecting the Message outright, as if to say, "Allah's decision has already been made concerning your rejection of the Message. Why are you then clamoring for hastening it? Why don't you make use of the respite that is being given to you!" And this was exactly what the disbelievers of Makkah needed at the time of the revelation of this Surah. For they challenged the Holy Prophet over and over again: "Why don't you bring that scourge with which you have been threatening us! For we have not only rejected your Message but have been openly opposing it for a long time." Such a challenge had become a by-word with them, which they frequently repeated as a clear proof that Muhammad (Allah's peace be upon him) was not a true Prophet.

Immediately after this warning they have been admonished to give up shirk, for this false creed was the main obstacle in the way of the Message. Then the following topics come over and over again, one after the other:

  1. Very convincing proofs of Tauhid and refutation of shirk have been based on the plain signs in the universe and in man's own self.

  2. The objections of the disbelievers have been answered, their arguments refuted, their doubts removed and their false pretexts exposed.

  3. Warnings have given of the consequences of persistence in false ways and antagonism to the Message.

  4. The moral changes which the Message of the Holy Prophet aims to bring practically in human life have been presented briefly in an appealing manner. The mushriks have been told that belief in Allah, which they also professed, demanded that it should not be confined merely to lip service, but this creed should take a definite shape in moral and practical life.

  5. The Holy Prophet and his companions have been comforted and told about the attitude they should adopt in the face of antagonism and persecution by the disbelievers.


17: BANI ISRA'IL Introduction

BANI ISRA'IL

Name

This Surah takes its name (Bani Israil) from v. 4. But this name is merely a distinctive appellation like the names of many other surahs and not a descriptive title, and does not mean that "Bani Isra'il" is the theme of this Sarah.

Period of Revelation

The very first verse indicates that this Surah was revealed on the occasion of Mi`raj (Ascension). According to the Traditions and books on the life of the Holy Prophet, this event happened one year before Hijrah. Thus, this Surah is one of those which were revealed in the last stage of Prophethood at Makkah.

Background

The Holy Prophet had been propagating Tauhid for the previous twelve years and his opponents had been doing all they could to make his Mission a failure, but in spite of all their opposition, Islam had spread to every corner of Arabia and there was hardly any clan which had not been influenced by his invitation. In Makkah itself the true Believers had formed themselves into a small community and were ready and willing to face every danger to make Islam a success. Besides them, a very large number of the people of Aus and Khazraj (two influential clans of Al-Madinah) had accepted Islam. Thus the time had come for the Holy Prophet to emigrate from Makkah to Al- Madinah and there gather together the scattered Muslims and establish a state based on the principles of Islam.

These were the conditions when Mi`raj took place and on his return the Holy Prophet brought down the Message contained in this Surah.

Theme and Topics

This Surah is a wonderful combination of warning, admonition and instruction, which have been blended together in a balanced proportion.

The disbelievers of Makkah had been admonished to take a lesson from the miserable end of the Israelites and other communities and mend their ways within the period of respite given by Allah, which was about to expire. They should, therefore, accept the invitation that was being extended by Muhammad (Allah's peace be upon him) and the Quran; otherwise they shall be annihilated and replaced by other people. Incidentally, the Israelites, with whom Islam was going to come in direct contact in the near future at Al-Madinah have also been warned that they should learn a lesson from the chastisements that have already been inflicted on them. They were warned, "Take advantage of the Prophethood of Muhammad (Allah's peace be upon him) because that is the last opportunity which is being given to you. If even now you behave as you have been behaving, you shall meet with a painful torment."

As regards the education of mankind, it has been impressed that human success or failure, gain or loss, depends upon the right understanding of Tauhid, life-after- death and Prophethood. Accordingly, convincing arguments have been put forward to prove that the Quran is the Book of Allah and its teachings are true and genuine the doubts of the disbelievers about these basic realities have been removed and on suitable occasions they have been admonished and rebuked in regard to their ways of ignorance.

In this connection, those fundamental principles of morality and civilization on which the Islamic System of life is meant to be established have been put forward. Thus this was a sort of the Manifesto of the intended Islamic state which had been proclaimed a year before its actual establishment. It has been explicitly stated that that was the sketch of the system on which Muhammad (Allah's peace be upon him) intended to build human life first in his own country and then in the outside world.

Besides these, the Holy Prophet has been instructed to stick firmly to his stand without minding the opposition and difficulties which he was encountering and should never think of making a compromise with unbelief. The Muslims who sometimes showed signs of impatience, when they met with persecution, calumny, and crooked arguments, have also been instructed to face adverse circumstances with patience and fortitude and keep full control over their feelings and passions. Moreover, salat was prescribed in order to reform and purify their souls, as if to say, "This is the thing' which will produce in you those high qualities of character which are essential for everyone who intends to struggle in the righteous way Incidentally, we learn from Traditions that Mi'raj was the first occasion on which the five daily Prayers were prescribed to be offered at fixed times.


18: AL-KAHF Introduction

AL-KAHF

Name

This Surah takes its name from v. 9 in which the word (al-kahf) occurs.

Period of Revelation

This is the first of those Surahs which were sent down in the third stage of Prophethood at Makkah. We have already divided the life of the Holy Prophet at Makkah into four stages in the Introduction to Chapter VI. According to that division the third stage lasted from the fifth to the tenth year of Prophethood. What distinguishes this stage from the second and the fourth stages is this. During the second stage the Quraish mainly resorted to ridiculing, scoffing, threatening, tempting, raising objections and making false propaganda against the Holy Prophet and his followers in order to suppress the Islamic Movement. But during the third stage they employed the weapons of persecution, man handling and economic pressure for the same purpose. So much so that a large number of the Muslims had to emigrate from Arabia to Habash, and those who remained behind were besieged in Shi'ib Abi Talib along with the Holy Prophet and his family. To add to their misery, a complete social and economic boycott was applied against them. The only redeeming feature was that there were two personalities, Abu Talib and Hadrat Khadijah, whose personal influence had been conducive to the support of two great families of the Quraish. However, when in the tenth year of Prophethood these two persons died, the fourth stage began with such revere persecutions as forced the Holy Prophet and all his Companions to emigrate from Makkah.

It appears from the theme of the Surah that it was revealed at the beginning of the third stage when in spite of persecutions and opposition, migration to Habash had not yet taken place. That is why the story of "Ashab-i-Kahf" (the Sleepers of the Cave) has been related to comfort and encourage the persecuted Muslims and to show them how the righteous people have been saving their Faith in the past.

Subject and Topics

This Surah was sent down in answer to the three questions which the mushriks of Makkah, in consultation with the people of the Book, had put to the Holy Prophet in order to test him. These were: (1) Who were "the Sleepers of' the Cave" ? (2) What is the real story of Khidr? and (3) What do you know about Zul- Qarnain? As these three questions and the stories involved concerned the history of the Christians and the Jews, and were unknown in Hijaz, a choice of these was made to test whether the Holy Prophet possessed any source of the knowledge of the hidden and unseen things. Allah, however, not only gave a complete answer to their questions but also employed the three stories to the disadvantage of the opponents of Islam in the conflict that was going on at that time at Makkah between Islam and un-belief:

  1. The questioners were told that "the Sleepers of the Cave" believed in the same doctrine of Tauhid which was being put forward in the Quran and that their condition was similar to the condition of the persecuted Muslims of Makkah. On the other hand, the persecutors of the Sleepers of the Cave had behaved in the same way towards them as the disbelievers of the Quraish were behaving towards the Muslims. Besides this, the Muslims have been taught that even if a Believer is persecuted by a cruel society, he should not bow down before falsehood but emigrate from the place all alone, if need be, with trust in God. Incidentally the disbelievers of Makkah were told that the story of the Sleepers of the Cave was a clear proof of the creed of the Hereafter, for this showed that Allah has the power to resurrect anyone He wills even after a long sleep of death as He did in case of the Sleepers of the Cave.

  2. The story of the Sleepers of the Cave has also been used to warn the chiefs of Makkah who were persecuting the small newly formed Muslim Community. At the same time, the Holy Prophet has been instructed that he should in no case make a compromise with their persecutors nor should he consider them to be more important than his poor followers. On the other hand, those chiefs have been admonished that they should not be puffed up with the transitory life of pleasure they were then enjoying but should seek after those excellences which are permanent and eternal.

  3. The story of Khidr and Moses has been related in such a way as to supply the answer to the question of the disbelievers and to give comfort to the Believers as well. The lesson contained in this story is this "You should have full faith in the wisdom of what is happening in the Divine Factory in accordance with the will of Allah. As the reality is hidden from you, you are at a loss to understand the wisdom of what is happening, and sometimes if it appears that things are going against you, you cry out, 'How and why has this happened'. The fact is that if the curtain be removed from the "unseen", you would yourselves come to know that what is happening here is for the best. Even if some times it appears that something is going against you, you will see that in the end it also produces some good results for you.

  4. The same is true of the story of Zul-Qarnain for it also admonishes the questioners, as if to say, "0 you vain chiefs of Makkah you should learn a lesson from Zul-Qarnain. Though he was a great ruler, a great conqueror and the owner of great resources, yet he always surrendered to his Creator, whereas you are rebelling against Him even though you are insignificant chieftains in comparison with him. Besides this, though Zul-Qarnain built one of the strongest walls for protection, yet his real trust was in Allah and not in the "wall". He believed that the wall could protect him against his enemies as long as it was the will of Allah and that there would be crack and holes in it, when it would be His will : whereas you who possess only insignificant fortified abodes and dwellings in comparison with him, consider yourselves to be permanently safe and secure against all sorts of calamities."

While the Quran turned the tables on the questioners who had tried to "expose" the Holy Prophet, in the end of the Surah the same things have been reiterated that were stated at its beginning: "Tauhid and the Hereafter are absolutely true and real and for your own good you should accept these doctrines, mend your ways in accordance with them and live in this world with this conviction that you are accountable to Allah: otherwise you shall ruin your life and all your doings shall be set at naught."


19: MARYAM Introduction

MARYAM

Name

It takes its name from v. 16.

Period of Revelation

It was revealed before the Migration to Habash. We learn from authentic Traditions that Hadrat Ja'afar recited vv. 1-40 of this Surah in the court of Negus when he called the migrants to his court.

Historical Background

We have already briefly referred to the conditions of that period in the introduction to Surah Al-Kahf. Here we shall give rather fuller details of the same conditions, which will be helpful in grasping the meaning of this Surah and the other Surahs of the period. When the chiefs of the Quraish felt that they had failed to suppress the Islamic movement by ridicule, sarcasm, and by holding out promises and threats and by making false accusations, they resorted to persecution, beating and economic pressure. They would catch hold of the new Muslims of their clans and persecute them, starve them and would even inflict physical torture on them in order to coerce them to give up Islam. The most pitiful victims of their persecution were the poor people and the slaves and the proteges of the Quraish. They were beaten black and blue, were imprisoned and kept thirsty and hungry and were dragged on the burning sands of Makkah. The people would get work from the professional labourers but would not pay them their wages. As an instance we give below the story of Hadrat Khabbab bin Arat, which is given in Bukhari and Muslim:

"I used to work as a blacksmith in Makkah. Once I did some work for As bin Wa'il. When I went to ask for my wages, he said, 'I will not pay your wages unless you disown Muhammad'."

In the same connection Hadrat Khabbab says, "One day the Holy Prophet was sitting in the shadow of the Ka'abah. I went to him and said, '0 Messenger of Allah, now persecution has gone to its extreme; why do you not pray to Allah (for relief)?' At this the Holy Prophet was greatly moved. He said, 'The believers before you were persecuted much more than you. Their bones were scraped with combs of iron and their heads were cut with saws, but still they did not give up their Faith. I assure you that Allah will fulfill this Mission, and there will come a period of such peace that one would travel from Sanna to Hadramaut, and he will have no fear from anyone, save Allah. But you people have already become impatient'." (Bukhari)

When the conditions became unbearable, the Holy Prophet, in the month of Rajab of the fifth year of Prophethood, gave advice to his Companions to this effect: "You may well migrate to Habash, for there is a king, who does not allow any kind of injustice to anyone, and there is good in his land. You should remain there till the time that Allah provides a remedy for your affliction".

Accordingly, at first, eleven men and four women left for Habash. The Quraish pursued them up to the coast but fortunately they got a timely boat for Habash at the sea-port of Shu'aibah, and they escaped attest. Then after a few months, other people migrated to Habash and their number rose to eighty-three men and eleven women of the Quraish and seven non-Quraish. After this, only forty persons were left with the Holy Prophet at Makkah.

There was a great hue and cry in Makkah after this Migration, for every family of the Quraish was adversely affected by this. There was hardly a family of the Quraish which did not lose a son, a son-in-law, a daughter, a brother or a sister. For instance, there were among the Migrants the near relatives of Abu Jahl, Abu Sufyan and other chief of the Quraish who were notorious for their persecution of the Muslims. As a result of this, some of them became even more bitter in their enmity of Islam, while there were others who were so moved by this that they embraced Islam. For instance, this Migration left a deep mark on Hadrat Umar. One of his relatives, Laila, daughter of Hathmah, says, "I was packing my luggage for Migration, while my husband, Amr bin Rabiy'ah, had gone out. In the meantime Umar came there and began to watch me, while I was engaged in preparation for the journey. Then he said, 'Are you also going to migrate?' I answered, 'Yes by God, you people have persecuted us much. But the wide earth of Allah is open for us. Now we are going to a place where Allah will grant us peace'. At this, I noticed such signs of emotion on the face of Umar as I had never seen before. He simply said, 'May God be with you' and went away."

After the migration, the Quraish held consultations, and decided to send Abdullah bin Abi Rabiy'ah, half brother of Abu Jahl, and Amr bin As to Habash with precious gifts so as to persuade Negus to send the migrants back to Makkah. Hadrat Umm Salmah (a wife of the Holy Prophet), who was among the migrants, has related this part of the story in detail. She says, "When these two clever statesmen of the Quraish reached Habash, they distributed the gifts among the courtiers of the King and persuaded them to recommend strongly to him to send the migrants back. Then they saw Negus himself and, presenting rich gifts to him, said, "Some headstrong brats of our city have come to your land and our chiefs have sent us to you with the request that you may kindly send them back. These brats have forsaken our faith and have not embraced your faith either, but have invented a new faith". As soon as they had finished their speech, all the courtiers recommended their case, saying, "We should send such people back to their city for their people know them better. It is not proper for us to keep them here". At this the King was annoyed and said, "I am not going to give them back without proper enquiry. As these people have put their trust in my country rather than in any other country and have come here to take shelter, I will not betray them. At first I will send for them and investigate into the allegations these people have made against them. Then I will make my final decision". Accordingly, the King sent for the Companions of the Holy Prophet and asked them to come to his court.

When the migrants received the message of the King, they assembled and held consultations as to what they should say to the King. At last they came to this unanimous decision: "We will present before the King the teachings of the Holy Prophet without adding anything to or withholding anything from them and leave it to him whether he lets us remain here or turns us out of his country". When they came to the court, the King put this problem abruptly before them:"I understand that you have given up the faith of your own people and have neither embraced my faith nor any other existing faith. I would like to know what your new faith is." At this, Jafar bin Abi Talib, on behalf of the migrants, made an extempore speech to this effect: "O King! We were sunk deep in ignorance and had become very corrupt; then Muhammad (Allah's peace be upon him) came to us as a Messenger of God, and did his best to reform us. But the Quraish began to persecute his followers, so we have come to your country in the hope that here we will be free from persecution". After his speech, the King said, "Please recite a piece of the Revelation which has been sent down by God to your Prophet". In response, Hadrat Jafar recited that portion of Surah Maryam which relates the story of Prophets John and Jesus (Allah's peace be upon them). The King listened to it and wept, so much so that his beard became wet with tears. When Hadrat Jafar finished the recital, he said:"Most surely this Revelation and the Message of Jesus have come from the same source. By God I will not give you up into the hands of these people".

Next day `Amr bin `As went to Negus and said, "Please send for them again and ask them concerning the creed they hold about Jesus, the son of Mary, for they say a horrible thing about him". The King again sent for the migrants, who had already learnt about the scheme of Amr. They again sat together and held consultations in regard to the answer they should give to the King, if he asked about the belief they held about Prophet Jesus. Though this was a very critical situation and all of them were uneasy about it, they decided that they would say the same thing that Allah and His Messenger had taught them. Accordingly, when they went to the court, the King put them the question that had been suggested by Amr bin As. So Jafar bin Abi Talib stood up and answered without the least hesitation: "He was a Servant of Allah and His Messenger. He was a Spirit and a Word of Allah which had been sent to virgin Mary." At this the King picked up a straw from the ground and said, 'Bye God, Jesus was not worth this straw more than what you have said about him." After this the King returned the gifts sent by the Quraish, saying, "I do not take any bribe". Then he said to the migrants, "You are allowed to stay here in perfect peace."

Theme and Subject

Keeping in view this historical background, it becomes quite obvious that this Surah was sent down to serve the migrants as a "provision" for their journey to Habash, as if to say, "Though you are leaving your country as persecuted emigrants to a Christian country, you should not in the least hide anything from the teachings you have received. There- fore you should plainly say to the Christians that Prophet Jesus was not the son of God."

After relating the story of Prophets John and Jesus in vv. 1-40, the story of Prophet Abraham has been related (vv. 41-50) also for the benefit of the Migrants for he also had been forced like them to leave his country by the persecution of his father, his family and his country men. On the one hand, this meant to console the Emigrants that they were following the footsteps of Prophet Abraham and would attain the same good end as that Prophet did. On the other hand, it meant to warn the disbeliever, of Makkah that they should note it well that they were in the position of the cruel people who had persecuted their forefather and leader, Abraham, while the Muslim Emigrants were in the position of Prophet Abraham himself.

Then the mention of the other Prophets has been made in vv. 51-65 with a view to impress that Muhammad (Allah's peace be upon him) had brought the same way of Life that had been brought by the former Prophets but their followers had become corrupt and adopted wrong ways.

In the concluding passage (vv. 66-98), a strong criticism has been made of the evil ways of the disbelievers of Makkah, while the Believers have been given the good news that they would come out successful and become the beloved of the people, in spite of the worst efforts of the enemies of the Truth.


20: TA HA Introduction

TA HA

Name

This Surah takes its name from its "first word "Ta Ha". This name, like the names of many other Surahs, is merely symbolic.

Period of Revelation

The period of its revelation is the same as of Surah Maryam. It is just possible that it was sent down during the Migration to Habash or just after it. Anyhow, it is certain that this Surah was revealed before Hadrat Umar embraced Islam.

According to a well known and authentic tradition when Hadrat Umar set out to kill the Holy Prophet, he met a certain person, who said, "Before you do anything else, you should know that your own sister and brother-in-law have embraced Islam" Hearing this, he directly went to the house of his sister. There he found his sister, Fatimah, and his brother-in-law, Said bin Zaid, learning the contents of a scroll from Khabbab bin Art. When Fatimah saw him coming she hid the scroll at once, but Hadrat Umar had heard the recital, so he began to interrogate them about it. Then he began to thrash his brother-in-law, and wounded his sister, who tried to protect him. At last both of them confessed, "We have become Muslims; you may do whatever you like." As Hadrat Umar was moved to see blood running down from her head, he said, "Show me the thing you were reading." The sister asked him to promise on oath that he would not tear it, and added, "You cannot touch it unless you have a bath." Accordingly, Hadrat Umar took his bath and when he began to read the scroll, which contained this Surah, he spontaneously spoke out, "What an excellent thing!" At this Hadrat Khabbab, who had hidden himself at the sound of his footsteps, came out of his hiding and said, "By God, I have high expectations that Allah will get great service from you to propagate the Message of His Prophet, for just yesterday I heard the Holy Prophet praying to Allah, 'My Lord, make Abul Hakam bin Hisham (Abu Jahl) or Umar bin Khattab a supporter of Islam. So O Umar, turn to Allah, turn to Allah." These words proved to be so persuasive that he at once accompanied Hadrat Khabbab and went to the Holy Prophet to embrace Islam. This happened a short time after the Migration to Habash.

Theme and Topics of Discussion

This Surah begins with the enunciation of the object of the Revelation of the Qur'an to this effect:"O Muhammad, this Quran has not been sent down to you to put you unnecessarily to some great affliction. It does not demand from you to perform the impossible task of imbuing the hearts of the obdurate disbelievers with Faith. It is merely an admonition meant to guide on to the Right Path those who fear God and want to save themselves from His punishment. This Quran is the Word of the Master of the earth and the heavens and God-head belongs to Him alone:These two facts are eternal whether one believes them or not."

After this introduction, the Surah abruptly moves on to relate the story of Prophet Moses without any apparent relevancy and without even hinting at its applicability to the events of the period. However, if we read between the lines, we realize that the discourse is addressed very relevantly to the people of Makkah. But before we explain the hidden meaning of the discourse, we must keep in view the fact that the Arabs in general acknowledged Moses as a Prophet of God. This was so because they had "been influenced by the large number of the Jews around them and by" the neighboring Christian kingdoms. Now let us state those things which are hidden between the lines of the story:

  1. Allah does not appoint a Prophet by the beat of drums or My celebrating the occasion in a regular and formal ceremony, as if to say, "We are appointing such and such a person as Our Prophet from today." On the contrary, He bestows Prophethood in a confidential manner just as He did in the case of Prophet Moses. Therefore you should not consider it strange if Hadrat Muhammad has been appointed as a Prophet all of a sudden and without any public proclamation.

  2. The fundamental principles presented by Prophet Muhammad -- Tauhid and the Hereafter -- are just the same as were taught to Prophet Moses at the time of his appointment.

  3. Prophet Muhammad has been made the standard bearer of the Message of the Truth among the people of the Quraish all by himself without material provisions, just as Prophet Moses was entrusted with the Mission to go to a tyrant king like Pharaoh and ask him to give up his attitude of rebellion. These are the mysterious ways of Allah. He catches hold of a way farer of Midian on his way to Egypt and says, "Go and fight with the greatest tyrant of the time." He did not provide him with armies and provisions for this Mission. The only thing He did was to appoint his brother as his assistant at his request.

  4. You, O People of Makkah, should note it well that Pharaoh employed the same devices against Prophet Moses as you are employing against Prophet Muhammad -- frivolous objections, accusations, and cruel persecutions. You should know that Allah's Prophet came out victorious over Pharaoh, who possessed large armies and war equipments. Incidentally, the Muslims have been consoled and comforted, though not in so many words, that they should not be afraid of fighting with the Quraish against fearful odds, for the mission which is supported by Allah comes out victorious in the end. At the same time, the Muslims have been exhorted to follow the excellent example of the magicians of Egypt, who remained steadfast in their Faith, though Pharaoh threatened them with horrible vengeance.

  5. An incident from the story of the Israelites has been cited to show in what ridiculous manner the idolization of false gods and goddesses starts and that the Prophets of God do not tolerate even the slightest tinge of this preposterous practice. Likewise, Prophet Muhammad is following the former Prophets in opposing shirk and idol worship today.

Thus, the story of Moses has been used to throw light on all those matters which were connected with the conflict between the Holy Prophet and the Quraish. Then at the end of the story, the. Quraish have been briefly admonished, as if to say, "The Quran has been sent down in your tongue for your own good. If you listen to it and follow its admonition, you will be doing so for your own good but if you reject it, you will yourselves meet with an evil end."

After this the story of Prophet Adam has been related, as if to tell the Quraish, "The way you are following is the way of Satan, whereas the right way for a man is to follow his father Adam. He was beguiled by Satan, but when he realized his error, he plainly confessed it and repented and again turned back to the service of Allah and won His favour. On the other hand, if a person follows Satan and sticks to his error obdurately in spite of admonition, he does harm to himself alone like Satan."

In the end, the Holy Prophet and the Muslims have been advised not to be impatient in regard to the punishment to the disbelievers, as if to say, "Allah has His Own scheme concerning them. He does not seize them at once but gives them sufficient respite. Therefore you should not grow impatient but bear the persecutions with fortitude and go on conveying the Message."

In this connection, great emphasis has been laid on Salat so that it may create in the believers the virtues of patience, forbearance, contentment, resignation to the will of God and self analysis for these are greatly needed in the service of the Message of the Truth.


21: AL-ANBIYAA Introduction

AL-ANBIYAA

Name

The name of this Surah has not been taken from any verse but it has been called Al-Anbiyaa because it contains a continuous account of many Anbiyaa (Prophets). Nevertheless, it is a symbolic name and not a title.

Period of Revelation

Both the subject matter and the style of the Surah indicate that it was sent down in the third stage of the life of the Holy Prophet at Makkah.(Sea Introduction to Chapter VI).

Subject and Topics

This Surah discusses the conflict between the Holy Prophet and the chiefs of Makkah, which was rampant at the time of its Revelation and answers those objections and doubts which were being put forward concerning his Prophethood and the Doctrines of Tauhid and the Hereafter. The chiefs of Makkah have also been rebuked for their machinations against the Holy Prophet and warned of the evil consequences of their wicked activities. They have been admonished to give up their indifference and heedlessness that they were showing about the Message. At the end of the Surah, they have been told that the person whom they considered to be a "distress and affliction" had in reality come to them as a blessing.

Main Themes

In vv. 1-47, the following themes have been discussed in particular :

  1. The objection of the disbelievers that a human being could not be a Messenger and therefore they could not accept Muhammad (peace be upon him) as a Prophet, has been refuted.

  2. They have been taken to task for raising multifarious and contradictory objections against the Holy Prophet and the Qur'an.

  3. Their wrong conception of life has been proved to be false because it was responsible for their indifferent and heedless attitude towards the Message of the Holy Prophet. They believed that life was merely a sport and pastime and had no purpose behind or before it and there was no accountability or reward or punishment.

  4. The main cause of the conflict between the disbelievers and the Holy Prophet was their insistence on the doctrine of shirk and antagonism to the Doctrine of Tauhid. So the doctrine of skirk has been refuted and the Doctrine of Tauhid reinforced by weighty and impressive though brief arguments.

  5. Arguments and admonitions have been used to remove another misunderstanding of theirs. They presumed that Muhammad (peace be upon him) was a false prophet and his warnings of a scourge from God were empty threats, just because no scourge was visiting them in spite of their persistent rejection of the Prophet.

In vv. 48-91, instances have been cited from the important events of the life stories of the Prophets to show that all the Prophets, who were sent by God, were human beings and had all the characteristics of a man except those which were exclusive to Prophethood. They had no share in Godhead and they had to implore Allah to fulfill each and every necessity of theirs.

Along with these two other things have also been mentioned:

  1. All the Prophets had to pass through distress and affliction; their opponents did their worst to thwart their mission, but in spite of it they came out successful by the extraordinary succour from Allah.

  2. All the Prophets had one and the same "way of life', the same as was being presented by Muhammad (Allah's peace be upon him), and that was the only Right Way of Life and all other ways invented and introduced by mischievous people were utterly wrong.

In vv. 92-106, it has been declared that only those who follow the Right Way, will come out successful in the final judgment of God and those who discard it shall meet with the worst consequences.

In vv. 107-112, the people have been told that it is a great favour of Allah that He has sent His Messenger to inform them beforehand of this Reality and that those, who consider his coming to be an affliction instead of a blessing, are foolish people.


22: AL-HAJJ Introduction

AL-HAJJ

Name

This Surah takes its name from v. 27.

Period of Revelation

As this Surah contains the characteristics of both the Makki and the Madani Surahs, the commentators have differed as to its period of revelation, but in the light of its style and themes we are of the opinion that a part of it (vv. 1-24) was sent down in the last stage of the Makki life of the Holy Prophet a little before migration and the rest (vv. 25-78) during the first stage of his Madani life. That is why this Surah combines the characteristics of both the Makki and the Madani Surahs.

The sudden change of the style from v. 25 shows that probably vv. 25-78 were sent down in the month of Zul-Hijjah in the very first year after Hijrah. This is indicated by vv. 25-41 and confirmed by the occasion of the revelation of vv. 39-40. It appears that the month of Zul-Hijjah must have brought to the immigrants nostalgic memories of their homes in Makkah and naturally they must have thought of their Sacred City and of their Hajj congregation there, and grieved to think that the mushrik Quraish had debarred them from visiting the Sacred Mosque. Therefore, they might even have been praying for and expecting Divine permission to wage war against those tyrants who had expelled them from their homes and deprived them of visiting the House of Allah and made it difficult for them to follow the way of Islam. It was at this psychological occasion that these verses were sent down. That is why the purpose for which Masjid-al- Haram was built has been specifically mentioned. It has been made plain that Hajj(pilgrimage) had been enjoined for the worship of One Allah. But it is an irony that afterwards it had been dedicated to the rituals of shirk and the worshipers of One Allah had been debarred from visiting it. Therefore, permission for waging war against those tyrants has been given to oust them from there and to establish the righteous way of life for establishing virtue and eradicating evil. According to Ibn Abbas, Mujahid, Urwah bin Zubair, Zaid bin Aslam, Muqatil bin Hayyan, Qatadah and other great commentators, v. 39 is the first verse that grants the Muslims permission to wage war. Collections of Hadith and books on the life of the Holy Prophet confirm that after this permission actual preparations for war were started and the first expedition was sent to the coast of the Red Sea in Safar A.H. 2, which is known as the Expedition of Waddan or Al- Abwa.

Subject Matter and Theme

This Surah is addressed to: (1) The mushriks of Makkah, (2) the wavering Muslims, and (3) the True Believers. The mushriks have been warned in a forceful manner to this effect: "You have obdurately and impudently persisted in your ideas of ignorance and trusted in your deities instead of Allah, though they possess no power at all and you have repudiated the Divine Messenger. Now you will meet the same end as has been the doom of those like you before. You have only harmed yourselves by rejecting Our Prophet and by persecuting the best element of your own community; now your false deities shall not be able to save you from the wrath of God". At the same time, they have been admonished time and again for their creed of shirkand sound arguments have been given in favour of Tauhid and the Hereafter.

The wavering Muslims, who had embraced Islam but were not prepared to endure any hardship in its way, have been admonished to this effect: "What is this faith of yours? On the one hand, you are ready to believe in Allah and become His servants provided you are given peace and prosperity but, on the other, if you meet with afflictions and hardships in His Way, you discard your Allah and cease to remain His servant. You should bear in mind that this wavering attitude of yours cannot avert those misfortunes and losses which Allah has ordained for you."

As regards the true Believers, they have been addressed in two ways: (1) in a general way so as to include the common people of Arabia also, and (2) in an exclusive way:

  1. The Believers have been told that the mushriks of Makkah had no right to debar them from visiting the Holy Mosque. They had no right to prevent anyone from performing Hajj because the Holy Mosque was not their private property. This objection was not only justified but it also acted as an effective political weapon against the Quraish. For it posed this question to the other clans of Arabia: Were the Quraish mere attendants of the Holy Mosque or its owners? It implied that if they succeeded in debarring the Muslims from Hajj without any protest from others, they would feel encouraged in future to debar from Hajj and Umrah the people of any other clan, who happened to have strained relations with the Quraish. In order to emphasize this point, the history of the construction of the Holy Mosque has been cited to show that it was built by Prophet Abraham by the Command of Allah and he had invited all the peoples to perform Hajj there. That is why those coming from outside had enjoyed equal rights by the local people from the very beginning. It has also been made clear that that House had not been built for the rituals of shirk but for the worship of One Allah. Thus it was sheer tyranny that the worship of Allah was being forbidden there while the worship of idols enjoyed full licence.

  2. In order to counteract the tyranny of the Quraish, the Muslims were allowed to fight with them. They were also given instructions to adopt the right and just attitude as and when they acquired power to rule in the land. Moreover, the Believers have been officially given the name of "Muslims", saying, "You are the real heirs to Abraham and you have been chosen to become witnesses of the Truth before mankind. Therefore you should establish salat and pay the zakat dues in order to become the best models of righteous life and perform Jihad for propagating the Word of Allah." (vv. 41,77, 78.)

It will be worth while to keep in view the introductions to Chapters II (Al-Baqarah) and VIII (AlAnfal).


23: AL-MU'MINUN Introduction

AL-MU'MINUN

Name

The surah takes its name, Al-Mu'minun, from the first verse.

Period of Revelation.

Both its style and theme indicate that it was revealed during the middle stage of Prophethood at Makkah. Reading between the lines, one feels that a bitter conflict had begun between the, Holy Prophet and the disbelievers of Makkah, though the persecution by them had not yet become tyrannical. It appears that the surah was sent down during the climax of the "Famine" in Makkah (vv. 75-76), which according to authentic traditions occurred during the middle stage of Prophethood. Moreover, according to a tradition related by 'Urwah bin Zubair, Hadarat Umar who had embraced Islam by that time, said, "This Surah was revealed in my presence and I myself observed the state of the Holy Prophet during its revelation. When the revelation ended , the Holy Prophet remarked, 'On this occasion ten such verses have been sent down to me that the one who measures up to them, will most surely go to Paradise'. Then he recited the initial verses of the surah." (Ahmad, Tirmizi, Nasai, Hakim).

Theme Topics

The central theme of the surah is to invite the people to accept and follow the Message of the Holy Prophet and the whole Surah revolves round this theme.

Summary

The fact that the people who have accepted the Message of the Holy Prophet have started acquiring such and such noble qualities of character is a practical proof of the truth of the Message. 1 - 11

In this passage, attention has been drawn to the creation of man and the universe to impress that the whole universe including man's own self, is a clear proof of the truth of the Holy Prophet's Message, which invites the people to accept Tauhid and life in the Hereafter. 12 - 22

Then the stories of the former Prophets and their communities have been cited as historical evidences of the truth of the Message. They prove the following things :

  1. The objections and the doubts that the antagonists are raising against the Message of Muhammad (Allah's peace be upon him) are not new. These were raised against the former Prophets also whom they themselves acknowledged as Messengers of Allah. Therefore they should learn a lesson from their history and judge for themselves whether the Prophets were in the right or their objectors.

  2. The Message of Tauhid and the Hereafter that Muhammad (Allah's peace be upon him) is conveying is the same as was brought by the former Prophets; therefore they should accept it.

  3. They should take a warning from the consequences met by those communities who rejected the Message of their Prophets.

  4. All the Prophets brought one and the same religion from Allah and they all belonged to one and the same community. All other religions were invented by the people themselves and none of them is from Allah. 23 - 54

After relating the stories of the Prophets, a fundamental principle has been enunciated: Success and prosperity in the worldly life is not a criterion of success in the sight of Allah. If some persons (or a person) are enjoying prosperity, wealth, power and the like in this world, it does not mean that they are favourites of Allah. Likewise, the poverty and adversity of other people is not a proof that Allah is displeased with them. The real criterion is Faith (or lack of it). This declaration was needed because the antagonists of the Holy Prophet were the great chiefs of Makkah, who (and their followers) were deluded by their own prosperity that God and their deities were well pleased with them. On the other hand, they argued, the fact that Muhammad (Allah's peace be upon him) and his followers were indigent and in a state of helplessness, was a clear proof that Allah was not pleased with them, and they were under the curse of their deities. 55 - 67

In this passage different arguments have been used to convince them that Muhammad (Allah's peace be upon him) was a true Prophet of Allah. Then they have been told that the Famine (vv. 75 - 76) was merely a warning and therefore "it is better for you to mend your ways; otherwise you will be visited by a terrible scourge." 68 - 77

Again they have been invited to observe the Signs in the universe and in their own selves because these are clear proofs of the truth of the Message of the Holy Prophet. 78 - 95

The Holy Prophet has been told not to adopt any wrong way in retaliation to counteract the evil ways of the enemies, and to guard against the incitement of Satan. 96 - 97

In this concluding passage, the enemies of the truth have been warned that they shall have to render an account in the Hereafter and bear the consequences of their persecution of the Believers; therefore they should mend their ways. 98 - 118


24: AN-NUR Introduction

AN-NUR

Name

This Surah takes its name, An Nur, from verse 35.

Period of Revelation

The consensus of opinion is that it was sent down after the Campaign against Bani al-Mustaliq and this is confirmed by vv. 11-20 that deal with the incident of the "Slander", which occurred during that Campaign. But there is a difference of opinion as to whether this Campaign took place in 5 A. H. before the Battle of the Trench or in 6 A. H. after it. It is important to decide this issue in order to determine whether this Surah was sent down earlier or Surah Al- Ahzab(XXXIII), which is the only other Surah containing the Commandments about the observance of purdah by women. Surah Al-Ahzab was admittedly sent down on the occasion of the Battle of the Trench. Now if this Battle occurred earlier, it would mean that the initial instructions in connection with the Commandments of purdah were sent down in Surah Al-Ahzab? and they were complemented later by the Commandments revealed in this Surah. On the other hand, if the Campaign against Bani al-Mustaliq occurred earlier, the chronological order of the Commandments would be reversed, and it would become difficult to understand the legal wisdom and implications of the Commandments of purdah.

According to Ibn Sa'd, the Campaign against Bani al Mustaliq took place in Shaban 5 A. H. and the Battle of the Trench in Zil- Qa'dah the same year. This opinion is based on some traditions from Hadarat Ayesha about the events connected with the "Slander" in which she refers to a dispute between Hadrat Sa'd bin 'Ubadah and Sa'd bin Mu'az. Hadrat Sa'd bin Mu'az, according to authentic traditions, died during the Campaign against Bani Quraizah, which took place immediately after the Battle of the Trench. It is, therefore, evident that he could not be present in 6 A. H. to take part in a dispute about the "Slander".

On the other hand, Muhammad bin Ishaq says that the Battle of the Trench took place in Shawwal 5 A. H. and the Campaign against Bani al-Mustaliq in Sha'ban 6 A. H. This opinion is supported by many authentic traditions from Hadrat Ayesha and others. According to these traditions, (1) the Commandments about purdah had been sent down in Surah Al-Ahzab before the incident of the "Slander", (2) the Holy Prophet had married Hadrat Zainab in Zil-Qa'dah 5 A. H. after the Battle of the Trench, (3) Hamnah, sister of Hadrat Zainab, had taken a leading part in spreading the "Slander", just because Hadrat Ayesha was a rival of her sister. All this evidence supports the view of Muhammad bin Ishaq.

Now let us consider the two opinions a little more closely. The only argument in favor of the first opinion is the mention of the presence of Hadrat Sa'd bin Mu'az in a dispute connected with the incident of the "Slander". But this argument is weakened by some other traditions from Hadrat Ayesha, in which she mentions Hadrat Usaid bin Hudair instead of Hadrat Sa'd bin Mu'az in this dispute. It may, therefore, be assumed that there has been some confusion regarding the two names in reporting the traditions. Moreover, if we accept the first opinion, just because of the mention of the name of Hadrat Sa'd bin Mu'az in some traditions, we encounter other difficulties that cannot be resolved in any way. For, in that case, we shall have to admit that the revelation of the Commandments of purdah and the Holy Prophet's marriage with Hadrat Zainab had taken place even earlier than the Battle of the Trench. But we learn from the Qur'an and many authentic traditions that both these events happened after that Battle and the Campaign against Bani Quraizah. That is why Ibn Hazm, Ibn Qayyim and some other eminent scholars have held the opinion of Muhammad bin Ishaq as correct, and we also hold it to be so. Thus, we conclude that Surah Al Ahzab was sent down earlier than Surah An-Nur, which was revealed in the latter half of 6 A. H. several months after Surah Al Ahzab.

Historical Background

Now let us review the circumstances existing at the time of the revelation of this surah. It should be kept in mind that the incident of the "Slander", which was the occasion of its revelation, was closely connected with the conflict between Islam and the disbelievers.

After the victory at Badr, the Islamic movement began to gain strength day by day; so much so that by the time of the Battle of the Trench, it had become so strong that the united forces of the enemy numbering about ten thousand failed to crush it and had to raise the siege of Al Madinah after one month. It meant this, and both the parties understood it well, that the war of aggression which the Disbelievers had been waging for several years, had come to an end. The Holy Prophet himself declared: "After this year, the Quraish will not be able to attack you; now you will take the offensive."

When the disbelievers realized that they could not defeat Islam on the battlefield, they chose the moral front to carry on the conflict. It cannot be said with certainty whether this Change of tactics was the outcome of deliberate consultations, or it was the inevitable result of the humiliating retreat in the Battle of the Trench, for which all the available forces of the enemy had been concentrated:They knew it well that the rise of Islam was nor due to the numerical strength of the Muslims nor to their superior arms and ammunition nor to their greater material resources; nay, the Muslims were fighting against fearful odds on all these fronts. They owed their success to their moral superiority. Their enemies realized that the pure and noble qualities of the Holy Prophet and his followers were capturing the hearts of the people, and were also binding them together into a highly disciplined community. As a result of this, they were defeating the mushriks and the Jews both on the peace and on the war front, because the latter lacked discipline and character.

Under the above mentioned circumstances, the wicked designs of the disbelievers led them to start a campaign of vilification against the Holy Prophet and the Muslims in order to destroy the bulwark of morale that was helping them to defeat their enemies. Therefore the strategy was to attain the assistance of the hypocrites to spread slanders against the Holy Prophet and his followers so that the mushriks and the Jews could exploit these to sow the seeds of discord among the Muslims and undermine their discipline.

The first opportunity for the use of the new strategy was afforded in Zil-Qa'dah 5 A. H. when the Holy Prophet married Hadrat Zainab (daughter of Jahsh), who was the divorced wife of his adopted son, Zaid bin Harithah. The Holy Prophet had arranged this marriage in order to put an end to the custom of ignorance, which gave the same status to the adopted son that was the right only of the son from one's own loins. The hypocrites, however, considered it a golden opportunity to vilify the Holy Prophet from inside the community, and the Jews and the mushriks exploited it from outside to ruin his high reputation by this malicious slander. For this purpose fantastic stories were concocted and spread to this effect: "One day Muhammad (Allah's peace be upon him) happened to see the wife of his adopted son and fell in love with her; he maneuvered her divorce and married her." Though this was an absurd fiction it was spread with such skill, cunning and artfulness that it succeeded in its purpose; so much so that some Muslim tradtionalist and commentators also have cited some parts of it in their writings, and the orientalists have exploited these fully to vilify the Holy Prophet. As a matter of fact, Hadrat Zainab was never a stranger to the Holy Prophet that he should see her by chance and fall in love with her at first sight. For she was his first cousin, being the daughter of his real paternal aunt, Umaimah, daughter of Abdul Muttalib. He had known her from her childhood to her youth. A year before this incident, he himself had persuaded her against her will to marry Hadarat Zaid in order to demonstrate practically that the Quraish and the liberated slaves were equal as human being. As she never reconciled herself to her marriage with a liberated slave, they could not pull on together for long, which inevitably led to her divorce. The above mentioned facts were well known to all, yet the slanderers succeeded in their false propaganda with the result that even today there are people who exploit these things to defame Islam.

The second slander was made on the honor of Hadrat Ayesha, a wife of the Holy Prophet, in connection with an incident which occurred while he was returning from the Campaign against Bani al-Mustaliq. As this attack was even severer than the first one and was the main background of this Surah, we shall deal with it in greater detail.

Let us say a few words about Abdullah bin Ubayy, who played the part of a villain in this attack. He belonged to the clan of Khazraj and was one of the most important chiefs of Al-Madinah. The people had even intended to make him their king a little before the Holy Prophet's migration there, but the scheme had to be dropped because of the changed circumstances. Though he had embraced Islam, he remained at heart a hypocrite and his hypocrisy was so manifest that he was called the "Chief of the Hypocrites". He never lost any opportunity to slander Islam in order to take his revenge.

Now the main theme. When in Sha'ban 6 A. H. the Holy Prophet learned that the people of Bani al-Mustaliq were making preparations for a war against the Muslims and were trying to muster other clans also for this purpose, he fore- stalled and took the enemy by surprise. After capturing the people of the clan and their belongings, the Holy Prophet made a halt near Muraisi, a spring in their territory. One day a dispute concerning taking water from the spring started between a servant of Hadrat Umar and an ally of the clan of Khazraj, and developed into a quarrel between the Muhajirs(immigrants) and the Ansar(Muslims of Madinah), but was soon settled. This, however, did not suit the strategy of Abdullah bin Ubayy, who also had joined the expedition with a large number of hypocrites. So he began to incite the Ansar, saying, "You yourselves brought these people of the quraish from Makkah and made them partners in your wealth and property. And now they have become your rivals and want domination over you. If even now you withdraw your support from them, they shall be forced to leave your city." Then he swore and declared, "As soon as we reach back Al-Madinah, the respectable people will turn out the degraded people from the city."

When the Holy Prophet came to know of this, he ordered the people to set off immediately and march back to Al-Madinah. The forced march continued up to noon the next day without a halt on the way so that the people became exhausted and had no time for idle talk.

Though this wise judgment and quick action by the Holy Prophet averted the undesirable consequences of the mischief, Abdullah bin Ubayy got another opportunity for doing a far more serious and greater mischief, i. e. by engineering a "Slander" against Hadrat Ayesha, for that was a mischief which might well have involved the young Muslim Community in a civil war, if the Holy Prophet and his sincere and devoted followers had not shown wisdom, forbearance and marvelous discipline in dealing with it. In order to understand the events that led to the incident of the "Slander", we cite the story in Hadrat 'Ayesha's own words. She says :

"Whenever the Holy Prophet went out on a journey, he decided by lots as to which of his wives should accompany him. Accordingly, it was decided that I should accompany him during the expedition to Bani al Mustaliq. On the return journey, the Holy Prophet halted for the night at a place which was the last stage on the way back to Al- Madinah. It was still night, when they began to make preparations for the march. So I went outside the camp to ease myself. When I returned and came near my halting place, I noticed that my necklace had fallen down somewhere. I went back in search for it but in the meantime the caravan moved off and I was left behind all alone. The four carriers of the litter had placed it on my camel without noticing that it was empty. This happened because of my light weight due to lack of food in those days. I wrapped myself in my sheet and lay down in the hope that when it would be found that I had been left behind, a search party would come back to pick me up. In the meantime I fell asleep. In the morning, when Safwan bin Mu'attal Sulami passed that way, he saw me and recognized me for he had seen me several times before the Commandment about purdah had been sent down. No sooner did he see me than he stopped his camel and cried out spontaneously : "How sad! The wife of the Holy Prophet has been left here!" At this I woke up all of a sudden and covered my face with my sheet. Without uttering another word, he made his camel kneel by me and stood aside, while I climbed on to the camel back. He led the camel by the nose-string and we overtook the caravan at about noon, when it had just halted and nobody had yet noticed that I had been left behind. I learnt afterwards that this incident had been used to slander me and Abdullah bin Ubayy was foremost among the slanderers.(According to other traditions, when Hadrat Ayesha reached the camp on the camel, led by Safwan, and it was known that she had been left behind, Abdullah bin Ubayy cried out, 'By God, she could not have remained chaste. Look, there comes the wife of your Prophet openly on the camel led by the person with whom she passed the night.')

"When I reached Al-Madinah, I fell ill and stayed in bed for more than a month. Though I was quite unaware of it, the news of the "Slander" was spreading like a scandal in the city, and had also reached the Holy Prophet. Anyhow, I noticed that he did not seem as concerned about my illness he used to be. He would come but without addressing me directly, would inquire from others how I was and leave the house. Therefore it troubled my mind that something had gone wrong somewhere. So I took leave of him and went to my mother's house for better nursing.

"While I was there, one night I went out of the city to ease myself in the company of Mistah's mother, who was a first cousin of my mother. As she was walking along she stumbled over something and cried out spontaneously, 'May Mistah perish!' To this I retorted, 'What a good mother you are that you curse your own son -- the son who took part in the Battle of Badr.' She replied, 'My dear daughter, are you not aware of his scandal mongering?' Then she told me everything about the campalgn of the "Slander".(Besides the hypocrites, some true Muslims also had been involved in this campaign, and among them who took leading part in it, were Mistah, Hassan bin Thabit, the famous poet of Islam, and Hamnah, daughter of Jahsh and sister of Hadrat Zainab). Hearing this horrible story, my blood curdled, and I immediately returned home, and passed the rest of the night in crying over it.

"During my absence the Holy Prophet took counsel with Ali and Usamah bin Zaid about this matter. Usamah said good words about me to this effect:'O Messenger of Allah, we have found nothing but good in your wife. All that is being spread about her is a lie and calumny.' As regards Ali, he said, 'O Messenger of Allah, there is no dearth of women; you may, if you like, marry an other wife. If, how- ever, you would like to investigate into the matter, you may send for her maid servant and enquire into it through her.' Accordingly, the maid servant was sent for and questioned. She replied, 'I declare on an oath by Allah, Who has sent you with the Truth, that I have never seen any evil thing in her, except that she falls asleep when I tell her to look after the kneaded dough in my absence and a goat comes and eats it.'

"On that same day the Holy Prophet addressed the people from the pulpit, saying:'O Muslims, who from among you will defend my honor against the attacker of the person who has transgressed all bounds in doing harm to me by slandering my wife. By God, I have made a thorough enquiry and found nothing wrong with her nor with the man, whose name has been linked with the "Slander". At this Usaid bin Hudair (or Sa'd bin Mauz) according to other traditions) stood up and said, 'O Messenger of Allah, if that person belongs to our clan, we will kill him by ourselves, but if he belongs to the Khazraj clan, we will kill him if you order us to do so.' Hearing this Sa'd bin 'Ubadah,2 chief of the Khazraj clan, stood up and said, 'You lie you can never kill him. You are saying this just because the person belongs to our clan of Khazraj. Had he belonged to your clan, you would never have said so.' Hadrat Usaid retorted, 'You are a hypocrite: that is why you are defending a hypocrite.' At this, there was a general turmoil in the mosque, which would have developed into a riot, even though the Holy Prophet was present there the whole time. But he cooled down their anger and came down from the pulpit."

The remaining details of the incident will be cited along with our commentary on the Text, which honorably absolved Hadrat Aishah from the blame. But here we would only want to point out the enormity of the mischief that was engineered by Abdullah bin Ubayy: (1) It implied an attack on the honour of the Holy Prophet and Hadrat Abu Bakr Siddiq.(2) He meant to undermine the high moral superiority which was the greatest asset of the Islamic Movement (3) He intended to ignite civil war between the Muhajirs and the Ansar, and between Aus and Khazraj, the two clans of the Ansar.

Theme and Topics

This Surah and vv. 28-73 of Surah Al-Ahzab(of which this is the sequel) were sent down to strengthen the moral front, which at that time was the main target of the attack, vv. 28-73 of Al-Ahzab were sent down concerning the Holy Prophet's marriage with Hadrat Zainab, and on the occasion of the second attack (the "Slander" about Hadrat Aishah), Surah An-Nur was sent down to repair the cracks that had appeared in the unity of the Muslim Community. If we keep this in view during the study of the two Surahs, we shall understand the wisdom that underlies the Commandments about purdah. Allah sent the following instructions to strengthen and safeguard the moral front, and to counteract the storm of propaganda that was raised on the occasion of the marriage of Hazrat Zainab:

  1. The wives of the Holy Prophet were enjoined to remain within their private quarters, to avoid display of adornments and to be cautious in their talk with other persons (vv. 32, 33).

  2. The other Muslims were forbidden to enter the private rooms of the Holy Prophet and instructed to ask whatever they wanted from behind the curtain.(v. 53).

  3. A line of demarcation was drawn between the mahram and the non-mahram relatives. Only the former were allowed to enter the private rooms of those wives of the Holy Prophet with whom they were so closely related as to prohibit marriage with them.(v. 55).

  4. The Muslims were told that the wives of the Prophet were prohibited for them just like their own real mothers; therefore every Muslim should regard them with the purest of intentions.(vv. 53, 54).

  5. The Muslims were warned that they would invite the curse and scourge of Allah if they offended the Holy Prophet. Likewise it was a heinous sin to attack the honor of or slander any Muslim man or woman.(vv. 57, 58).

  6. All the Muslim women were enjoined to cover their faces with their sheets if and when they had to go out of their houses.(v. 59).

On the occasion of the second attack, this Surah was sent down to keep pure and strengthen the moral fiber of the Muslim society, which had been shaken by the enormity of the slander. We give below a summary of the Commandments and instructions in their chronological order so that one may understand how the Qur'an makes use of the psychological occasion to reform the Community by the adoption of legal, moral and social measures.

  1. Fornication which had already been declared to be a social crime (IV: 15,16) was now made a criminal offense and was to be punished with a hundred lashes.

  2. It was enjoined to boycott the adulterous men and women and the Muslims were forbidden to have any marriage relations with them.

  3. The one, who accused the other of adultery but failed to produce four witnesses, was to be punished with eighty lashes.

  4. The Law of Li'an was prescribed to decide the charge of adultery against his own fife by a husband.

  5. The Muslims were enjoined to learn a lesson from the incident of the "Slander" about Hadrat Aishah, as if to say, "You should be very cautious in regard to charges of adultery against the people of good reputation, and should not spread these; nay, you should refute and suppress them immediately." In this connection, a general principle was enunciated that the proper spouse for a pure man is a pure woman, for he cannot pull on with a wicked woman for long, and the same is the case with a pure woman, as if to say, "When you knew that the Holy Prophet was a pure man, nay, the purest of all human beings, how could you believe that he had experienced happiness with a wicked woman and exalted her as the most beloved of his wives? For it was obvious that an adulterous woman could not have been able to deceive, with her affected behavior, a pure man like the Holy Prophet. You ought also to have considered the fact that the accuser was a mean person while the accused was a pure woman. This should have been enough to convince you that the accusation was not worth your consideration; nay, it was not even conceivable.

  6. Those who spread news and evil rumours and propagate wickedness in the Muslim Community, deserve punishment and not encouragement.

  7. A general principle was laid down that relations in the Muslim Community should be based on good faith and not on suspicion: everyone should be treated as innocent unless he is proved to be guilty and vice versa.

  8. The people were forbidden to enter the houses of others unceremoniously and were instructed to take permission for this.

  9. Both men and women were instructed to lower their gaze and forbidden to cast glances or make eyes at each other.

  10. Women were enjoined to cover their heads and breasts even inside their houses.

  11. Women were forbidden to appear with make-up before other men except their servants or such relatives with whom their marriage is prohibited.

  12. They were enjoined to hide their make-ups when they went out of their houses, and even forbidden to put on jingling ornaments, while they moved out of their houses.

  13. Marriage was encouraged and enjoined even for slaves and slave girls, for unmarried people help spread indecency.

  14. The institution of slavery was discouraged and the owners and other people were enjoined to give financial help to the slaves to earn their freedom under the law of Mukatabat.

  15. Prostitution by slave girls was forbidden in the first instance, for prostitution in Arabia was confined to this class alone. This in fact implied the legal prohibition of prostitution.

  16. Sanctity of privacy in home life was enjoined even for servants and under age children including one's own. They were enjoined not to enter the private rooms of any man or woman without permission; especially in the morning, at noon and at night.

  17. Old women were given the concession that they could set aside their head covers within their houses but should refrain from display of adornments. Even they were told that it was better for them to keep themselves covered with head wrappers.

  18. The blind, lame, crippled and sick persons were allowed to take any article of food from the houses of other people without permission, for it was not to be treated like theft and cheating, which are cognizable offenses.

  19. On the other hand, the Muslims were encouraged to develop mutual relationships by taking their meals together, and the nearest relatives and intimate friends were allowed to take their meals in each other's house without any formal invitation. This was to produce mutual affection and sincere relationships between them to counteract any future mischief. Side by side with these instructions, clear signs of the Believers and the hypocrites were stated to enable every Muslim to discriminate between the two. At the same time the Community was bound together by adopting disciplinary measures in order to make it stronger and firmer than it was at the time so as to discourage the enemies from creating mischief in it.

Above all, the most conspicuous thing about this discourse is that it is free from the bitterness which inevitably follows such shameful and absurd attacks. Instead of showing any wrath at this provocation, the discourse prescribes some laws and regulations and enjoins reformative commandments and issues wise instructions that were required at the time for the education and training of the Community. Incidentally, this teaches us how to deal with such provocative mischiefs coolly, wisely and generously. At the same time, it is a clear proof that this is not the word of Prophet Muhammad (Allah's peace and blessings be upon him) but of a Being Who is observing all human conditions and affairs from the highest level, and guiding mankind without any personal prejudices, feelings and leanings. Had this been the word of the Holy Prophet; there would have been at least some tinge of natural bitterness in spite of his great generosity and forbearance, for it is but human that a noble man naturally become enraged when his own honor is attacked in this mean manner.


25: AL-FURQAN Introduction

AL-FURQAN

Name

The Surah takes its name "Al-Furqan" from the first verse. Though it is symbolic like the names of many other Surahs, it has a close relation to its subject matter.

Period of Revelation

It appears from its style and subject matter that, like Surah Al- Mu'minun, it was also revealed during the third stage of Prophethood at Makkah. Ibn Jarir and Imam Razi have cited a tradition of Dahhak bin Muzahim that this Surah was revealed eight years before Surah An Nisa. This also confirms our opinion as to its period of revelation. (Ibn Jarir, Vol. XIX, pp. 28-30, and Tafsir Kabir, Vol. VI,p. 358).

Subject Matter and Topics

The Surah deals with the doubts and objections that were being raised against the Qur'an, the Prophethood of Muhammad (Allah's peace and blessings be upon him) and his teachings by the disbelievers of Makkah. Appropriate answers to each and every objection have been given and the people have been warned of the consequences of rejecting the Truth. At the end of the Surah, a clear picture of the moral superiority of the Believers has been depicted as in the beginning of Surah Al-Mu'minun, as if to say, 'Here is the criterion for distinguishing the genuine from the counterfeit. This is the noble character of those people who have believed in and followed the teachings of the Holy Prophet and this is the kind of people that he is trying to train. You may yourselves compare and contrast this type of people with those Arabs, who have not as yet accepted the Message, and who are upholding "ignorance" and exerting their utmost to defeat the Truth. Now you may judge for yourselves as to which you would like to choose." Though this question was not posed in so many words, it was placed before every one in Arabia in a tangible shape. It may be noted that during the next few years, the practical answer given to this question by the whole nation, with the exception of a small minority, was that they chose Islam.


26: ASH-SHU`ARAA' Introduction

ASH-SHU`ARAA'

Name

The Surah takes its name from verse 224 in which the word Ash-Shu`araa' occurs.

Period of Revelation

The subject matter and the style show, and the traditions confirm, that it was revealed during the middle Makkan period. According to Ibn Abbas, Surah Ta Ha was revealed first, then Surah Al Waqiah, and then Surah Ash-Shu'araa.(Ruh-ul-Ma'ani, Vol. xx, p. 64). About Surah Ta Ha it is well known that it had been revealed before Hadrat Umar embraced Islam.

Subject Matter and Topics

The background of the Surah is that the disbelievers of Makkah were persistently refusing, on one pretext or the other, to accept the message of Islam given by the Holy Prophet. Sometimes they would say that he did not show them any sign to convince them of his Prophethood; sometimes they would brand him as a poet or a sorcerer and mock his message; and sometimes they would ridicule his Mission, saying that his followers were either a few foolish youth, or the poor people and slaves -- whereas, they argued, if his Mission had really some value for the people, the nobles and the elders would have accepted it first. Thus, while on the one hand, the Holy Prophet was becoming wearied by his efforts to show them rationally the errors of their creeds and prove the truth of the Doctrines of Tauhid and the Hereafter, the disbelievers, on the other, were never tired of adopting one kind of obduracy after the other. This state of affairs was causing great anguish and grief to the Holy Prophet.

Such were the conditions when this Surah was revealed. It begins with words of consolation to the Holy Prophet, implying, "Why do you fret for their sake?If these people have not believed in you, it is not because they have not seen any Sign, but because they are obdurate. They will not listen to reason they want to see a Sign which makes them bow their heads in humility. When this Sign is shown in due course of time, they will themselves realize that what was being presented to them was the Truth."

After this introduction, till verse 191, one and the same theme has been presented continuously, and it is said: "The whole earth abounds in such Signs as can guide a seeker after truth to Reality, but the stubborn and misguided people have never believed even after seeing the Signs, whether these were the Signs of the natural phenomena or the miracles of the Prophets. These wretched people have stubbornly adhered to their erroneous creeds till the Divine scourge actually overtook them." It is to illustrate this that the history of seven of the ancient tribes has been told, who persisted in disbelief just like the disbelievers of Makkah. In this connection, the following points have been stressed:

  1. The Signs are of two kinds:(a) Those which are scattered all over the earth, and by seeing which an intelligent person can judge for himself whether what the Prophet is presenting is the Truth or not and (b) those which were seen by Pharaoh and his people, Noah's people, the Ad and the Thamud, Lot's people and the people of Aiykah. Now it is for the disbelievers to decide which kind of the Signs they are eager to see.

  2. The mentality of the disbeliever has been the same throughout the ages; their arguments and their objections, and their excuses and subterfuges for not believing have been similar and ultimately the fates that they met have also been the same. Likewise, the Prophets in every age presented the same teachings, their personal character and their reasoning and arguments against their opponents were the same, and they were all similarly blessed with mercy by Allah Almighty. Both these patterns of behavior and conduct are found in history, and the disbelievers could themselves see as to which respective patterns they and the Holy Prophet belonged.

  3. Allah is All Mighty, All Powerful and All Merciful at the same time. History contains instances of His Wrath as well as of His Mercy. Now, therefore, it is for the people to decide whether they would like to deserve Allah's Mercy or His Wrath.

  4. Lastly, the discussion has been summed up, saying "O disbelievers, if at all you want to see the Signs, why should you insist on seeing those horrible Signs that visited the doomed communities of the past?Why don't you see the Qur'an which is being presented in your own language?Why don't you see Muhammad (upon whom be Allah's peace and mercy) and his Companions?Can the revelations of the Qur'an be the work of a satan or a jinn?Does the recipient of the Qur'an appear to be a sorcerer?Are Muhammad and his Companions no different from a poet and his admirers?Why don't you give up disbelief and search your hearts for their judgment?When in the heart of your hearts you yourselves believe that the Revelations of the Qur'an have nothing in common with sorcery and poetry, then you should know that you are being cruel and unjust, and will certainly meet the doom meant for the cruel and unjust."


27: AN-NAML Introduction

AN-NAML

Name

The Surah takes its name from the phrase wad-in-naml which occurs in verse 18, implying that it is a Surah in which the story of An-Naml (the Ant) has been related.

Period of Revelation

The subject matter and the style bear full resemblance with the Surahs of the middle Makkan period and this is supported by traditions as well. According to Ibn Abbas and Jabir bin Zaid, "First the Surah Ash-Shu`araa' was sent down, then the Surah An Naml and then Al-Qasas."

Theme and Topics

The Surah consists of two discourses, the first from the beginning of the Surah to the end of verse 58, and the second from verse 59 to the end of the Surah.

The theme of the first discourse is that only those people can benefit from the guidance of the Quran and become worthy of the good promises made in it, who accept the realities which this Book presents as the basic realities of the universe, and then follow up their belief with obedience and submission in their practical lives as well. But the greatest hindrance for man to follow this way is the denial of the Hereafter. For it makes him irresponsible, selfish and given to worldly life, which in turn makes it impossible for him to submit himself before God and to accept the moral restrictions on his lusts and desires. After this introduction three types of character have been presented.

The first type is characterized by Pharaoh and the chiefs of Thamud and the rebels of the people of Lot, who were all heedless of the accountability of the Hereafter and had consequently become the slaves of the world. These people did not believe even after seeing the miracles. Rather they turned against those who invited them to goodness and piety. They persisted in their evil ways which are held in abhorrence by every sensible person. They did not heed the admonition even until a moment before they were overtaken by the scourge of Allah.

The second type of character is of the Prophet Solomon (peace be upon him), who had been blessed by God with wealth and kingdom and grandeur to an extent undreamt of by the chiefs of the disbelievers of Makkah. But, since he regarded himself as answerable before God and had the feeling that whatever he had was only due to Allah's bounty, he had adopted the attitude of obedience before Him and there was no tinge of vanity in his character.

The third type is of the queen of Sheba, who ruled over a most wealthy and well known people in the history of Arabia. She possessed all those means of life, which could cause a person to become vain and conceited. Her wealth and possessions far exceeded the wealth and possessions of the Quraish. Then she professed shirk, which was not only an ancestral way of life with her, but she had to follow it in order to maintain her position as a ruler. Therefore, it was much more difficult for her to give up shirk and adopt the way of Tauhid than it could be for a common mushrik. But when the Truth became evident to her, nothing could stop her from accepting it. Her deviation was, in fact, due to her being born and brought up in a polytheistic environment and not because of her being a slave to her lusts and desires. Her conscience was not devoid of the sense of accountability before God.

In the second discourse, at the outset, attention has been drawn to some of the most glaring and visible realities of the universe, and the disbelievers of Makkah have been asked one question after the other to the effect : "Do these realities testify to the creed of shirk which you are following, or to the truth of Tauhid to which the Qur'an invites you?" After this the real malady of the disbelievers has been pointed out, saying, "The thing which has blinded them and made them insensitive to every glaring reality is their denial of the Hereafter. This same thing has rendered every matter and affair of life non-serious for them. For, when according to them, everything has to become dust ultimately, and the whole struggle of life is purposeless and without an object before it, the truth and falsehood are equal and alike. Therefore, the question whether one's system of life is based on the right or wrong foundations, becomes meaningless for him."

But the discourse, as outlined above, is not meant to dissuade the Prophet and the Muslims from calling the obdurate and heedless people to the way of Tauhid; it is, in fact, intended to arouse them from their slumber. That is why in vv. 67-93 certain things have been said repeatedly in order to produce in the people a sense of the Hereafter, to warn them of the consequences of being heedless of it, and to convince them of its coining, like an eye witness of something, who convinces the other person of it, who has not seen it.

In conclusion, the real invitation of the Quran that is, the invitation to serve One Allah alone, has been presented in a concise but forceful manner, and the people warned that accepting it would be to their own advantage and rejecting it to their own disadvantage. For if they deferred their faith until they saw those Signs of God after the appearance of which they would be left with no choice but to believe and submit, they should bear in mind the fact that that would be the time of judgment and believing then would be of no avail.


28: AL-QASAS Introduction

AL-QASAS

Name

The Surah takes its name from verse 25 in which the word Al-Qasas occurs. Lexically, qasas means to relate events in their proper sequence. Thus, from the view- point of the meaning too, this word can be a suitable title for this Surah, for in it the detailed story of the Prophet Moses has been related.

Period of Revelation

As already mentioned in the introduction to Surah An Naml, according to Ibn Abbas and Jabir bin Zaid, Surahs Ash-Shu`araa', An-Naml and Al- Qasas were sent down one after the other. The language, the style and the theme also show that the period of the revelation of these three Surahs is nearly the same. Another reason for their lose resemblance is that the different parts of the Prophet Moses story as mentioned in these surahs together make up a complete story. In Surah Ash-Shu`araa', excusing himself for not accepting the office of Prophethood the Prophet Moses submits, "The people of Pharaoh have the charge of a crime against me; therefore, I fear that they will put me to death." Then, when lie goes before Pharaoh, the latter says, "Did we not bring you up as a child in our house? You lived quite a few years of your life among us, and then you did what you did." Nothing more of this has been mentioned there, but in this Surah the other details have been supplied. Similarly, in Surah An-Naml the story starts abruptly from the time when the Prophet Moses was journeying with his family and suddenly saw a fire at a distance. In that Surah nothing has been said about the nature of his journey, or the place he was coming from, or his destination, but this Surah supplies all the necessary details. Thus, the three Surahs read together complete the story of the Prophet Moses (Allah's peace be upon him).

Theme and Topics

The main theme is to remove the doubts and objections that were being raised against the Prophethood of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and to invalidate the excuses which were being offered for not believing in him.

For this purpose, first the story of the Prophet Moses has been related, which, by analogy with the period of revelation, impresses the following points in the listeners mind automatically:

First, Allah provides the means and motives of whatever He wills to do, in imperceptible ways. Thus, Allah so arranged things that the child through whom Pharaoh had to be removed from power, was bred and brought up in his own house, and he could not know whom he was fostering. Who can then fight God and frustrate Him by his machinations.

Secondly, Prophethood is not granted to a person amid festivities by issuing a proclamation from the earth and heavens. You wonder how Muhammad (upon whom be Allah's peace) has been blessed with Prophethood unexpectedly, all of a sudden, but Moses whom you yourselves acknowledge as a Prophet (v. 48) had also become a Prophet unexpectedly, while on a journey, and nobody had known what event had occurred in the desolation at the foot of Mt. Sinai. Even Moses himself did not know a moment before what he was going to be blessed with. He, in fact, had gone to bring a piece of the fire but had returned with the gift of Prophethood.

Thirdly, the person from whom Allah wants to take some service comes out without any army and armor and without an apparent helper or force at his back, yet he puts to rout much stronger and better equipped opponents. The contrast that existed between the strengths of Moses (peace be upon him) and Pharaoh was much more prominent and glaring than that which existed between Muhammad (peace be upon him) and the quraish; yet the world knows who had come out victorious in the end and who had been routed.

Fourthly, you refer to Moses again and again and say, "Why has Muhammad not been given the same which was given to Moses? -- i. e. miracles of the staff, the shining hand, etc. -- as if to suggest that you would readily believe only if you were shown the kind of the miracles that were shown by Moses to Pharaoh. But do you know what sort of response was made by those who were shown those miracles? They had not believed even after seeing the miracles, and had only said, "This is magic", for they were involved in stubbornness and hostility to the Truth. The same malady afflicts you today. Will you believe only when you are slowly the same kind of miracles?Then, do you know what fate the disbelievers had met even after seeing the miracles? They were annihilated by Allah. Do you now wish to meet the same doom by asking for the miracles in your obstinacy?

These were the things which were automatically impressed in the mind of every listener who heard this story in the pagan environment of Makkah, for a similar conflict was going on at that time between the Holy Prophet and disbelievers of Makkah as had already taken place between the Prophet Moses and Pharaoh before. This was the background against which the story of the Prophet Moses was narrated so that a perfect analogy was established automatically in every detail between the conditions prevailing then in Makkah and those existing in the time of the Prophet Moses. Then, from verse 43 onward the discourse turns to the real theme.

In the first place, the narration of a two thousand year old historical event by the Holy Prophet with such accuracy and detail, is presented as a proof of his Prophethood although he was un-lettered and the people of his city and clan knew full well that he had no access to any source of such information as they could point out.

Then the disbelievers of Makkah have been warned and put to shame for an event that occurred in those very days. Some Christians had come to Makkah and embraced Islam when they heard the Qur'an from the Holy Prophet. Instead of learning any lesson from this the Makkans were so upset at this that their leader, Abu Jahl, disgraced those people publicly.

In conclusion, the excuse that the disbelievers put forward for not believing in the Holy Prophet has been dealt with. What they feared was this:"If we give up the polytheistic creed of the Arabs and accept the doctrine of Tauhid instead, this will put an end to our supremacy in the religious, political and economic fields, which, in turn, will destroy our position of the most influential tribe of Arabia and we shall be left with no refuge anywhere in the land." As this was the real motive of the chiefs of the Quraish for their antagonism towards the Truth, and their doubts and objections were only the pretenses, which they invented to deceive the common people, Allah has dealt with these fully till the end of the Surah, considered each aspect of these in a wise manner and offered the remedy for their basic ailment due to which those people judged the Truth and falsehood only from the viewpoint of their worldly interests.


29: AL-`ANKABUT Introduction

AL-`ANKABUT

Name

The Surah takes its name from verse 41 in which the word `Ankabut (Spider) has occurred.

Period of Revelation

Verses 56 to 60 clearly show that this Surah was sent down a little before the migration to Habash, and this is supported by the internal evidence of the subject matter as well. Some commentators have opined that since it mentions the hypocrites, and hypocrisy appeared in Madinah, the first ten verses of this Surah were revealed at Madinah and the rest of it at Makkah; whereas the people whose hypocrisy has been mentioned here are those who had adopted a hypocritical way of life because they were afraid of the oppression and extreme physical torture to which the Muslims were being subjected by the disbelievers. Evidently, this kind of hypocrisy could be there only at Makkah and not at Madinah. Similarly, some other commentators, seeing that in this Surah the Muslims have been exhorted to migrate, have regarded it as the last Surah to be revealed at Makkah, whereas the Muslims had migrated to Habash even before their migration to Madinah. These opinions are not based on any tradition but on the internal evidence of the subject matter, and this internal evidence, when considered against the subject matter of the Surah as a whole, points to the conditions prevailing in the time of the migration to Habash and not to the last stage at Makkah.

Theme and Subject matter

A perusal of the Surah shows that the period of its revelation was the period of extreme persecution of the Muslims at Makkah. The disbelievers were opposing and fighting Islam tooth and nail and the new converts were being subjected to the severest oppression. Such were the conditions when Allah sent down this Surah to strengthen and encourage the sincere Muslims as well as to put to shame those who were showing weakness of the faith. Besides, the disbelievers of Makkah have been threatened and warned not to invite for themselves the fate that the antagonists of the Truth have been experiencing in every age.

In this connection, the questions that some young men answered. For instance, their parents were urging them to abandon Muhammad (may Allah's peace be upon him), and return to their ancestral religion, for they argued: "The Qur'an in which you have put your faith, regards the rights of the parents as the uppermost; therefore, listen to what we say; otherwise you will be working against the dictates of your own Faith." This has been answered in verse 8.

Similarly, the people of some clans said to the new converts to Islam, "Leave the question of punishments, etc., to us. Listen to us and abandon this man. If God seizes you in the Hereafter, we will come forward and say, 'Lord, these people are innocent: we had forced them to give up the Faith; therefore, seize us'." This has been dealt with, in vv. 12-13.

The stories mentioned in this Surah also impress the same point mostly, as if to say, "Look at the Prophets of the past: they were made to suffer great hardships and were treated cruelly for long periods. Then, at last they were helped by Allah. Therefore, take heart: Allah's succour will certainly come. But a period of trial and tribulation has to be undergone." Besides teaching this lesson to the Muslims, the disbelievers also have been warned, as if to say, "If you are not being immediately seized by Allah, you should not form the wrong impression that you will never be seized. The signs of the doomed nations of the past are before you. Just see how they met their doom and how Allah succoured the Prophets."

Then the Muslims have been instructed to the effect: "If you feel that the persecution has become unbearable for you, you should give up your homes, instead of giving up your Faith: Allah's earth is vast: seek a new place where you can worship Allah with the full peace of mind." Besides all this, the disbelievers also have been urged to understand Islam. The realities of Tauhid and the Hereafter have been impressed with rational arguments, shirk have been refuted, and drawing their attention towards the signs in the universe, they have been told that all these Signs confirm the teachings that the Prophet is presenting before them.


30: AR-RUM Introduction

AR-RUM

Name

The Surah takes its name Ar-Rum from the second verse in which the words ghulibat-ir-Rum have occurred.

Period of Revelation

The period of the revelation of this Surah is determined absolutely by the historical event that has been mentioned at the outset. It says: "The Romans have been vanquished in the neighboring land."In those days the Byzantine occupied territories adjacent to Arabia were Jordan, Syria and Palestine, and in these territories the Romans were completely overpowered by the Iranians in 615 A. D. Therefore, it can be said with absolute certainty that this Surah was sent down in the same year, and this was the year in which the migration to Habash took place.

Historical Background

The prediction made in the initial verses of this Surah is one of the most outstanding evidences of the Quran's being the Word of Allah and the Holy Prophet Muhammad's being a true Messenger of Allah. Let us have a look at the historical background relevant to the verses.

Eight years before the Holy Prophet's advent as a Prophet the Byzantine Emperor Maurice was overthrown by Phocus, who captured the throne and became king. Phocus first got the Emperor's five sons executed in front of him, and then got the Emperor also killed and hung their heads in a thoroughfare in Constantinople. A few days after this he had the empress and her three daughters also put to death. The event provided Khusrau Parvez, the Sassanid king of Iran; a good moral excuse to attack Byzantium. For Emperor Maurice had been his benefactor; with his help he had got the throne of Iran. Therefore, he declared that he would avenge his godfather's and his children's murder upon Phocus, the usurper. So, he started war against Byzantium in 603 A. D. and within a few years, putting the Phocus armies to rout in succession, he reached Edessa (modern, Urfa) in Asia Minor, on the one hand, and Aleppo and Antioch in Syria, on the other. When the Byzantine ministers saw that Phocus could not save the country, they sought the African governor's help, who sent his son, Heraclius, to Constantinople with a strong fleet. Phocus was immediately deposed and Heraclius made emperor. He treated Phocus as he had treated Maurice. This happened in 610 A. D., the year the Holy Prophet was appointed to Prophethood.

The moral excuse for which Khusrau Parvez had started the war was no more valid after the deposition and death of Phocus. Had the object of his war really been to avenge the murder of his ally on Phocus for his cruelty, he would have come to terms with the new Emperor after the death of Phocus. But he continued the war, and gave it the color of a crusade between Zoroastrianism and Christianity. The sympathies of the Christian sects (i. e. Nestorians and Jacobians, etc.) which had been excommunicated by the Roman ecclesiastical authority and tyrannized for years also went with the Magian (Zoroastrian) invaders, and the Jews also joined hands with them; so much so that the number of the Jews who enlisted in Khusrau's army rose up to 26,000.

Heraclius could not stop this storm. The very first news that he received from the East after ascending the throne was that of the Iranian occupation of Antioch. After this Damascus fell in 613 A. D. Then in 614 A.D. the Iranians occupying Jerusalem played havoc with the Christian world. Ninety thousand Christians were massacred and the Holy Sepulcher was desecrated. The Original Cross on which, according to the Christian belief, Jesus had died was seized and carried to Mada'in. The chief priest Zacharia was taken prisoner and all the important churches of the city were destroyed. How puffed up was Khusrau Parvez at this victory can be judged from the letter that he wrote to Heraclius from Jerusalem. He wrote: "From Khusrau, the greatest of all gods, the master of the whole world : To Heraclius, his most wretched and most stupid servant: 'You say that you have trust in your Lord. why didn't then your Lord save Jerusalem from me?'"

Within a year after this victory the Iranian armies over-ran Jordan, Palestine and the whole of the Sinai Peninsula, and reached the frontiers of Egypt. In those very days another conflict of a far greater historical consequence was going on in Makkah. The believers in One God, under the leadership of the Prophet Muhammad (may Allah's peace be upon him), were fighting for their existence against the followers of shirk under the command of the chiefs of the Quraish, and the conflict had reached such a stage that in 615 A. D., a substantial number of the Muslims had to leave their homes and take refuge with the Christian kingdom of Habash, which was an ally of the Byzantine Empire. In those days the Sassanid victories against Byzantium were the talk of the town, and the pagans of Makkah were delighted and were taunting the Muslims to the effect: "Look the fire worshipers of Iran are winning victories and the Christian believers in Revelation and Prophethood are being routed everywhere. Likewise, we, the idol worshipers of Arabia, will exterminate you and your religion."

These were the conditions when this Surah of the Quran was sent down, and in it a prediction was made, saying:"The Romans have been vanquished in the neighboring land and within a few years after their defeat, they shall be victorious. And it will be the day when the believers will rejoice in the victory granted by Allah." It contained not one but two predictions: First, the Romans shall be Victorious; and second, the Muslims also shall win a victory at the same time. Apparently, there was not a remote chance of the fulfillment of the either prediction in the next few years. On the one hand, there were a handful of the Muslims, who were being beaten and tortured in Makkah, and even till eight years after this prediction there appeared no chance of their victory and domination. On the other, the Romans were losing more and more ground every next day. By 619 A. D. the whole of Egypt had passed into Sassanid hands and the Magian armies had reached as far as Tripoli. In Asia Minor they beat and pushed back the Romans to Bosporus, and in 617 A. D. they captured Chalcedon (modern, Kadikoy) just opposite Constantinople. The Emperor sent an envoy to Khusrau, praying that he was ready to have peace on any terms, but he replied, "I shall not give protection to the emperor until he is brought in chains before me and gives up obedience to his crucified god and adopts submission to the fire god." At last, the Emperor became so depressed by defeat that he decided to leave Constantinople and shift to Carthage (modern, Tunis). In short, as the British historian Gibbon says, even seven to eight years after this prediction of the Quran, the conditions were such that no one could even imagine that the Byzantine Empire would ever gain an upper hand over Iran. Not to speak of gaining domination, no one could hope that the Empire, under the circumstances, would even survive.

bid`i sinin, and the word bid` in Arabic applies to a number upto ten. Therefore, make the bet for ten years and increase the number of camels to a hundred." So, Hadrat Abu Bakr spoke to Ubayy again and bet a hundred camels for ten years.

In 622 A. D. as the Holy Prophet migrated to Madinah, the Emperor Heraclius set off quietly for Trabzon from Constantinople via the Black Sea and started preparations to attack Iran from rear. For this he asked the Church for money, and Pope Sergius lent him the Church collections on interest, in a bid to save Christianity from Zoroastrianism. Heraclius started his counter attack in 623 A. D. from Armenia. Next year, in 624 A. D., he entered Azerbaijan and destroyed Clorumia, the birthplace of Zoroaster, and ravaged the principal fire temple of Iran. Great are the powers of Allah, this was the very year when the Muslims achieved a decisive victory at Badr for the first time against the mushriks. Thus both the predictions made in Surah Rum were fulfilled simultaneously within the stipulated period of ten years.

The Byzantine forces continued to press the Iranians hard and in the decisive battle at Nineveh (627 A.D.) they dealt them the hardest blow. They captured the royal residence of Dastagerd, and then pressing forward reached right opposite to Ctesiphon, capital of Iran in those days. In 628 A. D. in an internal revolt, Khusrau Parvez was imprisoned and 18 of his sons were executed in front of him and a few days later he himself died in the prison. This was the year when the peace treaty of Hudaibiya was concluded, which the Quran has termed as "the supreme victory", and in this very year Khusrau's son, Qubad II, gave up all the occupied Roman territories, restored the True Cross and made peace with Byzantium. In 628 A. D., the Emperor himself went to Jerusalem to install the "Holy Cross" in its place, and in the same year the Holy Prophet entered Makkah for the first time after the Hijrah to perform the `Umra-tul-Qada'.

After this no one could have any doubt about the truth of the prophecy of the Quran, with the result that most of the Arab polytheists accepted Islam. The heirs of Ubayy bin Khalaf lost their bet and had to give a hundred camels to Hadrat Abu Bakr Siddiq. He took them before the Holy Prophet, who ordered that they be given away in charity, because the bet had been made at a time when gambling had not yet been forbidden by the Shari`ah; now it was forbidden. Therefore, the bet was allowed to be accepted from the belligerent disbelievers, but instruction given that it should be given away in charity and should not be brought in personal use.

Theme and Subject matter

The discourse begins with the theme that the Romans have been overcome and the people the world over think that the empire is about to collapse, but the fact is that within a few years the tables will be turned and the vanquished will again become victorious.

This introductory theme contains the great truth that man is accustomed to seeing only what is apparent and superficial. That which is behind the apparent and superficial he does not know. When in the petty matters of life, this habit to see only the apparent and superficial can lead man to misunderstandings and miscalculations, and when he is liable to make wrong estimates only due to lack of knowledge about "what will happen tomorrow", how stupendous will be his error if he risks his whole life-activity by placing reliance only upon what is visible and apparent with respect to his worldly life as a whole.

In this connection, the Signs of the universe which have been presented as evidence to prove the doctrine of the Hereafter arc precisely the same which support the doctrine of Tauhid. Therefore from verse 28 onward, the discourse turns to the affirmation of Tauhid and the refutation of shirk, and it is stressed that the natural way of life for man is none else but to serve One God exclusively. Shirk is opposed to the nature of the universe as to the nature of man. Therefore, whenever man has adopted this deviation, chaos has resulted. Again here, an allusion has been made to the great chaos that had gripped the world on account of the war between the two major powers of the time, and it has been indicated that this chaos too, is the result of shirk, and all the nations who were ever involved in mischief and chaos in the history of mankind were also mushriks.

In conclusion, a parable has been presented to make the people understand that just as dead earth comes to life, all of a sudden, by a shower of rain sent by God and swells with vegetation and plant life, so is the case with the dead humanity. When God sends a shower of His mercy in the form of Revelation and Prophethood, it also gives a new life to mankind and causes it to grow and develop and flourish. Therefore: "If you take full advantage of this opportunity, the barren land of Arabia will bloom by Allah's mercy and the whole advantage will be your. But if you do not take advantage of it, you will harm only your selves. Then no regret will avail and no opportunity will be provided to make amends."


31: LUQMAN Introduction

LUQMAN

Name

The Surah has been named Luqman after Luqman the Sage, whose admonitions to his son have been related in vv. 12-19 of this Surah.

Period of Revelation

A perusal of the subject matter shows that it was sent down in the period when persecution to suppress and thwart the invitation to Islam had begun and every sort of machination had started being employed for the purpose. This is borne out by vv. 14,15, in which the young converts to Islam have been told that although the rights of the parents are the uppermost after God, they should not listen to them if they prevented them from accepting Islam, or compelled them to revert to the creed of shirk and polytheism. The same thing has been said in Surah Al-Ankabut, which indicates that both these Surahs were sent down in the same period. A study of the style and subject matter of the two Surahs on the whole, however, shows that Surah Luqman was sent down earlier, for one does not see any sign of the antagonism in its background though, contrary to this, while studying Surah Al-Ankabut one can clearly feel that the Muslims were being severely persecuted during the period of its revelation.

Theme and Subject matter

In this Surah the people have been made to understand the meaninglessness and absurdity of shirk and the truth and reasonableness of Tauhid, and they have been invited to give up blind imitation of their forefathers, consider with a cool mind the teachings which the Prophet Muhammad (upon whom be Allah's peace and blessings) is presenting from the Lord of the worlds, and see with open eyes the manifest Signs found in the universe around them and in their own selves, which bear evidence to its truth.

In this connection, it has also been pointed out that this is not a new teaching which might have been, presented in the world, or in the land of Arabia, for the first time, and with which the people might be unfamiliar. The learned and wise people of the past ages said and taught the same thing which Muhammad (upon whom be Allah's peace) is teaching today. It is as if to say, "O people:In your own country there has lived a wise man, named Luqman, whose wisdom has been well known among you, whose proverbs and wise sayings are cited in your daily conversation and who is often quoted by your poets and orators. Now you should see for yourselves what creed and what morals he used to teach."


32: AS-SAJDAH Introduction

AS-SAJDAH

Name

The Surah has been entitled As-Sajdah after the theme of Sajdah (prostration) as expressed in verse 15.

Period of Revelation

From the style of the Surah it appears that it was sent down during the middle Makkah period, more particularly in its initial stage, for one does not find in its background that severity of the persecution and tyranny which one finds in the Surahs sent down in the later stages.

Theme and Topics

The main theme of the Surah is to remove the doubts of the people concerning Tauhid, the Hereafter and the Prophethood, and to invite them to all these three realities. The disbelievers of Makkah, when they talked of the Holy Prophet in private, said to one another, "This person is forging strange things sometimes he gives news of what will happen after death. He says: when you have become dust, you will be called to render your accounts, and there will be Hell and Heaven. Sometimes he says: these gods and goddesses and saints are nonentities: One God alone is the Deity. And sometimes he says: the discourses which I recite are not my own but Allah's Word. All these are strange things which he presents."The answer to these doubts and misgivings forms the theme and subject matter of this Surah.

In this connection, the disbelievers have been told: "Most certainly it is Allah's Word, which has been sent down in order to arouse a people who are sunk in heedlessness, being deprived of the bounties and blessings of Prophethood. How can you call it a fabrication when its having been sent dawn from Allah is manifest and self evident?"

Then, they have been asked, "Use your common sense and judge for yourselves which of the things presented by the Quran is strange and novel?Look at the administration of the heavens and the earth: consider your own creation and structure. Don't these things testify to the teaching which this Prophet is presenting before you in the Quran? Does the system of the universe point to Tauhid or to shirk? When you consider this whole system and your own creation, does your intellect testify that the One Who has given you your present existence, will not be able to create you once again?"

Then a scene of the Hereafter has been depicted, the fruits of belief and the evil consequences of disbelief have been mentioned and the people exhorted to give up disbelief even before they meet their doom and accept the teaching of the Quran, which will be to their own advantage in the Hereafter.

Then they have been told: It is Allah's supreme Mercy that He does not seize man immediately for his errors to punish him finally and decisively but warns him beforehand by afflicting him with small troubles and hardships and calamities and losses and strokes of misfortune so that he may wake up and take admonition.

Then it is said: "This is not the first and novel event of its kind that a Book has been sent down upon a man from God. Before this the Book had been sent upon Moses also, which you all know. There is nothing strange in this at which you should marvel. Be assured that this Book has come down from God, and note it well that the same will happen now as has already happened in the time of Moses. Leadership now will be bestowed only on those who will accept this Divine Book. Those who reject it shall be doomed to failure."

Then the disbelievers of Makkah have been admonished to the effect:"See the end of the doomed communities of the past by whose ruined habitations you pass during your trade journeys. Will you like to meet the same doom yourself? Do not be deluded by the apparent and superficial. Today you see that no one is listening to Muhammad (upon whom be Allah's peace) except a few young men and some slaves and poor men, and he is being made the target of curses and ugly remarks from every side. From this you have formed the wrong impression that his mission will fail. But this is only a deception of your eyes. Don't you see the phenomenon in your daily life that a land previously lying absolutely barren starts swelling with vegetation and plant life everywhere just by a single shower of the rain though before this no one could ever imagine that under the layers of its soil there lay hidden such treasures of greenery and herbage?"

In conclusion, the Holy Prophet has been addressed to the effect: "These people mock at what you say and ask as to when you will attain this decisive victory. Tell them: when the time comes for the final judgment regarding you and us, believing then will not profit you at all. If you have to believe, believe now. But if you intend to await the final judgment, then await it as you please."


33: AL-AHZAB Introduction

AL-AHZAB

Name

The Surah derives its name Al-Ahzab from verse 20.

Period of Revelation

The Surah discusses three important events which are: the Battle of the Trench (or Al-Ahzab: the Clans), which took place in Shawwal, A. H. 5; the raid on Bani Quraizah, which was made in Dhil-Qa'dah, A. H. 5; and the Holy Prophet's marriage with Hadrat Zainab, which also was contracted in Dhil-Qa'dah, A. H. 5. These historical events accurately determine the period of the revelation of this Surah.

Historical Background

The Islamic army's setback in the Battle of Uhud (A. H. 3) that resulted from the error of the archers appointed by the Holy Prophet so boosted up the morale of the Arab pagans and the Jews and the hypocrites that they started entertaining the hope that they would soon be able to exterminate Islam and the Muslims completely. Their high state of morale can be judged from the events that occurred in the first year after Uhud. Hardly two months had passed then the tribe of Bani Asad of Najd began to make preparations for a raid on Madinah, and the Holy Prophet had to despatch an expedition under Abu Salamah to counteract them. In Safar A. H. 4 some people of the tribes of Adal and Qarah asked the Holy Prophet to send some men to instruct them in Islam. Accordingly six of the Companions were allowed to accompany them for the purpose. But when they reached Raji (a place between Rabigh and Jeddah), they summoned Hudhail against them, who killed four of the Companions, and took the other two (Hadrat Khubaib bin Adi and Hadrat Zaid bin ad-Dathinnah) to Makkah and sold them to the enemy. Then in the same month of Safar, on the request of a chief of Bani Amir, the Holy Prophet sent another deputation of 40 (according to others, 70) preachers, consisting of the Ansar young men, to Najd. But they were also betrayed. The people of Usayyah and Ri'l and Dhakwan, tribes of Bani Sulaim, surrounded them suddenly at Bir Maunah and slew all of them. Meanwhile the Jewish tribe of Bani an-Nadir of Madinah, getting encouragement, continued to commit breaches of the treaties; so much so that in Rabi'ul Awwal, A.H. 4, they plotted against the life of the Holy Prophet himself. Then in Jamadi al-Ula, A. H. 4, Bani Thalbah and Bani Muharib, the two tribes of Bani Ghatafan, started making preparations to attack Madinah and the Holy Prophet had to go to punish them. Thus, after their setback at Uhud, the Muslims went on encountering repercussions continuously for seven to eight months.

However, it was the Holy Prophet's determination and wisdom and his great Companions' spirit of sacrifice that changed these adverse conditions completely within a short span of time. The economic boycott by the Arabs had made life hard for the people of Madinah. All the polytheistic tribes around Madinah were becoming rebellious. Inside Madinah itself the Jews and the hypocrites were beat upon mischief. But the successive steps taken by a handful of the sincere Muslims, under the leadership of the Holy Prophet, not only restored the image of strength of Islam in Arabia but also increased it manifold.

Raids Preceding the Battle of the Trench

The first such step was taken immediately after the Battle of Uhud. The very next day when quite a large number of Muslims lay wounded and the martyrdom of the near and dear ones was being mourned in many houses, and the Holy Prophet himself was injured and sad at the martyrdom of his uncle, Hadrat Hamzah, he called out to the devoted servants of Islam to accompany him in pursuit of the pagans so as to deter them from returning and attacking Madinah again. The Holy Prophet's assessment was absolutely correct. He knew that, although the Quraish had retreated without taking any advantage of their almost complete victory, they would certainly regret their folly when they would halt and consider the whole matter coolly on the way, and would return to attack Madinah again. Therefore, he decided to go in pursuit of them, and 630 of of the Muslims at once volunteered to accompany him. When they reached Hamra al-Asad on the way to Makkah and camped there for three days, the Holy Prophet came to know through a sympathetic non- Muslim that Abu Sufyan had stayed at Ar-Rauha, 36 miles short of Madinah, with an army 2,978 strong: they were regretting their error and were, in fact, planning to return and attack Madinah once agaln. But when they heard that the Holy Prophet was coming in pursuit of them with an army, they lost heart and gave up their plan. Thus, not only were the Quraish deterred by this action but the other enemies living around Madinah also realized that the Muslims were being led by a person, who was highly well informed, wise and resolute, and that the Muslims were ever ready to lay down their lives at his command.(For further details, see Introduction to Surah Al-i-`Imran and E.N. 122 thereof).

Then as soon as the Bani Asad started making Preparations for a raid on Madinah, the Holy Prophet's secret agents gave him timely information about their intention. Thus, before they could come in force to attack Madinah, he sent an army 150 strong, under Hadrat Abu Salamah (the first husband of Hadrat Umm Salamah) to punish them. They took Bani Asad by surprise, who fled in panic leaving all their possessions behind, which fell into the Muslim hands.

After this came the turn of the Bani an-Nadir. The day they plotted against the life of the Holy Prophet, and the secret was disclosed, the Holy Prophet ordered them to leave Madinah within ten days and warned that anyone who remained behind after that would be put to death. Abdullah bin Ubayy, the chief of the hypocrites of Madinah, encouraged them to defy the order and refuse to leave Madinah. He even promised to help them with 2,000 men, and assured them that the Bani Ghatafan from Najd also would come to their aid. Accordingly, the Bani an- Nadir sent word that they would not leave no matter what the Holy Prophet might do.

As soon as the time limit of ten days come to an end, the Holy Prophet laid siege to their quarters, but none of their supporters had the courage to come to their rescue. At last, they surrendered on condition that every three of them would be allowed to load a camel with whatever they could carry and go away leaving the rest of their possessions behind. Thus, the whole suburbs of the city which were inhabited by the Bani an-Nadir, and their gardens and their fortresses and other properties fell to the Muslims, and the people of this treacherous tribe became scattered in Khyber, Wad il Qura and Syria.

Then the Holy Prophet turned his attention to the Bani Ghatafan, who were preparing for a war against Madinah. He took 400 of the Muslims and overtook them at Dhat ar-Riqa. They were so taken by surprise that they fled their houses without a struggle and took refuge in the mountains.

After this in Shaban A. H. 4, the Holy Prophet went forth to Badr to fight Abu Sufyan. At the end of the Battle of Uhud, he had challenged the Holy Prophet and the Muslims, saying, "We shall again meet you in combat at Badr next year." In reply the Holy Prophet announced through a Companion: "All right: we accept your challenge." Accordingly, at the appointed time he reached Badr with 1,500 of the Muslims. From the other side, Abu Sufyan left Makkah with an army of 2,000 men, but could not have the courage to march beyond Marr-az-Zahran (modern, Wadi Fatimah). The Holy Prophet waited for him at Badr for eight days; the Muslims during these days did profitable business with a trading party. This incident help- ed more than restore the image of strength of the Muslims that had been tarnished at Uhud. It also made the whole of Arabia realize that the Quraish alone could no longer resist Muhammad (upon whom be Allah's peace and blessings). (Please also refer to E.N. 124 of Al-i-`Imran).

This image and position of the Muslims was further strengthened by another event. Dumat al-Jandal (modern, Al-Jauf) was an important place at the border between Arabia and Syria. When the caravans of the Arabs, trading between Iraq in the south and Syria and Egypt in the north, passed that way, they were harassed and looted by the natives. In Rabi al- Awwal, A. H. 5, the Holy Prophet himself went to punish them with an army of 1,000 men. They could not muster up courage to come out and fight him and, therefore, fled the place. This caused the whole of northern Arabia to dread the power of Islam, and the tribes began to realize that the great power emerging from Al-Madinah was formidable and could no longer be resisted by one or a few of the tribes.

The Battle of the Trench

Such were the conditions when the Battle of the Trench took place. It was in fact a combined raid by many of the Arab tribes, who wanted to crush the power of Madinah. It had been instigated by the leaders of the Bani an-Nadir, who had settled in Khyber after their banishment from Madinah. They went round to the Quraish and Ghatafan and Hudhail and many other tribes and induced them to gather all their forces together and attack Madinah jointly. Thus, in Shawwal, A. H. 5, an unprecedentedly large army of the Arab tribes marched against the small city of Madinah. From the north came Jews of Bani an-Nadir and Bani Qainuqa who after their banishment from Madinah, had settled in Khaiber and Wad il Qura. From the east advanced the tribes of Ghatafan, Bani Sulaim, Fazarah, Murrah, Ashja, Sad, Asad, etc. and from the south the Quraish, along with a large force of their allies. Together they numbered from ten to twelve thousand men.

Had it been a sudden attack, it would have been disastrous. But the Holy Prophet was not unaware of this in Madinah. His intelligence men and the sympathizers of the Islamic movement and the people influenced by it were present in every tribe, who kept him informed of the enemy's movements. Even before the enemy could reach his city, he got a trench dug out on the north-west of Madinah in six days, and having the Mount Salat their back, took up a defensive position with 3,000 men in the protection of the Trench. To the south of Madinah there were many gardens (even now there are) so that it could not be attacked from that side. To the east there are lava rocks which are impassable for a large army. The same is the case with the south western side. The attack, therefore, could be made only from the eastern and western sides of the Uhud, which the Holy Prophet had secured by digging a trench. The disbelievers were not at all aware that they would have to counter the trench outside Madinah. This kind of a defensive stratagem was unknown to the Arabs. Thus, they had to lay a long siege in winter for which they had not come prepared.

After this, only one alternative remained with the disbelievers: to incite the Jewish tribe of Bani Quraizah, who inhabited the south eastern part of the city, to rebellion. As the Muslims had entered a treaty with them that in case of an attack on Madinah they would defend the city along with them, the Muslims had made no defensive arrangement there and had even sent their families to take shelter in the forts situated on that side. The invaders perceived this weakness of the Islamic defenses. They sent Huyayy bin Akhtab, the Jewish leader of the Bani an-Nadir, to the Bani Quraizah so as to induce them to break the treaty and join the war. In the beginning, they refused to oblige and said that they had a treaty with Muhammad (upon whom be Allah's peace) who had faithfully abided by it and given them no cause for complaint. But when Ibn Akhtab said to them, "Look, I have summoned the united force of entire Arabia against him: this is a perfect opportunity to get rid of him. If you lose it, you will never have another opportunity," the anti Islamic Jewish mind prevailed over every moral consideration and the Bani Quraizah were persuaded to break the treaty.

The Holy Prophet received news of this. He at once told Sad bin Ubadah, Sad bin Muadh, Abdullah bin Rawahah and Khawwat bin Jubair, chiefs of the Ansar, to go and find out the truth. He advised them that if they found Bani Quraizah still loyal to the treaty, they should return and say so openly before the Muslim army; however, if they found that they were bent upon treachery they should only inform him so that the common Muslims would not be disheartened. On reaching there the Companions found the Bani Quraizah fully bent on mischief They told the Companions openly, "There is no agreement and no treaty between us and Muhammad." At this they returned to the Islamic army and submitted their report to the Holy Prophet, saying, "'Adal and Qarah." That is, "The Quraizah are bent upon doing what the Adal and Qarah had done with the preachers of Islam at Raji."

This news spread among the Muslims and caused great consternation among them, for they had been encircled and their city had been endangered on the side where there existed no defensive arrangement and where they had also sent their families to take shelter in the forts. This further increased the activities of the hypocrites and they started making psychological attacks to break the morale of the Muslims. One said, "How strange!We were being foretold that the lands of Caesar and Chosroes would fall to us, but here we are that not one of us can go out even to relieve himself." Another one asked for permission to leave his post at the Trench so that he could go and protect his own house which was in danger. Another one started making secret propaganda to the effect: "Settle your affair with the invaders yourselves and hand over Muhammad to them." This was a highly critical hour of trial, which exposed every person who harbored any hypocrisy in his heart. Only the true and sincere Muslims remained firm and steadfast in their resolve and devotion.

In the meantime Nuaim bin Masud, a member of the Ashja branch of the Ghatafan tribe, became a Muslim and came before the Holy Prophet and submitted: "No one as yet knows that I have embraced Islam: You can take from me whatever service you please." The Holy Prophet replied: "Go and sow the seeds of discord among the enemy."' So, first of all, Nu'aim went to the Quraizah with whom he was on friendly terms, and said to them, "The Quraish and the Ghatafan can become wearied of the siege and go back, and they will lose nothing, but you have to live here with the Muslims. Just consider what will be your position if the matter turns that way. Therefore, I would advise you not to join the enemy until the outsiders should send some of their prominent men as hostages to you." This had the desired effect upon the Bani Quraizah and they decided to demand hostages from the united front of the tribes. Then he went to the chiefs of the Quraish and the Ghatafan and said to them, "The Bani Quraizah seem to be slack and irresolute. May be they demand some men as hostage from you, and then hand them over to Muhammad (upon whom be Allah's peace) to settle their affair with him. Therefore, be very firm and cautious in your dealing with them." This made the leaders of the united front suspicious of Bani Quraizah. and they sent them a message, saying, "We are tired of the long siege; let there be a decisive battle; let us, therefore, make a general assault simultaneously from both the sides." The Bani Quraizah sent back the word, saying, "We cannot afford to join the war unless you hand over some of your prominent men to us as hostages." The leaders of the united front became convinced that what Nuaim had said was true. They refused to send hostages. And the Bani Quraizah, on the other side, also felt that Nuaim had given them the correct counsel. Thus, the strategy worked: it divided the enemy against itself.

The siege was prolonged for more than 25 days. It was winter. The supply of food and water and forage was becoming more and more scarce everyday and division in the camp was also a great strain on the state of morale of the besiegers. Then, suddenly one night a severe windstorm accompanied by thunder and lightning hit the camp. It added to the cold and darkness. The wind overthrew the tents and put the enemy in disarray. They could not stand this severe blow of nature. They left the battleground even during the night and returned to their homes. When the Muslims awoke in the morning, there was not a single enemy soldier to be seen on the battlefield. The Holy Prophet, finding the battlefield completely empty, said: "The Quraish will never be able to attack you after this: now you will take the offensive." This was a correct assessment of the situation. Not only the Quraish but the united front of all the enemy tribes had made their final assault against Islam and had failed. Now they could no longer dare invade Madinah; now the Muslims were on the offensive.

Raid on Bani Quraizah

When the Holy Prophet returned from the Trench, Gabriel came to him in the early afternoon with the Divine Command the the Muslims should not lay aside the arms yet but should deal with the Bani Quraizah as well. On receipt of this Command, the Holy Prophet got announced: "Everyone who is steadfast in obedience should not offer his Asr Prayer till he reaches the locality of the Bani Quraizah." Immediately after this, he despatched Hadrat Ali with a contingent of soldiers as vanguard towards the Quraizah. When they reached there, the Jews climbed on to their roof tops and started hurling abuses on the Holy Prophet and the Muslims, but their invectives could not save them from the consequences of their treachery. They had committed breach of the treaty right at the most critical moment of the war, joined hands with the invaders and endangered the entire population of Madinah. When they saw the contingent of Hadrat Ali, they thought that they had come only to overawe them. But when the whole Islamic army arrived under the command of the Holy Prophet himself and laid siege to their quarters, they were very frightened. They could not stand the severity of the siege for more than two or three weeks. At last, they surrendered themselves to the Holy Prophet on the condition that they would accept whatever decision Hadrat Sad bin Muadh, the chief of the Aus, would give. They had accepted Hadrat Sad as their judge because in the pre-Islamic days the Aus and the Quraizah had been confederates and they hoped that in view of the past ties he would help them quit Madinah as had happened in the case of the Bani Qainuqa and the Bani an-Nadir before. The people of the Aus themselves wished that Hadrat Sad treat their previous allies leniently. But Hadrat Sad had just experienced and seen how the two Jewish tribes who had been allowed to leave Madinah previously had instigated the other tribes living around Madinah and summoned the united front of ten to twelve thousand men against the Muslims. He was also aware how treacherously this last Jewish tribe had behaved right on the occasion when the city was under attack from outside and threatened the safety of the whole of its population. Therefore, he decreed that all the male members of the Quraizah should be put to death, their women and children taken prisoners, and their properties distributed among the Muslims. The sentence was carried out duly. When the Muslims entered their strongholds they found that the treacherous people had collected 1,500 swords, 300 coats of mail, 2,000 spears and 1,500 shields in order to join the war. If Allah's succour had not reached the Muslims, all this military equipment would have been used to attack Madinah from the rear right at the time when the polytheists were making preparations for a general assault on the Muslims after crossing the Trench. After this disclosure there remained no doubt that the decision of Hadrat Sad concerning those people was absolutely correct.

Social Reforms

Though the period of two years between the Battles of Uhud and the Trench was a period of disturbance and turmoil and the Holy Prophet and his Companions could hardly relax in peace and security even for a day, the work of reform as a whole and the reconstruction of the Muslim society continued uninterrupted. This was the time when the Islamic laws pertaining to marriage and divorce were complemented; the law of inheritance was introduced, drinking and gambling were prohibited, and the new laws and regulations concerning many other aspects of the economic and social life were enforced.

In this connection, an important thing that needed to be reformed was the question of the adoption of a son. Whoever was adopted by the Arabs as a son was regarded as one of their own offspring: he got share in inheritance; he was treated like a real son and real brother by the adopted mother and the adopted sister; he could not marry the daughter of his adopted father and his widow after his death. And the same was the case if the adopted son died or divorced a wife. The adopted father regarded the woman as his real daughter-in-law. This custom clashed in every detail with the laws of marriage and divorce and inheritance enjoined by Allah in Surahs Al-Baqarah and An-Nisa. It made a person who could get no share in inheritance entitled to it at the expense of those who were really entitled to it. It prohibited marriage between the men and the women who could contract marriage perfectly lawfully. And, above all, it helped spread the immoralities which the Islamic Law wanted to eradicate. For a real mother and a real sister and a real daughter cannot be like the adopted mother and the adopted sister and the adopted daughter, however one may try to sanctify the adopted relations as a custom. When the artificial relations endued with customary sanctity are allowed to mix freely like the real relations, it cannot but produce evil results. That is why the Islamic law of marriage and divorce, the law of inheritance and the law of the prohibition of adultery required that the concept and custom of regarding the adopted son as the real son should be eradicated completely.

This concept, however, could not be rooted out by merely passing a legal order, saying, The adopted son is not the real son. The centuries old prejudices and superstitions cannot be changed by mere word of mouth. Even if the people had accepted the command that these relations were not the real relations, they would still have looked upon marriage between the adopted mother and the adopted son, the adopted brother and the sister, the adopted father and the daughter, and the adopted father- in-law and the daughter-in- law odious and detestable. Moreover, there would still exist some freedom of mixing together freely. Therefore, it was inevitable that the custom should be eradicated practically, and through the Holy Prophet himself. For no Muslim could ever conceive that a thing done by the Holy Prophet himself, and done by him under Allah's Command, could be detestable. Therefore, a little before the Battle of the Trench, the Holy Prophet was inspired by Allah that he should marry the divorced wife of his adopted son, Zaid bin Harithah (may Allah be pleased with him), and he acted on this Command during the siege of the Bani Quraizah. (The delay probably was caused for the reason that the prescribed waiting period had not yet ended, and in the meantime the Holy Prophet had to become busy in the preparation for war).

Storm of Propaganda at the Marriage of Hadrat Zainab

As soon as the marriage was contracted, there arose a storm of propaganda against the Holy Prophet. The polytheists, the hypocrites and the Jews, all were burning with jealousy at his triumphs which followed one after the other. The way they had been humbled within two years after Uhud, in the Battle of the Trench, and in the affair of the Quraizah, had made them sore at heart. They had also lost hope that they could ever subdue him on the battlefield. Therefore, they seized the question of this marriage as a god send for themselves and thought they would put an end to his moral superiority, which was the real secret of his power and success. Therefore, stories were concocted that Muhammad, God forbid, had fallen in love with his daughter-in-law, and when the son had come to know of this, he divorced his wife, and the father married his daughter-in-law. The propaganda, however, was absurd on the face of it. Hadrat Zainab was the Holy Prophet's first cousin. He had known her from childhood to youth. So, there could be no question of his falling in love with her at first sight. Then he himself had arranged her marriage with Hadrat Zaid under his personal influence, although her whole family had opposed it. They did not like that a daughter of the noble Quraish should be given in marriage to a freed slave. Hadrat Zainab herself was not happy at this arrangement. But everyone had to submit to the Holy Prophet's command. The marriage was solemnized and a precedent was set in Arabia that Islam had raised a freed slave to the status of the Quraishite nobility. If the Holy Prophet had in reality any desire for Hadrat Zainab, there was no need of marrying her to Hadrat Zaid; he himself could have married her. But in spite of all this, the shameless opponents invented stories of love, spread them with great exaggeration and publicized them so vehemently that even some Muslims also began to accept them as true.

Preliminary Commandments of Purdah

The fact that the tales invented by the enemies also became topics of conversation among the Muslims was a clear sign that the element of sensuality in society had crossed all limits. If this malady had not been there, it was not possible that minds would have paid any attention whatever to such absurd and disgusting stories about a righteous and pure person like the Holy Prophet. This was precisely the occasion when the reformative Commandments pertaining to the law of Hijab or Purdah were first enforced in the Islamic society. These reforms were introduced in this Surah and complemented a year later in Surah An-Nur, when a slander was made on the honor of Hadrat Aishah.(For further details, see Introduction to Surah An-Nur).

Domestic Affairs of the Holy Prophet

There were two other problems which needed attention at that time. Though apparently they pertained to the Holy Prophet's domestic life, it was necessary to resolve them for the domestic and mental peace of the person, who was exerting every effort to promote the cause of Allah's Religion and was day and night absorbed in this great mission. Therefore, Allah took these two problems also officially in His own hand.

The first problem was that economically the Holy Prophet at that time was in straitened circumstances. During the first four years he had no source of income whatever. In 4 A. H. after the banishment of the Bani an-Nadir, a portion of their evacuated lands was reserved for his use by the Command of Allah, but it was not enough for his family requirements. On the other hand, the duties of the office of Prophethood were so onerous that they were absorbing all his energies of the mind and body and heart and every moment of his time, and he could not make any effort at all for earning his livelihood. In conditions such as these when his wives happened to disturb his mental peace because of economic hardships he would feel doubly strained and taxed.

The other problem was that before marrying Hadrat Zainab, he had four wives already in the houses: Hadrat Saudah, Hadrat Aishah, Hadrat Hafsah, and Hadrat Umm Salamah. Hadrat Zainab was his fifth wife. At this the opponents raised the objection, and the Muslims also started entertaining doubts, that as for others it had been forbidden to keep more than four wives at a time, but how the Holy Prophet himself had taken a fifth wife also.

Subject Matter and Topics

These were the questions that were engaging the attention of the Holy Prophet and the Muslims at the time Surah Al-Ahzab was revealed, and replies to the same form the subject matter of this Surah.

A perusal of the theme and the background shows that the Surah is not a single discourse which was sent down in one piece but it consists of several injunctions and commandments and discourses, which were sent down, one after the other, in connection with the important events of the time, and then were put together in one Surah. Its following parts stand out clearly distinguished from one another:

  1. Verses 1-8 seem to have been sent down before the Battle of the Trench. Their perusal, keeping the historical background in view, shows that at the time of their revelation Hadrat Zaid had already divorced Hadrat Zainab. The Holy Prophet was feeling the necessity that the concepts and customs and superstitions of ignorance concerning the adoption of the son should be eradicated, and he was also feeling that the delicate and deep sentiments the people cherished about the adopted relations merely on emotional grounds would not be rooted out until he himself took the initiative to eradicate the custom practically. But at the same time he was hesitant and considering seriously that if he married the divorced wife of Hadrat Zaid then, the hypocrites and the Jews and the mushriks who were already bent on mischief would get a fresh excuse to start a propaganda campaign against Islam. This was the occasion of the revelation of vv. 1-8.

  2. In verses 9-27 an appraisal has been made of the Battle of the Trench and the raid against the Bani Quraizah. This is a clear proof that these verses were sent down after these events.

  3. The discourse contained in vv. 28-35 consists of two parts. In the first part, Allah has given a notice to the wives of the Holy Prophet, who were being impatient of the straitened circumstances, to the effect:"Choose between the world and its adornments, and Allah, His Prophet and the Hereafter. If you seek the former, you should say so openly: you will not be kept back in hardship even for a day, but will be sent off gracefully. And if you seek the latter, you should cooperate with Allah and His messenger and bear patiently." In the second part, initial steps were taken towards the social reforms whose need was being felt by the minds moulded in the Islamic pattern themselves. In this regard, reform was started from the house of the Holy Prophet himself and his wives were commanded to avoid behaving and conducting themselves in the ways of the pre Islamic days of ignorance, ,to remain in their houses with dignity, and to exercise great caution in their conversation with the other men. This was the beginning of the Commandments of Purdah.

  4. Verses 36-48 deal with the Holy Prophet's marriage with Hadrat Zainab. In this section the opponents' objection about this marriage have been answered; the doubts that were being created in the minds of the Muslims have been removed; the Muslims have been acquainted with the Holy Prophet's position and status; and the Holy Prophet himself has been counseled to exercise patience on the false propaganda of the disbelievers and the hypocrites.

  5. In verse 49 a clause of the law of divorce has been laid down. This is a unique verse which was sent down on some occasion probably in connection with the same events.

  6. In verses 50-52 a special regulation of marriage has been laid down for the Holy Prophet, which points out that he is an exception to the several restrictions that have been imposed on the other Muslims in regard to marital life.

  7. In verses 53-55 the second step was taken towards social reform. It consists of the following injunctions: Restriction on the other men to visit the houses of the Holy Prophet's wives; Islamic etiquette concerning visits and invitations; the law that only the near relatives could visit the holy wives in their houses; as for the other men, they could speak to or ask them a thing from behind a curtain; the injunction that the Holy Prophet's wives were forbidden for the Muslims like their mothers; and none could marry any of them after him.

  8. In verses 56-57 warning was given to stop criticizing the Holy Prophet's marriage and his domestic life, and the believers instructed not to indulge in fault finding like the enemies of Islam, but to invoke the blessings of Allah for their Prophet; moreover, they were instructed that they should avoid falsely accusing one another even among themselves, not to speak of the person of the Prophet.

  9. In verse 59 the third step for social reform was taken. All the Muslim women were commanded that they should come out well covered with the outer garments and covering their faces whenever they came out of their houses for a genuine need.

After this till the end of the Surah the hypocrites and other foolish and mean people have been rebuked for the propaganda that they were carrying on at that time against Islam and the Muslims.


34: SABA Introduction

SABA

Name

The Surah takes its name from verse 15 in which the word Saba has occurred, which implies that it is the Surah in which mention has been made of Saba (i. e. the Sabaeans).

Period of Revelation

The exact period of its revelation is not known from any reliable tradition. However, the style shows that it is either the middle or the early Makkan period. If it is the middle period, it was probably its initial stage when the persecution had not yet become tyrannical and the Islamic movement was being suppressed only by resort to derision and ridicule, rumor mongering, false allegations and casting of evil suggestions in the people's minds.

Theme and Subject Matter

The Surah deals with those objections of the disbelievers, which they were raising against the Holy Prophet's message of Tauhidand the Hereafter, and about his Prophethood itself, mostly in the form of absurd allegations and taunts and mockery. These objections have been answered, sometimes by citing them and sometimes without citing them, and the discourse itself shows which objection is being answered at a particular place. The answers mostly take the form of instruction and admonition and argument, but at some places the disbelievers have been warned also of the evil consequences, of their stubbornness. In this connection, the stories of the Sabaeans and the Prophets David and Solomon have been related to impress this lesson: "You have both these historical precedents before you. On the one hand, there were the Prophets David and Solomon, who had been blessed by Allah with great powers and such grandeur and glory as had been granted to hardly any people before them. In spite of this, they were not proud and arrogant, but remained grateful servants of their Lord. They were never rebellious. On the other hand, there were the people of Saba, who, when blessed by Allah, became proud, and were consequently so thoroughly destroyed and dispersed as to be remembered only in myths and legends. With these precedents in view, you may see and judge for yourselves as to which bind of the life is better: that which is built on belief in Tauhid and the Hereafter and the attitude of gratefulness to Allah, or that which is based on disbelief and shirkand denial of the Hereafter and the worship of the world."


35: FATIR Introduction

FATIR

Name

The word Fatir of the first very verse is the title given to this Surah, which simply means that it is a Surah in which the word Fatir has occurred. The other name is Al Malaika, which also occurs in the first verse.

Period of Revelation

The internal evidence of the style shows that the period of the revelation of this Sarah is probably the middle Makkan period, and especially that part of it, when antagonism had grown quite strong and every sort of mischief was being adopted to frustrate the mission of the Holy Prophet.

Subject Matter and Theme

The discourse is meant to warn and reprove the people of Makkah and their chiefs for their antagonistic attitude that they had then adopted towards the Holy Prophet's message of Tauhid, like a well wisher, and also to admonish them like a teacher, as if to say:"O foolish people, the way to which this Prophet is calling you is to your own advantage. Your anger, your tricks and machinations against it and your conspiracies and designs to frustrate it are not directed against him but against your own selves. If you do not listen to him, you will be harming your own selves, not him. Just consider and ponder over what he says : there is nothing wrong in it. He repudiates shirk. If you look around carefully, you will yourself realize that there is no basis for shirk in the world. He presents the doctrine of Tauhid. If you use your common sense, you will come to the conclusion that there is no being, beside Allah, Creator of the Universe, which might possess divine attributes and powers and authority. He tells you that you have not been created to be irresponsible in this world, but you have to render an account of your deeds before your God, and that there is life after the life of this world when everyone will meet the consequences of what he has done here. If you thing a little you will see that your doubts and your astonishment about it are absolutely baseless. Don't you see the phenomenon of the reproduction of creation day and night. How can then your own recreation be impossible for that God Who created you from an insignificant sperm drop? Doesn't your own intellect testify that the good and the evil cannot be alike? Then think and judge for yourselves as to what is reasonable : should the good and the evil meet with the same fate and end up in the dust, or should the good be requited with good and the evil with evil? Now, if you do not admit and acknowledge these rational and reasonable things and do not abandon your false gods, and wish to continue living only as irresponsible people in the world, the Prophet will not lose anything. It is you yourselves only who will suffer the consequences. The Prophet's only responsibility was to make the truth plain to you, which be has done".

In this connection, the Holy Prophet has been consoled again and again, as if to say :"When you are doing full justice to the preaching of your mission, you do not incur any responsibility for those who persist in their error and do not accept and follow the right way". Furthermore, he has also been consoled to the effect "You should neither grieve on account of those who do not want to believe, nor consume yourself with the thought of how to bring them to the rights path. Instead of this, you should pay your full attention to those who are inclined to listen to you".

The believers also, in this connection, have been given the good news so that they may feel strengthened and encouraged and remain steadfast on the path of the truth with full faith in the promises made by Allah.


36: YA SIN Introduction

YA SIN

Name

The Surah takes its name from the two letters of the alphabet with which it begins.

Period of Revelation

A study of the style shows that it was either sent down during the last stage of the middle Makkan period, or it is one of those Surahs, which were sent down during the last stage of the Holy Prophet's stay at Makkah.

Subject Matter and Theme

The object of the discourse is to warn the Quraish of the consequences of not believing in the Prophethood of Muhammad (may Allah's peace and blessings be upon him) and of resisting and opposing it with tyranny, ridicule and mockery. The aspect of the warning is dominant and conspicuous although along with repeatedly giving the warnings, arguments also have been given for the correct understanding by the people.

Arguments have been given for three things: (1) For Tauhid, from the signs of the universe and from common sense; (2) for the Hereafter, from the signs of the universe, from common sense and from man's own existence itself; and (3) for the Prophethood of the Prophet Muhammad, from the fact that he was facing all kinds of hardships in the preaching of his message without any selfish motive, and from this that whatever he was inviting the people to was rational and reasonable, accepting which was in the people's own interest.

On the strength of these arguments, themes of reprobation, reproof and warning have been presented repeatedly in a highly forceful manner, so that hearts are shaken up and those which have any capacity for accepting the truth left in them should not remain unmoved.

Imam Ahmad, Abu Daud, Nasai, Ibn Majah and Tabarani have related on the authority of Hadrat Ma'qil bin Yasar that the Holy Prophet said:"Surah Ya Sin is the heart of the Qur'an."This is similar to describing the Surah Al Fatiha has the Umm al Qur'an (the essence or core of the Qur'an), because Al Fatihah contains the sum and substance of the teaching of the whole Quran. The Surah Ya Sin has been called the throbbing heart of the Qur'an because it presents the message of the Qur'an in a most forceful manner, which breaks the inertness and stirs the spirit of man to action.

Again Imam Ahmad, Aba Da'ud and Ibn Majah have related from the same Ma'qil bin Yasar that the Holy Prophet said: "Recite Surah Ya Sin to the dying ones among you." The object is not only to revive and refresh the whole Islamic creed in the mind of the dying person but also bring before him, in particular, a complete picture of the Hereafter so that he may know what stages he would have to pass through after crossing the stage of this worldly life. In view of this, it would be desirable that along with the recitation of the Surah Ya Sin its translation also is made for the benefit of the person who does not know Arabic so that the purpose of the admonition is duly fulfilled.


37: AS-SAAFFAT Introduction

AS-SAAFFAT

Name

The name is derived from the word was saaffat with which the Surah begins.

Period of Revelation

The subject matter and the style show that this Surah probably was sent down in the middle of the Makkan period, or perhaps in the last stage of the middle Makkan period. The style clearly indicates that antagonism is raging strong in the background and the Holy Prophet and his Companions are passing through very difficult and discouraging circumstances.

Subject Matter and Theme

The disbelievers of Makkah have been severely warned for their attitude of mockery and derision with which they were responding to the Holy Prophet's message of Tauhid and the Hereafter and for their utter refusal to accept and acknowledge his claim to Prophethood. In the end, they have been plainly warned that the Prophet whom they are mocking and ridiculing will overwhelm them in spite of their power and self and they will find the army of Allah encamping in the very courtyards of their houses (vv. 171-179. This notice was given at a time when there appeared no chance whatever of the Holy Prophet's success and triumph. The Muslims (who have been called Allah's army in these verses) were being made the target of severe persecution. Three- fourth of their population had already emigrated and hardly 40 to 50 of the Companions were left with the Holy Prophet in Makkah who were experiencing all sorts of the excesses with utter helplessness. Under such circumstances, in view of the apparent conditions, no one could believe that the Holy Prophet and the handful of his ill equipped Companions would ultimately attain dominance. The people rather thought that the new movement would end and be buried in the ravines of Makkah. But hardly 15 to 16 years had passed when on the conquest of Makkah precisely the same thing happened of which the disbelievers had been forewarned.

Along with administering warnings, Allah in this Surah has done full justice also to the theme of inducement and instruction in a balanced way. Brief but impressive arguments have been given about the validity of the doctrines of Tauhid and the Hereafter. Criticism has been made of the creed of the mushrikin to show the absurdity of their beliefs; they have been informed of the evil consequences of their deviations, which have been contrasted with the splendid results of the faith and righteous acts. Then, in continuation of the same, Precedents from past history have been cited to show how Allah had been treating His Prophets and their followers : how He has been favoring His faithful servants and punishing their deniers and rejectors.

The most instructive of the historical narratives presented in this Surah is the important event of the pious life of the Prophet Abraham, who became ready to sacrifice his only son as soon as he received an inspiration from Allah. In this there was a lesson not only for the disbelieving Quraish, who waxed proud of their blood relationship with him, but also for the Muslims who had believed in Allah and His Messenger. By narrating this event they were told what is the essence and the real spirit of Islam, and how a true believer should be ready to sacrifice his all for the pleasure and approval of Allah after he has adopted it as his Faith and Creed.

The last verses of the Surah were not only a warning for the disbelievers but also a good news for the believers who were passing through highly unfavorable and discouraging conditions on account of their supporting and following the Holy Prophet. In these verses they were given the good news that they should not be disheartened at the hardships and difficulties they had to encounter in the beginning, for in the end they alone would attain dominance, and the standard bearers of falsehood, who appeared to be dominant at the time would be overwhelmed and vanquished at their hands. A few years later the turn the events took, proved that it was not an empty consolation but an inevitable reality of which they had been foretold in order to strengthen their hearts.


38: SUAD Introduction

SUAD

Name

The Surah takes its name from the alphabetic letter Suad with which it begins.

Period of Revelation

As will be explained below, according to some traditions this Surah was sent down in the period when the Holy Prophet had started calling the people openly to Islam in Makkah, and this had caused great alarm among the chiefs of the Quraish. If this be true, its period of revelation would be about the 4th year of the Prophethood. According to some other traditions, it was sent down after Hadrat Umar's embracing Islam, and this happened, as is well known, after the migration to Habash. Another chain of the traditions shows that the event which occasioned the revelation of this Surah took place during the last illness of Abu Talib. If this be correct, the period of its revelation would be the 10th or 11th year of the Prophethood.

Historical Background

Here is a resume of the traditions related by Imam Ahmad, Nasa'i, Tirmidhi, Ibn Jarir, Ibn Abi Shaibah, Ibn Abu Hatim, Muhammad bin Ishaq and others:

When Abu Talib fell ill, and the Quraish chiefs knew that his end was near, they held consultations and decided to approach the old chief with the request that he should solve the dispute between them and his nephew. For they feared that if Abu Talib died and then they subjected Muhammad (upon whom be Allah's peace) to a harsh treatment, after his death, the Arabs would taunt them, saying, "They were afraid of the old chief as long as he lived now that he is dead they have started maltreating his nephew." At least 25 of the Quraish chiefs including Abu Jahl, Abu Sufyan, Umayyah bin Khalaf, As bin Wa'il, Aswad bin al-Muttalib, 'Uqbah bin Abi Mu'ait, Utbah and Shaibah went to Abu Talib. First, they put before him their complaints against the Holy Prophet as usual, then said, "We have come to present before you a just request and it is this : let your nephew leave us to our religion, and we shall leave him to his. He may worship whomever he may please: we shall not stand in his way in this matter; but he should not condemn our gods, and should not try to force us to give them up. Please tell him to make terms with us on this condition". Abu Talib called the Holy Prophet and said, "Dear nephew, these people of your tribe have come to me with a request. They want you to agree with them on a just matter so as to put an end to your dispute with them." Then he told him about the request of the chiefs of the Quraish. The Holy Prophet replied, "Dear uncle: I shall request them to agree upon a thing which, if they accept, will enable them to conquer the whole of Arabia and subject the non-Arab world to their domination. "Hearing this the people were first confounded; they did not know how they should turn down such a proposal. Then, after they had considered the matter, they replied: "You speak of one word: we are prepared to repeat ten others like it, but please tell us what it is." The Holy Prophet said: La ilaha ill-Allah. At this they got up all together and left the place saying what Allah has narrated in the initial part of this Surah.

Ibn Sa'd in his Tabaqat has related this event just as cited above, but, according to him, this did not happen during Abu Talibs last illness but at the time when the Holy Prophet had started preaching Islam openly, and the news of the conversion of one person or the other was being heard almost daily in Makkah. In those days the Quraish chiefs had led several deputations to Abu Talib and had asked him to stop Muhammad (upon whom be Allah's peace and blessings) from preaching his message, and it was with one of those deputations that this conversation had taken place.

Zamakhshari, Razi, Nisaburi ond some other commentators say that this deputation went to Abu Talib at the time then the chiefs of the Quraish had been upset at Hadrat Umar's embracing Islam; but no reference to its basis is available in any book of the traditions, nor have these commentators cited the source of their this information. However, if it be true, it is understand able. For the unbelieving Quraish had already been bewildered to see that the person who had arisen from among themselves with the message of Islam had no parallel in the entire tribe as regarded nobility, purity of character, wisdom and seriousness. Moreover, his right hand man and chief supporter was a man like Abu Bakr, who was well known in and around Makkah as a gentle, righteous and brilliant man. Now when they might have seen that a brave and resolute man like Umar also had joined them, they must have felt that the danger was growing and becoming intolerable.

Subject Matter and Topics

The Surah begins with a review of the aforesaid meeting. Making the dialogue between the Holy Prophet and the disbelievers the basis, Allah says that the actual reason with those people for their denial is not any defect in the message of Islam but their own arrogance, jealousy and insistence on following the blind. They are not prepared to believe in a man from their own clan as a Prophet of God and follow him. They want to persist in the ideas of ignorance which they have found their ancestors following. And when a person exposes their this ignorance and presents the truth before them, they are alarmed and regard it as an oddity, rather as a novel and impossible thing. For them the concept of Tauhid and the Hereafter is not only an unacceptable creed but also a concept which only deserves to be ridiculed and mocked.

Then, Allah, both in the initial part of the Surah and in its last sentences, has precisely warned the disbelievers, as if to say, "The man whom you are ridiculing today and whose guidance you reject will soon overpower you,and the time is not far when in this very city of Makkah, where you are persecuting him, he will overwhelm you completely."

Then describing nine of the Prophets, one after the other, with greater details of the story of the Prophets David and Solomon; Allah has emphasized the point that His Law of Justice is impartial and objective, that only the right attitude of man is acceptable to Him, that He calls to account and punishes every wrongdoer who. ever he be, and that He likes only those people who do not persist in wrongdoing but repent as soon as they are warned of it, and pass their life in the world keeping in mind their accountability in the Hereafter.

After this, the final end that the obedient servants and the disobedient people will meet in the Hereafter, has been depicted, and two things have been especially impressed on the disbelievers:(1) That the leaders and guides whom the ignorant people are following blindly in the world, on the way of deviation, will have reached Hell even before their followers in the Hereafter, and the two groups will be cursing each other there; and (2) that the disbelievers will be amazed to see that there is no trace whatever in Hell of the believers whom they used to regard as contemptible in the world and will themselves be involved in its torment.

In conclusion, mention has been made of the story of Adam and Iblis (Satan), which is meant to tell the disbelieving Quraish that the same arrogance and vanity which was preventing them from bowing before Muhammad (upon whom be Allah's peace) had prevented Iblis also from bowing before Adam. Iblis felt jealous of the high rank God had given to Adam and became accursed when he disobeyed His Command. Likewise, "You, O people of Quraish, are feeling jealous of the high rank God has bestowed on Muhammad (upon whom be Allah's peace) and are not prepared to obey him whom God has appointed His messenger. Therefore, you will be doomed ultimately to the same fate as will be met by Satan."


39: AZ-ZUMAR Introduction

AZ-ZUMAR

Name

The Surah derives its name from verse 71 and 73 in which the word zumar has occurred.

Period of Revelation

In verse 10 (wa ardullah-i-wasi atun: and Allah's earth is vast) there is abundant evidence that this Surah was sent down before the migration to Habash. Some traditions provide the explanation that this verse was sent down in respect of Hadrat Ja'far bin Abi Talib and his companions when they made up their mind to emigrate to Habash.(Ruh al-Maani, vol. XXII, p. 226).

Theme and Subject matter

The entire Surah is a most eloquent and effective address which was given some time before the emigration to Habash, in an environment filled with tyranny and persecution, ill-will and antagonism, at Makkah. It is a sermon whose addressees mainly are the unbelieving Quraish, although here and there the believers also have been addressed. In it the real aim of the invitation of Muhammad (upon whom be Allah's peace and blessings) had been enunciated, which is this:Man should adopt Allah's servitude sincerely, and should not pollute his God worship with the service of any other. Presenting this cardinal principle in different ways over and over again, the truth of Tauhidand the excellent results of accepting it, and the falsehood of shirkand the evil consequences of following it, have been explained in a most forceful way, and the people exhorted to give up their wrong way of life and return to the mercy of their Lord. In this very connection, the believers have been instructed, as if to say:"If a place has become narrow for the worship and service of Allah, His earth is vast: you may emigrate to some other place in order to save your faith: Allah will reward you for your patience."On the other hand, the Holy Prophet has been encouraged, so as to say:"Tell the disbelievers plainly that they may do whatever they like, but their persecutions and tyrannies will never deter you from the way of Islam; that they may go on doing their worst to obstruct your way, but you will continue to perform your mission in spite of the adverse conditions and circumstances."


40: AL-MU'MIN Introduction

AL-MU'MIN

Name

The Surah takes its name Al Mu'min from verse 28, implying thereby, that it is a Surah in which Al Mu'min (the Believer of Pharaoh's people) has been mentioned.

Period of Revelation

According to Ibn 'Abbas and Jabir bin Zaid, this Surah was sent down consecutively after Surah Az-Zumar, and its present position in the order of the Surahs in the Quran is the same as its chronological order.

Background of Revelation

There are clear indications in the subject matter of this Surah to the conditions in which it was revealed. The disbelievers of Makkah at that time were engaged in two kinds of the activities against the Holy Prophet. First, they were creating every kind of suspicion and misgiving in the minds of the people about the teaching of the Quran and the message of Islam and about the Holy Prophet himself by starting many disputes and discussions, raising irrelevant objections and bringing ever new accusations so that the Holy Prophet and the believers were sick of trying to answer them. Second, they were preparing the ground for putting an end to the Holy Prophet himself. They were devising one plot after the other, and on one occasion had even taken the practical steps to execute a plot. Bukhari has related a tradition on the authority of Hadrat Abdullah bin Amr bin 'As saying that one day when the Holy Prophet was offering his Prayer in the precinct's of the Kabbah, suddenly 'Uqbah bin Abi Mu'ait, rushed forward and putting a piece of cloth round his neck started twisting it so as to strangle him to death. Hadrat Abu Bakr, who happened to go there in time, pushed him away. Hadrat Abdullah says that when Abu Bakr was struggling with the cruel man, he was saying words to the effect: "Would you kill a man only because he says: Allah is my Lord?" With a little variation this event has also been mentioned in Ibn Hisham, Nasa'i and Ibn Abi Hatim .

Theme and Topics

Both aspects of this have been clear]y stated at the very outset, and then the whole following discourse is a most effective and instructive review of them.

As an answer to the conspiracies of murder, the story of the Believer of the people of Pharaoh has been narrated (vv. 23 - 55) and through this story three different lessons have been taught to the three groups:

  1. The disbelievers have been admonished: "Whatever you intend to do against Muhammad (upon whom be Allah's peace), the same did the Pharaoh with his might intend against the Prophet Moses. Now, would you like to meet with the same fate with which he met by plotting such conspiracies ?"

  2. The Prophet Muhammad (upon whom be Allah's peace) and his followers have been taught the lesson: "These wicked people may apparently be very strong and powerful and you very weak and helpless against them, yet you should rest assured that the might of that God Whose Word you are trying to raise high is superior to every other power. Therefore, you should only seek Allah's refuge in response to every and any dreadful threat that they utter against you, and then busy yourself after this in fearlessly performing your mission. The God-worshipper has only one answer to every threat of the tyrant: `I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning.' (v. 27) Thus, if you go on performing your mission fearless of every danger and with full trust in God, His succour will ultimately reach you, and the Pharaohs of today shall be doomed just as the Pharaohs of yesterday. Till that time you will have to face and bear patiently every wave of persecution and tyranny that may be directed against you."

  3. Besides these two, there was a third group of the people also in the society, who had been convinced in their hearts that the Truth was only on the side of the Holy Prophet Muhammad (upon whom be Allah's peace), and that the disbelieving Quraish were being unjust and cruel. But in spite of the conviction they were watching quietly and unconcerned the conflict between the Truth and falsehood. Allah here has aroused their conscience as if to say: "When the enemies of the Truth have openly plotted, in front of your very eyes, it would be a sad reflection on you if you still remained indifferent. Under such conditions, unless a person's conscience has wholly become dead, he should rise and perform the duty, which a righteous man from among the courtiers of Pharaoh himself had performed at a time when the Pharaoh had made up his mind to kill the Prophet Moses. The circumstances that prevent you from raising your voice had also obstructed the way of the Believer, but he had full faith in Allah and disregarded all expediency; then note that the Pharaoh was not able to do him any harm."

Now as for the conspiracies, which were continuing in Makkah day and night to defeat the Truth, on the one hand, arguments have been given to prove the doctrines of Tauhid and the Hereafter as true, which were the real basis of the dispute between the Holy Prophet and the disbelievers, and it has been stated plainly and openly that the disbelievers are wrangling over those truths without any knowledge. On the other, the motives which were the real cause of the Quraishite chiefs' conflict against the Holy Prophet, have been exposed. Apparently they were trying to have the common people believe that they had some genuine objections against the teaching of the Prophet and his claim to prophethood; that is why they were not prepared to listen to him. But, in fact, this was their struggle for power. In verse 56, they have been openly warned, so as to say" "The real cause of your denial is your arrogance and vanity. You think that if you acknowledge the prophethood of Muhammad (upon whom be Allah's peace), your power and authority will come to an end. That is why you are straining every nerve to frustrate and defeat him."

In the same connection, the disbelievers have been warned again and again to the effect:"If you do not desist from wrangling against the Revelations of Allah, you will be doomed to the same fate as the nations of the past. Much worse torment awaits you in the Hereafter. Then you will repent, but it will be too late.


41: HA-MIM AS-SAJDAH Introduction

HA-MIM AS-SAJDAH

Name

The name of this Surah is composed of two words, Ha-Mim and As-Sajdah, which implies that it is a Surah which begins with Ha-Mim and in which a verse requiring the performance of sajdah (prostration) has occurred.

Period of Revelation

According to authentic Traditions, it was sent down after the affirmation of the Faith by Hadrat Hamzah and before the affirmation of the Faith by Hadrat Umar. Muhammad bin Ishaq, the earliest biographer of the Holy Prophet, has related on the authority of Muhammad bin Ka'b al-Qurzi, the famous follower of the Companions, that one day some of the Quraish chiefs were sitting in their assembly in the Masjid al-Haram, while in another corner of the Mosque there was the Holy Prophet sitting by himself. This was the time when Hadrat Hamzah had already embraced Islam and the people of the Quraish were feeling upset at the growing numbers of the Muslims. On this occasion, Utbah bin Rabi'ah (the father-in-law of Abu Sufyan) said to the Quraish chiefs: "Gentlemen, if you like I would go and speak to Muhammad (upon whom be Allah's peace and blessings) and put before him some proposals; maybe that he accepts one of them, to which we may also agree, and so he stops opposing us." They all agreed to this, and Utbah went and sat by the Holy Prophet. When the Holy Prophet turned to him, he said: "Nephew, you know the high status that you enjoy in the community by virtue of your ancestry and family relations, but you have put your people to great trouble: you have created divisions among them and you consider them to be fools: you talk ill of their religion and gods, and say things as though all our forefathers were pagans. Now listen to me and I shall make some suggestions. Consider them well: maybe that you accept one of them." The Holy Prophet said: "Abul Walid, say what you want to say and I shall listen to you." He said, "Nephew, if by what you are doing, you want wealth, we will give you enough of it so that you will be the richest man among us; if you want to became an important man, we will make you our chief and will never decide a matter without you; if you want to be a king, we will accept you as our king; and if you are visited by a jinn, whom you cannot get rid of by your own power, we will arrange the best physicians and have you treated at our own expense." 'Utbah went on speaking in this strain and the Holy Prophet went on listening to him quietly. Then he said, "Have you said, O Abul Walid, what you had to say?" He replied that he had. The Holy Prophet said: "Well, now listen to me."Then pronouncing Bismilah ir Rehman-ir-Raihm he began to recite this very Surah, and Utbah kept on listening to it, putting his hands behind his back and leaning on them as he listened. Coming to the verse of prostration (v. 38) the Holy Prophet prostrated himself; then raising his head, said, "This was my reply, O Abul Walid, now you may act as you please." then Utbah arose and walked back towards the chiefs, the people saw him from afar, and said: "By God! Utbab's face is changed. He does not look the same man that he was when he went from here." Then, when he came back and sat down, the people asked, "What have you heard?" He replied, "By God! I have heard something the like of which I had never heard before. By God, it's neither poetry, nor sorcery, nor magic. O chiefs of the Quraish, listen to what I say and leave this man to himself. I think what he recites is going to have its effect. If the other Arabs overcome him, you will be saved from raising your band against your brother, and the others will deal with him. But if he overcame Arabia, his sovereignty would be your sovereignty and his honor your honor." Hearing this the chiefs spoke out:"You too, O father of Walid, have been bewitched by his tongue."Utbah replied, "I have given you my opinion; now you may act as you please." (Ibn Hisham, vol. I, pp. 313-314).

This story has been narrated by several other traditionists also on the authority of Hadrat Jabir bin Abdullah in different ways, with a little variation in wording. In some traditions it has also been related that when during the recitation the Holy Prophet had come to verse 13, viz."If they turn away, say to them: I warn you of a thunderbolt the like of which had visited the Ad and the Thamud,"Utbah had spontaneously placed his hand on the Holy Prophet's mouth, and said: "For God's sake, have mercy on your people." Afterwards he justified his action before the Quraish chiefs, saying: "You know that whatever Muhammad says is always fulfilled; therefore, I feared lest a torment should descend on us." (For details, see Tafsir Ibn Kathir, vol. IV, pp. 90- 91; Al Bidayah wan-Nihayah, vol. III, p. 62).

Theme and Subject Matter

In the discourse that Allah sent down in response to what Utbah said, no attention whatever was paid to the absurd proposals that he had made to the Holy Prophet. For what he had said was, in fact, an attack on the Holy Prophet's intention and his intellect. His assumption was that as there was no possibility of his being a Prophet and the Quran being Allah's Revelation, inevitably the motive of his invitation must either be the desire to obtain wealth and political power, or, God forbid, he had lost his reason. In the first case, he wanted to make a bargain with the Holy Prophet; in the second, he was insulting him when he said that the Quraish chiefs would have been cured of his madness at their own expense. Obviously, when the opponents come down to such absurd things, no gentleman would like to answer them, but would ignore them and say what he himself had to say.

Therefore, ignoring what Utbah said, this Surah makes antagonism its subject of discussion, which the unbelieving Quraish were showing stubbornly and wickedly in order to defeat the message of the Qur'an. They would say to tho Holy Prophet, "You may try however hard you try: we would not listen to you. We have put coverings on our hearts and we have closed our ears. There is a wall between you and us, which would never let us meet together."

They had given a clear notice to the Holy Prophet to the effect: "You may continue your mission of inviting the people to yourself, but we would go on opposing you as hard as we can to frustrate your mission."

For this object they had devised the following plan: Whenever the Holy Prophet or a follower of his would try to recite the Qur'an before the people, they would at once raise such a hue and cry that no one could bear anything.

They were desperately trying to misconstrue the verses of the Qur'an and spread every kind of misunderstanding among the people. They misconstrued everything and found fault even with the straightforward things. They would isolate words and sentences from their right context, from here and there, and would add their own words in order to put new meanings on them so as to mislead the people about the Quran and the Messenger who presented it.

They would raise strange objections a specimen of which has been presented in this Surah. They said, "If an Arab presents a discourse in Arabic, what could be the miracle in it? Arabic is his mother tongue. Anyone could compose anything that he pleased in his mother tongue and then make the claim that he had received it from God. It would be a miracle if the person would suddenly arise and make an eloquent speech in a foreign tongue which he did not know. Then only could one say that the discourse was not of his own composition but a revelation from God."

Here is a resume of what has been said in answer to this deaf and blind opposition:

  1. The Qur'an is most certainly the Word of God, which He has sent down in Arabic. The ignorant people do not find any light of knowledge in the truths that have been presented in it plainly and clearly, but the people of understanding are seeing this light as well as benefiting by it. It is surely Allah's mercy that He has sent down this Word for the guidance of man. If a person regarded it as an affliction, it would be his own misfortune. Good news is for those who benefit by it and warning for those who turn away from it.

  2. If you have put coverings on your hearts and have made yourselves deaf, it is none of the Prophet's job to make the one hear who does not want to hear, and the one who does not want to understand understand forcibly. He is a man like you; he can make only those to hear and understand, who are inclined to hear and understand.

  3. Whether you close down your eyes and ears and put coverings on your hearts, the fact, however, is that your God is only One God, and you are not the servant of any one else. Your stubbornness cannot change this reality in any way. If you accept this truth and correct your behavior accordingly you will do good only to yourselves, and if you reject it, you will only be preparing your own doom.

  4. Do you have any understanding as to whom you disbelieve and with whom you associate others in divinity? It is with regard to that God Who has created this limitless universe, Who is the Creator of the earth and heavens, from Whose blessings you are benefiting on the earth, and on Whose provisions you are being fed and sustained. You set up His mean creatures as His associates and then you are made to understand the truth you turn away in stubbornness.

  5. If you still do not believe, then be aware that a sudden torment is about to visit you, the like of which had visited the Ad and the Thamud, and this torment also will not be the final punishment of your crimes, but there is in addition the accountability and the fire of Hell in the Hereafter.

  6. Wretched is the man who gets as company such satans from among men and jinn, who show him nothing but green and pleasant, who make his follies seem fair to him, who neither let him think aright himself nor let him hear right from others. But on the Day of Reckoning when their doom overtakes them, each one of them will say that if he happened to get hold of those who had misled and deceived him in the world, he would trample them under his foot.

  7. This Quran is an unchangeable Book. You can not defeat it by your machinations and falsehoods. Whether falsehood comes from the front or makes a secret and indirect attack from behind, it cannot succeed in refuting it.

  8. Today when this Quran is being Presented in your own language so that you may understand it, you say that it should have been sent down in some foreign tongue. But had We sent it in a foreign tongue for your guidance, you would yourselves have called it a joke, as if to say, "What a strange thing! The Arabs are being given guidance in a non- Arabic language, which nobody understands." This means that you, in fact, have no desire to obtain guidance. You are only inventing ever new excuses for not affirming the faith.

  9. Have you ever considered that if it became established that the Qur'an was really from Allah, then what fate you would meet by denying it and opposing it so vehemently as you do?

  10. Today you do not believe but soon you will see with your own eyes that the message of this Qur'an had pervaded the whole world and you have yourselves been overwhelmed by it. Then you will come to know that what you were being told was the very truth.

Besides giving these answers to the opponents, attention has been paid to the problems which the believers and the Holy Prophet himself were facing in that environment of active resistance. Not to speak of preaching the message to others, the believers were even finding it difficult to follow the way of the Faith. Any one about whom it became known that he had become a Muslim, life would become an agony. As against the dreadful combination of the enemy and its all pervading power, they were feeling utterly helpless and powerless. In this state, in the first place, they were consoled and encouraged, as if to say: "You are not, in fact, helpless and powerless, for any person who believes in God as his Lord and adheres to this belief and way of life resolutely, God's angels descend on him and help and support him at every stage, from the life of this world till the Hereafter." Then they were encouraged with the consolation: "The best man is be who does good, invites others to God and proclaims firmly that he is a Muslim."

The question that was vexing the Holy Prophet at that time was as to how be should carve out a way of pre- aching his message when he had to face such heavy odds on every side. The solution he was given to this question was: "Although apparently the obstacles seem to be insurmountable, the weapon of good morals and character can smash and melt them away. Use this weapon patiently, and whenever Satan provokes you and incites you to use some other device, seek refuge in Allah."


42: ASH-SHURA Introduction

ASH-SHURA

Name

It is derived frog the sentence, wa amru-hum shura baina hum, of verse 38, implying thereby that it is a Surah in which the word shura has occurred.

Period of Revelation

Although it could not be known from any authentic traditions, yet one feels after a study of its subject matter that this Surah might have been sent down consecutively after Ha-Miim As Sajdah, for it seems to be, in a way, a supplement to it. This will become clear to every person who first studies Surah Ha-Mim As Sajdah carefully and then goes through this Surah. He will see that in that Surah the Quraish chiefs had been taken to tack for their deaf and blind opposition so that anyone in Makkah and in its out-skirts, who had any sense of morality and nobility left in him, should know how unreasonably the chiefs of the people were opposing Muhammad (upon whom be Allah's peace), and as against them, how serious he was in everything he said, how rational was his standpoint and how noble his character and conduct. Immediately after that warning this Surah was sent down, which did full justice to teaching and instruction, and made the truth of the Holy Prophet's message plain in such an impressive way that anyone who had any element of the love of the truth in him and who had not been blinded by the errors of ignorance, could not help being influenced by it.

Theme and Subject Matter

The discourse begins in a way as if to say:"Why are you expressing surprise and amazement at what Our Prophet is presenting before you?What he says is not new or strange, nor anything novel, which might have been presented for the first time in history: that Revelation should come down to a man from God and he should be given instructions for the guidance of mankind. Allah has been sending similar Revelations with similar instructions to the former Prophets before this. It is not surprising that the Owner of the Universe should be acknowledged as Deity and Ruler, but what is strange is that one should accept another as divine and deity in spite of being His subject and slave. You are being angry with him who is presenting Tauhid before you, where as the shirk that you are practising with regard to the Master of the Universe is such a grave crime as may cause the heavens to break asunder. The angels are amazed at this boldness of yours and fear that the wrath of Allah might descend on you any moment."

After this the people have been told that a person's being appointed to Prophethood and his presenting himself as a Prophet does not mean that he has been made master of the people's destinies and he has come to the world with that very claim. Allah has kept the destinies in His own hand. The Prophet has come only to arouse the heedless and guide the strayed ones to the Right Path. To call to account those who do not listen to him and to punish or not to punish them is Allah's own responsibility. and not part of the Prophet's work. Therefore, they should take it out of their head that the Prophet has come with a claim similar to those that are made by their so called religious guides and saints to the effect that he who would not listen to them, or would behave insolently towards them, would be burnt to death: In this very connection, the people have also been told that the Prophet has not come to condemn them but he is their well wisher; he is warning them that the way they are following will only lead to their own destruction.

Then, an answer has been given to the question: Why didn't Allah make all human beings righteous by birth, and why did He allow the difference of viewpoint owing to which the people start following each and every way of thought and action?The answer given is this: Owing to this very fact has it become possible for man to attain to the special mercy of Allah, which is not meant for other dumb creatures, but is only meant for those endowed with power and authority, who should take Allah as Patron and Guardian not instinctively but consciously by willing choice. Allah supports the man who adopts this way and guides and helps him to do good and right and admits him into His special mercy. On the contrary, the man who misuses his option and makes his patron those who are not, in fact, the guardians, and cannot be, are deprived of divine mercy. In this connection, it has also been made clear that only Allah is the Patron of man and of all other creatures. Others are neither the patron nor have the power to do full justice to patronage. Man's success depends only on this that he should make no mistake in choosing a patron for himself by the use of his free choice, and should take only Him his Guide Who, in reality, is the real Patron.

After this, it has been explained what the Din being presented by the Holy Prophet Muhammad (upon whom be Allah's peace) really is:

Its primary basis that as Allah Almighty is the Creator, Master and real Patron of the Universe and Man, He alone is Man's Ruler, He alone has the right to give Man Faith (Din) and Law (system of belief and practice) and judge the disputes of man and tell what is Truth and what is falsehood. No other being has any right whatever to be man's lawgiver. In other words, like the natural sovereignty, the sovereignty with regard to lawmaking also is vested only in Allah. No man or creature, apart from Allah, can be the bearer of this sovereignty. And if a person does not recognize and accept this Divine rule of Allah, it is merely futile for him to recognize the natural sovereignty of Allah.

On this very basis has Allah ordained a Din (True Religion) for Man from the very beginning. It was one and the same Religion that was vouchsafed in every age to all the Prophets. No Prophet ever founded any separate religion of his own. The same one Religion has been enjoined by Allah for all Mankind since the beginning of creation, and all the Prophets have been following it and inviting others to follow it.

This Religion and Creed was not sent so that man may rest content only with believing in it, but it was sent with the purpose and intention that it alone should be introduced, established and enforced in the world, and no man made religion be made to prevail in Allah's earth apart from His Religion. The Prophets had not been appointed only to preach this Religion but to establish it particularly in the world.

This same was the original Religion of mankind, but after the death of the Prophets, selfish people created new creeds by creating schisms for vested interests due to selfconceit, vanity and ostentation. All the different religions and creeds found in the world today have resulted from corruption of the original Divine Truth.

Now, the Holy Prophet Muhammad (upon whom be Allah's peace,) has been sent so that he may present before the people the same and original Religion in place of the various practices and artificial creeds and man made religions, and may try to establish the same. On this, if instead of being grateful, you feel angry and come out to fight him, it is your folly; the Prophet will not abandon his mission only because of your foolishness. He has been enjoined to adhere to his faith at all costs and to carry out the mission to which he has been appointed. Therefore, the people should not cherish any false hope that in order to please thee he would cater to the same whims and superstitions of ignorance which has corrupted Allah's Religion before.

You do not understand how great an impudence it is against Allah to adopt a man made religion and law instead of the Religion and Law enjoined by Allah. You think it is an ordinary thing and there is nothing wrong with it. But in the sight of Allah it is the worst kind of shirk and a grave crime whose punishment will be imposed on all those who enforced their own religion on Allah's earth and those who adopted and followed their religion.

Thus, after presenting a clear and visible concept of Religion it is said:"The best possible method that could be employed for your instruction and for bringing you to the Right Path has already been employed. On the one hand, Allah has sent down His Book, which is teaching you the truth in a most impressive way in your own language; and on the other, the lives of the Holy Prophet Muhammad (upon whom be Allah's peace) aud his Companions are present before you by which you can see for yourselves what kind of men are prepared by the guidance given in this Book. Even then if you do not accept this guidance, nothing else in the world can bring you to the Right Path. The only alternative, therefore, is that you should be allowed to persist in the same error in which you have remained involved for centuries, and made to meet with the same doom which has been destined by Allah for such wrongdoers."

While stating these truths, brief arguments have been given, here and there, for Tauhid and the Hereafter, the world worshipers have been warned of the evil consequences and their punishment in the life hereafter, and the disbelievers have been criticized for the moral weaknesses, which were the real cause of their deviation from the truth. The Surah has been concluded with two important themes.

First, that the Holy Prophet was wholly unaware of this concept of the "Book" or the True Faith during the first forty years of his life and then his sudden appearance before the people with those two things, is a manifest proof of his being a Prophet.

Secondly, his presenting his own teaching as the teaching of God does not mean that he claims to have spoken to God, face to face, but God has conveyed to him this Guidance, as in the case of all other Prophets, in three ways: He speaks to His Prophets either through Revelation, or from behind a veil, or He sends an angel with the message. This thing was clarified so that the opponents did not have an opportunity of accusing the Holy Prophet of claiming to have spoken to God, face to face, and the lovers of the truth should know by what methods Allah gave instruction to the man whom He had appointed to the mission of Prophethood.


43: AZ-ZUKHRUF Introduction

AZ-ZUKHRUF

Name

It is derived from the word zukhruf-an which occurs in verse 33 of this Surah.

Period of Revelation

It could not be known from any authentic tradition, but a study of its subject matter shows that this Surah also was sent down in the same period in which the Surahs Al-Mumin, As-Sajdah and Ash-Shura, were sent down. It appears that the revelation of this series of the Surahs began when the disbelievers of Makkah were planning to put an end to the Holy Prophet's life. Day and night they were holding consultations in their assemblies as how to eliminate him, and even an attack on his life also had been made as has been clearly referred to in vv. 79-80.

Theme and Topics

In this Surah a forceful and severe criticism has been made of the Quraish and the common Arabs creeds and superstitions of ignorance in which they persisted, and their stubbornness has been exposed in a firm and effective way, so that every member of the society, who was reasonable in some degree, should be made to consider the evils in which the community was involved and its tyrannical treatment of the person who was trying to redeem it.

The discourse starts in a way as if to say: "You, by means of your mischiefs, want that the revelation of this Book should be stopped, but Allah has never withheld the appointment of His Prophets and the revelation of His Books because of the mischief of the people, but has destroyed the wicked people, who obstructed the way of His guidance. The same He will do again. A little further in vv. 41-43 and 79-80 the same thing has been reiterated. Though the people who were plotting against his life are meant, the Holy Prophet has been addressed to the effect: "whether you remain alive or not, We will certainly punish the wicked," and the people themselves have been plainly warned to the effect: "If you have decided to take an action against Our Prophet, We too will take a decisive action."

Then, it has been told what is the reality of the religion that the people are following so devotedly and what are the arguments on whose strength they are resisting Muhammad (upon whom be Allah's peace and Blessings).

They themselves admit that the Creator of the earth and heavens and of themselves and their deities is only Allah. They also know and admit that the blessings they are benefiting from, have been bestowed by Allah; yet they insist on making others associates of Allah in His Godhead.

They regard the servants as the children of Allah, and that too daughters, whom they regard as disgraceful for themselves.

They believe that the angels are goddesses; they have carved their images as females; they adorn them with female dresses and ornaments, and call them daughters of Allah: they worship them and invoke them for the fulfillment of their needs. How did they know that the angels were female?

When they are rebuked for these superstitions, they present the pretense of destiny and say :"Had Allah disapproved of these our practices, we could not have worshiped these images, whereas the means of finding out whether Allah had approved of something or not, are His Books and not those things which are happening in the world according to His Will. For under His Will not only idol worship but crimes like theft and adultery, robbery. murder, etc. also are being committed. Can this argument be used to justify as right and proper this commission of every crime and evil is the world?

When it is asked: Have you any other authority, apart from this wrong argument, for the polytheism of yours?They reply, "The same has been the practice since the time of our forefathers." In other words, this in their opinion is a strong enough argument for a creed's being right and true, whereas the Prophet Abraham, descent from whom is the only basis of their pride and distinction, had rejected the religion of his elders and left his home, and he had discarded every such blind imitation of his forefathers, which did not have the support of any rational argument. Then, if these people had to follow their elders only, for this also they selected their most ignorant elders and abandoned their most illustrious elders like the Prophets Abraham and Ishmael (on whom be peace).

When they are asked: "Has ever a Prophet or a Book sent down by God also given this teaching that others beside Allah too are worthy of worship? they present this practice of the Christians as an argument that they took Jesus son of Mary as son of God and worshiped him; whereas the question was not this whether the community of a Prophet had committed shirk or not, but this whether a Prophet had himself taught shirk. Jesus son of Mary had never said that he was son of God and that the people should worship him. His own was the same teaching which every other Prophet had given "My Lord as well as your Lord is Allah: so worship Him alone."

They were disinclined to believe in the Prophethood of the Holy Prophet because he was neither a rich man nor a person of high worldly position and rank. They said "Had Allah willed to appoint a prophet among us, He would have appointed one of the great men of' our two cities (Makkah and Taif). On that very basis, Pharaoh also had looked down upon the Prophet Moses and said: "If Allah, the King of the heavens, had to send a messenger to me, the king of the earth, He would have sent him with bracelets of gold and a company of angels in attendance. Wherefrom has this mendicant appeared I am superior to him, for the kingdom of Egypt belongs to me, and the canals of the River Nile are flowing under my control. What is the status of this man as against me? He has neither wealth nor authority."

Thus, after criticizing each practice of ignorance of the disbelievers and rejecting it with rational arguments, it has been pointed out: "Neither has God any offspring, nor are there separate gods of the earth and heavens, nor is there any intercessor who may be able to protect from His punishment those who adopt deviation knowingly. Allah is far above this that He should have children. He alone is the God of the whole Universe: all others are His servants and not associates in His attributes and powers, and only such men can intercede with Him, who are themselves followers of the Truth and they also can intercede only for those who may have adopted obedience of the Truth in the world."


44: AD-DUKHAN Introduction

AD-DUKHAN

Name

The Surah takes its name from the word dukhan which occurs in verse 10.

Period of Revelation

Its period of revelation also could not be determined from any authentic tradition, but the internal evidence of the subject matter shows that this Surah too was sent down in the same period in which Surah Zukhruf and a few other earlier Surahs had been revealed. However, this Surah was sent down somewhat later. Its historical background is this: When the disbelievers of Makkah became more and more antagonistic in their attitude and conduct, the Holy Prophet prayed: O God, help me with a famine like the famine of Joseph. He thought that when the people would be afflicted with a calamity, they would remember God, their hearts would soften and they would accept the admonition. Allah granted his prayer, and the whole land was overtaken by such a terrible famine that the people were sorely distressed. At last, some of the Quraish chiefs among whom Hadrat Abdullah bin Masud has particularly mentioned the name of Abu Sufyan came to the Holy Prophet and requested him to pray to Allah to deliver his people from the calamity. On this occasion Allah sent down this Surah.

Subject Matter and Topics

The introduction to the address revealed on this occasion for the admonition and warning of the people of Makkah contained some important points, which are as follows:

  1. "You, O People of Makkah, are wrong in thinking that the Quran is being composed by Muhammad (upon whom be Allah's peace). This Book by itself bears the clear testimony that it is not the composition of a man but of Allah, Lord of the worlds."

  2. "You are making a wrong estimate of the worth of this Book. You think it is a calamity that has descended on you, whereas the Hour when Allah, out of sheer mercy, decided to send His Messenger and His Book to you was highly blessed."

  3. "You are foolishly involved in the misunderstanding that you will fight this Messenger and this Book and will win, whereas the fact is that the Messenger has been raised and the Book sent down in that particular Hour when Allah decides the destinies, and Allah's decisions are not so weak that they may be changed to a person's liking, nor are they based on ignorance and folly that there may be the likelihood of a mistake or error or weakness in them. They are rather the firm and unalterable decisions of the Ruler of the Universe, Who is All Hearing, All Knowing and All Wise. Therefore, they cannot be treated lightly.

  4. "You yourselves acknowledge that Allah alone is the Master and Lord of the earth and heavens and of everything in the Universe and also admit that life and death are only in His power, yet you insist on making others your deities, for which the only argument you offer is that that had been the practice since the time of your forefathers, whereas if a person has the conviction that Allah alone is the Master, Sustainer and Giver of life and death, he can never entertain the doubt that there can be other gods also beside Him, who can be worthy of worship. If your forefathers had committed this folly, there is no reason why you also should continue committing it blindly. As a matter of fact, their Lord too was only One God, Who is your Lord, and they also should have worshiped only Him, Whom you should worship."

  5. "The only demand of Allah's Providence and Mercifulness is not this that He should feed you, but also this that He should arrange guidance for you. For this very guidance He has sent His Messenger and His Book."

After this introduction, the question of the famine that was raging in Makkah has been discussed. As already mentioned, this famine had occurred on the Holy Prophet's prayer, and he had prayed for it so that when the calamity befell it would break the stubbornness of the disbelievers and then they would listen to the rebuke. It looked as if this expectation was being fulfilled to some extent, for some of the most stubborn enemies of the Truth, on account of the severities of the famine, had cried out: "O Lord, avert this torment from us and we will believe." At this, on the one hand, the Holy Prophet has been foretold :"These people will not learn any lesson from such calamities. When they have turned away from the Messenger, whose life, character, works and speech clearly show that he is Allah's true Messenger, how will a mere famine help remove their disbelief?" On the other, the unbelievers have been addressed, so as to say : "You lie when you say that you will believe as soon as the torment is removed from you. We shall just remove it to see how sincere you are in your promise. There is a graver disaster about to fall upon you. You need a much more crushing blow :minor misfortunes cannot set you right."

In this very connection, a reference has been made a little below to Pharaoh and his people, implying that those people also had met with precisely the same trial as the chiefs of the disbelieving Quraish are now afflicted. To them also a similar noble and honorable Messenger had come; they also had seen those express pointers and signs which clearly showed that he had been appointed by Allah; they also had gone on witnessing one sign after the other but they did not give up their stubbornness, till at last they made up their mind to put an end to the Messenger's life, and they met their doom, which has since become an object lesson for the people for ever.

After this the theme of the Hereafter has been taken up, which the disbelievers of Makkah vehemently denied. They said: "We have never seen anyone rising back to life after death. Raise our forefathers back to life if you are true in your claim about the life hereafter." In response to this, two arguments for the Hereafter have been presented briefly (1) That the denial of this creed has always proved destructive for the morals; and (2) that the universe is not a plaything of a thoughtless diety, but it is a wise system and no work of wisdom is ever vain or useless. Then the disbelievers demand to bring their forefathers back to life has been answered, thus : "This cannot be done every day to meet the demand of the individuals, but Allah has appointed a time when He will resurrect all mankind simultaneously and will subject them to accountability in His Court. If one has to protect oneself there, one should think about it here. For no one will be able to save himself there by his own power, nor by the power of any one else."

In connection with this Court of Allah, mention has been made of the fate of those who will be declared as culprits and of the rewards of those who will be declared as successful. The discourse has been concluded with this warning: "This Quran has been revealed in simple language in your own tongue so that you may understand it; yet if you do not understand it and insist on seeing your evil end, you may wait; Our Prophet too is waiting. Whatever is to happen, will happen at its own appointed time."


45: AL-JATHIYAH Introduction

AL-JATHIYAH

Name

It is derived from the sentence wa tartt kullu ummat- in jathiyat-un of verse 28, implying thereby that it is the Surah in which the word jathiyah has occurred.

Period of Revelation

The period of the revelation of this Surah also has not been mentioned in any authentic tradition, but its subject matter clearly shows that it was revealed consecutively after Surah Ad Dukhan. The close resemblance between the contents of the two Surahs makes them look like the twin Surahs.

Subject Matter and Topics

It answers the doubts and objections of the disbelievers of Makkah about Tauhid and the Hereafter and warns them for their attitude that they had adopted against the message of the Qur'an.

The discourse begins with the arguments for Tauhid. In this connection, reference has been made to the count- less Signs that are found in the world, from man's own body to the earth and heavens, and it is pointed out that everywhere around him man finds things which testify to Tauhid which he refuses to acknowledge. If man sees carefully the variety of animals, the day and night, the rainfall and the vegetation thereby, the winds and his own creation, and ponders over them intelligently, without prejudice, he will find these Signs sufficiently convincing of the truth that this universe is not Godless, nor under the control of many gods, but it has been created by One God, and He alone is its Controller and Ruler. However, the case of the person who is determined not to acknowledge and wants to remain involved in doubts and suspicions is different. He cannot be blessed with the faith and conviction from anywhere in the world.

A little below, in the beginning of the second section, it has been reiterated that the things man is exploiting in the world, and the countless forces and agencies that are serving his interests in the universe, did not come into being just accidentally, nor have they been provided by the gods and goddesses, but it is One God alone, Who has supplied and subjected these to him from Himself. If only a person uses his mind properly and rightly, his own intellect will proclaim that God alone is man's real Benefactor and He alone deserves that man should pay obeisance to Him.

After this, the disbelievers of Makkah have been taken to task and reproved for their stubbornness, arrogance, mockery and insistence on disbelief with which they were resisting the invitation of the Qur'an they have been warned that this Qur'an has brought the same blessing which had been granted to the children of Israel before, by virtue of which they became distinguished above all the people of the world. Then, when they failed to recognize the true worth of this blessing and disputed their religion and lost it, this blessing now has been sent to them. This is such a code of guidance which shows the clear highway of Religion to man. The people who would turn it down by their own folly, would only prepare for their own doom, and only such people would become worthy of God's succour and mercy who would adopt obedience to it and lead a life of piety and righteousness.

In this connection, the followers of the Holy Prophet have been instructed that they should forbear and pardon the absurd and foolish behavior towards them of the people fearless of God, for if they showed patience God Himself would deal with their opponents and would reward them for their fortitude.

Then, there is a criticism of the erroneous ideas that the disbelievers hold about the Hereafter. They said that life was only this worldly life there was no life hereafter. Man dies in the course of time just as a watch stops functioning suddenly. The body is not survived by any soul, which might be seized and then breathed again into the human body some time in the future. In this regard, they challenged the Holy Prophet, saying: "If you lay a claim to this, then raise our dead forefathers back to life." In answer to this, Allah has given the following arguments:

  1. "You do not say this on the basis of any knowledge but are uttering this grave thing on the basis of conjecture. Do you really have the knowledge that there is no other life after death, and the souls are not seized but are annihilated?"

  2. "Your this claim rests mainly on this that you have not seen any dead person rising back to life and returning to the world. Is this basis strong enough for a person to make a claim that the dead people will never rise to life?When you do not experience and observe a thing, does it mean that you have the knowledge that it does not exist at all?

  3. It is utterly against reason and justice that the good and the bad, the obedient and the disobedient, the oppressor and the oppressed, should be made equal ultimately. Neither a good act should bear a good result nor an evil act an evil result; neither the grievances of the oppressed be redressed nor the oppressor be punished, but everyone should meet with the same fate ultimately. Whoever has formed this view about the universe of God, has formed a patently wrong view. The unjust and wicked people adopt this view because they do not want to face the evil results of their deeds, but this world of God is not a lawless kingdom; it is rather a system based on the Truth, in which there can be no question of the injustice of regarding the good and the bad as equal.

  4. That the creed of the denial of the Hereafter is highly destructive of morals. This is adopted only by such people as are the slaves of their lusts, and for the reason that they should have full freedom to serve their lusts. Then, when they have adopted this creed, it goes on making them more and more perverse till at last their moral sense becomes dead and all avenues of guidance are closed against them.

After giving these arguments Allah says most emphatically: "Just as you did not become living of your own accord, but became living by Our power, so you do not die of your own accord, but die when We send death on you. And a time is certainly coming when you will all be gathered together. If you do not believe in this because of your ignorance and folly today, you may not; when the time arrives, you will see for yourself that you are present before your God and your whole book of conduct is ready accurately, which bears evidence against each of your misdeeds. Then you will come to know how dearly has your denial of the Hereafter and your mockery of it cost you."


46: AL-AHQAF Introduction

AL-AHQAF

Name

It is derived from the sentence idh andhara qauma-hu bil Ahqaf-i of verse 21.

Period of Revelation

It is determined by an historical event that has been mentioned in vv. 29-32. This incident of the visit of the jinn and their going back after listening to the Qur'an had occurred, according to agreed traditions of the Hadith and biographical literature, at the time when the Holy Prophet had halted at Makkah during his return journey from Ta'if to Makkah. And according to all authentic historical traditions he had gone to Ta'if three years before the Hijrah; therefore it is determined that this Surah was sent down towards the end of the 10th year or in the early part of the 11th year of the Prophethood.

Historical Background

The 10th year of the Prophethood was a year of extreme persecution and distress in the Holy prophet's life. The Quraish and the other tribes had continued their boycott of the Bani Hashim and the Muslims for three years and the Holy Prophet and the people of his family and Companions lay besieged in Shi'b Abi Talib. The Quraish had blocked up this locality from every side so that no supplies of any kind could reach the besieged people. Only during the Hajj season they were allowed to come out and buy some articles of necessity. But even at that time whenever Abu Lahab noticed any of them approaching the market place or a trading caravan he would call out to the merchants exhorting them to announce forbidding rates of their articles for them, and would pledge that he himself would buy those articles so that they did not suffer any loss. This boycott which continued uninterrupted for three years had broken the back of the Muslims and the Bani Hashim; so much so that at times they were even forced to eat grass and the leaves of trees.

At last, when the siege was lifted this year, Abu Talib, the Holy Prophet's uncle, who had been shielding him for ten long years, died, and hardly a month later his wife, Hadrat Khadijah, who had been a source of peace and consolation for him ever since the beginning of the call, also passed away. Because of these tragic incidents, which closely followed each other, the Holy Prophet used to refer to this year as the year of sorrow and grief.

After the death of Hadart Khadijah and Abu Talib the disbelievers of Makkah became even bolder against the Holy Prophet. They started treating him even more harshly. So much so that it became difficult for him to step out of his house. Of these days Ibn Hisham has related the incident that a Quraish scoundrel one day threw dust at him openly in the street.

At last, the Holy Prophet left for Ta'if with the intention that he should invite the Bani Thaqif to Islam, for even if they did not accept Islam, they might at least be persuaded to allow him to work for his mission peacefully. He did not have the facility of any conveyance at that time, and traveled all the way to Ta'if on foot. According to some traditions, he had gone there alone, but according to others, he was accompanied by Zaid bin Harithah. He stayed at Ta'if for a few days, and approached each of the chiefs and nobles of the Bani Thaqif and talked to him about his mission. But not only they refused to listen to him, but plainly gave him the notice that he should leave their city, for they feared that his preaching might "spoil" their younger generation. Thus, he was compelled to leave Ta'if. When he was leaving the city, the chiefs of Thaqif set their slaves and scoundrels behind him, who went on crying at him, abusing him and petting him with stones for a long way from either side of the road till he became broken down with wounds and his shoes were filled with blood. Wearied and exhausted he took shelter in the shade of the wall of a garden outside Ta'if, and prayed:

"O God, to Thee I complain of my weakness, little resource, and lowliness before men. O Most Merciful, Thou art the Lord of the weak, and Thou art my Lord. To whom wilt Thou confide me? To one afar who will misuse me?Or to an enemy to whom Thou hast given power over me?If Thou art not angry with me I care not. Thy favor is more wide for me. I take refuge in the light of Thy countenance by which the darkness is illumined, and the things of this world and the next are rightly ordered, lest Thy anger descend upon me or Thy wrath light upon me. It is for Thee to be satisfied until Thou art well pleased. There is no power and no might save in Thee." (Ibn Hisham:A. Guillaume's Translation, p. 193).

Grieved and heart broken when he returned and reached near Qarn al-Manazil, he felt as though the sky was overcast by clouds. He looked up and saw Gabriel in front of him, who called out:"Allah has heard the way your people have responded. He has, therefore, sent this angel incharge of the mountains. You may command him as you please." Then the angel of the mountains greeted him and submitted :"If you like I would overturn the mountains from either side upon these people." The Holy Prophet replied : "No, but I expect that Allah will create from their seed those who will worship none but Allah, the One." (Bukhari, Dhikr al Mala'ikah; Muslim: Kitab al-Maghazi; Nasa'i :Al-Bauth).

After this he went to stay for a few days at Makkah, perplexed as to how he would face the people of Makkah, who, he thought, would be still further emboldened against him after hearing what had happened at Ta'if. It was here that one night when he was reciting the Qur'an in the Prayer, a group of the jinn happened to pass by and listened to the Qur'an, believed in it, and returned to their people to preach Islam. Thus, Allah gave His Prophet the good news that if the men were running away from his invitation, there were many of the jinn, who had become its believers, and they were spreading his message among their own kind.

Subject Matter and Topics

Such were the conditions when this Surah was sent down. Anyone who keeps this background in view, on the one hand, and studies this Surah, on the other, will have no doubt left in his mind that this is not at all the composition of Muhammad (upon whom be Allah's peace), but "a Revelation from the All Mighty, All Wise Allah." For nowhere in this Surah, from the beginning to the end, does one find even a tinge of the human feelings and reactions, which are naturally produced in a man who is passing through such hard conditions. Had it been the word of Muhammad (upon whom be Allah's peace) whom the occurrence of personal griefs one after the other and the countless and the recent bitter experience at Ta'if had caused extreme anguish and distress, it would have reflected in some degree the state of the mind of the man who was the subject of these afflictions and griefs. Consider the prayer that we have cited above: it contains his own language its every word is saturated with the feelings that he had at the time. But this Surah which was sent down precisely in the same period and was recited even by him under the same conditions, is absolutely free from every sign or trace of the time.

The subject matter of the Surah is to warn the disbelievers of the errors in which they were involved, and also resisted arrogantly, and were condemning the man who was trying to redeem them. They regarded the world as a useless and purposeless place where they were not answerable to anyone. They thought that invitation to Tauhid was false and stuck to the belief that their own deities were actually the associates of Allah. They were not inclined to believe that the Qur'an was the Word of the Lord of the worlds. They had a strange erroneous concept of apostleship on the basis of which they were proposing strange criteria of judging the Holy Prophet's claim to it. In their estimation one great proof of Islam's not being based on the truth was that their elders and important chiefs of the tribes and so called leaders of their nation were not accepting it and only a few young men, and some poor folks and some slaves had affirmed faith in it. They thought that Resurrection and life after death and the rewards and punishments of the Hereafter were fabrications whose occurrence was absolutely out of the question.

In this Surah each of these misconceptions has been refuted in a brief but rational way, and the disbelievers have been warned that if they would reject the invitation of the Qur'an and the Prophethood of the Prophet Muhammad (upon whom be Allah's peace) by prejudice and stubbornness instead of trying to understand its truth rationally, they would only be preparing for their own doom.


47: MUHAMMAD Introduction

MUHAMMAD

Name

The Surah derives its name from the sentence wa amanu bi-ma nuzzila ala Muhammad-in of verse 2, thereby implying that it is the Surah in which the holy name of Muhammad (upon wham be Allah's peace and blessings) has occurred. Besides, it has another well known name "al-Qital" also, which is derived from the sentence wa dhukira fi-hal-qital of verse 20.

Period of Revelation

The contents of this Surah testify that it was sent down after the hijrah at Madinah at the time when the fighting had been enjoined, though active fighting had not yet been undertaken. Detailed arguments in support of this view have been given in E. N. 8 below.

Historical Background

The conditions at the time when this Surah was sent down were such that the Muslims were being made the target of persecution and tyranny in Makkah in particular and in Arabia in general, and life had become miserable for them. Although the Muslims had emigrated to the haven of Madinah from every side, the disbelieving Quraish were not prepared to leave them alone and let them live in peace even there. Thus, the small settlement of Madinah was hemmed in by the enemy, who was bent upon exterminating it completely. The only alternative left with the Muslims were that either they should surrender to the forces of ignorance, giving up their mission of preaching the true Faith, or even following it in their private lives, or should rise to wage a war at the cost of their lives to settle finally and for ever whether Islam would stay in Arabia or the creed of ignorance. On this occasion Allah showed the Muslims the same way of resolution and will, which is the only way for the true believers. He first permitted them to fight in Surah Al Hajj 39 and then enjoined fighting in Al Baqarah 190. But at that time everyone knew fully well what it meant to wage a war in those conditions. There were only a handful of Muslims in Madinah, who could not muster even a thousand soldiers; yet they were being urged to take up the sword and clash against the pagan forces of the whole of Arabia. Then the kind of the weapons needed to equip its soldiers for war could hardly be afforded by the town in which hundreds of emigrants were still homeless and unsettled even by resort to starving its members at a time when it had been boycotted economically by the Arabs on all sides.

Theme and Subject Matter

Such were the conditions when this Surah was revealed. Its theme is to prepare the believers for war and to give them preliminary instructions in this regard. That is why it has also been entitled al-Qital. It deals with the following topics:

At the outset it is said that of the two groups confronting each other at this time, one has refused to accept the Truth and has become an obstruction for others on the way of Allah, while the other group has accepted the Truth which had been sent down by Allah to His servant, Muhammad (upon whom be Allah's peace and blessings). Now, Allah's final decision is that He has rendered fruitless and vain all the works of the former group and set right the condition and affairs of the latter group.

After this, the Muslims have been given the initial war instructions they have been reassured of Allah's help and guidance: they have been given hope for the best rewards on offering sacrifices in the cause of Allah and they have been assured that their struggle in the cause of the Truth will not go to waste, but they will be abundantly rewarded both in this world and in the Hereafter.

Furthermore, about the disbelievers it has been said that they are deprived of Allah's support and guidance: none of their designs will succeed in their conflict with the believers, and they will meet a most evil fate both in this world and in the Hereafter. They thought they had achieved a great success by driving the Prophet of Allah out of Makkah, but in fact by this they had hastened their own doom.

After this, the discourse turns to the hypocrites, who were posing to be sincere Muslims before the command to fight was sent down, but were confounded when this command actually came down, and began to conspire with the disbelievers in order to save themselves from the hazards of war. They have been plainly warned to the effect that no act and deed is acceptable to Allah of those who adopt hypocrisy with regard to Him and His Prophet. There, the basic issue against which all those who profess the Faith are being tried is whether one is on the side of the Truth or Falsehood, whether one's sympathies are with Islam and the Muslims or with disbelief and the disbelievers, whether one keeps one's own self and interests dearer or the Truth which one professes to believe in and follow. One who fails in this test is not at all a believer; his Prayer and his Fasting and his discharging of the zakat deserve no reward from Allah.

Then the Muslims have been exhorted not to lose heart for being small in numbers and ill equipped as against the great strength of the disbelievers: they should not show weakness by offering peace to them, which might still further embolden them against Islam and the Muslims, but they should come out with trust in Allah and clash with the mighty forces of disbelief. Allah is with the Muslims: they alone shall triumph; and the might of disbelief will be humbled and vanquished.

In conclusion, the Muslims have been invited to spend their wealth in the cause of Allah. Although at that time they were economically very weak, the problem that they confronted was the very survival of Islam and the Muslims. The importance and delicacy of the problem demanded that the Muslims should not only risk their lives for safeguarding themselves and their Faith from the dominance of disbelief and for exalting Allah's Religion but should also expend their economic resources as far as possible in the preparations for war. Therefore, they were clearly warned to the effect:Anyone who adopted a niggardly attitude at the time, would not, in fact, harm Allah at all, but would result in his own destruction, for Allah does not stand in need of help from men. If one group of men shirked offering sacrifices in the cause of His Religion, Allah would remove it and bring another group in its place.


48: AL-FAT-H Introduction

AL-FAT-H

Name

It is derived from the words Inna fatah-na laka fat-han mubina of the very first verse. This is not only a name of the Surah but also its title in view of the subject matter, for it deals with the great victory that Allah granted to the Holy Prophet and the Muslims in the form of the Truce of Hudaibiyah.

Period of Revelation

Traditions concur that it was sent down in Dhil-Qadah, A. H. 6, at a time when the Holy Prophet was on his return journey to Madinah after concluding the Truce of Hudaibiyah with the disbelievers of Makkah.

Historical Background

The events in connection with which this Surah was sent down began life this: One day the Holy Prophet saw in a dream that he had gone to Makkah with his Companions and had performed the umrah there. Obviously, the Prophet's dream could not be a mere dream and fiction for it is a kind of Divine inspiration as Allah Himself has confirmed in verse 27 below and said that He Himself had shown that dream to His Messenger. Therefore, it was not merely a dream but a Divine inspiration which the Holy Prophet had to obey and follow.

Apparently, there was no possible way of acting on this inspiration. The disbelieving Quraish had debarred the Muslims from proceeding to the Ka'bah for the past six years and no Muslim had been allowed during that period to approach the Kabah for the purpose of performing hajj and umrah. Therefore, it could not be expected that they would allow the Holy Prophet to enter Makkah along with a party of his Companions. If they had proceeded to Makkah in the pilgrim garments with the intention of performing umrah, along with their arms, this would have provoked the enemy to war, and if they had proceeded unarmed, this would have meant endangering his own as well as his Companions' lives. Under conditions such as these nobody could see and suggest how the Divine inspiration could be acted upon.

But the Prophet's position was different. It demanded that he should carry out whatever Command his Lord gave fearlessly and without any apprehension and doubt. Therefore, the Holy Prophet informed his Companions of his dream and began to make preparations for the journey. Among the tribes living in the suburbs also he had the public announcement made that he was proceeding for umrah and the people could join him. Those who could only see the apparent conditions thought that he and his Companions were going into the very jaws of death none of them therefore was inclined to accompany him in the expedition. But those who had true faith in Allah and His Messenger were least bothered about the consequences. For them this information was enough that it was a Divine inspiration and Allah's Prophet had made up his mind to carry it into effect. After this nothing could hinder them from accompanying the Messenger of Allah. Thus, 1,400 of the Companions became ready to follow him on this highly dangerous journey.

This blessed caravan set off from Madinah in the beginning of Dhil Qa'dah, A. H. 6. At Dhul Hulaifah they entered the pilgrims robe with the intention of umrah, took 70 camels with collars round their necks indicating that they were sacrificial animals; kept only a sword each in sheaths, which the pilgrims to the Kabah were allowed to carry according to the recognized custom of Arabia, but no other weapon. Thus, the caravan set out for the Ka'bah, the House of Allah, at Makkah, chanting the prescribed slogan of Labbaik, Allahuma Labbaik.

The nature of the relations between Makkah and Madinah in those days was known too well to every Arab. Just the previous year, in Shawwal A. H. 5, the Quraish mustering the united strength of the Arab tribes had invaded Madinah and the well known Battle of the Trench had taken place. Therefore, when the Holy Prophet along with such a large caravan set off for the home of his blood-thirsty enemy, the whole of Arabia looked up with amazement, and the people also noticed that the caravan was not going with the intention to fight but was proceeding to the House of Allah in a forbidden month in the pilgrims garb carrying sacrificial animals and was absolutely unarmed.

The Quraish were confounded at this bold step taken by the Holy Prophet. Dhil-Qa'dah was one of those forbidden months which had been held as sacred for pilgrimage in Arabia for centuries. Nobody had a right to interfere with a caravan which might be coming for hajj or umrah in the pilgrims garb in this month; so much so that even an enemy tribe could not hinder it from passing through its territory according to the recognized law of the land. The Quraish therefore were caught in a dilemma, for if they attacked this caravan from Madinah and stopped it from entering Makkah, this would arouse a clamor of protest in the whole country, and all the Arab tribes would have the misgiving that the Quraish had monopolized the Ka'bah as exclusively their own, and every tribe would be involved in the mistrust that now it depended on the will of the Quraish to allow or not to allow anyone to perform hajj or umrah in the future and that they would stop any tribe with which they were angry from visiting the Ka'bah just as they had stopped the Madinese pilgrims. This they thought would be a grave mistake, which would cause the entire Arabia to revolt against them. But, on the other hand, if they allowed Muhammad (upon whom be Allah's peace and blessings) and his large caravan to enter their city safely, they would lose their image of power in Arabia and the people would say that they were afraid of Muhammad. At last, after a great deal of confusion, perplexity and hesitation they were overcome by their false sense of honor and for the sake of their prestige they took the decision that they would at no cost allow the caravan to enter the city of Makkah.

The Holy Prophet had despatched a man of the Bani Ka'b as a secret agent so that he may keep him fully informed of the intentions and movements of the Quraish. When the Holy Prophet reached Usfan, he brought the news that the Quraish had reached Dhi Tuwa with full preparations and they had sent Khalid bin Walid with two hundred cavalry men in advance towards Kura'al-Ghamim to intercept him. The Quraish wanted somehow to provoke the Holy Prophet's Companions into fighting so that they may tell the Arabs that those people had actually come to fight and had put on the pilgrims garments for umrah only to deceive others.

Immediately on receipt of this information the Holy Prophet changed his route and following a very rugged, rocky track reached Hudaibiyah, which was situated right on the boundary of the sacred Makkan territory. Here, he was visited by Budail bin Warqa the chief of the Bani Khuza'ah, along with some men of his tribe. They asked what he had come for. The Holy Prophet replied that he and his Companions bad come only for pilgrimage to the House of Allah and for going round it in worship and not for war. The men of Khuza'ah went and told this to the Quraish chiefs and counseled them not to interfere with the pilgrims. But the Quraish were obstinate. They sent Hulays bin Alqamah, the chief of the Ahabish, to the Holy Prophet to persuade him to go back. Their object was that when Muhammad (upon whom be Allah's peace) would not listen to Hulays, he would come back disappointed and then the entire power of the Ahabish would be on their side. But when Hulays went and saw that the whole caravan had put on the pilgrims garments, had brought sacrificial camels with festive collars round their necks, and had come for doing reverence to the House of Allah and not to fight, he returned to Makkah without having any dialogue with the Holy Prophet and told the Quraish chiefs plainly that those people bad no other object but to pay a visit to the Ka'bah; if they debarred them from it, the Ahabish would not join them in that, because they had not become their allies to support them even if they violated the sacred customs and traditions.

Then the Quraish sent `Urwah bin Mas'ud Thaqafi; he had lengthy negotiations with the Holy Prophet in an effort to persuade him to give up his intention to enter Makkah. But the Holy Prophet gave him also the same reply that he had given to the chief of the Khuza'ah, that they had not come to fight but to do honor to the House of Allah and carry out a religious duty. Urwah went back and said to the Quraish: "I have been to the courts of the Caesar and Khosroes, and the Negus also, but by God, never have I seen any people so devoted to a king as are the Companions of Muhammad (upon whom be Allah's peace and blessings) to him. If Muhammad makes his ablutions they would not let the water thereof fall on the ground but would rub it on their bodies and clothes. Now you may decide as to what you should do."

In the meantime when the messages were coming and the negotiations were going on, the Quraish tried again and again to quietly launch sudden attacks on the Muslim camp in order to provoke the Companions and somehow incite them to war, but every time they did so the Companions' forbearance and patience and the Holy Prophet's wisdom and sagacity frustrated their designs. On one occasion forty or fifty of their men came at night and attacked the Muslim camp with stones and arrows. The Companions arrested all of them and took them before the Holy Prophet, but he let them go. On another occasion 80 men came from the direction of Tan'im right at the time of the Fajr Prayer and made a sudden attack. They were also caught, but the Holy Prophet forgave them, too. Thus, the Quraish went on meeting failure after failure in every one of their designs.

At last, the Holy Prophet sent Hadrat Uthman (may Allah be pleased with him) as his own messenger to Makkah with the message that they had not come to fight but only for pilgrimage and had brought their sacrificial camels along, and they would go back after performing the rite of pilgrimage and offering the sacrifice. But the Quraish did not agree and withheld Hadrat Uthman in the city. In the meantime a rumor spread that Hadrat Uthman had been killed; and when he did not return in time the Muslims took the rumor to be true. Now they could show no more forbearance. Entry into Makkah was different for there was no intention to use force. But when the ambassador was put to death, the Muslims had no alternative but to prepare for war. Therefore, the Holy Prophet summoned all his Companions together and took a solemn pledge from them that they would fight to death. In view of the critical occasion it was not an ordinary undertaking. The Muslims numbered only 1400 and had come without any weapons, were encamping at the boundary of Makkah, 250 miles away from their own city, and the enemy could attack them in full strength, and could surround them with its allies from the adjoining tribes as well. In spite of this, none from the caravan except one man failed to give his pledge to fight to death, and there could be no greater proof of their dedication and sincerity than that in the cause of Allah. This pledge is well known in the history of Islam as the pledge of Ridwan.

Later it was known that the news about Hadrat Uthman was false. Not only did he return but under Suhail bin 'Amr from the Quraish also arrived a deputation to negotiate peace with the Holy Prophet. Now, the Quraish no more insisted that they would disallow the Holy Prophet and his Companions to enter Makkah. However, in order to save their face they only insisted that he went back that year but could come the following year to perform the umrah. After lengthy negotiations peace was concluded on the following terms:

  1. War would remain suspended for ten years, and no party would indulge in any hostility, open or secret, against the other.

  2. If any one during that period from among the Quraish went over to Muhammad, without his guardian's permission, he would return him to them, but if a Companion of Muhammad came oven to the Quraish, they would not return him to him.

  3. Every Arab tribe would have the option to join either side as its ally and enter the treaty.

  4. Muhammad and his men would go back that year and could come the following year for umrah and stay in Makkah for three days, provided that they brought only one sheathed sword each, and no other weapon of war. In those three days the Makkans would vacate the city for them (so that there was no chance of a clash), but they would not be allowed to take along any Makkan on return.

When the conditions of the treaty were being settled, the whole of the Muslim army was feeling greatly upset. No one understood the expedience because of which the Holy Prophet was accepting the conditions. No one was far sighted enough to foresee the great benefit that was to result from this treaty. The disbelieving Quraish looked at it as their victory, and the Muslims were upset as to why they should be humiliated to accepting those mean conditions. Even a statesman of th calibre of Hadrat Umar says that he had never given way to doubt since the time he had embraced Islam but on this occasion he also could not avoid it. Impatient he went to Hadrat Abu Bakr and said "Is he (the Holy Prophet) not Allah's Messenger, and are we not Muslims, and are they not polytheists? Then, why should we agree to what is humiliating to our Faith?" He replied "O Umar, he is surely Allah's Messenger, and Allah will never make him the loser." Unsatisfied he went to the Holy Prophet himself and put the same questions to him, and he also gave him the same replies as Hadrat Abu Bakr had given. Afterwards Hadrat Umar continued to offer voluntary prayers and give aims so that Allah may pardon his insolence that he had shown towards the Holy Prophet on that occasion.

Two things in the treaty were highly disturbing for the Muslims first, the second condition, about which they said that it was an expressly unfair condition, for if they had to return a fugitive from Makkah, why should not the Quraish return a fugitive from Madinah? To this the Holy Prophet replied: "What use would be he to us, who fled from us to them? May Allah keep him away from us!And if we return the one who flees to us from them, Allah will create some other way out for him." The other thing that was rankling in their minds was the fourth condition. The Muslims thought that agreeing to it meant that they were going back unsuccessful and this was humiliating. Furthermore, the question that was causing them feel upset wad that they had accepted the condition of going back without performing the pilgrimage to the Ka'bah, whereas the Holy Prophet had seen in the vision that they were performing tawaf at Makkah. To this the Holy Prophet replied that in his vision the year had not been specified. According to the treaty conditions, therefore, they would perform the tawaf the following year if it pleased Allah.

Right at the time when the document was being written, Suhail bin 'Amr's own son, Abu Jandal, who had become a Muslim and been imprisoned by the pagans of Makkah somehow escaped to the Holy Prophet's camp. He had fetters on his feet and signs of violence on his body. He implored the Holy Prophet that he help secure his release from imprisonment. The scene only increased the Companions' dejection, and they were moved beyond control. But Suhail bin 'Amr said the conditions of the agreement had been concluded between them although the writing was not yet complete; therefore, the boy should be returned to them. The Holy Prophet admitted his argument and Abu Jandal was returned to his oppressors.

When the document was finished, the Holy Prophet spoke to the Companions and told them to slaughter their sacrificial animals at that very place, shave their heads and put off the pilgrim garments, but no one moved from his place. The Holy Prophet repeated the order thrice but the Companions were so overcome by depression and dejection that they did not comply. During his entire period of apostleship on no occasion had it ever happened that he should command his Companions to do a thing and they should not hasten to comply with it. This caused him a great shock, and he repaired to his tent and expressed his grief before his wife, Hadrat Umm Salamah. She said, "You may quietly go and slaughter your own camel and call the barber and have your head shaved. After that the people would automatically do what you did and would understand that whatever decision had been taken would not be changed." Precisely the same thing happened. The people slaughtered their animals, shaved their heads or cut their hair short and put off the pilgrim garb, but their hearts were still afflicted with grief.

Later, when this caravan was returning to Madinah, feeling depressed and dejected at the truce of Hudaibiyah, this Surah came down at Dajnan (or according to some others, at Kura' al-Ghamim), which told the Muslims that the treaty that they were regarding an their defeat, was indeed a great victory. After it had come down, the Holy Prophet summoned the Muslims together and said: "Today such a thing has been sent down to me, which is more valuable to me than the world and what it contains." Then be recited this Surah, especially to Hadrat Umar, for he was the one who was feeling most dejected.

Although the believers were satisfied when they heard this Divine Revelation, not much longer afterwards the advantages of this treaty began to appear one after the other until every one became fully convinced that this peace treaty indeed was a great victory:

  1. In it for the first time the existence of the Islamic State in Arabia was duly recognized. Before this in the eyes of the Arabs the position of the Holy Prophet Muhammad (upon whom be Allah's peace) and his Companions was no more than of mere rebels against the Quraish and other Arab tribes, and they regarded them as the outlaws. Now the Quraish themselves by concluding this agreement with the Holy Prophet recognized his sovereignty over the territories of the Islamic State and opened the way for the Arab tribes to enter treaties of alliance with either of the political powers they liked.

  2. By admitting the right of pilgrimage to the House of Allah for the Muslims, the Quraish also admitted that Islam was not an anti-religious creed, as they had so far been thinking, but it was one of the admitted religions of Arabia, and like the other Arabs, its followers also had the right to perform the rites of hajj and umrah. This diminished the hatred in the Arabs hearts that had been caused by the propaganda made by the Quraish against Islam.

  3. The signing of a no-war pact for ten years provided full peace to the Muslims, and spreading to every nook and corner of Arabia they preached Islam with such spirit and speed that within two years after Hudaibiyah the number of the people who embraced Islam far exceeded those who bad embraced it during the past 19 year or so. It was all due to this treaty that two years later when in consequence of the Quraish's violating the treaty the Holy Prophet invaded Makkah, he was accompanied by an army 10,000 strong, whereas on the occasion of Hudaibiyah only 1,400 men had joined him in the march.

  4. After the suspension of hostilities by the Quraish the Holy Prophet had the opportunity to establish and strengthen Islamic rule in the territories under him and to turn the Islamic society into a full fledged civilization and way of life by the enforcement of Islamic law. This is that great blessing about which Allah says in verse 3 of Surah Al-Ma'idah:"Today I have perfected your Religion for you and completed My blessing on you and approved Islam as the Way of Life for you." (for explanation, see Introduction to Surah Al-Ma'idah and its E. N. 15).

  5. Another gain that accrued from the truce with the Quraish was that being assured of peace from the south the Muslims overpowered all the opponent forces in the north and central Arabia easily. Just three months after Hudaibiyah, Khaiber, the major stronghold of the Jews, was conquered and after it the Jewish settlements of Fadak, Wad-il Qura, Taima and Tabuk also fell to Islam one after the other. Then all other tribes of central Arabia, which were bound in alliance with the Jews and Quraish, came under the sway of Islam. Thus, within two years after Hudaibiyah the balance of power in Arabia was so changed that the strength of the Quraish and pagan gave way and the domination of Islam became certain.

These were the blessings that the Muslims gained from the peace treaty which they were looking upon as their defeat and the Quraish as their victory. However, what had troubled the Muslims most in this treaty, was the condition about the fugitives from Makkah and Madinah, that the former would be returned and the latter would not be returned. But not much long afterwards this condition also proved to be disadvantageous for the Quraish, and experience revealed what far reaching consequences of it had the Holy Prophet fore seen and then accepted it. A few days after the treaty a Muslim of Makkah, Abu Basir, escaped from the Quraish and reached Madinah. The Quraish demanded him back and the Holy Prophet returned him to their men who had been sent from Makkah to arrest him. But while on the way to Makkah he again fled and went and sat on the road by the Red Sea shore, which the trade caravans of the Quraish took to Syria. After that every Muslim who succeeded in escaping from the Quraish would go and join Abu Basir instead of going to Madinah, until 70 men gathered there. They would attack any Quraish caravan that passed the way and cut it into pieces at last, the Quraish themselves begged the Holy Prophet to call those men to Madinah, and the condition relating to the return of the fugitives of itself became null and void.

The Surah should be read with this historical background in view in order to fully understand it.


49: AL-HUJURAT Introduction

AL-HUJURAT

Name

The Surah takes its name from verse 4 in which the word hujurat has occurred.

Period of Revelation

Traditions show and the subject matter of the Surah also supports the same that this Surah is a collection of the commandments and instructions sent down on different occasions, which have been put together because of the relevancy of the theme. Moreover, the traditions also show that most of these commandments were sent down during the final stage of the Holy Prophet's life at Madinah. For instance, about verse 4 the commentators state that it was sent down concerning the Bani Tamim whose deputation had arrived in Madinah and started calling out to the Holy Prophet from outside the apartments (hujurat) of his wives, and according to all biographical books on the Holy Prophet's life this deputation had visited Madinah in A. H. 9. Likewise, about verse 6 a large number of the traditions of Hadith confirm that it was sent down concerning Walid bin Uqbah whom the Holy Prophet had sent to collect the zakat from the Bani al-Mustaliq, and it is well known that Walid bin Uqabah had become a Muslim on the conquest of Makkah.

Subject Matter and Topics

The subject matter of this Surah is to teach the Muslims the manners worthy of true believers.

In the first five verses they have been taught the manners they should observe with regard to Allah and His Messenger.

Then, they have been given the instruction that it is not right to belive in every news blindly and to act according to it, without due thought. If information is received about a person, a group or a community, it should be seen carefully whether the means of the information is reliable or not. If the means is not reliable, it should be tested and examined to see whether the news is authentic or not before taking any action on it.

Then, it has been told what attitude should the other Muslims adopt in case two groups of the Muslims fall to mutual fighting.

Then the Muslims have been exhorted to safeguard against the evils that corrupt collective life and spoil mutual relationships. Mocking and taunting each other, calling others by nicknames, creating suspicions, prying into other people's affairs and back biting are the evils which are not only sins in themselves but they also corrupt society. Allah has mentioned all these evils separately and forbidden them as unlawful.

After this, the national and racial distinctions that cause universal corruption in the world have been condemned. Nations and tribes and families pride of Ancestry and their looking down upon others as inferior to themselves and their pulling down others only for the sake of establishing their own superiority is an important factor that has filled the world with injustices and tyranny. Allah in a brief verse has cut at the root of this evil by stating that all men are descendants of the same one pair and their division into tribes and communities is only for the sake of recognition, not for boasting and pride, and there is no lawful basis of one man's superiority over the other except on the basis of moral excellence.

In conclusion, the people have been told that the real thing is not the verbal Profession of the Faith but to believe in Allah and His messenger truly, to obey them in practical life and to exert sincerely with one's self and wealth in the cause of Allah. True believers are only those who adopt this attitude. As for those who profess Islam merely orally without affirmation by the heart and then adopt an attitude as if they had done someone a favor by accepting Islam, may be counted among the Muslims in the world, may even be treated as Muslims in society, but they cannot be counted as believers in the sight of Allah.


50: QAF Introduction

QAF

Name

The Surah derives its name from the initial letter Qaf, thereby implying that it is the Surah which opens with the alphabetic letter Qaf.

Period of Revelation

There is no authentic tradition to show as to when exactly this Surah was sent down. A study of the subject matter, however, reveals that its period of revelation is the second stage of the Holy Prophet's life at Makkah, which lasted from the third year of the Prophethood till the fifth year. We have given the characteristics of this period in the Introduction to the Sarah Al-An'am. In view of those characteristics it can be said that this Surah might have been sent down in about the 5th year, when the antagonism of the disbelievers had become quite intense but had not yet assumed tyrannical proportions.

Theme and Topics

Authentic traditions show that the Holy Prophet used to recite this Surah generally in the Prayer on the Eid days. A woman named Umm Hisham bin Harithah, who was a neighbor of the Holy Prophet, says that she was able to commit Surah Qaf to memory only because she often heard it from the Holy Prophet in the Friday sermons. According to some other traditions he often recited it in the Fajr Prayer. This makes it abundantly clear that this was an important Surah in the sight of the Holy Prophet. That is why he made sure that its contents reached as many people as possible over and over again.

This reason for this importance can be easily understood by a careful study of the Surah. The theme of the entire Surah is the Hereafter. When the Holy Prophet started preaching his message in Makkah what surprised the people most was the news that people would be resurrected after death, and they would have to render an account of their deeds. They said that that was impossible; human mind could not believe that that would happen. After all, how could it be possible that when the body had disintegrated into dust the scattered particles would be reassembled after hundreds of thousands of years to make up the same body once again and raised up as a living body, Allah in response sent down this discourse. In it, on the one hand, arguments have been given for the possibility and occurrence of the Hereafter in a brief way, in short sentences, and, on the other, the people have been warned, as if to say: "Whether you express wonder and surprise, or you regard it as something remote from reason, or deny it altogether, in any case it cannot change the truth. The absolute, un-alterable truth is that Allah knows the whereabouts of each and every particle of your body that has scattered away in the earth, and knows where and in what state it is. Allah's one signal is enough to make all the scattered particles gather together again and to make you rise up once again as you had been made in the first instance. Likewise, your this idea that you have been created and left free to yourselves in the world and that you have not been made answerable to anyone, is no more than a misunderstanding. The fact is that not only is Allah Himself directly aware of each act and word of yours, even of the ideas that pass in your mind, but His angels also are attached to each one of you, who are preserving the record of whatever you do and utter. When the time comes, you will come out of your graves at one call just as young shoots of vegetable sprout up from the earth on the first shower of the rain. Then this heedlessness which obstructs your vision will be removed and you will see with your own eyes all that you are denying today. At that time you will realize that you had not been created to be irresponsible in this world but accountable to all your deeds the meeting out of the rewards and punishments, the Hell and Heaven, which you regard as impossible and imaginary things, will at that time become visible realities for you in consequence of your enmity and opposition to the Truth you will be cast into the same Hell which you regard as remote from reason today and the ones who fear the Merciful God and return to the path of righteousness, will be admitted to the same Paradise at whose mention you now express wonder and surprise.


51: ADH-DHARIYAT Introduction

ADH-DHARIYAT

Name

It is derived from the very first word wadh-dhariyat, which implies that it is a Surah which begins with the word adh-dhariyat.

Period of Revelation

The subject matter and the style clearly show that it was sent down in the period when although the Holy Prophet's invitation was being resisted and opposed with denial and ridicule and false accusations stubbornly, persecution had not yet started. Therefore, this Surah also seems to have been revealed in the same period in which the Surah Qaf was revealed.

Subject Matter and Topics

The Surah mostly deals with the Hereafter, and in the end it presents the invitation to Tauhid. In addition, the people have also been warned that refusal to accept the message of the Prophets and persistence in the concepts and creeds of ignorance have proved to be disastrous for those nations themselves which have adopted this attitude and way of life in the past.

About the Hereafter what this Surah presents in short but pithy sentences is this: The people's different and conflicting beliefs about the end of human life are themselves an express proof that none of these beliefs and creeds is based on knowledge; everyone by himself has formed an ideology on the basis of conjecture and made the same his creed. Someone thought that there would be no life-after-death; someone believed in the life- after-death, but in the form of the transmigration of souls someone believed in the life hereafter and the meting out of the rewards and punishments but invented different sorts of props and supports to escape retribution. About a question of such vital and fundamental importance a wrong view of which renders man's whole life-work wrong and waste and ruins his future for ever, it would be a disastrous folly to build an ideology only on the basis of speculation and conjecture, without knowledge. It would mean that man should remain involved in a grave misunderstanding, pass his whole life in the heedlessness of error, and after death should suddenly meet with a situation for which he had made no preparation at all. There is only one way of forming the right opinion about such a question, and it is this: Man should seriously ponder over the knowledge about the Hereafter that the Prophet of Allah is conveying to him from Him, and should study carefully the system of the earth and heavens and his own existence: and should see whether the evidence of that knowledge's being sound and correct is afforded by everything around him or not. In this regard, the arrangement of the wind and rain, the structure of the earth and the creatures found on it, man's own self, the creation of the heavens and of everything in the world in the form of pairs have been presented as evidence of the Hereafter, and instances have been cited from human history to show that the temper of the empire of the Universe requires that the law of retribution must operate here.

After this, giving the invitation to Tauhid briefly, it has been said : "Your Creator has not created you for the service of others but for His own service. He is not like your false gods, which receive sustenance from you and godhead of which cannot function without your help, but He is a God Who is the Sustainer of all, Who does not stand in need of sustenance from anyone and Whose Godhead is functioning by His own power and might.

In this very connection, it has also been stated that whenever the Prophets of Allah have been opposed and resisted, they have not been opposed and resisted on the basis of any rational ground but on the basis of the same obduracy and stubbornness and false pride that is being shown against the Prophet Muhammad (peace and blessings of Allah be upon him), and there is no other motive for it than rebellion and arrogance. Then the Holy Prophet has been instructed not to bother about the rebels but to go on performing his mission of invitation and admonition, for it is useful and beneficial for the believers although it may not be so for the other people. As for the wicked people who still persist in their rebellion, they should know that their predecessors who followed the same way of life, have already received their shares of the punishment, and these people's share of the punishment has been made ready for them.


52: AT-TUR Introduction

AT-TUR

Name

It is derived from the very first cord "WatTur-i."

Period of Revelation

From the internal evidence of the subject matter it appears that this Surah too was revealed in the same stage of the Holy Prophet's life at Makkah in which the Surah Adh-Dhariyat was revealed. While going through it one can clearly feel that during the period of its revelation the Holy Prophet (peace and blessings of Allah be upon him) was being showered with objections and accusations but there is no evidence yet to show that severe persecution of the Muslims had started.

Subject Matter and Topics

The subject matter of its first section (vv. 1-28) is the Hereafter. As arguments for its possibility, necessity and occurrence had already been given in Surah Adh-Dhariyat, these have not been repeated here. However, swearing an oath by some realities and signs which testify to the Hereafter, it has been stated most emphatically that it will surely come to pass, and none has the power to prevent its occurrence. Then, it has been stated as to what will be the fate of those who deny it when it actually occurs, and how will those who believe in it and adopt the way of piety and righteousness accordingly, be blessed by Allah.

Then, in the second section (vv. 29-49) the Quraish chiefs' attitude towards the message of the Holy Prophet (peace and blessings of Allah he upon him) has been criticized. They called him a sorcerer, a madman, or a poet, and would thus mislead the common people against him so that they should not pay any serious attention to the message he preached. They looked upon him as a calamity that had suddenly descended on them and would openly wish that he met with a disaster so that they were rid of him. They accused him of fabricating the Qur'an by himself and of presenting it in the name of Allah, and this was, God forbid, a fraud that he was practising. They would often taunt him, saying that God could not have appointed an ordinary man like him to the office of Prophethood. They expressed great disgust at his invitation and message and would avoid him as if he was asking them for a reward for it. They would sit and take counsels together to devise schemes in order to put an end to his mission. And while they did all this they never realized what creeds of ignorance they were involved in and how selflessly and sincerely was Muhammad (peace and blessings of Allah be upon him) exerting himself to deliver them from their error. While criticizing them for this attitude and conduct, Allah has put them certain questions, one after the other, each of which is either an answer to some objection of theirs, or a criticism of some error. Then, it has been said that it would absolutely be of no avail to show them a miracle in order to convince them of his Prophethood, for they were such stubborn people as would misinterpret anything they were shown only to avoid affirming the faith.

In the beginning of this section as well as in its end, the Holy Prophet (peace and blessings of Allah be upon him) has been given the instruction that he should persistently continue giving his invitation and preaching his message in spite of the accusations and objections of his opponents and enemies, and should endure their resistance patiently till Allah's judgment comes to pass. Besides, he has been consoled, as if to say "Your Lord has not left you alone to face your enemies, after raising you as a Prophet, but He is constantly watching over you. Therefore, endure every hardship patiently till the Hour of His judgment comes, and seek through praising and glorifying your Lord the power that is required for exerting in the cause of Allah under such conditions.


53: AN-NAJM Introduction

AN-NAJM

Name

The Sarah derives its name from the very first word wan Najm. This title also does not relate to the subject matter, but is a name given to the Surah as a symbol.

Period of Revelation

According to a Tradition related by Bukhari, Muslim, Abu Da'ud and Nasai, on the authority of Hadrat Abdullah bin Mas'ud, the first Surah in which a versa requiring the performance of a sajdah (prostration) as sent down, is Surah An-Najm. The parts of this Hadith which have been reported by Aswad bin Yazid, Abu Ishaq and Zubair bin Mu'awiyah from Hadrat Ibn Mas'ud, indicate that this is the first Surah of the Qur'an, which the Holy Prophet (peace and blessings of Allah be upon him) had publicly recited before an assembly of the Quraish (and according to Ibn Marduyah, in the Ka'bah) in which both the believers and the disbelievers were present. At the end, when he recited the verse requiring the performance of a sajdah and fell down in prostration, the whole assembly also fall down in prostration with him, and even those chiefs of the polytheists who were in the forefront of the opposition to the Holy Prophet (peace and blessings of Allah be upon him) could not resist falling down in prostration. Ibn Mas'ud (may Allah be pleased with him) says that he saw only one man, Umayyah bin Khalaf, from among the disbelievers, who did not fall down in prostration but took a little dust and rubbing it on his forehead said that that was enough for him. Later, as Ibn Mas'ud relates, he saw this man being killed in the state of disbelief.

Another eye witness of this incident is Hadrat Muttalib bin Abi Wada'ah, who had not yet become a Muslim. Nasai and Musnad Ahmad contain his own words to the effect: "When the Holy Prophet recited the Surah An-Najm and performed the sajdah and the whole assembly fell down in prostration along with him, I did not perform the sajdah. Now to compensate for the same whenever I recite this Surah I make sure never to abandon its performance."

Ibn Sad says that before this, in the Rajab of the 5th year of Prophethood, a small group of the Companions had emigrated to Abyssinia. Then, when in the Ramadan of the same year this incident took place the news spread that the Holy Prophet (peace and blessings of Allah be upon him) had recited Surah An-Najm publicly in the assembly of the Quraish and the whole assembly, including the believers as well as the disbelievers, had fallen down in prostration with him. When the emigrants to Abyssinia heard this news they formed the impression that the disbelievers of Makkah had become Muslims. Thereupon, some of them returned to Makkah in the Shawwal of the 5th year of Prophethood, only to learn that the news was wrong and the conflict between Islam and disbelief was raging as furiously as before. Consequently, the second emigration to Abyssinia took place, in which many more people left Makkah.

Thus, it becomes almost certain that this Surah was revealed in the Ramadan of 5th year of Prophethood.

Historical Background

The details of the period of revelation as given above point to the conditions in which this Surah was revealed. During the first five years of his appointment as a Prophet, the Holy Prophet (peace and blessings of Allah be upon him) had been extending invitation to Allah's Religion by presenting the Divine Revelations before the people only in private and restricted meetings and assemblies. During this whole period he could never have a chance to recite the Quran before a common gathering openly, mainly because of the strong opposition and resistance from the disbelievers. They were well aware of how magnetic and captivating was the Holy Prophet's personality and his way of preaching and how impressive were the Revelations of the Qur'an. Therefore, they tried their best to avoid hearing it them- selves and to stop others also from hearing it and to suppress his invitation by false propaganda by spreading every kind of suspicion against him. For this object, on the one hand, they were telling the people that Muhammad (peace and blessings of Allah be upon him) had gone astray and was now bent upon misleading others as well; on the other hand, they would raise on uproar whenever he tried to present the Qur'an before the people so that no one could know what it was for which he was being branded as a misled and misguided person.

Such were the conditions when the Holy Prophet (peace and blessings of Allah be upon him) suddenly stood up one day to make a speech in the sacred precincts of the Ka'bah, where a large number of the Quraish had gathered together. Allah at that time made him deliver this discourse, which we have now in the form of the Surah An-Najm with us. Such was the intensity of the impression that when the Holy Prophet (peace and blessings of Allah be upon him) started reciting it the opponents were so completely overwhelmed that they could not think of raising any disorder, and when at the conclusion he fell down in prostration, they too fell down in prostration along with him. Later they felt great remorse at the weakness they had involuntarily shown. The people also started taunting them to the effect that whereas they had been forbidding others to listen to the Qur'an, that day not only had they themselves listened to it, with complete absorption but had even fallen down in prostration along with Muhammad (peace and blessings of Allah be upon him). At last, they had to invent a story in order to get rid of the people's taunt and ridicule. They said "After he had recited afara'ait-ul Lata wal Uzza wa Manat ath-thalitha-al ukhra, we heard from Muhammad the words: tilk al-gharaniqa- tal-'ula, wa anna shafa'at-u-hunna latarja: 'They are exalted goddesses: indeed, their intercession may be expected.' From this we understood that Muhammad had returned to our faith." As a matter of fact, only a mad person could think that in the context of this Surah the sentences they claimed to have heard could have any place and relevance.(For details, please see E. N.'s 96 to 301 of Surah Al Hajj).

Subject Matter and Topics

The theme of the discourse is to warn the disbelievers of Makkah about the error of the attitude that they had adopted towards the Qur'an and the Prophet Muhammad (peace and blessings of Allah be upon him).

The discourse starts in a way as if to say: "Muhammad is neither deluded nor gone astray, as you are telling others in your propaganda against him, nor has he fabricated this teaching of Islam and its message, as you seem to think he has. In fact, whatever he is presenting is nothing but Revelation which is sent down to him. The verities that be presents before you, are not the product of his own surmise and speculation but realities of which he himself is an eye witness. He has himself seen the Angel through whom this knowledge is conveyed to him. He has been directly made to observe the great Signs of his Lord: whatever he says is not what he has himself thought out but what he has seen with his own eyes. Therefore, your disputing and wrangling with him is just like the disputing and wrangling of a blind man with a man of sight over a thing which the blind man cannot see but he can see."

After this, three things have been presented in their successive order:

First, the listeners have been made to understand that: "The religion that you are following is based on mere conjecture and invented ideas. You have set up a few goddesses like Lat and Manat and Uzza as your deities, whereas they have no share whatever in divinity. You regard the angels as the daughters of Allah, whereas you regard a daughter as disgraceful for your own selves. You think that these deities of fours can influence Allah in your favor, whereas the fact is that all the angels together, who are stationed closest to Allah, cannot influence Him even in their own favor. None of such beliefs that you have adopted, is based on knowledge and reason, but are wishes and desires for the sake of which you have taken some whims as realities. This is a grave error. The right and true religion is that which is in conformity to the reality, and the reality is never subject to thee people's wishes and desires so that whatever they may regard as a reality and truth should become the reality and truth. Speculation and conjecture cannot help to determine as to what is according to the truth and what is not; it is knowledge. When that knowledge is presented before you, you turn away from it, and brand the one who tells you the truth as misguided. The actual cause of your being involved in this error is that you are heedless of the Hereafter. Only this world is your goal. Therefore, you have neither any desire for the knowledge of reality, nor you bother to see 'whether the beliefs you hold are according to the truth or not.

Secondly, the people have been told that: Allah is the caster and Sovereign of the entire Universe. The righteous is he who follows His way, and the misguided he who has turned away from His way. The error of the misguided and the righteousness of the righteous are not hidden from Him. He knows whatever everyone is doing: He will requite the evil with evil and the good with good. The final judgment will not depend on what you consider yourself to be, and on tall claims you make of your purity and chastity but on whether you are pious or impious, righteous or unrighteous, in the sight of God. If you refrain from major sins, He in His mercy will overlook your minor errors.'' .

Thirdly, a few basic principles of the true Religion which had been presented hundreds of years before the revelation of the Qur'an in the Books of the Prophets Abraham and Moses have been reiterated so that the people did not remain involved in the misunderstanding that the Prophet Muhammad (peace and blessings of Allah be upon him) had brought some new and novel religion, but they should know that these are the fundamental truths which the former Prophets of Allah have always been presenting in their respective ages. Besides, the same Books have been quoted to confirm the historical facts that the destruction of the 'Ad and the Thamud and of the people of the Prophets Noah and Lot was not the result of accidental calamities, but Allah has destroyed them in consequence of the same wickedness and rebellion from which the disbelievers of Makkah were not inclined to refrain and desist in any case.

After presenting these themes and discourses the Surah has been concluded, thus: "The Hour of Judgment has approached near at hand, which no one can avert. Before the occurrence of that Hour you are being warned through Muhammad (peace and blessings of Allah be upon him) and the Quran in the like manner as the former people had been warned before. Now, is it this warning that you find novel and strange? Which you mock and ridicule? Which you turn away from and cause disorder so that no one else also is able to hear what it is ? Don't you feel like weeping at your folly and ignorance? Abandon this attitude and behavior, bow down to Allah and serve Him alone!"

This was that impressive conclusion hearing which even the most hardened deniers of the Truth were completely overwhelmed, and when after reciting these verses of Divine Word the Holy Messenger of Allah (peace and blessings of Allah be upon him) fell down in prostration, they too could not help falling down in prostration along with him.


54: AL-QAMAR Introduction

AL-QAMAR

Name

The Surah takes its name from the very first verse Wan shaqq al-Qamar, thereby implying that it is a Surah in which the word al-Qamar has occurred.

Period of Revelation

The incident of the shaqq-al-Qamar (splitting of the moon) that has been mentioned in it, determines its period of revelation precisely. The traditionists and commentators are agreed that this incident took place at Mina in Makkah about five years before the Holy Prophet's hijrah to Madinah.

Theme and Subject Matter

In this Surah the disbelievers of Makkah have been warned for their stubbornness which they had adopted against the invitation of the Holy Prophet (peace and blessings of Allah be upon him). The amazing and wonderful phenomenon of the splitting of the Moon was a manifest sign of the truth that the Resurrection, of which the Holy Prophet was giving them the news, could take place and that it had approached near at hand. The great sphere of the Moon had split into two distinct parts in front of their very eyes. The two parts had separated and receded so much apart from each other that to the on-lookers one part had appeared on one side of the mountain and the other on the other side of it. Then, in an instant the two had rejoined. This was a manifest proof of the truth that the system of the Universe was neither eternal nor immortal, it could be disrupted. Huge stars and Planets could split asunder, disintegrate, collide with each other, and everything that had been depicted in the Quran In connection with the description of the details of Resurrection, could happen. Not only this : it was also a portent that the disintegration of the system of the Universe had begun and the time was near when Resurrection would take place. The Holy Prophet (peace and blessings of Allah be upon him) invited the people's attention to this event only with this object in view and asked them to mark it and be a witness to it. But the disbelievers described it as a magical illusion add persisted in their denial. For this stubbornness they have been reproached in this Surah.

At the outset it has been said: "These people neither believe in the admonition, nor learn a lesson from history, nor affirm faith after witnessing manifest signs with their eyes. Now they would believe only when Resurrection has taken place and they would be rushing out of their graves towards the Summoner on that Day."

Then, the stories of the people of Noah and of 'Ad and Thamud and of the peoples of Lot and the Pharaoh have been related briefly and they have been reminded of the terrible punishments that these nations suffered when they belied and disregarded the warnings given by the Prophets of God. After the narration of each story the refrain that has been provided is : "This Qur'an is an easy means of admonition, which if a nation takes to heart and thereby takes the Right Way, the torment that descended on the former nations could be avoided. But it would indeed be a folly if instead of heeding the admonition through this easy means, one persisted in heedlessness and disbelieved until one was overtaken by the torment itself."

Likewise, after citing admonitory precedents from the history of the former nations, the disbelievers of Makkah have been addressed and warned to this effect: "If you too adopt the same attitude and conduct for which the other nations have already been punished, why will you not be punished for it?Are you in any way a superior people that you should be treated differently from others? Or, have you received a deed of amnesty that you will not be punished for the crime for which others have been punished?And if you feel elated at your great numbers, you will soon see that these very numbers of yours are put to rout (on the battlefield) and on the Day of Resurrection you will be dealt with even more severely."

In the end, the disbelievers have been told that Allah does not need to make lengthy preparations to bring about Resurrection. No sooner does He give a simple command for it than it will take place immediately. Like everything else the Universe and mankind also have a destiny. According to this destiny everything happens at its own appointed time. It cannot be so that whenever somebody gives a challenge, Resurrection is brought about in order to convince him. If you adopt rebellion because you do not see it coming, you will only be adding to your own distress and misfortune. For your record which is being prepared by Divine agents, has not left any misdeed of yours, great or small, unrecorded.


55: AR-RAHMAN Introduction

AR-RAHMAN

Name

This Surah is entitled Ar Rahman, the word with which it begins. This title, however, deeply relates to the subject matter of the Surah too, for in it, from the beginning to the end, the manifestations and fruits of Allah's attribute of mercy and grace have been mentioned.

Period of Revelation

The commentators generally hold the view that this is a Makki Surah, though according to some traditions which have been cited on the authority of Hadrat Abdullah bin Abbas, Ikrimah and Qatadah, it was revealed at Madinah. But, firstly, there are also some other traditions from these very authorities, which contradict this view; secondly, its subject matter bears a closer resemblance with the Makki Surahs than with the Madani Surahs; rather it appears to belong to the very early Makkah period. However, there are several authentic traditions which testify that it had been revealed in Makkah itself many years before the hijrah.

Musnad Ahmad contains a tradition from Hadarat Asma, daughter of Abu Bakr (may Allah bless them both), to the effect: "I saw the Messenger of Allah offering his Prayers in the sacred precincts of the Ka'bah facing the corner in which the "Black Stone" is fixed. This relates to the time when the Divine Command, fasda bi-ma tumar ("So, proclaim publicly, O Prophet, what you are being commanded") had not yet been revealed. The polytheists at that time were hearing the words, Fa-biayyi alaa'i Rabbi kuma tukadhdhi ban, being recited by him in the Prayer." This shows than this Surah had been sent down even before Surah Al-Hijr.

Al-Bazzar, Ibn Jarir, Ibn Al- Mundhir, Daraqutni (in Al Afrad), Ibn Marduyah and Ibn Al Khatib (in Al- Tarikh) have related, on the authority of Hadrat Abdullah bin Umar, that once the Holy Prophet (peace and blessings of Allah be upon him) recited Surah Ar-Rahman himself, or heard it recited before him : then he said to the people: How is it that I am not hearing from you the kind of good answer that the jinn had given to their Lord?When the people asked what it was he replied: "As I recited the Divine Words, Fa bi- ayyi alaa'i Rabbi-kuma tukadhdhiban, the jinn in response would repeat the words La bi shai'in min ni'mati Rabbi- na nukadhdhib: "We do not deny any of our Lord's blessings."

A similar theme has been related by Tirmidhi, Hakim and Hafiz Abu Bakr al-Bazzar from Hadrat Jabir bin Abdullah. Their tradition contains these words: "When the people kept silent on hearing the Surah Ar-Rahman, the Holy Prophet said 'I recited this very Surah before the jinn in the night when they had gathered together to hear the Qur'an. They responded to it better than you have. As I recited the Divine Words, Fa bi ayyi alaa'i Rabbikuma tukadhdhiban ("O jinn and men, which blessings of your Lord will you deny?") they would respond to it, saying: O our Lord, do not deny any of your blessings Praise is for You alone'!"

This tradition indicates that on the occasion of the incident that bas been related in Surah Al Ahqaf(vv. 29- 32) of the jinn's hearing the Qur'an from the Holy Prophet (peace and blessings of Allah be upon him) he was reciting Surah Ar Rahman in the Prayer. This happened in the 10th year of the Prophethood when the Holy Prophet had halted at Makkah on his way back from Ta'if. Although in some other traditions it has been reported that the Holy Prophet did not know then that the jinn were hearing him recite the Qur'an, but afterwards Allah had informed him of this, it is not unreasonable to suppose that just as Allah had informed him of the jinn's hearing the Qur'an so also Allah Himself might have told him as to what answer they were giving on hearing Surah Ar Rahman.

These traditions only indicate that Surah Ar Rahman had been revealed even before Surahs Al-Hijr and Al-Ahqaf. Besides, we come across another tradition which shows that it is one of those Surahs which were the earliest Revelations at Makkah. Ibn Ishaq has related this on the authority of Hadrat Urwah bin Zubair: The Companions one day said to one another: "The Quraish have never heard any one recite the Qur'an publicly to them, and who would read out the Divine Word aloud to them Hadrat Abdullah bin Masud said that he would. The Companions expressed the apprehension that he might be subjected to a harsh treatment and said that it should better be done by a person of a powerful family, who would protect him if the Quraish tried to subject him to violence. Hadrat Abdullah said: 'Let me alone : my Protector is Allah.' So early next morning he went to the Ka'bah while the Quraish chiefs were sitting in their respective conferences. Hadrat Abdullah arrived at the Maqam (station of Abraham) and began to recite Surah Ar- Rahman raising his voice as he did so. The Quraish first tried for a while to understand what he was saying. Then,when they realized that it was the Word that Muhammad (peace and blessings of Allah be upon him) was representing as the Word of God, they fell upon him and began to hit him in the face. But Hadrat Abdullah was not deterred : he continued to receive the slaps and to read the Qur'an as long as he could, At last, when he returned with a swollen face, the Companions said that they apprehended the same. He replied: 'God's enemies were never so light for me as they were today. If you say I'll recite the Qur'an to them again tomorrow.' They all said, 'No, you have done enough; you have made them listen to what they didn't want to bear.'" (Ibn Hisham, vol. 1, p. 336).

Theme and Subject Matter

This is the only Surah of the Qur'an in which besides men the jinn also, who are the other creation of the earth endowed with freedom of will and action, have been directly addressed, and both men and jinn have been made to realize the wonders of Allah's power, His countless blessings, their own helplessness and accountability before Him, and have been warned of the evil consequences of His disobedience and made aware of the best results of His obedience. Although at several other places in the Qur'an there are clear pointers to show that like the men the jinn too are a creation who have been endowed with freedom of will and action and are accountable, who have been granted the freedom of belief and unbelief, of obedience and disobedience, and among them too there are the believers and the unbelievers, the obedient and the rebellious, as among human beings, and among them too there exist such groups as have believed in the Prophets sent by God and in the Divine Books, this Surah clearly points out that the message of the Holy Prophet (peace and blessings of Allah be upon him) and the Qur'an is meant both for men and for jinn and that his Prophethood is not restricted to human beings alone.

Although in the beginning of the Surah the address is directed only to human beings, for to them only belongs the vicegerency" of the earth, among them only have the Messengers of Allah been raised, and in their tongues only have the Divine Books been revealed, yet from verse 13 onward both the men and the jinn have been addressed and one and the same invitation has been extended to both.

The themes of the Surah have been couched in brief sentences in a specific sequence:

In vv. 1-4 it has been stated that the teaching of the Qur'an is from Allah Almighty and it is the very demand of His mercy that He should provide guidance to mankind through this teaching, for it is He Who has created man as a rational and intelligent being.

In vv. 5-6 it has been said that the whole system of the Universe is functioning under Allah's Sovereignty and everything in the earth and heavens is subject to His Command alone.

In vv. 7-9 another important truth that has been expressed is that Allah has established the entire system of the Universe precisely and equitably on justice, and the nature of this system requires that those who dwell in it also should adhere to justice within the bounds of their authority and should not disturb the balance.

In vv. 10-25 besides mentioning the wonders and excellences of Allah's might, references have been made to His those bounties from which the jinn and men are deriving benefit.

In vv.26-30 both the men and the jinn have been reminded of the truths that in this Universe no one except One God is immortal and imperishable, and there is none, from the lowest to the highest, who does not stand in need of God for his survival and other requirements. Whatever is happening here, from the earth to the heavens, is happening under His administration and control.

In vv. 31-36 both the groups have been warned that the time is fast approaching when they will be called to account, which they will not be able to avoid, for God's Kingdom is encircling them from every side; it is not in their power to flee it; if they are involved in the misunderstanding that they can, they may try to do so.

In vv. 37-38 it has been said that this accountability will be held on the Day of Resurrection.

In vv. 39-45 the evil end of the guilty ones, from among men and jinn, who have been disobeying Allah in the world has been mentioned.

And from verse 46 to the end of the Surah mention has been made of those rewards and blessings which will be granted to the righteous men and jinn who have led pious lives in the world and lived with a clear understanding that they will have to appear before their Lord one day and render an account of their deeds and actions.

This whole discourse is couched in oratorical language. It is a spirited and eloquent address in the course of which after mentioning each of the wonders of Allah's great power, and each of the blessings bestowed by Him, and each of the manifestations of His Sovereignty and dominion, and each of the details of His punishment and rewards, the jinn and men have been over and over again questioned: "Which then of the bounties and favors of your Lord will you deny ?" Below we shall explain that alaa is a word with many shades of meaning, which has been used in different senses at different places in this discourse, and this question to the the jinn and men bears its own special meaning at every place according to the context.


56: AL-WAQI`AH Introduction

AL-WAQI`AH

Name

The Surah takes its name from the word al-waqi`ah of the very first verse.

Period of Revelation

According to the chronological order that Hadrat Abdullah bin Abbas has given of the Surahs, first Surah Ta Ha was sent down, then Al-Waqi'ah and then Ash-Shu`ara'(Suyuti: Al-Itqan). The same sequence has been reported from Ikrimah (Baihaqi: Dala'il an Nubuwwat).

This is supported also by the story that Ibn Hisham has related from Ibn Ishaq about the affirmation of the Faith by Hadrat Umar (may Allah be pleased with him). It says that when Hadarat Umar entered his sister's house, Surah Ta Ha was being recited. Hearing his voice the people of the house hid the pages of the Qur'an. Hadrat Umar first seized his brother-in-law and then his sister rose in defense of her husband, he hit her also and wounded her on the head. When Umar saw blood on his sister, he was sorry for what he had done, and said to her: "Show me the manuscript that you have concealed so that I may see what it contains." The sister said: "You are unclean because of your polytheism: wa anna-hu la yamassu-ha ill-at-tahir: "Only a clean person can touch it." So, Hadrat Umar rose and washed himself, and then took up the manuscript to read it. This shows that Sarah Al-Waqi'ah had been sent down by that time for it contains the verse: La yamassu hu ill al mutahharun; and it had been established historically that Hadrat Umar embraced Islam after the first migration to Habash, in the fifth year of the Prophethood.

Theme and Subject Matter

Its theme is the Hereafter, Tauhid and refutation of the Makkan disbelievers' suspicions about the Qur'an. What they regarded as utterly incredible was that Resurrection would ever take place, then the entire system of the earth and heavens would be upset, and when all the dead would be resurrected and called to account, after which the righteous would be admitted to Paradise and the wicked cast into Hell. They regarded all this as imaginary, which could not possibly happen in actual fact. In answer to this, it was said: "When the inevitable event will take place, there will be none to belie its happening, nor will anyone have the Power to avert it, nor prove it to, be an unreal happening. At that time all peoples will be divided into three classes: (1) The foremost in rank and position; (2) the common righteous people and (3) those who denied the Hereafter and persisted in disbelief and polytheism and major sins till the last." How these three classes of the people will be rewarded and punished has been described in detail in vv. 7-56.

Then, in vv. 57-74 arguments have been given, one after the other, to prove the truth of the two basic doctrines of Islam, which the disbelievers were refusing to accept, viz. the doctrines of Tauhid and the Hereafter. In these arguments, apart from every thing else that exists in the earth and heavens, man's attention has been drawn to his own body and to the food that he eats and to the water that he drinks and to the fire on which he cooks his food, and he has been invited to ponder the question : What right do you have to behave independently of, or serve any other than, the God Whose creative power has brought you into being, and Whose provisions sustain you And how can you entertain the idea that after having once brought you into existence He has become so helpless and powerless that He cannot recreate you once again even if he wills to?

Then, in vv. 75-82 their suspicions in respect of the Qur'an have been refuted and they have been made to realize how fortunate they are that instead of deriving any benefit from the great blessing that the Qur'an is, they are treating it with scant attention and have set only this share of theirs in it that they deny it. If one seriously considers this matchless argument that has been presented in two brief sentences about the truth of the Qur'an, one will find in it the same kind of firm and stable system as exists among the stars and planets of the Universe, and the same is the proof of the fact that its Author is the same Being Who has created the Universe. Then the disbelievers have been told that this Book is inscribed in that Writ of Destiny which is beyond the reach of the creatures, as if to say "You think it is brought down by the devils to Muhammad (peace and blessings of Allah be upon him), whereas none but the pure angels has any access to the means by which it reaches Muhammad (peace and blessings of Allah be upon him) from the well guarded Tablet."

In conclusion, man has been warned, as if to say: "You may brad and boast as you like and may shut your eyes to the truths in your arrogance of independence, but death is enough to open your eyes. At death you become helpless: you cannot save your own parents; you cannot save your children; you cannot save your religious guided and beloved leaders. They all die in front of your vary eyes while you look on helplessly. If there is no supreme power ruling over you, and your this assumption is correct that you are all in all in the world, and there is no God, then why don't you restore to the dying person his soul?Just as you are helpless in this, so it is also beyond your power to stop Allah from calling the people to account and mete out rewards and punishments to them. You may or may not believe it, but every dying person will surely see his own end after death. If he belongs to those nearest to God, he will see the good end meant for them if he be from among the righteous, he will see the end prepared for the righteous; and if he be from among the deniers of the truth, he will see the end destined for the criminals.


57: AL-HADID Introduction

AL-HADID

Name

The Surah takes its title from the sentence, Wa anzalna' l-hadida, of verse 25.

Period of Revelation

This is unanimously a Madani Surah, and a study of its subject matter shows that it was probably sent down some time during the interval between the Battle of Uhud and the Truce of Hudaibiyah. This was the time when the tiny Islamic State of Madinah had been hemmed in by the disbelievers and the handful of the ill equipped Muslims were entrenched against the combined power of entire Arabia. In this state Islam not only stood in need of the sacrifice of Life from its followers, but it also needed monetary help and assistance. In this Surah a forceful appeal has been made for the same. This view is further strengthened by verse 10 in which Allah has addressed the believers to the effect "Those of you who would spend and fight after the victory can never be equal to those who have spent and fought before the victory." And the same is supported by the traditions that Ibn Marduyah has related on the authority of Hadrat Anas. In respect of the verse: Alam ya'n-i lilladhina aamanu an takhsha'a qulubu- hum li-dhikrillah-i, he says that 17 years after the commencement of the revelation of the Qur'an this verse was sent down to arouse the believers to action. Reckoned thus the period of the revelation of this Surah falls between the 4th and the 5th year after the hijrah.

Theme and Subject Matter

The theme of this Surah is to exhort the Muslims to spend in the cause of Allah. At the most critical juncture of the history of Islam when it was engaged in a life and death struggle against Arab paganism, this Surah was revealed to persuade the Muslim's to make monetary sacrifices in particular, and to make them realize that Islam did not merely consist in verbal affirmation and some outward practices but its essence and spirit is sincerity towards Allah and His Religion. The faith of the one who was devoid of this spirit and who regarded his own self and wealth as dearer to himself than Allah and His Religion, was hollow and therefore of little worth in the sight of Allah.

For this object, first the attributes of Allah Almighty have been mentioned so that the listeners may fully realize as to Who is addressing them. Then, the following themes have been expressed in sequence:

  1. The inevitable demand of the Faith is that one should not shirk spending one's wealth for the sake of Allah. This would not only be contrary to the Faith but also wrong realistically. For the wealth indeed belongs to Allah, on which man has been given proprietary rights only as His vicegerent. Yesterday this wealth was in other people's possession today it is with one particular man, and tomorrow it will pass into some one else's hand. Ultimately, it will go back to Allah, Who is the inheritor of everything in the universe. Only that much of this wealth will be of any use to a man, which he spends in the cause of Allah during the period it is in his possession.

  2. Although making sacrifices for the sake of Allah is commendable in any case, the true worth of these sacrifices is determined by the nature of the occasion. There is an occasion when the power of paganism is overwhelming and there is a danger that it might subdue and overcome Islam completely; there is another occasion when Islam is in a stronger position in its struggle against un-Islam and the believers are attaining victories. Both these states are not equal as regards their respective importance. Therefore, the sacrifices that are made in these different states would also not be equal. Those who sacrifice their lives and expend their wealth to further promote the cause of Islam when it is already strong cannot attain to the rank of those who struggled with their lives and their wealth to promote and uphold the cause of Islam when it was weak.

  3. Whatever is spent for the cause of the Truth is a loan on Allah, and Allah will not only return it increasing it manifold but will also give from Himself the best reward for it.

  4. In the Hereafter the Light shall be bestowed only on those believers who would have spent their wealth in the cause of Allah. As for the hypocrites who watched and served only their own interests in the world, and who least bothered whether the Truth or falsehood prevailed will be segregated from the believers in the Hereafter although they might have lived in close association with them in the world. They will be deprived of the Light, and they will be counted among the disbelievers.

  5. The Muslims should not behave like those followers of the earlier Books, whose lives have been. spent in the worship of the world and whose hearts have become hardened due to negligence with the passage of time. He cannot be a believer whose heart does not melt at the remembrance of Allah and does not bow to the Truth sent down by Him.

  6. The sincere upholders of the Truth and the true witnesses of the Faith in the sight of Allah are only those believers who spend their wealth in His way sincerely, without any desire of show.

  7. The life of this world is only a short lived spring and a means of pride and show. Its sports and pastimes, its adornments and decorations, its pride of place, its wealth and possessions, for which the people try to vie with one another, are transient. Its likeness is of the crop which flourishes and blooms, then turns pale and then finally is reduced to chaff. The everlasting life is the life hereafter when results of great consequence will be announced. Therefore, if one has to vie with another for something, one should strive for Paradise.

  8. Whatever good man meets with and whatever hardship he suffers in the world, are pre-ordained by Allah. A true believer is he who does not lose heart in affliction and is not puffed up with pride in good times. It is the character of a hypocrite and disbeliever that he is puffed up with pride when Allah favors him with His blessings, behaved boastfully and shows stinginess when called upon to spend in the cause of the same God Who blessed him, and also counsels others to be stingy like himself.

  9. Allah sent His Messengers with clear signs and the Book and the Law of Justice so that the people may adhere to justice; besides, He sent down iron also so that power may be used to establish the Truth and vanquish falsehood. Thus, Allah likes to see as to who from among the people would rise to support and succour His true Religion even at the risk of their lives. These opportunities Allah has created for man's own advantage and development; otherwise Allah does not stand in need of others for His works.

  10. Prophets came from Allah in the past, and by their preaching some people adopted the Right Path, but most of them persisted in wickedness. Then the Prophet Jesus came, whose teachings brought about many moral improvements in the lives of the people, but his community invented monasticism. Now Allah has sent the Prophet Muhammad (upon whom be His peace and blessings). Those who affirm faith in him and pass their life fearing Allah's accountability, will be given by Allah a double share of His mercy and He will bless them with the Light by which they will see and walk the straight path among the crooked paths met with at every step in the life of this world. Although the followers of the earlier revelation regard themselves as the monopolists of Allah's bounties, the fact remains that Allah Himself controls His bounties He may bless with these whomever He pleases.


58: AL-MUJADALAH Introduction

AL-MUJADALAH

Name

This Surah is entitled Al Mujadalah as well as Al Mujadilah, the title being derived from the word tujadiluka of the very first verse. As at the outset mention has been made of the woman who pleaded with the Holy Prophet (upon whom be Allah's peace) the case of zihar pronounced by her husband and urged him to suggest a way out of the difficult situation in order to save her and, her children's life from ruin, and Allah has described her pleading by the word "mujadalah", the Surah came to be known by this very title. If it is read as "mujadalah",it would mean "pleading and arguing", and if it is read as "mujadilah", it would mean "the woman who pleaded and argued."

Period of Revelation

There is no tradition to tell as to when this incident of pleading and arguing took place, but there is a hint in the subject matter of the Surah on the basis of which it can be said with certainty that it happened some time after the battle of the Trench (Shawwal, 5 A. H.). In Surah Al-Ahzab, Allah while negating that an adopted son could be one's real son, had just said this and no more; "And Allah has not made those of your wives whom you divorce by zihar your mothers." But in that Surah there was nothing to the effect that to divorce a wife by zihar was a sin or a crime, nor anything about the legal injunction concerning it. Contrary to it, in this Surah the whole law relating to zihar has been laid down, which shows that these detailed injunctions were sent down some time after the brief reference to it in Surah Al- Ahzab.

Subject Matter and Topics

In this Surah instructions have been given to the Muslims about the different problems that confronted them at that time.

From the beginning of the Surah to verse 6 legal injunctions about zihar have been given, along with which the Muslims have been strictly warned that it is contrary to their profession of the Faith that they should still persist in the practices of ignorance after they have accepted Islam, that they should break the bounds set by Allah, or refuse to abide by them, or that they should make their own rules and regulations contradictory to them. For this there is not only the punishment of disgrace and humiliation in the world but in the Hereafter too there will be strict accountability for it.

In vv. 7-10 the hypocrites have been taken to task for their secret whisperings and consultations by which they conspired and intrigued against the "Holy Prophet (upon whom be Allah's peace and blessings), and because of their hidden malice and grudge greeted him, like the Jews, in a manner as to wish him ill instead of well. In this connection, the Muslims have been consoled, as if to say: "These whisperings of the hypocrites can do no harm to you; therefore, you should go on doing your duty with full trust in Allah". Besides, they have also been taught this moral lesson:"The true believers, when they talk secretly together, do not talk of sin and transgression and disobedience to the Messenger if they have to talk secretly together they should talk of goodness and piety."

In vv. 11-13 the Muslims have been taught certain manners of social behavior and given instructions to eradicate certain social evils which were prevalent among the people then as they are today. If some people are sitting in an assembly, and more people arrive, they do not show even the courtesy as to squeeze in so as to make room for others, with the result that the new-comers have to keep standing, or to sit in the door-way, or to go back, or seeing that there is enough room yet start jumping over the people's heads to find room for themselves. This often used to be experienced in the Holy Prophet's assemblies. Therefore, Allah gave the instruction, as if to say:"Do not behave selfishly and narrow mindedly in your assemblies but do accommodate the new-comers also with an open heart."

Likewise, another vice found among the people is that when they go on a visit to somebody (an important person, in particular), they prolong their sitting and do not at all mind that encroaching upon his time unduly would cause him hardship. Then, if he tells them to leave, they mind it; if he himself rises up from their assembly, they complain of his lack of manners; if he tells them indirectly that he has some other business also to attend to, for which he needs time, they turn a deaf ear to his request. The Holy Prophet (upon whom be Allah's peace) himself also had to experience such misconduct of the people, who in their earnestness to benefit by his teaching did not at all see that they were wasting his precious time so badly needed for other important works. At last, Allah in order to eradicate this bad manner, enjoined that when the people are asked to rise up from an assembly, they should rise up and disperse.

Another vice prevalent among the people was that each person wished to have secret counsel individually with the Holy Prophet (upon whom be Allah's peace) without any real need, or would like that he should approach him during an assembly and whisper something to him. This was not only embarrassing for the Holy Prophet but also annoying for the people who sat in the assembly. That is why Allah imposed the restriction that anyone who wanted to consult him in private, should first give away something in charity. The object was that the people should be warned of this bad manner and made to give it up. Thus, the restriction was kept in force for a short while, and when the people had corrected their behavior, it was withdrawn.

From verse 14 to the end of the Surah members of the Muslim society, which was a mixture of the sincere Muslims and the hypocrites and the waverers, have been told plainly as to what is the criterion of sincerity in Islam. One kind of Muslims are those who are friends with the enemies of Islam: they do not hesitate for the sake of their interests to be treacherous to the religion which they profess to believe in; they spread all sorts of doubts and suspicions against Islam and prevent the people from adopting the Way of Allah. But since they are part of the Muslim community their false profession of Faith serves them as a cover and shield. The second kind of Muslims are those who, in the matter of Allah's Religion, do not care even for their own father, brother, children, and family, to say nothing of others. They do not cherish any feeling of love for the person who is an enemy of God and His Messenger and His Religion. Allah in these verses has explicitly stated that the people of the first kind, in fact, belong to Satan's party however hard they may try to convince others of their Islam by swearing oaths. And the honor of belonging to Allah's party is possessed only by the Muslims of the second kind. They alone are the true Muslims: they alone will attain to true success, and with them alone is Allah well pleased.


59: AL-HASHR Introduction

AL-HASHR

Name

The Surah derives its name from the mention of the word al-hashr in verse thereby implying that it is the Surah in which the word al-hashr has occurred.

Period of Revelation

Bukhari and Muslim contain a tradition from Hadrat Sa'id bin Jubair to the effect "When I asked Hadrat Abdullah bin Abbas about Surah Al-Hashr, he replied that it was sent down concerning the battle against the Bani an-Nadir just as Surah Al-Anfal was sent down concerning the Battle of Badr. In another tradition from Hadrat Sa'id bin Jubair, the words cited from Ibn Abbas (may Allah be pleased with him) are: Qul: Surah an-Nadir: Say, it is Surah an-Nadir." The same thing has been related also from Mujahid, Qatadah, Zuhri, Ibn Zaid, Yazid bin Ruman, Muhammad bin Ishaq and others. They are unanimous that the followers of the Book whose banishment has been mentioned in it, imply the Bani an-Nadir. Yazid bin Ruman, Mujahid and Muhammad bin Ishaq have stated that this whole Surah, from beginning to end, came down concerning this very battle.

As for the question as to when this battle took place, Imam Zuhri has stated on the authority of Urwah bin Zubair that it took place six months after the Battle of Badr. However, Ibn Sa'd, Ibn Hisham and Baladhuri regard it as an event of Rabi' al-Awwal, A. H. 4, and the same is correct. For all traditions agree that this battle took place after the incident of Bi'r Ma'unah, and historically also it is well known that the incident of Bir Ma'unah occurred after the Battle of Uhud and not before it.

Historical Background

In order to understand the subject matter of this Surah well, it is necessary to have a look at the history of the Madinah and Hejaz Jews, for without it one cannot know precisely the real causes of the Holy Prophet's dealing with their different tribes the way he did.

No authentic history of the Arabian Jews exists in the world. They have not left any writing of their own in the form of a book or a tablet which might throw light on their past, nor have the Jewish historians and writers of the non-Arab world made any mention of them, the reason being that after their settlement in the Arabian peninsula they had detached themselves from the main body of the nation, and the Jews of the world did not count them as among themselves. For they had given up Hebrew culture and language, even the names, and adopted Arabism instead. In the tablets that have been unearthed in the archaeological research in the Hejaz no trace of the Jews is found before the first century of the Christian era, except for a few Jewish names. Therefore, the history of the Arabian Jews is based mostly on the verbal traditions prevalent among the Arabs most of which bad been spread by the Jews themselves.

The Jews of the Hejaz claimed that they had come to settle in Arabia during the last stage of the life of the Prophet Moses (peace be upon him). They said that the Prophet Moses had despatched an army to expel the Amalekites from the land of Yathrib and had commanded it not to spare even a single soul of that tribe. The Israelite army carried out the Prophet's command, but spared the life of a handsome prince of the Amalekite king and returned with him to Palestine. By that time the Prophet Moses had passed sway. His successors took great exception to what the army had done, for by sparing the life of an Amalekite it had clearly disobeyed the Prophet and violated the Mosaic law. Consequently, they excluded the army from their community, and it had to return to Yathrib and settle there for ever.(Kitab al-Aghani, vol. xix, p. 94). Thus the Jews claimed that they had been living in Yathrib since about 1200 B.C. But, this had in fact no historical basis and probably the Jews had invented this story in order to overawe the Arabs into believing that they were of noble lineage and the original inhabitants of the land.

The second Jewish immigration, according to the Jews, took, place in 587 BC. when Nebuchadnezzer, the king of Babylon, destroyed Jerusalem and dispersed the Jews throughout the world. The Arab Jews said that several of their tribes at that time had come to settle in Wadi al-Qura, Taima, and Yathrib.(Al-Baladhuri, Futuh al-Buldan). But this too has no historical basis. By this also they might have wanted to prove that they were the original settlers of the area.

As a matter of fact, what is established is that when in A. D. 70 the Romans massacred the Jews in Palestine, and then in A. D. 132 expelled them from that land, many of the Jewish tribes fled to find an asylum in the Hejaz, a territory that was contiguous to Palestine in the south. There, they settled wherever they found water springs and greenery, and then by intrigue and through money lending business gradually occupied the fertile lands. Ailah, Maqna, Tabuk, Taima, Wadi al Qura, Fadak and Khaiber came under their control in that very period, and Bani Quraizah, Bani al-Nadir, Bani Bahdal, and Bani Qainuqa also came in the same period and occupied Yathrib.

Among the tribes that settled in Yathrib the Bani al Nadir and the Bani Quraizah were more prominent for they belonged to the Cohen or priest class. They were looked upon as of noble descent and enjoyed religious leadership among their co- religionists. When they came to settle in Madinah there were some other tribes living there before, whom they subdued and became practically the owners of this green and fertile land. About three centuries later, in A. D. 450 or 451, the great flood of Yaman occurred which has been mentioned in vv. 16-17 of Surah Saba above. As a result of this different tribes of the people of Saba were compelled to leave Yaman and disperse in different parts of Arabia. Thus, the Bani Ghassan went to settle in Syria, Bani Lakhm in Hirah (Iraq), Bani Khuzaah between Jeddah and Makkah and the Aus and the Khazraj went to settle in Yathrib. As Yathrib was under Jewish domination, they at first did not allow the Aus and the Khazraj to gain a footing and the two Arab tribes had to settle on lands that had not yet been brought under cultivation, where they could hardly produce just enough to enable them to survive. At last, one of their chiefs went to Syria to ask for the assistance of their Ghassanide brothers; he brought an army from there and broke the power of the Jews. Thus, the Aus and the Khazraj were able to gain complete dominance over Yathrib, with the result that two of the major Jewish tribes, Bani an-Nadir and Bani Quraizaha were forced to take quarters outside the city. Since the third tribe, Bani Qainuqa, was not on friendly terms with the other two tribes, it stayed inside the city as usual, but had to seek protection of the Khazraj tribe. As a counter measure to this Bani an- -Nadir and Bani Quraizah took protection of the Aus tribe so that they could live in peace in the suburbs of Yathrib.

Before the Holy Prophet's arrival at Madinah until his emigration the following were the main features of the Jews position in Hejaz in general and in Yathrib in particular:

  1. In the matter of language, dress, civilization and way of life they had completely adopted Arabism, even their names had become Arabian. Of the 12 Jewish tribes that had settled in Hejaz, none except the Bani Zaura retained its Hebrew name. Except for a few scattered scholars none knew Hebrew. In fact, there is nothing in the poetry of the Jewish poets of the pre-Islamic days to distinguish it from the poetry of the Arab poets in language, ideas and themes. They even inter-married with the Arabs. In fact, nothing distinguished them from the common Arabs except religion. Notwithstanding this, they had not lost their identity among the Arabs and had kept their Jewish prejudice alive most ardently and jealously. They had adopted superficial Arabism because they could not survive in Arabia without it.

  2. Because of this Arabism the western orientalists have been misled into thinking that perhaps they were not really Israelites but Arabs who had embraced Judaism, or that at least majority of them consisted of the Arab Jews. But there is no historical proof to show that the Jews ever engaged in any proselytizing activities in Hejaz, or their rabbis invited the Arabs to embrace Judaism like the Christian priests and missionaries. On the contrary, we see that they prided themselves upon their Israelite descent and racial prejudices. They called the Arabs the Gentiles, which did not mean illiterate or uneducated but savage and uncivilized people. They believed that the Gentiles did not possess any human rights; these were only reserved for the Israelites, and therefore, it was lawful and right for the Israelites to defraud them of their properties by every fair and foul means. Apart from the Arab chiefs, they did not consider the common Arabs fit enough to have equal status with them even if they entered Judaism. No historical proof is available, nor is there any evidence in the Arabian traditions, that some Arab tribe or prominent clan might have accepted Judaism. However, mention has been made of some individuals, who had become Jews. The Jews, however, were more interested in their trade and business than in the preaching of their religion. That is why Judaism did not spread as a religion and creed in Hejaz but remained only as a mark of pride and distinction of a few Israelite tribes. The Jewish rabbis, however, had a flourishing business in granting amulets and charms, fortune telling and sorcery, because of which they were held in great awe by the Arabs for their "knowledge" and practical wisdom.

  3. Economically they were much stronger than the Arabs. Since they bad emigrated from more civilized and culturally advanced countries of Palestine and Syria, they knew many such arts as were unknown to the Arabs; they also enjoyed trade relations with the outside world. Hence, they had captured the business of importing grain in Yathrib and the upper Hejaz and exporting dried dates to other countries. Poultry farming and fishing also were mostly under their controls They were good at cloth weaving too. They had also set up wine shops here and there, where they sold wine which they imported from Syria. The Bani Qainuqa generally practised crafts such as that of the goldsmith, blacksmith and vessel maker. In all these occupations, trade and business these Jews earned exorbitant profits, but their chief occupation was trading in money lending in which they had ensnared the Arabs of the surrounding areas. More particularly the chiefs and elders of the Arab tribes who were given to a life of pomp, bragging and boasting on the strength of borrowed money were deeply indebted to them. They lent money on high rates of interest and then would charge compound interest, which one could hardly clear off once one was involved in it. Thus, they had rendered the Arabs economically hollow, but it had naturally induced a deep rooted hatred among the common Arabs against the Jews.

  4. The demand of their trade and economic interests was that they should neither estrange one Arab tribe by befriending another, nor take part in their mutual wars. But, on the other hand, it was also in their interests, that they should not allow the Arabs to be united and should keep them fighting and entrenched against each other, for they knew that whenever the Arab tribes united, they would not allow them to remain in possession of their 1large properties, gardens and fertile lands, which they had come to own through their profiteering and money lending business. Furthermore, each of their tribes also had to enter into alliance with one or another powerful Arab tribe for the sake of its own protection so that no other powerful tribe should overawe it by its might. Because of this they had not only to take part in the mutual wars of the Arabs but they often had to go to war in support of the Arab tribe to which their tribe was tied in alliance against another Jewish tribe which was allied to the enemy tribe. In Yathrib the Bani Quraizah and the Bani an-Nadir were the allies of the Aus while the Bani Qainuqa of the Khazraj. A little before the Holy Prophet's emigration, these Jewish tribes had confronted each other in support of their respective allies in the bloody war that took place between the Aus and the Khazraj at Buath.

Such were the conditions when Islam came to Madinah, and ultimately an Islamic State came into existence after the Holy Prophet's (upon whom be Allah's peace) arrival there. One of the first things that he accomplished soon after establishing this state was unification of the Aus and the Khazraj and the Emigrants into a brotherhood, and the second was that he concluded a treaty between the Muslims and the Jews on definite conditions, in which it was pledged that neither party would encroach on the rights of the other, and both would unite in a joint defense against the external enemies. Some important clauses of this treaty are as follows, which clearly show what the Jews and the Muslims had pledged to adhere to in their mutual relationship:

"The Jews must bear their expenses and the Muslims their expenses. Each must help the other against anyone who attacks the people of this document. They must seek mutual advice and consultation, and loyalty is a protection against treachery. They shall sincerely wish one another well. Their relations will be governed by piety and recognition of the rights of others, and not by sin and wrongdoing. The wronged must be helped. The Jews must pay with the believers so long as the war lasts. Yathrib shall be a sanctuary for the people of this document. If any dispute or controversy likely to cause trouble should arise, it must be referred to God and to Muhammad the Apostle of God; Quraish and their helpers shall not be given protection. The contracting parties are bound to help one another against any attack on Yathrib; Every one shall be responsible for the defence of the portion to which he belongs" (lbn Hisham, vol. ii, pp. 147 to 150).

This was on absolute and definitive covenant to the conditions of which the Jews themselves had agreed. But not very long after this they began to show hostility towards the Holy Prophet of Allah (upon whom be Allah's peace) and Islam and the Muslims, and their hostility and perverseness went on increasing day by day. Its main causes were three:

First, they envisaged the Holy Prophet (upon whom be Allah's peace) merely as a chief of his people, who should be content to have concluded a political agreement with them and should only concern himself with the worldly , interests of his group. But they found that he was extending an invitation to belief in Allah and the Apostleship and the Book (which also included belief in their own Prophets and scriptures), and was urging the people to give up disobedience of Allah and adopt obedience to the Divine Commands and abide by the moral laws of their own prophets. This they could not put up with. They feared that if this universal ideological movement gained momentum it would destroy their rigid religiosity and wipe out their racial nationhood.

Second, when they saw that the Aus and the Khazraj and the Emigrants were uniting into a brotherhood and the people from the Arab tribes of the surrounding areas, who entered Islam, were also joining this Islamic Brotherhood of Madinah and forming a religious community, they feared that the selfish policy that they had been following of sowing discord between the Arab tribes for the promotion of their own well being and interests for centuries, would not work in the new system, but they would face a united front of the Arabs against which their intrigues and machinations would not succeed.

Third, the work that the Holy Messenger of Allah (upon whom be Allah's 'peace) was carrying out of reforming the society and civilization included putting an end to all unlawful methods" in business and mutual dealings. More than that; he had declared taking and giving of interest also as impure and unlawful earning. This caused them the fear that if his rule became established in Arabia, he would declare interest legally forbidden, and in this they saw their own economic disaster and death.

For these reasons they made resistance and opposition to the Holy Prophet their national ideal. They would never hesitate to employ any trick and machination, any device and cunning, to harm him. They spread every kind of falsehood so as to cause distrust against him in the people's minds. They created every kind of doubt, suspicion and misgiving in the hearts of the new converts so as to turn them back from Islam. They would make false profession of Islam and then would turn apostate so that it may engender more and more misunderstandings among the people against Islam and the Holy Prophet (upon whom be Allah's peace). They would conspire with the hypocrites to create mischief and would cooperate with every group and tribe hostile to Islam. They would create rifts between the Muslims and would do whatever they could to stir them up to mutual feuds and fighting. The people of the Aus and the Khazraj tribes were their special target, with whom they had been allied for centuries. Making mention of the war of Buath before them they would remind them of their previous enmities so that they might again resort to the sword against each other and shatter their bond of fraternity into which Islam had bound them. They would resort to every kind of deceit and fraud in order to harm the Muslims economically. Whenever one of those with whom that had business dealings, would accept Islam, they would do whatever they could to cause him financial loss. If he owed them something they would worry and harass him by making repeated demands, and if they owed him something, they would withhold the payment and would publicly say that at the time the bargain was made he professed a different religion, and since he had changed his religion, they were no longer under any obligation towards him. Several instances of this nature have been cited in the explanation of verse 75 of Surah Al Imran given in the commentaries by Tabari, Nisaburi, Tabrisi and in Ruh al Ma'ani.

They had adopted this hostile attitude against the covenant even before the Battle of Badr. But when the Holy Prophet (upon whom be Allah's peace) and the Muslims won a decisive victory over the Quraish at Badr, they were filled with grief and anguish, malice and anger. They were in fact anticipating that in that war the powerful Quraish would deal a death blow to the Muslims. That is why even before the news of the Islamic victory reached Madinah they had begun to spread the rumor that the Holy Prophet (upon whom be Allah's peace) had fallen a martyr and the Muslims had been routed, and the Quraish army under Abu Jahl was advancing on Madinah. But when the battle was decided against their hopes and wishes, they burst with anger and grief. Ka'b bin Ashraf, the chief of the Bani an-Nadir, cried out:"By God, if Muhammad has actually killed these nobles of Arabia, the earth's belly would be better for us than its back." Then he went to Makkah and incited the people to vengeance by writing and reciting provocative elegies for the Quraish chiefs killed at Badr. Then he returned to Madinah and composed lyrical verses of an insulting nature about the Muslim women. At last, enraged with his mischief, the Holy Prophet (upon whom be Allah's peace) sent Muhammad bin Maslamah Ansari in Rabi al-Awwal, A. H. 3, and had him slain. (Ibn Sad, Ibn Hisham, Tabari).

The first Jewish tribe which, after the Battle of Badr, openly and collectively broke their covenant were the Bani Qainuqa. They lived in a locality inside the city of Madinah. As they practised the crafts of the goldsmith, blacksmith and vessel maker, the people of Madinah had to visit their shops fairly frequently. They were proud of their bravery and valor. Being blacksmiths by profession even their children were well armed, and they could instantly muster 700 fighting men from among themselves. They were also arrogantly aware that they enjoyed relations of confederacy with the Khazraj and Abdullah bin Ubbay, the chief of the, Khazraj, was their chief supporter. At the victory of Badr, they became so provoked that they began to trouble and harass the Muslims and their women in particular, who visited their shops. By and by things came to such a pass that one day a Muslim woman was stripped naked publicly in their bazaar. This led to a brawl in which a Muslim and a Jew were killed. Thereupon the Holy Prophet (upon whom be Allah's peace) himself visited their locality, got them together and counseled them on decent conduct. But the reply that they gave was; "O Muhammad, you perhaps think we are like the Quraish; they did not know fighting; therefore, you overpowered them. But when you come in contact with us, you will see how men fight."This was in clear words a declaration of war. Consequently, the Holy Prophet (upon whom be Allah's peace) laid siege to their quarters towards the end of Shawwal (and according to some others, of Dhi Qa'dah) A. H. 2. The siege had hardly lasted for a fortnight when they surrendered and all their fighting men were tied and taken prisoners. Now Abdullah bin Ubayy came up in support of them and insisted that they should be pardoned. The Holy Prophet conceded his request and decided that the Bani Qainuqa would be exiled from Madinah leaving their properties, armour and tools of trade behind. (Ibn Sa'd, Ibn Hisham, Tarikh Tabari).

For some time after these punitive measures (i. e. the banishment of the Qainuqa and killing of Ka'b bin Ashraf the Jews remained so terror stricken that they did not dare commit any further mischief. But later when in Shawwal, A. H. 3, the Quraish in order to avenge themselves for the defeat at Badr, marched against Madinah with great preparations, and the Jews saw that only a thousand men had marched out with the Holy Prophet (upon whom be Allah's peace) as against three thousand men of the Quraish, and even they were deserted by 300 hypocrites who returned to Madinah, they committed the first and open breach of the treaty by refusing to join the Holy Prophet in the defense of the city although they were bound to it. Then, when in the Battle of Uhud the Muslims suffered reverses, they were further emboldened. So much so that the Bani an-Nadir made a secret plan to kill the Holy Prophet (upon whom be Allah's peace) though the plan failed before it could be executed. According to the details, after the incident of Bi'r Maunah (Safar, A. H. 4) Amr bin Umayyah Damri slew by mistake two men of the Bani Amir in retaliation, who actually belonged to a tribe which was allied to the Muslims, but Amr had mistaken them for the men of the enemy. Because of this mistake their blood money became obligatory on the Muslims. Since the Bani an-Nadir were also a party in the alliance with the Bani Amir, the Holy Prophet (upon whom be Allah's peace) went to their clan along with some of his Companions to ask for their help in paying the blood money. Outwardly they agreed to contribute, as he wished, but secretly they plotted that a person should go up to the top of the house by whose wall the Holy Prophet was sitting and drop a rock on him to kill him. But before they could execute their plan, Allah informed him in time and be immediately got up and returned to Madinah.

Now there was no question of showing them any further concession. The Holy Prophet at once sent to them the ultimatum that the treachery they had meditated against him had come to his knowledge; therefore, they were to leave Madinah within ten days; if anyone of them was found staying behind in their quarters, he would be put to the sword. Meanwhile Abdullah bin Ubayy sent them the message that he would help them with two thousand men and that the Bani Quraizah and Bani Ghatafan also would come to their aid; therefore, they should stand firm and should not go. On this false assurance they responded to the Holy Prophet's ultimatum saying that they would not leave Madinah and he could do whatever was in his power. Consequently, in Rabi' al-Awwal, A. H. 4, the Holy Prophet (upon whom be Allah's peace) laid siege to them, and after a few days of the siege (which according to some traditions were 6 and according to others 15 days) they agreed to leave Madinah on the condition that they could retain all their property which they could carry on thee camels, except the armor. Thus, Madinah was rid of this second mischievous tribe of Jews. Only two of the Bani an-Nadir became Muslims and stayed behind. Others went to Syria and Khaiber.

This is the event that has been discussed in this Surah.

Theme and Subject Matter

The theme of the Surah as stated above, is an appraisal of the battle against the Bani an Nadir. In this, on the whole, four things have been discussed.

  1. In the first four verses the world has been, admonished to take heed of the fate that had just befallen the Bani an-Nadir. A major tribe which was as strong in numbers as the Muslims, whose people boasted of far more wealth and possession who were by no means ill equipped militarily and whose forts were well fortified could not stand siege even for a few Days, and expressed their readiness to accept banishment from their centuries old, well established settlement even though not a single man from among them was slain. Allah says that this happened not because of any power possessed by the Muslims but because the Jews had tried to resist and fight Allah and His Messenger, and those who dare to resist the power of Allah, always meet with the same fate.

  2. In verse 5, the rule of the law of war that has been enunciated is: the destruction caused in the enemy territory for military purposes does not come under "spreading mischief in the earth."

  3. In vv 6-10 it has been stated how the lands and properties which come under the control of the Islamic State as a result of war or peace terms, are to be managed. As it was the first ever occasion that the Muslims took control of a conquered territory, the law concerning it was laid down for their guidance.

  4. In vv. 11-17 the attitude that the hypocrites had adopted on the occasion of the battle against the Bani an-Nadir has been reviewed and the causes underlying it have been pointed out.

  5. The whole of the last section (vv. 18-24) is an admonition for all those people who had professed to have affirmed the faith and joined the Muslim community, but were devoid of the true spirit of the faith. In it they have been told what is the real demand of the Faith, what is the real difference between piety and wickedness, what is the place and importance of the Quran which they professed to believe in, and what are the attributes of God in Whom they claimed to have believed.


60: AL-MUMTAHINAH Introduction

AL-MUMTAHINAH

Name

In verse 10 of this Surah it has been enjoined that the women who emigrate to dar al-Islam (the Islamic State) and claim to be Muslims, should be examined hence the title Al-Mumtahinah. The word is pronounced both as mumtahinah and as mumtahanah, the meaning according to the first pronunciation being "the Surah which examines", and according to the second, "the woman who is examined."

Period of Revelation

The Surah deals with two incidents, the time of the occurrence of which is well known historically. The first relates to Hadrat Hatib bin Abz Balta'a, who, a little before the conquest of Makkah, had sent a secret letter to the Quraish chiefs informing them of the Holy Prophet's intention to attack them. The second relates to the Muslim women, who had started emigrating from Makkah to Madinah, after the conclusion of the Truce of Hudaibiyah, and the problem arose whether they also were to be returned to the disbelievers, like the Muslim men, according to the conditions of the Truce. The mention of these two things absolutely determines that this Surah came down during the interval between the Truce of Hudaibiyah and the Conquest of Makkah. Besides, there is a third thing also that has been mentioned at the end of the Surah to the effect; What should the Holy Prophet (upon whom be Allah's peace) make the women to pledge when they come to take the oath of allegiance before him as believers?About this part also the guess is that this too was sent down some time before the conquest of Makkah, for after this conquest a large number of the Quraish women, like their men, were going to enter Islam simultaneously and had to be administered the oath of allegiance collectively.

Theme and Topics

This Surah has three parts;

The first part consists of vv. 1-9, and the concluding verse 13 also relates to it. In this strong exception has been taken to the act of Hadrat Hatib bin Abi Balta'a in that he had tried to inform the enemy of a very important war secret of the Holy Prophet (upon whom be Allah's peace) only for the sake of safe guarding his family. This would have caused great bloodshed at the conquest of Makkah had it not been made ineffective in time. It would have cost the Muslims many precious lives; many of the Quraish would have been killed, who were to render great services to Islam afterward; the gains which were to accrue from conquering Makkah peacefully would have been lost, and all these serious losses would have resulted only because one of the Muslims had wanted to safeguard his family from the dangers of war. Administering a severe warning at this blunder Allah has taught the believers the lesson that no believer should, under any circumstances and for any motive, have relations of love and friendship with the disbelievers, who are actively hostile to Islam, and a believer should refrain from everything which might be helpful to them in the conflict between Islam and disbelief. However, there is no harm in dealing kindly and justly with those disbelievers, who may not be practically engaged in hostile activities against Islam and persecution of the Muslims.

The second part consists of vv. 10-11. In this a social problem has been settled, which was agitating the minds at that time. There were many Muslim women in Makkah, whose husbands were pagans, but they were emigrating and reaching Madinah somehow. Likewise, there were many Muslim men in Madinah, whose wives were pagans and had been left behind in Makkah. The question arose whether the marriage bond between them continued to be valid or not. Allah settled this problem for ever, saying that the pagan husband is not lawful for the Muslim women, nor the pagan wife lawful for the Muslim husband. This decision leads to very important legal consequences, which we shall explain in our notes below.

The third section consists of verse 12, in which the Holy Prophet (upon whom be Allah's peace) has been instructed to ask the women who accept Islam to pledge that they would refrain from the major evils that were prevalent among the womenfolk of the pre-Islamic Arab society, and to promise that they would henceforth follow the ways of goodness which the Messenger of Allah may enjoin.


61: AS-SAFF Introduction

AS-SAFF

Name

The Surah derives its name from the sentence yuqatiluna fi sabil-i- hlsaff-an of verse 4; thereby implying that it is a Surah in which the word saff occurred.

Period of Revelation

It could not be known from any reliable tradition, but a study of its subject-matter shows that this Surah probably was sent down in the period closely following the Battle of Uhud, for by reading between the lines perceives a clear description of the conditions that prevailed in that period.

Theme and Subject Matter

Its theme is to exhort the Muslims to adopt sincerity in Faith and to struggle with their lives in the cause of Allah. It is addressed to the Muslims with weak faith as well as those who had entered Islam with a false profession of the Faith and also those who were sincere in their profession. Some verses are addressed to the first two groups, some only to the hypocrites, and some only to the sincere Muslims. The style itself shows where one particular group has been addressed and where the other.

At the outset the believers have been warned to the effect; "Allah indeed hates those people who say one thing and do another, and He indeed loves. those who fight in the cause of the Truth, standing like a solid structure, against the enemies of Allah."'

In vv. 5-7 the people of the Holy Prophet's community have been warned that their attitude towards their Messenger and their Religion should not be like the attitude that the Israelites had adopted towards the Prophets Moses and Jesus (peace be upon them). In spite of acknowledging the Prophet Moses as a Messenger of God they continued to malign him as long as he lived, and in spite of witnessing clear signs from the Prophet Jesus they denied him without any hesitation. Consequently, the Israelites became perverse, incapable of benefiting from divine guidance. This is certainly not an enviable state which another nation should imitate.

Then, in vv. 8-9 a proclamation has been made with the challenge:"The Jews and the Christians, and the hypocrites, who are conspiring with them, may try however hard they may to extinguish this Light of Allah, it will shine forth and spread in the world in all its fullness, and the Religion brought by the true Messenger of Allah shall prevail over every other religion however hateful it may be to the pagans and polytheists.

In vv. 10-13, the believers have been told that the way to success both here and in the Hereafter is only one: that they should believe in Allah and His Messenger sincerely and should exert their utmost in Allah's Way with their selves and their wealth. As a reward for this they will earn immunity from Allah's punishment, forgiveness of their sins and the eternal Paradise in the Hereafter, and will be blessed with Allah's good pleasure, succor and victory in the world.

In conclusion, the believers have been exhorted to' the effect that just as the disciples of the Prophet Jesus had helped him in the cause of Allah, so should they also become "helpers of Allah", so that they too are blessed with the same kind of good pleasure and approval of Allah as had been the believers before them against the disbelievers.


62: AL-JUMU`AH Introduction

AL-JUMU`AH

Name

It is derived from the sentence idha nudiya-lis-salat-imin-yaum-il- Jumu'ati of verse 9. Although in this Surah injunctions about the Friday congregational Prayer also have been given, yet "Jumu'ah" is not the title of its subject-matter as a whole, but this name too, like the names of other Surahs, is only a symbolic title.

Period of Revelation

The period of the revelation of the first section (vv. 1-8) is A. H. 7, and probably it was sent down, on the occasion of the conquest of Khaiber or soon after it. Bukhari, Muslim, Tirmidhi, Nasa'i and Ibn Jarir have related on the authority of Hadrat Abu Hurairah that he and other Companions were sitting in the Holy Prophet's assembly when these verses were revealed. About Abu Hurairah it is confirmed historically that he entered Islam after the truce of Hudaibiyah and before the conquest of Khaiber, and Khaiber was conquered, according to Ibn Hisham, in Muharram, and, according to Ibn Sa`d, in Jamadi al-Awwal, A.H. 7. Thus presumably Allah might have sent down these verses, addressing the Jews, when their last stronghold had fallen to the Muslims, or these might have been revealed when, seeing the fate of Khaiber, all the Jewish settlements of northern Hijaz had surrendered to the Islamic government.

The second section (vv. 9-11) was sent down shortly after the emigration, for the Holy Prophet (upon whom be Allah's peace) had established the Friday congregational Prayer on the 5th day after his arrival at Madinah. The incident that has been referred to in the last verse of this section must have occurred at a time when the people had not yet received full training in the etiquette of religious congregations.

Theme and Subject Matter

As we have explained above, the two sections of this Surah were sent down in two different periods. That is why their themes as well as their audiences are different. Although there is a kind of harmony between them on account of which they have been put together in one Surah, yet we should understand their themes separately before we consider the question of their harmony.

The first section was sent down at a time when all Jewish efforts to obstruct the message of Islam during the past six years had failed. First. in Madinah as many as three of their powerful tribes had done whatever they could to frustrate the mission of the Holy Prophet, with the result that one of the tribes was completely exterminated and the other two were exiled. Then by intrigue and conspiracy they brought many of the Arab tribes together to advance on Madinah, but in the Battle of the Trench they were all repulsed. After this, Khaiber had become their stronghold, where a large number of the Jews expelled from Madinah also had taken refuge. At the time these verses were revealed, that too was taken without any extraordinary effort, and the Jews at their own request agreed to live there as tenants of the Muslims. After this final defeat the Jewish power in Arabia came to an end. Then, Wad-il-Qura, Fadak, Taima', Tabuk, all surrendered one after the other, so much so that all Arabian Jews became subdued to the same Islam which they were not prepared to tolerate before. This was the occasion when Allah Almighty once again addressed them in this Surah, and probably this was the last and final address that was directed to them in the Qur'an. In this they have been reminded of three things:

  1. "You refused to believe in this Messenger only because he was born among a people whom you contemptuously call the "gentiles". You were under the false delusion that the Messenger must necessarily belong to your own community. You seemed to have been convinced that anyone who claimed to be a prophet from outside your community, must be an imposter, for this office had been reserved for your race, and a messenger could never be raised among the "gentiles". But among the same gentiles Allah has raised a Messenger who is reciting His Book in front of your very eyes, is purifying souls, and showing the Right Way to the people whose misdeeds are well known to you. This is Allah's bounty, which He may bestow on anyone He may please. You have no monopoly over it so that He may bestow it over whomever you may please and may withhold it from whomever you may desire it to be withheld".

  2. "You had been made bearers of the Torah, but you did not understand your responsibility for it nor discharged it as you should have. You are like the donkey which is loaded with books, and which does not know what burden it is bearing. Rather you are worse than the donkey, for the donkey is devoid of sense, but you are intelligent. You not only shirk your responsibility of being bearers of Allah's revelations deliberately, Yet, you are under the delusion that you are Allah's favorites and the blessing of apostleship has been reserved for you alone. More than that, you seem to entertain the notion that whether you fulfill the demands of Allah's message or not, Allah In any case is bound not to make any other than you the bearer of His message."

  3. "If you really were Allah's favorites and you were sure of having a p!ace of honor and high rank reserved with Him, you would not have feared death so much as to prefer a life of disgrace to death. It is only because of this fear of death that you have suffered humiliation after humiliation during the past few years. Your this condition is by itself a proof that you are fully conscious of your misdeeds, and your conscience is aware that if you die with these misdeeds, you will meet with a greater disgrace before Allah in the Hereafter than in this world."

This is the subject-matter of the first section. The second section that was sent down many years later, was appended to this Surah because in it Allah has bestowed Friday on the Muslims as against the Sabbath of the Jews, and Allah wanted to warn the Muslims not to treat their Friday as the Jews had treated their Sabbath. This section was sent down on an occasion when a trade caravan arrived in Madinah right at the time of the Friday congregational service and hearing its din and drum the audience, except for 12 men, left the Prophet's Mosque and rushed out to the caravan, although the Holy Prophet (upon whom be Allah's peace) at that time was delivering the Sermon. Thereupon it was enjoined that after the call is sounded for the Friday Prayer all trade and business and other occupations become forbidden. The believers should then suspend every kind of transaction and hasten to the remembrance of Allah. However, when the Prayer is over, they have the right to disperse in the land to resume their normal occupations. This section could be made an independent Surah in view of the commandments that it contains about the congregational service on Friday, and could also be included in some other Surah, but, instead, it has been included here particularly in the verses in which the Jews have been warned of the causes of their evil end. Its wisdom in our opinion is the same as we have explained above.


63: AL-MUNAFIQUN Introduction

AL-MUNAFIQUN

Name

The Surah takes its name from the sentence Idha jaa kal-munafiquna of verse 1. This is the name of the Surah as well as the title of its subject matter, for in it a review has been made of the conduct and attitude of the hypocrites themselves.

Period of Revelation

As we shall explain below this Surah was sent down either during the Holy Prophet's return journey from his campaign against Bani al- Mustaliq, or immediately after his arrival back at Madinah, and we have established by argument and research in the Introduction to Surah An-Nur that the campaign against Bani al-Mustaliq had taken place in Sha'ban A. H. 6:Thus, the date of the revelation of this Surah is determined precisely.

Historical Background

Before we mention the particular incident about which this Surah was sent down, it is necessary to have a look at the history of the hypocrites of Madinah, for the incident that occurred on this occasion was not a chance happening but had a whole series of events behind it, which ultimately led up to it.

Before the Holy Prophet's emigration to Madinah the tribes of the Aus and the Khazraj, fed up with their mutual rivalries and civil wars, had almost agreed on the leadership of one man and were making preparations to crown him their king. This was Abdullah bin Ubayy bin Salul, the chief of the Khazraj. Muhammad bin Ishaq has stated that among the people of Khazraj his authority was never contested and never had the Aus and the Khazraj rallied to one man before this. (Ibn Hisham, vol. II, p. 234)

Such were the conditions when the voice of Islam reached Madinah and the influential people of both the tribes started becoming Muslims. When before the Emigration, invitation was being extended to the Holy Prophet (upon whom be Allah'> peace) to come to Madinah, Hadarat Abbas bin Ubadah bin Nadlah Ansari wanted to defer this invitation for the reason that Abdullah bin Ubayy also might join in the declaration of allegiance and invitation to the Holy Prophet, so that Madinah might become the centre of Islam by common consent. But the delegation that arrived in Makkah to declare their allegiance did not give any importance to the proposal of Abbas bin Ubadah, and a11 its members, who included 75 men from both the tribes, became ready to invite the Holy Prophet in the face of every danger.(lbn Hisham, vol. II, P. 89). We have given the details of this event in the Introduction to Surah Al-Anfal.

Then, when the Holy Prophet arrived in Madinah, Islam had so deeply penetrated every house of the Ansar that Abdullah bin Ubayy became helpless and did not see any other way to save his leadership than to become a Muslim himself. So, he entered Islam along with many of his followers from among the chiefs and leaders of both the tribes although their hearts were burning with rage from within. Ibn Ubayy in particular was filled with grief, for the Holy Prophet (upon whom be Allah's peace) had deprived him of his kingship. For several years his hypocritical faith and grief of being deprived of his kingdom manifested itself in different ways. On the one hand, when on Fridays the Holy Prophet (upon whom be Allah's peace) took his seat to deliver the Sermon, Abdullah bin Ubayy would stand up and say "O people, the Messenger of Allah is present among you, by whom Allah has honored you; therefore, you should support him and listen to what he says and obey him." (Ibn Hisham, vol. III, p. 111). On the other, his hypocrisy was being exposed day by day and the true Muslims were realizing that he and his followers bore great malice against Islam, the Holy Prophet and the Muslims.

Once when the Holy Prophet was passing on the way Abdullah bin Ubayy spoke to him in harsh words. When the Holy Prophet complained of it to Hadrat Sa'd bin Ubadah; he said:"O Messenger of Allah, don't be hard on him, for when Allah sent you to us we were making a diadem to crown him, and, by God, he thinks that you have robbed him of his kingdom." (Ibn Hisham vol: II, pp. 237-238).

After the Battle of Badr when the Holy Prophet (upon whom be Allah's peace) invaded the Jewish tribe of Bani Qainuqa on their breaking the agreement and un provoked revolt, this man stood up in support of them, and holding the Holy Prophet by his armor, said:"These 700 fighters have been helping and protecting me against every enemy; would you cut them down in one morning?By God, I will not leave you until you pardon my clients." (Ibn Hisham, vol. III, pp. 5l- 52).

On the occasion of the Battle of Uhud this man committed open treachery and withdrew from the battlefield with 300 of his companions. One should note that at this critical moment when he so acted, the Quraish had marched upon Madinah with 3,000 troops and the Holy Prophet had marched out with only 1,000 men to resist them. Of these 1,000 this hypocrite broke away with 300 men and the Holy Prophet was left with only 700 men to meet 3,000 troops of the enemy in the field.

After this incident the common Muslims of Madinah came to realize fully that he was certainly a hypocrite and his those Companions also were found who were his associates in hypocrisy. That is why when on the very first Friday, after the Battle of Uhud, this man stood up as usual to make a speech before the Holy Prophet's Sermon, the people pulled at his garment, saying "Sit down you are not worthy to say such things." That was the first occasion in Madinah when this man was publicly disgraced. Thereupon he was so filled with rage that he left the mosque jumping over the heads of the people. At the door of the Mosque some of the Ansar said to him, "What are you doing?Go back and ask the Holy Prophet (upon whom be Allah's peace) to pray for your forgiveness." He retorted "I do not, want him to pray for my forgiveness." (Ibn Hisham, vol. III, p. 111).

Then in A. H. 4 the Battle of Bani an-Nadir took place. On this occasion he and his companions supported the enemies of Islam even more openly. On the one side, the Holy Prophet (upon whom be Allah's peace) and his devoted Companions were preparing for war against their enemy, the Jews, and on the other, these hypocrites were secretly sending messages to the Jews to the effect: "Stand firm we are with you: if you are attacked, we will help you, and if you are driven out, we too will go out with you." The secret of this intrigue was exposed by Allah Himself, as has been explained in Surah Al-Hashr: 11-17 above.

But in spite of being so exposed the reason why the Holy Prophet (upon whom be Allah's peace) was still treating him kindly was that he had a large band of the hypocrites behind him. Many of the chiefs of both the Aus and the Khazraj were his supporters. At least a third of the population of Madinah consisted of his companions, as became manifest on the occasion of the Battle of Uhud. Under such conditions it was not prudent to wage a war with these internal enemies combined with the external enemies. On this very account, in spite of being fully aware of their hypocrisy the Holy Prophet continued to deal with them according to their apparent profession of faith for a long time. On the other hand, these people too neither possessed the power nor the courage to fight the believers openly as disbelievers, or to join hands with an invader and face them in the battlefield. Apparently they were a strong hand but inwardly they had the weakness which Allah has vividly portrayed in Surah Al-Hashr: 12-14. Therefore; they thought their well being lay only in posing as Muslims. They came to the mosque, offered the prayers gave away the zakat, and would make tall oral claims to the faith, which the true Muslims never felt the need to do. They would offer a thousand justifications for each of their hypocritical acts by which they would try to deceive their compatriots, the Ansar, into believing that they were with them. By these designs they were not only saving themselves from the disadvantages which could naturally accrue if they separated themselves from the Ansar brotherhood, but also taking advantage of the opportunities to make mischief which were available to them as members of the Muslim brotherhood.

These were the causes which enabled Abdullah bin Ubayy and like minded hypocrites to get an opportunity to accompany the Holy Prophet (upon whom be Allah's peace) in his campaign against the Bani al-Mustaliq, and they simultaneously engineered two great mischiefs which could shatter the Muslim unity to pieces. However, by virtue of the wonderful training in discipline that the Muslim; had received through the pure teaching of the Quran and the companionship of the Holy Prophet (upon whom be peace) both mischiefs were stopped in time, and the hypocrites themselves were disgraced instead. One of these was the mischief that has been mentioned in Surah An-Nur above, and the other which has been mentioned in this Surah.

This incident has been related by Bukhari, Muslim, Ahmad, Nasai, Tirmidhi, Baihaqi, Tabari, Ibn Marduyah, Abdur Razzaq, lbn Jarir Tabari, Ibn Sa'd and Muhammad bin Ishaq through many reliable channels. In some traditions the expedition in which it took place has not been named, and in others it has been connected with the Battle of Tabuk. But the authorities on the battles fought by the Holy Prophet and history are agreed that this incident took place on the occasion of the campaign against the Bani al- Mustaliq. The following seems to he the real story when all the traditions are read together.

When after crushing down the power of Bani al- Mustaliq the Islamic army had made a halt in the settlement at the well of al Muraisi. Suddenly a dispute arose between two men on taking water from the well; One of them was Jehjah bin Masud Ghifari, a servant of Hadrat Umar appointed to lead his horse. The other was Sinan bin Wabar al-Juhani, whose tribe was an ally of a clan of the Khazraj. Harsh words between them led to fighting and Jehjah kicked Sinan, which the Ansar, on account of their ancient Yamanite tradition, took as a great insult and disgrace. At this Sinan called out the men of Ansar and Jehjah the Emigrants for help. Hearing about the quarrel Ibn Ubayy started inciting and calling the men of the Aus and the Khazraj to come out and help their ally. From the other side some Emigrants also came out. The dispute might have led to a fight between the Ansar and the Muhajirin themselves at the very place where they had just fought an enemy tribe jointly and crushing it had halted in its own territory. But hearing the noise the Holy Prophet (upon whom be peace) emerged and said :"what is this call of paganism? What have you to do with such a call? Leave it: it is a dirty thing." Thereupon the leading men of the two sides met and settled the dispute; Sinan pardoned Jehjah and peace was restored.

After this every person whose heart was disaffected came to Abdullah bin Ubayy and they all said to him, "Until now we had our hopes attached to you and you were protecting us, but now it seems you have become a helper of these paupers against us. Ibn Ubayy was already enraged: These words made him burst out, thus: "This is what you have done to yourselves. You have given these people shelter in your country, and have divided your property among them. So much so that they have now become our rivals. Nothing so fits us and the paupers of Quraish(or the Companions of Muhammad) as the ancient saying 'Feed your dog to fatten it and it will devour you.' If you hold back your property from them, they would go elsewhere. By God, when we return to Madinah, the honorable ones will drive out from it the mean ones."

Zaid bin Arqam, a young boy, also happened to be present in the assembly at that time. He heard this and mentioned it before his uncle, and his uncle who was one of the Ansar chiefs went to the Holy Prophet (upon whom be peace) and told him the whole story. The Holy Prophet called Zaid and asked him what had happened and he repeated every word of what he had heard. The Holy Prophet said, "Zaid, you are perhaps displeased with Ibn Ubayy; you might have been mistaken in hearing; you. might have imagined Ibn Ubayy said this." But Zaid was sure and firm. He said, "No, I swear by God I have heard him say this and that." Thereupon the Holy Prophet called Ibn Ubayy, and he came and swore that he had not said any such thing. The people of the Ansar also said "Sir, a boy says this : he might have been mistaken in what he heard lbn Ubayy is a venerable old man and our chief. Do not believe what a boy says against him." The elderly people of the tribe reproved Zaid also, who became depressed and held his peace. But the Holy Prophet knew Zaid as well as Abdullah bin Ubayy. Therefore, he fully understood what had actually happened.

When Hadrat Umar came to know of this, he came to the Holy Prophet and said:"Please allow me to put this hypocrite to the sword. Or, if you do not think it is fit to give me the permission you may tell Muadh bin Jabal, or Abbad bin Bishr, or Sad bin Mu'adh, or Muhammad bin Maslamah from among the Ansar, to go and kill him."But the Holy Prophet said: "No, the people will say Muhammad kills his own Companions." After this he ordered the people to set off immediately, although it was at a time when the Holy Prophet was not accustomed to travel. The forced march continued for 30 hours at a stretch so that the people became exhausted. Then he halted, and as soon as they touched the ground they fell asleep. This he did to distract their minds from what had happened at the well of al-Muraisi. On the way, Hadrat Usaid bin Hudair, an Ansar chief, met the Holy Prophet, and said:"O Messenger of Allah, today you ordered the people to set off at a time which was disagreeable for traveling, a thing you have never done before."The Holy Prophet replied: "Have you. not heard of what your friend said?" When he asked who he meant, the Holy Prophet replied:Abdullah bin Ubayy. He asked what he had said. The Holy Prophet answered: "He has asserted that when he returns to Madinah the honorable ones will drive out from it the mean ones. He answered : "By God, O Messenger of Allah, you are the honourable one and he is the mean one; you will drive him out whenever you want to."

By and by the news spread among the Ansar soldiers and it enraged them against Ibn Ubayy. The people advised him to go to the Holy Prophet (upon whom be Allah's peace) and request for his forgiveness, but he retorted : "You asked me to believe in him, and I believed in him; you asked me to pay the zakat on my property, and I paid the zakat too; now the only thing left is that I should bow down to Muhammad."This further enraged the believing Ansar and everyone' started reproaching and cursing him roughly. When the caravan was about to enter Madinah, Abullah, the son of Abdullah bin Ubayy, stood before his father with a drawn out sword, and said: "You had said that when you reached Madinah, the honorable ones would drive out the mean ones. Now, you will know who is honorable you or Allah and His Messenger. By God, you cannot enter Madinah until the Messenger of Allah (upon whom be Allah's peace) permits you to enter." At this Ibn Ubayy cried out: "O people of Khazraj, look, my own son is preventing me from entering Madinah." The people conveyed this news to the Holy Prophet, and he said : "Tell Abdullah to let his father come home."Abdullah said, "If this is the Holy Prophet's order, then you may enter."Thereupon the Holy Prophet said to Hadrat Umar: "Now what do you think, Umar? Had you killed him on the day when you asked my permission to kill him, many people would have trembled with rage. Today if I order them to kill him, they will kill him immediately."Hadrat Umar replied "By God, I realize there was greater wisdom behind what the Apostle of Allah said than what I said."'

These were the circumstances under which this Surah was sent down most probably after the Holy Prophet's return to Madinah.


64: AT-TAGHABUN Introduction

AT-TAGHABUN

Name

The Surah takes its name from the sentence Dhalika yaum-ut taghabun of verse 9, thereby implying that it is the Surah in which the word at taghabun has occurred.

Period of Revelation

Muqatil and Kalbi say that it was partly revealed at Makkah and partly at Madinah. Hadrat Abdullah bin Abbas and Ata bin Yasar say that vv. 1-13 were revealed at Makkah and vv. 14-18 at Madinah. But the majority of commentators regard the whole of the surah as a Madinan Revelation. Although there is no internal evidence to help determine its exact period of revelation, yet a study of its subject matter shows that it might probably have been sent down at an early stage at Madinah. That is why it partly resembles the Makkah surahs and partly the Madinan Surahs.

Theme and Subject Matter

The theme of this surah is invitation to the Faith and obedience (to Allah) and the teaching of good morals. The sequence followed is that the first four verses are addressed to all men; verses 5-10 to those men, who do not believe in the invitation of the Qur'an; and verses 11-l8 to those who accept and believe in this invitation.

In the verses addressed to all men, they have been made aware in a few brief sentences of the four fundamental truths:

First, that the universe in which they live is not Godless, but its Creator, Master and Ruler is an All Powerful God, and everything in it testifies to His being most Perfect and absolutely faultless.

Second, that the universe is not without purpose and wisdom, but its Creator has created it with truth no one should be under the delusion that it is a mock show, which began without a purpose and will come to an end without a purpose.

Third, that the excellent form that God has created you with and the choice that He has given you to choose between belief and unbelief is not a useless and meaningless activity so that it may be of no consequence whether you choose belief or unbelief. In fact, God is watching as to how you exercise your choice.

Fourth, that you have not been created irresponsible and un-answerable. You have to return ultimately to your Creator, and have to meet the Being who is aware of everything in the universe, from Whom nothing is hidden, to Whom even the innermost thoughts of the minds are known.

After stating these four fundamental truths about the Universe and Man, the address turns to the people who adopted the way of unbelief, and their attention is drawn to a phenomenon which has persisted throughout human history, namely that nation after nation has arisen and ultimately gone to its doom. Man by his intellect and reason has been explaining this phenomenon in a thousand ways, but Allah tells the real truth and declares that the fundamental causes of the destruction of the nations were only two:

First, that they refused to believe in the Messengers whom He sent for their guidance, with the result that Allah too left them to themselves, and they invented their own philosophies of life and went on groping their way from one error to another.

Second, that they also, rejected the doctrine of Hereafter, and thought this worldly life to be an end in itself, and that there was no life hereafter when they would have to render an account of their deeds before God. This corrupted their whole attitude towards life, and their impure morals and character so polluted the world that eventually the scourge of God itself had to descend and eliminate them from the scene.

After stating these two instructive truths of human history, the deniers of the message of Truth have been admonished to wake up and believe in Allah, His Messenger and the Light of Guidance that Allah has sent in the form of the Qur'an if they want to avoid the fate met by the former peoples. Besides, they have been warned that the Day shall eventually come when all the former and the latter generations will be collected at one place and the fraud and embezzlement committed by each will be exposed before all mankind. Then the fate of each man will be decided finally on the basis as to who had adopted the path of the Faith and righteousness and who had followed the way of disbelief and denial of the Truth. The first group shalt deserve eternal Paradise and the second shall be doomed to everlasting Hell.

Then, addressing those who adopt the way of the Faith, a few important instructions have been given:

First, that whatever affliction befalls a person in the world, it befalls him by Allah's leave. Whoever in this state of affliction remains steadfast to the Faith, Allah blesses his heart with guidance; otherwise although the affliction of the one who in confusion or bewilderment turns away from the path of the Faith, cannot be averted except by Allah's leave, yet he becomes involved in another, the greatest affliction of all, namely that his heart is deprived of the guidance of Allah.

Secondly, that the believer is not required to affirm the faith with the tongue only, but after the affirmation of the Faith he should practically obey Allah and His Messenger. If he turns away from obedience he would himself be responsible for his loss, for the Holy Messenger of Allah (upon whom be His peace) has become absolved from the responsibility after having delivered the message of Truth.

Thirdly, that the believer should place his trust in Allah alone and not in his own power or some other power of the world.

Fourthly, that the worldly goods and children are a great trial and temptation for the believer, for it is their love which generally distracts man from the path of faith and obedience. Therefore, the believers have to beware some of their children, and wives lest they become robbers for them on the Way of God directly or indirectly; and they should spend their wealth for the sake of God so that their self remains safe against the temptations of Satan.

Fifthly, that every man is responsible only to the extent of his power and ability. Allah does not demand that man should exert himself beyond his power and ability. However, the believer should try his best to live in fear of God as far as possible, and should see that he does not transgress the bounds set by Allah in his speech, conduct and dealings through his own negligence.


65: AT-TALAQ Introduction

AT-TALAQ

Name

At-Talaq is not only the name of this Surah but also the title of its subject matter, for it contains commandments about Talaq (divorce) itself. Hadrat `Abdullah bin Mas`ud has described it as Surah an-Nisa al-qusra also, i.e. the shorter Surah an-Nisa.

Period of Revelation

Hadrat Abdullah bin Masud has Pointed out, and the internal evidence of the subject matter of the Surah confirms the same, that it must have been sent down after those verses of surah Al-Baqarah in which commandments concerning divorce were given for the first time. Although it is difficult to determine precisely what is its exact date of revelation, yet the traditions in any case indicate that when the people started making errors in understanding the commandments of Surah Al-Baqarah, and practically also they began to commit mistakes, Allah sent down these instructions for their correction.

Theme and Subject Matter

In order to understand the commandments of this Surah, it would be useful to refresh one's memory about the instructions which have been given in the Qur'an concerning divorce and the waiting period (Iddat) above.

"Divorce may be pronounced twice; then the wife may either be kept back in fairness or allowed to separate in fairness." (Al Baqarah 229)

"And the divorced women (after the pronouncement of the divorce) must wait for three monthly courses... and their husbands are fully entitled to take them back (as their wives) during this waiting period, if they desire reconciliation." (Al Baqarah 228)

"Then, if the husband divorces his wife (for the third time), she shall not remain lawful for him after this divorce, unless she marries another husband..." (Al-Baqarah : 230)

"When you marry the believing women, and then divorce them before you have touched them, they do not have to fulfill a waiting period, the completion of which you may demand of them." (Al-Ahzab : 49)

"And if those of you who die, leave wives behind, the women should abstain (from marriage) for four months and ten days." (Al-Baqarah 234)

The rules prescribed in these verses were as follows:

  1. A man can pronounce at the most three divorces on his wife.

  2. In case the husband has pronounced one or two divorces he is entitled to keep the woman back as wife within the waiting period and if after the expiry of the waiting period the two desire to re-marry, they can re- marry there is no condition of legalization (tahlil). But if the husband has pronounced three divorces, he forfeits his right to keep her as his wife within the waiting. period, and they cannot re-marry unless the woman re-marries another husband and he subsequently divorces her of his own free will.

  3. The waiting period of the woman, who menstruates and marriage with whom has been consummated, is that she should pass three monthly courses. The waiting period in case of one or two divorces is that the woman is still the legal wife of the husband and he can keep her back as his wife within the waiting period. But if the husband has pronounced three divorces, this waiting period cannot be taken advantage of for the purpose of reconciliation, but it is only meant to restrain the woman from re-marrying another person before it comes to an end.

  4. There is no waiting. period for the woman, marriage with whom has not been consummated, and who is divorced even before she is touched. She can re-marry, if she likes, immediately after the divorce.

  5. The waiting period of the woman whose husband dies, is four months and ten days.

Here, one should understand well that Surah At- Talaq was not sent down to annul any of these rules or amend it, but it was sent down for two purposes;

First, that the man who has been given the right to pronounce divorce should be taught such judicious methods of using this right as do not lead to separation, as far as possible however, if separation does take place, it should only be in case all possibilities of mutual reconciliation have been exhausted. For in the Divine Law provision for divorce has been made only as an unavoidable necessity; otherwise Allah does not approve that the marriage relationship that has been established between a man and a woman should ever break. The Holy Prophet (upon whom be Allah's peace) has said "Allah has not made lawful anything more hateful in His sight than divorce." (Abu Daud). And: "Of all the things permitted by the Law, the most hateful in the sight of Allah is the divorce, (Abu Daud)

The second object was to complement this section of the family law of Islam by supplying answers to the questions that had remained after the revelation of the commandments in Surah Al-Baqarah. So, answers have been supplied to the following questions:What would be the waiting period of the women, marriage with whom has been consummated and who no longer menstruate, or those who have not yet menstruated, in case they are divorced?What would be the waiting period of the woman, who is pregnant, or the woman whose husband dies, if she is divorced?And what arrangements would be made for the maintenance and lodging of the different categories of divorced women, and for the fosterage of the child whose parents have separated on account of a divorce?


66: AT-TAHRIM Introduction

AT-TAHRIM

Name

The Surah derived its name from the words lima tuharrimu of the very first verse. This too is not a title of its subject matter, but the name implies that it is the Surah in which the incident of tahrim (prohibition, forbiddance) has been mentioned.

Period of Revelation

In connection with the incident of tahrim referred to in this Surah, the traditions of the Hadith mention two ladies who were among the wives of the Holy Prophet (upon whom be peace) at that time Hadrat Safiyyah and Hadrat Mariyah Qibtiyyah. The former (i. e. Hadrat Safiyyah) was taken to wife by the Holy Prophet after the conquest of Khaiber, and Khaiber was conquered, as has been unanimously reported, in A. H. 7. The other lady, Hadrat Mariyah, had been presented to the Holy Prophet by Muqawqis, the ruler of Egypt, in A. H. 7 and she had borne him his son, Ibrahim, in Dhil-Hijjah, A. H. 8.These historical events almost precisely determine that this Surah was sent down some time during A.H. 7 or A. H 8.

Theme and Topics

This is a very important Surah in which light has been thrown on some questions of grave significance with reference to some incidents concerning the wives of the Holy Prophet (upon whom be Allah's peace).

First, that the powers to prescribe the bounds of the lawful and the unlawful, the permissible and the forbidden, are entirely and absolutely in the hand of Allah and nothing has been delegated even to the Prophet of Allah himself, not to speak of any other man. The Prophet as such can declare something lawful or unlawful only if he receives an inspiration from Allah to do so whether that inspiration is embodied in the Qur'an, or imparted to, him secretly. However, even the Prophet is not authorized to declare anything made permissible by Allah unlawful by himself, much less to say of another man.

Second, that in any society the position of a Prophet is very delicate. A minor incident experienced by an ordinary man in his life may not be of any consequence, but it assumes the status of law when experienced by a Prophet. That is why the lives of the Prophets have been kept under close supervision by Allah so that none of their acts, not even a most trivial one, may deviate from Divine Will. Whenever such an act has emanated from a Prophet, it was rectified and rectified immediately so that the Islamic law and its principles should reach the people in their absolute purity not only through the Divine Book but also through the excellent example of the Prophet, and they should include nothing which may be in disagreement with Divine Will,

Thirdly, and this automatically follows from the above mentioned point, that when the Holy Prophet (upon whom be peace) was checked on a minor thing, which was not only corrected but also recorded, it gives us complete satisfaction that whatever actions and commands and instructions we now find in the pure life of the Holy Prophet concerning which there is nothing on record in the nature of criticism or correction from Allah, they are wholly based on truth, are in complete conformity with Divine Will and we can draw guidance from them with full confidence and peace of mind.

The fourth thing that we learn from this discourse is that about the Holy Messenger himself, whose reverence and respect Allah Himself has enjoined as a necessary part of the Faith of His servants, it has been stated in this Surah that once during his sacred life he made a thing declared lawful by Allah unlawful for himself only to please his wives; then Allah has severely reproved for their errors those very wives of the Holy Prophet, whom He Himself has declared as mothers of the faithful and worthy of the highest esteem and honor by them. Then, this criticism of the Prophet and the administration of the warning to the wives also has not been made secretly but included in the Book, which the entire Ummah has to read and recite for ever. Obviously, neither the intention of making mention of it in the Book of Allah was, nor it could be, that Allah wanted to degrade His Messenger and the mothers of the faithful in the eyes of the believers; and this also is obvious that no Muslim has lost respect for them, in his heart after reading this Surah of the Qur'an. Now, there cannot be any other reason of mentioning this thing in the Qur'an than that Allah wants to acquaint the believers with the correct manner of reverence for their great personalities. The Prophet is a Prophet, not God, that he may commit no error. Respect of the Prophet has not been enjoined because he is infallible, but because he is a perfect representative of Divine Will, and Allah has not permitted any of his errors to pass by unnoticed. This gives us the satisfaction that the noble pattern of life left by the Prophet wholly and fully represents the will of Allah. Likewise, the Companions of the holy wives of the Prophet, were human, not angels or super men. They could commit mistakes. Whatever ranks they achieved became possible only because the guidance given by Allah and the training imparted by Allah's Messenger had moulded them into the finest models. Whatever esteem and reverence they deserve is on this very basis and not on the presumption that they were infallible. For this reason, whenever in the sacred lifetime of the Prophet (upon him be peace) the Companions or holy wives happened to commit an error due to human weakness, they were checked. Some of their errors were corrected by the Holy Prophet, as has been mentioned at many places in the Hadith; some other errors were mentioned in the Qur'an and Allah Himself corrected them so that the Muslims might not form any exaggerated notion of the respect and reverence of their elders and great men, which might raise them from humanity to the position of gods and goddesses. If one studies the Quran carefully, one will see instances of this one after the other. In Surah Al-Imran, in connection with the Battle of Uhud, the Companions have been addressed and told:

"Allah did fulfill His promise (of help) to you : in the initial stage of the battle, it was you who were killing them by Allah's leave until you lost heart and disputed about your duty and disobeyed your leader, when Allah showed you what (the spoils) you coveted for there were among you sortie who hankered after the life of this world, and others: who cherished the life after death. Then Allah caused your retreat before the disbelievers in order to test you, but the fact is that even then Allah pardoned you, for Allah is very gracious to the believers." (v. 152).

In surah An-Nur, in connection with the Slander against Hadrat Aisha, the Companions were told,

"When you heard of it, why did not the believing men and the believing women have a good opinion of themselves, and why did they not say: this is a manifest slander?......Were it not for Allah's grace and mercy towards you in this world and in the Hereafter, a painful scourge would have visited you because of the slander. (Just consider) when you passed this lie on from one tongue to the other and uttered with your mouths that of which you had no knowledge. You took it as a trifling matter whereas it was a grave offense in the sight of Allah. Why did you not, as soon as you heard of it, say 'It is not proper for us to utter such a thing? Glory be to Allah! This is a great slander'."Allah admonishes you that in future you should never repeat anything like this, if you are true believers." (vv. 12-I7).

In surah Al-Ahzab, the holy wives have been addressed thus: "O Prophet, say to your wives If you seek the world and its adornments, come, I shall give you of these and send you off in a good way. But if you seek Allah and His Messenger and the abode of the Hereafter, you should rest assured that Allah has prepared a great reward for those of you, who do good." (vv. 28-29).

In Surah Jumu'ah about the Companions it was said:

"And when they saw some merchandise and amusement they broke off to it and left you (O Prophet) standing (in the course of the Sermon). Say to them : that which is with Allah is far better than amusement and merchandise, and Allah is the best of all providers." (v. 11).

In Surah Al-Mumtahinah, Hadrat Hatib bin Abi Balta'ah, a Companion who had fought at Badr, was severely taken to task because he had sent secret information to the disbelieving Quraish about the Holy Prophet's invasion before the conquest of Makkah.

All these instances are found in the Qur'an itself, in the same Qur'an in which Allah Himself has paid tribute to the Companions and the holy wives for their great merits, and granted them the certificate of His good pleasure, saying: "Allah became well pleased with them and they with Allah." It was this same moderate and balanced teaching of the reverence and esteem of the great men, which saved the Muslims from falling into the pit of man worship in which the Jews and the Christians fell, and it is a result of the same that in the books that the eminent followers of the Sunnah have compiled on the subjects of the Hadith, Commentary of the Qur'an and History, not only have the excellences and great merits of the Companions and holy wives and other illustrious men been mentioned, but also no hesitance has been shown in mentioning the incidents relating to their weaknesses, errors and mistakes, whereas those scholars were more appreciative of the merits and excellences of the great men and understood the bounds and limits of reverence better than those who claim to be the upholders of reverence for the elders today.

The fifth thing that has been explicitly mentioned in this Surah is that Allah's Religion is absolutely fair and just. It has for every person just that of which he becomes worthy on the basis of his faith and works. No relationship or connection even with the most righteous person can be beneficial for him in any way and no relationship or connection with the most evil and wicked person can be harmful for him in any way. In this connection three kinds of women have been cited as examples before the holy wives in particular. One example is of the wives of the Prophets Noah and Lot, who, if they had believed and cooperated with their illustrious husbands, would have occupied the same rank and position in the Muslim community. which is enjoyed by the wives of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). But since they were disbelievers, their being the wives of the Prophets did not help them and they fell into Hell. The second example is of the wife of Pharaoh, who in spite of being the wife of a staunch enemy of God believed and chose a path of action separate from that followed by the Pharaoh's people, and her being the wife of a staunch disbeliever did not cause her any harm, and Allah made her worthy of Paradise. The third example is of Hadrat Maryam (Mary) (peace be upon her), who attained to the high rank because she submitted to the severe test to which Allah had decided to put her. Apart from Mary no other chaste and righteous girl in the world ever has been put to such a hard test that in spite of being unmarried, she might have been made pregnant miraculously by Allah's command and informed what service her Lord willed to take from her. When Hadrat Maryam accepted this decision, and agreed to bear, like a true believer, everything that she inevitably had to bear in order to fulfill Allah's will, then did Allah exalt her to the noble rank of Sayyidatu an-nisa' fil- Jannah: "Leader of the women in Paradise" (Musnad Ahmad).

Besides, another truth that we learn from this Surah is that the Holy Prophet (upon whom be peace) did not receive from Allah only that knowledge which is included and recorded in the Qur'an, but he was given information about other things also by revelation, which has not been recorded in the Qur'an. Its clear proof is verse 3 of this Surah. In it we are told that the Holy Prophet (upon whom be peace) confided a secret to one of his wives, and she told it to another. Allah informed the Holy Prophet of this secret. Then, when the Holy Prophet warned his particular wife on the mistake of disclosure and she said:"Who has informed you of this mistake of mine7" he replied: "I have been informed of it by Him Who knows everything and is All Aware." Now, the question is where in the Qur'an is the verse in which Allah has said "O Prophet, the secret that you had confided to one of your wives, has been disclosed by her to another person, or to so and so?If there is no such verse in the Qur'an, and obviously there is none, this is an express proof of the fact that revelation descended on the Holy Prophet besides the Qur'an as well. This refutes the claim of the deniers of Hadith, who allege that nothing was sent down to the Holy Prophet (upon whom be peace) apart from the Qur'an.


67: AL-MULK Introduction

AL-MULK

Name

The Surah takes its name al-Mulk from the very first sentence.

Period of Revelation

It could not be known from any authentic tradition when this Surah was revealed, but the subject matter and the style indicate that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In this surah, on the one hand, the teachings of Islam have been introduced briefly, and, on the other, the people living in heedlessness have been aroused from their slumber in a most effective way. A characteristic of the earliest surahs of the Makkan period is that they present the entire teachings of Islam and the object of the Holy Prophet's mission, not in detail, but briefly, so that they are assimilated by the people easily. Moreover, they are particularly directed to make the people shun heedlessness, to make them think, and to arouse their dormant conscience.

In the first five verses man has been made to realize that the universe in which he lives is a most well organized and fortified Kingdom in which he cannot detect any fault, any weakness or flaw, how ever hard he may try to probe. This Kingdom has been brought from nothing into existence by Allah Almighty Himself and All the powers of controlling, administering and ruling it are also entirely in Allah's hand and His power is infinite. Besides, man has also been told that in this wise system he has not been created without a purpose, but he has been sent here for a test and in this test he can succeed only by his righteous deeds and conduct.

In vv. 6-11, dreadful consequences of disbelief which will appear in the Hereafter have been mentioned, and the people told that Allah, by sending His Prophets, has warned them of these consequences in this very world, as if to say "Now, if you do not believe in what the Prophets say and correct your attitude and behavior accordingly, in the Hereafter you will yourself have to admit that you really deserved the punishment that was being meted out to you."

In vv. 12-l4, the truth that has been impressed on the minds is that the Creator cannot be unaware of His creation, as if to say: "He is aware of each open and hidden secret of yours, even of the innermost ideas of your hearts. Hence, the right basis of morality is that man should avoid evil, fearing the accountability of the unseen God, whether in the world there is a power to take him to task for this or not, and whether in the world there is a possibility of being harmed by such a power or not. Those who adopt such a conduct in the world alone will deserve forgiveness and a rich reward in the Hereafter."

In vv. 15-23, making allusions, one after the other to those common truths of daily occurrence, which man does not regard as worthy of much attention, he has been invited to consider them seriously. It has been said: "Look: the earth on which you move about with full satisfaction and peace of mind, and from which you obtain your sustenance has been subdued for you by Allah; otherwise this earth might at any time start shaking suddenly so as to cause your destruction, or a typhoon might occur, which may annihilate you completely. Look at the birds that fly above you; it is only Allah Who is sustaining them in the air. Look at your own means and resources: if Allah wills to inflict you with a scourge, none can save you from it; and if Allah wills to close the doors of sustenance on you, none can open them for you. These things are there to make you aware of the truth, but you see them like animals, which are unable to draw conclusions from observations, and you do not use your sight, hearing and minds which Allah has bestowed on you as men; that is why you do not see the right way."

In vv. 24-27, it has been said: "You have ultimately to appear before your God in any case. It is not for the Prophet to tell you the exact time and date of the event. His only duty is to warn you beforehand of its inevitable occurrence. Today you do not listen to him and demand that he should cause the event to occur and appear prematurely before you; but when it does occur, and you see it with your own eyes, you will then be astounded. Then, it will be said to you "This is the very thing you were calling to be hastened."

In vv. 28-29 replies have been given to what the disbelievers of Makkah said against the Holy Prophet (upon whom be peace) and his Companions. They cursed the Holy Prophet and prayed for his and the believers destruction. To this it has been said: "Whether those who call you to the right way are destroyed, or shown mercy by Allah, how will their fate change your destiny? You should look after yourselves and consider who would save you if you were overtaken by the scourge of God?You regard those who believe in God and put their trust in Him as the misguided. A time will come when it will become evident as to who was misguided in actual truth.

In conclusion, the people have been asked this question and left to ponder over it "If the water which has come out from the earth at some place in the desert or hill country of Arabia and upon which depends your whole life activity, should sink and vanish underground, who beside Allah can restore to you this life giving water?"


68: AL-QALAM Introduction

AL-QALAM

Name

This Surah is called Nun as well as Al-Qalam, the words with which it begins.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah, but its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had grown very harsh and tyrannical.

Theme and Subject Matter

It consists of three themes: Replies to the opponents objections, administration of warning and admonition to them, and exhortation to the Holy Prophet (upon whom be peace) to patience and constancy.

At the outset, the Holy Prophet has been addressed, to the effect: "The disbelievers call you a madman whereas the Book that you are presenting and the sublime conduct that you practise, are by themselves sufficient to refute their false accusations. Soon they will see as to who was mad and who was sane; therefore, do not at all yield to the din of opposition being kicked up against you, for all this is actually meant to cow you and make you resort to a compromise with them."

Then, in order to enlighten the common people the character of a prominent man from among the opponents, whom the people of Makkah fully well recognized, has been presented, without naming him:At that time, the Holy Prophet's pure and sublime conduct was before them, and every discerning eye could also see what sort of character and morals were possessed by the chiefs of Makkah, who were leading the opposition against him.

Then, in vv. 17-33, the parable of the owners of a garden has been presented, who after having been blessed by Allah turned ungrateful to Him, and did not heed the admonition of the best man among them when it was given them. Consequently, they were deprived of the blessing and they realized this, when all they had lay devastated. With this parable the people of Makkah have been warned to the effect:"With the appointment of the Holy Prophet (upon whom be peace) to Prophethood, you, O people of Makkah, too, have been put to a test similar to the one to which the owners of the garden had been put. If you do not listen to him, you too will be afflicted with a punishment in the world, and the punishment of the Hereafter is far greater."

Then, in vv. 34-47 continuously, the disbelievers have been admonished, in which the address sometimes turns to them directly and sometimes they are warned through the Holy Prophet (upon whom be peace). A summary of what has been said in this regard, is this: Well being in the Hereafter inevitably belongs to those who spend their lives in the world in full consciousness of God. It is utterly against reason that the obedient servants should meet in the Hereafter the same fate as the guilty. There is absolutely no basis of the disbelievers misunderstanding that God will treat them in the manner they choose for themselves, whereas they have no guarantee for this. Those who are being called upon to bow before God in the world and they refuse to do so, would be unable to prostrate themselves on the Day of Resurrection even if they wanted to do so, and thus would stand disgraced and condemned. Having denied the Qur'an they cannot escape Divine punishment. The rein they are being given, has deluded them. They think that since they are not being punished in spite of their denial, they must be on the right path, whereas they are following the path of ruin. They have no reasonable ground for opposing the Messenger, for he is a preacher without any vested interest: he is not asking any reward of them for himself, and they cannot either make the claim that they know with certainty that he is not a true Messenger, nor that what he says is false.

In conclusion, the Holy Prophet (upon whom be peace) has been exhorted to the effect:"Bear with patience the hardships that you may have to face in the way of preaching the Faith till Allah's judgment arrives, and avoid the impatience which caused suffering and affliction to the Prophet Jonah (peace be on him)."


69: AL-HAAQQAH Introduction

AL-HAAQQAH

Name

The Surah takes its name from the word al-Haaqqah with which it opens.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah. Its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had started but had not yet become tyrannical. Musnad Ahmad contains a tradition from Hadrat Umar, saying: "Before embracing Islam one day I came out of my house with a view to causing trouble to the Holy Prophet, but he had entered the Masjid al-Haram before me. When I arrived I found that he was reciting surah Al-Haaqqah in the Prayer. I stood behind him and listened. As he recited the Qur'an I wondered at its literary charm and beauty. Then suddenly an idea came to my mind that he must be a poet as the Quraish alleged. Just at that moment he recited the words: "This is the Word of an honorable Messenger: it is not the word of a poet." I said to myself: Then, he must be a soothsayer, if not a poet. Thereupon be recited the words:"Nor is it the word of a soothsayer: little it is that you reflect. It is a Revelation from the Lord and Sustainer of the worlds. On hearing this Islam entered deep into my heart." This tradition of Hadrat Umar shows that this surah had been sent down long before his acceptance of Islam, for even after this event he did not believe for a long time, and he continued to be influenced in favor of Islam by different incidents from time to time, till at last in the house of his own sister he came by the experience that made him surrender?and submit to the Faith completely. (For details, see introduction to surah Maryam and Introduction to surah Al- Waqiah).

Theme and Subject Matter

The first section (vv. 1-37) is about the Hereafter and the second (vv. 38-52) about the Qur'an's being a revelation from Allah and the Holy Prophet's being a true Messenger of Allah.

The first section opens with the assertion that the coming of the Resurrection and the occurrence of the Hereafter is a truth which has to take place inevitably. Then in vv. 4-12, it has been stated that the communities that denied the Hereafter in the past became worthy of Allah's scourge ultimately. In vv. 13-17 the occurrence of Resurrection has been depicted. In vv. 18-37 the real object for which Allah has destined a second life for mankind after the present worldly life has been enunciated. In it we are told that on that Day all men shall appear in the Court of their Lord, where no secret of theirs shall remain hidden each man's record will be placed in his hand. Those who had spent lives in the world with the realization that one day they would have to render an account of their deeds before their Lord, and who had worked righteously in the world and provided beforehand for their well being in the Hereafter, will rejoice when they see that they have been acquitted and blessed with the eternal bliss of Paradise. On the contrary, those who neither recognized the rights of Allah, nor discharged the rights of men, will have no one to save them from the punishment of Allah, and they will be cast into Hell.

In the second section (vv. 38-52) the disbelievers of Makkah have been addressed and told: "You think this Qur'an is the word of a poet or soothsayer, whereas it is a Revelation sent dawn by Allah, which is being presented by the noble Messengers. The Messenger by himself had no power to increase or decrease a word in it. If he forges something of his own composition into it, We will cut off his neck-vein (or heart- vein). For this is the Truth absolute and pure: and those who give it a lie, will have ultimately to regret and repent.


70: AL-MA`ARIJ Introduction

AL-MA`ARIJ

Name

The Surah takes its name from the word dhil Ma'arij in verse 3.

Period of Revelation

The subject matter bears evidence that this Surah too was sent down in conditions closely resembling those under which Surah Al Haaqqah was sent down.

Theme and Subject Matter

It admonishes and gives warning to the disbelievers who made fun of the news about Resurrection and the Hereafter, and Hell and Heaven, and challenged the Holy Prophet (upon whom be peace) to cause Resurrection with which he threatened them to take place if what he said was true and they had become worthy of the punishment in Hell by denying it. The whole Surah is meant to answer this denial.

The Surah opens with words to the effect:"A demander has demanded a torment, the torment which must befall the deniers; and when it takes place, there will be none to prevent it, but it will take place at its own appointed time. Allah has His own way of doing things, but He is not unjust. Therefore, have patience, O Prophet, at what they say. They think it is far off, but We see it as near at hand."

Then it is said:"Resurrection, which they desire to be hastened out of jest and fun, is terrible, and when it comes, it will cause great distress to the culprits. At that time they will even be prepared to give away their wives and children and their nearest kinsfolk in ransom to escape the punishment, but they will not be able to escape it.

Then the people have been warned to the effect; "On that Day the destinies of men will be decided strictly on the basis of their belief and their conduct. Those who turn away from the Truth in the world and amass wealth and withhold it from the needy, will be doomed to Hell; and those who fear the punishment of God here, believe in the Hereafter, keep up the Prayer, discharge the rights of the needy out of their wealth, strictly avoid immoral and wicked deeds, practise honesty in all their dealings, fulfill their pledges and trust and bear true witness, will have a place of honor in Paradise"

In conclusion, the disbelievers of Makkah who rushed in upon the Holy Prophet (upon whom be peace) from every side as soon as they saw him, in order to make fun of him, have been warned to the effect: "If you do not believe, Allah will replace you by other people who will be better than you", and the Holy Prophet (upon whom be peace) has been consoled, so as to say: "Do not take to heart their mockery and jesting; leave them to indulge in their idle talk and foolish conduct if they are bent upon experiencing the disgrace and humiliation of the Resurrection; they will themselves see their evil end."'


71: NUH Introduction

NUH

Name

"Nuh" is the name of this Surah as well as the title of its subject matter, for in it, from beginning to the end, the story of the Prophet Noah has been related.

Period of Revelation

This also is one of the earliest Surahs to be revealed at Makkah, but the internal evidence of its subject matter shows that it was sent down in the period when opposition to the Holy Prophet's message of Islam by the disbelievers of Makkah had grown very strong and active.

Theme and Subject

In this surah the story of the Prophet Noah has not been related only for the sake of story telling, but its object is to warn the disbelievers of Makkah, so as to say:"You, O people of Makkah, are adopting towards Muhammad (upon whom be Allah's peace and blessings) the same attitude as the people of the Prophet Noah had adopted towards him; if you do not change this attitude, you too would meet with the same end." This had not been said in so many words anywhere in the Surah, but in the background of the conditions under which this story was narrated to the people of Makkah, this subject itself became obvious.

Vv. 2-4 briefly explain how he began his mission and what he preached.

Then after suffering hardships and troubles in the way of preaching his mission for ages the report that he made to his Lord has been given in vv. 5-20. In it he states how he had been trying to bring his people to the right path and how his people had stubbornly opposed him.

After this, the Prophet Noah's final submission has been recorded in vv. 21-24, in which he prays to his Lord, saying: "These people have rejected my invitation: they are blindly following their chiefs, who have devised a tremendous plot of deceit and cunning. Time now has come when these people should be deprived of every grace to accept guidance." This was not an expression of impatience by the Prophet Noah, but when after having preached his message under extremely trying circumstances for centuries be became utterly disappointed with his people, he formed the opinion that no chance whatever was left of their coming to the right path. His this opinion fully conformed to Allah's own decision. Thus, in the next verse (25), it has been said: "The torment of Allah descended on those people because of their misdeeds."

In the concluding verse, the Prophet Noah's supplication that he made to his Lord, right at the time the torment descended, has been recorded. In it he prays for his own and for all the believers' forgiveness, and makes a submission to Allah to the effect: "Do not leave any of the disbelievers alive on the earth, for they have become utterly devoid of every good: they will not beget any but disbelieving and wicked descendents."

While studying this Surah one should keep in view the details of the Prophet Noah's story which have been given in the Qur'an above. For this see Al-Araf: 59-64 Yunus: 71,73, Hud: 25-49, Al-Mu'minun: 23-31, Ash- Shua'ra: 105-122, Al-Ankabut: 14,15, As-Saaffat: 75-82, Al-Qamar: 9-16.


72: JINN Introduction

JINN

Name

"Al-Jinn" is the name of this Surah as well as the title of its subject matter, for in it the event of the Jinn's hearing the Qur'an and returning to their people to preach Islam to them, has been related in detail.

Period oœ Revelation

According to a tradition related in Bukhari and Muslim, on the authority of Hadrat Abdullah bin Abbas, once the Holy Prophet (upon whom be peace) was going to Visit the Fair of Ukaz with some of his Companions, On the way be led the Fajr Prayer at Nakhlah. At that time a company of the jinn happened to pass that way. When they heard the Quran being recited, they tarried and listened to it attentively. This very event has been described in this Surah.

Most of the commentators, on the basis of this tradition, believe that this relates to the Holy Prophet's well known journey to Taif, which had taken place three years before the Hijrah in the 10th year of the Prophethood. But this is not correct for several reasons. The jinn's hearing the Qur'an during the journey to Taif has been related in Al-Ahqaf 29-32. A cursory reading of those verses shows that the jinn who had believed after hearing the Qur'an on that occasion were already believers in the Prophet Moses and the previous scriptures. On the contrary, vv. 2- 7 of this surah clearly show that the jinn who heard the Qur'an on this occasion were polytheists and deniers of the Hereafter and Prophethood. Then, it is confirmed historically that in his journey to Taif none accompanied the Holy Prophet except Hadrat Zaid bin Harithah. On the contrary, concerning this journey Ibn Abbas says that the Holy Prophet (upon whom be peace) was accompanied by some of his Companions. Furthermore, the traditions also agree that in that journey the jinn heard the Qur'an when the Holy Prophet had stopped at Nakhlah on his return journey from Taif to Makkah, and in this journey, according to the traditions of Ibn Abbas, the event of the jinn's hearing the Qur'an occurred when the Holy Prophet was going to Ukaz from Makkah. Therefore, in view of these reasons what seems to be correct is that in Surah Al-Ahqaf and Surah Al Jinn, one and the same event has not been narrated, but these were two separate events, which took place during two separate journeys.

As far as Surah Al-Ahqaf is concerned, it is agreed that the event mentioned in it occurred on the return journey from Taif in the 10th year of Prophethood. As for the question, when this second event took place, its answer is not given by the tradition of Ibn Abbas, nor any other historical tradition shows as to when the Holy Prophet had gone to the Fair of Ukaz along with some of his Companions. However, a little consideration of vv 8-10 of this surah shows that this could only be an event of the earliest stage of Prophethood. In these verses it has been stated that before the appointment of the Holy Prophet (upon whom be peace) to Divine Mission the jinn used to have one or another opportunity to eavesdrop in the heavens in order to hear news of the unseen, but after it they suddenly found that angels had been set as guards and meteorites were being shot on every side so that they could find no place of safety from where they could hear the secret news. Thereupon they had set about searching for the unusual thing that had occurred on the earth, or was going to occur, because of which the security measures had been tightened up. Probably since then many companies of the jinn must have been moving about in search of the unusual occurrence and one of them after having heard the Qur'an from the Holy Prophet (upon whom be peace) must have formed the opinion that that was the very thing for the sake of which all the gates of the heavens had been shut against the jinn.

Reality of Jinn

Before one starts the study of this Surah one must clearly know what is the reality of the jinn so as to avoid any possible mental confusion. Many people of the modern times are involved in the misunderstanding that the jinn are not real, but only a figment of the ancient superstition and myths. They have not formed this opinion on the basis that they have known all the realities and truths about the universe and have thus discovered that the jinn do not exist. They cannot claim to possess any such knowledge either. But they have assumed without reason and proof that nothing exists in the universe except what they can see, whereas the sphere of human perceptions as against the vastness of this great universe is not even comparable to a drop of water as against the ocean. Here, the person who thinks that what he does not perceive, does not exist, and what exists must necessarily be perceived, in fact, provides a proof of the narrowness of his own mind. With this mode of thought, not to speak of the jinn, man cannot even accept and acknowledge any reality, which he cannot directly experience and observe, and he cannot even admit the existence of God, to say nothing of admitting any other unseen reality.

Those of the Muslims who have been influenced by modernism, but cannot deny the Qur'an either, have given strange interpretations of the clear statements of the Qur'an about the jinn, Iblis and Satan. They say that this does not refer to any hidden creation, which may have its own independent existence, but it sometimes implies man's own animal forces, which have been called Satan, and sometimes it implies savage and wild mountain tribes, and sometimes the people who used to listen to the Qur'an secretly. But the statements of the Qur'an in this regard are so clear and explicit that these interpretations bear no relevance to them whatever.

The Qur'an frequently mentions the jinn and the men in a manner as to indicate that they are two separate creations. For this, see Al Araf: 38, Hind : 119, Ha Mim As-Sajdah: 25,29, Ahqaf: 18, Adh Dhariyat: 56, and the entire surah Ar-Rahman, which bears such clear evidence as to leave no room to regard the jinn as a human species.

In Surah Al-Araf: 12, Al Hijr : 26-27 and Ar-Rahman : 14-19, it has been expressly stated that man was created out of clay and jinn out of fire.

In Surah Al Hijr: 27, it has been said that the jinn had been created before man. The same thing is testified by the story of Adam and Iblis, which has been told at seven different places in the Qur'an, and at every place it confirms that Iblis was already there at the creation of man. Moreover, in surah Al-Kahf: 50, it has been stated that Iblis belonged to the jinn.

In surah Al-Araf: 27, it has been stated in clear words that the jinn see the human beings but the human beings do not see them.

In surah Al-Hijr: 16-l8, surah As- Saaffat: 6-10 and surah Al-Mulk: 5, it has been said that although the jinn can ascend to the heavens, they cannot exceed a certain limit; if they try to ascend beyond that limit and try to hear what goes on in the heavens, they are not allowed to do so, and if they try to eavesdrop they are driven away by meteorites. By this the belief of the polytheistic Arabs that the jinn possess the knowledge of the unseen, or have access to Divine secrets, has been refuted. The same error has a]so been refuted in Saba: 14.

Al-Baqarah: 30-34 and Al- Kahf: 50 show that Allah has entrusted man with the vicegerency of the earth and the men are superior to the jinn. Although the jinn also have been given certain extraordinary powers and abilities an example of which is found in An-Naml 39, yet the animals likewise have been given some powers greater than man, but these are no argument that the animals are superior to man.

The Qur'an also explains that the jinn, like men, are a creation possessed of power and authority, and they, just like them, can choose between obedience and disobedience, faith and disbelief. This is confirmed by the story of Satan and the event of the jinn affirming the faith as found in Surahs Al-Ahqaf and Al-Jinn.

At scores of places in the Qur'an, it has also been stated that Iblis at the very creation of Adam had resolved to misguide mankind, and since then the Satanic jinn have been persistently trying to mislead man, but they do not have the power to overwhelm him and make him do something forcibly. However, they inspire him with evil suggestions, beguile him and make evil seem good to him. For this, see An-Nisa 117- 120, Al-Araf: 11-17, Ibrahim: 22, Al-Hijr: 30-42, An-Nahl 98-100, Bani Israil 61-65.

The Qur'an also tells us that in the pre Islamic ignorance the polytheistic Arabs regarded the jinn as associates of God, worshiped them and thought they were descended from God. For this, see A1-An'am: 100, Saba : 40-41, As Saffat: 158.

From these details, it becomes abundantly clear that the jinn have their own objective existence and are a concealed creation of an entirely different species from man. Because of their mysterious qualities, ignorant people have formed exaggerated notions and concepts about them and their powers, and have even worshiped them, but the Qur'an has explained the whole truth about them, which shows what they are and what they are not.

Theme and Topics

In this Surah in vv. 1-15, it has been told what was the impact of the Qur'an on the company of the jinn when they heard it and what they said to their fellow jinn when they returned to them. Allah, in this connection, has not cited their whole conversation but only those particular things which were worthy of mention. That is why the style is not that of a continuous speech but sentences have been cited so as to indicate that they said this and this. If one studies these sentences spoken by the jinn carefully, one can easily understand the real object of the narration of this event of their affirming the faith and or mentioning this conversation of theirs with their people in the Qur'an. The explanations that we have given of their statements in our Notes will be of further help in understanding this object.

After this, in vv 16-l8, the people have been admonished to the effect:"If you refrain from polytheism and follow the way of righteousness firmly, you will be blessed; otherwise if you turn away from the admonition sent down by Allah, you will meet with a severe punishment." Then, in vv. 19-23, the disbelievers of Makkah have been reproached, as if to say: When the Messenger of Allah calls you towards Allah, you surround and mob him from every side, whereas the only duty of the Messenger is to convey the messages of Allah. He does not claim to have any power to bring any gain or cause any harm to the people." Then, in vv. 24-25 the disbelievers have been warned to the effect: "Today you are trying to overpower and suppress the Messenger seeing that he is helpless and friendless, but a time will come when you will know who in actual fact is helpless and friendless. Whether that time is yet far off, or near at hand, the Messenger has no knowledge thereof, but it will come to pass in any case." In conclusion, the people have been told: The Knower of the unseen is Allah alone. The Messenger receives only that knowledge which Allah is pleased to give him. This knowledge pertains to matters connected with the performance of the duties of Prophethood and it is delivered to him in such security which does not admit of any external interference whatever.


73: AL-MUZZAMMIL Introduction

AL-MUZZAMMIL

Name

The Surah has been so designated after the word al-muzzammil occurring in the very first verse. This is only a name and not a title of its subject matter.

Period of Revelation

The two sections of this Surah were revealed in two separate periods.

The first section (vv. 1-19) is unanimously a Makki Revelation, and this is supported both by its subject matter and by the traditions of the Hadith. As for the question, in which specific period of the life at Makkah it was revealed, it is not answered by the tradition, but the internal evidence of the subject matter of this section helps to determine the period of its revelation.

First, in it the Holy Prophet (upon whom be peace) has been instructed to the effect: "Arise during the night and worship Allah so that you may develop the capability to shoulder the heavy burden of Prophethood and to discharge its responsibilities." This shows that this Command must have been given in the earliest period of the Prophethood' when training was being imparted to the Holy prophet by Allah for this office.

Secondly, a Command has been given in it that the Qur'an be recited in, the Tahajjud Prayer for half the night, or thereabout. This Command by itself points out that by that time at least so much of the Qur'an had been revealed as could be recited for that long.

Thirdly, in this section the Holy Prophet (upon whom be peace) has been exhorted to have patience at the excesses being committed by his opponents, and the disbelievers of Makkah have been threatened with the torment. This shows that this section was revealed at a time when the Holy Prophet (upon whom be peace) had openly started preaching Islam and the opposition to him at Makkah had grown active and strong.

About the second section (v. 20) although many of the commentators have expressed the opinion that this too was sent down at Makkah, yet some other commentators regard it as a Madani Revelation, and this same opinion is confirmed by the subject matter of this section. For it mentions fighting in the way of Allah, and obviously, there could be no question of it at Makkah; it also contains the Command to pay the obligatory zakat, and it is fully confirmed that the zakat at a specific rate and with an exemption limit (nisab) was enjoined at Madinah.

Theme and Subject Matter

In the first seven verses the Holy Prophet (upon whom be peace) has been commanded to the effect: "Prepare yourself to shoulder the responsibilities of the great Mission that has been entrusted to you; its practical form is that you should rise during the hours of night and stand up in Prayer for half the night, or for a little more or less of it."

In vv. 8-14, he has been exhorted to the effect: "Devote yourself exclusively to that God Who is the Owner of the whole universe. intrust all your affairs to Him with full satisfaction of the heart. Bear with patience whatever your opponents may utter against you. Do not be intimate with them. Leave their affair to God: He Himself will deal with them."

Then, in vv. 15-19, those of the people of Makkah, who were opposing the Holy Prophet (upon whom be peace) have been warned, so as to say: "We have sent a Messenger to you just as We sent a Messenger to the Pharaoh. Just consider what fate the Pharaoh met when he did not accept the invitation of the Messenger of Allah. Supposing that you are not punished by a torment in this world, how will you save yourselves from the punishment for disbelief on the Day of Resurrection."

This is the subject matter of the first section. The second section, according to a tradition from Hadrat Sa'id bin Jubair, was sent down ten years later, and in it the initial Command given in connection with the Tahajjud Prayer, in the beginning of the first section, was curtailed. The new Command enjoined, "Offer as much of the Tahajjud Prayer as you easily can, but what the Muslims should particularly mind and attend to is the five times obligatory Prayer a day:, they should establish it regularly and punctually; they should discharge their zakat dues accurately; and they should spend their wealth with sincere intentions for the sake of Allah. In conclusion, the Muslims have been exhorted, saying: "Whatever good works you do in the world, will not go waste, but they are like the provision which a traveler sends up in advance to his permanent place of residence. Whatever good you send up from the world, you will find it with Allah, and the provision thus sent up is much better than what you will have to leave behind in the world, and with Allah you will also get a much better and richer reward than what you have actually sent up before."


74: AL-MUDDATHTHIR Introduction

AL-MUDDATHTHIR

Name

The Surah takes its name from the word al- muddaththir in the first verse. This also is only a name, not a title of its subject matter.

Period of Revelation

The first seven verses of this Surah belong to the earliest period at Makkah. Even according to some traditions which have been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, etc., on the authority of Hadrat Jabir bin Abdullah, these are the very earliest verses of the Qur'an to be revealed to the Holy Prophet (upon whoa be peace). But the Muslim Ummah almost unanimously agreed that the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq(XCVI) However, what is established by authentic traditions is that after this first Revelation, no Revelation came down to the Holy Prophet (upon whom be peace) for quite some time. Then, when it was resumed, it started with theme verses of Surah Al- Muddaththir. Imam Zuhri has given the following details of it:

"Revelation to the Holy Prophet remained suspended for quite some time, and it was such a period of deep grief and distress for him that he started going early to the tops of the mountains to throw himself down from them. But whenever he stood on the edge of a peak, the Angel Gabriel would appear and tell him that he was Allah's Prophet. This would console him and restore to him full peace of mind." (Ibn Jarir).

After this Imam Zuhri relates the following tradition on the authority of Hadrat Jabir bin Abdullah:

"The Ho]y Messenger of Allah describing the period of falrat al-wahi (break in revelation) said: One day when I was passing on the way, I suddenly heard a call from heaven. I raised my head and saw that the same Angel who had visited me in the Cave of Hira was sitting on a throne between heaven and earth. This struck terror in my heart, and reaching home quickly, I said: 'Cover me up, cover me up'. So the people of the house covered me up with a quilt (or blanket). At that time Allah sent down the Revelation: Ya ayyuhal-Muddaththiru... From then on revelation became intense and continuous." (Bukhari, Muslim Musnad Ahmad, Ibn Jarir).

The rest of the Surah (vv. 8-56) was revealed when the first Hajj season came after public preaching of Islam had begun in Makkah. This has been fully well described in the Sirah by Ibn Hisham and we shall cite it below.

Theme and Subject Matter

As has been explained above, the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq, in which it had been Said: "Read (O Prophet), in the name of your Lord, Who created: created man from a clot of congealed blood. Read: and your Lord is Most Generous, Who taught knowledge by the pen, taught man what he did not know."

This was the first experience of Revelation met with suddenly by the Holy Prophet (upon whom be peace). in this message it was not told what great mission he had been entrusted with and what duties he had to perk form in future. He was only initiated into it and then left alone for a time so that the great strain this experience had caused should pass away and he should mentally become prepared to receive the Revelation and perform the prophetic mission in the future. After this intermission when Revelation Was resumed, the first seven verses of this Surah Were revealed:In these he Was for the first time commanded to arise and warn the people of the consequences of the way of life they were following and to proclaim the greatness of God in the world where others were being magnified without any right. Along with that he was given this instruction: The demand of the Unique mission that you have to perform, now is that your life should be pure in every respect and you should carry out the duty of reforming your people sincerely irrespective of any worldly gain. Then, in the last sentence, he was exhorted to endure with patience, for the sake of his Lord, all the hardships and troubles that he might have to face while performing his mission.

In the implementation of this Divine Command when the Holy Messenger of Allah began to preach Islam and recite the Qur'anic Surahs revealed successively, the people of Makkah felt alarmed, and it provoked a great storm of opposition and hostility. A few months passed in this state until the Hajj season approached. The people of Makkah feared that if Muhammad (upon whom be Allah's peace) started visiting the caravans of the pilgrims coming from all over Arabia at their halting places and reciting the spell binding and unique Revelations of the Qur'an in their assemblies on the occasion of Hajj, his message would reach every part of Arabia and influence countless people. Therefore, the Quraish chiefs held a conference and settled that they would start a propaganda campaign against the Holy Prophet (upon whom be peace) among the pilgrims as soon as they arrived. After they had agreed on this, Walid bin al-Mughirah said to the assembled people: "If you said contradictory things about Muhuammad (upon whom be Allah's peace and blessings), we all would lose our trust among the people. Therefore, let us agree upon one opinion, which we should all say without dispute. Some people said that they would call Muhammad (upon whom be Allah's peace and blessings) a soothsayer. Walid said : No, by God, be is not a soothsayer. We have seen the soothsayers: what they murmur and what they utter has no remote resemblance with the Qur'an. Some other people said: Then we say be is possessed. Walid said: He is not a possessed one: we have seen bad and insane people; the way one talks disjointedly and behaves foolishly in that state is known to all: who would believe that what Muhammad (upon whom be peace) presented was the incoherent speech of a madman? The people said: Then we say he is a poet. Walid said: No, he is not a poet, for we know poetry in all its forms, and what he presents conforms to no form of it. The people said: Then he is a sorcerer. Walid said: He is no sorcerer either: we have Seen sorcerers and we also know what methods they adopt for their sorcery. This also does not apply to Muhammad. Then he said: "Whichever of these things you said about Muhammad, it would be known to be a false accusation. By God, his speech is sweet, his root is deep and his branches are fruitful. At this Abu Jahl urging on Walid said: Your people will never be pleased with you unless you say something about Muhammad. He said: Let me think over it awhile. Then, after prolonged thought and consideration, he said: The nearest thing to the truth is that you tell the Arabs that he is a sorcerer, who has brought a message by which he separates a man from his father; and from his brother, and from his wife and children, and from his family. They all agreed on what Walid had proposed. Then, according to a scheme the men of Quraish spread among the pilgrims in the Hajj season and they warned everyone they met of the sorcery of Muhammad (upon whom be peace) and of his stirring up divisions in the families by it." But the result was that by their this plan the Quraish chiefs themselves made the name of the Holy Messenger known throughout Arabia. (Ibn Hisham, pp. 288-289. That Walid had made this proposal on the insistence of Abu Jahl has been related by Ibn Jarir in his Tafsir on the authority of Ikrimah).

This same event has been reviewed and commented upon in the second section of this Surah. The sequence of its contents is as follows:

In vv. 8-10 the deniers of Truth have been warned, saying: "You will see the evil result of what you are doing today on the Resurrection Day."

In vv. 11-26, without naming Walid bin al-Mughirah, it has been told how Allah had blessed him and how inimical he proved to be to true Faith. In this connection, his mental conflict has been portrayed, telling that, on the one hand, he was fully convinced of the truth of Muhammad (upon whom be Allah's peace and blessings) and the Qur'an, but, on the other, he did not want to risk his leadership and position among his people. Therefore, not only he did not believe himself but after a long-drawn-out conflict with his conscience he also came out with the proposal that in order to restrain the people from believing the Qur'an should be branded as magic. After exposing his evil nature, it has been said: "Notwithstanding such evil inclinations and misdeeds, this person desires that he should be further blessed, whereas he has now become worthy of Hell, and never of further blessings."

In vv. 27-48, the dreadfulness of Hell has been depicted and it has been explained as to people of what character and morals really deserve it.

In vv. 49-53, the root cause of the disbelievers' aversion has been pointed out, saying: "Since they are fearless of the Hereafter, and look upon this worldly life as an end in itself, they flee from the Qur'an as though they were wild asses fleeing away from the lion: therefore, they propose unreasonable conditions for believing, whereas even if each and every condition of theirs was fulfilled, they could not advance even an inch on the way of Faith with their denial of the Hereafter."

In conclusion, it has been explicitly stated: Allah does not stand in need of anybody's faith that He may fulfill his conditions. The Qur'an is an admonition that has been presented before the people openly; now whoever wills may accept it. Allah has a right that the people should fear His disobedience and He alone has the power to forgive the one who adopts piety and an attitude of God consciousness even though one may have committed many acts of disobedience in the past.


75: AL-QIYAMAH Introduction

AL-QIYAMAH

Name

The Surah has been so named after the word al- Qiyamah in the first verse. This is not only the name but also the title of this Surah, for it is devoted to Resurrection itself.

Period of Revelation

Although there is no tradition to indicate its period of revelation, yet there is in the subject matter of this Surah an internal evidence, which shows that it is one of the earliest Surahs to be sent down at Makkah. After verse 15 the discourse is suddenly interrupted and the Holy Prophet (upon whom be peace) told: "Do not move your tongue to remember this Revelation hastily. It is Our responsibility to have it remembered and read. Therefore, when We are reciting it, listen to its recital carefully. Again, it is Our responsibility to explain its meaning." Then, from verse 2O onward the same theme which was interrupted at verse 15, is resumed. This parenthetical passage, according to both the context and the traditions, has been interposed here for the reason that when the Angel Gabriel was reciting this Surah to the Holy Prophet, the Holy Prophet, lest he should forget its words later, was repeating them at the same moment. This in fact happened at the time when the coming down and receipt of Revelation was yet a new experience for him and he was not yet fully used to receiving it calmly. There are two other instances also of this in the Qur'an. First, in Surah Ta Ha the Holy Prophet (upon whom be peace) has been told: "And see that you do not hasten to recite the Qur'an before its revelation is completed to you." (v. 114). Then, in Surah Al-A'la, it has been said: "We shall enable you to recite:, then you shall never forget. (v. 6). Later, when the Holy Prophet became fully used to receiving the Revelation well, there remained no need to give him any such instruction. That is why except for these, three, there is no other instance of this in the Qur'an.

Theme and Subject Matter

Most of the Surahs, from here till the end of the Qur'an, in view of their content and style, seem to have been sent down in the period when after the first seven verses of Surah Al-Muddaththir, revelation of the Qur'an began like a shower of rain:Thus, in the successively revealed Surahs Islam and its fundamental concepts and moral teachings were presented so forcefully and effectively in pithy, brief sentences and the people of Makkah warned so vehemently on their errors and deviations that the Quraish chiefs were utterly confounded. Therefore, before the next Hajj season came they held the conference for devising schemes to defeat the Holy Prophet (upon whom be peace) as has been mentioned in the Introduction to the Surah Al-Muddaththir above.

In this Surah, addressing thee deniers of the Hereafter, replies have been given to each of their doubts and objections, strong arguments have been given to prove the possibility, occurrence and necessity of the Resurrection and Hereafter, and also it has been pointed out clearly that the actual reason of the people's denying the Hereafter is not that they regard it as impossible rationally but because their selfish motives do not allow them to affirm it. At the same time, the people have been warned, as if to say: "The event, the occurrence of which you deny, will inevitably come: all your deeds will be brought and placed before you. As a matter of fact, even before any of you sees his record, he will be knowing fully well what he has done in the world, for no man is unaware of himself, no matter what excuses and pretenses he may offer to deceive the world and deceive himself in respect of his misdeeds."


76: AD-DAHR Introduction

AD-DAHR

Name

This Surah is called Ad-Dahr as well as Al-Insan after the words occurring in the first verse.

Period of Revelation

Most of the commentators, including Allama Zamakhshari, Imam Razi, Qadi, Baidawi, Allama Nizam ad-Din Nisaburi, Hafiz Ibn Kathir and many others, regard it as a Makki Surah, and, according to Allama Alusi, the same is the opinion of the majority of scholars. However, some commentators hold the view that the Surah was revealed at Madinah, and some others say that it was revealed at Makkah but vv. 8-10 of it were sent down at Madinah.

As far as the subject matter and the style of the Surah are concerned, these are very different from those of the Madani Surahs. A little study of it rather shown that it is not only a Makki Surah but it was revealed during the earliest period at Makkah, which began just after the revelation of the first seven verses of Surah Al-Muddaththir. As for vv 8-10, they are so naturally set in the theme of the Surah that if they are read in their proper context, no one can say that the theme preceding and following them had been sent down 15 to 16 years earlier but these three verses which were revealed many years later were inserted here unnaturally.

In fact, the basis of the idea that this Surah; or some verses of it were revealed at Madinah, is a tradition which has related from Ibn Abbas (may Allah bless him). He says that once Hadrat Hasan and Husain fell ill The Holy Prophet and some of his Companions visited them. They wished Hadrat Ali to make a vow to Allah for the recovery of the two children. Thereupon, Hadrat Ali, Hadrat Fatimah and Fiddah their maid servant, vowed a fast of three days if Allah restored the children to health. The children recovered by the grace of Allah and the three of them began to fast as avowed. As there was nothing to eat in the house, Hadrat Ali borrowed three measures (sa') of barley from somebody (according to another tradition, earned through labour). When on the first day they sat down to eat after breaking the fast, a poor man came and begged for food. They gave all their food to him, drank water and retired to bed. The next day when they again sat down to eat after breaking the fast, an orphan came and begged for something. They again gave away the whole food to him, drank water and went to bed. On the third day when they were just going to eat after breaking the fast, a captive came up and begged for food likewise. Again the whole food was given away to him. On the fourth day Hadrat Ali took both the children with him and went before the Holy Prophet (upon whom be peace). The Holy Prophet (on whom be peace) seeing the weak condition of the three, returned with them to the house of Hadrat Fatimah and found her lying in a corner half dead with hunger. This moved him visibly. In the meantime the Angel Gabriel (peace be on him) came and said; "Look, Allah has congratulated you on the virtues of the people of your house!"When the Holy Prophet asked what it was, he recited this whole Surah in response. (According to Ibn Mahran's tradition, he recited it from verse 5 till the end. But the tradition which Ibn Marduyah has related from Ibn Abbas only says that the verse Wa yut'imun-at ta'am... was sent down concerning Hadrat Ali and Hadrat Fatimah; there is no mention of this story in it). This whole story has been narrated by Ali bin Ahmad al-Wahidi in his Commentary of the Qur'an, entitled Al'Basit, and probably from the same it has been taken by Zamakhshari, Razi, Nisaburi and others.

In the first place, this tradition is very weak as regards its chain of transmission. Then, from the point of view of its subject matter also, it is strange that when a poor man, or an orphan, or a captive, comes to beg for food, he is given all the food. He could be given one member's food and the five of them could share the rest of it among themselves:Then this also is incredible that illustrious persons like Hadrat Ali and Hadrat Fatimah, who possessed perfect knowledge of Islam, should have regarded it as an act of virtue to keep the two children, who had just recovered their health and were still weak, hungry for three consecutive days. Moreover, in respect of the captives also, it has never been a practice under the Islamic government that they should be left to beg for food for themselves. For if they were prisoners of the government, the government itself was responsible to arrange food and clothing for them, and if they were in an individual's custody, he was made responsible to feed and clothe them. Therefore, it was not possible that in Madinah a captive should have gone about begging food from door to door. However, overlooking the weaknesses of transmission and the probability of subject matter, even if the narrative is accepted as it goes, at the most what it shows is that when the people of the Holy Prophet's house acted righteously as they did, Gabriel came and gave him the good news that Allah had much appreciated their act of virtue, for they had acted precisely in the righteous way that Allah had commanded in these verses of Surah Ad-Dahr. This does not necessitate that these verses too were sent down on that very occasion. The same is the case with many traditions concerning the occasion of revelation. When about a certain verse it is said that it was sent down on a particular occasion, it in fact does not mean that the verse was sent down on the very occasion the incident took place. But it means that the verse applies precisely and exactly to the incident. Imam Suyuti in Al-Itqan has quoted this from Hafiz Ibn Taimiyyah: "When the reporters say that a verse was sent down concerning a particular incident, it sometimes implies that the same incident (or matter) occasioned its revelation, and sometimes that the verse applies to the matter although it may not have occasioned its revelation."Further on he quotes Imam Badr ad-Din Zarkashi's view from his Al-Burhan fi Ulum al-Quran:"It is well known in respect of the Companions and their immediate successors that when one of them says that a verse was sent down concerning a particular matter, it means that the ruling contained in it applied to that matter and not that the matter itself occasioned the revelation of the verse. Thus, it only uses the ruling of the verse for the purpose of reasoning and not for stating a fact." (Al-Itqan fi Ulum al-Quran, vol. I, p. 31, Ed. 1929).

Theme and Subject Matter

The theme of this Surah is to inform man of his true position in the world and to tell him that if he understood his true position rightly and adopted the attitude of gratefulness, he would meet with such and such good end, and if he adopted the way of disbelief, he would meet with such and such evil ends In the longer Surahs of the Qur'an this same theme has been presented at length, but a special characteristic of the style of the earliest Surahs revealed at Makkah is that the subjects dealt with at length in the later period, "have been presented in a brief but highly effective way in this period in such concise, elegant sentences as may automatically be preserved in the memory of the hearers.

In this Surah, first of all man has been reminded that there was a time when he was nothing; then a humble beginning of him was made with a mixed drop of sperm and ovum of which even his mother was not aware; even she did not know that he had been conceived nor anyone else seeing the microscopic cell could say that it was a man, who in future would become the best of creation on the earth. After this, man has been warned, so as to say: "Beginning your creation in this way We have developed and shaped you into what you are today in order to test and try you in the world. That is why, unlike other creatures, you were made intelligent and sensible and were shown both the way of gratitude and the way of ungratitude clearly so that you may show, in the interval that you have been granted here for work, whether you have emerged as a grateful servant from the test or an unbelieving, Un- grateful wretch!"

Then, just in one sentence, it has been stated decisively what will be the fate to be met with in the Hereafter by those who emerged as unbelievers from this test.

After this, in vv. 5-22 continuously, the blessings with which those who do full justice to servitude in the world, will be favored, have been mentioned in full detail. In these verses, not only have their best rewards been mentioned but they have also been told briefly what are the acts on the basis of which they would become worthy of those rewards. Another special characteristic of the earliest Surahs revealed at Makkah is that besides introducing in them briefly the fundamental beliefs and concepts of Islam, here and there, those moral qualities and virtuous acts have been mentioned, which are praiseworthy according to Islam, and also those evils of deed and morality of which Islam strives to cleanse human life. And these two things have not been mentioned with a view to show what good or evil result is entailed by them in the transitory life of the world, but they have been mentioned only to point out what enduring results they will produce in the eternal and everlasting life of the Hereafter, irrespective of whether an evil quality may prove useful or a good quality may prove harmful in the world.

This is the subject matter of the first section (vv. 1-22). In the second section, addressing the Holy Prophet (upon whom be peace), three things have been stated: first, that "it is in fact We Ourself Who are revealing this Qur'an piecemeal to you, and this is intended to inform the disbelievers, not you, that the Qur'an is not being fabricated by Muhammad (upon whom be Allah's peace and blessings) but it is "We Who are revealing it, and it is Our Own wisdom which requires that We should reveal it piece by piece and not all at once."Second, the Holy Prophet has been told: "No matter how long ,it may take for the decree of your Lord to be enforced and no matter what afflictions may befall you in the meantime, in any case you should continue to perform your mission of Apostleship patiently, and not to yield to the pressure tactics of any of these wicked and unbelieving people."The third thing he has been told is: "Remember Allah day and night, perform the Prayer and spend your nights in the worship of Allah, for it is these things which sustain and strengthen those who call to Allah in the face of iniquity and disbelief."

Then in one single sentence, the actual cause of the disbelievers wrong attitude has been stated: they have forgotten the Hereafter and are enamored of the world. In the second sentence, they have been warned to the effect: "You have not come into being by yourself: We have created you. You have not made these broad chests, and strong, sturdy hands and feet for yourselves, it is We Who made these for you; and it so lies in Our power to treat you as We please. We can distort your figures, We can destroy you and replace you by some other nation. We can cause you to die and can recreate you in whatever form We like."

In conclusion, it has been said: This is an Admonition: whoever wills may accept it and take a path to his Lord. But man's own will and desire is not everything in the world. No one's will and desire can be fulfilled unless Allah (also) so wills. And Allah's willing is not haphazard: whatever He wills, He wills it on the basis of His knowledge and wisdom. He admits into His mercy whomever He regards as worthy of His mercy on the basis of His knowledge and wisdom, and He has prepared a painful torment for those whom He finds unjust and wicked.


77: AL-MURSALAT Introduction

AL-MURSALAT

Name

The Surah takes its name from the word wal-mursalat in the first verse.

Period of Revelation

Its subject matter bears full evidence that it was revealed in the earliest period at Makkah. If this Surah is read together with the two Surahs preceding it, namely Al-Qiyamah and Ad-Dahr, and the two Surahs following it, namely An-Naba and An-Naziat, it becomes obvious that all these Surahs are the Revelations of the same period, and they deal with one and the same theme, which has been impressed on the people of Makkah in different ways.

Theme and Subject Matter

Its theme is to affirm the Resurrection and Hereafter and to warn the people of the consequences which will ultimately follow the denial and the affirmation of these truths.

In the first seven verses, the system of winds has been presented as an evidence of the truth that the Resurrection which is being foretold by the Qur'an and the Prophet Muhammad (upon whom be Allah's peace and blessings) must come to pass. The reasoning is that the power of All-Mighty Allah Who established this wonderful system on the earth, cannot be helpless in bringing about the Resurrection, and the express wisdom which underlies this system bears full evidence that the Hereafter must appear, for no act of an All- Wise Creator can be vain and purposeless, and if there was no Hereafter, it would mean that the whole of one's life was useless and absurd.

The people of Makkah repeatedly asked, "Bring about the Resurrection with which you threaten us; only then shall we believe in it."In vv. 8-l5, their demand has been answered, saying:"Resurrection is no sport or fun so that whenever a jester should ask for it, it should be brought forth immediately. It is indeed the Day of Judgment to settle the account of all mankind and of all its individuals. For it Allah has fixed a specific time it will take place at its own time, and when it takes place with all its dreads and horrors, it will confound those who are demanding it for fun today. Then their cases will be decided only on the evidence of those Messengers whom these deniers of the truth are repudiating with impunity. Then they will themselves realize how they themselves are responsible for their dooms

In vv. 16-28 arguments have been given continuously for the occurrence and necessity of the Resurrection and Hereafter. In these it has been stated that man's own history, his own birth, and the structure of the earth on which he lives, bear the testimony that the coming of Resurrection and the establishment of the Hereafter are possible as well as the demand of Allah Almighty's wisdom. History tells us that the nations which denied the Hereafter ultimately became corrupted and met with destruction. This means that the Hereafter is a truth which if denied and contradicted by a nation by its conduct and attitude, will cause it to meet the same doom, which is met by a blind man who bushes headlong into an approaching train. And it also means that in the kingdom of the universe only physical laws are not at work but a moral law also is working in it, under which in this very world the process of retribution is operating. But since in the present life of the world retribution is not taking place in its complete and perfect form, the moral law of the universe necessarily demands that there should come a time when it should take its full course and all those good works and evil deeds, which could not be rewarded here, or which escaped their due punishment should be fully rewarded and punished. For this it is inevitable that there should be a second life after death. If man only considers how he takes his birth in the world, his intellect, provided it is sound intellect, cannot deny that for the God Who began his creation from an insignificant sperm drop and developed him into a perfect man, it certainly possible to create the same man once again. After death the particles of man's body do not disappear but continue to exist on the same earth on which he lived his whole life. It is from the resources and treasures of this very earth that he is made and nourished and then into the same treasures of the earth he is deposited. The God who caused him to emerge from the treasures of the earth, in the first instance, can also cause him to re-emerge from the same treasures after he has been restored to them at death. If one only considers the powers of Allah, one cannot deny that He can do this; and if one considers the wisdom of Allah, one also cannot deny that it is certainly the very demand of His wisdom to call man to account for the right and wrong use of the powers that He has granted him on the earth; it would rather be against wisdom to let him off without rendering an account.

Then, in vv. 28-40, the fate of the deniers of the Hereafter has been depicted, and in vv. 4l-45 of those who affirming faith in it in their worldly life, endeavored to improve their Hereafter, and abstained from the evils of disbelief and thought, morality and deed, conduct and character which might be helpful in man's worldly life, but are certainly ruinous for his life hereafter.

In the end, the deniers of the Hereafter and those who turn away from God-worship, have been warned as if to say: "Enjoy your short-lived worldly pleasure as you may, but your end will ultimately be disastrous." The discourse concludes with the assertion that the one who fails to obtain guidance from Book like the Qur'an, can have no ether source in the world to afford him Guidance.


78: AL-NABA Introduction

AL-NABA

Name

The Surah derived its name from the word an-Naba in the second verse. This is not only a name but also a title of its subject matter, for Naba implies the news of Resurrection and Hereafter and the whole Surah is devoted to the same theme.

Period of Revelation

As we have explained in the introduction to Surah Al-Mursalat, the theme of all the Surahs, from Al- Qiyamah to An-Naziat, closely resembles one another's, and all these seem to have been revealed in the earliest period at Makkah.

Theme and Subject Matter

Its theme also is the same as of Surah Al-Mursalat, i. e. to affirm the Resurrection and Hereafter, and to warn the people of the consequences of acknowledging or disacknowledging it.

When the Holy Prophet (upon whom be peace) first started to preach Islam in Makkah, his message consisted of three elements:(1) That none be held as an associate with Allah in Godhead; (2) that Allah had appointed him as His Messenger; (3) that this world will come to an end one day and then another world will be established when all the former and the latter generations will be resurrected with the same bodies in which they lived and worked in the world; then they will be called to account for their beliefs and deeds and those who emerge as believing and righteous in this accountability will go to Paradise and those who are proved to be disbelieving and wicked will live in Hell for ever.

Of these although the first thing was highly unpleasant for the people of Makkah, yet in any case they were not disbelievers in the existence of Allah. They believed in His Being the Supreme Sustainer, Creator and Providence and also admitted that all those beings whom they regarded as their deities, were themselves Allah's creatures. Therefore, in this regard the only thing they disputed was whether they had any share in the attributes and powers of Divinity and in the Divine Being itself or not.

As for the second thing, the people of Makkah were not prepared to accept it. However, what they could not possibly deny was that during the 40 years life that the Holy Prophet (upon whom be peace) had lived among them before his claim to Prophethood, they had never found him a lying deceitful person or the one who would adopt unlawful methods for selfish ends. They themselves admitted that he was a man possessed of wisdom, righteousness and moral superiority. Therefore, in spite of charging him with a thousand false accusations, nothing to say of making others believe, they were finding it difficult even for themselves to believe that although he was an honest and upright man in every other affair and dealing of life, yet, God forbid, a liar only in his claim to be a Prophet.

Thus, the first two things were not in fact so perplexing for the people of Makkah as the third thing. When this was presented before them, they mocked it most of all, expressed unusual wonder at it, and regarding it as remote from reason and impossible, started talking against it as incredible, even inconceivable, in their assemblies. But in order to bring them to the way of Islam it was absolutely essential that the doctrine of the Hereafter should be instilled into their minds, for without belief in this doctrine, it was not at all possible that they could adopt a serious attitude with regard to the truth and falsehood, could change their standard of values in respect of good and evil, and giving up worship of the world, could be inclined to follow the way that Islam urged them to follow. That is why in the earliest Surahs revealed at Makkah the doctrine of the Hereafter has been impressed and stressed more than anything else. However, the arguments for it have been given in such a way that the doctrine of the Oneness of God (Tauhid) also is impressed on the minds automatically. This also contains brief arguments, here and there, to confirm the truth of the Holy Messenger of Allah and the Qur'an.

After understanding well why the theme of the Hereafter has been so frequently repeated in the Surahs of this period, let us now have a look at the subject matter of this Surah. In it first of all, allusion has been made to the common talk and the doubts that were being expressed in every street of Makkah and in every assembly of the people of Makkah on hearing the news about Resurrection. Then, the deniers have been asked: "Don't you see this earth which We have spread as a carpet for you? Don't you see the high mountains which we have so firmly placed in the earth?Don't you consider your own selves how We have created you as pairs of men and women?Don't you consider your sleep by which We make you seek a few hours rest after every few hours labour and toil so as to keep you fit for work in the world? Don't you see the alternation of the night and day which We are so regularly perpetuating precisely according to your needs and requirements?Don't you see the strongly fortified system of the heavens above you? Don't you see the sun by means of which you are receiving your light and heat? Don't you see the rains which fall from the clouds and help produce corns and vegetables and luxuriant gardens? Do these things only tell you that the power of the Almighty Being Who has created them, will be unable to bring about Resurrection and establish the Next World? Then, from the supreme wisdom which is clearly working in this world around you, do you only understand this that although each part of it and each function of it is purposive, yet life is meaningless? Nothing could be more absurd and meaningless that after appointing man to the office of foreman and granting him vast powers of appropriation, in this workhouse, when he leaves the world after fulfilling his role, he should be let off without any accountability. He should neither be rewarded and granted pension on satisfactory work, nor subjected to any accountability and punishment on unsatisfactory performance of duty.

After giving these arguments it has been emphatically stated that the Day of Judgment shall certainly come to pass on its appointed time. No sooner is the Trumpet sounded than whatever is being foretold shall appear before the eyes, and whether you believe in it today, or not, at that time you will come out in your multitudes from wherever you would be lying dead and buried to render your account. Your denial cannot in any way avert this inevitable event.

Then, in vv. 21-30; it has been stated that every single misdeed of those who do not expect any accountability to take place and have thus belied Our Revelations, lies reckoned and recorded with Us, and Hell is ever lying an ambush to punish them and punish them fully for all their doings. Then, in vv. 31-36, the best rewards of those who lived as responsible people in the world and have provided for their Hereafter beforehand have been mentioned. They have been reassured that they will not only be rewarded richly for their services but in addition they will also be given sufficient gifts.

In conclusion, the Divine Court in the Hereafter has been depicted, making it plain that there will be no question of somebody's being adamant in the matter of getting his followers and associates forgiven, none will speak without leave, and leave will be granted on the condition that intercession be made only for the one to whom leave of intercession will have been given, and the intercessor will say only what is right. Moreover, leave for intercession will be given only for those who had acknowledged the Truth in the world but were sinners; rebels of God and rejectors of the Truth will deserve no intercession at all.

The discourse has been concluded with this warning: The Day the coming of which is being foretold, shall certainly come to pass. Do not think it is yet far off, it is close at hand. Now, whoever wills, let him believe in it and take the way towards his Lord. But he who disbelieves, in spite of the warning, "will have all his deeds placed before him: and he will exclaim regretfully: "Oh, would that I were not born in the world!" At that time, his regrets will be about the same world of which he is so enamored today!


79: AN-NAZI`AT Introduction

AN-NAZI`AT

Name

It is derived from the word wan-nazi`at with which the Surah opens.

Period of Revelation

According to Hadrat Abdullah bin Abbas, this Surah was sent down after Surah An-Naba. Its subject matter also testifies that it belongs to the earliest period at Makkah.

Theme and Subject Matter

Its theme is affirmation of Resurrection and the life hereafter; It also warns of the consequences of belying the Messenger of God.

The Surah opens with oaths sworn by the angels who take the soul at deaths and those who hasten to carryout Allah's Commands, and those who conduct the affairs of the universe according to Divine Will, to assure that the Resurrection will certainly come to pass and the second life after death will certainly take place. For the angels who are employed to pluck out the soul today can also be employed to restore the soul tomorrow, and the angels who promptly execute Allah's Commands and conduct the affairs of the universe today can also upset the order of the universe tomorrow by orders of the same God and can also bring about a new order.

After this the people have been told, so as to say: "This work which you regard as absolutely impossible, is not any difficult for Allah, for which He may have to make lengthy preparations. Just a single jolt will upset this system of the world and a second jolt will be enough to cause you to appear as living beings in the new world. At that time the same people who were wont to deny it, would be trembling with fear and seeing with awe struck eyes all that they thought was impossible.

Then, relating the story of the Prophet Moses and Pharaoh briefly, the people have been warned to the effect: "You know full well what fate the Pharaoh met in consequence of belying the Messenger and rejecting the guidance brought by him and endeavoring to defeat his mission by trickery and deceit. If you do not learn any lesson from it and do not change your ways and attitude accordingly, you also will have to meet the same fate.

Then, in vv. 27-13, arguments have been given for the Hereafter and life after death. In this regard, the deniers have been asked the question:"Is your resurrection a more difficult task or the creation of the huge Universe which spreads around you to infinite distances with myriads of its stars and planets? Your recreation cannot be difficult for the God for Whom this was an easy task. Thus, after presenting in a single sentence, a decisive argument for the possibility of the Hereafter, attention has been drawn to the earth and its provisions that have been arranged in it for the sustenance of man and animal and of which everything testifies that it has been created with great wisdom for fulfilling some special purpose. Pointing to this the question has been left for the intellect of man to ponder for itself and form the opinion whether calling man to account after having delegated authority and responsibilities to a creature like him in this wise system would be more in keeping with the demands of wisdom, or that he should die after committing all sorts of misdeeds in the world and should perish and mix in the dust for ever and should never be called to account as to how he employed the authority and fulfilled the responsibilities entrusted to him. Instead of discussing this question, in vv. 34-41, it has been said: "When the Hereafter is established, men's eternal future will be determined on the criterion as to which of them rebelled against his God transgressing the bounds of service and made the material benefits and pleasures his objective of life and which of them feared standing before his Lord and refrained from fulfilling the unlawful desires of the self." This by itself provides the right answer to the above question to every such person who considers it honestly, free from stubbornness. For the only rational, logical and moral demand of giving authority and entrusting responsibilities to man in the world is that he should be called to account on this very basis ultimately and rewarded or punished accordingly.

In conclusion, the question of the disbelievers of Makkah as to when Resurrection will take place, has been answered. They asked the Holy Prophet this question over and over again. In reply it has been said that the knowledge of the time of its occurrence rests with Allah alone. The Messenger is there only to give the warning that it will certainly come. Now whoever wishes may mend his ways, fearing its coming, and whoever wishes may behave and conduct himself as he likes, fearless of its coming. When the appointed time comes, those very people who loved the life of this world and regarded its pleasures as the only object of life, would feel that they had stayed in the world only for an hour or so. Then they will realize how utterly they had ruined their future for ever for the sake of the short lived pleasures of the world.


80: `ABASA Introduction

`ABASA

Name

The Surah is so designated after the word `abasa with which it opens.

Period of Revelation

The commentators and traditionists are unanimous about the occasion of the revelation of this Surah. According to them, once some big chiefs of Makkah were sitting in the Holy Prophet's assembly and he was earnestly engaged in trying to persuade them to accept Islam. At that very point, a blind man, named Ibn Umm Maktum, approached him to seek explanation of some point concerning Islam. The Holy Prophet (upon whom be peace) disliked his interruption and ignored him. Thereupon Allah sent down this Surah. From this historical incident the period of the revelation of this Surah can be precisely determined.

In the first place, it is confirmed that Hadrat Ibn Umm Maktum was one of the earliest converts to Islam. Hafiz Ibn Hajar and Hafiz Ibn Kathir have stated that he was one of those who had accepted Islam at a very early stage at Makkah.

Secondly, some of the traditions of the Hadith which relate this incident show that he had already accepted Islam and some others show that be was inclined to accept it and had approached the Holy Prophet in search of the truth. Hadrat Aishah states that coming to the Holy Prophet he had said: "O Messenger of Allah, guide me to the straight path." (Tirmidhi, Hakim, Ibn Hibban, Ibn Jarir, Abu Ya'la. According to Hadrat Abdullah bin Abbas, he had asked the meaning of a verse of the Qur'an and said to the Holy Prophet: "O Messenger of Allah, teach me the knowledge that Allah has taught you." Ibn Jarir, Ibn Abu Hatim). These statements show that he had acknowledged the Holy Prophet (upon whom be peace as a Messenger of Allah and the Quran as a Book of Allah. Contrary to this, Ibn Zaid has interpreted the words la allahu yazzakka of verse 3 to mean: la allahu yuslim: "maybe that he accepts Islam." (Ibn Jarir) And Allah's own words: "What would make you know that he might reform, or heed the admonition, and admonishing might profit him?" and "The one who comes to you running, of his own will, and fears, from him you turn away", point out that by that time he had developed in himself a deep desire to learn the truth: he had come to the Holy Prophet with the belief that he was the only source of guidance and his desire would be satisfied only through him; his apparent state also reflected that if he was given instruction, he would benefit by it.

Thirdly, the names of the people who were sitting in the Holy Prophet's assembly at that time, have been given in different traditions. In this list we find the names of `Utbah, Shaibah, Abu Jahl, Umayyah bin Khalaf, Ubayy bin Khalaf, who were the bitterest enemies of Islam. This shows that the incident took place in the period when these chiefs were still on meeting terms with the Holy Prophet and their antagonism to Islam had not yet grown so strong as to have stopped their paying visits to him and having dialogues with him off and on. All these arguments indicate that this is one of the very earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In view of the apparent style with which the discourse opens, one feels that in this Surah Allah has expressed His displeasure against the Holy Prophet (upon whom be peace) for his treating the blind man with indifference and attending to the big chiefs exclusively. But when the whole Surah is considered objectively, one finds that the displeasure, in fact, has been expressed against the disbelieving Quraish, who because of their arrogant attitude and indifference to the truth, were rejecting with contempt the message of truth being conveyed by the Holy Prophet (upon whom be peace). Then, besides teaching him the correct method of preaching, the error of the method that he was adopting at the start of his mission has also been pointed out. His treating the blind man with neglect and disregard and devoting all his attention to the Quraish chiefs was not for the reason that he regarded the rich as noble and a poor blind man as contemptible, and, God forbid, there was some rudeness in his manner for which Allah reproved him. But, as a matter of fact, when a caller to Truth embarks on his mission of conveying his message to the people, he naturally wants the most influential people of society to accept his message so that his task becomes easy, for even if his invitation spreads among the poor and weak people, it cannot make much difference. Almost the same attitude had the Holy Prophet (upon whom be peace) also adopted in the beginning, his motive being only sincerity and a desire to promote his mission and not any idea of respect for the big people and hatred for the small people. But Allah made him realize that that was not the correct method of extending invitation to Islam, but from his mission's point of view, every man, who was a seeker after truth, was important, even if he was weak, or poor, and every man, who was heedless to the truth, was unimportant, even if he occupied a high position in society. Therefore, he should openly proclaim and convey the teachings of Islam to all and sundry, but the people who were really worthy of his attention, were those who were inclined to accept the Truth, and his sublime and noble message was too high to be presented before those haughty people who in their arrogance and vanity thought that they did not stand in need of him but rather he stood in need of them.

This is the theme of vv. 1-16. From verse 17 onward the rebuke directly turns to the disbelievers, who were repudiating the invitation of the Holy Messenger of Allah (upon whom be peace). In this, first they have been reproved for their attitude which they had adopted against their Creator, Providence and Sustainer. In the end, they have been warned of the dreadful fate that they would meet in consequence of their conduct on the Day of Resurrection.


81: AT-TAKWIR Introduction

AT-TAKWIR

Name

It is derived from the word kuwwirat in the first verse. Kuwwirat is passive voice from takvir in the past tense, and means "that which is folded up", thereby implying that it is a Surah in which the "folding up" has been mentioned:

Period of Revelation

The subject matter and the style clearly show that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

It has two themes: the Hereafter and the institution of Apostleship.

In the first six verses the first stage of the Resurrection has been mentioned when the sun will lose its light, the stars will scatter, the mountains will be uprooted and will disperse, the people will become heedless of their dearest possessions, the beasts of the jungle will be stupefied and will gather together, and the seas will boil up. Then in the next seven verses the second stage has been described when the souls will be reunited with the bodies, the records will be laid open, the people will be called to account for their crimes, the heavens will be unveiled, and Hell and Heaven will be brought into full view. After depicting the Hereafter thus, man has been left to ponder his own self and deeds, saying: "Then each man shall himself know what he has brought with him."

After this the theme of Apostleship has been taken up. In this the people of Makkah have been addressed, as if to say "Whatever Muhammad (upon whom be Allah's peace and blessings) is presenting before you, is not the bragging of a madman, nor an evil suggestion inspired by Satan, but the word of a noble, exalted and trustworthy messenger sent by God, whom Muhammad (upon whom be Allah's peace and blessings) has seen with his own eyes in the bright horizon of the clear sky in broad day light. Whither then are you going having turned away from this teaching?"


82: AL-INFITAR Introduction

AL-INFITAR

Name

It is derived from the word infatarat in the first verse. Infitar is an infinitive which means to burst or split asunder, thereby implying that it is the Surah in which the splitting asunder of the sky has been mentioned.

Period of Revelation

This Surah and the Surah At-Takwir closely resemble each other in their subject matter. This shows that both were sent down in about the same period.

Theme and Subject Matter

Its theme is the Hereafter. According to a tradition related in Musnad Ahmad, Tirmidhi, Ibn al-Mundhir, Tabarani, Hakim and Ibn Marduyah, on the authority of Hadrat Abdullah bin Umar, the Holy Messenger (upon whom be peace) said: "The one who wants that he should see the Resurrection Day as one would see it with one's eyes, should read Surah At-Takwir, Surah Al-Infitar and Surah Al-Inshiqaq".

In this Surah first the Resurrection Day has been described and it is said that when it occurs, every person will see whatever he has done in the world. After this, man has been asked to ponder the question: "O man, what has deluded you into thinking that the God, Who brought you into being and by Whose favor and bounty you possess the finest body, limbs and features among all creatures, is only bountiful and not just? His being bountiful and generous does not mean that you should become fearless of His justice."Then, man has been warned, so as to say: "Do not remain involved in any misunderstanding. Your complete record is being prepared. There are trustworthy writers who are writing down whatever you do." In conclusion, it has been forcefully stated that the Day of Resurrection will surely take place when the righteous shall enjoy every kind of bliss in Paradise and the wicked shall be punished in Hell. On that day no one shall avail anyone anything. All powers of judgment shall be with Allah.


83: AL-MUTAFFIFIN Introduction

AL-MUTAFFIFIN

Name

It is derived from the very first verse; Wayl-ul-lil mutaffifin.

Period of Revelation

The style of the Surah and its subject matter clearly show that it was revealed in the earliest stage at Makkah, when surah after surah was being revealed to impress the doctrine of the Hereafter on the people's minds. This Surah was revealed when they had started ridiculing the Muslims and disgracing them publicly in the streets and in their assemblies, but persecution and manhandling of the Muslims had not yet started. Some commentators regard this as a Madani Surah. This misunderstanding has been caused by a tradition from Ibn Abbas according to which when the Holy Prophet (upon whom be peace) arrived in Madinah, the evil of giving short weight and measure was widespread among the people there. Then Allah sent down Wayl ul-lil mutaffifin and the people began to give full weight and measure. (Nasa'i, Ibn Majah, Ibn Marduyah, Ibn Jarir, Baihaqi: Shu`ab-il-Iman) But, as we have explained in the introduction to Surah Ad-Dahr, the common practice with the Companions and their successors was that when they found that a verse applied to a certain matter of life, they would say that it had been sent down concerning that particular matter. Therefore, what is proved by the tradition of Ibn Abbas is that when after his emigration to Madinah the Holy Prophet (upon whom be peace) saw that the evil was widespread among the people there, he recited this Surah before them by Allah's Command and this helped them mend their ways.

Theme and Subject Matter

The theme of this Surah too is the Hereafter. In the first six verses the people have been taken to task for the prevalent evil practice in their commercial dealings. When they had to receive their due from others, they demanded that it be given in full, but when they had to measure or weigh for others, they would give less than what was due. Taking this one evil as an example out of countless evils prevalent in society, it has been said that it is an inevitable result of the heedlessness of the Hereafter. Unless the people realized that one day they would have to appear before God and account for each single act they performed in the world, it was not possible that they would adopt piety and righteousness in their daily affairs. Even if a person might practise honesty in some of his less important dealings in view of "honesty is the best policy", he would never practise honesty on occasions when dishonesty would seem to be "the best policy". Man can develop true and enduring honesty only when he fears God and sincerely believes in the Hereafter, for then he would regard honesty not merely as "a policy" but as "a duty" and obligation, and his being constant in it, or otherwise, would not be dependent on its being useful or useless in the world.

Thus, after making explicit the relation between morality and the doctrine of the Hereafter in an effective and impressive way, in vv. 7-17, it has been said: The deeds of the wicked are already being recorded in the black list of the culprits, and in the Hereafter they will meet with utter ruin. Then in vv. 18-28, the best end of the virtuous has been described and it has been laid that their deeds are being recorded in the list of the exalted people, on which are appointed the angels nearest to Allah.

In conclusion, the believers have been consoled, and the disbelievers warned, as if to say: "The people who are disgracing and humiliating the believers today, are culprits who, on the Resurrection Day, will meet with a most evil end in consequence of their conduct, and these very believers will feel comforted when they see their fate."


84: AL-INSHIQAQ Introduction

AL-INSHIQAQ

Name

It is derived from the word inshaqqat in the first verse. Inshaqqat is infinitive which means to split asunder, thereby implying that it is the Surah in which mention has been made of the splitting asunder of the heavens.

Period of Revelation

This too is one of the earliest Surahs to be revealed at Makkah. The internal evidence of its subject matter indicates that persecution of the Muslims had not yet started; however, the message of the Qur'an was being openly repudiated at Makkah and the people were refusing to acknowledge that Resurrection would ever take place when they would have to appear before their God to render an account of their deeds.

Theme and Subject Matter

Its theme is the Resurrection and Hereafter.

In the first five verses not only have the state of Resurrection been described vividly but an argument of its being true and certain also have been given. It has been stated that the heavens on that Day will split asunder, the earth will be spread out plain and smooth, and it will throw out whatever lies inside it of the dead bodies of men and evidences of their deeds so as to become completely empty from within. The argument given for it is that such will be the Command of their Lord for the heavens and the earth; since both are His creation. they cannot dare disobey His Command. For them the only right and proper course is that they should obey the Command of their Lord.

Then, in vv 6-19 it has been said that whether man Is conscious of this fact or not, he in any case is moving willy nilly to the destination when he will appear and stand before his Lord. At that time all human beings will divide into two parts: first those whose records will be given in their right hands: they will be forgiven without any severe reckoning; second those whose records will be given them behind their back. They will wish that they should die somehow, but they will not die; instead they will be cast into Hell. They will meet with this fate because in the world they remained lost in the misunderstanding that they would never have to appear before God to render an account of their deeds, whereas their Lord was watching whatever they were doing, and there was no reason why they should escape the accountability for their deeds. Their moving gradual]y from the life of the world to the meting out of rewards and punishments in the Hereafter was as certain as the appearance of twilight after sunset, the coming of the night after the day, the returning of men and animals to their respective abodes at night, and the growing of the crescent into full moon.

In conclusion, the disbelievers who repudiate the Qur'an instead of bowing down to God when they hear it, have been forewarned of a grievous punishment and the good news of limitless rewards has been given to the believers and the righteous.


85: AL-BURUJ Introduction

AL-BURUJ

Name

The Surah is so designated after the word al buruj appearing in the first verse.

Period of Revelation

The subject matter itself indicates that this Surah was sent down at Makkah in the period when persecution of the Muslims was at its climax and the disbelievers of Makkah were trying their utmost by tyranny and coercion to turn away the new converts from Islam.

Theme and Subject Matter

Its theme is to warn the disbelievers of the evil consequences of the persecution and tyranny that they were perpetrating on the converts to Islam, and to console the believers, so as to say: "If you remain firm and steadfast against tyranny and coercion, you will be rewarded richly for it, and Allah will certainly avenge Himself on your persecutors on your behalf."

In this connection, first of all the story of the people of the ditch (ashab al-ukhdud) had been related, who had burnt the believers to death by casting them into pits full of fire. By means of this story the believers and the disbelievers have been taught a few lessons. First, that just as the people of the ditch became worthy of Allah's curse and punishment, so are the chiefs of Makkah also becoming worthy of it. Second, that just as the believers at that time had willingly accepted to sacrifice their lives by being burnt to death in the pits of fire instead of turning away from the faith, so also the believers now should endure every persecution but should never give up the faith. Third, that Gods acknowledging Whom displeases the disbelievers and is urged on by the believers, is Dominant and Master of the Kingdom of the earth and heavens; He is self-praiseworthy and is watching what the two groups are striving for. Therefore, it is certain that the disbelievers will not only be punished in Hell for their disbelief but, more than that, they too will suffer punishment by fire as a fit recompense for their tyranny and cruelties. Likewise, this also is certain that those, who believe and follow up their belief with good deeds, should go to Paradise and this indeed is the supreme success. Then the disbelievers have been warned, so as to say: "God's grip is very severe. If you are proud of the strength of your hosts, you should know that the hosts of Pharaoh and Thamud were even stronger and more numerous. Therefore, you should learn a lesson from the fate they met. God's power has so encompassed you that you cannot escape His encirclement, and the Qur'an that you are bent upon belying, is unchangeable: it is inscribed in the Preserved Tablet, which cannot be corrupted in any way."


86: AT-TARIQ Introduction

AT-TARIQ

Name

The Surah taken its name from the word at-tariq in its first verse.

Period of Revelation

The style of its subject matter resembles that of the earliest Surahs revealed at Makkah, but this surah was sent down at a stage when the disbelievers of Makkah were employing all sorts of devices and plans to defeat and frustrate the message of the Qur'an and Muhammad (upon whom be Allah's peace and blessings).

Theme and Subject Matter

It discuses two themes: first that man has to appear before God after death; second, that the Qur'an is a decisive Word which no plan or device of the disbelievers can defeat or frustrate.

First of all, the stars of the heavens have been cited as an evidence that there is nothing in the universe which may continue to exist and survive without guardian over it. Then man has been asked to consider his own self as to how he has been brought into existence from a mere sperm drop and shaped into a living human being. Then it has been said that the God, Who has so brought him into existence, has certainly the power to create him once again, and this resurrection will be for the purpose to subject to scrutiny all the secrets of man which remained hidden in the world. At that time, man will neither be able to escape the consequences of his deeds by his own power, nor will anyone else come to his rescue.

In conclusion, it has been pointed out that just as the falling of rain from the sky and the sprouting of plants and crops from the earth is no child's play but a serious task, so also the truths expressed in the Qur'an are no jest but a firm and unchangeable reality. The disbelievers are involved in the misunderstanding that their plans and devices will defeat the invitation of the Qur'an, but they do not know that Allah too is devising a plan which will bring to naught all their scheming and planning. Than in one sentence the discourse has been summed up, with a word of consolation to the Holy Prophet (upon whom be peace) and a tacit warning to the disbelievers, saying: "Have patience for a while: let the disbelievers do their worst. Before long they will themselves realize whether they have been able to defeat the Qur'an by their scheming or the Qur'an has dominated them in the very place where they are exerting their utmost to defeat it."


87: AL-A`LA Introduction

AL-A`LA

Name

The Surah takes its name from the word al-A`la in the very first verse.

Period of Revelation

The subject matter shows that this too is one of the earliest Surahs to be revealed, and the words: "We shall enable you to recite, then you shall never forget" of verse 6 also indicate that it was sent down in the period when the Holy Messenger (upon whom he Allah's peace) was not yet fully accustomed to receive Revelation and at the time Revelation came down he feared lest he should forget its words. If this verse is read along with verse 114 of Surah Ta Ha and verses 16-19 of Al-Qiyamah and the three verses are also considered with regard to their styles and contexts, the sequence of events seems to be that first in this Surah the Holy Prophet (upon whom be peace) was reassured to the effect: "Do not at all worry: We shall enable you to recite this Word, then you shall not forget it." Then after a lapse of time, on another occasion, when the Surah Al-Qiyamah was being revealed, the Holy Prophet involuntarily began to rehearse the words of the Revelation. Thereupon it was said: "O Prophet do not move your tongue to remember this Revelation hastily. It is for Us to have it remembered and read. Therefore when We are reciting it, listen to its recital carefully. Again, it is for Us to explain its meaning."Last of all, on the occasion of the revelation of Surah Ta Ha, the Holy Prophet on account of human weakness, again became afraid lest his memory should fail to preserve some portion of the 113 verses which were continuously revealed at that time, and therefore, he began to memorize them. Thereupon, it was said: "And see that you do not hasten to recite the Quran before its revelation is completed to you."After this, it never so happened that he felt any such danger, for apart form these three places, there is no other place in the Quran where there might be a reference to this matter.

Theme and Subject Matter

This short surah contains three themes: Tauhid, instructions to the Holy Prophet (upon whom be peace) and the Hereafter.

In the first verse, the doctrine of Tauhid has been compressed into a single sentence, saying that Allah's name should be glorified and exalted, i. e. He should not be remembered by any name which mighty reflect a deficiency, fault, weakness, or an aspect of likeness, with created beings, for the root of all false creeds in the world are wrong concepts about Allah, which assumed the form of an erroneous name for His glorious and exalted Being. Therefore, for the correction of the creed, the primary thing is that Allah Almighty should be remembered only by the beautiful names which suit and befit Him.

In the next three verses, it has been said: "Your Lord, glorification of Whose name is being enjoined, is He Who created everything in the Universe, proportioned it, set it a destiny, taught it to perform the function for which it is created, and you witness this manifestation of His power day and night that He creates vegetation on the earth as well as reduces it to mere rubbish. No other being has the power to bring about spring nor the power to prevent autumn."

Then, in the following two verses, the Holy Prophet (upon whom be peace) his been consoled, as if to say: "Do not worry as to how you will remember word for word the Qur'an that is being revealed to you. It is for Us to preserve it in your memory, and its preservation is not in any way the result of any excellence in you but the result of Our bounty and favor, otherwise if We so will, We can cause you to forget it."

Then, the Holy Prophet (upon whom be peace) has been told: "You have not been made responsible to bring everyone on to the right path; your only duty is to convey the truth, and the simplest way of conveying the truth is that admonition be given to him who is inclined to listen to the admonition and accept it, and the one who is not inclined to it, should not be pursued. The one who fears the evil consequences of deviation and falsehood, will listen to the truth and accept it, and the wretched one who avoids listening to and accepting it, will himself see his evil end."'

The discourse has been summed up, saying: "Success is only for those who adopt purity of belief, morals and deed, and remember the name of their Lord and perform the Prayer. But, on the contrary, the people are wholly lost in seeking the ease, benefits and pleasures of the world, whereas they should actually endeavor for their well being in the Hereafter, for the world is transitory and the Hereafter everlasting and the blessings of the Hereafter are far better than the blessings of the world. This truth has not been expressed only in the Qur'an but in the books of the Prophets Abraham and Moses too, it had been brought to the notice of man.


88: AL-GHASHIYAH Introduction

AL-GHASHIYAH

Name

The Surah takes its name from the word al-ghishiyah in the first verse.

Period of Revelation

The whole subject matter of the Surah indicates that this too is one of the earliest Surahs to be revealed; but this was the period when the Holy Prophet (upon whom be peace) had started preaching his message publicly, and the people of Makkah were hearing it and ignoring it carelessly and thoughtlessly.

Theme and Subject Matter

To understand the subject matter well one should keep in view the fact that in the initial stage the preaching of the Holy Prophet (upon whom be peace) mostly centered around two points which he wanted to instil in the people's minds: Tauhid and the Hereafter: and the people of Makkah were repudiating both. Let us now consider the subject matter and the style of this Surah.

At the outset, in order to arouse the people from their heedlessness, they have been plainly asked:"Do you have any knowledge of the time when an overwhelming calamity will descend?" Immediately after this details of the impending calamity are given as to how the people will be divided into two separate groups and will meet separate ends. One group of the people will go to Hell and they will suffer punishment; the second group will go to the sublime Paradise and will be provided with, blessings.

After thus arousing the people the theme suddenly changes and the question is asked: Do not these people, who frown and scorn the teaching of Tauhid and the news of the Hereafter being given by the Qur'an, observe the common things which they experience daily in their lives?Do they never consider how the camels, on whom their whole life activity in the Arabian desert depends, came into being, endowed precisely with the same characteristics as were required for the beast needed in their desert life? When they go on their journeys, they see the sky, the mountains, or the earth. Let them ponder over these three phenomena and consider as to how the sky was stretched above them, how the mountains were erected and how the earth was spread beneath them? Has all this come about without the skill and craftsmanship of an All- Powerful, All Wise Designer? If they acknowledge that a Creator has created all this with great wisdom and power and that no one else is an associate with Him in their creation, why then do they refuse to accept Him alone as their Lord and Sustainer? And if they acknowledge that that God had the power to create all this, then on what rational ground do they hesitate to acknowledge that that God also has the power to bring about Resurrection, to recreate man, and to make Hell and Heaven?

After making the truth plain by this concise and rational argument, the address turns from the disbelievers to the Holy Prophet (upon whom be peace) and he is told: "If these people do not acknowledge the truth, they may not; you have not been empowered to act with authority over them, so that you should coerce them into believing: your only task is to exhort, so exhort them. Ultimately they have to return to Us; then We shall call them to full account and shall inflict a heavy punishment on those who do not believe."


89: AL-FAJR Introduction

AL-FAJR

Name

The Surah is so designated after the word wal-fajr with which it opens.

Period of Revelation

Its contents show that it was revealed at the stage when persecution of the new converts to Islam had begun in Makkah. On that very basis the people of Makkah have been warned of the evil end of the tribes of Ad and Thamud and of Pharaoh.

Theme and Subject Matter

Its theme is to affirm the meting out of rewards and punishments in the Hereafter, which the people of Makkah were not prepared to acknowledge, Let us consider the reasoning in the order in which it has been presented.

First of all, swearing oaths by the dawn, the ten nights, the even and the odd, and the departing night, the listeners have been asked: "Are these things not enough to testify to the truth of that which you are refusing to acknowledge?" From the explanation that we have given of these four things in the corresponding notes, it will become clear that these things are a symbol of the regularity that exists in the night and day, and swearing oaths by these the question has been asked in the sense: Even after witnessing this wise system established by God, do you still need any other evidence to show that it is not beyond the power of that God Who has brought about this system to establish the Hereafter, and that it is the very requirement of his wisdom that He should call man to account for his deeds?

Then, reasoning from man's own history, the evil end of the Ad and the Thamud and Pharaoh has been cited as an example to show that when they transgressed all limits and multiplied corruption in the earth, Allah laid upon them the scourge of His chastisement. This is a proof of the fact that the system of the universe is not being run by deaf and blind forces, nor is the world a lawless kingdom of a corrupt ruler, but a Wise Ruler is ruling over it, the demand of Whose wisdom and justice is continuously visible in the world itself in man's own history that He should call to account, and reward and punish accordingly, the being whom He has blessed with reason and moral sense and given the right of appropriation in the world.

After this, an appraisal has been made of the general moral state of human society of which Arab paganism was a conspicuous example; two aspects of it in particular, have been criticized: first the materialistic attitude of the people on account of which overlooking the moral good and evil, they regarded only the achievement of worldly wealth, rank and position, or the absence of it, as the criterion of honor or disgrace, and had forgotten that neither riches was a reward nor poverty a punishment, but that Allah is trying man in both conditions to see what attitude he adopts when blessed with wealth and how he behaves when afflicted by poverty. Second, the people's attitude under which the orphan child in their society was left destitute on the death of the father. Nobody asked after the poor; whoever could, usurped the whole heritage left by the deceased parent, and drove away the weak heirs fraudulently. The people were so afflicted with an insatiable greed for wealth that they were never satisfied however much they might hoard and amass. This criticism is meant to make them realize as to why the people with such an attitude and conduct in the life of the world should not be called to account for their misdeeds.

The discourse has been concluded with the assertion that accountability shall certainly be held and it will be held on the Day when the Divine Court will be established. At that time the deniers of the judgment will understand that which they are not understanding now in spite of instruction and admonition, but understanding then will be of no avail. The denier will regret and say, "Would that I had provided for this Day beforehand while I lived in the world." But his regrets will not save him from Allah's punishment. However, as for the people who would have accepted the Truth, which the heavenly books and the Prophets of God were presenting, with full satisfaction of the heart in the world, Allah will be pleased with them and they will be well pleased with the rewards bestowed by Allah. They will be called upon to join the righteous and enter Paradise.


90: AL-BALAD Introduction

AL-BALAD

Name

The Surah has been so named after the word al balad in the first verse.

Period of Revelation

Its subject matter and style resemble those of the earliest Surahs revealed at Makkah, but it contains a pointer which indicates that it was sent down in the period when the disbelievers of Makkah had resolved to oppose the Holy Prophet (upon whom be Allah's peace), and made it lawful for themselves to commit tyranny and excess against him.

Theme and Subject Matter

In this Surah a vast subject has been compressed into a few brief sentences, and it is a miracle of the Quran that a complete ideology of life which could hardly be explained in a thick volume has been abridged most effectively in brief sentences of this short Surah. Its theme is to explain the true position of man in the world and of the world in relation to man and to tell that God has shown to man both the highways of good and evil, has also provided for him the means to judge and see and follow them, and now it rests upon mans own effort and judgment whether he chooses the path of virtue and reaches felicity or adopts the path of vice and meets with doom.

First, the city of Makkah and the hardships being faced therein by the Holy Prophet (upon whom be peace) and the state of the children of Adam have been cited as a witness to the truth that this world is not a place of rest and ease for man, where he might have been born to enjoy life, but here he has been created into toil and struggle. If this theme is read with verse 39 of Surah An-Najm (Laisa lil insani illa ma saa: there is nothing for man but what he has striven for), it becomes plain that in this world the future of man depends on his toil and struggle, effort and striving.

After this, man's misunderstanding that he is all in all in this world and that there is no superior power to watch what he does and to call him to account, has been refuted.

Then, taking one of the many moral concepts of ignorance held by man, as an example, it has been pointed out what wrong criteria of merit and greatness he has proposed for himself in the world. The person who for ostentation and display squanders heaps of wealth, not only himself prides upon his extravagances but the people also admire him for it enthusiastically, whereas the Being Who is watching over his deeds, sees by what methods he obtained the wealth and in what ways and with what motives and intention he spent it.

Then Allah says: We have given man the means of knowledge and the faculties of thinking and understanding and opened up before him both the highways of virtue and vice: one way leads down to moral depravity, and it is an easy way pleasing for the self; the other way leads up to moral heights, which is steep like an uphill road, for scaling which man has to exercise self- restraint. It is man's weakness that he prefers slipping down into the abyss to scaling the cliff.

Then, Allah has explained what the steep road is by following which man can ascend to the heights. It is that he should give up spending for ostentation, display and pride and should spend his wealth to help the orphans and the needy, should believe in Allah and His Religion and joining the company of believers should participate in the construction of a society which should fulfill the demands of virtue and righteousness patiently and should be compassionate to the people. The end of those who follow this way is that they would become worthy of Allah's mercies. On the contrary, the end of those who follow the wrong way, is the fire of Hell from which there is no escape.


91: ASH-SHAMS Introduction

ASH-SHAMS

Name

The Surah has been so designated after the word ash-shams with which it opens.

Period of Revelation

The subject matter and the style show that this Surah too was revealed in the earliest period at Makkah at a stage when opposition to the Holy Prophet (upon whom be Allah's peace) had grown very strong and intense.

Theme and Subject Matter

Its theme is to distinguish the good from the evil and to warn the people, who were refusing to understand this distinction and insisting on following the evil way, of the evil end.

In view of the subject matter this Surah consists of two parts. The first part consists of vv. 1-10, and the second of vv. 11-15. The first part deals with three things: (1) That just as the sun and the moon, the day and the night, the earth and the sky, are different from each other and contradictory in their effects and results, so are the good and the evil different front each other and contradictory in their effects and results; they are neither alike in their outward appearance nor can they be alike in their results.(2) That Allah after giving the human self powers of the body, sense and mind has not left it uninformed in the world, but has instilled into his unconscious by means of a natural inspiration the distinction between good and evil, right and wrong, and the sense of the good to be good and of the evil to be evil.(3) That the future of man depends on how by using the powers of discrimination, will and judgment that Allah has endowed him with, he develops the good and suppresses the evil tendencies of the self. If he develops the good inclination and frees his self of the evil inclinations, he will attain to eternal success, and if, on the contrary, he suppresses the good and promotes the evil, he will meet with disappointment and failure.

In the second part citing the historical precedent of the people of Thamud the significance of Apostleship has been brought out. A Messenger is raised in the world, because the inspirational knowledge of good and evil that Allah has placed in human nature, is by itself not enough for the guidance of man, but on account of his failure to understand it fully man has been proposing wrong criteria and theories of good and evil and thus going astray. That is why Allah sent down clear and definite Revelation to the Prophets (peace be upon them) to augment man's natural inspiration so that they may expound to the people as to what is good and what is evil. Likewise, the Prophet Salih (peace be upon him) was sent to the people of Thamud, but the people overwhelmed by the evil of their self, had become so rebellious that they rejected him. And when he presented before them the miracle of the she camel, as demanded by themselves, the most wretched one of them, in spite of his warning, hamstrung it, in accordance with the will and desire of the people. Consequently, the entire tribe was overtaken by a disaster.

While narrating this story of the Thamud nowhere in the Surah has it been said "O people of Quraish, if you rejected your Prophet, Muhammad (upon whom be Allah's peace and blessings), as the Thamud had rejected theirs, you too would meet with the same fate as they met."The conditions at that time in Makkah were similar to those that had been created by the wicked among the people of Thamud against the Prophet Salih (peace be upon him). Therefore, the narration of this story in those conditions was by itself enough to suggest to the people of Makkah how precisely this historical precedent applied to them.


92: AL-LAIL Introduction

AL-LAIL

Name

The Surah takes its name from the word wal-lail with which it opens.

Period of Revelation

Its subject matter so closely resembles that of Surah Ash-Shams that each Surah seems to be an explanation of the other. It is one and the same thing which has been explained in Surah Ash-Shams in one way and in this Surah in another. This indicates that both these Surahs were sent down in about the same period.

Theme and Subject Matter

Its theme is to distinguish between the two different ways of life and to explain the contrast between their ultimate ends and results. In view of the subject matter this Surah consists of two parts, the first part consisting of vv. 1-11 and the second of vv. 12-21.

In the first part, at the outset it has been pointed out that the strivings and doings that the individuals, nations and groups of mankind are engaged in in the world, are, in respect of their moral nature, as divergent as the day is from the night, and the male from the female. After this, according to the general style of the brief Surahs of the Quran, three moral characteristics of one kind and three moral characteristics of the other kind have been presented as an illustration from among a vast collection of the strivings and activities of man, from which every man can judge which style of life is represented by one kind of the characteristics and which style of life by the other kind. Both these styles have been described in such brief, elegant. and pithy sentences that they move the heart and go down into memory as soon as one hears them. Characteristics of the first kind are that one should spend one's wealth, adopt God- consciousness and piety, and acknowledge the good as good. The second kind of the characteristics are that one should be miserly, should least care for God's pleasure and His displeasure, and should repudiate what is good and right. Then it has been stated that these two modes of action which are clearly divergent, cannot be equal and alike in respect of their results. But, just as they are divergent in their nature, so they are divergent in their results. The person (or group of persons) who adopts the first mode of action, Allah will make easy for him the correct way of life, so much so that doing good will become easy for him and doing evil difficult. On the contrary, he who adopts the second mode of life, Allah will make easy for him the difficult and hard way of life, so much so that doing evil will become easy for him and doing good difficult. This passage has been concluded with a most effective and touching sentence, saying: "This worldly wealth for the sake of which man is even prepared to risk his life: will not go down with him into the grave; therefore, what will it avail him after death?"'

In the second part also three truths have been stated equally briefly. First, that Allah has not left man uninformed in the examination hall of the world, but He has taken on Himself the responsibility to tell him which one is the straight and right way out of the different ways of life. Here, there was no need to point out that by sending His Messenger and His Book He has fulfilled His this responsibility, for both the Messenger and the Book were present to afford the guidance. Second, that the Master of both the world and the Hereafter is Allah alone. If you seek the world, it is He Who will give it, and if you seek the Hereafter, again it is He Who will give it. Now, it is for you to decide what you should seek from Him. The third truth that has been stated is that the wretched one who rejects the good, which is being presented through the Messenger and the Book, and turns away from it, will have a blazing fire ready for him. As for the God fearing person who spends his wealth in a good cause, without any selfish motive, only for the sake of winning his Lord's good pleasure, his Lord will be pleased with him and will bless him with so much that he will be well pleased with Him.


93: AD-DUHA Introduction

AD-DUHA

Name

The Surah takes its name Ad-Duha from the very first word.

Period of Revelation

Its subject matter clearly indicates that it belongs to the earliest period at Makkah. Traditions also show that the revelations were suspended for a time, which caused the Holy Prophet (upon whom be Allah's peace) to be deeply distressed and grieved. On this account he felt very anxious that perhaps he had committed some error because of which his Lord had become angry with him and had forsaken him. Thereupon he was given the consolation that revelation had not been stopped because of some displeasure but this was necessitated by the same expediency as underlies the peace and stillness of the night after the bright day, as if to say: "If you had continuously been exposed to the intensely bright light of Revelation (Wahi) your nerves could not have endured it. Therefore, an interval was given in order to afford you peace and tranquillity." This state was experienced by the Holy Prophet in the initial stage of the Prophethood when he was not yet accustomed to hear the intensity of Revelation. On this basis, observance of a pause in between was necessary. This we have already explained in the introduction to Surah Al Muddaththir; and in E. N. 5 of Surah Al-Muzzammil also we have explained what great burden of the coming down of Revelation he had to bear. Later, when the Holy Prophet developed the power to bear this burden, there was no longer any need for long gaps.

Theme and Subject Matter

Its theme is to console the Holy Prophet (upon whom be peace) and its object to remove his anxiety and distress, which he had been caused by the suspension of Revelation. First of all, swearing an oath by the bright morning and the stillness of night, he has been reassured, so as to say: "Your Lord has not at all forsaken you, nor is he displeased with you." Then, he has been given the good news that the hardships that he was experiencing in the initial stage of his mission, would not last long, for every later period of life for him would be better than the former period, and before long Allah would bless him so abundantly that he would be well pleased. This is one of the express prophecies of the Quran, which proved literally true, afterwards, whereas when this prophecy was made there seemed not to be the remotest chance that the helpless and powerless man who had come out to wage a war against the ignorance and paganism of the entire nation, would ever achieve such wonderful success.

Then, addressing His Holy Prophet (upon whom be peace) Allah says:"O My dear Prophet, what has caused you the anxiety and distress that your Lord has forsaken you, and that We are displeased with you? Whereas the fact is that We have been good to you with kindness after kindness ever since the day of your birth. You were born an orphan, We made the best arrangement for your upbringing and care: you were unaware of the Way, We showed you the Way; you were indigent, We made you rich. All this shows that you have been favored by Us from the very beginning and Our grace and bounty has been constantly focussed on you."Here, one should also keep in view vv. 37-42 of Surah Ta Ha, where Allah, while sending the Prophet Moses to confront a tyrant like Pharaoh, encouraged and consoled him, saying: "We have been looking after you with kindness ever since your birth; therefore, you should be satisfied that you will not be left alone in this dreadful mission. Our bounty will constantly be with you."

In conclusion, Allah has instructed His Prophet (upon whom be peace) telling him how he should treat the creatures of God to repay for the favors He has done him and how he should render thanks for the blessings He has bestowed on him.


94: ALAM-NASHRAH Introduction

ALAM-NASHRAH

Name

The Surah is so designated after the first sentence.

Period of Revelation

Its subject matter so closely resembles that of Surah Ad-Duha that both these Surah seem to have been revealed in about the same period under similar conditions. According to Hadrat Abdullah bin Abbas, it was sent down in Makkah just after wad-Duha.

Theme and Subject Matter

The aim and object of this Surah too is to console and encourage the Holy Messenger (upon whom be Allah's peace). Before his call he never had to encounter the conditions which he suddenly had to encounter after it when he embarked on his mission of inviting the people to Islam. This was by itself a great revolution in his own life of which he had no idea in his life before Prophethood. No sooner had he started preaching the message of Islam than the same society which had esteemed him with unique honor, turned hostile to him. The same relatives and friends, the same clansmen and neighbors, who used to treat him with the highest respect, began to shower him with abuse and invective. No one in Makkah was prepared to listen to him; he began to be ridiculed and mocked in the street and on the road; and at every step he had to face new difficulties. Although gradually he became accustomed to the hardships, even much severer ones, yet the initial stage was very discouraging for him. That is why first Surah Ad-Duha was sent down to console him, and then this Surah.

In it, at the outset, Allah says: "We have favored you, O Prophet, with three great blessings; therefore you have no cause to be disheartened. The first is the blessing of Sharh Sadr (opening up of the breast), the second of removing from you the heavy burden that was weighing down your back before the call, and the third of exalting your renown the like of which has never been granted to any man before. Further below in the notes we have explained what is implied by each of these blessings and how great and unique these blessings indeed are!

After this, the Lord and Sustainer of the universe has reassured His Servant and Messenger (upon whom be peace) that the period of hardships which he is passing through, is not very long, but following close behind it there is also a period of ease. This same thing has been described in Surah Ad-Duha, saying: "Every later period is better for you than the former period, and soon your Lord will give you so much that you will be well pleased."

In conclusion, the Holy Prophet has been instructed, so as to say, "You can develop the power to bear and resist the hardships of the initial stage only by one means, and it is this: `When you are free from your occupations, you should devote yourself to the labour and toil of worship, and turn all your attention exclusively to your Lord'."This same instruction has been given him in much greater detail in Surah Al-Muzzammil 1-9.


95: AT-TIN Introduction

AT-TIN

Name

The Surah has been so named after the very First word at-tin.

Period of Revelation

According to Qatadah, this Surah is Madani. Two different views have been reported from Ibn Abbas: first that it is a Makki Surah, and second that it is Madani. But the majority of scholars regard it as a Makki revelation, a manifest symbol of which is the use of the words hadh-al-balad-il-amin (this city of peace) for Makkah. Obviously, if it had been revealed at Madinah, it would not be correct to use the words "this city" for Makkah Besides, a study of the contents of the Surah shows that it belongs to the earliest period of Makkah, for in it there is no sign whatever to indicate that during the period of its revelation any conflict had started between Islam and unbelief. Moreover, it reflects the same style of the earliest revelations of Makkah period in which briefly and succinctly the people have been made to realize that the judgment of the Hereafter is necessary and absolutely rational.

Theme and Subject Matter

Its theme is the rewards and punishments of the Hereafter. For this purpose first swearing an oath by the habitats of some illustrious Prophets, it has been stated that Allah has created man in the most excellent of moulds. Although at other places in the Quran, this truth has been expressed in different ways, for example, at some places it has been said: "Allah appointed man His vicegerent on the earth and commanded the angels to bow down to him (Al-Baqarah: 30,34, Al-Anam: 165, Al-Araf: 11, Al-Hijr 28,29, An-Naml: 62, Suad 71- 73);" at others that: "Man has become bearer of the Divine trust, which the earth and the heavens and the mountains did not have the power to bear (Al-Ahzab 72);" and at still others that: "We honored the children of Adam and exalted them above many of Our other creatures (Bani Israil 70)," yet here the statement made on oath in particular by the habitats of the Prophets that man has been created in the finest of moulds, signifies that mankind has been blessed with such an excellent mould and nature that it gave birth to men capable of attaining to the highest position of Prophethood, a higher position than which has not been attained by any other creature of God.

Then, it has been stated that there are two kinds of men. those who in spite of having been created in the finest of moulds, become inclined to evil and their moral degeneration causes them to be reduced to the lowest of the low, and those who by adopting the way of faith and righteousness remain secure from the degeneration and consistent with the noble position, which is the necessary demand of their having been created in the best of moulds. The existence among mankind of both these kinds of men is such a factual thing which no one can deny, for it is being observed and experienced in society everywhere at all times.

In conclusion, this factual reality has been used as an argument to prove that when among the people there are these two separate and quite distinct kinds, how can one deny the judgment and retribution for deeds If the morally degraded are not punished and the morally pure and exalted arc not rewarded and both end in the dust alike, it would mean that there is no justice in the Kingdom of God; whereas human nature and common sense demand that a judge should do justice. How then can one conceive that Allah, Who is the most just of all judges, would not do justice?


96: AL-`ALAQ Introduction

AL-`ALAQ

Name

The Surah is so entitled after the word `alaq in the second verse.

Period of Revelation

This Surah has two parts: the first part consists of vv. 1-5, and the second of vv. 6-19. About the first part a great majority of the Islamic scholars are agreed that it forms the very first Revelation to be sent down to the Holy Prophet (upon whom be Allah's peace and blessings). In this regard, the Hadith from Hadrat Aishah, which Imam Ahmad, Bukhari, Muslim, and other traditionists have related with several chains of authorities, is one of the most authentic Ahadith on the subject. In it Hadrat Aishah has narrated the full story of the beginning of revelation as she herself heard it from the Holy Messenger of Allah. Besides, Ibn Abbas, Abu Musa al-Ashari and a group of the Companions also are reported to have stated that these were the very first verses of the Quran to be revealed to the Holy Prophet. The second part was sent down afterwards when the Holy Prophet (upon whom be peace) began to perform the prescribed Prayer in the precincts of the Kabah and Abu Jahl tried to prevent him from this with threats.

Beginning of Revelation

The traditionists have related on the strength of their respective authorities the story of the beginning of revelation from Imam Az- -Zuhri, who had it from Hadrat Urwah bin Zubair, who had it from Hadrat Aishah, his aunt. She states that revelations to the Holy Prophet (upon whom be peace) began in the form of true (according to other traditions, good) visions. Whichever vision he saw it seemed as though he saw it in broad daylight. Afterwards solitude became dear to him and he would go to the Cave of Hira to engage in worship there for several days and nights (Hadrat Aishah has used the word tahannuth, which Imam Zuhri has explained as ta'abbud: devotional exercises. This was some kind of worship which he performed, for until then he had not been taught the method of performing the Prayer by Allah). He would take provisions with him and stay there for several days, then would return to Hadrat Khadijah who would again provide for him for a few more days. One day when he was in the Cave of Hira, Revelation came down to him unexpectedly and the Angel said, to him: "Read". After this Hadrat Aishah reports the words of the Holy Prophet himself, to the effect, "I said: I cannot read! There upon the Angel took me and pressed me until I could bear it no more. Then he left me and said: Read. I said: I cannot read! He pressed me a second time until I could bear it no more. Then he left me and said: Read. I again said: I cannot read! He pressed me for the third time until I could bear it no more. Then he left me and said: Iqra bismi Rabbi kal- ladhi khalaqa: (Read in the name of your Lord Who created) till he reached ma lam ya lam (what he did not know)."Hadrat Aishah says: "Then the Holy Messenger (upon whom be peace) returned home to Hadrat Khadijah trembling with fear, and said to her: `Cover me, cover me', and he was covered. When terror left him, he said: `O Khadijah, what has happened to me?' Then he narrated to her whatever had happened, and said: `I fear for my life'. She said; `No never! Be of good cheer. By God, never will God debase you: you treat the kindred well, you speak the truth, (one tradition adds: you restore what is entrusted to you), you bear the burden of the helpless, you help the poor, you entertain the guests, and you cooperate in good works.' Then she took him to Waraqah bin Naufal, who was her cousin. He had become a Christian in pre- Islamic days, wrote the Gospel in Arabic and Hebrew, and had become very old and blind. Hadrat Khadijah said: `Brother, listen to the son of your brother.' Waraqah said to the Holy Prophet: `What have you seen, nephew?' The Holy Prophet described what he had seen. Waraqah said; `This is the same Namus (the Angel of Revelation) which Allah had sent down to Moses. Would that I were a young man during your Prophethood! Would that I were alive when your tribe would expel you!' The Holy Prophet said: `Will they expel me?' Waraqah said; `Yes, never has it so happened that a person brought what you have brought and was not treated as an enemy. If I live till then I would help you with all the power at my command.' But not very long after this Waraqah died."

This narrative is explicit that even until a moment before the coming Angel the Holy Messenger of Allah (upon whom be His peace) was without any expectation that he was going to be appointed a Prophet. Nothing to say of any such wish or expectation, he did not even have any idea that he would meet with such an experience. Coming down of the Revelation and appearing of the Angel face to face was an unexpected accident for him the first effect of which on him was precisely the same as could naturally be on a person meeting with such a tremendous experience, in the absence of any preparation. That is why when he proclaimed the message of Islam, the people of Makkah raised all sorts of objections, but no one said that they were already apprehending that he would make a claim, for he had been making preparations since long to become a Prophet.

From this narrative another thing which also becomes obvious is how pure was the Holy Prophet's life and how sublime was his character before Prophethood, Hadrat Khadijah was no young lady: she was 55 years old at the time this event took place and had been the Holy Prophet's life companion for 15 years. No weakness of the husband can remain hidden from the wife. She had during this long period of married life found him to be such a generous and noble man that when he told her of his experience in the Cave of Hira', she admitted without the least hesitation that it was indeed Allah's own Angel who had come to him with Revelation. Likewise, Waraqah bin Naufal also was an old inhabitant of Makkah, who had seen the Holy Prophet grow up from childhood. Particularly, for the past 15 years because of the close relationship he was even more intimately aware of his life, his Affairs and dealings. When he also heard of his experience, she did not regard it as an evil suggestion, but immediately said that it was the Namus who had descended on Moses (peace be upon him). This meant that even according to him the Holy Prophet was such a sublime person that there was nothing surprising in his being elevated to the office of Prophethood.

Occasion of Revelation of vv. 6-19

This second part of thee Surah was revealed when the Holy Messenger of Allah began to perform the Prayer in the Islamic way in the Ka'bahand Abu Jahl threatened and tried to prevent him from this. It so happened that after his appointment to Prophethood even before he could start preaching Islam openly, he began to perform the Prayer in the precincts of the Ka'bahin the way Allah taught him; and from this the Quraishfelt for the first time that he had adopted a new religion. The other people were watching it with curiosity, but Abu Jahl in his arrogance and pride threatened the Holy Prophet and forbade him to worship in that way in the Ka'bah. In this connection, quite a number of the Ahadith have been related from Hadarat Abdullah ibn Abbas and Hadrat Abu Huraira, which mention the foolish behaviour of Abu Jahl.

Hadrat Abu Huraira says that Abu Jahl asked the people of Quraish: "Does Muhammad (upon whom be Allah's peace and blessings) set his face on the ground before you?"When they replied in the affirmative, he said:"By Lat and Uzza, if I ever catch him in that act of worship, I would set my foot on his neck and rub his face in the dust."Then it so happened that he saw the Holy Messenger in that posture and came forward to set his foot on his neck, but suddenly turned back as if in a fright and being asked what was the matter, he said there was a ditch of fire and a terrible apparition between himself and Muhammad (upon whom be Allah's peace and blessings) and some wings. On hearing this the Holy Prophet remarked:"Had he come near me, the angels would have smitten and torn him to pieces." (Ahmad, Muslim, Nasai, Ibn Jarir, Ibn AbI Hatim, Ibn al-Mundhir, lbn Marduyah, Abu Nu'aim Isfahani, Baihaqi).

According to lbn Abbas, Abu Jahl said:"If I caught Muhammad (upon whom be Allah's peace and blessings) performing his Prayer by the Ka'bah, I would trample his neck down." When the Holy Prophet heard of it, he said: "If he acted so, the angels would seize him there and then?" (Bukhari, Tirmidhi, Nasai, Ibn Jarir, Abdur Razzaq, Abd bin Humaid, Ibn al- Mundhir, Ibn Marduyah).

According to another tradition from Ibn Abbas, the Holy Prophet was performing his Prayer at the Maqam Ibrahim. Abu Jahl passed that way and said: "O Muhammad, did I not forbid you this, and then he started to threaten him."In reply the Holy Prophet (upon whom be peace) rebuked him severely. There upon he said:"O Muhammad, on what strength do you rebuke me? By God, my followers in this valley far exceed yours in number." (Ahmad, Tirmidhi, Nasai, Ibn Jarir, lbn Abi Shaibah, Ibn al-Mundhir, Tabarani, Ibn Marduyah).

Because of these very incidents the portion of this Surah beginning with Kalla inn al-insana la yat gha was sent down. Naturally the place of this part should be the same as assigned to it in this Surah of the Quran, for after the coming down of the first Revelation the Holy Prophet had given expression to Islam first of all by the act of Prayer, and his conflict with the pagans.


97: AL-QADR Introduction

AL-QADR

Name

The Surah has been so designated after the word al-qadr in the very first verse.

Period of Revelation

Whether it is a Makki or a Madani revelation is disputed. Abu Hayyan in Al-Bahr al-Muhti has made the claim that the majority of scholars regard it as a Madani Surah. Ali bin Ahmad al-Wahidi in his commentary says that this is the first Surah to be sent down in Madinah. Contrary to this, Al Mawardi says that according to the majority of scholars it is a Makki revelation, and the same view has Imam Suyuti expressed in Al-Itqan. Ibn Mardayah has cited Ibn Abbas, lbn Az Zubair and Hadrat Aishah as saying that this Surah was revealed at Makkah. A study of the contents also shows that it should have been revealed at Makkah as we shall explain below.

Theme and Subject Matter

Its theme is to acquaint man with the value, worth and importance of the Quran. Its being placed just after Surah Al-Alaq in the arrangement of the Quran by itself explains that the Holy Book, the revelation of which began with the first five verses of Surah Al-Alaq. was sent down in a destiny making night. It is a glorious Book and its revelation for mankind is full of blessings.

At the outset, Allah says: "We have sent it down." That is, it is not a composition of Muhammad (upon whom be Allah's peace and blessing) himself, but We Ourself have revealed it.

Then, it is said that "We sent it down in the Night of Destiny." Night of Destiny lies two meanings and both are implied here. First, that it is the night during which destinies are decided; or, in other words, it is not an ordinary night like the other nights, but a night in which destinies are made or marred. The revelation of this Book in this night is not merely the revelation of a book but an event which will change the destiny of not only the Quraish, or of Arabia, but of, the entire world. The same thing has been said in Surah Ad-Dukhan for which please see Introduction to that Surah and E. N. 3 thereof. The other meaning is that this is, a night of unique honor, dignity and glory; so much so that it is better than a thousand months. Thus, the disbelievers of Makkah have been warned, as if to say: "You on account of your ignorance regard this Book, which Muhammad (upon whom be Allah's peace and blessings) has presented, as a calamity for yourselves and complain that a disaster has befallen you, whereas the night in which it was decreed to be sent down was such a blessed night that a task was accomplished in it for the well being of mankind, which had never been accomplished even during a thousand months of history. This also has been said in verse 3 of Ad-Dukhan in another way, which we have explained in the introduction to that Surah.

In conclusion, it has been stated that in this night the angels and Gabriel descend with every decree (which in verse 4 of Surah Ad- Dukhan has been described as arm-hakim: wise decree) by the leave of their Lord, and it is all peace from evening till morning; that is, there is no interference of evil in it, for all decrees of Allah are intended to promote good and not evil. So much so that even if a decision to destroy a nation is taken, it is taken for the sake of ultimate good, not evil.


98: AL-BAYYINAH Introduction

AL-BAYYINAH

Name

The Surah is so designated after the word al-bayyinah occurring at the end of the first verse.

Period of Revelation

Where it was revealed, at Makkah or Madinah, is also disputed. Some commentators say it is a Makki revelation according to most scholars; others say it is a Madani revelation according to most scholars. Ibn Az Zubair and Ata bin Yasar hold the view that it is Madani. Ibn Abbas and Qatadah are reported to have held two views, first that it is Makki, second that it is Madani. Hadrat Aishah regards it as a Makki Surah. Abu Hayyan, author of Bahr al-Muhit, and Abdul Munim ibn al- Faras, author of Ahkam al-Quran, also have preferred to regard it as Makki. As for its contents, there is nothing in it to indicate whether it was revealed at Makkah or at Madinah.

Theme and Subject Matter

Its having been placed after Surahs Al-Alaq and Al-Qadr in the arrangement of the Quran is very meaningful. Surah Al-Alaq contains the very first revelation, while Surah Al-Qadr shows as to when it was revealed, and in this Surah it has been explained why it was necessary to send a Messenger along with this Holy Book.

First of all the need of sending a Messenger has been explained, saying: The people of the world, be they from among the followers of the earlier scriptures or from among the idolaters, could not possibly be freed from their state of unbelief, until a Messenger was sent whose appearance by itself should be a clear proof of his apostleship, and he should present the Book of God before the people in its original, pristine form, which should be free from every mixture of falsehood corrupting the earlier Divine Books; and which should comprise sound teachings.

Then, about the errors of the followers of the earlier Books it has been said that the cause of their straying into different creeds was not that Allah had not provided any guidance to them, but they strayed only after a clear statement of the Right Creed had come to them. From this it automatically follows that they themselves were responsible for their error and deviation. Now, if even after the coming of the clear statement through this Messenger, they continued to stray, their responsibility would further increase.

In this very connection, it has been stated that the Prophets who came from Allah and the, Books sent down by Him, did not enjoin anything but that the way of sincere and true service to Allah be adopted, apart from all other ways, no one else's worship, service or obedience be mixed with His, the salat be established and the zakat be paid. This same has been the true religion since ever. From this also it automatically follows that the followers of the earlier scriptures, straying from this true religion, have added extraneous things to it, which are false, and Allah's this Messenger has come to invite them back to, the same original faith.

In conclusion, it has been pointed out clearly that the followers of the earlier Books and the idolaters who would refuse to acknowledge this Messenger are the worst of creatures: their punishment is an everlasting Hell; and the people who would believe and act righteously, and would spend life in the world in awe of God, are the best of creatures: their reward is eternal Paradise wherein they will live for ever. Allah became well pleased with them and they became well pleased with Allah.


99: AL-ZILZAL Introduction

AL-ZILZAL

Name

It is derived from the word zilzal in the first verse.

Period of Revelation

Whether or not it was revealed, at Makkah or Madinah, is disputed. Ibn Masud, Ata, Jabir, and Mjahid say that it is a Makki Surah and a statement of Ibn Abbas also supports this view. On the contrary, Qatadah and Muqatil say that it is Madani and another statement of Ibn Abbas also has been cited in support of this view. That it is a Madani Surah is reasoned from a tradition from Hadrat Abu Said Khudri, which Ibn Abi Hatim has related from him. He says: "When the verse Fa-man ya mal mithqala dharratin khairan yarah, wa man ya mal mithqala dharratin sharran yarah, was revealed, I said: "O Messenger of Allah, shall I really see my deeds? The Holy Messenger replied in the affirmative. I submitted: And every major sin?He replied yes. I said: And the minor sins too? He replied yes. Thereupon I exclaimed that I would then be ruined. The Holy Prophet said: Rejoice, O Abu Sa'id, for each good act will be equal to ten good acts like it." The basis of the argument for this Surah's being Madani is that Hadrat Abu Sa'ld Khudri was an inhabitant of Madinah and reached maturity after the Battle of Uhud. Therefore, if this Surah was revealed in his presence, as is apparent from his statement, it must be a Madani Surah. However, the practice that the Companions and their immediate successors followed in respect of the occasion of the revelation of the verses and Surahs, has already been explained in the Introduction to Surah Ad-Dahr above. Therefore, a Companion's saying that a verse was sent down on this or that particular occasion is no proof that it was sent down on that very occasion. It may well be that after coming of age when Hadrat Abu Sa'id heard this Surah for the first time from the Holy Prophet, terrified by its last portion he might have asked the Holy Prophet the questions which we have cited above, and he might have narrated the incident saying that when this verse was revealed he put this and this question to the Holy Prophet. In the absence of this tradition every reader who reads the Qur'an with understandings will feel that it is a Makki Surah. More than that: from its theme and style he would feel that it must have been sent down in the earliest stage at Makkah when the fundamental principles and beliefs of Islam were being presented before the people in a concise but highly effective way.

Theme and Subject Matter

Its theme is the second life after death and presentation in it before man of the full record of the deeds done by him in the world. In the first three sentences it has been told briefly how the second life after death will take place and how confounding it will be for man. In the next two sentences it has been said that this very earth on which man has lived and performed all kinds of deeds thoughtlessly, and about which he never could fancy that this lifeless thing would at some time in the future bear witness to his deeds, will speak out on that Day by Allah's command and will state in respect of each individual person what act he had committed at a particular time and place. Then, it has been said that men on that Day, rising from their graves, will come out in their varied groups from all corners of the earth, to be shown their deeds and works, and their presentation of the deeds will be so complete and detailed that not an atom's weight of any good or evil act will be left unnoticed or hidden from his eyes.


100: AL-`ADIYAT Introduction

AL-`ADIYAT

Name

The Surah has been so entitled after the word al `adiyat with which it opens.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed. Hadrat Abdullah bin Masud, Jabir, Hasan Basri, Ikrimah, and Ata say that it is Makki. Hadrat Anas bin Malik, and Qatadah say that it is Madani; and from Hadrat Ibn Abbas two views have been reported, first that it is a Makki Surah, and second that it is Madani. But the subject matter of the Surah and its style clearly indicate that it is no only Makki but was revealed in the earliest stage of Makkah.

Theme and Subject Matter

Its object is to make the people realize how evil man becomes when he denies the Hereafter, or becomes heedless of it, and also to warn them that in the Hereafter not only their visible and apparent deeds but even the secrets hidden in their hearts too will be subjected to scrutiny.

For this purpose the general chaos and confusion prevailing in Arabia, with which the whole country was in turmoil, has been presented as an argument. Bloodshed, loot and plunder raged on every side. Tribes were subjecting tribes to raids, and no one could have peaceful sleep at night from fear that some enemy tribe might raid his settlement early in the morning. Every Arab was fully conscious of this state of affairs and realized that it was wrong. Although the plundered bemoaned his miserable, helpless state and the plunderer rejoiced, yet when the plunderer himself was plundered, he too realized how abject was the condition in which the whole nation was involved. Referring to this very state of affairs, it has been said: Unaware of the second life after death and his accountability before God in it, man has become ungrateful to his Lord and Sustainer. He is using the powers and abilities given by God for perpetrating tyranny and pillage; blinded by the love of worldly wealth he tries to obtain it by every means, however impure and filthy, and his own state itself testifies that by abusing the powers bestowed by his Lord he is being ungrateful to Him. He would never have behaved so, had he known the time when the dead will be raised from the graves, and when the intentions and motives with which he had done all sorts of deeds in the world, will be exposed and brought out before everyone to see. At that time the Lord and Sustainer of men shall be well informed of what one had done and what punishment or reward one deserved.


101: AL-QARI`AH Introduction

AL-QARI`AH

Name

The Surah takes its name from its first word al- qari`ah. This is not only a name but also the title of its subject matter, for the Surah is devoted to Resurrection.

Period of Revelation

There is no dispute about its being a Makki Surah. Its contents show that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

Its theme is Resurrection and the Hereafter. At the outset, the people have been aroused and alarmed, saying: "The Great Disaster!What is the Great Disaster? And what do you know what the Great Disaster is?"Thus, after preparing the listeners for the news of the dreadful calamity, Resurrection has been depicted before them in two sentences, saying that on that Day people will be running about in confusion and bewilderment just like so many scattered moths around a light, and the mountains uprooted, will their cohesion and will fly about like carded wool. Then, it has been said that when Allah's Court is established in the Hereafter and the people are called upon to account for their deeds. The people whose good deeds are found to be heavier than their evil deeds, will be blessed with bliss and happiness, and the people whose good deeds are found to be lighter than their evil deeds, will be cast into the deep pit full of burning fire.


102: AT-TAKATHUR Introduction

AT-TAKATHUR

Name

The Surah taken its name from the word at takathur in the first verse.

Period of Revelation

Abu Hayyan and Shaukani say that this Surah, according to all commentators, is Makki, and this same is the well known view according to Iman Suyuti. However, there are some traditions, on the basis of which it is considered a Madani Surah, and they are as follows:

Ibn Abi Hatim has cited Abu Buraidah as saying that this Surah was sent down concerning the two tribes, Bani Harithah and Bani al-Harth, of the Ansar. The two tribes had first recounted the glories and illustrious deeds of their living men; then they had gone to the grave yard and bragged of the glorious deeds of their dead. Thereupon the Divine Revelation Alhakum at takathur came down. But, if the practice of the Companions and their successors concerning the occasions of revelation, is kept in view, this tradition is no argument to prove that Surah At Takathur was sent down on that very occasion, but it shows that this Surah fully applied to the act of the two tribes.

Imam Bukhari and Ibn Jarir have cited this view of Hadrat Ubayy bin Ka'ab: "We took the Holy Prophet" saying: `If the son of Adam had two valley full of wealth, he would long for a third valley; the son of Adam's belly cannot be filled but by earth, to be from the Quran until Alhakum at takathur was sent down. This Hadith has been regarded as an argument for Surah At-Takathur to be a Madani Surah on the ground that Hadrat Ubayy had become a Muslim in Madinah. But Hadrat Ubayy's this statement does not indicate in what sense the Companions regarded this saying of the Holy Prophet (upon whom be peace) as belonging to the Quran. If it means that they regarded it as a verse of the Quran, it cannot be acceptable, for a great majority of the Companions consisted of the men who were well aware of each and every word of the Quran; they could not have the misunderstanding that the Hadith was a verse of the Quran. And if its belonging to the Quran is taken to mean its being derived from the Quran, the tradition can also mean that when the Companions who entered Islam in Madinah, heard this Surah for the first time from the Holy Prophet, they thought that it had been revealed just then, and then about the Holy Prophet's above saying they formed the idea that it was derived from this very Surah.

Ibn Jarir Tirmidhi, Ibn al Mundhir and other traditionists have related this view of Hadrat Ali: "We were in doubt about the torment of the grave until Alhakum at takathur was sent down." This view has been regarded as an argument for Surah At- Takathur to be Madani on the ground that the torment of the grave was first mentioned at Madinah; no mention of it was ever made at Makkah. But this is wrong. In the Makki Surahs of the Quran, the torment of the grave has been mentioned at many places so clearly that there can he no room for any such doubt; for example, see Al- An'am: 93, An-Nahl: 28, Al-Muminun: 99-100, Al-Mu'min: 45-46, which are all Makki Surahs. Therefore, if anything is proved by Hadrat Ali's saying, it is that Surah At-Takathur had been revealed before the revelation of the above mentioned Makki Surahs and its revelation had removed the Companions doubt about the torment of the grave.

That is why, in spite of these traditions, a great majority of the commentators are agreed that this Surah is Makki. In our opinion this is not only a Makki Surah but in view of its contents and style it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it the people have been warned of the evil consequences of world worship because of which they spend their lives in acquiring more and more of worldly wealth, material benefits and pleasures, and position and power, till death, and in vying with one another and bragging and boasting about their acquisitions. This one pursuit has so occupied them that they are left with no time or opportunity for pursuing the higher things in life. After warning the people of its evil end they have been told us if to say: "These blessings which you are amassing and enjoying thoughtlessly, are not mere blessings but are also a means of your trial. For each one of these blessings and comforts you will surely be called to account in the Hereafter."


103: AL-`ASR Introduction

AL-`ASR

Name

The Surah takes its name from the word al-`asr occurring in the first verse.

Period of Revelation

Although Mujahid, Qatadah and Muqatil regard it as a Madani Surah, yet a great majority of the commentators opine that it is Makki; its subject matter also testifies that it must have been sent down in the earliest stage at Makkah, when the message of Islam was being presented in brief but highly impressive sentences so that the listeners who heard them once could not forget them even if they wanted to, for they were automatically committed to memory.

Theme and Subject Matter

This Surah is a matchless specimen of comprehensiveness and brevity. A whole world of meaning has been compressed into its few brief words, which is too vast in content to be fully expressed even in a book. In it, in a clear and plain way it has been stated what is the way to true success for man and what is the way to ruin and destruction for him. Imam Shafe has very rightly said that if the people only considered this Surah well, it alone would suffice them for their guidance. How important this Surah was in the sight of the Companions can be judged from the tradition cited from Hadrat Abdullah bin Hisn ad-Darimi Abu Madinah, according to which whenever any two of them met they would not part company until they had recited Surah Al-Asr to each other. (Tabarani)


104: AL-HUMAZAH Introduction

AL-HUMAZAH

Name

The Surah takes its name from the word humazah occurring in the first verse.

Period of Revelation

All commentators are agreed that it is a Makki Surah; a study of its subject matter and style shows that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it some of the evils prevalent among the materialistic hoarders of wealth in the pre-Islamic days have been condemned. Every Arab knew that they actually existed in their society; they regarded them as evils and nobody thought they were good. After calling attention to this kind of ugly character, the ultimate end in the Hereafter of the people having this kind of character has been stated. Both these things (i. e. the character and his fate in the Hereafter) have been depicted in a way which makes the listener automatically reach the conclusion that such a man fitly deserves to meet such an end. And since in the world, people of such character do not suffer any punishment, but seem to be thriving instead, the occurrence of the Hereafter becomes absolutely inevitable.

If this Surah is read in the sequence of the Surahs beginning with Az-Zilzal, one can fully well understand how the fundamental beliefs of Islam and its teachings were impressed on the peoples minds in the earliest stage in Makkah. In Surah Az-Zilzal, it was said that in the Hereafter man's full record will be placed before him and not an atom's weight of good or evil done by him in the world will have been left unrecorded. In Surah Al- Adiyat, attention was drawn to the plunder and loot, bloodshed and vandalism, prevailing in Arabia before Islam; then making the people realize, that the way the powers given by God were being abused, was indeed an expression of sheer ingratitude to Him, they were told that the matter would not end up in the world, but in the second life after death not only their deeds but their intentions and motives too would be examined, and their Lord fully well knows which of them deserves what reward or punishment. In Surah Al-Qariah after depicting Resurrection the people were warned that in the Hereafter a man's good or evil end will be dependent on whether the scale of his good deeds was heavier, or the scale of his evil deeds was heavier:In Surah At- Takathur the people were taken to task for the materialistic mentality because of which they remained occupied in seeking increase in worldly benefits, pleasures, comforts and position, and in vying with one another for abundance of everything until death overtook them. Then, warning them of the evil consequences of their heedlessness, they were told that the world was not an open table of food for then to pick and choose whatever they pleased, but for every single blessing that they were enjoying in the world, they would have to render an account to their Lord and Sustainer as to how they obtained it and how they used it. In Surah Al-Asr it was declared that each member, each group and each community of mankind, even the entire world of humanity, was in manifest loss, if its members were devoid of Faith and righteous deeds and of the practice of exhorting others to truth and patience. Immediately after this comes Surah Al-Humazah in which after presenting a specimen of leadership of the pre-Islamic age of ignorance, the people have been asked the question: "What should such a character deserve if not loss and perdition?"


105: AL-FIL Introduction

AL-FIL

Name

The Surah derives its name from the word ashab al fil in the very first verse.

Period of Revelation

This is unanimously a Makki Surah; and if it is studied against its historical background it appears that it must have been sent down in the very earliest stage at Makkah.

Historical Background

As we have explained in E. N. 4 of Surah Al-Buruj above, in retaliation for the persecution of the followers of the Prophet Jesus Christ (peace be on him) in Najran by the Jewish ruler Dhu-Nuwas of Yaman, the Christian kingdom of Abyssinia invaded Yaman and put an end to the Himyarite rule there, and in 52S A. D. this whole land passed under Abyssinian control. This happened, in fact, through collaboration between the Byzantine empire of Constantinople and the Abyssinian kingdom, for the Abyssinians at that time had no naval fleet. The fleet was provided by Byzantium and Abyssinia sent 70,000 of its troops by it across the Red Sea to Yaman. At the outset one should understand that all this did not happen under the religious zeal but there were economic and political factors also working behind it, and probably these were the real motive, and retaliation for the Christian blood was just an excuse. Since the time the Byzantine empire had occupied Egypt and Syria, it had been trying to gain control over the trade going on between East Africa, India, Indonesia, etc., and the Byzantine dominions: from the Arabs, who had been controlling it for centuries, so as to earn maximum profits by eliminating the intermediary Arab merchants. For this purpose, in 24 or 25 B. C., Caesar Augustas sent a large army under the Roman general, Aelius Gallus, which landed on the western coast of Arabia, in order to intercept and occupy the sea route between southern Arabia and Syria. (See map of this trade route on p. 111 of The Meaning of the Qur'an, vol. iv). But the campaign failed to achieve its objective on account of the extreme geographical conditions of Arabia. After this, the Byzantines brought their fleet into the Red Sea and put an end to the Arab trade which they carried out by sea, with the result that they were left only with the land route. To capture this very land route they conspired with the Abyssinian Christians and aiding them with their fleet helped them to occupy Yaman.

The Arab historians statements about the Abyssinian army that invaded Yaman are different. Hafiz Ibn Kathir says that it was led by two commanders, Aryat and Abrahah, and according to Muhammad bin Ishaq, its commander was Aryat, and Abrahah was included in it. Then both are agreed that Aryat and Abrahah fell out, Aryat was killed in the encounter, and Abrahah took possession of the country; then somehow he persuaded the Abyssinian king to appoint him his viceroy over Yaman. On the contrary, the Greek and Syrian historians state that when after the conquest of Yaman, the Abyssinians started putting to death the Yamanite chiefs, who had put up resistance, one of the chiefs, named As-Sumayfi Ashwa (whom the Greek historians call Esymphaeus) yielded to the Abyssinians and promising to pay tribute obtained the Abyssinian king's warrant to be governor over Yaman. But the Abyssinian army revolted against him and made Abrahah governor in his place. This man was the slave of a Greek merchant of the Abyssinian seaport of Adolis, who by clever diplomacy had come to wield great influence in the Abyssinian army occupying Yaman. The troops sent by the Negus to punish him either warned him or were defeated by him. Subsequently, after the death of the king, his successor was reconciled to accept him as his vice regent of Yaman.(The Greek historians write him as Abrames and the Syrian historians as Abraham. Abrahah perhaps is an Abyssinian variant of Abraham, for its Arabic version is Ibrahim).

This man through passage of time became an independent ruler of Yaman. He acknowledged the sovereignty of the Negus only in name and described himself as his deputy. The influence he wielded can be judged from the fact that after the restoration of the dam of Marib in 543 A. D. he celebrated the event by holding a grand feast, which was attended by the ambassadors of the Byzantine emperor, king of Iran, king of Hirah, and king of Ghassan. Its full details are given in the inscription that Abrahah installed on the dam. This inscription is extant and Glaser has published it.(For further details, see E. N. 37 of the commentary of Surah Saba).

After stabilizing his rule in Yaman Abrahah turned his attention to the objective which from the very beginning of this campaign had been before the Byzantine empire and its allies, the Abyssinian Christians, i. e. to spread Christianity in Arabia, on the one hand, and to capture the trade that was carried out through the Arabs between the eastern lands and the Byzantine dominions, on the other. The need, for this increased because the Byzantine struggle for power against the Sasanian empire of Iran had blocked all the routes of the Byzantine trade with the East.

To achieve this objective, Abrahah built in Sana, the capital of Yaman, a magnificent cathedral, called by the Arabian historians al-Qalis, al-Qullais, or al-Qulais, this word being an Arabic version of the Greek word Ekklesia, church. According, to Muhammad bin Ishaq, after having completed the building, he wrote to the Negus, saying: "I shall not rest until I have diverted the Arabs pilgrimage to it."Ibn Kathir writes that he openly declared his intention in Yaman and got it publicly announced. He, in fact, wanted to provoke the Arabs into doing something which should provide him with an excuse to attack Makkah and destroy the Ka'bah. Muhammad bin Ishaq says that an Arab, enraged at this public proclamation somehow went into the cathedral and defiled it. Ibn Kathir says this was done by a Quraishite and according to Muqatil bin Suleman, some young men of the Quraish had set fire to the cathedral. Either might have happened, for Abrahah's proclamation was certainly provocative and in the ancient pre-Islamic age it cannot be impossible that an Arab, or a Quraishite youth, might have been enraged and might have defiled the cathedral, or set fire to it. But it may well also be that Abrahah himself got this done secretly by his own agent so as to have an excuse for invading Makkah and thus achieving both his objectives by destroying the Quraish and intimidating the Arabs. In any case, whatever happened, when the report reached Abrahah that the devotees of the Ka'bah had thus defiled his cathedral, he swore that he would not rest until he had destroyed the Ka'bah.

So, in 570 or 571 A. D., he took 60,000 troops and 13 elephants (according to another tradition, 9 elephants) and set off for Makkah. On the way, first a Yamanite chief, Dhu Nafr by name, mustering an army of the Arabs, resisted him but was defeated and taken prisoner. Then in the country of Khath'am he was opposed by Nufail bin Habib al-Khath'am, with his tribe, but he too was defeated and taken prisoner, and in order to save his life he accepted to serve him as guide in the Arab country. When he reached near Ta'if, Bani Thaqif felt that they would not be able to resist such a big force and feeling the danger lest he should destroy the temple of their deity Lat, too; their chief, Mas'ud. came out to Abrahah with his men, and he told him that their temple was not the temple he had come to destroy. The temple He sought was in Makkah, and they would send with him a man to guide him there. Abrahah accepted the offer, and Bani Thaqif sent Abu Righal as guide with him. When they reached al-Mughammas (or al- Mughammis), a place about 3 miles short of Makkah, Abu Righal died, and the Arabs stoned his grave and the practice survives to this day. They cursed the Bani Thaqif too, for in order to save the temple of Lat they had cooperated with the invaders of the House of Allah.

According to Muhammad bin Ishaq, from al- Mughammas Abrahah sent forward his vanguard and they brought him the plunder of the people of Tihamah and Quraish, which included two hundred camels of Abdul Muttalib, the grandfather of the Holy Messenger of Allah (upon whom be His peace). Then, he sent an envoy of his to Makkah with the message that he had not come to fight the people of Makkah but only to destroy the House (i. e. the Ka'bah). If they offered no resistance, there would be no cause for bloodshed. Abrahah also instructed his envoy that if the people of Makkah wanted to negotiate, he should return with their leading chief to him. The leading chief of Makkah at that time was Abdul Muttalib. The envoy went to him and delivered Abrahah's message. Abdul Muttalib replied:"We have no power to fight Abrahah. This is Allah's House. If He wills He will save His House." The envoy asked him to go with him to Abrahah. He agreed and accompanied him to the king. Now Abdul Muttalib was such a dignified and handsome man that when, Abrahah saw him he was much impressed; he got off his throne and sat beside him on the carpet. Then he asked him what he wanted. Abdul Muttalib replied that he wanted the king to return his camels which he had taken. Abrahah said: "I was much impressed when I saw you but your reply has brought you down in my eyes: you only demand your camels but you say nothing about this House which is your sanctuary and the sanctuary of your forefathers." He replied: "I am the owner of my camels and am requesting you to return them. As for the House, it has its own Owner: He will defend it." When Abrahah said that He would not be able to defend it against him, Abdul Muttalib said that that rested between Him and him. With this Abdul Muttalib left Abrahah and he restored to him his camels.

Ibn Abbas tradition is different. It does not mention the demand for the camels at all. According to the traditions related from him by Abd bin Humaid, Ibn al-Mundhir, lbn Marduyah, Hakim, Abu Nuaim and Baihaqi, he states that when Abrahah reached As- Sifah (a place situated between Arafat and Taif in the mountains near the sacred bounds of Makkah), Abdul Muttalib went to him and said: "There was no need for you to come so far. You should have ordered us and we would have brought before you whatever you needed." He said: "I hear that this House is the House of peace: I have come to destroy its peace."Thereupon, Abdul Muttalib said: "This is Allah's House. He has not allowed anyone so far to dominate it."Abrahah replied: "We will not return until we have destroyed it."Abdul Muttalib said:"You may take whatever you like from us and return."Abrahah refused to budge and ordered his troops to advance, leaving Abdul Muttalib behind.

Leaving the two traditions as they are, one thing which becomes evident is that the tribes living in and around Makkah did not have the power to fight such a big force and save the Ka'bah. Therefore, obviously, the Quraish did not try to put up any resistance. The Quraish on the occasion of the Battle of the Trench (Ahzab) had hardly been able to muster & strength numbering ten to twelve thousand men in spite of the alliance with the pagan and Jewish tribes; they could not have resisted an army 60,000 strong.

Muhammad bin Ishaq says that after returning from the camp of Abrahah Abdul Muttalib ordered the Quraish to withdraw from the city and go to the mountains along with their families for fear of a general massacre. Then he went to the Ka'bah along with some chiefs of the Quraish and taking hold of the iron ring of the door, prayed to Allah Almighty to protect His House and its keepers. There were at that time 360 idols in and around the Ka'bah, but on that critical moment they forgot them and implored only Allah for help. Their supplications which have been reported in the books of history do not contain any name but of Allah, the One. Ibn Hisham in his Life of the Prophet has cited some verses of Abdul Muttalib, which are to the following effect:

"O God, a man protects his house, so protect Your House; Let not their cross and their craft tomorrow overcome Your craft.

If You will to leave them and our qiblah to themselves, You may do as You please."

Suhail in Raud al-Unuf has cited this verse also in this connection:

"Help today Your devotees against the devotees of the cross and its worshipers."

Ibn Jarir has cited Abdul Muttalib's these verses also, which he had recited in his supplication;

"O my Lord, I do not cherish any hope from anyone against them except You.

O my Lord, protect Your House from them.

The enemy of this House is Your enemy.

Stop them from destroying Your settlement."

After making these supplications Abdul Muttalib and his companions also went off to the mountains. Next morning Abrahah prepared to enter Makkah, but his special elephant, Mahmud, which was in the forefront, knelt down. It was beaten with iron bars, goaded, even scarified, but it would not get up. When they made it face south, north, or east, it would immediately start off, but as soon as they directed it towards Makkah, it knelt down. In the meantime swarms of birds appeared carrying stones in their beaks and claws and showered these on the troops. Whoever was hit would start disintegrating. According to Muhammad bin Ishaq and Ikrimah, this was smallpox, which was seen in Arabia for the first time in that year. Ibn Abbas says that whoever was struck by a pebble, would start scratching his body resulting in breaking of the skin and falling off of the flesh. In another tradition Ibn Abbas says that the flesh and blood flowed like water and bones in the body became visible. The same thing happened with Abrahah too. His flesh fell in pieces and there arose bores on his body emitting pus and blood. In confusion they withdrew and fled towards Yaman. Nufail bin Habib, whom they had brought as guide from the country of Khatham, was searched out and asked to guide them back to Yaman, but he refused and said:

"Now where can one flee when God pursues?

The split nose (Abrahah) is the conquered; not the conqueror."

As they withdrew they were continually falling by the bay and dying. Ata bin Yasar says that all the troops did not perish at the spot; some perished there and others perished by the wayside as they withdrew. Abrahah died in the country of Khath'am.

This event took place at Muhassir by the Muhassab valley, between Muzdalifah and Mina. According to the Sahih of Muslim and Abu Da'ud, in the description of the Holy Prophet's farewell pilgrimage that Imam Jafar as-Sadiq has related from his father, Imam Muhammad Baqir, and he from Hadrat Jabir bin Abdullah, he says that when the Holy Prophet (upon whom be peace) proceeded from Muzdalifah to Mina, he increased his speed in the valley of Muhassir. Imam Nawawi has explained it saying that the incident of the people of the elephant had occurred there; therefore, the pilgrims have been enjoined to pass by quickly, for Muhassir is a tormented place. Imam Malik in Mu'atta has related that the Holy Prophet said that the whole of Muzdalifah is a fit place for staying but one should not stay in the valley of Muhassir. In the verses of Nufail bin Habib, which Ibn Ishaq has cited, he describes this event as an eye witness:

"Would that you had seen, O Rudaina, but you would not see, What we saw by the valley of Muhassab.

I praised God when I saw the birds,

and I feared lest the stones should fall upon us.

Everyone was asking for Nufail

As though I owned the Abyssinians a debt."

This was such a momentous event that it soon spread throughout Arabia and many poets made it the subject of their laudatory poems. In these poems one thing is quite evident that everyone regarded it as a manifestation of Allah Almighty's miraculous power, and no one, even by allusion, said that the idols which were worshiped in the Ka'bah, had anything to do with it. For example, Abdullah ibn Az-Zibara says:

"The sixty thousand returned not home,

Nor did their sick man (Abrahah) survive on return.

Ad and Jurham were there before them,

And there is Allah, above the servants, Who sustains it."

Abu Qais bin Aslat says:

"Rise and worship your Lord and anoint

The Corners of the House of Allah between the Mountains of Makkah and Mina.

When the help of the Owner of the Throne reached you,

His armies repulsed them so that they were lying in dust, pelted with stones."

Not only this, but according to Hadrat Umm Hani and Hadrat Zubair bin al-Awwam, the Holy Prophet (upon whom be peace) said:"The Quraish did not worship anyone but Allah, the Only and One, for ten years (and according to others, for seven years. Umm Hani's tradition has been related by Imam Bukhari in his History and by Tabarani, Hakim, Ibn Marduyah and Baihaqi in their collections of Ahadith. Hadrat Zubair's statement has been related by Tabarani, Ibn Marduyah and Ibn Asakir, and this is further confirmed by the mursal tradition of Hadrat Sa'id bin al Musayyab, which Khatib Baghdadi has recorded in his History.

The Arabs describe the year in which this event took place as Am al-Fil (the year of the elephants), and in the same year the Holy Messenger of Allah (upon whom be His peace) was born. The traditionists and historians almost unanimously state that the event of the people of the elephant had occurred in Muharram and the Holy Prophet was born in Rabi al-Awwal. A majority of them states that he took birth 50 days after the event of the elephant.

Theme and Substance

If Surah al-Fil is studied in the light of the historical details as given above, one can fully well understand why in this Surah only Allah's inflicting His punishment on the people of the elephant has been referred and described so briefly. It was an event of recent occurrence, and everyone in Makkah and Arabia was fully aware of it. The Arabs believed that the Ka'bah had been protected in this invasion not by any god or goddess but by Allah Almighty Himself. Then Allah alone had been invoked by the Quraish chiefs for help, and for quite a few years the people of Quraish having been impressed by this event, had worshiped none but Allah. Therefore, there was no need to mention the details in Surah al-Fil, but only a reference to it was enough so that the people of Quraish, in particular, and the people of Arabia, in general, should consider well in their hearts the message that the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) was giving. For the only message that he gave was that they should worship and serve none but Allah, the Only and One. Then, they should also consider that if they used force to suppress this invitation to the truth, they would only be inviting the wrath of God, Who had so completely routed and destroyed the people of the elephants.


106: QURAISH Introduction

QURAISH

Name

The Surah has been so entitled after the word Quraish in the very first verse.

Period of Revelation

Although Dahhak and Kalbi regard it as a Madani Surah, yet a great majority of the commentators are agreed that it is Makki, and a manifest evidence of this are the words Rabba hadh-al-Bait (Lord of this House) of this Surah itself. Had it been revealed at Madinah, the words "this House" for the Ka'bah could not be relevant. Moreover, its subject matter so closely relates to that of Surah Al-Fil that probably it was revealed immediately after it, without any other Surah intervening between them. On the basis of this very relevance, some of the earliest scholars regard the two Surahs as one entity. This view is strengthened by the traditions which say that in the Quran copy belonging to Hadrat Ubayy bin Ka'b these two were written as one Surah, i. e. without the insertion of the Bismillah between them. Furthermore, Hadrat Umar had once recited the two Surahs as one in the Prayer. But this view is not acceptable because in the Quran copy which Hadrat Uthman (may Allah bless him) had got written down officially by the cooperation of a large number of the Companions and sent to the centers of Islamic lands, the Bismillah was written between these two Surahs, and since then these two have been written as separate Surahs in all the copies of the Quran everywhere in the world. Moreover, the style of the two Surahs is so different that they manifestly appear as two separate Surahs.

Historical Background

To understand the Surah well it is essential that one should keep the historical background relevant to the contents of this Surah and of Surah Al-Fil in view.

The tribe of Quraish was scattered throughout Hijaz until the time of Qusayy bin Kilab, the ancestor of the Holy Prophet (upon whom be Allah's peace). First of all, Qusayy gathered it in Makkah and this tribe was able to gain authority over the Ka'bah. On that very basis Qusayy was called mujammi (uniter, assembler) by his people. This man by his sagacity and wisdom founded a city state in Makkah and made excellent arrangements for the welfare of the pilgrims coming from all over Arabia, with the result that the Quraish were able to gain great influence among the Arabian tribes and lands. After Qusayy the offices of the state of Makkah were divided between his sons, Abdi Manaf and Abd ad-Dar, but of the two Abdi Manaf gained greater fame even during his father's lifetime and was held in high esteem throughout Arabia. Abdi Manaf had four sons: Hashim, Abdi Shams, Al-Muttalib, and Naufal. Of these Hashim, father of Abdul Muttalib and grandfather of the Holy Prophet, first conceived the idea to take part in the trade that passed between the eastern countries and Syria and Egypt through Arabia, and also to purchase the necessities of life for the Arabians so that the tribes living by the trade route bought these from them and the merchants living in the interior of the country were attracted to the,market of Makkah. This was the time when the Sasanian kingdom of Iran had captured the international trade that was carried out between the northern lands and the eastern countries and Byzantine empire through the Persian Gulf. This had boosted up the trade activity on the trade route leading from southern Arabia to Syria and Egypt along the Red Sea coast. As against the other Arabian caravans, the Quraish had the advantage that the tribes on the route held them in high esteem on account off their being keepers of the Ka'bah. They stood indebted to them for the great generosity with which the Quraish treated them in the Hajj season. That is why the Quraish felt no fear that their caravans would be robbed or harmed any where on the way. The tribes on the way did not even charge them the heavy transit taxes that they demanded from the other caravans. Hashim taking advantage of this prepared the trade scheme and made his three brothers partners in it. Thus, Hashim obtained trade privileges from the Ghassanide king of Syria, Abdi Shams from the Negus, Al-Muttalib from the Yamanite nobles and Naufal from the governments of Iraq and Iran, and their trade began to flourish. That is how the four brothers became famous as traders and began to be called ashab al-ilaf (generators of love and affection) on account of their friendly relations with the tribes and states of the surrounding lands.

Because of their business relations with Syria, Egypt, Iraq, Iran, Yaman and Abyssinia, the Quraish came across such opportunities and their direct contact with the culture and civilization of different countries so enhanced the level of their knowledge and wisdom that no tribe in Arabia could match and equal them. As regards wealth and worldly goods they became the most affluent tribe, and Makkah became the most important commercial center of the Arabian peninsula. Another great advantage that accrued from these international relations was that they brought from Iraq tile script which later was used for writing down the Quran. No other Arabian tribe could boast of so many literate people as Quraish. For these very reasons the Holy Prophet (upon whom be peace) said: "Quraish are the leaders of men." (Musnad Ahmad: Marwiyat Amr bin al As). And according to a tradition from Hadrat Ali in Baihaqi, the Holy Prophet said: "First the leadership of the Arabians was in the hands of the people of Himyar, then Allah withdrew it from them and gave it to Quraish".

The Quraish were thus prospering and flourishing when the event of Abrahah's invasion of Makkah took place. Had Abrahah at that time succeeded in taking this holy City and destroying the Ka'bah, the glory and renown of not only the Quraish but of the Ka'bah itself, would have faded away, the belief of the pre- Islamic Arabia that the House indeed was Allah's House would have been shattered, and the high esteem in which Quraish were held for being keepers of the House throughout the country would have been tarnished. Then, after the Abyssinian advance to Makkah, the Byzantium also would have taken the initiative to gain control over the trade route between Syria and Makkah: and the Quraish would have been reduced to a plight worse than that in which they were involved before Qusayy bin Kilab. But when Allah showed this manifestation of His power that the swarms of birds destroyed 60,000 Abyssinian troops brought by Abrahah by pelting then, with stones, and from Makkah to Yaman they went on falling and dying by the wayside, the faith of the Arabs that the Ka'bah indeed was Allah's House increased manifold, and the glory and renown of Quraish too was enhanced considerably throughout the country. Now the Arabs were convinced that they were under Allah's special favor; therefore, they visited every part of Arabia fearlessly and passed through every land with their trade caravans unharmed. No one could dare touch them with an evil intention. Not to speak of touching them, even if they had a non-Quraishite under their protection, he too was allowed to pass unharmed.

Theme and Substance

As all this was well known in the time of the Holy Prophet's appointment to Prophethood, there was no need to mention them. That is why in the four brief sentences of this Surah, Quraish were simply asked to consider:"When you yourselves acknowledge this House (i. e. the Ka'bah) to be Allah's House, and not of the idols, and when you fully well know that it is Allah alone Who has granted you peace by virtue of this House, made your trade and commerce flourish and saving you from destitution favored you with prosperity you should then worship and serve Him alone."


107: AL-MA`UN Introduction

AL-MA`UN

Name

The Surah has been so designated after the word al-ma`un occurring at the end of the last verse.

Period of Revelation

Ibn Marduyah has cited Ibn Abbas (may Allah bless them both) as saying that this Surah is Makki, and the same also is the view of Ata and Jabir. But Abu Hayyan in Al-Bahr al-Muhit has cited Ibn Abbas, Qatadah and Dahhak as saying that this Surah was revealed at Madinah. In our opinion there is an internal piece of evidence in the Surah itself which points to its being a Madani Revelation. It holds out a threat of destruction to those praying ones who are unmindful of their Prayers and who pray only to be seen. This kind of hypocrites were found only at Madinah, for it was there that Islam and the Muslims gained such strength that Islam and the Muslims gained such strength that many people were compelled to believe from expedience, had to visit the Mosque, join the congregational Prayer and prayed only to be seen of others, so as to be counted among Muslims. Contrary to this is, at Makkah conditions were altogether different. No one had to pray to be seen. There it was difficult even for the believers to pray in congregation; they prayed secretly and if a person prayed openly he did so only at the risk of his life. This kind of hypocrites found in Makkah did not comprise those who believed and Prayed to be seen but those who in their hearts had know, and acknowledged the Holy Messenger of Allah (upon whom be peace) to be on the true path, but were avoiding to accept Islam in order to maintain their Position of leadership and authority, or were not prepared to take the risk of being afflicted with the kind of hardships with which they found the believers afflicted in the society around them. This condition of the hypocrites at Makkah has been described in vv. 10-11 of Surah Al- Ankabut. (For explanation, see E.N.'s 13 to 16 of Surah Al-'Ankabut).

Theme and Subject Matter

Its theme is to point out what kind of morals a man develops when he refuses to believe in the Hereafter. In vv. 2-3 the condition of the disbelievers who openly belie the Hereafter has been described, and in the last four verses the state of those hypocrites who apparently are Muslims but have no idea of the Hereafter, its judgment, and the meting out of rewards and punishments accordingly has been described. On the whole, tie object of depicting the attitude and conduct of two kinds of people is to impress the point that man cannot develop a strong, stable and pure character in himself unless he believes in the Hereafter.


108: AL-KAUTHAR Introduction

AL-KAUTHAR

Name

The Surah has been so designated after the word al-kauthar occurring in the first verse.

Period of Revelation

Ibn Marduyah has cited Hadrat Abdullah bin Abbas, Hadrat Abdullah bin az-Zubair and Hadrat Aishah as saying that this Surah is Makki. Kalbi and Muqatil also regard it as Makki, and the same is the view held by the majority of commentators. But Hadrat Hasan Basri, Ikrimah, Mujahid and Qatadah regard it as Madani. Imam Suyuti in Al-Itqan has confirmed this same view, and Imam Nawawi in his commentary of the Sahih of Muslim has also preferred the same. The reason for this assumption is the tradition which traditionists of the rank of Imam Ahmad, Muslim, Abu Daud, Nasai, Ibn Abi Shaibah, Ibn al-Mundhir, Ibn Marduyah, Baihaqi and others have related from Hadrat Anas bin Malik, saying: "The Holy Prophet was among us. In the meantime he dozed; then he raised his head, smiling, according to some traditions, the people asked what for he was smiling, according to others, he himself told them that a Surah had just been revealed to him. Then, with Bismillah ir-Rahman ir-Rahim, he recited Surah Al-Kauthar; then he asked the people whether they knew what Kauthar was. When they said that Allah and his Messenger had the best knowledge, he said; It is a river which my Lord has granted me in Paradise." (The details follow under "Kauthar"). The basis of the reasoning from this tradition for this Surah's being Madani is that Hadrat Anas belonged to Madinah, and his saying that this Surah was revealed in his presence is a proof that it was Madani.

But, in the first place, from this same Hadrat Anas, Imam Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi and Ibn Jarir have related the traditions which say that this river of Paradise (Al-Kauthar) had been shown to the Holy Prophet (upon whom be peace) on the occasion of the mi`raj (ascension) and everyone knows that mi`raj had taken place at Makkah before the hijrah. Secondly, when during the mi`raj the Holy Prophet had not only been informed of this gift of Allah Almighty but also shown it, there was no reason why Surah Al-Kauthar should have be revealed at Madinah to give him the good news of it. Thirdly, if in an assembly of the Companions the Holy Prophet himself had given the news of the revelation of Surah Al-Kauthar which Hadrat Anas has mentioned in his tradition, and it meant that that Surah had been revealed for the first time then, it was not possible that well-informed Companions like Hadrat Aishah, Hadrat Abdullah bin Abbas and Hadrat Abdullah bin Zubair should have declared this Surah to be a Makki revelation and most of the commentators also should have regarded it as Makki. If the matter is considered carefully, there appears to be a flaw in the tradition from Hadrat Anas in that it does not say what was the subject under discussion in the assembly in which the Holy Prophet gave the news about Surah Al-Kauthar. It is possible that at that time the Holy Prophet was explaining something. In the meantime he was informed by revelation that that point was further explained by Surah Al-Kauthar, and he mentioned the same thing, saying that that Surah was revealed to him just then. Such incidents did take place on several occasions, on the basis of which the commentators have opined about certain verses that they were revealed twice. This second revelation, in fact, meant that the verse had been revealed earlier, but on some later occasion the Holy Prophet's attention was invited to it by revelation for the second time. In such traditions, the mention of the revelation of a certain verse is not enough to decide whether it was revealed at Makkah or Madinah, and when precisely it was revealed.

Had this tradition of Hadrat Anas not been there to cause doubt, the whole content of the Surah Al- Kauthar by itself bears evidence that it was revealed at Makkah, and in the period when the Holy Prophet was passing through extremely discouraging conditions.

Historical Background

Before this in Surahs Ad-Duha and Alam Nashrah we have seen that when in the earliest phase of Prophethood the Holy Prophet (upon whom be peace) was passing through the most trying conditions when the whole nation had turned hostile, there was resistance and opposition on every side, and the Holy Prophet and a handful of his Companions did not see any remote chance of success. Allah in order to console and encourage him at that time had sent down several verses. In Surah Ad- Duha it was said: "And surely the later period (i. e. every later period) is better for you than the former period, and soon your Lord shall give you so much that you shall be well pleased". In Surah Alam Nashrah: "And We exalted your renown for you."That is, "Though the enemies are trying to defame you throughout the country, We, on the contrary, have arranged to exalt your name and fame."And: "The fact is that along with every hardship there is also ease."That is, "You should not be disheartened by the severity of conditions at this time; this period of hardships will soon pass, and the period of success and victory will follow."

Such were the conditions in which Allah by sending down Surah Al-Kauthar consoled the Holy Prophet as well as foretold the destruction of his opponents. The disbelieving Quraish said: "Muhammad (upon whom be Allah's peace) is cut off from his community and reduced to a powerless and helpless individual. According to Ikrimah when the Holy Prophet was appointed a Prophet, and he began to call the people to Islam, the Quraish said: "Muhammad (upon whom be Allah's peace and blessings) is cut off from his people as a tree is cut off from its root, which might fall to the ground any moment." (Ibn Jarir). Muhammad bin Ishaq says: "Whenever the Prophet (upon whom be peace) was mentioned before As bin Wa'il as-Sehmi, the chief of Makkah, he used to say: Let him alone for he is only a childless man (abtar) with no male offspring. When he dies, there will be no one to remember him." Shamir bin Atiyyah says that Uqbah bin Abi Mu'ait, also used to say similar things about the Holy Prophet, (Ibn Jarir). According to Ibn Abbas, once Ka'b bin Ashraf (the Jewish chief of Madinah) came to Makkah and the Quraish chiefs said to him: "Just see this boy, who is cut off from his people; he thinks he is superior to us, whereas we manage the Hajj, look after the Ka'bah and water the pilgrims." (Bazzar). Concerning this very incident Ikrimah reports that the Quraish had used the words as-sunbur al-munbatir min qaumi-hi (a weak, helpless and childless man who is cut off from his people) for the Holy Prophet. (Ibn Jarir) Ibn Sa'd and lbn Asakir have related that Hadrat Abdullah bin Abbas said; "The eldest son of the Holy Prophet (upon whom be peace) was Qasim; next to him was Zainab, next to her Hadrat Abdullah and next to him three daughters, viz. Umm Kulthum, Fatimah and Ruqayyah. Of them first Hadrat Qasim died and then Hadrat Abdullah. Thereupon As bin Wail said: "His line has come to an end: now he is abtar (i. e. cut of from root)."Some traditions add that As said "Muhammad is abtar: he has no son to succeed him. When he dies, his memory will perish and you will be rid of him."The tradition from Ibn Abbas, which Abd bin Humaid has related, shows that Abu Jahl also had said similar words on the death of the Holy Prophet's son, Abdullah. Ibn Abi Hatim has related on the authority of Shmir bin Atiyyah that the same kind of meanness was shown by Uqbah bin Abi Mu'ait by rejoicing at this bereavement of the Holy Prophet. Ata says that when the second son of the Holy Prophet died, his own uncle, Abu Lahab (whose house was next to his) hastened to the pagans and gave them the "good news": Batira Muhammadun al-lail:"Muhammad has become childless this night, or he is cut off from root."

Such were the disturbing conditions under which Surah Al-Kauthar was sent down. The Quraish were angry with him because he worshiped and served only Allah and repudiated their idolatry publicly. For this very reason he was deprived of the rank, esteem and honor that he enjoyed among his people before Prophethood and was now as cut off from his community. The handful of his Companions also were helpless, poor people who were being persecuted and tyrannized. Furthermore, he was bereaved by the death of two sons, one after the other, whereat the near relatives and the people of his clan, brotherhood and neighborhood were rejoicing and uttering such words as were disheartening and disturbing for a noble person who had treated even his enemies most kindly. At this Allah just in one sentence of this brief Surah gave him the good news, better news than which has never been given to any man in the world, besides the decision that it will be his opponents who will be cut off from their root and not he.


109: AL-KAFIRUN Introduction

AL-KAFIRUN

Name

The Surah takes its name from the word al-kafirun occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Mas'ud, Hadrat Hasan Basri and Ikrimah, say that this Surah, is Makki, while Hadrat Abdullah bin Zubair says that it is Madani. Two different views have been reported from Hadrat Abdullah bin Abbas and Qatadah, first that it is Makki, and second that it is Madani. However, according to the majority of commentators, it is a Makki Surah, and its subject- matter itself points to its being a Makki revelation.

Historical Background

There was a time in Makkah when although a storm of opposition had arisen in the pagan society of Quraish against the message of Islam preached by the Holy Prophet (upon whom be peace), yet the Quraish chiefs hall not yet lost hope that they would reach some sort of a compromise with him. Therefore, from time to time they would visit him with different proposals of compromise so that he accepted one of them and the dispute between them was brought to an end. In this connection, different traditions have been related in the Hadith.

According to Hadrat Abdullah bin Abbas, the Quraish proposed to the Holy Prophet; "We shall give you so much of wealth that you will become the richest man of Makkah; we shall give you whichever woman you like in marriage; we are prepared to follow and obey you as our leader, only on the condition that you will not speak ill of our gods. If you do not agree to this, we present another proposal which is to your as well as to our advantage."When the Holy Prophet asked what it was, they said that if he would worship their gods, Lat and Uzza, for a year, they would worship his God for the same space of time. The Holy Prophet said: "Wait awhile; let me see what my Lord commands in this regard."Thereupon the revelation came down: Qul ya-ayyuhal- kafirun... and: Qul afa-ghair Allahi... (Az-Zumar: 64): "Say to them: ignorant people do you bid me to worship others than Allah?" (Ibn Jarir, Ibn Abi Hatim, Tabarani). According to another tradition from Ibn Abbas, the Quraish said to the Holy Prophet: "O Muhammad, if you kiss our gods, the idols, we shall worship your God."Thereupon, this Surah was sent down. (Abd bin Humaid).

Said bin Mina (the freed slave of Abul Bakhtari) has related that Walid bin Mughirah, As bin Wail, Aswad bin al-Muttalib and Umayyah bin Khalaf met the Holy Prophet (upon whom be peace) and said to him:"O Muhammad (upon whom be Allah's peace and blessings), let us agree that we would worship your God and you would worship our gods, and we would make you a partner in all our works. If what you have brought was better than what we possess, we would be partners in it with You, and have our share in it, and if what we possess is better than what you have brought, you would be partner in it with us and have your share of it."At this Allah sent down: Qul ya-ayyuhal-kafirun (Ibn Jarir, Ibn Abi Hatim, Ibn Hisham also has related this incident in the Sirah).

Wahb bin Munabbih has related that the people of Quraish said to Allah's' Messenger: "If you like we would enter your faith for a year and you would enter our faith for a year."(Abd bin Humaid, Ibn Abi Hatim).

These traditions show that the Quraish had proposed such things to the Holy Prophet not once, in one sitting, but at different times and on different occasions; and there was need that they should be given a definite, decisive reply so that their hope that he would come to terms with them on the principle of "give and take" was frustrated for ever.

Theme and Subject Matter

If the Surah is read with this background in mind, one finds that it was not revealed to preach religious tolerance as some people of today seem to think, but it was revealed in order to exonerate the Muslims from the disbelievers religion, their rites of worship, and their gods, and to express their total disgust and unconcern with them and to tell them that Islam and kufr (unbelief) had nothing in common and there was no possibility of their being combined and mixed into one entity. Although it was addressed in the beginning to the disbelieving Quraish in response to their proposals of compromise, yet it is not confined to them only, but having made it a part of the Quran, Allah gave the Muslims the eternal teaching that they should exonerate themselves by word and deed from the creed of kufr wherever and in whatever form it be, and should declare without any reservation that they cannot make any compromise with the disbelievers in the matter of Faith. That is why this Surah continued to be recited when the people to whom it was addressed as a rejoinder, had died and been forgotten, and those Muslims also continued to recite it who were disbelievers at the time it was revealed, and the Muslims still recite it centuries after they have passed away, for expression of disgust with and dissociation from kufr and its rites is a perpetual demand of Faith.

As for the esteem in which the Holy Prophet (upon whom be peace) held this Surah, it can be judged from the following few ahadith:

Hadrat Abdullah bin Umar (may Allah be pleased with him) has related that on many an occasion he heard the Holy Prophet recite Surahs Qul Ya- ayyuhal- kafirun and Qul Huwu-Allahu ahad in the two rakahs before the Fajr obligatory Prayer and in the two rakahs after the Maghrib obligatory Prayer. Several traditions on this subject with a little variation in wording have been related by Imam Ahmad, Tirmidhi, Nasai, Ibn Majah, Ibn Hibban, Ibn Marduyah from Ibn Umar.

Hadrat Khabbab says: "The Holy Prophet (upon whom be peace) said to me: when you lie down in bed to sleep, recite Qul ya-ayyuhal kafirun, and this was the Holy Prophet's own practice also; when he lay down to sleep, he recited this Surah." (Bazzar, Tabarani, Ibn Marduyah).

According to Ibn Abbas, the Holy Prophet (upon whom be peace) said to the people: "Should I tell you the word which will protect you from polytheism?It is that you should recite Qul ya-ayyuhal kafirun when you go to bed."(Abu Ya'la, Tabarani).

Hadrat Anas says that the Holy Prophet said to Hadrat Mu'adh bin Jabal; "Recite Qul ya-ayyuhal-kafirun at the time you go to bed, for this is immunity from polytheism." (Baihaqi in Ash-Shu'ab).

Both Fardah bin Naufal and Abdur Rahman bin Naufal have stated that their father, Naufal bin Muawiyah al-Ashjai, said to the Holy Prophet (upon whom be peace):"Teach me something which I may recite at the time I go to bed."The Holy Prophet replied: "Recite Qul ya-ayyuhal kafirun to the end and then sleep, for this is immunity from polytheism." (Musnad Ahmad, Aba Da'ud, Tirmidhi, Nasai, Ibn Abi Shaibah, Hakim, Ibn Marduyah, Baihaqi in Ash-Shuab). A similar request was made by Hadrat Jabalah bin Harithah, brother of Hadrat Said bin Harithah, to the Holy Prophet and to him also he gave the same reply. (Musnad Ahmad, Tabarani).


110: AN-NASR Introduction

AN-NASR

Name

The Surah takes its name from the word nasr occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Abbas states that this is the last Surah of the Quran to be revealed, i. e. no complete Surah was sent down to the Holy Prophet after it. (Muslim Nasai, Tabarani, Ibn Abi Shaibah, Ibn Marduyah). According to Hadrat Abdullah bin Umar, this Surah was sent down on the occasion of the Farewell Pilgrimage in the middle of the Tashriq Days at Mina, and after it the Holy Prophet rode his she camel and gave his well known Sermon. (Tirmidhi, Bazzar, Baihaqi, Ibn Abi Shaibah, Abd bin Humaid, Abn Yala, Ibn Marduyah). Baihaqi in Kitab al- Hajj has related from the tradition of Hadrat Sarra bint-Nabhan the Sermon which the Holy Prophet gave on this occasion. She says:

"At the Farewell Pilgrimage I heard the Holy Prophet say: O people, do you know what day it is? They said: Allah and His Messenger have the best knowledge. He said: This is the middle day of the Tashriq Days. Then he said: Do you know what place it is? They said: Allah and His Messenger have the best knowledge. He said: This is Masharil-Haram. Then he said: I do not know, I might not meet you here again. Beware, your bloods and your honors are forbidden, until you appear before your Lord, and He questions you about your deeds. Listen: let the one who is near convey it to him who is far away. Listen: have I conveyed the message to you? Then, when we returned to Madinah, the Holy Prophet passed away not many days after that."

If both these traditions are read together, it appears that there was an interval of three months and some days between the revelation of Surah An-Nasr and the Holy Prophet's death, for historically the same was the interval between the Farewell Pilgrimage and the passing away of the Holy Prophet.

Ibn Abbas says that when this Surah was revealed, the Holy Prophet said that he had been informed of his death and his time had approached. (Musnad Ahmad, Ibn Jarir, Ibn al-Mundhir, Ibn Marduyah). In the other traditions related from Hadrat Abdullah bin Abbas, it has been stated that at the revelation of this Surah the Holy Prophet understood that he had been informed of his departure from the world.(Musnad Ahmad, Ibn Jarir, Tabarani, Nasai, Ibn Abi Hatim, Ibn Marduyah).

Mother of the Believers, Hadrat Umm Habibah, says that when this Surah was revealed the Holy Prophet said that he would leave the world that year. Hearing this Hadrat Fatimah wept. Thereat he said: "From among my family you will be the first to join me."Hearing this she laughed.(Ibn Abi Hatim, Ibn Marduyah). A tradition containing almost the same theme has been related by Baihaqi from Ibn Abbas.

Ibn Abbas says: "Hadrat Umar used to invite me to sit in his assembly along with some of the important elderly Companions who had fought at Badr. This was not liked by some of them. They complained that they also had sons who were like the boy. Why then was he in particular invited to sit in the assembly? (Imam Bukhari and Ibn Jarir have pointed out that such a thing was said by Hadrat Abdur Rahman bin Auf). Hadrat Umar said that the boy enjoyed the position and distinction because of his knowledge. Then one day he invited the Companions of Badr and called me also to sit with them. I understood that he had invited me to the assembly to prove his contention. During the conversation Hadrat Umar asked the Companions of Badr: "What do you say about Idha jaa nasrullahi wal- fath?" Some said: "In it we have been enjoined to praise Allah and ask for His forgiveness when His succor comes and we attain victory."Some others said that it implied the conquest of cities and forts. Some kept quiet. Then Hadrat Umar said: "Ibn Abbas, do you also say the same?"I said no. He asked: "What then is your view?"I submitted that it implied the last hour of Allah's Messenger (upon whom be peace); in it he was informed `that when Allah's succor came and victory was attained, it would be a sign that his hour had come; therefore, he, should praise Allah and ask for His forgiveness. Thereat Hadrat Umar said "I know naught but what you have said."In another tradition there is the addition that, Hadrat Umar said to the Companions: "How can you blame me when you yourselves have seen why I invite this boy to join the assembly?" (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Jarir, Ibn Marduyah, Baghawi, Baihaqi, Ibn al-Mundhir).

Theme and Subject Matter

As is shown by the above traditions, Allah in this Surah had informed His Messenger (upon whom be peace) that when Islam attained complete victory in Arabia and the people started entering Allah's religion in great numbers, it would mean that the mission for which he had been sent to the world, had been fulfilled. Then, he was enjoined to busy himself in praising and glorifying Allah by Whose bounty he had been able to accomplish such a great task, and should implore Him to forgive whatever failings and frailties he might have shown in the performance of the service. Here, by a little consideration one can easily see the great difference that there is between a Prophet and a common worldly leader. If a worldly leader in his own lifetime is able to bring about a revolution, which has the aim and objective of his struggle, this would be an occasion for exultation for him. But here we witness quite another phenomenon. The Messenger of Allah in a brief space of 23 years revolutionized an entire nation as regards its beliefs, thoughts, customs, morals, civilization, ways of living, economy, politics and fighting ability, and raising it from ignorance and barbarism enabled it to conquer the world and become leader of nations; yet when he had accomplished this unique task, he was not enjoined to celebrate it but to glorify and praise Allah and to pray for His forgiveness, and he busied himself humbly the implementation of that command.

Hadrat Aishah says: "The Holy Messenger (upon whom be peace) often used to recite Subhanak-Allahumma wa bi-hamdika astaghfiruka wa atubu ilaika (according to some other traditions, Subhan Allahi wa bi hamdi-hi as- taghfirullaha wa atubu ilaihi) before his death. I asked: O Messenger of Allah, what are these words that you have started reciting now? He replied: A sign has been appointed for me so that when I see it, I should recite these words, and it is: Idha jaa nasrullahi wal-fathu." (Musnad Ahmad, Muslim, Ibn Jarir, lbn al-Mundhir, Ibn Marduyah). In some other traditions on the same subject Hadrat Aishah has reported that the Holy Prophet often recited the following words in his ruku and sajdah: Subhanak-Allahumma wa-bi hamdika, Allahumma- aghfirli. This was the interpretation of the Quran (i. e. of Surah An-Nasr) that he had made.(Bukhari, Muslim Abu Daud, Nasai, Ibn Majah, Ibn Jarir).

Hadrat Umm Salamah says that the Holy Prophet (upon whom be peace) during his last days very often recited the following words sitting and standing, going out of the house and coming back to it: Subhan Allahi wa-bi hamdi-hi. I one day asked: "Why do you recite these words so often? O Messenger of Allah". He replied: I have been enjoined to do so. Then he recited this Surah." (Ibn Jarir).

According to Hadrat Abdullah bin Masud, when this Surah was revealed, the Messenger of Allah (upon whom be peace) frequently began to recite the words Subhanak-Allahumma wa bi-hamdika, Allahumm-aghfirli, subhanaka Rabbana wa bi-hamdika, Allahumm-aghfirli, innaka anta at- Tawwab al-Ghafur.(Ibn Jarir, Musnad Ahmad, Ibn Abi Hatim).

Ibn Abbas has stated that after the revelation of this Surah the Holy Messenger (upon whom be peace) began to labour so intensively and devotedly hard for the Hereafter as he had never done before.


111: AL-LAHAB Introduction

AL-LAHAB

Name

The Surah takes its name from the word Lahab in the first verse.

Period of Revelation

Although the commentators have not disputed its being a Makki Surah, yet it is difficult to determine in which phase of the life at Makkah precisely it was revealed. However, in view of Abu Lahab's role and conduct against the Holy Prophet's message of Truth, it can be assumed that it must have been revealed in the period when he had transgressed all limits in his mad hostility to him, and his attitude was becoming a serious obstruction in the progress of Islam. It may well have been revealed in the period when the Quraish had boycotted the Holy Prophet (upon whom be peace) together with the people of his clan and besieged them in Shi'b Abi Talib, and Abu Lahab was the only person to join with the enemies against his own relatives. The basis of this assumption is that Abu Lahab was the Holy Prophet's uncle, and public condemnation of the uncle by the tongue of the nephew could not be proper until the extreme excesses committed by the uncle had become visible to everyone. If the Surah had been revealed before this, in the very beginning, the people would have regarded it as morally discourteous that the nephew should so condemn the uncle.

Background

This is the only place in the Quran where a person from among the enemies of Islam has been condemned by name, whereas in Makkah as well as in Madinah, after the migration, there were many people who were in no way less inimical to Islam and the Prophet Muhammad (upon whom be Allah's peace and blessings) than Abu Lahab. The question is, what was the special trait of the character of this person, which became the basis of this condemnation by name?To understand that it is necessary that one should understand the Arabian society of that time and the role that Abu Lahab played in it.

In ancient days since there prevailed chaos and confusion, bloodshed and plunder throughout Arabia, and the condition since centuries was that a person could have no guarantee of the protection of life, honor and property except with the help and support of his clansmen and blood relations, therefore silah rehmi (good treatment of the kindred) was esteemed most highly among the moral values of the Arabian society and breaking off of connections with the kindred was regarded as a great sin. Under, the influence of the same Arabian tradition when the Holy Prophet (upon whom be peace) began to preach the message of Islam, the other clans of Quraish and their chiefs resisted and opposed him tooth and nail, but the Bani Hashim and the Bani al-Muttalib (children of al-Muttalib, brother of Hashim) not only did not oppose him but continued to support him openly, although most, of them had not yet believed in his Prophethood. The other clans of Quraish themselves regarded this support by the blood relations of the Holy Prophet as perfectly in accordance with the moral traditions of Arabia. That is why they never taunted the Bani Hashim and the Bani al-Muttalib in that they had abandoned their ancestral faith by supporting a person who was preaching a new faith. They knew and believed that they could in no case hand over an individual of their clan to his enemies, and their support and aid of a clansman was perfectly natural in the sight of the Quraish and the people of Arabia.

This moral principle, which the Arabs even in the pre-Islamic days of ignorance, regarded as worthy of respect and inviolable was broken only by one man in his enmity of Islam, and that was Abu Lahab, son of Abdul Muttalib. He was an uncle of the Holy Prophet, whose father and he were sons of the same father. In Arabia, an uncle represented the father especially when the nephew was fatherless. The uncle was expected to look after the nephew as one of his own children. But this man in his hostility to Islam and love of kufr trampled all the Arab traditions under foot.

The traditionists have related from Ibn Abbas with several chains of transmitters the tradition that when the Holy Prophet was commanded to present the message of Islam openly, and he was instructed in the Quran to warn first of all his nearest kinsfolk of the punishment of God, he ascended the Mount, Safa one morning and called out aloud: Ya sabahah (O, the calamity of the morning!). This alarm in Arabia was raised by the person who noticed early at dawn an enemy tribe advancing against his tribe. When the Holy Messenger made this call, the people enquired as to who had made the call. They were told that it was Muhammad (upon whom be Allah's peace). Thereat the people of all the clans of Quraish rushed out. Everyone who could, came; he who could not, sent another one for himself. When the People had assembled, the Holy Messenger calling out each clan by name, viz. O Bani Hashim, O Bani Abdul Muttalib, O Bani Fihr, O Bani so and so, said: "If I were to tell you that behind the hill there was an enemy host ready to fall upon you, would you believe me?"The people responded with one voice, saying that they never had so far experienced a lie from him. The Holy Prophet said: "Then I warn you that you are heading for a torment." Thereupon, before anyone else could speak, Abu Lahab, the Holy Prophet's uncle, said: "May you perish!Did you summon us for this?"Another tradition adds that he picked up a stone to throw at the Holy Prophet. (Musnad Ahmad, Bukhari, Muslim, Tirmidhi, Ibn Jarir, and others).

According to Ibn Zaid, one day Abu Lahab asked the Holy Prophet: "If I were to accept your religion, what would I get?" The Holy Prophet replied: "You would get what the other believers would get." He said: "Is there no preference or distinction for me?" The Holy Prophet replied: "What else do you want?" Thereupon he said: "May this religion perish in which I and all other people should be equal and alike!" (Ibn Jarir).

In Makkah Abu Lahab was the next door neighbour of the Holy Prophet. Their houses were separated by a wall. Besides him, Hakam bin As (Father of Marwan), Uqbah bin Abi Muait, Adi bin Hamra and Ibn al-Asda il-Hudhali also were his neighbours. These people did not allow him to have peace even in his own house. Sometimes when he was performing the Prayer, they would place the goat's stomach on him; sometimes when food was being cooked in the courtyard, they would throw filth at the cooking pot. The Holy Prophet would come out and say: "O Bani Abdi Manaf, what kind of neighborliness is it?"Abu Lahab's wife, Umm Jamil (Abu Sufyan's sister), had made it a practice to cast thorns at his door in the night so that when he or his children came out of the house at dawn, they should run thorns in the foot. (Baihaqi, Ibn Abi Hatim, Ibn Jarir, Ibn Asakir, Ibn Hisham).

Before the proclamation of Prophethood, two of the Holy Prophet's daughters were married to two of Abu Lahab's sons, Utbah and Utaibah. After his call when the Holy Prophet began to invite the people to Islam, Abu Lahab said to both his sons:"I would forbid myself seeing and meeting you until you divorced the daughters of Muhammad (upon whom be Allah's peace and blessings)."So, both of them divorced their, wives. Utaibah in particular became so nasty in his spitefulness that one day he came before the Holy Prophet and said: "I repudiate An-najmi idha hawa and Alladhi dana fatadalla" and then he spat at him, but his spital did not fall on him. The Holy Prophet prayed: "O God, subject him to the power of a dog from among Your dogs."Afterwards, Utaibah accompanied his father in his journey to Syria. During the journey the caravan halted at a place which, according to local people, was visited by wild beasts at night. Abu Lahab told his companions, the Quraish: "Make full arrangements for the protection of my son, for I fear the curse invoked by Muhammad (upon whom be Allah's peace) on him." Accordingly, the people made their camels sit all around Utaibah and went to sleep. At night a tiger came which crossed the circle of the camels and devoured Utaibah tearing him to pieces. (Ibn Abdul Barr: Al-Istiab; Ibn Hajar: Al- Isabah; Abu Nuaim al-Isfahani: Dalail an-Nubuwwat; As-Suhaili: Raud al-Unuf. Here there is a difference of opinion. Some reporters say that the divorce took place after the Holy Prophet's proclamation of Prophethood and some say that it took place after the revelation of Tabbat yada Abi Lahab. There is also a difference of opinion about whether Abu Lahab's this son was Utbah or Utaibah. But this much is confirmed that after the conquest of Makkah, Utbah embraced Islam and took the oath of allegiance at the Holy Prophet's hand. Therefore, the correct view is that it was Utaibah).

Abu Lahab's wickedness can be judged from the fact that when after the death of the Holy Prophet's son Hadrat Qasim, his second son, Hadrat Abdullah, also died, this man instead of condoning with his nephew in his bereavement, hastened to the Quraish chiefs joyfully to give them the news that Muhammad (upon whom be Allah's peace and blessings) had become childless that night. This we have already related in the commentary of Surah Al-Kauthar.

Wherever the Holy Prophet went to preach his message of Islam, this man followed him and forbade the people to listen to him. Rabiah bin Abbad ad- Dill has related:"I was a young boy when I accompanied my father to the face of Dhul-Majaz. There I saw the Holy Messenger (may peace be upon him) who was exhorting the people, saying: 'O people, say: there is no deity but Allah, you will attain success.'Following behind him I saw a man, who was telling the people; `This fellow is a liar: he has gone astray from his ancestral faith.' I asked; who is he?The people replied: He is his uncle, Abu Lahab." (Musnad Ahmad, Baihaqi). Another tradition from Hadrat Rabiah is to the effect; "I saw that the Holy Prophet went to the halting place of each tribe and said: `O children of so and so, I have been appointed Allah's Messenger to you. I exhort you to worship only Allah and to associate none with Him. So, affirm faith in me and join me so that I may fulfill the mission for which I have been sent.'Following close behind him there was a man who was saying: `O children of so and so, he is leading you astray from Lat and Uzza and inviting you to the religion of error and innovation which he has brought. Do not at all listen to what he says and do not follow him.' I asked my father: who is he?He replied: he is his uncle, Abu Lahab." (Musnad Ahmad, Tabarani). Tariq bin Abdullah al-Muharibi's tradition is similar. He says: "I saw in the fare of Dhul-Majaz that the Holy Messenger (upon whom be peace) was exhorting the people, saying: `O people, say La ilaha ill-Allah, you will attain success', and behind him there was a man who was casting stones at him, until his heels bled, and he was telling the people: 'Do not listen to him, he is a liar.' I asked the people who he was. They said he was his uncle, Abu Lahab." (Tirmidhi).

In the 7th year of Prophethood, when all the clans of Quraish boycotted the Bani Hashim and the Bani al- Muttalib socially and economically, and both these clans remaining steadfast to the Holy Prophet's support, were besieged in Shib Abi Talib, Abu Lahab was the only person, who sided with the disbelieving Quraish against his own clan. This boycott continued for three years, so much so that the Bani Hashim and the Bani al- Muttalib began to starve. This, however, did not move Abu Lahab. When a trade caravan came to Makkah and a besieged person from Shib Abi Talib approached it to buy some article of food, Abu Lahab would shout out to the merchants to demand a forbidding price, telling them that he would make up for any loss that they incurred. Thus, they would demand exorbitant rates and the poor customer had to return empty handed to his starving children. Then Abu Lahab would purchase the same articles from them at the market rates. (Ibn Sa'd, Ibn Hisham).

On account of these very misdeeds this man was condemned in this Surah by name, and there was a special need for it. When the Holy Prophet's own uncle followed and opposed him before the Arabs who came for hajj from outside Makkah, or gathered together in the fares held at different places, they regarded it as against the established traditions of Arabia that an uncle should run down his nephew without a reason, should pelt stones at him and bring false accusations against him publicly. They were, therefore, influenced by what Abu Lahab said and were involved in doubt about the Holy Prophet (upon whom be peace). But when this, Surah was revealed, and Abu Lahab, filled with rage, started uttering nonsense, the people realized that what he said in opposition to the Holy Prophet was not at all reliable, for he said all that in his mad hostility to his nephew.

Besides, when his uncle was condemned by name, the people's expectation that the Holy Messenger (upon whom be peace) could treat some relative leniently in the matter of religion was frustrated for ever. When the Holy Messenger's own uncle was taken to task publicly the people understood that there was no room for preference or partiality in their faith. A non-relative could become a near and dear one if he believed, and a near relation a non-relative if he disbelieved. Thus, there is no place for the ties of blood in religion.


112: AL-IKHLAS Introduction

AL-IKHLAS

Name

Al-Ikhlas is not merely the name of this Surah but also the title of its contents, for it deals exclusively with Tauhid. The other Surahs of the Quran generally have been designated after a word occurring in them, but in this Surah the word Ikhlas has occurred nowhere. It has been given this name in view of its meaning and subject matter. Whoever understands it and believes in its teaching, will get rid of shirk(polytheism) completely.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed, and the difference of opinion has been caused by the traditions which have been related concerning the occasion of its revelation. We give them below ad seriatim:

  1. Hadrat Abdullah bin Masud has reported that the Quraish said to the Holy Prophet (upon whom be be peace): "Tell us of the ancestry of your Lord."Thereupon this Surah was sent down. (Tabarani).

  2. Abul Aliyah has related on the authority of Hadrat Ubayy bin Kab that the polytheists said to the Holy Prophet (upon whom be peace): Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah. (Musnad Ahmad, Ibn Abi Harim, Ibn Jarir, Tirmidhi, Bukhari in At-Tarikh, Ibn al-Mundhir, Hakim, Baihaqi). Tirmidhi has related a tradition on the same theme from Abul Aliyah, which does not contain any reference to Hadrat Ubayy bin Kab, and has declared it to be more authentic.

  3. Hadrat Jabir bin Abdullah has stated that a bedouin (according to other traditions, some people) said to the Holy Prophet (upon whom be peace): "Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah.(Abu Yala, Ibn Jarir, Ibn al-Mundhir, Tabarani in Al-Ausat, Baihaqi, Abu Nuaim in Al-Hilyah).

  4. Ikrimah has related a tradition form Ibn Abbas, saying that a group of the Jews, including Kab bin Ashraf, Huyayy bin Akhtab and other, came before the Holy Prophet (upon whom be peace) and said: "O Muhammad (upon whom be Allah's peace and blessings), tell us of the attributes of your Lord, Who has sent you as a Prophet."Thereupon Allah sent down this Surah. (Ibn Abi Hatim, Ibn Adi, Baihaqi in Al-Asma was-Sifat).

    In addition to these, some other traditions also have been cited by Ibn Taimiyyali in his commentary of Surah Al-Ikhlas, which are as follows;

  5. Hadrat Anas has stated that some Jews of Khaiber came before the Holy Prophet (upon whom be peace) and they said:"O Abul Qasim, Allah created the angels from light, Adam from rotten clay, Iblis from the flame of fire, the sky from smoke, and the earth from the foam of water. Now tell us about your Lord (of what He is made)."The Holy Prophet (upon whom be peace) did not give any reply to this question. Then Gabriel came and he said: "O Muhammad, say to them: Huwa Allahu ahad."

  6. Amir bin at-Tufail said to the Holy Prophet: "O Muhammad, what do you call us to?"The Holy Prophet replied: "To Allah."Amir said: "Then, tell us of what He is made, whether of gold, silver, or iron?" Thereupon this surah was sent down.

  7. Dahhak, Qatadah and Muqatil have stated that some Jewish rabbis came before the Holy Prophet, and they said: "O Muhammad, tell us what is your Lord like, so that we may believe in you. Allah in the Torah has sent down His description. Kindly tell us of what He is made, what is His sex, whether He is made of gold, copper, brass, iron, or silver, and whether He eats and drinks. Also tell us from whom He, has inherited the world, and who will inherit it after Him." Thereupon Allah sent down this Surah.

  8. Ibn Abbas has reported that a deputation of the Christians of Najran along with seven priests visited the Holy Prophet upon whom be peace), and they said: "O Muhammad, tell us what is your Lord like and of what substance He is made."The Holy Prophet replied: "My Lord is not made from any substance: He is unique and exalted above everything."Thereupon Allah sent down this Surah.

These traditions show that different people on different occasions had questioned the Holy Prophet (upon whom be peace) about the essence and nature of the God to Whose service and worship he invited the people, and on every occasion he recited by Allah's command this very Surah in response. First of all, the pagans. of Quraish asked him this question in Makkah, and in reply this Surah was sent down. Then, at Madinah, sometimes the Christians, and sometimes the other people of Arabia, asked him questions of this nature, and every time Allah inspired him to recite this very Surah in answer to them. In each of these traditions, it has been said that this Surah was revealed on this or that occasion. From this one should not form the impression that all these traditions are mutually contradictory. The fact is that whenever there existed with the Holy Prophet a verse or a Surah previously revealed in respect of a particular question or matter, and later the same question was presented before him, Allah inspired him to recite the same verse or Surah to the people as it contained the answer to their question. The reporters of Hadith describe the same thing, saying: When such and such a question or matter was presented before the Holy Prophet, such and such a verse or Surah was revealed. This has also been described as repetition of revelation, i. e. the revelation of a verse or Surah several times.

Thus, the fact is that this Surah is Makki, rather in view of its subject matter a Surah revealed in the earliest period at Makkah, when detailed verses of the Quran dealing with the essence and attributes of Allah Almighty had not yet been revealed, and the people hearing, the Holy Prophet's invitation to Allah, wanted to know what was his Lord like to whose worship and service he was calling them. Another proof of this Surah's being one of the earliest Surahs to be revealed is that when in Makkah Umayyah bin Khalaf, the master of Hadrat Bilal, made him lie down on burning sand and placed a heavy stone on his chest, Bilal used to cry "Ahad, Ahad!"This word was derived from this very Surah.

Theme and Subject Matter

A little consideration of the traditions regarding the occasion of the revelation of this Surah, shows what were the religious concepts of the world at the time the Holy Prophet began to preach the message of Tauhid. The idolatrous polytheists were worshiping gods made of wood, stone, gold, silver and other substances. These gods had a form, shape and body. The gods and goddesses were descended from each other. No goddess was without a husband and no god without a wife. They stood in need of food and drink and their devotees arranged these for them. A large number of the polytheists believed that God assumed human form and there were some people who descended from Him. Although the Christians claimed to believe in One God, yet their God also had at least a son, and besides the Father and Son, the Holy Ghost also had the honor of being an associate in Godhead: so much so that God had a mother and a mother-in-law too. The Jews also claimed to believe in One God, but their God too was not without physical, material and other human qualities and characteristics. He went for a stroll, appeared in human form, wrestled with a servant of His, and was father of a son, Ezra. Besides these religious communities, the zoroastrians were fire worshipers, and the Sabeans star worshipers. Under such conditions when the people were invited to believe in Allah, the One; Who has no associate, it was inevitable that questions arose in the minds as to what kind of a God it was, Who was one and Only Lord and invitation to believe in Whom was being given at the expense of all other gods and deities. It is a miracle of the Quran that in a few words briefly it answered all the questions and presented such a clear concept of the Being of Allah as destroyed all polytheistic concepts, without leaving any room for the ascription of any of the human qualities to His Being.

Merit and Importance

That is why the Holy Messenger of Allah (upon whom be peace) held this Surah in great esteem, and he made the Muslims realize its importance in different ways so that they recited it frequently and disseminated it among the people. For it states the foremost and fundamental doctrine of Islam (viz. Tauhid) in four such brief sentences as are immediately impressed on human memory and can be read and recited easily. There are a great number of the traditions of Hadith, which show that the Holy Prophet on different occasions and in different ways told the people that this Surah is equivalent to one third the Quran. Several ahadith on this subject have been related in Bukhari, Muslim, Abu Daud; Nasai, Tirmidhi, Ibn Majah, Musnad Ahmad, Tabarani and other books, on the authority of Abu Said Khudri, Abu Hurairah, Abu Ayyub Ansari, Abu ad-Darda, Muadh bin Jabal, Jabir bin Abdullah, Ubayy bin Kab, Umm Kulthum bint Uqbah bin Abi Muait, Ibn Umar, Ibn Masud, Qatadah bin an-Numan, Anas bin Malik, and Abu Masud (may Allah be pleased with all of them). The commentators have given many explanations of the Holy Prophet's this, saying. But in our opinion it simply means that the religion presented by the Quran is based on three doctrines: Tauhid, Apostleship and the Hereafter. This Surah teaches Tauhid, pure and undefiled. Therefore, the Holy Prophet (upon whom he Peace) regarded it as, equal to one-third of the Quran.

A tradition on the authority of Hadrat Aishah has been related in Bukhari, Muslim and other collections of the Ahadith, saying that the Holy Prophet sent a man as leader of an expedition. During the journey he concluded his recitation of the Quran in every Prayer with Qul Huwa-Allahu ahad. On their return him companions mentioned this before the Holy Prophet. He said: "Ask him why he did so."When the man was asked, he replied: "In this Surah the attributes of the Merciful God have been stated; therefore, I love to recite it again and again." When the Holy Prophet heard this reply, he said to the people: "Inform him that Allah holds him in great love and esteem."

A similar incident has been related in Bukhari, on the authority of Hadrat Anas. He says: "A man from among the Ansar led the Prayers in the Quba Mosque. His practice was that in every rak`ah he first recited this Surah and then would join another Surah to it. The people objected to it and said to him:"Don't you think that Surah Ikhlas is by itself enough? Why do you join another Surah to it? You should either recite only this surah, or should leave it and recite some other Surah. He said: "I cannot leave it, I would rather give up leadership in the Prayer, if you so desired."The people did not approve that another man be appointed leader instead of him. At last, the matter was brought before the Holy Prophet. He asked the man, "What prevents you from conceding what your companions desire? What makes you recite this particular Surah in every rak`ah?"The man replied: "I have great love for it."The Holy Prophet remarked: "Your this love for this Surah has earned you entry into Paradise."


113: AL-FALAQ Introduction

AL-FALAQ

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


114: AN-NAS Introduction

AN-NAS

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.