تقديم

الحمد لله رب العالمين، والصلاة والسلام على أشرف الأنبياء والمرسلين، سيدنا محمد، وعلى آله وصحبه أجمعين.

وبعـد:

لقد عرض علي الأخ/ عبد الله عبد الله أحمد الحوثي، جهده في مجال العلم والمعرفة، وما قدمه من عمل يشكر عليه، إسهاماً منه في إثراء المكتبة اليمنية والإسلامية، والعلم والمعرفة، وإحياء التراث العربي والإسلامي اليمني، وما قام به من دراسة وتحقيق كتاب جليل لإمام فاضل من أشهر أئمة العلم والزهد والورع والتقوى باليمن، ممن كان له السابقة الأولى، واليد الطولى في الكتابة في علم الناسخ والمنسوخ في القرآن الكريم، وهو السيد الأجل العلامة عبد الله بن الحسين بن القاسم، أخو الإمام الهادي، مؤسس المذهب الهادوي في اليمن، وأول من قام بمحاربة أهل البدع (القرامطة باليمن) وأقام دولة الإسلام على أسس التقوى، وعلى منهاج آبائه الخلفاء من أهل البيت، فجزاهم الله خيراً، ورضي عنهم، وأرضاهم أجمعين.

ولقد وجدت الأخ / عبد الله عبد الله أحمد الحوثي، من الباحثين الطالبين للعلم والمعرفة من أصولها، فهو في بحثه يوثق النصوص، ويرجع إلى المراجع والمصادر العلمية، وقد قام بإخراج الكتاب المذكور على أكمل وجه، واستوفى أصول تحقيق المخطوطات، وقام بدراسة حياة المؤلف، ودراسة عصره ومكانته العلمية، وثناء العلماء عليه، كما قام بدراسة موسعة عن علم الناسخ والمنسوخ في القرآن الكريم، وأبرز أهمية هذا الفن، واهتمام العلماء به، ومن شارك في الكتابة في هذا الفن من العلماء على مدار التاريخ الإسلامي حتى اليوم، وهو بهذا الجهد يستحق المدح والثناء، وجزاه الله خيراً على ما قدم من جهد وعمل لإخراج هذا الكتاب العظيم، وبيان مكانته بين كتب العلماء في هذا الفن، ومنـزلة مؤلفه العظيم، ولقد أضاف –فعلاً- إلى المكتبة الإسلامية والتراث الإسلامي اليمني، شيئاً يستحق الثناء، ومن خلال قراءتي لما قام به، رأيته باحثاً قديراً دؤوباً على تحصيل ما يهدف إليه، وتوثيقه وتأصيله، مثبتاً ذلك وموثقاً له من المصادر والمراجع العلمية.

فزاده الله خيراً وعلماً ومعرفة، وجعل عمله خالصاً لوجهه الكريم، وإنه نعم المولى ونعم النصير، وصلى الله وسلم على سيدنا محمد وعلى آله وصحبه أجمعين، والتابعين لهم بإحسان إلى يوم الدين، وسلم تسليماً كثيراً.

كتبه:

د. حسن محمد مقبولي الأهدل

نائب رئيس جامعة صنعاء للدراسات العليا والبحث العلمي


مقدمة التحقيق

الحمد لله رب العالمين، والصلاة والسلام على أشرف الخلق سيدنا ومولانا محمد بن عبدالله، وعلى آله قرناء السنة والكتاب، وعلى صحابته الراشدين، والتابعين لهم بإحسان إلى يوم الدين.

وبعد:

فهذا كتاب الناسخ والمنسوخ من القرآن العظيم، تأليف الإمام أبي محمد وأبي الحسين: عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن أمير المؤمنين علي بن أبي طالب صلوات الله عليهم أجمعين ينشر للمرة الأولى بعد تحقيقه والتعليق عليه.

لقد كانت البدايات الأولى للاهتمام بالمخطوطة منذ فترة، وذلك بعد أن تم لي نسخها وضمها إلى مكتبتي المتواضعة، وتبين لي في حينها أن المؤلف رحمه الله تعالى اتبع منهجية وطريقة جديدة في تأليفه لمصنفه هذا؛ إذ المعلوم أن العلماء في تأليفهم، وتطرقهم لموضوع النسخ يتبعون منهجية سرد تلك الآيات على حسب ترتيب السور القرآنية، والمؤلف اتبع سرد تلك الآيات مرتباً إياها ترتيب مسائل الفقه، مما رغبني بتحقيق الكتاب، فبدأت بالبحث عن نسخ أخرى للمخطوطة، وتم لي الحصول على نسختين منها:

الأولى: من مكتبة دار المخطوطات. صنعاء.

الثانية: من مكتبة الأوقاف. صنعاء.


عملي في التحقيق

وبدأت بالعمل على التحقيق متبعاً الخطوات التالية.

1. التثبت من صحة عنوان الكتاب ونسبته إلى مؤلفه.

2. ترجمة المؤلف ترجمة وافية من خلال ما تيسر من المصادر.

3. تخريج الآيات القرآنية الشريفة.

4. تخريج الأحاديث والآثار النبوية الشريفة.

5. مقابلة النسخ الخطية المعتمدة في التحقيق، وتوضيح أهم الفوارق بينهن في الهامش، مع ضبط اللفظ الأصح في المتن، وطبقاً للقواعد المتبعة في مثل ذلك.

6. إدخال بعض الألفاظ التي لا يستقيم المعنى بدونها، ولم يرد في النسخ الثلاث أي تنويه - سواءً في الحاشية أو بين السطور - أو تصحيح مع الإشارة إلى ذلك، أو وضع اللفظ بين حاصرتين هكذا: [ ] .

7. تقسيم النص ووضع علامات الترقيم المتعارف عليها.

8. تفسير وتوضيح بعض الألفاظ اللغوية.

9. ترجمة الأعلام الذين وردت أسمائهم في الكتاب من رواة وغيرهم بحسب الإمكان.

10. التعريف بالأماكن والبلدان التي تحتاج إلى تعريف.

11. وضع عناوين خاصة لمواضيع الكتاب بين قوسين مركنين هكذا: [ ] .

12. توضيح الآراء المختلفة حول بعض الآيات القرآنية من حيث صحة النسخ من عدمه، فإذا لم نقم بتوضيح تلك الآراء أحلنا المطلع على المراجع والمصادر التي تناولت تلك الاختلافات.

13. الإشارة إلى نهاية كل صفحة من صفحات النسخ الخطية المعتمدة في التحقيق، فإن كانت النسخة (أ) مثلاً وضعنا [1أ-ب] ، فالعدد (1) يشير إلى رقم الورقة، والحرف(أ) يشير إلى رقم الصفحة، باعتبار أن الورقة في المخطوطات ترقم ترقيماً مزدوجاً، والحرف الواقع بعد الإشارة (-) يشير إلى النسخة (أ) أو (ب)، أو (ج)، وهكذا.

14. ترقيم الأحاديث والآثار النبوية الشريفة.

15. توثيق ما نقله أو رواه المؤلف عن أيٍ من الأعلام، كابن عباس، وأمير المؤمنين علي عليه السلام والإمام الهادي، وجده الإمام القاسم بن إبراهيم عليهم السلام وغيرهم، وذلك من خلال المراجع والمصادر المتوفرة.

16. وضع فهارس عامة للكتاب ( آيات، أحاديث، آثار، أعلام،...إلخ).


أماكن وجود المخطوطة( النسخ المعتمدة)

لقد اعتمدت في تحقيق الكتاب على نسخ ثلاث، يمكن توضيح أماكن وجودهن على النحو التالي:

- النسخة الأولى: وهي ضمن إحدى المكتبات الخاصة، وقد رمزت لها بالحرف (أ)، وتاريخ نسخها سنة (1059هـ).

- النسخة الثانية: وهي ضمن مقتنيات مكتبة دار المخطوطات بصنعاء، تحت رقم (161) مجاميع رقم جديد، وكانت تحمل رقم (120) مجاميع رقم قديم، وتاريخ نسخها سنة (1268هـ)، وقد رمزت لها بالحرف (ب)، وفيها أخطاء كثيرة.

- النسخة الثالثة: وهي ضمن مقتنيات مكتبة الأوقاف بصنعاء، وتحت رقم (175)، وقد رمزت لها بالحرف (ج) وهي نسخة بمنـزلة النسخة الأولى (أ)، ولم يذكر فيها تأريخ النسخ.


عنوان المخطوطة

ورد عنوان المخطوطة في النسخة (أ) و(ب) هكذا: (الناسخ والمنسوخ من القرآن الكريم)، وفي النسخة (ج): (الناسخ والمنسوخ) وفي طبقات الزيدية: (الناسخ والمنسوخ في القرآن الكريم).

وكثير من كتب التراجم اكتفت بذكر جزء من العنوان وهو الناسخ والمنسوخ.


نسبة المخطوطة لمؤلفها

أجمعت المصادر على نسبة الكتال إلى مؤلفه ولا خلاف في نسبته كما رواه الخلف عن السلف بالأسانيد الصحيحة إلى مؤلفه.


ترجمة المؤلف

مؤلف كتاب (مطلع البدور) قال: عبدالله بن الحسين المسمى صاحب الزعفرانه؛ لرواية بعض الصالحين أنه عاتبه في ترك زيارته، مع أنه لم ينبت الزعفران في قبر أحد غيره.

كان عالماً مستجمعاً لخصال الفضل، وجعلها العلماء أحد فضائل يحيى بن الحسين، وقالوا: حسبه مطاوعة عبد الله له على جلالة قدره، فإنه من أعلم أهل زمانه وأفضلهم، وله كتاب (الناسخ والمنسوخ).

وتوفي باليمن في تاريخ: [بشر] وقبره بصعدة، وعمر عليه قبة الأمير الأعظم [بشر] بن الحسين الحمزي، وهو من عقِبِه؛ لأن جميع الحمزات من نسله.

مؤلف الطبقات: ترجم له بقوله: عبدا لله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن الحسن بن الحسن بن علي بن أبي طالب الحسني، أبو الحسين، مؤلف (الناسخ والمنسوخ في القرآن)، روى عن أبيه عن جده، ومن طريقهما أخذ علم ( العدل والتوحيد)، كما حققه المنصور بالله، وروى عنه ولده الحسين بن عبدا لله، وروى عنه أيضا عبدالله بن محمد بن القاسم عليهم السلام ، قال محمد بن سليمان: هو عبدالله بن الحسين، البارع في العلم، الناظر في جميع اللغة، القائم بمعاني الأئمة، وهو من عدول أهل البيت عليهم السلام يعرف بالورع والفضل، قال عنه ابن عنبة: ( أما الحسين بن القاسم) فأعقب من رجلين: يحيى الهادي، وأبو محمد، عبدالله السيد العالم، وأمهما فاطمة بنت الحسن بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي عليهم السلام .

قال: (وله عقب كثير بالحجاز، ومنهم يحيى بن عبد الله، ومن ولده حمزة بن الحسن بن عبد الرحمن بن يحيى المذكور، ويقال لولده: بنو حمزة باليمن، منهم أئمة الزيدية هناك إلى الآن). انتهى. قال المنصور بالله: ( ولا نفرق في جميع أنساب الطالبيين، ونفخر بها وسفرها وكتبها، وجرائدها لا بالعلم، ولا يؤخذ ذلك لغيره، وكنا بذلك شاهدين بفضله، وكذلك رأيته في الكتب الخارجة من خزانة صاحب بغداد، وفيما كان من مصر وغيرها من الأمصار، وله كتاب (الناسخ والمنسوخ)، ليس في الكتب الموضوعة في الناسخ والمنسوخ مثله، وأحواله في العدل والتوحيد معلومة في تصانيفه، ومما استدلت الزيدية المهدية على إمامة يحيى بن الحسين الهادي للحق، تسليم أخيه عبدالله بن الحسين العالم الأمر له، واعتقاده وجهاده بين يديه، أخذ العلم عن أبيه الحسين بن القاسم الحافظ) . انتهى.

قال القاضي: ( ورد مع الهادي اليمن، وسمي صاحب الزعفرانة، وتوفي بصعدة، عليه قبة، وقبره بها معروف مشهور)، شيدها، أي القبة: بشر بن الحسن الحمزي، وكان موته بعد الثلاثمائة.

وترجم له يحيى بن الحسين بن القاسم بن محمد ت(1099هـ)، في كتابه ( المستطاب في طبقات علماء الزيدية الأطياب)، المشهور بطبقات الزيدية الصغرى، وقال: الشريف عبد الله بن الحسين صنو الإمام الهادي من علماء الهدوية الأجلاء، وكان مناصراً لأخيه، ومعاضداً له، وله وقائع مع القرامطة، وله مؤلفات، من أشهرها ( الناسخ والمنسوخ)، وهو كتاب مفيد، معتمد عند علماء الزيدية، وهذا السيد إليه ينسب الأشراف الحمزات، ومنهم الإمام المنصور عبدا لله بن حمزة، وجميع عمومته.

كما ترجمه مؤلف الجواهر المضيئة ترجمة(536/15)، والحبشي في مصادره ص(15)، ومؤلف معجم المفسرين (1/306)، ومعجم المؤلفين(6/48) وغيرهم، معتمدين في معلوماتهم على المصادر الأساسية السابقة(انظر مصادر ترجمته).

ويمكن ترجمة المؤلف من خلال نقاط على النحو التالي:

اسمه ونسبه:

هو الإمام عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام .

مولده ونشأته:

ولد المؤلف - رحمه الله تعالى - بالمدينة المنورة، ولم نقف على تاريخ مولده على وجه التحديد، إلاَّ أنه يمكن القول هنا أن مولده كان ما بين سنة (246هـ) وسنة (250هـ) على وجه التقريب، ولعله أصغر سناً من شقيقه الهادي عليه السلام إذ أن المعروف أن مولد الأخير سنة (245هـ)، فإذا كان الهادي يكبره بخمس سنوات أو أقل من ذلك كان مولده بين سنة (246هـ) و (250هـ)، وكان عمره خلال خروج أخيه الهادي إلى اليمن سنة (284هـ) ما بين(34) و(38)سنة. والله أعلم.

أما عن نشأته فقد كان بالمدينة المنورة لفترة وجيزة، ثم انتقل بعد ذلك إلى (الفرع) من أرض الحجاز، قرية من نواحي المدينة مع أخيه الهادي ووالده وأعمامه.

مشائخه وتلاميذه

أخذ العلوم على عدة مشائخ الحديث وعلومه، ومسائل العدل والتوحيد، عن أبيه عن جده، وعمه العلامة محمد بن القاسم بن إبراهيم الرسي المتوفى سنة(284هـ)، وعن أخيه الهادي، وعمه الحسن بن القاسم وغيرهم، ومن طريق المؤلف وأبيه وجده وأخيه الهادي أُخِذَ علم العدل والتوحيد، كما حققه الإمام المنصور عبد الله بن حمزة.

من روى عنه:

روى عنه ولده الحسين، وكذا عبد الله بن القاسم وغيرهم.

نعته ومكانته العلمية:

نعته كل من ترجم له بالعلم والفضل؛ إذ يقول عنه الحافظ محمد بن سليمان: هو عبدالله بن الحسين البارع في العلم، المناظر في جميع اللغة، القائم بمعاني الأئمة، وهو من عدول أهل البيت عليهم السلام يُعرف بالورع والفضل، ويقول عنه ابن عنبة: السيد العالم.

أما مكانته العلمية، فقد وصل إلى مكانة علمية لاتقارن بسواها في حينه. قال ابن أبي الرجال: كان عالماً مستجمعاً خصال الفضل، وقال صاحب (المستطاب): من علماء الهدوية الإجلاء، وقال عنه الحبشي: وكان أعلم أهل زمانه، وقال عنه الإمام عبدالله بن حمزة: ومما استدلت به الزيدية المهدية على إمامة يحيى بن الحسين (الهادي إلى الحق) تسليم أخيه عبد الله بن الحسين -العالم- الأمر له، واعتقاده وجهاده بين يديه.....إلخ، وقال عنه القاسمي في (الجواهر المضيئة): كان عالماً كبيراً مجاهداً صابراً، وخلاصة القول: أن المترجم له كان حجة، عالماً، زاهداً، شاعراً، فارساً، فقيهاً، أعلم أهل زمانه.

مؤلفاته:

أجمعت المصادر التي تم لنا الوقوف عليها والتي ترجمته، على أنه لم يؤلف أو يصنف سوى هذا الكتاب الذي بين أيدينا، غير أني وقفت في مقدمة كتابه هذا على إشارات تدل على احتمال أن له مؤلفات أخرى.

1. قال المؤلف في المقدمة وبعد البسملة والحمدلة...... وضعت كتابي هذا قاصداً فيه لذكر الناسخ والمنسوخ من المفروضات، غير أني أحببت ذكر ما فيه من المعاني مبهمة، وأنا مفسر هنا إن شاء الله تعالى في كتاب غير هذا لما أردت من إفراد كتابي هذا لذكر ناسخ القرآن ومنسوخه".

2. قال أيضاً: ".... فأعملت الفكر في تنـزيل خالقي، مع ما كان عندي من علم مشائخي، حتى وقفت من ذلك على ما آملته، فظفرت منه بما طلبت ....إلى أن قال: وإذا جميع ذلك يدور على معان كثيرة منها: ناسخ ومنسوخ ومحكم ومتشابه،....إلى أن قال: ومعان غير ما ذكرت كثيرة، وأنا بعون الله مبين ذلك وشارحه جميعه في كتاب غير هذا ، ومبتدئاً في كتابي هذا بما ذكرت من ناسخ ذلك ومنسوخه".

3. وقال أيضاً بعد أن أورد الآية (106) من سورة البقرة ﴿ما ننسخ من آية...﴾الآية: وقد ذكرت تفسيبر هذه الآية في تفسير سورة البقرة، ولا بد من ذكر بعض ذلك في هذا الموضع...".

هذه النصوص الذي تدل على وجود مؤلفات أخرى يؤيدها ما أورده العلامة يحيى بن الحسين بن القاسم في كتابه (المستطاب) خلال ترجمته للمؤلف قائلاً:" وله مؤلفات من أشهرها كتاب: الناسخ والمنسوخ مجلد....".

بعض أخباره من سيرة أخيه الهادي:

تعد سيرة الإمام الهادي يحيى بن الحسين إحدى أهم المراجع لترجمة المؤلف، خصوصاً ما يتعلق بالجوانب السياسية، والعسكرية منها؛ إذ أن أخباره تلك موزعة في صفحات عدة، وعلى وجه التحديد بين الصفحة (18) والصفحة (359).

يقول العلامة الشامي في كتابه (تاريخ اليمن الفكري) (1/148-149): "والقارئ الحصيف سوف يستنتج من قراءة أخبار عبد الله بن الحسين - أي خلال السيرة المذكورة - والأشعار التي كان يتبادلها مع أخيه، أن كلاً منهما يكن للآخر حباً جماً، وتقديراً يتجاوز الود الأخوي إلى الولاء العقائدي والمحبة في الله، سيلمس أن الهادي كان يعتمد على أخيه ويثق باجتهاداته، وينتدبه لمهماته الخاصة، وأنه انتدبه عدة مرات إلى الحجاز أحياناً لمراجعة مشائخه، وأحياناً أخرى ليجلب عدة وعتاداً،.....إلى آخر كلامه، ومن خلال سيرة شقيق صاحب الترجمة يمكن أن نسجل بعض أخباره على النحو التالي:

1. استخلفه الهادي على صنعاء بعد دخولها يوم الجمعة (21/1/288هـ)؛ إذ خرج إلى (يحصب) و(رعين). انظر ص (18)، وص (37).

2. عيَّنه قائداً للحملة التي وجهها من صعدة لمحاربة وتأديب أبي الدعيس الشهابي، وذلك في ربيع الآخر من سنة (285هـ)، وخرج من تلك المهمة منتصراً؛ إذ عاد إلى أخيه الهادي في يوم الخميس الأول من جمادي الأول من السنة المذكورة. انظر ص(86-89).

3. انتدبه الهادي عدة مرات إلى الحجاز، أحياناً لمراجعة مشائخه، وأحياناً أخرى في مهمات خاصة وأخرى لجلب عدة وعتاد، وفي إحدى تلك المهمات رجع ومعه عدد من الفرسان الهاشميين، والذين كانوا مع الطبريين أقوى فرقة في جيش أخيه الهادي أثناء صراعه مع القرامطة. انظر ص (16، 130، 145، 224، 286).

4. أوكل إليه الخروج مع بعض العسكر إلى (ميناس) وغيرها. انظر ص (178، 179، 247، 355، 356، 359).

5. انتدبه لمناظرة أهل (بيت بَوْسْ) وذلك في جمادى الآخرة من سنة (289هـ)، انظر ص (240).

وهناك مهمات وأعمال كثيرة يجدها الباحث في السيرة المذكورة.

لقد ساهم المؤلف رحمة الله تعالى عليه مساهمة كبيرة وهامة في تثبيت دعائم دولة الحق والعدل، في ظروف كانت الدولة العباسية في الشام والعراق يستشري في رعاياها الظلم والفساد بكل صوره وأشكاله، ولقد كان بالفعل كما نُعِت أحد الرجال الأشداء الذين كانوا يعتمد عليهم الإمام الهادي في إدارة المعارك الحربية، وتسييس شئون بعض المناطق آنذاك.

نماذج من شعره:

لم يكن صاحب الترجمة عالماً في الأمور الشرعية فحسب، بل كان شاعراً، وفارساً مجيداً، جامعاً بين العلم في الأمور والمسائل الشرعية، وبين الشعر والأدب والفروسية، ومن خلال سيرة شقيقه الهادي يتبين إجادته الشعرية.

ومن نماذج شعره:

وتسلى ما بقلبي من شرق
شرّباً فيها مراج وتوق
حشوه البيض تلألأ والدرق
أردفتها صعداً فيها ذلق
ومساعير الوغى خزر الحدق

طاب نومي وانجلى عني الأرق
إذ رأيت الخيل تروى بالقنا
في خميس ذي اعترام جحفل
وقياس لحمات شرقب
ورجال كلهم ذو نية

وخشية التطويل نحيل الباحث على السيرة المذكورة؛ للاطلاع على بعض النماذج الشعرية للمترجم له. انظر ص (145-147)، (148-149)، (150-155)، (158-159)، (166-178)، (180).

تاريخ وفاته:

من خلال سيرة الإمام الهادي نجد أن المؤلف رحمه الله كان مع أخيه في نجران سنة (295هـ)، لما قتل ابن بسطام؛ إلاَّ أنه بعد هذا التاريخ لا نقرأ له خبراً في السيرة المذكورة؛ نظراً لوفاة مؤلفها، ومن خلال مصادرنا المتوفرة نجد أن هناك شبه إجماع أنه توفي بعد سنة (300هـ).

مصادر ترجمته:

سيرة الإمام الهادي، للعلوي . انظر الفهارس العامة ص (451) ،تاريخ صنعاء للطبري ص (77) ، مطلع البدور (خ) ، طبقات الزيدية الكبرى (خ)، المستطاب(خ)، غاية الأماني (170-185) ، الجامع الوجيز للجنداري (خ)، وفيات سنة (300هـ)، الجواهر المضيئة للقاسمي ترجمة (436/15) بتحقيقنا ، معجم المؤلفين (6/48-49)، مؤلفات الزيدية (3/89) رقم (3105)، معجم المفسرين (1/306) ومنه: مجلة الدراسات الشرقية (R.S.O). إيطاليا ص (164-165)، بروكلمان ، تاريخ الأدب العربي. القسم الثالث (4/3/402) أو (4/14) في طبعة أخرى ، أعلام المؤلفين الزيدية ص (577-578) ترجمة (591)، المقتطف ص (104)، أنباء الزمن في أخبار اليمن من سنة (208-320هـ)، صفحات مختلفة ، تاريخ اليمن الفكري، للشامي (1/147-152)، الإمام الهادي مجاهداً ووالياً ص( 86) ، تاريخ التراث العربي (1/209) أو (1/71) في طبعة أخرى، الروض الأغن (2/58)، مصادر الفكر للحبشي (15)، مصادر التراث في المكتبات الخاصة للوجيه (خ)، فهرست المكتبات الغربية للجامع الكبير بصنعاء (771)، فهرست مكتبة الأوقاف ص(224- 225)، الحياة العلمية في اليمن خلال القرن الثالث والرابع للهجرة للشجاع ص(244، 245).

منهج المؤلف:

1. لقد اتبع المؤلف منهج مؤلفي الفقه تقريباً؛ إذ تناول أكثر من أربعين موضوعاً فقهياً (عبادات، معاملات) غير أنه يجب التنويه إلى أن بعض الموضوعات لم يرتبها على وجه الدقة بنفس الترتيب الفقهي.

2. ابتدأ المؤلف بتوضيح أول ما نسخ وهو: تحويل القبلة، ثم الزكاة والصدقات، فالنكاح، فالطلاق، فالحدود، ثم الشهادتين، ثم الحج، فالسِيَر والجهاد، والمواريث والوصايا والاستئذان، فالأطعمة والأشربة، ثم الأحكام ومسائل أخرى متفرقة آخرها الأمر بالمعروف والنهي عن المنكر.

3. عندما ينتقل من مسألة إلى أخرى، أو يوضح بعض الآراء حول مسائل، أو رأيه، يقول: قال عبد الله بن الحسين، ثم يتكلم في الموضوع أو يكمل بقية موضوع سابق، وهكذا.

4. يصل إلى قاعدة عامة حول الآية الناسخة والمنسوخة، مفادها أنه لم يختلف أحد من العلماء من أن الآية الناسخة والمنسوخة ثابتتان في المصحف الشريف تقرآن جميعاً، وأن الآية المنسوخة إنما ترك حكمها والعمل بها.

5. أحياناً يفسر معنى الآية التي يتناولها، ثم يورد نسخها من عدمه، مستدلاً في ذلك بأدلة من السنة المطهرة، أو أقوال وآراء الفقهاء بعبارة: قال غيرنا، أو قال الآخرون.

6. عندما يذكر رواية أو رأياً لم يثبت صحته عنده، يقول: (ولا أدري ما هذه الرواية) أو (والقول عندي)، (والحجة في هذا عندنا قوية كبيرة) (لاأراه حقاً)، أو (قولاً فاسداً)....إلخ.

7. إذا تطرق لرأي ما، وكان هذا الرأي يوافق رأيه أو مذهبه يقول: (وهذا قولنا وبه نأخذ).

8. عندما يستدل بحديث نبوي شريف ينبني عليه حكمٌ، يوضح معنى الحديث، ثم يتبع ذلك بقوله: (فهذا معنى الحديث عندي، وقد قال غيرنا: إن ذلك....، وليس هذا عندي بشيء ، وزعم قوم.....).

9. يوضح في بداية تناوله للآية أو المسألة وجود الاختلاف حولها من عدمه، فإن وجد اختلافاً أوضح الاختلاف بصورة مجملة، وإن لم يجد ذكر أنه لم يختلف حول الآية أو الموضوع أحد.

10. عندما يستدل بحديث، أو رواية، أو أثر عن أمير المؤمنين، أو غيره يقول: وقد بلغني من حيث أثق، أو ما شابه ذلك عن النبي صلى الله عليه وآله وسلم أو عن ابن عباس، وأحياناً يقول: وبلغني عن فلان، ويورد الراوي الأخير للحديث أو الخبر، وسنده في كل ذلك معروف، إذ يروي عن أبيه عن جده .....إلخ، وعن أخيه الهادي كما سبق التوضيح خلال ترجمته.

11. استشهد في كتابه ببيتين من الشعر وذلك خلال تناوله لناسخ ومنسوخ كتاب الصيام، وأثناء ذكره للآية ﴿وعلى الذين يطيقونه فدية...﴾الآية وذهب إلى أن الآية محكمة بعد أن أوضح رأي الفرق الأخرى حول ذلك.

12. يناقش المسائل الفقهية التي تناولها مناقشة تنم عن سعة علمه، وتبحره في العلوم الشرعية، أصولاً وفروعاً.

13. لا يضع عناوين للمسائل وقد وضعنا العناوين بين قوسين مركنين من عندنا ليسهل على الباحث الوقوف على مبتغاه.

وقد ذكر رحمه الله في مقدمة كتابه الأسباب التي دعته لتأليف الكتاب، والمنهج الذي سيتبعه، ولمحة عن فضيلة علم الناسخ والمنسوخ، وحكمة تعلمه وحقيقته.

مصادر المؤلف:

مصادر المؤلف من خلال مقدمته تنحصر في:

1. ما أعمل فيه فكره في كتاب الله تعالى (اجتهاده).

2. ما أخذه عن المشائخ، وقد أخذ عن كثير من العلماء، كوالده وشقيقه الإمام الهادي، وعمه محمد بن القاسم، وعمه الحسن بن القاسم ومشائخ عدة.


تحليل موضوع المخطوطة

الكتاب الذي بين أيدينا ينقسم إلى جزأين: الأول منه يبدأ بكتاب الصلاة، وينتهي في باب نسخ الحج إلى العمرة، والثاني يبدأ من الاختلاف حول معنى نسخ الحج إلى العمرة (كتاب الحج)، وينتهي بمسألة الأمر بالمعروف والنهي عن المنكر (كتاب في رسائل متفرقة)، ويمكن إيجاز موضوع الكتاب باختصار شديد على النحو التالي:

المقدمة:

وتشمل أهمية هذا الموضوع، والأسباب التي دعته لتأليف مصنفه هذا، والمصادر التي اعتمدها، وفضيلة علم الناسخ والمنسوخ وحكم تعليمه وحقيقة النسخ وأقسام النسخ...إلخ.

الصلاة:

وفيه:

1. أول ما نسخ (تحويل فرض القبلة)

2. صلاة قيام الليل.

الزكاة والصدقات:

وفيه أوضح الاختلافات حول الآية(8) من النساء، وجزم أنها منسوخة، نسختها آية المواريث والفرائض، ثم ذكر الاختلاف حول الآية(141) من الأنعام، موضحاً أنها محكمة، وأن الحق الذي ذكره الله تعالى في الآية هو الزكاة المفروضة.

الصيام:

وفيه تكلم عن:

1. رأيه في صيام أهل الأديان السابقة، وكذلك في الإسلام.

2. رأيه في الإطاقة ومتى تجب الفدية ولمن.

3. مقدار الفدية.

النكاح:

وفيه أوضح المواضيع الآتية:

1. نكاح الكتابيات.

2. نكاح المجوسيات والوثنيات.

3. نكاح المسبيات.

4. نكاح الزانية والزاني، وبعض الأحكام المتعلقة بالآية الثالثة من سورة النور، وهل هي منسوخة أم لا ! ومن قال بأنها منسوخة لا يعمل بها....إلخ.

5. اللعان، والأحكام المتعلقة بالمتلاعنين.

6. نكاح المتعة والأحكام المتعلقة به، مورداً الأدلة حول تحريمه، وأنه حرام بالإجماع، ولم يجزه سوى الإمامية فقط.

الطلاق:

وناقش الأحكام المتعلقة بالمواضيع الآتية:

1. فدية المختلعة.

2. أول مختلعة في الإسلام.

3. الفرقة بسبب النشوز وسوء العشرة (الحكمين).

4. عدة الوفاة.

الحدود:

وقد تناول في هذا الكتاب موضوعات عدة، سواءً بالترتيب أو بدون ذلك، ويمكن توضيح تلك الموضوعات على النحو التالي:

1. حد الزنا.

2. خروج المعتدة بغير عذر.

3. حدود أهل الذمة والحكم بينهم.

4. القصاص .

5. القصاص بين الجاهلية والإسلام.

6. حد الحرابة.

7. لمن التخيير في تنفيذ حد الحرابة.

8. مذهبنا في اختيار عقوبة المحارب.

9. قتل النفس.

10. توبة القاتل.

الشهادات:

1. الشهادة على البيع.

2. شهادة القاذف.

3. شهادة أهل الذمة.

الحج (مناسك الحج):

1. الحج بين الجاهلية والإسلام.

2. حجة الوداع (النسك الذي أحرم به الرسول).

3. نسخ الحج إلى العمرة.

وقد تناول هذا كله خلال الجزء الأول، أما الجزء الثاني فقد تناول فيه الآتي:

4. الاختلاف حول معنى نسخ الحج إلى العمرة.

5. المتعة لأهل مكة.

6. أي الحج أفضل ؟

7. إحرام الحاج من دويرة أهله.

السير (الجهاد):

وفيه تناول الموضوعات الآتية:

1. الإذن بقتال المشركين وفروض الجهاد.

2. حكم الجهاد.

3. القتال في الأشهر الحرم.

4. الأسرى.

5. الغنائم والأنفال.

6. الفرق بين الأنفال والغنائم.

المواريث والوصايا والاستئذان:

وفيه تناول المواضيع التالية:

1. التوارث والتبني بين الجاهلية والإسلام.

2. الاستئذان قبل الدخول.

3. الوصية.

الأطعمة والأشربة:

وقد تناول فيه المواضيع الآتية:

1. أموال اليتامى ومخالفتهم.

2. ناسخ ومنسوخ الطعام.

3. ما نسخ من الشراب بالتحريم.

مسائل متفرقة:

1. الحكم بين أهل الكتاب.

2. آية النجوى.

3. آية التقوى ﴿اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ﴾.

4. ما يخفيه المرء في نفسه ويعلنه.

5. الإكراه في الدين وعلته.

6. الاستغفار للمشركين والتبرؤ منهم.

7. الأمر بالمعروف والنهي عن المنكر.


وصف النسخ الخطية ونماذج منهن

النسخة (أ):

1. هذه النسخة تقع بإحدى المكتبات الخاصة وهي ضمن مقتنيات الوالد العلامة: حسين بن أحمد تقي حاجب الثلائي، والتي قمت بنسخها كما سبق التوضيح.

2. تبدأ هذه النسخة بالورقة (97أ)، وتنتهي بالورقة (135أ) وتقع ضمن مجموع.

3. يحتوي المجموع المذكور على الرسائل والكتب الآتية:

- فوائد متنوعة من الورقة (1) وحتى (1ب).

- كتاب (التيسير في القراءات السبع) لأبي عمرو الداني، ويبدأ بالورقة (2أ) وينتهي بالورقة (96ب).

- كتاب (الناسخ والمنسوخ) للمؤلف من(97أ) إلى (135أ).

- كتاب فوائد متنوعة في الورقة (135ب).

- كتاب (التعريف والإعلام بما أبهم في القرآن من الأسماء الأعلام) للخثعمي السهلي، ويبدأ بالورقة (136أ) وينتهي بالورقة (191أ).

- نقولات في أنساب الأشراف (آل يحيى بن يحيى) من الورقة (192أ) وينتهي بالورقة (238ب).

- كتاب (المسائل الشافية والألفاظ الوافية) أوردها علي بن ناصر الظاعني على الحافظ أحمد بن محمد الشرفي، شارح (الأساس)، وتبدأ من الورقة (239أ) وينتهي بالورقة (262أ).

- قصيدة للإمام علي - عليه السلام - في تأويل الأحلام من(262ب) إلى (264ب).

- الإجازة في المرويات بقلم أحمد بن سعد الدين المسوري، وتبدأ من الورقة (265أ) وتنتهي بالورقة (271أ)، وهي بقلم المؤلف.

- (القصيدة العزيزة والحكمة البليغة المفيدة) للهادي بن إبراهيم الوزير، وتبدأ من الورقة (272أ) وتنتهي بالورقة(280أ).

- فوائد متنوعة من الورقة (281أ) وحتى الورقة (282ب).

4. مسطرتها (21) سطراً فيما عدا الصفحة الأخيرة (11) سطراً.

5. مقاس المخطوطة (21 × 17.5سم).

6. تاريخ النسخ: وقت الضحى من يوم الأربعاء الخامس والعشرين من شهر ذي الحجة سنة (1059هـ).

7. ينتهي الجزء الأول في الورقة (115أ)، ويبدأ الجزء الثاني من الورقة (115ب)، وينتهي بالورقة (135أ).

8. بلغ عدد أسطر هذه النسخة (1576) سطراً - الجزء الأول (768) سطراً، والجزء الثاني (808) سطراً.

9. يتراوح عدد الكلمات في السطر الواحد ما بين (9-12) كلمة، وأحياناً (9-11) كلمة.

10. النسخة مكتوبة بخط نسخي معتاد، تثبت العناوين وبعض الألفاظ بخط سميك.

11. عنوان المخطوطة في هذه النسخة: كتاب الناسخ والمنسوخ من القرآن العظيم للإمام السيد المبرز على الشباب والكهول، مفخرة العترة الزكية، وقاموس علم الفرقة الناجية: عبد الله بن الحسين بن القاسم بن إبراهيم - ترجمان الدين - ابن إسماعيل بن الحسن بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم أجمعين.

وإلى جوار العنوان كتب: هو أخو الإمام الهادي يحيى بن الحسين صاحب صعدة عليهم السلام .


النسخة (ب):

وهذه النسخة ضمن مقتنيات مكتبة دار المخطوطات صنعاء، ويمكن وصفها من خلال النقاط التالية:

1. تقع ضمن المجموع (120) ترقيم قديم، و(161) جديد (مجاميع).

2. تبدأ هذه النسخة من الورقة (60أ) من المجموع، وتنتهي بـ(96ب).

3. يحتوي هذا المجموع على الكتب والفوائد التالية من أوله وحتى آخره:

- فوائد متنوعة من الورقة (1) وحتى (5)، ومن ذلك: قصة وفاة سلمان الفارسي . لمحمد بن إسماعيل العمري.

- كتاب (بلغة المقتات في معرفة الأوقات) للعلامة: عبد الله بن حمزة الدواري، وذلك من الورقة (6) وحتى(11)، وهي نسخة ناقصة.

- رسالة في أن الفرجين من أعضاء الوضوء، وتبدأ من الورقة (12)، وتنتهي بالورقة (23).

- رسالة (شمس المشرقين والمغربين في دليل الجمع بين الصلاتين)، وتبدأ من الورقة (24) وحتى الورقة (29).

- كتاب (تفسير الشريعة لوارد الشريعة) للعلامة: أحمد بن صالح بن أبي الرجال، ويبدأ من الورقة (30) وحتى الورقة (55).

- رسالة (الجواب البين الجلي في الرد على الناصبي الغوي) مما جمعه عبد الله بن الحسن بن أحمد، وتبدأ من الورقة (56) وحتى الورقة (58).

- الجزء الأول والثاني من كتاب (الناسخ والمنسوخ) كتابنا هذا، ويبدأ من الورقة (60) وينتهي بالورقة (96).

- مجموعة أبيات شعرية لأبي حفص، وهو من النواصب، يذم بها أمير المؤمنين علي - عليه السلام، وتبدأ من الورقة (97أ) وحتى (97ب).

- كتاب ورد من قاضي مكة (الأحنف) إلى القاضي العبيدي، ويبدأ من الورقة (98ب) وحتى (100ب).

4. صفحة العنوان، تبـدأ من الجهة اليسرى للمخطوطة، الورقة (60 أ) وكتب فيها:" الجزء الأول والثاني من كتاب (الناسخ والمنسوخ)، تأليف الإمام العلامة الدرة الصمصامة، فخر الإسلام، وارث علم النبي -عليهِ السَّلام- عبد الله بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن أمير المؤمنين -صلوات الله عليهم أجمعين-، وصلى الله على محمد وآله وسلم تسليما آمين"، ولم يذكر في هذه الصفحة أي تمليكات.

5. مسطرتها: ليس لها مسطرة واحدة؛ إذ يختلف عدد الأسطر من صفحة إلى أخرى، فعلى سبيل المثال لا الحصر، ص(6/ب) (21) سطراً، ص(61/أ) (23) سطرا، وبعد فرز عدد أسطر كل صفحة على حدة وجدنا أن عدد الأسطر في المخطوطة يتراوح ما بين (20) و(24) ولم يشذ عن ذلك سوى(12) صفحة.

6. يبـدأ الجزء الأول في الورقة (61/أ) وينتهي في الورقة(79/أ)، وبعد خمسة أسطر من الصفحة المذكورة يبدأ الجزء الثاني من الورقة(79/أ) وينتهي في الورقة(96/ب).

7. مقاس المخطوطة (22.5×17.5) سم.

8. بلغ عدد الأسطر في النسخة كاملة: (1678) الجزء الأول (825) سطراً، والجزء الثاني (853) سطراً.

9. يتراوح عدد الكلمات في السطر الواحد ما بين (8-12) كلمة، وقد ينقص ذلك المعدل في بعض الصفحات إلى (7-10) كلمات.

10. هذه النسخة مكتوبة بالمداد الأسود، والخط سقيم لا تنطبق عليه أي قاعدة من قواعد الخط المتعارف عليها، ينقط في الغالب قوله: قال عبد الله بن الحسن صلوات الله عليهما بالقلم الأسود الغليظ، وكذا بعض الألفاظ. وقع خدش في الورقة (80/أ) نتيجة لسهو من الناسخ، وذلك آخر الورقة المذكورة.

11. يضع الناسخ عناوين جانب الصفحة (الحاشية) حيال المواضيع الخاصة بكل عنوان، وقد بلغ عدد تلك العناوين (44) عنواناً.

- الأول ص(62/أ) بحث أول ما نسخ الله في كتابه الكريم.

- والأخير ويقع في ص(95/ب) بحث القول في وجوب الأمر بالمعروف والنهي عن المنكر وعدم نسخه.

12. انتهى الناسخ من هذه النسخة ليلة الإثنين (28) ربيع الآخر سنة (1265هـ).

13. اسم الناسخ: محمد بن إسماعيل العمري.

14. النسخة كثيرة الأخطاء الإملائية، (ومن تلك الأخطاء الإملائية: (ابن) يضعه بخط هكذا: (إلى)، حرف الجر (على) يكتبه هكذا: (علا)، وهكذا...إلخ.

15. كُتب في آخر هذه النسخة ما لفظه: " تم الكتاب المبارك المتضمن الناسخ والمنسوخ من القرآن العظيم، ليلة الإثنين، لعله (25) شهر ربيع الآخر من شهور سنة (1265هـ)، بقلم أفقر العباد الراجي عفوه وغفرانه الفقير إلى الله، الحقير المعترف بالذنب والتقصير، الزيدي مذهباً، والعدلي اعتقاداً والعمري شهرةً: محمد بن إسماعيل العمري، عامله الله بعفوه بحق محمد وآله، وغفر الله له ولوالديه وللمؤمنين والمؤمنات، إنه أهل التقوى وأهل المغفرة، ولاحول ولا قوة إلاَّ بالله العلي العظيم، وصلى الله على محمد وآله وسلم تسليماً آمين"، ثم وضع خطاً وكتب أسفله ما لفظه: "قد أجزت لمحمد بن إسماعيل العمري أن يقري - يدرس - في الناسخ والمنسوخ للإمام عبد الله بن الحسين -سلام الله عليه- وهو محل لذلك، والله يجعل الأعمال خالصة لوجهه الكريم. أحمد بن عبد الله لقمان. شهر جمادى الأولى، سنة (1265هـ)، وكتب على الحاشية ص(96/ب) الجزء الأسفل من الصفحة ما لفظه: "الحمد لله الذي بنعمته تتم الصالحات، تم لنا هذا الكتاب المبارك قراءةً على سيدي العلامة الصمصام صفي الإسلام والمسلمين أحمد بن عبد الله لقمان، قراءةً عليه وإجازة بتاريخ شهر جماد الأول سنة (1265هـ ).


النسخة (ج):

هذه النسخة ضمن مقتنيات مكتبة الأوقاف بصنعاء، ويمكن وصفها وعلى النحو التالي:

1. رقم النسخة (175) تفسير.

2. تبدأ من الورقة (1) وتنتهي بالورقة (18أ).

3. يلي ذلك: كتاب (شافي العليل في شرح الخمسمائة من التنـزيل) للعلامة: عبدالله بن محمد النجري.

4. تبدأ صفحة العنوان من الجهة اليسرى للمخطوطة الورقة رقم(1) وأثبت العنوان هكذا: (الجزء الأول من كتاب الناسخ والمنسوخ تأليف الشريف العلامة عبدالله بن الحسين بن القاسم بن إبراهيم الرسي سلام الله عليهم أجمعين آمين )، أعلى العنوان ختم كتب عليه: (من وقف الخزانة المتوكلية بالجامع الكبير المقدس بصنعاء) وأسفل العنوان أيضا ختم آخر كتب عليه (المكتبة العامرة المتوكلية الجامع الكبير لكتب الوقف العمومية بجامع صنعاء المحمية"، وقد كتب على صفحة العنوان عدة تمليكات وملاحظات أخرى انظر النموذج.

5. مسطرتها: (32) سطراً في كل صفحة ما عدا الصفحة (9ب)، فيها (24) سطراً، وصفحة (18أ) فيها (16) سطراً.

6. كما سبق التوضيح، الكتاب يتكون من جزأين: يبدأ الأول بالورقة (1ب) وينتهي بالورقة (9ب). ويبدأ الجزء الثاني من نفس الورقة (9ب) وينتهي بانتهاء المخطوطة عند الورقة (18أ).

7. مقاس النسخة (30×20سم).

8. بلغ عدد الأسطر في النسخة كاملة: (1069) سطراً، الجزء الأول (534) سطراً، والجزء الثاني (535) سطراً.

9. يتراوح عدد الكلمات في السطر الواحد ما بين (12-15) كلمة.

10. النسخة مكتوبة بخط نسخي معتـاد، كتبت العناوين بخط غليظ مثل: قال عبدالله بن الحسين صلوات الله عليهما، وغيرها.

11. انتهى الناسخ من نسخ المخطوطة يوم الأحد (21) جمادى الآخرة بعد صلاة العصر سنة (1068هـ).

12. المخطوطة من وقف حي العجل، وعليها قلم أمير المؤمنين أحمد بن هاشم (1268هـ).

13. النسخة نادرة الأخطاء الإملائية، وإن وجدت فبسيطة.

14. كتب في آخر المخطوطة ما لفظـه: (تم كتاب الناسخ والمنسوخ وما به قلنا في ذلك، والله ولي كل نعمة، وكاشف كل نقمة، وصلواته على نبي الرحمة، وعلى أهل بيته الطاهرين وسلم تسليماً كثيراً دائماً متصلاً، ولا حول ولا قوة إلاَّ بالله العلي العظيم، بخط عبد فقير معترف بالذنوب والتقصير، خائف وجل من عذاب السعير (………) - كتب الاسم ثم خدشه - غفر الله له ولوالديه، ولمن دعا له بالمغفرة، آمين اللهم آمين، كان تمام زبر هذه النبذة من الناسخ والمنسوخ بعد صلاة العصر في يوم الأحد لإحدى وعشرين يوماً خلت من شهر جمادى الآخرة، سنة ثمان وستين وألف من الهجرة النبوية، على صاحبها أفضل الصلوات والسلام ).

15. وجد في الورقة رقم (2أ) أعلى الصفحة المذكورة ما لفظه: (الحمد لله، هذا المجلد من وقف العلامة المرحوم أحمد بن علي العجل رحمه الله وتقبل الله منه، أمر مولانا الإمام أمير المؤمنين المتوكل على الله: يحيى بن محمد، حفظه بوضعه في المكتبة الجامعة لكتب الوقف التي أمر بعمارتها بإزاء الصومعة الشرقية بالجامع الكبير بمحروس صنعاء، بتاريخ شهر محرم سنة (1355هـ ).


شكر وتقدير

وبعد توضيح ما عملته في الكتاب وقبل الختام، أحب أن أتقدم بالشكر الجزيل والاعتراف بالفضل بعد الله سبحانه وتعالى إلى كل من مد يد العون والمساعدة لي في سبيل إخراج هذا الكتاب وهم كثر، وعلى رأسهم الأخ العزيز: عبده حسين صلاح السماوي أحد موظفي دار المخطوطات والذي قام معي بمقابلة النسخة الخاصة بالدار، وهو كذلك للولد عبد الملك بن علي الحوثي والذي قام بمراجعة الكتاب بعد صفه ولأكثر من مرة.

وأخيراً هو لزوجتي وأولادي والذين لولاهم ولما وفروه لي من أجواء صالحة للبحث والدراسة - سواءً في تحقيق هذا الكتاب أو غيره - لما تمكنت من القيام بهذا العمل المتواضع على الوجه المطلوب، سائلاً الله عز وجل أن يوفقنا ويوفقهم جميعاً إلى كل خير، وأن يجعل ذلك في ميزان حسناتهم بحق محمد وآله آمين.

والله من وراء القصد وهو حسبنا ونعم الوكيل نعم المولى ونعم النصير، وآخر دعوانا أن الحمد لله رب العالمين، وصلى الله وسلم على سيدنا محمد وآله الطاهرين.

عبد الله بن عبد الله بن أحمد الحوثي

السبت(27/2/1417هـ) الموافق (13/7/1996م)


[مقدمة المؤلف]

بسم الله الرحمن الرحيم

(وبه نستعين) وصلى الله على سيدنا محمد وآله وسلم (تسليما كثيراً رب يسر وأعن يا كريم).

الحمد لله الذي لا تراه العيون، ولا تُوارى منه الستور، ولا تَجِنّ عنه مافي قعورها البحورُ، الذي ظهر برصين خلقه، وبيّن حكمته، وآثار صنعه للناظرين، متجلياً بما فطر من ذلك وأنشأه (لهم) منوراً، فكل ذلك دال عليه، وشاهد بالواحدانية له، وموضح أن المبدأ منه، والمعاد إليه.

وأشهد أن لا إله إلاَّ الله وحده لاشريك له، شهادة مقر بالعبودية له، دَائِنٌ بأزليته، معترف أنَّ لا باقي غيره، ولا دائم سواه.

وأسأله أن يصلي على محمد عبده ورسوله، وأمينه على وحيه، وخيرته من خلقه، وعلى أخيه ووصيه، والقائم بالحق بعده، وعلى سِبطيه، وأهل بيته إنه على ما يشاء قدير.

قال عبد الله بن الحسين صلوات الله عليهما: اختلف الناس في معانِي كتاب الله، وتفسير مافيه على فِرَق يكثر ذكرها، ويطول شرحها ، وخاصة في ناسخه ومنسوخه، فألفت ووضعت كتابي هذا قاصداً فيه لذكر الناسخ والمنسوخ من المفروضات، غير أنـي أحببت ذكر جملة مَا فيه من المعاني مبهمة، وأنا مفسرها إن شاء الله تعالى في كتاب غير هذا؛ لما أردت من إفراد كتابي هذا بذكر ناسخ القرآن ومنسوخه، وإني عند ذلك، نظرت في كتاب ربي، فأعملت الفكر في تنـزيل خالقي، مع مَا كان عندي من علم مشائخي، حتى وقفت من ذلك على مَا أَمَّلْتُه وظفرت منه بما [60ب-ب] طلبت، وإذا جميع [1ب-أ] ذلك يدور على معان كثيرة منها: ناسخ ومنسوخ، ومحكم ومتشابه، وحلال وحرام، ومقدم ومؤخر، وظاهر وباطن، وأقسام، وأمثال، وفرائض، وقصص، وخاص وعام، وإشارة ودلالة، وعطية لخاص يراد بها العموم ، ومعان غير ما ذكرت كثيرة.

وأنا بعون الله مبين ذلك، وشارح جميعه في كتاب غير هذا، ومبتدئ في كتابي هذا بما ذكرت من ناسخ ذلك ومنسوخه، أطلب ثواب الله والدار الآخرة، مستعينا بالله عليه، ضارعاً إليه في عوني على ذلك وتسديدي الصواب فيه.

(قال الله تعالى سبحانه) ﴿وَمَنْ يُؤتَى الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْراً كَثِيراً﴾ [البقرة:269] .

فزعم ابن عباس (رضي الله عنهما وكثير) من العلماء أن تفسير هذه الآية ومَا ذكر الله فيها من الحكمة هي: المعرفة بجميع معاني القرآن التي ذكرناوأسبابه.


[فضيلة علم الناسخ والمنسوخ وحكم تعلمه]

[1/1] ولقد بلغني عن أمير المؤمنين علي بن أبي طالب -صلوات الله عليه- أنه سمع رجلاً يعظ الناس ويقص عليهم.

فقال له: هل علمت ناسخ القرآن ومنسوخه؟

قال: لا، قال له عليه السلام:هلكت وأهلكت.


[حقيقة النسخ ]

قال الله تعالى: ﴿مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِنْهَا أَوْ مِثْلِهَا﴾ [البقرة:106] .

وقد ذكرتُ تفسير هذه الآية في تفسير سورة البقرة، ولا بد من ذكر بعض ذلك في هذا الموضع.

قال الله عزَّ وجل: ﴿مَا نَنسَخْ مِنْ آيَةٍ﴾ أي مَا نبدل من حكم قد مضى في آية بالتخفيف مثاله في الفرض أوبالتثقيل بالزيادة في فرضها، أو ننسها، أي: نتركها بحالها لا نغير شيئاً مما حكمنا به فيها.

وكذلك قال في موضع آخر: ﴿يَمْحُوا الله مَا يَشَاءُ وَيُثْبِتُ وَعِنْدَهُ أُمُ الْكِتَابِ﴾ [الرعد:39] يقول الله سبحانه:﴿يَمْحُوا اللهُ مَا يَشَاءُ﴾ من فرضه، وحكمه في آياته بالنسخ له، ويترك العمل بما فيها منه، مما قد مضى وأمر بترك الحكم به، ويثبت مَا يشاء مما حكم به في آيات أخرى، ولا يبدل، وفرضها لا بعمل لم يدع الحكم بها بعد [2أ-أ] ولم يمض.

﴿وَعِنْدَهُ أُمُّ الْكِتَابِ﴾، يقول الله سبحانه: إن عنده أصل ذلك، وجملته مثبتاً في علمه [1ب-جـ] لا يعزب عنه شيء مما نسخ، ولا مما لم ينسخ، ولا مما وقع الحكم به ومضى، ولا مما لم يقع به بعد ولم يمض.


[ أقسام الناسخ والمنسوخ ]

قال عبد الله بن الحسين صلوات الله عليهما: ولم يختلف أحد علِمْتُه من العلماء، لا خاص، ولا عام أن الآية الناسخة والمنسوخة (ثابتتان) في المصحف يقرءان جميعاً، وأن الآية المنسوخة إنما ترك حكمها، وترك العمل بها، وهذا وجه الناسخ والمنسوخ عندي، والله الموفق للصواب برحمته.

وقد قال غيرنا: أن الناسخ والمنسوخ عندهم على ثلاثة وجوه، منها:

[أولاً] : مَا قلنا به.

والثاني: نسخ الخط وتحويله من مكان إلى مكان.

والثالث: عنـدهم رفع السورة وإنساؤها من كان يحفظها، وهذا قول فاسد مَدْخُول، وقد احتجوا في ذلك بحديث [2/1] عن النبي صلى الله عليه وآله وسلم لا أراه حقاً، ولا أعرفه، غير أنـي أحببت ذكره؛ كي لا يحتج به محتج جاهل فيجهِّل به غيره - زعموا أن رجلاً من المسلمين كان يحفظ سورة من القرآن، فقام يقرؤها (من الليل) فلم يقدر عليها (ثم قام آخر من المسلمين يقرؤها، فلم يقدر عليها، ثم قام رجل ثالث يقرؤها فلم يقدر عليها) فلما أصبحوا غدوا إلى النبي صلى الله عليه وآله وسلم ، فقال بعضهم: يا رسول الله، قمت البارحة لأقرأ سورة كذا وكذا، فلم أقدر عليها.

وقال الآخر: يا رسول الله مَا جئت إلاَّ لهذا، وقال الثالث [61ب-ب] مثلهما.

فقال رسول الله صلى الله عليه وآله وسلم : ((إنها نسخت البارحة)).

وذكروا أيضاً قول الله [2ب-أ] عز وجل: ﴿وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلاَ نَبِيٍّ إلاَّ إِذَا تَمَنَّى أَلْقَى الشّيْطَانُ فِي أُمْنِيَتِهِ فَيَنْسَخُ اللهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللهُ آيَاتِه﴾ [الحج:52] .

والنسخ هاهنا له وجه غير الوجوه الأولى، وتأويل غير التأويل الأول، و المعنى فيهما مفترق، غير أني أحببت ذكره إذْ ذكروه.


[كتاب الصلاة: أول ما نسخ (تحويل فرض القبلة)]

قال عبد الله بن الحسين صلوات الله عليهما: وأول ما نسخ الله سبحانه من كتابه الكريم، وذكره الحكيم تحويل فرض القبلة.

وذلك أن رسول الله صلى الله عليه وآله وسلم لما دخل المدينة أمره الله بالصلاة إلى بيت المقدس وأنزل عليه:﴿وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلّوا فَثَمَّ وَجْهُ اللهِ﴾ [البقرة:115] ، فكان عليه الصلاة والسلام يصلي إليه، لما أراد الله من إَطْناء أهل المدينة ومن حولها، وذلك أن أكثرهم كانوا يهوداً، وكانوا يعظمون بيت المقدس، فلما أن صلى -عليه الصلاة والسلام- إليه عظم أمر رسول الله صلى الله عليه وآله وسلم عندهم، ووقع مَا يدعو إليه في قلوبهم.

فصلى إلى بيت المقدس ستة عشر شهراً، وقيل: سبعة عشر شهراً. وكان رسول الله صلى الله عليه وآله وسلم يحب قبلة أبيه إبراهيم؛ وذلك أنها كانت قبلة جميع الأنبياء -عليهم السلام، غير أنه لم يكن أحد أمره الله ببناء البيت، ولا دله [62أ-ب] عليه، ولا أظهره له إلاَّ إبراهيم (عليه السلام) وأما الأنبياء من قبله صلوات الله عليهم فكانوا يتعبدون بالصلاة إليه والقصد.

وكان عليه السلام يدعوا إلى الله في ذلك، وينظر إلى السماء ويلتفت عند الصلاة إلى البيت العتيق، فأنزل الله سبحانه: ﴿قدْ نَرَى تَقَلُّبَ وَجْهِكَ فَي السَّمَاء [3أ-أ] فَلَنُوَلِّيَنّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنْتُمْ فَوَلُّوا وُجُوهَكُمْ شَطْرَه﴾ [البقرة:144] أي نحوه، فنسخت هذه الآية التي قبلها (وهي) ﴿وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِب﴾ [البقرة:115] فاشتد ذلك على اليهود.

فقالوا: مَا ولاهم عن قبلتهم التي كانوا عليها؟

وقد قال أيضا قبل ذلك مثل هذا القول مشركي العرب، حين صلَّى صلى الله عليه وآله وسلم إلى بيت المقدس وترك قبلة أبيه إبراهيم فأنزل الله سبحانه: ﴿قل لِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيْم﴾ [البقرة:142] .

ثم قال عزَّ وجل:﴿وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنْتَ عَلَيْهَا إلاَّ لِنَعْلَمَ مَنْ يَتَّبِعُ الرّسُولَ مِمَّنْ يَنْقَلِبُ عَلَى عَقِبَيْه﴾ [البقرة:143] يقول (الله سبحانه): ليتبين لك أهل اليقين والتسليم من أهل الشك والارتياب، وكذلك قال في موضع آخر:﴿فَلاَ وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لَا يَجِدُوا فِي أَنفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا﴾ [النساء:65] والتسليم لأمر الله وأمر رسوله، وترك الشك والارتياب، فهو صريح الإيمان، ألا تسمع إلى قول الله عزَّ وجل: ﴿وَإِنْ كَانَتْ لَكَبِيرَةً إلاَّ عَلَى الَّذِينَ هَدَى اللَّهُ﴾ [البقرة:143] يعني بذلك تحويل القبلة، ثم قال تَقَدّس [اسمه] مخبراً عن اليهود وغيرهم:﴿سَيَقُولُ السُّفَهَاءُ مِنَ النَّاسِ مَا [62ب-ب] وَلاَّهُم عَنْ قِبْلَتِهِمُ الَّتِي كَانُوا عَلَيْهَا...﴾الآية [البقرة:142] يعني بالسفهاء: اليهود، ومن قال بقولهم. [3/1] وقد بلغني أن رسول الله صلى الله عليه وآله وسلم (لما نسخت القبلة)، صعد المنبر فتلى على الناس هذه الآية إلى آخرها: ﴿قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ...﴾ [البقرة:144] ثم نزل عن المنبر فصلى بهم الظهر إلى البيت العتيق، وكان أول صلاة [3ب-أ] صليت بعد النسخ إلى المسجد الحرام.


[عودة لكتاب الصلاة: صلاة قيام الليل]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف في ناسخه ومنسوخه صلاة الليل وقيامه في سورة المزمل، وذلك أن الله تعالى أنزل [89أ-ب] أولها بمكة وآخرها بعد ستة أشهر بالمدينة، فزعم قوم أن قول الله عز وجل: ﴿يَاأَيُّهَا الْمُزَّمِّلُ قُمِ اللَّيْلَ إلاَّ قَلِيلاً نِصْفَهُ أَوْ انْقُصْ مِنْهُ قَلِيلاً أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآنَ تَرْتِيلاً﴾ [المزمل: 1-3] ، نزل بمكة وأنه أمرٌ من الله لنبيه بالصلاة في هذه الأوقات التي ذكروا أنها نافلة، ثم نسخ ذلك بقوله في آخر السورة: ﴿إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِنْ ثُلُثَي اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَنْ لَنْ تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَءُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَنْ سَيَكُونُ مِنْكُمْ مَرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الأَرْضِ يَبْتَغُونَ مِنْ فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَءُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلاَةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لِأَنْفُسِكُمْ مِنْ خَيْرٍ تَجِدُوهُ عِنْدَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ﴾ [المزمل:20] فزعم أهل هذا القول أن هذا في صلاة الليل، وأنه جاء بعد الأمر بها الرخصة في تركها بالنسخ لها، وقال آخرون: السورة كلها محكمة وليس فيها ناسخ ولا منسوخ وإنَّما أراد الله الأمر بالصلاة فيها والقيام بالقرآن والترتيل له إنما ذلك كله في صلاة العتمة المفروضة، وإنما جاء في آخر السورة من التوسعة في الأوقات رحمةً من الله للعباد، لما ذكر الله سبحانه من علمه بهم، وأن منهم مريضاً [30ب-أ] ومسافراً ومجاهداً، وهذا الآخر قولنا وبه نأخذ، ومن الدليل على ما قلنا به أن الصلاة التي ذكرت في هذه السورة هي العتمة المفروضة جمع الله لها في آخر الكلام مع الزكاة قال سبحانه: ﴿وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا﴾ [المزمل: 20] .


[كتاب الزكاة والصدقات ]

قال عبد الله بن الحسين صلوات الله عليهما: وأما الزكاة ومَا نسخ منها، والصدقة، فقد اختلف الناس في ذلك، وسأذكر اختلافهم، ومَا بين الخاص والعام، ومَا به نأخذ من ذلك إن شاء الله تعالى.

قال الله سبحانه في سورة النساء: ﴿وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُوا الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُمْ مِنْهُ...﴾الآية [النساء:8] فهذه الآية مما اختلفوا فيها، فقال بعضهم: هي محكمة وعلى أهل الميراث أن يرضخوا للقرابة واليتامى والمساكين، بما طابت به أنفسهم.

وقال آخرون: أنها منسوخة نسختها المواريث والفرائض والقول فيها عندي: أنها منسوخة نسختها المواريث والفرائض، غير أني أستحب لأهل الميراث أن يرضخوا لمن حضر القسمة من مساكين القرابة والأيتام وغيرهم.

واختلفوا أيضا في الآية التي في الأنعام، وهو قوله عزَّ وجل:﴿كُلُوا مِنْ ثَمَرِهِ إِذَا أَثْمَرَ وَآتُوا حَقَّهُ يَوْمَ حَصَادِهِ﴾ [الأنعام:141] فزعم قوم أنه حق أوجبه الله تعالى في أموال العباد [63أ-ب] ، وفرض عليهم إطعام المساكين منه يوم حصاده، وذلك أنه حق لازم.

وزعم آخرون أن هذه الآية منسوخة (بقوله صلى الله عليه وآله وسلم : ((ليس في المال حق سوى الزكاة ))) ولا أدري مَا هذه الرواية!؟ ورووا ذلك عن أبي جعفر وابن عباس وغيرهما.

وقال آخرون: إنها آية محكمة، وإن الحق الذي ذكره الله تعالى في هذا الموضع هو: الزكاة المفروضة، وهذا قولنا وبه نأخذ (ومن تطوع بعد ذلك، وفعل خيراً)يوماً، فرضخ منه للمساكين (فحسن، ومن شح) فحظ نفسه أخطأ.

بلغني من حيث أثق [4أ-أ] ، عن أبي جعفر محمد بن علي بن الحسين بن أمير المؤمنين علي بن أبي طالب، -صلوات الله عليهم- أنه قال: (نسخت الزكاة كل صدقة في القرآن، (ونسخ الأضحى) كل ذبح، ونسخ صوم رمضان كل صوم).

وبلغني من حيث أثق عن جعفر بن محمد ( عن أبيه محمد بن علي) عن أبيه علي بن الحسين قال: (نهى رسول الله صلى الله عليه وآله وسلم عن جذاذ الليل وحصاده).

قال عبد الله بن الحسين صلوات الله عليهما: وإنما قال ذلك رسول الله صلى الله عليه وآله وسلم نظراً لأهله ورحمةً لهم، لما لهم من الأجر في إطعام من حضر من الضعفة والمساكين، وخوفاً عليهم من هوام الأرض، فهذا معنى الحديث عندي وقد قال غيرنا: أن ذلك إيجاباً منه أن فيه حقاً سوى الزكاة، وليس هذا عندي بشيء.


[كتاب الصيام]

قال عبد الله بن الحسين صلوات الله عليهما: وأما ما نسخ من الصيام، ومَا اختلف فيه من معانيه، قال الله سبحانه: ﴿كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ أَيَّاماً مَعْدُودَاتٍ﴾ [البقرة:183] يعني بذلك المعدود شهر رمضان.


[الصيام بين الجاهلية والإسلام ]

يعني أمة محمد [2ب-جـ] صلى الله عليه وآله وسلم والذين من قبلهم، هم أهل الأديان والكتب الذين كانوا قبلهم، فكانوا يأكلون ويشربون وينكحون مَا بينهم وبين أن يصلوا العتمة، وإلى أن يرقدوا و إذا كان ذلك امتنعوا بعد النوم من الأكل والشرب والنكاح إلى مثلها من الليلة القابلة.

ثم إن رجالاً من المسلمين أصابوا نساءهم، وطعموا بعد صلاة العتمة والنوم، قيل: أن منهم عمر بن الخطاب، فشكوا ذلك إلى النبي صلى الله عليه وآله وسلم فأنـزل الله سبحانه: ﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ هُنَّ لِبَاسٌ لَكُمْ وَأَنْتُمْ لِبَاسٌ لَهُنَّ عَلِمَ اللَّهُ أَنَّكُمْ كُنتُمْ تَخْتَانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ [4ب-أ] وَعَفَا عَنْكُمْ فَالآنَ بَاشِرُوهُنَّ وَابْتَغُوا مَا كَتَبَ اللَّهُ لَكُمْ﴾يعني من الولد ﴿وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأْبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ﴾ [البقرة:187] ، فنسخت هذه الآية الآية التي قبلها ﴿كُتِبَ عَلَيْكُمُ الصِّيَامُ﴾ [البقرة:183] .

وأما قوله:﴿وَلا تُبَاشِرُوهُنَّ وَأَنْتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ﴾ [البقرة: 187] فإنه بلغني [6/1] أنهم كانوا يعتكفون في المساجد، ثم يخرج أحدهم لحاجته، فيجامع أهله ثم يغتسل، ثم يرجع إلى المسجد، فنهى الله عن ذلك بقوله: ﴿تِلْكَ حُدُودُ اللَّهِ [64أ-ب] فَلَا تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللَّهُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ﴾ [البقرة:187] .

وكذلك بلغني [7/1] أنه كان كتب على الذين من قبلهم على ما ذكرنا أن لا يأكلوا، ولا يشربوا بعد النوم، فأما قوله: ﴿كُنتُمْ تَخْتَانُونَ أَنفُسَكُمْ...﴾الآية فإنه بلغني عن رجل من أصحاب النبي صلى الله عليه وآله وسلم أنه أطال السمور ثم دخل على زوجته فوجدها قد نامت فدعاها إلى فراشه، فقالت: إني قد رقدت.

فلم يصدقها وواقعها، فشكى ذلك إلى النبي صلى الله عليه وآله وسلم فيمن شكى وقد ذكرت خبرهم بَدءاً، وقد قيل: إنه عمر بن الخطاب، وإنه قال: يا رسول الله، أعتذر إليك من نفسي هذه الخاطئة.

قال: ومَا ذاك يا عمر؟

قال: يا رسول الله، إني رجعت إلى أهلي بعد أن صليت العشاء، وقد حرم الجماع، فزيّنت لي نفسي فأتيت المرأة.

فقال رسول الله صلى الله عليه وآله وسلم : ((لم تك جديراً يا عمر بذلك)).

فقام آخرون فشكوا إلى النبي بمثل مَا شكى عمر، فنـزلت الآية: ﴿عَلِمَ اللَّهُ أَنَّكُمْ كُنْتُمْ تَخْتَانُونَ أَنْفُسَكُمْ﴾. وكان ممن فعل مثل ذلك كعب بن مالك الأنصاري [5أ-أ] ، وكان أيضاً شيخاً من الأنصار كبير السن يقال له: صرمة بن مالك جاء إلى أهله عشاء، وهو صائم فدعا بعشائه.

فقالوا: امهلنا حتى نصنع لك طعاماً سُخْناً تفطر عليه، فوضع الشيخ رأسه فنام فجاؤوه بطعامه، فقال: قد كنت نمت، فلم يطعمه، فبات ليلته يتصلق ظهراً وبطناً، فلما أصبح أتى إلى رسول الله صلى الله عليه وآله وسلم فأخبره بخبره فأنزل الله [64ب-ب] سبحانه هذه الآية التي ذكرت أنها نسخت ما قبلها، وقال فيها: ﴿وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الْأَبْيَضُ مِنَ الْخَيْطِ الْأَسْوَدِ مِنَ الْفَجْرِ﴾ [البقرة: 187] .

فلما أن تلى رسول الله صلى الله عليه وآله وسلم الآية قام إليه رجل فقال: يا رسول الله، رأيت الخيط الأبيض من الخيط الأسود؟ هما الخيطان: الأبيض والأسود.

فقال: رسول الله صلى الله عليه وآله وسلم : ((إنك لعريض القفى هما الليل والنهار)).


[الإطاقة ومتى تجب الفدية ولمن ]

قال عبد الله بن الحسين صلوات الله عليهما: وقد اختلف العلماء في هذه الآية على فرقتين سأذكرهما، ومَا به نأخذ منها إن شاء الله تعالى.

قال الله سبحانه: ﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾ [البقرة:184] ؛ فقال قوم: إنما كانت الإطاقة عندهم أن الرجل والمرأة كانا يصبحان صائمين، ثم من شاء منهما أفطر [3أ-جـ] وأطعم لذلك اليوم مسكيناً حتى نسخ الله هذه الآية بالآية التي بعدها وهي قوله: ﴿فَمَنْ شَهِدَ مِنْكُمُ الشَّهْرَ فَلْيَصُمْهُ﴾ [البقرة:185] فلما نزلت هذه الآية لم يكن لأحد أن يفطر، وهو يطيق الصوم في حضرهِ.

وقالت هذه الفرقة: أن هذه الآية نسخت التي قبلها.

وقالت الفرقة الأخرى: أن هذه الآية محكمة، يعنون الأولى ليست بمنسوخة، وإنما أراد الله [5ب-أ] بقوله: ﴿وعلى الذين (لا) يطيقونه﴾ فحذف (لا) استخفافاً، وكذلك العرب [65أ-ب] تحذفها، وهي تريدها، وتصل بها الكلام وهي لا تريدها.

قال الله عزَّ وجل في صلتها وهو لا يريدها: ﴿لئَلاَّ يَعْلَمَ أَهْلُ الْكِتَابِ ألاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِنْ فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾ [الحديد:29] .

وقال الشاعر:

وسالمتم و الخيل تدمي شكيمها

بيوم جدود لا فضحتم أباكم

فقال: لا فضحتم أباكم، وإنما أراد فضحتم أباكم، فجعل (لا)، ها هنا صلة.

وأما مَا طرحها منه وهو يريدها فقوله تعالى: ﴿لا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ﴾ [القيامة:1] . وقوله: ﴿لَا أُقْسِمُ بِهَذَا الْبَلَدِ﴾ [البلد:1] . فأسقط الألف وهو يريدها؛ لأن المعنى: آلا أقسم بهذا البلد، وهذا كثير في كتاب الله، وفي أشعار العرب.

قال الشاعر:

فعجلنا القرى أن تشتمونا

نزلتم منـزل الأضياف منا

فقال: أن تشتمونا، وهو يريد: ألاَّ تشتمونا، فحذف (لا) استخفافاً.

قال عبد الله بن الحسين صلوات الله عليهما: (وهذا كله قولنا، وحجتنا بأن الآية محكمة وليست بمنسوخة وبذلك نأخذ).

قال عبد الله بن الحسين صلوات الله عليهما: وهذا مَا ذكر في ناسخ هذه الآية ومحكمها، ومَا قالت هاتان الفرقتان.

ثم اختلفوا بعد في القراءة بها، فقرأها بعض الناس: ﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ﴾ وقرأها آخرون: ﴿وَعَلَى الَّذِينَ لا يُطِيقُونَهُ﴾ فهذا مَا اختلف فيه من هذا الباب.

ثم اختلفوا أيضاً في معناها على أربع فرق:

فرقة قالت: فرض الصيام لازم لا يجزي غيره للمقيمين، لزمهم ذلك بالآية المحكمة، وهي قوله عزَّ وجل: ﴿فَمَنْ شَهِدَ مِنْكُمُ [6أ-أ] الشَّهْرَ فَلْيَصُمْهُ﴾ [البقرة:185] . وهذا قولنا وبه نأخذ في كل مقيم، إلاَّ من كان على ما ذكره الله ﴿لا يطيقه﴾ لـِعلةٍ في نفسه، أو مخافة لإهلاك غيره، من ولد يرضع أو حامل تطرح، فعلى من كان كذلك الفدية، والصوم إذا أطاق.

وقالت الفرقة الأخرى: لا خيار إلاَّ لمريض أو مسافر، هذا أيضا قولنا، لقول الله عزَّ وجل:﴿فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِنْ أَيَّامٍ أُخَرَ﴾ [البقرة:184] .

وقد بلغني وصح عندي [9/1] أن حمزة بن عمرو الأسلمي سأل رسول الله صلى الله عليه وآله وسلم عن الصوم في السفر.

فقال له: ((إن شئت فصم وإن شئت فافطر)).

(وبلغني أن رسول الله صلى الله عليه وآله وسلم صام وأفطر).

وحدثني من أثق به يرفعه إلى ابن عباس قال: (خرج رسول الله صلى الله عليه وآله وسلم في عام الفتح فصام حتى بلغ الكديد ثم أفطر).

وبلغني من حيث أثق (أن رسول الله صلى الله عليه وآله وسلم صام في السفر وأفطر).

وبلغني من حيث أثق [12/1] أن رسول الله صلى الله عليه وآله وسلم خرج مسافراً في رمضان فنادى في الناس ((من شاء فليصم، ومن شاء فليفطر)).

وبلغني من حيث أثق [13/1] (أن رسول الله صلى الله عليه وآله وسلم [66أ-ب] سافر لثاني عشرة ليلة من شهر رمضان، فأفطر طوائف من الناس، وصام طوائف، فلم يَعِب أحد منهم على أحد).

وقد بلغني أيضاً عن رسول الله صلى الله عليه وآله وسلم [14/1] أنه مَرّ في بعض أسفاره [3ب-جـ] فرأى رجلاً قد اجتمع الناس فظللوا عليه، فقال النبي صلى الله عليه وآله وسلم : مَا هنا؟

فقالوا: رجل صائم.

قال: ((ليس البر أن تصوموا في السفر)).

والحجة (في هذا) عندنا قوية كبيرة. قال الله سبحانه في مثل هذا: ﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ﴾ [البقرة:185] [6ب-أ] . فمن اليسر أن لا يكلف أحد إلاَّ طاقته، والدين كله يسر لا عسر فيه.

وقالت الفرقة الثالثة: أنه ليس على الشيخ الكبير فدية، ولا على الشيخة، وقالوا: إن استطاع الصوم صام، وإن لم يستطع أفطر، ولا شيء عليه.

وممن رَوَى عنه هذا أنس بن مالك، وقالوا: إنما أوجب الله الفدية قبل النسخ على المطيقين دون غيرهم، وخيرهم بين أن يصوموا أو يطعموا.

فقال: ﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾ [البقرة:184] ، ثم نسخ الفدية عنهم وألزمهم الصوم، وسكت عمن لا يطيق فلم يذكره في الآية، فصار فرض الصيام زائلاً عمن لا يطيقه كما زال فرض الحج عمن لا يطيقه، وكما زالت الزكاة [66ب-ب] عن المعدمين.

قال عبد الله بن الحسين صلوات الله عليهما: وهذا عندي قول فاسد، قاسوه على غير قياس؛ لأن الزكاة والحج لا يقاسان بالصيام، فرَّق الله بين ذلك في كتابه، وفرقته السنة، وذلك أن الله أوجب في كتابه على كل من حال بينه وبين الصيام بالفدية والقضاء، وكذلك سبحانه جعل التراب بدلاً من الماء، لمن حال بينه وبين الماء، ولم يجعل من الزكاة ولا من الحج بدلاً، إذا لم يقدر عليهما، فكيف يستوي المعنيان، وتشتبه السنتان؟


[الفدية ]

قال عبد الله بن الحسين صلوات الله عليهما: وقد اختلفوا أيضا في الفدية، فقال كثير من الناس: يكتفي في الفدية بِمُدٍبين الغداء والعشاء، لكل مسكين.

وقال آخرون: مدين: مُدٌ للغداء، ومدٌ للعشاء، وهذا قولنا وبه نأخذ.

وأما قوله تعالى: ﴿فَمَنْ تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَهُ﴾ [البقرة:184] فهذا حض على التطوع، ودلالة على الخير، وقـد قال بعض العلماء: أنه أراد من [7أ-أ] تصدق على مسكين لكل يوم أفطره، فهو خير له، ولعمري إن إطعام اثنين خير من إطعام واحد!

وقالت الفرقة الرابعة في الحامل والمرضع إذا خافتا على أولادهما: عليهما الإطعام، ولا قضاء عليهما، ذكر ذلك عن ابن عباس، و إبراهيم والحسن وعطاء والضحاك بن مزاحم وغيرهم، وقال من خالف هذه [67أ-ب] الفرقة: عليهما القضاء، ولا إطعام عليهما، وبهذا القول نقول، وبه نأخذ، لمعانٍ سأذكرها إن شاء الله تعالى، منها: مَا قد أجمع عليه العلماء قالوا جميعاً: إنه من دخل عليه شهر رمضان وعليه دَين من رمضان أو كلَّه، أن عليه أن يصوم رمضان الداخل، ويطعم لكل يوم مسكيناً عدد مَا أفطر.

ومن الحجة في ذلك أن الله حكم في التارك للصوم من عذرٍ بحكمين، فحكم بالفدية في آية، وحكم بالقضاء في آية أخرى، فلما أن لم يجد ذكر الحامل والمرضع مسمى في آية واحدة، جمعناهما جميعاً عليهما القضاء والإطعام، وكان ذلك الصواب عندنا والاحتياط.

وقد بلغني عن أنس بن مالك أنه قال: [15/1] أتيت رسول الله صلى الله عليه وآله وسلم في إبلٍ لجار لي أخذت فوافقته وهو يأكل، فدعاني إلى طعامـه فقلت: إني صائم، فقال: ادن أخبرك عن ذلك فقال:" إن الله وضع عن المسافر الصوم، وشطر الصلاة، وعن الحامل والمرضع"، فكان بعد ذلك يتلهف ويقول: إلاَّ أكلت من طعام رسول الله صلى الله عليه وآله وسلم حين دعاني.

وبلغني عن ابن مسعود [16/1] أنه دخل عليه الأشعث بن قيس وهو [7ب-أ] يتغدى [4أ-جـ] يوم عاشوراء فدعاه إلى غدائه، فقال: إني صائم؛ فقال ابن مسعود: إنما كان رسول الله صلى الله عليه وآله وسلم يصوم عاشوراء، أو كان الناس تصومه فلما نزل شهر رمضان ترك؛ فمن شاء صامه، ومن شاء تركه، أفطره.

وبلغني أيضا عن قيس بن سعد بن عبادة أنه قال: [17/1] كنا نصوم عاشوراء ونخرج زكاة الفطر، فلما أمرنا بالزكاة وصوم شهر رمضان لم نؤمر بهما ولم ينه عنهما، وكنا نفعلهما.

قال عبد الله بن الحسين صلوات الله عليهما: فهذا ما ذكر من نسخ الصيام ومنسوخه، وما اختلف فيه منه، ولم أذكر ما ذكرت من الاختلاف الذي لا وجه له إلاَّ مخافة أن يحتج بذلك محتج، ويظن أنه مصيب.


[كتاب النكاح]

قال عبد الله بن الحسين صلوات الله عليهما: وأما ما ذكر في النكاح وجاء في الكتاب من ناسخه ومنسوخه فأنا ذاكر ذلك إن شاء الله تعالى [67ب-ب] وما اختلف فيه منه.


[نكاح الكتابيات]

قال الله سبحانه: ﴿وَلَا تَنكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ﴾ [البقرة:221] . فزعم قوم أنها منسوخة نسخها قوله تعالى: ﴿وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ﴾ [المائدة:5] ، وقال آخرون: إنها محكمة، والقول عندنا: إنها محكمة وليست بمنسوخة، وأنّ معنى الآية: أن الله سبحانه إنما أباح نكاحهن بعد إيمانهن لا ما دُمن على كفرهن ولا تمييز عندنا [8أ-أ] بين أهل الكتاب، ولا بين المشركين في النكاح كلهم أهل شرك.

قال عبد الله بن الحسين صلوات الله عليهما: أي شرك أعظم من شرك النصارى، وهم يزعمون أن عيسى ربهم، وأن الله ثالث ثلاثة، وغير هذا من الكفر، ويجحدون محمداً صلى الله عليه وآله وسلم وما جاء به من كتاب، وكذلك اليهود يجحدون جميع ذلك ويقولون: أن لله ولداً، وصنوف أيضاً من الكفر، ومن قال بما ذكرنا وجحد محمداً صلى الله عليه وآله وسلم أو آية من كتاب الله فكافر عندنا.

قال عبد الله بن الحسين صلوات الله عليهما: ومن الحجة على من أجاز نكاحهن، واحتج بالآية، أن نقول له: أليس الله قال في أول الآية: ﴿وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ ﴾!!

فبين بقوله: (المحصنات) أنهن العفائف، ثم قال: ﴿مِنَ الْمُؤْمِنَاتِ ﴾، فلم يبح تزويج المحصنات، إلاَّ أن يكن مؤمنات، ولا المسلمات، إلاَّ أن يكن محصنات فكيف يبيح نكاح المحصنات اللاتي غير مؤمنات!؟ هذا من أمحل المحال، هو سبحانه يحرم نكاح من كان متسمياً باسم الإسلام إذا كان زانياً [68أ-ب] فكيف يحل نكاح المشركات، وإن كن محصنات، والله سبحانه لم يبح نكاح محصنة إلاَّ أن تكون مؤمنة، ولا نكاح مسلمة إلاَّ أن تكون من المحصنات، فإذا اجتمعا في امرأة جاز نكاحها وإذا افترقا كان النكاح فاسداً. وقد قال الذين زعموا أن الآية التي في البقرة نسختها الآية التي في المائدة [8ب-أ] أن حذيفة تزوج يهودية، وأن عمر أمره بفراقها على حد التنـزيه، وزعموا وذكروا أن طلحة تزوج نصرانية، وهذان خبران لا أدري ما هما غير أني أحببت ذكرهما لما قدمت، وذكروا أيضا أن عثمان تزوج نائلة بنت الفرافصة الكلبية، وهي نصرانية، وهذا عندي عن عثمان ليس بصحيح، لأحاديث عارضته يذكر فيها إسلام أبيها (وإسلام أمها) وإسلامها قبل تزويج عثمان لها، ومما يفسد هذه الأحاديث عندي كعب بن مالك ، وما أراد من تزويج امرأة من أهل الكتاب، وسؤاله رسول الله صلى الله عليه وآله وسلم عن ذلك ونهيه إياه عنه، وقد قيل: إنه قال له: إنها لا تحصنك، ولا أدري ما هذه اللفظة الزائدة، وزعموا أيضاً أن رسول الله صلى الله عليه وآله وسلم [4ب-جـ] (رجم يهودياً ويهودية).

وقد بلغني عن ابن عباس رضي الله عنهما وغيره ما يفسد قولهم [18/1] أنهم أجمعوا على تحريم نساء أهل الكتاب إذا كن حرباً، والآية التي احتج بها من احتج فإنها جاءت مبهمة لم يبين فيها سلم من حرب، فهذا مما يفسد عليهم قياسهم الأول، إذا كانوا يعملون بظاهر الكتاب ومخرج اللفظ.


[نكاح المجوسيات والوثنيات المشركات]

قال عبد الله بن الحسين صلوات الله عليهما: فأما المجوسيات والوثنيات، وجميع المشركات، فلم يختلف أحد علمته في تحريم نكاحهن، والقول عندنا في المملوكات مثل ما قلنا به في الحرائر قبل هذا، وقد رخص غيرنا في نكاح المملوكات ذميات كن أو مشركات، واحتجوا أن الله تعالى [9أ-أ] إنما ذكر وحرم النكاح، ولم يذكر ملك اليمين، وهذا عندنا قول مدخول فاسد.


[ نكاح المسبيات]

فأما ما اعتلوا به في سبي أوطاس أنهن وطئن، وهن عوابد أوثان، ففاسد لا يعرف هذا الخبر، ولا يجب أن يصدق بمثله عن النبي ( صلى الله عليه وآله وسلم ) ولا على أحد من أصحابه، بل قد بلغنا [19/1] أن بعضهم سأل عما كانوا يأخذون من السبي فقالوا: كنا نأمرهن أن يغتسلن ثم يتوجهن القبلة، ثم نأمرهن أن يسلمن ويشهدن أن لا إله إلاَّ الله وأن محمداً رسول الله صلى الله عليه وآله وسلم ثم يدنوا منها صاحبها بعد أن يفعل ذلك ويستبرى أرحامهن، وهذا الحديث مفسد ما ادعوا في سبي أوطاس.


[نكاح الزانية والزاني]

ومما اختلف فيه قول الله تعالى: ﴿الزَّانِي لاَ يَنكِحُ إلاَّ زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لاَ يَنكِحُهَا إلاَّ زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ﴾ [النور:3] فزعم قوم أنها منسوخة لا يعمل بها ، وأن الآية التي بعدها هي التي نسختها، وهي قوله الله سبحانه: ﴿وَأَنكِحُوا الْأَيَامَى مِنْكُمْ﴾ [النور:32] ؛ فزعموا أن البغايا هن الأيامى، واعتلوا أيضا بحديث ضعيف في الآية التي ذكر الله فيها تحريم نكاح الزانية والزاني؛ فزعموا أن رجالاً كانوا يزنون في الجاهلية بنساء كن عواهر، فلما أن حرم الله الزنا أرادوا أن يتزوجوهن فحرم [69أ-ب] الله ذلك عليهم خاصة لقوله:﴿الزَّانِي لا يَنكِحُ إلاَّ زَانِيَةً﴾ [النور:3] ، وهذا حديث لا نعرفه ولم يجيء إلاَّ من جهة واحدة، ثم اختلف أصحاب هذا القول، فقال بعضهم: كان تحريماً عاماً واحداً ثم نسخته الرخصة [9ب-أ] ، وقال بعضهم: لم يكن التحريم إلاَّ على أولئك خاصة دون غيرهم، وقال بعضهم: بما ذكرت من نسخ الآية وأباحوا نكاح البغايا وإمساكهن، وقال الآخرون: إن الآية محكمة قائمة محرمة، وهذا قولنا وبه نأخذ، غير أن لها عندنا معنى ومخرجاً.

نقول: إن الله سبحانه إنما ذكر ذلك وحرمه ما كانت مقيمة على فجورها وبغيها، فحرام على المؤمنين نكاحها، وكذلك الفاجر ما كان مقيماً على فجوره فحرام نكاحه مؤمنةً، فإن تابا وصحت توبتهما فلا بأس بإنكاحهما، لا شيء أشد من الكفر بالله، فقد قبل الله التوبة من المشركين، وأثنى عليهم، والمعنى في الآية أنه لا يحل لمؤمن أن ينكح زانية مقيمة على زنائها، ولا يحل لمؤمنة أن تنكح زانياً مقيماً على زنائه، ومعصيته لله فهذا عندنا هو معنى الآية، وهي محكمة، ولقد بلغني من حيث أثق عن أمير المؤمنين صلوات الله عليه [21/1] أن قوماً اختصموا إليه في رجل تزوج امرأة فزنت قبل أن يدخل بها، أنه فرق بينهما.

وذكر أيضاً عن بعضهم [22/1] أن رجلاً تزوج امرأة فزنت قبل أن يدخل بها، ففرق بينهما ولم يعطها صداقاً، وأحسب ذلك عن شريح.


[اللعان]

قال عبد الله بن الحسين [69ب-ب] صلوات الله عليهما: ومما يحتج به أيضاً على ما ذكرنا ما حكم به رسول الله صلى الله عليه وآله وسلم في التفريق [10أ-أ] بين المتلاعنين فنقول لخصمنا: إذا كانت تحرم عليك بأن ترميها بالفجور، أو بأن تنفي من ولدها حتى يحكم عليه في ذلك باللعان، ثم تصير محرمة عليه بالتهمة، فهي عليه باليقين أحرم، والحجة له بذلك ألزم والقول عليه أوكد؛ لأن الله سبحانه اشترط على المؤمنين نكاح [5أ-جـ] المحصنات من المؤمنات، ومع هذا لا يؤمن أن تفسد على زوجها نسبه، ويدخل فيه ما ليس منه حتى تحل في ذلك الحرام، وتحرم منه الحلال، فأي عظيمة أعظم من هذا أو أجل عند الله سبحانه، وقد احتج قوم بحديث عن النبي صلى الله عليه وآله وسلم ضعيف كذب لا يلتفت إليه، وهو [23/1] أن رجلاً زعموا قال للنبي صلى الله عليه وآله وسلم : أن امرأته لا ترد يد لامس، فأمره صلى الله عليه وآله وسلم أن يستمتع منها. وهذا باطل كذب على رسول الله صلى الله عليه وآله وسلم ، ولم يرو هذا إلاَّ من جهة واحدة ولا يعبأ بها، غير أني أحببت ذكرها حتى لئلا يحتج بها محتج فيظن أن هذا خبر صحيح، وهذا هو المعنى عندنا، والله أعلم. في هذه الآية، والنكاح الذي ذكره الله سبحانه، وهو محتمل للتزويج والعقد، محتمل أيضاً للجماع، وقد روي عن ابن عباس أنه قال: النكاح الجماع ، وقال غيره: هو العقد فهذا ما اختلف فيه.


[نكاح المتعة]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف فيه نكاح المتعة التي [10ب-أ] ذكرها الله في سورة النساء وهو قوله تعالى: ﴿فَمَا اسْتَمْتَعْتُمْ بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُن ﴾ [النساء:24] ، فقال في ذلك قوم: هي منسوخة نسخها قول الله عز وجل: ﴿يَاأَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمْ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ﴾ [الطلاق:1] ، وقال آخرون: أنها محكمة والقول عندنا أنها منسوخة نسخها الكتاب والسنة، وأن الاستمتاع الذي ذكره الله إنما هو: تزويج، إلاَّ أنه كان فيه شرط، وقد فسرت ذلك في آخر الباب.

وأما الكتاب فنسخها قول الله سبحانه: ﴿وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ إلاَّ عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ﴾ [المعارج:29-31] ، فنسخها ما أوجب الله سبحانه من العدة للزوجة، والميراث والصداق والطلاق، وقوله للأولياء: أنكحوا ولا تنكحوا.

وأما السنة، فنهى رسول الله ( صلى الله عليه وآله وسلم ) عنها وعن كل شرط في النكاح.

وقد بلغني من غير جهة أن المتعة إنما كانت ثلاثة أيام، وأنها كانت تزويجاً إلاَّ أنه كان فيها شروط، فنسخ الله تلك الشروط بما ذكرنا، وما كان من نهي رسول الله صلى الله عليه وآله وسلم عنها وذلك [25/1] أن رسول الله صلى الله عليه وآله وسلم اعتمر فشكا إليه الناس العزبة فقال: ((استمتعوا من هذه النساء واجعلوا الأجل بينكم ثلاثة أيام، فما أحسب أن رجلاً منكم يستمكن من امرأة ثلاثة أيام إلاَّ ولاَّها الرابعة بدبره))، فلما أن كان اليوم الرابع أو الثالث من قوله خرج عليه السلام حتى وقف بين الركن والمقام، وأسند ظهره إلى الكعبة ثم قال: ((يا أيها الناس إني كنت أمرتكم بالاستمتاع من هذه النساء [11أ-أ] ألا وأن الله قد حرم ذلك إلى يوم القيامة، فمن كان عنده منهن شيء [70ب-ب] فليخل سبيلها، ولا تأخذوا مما أتيتموهن شيئاً))، فهذا ما صح عندنا في تلك العمرة والمتعة.

وقد بلغني من حيث أثق عن محمد بن الحنفية عن أبيه علي بن أبي طالب صلوات الله عليه [26/1] أنه مرَّ بابن عباس وهو يفتي بنكاح المتعة. فقال له علي عليه السلام قد نهى رسول الله صلى الله عليه وآله وسلم عنها، وعن لحوم الحمر الأهلية.

وقد بلغني عن رسول الله صلى الله عليه وآله وسلم في حديث آخر [27/1] أنه قال بعد ما ذكرنا عنه من قوله في تحريمها ما قاله في اليوم الثالث في آخر كلامه: ((متعة النساء حرام)) حتى قال ذلك مرتين أو ثلاثاً.

قال عبد الله بن الحسين صلوات الله عليهما: وما علمت أن أحداً كان يبيحها من أصحاب رسول الله صلى الله عليه وآله وسلم إلاَّ ابن عباس .

وقد بلغني وتقرر عندي أنه رجع عنها وحرمها قبل وفاته والمتعة التي قلنا أنها كانت على عهد رسول الله صلى الله عليه وآله وسلم فإنما بلغنا [5ب-جـ] أنه كان فيها شرط كذا وكذا بكذا، وليس بيننا توارث، ثم جاء النسخ لذلك والنهي عنه، لما أراد الله سبحانه من صحة الأنساب والصلاح في الدين والمؤمنين.

قال عبد الله بن الحسين صلوات الله عليهما: ولا أعلم أن أحداً من أهل العلم جميعاً لا من أهل العراق ولا من أهل الحجاز، ولا من أهل الشام، ولا من أصحاب الآثار، ولا ممن يؤخذ بقوله إلاَّ وقد أجمعوا جميعاً أنها حرام، وأنها منسوخة بما ذكرنا من الحجج في أول كلامي هذا [11ب-أ] [71أ-ب] غير فرقة زعمت أنها فرقة من فرق الشيعة ممن ينتحل القول بالإمامة فقد خلطوا على الشيعة وغيرهم بهذا القول ومثله، ودلسوا على الشيعة وغيرهم بهذه الأقاويل، فهذا جميع ما اختلف فيه من ناسخ النكاح ومنسوخه.


[كتاب الطلاق]

قال عبد الله بن الحسين صلوات الله عليهما: فأمّـا ما جاء من الطلاق في الناسخ والمنسوخ وذلك في مكانين: أحدهما فدية المختلعة، وعدة الوفاة.


[فدية المختلعة ]

قال الله تعالى: ﴿وَلا يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئًا﴾ [البقرة:229] ، ثم قال بعد ذلك:﴿إِلَّا أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَإِنْ خِفْتُمْ أَلَّا يُقِيمَا حُدُودَ اللَّهِ فَلَا جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ﴾ [البقرة:229] .

وقال: ﴿وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلَا تَأْخُذُوا مِنْهُ شَيْئًا أَتَأْخُذُونَهُ بُهْتَانًا وَإِثْمًا مُبِينًا﴾ [النساء:20] ثم نسخ هذا بقوله:﴿إلاَّ أَنْ يَخَافَا أَلَّا يُقِيمَا حُدُودَ اللَّهِ﴾ فأحلت هذه الآية الأخذ منهن عند تركهن إقامة حدود الله، وذلك عند عصيانهن لأزواجهن، وترك طاعتهن ونشوزهن.


[ أول مختلعة في الإسلام ]

وأول مختلعة كانت في الإسلام حبيبة بنت سهل كانت عند قيس بن ثابت بن شماس فأتت النبي صلى الله عليه وآله وسلم ، فقالت: يا رسول الله، لا أنا، ولا ثابت، فقال لها رسول الله صلى الله عليه وآله وسلم : [28/1] ((أفتردين عليه ما أخذت منه))؟

قالت: نعم، وكان ثابت قد تزوجها على حديقة من نخل، فقال ثابت: هل تطيب ذلك لي يا رسول الله، قال: ((نعم؛ فأمره رسول الله صلى الله عليه وآله وسلم بطلاقها)).

قال عبد الله بن الحسين صلوات الله عليهما: فهذا ما جاء في نسخ الطلاق ومنسوخه [71ب-ب] .


[الفرقة بسبب النشوز وسوء العشرة (الحكمين)]

وأما الحكمين [12أ-أ] فإنه بلغني عن علي بن أبي طالب صلوات الله عليه من حيث أثق به، ومن غير جهة [29/1] أنه جاءه رجل وامرأة قد نشزت عنه، ومع كل واحد منهما جماعة من الناس، فأمرهم أن يبعثوا حكماً من أهله وحكماً من أهلها ففعلوا.

فقال علي عليه السلام للحكمين: أتدريان ما عليكما؟ إن رأيتما أن تفرقا فرقتما، وإن رأيتما أن تجمعا جمعتما، فقلنا: قالت المرأة: رضيت بكتاب الله، وعلي ولي الله، فقال الرجل: أما الفرقة فلا، فقال له علي عليه السلام: كذبت والله حتى ترضى كما رضيت، وعلى هذا أهل العلم اليوم، ولا أعلم غيره متواطئين عليه، وقد قال أمير المؤمنين صلوات الله عليه: إن حكم أحد الحكمين ولم يحكم الآخر فلا شيء حتى يجتمعا، وذلك قول كثير من أهل العلم، وهو قولنا وبه نأخذ.

واختلفوا في الفرقة، فقال قوم: لا تكون إلاَّ بإذن السلطان وعنده، وقال آخرون: إنه جائز أيهما كان وأمرهما جائز في تلك الفرقة، إن فرقا بثلاث أو باثنتين أو واحدة، ونحن نقول: إذا كان الإمام عادلاً كان ذلك عنده وبأمره، وإن كان الإمام الذي قلناه معدوماً جاز ذلك فيما بينهم، وكان إذا أراد رجعتها خاطباً من الخُطاب.

وقد بلغني [30/1] أن عمر أجاز شراء امرأة من زوجها تطليقة بألف، وروي إجازة ذلك عن عثمان، وكذلك بلغني عن شريح أنه أجاز خلعاً دونه، وذكر أيضاً عن شريح أن امرأة قالت لزوجها: أترك لك صداقي على تطليقي.

قال: فأنت طالق.

قالت: لا والله حتى تمرها ثلاثاً.

قال: أنت طالق ثلاثاً.

قالت: قد طلقتني [72أ - ب] فاردد عليَّ مالي [12ب-أ] فاختصما إليه، فقال: أما امرأتك فقد بانت منك وأما مالك فلك [6أ-جـ] . وهذا ما اختلف فيه من الحكمين.


[ عدة الوفاة]

قال عبد الله بن الحسين صلوات الله عليهما: وأما ما نسخ من العدة فإن الله تعالى [29/1] قال:﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِأَزْوَاجِهِمْ مَتَاعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلَا جُنَاحَ عَلَيْكُمْ فِي مَا فَعَلْنَ فِي أَنفُسِهِنَّ مِنْ مَعْرُوفٍ وَاللَّهُ عَزِيزٌ حَكِيمٌ﴾ [البقرة: 240] .

قال عبد الله بن الحسين صلوات الله عليهما: فكانت المرأة في ذلك الوقت إذا توفي زوجها اعتدت منه سنة، ولها النفقة والسكنى في بيته وماله، فنسخ ذلك بقول الله سبحانه: ﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا﴾ [البقرة: 234] ، ونسخ الوصية التي في الآية بالميراث الذي حكم الله به وهو: الربع والثمن، ومن ذلك ما ذكر عن رسول الله صلى الله عليه وآله وسلم أنه قال: [31/1] ((لا وصية لوارث)).

ولقد بلغني عن أم سلمة زوج النبي صلى الله عليه وآله وسلم [32/1] أن امرأة جاءته فقالت: إن ابنة لي توفي عنها زوجها، واشتكت عينها، وهي تريد أن تكحلها، فقال رسول الله صلى الله عليه وآله وسلم : ((قد كانت إحداكن ترمي بالبعرة عند رأس الحول، وإنما هي أربعة أشهر وعشراً)) وإنما أراد بالبعرة نساء الجاهلية، وذلك أنهن كن [72ب-ب] يعتددن سنة، فإذا مضت السنة خرجت المرأة من بيت زوجها، ثم رمت ببعرة وراءها عند انقضاء العدة وانقضاء الحول.

قال عبد الله بن الحسين صلوات الله عليهما: فهذا جميع ما ذكر، واختلف فيه من ناسخ الطلاق ومنسوخه [13أ-أ] .


[ كتاب الحدود]

قال عبد الله بن الحسين صلوات الله عليهما: فأما ما ذكر من الحدود وناسخها ومنسوخها.


[حد الزنا]

فإن الله تعالى قال: ﴿وَاللاتِي يَأْتِينَ الْفَاحِشَةَ مِنْ نِسَائِكُمْ فَاسْتَشْهِدُوا عَلَيْهِنَّ أَرْبَعَةً مِنْكُمْ فَإِنْ شَهِدُوا فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّى يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلاً﴾ [النساء:15] ، ثم نسخ هذه الآية قوله في النور: ﴿الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ﴾ [النور:2] ، وأما قوله:﴿أَوْ يَجْعَلَ اللَّهُ لَهُنَّ سَبِيلًا﴾ فإنما أراد الله سبحانه سيجعل الله لهن سبيلا؛ غير أن (أو) تقوم مقام الواو كما قال تعالى: ﴿وَأَرْسَلْنَاهُ إِلَى مِائَةِ أَلْفٍ أَوْ يَزِيدُونَ﴾ [الصافات: 147] - يريد ويزيدون؛ لأن الله لا يشك فكذلك فعل الله سبحانه، جعل السبيل لهن إلى ترك الإمساك في البيوت الجلد الذي حكم به فيهن.

قال عبد الله بن الحسين صلوات الله عليهما: ومما نسخت أيضاً آية النور قوله تعالى: ﴿وَاللَّذَانِ يَأْتِيَانِهَا مِنْكُمْ فَآذُوهُمَا فَإِنْ تَابَا وَأَصْلَحَا فَأَعْرِضُوا عَنْهُمَا إِنَّ اللَّهَ كَانَ تَوَّابًا رَحِيمًا﴾ [النساء:16] .

قال عبد الله بن الحسين صلوات الله عليهما: وذلك الأذى؛ فإنما كان إمساك النساء في البيوت حتى يمتن، وأذى الرجال [73أ-ب] التعبير لهم والتجشيم والتنقل بهم والتنـزه عن أفعالهم.

وقد ذكر عن عبد الله بن عباس رضي الله عنه وغيره أنهم كانوا مع ذلك يضربون بالنعال.

قال عبد الله بن الحسين صلوات الله عليهما: فنسخ الجميع وجعل السبيل وطرح الأذى بالجلد بدلاً منه كله.

وبلغني عن بعض أصحاب رسول الله صلى الله عليه وآله وسلم من الجهة التي أثق بها أنه [33/1] قال: (كان الوحي إذا نزل على [13ب-أ] النبي صلى الله عليه وآله وسلم بَان لنا منه ذلك وغمض عينيه، فنـزل عليه يوماً فسكتنا، فلما أن سرى عنه [6ب-جـ] قال: ((خذوهن واقبلوهن قد جعل الله لهن سبيلاً، البكر بالبكر جلد مائة ونفي عام، والثيب بالثيب الرجم)) وأما قوله: فاقبلوهن فنقول: بعد أن تصح توبتهن.


[خروج المعتدة بغير عذر]

قال عبد الله بن الحسين صلوات الله عليهما: هذا ما نسخ في الزنا وأما قوله في المطلقات: ﴿لا تُخْرِجُوهُنَّ مِنْ بُيُوتِهِنَّ وَلا يَخْرُجْنَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ﴾ [الطلاق: 1] ، فكان إخراجهن عند الفاحشة واجب، وإمساكهن في البيوت، ثم نسخ ذلك أيضاً بالجلد وغيره مما في سورة النور مما قد ذكرته في نكاح الزانية والزاني، وفي ذلك القول الكفاية؛ فهذا جميع ما نتكلم فيه من الحدود في الزنا والحمد لله كثيراً.


[حدود أهل الذمة والحكم بينهم]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف فيه أيضاً من ناسخه ومنسوخه حدود أهل الذمة.

قال عز وجل في ذلك: ﴿فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾ [المائدة: 42] ، فقال قوم أنها محكمة وأن الإمام فيهم بالخيار إن شاء حكم بينهم، وإن شاء أعرض عنهم، وقال آخرون: إن هذه الآية منسوخة نسخها قوله: ﴿وَأَنِ احْكُمْ بَيْنَهُم بِمَا أَنزَلَ اللَّهُ﴾ [المائدة: 49] ، والقول عندنا أنها منسوخة، وأن الواجب أن يحكم بينهم بما أنزل الله، والذين قالوا بقولنا أنها منسوخة أكثر ممن قال أنها محكمة، غير أنهم أجمعوا - الذين قالوا بالنسخ- بنسخ هذه الآية، والذين قالوا أنها محكمة أن الحكم بينهم بما في كتاب الله

وقد بلغني عن مجاهد وغيره أنه [14أ-أ] قال:لم ينسخ من المائدة إلاَّ آيتين: أحدهما قوله: ﴿وَأَن احْكُمْ بَيْنَهُمْ بِمَا أَنزَلَ اللَّهُ﴾ [المائدة:49] ، نسخت قوله: ﴿فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾ [المائدة: 42] ، والأخرى قوله:﴿ لا تُحِلُّوا شَعَائِرَ اللَّهِ وَلا الشَّهْرَ الْحَرَامَ﴾ [المائدة: 2] ، نسخها قوله عز وجل: ﴿فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ﴾ [التوبة: 5] .

قال عبد الله بن الحسين صلوات الله عليهما: وما أكثر من قال من العلماء أن آخر سورة نزلت المائدة، وأن فيها ثماني عشر فريضة ليس فيها منسوخ، وقال آخرون: آخر سورة نزلت ﴿إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ﴾ وزعم آخرون: أنه ليس في المائدة منسوخ، وأن جميع ما فيها محكم ناسخ، وقد ذكرت الاختلاف فيها وفيما نسخ منها في مواضعه.

قال عبد الله بن الحسين صلوات الله عليهما: وهذا جميع ما جاء في ناسخ الزنا وغيره من الحدود، وما ذكرنا من الحكم بين أهل الذمة.


[ما قيل في القصاص]

قال عبد الله بن الحسين صلوات الله عليهما: [74أ-ب] ومما اختلف فيه أيضاً وفي ناسخه ومنسوخه القصاص- قال الله سبحانه: ﴿كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ﴾ [البقرة:178] .


[القصاص بين الجاهلية والإسلام]

وقد بلغني من حيث أثق به [34/1] أن هذه الآية إنما نزلت في حرب كانت بين بطنين من العرب، قد اختلف في أسمائهما، وأنه كان أحد البطنين أشرف من الآخر فقالوا: نقتل بالعبد منا الحر منكم، وبالمرأة الرجل، فنـزلت هذه الآية فأمرهم رسول الله صلى الله عليه وآله وسلم أن يتساووا بالقتلى على ما نزلت [14ب-أ] فزعم قوم أنها منسوخة، نسخها قول الله تعالى: ﴿النَّفْسَ بِالنَّفْسِ﴾ [المائدة: 45] . وهذا عندي قول ضعيف.

وقال آخرون: الآيتان جميعا محكمات.

قال عبد الله بن الحسين صلوات الله عليهما: وبهذا القول أقول، وهو عندي إن شاء الله الصواب ولكلٍ معنى، أما قوله: ﴿النَّفْسَ بِالنَّفْسِ﴾فإنما ذلك على أن أنفس الأحرار متساوية فيما بينهم، ليس لأحد على أحد فضل عند القتل، أنفسهم واحدة، وكان هذا القول [7أ-جـ] حُكم حَكمَ الله به في أنفس الأحرار دون أنفس العبيد، وأخبر أن دماء الأحرار متكافئة، وأن أنفس العبيد متساوية ومتكافئة فيما بينهم دون الأحرار؛ وذلك لقوله سبحانه: ﴿الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالْأُنثَى بِالْأُنثَى﴾ [البقرة: 178] .

وقد بلغني من حيث أثق به [35/1] أن رجلاً من المسلمين اختصم هو وزوجته فلطمها؛ فاجتمع أولياؤها إلى النبي صلى الله عليه وآله وسلم فسألوه القصاص، فهمَّ النبي صلى الله عليه وآله وسلم أن يقتصهم منه، فأنزل الله سبحانه: ﴿الرِّجَالُ [74ب-ب] قَوَّامُونَ عَلَى النِّسَاءِ بِمَا فَضَّلَ اللَّهُ بَعْضَهُمْ عَلَى بَعْضٍ...﴾الآية [النساء:34] ، فقال رسول الله صلى الله عليه وآله وسلم : ((أردنا شيئاً فجاء الله بخير منه)) فصرفهم ولم تقتص المرأة من زوجها، فميز الله عز وجل بينهم، وفرق بين الحر والعبد والرجل والمرأة، ولمن أجمع معنا على هذا القول أكثر ممن خالفنا من الذين يرون القصاص من العبد والحر في النفس وحدها

قال عبد الله بن الحسين صلوات الله عليهما: ومما احتج به [15أ-أ] على من ذكرت ممن خالفنا قول الله سبحانه:﴿النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالْأُذُنَ بِالْأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ﴾ [المائدة: 45] ، والكلام نسق يتبع بعضه بعضاً، فعلمنا أنه إنما أراد ما ذكرنا من تكافؤ نفوس الأحرار بينهم، و أن كلما ذكره الله سبحانه من نفس أو غيرها فهو بين الأحرار دون العبيد، فإن زعم زاعم أن ﴿النَّفْسَ بِالنَّفْسِ﴾ ناسخ فكيف يساوي بين أنفس الأحرار والعبيد، ولا يساوي بينهم في الجراح والقصاص في الأعضاء والآية واحدة، والكلام نسق يتبع بعضه بعضاً لم يفصل بينه بشيء، فلا بد لمن قال بهذا أن يجعل القصاص بين الحر والعبد في كل شيء، وإلاَّ فسدَ عليه قوله لإجماعه، مع إجماع الأمة أنه لا قصاص في الجراح بين حر وعبد، ورَدته الحجة إلى قولنا؛ لأنه ليس له أن يأخذ بعض الآية ويدع بعضها، ويفضل من ذلك ما لم يفضله الله به، وكيف يرى أن يقتل حرٌ بعبد لم يرد بقتله فساداً في الأرض، ويستحل ذلك ويستجيزه، و لا يرى أن يجعل بينهم قصاصاً فيما دون النفس، والنفس أكبر [75أ-ب] وأعظم من القصاص، وهذا أيضاً قول منهم بلا ثبت ولا حجة لا من الكتاب ولا من السنة ولا من المعقول.


[حد الحرابة ]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف فيه من الحدود أيضاً [ماروي] عن النبي صلى الله عليه وآله وسلم [36/1] أن قوماً من عرنة وقيل: من بني سليم قدموا على النبي صلى الله عليه وآله وسلم المدينة، فاعتلوا بها، فقال لهم رسول لله صلى الله عليه وآله وسلم : ((الحقوا بإبل الصدقة فاشربوا [15ب-أ] من ألبانها وأبوالها))، ففعلوا فصحوا ومالوا على الراعي فقتلوه وارتدوا عن الإسلام، واستاقوا الإبل، فبلغ رسول الله صلى الله عليه وآله وسلم الخبر، فأرسل في إثرهم، فأتي بهم فقطع أيديهم وأرجلهم، وسمل أعينهم، وتركوا بالحرة حتى ماتوا وقد صح لنا هذا الحديث من حيث يجب، غير أنه كان ذلك في أول الإسلام وقبل نزول الحدود، فلما نزلت الحدود نسخ الله ذلك بقوله: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الْأَرْضِ فَسَادًا أَنْ يُقَتَّلُوا أَوْ يُصَلَّبُوا أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُمْ مِنْ خِلَافٍ أَوْ يُنفَوْا مِنْ الْأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابٌ عَظِيمٌ﴾ [المائدة: 33] .


[لمن التخيير في تنفيذ حد الحرابة]

قال عبد الله بن الحسين صلوات الله عليهما: فهذا ما نسخ من السنة بالحدود، ثم اختلفوا في تأويل هذه الآية، فقال قوم: الإمام بالخيار [7ب-جـ] في المحاربين إن شاء قتل وإن شاء قطع، وإن شاء صلب وإن شاء نفى، أي ذلك كان له أن [75ب-ب] يفعله، وقال آخرون: إذا أخذ المال وقتل قطعت يده ورجله من خلاف ثم يصلب.


[مذهبنا في اختيار عقوبة المحارب]

قال عبد الله بن الحسين صلوات الله عليهما: والقول عندنا في المحارب: أنه إن أخاف السبيل نفي من الأرض إلى غيرها، إما بالطلب له حتى يهرب منها، أو بالحد ثم النفي، وإن أخاف السبيل وأخذ المال قطعت يده ورجله من خلاف، فإن أخاف السبيل و أخذ المال وقتل، قُتل وصلب، وقد قال معنا هذا القول جماعة من أهل العلم، وقال قوم منهم الحسن البصري: إنها في المشركين خاصة إذا قاتلوا المسلمين وأسروا في المعركة، كان الإمام فيهم [16أ-أ] بالخيار، أي في الثلاث الخصال شاء فعل بهم، فأما المن والفداء فلا يجوز له إلاَّ بعد إيخاف، و زعموا أن الثلاث الخصال لا تجوز في أهل القبلة، واحتجوا بقوله تعالى: ﴿إِلَّا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ﴾ [المائدة:34] ، وقالوا: هذا دليل أنه لا يعني أهل القبلة؛ لأن أهل القبلة إذا أحدثوا ثم تابوا من قبل أن يقدر عليهم لزمهم الحكم فيما أحدثوا، والذي قال بهذا شاذ من الناس لا يلتفت إلى قوله.


[كتاب الشهادات]

قال عبد الله بن الحسين صلوات لله عليهما: وأما الشهادات فقد اختلف فيها وفيما جاء في ناسخها ومنسوخها وهي: الشهادة على البيع، وشهادة القاذف، وشهادة أهل الذمة.


[شهادة على البيع]

قال الله عز وجل: ﴿وَأَشْهِدُوا إِذَا تَبَايَعْتُمْ﴾ [البقرة: 282] فزعم قوم: أنها محكمة وأن الإشهاد واجب لازم على ما دق وجل مما يتبايعه الناس بينهم ولو حبة، وقال آخرون: إنها منسوخة نسخها قوله تعالى: ﴿فَإِنْ أَمِنَ بَعْضُكُمْ بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ﴾ [البقرة: 283] .

قال عبد الله بن الحسين صلوات الله عليهما: والقول عندنا أنها منسوخة، وأن المتبايعين بالخيار في الإشهاد، إن أحبا أشهدا وإن تركا فلا حرج.


[شهادة القاذف]

وأما ما اختلف فيه من شهادة القاذف، وما نسخ من ذلك قال الله سبحانه: ﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمْ الْفَاسِقُونَ﴾ [النور:4] ، ثم نسخ هذه الآية بما استثناه من قوله: ﴿إِلَّا الَّذِينَ تَابُوا﴾ [النور:5] فزعم قوم أن الآية [76أ-ب] إنما نسخت التوبة الفسق وحده، وأن الشهادة غير مقبولة أبداً [16ب-أ] من قاذف، وزعم آخرون وهم جل الناس: أن التوبة نسخت الفسق والشهادة معاً، وهذا قولنا وبه نأخذ؛ لأن الكلام غير منقطع بعضه يتلوا بعضاً، معطوف الآخر منه على الأول.

قال عبد الله بن الحسين صلوات الله عليهما: ومن الحجة على من يردَّ شهادة القاذف بعد صحة توبته، واحتج بأن الكلام مقطوع، وأن التوبة لم تنسخ إلاَّ الفسق وحده أن يقال له: أَليس جميع أهل العلم مجمعين أن من ارتكب الفاحشة مقبول الشهادة إذا تاب منها؟ والقاذف بها أهون ذنباً ممن ارتكبها فما باله لا تقبل شهادته؟ وكذلك من أشرك بالله ثم تاب كان كما قال النبي صلى الله عليه وآله وسلم : [37/1] ((التائب من الذنب كمن لا ذنب له)) وإذا قبل الله التوبة من كل من عصاه، فالعباد أولى أن يقبل بعضهم من بعض، وفي مثل هذا ما يقول الله سبحانه: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ [8أ-جـ] وَرَسُولَهُ...﴾الآية [المائدة:33] ، ثم قال بعدها ناسخاً لها: ﴿إِلَّا الَّذِينَ تَابُوا﴾ [المائدة:34] ، ولا أعلم أحداً من أهل العلم اختلف أن النسخ بالتوبة لجميع ما في الآية كلها، ولا أعلم موضعاً في القرآن فيه استثناء ينسخ فيه شيء دون شيء، إلاَّ استثناءً ناسخاً لجميع الآية وما فيها من جميع الذنوب.


[شهادة أهل الذمة]

وأما ما اختلف فيه من ناسخ قول الله عز وجل ومنسوخه: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ﴾ [المائدة: 106] ، فزعم قوم: أنها في أهل الذمة وأنها محكمة، واحتجوا في ذلك بحجج منها حديث تميم الداري وأخيه النصرانيين [37/] وهما من لخم وكانا تاجرين إلى مكة والمدينة، ثم خرجا إلى الشام ومعهما ابن أبي مارية مولى عمرو بن العاص حتى إذا كانوا ببعض الطريق مرض بن أبى مارية، فكتب وصيته بيده [76ب - ب] ، ودسها في بعض أداته وأوصى إليهما؛ فلما مات فتحا متاعه وأخذا بعضه، فلما قدما على أهله فتحوا متاعه فوجدوا وصيته وفقدوا بعض ما فيها فسألوهما عن ذلك، فقالا: هذا ما قبضنا من متاعه، فرفعوهما إلى النبي صلى الله عليه وآله وسلم فنـزلت هذه الآية: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنْتُمْ ضَرَبْتُمْ فِي الْأَرْضِ فَأَصَابَتْكُم مُصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَا مِنْ بَعْدِ الصَّلَاةِ فَيُقْسِمَانِ بِاللَّهِ إِنِ ارْتَبْتُمْ لَا نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلا نَكْتُمُ شَهَادَةَ اللَّهِ إِنَّا إِذًا لَمِنَ الآثِمِينَ﴾ [المائدة: 106] ، فأمرهم رسول الله صلى الله عليه وآله وسلم أن يستحلفوهما بالله الذي لا إله إلاَّ هو ما قبضنا غير هذا ولا كتمنا، ففعلوا فمضوا ماشاء الله ثم ظهر معهما إناء من فضة منقوش بذهب، فقالوا: هذا من متاع صاحبنا، فقالا: شريناه منه قبل موته، فارتفعوا إلى النبي صلى الله عليه وآله وسلم فنـزلت هذه الآية الأخرى وهي قوله تعالى: ﴿فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْمًا فَآخَرَانِ يَقُومَانِ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الْأَوْلَيَانِ﴾ [المائدة: 107] ، فأمر النبي صلى الله عليه وآله وسلم رجلين من أهل الميت أن يحلفا على ماكتما وغيبا فاستحلفهما ثم أن تميماً أسلم بعد ذلك فكان يقول: صدق الله وصدق رسوله أنا أخذت الإناء، واحتجوا أن [17ب-أ] الآية خوطب بها أهل التوحيد جميعاً فكيف تكون لبعض دون بعض؟ واحتجوا أيضاً بإجماع المسلمين على أن الشهود لا يمين عليهم، وأنه لا يحبس شاهد حتى يُستحلف من بعد صلاة العصر وأكثروا الحجج والتخليط في هذا القول، وأجازوا شهادة كل ذمي على المسلمين بما أصلوه من حججهم هذه، وقال آخرون: إن الآية كانت كذلك في أهل الذمة ثم نسخت، واحتجوا أيضاً بحجج كثيرة. [77أ-ب]

قال عبد الله بن الحسين صلوات الله عليهما: فالقول عندنا وعند من قال بقولنا أن الآية محكمة، وهي في أهل الإسلام خاصة دون أهل الذمة، ومن الحجة على من خالفنا قول الله عز وجل: ﴿اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ﴾ فأين العدالة من أهل الذمة وهم يجعلون للرحمن ولداً، ويجحدون محمداً لعنهم الله.

وقد بلغني من حيث أحب [39/1] أن رسول الله صلى الله عليه وآله وسلم قال: ((المائدة آخر سورة نزلت من القرآن فأحلوا حلالها وحرموا حرامها))، ومن الحجة عليهم أيضاً قوله تبارك وتعالى: ﴿وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِنْكُمْ﴾ ومن الحجة أيضاً قول الله تعالى: ﴿مِمَّنْ تَرْضَوْنَ مِنَ الشُّهَدَاءِ﴾ فلا يكون من المشركين عدولاً ولا رضى أبداً [8ب-جـ] .

قال عبد الله بن الحسين صلوات الله عليهما: وإنما غلط من خالفنا في المعنى من جهة تأويل الآية وتفسيرها، وإنما المعنى فيها ﴿اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ﴾ يعني من القبيلة الحاضرة أو من غيرهم من المسلمين إذا لم يكن فيمن حضر من قبيلتكم عدلان يوثق بهما على أداء الشهادة، ففي غيرهما من قبائل المسلمين، فتأولوا الذين سمعوا الآية [18أ-أ] وظنوا أن قوله: ﴿أَوْ آخَرَانِ مِنْ غَيْرِكُمْ﴾ أي من غير أهل دينكم، وأنما المقصود بذلك أهل الذمة، وأن المخاطب بها جميع المسلمين، وأن المخاطبة لمن نزل به مثل ما ذكر الله والمعنى للجميع، وكذلك كتاب الله تجيء اللفظة والمخاطبة للواحد والمراد بها الجميع، وتخرج اللفظة والمخاطبة للجميع والمراد بها الواحد - قال عز وجل لنبيه صلى الله عليه وآله وسلم : ﴿يا أيها النبي....﴾، فخاطبه وحده، ثم قال: ﴿إذا طلقتم النساء....﴾ للجميع، فكان الخطاب له والمقصود بها [77ب-ب] الجميع، وكذلك قال لجميع قرابة الموصي: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ....﴾ يخاطب أهل الموصي وقرابته وقبيلته بذلك، وهو يريد جميع المؤمنين من بعدهم إن فعلوا ما أمرت هؤلاء به، ومثل هذا كثير في كتاب الله تعالى كرهت بذكره التطويل.

فأمّا ما احتجوا به من استحلاف الشهود وحبسهم من بعد صلاة العصر فإن هذا لا يعرف في شيء من الأحكام بفعل أحد من أهل التوحيد، فإن لله أن يحكم بما يشاء، ويفرق بين ما أحب، ويقرّ من الحكم ما أراد، وينسخ ما أحب، أليس قد حرم الميتة، ثم أباحها عند الضرورة وجعل الصلاة أربعاً، ثم جعلها اثنتين في السفر، وكذلك جعل لمن ذكرنا ممن ضرب في الأرض وسافر ما ذكرنا وحكم به وأقره على كل من احتاج إليه، وليس في حجتهم شيء يثبت لهم حجة؛ لأن المشركين ليسوا بأهل أمانة ولا عدالة ولارضى.

قال عبد الله بن الحسين عليه السلام: فهذا ما اختلف فيه من هذه الآية، ومن ناسخها ومنسوخها وتأويلها [18ب-أ] .


[كتاب الحج]

[مناسك الحج]

قال عبد الله بن الحسين صلوات الله عليهما: فأمّا ما اختلف فيه من مناسك الحج وما نسخ منها فإني لا أعلم أنه نسخ من المناسك شيء غير حج المشركين وحده قال الله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تُحِلُّوا شَعَائِرَ اللَّهِ وَلَا الشَّهْرَ الْحَرَامَ وَلَا الْهَدْيَ وَلَا الْقَلَائِدَ وَلَا آمِّينَ الْبَيْتَ الْحَرَامَ﴾ [المائدة: 2] ، فكان المسلمون يحجون البيت هم والمشركون جميعاً لا يعرض لهم أحد من المسلمين حتى نسخ الله ذلك بالآية التي يقول فيها تبارك وتعالى: ﴿إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلَا يَقْرَبُوا الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَذَا﴾ [التوبة:28] . ونسخ ذلك أيضاً قوله سبحانه: ﴿مَا كَانَ لِلْمُشْرِكِينَ أَنْ يَعْمُرُوا مَسَاجِدَ اللَّهِ [78أ-ب] شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ﴾ [التوبة: 17] ، ثم فسر النبي صلى الله عليه وآله وسلم ناسخ ذلك بما سنَّ من صياح علي عليه السلام حين بعثة النبي صلى الله عليه وآله وسلم فنادى بالعشر الآيات اللاتي من أول براءة فآذن المشركين بالحرب، وأن لا يحجوا بعد عامهم ذلك، وأن لا يطوف بالبيت عريان.


[حجة الوداع (النسك الذي أحرم به الرسول)(ص)]

قال عبد الله بن الحسين صلوات الله عليهما: فهذا ما نسخ من مناسك الحج لا أعلم فيه اختلافا، فأمّـا ما اختلف فيه وكثر فيه القول في مناسك الحج التي تذكر عن رسول الله صلى الله عليه وآله وسلم فإنه زعم قوم أنه حج حجة الوداع منفرداً بالحج، وهذا عندنا قول شاذ، قليل من رواه، أحسب أن من رواه عائشة وابن عمر، وأمّا الأكثر والأقوى [9أ-جـ] والذي عليه جل الناس، فإنه بلغني من حيث أثق به [40/1] أن رسول الله صلى الله عليه وآله وسلم كان في ذلك العام قارناً، وأنه ساق معه مائة وعشرين بدنة [9أ-أ] وأنه خرج من المدينة لخمس بقين من ذي القعدة فهذا ما ذكر في هذا الباب.

قال عبد الله بن الحسين صلوات الله عليهما: وإنما وقع الموج في نسخ الحج؛ فزعم قوم [40] أن رسول الله صلى الله عليه وآله وسلم أسند ظهره إلى الكعبة، ثم قال: ((كل من أحرم بالحج وليس معه هدي فليفسخ الحج وليجعلها عمرة))، وأنه أمرهم يوم التروية بالإحرام بالحج والخروج إلى منى وعرفات، وقد تواطأت الأخبار من غير جهة بهذا الخبر.


[نسخ الحج إلى العمرة]

وقد بلغني من حيث أثق به [42/1] أن حفصة قالت لرسول الله صلى الله عليه وآله وسلم : ما للناس حلوا ولم تحل من عمرتك؟ فقال عليه السلام: ((إني لبدت رأسي وقلدت هديي ولا أحل حتى أحل من الحج)) وقد بلغني من حيث أثق به [43/1] أن رسول الله صلى الله [78ب-ب] عليه وآله وسلم لما قدم مكة قال: ((اجعلوا حجتكم عمرة))، فقال الناس: يا رسول الله، قد أحرمنا بالحج كيف نجعلها عمرة؟ فقال: ((انظروا ما أمرتكم به واصنعوه))، وهذا حديث قد تظاهر عندي من غير جهة أن رسول الله صلى الله عليه وآله وسلم أمر بفسخ الحج إلى العمرة بعد الطواف والسعي إلاَّ من ساق هدياً.


[الاختلاف حول معنى نسخ الحج إلى العمرة]

قال عبد الله بن الحسين صلوات الله عليهما: ثم اختلف الناس في معنى نسخ الحج إلى العمرة [19ب-أ] فزعم قوم أن ذلك ينسخ آية من كتاب الله لا يعلمونها، (وقال آخرون بوحي نزل على النبي صلى الله عليه وآله وسلم والذي عندنا وبه نأخذ أن ذلك خاصة للنبي صلى الله عليه وآله وسلم وأصحابه).

ومما يحتج به في ذلك حديث بلال بن الحارث المزني قال: قلت: يا رسول الله، فسخ الحج لنا خاص أم لمن يأتي بعدنا؟ فقال له صلى الله عليه وآله وسلم : [34] ((لا بل لنا خاص)).

وقد بلغني عن أبي ذر أنه قال: [ 45/2] (الفسخ إنما كان لأصحاب محمد -صلى الله عليه وعلى [9ب-حـ] آله وسلم- خاصة دون غيرهم).

قال عبد الله بن الحسين صلوات الله عليهما: وأنا أحسب -والله أعلم- أن النبي صلى الله عليه وآله وسلم لما أهل بالعمرة والحج قرنهما معاً فَعل ذلك الناس بالجهل منهم، وظنوا أنه يجوز بلا سوق هدي، ولا يكون قارناً إلاَّ بهدي، فلما أن فعل ذلك الناس أمر رسول الله صلى الله عليه وآله وسلم [79أ-ب] من لم يسق هدياً أن يجعلها عمرة يتمتع بها إلى الحج، فهذا عندي كما كان المعنى في ذلك مع ما قد قدمنا من قولنا: إنها خاصة له صلى الله عليه وآله وسلم غير أنه قد بلغني عن ابن عباس أنه كان يفتي بفسخ الحج ويقول: إنه عام غير خاص، ولا يطوف بالبيت أحد إلاَّ أحل، ويحتج بما ذكرنا عن رسول الله صلى الله عليه وآله وسلم من فسخ الحج إلى العمرة في حجة الوداع، ويحتج بقول الله تعالى: ﴿ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ﴾ [الحج:33] ، ولا أدري ما هذا الخبر، ولا ما [20أ-أ ] صحته عن ابن عباس. وبلغني عن رسول الله صلى الله عليه وآله وسلم [ 46/2] أن سراقة بن مالك بن جشعم قال: يا رسول الله، عمرتنا هذه لعامنا هذا أم للأبد؟ فقال: ((للأبد للأبد)) كرَّر ذلك مرتين أو ثلاثاً، وفي حديث آخر [47/2] أنه شبك بين أصابعه وقال: ((هي للأبد للأبد، دخلت العمرة في الحج إلى يوم القيامة)) فتأول قوم أن قوله ذلك إنما أراد به فسخ الحج الذي يهل به الرجل، ثم يتداوله فيفسخه ويجعلها عمرة، وقال آخرون: إن دخولها في الحج هو التمتع بالعمرة إلى الحج، وهذا قولنا وبه نأخذ، ولا نرى أن الفسخ يجوز لأحد بعد من مضى من الخاصة التي ذكرنا، ومن حججنا قول الله سبحانه: ﴿فَمَنْ تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ﴾ [البقرة: 196] ، فأبان بذلك أن التمتع بالعمرة واجب، وأنه ليس ثـمَّ فسخ.

قال عبد الله بن الحسين صلوات الله عليهما: بلغني من حيث أثق به [48/2] أن علي بن أبي طالب عليه السلام حج في حجة فيها عثمان فقال لمَّا لبَّى: لبيك بحجة وعمرة معاً، فقال له عثمان: ترى أني أنهى عن المتعة وتفعلها، فقال له علي -عليه السلام: لم أكن لأدع سنة رسول الله صلى الله عليه وآله وسلم لأحد من الناس.

قال عبد الله عليه السلام: فالصحيح عندنا أن رسول الله صلى الله عليه وآله وسلم قرن، وكذلك كان علي عليه السلام والأئمة صلوات الله عليهم من أولادهما، وذلك أفضل سبيل الحج عندنا.


[المتعة لأهل مكة ]

قال عبد الله بن الحسين [79ب-ب] صلوات الله عليهما: ثم اختلف الناس في المتعة لأهل مكة، فقال قوم: إنها جائزة لهم وأنه لا دَم عليهم، واحتجوا بقول الله تعالى: ﴿ذَلِكَ لِمَنْ لَمْ يَكُنْ أَهْلُهُ حَاضِرِي [20ب-أ] الْمَسْجِدِ الْحَرَامِ﴾ [البقرة:196]

قال عبد الله بن الحسين صلوات الله عليهما: وليس ذلك عندي كذلك، ولكني أقول: إن الله سبحانه لم يطلق التمتع لأهل مكة، وأنه إنما أراد بقوله ذلك -والله أعلم- لمن لم يكن أهله حاضري المسجد الحرام، أن التمتع بالعمرة إلى الحج مباح لكل من لم يكن أهله حاضري المسجد الحرام وأنه قد حظر ذلك على أهل مكة ولم يرخص لهم فيه كما رخص لغيرهم لإمكان العمرة لهم متى أحبوا، وهي لا تمكن الطارئ إلاَّ بمشقة وكلفة، فرخص الله سبحانه لهم في ذلك رحمة منه ورأفة، كيلا تطول غيبتهم وتدوم غربتهم، ولم يجعل الله لأهل مكة أن يعتمروا في أشهر الحج.

قال عبد الله بن الحسين صلوات الله عليهما: ولم يبلغني أن أحداً من الصحابة والتابعين نهى عن التمتع بالعمرة إلى الحج إلاَّ عمر وعثمان فقط، وقد ذكر أن ذلك لم يكن منهما لتحريم، وإنما كان على حب أن يدخلوا [10 أ-جـ] الرفق على أهل الحرمين في كل وقت لمجيء الناس إليهم، ويجب أن لا يخلوا البيت من وفد قاصداً إليه في كل وقت.

وقد بلغني من غير جهة أن عمر رجع عن ذلك، وأنه قال في آخر أيامه: لو اعتمرت ثم اعتمرت ثم حججت لتمتعت.


[أي الحج أفضل]

وقد اختار قوم التمتع وقالوا: إنه أفضل من الإفراد، وقال آخرون: الإفراد أفضل [80أ-ب] .

قال عبد الله بن الحسين صلوات الله عليهما: والإفراد عندنا أفضل، وقد ذكر ذلك جدي القاسم عليه السلام واحتج فيه بما فيه كفاية.


[إحرام الحاج من دويرة أهله]

وقد اختلف أيضاً في حديث روي [21أ -أ] عن أمير المؤمنين علي بن أبي طالب صلوات الله عليه [49/2] أن ابن أذينة سأله عن تمام العمرة! فقال: أن تحرم من حيث ابتدأت، من دويرة أهلك.

فقال بعض من قال: كيف يفتي علي بهذا، ويترك المواقيت التي وقتها رسول الله صلى الله عليه وآله وسلم وغلطوا في الحديث وفي تأويله.

وبلغني من حيث أحب: أن علياً عليه السلام إنَّما كان يفتي بذلك من كان منـزله من المواقيت مما بين الحرمين وغيرهما، فهذا مما لا اختلاف فيه عنه، وقد ذكرت جميع ما اختلف فيه من ناسخ المناسك ومنسوخها بالتنـزيل والسنة في هذا الباب.


[كتاب السير والجهاد والجراح]

قال عبد الله بن الحسين صلوات الله عليهما: وأمَّا ما اختلف فيه من ناسخ الجهاد ومنسوخه، فذلك في أربعة مواضع: اثنان في القتال، وواحد في الأسارى، وواحد في الغنائم.


[الإذن بقتال المشركين وفرض الجهاد]

قال الله تعالى: ﴿وَمَا أَنْتَ عَلَيْهِمْ بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآنِ مَنْ يَخَافُ وَعِيدِ﴾ [ق: 45] ، وقال تعالى: ﴿لَسْتَ عَلَيْهِمْ بِمُسَيْطِرٍ﴾ [الغاشية: 22] ، وقال عز وجل: ﴿فَاعْفُ عَنْهُمْ وَاصْفَحْ﴾ [المائدة: 13] ، وهذه الآيات كلها نزلت بمكة قبل الهجرة، ولم يكن الله سبحانه أذن لمحمد صلى الله عليه وآله وسلم في الجهاد، فلما أن هاجر إلى المدينة أذن له في ذلك، فكان أول آية نزلت في الإذن في الجهاد قوله تبارك وتعالى -ناسخاً لجميع ما ذكرنا من الآيات التي نزلت بمكة-: ﴿أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ الَّذِينَ أُخْرِجُوا مِنْ دِيَارِهِمْ بِغَيْرِ حَقٍّ إلاَّ أَنْ يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا وَلَيَنصُرَنَّ اللَّهُ مَنْ يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ﴾ [الحج:39-40] ، ثم ذكر الجهاد، وأمر به، وندب إليه، وحض عليه في مواضع كثيرة من القرآن: منها قوله تعالى: ﴿فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ﴾ [التوبة: 5] ، ومنها قوله تعالى: ﴿قَاتِلُوا الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَلَا بِالْيَوْمِ الْآخِرِ وَلَا يُحَرِّمُونَ مَا حَرَّمَ اللَّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنْ الَّذِينَ أُوتُوا الْكِتَابَ حَتَّى يُعْطُوا الْجِزْيَةَ عَنْ يَدٍ وَهُمْ صَاغِرُونَ﴾ [التوبة: 29] .

ثم غلظ أمر الجهاد وشدد فيه، ومنع المؤمنين من الاستئذان والترك للجهاد، وضيق ذلك عليهم بقوله تعالى: ﴿إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لَا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ﴾ [التوبة:44] ، فلما نزلت هذه ضاق الأمر على الناس جداً، فنسخها الله تعالى بقوله: ﴿وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَنْ لِمَنْ شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَحِيمٌ﴾ [النور:62] .

فجاءت الرخصة بعد التغليظ، وجعل النبي صلى الله عليه وآله وسلم بالخيار فيهم، وكان أيضاً مما نسخ قوله تعالى:﴿إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ [10-ب-جـ] صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ مِائَةٌ يَغْلِبُوا أَلْفًا مِنَ الَّذِينَ كَفَرُوا بِأَنَّهُمْ قَوْمٌ لَا يَفْقَهُونَ﴾ [الأنفال: 65] ، بقوله: ﴿الْآنَ خَفَّفَ اللَّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِنْ يَكُنْ مِنْكُمْ مِائَةٌ صَابِرَةٌ يَغْلِبُوا مِائَتَيْنِ وَإِنْ يَكُنْ مِنْكُمْ أَلْفٌ يَغْلِبُوا أَلْفَيْنِ بِإِذْنِ اللَّهِ وَاللَّهُ مَعَ الصَّابِرِينَ﴾ [الأنفال:66] .

فكانت الأمور على هذا والناس يسألونه ويذهبون ويجيئون لما كان بين رسول الله صلى الله عليه وآله وسلم وبين المشركين [22أ-أ] من الموادعة والمعاهدة، ولما أمر الله به من ذلك قوله تعالى حين أنزل براءة وأمر رسول الله صلى الله عليه وآله وسلم أن يقطع تلك الموادعة والمعاهدة [81أ-ب] وأن يؤذنهم بالحرب بعد انقضاء المدة التي جعل لهم من الأربعة الأشهر أولها: يوم عرفة إلى عشر من ربيع الآخر، وذلك قول الله عز وجل: ﴿وَأَذَانٌ مِنَ اللَّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ﴾ [التوبة: 3] ، وذلك يوم عرفة.

ومن ذلك اليوم وقع العدد؛ إذ كان يوم الإذن بالحرب، فجعل الله هذه الأربعة الأشهر وهي: عشرون من ذي الحجة، والمحرم، وصفر، وربيع الأول، وعشر من ربيع الآخر حداً لمن كان له عهد ونظرة لهم يسيحون في الأرض، أي: يذهبون حيث أحبوا، وأرسل رسول الله صلى الله عليه وآله وسلم علياً صلوات الله عليه وأمَّرهُ على الناس في تلك الحجة، وأمره أن يؤذن في الناس بالحرب، ويتلو عليهم العشر الآيات التي من أول براءة(*) ويجعل ذلك لمن له عهد ولمن ليس له عهد أجل انسلاخ الأشهر الحرم، وإنما سموها حُرم وليست الحرم التي ذكره الله تعالى حين آمنوا فيها، ثم أمر نبيه صلى الله عليه وآله وسلم إذا انسلخت الأشهر الحرم أن يضع السيف، وأمر رسول الله صلى الله عليه وآله وسلم علياً عليه السلام أن يؤذن الناس كافة بالقتال إن لم يؤمنوا، وكانت الأربعة الأشهر عندهم كما قلنا حرم حين أمنهم الله فيها، حتى انسلخت، ثم قال الله تعالى لنبيه: ﴿فَإِنْ تَابُوا وَأَقَامُوا الصَّلاَةَ وَآتَوُا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ﴾ [التوبة:5] ، وأمر الله بنقض العهد الذي كان بينه وبين [22ب-أ] الناس جميعاً إلاَّ ما كان بينه وبين أهل مكة من قريش، فإنه قال له: ﴿إِلاَّ الَّذِينَ عَاهَدْتُمْ عِنْدَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُوا لَكُمْ فَاسْتَقِيمُوا لَهُمْ إِنَّ اللَّهَ يُحِبُّ الْمُتَّقِينَ﴾ [التوبة: 7] .

قال عبد الله بن الحسين صلوات الله عليه: [81ب-ب] بلغني من حيث أثق [50/2] أن علياً عليه السلام بعث مؤذنين يوم الحج الأكبر: أن لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان، ومن كان بينه وبين رسول الله عهد فأجله أربعة أشهر، فإذا مضت فإن الله بريء من المشركين ورسولُه.

قال عبد الله بن الحسين صلوات الله عليهما: فلم تدع براءة هدنة ولا موادعة ولا عهداً، ولا شيئاً مما ذكرنا من الآيات التي قلنا: إنها نسخت بما قلنا من الآي إلاَّ نسخته، ولم تدع حضاً على الجهاد ولا ترغيباً فيه، ولا إنباء عمن تكلم في النبي صلى الله عليه وآله وسلم بشيء إلاَّ ذكرته، وهي الفاضحة كما سماها أهل المدينة، ولقد بلغني من حيث أثق [51/2] أن ابن عباس قال: ما زالت براءة تنـزل ﴿وَمِنْهُمْ مَنْ يَلْمِزُكَ فِي الصَّدَقَاتِ﴾ ومنهم … حتى ظننا أنها لا تترك منَّا أحداً.

وبلغني من حيث أثق، عن المقداد بن الأسود عن أبي أيوب الأنصاري [52/2] أنهما قالا: قال الله تعالى: ﴿انفِرُوا خِفَافًا وَثِقَالًا﴾ ولم نجد إلاَّ حفيفاً وثقيلاً، ولم يعذر الله أحداً من الجهاد.

وبلغني عن مجاهد وغيره [53/2] أن الجهاد لماَّ فرض قال الناس: فينا الثقيل وذو الحاجة والمشغول، فأنزل الله: ﴿انفِرُوا خِفَافًا وَثِقَالًا﴾ [التوبة:41] ، ومما حرضه في غيرها، غير أنها أكثر سورة نزل فيها ذكر الجهاد والأمر به والفرض له. وقد بلغني من حيث أثق عن رسول الله [ 23أ-أ] صلى الله عليه وآله وسلم [11أ-جـ] [82أ-ب] أنه قال [54/2] : ((الجهاد ماض إلى يوم القيامة، لا يرده جور جائر ولا عدل عادل))، وقد قال بعض الناس أن قول الله تعالى: ﴿فَانفِرُوا ثُبَاتٍ أَوْ انفِرُوا جَمِيعًا﴾ [النساء:71] ، منسوخة نسخها قوله تعالى: ﴿وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُوا كَافَّةً فَلَوْلَا نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَةٌ لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنذِرُوا قَوْمَهُمْ إِذَا رَجَعُوا إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ﴾ [التوبة:122] .


[حكم الجهاد]

قال عبد الله بن الحسين صلوات الله عليهما: ولا أدري ما هذا القول! الجهاد عندنا واجب على كل أحد إلاَّ على من لم يقدر عليه لعلة مانعة، وهذه الآية عندي ناسخة وليست بمنسوخة، أعني:﴿فَانفِرُوا ثُبَاتٍ أَوْ انفِرُوا جَمِيعًا﴾ [النساء:71] هي الناسخة؛ لقوله تعالى:﴿وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُوا كَافَّةً﴾ [التوبة: 122] ، وإنما كانت قبل النسخ لمن كان خائفاً للعدو على من يتركه وراءه من أهله في وقت ضعف الإسلام وبدئه، وفيها كلام وحجج لم يصلح ذكر ذلك في هذا الموضع كراهية التطويل.

وقال بعض الناس: إن الفرائض خمس: شهادة أن لا إله إلاَّ الله وأن محمداً رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم شهر رمضان، والحج إلى البيت، وقال الأكثر من الناس: إنها ست: شهادة أن لا إله إلاَّ الله وأن محمداً رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصوم شهر رمضان، وحج البيت، والجهاد في سبيل الله.

والقول عندنا: إن الفرائض كثيرة إلاَّ أن منها ستة [ 23ب] مقدمة على غيرها من الفرائض التي هي دونها، وهي الست التي ذكرتها.


[القتال في الأشهر الحرم]

ومما اختلف فيه أيضاً في القتال في الأشهر الحرم؛ فزعم قوم أنه محرم وأنه لا يحل القتال فيها أبداً؛ لقول الله سبحانه: ﴿يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَنْ سَبِيلِ اللَّهِ﴾ [البقرة: 217] .

وقالوا: إن التفسير أن القتال فيه عند الله [82ب-ب] عظيم، واحتجوا أيضاً بقوله تعالى: ﴿إِنَّ عِدَّةَ الشُّهُورِ عِنْدَ اللَّهِ اثْنَا عَشَرَ شَهْرًا﴾إلى قوله:﴿فَلَا تَظْلِمُوا فِيهِنَّ أَنْفُسَكُمْ﴾ [التوبة: 36] .

قال عبد الله بن الحسين صلوات الله عليهما: وهذا عندنا وعند أكثر العلماء منسوخ، نسخه قوله تعالى: ﴿فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ﴾ [التوبة: 5] ، فقد افترض الله سبحانه جهاد من خالف أمره ورفض فرضه، ولم يشترط في ذلك شرطاً، ولم نجد له حداً، ولم يجعل له وقتاً إلاَّ الرجوع عما يسخطه وترك ما يغضبه، فهذا عندنا الحد الذي يجب به ترك من خالف أمر ربه.


[الأسارى]

قال عبد الله بن الحسين صلوات الله عليهما: فأما ما اختلف فيه من فدي الأسارى أوالمن عليهم أو القتل لهم، فنحن بعون الله مفسرون ذلك.

زعم قوم أنه لا يجوز قتل الأسارى، وأنه ليس فيهم غير المن أو الفداء، واحتجوا في ذلك بقول الله عز وجل: ﴿فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً﴾ [محمد: 4] ، وزعم قوم آخرون أنها منسوخة نسخها قوله تعالى: ﴿فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ﴾ [التوبة:5] ، وزعموا أنه لا يجوز الأسر إلاَّ بعد قوة من المؤمنين وضعف من الكافرين، واحتجوا بقول الله سبحانه:﴿حَتَّى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً﴾ [محمد:4] [24أ-أ].

قال عبد الله بن الحسين صلوات الله عليهما: والقول عندي أنه ليس في هذه الآيات ناسخ ولا منسوخ، وإنما قالوا به مما قد ذكرت غير صواب، كل آية مما احتجوا بها عندي محكمة، والقول عندنا: أن النبي صلى الله عليه وآله وسلم كان مخيراً في جميع ذلك، وأنما كان له [11ب-جـ] من الاختيار [83أ-أ] كان واجباً لغيره من الأئمة عليهم السلام بعده إلى يومنا هذا، وأن للإمام الخيار في الأسارى، إن شاء قتل، وإن شاء فدى، وإن شاء شد الوثاق بالحبس وغيره، وكذلك له أن يفعل في الفئة الباغية، غير أن له في المشركين ما ليس في غيرهم من الباغين؛ لأن له في المشركين الاستعباد وليس له ذلك في الباغين ممن شهد الشهادتين، وحجتنا في ذلك ما أجمعت عليه العلماء جميعاً من أن رسول الله صلى الله عليه وآله وسلم لم يزل يقتل ويفادي ويستعبد ويـمن، من يوم بدر إلى أن مات صلى الله عليه وآله وسلم هذه الأربعة نافذة في جميع أحكامه وحروبه؛ قتل يوم بدر عقبة بن أبي معيط، والنضر بن الحارث.

ثم قدم المدينة فمنَّ على أبي العاص وغيره، وفادى أناساً آخرين ممن بقي معه من الأسارى، ثم كان أيضاً يوم نزل اليهود بعد المحاصرة لهم على حكم سعد بن معاذ منه أن استعبد وقتل ومنَّ على الزبير بن ملطا وذلك أن ثابت بن قيس بن شماس كلم رسول الله صلى الله عليه وآله وسلم فيه، فمنَّ عليه حتى اختار هو القتل وكره الحياة بعد أصحابه، فقتل، وكذلك فعل في غزوة المريسيع ، وهي التي سبي فيها بني المصطلق من خزاعة [24ب-أ] ومنَّ عليهم ولم يقتل منهم أحداً، وكذلك يوم خيبر نفذت أحكامه بالمن والقتل، وكذلك يوم فتح مكة قتل هلال بن خطل، ومقبس بن صبابة وغيرهما ومَنَّ على الباقين، وقتل يوم خيبر ابن أبي الحقيق [83ب-ب] لما كتموا أموالهم ونقضوا ما كان أعطاهم من العهد، أمر بضرب أعناقهم ولم يَمُن على أحد منهم، وكذلك يوم حنين ضم جميع هوازن، وما كان معهم، فلما أن قدم وفدهم وكلمته السعدية التي قد كانت أرضعته أو رضع منها مَنَّ على جميعهم وأعطاهم من غنائم حنين المؤلفة، وهم يومئذ اثني عشر رجلاً(*) دخلوا في الإسلام كرهاً: أبو سفيان بن حرب وسهيل بن عمرو وعيينة بن حصن الفزاري والأقرع بن حابس التميمي والمجاشع وحويطب بن عبد العزى بن لؤي بن الحارث بن هشام المخزومي وحكيم بن حزام من بني أسد بن عبد العزي، ومالك بن عوف النضري وصفوان بن أمية الجمحي، وعبد الرحمن بن يربوع من بني مالك، وقيس بن عدي السهمي وعباس بن مرداس السلمي والعلاء بن الحارث الثقفي أعطاهم من الإبل ما تألفهم به.

قال عبد الله بن الحسين صلوات الله عليهما: فهذا مما يشد قولنا ويصحح حجتنا على من خالفنا، وهذا ما في الأسارى عندنا وما به نأخذ فيهم.


[الغنائم والأنفال]

فأما الغنائم والأنفال: فقد اختلف فيها؛ قال قوم: إن المغانم هي الأنفال بعينها، وقال آخرون: إن المغانم سوى الأنفال وإن الآيتين [25أ- أ] محكمتان جميعاً، وقال الذين قالوا: إن الغنائم هي الأنفال: إن الأولى من الآيتين قول الله عز وجل: ﴿يَسْأَلُونَكَ عَنِ الأَنْفَالِ قُلِ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ... ﴾الآية [الأنفال:1] ، ونسخ هذه الآية بقوله: ﴿وَاعْلَمُوا أَنَّمَا غَنِمْتُمْ مِنْ شَيْءٍ فَأَنَّ لِلَّهِ خُمُسَهُ [84أــب] وَلِلرَّسُولِ...﴾الآية [الأنفال:41] ، ولم يجيء بحجة أحد من الفريقين.


[الفرق بين الأنفال والغنائم]

قال عبد الله عليه السلام: وأنا أقول: إن الأنفال غير الغنائم، وأنها عندي على ضربين، منها: سلب القتيل وماله وغير ذلك مما يحضر به المحاربون الحرب التي يحضرها الإمام، ومنها ما تأخذه السرايا والخيل المغيرة من أهل الحرب.

وقد بلغني أن المسلمين تكلموا في ذلك وسألوا النبي -صلى الله عليه وآله وسلم- عنه وأرادوا أن يجعلوا سبيله سبيل المغانم [ 12أ-جـ] تقسم كقسمتها، فاحتلج الله ذلك من أيدهم وجعله له ولرسوله؛ فقال سبحانه:﴿يَسْأَلُونَكَ عَنِ الْأَنْفَالِ قُلِ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ﴾ فجعل الله أمر جميع ذلك إلى رسوله يفعل فيه ما أحب، إن شاء قسمه على المسلمين كافة، وإن شاء اختص به من أخذه وجعله لمن شاء وفيما شاء، وما كان له صلى الله عليه وآله وسلم من الفعل في ذلك فهو للأئمة من بعده، وإنما سميت الأنفال؛ لأنه نفل أي يفضل به بعض الناس على بعض؛ فهذا معنى الأنفال عندي والله أعلم.


[كتاب المواريث والوصايا]

قال عبد الله بن الحسين صلوات الله عليهما: وأمَّا ناسخ المواريث ومنسوخها، فلم أعلم اختلافاً في:


[التوارث والتبني بين الجاهلية والإسلام]

قول الله تعالى: ﴿إِنَّ الَّذِينَ آمَنُوا وَهَاجَرُوا وَجَاهَدُوا بِأَمْوَالِهِمْ [25ب-أ] وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ آوَوا وَنَصَرُوا أُوْلَئِكَ بَعْضُهُمْ [84ب-ب] أَوْلِيَاءُ بَعْضٍ وَالَّذِينَ آمَنُوا وَلَمْ يُهَاجَرُوا مَا لَكُمْ مِنْ وَلَايَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا﴾ [الأنفال:72] فأجمع الناس على أنه إذا كان الأخوان أحدهما مؤمن أعرابي، والآخر مؤمن مهاجر لا يتوارثان؛ لهذه الآية حتى أباح الله ذلك ونسخ الآية بقوله: ﴿وَأُوْلُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾ [الأحزاب: 6] .

قال عبد الله بن الحسين صلوات الله عليهما: وهذه الآية أيضاً نسخت ما كان عليه الناس في الجاهلية من المعاقدة عند الحلف ترثني وأرثك، والتبني، وذلك أن الرجل كان يتبنى الرجل فيدعى ابنه وينسب إليه ويرثه، كما كان تبنى رسول الله صلى الله عليه وآله وسلم زيد بن حارثة حتى نسخ الله ذلك بقوله: ﴿وَأُوْلُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾ فنسخت الميراث كما ذكرنا ونسخ النسب بقوله تعالى: ﴿ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ فَإِنْ لَمْ تَعْلَمُوا آبَاءَهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا﴾ [الأحزاب:5] .


[المعاقدة والمحالفة والمعاهدة]

قال عبد الله بن الحسين صلوات الله عليهما: وأمَّا الأحلاف والحلف فإن الله أنزل فيهم؛ وذلك أنهم كانوا يتحالفون في الجاهلية بقول الرجل للرجل: تعاقدني على أني أرثك وترثني، فأنزل الله فيهم: ﴿وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ﴾ [النساء:33] فأمر أن يؤتوا نصيباً مما تركوا بلا ميراث، ثم نسخ ذلك أيضاً بقوله [85أ-ب] تعالى: ﴿وَأُوْلُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾ [الأحزاب:5] ، وقد قال قوم: إن النصيب الذي أمر الله أن يؤتى لأهل المعاقدة هو السدس، وزعموا [26أ-أ] أنهم كانوا يتوارثون في الجاهلية، ميراث الابن لأبيه وميراث الأب لابنه حتى جاء الإسلام فرجعوا، وكانوا يتوارثون السدس حتى نسخ الله ذلك بما ذكرنا، وبقول رسول الله صلى الله عليه وآله وسلم : [55/2] ((آلا لا عقد في الإسلام)).

قال عبد الله بن الحسين صلوات الله عليهما: ولا أعلم في هذا الباب اختلافاً بين خاص ولا عام، إلاَّ في هذا الموضع وحده؛ فإنهم اختلفوا فقال بعضهم: إن النصيب الذي أمرهم الله تعالى به أن يؤتوه الذين عاقدت أيمانهم إن يوصى لهم بشيء، وقال آخرون: أمرهم الله أن يعطوهم نصيبهم في المشورة أن يحضروهم إياها، ويعطوهم النصر على عدوهم، ويعطوهم من العقل إذا كان، ومن [12ب-جـ] الدية.

قال عبد الله عليه السلام: والقول عندنا الأول، غير أنهم قد أجمعوا جميعاً أن هذا النصيب منسوخ على المعاني كلها، وأجمعوا بعد هذا أنه لما تكلم الناس في جميع ما ذكرت من هذا الباب، وخاضوا فيه أنزل الله سبحانه: ﴿إِلَّا تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِي الْأَرْضِ وَفَسَادٌ كَبِيرٌ﴾ [الأنفال:73] .

فصدق الله سبحانه، لولا ما حكم به من ذلك لاختلف الميراث، وفسدت الأنساب حتى يحرم من ذلك الحلال، ويحل الحرام من النكاح والميراث وغير ذلك، فالحمد لله على [85ب-ب] منه وفضله.

ولقد بلغني أنهم كانوا إذا تبنى أحدهم الصبي، وكان المتبني له من العرب والصبي مولى نسبه إلى العرب، وتزوج فيهم، من ذلك ما ذكر عن أبي حذيفة بن عتبة وكان بدرياً: أنه تبنى سالماًوأنكحه ابنة أخيه [26ب-أ] هند بنت الوليد بن عتبة، وسالم مولى امرأة من الأنصار.

وأما قوله تعالى: ﴿إِلَّا أَنْ تَفْعَلُوا إِلَى أَوْلِيَائِكُمْ مَعْرُوفًا﴾ [الأحزاب:6] .

فإنما عنى بذلك: أن يوصى للذين عوقدوا بوصية على أحد التفضيل والجميل، لا على الإيجاب لذلك، وكذا بلغني عن ابن عباس وغيره، فأي فساد يكون أفسد عند من عقل مما ذكرنا من أن ينسب الرجل إلى غير أبيه أو يرثه غير وارثه.


[الاستئذان قبالة الدخول]

قال عبد الله بن الحسين صلوات الله عليهما: و مما أختلف فيه: آية الاستئذان، وهي قوله عز وجل: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنْكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ﴾ [النور:58] فقال بعض من قال وهم الأقلون: إنها منسوخة.

ونحن نقول: إنها محكمه وكذلك أكثر العلماء على قولنا، ونرى أن ذلك واجب على كل حال أن يستأذن على سيده ومن يملكه، وكذلك عندنا أن الآية محكمة في الذين لم يبلغوا الحلم، وذلك قوله سبحانه وتعالى: ﴿وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنْكُمْ ثَلَاثَ مَرَّاتٍ مِنْ قَبْلِ صَلاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُمْ مِنَ الظَّهِيرَةِ وَمِنْ بَعْدِ صَلاَةِ الْعِشَاءِ ثَلاَثُ عَوْرَاتٍ لَكُمْ﴾ [النور:58] وهذه في الأحرار دون المماليك.


[الوصية]

قال عبد الله بن الحسين صلوات الله عليهما: فأما ناسخ الوصية ومنسوخها، فما أقل ما في ذلك من الاختلاف، وأنا أذكره في موضعه إن شاء الله تعالى، نسأل الله التوفيق لذلك. قال الله تعالى: ﴿كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِنْ تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأَقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ﴾ [البقرة:180] ، فكان الميت يوصي [27أ-أ] بماله كله ولا ينفذ ذلك الورثة، فأنزل الله تعالى: ﴿فَمَنْ بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ﴾ [البقرة:181] فجعل الإثم على المبدل وبرئ منه الميت، فنفذت الوصية للميت حين نزلت آية المواريث فنسخت ذلك كله، واقتصر في الوصية على الثلث حين سأل الرجل الأنصاري رسول الله صلى الله عليه وآله وسلم بكم يوصي [56/2] فقال: ((بالثلث والثلث كثير)) ولم أعلم أحداً من أهل المعرفة اختلف أنها منسوخة، نسخها قول الله تبارك وتعالى: ﴿لِلرِّجَالِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاءِ نَصِيبٌ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيبًا مَفْرُوضًا﴾ [النساء:7].

فأما الوالدان فإنهم كانوا يعطونهم المال كله، وتكون الوصية للوالدين والأقربين، فنسخ الله وصية الوالدين والأقربين وسهاماً للوالد وغيره، وجعل للذكر مثل حظ الأنثيين، وجعل السدس لكل والد مع الولد، وبما جعل للزوج في الحالتين، وللزوجة في الحالتين، وبما شرع ذلك كله، وجعله فرضاً مفروضاً وبيَّنه.

قال عبد الله بن الحسين صلوات الله عليهما: فالمواريث نسخت الوصية لكل وارث وما جعل من النصيب المسمى المفروض، وصارت الوصية عندنا [13أ-أ ] لمن أحب الميت من قريب أو بعيد، وقد زعم قوم وهم شاذون قليل: إن الوصية لا تجوز إلاَّ لذي قرابة.

قال عبد الله بن الحسين صلوات الله عليهما: والحجة عندي على من قال بهذا، ما فعل رسول الله صلى الله [86ب-ب] عليه وآله وسلم في رجل أوصى بعتق ستة [27ب-أ] أعبُد لم يكن يملك غيرهم، [57/2] فأعتق رسول الله صلى الله عليه وآله وسلم منهم اثنين فكيف جاز ذلك وهم عبيد الميت لا نسب بينهم وبينه، ولا قرابة؟! وقد أنفذ العلماء جميع الوصايا إلى من أوصى له من قريب أو بعيد، لم يسألوا عن نسبه ما لم يكن وارثاً.

وكيف يصح هذا والله يقول: ﴿إِلاَّ أَنْ تَفْعَلُوا إِلَى أَوْلِيَائِكُمْ مَعْرُوفًا﴾ [الأحزاب: 6] ولا يختلف في أن المعروف الذي ذكره الله تعالى إنما يثبت بالوصية، والأولياء غير القرابة على ما ذكرنا وفسرنا، وليس القريب يسمى ولياً، وإنما يمسي الأقرباء عصبة، وليس يلتفت أحد إلى هذا القول لضعفه، وقد أجمع من أجمع من الناس أنه لا وصية لوارث، واحتجوا في ذلك بما قد ذكر من الأخبار عن النبي صلى الله عليه وآله وسلم منها أنه قال في حجة الوداع: [58/2] ((لا وصية لوارث))، قد نسخ الله ذلك بآية المواريث، وقد قال قوم: إن الوصية للوارث جائزة، واحتجوا في ذلك بحجج كثيرة ليس هذا موضعها، وللإمام في ذلك نظر وتفصيل.


[كتاب الأطعمة والأشربة]

[أموال اليتامى ومخالطتهم]

قال عبد الله بن الحسين صلوات الله عليهما: وأمَّا ما نسخ من أموال اليتامى، قال الله سبحانه: ﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا﴾ [النساء:10] ، فلما نزلت هذه الآية كره المسلمون أن يكفلوا اليتامى، وتحرجوا من أن يخالطوهم، وسألوا النبي صلى الله عليه وآله وسلم كيف يفعلون في أمرهم؟ فأنزل الله سبحانه: ﴿وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلاحٌ لَهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللَّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَاءَ اللَّهُ لأَعْنَتَكُمْ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾ [البقرة: 220] يريد الله عز وجل (بأعنتكم) -أي: ضيق عليكم، لكن قد وسع عليكم وسهل بقوله: ﴿مَنْ كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَنْ كَانَ فَقِيرًا فَلْيَأْكُلْ بِالْمَعْرُوفِ﴾ [النساء: 6] فنسخ الله الأكل بالظلم والعدوان لأموال اليتامى، بأن يؤكل منها بالمعروف عند الحاجة والفقر، فأذن في مخالطتهم بالنفقة، مع النفقة وكذلك قال تعالى:﴿وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ﴾ فهذا ما ذكره الله من النسخ في أموال اليتامى، ولا أعلم فيه اختلاف عند خاص ولا عام، إلاَّ أن قوماً قالوا: يجب لمن كفل اليتيم أن يأكل من ماله بالمعروف إذا كان فقيراً كائناً من كان ويخالطه بالنفقة، فإن كانا يتغابنان عند الأكل فيكون الولي أكثر أكلاً من اليتيم لا حرج عليه؛ لأن الله قد أباحه بالمخالطة، وقال آخرون: لا يحل البتة لمن كفل يتيماً أن يأكل من ماله إلاَّ أن يكون من عصبته ممن ترثه ويرثك، فإذا كان كذلك جاز له أن يأكل من ماله إذا كان فقيراً، كما يجب عليه نفقته إذا كان أحدهما موسراً والآخر معسراً وجبت نفقة أحدهما على الآخر إذا كانا يتوارثان، واحتجوا في هذه النكتة.

وإيجاب النفقة على أحدهما للآخر؛ لقول الله عز وجل: ﴿وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ﴾ [البقرة: 233] ، وقالوا أيضاً: إنه لا يجب على اليتيم أن ينفق من يكفله -قريباً كان أو بعيداً- على عياله من ماله، فأمَّا الذين أجازوا النفقة لمن كفل اليتيم [ 28ب-أ] من [78ب-ب] ماله غير أقاربه، فإنهم قد أجازوا ذلك إذا كان مال اليتيم شاغلاً للولي بالقيام فيه والإصلاح له أن يأكل وينفق بالمعروف.

(قال عبد الله بن الحسين صلوات الله عليهما: ولا أحب ذلك لمن كفل يتيماً، ولا أراه أن يكون إلاَّ بإجماع من أقاربه إن لم يكن أمام أن يجعل شيئاً معروفاً على قيامه كما جعل لغيره من الوكلاء فقط).


[عودة لكتاب الأطعمة: ناسخ ومنسوخ الطعام]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف فيه أيضاً من ناسخ الطعام ومنسوخه، قال الله سبحانه وتعالى: ﴿وَلاَ [89ب-ب] تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ﴾ [النساء:29] فلما نزلت هذه الآية تحامأ المسلمون أن يأكل أحد منهم عند أحد بغير عمل عمله له، أو بمعنى مما يكون بين الناس مما يجب فيه الأجرة والحق؛ فكفوا عن ذلك حتى أنزل الله سبحانه: ﴿لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّاتِكُمْ أَوْ بُيُوتِ أَخْوَالِكُمْ أَوْ بُيُوتِ خَالَاتِكُمْ أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ أَوْ صَدِيقِكُمْ﴾ [النور:61] فوقعت الرخصة بالأكل والإذن في ذلك من طعام جميع من ذكر الله تعالى، واحتجوا في قوله ﴿وَلَا عَلَى أَنفُسِكُمْ﴾ (فقالوا: إنما أراد بـ(أنفسكم): إخوانكم كما قال تعالى: ﴿وَلاَ عَلَى أَنفُسِكُمْ﴾) فتأولوا -أي: لا يقتل بعضكم بعضاً، وكذلك تأولوا قوله تعالى: ﴿فَسَلِّمُوا عَلَى أَنفُسِكُمْ﴾ أي بعضكم على بعض إذا كنتم مؤمنين، وأنتم إخوة كنفس واحدة.

(وتأولوا جميع ما في القرآن [31أ-أ] على هذا التأويل).

قال عبد الله بن الحسين صلوات الله عليهما: وأمّا الحجة في ذكر الأعمى والأعرج والمريض، فإنه بلغني [61/2] أن قوماً من المؤمنين كان أحدهم يستتبع الزَّمِن والأعرج والمريض من أهل الفاقة ليطعمه، فإن لم يجد في بيته شيئاً ذهب به إلى بيت أبيه أو إلى بيت بعض أقاربه ليطعمه منه فكان المستتبع يكره ذلك ويحتشم منه، فنـزلت له الرخصة والإذن بأن لا حرج عليه في ذلك وقد زعم قوم آخرون غير هذا وقالوا: كان المسلمون [14ب-جـ] إذا غزوا يدفعون [62/2] مفاتيح خزائنهم إلى من لا يطيق الغزو من [90أ-ب] الزمانة، من أعرج، أو أعمى، أو مريض ويقولون: قد أحللنا لكم أن تأكلوا منها، فكانوا يتحرجون من ذلك فنـزلت الآية رخصة لهم.

(وقال آخرون: [63/2] إن الأنصار كانوا لا يأكلون من بيوت قرابتهم إذا استغنوا منها، فنـزلت هذه الآية رخصة لهم) [وهي] قوله:﴿ وَلَا عَلَى أَنفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ﴾ إلى آخر الآية، وزعم قوم أن الله سبحانه إنما أراد بذكر الأعمى والأعرج والمريض أنه قد وضع الجهاد عنهم، ثم استأنف الكلام فقال: ﴿وَلَا عَلَى أَنفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ﴾الآية إلى آخرها، وزعموا أن أهل الجاهلية كان أحدهم يقول: والله لا أحلب لبناً حتى أجد من أسقيه إياه، ولا آكل طعاماً حتى يكون عندي من يأكل معي، ويقول: والله لا آكل طعام أحد (تكرماً وتنـزهاً)، قريباً كان أو بعيداً فأنزل الله سبحانه: ﴿لَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَأْكُلُوا [31ب-أ] جَمِيعًا من بيوتكم...﴾الآية.

فهذا ما اختلف فيه مما ذكرنا من التأويل في الزّمنى، وأمّا قوله تعالى:﴿أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ﴾ يعني ما كان لهم لا لغيرهم، وقد قال قوم: أو لهم فيه شرك، وقد قال آخرون: إن ما ذكر الله من هذا كله إباحة منه لطعام الأقارب خاصةً، وإن لم يأذنوا فيه، وكان من حجتهم أنهم زعموا: إذا جاء الإذن حل به طعام القريب والبعيد.

قال عبد الله بن الحسين صلوات الله عليهما: وهذه الأقاويل عندنا فاسدة، لا يلتفت إلى شيء منها؛ لأنه لو جاز أن يكون مال القريب للقريب مباحاً جاز أن تكون أموال الناس للأعمى والأعرج والمريض مباحة؛ لأنهم المقدمون في الآية وبهم افتتح الكلام، وقد ذكرنا ما أبيح لهم من ذلك، وهذا مما لا يجوز عندنا ولا يصلح أن تكون أموال الناس مباحة، والمعنى عندنا والذي به نأخذ في هذه الآية: أن الله لما أنـزل: ﴿وَلَا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ﴾ كف المسلمون عن أكل بعضهم عند بعض كما ذكرنا في أول القصة فنـزلت الرخصة والإذن ناسخة لذلك، والتغليظ الأول لا يجوز عندنا أن يأكل أحد من مال أحد إلاَّ بإذنه، وإنما كان السبب ما ذكرنا. والله أعلم.

(فهذا ما عندنا من ذكر ما نسخ) من الطعام وقد تأول قوم تأويلاً أعوراً لا يصلح [إذ] قالوا: إنما هذا؛ لأن الأعمى لا يأكل طيب الطعام كما يأكله غيره ممن يبصر، فأباح الله لمن يأكل معه ذلك ولم يجعل فيه حرج، وليس هذا بشيء؛ لأن الله كان يقول: ﴿لَيْسَ عَلَى [32أ-أ] الْأَعْمَى حَرَجٌ﴾، ولوكان كما قالوا لقال: ليس على من أكل مع الأعمى حرج، وهذا لا يصلح في الكلام عند أهل المعرفة واللسان.


[ما نسخ من الشراب بالتحريم]

قال عبد الله بن الحسين صلوات الله عليهما: وأما ما نسخ من الشراب بالتحريم فلا أعلم بين أهل العلم فيه اختلافاً أنه محرم، وإنما اختلفوا في بعض التأويل وأنا ذاكر ذلك في موضعه إن شاء الله تعالى، قال الله تبارك وتعالى: ﴿تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا﴾ [النحل: 67] فالسكر ما أسكر والرزق الحسن ما كان منه حلالاً مباحاً مثل: الزبيب والخل وغيرهما مما هو حل مباح، ثم قال عز وجل عند مسألة الناس للنبي صلى الله عليه وآله وسلم : ﴿يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا﴾ [البقرة: 219] يريد سبحانه في المنافع -أي: فيما ينتفع به من ثمنها، ثم قال عز وجل: ﴿وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا﴾؛ فزعم قوم أنها كانت تُشرب في تلك الأيام قبل نـزول هذا وتباع، فلما أنـزل الله هذا اجتنبها كثير من الناس، وقال آخرون: لم تكن تشرب في ذلك الوقت، ثم أنـزل الله بعد ذلك: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لاَ تَقْرَبُوا الصَّلاَةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ﴾ [النساء: 43] فاختلف الناس في تأويل هذه الآية، فقال قوم: يعنى بالسكر: [91أ – ب] سكر الخمر، وقال آخرون: إنه سكر النوم وهذا [15أ- جـ] عندنا هو القول، فلما نـزلت هذه الآية اجتنبها أيضاً كثير من الناس، ثم أجمع الناس- بعد ما ذكرنا من ذلك فلا أعلم بينهم اختلافاً- أن جميع ما ذكرت من هذه الثلاث الآيات [ 32ب –أ] منسوخات نسخها الله (بما) أنـزل من سورة المائدة وهو قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالْأَنصَابُ وَالْأَزْلَامُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَنْ ذِكْرِ اللَّهِ وَعَنِ الصَّلَاةِ فَهَلْ أَنْتُمْ مُنتَهُونَ﴾ [المائدة:90-91] فعند نـزول هاتين الآيتين انتهى جميع الناس عن الخمر والميسر.


[حقيقة الخمر والميسر والأنصاب]

فأما الخمر عندنا فهو: ما خامر العقل وأفسده -يكون- مما شاء من الأشياء.

وأما الميسر: فهو جميع ما يقامر به من النرد والشطرنج وغيرهما مما عُمل للقمار، وأما الأنصاب، فهي: ما كان يعبد أهل الجاهلية من الحجارة المنصوبة وغيرها مما ينصب للعبادة له وذلك قول الله تعالى:﴿مَا ذُبِحَ عَلَى النُّصُبِ﴾ يريد سبحانه وما ذبح للنصب، غير أن حروف الصفات تخلف بعضها بعضاً فقامت على مقام اللام، وقد ذكرت الحجة في ذلك في غير هذا الموضع.


[كتاب الأحكام ومسائل متفرقة]

[الحكم بين أهل الكتاب]

قال عبد الله بن الحسين صلوات الله عليهما: فأما ما اختلف فيه من ناسخ الحكم بين أهل الكتاب ومنسوخه فسأبين ذلك إن شاء الله تعالى، قال الله تعالى: ﴿وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنزَلَ اللَّهُ﴾ [المائدة:49] فزعم قوم أنها منسوخة، نسخها قوله: ﴿فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾ [المائدة:42] . وقال آخرون: إن [ 13ب-جـ] قوله تعالى:﴿وَأَنِ احْكُمْ بَيْنَهُمْ بِمَا أَنزَلَ اللَّهُ﴾ هي الناسخة لقوله:﴿فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾ وهذا قولنا وبه نأخذ، فالواجب عندنا أن نحكم بين أهل الكتاب بما أنزل الله في كتابه وعلى نبيه محمد صلى الله عليه وآله وسلم ، وعلى ذلك وقع الصلح، وأخذت الجزية منهم على أن يسلموا للحق، ولا يظهروا شيئاً من المنكر فإن أظهروا منه شيئاً مما لا يحل لزمهم في ذلك ما يلزم غيرهم من المسلمين من الحدود وغيرها، وقد ذكر عن النبي صلى الله عليه وآله وسلم [59/2] أنه أقام الحدود عليهم، وذكر أيضاً أنه رجم يهودياً ويهودية، والحكم فيهم عندنا أن يقام عليهم من الحدود ويحكم بينهم بما يحكم به على المسلمين، ويقام فيهم من الحدود ما يقام على المسلمين.

فأما ما يحتج به من لم يرى الحكم بينهم ولا إقامة [ 29أ-أ] الحدود عليهم، فلا يلتفت إلى قوله [ 88أ-ب] ولا إلى ما احتج به، ومن أكبر حججهم أنهم زعموا أنهم قد صولحوا على شركهم وتركوا عليه، والشرك أكبر من غيره، فكذلك يتركون على ما هم عليه، لا يقام بينهم حد ولا يحكم فيهم بحكم، وتأولوا أن رسول الله صلى الله عليه وآله وسلم إنما أقام عليهم الحدود؛ لأن ذلك كان قبل أخذ الجزية منهم، وهذا كله عندنا وعند أهل المعرفة فاسد ضعيف قاسوه على غير قياس، ولعمري لئن كان النبي صلى الله عليه وآله وسلم أقام عليهم الحدود قبل أخذ الجزية منهم، وهم أهل هدنة كغيرهم من المشركين، أن ذلك لهم بعد إقرارهم بالجزية وتسليمهم واستكانتهم للإسلام والمسلمين، وأداء الجزية والذل والصغر والرضا بما فعل فيهم من أخذها أن ذلك لازم لهم، والحكم بينهم أوكد؛ إذ رضوا بالإقامة في دار الإسلام، وهم يعلمون ما يلزم كل متعبد فيها من الحكم، وما جاء به الكتاب من الحدود وغيرها.

قال عبد الله بن الحسين صلوات الله عليهما: وكيف يرد أهل الجزية إلى حكامهم، وهم يحكمون بغير الحق وبخلاف ما أنزل الله تبارك وتعالى، ويأخذون الرشا، وينفقونها في معاصي العلي الأعلى، قال الله سبحانه: ﴿سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ﴾ [المائدة: 42] والسحت: الربا والرشا، وهذا قولنا وهو الحق عندنا. والله أعلم.


[من المسائل المتفرقة: آية النجوى]

قال عبد الله بن الحسين صلوات الله عليهما: فأمَّا النجوى وما نسخ منها فإني [88ب-ب] لا أعلم بين أحد من أهل العلم في ذلك اختلاف، فالذي عندي في ذلك أن مناجاة المؤمنين كثرت على رسول الله صلى الله عليه وآله وسلم كثيراً، وغمته وأحزنت ناساً من المؤمنين، فأحب الله تبارك وتعالى أن يوقفهم عن ذلك منه ويخفف عنه عليه السلام ما قد شق عليه وعلى المؤمنين منها، فأنزل الله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَكُمْ وَأَطْهَرُ فَإِنْ لَمْ تَجِدُوا فَإِنَّ اللَّهَ غَفُورٌ رَحِيمٌ﴾ [المجادلة: 12] ؛ فوقف الناس عن تلك المناجاة غير علي بن أبي طالب عليه الصلاة والسلام فإنه قدم وناجاه.

قال عبد الله بن الحسين صلوات الله عليهما: بلغني من حيث أثق به عن علي عليه السلام [60/2] أنه قال: إن في كتاب الله لآيةً وفرضاً ما عمل بهما غيري، ولا يعمل بهما أحد بعدي، لما أنزل الله: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً﴾ كان معي دينار فصرفته وكنت كلما أردت أن أناجي رسول الله صلى الله عليه وآله وسلم [14أ-جـ] تصدقت بدرهم، فلم يفرغ الدينار حتى نسخت الآية بقول الله عز وجل: ﴿أَأَشْفَقْتُمْ أَنْ تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ [30أ-أ] وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾ [المجادلة:13] ، فهذا مما لا اختلاف فيه مما ذكر من أمر النجوى، والله ولي التوفيق.


[حقيقة الأزلام]

وأما الأزلام فالقداح التي كانوا يضربون بها في الجاهلية ويقسمون ويستعملونها في أمورهم [إذ] كانوا إذا أرادوا أمراً أخذوا سهمين منها، فكتبوا على أحدهما: اللهم أمرتني، والآخر اللهم نهيتني، ثم يدسهما عند رأسه، وكذلك كان يفعل من يضرب بهما فإذا أصبح ضرب بيده فأيهما وقع في يده عمل به وبما فيه من أمر أو نهي كذباً على الله، وقد زعم قوم: أن هذه الآية في المائدة إنما نـزلت من أجل قوم من المسلمين شربوا خمراً، ثم قاتل بعضهم بعضاً، وأكثروا الرفث والجدال، فأنـزل الله الآية الناسخة لذلك كله [33أ- أ ] بالتحريم كما ذكرنا، وقالوا: إنهم كانوا لا يشربون شيئاً منها إلاَّ بعد صلاة العشاء وعند وقت النوم، فشربوا ذلك في غير ذلك الوقت؛ فهذا عندي ليس بصحيح، غير أنا ذكرنا ما قد تكلم فيه الناس كيلا يحتج به محتج على من قرأ كتابنا هذا والحمد لله كثيراً.


[آية التقوى]

قال عبد الله بن الحسين صلوات الله عليهما: ومما أيضاً تكلم فيه الناس واختلف في ناسخه ومنسوخه قول الله عز وجل: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ﴾ [آل عمران:102] فزعم قوم أنها منسوخة نسخها قول الله عز وجل: ﴿فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ﴾ [التغابن: 16] ، فتأولوا ذلك أنه ليس عليهم جهاد ولا غيره مما يحمل عليه التقوى، ورخصوا في هذا الباب حداً من الأمر بالمعروف والنهي عن المنكر وهم قليل، وقال آخرون إنها محكمة، وإنها ناسخة لما فيه الرخصة، وهذا قولنا وعليه نعتمد، والمعنى عندنا وعند أكثر الناس في قوله عز وجل: ﴿اتَّقُوا اللَّهَ حَقَّ تُقَاتِه﴾ أي جاهدوا في الله حق الجهاد، ولا تأخذ أحداً في الله لومة لائم إذا رآه يعصى، وأن يقام بالقسط في بلاده وعباده على القريب والبعيد، وأن يطاع سبحانه فلا يعصى، وأن نذكره عند كل أمر يريده فلا ينسى، فهذا هو المعنى عندنا وهو قولنا وعليه نَعْمَلْ، والحمد لله ولي كل نعماء ووارث الأرض والسماء.


[قتل النفس وتوبة القاتل]

قال عبد الله بن الحسين صلوات الله عليهما: ومما [92 أ –ب] اختلف فيه أيضاً قول الله تعالى في القرآن [33ب-أ] : ﴿وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إلاَّ بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا [15-ب] إلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا﴾ [الفرقان:68-70] ، فزعم قوم: أن الآية التي في النساء نسخت هذه الآية، وهي قول الله تعالى: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا…﴾الآية [النساء: 93] .

وقال آخرون: إن آية الفرقان محكمة وهذه محكمة لم تنسخ إحداهما الأخرى، وكل من مات على غير توبة فهو من أهل الوعيد، وكل من تاب من شيء من الذنوب كلها وأخلص تاب الله عليه، وهذا قولنا وبه نأخذ، وقد زعم قوم: إن القاتل لا توبة له وإن تاب، وهم الذين قالوا: إن آية الفرقان نسختها الآية التي في النساء، وهذا عندي غير صواب؛ لأنه لا شئ أكبر من الشرك بالله ومن تاب من ذلك قبله الله، ومن ذلك: أن جماعة ممن كانوا أسلموا ارتدوا ورجعوا إلى مكة منهم: طعمة بن أشرف والحارث بن سويد بن الصامت ، ثم ندم الحارث فكتب إلى أخيه وكان مع النبي صلى الله عليه وآله وسلم الجلاس بن سويد إني قد ندمت وأني أشهد أن لا إله إلى الله وأن محمد رسول الله، فاسأل النبي صلى الله عليه وآله وسلم هل لي توبة؟ وإلاّ ذهبت في الأرض، فنـزلت: ﴿كيف يهدي الله قوماً كفروا... ﴾الآية [آل عمران:86] [34أ-أ] ؛ فكتب إليه أخوه أنه لا توبة لك عند رسول الله صلى الله عليه وآله وسلم ، فتب إلى الله حتى يجعل لك مخرجاً، فأنـزل الله تعالى بعد ذلك: ﴿إِلَّا الَّذِينَ تَابُوا مِنْ بَعْدِ ذَلِكَ... ﴾الآية [آل عمران: 89] ؛ فكتب إليه أخوه: إن الله قد أنـزل توبتك فأقبل إلى رسول الله صلى الله عليه وآله وسلم واعتذر إليه، وتب إلى الله مما صنعته ففعل، وقبل منه [92/ب-ب] رسول الله صلى الله عليه وآله وسلم فسمع ذلك الذين كانوا ارتدوا معه، فقالوا: ما نحن إلاَّ كالحارث نقيم بمكة ونتربص بمحمد ريب المنون، فإن بدا لنا رجعنا إليه فقبل منا كما قبل منه، فأنزل الله تعالى: ﴿إِنَّ الَّذِينَ كَفَرُوا بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُوا كُفْرًا... ﴾الآية [آل عمران:90] ، فأقاموا على الكفر حتى فتح رسول الله صلى الله عليه وآله وسلم مكة فجاءه من كان بقي منهم فأسلم فقبل منهم رسول الله صلى الله عليه وآله وسلم ، وكان قد مات بعضهم فأنزل الله تعالى: ﴿إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ... ﴾الآية [آل عمران:91] ، وتوبة القاتل المؤمن مقبولة إذا أقاد من نفسه فرجع عن خطيئته، وندم على فعله، واستغفر الله سبحانه لذنبه، وأناب إلى ربه، فقال سبحانه وتعالى: ﴿يَاعِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ﴾ [الزمر: 53] ، وقال سبحانه: ﴿إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ﴾ [النساء:48] فحرم الله المغفرة على [34ب – أ] من تاب على شركه، وأرجأ أهل الذنوب فلم يخص أحداً منهم بترك قبول توبته إذا تاب، وهذه آية مبهمة أخبر الله فيها عن قدرته وأنه يغفر ما يشاء لمن يشاء، غير أنه لا يشاء أن يغفر لأهل الكبائر الذين يموتون عليها، والذين قد انتضمهم الوعيد.

وقد بلغني من حيث أحب [65/2] أن هذه الآية التي في الفرقان نـزلت من أجل قوم من المشركين قدموا على النبي صلى الله عليه وآله وسلم فقالوا له: يا محمد، إن جميع ما تدعوا إليه لحسن، ولكن كيف نفعل بما مضى [93أ- ب] من كثرة ذنوبنا وقتلنا، من قتلنا فلوا أخبرتنا أن لما عملنا كفارة لأجبناك إلى ما تدعونا إليه، فنـزلت الآية ﴿وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ... ﴾الآية [الفرقان:68] .

ولعمري أن من مات على غير توبة من أهل الوعيد، فأمّا ما احتج به من ذكرنا من الآية التي في النساء، وزعم أنها نزلت بعد ذلك بسبعة أشهر أو ستة أشهر، وزعم أن آية الفرقان مكية وآية النساء مدنية، فكل هذا عندنا على ما قد تقدم عليه قولنا، ولمن مات على غير توبة، والتوبة النصوح عندنا تغسل كل شيء، وعلى ذلك يوم الوعد والوعيد وهذا وجه الحق. والله أعلم. ولا يلتفت إلى ما ذكر من هذه الأخبار وناسخ وما ذكر ومنسوخه.

قال عبد الله بن الحسين صلوات الله عليهما: ولا أعلم بين الناس اختلافاً في قبول التوبة من جميع من تاب إلاَّ ما تكلم به من ذكرنا في القاتل وحده، فإنهم زعموا أنه لا توبة له فأمّا ماسوى القتل [35أ-أ] فقد أجمعوا على قبول التوبة فيه، وفي ناسخ ذلك [16أ-جـ] ومنسوخه قال الله عز وجل: ﴿وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الْآنَ وَلَا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُوْلَئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا﴾ [النساء:18] فشق ذلك على المسلمين وتشاكوا ذلك، فأنزل الله عز وجل: ﴿إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ﴾ [النساء:48] فنسخت هذه الآية التشديد الذي كان قبلها، ولا أعلم بين الناس اختلافاً في أن هذه الآية ناسخة لما قبلها، والتوبة عندنا مقبولة ممن تاب من جميع الذنوب، وأخلص لله تعالى ما لم يقع في [93ب-ب] السياق، وقد ذُكر ذلك عن النبي صلى الله عليه وآله وسلم وأجمعوا في ذلك عنه أنه قال: [66/2] (من تاب قبل أن يغرغر بنفسه تاب الله عليه) حدثني من أثق به يرفعه إلى النبي صلى الله عليه وآله وسلم أنه قال: [66/2] ((من تاب قبل موته بسنة تاب الله عليه، والسنة كثيرة، ومن تاب قبل موته بشهر تاب الله عليه والشهر كثير، ومن تاب قبل موته بجمعة تاب الله عليه والجمعة كثير، ومن تاب قبل موته بيوم تاب الله عليه واليوم كثير، ومن تاب قبل موته بساعة تاب الله عليه والساعة كثير، ومن مات قبل أن يغرغر بنفسه تاب الله عليه)) وهذا مما لا أعلم فيه اختلافاً. ختم الله لنا بخير.


[ما يخفيه المرء في نفسه ويعلنه]

قال عبد الله بن الحسين صلوات الله عليهما: ومما ذكر في مؤاخذة الله للعباد بما يُسّرون وما يعلنون، وناسخ ذلك ومنسوخه [35ب-أ] ومحكمه.

قال الله سبحانه وتعالى: ﴿وَإِنْ تُبْدُوا مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ﴾ [البقرة: 284] فاختلف الناس في هذه الآية وفي تأويلها وفي ناسخها، فقال قوم: تأويلها من شك في الله علانية أو سراً حاسبه بذلك أو أيقن به علانية أو سراً جزاه الله بذلك، وقال آخرون: إنها نزلت في كتمان الشهادة وإقامتها، وإن الله تعالى يثيب على إقامتها ويحاسب على كتمانها، وقد بلغني من حيث أحب [67/2] أنها لما أنزلت هذه الآية جاء الناس إلى النبي صلى الله عليه وآله وسلم في جمع من أصحابه المهاجرين والأنصار فقالوا: يا رسول الله، ما نزلت آية أشد علينا من هذه، وإن أحدنا ليحدث نفسه، بأشياء ما يحب أن له الدنيا وما عليها وأن ذلك يثبت في نفسه فأنزل الله عند ذلك توسيعاً لهم: ﴿آمَنَ الرَّسُولُ بِمَا أُنْزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللَّهِ وَمَلائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ ﴾ [البقرة: 285] إلى آخر السورة [94أ-ب] ، والقول عندي -والله أعلم- إن الآية محكمة، وإن الآية التي ذكروا محكمة ولكل تأويل ومعنى، وإن الله سبحانه يحاسبهم فيه بالشك والارتياب وفي رسوله فيما أعلنوه من ذلك أو أسروه إذا كانوا عالمين به معتقدين له، وأما ما سوى ذلك مما يحدثون به أنفسهم فإنه بلغني من حيث أثق عن النبي صلى الله عليه وآله وسلم أنه قال: [68/2] ((عفى الله لأمتي ما تحدث به أنفسها حتى تفعله)) والدليل على ما قلنا به من هذا القول: قول الله عز وجل: ﴿مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾ [النساء: 123] والعمل فهو الإجماع - أي النية - على فعل شيء واعتقاده [36أ-أ] والعمل به؛ لأن من الأعمال ما يعمل به اللسان والقلب، ومنها ما يعمل بالأيدي والأرجل فهذا ما في الباب عندي. والله أعلم.

وقد بلغني عن ابن عباس أنه يقول: إن الآيتين محكمتان ويتأول في ذلك شبه بما تأولنا.


[الإكراه في الدين وعلته]

قال عبد الله بن الحسين صلوات الله عليها: ومما اختلف فيه الإكراه في الدين وعلته [16ب-جـ] وما نسخ من ذلك، قال الله عز وجل: ﴿لَا إِكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنْ الغَيِّ﴾ [البقرة: 256] فزعم قوم أنها منسوخه نسخها قوله تعالى: ﴿يَاأَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾ [التوبة:73] ، وزعم آخرون أنها محكمة، والقول عندي -والله أعلم- إن الآيتين محكمتان، وأما قوله عز وجل:﴿لَا إِكْرَاهَ فِي الدِّينِ﴾فهي في أهل الكتاب الذين أعطوا الجزية ورضوا بالذل والصغار، وأما الجهاد وما أمر به منه فلغيرهم من الكفار والمنافقين والفساق، وذكر ذلك ما افترض الله منه في كتابه كثير، وفرضه مؤكد بين والحمد لله رب العالمين.

وأما قوله تعالى: ﴿لَا يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ وَمَنْ يَفْعَلْ ذَلِكَ فَلَيْسَ مِنْ اللَّهِ فِي شَيْءٍ﴾ [آل عمران: 28] يقول الله عز وجل للمؤمنين لا تتولوا الكافرين و [94ب-ب] عادوهم دون المؤمنين ولا تؤثروهم عليهم بالموالاة والمودة فحصر ذلك على المؤمنين ونسخ هذا بالرخصة لهم ﴿إِلَّا أَنْ تَتَّقُوا مِنْهُمْ تُقَاةً﴾ [آل عمران:28] .

قال عبد الله بن الحسين صلوات الله عليهما: [36ب- أ] يقول الله سبحانه وتعالى: إلاَّ أن تكونوا تخافونهم على أنفسكم فتعطونهم بألسنتكم ما لستم معتقدين في قلوبكم حتى يجعل الله لكم من ذلك مخرجاً، ثم قال: ﴿وَيُحَذِّرُكُمْ اللَّهُ نَفْسَهُ﴾ [آل عمران:28] يقول سبحانه: ﴿َيُحَذِّرُكُمْ﴾ عقوبته في فعل ما لم يجعل لكم إليهم سبيلا، ثم قال:﴿وإليه المصير﴾أي مرجع كل شيء ومصيره.


[الاستغفار للمشركين والتبرؤ منهم]

قال عبد الله بن الحسين صلوات الله عليهما: ومما ذكر من نسخ الإذن بالاستغفار للمشركين قول الله عز وجل: ﴿وَقَضَى رَبُّكَ ألاَّ تَعْبُدُوا إلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِنْدَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلَاهُمَا فَلَا تَقُلْ لَهُمَا أُفٍّ وَلَا تَنْهَرْهُمَا وَقُلْ لَهُمَا قَوْلًا كَرِيمًا وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُلْ رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيرًا﴾ [الإسراء:23ـ24] ثم نسخ ذلك بقوله: ﴿مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ وَلَوْ كَانُوا أُوْلِي قُرْبَى مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إلاَّ عَنْ مَوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لَأَوَّاهٌ حَلِيمٌ﴾ [التوبة: 113-114] ، فزعم قوم أنه تبرأ منه وترك الاستغفار له وهو حي، وقال آخرون: لم يترك الاستغفار له ولا تبرأ منه إلاَّ بعد موته، والقول عندنا الأول.

قال عبد الله بن الحسين صلوات الله عليهما: فهذا ما ذكر في الإذن في الاستغفار وناسخه بعد ذلك، وقد ذكر قوم [96/2] أن رسول الله صلى الله عليه وآله وسلم صلى على عبدالله بن أبي بن سلول لما طلب ذلك منه ابنه، وذكر أن ابنه طلب منه قميصه ليكفنه فيه فدفعه إليه، وزعم قوم أن رسول الله [37أ-أ] لما أنزل الله عليه: ﴿اسْتَغْفِرْ لَهُمْ أَوْ لا تَسْتَغْفِرْ لَهُمْ إِنْ تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ ﴾ [التوبة:80] قال عند ذلك: ((سوف أزيد على السبعين في [95أ-ب] الاستغفار)) فأنزل الله عند ذلك على رسوله صلى الله عليه وآله وسلم في سورة المنافقين عزماً منه بترك المغفرة لهم: ﴿لَنْ يَغْفِرَ اللَّهُ لَهُمْ﴾ [المنافقون:6] ، ولست أدري ما هذه الأخبار، غير أني أذكر ما تكلم الناس فيه، وكيف يجوز هذا عندي أو عند من عقل والله يقول لنبيه صلى الله عليه وآله وسلم [17أ-جـ] : ﴿وَلاَ تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلَا تَقُمْ عَلَى قَبْرِهِ﴾ [التوبة:84-85] فان تكن الصلاة وهذه الأخبار قبل نزول هذه الآية، ولا أدري ما هي أيضاً غير أني أقول: إن هذه الأخبار كلها ضعيفة لا ينبغي أن يلتفت إليها.


[الأمر بالمعروف والنهي عن المنكر]

قال عبد الله بن الحسين صلوات الله عليهما: ومما اختلف فيه مما نسخ بالتغليظ والإيجاب وترك الرخصة في الأمر بالمعروف والنهي عن المنكر، وأنا مبين ذلك وشارحه، قال الله تبارك وتعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنْ الْمُنْكَرِ﴾ [آل عمران:104] فأمر الله بذلك أمراً عزماً، وقال سبحانه: ﴿كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنفُسِكُمْ... ﴾ الآية [النساء:135] ، وقال عز وجل: ﴿كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللَّهِ وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَهُمْ مِنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ﴾ [آل عمران:110] فقال عَزَّ اسمه: ﴿يؤمنون بالله﴾ أي على هذا الشرط من الأمر [37ب-أ ] بالمعروف والنهي عن المنكر.

وفرض الجهاد والأمر بالمعروف كثير في كتاب الله، قد زعم قوم أن جميع ذلك منسوخ وهم أقل الناس، ومن ثم لايلتفت إلى قوله: نسخه قول الله عز وجل: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا عَلَيْكُمْ أَنفُسَكُمْ لَا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ﴾ [المائدة:105] وليس هذا عندنا بشيء، جميع ما فرض الله وأمر به من الجهاد والأمر بالمعروف والنهي عن المنكر محكم كله لا ناسخ له بعد أشياء يسيرة مقدمة مثل: الإقرار بوحدانية الله وعدله وما افترض من الصلاة [95ب-ب] والزكاة وغيره مما لابد من تقدمته.

وأمّـا هذه الآية فقد اختلف الناس في تأويلها على فرق كثيرة: منهم من قال هي: موقوفة حتى يعمل بها في آخر الزمان، وفرض الأمر بالمعروف والنهي عن المنكر لا في وقتنا هذا، ومنهم من قال: تأويلها يوم القيامة وفرض الأمر بالمعروف والنهي عن المنكر فرض لازم، ومنهم من قال: قد مضى تأويلها وإنما كانت في أول الإسلام، وقبل أن يؤمر محمد صلى الله عليه وآله وسلم بالجهاد، وتأويلها عندنا، والذي به نقول ونعمل أنها في أهل الكتاب الذين أعطوا الجزية وأقروا بالذل والصغار، وجرت عليهم الأحكام في الدار، وأنه لا يجب إكراههم على الإسلام؛ لأن الذمة وقعت لهم من النبي صلى الله عليه وآله وسلم على تركهم على كفرهم، وأن هذه الآية كانت فيهم على عهد رسول الله صلى الله عليه وآله وسلم وذلك أن المؤمنين [38أ-أ] كانوا يدعونهم إلى الإسلام، ويشد عليهم كفرهم، فأنزل الله هذه الآية، فأمّـا غيرهم من أهل الشرك والكتب الذين لم يعطوا الجزية ويلزموا نفوسهم الذل والصغار، ومن كان أيضاً يعمل بالمعاصي من أهل دار محمد صلى الله عليه وآله وسلم ممن ينتحل الإسلام فالواجب أمره بالمعروف ونهيه عن المنكر، ودفعه عن الظلم والمعاصي بما قدر عليه من يد ولسان.

قال رسول الله صلى الله عليه وآله وسلم [70/2] : ((ما من قوم يكون بين ظهرانيهم من يعمل بالمعاصي فلا يغيروا عليه إلاَّ أصابهم الله بعقاب))، وقال صلى الله عليه وآله وسلم [71/2] : ((ما آمن بالله من رأى الله يعصى بطرف حتى يغيره))، وقال صلى الله عليه وآله وسلم [72/2] : ((لتأمرن بالمعروف ولتنهون عن [96أ-ب] المنكر أو لتكونن أشقياء زراعين))، وقال صلى الله عليه وآله وسلم [73/2] : ((بعثت مرحمة وملحمة وجعل رزقي في ظل رمحي لم أبعث تاجراً ولا زارعاً [17ب-جـ] إلا ومن شرار هذه الأمة التجار والزراعون)).

وقال صلى الله عليه وآله وسلم [74/2] : (( لتأمرن بالمعروف ولتنهون عن المنكر أو ليستعملن الله عليكم شراركم ثم يدعوا خياركم فلا يستجاب دعاؤهم )) ولهذا الحديث معنى، وقال صلى الله عليه وآله وسلم [75/2] : ((مروا بالمعروف وانهوا عن المنكر ولو حبواً))، وما ذكر عنه صلى الله عليه وآله وسلم [38ب-أ] وعن أهل البيت عليهم الصلاة والسلام في هذا فكثير، كرهنا بذكره التطويل؛ لأنه من لم يكتفِ بأيسر الحق وبينه لم ينتفع بكثيره.

والله ولي التوفيق، وهو حسبنا ونعم الوكيل، عليه توكلنا وهو رب العرش العظيم.


قائمة المراجع (المصادر)

أولاً: المخطوطات

1. ابن أبي الرجال: أحمد بن صالح ت(1092هـ). مطلع البدور ومجمع البحور في تراجم علماء الزيدية. (ثلاثة مجلدات) بمكتبة الباحث نسخة مصورة، ونسخة على ميكروفيلم.

2. ابن أبي النجم: عبدالله بن محمد ت(656هـ). التبيان في الناسخ والمنسوخ من القرآن. نسخة خطت سنة 1350هـ. مكتبة دار المخطوطات (تحت الطبع بتحقيقنا).

3. ابن القاسم: إبراهيم بن القاسم بن محمد بن القاسم بن محمد ت(1153هـ). طبقات الزيدية الجامع لما تفرق من علماء الأمة المحمدية. وفي بعض النسخ "نسمات الأسمار في طبقات رواة كتب الفقه والأخبار" والعنوان الأول أصح من غيرة. (ثلاثة مجلدات). بمكتبة الباحث نسخة مصورة.

4. ابن المطهر: (الإمام المهدي) محمد بن المطهر بن يحيى(660-728هـ). عقود العقيان في الناسخ والمنسوخ من القرآن (نسخة خاصة).

5. ابن الهادي: عبدالله بن الهادي بن الإمام يحيى بن حمزة. ت(800هـ). الجوهر الشفاف الملتقط من مغاصات الكشاف (رهن التحقيق).

6. الجنداري: أحمد بن عبد الله ( ت...) الجامع الوجيز في وفيات العلماء أولي التبريز. نسخة خاصة.

7. الضحياني: عبدالله بن الحسن بن يحيى القاسمي. الجواهر المضيئة في معرفة رجال الحديث من الزيدية (تحت الطبع بتحقيقنا).

8. الكوكباني: أحمد بن عبد القادر بن أحمد بن عبد القادر. تيسير المنان في تفسير القرآن. (ثلاثة مجلدات) نسخة خاصة.

9. يحيى بن الحسين بن القاسم (ت1099هـ)، المستطاب ويسمى طبقات الزيدية الصغرى. نسخة خاصة.


ثانياً: المطبوعات

1. ابن أبي شيبة (ت235) الكتاب المصنف في الأحاديث والآثار.

2. ابن البازري، هبة الله بن عبد الرحيم بن إبراهيم، المعروف بشرف الدين بن البارزي (645-738هـ)، ناسخ القرآن العزيز ومنسوخه، تحقيق:د.حاتم صالح الضامن،ط(2)، عام(1403هـ/1983م)، مؤسسة الرسالة، بيروت: لبنان.

3. ابن الأثير، عز الدين أبو الحسن علي بن أبي الكرم محمد بن محمد بن عبد الكريم بن عبد الواحد الشيباني الجزري ابن الشيخ الأثيرائي الكرم مصنف "التاريخ الكبير" الملقب بالكامل،(أسد الغابة في معرفة الصحابة)، (خمسة مجلدات).ط:لم يذكر فيه رقم وتاريخ الطبع.دار إحياء التراث العربي، بيروت: لبنان.

4. ابن الأثير، مجد الدين المبارك بن محمد الجزري (544-606هـ)، النهاية في غريب الحديث والأثر، تحقيق:طاهر أحمد الزاوي وآخر، (خمسة مجلدات)، ط(2)،دار الفكر، بيروت: لبنان.

5. ابن الجوزي، جمال الدين أبو الفرج عبد الرحمن بن الجوزي القرشي البغدادي (508-597هـ)، نواسخ القرآن، بدون ذكر رقم وتاريخ الطبع. دار الكتب العلمية،بيروت: لبنان.

6. ابن الجوزي "السالف الذكر".زاد المسير في علم التفسير، ط(3)، عام(1404هـ-1984م) المكتب الإسلامي، بيروت:لبنان.

7. ابن حبان: الثقات. طبعة مجلس المعارف العثمانية بالهند، سنة (1393هـ).

8. ابن حبان: محمد بن حبان البستي (ت354) الإحسان في تقريب صحيح ابن حبان، بترتيب الأمير بن بلبان الفارسي (ت739هـ)، مؤسسة الرسالة (1408هـ)، والطبعة الصادرة عن مؤسسة الكتب الثقافية.

9. ابن حجر، أحمد بن علي بن علي الكناني العسقلاني (773-852هـ)، تهذيب التهذيب (12مجلد)، تحقيق: مصطفي عبد القادر عطاء، ط(1) عام(1415هـ-1994م)، در الكتب العلمية، بيروت: لبنان.

10. ابن حجر "السالف الذكر" الإصابة في تمييز الصحابة، بهامشه الاستيعاب في أسماء الأصحاب، للقرطبي، المتوفى (463هـ)،ط1، عام(1328هـ)،دار العلوم الحديثة.

11. ابن حجر...: فتح الباري شرح صحيح الإمام البخاري، طبعة المطبعة السلفية ومكتبتها. عام 1380هـ.

12. ابن حزم، أبو عبد الله محمد بن حزم ت(320هـ)، الناسخ والمنسوخ في القرآن الكريم. تحقيق: د.عبد الغفار سليمان البنداري، حققه عن نسخة طبعت عام (1303هـ)،ط(1) عام(1406هـ-1986م)،دار الكتب العلمية، بيروت: لبنان، يقع في (75)صفحة.

13. ابن حنبل، أبو عبد الله الشيباني "صاحب المذهب" (164-241هـ)، مسند الإمام أحمد بن حنبل، ط2 عام(414هـ-1993م)، مؤسسة التاريخ العربي، دار إحياء التراث العربي، بيروت: لبنان، يقع في (9مجلدات).

14. ابن خزيمة، محمد بن إسحاق بن خزيمة بن المغيرة السلمي النيسابوري "أبو بكر". (223-311/838-924م)، الموجز في الناسخ والمنسوخ، ملحق بكتاب "الناسخ والمنسوخ لأبي جعفر النحاس"، انظر المصدر(24) في قائمة المصادر المطبوعة.

15. ابن سعد، محمد بن سعد بن منيع الهاشمي، البصري (168-230هـ)، الطبقات الكبرى، الشهير بطبقات ابن سعد. دراسة وتحقيق: محمد عبد القادر عطاء، ط(1)، عام(1410هـ/1990م)، دار الكتب العلمية، بيروت: لبنان، تقع في (7مجلدت) وكذا طبعة دار التحرير بالقاهرة سنة (1388هـ).

16. ابن سلامة، هبة الله بن سلامة بن نصر بن علي البغدادي،ت(410هـ)، الناسخ والمنسوخ في القرآن الكريم، دراسة وتحقيق/د.موسى بناي علوان العليلي، ط(1)،عام (1989م)، الدار العربية للموسوعات، بيروت: لبنان.

17. ابن عبدالبر: يوسف بن عبد الله القرطبي أبو عمر (ت463)، الاستيعاب في معرفة الأصحاب. تحقيق الشيخ علي محمد معوض وآخرين ط (1) 1415هـ/1995م دار الكتب العلمية. بيروت: لبنان.

18. ابن العربي، أبو بكر بن العربي المعافري، المتوفي سنة(543هـ)، الناسخ والمنسوخ في القرآن الكريم، تحقيق ودراسة/د.عبد الكبير العلوي المدعوي،طبعة، عام (1992م/1413هـ)، مكتبة الثقافة الدينية، مصر.

19. ابن القاسم، الحسين بن القاسم بن محمد،(999-1050هـ)، هداية العقول إلى غاية السؤل في علم الأصول، ط(2)، عام(1401هـ)، المكتبة الإسلامية ( مجلدين من القطع الكبير).

20. ابن كثير، أبي الفداء إسماعيل بن كثير،ت(774هـ)، تفسير القرآن الكريم الشهير"بتفسير ابن كثير"، أشرف على تصحيحه: علي شيري،ط(1)، عام(1405هـ/1985م)، (4مجلدات)، دار إحياء التراث العربي،بيروت: لبنان.

21. ابن الأمير، محمد بن إسماعيل الأمير الصنعاني، وآخر، أصول الفقه المسمى (إجابة السائل شرح بغية الآمل)، تحقيق: حسين بن أحمد السياغي وآخر، ط(1)، عام(1406هـ/1986م)، مؤسسة الرسالة: بيروت، ومكتبة الجيل الجديد،صنعاء.

22. ابن لقمان، أحمد بن محمد،ت(1039هـ)، الكاشف لذوي العقول عن وجوه معاني الكافل بنيل السؤل، الشهير"بكافل لقمان"،ط(1)، مطبعة الحكومة المتوكلية، بدار السعادة،صنعاء: اليمن.

23. ابن ماجة، أبو عبد الله بن محمد بن يزيد القزويني (207-275هـ)، سنن ابن ماجة، تحقيق: محمد فؤاد عبد الباقي،طبعة، عام(1395هـ/1975م)، دار إحياء التراث العربي،بيروت: لبنان.

24. ابن المرتضى،(الإمام) أحمد بن يحيى المرتضى،ت(840هـ)، البحر الزخار الجامع لمذاهب علماء الأمصار.ملحق به كتاب (جواهر الأخبار والآثار المستخرجة من لجة البحر الزخار) للعلامة محمد بن يحيى بهران الصعدي ت(957هـ)..ط(1)،عام (1366هـ/1947م)، تم نشره مرة أخرى عن دار الحكمة اليمانية تصوير عن الطبعة(1) عام(1409هـ/1988م)، يقع في (5مجلدات).

25. ابن منظور، محمد بن مكرم بن علي، وقيل:رضوان بن أحمد بن أبي القاسم بن حقة بن منظور الأنصاري الأفريقي المصري، (محرم630-شعبان711هـ)، لسان العرب، تنسيق: على شيري،ط(2)، عام(1412هـ/1992م)، دار إحياء التراث العربي ومؤسسة التاريخ العربي،بيروت: لبنان.

26. ابن هشام، أبو محمد عبدالله جمال الدين بن يوسف بن أحمد بن عبد الله الأنصاري المصري، السيرة النبوية، الشهيرة"بسيرة ابن هشام" تحقيق: مصطفي السقا وآخرون، منشورات دار إحياء التراث العربي، بيروت: لبنان.

27. ابن هشام -السابق الإشارة،ت(761هـ)، مغني اللبيب عن كتب الأعاريب، تحقيق:محمد محي الدين عبد الحميد، مطبعة المدني، القاهرة،بدون ذكر التاريخ ورقم الطبع.

28. أبو جعفر النحاس، محمد بن أحمد بن إسماعيل الصفار المرادي النحوي المصري، المتوفى (338هـ)، الناسخ والمنسوخ في القرآن الكريم، رواية: أبي بكر محمد بن علي بن أحمد الأدفوي النحوي، ط(1)،(1409هـ/1989م)، مؤسسة الكتب الثقافية،بيروت:لبنان.

29. أبو طالب: يحيى بن الحسين بن هارون،ت(424هـ)، تيسير المطالب في أمالي الإمام أبي طالب، أخرجه ورواه: جعفر بن أحمد بن عبد السلام، مراجعة: يحيى بن عبد الكريم الفضيل، ط(1)، (1395هـ/1975م)، منشورات مؤسسة الأعلمي للمطبوعات، بيروت: لبنان.

30. أبو زهرة: "الإمام" محمد، تاريخ المذاهب الإسلامية في السياسة والعقائد وتاريخ المذاهب الفقهية، بدون ذكر لرقم وتاريخ الطبع، ملتزم الطبع والنشر:دار الفكر العربي.

31. أبو عوانة: يعقوب بن إسحاق النيسابوري (ت316) مسند أبي عوانة. طبعة دار المعرفة. بيروت: لبنان.

32. أبو الفرج: على بن الحسين،(356-976)، الأغاني، طبعة مصورة عن طبعة در الكتب المصرية بتحقيق:عبد السلام محمد هارون.

33. أبو نعيم: الحافظ أبو نعيم أحمد بن عبدالله الأصبهاني،ت(430هـ)، حلية الأولياء وطبقات الأصفياء،ط(4)، عام(1405هـ/1985م)، دار إحياء التراث العربي،بيروت: لبنان.

34. أبو يعلى الموصلي (ت307): مسند أبي يعلى. طبعة دار المأمون للتراث. سنة (1404هـ)، وكذا تحقيق: إرشاد الحق الأثري. ط(1) 1408هـ/1988م دار الفيلة. حدة، ومؤسسة علوم القرآن، بيروت.

35. الأزدي: أبو داود سليمان بن الأشعث السجستاني الأزدي(202-275هـ)، سنن أبي داود، ضبط أحاديثه وعلق عليه: محمد محي الدين عبد الحميد، بدون ذكر لتاريخ ورقم الطبع، دار إحياء التراث العربي ودار إحياء السنة النبوية.

36. الأمين: محسن،أعيان الشيعة، تحقيق وإخراج: حسن الأمين طبعة، عام(1406هـ/1986م)، دار التعارف للمطبوعات،بيروت: لبنان.

37. الأمين: السيد محسن، السابق الإشارة، في رحاب أئمة أهل البيت (ع)، طبعة دار التعارف للمطبوعات، بدون ذكر لرقم وتاريخ الطبع، بيروت: لبنان.

38. البخاري: "الإمام" أبو عبد الله محمد بن إسماعيل، (194-256هـ/810-870م)، صحيح البخاري بحاشية السندي، دار المعرفة، بيروت: لبنان. وكذا صحيح البخاري شرح ابن حجر (فتح الباري).

39. بدران: الشيخ عبدالقادر،ت(1346هـ)، تهذيب تاريخ دمشق الكبير لابن عساكر، ط(2)، عام(1399هـ/1979م)، دار المسيرة، بيروت: لبنان.

40. البدراوي: د. عبد المنعم، مبادئ القانون، طبعة، عام(1981م)، بدون ذكر لرقم الطبع والدار الناشر.

41. بدوي: د. عبد الرحمن. مناهج البحث العلمي، طبعة عام (1963م)، دار النهضة العربية، بدون ذكر لرقم الطبع، القاهرة، مصر.

42. بروكلمان: كارل. تأريخ الأدب العربي. ترجمة: رمضان عبد التواب "(2)دار المعارف-القاهر. مطبوعات جامعة الدول العربية، المنظمة العربية للتربية والثقافة والعلوم.

43. البغوي: الحسين بن مسعود. (ت510 أو 516هـ)، معالم التنـزيل. طبعة دار المعرفة. عام 1407هـ، بيروت لبنان.

44. البيهقي: أبو بكر أحمد بن الحسين بن علي،(458هـ)، السنن الكبرى، الشهيرة "بسنن البيهقي"، بذيل الجوهر النقي للمارديني الشهير بابن التركماني، طبعة دار المعرفة، بيروت: لبنان عام (1413هـ/1992م)، بدون ذكر رقم الطبع.

45. البيهقي...: السنن الصغرى. تحقيق عبد السلام عبد الشافي وآخر ط(1) 1412هـ/1992م. دار الكتب العلمية. بيروت: لبنان.

46. البيهقي: دلائل النبوة ومعرفة أحوال صاحب الشريعة. طبعة دار الكتب العلمية. سنة (1405هـ) بيروت. لبنان.

47. الترمذي: أبو عيسى محمد بن عيسى بن عيسى بن سورة (209-297هـ)، الجامع الصحيح "سنن الترمذي"، تحقيق وتعليق: إبراهيم عطوة عوض وآخر، بدون ذكر لرقم وسنة الطبع، دار إحياء التراث العربي، بيروت: لبنان.

48. الجرجاني: علي بن محمد (740-816هـ) التعريفات، تحقيق: إبراهيم الأبياري، ط(1)، عام(1405هـ/1985م)، دار الكتاب العربي، بيروت، لبنان.

49. الجزيزي: عبد الرحمن، الفقه على المذاهب الأربعة، ط(7)، عام(1406-1986م)، دار إحياء التراث العربي، ودار الكتب العلمية، بيروت: لبنان.

50. الجنداري: أحمد بن عبدالله بن عبد الرحمن (1279-1337هـ)، تراجم رجال الأزهار، ملحق بشرح الأزهار في فقه الأئمة الأطهار المسمى "بالغيث المدرار شرح الأزهار" لعبد الله بن أبي القاسم بن مفتاح،ط(1)، (1332هـ)، مطبعة شركة التمدن، مصر.

51. الحاكم: أبو عبد الله محمد الحاكم النيسابوري، المستدرك على الصحيحين، وبذيله "التلخيص" للحافظ الذهبي، إشراف د.يوسف عبد الرحمن المرعشلي، بدون ذكر لرقم وتاريخ الطبع، دار المعرفة، بيروت: لبنان، وكذا طبعة دار الكتاب العربي، بيروت1335هـ.

52. الحبشي: علي بن حسين حمود محمد "جامع"، إتحاف الطالب من رواية أمير المؤمنين علي بن أبي طالب (ع)، ط(1)، عام (1414هـ/1993م)، مكتبة اليمن الكبرى، صنعاء: اليمن.

53. الحبشي: عبد الله بن محمد، مصادر الفكر العربي الإسلامي في اليمن، ط(1)، بدون ذكر لتاريخ الطبع، مركز الدراسات والبحوث اليمنية، صنعاء: اليمن.

54. الحسكاني: عبدالله بن عبدالله الحاكم. شواهد التنـزيل لأبي التفضيل. تحقيق: ......، ط(1)1339هـ/1974م. مؤسسة الأعلمي. بيروت: لبنان.

55. الحسيني: السيد أحمد، مؤلفات الزيدية، ط(1)، عام(1413هـ)، منشورات مكتبة آية الله العظمى المرعشي النجفي.

56. الحلبي: علي بن برهان الـدين الشافعي، السيرة الحلبية،"إنسان العيون في سيرة الأمين المأمون" وبهامشه السيرة النبوية والآثار المحمدية، أحمد زيني دحلان، بدون ذكر لرقم وتاريخ الطبع، المكتبة الإسلامية، بيروت: لبنان.

57. الحلبي الكـاتب: مصطفى أفندي، كشف الظنون عن أسامي الكتب والفنون، بدون ذكر لرقم وتاريخ لطبع، دار إحياء التراث العربي، بيروت: لبنان.

58. الحلبي: كمال الدين عبد الرحمن بن محمد العتائقي(من علماء المائة الثامنة) الناسخ والمنسوخ في القرآن الكريم، تحقيق: د. عبد الهادي الفضلي، ط(2)، عام (1402هـ/1982م)، مؤسسة أهل البيت (ع)، بيروت: لبنان.

59. حمزة، محمد: دراسات الأحكام والنسخ في القرآن الكريم، ط(1)، بدون ذكر لتأريخ الطبع، دار قتيبة.

60. حميد الدين: عبد الملك بن أحمد بن قاسم، الروض الأغن في معرفة المؤلفين باليمن ومصنفاتهم في كل فن، ط(1)، عام (1415هـ/1994م)، بدون ذكر لاسم الدار الناشر.

61. الحميدي: عبد الله بن الزبير (ت219)، المسند. تحقيق حبيب الرحمن الأعظمي. عالم الكتب. بيروت، وكذا طبعة مكتبة المتنبي بالقاهرة.

62. الحموي: ياقوت بن عبد الله، معجم البلدان، طبعة، عام (1399هـ/1979م)، دار إحياء التراث العربي، بيروت: لبنان.

63. الحوثي: عبد الله عبد الله أحمد، تاريخ مدينة ثلاء، (تحت الطبع).

64. الخازن: علاء الدين علي بن محمد بن إبراهيم البغدادي الشهير بالخازن، المتوفى سنة (725هـ)، لباب التأويل في معاني التنـزيل الشهير "بتفسير الخازن:، ضبط وتصحيح: عبد السلام محمد على شاهين،ط(1)، عام(1415هـ/1995م)، دار الكتب العلمية، بيروت: لبنان.

65. الخطيب: د. محمد عجاج، المختصر الوجيز في علوم الحديث، ط(1)، عام (1405هـ/1985م)، مؤسسة الرسالة، بيروت: لبنان.

66. الخوئي: السيد أبو القاسم، البيان في تفسير القران، طبعة عام (1957م)، المطبعة العلمية في النجف الأشرف، العراق، بدون ذكر رقم الطبع.

67. nbsp; الدارقطني: علي بن عمر (306-8/11/385هـ)، سنن الدار قطني، بدون ذكر لرقم وتاريخ الطبع، عالم الكتب، بيروت: لبنان، وطبعة دار المعرفة سنة (1386هـ) وغيرهما.

68. الدارمي: أبو محمد عبد الله بن عبد الرحمن (ت 255هـ) سنن الدارمي. طبع بعناية: محمد أحمد دهمان. نشرته: دار إحياء السنة.

69. الدبب: علي بن هلال، الشعاع الفائض شرح مختصر علم الفرائض، طبعة عام (1364هـ)، المطبعة السلفية، القاهرة: مصر.

70. الذهبي: شمس الدين محمد بن أحمد بن عثمان، ت(748هـ/1374م)، تذكرة الحفاظ، بدون ذكر لرقم وتاريخ الطبع، دار إحياء التراث العربي، بيروت: لبنان.

71. الذهبي السالف الذكر، سير أعلام النبلاء، تحقيق: مجموعة من الباحثين، تحت إشراف: شعيب الأرنؤوط، ط(9)، عام (1413هـ/1993م)، مؤسسة الرسالة، بيروت: لبنان.

72. الرازي (الفخر): محمد بن عمر بن الحسين التيمي البكري، أبو عبد الله (544-606هـ/1150-1210م)، مفاتيح الغيب الشهير "بتفسير الرازي أو(التفسير الكبير)، بدون ذكر لرقم وتاريخ الطبع، دار إحياء التراث العربي، بيروت: لبنان.

73. الرازي: محمد بن أبي بكر بن عبد القادر، مختار الصحاح، ترتيب: محمود خاطر، طبعة عام (1401هـ/1981م)، دار الفكر،بيروت: لبنان.

74. رضا: محمد رشيد، تفسير المنار، بدون ذكر لرقم وتاريخ الطبع، طبعة دار الفكر.

75. الرشيد: عبد العزيز ناصر، عدة الباحث في أحكام التوارث، بدون ذكر لرقم وتاريخ الطبع والدار الناشر.

76. الرقيحيى وآخرون: أحمد عبد الرزاق، فهرست مخطوطات مكتبة الجامع الكبير (مكتبة الأوقاف)، تحت إشراف: وزارة الأوقاف والإرشاد (ج.ع.ي) ط(1)، (1404هـ/1984م).

77. زبارة: محمد بن محمد، أئمة اليمن، الجزء(1)، ط(1)، عام(1372هـ/1952م)، مطبعة النصر الناصرية، تعز: اليمن.

78. الزركشي: بدر الدين محمد بن عبد الله بن بهادر (745-794هـ/1344-1392م) البرهان في علوم القرآن، تحقيق: محمد أبو الفضل إبراهيم،ط(3)،(1400هـ/1980م)، دار الفكر، بيروت: لبنان.

79. الزركلي: خير الدين بن محمود بن محمد بن علي بن فارس (9/12/1310- 13/12/1396هـ)- (25/6/1893-25/11/ 1976م) ، الأعلام:قاموس تراجم لأشهر الرجال والنساء من العرب..،ط(10)، (أيلول /سبتمبر1992م)، دار العلم للملايين، بيروت: لبنان.

80. الزمخشري: أبو القاسم جار الله محمود بن عمر الخوارزمي (467-538هـ)، أساس البلالغة، تحقيق: عبد الرحيم محمود، طبعة عام(1402هـ/1982م)، دار المعرفة، بيروت: لبنان.

81. الزمخشري: السالف الذكر، الكشاف عن حقائق التنـزيل وعيون الأقاويل في وجوه التأويل، ومعه: حاشية الجرجاني وكتاب (الإنصاف فيما تضمنه الكشاف من الاعتزال)، لابن المنير الإسكندري المالكي و (تنـزيل الآيات على الشواهد من الأبيات) لمحب الدين أفندي،(4مجلدات)، ط(1) عام (1397هـ/1977م)، دار الفكر، بيروت: لبنان، وكذا ط(3) عام (1407هـ).

82. الزهري: محمد بن مسلم بن عبدالله (58-124هـ/678-742م)، الناسخ والمنسوخ في القرآن الكريم، رواية أبي عبد الرحمن محمد بن الحسين السلمي، ويليه: تنـزيل القرآن بمكة والمدينة، تحقيق: د.حاتم صالح الضامن،ط(2)، عام (1408هـ/1988م)، مؤسسة الرسالة، بيروت: لبنان.

83. زيدان: د.عبد الكريم، المدخل لدراسة الشريعة الإسلامية،ط(6)، بدون ذكر لسنة الطبع ولا للدار الناشر ومكانها.

84. زيد: د.مصطفى، النسخ في القرآن، دراسة تشريعية تاريخية نقدية، ط(3)، عام (1408هـ/1987م)، (مجلدين)، دار الوفاء، المنصورة: مصر.

85. سابق: السيد، فقه السنة، ط(4)، عام (1403هـ/1983م)، دار الفكر،بيروت: لبنان.

86. السرخسي: عبد الله بن محمد (وآخرون): كتاب المرام في مسائل الأحكام للباحثين والحكام ط(1) (1407هـ/1986م). منشورات المدنية، بيروت: لبنان.

87. السرخسي: محمد بن أحمد بن سهل ت(490تقريباً). أصول السرخسي، تحقيق أبي الوفاء الأفغاني، طبعة عام (1372هـ)، دار الكتب العربي، القاهرة: مصر.

88. سركيس: يوسف أليان، معجم المطبوعات العربية والمعربة، بدون ذكر لتاريخ الطبع، مكتبة الثقافة الدينية، بور سعيد: مصر.

89. السماوي: محمد بن محمد بن عبد الجبار، الموسوعة العربية في الألفاظ الضدية والشذرات اللغوية، ط(1) عام(1410هـ/1989م)، مركز الدراسات والبحوث اليمني صنعاء، اليمن، دار الآداب، بيروت: لبنان.

90. سنان: د.محمد سنان سيف، أصول الفقه الإسلامي، ط(1)، عام(1414هـ/1993م)، مكتبة الجيل الجديد، صنعاء: اليمن.

91. السياغي: الحسين بن أحمد،(1180-1221هـ) الروض النضير شرح مجموع الفقه الكبير،ط(2)، عام (1388هـ/1968م)، مكتبة المؤيد الطائف: العربية السعودية.

92. السيوطي: جلال الدين عبد الرحمن بن أبي بكر(849-911هـ)، الإتقان في علوم القرآن، ط(4) عام (1398هـ/1978م)، ومعه كتاب (إعجاز القرآن) للقاضي أبي بكر الباقلاني، شركة مكتبة ومطبعة مصطفى البابي الحلبي وأولاده، مصر.

93. السيوطي: -السالف الذكر-، تأريخ الخلفاء، تحقيق: محمد محي الدين عبد الحميد، بدون ذكر لتاريخ ورقم الطبع وكذا الدار الناشر.

94. السيوطي: -السالف الذكر-، الجامع الصغير في أحاديث البشير النذير،ط(1)، عام(1401هـ/1981م)، دار الفكر، بيروت: لبنان.

95. السيوطي: الدر المنثور في التفسسير بالمأثور. طبعة دار المعرفة. بيروت: لبنان.

96. طبقات الحفاظ. مراجعة لجنة من العلماء تحت إشراف الدار الناشر، ط(1)، (1403هـ/1983م)، دار الكتب لعلمية، بيروت: لبنان.

97. السيوطي -السالف الذكر-: لباب النقول في أسباب النـزول، ط(2)، عام (1404هـ/1984م)، الدار التونسية للنشر: تونس.

98. الشافعي: محمد بن إدريس (ت204هـ): كتاب الأم، طبعة كتاب الشعب عام 1388هـ. وطبعات أخرى لاحقة.

99. شجاع: عبد الرحمن بن عبد الواحد بن محمد، الحياة العلمية في اليمن في القرنين الثالث والرابع للهجرة، رسالة قدمت لنيل درجة علمية الدكتوراه في التاريخ والحضارة من جامعة الأزهر كلية اللغة العربية - قسم التاريخ والحضارة، تحت إشراف:أ.د. يوسف علي يوسف، عام(1406هـ/1986م).

100. الشجري، هبة الله بن علي بن محمد بن حمزة الحسني(450-542هـ)، أمالي الشجري، تحقيق ودراسة: د.محمود محمد الطناجي، ط(1)، عام (1413ه/1992م)، مكتبة الخانجي، القاهرة: مصر.

101. الشرفي: عبدالله بن أحمد بن إبراهيم (ت1062) (جامع) المصابيح الساطعة الأنوار (تفسير أهل البيت) الجزء (1)، تحقيق: عبد السلام الوجيه وأخرين. ط(1) (1418هـ/1998م)، منشورات: مكتبة التراث الإسلامي صعدة: ج.ي.

102. الشربيني: الشيخ محمد بن أحمد شمس الدين (ت977هـ) مفتي المحتاج شرح المنهاج. طبهة المكتبة الإسلامية لصاحبها الحاج رياض الشيخ.

103. الشوكاني: محمد بن علي ت(1250هـ)، إرشاد الفحول إلى تحقيق علم الأصول، تحقيق: أبي مصعب محمد سعيد البدري، ط(1)، عام (1412هـ/1992م)، مؤسسة الكتب الثقافية، بيروت: لبنان.

104. الشوكاني: فتح القدير الجامع بين فني الرواية والدراية من علم التفسير،بدون ذكر لرقم وتاريخ الطبع، طبعة :دار المعرفة، بيروت: لبنان.

105. الشوكاني: نيل الأوطار شرح منتقى الأخبار، بدون ذكر لرقم وتأريخ الطبع، دار التراث، وكذا طبعة: مصطفى البابي، الحلبي.

106. الشوكاني. البدر الطالع بمحاسن من بعد القرن السابع، ومعه ملحق البدر الطالع لمحمد بن محمد يحيى زبارة، بدون ذكر لرقم وتاريخ الطبع، دار المعرفة، بيروت: لبنان.

107. الشهرستاني، أبو الفتح،(479-548هـ/1086-1153م)، موسوعة الملل والنحل، ط(1)، عام (1981م)، بدون ذكر لاسم الدار الناشر.

108. الصنعاني: عبدالرزاق بن همام (ت211) المصنف، تحقيق: حبيب الأعظمي. منشورات المجلس العلمي. ط(1) (1390/1970م) المكتب الإسلامي. بيروت: لبنان.

109. الطرابيشي، مطاع، في منهج تحقيق المخطوطات، ط(1) عام (1403هـ/1983م)، دار الفكر، دمشق: سوريا.

110. الطبرسي، أبو الفضل بن الحسن، مجمـع البيان في تفسير القرآن، بدون ذكر لرقم وتاريخ الطبع، منشورات دار مكتبة الحياة، بيروت: لبنان. وكذا ط (1) الصادرة عن مؤسسة الأعلمي عام (1415هـ/1995م) ومنشورات شركة المعارف الإسلامية.

111. الطبري: أبو القاسم سليمان بن أحمد (260-360هـ)، المعجم الكبير، تحقيق /حمدي عبد الحميد السلفي، ط(2)، بغداد، وزارة الأوقاف الدينية العراقية.

112. الطبري الصنعاني: إسحاق بن يحيى بن جرير ت(نحو سنة 450هـ)، تاريخ صنعاء، تحقيق: عبد الله بن محمد الحبشي، بدون ذكر لرقم وتاريخ الطبع، مكتبة السنحاني، صنعاء: اليمن.

113. الطبري: أبو جعفر محمد بن جرير ت(310هـ)، جامع البيان عن تأويل آي القرآن، تحقيق: محمود محمد شاكر وآخر، مطبعة دار المعارف.

114. الطيالسي: سليمـان بن داود بن الجارود الفارسي، ت(204هـ)، مسند أبي داود الطيالسي، ط(1)، عام (1321هـ)، طبعة مجلس دائرة المعارف النظامية، الهند، حيدر أباد، وكذا طبعة دار المعرفة. بيروت: لبنان.

115. العباس بن أحمد الحسني، تتمة الروض النضير شرح مجموع الفقه الكبير، ملحق بكتاب الروض النضير للسياغي السالف الإشارة، ط(2)، عام(1388هـ/1968م)، مكتبة المؤيد، الطائف: العربية السعودية.

116. عبد الباقي: محمد فؤاد، المعجم المفهرس لألفاظ القرآن الكريم، بدون ذكر لرقم الطبع، المكتبة الإسلامية، استنانبول، عام (1982م).

117. العتائقي: كمال الدين عبد الرحمن بن محمد الحلي (ق8هـ) الناسخ والمنسوخ تحقيق: د. عبدالهادي الفضلي ط (2) (1402هـ/1982م).

118. العريض: علي حسن. فتح المنان في نسخ القرآن. ط (1) 1973م. مكتبة الخانجي. مصر.

119. العريفي: علي حسن، فتح المنان في نسخ القرآن،طبعة، عام (1973م)، مطبعة الخانجي، القاهرة: مصر.

120. عقلة: د.محمد، نظام الأسرة في الإسلام، ط(1)، (1983م)، مكتبة الرسالة الحديثة، عمان: الأردن.

121. العلوي، علي بن محمد بن عبد الله العباسي العلوي، سيرة الإمام الهادي يحيى بن الحسين، تحقيق: د.سهيل زكار، ط(2)، عام(1401هـ/1981م)، دار الفكر، بيروت: لبنان.

122. العنسي، أحمد بن قاسم،التاج المذهب لأحكام المذهب، ط(1)، عام (1366هـ/1947م).

123. عودة: عبد القادر. التشريع الجنائي الإسلامي مقارناً بالقانون الوضعي. ط(4) (1405هـ/1985م) دار إحياء التراث العربي. بيروت: لبنان.

124. غربال، محمد شفيق "مشرف"، الموسوعة العربية الميسرة، دار الشعب ومؤسسة فرانكلين، مصورة عن طبعة عام (1965م).

125. الغزالي: محمد بن محمد بن محمد أبو حامد (ت505)، المستصفى من علم الأصول، اعتنتها بتصحيحها: نجوى ضوَّ. ط(1) (1418هـ/1997م) دار إحياء التراث العربي ومؤسسة التأريخ العربي، بيروت: لبنان.

126. الفضيل، علي عبد الكريم، الجواب على أهم مسائل التوحيد والفقه والأخلاق والأداب، ط(2)، عام (1403هـ/1983م)، مكتبة اليمن الكبرى، صنعاء: اليمن.

127. فنسنك، (دكتور) أ. ي. وآخر. مفتاح كنوز السنة، نقله إلى العربية: محمد فؤاد عبد الباقي، بدون ذكر لرقم وتاريخ الطبع، دار الحديث، القاهرة: مصر.

128. الفيومي، أحمد بن محمد بن علي المقري،ت(770هـ)، المصباح المنير في غريب الشرح الكبير للرافعي، بدون ذكر لرقم وتاريخ الطبع، دار القلم، بيروت: لبنان.

129. الفيروزبادي،مجد الدين محمد بن يعقوب ت(817هـ) القاموس المحيط، تحقيق:مكتب التراث في مؤسسة الرسالة، ط(2) عام (1407هـ/1987م)، مؤسسة الرسالة، بيروت: لبنان.

130. القاسم بن محمد بن علي، الإمام ت(1029هـ/1620م)، الاعتصام بحبل الله المتين، طبعة عام (1408هـ/1987م)، مكتبة اليمن الكبرى، صنعاء: اليمن، يلي الكتاب: أنوار التمام في تتمة الاعتصام، أحمد يوسف زبارة.

131. قتادة بن دعامة السدوسي ت(117هـ): الناسخ والمنسوخ في كتاب الله، تحقيق: د.حاتم الضامن، نشرته مجلة المورد، المجلد التاسع. للعدد الرابع لسنة (1981م) وقد ذكر أيضاً في الدوريات.

132. قدامة، أحمد، قاموس الغذاء والتداوي بالنبات، ط(7)، عام (1412هـ/1992م)، دار النفائس، بيروت: لبنان.

133. القرشي: علي بن حميد بن أحمد الأنف ت(135هـ): شمس الأخبار المنتقى من كلام النبي المختار صلى الله عليه ط(1) بدون ذكر لرقم وتاريخ الطبع. مكتبة اليمن الكبرى. صنعاء: اليمن.

134. القرضاوي،د.يوسف، فقه الزكاة، دراسة مقارنة، ط(20)، عام (1412هـ/1991م)، مؤسسة الرسالة، بيروت: لبنان.

135. القطان، مناع، مباحث في علوم القرآن، ط(9) عام (1402هـ/1982م)، مؤسسة الرسالة، بيروت: لبنان.

136. قطب، سيد، في ظلال القرآن، ط(11) عام (1405هـ/1985م)، دار الشروق.

137. القرطبي، أبو عبدالله محمد بن أحمد الأنصاري، الجامع لأحكام القرآن، طبعة، عام (1405هـ/1985م)، دار إحياء التراث العربي، بيروت: لبنان.

138. القليصي،د. علي أحمد، أحكام الأسرة في الشريعة الإسلامية، ط(1)، عام (1413هـ/1992م)، مكتبة الجيل الجديد، صنعاء: اليمن.

139. القليصي فقـه العبادات، ط(2)، عام (1413هـ/1993م)، مكتبة الإرشاد، صنعاء: اليمن.

140. القنوطي، أبو الطيب صديق بن حسين بن علي الحسيني البخاري (1248-1307هـ/1832-1890م). العبرة مما جاء في الغزو والشهادة والهجرة، تحقيق: محمد السعيد بن بسيوني زغلول. ط(2)، عام (1408هـ/1988م)، دار الكتب العلمية، بيروت: لبنان.

141. القيسي: أبو محمد مكي بن أبي طالب ت(437هـ): الإيضاح لناسخ القرآن ومنسوخه. تحقيق: أحمد فرحات. ط(2) دار المنارة. جدة.

142. كحالة، عمر رضا، معجم المؤلفين، تراجم مصنفي الكتب العربية، بدون ذكر لرقم وتاريخ الطبع، دار إحياء التراث العربي، بيروت: لبنان.

143. كحالة، السابق الإشارة، معجم قبائل العرب القديمة والحديثة، ط(6)، عام (1412هـ/1991م)، مؤسسة الرسالة، بيروت: لبنان.

144. الكوفي، محمد بن منصور المرادي (جامع و راوي)كتاب (العلوم) الشهير بأمالي الإمام أحمد بن عيسى (ع)، ط(1)، عام (1401هـ/1981)م.

145. الكوفي: الحافظ محمد بن سليمان القاضي (ق3هـ) مناقب الإمام أمير المؤمنين علي بن أبي طالب. تحقيق: الشيخ محمد باقر المحمودي، ط(1) محرم 1412هـ مجمع إحياء الثقافة الإسلامية. قم: إيران.

146. اللواساني، السيد حسن، تواريخ الأنبياء، ط(3)، عام (1986م) منشورات لواسان، بيروت: لبنان.

147. ماضي، محمد عبد الله "مصحح ومقدم للكتاب"، إنباء الزمن في أخبار اليمن من سنة (280-322هـ)، مكتبة الثقافة الدينية، القاهرة: مصر.

148. مالك بن أنس بن مالك الأصبحي الحميري، (93-179هـ/712-795م)، الموطأ، الشهير (بموطأ مالك)، تحقيق: محمد فؤاد عبد الباقي، طبعة عام (1408هـ/1988م)، المكتبة الثقافية الدينية، القاهرة: مصر.

149. الماوردي: علي بن محمد بن محمد أبو الحسن. النكت والعيون (تفسير الماوردي) ط(1) (1412هـ/1992م). دار الكتب العلمية بيروت: لبنان.

150. المرتضى "الإمام"، أحمد بن يحيى المرتضى،(764-840هـ)، منهاج الوصول في معيار العقول في علم الأصول، دراسة وتحقيق: د.أحمد علي الماخذي، ط(1)، عام (1412هـ/1992م)، دار الحكمة اليمانية، صنعاء: اليمن.

151. مسلم، أبو الحسن مسلم بن الحجاج، الجامع الصحيح (صحيح مسلم)، دار المعرفة، بدون ذكر لرقم وتاريخ الطبع، بيروت: لبنان، وأيضاً بترقيم فؤاد عبد الباقي، طبعة دار التراث العربي بالقاهرة.

152. المرتضى....: البحر الزخار الجامع لمذاهب علماء الأمصار، وبهامشه كتاب جواهر الأخبار والآثار المستخرجة من لجة البحر الزخار للعلامة محمد بن بهران الصعدي ط(1) (1366هـ/1947م)، تصوير: (1409هـ/1988م) عن الطبعة الأولى. دار الحكمة اليمانية. ج.ي: صنعاء.

153. مجموعة باحثين، منهم د. عبد الملك عودة، الثقافة الإسلامية، جامعة صنعاء، منشورات جامعة صنعاء، عام (1985م).

154. مجمع اللغة العربية، المعجم الوسيط، قام بإخراجه: إبراهيم مصطفى وآخرون، مجمع اللغة العربية، مصر. طبعة عام (1400هـ/1980م)، مطابع دار المعارف.

155. المزي: أبو الحاج (ت742) تحفة الأشراف بمعرفة الأطراف مع النكت الظرف على الأطراف لابن حجر (ت852) طبعة الدار القيمة بالهند، وكذا طبعة المكتب الإسلامي بيروت. عام 1403هـ.

156. المليح، محمد سعيد، وآخرون، فهرس مخطوطات المكتبة الغربية بالجامع الكبير بصنعاء، الهيئة العامة للآثار ودور الكتب، ط(1)، اليمن.

157. المنجد، صلاح الدين، قواعد تحقيق المخطوطات، ط(4)، دار الكتاب الجديد، بيروت: لبنان.

158. المؤيد: علي بن إسماعيل ت(1390هـ) رأب الصدع تخريج أمالي الإمام أحمد بن عيسى(ع). ط(1) دار النفائس.

159. المؤيد بالله: الإمام يحيى بن حمزة اليماني ت(749هـ) تصفية القلوب من أدران الأوزار والذنوب. تحقيق وتقديم: د/ حسن محمد الأهدل ط(2)1413هـ/1993) مؤسسة الكتب الثقافية. بيروت: لبنان.

160. المنصور، عبد الله بن محمد، النقول في علم الأصول، طبعة عام (1408هـ/1987م)، مكتبة اليمن الكبرى، صنعاء: اليمن.

161. الناظري، محمد أحمد، جوهرة الفرائض شرح مفتاح الفائض، ط(2)، عام(1404هـ/1984م)، مكتبة اليمن الكبرى، صنعاء: اليمن.

162. النجار، عبد الوهاب، قصص الأنبياء، ط(3)، دار إحياء التراث العربي، بيروت: لبنان.

163. النجاشي، أبو العباس أحمد علي، (372-450هـ)، رجال النجاشي، تحقيق: محمد جواد التائيسني، ط(1)، عام (1408هـ/1988م)، دار الأضواء، بيروت: لبنان.

164. النجدي، أحمد جاسم، منهج البحث عند العرب، طبعة وزارة الثقافة والفنون بغداد، عام (1978م).

165. النجري: عبد الله بن محمد (ت 877هـ) شافي العليل في شرح الخمسمائة آية من التنـزيل، تحقيق وتعليق: أحمد علي الشامي ط(1) 1406هـ/1986م مكتبة الجيل صنعاء: اليمن، مؤسسة الكتب الثقافية. بيروت: لبنان.

166. الندوة العالمية للشباب الإسلامي، الموسوعة الميسرة في الأديان والمذاهب المعاصرة ط(2)، عام (1409هـ/1989م).

167. النسائي، أبو عبد الرحمن بن شعيب، صاحب السنن، ت(303هـ)، تفسير النسائي، تحقيق وتعليق: صبري عبد الخالق الشافعي وآخر، ط(1)، عام (1410هـ/1990م)، مؤسسة الكتب الثقافية، بيروت: لبنان.

168. النسائي. سنن النسائي، بشرح الحافظ جلال الدين السيوطي، وحاشية الإمام السندي، بدون ذكر لرقم وتاريخ الطبع، دار الكتب العلمية والمكتبة العلمية، بيروت: لبنان.

169. النسائي....: المجتبى من السنن: الناشر مكتب المطبوعات الإسلامية بحلب. سوريا.

170. النسائي: خصائص أمير المؤمنين علي بن أبي طالب(ع) ط(1) 1407هـ/1987م. دار الكتاب العربي. بيروت.

171. نعمان،د.عبد الفتاح شايف، الإمام الهادي والياً وفقيهاً ومجاهداً، ط(1)، عام (1410هـ/1989م)، بدون ذكر للدار الناشر.

172. نويهض، عادل، معجم المفسرين من صدر الإسلام حتى العصر الحاضر، ط(3) عام (1406هـ/1988م)، مؤسسة النويهض الثقافية، بيروت: لبنان.

173. النووي: محيي الدين بن زكريا يحيى بن شرف الدين الخزاعي ت(631) المجموع شرح المهذب. مطبعة العاصمة. الناشر: زكريا علي يوسف.

174. الواحدي، أبو الحسن علي بن أحمد بن محمد، ت(468هـ/1076م)، أسباب النـزول، وبهامشه الناسخ والمنسوخ لهبة الله بن سلامة، بدون ذكر لرقم وتاريخ الطبع، عالم الكتب، بيروت: لبنان، توزيع: مكتبة المتنبي، القاهرة، مكتبة سعد الدين، دمشق، وكذا مكتبة الثقافة الدينية بالقاهرة، وطبعة دار ابن كثير، دمشق ط(1)1408هـ/1988.

175. وجدي، محمد فريد، دائرة معارف القرن العشرين، ط(3)، بدون ذكر لتاريخ الطبع، دار المعرفة، بيروت: لبنان.

176. الوجيه، عبد السلام عباس علي، مصادر التراث في المكتبات الخاصة في اليمن، (تحت الطبع( أكثر من جزء.

177. الوجيه: أعلام المؤلفين الزيدية، الطبعة الأولى (1420هـ/1999م) مؤسسة الإمام زيد. الأردن: عمان.

178. الهادي، "الإمام" يحيى بن الحسين،(245-298هـ) المجموعة الفاخرة، جزآن في مجلد واحد يشتمل على عدة كتب ورسائل، مصور عن أصل مخطوط، مكتبة اليمن الكبرى، صنعاء: اليمن.

179. الهادي. الأحكام في بيان الحلال والحرام، طبعة(1) عام (1410هـ/1990م)، مكتبة اليمن الكبرى، صنعاء: اليمن.

180. الهندي، علي بن حسام الدين بن عبد الملك،(885-975هـ)، منتخب كنـز العمال، ط(1) عام (1410هـ/1990م)، دار إحياء التراث العربي، بيروت: لبنان.

181. الهيثمي، نور الدين علي بن أبي بكر، ت(807هـ)، مجمع الزوائد ومنبع الفوائد، بتحرير الحافظين: العراقي وابن صخر، بدون ذكر لرقم الطبع، طبعة عام (1406هـ/1986م)، مؤسسة المعارف، بيروت: لبنان.

182. الهيثمي نورالدين ت(807هـ): كشف الأستار عن زوائد البزار. الرسالة عام (1404هـ).

183. الهيثمي...: المقصد العلي من زوائد أبي يعلى الموصلي ت(307هـ) طبعة عام (1402هـ) تهامة، رسائل جامعية. العربية السعودية.

184. الهيثمي...: موارد الضمآن إلى زوائد ابن حبان ( على الصحيحين) الطبعة السلفية. بالروضة بمصر.

185. يحيى بن الحسين بن القاسم ت(1099هـ) غاية الأماني في أخبار القطر اليماني. تحقيق: د.سعيد عبدالفتاح عاشور، مراجعة د.محمد مصطفى زيادة. ط(1) 1388هـ/1968م، دار الكاتب العربي. القاهرة: مصر.

186. اليسوعي، الأب لويس معلوف، المنجد في اللغة والأعلام، ط(22)، بدون ذكر لتاريخ الطبع، دار الشروق، بيروت: لبنان.

187. الفقيه يوسف، يوسف بن أحمـد بن عثمان الزيدي الثلائي، ت(832هـ) كتاب: الثمرات اليانعة والأحكام الواضحة القاطعة، تحقيق ودراسة "الجزء الأول فقط" د.محمد محفوظ محمد، رسالة دكتوراه، جامعة الأزهر –كلية أصول الدين، عام (1406هـ/1986م)، تحت إشراف أ.د. محمد عبد المنعم القيعي.

188. قتادة بن دعامة السدوسي (ت117هـ). الناسخ والمنسوخ في كتاب الله تعالى. مجلة الموارد المجلد (9) العدد الرابع لسنة (1981م).


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


الناسخ و المنسوخ
من
القرآن الكريم
للإمام المجتهد
عبد الله بن الحسين بن القاسم الرسي
عليه السلام 310 هـ