مقدمة

الحمد لله رب العالمين والصلاة والسلام على رسول الله وعلى آله الطيبين الطاهرين

أما بعد:

فهذا هو القسم الثاني من الجزء الثاني من المجموع المنصوري الشامل لعدد من مؤلفات الإمام المنصور بالله عبد الله ب حمزة عليه السلام.

وكان الجزء الأول من المجموع قد صدر بعنوان العقد الثمين في تبيين أحكام الأئمة الهادين.

أما الجزء الثاني من المجموع المنصوري فقد صدر القسم الأول منه محتوياً على ثمان رسائل هي الرسالة الهادية بالأدلة البادية، والرسالة الموسومة بالدرة اليتيمة وأجوبة رسائل تتضمن ذكر المطرفية، وكتاب الجوهرة الشفافة ومسائل متفرقة أخرى منها مسائل السلطان الحسن الذعفاني وكتاب الرسالة النافعة بالأدلة الواقعة.

أما هذا الكتاب الذي بين يديك فهو القسم الثاني من الجزء الثاني من المجموع المنصوري ويحتوي على عشرات الرسائل والمسائل تبدأ بمسائل المدقق في الفكر وتنتهي بجزء كبير من رسالة الإيضاح بغجمة الإفضاح جوابه عليه السلام على مطاعن القاضي محمد بن نشوان وبنهايتها الموجود منها ينتهي الجزء المخطوط في مكتبة آل الوزير وقد عانينا صعوبة كبيرة في ضبط النص لعدم العثور على نسخة أخرى لمحتويات هذا المجلد واستعنت بالسيد العلام المجتهد الحسن بن محمد الفيشي الذي بذل في تصحيح الجزء الموجود بين أيدينا جهداً كبيراً رغم المرض الذي يعاني منه.

ولا حاجة إلى الكلام عن جهود التحقيق والمنهج المتبع بعد أن تكلمنا عن ذلك في المجلدين السابقين ولكن ننوه إلى أنه تم إضافة كتاب الرسالة العالمة بالأدلة الحاكمة وكتاب أجوبة مسائل الفقيه يحيى بن الحسين الريان ومسائل أخرى من بينها وصية للإمام عليه السلام من نهاية كتاب الدر المنثور له عليه السلام وبهذا يكون المجموع المنصوري قد اكتمل والعمل جار حالياً في إخراج مجموع كاتبات ومراسلات الإمام عليه السلام الذي لا يقل أهمية عن المجموع المنصوري والذي يجتوي على عشرات النصوص والرسائل المفقودة من سيرته عليه السلام.

ولا ننسى في نهاية هذه العجالة أن نتوجه بالشكر والتقدي لكل من أسهم معنا في خدمة هذا الكتاب وإخراجه إلى النور وفي مقدمة الجميع السيد العلامة الحسن ين محمد الفيشي.

نسال الله سبحانه وتعالى أن يجعل الأعمال خالصة لوجهه الكريم وأن يتقبلها، وهو المستعان وعليه التكلان.

صنعاء 1/1/2002م

عبدالسلام بن عباس الوجيه


مسائل المدقق في الكفر البريء عن الإيمان

التي سأل الشيخ المكين سليمان بن محمد بن عليان

بسم الله الرحمن الرحيم

وبه نستعين. ولا حول ولا قوة إلا بالله العلي العظيم ،وصلى الله على محمد الأمين وعلى أهل بيته الطيبين الطاهرين

وقفنا على مسائل الشيخ المكين سليمان بن محمد بن عليان سلمه الله وحاطه، التي جرت بينه وبين المطرفي الذي ذكر أنه من أدقهم استخراجاً، وألطفهم تدقيقاً، فلقد عجبنا أن هذه المسائل الباردة من مدقق محقق في مذهب الكفر.


المسألة الأولى[في الخطاب من الله يحمل على الحقيقة أو المجاز]

قال: إذا أورد الخطاب من الله سبحانه ومن رسول الله صلى الله عليه وآله وسلم يحمل على الحقيقة أو على المجاز كقوله سبحانه: ﴿وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ﴾[الرعد:17]، وكقوله سبحانه: ﴿لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ﴾[النحل:5]، وكقول رسول الله صلى الله عليه وآله وسلم : ((كل مسكر حرام)) وكقوله: ((ما أسكر كثيره فقليله حرام))؛ فإن كان المسكر على الحقيقة الله أو على المجاز فكيف والكثرة والقلة لا تجوز عليه، وإن كان الخمر دخلت فيما أنكرت من أن العالم يختل ويستحيل.

هذه المسألة الأولى وهي كما ترى متباينة هو بعض ما ذكره هو مجمل وهو مبين، فجمع الأصل والفرع في الحكم لغير علة جامعة.

وأما ما ينفع الناس فلا شك أن كل أمر خلقه الله لنفعنا فإنا نسميه نافعاً على معنى أن النفع حصل معه والشيء يسمى باللغة باسم ما يؤدي إليه ويقرب منه، تسمي العرب الحرب موتاً لكون الموت بالقتل يقع معها في أغلب الحالات، قال الشاعر:

والموت تحت لواء آل محلم

ومحلما يدعون تحت لوائهم

ويسمون العنب المعتصر خمراً لأنه يؤدي إليه، ويقول: أشبعني الخبز وأرواني الماء لما حصل الشبع والري عند تناولها، وإن كان الله هو المشبع المروي بما خلق من المأكول والمشروب والشبع والري ولو كان المأكول الذي يحصل بطبعه وإحالته لما اختلف الحال فيه، والمستعطش لا يروى، والنهم لا يشبع، وقد حصل الأكل والمأكول، والشرب والمشروب، وإضافة النفع إلى الماء والذهب والفضة وغيرهما مما ذكرنا من حصول النفع معه وفيه، والنافع على الحقيقة هو الله سبحانه لأنه الذي يجب شكره وعبادته على ما أولى وأسدى من نعمه الباطنة والظاهرة، وكذلك قوله تعالى: ﴿فِيهَا دِفْءٌ وَمَنَافِعُ﴾[النحل:5] فلا ينكر ذلك أن النفع فيها الدفء، ولكن حديث المسلمين أن الله المدفئ والنافع، ولهذا امتنَّ به علينا، ويجب شكره علينا؛ فلو كان حاصلاً لغيره أو من فعل غيره أو بغير قصده لما وجب شكره وهو يتعالى عن ذلك أو بإحالة الجسم كما تقول المطرفية، أو طبيعة كما يقول الفلاسفة لكان خارجاً عن اختياره.

وكذلك ما ذكرنا من قوله ((كل مسكر حرام)) و((ما أسكر كثيره فقليله حرام)) وغير ذلك فلا شك في صحة إضافة الفعل في اللغة إلى ما يصح أن يفعل وإلى ما لا يصح أن يفعل، وإلى ما يستحيل أن يصح الفعل منه، ولا مانع من ذلك في اللغة العربية، فقوله: الكثرة والقلة لا تجوز على الله سبحانه، ومرامه بذلك أن يبطل كون الفعل في الحقيقة صنعه، وتدبيره محنة وعقوبة، أو نعمة فيما يتعلق بالنفع من صنعه دون غيره وذلك برء ودلالة التعطيل من التوحيد والتوفيق نعوذ بالله من الخذلان، فالسكر هو زوال العقل والعقل من أجل النعم على العبد، فإزالة عقله بالسكر نقمة، وخذلان لشارب الخمر، ويستحق عليه السب، كما يقول في المرجوم: إنا نلعنه ونذمه لأن ما نزل به من العذاب وإن كان من فعل الله، أو في الحكم كأنه من جهته، لفعلنا في الحدود وهو في التقدير الثالث كأنه من فعل المحدود؛ لأنه فاعل سببه، كذلك كالعذر بسبب العقل، أو حريق النار، وقد يكون حسن العذاب رحمة، كما نقول في حريق النار هو نقمة للكفار والفساق، ونعمة على زبانية النار، من الملائكة الأبرار، وكذلك زوال العقل بالسكر نقمة وعقوبة، وزواله بالنوم نعمة ورحمة، فتفهم ذلك، وعرِّفه المحقق، فالسكر يضاف إلى الخمر في اللغة حقيقة؛ لأنها سببه الاعتيادي، وحاصلة معه أو عقيبه وذلك جائز، ولا فاعل لها طعمها وريحها وحدتها إلا الله، وقد سمعنا منهم وقت مناظرتهم أنا نقول: يخلق الباري النجس، قلنا: نعم، التنجيس والتطهير حكم يلزم فعله تعالى، فالميتة فعله وهي نجس والدم وهو كذلك، وقد ردَّ سبحانه النجس طاهراً، والطاهر نجساً بقدرته، ولا اعتراض عليه، فالمني نجس، فإذا خلقه إنساناً كان حكمه الطهارة، أو حيواناً مخصوصاً كالبهائم والسباع إلا الكلب والخنزير، فما في هذا من العجب، وكذلك يرد الميتة سبحانه والنجس طاهر بأن تبدل حالته الأولى بحالة ثانية كالميتة تزد بها ملحاً، فأما ما ذكر من الحقيقة والمجاز، فذلك يرجع إلى استعمال أهل اللغة أو الشرع، اللفظة فإذا كثر لم يمتنع أن تعود الحقيقة مجازا كما يقول في المكان المطمئن من الأرض، كان يسمى غائطاً على الحقيقة فلما كثر قضاء الحاجة المخصوصة فيه سموه غائطاً، وصار لفظ الغائط حقيقة فيها ومجازاً في الأول، فإن قيل: وكيف يستحق الذم على السكر وهو فعل الله سبحانه؟.

قلت: لأنه في الحكم كأنه من قبل المتعبد لارتكابه المحظور، وإلا فقبل التعبد بتحريم الخمر.

كان أهل الملتين في استقامتهما اليهود والنصارى يسكرون فلا يذمون السكران ويذمّون من يذمّه لأنه ذمّ من لا يستحق الذَّم، ولأنّا قد نذم الإنسان على فعل الله سبحانه إذا كان في الحكم كأنه من جهته، ألا ترى أن رجلاً لو ترك صبياً تحت المطر فإن ما يصيبه من فعل الله سبحانه وإرادته، ونذمّ التارك للصبي على نفس فعل الله سبحانه ويستحق عليه الذمّ لأنه في الحكم من جهته، ولولا ضيق الوقت لبينّا لك المجمل بحده وحقيقته والمجاز مثل ذلك، وبينّا خلل سؤال السائل المحقق المدقق فضلاً عما يطلب من الإلزام وينفى من الإلتزام، ولعل فيما تقدم كفاية من نسخه.


المسألة الثانية في رؤية الاعراض

قال هل أدرك البصر اللون والملون جميعاً أم على الانفراد، أم على سبيل المجاورة والممازجة، وأتى بدليل آخر قال: الأجسام لما كانت مشاهدة لم يختلف العقلاء في رؤيتها والأعراض مختلف فيها؟

الجواب عن ذلك: إن قسمته في إدراك الألوان ليست بحاصرة ولا دائرة بين نفي وإثبات، فما وجه ذكره لها ولكنه لتدقيقه لا يفهم اللازم من المتقلب، وعندنا أن اللون يدرك في محله وهو الجسم فلا تنافي بينهما، لأنهما لو تنافيا لم يجتمعا، ولا بين تنافي إدراكهما إذ الموجب والمصحح واحد.

وأما قوله: المجاورة والممازجة فجهل محض إذ المجاورة والممازجة لا تكون إلا في الأجسام وما هو في حكمها ، وقد كلفنا على ذكر ما لا يعرفه ولكن الجواب أوجبه.

وأما قوله: العقلاء لا يختلفون في الجسم واختلفوا في العرض، فذلك غير دليل على نفيه إذ العقلاء قد اجتمعوا على نفي الأثر من غير المؤثر جملة ثم اختلفوا في الصانع.

وهكذا أجمع العقلاء على أن هناك لون ما خلا نفاة الأعراض، قال بعضهم: لا نراه، والدليل على أنه يرى أنه لا طريق لنا إلى العلم بالشيء إلا فعله أو حكمه أو مشاهدته، ولا فعل للون ولا حكم، فلم يبقى إلا المشاهدة وإلا بطل العلم به بعد ثبوته، وقد ثبت كون السوفسطائي من العقلاء وهو ينكر حقائق المشاهدات وإنما يعتبر أن العقلاء لا يختلفون في الشاهد مع اتفاق الدواعي، فأما مع اختلافها فيجوز اختلافهم فيما يعلم ضرورة خلافه، قال الله تعالى في اليهود: ﴿يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءَهُمْ﴾[البقرة:146] يعني النبي صلى الله عليه وآله وسلم ، فأنكروا ذلك، ومعرفة الابن ضرورة، ولأنا نعلم ضرورة أن الحيل هو الذي كان أمس، وأن المدقق الذي ناظرك يلقاك إن عاش مرة أخرى إن توفق اللقاء، والمطرفي الذي قد تعدت أسبابه من كثرة الاستعمال، وادعاه أنه من عقلاء الرجال يباطن على أن الحيل قد استحال، وانقلب على الأحوال، لأنه كان بالأمس حاراً واليوم بارداً وبارداً وهو اليوم حار، فقد رأيت اختلافهم لاختلاف الأعراض فيما يعلم ضرورة خلافه.

فأما فيما لا يختلف فيه العرب فلا يجوز اختلافهم فيه، فتفهم ذلك فإنه يدلك على شيء كثير.


المسألة الثالثة في سماع الأعراض

هل انتقل إلى آذان السامعين بحال غير الأعراض لا يجوز عليها الانتقال ولا التجزي، فكيف تفرق الكلام في أذن السامعين، وإذا تكلم الإنسان في مكان له جو غير متفهق من أين يسمع الكلام ؟

الجواب عن ذلك: أن المسموع من الأعراض إنما هو الصوت على انفراده وقد يكون مرتباً ترتيباً مخصوصاً فيكون كلاماً ويكون على غير ذلك فتختلف أسماؤه، ونحن نجري على المسامحة ونقول:

أما قوله: هل انتقل؟ فالانتقال على الأعراض محال فعندنا أن التنقل محله ومحله الهواء والانتقال عليه غير محال، وكذلك المتجزئ إلى أذان السامعين محله، فلهذا يكون بعد المحل على حسب قوة الاعتماد الذي يعظم معه الصوت إذا كانت الآلة مستقيمة.

وقوله: إذا تكلم الإنسان في مكان له جو غير متفهق من أن تسمع كلامه، قلنا: فلا بتاتاً ألحقوه للإنسان بمجرى العادة مع عدم الجو ولكن قد يكون واسعا ويكون ضيقاً، فإن كان واسعاً امتد الصوت بامتداد محله وبعد مداه، وإن كان ضيقاً وعرضت حواجز قصرت مداه.

ولهذا فإن المتكلم في الجرة إذا لقمها فمه عند الدعاء لا يسمع صوته إلى البعد، وإذا ردته الحواجز رجع الصوت برجوع محله الذي هو الهواء إلى خلف، ولهذا فإن الإنسان إذا أراد الدعاء إلى جهة استقبلها بوجهه، ولهذا أمر المؤذن بتحويل وجهه يمنة ويسرة لإسماع أهل الجهات وإشعارهم الصلاة.


المسألة الرابعة في رجع الصدى

أنه لو كان فعل المتكلم لكان يلزمه حكمه، فإذا قال قائل قرب جبل لا إله الله وقال عزير بن الله حكمه يكون كافراً مسلماً في فينة واحدة، دليل آخر قال: والإنسان لا يقدر على إخراج حرف من غير موضعه فكيف يستطيع أن يتكلم في الهواء بغير آلة؟

الجواب عن ذلك: إن المدقق عرف في الكفر في هذه المسألة ولم يغني عنه تدقيق إلا أني أظن أنه يدقق الدقيق، ولا يعرف التحقيق؛ لأنه قال لو كان رجع الصدى فعل المتكلم للزمه حكمه، ولا بد بالاضطرار عند العقلاء له من فاعل، فإن نفاه عن العبد ألحقه بالله سبحانه، لأنه لا فاعل هاهنا إلا العبد أو الله سبحانه، ولا بد أن يلزمه حكمه وحكم فعله في الكلام الصدق إذ الكذب لا يجوز عليه تعالى عند الجميع، فإذا كان رجع الصدى لعزير بن الله وهو قول الله وقوله صدق كفر المحقق في هذه المسألة لأن الله تعالى عن الولد.

فأما قوله: يكون مسلماً كافراً في فينة واحدة فجهل ظاهر لأنه ليس بمجرد اعتقاد الوحدانية يخلص المكلف من الكفر، ألا ترى أن اليهود توحد ولا قائل منهم اليوم عزير بن الله فيما نعلمه وهم كفار بإجماع المسلمين، ولا بمجرد الاعتراف أيضاً بالإسلام يخرجون من الكفر؛ لأن في الحديث أن رجلين من اليهود قال أحدهما للآخر: اذهب بنا إلى هذا الذي يزعم أنه نبي نسأله فوصلا فسألاه، فأجابهما عن كل شيء، فلما تم سؤالهما وثبا فقبلا يده وقالا : نشهد أنك نبي، قال: فما منعكما؟ قالا: نخاف اليهود. وقد دعا داود عليه السلام أن يخرج من ذريته ملك فنخاف إن يقتلنا فلم يعصمهما الاعتراف باللسان من الكفر، وإنما الحديث إذا قال عزير ابن الله عقيب الشهادة لزمه الكفر لأن الحكم لآخر العملين، ولو رجع الصدى شهادة أن لا إله إلا الله بعد قوله عزير ابن الله فقد رجعت وفي قلبه اعتقاد البنوة فلا حكم للفظ مع بطلان المعنى لو بدر بسهو على لسانه أو تاب بعد إخراجه.

وأما دليله الآخر بأن الإنسان لا يخرج حرفاً من غير موضعه فكيف يستطيع الكلام في الهواء بغير آلة، وهذا جهل منه لأن الآله والكلام هي الهواء كما قدمنا لأنه من أعظم آلات المتكلم، فكيف قوله يتكلم في الهواء والكلام لا يصح وجوده إلا فيه لأن أرق الأجسام قبل الهواء هو الماء، فالكلام لا يصح فيه فلا آلة للكلام بعد إخراجه إلا الهواء.

وهذا جهل من المدقق قوله بغير آلة ولكن مدقق المطرفية مثل محلل الجهمية، إلا أن يتمكنوا من العربدة ورفع الأصوات فلهم فيها سوق فالحمد لله الذي أخفت أصواتهم وحصد نباتهم.


المسألة الخامسة [في أفعال العبيد]

في أفعال العبيد أنها لا تعدوهم ولا توجد في غيرهم، لأن فعله لو وجد في غيره أو حل في سواه لكان الشرك يحل في رأس أمير المؤمنين.

دليل آخر إذا اجتمع جماعة فرموا بالمنجنيق فوقع في رأس إنسان شجه والفاعلون عالم كثير فكيف يكون فعل واحد بين فاعلين؟

الجواب إن هذه المقالة هي مقالة الثنوية الكفار، والمجبرة الأشرار، ولا أعلمها قولاً لأحد من آبائنا عليهم السلام ولا لأحد من العدلية في مصر من الأمصار فانظروا إلى تدقيق هذا المدقق أين أوصله .

والدليل على بطلان قوله إن هذا الفعل يحمد عليه العبد ويذم، ويثاب ويعاقب، ويتعلق به الأمر والنهي، وهذه حقيقة إضافة الفعل إلى الفاعل، وقد ذكر ذلك جدنا القاسم بن إبراهيم عليه السلام في كتاب (رده على المجبرة) في قوله عليه السلام: ولو لم تكن الشجة في رأس المشجوج من فعل الضارب الشاج لما أمر الله الحكام أن يدعو في رأس الضارب الشاج شجة مثلها.

وأما قوله: إن فعل العبد لو حل غيره لكان الشرك حالاً في رأس أمير المؤمنين، وهذا جهل من هذا المدقق بلغة العرب ومعاني العدل، لأن الظالم اسم لمن فعل الظلم لا لمن حله، واسم صاحب المحل مظلوم متصرف بين فعيل ومفعول تقول: ضريب ومضروب وقتيل ومقتول ، واسم الفاعل ظالم والمفعول فيه مظلوم، وقد قال علي عليه السلام : وأي عار على المؤمن أن يكون مظلوماً في كتاب له إلى معاوية فيه بعض الطول، وميلنا إلى الاختصار.

وأما دليله الآخر فلقد نوع الأدلة شغله الله تنويع أهل المعرفة وهو لا يعرف حقائقها، ولا لوازمها، ولا شروطها، ولكن خلا له الجو فجال في الميدان، وهو ما ذكر من جماعة حذفوا المنجنيق فمه يا مدقق قل: فشجوا رجلاً شجة فقد ألححت في إضافة الفعل إليهم، وشج الله رجلاً فلم نذمهم نحن ولم نعذبهم على فعله ولم نعظم الشجة بعظم الجذب وتصغر بصغره، وإنما وجد هذه الشبهة لمن يجوز حصول مقدور بين قادرين فظنها أنها في نفي المتولدات عن الفاعلين وليس كذلك، ودليل مقدور بين قادرين موضعه غير هذا، غير أنا نقول على وجه الإجمال إن الفعل الحادث من حجر المنجنيق هو أكثر من مقدور واحد، والفعل الحادث في المشجوج أكثر من مقدور واحد بل هو مقدورات بعدد قدر القادرين، لا يعلمها مفصلة إلا الله سبحانه إلا أن الحكم يلزمهم على السواء كما تقول في المقتول لو ضربه أحد القاتلين ضربة والآخر أكثر أن الكل مستوٍ في حكم القتل.

فأما فيما يتعلق بالعوض فإنما يؤخذ كل واحد منهم بما يعلمه الله سبحانه أنه يخصه من ذلك الفعل.


المسألة السادسة [في العوض]

ومما سأل قال تحقيقك العوض لا يصح لأن الطفل الذي يموت في بطن أمه لا عوض له فتحقيقك العوض غير صحيح.

الجواب إن العوض إنما يحصل لمن تألم ، والألم فيما دلنا عليه الدليل لا يكون إلا للمستهلين، ولا مانع من حصول الموت في الحيوان بدون الألم، كما نعلم في طير الجنة، الذي قال تعالى: ﴿وَلَحْمِ طَيْرٍ مِمَّا يَشْتَهُونَ﴾[الواقعة:21] فدلت دلالة العدل أن ذلك الطير يموت بحيث لا يتألم، كذلك الجنين، لأن الألم إذا تعرى عن جلب نفع أو دفع ضرر أعظم أو مجموعهما أو استحقاق كان ظلما من أي فاعل كان، لأن الفعل إنما يقبح ويحسن وقوعه على وجه، ولا يعتبر الفاعل خلافا للمجبرة ولا أحد من المسلمين أنكر بعث البهائم ممن يدعي الإسلام إلا الباطنية، ولا أعلم أحداً ممن ينتحل العدل أنكر العوض إلا المطرفية، ومن أنكر ما قلنا فليتبع كتب أهل العلم يجد الأمر كما ذكرنا .


المسألة السابعة في المتولدات

إذا كان يتولد في الشجةآلام كثيرة ضرورية، وأجسام مثل الدود والقيح وما أشبهه، هل ذلك من فعل الله سبحانه أو من فعل العبد؟ فقد وقع الإجماع أن الصفات الضرورية لا فاعل لها إلا الله سبحانه أو من فعل العبد، وهناك أفعال أجسام.

الجواب اعلم أن الحاصل في الجراحة على وجهين من فعل العبد ومن فعل الله سبحانه، فأما القيح والدود فهو فعل الله سبحانه بالقصد والإرادة ولا تقدر على فعل الدود لما فيه من بدائع الحكمة وإجراء الروح والمخارق للمداخل والمخارج والتوصل العجيب إلا الله سبحانه، ولا يجوز أن يحصل ذلك بغير قصد لكل جزء، ومثل ذلك لا يحصل لما فيه من الأجسام إلا بعلم وإرادة ، وكذلك ما حصل من الألم خارجا عن فعل موجب فعل العبد فهو فعل الله تعالى، ولا يعلم تفصيله إلا الله تعالى، وقد تعبدنا أن نقضي بظاهر الحال، وهو أن كل أَلَم في الصائبة فهو من فعل المصيب، فإن حصل لنا طريق أن الحاصل من غير فعله أسقطنا الحكم عنه بمقتضى ما نعلم من الألم.

وأما الإجماع على أن الأعراض الضرورية والأجسام فعل الله فهذا حق، ولهذا قلنا من أنكر شيئاً من ذلك نقض إجماع المسلمين وكابر الأدلة.


المسألة الثامنة في الإرادة

إذا كانت فعل الله سبحانه ولم يردها، وفي عرض لا في محل، فيذهب الهادي عليه السلام إن إرادة الله هي مراده، قال: وإذا كان يجوز من الله سبحانه أنه يفعل فعلا ولا يريده جاز في سائر الأشياء، ودخلتم معنا فيما أنكرتم، وإذا جاز وجود عرض لا في محل ما جاز ذلك على سائر الأعراض.

الجواب أنه قد صرح في قوله أنه خالف مذهب الهادي عليه السلام لأنه قال: دخلتم معنا فيما أنكرتم، لا أنكرنا أن فعل الباري شيئاً من الأجسام أو الأعراض الواقعة على وجه دون وجه في التجويز بغير إرادة، وعنده وعند أصحابه أن ذلك يجوز، وعند الهادي عليه السلام أن ذلك لا يجوز، وعندنا أن مراد الهادي عليه السلام في هذه الأحوال دون جنس الفعل، لكن أخاف المدقق أن يشكل عليه جنس الفعل فنصل سؤالنا أو نسأل غيرنا من أهل المعرفة.

فأما قوله: إذا جاز في فعل أن يحصل بغير إرادة جاز في سائر الأفعال.

قولنا له: ما الطريقة الرابطة بينهما؟ هل هذا إلا كقول من يقول: إذا وجد الفعل الدال على علم الفاعل محكماً وجب في كل فعل ألا يكون إلا محكماً، أو يجوز حصول المحكم من غير عالم، قلنا: هذا لا يلزم لأن وقوع الفعل على وجه دون وجه دليل الإرادة، ووقوعه على وجه الإحكام دليل العلم، ومجرد وجوده دليل القدرة، فتفهم ذلك إن كنت ممن يفهم، وكذلك قوله إذا جاز وجود الإرادة وهي عرض لا في محل جاز ذلك في كل عرض، قلنا: وما الطريقة الرابطة نبئوني بعلم إن كنتم صادقين؟ أفليس الدليل قد دل على وجوب إرادة الباري سبحانه وتعالى عن ذلك؟ وسواه باطل أن يحله لأنه ليس بمحل، وباطل أن يحل غيره لأن الغير جسم أو عرض، لأن القسمة فيه دائرة لأن الغير لا يخلو إما أن يشغل الحيز عند الوجود أو لا يشغله، فإن شغله فهو الجسم، وإن لم يشغله فهو العرض، وباطل أن يكون جسماً، لأنه لا يخلو إما ان يكون حيواناً أو غير حيوان وهو الجماد باطل أن يحل جماداً؛ لأنه كان يؤدي إلى أن يرتفع الاختصاص وإلى أن ينفصل وجودها عن عدمها، وما أدى إلى أن ينفصل وجود الشيء عن عدمه فهو محال، وباطل أن يحل حيوان، لأنها كانت بأن توجب له أولى من الباري سبحانه وذلك محال فنفى وجودها لا في محل، ولا إنكار على من قال ذلك لأن السماوات والأرض إرادة الباري ومراده، وهما لا في محل، وما قلنا ذلك إلا للدليل، فإذا يجب اتباع الدليل ولا يجوز ذلك في سائر الأعراض لأن أحكامها لا تثبت إلا بالحلول، فالمحل واجب بصحة الوجود ومتعذر بل مستحيل خلافه لأنه يؤدي إلى أن لا يفصل وجود الشيء عن عدمه، وما أدى إلى ذلك فهو محال.


المسألة التاسعة[في توقيت الأفعال]

ما حكى الشيخ السائل أنه قال للمطرفي الضال، المنكر لحكمة الكبير المتعال، هذه الأفعال التي توجد عند تناول الجمادات مثل الري والشبع والسكر أفعال ضرورية متى فعلها سبحانه في الوقت أو قبل الوقت أو بعده، فقال: قد ركب الجسم وجبره على ذلك، وليس الوقت يوجب قصد الشيء، ألا ترى أن الباري خلق الأصول والوقت في غير وقت فإذا أوجبت أن ما حصل في الوقت يكون غير مقصود.

الجواب عن ذلك: أن السؤال في هذه الضرورية متوجه عليه، والدليل على ذلك: أنه إذا قال جبر الباري سبحانه ذلك الجسم عليه وهو قوله، قيل له: إذا كان قد جبره عليه يوم خلقه وجب أن يحصل الري والشبع والسكر لجميع الناس في جميع الأوقات، ومعلوم خلافه لأن المجبور مع الكل على سواء لفقد الاختصاص، وإن كان جبره على ذلك عند تناوله فهذه مقالة الحق وهي موضع الخلاف، وإن قال بعد فلا قائل به.

وأما قوله: خلق الأصول والوقت في غير وقت، فالوقت جزء من الزمان الذي هو الليل والنهار ولا وقت، ولا بد مما يتقدر وقتاً في حصول الأصول فالمقدر ليس بشيء، فيقال هل خلق في وقت أم لا، لا ما ليس بشيء لا يقال خلق، ولكنه أدخل نفسه في شيء قبل معرفته.

وقوله: إذا أوجبت ما يحصل في الوقت يكون مقصودا أوجبت ما يحصل في غير الوقت أن يكون غير مقصود فهو كما ذكرنا، وهذه عادتهم يجمعون بين الأمرين بغير علة جامعة ولا طريقة رابطة، وهذا شأن الجهل لأن الجهل لا حواجز له ولا حدود، والحديث ذو شجون.

روى السيد الشريف نظام الدين يحيى بن علي العلوي السليماني الحسني طول الله مدته: أنه التقى برجل فناظره قال: فاحتججت عليه بآية من كتاب الله محكمة، والشريف أعرف من رأيت بكتاب الله سبحانه فقال لي المطرفي: يا شريف ما تقول في قول الله تعالى: ﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ﴾[المائدة:64] محكم أو متشابه؟ قال: قلت: بل متشابه، قال: فايتك يا شريف متشابهة. قلت: ما الطريقة الرابطة بينهما ؟ فقلت له يا شريف: هم لا يعرفون الطريقة الرابطة، قال: فما أصبرك عليهم، قلنا: عدمنا من يمضي الأحكام، فالحمد لله الذي بلغنا نفاذها، وجعلنا ولاتها، وهذا لم يكن أتى في عرض وإنما غرض، والفعل لا يخلو إما أن يصح فيه القصد بأن لا يكون جنس الفعل أو لا يصح، فإن صح فيه القصد فلا يخلو إما أن يقصد أو لا يقصد، فإن قصد فهو فعل العالم المميز، وإن لم يقصد فهو فعل الساهي والنائم والجاهل، والباري يتعالى عن الجهل والسهو والسنة والنوم، وقد قال الهادي عليه السلام: أولا ترى أن الفاعل لما لا يريد، جاهل مذموم من العبيد، فكيف يجوز أن يقال بذلك في الله الواحد المجيد، فانظر إلى هذا المدعي للإسلام إلى أين أوصله نظره.


المسألة العاشرة

قال هي شيء خلقه الله في العالم ينفع ويضر أم لا؟ وعلمهم المنافع وجنبهم المضار، وهل نفع الباري سبحانه بما ينفع أو بما لا ينفع، فإن يقع بما ينفع فقد كان ينفع، وإن يقع بما لا ينفع كان خلقه له أولاً عبثاً، قال: وما معنى قولك: هل خلقه الأول؟، فالسؤال بحاله أو مع العوض فالجسم أولى بالنفع من العرض، وإنما قولك يقع به خدعه.

الجواب عن ذلك: أن خلق الله ينقسم إلى متحيز وغير متحيز، فالمتحيز ينقسم إلى جماد وحيوان، فالحيوان ينفع ويضر باختياره ولا بد من الحياة والقدرة وهو فاقد العقل إلا المكلفين منهم فأفعاله لا حكم لها، والجماد لا فعل له عند جميع الموحدين.

وأما الملاحدة فلهم في ذلك كلام ليس هذا موضع ذكره، فإن أراد المطرفي المزيد بقوله الجماد ينفع على معنى أنه فعل النفع فذلك باطل لأن الجماد ليس بحي ولا قادر، والفعل لا يصح إلا من حي قادر، ولو أدلك لبطلت دلالة إثبات الصانع وذلك لا يجوز، وإن أراد به ينفع على معنى أن الله سبحانه جعل الجماد محلاً للنفع وجعله سبباً اعتيادياً فيه وكذلك الضر، والله هو النافع الضار، فذلك مذهب المسلمين الذي خالفوا به الكفار، والله سبحانه قد ذم الكفار بعبادتهم ما لا ينفعهم ولا يضرهم، فلو فهموا مذهب المطرفية فقالوا إن الجماد ينفعنا ويضرنا فقد كانت حنيفة عملت صنماً من حيس فلما ضربت الأزمة أكلوه، فهجتهم العرب، فقال شاعرهم:

زمن التهجم والمجاعة
فعلت ما فعلت خزاعة
وكلفوا العرب اتباعه

أكلت حنيفة ربها
أحنيف هلا إذ جهلت
جعلوه من حجر أصم

فلو عرفوا هذا المذهب الفاسد لقالوا: إن إلههم نافع لأنه من المأكولات ونفوا نفع المأكولات عن الله.

والمطرفية كما ترى أقبح اعتقادا من الكفار الأولين؛ لأنهم لم ينكروا الإلزام فالنفع يضاف إلى الجماد لأنه مؤد إليه وحاصل عقيب تناوله ويضاف إلى الله لأنه فاعله، فاعلم ذلك موفقاً.


المسألة الحادية عشر في القرآن

قال القرآن في قلب الملك الأعلى واحتج بكلام الهادي أنه إلهام كإلهام النحلة، قال: وإذا كان القرآن كلام الإنسان فقد بطل لأن كلامه لا يبقى، وإذا نسخ القرآن هل وجد في الأول أم لا؟ فكما أن هذا حكاية قال: وليس بباق لأنه كلام ولأنه لو كان باقياً لوصف بالبقاء ووصف البقاء يبقى إلى ما لا نهاية له، وإذا كان مع الإنسان اختياري ومع الملك اختياري فلا فرق.

قال الراوي عنه: وألزم فيه إلزامات كثيرة.

الجواب عن ذلك: أن هذه المسألة وأمثالها أوجبت عليهم ضرب الأعناق وإقامة الحرب على ساق، لأنهم خالفوا ما علم من دين محمد صلى الله عليه وآله وسلم ضرورة، ومن خالف ما علم من دينه صلى الله عليه وآله وسلم ضرورة فقد كفر بإجماع المسلمين.

والمعلوم من دينه صلى الله عليه وآله وسلم أنه كان يغشى مجامع العرب ومحافلهم، ويقرأ عليهم القرآن، ويعلمهم أنه كلام الله ووحيه وتنزيله دون أن يكون كلام له ولا لغيره من المتكلمين، ويتحدى العرب على الإتيان بمثله، فلو كان مقدوراً لهم لعارضوا، أو لو فهموا مذهب إخوانهم المطرفية لعن الله الجميع لقالوا: قد عارضناه وأعادوا تلاوة السورة، وقالوا: هذا غير ذلك، ولقالوا: ليس هذا الذي يخاطبنا به كلام الله، وإنما كلام الله في قلب الملك لا يفارقه، فأما هذا الذي تتلوه علينا فهو كلامك فما وجه دعواك لتميز علينا به فما يشاكل هذا.

فأما قوله: هو كلام فهو لا شك كلام، فأما قوله إذا فرغ القارئ فقد بطل، فإنما تبطل التلاوة التي يحمد عليها العبد، ويذم إذا تلى على غير الشرط الذي أمر به، فأما المتلو الذي هو المقطع تقطيعاً مخصوصاً فلا يجوز عدمه إلى انقطاع التكليف لقول النبي صلى الله عليه وآله وسلم : ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبدا كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)) فأخبر سبحانه ببقاء الكتاب العزيز وملازمة العترة الطاهرة له، لا كما قال المطرفي الكافر.

وأما قوله: لو بقي لكان يبقى وكان للبقاء بقاءً فلعذر فيما نظن عجيب في نفسه في هذه المغالطة وهذه من إحدى دقائقه الظاهرة، لأن البقاء هو استمرار الوجود والموجود لا يخرج عن الصفة إلا بالضد وما يجري مجراه ولا ضد هاهنا ولا ما يجري مجراه، فتفهم هذا أيها المدقق إن كنت ممن يفهمه.

وأما إلزامه بالمصحف إذا نسخ فلقد أوغل في النظر، وجاء بإحدى الكبر، أوليس التكليف به عام، وقدرة الله سبحانه وحكمته توجب إبلاغ الحجة، وإبلاغ الحجة توجب كونه في أكثر من جهة إذ لو اختص بجهة لما كانت حجته إلا حيث اختصاصه، وذلك لا يقول به مسلم؛ ولأن بدعيا لو ادعى في الإسلام قبل نجوم المطرفية وأس كفرهم بالتدريج الذي فعلوه كما فعلت الباطنية في مذهبها، وقال هذا القرآن كلامي لقتله أول من لقيه من المسلمين، لأن المعلوم لهم ضرورة أنه كلام الله والعلم بأن محمد صلى الله عليه وآله وسلم كان يدين بأن القرآن كلام الله ضروري لنا.

وقول المطرفي أنه لنا اختياري فهو بناءً على أصله الفاسد: أن علوم العباد اختيارية، وعندنا أنها تنقسم إلى ضروري واختياري وليس هذا موضع تفصيله والآثار في أن هذا القرآن الذي بين أظهرنا هو القرآن ظاهرة متواترة من أنه المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة فجرى مجرى الأصول، كعلمنا أن البيت الذي يجب الحج إليه والطواف به هو الكعبة حرسها الله تعالى، فلو أن إنسان قال هو غيره لكفرته الأمة، ومن ذلك إجماع الأمة على أن هذا الموجود بين أظهرنا حجة لنا وعلينا هو كلام الله ووحيه وتنزيله، والإجماع آكد الدلالة، ومن ذلك أنا نفخر على سائر أهل الملل وأمم الأنبياء ببقاء معجزة نبينا صلى الله عليه وآله وسلم بخلاف معجزات الأنبياء عليهم السلام فإنها عدمت عقب وجودها وبعدم الأنبياء عليهم السلام، وقد قال رسول الله صلى الله عليه وآله وسلم : ((فإذا التبست عليكم الأمور كقطع الليل المظلم فعليكم بالقرآن فإنه شافع مشفع، وشاهد مصدق، من جعله إمامه قاده إلى الجنة، ومن جعله خلفه ساقه إلى النار)) فهل أمر رسول الله صلى الله عليه وآله وسلم أن نجعل إمامنا موجوداً أو معدوماً، ومدحه الأئمة عليهم السلام، وإن شئت أيها المطرفي فإن الخطاب لكافة المسترشدين، رويت خطبة ما تقدمها في الهجرة خطبة واحدة وهي قول رسول الله صلى الله عليه وآله وسلم فيما رويناه عنه بالإسناد الموثوق به أنه قال بعد الخطبة الأولى: ((الحمد لله أحمده وأستعينه، نعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، من يهد الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له، إن أحسن الحديث كتاب الله، قد أفلح من دينه في قلبه وأدخله في الإسلام، وبعد الكفر وأخباره على ما سواه من أحاديث الناس، أنه أبلغ الحديث وأحسنه، أحبوا ما أحب الله، أحبوا الله بكل قلوبكم، ولا تملوا كلام الله وذكره، ولا تقسى عنه قلوبكم، فإنه من كل ما يخلق الله يختار ويصطفي، وقد سماه خيرته من الأعمال، ومصطفاه من العباد، والصالح من الحديث، ومن كل ما أولى الناس، الحلال والحرام، واعبدوا الله ولا تشركوا به شيئاً، واتقوه حق تقاته، واصدقوا الله صالح ما تقولون بأفواهكم، وتحابوا بروح الله بينكم، إن الله يغضب أن ينكث عهده، والسلام عليكم)) تمت خطبته صلوات الله عليه وآله، وأمثال ذلك من كلامه صلى الله عليه وآله وسلم لا يحصى كثيره فهل حضهم على موجود أو معدوم أيها المدقق، وكلام علي عليه السلام والأئمة من ولده عليهم السلام لا تتسع الكتب بذكره، كلام القاسم عليه السلام في كتاب المدحين الكبير والصغير وسوى ذلك.


المسألة الثانية عشر في بقية رؤية الألوان بأن الأعمى يدرك ما لا يرى كالحركة ؟

الجواب عن ذلك: أن بعض أهل العدل قد أثبت رؤيتها فيرتفع اعتراضه والحال هذه.

والثاني أن الحركة تعلم بانتقال الجسم من جهة إلى أخرى، والأعمى يدرك ذلك فيعلم الحركة وبماذا يدرك اللون من طريق غير الرؤية وما الطريق إليه؟ ولا طريق، فإن كان الطريق وقد صح العلم والعلم بما لا طريق إليه محال، فلم يبق إليه طريق إلا الرؤية وإلا بطل ما قد صح العلم به.


المسألة الثالثة عشر في الأعواض

قال إذا كان الله تعالى يعوض كل فقير ومؤلم، والناس الكل منهم فقراء إلا من بلغ درجة لا تنال إلا لبعض الناس، فقد أوجب العوض للأغنياء الذين هم دون ذلك في المنزلة الرفيعة، وكذلك المؤلمين لأن أكثر الناس قد ألم، فإذا كان له فيالجنة والنار عوض واحد قال تعالى: ﴿وَأَنْ لَيْسَ لِلإِنسَانِ إِلاَّ مَا سَعَى﴾[النجم:39].

الجواب عن ذلك: أن مذهب العدلية متقرر على وجوب العوض لكل مؤلم ومغموم إلا أن يكون الألم والغم مستحقان، ولا فرق بين أن يعم ما يجب فيه العوض الكل، أو يختص بالبعض ويرى به إسقاط العوض لعمومه للأكثر، لا وجه له لأنه ما وجب في الأقل من ذلك وجب في الكل للإجماع في العلة الموجبة للحكم، لأن الله تعالى بريء من الظلم، فإذا ألم العبد أو غمه كان عاصيا أو مطيعاً فلا بد من العوض ما لم يكن ذلك الغم والألم عقوبة فإن كان عقوبة فلا عوض والعوض في النار هو أن يسقط بما يستحق من أجزاء العذاب العقاب بقسطه يعلم وقوعها ولا يجد لذتها ويستوفي فلا يخفف عنه من المستحق بعد المسقط شيء كأن يستحق ألف جزء مثلاً فسقط على ألف وقت ويستوفي في العدل الباري سبحانه ولا يجد راحة بصدق وعيده بذكر ما له وهو الثواب فلا شك أنه ليس له من الثواب إلا ما سعى.

وإنما يتحقق الحديث في هذا مع من أثبت الألم والغم من فعل الله سبحانه، فأما من أنكر ذلك فالكلام معه فيه، فإذا قد ثبت لزم العوض بدلالة العدل.

وأما قوله ﴿وَأَنْ لَيْسَ لِلإِنسَانِ إِلاَّ مَا سَعَى﴾[النجم:39] فهذا دليل خطاب وهو معنى ذلك خاص، وإن كانت المطرفية لا تنهى فهمهم إلى ذلك ولكن ألجأت الضرورة إلى مجاورتهم لمجاوريهم بدليل الخطاب لا يعتمده المحصلون في فروع الفقه، فكيف نعتمده في أصول الدين.

وأما أنه خاص فلا، والمراد به الثواب لأنه قال: ﴿وَأَنْ لَيْسَ لِلإِنسَانِ إِلاَّ مَا سَعَى﴾[النجم:39] لا خلاف في ذلك ولم يذكر العوض بنفي ولا إثبات، ولهذا عقبه بذكر الجزاء، والعوض هو بمنزلة أروش الجنايات وقيم المستهلكات، فإنه يستحقه من يستحق التعظيم ومن لا يستحقه.

والكلام فيه فروع وأصول، وفيه مسائل وفصول، وقد أودعنا شرح الرسالة الناصحة في مسألة الآلام طرفاً من ذلك وبينتها في هذه المسائل على بعض ما أوجبه الحال وألزمه السؤال فتفهم ذلك موفقاً إن شاء الله تعالى.

والسلام على من اتبع الهدى ورحمة الله وبركاته

وصلى الله على رسوله سيدنا محمد النبي وآله

تم ذلك بحمد الله ومنه وكرمه فنحمد الله كثيراً بكرة وأصيلا.


مسائل سأل عنها الشيخ الفاضل العالم أحمد بن الحسن الرصاص

قال أما المسألة الأولى منها في لبس الحرير المبطن

هل يجوز في غير الحرب أم لا؟

الجواب وبالله التوفيق: أنه لا يجوز عندنا، وهو بمنزلة المفرد في قولنا إلا أن الخلاف فيه واقع عند غيرنا وإنكاره مفوض إلى الإمام إن شاء أقر وإن شاء أنكر على قدر ما يترتب عنده من المصلحة كما يقول في مسائل الصلاة ، ولهذا تفصيل يطول شرحه، والأصل أن لا يجوز لبس الحرير المحض إلا في الحرب.


والثانية فيما يقبل من الزكاة لأن ينتفع به من لا يجوز له ولا يقع لقائله على حل؟

الجواب أن ذلك لا يجوز، ولا له وجه عندنا في الجواز، وذلك يوصل إلى المحظور فإن فعله من تجوز له الزكاة بغير مواطأة لمضرة علم نزولها بمن لا تجوز له الزكاة وأراد دفع ذلك الضرر عنه لوجه الله تعالى فهو مأجور ولا إثم عليه، ولو جاز ذلك لم يقع حظر فما به أحد إلا وهو يجد من تقبل له، هذا ما لا يجوز عندنا، ولقد لحق خيلنا الضرر ونفوسنا، وبيت المال عليه الدين الكثير لنا فما استجزنا أن نقضي منه شيئاً لما يخصنا لأن من أرتع سائمة حول الحمى يوشك أن يقع فيه.


الثالثة فيمن يُربط من بلاد (الغز) إلى (الحصن)

يربطونه إلى أن يستحل نفسه منهم ولا تصل المنفعة التي تحصل منه إلا إلى رابطه ولا يسقط شيء من حريته، وإذا جاز فعلى من تكون نفقته وهل يجوز تعذيبه أم لا؟

الجواب اعلم أن الأسر يجوز في من يستحق النار من الفساق والكفار، وللفسق دار، وللهجرة دار، وللكفر دار، ولا بد من كون الأعمال شرعية وإلا فلا وجه للسؤال، فإن كان الحرب عن رأي أمير من أمراء الإمام جاز الأسر والفداء، وكانت نفقة الأسير على بيت المال، وما يحصل منه إلى بيت المال يصرف في نفع المسلمين، ولا فرق بين حبسه حتى يؤدي المال وبين لزم يجب [………] حتى يؤدي المال يصرف في نفع المسلمين، فإن جعله الأمير لرابطه جاز، وإن منعه لم يجز، وأما التعذيب فلا يجوز، وقد مر عمر بقوم يعذبون في المال، فأخبر أن رسول الله صلى الله عليه وآله وسلم نهى عن ذلك، وقال إبراهيم بن عبد الله عليه السلام: لا حاجة لي في مال لا يخرج إلا بالعذاب، وإذا كان الأمر غير شرعي لم يجز على أي وجه كان.


الرابعة[في قوله تعالى: وإذا أخذ ربك من بني آدم...]

في قوله تعالى: ﴿وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ، أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ﴾[الأعراف:172،173]؟

الجواب وبالله التوفيق: أن الأمر في كتاب الله عظيم، والتعرض به شديد، ولولا أن الله تعالى جعلنا ورثته وفهمنا غرائبه ما تعرضنا به إذ هو بحر لا تقطعه الألواح إلا بريح التوفيق من الله سبحانه والهداية نسأل الله العون قال تعالى: ﴿وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ﴾[الأعراف:172] الأخذ يقتضي الترك والرب المالك وهو سبحانه مالكنا من كل وجه بالقدرة والإحسان والاستحقاق، فآدم أبو البشر وفي تسميته وجهان أحدهما خلقه من أديم الأرض، والثاني لونه وتحسينه له إلى خلقه بالحلاوة، والظهور معروفة ، والذرية أولاد الرجل ذكوراً كانوا أو إناثا وأعقابهم ما تناسلوا، وأصل الذرية الذر وهو تفريق الحب وغيره بعد اجتماعه ومنه سميت الرياح ذاريات لأنها تذر الرمال والتراب وغيرها تفرقها بعد اجتماعها وهكذا ذرية الرجل كأنها مجتمعة في صلبه ففرقها في الأرحام أو في الرحم شيئاً بعد شيء.

وقوله تعالى: ﴿وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى﴾[الأعراف:172] الابتهال هاهنا بلسان الفعال دون المقال، وكذلك الجواب لما أخرج النطفة من الصلب وهو الظهر إلى الرحم رقيقة مهينة حقيرة منتنة ليس فيها شيء من آثار الخلقة، أشهدها على نفسها أنه الخالق المصور، فخلقها بمعنى قدرها وبرأها بمعنى أوجدها وصورها ما شاء من زيادة ونقصان، وخفة ورجحان، فلو خلقت للنطفة والحال هذه لسان واقدرت على النطق لشهدت له سبحانه بالربوبية، واعترفت بالعبودية، شهادة حقيقة.

قوله تعالى: ﴿أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ﴾[الأعراف:172] في الكلام حذف تقديره إذا كان الأمر في الذرية من الظهور ما قدمنا، فما الموجب أن يقولوا به يوم القيامة إنا كنا عن هذا غافلين، وهل الغفلة عذر في حق رب العالمين، وما يجب أن يقع فيه النظر من أصول الدين، ولولا غفلتهم عن الفكر لاعترفوا بربوبية رب العالمين، ولشهدوا كما شهد الماء المهين.

قوله تعالى: ﴿أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ﴾[الأعراف:173] وهذا الفصل لاَحِقٌ بالأول، لأنهم اعتذروا بالأول بالغفلة عن النظر فيما يوجب الاعتراف، وفي هذا تقليد الآباء والأسلاف، الشرك إضافة فعل الله إلى غيره وإضافة فعل غيره إليه، والآباء معروفون وقد تقدم معنى الذرية، والهلاك التلف أو ما يؤدي إليه أو يقرب منه، وأصله السقوط، المبطل نقيض المحق، وأصل البطلان الذهاب ، ومن فعل لغير الله سبحانه بطل سعيه.

فإذا كانت الحال هكذا كان الواجب على المسلم وطالب النجاة أن ينظر في الأدلة والبراهين، ويميز بين أقوال المختلفين، ليقع من أمره على عين اليقين، ولا يقلد الأباء السالفين، ولا من أنس به من العالمين، فلا بد من يوم يجمع الله فيه الأولين والآخرين، فيتبرأ فيه القرين من القرين، والآباء والأمهات من البنات والبنين، والمتبوعين من التابعين، ولا ينفع الإنسان إلا ما ادخر من الأعمال الصالحة التي هي زاد المتقين ، وهذا ما اتفق من الجواب، وقد قال غيرنا: الذرية أخرجت على صورة الذر وشهدت، وليس ذلك عندنا بشيء والسلام.


المسألة الخامسة تلحق بذلك في الماء الذي تنجس أجزاؤه أولاً فأولاً ثم تجتمع بعد ذلك.

الجواب فيها إن النجاسة إن بلغت إلى حد يغير لونه أو ريحه أو طعمه فإن حكمه النجاسة وإلا فهو طاهر، والدليل عليه قول النبي صلى الله عليه وآله وسلم : ((الماء طهور المؤمن لا ينجسه إلا ما غير لونه أو طعمه)) والذي نرى لأهل كل قرن أن يقلدوا إمام عصرهم ويكون عندنا أولى بالتقليد ممن تقدمه وإن كانوا أفضل لقوله تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59] وأولوا الأمر الأئمة في الأعصار وهذا عندنا أولى من تقليد الأول والله أعلم، وقد قال النبي صلى الله عليه وآله وسلم : ((لا تختلفوا على إمامكم)) أفاد ذلك العموم في جميع الأحكام، وهكذا في سائر المسائل، وقس عليه ترشد إن شاء الله تعالى.

تم ذلك بحمد الله تعالى والحمد لله وحده


مسائل سأل عنها القاضي الفاضل محمد بن عبد الله بن حمزة

الأولى

في عبد لرجل قتل رجلاً خطأ وتعلقت الجناية برقبته، ثم أعتقه مالكه بعد ذلك ومنع ورثة المقتول من الاسترقاق والملك والبيع هل يصح أم لا؟ وإذا صح هل يضمن قيمة العبد أو الدية؟

الجواب عن ذلك وبالله التوفيق: أن العتق يصح لأن حق ورثة المقتول لم يتعلق بالنفس من كل وجه، وإنما يتعلق بها من وجه دون وجه، والذي يلزم مولاه قيمته بالغة ما بلغت لأن الحكم منتقل إلى المال، وهذا المعتق في حكم المتعدي في عتقه فكان ضامناً قيمته لورثة القتيل ولم يكن منه تعد؛ وإنما هو جار مجراه إلا أن يعلم الجناية فإنه بالعلم كالمختار لنقل الحكم إلى ماله ونفسه؛ فكأنه اختار نفع أرش الجناية على تسليم العبد فيكون عليه الدية والحال هذه، والحكم يفترق في العلم والجهل كما ترى.


مسألة

قال أيده الله تعالى: ما ترى في اليهودي إذا وجد ركازاً هل يجب عليه خمس أم لا؟ وهل الخمس يكون طهرة كالزكاة فلا تجب عليه لأنه ليس من أهلها أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الخمس واجب عليه في الركاز لعموم الخبر عن رسول الله صلى الله عليه وآله وسلم في قوله: ((في الركاز الخمس)) فعم ولم يخص، وليس يطهره لأنه لو كان طهره، لم يجز لنا أهل البيت لأن الله سبحانه كره لنا غسالة أوساخ الناس، وما كان يذهب بأقذارهم كما يذهب الأدران، فلما حل لنا الخمس علمنا أنه ليس بطهرة ووجب على اليهودي وجوبه على المسلم.


مسألة

قال أيده الله: ومن استؤجر للحج له أن يستأجر غيره من غير عذر أم لا؟ وما الفرق بينه وبين سائر الإجارات؟

الجواب أن المستأجر للحج لا يستأجر غيره إلا أن يأذن له المستأجر في ذلك لأن الحج من العبادات والأغراض فيها تختلف بالأشخاص، وهذا الوجه في الفرق بينهما وبين سائر الإجارات، لأن الغرض في سائر الإجارات وقوع العمل المخصوص من أي شخص كان، وليس كذلك الحج فإنه يريد وقوعه من شخص دون شخص، لما يظن من كثرة ثواب أحد الشخصين لمعرفته أو صلاحه، وتفاضل الإجارة بين الشخصين على صورة واحدة، وليس كذلك سائر الأعمال.


مسألة

قال أيده الله: ما ترى في المُستأجر للحج إذا أتى ببعض أعمال الحج ومرض واستأجر غيره للإتمام هل يجب على الذي يتم إحرام أم لا؟

الجواب عن ذلك: إن الإحرام يجب على المستأجر لأنه يجب ملازمته لأجزاء أعمال الحج من الابتداء إلى الانتهاء.


مسألة

قال أيده الله: ما ترون في قول النبي صلى الله عليه وآله وسلم للمشتري الذي يغبن فلا خلابة؟ أي: لا خداع ولك الخيار ثلاثا ؟

الجواب عن ذلك أن الخلابة في لسان العرب الخداع، قال الشيء الحاكي.

ببيسان أو بالغيل من عمران

سبب قلبه أجدى مراد خلابة

يريد خداعاً.

وقوله: لك الخيار ثلاثاً، بياناً أن من عرف من البائع أنه يخدع وأنه مريد الخيانة لأن لا يجعل الخيار مجهولاً، وأنه وقَّته إلى وقت كان إلى وقته قلَّ أو كثر، وجعل أقله ثلاثا فليشرط الخيار لعمل على معلوم في أمره، إن له الخيار ثلاثاً لأن نفس الأمور فكانا في الأصل ثلاثاً لأنه أقل أجل مضروب في كتاب الله سبحانه، فله أمثال كثيرة فاعلم ذلك والسلام.


[فصل في تعيين العترة الطاهرة]

ومن إملائه عليه السلام فصل مذهبنا أن عترة الرسول صلى الله عليه وآله وسلم هم علي وفاطمة والحسن والحسين وأولادهما في جميع الأعصار سلام الله عليهم جميعا.

والدليل على ما ذهبنا إليه الإجماع فإن الناس لم يختلفوا في كونهم عترة الرسول صلى الله عليه وآله وسلم ، وإنما الخلاف فيمن سواهم من أقاربه هل يضمون إليهم أم لا؟ والإجماع حجة على ما نذكره من بعده ولأن كونهم عترة الرسول صلى الله عليه وآله وسلم معلوم، وكون غيرهم مشكوك فيه ولا يجوز العدول عن المعلوم إلى المشكوك فيه لغير دلالة، ولا دلالة على ذلك فوجب الاقتصار على المقطوع به من ذلك.

ومما يزيد ذلك ما روي عن النبي صلى الله عليه وآله وسلم أنه جمع علياًّ وفاطمة والحسن والحسين عليهم السلام تحت كساء فجاءت أم سلمة رضي الله عنها لتدخل معهم فدفعها وقال: لست منهم وإنك لعلى خير ثم قال: ((اللهم إن هؤلاء عترتي أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيرا)) فنزل قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] وهذا الخبر مما ظهر ظهوراً يستغنى معه عن إقامة الدليل على صحته في نفسه، ووجه استدلاله لنا بهذا الخبر أنه صلى الله عليه وآله وسلم أفردهم بقوله: ((عترتي أهل بيتي)) من دون سائر أقاربه ، ولا يجوز إدخال غيرهم فيما خصهم به، فثبت أنهم عترته وأهل بيته دون من عداهم من أقاربه فصح ما ذهبنا إليه.


فصل [في إجماع أهل البيت عليهم السلام]

اعلم وفقنا الله وإياك لإصابة الصواب أن العلماء من آل الرسول عليهم السلام وغيرهم من علماء العامة قد كثر كلامهم في الفروع، واشتدت عنايتهم في تمييز الحق من الباطل، وإيثار الراجح على الشائل ولم يقصر أحد منهم في ذلك وكان من جملة ما تكلم فيه الناس الإجماع، فإن الخلاف واقع فيه، فمن الناس من منع منه رأساً، ومنهم من أثبته؛ واختلف المثبتون، فمنهم من جعل لكافة الأمة ، ومنهم من ذكر إجماع العترة؛ ولا غرض لنا في تبيين كلام كل فرقة، وإنما قصدنا أن نبين إجماع أهل البيت عليهم السلام هو الحجة دون من عداهم من إجماع الأمة، ونذكر الأدلة على ذلك على وجه الاختصار والله المعين والموفق.

اعلم أن لك في الاستدلال على أن إجماعهم دون غيرهم طريقان: جدلية وعلمية؛ فالعلمية الكتاب والسنة؛ والجدلية ما نذكر من بعد إن شاء الله تعالى.

أما الكتاب قوله تعالى: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾[الحج:78] ووجه الاستدلال بهذه الآية أن الله اختارهم له شهداء، والثاني أنه لو لم يكن قولهم حجة لما اختارهم ، فالذي دل على الأصل الأول وهو أنه اختارهم شهداء فظاهر الآية ينطق بذلك في قوله: ﴿هُوَ اجْتَبَاكُمْ﴾[الحج:78] والاجتباء هو الاختيار، وظهوره في اللغة يغني عن الاستشهاد عليه فثبت الأصل الأول.

وأما الأصل الثاني وهو أنه لا يختار له شهداء إلا من يكون قولهم حجة واجبة الاتباع، فما دل عليه عدله وحكمته يوجب ذلك ، ألا ترى أن قاضياً من قضاة المسلمين لو قال: قد اخترت فلاناً شاهداً ووجب عندي قطع الحق بقوله، لدلنا ذلك أنه قد رضي بقوله وثبتت عدالته عنده، وأنه لا يقول إلا ما يجب العمل به فعلام الغيوب أولى بذلك إذا اختار هذا النصاب للشهادة على الناس دل ذلك على أنهم عدول عنده وأنهم لا يقولون إلا الحق، وما ذا بعد الحق إلا الضلال فأنى تصرفون.

وقول من يقول إن عموم الآية يتناول جميع ولد إبراهيم من اليهود والنصارى وغيرهم من ولد إبراهيم من سائر القبائل، قول لا وجه له، لأنه وإن كان كذلك فإن الأخبار الواردة من جهة النبي صلى الله عليه وآله وسلم ما أوجب متابعة من عدا عترته من القبائل، فالآية وإن كانت عموماً قد خصتها الأخبار الواردة عن الرسول صلى الله عليه وآله وسلم والكتاب والسنة محدثان إلى جهة واحدة ، فلا يجوز الفرق بينهما، ولم ينص الرسول صلى الله عليه وآله وسلم على أن قول غير عترته من القبائل حجة، فيجب حمل الآية على أن المراد بها عترته عليهم السلام دون سائر ولد إبراهيم لهذه الدلالة، فهذا الذي دل عليه الكتاب.

وأما السنة فالدلالة منها قول النبي صلى الله عليه وآله وسلم : ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)) والكلام في هذا الخبر يقع في موضعين: أحدهما في صحته في نفسه، والثاني: في وجه الاستدلال به، أما الكلام في صحته فإن ظهوره بين الأمة وانتشاره فيها بحيث لا دافع له ولا راد له، دلالة على صحته، لأنه لو لم يكن من الرسول صلى الله عليه وآله وسلم لدفعوه وردوه لأنه يتضمن وجوب متابعتهم قولاً وعملاً واعتقاداً، وذلك وجوب وجوب اتباعهم في الأصول والفروع على ما بينه.

وأما الوجه الثاني: فهو أن ظهور هذا الخبر جار مجرى ظهور الأخبار الواردة في أصول الشريعة كالصلاة والزكاة، والحج، والصوم، لأن وصولها إلينا على حد واحد والعلم لنا بأحدها كالعلم بالآخر، فالمنكر لذلك متجاهل أو جاهل.

وأما وجه الاستدلال به فإن النبي صلى الله عليه وآله وسلم أمننا من الضلال أبدا ما تمسكنا بعترته، والتمسك بهم هو متابعتهم في القول والعمل والاعتقاد، فلولا أن إجماعهم حجة لما أثبتنا.

وهذه الدلالة مبنية على ثلاثة أصول:

أحدها: أن النبي صلى الله عليه وآله وسلم أمننا من الضلال أبدا ما تمسكنا بعترته، والثاني: أن التمسك بهم متابعتهم في القول والعمل والاعتقاد، والثالث: أنه لو لم يكن إجماعهم حجة لما أمنا، فالذي يدل على الأصل الأول وهو أنه صلى الله عليه وآله وسلم أمننا من الضلال أبداً ما تمسكنا بعترته فذلك ظاهر في لفظ الخبر بحيث يستغنى عن تبيينه والاستدلال به عليه قال: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبدا)) هذا في غاية الظهور والجلاء.

وأما الأصل الثاني: وهو أن التمسك بهم هو متابعتهم في القول والعمل والاعتقاد فلأنه لا يحسن من أحدنا أن يقول إني متمسك بطريقة فلان ولكني لا أقول قوله، ولا أعمل عمله، ولا أعتقد اعتقاده، بل يعد من قال ذلك مناقضاً نازلاً منزلة من يقول إني متمسك بطريقة غير متمسك، ولأنه عليه السلام قرنهم بالكتاب ولا خلاف في وجوب متابعته الكتاب في الوجوه الثلاثة التي قدمنا، وكذلك العترة لأن حالتها عنده عليه السلام على سواء فإن قيل: ما أنكرتم من أن يكون ذلك في الأصول. قلنا: هذا الحكم عام لأنه لم يفصل، ولا الواجب في الأصول الرجوع إلى أدلة عقلية يجب اتباعها دعى إليها الواحد أو الجماعة، العترة أو غيرهم، وتجويز من يجوز ممن قال إجماعهم حجة، مخالفتهم في الفروع لا وجه له؛ لأنه لا يخلو إما أن يقول بأنه أمارة مفضية إلى الظن بخبر الواحد، أو دلالة مؤدية إلى العلم والقطع، فإن قال بالأول بطل الكتاب والسنة ولأنه لا يجوز مخالفة خبر الواحد في الشرعيات متى حصل الظن بصدقه، وإنما تجوز مخالفته عند فقد الظن، فقد ثبت بطلان جواز المخالفة على هذا الوجه، وإن قال بالثاني من الوجهين فكيف تجوز مخالفة المعلوم والمقطوع به إلى المظنون المتوهم إلى عين التنكب لطريقة الإنصاف.

وأما الأصل الثالث: وهو أنه لولا أن إجماعهم حجة، ومتابعتهم واجبة، لما أمننا، فلأن المعجزات الظاهرة على يده عليه السلام قد أزاحت عنا تجويز التلبيس والتغرير في أخباره، فلو لم يكن قولهم واجب الاتباع لكان قوله عليه السلام: ((ما إن تمسكتم لن تضلوا)) أمان لنا من غير مأمون، واستدعاء لنا إلى ارتكاب المخوف، وذلك أعظم التغرير وأقبح التلبيس، وقد ثبت أنه لا يجوز عليه شيء من ذلك.

وأما الطريقة الثانية من الطريقتين المتقدمتين فهي: أنا نقول قد ثبت لنا بما قدمنا كون إجماع أهل البيت عليهم السلام حجة، فلا يخلو القائل أن إجماع الأمة حجة، إما أن يعتبر أهل البيت أو لا يعتبرهم، فإن لم يعتبرهم فقد أخرج أفاضل الأمة عن أن يعتد بهم ولا قائل بذلك ، وإن اعتبرهم، فالحجة لازمة لقولهم لما قدمنا، فلا معنى لجعل إجماع الأمة إجماعاً ثابتاً غير إجماع العترة.

فقد صح لك أن مدار الحق على العترة في الحالين جميعاً، وذلك يكشف عن أنه لا اعتبار بسواهم لأنا نجعل الحجة ما كان قائماً بنفسه بالدلالة، فلو ساغ جعل ما ليس بحجة حجة إذ انظم إلى الحجة حجة، لساغ قول من يقول: أن قول الواحد حجة يجب اتباعها إذا انظم إلى دليل عقلي وذلك ظاهر الفساد بمن الله وعونه.

فهذا هو الكلام في هذا الفصل على وجه الاختصار، ووفاءً بما وعدنا به في أول الفصل والآيات المنزلة والأخبار الواردة كثيرة واضحة أضربنا عن ذكرها كراهة الإطالة والسلام.

والحمد لله وحده وصلى الله على رسوله وآله وسلم


مسائل وردت بصعدة من الأمير مجد الدين يحيى بن محمد بن يحيى بن يحيى بن الهادي إلى الحق عليه السلام

بسم الله الرحمن الرحيم، وبه نستعين.

وقفنا على كتاب الأمير الرجل الأوحد المكين مجد الدين أدام الله علوه، وما قرر فيه من الخمس المسائل.


الأولى منها في الخمس

هل يجوز صرفه إلى صنف واحد من الأصناف الستة المذكورة دون غيره من الأصناف المذكورة في كتاب الله عز وجل أم لا يجوز؟

قال أيده الله تعالى: ما الدليل على صحة ما عندنا في ذلك؟

الجواب وبالله التوفيق: اعلم أيدك الله وهداك، وحاطك وتولاك، أن الخمس يجوز قسمته على الستة الأصناف التي ذكرها الله عز وجل في كتابه، وتعيين الله سبحانه لها بتعيين جواز الوضع في أي صنف كان من الأصناف كما تعلم في آية الصدقة فإنها في ثمانية أصناف كهذه الآية بغير زيادة ولا نقصان ، ولا خلاف في جواز صرفها إلى صنف واحد نعلمه، أعني آية الصدقة.

وأما الدليل [على] ما نذهب إليه في ذلك ما فعله رسول الله صلى الله عليه وآله وسلم ، بعد الاغتنام ووجوب حق الله سبحانه فيه كغنائم حنين وما شاكلها، فإنه صرف الخمس إلى صنف واحد، وهو سهم الله سبحانه فرأى أن تأليف القوم من أقوى مصالح المسلمين ليقل عدوهم، وتقوى شوكتهم، وتنقطع الثائرة عنهم، وتقل العادية، ولا دليل أقوى من دليله ، ولا سبيل أهدى من سبيله. أو ما فعله علي عليه السلام بعده، وفعله عندنا في الشرائع لاحق بفعل رسول الله صلى الله عليه وآله وسلم ، وقد صرف الخمس إلى عمر بن الخطاب ليصرفه في سبيل الله وهو وجه واحد من الستة الأوجه.

الاحتجاج بأنه سهم ذوي القربى لأنه يؤكد ما قلناه ليوضح، ولا نسلم صحته لوجوه:

منها: لو وجب صرفه في وجه واحد لما أعطاه علي عليه السلام بغير رضا أهله.

ومنها: أنه إذا جاز أن يصرف نصيب صنف إلى آخر، جاز في الجميع، إذ الحكم واحد وهو الذي نقول.

ومنها: أن الخمس إلى علي عليه السلام في حياة رسول الله صلى الله عليه وآله وسلم ولم يزل يقسمه إلى زمان عمر، وكثرت الأموال فقال علي عليه السلام بنا عنه غنى، وبالمسلمين إليه حاجة، فقال العباس رضي الله عنه: حقنا تخرجه من أيدينا والله لا دعيت إليه بعدها، فقال علي عليه السلام: فوالله ما دعيت إليه حتى قمت مقامي هذا، والظاهر أنه الخمس جميعاً؛ لأن بني هاشم أحل لهم الخمس وحرمت عليهم الصدقة، حلال الخمس لهم عموم، وحرام الصدقة عليهم عموم، فلو كانت على قول من يقول بوجوب التسهيم، لكان بعضه حراماً عليهم، ولما صح الإطلاق الذي قد وقع، وإنما كان يقال أحل لهم بعض الخمس، وحرمت عليهم كل الصدقة وهذا لا يصح ولأن رسول الله صلى الله عليه وآله وسلم رد بني عبد شمس عن الخمس، ولو كان على رأي أهل التسهيم لكان لهم في السدس مندوحة ولا يقال: فقد أعطى الخمس غير أهل البيت عليهم السلام.

قلنا: نعم ذلك في حال إخراجه عن أيديهم، ولم يؤثر عنه أنه قسمه أسداساً، ولا وقف سهماً للمسافرين، وقد حفظ عليه التفصيل في دون ما هذا حاله، فمنع في حال لتبيين حكم الوجوب ، وأعطى في حال لتبيين حكم الجواز، لأنه صلى الله عليه وآله وسلم معلم الخير، ولما قتل جرير قائد إفريقية، زمن عثمان وقصر جيشه، وجمعت غنائمه فبلغت ألفي ألف دينار فخمسه عثمان، وأعطى خمسه مروان بن الحكم، فلم ينكر عليه أحد من جماعة المسلمين صرف السهام إلى وجه واحد، وإنما أنكروا السرف والأثرة.

والهادي عليه السلام رد الخمس على (المهاذر) من دون استطابة نفوس أهله، وجعله في وجه واحد من الستة، وإن وجد غير ذلك وجب أن يكون أحدهما مرجوعاً عنه.


المسألة الثانية في الجزية

هل يجوز صرفها إلى أغنياءِ المسلمين أم لا يجوز صرفها إلا إلى فقرائهم، وما الدليل على المذهب الأول في ذلك؟

اعلم أيدك الله أن الجزية هي المال المأخوذ عن الرقاب، مأخوذة في أصل اللغة من الإجزاء في وجوب طرف الأداء والمشاركة، وهي في مقابلة إقرار الملل الخارجة عن الإسلام وعلى وجه التصغير على كفرهم إلا ما استثناه الدليل كسب الأنبياء عليهم السلام، وإظهار قبائح مخصوصة وما جانس ذلك، وكانت تزيد في الأصل، وتنقص على قدر استظهار المسلمين وضعفهم، فقد يكون ديناراً، ويكون أقل، وقد يكون أكثر إلى زمن عمر، ثم استوت عن تواطؤ من الصحابة رضي الله عنهم، وتشاور ولما ذكروا الفقير ومن لا يجد شيئاً فالولاية لا تعوز أعجز الناس وأكثرهم درهما في الشهر، فجعلوا عليه في السنة اثني عشر درهما، ولسنا نتمكن من استقصاء ما تحتمله المسائل لكثرة الأشغال وقلة الفراغ، وكون ذلك يتسلسل إلى شيء كثير وكان يتعلق به نفع، ولكن لم نتمكن مع المعاذير من بلوغه، فالله المستعان.

ولما ضربت الجزية على الملل المخالفة لم يقع خلاف في الصدر الأول ولا في غيره من الأعصار دفعها إلى آل الرسول، وقد علمت إنما يخص الفقراء وأطلق الفقراء لم يجرفه إليهم، وكذلك فإن المسلمين بلغوا في بعض أزمنة الصحابة رضي الله عنهم إلى حال لا نعلم في أهل الديوان فقير، ولم نعلم امتناعهم من جزية، ولا منعهم ولي الأمر عنها، ولأنها أخت الخراج؛ وذلك لأن الخراج في الأموال وهي في الرقاب، ولم يختلف المسلمون في جوازها للغني، فهذا هو الدليل في جواز صرفها في الغنى وهو المذهب.


المسألة الثالثة في ترتيب الديوان وجواز المفاضلة بينهم في العطاء مع كون الفاعل لذلك قسم بالسوية، وعدل في الرعية وما الدليل؟

الجواب عن ذلك: اعلم أيدك الله أن الديوان حادث في زمن عمر، وكان الأمر بعده جار عليه، وقبله غير منتظم لوجهين:

أحدهما قلة الأموال التي تحتمله. والثاني: وهان خواطرهم عنه، فلما اتسعت مملكة الإسلام زادها الله سعة وكثرت أموالهم ذكر لعمر أصله من مملكة الفرس فاستحسنه، وقال: الإسلام أولى بهذا، واجتمع في بيت المال عشرون ألف ألف درهم وثلاثون ألف ألف دينار ، فدعا عقيل بن أبي طالب، ومخرمة بن نوفل، وجبير بن مطعم، وهؤلاء شباب قريش والعرب وقال: اكتبوا الناس على منازلهم فبدؤوا ببني هاشم، ثم أتبعوا رهط أبي بكر ورهط عمر، فلما رآه قال: وددت أني من رسول الله صلى الله عليه وآله وسلم بهذه المنزلة من القرابة، أنزله عمر حيث أنزله ربه، فجعلوا عمر في الطبقة الثامنة من قريش، والشرح يطول، وكان ابتداء الديوان سنة عشرين، وأجمع على البداية علي بن أبي طالب سلام الله عليه، ولبعضهم خلاف في العباس رضي الله عنه خمسة آلاف، وألحق به سبطي رسول الله ، وألحق بهما العباس رضي الله عنه.

هذا على ما يصح عندنا، ثم ألحق بهم من شهد بدراً من قريش في خمسة آلاف، ومن شهد بدراً من الأنصار في أربعة آلاف، ومن شهد أبوه بدراً في ثلاثة آلاف ، والمسلمون من قريش بعد الفتح في ألفين ألفين كأبي سفيان وولده معاوية، ولأمهات المؤمنين ستة آلاف، قيل فضل عائشة بزيادة ألف، وحفصة، وأن عثمان ردهما إلى عطايا أمهات المؤمنين، فكان ذلك أصل العداوة بين عثمان وعائشة، ومعتقاته التي جعل عتقهن مهرهن في خمسة آلاف، وجعل عمر لنفسه أربعة آلاف، وألحق أولاده بأعطيات قريش، ولأهل مكة الذين لم يهاجروا ستمائة وسبعمائة، وفرض لأهل اليمن أربع مائة، ولمصر ثلاثمائة، ولربيعة مائتين مائتين، وفرض لنساء من المسلمين فاضلات من ألفين إلى ألف إلى خمسمائة كأسماء بنت عميس، وأم كلثوم ابنة عقبة بن أبي معيط، وخولة بنت حكيم من الأوقص امرأة عثمان بن مظعون، وفرض لكبار الأعاجم كفيروز بن يزدجرد، وجميل وخالد ابني صهيب، والهرمزان، وغيرهم من ألفين ألفين، وقال قوم أشراف أو وددت أن أتألف بهم قومهم، فاستقر الديوان على هذا بإجماع من غير مناكرة ولا منازعة.

هذا هو الدليل على المفاضلة لأنها واقعة كما ترى بمحضر الجميع ورأيهم.

وأما قوله أيده الله: كيف يصح صفة من هذا بقسمة التسوية والعدل في الرعية ولا مانع من ذلك لأن حكم المسلمين تقسيم المواريث عشراً وسدساً ونصفاً وربعاً إلى غير ذلك، ولا ندري أيهم أقرب نفعاً للميت، كما قال الله تعالى، ويوصف بقسمة السوية لأن أصل السوية الفعل، لأن الله تعالى رفع سمك السماء فسواها وهي ذات حبك وطرائق، كما ذكر في آية أخرى، وقوله تعالى لا يتناقض ولا يختلف، وقال تعالى: ﴿الَّذِي خَلَقَ فَسَوَّى﴾[الأعلى:2] وفي خلقه الزيادة والنقصان يعلم ذلك ضرورة، ولهذا ضلت الفرقة الجاهلة، فرفعت حكم المشاهدة، فأنكرت الضرورة بصفة الإمام، والحال هذه أنه قسم بالسوية بمعنى قسم على وجه يغلب في ظنه المصلحة لأن علم الغيب مستحيل على العباد، وهو عدل لأنه حكم بحكم الله، ونحن نصف الباري بالعدل، وأنه أعطى أحدنا ألفاً والآخر درهماً، إذ العدل هو إيفاء حق الغير واستيفاء الحق منه، ولا حق لنا في ماله إلا ما أعطانا، ولا في الغنائم إلا ما أعطانا نبيه صلى الله عليه وآله وسلم ، ولم يختلف أحد في جواز التنفيل وما هي المفاضلة إلا هذا، وإنما أهلك الناس أيدك الله تعالى هواجم نجمت في الإسلام لم ترتضع بثدي الهدى، ولا اغتذت بدر الحكمة، ولا سألت ورثة العلم عن علمها، ولا أرباب الكتاب عن كتابهم، وعملت برأي السفهاء تمرداً على الله ولن تعجزه، وعذاره للحق ولم تنقصه، ولم يهمل الله دينه، وقد أيده بحفظه، وحرسه بحماته من عترة نبيه صلى الله عليه وآله وسلم الذين هم تراجمة الكتاب، وأعرف الناس بالهدى والصواب، لم يضل من تبعهم، ولا يعمى من استضاء بنورهم.


المسألة الرابعة

في كتب موقوفة على قائم الحق من آل الرسول قبل قيام الإمام المتوكل على الله أحمد بن سليمان بن الهادي إلى الحق عليه السلام منها ما قبضه، ومنها ما قبضناه، ومنها ما لم يقبض، ما الحكم في ذلك إلى نهاية كلامه أيده الله تعالى؟

الجواب في ذلك: أن كل وقف جرى هذا المجرى فهو لقائم الحق مدة حياته، وإذا مات كان للقائم بالإمامة بعده، ولا فرق في ذلك بين ما قبضه الأول والآخر، ولما لم يقبض في أنه له في حياته ثم بعده لا يكون لوارثه إلا أن يكون إماماً كان له بالإمامة لا بالوراثة؛ لأن الأول ما ملكه لأنه وقف على من تكون هذه صفته كالذي يقف على الفقراء الغير معينين، إنما تكون لمن تكون صفته الفقر، ولا ينتقل إلى الوارث إلا أن يكون على مثل حال الأول، وهذا الذي يقوى عندي أن أعمل به في ما صار إليّ مما هذه حاله أبين الحكم فيه، إذ لا آمن أن يأتي من لا يفصل هذه القضية فيدخلها في بابها، ومن الله نستمد الهداية.


المسألة الخامسة

فيمن لم يبلغ في العلم درجة الاجتهاد فيكون على قول بعض المجتهدين، ثم يقع الكلام في مسألة من المسائل ترد فيها أقوال العلماء، ويرى قول غير المجتهد الذي هو على مذهبه أولى وأرجح بما يصح عنده من الدلالة، هل له أن يأخذ بذلك القول أم لا؟ أم لا بد من أن يكون قد بلغ درجة الاجتهاد؟

الجواب: اعلم أيدك الله بتوفيقه أن الكلام في هذه المسألة يفتقر إلى تعليل وشرح طويل لو تمكنا من استقصاء جوابها وفتح أبوابها، وإنما نذكر المهم.

اعلم أن المقلد يجتهد على وجه، ومعنى ذلك أنه لا يقلد إلا من أداه اجتهاده إلى تصويبه في أقواله، وترجيحه على غيره، وحصول العلم أو غلبة الظن على صحة ما جاء به، ومن كان عنده بهذه المنزلة لم يجز له أن يرجع إلى رأي غيره إلا أن يصح له على سبيل الجملة باجتهاد آخر إن غيره أولى منه باتباعه، فيكون قد انتقض اجتهاده الأول.

فأما في الأقوال التي أثبتنا صحتها على الأدلة الحقيقية، دون الأمارات الشرعية، من المسائل الشرعية، فإنه إذا صح له الدليل في المسألة عمل به دون قول من يقلده، ولا ضير عليه في ذلك.

فأما فيما يتعلق بالأمارات والعلل المستنبطات وما جانس ذلك، فلا يجوز له العدول، فلا يصح قوله ترجح عندي، إذ علة الترجيح معدومة له، فإن سبق إلى فهمه أمر، اتهم نفسه ورجع إلى قول إمامه؛ لأن المجتهد أصح نظرا ممن لم يبلغ درجة الاجتهاد؛ لأنه متمكن وهذا غير متمكن، فإن قال: تمكنت في هذه المسألة يقال له: في ماذا، والحكم في هذه المسألة وغيرها على سواء ، وإن تبين له وجه فمن الجائز أن يكون عند إمامه ما هو أقوى، ولكنه جرد قوله في هذه المسألة أو عللها ببعض ما يعلم، ووجوه الإجماعات كثيرة.

فهذا ما وقع التمكن منه على وجه العجل والحمد لله أولاً وآخرا والسلام.

وصلى الله على رسوله سيدنا محمد النبي وآله وسلامه.


مسائل أخرى متفرقة

سألت عن رجل تزوج امرأة مسلمة في حال تغطيته بالإسلام ثم بانت ردّته ثم بقيت المرأة على الإسلام إلا أنها في عقاله لا تجد سبيلاً إلى الخلاص ما يكون الحكم في ذلك؟.

الجواب إن النكاح قد انفسخ بينها وبين زوجها بالردة التي أحدثها، وإسلامها صحيح، والنكاح ثابت من الرجل المسلم والصبية الصغيرة.

وسألت عما يكون في يده من الأملاك والذي يكون في يد المرتد من الأملاك يكون لورثة المسلمين إلا أن يكون الدار التي هي فيها الأملاك دار حرب فهي ملك للمسلمين إذا غلبوا عليها.

وسألت: عن المطرفي إذا أوصى بالحقوق الواجبة أتصح وصيته أم لا؟

الجواب إن وصيته لا تصح.

وسألت عن رجل تزوج امرأة في حال الصغر ثم طلقها بعد البلوغ ولم تحض هل عدتها بالأشهر أم بالحيض؟

الجواب إن المسألة معرضة للنظر، والأقرب أنها ما لم تحض فعدتها بالأشهر على بقاء الأصل الأول.

وسألت عن الكلام في أموال الشرف وما ذكرنا من فضلهم، والحجة عنهم للصدقة، وذكرت أن الغني يشاركهم في ذلك والمملوك.

فأما المملوك فهو مال في الحكم ولا يقاس عليه ، وأما الغني فالصدقة لا تحرم لشرفه وإنما لغناه، بدليل أنه إذا زال الغنى حلت له الصدقة فدل على أن علة المنع الغنى لا النسب، وقد علل النبي صلى الله عليه وآله وسلم تحريم الصدقة على بني هاشم بأنها غسالة أوساخ الناس، وفي حديث آخر غسالة أوساخ أيدي الناس ، وكان هذا تشريفا، وكان ذلك عاماً فيهم وفي مواليهم بالإجماع؛ ولأن في الخبر عن النبي صلى الله عليه وآله وسلم أنه قال: ((المعتق من فضل طينة المعتق)) ولا شك أن طينتهم من أفضل الطين ولم يساويهم بغيرهم، ولأن رسول الله صلى الله عليه وآله وسلم يقول: ((الولاء لحمة كلحمة النسب لا تباع ولا توهب))، وهذا خبر معلوم للأمة بالاضطرار، ولأن رسول الله صلى الله عليه وآله وسلم قال: ((مولى القوم منهم)) وكان مجملا وكان ثباته بشريعة تشرفهم قولاً وفعلا عن النبي صلى الله عليه وآله وسلم .

أما الفضل فَوَلاَّهم على سادات العرب والمسلمين في غير موطن، كزيد بن حارثة رحمه الله، وأسامة بن زيد.

وأما ما ذكر أن الإجماع منعقد عن الأمة والأئمة أن العربي لا يكون عاضلاً إذا لم يزوج المولى، فهذا الإجماع لا يصح دعوى أنه كان غير عاضل في موالي بني هاشم، وإنما يكون في العرب، وذكر المولى، ولا يذكر موالي بني هاشم بنفي ولا إثبات، فكيف يدعي الإجماع فيه وهو موضع النزاع، وقد زوجهم رسول الله صلى الله عليه وآله وسلم عقائل العرب بل قريش فضلا عن العرب، ما أعلم أن أحداً في الصدر الأول منع موالي بني هاشم من النكاح.

وأما قول النبي صلى الله عليه وآله وسلم : ((شيعتنا منا)) فحق ذلك ومن تبعنا فهو منا وإنما يريد في الإسلام والدين، ولا يحتمل غير ذلك.

وسألت: عن رجل لم يوصي بوصية وأخرج عنه الوارث وصايا: منها ما يتعلق بالمال، ومنها ما هو متعلق بالبدن، هل يجزي الميت أم لا؟

الجواب عن ذلك أن إخراج الحق عن الميت يلزم الحي إذا علمه فيما يتعلق بالمال.

وأما ما يتعلق بالبدن فالولي مخير في ذلك ، فأما الثواب فلا يكون للميت إلا أن يوصي.

وسألت عن رجل أوصى بدية وقال للوصي: يبذر ماله حتى يوفي، والمال قليل هل الوصي يبذر أو يبع عنه ويخلص الدية؟

الجواب إن أهل الدية إن طلبوا التعجيل جاز البيع، وإن كانت إلى بيت المال لم يكن إلا التبذير.

وسألت عن امرأة أوصت بوصية في حقوق عليها وقالت اصرفها حيث يراه قاضي الإمام والوصي فعرفت غرضها أنها تبذر، هل تبذر أو يباع أصلها؟

الجواب أنها لا تباع لأنها بمنزلة الوقف وأكثر وقوف البلاد بلفظ الوصية.

وسألت عن معنى قوله تعالى: ﴿وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتُ بِرَبِّكُمْ قَالُوا بَلَى شَهِدْنَا أَنْ تَقُولُوا يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ، أَوْ تَقُولُوا إِنَّمَا أَشْرَكَ آبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ﴾[الأعراف:172،173] وظاهر الآية إنما يفيد وجود المخاطب؟

الجواب عن ذلك: أن المخاطب موجود وهو بني آدم وشهادتهم على أنفسهم شهادة الحال لا شهادة المقال في أهل الكفر والضلال، وإنما عقلوا عن الاستدلال في الدنيا على وحدانية الباري تعالى، فندموا يوم القيامة ولم تنفعهم الندامة.

وأما قوله: ﴿إِنَّمَا أَشْرَكَ آبَاؤُنَا مِنْ قَبْلُ وَكُنَّا ذُرِّيَّةً مِنْ بَعْدِهِمْ﴾[الأعراف:173] فهؤلاء اعتذروا بالتقليد، والتقليد لا يكون عذراً في ترك التوحيد.

وقولهم: ﴿أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ﴾[الأعراف:173] أولونا كانوا سببا في اعتقادنا له ولم نبتدعه من تلقاء أنفسنا وهذا عذر غير مخلص عند رب العالمين.

وقوله تعالى : ﴿هُوَ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَتْ دَعَوَا اللَّهَ رَبَّهُمَا لَئِنْ آتَيْتَنَا صَالِحًا لَنَكُونَنَّ مِنَ الشَّاكِرِينَ، فَلَمَّا آتَاهُمَا صَالِحًا جَعَلاَ لَهُ شُرَكَاءَ فِيمَا آتَاهُمَا فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ، أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئًا وَهُمْ يُخْلَقُونَ...﴾إلى آخر الآية[الأعراف:189-191]؟

الجواب عن ذلك : أن هذه الآية في آدم وحواء عليهما السلام.

وأما شركهما فإنما هو استخدام ولدهما في منافع الدنيا، وهو شرك لغوي لا شرعي، ولم يفرغاه لعبادة الله تعالى.

وقوله: ﴿أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئًا وَهُمْ يُخْلَقُونَ﴾[الأعراف:191] فأراد أن أعمال الدنيا لا تبقى كأعمال الآخرة وأن المعبود من دون الله لا يخلق شيئاً، فأعاد الخطاب إلى من يعبد الأصنام وإن لم يسبق له ذكر، ومثل هذا موجود في القرآن.

وقوله تعالى: ﴿أُوْلَئِكَ الَّذِينَ يَعْلَمُ اللَّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُلْ لَهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغًاً﴾[النساء:63]؟

الجواب عن ذلك: أن هذه الآية منسوخة بآية السيف، وبعدها رفع حكم الإعراض.

وقوله تعالى: ﴿لاَ تَقْرَبُوا الصَّلاَةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ﴾[النساء:43]؟

الجواب عن هذا أن هذا كان قبل تحريم الخمر، وبعدها ارتفع الأمر من أصله.

وقوله تعالى: ﴿وَيُحَذِّرُكُمُ اللَّهُ نَفْسَهُ﴾[آل عمران:28،30]؟

الجواب عن ذلك أنه حذف المضاف وأقام المضاف إليه مقامه، معناه ويحذركم الله عذاب نفسه.

وقوله تعالى: ﴿بَقِيَّةُ اللَّهِ خَيْرٌ لَكُمْ إِنْ كُنتُمْ مُؤْمِنِينَ﴾[هود:86]؟

الجواب عن ذلك: أن بقية الله هاهنا طاعته وتقواه، لأنها التي تحمد ذخيرتها، والبقية هي الذخيرة.

وقوله تعالى: ﴿وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ النَّبِيِّينَ لَمَا آتَيْتُكُمْ مِنْ كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءَكُمْ رَسُولٌ مُصَدِّقٌ لِمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنْصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُوا أَقْرَرْنَا﴾[آل عمران:81] ما الإقرار والإصر؟

الجواب: أن الله تعالى أخذ ميثاق الأول من الأنبياء للآخر، والإقرار ظاهر والإصر هو الواصل بين الناس من رحم أو حلف أو دين.

وفي معنى قوله تعالى: ﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾[يس:82] هل يحمل على ظاهره وهو أن كل فعل من أفعاله يقول له كن يعني سوَّاه؟

الجواب: أن كل ما أراده من فعله فإنه يكون بقوله تعالى ﴿كُنْ فَيَكُونُ﴾ لأن قدرته تعالى لا يمنعها مانع ولا يردعها رادع والله تعالى يفعل ما يشاء، وهذا أمره في أفعاله، وأفعال غيره لا يتصعب هذا فيها لاستحالته.

وفي قوله تعالى: ﴿وَإِذَا أَرَدْنَا أَنْ نُهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا﴾[الإسراء:16] الآية؟

الجواب أن الأمر هاهنا الإكثار والغنى، فلما أكثرهم وأغناهم عصوافقصمهم، وقد قيل: أمرهم بالطاعة فعصوا.

وفي معنى قوله تعالى: ﴿فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ، فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ [لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ]، خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاءَ رَبُّكَ...﴾الآية [هود:106،107]. وما فائدة الاستثناء في أهل الجنة والنار؟

الجواب عن ذلك: إن الاستثناء لأوقات الحساب والقيامة فإن أهل الجنة غير خالدين في الجنة، وأهل النار غير خالدين في النار، فلا فرق بين الاستثناء في أول الأمر ولاَ في آخره، كمن حلف بصيام شهر إلا يوم، فإن اليوم يجوز أن يكون من أوله ومن آخره ويصح الاستثناء.

وفي قوله تعالى: ﴿الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُوا الْكِتَابَ حِلٌّ لَكُمْ وَطَعَامُكُمْ حِلٌّ لَهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ مِنْ قَبْلِكُمْ...﴾ إلى آخر الآية [المائدة:5].

الجواب عن ذلك: إن المسلمين لما خصهم الله بفضيلة الإسلام نفرت نفوسهم عن مخالطة أهل الكتاب فأعلمهم الله تعالى بأنهم إخوانهم في الدين ولا فرق بينهم في طعام ولا في نكاح.

وعن معنى قول النبي صلى الله عليه وآله وسلم : ((لا ينبغي للمؤمن أن يذل نفسه))؟

الجواب: أن المؤمن لا يذل نفسه بمعصية الله تعالى وترك القيام والعمل بما يقتضي أمره، وأما التواضع فهو تاج الإيمان.

وعن رطوبة المطرفية وسائر الكفار، وما الحجة على جوازها، وفي الكتب عن الأئمة والعلماء أن النجاسات ثمان من جملتها المشرك؟

الجواب عن ذلك: أن المطرفية رطوبتهم كرطوبة سائر الكفار وقد كان رسول الله صلى الله عليه وآله وسلم يدخل إليه المشركون إلى المسجد، وربط مشركاً إلى سارية من سواري المسجد ولو كان نجساً لما ربط في المسجد.

وعن قوله تعالى: ﴿وَإِذَا غَشِيَهُمْ مَوْجٌ كَالظُّلَلِ دَعَوْا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ﴾[لقمان:32] ﴿إذا هم يشركون﴾ ذكر الإخلاص، وقد علم من حالهم أنهم مشركون بعد مصيرهم إلى البر؟

الجواب عن ذلك أنه: حكى حالهم عند الضرورة أنهم لا يدعون مع الله غيره، فإذا خرجوا إلى البر عبدوا الأصنام وأشركوها في عبادة رب العالمين ، وفي الشدة لا معي إلا هو، كما قال تعالى: ﴿ضَلَّ مَنْ تَدْعُونَ إِلاَّ إِيَّاهُ﴾[الإسراء:67].

وعن المطرفي إذا أظهر ما كان يعتقده للناس على التفصيل ولفق الدليل على فساده بعد الاعتراف بالكفر، وقيل: ذلك في الحال من غير استمرار على درس، هل تقبل توبته والحال هذه أم لا تقبل؟ وما الإمارة في إسلام من يسلم منهم في هذا الوقت؟ وهل يجوز لأحد من المسلمين أن يعقد لهم بالأمان من غير إذن الإمام أو من يلي من قبله أم لا؟

الجواب إن أمانهم لا يكون إلا بإذن الإمام أو من قد أذن له، وأما توبته فالاعتراف ولعن من تقدم من خبثاء تلك الأسلاف الذين أوردهم الكفر الصراح، والبراءة منهم، والتعلم للأدلة والبراهين، حتى يبرأ من الكفر برب العالمين، ويكون تمسكه بالإسلام على يقين ، وينصر في إدراك معالم الدين.

وعن قول المجبرة في تكليف أبي جهل: إذا كان قد علم الله من حاله أنه لا يسلم ولو جاءه من جاء، ما الفائدة في إرسال الرسول إليه وقد علم من حاله ذلك؟

الجواب: إن الله تعالى علم أنه لا يسلم من سوء اختياره وقبح نظره لنفسه، ولله عليه المنة في التكليف بأنه يعرض لنفعه فيما هو داخل تحت إمكانه، فاللائمة عليه لا على ربه.

وفي معنى قوله تعالى ﴿وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ﴾[الأنعام:83]؟

الجواب عن ذلك: أن الله تعالى أكمل عقل إبراهيم عليه السلام وأورد الحجة على قومه، فأضاف الله تعالى الحجة إليه لأنه الذي أكمل له العقل الذي أوصله إليها.

وقوله تعالى: ﴿وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ﴾[الزخرف:23].

الجواب عن ذلك: الكلمة الباقية هي الإمامة، وهي باقية في عقبه إلى الآن وإلى يوم الدين، فالحمد لله رب العالمين.

وقوله تعالى : ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِنْكُمْ…﴾إلى آخرها[المائدة:106] فيمن نزلت؟

الجواب أنها نزلت في حال الضرورة، وأنه يجوز للمسلم إشهاد اليهود والنصارى إذا اضطر إلى ذلك لعدم المسلمين، وفي هذا قصة لا يتسع الجواب لها.

وفي قوله تعالى: ﴿وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الأَرْضِ﴾[النور:55] تدل على اختصاصها لأهل البيت عليهم السلام أم لا؟

الجواب أنها عامة في المسلمين باستخلافه لهم أن جعلهم خلفاً بعد القوم الكافرين في الأرض، فأورثهم إياها، وكذلك كانت الحال، وإن حمل على أهل البيت عليهم السلام فقد بطلت الإمامة لغيرهم بالأدلة، فلو بطلت الإمامة فيهم خرج الحق عن أيدي الأمة، فلا بد أن تكون الإمامة لهم على تلك الحال.

وفي الأخبار عن النبي صلى الله عليه وآله وسلم في المهدي عليه السلام أنه يملأ الأرض عدلاً كما ملئت جوراً وظلماً، هل يبلغ أقصاها وإلى خلف الروم أم لا يبلغ؟

الجواب أنه يملك الأرض بين أقطارها، وخلف بحارها، ويفتح قسطنطينية العظمى، ويهدم سور رومية الكبرى ويهلكها.

روينا ذلك عن النبي صلى الله عليه وآله وسلم وفي الحديث عن علي عليه السلام: فأين يتاه بكم عن أمرٍ تنوسخ من أصلاب أصحاب السفينة وهؤلاء مثلها فيكم ؟

الجواب: إن أهل البيت عليهم السلام بمنزلة سفينة نوح، وبذلك ورد الخبر، وتناسخوا من أصلاب أصحاب السفينة أنهم نطف تنتقل، ومن الله نستمد التوفيق لموالاة الأولياء.

وفي دعوة النبي صلى الله عليه وآله وسلم هل بلغت جميع المكلفين، ويأجوج ومأجوج أم لا؟

الجواب: أنها بلغت من تعبد بشريعته ومن لم يتعبد بقي على كلمة العقل ولسنا نعلم ما وراء هذا.

وعن قول النبي صلى الله عليه وآله وسلم : ((السعيد من وعظ بغيره، والشقي من شقي فيّ))؟

الجواب: أن السعيد من كانت مصيبة غيره في دينه موعظة له تمنعه من ركوب مثال يعلمه، والشقي من علم الله شقاؤه في بطن أمه لأنه يفعل، فعلم شقاه بقبح اختياره.

وفيمن يصلي ويتيمم ويغلب على ظنه أن الشمس على الغروب لكثرة الغمام، فلما أتم وسار في طريقه راحت العلة فإذا الشمس وعند ذلك وجد الماء، هل تجب عليه الإعادة أم لا؟

الجواب: إن إعادة الصلاة واجبة عليه، لأنه مأخوذ بالتلوم إلى آخر الوقت فاعلم.

وفي من يُسَلِّمُ ابتداءً على المطرفية إذا ابتلي بهم ويريد بذلك تقريبهم، هل يجوز له ذلك أم لا؟ وهم ممن لا يجد بداً من ابتدائه لعرف أهل البلاد، هل في ذلك رخصة أم لا؟

الجواب: إن ذلك يجوز للدعاة إلى الدين لأنه من التأليف في من يطمع بصلاحه، فأما من ييئس منه فلا يجوز ذلك فيه، لأنهم أقبح المشركين ظلماً، وأغلظهم حكماً.

وفي من يحب يد المطرفي للسلام عليه، والغرض بذلك للتقريب، ويغلب على الظن أنهم ممن لا يقرب لقوله تعالى: ﴿إِنَّ اللَّهَ مُبْتَلِيكُمْ بِنَهَرٍ فَمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ…﴾الآية [البقرة:149]؟

الجواب: إنه إذا كان آيساً منه لم يجز له شيء، وإن طمع في قربه جاز، فاعلم.

وقوله تعالى: ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الأَرْضِ...﴾الآية [الشورى:27]؟

الجواب: إن هذا غيب أخبرنا الله تعالى به وهو علام الغيوب، ولذلك أنزل الرزق بقدر وهو حكيم عليم والسلام.

والحمد لله وحده

وصلى الله على خير خلقه سيدنا محمد وآله وسلم


مسائل سأل عنها الشيخ الأجل منيف بن مفضل بن أبي زراج الرعدي الحبسي رحمه الله تعالى

بسم الله الرحمن الرحيم

والحمد لله وحده. الحمد لله أهل الحمد ومستحقه، الذي هدانا لمعرفة دينه، وجعلنا من ذرية نبيه صلى الله عليه وآله وسلم حكاماً على خلقه، شهداء على عباده، وصلى الله على محمد المصطفى، وعلى الطيبين من آله وعليهم رحمة الله وبركاته.

ولما وردت المسائل التي سأل الشيخ الأجل منيف بن مفضل إيصالها إلينا نظرنا فيها على كثرة شواغل عارضة، وأحداث ناصبة، صرفنا إليها معظم الهمة، مستعينين بالله سبحانه، فرأينا مسائل من لم تضرسه نيوب المحققين، ولا جال في ميدان المدققين، جاء يحمل الريح بمسرة، ويغير وعود وبحره وجبلاً وسعره، فحملنا الأمر على المطارحة، ولم نر إلا تجريد الأجوبة، ونحن نرى ما لا بد من تحريره من الأسئلة، مستعينين بالله، متوكلين عليه.


المسألة الأولى[هل هناك دار للفسق]

قال أرشده الله: إن إمامه القائم ذكر في بعض تصانيفه أن للفسق داراً ثالثة بين الدارين، دار الكفر ودار الإسلام، كالمنزلة بين المنزلتين وسماها دار الفاسقين، قال: يقال لهم هل قال بهذا أحد قبل إمامكم؟ وما دليله إلى آخر القول؟

الجواب عن ذلك وبالله التوفيق: أنا نقول بإثبات دار ثالثة بين دار الكفر ودار الإسلام، ونسميها دار الفاسقين، وقد قال بذلك أعني التسمية من أهل العلم أبو علي الجبائي ومن اتبعه من أهل العلم، ولو لم يقل به لم يستوحش مع البراهين إلى أحد، لأنا نسأل السائل: لِمَ قيل في دار الكفر دار الكفر؟ ولِمَ قيل في دار الإسلام: دار الإسلام؟ فإن قيل: ذلك من أسماء الأعلام كذبه جميع أهل المعرفة من الأنام، لأن لنا أن نغير الاسم العلم واللغة بحالها فنسمي زيداً بعمرو، وعمراً بزيد، ولا يختل المعنى، ولا يصح ذلك فيما نحن بصدده؛ لأنا لو سمينا دار الكفر دار الإسلام لم يجز، وإن قال الغلبة الكفر في ذلك كما أنا نعلم أن مكة حرسها الله حرم الله، ومهبط وحيه، كانت في حال غلبة الكفر عليها دار حرب وكفر، فلما غلب الإسلام عليها، فصارت بحبوحة دار الإسلام حمى الله، فلما أصبت في قولك، ونحن ما سمينا دار فسق إلا لغلبة الفسق فيها ولا دار الفاسقين، فأما أموال هذه الدار ونساؤها وذراريها فلها حكم بين الحكمين، كما أن لها اسم بين الاسمين، وهو أن الأموال موقوفة على رأي الإمام إن شاء أباحها، وإن شاء حضرها، فإن أباحها حلت، وإن حضرها حرمت، كما فعل علي عليه السلام في أموال أهل الجمل والنهر بالبصرة، والنهروان، وكما فعل بمال المحتكر في الكوفة، فإنه قسم ماله نصفين، فحرق نصفه وأمر بنصفه إلى بيت المال، وقال: لو ترك لي علي مالي لربحت مثل عطاء أهل الكوفة.

وأما ما ذكر من أنا إن قلنا لا تحل، أصبنا طريقة علي عليه السلام في أصحاب الجمل والنهر وصفين، فهذا من النظر الدقيق أناّ إذا قلنا بقول علي أصبنا طريقة علي، وهل يلتبس هذا على الجاهل فضلاً عن العالم، وكان الأولى أن يقول: إصابتنا قول علي عليه السلام في الفقهيات واجب، فإن قال بذلك خالف الأمة والأئمة، وإن قال قوله أولى من فعل غيره طابق الزيدية؛ لأن علياً عليه السلام خولف في الفقهيات، ولم يعلم منه تضليل من خالفهم، ولا ولده الحسن عليه السلام لم ير توريث الغرقى والهدمى بعضهم من بعض.

وروي عن علي عليه السلام جواز بيع أمهات الأولاد إلى غير ذلك مما خالف فيه أولاده سلام الله عليه وعليهم، وخالفه الصحابة رضي الله عنهم في غير مسألة، وأكثر ما فيه أن يخالف اجتهادنا اجتهاده في مسألة أو أكثر، وقد جمع محمد بن منصور رحمه الله تعالى خلاف أهل البيت عليهم السلام وجعله كتاباً، وكما نعلمه بين الهادي والقاسم عليهم السلام، وهذا من رحمة الله سبحانه لعباده أن جعل ميدان الشرع رحيباً، وكل مجتهد فيه مصيباً إذا بلغ درجة الاجتهاد ووفَّا الاجتهاد حقه.

وأما ما ذكر من مخالفة رسول الله صلى الله عليه وآله وسلم فهو أعلى وأشرف من أن يخالف، وكيف وهو لا ينطق عن الهوى والنص ما جاء به، ولا مجال للاجتهاد مع وجود النص، قال والخلاف في قوله: ((إنما أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله محمد رسول الله، فإذا قالوها عصموا بها دماءهم وأموالهم إلا بحقها وحسابهم على الله)) وقد أو ردها السائل على غير هذا الوجه، وهذا سماعنا والمعنى واحد.

فنقول للسائل: إنا لم نأخذها إلا بحقها وهو أنه لما عصى الله سبحانه أخذنا ماله عقوبة، واجتحناه نكالاً، لأن الخبر إن حمل على عصمة النفس والذم على كل وجه انتقض عند الجميع؛ لأن المحارب يقتل وتقطع يده مع السلب، ويؤخذ مال صاحب الدين، ويشترى بماله الكراع والسلاح للبغي إلى غير ذلك، وإن قال على وجه دون وجه وقد ورد في متن الخبر الشريف، قلنا : وكذلك نقول : يؤخذ على وجه دون وجه إن رأى ذلك الإمام صواباً جاز وإلا لم يجز.

وأما قوله عليه السلام للقوم: فأيكم يأخذ عائشة رضي الله عنها [كذا في الأصل].

وأما قوله: إن علياً عليه السلام معصوم مقطوع على عصمته بعينه، وكذلك نقول: إنه معصوم من الكبائر دون الصغائر؛ لأن الأنبياء عليهم السلام لم يعصموا عنها أعني الصغائر وهو دونهم، وعندنا أن قول غيرنا من المجتهدين حق وصواب، فكيف بقوله، ولكنا نقول: إن تعبدنا باجتهادنا في الشرعيات دون اجتهاده ولا يسعنا إلا ذلك ، وإنما جادلهم عليه السلام بالكلام إلى آخره لأنهم أرادوا أن يجعلوا دار الفاسقين دار كفر ونحن نقاتلهم بحججه عليه السلام وبما ألهمنا الله سبحانه من معاني كتابه وسنة نبيه صلى الله عليه وآله وسلم .

وأما قوله: لِمَ فرقنا بين الأموال والذراري، فلما قدمنا من الحكم بين الحكمين والاسم بين الاسمين تركنا الذراري.

وأما قوله: إن السيرة في البغاة أخذت عن علي عليه السلام، فلا شك في ذلك وأنه بحر العلم وباب المدينة، ولم يؤخذ عنه إلا بحدوثه في عصره إذ لم يقل أحد ممن كان قبله إلا بحرب الكفار، وأبو بكر بحرب أهل الردة ، وعمر بأصحاب الثغور، وكان في عصره الفساق من جهة التأويل، فحكم فيهم بذلك، ولم يحدث في جهته فساق من جهة التصريح يعلم رأيه عليه السلام فيهم، وإن جاز أن يختلف الاجتهاد، فقد حارب عباد الله قبل حربه وهم كشافة الكرب عن وجه رسول صلى الله عليه وآله وسلم ، فوفقه الله وسدده لما حكم به فيهم ولم يكن الله ورسوله صلى الله عليه وآله وسلم وأئمة الهدى يجعل حكم البدريين والأحديين والعقبيين مثل حكم العقبان والنسور والجوابر هذه قبائل في الشام من همدان متهتكة في المعاصي.

وأما ما ذكر أن كتب الزيدية مشحونة بما ذكرته، فجوابنا أن قولنا هذا مما يزيد الزيدية في علمها ويشحن به كتبها لأنه لم يكن للزيدية فيما تقدم إلا مجموع الفقه عن زيد بن علي عليه السلام، فصارت الكتب اليوم أحمال الإبل لتصنيف من صنَّف من أهل البيت وزيادة من زاد، وإن بلغ الله المراد، ومكن من ثني الوساد، بدمار أهل البغي والفساد، صنَّفنا في فقه الزيدية ما يشفي كل راغب، ويغني كل طالب، لا نستثني إلا مشيئة الله سبحانه، وقد خلط السائل أهل الجمل والنهر وصفين في الحكم عند علي عليه السلام، ولم يكن الأمر كذلك؛ لأن علياًّ عليه السلام رفع السيف عن المدبر يوم الجمل، ولم يجهز على الجريح، وردًّ رقيقاً من رقيق أهل النهروان وهو محتمل لأنا نقول: يجوز أن يكون ذلك تألفاً لعشائرهم لأنهم كانوا من كل قبيلة، واستصلاحاً لمن بقي في عسكره من أهل الرتبة، وإن كان من أصحابنا من قال: إنما كان ذلك لأن الرقيق كان من العسكر ناحية.

وأما ما قال من أنا نقول: إن متابعة علي عليه السلام واجبة ومخالفته غير صائبة فذلك حق عندنا في اتباعه في الدعاء إلى الحق، والدلالة على الرشد، وإقامة الحدود، واستيفاء الحقوق، وسد الثغور، وسياسة الجمهور، ولم نقل: إنه لا يجوز خلافه في مسائل الاجتهاد، لأنا لو قلنا بذلك لفسَّقنا الصحابة رضي الله عنهم لأنهم خالفوه في المواريث وغيرها من مسائل الشرع، وكذلك الفقهاء من بعد كأبي حنيفة والشافعي رضي الله عنهما ومالك بن أنس وغيرهم، ولم يقل أحد بذلك من سلفنا سلام الله عليهم ولا قلنا به ولا نقول به إن شاء الله تعالى، ومخالفته عندنا بمعنى المشاقة والمعاداة، والتغطية والمنافاة، وهذه غير صائبة عند جميع أهل البصائر من المسلمين، وعناده عندنا ظلم مبين، فإما أن نجتهد في مسائل الشرع اجتهاداً يخالف اجتهاده فلسنا من ذلك مانعين، ولا منع منه أحد من المسلمين، إلا ما يحكى عن جهَّال الإمامية فليسوا معدودين من طبقات الراسخين.

وأما ما ذكره من قوله قالوا: إنما نأخذ ما نأخذ من مال الفاسقين لتأخرهم عن الخروج إلى إمام المسلمين ومعاونة الظالمين، فقد أصابوا في قولهم؛ لأن تأخرهم عن الإمام معصية، ومعاونتهم للظالمين معصية.

وقد بينا أنهم إنما يؤخذون عقوبة على المعصية، ولا أعظم معصية من هذين الوجهين لأن في الأول قال رسول الله صلى الله عليه وآله وسلم : ((من سمع داعيتنا أهل البيت فلم يجبها كبه الله على منخره في نار جهنم)) ولا وعيد أعظم من هذا، وفي الأخرى لا أعظم من كون المؤمن ظهيراً للمجرمين، وإن كنا لا نشك في أن الضعفاء هم الذين لبسوهم الحرير، وركبوهم الذكور، وسقوهم الخمور، فأي عون أعظم من هذا، وقد احتج إخوانهم فيما تقدم فرد الحكيم سبحانه حجتهم خاسئة داحضة بقوله تعالى: ﴿فِيمَ كُنتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ﴾ فردَّ ذلك تعالى بقوله: ﴿أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا﴾[النساء:98] وصدق الله العظيم وبلغ رسوله النبي الأمين الكريم، لقد بلغ فأوسع، ونادى فأسمع، فالحجة له لا عليه.

وقد روينا أن بعض أشياعنا الصالحين رضي الله عنهم سأل محمد بن عبد الله النفس الزكية عليه السلام قبل خروجه بمدين: يا ابن رسول الله صلى الله عليه وآله وسلم متى يكون هذا الأمر يعني خروجه؟ قال: وما سرك به. قال: ولما لا أستر بأمر يعز الله به المؤمنين، ويخزي به الفاسقين. قال: يا أبا فلان، أنا والله خارج وأنا والله مقتول، ولكن والله ما يسرني ما طلعت عليه الشمس وأترك قتالهم يا أبا فلان، امرؤ لا يمسي حزيناً،ويصبح حزيناً مما يعاين من فعالهم لمغبون مفتون قال: قلت: يا ابن رسول الله، فكيف بنا ونحن بين أظهرهم لا نستطيع لهم ردا، ولا لفعلهم تغييرا؟ قال: فقال عليه السلام: اقطعوا أرضهم، ثم ذكر بعد ذلك من كان معتزلاً وهو يعتقد محبة أهل البيت، ولا يقدر الغز على وصوله إلا لجمع وإنما يداريهم بشيء من ماله.

وليعلم أرشده الله أن السؤال مخلط فلا يجاب إلا بالوهم إن كان الذي سأل عنه ملتزماً طاعة الإمام، منخرطاً في سلك الإسلام، ملتزماً بالأوامر الإمامية، والأحكام النبوية وجب احاطته، ولم يجز التعرض لشيء من مساءته، وإن كان معتزلاً وهو أمام بيته قد صم عن واعية أهل البيت سمعه، ولم يلائم أوامرهم طبعه، وهو يحبهم بزعمه، فذلك لا يخلصه من عظيم جرمه.

وأما ما ذكر من أن الجهة التي عينها مائة قرية إلا ما وراءها هجره وفيها ضعفاء ومساكين، وأرامل ويتامى، وأهل تلك الجهات يعطونهم ما يكفيهم من الحول إلى الحول، إلى آخر كلامه الفارغ من المعنى المفيد.

فالجواب عن ذلك أن نقول: إن كان هذا الإعطاء بأمر الإمام أو واليه فذلك الصواب، وإن كان بغير أمره أو أمر واليه فأولئك المعطون ظلمه والآخذون أثمه.

ولقد سأل سائل بحضرة الأمير الأجل الكبير شمس الدين الداعي إلى الله شيخ آل الرسول صلى الله عليه وآله وسلم يحيى بن أحمد بن يحيى بن يحيى بن الهادي إلى الحق عليه السلام، هل يجوز لمسلم أن يتوجه إلى بلد ليس فيها للإمام حوال، ولا هم ملتزمون له طاعة فيأخذ منهم من الحقوق الواجبة ما يحتاج إليه؟

فقال: لا يجوز. وكأن السائل يعرض إلى بعض بلاد بخولان تسمى ذي الحجاج وطال الحاج إلى أن قال شيخ آل الرسول طول الله مدته، لا يجوز له أن يأخذ من مصر شيئاً إلا بإذن الإمام أو إجازته، فصوبنا ذلك وهو قولنا؛ لأنا لو جوزنا أن يكون الناس فوضى في وقت الإمام فما الحاجة إليه إذا كان كل يأخذ لنفسه ويعتزل، ويلزم أرفق الأماكن به وأصلحها لملاءمة غرضه ، وقد قال رسول الله صلى الله عليه وآله وسلم : ((ليس لك إلا ما طابت به نفس إمامك)) وما فرع على كلامه فقد أتي على أصله وقطع دابره برمته إن تأمل ما تقدم منصف، وقال: لو جاز لذلك لجاز أن يحكم الحاكم بغالب ظنه دون علمه وطول في الشرح، ولا شك أن الحاكم يحكم بغالب ظنه دون علمه مع الشهود ومع اليمين لأن قول الاثنين لا يوجب العلم، ويجوز أن يرجع الشهود عن الشهادة، فهل انقلب العلم أم المعلوم عند السائل ويلائمه كيلا بغير ثمن، ثم سر في غلوائه، ورمى بدخيلة حوبائه، وأوجب الاحتياط في الفروج، ولا نشك في وجوبه، ولم نفرق بين الاحتياط والتجويز والأمر لم يبنى على التجويز، والاحتياط استبراء الظاهر، فليتفهم ما ألقينا إليه راشداً.

قال: ويلزم ذلك إمامكم، ولا شك أن الحكم في سوى ذلك والإمام في ذلك بتوفيق الله اليد الطولى عند من لم ينظر بعين العناد والقلى، وذكر التضمين وأسهب في ذكره، ولا شك أن الحكم يختلف بالأعيان والأزمان، والأوقات والأحوال، فمن علم أن عليه شيئاً من المضمونات ضمن، ومن كان بريئاً من ذلك عوقب، ومن رأى الإمام أو واليه العفو عنه عفا.

وأما قوله: أقل الأحوال أن يكون الموضع موضع شبهة فهذا انهزام إلى غير فئة وجريٌ إلى غير غاية، وهل ترك البرهان للشبهة محلا ، وقد حلها عن أهل التوفيق حلا، وسلها عن شرح الإسلام سلا، وسلها عن قلوب المتقين المستبشرين سلا، لأنهم ينظرون بنور الله، ويقتبسون العلم من ورثة كتاب الله، وخزان علم الله الذين أمرهم الحكيم سبحانه باتباعهم على لسان نبيه صلى الله عليه وآله وسلم فقال ما رويناه بالإسناد الموثوق: ((قدموهم ولا تقدموهم، وتعلموا منهم ولا تعلموهم، ولا تخالفوهم فتضلوا، ولا تشتموهم فتكفروا)).


مسألة [في أخذ الولاة الأموال بغير إذن الإمام]

قال أرشده الله: رأينا ولاة الزيدية يأمرون أخدامهم غير المماليك يجبون الواجبات ممن وجبت عليه، ويأخذون أثمانها لأنفسهم، وهم قعود في بيوتهم وعلى مطارحهم ومساندهم، (جدهم)، قال: الأمر باللسان فقط ويعطون الأخدام من الثمن شيئاً يسيرا وشيئاً حقيرا، وربما من غيره إلى آخر كلامه؟

الجواب عن ذلك: أنه إن سأل هل يجوز للولاة أخذ الأموال بغير إذن الإمام أو إجازته لما يرى أن به يقع نفع الإسلام، وإنما يأخذونها احتجازا لأنفسهم ونظرا من عند أنفسهم، فذلك لا يجوز للوالي إن كان زيدياً أو شفعوياً، وإذ يجوز لإمام الزيدية تولية من اعتقد صلاحه للولاية من المسلمين كان زيدياً أو شفعوياً أو حنفياً، وبهذا سقط ما بنى عليه إلى آخره.

وأما قوله: إن الله جعل للعمال الثمن فلم ينقصوا، ولم يأخذوا من لم يعمل؛ فأمير المؤمنين يقول بأن العمالة بقدر ما يراه الإمام من الثمن فما فوقه أو ما دونه ، وإنما ذكر سبحانه الأجناس بيانا لجواز الوضع للإمام في أي جنس شاء، وكذلك صاحب المال في زمن العترة لو أعطى واحداً من هذه الأجناس جملة صدقته جاز إلا المؤلفة قلوبهم والعمال عليها، فهم يختصون بأوقات الأئمة عليهم السلام لما كان الجهاد والولاية العامة في وقت الإمام دون غير وقته.


مسألة [في الدعاء في الصلاة]

قالت الزيدية: الدعاء في الصلاة غير جائز. ورأينا في كتبهم أن التسليم من الصلاة، وأن الإنسان إذا كان في جماعة وجب أن ينوي الملكين والجماعة الحاضرين، ويمكن أن يكون فيهم من لا يستحق الدعاء، فإن قالوا: نخرجه بالنية. فما دليلهم؟ وإن قالوا: لا نخرجه. فقد دعوا فيها لمن لا يستحق ذلك، فإما أن تفسد صلاتهم، وإما أن يفسد مذهبهم إلى آخره.

اعلم أن هذا إلزام من لا يعرف مذهب الزيدية كيف يطعن عليه من غير معرفة، لأن من الزيدية من يجيز الدعاء في الصلاة، ومنهم من لا يجيز، فعم الجميع بالحكاية، ثم ألزم الأمر بالتسليم، وليس التسليم من الدعاء لغة ولا عرفاً، بل هو جنس قائم بنفسه، وإن كان وصفه في الأصل دعاء فقد أزاله العرف؛ لأن الرجل لو وقف على باب القوم، ثم قال: السلام عليكم ورحمة الله فعل الله لكم وصنع، لقيل سلم عليهم ودعا لهم، فلو كان الأول دعاء عرفاً كان كأنه دعا لهم ودعا لهم.

فأما قوله: فيهم عاص ومطيع، فقد ورد جواز السلام على الجميع، ولو شرط فيهم الإيمان ووجب الرد على اليهود، وجاءت السنة بالتعزية لهم والدعاء لهم بما يجوز، كما روينا أن بعض أصحاب رسول الله صلى الله عليه وآله وسلم قال: يا رسول الله، نجالس اليهود بخيبر فيعطس أحدهم فنستحي منه، ولا ندري ما نقول. قال عليه السلام وعلى آله قوله: ((قولوا يهديكم الله ويصلح بالكم)) فقد رأيت كيف جوَّز الدعاء لهم.

وعند الزيدية جميعاً الدعاء في الصلاة جائز، وإن بعضهم قال بأدعية القرآن، نحو قوله تعالى: ﴿رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً﴾[البقرة:201] وما جانسها من الآيات، ومنهم من قال يجوز ذلك.

والتبرك من الدعاء والمسنون نحو قوله: اللهم تولني فيمن توليت وعافني فيمن عافيت إلى آخره وما شاكله، فتفهم ذلك راشداً، وداوي بالبرهان قلباً فاسداً.


مسألة[في قوله تعالى قل اللهم مالك الملك..]

ثم سأل بعد ذلك عن معنى قوله تعالى: ﴿قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ وَتُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[آل عمران: 26] ثم تكلم على الآية إثباتاً ونفياً.

الجواب عن ذلك: إن التعرض بالكتاب العزيز زاده الله عزاً وشرفاً لا يجوز إلا بعد معرفة واستدللنا بكلامه على أنه منها عاطلٌ، ونحن نذكر تلك الأمور على سبيل الجملة الذي يحتمله الكتاب.

قلنا: لا بد أن يكون عارفاً باللغة؛ لأن الكتاب العزيز كما قال تعالى: ﴿بِلِسَانٍ عَرَبِيٍّ مُبِينٍ﴾[الشعراء:195] وهذان النوعان عماده، ولا بد أن يكون عارفاً بتوحيد الله سبحانه إثباتاً ونفياً، وما يجوز عليه وما لا يجوز ، وما يجوز أن يفعله وما لا يجوز أن يفعله، فإذا عرف ذلك صح منه الكلام له، وجاز له التعرض وجوابه: أنا نسأله ما هو؟ فإن فسره بما هو من فعل الله أو بما يجوز أن يفعله.

قلنا: أصبت، وإن فسره بالظلم والقبيح من أخذ الأموال بغير حقها ووضعها في غير مستحقها، وبسفك الدماء، وركوب الدهماء.

قلنا: الله سبحانه يتعالى عن ذلك إذ هو حكيم وأفعاله كلها حسنة، ليس فيها ظلم ولا عيب ولا سفه ولا شيء من القبيح؛ ولأن هذه الأمور يجب على الكل إنكارها وتخطئتها ، ولو كانت فعلاً لله سبحانه لوجب قبولها والرضى بها.

وأما قوله: إنهم يقولون إن الملك النبوة، فعندهم أنه البُنوة إذا قاربتها الإماء الجوار، فالنبوة المطلقة تسمى ملكاً؛ لأنها تؤدي إلى الملك العظيم، والفوز العميم، والنفع الجسيم، وهو الخلود في جنات النعيم، والنبي يسمى باسم ما يؤدي إليه، كما تسمى الشدة موتا، والعنب المعتصر خمرا، وهذا لكثرة الشغل، وضيق الوقت، وعجلة الرسول، ومن الله سبحانه نستمد الهداية إلى سبيل الرشاد.

والسلام على كافة المسلمين ورحمة الله وبركاته

وصلى الله على رسوله سيدنا ونبينا محمد وآل سيدنا محمد

وسلم تسليماً دائماً أبداً


الأجوبة الشافية عن المسائل المتنافية

بسم الله الرحمن الرحيم

الحمد لله مستحق الحمد وربه، الذي جعل الحمد آلة للشكر، والشكر سبباً للمزيد، وجعل نفع ذلك عائداً على عبده، إذ العبادة لا تزيد ملكه، والمعصية لا تثلم سلطانه، الغني الحميد، المبدئ المعيد، الفعَّال لما يريد، حمداً كثيراً، بكرة وأصيلاً، كما هو أهله ومستحقه، أعطى من الرزق فوق الحاجة، وكلَّف من العبادة دون الطاقة، وعرَّف سبيل النجاة بأوضح برهان، وحدَّ منهاج الضلال بأبين بيان، لم يشغله شأن عن شأن، ولا ينأى به مكان عن مكان، وصلى الله على محمد المحمود، المنتخب من طينة الكرم والجود، شريف الآباء والجدود، المصطفى للرسالة، المؤيد بالدلالة، المعصوم من الضلالة، المنزَّه عن الجهالة، وعلى أهل بيته الأبرار، المنتخبين الأخيار، الذين جعلهم بين الحق والباطل فرقاناً، وأنزل في وجوب مودتهم قرآناً، فقال لا شريك له على لسان نبيه عليه وعلى آله أفضل الصلاة: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23] قيل: يا رسول الله، من قرابتك الذين أمرنا الله بمودتهم؟ فقال: ((فاطمة وولدها)) فهم الذرية الطيبة، والأمة الوسط، والعروة الوثقى، والحبل المتين، والشجرة المباركة أصلها ثابت وفرعها في السماء، بهم رسخت أوتاد الدين، واتضحت أنوار الحق اليقين، وحرس علم النبيين، لأنهم ورثة الكتاب، وتراجمة الحكمة، وبيوتهم مهابط الوحي، ومساقط الرحمة، بهم تفاوتت المنازل، وتفاضلت الدرجات، فمن طلب الحكمة فيهم وُفِّق للصواب، ومن رامها من غيرهم خسر وخاب، وكان سعيه في تباب، ما ظنك بأهل بيت عَمَرَهُ التنزيل، وخدمه جبريل، لحم رسول الله صلى الله عليه وآله وسلم ودمه، وشعره وبشره وعترته، مصابيح الهدى، وأعلام الحجى، وأقمار الدجى، وليوث الوغى، وبحار العطاء، وعبور الحدى، وسيوف اللقاء، جفتهم الأمة، فازدادوها على الجفوة لها نصحاً، وباعدتهم فزادهم إليها قرباً، وأبغضتهم فمحضوها حباً، استأثرت عليهم بحقهم وبهم نالت ما نالت، وآلت أمورها إلى ما آلت، وهي عنهم نافرة، وإليهم بالمساءة ظافرة، لا قبلت منهم الهداية فتهتدي، ولا وردت عندهم الروي، يقول أحدهم: أخبرني أبي عن أبي، والأب الآخر النبي والوصي سلام الله عليهما وعلى آلهما، فما ظنك بفخار أصله محمد، وعلي، وفاطمة، والحسن، والحسين سلام الله عليهم أجمعين.

في الحديث المروي عن رسول الله صلى الله عليه وآله وسلم ليلة الإسراء، ((أن الرب عز وعلى قال له: من خلفت على أمتك؟ قال: يا رب، أنت أعلم. قال: يا محمد، خلفت عليهم الصديق الأكبر، الطاهر المطهَّر، زوج ابنتك، وأبا سبطيك. يا محمد، أنت شجرة، وعلي أغصانها، وفاطمة ورقها، والحسن والحسين ثمرها، خلقتكم من طينة عليين، وخلقت شيعتكم منكم، إنهم لو ضربوا على أعناقهم بالسيوف لم يزدادوا لكم إلا حباً)) وهذا الحديث من درر الأحاديث الثمينة؛ لأنه قبل النكاح والولادة.

وأما ما حكي من شيعتهم وشدة حبهم، فقد شهد به كربلاء وما جانسه من أيام التمحيص والبلاء، فهم الفرقة الوسطى، إليهم يرجع الغالي، وبهم يلحق التالي، أحرزوا العلم الأول والآخر، وفازوا بثمينات المفاخر، فما أولاهم بقول الشاعر:

وإن عاهدوا أوفوا وإن عقدوا شدوا | أولئك قوم إن بنوا أُحسِنَ البنا
فإن أنعموا لا كدروها ولا كدوا | وإن كانت النعماء فيهم جزوا بها
من الأمر ردوا فضل أحلامكم ردوا | وإن قال مولاهم على جل حادث

ونستغفر الله ونتوب إليه كيف يُقَرَّض بالشعر من جاء مدحهم في محكم القرآن في قوله تعالى: ﴿وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ﴾[الطور:21]، وأنزل فيهم تأكيداً وتكريراً : ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:23] ولدوا بين التحريم والتحليل، ودرجوا بين التنزيل والتأويل، فهم آل الله، وعترة الرسول الأوَّاه، وبهم يفتح ويختم، وينقض ويبرم، وبذكرهم ختمت الصلاة، وباسمهم تولت الولاة، ولما بلغنا الرسالة التي أنشأها الشريف المكين، المعتمد الأمين، لسان المتكلمين، سليمان بن حمزة السراجي (……) الحسني مضمنة مسائل أوردها فقهاء الجهة اليمانية نصرة لمذهب القدرية، واعتراضاً على العصابة الزيدية، وجاءت إلينا في حال أشغال عارضة بتدبير الرعية، ومنابذة الجنود من ظلمة البرية، ولم يكن فيها ما يكسر ركن الدلالة، فنبادر إلى حلها، ولا يهزم جند المقالة فنشمر لفلها، فلما وردت المطالعات الشريفة من الشريف الأمين من الشيخ المكين ظهير الدين مفضل بن منصور بن أبي رواح مستدعية لم نر إلا التلبية على تراكم الأشغال، فأوردنا المسائل مستوفين، وأجبنا مختصرين، ونرجو أن يكون فيما نذكر كفاية لمن رضع خلف الهداية، ومن الله سبحانه نستمد المعونة والتوفيق، ونستوهب الهداية للتحقيق ، والصلاة على محمد وآله.


المسألة الأولى

قال السائل تولى الله إرشاده: إن العلم عندهم على وجهين: علم ضروري، وعلم استدلالي؛ فالضروري ما حصل من غير اكتساب ولا استدلال، قال: والكلام عليهم هو أنه لو كان كما قالوا لما جاز تعريفه بالحقائق والحدود، وتعليمه التلامذة بالتصوير والاستدلال، قال: وقد علمنا أن العبد يولد، وكذلك في سنين التربية لا يعرف شيئاً من الضروريات، قال: وقد قال تعالى في قصة الملائكة: ﴿لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا﴾[البقرة:32]، وقال تعالى: ﴿وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لاَ تَعْلَمُونَ شَيْئًا﴾[النحل:78].

الجواب عن ذلك وبالله التوفيق: أن الزيدية بل المحصلون من فرق الأمة تعلم أن العلم الموجود فينا لا يخلو من أحد أمرين: إما أن ينتفي عن اليقين بالشك والشبهة إذا انفرد فهو الاستدلالي، وإذا لم ينتفِ بذلك فهو الضروري، فإن نازع السائل بالمعنى فالمعنى موجود لكل عاقل ممن يعلم هذا التفصيل وممن لا يعلمه؛ لأن علم الإنسان بأحوال نفسه لا ينتفي مع سلامة العقل بالتشكيك، وإيراد الشبهة، حتى لو أخبرنا الغير عن نفسه مما يشككنا في شيء من حاله لبادرنا به إلى المارستان محاذرة من استحكام العلة وغلبة الوسواس، ولو سألناه عن ذلك فقال: أمهلوني حتى أنظر وأستدل حتى تحصل المعرفة لكان الأمر كما تقدم، بخلاف الاستدلالي فإنه يقف على الاستدلال بالدليل على الوجه الصحيح، والنظر في المدلول بالفكر الثاقب الصريح، وهذان اسمان للعلم، وهو المعنى الموجود في أحدنا مقتضياً لسكون نفسه وثلج صدره إلى صحة ما اعتقده فما وقف على اختيارنا وحصل بحسب نظرنا واستدلالنا فهو الاستدلالي، وما حصل فينا لا من جهتنا فهو الضروري، فإن نازع في اللفظ إذ يبعد من العاقل النزاع في المعنى ففيه جوابان: أحدهما جملي، وهو أن هذين الاسمين إصطلاحيان من أهل العلم بعلم الكلام، ولا وجه للنزاع في الأسماء الإصطلاحية لا من قبل الشرع ولا من قبل اللغة ولا من قبل العرف، فسقط الإعتراض.

وأما التفصيلي فإن الضرورة أصلها الضيق اضطره إلى كذا وكذا ألجأه إليه، ومنه اضطرار الحافر أي صفة، كما قال شاعرهم يصف حافر فرسه:

ولم يقلب أرضها البيطار

لا ردح فيها ولا اضطرار

فلما كان العلم الذي قدمنا صفته يلجئ صاحبه إلى اعتقاد صحته حتى لا يقع منه خلافه سمي ضرورياً، ولما كان المسمى استدلالياً يطلب له الدليل؛ والدليل هو كل أمر إذا نظر فيه على الوجه الصحيح وصل الناظر إلى العلم اليقين إذ ما لا يكون بهذه الحال لا يسمى دليلاً بل يكون أمارة وعلامة ورسماً إلى غير ذلك، فاشتق هذا الاسم من المعنى والاشتقاق مهيع اللغة والعربية، وفيه معنى النسبة.

وأما قوله: لو كان ضرورياً كما قالوا لما عرف بالحقائق والحدود؛ فأي وجه لما ذكروا (ما به) أمر جلي إلا وله حقيقة وحد، كما أنا نقول في حد النهار: هو الضياء المنتشر عن قرص الشمس بين وقتين مخصوصين ولا فرق عند أهل التحقيق بين الحد والحقيقة، فإن أردت بالحد نهاية الشيء خرجت من ميدان الكلام وكان حد الشيء نهايته لغةً.

وأما قوله: وتعليمه التلامذة للتصوير والاستدلال فخلف من القول؛ لأنا لا نفتقر في الضروري إلى معلم تصوير ولا نصب دليل ولو قال لنا بعضنا في بعض الضروريات: صوَّروا لي حتى أعلم ما علمتم لم يعترينا شك في اختلاله، وتحول حاله، ولو نصب دليلاً وأنعم النظر في الاستدلال حال كونه في المسجد مثلاً هل هو فيه أم لا لتبادر العقلاء إلى تأفينه وتضعيفه.

وأما قوله: إنا نعلم أن العبد يولد لا يعلم شيئاً من الضروريات ولا مانع من ذلك، ولكن ما في ذلك من دليل على نفي الضروري أفليس الضروري فعل الله سبحانه يفعله فينا وفعله موقوف على إرادته متى شاء أوجده حال الولادة كما فعل لعيسى عليه السلام وحال الخلق كما فعل لآدم عليه السلام وما جانسه وبعد ذلك كما نعلمه فينا، ويحدث شيئاً بعد شيء على مقدار ما يعلمه تعالى من المصلحة حتى يكمل العقل.

وأما ما حكى من قصة الملائكة عليهم السلام في قولهم: ﴿لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا﴾[البقرة:32] فإن المراد بذلك الغيوب وأصول العلم التي لا تصح إلا من جهته سبحانه؛ لأن العلوم كلها لو كانت من قبله تعالى فمنها القبيح الذي لا يجوز أن يفعله الحكيم تعالى كالسحر، والشعبذة، وترتيب أنواع الملاهي، وكيفية إيراد الشبهة لهدم قواعد الإسلام حرسه الله تعالى إلى غير ذلك، والحسن الذي يثاب عليه العبد فلا يجوز إضافة القبيح إلى الله تعالى لتعاليه عنه ، ولا إضافة الحسن منها إليه لإثابته عليه، وهو لا يثيبنا على فعله كما لا يثيبنا على ألواننا وأجسامنا لما كانت فعله، فتفهّم ما ذكرت لك موفقاً إن شاء الله.


مسألة

قال تولى الله إرشاده: قالت الزيدية: إن الأشياء تعرف بالحدود ما سوى الباري سبحانه قال: فليت شعري في الحدود ما تقول هي من جملة الأشياء؟ قال: فإن كانت ليست من الأشياء انتقض كلامهم، وإن كانت منها احتاجت إلى ما تعرف به من حدود أخرى، والحد إلى حد آخر يؤدي إلى التسلسل وذلك محال؟

الجواب عن ذلك وبالله التوفيق: اعلم أن السائل أرشده الله تعالى في هذه المسألة وغيرها يفتقر إلى معرفة الشيء، ومعرفة الحد، ومعرفة مذهب الزيدية، ليتمكن من الاعتراض عليها والنسبة إليها، ونحن نقدم له في ذلك مقدمة تكون وسيلة للطالب، ومنبهة للراغب.

اعلم أن الشيء عند المحققين من العلماء: ما يصح العلم به والخبر عنه وإن انفرد، والحد: كل أمر يكشف عن معنى أمر آخر على جهة المطابقة وحصر معناه وفائدته حتى لا يدخل فيه ما ليس منه ولا يخرج منه ما هو منه، كما تقول ذلك في حد الأسد: أنه السبع الشجاع العريض الأعالي، فإن هذا اللفظ خص هذا الجنس من السباع وميزها عن غيرها، والحد لا يكون إلا لمحدود، بل هو حقيقة لا فرق عند أهل الكلام بين الحد والحقيقة، فكيف نقدر فيه أن يعلم منفرداً من الأشياء وهو نفس الأشياء، فإن أراد لفظ الحدود معناه وهو يعلم منفرداً وله حقيقة لا تؤدي إلى التسلسل، وهي ما قدمنا من أن الحد: كل أمر يكشف عن معنى أمر آخر ويحصر معناه وفائدته إلى آخره ولا يمكنه تدريج ما هذا حاله؛ لأن الحد يراد للبيان، ويجب أن يكون أجلى من المحدود وليكشف معناه للسامع إلا أن يكون المحدود جلياً، ويريد بالتحديد التحقيق والتفرس، وإذا قد صح لك من معنى الأشياء والحدود ما قدمنا كيف ينتقض كلام الزيدية والحال هذه.

وأما قوله: فبما يعرف الحد؟ فهذا خطأ بني على وهم لأنه يوهم أن الزيدية تدعي أن شيئاًمن الأشياء لا يعلم إلا بالحد وليس ذلك عندهم؛ لأن عندهم أن الأشياء يعلمها من لا يعلم لفظ الحدود لأن العلم بالشيء هو علم بحقيقته وحقيقة الشيء حده، ويبقى الحدث؛ فإن عندنا أن حد الجسم: هو الجواهر المؤلفة طولاً وعرضاً وعمقاً، وقد يُعلم الجسم بالمشاهدة من لا يعلم هذا التفصيل وإن كان عنده معناه بأنه إذا شاهد الجسم على حالة شاهده كائناً، كما قدمنا تفصيله، فتفهم ذلك موفقاً.


مسألة

قال تولى الله إرشاده: قالت الزيدية: إن المتشابه من القرآن ما التبست معانيه على سامعه فيبقى متردد الفهم بين المعاني. قال: وغرضهم بذلك تأول ما يعارض مذهبهم من محكم كتاب الله قال: والصحيح أن المتشابه عند علماء السنة والجماعة: هو ما وصف الله به نفسه وتفرَّد بعلمه كاليد، والجنب، والساق، والوجه، والعين. قال: هو المروي عن عائشة، والحسن، وكثير من الصحابة والتابعين، قال: وهو معنى قوله تعالى: ﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ﴾، ثم استأنف بقوله: ﴿وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا﴾[آل عمران:7] قال: ومن وصل القراءة فقد كفر.

قال: فهذه الآيات لا يجوز تفسيرها ولا تأويلها ولا حملها على ظاهرها، قال: لأن متأولها كافر ، والحامل لها على ظاهرها مشبه كافر، قال: بل استأثر الله سبحانه بعلمها.

الجواب: اعلم أرشدك الله أنا لا نستغني عن مقدمة نذكر فيها المتشابه بحقيقته، والمحكم بحقيقته؛ لأن بجهل معنى المتشابه والمحكم هلك كثير من الناس فادعى في المحكم أنه متشابه ، وفي المتشابه أنه محكم كما فعل السائل أرشده الله، ونذكر أنه لا يجوز من الحكيم تعالى أن يخاطبنا بخطاب لا نتمكن من معرفة معناه، فإذا تقررت هذه المقدمة تكلمنا على ألفاظ المسألة إن شاء الله بما يشفي علة الطالب، ويطفئ أوار الراغب، وبه نستعين.

اعلم أن المتشابه قد رجع به إلى المماثلة كما يقول أهل اللغة: هذا شبه هذا أي يماثله في بعض أوصافه أو كلها، كما حكى سبحانه نعيم الجنة: ﴿وَأُتُوا بِهِ مُتَشَابِهًا﴾[البقرة:25] يحتمل في الصور ويحتمل في جلالة القدر، وقد يرجع إلى الإلتباس الذي هو الاشتباه، كما حكى سبحانه عن بني إسرائيل في فزعهم إليه في كشف اللبس لقوله: ﴿إِنَّ الْبَقَرَ تَشَابَهَ عَلَيْنَا﴾[البقرة:70] أي يلتبس بعضها ببعض، ونقول هذا أمر مشتبه أي ملتبس، كما قال أحد أهل العلم باللغة:

ولا تأتِ أمراً إذا ما اشتبه

فلا يخدعنك لموع السراب

فعلى المعنى الأول يحمل قوله تعالى: ﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا﴾[الزمر:23] فوصف القرآن كله بالتشابه، والمراد بذلك عند أهل البيت عليهم السلام وأتباعهم أن بعضه يشبه بعضاً في باب الحكمة وجزالة الألفاظ، وصحة المباني، وعلى المعنى الآخر يحمل قوله تعالى: ﴿مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ﴾[آل عمران:7] المتشابه بهذا المعنى كل لفظ إذا أطلق سبق إلى فهم السامع منه معنيان أو ثلاثة أو أكثر بعضها صحيح وبعضها فاسد، فيبقى متردد الفهم في تلك المعاني، فيقع الاشتباه عليه حتى يميز بعضها من بعض بالبرهان العقلي والسمعي، فتكون تلك المعاني في أهل الدعاوي، ويكون المعنى العقلي والشرعي كالشاهدين العدلين يقعان لأحد أهل الدعاوي فيستحق المدعي ويبطل كلام الآخرين بعد أن يكونوا قبل الشاهدين على سواء.

وأما المحكم فعلى وجهين أيضاً : أحدهما: ما صح المراد به في باب الحكمة، وأحكمت ألفاظه ورصفه من الخلل والغلط؛ لأن الحكم في الأصل هو المنع ومنهم أخذت حكمة الدابة لأن يمنعها من العدو، فكذلك الحاكم، والحكمة تمنع صاحبها من التعدي، والمحكم كالمانع، والممنوع من الإضلال في وجه من الوجوه أو في كل وجه، فعلى هذا الوجه يحمل القرآن كله على أنه محكم؛ لأن ألفاظه صحيحة ورصفه بريء من الخلل والغلط، وعليه يحمل قوله تعالى: ﴿الر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ﴾[هود:1] فوصف القرآن كله على هذا المعنى بأنه محكم.

والوجه الثاني: من معنى المحكم، أنه كل لفظ إذا أطلق سبق إلى فهم السامع معنى أو معنيان أو أكثر تشهد بصحته دلالة العقل وصريح السمع، يحكيه قوله تعالى: ﴿آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ﴾[آل عمران:7] فلم يصف بالإحكام على الوجه الأخير إلا البعض؛ لأنه قال تعالى: ﴿مِنْهُ آيَاتٌ مُحْكَمَات﴾[آل عمران:7] أي: أصله الذي يرجع إليه ﴿وَأُخَرُ مُتَشَابِهَاتٌ﴾[آل عمران: 7] فنوعه نوعين، فلولا حملنا له على هذه المعاني الصحيحة لكان عز قائله وشرف متناقضاً؛ لأن الشيء لا يكون بصفتين متباينتين في حالة واحدة ولا يسوغ ذلك عقل سليم.

قلنا: ولا يحسن أن يخاطبنا سبحانه بخطاب لا يفهم معناه، والدليل على ذلك أنه تعالى حكيم والحكيم لا يفعل القبيح، أما أنه حكيم فلأنه عالم غني، ولا يقع القبيح والعبث إلا من الجاهل المحتاج، وقد صح علمه بوجود الأفعال من قبله محكمة، وغناه باستحالة الحاجة عليه؛ فإذا خاطبنا بخطاب لا يفهم كان كمخاطبتنا للعربي بالزنجية ولا ترجمان، فإن ذلك يكون عبثاً، لأنه لا يخلو إما أن يريد منه معرفة ما تكلم به أو لا يريد، فإن لم يرد كان الخطاب عبثاً وإن أردنا كان الخطاب قبيحاً؛ لأنا نكلفه علم ما لا سبيل له إلى علمه، وتكليف ما لا يعلم قبيح، يعلم قبحه كل عاقل، فإذا تقررت هذه الأصول ثبت أنه لا يجوز أن يكون في كتاب الله سبحانه ما لا يفهم معناه ، فإذا كلفنا معرفة معناه فلا بد من طريق إلى ذلك وإلا قبح.

قلنا: والطريق إلى معرفة معناه العقل والنقل واللغة، فاللغة العربية هي لساننا وميداننا، والنقل وَما جاءنا عن حبيبنا صلى الله عليه وآله وسلم وعن سلفنا الصالح من ذريته سلام الله عليهم والعقل هو الذي يلزم به التكليف من قبله تعالى، وتقوم به الحجة على العبد، وهو علوم من اجتمعت فيه فهو عاقل ، ومن عدمها أو بعضها فهو ناقص العقل وذاهبه، وموضع تفصيلها كتب علم الكلام ، (وما به) آية من كتاب الله عز وجل إلا ونحن نعلم معناها ولفظها، ووجه حكمة الله سبحانه في الخطاب بها، ومراد الله سبحانه منَّا فيها وعينها وحقيقتها، ونحن الراسخون في العلم بما علمنا، وولاة الأمر بما حكم لنا، وورثة الكتاب عن أبينا وجدنا، فإذا قال لنا تعالى: ﴿يَدَاهُ مَبْسُوطَتَانِ﴾[المائدة:64] علمنا بدلالة العقل أن اليد التي هي الجارحة مستحيلة عليه؛ لأنه ليس بجسم لأن الأجسام محدّثة وهو تعالى قديم؛ لأنه لو كان مُحدَثاً لاحتاج إلى محدِث وذلك محال، وقد ثبت أن اليد في اللغة تحمل على الجارحة المخصوصة، وتحمل على القدرة، وتحمل على النعمة، يقول قائل أهل اللغة: لفلان على بني فلان يد أي قدرة، وما له عليهم يد، ماله عليهم قدرة، وله عليهم يد أي: نعمة، وشواهد ذلك ظاهرة فلا وجه لذكرها، فيداه مبسوطتان والحال هذه نعمتاه في الدين والدنيا والآخرة وفي الباطن والظاهر، وقدرته لنا قاهرة حكماً وفعلاً ووقوعاً إن أراد سبحانه فكيف يهمل ما في هذه الآية من الفوائد بالتعلق بقولها رد، أو كيف يحملها على القول الفاسد والعقل والشرع منه ذا يد، والمعنى الصحيح شاهد، هل هذا إلا عدوان وإلحاد في القرآن، فهذا من المتشابه، وقد عرفت كيف بيَّن الراسخون في العلم معناه، ولا علم لنا إلا ما علَّمَنا الله.

ومن المحكم بالمعنى الأخير: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ﴾[الصمد:1] الواحد الذي لا يتجزأ، كما يقال: جوهر واحد، والواحد المختص بصفات الكمال أو بعضها، كما يقال: واحد زمانه، ووحيد عصره ، ونسيج وحده، يريد بذلك الإنفراد، وكل معنى من هذه المعاني ثابت في الباري تعالى على أبلغ الوجوه لا يجوز عليه التجزؤ والانقسام لأن ذلك من صفات الأجسام، وهو تعالى ليس بجسم لأن الأجسام مُحْدَثة، وهو تعالى قديم، وهو يختص من صفات الكمال بما لا يختص به سواه لأن كل صفة في سواه جائزة، وصفة الكمال له واجبة سبحانه وتعالى، وكل كمال ينتقص إلا كماله، وكل جلال يتضع إلا جلاله، وهذه قضية دلالة العقل ومحكم القرآن قوله تعالى: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11] ولو لم يختص بالوحدانية من كل وجه لكان مثله أشياء كثيرة، وإذا قد قررنا هذه الجملة فلنرجع إلى ألفاظ المسألة.

قال أرشده الله: وغرضهم بذلك تأول ما يعارض مذهبهم من محكم الكتاب.

اعلم أرشدك الله أن التأويل لا يُسَلَّم للمتأول جزافاً فلا بد أن يَطْلُبَ على صحة تأويله برهاناً، فإن أقام الدلالة ونصب البرهان قبل قوله الخصم طائعاً أو كارهاً، أو كابر مكابرة ظاهرة وكان عند المستحفظين خائباً وعند الله مايناً، وكفى بنفسه عليه حسيباً وبعقله على اختلاله رقيباً، وإن لم يقم دلالة ولا نصب برهاناً لم يُعْطَ مراده بقوله ولا ينفعه تأويله.

فأما قوله أرشده الله: الصحيح أن المتشابه منه عند علماء السنة والجماعة هو ما وصف به نفسه وتفرد بعلمه كاليد والجنب والساق والوجه، وهذا إجماع من الكل أنه متشابه، وقد أضاف سبحانه اليد والجنب والوجه إلى نفسه، وأما الساق فلا إضافة إليه في كتابه تعالى لأن قوله تعالى : ﴿يَوْمَ يُكْشَفُ عَنْ سَاقٍ﴾[القلم:42] يراد به وقوع الشدة وهو ظاهر في كلامهم.

وقد قدمنا الكلام في اليد على وجه الاختصار فلنتكلم في الجنب والوجه كذلك.

أما الجنب فقد يعبر به عن الذات تقول: هذا ما أصابني في جنب فلان، تريد في ذاته وحقه، وقد قال من يوثق بعربيته:

إيثاره سخط النوى

فكلما لاقيته معتفر في جنب من

وقد يكون الوجه أول شيء، كما قال تعالى حاكياً عن أهل الكتاب: ﴿آمِنُوا بِالَّذِي أُنْزِلَ عَلَى الَّذِينَ آمَنُوا وَجْهَ النَّهَارِ وَاكْفُرُوا آخِرَهُ﴾[آل عمران:72]، وقال الشاعر:

فليأت بيوتنا بوجه نهار

من كان مسروراً بمقتل مالك

والوجه: العضو المخصوص ، ووجه الشيء هو الشيء نفسه، تقول: هذا وجه الرأي، أي: هذا هو الرأي فإذا ذكر سبحانه الوجه فلا يجوز عليه العضو، ولا أول له فالمراد بالوجه الذات ونفس الشيء.

فمعنى قوله تعالى: ﴿وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلاَلِ وَالإِكْرَامِ﴾[الرحمن:27] ويبقى ربك وهذا التأويل يطلق عليه الكافة من الأمة إذ ليس أحد منهم جوَّز عليه تعالى الفناء إلا وجهه، ودلالة العقل تحكم به وهو أنه لا يجوز عليه العدم لاستحقاقه البقاء لذاته، وقد نطق محكم القرآن بأنه الأول والآخر، الأول قبل كل شيء والباقي بعد كل شيء، والظاهر بالأدلة الدالة عليه لكل مستبصر، والباطن عن إدراك الحواس على مرور الأجراس.

فأما رواية عن عائشة رضي الله عنها وعن الصحابة والتابعين فلم يثبتها، فإن أراد أنهم قالوا: إن من القرآن ما لا يعلم معناه إلا الله سبحانه دون خلقه فلا يصح رواية ذلك عنهم؛ لأن المعلوم من حالهم بيان كل مشكل من كتاب الله سبحانه لكل سائل، ولم يقولوا في شيء منه: لسنا نعلم معناه، فإن روي عنهم ذلك فشاذ لا يعتمد عليه، وإن صح ذلك عنهم أو عن أحدهم فالخطأ جائز على آحاد من أضيفت الرواية إليه ، ولهذا قطعنا على معصية عائشة رضي الله عنها لخروجها على إمام الحق علي عليه السلام وروينا توبتها، فما أنكر السائل إن صح ذلك أن يكون من ذلك، هذا على أن الأخبار شرحها طويل، وتفصيلها بليغ، وهي تنقسم إلى ما يوجب العلم، وما يوجب العمل، وما لا يوجب واحداً منهما، فالذي يوجب العلم ينقسم إلى ما يوجب العلم الضروري وما يوجب العلم الاستدلالي، والذي يوجب العلم الاستدلالي لا بد فيه من شرائط: أحدها: أن يكون سليم الإسناد من المطاعن، سليم المتن من الاحتمالات، متخلصاً من معارضة الكتاب والسنة.

وهذه الشرائط معدومة في هذه الرواية التي رواها أيدَّه الله، ورواية أهل البيت أولى، وإجماعهم معلوم لهم ولمن تابعهم ، وقد روينا عن جدنا علي بن أبي طالب عليه السلام أنه قال: أيها الناس، اعلموا أن العلم الذي أنزله الله سبحانه على الأنبياء من قبلكم في عترة نبيكم، فأين يتاه بكم عن أمر تنوسخ من أصلاب أصحاب السفينة؟ هؤلاء مثلها فيكم، وهم كالكهف لأصحاب الكهف، وهم باب السلم، فادخلوا في السلم كافة، وهم باب حطة من دخله غفر له، خذو عني عن خاتم النبيين، حجة من ذي حجة، قالها في حجة الوداع: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب الله، وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)) وكان علي عليه السلام يقول: سلوني قبل أن تفقدوني، فوالله ما تسألوني عن شيء إلا نبأتكم به، [وما به] آية من كتاب الله إلا وأنا أعلم أين نزلت؟ في سهل أو جبل؟ وفي أي وقت نزلت، في ليل أو نهار؟ وفي من نزلت.

والروايات كثيرة، وفي الرواية عن زيد بن علي عليه السلام أنه لما خرج من دار معاوية بن إسحاق رحمه الله قال الراوي في رواية طويلة: رأيته وبين يدي قربوس سرجه مصحف، وهو يقول: أيها الناس، والله ما قمت فيكم حتى عرفت التأويل والتنزيل، والمحكم والمتشابه، والناسخ والمنسوخ بين الدفتين، وإني لأعلم أهل بيتي ولقد علمت علم أبي علي بن الحسين، وعلم أبي الحسين بن علي، وعلم أبي علي بن أبي طالب، وعلم رسول الله صلى الله عليه وآله وسلم فأجيبوني على أنباط أهل الشام، فوالله ما يعينني عليهم أحد إلا أتى يوم القيامة يجوز على الصراط ويدخل الجنة.

والرواية من أهل البيت عليهم السلام في هذا واسعة، وعندنا أنه لا يصح إمامة الإمام من أهل بيت محمد عليهم السلام حتى يعرف علوماً تفصيل شرحها يطول، المقصود منها في هذا الباب أن يكون عارفاً بخطاب الله سبحانه، وخطاب رسوله صلى الله عليه وآله وسلم وحقيقة ذلك ومجازه، وما يجوز أن يخاطب به وما لا يجوز، وأنواع الحقائق والمجاز وأحكامها، وعارفاً بالأوامر والنواهي، والخصوص والعموم، والمجمل والمبين، والناسخ والمنسوخ، والمحكم والمتشابه، وما يتبع ذلك مما يطول شرحه؛ وإنما ذكرنا أنه لا بد من علمه بالمتشابه، ولهذا يفزع إليه، وبينه قوله تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لاَ يَهِدِّي إِلاَّ أَنْ يُهْدَى﴾[يونس:35].

وأما قوله: إن من واصل القراءة كفر فحكم بغير علم؛ لأن التكفير شرع فلا يصح إلا بدليل شرعي، وهو اسم لأفعال مخصوصة، تتبعها أحكام مخصوصة فالأفعال كتكذيب رسل الله والإلحاد في أسمائه والتشبيه بخلقه، والتجوز في حكمه إلى ما شاكل ذلك.

والأحكام المخصوصة تحريم المناكحة، والموارثة، والقبر في مقابر المسلمين إلى غير ذلك، فمن أي هذه الوجوه وصل القراءة الذي ذكر السائل أرشده الله وأهل البيت عليهم السلام يقرءون موصولاً وهم صفوة الله من خلقه ولو خالفهم غيرهم لما قدح ذلك في قولهم.

وأما قوله: فهذه الآيات لا يجوز تفسيرها ولا تأويلها ولا حملها على ظاهرها؛ مذهب لا برهان عليه إلا أن يكون لدليل عنده.

قوله: لكن متأولها كافر؛ فخصمه يتمكن من عكس دليله عليه، ويقول: إن تارك تأويل هذه الآيات كافر ، فأي الرجلين يكون أولى بالإصابة.

وأما قوله: حاملها على ظاهرها كافر فمسلم، وليس لأنه قال هو كافر، ولكنه إذا جعل له أعضاء كان محدَثاً لأن آثار الصناعة فيه محدَثَة ظاهرة وهو التركيب؛ فلو كان كذلك تعالى عن ذلك كان لا بد من صانع صنعه فيخرج عن كونه إلهاً مستحقاً للعبادة فيكون قد نفى الصانع ونفيه كفر، تعالى عن ذلك.

وأما قوله: استأثر الله بعلمها، فلو كان كذلك لما خاطبنا بها، وإنما استأثر تقدّس وعلا بعلم الغيب ولأن السامع لآية الجنب واليد والوجه لا يخلو إما أن يكون معتقداً لظاهر ها في الله سبحانه وهذا لا يجوز كما قدمنا، وإما أن يكون نافياً لذلك عن الله سبحانه منزهاً له عن شبه الخليقة، فهذا الذي نقوله، ولا بد أن يتأول القرآن على ما قلنا لئلا يبطل معنى الآية، وإما أن يكون شاكاً فيه تعالى وهو على صفة الآلات والجوراح تعالى فهو متعال عن ذلك ، فالشك في الله تعالى لا يجوز ، فتأمل ما ذكرت، موفقاً إن شاء الله تعالى.


مسألة

قال أرشده الله: قالت الزيدية: إن الله تعالى واحد في ذاته وصفاته وملكه، ثم نقضوا ذلك وأشركوا معه في ملكه غيره ، قال: بقولهم إن الله تعالى قادر والعبد قادر، وعالم والعبد عالم، وخالق والعبد خالق. قال: وهل هذا إلا الشرك والتشبيه؟ قال: وهل يسوَّغ لهم ذلك مع قوله عز وجل في قدرة الرحمن وضعف الإنسان: ﴿أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا﴾[البقرة:165]، وقوله تعالى: ﴿وَخُلِقَ الإِنسَانُ ضَعِيفًا﴾[النساء:28]، وقوله في علم الرب وجهل العبد: ﴿وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لاَ تَعْلَمُونَ﴾[النور:19] وقوله في الخلق: ﴿هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ﴾[فاطر:3]، وقوله: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ﴾[الزمر:62].

الجواب عن ذلك وبالله التوفيق: إن مذهب الزيدية مستمر مستقيم على إثبات وحدانية الله تعالى في ذاته وصفاته، لا شريك له في ملكه، ولا نظير في سلطانه وذلك عندهم بأدلة صحيحة.

وأما قوله : إنهم نقضوا ذلك بقولهم: إن العبد قادر والباري تعالى قادر، وعالم والعبد عالم، وخالق والعبد خالق. قال: وهل هذا إلا الشرك والتشبيه؟ فقوله جهل بكيفية النقض؛ لأن النقض أن يثبت أمراً على وجه ثم ينفيه على ذلك الوجه فيجعل علة النفي علة الإثبات ، هذا معنى النقض.

فأما إذا ثبت أمر على وجه ونفيه على وجه آخر فلا مناقضة في ذلك، ألا ترى أناّ نقول في الواحد منّا: إنه واحد، وكذلك نقول في الباري: إنه واحد، ولكن لا وجه للمساواة من هذا الوجه لأن الباري تعالى واحد من كل وجه، ووحدانية أحدنا جملية بمعنى أنه جملة واحدة ذات أبعاض وجوارح والباري يتعالى عن ذلك، وكذلك نقول فيما ذكر: إن العبد قادر بقدرة مُحْدَثَة، والباري تعالى قادر بذاته، وكذلك في أمر العالم الواحد منّا علم بعلم، والباري تعالى عالم لذاته، وكذلك الكلام في خالق أن الواحد منّا لا يفعل إلا أجناساً من الأعراض مخصوصة والحركة والسكون وما شاكلها من أفعال الجوارح وأفعال القلوب، والباري تعالى خلق الأجسام والأعراض الضرورية.

فأي مشابه بين الخلق والمخلوق بهذا القدر، وكذلك فإناّ قد أثبتنا الواحد مناّ حياً، والباري سبحانه الحي القيوم، فلم يقع تشبيه لما كان الباري تعالى حياً لذاته، والواحد منّا حياً بحياة مُحْدَثَة وليس الضد يصير مشركاً بقول ضده: إنك مشرك، ولا مشبهاً بقول خصمه: أنت مشبه، وإنما يكون ذلك إذا قامت دلالة صحيحة، لأن الخوارج قد قالت لعلي بن أبي طالب عليه السلام: أنت كافر وكانت أولى بالكفر منه ، وقال تعالى : ﴿لاَ تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِنْدَ اللَّهِ وَجِيهًا﴾[الأحزاب:69].

وأما قوله تعالى: ﴿أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا﴾[البقرة:165] فذلك حق لأن القوة في الأصل على وجهين: أحدهما القدرة. والثاني: الآلة. قال تعالى: ﴿وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ﴾[الأنفال:60] (………………..) والسلاح، ويقول قائلهم: ما لي قوة على هذا أي: قدرة ، فإذا عرفت ذلك علمت أن القوة لله جميعاً، لأنه خالق الآلة والقدرة، لا يقدر على ذلك غيره سبحانه، فالقوة لله جميعاً، وقوله تعالى: ﴿إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الأَمِينُ﴾[القصص:26] المراد بالقوي: القادر ومعنى الأمين ظاهر.

وأما قوله تعالى: ﴿وَخُلِقَ الإِنسَانُ ضَعِيفًا﴾[النساء:28] وصدق الله العظيم وأي ضعف أعظم من حاله عند خلقه لا يجلب إلى نفسه نفعاً ولا يدفع عنها ضراً، فلما كان كذلك لطف له بالوالدة وعطفها عليه بالرحمة فمهَّد له بعضها، وخلق له الغذاء في بعضها، وألهمه تناوله، وألهمها تربيته، حتى ملك رشده، وبلغ أشده، قال الله تعالى: ﴿اللَّهُ الَّذِي خَلَقَكُمْ مِنْ ضَعْفٍ﴾[الروم:54] على أن تسمية الضعيف لا تطلق إلا على من له قدرة دون قدرة من هو أقدر منه ، وكذلك لا يسمى الجماد والميت ضعيفاً لما كانا غير قادرين، ﴿ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِنْ بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاءُ وَهُوَ الْعَلِيمُ الْقَدِيرُ﴾[الروم:54] وهذه الآية لا تعلق للخصم بها.

وأما ما ذكره من قوله تعالى: ﴿وَاللَّهُ يَعْلَمُ وَأَنْتُمْ لاَ تَعْلَمُونَ﴾[النور:19] فصدق الله العظيم، وبلغ رسوله النبي الكريم إنا لا نعلم الغيب، ولا علم لنا إلا بما علمنا، كما قال تعالى: ﴿الَّذِي عَلَّمَ بِالْقَلَمِ، عَلَّمَ الإِنسَانَ مَا لَمْ يَعْلَمْ﴾[العلق:4،5] وكما قال تعالى: ﴿خَلَقَ الإِنسَانَ، عَلَّمَهُ الْبَيَانَ﴾[الرحمن:2،3] فإن كان السائل يدعي أنا لا نعلم شيئاً على سبيل الجملة فهذا جهل بحال النفس لأنا نعلم منافعنا ومضارنا ومعالم ديننا، فلولا ذلك لما صح التعبد ولزم التكليف، إذ تكليف ما لا يعلم قبيح، والله تعالى لا يفعل القبيح.

وأما قوله تعالى: ﴿هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ﴾[فاطر:3] فلا خالق إلا الله يرزقنا من السماء والأرض، ويوجد الأجسام والأعراض الضرورية، فلا يخلق إلا الحكمة والصواب، وأفعاله كلها حسنة في باب الحكمة وإن كان بعضها محبوباً وبعضها منفوراً عنه كالخير والشر، الخير محبوب، والشر منفور عنه والكل فعله تعالى، فأما ما عدا ذلك فخلق العباد وأكثره قبيح، وقد قال تعالى: ﴿وَتَخْلُقُونَ إِفْكًا﴾[العنكبوت:17] وقال تعالى: ﴿وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا فَارِهِينَ﴾[الشعراء:149]، وقال تعالى: ﴿وَإِذَا بَطَشْتُمْ بَطَشْتُمْ جَبَّارِينَ﴾[الشعراء:130] وقال: ﴿فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ﴾[البقرة:91] إلى ما لا يحصى ولا يعد من إضافة الأفعال إلى العباد، وفي قوله تعالى في قصة عيسى عليه السلام: ﴿وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ﴾[المائدة:110].

وأما قوله تعالى: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ﴾[الزمر:62] فالمراد بذلك مما لم يقدر عليه العباد لأن الآية وردت مورد التمدح، ولا يجوز إدخال أفعال العباد في ذلك لأن في أفعالهم قبيح لا يجوز أن يفعله تعالى، كسب أنبيائه عليهم السلام وقتلهم، وتكذيب رسله، والفرية عليه، كما قال تعالى: ﴿وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ﴾[الزمر:60] ومن أفعالهم حسن يجب إثابتهم عليه، فلو كان من فعله لما استحقوا عليه ثواباً كما لم يستحقوا على صورهم وألوانهم ، فهذا ما تيسر من الجواب، فتفهمه موفقاً أرشدك الله


مسألة

قال أرشده الله: قالت الزيدية: إن العباد هم الخالقون لأفعالهم دون الله، وزعموا أن الله يكره بعضها ويحب بعضها، فيكون في ملكه ما يكره تعالى الله عن ذلك وهو جبار الجبابرة ملك الدنيا والآخرة، قال وذلك باطل لقوله: ﴿أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ﴾[الأعراف:54]، وقوله تعالى: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾[الصافات:96] وقوله: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ﴾[الزمر:62] وقوله: ﴿وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا﴾[الفرقان:2]، وقوله: ﴿فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى﴾[الأنفال:17] إلى غير ذلك

قال: فأما ما يذكرون من نسبتها إليهم بآيات القرآن الكريم، قال: فذلك على سبيل المجاز، قال: وقد نسب تعالى إلى الجمادات والأعراض أفعالاً على سبيل المجاز كقوله تعالى: ﴿وَأَخْرَجَتِ الأَرْضُ أَثْقَالَهَا﴾[الزلزلة:2] وقوله: ﴿فَخَرَّ عَلَيْهِمُ السَّقْفُ﴾[النحل:26]، وقوله: ﴿وَاللَّيْلِ إِذَا يَغْشَى، وَالنَّهَارِ إِذَا تَجَلَّى﴾[الليل:1،2]، وقوله: ﴿فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ﴾[الأنعام:76]، وقوله: ﴿إِذَا السَّمَاءُ انشَقَّتْ﴾[الانشقاق:1] و﴿إِذَا السَّمَاءُ انفَطَرَتْ﴾[الانفطار:1] وما شاكل ذلك من الآيات، فنسب هذه الأفعال إلى الجمادات. قال: كما نسب أفعال العباد إليهم حذو النعل بالنعل.

الجواب عن ذلك: اعلم أرشدك الله أن مسألة خلق الأفعال أصل الفتنة بين الإسلام، والخلاف فيها كثير يطول شرحه ، وإنما نذكر ما لا بد من ذكره مما تمس الحاجة إليه، وبالله نستعين وعليه نتوكل.

اعلم أن الزيدية بل العدلية عموماً يقولون: إن أفعال العباد حسنها وقبيحها منهم لا من الله تعالى، وحجتهم على ذلك أن الله تعالى أمرهم ببعضها، ونهاهم عن بعضها، وذمهم على بعضها، وحمدهم على بعضها، فلولا أنها أفعالهم ما حسن من ذلك، وأما أنه أمرهم ببعضها ونهاهم من بعضها وذمهم على بعضها وحمدهم على بعضها فلا خلاف في ذلك ، والقرآن الكريم ناطق به في غير آية.

وأما أنها لو لم تكن أفعالهم لما حسن ذلك، فلما ثبت أنه حكيم عدل، والحكيم لا يأمرنا بفعله ولا ينهانا عن فعله ولا يذمنا على فعله؛ لأن مثل ذلك يكون عبثا والعبث قبيح، وبعضه يكون ظلماً، وبعضه يكون تكليف ما لا نعلمه، وبعضه ما لا يطاق، والكل قبيح لا يجوز حصوله بهذه الصفة من قبله تعالى.

وأما قوله أرشده الله قالت الزيدية: العباد خالقون لأفعالهم، فهل في السخف أعظم من هذا؟ لأنها لو لم تكن خلقهم لما جعلها أفعالهم، وكانت أفعاله تعالى دونهم.

وكذلك قوله: زعموا أن الله تعالى يكره بعضها، ويحب بعضها وهذا قول الله تعالى قالوا به وصدقوا قال: ﴿وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، وقال: ﴿وَلَكِنْ كَرِهَ اللَّهُ انْبِعَاثَهُمْ﴾[التوبة:46] لكونهم لا يريدون إلا الفساد فثبطهم، وقال تعالى: ﴿مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ﴾[الحشر:5] فمعنى بإذن الله رضاه وأمره، وقال النبي صلى الله عليه وآله وسلم : ((من أرضى الله بسخط الناس كفاه الله شرهم، ومن أرضى الناس بسخط الله وكله الله إليهم)) إلى غير ذلك.

وأما قوله: يكون في ملكه ما يكره فلا شك في ذلك لأنه تعالى يكره تكذيب رسله وقتلهم وعبادة غيره والإلحاد في أسمائه، ولكنه واقع في ملكه لا على وجه المغالبة وإنما هو على وجه التخلية والتمكين من ذلك لتمييز الخبيث من الطيب، والمسيء من المحسن، فخيّر ومكّن، وأوضح وبيّن، وجعل للعبد عينين، ولساناً وشفتين، وهداه النجدين، طريق الخير ورغَّبه فيها، وطريق الشر وحذّره منها، ليهلك من هلك عن بيّنة، ويحيا من حي عن بيّنة.

وأما أنه جبار الجبابرة مليك الدنيا والآخرة فذلك هو سبحانه وتعالى، وهو قاصم الجبارين، ومبيد المتكبرين؛ وإنما منعهم أياماً قليلة لإبلاغ الحجة عليهم، ثم أخذهم أخذاً أليماً شديداً، فتركهم حصيداً خامدين، فذهبت أيام المهلة، وأقبلت أيام التبعة، فيا لها حسرة!! على كل ذي غفلة، ولولا ذلك كذلك لما وعظ الواعظون، وذكّر المذكّرون، وحذر المحذّرون، ورغَّب المرغِّبون، لأن الأفعال لو كانت من قبله تعالى كما زعم المخالفون لما كان لذلك وجه يعلم، ولا معنى يفهم؛ لأن ذلك يكون عبثاً لأنهم إن أمرونا بفعل الله فقد كلّفونا شططاً، وإن نهونا عن فعله فقد تعدّوا علينا عدواناً مبيناً، فتأمل ذلك موفقاً.

وأما قوله تعالى: ﴿اللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾[الصافات:96] فالمراد بذلك وما تعملون فيه خلاف مراده كنحتهم لأصنامهم وعبادتها؛ فكأنه قال تعالى: هو الذي خلقكم وخلق الخشب والحجارة الذي صنعتموه وجعلتموه رباً لكم من دون خالقكم فبئس للظالمين بدلاً، وإلا لو كان خلق العبادة والنحت في الخشب والحجارة لما نهى عنه وذم عليه، وقد قدمنا الكلام في قوله تعالى: ﴿خَالِقُ كُلِّ شَيْءٍ﴾[الزمر:62].

فأما قوله تعالى: ﴿وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا﴾[الفرقان:2] فهذه خاصة في أفعاله تعالى من الأجسام والأعراض الضرورية التي لا يقدر عليها سواه كالروائح، والطعوم، والألوان، والحرارة، والبرودة، وما شاكل ذلك، وكالحيوانات، والجمادات وما فيها من الآثار العجيبة والتقدير البديع؛ فأما الفواحش، والمخازي، والزور، والعدوان، والظلم، والكذب فأي تقدير فيه، وأي حكمة في فعله وفاعله مذموم، ولو قيل لمضيف هذه الأفعال إلى الله سبحانه: يا كاذب، يا سارق، إلى غير ذلك لأنف على نفسه، فكيف يرضى بإضافة ذلك إلى ربه ويحسنه له عقله ولبه!! هل هذا إلا الزيغ العظيم والضلال البعيد!!.

وقوله تعالى: ﴿وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا﴾[الفرقان:2] يريد من فعله لأنه تعالى لا يفعل إلا الحكمة، وسواء كانت مشتهاة أو منفوراً عنها.

فأما قوله تعالى : ﴿فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى﴾[الأنفال:17] فذلك في قصة أهل بدر، ولما كان الغالب على أمر قريش القوة والاستظهار، وكان أصحابه صلى الله عليه وآله وسلم في نهاية من الضعف، كما قال تعالى: ﴿وَلَقَدْ نَصَرَكُمُ اللَّهُ بِبَدْرٍ وَأَنْتُمْ أَذِلَّةٌ﴾[آل عمران:123] أضاف القتل إليه لتأييده تعالى لهم بالملائكة عليهم السلام، والفعل مضاف إليه تفخيماً للحال، وتعظيماً للأمر، كما يقال: السلطان قتل بني فلان وإن كان جنده قاتليهم؛ فلما وقع قتل المشركين بتأييد الملائكة وقذف الرعب في قلوبهم أضاف الأمر إلى الله تعالى، وكذلك في قوله : ﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى﴾[الأنفال:17] فلأن الرمي وقع على وجه لا يدخل تحت مقدور العباد، لأنه رمى بكف من حصى وتراب فما بقي رجل إلا دخل من ذلك في عينه شيء فكان المتولي لذلك.

وأما حركة كف رسول الله صلى الله عليه وآله وسلم فقد كانت منه، ولهذا قال تعالى: ﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ﴾[الأنفال:17] فأضاف الرمي إليه الذي دخل تحت مقدوره ونفى عنه ما عدا ذلك، فتأمل ذلك تفهم معناه، موفقاً إن شاء الله تعالى.

قال: وأما ما يذكرون من نسبتها إليهم بآيات من القرآن الكريم قال: فذلك على سبيل المجاز.

اعلم أن الجواب عن هذا أن الحاجة ماسة للسائل على معرفة الحقيقة والمجاز حتى لا يتعدى في المجاز فيجعله حقيقة ولا يطغى في الحقيقة فيجعلها مجازاً، فالجهل بذلك سبب لضلالة كثير من الناس

الحقيقة: كل لفظ إذا أطلق سبق إلى فهم السامع معنى أو معنيان أو أكثر على وجه المساواة.

وقولنا: أطلق احتراز من اللفظ المقيد بالقرائن ، والحقائق على قسمين: مفردة ومشتركة، وهي ثلاثة أنواع: لغوية، وعرفية، وشرعية.

والمجاز: كل لفظ إذا أطلق لم يفهم معناه إلا بقرينة، والقرائن ثلاث.

والمجاز على نوعين: مجاز أقرب، ومجاز أبعد، وليس هذا موضع ذلك لأن موضعه أصول الفقه، وقد وسع فيه العلماء رحمهم الله سبحانه، فأودعنا كتابنا الموسوم، بصفوة الاختيار، ما فيه غنى، فإذا كانت الحال كما ذكرنا فأي نوعي المجاز عند السائل إضافة أفعال العباد إليهم، فأي حقيقة توجد في إضافة ذلك إلى غيرهم ما سبق إلى فهم السامع عند قوله تعالى: ﴿فَسِيحُوا فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ﴾[التوبة:2] وقوله: ﴿تَمَتَّعُوا فِي دَارِكُمْ ثَلاَثَةَ أَيَّامٍ﴾[هود:65]، وقوله تعالى: ﴿سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ﴾[الأحزاب:19]، وقوله تعالى: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1] إلى غير ذلك، السابق إلى فهم السامع أو هل هو يبقى متردد الفهم، هل فعلوا ذلك أم فعله فيهم غيرهم؟

وأما قوله: إن الله نسب إلى الجمادات والأعراض أفعالاً على سبيل المجاز، فمسلم ذلك لأن وجود الأفعال من قبلها مستحيل لأنها ليست بحية ولا قادرة، والفعل لا يصح إلا من حي قادر، وإذا أضيف الفعل إليها سبق إلى أفهامنا أنها لا تفعل ولا يصح منها الفعل ، فاعلم الفرق بين الأمرين موفقاً.


مسألة

قال أرشده الله : قالت الزيدية العبد يسير ويجيء ويذهب بقدرته وإرادته دون قدرة الله تعالى وإرادته قال: وذلك باطل لقوله تعالى في قصة يوسف: ﴿وَقَدْ أَحْسَنَ بِي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاءَ بِكُمْ مِنَ الْبَدْوِ﴾[يوسف:100] فأضاف المجيء والخروج إلى الله سبحانه، وقوله: ﴿هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ﴾[يونس:22] فأضاف المسير إليه إلى ما يشاكل ذلك من آيات القرآن الكريم.

اعلم أن الجواب عن هذه المسألة قد تقدم في المسألة الأولى، ولا معنى لترداده، وإنما نذكر ما تعلق به من الآيات الشريفة كشفاً واضحاً.

وأما قوله: إن العبد يسير بنفسه ويجيء ويذهب؛ فذلك مذهب الزيدية والعدلية بالدليل الصحيح، وقد قال تعالى: ﴿انفِرُوا خِفَافًا وَثِقَالاً﴾[التوبة:41]، وقال: ﴿فَلَوْلاَ نَفَرَ مِنْ كُلِّ فِرْقَةٍ مِنْهُمْ طَائِفَةٌ لِيَتَفَقَّهُوا فِي الدِّينِ وَلِيُنذِرُوا قَوْمَهُمْ إِذَا رَجَعُوا إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ﴾[التوبة:122] فلولا كان ذلك فعله لما أمرهم به كما قدمنا في المسألة الأولى ، ولولا ذلك لما كان بعض المجيء والذهاب طاعة وبعضه معصية ، وبعضه حسناً، وبعضه قبيحاً، إذ فعل الباري تعالى مستوفي باب الحسن كما قال تعالى: ﴿مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ﴾[الملك:3] يريد في باب الحكمة والمصلحة، ولو كان فعل العباد فعل الله ومراده لم يكن كما قدمنا، ولو أراد فعلهم ولو لم يخلقه لكانوا مطيعين في المعاصي؛ لأن الطاعة فعل ما أراد المطاع، وذلك لم يقل به أحد من المسلمين أن العاصي مطيع لله في عصيانه.

فأما قوله تعالى في قصة يوسف عليه السلام: ﴿أَخْرَجَنِي مِنَ السِّجْنِ وَجَاءَ بِكُمْ مِنَ الْبَدْوِ﴾[يوسف:100] فإنما أضاف ذلك إلى الله سبحانه لكونه بألطافه وتوفيقه وعونه وتأييده كانوا عالةً فأغناهم، ومستضعفين فملكهم، وعلى مثل ذلك يحمل قوله تعالى: ﴿هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ﴾[يونس:22] معناه أعطاكم آلة السير وقدرته في البر الظهر والقدرة، وفي البحر الرياح والألواح، ثم إن قصدتم في فعلكم رضا الله تعالى كنتم قد أطعتموه، وإن قصدتم هوى نفوسكم كنتم قد عصيتموه، وعلى مثل هذه المعاني يحمل ما شاكل هذه الآيات بأنه تعالى نهانا عن المسير في معصيته، وأمرنا بالنفير إلى طاعته، فلولا أنها أفعالنا لم يصح ذلك فيها، كما لم يصح في صورنا وألواننا ، فتفهم ذلك.


مسألة

قال أرشده الله : قالت الزيدية: إن الله تعالى لا يضل ولا يغوي أحداً من العباد، ولا يصدهم عن الرشاد؛ وهذا باطل لقوله تعالى: ﴿يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[النحل:93]، وقوله: ﴿يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا﴾[البقرة:26]، وقوله: ﴿وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ﴾[الرعد:33، الزمر:23]، وقوله: ﴿مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا﴾[الكهف:17]، وقوله: ﴿إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ﴾[القصص:56]، وقوله: ﴿إِنْ هِيَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَنْ تَشَاءُ وَتَهْدِي مَنْ تَشَاءُ﴾[الأعراف:155]، وقوله: ﴿إِنْ تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِي مَنْ يُضِلُّ﴾[النحل:37] وقوله: ﴿وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[إبراهيم:4]، وقوله: ﴿فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا﴾[الأنعام:125]، وقوله: ﴿مَنْ يَشَأْ اللَّهُ يُضْلِلْهُ وَمَنْ يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُسْتَقِيمٍ﴾[الأنعام:39]، وقوله: ﴿أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ﴾[المائدة:41]، وقوله: ﴿وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ﴾[هود:34].

الجواب عن ذلك: أنه لا بد لنا من مقدمة نبين فيها معنى الضلال والهدى والإغواء فنضيف إلى الباري تعالى من ذلك ما يليق به جل وعلا.

أما الضلال فله معان منها: الذهاب ، والتقطع؛ كما قال تعالى حاكيا عن المشركين: ﴿أَئِذَا ضَلَلْنَا فِي الأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ﴾[السجدة:1] أرادوا إذا ذهبنا وتقطعنا.

ومنها: العذاب كما قال تعالى: ﴿إِنَّ الْمُجْرِمِينَ فِي ضَلاَلٍ وَسُعُرٍ﴾[القمر:47] يريد عذاباً وناراً، لأنه لا تكليف هنالك فيقع فيه ضلال المعصية والصدود عن الدين.

ومنها: الإغواء عن الدين والصدود عن الرشد، كما قال تعالى: ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى﴾[طه:79]، وقال: ﴿وَأَضَلَّهُمُ السَّامِرِيُّ﴾[طه:85] إلى غير ذلك.

وأما الهدى: فعلى وجوه أيضاً منها: بمعنى الثواب، كما قال تعالى: ﴿وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ، سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ﴾[محمد:4،5] ولا تكليف بعد القتل فتكون الهداية إلى الدين، وإنما هداه لهم ثوابهم، وبمعنى: نصب الدلالة وإيضاح العلم، كما قال تعالى: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى﴾[فصلت:17].

ومنها: زيادة التوفيق والتسديد كما قال تعالى: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى﴾[محمد:17] والغوى بمعنى الهلاك، ومنه قولهم: غوى الفصيل إذا كثر عليه اللبن فهلك من ذلك، وغوى: بمعنى مفارقة سبيل الحق وخطأ طريق الرشد.

وأما الفتنة: فقد تكون بمعنى العذاب كما قال تعالى: ﴿إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ﴾[البروج:10] وتكون بمعنى الامتحان كما قال تعالى: ﴿أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ﴾[التوبة:126]، ويكون بمعنى الصدود عن الدين والدعاء إلى الكفر، كما قال تعالى: ﴿يَابَنِي آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُمْ مِنَ الْجَنَّةِ...﴾الآية[الأعراف:27] فإذا قد تقررت هذه الجملة بما لا سبيل إلى دفعه فلنذكر معنى كل آية مما ذكره على وجه الاختصار.

أما قوله تعالى: ﴿يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[النحل:93] فالمراد بذلك يثيب من يشاء وهو لا يشاء إثابة غير المطيع، ويعذب من يشاء وهو لا يعذب إلا العاصي، وعلى ذلك يحمل قوله: ﴿يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا﴾[البقرة:26] معناه يعذب به كثيراً، ويثيب به كثيراً، وكذلك يكون الحال في الآخرة وإنما يعذبهم بذنوبهم، كما قال تعالى: ﴿فَكُلاً أَخَذْنَا بِذَنْبِهِ﴾[العنكبوت:40] ويثيبهم على أفعالهم، كما قال تعالى: ﴿هَلْ جَزَاءُ الإِحْسَانِ إِلاَّ الإِحْسَانُ﴾[الرحمن:60]، وقوله تعالى: ﴿مَنْ يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَنْ يُضْلِلْ فَلَنْ تَجِدَ لَهُ وَلِيًّا مُرْشِدًا﴾[الكهف:17] معناه: من أراد توفيقه وتسديده لقبوله الهداية الأولى فهو المهتدي حقاً، ومن أضله عن طريق الجنة عقوبة له على عصيانه في الدنيا فلن تجد له ولياً مرشداً يدله إلى الجنة ويدخله إياها.

وقوله: ﴿إِنَّكَ لاَ تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ﴾[القصص:56] إنك لا تثيب من أحببت ولكن الله يثيب من يشاء، وهو لا يشاء إثابة غير المطيع لأنه لو أثاب العاصي لكان ذلك إغراءً بالمعاصي، والإغراء بالمعاصي قبيح، والله تعالى لا يفعل القبيح.

وقوله: ﴿إِنْ هِيَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَنْ تَشَاءُ وَتَهْدِي مَنْ تَشَاءُ﴾[الأعراف:155] معنى فتنتك: محنتك تضل بها المستحق لها معناه يعذبه، ويهدي بها التائب المتذكر معناه يثيبه، كما قال تعالى: ﴿أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ﴾[التوبة:126] معناه: يمتحنون.

وقوله: ﴿إِنْ تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللَّهَ لاَ يَهْدِي مَنْ يُضِلُّ﴾[النحل:37] معناه: إن تحرص على ثوابهم قال الله سبحانه لا يثاب من يعذب لأنه لا يعذب إلا من يستحق العقاب تأديباً لنبيه صلى الله عليه وآله وسلم ، والمراد منه كما قال تعالى: ﴿يَاأَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ﴾[الأحزاب:1]، وقوله: ﴿وَمَا أَرْسَلْنَا مِنْ رَسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[إبراهيم:4] هذا إبلاغ منه سبحانه بالحجة على عباده أن يأمر إليهم رسولاً على لسانهم لئلا تكون لهم حجة بقولهم: إنا لا نفهم قولك؛ فجعله بلسانهم مع أن ذلك لم ينجع في أهل الضلالة منهم، بل حكى عنهم أنهم قالوا: (ما نفقه كثيراً مما تقول)، ولو كان يريد ما توهمه السائل ما كان لإرساله إليهم بلسانهم معنى.

فأما قوله : ﴿فَيُضِلُّ اللَّهُ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[إبراهيم:24] فالمراد بذلك أنه لما جاء رسول الله بلسانهم وردوا عليه أمره شاء تعذيب المكذبين منهم وإثابة المصدقين وذلك مستقيم.

وقوله: ﴿فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلاَمِ﴾[الأنعام:125] معنى يهديه هاهنا: يوفقه ويسدده بعد قبوله الهداية الأولى، فيكون زيادة التوفيق والتسديد ثواباً، وشرح الصدر توسيعه، ومن يرد أن يضله يسلبه التوفيق والتسديد عقوبة له على فعله، يجعل صدره ضيقاً حرجاً تأكيداً للضيق وإلا فالضيق والحرج معناهما واحد، والعقوبة يجوز إنزالها بالمستحقين، ويجوز تقديم شيء منها في الدنيا كما فعل في المستقيمين، وكذلك الجواب في قوله تعالى: ﴿مَنْ يَشَأْ اللَّهُ يُضْلِلْهُ وَمَنْ يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُسْتَقِيمٍ﴾[الأنعام:39] معنى يضلله: يعذبه، ومن يشأ يجعله على صراط مستقيم وهي طريق الجنة للمؤمنين مستقيمة لا عوج فيها ولا تعب.

وأما قوله: ﴿أُوْلَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ﴾[المائدة:41] فالمراد بذلك تنزيهها من حزن العذاب وغم الآلام لمجاهرتهم له بالمعاصي وذلك جائز واللائمة عليهم دونه تعالى.

وأما قوله تعالى: ﴿وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ﴾[هود:34] فمعناه: أن نصحي لكم لا يدفع عنكم عذاب ربي المستحق بعصيانكم لأنه تعالى لا يريد أن يعذب إلا المستحق، وإن كان عذبكم بإغوائكم عن طريق الجنة في دار الآخرة فإن ذلك أكثر نقمة، فأما مع بقاء التكليف فلو أراد غواهم عن الدين لكانت بعثة الرسل عبثاً لأنه لا عوض في مقابلتها وذلك لا يجوز على الله سبحانه، فتأمل ذلك موفقاً.


مسألة

قال أرشده الله: قالت الزيدية: إن الله تعالى لا يريد المعاصي ولا يشأها ولا يرضاها، بل يكون في ملكه ما لا يشاء. قال: فيكون عز وجل بمقتضى قولهم عاجزاً، وقد نطق القرآن بخلاف ما ذكروه. قال: بقوله: ﴿وَلَوْ شَاءَ رَبُّكَ لآمَنَ مَنْ فِي الأَرْضِ﴾[يونس:99] ﴿وَلَوْ شَاءَ اللَّهُ مَا فَعَلُوهُ﴾[الأنعام:137] ﴿وَلَوْ شَاءَ اللَّهُ مَا أَشْرَكُوا﴾[الأنعام:107] ﴿وَمَا يَكُونُ لَنَا أَنْ نَعُودَ فِيهَا إِلاَّ أَنْ يَشَاءَ اللَّهُ رَبُّنَا﴾[الأعراف:89] وكذلك يبطل قولهم ما ورد عن زين العابدين علي بن الحسين عليهما السلام قال: إنه لقي قدرياً. فقال له: إنكم تنسبون إلى الله ما لا يرضى من القبيح يا قوم جل ربنا من الفحشاء. فقال له علي بن الحسين: وتعالى أن يكون في ملكه ما لا يشاء. فقال القدري: أفيحب ربنا أن يعصى؟ قال: فقال له علي بن الحسين: أفيعصى ربنا قهراً؟ قال: فقال له القدري: أفرأيت إن قضى علي بالردى، ومنعني الهدى، أحسن إليّ أم أساء؟ فقال له علي بن الحسين: إن منعك شيئاً هو لك، فقد أساء وظلمك، وإن منعك شيئاً هو له، فالفضل له يختص برحمته من يشاء. قال: فاسترجع القدري وقال: أشهد أنكم أهل البيت أهل الحكمة وفصل الخطاب.

الجواب عن ذلك: أن الزيدية بل العدلية جميعاً تنفي عن الله عز وجل ما لا يليق بحكمته وعدله من إرادة القبيح وكراهة الحسن وأنه لا يريد الظلم، كما قال: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ﴾[غافر:31] ﴿وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7] كما قال: وَلاَ يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، ولا يحب الفساد كما قال تعالى: ﴿وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا وَاللَّهُ لاَ يُحِبُّ الْمُفْسِدِينَ﴾[المائدة:64] وهذا مذهبهم، والدليل على صحته أن الرضى والمحبة راجعان إلى الإرادة، وإرادة القبيح قبيحه، والله تعالى لا يفعل القبيح، أما أن الرضا والمحبة راجعان إلى الإرادة فلأنه، لا يجوز أن تقول: أرضى هذا ولا أحبه، ولا أرضاه وأريده، ولا أريده وأرضاه، فدل على أن معنى هذه الألفاظ واحد لأن هذا أمارة الإتفاق، كما تقول في الجلوس والقعود لما كان معناهما واحداً لم يجز أن تقول: جلس وما قعد، ولا تقول قعد: وما جلس، بل يعد من قال ذلك مناقضاً جارياً مجرى قوله: قعد وما قعد.

وأما أن إرادة القبيح قبيحة فلأنه قد ثبت أن الإنسان منا إذا قال: إني أريد جميع ما يحدث في البلد من فساد وظلم وسكر فإنه مستحق الذم من العقلاء، وهم لا يذمون إلا على أمر قد تقرر في العقول قبحه، فإن كان مالك الأمر ولم ينكر ولم يكره كان ذلك أقبح، فإذا كان هذا في الواحد منا فكيف يضاف ذلك إلى الملك الكبير، العدل، العزيز الحكيم.

فأما قوله: كيف يكون في ملكه ما لا يشاء، وأن ذلك يدل على كونه عاجزاً ؟

فالجواب : أنه إنما كان يدل على العجز لو أراد المنع من ذلك، ولكنه لو منع لبطل التكليف ولم يستحق المحسن ثواب الإحسان، ولا المسيء عقاب الإساءة، وإنما أمر سبحانه تخييراً، ونهى تحذيراً، فكلف يسيراً ولم يكلف عسيراً، فله الحمد بكرة وأصيلا، والدار الآخرة دار الجزاء، وهذه الدار دار العمل لمن برم الزاد، وقدم الاستعداد.

وأما قوله: ﴿وَلَوْ شَاءَ رَبُّكَ لآمَنَ مَنْ فِي الأَرْضِ﴾[يونس:99] وما شاكله من الآيات فذلك مستقيم، ومعناه أنه لو شاء إكراههم على الإيمان لآمنوا كرهاً لا طوعاً، وكان التكليف يرتفع وتنتقض الحكمة، ويزول الغرض بالتخيير والتمكين، ولا يفرق بين المسيء والمحسن، وقد قال تعالى: ﴿لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنَ الطَّيِّبِ﴾[الأنفال:37]، وقال: ﴿أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَأْتِكُمْ مَثَلُ الَّذِينَ خَلَوْا مِنْ قَبْلِكُمْ مَسَّتْهُمُ الْبَأْسَاءُ وَالضَّرَّاءُ﴾[البقرة:214]، وقال: ﴿الم، أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آمَنَّا وَهُمْ لاَ يُفْتَنُونَ﴾[العنكبوت:1،2] فلولا الإحسان والتخيير لم يتفاضل الناس في المنازل، ولو عجل تعالى عقوبة العاصين لما عصي، ولو عجل ثواب المطيعين لأطاع الجميع رغبة في العاجل، لكنه جعل الجميع غيباً آجلاً ليعلم الذين صدقوا ويعلم الكاذبين، والمراد ظهور المعلوم وليقع الاستحقاق، وإلا فهو تعالى علام الغيوب يعلم ما كان وما سيكون وما لم يكن كيف كان يكون، وما كان لو لم يكن كيف كان يكون، ولكنه ليس يصلح في الحكمة أن يعاقب بعلمه ولا يثيب بعلمه قبل وقوع الفعل من العبد؛ لأنه لا يستحق التعظيم والثواب، والاستحقاق والعقاب، إلا على فعله وعلمه تعالى غير فعل عبده.

وأما قوله تعالى: ﴿وَمَا يَكُونُ لَنَا أَنْ نَعُودَ فِيهَا إِلاَّ أَنْ يَشَاءَ اللَّهُ رَبُّنَا﴾[الأعراف:89] فإن ذلك على وجه الانقطاع إلى الله عز وجل، وإظهار قدرته، إنه لو شاء أن يجبرنا على المعصية لما قدرنا على الامتناع، فافهم ذلك.

وأما الرواية عن علي بن الحسين عليه السلام فلا تصح لفظاً ولا معنى، أما اللفظ فإن القدري من يلهج بذكر القدر ويعتقده لا من ينفيه، كما أن الثنوي اسم لمن أثبت الثاني إلى غير ذلك، والآثار في ذلك عن آل رسول الله صلى الله عليه وآله وسلم عموماً لا يرون بذلك، بل يردون على من زعمه وادعاه، بل في عموم بني هاشم فضلاً عن أهل البيت عليهم السلام حتى قيل: العدل هاشمي، والجبر أموي، فكيف لعلي بن الحسين عليه السلام وهو صفوتهم وخلاصتهم، وزين العابدين، وسبط سيد شباب أهل الجنة.

وأما من جهة المعنى فنحن نبين لك على وجه الاختصار.

وأما قول العدلي: الذي سماه قدرياً جل ربنا عن الفحشاء وعن القبيح فكذلك نقول، وهو قوله تعالى: ﴿وَلِلَّهِ الأَسْمَاءُ الْحُسْنَى﴾[الأعراف:18] ولو كانت الفحشاء تعالى ذلك من فعله والقبائح من صنعه لكانت هذه الأسماء سوءا تعالى عنها ربنا ولم تكن حسنى.

وأما روايته عن علي بن الحسين: أيكون في ملكه ما لا يشاء، فعلي بن الحسين عليه السلام أكبر العلماء وأخص معرفة بالله تعالى من أن يجهل أن الله لا يشاء المعاصي ولا القبائح ولا تكذيب رسله، وقتل أنبيائه، ومعصية أمره؛ لأنه حكيم والحكيم لا يكون إلا هكذا، وإنما يكون في ملكه ما لا يشاء، وهو قادر على المنع ولم يمنع لإبلاغ الحجة، وكمال المعذرة، ولأن العاصي غير فائت والمطيع غير مسبوق بثوابه.

وأما قوله: أفيحب ربنا أن يعصى فهذا مستقيم؛ لأنه لو أحب معصية لكانت المعصية طاعة لأن الطاعة ما أحب أن تقع من فعلنا.

وأما ما روي من علي بن الحسين أنه قال: أفيعصى ربنا قهراً؛ إما أن قاهراً قهره حتى عصاه فيما أراد منعه منه فذلك لا يصح لأنه تعالى القاهر فوق عباده، ولكنه لم يرد قهراً لعباده في دار الدنيا، وإنما أراد أن يمتحن بعضنا ببعض، كما قال: ﴿وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً﴾[الفرقان:20]، وقال: ﴿لَيَنصُرَنَّ اللَّهُ مَنْ يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ﴾[الحج:40] وهو تعالى غني عن نصرنا، وقادر على انتقام من عصى بغير أيدينا، وإنما أراد أن يمتحننا لنفع يعود علينا.

وأما قوله: إن قضى علي بالردى، ومنعني من الهدى، أحسن إلي أم أساء؟ قال: فقال علي بن الحسين: إن منعك شيء هو لك فقد أساء، وإن منعك شيء هو له، فالفضل له يختص برحمته من يشاء. فالسؤال مستقيم، والجواب المضاف إلى علي بن الحسين عليه السلام غير مخلص، ولو كان من علي بن الحسين -أعني الكلام - لكان عليه نور النبوة وعلم الهدى.

وفي قول الراوي: ظلمك شيئاً هو لك أم له، فإن ظلمك شيئاً هو لك فقد أساء، ولا شك أن المعتمد على الله سبحانه بموجب الحكمة أن لا يمنعه عن فعل ما أمره به، ولا ينهاه عن ترك ما جبره عليه، ولأن في مقابلة المعصية النار الكبرى التي لا يموت فيها ولا يحيا، فكيف لا يظلمه إذا جبره على المصير إلى هذا إكراهاً لغير جرم منه ولا عدوان.

وأما قول الراوي: إنكم آل البيت أهل الحكمة وفصل الخطاب، فلا شك أن هذه صفة أهل البيت عليهم السلام، ولكن من حكمتهم أنهم نزهوا الباري تعالى، ووصفوه بالصفات العلا والأسماء الحسنى فتأمل ذلك موفقاً والسلام.


مسألة

قال أرشده الله : قالت الزيدية إن الله تعالى لا يقضي بالفساد، ولا يظلم العباد. قال: وهذا منتقض.

أما مسألة القضاء فقد أجمعت أمة النبي صلى الله عليه وآله وسلم أن الله تعالى قضى بجميع أفعال العباد، ثم اختلفوا في ذلك:

فمنهم من قال: قضاها بمعنى علمها، ومنهم من قال: قضاها بمعنى خلقها. قال: وهو الصحيح لأنه السابق إلى الأفهام عند إطلاق لفظة القضا بشهادة قوله: ﴿فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ﴾[فصلت:12].

قال: وقد روي عن النبي صلى الله عليه وآله وسلم وأصحابه أنه قال حاكيا عن ربه عز وجل: ((من لم يرض بقضائي، ويصبر على بلائي، ويشكر على نعمائي، فليتخذ رباً سواي)) وروي: ((كل شيء من الله حتى العجز والكيس)) وروي : ((أن الله خلق الخير والشر يا أبا بكر قال: ومن أعظم الشر المعاصي)).

وقوله تعالى: ﴿مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ وَلاَ فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾[الحديد:22] خلقها.

الجواب عن ذلك: أن مذهب أهل العدل متقرر على أن الله تعالى لا يقضي إلا بالحق ولا يقضي بالفساد وظلم العباد بمعنى أن يفعله أن يجبر العباد على فعله، وإذا قد وقع ذكر القضاء فلنقرر قاعدة نرجع إليها.

اعلم أن القضاء في كتاب الله تعالى على ثلاثة أوجه:

قضا بمعنى الإخبار والإعلام يحكيه قوله تعالى: ﴿وَقَضَيْنَا إِلَى بَنِي إسْرائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا﴾[الإسراء:4] معناها: أخبرنا وأعلمنا.

وقضى بمعنى الأمر والإلزام يحكيه قوله تعالى : ﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُوا إِلاَّ إِيَّاهُ﴾[الإسراء:23] وقضى بمعنى: الخلق والتمام يحكيه قوله تعالى: ﴿فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ﴾[فصلت:12] معناه: خلقهن وأتم خلقهن.

وأما قوله: إن الأمة أجمعت على أن المعاصي بقضائه تعالى فمنهم من قال بمعنى العلم، ومنهم من قال بمعنى الفعل وصححه، فذلك صحيح في الأول غير مسلم في الثاني.

وقوله: إن لفظة القضاء يسبق إلى فهم السامع منها الفعل، هو موضع النزاع، فمن أين ادعى تسليمه؟ وهل هذا إلا على تحكم بمجرد الدعوى؟ لأنا نعلم أن لفظة القضا مشتركة فإذا أضيفت اختصت كغيرها من ألفاظ الاشتراك، فإن قيل: إن المعاصي بقضاء من الله سبحانه على معنى أنه علمها وأعلم بها فذلك صحيح، ولكن لا بد من التقييد حتى لا يلتبس الأمر بغيره ويتوهم فيه تعالى سامع القول أنه فعل المعاصي فهو يتعالى عن ذلك ويتقدس.

وأما ما روي عن النبي صلى الله عليه وآله وسلم : ((من لم يرضَ بقضائي..)) إلى آخر الخبر فهو صحيح وهو حجتنا على من زعم أن المعاصي قضاء الله سبحانه على الإطلاق؛ لأنا نقول له: أطبقت الأمة على أن الرضى بقضاء الله عز وجل واجب ، وأطبقت على أن الرضا بالمعاصي لا يجوز، فلو كانت بقضاء الله عز وجل لو جب الرضا بها ، فلما لم يجز ذلك علمنا أنها ليست بقضائه على معنى أنها فعله تعالى عن ذلك.

وأما قوله: كل شيء بقدر حتى العجز والكيس فذلك صحيح؛ فإذا رجع بالعجز إلى الضعف وبالكيس إلى القوة فذلك ثابت وهو يكون قدراً بمعنى الفعل.

وأما قوله : ((إن الله خلق الخير والشر يا أبا بكر)) فذلك قولنا، وإنما خلق الشر الذي هو من قبله كالجدب، والمرض، ونقص الأموال، والأنفس، والثمرات.

وأما قوله: إن المعاصي من الشر فلا شك في ذلك، ولكنها فعل العباد دونه، ولا يحسن إضافتها إليه لأنه يتعالى عنها ويذم على فعلها فكيف يذم على فعل نفسه وقد صحت حكمته.

وأما قوله : ﴿مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ وَلاَ فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا﴾[الحديد:22] بمعنى: يخلقها فذلك مستقيم وهي المصائب النازلة من قبله تعالى في الأرض وفي الثمار والأشجار والأمتعة الأرضية، ولا في أنفسكم النساء والأولاد والأحباب والأوداد، والمصائب فيهم بالموت والمرض والصعق والبرق إلى غير ذلك من الأمور التي لا يقدر عليها سواه تعالى. فتفهم ذلك موفقا.


مسألة

قال أرشده الله :قالت الزيدية إن الله تعالى لا يرى بالأبصار ولا يراه يوم القيامة عباده الأبرار. قال: وذلك باطل بدلالة قوله تعالى: ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ، إِلَى رَبِّهَا نَاظِرَةٌ﴾[القيامة:22،23]، وقوله: ﴿لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ﴾[يونس:26] قال: والزيادة نظر الرب تعالى بالعيون الباقية على ما جاء ذلك عن الصحابة، حتى لو ادعينا إجماعهم على ذلك لساغ لنا. قال: لأن الصحابة اختلفوا في رؤية الباري تعالى في الدنيا، ولم يختلفوا في الآخرة فإن المروي عن ابن عباس رضي الله عنه في تفسير قوله تعالى: ﴿وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى﴾[النجم:13] أنه رآه بعيني رأسه، وروي بعيني قلبه. قال: وإنما تعلقت الزيدية برواية شاذة عن أم المؤمنين عائشة رضي الله عنها أنها قالت وقد سئلت عن ذلك: (قف شعري مما قلتم من زعم أن محمداً رأى ربه فهذا أعظم الفرية على الله) وهذا إن صح متأول وإجماع الأمة منعقد على أن الأنبياء عليهم السلام أعرف بتوحيد الله تعالى وعدله، وسائر صفاته، وما يجب عليه ويستحيل، وأنهم لا يسألون الله تعالى ما لا يعلمون، وقد قال موسى عليه السلام: (رب أرني انظر إليك). قال: وقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: ((سترون ربكم كما ترون القمر ليلة البدر لا تضامون في رؤيته)) وروي بلفظ غير هذا والمعنى واحد. قال: وقد كفى الله بخذلهم، وبين لهم أمرهم بقوله: ﴿بَلْ هُمْ بِلِقَاءِ رَبِّهِمْ كَافِرُونَ﴾[السجدة:10]، وقال تعالى في اللقاء: ﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلاَمٌ﴾[الأحزاب:44] يعني بذلك المؤمنين.

الجواب عن ذلك وبالله التوفيق: أن مذهب آل محمد سلام الله عليه وعليهم وكافة أهل العدل والتوحيد من أتباعهم رضي الله عنهم متقرر على نفي الرؤية عن الله سبحانه في الدنيا والآخرة لكون ذلك مستحيلاً في حقه جل وعلا من أن تدركه الأبصار، وتحيط به الأقطار، وتدركه الحواس، أو يقاس بالناس، وكيف تدرك الجوارح باريها، وتشاهد الأدوات خالقها، فلو شاركها في أن يكون مدركا لكان محتاجاً إلى الصانع مثلها.

وعندنا أنه تعالى لا يرى بالأبصار وهذا مذهب العدل، والدليل على ذلك أنه لو جاز أن يرى في حال من الأحوال لرأيناه الآن؛ ومعلوم أنا لا نراه الآن فثبت أنه لا يجوز رؤيته في حال من الأحوال، أما أنه لو جاز أن يرى في حال من الأحوال لرأيناه الآن، فلأنا على الحال التي يصح نرى جميع ما يصح رؤيته لكوننا أحياء سليمي الحواس وهو تعالى موجود، والموانع بيننا وبينه مرتفعة، وكل رائي ومرئي يكونان بهذه الصفة لا بد أن يرى الرائي المرئي.

وأما أنا لا نراه الآن فذلك معلوم لنا ضرورة، وليس فيه خلاف يظهر فثبت أنه لا يجوز رؤيته في حال من الأحوال.

وأما ما ذكره من الإحتجاج بقوله تعالى : ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ، إِلَى رَبِّهَا نَاظِرَةٌ﴾[القيامة:22،23] فإن معنى ذلك عند آل محمد صلوات الله عليه وعليهم أن إلى واحد آلاء يقول آلاء وإلى كما يقول أمعاء ومعي، فمعنى إلى ربها ناظرة نعمة ربها ناظرة، فهي تنظر إلى نعم ربها عز وجل تلذذاً وتفكهاً مع ما يصلها من النعيم المقيم، والخير الجسيم، وقد قيل: إن ذلك من المجاز، وأن قوله ﴿إِلَى رَبِّهَا نَاظِرَةٌ﴾ يريد إلى ثواب ربها، فحذف الثواب كما قال تعالى: ﴿وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ الَّتِي أَقْبَلْنَا فِيهَا﴾[يوسف:82] يريد أهل القرية وأهل العير، فحذف المضاف وأقام المضاف إليه مقامه، وذلك جائز في اللسان العربي فلا وجه لإنكاره لأن الوجوه لو نظرت الباري تعالى لكان في جهة أو حالاً فيما هو في جهة، ولو كان كذلك لكان جسماً أو لوناً، والأجسام والألوان محدثة وهو تعالى قديم، فلا يجوز ذلك عليه تعالى في دنيا ولا آخرة وقد قال تعالى: ﴿لاَ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام:103] فتمدح بنفي إدراك الأبصار وهو رؤيتها تمدحاً راجعاً إلى ذاته، فلا يجوز إثبات ما تمدح الله تعالى بنفيه عن نفسه.

أما أنه تعالى تمدح بذلك فهو ظاهر، وأما أن التمدح راجع إلى ذاته فكذلك، وأما أنه لا يجوز إثبات ما تمدح بنفيه عن نفسه فلأن ذلك يكون نقصاً في حقه وإلحاق النقص به لا يجوز.

وأما قوله: ﴿لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ﴾[يونس:26] فالحسنى عند أهل البيت عليهم السلام المستحق، والزيادة التفضل، فلا بد من حصول ذلك لهم في دار الكرامة.

وأما قولهم: إن العيون الباقية تدركه فلا فرق في الإدراك بين الباقية والفانية، فلو أدركته عيون الآخرة لأدركته عيون الدنيا إلا أن يدعي إدراك غير معقول كما زعمته الأشعرية، فكذلك يفتح باب الجهالات.

وأما أن ذلك رأي الصحابة فهو غير مسلم، لأن رؤوس الصحابة أهل بيت النبي صلى الله عليه وآله وسلم فأقوالهم شاهدة متواترة متظاهرة، بنفي الرؤية عن الباري عز وجل في الدنيا والآخرة، ويكفيك من ذلك المشهور من علي بن أبي طالب أمير المؤمنين سلام الله عليه وعلى آله الطيبين في (نهج البلاغة) وغيره فإنه مشحون بذلك.

وأما ما روي عن ابن عباس أنه قال: (رآه بعيني رأسه) فإن ذلك صحيح، المراد: الملك عليه السلام على صفته الأولى التي خلق عليها لأنها عجيبة، ولهذا وصف بالتدلي وهو الهبوط، والهبوط والسقوط لا يجوزان على الله سبحانه لأنهما من صفات الأجسام.

وأما قوله: ((بعيني قلبه)) فهو رأي له كذلك في كل حال رؤية العلم إذ هو لا يجهل الله سبحانه وكيف يجهله وهو أعلم الخلق به.

وأما الرواية التي ذكرها عن أم المؤمنين وأنها شاذة، فقد أغنى البرهان عنها وعن غيرها غير أن صحتها ثابتة ثبوت روايتهم إن لم تزد لم تنتقص في الثبوت والصحة.

وأما إجماع الأمة على معرفة الأنبياء عليهم السلام بالله سبحانه وبصفاته وما يجوز عليه وما لا يجوز فلا شك في ذلك.

وأما ما ذكره من سؤال موسى عليه السلام الرؤية فإن أهل البيت عليهم السلام يقولون: إن السؤال كان لقومه، يؤيد ذلك قوله تعالى: ﴿فَقَدْ سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ﴾[النساء:153] وإنما أضاف موسى عليه السلام السؤال إلى نفسه إزالة لشغبهم، وحسماً للددهم، ومبالغة في تبعيد الأمر، وقطعاً على استحالته لشغبهم فأعلمه الله سبحانه أن ذلك لا يصح.

وأما ما روي عن النبي صلى الله عليه وآله وسلم أن قال: ((سترون ربكم يوم القيامة كما ترون القمر ليلة البدر لا تضامون في رؤيته)) فإن هذا خبر مطعون في سنده، مختل في لفظه، أما سنده فإنه ينتهي إلى قيس بن أبي حازم، وكان باغضاً لعلي بن أبي طالب عليه السلام وقيل: إنه اختل في آخر أيامه، ولا ندري روايته قبل الإختلال أو بعده.

وأما في لفظ الخبر : فإنه قضى أن يكون تعالى على هيئة القمر ليلة البدر في الاستدارة والصورة وذلك دليل الحدوث ولا كل قائل به، فإن مال إلى التأويل وقال: إنا نريد في الظهور والجلاء وزوال اللبس في المشاهدة. قلنا: لست بالتأويل أولى منّا؛ فإنّا نقول: إن رؤيته هو العلم علماً ضرورياً يرتفع فيه الإشكال واللبس ما ذكره من قوله: ﴿بَلْ هُمْ بِلِقَاءِ رَبِّهِمْ كَافِرُونَ﴾[السجدة:10] فلاشك أن اللقاء ليس من الرؤية في شيء، وقد قال تعالى في أهل النفاق: ﴿فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ﴾[التوبة:77].

وأما ﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلاَمٌ﴾[الأحزاب:44] فمعناه ملكهم يوم يلقونه سلام أي سالم من كل شانية؛ لأن التحية هي الملك، وذلك ظاهر في اللسان العربي، قال الشاعر:

قد نلته إلا التحية

ولكل ما نال الفتى

والهاء في يلقونه عائدة إلى الملك لا إلى الله تعالى.


مسألة

قال أرشده الله: قالت الزيدية: إن القرآن محدث مخلوق. قال: ولم نجد في الكتاب والسنة واعتقاد السلف الصالح دليلاً يصحح ما ذهبت إليه هذه الفرقة، والصحيح أنه قديم غير مخلوق وأنه صفةٌ من صفات الله سبحانه القديمة، كالعلم، والقدرة، وهو أمر الله سبحانه قال تعالى: ﴿أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ﴾[الأعراف:54] فرق بين الأمر والخلق؛ فلو كان مخلوقاً لما كرر الأمر، وقد روى عن النبي صلى الله عليه وآله وسلم أنه قال: ((القرآن كلام الله ومن قال مخلوق فهو كافر)) إلى غير ذلك من الأخبار.

الجواب عن ذلك أن مذهب آل محمد – صلى الله عليه وآله وسلم – ومذهب أهل العدل والتوحيد من علماء الأمة: أن القرآن كلام الله سبحانه، ووحيه وتنزيله، نزل به الروح الأمين، على محمد خاتم النبيين صلوات الله عليه وعلى آله الطيبين والمخلوق يحتمل معنيين: أحدهما: المكذوب قال الله تعالى: ﴿وَتَخْلُقُونَ إِفْكًا﴾[العنكبوت:17] و ﴿إِنْ هَذَا إِلاَّ اخْتِلاَقٌ﴾[ص:7] فعلى هذا الوجه لا يجوز وصف القرآن الكريم بأنه مخلوق لأنه الصدق الذي لا يشوبه الكذب، والجد الذي لا يخلطه اللعب، والثاني: المحدث الموجود بعد القدم المقدر على وجه الحكمة، فهذا يجوز وصف القرآن الكريم به، بل هو الواجب فيه، قال تعالى في صفته: ﴿وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً﴾[الأحقاف:12] وما كان قبله غيره فهو محدث، وقال الله تعالى: ﴿وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمَنِ مُحْدَثٍ﴾[الشعراء:5] فوصفه بالحدوث، والحدوث والخلق الذي بمعنى الحدوث واحد؛ لأنه مرتب منظوم يوجد بعضه في إثر بعض، وذلك دليل الحدوث؛ أما أنه مرتب منظوم يوجد بعضه في إثر بعض فذلك ظاهر، وأما أن ذلك من أمارة الحدوث فلسنا نريد بالمحدث إلا الموجود بعد غيره وإن سبقه غيره، وذلك المعقول من المحدث عند الكافة من أهل العلم.

وأما قوله: إنه صفة من صفات الله تعالى القديمة فهذا بناء للفساد على الفساد، إذ المحصلون من آل محمد بل الأمة الوسط لا يثبتون قديماً سوى الله سبحانه، ولهذا تميز دين الحنيفية على دين النصارى في قولهم: (إن الله ثالث ثلاثة) وما أرادوا غير إثبات ذات و صفتين في الأزل، فصاروا مثله بذلك، فإن شاركهم غيرهم وزاد عليهم فثمّن أو عشّر، فقد رمى بنفسه في المهالك، فتحرز أرشدك الله عن ذلك.

وأما قوله: إن القرآن صفة، فلا يعقل في معنى القرآن إلا هذا الموجود بين أظهرنا حجة لنا وعلينا أمراً، ونهياً، ومجملاً، ومبيناً، وخاصاً، وعاماً، ومحكماً، ومتشابهاً، ووعداً، ووعيداً، وعبراً، وأمثالاً، وفرائض، وأحكاماً إلى غير ذلك من أنواعه زاده الله شرفاً وحده على مرور الأيام، ولا يعقل فيما هذا حاله أن يكون صفة وأن تكون قديمة، فكيف تكون الأمور المتغايرة قديمة؛ لأن الوعد غير الوعيد، والمحكم غير المتشابه، وكذلك في سائر الأنواع؛ فإن أثبت قرآناً غير هذا فلسنا ننازع إلا في هذا، ونقلنا الكلام معه إليه، وبينا أن إثبات صفة قديمة للباري لا تجوز إذ لا قديم سواه ولا رب غيره، ولو كان العلم والقدرة كما قال السائل لكانت أمثالاً لله سبحانه ولا مثل له تعالى؛ لأنه لو كان له مثل وقدر بينهما المنازعة التي تجوز وقوعها بين الاثنين كأن يريد أحدهما تحريك جسم والآخر يريد تسكينه أو تبييضه والآخر يريد تسويده، لكانت لا تخلو من أمور ثلاثة: إما أن يوجد مرادهما وذلك محال، وإما أن لا يوجد مرادهما معاً وذلك محال، وإما أن يوجد مراد أحدهما دون الآخر وذلك أيضاً محال لاستوائهما في كل حال فاعلم ذلك.

فأما قوله: إن الله تعالى فرق بين الخلق والأمر فقال: ﴿أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ﴾[الأعراف:54] فلا شك في ذلك لأن الأمر أعم من الخلق وهي لفظة مشتركة يراد بها الغرض والبيان كما يقال: لأمر ما جدع قصير أنفه أي: لغرض وبيان، ويراد بها القدرة كما يقال: هذا أمر عظيم أي: قدرة عظيمة، ويراد بها الحال والجاه كما يقال: أمر فلان عظيم أي :جاهه وحاله، ويراد بها الخطب المهم، وكما يقال: أمرهم شورى بينهم أي: خطبهم وشأنهم ، ويراد الصيغ المخصوصة صيغة أفعل أو لتفعل على شرائط، والخلق على المعنيين الذين قدمنا فلذلك فرق بينهما، وليس بينهما دليل على ما زعمه السائل من قدم القرآن وأنه غير مخلوق بمعنى محدث.

وأما ما روي عن النبي صلى الله عليه وآله وسلم من قوله: ((القرآن كلام الله ومن قال مخلوق فهو كافر)) فهذا الخبر غير صحيح، فإن صح فالمراد غير مكذوب، فمن قال: إنه مكذوب فهو كافر، ولا شك في ذلك عند الجميع، ويدل على حدوثه قوله تعالى إنه كلام الله؛ لأن الكلام فعل المتكلم، والمتكلم متقدم على الكلام، وما تقدمه غيره فهو محدَث، فتفهم ذلك موفقاً.


مسألة

قال أرشده الله: قالت الزيدية وروافض الشيعة: إن الصحابة ضلوا وأضلوا الأمة في أمر الإمامة ولولا هم لما كان القتل بين أمة النبي صلى الله عليه وآله وسلم إلى يومنا هذا بتقديمهم أبا بكر، ثم عمر، ثم عثمان. قال: وإن علياً بزعمهم كان أحق الخلق بالإمامة بعد النبي صلى الله عليه وآله وسلم ثم ولديه ثم من صلح من أولاد فاطمة عليها السلام. قال: وهذا من أعجب أمورهم حيث أجمعت الأمة على بيعة أبي بكر، وبايع علي على رؤوس الأشهاد، ولا تخلو هذه البيعة لأبي بكر إما أن تكون بيعة حق فهو قولنا، أو بيعة باطل فقد بايعهم على الضلالة ورضي بها وهو بزعمهم معصوم من الزلل والضلال، ولو طلب عدو لعلي إسقاط منزلته لم يزد على ما قالوا، أو طلب تكفير جميع أصحاب النبي صلى الله عليه وآله وسلم المشهود لهم بالجنة لم يزد على ما قالت هذه الفرقة، قال: وإذا انتهى الأمر إلى هذا الحد وصححنا قولهم لم يبق شيء من أخبار الصحابة لخروجهم عن الإسلام بجحود نص النبي صلى الله عليه وآله وسلم في حق علي، وأبطلنا الشريعة لأنها مروية عن جميعهم منقولة عن سيرهم، كما لا نثق بما ورد عن سائر الكفار والضلال وأهل الردة، وأورد دليلاً آخر وهو: أن علياً عليه السلام دعاهم باسم الخلافة، واختار أحكامهم بالحدود واقتسم من الغنائم نصيبه، وجهّز بنيه عليهم السلام وبني هاشم ومواليهم مع عساكرهم وسراياهم، واستجاز الوطء من سباياهم، وإن المعلوم من السيرة أن الحسين أخذ بنت كسرى من يد عمر في نصيبه من الفيء فكره ذلك وأعطاها الحسين. قال: وهذه أحكام لا تصح إلا ممن يحكم بصحة إمامته، وقد قدم النبي صلى الله عليه وآله وسلم أبا بكر لصلاة الجماعة وعلي في الحضرة، على أنّا لو قصدنا ما أوردته البكرية من النصوص لشغلنا عن المراد.

الجواب عن ذلك: هذه المسألة اشتملت على مسائل كثيرة، ونحن نجيب على كل مسألة على وجه الاختصار وبالله التوفيق.

أما قوله: إن الزيدية وروافض الشيعة زعموا أن الصحابة ضلوا وأضلوا في أمر الإمامة، وأنهم أصل الفرقة بين الأمة والقتل والقتال إلى يوم القيامة.

والجواب عن هذا الفصل أن هذه الدعوى على الزيدية غير صحيحة ولا مستمرة لأنها لا تزعم في أصحاب رسول الله صلى الله عليه وآله وسلم أنهم ضلوا وأضلوا؛ فكيف يعتقدون ذلك فيهم وهم خيار الأمة، وبهم أعز الله دينه، ونصر نبيه صلى الله عليه وآله وسلم وهم حماة شرع الإسلام، وبدور الظلام، فجزاهم الله عنّا وعن الإسلام خيراً، وما سبب القتل والقتال بين الأمة إلا الشيطان، واتباع الهوى، وغلب حب الدنيا.

والله ورسوله والصالحون من أمته وهم صحابته رضي الله عنهم من ذلك أبرياء.

فأما ما ذكر من الإمامة فلها باب آخر، ومذهب الزيدية متقرر على أن الإمام بعد رسول الله صلى الله عليه وآله وسلم بلا فصل علي بن أبي طالب، ولهم على ذلك أدلة كثيرة: منها قول رسول الله صلى الله عليه وآله وسلم يوم غدير خم : ((من كنت مولاه فعلي مولاه...)) الحديث بطوله، وعندهم أن الإمامة بعده في ولديه بدليل قوله صلى الله عليه وآله وسلم : ((الحسن والحسين إمامان قاما أو قعدا -فصرح لهما بالإمامة- وأبوهما خير منهما))، وكذلك الإمامة عندهم بعدهما في أولادهما بدليل الإجماع من الأمة على ذلك.

وأما قوله: إن الأمة أجمعت على إمامة أبي بكر فذلك غير مسلم، بل وقع النزاع في ذلك حتى كسر سيف الزبير واستخف بسلمان وعمار، وأوذي علي عليه السلام، وممن نازع خالد بن سعيد، وسعد بن عبادة، وهذا أمر يعلمه ضرورة من عرف الآثار وتتبع السير، وبايع علي بعد ذلك كرهاً لأن في الحديث أن عمر قال: بايع. قال: فإن لم. قال: ضربنا عنقك. ودون هذا إكراه عقلاً وشرعاً، ولا شك أنه إذا أكره كان الإكراه مجيزاً للفعل، وهو عليه السلام كان أكثر بالله علماً، وأشد لجلالته توقيراً من أن يجهل حرمة الإسلام وحق الدين، ومذهبنا أنه معصوم والدليل على ذلك أنه من أهل البيت الذين وردت فيهم آية التطهير وهي قوله: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] فلا يخلو إما أن يريد تطهيرهم من درن المعاصي، أو قاذورات الدنيا، باطل أن يريد بذلك أمر الدنيا لأنهم مثل غيرهم في ذلك فلم يبق إلا أن المراد بذلك تطهيرهم من المعاصي، وتطهير الله سبحانه وتعالى لهم هو العصمة.

وأما قوله: إن ذلك يوجب تكفير الصحابة رضي الله عنهم فهم عندنا أغلى من أن يكفروا ويفسقوا مع تجويزنا عليهم الخطأ فيما اختلفوا، وعندنا أن علياً أولى بالأمر، وأنهم أخطأوا بالتقدم عليه، ولم ندرِ ما مقدار ذلك الخطأ عند الله سبحانه، وقد أخطأ أنبياء الله سبحانه وهم أعلى قدراً من الصحابة وأعرف بجلال الله سبحانه.

قلنا: ولسنا نعتقد فيهم أنهم قصدوا شقاق النبي صلى الله عليه وآله وسلم في وصيه عليه السلام، وإنما جهلوا وجه الاستدلال فاعتقدوا أنهم أولى بالأمر، فلو صح أنهم قصدوا خلاف رسول الله صلى الله عليه وآله وسلم لقطعنا على ضلالتهم، ولكنّا لا نقول ذلك ، وعلى هذا الوجه أخبار الصحابة ثابتة، وجلالتهم باقية، وخطأهم في مسألة واحدة لا يذهب حرمة إسلامهم وإصابتهم فيما لا يحصى من المسائل فتأمل ذلك موفقاً.

وأما قوله : إن علياً عليه السلام دعاهم باسم الخلافة فأي شيء في هذا إن، صح غير أن الغالب فيهم أن كل إنسان يدعى باسمه في ذلك الصدر، ولم يقع التشدد في الألقاب إلا بعد ذلك.

وأما إجازة أحكامهم في الحدود فلم يقفوها على رأيه فيحتج بإجازته، بل كان إذا خشي أن يقع تغيير في الشريعة نبّه ويردهم عنه كما في حديث المجهضة والمرجومة إلى غير ذلك.

وأما قسمة الغنائم فهذا جهل بالشريعة لأن عند جميع المسلمين أن أموال الحربيين حلال في وقت إمام وغير وقته وإنما اختلفوا إذا لم يكن إمام هل يجب الغزو أم لا؟ وهل يجوز أم لا؟ إلى ديار الكفار، فأما إذا وقع كان المال جائزاً، والصحيح أن ذلك جائز فلا مانع أن يعتقده علي عليه السلام، وإذا كان عليه السلام هو المجهز لولديه وأهل بيته عليهم السلام ومواليهم، وهم يعتقدون إمامته فما المانع أن يكون صدورهم عن أمره وأخذهم الغنائم بإباحته.

وأما تقديم رسول الله صلى الله عليه وآله وسلم لأبي بكر في الصلاة فما في هذا من دليل الإمامة إن صح، أفليس قد تقدم ابن أم مكتوم على أن أهل البيت عليهم السلام يقولون أنه أتى حتى أخَّر أبا بكر وصلى بالناس ، فإن كان التقديم دليل الاستخلاف فالتأخير دليل العزل.

وأما ما ذكره من البكرية فلا حقيقة لشيء منه فيفتقر إلى إطالة في نقضه، ولو أورد لتكلمنا عليه فاعلم ذلك موفقاً والسلام.


مسألة

قال أرشده الله: وأما قولهم إن الإمامة لا تصح إلا في أولاد فاطمة وإنها محصورة فيهم فذلك غير صحيح، قال: لقوله صلى الله عليه وآله وسلم : ((الأئمة من قريش)) قال: ولم يفصل، ولم يرد نص صريح بما ذكروه، ولو كان صحيحاً لأنكر علي عليه السلام على من خالف ذلك وحاربه، وكذلك أولاده فإن المروي عن كثير من علماء أولاده عليهم السلام تولي الأعمال، وقبول الوفادة وتصويب الآراء، والدعاء بإمرة المؤمنين لخلفاء بني أمية وبني العباس كالحسن بن الحسن، وعمر بن علي بن أبي طالب، والحسن بن زيد، والرضى كان أمير الحاج من قبل خليفة عباسي، وكذلك محمد بن صالح بن موسى بن عبد الله في أيام وزارته بسامراء وغيرهم من أولاد علي عليهم السلام.

الجواب عن ذلك وبالله التوفيق: أن مذهب الزيدية متقرر على قصر الإمامة في ولد الحسن والحسين عليهم السلام خلافاً للمعتزلة، والخوارج، والإمامية والدليل على ذلك أن الإمامة أمر شرعي فلا بد من دليل شرعي ولا دليل في الشرع يبيحها لغيرهم، وقد قام دليل الإجماع على جوازها فيهم فوجب قصرها عليهم.

وأما قوله: فيما روي عن النبي صلى الله عليه وآله وسلم : ((الأئمة من قريش)) فلنا في صحته كلام فإن صح فالمراد به بيان الجنس والتبعيض، وذلك كله في ولد الحسن والحسين الجنس قريش وهم بعضهم ولا وجه لتعلقه به.

وأما ما ذكره من أن علياً عليه السلام كان أولى بالقتال على ذلك فإن هذه المسألة حدثت بعده عليه السلام.

وأما أولاد الحسن والحسين عليهم السلام فإن المعلوم من مذهبهم عليهم السلام أن الإمامة محصورة فيهم.

فأما ما ذكره من كثير من علمائهم من تولي الأعمال، وقبول الوفادة، والخطاب بإمرة المؤمنين لخلفاء بني أمية وبني العباس فإناّ نذكر في ذلك ما يوفقنا الله سبحانه بما هو الحق.

أما الحجة على الحسن بن الحسن عليهما السلام فغير صحيحة ولا معدودة مما يقارب الصحيح، وكان طبقة زمانه، وإليه دعت الشيعة أيام ابن الأشعث، ويسمى الرضا، وخطب له ابن الأشعث ثلاث جمع بعد أن دافع دهراً من ذلك وتعلل بالعلل الفاسدة، ثم قطع ذكره وخطب لنفسه فنفرت عنه الأفاضل ، وكان ذلك أول وهنه، ولم يعلم ذلك منه أعني التولي بالآحاد ولا التواتر إلا أن تكون فرية.

وأما عمر بن علي فأكثر ما كان يحاول ولاية وقوف علي عليه السلام فمنعه الحسن بن الحسن من ذلك أيام حياته؛ وولاية الأوقاف لا توجب التولي ولا الإنقياد وإيجاب الحق، وما تولى من أهل هذا البيت ممن له جلالة وحال إلا الحسن بن زيد، فتولى المدينة، ورفع المنكر، ورسوم الجور، وأصلح أموراً عظيمة في الدين، على أن الكل من أهله عليهم السلام زارون عليه منكرون لفعله، وتجوز على مثله المعصية تجاوز الله عنه، وممن أنكره عليه ولداه رضي الله عنهما، وقربت الحال من المحاربة حتى شكاهما إلى أبي جعفر ووقع ما يطول شرحه.

وأما علي بن موسى الرضا عليه السلام فإن إمارة الموسم لله تعالى لا لأحد، فلا يمتنع أن لا يكره أن يعقدوا له عقداً لا يعتد به ونقيم للناس معالم نسكهم احتساباً، ولهذا جوَّز كثير من العلماء تولي القضاء من قبل الظلمة لما كان لله.

وأما محمد بن صالح فلم يكن قدوة، وما وقع منه معدود في الخطايا، والمنابذون للظالمين الداعون إلى أنفسهم الخائفون المخيفون عصرهم وطول أيامهم معرفتهم سلام الله عليهم تغني عن إفراد ذكرهم، وقد أفرد له السيد أبو طالب عليه السلام كتاباً سماه كتاب (الإفادة في تاريخ الأئمة السادة) وأبو العباس كتاباً سماه: (المصابيح)، وما قصر صاحب كتاب (الأنوار) وغير ذلك من الكتب فمن أراد معرفة ذلك فقد بيّنا مكانه، فتفهم ذلك موفقاً إن شاء الله تعالى.


مسألة

قال أرشده الله: قالت الزيدية إن كل من لم يلتزم طاعة إمامه بعد انتشار دعوته جاز قتله وأخذ ماله، قال: وهذا خلاف الشريعة وسيرة الصحابة والخلفاء فإنه لا إشكال عند أهلها في أن من شهد الشهادتين، وأقام الصلاة، وآتى الزكاة، وتشكك في إمامة إمام أو توقف عنه لشبهة فإنه حرام الدم والمال، وذلك مشهور عن علي عليه السلام في أمر عبد الله بن عمر، ومحمد بن مسلمة، وسعد بن أبي وقاص، بل في من خالفه كمروان بن الحكم، والوليد بن عقبة، وأشباههما حتى قال قيس بن سعد فيهما وفي الخوارج: ما منعنا من أخذهم وقتلهم يا أمير المؤمنين؟ قال: لا نمنعهم الصلاة في مساجدنا، ولا حقهم من الفيء ما غزوا معنا، ولا نبدأهم بالحرب ما لم يبدءونا، هذا معنى الحديث، وأشهر من هذا كلامه لابن الكوَّا حيث قال: أقسم بيننا الأموال والذراري –يعني في أهل الجمل – فقال عليه السلام: إنما نطق الشيطان على لسانكم فأيكم يأخذ عائشة في نصيبه.

الجواب عن ذلك: أن الكلام في هذه المسألة أن الزيدية مجمعة على أن الإمام لا تصح إمامته ما لم يختص بأمور، منها: العلم البارع الذي يبلغ به درجة الاجتهاد فيصير يفتي بالمسائل بعلمه ، ويجب على الأمة الرجوع إلى فتواه إذا ألزمها ذلك لأنه كالحكم، والحاكم إذا حكم باجتهاده وجب على الإنسان قبوله، وإن خالف اجتهاد نفسه -أعني المحكوم عليه- فتفهم هذا الأصل موفقاً لنرجع إليها ما نبني عليه.

وأقوال الأئمة عليهم السلام في هذه المسألة تختلف وإن لم يقع فيها التفصيل، والذي عندنا أن الإمام إذا قام ودعا وجب على الأمة إجابة دعوته والانتقال إلى دار هجرته إلا من عذره أو وسع له أو كان قائماً في خدمته ، فإذا تمادى الناس على التأخر عنه والمعونة للظالمين بأقوالهم إما راضين وإما مغصوبين جاز له غزوهم وقتل مقاتلهم وأخذ أموالهم، لأن هذا حق له ، والقتال على الحقوق دقيقها وجليلها جائز ، قال أبو بكر بمشهد الصحابة: والله لو منعوني عناقاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لقاتلتهم عليه. ولم ينكر أحد من الصحابة فكان إجماعاً، وذلك لأن أهل الردة قالوا: نقيم الصلاة، ولا نؤتي الزكاة، ومن امتنع من إمام الحق وجب قتاله وقتله وأخذ ماله، وإنما قلنا: يجوز أخذ ماله لأن أخذه يكون عقوبة والعقوبة بالمال جائزة؛ لأنا روينا عن علي عليه السلام أنه أخذ طعام رجل محتكر في الكوفة، وقسمه نصفين، وحرق نصفه، وأمر بنصفه إلى بيت المال، فقال الرجل: لو ترك لي أمير المؤمنين مالي لربحت مثل عطاء أهل الكوفة، فانظر إلى كثرة هذا المال وفعل أمير المؤمنين عليه السلام فيه.

وروينا بالإسناد الموثوق به إلى السيد أبي طالب عليه السلام، يرفعه إلى محمد بن عبد الله، قال الراوي: لقيته قبل خروجه لمدين، فقلت له: يا ابن رسول الله، متى يكون هذا الأمر؟ قال: وما يسرك منه؟ قال: قلت: ولما لا أستر بأمر يعز الله به المؤمنين ويخزي به الفاسقين. قال: يا أبا فلان، أنا والله خارج وأنا والله مقتول، ولكن والله ما يسرني أن لي ما طلعت عليه الشمس وإني تركت قتالهم، يا أبا فلان، إن امرأً لا يمسي حزيناً ويصبح حزيناً مما يشاهد من أفعالهم لمغبون مفتون. قال: قلت : يا ابن رسول الله كيف بنا ونحن مقهورون مضطهدون لا نستطيع لأفعالهم إنكاراً، ولا عليهم تغييراً؟ قال: فقال عليه السلام: اقطعوا أرضهم وقد علمت ما رد الله سبحانه على القوم الذين قالوا: (فيم كنتم ؟ قالوا: كنا مستضعفين في الأرض) أفقبل تعالى عذرهم أم لم يقبل عز وجل ﴿أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا﴾[النساء:97].

فأما ما ذكره أرشده الله من أن الشريعة شرفها الله قضت بأن من نطق بالشهادتين وتشكك في الإمام فإنه حرام الدم والمال فهذا موضع الخلاف بين الأئمة والأمة، فكيف يسوغ لمن ينتحل العلم دعوى الإجماع.

فأما ما عينه من محمد بن مسلمة، وسعد بن أبي وقاص، وعبد الله بن عمر، وأمثالهم من المتخلفين عن علي عليه السلام وأنه لم يعرض لهم إلا بخير؛ فذلك فعل محتمل لا يدل على إثبات حكم، وذلك يجوز لأنه خشي الفتنة لو أوجب عليهم حالاً لكبر مكانهم ، وإذا كان معاوية على تأخره عن الرتبة العالية التي نزلها الصحابة رضي الله عنهم نازعه الأمر وشاقه وكثرت أتباعه على حربه فكيف أولئك وهم المحل الذي لا يجهل!! فرأى أن تركهم ما تركوه وأن يرضى منهم لاعتزالهم له ولمعاوية على أنه قد بلغ الاحتجاج عليه فما في هذا من حجة، وإن كان المتأخر عن الإمام تشككاً لا يخلوا إما أن يدعي أن وجوب الاتباع للأئمة واجب أو غير واجب، فإن قال: غير واجب خرق الإجماع، وإن قال: واجب، قيل: فهل جعل الله سبحانه له إلى معرفة إمامته طريقاً أم لا؟ فإن قال لم يجعل له طريقاً. قيل: هذا تكليف ما لا يعلم وهو قبيح، وإن قال: له طريق وجب أن يبينها إما ليسلكها معه غيره أو يبين له ضلالتها، فأما إذا تخلف عن الإمام، وقال: أنا متشكك في الإمامة، فيجوز أن يقول الثاني والثالث حتى يعم الأمر الجميع فسقط أمر الإمامة الذي قد انعقد الإجماع على ثبوته على مر الأيام.

فأما ذكره من مروان بن الحكم، والوليد بن عقبة فهو غلط في بابهما كبير.

أما مدة إقامتهما في المدينة فتسترا بالنفاق والبيعة، حتى نكث مروان يوم الجمل فيمن نكث وجيء به إلى علي عليه السلام فلما رآه يقاد، تمثل بقول الشاعر:

وإن أسلم فلست إلى خلود

فإما تنفعوني فاقتلوني

فسأل العفو وتشفع في بابه الحسن والحسين عليهما السلام فقالوا: يا أمير المؤمنين، بايعه قال: أو ليس قد بايعني في المدينة، وقد كان مروان بسط يده للبيعة فرده علي عليه السلام، وقال: أذهبها عني فإنها كف يهودية، ثم قال لأصحابه ليكون لهذا إمرة كلعقة الكلب أنفه وأنه لأبو الأكبش الأربعة فكان ذلك من ملاحمه عليه السلام.

وأما الوليد فلحق بمعاوية، وكان من أقوى أعوانه على أمره.

وأما الخوارج فالظاهر من حالهم أنهم خالفوا في المسائل المشهورة، وناظروا في المساجد ولم يكن جند العراق يومئذ لهم أموال في العراق لأن الجند عربي كله وهم مهاجرة من اليمن وغيره، وأهل العراق الفرس، وكان فيه الخراج على الأموال، والجزية على الرقاب، والجند مجرد للقتال، وفي الجند الخوارج من كل قبيلة وأكثرهم تهيم، وكان الظاهر منهم النفير مع علي عليه السلام، وما فصلوا من صفين إلى حرور أو إلى النهروان إلا من عساكرهم؛ لأن علياً عليه السلام لما رأى العساكر مزقت سأل عن ذلك؟ فقيل: فارقنا القرّاء، والعبّاد، والفقهاء في حديث طويل، وهم يعنون الخوارج ، فلما انفصلوا حاربهم بعد الاحتجاج وقتلهم لما ناصبوه وباينوه، ولم نعلم لو كانت لهم قرى ومزارع وأعانوا الظلمة ما كان رأيه فيهم، وإن شئت فقد اتضح لنا رأيه عليه السلام في من هذه حاله تصريحاً فإن أهل قرقيسا كان ميلهم إلى معاوية لكونهم عثمانية على أنهم كانوا موادعين غير حايلين بين عمال علي عليه السلام وبين فيض الخوارج، فسالمهم قيس بن سعد رحمه الله برأيه، وأمره علي عليه السلام بمحاربتهم فكره ذلك فكان سبب عزله، وتولية محمد بن أبي بكر رضي الله عنه فحاربهم محمد فلم يظفر، وكان أخذ مصر بسببهم.

وأما ما ذكرت من أهل الجمل وكلامه عليه السلام لابن الكوّا حتى قال: وأيكم يأخذ عائشة، فلسنا نجيز السبي في الفساق، وهذا حكمهم الذي يميزهم من الكفار.

وأما أنه لم يأخذ إلا ما حواه العسكر ولم يعرض للأملاك والذراري فهذا رأيه عليه السلام وهو حق، ويجوز أن يجتهد غيره من الأئمة اجتهاداً يخالف اجتهاده ويكون حقاً؛ ألا ترى أن المشهور عنه عليه السلام جواز بيع أمهات الأولاد وسائر الأئمة لا يجوز إلا ما حكي عن الناصر الكبير عليه السلام والإمامية، وكذلك في الفرائض مسائل كثيرة خولف فيها فلم يضلل أحداً ممن خالفه بل تولاهم ويعرف حقهم وذلك ظاهر، على أن أهل زماننا هذا ليسوا بغاة لأن الباغي يكون مؤمناً في الأصل فتعرض له الشبهة فيحارب يطلب الهدى، كما قال تعالى: ﴿وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ﴾[الحجرات:9] فأما هؤلاء القوم ففساق من الأصل خارجون عن حكم البغاة لو كان رأينا في البغاة، ما تقرر في الكتب عن الأكثر من السلف سلام الله عليهم، ولكن رأينا في البغاة أن للإمام نظره فيهم وهو مخير في إتلاف النفوس والأموال والمنازل، والترك فإن علياً عليه السلام لم يهدم منازل أهل البصرة لبغيهم، وهدم منازل جرير بن عبد الله البجلي وغيره لدون جرمهم، وهي أمور ملتبسة على من قلَّت معرفته بمعاني العلم إلا أهل الاجتهاد فلا ينتقد عليهم في اجتهادهم؛ فإذا كان في الوقت إمام وحكم بحكم وجب عليهم التزامه، وإن خالف اجتهادهم كما تقدم في نفوسهم وغيرهم، فتفهّم ذلك موفقاً.


فصل

قال أرشده الله: هب أن الزيدية شرعت هذا في من لا يقول بقولها ويرى برأيها، قال: فما العذر في أخذ الزيدية أرض تهامة وأكثرهم شرف، وقسمة أموالهم؟ قال: بين الغزو وهتك حرمهم ورضا إمامهم بذلك، وقد قال النبي صلى الله عليه وآله وسلم : ((لا يحل مال امرئ مسلم إلا بطيبة من نفسه)) وفي الشرف خاصة: ((حرمت الجنة على ظالم أهل بيتي، وباغضهم في الدرك الأسفل من النار)) يريد بذلك أزواجه، وبني هاشم.

الجواب عن ذلك: أن مذهب الزيدية أكثر الله سواده، وأعز أجناده، كالذهب الخالص يزيده السبك حسناً، وليس ذلك حب الوالد للولد، ولكن بالبرهان، ومذهب الزيدية أن الإيمان قول وعمل، واعتقاد، ولا يخلص ذلك إلا باجتماع الأمور؛ فمن اعتقد اعتقاد الزيدية، ولم يعمل الحق، ولم يقله لم ينفعه اعتقاده من عذاب الله سبحانه؛ وسواء كانت الزيدية في سهل أو في جبل ولم تهاجر إلى إمامها ولم تمتثل أوامره فسقت بذلك، وحل للإمام فيهم ما حل له في غيرهم، وإن كان الذي غيره من زيدية تهامة وشرفهم لم يعلم بصحة ذلك فيهم.

وأما الحرم فالظاهر من الإمام وعساكره العفة عنهم وعن كشفهم، وأكثر من أهل تهامة جرماً أهل نجران، وكان أمر سباياهم كما قال بعض شعراء الدولة المنصورية:

ولم يسلب لغانية خمار

سلبن رؤس معشرهم جهاراً

ولم يقل إلا حقاً وما هو ظاهر وإن كان يجوز من بعض العسكر أن يتعدى في ذلك فإن ظهر أدِّب وألحق ما يلزم مثله من الشدة والاستخفاف.

فأما ما احتج به من قول النبي صلى الله عليه وآله وسلم : ((لا يحل مال امرئٍ مسلم إلا بطيبة من نفسه)) فإن الحقوق الواجبات مستثناة فإنها تؤخذ من مال المسلم وإن لم تطب نفسه، بل يجوز كما قدمنا أن تضرب رقبته وحرمتها أكثر من حرمة المال.

وأما ما ذكره من الشرف وبغضهم فلا شك في ذلك إلا أن يعصوا الله سبحانه ويتعدوا حدوده فإن جرمهم تكون عقوبته مضاعفة، وقد قال تعالى: ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الإِيمَانَ وَأَيَّدَهُمْ بِرُوحٍ مِنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ﴾[المجادلة:22] فعم ولم يخص، فتفهّم ذلك موفقاً.


فصل

قال أرشده الله: هب لو اعتذر متعذر في أخذهم وقتلهم لمنعهم الزكاة عن إمامهم وكونهم مصالحين للغز، فكيف يؤخذ من يأمر ببعض من الزكاة إلى الإمام في كل سنة، ويصرف بعضها إلى فقراء الزيدية، ويداري للغز على نفسه وماله، وقد دارى رسول الله صلى الله عليه وآله وسلم ظلمة قريش ومنافقي الأنصار، وفساق هوازن وغطفان، ودارت الشيعة في زمن الحسن بن علي عليهم السلام فيما يحاذوا الشام قبل الصلح وبعده حتى أن رجلاً من الشيعة طلب منه بعض ما طلبه الظلمة فأبى تسليمه فأخذ زياد بن أبي سفيان ضيعته وداره وجميع أملاكه، فشكى ذلك إلى الحسن وإلى بني هاشم فكتب الحسن في ذلك إلى معاوية فرد له.

الجواب عن ذلك : أن من كان يسلّم للإمام بعض ما يجب عليه ويقسم الباقي إلى فقراء الزيدية، ويداري الغز ببعض ماله لا يخلو: إما أن يكون فعل ذلك برأي الإمام أو واليه أو برأي نفسه فإن فعل برأي الإمام أو واليه فقد أصاب ولا ضير عليه ولا حرج، فقد قال تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83] وإن فعل ذلك برأي نفسه فذلك لا يخلصه ولا يجوز له، فإن أمر ببعض فلا يخلص إلا منه على وجده وذمته ملزومة بما فوقه، ولا يجوز لفقراء الزيدية ولا غيرهم تناوله إن كانوا على الحق إلا برأي الإمام أو واليه.

وأما قوله : قد دارى رسول الله صلى الله عليه وآله وسلم ، وعد الذين داراهم فيفيد ما نحن فيه لأنه نسي أن للرسول صلى الله عليه وآله وسلم ولاية على الجميع، وهو يعمل بأمر الله عز وجل فلا اعتراض عليه، وهذا الذي ذكر كمثل النبي صلى الله عليه وآله وسلم فيجوز له ما يجوز للنبي صلى الله عليه وآله وسلم ؛ وإنما فرضه أن يرجع إلى إمامه أو واليه فما أمر به فعله وليس الأمر شدا، ولا يترك الله عباده فوضى، بل قد جعل لهم ولاة يرجعون إليهم فيما يأتون ويذرون.

وأما زمن الحسن عليه السلام فإنه إن اضطر إلى المدارة لعدم الأعوان وعصت الشيعة كما عصى غيرها من الناس فأداها لهم في الأطراف الذي أفسده الأوساط، وهل هذه الحجة إلا كحجة من يجيز أن يتسلم إلى العدو إذا بعثه الإمام لقتاله كما يحتج بما فعله عبيد الله بن العباس فإنه استسلم إلى معاوية وأعطاه مائة ألف، ولا يحتج بالواقع فيما مضى فقد يقع القبيح كما يقع الحسن، وإنما يحتج بالصواب والحق وذلك ليس بصواب ولا حق ، فإن وقع من الشيعة فليسوا معصومين عن الخطأ، فأما الأئمة عليهم السلام فتجوز لهم المهادنة والمداراة عن الأمة إذا رأوا ذلك صواباً لثبوت الولاية لهم على الأمة، وليس هذا لآحاد الأمة لأنها إذا فعلت ذلك كانت خاذلة عاصية، فتفهّم ذلك موفقاً.


فصل

قال أرشده الله: فإن قيل: إنهم إنما أخذوا لتخلفهم على الإمام بعد انتشار الدعوة بغير إذن منه، قال أرشده الله: وقد تخلف عن رسول الله صلى الله عليه وآله وسلم وعن علي عليه السلام قوم فلم يعرضوهم ولم يجيزوا أخذهم.

الجواب عن ذلك: أن أكثر ما يتعلق بهذا اللفظ قد تقدم جوابه، ونزيد بياناً وهو أن ليس في تركهم لهم ما يدل على حرمة الأخذ لهم، بأنّا قد بينّا أن أمر هذا إلى الإمام فإن رأى هلاكهم وأخذ أموالهم فعل ولا حرج، وإن رأى إلى الترك ترك ولا حرج، فلا معنى للاعتراض بمجرد الإمساك، فأما أنهم تركوهم لأنهم لم يستجيزوا أخذهم، فمن أين ذلك؟ وما الطريق إليه؟.

قال: فالسؤال بحاله لأنهم أخرجوه إلى غير إمام العصر وهو لا يجزيهم.


فصل

قال أرشده الله: قال: فإن قيل: ما أخذه من أهل العصر على سبيل التضمين على ما ذكره الشريفان الأميران عماد الدين يحيى بن حمزة، ومحيي الدين سليمان بن حمزة تولى الله توفيقهما وذكر أن أصحاب النبي صلى الله عليه وآله وسلم على شدة ما بينهم لم يتركوا حقاً واجباً إلا أخرجوه إلى غير إمام العصر لم يجزهم ذلك، والمعلوم إخراج الحقوق إلى غير علي عليه السلام بل يخرجونها في خيرته.

الجواب عن ذلك: أن المأخوذ على وجهين: تضمين، وعقوبة، ولا يخرج عنهما إلا المسلم المحقق فسقط قوله في باب التضمين وما يتعلق به.


فصل

فإن قيل: إن ظاهر أهل ذلك العصر براءة الذمة من الحقوق الواجبة على ما قرره الأميران، قال: قلنا كذلك ظاهر الزيدية في هذا العصر.

الجواب: عن هذه تقدم، وأن محاربة أهل العصر وأخذ أموالهم ليس إلا لعنادهم عن الحق، وأنهم لم يقفوا على رأي إمام الهدى في الفعل والترك فأخذ مال البريء من الضمان، وقتله يكون عقوبة ونكالاً، وصاحب الضمان تضميناً وإذلالاً.


فصل

قال أرشده الله : وهب أن عليهم حقوقاً واجبة من زكاة، وكفارة، وبيت مال، وخمس، فلما حكم فيما أخذ منهم بحكم الغنيمة؟ وهلا صرف كل شيء من ذلك في مصرفه، ووضعه في موضعه؟ كما ذلك معلوم في دين أئمة الهدى عليهم السلام كأحمد بن الحسين المؤيد بالله فقد روي عنه أنه قال في الأموال التي تؤخذ من أهل بلدة أنها تفرق في سائر الفقراء، وإن فرق على فقراء تلك البلد كان أولى.

الجواب عن ذلك : أن الجواب في هذا قد سبق أولاً فما بقينا نعيد إلا تكريراً، لأناّ قد بينّا أنّا لم نجعل ذلك مجرداً التضمين، وإنما هو عقوبة على جرم الإخلال بالواجب كما فعله علي عليه السلام في طعام المحتكر؛ فكان ذلك أصلاً يرد إليه جواز العقوبة بالمال ، ولأنه لا وجه لأخذ كراع أهل البغي، وسلاحهم، وما حوت عساكرهم إلا عصيانهم ، وكون ذلك مقوماً لهم فكان أخذه عقوبة ونكالاً، وبقي الكلام هل العقوبة بالكل أو بالبعض -أعني المال- فهذا يرجع فيه إلى اجتهاد الإمام، وإمام الزمان قد رأى أن عقوبة أموالهم التي في البيوت تقوم مقام معونة أموال العساكر لأنه إذا أخذ فرسه وكان في البيت ألف دينار أمكنه شراء فرس آخر للشقاق ومنابذة المحقين، فالرأي أخذ ما في البيت.

وأما المستضعفون في بلاد الظلمة فهم للظلمة كالمادة والآلة، فإذا لم يمكن هلاك الظالمين إلا بهلاكهم جاز ذلك، كما نقول إذا تترس الفساق بالأطفال أو المؤمن جاز هلاك الأطفال والمؤمن ليوصل إلى المفسدين ، وكذلك هذا فتفهمّه موفقاً، ولا تلبس على نفسك الهدى فتضل وتشقى.

وأما قول المؤيد بالله عليه السلام فهو قول مليح ولكنه لا يأتي على هذا، ويجوز أن يختلف الاجتهاد بين المؤيد عليه السلام وبين إمام الزمان كما كان بين المؤيد وغيره من أئمة الهدى، وكل ذلك حق يعرفه أهل المعرفة والحجى.


مسألة

فيمن قتل من المسلمين قتله سرايا الإمام في بلدة ثم انتهوا إلى بلدة وأخذوها ولا نعلم على المقتول شيئاً من الحقوق الواجبة هل يحل أخذ ماله، أو يكون لورثته، أو لا يحل؟.

قال: فإن قيل بجوازه فكيف وقد انتقل المال إلى غيره من الأيتام الصغار الذين لم يشهدوا الحرب ولا أعانوا ظالماً، وقد قال تعالى: ﴿الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا﴾[النساء:10] وإن قيل: إنه لم ينتقل من ملك الميت، واحتج محتج بما ذكره الهادي عليه السلام في أبواب الزكاة فإنما ذلك لانتظار حمل أودين على وجه الحيطة، والمشهور عن أمير المؤمنين ما رواه المؤيد بالله في أبواب الزكاة من انتقاله إلى الورثة، وأمره التجارة في أموال الأيتام لأن لا تأكله الزكاة، فصح انتقال المال إلى الأيتام.

الجواب عن ذلك : إن العسكر إذا قتل قوماً كما جوَّز السائل أن المال ينتقل إلى الوارث لا مانع من انتقاله إلى العسكر دون الوارث؛ كما أن ولد الكافر بمنزلة ولد المسلم في أنه لا ذنب له، ولا أخذه بجرم والده عقوبة عند أهل العلم والتحصيل، لأن استرقاقنا لولد الكافر محنة له وعقوبة لأبيه، فكذلك أخذ مال الفاسق عقوبة له ومحنة لولده.

وأما قول تعالى:﴿ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا﴾[النساء:10] فحق لا يأتيه الباطل من بين يديه ولا من خلفه ولكنه والحال هذه لا يكون ظلماً وإنما هو مستحق للمسلمين المحقين، وإن رأى الإمام أو أمير العسكر تركه للأيتام جاز ذلك، وإن رأى ترك أموال العصاة لهم فكذلك فأي ذلك فعل فلا حرج ولا ضير، والكلام في انتقال الملك وما بنى عليه قد تقدم جواب ذلك فتفهّمه موفقاً، وخلاف المسألة في أنه هل ينتقل إلى الوارث بالموت أو الحكم على ما قدمنا.


فصل

قال أرشده الله: هب أن الأيتام أخذوا بجريرة من عصى هل يجب التودية إليهم أم لا؟

اعلم أرشدك الله أن هذا السؤال متناقض لا يجوز أخذ الأيتام بجريرة الأباء، وهذا من مذهب إبراهيم الذي وفى، ولكن ما يلحقهم من ضرر لمحنة يقضيها عليهم رب السماوات، فإذا كان لا يجوز أخذهم فلا وجه لأن يؤخذوا وتقع التودية بعده


مسألة

قال أرشده الله : ما يقول أمير المؤمنين في أخذ من كان في بلاد الجبر وهو يصلي ويزكي ويسلم زكاة ماله إلى الفقراء وإلى الشيعة، ولم يعلموا بتسليمها إلى الإمام وهو يعتقد إمامته ويفرح بنصره واستعلاء أمره على الظلمة، ولا معرفة له بالشريعة في تسليم الزكاة إلى من تكون من قبل الإمام أم إلى غيره، ثم أخذه عمال الإمام هل يصح أم لا؟

الجواب عن ذلك: أنه لا فرق بين أن يكون المسئول عنه في بلاد الزيدية أو المجبرة إذ الحق على الجميع واجب؛ فإذا دعا الإمام وجب على كافة الأمة النهوض إليه والإحاطة بعقوتة واستيراد الأوامر من قبله فما أمر به لزم، وما نهى عنه حرم، ولا ينفع المحبة لنصر إمام دون امتثال أوامره، وما يأخذه منه الفقراء لا يخلصه إلا بإذن الإمام أو الوالي من قبله أن يعذر وينذر ويبلغ الدعوة من كانت لم تبلغه حتى تقوم الحجة فإذا فعل ذلك جاز له الغزو وإن لم يجدد الدعوة ثانياً، فإن جدد فهو آكد وأحسن إلا أن لا يرى ذلك صاحب الأمر صلاحاً.


فصل

قال أرشده الله : في الناحية التي نحن فيها قوم من الزيدية، وقوم من المجبرة، وهي بلاد الغز فمرة يعطون الغز ومرة لا يعطونه كأهل العرش، وأهل سهلة زبيد، وليسوا بمسلّمين إلينا شيئاً من الحقوق، وقد كثرت الحقوق وكثرت مطاعن الشيعة والفقهاء علينا في أخذهم وأخذ سواهم، فإن كان أخذهم صواباً فأشبع الفصل في الرد على أهل الطعن بالأدلة والبراهين القاطعة فإنها لا تقبل إلا من جهتك واذكر إن كان ذلك أن من طعن على المشايخ في غزو بلاد الغز عادى أمير المؤمنين ويرى من والا آل محمد وفسق، وحرمت عليه الحقوق الواجبة وإن كان ذلك حراماً زجر بنا عنه.

اعلم أن الجواب عن هذا الفصل قد اندرج في أثناء المسائل المتقدمة فلا يعاد إلا تأكيداً.

اعلم أن البلاد التي لا ينقاد أهلها لأمر الإمام ولا أمر الوالي من قبله، ويسلمون الحقوق إلى من أرادوا تسليمها إليه بغير أمر الإمام ولا أمر الوالي من قبله، فمن كانت هذه صفته فإنه يجوز لوالي الإمام غزوه، وحربه، وأخذ ماله، وسفك دمه لو امتنع على درهم واحد ورفع عنه فاعلم ذلك، ومن طعن على المشائخ من الشيعة أو غيرهم فهو أحد رجلين: إما جاهل أو متجاهل ، ومن كانت هذه حاله فلا معتدٍ بشيء من كلامه، لأن الله سبحانه قد أغناه وأغنى سواه عن التكلف والتعسف، فلو قيل هداه الله سبحانه ورد الأمر إلى أهله أراح واستراح وخلص فيما بينه وبين الله تعالى، وكان كما أمر الله سبحانه بقوله: ﴿فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنتُمْ لاَ تَعْلَمُونَ﴾[الأنبياء:7]، فمن وفق لذلك سعد في دنياه وآخرته، ومن وكل على نفسه أوبقها من رحمة الله، نسأل الله قلوباً متقلبة مع الحق، ونفوساً مؤيدة للرشد، وبصائر نافذة في حنادس ظلم الألباس، لنا ولكم، ولكافة المسلمين.

والسلام عليكم ورحمة الله وبركاته.


مسائل سأل عنها الشيخ المكين موسى بن إبراهيم الحجلم بصعدة في ذي الحجة آخر سنة تسع وتسعين وخمسمائة

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وآله وسلم.

الحمد لله الذي جعل الحمد سبب للمزيد، والمزيد موجباً للحمد، وأعد على ذلك ثواباً جزيلا لا نهاية له ولا حد، ولا حصر ولا عد، الذي أنعم علينا بمعرفته، وغمرنا بأنواع رحمته، لم تقف الحكمة على مراد خلقه، ولا جعل العدل مشروطاً بموافقة أغراض عباده، محنته نعمة آجلة، ورحمته نعمة عاجلة، لا مانع لما أعطى، ولا معطي لما منع، ولا رافع لمن وضع، ولا واضع لمن رفع، ولا ينفع ذا الجد منه الجد، تعالى عما يقول الظالمون علواً كبيراً، وصلى الله على رسوله المستخرج من عنصر الطهارة والمجد، صاحب نهر الكوثر ولواء الحمد، وعلى آله الطيبين الأبرار، المصطفين الأخيار، الذي أذهب الله عنهم الرجس وفضلهم على كافة الثقلين من الجن والإنس، فتح بهم وختم، وأعطى وحرم، وأثاب وانتقم، وجعلهم أعلاماً للدين شامخة الذوائب، وأنوارا للهدى واسعة المذاهب، بحبهم يعرف الأبرار، ويميز بين الأخيار والأشرار وسلم وكرم.

أما بعد .. فإن المسائل وردت من الشيخ المكين أيده الله ونحن في أشغال تقيد الفهم وتحير الوهم وبندوحة المذهب في تكدر صفو المشرب، فلم نر إلا فتح ما استثقل، وحل ما أشكل، ومن الله سبحانه نستمد المعونة والتوفيق وإنما نورد السؤال مجرداً ثم نجيب عنه على وجه الاختصار والإيجاز.

قال أرشده الله:


المسألة الأولى في كرسي الله وعرشه

الجواب عن ذلك: أن الكرسي والعرش خلقان من خلق الله عظيمان، جاء في الحديث عن رسول صلى الله عليه وآله وسلم أنه قال: ((الكرسي في جنب العرش كحلقة ملقاة في فلاة، والسماوات والأرض في جنب الكرسي كالكرسي في جنب العرش)) وقد قال تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255]، وقال تعالى: ﴿الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى﴾[طه:5] معنى استوى استولى [481]، فإذا استولى على هذا الأمر العظيم فما دونه أقرب إلى الاستيلاء والاستظهار وقد قيل: إن العرش الملك، والكرسي العلم وذلك شائع في اللغة العربية وله شواهد وميلنا إلى الاختصار ولا هو مناف للمعنى الأول، وليس علينا في ذلك تكليف إلا ما ورد به السمع.


المسألة الثانية في الصراط والميزان

الجواب عن ذلك أن الصراط في الأصل هو الطريق فجاء في الحديث عن النبي صلى الله عليه وآله وسلم ((إن الصراط جسر موضوع بين الجنة والنار جعله الله علامة لكرامة المؤمنين ومقدمة لعقوبة الفاسقين يضيقه الله على المجرمين حتى تدحض عنه أقدامهم ويكون كحد السيف، ويوسعه على المؤمنين فيكون عن يمين المؤمن ثمانية أذرع وعن يساره ثمانية أذرع ويحوز الناس على قدر منازلهم في الثواب ومنزلتهم عند الله سبحانه في البطئ والسرعة)) وهو قول عظيم، نسأل الله أن يثبت أقدامنا ونسقى من حوض نبيه محمد صلى الله عليه وآله وسلم .

وأما الميزان فقسطاس يوزن به الحق والباطل فيتضح الراجح من الشايل فتعظم لذلك حسرة المجرمين وتتعاظم مسرة المسلمين.

فإن قيل: وما الموزون والأعمال أعراض لا يصح وزنها؟

قلت: الموزون إنما توزن صحائف الأعمال كما روينا عن النبي المفضال صلى الله عليه وآله وسلم أنه قال: ((يؤتى بطوامير كأمثال الجبال ويؤتى بصحيفة تواري أصبعين فتوضع تلك الطوامير في كفة وتلك الصحيفة في كفة فترجح بها الصحيفة التي تواري أصبعين، فقيل: يا رسول الله ما فيها؟ قال: فيها شهادة أن لا إله إلا الله وأن محمدا عبده ورسوله صلى الله عليه وآله وسلم )) وآيات القرآن مصرحة بالوزن يوم القيامة وثقل الموازين وخفتها فلا وجه لصرفه عن الظاهر لغير موجب لأن الواجب اتباع ظاهر كتاب الله سبحانه وسنة نبيه صلى الله عليه وآله وسلم إلا ما منع منه الدليل وقد قيل: إنه العدل، وما قلنا هو الأولى عندنا لمطابقة السنة للكتاب فيه.


المسألة الرابعة في عذاب القبر[482]

الجواب عن ذلك أن المخالف في عذاب القبر من العدلية هم البغدادية ومن طابقهم، ومذهبنا أن عذاب القبر صحيح، والدليل عليه السمع الشريف والآثار الزكية قال تعالى: ﴿رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِنْ سَبِيلٍ﴾[غافر:11] والموت الحقيقي لا يكون إلا بعد حياة حقيقية فماتوا في الدنيا وحيوا في القبر وماتوا في القبر وحيوا في البعث، وقال تعالى في آل فرعون: ﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ﴾[غافر:46] وقال تعالى في قوم نوح: ﴿مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُمْ مِنْ دُونِ اللَّهِ أَنْصَارًا﴾[نوح:25].

ووجه الاستدلال بهاتين الآيتين أن الله سبحانه صرح بأن آل فرعون يعرضون على النار غدواً وعشياً ولا وجه لقول من يقول: تعرض الأرواح؛ لأنها لا تخلو إما أن تعقل أو لا تعقل، فإن عقلت كانت مكلفا آخر، وإن لم تعقل فلا وجه للعرض فلم يبق إلا أن يعرض المكلف العاقب.

ووجه الاستدلال في آية قوم نوح أنه تعالى عقب الغرق بدخول النار وليس ذلك إلا عذاب القبر، فإن كان المعذب غير مقبور لأن أكثر الموتى يقبر فجعل الكلام في عذاب القبر الأعم والأكثر وإلا فلا فرق بين أن يكون مقبوراً أو غير مقبور، وفي الحديث عن النبي صلى الله عليه وآله وسلم : ((إن الميت يقعد في قبره وترد إليه روحه ويأتيه ملكان من صفتهما كذا وكذا فيقولان له: ما دينك؟ ومن ربك؟ وما كنت تعبد؟ فإن كان شقياً قال: لا أدري، فيقولان: لا دريت يا عدو الله ولا تليت، ثم يضربانه بمقامعهما من صفتها كذا وكذا، ثم يفتحان له باباً إلى الجنة فيهش إليهما فيضربانه ويقولان: يا عدو الله لو أتيت على غير ما أتيت لكان إلى هذه مصيرك، ثم يفتحان له باباً إلى النار فيصد عنها فيضربانه ويقولان: يا عدو الله أما إذا أتيت على ما أتيت فإلى هذه مصيرك)) قال صلى الله عليه وآله وسلم : ((فوالذي نفسي بيده إنه ليصل إلى قلبه حسرة لا ترتد أبداً، وإن كان سعيداً قالا له بعد رجوع الروح فيه: من ربك؟ وما دينك؟ وما كنت تعبد؟ فيقول: ربي الله وديني الإسلام، وكنت أعبد الله وحده لا شريك له، فيفتحان له باباً إلى النار فيصد عنها ويقولان له: يا ولي [483] الله أما إذا أتيت على غير ما أتيت لكان إلى هذه مصيرك، ثم يفتحان له باباً إلى الجنة فيهش إليها فيقولان: يا ولي الله أما إذا أتيت على ما أتيت فإلى هذه مصيرك، ثم يقولان له: نم نومة العروس غير المؤرق)) قال: ((فوالذي نفسي بيده إنه ليصل إلى قلبه فرحة لا ترتد أبداً)) فقال له أصحابه أو بعض أصحابه: يا رسول الله ومن يقدر على الكلام مع ما وصفت من عظم الملكين فقال: ((﴿يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللَّهُ الظَّالِمِينَ وَيَفْعَلُ اللَّهُ مَا يَشَاءُ﴾))[إبراهيم:27].

وعن علي عليه السلام أنه قال في أحد مواعظه حتى إذا عاد المشيع ورجع المنفجع أقعد في حفرته حيا لعثرة السؤال وبهتة الامتحان.

فاعلم أيدك الله أن الأصل في إثبات العذاب السمع إذ العقل كان لحوز العفو فإذا ثبت بالسمع جملة ثبت به تفضله فلا وجه لإنكاره ولولا الاختصار لأوردنا ما يكثر تعداده من الآثار.


المسألة الخامسة فيما ذكر من اختلاف الناس في الإمامة

بعد النبي صلى الله عليه وآله وسلم وتقدم من تقدم على علي بن أبي طالب عليه السلام.

اعلم أن الأمة مختلفة في الإمامة، فمنهم من أثبتها في أعيان مخصوصة بالنص من أهل بيت النبوة عليهم السلام وهم الإمامية ومن حذا حذوهم مختلفون في أصل النص وفي صورته وكيفيته اختلافاً كثيراً.

ومنهم من اعتبر منصباً مخصوصاً وأجازها في قريش وهم الزيدية والمعتزلة، فقالت الزيدية: هي في ولد الحسن والحسين عليهما السلام تشريفاً، وقالت المعتزلة: هي في قريش بشرائط، واختلفوا في طريقها، فقالت الزيدية: طريقها الدعوة، وقالت المعتزلة: طريقها العقد، ولم يختلفوا في الشرائط، وذهبت الخوارج إلى أن الإمامة في الناس كلهم ما صلحوا لذلك عربهم وعجمهم في ذلك سواء، وطابقهم النظام وطوائف، فهذا أصل الاختلاف في الإمامة وله فروع يطول شرحها ولا يمكن في الحال ذكرها.

ومذهبنا أنها في ولد الحسن والحسين عليهما السلام محصورة.

والدليل على ذلك أنها شرعية فدليلها شرعي وهو الإجماع على جوازها [484] فيهم ولا دليل في الشرع على جوازها فيمن سواهم فوجب حصرها فيهم وقول أهل النص باطل لأنه غير معلوم والتعبد بالإمامة عام فلو صح لعلم، ولا تجوز الإمامة في الناس كلهم لأنه لا دليل عليه وما لا دليل عليه لا يكون مذهباً صحيحاً لأن المذهب دعوى فلا يصح بغير دليل.

وأما الإمامة في علي عليه السلام فهي ثابتة بالنص فيه وفي ولديه عليهما السلام والنص عليهم معلوم، والأمة بين منج به ومتأول له، وتقدم من تقدم على علي عليه السلام من جملة الأحداث بعد النبي صلى الله عليه وآله وسلم التي أخطأ راكبها ولسنا نعلم قدر عقوبة ذلك الخطأ عند الله سبحانه لأن الخطيئة الكبيرة قد تصغر لقدر عظم صاحبها وتقدم إحسانه كما يعلم من وجوب إقالة أهل الكرم الهفوات والعثرات والتجاوز من فارط السيئات بخلاف من لا حق له ولا مكان، وقد كان المتقدم على علي عليه السلام من أعظم الناس على الرسول عليه وعلى آله السلام بعد أهل بيته حقاً وأقفاهم لآثارهم وهم جلة الصحابة وخيارهم ومنهم صاحبه ومنهم ناصره ومنهم صهره ولهم حرمة وقد ارتكبوا فيما لم يوسع لهم في ارتكابه ولا قام لهم دليل بجوازه فإن عفى الله عنهم فأهل العفو وهم أفهم الناس به، وإن عاقبهم فما ربك بظلام للعبيد.

فهذا ما عندنا في هذه المسألة مجملاً فتفهمه موفقاً.


المسألة السادسة

قال أرشده الله فيما تختلف فيه الزيدية في خلق الأجسام والأعراض الضروريات وما تفرع منها وما يحدث من الأمراض والأسقام وغير ذلك، أيكون بالقصد أم بالفطرة؟ وما الفرق بين القصد والفطرة؟

الجواب عن ذلك: أنه أرشده الله بين الخلاف في هذه المسألة بين الزيدية ولا أصل لذلك؛ لأن الزيدية لا تختلف في أنه لا خالق للأجسام والأعراض الضرورية إلا الله سبحانه لأنها محدثة ولا بد لها من محدث ومحدثها لا يجوز أن يكون قادراً بقدرة وأنه لا يخلق إلا ما يريد خلافاً للمجبرة وأنه إذا خلق فقد قصد وأراد واعتمد؛ إذ لا يجوز عليه السهو والغفلة خلافاً لبعض الملاحدة وإنما الخلاف في هذه المسألة بين مثبت الصانع والطبائعية وبين الموحدة والثنوية [485] ولا خلاف بين الزيدية أن الأسقام ضرورية وأن الأجسام الحادثة على وجهين منها ما يحب حدوثها وتلائم طباعها ومنها ما ينفر عنه ولا تشتهيه والكل فعل الله تعالى خلافاً للثنوية من الديصانية والمانوية ومن نحى نحوهم من المرخبوتية فإنهم أثبتوا أكثر من واحدة وقالوا: الشر من فاعل والخير فاعل، وجعلوا المحبوب خيراً كله والمكروه شراً كله، ورب مكروه حسن ومحبوب قبيح ولكن أكثر الناس لا يعقلون.

ومنهم من جعل الأفعال من صانعين وهم المجوس، أحدهما (يزدان) والثاني (أهرمن) فيزدان عندهم الله عزّ وجلّ ومنه المشتهيات والحيوانات، وأهرمن عندهم الشيطان ومنه المكروهات كالمرض وغيره من المنفرات من الحيوانات والجمادات.

وقال أصحاب الطبائع بالإحالة والاستحالات وانحراف الأمزجة مما يتناول من المطعومات والمشروبات والأهوية والحركات وكل هؤلاء أرشدك الله خارجون عن فرق الإسلام فكيف الاختلاف في هذه المسألة ضمن المسلمين من الزيدية.

وأما ما ذكره من الفرق بين القصد والفطرة، فالفطرة إخراج الشيء من العدم إلى الوجود وأصله الخروج ومنه فطر ناب البعير إذا خرج فكبر فصار للفعل على حال لا فرق بين فطر وخلق، فاطر السماوات والأرض خالقها، وفطر إذا شق، والفطور الشقوق، و﴿هَلْ تَرَى مِنْ فُطُورٍ﴾[الملك:3] أي من شقوق، ولا يفطر إلا ما قصد ومعنى القصد والإرادة واحد، وقول من انتسب إلى الزيدية في زماننا هذا وما قبله أن معنى فطر خلق بغير قصد ولا إرادة لا يستقيم لأنه يجوز أن يقع من فعله ما لا يريد وقوعه وإن كره سببه فكراهة السبب لا تؤثر في الفعل وإلا دقت عليهم المسألة فلوثوا وجه الحكمة بغير بينة وقد قال تعالى: ﴿مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الأَرْضِ وَلاَ فِي أَنْفُسِكُمْ إِلاَّ فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ، لِكَيْلاَ تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلاَ تَفْرَحُوا بِمَا آتَاكُمْ وَاللَّهُ لاَ يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ﴾[الحديد:22،23].


المسألة السابعة

وسألت عن العوض هل يكون من الله للإنسان على ما يصيبه من الآلام أم على الصبر؟

اعلم أيدك الله أن العوض على الآلام لأنه في مقابلة فعل الله سبحانه وهو الألم والصبر فعل للعبد في مقابلته الثواب وإنما قلنا بالعوض لأن الألم شاق فلولا [486] العوض لكان ظلماً ولا بد فيه من الاعتبار ليخرج عن كونه عبثا وقد ذكرنا ذلك في الرسالة الناصحة وموضعه كتب علم الكلام وقد قال رسول الله صلى الله عليه وآله وسلم : ((فجعل بلوى الدنيا لثواب الآخرة سبباً وثواب الآخرة من بلوى الدنيا عوضاً فيأخذ ليعطي ويبتلي ليجزي)) والآثار في هذا كثير وأدلة العقول به شاهدة.


المسألة الثامنة في الرزق

قال أرشده الله: هل هو مقسوم من الله سبحانه أم هو بالحيلة والنظر؟

الجواب عن ذلك أن الرزق مقسوم وهو من الله سبحانه وبذلك نطق الكتاب قال تعالى: ﴿نَحْنُ قَسَمْنَا بَيْنَهُمْ مَعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُمْ بَعْضًا سُخْرِيًّا وَرَحْمَةُ رَبِّكَ خَيْرٌ مِمَّا يَجْمَعُونَ﴾[الزخرف:32]، وقال تعالى: ﴿وَمَا مِنْ دَابَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللَّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُبِينٍ﴾[هود:6]، وقال تعالى: ﴿كُلًّا نُمِدُّ هَؤُلاَء وَهَؤُلاَءِ مِنْ عَطَاءِ رَبِّكَ وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا، انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً﴾[الإسرا:20،21] إلى غير ذلك من الآيات، وفي الحديث عن النبي صلى الله عليه وآله وسلم : ((إن الرزق مقسوم لن يعدو امرء ما كتب له فأجملوا في الطلب)) وقال أمير المؤمنين علي بن أبي طالب عليه السلام: وخلق الأرزاق فكثرها وقللها وقسمها على الضيق والسعة فعدل فيها ليمتحن من أراد في ذلك بميسورها ومعسورها، ويختبر بذلك الصبر والشكر بين غنيها وفقيرها.... في كلام فيه بعض طول.


المسألة التاسعة في الفضل

يقع لأجل السبب أم للعمل؟ أو السبب والعمل جميعاً؟

الجواب عن ذلك أن الفضل يقع بمجموع الأمرين وبكل واحد منهما على انفراده لأنك قد تعظم الأجل لمجرد نسبه وإن لم تكشف عن علمه ولا تعلمه ولأنا نجد في نفوسنا مزية لأولاد الرؤساء على أولاد أهل المهر الخسيسة والأجناس الرديئة وإن لم نعلم عمل كل واحد، فإن وافق السبب العمل وقع الكمال، فإن وقع العمل [487] ممن لا سبب له شريف وقعت النجاة وكان له فضل العمل، وقد فسرنا ذلك في الرسالة الناصحة تفصيلاً شافياً في غير موضع فمن أحب الاطلاع عليه فذلك موضعه وقد قال تعالى: ﴿وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ﴾[الإسراء:55] فالمراد بذلك فضل الأنساب لأن النبي ابن النبي ابن النبي أفضل في النسب من النبي ابن الكافر أو العبد الصالح، ولو كان فعل العمل كان التفضيل مضافاً إليهم لأنهم المفضلون لأنفسهم فتفهم ذلك لأن العامل يضع نفسه حيث يشاء ولا كذلك النسب لأنه لا يتمكن أن يضع نفسه إلا حيث وضعه الله من دناة أو شرف.


المسألة العاشرة في الأعراض

أتقع عليها الحواس السمع والبصر وغير ذلك أم لا تقع إلا على الأجسام؟

الجواب عن ذلك أن الحواس تقع على الأجسام وما يصح وقوعها عليه من الأعراض هو الذي يصح وقوعها عليه من الأعراض هي المدركات من الأصوات تدركها حاسة السمع وهي الآذان، والطعوم وتدركها آلة الطعم وهي اللسان واللهوات، والروائح تدركها آلة الشم وهي الأنف والخياشيم، والحرارة والبرودة وما شاكلها تدرك بمحل الحياة، والألوان بحاسة البصر وهي العين، وهذه أمور مشاهدة فبرهانها الإدراك وإحالتها عدمه.


المسألة الحادية عشر

قال أرشده الله فيما يحدث من الحيوان والبهائم أيكون فعل الله سبحانه أم ينسب إلى البهائم.

الجواب عن ذلك أن أفعال البهائم منسوبة إليها والله تعالى منزه عنها وقد قال تعالى: ﴿إِنَّ أَنكَرَ الأَصْوَاتِ لَصَوْتُ الْحَمِيرِ﴾[لقمان:19] فأضاف الصوت إلى الحمير ووصفه بالإنكار وفعله غير مستنكر ويحدث من الكلاب والسباع أفعال تنافي الحكمة كعضال الكلاب وعبث الحيوان ولعبه وهي حية قادرة يصح منها الفعل وإن كانت فاقدة العلم وإنما معها إلهام ينفع العباد ويسره في ذوات الشر منها لمحنتهم وشرها وخيرها مضاف إليها قال تعالى: ﴿وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَمْ تَكُونُوا بَالِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ﴾[النحل:7] فمن [488] علينا بإقرارها وتذليلها فله الحمد، وقال تعالى في الذم: ﴿فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِنْ تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَثْ﴾[الأعراف:176] وقال في فقد العلم: ﴿كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا﴾[الجمعة:5] إلى غير ذلك.

فاعلم أيدك الله أن هذه الأمة أتيت من الاكتفاء بنفوسها وعدولها عن عترة نبيها صلى الله عليه وآله وسلم فخبطوا العشواء وتفرقوا التفرق الأهوى فصاروا كالأعمى ينقاد للأعمى لا تدري أيها أهدى، وقد قال تعالى: ﴿فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لاَ تَعْلَمُونَ﴾[النحل:43]، وقال تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83] وأولوا الأمر هم آل محمد عليه وعليهم أفضل الصلاة والسلام هم بحار العلم، وجبال الحلم، وسفينة النجاة، وماء الحياة، وعصمة اللاجئين، ونور الحكمة، ومنهاج الرحمة، وسبيل الهدى، وعروة الله الوثقى، وحبل الله المتين، وصراطه المستقيم، وورثة النبيين، وأهل التأويل والتنزيل والتحريم والتحليل، لا تنال السعادة إلا بهم، ولا تكتب الشقاوة إلا ببغضهم، على الناس جميعاً اتباعهم، وعليهم اتباع سلفهم، فالويل لمن حاربهم وأنكر فضلهم وطعن في أمرهم ورام الاستئثار بالأمر دونهم لقد ارتكب عظيماً، وامتطى خطأ جسيما وكان من الأخسرين أعمالا ﴿الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا﴾[الكهف:104] فعليك باقتفاء آثارهم واحتذا أمثالهم وترك التفريق بينهم لا تفرق بين أحد منهم.

اعلم أن المفرق بين الأمة الهادين كالمفرق بين النبيين، وأن علمك لإمام عصرك من أهل بيت الذكر كما كان على سلفك لسلفه حذو المنتعل بالنعل والقذة بالقذة.

ونسأل الله لنا ولك ولكافة المسلمين حسن الخاتمة، والحمد لله وصلاة على نبيه سيدنا محمد وآله وسلم تسليماً يا كريم يا رحمن يا رحيم يا الله.


مسائل العلم الرجوي المرشد لكل ضال غوي

بسم الله الرحمن الرحيم، وصلى وسلم على سيدنا محمد وآله

سلام عليك، فإنا نحمد إليك الله الذي لا إله إلا هو ونسأله لنا ولك التوفيق إلى سبيل الرشاد.

أما بعد.. فقد بلغنا كتابك وفهمنا مضمونه وما ذكرت أنك أول من بايع فلعمري أن السابق إلى الله عز وجل ورسوله صلى الله عليه وآله وسلم وإمام الهدى وعترة نبيه سلام الله عليهم من الفائزين المغبوطين المكتوبين في زمرة السابقين ﴿ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد:21] وقد بقيت الاستقامة المحمودة، قال تعالى: ﴿إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا﴾[فصلت:30] فجعل الاستقامة خاتمة العمل وملاكه وقد قال رسول الله صلى الله عليه وآله وسلم : ((ملاك العمل خواتمه)).

وأما أمر الجمعة وقيامه بها وتركها قال من قال إنه من المنافقين فهي من الفرائض التي لا تترك لقول القائلين وتركها من الكبائر التي تحبط الحسنات عند علماء العترة الطيبين وأتباعهم من علماء المسلمين ولا تقبل لتاركها شهادة ولا يعد في زمرة الصالحين ولا فرق بينها وبين سائر الصلوات في الوجوب وقد ميزت بوجوب السعي إليها والمحافظة عليها عند المستبصرين.

وأما قوله لو تكلم عليه المتكلمون في الصلوات أكان يتركها لقولهم أم يصبر كما صبر الصالحون.

وأما قوله وقسمه أنه مولع بحب آل محمد صلوات الله عليه وعليهم أجمعين فقد وفق إن صدق قوله بفعله ولم يرفض الآخر ويدعي التمسك بالأول كما فعلت اليهود الملاعين لأن المفرق بين الأئمة الهادين كالمفرق بين النبيين وذكر أنا سببناه في كتابنا والسب أهون عقوبة المجرمين ونكال المعتدين وإن وقع في التوبة والله تعالى يقبل توبة التائبين ويبدل الله سيئاته حسنات ويبدل سبه حمداً وتعظيماً كما يجب علينا أن نفعل للمؤمنين.

وأما ما ذكره من أنه هم أن يرسل بمسائل فتركها إجلالاً لنا فلا شك في وجوب تعظيم الأمة لنا لقرابتنا من خاتم المرسلين صلوات الله عليه وعلى آله الطيبين ولكن من أعظم إجلالنا سؤال السائلين واسترشاد الضالين [490] كما ورد عن جدنا خاتم المرسلين وسيد الأولين والآخرين صلوات الله عليه وآله فينا: ((قدموهم ولا تقدموهم وتعلموا منهم ولا تعلموهم ولا تخالفوهم فتضلوا ولا تشتموهم فتكفروا)) فقضى بالضلال على من خالفنا والكفر على من شتمنا وكفى بذلك زجراً لأهل البصائر وحرباً ونكالاً لأهل الكبائر، ونحن نورد المسائل ونجيب عنها على وجه الاختصار وكثرة الأشغال، فإن كان يريد البصيرة وصل وأورد لفظاً وسمع الجواب شفاهاً ولم يقبل إلا ما يقوم به البرهان وصريح السنة ومحكم القرآن وأدلة العقول وآثار السلف الصالح من آبائنا الأئمة السابقين سلام الله عليهم أجمعين فإن في ذلك ما يشفي غليل الصدور ويوضح ملتبسات الأمور وهذا حين نبتدي بذكر المسائل وبالله التوفيق.


المسألة الأولى

قال أرشده الله: هل يجب على القائم أن يخاطب الخلق بالصلاة قبل الزكاة؟

الجواب عن ذلك: إن معنى هذا الكلام ملتبس على الجهال والواضح عند المستحفظين من العترة الطاهرة ابتداء التكليف في أول الشريعة على جدنا صلى الله عليه وآله وسلم كانت بالصلاة ثم بعد ذلك الصيام ثم بعد ذلك الزكاة ثم تتابعت الفرائض فالجهاد سنامها وأساسها وَبِهِ تنوعت أجناسها وسمع بقرارها وأساسها مقاماً في وقتنا هذا فقد تكاملت وتمت لقوله تعالى: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا﴾[المائدة:3] فالحمد لله على ذلك فمن كان غنياً وهو صغيراً أو مجنون خوطب وليه بالزكاة قبل الصلاة ومن كان عاقلاً فقيراً خوطب بالصلاة دون الزكاة ومن كملت فيه شرائط التكليف بالوجهين خوطب بهما معاً والإمام يجب عليه مخاطبة الخلق بجميع الفرائض الصلاة والزكاة والحج والجهاد ولم يقم إلا لذلك وإنما يقع الكلام وأحسب أنه الذي يركب في نفسه ولم يتمكن من تعبيره بلسانه هل له أن يطالبهم بأحد الفرضين مع إضرارهم على ترك أحدهما أم لا مع مطالبتنا بالزكاة مع إصرارهم على ترك الصلاة وهذا أرشدك الله يجوز عندنا لأن الإكراه على الزكاة يصح ولا يصح على الصلاة لأن الإمام إذا [491] أكره على الزكاة لم يجب غرامتها وإن لم ينفِ المزكي فنيه الإمام كافيه في سقوط القضا وإذا أكره على الصلاة فصلى وترك النية لم تجزه الصلاة ووجب عليه القضاء فافهم الفرق بين الأمرين.

وقد منع أهل برط والي الإمام الهادي إلى الحق عليه السلام من الصلاة وأنكروها رأساً عليه فكيف على نفوسهم حتى حاربهم الهادي عليه السلام على أن يتركوا واليه يصلي وكانت معه عليه السلام الجفاتم، وحالهم مشهور عند أهل المعرفة وقد ترك علي عليه السلام أشرف الفرائض الجهاد في سبيل السلام فلم يمنعه ذلك من أخذ الزكاة منهم ولم يعلم من أحد من المسلمين أنه امتنع من أخذ الزكاة من قاطع الصلاة بل رأيناهم يتلطفون بهم ويتواضعون لهم لأخذها وتحصيلها ويدعون لهم سمعنا بعض ذلك ونحن نأخذ ذلك منهم على وجه الاستخفاف والقهر.

وأما قتالهم على سائر الفرائض فلم نتمكن من حربهم على ذلك مع قرب العدو وقوته ولم نغفل تذكيرهم ووعظهم في كل أسبوع مرتين وفي أثناء المحاورات فمن آخذ وتارك والله من ورائهم محيط وأثنى الوساد ومكن الله سبحانه في البلاد لم نعذرهم من الجميع، وإن كانت الأخرى لم نترك المطالبة بفريضة لتعذر المطالبة بأخرى.


المسألة الثانية هل يجب أخذ أكثر من الواجب؟

الجواب عن ذلك: أن هذا لفظ مختل في قوله: هل يجب أخذ أكثر من الواجب، ولكنا نسامحه ونصحح سؤاله ومراده: هل يجب أخذ أكثر من الزكاة والعشور والفروض المعينة أم لا؟

وعندنا أن ذلك يجوز إن دعت إليه الضرورة للاستعانة على جهاد الظالمين، وقد استعان رسول الله صلى الله عليه وآله وسلم وقد فعل ذلك الهادي عليه السلام ونفذ عليه كما نفذ علينا وأجاب عنه في مسائل الطبري بما يشفي غليل الصدور وقد استعان رسول صلى الله عليه وآله وسلم بفوق الواجب واستعان من اليهود حتى همو فيه بما أطلعه الله عليه فكان سبب هلاكهم وهم أن يدفع الأحزاب بثلث مال المدينة حتى أخبره السعدان رحمة الله عليهما بأنهم يدفعون القوم بالسيف دون المال فعلم صدقهما، ولو أخبرنا من نعلم صدقه أنهم يكفون قتال الظالمين بدون العسكر ما طلبتهم درهماً فردا والله بذلك شهيد، ولم يعلم أحد أنا أخذنا منهم إلا ما نرجو [492] أن يدفع الله به عنهم من الشر ما فيه من تمكن العدو ومن الجلاء والبلاء الذي لا ينكره أحد من العقلاء.


المسألة الثالثة

هل يوجد مما يجب عليه؟

وهذا لفظ مختل كما ذكرنا أولاً، وهي تؤخذ من اليتيم والطفل والمجنون لأنها متعلقة بالمال وإن لم تتوجه عليه الواجبات.

وإن أراد ممن معه دون النصاب فإن الذي يؤخذ منه لا يكون زكاة وإنما يكون معونة كما قدمنا أو تضمين بما قد سلف من الحقوق ومن المعلوم فمن لم يعم الجهل عين بصيرته أن الناس لو ضمنوا الفطرة لخرج أكثرهم من ماله وإن كان جليلاً، والأفعال محتملة وتحسين الظن من دون الأئمة واجب فكيف بهم.


المسألة الرابعة هل يجب كفاية المسلمين والأيتام؟

الجواب عن ذلك أن المسلمين هم المجاهدون ومن خذل الإمام ولم يجاهد بين يديه فهو فاسق وإن قام بجميع الفرائض لا يخالف في ذلك أحد من العلماء.

وأما الأيتام والضعفاء والمساكين والسؤال فالإمام موكول في ذلك إلى رأيه فإن رأى أن إعطاءهم لا يخل بالمجاهدين أعطاهم وإن كان يخل بالمجاهدين منعهم وقد كان الهادي عليه السلام قسم لهم الربع في أول أيامه ثم منعهم بعد ذلك فعاب عليه مُرَّاق عصره كما عابوا علينا فأجابهم عليه السلام بجواب يطول شرحه ومن جملته ومعناه: أرأيت لو أن ولي الأيتام معه لهم غلة ولهم زروع وعنوب فاجترفتها السيول فإن أصلحها ضاعوا في عامهم وصلحت أموالهم وإن أعطاهم الغلة عاشوا في عامهم وطاحت أموالهم ما الواجب عليه في ذلك، وضرب مثالاً آخر وكلاماً طويلاً هو عندنا موجود وأشرنا إليه لضيق الوقت، وكل السوال من اليتامى على عهد رسول الله صلى الله عليه وآله وسلم يحتاجون ويطلبون والأموال فيها كثيرة، أتاه من البحرين سبعون ألفاً دفعة واحدة، وكان يحمل الدراهم إلى قريش وهم مشركون يتألفهم بها وبالمسلمين إليها حاجة شديدة، فأي عيب على من اقتفى آثارهم ينكر إن كنت من المنكرين فما يعلمها إلا العالمون.


المسألة الخامسة هل يجوز عمالة بني هاشم وعمالة من لا يد له في الإسلام على أولياء الله وأمواله؟

الجواب [493] عن ذلك أن ولاية بني هاشم تكره وقد كرهها رسول الله صلى الله عليه وآله وسلم لهم لما سألوه ذلك، فإن احتاج إليهم صاحب الأمر جاز استعمالهم كما فعل علي عليه السلام فإنه استعمل عبد الله بن العباس على البصرة، وقثم على مكة، وعبيد الله على اليمن وكل هؤلاء صميم بني هاشم لا ينكر ذلك أحد، وأخذ عبد الله مال البصرة وشرح ذلك يطول وإنما الكلام هل يجوز لهم أخذ الزكاة، لا يجوز ذلك ولا يحل لأحد منهم ولا أحللناه ولا أظهر لنا أحد أخذه ولا استحلاله ولا يجوز أن يخونوا كما خان عبد الله وغيره.

وأما قوله: ولاية من لا يد له في الإسلام، فإن أراد من كان من العصاة ثم أظهر التوبة وليس من أهل العلم والعبادة فعندنا أن ذلك جائز وقد فعله رسول الله صلى الله عليه وآله وسلم ولّى أبا سفيان بن حرب على نجران وخالد بن سعد على اليمن وعتاب بن أسد على مكة وسعيد بن أبان على البحرين هؤلاء أربعة من بني أمية وبعضهم ليس لهم سابقة في الإيمان ومنهم من له ظاهرة ضعيفة لو كشف بان خلله، وولّى عمرو بن العاص وحاله ما علمه الناس على عمان وولّى خالد بن الوليد على العساكر وأمره عند أهل المعرفة ظاهر، فإن عرض بذلك إلى الولاة من قبلنا فما ولينا إلا من أظهر التوبة والإنابة وإن كان باطنه خلاف ظاهره فالله تعالى له بالمرصاد وليس علينا فيه تكليف وقد ولى رسول الله صلى الله عليه وآله وسلم عمرو بن العاص في غزوة ذات السلاسل على أولياء الله ومن أفعاله في تلك الغزوة أنه صلّى بالمسلمين وهو جنب.


المسألة السادسة

قال أرشده الله: وهل جوز الضيفة والهدية على طريق القهر والغلبة؟

الجواب عن ذلك أن ضيفة المجاهدين إن ألجأت إليها ضرورة جاز إكراه الرعية عليها وقد تعوذ أمير المؤمنين عليه السلام من معسرة العسكر إلا من جوعة المضطر، وفي حديث: ((من جوعة إلى شبعة)) ذكره في نهج البلاغة.

وأما الهدية للوالي فلا تحل له، فإن أجازها الإمام جازت وإلا فهي حرام وإن صرفها إلى بيت المال جاز ذلك وقد قال رسول الله صلى الله عليه وآله وسلم : ((هدايا الأمراء غلول)) والغلول هو الحرام.


المسألة السابعة هل يجوز أخذ الوصايا [494] المعينة للمساجد أم لا؟

الجواب عن ذلك: أن عندنا أن ذلك لا يجوز إلا للأئمة إن رأوا أن صرف صدقة المسجد إلى الجهاد صواباً جاز ذلك فإن لم يجزه الإمام لم يجز، وقد ورد أن الحسين بن علي الفخي عليه السلام أخذ أستار مسجد رسول الله صلى الله عليه وآله وسلم عملها خفاش لأصحابه وكانت من الديباج، وكذلك إبراهيم أخذ أستار الكعبة لمثل ذلك، فأما نحن فلم نر ذلك صواباً في وقتنا ولا وقع بعلمنا ولو ألجئنا لفعلنا ونرجو من الله تعالى أن لا نلجأ بل ننفق الأموال الجليلة في عمارتها ولو سلمنا من نفاق الجهاد لأغنينا الفقراء وعمرنا المدارس والمناهل والسبل ونرجو أن يكون ذلك إن شاء الله تعالى.


المسألة الثامنة هل يجوز الحجاب دون الرعية؟

الجواب عن ذلك أن الحجاب الغليظ لا يجوز والحجاب الغليظ هو أن يكون مثل حال الظلمة من بني أمية وبني العباس فأما الحجاب للحاجة وقضاء الوطر والخلوة مع الأهل فقد كان رسول الله صلى الله عليه وآله وسلم يفعل ذلك وقد قال تعالى: ﴿لاَ تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلاَّ أَنْ يُؤْذَنَ لَكُمْ﴾[الأحزاب:53] وكان عليه الإذن والحجاب ولم ينقصه ذلك وكان يخرج في الحين بعد الحين فذلك جائز لا نعلم فيه خلافاً لأحد من العلماء.


المسألة التاسعة

قال أرشده الله عن هذه الأموال في يد الأشراف من أين هي؟

الجواب عن ذلك أنها من الجهة التي صارت في يد الأشراف على عهد علي عليه السلام وحلالها حلال وحرامها حرام ولا يجب علينا البحث كما يجب عليه عليه السلام فلأن المعلوم أنهم كانوا في وقت النبي صلى الله عليه وآله وسلم فقراء وكانوا في وقت علي عليه السلام أغنياء فلم يطعن عليه بذلك إلا الخوارج لعنهم الله وكذلك لا ينقده علينا في عصرنا إلا الروافض أخزاهم الله عزّ وجلّ بأيدينا إن شاء الله فما ذلك عليه بعزيز.


المسألة العاشرة

قال أرشده الله تعالى: وقتل الأسير بعد ما أوثق وأثخن؟

الجواب عن ذلك أن قتله جائز إذا كانت الحرب قائمة وقد قتل رسول الله صلى الله عليه وآله وسلم النضر بن الحارث أسيراً موثقاً بالأغلال، وقتل عقبة بن أبي معيط بالصفراء أسيراً موثقاً وعلي عليه السلام قتل المدبر يوم صفين وأجهز على الجريح وقتل ابن البنوني أسيراً موثقاً يوم الجمل، وشرح هذا يطول لو أوردناه [495].


المسألة الحادية عشر في أخذ بلاد الأفراد قبل أن تبلغهم الدعوة وهل فيهم سبيا؟

الجواب عن ذلك أنه لا بد من بلوغ الدعوة إلى الكفار والمسلمين وقد قال الله تعالى: ﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾[الإسراء:15].

فإن أراد بذلك أمرنا والطعن والإنكار علينا فلم يبق بلد في ديار الإسلام حتى بلغتها دعوتنا تعدت إلى مرباط ثم من مرباط إلى بلاد الهند وجزيرة قيس وحارب العراق ثم صدرت من مكة حرسها الله ثلاثة عشرة نسخة فانتشرت في أقطار الأرض شرقاً وغرباً، فأما جزيرة اليمن فالأمر فيها أظهر وأشهر وهي اليوم في تهامة تنسخ وفي اليمن والحجاز لا ينكر هذا إلا مكابر ولا يجوز سبيهم ويجوز أخذ أموالهم وتملك عبيدهم وإمائهم وسفك دمائهم وهذا نكال لهم في الدنيا إن قدر عليهم وإن فاتوا كبهم الله على مناخرهم في نار جهنم.


المسألة الثانية عشرة عن السيرة في الأراضي الصلحية والخراجية والعشرية

الجواب عن ذلك أن هذه مسألة طويلة الفروع واسعة الشسوع وإنما نذكر منها طرفاً.

الصلح على وجهين، صلح رسول الله صلى الله عليه وآله وسلم وصلح القائم بعده، فصلح رسول الله صلى الله عليه وآله وسلم كصلح نجران بمائتي أوقية وعشرين أوقية من الذهب ومائتي حلة كل حلة ثوبان، أربعمائة ثوب، قيمة كل ثوب عشرون درهما وعارة ثلاثين درعاً وثلاثين بعيرا وثلاثين فرساً إلى والي اليمن ونزل الرسل عشرين يوماً وقد تغير ذلك لضعف أهلها واستحالة حالها وقد صالحهم الهادي عليه السلام في عصره في زرائعهم وثمارهم صلحاً رأينا إقراره لأنا أنزلناه منزلة الحكم ولم ننزله منزلة الفتوى بالتسع ونصف التسع على ما ذلك معروف وأرض العشر وبلاد الأعاجم وهي نصفية قياساً على فعل رسول الله صلى الله عليه وآله وسلم في خيبر فيما خلا السيف والنطاة والكتيبة وناعم والسلم، وبلاد العرب كلها عشرية من جعر أبي موسى إلى عمان إلى المشارق إلى صدر آيلة فإنها عشرية مِنّة من الله ورسوله على العرب برسول الله صلى الله عليه وآله وسلم ونحن نجمع بين الخراج والعشر على المسلمين وصلح القائم من عترة رسول الله صلى الله عليه وآله وسلم على قدر ما يوجبه الحال يزيد وينقص وليس فيه تقدير معلوم بل على ما يوجبه الحال وصلح بني تغلب في الجزيرة ضعفي ما على المسملين وقد نقضوا شروطه فإن مكننا الله منهم سفكنا دماءهم وسبينا ذراريهم وغنمنا أموالهم لأن رسول الله صلى الله عليه وآله وسلم شرط عليهم أن لا يصبغوا أولادهم في النصرانية فصبغوا ونقضوا شرطهم قبل صلحهم.


المسألة الثالثة عشر عن قائم آل رسول الله صلى الله عليه وآله وسلم

لا يخالف الشريعة لأن الإمام هو الإمام السابق مبين الأحكام الملتبسة فإن جوزنا خلافه الشريعة فليس بقائم لآل رسول الله صلى الله عليه وآله وسلم ولكنه لا يخالف الشريعة بقول من قال: الأئمة المتنسكين المتعبدين المتفقهين؛ لأن الخوارج لعنهم الله قالوا: إن علياً عليه السلام خالف الشريعة، وكذلك الروافض في عصر زيد بن علي عليه السلام قالوا: خالف الشريعة، وفي عصر كل إمام من أئمة الهدى عليهم السلام قوم من المتنسكين بالدين يدعون أنهم أولى بالحق من عترة خاتم المرسلين سلام الله عليه وعلى آله الطيبين ولكن لا يكون كلامهم حجة على المستحفظين الذين يقضون بالحق وَبِهِ يعدلون فالواجب على الطاعن عليهم أن يتهم نفسه ويستجيز عمله ويرجع إليهم ما التبس عليه من أمره وقد قال تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83]، وقال تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59].


المسألة الرابعة عشر هل يجب قتال من تشكك فيه؟

الجواب عن ذلك أن قتاله موقوف على اجتهاد الإمام فإن أراه اجتهاده أن تشككه وتأخره عن الطاعة يفسد التدبير ويخذل الأمه جاز قتله وقتاله لأنه من المفسدين وكما يجوز أن يتشكك واحد يجوز أن يتشكك جماعة وأهل مخاليف فيسألهم الإمام الطاعة فيقولون: نحن متشككون فلا يخلصهم ذلك عند أهل العلم لأن الشك ليس بدين بل يسفك دماءهم ويهتك أستارهم ولا يصح أن يحتج بمحمد بن سلمة وعبد الله بن عمر وسعد بن أبي وقاص فإنهم تشككوا في قتال أهل الصلاة دون الإمامة بل بايعوا علياً عليه السلام واعتقدوا إمامته وإنما اعتذروا بأعذار يطول شرحها منها ما يصح ومنها ما يفسد ولو جوزنا ترك المتشككين لفسد الدين ورسول الله صلى الله عليه وآله وسلم يقول: ((من سمع واعيتنا أهل البيت ولم يجبها كبه الله على منخره في نار [497] جهنم)) ولم يستثن المتشككين.

وعن المؤيد بالله عليه السلام حكاية أداه اجتهاده إليها ويجوز أن يخالفه غيره من العترة ويكون خلافه حقاً كما كان له فيمن قبله ومن بعده فيه وكما في كلام القاسم والهادي عليهما السلام في مسائل مشهورة.


المسألة الخامسة عشر

قال أرشده الله تعالى: هل يجوز قتال من شهد أن الله حق ورسوله.

الجواب عن ذلك أن هذه مسألة جاهل يأمر الناس جملة فوا رحمتا لمن حمل نفسه فوق طاقتها ما أبين خسارته وأكسد تجارته أفليس طلحة والزبير وعائشة ومن كان معهم وأهل صفين والنهر يشهدون أن الله حق ورسوله وقاتلهم علي عليه السلام وسفك دماءهم في ثلاث ساعات ثلاثون ألفاً.


المسألة السادسة عشر

عن قول رسول الله صلى الله عليه وآله وسلم : ((أمان لأهل الأرض إذا أمسى المسلم خائفاً)).

الجواب عن ذلك أن المراد بأهل الأرض الصالحون من المسلمين دون المتسمين باسم الدين المتشككين في عترة سيدي خاتم المرسلين لأن علياً عليه السلام أفضل أهل البيت فكان أهل صفين والنهروان والجمل منه على أشد خوف وأعظم وجل ولم ينتقض معنى الخبر لأنه من الصادق الذي لا يكذب صلى الله عليه وآله وسلم والذي سميته مسلما وهو نافر عن إمام الهدى هو باسم المجرم أولى منه باسم المسلم فإن أردت أنه يصلي فكم من مصل لا يزاد بها من الله إلا بعدا.

المسألة السابعة عشرة عن قوله تعالى: ﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً﴾[التوبة:103].

معنى هذا الآية أمر من الله لرسوله صلى الله عليه وآله وسلم بأخذ الزكاة من الأمة فبينها رسول الله صلى الله عليه وآله وسلم بأنواعها وقد ذكرها من قبلنا من آبائنا عليهم السلام وذكرناها في مواضع عدة مفصلة.


المسألة الثامنة عشرة

عن قوله سبحانه: ﴿جَاهِدُوا بِأَمْوَالِكُمْ وَأَنفُسِكُمْ﴾[التوبة:41] ما الفرق بين الاثنين؟

الجواب عن ذلك أن الأولة المراد بها الزكاة وهذه الآية المراد بها الإنفاق في الجهاد في سبيل الله فإنه يجب إنفاق المال في الجهاد في سبيل الله تعالى والنفس والكل قليل في حق الله أعني النفس والمال وقد قال رسول الله صلى الله عليه وآله وسلم : ((اجعل مالك دون دينك فإن تجاوزك البلاء فاجعل مالك ودمك دون دينك)) فأوجب الجهاد لإظهار الدين بالمال والنفس كما ترى.


المسألة التاسعة عشرة

قال أرشده الله: هل المعصية تسقط الإمامة أم لا؟

الجواب عن ذلك أن المعصية لا تخلو إما أن تكون [498] صغيرة أو كبيرة فإن كانت صغيرة لم تسقط الإمامة لأنها لم تسقط النبوة فكيف الإمامة وقد قال تعالى: ﴿وَعَصَى آدَمُ رَبَّهُ فَغَوَى﴾[طه:121] وقال في يونس: ﴿فَنَادَى فِي الظُّلُمَاتِ أَنْ لاَ إِلَهَ إِلاَّ أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ﴾[الأنبياء:87] وقال في داود: ﴿وَخَرَّ رَاكِعًا وَأَنَابَ﴾[ص:24].

وإن كانت كبيرة أسقطت الإمامة فإن تاب رجعت إمامته ووجبت طاعته، هذا مذهب الزيدية، ونص الهادي عليه السلام.


المسألة العشرون عن أهل الإقرار إذا امتنعوا من الصلاة والصيام وغيرها هل يجبرون عليها كما يجبرون على الزكاة أم لا؟

الجواب عن ذلك أنهم يجبرون على ما يصح عليه الإجبار من ذلك دون ما يتعذر ويجب قتالهم فيما أمكن دون غيره وصاحب الأمر يدبر في ذلك لأن الاجتهاد إليه وهو متعبد بغلبة ظنه وليس لغيره أن يقول: هذا يمكنك؛ لأنه أعرف بنفسه كما يقول في المريض إذا صلى قاعداً وقال: لا يمكنني القيام، أو متيمما قال: لا يمكنني الوضوء، لو ظننا فيه بخلاف ذلك والذنب على الأعوان لا على الإمام لأنهم لو حضروا وقالوا ها نحن بين يديك مرنا نمضي أمرك وظاهرهم يقضي بصحة قولهم لم يسعه الإمساك فأما إذا شغلهم الطعن مع الخذلان فأولئك حزب الشيطان وكان عليه أن يزيل من المنكر ما أمكنه ويأمر من الحق بما أمكنه ولا تسقط إمامته كما يعلم في علي عليه السلام والأئمة من ولده سلام الله عليهم أجمعين.


المسألة الحادية والعشرون عن الداعي هل هو مسئول عن رعيته؟

الجواب عن ذلك: أن الراعي مسئول عن رعيته وهي رعاه وهي مسؤولة عن إجابته فإذا كانت نافرة فهي صيد وليست برعية وحل له قتلها ورميها وإرسال الكلاب عليها وضرب الحبائل لها والاجتهاد في هلاكها بكل وجه.


المسألة الثانية والعشرون عن الوكيل هل يده يد الموكل أم لا؟

الجواب عن ذلك أن يد الوكيل يد الموكل إلا أن يخالفه فيما وكله فيه فإن يده تكون يد نفسه دون الموكل.


المسألة الثالثة والعشرون في الاعتقاد في فضل الشرف والرفعة من الله ابتداء أم جزاءً؟

الجواب عن ذلك أنه على نوعين ابتداء وجزاءً، فأما فضل القرابة من رسول الله صلى الله عليه وآله وسلم فهذا ابتداء وذلك فضل الله يؤتيه من يشاء، وأما ما في مقابلته على الأعمال فهو جزاء وقد ذكر القاسم عليه السلام [499] في كتاب تثبيت الإمامة وصرح بفضل الله الابتداء.


المسألة الرابعة والعشرون عن الأجسام هل تسمع وترى أم لا تسمع وترى إلا الأعراض؟

الجواب عن ذلك أن كل ما يصح أن يسمع يسمع وما يصح أن يرى يرى، فالمسموعات الأصوات وطريقها حاسة الأذن، والمرئيات الأجسام والألوان من بين الأعراض البياض والسواد والحمرة والصفرة والخضرة والأجسام تسمع أصوات وما لا صوت له لا يصح أن يسمع؛ لأنك لو ألصقت أذنك بالجبل ولا صوت لم تسمع شيئاً وهو أكبر الأجسام، وأما الرؤية فهي تدرك النوعين اللون والجسم دون سائر المحدثات فهذا ما اتفق من الجواب على وجه العجلة وما أمكن كتابه إلا والحوائج تقضى والأشغال متراكمة فنسأل الله تعالى التوفيق، فإن أراد البصيرة في الدين والخروج عن دائرة الملحدين والتمسك بعترة خاتم المرسلين صلى الله عليه وآله وسلم وترك التعرض لشعار المحقين عند خمود نار المبطلين فليصل أمننا بأمان الله عز وجل وأمان رسول الله صلى الله عليه وآله وسلم حتى يسأل عن كل أمر عرض في نفسه ثم لا يقبل الجواب فيه إلا بآية محكمة وسنة واضحة أو برهان عقلي يلجي إلى الضرورة، فإن قبل هذه الثلاثة وإلا رجع إلى منامه بعد سماعه كلام الله عز وجل وكان من جملة المطالبين، وإن كره ذلك لم يضر إلا نفسه، والسلام، والحمد لله وحده، وصلاة على سيدنا محمد وآله وسلامه، وحسبنا الله ونعم الوكيل، أجاب عليه السلام بيده عن هذه المسائل أول النهار من يوم السبت لإحدى عشرة ليلة خلت من ذي القعدة من سنة ستمائة بحصن ظفار حماه الله تعالى في ابتداء عمارته مع كثرة الأشغال وسعة الأعمال، ولا حول ولا قوة إلا بالله العلي العظيم، وصلى الله على محمد وآله وسلم[500].


مسائل وردت من الأمير نور الدين محمد بن يحيى بن عبد الله الهادي إلى الحق عليهم السلام

وهو الشريف الفاضل نور الدين محمد بن يحيى بن عبد الله بن سليمان بن محمد بن المطهر بن علي بن الناصر أحمد بن يحيى الهادي إلى الحق عليهم السلام

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وآله وسلم

الحمد لله الذي نور بالعلم قلوب العارفين، وأسكن النفوس إلى برد اليقين، وصلى الله على محمد الأمين، وعلى أهل بيته الطيبين.

أما بعد .. فإن مسائل الشريف الأمير الطاهر نور الدين أيَّده الله وأيَّد به، جاءت والأشغال متراكمة، والقلوب بتظاهر التكليف وقلة الأعوان واجمة، فلم نرَ بداً من إجابة سؤاله، لما يجب من تعظيمه وإجلاله، وتعرضاً لثواب الله سبحانه في معونة مثله، إذ هو من ورثة الكتاب وأهله، ومن الله سبحانه نستمد التوفيق، وعلى نهاية الإختصار يقع الجواب، لما حققنا من العذر.

سأل أيده الله عن التوبة أي فعل القلب هي؟

الجواب عن ذلك: أنها الندم على فعل ما فات لأجل قبحه، والعزم على أن لا يعود أبداً إلى مثله، طاعة لربه.

قال أيده الله تعالى: وذكر صلى الله عليه وآله وسلم الإيمان، ولم يذكر من القلب إلا المعرفة؟

الجواب عن ذلك: أن ذكر الشيء لا يدل على نفي ما عداه، ولم يذكر الخبر مفصلاً، فنجيب على معنى محقق إلا أن ذلك على وجه الجملة كافٍ إن شاء الله تعالى.

سأل عن النميمة؟.

الجواب عن ذلك : أنه ترديد الحديث بين الاثنين لإيجاب العداوة بينهما، وهي من الكبائر، ونعوذ بالله منه.

الكلام في الغيبة: وحدها: أن يذكر الإنسان صاحبه بما فيه على وجه الانتقاص والاستخفاف.

الكلام في البهتان: وحده: أن يرمي الإنسان صاحبه بما لا حقيقة له مواجهة، ويظهر دعوى صحة قوله.

الكلام في العجب: وهو الاستعظام للنفس وإعطاؤها فوق حقها من الإجلال .

الكلام في الكبر: وحده التجافي عن سبل الحق واستصغار الناس.

قال أيده الله في الآية الشريفة وهي قوله تعالى: ﴿وَاعْبُدُوا اللَّهَ وَلاَ تُشْرِكُوا بِهِ شَيْئًا﴾[النساء:36].

عبادته: نهاية الذل والاستكانة له، لأن العبادة التذلل، والتعبد التذلل، طريق معبد أي: مذلل، ولا يشرك شيئاً في عبادته لا يعبد من دونه أحداً، ولا يعتقد النفع والضر إلا من قبله، فإن أضفنا أحدهما إلى غيره جعلنا له شريكاً في ملكه، تعالى عن ذلك.

قوله: ﴿وَبِالْوَالِدَيْنِ إِحْسَانًا﴾، معناه: يوصيكم الله أن تحسنوا إلى الوالدين إحساناً تاماً، والإحسان إليهما أن لا تشبع ويجوعان ، ولا تكتسي ويعريان، وإن كانا مشركين صاحبهما في الدنيا بحسن العشرة دون المساعدة في المعصية.

قوله تعالى: ﴿وَبِذِي الْقُرْبَى﴾ معناه: يوصيكم بذي القربى، أن تصلوا رحمه، وترعوا ذممه.

قوله تعالى: ﴿وَالْيَتَامَى﴾: وهم الذين مات آباؤهم وإن حيت الأم ، فإن ماتت الأم فأعظم في باب اليتم، قوموا بحقهم وأحسنوا مواساتهم، ﴿وَالْمَسَاكِينِ﴾ هم الطوافون للقمة والكف أوصى سبحانه بهم .

قوله: ﴿وَالْجَارِ ذِي الْقُرْبَى﴾ معناه: قريب الدار والنسب، وقوله تعالى: ﴿وَالْجَارِ الْجُنُبِ﴾ يريد: قريب الدار بعيد النسب، وقد حُدّ الجوار بأربعين داراً من الجهات، والأولى أن لا يحدد إلا بما يجري به العرف في المعاشرة.

قوله تعالى: ﴿وَالصَّاحِبِ بِالْجَنْبِ﴾ معناه: من يصطحبك في السفر فإن له حرمة ، ولهذا يجب عليك شرعاً القيام بحاله ، وحفظ ماله إن جرى عليه تلف.

قوله تعالى: ﴿وَابْنِ السَّبِيلِ﴾ وهو: المسافر، يلزم القيام بحقه لبعده عن أهله ورحله، ومساس الحاجة، والإسلام رحمه، وصل الله سبحانه بها ما قطعت جفوة الكفر وغلظة الشرك، وجعل تعالى قواعده مكارم الأخلاق، فله الحمد كثيراً.

قوله تعالى: ﴿وَمَا مَلَكَتْ أَيْمَانُكُمْ﴾ معناه: وأوصاكم بما ملكت أيمانكم، والإحسان إليهم والرفق بهم وأن لا تكلفهم ما لا يطيقون ، وأن لا تمنعهم من عبادة الله سبحانه .

سأل أيده الله : عن رضا الله سبحانه وغضبه؟

الجواب عن ذلك: أن الرضا يرجع إلى الإرادة فما أراده فقد رضيه، والغضب يرجع إلى الكراهة فما كرهه فقد غضبة، وقد تقدمت إرادته للطاعة من فعلنا، بل ربما يريد الطاعة ممن لا يفعلها أصلا، فأما في فعله نفسه تعالى فتقديم الإرادة عزم؛ والعزم لا يجوز عليه لأنه إنما يكون بتوطين النفس على احتمال الفعل، وهو يتعالى عن ذلك.

قال أيده الله: في تقديم الأهل لله سبحانه كيف هو ولم يعلم قصده في ذلك، فإن كان يريد ما نقول من أنا أهل الله فذلك مستقيم، ومعناه أهل ولاية الله واختصاصه بفعله وتشريفه بولادة أنبيائه، وإن كان المراد كيف تقديم الأهل لله في الاحتساب؟ فمعناه أن من قدم أهله معنى موتهم قبله أحرز من الثواب ما لا يعلم حقيقته إلا هو سبحانه، وفيه آثار كثيرة ضاق الوقت عن ذكرها.

سأل أيده الله: عن عداوة النفس ولا تعقل المعاداة إلا بين اثنين؟

الجواب عن ذلك: أن العقل لما صار يريد الحسن ويقود إليه، وهوى النفس تريد المشتهى وإن [ودَّا] إلى التلف، وكان من حق العدوين المخالفة في المقاصد، وأن يريد أحدهما بعض مراد صاحبه صار من يدل هوى نفسه لمتابعة دليل عقله كأنه عادى نفسه فصار في التمثيل كأن هناك مضاددة بين اثنين، وإن رجع إلى واحد في المشاهدة، فساغ ذلك وهو أسلوب العرب في لسانهم، فقلت لنفسي، وقالت لي، وليس هناك إلا واحد.

سأل أيده الله : عن العفو عن عدو الله إن لم يتب؟

الجواب عن ذلك: لا يجوز إلا لغرض صحيح من رجاء توبة، وإيثار جلب مودة، أو تأليف لغيره ممن يعظم حاله، والأغراض كثيرة، وإلا فإنزال حكم الله به هو الواجب.

سأل أيده الله: عن العذر الذي يجب معه العفو ما حقيقته؟

الجواب عن ذلك: أنه الذي يعلم الإنسان أو يغلب على الظن صحته، فأما الجواز فإنه يجوز قبوله وإن لم يغلب على الظن صحته، بل يغلب خلافه إذا كان في ذلك مصلحة دينية كما كان رسول الله صلى الله عليه وآله وسلم يفعل مع المعذرين من الأعراب، والمنافقين يقبل عذرهم وإن علم الله سبحانه اختلافه.

قال أيده الله وأيد به: ما المانع من سكون الجن في الهواء كما يدعيه ناس أنهم جن هوائيون؟

الجواب عن ذلك: أنه لا مانع من ذلك لأن الأصل في إثبات خلق غير المشاهدة من ملائكة أو جن هو السمع، فإن ورد السمع بذلك قبل؛ إلا أنا لم نعلم إلا ما وصلنا من أخبار رسول الله صلى الله عليه وآله وسلم ، فسكونهم الأرض وتناسلهم أيده القرآن الكريم بقوله: ﴿وَأَنَّا ظَنَنَّا أَنْ لَنْ نُعجِزَ اللَّهَ فِي الأَرْضِ وَلَنْ نُعْجِزَهُ هَرَبًا﴾[الجن:12] ولم يقل في الهواء ، ولو كان لا يصح قولهم كونهم في الأرض تعرت الآية عن المعنى وذلك لا يجوز لأنه لا يقول: لن نعجزه حيث يستحيل أن نكون فيه، وفيهم رجال، كما قال تعالى: ﴿وَأَنَّهُ كَانَ رِجَالٌ مِنَ الإِنسِ يَعُوذُونَ بِرِجَالٍ مِنَ الْجِنِّ﴾[الجن:6]، وقال: ﴿وَمِنْ كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ﴾[الذاريات:49] ذكر أهل العلم الأشياء وهم من معظمها، وقد روينا بالإسناد الموثوق به إلى الإمام المرشد بالله عليه السلام بالإسناد له، رفعه إلى رسول الله صلى الله عليه وآله وسلم ، ذكره في (باب النبوءة) قال: كنا مع رسول الله صلى الله عليه وآله وسلم في جبل من جبال تهامة، إذ وقف عليه إنسان فقال: السلام عليك يا رسول الله. فرفع صلى الله عليه وآله وسلم رأسه وقال: ((وعليك السلام من أنت؟ نغمه الجن وخنتهم))؟ قال: يا رسول الله أنا هامة بن الهيثم بن لا قيس بن إبليس. قال النبي صلى الله عليه وآله وسلم : ((ما بينك وبين إبليس إلا من ذكرت؟)) قال: ما بيني وبينه إلا من ذكرت. قال: ((فكم مضى لك من السنين؟)) قال: أفنيت الدنيا عمرها إلا القليل، وإني كنت وأنا ابن أعوام أمر بفعل الحرام، وارتكاب الآثام، وقطع الأرحام، وشركت في قتل الشهيد هابيل بن آدم. قال : فأعرض عنه النبي صلى الله عليه وآله وسلم وقال: ((بئس –لعمر الله- فعل الشيخ المتوسم!!، والشاب المتلوم!!)) قال : يا رسول الله، دعني من استعاذك، فإني تبت إلى الله، إني أتيت إلى نوح فقلت: يا نبي الله، إني شركت في دم الشهيد هابيل بن آدم، فهل لي من توبة؟ فقال: ما وجدت في ما أنزل الله ذنبا إلا وعفو الله أكبر منه، قم فتوضأ، وصل ركعتين. فتوضأت وصليت ركعتين. فقال: ارفع رأسك فقد غفر الله لك، وأني كنت معه في مسجده مع من آمن به من قومه فلم أزل أعاتبه في دعوته على قومه حتى بكى وأبكاني وقال: اللهم، إني إليك من التائبين، وأعوذ بك أن أكون من الجاهلين، وإني كنت مع هود في مسجده مع من أمر به من قومه فلم أزل أعاتبه على دعوته على قومه حتى بكى وأبكاني، وقال: اللهم، إني إليك من التائبين، وأعوذ بك أن أكون من الجاهلين، وإني كنت مع صالح في مسجده مع من آمن به من قومه فلم أزل أعاتبه على دعوته على قومه حتى بكى وأبكاني، وقال: اللهم إني إليك من التائبين، وأعوذ بالله أن أكون من الجاهلين، وإني كنت دوّاراً ليوسف عليه السلام، وكنت من يعقوب بالمكان المبين، وإني أتيت موسى فقلت: يا كليم الله، علمني مما علمك الله فعلمني مما علمه الله، وقال: إذا لقيت أخي عيسى فأقرئه مني السلام. فأتيت عيسى فقلت: يا روح الله، إن أخاك موسى يقرئك السلام فعلمني مما علمك الله. فقال: وعلى أخي موسى السلام، وعلمني مما علمه الله، وقال: إذا لقيت أخي محمداً فأقرئه مني السلام، يا رسول الله إن أخاك عيسى يقرئك السلام، فقال النبي صلى الله عليه وآله وسلم : ((وعلى أخي عيسى السلام ما دامت الدنيا، وعليك يا هامة لتأديتك الأمانة)) فقال: يا رسول الله، علمني مما علمك [الله] فعلمه الحمد وذاوت قل. فقال: ((ارفع حوائجك إلينا، وزرنا في الحين بعد الحين))، فما جاء رسول الله صلى الله عليه وآله وسلم بعدها، وإنما ينكر هذه الأمور الباطنية ومن تابعهم من المطرفية تكذيباً لظاهر القرآن، وإلحاداً في الإيمان، وهذه المسألة مما يهون الخطب فيها، فمن لم تبلغ سمعه وسعه الجهل لأنها ليست من أصول الدين ، وإنما ذكرنا لك طرفاً مما بلغنا لكونك ممن يهتدي بالهدى .

سأل أيده الله: عن العقوبة بالهرم ، قال: وهل يكون العبد معاقباً مكلفاً معاً؟

الجواب عن ذلك: أن الهرم إن انتهى إلى زوال العقل سقط السؤال لانتفاء التكليف، وإن كان العقل باقياً كان ذلك من طريق الامتحان والتأديب، ويسمى عقوبة توسعاً، كما قال تعالى: ﴿وَلَقَدْ أَخَذْنَا آلَ فِرْعَوْنَ بِالسِّنِينَ﴾[الأعراف:130]، والأخذ في كتابه العقوبة، كما قال تعالى: ﴿وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ﴾[هود:102] فهذا سائغ لأنه إن لم يضطر وأنه مؤد إلى العقوبة، فسمي باسم ما يؤدي إليه.

قال أيده الله في السدل: ما هو هو الالتحاف بالثوب وإرخاء أطرافه ويد لابسه من تحته.

سأل أيده الله : عن أكل أمير المؤمنين عليه السلام ثلاث لقم كل ليلة من شهر رمضان الذي قتل فيه وهو خلاف العادة؟

الجواب عن ذلك: أن أكثر أموره عليه السلام كان خلاف العادة، ومن ذلك اختصه بالفضل ، وفي الحديث: ((من أحب أن ينظر إلى نوح في علمه، وإلى موسى في بطشه، فلينظر إلى علي بن أبي طالب))، وقد صار موسى عليه السلام من مصر إلى الشام بغير زاد وذلك خلاف العادة ، وكان مراده عليه السلام أن يلقى الله خميصاً لأنه قد كان أحس بالانتقال إلى الله عز وجل فلقي الله تعالى على ما أراد.

سأل أيده الله عن قول عبد الله بن عمرو أمره رسول الله صلى الله عليه وآله وسلم بطاعة عمرو من عمرو هذا؟

الجواب عن ذلك : أن عمرو هذا هو عمرو بن العاص، وولده هو عبد الله بن عمرو أحد الفقهاء والصلحاء ولكن خذل فنعوذ بالله من الخذلان، ومن خذله مشايعته أباه على حرب علي عليه السلام، فنعى ذلك عليه العلماء وهو لا يشك في خطأ معاوية وخطأ أبيه وقال: أمرني رسول الله صلى الله عليه وآله وسلم بطاعة عمرو؛ ورسول الله صلى الله عليه وآله وسلم أمره بطاعته كما يؤمر الولد بطاعة الوالد ولم يرد طاعته في معصية الله، وقد قال صلى الله عليه وآله وسلم : ((لا طاعة لمخلوق في معصية الخالق)) وعبد الله بن عمرو الذي روى لأهل الشام في قتل عمار رضي الله عنه ((تقتلك الفئة الباغية)) حتى طلب معاوية وأهل الشام وعتب على أبيه في ذلك في قصص طوال.

سأل أيده الله في حد النوم؟

والنوم: استرخاء المفاصل لزوال العقل، وسهو يعتري الإنسان .

سأل أيده الله: عن حد الجوع؟

وحده توفر الداعي إلى تناول المأكول.

سأل أيده الله: عن حد الشبع؟

وحده زوال الداعي إلى تناول المأكول، لأن المريض تزول دواعيه ولا يوصف بشبع لما كان زوالها بأمر غير تناول المأكول ، والنوم والجوع والشبع من الله سبحانه موقوفة على أسباب اعتيادية من فعل العباد، وقد من سبحانه بالنوم علينا في آي كثيرة مبيناً ومجملاً ، وكذلك الشبع ، وقال في قصة قريش : ﴿فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ، الَّذِي أَطْعَمَهُمْ مِنْ جُوعٍ وَآمَنَهُمْ مِنْ خَوْفٍ﴾[قريش:3،4].

سأل أيده الله: عن عذاب المناقشة، ومشقة المطالبة للمؤمن طالب الحال لأحسن الحلال، كيف والله عز من قائل يقول: ﴿لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ﴾[الحجر:48] و﴿لاَ يَحْزُنُهُمُ الْفَزَعُ الأَكْبَرُ﴾[الأنبياء:103] و﴿وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾[البقرة:277].

الجواب عن ذلك : أن الآثار قد وردت بالوجل في موقف الحساب والمحاسبة والانتقال في المواقف، والسؤال عن النعيم وعن شكره إلى غير ذلك مما لا ينكره عارف، والحجة عليه قولهم: لا يحزنهم الفزع الأكبر، لأن الفزع مواقعة النار، فلو أن هناك أصغر لم يأمنوا منه لما كان لتخصيصه معنى، ولا يمسهم فيها نصب الهاء عائدة إلى الجنة وهذا قبلها في عرصات الحساب ، ولا خوف عليهم كما يخاف الفساق والكفار، ولا يحزنون كما يحزنون، أو يكون المراد به في الجنة، فهناك تنقطع أسباب الشر، وتتصل أسباب الخير .

قال أيده الله في تأثير العلة في المعلول: هل يجوز تقدم العلة؛ فكيف ألزمتم الفلاسفة استحالة تراخي المعلول على علته وإن كان لا يتقدم على المعلول، ووجودها على حد واحد، فلم صار أحدهما علة والثاني معلولاً أولى من العكس؟

الجواب عن ذلك: أنه لا يجوز تراخي المعلول عن علته ووجودهما في وقت واحد، إلا أنا نعقل أن أحدهما المؤثر في الآخر بالدليل فنجعله علة للآخر، كما نعلم في المشاهدة تقدم حركة الأصبع على حركة الخاتم بالذات دون الزمان وأنها العلة في حركة الخاتم؛ لكون المؤثر دون الحصول في وقت واحد، والفلاسفة لا تجد سبيلا إلى المخالفة في ذلك، ونحن نبطل عليهم أن يكون حدوث العالم لعلة لأنا نراه يتراخى في الوجود؛ فلو كان لعلة وجب حصوله دفعة واحدة.

سأل أيده الله: عن قوله صلى الله عليه وآله وسلم : ((إن رزق الله لا يجره حرص حريص، ولا يرده كراهة كاره)).

قال أيده الله: والرزق مشروط في غيره أليس المشروط يقف على فعل فاعل الشرط فإن فعله كان جزاءً، وإن تركه كان رداً.

الجواب عن ذلك : أن الأمر كما ذكر أيده الله في الرزق، ولكن الشرط ليس بموجب للرزق وإنما هو شرط اعتيادي، ثم الحكيم بالخيار إن شاء فعل وإن شاء لم يفعل؛ فما أراد الباري سبحانه أن لا يحصل لم يجره الحرص، وما أراد أن يحصل لا يرده كراهة كاره، بل يحصل؛ فلو كان يحصل بجره على كل حال توجه السؤال، وقد تكون الكراهة هاهنا لغير المرزوق.

سأل أيده الله: عن قوله صلى الله عليه وآله وسلم : ((إن الرزق ليطلب الرجل كما يطلبه أجله))، هل شمل المشروط وغيره أم لا؟

الجواب عن ذلك: أن هذا عام في المشروط وغيره؛ لأن ما قسم الله سبحانه للعبد في الذكر الحكيم لا بد من وصوله إليه، فإن كان مشروطاً قوى سبحانه دواعيه في الإتيان بشرطه، وإن كان غير مشروط سهل طريقه وهيأ سببه حتى يصل إليه، كما في الآجال واختلافها، كذلك الأرزاق، حتى أنه إذا قدر موته في بلد هيأ له إليها حاجة، كذلك الرزق .

سأل أيده الله: عن انقطاع التكليف عند قيام الساعة أو عند الآيات قبلها؟

الجواب عن ذلك : أنه ينقطع عند ظهور الآيات ﴿لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا﴾[الأنعام:158]، ويأكلون ويشربون، ويطلبون نفع الدنيا؛ لأن ارتفاع حكم التكليف لا يرفع ذلك، ولهذا يطلب أهل النار المأكل والمشروب وهم غير مكلفين، وكذلك الأطفال والمجانين يطلبون المتاع مع زوال التكليف .

وسأل أيده الله: عن كلام الهادي عليه السلام في كتاب الأحكام في فضل يوم الجمعة وأن قيام الساعة فيه وأنه عليه السلام كان يأخذه كل يوم جمعة وجل، وكان قاطعا على ظهور المهدي عليه السلام، وليس ذلك إلا قبل قيام الساعة أعني ظهوره؟

الجواب عن ذلك : إنما ذكره عن الهادي عليه السلام مأثور عن السلف الصالح عليهم السلام، وكان علي بن الحسين، وجعفر بن محمد عليهم السلام يبكون لظهور أشراط الساعة وعلامتها، المراد بذلك إشعار الخلق وقوعها، إذ هو كائن لا محالة، ووجله يوم الجمعة لأنه يوم وقوعه فوجل لذكر حصولها فيه لا أنها تحصل في وقته عليه السلام؛ لأن قبلها أمور نقطع بكونها لم تكن بعد، كانهدام السد، وخروج يأجوج ومأجوج، والمهدي عليه السلام، والدجال لعنه الله، والدابة وغير ذلك.

وسأل أيده الله: عن قوله صلى الله عليه وآله وسلم : ((لا مهدي إلا مهدي عيسى عليه السلام)) ما هذه الإضافة؟

الجواب عن ذلك: أن [الأحاديث في أن] المهدي في أهل البيت عليهم السلام كثيرة والذي يكون بين يدي الساعة هو: مهدي عيسى الذي يحارب الدجال وينصره عيسى عليه السلام هذا معنى قوله: ((لا مهدي تعقبه الساعة إلا مهدي عيسى))، وقد سئل إبراهيم بن عبد الله عليه السلام هل أخوك المهدي الذي بشر الله به؟ قال: المهدي عدة من الله وعد بها نبيه أي: يجعل من ذريته رجلاً لم يسمه بعينه، ولم يوقت زمانه؛ فإن كان أخي المهدي الذي بشر الله به فذلك فضل الله يؤتيه من يشاء، وإن لم يكن أخي المهدي الذي بشر الله به لم يضع أخي فريضة الله في عنقه لانتظار أمر لم يؤمر بانتظاره.

وسأل أيده الله عن قوله تعالى: ﴿فَإِذَا فَرَغْتَ فَانصَبْ﴾[الشرح:7] هل الباء مشددة أم مخففة؟ وهي مخففة معناه إذا فرغت من الصلاة فانصب بالدعاء بالقبول والمثوبة، ومثل ذلك في سائر الطاعات يقع الدعاء عقبها شرعاً كما نعلمه في الحج وغيره.

وسأل أيده الله عن قوله صلى الله عليه وآله وسلم : ((لكنهم كانوا إذا لاح شيء من الدنيا وثبوا عليه))، هل تناول الوثبة الحلال نصا أم لا؟

الجواب عن ذلك: أن الوثبة على الحرام هي التي في مقابلتها الوعيد، والوثبة على الحلال مكروهة؛ لأن الدنيا لا تحتمل الوثوب لهوانها، حلالها فضلا عن حرامها .

وسأل أيده الله عن قوله صلى الله عليه وآله وسلم : ((فيأخذ ليعطى)) وإنما ذكرنا أن ذلك في بلوى الامتحان لا في بلوى التكليف، وقد قال تعالى: ﴿وَيَأْخُذُ الصَّدَقَاتِ﴾[التوبة:104] وهي في بلوى التعبد.

الجواب عن ذلك: أنا قد بينا في الشرح مستقصي على قدر احتماله، وقوله: ﴿وَيَأْخُذُ الصَّدَقَاتِ﴾[التوبة:104] لا ينافي ما قلناه؛ لأنه إن شمل الأمرين لم يتنافيا لأنه يبتلي بالتكليف لثواب الآخرة، ونفعه العائد علينا، ويبتلي بالامتحان لمنفعة الآخرة على الصبر، وفائدة العوض الجزيل الموفى أضعافاً، وإنما آثرنا به لفظ العطاء لكونه استيفاء العوض، وذكر الجزاء في مقابلة بلوى التكليف، فلكل واحد وجه وكل محتمل.

وسأل أيده الله عن قوله صلى الله عليه وآله وسلم : ((أقلل من الشهوات يسهل عليك الفقر)) أنا ذكرنا في الشرح تناول المشتهى بالثمن ما هو الثمن؟

الجواب: أن الثمن كل أمر سلمه قابض البيع نقداً كان أو عرضاً، وأصله النقد والشهوات المشتهيات؛ لأن الشهوات لا تدخل تحت مقدوره فيتناولها النهي ولا الأمر.

وسأل أيده الله عن قوله صلى الله عليه وآله وسلم : ((ما فوق الإزار حساب إن لم يعمل بطاعة)) ومراده أن المستحق من الدنيا ستر العورة وما سوى ذلك فضلاً من نعم الله يجب الشكر عليها.

وسأل أيده الله عن الخبر عن النبي صلى الله عليه وآله وسلم في مجيء الحسن والحسين عليهما السلام وهما يعثران، ونزوله من المنبر وما شعر بشيء من ذلك، وقال إنما الولد فتنة لقد نزلت وما شعرت.

قال أيده الله: كيف يكون سهواً وهو أفعال كثيرة ؟

الجواب عن ذلك: أنه لا يمتنع أن يكون ذلك من قبل الله سبحانه، وإرادة الحكيم تعظيما لحالهما، تنبيهاً لمن أساء إليهما بعده بسوء حاله؛ لأن نبي الله صلى الله عليه وآله وسلم إذا بلغ من الأشغال بأمرهما هذا المبلغ في مثل تلك الحال العظيم وهو صعود المنبر، فما حال من آذاهما وعاداهما ، وإذا أراد الله سبحانه أمراً أخرج الأمر عن بابه المعتاد، كما أن عادة النوم يوم أو ليلة، فلما تعلق به الصلاح أنام أهل الكهف ثلاثمائة سنة وزيادة؛ فلا يمتنع أن يجعل في ذلك زوال علوم الذكر إليها.

الجواب عن ذلك: أن هذا الافتتان افتتان التعظيم لحالهما عند الله سبحانه لا افتتان الهوى؛ لأنه صلى الله عليه وآله وسلم منزه عن فتنة الاغترار.

قال أيده الله : يجوز إثبات أبوتهما من رسول الله صلى الله عليه وآله وسلم ، والله عز من قائل يقول: ﴿مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ﴾[الأحزاب:40].

الجواب عن ذلك: هذا من وجوه:

أحدها: تظاهر النصوص من رسول الله صلى الله عليه وآله وسلم بدعائهما بالبنوة، وثانيها: بإجماع الصحابة على نسبتها من رسول الله صلى الله عليه وآله وسلم ، وثالثها: إجماع العترة عليهم السلام على ذلك ، وقول رسول الله صلى الله عليه وآله وسلم : ((لكل نبي أبناء منتسبون إلى أبيهم إلا الحسن والحسين فهما إبناي وأنا أبوهما)) وعادة أئمة الهدى من عبد الله أمير المؤمنين فلان بن فلان بن رسول الله صلى الله عليه وآله وسلم بغير مناكرة من الأمة ولا إنكار من بعضهم على بعض.

وأما قوله تعالى: ﴿مَا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِنْ رِجَالِكُمْ﴾[الأحزاب:40] فذلك في قصة زيد بن حارثة، والخطاب لعامة المسلمين دون أهل البيت عليهم السلام، وهما طفلان يوم نزول هذه الآية؛ والطفل لا يطلق عليه اسم الرجل، فظاهر الآية مستقيم فاعلم ذلك.

وسأل أيده الله: عن آصف وزير سليمان عليه السلام والذي علمناه على وزن فاعل، فاعلم ذلك.

وسأل أيده الله: عما في الشرح عن معنى قوله تعالى: ﴿قَالَ الَّذِي عِنْدَهُ عِلْمٌ مِنَ الْكِتَابِ أَنَا آتِيكَ بِهِ قَبْلَ أَنْ يَرْتَدَّ إِلَيْكَ طَرْفُكَ﴾[النمل:40] قيل أنه آصف. فهل كان ذلك في مقدور البشر؟

الجواب عن ذلك: أنه قيل: دعا إلى الله سبحانه بأن يأتي بالعرش فأتى به سبحانه إجابة لدعوته، وذلك مقدوره سبحانه فلا يتوجه السؤال على هذا التأويل.

وسأل أيده الله: عن قصة عبد الله بن رواحة لما أغمي عليه ثلاثة أيام، ورأى الملك هل تجوز رؤية الملائكة قبل الموت ؟

الجواب عن ذلك: إن مشاهدة المؤمنين للملائكة قبل الموت غير ممتنعة وقد كان ذلك؛ فإن عليا عليه السلام يوم بدر سلمت عليه الملائكة وعدهم بأصابعه، وجاء وأخبر النبي صلى الله عليه وآله وسلم فقال: ((استعد للوصية فما أحصى عدد الملائكة إلا وصي)) وقيل في عده لهم بأصابعه، فظل يعقد بالكفين معتمداً، كأنه حاسب من آل دارانا، وقيل في مثل ذلك أعني الذي سلم في ليلة عليه ميكائيل وجبريل، ميكائيل في ألف، وجبريل في ألفين، يتلوهم إسرافيل وعدهم خمسة آلاف، وكانت الملائكة تزور رجلا من خزاعة وتسلم عليه دائما، وكانت فيه جراحة في سبيل الله فكتمها فلما شكاها على بعض أصحابه انقطع عنه ما كان يرى، فأتى النبي صلى الله عليه وآله وسلم فقال: تلك الملائكة كانت تزورك لكتمانك جراحتك في سبيل الله، فلو استمررت لم تنقطع عنك إلى أن تموت، فاشتد أسفه على الكتمان ولأن رسول صلى الله عليه وآله وسلم كان يشاهد الملائكة في الحياة؛ فما المانع لغيره من ذلك إن شاء الله إلا أن يخشى أن يرفع التكليف، فقد لم يرتفع بذلك تكليف الرسول صلى الله عليه وآله وسلم .

وسأل أيده الله: في قصة الخنساء وكلامها لعائشة، وقول عائشة لها: نهى رسول الله صلى الله عليه وآله وسلم عن لبس الصدار للمرأة فهل يكون لبسها محظورا؟

الجواب عن ذلك: أنهم كانوا يتخذون عند نزول المصائب بهم صداراً من شعر الماعز سوداء يسمونه الحداد، ولبسها محظور لذلك، فإن لبست لحاجة جاز، وإن لبست لعادة فخير كثير.

وسأل أيده الله : عن منام الرجل الأنصاري الذي حكى فيه الأذان وأن الهادي عليه السلام أنكر ذلك كيف الكلام فيه؟

الجواب عن ذلك: أن رؤية الرجل الأنصاري للأذان مروي من رواية صحيحة، وإنكار الهادي عليه السلام مستقيم لأن أصول الدين وقواعد الشريعة لا تكون مناماً، وعندنا أن منام ذلك الأنصاري وافق الوحي، فكان الحكم للوحي دونه، كما في حديث تحريم مكة حرسها الله، أن لا يعضد شجرها، ولا ينفر صيدها، ولا يختلى خلاها، فلما بلغ صلى الله عليه وآله وسلم هذا الحد قال عمه العباس: يا رسول الله إلا الأذخر فإنه للأحياء وقبورنا وبيوتنا، فقال: ((إلا الاذخر))، فعندنا أن رأي العباس رضي الله عنه وافق الوحي لأن الوحي رجع إليه.


[في أذان الوالي]

وسأل أيده الله عن قول عمر: لولا الحليفا لأذنت. هل يكون ذلك محرما عليه أو ما معناه ؟

الجواب عن ذلك: أنه يقول لولا العادة الجارية من النبي صلى الله عليه وآله وسلم ومن يقوم مقامه فإن المؤذن غيره لأذنت، ترغيباً في الأذان لما فيه من الثواب، ولا شك أن العادات في الأمور الشرعية شرع، كما جرى من عوائده في صلاة الجمعة في المساجد، وكان مستمرا، وفي القرى والمناهل، والأمثال في هذا الباب كثيرة؛ فلما جرت عادة ولاة الأمر أن المؤذن غيرهم واعتقد في نفسه أنه ولي الأمر، علم امتناع ذلك عليه، ولا يمتنع كونه محظوراً على الإمام إلا لضرورة، كما أن العادة لما جرت بأن يخطب قائما متقلدا للسلاح، أو معتمدا عليه، اعتمد الناس ذلك، ويجوز أن يخطب جالساً، والسنة خلافه، فلو خطب مضطجعاً بطلت، لأن العادة لم تجر بذلك، وإن كان السماع يحصل.


[في ترك حيى على خير العمل]

سأل أيده الله عن معنى كلام الهادي عليه السلام من أن حي على خير العمل اطرح في وقت عمر، وقال: أخاف أن يتكل الناس عليها، هل من تركها يفسق أم لا؟

الجواب عن ذلك: أنا نروي ما رواه عليه السلام، وهل يفسق تاركها ففيه كلام؛ لأن الفسق لا يكون بالقياس وإنما يكون بالنص، لأن الفسق والكفر مما يثبت بالأصول الشرعية، وأصول الشرع ليس إلا بالنص، فأما القياس فلا يمتنع ذلك ولكن الفسق لمن فعل كبيرة ، والكبيرة هي التي يكون عقاب صاحبها في كل وقت أكثر من ثوابه في كل وقت، ولا يعلم مقادير الثواب والعقاب مفصلا إلا الله، وهذه المسألة بعد النصوص فما نص الحكيم سبحانه على أنه كبيرة أو رسوله إلا وإلا وكلناه إلى علمه تعالى.


[التصرف في المؤلفات]

سأل أيده الله: عمن رد في كتاب شيئاً قوى في ظنه أنه غلط فحكمه بغير إذن مصنفه ما يجب عليه في هذا إن كان فعله؟.

الجواب عن ذلك: أنه لا يخلو: إما أن يكون المصنف قد أذن أو لا يكون؛ إن كان المصنف قد أذن فلا كلام في جوازه، وإن لم يخلو بإذن فلا يخلو: إما أن يغلب في ظنه أنه لا يكره وأن ذلك الخلل مما طواه السهو، أو لا يعلم هذه الحال، فإن علم هذه الحال جاز تصليحه مظننا، وإن لم يعلمها لم يجز، وإن كان لا يعلم حاله تركه على حاله، لأنه لا يمتنع أن يكون قصد وجها صحيحاً لم ينته فهم صاحب الكتاب إليه.

فأما ما يتعلق بتصانيفي فقد أجزت للإخوان إصلاح ما يخل فيها مما يطويه السهو، والكتاب الذي لا يدخله الخلل، هو كتاب الله عز وجل الذي لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد.

فأما كتب المخلوقين فجهلهم أكثر من علمهم، والنسيان هو الأغلب من حالهم، فنسأل الله التوفيق لنا ولك . وهذا ما أمكن من الجواب على كثرة الأشغال وتراكمها ومن الله نستمد التوفيق، والسلام.

وصلى الله على رسوله سيدنا محمد وآله وسلم


مسائل وردت من الأمير نور الدين على الرسالة الناصحة فأجاب عنها الإمام عبد الله بن حمزة

بسم الله الرحمن الرحيم

الحمد لله الذي جعل الحمد تاج عبادته، وأجرى المقادير على مقتضى حكم إرادته، وسد تصافي نعمه كل خلل كل فاقة، وكلف عبيده دون الجهد والطاقة، وصلى الله على نبيه المختار، وآله الأخيار وسلم.


[ابني الخالة من هما]

سأل أرشده الله تعالى الشريف الأمير نور الدين ولي أمير المؤمنين عن مسائل تضمنها شرح (الرسالة الناصحة) أولها عن ابني الخالة من هما الذين جعلهما أفضل من سيدي شباب أهل الجنة الحسن والحسين عليهم السلام.

الجواب: أنهما عيسى عليه السلام، ويحيى بن زكريا عليهما السلام.


[العلة والمعلول]

ثانيها: عن العلة قال في موضع لا يجوز تراخي معلولها عنها، وفي موضع أوجب تقدمها عليه وإلا لم تكن علة؟

الجواب عن ذلك: أن نقول مستقيم؛ أما أنه لا يجوز تراخي معلولها عليها فلأنه لو جاز خرجت عن كونها علة فيه وذلك لا يجوز، وكان لا ينفصل وجودها عن عدمها لأن دليل وجودها ظهور معلولها، وما أدى إلى أن لا ينفصل وجود الشيء عن عدمه قضى ببطلانه، وأما وجوب تقدمها عليه وإلا لم تكن علة فيه فمستقيم، والمراد تقدم الذات لتكون مؤثرة في الحكم لا تقدم الزمان، فيجوز التراخي، فيتناقض القول كما ذكرت في حركة الأصبع وحركة الخاتم فإن حركة الأصبع متقدمة على حركة الخاتم تقدم الذات لا الزمان .


[الرياح]

وثالثها سأل أيده الله: عن الرياح حركات متداركة فعلى هذا هي عرض لا جسم.

الجواب عن ذلك: أنها حركات في أجسام الهواء ما كان كذلك سمي رياحاً، والحركة وحدها لا تكون رياحاً، والأسماء لا ينكر تعلقها بالأمور على وجوه، ألا ترى أن الإنسان مجموع أجزاء كل جزء منه على الانفراد لا يسمى إنسان فإذا اجتمع أطلق عليه اسم الإنسان، ألا ترى أنك لو وجدت أعضاء متفرقة لأضفتها إلى الإنسان، فما الإنسان والحال هذه نقول: هذا رأس إنسان ويد إنسان حتى تأتي على جميع الأعضاء، فما الإنسان والحال هذه إلا مجموع هذه الأعضاء، كذلك الرياح اجتماع الحركات في الهواء فإن سكن رجع إلى الاسم الأول وقيل هواء.


[قرن الأحوال]

ورابعها: سأل أيده الله عن القول في شرح الرسالة الناصحة دل على حدوث قرن الأحوال.

قال أيده الله: والأحوال هاهنا عبارة عن الصفات فكيف اقترنت بها الأجسام وليست الصفات أشياءً فيصح فيها حدوث أو قدم؟ .

الجواب عن ذلك: أن المقارنة بين المعاني والأجسام والأحوال مقتضيات عن المعاني وسمى المعاني أحوالاً توسعاً لما كانت دالة عليها، ومثل ذلك شائع، ولهذا فإنه جوز في الشرح ذكر المعاني، وجعلها الدليل، ويبني القول عنها؛ وإنما الصفات كالمعبرة عنها بلسان الحال، فاعلم ذلك موفقاً.


[الجدلي]

وخامسها: سأل عن الجدلي ما هو وما معناه؟

الجواب: أن الجدل هو ما تقطع به خصمك بما سلمه وإن كان لا يوصلك إلى العلم، كما أن المطرفي يخص فعل العبد في حركة وسكون، ونحن نقول فعل العبد سواهما، فإن قال: لا. قلنا: أخبرنا الألم بحركة أو سكون، أو كل الفعل أو بعضه، فإن كان سكوناً بطل بضده، وكذلك إن كان حركة، ويقول: هل العلم حركة أو سكون؟، وهل الجمع، وهل التأليف، وهل الظن، وهل الإرادة وكل شيء من هذا نقطعه ولكنه لا يوصل إلى العلم، وإنما يوصل إليه الدليل العلمي .


[الرضا والسخط]

وسادسها: سأل أيده الله عن معنى رضى الله وسخطه والإرادة منه لا تتقدم فعله، وقد ثبت أنه قد رضي وغضب؟

الجواب عن ذلك: أن معنى رضاه للشيء إرادته، ومعنى غضبه منه كراهته له؛ والرضا والغضب لا يتعلقان بشيء من أفعاله سبحانه، فيلزم ما سأل عنه أيده الله، وإنما يتعلقان بأفعالنا، وإرادته لأفعالنا متقدمة لها، وكذلك كراهته لأفعالنا؛ لأن إرادته للواجب من أفعالنا ألطاف التكليف، وكذلك كراهته لقبيح أفعالنا حد الألطاف الصوارف لأن من حق اللطف أن يتقدم على ما هو لطف فيه، فهذا ما يحتمله هذا المكان ومن الله نستمد التوفيق.


[الفرق بين الفعل والغرض]

وسابعها : سأل عن فعل الفاعل على سبيل الجملة إن كان لا يعلل في مجرد وقوعه. قال أيده الله: ما الفرق بينه وبين الغرض وداعي الحكمة؟.

الجواب عن ذلك: أن فعل الفاعل يحصل عن اختياره، إما لداعي حكمة وهو علمه أو ظنه وإعتقاده حسن الفعل وأن لغيره فيه نفعاً أو دفع ضرر، وداعي الحاجة علمه أو ظنه واعتقاده في أن له في هذا الفعل نفعاً أو دفع ضرر، وهو لا يحصل لعلة سوى الاختيار؛ فلهذا إنا لو رأينا رجلاً خرج من داره ولها بابان يخرج من أحدهما فأجهدنا نفوسنا في طلب العلة في خروجه من أحدهما دون الآخر لوّمنا العقلاء، إذ ذلك موقوف على اختياره ، وكذلك إذا قضى الدين من أحد الكيسين وما شاكل ذلك.


[ثواب الصبر]

وثامنها: سأل أيده الله عن قولنا في الامتحان لا يمتنع أن يعلم الله تعالى أن ثواب الصبر على البلوى أعظم من ثواب سائر العبادة.

قال أيده الله: ونحن نعلم أنا لنستمع أن محمدا صلى الله عليه وآله وسلم أفضل من أيوب، وبلوى أيوب ومحنته أعظم ، وعظم الله صبره وقال: ﴿إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾[الزمر:10]، وقال نبيه صلى الله عليه وآله وسلم : ((ليس من نبي إلا ويحاسب يوم القيامة بذنبٍ غيري)) وقال في الممتحنين: ((يساقون إلى الجنة بغير حساب)).

قال أيده الله: فكيف الجواب عن ذلك جميعه؟

الجواب عن ذلك: أن الأمر مستقيم؛ لأنه أخذ من نص الكتاب: ﴿إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ﴾[الزمر:10] والآثار النبوية كثيرة جدا في تعظيم عظم البلوى وتكاثر ثواب الصبر ولا وجه لإنكاره.


[مزية رسول الله صلى الله عليه وآله وسلم في مضاعفة الثواب]

وأما ما ذكر أيده الله من عظم بلوى أيوب عليه السلام وأن لنبينا صلى الله عليه وآله وسلم وعلى جميع الأنبياء مزية وهو: أن كل نبي يحاسب بذنب غيره.

فالجواب عن ذلك : أن نبينا صلى الله عليه وآله وسلم أضاف الحكيم له إلى محنة التعبد بأنواع العبادة، التعبد بالجهاد هو سنام الدين ورأس الإيمان، ووقفة الرجل في الصف في سبيل الله تعدل عبادة ستين سنة في بعض الآثار يصوم نهاره فلا يفطر، ويقوم ليله فلا يفتر، ومع ذلك فإن الأجر لا يقدر بكثرة العمل لأنه غيوب لا يعلمه إلا الله، وقد قال رسول الله صلى الله عليه وآله وسلم في حديث طويل : ((إنما مثلكم ومثل الذين كانوا من قبلكم –يريد اليهود والنصارى- كمثل رجل قال لآخر: اعمل من أول النهار إلى الظهر ولك كذا، وقال لآخر اعمل من الظهر إلى العصر ولك كذا، ثم قال لثالث: اعمل من العصر إلى المغرب بكذا وكذا، فغضب الأولان وقالا: عملنا أضعاف ما عمل وضوعف له الأجر قال عليه السلام وكذلك اليهود والنصارى غضبوا لما خص الله به هذه الأمة من مضاعفة الأجر)) وعلى سبيل الجملة نحن نعلم أن الآصار والتكاليف على الذين كانوا قبلنا أشق وأكثر، وأعمارهم كانت أطول، ونحن نعلم أن أمة محمد صلى الله عليه وآله وسلم أفضل الأمم وأكثرها ثواباً، وأحسنها منقلبا ومآبا؛ وإنما تنكر هذه الفرقة العمياء الضالة عن منهاج الهدى التي عادت أدلتها وهداتها، وفارقت حماتها ورعاتها، فتاهت في أودية الضلال، وباعت الماء بالآل، فلم تباشر يد اليقين، ولا كتبت في ديوان المتقين، فنعوذ بالله من الزيغ والزلل، ونسأله الثبات في القول والعمل، وأنت تعلم أيدك الله أن نوافل نوح عليه السلام أكثر من نوافل محمد صلى الله عليه وآله وسلم ، وفرائضه أضعافاً مضاعفة؛ فأعطاه الباري سبحانه بقليل العمل في جنب ما قدمنا كثير الأجر، كما صح عندنا ولا اعتراض على الحكيم بعد ورود النص لأن طالب العلة يبني على أصل فاسد وهو: أن الفضل ليس إلا بعمل؛ وقد بينا بطلانه في الشرح في مواضع كثيرة.


[حرية الإمام]

وتاسعها: سأل أيده الله عن شرطنا الحرية في الإمام.

قال أيده الله: ولا يصح ملك أحد من أهل البيت عليهم السلام ؟

الجواب عن ذلك: أن هذا العلم مضبوط الأصول، محقق الأركان والفصول، وتقدير الرق يصح على أهل البيت عليهم السلام على أن رجلاً منهم لو خشي العنت ولم يجد طولاً لنكاح الحرة وتزوج مملوكة لغيره لكان الولد له وهو من أهل البيت عليهم السلام بحكم الله وهو مملوك لمالك الأمة، فلو صح وجمع خصال الإمامة لم تصح إمامته لعدم الحرية فتفهم ذلك موفقاً تجده كما قلنا إن شاء الله تعالى.


[السخري]

وعاشرها: سأل أيده الله عن قوله سبحانه : ﴿لِيَتَّخِذَ بَعْضُهُمْ بَعْضًا سُخْرِيًّا﴾[الزخرف:32] وعن الغرض وما السخري؟

الجواب عن ذلك: أن السخري هو: التذليل. سخره إذا ذلّله، ولما كان من استهزأ بغيره فكأنه استذله قبل تسخيره فما تصرف من هذه اللفظة فهو يرجع إلى هذا المعنى؛ وذلك أن الحكيم سبحانه أراد ظهور الحاجة في الخلق ليقع الاعتراف بالعبودية؛ لأن المحتاج لا يكون إلهاً، فالمعنى قد اتخذ الفقير سخريا لحاجته إليه، والفقير سخرياً للغني مثل ذلك، والبعض يحتاج إلى البعض، الأعلى إلى الأسفل، والأسفل إلى الأعلى، فإذا الذي تحق عبادته هو الغني لذاته عن كل ذات، كامل النعوت والصفات سبحانه وتعالى.


[النسب والسبب]

والحادية عشر: سأل أيده الله: عن الخبر عن أم زيد رحمها الله في اختيارها لأبيه عليه السلام دون الأولاد لأجل النسب وهم فيه سواء .

الجواب عن ذلك: أنها إنما أرادت لمجموع الأمرين، ونسب علي عليه السلام كان أحب إليها من نسب أولاده لما كان قد ظهر من صلاحه عليه السلام، والحديث في كل سبب ونسب، وفي حديث آخر زيادة وهو: ((كل سبب ونسب وصهر منقطع يوم القيامة إلا سببي ونسبي – وفي الزيادة –وصهري)) ومن ذلك علي بن الحسين عليه السلام أقعد إلى رسول الله صلى الله عليه وآله وسلم ، معنى القعود: أن يكون أقرب بأب أو أبوين إلى الجد الأول، وهذا مما يناقش فيه العارفون من أهل هذا البيت، قال أحدهم: والله لو أعطيت بقعودي من رسول الله صلى الله عليه وآله وسلم الدنيا بما فيها ما قبلت. يريد بقربي إليه بجد أو جدين؛ ولكم يا أولاد المطهر في هذا الباب النصيب الأوفر، لأنكم اليوم أقربنا إلى رسول الله صلى الله عليه وآله وسلم ، وإنما أنساكم وسواكم هذا الحال مذهب أهل الضلال، الذين نفوا الشرف بالفضل، وأنكروا حرمة قرابة الأهل، فنعوذ بالله من حالهم ونسأله أن يعجل عليهم نزول حكم أفعالهم، ونصلي على النبي وآله فليس نسب علي بن الحسين عليه السلام من رسول الله صلى الله عليه وآله وسلم مثل نسب أولاده لأن القرب كلما التصق كان أفضل، ولكل فضل، وبعضه فوق بعض فاعلم ذلك موفقاً.


[الهادي وأسر ولده المرتضى]

والثاني عشرة: سأل أيده الله: عما روينا في الشرح من تأخر الهادي عليه السلام عن ولده المرتضى لدين الله عليه السلام يوم أسره، وعن أصحابه رضي الله عنهم وذكر أيده الله أن للهادي عليه السلام في ذلك شعراً موجوداً في كتاب سيرته ينكر ذلك معناه أنه لو حضرهم لدافع حتى يموت. فكيف ذلك؟

الجواب عن ذلك: إن الخبر الذي رويناه صحيح ولا إشكال فيه ولا روي عن شك؛ لأن أسر المرتضى عليه السلام كان في (أتوه) والهادي عليه السلام لم يتخلف من نهوضه من ورور إلى مدر فأقام فيه أياماً، ثم أتى علم بخروج القوم وكثرة من جمعوا من أحزاب الضلال فنهض إلى (أتوه) لكونها أحصن، فما راعه إلا وصول القوم لعنهم الله في جنود لا يحصى عديدها، ولا ينادى وليدها، فأيدهم إبراهيم بن خلف، فنشبت الحرب من الفريقين، وكان دعام بن إبراهيم الأرحبي في خيل عظيمة، فأمر إليه الهادي عليه السلام سأله المعونة ببعض خيله فكره، ودل العدو رجل من أهل خيوان لعنه الله على مكان طلعت منه جنودهم حتى صاروا من خلف الهادي عليه السلام، فلما رأى ذلك ثنى رحله للنزول، فقال الطبريون رحمهم الله: ما تريد؟ قال: أقاتل معكم حتى نموت جميعاً. قالوا: هذا أمر طلبناه فوجدناه، ولك بنا من المسلمين عوض، وليس للإسلام عنك عوض، وقال له المرتضى عليه السلام: أيها الإنسان إنك اليوم إن قتلت انهد ركن الإسلام، وإن قتلنا فإن الله يعيضك بنا مثلنا أو من هو خير منا. فقال عليه السلام: أفارقكم والله فراق غير صاخ بفراقكم؛ وتأخر نظراً للإسلام وتحرياً لمصلحة الدين، لا جبناً ولا فشلاً، والقوم يطعنونه برماحهم وينحيها بسوطه لأن رمحه كان قد فات، وكان عمر الرمح في يده صلوات الله عليه قصير، فقال له بعض أصحابه: يا سيدي سل سيفك. فقال: ما كنت لأسله إلا أن أضرب به، وفرقت الهزيمة الناس، وكان المرتضى عليه السلام في خيل فوثب فهوى، فقصر مهره لضعف كان فيه، فصعق به المكان وصاحبه كانت فيه غشى منها، وأسر معه محمد بن سعيد رحمه الله في جماعة وشعر الهادي عليه السلام على أنه لم يعلم به ولو كان في جهته فكذلك كانت الحال، ولو كان في جهته لم يسلمه، وكان يفعل ما قال؛ لأنه لا يتهم في قوله عليه السلام فعذره عليه السلام حق، فأما أنه أسر في يوم آخر فهذا ما لم يقل به أحد من أهل المعرفة، وإنما عند الجهال الشيعة الذين عزلوا نفوسهم عن مراس الحرب، وتفرغوا للطعن على أئمة الهدى، إن الإمام لا ينهزم ولا يتأخر عن مقامه ولا يجوز له ذلك، وهم لا يعرفون الآثار، ولا باشروا الحال، فتعلموا أحكام المحال، وتصرف النزال في انحياز النبي صلى الله عليه وآله وسلم إلى شعب أحمد:

ولكن نجى والسمهري شروع

فلولا صعود الشعب عاود أحمد

وعلي عليه السلام يوم طغيان جنود أهل الشام في بعض أيام صفين انحاز إلى رباب ربيعة وأرجف الناس أنه عليه السلام قتل إلى أن علموا بمكانه، فجاءه الرؤساء يهنئونه ويهنئون ربيعة بانحيازه إليهم ثقة بهم -ولو شرحنا ما يتعلق بهذا الباب لطال- والقوم فتح لهم الباب وقيل: ادخلوا فجعلوا يطلبون من أي مكان يتسورون ليروا أن هناك طريقاً أخرى، وما سوى الباب طريق لمن يريد الصواب، وإقامته عليه السلام في (ورور) سنة وزيادة، والقوم يكاتبونه على تخليص ولده، ويرجع إلى (صعدة) فكره، وطمع بالنصر من قبائل همدان فلم ينصروه، فراح إلى (صعدة) وولده عليه السلام في صنعاء، ثم نقل إلى بيت يونس ببيت اليافعي على يدي ابني يعفر، ثم نقل إلى شبام، ثم أطلق منها، وليس الغرض الاقتصاص وإنما أردنا زيادة بيان وقاد بعض الحديث بعضا، والسيرة عندنا مضبوطة ولعلها النسخة الثانية من الأولى، أو الثالثة بالرواية الصحيحة، وإقرار آبائنا رضي الله عنهم بها، فنعوذ بالله من الشك بعد اليقين، ونسأله سلوك سبيل المتقين .


[سجود النبي يوم مولده]

الثالثة عشر: سأل أيده الله عما روينا من سجود نبينا صلى الله عليه وآله وسلم يوم مولده، ثم عقله أولا عباده وغيرها، وما الفائدة إن كان غير مكلف، وأحد لا يقول بتكليف في تلك الحال ؟

الجواب عن ذلك: أن خواص الفضل لنبينا صلى الله عليه وآله وسلم كثيرة، لو شرحناها لطال الشرح، وهذا من أول خواصه عليه وعلى آله السلام، ولا مانع من كمال عقله في تلك الحال، لتكون من خواصه ويكون سجوده بإلهام؛ لأن التعبد بالشرع لا يكون إلا عن وحي، فيكون زوال العقل عقيب السجود لانتظام الحكمة، وهذا لا يستبعده من يعلم أن الله يحكم ما شاء، ويختار ما يريد، وأن الفضل بيده يؤتيه من يشاء والله ذو الفضل العظيم، ويكون ذلك القدر عبادة وشكراً، وحمداً لله سبحانه وذكرا، فنحمد من وفقنا بمعرفة حمده وشكره، واختصنا بجليل إحسانه، وغمرنا بصافي بره، وجعل أفضل ذلك لهداية الإيمان، والتوفيق لاعتماد الدليل والبرهان، وجعلنا من الذرية المرضية، والعترة الطاهرة الزكية، حمدا كثيراً .

فهذا ما اتفق في هذه المسائل على قدر الإمكان وترادف الأشغال وضيق المجال ، ومن الله نستمد الهداية في البداية والنهاية

وصلى الله على سيدنا محمد وعلى آله وسلم


مسائل وردت من الأمير نور الدين الحسن بن يحيى بن عبد الله بن الهادي إلى الحق عليه السلام

المسألة الأولى : في القرآن العظيم شرفه الله تعالى

قال أيده الله تعالى: إذا كان في العقل الحكاية هو المحكي، وفي العرف والشرع كلام الله؛ فكيف يجوز ورود العرف والشرع بما يخالف صريح العقل؟

الجواب عن ذلك وبالله التوفيق: أن فعل العبد ليس إلا الصوت والحركة، والقرآن شرفه الله هو المنظوم المتقطع تقطيعاً مخصوصاً، وهو معنى معقول معلوم لعالمه؛ فإذا حكى ما يعلم كانت الحكاية فعله ، والمحكي الذي هو الحروف المقطعة تقطيعاً مخصوصاً فعل المنشئ، والعقلاء مجمعون من المسلمين والكفار أن منشداً لو أنشد:

(قفا نبك من ذكرى حبيب ومنزل) ... إلى آخرها لعلموا أن ذلك شعر امرئ القيس ابن حجر دون منشده، فلولا ما تقرر في عقولهم من العلم اليقين لما أجمعوا على الشك، وكذلك القرآن شرفه الله تعالى نحن نعلم أن هذا التقطيع المخصوص فعل الله تعالى وكلامه، وأنه معجزة باقية إلى آخر التكليف، وأن محمداً صلى الله عليه وآله وسلم أفضل الأنبياء عليهم [السلام] ببقاء معجزته، ولو أن رجلاً قرأ سورة من القرآن وتحدى بالإتيان بمثلها وقال: أنتم تعلمون أن هذا فعلي بدلالة العقل لصار هجنة للناس؛ لأنا نقول أما الصوت والحركة فلك، وأما هذا المتقطع تقطيعاً مخصوصاً فهو كلام الله، تحرم على الجنب تلاوته، ولا تصح الصلاة إلا ببعض منه، وهو معلوم في القلوب، موجود في الألواح، والمصحف بين أظهرنا إلى انقطاع التكليف، حجة لنا وعلينا، ويحول وينتقل بانتقال محله، إن رفعنا به أصواتنا فمحله الهواء، وإن كتبناه فمحله المصحف، وإن أخطرناه ببالنا فمحله القلوب؛ وعلمنا به على هذه الحال مقتضى دلالة العقل، والعرف والشرع عاضدات لدلالة العقل في ذلك، ولو كان التقطيع المخصوص مقدوراً لأحدنا لأمكنه معارضة القرآن، فلما لم يمكنه علمنا أنه معنى غير الصوت والحركة، هذا ما اتفق على وجه المبادرة.


المسألة الثانية [الأمل على التجويز وعلى القطع]

من كان يؤمل أن يعيش غداً فهو مؤمل أن يعيش أبدا، ومن كان يأمل أن يعيش أبداً يقسو قلبه، وكان عليه السلام يجيش الجيوش وكذلك الأئمة من ولده.

الجواب عن ذلك: أن يكون الأمل على القطع دون التجويز، وجميع العقلاء المستبصرين فضلاً عن الأنبياء عليهم السلام والأئمة والصالحين سلام الله عليهم لا يأملون؛ فكيف بصفوة الله من خلقه، وإنما يفعلون ما يفعلون مبادرة للموت، واستكثاراً من ثواب الله سبحانه لعلمهم أن الدنيا دار عمل ولا جزاء، والآخرة دار جزاء ولا عمل، فأما من تأمل قطعاً قسا قلبه.


المسألة الثالثة [تماثل الأجسام]

في تماثل الأجسام مع ورود الشرع بالتماثل والمختلف وغير ذلك.

الجواب وبالله تعالى التوفيق: أن غرض أهل الكلام في هذا المعنى غير غرض أهل اللغة، وهم يريدون بالمماثلة ما يرجع إلى الصفة الذاتية في أن أحد الشيئين سد مسد الآخر فيما يرجع إلى صفته الذاتية من الشفاء للحمية وكونه محلاً للحوادث إلى غير ذلك، فإذا دل الدليل على حدوث أحدهما دل على حدوث الآخر لا محالة لأنه مثله وإلا فما دليلنا على حدوث السماء وما غاب عنا من الأجسام إن لم تكن متماثلة فيما يرجع إلى صفتها الذاتية .

فأما في اللغة: فالأجسام مختلفة ومتماثلة ومتضادة، والشرع ينبني على اللغة لأن الشرع هو الكلام في خطاب الله سبحانه فلا يرجع فيه إلى صحيح اللغة، فالمثل يكون في الصورة مطابقا أو مقارباً أو مقارناً، كالبر بالبر، والمقارب الضب والجفرة في جزاء الصيد، والضبع و الشاة وقد تماثل في الصورة، وتطابق ولا تماثل في الحكم، كسن الحر وسن العبد، والرجل والمرأة ، فالشرع كما ترى خالف بين المتماثلات وماثل بين المختلفات، وماثل بين المتماثلات، فلا يقع الاعتراض به على دلالة العقل في العقليات؛ لأن دلالة حدوث الأجسام هي الطريق إلى معرفة الله تعالى فكيف يعترض بالشرع عليها مع أنه يحتمل وهي لا تحتمل، وفرضنا في الشرع التسليم، وفرضنا فيها المصير إلى العلم والسلام.


[حول القرآن]

وعاد جوابه يطلب زيادة فأجابه عليه السلام قال: وقفنا على كتاب الشريف الأجل نور الدين أدام الله تأييده، وفهمنا ما ذكر من وصول المسائل، وأن بعضها يفتقر إلى المراجعة، من ذلك في القرآن الكريم.

قال أيده الله: القول ببقائه يخرجه عن جنس الكلام، والقول بانتفائه يخرجه عن جنس العرض.

قال أيده الله : فإن قيل بذلك جهة العرف والشرع هذا قول منافاتهما للعقل.

الجواب عن ذلك وبالله التوفيق: أنه قد تقرر في عقول المكلفين في الابتداء أن كل كلام إنشاء منشئ، ثم حكاه بعد حاك، فهو كلام الأول عندهم، ولو ادعاه الحاكي لبادر العقلاء إلى تكذيبه من غير توقف في أمره ومع ذلك المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة ودين المسلمين بعده من الأئمة والأمة أن هذا القرآن الكريم الذي بين حجة لنا وعلينا كلام الله ووحيه وتنزيله، وأنه باق على بقاء التكليف لا يجوز عدمه، وهذه كلها قضايا عقول العقلاء، وقد تقرر أن قضايا العقول ومعلوماتها لا يجوز تنافيها ولا تعارضها؛ ولأن مدلول الأدلة واحدة ولا يجوز أن يدل الدليل الموصول به إلى العلم على أمر ونقيضه، فإذا قد تقررت هذه الجملة كفت في باب الجملة ومن المعلومات ما يجوز أن لا يمكن الوصول إلى العلم بتفصيله، كمشكلات الاعتماد وما جانس ذلك مما استأثر الله سبحانه بعلمه.

ونقول بعد ذلك: إن القرآن الكريم كلام العزيز العليم، وهو معنى معلوم يعبر عنه المسلمون ويحكيه حفظته من المجرمين فكلامهم الذي هو الأصوات، لا يجوز إلغاؤها كما ذكر أيده الله، والمعنى المعلوم المرتب ترتيبا مخصوصا هو الباقي بشرط بقاء محله إن كان ذكرا فبشرط بقاء الحياة والمحل، وإن كان مكتوباً فبشرط بقاء الكتاب، وأما انتقاله فإنما ينتقل بانتقال محله وإن لم يطلق عليه الانتقال على عرف المتكلمين في معنى التفريع والشغل، وهو في حكمه إن كان كلاما فبانتقال الهواء، وإن كان كتابة فبانتقال دفترها أو لوحها، وفي هذا تفسير ما لم يصرح به أصحابنا، ولو بحثوا لعثروا عليه، ولا فرق بين قولنا معنى ومعاني ونقول ذلك المعنى والمعاني هو الترتيب المخصوص في الجنس المخصوص، فهذا ما اتفق على كثرة الاشتغال وتشتيت الخواطر، ومن الله سبحانه نستمد التوفيق.


[العاصي من أهل البيت]

ومن ذلك في العاصي من أهل البيت عليهم السلام. هل يدخل في تفضيلهم فيجب تعظيمه وتشريفه، مع البراءة منه والاستخفاف به اللذين يلزمان في الفاسق جميعاً .

قال أيده الله : وهذا يتنافى، أم الفضل لا يوجب تعظيمهم وتشريفهم فما هو ؟ أم لا يكون إلا لمن أطاع وعمل لزم قول المطرفية ولا سيما وعقاب الشريف أعظم من غيره فيلزم في الذم والاستخفاف كذلك.

الجواب عن ذلك: أن الفضل على وجهين: فضل ابتداء، وفضل جزاء؛ ففضل الابتداء يختص بتشريف الجنسية والجوهرية وتعظيمه تعظيم الجنسية كما يقال: إنا نعظم الذهب والياقوت على أجناس الجواهر، ونعلم من قصدهم تفضيل ذلك، وأجلى الأمور ما يعلم من النفوس، فإذا كان عاصياً أجللناه لنسبته، وأبعدناه لفعله أو مذهبه، وإذا تباين الوجهان لم يقع تناف ولا تناقض، ألا ترى أن رجلاً إذا أحسن إلينا ثم أساء إلى غيرنا أليس قد استحق التعظيم منا والذم من غيرنا ولم يكن تناف لما اختلفت الوجوه، ونحن ندعي في فضل أهل البيت الضرورة لأن منكره يعلم في نفسه أن لهم بالقرابة من رسول الله صلى الله عليه وآله وسلم مزية على غيرهم، ولذلك تستعظم القبائح منهم لمكانهم، ويشنع عليهم منكر فضلهم ولكنهم في إنكار فضلهم كما حكى الله سبحانه عن آل فرعون: ﴿وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ﴾[النمل:14] فأخبر بإنكارهم ظاهرا، لما علموه باطنا، وإذا عظمناهم لوجه واستخففنا بهم بوجه آخر لم يقع تنافٍ ويتضاعف عقابه إلا لفضله، وكذلك ثوابه لا يتضاعف أيضاً إلا لفضله؛ لأن الأماكن والأزمنة والمناصب لها تأثير في زيادة الثواب، كما نعلمه في المساجد والحرم شرفه الله تعالى، وشهر رمضان، والجمعة، ورجب، وأيام مخصوصة؛ وإجماع أهل البيت عليهم السلام منعقد على مضاعفة ثواب مطيعهم، وعقاب عاصيهم فتفهم ذلك موفقاً .


[حول حديث من أبغض أهل البيت]

قال أيده الله: ومن ذلك قوله صلى الله عليه وآله وسلم : ((من أبغض أهل البيت عليهم السلام فهو لغير رشده)) هل كون الولد مخلوقاً على وجه دون وجه يؤثر في حصول المعصية أو انتفائها فلا جرم حينئذ في تلك المعصية لأنه لولا خلق الله تعالى له على ذلك الوجه ما اختار المعصية، ولو خلقه على وجه آخر لما اختارها، وكان يكون ذلك إزاحة للعلة .

قال أيده الله: وإن كانت المعصية منه لأجل القبيح الواقع من مائهما وهو المؤثر في وقوع المعصية منه أيضاً، وكان يجب أيضاً أن يكون معذوراً وإن كان لا تأثير لخلقه على الوجه ولا لفعل القبيح فما فائدة الخبر ؟.

الجواب عن ذلك وبالله التوفيق: أن الحديث إخبار من رسول الله صلى الله عليه وآله وسلم من يختص ببغض أهل البيت الشريف سلام الله عليهم، وخبره عن خبر الله سبحانه، ولا يمتنع أن يختص أهل المنابت الردية بالأفعال الردية سواءً اختيارهم، ولا يمتنع أن يندر منهم من يخالف طريقتهم، ولكن لا حكم للنادر والإطلاقات على الأغلب، والأغلب بمن يكون لغير رشده بغضه أهل بيت النبي صلى الله عليه وآله وسلم ، وهذا إخبار عن المعلوم في الأعم، فسقطت الأسئلة؛ لأنها أثبتت على أن المؤثر الخلق على وجه دون وجه فاعلم ذلك.


[استئجار المطرفي في الحج ومن هو المطرفي المرتد]

ومن ذلك قوله أيده الله: تعالى فيمن استأجر المطرفي للحج، وأخرج إليه شيئاً من الحقوق قبل وقت الإمام ظاناً أنه على اعتقاد حق. هل يلزمه غرامة أم لا يلزمه؟

الجواب عن ذلك: أن المطرفي لا يقطع على كفره وضلالته لأجل الاسم، كما أن المخترع لا يقطع على نجاته بمثل ذلك، وإنما التأثير الاعتقاد؛ فإن كان يعتقد ما هو الظاهر من مذهبهم من نفي الامتحانات عن الله سبحانه، وكذلك اختصاصه برحمته من يشاء، وإنزال الغيث بعدما قنطوا، وخلقه للموت والحياة في الكبير والصغير، ورفع عباده فوق بعض درجات، وتفضيل بعض النبيين على بعض، وما جانس ذلك، فهذه ردة عند أهل البيت عليهم السلام وعلماء الأمة، والمرتد لا تصح إجارته، ولا يجوز تسليم الحقوق إليه بالإجماع، وإن اغتر مغتر وجب عليه الغرامة، وقد اتفق ذلك بحي جدي علي بن حمزة رضي الله عنه، فغرم جملة من المال، وإن كان من عامة المسلمين وإنما يعتزي إلى المطرفية ولا يعتقد الاعتقاد الفاسد فحكمه حكم المسلمين، ويجوز استئجاره ودفع الحقوق إليه فاعلم ذلك موفقا.

والكفر يقع برد ظاهر ، وظواهر كتاب الله عز وجل لا تحتمل التأويل، أو ما يعلم من دين النبي صلى الله عليه وآله وسلم ضرورة في وجه واحد، وأهل تلك المقالة ردوا ظواهر لا تنحصر من كتاب الله، ومعلومات كثيرة لا تعد، وإن مكن الله سبحانه وضعنا في ذلك كتابا للمسترشدين إن شاء الله تعالى.

وصلى الله على سيدنا محمد وآله وسلم

تسليماً كثيرا طيبا


مسائل أخرى

سأل أيده الله عن عشرة جواهر في سمت من السماوات تلتوي كالحلقة، ثم تقدر عشرة أجزاء تحتوي عليها؛ هذا تقدير يستحيل إلا أن تكون مركبة فوقها جزء سامت جزءاً لأن الجارحة تكون أفسح فاعلم ذلك.

الثانية : في قوله تعالى: ﴿لاَ أَنسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلاَ يَتَسَاءَلُونَ﴾[المؤمنون:101]، ثم قال : ﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءَلُونَ﴾[الطور:25] ترك السؤال في القيامة والسؤال في النار فالأوقات مختلفة.

الثالثة : في فزع الأولاد حتى يكونوا شيباً من أين يجوز إفزاعهم؟.

هذا يتوجه على من ينكر الامتحان، فأما نحن فعندنا أن فزعهم محنة يعيضهم الله عليها .

الرابعة : في صوم الاعتكاف أهو فرض أم شرط؟ وعندنا أنه شرط في صحته.

وأما قوله ما الفرق بين الفرض والشرط؟ فالشرط خاص والفرض عام.

الخامسة: في من قام بتأدية فرض بنية النفل؟ عندنا أن ذلك لا يصح ولا يكون مجزياً للنية إلا أن يقول أصلي مثلاً الظهر أربع ركعات نفلاً فإن قوله نفلاً يجعل لغواً ويصح تأديته الفريضة.

السادسة: فيمن نذر صيام الدهر إن نوى الدهر الذي هو مدة الدنيا كان النذر باطلاً، وإن نوى مدة حياته صام حتى يموت، وإن كانت مبهمة كفر يميناً ولم يلزمه الصوم.

السابعة: في الولاء والبراء وهما عندنا من أعمال القلوب من المحبة والرضا، والبغضة والكراهة دون حسن المعاشرة، وقد بسطنا القول فيه في الرسالة الناصحة، والأشغال متراكمة، والأوقات متضايقة، فلا ينتقد في الاختصار .

تم ذلك بمن الله وكرمه فلله الحمد كثيرا بكرة وأصيلا

وصلاته على نبيه سيدنا محمد وآله وسلم

تسليما كثيراً طيباً


مسائل وردت من القاضي إبراهيم أحمد الحامديولي ذمرمر في جمادى الأولى 599هـ

بسم الله الرح من الرحيم

الحمد لله الذي أحيا بالعلم قلوب العارفين، وأنقذ به من هلكات التقليد والمقلدين، وجعله نوراً يستضاء به في ظلمات الإلحاد وتمويه الملحدين ، وصلى الله على نبيه الرحمة، وسراج الظلمة، وآله الطيبين الأئمة، وسلم وكرم.

وقفنا على مسائل القاضي المكين أيده الله، فحمدنا الله سبحانه على ذلك، إذ هذا العلم أفضل ما صرفت إليه الهمم وجردت الأفكار، إذ هو ثمن الجنة، وبه تدرك النجاة يوم القيامة.


[الثواب والجزاء]

قال تولى الله توفيقه: في الواجبات على الله سبحانه أنها ستة كما قال أهل العلم أوجبتها الحكمة، وقضت بصحتها العقول.

أولها: التمكين للمكلفين، والبيان للمخاطبين، واللطف للمتعبدين، والثواب للمطيعين، والعوض للمؤمنين، وقبول توبة التائبين، وقد كان قولهم والثواب للمطيعين يكفي؛ لأن التوبة أك ب ر من الطاعة، وإثابة الله تعالى للتائب هدم ما تقدم التوبة وزيادة، وهل الحكم من الله سبحانه يسمى ثواباً، وهل قبول الله تعالى للتوبة ما تقدم ذكره من الإثابة؟ .

اعلم أيدك الله سبحانه: أن خطاب الله سبحانه وتعالى، وخطاب رسوله صلى الله عليه وآله وسلم ، وكلام الأئمة والعلماء، يحمل على حقائق اللغة وصريحها، وشرحها يطول لأنها تنقسم ولا تحمل على المجاز إلا لضرورة حفظاً للخطاب من الضياع، والإ همال. والثواب في اللغة هو النفع الخالص الذي يقع في مقابلة الفعل فإن لم يتقدمه فعل لم يكن ثواباً، وأصله الرجوع. يقال: ت اب إليه عقله إذا رجع، والتوبة في الأصل رجوع مخصوص؛ وقلنا مخصوص لأنه ليس كل رجوع توبة لأن الراجع في الراجع ب المعصية لا يكون تائباً، وإنما هو الرجوع عن القبيح على شرائط: منها: الندم على ما فات، والعزم على أن لا يعود فما لم يكن كذلك فليس بتوبة ، وقبول التوبة واجب على الله سبحانه لأنه بمنزلة الاعتذار من الذنب، وقد علمنا بعقولنا أنه إذا صح لنا عذر المعتذر قبح منا أن لا نقبله، فكيف بالله سبحانه، وقبول التوبة هو إسقاط الذنب المتقدم باعتذار العبد إلى ربه، وعلمنا أنها أعظم الطاعات بأدلة أ خر لأنا نعلم وجوب القبول وإن لم تخطر الزيادة بالبال، وليس القبول من الثواب في شيء لغة ولا عرفا، لأن قبول التوبة أن لا يأخذه بما تقدم، والثواب هو النفع المستحق على وجه الإجلال والتعظيم؛ فإن كان في التوبة ما ذكر من الثواب فهي لدليل آخر في مقابلة ما زاد على إسقاط العقاب، وهذا عندنا الإسقاط والإحباط .

فأما أهل الموازنة فيجوزون أن تصل القيامة من قد ساوت حسناته و سيئاته فيدخل الجنة بشفاعة النبي صلى الله عليه وآله وسلم ، ورحمة الله سبحانه كما دخلها الأطفال بغير استحقاق، والكلام في هذا يطول شرحه، وإنما الثواب غير القبول والقبول غير الثواب كما بينا لك أولاً في معناها، فلذلك ذكروه بلفظين.

وأما قوله: هل الحكم من الله سبحانه يسمى ثواباً؟ فقد بينا لك معنى الثواب وحده، إذ الأسماء لا تكون باختيارنا لأنا لو سمينا العقاب ثوابا والثواب عقاباً أخطأنا اللغة والعرف .

واعلم أن الأصل في الأسامي ثلاثة: لغوية، وعرفية، وشرعية. فاللغة الأصل ، والعرف في اللغة طارئ على اللغة، والشرع طارئ على العرف، والعرف في الشرع طارئ على الشرع، وليس لأحد أن يسمي ما لم يكن لاسمه أصل في أحد الثلاثة الوجوه، وتفصيل ما تقدم كبير جداً موضعه أصول الفقه قد أودعنا منه (صفوة الاختيار) مافيه بركة إن شاء الله تعالى.

قال أيده الله: هل منزلة الجزاء والثواب من الله سبحانه فرق؟ قد تقدم معنى الثواب الكفاية، أجزاني بمعنى كفاني، وهذا يجزي أي يكفي، وجازى فلان فلاناً إذا فعل في مقابلة فعله ما يكفي عن مكافأته بخير كان أ و شر ، والثواب لا يكون حقيقة إلا في الخير وقد يكون في الشر مجازاً لا حقيقة؛ لأن الحقيقة ما سبق إلى الأفهام، وإذا قيل أثاب فلان فلاناً، سبق معنى الخير دون الشر، وإذا قيل جازى فلان فلاناً، تردد الفهم بين المجازاة من الخير والشر، فيقال بماذا جازاه، وقال تعالى: ﴿وَهَلْ نُجَازِي إِلاَّ الْكَفُورَ﴾[سبأ:17] فجعل العقاب جزاءً. فتفهم ذلك موفقاً .


[البديهة]

قال تولاه الله بتوفيقه وأيضاً في قولهم إنما يعرف بالبديهة هو مثل أن العشرة أكثر من الخمسة، وقد يوجد في العقلاء من لا يفرق إذا قيل له التسعة أكثر أو السبعة، قال وإنما هذا عدد وحساب، كما أن كثيره لا يعرف إلا بالتعليم، كالمترب، فكذلك قليله، قال: ويقال الذي يعرف بالبديهة كالحال من العارف .

الجواب عن ذلك: اعلم أنهم وضعوا هذا اللفظ موضع التمثيل، وغرهم فيه أن من عرف اصطلاح العرب في أن العشرة ضعف الخمسة فإنه يعلم أ نها أكثر منها لأنها مثلها مرتين، ولا يختلف العقلاء في ذلك، ولم يقصروا من لم يعرف المواضعة كالعجم فإنهم يعرفون المعنى دون اللفظ لأنهم يعلمون أن الاثنين ضعف الواحد وأكثر منه وإن لم يعرفوا العشرة ولا الخمسة. قالوا: ما ندري أنها أكثر والمراد بذلك أنه لو جعلت العشرة ناحية والخمسة ناحية علم كل عاقل أنها أكثر، ولو كانت عطية وأجزاؤها غير متساوية أخذ الأكثر، فافهم المراد موفقا ومرادهم بالبديهة أن من سأل وهو يعرف المواضعة لم يفتقر إلى تجديد نظر في أن العشرة أكثر كما في غيره، وهذا ثابت في أصل اللغة بديهة الأمر إذا ما جاء بغير طلب ف كان معرفة هذا الأمر يلقاه بغير نظر فاعلم ذلك موفقاً.


[النظر والمعرفة]

قال أيده الله: لم يقال النظر أول الواجبات، ولم يجب إلا لوجوب المعرفة لما كانت لطفاً؛ وهل يجوز أن يقال: المعرفة أصل في الثبوت وفرع في الاستدلال، والنظر أصل في الاستدلال وفرع في الثبوت؟ .

الجواب عن ذلك: أن هذا قول المحقق من المتكلمين، ولا مانع منه لأن الدليل قد قام به وقد قال تعالى: ﴿إِذَا قُمْتُمْ إِلَى الصَّلاَةِ فَاغْسِلُوا وُجُوهَكُمْ...﴾ الآية [المائدة:6] فعلل وجوب الوضوء بالقيام للصلاة فكان الوضوء أول ما يجب على من أراد الصلاة، ولا أوجب سبحانه علينا المعرفة. قال: ﴿أَفَلاَ يَنْظُرُونَ إِلَى الإِبِلِ كَيْفَ خُلِقَتْ...﴾ الآيات [الغاشية:17] وهو لا يريد بذلك إلا وصولنا إلى معرفته تعالى، إذ لو حصلت لنا بغير نظر لم يجب النظر، كما ن قول في أهل الآخرة إن النظر لا يجب عليهم لعلمهم بالله تعالى ضرورة وبذلك سقط التكليف، ولا مانع أن يكون الأصل في الثبوت فرع في الاستدلال، وأمثلته كثيرة والشرح فيه طويل منعت منه الأشغال ألا ترى أن الأصل في رد الوديعة الاست ي داع والقبول، ثم إذا طالب بها المودع وجبت أمور أخر لم تكن واجبة في القيام، وفتح الباب وإخراج المال حتى لو لم يقم بذلك، وقال لا يجب على الآخر ذمه العقلاء، وهم لا يذمون على الإخلال إلا وهو عندهم واجب فاعلم ذلك موفقاً.

و الحمد لله وسلام على عباده الذين اصطفى

وصلى الله على نبيه المصطفى وآله النجباء

وسلامه عليهم وآله

تم ذلك بحمد الله ومنّه


مسائل أخر من القاضي محمد بن أسعد اليمني

بسم الله الرحمن الرحيم


الأولى

قال تولى الله توفيقه : فيمن يقول لامرأته إن دخلت الدار فأنت طالق بفتح الهمزة؛ هل يطلق على كل حال؟ أم حال دون حال؟

الجواب عن ذلك وبالله التوفيق: أنها تطلق وقت الدخول لأنه وقت الطلاق به دون غيره من الأوقات ، وذلك معلول وليس بشرط فيه فيقف عليه.


المسألة الثانية

فيمن وجبت عليه نفقة قريبة فدفع إليه نفقته لمدة معلومة فتعدت بجناية منه أو من غيره قبل حلول الأجل الذي هي إليه؛ هل يجب عليه تجديدها، أم تكون كنفقة الزوجة؟

الجواب عن ذلك: أن القريب بتسليمه إلى قريبه بنفقته لمدة معلومة تبرأ ذمته لأجل ذلك لأنه حق عليه، والأصل الحياة؛ فلا فرق بين التفصيل والتجميل، إلا أنه لا يتبعه إذا كانت الجناية منه، فيبعد عندي أن يلزم قريبه تجديدها.


المسألة الثالثة في النهي عن بيع الملاقيح والمضامين، ما هي الملاقيح والمضامين؟

الجواب عن ذلك: أن الملاقيح هي الإبل اللقاح، والنهي يتعلق بما كانت الجاهلية تفعله من بيع أحدهم ما في بطن ناقته، وذلك نوع من الغرر، وأما المضامين فهي ماء أصلاب الفحول، يقول أحدهم: تبيعني ما تضمن ظهر بعيرك هذا من إنتاج لعام أو عامين، وهو قريب من الأول.


المسألة الرابعة

فيمن كان له عبد فتلف بجناية من الغير، ثم أقر أنه كان ابناً له؛ هل تصح هذه الدعوى أم لا؟ قال: وقد التبس كلام أصحابنا في ذلك.

الجواب: إن إقراره لا يقبل لأنه يريد به إلزام الغير حقه، اللهم إلا أن يكون قد قبض قيمة العبد وهو مال وخلف ولدا ، فإن إقراره يقبل في حق الأولاد ولا يقبل على القاتل لأن إقراره يقبل عليه ولا يقبل له فاعلم ذلك.


المسألة الخامسة

في البائع إذا باع سلعة ثم جنى عليها قبل قبض المشتري لها؛ هل ينقض البيع من أصله، أم بقدر المجني عليه ويلزم به؟

الجواب عن ذلك: أن البيع ينتقض، ويرتفع العقد، ولا تقدر الجناية.


المسألة السادسة

في من باع أشجاراً أو زرعاً ثم اجتيح قبل قبض المشتري؛ هل يكون من مال البائع أو من مال المشتري؟

الجواب عن ذلك: إذا اجتيح والحال هذه كان من مال البائع دون المشتري، وهي عندي تجري مجرى التي قبلها.


المسألة السابعة

في رأينا في الدنانير والدراهم هل تتعين عندنا أم لا؟

الجواب عن ذلك:أنها عندنا لا تتعين ، والدليل على ذلك أن التعيين لا يعلم من قصود المسلمين، وبذلك جرت عوائدهم والعوائد أصل في ثبوت الأحكام.


المسألة الثامنة

في الإقالة هي بيع أم فسخ؟

الجواب عن ذلك: أنها عندنا بفسخ أشبه لأنها تبطل بالزيادة والنقصان.


المسألة التاسعة

السكران هل يصح طلاقه وبيعه وشراؤه في حال دون حال أم لا يصح ذلك؟

الجواب عن ذلك: إن السكران إن انتهى حاله إلى زوال عقله فلا حكم لأفعاله إلا الطلاق فإنه عقوبة له بلزمه حكمه لأن زوال العقل كان بجنايته فلزمه ذلك.


المسألة العاشرة

في ربح المغصوب المغصوب والبيع الفاسد هل يكون لمن ربحه أو لبيت المال؟

الجواب عن ذلك: أن ربح المغصوب لبيت المال ، وربح البيع الفاسد لمن ربحه، إذ ذلك لا يملك بحال، وهذا يملك على حال.


المسألة الحادية عشر

عن قوله تعالى: ﴿يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ﴾[إبراهيم:48] ما معنى التبديل؟

الجواب عن ذلك: أن معنى التبديل عندنا أن تنتقض بنيتها وتبنى بنية أخرى على شكل آخر وصورة ، وفي الحديث ((أنها تبدل بأرض بيضاء كالفضة لم يعص الله على ظهرها))، وفي غريب الحديث كقرصة النقي .


المسألة الثانية عشر

قوله تعالى: ﴿وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ...﴾..الآية [الأعراف:44] هل يسمع الصوت ؟ أم أهل النار يرون أهل الجنة أم لا؟

الجواب عن ذلك: أن الصوت يسمع وأنهم يتراءون ، وبذلك ورد السمع، ومعناه أن يرهف الحكيم سبحانه السمع، ويحد البصر، ويقوي الصوت حتى يبلغ ذلك كله، وإلا فالمسافة بعيدة كما ورد السمع الشريف.


المسألة الثالثة عشر

عن قوله تعالى: ﴿وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَهَا﴾[يس:38]؟

الجواب عن ذلك: عندنا والله أعلم: أن مستقرها يوم القيامة يبطل حركتها ويسكنها من حركاتها لإزالة التكليف، وإعادة الخلق للحساب.


المسألة الرابعة عشر

عن قوله تعالى: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى...﴾الآية [الشورى:23] ما يريد بالأجر؟

الجواب عن ذلك: أن هذه الآية خاصة لآل محمد صلوات الله عليهم، والخطاب من محمد صلى الله عليه وآله وسلم ، وأجره مودة أهل بيته عليه وعليهم السلام؛ لأن كل نبي قوله: لا أسألكم عليه أجرا إن أجري إلا على رب العالمين إلا محمد صلى الله عليه وآله وسلم فمن الناس من أوفاه أجره، ومنهم من ظلمه، وفي الحديث: أنه سئل صلى الله عليه وآله وسلم من قرابتك الذين أمر الله سبحانه بمودتهم؟ قال: ((فاطمة وولدها)) فخصت الآية وبين الحكمة.


المسألة الخامسة عشر

عن قوله تعالى: ﴿لاَ يَرَوْنَ فِيهَا شَمْسًا وَلاَ زَمْهَرِيرًا﴾[الإنسان:13] ما يرون بعد ذلك؟

الجواب عن ذلك: أن الشمس تزول والقمر وهو الزمهرير كما قال الراجز:

سريتها والزمهرير ما زهر

وليلة ظلامها قد اعتكر

وأما ما يرون بعد ذلك فأهل الجنة في نور يتلألأ، وأهل النار في ظلمة طحيا، نعوذ بالله منها فاعلم ذلك.


المسألة السادسة عشر

في قوله تعالى: ﴿وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُوا الْقُرْبَى﴾[النساء:8] هل ذلك واجب أم لا؟

الجواب عن ذلك: أن هذا كان واجباً في بدء الإسلام ثم نسخ، وصورته أن المواريث كانت إذا قسمت على الحاضرين بشيء غير مقدر يزيد وينقص، ورضح المساكين وصنع لهم الطعام فنسخ وجوب ذلك وبقي استحسانه كما يقول في صيام يوم عاشوراء فاعلم ذلك.


المسألة السابعة عشر

عن قوله: ﴿فَسَاهَمَ فَكَانَ مِنَ الْمُدْحَضِينَ﴾[الصافات:141] ما سببه ؟

الجواب عن ذلك: أن هذه في قصة يونس عليه السلام وذلك أن قومه لما كذبوه ضاق ذرعه ودعا عليهم بلا إذن من الله سبحانه له بذلك، ثم خرج منهم كعادة الأنبياء عليهم السلام، فلقي سفينة فركب فيها فلما توسطوا لجة تغطط بهم البحر واصطكت أمواجه واحلكت عليهم الظلمة فقالوا: هذا لأن فينا مذنب. فقال عليه السلام: أنا ذلك المذنب فأمروا بي ولا تهلكوا بسببي. وقد كانوا شاهدوا صلاحه عليه السلام فقالوا: ما نرجو النجاة إلا بك، ولكنا نساهم بيننا فمن خرج سهمه كان إياه فساهم عليه السلام فخرج سهمه فرموا به في البحر، فالتقمه الحوت، وكان من أمره ما قصه الله سبحانه وتعالى، وذلك بإذن من الله سبحانه، أو كان يجوز في شرعه عليه السلام يعرض الإنسان نفسه للهلاك عند المعصية فاعلم ذلك.


المسألة الثامنة عشر

في قوله تعالى: ﴿وَلاَ عَلَى أَنفُسِكُمْ أَنْ تَأْكُلُوا مِنْ بُيُوتِكُمْ...﴾الآية [النور:61] ما المراد بذلك؟ وهل يجوز أن ندخل بيوت من ذكر تعالى من غير إذن الرجال، وأن يؤكل من طعامهم بغير إذنهم، أم لا؟

الجواب عن ذلك: إن معنى هذه الآية أنه لما نزل قوله تعالى: ﴿وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ﴾[البقرة:188] فكان الرجل يدخل بيت أبيه وأخيه وأقاربه الذين ذكر الله، فيمتنعوا من المأكل، ويقول هذا من الباطل، بأي شيء آكل طعام صاحبي، فحرج الناس من ذلك واشتد عليهم التكليف به حتى نزلت الآية، فاختلطوا وأكلوا على جاري العادة، وجاز دخول البيت وإن لم يأذن الرجل إذا أذن الابن، أو المرأة في غير الريبة إلا أن يعلم من الرجال كراهة فحينئذ يتغير الحكم، وعادة المسلمين هذه جارية، وقد كان رسول الله صلى الله عليه وآله وسلم يدخل المنزل بطائفة من أصحابه، ثم يأمرون لصاحبه يأتي إليهم في حق التحكم، وهذا معنى أخوة المؤمنين .

فأما الآيات فقد خصت الأرحام والأقارب ومن لا يكره ما ذكر الله سبحانه في أغلب الأحوال، قال تعالى: ﴿أَوْ مَا مَلَكْتُمْ مَفَاتِحَهُ﴾[النور:61] يريد به بيوت عبيدكم لأنكم مالكون لملكهم، وأكل الطعام جائز في بيوت من تقدم ذكره وإن لم يأذن إذا أذن أهله إلا أن يعلم منه كراهة فحينئذ لا يجوز فاعلم ذلك.


المسألة التاسعة عشر

عن قوله تعالى: ﴿وَأَنْ تَسْتَقْسِمُوا بِالأَزْلاَمِ﴾[المائدة:3] ماهي؟ وما معنى الاستقسام ؟

الاستقسام هي القسمة، والأزلام: هي قداح الميسر، وهي عشرة قداح: العد، والتوأم، والركيب، وكتب، والداس، والمسيل، والمعلى، والفسح، والمسح، والوعد؛ فالأول منها واحد، والثاني اثنين، والثالث ثلاثة، والرابع أربعة، والخامس خمسة، والسادس ستة، والسابع سبعة، والآخر لا حظ لها، وكان عشرة رجال يجتمعون فيدفعون ثمن الجزور، ثم يقسمونها ثمانية وعشرين جزءاً، ثم يضربون بالقداح فربما خرج لواحد واحد وأكثر كما قدمنا، وواحد دفع الثمن، ثم خرج بحكم هذه القداح الظالمة بغير شيء، فنهاهم الله سبحانه عن ذلك وردهم إلى الحق والصواب فله الحمد.


المسألة العشرون

عن قوله تعالى حاكياً عن أم مريم: ﴿رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا﴾[آل عمران:35] ما معنى هذا النذر؟ وعن قولها: ﴿رَبِّ إِنِّي وَضَعْتُهَا أُنْثَى﴾[آل عمران:36]؟

الجواب عن ذلك: أنها نذرت أن الله عز وجل إذا رزقها ولد جعلته محرراً في الرق، والتحرير هو التكرير والترديد فكأنها أكدت ذلك النذر وكانت تنذر به لخدمة البيعة، فلما وضعتها حرجت بذلك -إذ المرأة لا تصلح لذلك- فقالت ما حكى الله عنها، وكان النذر بذلك جائزاً في شرعهم فاعلم ذلك.


المسألة الحادية والعشرون

عن من ذبح إلى غير قبلة وسمى؛ هل تحل ذبيحته أم لا؟

الجواب عن ذلك: أنه إن تعمد ذلك لن تحل ذبيحته، وإن كان غير متعمد حلت.


المسألة الثانية والعشرون

عن العوام المقلدين لأهل مذاهب الباطل ولا يرون إلا بقولهم ولا يسمعون إلا كلامهم؛ هل تحرم رطوبتهم كما تحرم رطوبة الملحدين أم لا؟

الجواب عن ذلك: أنهم إذا كانوا من فرق الإسلام كان حكمهم حكم المسلمين في جواز الرطوبة، وإن أخطأوا وفسقوا بتقليد علمائهم وقبول قولهم دون قول غيرهم.


المسألة الثالثة والعشرون

في الأعمى يعرف الرجل؛ هل تجوز شهادته على صورته أم لا يجوز ذلك؟

الجواب عن ذلك: إن الشهادة مشدد فيها، وقد أرى رسول الله صلى الله عليه وآله وسلم الشمس الشهادة وقال: ((على مثلها فاشهد وإلا فدع))، وقد يجوز تلبيس الصوت على الأعمى، وإن وجد فيهم من لا يكاد يتغابى عليه صوت بعض الناس من بعض لشدة فطنته، وإنما ذلك نادر لا حكم له.


المسألة الرابعة والعشرون

عن رجل مضى ومعه قدح فيه زيت أو غيره من الأدهان فسقط القدح، فتطاير الذي فيه في دقيق رجل آخر؛ هل يضمن صاحب الدقيق لصاحب الدهن شيئاً أم لا يضمن؟

الجواب عن ذلك: أنه يتقوى عندنا أن صاحب الزيت ملك الدقيق بالاستهلاك، ولزمه لصاحب الدقيق غرامة دقيقه، وكان أولى بالدقيق بزيته، فإن لم يسلم له عوض دقيقه كان صاحب الدقيق أولى به مزيتاً ولا شيء عليه فاعلم ذلك.


المسألة الخامسة والعشرون

فيمن أشرف على الموت فأوصى بشيء من ماله أن يخرج عما يجب عليه، فسلم من ذلك المرض ولم يخرج ما أوصى به؛ هل للإمام أو واليه أن يأخذ منه ذلك المال منه أم لا؟

الجواب عن ذلك: إنه إن كان عين الواجب عليه، وكان من مال للإمام المطالبة به كان له ذلك ولواليه، وإن لم يعين لم يلزم ذلك لأنه يوصي عند خشية الموت؛ فأما إذا حي لم يجزه إلا القيام به بنفسه، كالحج، والصيام، والصلاة، على رأي من جوز الكفارة فيها إلى غير ذلك، وقد يتوهم في حال المرض أن شيئاً يجب عليه، ثم يبرأ فيكشف له الحال أنه غير واجب .


المسألة السادسة والعشرون

في أحد الزوجين إذا ارتد عن الإسلام بما تقع به البينونة، فقد كثر الخلاف في ذلك بين أهل البيت عليهم سلام رب العالمين ؟

الجواب عن ذلك: أن أحد الزوجين إذا ارتد وقعت البينونة بالردة بشرط انقضاء العدة، وانفسخ النكاح؛ فإن تاب المرتد وهي في العدة فهما على نكاحهما وإلا فإن تعذر ذلك ثبت الانفساخ من الخطاب.


المسألة السابعة والعشرون

عن قوله صلى الله عليه وآله وسلم : ((الخراج بالضمان)) هذا الخبر في عبد استغله رجل لزمه ضمانه ببيع فاسد وأنه يرده ولا يزد عليه وهو في ضمانه في ملك.


المسألة الثامنة والعشرون

قال: هل مولانا يعتبر انفساخ النكاح في الردة اختلاف الدار مع الدين، كما روي عن محمد ابن عبد الله رضي الله عنه؟

الجواب عندنا: أنه لا اعتبار باختلاف الدار وإنما اعتبارنا اختلاف الدين.


المسألة التاسعة والعشرون

عن الرجل يوصي بحج عنه حجة الإسلام بمائة دينار مثلاً، وكان أجرة من يحج خمسين؛ هل يكون الباقي على أجرة المثل للورثة أم للذي حج؟ وهل بين أن يعين من يحج عنه وبين أن يطلق فرق في استحقاق المال أم لا؟

الجواب : إن الحج من الثلث فإذا أوصى أن يحج بمائة دينار وكانت ثلث المال أو أقل لم يجز أن ينقص منها شيء، وإن نقص غرم الوصي أو المحجج للمخالفة وإن كانت مثل الثلث، وكذلك إن كانت أكثر رد إلى الثلث، ولا فرق بين التعيين وغير التعيين.


المسألة الثلاثون

إذا كان الهدي بدنة ركبها صاحبها أو غيره حتى ينقص أو لم ينقص؛ هل يلزم الكرا وفي النقصان شيء أم لا؟ وهل إذا ركبت الناقة فرق بين أن تركب بإذنه أم بغير إذنه، أو لا فرق بين ذلك؟

الجواب: إن صاحبها لا يركبها، ويجوز أن يركبها غيره إذا قرحه المشي ركوباً غير مجحف، ولا يلزمه بذلك شيء، فإن أجحف بها جبر بالدم على قدره، وإن احتاج إلى ركوبها حاجة ملحة كان عليه جبران ذلك، ولا يجوز لغيره أن يركبها بغير إذنه فإنها وإن كانت لله سبحانه فله عليها ولاية فإن كان ذلك جبر.


المسألة الحادية والثلاثون

في رجل ناقل في أرض هل في ذلك شفعة؟

الجواب: إن الشفعة في ذلك واقعة؛ لأنه بيع أرض بأرض وعلى الشفيع قيمة الأرض التي نوقل بها بحكم ذوي عدل.


المسألة الثانية والثلاثون

عن العرايا التي رويت عن النبي صلى الله عليه وآله وسلم وما معناها؟

الجواب عن ذلك: إنها النخلات والنخل إلى العشر، والواحدة يعريها الرجل أخاه معناه يهبه ثمرها لحاجة تمسه فيحتاج إلى بيعها ثانياً، فيرخص له في بيع ذلك بالثمن، ويكره في أكثر من ذلك.


المسألة الثالثة والثلاثون

عن قوله تعالى: ﴿لَيْسَ الْبِرَّ أَنْ تُوَلُّوا وُجُوهَكُمْ...﴾الآية [البقرة:177]؟

الجواب عن ذلك: إن اليهود ومن تابعهم لما حول الله تعالى قبلة نبيه صلى الله عليه وآله وسلم من بيت المقدس حرسه الله إلى البيت الحرام حماه الله وزاده جلالة وعزاً عظم ذلك عليهم واستهزؤا برسول الله صلى الله عليه وآله وسلم وأصحابه، فرد الله تعالى عليهم ذلك بما بين أن البر التقوى، وطاعة الملك الأعلى، واتباع أمره، وليس هو في جهة مخصوصة جزءً من مشرق أو مغرب.


المسألة الرابعة والثلاثون

عن قوله تعالى : ﴿لَيْسَ الْبِرُّ بِأَنْ تَأْتُوا الْبُيُوتَ مِنْ ظُهُورِهَا…﴾الآية [البقرة:189]؟

الجواب عن ذلك: إن قريشاً ومن تابعها كانت قد أحدثت في الحج أموراً غير شرع إبراهيم عليه السلام منها: إنهم لا يقفون في عرفة، ولا يطوفون إلا في باب الحرم، ولا يدخلون البيوت في وقت الإحرام من أبوابها بل يتسورون من ظهورها، ويسمون نفوسهم الحمس والحمس الشدة وربما خطب الرجل إليهم فيقولون: لا نزوجك إلا أن يكون ولدك من أنبت حمسياً فيعقدون على ذلك، فلما جاء الإسلام شرفه الله سبحانه أبطل ذلك ، فكان رجلٌ بين يدي رسول الله صلى الله عليه وآله وسلم ، من الأنصار، أمه قرشية في الحج، فقال له الرسول صلى الله عليه وآله وسلم : أدخل تريد بيتاً. فقال : يا رسول الله إني حميس. فقال رسول الله صلى الله عليه وآله وسلم : وأنا حمسي يريد قرشيا، ثم دخل من يديه فتبعه الرجل، ونزل القرآن الكريم بإبطال ذلك.


المسألة الخامسة والثلاثون

عن قوله تعالى: ﴿وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا﴾[البقرة:234،240]؟

الجواب عن ذلك: أن هذه الآية منسوخة بأربعة أشهر وعشرا.


المسألة السادسة والثلاثون

عن قوله تعالى: ﴿وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ﴾[القصص:76]؟

الجواب عن ذلك: إنه كان حلالاً، ولذلك امتن سبحانه وسبب ماله فقد اختلف فيه وكانت حكايات لسنا نصحح منها إلا أن الله سبحانه قد رزقه رزقاً واسعاً حتى أن مفاتح خزائن ملكه كانت وقر أربعين رجلاً وكل مفتاح مثل الأنملة لأقفال، فبطر النعمة وقابلها بالمعصية، فأخذه الله سبحانه أخذاً شديداً، وخسف به وبداره الأرض، فذهب ماله، وكان وبالاً عليه يوم القيامة وذلك جزاء الكافرين.


المسألة السابعة والثلاثون

عن قوله تعالى: ﴿الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ…﴾الآية [البقرة:257]؟

الجواب عن ذلك: أن هذا نوع من العذاب يختص به أهل الربا لعظم المعصية فيه يبعثون يوم القيامة على هيئة المجانين والمجنون هو الذي يتخبطه الشيطان من المس، وقد علمنا نفار قلوبنا عن المجنون لما فيه من ذهاب أكمل النعم وهو العقل، فإذا نفرنا عن ذلك في الدنيا كان نفرنا في الآخرة أشد.


المسألة الثامنة والثلاثون

عن قوله عز وجل: ﴿وَإِنْ مِنْكُمْ إِلاَّ وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا﴾[مريم:71] هل يعني بذلك العرض أم النار؟

الجواب عن ذلك: أن المراد العرضة، ولا بد من ورود جميع الخلق لها للحساب، المؤمن يحاسب حساباً يسيرا ، والكافر عسيرا، فإذا كان ذلك نجى الله الذين اتقوا وترك الظالمين فيها جثيا؛ لعظم الخطب فيبعث عليهم عنقا من النار مثل السيل فتجترفهم كما يجترف السيل الغثاء فيرمى بهم في النار؛ روينا ذلك عن ابن عباس رضي الله عنه.


المسألة التاسعة والثلاثون

عن قوله تعالى: ﴿وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ﴾[الأنعام:110]؟

الجواب عن ذلك: أن يجعل أعلى الفؤاد أسفله نوعاً من أنواع النكال ويقلب البصر عن جهة الإصابة لمثل ذلك، فالمراد به الخذلان لاستحقاقهم ذلك حتى لا يرى رؤية تنفعه فلا ينكر نكرا يصلحه.


المسألة الأربعون

عن الآية التي ذكر فيها : ﴿وَلَقَدْ عَلِمُوا لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ﴾[البقرة:102] ما يريد بهذه الآية؟ ومن المراد بها؟

الجواب عن ذلك: أن هذه الآية أنها في قصة الملكين ببابل وما حكى الله فيهما ، وقد كثر كلامهم في ذلك، ولسنا نصححه والمراد بالآية النفي عندنا لما حكاه الناس وكلما ذكره تعالى فهو على وجه الحكاية عمن ذكره ولا صحة لشيء منه، وحكى سبحانه أن عندهم أن من فعل ذلك فلا نصيب له في الآخرة ولا خلاق.


المسألة الحادية والأربعون

عن قوله تعالى: ﴿إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَنْ يَضْرِبَ مَثَلاً مَا بَعُوضَةً فَمَا فَوْقَهَا﴾[البقرة:26] والمعنى في ذلك: إن الكفار ومن ينكر الحكيم ينفي عنه سبحانه خلق المنفرات كالثنوية ومن يقول بقولهم، فيبين سبحانه أن ذلك خلقه، وأنه لا يستحي من التمثيل بالبعوضة؛ لأن فيها من أنواع الخلقة والتوصيل والتفصيل لا يقدر عليه إلا القادر لذاته ومن تجب عبادته.


المسألة الثانية والأربعون

هل رأي مولانا عليه السلام في قراءة القرآن كرأي السيد المؤيد بالله قدس الله روحه في جواز القراءة والكتابة على غير طهارة أم لا؟

الجواب عن ذلك: إنا كنا فيما تقدم نرى المنع عن ذلك، ثم صرنا الآن نرى جوازه ولا نمنع منه، ونحمل قوله تعالى : ﴿لاَ يَمَسُّهُ إِلاَّ الْمُطَهَّرُونَ﴾[الواقعة:79] من دنس الشرك والحيض والجنابة وعبادة غير الله تعالى فاعلم ذلك موفقاً.


مسألة في القسامة

سأل الإخوان أيدهم الله سبحانه عن طائفتين اقتتلا فيما بينهما، فجرت امرأة من أحد الفريقين وماتت، وخلفت أباها وأمها؛ ولم ندر من قاتلها وأتى أبوها وادعى قتلها على أحد القبيلتين، ولم يدع على القبيل الثاني وهم أصحابه؛ هل القسامة تسقط أم لا؟ وإن سقطت وادعت الأم الكل منهم القسامة، هل لها ذلك أم لا؟ وإن صحت دعواها والحال هذه هل يكون للأب بعد إسقاطه حق القسامة حق في الدية أم لأهله السؤال؟

الجواب وبالله التوفيق: أنا وقفنا على مسألة الإخوان أيدهم الله وهي مسائل دقيقة فيها علم جليل لو وقع خلو خاطر كانت تأصيل وتفصيل، حتى تثلج الصدور، ويتضح اتضاح الشموس والبدور، ولكن نذكر ما تمس الحاجة إليه.

اعلم أن مسألة القسامة صحتها مبنية على الشبهة؛ لأن سقوطها يقع باليقين فكيف يحاول إسقاطها بالشبهة لأجل تبرئة الأب لأحد القبيلتين من غير تعيين الشخوص وإلا يبينهم كالتبرئة لنصف أهل القرية غير معين، فلا يقع البراء بذلك، ولا تسقط به القسامة لأن الدعوى على الخمسين باليمين، فيكون التعيين والحال هذه سبب الإلزام، فإن كان القبل معيناً لقلته كالعشرة والخمسة أولاد فلان سقط حق الأب من اليمين وكانت القسامة باقية للأب لأن مرجع القسامة إلى المال دون النفس، والتبعيض يصح في ذلك، وكان للإمام تحليف الخمسين من الفريقين، وكانت الدية تلزم الكل ولا يسقط نصيب الأب منها إلا بالإبراء، فإن أبرأ سقط حقه ورجع الحكم في بابه إلى البينات والأيمان، ونحن نعتبر تعيينهم في حال الدعوى لا أنه يمكن تعيينهم فيما بعد فذلك يأتي في كل عدد، وإنما الحكم ساقط عند وقوع اللفظ فإذا سقط عن غير معين له الاستقامة فكان الحق يرجع لأنه لم يتعين مستحقه في تلك الدعوى، فاعلموا ذلك موفقين والسلام عليكم ورحمة الله وبركاته.


مسألة

في رجل تصدق على آخر بصدقة في مواضع بعضها معلوم وبعضها مجهول؟

الجواب عن ذلك: إن الذي يحق عندنا في ذلك أن الصدقة إذا كانت بشيء معلوم محدود وانضاف إليه أمر ملتبس علمه على الشهود كانت الصدقة صحيحة، ولا يظن أن يقع في ذلك خلاف بين من له أدنى مسكة من علم على أن الأمور تحمل على الصحة دون الاختلال، وإنما يقال لا تصح الصدقة إذا كانت بعضها معلوماً وبعضها مجهولاً في الجملة الواحدة، فأما في الجمل المختلفة التي تقوم كل جملة بنفسها وتعلم على انفرادها فذلك يصح في المعلوم دون المجهول، كقطعتي الزرع المنفصلتين تعلم حدود إحداهما دون حدود الأخرى وتقع الصدقة بكل واحدة منهما، فذلك مستمر وصحيح فيما نراه والله أعلم، فلا يمتنع أن يكون كلام الغير غير ذلك، وعندنا أن حكم الصدقة بخلاف حكم سائر العقود فاعلم ذلك موفقاً.


مسألة

عن مواضع موقوفة على أهلها وقد مات الشهود ولم يبق إلا غير الشهرة بالوقف، ثم جاء رجل يريد الميراث وليس من أهل العصبة ولا من أهل الوقف ؟

الجواب عن ذلك: إن الشهرة الظاهرة في الوقف تقوم مقام الشهادة، وطالب الإرث في الوقف لا يصح لحال طلبه الإرث إلا أن يكون من أهل الوقف ويرثه بسبب يصح به الإرث من مثله، كأن يكون من أهله أو من هو يدلي بهم، ولم يشرط ترك ذلك.


مسألة

في بئر نصفين بين قوم فمنهم من يريد المسنى ومنهم من لا يريد؛ فأما الطين فالكل يعرف نصيبه وحده، وما يكون في أمر الماء؛ هل يجب لهم أينما وصل كان لأهل البئر الشرك منه ؟

الجواب عن ذلك: إن القوم إذا كان لهم نصيب بعين البئر ونصيبهم من الضيعة معروف وكره أصحابهم المسنى كان لهم أن يسنوا وعليهم أن لا يمنعوا أصحابهم إن كان مما يصح العمل فيه دفعة واحدة، وإن كانت مما لا يعمل عليهم إلا بالمواجبة، كان عليهم أن لا يستبدوا بنصيب أصحابهم إلا بإذنهم، فإن انتفعوا بالماء والحال هذه سلموا لهم الشرك فاعلم ذلك.


مسألة عن الشفعة

وهي نشطة عقال ويبطلها ترك المواثبة والغفلة عن المرافعة، وإذا كان لرجل جربة ولها ساقية وله شريك أو كان خليطاً لخليط واشترى منه كان أولى بما اشترى، فإن ادعى عليه رجل شفعة لولده لم يصح إقراره للولد فيما تقع به الشفعة على الرجل لأنه يكون إقراراً بما يضر الغير فهو كالإقرار عليه إلا أن يصح بأنه قد تصدق على ولده قبل شراء من يطلب الشفعة منه، وإذا كان جماعة شركاء في ساقية وبعضهم أعلى من بعض كانت المشافعة بين الأعلين منهم، ومن انقطع مشربه بطلت شركته، ولم [يكن] شريكاً إلا حيث يدخل ماؤه.


مسألة

في غيل كثر فيه التظالم بين أهله وبعضهم يتمكن من استيفاء حقه هل له استيفاء حقه أم لا؟

الجواب عن ذلك: أنه لا شك في جواز استيفائه لحقه لأن ظلم الغير لا يسقط حقه فإذا أخذ حقه ولم يتجاوزه جاز له ذلك .


مسألة

في درب بناه رجل وخلفه موروثاً، فتناسل الورثة وكثروا وتفرقوا في البلاد هل يجوز لأحد أن يسكن فيه أم لا؟

الجواب: إن سهامهم إذا قد اختلطت وما بقي يدري كم نصيب كل إنسان منهم على انفراده، فإن ذلك يلحقه ببيت المال، وإن كانت السهام معروفة لم يجز سكناه إلا برضى أهله إلا أن يكون سكناه ليصلحه لأهله وفيهم يتامى فقد أجزنا له سكناه لمصلحة اليتامى والله الموفق لإصابة الصواب .

وصلى الله على سيدنا محمد وآله وسلم


مسائل سأل عنها القاضي ركن الدين عمرو بن علي العنسي

[نصب المنجنيق على أهل الشهادتين]

في أمر المنجنيق وجواز نصبه على أهل الشهادتين.

أما ما ذكره من ذلك فنحن نذكره كلمة كلمة على وجه الاختصار لضيق الوقت وسعة الأشغال حتى يقع الاتفاق إن شاء الله تعالى.

أما المنجنيق فالأصل فيه قول الله تعالى: ﴿وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ﴾[الأنفال:60] وقد استطعنا هذا والأمر عام، وإن كان له سبب فلا يقتصر على سببه، وما يؤخذ من إطلاق علي عليه السلام في أهل القبلة من أن لا ينصب عليهم منجنيق ولا تفتق عليهم الأنهار، ولا يحرقون بالنار، ولا يسبون، ولا تقطع منهم الميرة، يلتبس معنى هذه الألفاظ على كثير من الناس إنما هذا فيمن يمكن إجراء الحكم عليه، وإنفاذ الأمر فيه بغير ذلك؛ وإلا فالأئمة عليهم السلام قد سبوا العساكر الظلمة، وقطعوا الميرة من البلاد الفاسقة العاتية وذلك ظاهر وشرحه يطول، فقد أمر علي عليه السلام زياد بن حصفة اليمني رحمه الله بقطع الميرة من معاوية، وقد منع من التعرض لهم في الماء وكان يجري هذا وغيره على حسب اختلاف النظر، وعلي عليه السلام لم يهدم بيوت أهل الجمل وهدم دار جرير بن عبد الله البجلي، ولم يتعرض لأمتعتهم، وحرق على المحتكر وأخذ ماله إلى بيت مال المسلمين، وقد هدم الهادي عليه السلام حصن المميص بعلاف في بلد الربيعة، وانتهب العسكر أمتعته وأمثال كثيرة.

قال: ولِمَ أخذت الأسلحة من درب شاكر والحبوب والأمتعة ؟

الجواب عن ذلك: أن الأسلحة والكراع إنما جاز أخذ ذلك للاستعانة به على أهل البغي ولكونه عوناً لهم على أهل الحق، وقد وقع الاتفاق على جواز أخذ الكراع والسلاح، ومعلوم أن الحبوب والأموال أبلغ في باب الاستعانة وذلك ظاهر .

وأما ما ذكر من التضمين وهل نأخذه ممن لا حق لنا عليه فاعلم أن التضمين إلى الإمام وواليه، ولا شك أنه لا يجب فيه التحكم، وقد قال علي عليه السلام: لو ثني لي الوساد لقد غيرت أشياء، وقد كان رسول الله صلى الله عليه وآله وسلم يحالف بعض المشركين ويحارب البعض ويعطي من حالفه من أموال الله عز وجل، وذلك أظهر من أن يخفى ولا يجوز أن يضمن إلا من لزمته الحقوق.

وأما ما ذكره القاضي من قتل الطفل، فنبرأ إلى الله من قتل الطفل وقاتله والحال اليوم لا يحتمل القيام بمعناه، وترك رسول الله صلى الله عليه وآله وسلم مثل ذلك في قوم من أهل نجد قتلوا فأضرب عن دمائهم، ونحن نروي ذلك بالإسناد وأدان آخرين فدل على نظره وأنه يختلف باختلاف الحال.


مسألة [في النكاح]

رجل عقد بنكاح امرأة بشهادة عدل وفاسق، وماتت المرأة ولم يدخل بها الزوج وقد سمى لها الزوج مهراً وعرف ما سمى ولم يشهد عليها شاهدان بالرضا، وطولب الزوج بما سمى لها من المهر، ولم يفسخا النكاح ولا واحد منهما ولا بحكم حاكم؟

الجواب: مسألة النكاح الأصل في العقود الصحة، وإذا لم يفسخا النكاح وتقع المرافعة ثبت من الأحكام ما وافق اجتهاد المجتهد الواحد والجماعة ويستحق الإرث والمهر على مقتضى الشريعة.


مسألة [في الأروش والديات والقسامة]

في رجل ادعى على ثلاثة نفر أنهم أصابوه بصوائب في بدنه منها الدامية، والخارصة، والواجمة، ولم يدع على كل واحد منهم من الصوائب شيئاً معلوماً؛ لأنه ذكر أنهم ضربوه ليلاً ولم يعلم جناية كل واحد منهم على انفراده وأنكروا قوله، وطلب تحليفهم فردوا عليه اليمين فحلف والتزموا بالصوائب، وحضروا إلى الحاكم فحكم فيها بأحد عشر مثقالاً أحمر، فضمن أحدهم وتقلد ذلك على الجميع في ذمته وماله ورهنوا بذلك رهوناً، وجعلها الحاكم لثلاثة مناجم، فسلم الضامن أربعة مثاقيل في النجمة الأولى، وطلب المدعي النجمة الثانية وادعى الضامن أنه مخير بين أجناس الدية هل تكون له الخيرة بعد حكم الحاكم بالذهب وهو تاجر من أهل الذهب والفضة في تسليم الشاة والإبل أم لا؟ وإذا وجب فمن أي أجناس الإبل والشاء والبقر؟

الجواب الذي تقرر لدينا وفي معرفتنا أن الدعوى لا بد أن تكون معلومة في الأصل وإلا لم تصح، ولا يقطع على المسألة إجماع، ولا لأحد من العترة عليهم السلام خلاف، فبعد أن يكون بينهم خلاف فيها على ما تقتضي به أصولهم عليهم السلام وضمانة الضمين بما هذه حاله لا تصح تبعاً لما تقدم، وكان رد اليمين فيما هذه حاله غير مستقيم لأنه يتعلق بباب القصاص، فالحكومة من أصلها فيما نرى مضطربة كما ترى، وللجاني الخيار في أي جنس شاء من أنواع الدية ولا خلاف فيه يعلم ولا يتصور لزوم التحليف في مثل هذه الصورة.


مسألة

بأنه حكم على أهل بلد كذا وكذا بالذهب والفضة، فيحمل أن ذلك تخفيف عليهم بأن ذلك الجنس عندهم أمكن، فنظر لهم لا للمجني عليه وإلا فلو قال البدوي صاحب الإبل: أدفع الذهب لم يكن لهم إلزامه الإبل وكذلك صاحب الفضة لو قال: أدفع الذهب، أو صاحب الذهب لو قال: أدفع الفضة، أو قال: أدفع الحيوان؛ والأصول ظاهرة الشواهد، وقول الحاكم أدفع الذهب لا يتصور فيه معنى الحكم في هذا الباب، إنما هو فيما يفتي في الواجب المخير، وإن التزم جنساً لاعتقاده أن لا خيار له ثم علم كان عليه اليمين أنه ما علم وقت التزامه أن له الخيار وثبت له الخيار، فإن سلم جنساً من الأجناس لم يكن له الرجوع فيه بعد ملك المجنى عليه .

وأما قول أصحابنا أيدهم الله تعالى: لا خيار له إلا في حال العلم فما الوجه في ذلك؟ وهل الجهل يسقط الخيار أو يسقط الحقوق هذا يبعد أن يتصوره العلماء وإنما على القاضي أن يحكم على السائل بما أوجبه لفظ السائل، فإن جدد لفظ آخر يوجب تغيير الحكم غيره في الحال والمال، كما قال علي عليه السلام لمولى العبد فرق بينهما. قال: طلق يا عدو الله. قال: ملكت أيها العبد فإن شئت فطلق، وإن شئت فأمسك، وأمثال ذلك كثيرة .

وجواب آخر في معنى السؤال الأول: الأصل في الدعوى ما لم يكن على معين أو معينين فهي فاسدة ما خلا القسامة فهي أيضاً على غير معين ولولا ذلك ما صحت هذا هو الأصل.

وسأل أيده الله عن الأرش: إذا جعله القاضي بالذهب أو الفضة هل يجوز العدول إلى سائر أجناس الدية ؟

الجواب عن ذلك: أن الدية مبناها على التخفيف، ولولا ذلك لم يستحب أن يجعل على أهل الذهب ذهبا، وأهل الفضة فضة، وأهل الماشية ماشية، فإن اختار من يجب عليه الحق أن يسلم جنساً آخر جاز ذلك ولم يجب عليه غيره لأن صاحب خراسان لو قال: لم جعلتم علي فضة؟ قالوا: للتخفيف عليك. قال: أريد هذا الجنس فهو أخف علي، لم يتهم في علم نفسه، ولا يكون ذلك رجوعاً ولا من القاضي عليه، بل يكون قائماً بما لزمه .

وأما القاضي المقلد فالذي نختاره له أن يحكم برأي إمام زمانه لأن قاعدة الحكم من قِبَلِهِ، وإذا سلم الذهب من وجب عليه الحق لم يكن له الرجوع به، وإنما عليه إتمام ما بقي من أي جنس شاء .

وأما أمثال الدية ففي الشا جذعة الضان، وثنية المعز، وابنة المخاض فما فوقها إلى الجذعة، والخَلِفَة عند من يرى بالتغليظ، وتبيع البقر ومسنته ، وإذا التزم إنسان على جماعة بما لا يصح فيه حكم القسامة كانت الضمانة غير صحيحة فيما أرى لأنها بغير معين بالأمر غير مستقرة.

وإذا ادعى على جماعة ما لا يلزم فيه حكم القسامة كان لا بد من الإقرار والتعيين فيما أرى، ويكون الحكم عليهم التحري والإصلاح، كل إنسان منهم بما يغلب في ظنه أنه وصل منه إلى خصمه، والاستحلال لأنه يلحق بالأداء لتعذر إقراره بالدعوى، وإذا حكم الحاكم بصحة دعوى غير معينة لم يصح الحكم فيما أرى، ويصح الصلح لأن هناك ما يصح الصلح فيه وهي حياة المصالح عنه وهذا فيما أرى والسلام.

وصلى الله على سيدنا محمد وآله

وسلم تسليما كثيراً طيبا.


مسائل الشريف أبي عزيز قتادة بن إدريس عليه السلام

[في الأرض التي لا بينة في امتلاكها]

بسم الله الرحمن الرحيم

سأل السيد الشريف الأمير أبو عزيز قتادة بن إدريس أعزَّه الله تعالى عن أرض أجلي أهلها عنها ثم ادَّعاها قوم ولا بينة لهم عادلة على صحة دعواهم، وقال قوم آخرون: إن في هذه الأرض شيئاً من الوقف ولم يتميز له الوقف من غيره وربما يأتي من يدعي الوقف ببينة عادلة تشهد عن شهادة من ليس بعدل؟.

الجواب عن ذلك: أن كل أرض التبست الأملاك فيها ولم يتميز بعضها من بعض ولا وقعت لمدعي الملك بينة عادلة إن هذه الأرض تلحق ببيت المال وأمرها إلى إمام المسلمين إن كان، وإلا فإلى جماعة المسلمين تنصب رجلاً يمضي فيها رأيه بما يعود على المسلمين صلاحه .

وأما دعوى من يدَّعي الوقف وله بينة عادلة يشهد عن شهادة من ليس بعدل فلا تصح هذه الدعوى، وتكون الأرض جميعاً بيت مال، فاعلم ذلك موفّقاً.


المسألة الثانية [في عين ماء لا بينة في امتلاكها]

في عين استبق إليها رجلان وهي عند حصن وقرية من قرى المسلمين، وكل واحد منهما يعمل ويريد العين لنفسه، ثم استولى عليها أحدهما بالقوة وطرد الآخر وكل واحد منهما يدعي أنها له والذي استولى عليها يقول: إن جده كان قد عملها قبل ذلك، وليس له بينة على ذلك إلا قول من ليس بثقة؟.

الجواب عن ذلك: إن العين هذه لا تخلو إما أن تكون إسلامية أو جاهلية فإن كانت جاهلية، فهي لمن سبق إليها، وإن كانت إسلامية فليست لواحد منهما إذ مرجعها لبيت المال، فإن ادَّعى مدع أنها لجده كان عليه بيّنة تتصل بجده، صورة ذلك أن يقوم البينة بأنها لجده مات عنها وخلفها لولده إلى أن انتهى الشهود والبينات متصلة بهذا الحي وإلا فلا حكم له، فاعلم ذلك موفقاً.


المسألة الثالثة [في قرية أو حصن خراب لا بينة على امتلاكها]

في قرية أو حصن خراب وعمرها رجل ولم يعلم لمن ذلك إلا أنه يسمع بالاسم فقال: هو لبني فلان قد أجلوا عنها ولم يعرف لمن هو؛ كيف يكون الحكم في ذلك؟.

الجواب عن ذلك: أن هذه المسائل في حكم المسألة الواحدة في الحكم وكل أرض هذه صفتها أو قرية أو حصن وقد التبست فيها الأملاك حتى لا يعرف تميز بعضها من بعض فإنها راجعة إلى بيت المال، ولا حكم لقولهم: كانت تلك لبني فلان، ولو عرف ذلك أيضاً أنها كانت لبني فلان إلا أن الأملاك قد التبست بعضها في بعض كان بيت المال أولى بها.


المسألة الرابعة [في وادي لا بينة على امتلاكه]

في وادٍ يدعيه قوم ويقولون هو لنا من غير أن يكون لهم فيه عمل ولا شيء يوجب الملك والوادي أثار العيون القديمة إذا طلب من يعمل فيها شيئاً؛ هل يجوز له أم لا؟ وهل يملكه إذا فعل أم لا؟.

الجواب عن ذلك وبالله التوفيق: إن قول القوم: إن الوادي لهم لا حكم له إلا أن تقوم لهم بينة بأنه ملكهم إلى وقت الدعوى، ولو بينوا أنه كان لجدودهم لم يكن لذلك حكم حتى يتصل البينة بهم؛ لأن الأملاك تنتقل ولا يجوز لأحد أن يثير هذه العيون إن كانت إسلامية إلا بإذن شرعي من الإمام أو واليه أو قاضيه إن أذن له في ذلك، أو رجل ينصبه المسلمون إن لم يكن إمام فحينئذٍ يجوز التصرف فيها بالإثارة والعمل والأرض الإسلامية لا تملك بالإثارة فاعلم ذلك.


المسألة الخامسة [في الأرض البيضاء]

في أرض بيضاء تداعاها طائفتان من الناس حلفت إحداهما الأخرى، وعمدت الطائفة التي حلفت إلى بعض الأرض فعملت فيها، وزارعت هذه الطائفة غيرهم وهي أرض متسعة في الطول والعرض هل يملكونها بذلك إذا لم تكن بينة غير سماع أنها كانت لفلان وأخذها قوم من آخرين بدون بينة لأحد على ما يدعيه؟.

الجواب عن ذلك: إن هذا السؤال فيه اضطراب لأن الأرض البيضاء لا تكون ملكاً لأحد ولا تكون فيها دعوى تصح إلا لمن يحجرها بأن ينصب عليها من الأعلام ما يميزها عن غيرها، أو أثار يقطع أشجارها ويصلحها للزرع، أو ينصب عليها الجدران، أو حفر عليها الخنادق؛ فأما إذا كانت إسلامية وتنازع فيها فئتان فلا حكم للتنازع سوى سلمها إحدى الطائفتين للأخرى أو حلفتها، وإذا أثارت فيها إحدى الطائفتين زرعاً بعملها بأنفسها أو بإستنابة غيرها فلا يصح ملكها لما عملت ولا لما بقي عامراً بل يكون حكمه ما قدمناه، فاعلم ذلك موفقاً.


المسألة السادسة [العاملون على عين الصدقة]

في عين فيها شيء من الصدقة فعمل بعض أهلها ولم يعمل الآخرون ولم ينهوا عن العمل ولا أمروا به؛ هل للعامل أن يطالبهم بما عمل ويسلم إليهم نصيبهم من الماء أم يجب عليه تسليم الماء من غير أن يلزمهم شيء، وأهل الصدقة منهم من يعرف ومنهم من لا يعرف إلا أنهم يعرفون على الجملة؟

الجواب: إن العاملين في هذه العين إن كان عملهم بعد أن سألوا صاحبها غرامة ما خسروا فلهم أن يمنعوهم من التصرف في العين حتى يسلموا لهم ما غرموا لهم فيها ومن عرف من أهل هذه الصدقة كان عليه تسليم نصيبه، وإن غاب الآخرون سلم عنهم الحاكم أو والي الإمام، وإن لم يكن كان لمن أثار العين أن يستوفي من غلاتها، فاعلم ذلك، موفقاً إن شاء الله تعالى .


[المسألة السابعة في المعرَّة وفي الولاية للإمام]

وسأل السيد أبو عزيز أيده الله بعد ذلك قال مولانا: يعرف أحوال الأعراب وظلمهم وما هم عليه من قبح السيرة وكان فيما مضى وإلى الآن يتكلف الغارة عليهم وقمع مضرتهم لأنهم صاروا قاطعين السبيل فيصيب من أرواحهم وأموالهم، ما يكون الحكم في ذلك؛ وربما يكون في حلتهم من لا يسير سيرتهم فتصيبه معرة من غير قصد ولا دراية ولا يعرفه العسكر، وإن كان ذلك القليل؟.

الجواب عن ذلك وبالله التوفيق: يعلم السيد أيده الله إن الأصل في الحروب وإباحة الدماء والأموال الشرع، وهو على الحظر إلا أن يقع مبيح شرعي، وقد قال تعالى حاكياً عن المشركين لما نهاهم الباري سبحانه عن الربا:﴿قَالُوا إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا﴾[البقرة:275] فحلَّ بالمبيح الشرعي وحظر بعدمه والصورة واحدة، فاعلم ذلك موفقاً.

واعلم أن الله سبحانه قد آتاك ما لم يؤتِ غيرك فاحمده كثيراً وذلك إن قيامك في وقت إمام وما بينك وبين أن يحل لك جميع ما تعمل إلا أن يكون أمرك عن أمر إمامك، ونيتك أنك لا تقدم ولا تحجم إلا عن أمره وطاعته وهذا صعب إن استصعبته، سهل إن استهونته، ولو كنت في غير وقت إمام كنت بين أمرين إن استمررت على ما أنت عليه أصلحت الدنيا وأفسدت الآخرة، لأن ليس لكل شخص إقامة الحدود، وتقويم الأعمال، وأخذ الأموال، لا يجوز هذا إلا للأئمة وولاتهم؛ وإن أمسكت رأيت ما تكره ووقفت عما يجب، وهذا الوقت الأمر بخلاف ذلك، إذا اعتقدت طاعة الإمام جاز لك تحارب بمن أطاعك من عصاك، وجاز لك أخذ الأموال طوعاً وكرهاً، وجاز لك سفك دماء المفسدين والمحاربين وأخذ أموالهم وقسمها غنيمة، وأخذ خمسه، وأخذ الصفي، وكان لك ما للإمام من جميع التصرف، ولو كان في القوم من لا يستحق جاز خلطه بمن يستحق إلا أن يمكن التمييز ولم يكن عليك إثم في ذلك، وإذا كنت تعمل عن رأي نفسك لم يجز لك قصدهم إلى ديارهم فإن قصدوك حل لك قتالهم، فإن هزمتهم حل لك كراعهم وسلاحهم، وإن لقيت أموالهم لم يحل لك منها شعرة فما فوقها في ضرب المثال، فاعلم ذلك موفقاً فتفهَّمه معاناً مؤيداً إن شاء الله تعالى ولا تظن أني أفتيت بهذه الفتوى لأني الإمام وإني أريد كونك في الطاعة فتلك إرادتي، ولكني لا أفتي إلا بالحق لي وعلي، فما أفتيت إلا بما أوجبه شرع محمد بن عبد الله عليه وعلى آله السلام.


المسألة الثامنة [في أراضي وعيون داثرة]

عن أراضي وعيون في البلاد إسلامية داثرة لا يعرف أربابها سأل تسويغها؟.

الجواب عن ذلك: إن الأملاك التي لا يعرف أربابها تعود بيت المال ومن جمع بيت المال إلى المصالح والأمور، وإذا كنت قائماً بأمور الدين على الوجه الشرعي، والوجه الشرعي طاعة الإمام ونفاذ الأمور بنيته عن قصد طاعته، بل يكون الأمر إليك حتى يقبح لغيرك لأنك تصير والحال هذه عاملاً من عمال ذلك، وسيفاً من سيوف إمامك، وتكون الأموال معونة لك على إحياء دين الله عز وجل، وتجديد شرع جدك رسول الله صلى الله عليه وآله وسلم وقد أطلقت لك ذلك وأبحت لك التصرف فيه بشرط التزام الطاعة والانقياد لأمر الله سبحانه وتعالى.


[المسألة التاسعة في أموال الظلمة]

وسأل أيده الله عن دخول مكة حرسها الله تعالى وكون المفسدين وأنهم كانوا قد بنوا دوراً وأصاب لهم أموالاً غير ذلك مما جمعوا من الظلم والترف ما يكون الحكم في دورهم وفيما تمكن منه من أموالهم وأراضيهم المكتسبة من الحرام، وما يكون الحكم فيمن يمكن الله منه من المفسدين ومن الأموال؟.

الجواب عن ذلك: إن الأصل في أموال الظلمة وأعوانهم وإسبائهم أنها تكون بيت مال وأنه يجوز للإمام ومن يلي من قبله أن يستحيط على جميع ما في أيديهم من قليل وكثير ودقيق وجليل، وما ملكوه بطريق الحل أخذه تضميناً، وما كان من الحرام أخذه مستحقاً، ولا يدع لهم إلا أن تكون جارية قد استولدوها فإنهم قد استهلكوها بالإستيلاد، ولا يجوز لأحد من أهل الشهادة أخذ مال من أهل الشهادة إلا بمبيح شرعي فالمبيح الشرعي الإمام أو أمره، فاعلم ذلك.

وأما ما يؤخذ منهم فإذا قد كنت على ولاية والتزام طاعة فقد وكلت في ذلك إلى نظرك وما ترى به صلاح الدين وعز المسلمين فاعلم ذلك.


[المسألة العاشرة زواج التحليل]

وسأل أيّده الله عن رجل طلَّق امرأة تطليقاً بانت منه بثالثة، ثم جاء إلى رجل آخر فقال له: إني قد طلقت فلانة ثلاث تطليقات وإني أشتهي أن تزوجها فإن وافقتك فهو غرضي وإن لم توافقك فارقتها وكانت تحل لي أتزوجها هل يكون قوله لصديقه مما يحظر عليه تزويجها إذا تزوجها ثم طلَّقها أم لا؟.

الجواب عن ذلك:كلامه لا يحرم عليه زواجها ثانياً إذا طلقها الزوج الآخر، وإنما لا تحل للزوج الآخر أن يتزوجها بنية التحليل فإن فعل وطلقها جاز لزوجها الأول أن يتزوجها ولا حرج عليه والإثم على غيره فاعلم ذلك.


[المسألة الحادية عشر في البيع]

وسأل عن رجل اشترى ثوباً بدينار ثم باعه بدينارين من رجل آخر إلى مدة، وكذلك الفرس وسواها؟.

الجواب عن ذلك:إن البيع مرتخص وغال، وقد يشتري الإنسان بدينار ما يساوي دينارين وأكثر فإن كان جعل الزيادة لمكان النظرة فذلك لا يحل وهو من الربا، وإن كانت الزيادة لأجل الرغبة حل ذلك ولو باعه بأكثر، وفي جميع المشتريات هذا ثابت والحكم فيه واحد.


[المسألة الثانية عشر حكم قاطع السبيل]

وسأل عن رجل يقطع السبل على الفرس والبعير ويؤذي المسلمين عليهما، والتقاه رجل آخر فنهبه ووصل بهما يبيعهما، هل يجوز شراؤه أم لا؟.

الجواب :إن قاطع السبيل محارب لله ولرسوله صلى الله عليه وآله وسلم حلال الدم والمال على العموم للإمام ومن يلي من قبله؛ فأما سائر المسلمين فإن قصدهم بشر جاز لهم قتله وأخذ ما كان معه، وعليهم خمسه في غير وقت الإمام ويملكون أربعة أخماسه، ويجوز لهم بيعه، ولمشتريه شراءه، وإن كان قصدهم بالشر فإن لم يقصدوا بالشر لم يجز قصده إلا لإمام، ومن يكون من قبله فإن له ولمن يكون من قبله غزو الناس إلى ديارهم، وحربهم وقتلهم وقتالهم، وأخذ أموالهم، إلا أن يلتزموا الأحكام ، ويدخلوا في الطاعة.

تم بحمد الله تعالى وإعانته فله الحمد كثيراً بكرة وأصيلاً

وصلى الله على محمد صلى الله عليه وآله وسلم


مسائل وردت من مكة حرسها الله تعالى فأجاب عليها الإمام عليه السلام


المسألة الأولى [في القدح والتعديل]

ما ذكر من القدح الذي جعل في الرجل المغير بشهادة عدلين فإنه أولى من التعديل وإن كثر المعدلون. فإنهم لا يخبرون إلا عن ظاهر الحال، والقادح إذا كان عدلاً يخبر عن باطنه ، ولأن المعدل ينفي والقادح يثبت والإثبات أولى من النفي في باب الشهادة في الغالب فاعلم ذلك فإن أرخ القادح القدح بوقت الإعطا غرم المعطى إن كان من الواجبات.


المسألة الثانية [في الطلاق]

في رجل خاصم امرأته ونظر إلى غيرها وقال للحاضرين اشهدوا أنها طالق وأوهمهم أنه لا يريد زوجته، ثم قال بعد ذلك إني أردت غيرها؟

الجواب عن ذلك:إن امرأته تطلق في ظاهر الحال إذا رافعته إلى الحاكم لأن الخصام لها والكلام بمنزلة العهد والمعهود، والخطاب يرجع إليهما فإن لم ترافعه ديْن فيما بينه وبين الله ولم يفصل بينهما إن كان ظاهر العدالة.


المسألة الثالثة [في الظهار]

في امرأتين أسماؤهما واحدة، وأسماء آبائهما واحدة، وأسماء أمهاتهما واحدة، وأمهاتهما باقية، ثم ظاهر من واحدة منهما غير معينة والتبس عليه الحال فإنه يكون مظاهراً من كل واحدة منهما لوقوع الاسم عليهما وإن لم يعلم إيقاع الظهار على واحدة بعينها.


المسألة الرابعة [في الصلاة خلف من يعتقد خلافة صاحب بغداد]

في الصلاة خلف من يقول إن القرآن قديم، ويعتقد خلافة صاحب بغداد؟.

الجواب عن ذلك: أن الصلاة خلف من هذا حاله لا تجوز عندنا لأن أقل أحواله الفسق بهاتين المسألتين لأن القول بتقدم القرآن إثبات قديم مع الله تعالى لأن الكلام غير المتكلم، وخلافة صاحب بغداد لا يقول بها أحد من المحصلين من الفرق إذ لم يختلفوا في وجوب عدالة الإمام.


المسألة الخامسة [في اليمين بالصيام]

فيمن يحلف بصيام السنين ثم يحنث وكانت يمينه عند الغيظ وأيمانه عند الغيظ لا فرق بينها وبين أيمانه عند الرضى في وجوب الحنث ولزوم النذر عندنا وإذا كان هِمّاً لا يقدر على الصيام أطعم عن كل يوم مسكيناً فاعلم ذلك.


المسألة السادسة [في خروج الزوجة والابنة]

في رجل ظاهره السلامة في إقامة الواجبات إلا أن امرأته وابنته تخرجان وهو يزجرهما ولا يقصر عن نهيهما عن ذلك بكل ما يمكنه من ضرب وتأديب عقب الأمر باللين وكان خروجهما متبرجتين ولم يقصر في النهي عن ذلك فإن ذلك لا يسقط عدالته إلا أن يظهر على امرأته فجور فلم يطلقها فإن ذلك يسقط عدالته، وكذلك إن ظهر على البنت حبسها حتى يقام عليها حكم الله أو تظهر التوبة إذا لم يكن ثم إمام ولا قائم مقامه، فأما إذا خرجت في حال سترة ولأمر يعنيها فلا إثم عليه ولا عليها فاعلم ذلك.

تمَّ بحمد الله تعالى ومنَّه

وصلَّى الله على نبيه محمَّد وآله وسلَّم


مسائل أخر وردت من مكة حرسها الله

المسألة الأولى [عن المعاملة في دار الظالمين]

عن المعاملة في دار الظالمين فصرف دراهم ديناراً ودرهماً وهو من مظالمهم وغيرها مما يجلب إليهم من ظاهر الحل؟.

الجواب عن ذلك: إن الحكم للأعم الأكثر فإن كان الحرام فالمقبوض بيت مال بلا إشكال، وإن كان الأكثر الحلال فظاهره الحل، وإن استويا في الظن رجح الحظر على الإباحة وكان المقبوض بيت مال، فهذا هو الشرع فيما نعلمه.


المسألة الثانية [في الهرج باليمين على الظنِّ]

في الهرج باليمين على الظنِّ بالمال ثم تبين بعد ذلك الحنث؟.

الجواب عن ذلك وبالله التوفيق: إن اليمين إن كانت على الظنّ فلا إثم وإن كانت على القطع وجبت الصدقة بالثلث من المال، وإن التبس الحال فالحيطة الإخراج لثلث المال من الملك صدقة، إذ القربة تتعلق بالنذر بالمال لا تتعلق بالحال هذه الآية فاعلم ذلك، وإن كان قد صرف ما في يده كما ذكر إلى من يوثق به جاز، وإن كان هذا بعد الحنث يكره استرجاعه لئلا يؤدي إلى إبطال الحقوق، وأما قبل الحنث فالحيلة في سقوطه غير مكروهة، والله الهادي.


المسألة الثالثة [في مسائل أخرى]

فيمن يفعل في طعامه وتبديده للجن، وكراهته للمسير في يوم دون يوم، والجواز في طريق دون طريق، وهذا لا يكون شركاً بالله سبحانه حتى يعتقد تعظيم الجن، وتعظيم اليوم والطريق، وأن لها تأثيراً من قبل نفسها في النفع والضر وما سوى ذلك فجهالات لا تبلغ الشرك، والتوبة تجزي من ذلك كله، والمعاهدة التي ذكر إذا لم يتبين أنه جعل على نفسه فيها عتقاً ولا نذراً علم بيقين فلا شيء عليه لأن الأصل براءة الذمة من ذلك.


المسألة الرابعة [ في وقف العبيد]

في عبيده الذين أوقفهم بعد عينه وجعل منافعهم لأنفسهم ووقفهم صحيح إذا كانوا أهل صلاح، وإن كانوا لا يصلون ولا أعفاء، ولا فيهم طلب الآخرة؛ فالذي أرى أن وقفهم لا قربة فيه لأنه يكون تمكناً لهم من المعاصي، فإن قيل بأنه تمكين من الطاعات قيل هم متمكنون من الطاعة الكاملة مع الرق الذي ثوابها يرجح ثواب الأحرار، كما في الأخبار الشريفة فيما صنعوا فلا نرى وقفهم لهذه الحال.


المسألة الخامسة [في بيع الأدم]

في بيع الأدم مدبوغة موزونة بميزان ناقص على أنه وافٍ، ضانية على أنها ماعز، مخرقة على أنها صحيحة والثياب محرقة مرفوة على أنها سليمة وهذا من باب الغبن، والتوبة عنه تجزيه فإن كان، كان التفاوت في ذلك معلوم جُهِلَ أربابه أخرج ذلك القدر إلى بيت المال، فإن علموا بتمييز له ما يخص كل واحد منهم فكذلك، وإن لم يعلموا ولا يعلم التفاوت بين القيمتين خرج بالتحري ولا شيء عليك إلا الاجتهاد وأصل ذلك التوبة النصوح بالندم على ما فات لأجل قبحه، والعزم على أن لا يعود إلى ذلك ليل ذلك.


المسألة السادسة [الكفارات والخمس]

ما ذكر من الكفارات، والخمس فيما ذكر من الحشيش، والحط، والحنط فلا نرى وجوبه في هذه الأجناس ونرى وجوبه في الملح والصيد والمعادن، وهي مسألة كما ترى، وهذا رأينا فيها، وما أخرج برأت منه الذمة، وما لم يخرج تحرّى فيه، والله يتولى تخليصه من التبعات وكافة المسلمين، وصلى الله على محمد وآله وسلم.


المسألة السابعة [إحالة المعاملات والظلامات]

فيما بينه وبين العباد من المعاملات والظلامات، والإحالة بها لا تصح ما لم يرضَ المحال وليس إلى ذلك طريق، وأما المحاسبة من قبل الباري تعالى فلا بد من ذلك، روينا عن النبي صلى الله عليه وآله وسلم يرفعه قال: ((إذا كان يوم القيامة نادى مناد: أنا الملك الديَّان لا ينبغي لأحد من أهل النار أن يدخل النار وعليه لأحد من أهل الجنة مظلمة، ولا ينبغي لأحد من أهل الجنة أن يدخل الجنة وعليه لأحد من أهل النار مظلمة)) والمقاصصة بينهم بالأعواض لا غير؛ لأن حسنات العاصي محبطة بسائر المعاصي فلا يصل الموقف ومنها شيء، وإن قلنا بالموازنة فإنها تسقط بمثلها، ولأن المستحق من الثواب يكون مقارنا بالإجلال والتعظيم ولا يستحق ذلك إلا فاعل الحسنة دون غيره، والأعواض لا يجوز سقوطها بالمعصية لأنها بمنزلة أروش الجنايات وقيمة المستهلكات فاعلم ذلك.

فأما تحليله فلا نرى به إلا لمن طلبه من الأحياء، فأما من لم يطلبه فلا وجه له إذ مات مصراً عليه، وإذا تركت الحقوق عليك طمعاً بالمسامحة كان تركها معصية أوف ما عليك للعباد وإن ظلموك لئلا تكون مثلهم، اللهمَّ إلا أن يظلمك إنسان فتأخذ له مثلما أخذ لك إن كان من ذوات الأمثال دون ذوات القيم فإنها لا تستحق إلا بحكم الحاكم أو تسليط الظالم لك، فاعلم ذلك جنَّبك الله المهالك.


الثامنة [زكاة الديون]

في زكاة الديون وهي واجبة قبل القبض، وتأديتها لا يجب إلا بعده فهي كالواجب الموسَّع يتضيق بالقبض فما لم يقبض لم يجب تأدية زكاته .


التاسعة [في مسائل أخرى]

في سراية الرقيق وبيعهم ويخشى أن يعتقوا عليه بالأيمان ويكون واقعا في الخبر المخوف من بيع الحر؟

الجواب عن ذلك: أن هذا لا يلزم، وأنهم لا يعتقون، وأنه لا يصح العتق إلا بعد الملك، ولا الطلاق إلا بعد العقد، وإن حلف بهما، وكذلك إذا كان المال مستحقا لبيت المال فله على ما في يده ولاية، فكلما تصرف فيه بها، لكنه لزمه مثله، وجاز تصرفه فيه من قبل الحكم فاعلم موفقاً.

وأما ما ذكره من الصدقة على الأولاد ففيها أجر، وترك الشيء في يدك أولى، والقدر الذي لا يستغني عنه يصح لك تركه في يدك بالتأويل فيكون تصرفه إلى بعض المسلمين أو بعض ولاتنا، ثم يرده عليك لتعود به على نفسك وأولادك لسببك واستحقاقك وخرج ما يمكنك إخراجه لتخلص من التبعة بينك وبين ربك هذا فيما يتعين، والله الموفق والهادي إلى الصواب.


مسائل أخرى من حلي وردت فأجاب عنها عليه السلام

المسألة الأولى

عن رجل مات وأوصى بثلث ماله هل تدخل الدار في الوصية أم لا؟.

الجواب عن ذلك: إن الدار تدخل في الوصية، قلت: وذكر عبيداً له بعد عينه ولم يبين بما ذكرهم، فإن ذكرهم بالعتق عتقوا، وإن أوصى لهم بمال يساوي قيمتهم عتقوا، أو بعض قيمتهم عتق بقدر ذلك وسعوا في باقي قيمتهم، إن أرادوا وإن لم يقبلوا فلا شيء لهم ، وإن كان أوصى بعتق العبيد أو أعتقهم بعد عينه حسبوا من الثلث إلا أن يجيز الورثة الوصية.


الثانية

عن رجل صاحب طين احتاج فقال: سلم من هذه الوصية شيئاً أصرفه إلى رجل من المسلمين ويرده عليّ بعد الانتفاع به ويغرم عوضه قال: فصرفت إليه الذهب وقبله وهو غني وسلمه إلى الرجل المسلم وأعطاه الآخر من الذهب أكثر من النصاب وله وكالة من الوصي؟

الجواب: أنه لا يجوز للفقير أخذ أكثر من النصاب، ولا يجوز أن يقبل الغني للفقير ولا للغني إلا أن يوكله الفقير فإنه يجوز قبوله له، إلا أن يكون الغني وكيل الإمام أو واليه فإنه يجوز له ذلك بالولاية أو الوكالة إذا رأى فيه صلاحه .

سألت أن يطالب ورثته ولا مطالبة له عليهم لأنه قبضه باختيارك، وإنما يلزمك أنت الغرامة لأنك في حكم المتعدي.

وسألت عن ذهب كان مع والدك وصار إليك بحصتك وشراء وأتى من ادعاه، وأنه كان رهنا مع والدك وأنك تقدمت إليه وفسخ الرهن وتبارى الراهن والمشتري؟.

الجواب عن ذلك: أن ما خلفه الأب الظاهر أنه له ولا يصدق قول من ادعاه وإن فسخ الراهن، والمشترى لا يبطل أحكام الرهن والشراء، وما ذكره القاضي رحمه الله فمن شرى الذهب وهو مرهون يبطله موت أحد المتعاقدين ولا شك أن شراء الذهب مصارفة فلا يكون إلا يداً بيد، والرهن فيه صحيح وبيعه ممن هو في يده صحيح، ولا يجوز بيعه بنسيئة بذهب ولا فضة ولم يعلم كيف كان.

الجواب الأول وما معنى السؤال لأن الأشغال كثيرة والسؤال يأتي بغير تفصيل وإنما شراء الذهب يجوز عندي في الأطيان وسائر الأملاك مما لا يكون فيه معنى الصرف فإن بيعه وهو مرهون يكون غبناً في المبيع إذا رضي به المشتري جاز وإلا كان له الفسخ إذا علم.

تمَّ بحمد الله ومنَّه وكرمه

وصلَّى الله على سيدنا محمَّد وعلى آله وسلَّم.


مسائل أخر وجوابه عليها عليه السلام

الأولى

في صلاة الجمعة هل يتيمم لها مع عدم الماء إذا خشي فواتها أم لا؟

الجواب عن ذلك وبالله التوفيق: إن القياس كان يقضي بذلك لولا انعقاد الإجماع أن عادم الماء يتلوم إلى آخر الوقت، فحال الصحيح في هذا يشابه المريض وكان عدم الماء له عذر في الجمعة، قال عليه السلام وكتبه بخطه: رأيت بعد ذلك التيمم لها على من خشي فواتها واجباً، ولا يتلوم لأن وقتها مضيق وهي واجب معين.


المسألة الثانية

إذا حضرت جنائز الرجال وليس معهم إلا النساء هل يصلين على جنائز الرجال بمنزلة صلاتهن بهم وصلات النساء بالرجال لا تجوز وإنما قلنا ذلك لأنهن متصرفات فيهم حكماً في الحالين ويناط أمورهن بهم فلم يثبت ذلك، وعليهن لا يتمحض فيه العبادة لأن النية لو عدمت قبل دفن الميت لا تجب الإعادة فخالف الغسل الصلاة.


المسألة الثالثة

في استبراء الأمة هل هو واجب من الماء فقط أم لا؟ قال: قال : فإن كان واجباً من الماء فكيف يجب على الرجل إذا اشترى الأمة من المرأة ومن ولي الصبي الصغير الاستبراء.

الجواب عن ذلك: إن ظاهر وجوب الاستبراء وأصله إنما هو من الماء، وقد قال رسول الله صلى الله عليه وآله وسلم : ((لعن الله من يسقي زرع غيره)) ولا فرق الماء من المالك أو غيره في وجوب الاستبراء، ويجوز أن يقع الماء في المملوكة للمرأة والصبي من زنا وغيره، وقال صلى الله عليه وآله وسلم يوم سبايا أوطاس: ((ألا لا توطأ حامل حتى تضع، ولا حائل حتى تحيض)) وفي حديث: ((لا يحل لعبد يؤمن بالله واليوم الآخر فيطأ امرأة حتى يستبريها)) ولا يتعلق الأشكال إلا في ملك الصغيرة هل يجب الاستبراء لها أم لا؟ إن قلنا: لا يسقي الزرع، قيل: فلا زرع هناك لأن الزرع ما ينبت ولا نبات ولا هي حامل، كما قال صلى الله عليه وآله وسلم ولا حائل لأن هذا لا يكون إلا بعد البلوغ، ولا هي امرأة حقيقة لأن اللفظ إذا أطلق لم يسبق إلى الفهم الطفلة وإنما يثبت بالقياس لا غيره بعلة الملك وهي تفتقر إلى النظر وتوفيق الله سبحانه.


المسألة الرابعة

في امرأة طلقها زوجها ثلاثاً لا تحل له إلا بعد زوج ثان؛ هل تحل للأول بمجرد العقد أم لا لقوله صلى الله عليه وآله وسلم : ((لا حتى تذوقي عسيلته ويذوق عسيلتك)) قال فإن مات عنها فهل الموت بمنزلة الدخول أم لا؟.

الجواب عن ذلك: إنها لا تحل للزوج الثاني بمجرد العقد وإن كان من قول أصحابنا أن الموت بمنزلة الدخول فليس إلا في حكم المهر والميراث، ولو خلا بها لاستكملت المهر كله مثلاً، وإن لم يقع وطأ لا تحل للآخر بمجرد الخلوة آكد في حق الزوجة من الموت لأن رسول الله صلى الله عليه وآله وسلم علق الحل بما هو مفقود في الموت وهو ذوق عسيلتها وعسيلته.


المسألة الخامسة

في الولد يحج عن والده بغير وصية ولا وكالة هل يصح عنه الحج أو لا؟ فإن صح الحج هل سائر الواجبات من الصلاة والصوم وغيرهما أم لا؟ وما الفرق بين الحج وسائر الواجبات؟

الجواب: إن الحج للوالد يصح للخبر فيه للمرأة الحاجة عن أبيها وما شاكل ذلك، والقياس عليه سائر الواجبات من الصلاة والصوم وغيرهما أم لا؟ وما الفرق بين الحج وسائر الواجبات لأن الخبر ورد بخلاف الأصول كخبر السلم، وفي المسألة في الأصول خلاف كثير، والفرق بين الحج وسائر الفرائض أن الحج تجزي فيه النيابة مع الحياة ولا تجزي في سائر الواجبات، وصار الولد كالجزء من الوالد وله ولاية على بعض الوجوه فأجزى أن يحج عنه وإن لم يوصِ، وإن كان من أصولنا لا يقع الثواب للوالد إلا مع النية والوصية، فاعلم ذلك موفقاً إن شاء الله تعالى.


مسائل سأل عنها الشريف الأجل نور الدين الحسن بن يحيى بن عبد الله سليمان

في جمادى الآخرة سنة اثنتين وستمائة بظفار، حماه الله تعالى

قال عليه السلام: المسائل التي سأل عنها جاءت في حال أشغال، وقد أجبنا على وجه الاختصار.


الأولى

فيمن وقف على أولاده الذكور دون الأنثى قبل هذا الزمان هذا وقد صار أولاد الأولاد الذي في أيديهم الوقف رجالاً أيجوز زجره أم لا؟

الجواب عن ذلك: إن هذا الوقف إن كان قدر الثلث جاز ونفذ، وإن كان أكثر من ذلك نفذ منه الثلث وكان ما زاد عليه تركِة، وإن اشتمل الوقف على الجملة انتقض لأن من شرطه القربة.


الثانية

فيمن أوقف هكذا ولكنه قد أعطى بناته شيئاً والباقي وقف على البنين وبنيهم دون الإناث؟

الجواب عن ذلك: إنه إن كان قد أعطا البنات ما يعدل ما أوقف على البنين فإنه يجوز الوقف على البنين ، وكذلك إن رضيت البنات بما فعل للبنين جاز ذلك وإلا فالوقف مختل.


الثالثة

فيمن أقرّ بطين في يده أنه وقف من وقت أبيه هكذا، وعمل فيه منهلاً، وأخرج منه شيئاً للمسجد في حياته ثم أوصى في شيء منه في حقوق عليه؟.

الجواب عن ذلك: إن إقرار الإنسان بما في يده يصح، وعمل المنهل في الوقف جائز ممن هو عليه لأنه أحد وجوهه، والوصية فيه لا تجوز لتعلق حق الوارث به لأن تصرفه في حال حياته جائز، وبعد وفاته قد انقطع حقه فلا يجوز فيه وصية، فإن فعل الورثة ذلك جاز، وكان لهم نفع ذلك، وللميت إن كان والداً لحقه أجره لأن فعل الولد يلحق الوالدين الوارثين.


الرابعة

في الأوصياء بهذا الموصى إذا أخرجوا هذه الوصية من غير هذا الوقف، بل من سائر ماله الموروث بفتوى مفتي هل يصح ذلك أو لا؟ ويلزمهم غرم أو لا؟.

الجواب : إن فعل الأوصياء جائز وتصرفهم في ماله نافذ، وفعلهم بفتوى المفتي إذا كان ممن تجوز له الفتوى، جاز ولا يلزمهم الغرم في ذلك لأنهم أخرجوا ما اعترف بلزومه له إلا أن تكون وصية نفل فإن كانت من الثلث مضت، وإن كانت من غيره وقفت على إجازة الورثة فاعلم ذلك.


المسألة الخامسة

إذا أخرج بعض الأوصياء من غير إيذان الآخر هل يلزم الجميع الغرم إن كان مما يجب غرمه أو البعض؟.

الجواب عن ذلك: إن الموصي إذا لم يشترط عليهم في عقد وصيته الاجتماع جاز لكل واحد إنفاذها على انفراده، ويكون ذلك من رأس المال، ولا يكون متعدياً لأنه لم يخالف.


السادسة

إذا امتنع البعض من الغرم إن كان لازماً له ما يلزم البعض الآخر؟.

الجواب: إن الوصي إذا أخرج العرض أو من ماله ليرجع بمثل ذي المثل وقيمة ذي القيمة وقع عن الموصي ذلك وكان له الرجوع على الورثة، فإذا رفع البعض من الغرم لم يسقط الحق عن البعض الآخر ويلزم البعض الآخر ما يخصه فيما في يده من تركة الموصى.


السابعة

إذا كان البعض من الأوصياء قد مات تخرج في تركته أم لا؟.

الجواب عن هذه المسألة: ذلك إنما بحصته من الأرض إن كان، وله ما يلزم في تركته، وإن كان وصياً غير وارث بطلت وصيته ولم يلزمه شيء إلا أن يكون تعدى أو فرط فيلزمه مثلما لزم من فعل ذلك.


الثامنة

إن لم يمتنع ورثة هذا الوصي إن كان الغرم لازماً هل يلزم البعض بحصته أم وكل هذا إذا تعذر حكم الحاكم وكان الغرم يلزم ما يلزم البعض الآخر؟.

الجواب عن هذه المسألة قد درج في أثناء المسائل الأول وامتناع بعض الورثة لا يسوغ لمن يريد الإصلاح متابعتهم في الامتناع، ويلزمه ما يخصه وإن لم يتمكن الحاكم من الإنفاذ على الباقين.


التاسعة

إذا كان رجل غير عدل تثبت ولايته على ابنه فيعطي ما يجب لهذا الولد أم لا؟.

الجواب عن ذلك: أن ولايته ثابتة مع فسقه على ولده الصغير ما لم يكن فسقه تهتكا، ويتعلق بالتدبير في المال فلا يؤمن على مال الصغير فإن ولايته والحال هذه تزول، وإلا فالظاهر أمانته على ولده الصغير مع الفسق ولم يرجع في صحة الولايات إلا إلى الظن إذ الوصول إلى العلم يتعذر.


العاشرة

إذا أوصى بشيء رجل لعمارة مسجد أو منهل ولم يحتج إلى عمارة ولا وجد الوصي ثقة في الموضع يسلمه إليه فاستلفه ما يلزم في ذلك؟

الجواب: إن إنساناً إذا أوصى لمنهل أو لمسجد فاستغنى عن ذلك تركت الفضلة لأنه لا يؤمن من اختلالهما، وإذا لم يجد من الشيء في يده إلى من يسلمه كان معذوراً في تركه في يده، فإن استلفه لزمه قضاؤه إلى من يغلب في ظنِّه أمانته.


الحادية عشر

إن كانت الوصية من سبيل صرف إلى الموصى به ثم أوصى به لهذا المسجد أو المنهل؟

الجواب عن ذلك: إن المصروف إليه إذا قبله وملكه جاز له الوصية به لأنه يجري مجرى أملاكه.


الثانية عشر

إن كان غالب ظنّ الوصي أن هذا سبيل من غير خبر الموصي بل من خبرمن ينوبه؟

الجواب عن ذلك: إن العمل في هذا الباب على غالب الظن جائز، وخبر الثقة يجب العمل به نهياً وإثباتاً في الأحكام الشرعية، ووقف الكتب صحيح ولا يعتبر فيه حق البنات لأن الظاهر منها أنها لا تتمول، وعادة المسلمين جارية بوقف الكتب من غير تفصيل.

قال عليه السلام: وذكرت مسألة في قوم أفسدوا في بلد الإمام بخراب في المال أو الدار وعقر بهائم وأنكرهم قاضي الإمام وشهر ذلك عند رعيته، ثم أمر رجلاً بخراب شيء من دور هؤلاء المفسدين فيها شقص قليل لأيتام ولحرمه ونصيبهم مشاع؟

الجواب: إنه إذا كان مشاعاً ولم يتمكن من خراب نصيب المفسدين إلا بخراب نصيب اليتيم أو الحرمة وكان يخشى من ترك الخراب الضرر، جاز الخراب ولا يلزم الغرامة لأنه لا يكون أعظم حرمة من النفس، فإذا لم يتمكن من استئصال شأفة المفسدين وكان في تركهم ضرر إلا بهلاك من بينهم من الصغار والمستضعفين جاز ذلك.

وسألت عمن أعطا عطاءً مطرفيًّا على ظاهره والمطرفي ظاهره اعتقاد الكفر، فإن أعطى على ظاهر التطريف وجبت الغرامة، وإن ظهر منه خلاف اعتقادهم لم يضره الاسم وجاز تسليم الحق إليه، فهذا ما انتظم في الحال مع كثرة الأشغال.

تمَّ وبالله التوفيق


جواب مسائل وردت منه أيضاً

سأل الشريف المكين الموفق الأمين أيده الله بتوفيقه وتسديده، ولا عراه من نواله ومزيده عن الأب أو وصيه، أو الجد أو وصيه، إذا باع مال الصبي وادعى بعد بلوغه أن ما فعله لغير حظ وادعى البائع أنه باع لحظه وغبطته على من البينة؟.

الجواب عن ذلك: إن أفعال الأب أو وصيه، والجد أو وصيه ماض على الصبي، وظاهره أنه لحظه وغبطته وسواءً كان من منتقل وغيره، والبينة على الصبي فإن أقامها وإلا بطلت دعواه.


المسألة الثانية

سأل أيده الله في من باع فصاً على خاتم أو خاتماً على فص دونه؟.

الجواب عن ذلك: إنه إذا حصل العلم بالمبيع والحال هذه جاز شراء الفص دون الخاتم وكان له قلعة، والخاتم دون الفص، وكان على البائع أخذ فصه وتسليم الخاتم، وإنما كان ذلك لأن النقص في الحالين على البائع وهو باختياره.


الثالثة

سأل أيده الله تعالى فيمن قال لغيره: إن هذه العرصة لك تسكنها إلى أن تموت فبنى وسكن أو لم يسكن؟.

الجواب عن ذلك: إنه إن سكن فقد تحصل الشرط وسواء كان الموت عقيب السكنى بقليل أو بكثير، وإن لم يسكن وكان الامتناع من قبله إلى أن مات فكذلك، وإن كان صاحب العرصة كان عليه غرامة ما خسر في العمارة لأنه في الحكم كأنه من قبله، وإن عمر ولم يسكن كانت العمارة له إن لم يكن الامتناع منه بل من صاحب العرصة.


المسألة الرابعة

سأل أيَّده الله عن عبد بين جماعة فأعتقه واحد ودبَّره واحد وكاتبه واحد والتبس الأول منهم؟.

الجواب عن ذلك: إن الحال إذا التبس وصورة المسألة ما ذكر صح العتق وجعل الحكم له، فإن كان المدبر فقيراً أو معدماً كان عليه له وللمكاتب القيمة، وإن لم يكن كذلك كان عليه مقدار قسطه من القيمة، وإنما قلنا ذلك لقوة حكم العتق ولأن الأمرين في الحكم يرجعان إليه بالمعنى.


الخامسة

سأل أيَّده الله تعالى فيمن اشترى قطعة أرض وهي صَلَبٌ فحرثها وعمرها ثم أتى الشفيع هل يجب عليه ما غرم المشتري في الأرض أم لا؟

الجواب عن ذلك: إن الشفيع إذا جاء أخذ الأرض بثمنها ولا شيء عليه فيما غرمه ولا حق له عليه إلا في عين المبيع لا غير.


السادسة

سأل أيَّده الله في مكاتب اشترى جارية ثم وطئها هل يُحَدُّ أم لا؟

الجواب عن ذلك: أنه لا يُحَدُّ لأن ملكه صحيح، وإنما هو ممنوع التصرف على بعض الوجوه دون بعض لا غير.


السابعة

فيمن ترك التسمية عامداً إلى آخر الوضوء؟

الجواب عن ذلك: إن تركها عمداً يفسد الوضوء عندنا ويوجب الإعادة، لقوله صلى الله عليه وآله وسلم : ((لا وضوء لمن لا يذكر اسم الله عليه)) فنفى حكم الوضوء الشرعي مع عدم الذكر فيبطل.


الثامنة

في معتمر وطئ امرأته بعدما طاف وقبل أن يقصر؟

الجواب عن ذلك: إن الواجب عليه دم ينسك به، فهذا ما اتفق في هذه المسائل على كثرة الأشغال على الجوارح والقلوب .

ومن الله نستمد التوفيق


مسائل وردت من الشيخ الأجل محيي الدين محمد بن أحمد النجراني إلى الإمام عليه السلام

بسم الله الرحمن الرحيم، وصلى الله على محمد وآله.

الحمد لله الذي جعل العلم نوراً يستضاء به في ظلم الشبهات، ونجاة لمن التجأ إليه من المهلكات، وميزاناً يعرف به الراجح من الشائل، وفرقاناً حاجزاً بين الحق والباطل، وصلَّى الله على محمَّد المصطفى من أطيب جرثومة، وأشرف أرومة، وعلى آله الطيبين أقمار الهدى، وأدلة الدين، وسلَّم تسليماً.

أما بعد .. فإن مسائل الشيخ محيي الدين أيده الله وصلت ونحن في أشغال زائدة عن إيهاب الفكر، واستيفاء النظر، وأجبنا عنها على وجه الاختصار والإشارة بما دعت الحاجة إليه في إيضاح معنى أو عبارة، ومن الله سبحانه نستمد التوفيق.


مسألة

قال تولَّى الله توفيقه: من ذلك في خبر عبد الله بن المغفل بالغين معجمة، قال: كنا نصلِّي في مرابض الغنم ولا نصلِّي في أعطان الإبل فإنها خلقت من الشياطين، وقال في مواضع آخر: عبد الله بن معقل ولم ندرِ هو رجل واحد أو هما اثنان وفي خبر صاحب السحيم، وقد يذكر في الشرح في الموضع الذي نسخه السماع وهو ابن المعقل؟

الجواب اعلم أيَّدك الله بتوفيقه: أنه فيما اتبعنا من آثار جاهليتهم وصدر إسلامهم لا يثبتون الألف واللام في معقل وما جانسه حتى أنهم يذكرون الحسن والحسين عليهما السلام بحسن وحسين من دون الألف واللام، وصاحب الألف واللام المغفل بالغين معجمة وفاء غير معجمة، ومرابض الغنم مراحها، وكذلك أعطان الإبل لأن العطن قد يكون للإبل على الماء خاصة وهما سواء في طهارة الخارج منهما، وإنما تجتنب الصلاة في أعطان الإبل لوجهين:

أحدهما: أنهم كانوا يقضون حوائجهم في أعطانها ويستترون بها.

والثاني: ما ذكر صلى الله عليه وآله وسلم أنها خلقت من الشياطين، والشيطان عند العرب الشرير من كل شيء، مأخوذ من الشطون وهو البعد من الخير، معنى أن ما ضرهم من الأزمنة سموه شيطاناً، قال راجزهم:

إلا شيطان يدعى بها القوم دعاء الضمان

ما ليلة الفقر وفي الأخرى الهرير

وشرة الإبل ظاهرة، وعدوها معد معروف، وكم لها من قتيل وجريح صالت عليه لغير سبب إلا ما فيها من الشرة فخشي صلى الله عليه وآله وسلم أن يحدث منها ما يؤذي المصلي فيقطع الصلاة أو ينشغل، وعبد الله بن معقل بعين غير معجمة وقاف معجمة، ومعقل في العرب كثير شائع جداً، فأما خبر ابن السحيم فهو عبد الله بن معقل المزني ظاهر حاله ونسبه، ولم نتمكن من بحث المخبرين والتفتيش عن أنسابهم للشغل، إلا أن صاحب خبر العطان المغفل كما قدمنا وصاحبه خبر السحيم من قدَّمنا، ولم يتحقق ما ذكر في الشرح لا بذكر ولا طلب، والأمر في هذا يهون جهله ومعرفته لأن معرفة الحال تغني جواز الرواية عن الاسم.


المسألة الثانية

عن حديث حذيفة لما أهوى رسول الله صلى الله عليه وآله وسلم إلى يده ليدعم عليها فيحبسها حذيفة بأي لفظ هو؟

اعلم أنه في نسخة علوم آل الرسول صلى الله عليه وآله وسلم بالحاء معجمة من أعلا ولا وجه له والوجه بجسها بالجيم معجمة من أسفل، ولهذا جعل صلى الله عليه وآله وسلم في مقابله أبرز ذراعك فإن المسلم ليس ينجس فدعم عليها وأنها لرطبة الحديث.

تمَّ وبالله التوفيق فله الحمد كثيراً بكرة وأصيلاً


مسائل الشريعة

الأولى منها

قال أيده الله: ما يرى مولانا في أراضي أهل البغي هل تكون غنيمة كأموالهم أو بينهما فرق، وإذا كان كذلك فما الفرق بينها وبين دار الحرب بين ذلك بياناً شافياً؟.

الجواب عن ذلك وبالله التوفيق: إن القياس في كل مبطل يقاتل محقاً يقضى بإهلاك النفس والمال عموماً أرضاً ونقداً وعرضاً ولأن القياس في سلاح البغاة وكراعهم يبنى على حرب الكفار كما ذلك معلوم، وأخبار الشهادة وحقنها للدماء والأموال عام في جميع الأمور والسلاح والكراع فإن قيل: ذلك بحقها وطلب التعليل قيل: وهذا بحقها وأقيم الدليل الذي به أجاز أخذ الكراع والسلاح بعلة تقوية الفساق على الفسق وحرب أهل الحق لا فرق عند مستبصر، وقد أخذ عليه السلام حملة مال المحتكر حرق نصفاً ونصفاً إلى بيت المال وفي رواية حرق الجميع، والكل يقضي بأن النظر إلى صاحب الولاية، ولهذا فإنه عليه السلام عف عن دور أهل البصرة مع البغي وخرب دار جرير بن عبد الله وغيره لما يجانس ذلك.

والهادي عليه السلام خرب النخل والزرع والأعناب بنجران وغيره، وعلي عليه السلام لم يعرض لما وراء ما في العساكر، والهادي عليه السلام طلب ذلك لأنه لما ظفر بالربيعة وأخذ حصنه المعروف بجبل تلمص أخذ أصحابه يومئذ منه أثاثاً عظيماً وسلاحاً ومتاعاً وأمر بقطع الأعناب ولم يقطع الشجر على عهد الرسول صلى الله عليه وآله وسلم إلا على الكافر، وقد قسنا الفاسق على الكافر في الأحكام، فما المانع من قياسه عليه في الأحكام الشرعية إلا ما خصه الدليل، وقد رأيت ما يخصص الدليل أنه يتبع رأي صاحب الولاية لأن الغرض قطع مادة الفسق والعدوان فما أداه نظره إليه فعله متحرياً رضى الله سبحانه، ولما ظهر الهادي عليه السلام على بني الحارث وهرب ابن حميد أمر بقطع نخيله لما تألبت أوباشه، فسأله بنوا الحارث أن يهب نخيله فقال عليه السلام: أما النخيل فأهبه لكم وأنا أطلب نفسه وإبله فإن ظفرت بذلك فلا لوم علي لكم، وعبد الله بن الحسين عليه السلام هجم صرم على بني الحماس من بني الحارث، فاكتسح أموالهم وبيوتهم، وكذلك أغنام المهاذر وأبقارهم وإبلهم وعبيدهم من أقعتين قسمها الهادي عليه السلام أخماساً أربعة بين الغانمين وخمساً له، فلما سقطوا عليه تألفهم بالخمس ورده عليهم، وأمثال هذا كثيرة، وإذا بقي للفساق جواز المناكحة والموارثة والقبر في مقابر المسلمين وصيانة الذرية فهذه أحكام كثيرة قد بقيت للتفرقة، فلولا إجماع السلف الصالح من الأئمة لأجرينا عليهم حكم الكفار عموماً.

وأما القول في أراضيهم فلست أرى بجواز تغميمها لأن السلف لم يؤثر عنهم ذلك كما أثر في سائر الأموال كما قدمنا؛ولأن الظهور إذا وقع عليهم بطل انتفاعهم بها إلا مع الطاعة بخلاف المنتقلات، وللإمام أن يمنعهم من بيعها وزراعتها إن رأى ذلك صواباً ورأى فيه للمسلمين صلاحاً وللدين تقوية، وقد خرب إبراهيم بن موسى بن جعفر عليه السلام سد الخانق بصعده وكان عليه من الحضائر والبساتين ما يجل ويعظم فهلكت الأموال دهوراً طويلة وهو داعية محمد بن إبراهيم عليه السلام في أرض اليمن، وصاحب حروبه، ومنفذ وصيته في هلاك القبائل التي في اليمن تبغضنا أهل البيت ونبغضها وتلعننا ونلعنها، وهي بنو الحارث بن كعب بنجران، وبنو شهاب، وقبيلة أخرى ذهب عني تعيين اسمها، واليعربيين بصعدة، واللغوبيين بريدة ، والأبارة بظهر، ويافع بالشرف، فأما ما وطي باليمن نجران وأوقع بني الحارث، فقتل: ثمانمائة راكب، ونافع بالشرف ثمانمائة وأجلا قبيلتي صعده هلك بقيتهم بحيدان، وكذلك صنع في سائر القبائل أفناها إلا القليل، وكان رحمه الله من أعيان العترة وصالحها، وهذا أمر عرض أعني ذكر القبائل وإيقاعه بها وفيه غرض وهو معرفة أهل هذا البيت الشريف بأصول عداوتهم من أهل اليمن، فلا يستكثروا ما يصل منهم، ولا يستقلوا ما يصل إليهم، والحديث ذو شجون فهذا ما توجه لنا من الفرق بين الأراضي وسائر الأملاك وهو ظاهر بحمد الله لمن تأمله.


المسألة الثانية

قال أيَّده الله: في رجل قطع يد عبد ثم اعتقه مولاه ثم مات عن القطع ما الحكم في ذلك؟

الجواب: إن عليه قيمة العبد لمالكه؛ لأن توابع الجناية في حكم الواقعة عندها، وعلة الحكم وصفان ابتداء السبب ووقوع المسبب بدليل أنه لو مات الجاني في تلك الحال للزمه جميع أحكام الجناية في ماله، وعتقه له لا يضر الجاني ولا يلزمه لورثته الأحرار شيء فإن طالبه مولاه وقبض منه ما يلزمه وإلا لم يكن عليه إلا التسليم متى سئل.


المسألة الثالثة

قال أيَّده الله: في المرتد إذا قتل ذمياً هل يلزمه القود أم لا؟

الجواب عن ذلك وبالله التوفيق: إن القود يلزمه لأن في الرواية أن علياً عليه السلام أقاد في الذمي وقال: أنا أوفى من أوفى بذمة رسول الله وإن كان الخلاف واقعاً فهذا أصل ممهد، فأما مع الردة فدماؤهما متكافئة لكفرهما بل الذمي ألزم حرمة لأن دمه محقون بالذمة دون المرتد.


المسألة الرابعة

قال أيَّده الله: ومنها إذا قطع رجل يد رجل من مفصل الكوع وقطعها رجل آخر قبل اندمال ذلك الجرح من مفصل الذراع ثم مات المجني عليه؛ ما الحكم في ذلك هل يلزمهما القود أو أحدهما أو لا يلزم؟

الجواب عن ذلك وبالله التوفيق: إن الجانيين إن كانت أوقاتهما متقاربة فكل واحد منهما قاتل يلزمهما القود جميعا، وإن كانت متفاوتة ولكن قبل الاندمال وكان الظاهر من حال القطع من الكوع السلامة ومثل ذلك يعلم بالعوائد من حال المقطوع، كان أرش اليد على القاطع الأول والقود على الثاني، وإن التبس الحال واعتدلت الأمارات سقط القود ولزمهما جميعاً الدية لأن القصاص من جنس الحدود وهي تدرأ بالشبهات، والشك من أقوى الشبهات، وإن كانت أمارات الموت مستمرة ثم حدثت هذه الجناية الأخرى فمات كان القود على الجميع، ولم يضر تخلل الأوقات كمن يجني جناية يقتل مثلها في مجرى العادة ثم يقطع الآخر رأسه.


المسألة الخامسة

قال أيَّده الله: ومنها في المذاكير إذا قطعت هل يجب فيها القصاص أم لا؟

الجواب عن ذلك وبالله التوفيق: إنه إن وقف على حد معلوم وأمن استيفاء مثله وجب القصاص وإلا فلا وتلزم الدية، ويبعد أن يقف على حدِّ معلوم في السليم.

وأما العنين فإنه لا يمكن الاستيفاء لأنه لا يزيد ولا ينقص، ولا يصعد ولا يهبط، ولوجه آخر يمتنع ل القصاص لخيفة أن لا ترى العروق، فتأمل ذلك موفقاً.


المسألة السادسة

في رجل ضرب رجلاً موضحة فصارت منقله، أوقطع أصبعه فشلت أصبع أخرى، أو قطع اليسرى فشلت اليمين، أو ضربه موضحة فذهبت عيناه؛ هل يجب عليه القصاص في الجميع، أو في بعضها القصاص وفي البعض الآخر الأرش؟

الجواب عن ذلك وبالله التوفيق: إن هذه المسألة تشتمل على مسائل إلا أن معناها واحد ومتقارب، فأما من ضرب موضحة فصارت منقلة فلا يصح، فإن كان غلطاً فالمراد هاشمة فصارت منقلة وهذا لا يمتنع وهي لا تنقل حتى تهشم فإذا هشمت لم تحكم بالهاشمية حتى يؤمن التنقل وأمان ذلك بالبرء وبعفو الجرح فإذا أحدث بعد ذلك كانت سراية وفي الجميع الأرش، فأما الموضحة فلا تكون منقلة بحال لا مصادمة ولا سراية، وأما إذا قطع أصبعا فشلت أخرى أو اليسرى فشلت اليمنى فعليه القود في الأصبع واليد لأنها المتعمدة ولا يعتاد تعديه غالباً، والدية فيما شل من يد وأصبع لضربه في الخطأ تشبيه به، وكذلك إذا ضربه موضحة فذهبت عيناه كان القصاص في الموضحة والدية في العينين فاعلم ذلك.


المسألة السابعة

قال أيَّده الله: منها رجل قطع ذكر رجل ثم قطع الأنثيين أو بدأ بقطع الأنثيين ثم قطع الذكر هل تجب ديتان أو دية واحدة؟

الجواب عن ذلك وبالله التوفيق: إذا قطع الذكر ثم قطع الأنثيين في وقت واحد أو أوقات متقاربة فعليه الديتان، وإن بدأ بقطع الأنثيين ثم قطع الذكر فعليه ديتان وحكومة لأنه بقطع الأنثيين أبطل منفعة الذكر وسار بمنزلة العضو الأشل، وإن قطع الأنثيين ففيهما الدية لفعله، وفي الذكر الدية لإبطال منفعته رأساً فتم عقله، وسواءً في وقت واحد أو أوقات متفاوتة، وإذا قطع الأنثيين والذكر في وقت واحد لزمه ديتان للأنثيين والذكر، وإذا قطع الذكر آخر لزمه حكومة لأنه بمنزلة اليد الشلاء، وإن قطع الذكر واحد ابتداء فدية واحدة كاملة، فإن قطع الأنثيين هو أو غيره فدية كاملة أخرى ولا يكون فيهما حكومة بحال إلا في من قد صحت عنينته فاعلم ذلك موفقاً.


المسألة الثامنة

فيمن قطع يد رجل عمداً ثم قتله عمداً هل للولي أن يقطع يده ويقتله أم لا يجب عليه إلا القتل فقط؟

الجواب عن ذلك وبالله التوفيق: إن كان وقت الفعل واحداً أو متقارباً لم يكن له إلا القتل، وإن كان الوقت متباين حتى يلزم القصاص في اليد مفردة كان للولي قطع يده أولاً ثم يقتل ثانياً لأنه لا يحكم له ثانياً إلا بعد ما يستحق أولاً.


المسألة التاسعة

ومنها في من رمى مسلماً فارتد المرمي ثم وقع به السهم هل يجب القصاص والدية وكذلك في من رمى عبداً فأعتق، ثم وقع به السهم وقتله ما الحكم في ذلك؟

الجواب عن ذلك وبالله التوفيق: إنه إذا رمى مسلماً وصحت ردته قبل وقوع السهم فيه ثم وقع فيه في حال ردته فلا يلزمه إلا الدية لأن الجناية وقعت بعد ارتفاع حكم القصاص فلا يلزم، وقد قدمنا أن العلة مجموع وصفين فلا يلزم الحكم بأحديهما إلا فيما خصه الدليل وتخصيص العلل جائز على ما ذلك مبين في مواضعه من أصول الفقه، وكذلك إذا رمى عبداً فأعتق وصادف وقوع السهم الحرية لزمه القصاص لأن الاعتبار بوقوع الفعل لا وجود سببه، كما إذا رمى صيداً في الحرم فوافق خروجه من الحرم وقوع السهم فيه في الحل يكون إثماً في النية ولا يلزمه شيء لأن الفعل صادف الإباحة، ولولا شرائط في المرتد لما كان يلزمه شيء، كما لو رمى مسلماً في ظنه فإذا هو حربي لا شيء عليه، وإذا رماه على أنه حربي فإذا هو مسلم لزمته الدية لما كان درء القصاص وإلا كان يلزمه القصاص بالقياس ولا يعتبر حال الإرسال فالإرسال جائز له في تلك الحال.


المسألة العاشرة

قال أيَّده الله: ومنها إذا وكَّل رجل رجلاً يشتري له جارية فاشترى أخت الموكل هل يضمن أم لا؟ فإن اشترى أخت نفسه أعني الوكيل هل تعتق عليه أم لا؟.

قال أيَّده الله تعالى: لأنهم قد ذكروا أنه ينتقل إلى الوكيل ثم إلى الموكل، قال: وإذا عتقت عليه هل يضمن أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الوكيل إذا تعمد شراء أخت الموكل ضمن وإن لم يتعمد لم يضمن لأنه لم يخالف لأنه قد شرى جارية وعتقها عليه ليس هو من جهته فيضمن ولا في الحكم لأنه لم يتعمد، ولا خالف مقتضى الوكالة في الظاهر، فأما إذا اشترى أخت نفسه عتقت عليه وكان ضامناً للمال تعمد أم لا، لأنه قصد إهلاك مال الغير وكان بمنزلة الغاصب، وإن لم يتعمد ضمن لأنه أتلف المال ولا يفتقر إلى العمد في ضمان المال وإنما تأثيره في الإثم وتوابعه، فإن غنياً لزمه في ماله ولم يلزم أخته شيئاً ، وإن كان فقيراً سعت هي في قيمتها لصاحب المال وكان غريما في باقي الثمن إن كان زائداً وكان دون قيمتها أو مثلها سعت في الجميع، فهذا ما اتفق في هذه المسألة ومن الله سبحانه نستمد التوفيق.


المسألة الحادية عشر

قال أيَّده الله تعالى: إذا وكل رجل رجلاً يشتري داراً بألف دينار ودفعه إليه، ثم مضى به يشتري الدار، ثم اشتراها وضاع الألف هل يضمن الوكيل أم لا؟ وهل فرق بين أن يدفع إليه الوكيل قبل العقد أو بعده؟.

الجواب عن ذلك وبالله التوفيق: إن الوكيل إذا قبض المال بأمر الموكل فهو أمين وفي قبضه وإيصاله ولا يضمنه إلا بالتعدي فإذا ضاع بغير تعد منه لم يضمنه، ولا فرق بين أن يكون ضياعه قبل العقد أو بعده إذ الحال في ذلك واحدة .

تمَّ وبالله التوفيق وله الحمد كثيراً

وصلَّى الله على محمَّد وآله وسلَّم

تسليماً طيباً كثيراً


مسائل أخر أجاب عنها عليه السلام

سألت أرشدك الله سبحانه: عن صبي صغير تصرف في مغصوب ثم رده إلى الغاصب، وتصرفه كان بأمره ثم استهلكه الغاصب بالخلط والمغصوب حيوان وهو في حال تصرف فيه فقير لا يملك شيئاً ما يجب عليه في ذلك؟ وإن كان كبيراً هل يجب عليه، وإن التبس عليه هل تصرف فيه وهو كبير أو صغير وهو في جميع هذه الأحوال فقير، وإن كان غنياً وهو على هذه الأوصاف فما يجب عليه؟.

الجواب عن ذلك: أن هذه المسألة اشتملت على مسائل وكان الوقت ضيقاً والشغل كثيراً فأجبناك اختصاراً ومن الله نستمد التوفيق.

اعلم أن الصغير إذا تصرف في المغصوب ورده إلى الغاصب برئت ذمته وهو في ضمان الغاصب حتى يخرج من عهدته ولا فرق بين أن يكون صغيراً أو كبيراً عيناً في أنه يبرأ في رده إلى الغاصب، إذ الأقوى عندي أن الضمان فيه لا يتكرر، فأما إذا كان الغاصب هو الآمر للصغير بالتصرف، والصغير والحال هذه يكون بمنزلة الآلة ولا يتوجه إلزامه الضمان، وإذا التبس عليه التصرف في المغصوب هل كان في حال صغره أم حال كبره كان إذا تصرف فيه على وجه يلزمه الضمان ضامناً لأن الالتباس أكسب المسألة حالين حال إثبات وحال نفي، وكان المثبت الأولى والمسألة تنطو في غير السؤال الأول وغرضنا الجواب لا عمل المسائل، إذ الشغل عائق عن ذلك وقد دخلت الفروع كلها تحت الجواب مختصرة.

وسألت عمن يحلف بالنذر ولم ينوِ إيجاب المحلف له وأجابه بنعم ما يجب عليه في ذلك؟

الجواب عن ذلك: إن المحلف لا يخلو إما أن يكون إماماً أو غيره؛ فإن كان إماماً لزمه النذر بإجابة الحالف بنعم لأن الخليفة له بالنذر حكم عليه بذلك، وحكمه ماض، وولايته العامة توجب عموم التزام التصرف ما لم يخالف أمر الله تعالى، وإن كان غيره فلا يخلو إما أن يكون على ما يلزم عليه الحلف أو لا يلزم، فإن كان على ما يلزم عليه الحلف على بعض الوجوه فبحلفه التزم ذلك فلزمه، وإن كان في الأصل غير لازم صار بالالتزام لازماً، وإن حلف في ما لا يلزم فإما أن ينوي النذر أو لا ينوي، فإن نوى لزم وإن لم ينوي لم يلزم.

وسألت عن رجل صرف زكاته إلى المسلمين في بلد ليس لإمام فيها حكم نافذ هل يجوز له أم لا مع اعتقاده أنه إمام ما يجب على الصارف والمصطرف وهل إذن الإمام يكون إذناً للآخر أم لا؟ فإن كانا قد فعلا ذلك ما يجب عليهما فيه؟.

إن الإمام بصحة إمامته وظهور دعوته يصير مالكاً لتصرف الجميع حكماً من الله سبحانه نافذاً، وقضاءً ماضياً، فإن لم تنفذ أوامره في بعض الجهات فالأمر يرجع إليه فبمعصيتهم لا تسقط أحكامهم، ومن المعلوم أن الأئمة عليهم السلام قاتلوا على تأدية الحقوق وقال أبو بكر بمشهد الصحابة: لو منعوني عناقاً، وفي أخرى عقالاً مما أعطوا رسول الله صلى الله عليه وآله وسلم قاتلتهم عليه فلم ينكره أحد فجرى مجرى الإجماع.

والولاية العامة التي جعلها الله سبحانه توجب له ملك التصرف على الجميع، ولا يكون من نأى عنه معذوراً مع التمكن إلا أن يعذره الله سبحانه، وليس للمسلمين أن يقبضوا المال ولا لصاحب المال أن يعطيهم إلا بإذن شرعي، فإن كان الصارف يعتقد الإمامة كان الحكم آكد، وإن كان الجهل ليس بعذر لمن ركبه بل جرم يضاف إلى آخر، فإن طالب الإمام الغرامة كان ذلك عندي له سائغ واستحب له الإشعار بالمطالبة ولا أوجبه عليه بعد ظهور الدعوة وتجب الغرامة عليهما فأيهما سلم برئت ذمة الآخر، ولا يسقط الإثم إلا التوبة، وإذا أذن الإمام لأحدهما أو علم كان الإذن للجميع، وإن أذن للصارف ولم يعلم المصطرف لم يجز له، فإن أخبره بالإذن وصدقه جاز، وإن اتهمه لم يجز وسواءً كان الخبر للآخذ أو المعطي في أنه إذا غلب في ظنه صدقه جاز الأخذ والإعطاء.

وسألت عن رجل عنده دين لمسجد وذلك الدين من مال للطعم هل يجوز له إطعام ذلك الدين الذي عليه على طريقة الاحتساب من غير تسليمه إلى الوالي أو أمر الوالي بذلك ولم يقبضه الوالي منه؟

الجواب عن ذلك: إن الاحتساب لا يكون إلا مع عدم الولاية، فإذا وجدت الولاية سقط حكمه، وإن أطعم بالدين الذي عليه مع التمكن من الوالي بوجه من الوجوه كان ضامناً ولزمه القضاء ثانياً، وكان كالمتبرع بالأول وله أجر ما لم يقصد مخالفة مقتضى الشرع، فأما إذا أمر الوالي بذلك جاز وإن لم يقبضه الوالي لأنه للأمر كالوكيل بالقبض والتصرف.

وسألت عن رجل صار معه من مال ظالم شيء فاستهلكه وهو من أصله ماله، ثم مات ذلك الظالم وعليه مظالم كبيرة تستوعب ذلك الدين وأمثاله؛ هل يجب عليه رده إلى الورثة، أم تستوعبه الديون التي من بيت المال وغيره من ديون المخلوقين؟

الجواب عن ذلك: إن من قبض شيئاً من أصل مال الظالم المستغرق لما في يده من الحلال باستهلاكه الحرام ثم مات، أن المال ينتقل حكماً إلى بيت المال ولا حق للآدميين، وإن كان عليه دينهم لأن دينهم إنما يلزم في ماله ومات، ولا مال له على الحقيقة لأن المخلف له مال الله سبحانه بالاستحقاق، ومال الله سبحانه لا يقضي عنه؛ وإنما يجب صرف ما عليه له من الدين إلى الإمام أو إلى بيت المال.

وسألت عن رجل صار معه شيء من مال الميت ثم ادعى قوم أن لهم فيه بيعا، وادعى آخرون أن لهم فيه وراثة، وشهد قوم آخرون أن بعضه صدقة ولم يجدوا، وكثرت فيه الدعاوى، والورثة منكرون لذلك والتبست الأمور فيه ولم ندري الأخذ إلى من يتخلص بالذي أخذه؟

الجواب عن ذلك: إن مستقر مال الميت في أيدي الورثة، وما يدعي فيه بعد ذلك هو الطارئ، فما ثبت كان أولى من الورثة، ومدعي الإرث لا بد أن يصحح النسب أو السبب وإلا فلا تحقيق لدعواه، ومن ادعى صدقة في المال لا بد أن تكون محدودة معلومة وإلا فلا شيء على الوارث من باب الحكم، فأما الاحتياط فله حكم آخر فإن أرادوا ذلك أخرجوا سهماً من المال ينفع المصرف نفعاً ما؛ لأن هذا حكم البعض دليله الاستثناء، وسائر الدعاوي يرجع فيها إلى الحكم وإذا سلم إلى الورثة والحال هذه أجزاه إن طالبوه وجب عليه التسليم إليهم.

وسألت عن صبيين شجَّ أحدهما الآخر ثم بلغا ولم يطالب المشجوج الشاجّ بالأرش فلايؤدي الشاجّ إليه هل يجوز له أم لا؟

الجواب عن ذلك: إن المشجوج لا يخلو إما أن يعلم بالشجة أو لا يعلم فإن علمها فلا تخلو إما أن يعلم أن لمطالبته تأثيراً أم لا؛ فإن كان عالما وهو يعلم أن لمطالبته تأثيراً وسكت لم يجب على الشاج التودي إليه ووجب توطين النفس على القضا عند المطالبة والوصية عند الموت؛ فإن كان غير عالم أو عالماً ولكن مثل الشاج لا يوفي المشجوج حقه وجب عليه التودي، وإنما قلنا ذلك لأن الشجة لم تكن في الأصل معصية فاعلم ذلك.

وسألت عمن عليه كفارات أيمان بالله تعالى وهو فقير، ما حد الفقر الذي يجوز له فيه أن يكفر بالصوم؟

الجواب عن ذلك: إن الفقر الشرعي أن لا يملك مائتي درهم، أو عشرين مثقالاً، أو ما قيمته ذلك بما خلي ما يعظم بالمتخلي عنه البلوى فإذا كان كذلك فإنه يجوز له أن يكفّر بالصوم إن خشي من التكفير بالإطعام مجحفة أو مضرة شديدة، وإن ملك دون المذكور ولم يخف ما ذكرنا لم يجزه إلا الإطعام أو ما يقوم مقامه؛ لأن الرجل علل للنبي صلى الله عليه وآله وسلم ما يملك شيئاً البتة فاعلم ذلك، وقد علله تعالى بأن لا يجد، وكان الوجد يسقط الحكم.

وسألت هل يجب في الجراد والصيود خمس أم لا؟ وعندي أن الخمس يجب في كل شيء مما يغنم لأن الله تعالى قال: ﴿مَا غَنِمْتُمْ مِنْ شَيْءٍ﴾ وهذا مغنوم وهي شيء.

وسألت هل يكون تقليد الحي أولى من تقليد الميت في الشرعيات أم لا؟

الجواب عن ذلك: إن التقليد في الشرعيات واجب بالدليل، قال تعالى: ﴿أُوْلَئِكَ الَّذِينَ هَدَى اللَّهُ فَبِهُدَاهُمُ اقْتَدِهِ﴾[الأنعام:90]، وقال تعالى: ﴿لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ﴾[الأحزاب:21]، وقال تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لاَ يَهِدِّي إِلاَّ أَنْ يُهْدَى﴾[يونس:35] وأمر رسول الله صلى الله عليه وآله وسلم بالرجوع إلى قضاته وولاته وألزم ذلك حتماً، والمرجح فيه سكون النفس إذ هو نهاية التقليد في الشرعيات، إن سكن نفس المقلد فيكون مكان العلم ظناً، فما كان أقرب إلى السكون كان أولى سواءً كان حياً أو ميتاً وإنما في الحي مزية المراجعة والتبيين، وليس هذا يوجد في القول الموضوع، فأما إذا كنت على مذهب الميت وكان صاحب الوقت إماماً كان له أن يلزمك مذهبه إلزاماً، وإن كنت ترى خلافه وكان عليك أن تلتزمه وتجري ذلك مجرى الحكم النافذ بالولاية وإن خالف اجتهاد المحكوم، فتفهَّم ما ذكرت لك، فإن كان السؤال امتحاناً فقد بلغ الكتاب أجله قبل هذا الأوان، والأشغال تكثر عن التعداد، وإن كان استرشاداً.

(فنسأل الله تعالى أن يهدينا إلى سبيل الرشاد)

(والسلام)


الأجوبة المرضية عن المسائل الفقهية

مسألة في المدبّر إذا مات سيده بعدما كان كاتبه

وكان قد أدى بعض كتابته أو لم يؤد؛ هل يكون حكمه حكم المدبر والمكاتب؟.

الجواب عن ذلك: إن المدبر لا تجوز مكاتبته إلا من ضرورة تجيز بيعه، فإن وقعت ضرورة تجيز بيعه جازت مكاتبته، وإذا كان بعد موت مولاه وقد بقي شيء فحكمه حكم المكاتب فاعلم ذلك.


الثانية

إذا قتل المرتد ذمي هل يجب القود أم لا؟

الجواب عن ذلك: إن القود لازم له في هذه الحال، لأن الحال قد استوت في الكفر.


المسألة الثالثة

فيما استهلكه الغاصب من ذوات الأمثال إذا انقطع من أيدي الناس وتحول وجوب المثل إلى وجوب القيمة؛ هل تكون قيمته يوم الغصب أو يوم المطالبة أو يوم انقطاعه من أيدي الناس؟

الجواب عن ذلك: إن الجواب هو قيمته يوم المطالبة لأنه يتعين تأديته في تلك الحال.


المسألة الرابعة

في النذر المشروط بشرط متقدم نحو أن يقول: إن قد شفى الله مريضي فعلي كذا وكذا؟

الجواب عن ذلك: إن النذر يلزمه وإن تعلقت صيغته بالماضي؛ لأن الغرض وقوع الشفاء وسواءً تقدم قبل النذر أم تأخر وقد حصل ما شرط فلزم.


المسألة الخامسة

في ابتداء أحوال الدية اللازمة للعاقلة أتكون عند وجود سببها وهو القتل، أو تكون من يوم حكم الحاكم؟

الجواب عن ذلك: إن ابتداء أحوالها من يوم الحكم لأنه اليوم الذي لزم فيه الحق واستقر وثبت وكان قبل ذلك، كما يجوز الثبوت يجوز السقوط لاختلاف الوجوه والأسباب فتفهم ذلك موفقاً.

ومما سأل عنه من فروع هذه المسألة فيمن مات ممن كان قد وجب عليه الحق هل يقال بوجوب ذلك على ورثته أم لا؟

الجواب عن ذلك: إن ما لزم من الحق لزم ورثته تسليمه من ماله ولا تسقط بموته لأنه ثبت عليه الوجوب فلا يسقطه إلا الأداء أو ما يجري مجراه.

وسأل أيَّده الله، عن الفصل بين المسألتين في التحرير وشرحه وهما فيمن أرسل الدابة في زرع الغير فأفسدته لا من فورها، والثانية فيمن حل رسنها ولم يكن نفورها من فورها.

قال أيَّده الله: فقالوا في الأولى يلزمه ضمان ما أفسدته، وقالوا في الثانية لا يكون ضامناً للدابة لأن نفورها باختيارها وإن كان منه سبب ذلك أولاً فأول.

قال أيَّده الله: وهذا الوجه موجود في المسألة الأولى فما الوجه الفارق؟

اعلم أيَّدك الله: إن أغراض أهل العلم لا يتمكن من الاتصال بمعرفتها إلا بأن تعرف عللها، وقد ثبت أن كل فعل يفعله الإنسان أو يكون في الحكم كأنه من جهته فإنه يلزمه في الحكم، وإن كان فعل غيره كما يقول فيمن يلقي نفساً بين المطر فتموت، أويغلق على إنسان باباً ويمنعه من الطعام والشراب، فإن الموت في المسألتين وإن كان فعل الله سبحانه فهو لازم له في الحكم كأنه من جهته، والدابة لها شبه بالآلة من حيث فقد العقل، ولها ضرب من الاختيار لمكان الإلهام؛ فإذا أرسلها في الزرع صارت كالآلة فما حصل منها والحال هذه لزمه، كحافر البئر وناصب الحجر في طريق المسلمين، وإن لم يقع الضرر بهما في الحال فهو لازم له، فأما إذا خلع رسنها فأكثر ما فيه أنه مكنها من فعل ما يوجب الضمان وكانت حركتها للضرر، وفعل الضرر قد وقف على اختيارها فصار بمنزلة من يرى رجلاً يروم قتل آخر ويرفع الحديد فيناوله سيفاً أو سكيناً فقتله به فإنه لا يلزمه والحال هذه ضمان، وإن كان قد مكَّنه مما يوجب الضمان بخلاف ما لو كان السيف بيده مسلولاً، ثم دهقه فقتل به آخر فإن الضمان على الداهق لأن القاتل صار والحال هذه بمنزلة الآلة، فهذا ما أمكن في هذه المسائل على وجه الاختصار لمكان تكاليف الأشغال، فتفهَّم موفقاً.


مسألتان لم يعلم من سأل عنهما

فأحببنا وضع الجواب له إن وقف عليه أو لغيره تعرضاً للثواب من الله سبحانه.


الأولى

في رجل تزوج امرأة ودخل بها، ثم غاب عنها، وصار يدور في البلاد، ولا يقوم بشيء من حقوقها، ولا بنفقة له بما يجب لمثلها على مثله.

قال السائل: هل لقاضي الإمام أن يكرهه على تسليم ما يجب عليه من دون وكيل المرأة أم لا؟ وهل له أن يكرهه على الطلاق أم لا؟

الجواب عن ذلك: إنه لا يلزمه والحال هذه إلا أن يكون لها وكيل أو ولي مطالب؛ لأن الحال يحتمله، والحقوق لا تلزم بالتجويز؛ فإن علم منه تمرداً عليها بعد المطالبة وأنه قد صار يفر من بلد إلى آخر مما يلزمه من الحق، كان لولي الإمام أو حاكمه إكراهه على الاستقرار بما يلزمه والإنفاذ إلى المرأة لتقيم وكيلا ينازع لها لأن الإمام إنما قام لمصالح المسلمين وهذا من أهم المصالح، فأما الإكراه على الطلاق فلا يصح. فافهم ذلك موفقاً إن شاء الله تعالى.


الثانية

في رجل أخذ من طعام مغصوب ملئ كفه ثم طرحه على باقي الطعام هل يلزمه كل الطعام أم لا يلزمه إلا ما حركه؟

الجواب عن ذلك: إنه لا يلزمه من الطعام إلا ما قبضه، ولا يلزمه ما حركه منه بطرحه أيضاً فلا يلزمه باقي الطعام، وإنما قلنا ذلك لأن الضمام لا يلزمه إلا بالغصب، والغصب لا يصح إلا بالقبض ولم يقبض إلا قدر ملئ الكف فاعلم ذلك.

ومما سأل عنه قال أيَّده الله: هل يجوز لمن عليه حق لله سبحانه وحق للمخلوقين وهو معسر ثم أنفق على ما يحتاج من أهله ممن لا يرى منه بداً أم لا؟

الجواب عن ذلك: إن من لزمه حق الله سبحانه وحق المخلوقين فإنه لا تجب عليه التأدية في حال الإعسار وفي تقديم حق الله سبحانه أو حق المخلوقين؛ إن كان لمعيَّن فهو أولى بالتقديم من حق الله سبحانه وتعالى، لأنه لا يجوز صرف حق الله سبحانه إلى غير معيّن من المستحقين، والآدمي معيَّن فالمعيَّن أولى، فإن استويا في الوجوب ولزمه ذلك كان له أن يصرفه فيمن لا يجب عليه نفقته من أقاربه، بل ربما يكون ذلك أولى.


المسألة الثانية

قال أيَّده الله: إذا كان على رجل دين لله سبحانه وللمخلوقين ومعه شيء هين لكسوة له أو لنفقته لا يجد به في الوقت عوضاً؛ هل يجب عليه قضاؤه إذا ضيق عليه، أم يجوز له ينتفع به إلى أن يحصل غيره؟

الجواب عن ذلك: إن وجوب الأداء والحال ما ذكره السائل أيَّده الله يختلف بكثرة الدين وقلته، وسعة المصر وضيقه، فإن كان الدين كثيرا والذي في يده يسير وهو مفلس جاز له الانتفاع باليسير لنفسه وولده، وكذلك إذا كان في مصر ضيق الحال قليل المرفقة في الاكتساب وكان معه قدر الذي إذا قضى به دينه أدى إلى تلفه وتلف أهله والإجحاف بحالهم كان له أن يستمتع باليسير إلى أن يأتي الله سبحانه بفرج مما نزل به، وإن كان معه اليسير وعليه من الدين اليسير وهو في حكم الغني في هذه الحال فعليه القضاء، وإن لحقه بعض الضر؛ لأن الحقوق لا ترفع باستضرار من لزمته تأديتها.


المسألة الثالثة

قال أيده الله: إذا سافر رجل بلداً بعيدة واستخلف رجلاً آخر على أهله وسلم إليه المسافر شيئاً ينفقه عليهم وفي بيته شيء لم يأمره ينفق منه، ثم أنفق ما سلمه إليه إلى أن نجح، وقد جعل المسافر نفاقه من جملتهم، فاختص المستخلف من ذلك بشيء من دونهم ولم يعلم هل يكره ذلك أم لا يكرهه، وغالب ظنه أنه يكرهه ما يلزمه إذا أراد الخلاص؟

قال أيَّده الله: ثم بعد نجح ما سلمه إليه باع مما في البيت وأنفق عليهم بغير إذنه؛ ما يلزمه إذا أراد الخلاص؟، وادعىرجل آخر بعد ذلك أن من جملة ما في البيت شيئاً وديعة له أو رهناً، ولم يعلم المستخلف ذلك، وإن كان يظن صدقه ما يلزمه في ذلك مع أن المسافر لا يرجى له وصول في هذا الزمان، هل يتضيق عليه من ذلك شيء قبل وصوله أم لا؟

اعلم أن هذه المسألة تشتمل على ثلاث مسائل، ونحن نفصل لك الجواب مختصراً إن شاء الله.

اعلم أن المسافر إذا استخلف رجلاً على أهله وسلَّم إليه المسافر شيئاً ينفقه عليهم وعليه، كان له أن ينفق عليه إلى قدر أجرته وعليهم إلى قدر حاجتهم، وما يعتاد مثلهم من مثله؛ فإن اختص بشيء دونهم مما يزيد على المستحق لم يجز له إلا بإذنه، وإن ظنَّ كراهته كان ذلك أعظم في باب منع الجواز.

الثانية

إذا نجح ما أمره بإنفاقه هل له أن يبيع مما في البيت للإنفاق أم لا؟.

الجواب عن ذلك: لا يجوز له إلا بأمر ولي أو حكم حاكم؛ فإن فعل بغير ذلك كان ضامناً لما أحدث اللهم إلا أن يكونوا في مفازة أو موضع لا يتأتى فيه الفزع إلى الحاكم، وانتظار أمر الولي، وخشي عليهم التلف فإنه يجوز له والحال هذه من طريق الخسبة أن يبيع من قماش ببيت مستخلفه، وينفق عليهم بالعدل والإحسان على ما جرت العادة، ويتناول قدر ما يستحقه.

الثالثة

إن ادَّعى الغير أن له مما في البيت وديعه، أو رهن وظن صدقه والغائب لا يرجى إيابه في الحال ما الحكم؟.

الجواب عن ذلك: إن مدعي الوديعة والرهن لا يصدق وإن ظن صدقه إلا ببينة؛ فإن قامت له بينة وإلا فلا شيء عليه في ذلك، فاعلمه موفقاً.


المسألة الرابعة

قال أيَّده الله: إذا استبرأ رجل من رجل آخر مما عليه، ولم يعيِّن له مقدار ذلك هل تبرأ ذمته أو لا؟ قال: وهل لبيت المال والكفارة وزكاة الفطر مصرف واحد، أم لكل شيء من ذلك مصرف؟.

الجواب عن ذلك: إن كان يعلم من حال من استبرأ منه أنه إذا عين له لم يبره لم يصح البراء فيما بينه وبين الله سبحانه، وفي أنه هل يرجع عليه إذا انكشف له الأمر أم لا كلام آخر، والأولى أن له الرجوع لأنه إذا كان في ظنه أنه استبرأ من دينار واحد وعند المشتري مائة فلم يقع البراء على نفس المستحق فثبت له المطالبة، وإن كان يظن أنه إن عيّن يبره، أو كان الحال عليه ملتبساً صحَّ البراء فيما بينه وبين الله سبحانه، وفي الظاهر إذا انكشف الحال وطالبه كان عليه اليمين ما انطوى ضميري عند البراء إلا على كذا وكذا من الحق دونما عداه، وما ضم إلى هذه المسألة هي قوله: هل لبيت المال والكفارة وزكاة الفطر مصرف واحد أم مصارف مختلفة؟.

فالجواب: إن لكل واحدة منهن مكاناً هو به أولى من غيره، وإن كان يجوز نقله إلى غيره فالزكاة محلها على الإطلاق الفقراء في الدرجة الأولى ويجوز صرفها في صنف واحد إذا تعينت فيه المصلحة، وصدقة الفطر تختص بالمفطرين يوم الفطر من الفقراء توسعة عليهم لشرف ذلك اليوم، وفي الجواز يجوز صرفها إلى مصرف الزكاة لأن حكمها واحد، وبيت المال أولى به أهل الديوان لأنه في الأصل لهم دون غيرهم، ويجوز صرفه إلى أهل الزكاة والمصالح.


المسألة الخامسة

إذا قبض كرا حانوت وبعضها صدقة لمسجد هل يجوز له أن يعطيه كرا البعض الثاني على التراخي، أو يعطيه سهما في أصل الحانوت بقدر الذي له، وألحق هذه المسألة الكلام في شيء تلف وهو لصدقة غير معينة إلى من تصرف؟.

الجواب عن ذلك: إنه إذا لزمه شيء من كرا الحانوت لمسجد معين كان أو مختلطاً فيه فإن تأديته تضيق عليه؛ فإن جعله من كراء الحانوت على التراخي ووفى ما لزمه برأت ذمته، ولا يبعد أن يكون آثماً إلا أن يكون فرق ذلك لمصلحة تعود على المسجد، والأعمال بالنيات، وإن سلم بعض الحانوت بالقيمة جاز ذلك.

والجواب عما ألحق بالمسألة فيما أتلف من الصدقة التي ليست بمعينة وأراد الخلاص إلى شيء يصرف؟.

الجواب أن يصرف ما يلزمه من ذلك إلى الفقراء وبه يخلص إن شاء الله تعالى.


المسألة السادسة

إذا كان عليه حق لله تعالى وحق للمخلوقين يطلب الخلاص، وهو يحصل الشيء اليسير بعد الشيء، وهو يحتاج له لمصلحة أخرى، قال: هل يجب إيثار قضاء الدين؟. وإذا وجب عليه، هل يحاصص بين الحقوق أو يقضي الأول فالأول؟.

الجواب عن ذلك: إن القضا واجب عليه وإن احتاج لمصلحة أحواله لأنه يجب بالإمكان وقد أمكن، والمصلحة الأخرى لا تقدح في منع القضا؛ فإذا وجب عليه قال: هل يحاصص بين الحقوق أم يقضي الأول فالأول؟ إذا كان مجمعاً على القضا جاز له تقديم بعض ذلك على بعض ويتضيَّق عليه حقوق الآدميين بالمطالبة، وحق الله سبحانه بالتمكن، ولا يخرجه عن عهدة ما لزمه إلا الأداء، فاعلم ذلك موفقاً إن شاء الله تعالى.


مسائل من بازل بن عبد الله المقراني

المسألة الأولى

قال أيَّده الله في رجل اشترى من رجل أرضاً وفيها نهر مدفون أو بير مدفونة، ثم أظهره المشتري، ثم ادعى البائع الجهل وأراد البائع النقض، ما الجواب؟

الجواب عن ذلك: إن البيع صحيح، وجهالة البائع بالبئر والنهر لا توجب بطلان البيع، وهو كالتوابع في نفس المبيع بعد معرفته بالجملة، كالذي يبيع رمكة ولا يظنها حاملاً، أو عبداً وله مهنة تزيد في ثمنه زيادة عظيمة ولا يعلمها عند العقد، وكما إذا باع فرساً على أنها حرون فوجده طيباً، أو على أنه مقصر فوجده سابقاً، وكما لو باعها فوجد فيها معدناً عظيماً، فإن بعض هذه العلل وإن لم يكن في نفس المبيع فهو كنفسه، وجهل البائع بذلك لا يكون جهلاً بالأرض وإنما جهل بعض منافعها أو بعض أجزائها، فهو كالحق من حقوقها لأن نفس الماء لا يصح بيعه وإنما منبعه وموضعه، والكل معلوم أو في حكمه، فهذا ما يصح عندنا في هذه المسألة على وجه الاختصار.


المسألة الثانية

في رجل له ثلاثة عبيد فقال: إني أعتقت واحد من عبيدي هؤلاء. فقالوا: فعين المعتق من هو هذا، بل هذا، بل هذا، ثم وقف على الآخر منهم. ما الحكم فيهم؟ وهل فرق بين أن يكون أحدهم قد ادعى أنه المعتق أم لا؟

الجواب عن ذلك: أن قول السيد هو هذا بل هذا إضراب عن الأول وإثبات للثاني، فهو بمنزلة الاستثناء من النفي بالإثبات، ولا فرق عندنا بين أن يكون أحدهم قد ادعى العتق لأن تصديق المدعي يتنزل منزلة الإقرار، فإذا استثنى في الإقرار صحَّ الاستثناء، ويصح فيه العطف والإضراب، إذ هذا من صحيح ما تعتمده العرب في لسانها، وحمل كلامهم على الوجه الصحيح في لسانهم أولى، فإن استقر على مدعي العتق أو لم يستثنه ولم يضرب عنه فإن صحت دعواه وإلا لم يثبت إلا بالبينة كما في سائر الدعاوي.


المسألة الثالثة

في رجل اشترى أرضاً للغير فيها شفعة فقال: المشتري اشتريتها بمائة. فشفع الشفيع، وأخذ المبيع، ودفع على مائة وخمسين فأقام البينة على ذلك هل يلزم الشفيع أم لا؟

الجواب عن ذلك: إن على الشفيع ما ادعى المشفع إن صدقه، ولا شيء عليه سوى ذلك إلا ما قامت به البينة؛ ودعوى البائع إنما هي توجه على المشتري منه الأول الذي قام عليه الشفيع، وإذا أقام البينة كانت الدعوى متوجهة على المشتري منه دون الشفيع ولم يكن على الشفيع إلا ما ادعاه عليه المشفع إن صدقه أو قامت به البينة إن ناكره.


المسألة الرابعة

في رجل عقد على أرض كثيرة عقداً واحداً إما وقفاً أو صدقة أو هبة أو غير ذلك، وهي كلها معلومة محدودة إلا واحدة منهن فإنها مجهولة هل يفسد العقد جميعه أو يفسد المجهول على حدة؟

الجواب عن ذلك: إن دعوى الجهالة لواحدة من الأراضي لا يتحقق مع إطلاق لفظ واحد عليها، فإن وقع بعض الجهالة لحق بالمعلوم، كالذي يقول: كلما أملك صدقة. لحق هذا اللفظ كل شيء ملكه له دون غيره فإن كان له مال لم يعلم، كان في حكم المعدوم على الأصل، وإن كانت تصير معلومة بالثاني فهي في حكم المعلومة في الأول، وإن لم يصح أن تكون معلومة في الثاني كانت في حكم المعدومة في الأول فاعلم ذلك.


المسألة الخامسة

في رجل صام أياماً قضاءً عن صيام فاته، ثم أفطر ناسياً هل يجب عليه الإمساك أم لا يجب؟

الجواب عن ذلك: إنه لا يجب عليه الإمساك إذا أفطر ناسياً في غير شهر رمضان، وإن كان في قضاء شهر رمضان إذ لا حرمة لشيء من الأيام سوى رمضان؛ فإذا أفطر لم يبق للإمساك حكم لفقد الحرمة، فاعلم ذلك.


المسألة السادسة

في رجل صلى المغرب أو العشاء ثم اختار القراءة في موضع التسبيح. هل يقرأ الحمد وسورة، أو الحمد فقط؟ وهل تكون القراءة جهراً أو مخافتة كيف بيان ذلك؟

الجواب عن ذلك: إن له أن يسبح وأن يقرأ؛ والقراءة عندنا أولى فإذا قرأ أجزأه الحمد ولا يلزم إضافة سورة أخرى إلى الفاتحة؛ لأنا لم نوجب إضافة السورة لمجرد إيجاب القراءة، وإنما ذلك لقوله صلى الله عليه وآله وسلم : ((وسورة معها)) وفي بعض الأخبار ((وقرآن معها)) بعضها ((وشيء معها)) فإذا قرأ الفاتحة كان قد ذكر.

وأما قوله: يجهر أو يخافت. فليس له إلا المخافتة قولاً واحداً، بدليل أنه لو كان جهر صلى الله عليه وآله وسلم في الركعة الأخيرة من المغرب والركعتين الأخيرتين من العشاء لما وقع الخلاف في القراءة والتسبيح، وإنما خافت؛ فقائل يقول: قرأ. وقائل يقول: سبّح. ومن جهر فقد ابتدع وخالف المعلوم من دينه صلى الله عليه وآله وسلم وسنته، فاعلم ذلك.


المسألة السابعة

في رجل باع عبداً وشرط على المشتري أن يرد الثمن إن أبق إلى مدة معلومة هل يصح البيع والشرط، أو يصح البيع ويبطل الشرط، أو يبطلان معاً؟.

الجواب عن ذلك: إن البيع يصح، ويبطل الشرط لأن البائع قد أخذ ما في مقابله العبد وهو الثمن، والمشتري قد أخذ ما في مقابله الثمن وهو العبد وإن الإباق أمر آخر؛ فلم يصح اشتراطه في العقد فصار الاشتراط لغواً.


المسألة الثامنة

في رجل حلف بالبيعة ثم حنث ولا يعرف البيعة ولا ما فيها؟.

الجواب : إن من حنث بأيمان البيعة كان عليه كفارة يمين إلا أن يكون قد نطق بشروطها كان عليه ما ألزم نفسه كل شيء بحكمه وما يلزم في ذلك فاعلم ذلك موفقاً؛ واعلم أن المسائل وصلت في وقت اشتغال متراكمة والسلام.

وصلّى الله على محمّد وآله

وسلم تسليماً


مسائل أخرى في الشفعة سأل عنها الفقيه بهاء الدين علي بن أحمد الأكوع

مسائل أخرى في الشفعة
سأل عنها الفقيه بهاء الدين علي بن أحمد الأكوع

سألت أيَّدك الله تعالى بتوفيقه، ولا إخلال عن تأييده عن مسائل في الشفعة غامضة الأصول، واسعة الفصول، ولا سبيل إلى استيفاء وجوهها، وتبيين عللها؛ وإنما نذكر الجواب جملة لضيق الوقت، وبالله نستعين وعليه نتوكل.


المسألة الأولى

في رجل شرى موضعاً وله شفيع مطالب بالشفعة في ذلك، ثم طالبه الشفيع بالشفعة، وبيعت الأرض إلى تلك الأرض لمن تكون الشفعة في هذه البيعة الآخرة للمشتري أم للشفيع المطالبة؟.

الجواب في ذلك: إن الشراء إذا كان بعد حكم الحاكم بالشفعة للمطالب بها كانت الشفعة للشفيع، وإن شراها قبل الحكم كانت للمشتري وجرت مجرى فوائد المشتري وغلاته، فاعلم ذلك.


المسألة الثانية

في رجل وهب لرجل حبلات في مواضع محصورة بالعدد، غير معينِّة في أي موضع هي، ثم باع ذلك الموضع الذي فيه الحبلات، هل صاحب الحبلات أولى بالشفع أم سائر الشفعاء؟ وهل يستوي في ذلك إن كانت الحبلات هذه هبة أو كانت صدقة أم في ذلك فرق؟

الجواب عن ذلك: إن الهبة تصح إذا كانت معلومة، ولا فرق بين أو تكون مشاعة وتكون محدودة؛ فإن وقع القبض واتصل بالهبة صحت بها الشفعة، وإن أمضاها الواهب -أعني الهبة- فهي تستحق بالعقد والقبول، فبمثلها تجب الشفعة لأنها تكون بمنزلة سهمة الوارث، فبمثلها يستحق الشفعة؛ وإن كانت غير معينة في الحال هذا عندي.

وأما الصدقة فالحكم بها أقوى لأنه لا يصح فيها الرجوع، ولا يراعى فيها ما يراعى في الهبة من الوجوه؛ فالموهوب أو المتصدق عليه والحال هذه أولى بالشفعة من سائر الشفعاء.


المسألة الثالثة

إذا كانت عين ماء بين قوم معينين تحصرهم المعرفة، وبيعت سهمة في تلك العين. هل تكون الشفعة لجميع أهل تلك العين وإن لم يكن أحدهم ينتفع بما يصير إليه أم تبطل الشفعة؟

الجواب في ذلك: إن الشفعة ثابتة في كل شيء، وأصلها لدفع الضرر ولا اعتبار بأن يستنفع أم لا؛ لأنه حقه لا يمتنع من استحقاقه، فله استنفاعه به، والشفعة لازمة لأهل العين إلا أن يسقطوها سقطت. فاعلم ذلك.


المسألة الرابعة

في أرض بيعت وفيها شفعة لصبي صغير وسكت أبوه عن المطالبة مع علمه بالبيع. هل يكون للأب المطالبة بما يستحقه ولده من الشفعة بعد السكوت أم لا؟

الجواب عن ذلك: إن كان السكوت خفيفاً كأن يفكر في مجلسه حتى يتبين مصلحة ولده وغبطته أم هي في المضي أو الترك فمثل ذلك لا يبطل مطالبته، وإن كان طويلاً فلا مطالبة لأن الشفعة لمن واثبها، ويبقى الكلام في الابن إذا بلغ فإن تبين عند بلوغه أن أباه لم تجره مصلحته وخان في ترك المطالبة له بالشفعة كانت له الشفعة، وإن لم يتبين فظاهر حال الأمين الأمانة في حق الولد ولا شفعة له إذ ظاهر حال الأمين أنه فعل ذلك لمصلحة، وما فعل على هذا الحد لم يكن للولد نقضه لأنه فعل وله ولاية، فاعلم ذلك .


المسألة الخامسة

إذا كانت ضيعة بعضها فوق بعض ولها ساقية يشترك أهل هذه الضيعة في مبتدأ هذه الساقية، ثم بعد ذلك يسقي الأول فالأول، ثم بيعت جربة في وسط الضيعة بحقها في هذه الساقية. لمن يكون الشفع في هذا المبيع وكل واحد من أهل الضيعة يطلب الشفعة؟

الجواب عن ذلك: إن الشفعة لمن كان حقه تحت هذه الضيعة المبيعة لأن من دخل إليه نصيبه من الماء انقطعت شركة الأسفل في الحق وارتفع حقه، وهذا الذي تحته هو شريكه ولم يفرَّق بينهما في الشركة والاستحقاق فارق، وكان أحق بالشفعة من سائر أهل الضيعة، وإن شاركوا في الأصل فقد صار أخص لاستبداده دونهم بالشركة، فاعلم ذلك.


المسألة السادسة

في رجل اشترى أرضاً بيع خيار إلى مدة معلومة، ثم بيعت إلى جنبها أرض قبل انقضاء مدة الخيار هل تكون الشفعة للبائع أو للمشتري؟ ومتى تكون المطالبة بها؟ وهل فرق بين أن يكون الخيار للبائع أو للمشتري أو لهما جميعاً؟

الجواب عن ذلك: إن مدة الخيار إن كانت معلومة فإن الشفعة تستحق عند الاختيار لنفاذ المبيع ومضائه إن كان لهما، وإن كان للمشتري فعند اختياره للمبيع، وإن كان للبائع فكذلك، فالمراد في ذلك وقوع الخيار، وقبل وقوعه لا شفعة لأنه لم يستحق في الأول فلزم نقله، وإن كان الخيار مطلقاً ولم تتعين مدته كان بثلاثة أيام؛ فإن اختار من له الخيار وإلا أحل العقد وبطل حكمه، وتكون الشفعة في الأرض المبيعة موقوفة، فإن اختار البيع صحت مطالبته بالشفعة في المبيعة الأخرى؛ فإن تراخى في المطالبة بطلت الشفعة كما في نظائره لأنها نشطة عقال، فاعلم ذلك.


المسألة السابعة

إذا كانت للصغير شفعة ولم يطالب له أبوه مع علمه بها هل يكون للصبي المطالبة إذا بلغ أم لا؟ وهل يستوي إذا كان سكوت وليه لعدم ما يشفع له به أو مع وجود ذلك أم لا؟

الجواب عن جملة هذه المسألة قد تقدم، والظاهر أن لا شفعة للصغير إذا تركها وليه الظاهر أمر تحري الصلاح ومع العدم لما يستشفع به يرتفع الإشكال، والظاهر مع الولي، وعلى الصغير البينة إلا أن يكون المال حاضراً، كان الظاهر مع الصبي، وكان على الولي البينة أنه ترك ذلك لمصلحة الصبي وإلا صحت للصبي المطالبة، لأن الظاهر في الشفعة والأغلب في حالها أنها مصلحة للمستشفع ورفع للضرر عنه، فاعلم ذلك موفقاً.


المسألة الثامنة

إذا طالب الشفيع بالشفعة ويأبى المشتري من إبلاغ الحق واشتغل زماناً، هل للشفيع أن يطالب بشيء من الغلة أم لا؟

الجواب عن ذلك: إنه يأثم بتمرده، ولا يلزمه في الحكم الغلة إلا أن يكون الحاكم قد حكم عليه بالشفعة ثم تمرد بعد الحكم فإن الغلة تلزمه وكرا العرصة، فإن لم يكن على هذا الوجه فلا شيء يلزم في الظاهر.


المسألة التاسعة

إذا طالب الشفيع بالشفعة ولم يكن واجداً للثمن ولبعضه، ثم سكت بعد المطالبة حتى وجد الثمن، ثم جاء فجاءته وطالب أخذ ذلك المبيع هل له ذلك أم لا؟

الجواب عن ذلك: إن له المطالبة أكان واجداً للثمن أو عادماً، لجواز أن يجد بالقرض، أو يتصدق عليه الغير أو يرث، وأسباب حصول الرزق لا تنحصر، فإن أنكر ولم يطالب بالارتفاع إلى الحاكم بطلت شفعته لأنها لا تجب بمجرد الإنكار ما لم يقع مواثبة كما في الحديث شرفه الله تعالى وليس له إذا أنكر ثم أمسك بعد ذلك من المطالبة والمرافعة للإثبات ثابتاً للاستنفاع.


المسألة العاشرة

إذا طالبه بالشفعة وأتى بمثل الثمن، وأبى المشتري من قبول ذلك، ومن الحضور إلى الحاكم، فأخذ الشفيع ذلك المبيع بالقهر من غير حكم الحاكم، واستغله زماناً هل تكون له الغلة أم للمشتري في تلك المدة؟

الجواب عن ذلك: إن عليه المطالبة وعلى المشتري القبول والانقياد للحق وحضور مجلس الحكم لامتثال ما ألزمه الشرع، فإن أبى ذلك وقهره طالبه الحق فأخذ حقه، كأن قد أخطأ في أنه لم يسأل الحاكم أن يحكم له عليه ليكون قد أخذ بالحكم، ولكن تكون الغلة له لأن بامتناع ذلك كان له استيفاء حقه بأي وجه أمكنه، وقد اعتدى عليه فله أن يكافئه على عدوانه بمثله من غير ظلم، فاعلم ذلك موفقاً واعتمده، ولم يقع تمكّن من إيفاء القول حقه، وإبلاغ النظر بها منه ولعل ذلك يكون.


مسائل في خطبة وصلاة الجمعة وغيرها

بسم الله الرحمن الرحيم، حسبنا ونعم الوكيل

سألت وفّقك الله وأرشدك، وثبّتك وسدّدك.. عن مسائل، ونحن مجيبوك إن شاء الله على قدر ما يحتمله الوقت مع كثرة الأشغال واشتغال البال والله الموفق.


المسألة الأولى

إذا شرع الإمام في الخطبة للجمعة ومعه العدد الذي يجزيه، ثم تفرق بعضهم وبقي الآخرون هل تثبت الجمعة بالاثنين أم لا؟

الجواب: إن الجمعة والحال هذه صحيحة؛ لأنها أثتبت في الأصل على الصحة، فزوال بعض شروطها لا يفسدها، كما أن أصل شروطها الإمام فإذا توفي وقد شرع فيها أتمت جمعة، فاعلم ذلك.


المسألة الثانية

قال: إذا عاد الثالث بعد فراغ الخطبتين جميعاً تنعقد له الجمعة أم لا؟

الجواب عن ذلك: إن الجمعة تصح وإن لم يسمع الخطبتين عندنا إذا سمعها سواه لأن صحة الجمعة في الأصل كافية، وفقدانه لسماع الخطبتين جارٍ مجرى فقده لسماع خطبة واحدة، وتعليل أصحابنا أنهما بمنزلة ركعتين لا يستقيم على أصولهم، إذ قد أو جبوها على المسافر ولأنهما لو كانا بمثابة الخطبتين لكان من لم يسمع الأولى يصلي ثلاثاً وإجماعهم منعقد على خلافه.


المسألة الثالثة

قال: وإن تفرقوا بعد الخطبتين وقبل الصلاة، وطال مكثهم قبل رجوعهم فهل التوالي بين الخطبة والجمعة شرط أم لا؟

الجواب عن ذلك: إن هذا لا يقدر لأنهم إذا تفرقوا مضى الإمام في صلاته كما قدمنا، ولا يعذر ذلك إلا أن يزعجهم أميرهم والإمام؛ فإذا كان ذلك فذلك، ولم يتخلل بين الخطبتين والصلاة أعمال كثيرة تخرجهم عن بابهم لم تلزمهم إعادة وصلوا، وإن تخللت أمور كثيرة استحببنا للإمام إعادة الخطبة من غير إيجاب لأنهما فرضان، كل واحد منهما على حياله إذا أدي سقط، فاعلم ذلك.


المسألة الرابعة

قال أيَّده الله: هل يكون على الخطيب إذا تيقّن نفر الثالث، ثم انعقدت الجمعة به وهو مستمر في الخطبة بالاثنين أتم، وإذا رأى ثالثاً غير الأول أيجب عليه ابتداء الخطبة؟

الجواب: إن الخطيب يلزمه الاستمرار، والإثم على من نفر عنه دونه لأن حضور الجمعة يلزم ببلوغ النداء، والاستماع للخطبة يلزم بحضور المسجد؛ فمن فرط أتي من قبل نفسه، وإذا جاء ثالث لم يلزم الخطيب استئناف الخطبة لأناّ قد بينّا فيما قد تقدم أن الجمعة تلزم بالدخول مع المجمعين بالصلاة وإن لم يسمع الخطبتين رأساً، فمن أين يلزم الاستئناف؟


المسألة الخامسة

قال أيَّده الله تعالى: وكذلك إذا كبَّر الإمام وكبَّر معه واحد بعد تكبيرة ولم يكبّر الآخران إلا بعد انتصابه للقيام من الركوع؟

الجواب عن ذلك: إن صلاة الواحد مستقيمة، وتصح له الأولى، ولا يعتد صاحباه بالركعة الأولى لأنهما لم يلحقا الإمام إلا بعد تمام الركن والدخول في الثاني، وهما واصلان لجناح الثالث لأنهما في مقدمات الصلاة من النية والصف، ولا يكون حكمه حكم المنفرد والحال هذه.


المسألة السادسة

قال أيده الله: إذا قال رجل للآخر: بعني. فقال: بعتك. هل يصح كما لو قال في النكاح أو لا يصح إذا كان لاستثنائه الرغبة، ويقيم هذا اللفظ مقام قوله: هل تبيع؟

الجواب عن ذلك: إن مجرد قوله: بعني سؤال، وقوله: بعتك جواب؛ فإن عقَّبه بقوله: ابتعت صح ذلك، وكان بيعاً إذا نقد عين الثمن وإلا فلا يقع، وحكم البيع يخالف النكاح في كثير من الأحكام، فلا يطرد قياس أحدهما على الآخر.


المسألة السابعة

قال أيَّده الله: وهل إذا كره البائع الإقالة هل للمشتري يقبل قوله: إنه أخرج هذا اللفظ مخرج الرغبة والاستفهام في بيعه؟

الجواب عن ذلك: إن الإقالة لا تتعلق بشيء من أحكام العقد الأول، بل هي تنقضه لأنها تنافيه وتحله، ولا يصح إلا في عقد مستقر، ولا يقبل قول المشتري إلا ما يشهد له ظاهر اللفظ، ولا يرجع ببينة، ولا تفسيره إذا كان الكلام له ظاهر وحقيقة عرفية أو شرعية أو لغوية تعود به، وإنما يرجع إلى النيات في العبادات، وفي ما بين العبد وبين الله سبحانه، وأما ظاهر الشريعة فلا.


المسألة الثامنة

قال أيَّده الله: إذا شرى رجل دابة فحدث فيها عيب، ثم اطلع على عيب كان موجوداً عند البائع قال: لا شك أنهما إذا اتفقا على أخذ الأرش في العيب الذي كان بها عند البائع في جوازه. قال: لكن إذا تنازعا هل يقدم اختيار البائع في استيفاء ثمن مثلها من ذوات القيم ورد الفاضل؟ أو تقدم اختيار المشتري لأن الثمن لا يلزمه ألا يمتنع بتسليم وأرش فدعوى إلى أرش العيب القديم أولا لأن استرداده نسبته إلى أصل العقد؟

الجواب عن ذلك: إن المعيب يرد بالعيب إلا أن يرضى المشتري، وحدوث العيب الآخر لا حكم له في تمام العقد وانبرامه، وهو حدث في مال البائع لأنه بتقدم المبيع الأول غير متيقن، فلا يلزم المشتري فإن رضي كانت له الدابة معيبة وما حدث فيها حدث في ماله، فهذا ما تقرر في هذه المسألة على تفكر في السؤال، وغلط في الكتابة.


المسألة التاسعة

قال أيَّده الله: فإن زال العيب بعد أخذ حقه هل يعود حقه؟ وهل إذا اطلع على العيب ولم يرد في الحال وانتظر زواله هل يبطل حقه لما قدر على استيفائه أم لا يبطل، ويكون معذوراً في الانتظار؟

الجواب عمّا صح من هذه المسألة لأن أولها لم يتقرر لتصحيحه، وإسقاط شيء منه أن من اطلع على العيب وتصرف في المعيب يكون ذلك رضاً بالعيب ولا يصح له رده بعد ذلك وانتظاره لزوال العيب جار مجرى الرضا؛ لأن أكثر العيوب تزول مع مرور الأيام وانتظار الزوال رضا فاعلم ذلك.


المسألة العاشرة

قال أيَّده الله: وهل يبرأ رجل من دين له على آخر إذا وكل صبياً بقبضه؟ وهل المودع يبرأ إذا وكل صبياً بقبضه؟

الجواب عن ذلك: إن الصبي إذا كان قد صار ممن له من التمييز ما يصح معه تصرفاته في المعاملات صحت وكالته، وبرئ من سلم إليه الدين إذا صحت وكالة صاحب الدين للصبي، فلا فرق بينه وبين البائع في ذلك لأن عادة المسلمين جارية به من غير نكير، وكذلك الكلام في الوديعة يجوز تسليمها إلى الصبي إذا صح أن المودع أمره أو وكله فاعلم ذلك موفقاً.

وأكثر الجواب ما وقع إلا على التوهم لتخليط الكتابة واضطراب الألفاظ وخلط بعض المسائل في بعض والله الهادي إلى ما هو أهدى والسلام.

تمَّ ذلك بحمد الله سبحانه


مسائل الشفعة مرة أخرى

بسم الله الرحمن الرحيم

هذه مسائل لعلي أحمد الأكوع وقد كان أجاب عنها عليه السلام ثم نسي ووجد المسائل بعد ذلك، وأجاب عنها بهذا الجواب الثاني.

قال أيَّده الله وتولى هدايته وتوفيقه، وسدد إلى الخيرات طريقه:


المسألة الأولى

ما يرى مولانا في رجل شرى موضعاً وله شفيع مطالب بالشفعة في ذلك، بما طالبه الشفيع بالشفعة، وبيعت أرض إلى تلك الأرض. لمن تكون الشفعة في هذه المبيعة الآخرة للمشتري أم للشفيع المطالب؟

الجواب عن ذلك وبالله التوفيق: إن الشفعة تكون للمشتري، وتجري مجرى فوائد المبيع قبل الحكم بالشفعة لمستحقها لأن المشتري باق لا يرفعه إلا الحكم، فأما بعد الحكم فتكون الشفعة في المبيع الأخير لمن حكم له بالشفعة لأنه الشريك أو الجار.


المسألة الثانية

في رجل وهب لرجل حبلات في موضع، محصورة بالعدد، غير معينة في أي ذلك الموضع هي، ثم باع ذلك الموضع الذي فيه الحبلات هل صاحب هذه الحبلات أولى بالشفع أم سائر الشفعاء؟ قال وهل يستوي ذلك إذا كانت الحبلات هذه هبة، وإذا كانت صدقة أم في ذلك فرق؟

الجواب عن ذلك وبالله التوفيق: إن المالك إذا تصدق من مكان معلوم بحبلات معلومة كانت الصدقة صحيحة وكانت شائعة في المكان تتميز بالقسمة والمساهمة، فإذا بيعت إلى جنبها أرض أخرى كان الشفاع لأهل البقعة على سواء، وإذا بيع الموضع كان صاحب الحبلات أولى بالشفع من غيره لأنه شريك مساهم، وفرق بين الهبة والصدقة في ذلك لم يستحق الشفعة.


المسألة الثالثة

قال أيَّده الله: إذا كانت عين بين قوم معينين تحصرهم المعرفة وبيعت سهمة في تلك العين هل تكون الشفعة لجميع أهل تلك العين وإن لم يكن أحدهم ينتفع بما يصير إليه أم تبطل الشفعة؟.

الجواب في ذلك: إن الشفعة تقع للجميع، ولا فرق بين أن ينتفع أحدهما بما يستحقه أم لا؛ لأن الأملاك لا يعتبر في ثبوتها الانتفاع وكذلك الاستحقاقات فاعلم ذلك موفقا.


المسألة الرابعة

في أرض بيعت وفيها شفعة لصبي صغير، وسكت أبوه عن المطالبة مع علمه بالبيع هل يكون للأب المطالبة بما يستحقه ولده من الشفعة بعد السكوت أم لا؟

الجواب عن ذلك: إن الظاهر أن سكوته إضراب، فليس له بعد ذلك المطالبة إلا أن يكون سكوتاً لا يعتد به، كما في أمر الشفعة، ولا يكون للولد أيضاً مطالبة إدراكه ما لم يتبين أن أباه تركه لغير غبطته.


المسألة الخامسة

قال أيَّده الله : إذا كانت ضيعة بعضها فوق بعض ولها ساقية يشترك أهل هذه الضيعة في مبتدأ هذه الساقية، ثم بعد ذلك يسقي الأول فالأول، ثم جربة جربة في وسط الضيعة بحقها في هذه الساقية لمن يكون الشفعة في هذا المبيع وكل واحد من أهل الضيعة يطلب الشفعة؟

الجواب عن ذلك: إن الشفعة يستحقها الشريك الأخير وهو الذي لا واسطة بين مائه وماء الجربة المشتراه من أعلى ومن أسفل، وإن اشترك جماعة في مشاركة صاحب الجربة على سواء كانت الشفعة فيها للجميع دون أهل الضيعة الذين ينفصلون بحقوقهم قبل انتهاء الماء إلى الجربة، ودون الأسفلين الذين تحجزهم أملاك الشفيع أو الشفعاء بمشاركة صاحب الجربة، وأوضح ما يقع في جواب هذه المسألة التصوير فاعلم ذلك.


المسألة السادسة

في رجل اشترى أرضاً بيع خيار إلى مدة معلومة، ثم بيعت إلى جنبها أرض آخر قبل انقضاء مدة الخيار، هل تكون الشفعة للبائع أو للمشتري؟ ومتى تكون المطالبة بها؟ وهل فرق بين أن يكون الخيار للمشتري أو للبائع أو لهما جميعاً؟

الجواب عن ذلك وبالله التوفيق: إن الشفعة للمشتري على جميع الوجوه في الابتداء لأن ظاهر الملك له في الحال وجواز التصرف، فإن أضرب عنها في الحال وكان الخيار للبائع فاختار الفسخ كان له أن يطالب بالشفعة في الحال وظهر لنا خلاف الظاهر، وإن كان الخيار للبائع وشافع المشتري كان له المستشفع فيه، وإن فسخ البائع فيما بعد، وكان بمنزلة الفوائد قبل الفسخ والمطالبة بالشفعة تكون وقت العلم لا وقت لها غيره فيما نعلمه إلا لمانع.


المسألة السابعة

إذا كانت للصغير شفعة ولم يطالب أبوه مع علمه بها هل يكون للصبي المطالبة إذا بلغ أم لا؟ وهل يستوي إذا كان سكوت وليه لعدم ما يشفع به أو مع وجود ذلك أم لا؟

الجواب عن صدر هذه المسألة قد تقدم في المسائل الأولى، وهو أن أباه إذا لم يطالب، بطلت شفعته ما لم يتبين للصبي أنه تركه لغير غبطته، قال: وهل يستوي إذا كان سكوت وليه لعدم ما يشفع له به أو مع وجود ذلك.

أما الولي إذا كان غير الأب، إذا سكت عن مطالبة الشفعة فإنه لا تبطل شفعة الصبي عند بلوغه سواءً كان لعدم أم بغيره ما لم يبطلها الحاكم أو يحكم عليه بإبطاله لأن العدم لا يبطلها في الأصل، فلا يشترط وجدان المال لاستحقاقها في الأصل، فلا وجه لاعتباره لأن وجوه الملك لا تنحصر لأنها موقوفة على اختيار الباري عز وجل، فأوقاتها مجهولة وكذلك أسبابها في الأغلب.


المسألة الثامنة

إذا طالب الشفيع بالشفعة وتأبَّى المشتري من إبلاغ الحق، واستغل ذلك زماناً هل للشفيع شيء من الغلة أم لا؟

الجواب عن ذلك وبالله التوفيق: إن المشتري إذا تأبَّى عن إيفاء الحق واستغل المال كان آثماً، ولا يستحق عليه الشفيع الغلة لأنه منعه عن حق فأثم بذلك، ولما يستقر ملكه فيستحق عليه الغلة، لأنه لو أضرب عن المطالبة بعد المرافعة لم يفتقر إلى تجديد عقد آخر، بل هو باق على ملكه الأول فصار بمثابة أن يمنعه دخول باب المدينة، يكون آثماً ولا يجب عليه شيء آخر.


المسألة التاسعة

إذا طالب الشفيع بالشفعة ولم يكن واجداً للثمن أو بعضه، ثم سكت بعد المطالبة حتى وجد الثمن، ثم جاء به وطلب أخذ ذلك المبيع هل له ذلك أم لا؟

الجواب عن ذلك: إن وجدان الثمن لا يكون شرطاً في الاستحقاق لا وجدان الكل ولا البعض كما تقدم، فإن طالب ثم أضرب بطلت الشفعة لأنها لمن واثبها لا إن سكت في أثناء المطالبة وهو مطالب للمرافعة فذلك لا يعتد به، فأما إذا سلم المشتري، ثم سكت للعدم، ثم وجد ذلك وطالب فلا يصح عندنا هذا لأنها نشطة عقال.


المسألة العاشرة

إذا طالبه بالشفعة وأتى بمثل الثمن، وتأبى المشتري من قبول ذلك ومن الحضور إلى الحاكم، فأخذ الشفيع ذلك المبيع بالقهر من غير حكم الحاكم، واستغله زماناً هل تكون له الغلة أم للمشتري في تلك المدة؟

الجواب وبالله التوفيق: إن المستشفع إن كان متمكناً من طلب الحكم من الحاكم على خصمه المشتري، ولم يطلبه ذلك بل أخذه بالقهر من دون الحكم كان قد تعدَّى ولم تكن الغلة لواحد منهما بل تكون لبيت المال، وإن كان غير متمكن وأخذ بالقهر كانت الغلة له لأن له أن يأخذ ما يستحقه بأي وجه أمكنه، فتكون والحال هذه الغلة له، فاعلم ذلك موفقاً إن شاء الله تعالى. وهذا ما أمكن من الجواب مع تراكم الأشغال.


[مسألة]

ما يرى أمير المؤمنين عليه سلام رب العالمين، وعلى آبائه الأكرمين، في رجلين تبايعا في مال، فلما بنيا على البيع والشراء ولم تبق إلا الملافظة دخل البائع بشهود إلى امرأته يجل الله المقام العالي فتصدق عليها بسهمة من ذلك المال، وخرج في الحال فباع جملة ذلك المال من المشتري بحضرة شهود هذه الهبة ولم ينذروا المشتري هل تثبت هذه الهبة أم لا؟ فإن ثبتت هل تقدح في شهادة الشهود وحضورهم في الهبة، والبيع في الحال من غير إخبار المشتري أم لا؟ وهل يكون البيع رجوعاً إن صحت أم لا؟ لمولانا عليه المنَّة والفضل بتبيان ذلك.

الجواب حسبنا الله ونعم الوكيل: وكتب عبد الله المنصور بالله أمير المؤمنين: الهبة لا تصح لأن الفساد لزمها للنهي وهو يقتضي فساد المنهي عنه، والبيع يصح كله وإن حضر الشهود الأمرين كليهما فسدت لشهادتهم بغررهم لأخيهم المشتري والبيع رجوع في الهبة، وله الرجوع لأنها لا تثبت للتدليس حكماً شرعياً لأن الشرع حق، والتدليس باطل، والسلام.

وصلَّى الله على سيدنا محمَّد وآله الطاهرين وسلَّم

a a a


جواب مسألة

اعلم أن اليمين بالله تصرف إلى نية الحالف، ولا يعتبر فيها الصحيح ولا الفاسد، وإذا حلف بنذر ماله؛ وإن سقى فلان بسهمه آل فلان من هذا الغيل ولم تكن سهمته معينة لبعض الأسباب إما لظهور التظالم بين الناس أو لشمول سطوة الظالم وما شاكل ذلك، وكانت نيته أنه لا يتبع بما يضاف إلى هؤلاء القوم من هذا الغيل فإنه إذا سقى بما ينسب إليهم على أي وجه فإنه يكون حانثاً والحال هذه، وإما يدفع الأجرة إليهم فلا يكون الحالف حانثاً لأن اليمين وضعت على السقي لا على دفع الأجرة ولم تكن له نية وبعد أن لا تكون له نية وكان العرف قد جرى مستمراً أن هؤلاء القوم يسقون بكذا وكذا، وقت كذا وكذا؛ فإن المحلوف بأنه لا سقى تلك السهمة إذا سقى بذلك القدر في ذلك الوقت، وإلا لم يحنث بالسقي على حال؛ وإذا وقع الحنث والرجل لا يملك إلا إرثه من أبيه، ومال أبيه مشغولٌ بمظالم عليه منها دينه يستغرقه فإنه في الحكم لا مال له لأن المال مستحق عليه والدين مقدم على الميراث ولا سيما دين الآدميين لأن المسألة مجمع عليها فئة من أهل العلم اللهم إلا أن يكون أصلح أهل الديون، واستخلص المال قبل الحنث، فوقع الحنث، وقد صار المال ملكاً له فإن الحنث يتعلق به.


مسألة أخرى

في رجل يحلف ليضربن رجلاً ضرباً شديداً حتى يقطع جلده وهو ممن يستوجب الأدب، ثم أتى إلى الحالف ومكنه من نفسه. هل إذا أدَّبه على أمر بما يجوز أدبه على مثله تخلَّص ذلك من الحنث أم لا؟

الجواب عن ذلك: لا يجوز ضرب المحلوف عليه لإبرار اليمين، وإن سلم نفسه لأنه لا يجوز أن يبيح من نفسه إلا ما سوغ الشرع إباحته، فأما إذا فعل شيئاً يستحق به الأدب في الشرع وإن لم يكن الحالف نوى في نفسه أن يضربه ضرباً وجيعاً لأجل الأمر الذي غضب من أجله، فإن ضربه لحق الله تعالى لا يخرج الحالف من الحنث، فإن كانت اليمين مبهمة ولم ينوي إلا مجرد الضرب على حال، فإنه إذا ضربه بإذن صاحب الشرع يخرج عن الحنث.


مسألة

إذا كان في بلد صدقة وهي للموجودين المعارض مذهب يحيى عليه السلام وهي طعم في مسجد ولم يؤخذ إلا من نذور، وهو قليل المعرفة لله. هل يجوز له منها شيء أم لا؟ وما يعمل بها؟

الجواب عن ذلك: إن الذين يدورون، إذا كانوا ممن يعرف مذهب يحيى بن الحسين عليه السلام في التوحيد على سبيل الجملة فإنه يجوز إطعامهم بمجرد ذلك، ولا يوجب أن يعرفوا ذلك مفصلاً بأدلة، ويكفي أن لا يعتقدوا مذهب المجبرة ولا المشبهة، ويعتقدوا في الإمامة مذهب الزيدية جملة، وإن لم يحسنوا تعبير أدلته فإنه يجوز لهم أكل الصدقة، ويجوز لمن هي على يده تسليمها إليه فإن نفوا سبباً من أفعال الله سبحانه عن الله كإماتة الأطفال، ورزق العصاة، وما شاكل هذا؛ فهذا كفرٌ من قائله، ولا يكفي قائل هذا القول أن يقول: أنا على دين يحيى عليه السلام لأن المعلوم من دين يحيى عليه السلام وآبائه عليهم السلام خلافه، فإذا لم يوجد لهذه الوصية إلا من هذه حاله فإن عليه أن يمسك، وتصح منها الوصية، حتى يوجد من وصفه ما قدمنا إما محقاً عالماً أو مقتدياً بأهل الحق، فاعلم ذلك.


مسألة

إذا غصب رجل مالاً ثم نزع يده من حرثة ولم يتمكن من تسليمه إلى أهله لبعدهم؟

الجواب عن ذلك: إنه إذا نزع يده منه ولم يتمكن من تسليمه، برئت ذمته إلا من الكرا مدة إقامته في يده إن كانت مدة يأتي في مثلها البذر والحصاد.


مسألة

فإن سلّمها إلى بعض من له فيها سهمة دقيقة هل يكون خالصاً أم لا؟

الجواب عن ذلك: إنه يكون تسليمه إلى من ليس له فيه إلا سهمة بعيدة متعدياً، ويلزمه الكرا مدة إقامتها في يده، والذي أعطاها إياه فإن أخذه من ذلك وحفظه كان عنده لأهل الأرض مضموناً بخلاف الوديعة.


مسألة

فإن تمَّ تخليصه بتسليمه إلى من هو شريك فيه فأبى من تسليمه؟

الجواب وبالله التوفيق: إنه لا يخلصه إلا إلى مالكه أو وكيله فإن لم يوجد للغائب وكيلاً حفظ المال لشركه، ويقبض غلاته؛ وإن عدم ذلك وكان تخليه من الأرض توجب قبض السلطان لها، كان بالتخلي ضامناً للأجره؛ وإن كان لا يوجب ذلك وتخلى منها فهذا فرضه ولا شيء عليه سواه، ولا يلزمه الكرا لتصرف الغاصب الآخر فيه إن كان تعذر تسليمه إلى أهله بعينهم، وفقد تمكنه منهم؛ وإذا منع الغاصب من التصرف في الأرض وأصلها لا يمتنع أن يضمن كراها لأنه بالمنع منها صار قابضاً.


مسألة

رجل كان في يده مال وشهد رجل ليس بعدل أنه تخلى من ذلك المال الذي في يده، وأنكر الورثة ذلك، ثم خرج كتاب التخلية، وذكر الورثة أن ذلك لا يلزمهم وأنه تخلى مما ليس في يده، وادعوا أنه كان في يده وهي جربة نصفها للمسجد والنصف الثاني كان في يد المتخلي، فذكروا أن التخلية من ذلك هو الذي للمسجد دين الذي في يد المتخلي، والتخلية كانت إلى المسجد بالنصف الثاني ولم يعلم أنه كان في يد المتخلي نصف المسجد، وأشكل ذلك على واليه ففتح على الورثة ذلك، وأصلحهم بشيء منمال المسجد، وسلموا ذلك للمسجد بالمصلحة وخوف لما ورد عليهم من الشبهة بالتخلية.

قال: يجوز ذلك للولي يصلحهم من مال المسجد أم لا؟ وهل يكون خالصاً من النصيب الذي استخلصه منهم للمسجد إن كانت التخلية باطلاً من النصف هذا الذي لم يكن في يد المسجد أم يلزمهم له شيء؟

الجواب عن ذلك: إن المال الذي في يده، ثم نذر على أي وجه كان فيها هل بمنزلة المستأجر أم المرهون أم البيع، فلكل واحد حكم يخصه، والجواب لا يحتمل تفصيله لأن الشرح يطول، وإنما نجيب على الوهم إن كان اكترى الأرض مدة معلومة على وجه صحيح فالمتخلي منها لا تبرأ ذمته بغير عذر صحيح.

وأما إذا كان نصف الجربة للمسجد وخشي المتولي للمسجد ولاية صحيحة تلف مال المسجد فإن له أن يصالح بجزء من الغلة ولا إثم عليه، وإن كان المستصلحون يعلمون أنهم يطالبون المسجد بغير حق جاز لوالي المسجد أن يصالحهم بشيء من المال ولم يجز لهم أخذ المال، وإن كان الحال عليهم ملتبساً إلا أنهم يعلمون أن لهم قسط، ولا يعلمون كميته جاز لهم الصلح بينهم وبين والي المسجد، ويجوز حينئذ للوالي بأخذ النصيب للمسجد، ويجوز لهم أخذ المال، والغلة لازمة لمن كان المال في يده، إن كان بإجارة صحيحة عمله أو خلاه إذا كانت التخلية، وإن كانت التخلية لغير عذر مثله يفسخ الإجارة، وإن كانت الإجارة فاسدة لم يلزمه إلا الأجرة مدة شغله، فهذا ما تأتى في أجوبة المسائل على التباسها وإضلال ألفاظها والله الهادي.


مسألة

في رجل أمر غيره أن يسقي له زرعاً بماءٍ مغصوب على أيهما يجب الضمان؟

الجواب : يجب الضمان على كل واحد منهما قيمة الماء على الساقي لاغتصابه الماء، وعلى الآمر لانتفاعه به، فإن سلم صاحب الزرع قيمة الماء برء المأمور إلا من الإثم فتلزمه التوبة، وإن سلم المأمور القيمة رجع على الآمر الذي هو صاحب الزرع بما سلم، فإن كان الماء لقوم لا تقع الإحاطة بمعرفتهم عادت القيمة إلى بيت المال.


مسألة

في رجل أُمِرَ بقسمة مال على أهل بلد فقسَّمه عليهم، وبقي منه شيء لا ينقسم عليهم لكثرتهم فأخذه وهو من أهل البلد جاز له أخذه وإن لم يكن من أهل البلد وصرفه إلى بعضهم أجزاه.


مسألة

في رجل اغتصب أرضاً ثم تخلى عنها؟

الجواب: إن كانت تخليته إلى صاحبها لم يلزمه إلا كرا رقبتها مدة اغتصابه لها، وإن تخلى عنها لا إلى صاحبها ولم يسلمها كان ضامناً، وإن كان غير متمكن إلا أنه تخلى عنها وأبى الظالم فاغتصبها لم يجب عليه إلا الكرا مدة إقامتها في يده.


مسألة

في رجل اغتصب طعاماً، ثم خلطه على طعام آخر من جنسه، ثم ذرى به أرضه؟ يجب أن يرد ما اغتصب إلى صاحبه ويملك الغلة، ويجب عليه أن يتصدق بحصة ذلك المغتصب من الغلة لأنه ملكه من وجه محظور.


مسائل أخرى

بسم الله الرحمن الرحيم، وصلّى الله على سيدنا محمَّد وآله وسلَّم

سأل الإخوان أيدهم الله بتوفيقه في رجل يعلم من حاله ويغلب على الظن أن عليه من المظالم والزكوات ما يستغرق جميع ماله، ثم حبس في مرضه الذي توفي فيه قطعة أرض تخرج عنه ثمرتها ومنافعها هل يصح هذا التحبيس أم لا؟

الجواب عن ذلك: إن من علم من حاله استغراق المظالم والحقوق لماله فإن يحتبسه يصح لأن الحقوق والمظالم تعلق بذمته، ثم تسقط إلى المال بعد الموت فإذا أخرج في حال حياته فهو أخرج من ملك صحيح، وحبس بقعةً من الأرض لمظالم ثابت، وبه جرت أحكام السلف وفتاويهم.


مسألة

قالوا أيَّدهم الله: في رجل أعمر آخر عمرى مقيدة زرعاً ونخلاً وأعناباً هل تجب الزكاة على صاحب المال أم على المعمر؟

الجواب عن ذلك: إن الزكاة تجب على المعمر لأنه قد ملك الثمار إن كان حصولها في مدة القيد، ولا اعتبار في وجوب الزكاة تملك رقبة الأرض لأنها تجب على الزارع وعلى الأبر، ولا يضمها مالك الأرض إلى ماله ليزكيه لأن الزكاة قد لزمت من ملك الثمرة، إذ هي حق يتعين فيها لا في رقبة الأرض.


مسألة

في رجل أوصى لرجل آخر بحضرة شاهد أو شاهدين وهو غائب والشهود أيضاً، ثم طلب الورثة يمينه كيف يحلف؟ وهل يجوز له أن يحلف والحال هذه أم لا؟

الجواب عن ذلك: إن شاهده أو شاهديه متى أخبروه بما علموه من حال الموصي راجع نفسه، فإن حصل له العلم بصحة ما قالوا جازت له اليمين قطعاً لأن عندنا يجوز أن يحصل العلم بخبر الواحد والاثنين وتختلف الحال في ذلك لأنه أعني العلم من فعل الله، فجرى مجرى الذكر كما يعلم أن من الناس من يحفظ من شرف وشرفين في الدراسة، ومنهم من ينتهي إلى عدد كثير فيختلف والحال هذه قطعاً، وإن لم يحصل له العلم لم يجز له اليمين على القطع لأنه يحلف على علم ما لم يعلم وذلك لا يجوز، وإن حصل له غالب الظن دون العلم، وقلنا: إن اليمين تجب بأن شاهدي ما شهد فيما علمت إلا بالحق، وكانت يمينه بمنزلة يمين الوارث، والطريقة الجامعة بينهما أن الموصى له استفاد المال من جهة الغير كما كان ذلك في الوارث فلا يمتنع أن اليمين تلزم على هذه الصورة فيما هذا حاله، والمسألة تحتمل النظر، والشغل يعذر عنه، فنسأل الله التوفيق.


مسألة

في رجل ادَّعى عليه غيره حقاً فاستحلفه المدعي بأمر الحاكم، ثم أتى المدعي بشاهد واحد هل يحلف مع شاهده وتبطل يمين المنكر، أم لا تبطل يمينه إلا بشاهدين؟

الجواب عن ذلك وبالله التوفيق: إن الشاهد الواحد مع اليمين يقوم مقام الشاهدين، فمتى أتى بشاهد عدل وحلف معه فيمين المنكر لا حكم لها لأنها نوع من الإثم، فقد ركبه بالإنكار، فيمينه كالتأكيد لإنكاره، وقد وصل المدعي إلى حقه بشاهده ويمينه.


مسألة

في رجل له مال بين أموال لقوم وكان صاحب المال يمر بين الأموال التي للقوم إلى ماله مدة من الزمان، ثم أرادوا منعه من المرور هل لهم منعه من ذلك أم لا؟ وإذا جاء بشهود على الطريق هل يشهدون على أنها حق، أو يشهدون على مجرد المرور فقط؟

الجواب عن ذلك: إن مال المسئول عنه إن كان لا طريق إليه إلا في أموال هؤلاء القوم وقامت الشهادة بمروره في الأموال هذه ولم يقع إنكار من أهل الأملاك، ثم حاولوا ذلك فيما بعد، لم يكن لهم إذا قامت الشهود بذلك أو ظهرت فيه الشهرة بأنا نفرق بين الطريق والملك في هذا لأن الطريق لها شبه بما لا يتمحض فيه الملك فكأنها لله سبحانه فجرت مجرى الأوقاف والوصايا، وشهادتهم بمجرد المرور تكفي في استحقاق ذلك، وأن لا يمنعه أهل الأملاك منه ولأن منعه من الضرار في الإسلام، ولا ضرر ولا ضرار؛ ولأن عادة المسلمين جارية بذلك، وأن لا يمنع منه صاحبه ولولا ذلك لما وصل كثير من الناس إلى ماله؛ فأما إن شهد الشهود بأن ذلك له حق فلا كلام فيه.


مسألة

وإذا كان مروره في موضع غير معمور بين أموال القوم، وادعى أن له طريقاً، وادعى أهل الأموال أنه حرم لأموالهم أيهم يكون أولى بذلك إذا لم يكن لواحد منهم بينة؟

الجواب عن ذلك: إن المرور إن كان ظاهراً مشتهراً أو قامت به بينة صحيحة بأن له المرور، لم يكن لهم منعه، وإن كان مسقى لأموالهم كان لهم مسقى وله طريقاً، ولم يكن لهم منعه من المرور ولا له منعهم من المسقى، وكذلك إن كان مشرباً لبهائمهم أو غيطانهم كان ذلك لهم، ومحض القول فيما هذا حاله يكون بالشهادة في الأمور التي يقرب حالها من حال المباحات بالصحاري وما جانسها؛ فإن كان موضعاً دائراً وفيه أساس الإعلام والعمارة كان حكمه حكم أملاكهم في أن له ملكاً ولكنه غير معين فرجع إلى بيت المال، إلا أن يقيم بعضهم أو كلهم البينة على أنه ملك له، أو لهم الحق من ملكه، وكان لمن يمر فيه الاستطراق لا غير.


مسألة

وإذا أقرّ صاحب المال الأوسط أنه لا طريق له إلا موضعاً مخصوصاً، ثم لم يثبت ذلك، وطرد عنه بالحق، ثم أراد الدخول إلى ماله، كيف يتوصل إلى ذلك لإصلاح ماله؟

الجواب عن ذلك: إنه قطع التوصل إلى ماله بإقراره أنه لا طريق له إليه إلا هذه الجهة فمتى أقنع عن تلك الجهة وبطلت دعواه فيها، لم يبق له تعلق في جهته، فيكون الحكم في ذلك إن عليه دفع أجرة الطريق إلى بعض أهل الجهات، وعلى الحاكم أن يحكم عليهم بقبول ذلك، وأن تكون الأجرة أجرة مثله بغير تعنت ولا زيادة للإستضرار.


مسألة

في الغاصب إذا باع المغصوب ممن يعلم أنه مغصوب، هل يملك الثمن، أو يكون عنده في حكم الوديعة، أو متاحاً له، أو يكون معه مغصوب، أو كيف يكون حكمه، وحكم تصرفه فيه؟

الجواب عن ذلك: إن البائع للمغصوب يملك الثمن لأن المشتري قد أخذ ما هو في مقابلته، وإن كان مغصوباً، فالبدل والمبدل حرامان، وعليه إخراجه إلى بيت المال، ولا يرده إلى صاحبه، لأنه قد أخرجه من ملكه بتسليطه لمن سلمه إليه وتمليكه إياه، وعلى من شرى المغصوب رده إلى صاحبه، وهو في ضمانه وضمان منافعه حتى يخرج من عهدته، وإن خرج من عهدته برء الأول منه، ولم يكن له الرجوع عليه بالثمن، لأنه ملكه إياه مع علمه بأنه لا يأخذ في مقابلته ما يسوغ له ملكه، فيكون كأجير البغي، وحلوان الكاهن، وهدية الأمير، ورشوة الحاكم، في أنها تخرج من ملك أربابها، ولا يملكه من أخذها، وترجع إلى بيت المال.


مسألة

في الغاصب إذا استهلك المغصوب بما يزيل معظم منافعه، هل يجب عليه صرفه قبل يُرَاضَى صاحبه؟ ويحل للفقراء تناوله؟ أم لا يجب عليه ذلك ولا يحل للفقراء؟ وإذا راضاه هل يجب عليه صرفه أم يملكه؟

الجواب عن ذلك: إنه إذا ذهب عظم منافعه وقد استهلكه من جهة محظورة، ويخرج عن ملك صاحبه بذلك، ولزمه لصاحبه قيمته، وللفقراء تناوله، متى كانت الحال كذلك في أي وقت أعطاهم إياه قبل إصلاحه وبعده، وليس له تملكه، وإن أصلح صاحبه بل يصرفه إلى الفقراء.


مسألة في الأوقاف المحتبسه في العيون

ولها نصيب في وقت معلوم: هل يجوز أخذ مائها في وقته، ورد مثله فيها في وقت آخر، أم لا يجوز ذلك؟ وهل يجوز الانتفاع بماء الوقف في غير أرضه إذا كان نقله لا يضر بالأشجار التي في أرضه، وإن كان إذا ترك في أرض الوقف أصلح لأشجارها أم لا يجوز؟

الجواب عن ذلك: إن الوقف هو الأرض دون الماء، وإنما يجري مجرى الحقوق والمنافع، فمتى أخذ برضى الموقوف عليه الماء ورد عوضه جاز ذلك، وإن كان الوقف مصرفه للفقراء لم يجز ذلك إلا لمصلحة لهم بحسبة أو ولاية، وصرف مائها إلى أرض أخرى لا يجوز، إلا أن يكون لا ضرر عليها أو فضلة عما تحتاج أشجارها، فتصرف لمصلحة ترجع على مصرفها، إما برضا من هي له، وإما بغبطة الفقراء بولاية أو حسبة وسوى ذلك لا يجوز.


مسائل في الجواري والإماء والعتق وغيره

مسألة

في أم الولد إذا جاءت بولد غير الأول الذي صارت به أم ولد، هل يلزم سيدها إذا لم ينفه أم لا يلزمه ما لم يدعه؟ وإذا أراد نفيه، هل له ذلك أم ليس له نفيه بعد أن صارت أم ولد؟

الجواب عن ذلك: إن سيد أم الولد إن لم ينف الولد الثاني فهو ولده، والظاهر معها في إضافته إليه لأنها أم ولده، وإن نفاه لم يلحق به لأنه نفاه عن جاريته لكونها مملوكته مدة حياته، فله نفيه ولا استقرار لحريتها إلا بموته.


مسألة

في الجارية إذا اعتقها سيدها بعد الشراء وقبل أن يستبرئها، هل يجوز التزوج بها قبل الاستبراء أم لا يجوز؟ وهل المعتق وغيره سواء في ذلك أم لا؟

الجواب عن ذلك: إن مولى الجارية إذا أعتقها قبل استبرائها صح العتق، ويجوز عقد النكاح، ويحرم الوطء، ويستوي السيد وغيره في ذلك؛ لأن في الأصل أن لا توطئ الحائل حتى تحيض، ولا الحامل حتى تضع .


مسألة

وإذا وطئها سيدها بعد الاستبراء ثم أعتقها، هل يجوز له أن يتزوج من غير استبراء أم لا يجوز؟ وإذا لم يجز فهل يكون استبراءه بحيضة أو حيضتين؟

الجواب عن ذلك: إن سيدها إذا وطئها بعد الاستبراء، وأعتقها وتزوجها، كان له وطأها بغير استبراء، لأن الوعيد إنما وقع في سقيه زرع غيره، وهذا زرعه، فلو لحق به الوعيد تعرى الخبر عن الفائدة، والولد ولده على كل حال، لا حاجة إلى العلم ببراءة الرحم أم لا، ولو لزم الاستبراء في غير هذا المكان كان بحيضة واحدة، لأن حكم الاستبراء يخالف حكم العدة.


مسألة

وإذا أبطأ حيض الجارية المستبرأة هل تربص أربعة أشهر وعشرا؟ أم أقل أم أكثر؟ وهل يفترق الحال بين الآيسة وغيرها أم لا فرق؟.

الجواب عن ذلك: إن الجارية المستبرأة إن كانت آيسة أو صغيرة استبرأت بشهر، وإن كانت حائضة أو محتملة لوقوع الحيض، تربصت أربعة أشهر وعشرا، لأنها المدة التي يتيقن فيها براءة الرحم، فإذا بلغت ذلك جاز وطؤها لحصول العلم بالبراءة.


مسألة

إذا جاءت بولد بعد وطأ سيدها لها، وغلب في ظن سيدها أنها عفيفة هل يجوز له نفي ولدها والحال هذه أم لا يجوز؟

الجواب عن ذلك: إنه إن لم يعلم أو يغلب في ظنه انتفاء الولد عنه لم يجز له نفيه، لأن الوعيد قد ورد فيمن قطع إرث وارث وهو بنفيه يقطع إرثه، وإن استوى عنده الأمران عفتها أو جرأتها ولم يرجع فالجواب ما ذكرنا.


مسألة

وإذا كانت غير عفيفة وجاء الولد أشبه الناس به هل يجوز له نفيه أم لا؟

الجواب: إنه لا يعتبر بالشبه عندنا، لأنه قد يشبه الإنسان غير ولده، لأن الرجوع في الشبه إلى اختيار الباري، وقد رأينا من أولاد العفائف من لا يشبه الآباء، فإن غلب في ظنه أنه ولده وادعاه، واعترف به لمكان الوطئ، وإن لم يغلب في ظنه ولا يعلم لم يلزمه الاعتراف به لأجل الشبه.


مسألة

في رجل له جارية ولها ولد صغير فوهبه سيدها لرجل آخر، وأراد الموهوب له أن يأخذه من أمه هل له ذلك أم لا؟ فإن كان له ذلك فما الفرق بين هذه المسألة ومسألة السبي؟ وإن لم يكن ذلك فكيف يصنع إذا أراد أن يسافر من مكة مثلاً إلى بلده وهي الأندلس وقد عرضه للبيع فلم يشتره منه أحد؟

الجواب عن ذلك: إن هذه الهبة لا تصح لمن يريد الفرق بينهم، فإن أظهر أنه لا يفرق بينهما ثم حاول الفرقة لم يكن له ذلك، وحكم عليه بتخليته مع أمه باق على ملكه، فإن حاول غير ذلك لم يصح له لأن النهي عام لا يوله والدة بولدها، وسواء كان تزوج الأندلس أو الشرق فالحكم واحد، ولا فرق بين المسبي وملك اليمين في ذلك بل في الحرائر، ولذلك وقع حكم الحضانة وهو ينبني عليه، فلو ظهر من الأم -وهو النادر- سماحة النفس بالولد جاز أخذه لأن احتباسه إنما كان في حقها فقد بطل بسماحتها به، وهذا نادر خلاف قياس الأصول وعلله فلا ينبني عليه حكم ويقر في موضعه.


مسألة

في العاقلة التي ترث وتعقل هم الذين يجتمعون إلى الرابع جد، أو أكثر. وهل يعد أبو الجاني أم لا؟

الجواب عن ذلك: إن العاقلة تنتهي إلى حيث ينتهي إليه التعصيب، ولا يحد ذلك برابع ولا خامس متى حفظ وأمكن التوريث وهو بقي من بيت إلى بيت حتى ينتهي إلى القبيلة، لأن له شبه بالنصرة وجاء الإسلام بذلك، فورد الشرع بذلك عن النبي صلى الله عليه وآله وسلم في الحلف بين اليهود والمسلمين بني فلان بربعهم يعقلون معاقلهم، وهذه غايتهم بالمعروف، فنسب إلى الجد الأكبر وبينهم وبينه عشرة جدود وأكثر فلا اعتبار بالعدد، فأبو الجاني يعد معهم وهو أولى من لزمه ذلك.


مسألة

في المعتق هل يعقل عنه سيده وعصبته إذا لم يكن له عاقلة نسب، أم لا تعقل عنه عصبته من قبل النسب؟

الجواب عن ذلك: إنه لا تعقل عنه إلا عصبته من النسب ما وجدوا، فإن عدموا عقل عنه سيده وعصبة سيده، لأن عليه نصرته وله إرثه، والدم لا يهدر في الإسلام، فلو رجع إلى بيت المال كان غرمه على المسلمين وغنمه لسيده وهذا لا يصح.


مسألة [في القسامة]

وأولياء القتل إذا اختاروا جماعة لليمين في القسامة، وكان بعض المختارين يعلم القاتل هل يجب عليهم يحلفون ما قتلنا فقط، أم يجب عليهم يحلفون ما قتلنا ولا علمنا؟ وكيف يحلفون ما علمنا وقد علموا؟ وما الفائدة في تحليفهم مع أن إقرارهم على غيرهم لا يلزم به شيء؟

الجواب عن ذلك: إن يمين القسامة ما علموا ولا قتلوا، هذا وضعها في الشرع النبوي زادها الله جلالة وشرفاً، وفائدة قولهم قتله فلان أن يدعي أهله على من ذكره الحالفون، وتسقط القسامة بذلك، وإلا فلم تبقى شهادتهم تقبل على من أضافوا القتل إليه، ولا يلزم أهل المقتول قبول قولهم، ولا يجوز لهم يحلفون إلا بعلمهم؛ فإن علموا أن إنساناً قتله قالوا: ما قتلنا ولا علمنا قتله إلا فلان فبه تبرأ ذمتهم من الحلف وتلزمهم العاقلة.


مسألة [في الهبة]

في الرجل إذا وهب لولده الصغير شيئاً، ثم زاد زيادة متصلة هل له أن يرجع أم لا؟.

الجواب عن ذلك: إن له الرجوع إذا كانت متصلة وإن كانت منفصلة، إلا أن المنفصلة يملكها من وهبت له، ويرجع الأب في الأصل دون الفرع، والزيادة المتصلة حكمها حكم الأصل فيصح الرجوع.


مسألة

في الإنسان هل يجوز له أن يهب لبعض ورثته شيئاً دون سائرهم أو يوصي به أم لا؟

الجواب عن ذلك: إنه لا يجوز للإنسان أن يهب لبعض الورثة دون بعض، ولا يوصي له إلا أن يكون هناك أمر يميز الموهوب له من بر أو إحسان فيجوز له ذلك، وما سواه محاباة، كما ورد في حديث بشير بن سعد لما نحل ولده حلوباً، وأراد أن يشهد عليه رسول الله صلى الله عليه وآله وسلم فقال: ((أكل ولدك نحلته؟ قال: لا . قال: فاشهد عليه غيري فإني لا أشهد إلا على حق)) فإذا كان هذا في الولد فهو في غيره آكد.


[في الحج والإحرام]

مسألة

في المحرم هل يجوز له الانتفاع بأي في الصيد بأن يجعله قربة أو رسناً أو غير ذلك أم لا يجوز؟

الجواب عن ذلك: إن لهذا الصيد حكماً، الصيد لا يجوز للمحرم الانتفاع به ولا يملكه.


مسألة

في المحرم إذا فعل ما يوجب الفدية أو الكفارة، إذا كرر ما يوجب ذلك ولم يكفر بين الفعلين هل تكرر عليه الفدية والكفارة أم لا؟ وهل يفترق الحال بين أن يكون الفصل قليلاً أم كثيراً أم لا فرق في ذلك؟

الجواب عن ذلك: إنه إن فعل ما يوجب الفدية أو الكفارة وكرر ذلك، لزمه تكرار الفدية وكذلك الكفارة، إلا أن يفعل في وقت واحد أو أوقات متصلة جنساً واحداً له حكم واحد، فإنه لا يتكرر، ويقع الفرق بين كثرة الفصل وقلته؛ فالقلة لا حكم لها، والفصل الكثير له حكم وإنما قلنا ذلك لأن أفعال الحاج عبادات، فإذا فعل ما يوجب الكفارة، ثم يستمر في عمل الحج فقد انتقل عن فعل ما يوجب الكفارة إلى العبادة، فإذا فعل حدثاً ثانياً لزمه الحكم ثانياً ومثل من مثل ذلك بالأحداث الكثيرة التي تجزي عنها طهارة واحدة لا يستقيم مع ما قدمنا، لأن العبادة إذا تخللت بين الفعلين تكرر الحكم، كما يعلم في الأحداث إذا تخللتها الطهارة والصلاة، وهذا هو القياس المطرد على علل الأحكام الشرعية، إلا أن يقع إجماع على خلافه، فالإجماع مقدم على القياس لأنه أحد أصول الأدلة.


مسألة

في أيام منى هل يجب على الحاج اللبث فيها الليل أو النهار، أم الاعتبار بأكثر الليل وأكثر النهار، أم الاعتبار بالليالي دون الأيام؟

الجواب عن ذلك: إن التعبد يتعلق بالإقامة فيها ليلاً ونهاراً، وإنما يسقط الحكم في الأقل، ويتعلق بالأكثر، ولا يمتنع حصول الإثم في قليل المفارقة وكثيرها إلا فيما لا بد منه ثم يعود.


مسألة

فيمن أحرم إحراماً موقوفاً هل يجوز له أن يفسخ إحرامه من غير حج ولا عمرة أم لا يجوز؟ فإن لم يجز فما الذي يلزمه إذا فعل ما يبطله ورجع إلى بلده؟.

الجواب عن ذلك: إنه لا يجوز له فسخ إحرامه من غير حجِّ ولا عمرة، فإن فعل ذلك لزمه دم فيما نراه لأنه لو رفض نسكاً في بلدة رفض العبادة ففيه بدل.


مسألة

فيمن أحرم بالحج ودخل مكة، ومنع من عرفات هل يحلل بعمل عمرة ويلزمه دم لرفضه الحج، أم يكون حكمه حكم من لم يدخلها في أنه يبعث بالهدي، أو يصوم العشرة الأيام إن لم يمكنه ويتحلل عقيب ذلك، وإذا جاز له أن يتحلل بعمل العمرة، وهل يستأنف الإحرام بالعمرة أم يطوف ويسعى ويقصر فقط؟ وهل يجوز له ذلك قبل يوم عرفة أم لا يجوز ذلك إلا بعد فوات وقت الوقوف؟ وهل من يكون خائفاً في اللبث هناك فرق؟ وبين من لم يكن خائفاً؟ أو لا فرق في ذلك؟

الجواب عن ذلك: إن من هذه حاله يبعث بالهدي إن أمكنه أو يصوم العشرة الأيام كما أمر ويتحلل عقيب ذلك، ولا يجدد الإحرام، بل هو على الإحرام الأول، وإنما يجدد النية للعمرة من محلها، وذلك كله بعد يوم عرفة، لأنه وقت الإياس من التأدية، ولا بد أن يكون خائفاً لأنه لا يترك ما يلزمه إلا للخوف أو ما يجري مجراه فهو في حكمه.


مسألة في هدي الحاج

هل يجوز ذبحه بغير منى وكذلك هدي المتمتع هل يجوز ذبحه في غير الحرم أم لا؟.

الجواب عن ذلك: إنه لا يجوز ذبح هدي الحاج إلا بمنى، وهدي المتمتع لا يذبح إلا في الحرم عندنا للخبر، فإن كان هناك عذر ففجاج مكة كلها منحر ما لم يخرج عن الحرم.


[في الإمام والخمس]

مسألة في الإمام ومن يلي من قبله

هل يجوز له أن يخلط الصدقات بغيرها من الأخماس والمظالم والخراج والجزية أم لا يجوز له ذلك؟

الجواب عن ذلك: إن خلطها لا يجوز، وإن وقع هناك ضرورة جاز خلط الأخماس بمال الخراج والمظالم والجزية، ولا يجوز خلط هذه الأموال بالزكاة على كل حال.


مسألة

فيما يؤخذ من أهل نجران من مال الصلح الذي جعله الهادي عليه السلام في ترك الضياع في أيديهم لئلا تبطل الزكوات؛ هل يجوز صرفه إلى من لا تحل له الصدقة أم لا يجوز ذلك لكونه عوضاً عما يحرم عليهم؟

الجواب عن ذلك: إن أهل الخمس أولى بهذا المال وما جانسه لأنه في حكم الفدية وليس بتطهرة فلا يحرم على أهل الخمس، وليس ببدل عن الزكاة على الحقيقة؛ لأن البدل يقوم مقام المبدل، ولهذا لا يطهر ولا يزكي، وإنما هو لدفع المضرة عنهم.


[في وضوء المرأة وصلاتها]

مسألة في المرأة

هل يجب عليها عند الاستنجاء أن تغسل كلما أمكنها من داخل الفرج أم لا يجب عليها إلا ما ظهر، وهل ينتقض وضوؤها كلما خرج من فرجها ويمكنها غسله بأصبعها أم لا ينقضه إلا ما ظهر؟

الجواب عن ذلك: إن الواجب عليها غسل الظاهر دون الباطن، والرجوع في ذلك إلى عادتهنَّ في التنظيف، فهن بمواضع الحاجة من ذلك أعرف لأن آية التطهير وأدلته جاءت مجملة، فيرجع فيها إلى العادات، ولا ينقض الوضوء إلا ما خرج، ولا حكم لما لا يخرج في نقض الوضوء.


مسألة

هل يجوز للمرأة أن ترفع عجيزتها في حال السجود أم لا يجوز؟ وإذا لم يجز هل تفسد صلاتها إذا رفعتها أم لا تفسد؟ وهل يكون قعودها في حال التشهد بين السجدتين مثل قعود الرجل أم بخلافه؟ وإذا سجدت هل تضع ذراعيها في حال السجود على فخذيها أم على الأرض أم ترفعهما عن فخذيها وتعليهما عن الأرض؟.

الجواب عن ذلك: إن المرأة في صلاتها تناقض الرجل في جميع حالاته، الرجل يصف قدميه ويفج ويجافي عضديه ويجوي في سجوده، ويطمئن في ركوعه، ويفترش رجله اليسرى وينصب اليمنى، وهي بالضد من ذلك تحتفز وتجمع، وإذا ركعت كانت كأنها تحاول الجلوس بحط عجيزتها إلى الأرض، وتقاعس رأسها بعض التقاعس، وتضم يديها إلى بطنها، وإذا قعدت عزلت قدميها إلى جانبها الأيمن، ثم انقضت من غير إقلال لعجيزتها، وكان سجودها عند ركبتيها، وذراعيها حيال فخذيها غير مرتفعين من الأرض، وعضديها ملتصقين بإبطيها، فإن خالف في شيء مما ذكرنا لم يوجب عليها الإعادة حتماً مقضياً، فإن أعادت فحسن، ولكنَّا لا نوجبه لأنها لا تخرج بمخالفتها ما ذكرنا من كونها مصلية، وما ذكرنا من صلاتها لا يحصل به العلم .


[مسائل أخرى]

مسألة

فيمن أحرم بالعمرة متمتعاً بها إلى الحج، فلما اعتمر أحصر عن الحج هل يلزمه دم المتمتع أم لا يلزمه؟

الجواب عن ذلك: إن الدم يلزمه في مقابلة ما ترك من النسك، لأن الحصر وإن كان من فعل غيره فقد منع به من مناسكه.


مسألة

في الإمام إذا بطلت صلاته بما لا يوجب نقض الوضوء هل يقدم غيره ويتأخر مع الصف أم يستأنف الصلاة ويصلي بهم ما بقي من صلاتهم ويقوم لباقي صلاته، أم يتم كل واحد منهم صلاته على الانفراد؟.

الجواب عن ذلك: إن كل واحد مما يفعل على الوجه الذي ذكر القائل يصح إن قدم فيهم من يقوم بتمامه بعد بطلان صلاته صح، وإن استأنف الصلاة وأحبوا الخروج من صلاتهم والإعادة معه جاز، وإن بقيوا على صلاتهم كان أول صلاته آخر صلاتهم، وإن صلى كل واحد على انفراده وأتم وحده فجائز أيضاً إن تعذر الإتمام من قبل الإمام لو عرض أمر يوجب خروج المؤتم عن الصلاة وأتم لنفسه لأجزأ ذلك، كما فعل الأنصاري مع معاذ ولم يأمره رسول الله صلى الله عليه وآله وسلم بالإعادة.


مسألة

في المهر إذا تزوجت بغير كفؤ ورضي الولي الأقرب، ولم يرض غيره من الأولياء الذين هم بعده في الولاية أو بعضهم هل لهم الاعتراض أم لا يجوز؟

الجواب عن ذلك: إنها إذا رضيت ورضي وليها الأقرب لم يكن لسائر الأولياء الاعتراض في ذلك؛ لأنه لا يعتبر إلا رضاها ورضى الولي، فمتى حصل لم ينتظر ما وراه.


مسألة

فيمن يحبس قدر نصيب بناته عليهنَّ حياتهنَّ، فإذا متن كان على ورثته دون ورثتهنَّ، ويهب باقي ماله لورثته الذكران؟

الجواب عن ذلك: إن هذا لا يجوز؛ لأن فيه قطع وارث، والوعيد قد ورد في ذلك، ومن حق التحبيس أن يكون قربة ولا قربة في ذلك.


مسألة

في بيع الغنى هل له أصل في الشرع أم لا؟ فإن كان فكيف صورته؟

الجواب عن ذلك: إن هذه الكلمة لم نعرف معناها ولا لفظها في ذكر ألفاظ البيوع، كبيع المضطر والمضامين والملاقيح، وما ليس عندك، والمحاقلة، والمعاومة، والملامسة، ونبذ الحصاة إلى غير ذلك، وهي مفسرة في كتب الشرع الشريف، وغريب الحديث النبوي؛ وبيع الغنى لا نعلمه في الأصل فننظر في معناه، فإن كان له أصل كررت فيه السؤال وكان جوابه على قدر ما يقضي به الحال.


مسألة

في الشجة المقدرة بشيء من الدية كم حجمها في الطول والعرض في الشجاج التي لم تقدر بشيء من الدية ووكل أمرها إلى الحاكم كم تزن كل واحد منهما من الذهب؟

الجواب عن ذلك: إن تقدير طولها وعرضها لا أثر فيه، بل يكفي أن تكون موضحة، أو هاشمة، أو منقلة، أو آمة، فهذه هي المقدرات في السنة الشريفة وفي سائرها بالسمحاق، حكم علي عليه السلام وهو عندنا من الأصول المتبعة، وسائر الشجاج مقدرة على رأي الحاكم فيما تقضي به المشاهدة من سعتها وضيقها وتعبها وهونها، ولا يمكن أن يوقف بذلك على حد، وإن كان قد أمن أهل العلم من الناشرة فما خلفها إلى الآمة، ولكنا لا نرى ذلك، ولا نصوب الوقوف له على غاية لا يتجاوز جواز اختلاف الحال فيه، وله مسلكان: إما تقديره بالتقريب والقياس على الشجاج التي ورد النص فيها، وإما تقدير أن يكون المصاب عبداً ولم تنقصه تلك الإصابة من قيمته، ثم تنقل القيمة إلى الدية، والأول أوكد فيما نرى والله أعلم.


مسألة

في الأجير الخاص والمشترك هل يكون القول قولهم فيما تلف معهما، أم عليهما البينة، أم بينهما فرق؟

الجواب عن ذلك: إن القول قول الخاص مع يمينه إن اتهم، والمشترك لا بد من البينة لأنه يحاول نقل الحكم من لزوم الضمان إلى غيره فلزمه البينة على ما يسقط عنه ما هو في حكم المستقر الثابت بخلاف الأول فلا ضمان عليه إلا بمثل ضمان المودع بالتعدي وما جرى مجراه.


مسألة

فيمن باع شيئاً من غيره ثم ادعى بعد ذلك أنه وقف هل تقبل دعواه بعد إقراره أنه ليس بوقف أم لا؟ وهل تقبل دعوى الورثة إذا حكوا ببينة على أنه وقف قبل البيع أم لا تقبل؟

الجواب عن ذلك: إن دعواه فيه بعد بيعه لا تصح، وإنما تقبل دعوى سواه؛ لأن دعواه تنافي بيعه فلا تصح الدعوى، ودعوى الورثة صحيحة إذا قامت عليها بينة، وإنما يدعي في ذلك الوارث لتعلق بعض حقوقه به، أو المحتسب لأن مصيره لله، وتقبل دعواهما على هذه الصورة فاعلم ذلك.


مسألة

في الأب إذا استشفع شيئاً لولده الصغير، وادعى بعد مدة أنه دفع الثمن من جهته على سبيل العارية هل تقبل دعواه من غير بينة أم لا؟ وهل يكون حكم ورثة الأب في ذلك حكمه أم لا؟

الجواب عن ذلك: إن كلام الأب مقبول فيما ذكر في أمر ولده، وله أن يرجع بقدر ما دفع على الولد، ويصدق في ذلك من غير بينة لرفع التهمة عنه في باب الولد.

وأما ورثة الأب فلا يقبل قولهم إلا ببينة ويخالف حكمهم حكم الأب.


مسألة

فيمن طلَّق امرأته ثلاثاً بلفظ واحد، أو بألفاظ تكرر من غير تخلل مراجعة بينهما، وهو يعتقد أن ذلك يكون بايناً، ثم رجع عن هذا الاعتقاد إلى القول بأن ذلك يكون رجعياً، هل يحل له مراجعتها من غير زوج أم لا؟

الجواب عن ذلك: إن اعتقاده أن ذلك يكون ثلاثاً لا يؤثر في ثبوت الحكم ولا زواله، فإن تغير اجتهاده في أصل المسألة إن كان من أهل الاجتهاد أو في تقليد الأئمة إن كان من المقلدين جاز له مراجعتها من غير زوج؛ فإن أراد الخروج من مذهبه الأول إلى هذا المذهب الثاني ليرجع إليه من غير أن يتقوى عنده ما ذكرنا لم يجز له ذلك، ولا يبعد انسلاخه من الدين لهذا القدر، فنسأل الله الثبات في الأمر.


مسألة

فيما يحل من صيد البحر وما يحرم؟ وما الفرق بين السمك وما ليس بسمك؟.

الجواب عن ذلك: إن عندنا صيد البحر حلال، وإنما نكره ما شابه المحرم البري، كالكلب والخنزير، والهوام كالأفاعي، والحيات، والعقارب، وما الفرق بين السمك وغيره؟ فقيل بالفلوس وعدمها وذلك عندنا لا تأثير له إلا بنفر نفوس الأكثر من صيده لحق بالخبائث، وحرم لهذا السبب.


مسألة

في بيض ما لا يؤكل لحمه هل يحل أم لا؟ وما الفرق بينه وبين شعره ووبره؟

الجواب عن ذلك: إن بيض ما لا يؤكل لحمه لا يحل أكله؛ لأنه من الخبائث عند أهل اللسان المخاطبين بتحريمه، ولأنه أصل الحيوان، فكيف يحل ويحرم فرعه، وقياسه على الشعر والوبر لا يطرد لأن ذلك طاهر في الأصل غير محرم فلا تجمعهما علة.


مسألة

في لبن ما لا يؤكل لحمه هل يحل أم لا؟ وهل هو طاهر أو نجس؟

الجواب عن ذلك: إنه طاهر ولا يحل أكله لا لأجل نجاسته وإنما هو من الخبائث عند العرب، وقد ورد تحريم الخبائث عليهم، وهو طاهر لأنه لا يؤلم الحيوان انفصاله، فجرى مجرى العرق وما جرى مجراه.


مسألة في اليربوع هل يحل أكله أم يحرم؟

الجواب عن ذلك: إنا لا نرى أكله لأنه من الهوام، وهو شبيه بالمحرم ولم يرد فيه أثر.


مسألة

في العوام الذين لا يعرفون الطهارة، ولا يتحرزون من الأنجاس لجهلهم، وقلة مبالاتها كيف يجوز مخالطتهم مع العلم بما ذكرنا منهم أو غلبة الظن بذلك؟

الجواب عن ذلك: إن الظاهر من أهل الشهادتين أن رطوبتهم غير متنجسة بين المسلمين، ولا ورد الشرع بذلك، والجهل بالأنجاس وقلة الاحتراز في المشاهدة من النجاسات لا يبلغ حال العوام فيها إلى حال البهائم في ترك الاحتراز، وقد ثبت في شرع الإسلام جواز ترك الاحتراز آسارها، وكذلك السباع خلا الكلب والخنزير، فهذا من حكمها.

وروى محمد بن منصور في علوم آل محمد صلوات الله عليه وعليهم أن زيد بن علي عليه السلام كان يتوضأ ويشرب من سور بغله، وكذلك حديث الهر وأن رسول الله صلى الله عليه وآله وسلم كان يصغي لها الإناء، ولما سئل رسول الله صلى الله عليه وآله وسلم عن الحياض بين مكة والمدينة تردها السباع فقال: ((لها ما حملت في بطونها، وباقيه لنا طهور)) وأقل أحوال العاقل المميز ممن قد عرف الإسلام، وفشى فيه أمره أن يكون احترز من هذه البهائم والسباع، ولا يكون للظن فيما هذا حاله حكم، فإن عاين الإنسان نجساً لزمه الاحتراز منه، وإن لم يعاين سقط، حكم غلبة الظن هاهنا لأن الأصل الطهارة، فلا يزول الحكم إلا بيقين.


مسألة

في الأرض التي يقع في موضع منها نجس، ثم يلتبس ذلك الموضع بغيره، كيف يكون الحكم في ذلك؛ هل يجب تجنبها جميعاً، أم يسقط حكم ذلك النجس، أم يجب التحري في ذلك والعمل بمقتضاه، وإذا لم يمكن التحري واستوى عنده الجميع ما الواجب؟ وهل بين أن تكون الأرض كثيرة أو قليلة فرق في ذلك أم لا فرق بينها؟

الجواب عن ذلك: إن النجاسة لا تخلو إما أن تعم نصف الأرض التي وقع فيها الإشكال، أو تكون دون نصفها؛ فإن عمت نصفها واشتبه النصفان والتبس أمرهما وجب تجنب تلك الأرض لاستواء الحظر والإباحة، فغلب الحظر على الإباحة، وإن كانت النجاسة أصابت دون النصف، كان عليه التحري وتغليب الظن، فإن استوى الحال ولم يجد جهة غيرها صلى في مقدار الثلث على أنه لا نجاسة فيه وجاز له ذلك وأجزأ، ولكثرة الأرض تأثير في خفة الحكم، وكذلك إن قلَّت النجاسة بحيث لا يظهر أثرها بريح ولا لون ولا طعم، بل يذهب ذلك في أثناء الأرض؛ فإن حكم النجاسة يسقط لأن الأرض أحد الطهورين قال رسول الله صلى الله عليه وآله وسلم : ((الماء لا ينجسه إلا ما غير لونه أو ريحه أو طعمه)) فالتراب مقيس على الماء، وقال رسول الله صلى الله عليه وآله وسلم : ((جعلت لنا الأرض مسجداً وطهورا)) فاتفقا في الاسم والحكم، فاستمر القياس، وصحت العلة، فتماثل الحكم، فتفهَّم ذلك موفقاً.


مسألة

في القوم الذين يغيرون على غيرهم ظلماً هل يجوز أخذ ما يجلبون به من المال أم لا يجوز من غير ولاية للمغار عليهم من قبل الإمام؟

الجواب عن ذلك: إن من أغار عليه الظالمون في وقت الإمام وغير وقته جاز له أخذ ما أجلبوا به عليه من كراع وسلاح، وكان عليه الخمس، وليس له أخذ ما وراء ذلك تضميناً لعدم الولاية فيصل المبيح الشرعي.


مسألة

فيمن يكون له نسوة زوجات هل يجوز له أن يعتزلهن في المبيت أصلاً، ومن أراد منهن أرسل لها ليقضي وطره منها ويردها أم لا يجوز له ذلك؟ وهل يجوز له أن يهجر زوجته ويبيت في غير بيتها على سبيل الأدب والاستصلاح أم لا يجوز له ذلك؟.

الجواب عن ذلك: إنه يجوز له أن يعتزلهن إن أراد التأديب، ولا يجوز له أن يأمر لواحدة دون سائرهن؛ لأن ذلك حيف في الحكم وميل منع منه الشرع، ويجوز له هجر امرأته للاستصلاح ويبيت في غير بيتها.


مسألة [في الإجماع]

في إجماع الأمة والعترة كيف يمكن معرفته مع كثرتها وتباعدها في البلدان، وقلة النقلة عن العلماء، وجواز السكوت من بعضهم، وترك الإنكار خصوصاً في مسائل الشرع؟

الجواب عن ذلك: إن التعبّد علينا بمعرفة حكم الإجماع، فإن أمكنت معرفته فالحكم ما ذكر في أمر الإجماعين، وإن تعذر ذلك فلا حكم ولا تعبد علينا وراء ذلك.


مسألة [في اختلاف رواية أهل البيت]

في اختلاف أهل البيت عليهم السلام فيما يروونه عن النبي صلى الله عليه وآله وسلم وعن علي عليه السلام هل ذلك من الرواة عنهم، أم لأجل أن علياً عليه السلام روى الناسخ والمنسوخ، أم لأي معنى؟

الجواب عن ذلك: إن أهل البيت عليهم السلام معدن هذا العلم ومحله، وورثته وتراجمته، ومثاله مثال قوم لهم معدن يستخرجون منه بقدر الآلة والقوة وتوفيق الله عزَّ وجلَّ، وكل واحد يخرج غير ما أخرجه الأول وإن كان من جنسه وغير مخالف له في الجنسية دون العين، وقد أخذوا العلم من الثقات المرتضين، فلا يمتنع أن يحصل لواحد غير ما يحصل للآخر، وإن كان من جنسه.

فأما علي عليه السلام فهو باب مدينة العلم، تابوت سكينة الحكمة، ومن علَّمه الله على لسان نبيه صلى الله عليه وآله وسلم العلوم والأحكام، من جملة ذلك الناسخ والمنسوخ، ولا شك أن كل إمام من أهل البيت عليهم السلام يعلم الناسخ والمنسوخ، ولولا ذلك لما صحت إمامة الأئمة منهم لأن العلم معتبر فيهم، والعلم بالناسخ والمنسوخ من مهماته.


مسائل كثيرة في التفسير

مسألة

في قوله تعالى: ﴿فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ﴾[التوبة:55].

الكلام في ذلك ومن الله نستمد التوفيق والمعونة: إن الله تعالى نهى نبيه صلى الله عليه وآله وسلم أن يدخل في قلبه العجب بأموالهم وأولادهم، فتعظم عنده حالهم وهو حقير عند الله، ولا تعدل الدنيا عنده جناح بعوضة، ولولا ذلك لما سقى الكافر منها شربةً، فوجه الأمر في النهي إلى نبيه صلى الله عليه وآله وسلم والمراد أمته وذلك كثير في كتابه سبحانه، وهذا في أمر الكفار تأسية لنبيه صلى الله عليه وآله وسلم وقوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُعَذِّبَهُمْ بِهَا فِي الْحَيَاةِ الدُّنْيَا﴾[التوبة:55]، وتعذيبه لهم في الدنيا بالأموال والأولاد إنما هو بهمِّ حصول الأموال وحفظها بعد حصولها، والحسرة عليها، والأسف عند فواتها أو فوات شيء منها، وكذلك فيما يقع على الأولاد من الأمراض والعوارض والموت، فكل ذلك تعذيب فيما نعلمه، ووقوع ذلك على وجه الانتقام، كما طمس على أموال آل فرعون لا يقع فيه عوض، فهو عذاب محض على الحقيقة لا تجبر مسرة حصوله مضرة ذهابه.

وقوله تعالى: ﴿وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ﴾[التوبة:55] تزهق تذهب وتبطل، والكافرون المعطلون لنعم الله تعالى بالجحدان والعصيان، فهذا ما توجه عندنا في معنى هذه الآية، ومن الله نستمد التوفيق.


مسألة

قوله: ﴿وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ﴾[النساء:33] فما معنى الموالي هاهنا والذين عاقدت الأيمان منهم؟.

الجواب عن ذلك: إن المولى في أصل اللغة ابن العم، والقريب، والناصر، والحليف، والأولى، والمالك للتصرف، والمُعْتِق، والمُعْتَق؛ والموالي فيما ترك الوالدان هم بنو العم، ومما ترك الأقربون الناصرون، والذين عاقدت أيمانكم موالي أيضاً بالحلف، وكانوا يتوارثون بالحلف بالجاهلية وصدراً من الإسلام، ثم نسخ الله ذلك بآيات المواريث للعصبات، وذوي السهام، وذوي الأرحام.


مسألة

قوله تعالى: ﴿وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَأً﴾[النساء:92] هل إلا هنا بمعنى ولا، فكيف يصح أن يقال فيه: له أن يفعله أو ليس له أن يفعله، وإن كانت إلا حرف استثناء فكيف يصح الاستثناء لشيء لم يدخل تحت المستثنى منه، وما معنى قوله في آخر الآية ﴿تَوْبَةً مِنَ اللَّهِ﴾؟

الكلام في ذلك ومن الله نستمد التوفيق والمعونة: إن الله تعالى أخبرنا بمصالح ديننا ومراشد أمرنا، وبيَّن لنا الأحكام، وبيَّن الحلال من الحرام فقال تعالى: ﴿وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا﴾ فنفى جواز قتل المؤمن، وأكد حرمته من المؤمن لاشتراكهما في الإيمان والأخوة الدينية، وإن كان الكافر لا يجوز له قتل المؤمن أيضاً، وإنما خص المؤمن بالذكر ليعظم حرمة الإيمان العاصمة لمن عقلها عن ارتكاب العظائم، واقتراف المآثم، ثم قال تعالى: ﴿إلا خطأً﴾ فاستثنى من القتل لا من الجواز، ومعلوم أن المؤمن قد يقتل المؤمن خطأً وهما في حالة الإيمان على سواء فالإستثناء مما يمكن وقوعه، ومعلوم أن ذلك لا يمتنع ولا يستحيل، بل قد وقع وقد أخرج الإستثناء بعض ما يصح لأن القتل على نوعين، فحظر على المؤمن أحدهما، وعقبه بالوعيد، وجرى الثاني مجرى المباح لخروجه عن باب التكليف لأن الله تعالى [لا] يجوز أن يكلف عبده ما لا يعلم لأن ذلك قبيح، والله لا يفعل، ووكده تعالى بالتوبة في آخر الآية قابل به توبة العبد، فحد اللفظ باللفظ، وأصل التوبة الرجوع، ثم صار بالعرف رجوعاً مخصوصاً، ثم نقله الشرع الشريف على مقتضى الأصول غى الندم على ما ارتكب من المعاصي، والعزم أن لا يعود إليها لأجل قبحها، وهي من منّ الله على من تاب، وفي القرآن الكريم: ﴿إِنَّ اللَّهَ تَوَّابٌ رَحِيمٌ﴾[الحجرات:12]، وقوله تعالى: ﴿ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُوا﴾[التوبة:118] رجع إليهم ليرجعوا، وقوله: توبة والله أعلم: رجعة.


مسألة

في تفسير الأكنة على القلوب، والوقر في الآذان، وكيف يصح أن يجعل الله مع ذلك عقوبة في حال التكليف إن كان المراد به ذلك؟

الكلام في ذلك: إن الله تعالى شبَّه حالهم بحال من لا يعقل ولا يسمع، فصارت القلوب كأنها في أكنة، والآذان كأنها موقورة، والجعل هاهنا بمعنى الحكم، وعلى وجه آخر أنهم –أعني المشركين- كانوا قد تعاهدوا في بعض أوقاتهم على أنهم إن سمعوا رسول الله صلى الله عليه وآله وسلم يقرأ أنزلوا به مضرة وشراً، فكان سماعهم للقرآن والحال هذه مفسدة في علم الله سبحانه وتعالى، فجعل الوقر في آذانهم، والأكنة على قلوبهم في تلك الحال دون غيرها، وحكى تعالى ما كان.

وأما قوله: كيف تكون العقوبة مع بقاء التكليف؟ فالعقوبة تستحق من يأتي الفعل، وإنما لا تستمر العقوبة لأنها تزيل حكم التكليف لوقوع الإلجاء بتعجيل المضرة، فأما ما ينقطع فلا يؤثر في زوال التكليف، لأن الله تعالى يقول في أهل النار: ﴿وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ﴾[الأنعام:28] فكيف ينفصل عن قريب، فلا يمتنع حصول العقوبة مع بقاء التكليف كما فعل في آل فرعون بالطمس على أموالهم إلى جميع أنواع الرجز التي أنزلها عليهم، فلا يمتنع كون بعضها عقوبة، وفي بعض أوقاتها، ولبعض المكلفين دون البعض، وقد سمَّاه الله رجزاً وأقرهم عليه، والرجز: هو العقاب دون المحنة في لسان الشريعة النبوية.


مسألة

في قوله تعالى: ﴿وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ...﴾[البقرة:102] إلى آخر القصة ما الصحيح عند أهل البيت عليهم السلام في ذلك؟

الكلام في ذلك: إن الصحيح عندنا إنما جرت نفي لما حكى الناس في قصة الملكين ببابل، وكذلك ما بعده إلى نهاية الآيتين، وكذلك ما حكى من تعلمهم منهما إنما حكاية عنهم ما رووه عن العوام ليقبلوا منهم إفكهم الذي أفكوه، وكذلك أرباب الضلالة يسندون ضلالتهم إلى الأنبياء عليهم السلام وإلى الصالحين، ولولا ذلك لما قبلها الأغمار والجهَّال، لأن الله تعالى قد أخبرنا بعصمة الملائكة عموماً ولم يستثن أحداً وقوله، الحق وخبره الصدق.

ومن ضلالتهم أنهم حكوا إن الفرق لا يكون بين الزوجين إلا بإذن الله وهذا ظاهر، فكيف يرضاه الله عزَّ وجلَّ، أو يأذن فيه، فهذا الذي علمناه من سلفنا عليهم السلام وإن كانت الألفاظ تختلف ولكنه يعود إلى ما قلنا، فهذا ما عندنا في ذلك، وجعلناه إشارة تدل على ما جانسه.


مسألة

قوله تعالى: ﴿قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ وَتُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ بِيَدِكَ الْخَيْرُ...﴾الآية [آل عمران:26].

الكلام في ذلك ومن الله نستمد التوفيق: إن الله تعالى مالك الملك على الحقيقة، إذ هو الغني الذي لا يفتقر، والعادل الذي لا يجوز عليه العجز ولا يغلبه غالب، ولا يفوته هارب؛ وهذا هو الملك على الحقيقة، فهو مالك الملك، يؤتي الملك من يشاء بالحكم والأمر إن كان محقاً، وبالتخلية والتمكين وتهيئة الأسباب إن كان مبطلاً لتكمل عليه الحجة، ويطالبه بموجب شكر النعمة، فإن عمل بالملك بما أمره أعطاه خير الدنيا وثواب الآخرة، وإن خالف ذلك أنزل به عقوبة الكافرين في الدنيا والآخرة أو في الآخرة، ولا يمتنع ذلك في الحكمة، ولا تلحقه بالجور، إذ الباري سبحانه قد أعطى الكفار ابتداءً ما يمثل لك الدنيا جميعاً لو خيَّره أهل العقول من العاقبة والجوارح السليمة، والعقل الذي به كمال النعمة؛ فإذا جاز فعل ذلك لمن لا يستحقه لتكمل عليه الحجة، فإضافة ما هو دونه إليه لا مانع منه في الحكمة لمثل ذلك؛ ولأناَّ قد شاهدنا الملك منتظم لإنسان دون إنسان ممن طلبه، وربما أن المحروم أحرم وأكمل ممن ناله وأدركه بمساعدة المقادير وتهيئة الأسباب.

والكلام في قوله تعالى ولا حول ولا قوة إلا بالله: ﴿تُعِزُّ مَنْ تَشَاءُ وَتُذِلُّ مَنْ تَشَاءُ﴾ على نحو ذلك، ومعناه ظاهر جعل بعض خلقه ملكاً، وبعضهم سوقة، وبعضهم مالكاً، وبعضهم مملوكاً، وبعضها ذكراً في موضع العزة والتصرف، وبعضهم أنثى في موضع الذلة والانقياد، وكل هذا لحكمة ومصلحة تعود على العباد؛ فأراد سبحانه من الغني والملك والعزيز الشكر، وأراد من الرعية والفقير والضعيف الصبر والشكر، تكليف وتعبَّد يعود نفعه على العبد؛ لأن التكليف نصفان نصف صبر، ونصف شكر؛ والصبر أفضلهما فهذا ما يتوجه عندنا في معنى هذه الآية، والله أعلم.


مسألة

قوله تعالى: ﴿وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُوا حَتَّى يَرَوْا الْعَذَابَ الأَلِيمَ﴾[يونس:88] كيف يجوز للنبي أن يدعو بذلك، وكيف يجوز من الله سبحانه وتعالى أن يجيب من دعاه بذلك؟.

الكلام في ذلك: إن الدعوة لم تقع إلا على من علم الله سبحانه أنه لا لطف له ولا رجعة، فدعا النبي صلى الله عليه وآله وسلم بما هو الواجب عقوبة من الله تعالى، وأما إجابة الباري فهو أجاب فيما يفعله تعالى، والإجابة تكريماً وتشريفاً، كما تشفع الملائكة فيمن ارتضاه لزيادة المنازل ورفع الدرجات فهو تعالى لم يجب إلا فيما يجوز أن يفعله، ويلزم في الحكمة فعله من تعذيب عذابه لأنه لولم يعذبهم لكان ذلك إغراءً بالمعاصي ولما يتميز الولي من العدو، ولكان تمكيناً للظالمين من الظلم الذي لم يقع في مقابلته الجزاء ظلم، والله يتعالى عن ذلك كله .


مسألة

في قوله تعالى: ﴿وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ﴾[الأنفال:44] كيف يصح رؤية البعض دون البعض والحال واحدة؟.

الكلام في ذلك: إن الله تعالى صرف الشعاع عن بعض المقاتلين، ولم يصرفه عن بعضهم، وصورة الحال فيه أن يجعل بين المقابل وبين الناظر حائلاً لطيفاً على حد ما يمنع نفوذ البصر ويجلي جهة من يريد إدراكه، وقولنا للمجبرة والمشبهة ومن يثبت الرؤية لا يجوز أن يكون على أيدينا ولا نراه بشرط ارتفاع الموانع، وهم لا يثبتون بيننا وبين الباري تعالى لأن ذلك يوجب كونه جسماً، وهم لا يتجاسرون على إطلاق ذلك وإن كان يلزمهم.


مسألة

في قوله تعالى: ﴿مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ﴾[هود:15] ما الذي يوفيهم إن كان جزاء أعمالهم الصالحة، فكيف يوفيهم إياه وهو منحط، ولأن الثواب يستحق خالصاً على جهة الإجلال والتعظيم على سبيل الدوام؛ وهذا لا يصح في حال التكليف؟

الكلام في ذلك : إن المراد بالأعمال هاهنا ما يكون في مقابلته العوض، ووصوله يصح إلى من يستحق الإجلال ومن لا يستحقه؛ لأن حد العوض النفع المستحق لا على جهة الإجلال والتعظيم؛ فمن أراد ذلك ولم يكن له في الآخرة نصيب جاز أن يوفيه الباري تعالى ما يستحق من ذلك لأنه محدود خلاف الثواب فإنه لا نهاية له، ويقارنه الإجلال والتعظيم. والبخس هو النقص ولا يجوز أن يبخس سبحانه أحداً من ما يستحقه، لأنه واجب العدل لحكمته، ويجوز أن يوفيه تعالى العوض في حال التكليف لأنه بمنزلة أروش الجنايات، وقيم المستهلكات فخالف الثواب.


مسألة[في دعاء الصحيفة وصلاة التسبيح]

فيما روي عن النبي صلى الله عليه وآله وسلم في دعاء الصحيفة من أن من دعا به كان له من الثواب مثل ثواب أربعة من الملائكة، وأربعة من الأنبياء صلوات الله عليهم مع أنه قد ثبت أن ثواب النبي لا يساويه ثواب من ليس بنبي فضلاً عن أربعة أملاك وأربعة أنبياء، وكذلك ما روي في صلاة التسبيح من غفران الذنوب وإن كانت مثل زبد البحر، ورمل عالج إن كان من غير توبة فكيف يصح ذلك؟ والكبيرة لا يساوى عقابها شيء من الطاعات في ذلك، وإن كان مع التوبة فالمسقط للعقاب التوبة دون الصلاة المذكورة، ولا يصح حمل ذلك على أنه أراد به أن ثواب هذه الصلاة المذكورة تكفر الصغائر، وإن كان عقابها بهذه الصفة لأن الصغائر لا يبلغ عقابها عدد الرمل وزبد البحر، وكذلك ما شاكل ما ذكرنا من الأخبار المروية في قراءة القرآن، والعبادات التي لا يتسع إيرادها؟

الجواب عن ذلك: إن الكلام في الحديث الأول أنه يكون للداعي في دعاء الصحيفة ثواب أربعة أملاك، وأربعة أنبياء المراد بذلك جنس ثوابهم، والجنس يعبر عنه بالجملة يقال: هذا رأي فلان، وإن كان رأي آخر إذا جانسه؛ وتجانس الثواب لا يوجب المماثلة، ويكون هذا لمن دعا بذلك الدعاء لعلم الله سبحانه أنه يستحقه، وإلا فالمتقرر عندنا أن الأنبياء عليهم السلام أفضل من سائر البشر، وإن الملائكة عليهم السلام أفضل من الأنبياء لما خصَّهم الله به من العصمة من الصغائر، فكان لهم مزية على الأنبياء عليهم السلام .

وأما ما سأل من معنى قوله في ثواب صلاة التسبيح أنه يكفر الذنوب ولو كانت مثل زبد البحر ورمل عالج؛ وهذا خبر صحيح ومعنى مستقيم؛ لأن زبد البحر ورمل عالج معلوم الأجزاء عند الله عزَّ وجلَّ، محصور الوزن والعدد في علمه سبحانه، وإن بعد ذلك عندنا لقصور علمنا وقدرتنا، وثواب هذه الصلاة لا ينحصر عدده، ولا ينقضي أمده، وعندنا أن الطاعة لا تسقط حتى يسقط قدرها، ومعنى الإحباط عندنا إن الكبيرة تستوعب أجزاء الطاعات، ويبقى منها فضلة عقاب، وكذلك التوبة لأناَّ ما نعلم في الطاعات كبيرة سواها، وكبائر المعاصي كثيرة لا تنحصر؛ فلا بد ثواب صلاة التسبيح تسقط مثل زبد البحر ورمل عالج من المعاصي وهي أكثر من هذا؛ لأن عقاب المعاصي لا نهاية له، ولا يكون أكثر منه شيء، وكلما انتهت إليه الإشارة فله نهاية، فتفهم ذلك موفقاً، وما جاء من الحديث الأول في معنى ثواب من دعا بدعاء الصحيفة، وما يوجد في كتاب (الذكر) من قراءة القرآن أو التسبيح أو الدعاء حمل على معنى ذلك الذي ذكرناه في تفسيره، وأن المراد به الجنس لا القدر لأن ذلك لا يستقيم على الأدلة.


مسألة[في الصحابة الذين تقدموا على علي عليه السلام]

في الصحابة الذين تقدموا على علي عليه السلام ومن تبعهم وتابعهم، كيف تجوز الترضية عنهم، وقد عدلوا عمن صحت إمامته عندهم، لأن الأدلة على إمامته عليه السلام كانت معلومة لهم ضرورة، فإن قال القائل: وإنهم وإن علموا الأدلة فإنهم لم يعلموا كونها أدلة.

قلنا: عن هذا جوابان: أحدهما: إن تركهم للنظر فيها يكون معصية.

والثاني: إنهم كانوا أعلم بمقاصد الكلام ومعانيه من أهل هذا الزمان، فكيف يصح أن يقال: بأنهم لم يعرفوا كونها أدلة فمعنى هذه الأمور، كيف تجوز الترضية عليهم، بل لو قالوا بلعنهم وسبهم والبراءة منهم لكان أسعد حالاً ممن يترضى عنهم؛ لأنهم طردوا بنت نبيهم عن مالها، وأخرجوها من بيتها، وأرادوا يخربون بيتها، وقتل بعلها، وكان تقدمهم أول خلاف جرى في الإسلام، وهو سبب قتل أهل البيت عليهم السلام وطردهم، وأخذ حقهم إلى الآن، وبعد فقد ثبت أن من امتنع عن إجابة داعي أهل البيت كبَّه الله على منخريه في النار، فمن قاتله فهو أكثر ذنباً وأعظم جرماً، وقد علمنا أن علياً عليه السلام لو أراد أخذ الأمر دونهم لحاربوه على ذلك، وأيضا فإنهم أُمروا بمودة أهل البيت فلم يفعلوا ذلك لما ظهر من رفضهم لهم، وقلة احتفالهم بهم، وهو يقتضي زوال المودة، بل ربما دل على البغض رفضهم لعلي وأخذهم الأمر دونه، والاستئثار عليه بحقه، وأحداث عثمان كثيرة جمَّة، وتفصيل ما جرى منهم يتعذر إحصاؤه في هذا الموضع، ولكن الإشارة إلى جملة تكفي.

الجواب عن ذلك: إن الصحابة عندنا أفضل الأمة بعد الأئمة عليهم السلام قبل أحداثهم وبعد الأحداث، لنا أئمة نرجع إليهم في أمور ديننا، ونقدم حيث أقدموا، ونحجم حيث أحجموا، وهم علي وولداه عليهم أفضل السلام والحادث عليهم وعصيانهم ولم نعلم من أحد منهم أنه سبَّ أحداً من الصحابة ولا لعنه ولا شتمه، لا في مدة حياتهم، ولا بعد وفاتهم، فالذي تقرر عندنا أن علياً عليه السلام أفضل الأمة بعد رسول الله صلى الله عليه وآله وسلم وولديه أفضلهم بعد علي عليه السلام لما ظهر فيهم من الأدلة عن الله سبحانه وعن رسوله صلى الله عليه وآله وسلم والمتقدم عليهم من أبي بكر وعمر وعثمان نقول بتخطئتهم ومعصيتهم لترك الاستدلال على علي عليه السلام بالنصوص الواردة عن الله سبحانه وعن رسوله صلى الله عليه وآله وسلم في إمامته.

ونقول: إن النصوص استدلالية لأنها محتملة، ولذلك جرى فيها النزاع الطويل، والجدال الشديد، من ذلك اليوم إلى يوم الناس هذا وإلى انقطاع التكليف، وكل يحتج بما يرويه، وقولنا: هو الأحق والأولى لما أظهرنا عليه من البراهين، ونصبنا من الأدلة التي لا توجد مع خصومنا، وندعي عليهم انقطاع المرام في تصحيح ما توسموه، وتلك الخطايا والمعاصي للتقدم على علي عليه السلام لم بلوغها حد الفسق فتنقطع العصمة، وإنما يجوز أن تكون كبيرة وأن تكون صغيرة، ولما يظهر لنا على ذلك دليل، ولا بلغنا عن سلفنا الصالح عليه السلام ما نعتمده في أمرهم، وإنما نشكو إحداثهم وتقدمهم على إمامهم ولهم أعظم حرمة في الإسلام، لأنهم أول من أجاب دعوة جدنا صلى الله عليه وآله وسلم ونابذ وعزَّ به الإسلام، وقاتل الآباء والأبناء والأقارب في الله، حتى قام عمود الإسلام، وأتى فيهم عن رسول الله صلى الله عليه وآله وسلم مالم يأت في غيرهم، وكان فيهم حديث بدر، وآية بيعة الرضوان، فصار الإقدام في أمرهم شديداً، وإنما نقول: إن كانت معاصيهم كبيرة فالله تعالى لا يتهم في جزائه، والكبائر تبطل الطاعات وإن عظمت، وإن كانت صغيرة فلبعض ما تقدم من عنايتهم في الإسلام، وسبقهم إلى الدين، ولا يمكن أحدٌ من أهل العصر ولا من قبله من الأعصار يسعى مثل سعيهم، ومثل عنايتهم في الدين، وعلي عليه السلام وولداه هم القدوة فلا نتجاوز ما بلغوه في أمر القوم، وهو نعي أفعالهم عليهم، وإعلامهم لهم أنهم أولى بالأمر منهم، ولا يظهروا لنا أحكام أولئك النفر خالفوهم ولا باينوهم مباينة الفاسقين في عصرهم.

وأما من حارب علياً عليه السلام وولديه سلام الله عليهما فلا شك في فسقهم، ويتعدى الحال إلى تكفير بعضهم كمعاوية وولده لعنهما الله تعالى فإن معاوية كفر بسب علي عليه السلام لأن رسول الله صلى الله عليه وآله وسلم يقول فيه: ((من سبك فقد سبني)) وسبُّ رسول الله صلى الله عليه وآله وسلم كفر بالإجماع، وقال صلى الله عليه وآله وسلم : ((يا علي، بحبك يعرف المؤمنون، وببغضك يعرف المنافقون.يا علي، من أحبك لقي الله مؤمناً، ومن أبغضك لقي الله منافقاً)) والنفاق أقبح الكفر، ولأن أمكن أولياؤه الدفاع في هذه الأخبار وإنكارها لأمكنهم دفع ادعائه زياد لما علم من دين رسول الله صلى الله عليه وآله وسلم ضرورة من قوله: ((الولد للفراش وللعاهر الحجر)) فقال الولد للعاهر ولا يضره عهره، وكفر بذلك النص المعلوم من الرسول صلى الله عليه وآله وسلم لإجماع الأمة على أنه فعل ذلك، وأنه خلاف دين الإسلام.

وأما ولده يزيد لعنه الله فإنما كفر لقتله ولد رسول الله صلى الله عليه وآله وسلم الحسين بن علي عليهما السلام وقد ثبت أن من آذى رسول الله كفر، وقتل ولده أعظم الأذية، ولأن رسول الله صلى الله عليه وآله وسلم حرم المدينة بين لابتيها قال: ((لا يقطع شجرها، ولا يختلا خلاها، ولا ينفَّر صيدها، ومن فعل ذلك فعليه لعنة الله)) فاستحل حرمتها، وقتل أبناء المهاجرين والأنصار فيها ستة آلاف مسلم، مستحلاً لذلك، وبقطع غصن من أغصان شجرها استحلالاً يكفر من قطع ذلك فكيف بقتل ستة آلاف مسلم، وأمر برمي الكعبة واستباحة حرمة مكة حرسها الله وقد منعها الله من أصحاب الفيل، وإنما أملى لهذه الأمة وأخَّر عقابهم إلى دار الآخرة .

وأما المودة لأهل البيت عليهم السلام فهي فرض من الله على عباده، وأجر نبيه صلى الله عليه وآله وسلم لقوله: ﴿قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23] وقد ورد الوعيد فيمن ظلم الأجير أجره فكيف من ظلم محمداً صلى الله عليه وآله وسلم وإنما نقول: إن القوم لم يقع منهم تسليم البغضة، بل يدعون المحبة والمودة، ويظهرون الولاية والشفقة، وبواطن الأمور لا يعلمها إلا الله عزَّ وجلَّ.

وأما أمر فدك فقد كان فيها النزاع، وتأولوا خبر النبي صلى الله عليه وآله وسلم : ((نحن معاشر الأنبياء لا نورث ما خلفناه صدقة)) على غير ما تأوَّلناه؛ لأن عندنا أن رسول الله صلى الله عليه وآله وسلم بيَّن أن ما قبضه من الصدقات لا يكون إرثاً لوارثه، وإنما يكون مرجعه إلى بيت المال، فما عندنا اسم ناقص بمعنى الذي فكأنه قال الذي نتركه من الصدقة لا يورث عنَّا معشر الأنبياء، فأما أملاكهم فلم يعلم أن الله سبحانه فرق بينهم وبين غيرهم في ذلك، وقد وقعت أمور هناك رددنا أمرها إلى الله عزَّ وجلَّ، وترضينا على الصحابة عموماً، فإن دخل المتقدمون على علي عليه السلام في صميمهم في علم الله سبحانه لم نحسدهم رحمة ربهم، وإن أخرجهم سبحانه بعلم يعلمه لاستحقاقهم فهو لا يتهم في بريته، وكنا قد سلمنا من خطر الاقتحام، وأدَّينا ما يلزمنا من تعظيم أهل ذلك المقام، الذين حموا ظهور الإسلام، ونابذوا في أمرهم الخاص والعام.

وأما عثمان وأحداثه فلا شك في قبحها، وجوابه فيه ما قاله علي عليه السلام: إنه قد قدم على عمله، فإن كان محسناً فقد لقي رباً شكوراً، يكافئ عن إحسانه، وإن كان مسيئاً فقد لقي رباً غفوراً، لا يتعاظم أن يعفو عنه إساءته؛ وهذا، وجنسه كلام علي عليه السلام فيه مثل قوله: إنه استأثر فأساء في الأثرة، وعاقبتم فأسأتم في العقوبة، ولله حكم في المستأثر والمعاقب، فهذا ما قضى به الدليل وودى إليه النظر، ومن الله سبحانه نستمد التوفيق في البداية والنهاية، والبلوغ إلى أسعد غاية والسلام.

وصلَّى الله على سيدنا محمَّد وآله وسلَّم تسليماً

تمَّ بحمد الله ومنه تعالى في النصف الأخير

من الشهر المبارك، في شهر صفر من شهور سنة 1047ه‍


مسائل أخرى

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وعلى آله وصحبه وسلم

سألتم حاطكم الله وهداكم ،وحفظكم وتولاكم، عن أسئلة في العلم النافع، الذي هو أبلغ البضائع، وأحسن الصنائع، وصادف سؤالكم تأجج نار الحرب بيننا وبين الظالمين، وقيامها على ساق، واحتراق سوحها بنار النفاق، فعاق ذلك عن استيفاء الغرض والمبالغة في الجواب، واستيفاء الأدلة وذكر الخلاف؛ وإنما نذكر المذهب والدليل، ونشير إليه إن كان ظاهراً فإن بلغ الله المراد، وثنى الوساد، كان ما سألتموه إن شاء الله تعالى؛ فأما والحال هذا فليس إلى ذلك سبيل

ويوم حيان أخي جابر

شتان ما يومي على كورها


السؤال الأول

قالوا أيدهم الله في المقلد هل يصح أن يكون قاضياً أم لا؟

الجواب عن ذلك: أنه يجوز أن يكون قاضياً؛ لأن الغرض بالقضاء هو فصل الخصومة ممن يعلم أنه يعلم، وهذا موجود في المقلد إذا حكم بقول العالم المجتهد فاعلموا ذلك.


السؤال الثاني

قالوا أيدهم الله: أيما أولى تقليد الحي من الأئمة أو تقليد الميت؟

الجواب عن ذلك: أن المكلف المقلد متعبد بنظره كالمجتهد فمن كانت نفسه أسكن إلى اعتقاد إصابته كان تقليده أولى حياً كان أو ميتا، وإن كان للحي مزية المراجعة وطلب الدلالة الشرعية منه في حكم الحادثة.


الثالث

قالوا أيدهم الله: هل فتوى الإمام الحي يقطع اجتهاد المجتهد كما يقطع حكم الحاكم الاجتهاد أم لا؟

الجواب عن ذلك: إن فتوى الإمام إن كانت في حكم معين قطعت الاجتهاد لأنها أقوى حالاً من حكم الحاكم، وإن كانت فتوى مطلقة لم تقطع الاجتهاد إلا أن يلزم الإمام الأمة حكم تلك الفتوى فإن الاجتهاد ينقطع عند ذلك.


الرابع

قالوا: هل لمن ولاه الإمام القضاء في بعض البلاد وولاه على الحقوق وعلى جميع الأمور الشرعية التي يحتاج فيها إلى أمر الإمام أن يأخذ من بيت المال بما يكفيه وعياله من تبعته من دون أمر الإمام إذا ألجأت إليه الضرورة وبعد عنه الإمام أم ليس له ذلك؟

الجواب عن ذلك: إن المتولي من قبل الإمام ليس له أن يأخذ إلا ما عينه أو أطلقه الإمام؛ لأن المال بعد أمور الشرع النبوي لا يجوز تناوله إلا بمبيح شرعي، ولا مبيح هاهنا إلا الأمر أو الفتح؛ فإن ألجأت الضرورة وتعّذر الإمام أخذ ما يأخذ على وجه القرض وطالع فيه.


الخامس

قالوا أيدهم الله: هل يجب على الإمام أن يعطي من يقوم بهذه الأمور ولا يقوم أحد مقامه فيها في تلك الناحية أم لا يجب؟

الجواب عن ذلك: أن هذا لا يجب على الإمام لأن رسول الله صلى الله عليه وآله وسلم قد ولى ولم يرزق وولّى ورزق كما حكي في غياث بن أسيد فدل على جواز كل واحد من الأمرين وهذا على قدر سعة الحال وضيقه؛ فإذا كان الأمر على السعة لزم التوسيع على المسلمين ممن لم يكن مشغولاً بالولاية والمشغول بها أحق وأولى، وإن لم يفعل الوالي ذلك لزمه القيام بكل ما يمكنه في أمر الإمامة؛ لأن القيام بها لم يشرط بالرزق، بل ورد مطلقاً بقوله تعالى: و﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59].


السادس

قولهم أيدهم الله: هل للوالي إذا فوضه الإمام أن يعمل برأيه في كل ما يرى فيه الصلاح ورأى الصلاح في تناول ما يستعين به في نفقته ونفقة عياله وما لابد له منه من كسوة الأبدان والمنزل والخادم وغير ذلك أن يفعل ذلك بالتفويض العام أم لا يجوز إلا بإذن مخصص؟

الجواب عن ذلك وبالله التوفيق: إن الإذن إن كان من الإمام بعد علمه بهذه الأحوال فإن ذلك يجوز، وإن كان وهو غير عالم، كان الإذن يتناول القوت والكسوة الشرعية دون الفضلات؛ لأن العرف لا يتناول إلا ذلك وما عداه يفتقر إلى أمر آخر.


السابع

قولهم أيدهم الله: هل للوالي أن يولي غيره فيما هو فيه والي على سبيل التفصيل دون الجملة لأن ولايته تبيح له ذلك، لأن العرف ظاهر بأنه لا يتمكن من استيعاب أعمال الولاية بنفسه، فلا بد أن يولي غيره.

أقول: أما في الجملة فلا يجوز؛ لأنه ينقض غرض المولي الأول وهو الإمام، فلا بد من تجدد أمر إلا أن تكون ولايته على ما يعلم من حال المولي له قصد التولية بنفسه، كولاية قابض الصدقات فليس له أن يولي على الجملة من ذلك ولا على البعض إلا بتفويض وإذن متجدد.


الثامن

قالوا أيدهم الله: في رجل اشترى جارية وباعها قبل الإستبراء، هل يكون البيع فاسداً أو باطلاً؟

الجواب عن ذلك: إن البيع يكون فاسداً لإخلاله بشرط يرجع إليه في المبيع، وإن فسخه هو والمشتري أو ترافعا إلى الحاكم ففسخه كان ذلك، وإلا جرى مجرى الصحيح في ثبوت أحكامه؛ فإن علم صحة قول البائع حرم عليه الوطئ إلا بعد الاستبراء ولم ينفسخ البيع والثمن يجوز للبائع ويكون آثماً في البيع على تلك الصورة وأن تمكن البائع من تعريف المشتري كان عليه تعريفه وللمشتري أن ينازعه لأنه لا يلزمه تصديق قوله في ماله وإن أخرجها المشتري الثاني من ملكه فالجواب ما تقدم إلا أن يصح معها حملٌ من الأول وفسخ الحاكم لم يصح العتق ولا البيع لأنها أم ولد ولا يجوز فيها شيء من ذلك على رأينا فإن لم يكن فيها ولد للأول نفذ العتق، فإن أخرجها المشتري من يده بالبيع وفسخ ذلك الحاكم بعد المرافعة كان فسخاً من المشتري الثاني ولم يحتج إلى تجديد نزاع آخر.


التاسع

قالوا أيدهم الله ما ترى في نظر الرجل إلى ظهر محرمه من النساء؟

الجواب عن ذلك: أنه لا يجوز النظر إلى ظهر المحارم، وسواء ألجأت إلى ذلك ضرورة أم لا؛ لأن مثل هذا لا تبيحه هذه الضرورة؛ لأن الضرورة تبيح الأموال وما يجري مجراها، فأما الاستمتاع بنظر أو غيره فلا تجيزه الضرورة، وعليه التوقي، وما سبق مفاجأة فهو يعفى عنه إن شاء الله تعالى.


العاشر

قالوا أيدهم الله: ما يرى فيمن وقف عبده أو أعتقه وهو في يد المرتهن هل يصح ذلك أم لا؟

الجواب عن ذلك: أنه يصح لأنه ملكه ويكون موقوفاً لتعلق حق الغير به، فإن كان غنياً نفذ العتق ولزمه فكاكه، وإن كان فقيرا وقف إلى مدة آجلة إن كان مؤجلاً أو ملازمة الغريم إن كان مطلقاً، فإن خلص الغريم وإلا بطل ما عمله من وقف أو عتق إلا أن يكون العبد مضطلعاً بالعناء صح العتق وسعى في مال الغريم وإلا فلا يصح، وأما الوقف فلا يصح فيه والحال هذه إلا أن يفكه من الرهن لأنه لا قربة في تفويت مال الغير، ولا يصح الوقف ما لم يكن قربة.


الحادي عشر

قالوا أيدهم الله فيمن باع الرهن، وكان البيع موقوفاً على فكاك الرهن: هل يكون الخيار للبائع والمشتري فسخ البيع قبل فكاك الرهن أم لأحدهما دون الآخر؟

الجواب عن ذلك: إن المشتري إن علم برهن المبيع كان رضا منه بعيبه، ولم يكن له الفسخ إلا بعد وفاء الأجل أو ملازمة الغريم وامتناعه من التسليم؛ فحينئذ يكون لكل واحد منهما الخيار وقبل ذلك لا يكون للمشتري ولا للبائع خيار.


الثاني عشر

قالوا أيدهم الله في المشتري للأمة: استمتع منها بالوطئ أو ما يقوم مقامه عند من يقول بذلك قبل الاستبراء متعدياً أو جاهلاً وأراد بيعها بغير مضي مدة الاستبراء هل يصح ذلك أم لا يصح ذلك إلا بعد مضي مدته لم يكن فيها شيء من ذلك؟

الجواب عن ذلك: أنه متعبد بالاستبراء لنفسه منها، فإذا وطأ واستمتع كان عليه تركها مدة الاستبراء بصحة الاعتزال وباعها بعد ذلك؛ فإن جهل أو تعدى كان الحكم فيها ما قدمنا في المسألة الأولى.


الثالث عشر

قالوا أيدهم الله تعالى في المطلقة طلاقاً بائنا: إن وطئها المطلق في عدتها منه جهلاً أو مجترئاً، هل يؤثر ذلك في خروجها من العدة لمضي مدة العدة أم لا بد من مدة لا يكون فيها شيء من ذلك؟

الجواب عن ذلك: أنه لا حكم لوطئه هذا في إثبات شيء من أحكام الشرع ولا نفيه؛ فإن تزوجها لم يفتقر إلى استبراء، وإن تزوجها غيره لزمها استبراء رحمها من دون انتظار عدة لأن التكليف في ذلك متعلق بها .


الرابع عشر

قالوا أيدهم الله فيمن نظر إلى وجه امرأة ليست بمحرم للشهادة عليها، أو يكون خاطباً فعرضت له الشهوة عند ذلك؛ هل يجوز له النظر عند ذلك أم لا؟ وإن كان النظر إليها واجباً لتخليص حقوق لها وعليها؟

الجواب عن ذلك: إن النظر يجوز له والحال هذه، وعليه كسر نفسه بكل ممكن؛ فما حصل بعد ذلك سقط حكمه، وإذا قد حصل القدر الذي تحصل به المعرفة والتيقن للحال في أمر الخاطب وكذا الشاهدون في حكمها سقط ما وراء ذلك، ولم يجز لأنه لا يتمكن من الغرض المقصود في الأحوال بالنظر.


الخامس عشر

قالوا أيدهم الله في المتوفى عنها زوجها إذا لم تحد عليه: هل تجب لها النفقة في ماله أم لا؟ جاهلة أو عالمة في وجوب الاحداد؟

الجواب عن ذلك: إن النفقة لها والحداد عليها، فلا يسقط أحدهما باختلاف الآخر؛ وإنما تكون آثمه إن علمت، وغير آثمة إن جهلت لا غير، ولا تسقط بالمخالفة إلا السكنى فإنها إن خرجت سقطت، وإن رجعت وتابت رجع الحكم؛ وإنما كان ذلك لأنها في حبس الميت بحكم العدة فلزمت نفقتها وسكونها فاعلم ذلك.


السادس عشر

قالوا أيدهم الله فيمن غزا البغاة وقطاع السبيل إلى ديارهم وربما أن يكون الغازي من جنسهم، أو من غير جنسهم، أو ممن يكون له حقوق عليهم لا يمكنه أن يأخذها منهم إلا أن يغزوهم، أو يجد لهم شيئاً فيأخذه، والغازي لهم ربما يكون من سلاطين البلاد الذين يطلبون الصلاح، وإن كان بغير إذن الإمام، أو في غير عصره، أو لا يحتكمون فيما يأخذونه منهم بأحكام الشريعة، أو في شيء منه؟

الجواب عن ذلك: أنه لا يجوز غزو البغاة وقطاع السبل إلى ديارهم إلا بمبيح شرعي، ولا مبيح إلا الإمام أو الأمر من قبله؛ لأن الجيوش تتعلق بها معاني كبار منها: تلف النفوس والأموال، وهتك الحرم، وهذه أمور محظورة لا تجوز إلا لمبيح شرعي كما قدمنا، وسواء كان الغازي سلطان أو سواه في أن ذلك لا يجوز، وكذلك من كان له حقوق عندهم لم يجز له غزوهم لأجل ذلك؛ إلا أن يكون عين ماله باقية، ويعلم موضعها، ويقصد لأخذها، جاز له قتل من اعترضه دون ذلك؛ فأما إن وجد لهم شيئا في بلد آخر كان له ضبطه أو أخذ مقدار حقه قيمة أو مثلاً إذا كان المال لآخذ ماله بعينه، ولا يجوز ما عدا ذلك في عصر الإمام إلا بإذنه، ولا يجوز في غير عصر الإمام إذ الإمام لا يحتاج إليه إلا لذلك أو ما جانسه.


السابع عشر

قالوا أيدهم الله: وإن غزا البغاة أهل البلاد، فأخذوا وقتلوا وأغار أهل البلاد وقد صاروا منهزمين إلى معاقلهم، فقتلوهم، وأخذوا ما كان معهم من كراع وسلاح وغيره ما الحكم في ذلك؟

الجواب عن ذلك: إن للمسلمين لحاقهم، وقتلهم، وسلبهم، وعليهم الخمس فيما أخذوه منهم؛ إلا ما كان من عيون أموال المسلمين؛ وذلك يجوز في وقت الإمام وغير وقته؛ فإن كان في وقت الإمام وجب صرف الخمس إليه والصفي، وإن كان في غير وقته لم يكن إلا الخمس، و يجب صرفه في مصرفه، لأن العلة في جواز قتلهم هو البغي لا الدفع، وما أباح دمائهم هو بعينه يبيح غنيمتهم، وهذا رأي أحمد بن عيسى عليه السلام عن السلف الصالح في آخرين عليهم السلام.


الثامن عشر

قالوا أيدهم الله تعالى: هل لولاة الإمام الذين لم يولهم أمر الحرب، وقد فوضهم أن يأخذوا لمن يغزوا البغاة في غزوهم، ويشرطون عليهم ما توجبه الشريعة، وليس معهم من يضبطهم من أمراء الحق، وربما يخالفون ما شرط عليهم جهلاً أو علما؟

الجواب عن ذلك: إن ولاة الإمام لا يجوز لهم الإذن ولا الأمر لمن يغزو، وإن التزموا الأخماس إذا لم يكن فيهم محق يضبطهم عما يحظره الشرع النبوي؛ لأن إباحة الغزو لا تكون إلا لإثبات أحكام الشرع، فإذا لم يكن هناك تحكم وضبط انتقض الغرض، ولم يجز ذلك لأجل تسليم الأخماس لأنها لا تجب إلا في الغنائم، ولا تكون غنائم ما لم يؤخذ بوجه شرعي على وجه شرعي هذا إن كان الإمام فوض الوالي وأمسك عن ذكر الغزو بالنفي والإثبات كان الحكم ما قدمنا إن علم صلاحاً في الغازي، وضبط على الوجه الشرعي جاز له الإذن له؛ فإن كان على غير تلك الصفة لم يجز الإذن، وإن كان الإمام استثنى على الوالي الغزو لم يجز له التولية لمحق ولا مبطل ولا الإذن.


التاسع عشر

قالوا أيدهم الله تعالى: ما ترى في رجل قدم إلى امرأته طعاماً وماءً مفروغاً منه في نفقتها فامتنعت من أكله؛ هل يسقط فرضها في ذلك الوقت ويلزمه أن يقدمه إليها في كل وقت، أم يتركها حتى تطلبه؟ فإذا كان له تركها إلى أن تطلبه ولم تطلبه حتى مضت أوقات هل يلزمه ما فات أم لا؟ وإن طلبت حباً أو دراهماً في نفقتها بدلاً من الطعام يجب ذلك أم لا؟

الجواب عن ذلك: إن الزوج إذا قدم للزوجة طعاماً مَأدوماً سقط عنه قدر ما يتعلق بذلك الطعام لوجبة أو وجبتين أو أكثر ما لم ينته إلى التغير أو إلى العفونة، فإذا كرهت أكله سقط مقدار ما يتعلق بذلك الطعام من ذمته له وعليه تجديد العرض أو التقديم، ولا يلزمه تسليم الحب ولا الدراهم عوضاً عن ذلك، وإن المطالبة عليها والأداء عليه، ولا يلزمه العرض ولا التقريب، ولا تسقط النفقة بترك المطالبة؛ وإنما يسقطها عصيان المرأة لا غير، لأن الأصل وجوب النفقة ولا يسقطها إلا أمر شرعي يوجب ذلك.


العشرون

قالوا أيدهم الله تعالى: ما ترى في قول النبي صلى الله عليه وآله وسلم : ((إذا قرأتم الحمد فاقرؤوا معها بسم الله الرحمن الرحيم فإنها أحد آياتها)) ما معنى أحد آياتها والحمد سبع آيات سواها؟ هل هي تقوم مقام آية منها، أو هي ثامنة، أو ما معنى ذلك؟ وقد روي أن بسم الله الرحمن الرحيم من فاتحة الكتاب ومن كل سورة، فإن صح ذلك فهل يجزء معها آيتان سواها مع فاتحة الكتاب ويجزء ذلك المصلي، أم لا بد من آيات مع البسملة فمعنى كونها من كل سورة؟

الجواب عن ذلك وبالله التوفيق: أن بسم الله الرحمن الرحيم آية من الحمد ومن كل سورة ولا سيما مع نص الرسول صلى الله عليه وآله وسلم على ذلك.

وأما إن الحمد سبع آيات فإنما لا يعدون البسملة لتكررها في القرآن الكريم، وأما إذا قرء الحمد وآيتين مع البسملة فإن كانت الآيتان من الكبار أجزأ ذلك، وإن كانتا من الصغار لم يجز؛ لأنه قال صلى الله عليه وآله وسلم : ((وقرآن معها)) ولا يطلق القرآن حقيقة إلا على ثلاث آيات غير البسملة في الصغار لأنه جمع وأقل الجمع ثلاثة فما فوقها وثلاث فما فوقهن.


الحادي والعشرون

في امرأة قالت للغير: خذ من زوجي مهري الذي عليه فقد صار لك. ولم يأخذه حتى ماتت هل ذلك وصية، وقولها في صحتها ولم ترجع عن ذلك حتى ماتت أم لا؟

الجواب عن ذلك: إن قولها هو لك محتمل ولا سيما وهو على الغير؛ فإن قبضه في حياتها استأمرها فيه، وإن كانت ميتة لم يتعلق له الحكم، لأنه ليس فيه معنى الوصية، ولا لفظها متعلق بغير العين، إلا أن يكون المهر قد تعين جرى مجرى الإقرار.


الثاني والعشرون

قالوا أيدهم الله تعالى: ما الفرق بين الحق الذي يكون للإنسان إنفاذه من غير رأي الإمام وبين ما ليس له إنفاذه إلا بإذنه؟ قالوا: وهل يكون بين وصي الإنسان أو وكيله في ذلك فرق أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الحقوق المتعلقة بالباري سبحانه كالأعشار، والزكوات، والمظالم، وما يجري مجراها من أموال اليتامى والأوقاف وغير ذلك لا يجوز التصرف فيه إلا بإذن الإمام أو من يكون من قبله، والحقوق المتعلقة بالآدميين يجوز التصرف فيها من غير إذنه، ولا فرق في ذلك بين الوكيل والوصي في أنه لا يجوز لهما التصرف إلا بالإذن، لأن قوة أيديهما لا تبلغ قوة يد الموصي والموكل؛ إذا لم يجز للموصي والموكل التصرف إلا بإذن الإمام أو من يكون من قبله؛ فالوصي والوكيل إلى الإذن أحوج، والوصية عموم، والوكالة خصوص.


الثالث والعشرون

قالوا أيدهم الله عز وجل: ما ترى في رجل وجبت عليه حقوق لله تعالى مؤقتة أو غير مؤقتة، وكان ممن يقول بوجوبها على الفور، وهي مما يكون إنفاذها إلى الإمام، ولم يتمكن من الوصول إليه إلا بعد خروج الوقت الذي يجب عليه إخراجها؛ هل يكون له التأخر إلى أمر الإمام أو ولاته، وإن طالت المدة وعنده المستحقون المضطرون إلى ذلك، وهو يخشى تلف ذلك ولا يقدر على عزمه أم له إخراجه إلى من يستحقه وربما إن جرى عليه الموت وخشي أن لا يخرج عنه؟

الجواب في ذلك والله الموفق: إن الحقوق الواجبة على الإنسان مؤقتة وغير مؤقتة تلزمه تأدية المؤقت في وقته، وتأدية ما ليس بوقت عند ذكره إلى الإمام أو عامله، ولا ينتظر في ذلك أمراً من الإمام متجددا؛ لأنه قد يلزم الإنسان ما لا يعلمه الإمام ولا واليه، ويتضيق ذلك عند من يقول بالتراخي والفور؛ لأن اتفاق الإمام على الفور فهو متضيق في الحالات إلى أن يعلم غنى الإمام عن المال جاز التمهل إلى مؤامرته، ولا يجوز للإنسان صرف الحقوق إلى أهل الاضطرار إلا برأي الإمام، لأن المجاهدين إذا اضطروا واضطر الضعفاء كان إيثار المجاهدين بالمال أولى، وإن انتهى حال الضعيف إلى التلف لأنهم حماة حوزة الإسلام، ورعاة سرح الدين، ولا قوام لهم إلا بالمال، وحفظ الدين أولى من حفظ النفوس؛ لأن الواجب حفظ النفس بالمال، وحفظ الدين بمجموع النفس والمال فاعلموا ذلك موفقين إن شاء الله تعالى.

وأما خشيته لتلف المال أو تلف نفسه ولا يخرج بعده فهو لا يكون عذراً في صرفه إلى غير الإمام أو واليه؛ لأن الشرع النبوي جاء بالمنع من التصرف في الحقوق الشرعية إلا برأي الإمام أو من يكون من قبله .


الرابع والعشرون

قالوا أيدهم الله: ما ترى في بلد نائية عن الإمام أو قريبة، إلا أنه لا يقدر على إنفاذ الأحكام على أهلها، ويخشى من عليه الحقوق الواجبة التي أمرها إلى الإمام لغلبة أهل الظلم هل يجب إخراجها سراً إذا تمكن منه إلى الإمام أو واليه، أو يجوز له إخراج ذلك إلى من يستحقه من غير إذن الإمام؟

قالوا أيدهم الله: وإن جاز هل يكون إجماعاً أو على خلاف بين أهل العلم، وهل يجوز له إخراج ما يجب عليه من غير إذن الإمام ومن غير خشية إظهار الإمام عند أحد من العلماء في البلد التي لا قدرة للإمام عليها أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الواجب على من بعد عن الإمام وقرب وغلبت عليه الظلمة أو غلب على نفسه الوقوف على رأي الإمام في نفسه وماله وطاعته في جميع أحواله، ولا نعلم في ذلك خلافاً بين العلماء؛ وإنما يقع الخلاف في جنس واحد في حقوق الأموال فمنهم من خالف في الذهب والفضة وما جانسها؛ وسبب ذلك قلة هذا الجنس في عصر النبي صلى الله عليه وآله وسلم ، والظاهر من قول العترة الطاهرة عليهم السلام إن الواجب صرف الحقوق إلى الإمام من جميع الأموال، وقد طلبها رسول الله صلى الله عليه وآله وسلم ، كما في حديث العباس وخالد بن الوليد، وسؤال العمال لهما زكاة أموالهما وهي ذهب وفضة وتجارة، ولم يسألوا إلا ما علموا أن النبي صلى الله عليه وآله وسلم يطلبه.

أما كون البلد خارجة عن طاعة الإمام فليس عصيان أهلها يسقط أحكام الله سبحانه فيها.

وأما في الحبوب والمواشي فلا نعلم خلافاً في ذلك.


الخامس والعشرون

قالوا أيدهم الله: ما ترى في التسبيح المستحب في الركوع والسجود إذا وقف المصلي على كل واحد منه ووصلها بالأخرى مع الوقف؛ هل يقدح ذلك في إفساد الصلاة قبل خروج الوقت وبعده أم لا؟ وإن لم يقدح في إفساد صلاته؛ هل ذلك ينقص شيء من ثوابه أم لا؟ وهل فرق بين أن يعمل ذلك عامداً عالماً أو جاهلاً ناسيا؟

الجواب عن ذلك: إن الوقف عليها جائز، فإذا وصل حرك؛ فإن وصل ولم يحرك لم تفسد صلاته فيما نرى؛ فإن تعمد ذلك وعنده أنه غير جائز بعلم أو تقليد كانت صلاته فاسدة، لأن خلاف الأمر الشرعي عمداً معصية، والصلاة موضوعها الطاعة، وأما قلة الثواب أو كثرته فهو غيب لا يعلمه إلا الله سبحانه، وأما قضاء الصلاة إذا فسدت فإذا تعمد فيها خلاف الأمر قضاها في الوقت وبعد خروجه.


السادس والعشرون

قالوا أيدهم الله فيمن لم يرم جمرة العقبة يوم العيد إلى زوال اختيار الظهر؛ هل يرميها آخر النهار ويحل ويلزم دم أو لا يلزم شيء ؟ وما تَحِدُّ رمي جمرة العقبة يوم العيد للمختار للأداء أم اليوم وقت الإجزاء أم غير ذلك؟

الجواب عن ذلك: إن الوقت المختار للرمي في يوم العيد إلى زوال اختيار الظهر؛ فإن أخر ذلك إلى آخر النهار رمى وأحل وجبر بدم لتركه النسك وهو الرمي في الوقت المعتاد للسنة الشريفة.


السابع والعشرون

قالوا أيدهم الله فيمن أخرج زكاته إلى غير الإمام بغير إذن الإمام مع العلم أو الجهل: ما يكون حكم الآخذ لها؟ هل يكون فاسقاً أو مرتداً؟ وإذا كان مرتداً فما الوجه فيه مع أن من العلماء من ذكر أن من لم يقل بإمامة قائم عصره وشك فيه ولم يكن منه كيد في الإسلام لم يفسقه، فكيف يقول بردة من ذكر؟

الجواب عن ذلك وبالله التوفيق: أنه لا يجوز لأحد أن يخرج شيئاً من الحقوق الواجبة إلا برأي الإمام أو من يكون من قبله؛ فإن أخرجها من هو جاهل فالجهل إنما يسقط الإثم، إلا أن يكون متمكناً من العلم أو الاستقصاء فهو يأثم مع الضمان، فإن كان غير متمكن من المعرفة ضمن ولم يأثم.

وأما الآخذ لها فإن أخذها معتقداً لجواز الأخذ في عصر الإمام كان ردة لأنه خلاف المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة، وإن أخذه مع علمه بأنه لا يجوز كان فسقاً، لأن المعلوم لكافة المسلمين أنه لا يجوز لأحد أن يتصرف في الأموال التي مصرفها إلى الأئمة إلا عن أمر ولي الأمر.

فأما من شك في إمام عصره فعندنا أن شكه فيه لا يخرجه عن الفسق لخلافه لأمره، وتركه التزام طاعته، لأن الإمام إذا تيقن أمر نفسه كان قطعه بذلك كالحكم على من خالفه، ويجب على الغير امتثاله؛ وإن خالف اجتهاده فيه كما يقول في حكم الحاكم.

وقد روي عن المؤيد بالله عليه السلام ما ذكرتم وأخشى أن يكون ذلك خلاف الإجماع؛ لأن المعلوم من الأئمة عليهم السلام ضرورة إلزام الناس طاعتهم كرهاً، وسفك الدماء ممن امتنع عن ذلك، ولم يفصلوا بين الشاك والقاطع فاعلموا ذلك. وهذا إذا قد اجتمع فيه خصال الإمامة، وشهد بها من الوجوه من يجري عند أهل الدعوى مجرى ما اشترطه أهل العقد، لزم إكراه الجميع، ولا يقبل علة النظر، ولا يكون الشك وجهاً مجزياً في التأخر، ولا بقاء لمال الممتنع ولا نفسه.


الثامن والعشرون

قالوا أيدهم الله: ما ترى في إمام الجماعة إذا كان في موضع سجودهم، وبين قدميه أكثر من قامة إلى موضع سجوده هل يؤثر ذلك في صلاة المؤتمين أو الكراهة، وهل للبعد بينهم حد معلوم أم لا؟

الجواب عن ذلك وبالله التوفيق: إن القدر الذي ذكروه لا يؤثر في فساد صلاتهم، لأنه لا قاطع من طريق ولا نهر، وأما تقدير البعد والقرب بينهم فلا يتحقق فيه القياس ولكن السنة أن لا يبعدوا ولا يتباعدوا؛ فإن بعدوا بعداً فاحشاً حيث لا يسمعون مع التمكن من الصوت كان مخلاً لصلاتهم، وإن كان دون ذلك كره ولم تفسد، لأن المراد بالإئتمام مع السماع يصح.


التاسع والعشرون

قالوا أيدهم الله : ما ترى في رجل من أهل العلم لم يبلغ درجة الاجتهاد على العموم، وأمكنه الاجتهاد في سخف المسائل. هل له أن يعمل باجتهاده أم لا يجوز إلا أن يكون مجتهداً في سائر العلوم على العموم؟

الجواب عن ذلك وبالله التوفيق: إن درجة الاجتهاد لا تتبعض؛ لأن المجتهد هو من بلغ في العلم حداً معلوماً لا يصح الاجتهاد دونه فلا يطلب فوقه إلا النصوص المستفادة من الوحي الشريف، وتقدير إمكان اجتهاده في مسألة أو مسائل دون بلوغ درجة الاجتهاد لا يصح على التحقيق وإن توهمه السائل، لأن العلم المشروط في المجتهد هو المبيح للاجتهاد، فإذا لم يحصل امتنع الإذن من قبل الشرع النبوي في ذلك وكان مانعاً والحال هذه من الاجتهاد فيما قل وعلا، فاعلموا ذلك موفقين إن شاء الله.


الثلاثون

قالوا أيدهم الله: ما صح عند مولانا في الطلاق الثلاث بلفظ واحد، وفي الطلاق الذي يتبع الطلاق من رجعة، ولا ما يجري مجراها، وهل الثلاث بلفظ واحد تكون ثلاثاً أو واحدة؟

الجواب عن ذلك وبالله التوفيق: أن الصحيح عندنا في الطلاق الثلاث بلفظ واحد يكون واحدة؛ لأن قوله ثلاثاً بعد قوله هي طالق يكون لغواً، وهو لا يكون ثلاثاً وهو واحدة فيما نعلم بالحس، وكذلك الطلاق لا يتبع الطلاق لأن الطلاق إنما يقع لحل العقد وهو محلول، فكيف يحل المحلول.


الحادي والثلاثون

قالوا أيدهم الله: ما ترى في رجل يقول لامرأته هي عليه كأمه، أو بمنزلة أمه، أو محرمة كتحريم أمه، أو إن أتاها فقد أتى أمه، وغرضه التحريم كتحريم أمه في كل لفظة مما لم يذكر فيه التحريم، وهو لا يعرف الظهار ما الحكم في ذلك؟

الجواب عن ذلك وبالله التوفيق: إن الحالف إذا علق الحكم بالأم ونوى التحريم، كان ظهاراً عندنا لأن ذكر الظهر أو الحروف الأم لا ينقص حال البعض من حال البعض إذا نوى التحريم، وإن نوى به الطلاق كان طلاقاً، فإذا قال كأمه أو بمنزلة أمه أو محرمة كتحريم أمه فهذا حكمه واحد.

وأما قوله: إن أتاها فقد أتى أمه فلغو لا حكم له، وأكثر ما يلزمه احتياطاً أن يكون عليه كفارة يمين؛ لأن أكثر ما فيه أن يجري مجرى قوله هي عليه حرام.


الثاني والثلاثون

قالوا أيدهم الله: ما ترى في كفارة الأيمان بالله هل يجب التشديد في أكلها أو التصرف فيها جائز على سائر الوجوه، وهل إذا اضطر الفقير الذي هو مقلد للهادي عليه السلام إلى إخراجها في غير الأكل هل للضرورة حكم في الجواز أم لا؟

الجواب عن ذلك وبالله التوفيق: أن عندنا جواز التصرف للفقير في كفارة اليمين كما يجوز له التصرف في الصدقة؛ لأن العلة في ذلك واحدة وهو ملك الفقير بالاستحقاق، وأما لفظ الإطعام فهو لا يوجب الأكل لأنه تعالى يقول حاكياً عن إبراهيم عليه السلام: ﴿الَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ﴾[الشعراء:79] ومعناه: ملكني ما يصح أن يكون طعاماً لا معنى أنه هنا الطعام وقربه.

وأما الفقير الذي يرى برأي الهادي عليه السلام فيضطر، فرأي الهادي ليس فيه تصريح بتحريم ما عدا الأكل، ولا ذكر حكمه؛ وإنما شدد عليه السلام في الأكل وهو الحنطة لملاءمته للظاهر، وفتوى من يعنى بأن مذهب الهادي عليه السلام يحظر ما عدا الأكل لا بتحقيق، لأنه بناء على وهم، لأنه عليه السلام لم يصرح بالحكم فيما عدا الأكل فهو مسكوت عنه، والدليل قائم بملك الفقير لما صار إليه والدليل قائم بجواز تصرف الإنسان في ملكه.


الثالث والثلاثون

قالوا أيدهم الله: ما ترى فيمن يمكنه غسل كفيه عند نجاستهما إلا بأن يلقي الإناء، ويأخذ الماء إلى إحدى يديه ويغسل به الأخرى هل يجزئه ذلك أم لا؟ وهل للضرورة حكم في الجواز هاهنا، وهل هناك كراهة إن كان جائزا وإن كان غير جائز ولم يتمكن الغاسل من غيره هل لأحد أن يصلي خلفه ممن يتمكن من غير ذلك أم لا؟

الجواب عن ذلك وبالله التوفيق: أنه يجوز له الغسل عندنا على الضرورة التي ذكرتم، فلا يلزمه ما وراء ذلك؛ لأن اليدين في هذا الباب في حكم العضو الواحد، ولم يؤثر عن السلف عليهم السلام خلاف ذلك، وما علل به من نجاسة الماء فلا يبقى لها حكم في التطهير؛ فهو قائم فيما يقع في باطن الكف لظاهرها، وإن علل في ذلك بعظم البلوى، فالعلة قائمة في مجموع اليدين، وإن جعلت العلة تعذر الإمكان إلا بحيلة فالحيلة ممكنة في اليد الواحدة؛ فإن كانت علة الجواز في اليد الواحدة المتبقية فهي قائمة في اليدين، ولما كان جائزاً انقطع ما انبنى على خطره من السؤال في الصلاة خلف من استعمله.


الرابع والثلاثون

قالوا أيدهم الله: ما ترى في امرأة أبرأت زوجها وهي غير كارهة له، فطلقها على ذلك، وعلق الطلاق بصحة البراء إذا أضمر ذلك، وكان في غرضه أنه لا يطلقها إلا بسقوط المهر عنه، أو قال لها: إن أبرأتني فأنت طالق. فأبرأته وهي غير كارهة، والمسألة بحالها، وهل فرق بين العلم والجهل في ذلك أم لا؟ إذا كان على قول من يقول بصحة الخلع بالتراضي وممن يقول بصحته؟

الجواب عن ذلك وبالله التوفيق: إن الخلع عندنا لا يجوز إلا بالمنافرة، ومخافة ألا يقيما حدود الله، فتملك نفسها والحال هذه بالفداء، وإن كان على غير هذه الصورة فليس بخلع، فإن أبرأته بخيار صح البراء وكان له أن يسترجعها إن شاء، وطلاقه لها بصحة البراء أو شرط البراء في طلاقه لا يجعل الطلاق بائناً والحال هذه؛ لأنه لا يوجد لطلاق المخالعة أصلا إلا ما وقعت المنازعة فيه بين الزوجين كفاطمة بنت قيس وأمثالها، فمن قال بغير ذلك رجع إلى غير أصل، ولا فرق بين العلم والجهل فيما هذا حاله؛ لأن المرجع في ثبوت الأحكام إلى الأصول والأدلة.


الخامس والثلاثون

قالوا أيدهم الله: ما ترى في صاحب الأرض إذا قال للخبير: هبني بذرك قبل تبذره، وأبذره وهو في ملكي على أني إن رأيت منك صحبة جميلة كان لك نصف ما يحصل في أرضي، وإن كرهتك وكرهتني كان البذر لي. وفعل الخبير هل يصح الهبة والشرط؟ أم تصح الهبة دون الشرط؟ أم تبطل الهبة؟ وهل فرق بين تعلق الهبة بالشرط في لفظ الهبة وبين أن يتفقا عليه قبل الهبة أو بعدها ولا يدخل الشرط في عقد الهبة ؟

الجواب عن ذلك : أن الهبة في صورة هذه المسألة والشرط باطلان؛ فإن سلم إليه البذر وبذره ملكه بالتسليم والاستهلاك وكان عليه مثله لفساد الهبة وبطلان الشرط كما ذكرنا لتعلقهما بالجهالة.

وأما في تقديم الشرط أو تأخره فإن كان متصلاً بجملة الكلام من أحد طرفيه صح إن وقع على وجه الصحة، وإن كان منفصلاً فلا حكم له أكان يتضمن الصحة أو لا يتضمنها.


السادس والثلاثون

قالوا أيدهم الله تعالى: في رجل عمل جريناً في ملكه أو ملك غيره بإذن أو عفو من الأرض ليطلب من الناس الكيل عما يخبطون فيه، ويمنعهم من الكيل، ويأخذ ما تيسر من الحب، ويبقى في العزم، ما الحكم في ذلك؟

الجواب عن ذلك وبالله التوفيق: إن لصاحب الجرين الكرا؛ والمراد ترك المعذوق فيه وإصلاحها إذا عمل الجرين لما ذكرتم.

وأما منعه من الكيل وأخذه لما تيسر من الحب ويبقى في العزم؛ فإن كان أهله قد أضربوا عنه أعني عما في العزم وعن إيثاره في الحب كان له أخذه وجرى بمنزلة الجرابة في النخل، والحفالة في العنب، والسقاطة في الزرع، وكان للعرف تأثير في الإباحة، وإن كان صاحب العذوق إذا أراد الاستقصاء على العزم أو الاستنصاف منعه صاحب الجرين فذلك لا يجوز والحال هذه، وإنما له الكراء ولصاحب الحب حبه إن كان الجرين في ملكه أو في عفو لا مالك له، أو في ملك غيره وأباح له ذلك دون غيره وأذن له في الانتفاع من الغير بما يجري مجرى الكرا فيما هذا حاله جاز الكرا وكان ما اجتمع معه مما ذكرتم مردود إلى أربابه إن أمكن تمييزه ومعرفتهم؛ فإن تعذر تمييزه وتمييز مقاديره كان راجعاً إلى بيت المال ولم يصح له تملكه.


السابع والثلاثون

قالوا أيدهم الله تعالى: ما ترى في قوم نزلوا في موضع ملك لغيرهم أو أوقاف من الأرض، أو ملك أحد منهم، والباقون لا ملك لهم، ثم شدوا عنه ووقع الغيث وظهر في دمنهم زرع، وأهل البذر متساهلون في ذلك غير طالبين فلمن يكون الزرع؟

الجواب عن ذلك وبالله التوفيق: إن الزرع يكون عن الأحوال كلها لبيت المال لأن البذر لم يتعين مالكه، وإن تعين فصورة مسألتكم بهم تنبي عن أنهم قد بذروه وأضربوا أو أضرب عنه صاحبه، وما هذه حاله من الأموال يرجع إلى بيت المال.


الثامن والثلاثون

قالوا أيدهم الله تعالى: ما ترى في رجل أوصى بالحج مطلقاً أو من وطنه، ثم سافر في بعض حوائجه فمات في سفره، فكان سفره إلى ناحية مكة في غير وجوب الحج، ولم يشأ الحج فمات في مكة أو في بعض المسافة بين وطنه وبين مكة، أو كان سفره إلى غير ناحية مكة حرسها الله تعالى وكانت المسافة بين محل وفاته وبين مكة زائدة على ما بين مكة وبين وطنه أو مساوية له من أين يحجج عنه؟

الجواب عن ذلك وبالله التوفيق: أنه إذا أوصى بالحج مطلقاً، ثم توجه إلى مكة حرسها الله تعالى، ثم مات فيها أو دونها، أنه يحجج عنه من منزله في الأحوال كلها إلا أن يكون سفره إلى مكة حرسها الله تعالى في أشهر الحج فيموت فيها أو دونها يحجج عنه من حيث يموت، وإنما قلنا إن كان سفره إلى مكة في أشهر الحج لأن الوقت الذي يضيق عليه فيه الموسع فلزمه حكمه حيث مات؛ وقلنا يحجج عنه في الأحوال كلها من منزله لأنه الذي يتناوله الخطاب فيه، والحج في الأعم والأغلب من منزله، فلا حكم للمسير وسفره إلى مكة حرسها الله في غير أشهر الحج لا يضيق عليه الحكم إلا بنية.


التاسع والثلاثون

قالوا أيدهم الله: ما ترى في رجل أوصى بالحج، ولم يسند وصيته إلى أحد من أهله، بل قال حجوا عني فحج واحد من أهله أجزت أهله، أو أسند وصيته إلى رجلين فحج أحدهما الآخر، أو أوصى واحداً آخر فحج ذلك الواحد عنه وهو ممن يصلح لذلك، ورأى الصلاح فيه، ولم يقل له: تحجج عني هل يصح ذلك في شيء مما ذكرنا؟ أم ما يكون الحكم في ذلك؟

الجواب عن ذلك وبالله التوفيق: إن الجماعة الذين قال لهم حجوا عني إن كانوا معينين محصورين كان وصيته لكلهم، فمن قبلها ثبتت له وثبت حكمه فيها؛ فإن حجَّج ثبت ذلك، وإن حج بنفسه وهو يصلح كان له أجر مثله وصح ذلك، وإن كانوا غير معينين صحة الوصية بالحج؛ ولم تصح الوصية إلى إنسان لأن الوصية لو صحت إلى غير محصور وتعدت ولا حاصر نفذت إلى كافة المكلفين لا قائل بذلك؛ فإن فعل ذلك رجل حسبة أو بأمر الإمام إن كان في وقته صح، أو أمر به واحداً أو جماعة حسبة صح، أو حج أحدهم ممن يصلح لذلك صح، وكان له أجرة مثله في غير وقت الإمام أو بأمره.

فأما في الرجل أو الرجلين فلا شك في وصيتهما؛ فإن قبلا أو أحدهما صح ذلك ونفذ التصرف.


الأربعون

قالوا أيدهم الله تعالى: ما ترى في وصي قال لرجل حج عمن أوصاني. وحج الرجل ولما يعقد معه إجارة صحيحة هل يصح الحج ويستحق الأجرة أو لا يصح؟ وإن لم يصح فهل يجب عليه رد ما أخذ من مال الميت إن كان قد أخذ منه شيئاً ويرجع بالأجرة على المستأجر أم لا ولمن يكون الحج إن لم يجز عن الميت؟

الجواب عن ذلك وبالله التوفيق: أن المأمور إذا حج بأمر الوصي ولم يعقد معه إجارة صحيحة ووفى العمل كان له أجرة مثله وأجزأ الحج عن الميت؛ لأن الأمر ممن يصح منه الأمر، والمأمور ممن يصح منه العمل، وترك ذكر الأجرة أو تصحيح العقد فيها لا يبطلها.


الحادي والأربعون

قالوا أيدهم الله تعالى: ما ترى في رجل حج عن أبيه وأمه وأخيه، أو أحد من أقاربه، أو الأجانب، ولم يوص به هل يصح حجه عمن حج عنه أم لا؟ وإن لم يصح فلمن يكون الحج؟

الجواب عن ذلك وبالله التوفيق: أن حج الرجل عن أبيه يكون عنهما بوصية وغير وصية نصا في الأب وقياسا في الأم، وأما في سائر الأقارب والأجانب فلا يكون عنهم إلا بوصية منهم، وإن وقع كان لمن حج دون من حج عنه ولا يجزيه لحجة الإسلام.


الثاني والأربعون

قالوا أيدهم الله تعالى: ما ترى إذا قال المريض لبعض أولاده: حج عني ولم يعين ومات، وحج الرجل هل يصح حجه عنه؟ وهل يستحق أجرة المثل أم لا؟ وكذلك لو قال: حج عني من مالي، وكذلك لو عين شيئاً من ماله؛ هل يصح الحج ويستحق الحاج ذلك الموضع المعين إذا كان الثلث فما دونه أم لا؟

الجواب عن ذلك وبالله التوفيق: إنه إذا حج والحال ما ذكرتم صح ذلك وكان له أجرة مثله، كما لو أمره بعمل مما يقع في مقابلته الأجرة وعمله فإنه يلزم له أجرة مثله، وكذلك إذا حج غيره لأن الغرض حصول العمل ممن يصح منه على الوجه الصحيح، فإذا وقع لزمت الأجرة ولا فرق بين أن يقول من مالي وإطلاق القول لأن العرف أنه لا يحجج عنه الأمن إلا من ماله، وأما إذا عين شيئاً من ماله لم يجزء الحج بغيره ولا بدونه؛ فإذا حج عنه استحق ذلك المعين سواء عقد عليه إجارة الحج أو أمسك؛ فإن حج غيره أعني الوصي كان الحج له والأجرة عليه، ولزم استئناف الحج للمعين إذا كان من الثلث أو أجازه الورثة.


الثالث والأربعون

قالوا أيدهم الله تعالى: ما ترى في الأجير في الحج إذا استناب عنه في بعض المسافة بأجرة أو بغير أجرة، أو استنابه في الحج كله ما ترى في الأجير هل يمضي شيء من ذلك أم لا يصح؟

الجواب عن ذلك وبالله التوفيق: أنه لا يصح الاستنابة في بعض عمل الحج إلا لعذر، وكذلك لا يحجج غيره لأن الحج وإن شابه أعمال الإجارات في كثير فهو يخالفها في وجه واحد وهو أنه عبادة قد يقصد المستأجر والوصي فيها من شخص ما لا يقصد ولا يريد في شخص آخر لأنه يراد استيفاء العمل على وجه ولا يراد مجرد حصول العمل، وبعض العمل غير مقصود في نفسه وهو ما قبل الإحرام.


الرابع والأربعون

قالوا أيدهم الله تعالى: ما ترى في المخابرة الفاسدة إذا أراد الخبير إخراج الخبيرة هل له ذلك بغير رضاه بحكم الحاكم وبغير حكمه؟

الجواب عن ذلك: أنه لا يجوز إخراج المخابر إلا بحكم الحاكم؛ لأن المسألة مما وقع فيه الاختلاف بين العترة عليهم السلام خاصة، بين الأئمة عامة، فلا ينتقض إلا بالحكم.


الخامس والأربعون

قالوا أيدهم الله تعالى: إذا كان للخبير غرس عطب أو زرع هل يجب على خبيره الذي هو صاحب الأرض أن يتركه حتى يستوفي مصلحته أو يخرجه ويعطيه قيمته؟

الجواب عن ذلك: أنا قد قدمنا أنه لا يخرج إلا بالحكم كان على الحاكم أن يحكم له بقيمة غرسه أو عطية يوم يحكم لصاحب الأرض بأرضه أثار ذلك وعمله بإذنه؛ فأما الزرع فإنه يحكم عليه بتركه إلى حصاده بأجرة مثله.


السادس والأربعون

قالوا أيدهم الله تعالى: إن كان هذا الخبير زبر في الحجر فلما روي أخرجه صاحب الأرض ما يجب له في عمله وتزبيره؟

الجواب عن ذلك وبالله التوفيق: أنا قد بينا أن الخبير لا يخرج إلا بالحكم، وعلى الحاكم أن يحكم له يوم خروجه بأجرة مثله في الزبر وغيره، وأجرته تقسط على أوقات عمله لأنها قد تزيد وتنقص على صور عمله لأنها قد تغلو بذلك وترخص، والمرجع في ذلك إلى أهل المعرفة بهذا الشأن لأن هذا حكم الأعمال.


السابع والأربعون

قالوا أيدهم الله تعالى: ما ترى إن كان الخبير قد اشتغل الأرض بعد العمل مدة، وأعطى صاحب الأرض الكرا الفاسد الذي يرضى به وأخرجه، أو قال له صاحب الأرض إن أردت الخروج بنفسك واختاره سلمت إلي الدين، والعمل فيما اشتغلت من أرضي فهو يلزمك لي كراه فإن لم يلزمك كان منك تبرعاً، وفعل الخبير له ذلك هل يصح له شيء من ذلك أم لا؟

الجواب عن ذلك: أن أخذه للكرا الفاسد عندنا قبل الحكم أخذ صحيح لمكان الخلاف، وما قاله عند إرادة إخراجه لا يصح بمجرد القول منه وإنما يصح بالحكم، فإذا حكم عليه الحاكم حكم له بأجرة العمل الباقي، ولزم صاحب الأرض بكرا أرضه في العمل الذي أخذ فيه الأجرة الفاسدة عندنا لا يلزمه، وهو صحيح عند أخذه لما أخذ من الكرا الفاسد عندنا، وليس له بعد فراغ الغلة والقسمة أن يلزمه في كرا الأرض، وللعامل أن يلزمه فيما بقي، وليس بمتبرع لأنه عمل بالأجرة فسواء كانت صحيحة أو فاسدة.


الثامن والأربعون

قالوا أيدهم الله تعالى: ما ترى في صاحب الأرض إذا قال للخبير: إما أصلحت ما في أرضي من خراب، وإما سلمت إليك ما كان لك فيها من غرس وزرع وخسارة، وغدوت منها. وأبى ذلك الخبير وقال لصاحب الأرض: إما تكريني استوفي مصلحتي التي في أرضك، وإما أعطيتني قيمة ما هو لي وخرجت. أو قال الخبير: ما أخرج حتى أستوفي مصلحتي، ولا أصلح أرضك، ولا أخذ القيمة والمخابرة فاسدة؟

الجواب عن ذلك وبالله التوفيق: أن الخراب الذي في الأرض على وجهين: منه ما يتعلق بالمخابرة إصلاحه، ومنه ما لا يتعلق به؛ فالذي يتعلق به إصلاحه هو ما يقوم به الزرع والغرس من الزرب للجرب والسواقي المعتادة صلاحها، وما لا يتعلق به كالجدر والبناء وما جانسه؛ فإذا كان الكلام فيما يتعلق به إصلاحه كان إصلاحه يلزمه ما لم يتراجعا لنقض الإجارة لأن العمل صحيح على رأي مصححه، وترك المراجعة رضا به أو في حكمه، وليس لصاحب الأرض أن يلزمه الخروج من الأرض إلا بالمراجعة، ولا للخبير أن يطلب قيمة الغرس والزرع إلا بالمراجعة أو المراضاة، وذلك كله كمثل ما قدمنا.


التاسع والأربعون

قالوا أيدهم الله تعالى: ما ترى إن شرط صاحب الأرض على الخبير أنه يخرجه متى كرهه، ويدع له ما كان له في الأرض، وشرط له الخبير ذلك هل يصح أم لا يصح؟

الجواب عن ذلك وبالله التوفيق: أن هذا الشرط لا يصح، ولا يجوز لصاحب الأرض إخراجه وأكل ماله بغير حق؛ لأن الله تعالى يقول: ﴿وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ﴾[البقرة:188].


الخمسون

قالوا أيدهم الله: ما ترى في بيع الثمار قبل بدو صلاحها، وكيف صفة الثمر الذي لا يصح بيعه، وهل يصح فيها شيء من العقود سوى البيع أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الثمار معروفة وهو الفواكه على أنواعها، والتمر والرمان والعنب، وبدو صلاحها ينعها، وصلاحها للأكل المعتاد وهو أن يخالف لونها لون النشأة الأولى، وهو: اسوداد العنب الأسود، وابيضاض الأبيض، وزهو التمر على ألوانه بتهيئة الله وإيناعه صحة بيعه عنه جوابان:

أحدهما: أن موضع الشرع النبوي لا يعلل؛ لأن النبي صلى الله عليه وآله وسلم نهى عن ذلك، وهو لمصالح لا يعلمها إلا الله عز وجل.

والثاني: أنها إذا شريت قبل صلاحها احتاجت إلى الوقوف إلى مدة صلاحها فيدخل البيع الجهالة لجهالة المدة.

وأما ما شري ليقطع في حينه فيستحق عندنا أنه لا يتعلق به النهي الشرعي شرفه الله تعالى وأما العقود فباقيها يصح فيها من الصدقة والهبة وما جانسهما.


الحادي والخمسون

قالوا أيدهم الله تعالى: كيف الطريق إلى كرا المثل في الأراضي عند من عادتهم المخابرة بنصيب ما يحصل في الأرض، ولا يوجد في البلد إلا من هو على ذلك، وهل يكون للخبير أن يعطي الكرا من غير ما زرعه في تلك الأرض أم لا يكون إلا من عين ما زرعه فيها؟

الجواب عن ذلك وبالله التوفيق: أن الأمر في ذلك ملتبس جداً، وأقرب ما يعمل فيه أن يقدر سهمه صاحب الأرض في ثمر بين، وسهمة من يحاسبه في أرضه في ثمر بين من السهمة المعلومة بين الخبيرين، ويجعل ذلك في أوسط الثمار، ويقدر بقيمة متوسطة من الأسعار، ثم يجعل الكرا ذلك القدر.

وأما قوله: هل يعطيه من غير جنس الغلة فهذه مسألة أخرى يخرج من الكرا إلى المخابرة؛ فالكرا يكون بالنقود، والمخابرة لا تصح أن يعطى فيها إلا من عين الثمرة عند صحتها؛ لأنه الشرط والمسلمون عند شروطهم.


الثاني والخمسون

قالوا أيدهم الله : هل تصح قسمة العذوق بين الشريكين فيها أم لا يصح؟ أو هل يكون ذلك رباً أم لا؟

الجواب عن ذلك وبالله التوفيق: أن القسمة تصح في العذوق بالكيل، ولا يكون ذلك ربا لأنه يمكن فيه المساواة بحيث لا يقع التفاوت إلا ما يتعذر منه الاحتراز، كما يقع في الكيل للطعام وغيره، والوزن وما جانسه، مع أن ما فيه من العلف ما قد يكون له قيمة؛ فيجوز ذلك على وجه الاعتبار.


الثالث والخمسون

قالوا أيدهم الله تعالى: ما ترى في استبراء الأمة هل يجب على البائع والمشتري، أو على أحدهما؟ وهل يفرق في ذلك بين الرجل والمرأة في الشراء والبيع أم لا؟ وهل يفرق بين الكبيرة والصغيرة، وهل يفرق بين العلم والجهل أم لا؟

الجواب عن ذلك وبالله التوفيق: إن الاستبراء إنما شرع في الأصل لحفظ النسل وإن كان الشرع النبوي لا يعلل، وهذه مسألة تشتمل على مسائل، ونحن نجيب على وجه الاختصار كما جرت العادة.

الأولى منها: إن الاستبراء على البائع إن كان قد وطئ أو استمتع فهو بمنزلة الوطأ وعلى المشتري بتجدد الملك؛ فإن كان البائع لم يطأ ولم يستمتع كان البيع من دون الاستبراء جائز، وإن كان البائع امرأة فالعلة معدومة جاز لها البيع من دون الاستبراء، وأوجبنا الاستبراء على احترازٍ من وطئ الغير أو استمتاعه، ولا يجوز التوالي بين وطأين أو استمتاعين في الشرع النبوي، ولا فرق بين الصغيرة والكبيرة إن كانت مما يصلح للوطأ في وجوب الاستبراء على المشتري دون البائع إن كان البائع سلم من الوطئ والاستمتاع.

وأما العلم والجهل فقد قدمنا الكلام فيهما، واعلموا أيدكم الله أنا قد أجبنا وزدنا في الكلام، ونقصنا واجتهدنا في تصحيح المعنى، والاحتراز من اختلاله، وتسمحنا في اللفظ، والوقت وقت ضيق لمقاومة أعداء الله عز وجل وإن طوى السهو شيئاً فهذا سببه، وليحمله الإخوان على أحسن وجوهه، وقد أشرنا إلى الأدلة، وصرحنا بالبعض، وربما أهملنا ما يعلم وضوحه فلا يخلو بأمر الدعاء إلى الله سبحانه بالنصر والظفر، والظهور على الأعداء من خلو الخاطر لظهور كلمة الحق، وانكسار شوكة الباطل. والسلام عليكم ورحمة الله.

وصلى الله على سيدنا محمد وآله وسلم

تم ذلك بحمد الله تعالى


مسائل الأمير الأجل تاج عز الأمراء سيف الخلافة النبوية نظام الأسرة العلوية أبي عزيز قتادة بن إدريس بن مظاعن بن يحيى أعزه الله تعالى

[المسألة الأولى]

قال تولى الله توفيقه: ما ترى في عمارة العين الجاهلية التي لا يعرف لها مالك، أيجوز أم لا يجوز؟

الجواب عن ذلك: لا يجوز في وقت الإمام إلا بإذنه.


المسألة الثانية

قال أدام الله عزه: ما ترى في عمارة العين الداثرة، التي ليس عليها يد لمالك، وتعرف فيما مضى ببني فلان وقد دثروا، أتجوز عمارتها أم لا تجوز؟

الجواب عن ذلك: أن المال الذي لا يتعين مالكه مرجعه إلى بيت المال وأمره إلى الإمام أو الوالي من قبله فيما يقتضيه الشرع النبوي زاده الله جلالة وشرفا.


المسألة الثالثة

قال أدام الله عزه: ما تقول في العين الداثرة إذا كان فيها أثر عمارة، وفيها دعاوى عدة وتنازع، وكل من يدعيها ليس معه بينة عادلة ولا كتاب هل يجوز عمارتها أم لا يجوز؟

الجواب عن ذلك وبالله التوفيق: أن ما هذه حاله لم تقع عليه الأيدي، وتميز فيه الأملاك إما بالتراضي أو بالبينات، والحكم فيه ما تقدم من مرجعه إلى بيت المال، وأمره إلى الإمام أو الوالي من قبله.


المسألة الرابعة

قال أعزه الله: ما تقول في العربان الذين لا يصلون، وإن صلى أحدهم فهو نادر، ولا يؤتون زكاة أموالهم، وإذا طلقت المرأة منهم زوجوها من غير عدة، وينهبون بعضهم بعضا، ويقطعون الطرق هل يجوز أخذه أم لا يجوز؟

الجواب عن ذلك: إن قصد البغاة والمفسدين إلى بلادهم وغزوهم لا يجوز عند جميع علماء الإسلام وكافة العترة الطاهرة عليهم السلام إلا بالإمام أو بإذن الإمام، وكذلك أخذ أموال البغاة لا يجوز إلا بمثل ذلك هو الحق وما تقتضيه الأحكام النبوية، فتأمل ذلك بعين الفكر الثاقبة؛ لأن أربعة أمور لا تجوز إلا للأئمة أو من يكون من قبلهم وهي: إقامة الحدود، وتجييش الجيوش، وإقامة الجمعة، وأخذ الأموال ممن وجبت عليه طوعاً وكرهاً؛ فهذه أمور تختص بالأئمة فلا تجوز إلا بهم أو تكون من قبلهم فاعلم ذلك موفقاً إن شاء الله تعالى.


المسألة الخامسة

قال أدام الله عمره: ما تقول في رجل مات وخلف تركة، ولم يعرف له وارث ولا وصي، ما الواجب يفعل في تركته؟ أيتصدق بها، أو تترك مهملة، أو يستعان بها على مهام الدنيا؟

الجواب عن ذلك: إن الواجب في تركة من حقق ذكره أن تحفظ، ويشهد عليها، ويبحث عن الميت في بلاده وأوطانه، ويستقصى؛ فإذا وقع الإياس بعد الاستقصاء لزم صرف ذلك إلى بيت المال لأنه مرجع الأموال التي لا يعرف لها مالك كما قدمنا، ولا يجوز أخذه لآحاد الناس وإنما يجوز للإمام أو الوالي من قبله.


المسألة السادسة

قال أدام الله عزه: ما تقول في السمسرة التي يأخذه أرباب المعايش إذا حصره المتولي وهو في الدينار قيراط، واستأجر فيها من يحصرها ويضبطها مثل القبان، وسوق الدقيق، والنحاس؛ واستعان بما يحصل فيها من أمور الدنيا أيجوز ذلك أم لا؟

الجواب عن ذلك: أنه إذا فعل المتولي من قبل الإمام وتحرى فيه الصلاح جاز ذلك فاعلم ذلك موفقاً؛ لأن هذه الأمور لا تجوز إلا بمبيح شرعي ممن تكون له ولاية عامة على كافة الأمة وإلا فلا اعتراض لأحد على أحد من تلقاء نفسه؛ فإذا صحت الولاية صح التصرف ومن الله سبحانه نستمد التوفيق له ولكافة المسلمين، وأن يعينه على أمره، ويشرح بالإيمان صدره، ويكثر من الصالحين أعوانه، ويرجح بإيثار طاعته ميزانه، ويشد بمرضاته عضده، ويقوي على الظالمين يده، ونصلي على النبي وآله.

وهذه مسألة في رجل من بني مريس يؤمر بها إلى الفقيه عرفطة.

قال تولى الله توفيقه: ما تقول في مال يسمى مال بني عمارة، وادعى قوم القرب إليه وإرثه بالعصب، ولم تقم لأحد منهم بينة على ذلك، وله بنات مشهورات النسب منه، ولهن ورثة، فانتهبت ماله القوم الذين ادعوا قرابته عقيب موت بناته، وباعوه، وتصرف بعضهم فيه بهبة وصدقة من بيع وغير ذلك؟

الجواب عن ذلك: إن الدعوة لا تصح إلا ببينات، والبنات سهاميات وإرثهن على سهامين ويبقى نصيب العصبة فإن علمت وإلا كان رداً عليهن على قدر السهام دون الزوجات فاعلم ذلك موفقاً.

وصلى الله على سيدنا محمد وآله وسلم تسليما

تم سؤال الأمير بحمد الله


مسائل أخرى

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وآله وسلم

مما سأل عنه الشريف أبو الفضائل بن أسعد العلوي الإمام المنصور بالله أمير المؤمنين عبد الله بن حمزة بن سليمان صلوات الله عليه وعلى آبائه الطاهرين، في شهر المحرم أول شهور سنة عشر وستمائة بظفار المحروس بعد أخذ المصانع وعمارة الحصنين المحروسين عزان والمصنعة وكان مبتدأ العمارة فيهما في الثامن عشر من شوال سنة تسع وستمائة

قال: ما يرى مولانا عليه السلام في دار الكفر إلى كم تنقسم، وإلى كم انقسمت فما أحكامها، وإذا كان في بعضها سلطان لهم وهم يعتقدون أنه محق وأعطوه هو وأصحابه الحقوق الواجبة لقدرته وإنما أعطي هو وأهل مقالته لظنهم به الإيمان هل هي دار كفر أم دار إسلام؟ أو ولو كان قادراً على الدار، ولم يكن يظن به الإيمان، وهو كافر أيضاً لمسائل، وأهل بلاده مسلمون هل هي دار إسلام أم لا؟ وما الفرق إذا كان في الزمان إمام أم لا في المسألتين الأولى والآخرة؟ وإذا أحاط جيش الإمام بحصن من حصون الذين هم على موالاة الفرقة الكافرة فأنزل الوالي أهل الحصن، وأمنهم على أموالهم وأنفسهم الذي في الحصن هل يجوز لمسلم أن يأخذ من أموالهم شيئاً بأمر الوالي أو بغير أمره؟ وهل يجوز إذا كان يغلب على الظن أن (عادهم) على أصل الموالاة للكفار، وهل لنسائهم حرمة بعد الأمان و(عادهم) على الموالاة التي قبلوا و(عادهم) عليها لكن قد صاروا مقدوراً عليهم؟

وما ترى في بلاد المطرفية الذين قد كانوا يخرجون بعض الحقوق، والغالب من أحوالهم أنهم عامة لكنهم مقلدون لأهل هجرهم، وأخذ الإمام حصنهم، وصاروا مقدوراً عليهم ما حكم دارهم، وإذا سبى بنو هاشم من بلاد الحرب، وكان سابيهم من أهل الزكاة هل يطعمهم منها أم لا؟ وإذا أعتقوا هل تحل لهم الزكاة أم لا؟ وما أحكام دار الفسق المحاربة إذا لم يكن في الزمان إمام وكان الواحد يقدر يسرق من بلاد المطرفية ويقتل منهم يجوز ذلك أم لا؟

وما ترى فيمن يكون موالياً لهم وهو عامي، ويعطيهم الحقوق الواجبة وهو مخترعي هل حكمه في ذلك كحكمهم أم لا؟ وإذا كفر الإنسان بمسألة ولم يلحق بدار الحرب ما تسقط عنه من الحقوق؟ وإذا تكلم بكلمة كفر يتوصل بذلك إلى انفساخ النكاح بينه وبين امرأته،أو فعلت امرأته ذلك وهي تعتقد خلاف ما تظهر هل يفسخ النكاح أم لا؟

وما ترى في هذه العقود الفاسدة مثل: بيع الشيء بأكثر من قيمته، واللعب بالشطرنج والملاهي، والزواج بولي من غير شهود، أو شهود من غير ولي، وكشف الرُّكب، والحسنية إذا تزوجت من غير كفء، هل يجب على المسلمين أن ينكروا في ذلك أم لا؟ وإذا كان مع إنسان امرأة لا تصلي هل يجب عليه يشد عليها أم لا، وإذا سار المسلم بلداً وبعضهم يظلم بعضاً ولم يكن في الزمان إمام هل يجب على المسلم شده عليهم أم لا؟ وهل يجوز له أن يحل معهم في دارهم أم لا؟ وإذا علم المسلم أن والي الإمام أو والي وليه عاص، ولم يعلم الإمام معصيته هل يجوز لمسلم مشايعته في الجهاد، والإئتمار بأمره، والانتهاء عن نهيه، وأن يأخذ من الوالي ما يقوم به، وأن يتولى شيئاً من أمر الرعية من تحت يده أم لا؟ وهل يجوز لمسلم أن يأخذ من الوالي شيئاً من بيت المال إذا كان غنيا وعاد في الجند من هو أكثر من هذا المسلم فقراً وجهاداً أم لا ؟ وهل يجوز لمسلم إذا كان في حصن من حصون الإمام أن يقيم وهو يعلم إذا لم يكن في الحصن لم يقيم؟

الجواب عن هذه المسائل من مولانا عليه السلام:

قال: سألت عن دار الكفر إلى كم تنقسم؟ وهي تنقسم إلى دارين: دار الذمة، ودار الحرب؛ فدار الذمة كنجران، وخيبر قبل إجلاء اليهود عما ذامموا عليه منها وهو القموص، والسلالم، وما صاقبها، فأما السق والطاه، وناعم، وما تخللها واتصل بها فأخذت قهراً، واقتسمها المسلمون بعد خروج سهم الله وسهم رسوله صلى الله عليه وآله وسلم على الكتيبة على ثمانية عشر سهماً، ودار الذمة يؤخذ منها ما جرى به الصلح، ودار الحرب تحارب حتى يستولي عليها المسلمون، ويملكونها لأنفسهم إن شاء الإمام أو يفرقها في أيدي أهلها بخراج معلوم، أو يعطوا الجزية ويقروا فيها، وإلا فالحرب أبداً إلا ما تخلل بين ذلك من الهدنة لمصالح يراها الإمام أو النائب من قبله، والحكم فيها قتل المقاتلة، وسبي الذرية، ولا تعتبر بدار الكفر البقاع فإن مكة حرسها الله، وهي أشرف بقعة خلقها الله في الدنيا، وهي أم القرى، ومنها دحى الله الدنيا، فلما ظهرت فيها كلمة الكفر كانت دار حرب، وكل أرض ظهرت فيها كلمة من الكفر من واحد منهم بغير إنكار جماعتهم أو من جماعتهم ولا يحتاج مظهرها إلى ذلة ولا جوار فهي دار حرب بلا خلاف، وإن ظهرت بذمة وجوار يرى برأي الناطق بكلمة الكفر أو يحسن الظن فيه أو يحول بين المسلمين وبين إنفاذ الحكم وذمته له أو جواره إلى غير مدة فالدار دار كفر بلا إشكال ولا خلاف في ذلك نعلمه، والحكم فيما هذه حاله عند القدرة قتل المقاتلة وسبي الذرية.

وسألت عن رجل كبير يفزع إليه أهل ناحية من النواحي، ويعطونه الحقوق، ويعطون حاشيته الحقوق، وهو كافر هو وحاشيته، وأهل تلك الناحية لا يعلمون كفره لأنه كافر بمسألة لا يعلمها إلا العلماء، وأهل ناحيته كلهم مسلمون لا يعتقدون الكفر وإنما يعطونه الحقوق لتحسين الظن به لا لقدرته.

الجواب عن ذلك: أنه لا يجوز أن يعتقد معتقد الكفر ويظهر اعتقاده لأن يعلم الكفر ضرورة كأن يكون من الأمور المعلومة، وإما بقول الأئمة والعلماء بكفره فالواجب على أهل الناحية الرجوع إلى قولهم، فإن لم يرجعوا إلى قولهم وحسنوا الظن بالكفار فقد كفروا لردهم المعلوم من دين النبي صلى الله عليه وآله وسلم ومن خبره أن الواجب على العوام الرجوع إلى قول الأئمة والعلماء؛ فإن لم يدينوا بذلك كفروا ودارهم والحال هذه دار كفر، ومتى ظهرت كلمة الكفر من الكافر، وغلب على الدار وسكانه المسلمون مختارون كانوا كافرين بذلك، وإن سكنوا غير مختارين كأن يقدر على منعهم ولا يجدون حيلة إلى الخلاص فهم مسلمون في خاصة أنفسهم والدار دار حرب لغلبة الكافر عليها، ولا فرق في أحكام دار الحرب بين وقت الإمام وغير وقته إلا في غزوها في غير وقت الإمام ففيه الخلاف، والإجماع مع الخلاف منعقد على أن المغازي متى ظهر على أهل دار الحرب أنفذ فيهم السجن والقتل والتحريق والنهب ولا إثم عليه في هذه الأمور، وإن كان آثما في نفس القصد من الغزو عند من لا يجيز ذلك، وأنا أرى أن الرئيس إن كان يضطلع بأعباء الرئاسة كان للمسلمين غزو الكفار معه، وإن كان فاسقاً وفي غير وقت الإمام، وإن أمكنهم نصب رجل رئيس يصلح لغزو الكفار في غير وقت الإمام ولا يقيم عقداً بالإسلام إلا للدفاع عنه.

وسألت عن جيش الإمام إذا أحاط بحصن من حصون الكفار وهم على موالاة الكفار فأنزل الوالي أهل الحصن وأمنهم على أموالهم وأنفسهم هل يجوز للمسلم أخذ شيء من أموالهم أم لا؟

الجواب عن ذلك: أنه لا يجوز أخذ شيء ممن انعقدت الذمة على أمانهم عليه، ولا يجوز للوالي أن يأمر بذلك، ولا حرمة لنسائهم في وقت الإمام ولا بعده ما لم يدخلوا في دين الإسلام، والقدرة عليهم لا تسقط الحكم فيهم.

وسألت عن بلاد المطرفية الذين يخرجون بعض الحقوق إلى ولاة الإمام، وليس لهم عليهم سطوة، وملك حصنهم الإمام ما يكون حكم بلادهم؟

الجواب: إنما أخذ عنوة كان حكمه حكم ما يغلب عليه المسلمون من دار الحرب، وما أخذ صلحا كان حكمه حكم البلاد الصلحية إلا أن خاصة المصالح من العرب، وفي حرمة العرب أن لا صلح على شيء دون إظهار الإسلام وإلا السيف؛ وأما دارهم ومصالحتهم للمسلمين على ما توجه عليه الأمر من نصف أو أكثر ومن ولد الكافر فهو كافر مثله وحكمه حكمه.

وسألت عن المسلمين إذا غلبوا على بلاد المطرفية الكفار، وكان فيهم أحد من الأشراف بني هاشم، وأخذهم من يأخذ الزكاة ما يكون الحكم؟

الجواب: أنه يجوز لمن ملكهم بالأسر أن يطعمهم من الزكاة لأنه إذا ملكها جاز له إعطاءها بني هاشم وغيرهم، وهو يجب عليه نفقة من أسر أو ملك فهو في إعطائها الأسير والمملوك كقاضي الدين فيجوز له إعطاءها الهاشمي، ولأنها لم تحرم على بني هاشم إلا تطهيرا لهم وتنزيها لشرفهم وإسلامهم فمتى كفروا لم يصح تطهيرهم مع تنجسهم بالكفر.

وسألت عمن يملك من بني هاشم إنساناً، ثم يعتقه هل يجوز للهاشمي المعتق الزكاة أم لا؟

الجواب: أن الهاشمي إذا أعتق وحسن إسلامه وصح اعتقاده رجع إلى حكمه الأول في أنه لا يتناول الزكاة، وإن كان تناوله لها في الحال الأول فإنما لما ملك ذلك الواجب من يستحقه يصير إلى من تجب عليه يصيره إليه بالحكم، فهذا الكلام في صورة هذه المسألة.

وسألت عن أحكام دار الفسق المحاربة، وأحكامها أنه يجوز للإمام قتل مقاتلها، وهدمها وحريقها، وإجلاء أهلها عنها، والاستيلاء على أموالهم الظاهرة والباطنة إن رأى في ذلك صلاحا، ولافرق بينهم وبين الكفار إلا في سبي الذرية؛ وأما البغاة فحكمهم ما فعله أمير المؤمنين عليه السلام من قتلهم مقبلين، ورفع السيف عنهم مدبرين –إن لم يكن لهم فئة- وأخذ كراعهم وسلاحهم، وما أجلبوا به، دونما عداه من الأملاك، ولا يعترض لما خلف من أموالهم فأمير المؤمنين عليه السلام لم يحاربه أحد من الفساق المتهتكين في عصره، وإنما كان يحاربه من يتمسك بظاهر الإسلام وهو محق في جميع أفعاله إلا في خلاف إمام الحق، وكان قبل خلافه مؤمناً، كما حكى الله تعالى: ﴿وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ﴾[الحجرات:90] فحكم الله بإيمانهم قبل الفرقة، والفاسق المتهتك غير مؤمن قبلها ولا بعدها، فحكمه مخالف لحكم البغاة وأوضحناه لك، ويجوز غزو دار الفساق، وأسرهم، وقتلهم، وأخذ أموالهم سرا وجهرا ما لم يكن لهم عقد من الإمام أو نائبه وهذا قول الإمام .؟

وسألت عن من يتوالى المطرفية وهو عامي، ويعطيهم الحقوق الواجبة وهو مخترعي عامي ما يكون حكمه؟

الجواب: أنه يكون كافراً لموالاة الكافر، والجهل لا يسقط حكم الكفر.

وسألت عن من يكفر بمسألة ولا يلحق بدار الحرب ما يكون الحكم؟ والحكم أنه يستتاب فإن تاب وإلا عرض عليه الإسلام ثلاثة أيام ويقتل في اليوم الثالث بعد امتناعه من الإسلام، وإن قتل في اليوم الرابع كان أحوط، ومن تكلم بكلمة الكفر من رجل أو امرأة يتوصل في ذلك إلى فسخ النكاح فإن النكاح ينفسخ ويثبت حكم الكفر فإن كان هذا لغرض أو كان يعتقد خلاف ما تنطوي به كلمة الكفر غير أنه اختار النطق بالكفر فيكون حكمه ما قدمنا من الاستتابة فإن تاب وإلا قتل كما ذكرنا؛ وأما حقوق الآدميين فلا تسقط بكفره ما دام في غير منعة فإن تغلب وصار له شوكة سقطت عنه الحقوق عند التوبة.

وسألت عن العقود الفاسدة كمن يبيع الشيء بأكثر من سعر يومه إلى أجل؟

الجواب: أن ذلك لا يجوز وهو يلحق بالربا .

وسألت عن اللعب بالشطرنج وسائر الملاهي فذلك لا يجوز ويجب فيه الإنكار لمن تكاملت له شرائط الأمر بالمعروف والنهي عن المنكر.

وسألت عن من تتزوج بغير ولي ولا شهود ؟

والجواب: أن ذلك لا يجوز، ويفسخ الحاكم النكاح ولا يصح، وكذلك الحكم في النكاح بولي من غير شهود، أو شهود من غير ولي يريد أن لا ينفسخ هذا النكاح إلا بالحاكم؛ وأما الحسنية إذا تزوجت بغير كفؤ؟ فأما أنا فلا أفسخ ولم أسأله عليه السلام هل هو يفسخ بعد المرافعة أم لا.

وسألت عن كشف الركبة هل يجب الإنكار وعندنا أنه يجب الإنكار عليه لمن علم أن نهيه يؤثر ولا يؤدي إلى حدوث منكر أو ما يجري مجراه مما ذكر في كتب أهل العلم عن الأئمة عليهم السلام في ذلك.

وسألت عن رجل تكون معه امرأة لا تصلي هل يجب عليه أن يشد عليها أم لا؟

الجواب: أنه يجب أمرها بالصلاة، ولا يجب عليه طلاقها ولا هجرها، ولا تحرم معاشرتها.

وسألت عن رجل يمر ببلد ويرى بعض الناس يظلم بعضاً في غير وقت الإمام هل يجب عليه الإنكار أم لا؟

الجواب: أنه يجب إنكار المنكر في وقت الإمام وفي غير وقته إذا تكاملت شرائطه.

وسألت هل يجوز له أن يحل في بلد المظالم والمعاصي في غير وقت الإمام.

والجواب أنه يحل له الحلول إلا أن يغلب في ظنه أنه مع انتقاله يكون أقرب إلى فعل الطاعة وترك المعصية فإن الانتقال يكون عليه واجبا.

وسألت عن والي الإمام أو والي واليه إذا علم منه شيئاً من المعاصي هل يجوز لمسلم الإئتمار بأمره والانتهاء عن نهيه، وأن يأخذ من الأموال ما يقوم به أو يتولى شيئاً من أمور الرعية من تحت يده أم لا؟

الجواب: أنه يجوز للمسلم الإئتمار بأمره، والانتهاء عن نهيه، إلا أن يأمره بمعصية؛ ومعصيته لا تنافي ولايته إلا أن يعصى فيما يتعلق بالإمارة فينتقض الغرض فيكون حكمه حكم الوكيل المخالف لموكله فإن وكالته تنتقض بذلك.

وسألت هل يجوز لمسلم أن يأخذ شيئاً من الوالي إذا كان غنياً وفي الجند من هو أكثر منه فقراً وأكثر جهاداً؟

الجواب: أنه يجوز له أن يأخذ من الإمام أو وليه إذا كان غنياً وفي المجاهدين من هو أفقر منه وأعظم جهاداً ما لم يكن ما يأخذه مشروطاً أو يقول ما أفعل إلا أن يفعل لي فإن ذلك لا يجوز.

وسألت عن المسلم هل تجوز له الإقامة في حصن الإمام وإن كان يعدم الماء أو لا يتمكن من استعمال الماء غير تيمم في أكثر الوقت؟

الجواب: أن المرابطة تجب عليه في الحصن فإن تعذر عليه الطهور ففرضه التيمم وثوابه عند الله عظيم، ويزيد على ثواب المطهرين أضعافاً لأن الصلاة يخفف حكمها بالجهاد، كما وضع في كتب الشريعة النبوية .

وصلى الله على سيدنا محمد وآله وسلم

تم بحمد الله ومنه وكرمه


مسائل أخرى

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وآله وسلم


المسألة الأولى

سأل الشيخ أيده الله عما يصرفه الظلمة من الدينار والدرهم هل يجوز قبضه أم لا يجوز؟

الجواب عن ذلك: أنه لا يجوز قبضه لأن الظاهر من جميع تصرفات الظلمة الظلم والحظر.


المسألة الثانية

قال أيده الله: إذا كانت مقبَّلة والمُتَقَبَّلُ يصرف ما يؤتى به إليه من ذهب أو فضة لأربابها وأصل ما قيمت به دار الضرب مما في أيدي الظلمة ما يكون حكم ما يدخل في أيدي الناس بعد ذلك؟

الجواب عن ذلك: إن النقود والحال هذه يكون حكمها حكم بيت المال لاختلاط الحرام بالحلال.


المسألة الثالثة

قال أيده الله : هل يجب على المسلم اجتناب ذلك سواءً كان فقيراً أم غنياً أم لا؟

الجواب عن ذلك: إن المسلم يلزمه تجنب ذلك إن كان غنيا وإن كان فقيرا في وقت الإمام يجتنبه لأن المال قد لحق بالحقوق، وإن كان في غير وقت الإمام وهو فقير كان له أن يتناول ذلك لكونه من أهله، ولا يفتقر فيه إلى إذن؛ لأنه حق أخذه مستحقه، ولمن هو في يده عليه ولاية؛ فإذا سلمه برضاه كان لهذا تسلمه.


المسألة الرابعة

قال أيده الله: ما يكون في حكم من تصرف في الدينار والدرهم الذي تضرب باسم الظلمة، وهل إذن الإمام بالتصرف في ذلك يجزي ويخلص من قبضه من الإثم والضمان أم لا؟

الجواب عن ذلك: إن المتصرف بنقود الظلمة إن كان غنياً فهو مغتصب ويلزمه الضمان، وإن فقيراً جاز كما قدمنا في المسألة الأولى؛ وإذن الإمام يسقط الإثم والضمان، لأن رسول الله صلى الله عليه وآله وسلم قال: ((هدايا الأمراء غلول)) ثم أذن لمعاذ في ذلك وقت قدومه اليمن فضاع المحذور بالإذن، وسقط الضمان كما ترى؛ فأهدي له ثلاثون رأسا من الرقيق، فطالبه فيها أبو بكر فامتنع عليه وقال: (هذه طعمة أطعمنيها الله تعالى وما كنت لأعطيك إياها) فطلبهم ذات يوم بعدهم فلما جاءوا قال: أين أنتم ؟ قالوا: نصلي قال: لمن؟ قالوا : لله تعالى. قال : فاذهبوا فأنتم أحرار لوجهه؛ ذكرنا تمام الخبر لفائدته في الترغيب في الخير ونفع المسلمين.


المسألة الخامسة

قال أيده الله: إذا وقف رجل موضعا في بلد يسكن فيه ابن السبيل هل يجوز للإمام أن يصرفه إلى واحد معين أم لا؟

الجواب عن ذلك: إن كان المصروف إليه من أهل تلك الصفة جاز للإمام أن يصرفه إلى أحدهم، وإن كان لابن السبيل وليس المصروف إليه منهم لم يجز ذلك؛ فما كان وجه المسألة فجوابه ما أشرنا إليه لأنه لم يقع فيها بيان ولا أبناء السبيل في المسألة قال: يكون وهم في الشريعة واللغة السالكون دون الساكنين لأنهم المسافرون فاعلم ذلك.


المسألة السادسة

قال أيده الله: إذا كان القاضي منصوباً من جهة الإمام، وخشي إذا أخبر أحد الخصمين بأن الحق لازم له إن لحقه في ذلك مضرة في نفس أو مالٍ هل يجب عليه الحكم في هذه الصورة أم لا؟ فإذا كان الحكم متوجهاً إلى الإمام في الأصل والحاكم نائب عنه وكان لا يجب على الإمام إذا خشي الضرر فهل يجب على الحاكم، أم بين الحكم والأمر بالمعروف والنهي عن المنكر فرق في اعتبار الشرائط؟

الجواب عن ذلك: أن على القاضي تبيان الحكم ولا يسعه كتمانه، ولا تجوز التقية في الحكم بغير الحق إذا، وإنما له إذا خشي فوات نفس أو مال مجحف؛ فإن له أن يمتنع من الحكم رأساً كما فعل شريح أيام الحجاج، وإن كان لا يخشى في بيان الحكم ويخشى في التنفيذ بين الحكم وأخر التنفيذ، ولهذا يجوز للإمام تأخير إقام الحدود لبعض الموانع، كمصافة العدو، وخوف حدوث الفتق الذي لا يمكن تلافيه وشبه ذلك فإن له تأخير الحدود وشبهها في هذه الحال، ولا يجوز للإمام وإن خشي الضرر الحكم بغير الحق، وإنما له تأخير إنفاذ الحكم لا غير.

وسأل أيده الله عن معنى قول النبي صلى الله عليه وآله وسلم : ((من ولي أمر غيره من المسلمين جاء يوم القيامة ويده مغلولة إلى عنقه حتى يكون عدله الذي يفكه وجوره الذي يوبقه)) وفي بعض الأخبار: ((جاء يوم القيامة ويده مغلولة إلى عنقه حتى يتوسط على الصراط فإن كان عادلاً فكه عدله وإن كان جائراً زلت قدمه فهوى في جهنم سبعين خريفا)) كيف يكون عادلاً، ثم يغل في تلك الحال مع قول الله تعالى: ﴿ لاَ يَحْزُنُهُمُ الْفَزَعُ الأَكْبَرُ﴾[الأنبياء:103].

الكلام في ذلك: إن معنى الخبرين وما شاكلهما معنى التمثيل، وذكر الغل كذلك إذ القيامة صرف الله عنا وعن الصالحين أهوالها لا ينتهى إليه إلا بعد كشف الغطاء في السعادة والشقاوة فنسأل الله التوفيق؛ ولأن الغل نهاية الإهانة والاستخفاف ولا يجوز إنزاله بمن يستحق التعظيم؛ فلما كان الأمير مطلق اليد في الدنيا على من هو أمير عليه إما بالقدرة أو بالحكم من الله سبحانه قوبل بالغل في الآخرة تمثيلاً؛ فإن كان عادلاً وصل القيامة وصار في العرصة كالمغلول يصل الصراط فيكون جوازه عليه كإطلاق المغلول لا غير، وإن كان جائراً وصل القيامة مغلولاً حقيقياً، ثم تزل قدمه من الصراط إلى النار على تلك الحال؛ فنعوذ بالله من الشقوة اللازمة، والحسرة الدائمة، ونسأله السعادة الكاملة، والنعمة الشاملة، والصلاة على النبي وآله وسلم.

وسأل أيده الله عن قول النبي صلى الله عليه وآله وسلم : ((لعنت ثلاثة فلعنهم الله -وذكر الثالث- الإمام يتجر في رعيته)).

الكلام في ذلك: أن المراد بالتجارة في الخبر فيما يوجبه النظر ومن الله سبحانه نستمد التوفيق أن المراد بذلك: أن الإمام لا يجوز له قبول صنائع الظالمين كالهدايا والعطايا ليترك لهم بعض رعيته الذين يقدر على منعهم وعصمتهم من الظالمين، فإن تركه لهم كالتجارة التي متى حصل للتاجر الربح سلم رأس ماله إلى الغير، وكذلك لو كانت معه أسارى الفساق أو الكفار، ومعهم من رعيته أسارى، فلما طلبوا فك أساراهم أخذ المال ولم يستعلِ نفوس رعيته؛ فهذه تجارة محظورة، وأجناس هذا كثير لو تتبعت، وإنما قد أشرنا لك إشارة كاشفة لتعتمدها إن شاء الله تعالى .

فهذا ما أمكن على قدر تضايق الحال والسلام.

وصلى الله على سيدنا محمد وآله وسلم

تم بحمد الله ومنه وكرمه


مسائل الأمير الأجل أحمد بن محمد بن الهادي إلى الحق عليه السلام

بسم الله الرحمن الرحيم، وصلى الله على سيدنا محمد وآله وسلم

الحمد لله الذي جعل الحكم مفتاحا، والحاكم فتاح، والمسائل أشباحاً، والأجوبة أرواحا، وجعل الأفكار لذلك أصولاً، والنصوص الشرعية عليه دليلا، ولا إله إلا الله الذي زاد المهتدين هدى، وصير أعمال المضلين سدى، وصلى على نبي المرحمة، وسراج الظلمة، وعلى آله الطاهرين الأئمة، وسلم وكرم.

أما بعد .. فإن المسائل التي أمر بها الأمير الأجل، تاج الدين، مرتضى أمير المؤمنين، أحمد بن محمد بن الهادي إلى الحق عليه السلام للقاضي الأجل، الدين الورع، ركن الدين، ثقة أمير المؤمنين، محمد بن عبد الله بن حمزة بن أبي النجم بنقلهما، وصلت إلينا إلى محروس صنعاء فوافقت أشغالاً تبلبل البال، وتعقل عقول العقال، والحمد لله على كل حال، فتأملناها على قدر احتمال الحال، وأوردنا عليها الجواب على قدر الإجمال، لعلمنا أن المفتقر للجميع من فضلاء الإخوان هنالك ليتم الأعمال، ويهدي الضلال، ولسنا ندع ما يمكن من تقوية الإشارة، وتهذيب العبارة، ولا حول ولا قوة إلا بالله العلي العظيم.


المسألة الأولى

عن الهادي عليه السلام في باب الهبة فليست الهبة من باب الوقف في شيء لأنها تجوز للوثني كما تجوز للمسلم، ولا حرج على المسلم في ذلك، ولا حظر في الشرع، والوقف لا يجوز على الكفار، ولا على البيع والكنائس ولا بيوت النار، ويجوز أن يهب المسلم للبر والفاجر، والمؤمن والكافر، وكذلك الوصية تجوز للذمي كما تجوز للمسلم، ولهذا فإن صفية زوج النبي صلى الله عليه وآله وسلم ورضي الله عنها أوصت لأخيها وهو يهودي بثلاثين ألفاً فأجاز ذلك المسلمون وهو من الثلث إن عدمت الإجازة فلا وجه لجعل الهبة والوصية مقدمة للوقف لاختلاف ما بينهما.

وأما النذر بالهدايا إلى بيت الله الحرام وما جرى مجراها؛ فأصل ذلك قوله صلى الله عليه وآله وسلم : ((الثلث والثلث كثير)) ولورود النهي عن إتلاف العبد ماله ويرجع يتكفف الناس، ولا نذر في معصية الله، وما فوق الثلث معصية كما ورد في صاحب قطعة الذهب، ولو تصدق بجميع ماله على آخر ملكه عليه، ولو جعل ماله في سبيل الله لم يخرج من ملكه إلا الثلث فتأمل ذلك.

وأما أن للإنسان في حال صحته في ماله ما شاء فذلك صحيح لا مانع منه إلا ما منع منه الشرع، وقد منع الشرع من إتلاف المال على بعض الوجوه، وله أن ينفق ماله في المباح وإن أتى على جملته ما لم يكن سرفاً وتبذيرا فتأمل هذه الجملة لترد إليها ما بعدها؛ وقد ورد النهي على أبلغ الوجوه عن ذلك وما أشبهه، والله جعل الثلث للعباد في آخر أعمالهم يختمون به أعالهم في طاعة، لا يصرفونه في معصية الله، وهكذا من جعل جميع ماله لله أو في سبيل الله فإن تصدق به على إنسان معين صح ذلك لأن أكثر ما فيه أن لا تكون فيه قربة فتكون من طريق المباح، ولا خلاف أنه لو أنفذ ماله في أكل الحلال وشرب الحلال لم يكن لأحد منعه من ذلك، وإن تعدى في بعضه إلى المكروه.

وأما المتخلون من الدنيا وإخراج أموالهم من أيديهم فذلك طاعة لله تعالى إذا لم يكن لهم أولاد ولا أقارب يلزمهم القيام بأمرهم، وقد ورد في ذلك ما لا يغبى على أهل المعرفة أمره من الحث والتحريض من الله تعالى ومن رسوله في أمر الوالدين والأقربين، ووردت في ذلك آثار كثيرة، وقد ذكرنا أن النهي يقتضي فساد المنهي عنه، واستدللنا على ذلك بما هو موجود في كتبنا في الأصول، ولا حجة للمسلمين على بطلان ما يطوي من كثير من الأحكام إلا ورود النهي عنه؛ وهذه المسائل كلها بأنواعها خارجة عن الوقف لأن الكلام في الوقف ينبني على أمور.

أحدها: معرفة الوقف في نفسه وما حقيقته.

والثاني: الدليل على جوازه.

والثالث: الكلام في أنواعه.

والرابع: الكلام في أحكامه.

أما الوقف فهو: الحبس من التصرف على الوجوه المعتادة لا فرق في قولهم وقفت فلانا عن كذا، وبين قوله حبسته، ومنه الوقف من السير ومن التصرف، والوقف في الإعراب: المنع من الحركات، وقالوا وقف فلان دابته في موضع كذا وكذا فهذا معناه في الأصل، ثم صار بالنقل الوقف على غرض الواقف من غير تصرف بخلاف مراده، وسواءً كان ذلك طاعة أو معصية، حقاً أو باطلاً، تصرفاً أو إمساكاً، فقال وقف ماله على المعصية، كما يقال وقفه على الطاعة وعلى المحق كما يقال وقفه على المبطل، ثم صار بالشرع يفيد حبساً مخصوصاً على وجه مخصوص، وهو كل أمر يقرب إلى الله تعالى، فكل حبس على وجه القربة فهو وقف شرعي صحيح، وكل حبس لا على وجه القربة فليس شرعي ولا صحيح.

وأما الدليل على جوازه فقول النبي صلى الله عليه وآله وسلم : ((إن خالداً حبس أدراعه وأفراسه في سبيل الله)) فأسقط الصدقة بذلك وصارت ملكاً لله تعالى لا لأحد، وإجماع الصحابة على ذلك، من ذلك فعل علي عليه السلام في ينبع ووادي القرى، وفعل عمر في ملكه في خيبر، وفعل عثمان في بئر رومة؛ فلم ينكر ذلك أحد من الصحابة فكان إجماعاً.

وأما أنواعه فهو ينقسم إلى مشاع وغير مشاع؛ والمشاع ينقسم إلى ما يتأتى فيه القسمة وما لا يتأتى.

وأما الكلام في أحكامه فاعلم أن حكم الوقف: الخروج من ملك مالكه إلى الله سبحانه، ولا يستقر فيه ملك مالك سواه سبحانه؛ وإنما لمالكه تعيين مصارفه على الوجه الذي لا يحظره الشرع لا غير؛ فإذا قد تقررت هذه الجملة فإنا نقول وبالله التوفيق: إن كلام الأئمة عليهم السلام لمن نظر في ذلك بعين التأمل لا يخرج عن هذه الجملة فإنا نقول ولأنه لا يوجد على صحته في الأصل دليل إلا ما قدمنا من كلام الرسول صلى الله عليه وآله وسلم وأفعال الصحابة رضي الله عنهم، وأقواله وهي حجة، وأصل ذلك من الكتاب: ﴿رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي﴾[آل عمران:35] إلى ما يجانس ذلك، ولا يعلم في شيء من هذا أمر يخرج عن القربة؛ فكيف يقضي بفرع لا أصل له، وهل اعتمد ذلك أحد من أهل العلم فضلاً عن الأئمة، فإن وجد لهم عليهم السلام كلام في مسألة فلعل الخلاف في تلك الصورة هي قربة أم لا، فمن اعتقد ذلك قربة أجاز الوقف في تلك الصورة، ومن اعتقد ذلك غير قربة منع منه، وهذا الذي ينبغي أن يحمل عليه قول العلماء.

الكلام في وقف المشاع الذي يتأتى فيه القسمة لأنه لا يخلو: إما أن يجيز ذلك صاحب الشياع أو لا يجيز، فإن أجازه صح ذلك وصار كأنه وقف وذلك جائز بالاتفاق، وإن لم يجز فلا بد من استغنائه بنصيبه ونصيبه لا يتأتى إلا بالقسمة وهي جارية مجرى البيع وبيع الوقف لا يجوز؛ أما أنه لا يستوفي نصيبه إلا بالقسمة فذلك ظاهر، وأما أنها جارية مجرى البيع فلأنه عقد معاوضة وأخذ شيء بشيء وهذا معنى البيع، وأما إن بيع الوقف لا يجوز فذلك إجماع الأمة القائلين بصحته.

وأما حديث عمر فلا يصح أن يكون حجة على هذا لأن عمر خرج سهماً من ثمانية عشر سهماً لأن القسمة وقعت على ألف وثمانمائة والجيش خمسة آلاف ففي هذا من الفقه أن الغنائم إلى الإمام لأن رسول الله صلى الله عليه وآله وسلم لم يسهم لجهينة ولا سليمة ولا لمن كان معه من العرب، وإنما قسم بين المهاجرين والأنصار الذي قسم من أرض خيبر، وما أعطى أولئك إلا من التنفل للقوم، وجعل السهام على الرؤساء، وكان عمر واحدا منهم وهو المساهم لمائة رجل؛ فلا تثبت الحجة ما لم يقم البرهان بأن أصحابه لم يجيزوا ما فعل، وأنهم كرهوا وقفه لذلك فحينئذ ينتقض الوقف أو يجوز مع كراهتهم فيكون أصلاً معتمداً.

وأما والحال ما ذكرنا فإن الظاهر من حالهم أنهم يرضون بما يقرب إلى الله تعالى وإن أجحف بهم في أموالهم وأمورهم يحمل على الصحة في الأمور المحتملة كما ذكر أيده الله في مسائله إذا جاز فعلهم في حقوقهم ولم يفعل أمراً يعترض به للنقض، وهو صلى الله عليه وآله وسلم معلم الشرع، وأساس الدين، وهادي الرشد صلى الله عليه وعلى الطيبين من آله؛ فتأمل ذلك موفقا تجده كما قلنا إن شاء الله تعالى.

قال أيده الله حاكيا : ولو أن رجلاً وقف داراً أو ضيعة عشرين سنة أو أقل أو أكثر على رجل صح ذلك، فإن مات الموقوف عليه قبل العشر كانت وقفا على ذريته إلى انقضاء المدة ثم يعود الوقف إلى صاحبها الواقف، وهذا مما لا نحفظ فيه خلافاً.

قلنا: فإن مات الموقوف عليه قبل انقضاء المدة كان وقفاً على ورثته إلى انقضائها لما بينا أن منافع الوقف تورث عنده عليه السلام على ما تقدم القول فيه، وإذا انقضت المدة رجعت إلى الواقف أو ورثته وقفاً لا ملكاً على الصحيح من المذهب على ما ذكره الإخوان قال: ومن أصحابنا من قال يرجع ملكاً لا وقفاً، وعند المؤيد بالله إذا انقضت المدة أو مات الموقوف عليه رجع إلى المصالح لأن عنده أن حكم هذا المال حكم المال الذي لا يعرف له مالك في أنه يجب صرفه إلى المصالح.

الكلام في هذه المسألة أن الوقف لا بد فيه من لفظ التأبيد أو ما يقوم مقامه كأن يقول جعلته لله أو حبسته لله أو وقفته لله تعالى لا نهاية لوجوده فلا ينتهي ما هو له؛ فإذا كان ذلك كذلك كان وقفاً وكانت مصارفه في طاعة الله، فأقرب ما يلزمه أمره نفسه وولده وعبيده على المراتب التي ذكرها النبي صلى الله عليه وآله وسلم ؛ فإذا صرف غلته إلى إنسان معين مدة معينة جاز وكانت تلك المدة للرجل ولمن يلزمه أمره شرعاً من ورثته، فإذا انقضت المدة رجع إلى الأصل الأول، ولو أنه وقفه فصرفه إلى إنسان مدة كان له أن يغير مصرفه على قدر تحريه للمصلحة أو نظره فيها لأن ولايته فيه باقية، ولا يملك المصروف إليه منه إلا ما صار إليه وقبضه، وإنما قلنا يكون لورثته إذا بقي نظر الواقف على حاله.

وأما قول من يقول يرجع ملكاً لا وقفا فذلك إذا كان الوقف غير مؤبد، كأن جعله لفلان عشر سنين من باب العمرى، وذلك لا يخرجه من باب الملك، وقوله: عشر سنين وإن كان وقفاً لغوياً فإن الشرع قد طرأ عليه وصار الوقف يفيد التأبيد شرعاً؛ وأما رجوعه إلى المصالح فذلك فيما لم يعين فهو أولى من المصالح والأصول تقضي بذلك.

قال أيده الله مسألة وإن وقف ماله كله على بعض ولده دون بعض نحو أن يقفه على الذكور دون الإناث من ولده وولد ولده؛ فإن أجاز الذين لم يقف عليهم كان ذلك وقفاً على من وقفه عليهم، وإن لم يجيزوه كان الثلث وقفا على الذين وقفه عليهم من الذكور دون الإناث، والباقي يكون وقفاً على جماعتهم من الذكور والإناث على فرائض الله سبحانه.

الكلام في ذلك: ما تقدم من أن الوقف الذي لا قربة فيه لا أصل له في الشرع وما لا أصل له لا يصح إثباته، وظاهر الحال أنه عليه السلام جعل الثلث تتعلق به القربة قياساً على الوصية بثلث المال إذا أخرج ثلث المال سبيلاً، والأصل المتقدم غير منقوض ولا مكسور، وعندنا أن ذلك لا قربة فيه لأن الإناث أضعف وأحوج؛ ولأن النبي صلى الله عليه وآله وسلم منع بشير بن سعد من نحله ولده النعمان بقوله: ((أكل ولدك نحلته؟ قال: لا. قال: فأشهد عليه غيري فإني لا أشهد إلا على حق)) فجعل هذا القول أبو حنيفة أصلاً لجوازه، وقال: لولا أنه يجوز لما قال أشهد عليه غيري.

قال آباؤنا عليهم السلام: ذلك دليل على أنه لا يجوز بقوله: ((إني لا أشهد إلا على حق)) ولا غير الحق إلا الباطل، وعندنا أن الوقف إذا بني على هذه الصورة بطل ولم يكن له حظ في الصحة سواءً أجازه الورثة أو لم يجيزوه إلا أن يستأنف العقد على الصحة لأن الوقف لله تعالى وهو من الدين، والله تعالى يقول: ﴿وَمَا أُمِرُوا إِلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾[البينة:5]، ويقول تعالى: ﴿أَلاَ لِلَّهِ الدِّينُ الْخَالِصُ﴾[الزمر:3] ولا يكون خالصا ما لم تحرر فيه النية لله سبحانه، وإذا انبنى على الفساد كان فاسدا وهو بخلاف البيع والشراء، والهبة والهدية، فذلك بابه الإباحة والصدقة ظاهر الأمر فيها أنها لله تعالى وإن كان غير ناوٍ فظاهر الأمر النية وحكم عليه بالظاهر .

قال أيده الله تعالى: قال السيد أبو طالب هذه رواية المنتخب، والمنصوص عليه في الأحكام يقتضي صحة الوقف على الذين وقفه عليهم، وفي المنتخب في رجل يقف ماله على خلاف ما يقتضيه الميراث نحو أن يقفه كله على بناته دون عصبته صح الوقف وقسم بين الورثة على حكم الله تعالى.

قال السيد أبو طالب والمنصوص عليه في الأحكام خلافه، وكذلك ما نظر عليه السلام في مسائل ابن جهشيار فالمراد وقسم بين الورثة على فرائض الله سبحانه ما زاد على الثلث، قال وله أن يقف الثلث على من يشاء، وكيف يشاء وفعله فيه وجب إمضاؤه.

قال أيده الله حاكياً تحصيل المذهب فيمن وقف ماله كله على أولاده إما أن يقفه على ما يقتضيه الميراث صح الوقف في جميعه على الروايتين جميعاً سواءً كان ذلك في حال الصحة أو في حال المرض، وإن كان على خلاف ما يقتضيه الميراث فإنه لا يخلوا: إما أن يقفه في حال الصحة أو في حال المرض؛ فإن كان في حال الصحة كان المال أيضاً وقفاً عليهم، كما وقف على الصحيح من المذهب على ما نص عليه يحيى في الأحكام، والقاسم في مسائل ابن جهشيار، وعلى ما ذكره الإخوان واختاراه.

الكلام في ذلك: أن كلام الإمامين عليهما السلام يحمل على أن للإنسان في حال الصحة أن يعطي بعض الورثة دون بعض وأن يفاضل بينهم في المنحة والعطية، وأن ذلك يكون قربة إذا قصد به القربة، وأمور المسلمين تحمل على الصحة في المحتملات، وعندنا إن حكم الورثة يخالف حكم الأجانب، وهذا الباب لما قدمنا في حديث بشر بن سعد، وما جرى مجرى هذا في حال الصحة فعلى الحاكم أن ينظر في هذه المسألة فإن صح له بوجه من الوجوه الشرعية أن الواقف قصد بذلك وجه الله إذا كان فعله يحتمل ذلك صححه وإلا فلا، وليس التصحيح أن يعمل في ماله ما شاء إلا على بعض الوجوه، والعمدة فيما قلنا هو ما قدمنا أن الوقف لا يجد له صحة أصلا إلا القرب؛ فإذا أخرجه عن باب القربة وأجازه كان بانيا على غير أصل، ووجه ما حكيناه عن الأئمة عليهم السلام ما قدمنا ذكره من اعتقاده إن فعله ذلك على تلك الصورة يحتمل أن يكون قربة، والثاني يظهر لنا ممن يفعل ذلك أنه لا يفعله إلا إيثاراً للذكور ومحاذرة من إرث أولاد البنات، وقد رأينا من بعضهم أنه يصرف لأولادها نصيبا إن كان من عصبته، وإن كان من غيرهم قطعه، وهذا قطع ميراث وارث، وقد ورد فيه الوعيد فكيف تتعلق به القربة .

قال أيده الله حاكياً: وإن كان في حال المرض كان الثلث وقفاً عليهم كما ذكر، والثلثان يكون موقوفاً على إجازة الباقين على الروايتين جميعاً؛ فإن أجازوه كان وقفاً كما قال، وإن لم يجيزوه كان وقفا على ما يقتضيه الميراث؛ وذلك لأنه ليس له أن يزوي من ماله عن الورثة في حال المرض أكثر من الثلث، فالوقف في حال المرض يجري مجرى الوصية؛ فأما مقدار الثلث فله أن يتصرف فيه كيف شاء للخبرين اللذين قدمنا في الهبة، وعند المؤيد بالله قدس الله روحه إذا كان ذلك في حال المرض فإنما زاد على الثلث رد على جميعهم ملكاً لا وقفاً.

الكلام في ذلك: أنه ينبني ذلك على أن له أن يفعل في الثلث ما شاء مطلقاً، وعندنا أن له أن يفعل فيه ما شاء ما لم يمنع منه الشرع النبوي –زاده الله جلالة وشرفاً، وقد بينا أن الشرع النبوي منع من إيثار بعض الورثة على بعض في حال الصحة، فكيف يجوز ذلك في حال المرض وله أن يعطي الثلث في حال المرض من شاء، وذلك خارج عن باب الوقف؛ لأن الوقف لا ينبني إلا على القربة وإلا كان خارجاً عن بابه، ولأن قوله: ليس له أن يزوي عن ورثته أكثر من الثلث في حال مرضه، فقد رجع إلى تعليلنا إنما منعته الشريعة من إمضائه لم يتعلق حكمه بفعله ورد إلى أصله، فتفهم ذلك، ولو سئل المؤيد عليه السلام بما أبطل وقف الثلثين ما رجع إلا إلى هذا الأصل وأنه خالف الشرع فخرج عن باب القربة لأنه لا أصل نعلمه يرد إليه ويحمل عليه إلا ما قلنا.

وأما قوله أيده الله: أنه لم يحك عن أحد من أئمتنا أنه أبطل الوقف في شرع الإسلام والفتوى بجواز بيعه ولا شرائه مما يجوز، ولا أجازه غير الأئمة من العلماء القائلين بصحة الوقف؛ فكيف الأئمة عليهم السلام، وإنما الحديث فيما هذا حاله هل هو وقف أو غير وقف فالذي يجيز بيعه وشراءه يقول هو غير وقف؛ وغير الوقف لا مانع من بيعه وشرائه في الشرع الشريف وما كان وقفاً فلا يجوز بيعه بحال، وقد ذكرنا أن ما كان غير قربة فلا يكون وقفا في الشرع النبوي، وعمدتنا أنه لا أصل لمن صححه يرجع إليه إلا ما قدمنا فكيف يبنى على أصل لا تعتبر أحكامه.

وأما ما ذكر أنه وجد في كتب القاضي الحسن بن علي بن محمد بن أبي النجم جواب عن سؤال سائل عمن وقف ماله ولم يؤرث البنات ولا الأخوات وذلك لا يجوز وهو وقف الجاهلية كانوا لا يورثون البنات ولا الأخوات من مال آبائهن، ولا يورثون الصغير أيضاً، ويجعلون المال كله للكبير، وكانوا مع ذلك يحرمون أولاد البنات ما خلفت أمهاتهم، ويورثونه العصبة، ويقولون أبناؤنا بنو أبنائنا وبنو النساء أباعد لا يورثون فجاء رسول الله صلى الله عليه وآله وسلم فنقض بحكم الله تعالى أحكامهم، وأعطى النساء ما حكم الله تعالى به لهن، وأعطى الصغار منا ما أخذ منهم، وأجرى بذلك صلى الله عليه وآله وسلم الحكم، ورد العدل، ونفى الغشم؛ فالكلام الذي ذكره القاضي حق وهو حكم الله تعالى، وما حكاه من حكم الجاهلية قد منع الشرع النبوي منه، وقد قال تعالى: ﴿أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ﴾[المائدة:50] فنهى وبكت وزجر وله الحمد حتى يرضى.

قال أيده الله تعالى: ثم وصل الهادي إلى اليمن وفيه قبائل همدان وخولان، حرموا البنات ومنعوهن ما حكم الله لهن به من الميراث، وأخرجوهن، وجعلوا ذلك للذكور، وحكم بذلك قضاة البلاد، ورفع ذلك إليه فأبطله، وحكم بالثلث للذكور والثلثان تكون على أحكام الله تعالى للإناث والذكور، واستمر ذلك في حياته وبعد وفاته، ورجح رواية المنتخب وصححها.

وحكى أن القاضي علي بن سليمان الكوفي قاضي الهادي عليه السلام كان يحكم بذلك ويقول: الأصل صحة الوقف إلا أن يثبت أنه أوقف جميع المال، وصح ذلك للحاكم رده إلى الثلث، والثلثان على قوله لورثته ولهم وقفاً لا ملكا؛ وعند المؤيد عليه السلام يكون الثلثان وقفاً يجوز بيعه وشراءه .

الكلام في ذلك: أنا قد بينا أن الوقف يخرج عن ملك الآدميين ولا يصير ملكاً حكماً إلا لرب العالمين، وما ذكر من رد الهادي عليه السلام لأفعالهم وحكمهم، فما ذلك إلا لأن أفعالهم خالفت حكم رب العالمين فخرجت بذلك من الدين.

وأقول إن الهادي عليه السلام جعل لهم الثلث صلحا؛ لأن الوقف لله كما قدمنا، وما كان لله ففيه أمر الأئمة ماض لأنهم النوّاب عن الرسول الأمين صلوات الله عليه وعلى ذريته الطيبين فرأى عليه السلام أنهم لم ينقطعوا من الكل فشرع لهم الثلث وذلك جائز للأئمة الهاديين، وعليه استقرت قواعد الدين؛ فإنا أقررنا أهل الذمة على كثير من معاصي رب العالمين لما تعذر اعترافهم عن الجملة ويدلك على ذلك قول المؤيد عليه السلام يكون ملكاً لا وقفاً لأنه لم يصحح ما خالف الحق، وقول الهادي عليه السلام يكون وقفاً بجعله الفعل قربة في الأصل، وهذه الفروع طارئة بعد ثبوت القاعدة على الصحة فأثبت منها ما جوز ثبوته الشرع، ونفى حكم ما لم يجزه الشرع، وبقي الجملة على أصل الصحة.

وعندنا ما بيناه لك من أن هذا حاله فهو ينبني على غير الصحة لكونه مجانباً للقربة فلم يبن على أصل صحيح، ويدلك على صحة استدلالنا إن ما نقضوه لا عمدة لهم في نقضه إلا أنه خارج عن الحق، ومخالف لمقتضى الشرع، فإذاً الأصل واحد، وإنما يختلف النظر في الصورة المقررة، والحادثة الواقعة فانظر في ذلك موفقاً؛ فليس من القربة أن المسلم قد وطئ المرأة بحكم الله، واستحل منها ما حرم على غيره بأمره سبحانه، وفرض الله لها مالاً عليه جعله من آكد الأموال لزوماً، ثم إذا خاف ذلك وقف ماله أو يأخذ أموال المسلمين في ذمته، فإذا خاف ذلك وقف ماله وأظهر أنه لله والمعلوم خلافه، والله تعالى يقول: ﴿وَلاَ تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ﴾[البقرة:188] فأي باطل أعظم من هذا.

وقد قال الهادي عليه السلام في المنتخب: ورجل وقف جميع ماله على ولده للذكر مثل حظ الأنثيين ولم يدخل امرأته معهم قال: يخرج صداق المرأة من رأس الوقف، ويكون الثمن لها وقفاً.

فهل رأيتنا رحمك الله زدنا على هذا القول أو نقصنا منه، وإن كان أصحابنا قد حملوه على الثلثين دون الثلث وذلك لا يصح لأنه لا ظاهر في أصل المسألة يدل على ما قالوه؛ فإن كان ما قالوا حفظاً لما تقدم في المسائل السابقة كانت المسائل فيها الخلاف ولا مانع من ذلك فالنظر يتجدد، وعنده عليه السلام الوقف يصح مؤقتاً، وعندنا أنه لا يصح التوقيت إلا في منافعه ومصارفه؛ فأما فيه فلا يكون شرعياً ما لم يكن مؤبداً، وإليه يرجع قوله عليه السلام إذا ما تأمل تأملاً شافياً لأن في بعض كلامه عليه السلام لا يجوز الرجوع في الوقف إذا كان مؤبداً وإنما لا يجوز الرجوع فيه لكونه لله تعالى، وما كان لله تعالى لم ينته إلى حد ولا يرجع فيه من جعله لأن في الحديث: ((إن الصدقة تقع في يد الرب سبحانه قبل أن تقع في يد المتصدق عليه)) فكيف يسترجع شيئاً قد صار في يد رب العالمين معناه في قبوله، وتحت حوطة قدرته، فكيف ينبغي له أن يرده أو يرجع فيه فذلك يفيد تأبيده من قبل المعنى فقد قدمنا في اللفظ ما في بعضه كفاية إن شاء الله تعالى.

قال أيده الله: ما يرى في رجل وقف ماله على أولاده لصلبه وليس لأولاد البنات فيه حق وهذه صورة وقف أهل الشام جميعهم، ثم احتكموا قبل قيام الإمام أو بعده، وحكم الحاكم بصحة الوقف ونفوذه على ما ذكره في الأحكام هل ينقض ذلك الحكم أم لا؟ وهل للحاكم أن يقول أمور المسلمين محمولة على الصحة ما أمكن، والظاهر أن الناس لا يقفون إلا ما يجوز وقفه وهو الثلث فيحكم بصحة الوقف إلا أن تحصل بينة أنه جميع ما يملك الواقف فيرد إلى الثلث أم لا؟ وإن أثبت الثلث هل يكون عنده الثلثان وقفاً أو ملكاً أم يبطل جميع الوقف خلاف قوله في الأحكام والمنتخب؟

اعلم أيدك الله بتوفيقه إن جواب هذه المسألة قد تقدم أو أكثر إلا ما يتعلق بباب الحكم، والواجب استقراء العلة التي بها نقض عليه السلام الحكم بالثلثين فإن وجدت في الثلث حكمها وإلا كانت قاصرة وذلك لا يجوز؛ لأن العلة إذا وجدت وجب حصول الحكم وجوباً وإلا خرجت عن كونها علة، ولم ينفصل وجودها عن عدمها، والعلة في بعض الحكم في الثلثين عدم القربة وهو قائم في ذلك لأن الشرع المستمر منع من إيثار بعض الورثة على بعض، وإنما جعل للمسلم الثلث ليستدرك به ما فات، ويقوي به الحسنات في آخر عمره، وإذا غلظ به المعاصي وكثر سواد كتاب السيئات كان ذلك نقضاً للمراد، وقد ورد الشرع في المساواة بين الأولاد، وفي بعضها: ((لو كنت مفضلاً لفضلت البنات)).

وأما نقض الحكم فإنا نهاب إثباته لما قد اتضح من الباب، ونهاب نقضه لعظم الحال فيمن أضيف إليه ونحن نعتقد له الفضل علينا بحيث يتدانى الأمر ولا يتقارب، ولا يمتنع وقوع السهو عن النظر في أصل مسألة ومسائل ولا سيما على مثله عليه السلام فإن أكثر المسائل أملاها وهو على ظهر فرسه تجاه العدو فجزاه الله عن الإسلام خيرا فالوجه في ذلك أن ننظر أصول إثباته للوقف فإن كان القربة فحكمه عليه السلام ينقض حكمه وهو الرضا وإن كان من رأيه جواز الوقف، وإن لم يتضمن قربة لم ينقض حكمه عليه السلام وكان خلافاً وهو ممن لا ينكر على مثله الاستبداد بالقول لسعة علمه ورسوخ حلمه سلام الله عليه؛ وإن كنت أستبعد أن يجيز الوقف على غير وجه القربة أو يكون ذلك قولاً لأحد من العلماء فضلاً عن الأئمة فلم يرد عن أحد منهم جواز الوقف على المباح المحض، فكيف بالمكروه، فكيف بالمحظور فتأمل ذلك موفقاً تجده كما قلنا إن شاء الله تعالى.

وأما قوله أيده الله: إن للحاكم أو عليه أن يحمل أمور الناس والمسلمين على الصحة فذلك واجب فيما يحمل.

فأما فيما الظاهر خلافه فلا يجوز، وإن جاز أن يكون صحيحاً فيما بين الفاعل وبين الله سبحانه، كما أنك لو مررت بإنسان يسرق من متاع آخر شيئاً يأكله فعليك الإنكار، وإن كان من الجائز أن تكون الضرورة قد انتهت فيه إلى حال يجوز له تناول مال الغير بنية القضاء، والظاهر ممن يجعل الثلث للذكران أنه ما يريد إلا إيثارهم دون سائر الورثة، وقد ورد الشرع بالنهي عن الإيثار فبعد عن باب المباح، وأخبر النبي صلى الله عليه وآله وسلم أنه غير حق، والمباح حق، وغير الحق هو الباطل.

وقوله: لا يقفون إلا ما يجوز وقفه وهو الثلث فقد تقدم الكلام في ذلك أن الثلث إذا خرج عن باب القربة لحق بالثلثين، وإذا أثبتنا الوقف على غير القربة خرج من باب الوقف لأنه لم يبنى على الصحة في الأصل فكان قوله: وقفت مالي على الكانس مثلاً لله تعالى غير صحيح في الأصل.

وقوله: لله لا حكم له لأنه لا يكون لله إلا ما كان لله فيه رضاً، ويكون هذا في ضرب المثل كما روي لنا عن بعض المطرفية أقماهم الله كذبت كذبة لوجه الله، بل لو وقف ماله على القبور ما لم تكن قبور الأئمة والصالحين فإن ذلك لا يصح فكيف يصح ما هو أدخل من ذلك في باب الكراهة بل الحظر فتأمل ذلك موفقاً.

قال أيده الله في قولنا لما سألنا عن الوقف على الذكر دون الأنثى: أن ذلك باطل لا أصل له في الإسلام فضلاً عن أن يكون قولاً لأحد من الأئمة عليهم السلام هل يريد بذلك أن الخلاف حدث بعد انعقاد الإجماع فلا حكم له أم المسألة مسألة خلاف؟

الكلام في ذلك: إنه لا أصل له في النصوص ولا في قول السلف رضي الله عنهم، فهذا معنى لا أصل له وإن الإجماع منعقد على أن الوقف لا يكون إلا قربة، وإثبات من أثبت الثلث من الأئمة ليس إلا لتوهم أن ذلك قربة فإذا بطل كونه قربة بالدليل كانت المسألة وفاقاً أن لا وقف فيما تلك حاله، ونحن بعدنا عن الأئمة عليهم السلام أن يثبتوا من الوقف ما لا قربة فيه، وقد كنا علمنا أن جعل المال للذكر دون الأنثى حكم الجاهلية، وحمدنا الله تعالى على حكاية القاضي الحسن بن علي بن محمد بن أبي النجم فإنها طابقت ما قلنا عن غير مواطأة ولا علم بها فذلك يقوي القول ويشفعه.

قال أيده الله: وقد نص أئمتنا عليهم السلام أنه لا يصح الوقف على البيع والكنائس وعلى سائر ما لا قربة فيه من محظور أو مباح محض، وكذلك الوقف على أبنية القبور وعمارتها لأن ذلك خلاف السنة إلا أن تكون مقابر الأئمة والصلحاء.

الكلام في ذلك: إن هذه الحكاية هي أصل ما ذهبنا إليه، وفي الحكاية عن الأئمة عليهم السلام وعلة المنع من الوقف الذي منعوا منه لأنه خلاف السنة فهل في السنة يرحمك الله إيثار الذكور على الإناث أو وقف المال لئلا تقضى منه الديون، أو لأن لا تأخذ المرأة المال بدينها وإرثها ما هذا من السنة في شيء، وعمارة القبور أدخل في باب الجواز من منع الغريم قضاء دينه، وقد ورد في المطل الوعيد، وإذا قد تقرر مذهبهم عليهم السلام المنع من الوقف، متى فارق القربة، ومتى خالف السنة، ومتى كان في مباح محض فهل رأيت أصولنا تجاوزت هذا القول فانظر في ذلك فما وجدت من قول الأئمة عليهم السلام خارجاً عن هذا الباب فهو منقوض بقولهم عليهم السلام؛ لأن الفروع يجب ردها إلى الأصول، وقول يحيى بن الحسين عليه السلام ينقض بقوله لا بقول غيره إذ لا سلطان للغير عليه، ولا سبيل له إليه؛ وإنما يرد فرع قوله إلى أصله كما أمر النبي صلى الله عليه وآله وسلم أن يرد قوله إلى كتاب الله، ويرد مجهول قوله إلى معلومه.

وهذه المسائل عن الأئمة عليهم السلام لا توجب كون المسائل خلافاً فيما أراه لأن أصلهم واحد في أن الوقف لا يكون إلا قربة والذي به منعنا من الوقف على تلك الصورة هي هذه العلة، وإن سلمنا أن وقف الثلث قربة حكمنا بجوازه ووجوب إمضائه، وإنما نقول يجوز أن يقع السهو عن المسألة والمسائل ويبنى الآخر على قول الأول لمثل تلك العلة، وإنما يقع الخلاف في المسألة متى علل أحد المجتهدين بعلة وعلل الآخر بعلة أخرى؛ فهذه مسائل الخلاف ويبقى النظر في ترجيح العلل كأن يعلل أحد المجتهدين بأن علة الربا كون هذا مطعوم جنس، ويعلل الآخر بأن هذا مكيل جنس؛ فأما إذا كانت العلة واحدة فلا يتحقق الخلاف في ذلك، وقد ثبت إن العلة في صحة الوقف القربة لأنه لا يوقف إلا لله ولا يقبل الله تعالى إلا ما يرضى ولا يرضى إلا القرب فتأمل ذلك تجده على ما قلنا.

سأل أيده الله عمن يقف شيئاً من ماله على أنما يحصل فيه من غلة لعمارة بداره الفلانية، ثم ما بقي منه كان على ورثته الذكران دون الإناث هل يصح أم لا؟ وهل فرق بين أن يكون الثلث فما دونه أو يكون أكثر ؟

الكلام في ذلك: قد تقدم وهذا وقف لا يجوز ولا يصح لأنه خارج عن باب القربة كما قدمنا، فما وقف شيء من المال لعمارة الدار فإن كانت وقفاً صح ذلك، وإن كانت غير وقف لم يصح لأنها تصير لبعض الورثة بالقسمة مثلاً فيستحل الوقف أو يباع في الدار أو غير ذلك.

سأل أيده الله: عن رجل وقف ماله بعد عينه شيء أقل من الثلث، وأخرج منه أولاد البنات وقلنا لا عذر من فسخه هل لهن فسخه أم لا؟ وهل يكون وقفه بدون الثلث بعد عينه وصية تخرج من الثلث ويصح الوقف فيه ولا اعتراض فيه لأولاد البنات لأنه وصية أم لا؟

الكلام في ذلك :اعلم أيدك الله بتوفيقه أنا قد قررنا أصلا نرجع إليه في جميع ما يتفرع من هذه المسائل بحيث لا يشذ شيء منها عن الأصل الذي أصلناه، وقد بينا لك أن الوصية لها باب مفرد وكذلك الهبة، ولا تعلق لشيء من ذلك بباب الوقف إلا ما شاركه في حقيقته، وبينا أن الوصية تجوز للذمي كما تجوز للملي وتجوز، وإن كان لا قربة فيها، ولا كذلك الوقف فلا يصح الوقف بسهم من ألف سهم إن كان غير قربة ولا ينبرم، فإن كان وصية فله باب آخر أحكامه معروفة، وليس من هذا في شيء، وما تقدم من المسائل فإنما هي صورة وليست بأدلة ولا علل فلا يصح عليها القياس، ولا أجري الحكم بشمول حكم الدليل لأنها ليست بدليل ولا علة وإنما هي صورة موضوعة ينبغي أن ترد إلى حقيقة معينة ليثبت لنا الأحكام عليها فهذا ما ينبغي أن ننظر.

والذي يجب في مثل هذا أن ينقض، ويرد إلى سنة رسول الله صلى الله عليه وآله وسلم وإلى المقرر من دين الله تعالى لأن أول الوقف بئر رومة وقفها عثمان على عهد رسول الله صلى الله عليه وآله وسلم ، فقرر رسول الله صلى الله عليه وآله وسلم الوقف وتقريره سنة، ثم أدراع خالد وأسيافه حكى رسول الله صلى الله عليه وآله وسلم خروجها عن ملكه، وسقوط الصدقة عنها لأنها موقوفة لله تعالى وفي سبيله؛ فهذه الأصول ترجع إلى القربة المحضة، وقد حكيت أنت أصول الأئمة عليهم السلام في ذلك، وحكيت منهم أكثر مما حكينا فتأمل ذلك وسواء كان الوقف بعد العين أو في حال الحياة أو في حال الصحة أو في حال المرض فلا يختلف حكمه أصلاً، ولو أنه وقف عن الديون على ورثته ذكورهم وإناثهم على سهام الله تعالى لكان باطلاً، وسواءً كان الدين لله تعالى أو للآدميين فاعلم ذلك لأنه عصى الله تعالى في وقفه بمرامه لإسقاط حقوقه تعالى أو حقوق عباده.


مسألة الهادي عليه السلام

فيمن وقف المال على أولاده ولأمرأته دين فأثبت في مجرد قوله دينها وإرثها، وإنما جعله وقفاً أعني الإرث؛ فأما الدين فمن رأس المال وجعل الدين من رأس المال ينقض الوقف فتأمل ذلك؛ لأنه لو خرج عن ملكه بالوقف لما تعلق به الدين ولا كان له حكم، وأولاد البنات أولاد لغة وشرعا لا سيما على مذهبكم يا معشر الزيدية، وقد طال الاحتجاج في ذلك من علماء الزيدية، واحتجوا بقوله: ﴿وَمِنْ ذُرِّيَّتِهِ دَاوُدَ وَسُلَيْمَانَ...﴾الآيات [الأنعام:84] على أن ولد البنت ولد لا فرق بينه وبين ولد الابن فمن أين تعلق القربة إعطاء أحدهما دون الآخر وما قال أنهم أجانب إلا الجاهلية، وقد نهى الله عن اتباع حكمهم .

وسألت عن رجل وقف جميع ماله على المساكين، وأخرج الورثة بغير شيء هل يثبت الوقف أم لا؟ أو يثبت منه الثلث ويعود الباقي إلى الورثة؟ وإذا عاد الثلثان إلى الورثة هل يعود وقفاً أو ملكا؟

الكلام في ذلك: أن الوقف إن وقفه على المساكين لأجل سقوط الحقوق والمظالم وما جرى مجراها جاز ذلك، وإن أخرج منه الورثة لأن هذا هو الواجب عليه وهو قربة محضة أعني وقفه وقد فعل ما يمكنه من طلب الخلاص من عذاب الله تعالى وإن وقفه عليهم تقرباً إلى الله تعالى وتقرباً لما عنده وترك ورثته كان الوقف مختلاً باطلاً لأنه لا قربة فيه؛ وإنما القربة أن يقوم بأولاده ومن يلزمه أمرهم الأقرب فالأقرب، وبعد ذلك الصدقة على الأبعد لأن الأقرب أولى، نص على ذلك الرسول، ويكون الكل إرثا لا وقفاً فإن جهل حال الموصى في هذه المسألة حمل أمره على السلامة والصحة وأنه ما وقف ذلك على الفقراء والمساكين إلا لما لحقه من الحقوق فيحمل على الصحة ويثبت حكم الوقف، وإن علم قصده وأنه يريد إيثار المساكين، ويزعم أن ذلك قربة بطل الوقف ولم ينبرم لأنه مناف للقربة، وصدقته على ذوي أرحامه وأقاربه هي التي ورد الشرع الشريف بالندب إليها والحض عليها قال تعالى: ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾[الإسراء:26] وهذا قبل كل أحد؛ فإعطاء الأجنبي خلاف السنة وإعطاؤه ومنع الأقرب مناف للقربة.

سألت عن رجل باع من رجل بهيمة أو جارية ولم يقرها المشتري، وأقامت عنده مدة طويلة سنة أو دونها، وأراد المشتري ردها بأنه لم يعرفها، وقد استخدمها المشتري وعلف ولم يرد ولم ينكر إلا بعد طول المدة هل يكون للرد بخيار الرؤية مدة معلومة أم لا؟ ويكون له يرد بترك الغرة أم لا، طالت المدة أو قصرت؟ وإذا كانت البهيمة قارحاً أو كبيرة لم يعرفها، هل يكون له رد مع لزمها مدة طويلة أم لا؟ أو يكون له الخيار في ثلاثة أيام فقط؟

الكلام في ذلك: أنه لا خيار له إلا في ثلاثة أيام، فمتى مضت ثلاثة أيام ولم يردد لم يقبل قوله: إني لم أعرفها إلا أن يدلي بحجة تقوم له بها بينة تصدقه، أو عذر حال بينه وبين ذلك، وإلا فلا يقبل قوله في ذلك أصلاً سواءً كانت كبيرة أو صغيرة؛ فالحكم في ذلك واحد لأنه بالتمكن كأنه أتي من قبل نفسه ولولا ذلك لما استقر حكم في بيع فاعلم ذلك موفقا.

وسأل أيده الله عن رجل ضارب رجل في مال، وأقام المضارب يعمل فيه، ثم احتاج رب المال وطلب قماشه، وامتنع المضارب وقال: قد شريت بها بضاعة يقع الخسارة فيها، وأنا لا أبيعها إلا بربح، ورب المال مديون محتاج ليس معه سوى هذا المال هل يحكم على المضارب ببيعه ويسلم قماش صاحب المال إليه أم لا؟ أم يكون للمضارب لزمه وتجري الفائدة فيه طالت المدة أم قصرت، كثرت حاجة رب المال أو قلت؟ وإن كان للمضارب تحري المصلحة في يده لم تكن المدة طويلة أم قصيرة؟

الكلام في ذلك: إن رب المال إذا احتاج إلى ماله لقضاء الدين أو لنفقة على نفسه وأولاده كان ذلك عذراً في نقض مال المضاربة لأن عقد المضاربة لا يكون أقوى من العتق فعتق المدبر ينتقض بحاجة سيده لقضاء دينه وما جرى مجراه؛ فإن قال: أتحرى الفائدة وقد عنيت وتعنت في طلب البيع والشراء كان أطول مدة ينتظر فيها الفائدة ويحكم له بها ويضرب الأجل أربعين يوماً لا غير؛ فإن حصلت له وإلا باع وسلم مال المضاربة أو سلم البضاعة بعينها؛ فإن اتهمه صاحب المال وقال: هذا بدون مالي حلف العامل بالله أن هذه البضاعة شريتها بمالك من غير نقصان، وما جنيت ولا ماليت خائناً؛ فهذا ما يتوجب في هذه المسألة على قدر احتمال الحال.

وسألت عن رجل باع جربة واستغلها المشتري مدة طويلة، ثم استحقت على المشتري وطالبه المستحق للعين بالغلة ودفعها وأراد المشتري الرجوع على البائع بالقيمة والغلة التي قد استغلها هل يلزم البائع شيء من الغلة وقد استوفى المشتري ما في مقابلتها أم لا يلزمه إلا الثمن ورده فقط؟ وهل إذا ضمن البائع للمشتري ما يلحقه فيها من غلة وسواها يلزمه ذلك بضمانته أم لا؟

الكلام في ذلك: أنه إن ضمن له ما لحقه بسبب عقد البيع لزمه ما لزم المشتري في الغلة من الحكم لقول النبي صلى الله عليه وآله وسلم : ((الزعيم غارم)) وإن لم يضمن له لم يكن عليه إلا رد الثمن لا غير لأنه الذي صار إليه وفي ضمانه وذمته؛ والغلة شيء آخر فإن استحقت كان عليه رد الثمن دون ما سواه.

سأل أيده الله: عن رجلين بينهما فرس وهي يد أحدهما، ثم باع أحدهما نصيبه من رجل بعدولها بلداً ثانية أو من رجل من الجند لا يشفع شريكه لحقه معه وكان البيع بغير إذن الشريك، وسلمها المشتري من غير إذن الشريك ولا إجازته ولا قائل بين شريكه وبين من باع منه، ثم تلفت في يد المشتري هل يكون الشريك متعديا ببيعها وتسليمها بغير إذن صاحبه وشريكه ويكون ضامنا لحق شريكه أم لا يكون ضامناً ولا متعدياً؟ وهل فرق بين أن يكون الشريك غائباً عند البيع أم حاضراً ولم يستأمره أو لا فرق في ذلك؟

الكلام في ذلك : أن من باع نصيباً من فرس على الصورة التي ذكرها السائل أيده الله تعالى فإنه يكون متعديا على نصيب شريكه ويضمنه، ويدخل ذلك تحت قوله صلى الله عليه وآله وسلم : ((لا ضرر ولا ضرار في الإسلام)) ولم ينف صلى الله عليه وآله وسلم وقوعه ضرورة، وإنما نفى أحكامه وإلا تعرى الخبر النبوي عن الفائدة وذلك لا يجوز، فهو يكون والحال هذه كالمتلف لنصيب شريكه أو في حكم المتلف له، وأحكام ما يجري مجرى التلف يحكم عليها بحكم التلف شرعاً ذلك في الفقه الشريف؛ فإن كان شريكه حاضراً فلا حكم عليه لأنه يتمكن من استيفاء حقه أو بالمشافعة إلا أن يبيعها ممن لا يتمكن شريكه من استيفاء الحق منه فإنه يكون والحال هذه ضامناً لأنه لا فرق بين حضور شريكه وغيبته في هذه الصورة فاعلم ذلك.

وسأل أيده الله عن رجل وقف داراً أو حانوتاً على آل بشر فإذا انقرض آل بشر فهي وقف ضعيف صعده، وأقام آل بشر يستعملونها مائة سنة أو أكثر حتى لا يبقى منهم سوى امرأة واحدة، ثم أحضرت قوماً وأشهدتهم أن جدها الأول وقف ذلك عليهم فإذا انقرضوا كان وقفاً على ضعيف صعدة ولا حق لأولادها فيها، ثم ماتت وطلب أولاد المرأة أخذها دون الضعيف هل لهم فسخ الوقف أم لا؟ وهل لهم أن يأخذوها دون من وقفت عليهم أم لا؟

الكلام في ذلك: أن هذا الوقف صحيح وهو على آل بشر، وأولاد المرأة يلحقون بهم في الحكم، وقول المرأة لا يكون شهادة وإنما يكون إقراراً، وإقرارها لا يكون إلا فيما يؤخذ منها ما في يدها أو بعضه، ولا يقبل إقرارها على أولادها فقولها لاحق لأولادها لا حكم له، وأولادها يرثون عنها ما كان لها؛ فإذا انقرض أولادها وأولاد أولادها رجع إلى ضعيف صعدة لأن منافع الوقف تجري مجرى الأملاك في أنها تورث، وذوو الأرحام يرثون إذا عدم العصبات وتابعهم، والسائل أيده الله يفهم الإشارة ولكنا فهمنا من سؤاله في هذه المسألة أنه يريد الإيضاح لوقوع النزاع واللجاج، وقوله أنها لآل بشر يدخل أبناء البنات معهم شرعاً كما نعلمه في سائر الأحكام والأملاك؛ فهذا ما توجه في هذه المسائل على تراكم الأشغال، وشدة أعمال، ومن الله نستمد التوفيق والمعونة

والسلام على كافة المسلمين ورحمة الله وبركاته

ولا حول ولا قوة إلا بالله العلي العظيم

وصلى الله على سيدنا محمد وآله وسلم


رسالة الإيضاح بعجمة الإفصاح جواب مطاعن القاضي محمد بن نشوان من الأئمة عليهم الصلاة والسلام

بسم الله الرحمن الرحيم وبه نستعين وصلى الله على سيدنا محمد وآله وسلم.

الحمد لله فاطر السماوات والأرض العزيز الحكيم، المفاضل بين عباده عدلاً وتكليفاً، والمباين بينهم تسديداً وتحقيقاً، فهم بين مالك ومملوك رقاً وحكما، وفاضل ومفضول مالاً وعلما، وجعل بعضهم لبعض فتنة، وأمر بالصبر واختار المحنة، وصلى الله على محمد المخصوص بالحكمة، المؤيد بالعصمة، المنتقى من صفوة خلاصة العرب، المحروس من كل عرق مشوب، وعلى آل بيته مصابيح الدجى، وأعلام الحجى، ونهاية الرجا، الذين جعلهم قادة للمسلمين، وأدلة إلى معالم الدين، وجعل حبهم دلالة الإيمان والمؤمنين، وبغضهم علامة الفسق والفاسقين، وجعل لكل نبي من آبائهم صلوات الله عليه وإمام منهم عليه أفضل السلام في كل أوان عدواً من المجرمين، هم عليه بمنزلة الرجوم على الشياطين، يذهبون ببراهينهم شبهات المبطلين، وينفون ببراهين علومهم تحريف الجاهلين، وذلك ثابت فيما رويناه بالإسناد إلى الصادق الأمين، سلام الله عليه وعلى آله الطيبين أنه قال: ((إن عند كل بدعة تكون من بعدي يكاد بها الإسلام ولياً من أهل بيتي موكلاً يعلن الحق ونوره ويرد كيد الكائدين)) فاعتبروا يا أولي الأبصار وتوكلوا على الله.

وعنه صلى الله عليه وآله وسلم : ((في كل خلف من أهل بيتي عدول ينفون عن هذا الدين تحريف الغالين وانتحال المبطلين وتأويل الجاهلين)) حرم الجنة على من أبغضهم بأمر الله، وحكم بالكفر على من شتمهم بوجه فقال فيما رويناه عنه بالإسناد الموثوق به: ((من كان في قلبه مثقال حبة من خردل عداوة لي ولأهل بيتي لم يرح رائحة الجنة)) وقال فيما أوجب به لنا الحجة، وأكمل علينا المنة مصرحاً فينا ولنا: ((قدموهم ولا تقدموهم، وتعلموا منهم ولا تعلموهم، ولا تخالفوهم فتضلوا، ولا تشتموهم فتكفروا)) جعلنا الشهداء على عباده، والأمناء في بلاده، والحكام على خلقه ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾[النساء:54].

أما بعد .. فإن المفتون المغبون من نازع في الأمر أهله، ونافس الفضل محله، ويرجم من قعر بئر لثلم شمارخ بثبير، يتنكب منهاج السلامة بزعمه ليسلم، ويقبل قول من لا يعلم فيمن يعلم، يطلب الأمن بهتك حرمة الإيمان، ويستفتح الربح من طريق الخسران، فكان كمهريق الماء لضحضاح السراب والمستبدل بالصارم أخلاق القراب، ونابح البدر تأسياً بالكلاب.

أم بلت حيث تناطح البحران

ما ضر تغلب وائل أهجوتها

أنشأ بمبلغه من العلم نصحه إلى الإخوان يردها من آمن، ويقبلها من مان فلينظر من فارق ومن وافق:

أبيض يحمي السرب أن تفزعا

أثكلها قد ثكلته أروعا

ولما وقفنا عليها وجدناها قد ملئت مينا وزورا، جعله منشئ الرسالة في الكتاب مسطورا، يلقى به يوم القيامة كتاباً منشورا، (لا يغادر صغيرة ولا كبيرة إلا أحصاها، ووجدوا ما عملوا حاضرا ولا يظلم ربك أحدا)، فلولا أنه حقق تعديل من نقله إليه لحسنا الظن فيه، وكنا غير عارضين له لأنه وجه الكلام إلى غيرنا، ولكنا علمنا أن مسائل كلامه مبنية على الحكايات التي حكاها رواتها، ومال فيها سعاتها، أو كانت محرفة عن بابها، منفية عن نصابها، كما قال تعالى في إخوانهم ﴿يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ وَنَسُوا حَظًّا مِمَّا ذُكِّرُوا بِهِ﴾[المائدة:13] أو كان لها وجه جهله الراوي ومن روى له، ولم يعرف واحد منهما وجوهه ولا علله، فأردنا أن نكشف لكل مسلم متبصر وجه تلك المسائل، ولا نيأس أن يرجع إلى الحق السائل، إن كان بما قال من البرهان عاطل، وقد كان أولى له إن كان يروم إيضاح منهاج الحق وسلوك سبيل السلامة، أن يزور إمامه، قبل رفضه للإمامة، ويجرد للسؤال حسامه على أعيان الخاصة والعامة، فإن جاء بشيء مبين، وأخرج حجة بيضاء للناظرين، كان مما ارتكب على يقين، وسلك سبيل المتقين، وإن رده الحق إلى الصواب، كان قد تعلق بأقوى الأسباب، فلو كان إمامه قبل فيه نقل الناقلين، وصدق قيل القائلين، من أول المدة لنزله منزلة أمثاله من الرافضين، ولم يجعله لدين الله من الحافظين، ولكنه اتبع ما وجب من حمل ظواهر المسلمين على السلامة، وتلقى قول القائلين منهم للحق بالقبول والكرامة، وإلا فعزيز عليه أن يناقض أحدا من المسلمين، أو يخاطبه بخطاب المجرمين.

وأما قبل الدعوة بالإمامة فلقد كان بلغنا من أولئك القضاة ووالدهم من قبلهم من بغضة العترة عليهم السلام، وانتقاص السلف الصالح صلوات الله عليهم ما يعده أكثر المستبصرين كفرا، وبعضهم يجعله فسقا فإن جعلناهم في جنة العلماء نفينا ذلك عنهم، وإذا ألحقناهم بضلال أهل الأحداث حققناه فيهم، فلما تابعوا وشايعوا هدمنا ما تقدم في أمرهم من الظن والتخمين، وبنينا على اليقين، ورددنا الغيبة، ولا يزال يأتينا منهم ما يوجب الريبة، ونحن فيه بين تصديق وتكذيب

قطوع الرحم فارية الأديم | وما ينفك من سعد إلينا
وبعض العفو أذرب للظلوم | فنغفرها كأن لم يفعلوها
عليك غداً وأمنع للحريم | ورميك من رماك أخف وقتا

فعملنا بمقتضى البيت الثاني وأهملنا مقتضى البيت الأخير وقلنا:

شماريخ بهلان لا تختفي

فلما طال الأمد برح الخفاء، وانقطع الإخاء، وعاد من كنا نعده لطعان الأقران الطاعنين طَعَّانا، ومن نصبناه للصلاة على سلفنا الصالحين وعلينا بإيجاب الله سبحانه لنا ذلك عليه وعلى الأمة لَعَّانا

فصار خطباً من الأحداث دفاعا | أعددته لخطوب الدهر يدفعها
فصار للضد في الحالات نفاعا | وللعدو عماداً في موافقة

ولو جنح للسلم جنحنا ولكنه جمح فحمحمنا.

برأي أصيل أو يعود إلى الحلم | دعوت أبا أروى إلى الرأي كي يرى
فقلت له: لا بل هلم إلى السلم | أتاني يشب الحرب بيني وبينه
صحيح وقد تدني الصحاح من السقم | وإياك والحرب التي لا أديمها
وآبوا بفضل من سباء ومن غُنم | فإن ظفر القوم الذي أنت منهم
وإلا فجرح لا يبقي على العظم | فلا بد من قتلى لعلك منهم
إليه فلم يرجع بحزم ولا عزم | فلما أبى أرسلت فاضل ثوبه
ولا بد أن يرمى سواد الذي يرمي | ولما رمى شخصي رميت سواده
فأهوِن به مختار جهل على علمِ | وكان صريع الخيل أول وهلة

فلما وصلت رسالة (الإفصاح)، قابلتها برسالة الإيضاح لعجمة الإفصاح، وغش منشيها لإخوانه النصاح، وأوردناها مفصلة، وتقصيناها فصلاً فصلا ومسألة مسألة، ليعلم منشيها أنه بناها على وهوم، ولتخوله أن المتظلم من المحق ظلوم، وأن فوق كل ذي علم عليم.

قال أرشده الله: بعد الخطبة البديعة البتراء، التي لم يصل فيها على النبي صلى الله عليه وعلى آله من عترة فاطمة الزهراء، وما عقبه من ذكر الغيرة، وطلبه لإعانة الحق والنصرة، فقام عبد الله بن حمزة داعياً، وجرى في ميدان الإمامة ساعياً، ولباه شيخا آل الرسول، وأعطياه من طلبه المأمول، وبايعاه واختاراه، وذكرا أنهما قد اختبراه، فركن جمهور الناس إليهما، وعولوا في الأمر عليهما، إذ هما في الشهادة مقبولان، وللقيام بالحق مأمولان، وطابقهما كثير من العلماء، نجوم في الأرض كنجوم في السماء، قال: فاطمأنت النفوس، وقرت القلوب، وظننا أن الحق غالب لا مغلوب، فبايعنا يحيى بن أحمد طول الله مدته، وحصن عن المكاره عدته، وسمعنا وأطعنا، وبذلنا في النصح لله وللدين ما استطعنا.

الكلام على هذي الصدر وتبيين اختلاله أن القاضي قال: قام عبد الله بن حمزة ولم يقل أمير المؤمنين وأنا عنده في تلك الحال أمير المؤمنين لأنه عقب ذلك بما دل على أنه صدق الدعوى فخالف سلفه من الخوارج في علي عليه السلام وعثمان فإنهم يثنون عليهما في مبتدأ أمرهما، ويعظمون ويشدون في سبهما في آخر أيامهما، ويلجمون، وعقب ما جاء به شيخي آل الرسول، وحجة ذوي العقول، عصى موسى الثعبان المبين، واليد البيضاء للناظرين، مبطلي سحر السحرة، ودامغي رؤوس الفجرة، شمس الدين وبدره، ورأس الإسلام وصدره، يحيى ومحمد ابني أحمد بن يحيى الهادي إلى الحق عليه السلام، ونص على عدالتهما في أمر جعلهما له فيه خصما، ورجم بالغيب رجما، ولو أنكر عدالتهما دمغته البراهين، وصادف أئمة عن الجرح ناهين.

إن رمى فيه غلام بحجر | ما يضر البحر أمسى زاخرا
ولو سكتوا أثنت عليك الحقائب | فعاجوا فأثنوا بالذي أنت أهله

لكنه سلك في تجريده الاسم من اللقب المستحق مسلك قريش عام الحديبية فإنهم صالحوا رسول الله صلى الله عليه وآله وسلم ، فلما كتب علي عليه السلام الكتاب هذا ما اصطلح عليه محمد رسول الله صلى الله عليه وآله وسلم ومشركو قريش قالت قريش: لو علمنا أنك رسول الله ما حاربناك، ولكن اكتب محمد بن عبد الله. فقال صلى الله عليه وآله وسلم لعلي: امحه يا علي. فقال يا رسول الله: ما شجعتني نفسي على ذلك. قال: فأوجدنيه. قال: فأوجدته إياه. فدعى بمقراض فقرضه وقال: اكتب محمد بن عبد الله فأنا والله رسول الله، وأنا محمد بن عبد الله اسمي واسم أبي لا يبطل نبوتي، أما إنك ستسام مثلها فتعطي. فذكرها يوم صلحه مع معاوية كتب علي بن أبي طالب أمير المؤمنين، فقال معاوية: لا نسلم ذلك. فأعطى ذلك وكتب من علي بن أبي طالب؛ وكم لأهل هذا البيت من رافض وناصب، فأنا عبد الله بن حمزة، وأنا أمير المؤمنين، وإن كره الفاسقون.

وكان مما زاد الحق في أمر الإمامة وضوحاً، ورافضها فضوحا، ما ذكر من مطابقة العلماء للسيدين الداعيين إلى الله اللذين هما في الأرض بمنزلة النجوم من السماء، وهما الآن على اعتقاد الإمامة ثابتون، وللطاعن على إمام الهدى ماقتون، ولكن إذا أراد الله إعزاز دينه بالقهر في الدنيا خذل ضده، وإذا أراد غلبة جنده مكن من الضد جنده، فما علمت أن أحداً من العلماء الذين أخذوا هذا الأمر عن بصيرة نكص على عقبيه، أو ناكر الإمام في نعته ولقبه، أو أُتيَ الدين وأهله من سببه، ولا بد للقاضي من أحد أمرين: إما أن يكون أخذ أمره في مبتدأ الأمر عن يقين فقد رجع للشك عن يقين، وإما أن يكون أخذه تقليداً لمن ذكر فقد خرج عن زمرة العلماء ودخل في غمار المقلدين، فليستقم ما استقام المقلدون، فهاهم هادون إلى منهاج الإمامة مهتدون، ولا يصح أن يدعي أنه كان مقلدا، وقد عقب كلامه باطمئنان النفس وقرار القلب، والنفس لا تطمئن، والقلب لا يقر بالتقليد؛ لأن المقلد لا يأمن خطأ من قلده ولا سيما في أصول الدين، والإمامة من مهمات أصول الدين، وإذا كان على يقين في صحة الإمامة أو لا كانت هذه العوارض معرضة للزوال، مهيأة للانتقال، لا يأخذ بخبر الآحاد، ولا بالتواتر في الأفعال، التي هي ميدان الاحتمال، فتفهم ذلك موفقاً فإنه محض الإنصاف.

قال أرشده الله: وابتهجنا بإجماع الكلمة، وإرعاب الظلمة، قال واشرأب الجميع إلى دعوة وردت منه فيها مواعيد، إن ساعدت بالوفاء فأهلها مساعيد، وعد فيها العفة والزهد، وإبلاغ المناصفة للمسلمين بالجهد، لأنه لا يتخذ دونهم بواباً، ولا يجعل بينه وبينهم حجابا، وأنه يعدل في الرعية، ويقسم بالسوية، ولا يرضى لنفسه استئثارا، ولا يكنز من مال الله درهما ولا دينارا، يكون للصغير أبا شفيقا، وللكبير أخا رفيقا، وأقسم بالله إن أطيع لا فقد من رسول الله صلى الله عليه وآله وسلم إلا وجهه.

قال مع كلام طويل فيه هذا وشبهه .

الكلام على ذلك: قال أرشده الله: وابتهجنا بإجماع الكلمة، وقد اجتمعت فالحمد لله، وبإرعاب الظلمة وقد أرعبت وهزمت بمنة الله، وما ذكره من مواعيد الدعوة فقد كان واعدها أصدق من القطا ما استقر به قرار ولا ألفه وطاء دون أن أذلت شياطين النفاق، وخضعت في جميع هذه الآفاق.

وأما ما ذكره من العفة والزهد فبر هان ذلك ظاهر، لمن لم يكن لعقله مكابر، وكيف لا يعف ويزهد عن الحرام من معرفته بباطن أمر الدنيا أبلغ من معرفة أكثركم بالظاهر، لم يرتضع أباريقها في ريعان الحداثة، فكيف وهو في أوان الإكتهال يعرفه من عاشره برفض جانبها، وإلقاء حبلها على غاربها.

بسطت إليّ يمينها فرددتها وشمالها | دنيا تخادعني كأني لست أعرف حالها
ورأيتها محتاجة فوهبت جملتها لها | حظر الإله حرامها وأنا اجتنبت حلالها

والله ما أعلم من يوم ملكت رشدي، وميزت هزلي عن جدي، أني اتبعت فيها طعاماً بالجور، ولا رددت مطعوماً قدم إليّ تأنفاً وعفة، ولهي عندي أحقر من القمامة والجيفة، قد قنعت منها بوجبة العشاء وشربة السحر، واستبدلت في أكثر لياليها لعلاج هذه الأمة السهر بالنوم، ألبس الثوب الرفيع الذي يجوز لي لباسه لله، وأتركه لله، وكم موقف أحجمت فيه الشجعان بسطت فيه يدي ولساني بمقال وفعال، غضبت لله سبحانه فغضب لي، فما نازعني منازع إلا جعل الله تعالى بلطفه كعبه الأسفل، وخده الأرذل.

وأما ما ذكر القاضي أرشده الله من المناصفة للمسلمين بالجهد فأقرب الأدلة إلى الإنسان نفسه، والقاضي أبقاه الله يعلم أنا قمنا هذا المقام، والشيعة مجمعون على أنكم من الخوارج، ويروون عليكم وعلى أبيكم الذي هو أصلكم وأنتم فرعه في انتقاص أهل بيت محمد وسبهم، وأن أباكم هجى إمام عصره أحمد بن سليمان رضوان الله عليه بعدة أشعار منها قوله:

إمامة نشأت في بيت خذروف | عجائب الدهر أشتات وأعجبه
على البرية في خيط من الصوف | ما أحمد بن سليمان بمؤتمن

وغير ذلك مما لا يخرج ممن له في الإسلام نصيب، فلما أظهرتم لنا التوبة والإنابة، وصار منكم كاتب ملازم، وداع على المتأولين ناقم، قبلنا ما ظهر، ولم نكشف ما استتر، وأشركناكم في الأمر، وميزناكم عن البدو والحضر، وألزمناكم ضمانة، فيما حملناكم من الأمانة، فمنكم من أخذ ما جمع بشهادة القاضي محمد بخطه ليشتري به فرساً للجهاد، وشن المغار لحرب الأعاد، ومنكم من استوعب ما جمع لمواعيد وعده بها أمير المؤمنين أو عبد الله إن كانت هذه اللفظة عند القاضي مجهولة، وعروتها محلولة، وفي خلال ذلك الكتب متواترة، بأن خولان قوم حمير، وأنهم لا يسلمون من العشر عشيرا، فصدقنا القضاة في أمر نفوسهم وخولان، وقلنا هؤلاء قوم يعتزون إلى الإيمان، وحملناهم على أودهم حتى نجم شقاقهم، وبان من الطاعة إباقهم، فهل للمسلمين مناصفة أعظم مما ذكرنا أن يرفع قدر من دنى منهم إلينا، وأظهر التحيز على ديننا وعلينا، ولم نكشف على نفسه سترا ستره الله سبحانه بطاعتنا، ولم يبدلها خيرا بممعصية الله سبحانه ومعصيتنا، ولم يدخل في أمرنا هذا ممن كان نافراً عن ودادنا، ومخالفا لنا في اعتقادنا، إلا آل نشوان والمطرفية، فكلهم عند إقباله جعلنا له على أبناء جنسه مزية، وعاودهم داؤهم القديم، وكنا في علاجهم من شقاهم للأئمة الهادين، كدابغة وقد حلم الأديم، إلا من عصم وهو قليل.

وأما أتباع آل محمد صلوات الله عليه وآله المحصلون، أهل التحقيق والتدقيق، فرسان علم الكلام، وشموس أهل الإسلام، فهم على اعتقادهم ثابتون، وللطاعنين على إمامهم ماقتون، لأنهم أخذوا أمرهم في مبتدأ الأمر على بصيرة، ولم يكونوا كما حكى الله سبحانه وتعالى عن إخوان الناصبين في قوله: ﴿آمِنُوا بِالَّذِي أُنْزِلَ عَلَى الَّذِينَ آمَنُوا وَجْهَ النَّهَارِ وَاكْفُرُوا آخِرَهُ﴾[آل عمران:72] فأولئك لا خلاق لهم في الدنيا ولا في الآخرة، وها نحن لهم معظمون، وعلى سنام الشرف مستنمون، مدارستهم محسودة، وأنديتهم مشهودة وهم لطبقات المعاندين، كالرجوم للشياطين.

وأما ما ذكره من أنا لا نتخذ دونهم بواباً فقد جهل أو تجاهل هل أنا لا نجعل على الباب من يحفظه للإشعار بالداخلين والخارجين، وهل هذا أفضل من هدي خاتم المرسلين، محمد صلى الله عليه وآله الطيبين، أفليس بوابه أنس، ولعله يقول هل بوابك مثل أنس وينسى من كان يحجبه أنس من أصحاب رسول الله صلى الله عليه وآله وسلم ، الذين لا نظير لهم في عصرنا ولكل زمان رجال، ولكل مقام مقال.

ولقد رضينا من يوسف البواب بإقامة الصلاة، والكف عن المنكرات، وفي حديث الطائر إن كان القاضي يصححه لأنه بلغنا أنه ينكر كثيراً من الآثار الواردة بفضل آل محمد صلوات الله عليه وعليهم رد علياً عليه السلام مرتين ودخل في الثالثة إنا ما أردنا بواباً يمنع عموما، وحجابا سرمدا، كما يفعله الفراعنة والمتجبرون من بني العباس، ومن يدعي الخلافة ممن ليست له.

وأما العدل في الرعية فقد شملها ظهور أثره عليها، إلا أن عين الشقاق لا ترى كما قال ابن جعفر:

ولكن عين السخط تبدي المساويا

وعين الرضا عن كل عيب كليلة

وفي مثله:

وإن ذكرت بشر عندهم أذنوا

صم إذا سمعوا خيراً ذكرت به

أفليس بلادنا التي وليناها عامرة بعد أن كانت داثرة، غلب فيها الأملاك، وكثر الملاك، وزرعت القفار والأطراف، وتكلم بذلك من أهلها الفضلاء والأشراف، ولو سكتوا لتكلم لسان الحال:

ولو سكتوا أثنت عليك الحقائب

فعاجوا فأثنوا بالذي أنت أهله

وأما ما ذكره من القسم بالسوية فقد كان ذلك والحمد لله؛ وليت شعري من تظلم إلى القاضي من أهل الديوان، المستحقين من الأعوان، أو عند القاضي أن القسمة على من أطلق عليه اسم الإسلام والإيمان، ولم يكن معيناً لأولياء الرحمن، فذلك ما لا يكون ولا قد كان، أو التبس في الدعوة الشريفة القسمة بالسوية، على مقتضى حكم الشريعة النبوية، وحكم الشريعة أن لإمام المسلمين المفاضلة إن رأى ذلك صواباً لأنه مؤتمن: ﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلاَلاً مُبِينًا﴾[الأحزاب:36] وللإمام التنفل في الغنيمة وهو نفس المفاضلة، ثم يساوي بعد ذلك فيما بقي، وهل يجحد هذا إلا جاهل أو شقي.

وأما ما ذكره من الاستئثار، وكنز الدرهم والدينار، فنحن نجتنبه اليوم ويجنبناه الله سبحانه غداً كيف يستأثر بمال المسلمين من أركبهم ماله، وسوغ لهم مناله، وترك عياله عالة، إلا أن ينالهم سهم ذو الجلالة، وذلك من أقل حقوق الجبار سبحانه، وأقل القليل من شكر أياديه التي أسداها إليه، وما كان ليذكر هذا وأمثاله، لولا ما قيل في بابه من الجهالة.

وأما ما ذكره من الكنز، فإيراد خلاف المعلوم دلالة العجز.

فقالوا كذوب وهو أصدق صادق

تمنى رجال أن يعيبوا محمداً

خذلهم الحكيم سبحانه، حتى ذكر بما شانهم وما شانه.

وأما ما ذكره من كونه للصغير أبا شفيقا، وللكبير أخا رفيقاً، فقد كان ذلك والحمد لله لولا الشفقة على الصغير، والأخوة للكبير، ما هجرنا الأولاد، وفارقنا الأوداد، والإخوان منهم معترفون بالأخوة، والصغار عند كمال العقول يعلمون نفع الأبوة، ولقد كان إخواننا من المسلمين قبل قيامنا بمنزلتكم اليوم لا يأمنون في أهل زمانهم إلا بحبل من الله وحبل من الناس، فهاهم اليوم أحكامهم ماضية، وأقلامهم بالمراسم جارية، إلا أن يكون توسم القاضي أنا نداجي كافة الأضداد، ومن ركب متن العناد، فهذا قول من عدم الفؤاد، وسوى بين البياض والسواد.

وأما ما ذكر من قسمه أنه لو أطيع لا فقد من النبي عليه السلام وعلى آله الكرام إلا وجهه فهذا وهم من القاضي والقسم فوالذي يحلف به عبد الله متنكبا طريق التحريف لئن أقبلتم إلى دين الله، وأجبتم داعي الله، لأحملنكم على المحجة الوسطى، ولا عدلت بكم منهاج رسول الله قيد الشعرة، وذلك حق وهو عليه إلى الآن، واللوم في هذا على من عصاه دونه وإنما كان يصح له أن يورد هذا بعد أن نصح من الخلق طاعته، وهي لم تصح إلى الآن وكيف تصح وهم بين رافض ومعارض، وناصب محارب، وخارجي بلسانه باغض، انتحل عقيدتهم في بغض علي عليه السلام وبغضة آله، ولم يصبر على ألم القتال وزلزاله، فهو كما قال الشاعر:

فأوصى المطيق أن لا يقيما

لم تطق حمل السلاح إلى الحرب

فهو يحرض على حرب الإمام بلسانه، ولا يصطلي بنيرانه، فهو كما قال تعالى: ﴿وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَكُمْ فَلَمَّا تَرَاءَتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِنْكُمْ إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّي أَخَافُ اللَّهَ وَاللَّهُ شَدِيدُ الْعِقَابِ﴾[الأنفال:48].

فأما الروافض فنحن اليوم في عنفوان أمرهم، وأما النواصب والخوارج فقد كفى الله سبحانه شرهم، كلما أوقدوا ناراً للحرب أطفأها الله ويسعون في الأرض فساداً والله لا يحب المفسدين.

أفليس قد أزال الإمام معظم الفسق، وهدم أركان الظلم على شقاق المنافقين، فلم يبق إلا من ينبح من موضع نائي لا يضر الذي ينابحه، أو يصيح من أمد بعيد لا يرعب المسلمين صياحه، كما قال تعالى في أمثالهم: ﴿فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُمْ بِأَلْسِنَةٍ حِدَادٍ﴾[الأحزاب:19].

فأما الكلام الطويل الذي ذكره من هذا وشبهه، فما أنفعه لمن لم يمت الخذلان قلبه، ولم يتهم في التفضيل بين عباد ربه، ونقيض ما أتى من القاضي أتى من الفقيه الأمين زكي الدين، شحاك المرتدين، سليمان بن ناصر أيده الله فإنه قال في بعض كتبه لقد وفى لنا مولانا أمير المؤمنين بما وعدنا في دعوته، فجزاه الله عنا خيرا قال ذلك وفي، وقال القاضي محمد لم يف فأيهما أولى أن يتبع قول الذين آمنوا ولم يلبسوا إيمانهم بكفر أو الذين استوى في غارب الدين النار والظفر، وقد قال الله تعالى في أمثالهم: ﴿لَنْ يَضُرُّوكُمْ إِلاَّ أَذًى وَإِنْ يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدْبَارَ ثُمَّ لاَ يُنْصَرُونَ﴾[آل عمران:111].

قال القاضي أرشده الله تعالى فكان من شأنه أنه ولي كثيراً أو أمر أمراء ليسوا من أهل الأمانة والعفة والديانة، قال فراجعناه في ذلك فاعتل بأنه لم يجد من أهل الدين والوفاء، إلا مساكين ضعفاء، ووعد بعزل ولاته بعد القوة والارتفاع والهوة فعذرناه رجاءً للسداد عند الاشتداد، قال ورفضه كثير لذلك، واعتقدوا أن من ولاه هالك.

الكلام على ذلك: أما ما ذكره من أنا ولينا أمراء، وأمرنا كثيرا ليسوا من أهل الأمانة والعفة والديانة، وإشارته إلى من ولينا من آل الرسول سلام الله عليه وعليهم، وقد ركب في ذلك ذنبا جسيما، وعصى ربا عظيما.

فمن أهل الديانة والعفة والأمانة إن لم يكن أهل بيت النبوة، ومعدن الرسالة ولكن يكفي في الجواب في ذلك قول الصاحب نفعه الله بصالح عمله:

لأني ولدت على الفطرة
فآيته البغض للعترة

أحب النبي وآل النبي
إذا شك في ولد والد

وقد كان الصواب له لو ثبت لسانه أن يقول خالفوا منهاج آبائهم في الديانة إلا أن يكون الشك عنده معترضا في صلاح آبائهم فما هي من أبي بكر ببكر، وليت شعري من القائل:

وقيامنا مع جده لم يفخر
لم تسمع الآذان صوت مكبر

يا رب مفتخر ولولا صبرنا
لولا صوارم يعرب ورماحها

ورسول الله صلى الله عليه وآله وسلم يقول يوم حمراء الأسد: ((أنا أعلم بما رامت قريش)) من الكرة عليه وعلى أصحابه، والذي نفسي بيده لقد كانت سويت لهم ولو كروا لكانوا كالأمس الغابر.

ولقد كانت الأنصار رحمهم الله وجزاهم عنا وعن الإسلام خيرا يعترفون بالمنة لله سبحانه ولرسوله عليه وعلى آله أفضل السلام والصلاة في إسلامهم وجهادهم، وما يقع لهم في ذلك من الخير بسببه لما واليناهم فما ولينا إلا من ظهرت لنا توبته ورجونا كفايته.

أما الكفاية فهم أهلها لمكان الرئاسة والسياسة، وأما التوبة فبابها مفتوح، وأما جرمهم فإن كان لاستهلاك مال فقد تأولنا فيمن أخذ أموال الله سبحانه بالتأويل والأدهان، وشرى بها الأطيان، ولم نفعل إلا ما يجب بأوضح برهان، ولم تكن توليتهم في الأصل خطأ فيفتقر إلى جواب وإنما ظهر منهم خلاف ما كان يرجى فيهم كما ظهر في السائل ووفينا بما وعدنا.

وأما ما ذكر من أهل الدين والوفاء، وقولنا: إنهم ضعفاء فلا شك أنهم على نوعين ضعيف وقوي فقد ولينا الأقوياء ما يقدرون على ولايته، وعذرنا في الضعفاء هدي أخذناه من أبينا خاتم المرسلين صلوات الله عليه فإنه قال لبعض أصحابه رضي الله عنهم وقد سأله الولاية فقال: ((إنك ضعيف وهي أمانة))، فلم يكفه مجرد إيمانه ما لم يكن قويا.

وأما قوله رفضه كثير لذلك، واعتقدوا أن من ولاه هالك، فما رفض ذلك اليوم واليوم إلا من دخل في الإسلام تقية، وأراد التقية خوفا من ظباء المشرفية، وعجزا من المقاومة بالحجة الجلية، فلما أحسوا بحركة كثير من العوام ظهر مكتومهم، وانتثر منظومهم، وتذيذبوا عند اختضاب الأعلام بدم الطغاة الأعتام بين نفاق ووفاق لقيام الحق على ساق، وما ذلك على الله بعزيز.

قال أرشده الله ثم صاحب قوما من الغز فتعدى عليه دليم، وقال من لم يتهمه: فهو مخط وفوق كل ذي علم عليم.

الكلام على ذلك: أنه قد أجاب على نفسه بقوله: ﴿وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف:76] ومن تعدى فإنما يتعدى لعلة غفلة، وقلة خبرته بالشريعة الشريفة وجهله.

قال أرشده الله: ثم كان من نهب أهل درب ظالم بعد الأمان ما كان فاعتذر بأن الذي فعله بهم لم يصدر منه ولكنه لم يأمر لأحد برد ما أخذ منه قال: والمعهود في الشريعة أنه لا يجوز نهبهم مع الأمان، وذكر ما يجب من الوفاء بالعهود، وأن ذمة العبد والمرأة جائزة، وإن عماد الدين يحيى بن حمزة أمنهم وفرع ذلك إلى نهايته.

وذكر من الهادي عليه السلام ومن عبد الله بن الحسين وحربه لأبي دغيش الشهابي ما ذكر وذلك أمر نحن أعرف به من القاضي لأنه لم يكن يلتفت إلى شيء من علوم آل محمد سلام الله عليه وعليهم، ولا يرى بذلك؛ لأن اتباعهم وتفضيلهم على جميع الأمة خلاف مذهبه ومذهب والده، ولا يزال يبلغ منهم انتقاص السلف الصالح سلام الله عليهم، ويظهر على ألسنتهم كما قال تعالى: ﴿وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ﴾[محمد:30] ولقد بلغنا عن والده أنه سب الهادي عليه السلام بصنعاء قال الراوي وكنت معه لا غير فدهقته على قفاه استخفافا به في حق إمام الهدى فقام ولاطفني ولم يذكر من ذلك شيئاً، وبلغنا من بعض الثقات أنه سمعه يحلف بالله الذي لا إله إلا هو ما قال رسول الله صلى الله عليه وآله وسلم : ((من كنت مولاه فعلي مولاه)) وبلغنا عن القاضي محمد أنه أنكر الحديث المروي عن النبي صلى الله عليه وآله وسلم في أهل البيت: ((قدموهم ولا تقدموهم، وتعلموا منهم ولا تعلموهم، ولا تخالفوهم فتضلوا، ولا تشتموهم فتكفروا)) ولا يعظم سبهم للولد مع سبهم للوالد ولا سيما إذا كان فضل الولد دون فضل الوالد، وإن وقع في هذا غلاط فلا زال باغض أهل البيت عليهم السلام لا يعصمه إلا النفاق، ولا يستره من الهتكة والفضيحة إلا الإنكار.

وأما الذي ذكره من أهل درب ظالم فإن القاضي غلط في الرواية أو غلط راويه الذي هو عنده ثقة، ونحن نروي له ما نشهد بصحة الأخبار من الشرفاء والمسلمين، وشيوخ خولان المستبصرين وكان من خلاف أهل درب ظالم ما علمه الناس، فتقدم إليهم العسكر المنصور من أبطال خولان ومن ضامّهم من القبائل فلما نزلوا بساحتهم بالغوا في الإعذار إليهم والاستنابة فأبوا إلا الكراهة للحق ونفاراً عن المحقين، فحاكموهم إلى الله سبحانه بالحرب فقضى لهم عليهم فلما كان في ليلتهم طلبوا الأمان من الأمير علي بن المحسن رضي الله عنه فأمنهم وأعطاهم رايته التي ذكر أنها راية أمان من عماد الدين على نفوسهم ودمائهم دونما في الدرب من كراع وسلاح، وطعام وأنعام، وقد كان الأولى للقاضي أن يتثبت في رواياته إن كان غرضه الحق، وإن كان غرضه المسافاة بالرماد فعرض ببذاء لسانه وصلابة وجهه، وقلة المبالاة بالصالحين، ليبلغ مراده الذي لا يفوز به في دنيا ولا آخرة ولا بد عند حضور الداعين إلى الله إن شاء الله من إحضار الصالحين ممن يعلم صحة هذه الحكاية، وحقيقة هذه الرواية، وما كان سلامة أهل درب ظالم من القتل إلا بالله سبحانه وبعناية عماد الدين الذي طعن عليه عناية أخلصها لوجه الله، ومحبة خولان لأهل البيت عليهم السلام وتقيدهم لهم فجزاهم الله سبحانه خيرا، ولا بد أن يمر في كلامنا إن شاء الله ما يدل على جواز تغنم أموال الفجار من الفاسقين بالبرهان، ولا يضر عناد أهل الطغيان ومقابلتهم بالإنكار والعصيان.

فأما ما ذكره من فعل الهادي عليه السلام في أهل أثافت، وعبد الله بن الحسين رضي الله عنه في أهل عفارة فعندنا أن ذلك جائز، وللإمام أن يمسك عن تغنم أموالهم ويحرم ذلك على عسكره ويحرم بتحريمه قال تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59] والإمام هو ولي الأمر منا ومعلوم أن القاضي دونه ويجتهد في تحليل أمر فيحل للمستفتي باجتهاده، ويحرم أمراً آخر فيحرم على المستفتي باجتهاده، وإذا أقدمت الرعية على ما حرمه الإمام فلا عجب أن يتجرع الغصص ويهم باعتزالهم لأن الأمر لا يصلح بهم إلا ما كان الغالب عليهم الطاعة وإن وقعت المعصية نادراً وقد نهب العسكر قرية السوق بجوف دعام فأمرنا برد الدقيق والجليل، والكثير والقليل، وكذلك في مبين، وضاقت صدورنا والقاضي حاضر ولعله قد نسي ذلك بطول المدة أو لحدوث هذه التوبة من طاعة إمام الهدى والإنسان بمعرض النسيان.

وأما ما ذكره من أهل السبيع وحركان، ومنعه من أعلافهم فذلك الامتناع على العسكر عند النهي مستحق وفي هذه السنة في ذلك المكان أعني السبيع منعنا العسكر من أعلاف كانت في البرية فذكر أهل العلف أنهم يسامحون العسكر فيما قد كان معهم فلم نوسع لهم في ذلك وأمرنا برد الجميع وأمست الخيل في يافث منها ما لم تقلع له لجام إلا على يسير من الطعام، وفي بعض المواضع نطالبهم بالعلف، ولعل القاضي علي بن نشوان يعلم مبيتنا في المخادر ونحن صادرون إلى كوكبان، وما لقيناه بها من الضر والهوان فحاولوا أهل القرية أن يهبوا لنا من زرائعهم فكرهنا ذلك عليهم رحمة لهم، فكان باطنهم خلاف ظاهرهم وأمست الخيل كما يعلمه الله فلما فارقناهم صب الله عليهم سوط عذابه فخلت منازلهم، وعمرت مقابرهم، ومات أكثرهم دون غيرهم من أهل البلاد، وجاء من بقي منهم تائباً يسأل العطف فعطفنا عليهم، ودفع الله عنهم النقمة، وكذلك في مراحنا من اليمن منعنا من الأعلاف في غير موضع، وذكر. ما هذا حاله يطول شرحه وعملناه لله سبحانه فلم نكن نحب ذكره لكن ألجأت الضرورة إليه، وليت شعري هل كانت خيل الهادي عليه السلام تأكل الحبوب والأعلاف أم لا، وهل كان إذا خرج إلى بلد يحمل معه الأتبان أو كان يشتري فما قوله إذا عدم الأثمان، وكان أهل البلد يعلفون بطيبة من أنفسهم فما قوله إن كرهوا وامتنعوا أسقط مع تقدير ما قدمنا فرض الجهاد، وتعطل لأجله الأحكام، وتزال حرمة الإسلام، ما هذا من كلام أهل المعرفة في شيء أفليس أمير المؤمنين عليه السلام قدم عذراً إلى جميع جهات طرق الجيش مصدرة إلى صفين يأمرهم بالانتباه والاحتراس من معرة الجيش، ويبرأ إلى الله مما يصلهم من ضر العسكر إلا أكلة المضطر وفي حديث آخر: ((من شبعة إلى جوعة)) إلا أن يكون هذا لم يصح للقاضي فكم من مشتبه لديه عنده غير صحيح، ثم أتبع ذلك أرشده الله فصلا قال فيه ثم كان منه قتل الأمير يحيى بن أحمد بن سليمان أسيرا على فراشه، متغذيا شرابه ومعاشه، قال وكثرت الأقاويل وجعلنا على الأميرين الفاضلين التعويل، فصوباه فيما فعل، وقلنا عسى ولعل، ووكلنا الأمر إليهم، وحملنا ما دخل في النفوس عليهم، قال واعتذر عبد الله بأنه سم نفسه، وإن أحدا ما مسه، ثم أمر بدفنه، قال فدافعنا عنه دفاع الواثق به مع الاستيحاش من كذبه هذا أحد إيراده وعقبه باحتجاجه وذكر سير الأئمة عليهم السلام الذي علم الله سبحانه محيط بباطن اعتقاده فيهم

عدوا له ما من صداقته بد

ومن محن الدنيا على المرء أن يرى

الكلام على ذلك: إن الله سبحانه إذا أراد خذلان عبده وكله إلى نفسه، وسلبه توفيقه عقوبة له على فعله، فكان هلاكه بيده ولسانه، ﴿وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدْتُمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ﴾[فصلت:21] شهد بفضل الأميرين الفاضلين الداعيين إلى الله وأنهما أعرف وأطرف وذلك حق كله ولولم يتكلم به لمقته إهابه وثيابه قبل مقت الناس، ومقت الله سبحانه قبل ذلك كله فما بقي له من الاحتجاج بعد هذا إذا قد صوبه من هو أعرف منه بشهادته على نفسه، وشهادة الناس جميعا عليه لو أنكر.

وأما ما ذكر من اعتذار عبد الله بأنه سم نفسه فليت شعري إلى من اعتذر وأكثر ما نجد في ذلك أنا كتبنا إلى الداعيين إلى الله كتابا نخبرهما بوفاته، وأنه أصبح ميتا، ومن الناس من قال سم نفسه فلم نقل إلا صدقاً أيهما العالم عند نفسه، وإذا حكى الصادق قول الكاذب أيكون كاذباً أفليس قد حكى الله سبحانه قول الفراعنة والكفار فيه وفي أنبيائه وكان الله صادقاً وهم كاذبون، والمقرر عند أهل العلم بل من تقرب منهم من التلاميذ إن حكاية الكذب صدق إذا قال نصراني الله ثالث ثلاثة تعالى عن ذلك وقلنا قال فلان الله ثالث ثلاثة كنا صادقين في الحكاية عنه، وإن حكينا كذبة ونحن قلنا قبل القاضي بوقاحته مع الاستيحاش من كذبه فكذب صادقاً، وكان في القول سابقا، وفتق ما لا يجد له راتقا، فإن كان بقوة عزمه واثقا فلم يستح مخلوق ولم يخف خالقا، ولنا في أبينا رسول الله صلى الله عليه وآله وسلم أسوة حسنة، فقد كذبه إخوان القاضي في زمانه، وفضلوا كفرهم على إيمانه، وجعلوا صدقه كذبا، واتخذوا ما جاء به من عند الله سبحانه هزؤاً ولعبا، فما ضروا إلا أنفسهم أرادوا بغضه، فرفعه الله سبحانه وأعلى ذكره، ووضعهم ودمر عليهم وما هي من الظالمين ببعيد، ولنرجع إلى ما كنا بصدده كانت المطالعة من الظاهر بما جرى على يحيى بن أحمد بن سليمان فلما وصلنا صعدة وحضر الداعيان إلى الله وحضر الكافة من بني الهادي وأهل العلم من القضاة والفقهاء، والولد الأمير المذكور وصرحنا بالخبر الذي ذكره القاضي في إيراده، فأجازت الشريعة قتله، وإراحة البلاد والعباد من شره لسعيه في الفساد، وخلافه لمذاهب الآباء والأجداد، وقد قال تعالى في قصة نوح: ﴿قَالَ رَبِّ إِنَّ ابْنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ﴾[هود:45] فقال تعالى: ﴿يَانُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ﴾[هود:46].

وأما ما فرع في مسألة الأمير من الأحكام، وحكى من فقهاء الإسلام، فقد جلب التمر إلى هجر، ونحن بحمد الله أعرف منه بالأصل والثمر، وعندنا إن قتل الأسير جائز ما دامت الحرب قائمة وقُتِل والحرب بيننا وبين حلفائه الذين جعلهم له وليجة دون الله ورسوله والصالحين من عباده قائمة لم توضع أوزارها، وقد أظهر الكيد، وفك القيد، وما أظن القاضي جهل قدومه إلى صنعاء، ومحالفته للغز، وتقدمه إلى البلاد مقدمة لهم وميعادهم له عند استقراره بوصول العسكر إليه من جهتهم إلى غير ذلك، وكون أول عساكرهم في الكتاب مادة له، ودخول بعض المادة إليه بالليل إلى غير ذلك وأن أهل قرية (قاعة) لقوه، فطلب تحليفهم قالوا: نحلف لك كما حلفنا لأبيك. قال: تحلفون لإسماعيل فما أنا له إلا خادم، وصدر كتبه بالملكي المعزي؛ فإن كان مع القاضي من هذا خبر، وإلا فليسأل أهل الوبر والمدر

إذا احتاج النهار إلى دليل

وليس يصح في الأوهام شيء

وأمير المؤمنين عليه السلام قد قتل الأسير بصفين، وأجهز على الجريح، ومن على بعض الأسارى بعد أخذ سلاحهم وتحليفهم لا حاربوه ثانياً، ووهب لكل واحد منهم أربعة دراهم؛ ومعلوم لنا ولمن حضرنا من المسلمون أن يحيى بن أحمد كاد بعد كونه في الأسر بأمور صحت لنا منها تحريضه لمن أمكنه تحريضه على الفساد، ومنها تهدده للدين وأهله بالمنابذة والعناد، ومنها أنه فك القيد، ومنها أنه أطعم حراسه المبنج، وجملة الأمر أن القاضي لو أراد البصيرة كان حاضرا إلى بين أيدينا، واستعلم استعلام من يطلب الرشاد دون العناد على رؤوس الأشهاد، فإن وقعت الحجة عليه سلك طريق الهداية، وإن وقعت له سلم من ركوب، الغواية وكان من أمره على معلوم، ومن دينه على بصيرة، ولم تظهر ثمرة لسانه المعانده، فهو يجد من أنصار العترة عليهم السلام من يجزيه بالصاع من ذلك أصواعا، ولكن ما هذا من شعار أهل الدين، ولا طريق الصالحين أن يتجاسر أحدهم على تكذيب الصادقين، لا سيما إن كان يعلم أن الصالحين يعلمون كذبه في تكذيبهم، وإن دهماء الناس يحسنون الظن بهم، ويسيئون الظن به، ولكن الأمر كما قال الشاعر:

فضح التطبع شيمة المطبوع ...

قد جرت عادتهم بالسب والصبر على المكافأة عليه، وكان الأولى بهم غير ذلك لو كانوا يعقلون فإن من لم يعتقد إمامتنا كثير، ولسنا نستوحش من ذلك لأن أكثر الأئمة وخير الأمة بعد رسول الله صلى الله عليه وآله وسلم علي بن أبي طالب عليه السلام فلم يجمع المسلمون على إمامته وكفره طائفة منهم ممن انتسب إلى العلم، وبرز في العبادة، ثم من ثم وهلم جرا إلى يومنا هذا ما ظهر إمام إلا قل أتباعه في حياته، وكثروا بعد وفاته إذا أمنوا من تكليفه لهم مما يعسر عليهم حمله فما علمنا أن أحدا ممن لم يعتقد هذا تقدم بسب ولا أذى ولا جاهر بتكذيب ولا أبدى إلا القاضي فإنه قال إنه أجرى منهم، وأصلب دينا فما أبعد ما أتى منه من الدين.

فأما المسائل والإيرادات بهل ولم فلا حرج وهي بين أهل العلم غير منكرة ولا مستكثرة، ومن العجائب إن بلاد المطرفية والمجبرة ما ظهر في شيء منها شيء من الهجو للإمام وللأخيار من أصحابه إلا في جهة القاضي وإخوته، فظهر ذلك في حيّهم من ذلك هجو شيخي بني الهادي إلى الحق، بل شيخي آل الرسول عليه وعليهم السلام، ثم سرد بعد ذلك الأخيار واحدا بعد واحد ولما تكلم في هجرة وقش بعض من تكلم بما لا يحسن فما أمسى في الهجرة بل طرد وشرد فزادهم ذلك رفعة عند الأخيار، ولو رضوا به لم يدركوا به غرضا، وزادهم مرضا، ولسنا ننكر أنهم يحسنون الشعر، ولكن ليس كلما أحسن الإنسان قاله فإنا نعلم أن من قدر على الحسن قدر على القبيح، ولكن الواجب عليه أن يفعل الحسن ويترك القبيح، ثم ذكر بعد ذلك فصلاً قال ثم خرج سلطانه مبارز الذي كان يصلي عليه في خطبته ففي هذه الكلمة بان خطل لسانه وحُوب جنانه لأن كذب صاحب المنبر أشهر من الفرس الأبلق، والتكذيب عليه والكلام الذي كنا نذكره فيه لم نجعله جزافاً ولا خرج إلا بعلم، ولا دعونا له إلا بما يجوز أن يدعى بمثله للكفار، والكلام محفوظ مكرر حتى حفظ وهو: اللهم أرشد إلى منهاج رشدك، والحفظ لأكيد ودك، والقيام لحرب صدك هكذا روى ابن أحمد المرواني وأيد أعوانه المؤمنين، وإخوانهم الصالحين، الذين آثروا رضاك على رضا خلقك، وعملوا خالصاً لوجهك بغير زيادة ولا نقصان فإن كان القاضي سمع غير هذا فهو مما اختص سماعه دون جميع الناس.

والدليل على جواز هذا الدعاء أنا روينا بالإسناد أن جماعة من أصحاب رسول الله صلى الله عليه وآله وسلم قالوا: يا رسول الله إنا نجالس اليهود بخيبر فيعطس أحدهم فنستحي ما نقول. قال : ((قولوا يهديكم الله ويصلح بالكم)) ومن أصول الدين أنه يجوز أن يدعى للفاسق والكافر بما يفعله الله سبحانه له ابتداء الهداية، فقد قال تعالى: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى﴾[فصلت:17] فأخبر أنه هداهم على كفرهم، ويدعى لهم بطول العمر، وسعة الرزق، لأن الله سبحانه يفعل ذلك لهم ابتداءً ولا يجوز أن يدعى لهم بالرحمة والمغفرة إلا لمن تظاهر بالتوبة، ثم قد حكى القاضي لشدة ورعه أنا كنا نصلي عليه في الخطبة اللهم إلا أن يكون قد نوى المعنى اللغوي وأن الدعاء صلاة فقد سلم من الكذب بالنية، وخالف الحقيقة العرفية والشرعية، لأن الصلاة في الشرع أفعال وأذكار مخصوصة يتبعها أحكام مخصوصة، وفي العرف لفظ مخصوص على وجه مخصوص، وقد مدحه القاضي في غير مكان من الشعر، وقصد بذلك الطاعة والبر منها في الشعر المكتافي

بحيل سداد العزم غير ركاك

ألم تر أن الله أظهر دينه

وخص مبارزاً بقوله:

فأعلفهم من بأسه بسناك

فكر عليهم كالهزبر مبارز

وشعر على قافية الزاي أطنب في مدحه في غزاة نجران وهو قوله:

حسام أمير المؤمنين مبارز

فجاهد في الرحمن حق جهاده

وأكثر ما فيه أن مبارزاً كان كافرا فاعلم.

فأما أنه ممن حارب الله تعالى ورسوله، وسعى في الأرض فساداً، وتاب قبل أن يقدر عليه فقد كان ذلك، وقد حارب الله سبحانه ورسوله وسعى في الأرض فسادا على عهد علي عليه السلام حارثة بن بدر، وتاب على يدي سعيد بن قيس الهمداني قبل القدرة عليه فأقامه علي عليه السلام وكتب له كتاباً يذكر فيه توبته وأنه لا سبيل عليه فيما فعل ولا تبعة، وهو الذي يقول فيه الشاعر:

يصلي وهو أكفر من حمار
وحظك في البغايا والقمار

ألم تر أن حارثة بن بدر
ألم تر أن للفساق حظاً

فهل نقص ذلك علياً عليه السلام عند القاضي أم لا .

وأما ما ذكر من غزاته إلى (سراقة) وأخذه لأهلها قبل أن يكون لهم بهم علم أهم حرب أم سلم وأنه قتل ونهب وسبى، فمن حكى من علمه بأن أهل سراقة أخذوا بغير ذنب فليس علمه مشروطاً بجواز أخذهم إذ علم سواه ممن هو معاشرهم وحاضرهم شرط في جواز ذلك.

وأما التقدم إليهم فقد وصل إليهم الصنو أسد الدين والأمير صفي الدين في جماعة من الشرفاء فسألوهم الدخول في الطاعة والانقياد لأمر فكرهوا وظنوا أنهم ما نعتهم حصونهم من الله فأتاهم الله من حيث لم يحتسبوا فقتلوا لا شك وسلبوا، وقتلهم جائز عندنا وسلبهم، وسيأتي بيانه فيما بعد إن شاء الله تعالى.

وأما ما ذكره من السبا فذلك يستبشع لا يحسن من الأدباء، أما المماليك فقد أخذ ذكرانهم وإناثهم، وأخذهم عندنا جائز، ولشدة الاستقصاء في أمر الحرائر أخرج بعض المماليك ومن الحرائر من حصلت شيئاً من المال لما وقع في حقها من الإحلال، ولم يقع من مبارز في ذلك ما ذكر القاضي على الوجه الذي ذكر فيجب إنكاره، ولا فعل إلا ما قام الدليل بجوازه، والحق ذلك بذكر المخالف، واعتلاله لأهلها بالاستضعاف، وذلك عذر لم يقبله الله سبحانه وتعالى ﴿قَالُوا فِيمَ كُنتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ﴾ فرد ذلك عليهم بقوله: ﴿أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا﴾[النساء:97] وعندنا إن الإمام إذا قام وجب على جميع الأمة طاعته لقول الله سبحانه وقول رسوله صلى الله عليه وآله وسلم وإجماع الأمة.

أما قول الله سبحانه قوله تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59] وأولوا الأمر هم الأئمة، والأمراء من قبلهم، وقال تعالى: ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُمْ مِنْ ذُنُوبِكُمْ وَيُجِرْكُمْ مِنْ عَذَابٍ أَلِيمٍ، وَمَنْ لاَ يُجِبْ دَاعِي اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الأَرْضِ﴾[الأحقاف:31،32] وهذا أمر في الآيتين والأمر يقتضي الوجوب على ما قررنا ذلك، ومن سبقنا من العلماء في أصول الفقه وأصول الدين، وقول النبي صلى الله عليه وآله وسلم : ((من سمع واعيتنا أهل البيت ولم يجبها كبه الله على منخره في نار جهنم)) وأمر بطاعة السلطان، ولو كان عبداً حبشياً حتى نازعت في ذلك الخوارج، وظنت أن لها به حجة إلى غير ذلك.

وأما الإجماع فلا خلاف بين المسلمين أن طاعة الإمام واجبة وأنه لا يجوز لأحد من المسلمين التخلف عنه إلا بإذنه، ولأنه قائم مقام رسول الله صلى الله عليه وآله وسلم ، ومن المعلوم وجوب استئذان رسول الله صلى الله عليه وآله وسلم والقرآن العظيم ناطق بذلك قال تعالى: ﴿فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَنْ لِمَنْ شِئْتَ مِنْهُمْ﴾[النور:62] وقال تعالى: ﴿وَجَاءَ الْمُعَذِّرُونَ مِنَ الأَعْرَابِ لِيُؤْذَنَ لَهُمْ﴾[التوبة:90] وغير ذلك فقد رأيت كيف ذكر استئذان الأعراب وذلك لرجوع الأمر إلى أولي الأمر فإذا سمعت الواعية وجب على الكل الفزع إلى صاحب الأمر، وهذا لمن يعرف من أهل المحالب أو غيرهم، فإذا قرعت الدعوة أسماعهم فما عذرهم في التخليف إلا الذين حكاهم الله سبحانه من الضعفاء والنسوان والولدان الذين لا يجدون حيلة ولا يهتدون سبيلا.

فأما قوله لا هجرة بعد الفتح فعندنا أن الهجرة سقطت إلى رسول الله صلى الله عليه وآله وسلم بعد فتح مكة لظهور الإسلام وهكذا كل أرض يظهر فيها أمر الإمام يجوز الاستقرار فيها وسقط وجوب الهجرة عنها وليس كذلك ما كان تحت أيدي الظلمة وهذا رأي أهل البيت عليهم السلام.

وقد روينا عن محمد بن عبد الله أن أبا خالد لقيه قبل خروجه بمدين فقال: يا ابن رسول الله متى يكون هذا الأمر؟ قال: وما يسرك منه. قال: ولم لا أستر بأمر يقر الله به المؤمنين ويخزي به الفاسقين. قال: يا أبا فلان: أنا والله خارج وأنا والله مقتول ولكن والله ما يسرني أن لي ما طلعت عليه الشمس وإني أترك قتالهم إن امرأً مؤمنا لا يمسي حزينا ويصبح حزينا مما يعاين من أفعالهم لمغبون مفتون. قال قلت: يا ابن رسول الله فكيف بنا ونحن بين أظهرهم مقهورون مضطهدون لا نستطيع لفعلهم إنكاراً، ولا عليهم تغييرا . فقال عليه السلام: اقطعوا أرضهم ، ورأى القاسم بن إبراهيم عليه السلام وولده محمد وجوب الهجرة في غير وقت الإمام من ديار الفاسقين وأحكام الظالمين فهذا أبلغ من الأول .

وذكر الحاكم أبو سعيد رحمه الله في تحكيم المعقول أن الواجب على الإنسان الانتقال إلى كل موضع يعلم أنه يكون فيه أقرب إلى فعل الطاعة وترك المعصية، ومعلوم أن البلاد التي يظهر فيها المعروف ويخفى المنكر أقرب إلى فعل الطاعة وترك المعصية.

وأما ما ذكره من سبي مبارز في (المحالب) للذرية فتلك فرية جلية لأن المعلوم أن أحداً ما ادعى هذا قبل القاضي، ولكن ما فائدة العلم إذا لم يأت بغير ما أتى به الناس وإنما كان كلام الطاعنين أنه لا يجوز انتهاب أهل الفسق وأخذ ما كان في منازلهم، ولا يجوز إلا ما كان في معسكرهم وإنما ذكروا الخلاف في ذلك ليقووا المنع منه فأتى القاضي بزيادة غيرت حكم المزيد عليه فكان نسخاً والنسخ لا يصح إلا في الأخبار إلا أن تكون مشروطة أو مؤقتة على ما ذلك في مواضعه. قال في آخر كلامه واصطفى من السبايا سبية هي كما أخذت صفيه ذكر أن غير واحد حدثه أنها لتاجر من أهل حرض وأنه قضاها امرأته .

الكلام على هذا: أن هذا من القاضي حكاية واهية لأنه ذكر أنها أخذت صفية ولم تؤخذ، كما ذكروا أنها أخذت بثمن من الغانمين ولولا اعتقاد جواز تغنم أموالهم ما أجزنا شراها، ولا أخذها في الأصل، والدليل على صحة ما ذهبنا إليه قول تعالى: ﴿وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلَّهِ فَإِنِ انتَهَوْا فَلاَ عُدْوَانَ إِلاَّ عَلَى الظَّالِمِينَ﴾[البقرة:193] ووجه الاستدلال بهذه الآية أن الله سبحانه أمرنا بقتال المشركين فكان كما تقرر في أحكامهم بسفك الدماء، وسبي الذرية، والظالم عندنا على وجهين ظالم لنفسه بالمعصية وظالم للناس بالجبرية، ولا شك عندنا بمعصية من تخلف عن الإمام، وكثر سواد الجبارين، وعمر أرضهم، وسكن بلادهم بغير إذن إمامه، وإنما قلنا تكون أموالهم غنيمة فلأنها أموال أخذت على وجه التنكيل على المعصية، وكانت غنيمة دليله الفيء، وقلنا تجب فيه القسمة وهذا حكم الغنائم؛ فإن ذكر أن علياً عليه السلام لم يعرض لما وراء عسكر أهل الجمل وأهل النهر فعندنا أن أولئك بغاة، وذلك اجتهاده عليه السلام فيهم، وأهل هذا العصر فساق متهتكون ظالمون هذه أسماؤهم وهي جارية بحدوث معانيها كما حدث اسم الفساق في زمان واصل بن عطاء، ولها أحكام مخصوصة منها: جواز أخذ الأموال، وهدم الديار، وخراب الزرائع، وقطع الأشجار، وقد فعل ذلك الهادي عليه السلام في نجران وعلاف فإنه هدم المنازل، وقطع النخيل والأعناب، وأباح الأملاك للعساكر، وأخذ أموال المهادر من أفقين الإبل والبقر والغنم والعبيد، وقسمها أخماساً، وبهديه اهتدينا، وعلى تأسيسه بنينا، ولو خالف اجتهادنا اجتهاده عليه السلام لما اعتدينا، وقد قال المؤيد بالله عليه السلام في مسائل ما أعلم بهذه قائل مثل يحيى عليه السلام فما نقص ذلك يحيى عليه السلام وهل ينكر أحداث الأحكام في مسائل الاجتهاد إلا جاهل أو متجاهل، وليس أهل زماننا من البغاة في شيء لأن الباغي هو من يحارب الإمام على أنه محق والإمام مبطل فيكون متأولاً في حربه، كما كان في الخارجين على علي عليه السلام، وهو معنى قوله تعالى: ﴿وَإِنْ طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِنْ بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ﴾[الحجرات:90] فأهل زماننا هذا أسوأ حالاً من أولئك لأن أولئك لم يرتكبوا منكرا مما أجمع على قبحه، كالزنى، وشرب الخمر، بل كان أكثر الناس تشديداً فيه الخوارج خاصة من أصحاب علي عليه السلام لأنهم كفروا من فعله، وعليٌّ فسق من فعله، وعندنا أن للفاسقين داراً بين الدارين كما أن لهم اسما بين الاسمين، ولهم حكم بين الحكمين؛ أما إن للفاسقين اسما فقد تقرر ذلك من مذهب الزيدية والمعتزلة وظهر دليله، وأما أن لهم دارا فإنما الدار مسماة بساكنها دار الكافرين بسكون الكافرين إياها ونفاذ أحكامهم فيها، ودار المؤمنين بمثل ذلك، ودار الفاسقين بمثله فكل دار سكنها الفاسقون وظهرت فيه أحكامهم فهي دار الفاسقين حقيقة، وحكمها جواز حرب أهلها ومغزاتها، وتغنم أموالها، والعبيد وغيرهم، ويكون الحكم عموما فيمن نفذت عليه الأحكام للظالمين، كما أن دار الحرب اسم لكل دار ملكها الكفار ونفذت أحكامهم فيها ولم يظهر فيها دين الإسلام إلا بذمة وجوار، كما أن مكة حرسها الله كانت دار حرب لوجود هذه العلة فيها قبل الفتح، وتفصيل هذه الجملة يطول، ودليلها أوضح دليل.

وأما ما ذكره من المعهود في الشريعة أن الذين يجب قتالهم أصناف المشركين والمرتدون والمحاربون والبغاة فلنلحق بهم أبقاه الله الفساق المتأخرين عن أئمة الهدى ولا عجب أن يحدث حال لها حكم أفليس عمر لما افتتح بلاد المجوس قال: ما أصنع بقوم لا كتاب لهم أنشد الله رجلاً سمع من رسول الله صلى الله عليه وآله وسلم شيئاً في المجوس إلا ذكره. فقال عبد الرحمن سمعته يقول: ((سنوا بهم سنة أهل الكتاب غير آكلي ذبائحهم ولا ناكحي نسائهم)) فما ظنك لولم يجد نصا ما كان يعمل أفليس كان يجتهد رأيه مستجيزاً الله سبحانه، أفليس قد اجتهد رأيه في الدية في الأصابع، وفاضل بينهما باجتهاده حتى وقف على كتاب عمرو بن حزم الذي كتبه له رسول الله صلى الله عليه وآله وسلم بالمساواة فيها فرجع إلى الكتاب عن الاجتهاد ولا تزال الحوادث تحدث ما بقي التكليف، ويحدث لحدوثها أقوال الأئمة عليهم السلام وعلماء الإسلام، وأكثر ما فيه أن يكون القاضي مجتهداً خالف اجتهادنا اجتهاده فليس له أن يخطئنا كما لم يظهر من علماء السلف تخطئة لأحاد المجتهدين إلا أن يكون عنده أنا لا نبلغ درجة الاجتهاد فنحن متعبدون في اعتقادنا في نفوسنا دون اعتقاده وجملة الأمر أنها مقالة يعجب منها أهل المعرفة.

وأما قوله: إن الأعذار قبل الحرب واجب فعندنا أن ذلك لا يجب تجديده لمن قد بلغته الدعوة، فأما من لم تبلغه فلا بد من إنفاذ الدعوة إليه وإيجاب الحجة عليه.

وأما الوعظ والنصيحة، ونشر المصاحف فحسن إن فعل، غير واجب إن ترك، لأن أكثر آبائنا عليهم السلام لم يفعله ولو فعله الأكثر لم نرَ وجوبه ما لم ينعقد عليه إجماع العترة عليهم السلام.

وأما ما حكى من الإجماع أنه لا يجوز تغنم أموال التجار التي في عساكر أهل البغي فدعوى الإجماع في ذلك لا يصح لأن التاجر إذا كان في عسكر أهل البغي فهو من أقوى معونتهم على أهل الحق، فأما تجار أهل الحق الذين حازهم أهل البغي فلهم حرمة أهل الحق أمكن التمييز .

وأما ما ذكر من كلام علي عليه السلام يوم الجمل فذلك حق وهو رأيه عليه السلام في تلك الحال .

وقد روينا أنه عليه السلام أخذ مال المحتكر فقسمه نصفين حرق نصفه وأمر بنصفه إلى بيت المال فقال: لو ترك لي أمير المؤمنين مالي لربحت مثل عطاء أهل الكوفة؛ وهذا أصلنا في جواز العقوبة بالمال وأن للإمام في ذلك الاختيار بين أن يهلك المال وبين أن يصرفه إلى بيت المال إن أخذه بغير مغالبة ولا قتال، وإن أخذه بمغالبة وقتال كان فيئاً لأن فيه علة الفيء، ويلحق به حكمه وأتبع ذلك فصلاً ذكر فيه وجعل على الناس ضرائب غير معلومة في الشريعة، ولا إلى جوازها ذريعة ألزمها الغني والفقير، والصغير والكبير.

قال وأخذ من المواشي غير المعهود في الشرع وما ليس له فيه أصل ولا فرع، ثم فصل ذلك تفصيلاً مستحيلاً لا يجد إلى تصحيحه سبيلا قال: أخذ من كل عشر من الغنم شاة وديناراً فعثر في أول خطوة خطاها، إما افتريت له، وإما افتراها إنما أمرنا أن يؤخذ من البلاد التي قد صح عندنا أن لولا دفاعنا عنها بدفاع الله سبحانه لاجتاحها الظالمون، وإن جهل ذلك القاضي فلا يؤثر جهله بوجوب ذلك وحسنه لأن القبيح إنما يقبح لوقوعه على وجه لأنا نعلم به ولا بالجهل، والذي جعلنا على العشر الشياه دينارا لا غير بعد أن يؤخذ من الأربعين شاة، ومن المائة والعشرين على فرائض الشرع المعلومة جعلنا ديناراً معونة رأيناها ورآها كبار أهل البلاد وصلاحهم صلاحا وشاورنا على ذلك أهل العلم، واستقر بنا الأمر النبوي، فساغ ذلك بكل وجه، وقد فعل الهادي عليه السلام مثل ذلك بصنعاء فإنه فرض على صاحب العشرة الآلاف شيئاً معلوماً، وصاحب الألف، وصاحب المائة، وصاحب الثلاثين الدينار ،فنقد عليه في ذلك وأجاب عنه في مسائل الطبري، ولولا ظهوره وخشية التطويل لأوردناه فما وجه الإنكار لذلك وما موجبه إلا عناد الحق والطعن على المحقين.

وأما ما ذكره عن الدابتين أنه فرض عليهما ثلاثة عشر قيراطاً فهذا ما لا أصل له في الأصل، ولا ذكر له في جد ولا هزل فإن رواه له راو، فهو في الرواية غاو.

وحكى أنه جعل على الرأس في الظاهر ثلاثة عشر قيراطاً. قلنا: هذا غير المعروف، وهذا لاحق بالأول في الاستحالة، وإنما الصحيح في ذلك أنه جعل على أهل الظاهر، وبلاد بكيل، وبلاد بني معمر قدر خمسة آلاف دينار في كل سنة ما دامت للغز شوكة في صنعاء، فإذا أخمد الله نارهم ترك ذلك عنهم شهد به الله وخلقه علينا، وقسط بينهم على قدر سعتهم وضيقهم فأكثرهم جعل ذلك بغير فرض منا وجعلوها على وجوه تراضوا بها.

منهم من جعل ذلك على الرؤوس، ومنهم على الأموال؛ والسبب في تقرير هذا المال أنا أمرنا لهم وسألناهم المعونة فاشتور كبارهم وجاءونا وقد قدروا هذا القدر، وهذا كان بثاقب، وحضره جيل كثير من الناس فلا المكرار يدعى فيه خلاف الواقع ولا ضريبة عليهم مقررة سواه إلا أن يكون ضيفة لعسكر وأرادوا ما أمر الخمس فجعلناهم في البلاد التي يطأها الظالمون، ولولا عملنا ذلك لأخذ الكل فيما جرت به العادة، والحمد لله الذي جعل بلدنا مفزعاً للضعفاء فقد عمرت وكثرت خيراتها على جحر الزمان وتقطع الأمطار.

وأخبرنا القاضي قاسم بن أحمد الطائي في مدينتنا هذه. قال دخل مولانا حوثا والحبله تباع بثلث دينار وهي الآن لا توجد بخمسة دنانير، وحكى غيره في تلك الجهة وغيرها مما جانس هذا كثيرا وشاهد الحال يقضي به، وجعلنا البلاد وأكثرها معاصرة، فهي اليوم عامرة يعدم فيها الخراب والناس محب للحق ومبغض؛ فأما المحب فيدعي إلى الله تعالى بدوام دولته، وأما المبغض فلو أعطيناه مالاً كثيرا لتبرم بالحق هامه، ولقد أتانا ممن خاف الله جماعة بشيء من أموالهم، وذكروا أن الخمس خرص عليهم فجاء دون العشر فجاءوا بفضلة العشر، ومنهم من استحل في إخراجها ومنهم من استأذن وهي باقية.

وأما ما ذكر من اليتيم فإنه خرص عليه خمسه أمداد خمسا فجاءت زراعته أربعة ونصفا فسأل سماحه النصف المد فقد رأينا أن يجعل لليتيم في ذلك مصلحة وهو أن يكون على القاضي محمد.


كتاب الرسالة العالمة بالأدلة الحاكمة

مما ولي تأليفه الإمام المنصور بالله أمير المؤمنين

عبد الله بن حمزة بن سليمان عليه السلام وهي آخر تصانيفه

وهي جواب للفقيه العالم يحيى بن الحسن الجالس
رحمه الله تعالى

بسم الله الرحمن الرحيم

الحمد لله، وصلاته على محمد نبيه وسلامه، الحمد لله ربِّ العالمين حمداً لا ينقضي أمده، ولا ينحصر عدده، وصلى الله على نبي المرحمة والملحمة، وأبُ العترة الطاهرة، وسلّم عليه وعليهم أجمعين.

أما بعد:

فإن العلم ميزان الدين، والبراهين أوزانه، والذرية الطاهرة وزَّانه، فهم نقدته وجهابذته، وأساقفته ومؤابذته، ولا يمرُّ عصر من الأعصار إلا ولهم فيه منازع، ومنهم سلام الله عليهم عنه مقارع، ومنهم شارد، وإليهم نازع، ﴿وَلاَ يَزَالُونَ مُخْتَلِفِينَ، إِلاَّ مَنْ رَحِمَ رَبُّكَ﴾[هود:118،119]، فنسأل الله الثبات في الأمر، والعزيمة على الرشد، وللسائل حقّ المسألة وهو ردُّ الجواب، وعلى السائل الإنصاف في تأمل الشروط والعلل والأسباب، استوى المكلّفون في العلم بالمعجزات لأنها من المشاهدات، واختلفوا في العلم بمدلولها، وتأمل فصولها، وليس على العالم أن يعلّم المتعلّم، وإنما عليه إيضاح البرهان، وتعيين البيان، وقد كثر الترداد في السؤال والجواب، ولم نترك ما يمكنا إيراده مع تضايق الحال، وكثرة الأشغال.

سأل أيده الله : عن قوله تعالى: ﴿يَسْأَلُونَكَ عَنِ الأَنْفَالِ قُلِ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ﴾[الأنفال:1]، الأنفال ما هي؟

الأنفال في أصل اللغة: هي الزيادة من المحبوب، قال لبيد:

وبإذن الله ريثي وعجل

إن تقوى من خير نفل

ثم صارت في العرف: تنفيل الغنائم فكأنها زيادة في الخير، وسبب السؤال أن المسلمين تنازعوا في الغنيمة يوم بدر، وكانت المشيخة والجلّة ردءاً للمسلمين مع رسول الله صلى الله عليه وآله وسلم وكان الشبَّان والفرهان أوغلوا في اتباع القوم، فقال الشبان والفرهان: الغنيمة لنا لأنا فضضنا القوم وتبعناهم، فبنا حيزت الغنائم. وقالت الجلة: نحن ردؤكم، وحفظنا رسول الله صلى الله عليه وآله وسلم فلولا نحن لم تغنموا، فلما ساءت ظنونهم، وعظم تشاجرهم نزلت في ذلك سورة الأنفال من أولها إلى آخرها، وهي تسمىّ: سورة القتال، وسورة الأنفال، وفي ذلك ما رويناه بالأسانيد إلى زياد بن عبد الله البكائي، عن محمد بن إسحاق المطلبي، يرفعه قال: نزلت سورة الأنفال في أهل بدرٍ في اختلافهم في النفل حين اختلفوا، فقال تعالى: ﴿يَسْأَلُونَكَ عَنِ الأَنْفَالِ قُلِ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ إِنْ كُنتُمْ مُؤْمِنِينَ﴾[الأنفال:1]، فكان عبادة بن الصامت رحمه الله إذا سئل عن الأنفال قال: فينا معشر أهل بدر نزلت حين اختلفنا في النفل يوم بدر، فانتزعه الله تعالى من أيدينا حين ساءت فيه أخلاقنا، فردَّه الله تعالى على رسوله صلى الله عليه وآله وسلم فقسمه بيننا على بواء، معناه: على السواء، فكان في ذلك تقوى الله وطاعته وطاعة رسوله، وصلاح ذات البين.

قال أيده الله: وهل إضافتها إلى الرسول صلى الله عليه وآله وسلم إضافة تمليك أو إضافة تولية؟ وإذا كان إضافة تمليك فهل حكم هذه الآية باقٍ إلى الآن، أم هو منسوخ بآية الغنيمة؟

الجواب: إنَّ إضافتها إلى الرسول صلى الله عليه وآله وسلم إضافة تمليك لا تولية، والدليل على ذلك أنه يفعل فيها ما شاء وكيف شاء وذلك حقيقة الملك؛ لأنه لو كان تولية كان حكمه حكم ولي اليتامى، له التصرف بحكم الولاية، ولا يجوز له المفاضلة، ولا قائل بذلك من الأمة فيما نعلمه.

وسألت عن حكم هذه الآية هل هو باقٍ أو منسوخ بآية الغنيمة؟ وهو باقٍ إلى الآن؛ لأن للإمام أن يفعل في الغنيمة ما كان النبي صلى الله عليه وآله وسلم يفعله، فلو كانت منسوخة لاختلف الحكم، ولا اختلاف في ذلك بين أهل العلم.

قال أيده الله: وإذا كان هذا الحكم باقياً فهل علم من حاله أنه استأثر بالغنيمة دون المهاجرين والأنصار أم لا؟

والجواب عن هذه المسألة: إن الاستئثار ليس من طرائق الأحرار، فكيف يضاف إلى المصطفين الأخيار، وقال عنترة في جاهليته:

إن كنت جاهلةً بما لم تعلمي
أغشى الوغى وأعف عند المغْنَمِ

هلاّ سألت الخيل يا بنة مالك
ينبيك من شهد الوقيعة أنني

فإذا كانت جفاة الجاهلية يمتدح بترك الاستئثار فكيف يكون في أهل الإسلام، فكيف يكون في أصل الإسلام وأساسه من صفوة الله من خلقه رسول الله صلى الله عليه وآله وسلم والاستئثار يبطل حكم المروءة، فكيف يجوز على من خصَّه الله بالنبوة، هذا ما عنه سائل، ولا به في رسول الله صلى الله عليه وآله وسلم قائل.

فإن كان السائل أورد ذلك مقدَّمة لإنهاء العلم إلينا، وأنا نستأثر بالغنيمة فلا طريق له إلى العلم بذلك لمغيبه عنا وعلم من حضرنا بخلاف ذلك، فإن نقله إليه ذلك ناقل فلا يبلغه من صادق إلا أن يكون نزوله عن غير صادق، ولو أراد مريد تتبع الغنائم مجموعها وأخماسها لعلم الحقيقة.

أما أخماس تهامة فهي لا تجاوز البطنة مجموعة، وهي الآن محفوظة الأصول مع القاضي إسماعيل، فلو فُتِشَت لم يوجد الصائر إلينا منها نصف عشر، ومن صارت إليهم محفوظون معروفون بأعيانهم، والأمناء يحققون ذلك لو سئلوا عنه، وذات خولان هي أعيان معلومة ينظر ما صار إلينا وما صار إلى المسلمين.

ولنا أن نعطي من رأينا إعطاءه وإن كان في المعلوم أن الصواب في إعطاء غيره على رأي أهل الأشبه، وصارت إلينا أغنام رأينا تركها لنا في الظاهر، ونفعها عام للمسلمين يعرف ذلك الخابر، وأخرجنا أضعاف قيمتها من خالص مالنا لأهل البيت وغيرهم، ولو نابت نائبة توجب خروجها لم نضن، والماضي منها في اللطية خمسمائة رأس، وبيت المال جهات معلومة، وكل جهة فيها متصرف قَبْض بيت المال إليه وإخراجه على يديه ولم يبق تصرفنا إلا فيما يخصّنا من بر أو مال، والعالم بحالنا يعلم ما يخرج في كل يوم إلى أهل البيت خاصَّة وإلى سائر المسلمين عامة، ولا يوجد له وجه في الظاهر إلا ما ذكرنا، وما وراء الظاهر ظنون لا تثبت بها الأحكام في الدين.

والحديث في الإمام هل هو ورع أم لا؟ فإن كان غير ورع فالورع من خصاله لم تصحّ الإمامة في الأصل، وإن كان ورعاً حملت الأمور على السلامة.

وللإمام أن ينظر في مصالح المسلمين، فلو رأينا قسمة الأعيان بينهم جاز، وإن رأينا قسمة الأثمان فكذلك، ولم نذكر هذه الجملة إلا أنا استبعدنا أن يقع السؤال ولا يجيبه الجواب عن النبي صلى الله عليه وآله وسلم هل كان يستأثر بالغنائم أم لا، فظننا أن المسألة ربما ترجع إلى قول منظور بن سيار حيث قال:

إياك أعني واسمعي يا جارة

عاينه ……… الجبارة

وأما المهاجرون والأنصار الذين مع رسول الله صلى الله عليه وآله وسلم فلم يكن لهم في أيامه أرزاق في بيت المال معينة فكان بلا بد غنائمهم بيت مالهم، فلم يكن بدّ من قسمته، ومهاجرونا وأنصارنا لكل إنسان قسط يرجع إليه، فلو زدنا أضفنا إليهم الأخماس، وقعت هنالك الأثرة فيما بينهم، والإجحاف بغيرهم، وتركنا الأخماس لغيرهم، كما قدَّمنا من لا قسط له معين، أو لنائبة تنوب، أو لسدِّ خلة بعض أهل الأرزاق، أو لدفع ضرر الحاجة، أو إخلاله إن لم يعط، وما لا ينحصر لنا في الحال ذكره من الوجوه، وهذا الذي ذكرناه مسطور يتكرر على أسماع المختصين بنا، فإن علموا خلافه كانوا على يقين من الأمر، فأما المبتعد فربما يصله الشر ولا يصله الخير، قال الشاعر:

وإن ذكرت بشر عندهم أذنُ

صُمٌ إذا سمعوا خيراً ذُكِرْتُ به

وربما أن يتكلَّم الغاضب بما لا يتكلَّم به الراضي، ولعظم المحنة في هذا الباب أسقط بعض أهل العلم أحكام فعل الغاضب بالأيمان والنذور والطلاق، قال الشاعر:

نظروا إليك بأعين لو أنها عين الرضى لاستحسنوا ما استقبحوا

وقد قال ابن جعفر:

وعين الرضى عن كل عيب كليلة ولكن عين السخط تبدي المساويا

وقد كان أقرب إلى رضى الله تعالى وطاعته أن لا يجعل رسول الله صلى الله عليه وآله وسلم مسباراً لقعر غيره، فنفوسنا، وأعراضنا، ولحومنا، ودماؤنا، وآباؤنا، وأمهاتنا لرسول الله صلى الله عليه وآله وسلم الفداء، وقد كان الصواب أن تجعل المسألة في الإمام نفسه إما مجملاً إن احترس من التفصيل، وهل يجوز للإمام أن يستأثر؟ فكان إن عثر الإمام فعثرته مستقالة، وعندنا أن الكبائر تجوز عليه خلافاً للإمامية ومن حذا حذوها.

قال أيده الله تعالى: وكيف الجمع بينها وبين آية الغنيمة؛ لأن في آية الغنيمة ما جعل لله وللرسول وللأصناف المذكورين سوى الخمس، وجعل الأربعة الأخماس للغانمين بالإجماع، قال: ذكره الحاكم، وفي آية الأنفال جعل الكل لله وللرسول، فكيف الجمع بينهما إذا كان المراد بأحدهما هو المراد بالآخر؟

والكلام فيه: إن الآيتين كل آية قائمة بنفسها، فالأولى منهما متى أراد الرسول صلى الله عليه وآله وسلم أو الإمام صرف الغنيمة إلى وجه من الوجوه كان له ذلك، وإن أراد قسمتها كانت على السهام المذكورة في آية الغنيمة، والخمس أيضاً يُقسم متى أريدت القسمة على السهام المعلومة في الخمس، وإن أراد الإمام صرفه إلى وجه واحد فله ذلك كما فعل علي عليه السلام في الأخماس، وكان يقبضها مدة حياة رسول الله صلى الله عليه وآله وسلم وأيام أبي بكر، وبرهة من أيام عمر، فلما أتى خمس جند نيسابور وكان مالاً، فقال عمر: هذا مالك يا علي، أو هذا مالكم فخذوه، فقال علي عليه السلام: (إن بنا عنه غنى وبالمسلمين إليه حاجة، فقال العباس رضي الله عنه: شيء في يدك، أو قال: في أيدينا نعطيه القوم، فأمضى ذلك علي عليه السلام فقال: والله ما دعيت إليه حتى قمت مقامي هذا، فللإمام أن يتصرف في جملة الغنيمة كما ذكرنا أولاً، وفي خمسها كما ذكرنا ثانياً عن علي عليه السلام تصرف المالك في ملكه؛ لأن علياً عليه السلام لم يشاور الهاشميين في الخمس رجالهم ولا نساءهم ولا استطاب نفوسهم، وكيف وأكبرهم سناً وأوجبهم بعد الحسن والحسين عليهما السلام حقاً العباس رضي الله عنه ابن عبد المطلب لذلك كاره، فلم ينظر علي عليه السلام إلى كراهته.

وما يحكى من استطابة النفوس كما فعله رسول الله صلى الله عليه وآله وسلم في سبايا حنين فإنما هو سياسة وحسن معاشرة، وقد جعل الله الغنائم لنبيه صلى الله عليه وآله وسلم فقسمها على بواء، كما ذكره عبادة وذلك له، فالآية في الأنفال لها وجه، والآية في الغنيمة لها وجه آخر، ولا يقع النسخ إلا فيما يتنافى ولا يتنافى إلا ما كان على وجه واحد؛ لأنه عند أهل اللغة: إزالة ذلك، وعند أهل الفقه: إزالة مثل ذلك، وهذه إشارة ليس هذا موضع استيفائها، فالله تعالى جعل الغنائم (الأنفال) للإمام يفعل فيها ما شاء، وجعل الغنيمة إليه يقسّمها متى أراد قسمتها على الوجوه المذكورة، وفي آية القسمة ذلك إنما يكون بعد أن ينفل رسول الله صلى الله عليه وآله وسلم من رأى تنفيله ويعطي من أراد إعطاءه، وإنما إذا قسم كيف يقسم؟

قلنا: للفارس سهمان وللراجل سهم، وكان مع المسلمين يوم بدر ثلاثة أفراس: فرس مرثد بن أبي مرثد الغنوي كان يقال له: السيل، وفرس المقداد بن عمرو النهراني كان يقال لها: بغرجة، وفرس الزبير بن العوام يقال له: اليعسوب، فنحن نروي في الخيل التثنية، وأهل الثلاثة يروون الثلاثة، والأصل هذه الأفراس.

ووجه الجمع بين الروايتين أن رسول الله صلى الله عليه وآله وسلم نفل الفارس سهماً فكانت ثلاثة أسهم فلا يمكنهم التأوّل فيما ذكرنا من السهمين، والجمع بين الأخبار واجب، ما أمكن فقد أمكن، ولا يمكنهم في خبرنا إلا نفيه، وقد صحَّ فبطل ما قالوه.

وأما الإجماع الذي ذكره الحاكم فهو حقّ أن الإجماع في القسمة هو هذا فيما يقسم، وأما فيما لا يقسم فكيف يصحُّ دعواهم فيه، وكذلك في قوله تعالى: ﴿إِنْ كُنتُمْ آمَنْتُمْ بِاللَّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ﴾[الأنفال:41].

قال أيده الله: وتقديره: إن كنتم آمنتم بالله فاعلموا أن هذا حكمه في الغنيمة وشرعه فلا يحلُّ لأحد مخالفة هذه الآية مع هذا الشرط، والكلام في هذا مستقيم كما قدمنا، وأن ذلك حكم الله في الغنائم إن لم تقسم، وذلك حكمه فيها إن قسمت، والكل حقّ وشرع ومنزّل، ولا يردّه من آمن بالله، وما أنزل على عبده يوم الفرقان، يريد: يوم فرَّق الله بين الحق والباطل بنصر أوليائه وخذلان أعدائه، وكان ذلك يوم بدر، القوم يقربون من ألف فيهم مائة فارس وهم صميم قريش، ورسول الله صلى الله عليه وآله وسلم في ثلاثمائة وبضعة عشر، فكان هذا نهاية الفرقان.

قال أيده الله: وهذه الآية في سورة الحشر، فقال تعالى: ﴿مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ…﴾إلى آخر الآية[الحشر:7]، أللفيء حكم آخر، فما ذلك الحكم؟ وإذا كان حكمهما واحد فهل يجب الاستئثار أم لا؟ فيأخذها الأغنياء دون الفقراء مع قوله تعالى: ﴿كَيْ لاَ يَكُونَ دُولَةً بَيْنَ الأَغْنِيَاءِ مِنْكُمْ﴾[الحشر:7].

قال: وبهذه الآية احتجَّ عمر لما طلب منه قسمة أرض الخراج فامتنع، وتركها للمسلمين على سواء، وكان بمحضر من الصحابة فلم ينكر عليه أحد في ذلك وهذا السؤال فرع على أن حكمهما واحد، أعني آية الفيء وآية الغنيمة.

قال: وإن كان الفيء الذي نهى الله عزَّ وجلَّ أن يكون دولة بين الأغنياء هو غير الغنيمة، أنعم ببيانه؟

قال: وقد صرَّح عزَّ وجلَّ ببيان حكمه بعد ذكر آية الفيء، فقال عزَّ وجلَّ: ﴿لِلْفُقَرَاءِ الْمُهَاجِرِينَ﴾[الحشر:8]، وثنَّى عزَّ وجلَّ بالأنصار، وثلَّث بالذين جاءوا من بعدهم، فهذه ثلاثة أصناف من الأموال:

أحدها: الأنفال التي جعلها الله لله وللرسول.

الصنف الثاني: الغنيمة التي لم يجعل الله فيها لله وللرسول ولسائر الأصناف سوى الخمس.

الصنف الثالث: الفيء الذي جعله الله عزَّ وجلّ للفقراء، ونهى أن يكون دولة بين الأغنياء.

قال أيده الله: ينعم ببيان حكم كل واحد من هذه الأصناف المذكورة؟

الجواب عن ذلك: اعلم أيدك الله أنه لا فرق في الشرع الشريف بين الفيء والغنيمة إلا في اللفظ دون المعنى، الفيء إن همز فأصله فاء إذا رجع، فكأن هذا المال كان غائباً عن المسلمين فرجع إليهم، والغنيمة هو المال المستفاء، غنم نقيض غَرم، قالت عذر في بعض أيامها في الجاهلية، قالوا: ولم نغنم غيره، وقال الشاعر:

وقد طوفت بالآفاق حتى رضيت من الغنيمة بالإيابِ

وإن لم يهمز الفيء فأصله الظل، فكأن الذي يأخذ المال في ظل لبرد لذة المال، وآية الفيء في سورة الأنفال فقد ذكرنا أن الله تعالى لما ملَّكها نبيه قسمها على بواء (معناه على سواء) فهي غنيمة، وجعل أيده الله ذلك أصنافاً، وكرّر الفيء في صنفين، وليس ذلك من القسمة في شيء وإنما هو الفيء، وإنما اختلفت الأحكام باختلافه (أي الحكم).

وأما سورة الحشر فاعلم أيدك الله أن سورة الحشر كلها نزلت في بني النضير بأسرها، يذكر فيها تعالى ما أصابهم من نقمة، وما سلَّط عليهم رسوله، وما عمله فيهم فقال تعالى: ﴿هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِنْ دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنْتُمْ أَنْ يَخْرُجُوا وَظَنُّوا أَنَّهُمْ مَانِعَتُهُمْ حُصُونُهُمْ مِنَ اللَّهِ…﴾إلى آخر السورة[الحشر:2].

ولا بدَّ لنا أن نذكر طرفاً من القصة لنعرف معاني الحكمة، لما كان من عامر بن الطفيل لعنه الله في أهل بئر معونة ما كان، ولم يسلم منهم إلا عمرو بن أميّة الضمري، ورجل آخر أعتقه عامر عن نذر أمه في عتق نسمة، ولما رجع عمرو بن أميَّة لأنه كان في الركاب يرعاها فنجا لما رأى أصحابه قد أحيط بهم، فلقيه رجلان من بني عامر في ذمة من النبي صلى الله عليه وآله وسلم فقتلهما، فوداهما النبي صلى الله عليه وآله وسلم وخرج إلى بني النضير ليستعينهم في الدية، قالوا: نعم، يا أبا القاسم نعينك، وهموا بإلقاء صخرة عليه، فجاءه العلم من السماء، فأعلم أصحابه ورجع المدينة فآذنهم بالحرب، واستعمل على المدينة وسار إليهم حتى نزل بهم في شهر ربيع الأول، فسألوه أن يخليهم ويكفَّ عن دمائهم على أن لهم ما حملت الإبل من أموالهم إلا الحلقة فهي لرسول الله صلى الله عليه وآله وسلم ، فحملوا ما أقلّت الإبل وساروا إلى خيبر، يقدمهم أشرافهم: سلام بن أبي الحقيق، وكنانة بن الربيع، وحيي بن أخطب، فكانت أموالاً للنبي صلى الله عليه وآله وسلم يجعلها حيث شاء، وهذا يؤيد ما قلنا، فقسمها رسول الله صلى الله عليه وآله وسلم على المهاجرين دون الأنصار إلا أن سهل بن حنيف، وأبا دجانة سماك بن خرشة ذكرا فقراً فأعطاهما رسول الله صلى الله عليه وآله وسلم سهامهما، وقد ذكر الله تعالى الجلاء (بغير إيجاف من خيل) ولا ركاب، فلعل المراد بذلك بعض حصونهم المتأخرة عن موضع الإباحة لئلا تتناقض الأحكام ولا سيما في القرآن، فالذي أباح عليه رسول الله صلى الله عليه وآله وسلم بالمسلمين هو فيء وغنيمة للمسلمين، وما أجلا عنه القوم فلرسول الله صلى الله عليه وآله وسلم خاصة وكل ذلك في بني النضير، وقد تضمنته سورة الحشر، فحكم الجلاء يرجع الأموال إلى الرسول صلى الله عليه وآله وسلم يفعل فيها ما شاء كما كان في فدك والعوالي، وحكم ما أفاء الله على رسوله من أهل القرى ما ذكره من القسمة بين المهاجرين الأولين دون الأنصار، على أن أيديهم كانت على القوم واحدة،و ظاهر الحكم يقضي بالمساواة، وهو قول الأمة أنه لا يعطي الفقير لأجل فقره، ويمنع الغني لأجل غناه، بل يستوي الغني والفقير متى أراد ولي الأمر القسمة، وقد يجوز أن يعطي ولي الأمر الغني ويدع الفقير كما فعل رسول الله صلى الله عليه وآله وسلم يوم المؤلفة تألفهم بالغنيمة، فلولا أن المال له لم يجز ذلك إلا بالرضى، وقد ظهرت الكراهة في ذلك من الأكثر كما كان من استطابة رسول الله صلى الله عليه وآله وسلم لنفوسهم من الكلام بما هو مشهور، فقال: ((أما ترضون أن يروح الناس بالشاء والنعم وتروحوا برسول الله صلى الله عليه وآله وسلم )) وحتى قال حرقوص اللعين: ما عدلت منذ اليوم، فالأحكام تؤيد بعضها بعضاً، ولا يلتبس على أهل المعرفة.

والمعلوم أن قسمة بلاد بني النضير كما ذكرنا، وفيها ما أخذ بالحرب ومنها ما أجلا عنه القوم، وكانت قسمتها على بعض المسلمين دون البعض.

فأما قول عمر في أمر السواد واحتجاجه بالآية ولم ينكر عليه أحد، فالإنكار في أفعال الإمامة فرع على صحة الإمامة أو إنكارها، وقد كان الحال أوجب السكوت عن إنكار الإمامة وهي الأصل فكيف ينكر فروعها، وفروعها التصرف.

فأما إقراره لأرض الخراج من القسمة فذلك جائز للإمام وهو يؤيد ما قلنا، فلو قسم لجاز، فلا تعلق للآية بذلك، ولو أراد الإمام المنّ بالبلاد على أربابها لجاز ذلك كما فعل رسول الله صلى الله عليه وآله وسلم مع أهل مكة، فإنه منَّ عليهم بنفوسهم وأولادهم ودورهم وأموالهم، وإن تركها في أيديهم على الخراج جاز كما فعل لأهل ناعم، والسلالم، والقموص، وإن قسم على الغانمين جاز كما فعل في الشق، والبطاقة، وهذا كله إذا تأمله أهل العلم يشهد لما قلناه بالصحة إن شاء الله تعالى ولكل شرع مُتّبع.

وسأل أيده الله: هل يجوز للمسلم السكنى في دار الحرب، أم لا يجوز، سواء كان يخاف على نفسه الفتنة أم لا يخاف؟

الجواب: إنَّه لا يجوز للمسلم السكنى مع الكافرين، وفيه آثار جمة يكفي فيها ما روينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((أنا بريء من مؤمن سَكَن مع كافر))، ومن تبرأ منه رسول الله صلى الله عليه وآله وسلم فليس بمسلم اتفاقاً، وكذلك قوله في المسلم والكافر: ((لا ترأآ نارهما))، ووجوب الهجرة معلوم من دين النبي صلى الله عليه وآله وسلم في أيامه صلى الله عليه وآله وسلم فذهب علماء آل رسول الله صلى الله عليه وآله وسلم ، وتصريح القاسم وأولاده أكبر أن ما كان للنبي صلى الله عليه وآله وسلم فهو للإمام من بعده، وأكثر المعتزلة يرى بذلك، وقد ذكر الحاكم في (تحكيم العقول) أنه إذا غلب في ظنّه أنه إذا انتقل كان أقرب إلى فعل الطاعة وترك المعصية وجب عليه الانتقال، وذكر القاسم بن إبراهيم عليه السلام في كتاب (التحرير) في أصول الدين أنها تجب الهجرة من دار الفاسقين، وأنه لا يصلّي على الميت فيها من يدَّعي الإسلام شرعاً، ومتى ساكن الفاسقين مختاراً كان فاسقاً، وإن ساكن الكافرين مختاراً كان كافراً، فالكافر يجوز سبيه، وليس حكم الكفر يسقطه كون الشخص المعين زيدياً.

وأما الدليل عليه من آيات الكتاب فكثير، وإنما يستدل بالقليل ففيه كفاية، قال تعالى: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾[إبراهيم:36]، والمعلوم أن الواحد بل المائة والألف في بعض الأحوال لا بدَّ أن يكون تابعاً للكافرين، وقال تعالى: ﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾[المائدة:51]، ولا بدَّ من توليه لهم وذلك يعلم بالاضطرار؛ لأنه لا يتمكّن من التبري منهم بل هو نازل على حكمهم.

ويجوز للإمام والعالم سكنى دار الكفر متى كان متمكّناً من الدعاء إلى الله تعالى، وإلزامهم الحجة سراً وجهراً، ولا يجوز ذلك لغيرهم ولا لأعراض الدنيا.

وأما أهل صنعاء فنحن مننا عليهم باسم الزيدية وذلك جائز لنا. أعني المن.

وأما سؤاله أيده الله تعالى عن دليل لا يلحقه التأويل فذلك لا يدخل تحت إمكاننا في هذه المسألة، ولا فيما هو أقوى منها من العقليات، بل كل دليل يلحقه التأويل ويمكن فيه الاعتراض حتى دليل الممانعة اعترض وهو من رب العالمين، فأما الأدلة الشرعية فلا بدّ من إيرادها، وقد كانت.

وأما (السنة المقطوعة) فإنما يجب اعتبارها في الأصول الخمسة، والمنزلة بين المنزلتين على عظم الأمر فيها وكونها من الأصول لم يوجد فيها ذلك، وهذا الشرط في باب الأئمة مثل التحكّم في باب الأنبياء والمعجزات، وإن كانت مصالح فلا بدَّ من ظهور الدليل، وقد ظهر بغير ما عيَّن في السؤال فكذلك يكفي في الاستدلال ما يكون دليلاً شرعياً، وإن لم يكن مما سأله السائل بعينه، وقال سبحانه: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لاَ تَتَّخِذُوا آبَاءَكُمْ وَإِخْوَانَكُمْ أَوْلِيَاءَ إِنِ اسْتَحَبُّوا الْكُفْرَ عَلَى الإِيمَانِ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ﴾[التوبة:23]، وهذه الولاية ليست الحب بالقلب فهو فعل الله تعالى، وإنما الاتباع والمعاشرة، الذي ينبي ظاهرها عن المساعدة، وقد قال العباس للنبي صلى الله عليه وآله وسلم يوم بدر: إنما خرجت كارهاً أنا وبنو هاشم، وكان صادقاً، وقد علم ذلك النبي صلى الله عليه وآله وسلم قبل قول العباس، وقال لأصحابه: ((من لقيتم من بني هاشم فلا تقتلوه فإنما أخرجوا كارهين))، والقصة فيها طول ذكره ابن هشام، والواحدي، ونحن نرويه مسنداً، فلما حاول العباس رحمه الله إسقاط الفداء بذلك قال النبي صلى الله عليه وآله وسلم : ((أما ظاهر أمركم فكان علينا))، فأثبت حكم الظاهر وإن كان المعلوم خلافه، وعمله صلى الله عليه وآله وسلم شرع يجب اتباعه، ومن يكون في دار الحرب فهو تابع لهم بالضرورة لتعذر امتناعه عنهم لعدم الشوكة.

وأما ما ذكر أيده الله تعالى: هل يؤخذ في هذه المسألة بأخبار الآحاد وبالقياس والاجتهاد أم لا؟

والجواب: إن العمل في ذلك بأخبار الآحاد وبالقياس ثابت لا شكَّ فيه، والقياس أصل قوي من أصول الشرع، واستعمل في أصول كثيرة من مسائل الربا، وبه ثبت حدّ الشارب للخمر قياساً على القذف.

وأما أخبار الآحاد فهل قتل على عهد رسول الله صلى الله عليه وآله وسلم من قتل وأخذ من أخذ إلا بأخبار الآحاد، وحتى بانت خيانة بعضهم وهمّ رسول الله صلى الله عليه وآله وسلم في غزو القوم الذي حكى الوليد بن عقبة كفرهم حتى أخبر الله تعالى بكذبه وفسقه، ولولا كذبه لنفذ الأمر فيهم، وجاز القتل لهم، ورسول الله صلى الله عليه وآله وسلم لا يهمُّ إلا بالجائز.

وأما الاجتهاد فليس له مجال في هذا الباب؛ لأنه لا يرجع إلى أصل معين، ولهذه الجملة موضع غير هذا.

قال أيده الله تعالى: وإذا كان الكافر كافراً بمجرد سكناه، فهل بهذه المسألة قائل من الأمة أم لا؟ فإن كان بها قائل فلا غنى عن ذكره؟

الجواب: إني أقول بهذه المسألة، والقاسم بن إبراهيم عليه السلام يقول بها قولاً صريحاً، وجعل حكم المساكن للفاسقين حكمهم في الفسق، ومنع من الصلاة عليه شرعاً وإن كان مسلماً قبل ذلك، صرّح بذلك في (تحرير الأصول) وهو عندنا موجود، وقد عاينه كثير من الإخوان ومن لا يحصر من علماء الزيدية.

أما جدودنا وسلفنا عليهم السلام فذلك ظاهر من قولهم: وجوب الاعتزال من الفاسقين، وأقرب أهل الوقت إلينا ممن هو قدوة للمسلمين شيخا آل رسول الله صلى الله عليه وآله وسلم قدس الله روح ميتهما، وطول عمر باقيهما في طاعته فاسألوهما: ما موجب خروجهما من أحبِّ الأرض إليهما، وسكناهما في أكره الأرض إلى الناس [إلا] فراراً من النار، ولم نعلم قبل تعلق جوابنا بأكثر مذهب الاعتزال أحداً من الزيديه ينازع في ذلك.

ولما ظهرت مسألة القاضي عماد الدين أبي مضر المؤيدي نفعنا الله بصالح عمله في أنه يجوز مهادنة الباطنية ولقاهم صلحاً والسكون معهم بحيث لهم أمر نافذ، فذكريوسف بن أبي الحسن الجيلاني رحمه الله وكان علاَّمة العصابة الزيدية في جميع الأقطار الخراسانية والديلمية والجيلانية، والحافظ لعلوم آل محمد صلى الله عليه وآله وسلم أجمعين، فقال ما مثاله:

اعلم أن الذي ذكر هذا القاضي من ذكر جواز الصلح مع الملاحدة هو غلط عظيم، وتوهين لأمر الدين؛ لأنهم دَمَّرهم الله تعالى يحرصون على ذلك لما فيه من الظفر ببغيتهم من المسلمين، ولما هيئوا من الإلزامات والشبهات والإشكالات والإيهامات التي إذا أوردوها على المسلمين لم يكد يفكّها إلا المتبحّر في أصول الدين، فقد حسم داءهم علماء أهل الشرع المبين، وأوهنوا أمرهم بتحريم المصالحة لهم، فذبل عود حيلهم في صدورهم وخابت آمالهم، وكذبت ظنونهم أتعسهم الله تعالى وشدَّد في ذلك علماء أهل البيت عليهم السلام السابقون منهم، والمقتصدون أفتوا بتحريم مصالحتهم، والرؤية لهم مواجهة على طريق الهدنة، والدخول في ديارهم، وغلَّظوا القول في ذلك وشددوا، شدد الله وطأتهم، وأنار برهانهم .

فمن السابقين: السيد الإمام أبو الرضى المدفون بأسفجين من ناحية ديلمان، وكان قيامه قبل المؤيد بالله عليه السلام وقرأ السيد أبو طالب عليه السلام كتاب (الأحكام) للهادي عليه السلام وكان محيي علوم القاسمية قدَّس الله أرواحهم وذلك الفتوى كان مشهوراً بناحية ديلمان على عهد خروج (م) بالله قدس الله روحه.

ومنهم: الحسين بن محمد بن أحمد بن الناصر للحق عليه السلام الخارج بهوسم، محيي دين أبيه الناصر للحقِّ، وناعش دين الإسلام في أيامه.

ومنهم: السيد الشهيد: الهادي إلى الحق ابن أبي الحسن الحقيني عليه السلام وبلغ تشدده في ذلك إلى أن قال: لما أخبرنا القاضي مروان الديلمي كاتب الملاحدة وراسلهم برقعة اتهموه بها، فغضب قدَّس الله روحه غضباً حمله على أن قال: اللهم، إنك تعلم أن يدي لا تبلغ إلى القاضي مروان، فإن كان هذا الذي رووه صدقاً فأحضره مجلسي هذا لأصلبه فيك ولك. فلم تمضِ أيام إلا قدر المسافة التي كانت بينه وبين القاضي مروان حتى حضر القاضي في مجلسه، فأعجل في صلبه وأعدمه الدنيا من ساعته، وكان عليه السلام محيياً لمذاهب القاسمية رضي الله عنهم.

ومنهم: السيد الإمام أبو الرضى عليه السلام كان بناحية جيلان في بلدة كيسم، وكان محيياً لعلوم الناصرية عمَّر الله آثارهم مجاهداً للبغاة والظلمة في إحياء دين الله، وكان فقيهاً بارعاً، مصنِّفاً في فقه أهل البيت عليهم السلام وسيره وطرايقه مستحسنة مشهورة، فجمع عليها في عصره كل أهل المعرفة.

ومنهم: السيد أبو طالب الأخير عليه السلام الذي كان المحسن بن حسن رحمه الله داعياً له، وهو من أولاد المؤيد بالله عليه السلام وأطبق العلماء كافة على إمامته بعد أن اجتمع إليه خلق منهم وناظروه شهراً فبهرهم علمه وغطاهم فهمه، وكان قدَّس الله روحه محيياً لدين آبائه قدس الله أرواحهم وبلغ تشدده في هذا الشأن إلى أن أمر بقتل سبعة نفر كان أحدهم رأى ملحداً صلحاً، فلم يمكن تميزه في ما بين السبعة لا يشتبه وردَّ عليهم، فسئل عن ذلك، فقال القايل: والستة المقتولون في الجنة والواحد في النار.

ومنهم: السيد الإمام أشرف بن زيد الحسني، القائم بجيلان، المدفون بتجن من ناحية جيلان نوَّر الله ضريحه أمر بقتل من رُئي ملحداً اختياراً وهدنة وتنهب أمواله وإحراق دوره.

فهؤلاء الذين سميناهم الأئمة السابقون الذين لم يختلف أحد من الزيدية في أيامهم في صحة إمامتهم عليهم السلام فهذه فتواهم وهم قاسمية، وناصرية، ويحيوية على ما قدمنا من إجراء حكم الكفار على من هادن الكفار وأنس بهم حتى يراهم هدنة وسلماً، والمساكن لهم والنازل في دارهم أشد تمكناً من هذا، وهؤلاء عيون مرضيون، ولم يطالب أحد من أهل العلم القاسم بن إبراهيم بأن يخبره من قال بمثل قوله في الفساق، وكذلك واصل بن عطاء في المنزلة بين المنزلتين، ولا قيل لهم: هاتوا نصًّا يحتمل التأويل من الكتاب أو السنة المعلومة، وإنما يقال في المسائل: ما الوجه في هذا؟ ما الدليل عليه؟ ولم نتمكن من الاستقصاء، وإن كان السائل قد عوَّل في التوسيع، ولكن الجواب ما قال الهادي عليه السلام: ويح الشجي من الخلي. علم الله وكفى به عليماً، لقد تركنا في حال الاشتغال شطر هذه المسألة من الإجابة شيئاً نخشى الله في تركها.

فأما الأئمة المقتصدون والعلماء المحصلّون فهم الأتباع جملة، وإنما نذكر منهم عيونهم، ومن ذكره يوسف بن أبي الحسن الجيلاني رحمه الله في جوابه للقاضي أبي مُضر، تأكيداً في مقابله، هل بهذا القول قائل؟ وإن كان به قائل فليذكر.

فمنهم: السيد الإمام الداعي الأعرج الجيلاني رحمه الله وكان قد بلغ في العلم والاستقامه في الدين مبلغاً فائقاً لا ينضبط حصره.

ومنهم: السيد الإمام الناصر الرضي، وكان من أولاد الناصر عليه السلام وله تصانيف في إحياء مذاهب أهل البيت عليهم السلام وكان زاهداً خشناً، بلغ مبلغاً في الورع والكمال ما لا يقادر قدره، وكان مستوطناً في جيلان، وأمره هناك مشهور.

ومنهم: السيد الإمام أبو هاشم الديلمي التنهجاني رحمه الله استشهد بأيدي الملاحدة لعنهم الله وقاتلهم.

ومنهم: أبو حرب الجيلاني، والسيد الهادي الناصر رحمهم الله الهادي اسمه والناصر لقبه، قال يوسف الجيلاني رحمه الله: ولو حصرت أسماء جميعهم لبلغت عدداً جماً.

فأما العلماء الرساتقة قدَّس الله أرواحهم في جيلان، وديلمان، فمنهم: الفقيه الإمام أحمد بن داعي الديلمي التنهجاني رحمه الله وهو المعروف بدانشي وله تصنيف في ذلك سماه [كتاب] (الحجج و البرهان)، والفقيه الإمام شهردار التنهجي، والفقيه الإمام أبو الرضى الجيلاني رحمه الله والفقيه أبو منصور العالم الشيخ الفاضل، والفقيه زعيم الناصرية أبو يوسف بن علي جمال الدين الجيلاني، ووالد الفقيه أبي منصور علي بن أصفهان الديلمي الجيلاني، المهاجر لسبب العمل بهذه المسألة من الديلم إلى جيلان، ولما كانت المطرفيَّة المرتدَّة الشقيَّة، الضالة الغويَّة، تعصد كما قالت العوام على ريح السمن، وعلموا أن من مذهب الزيدية والبناء على أصول أيمتها وجوب الهجرة زادوا في ذلك، وشدَّدوا، وسوَّدوا، ورمدوا، وأوجبوا الهجرة من دار الهجرة إليهم لا لغرض سوى درس علومهم الردية، من فكرهم الفاسدة الدوية، وليسوا بعمدة، وإنما ذكرنا هذا [تنبيهاً] على ظاهر مقالة أهل النحلة وجرثومتهم وأسّهم، وإن كان الحجاز واليمن، فقد صار الحجاز واليمن عيالاً على الديلم وخراسان، والعلوم التي كانت (في تلك) الجهة استطعم سماعها من تلك الديار ولم يختلفوا فيما ذكرنا، والدين لا يخاف عليه الكافر، فكفره ولو ظهر وقهر فإنه لا يقدح في الدين، والعالم هو قوام الدين وأسّه، وإنما يؤتى الناس ممن يعتقد أنه يفهم ولا يفهم، فهو آفة على الدين وأهله؛ كما تكون الآفات في الأجساد والثمار، ولا يدري أن وراء معرفته لأهل العلم مسلكاً، ولا لما جاء به مما سبق إلى فهمه لأهل الحقائق متركاً، فداؤه عضال، وحفظه إهمال.

وأما ما ذكره أيده الله تعالى من أن قوله تعالى: ﴿إِنَّ الَّذِينَ آمَنُوا وَهَاجَرُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ آوَوا وَنَصَرُوا أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَالَّذِينَ آمَنُوا وَلَمْ يُهَاجَرُوا مَا لَكُمْ مِنْ وَلاَيَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا﴾[الأنفال:72]، فسماهم مؤمنين مع أنهم لم يهاجروا، بل أقاموا في دار الحرب، ونهى عزّ وجلّ عن ولايتهم على حسب الخلاف بين أهل العلم من المفسرين، هل هي الوراثة أم غيرها؟

قال أيده الله تعالى: وأوجب عزّ وجلّ نصرتهم إلا على قوم بيننا وبينهم ميثاق.

قال: والمفهوم من هذه الآية أنها نزلت في قوم مؤمنين بين كفار؛ إذ لو كانت الدار التي هم فيها قد أسلم أهلها كلهم لم تجب عليهم الهجرة، ومن أي شيء يهاجروا إذا كانت الدار كلها قد أسلم أهلها، فلم يبق إلا أنها نزلت في كفار بين مسلمين مؤمنين، فسماهم تعالى مؤمنين، ونهى عن ولايتهم.

الجواب: إن هذه الآية التي ذكر هي شافعة لما تقدَّم مما قلناه آنفاً، وذلك أن الله تعالى أخبرنا بحقيقة الإيمان في تلك الحال، وهو أن المهاجرين والأنصار رحمة الله عليهم بعضهم أولياء بعض، والولاية تدخل تحتها الإرث والتولي فيلزم الموالاة بعضهم لبعض، والولاء والبراء من أصول الدين العظيمة، وهو ما شرحه الأئمة وذكروه بما هو موجود في كتبهم عليهم السلام.

﴿وَالَّذِينَ آمَنُوا وَلَمْ يُهَاجَرُوا مَا لَكُمْ مِنْ وَلاَيَتِهِمْ مِنْ شَيْءٍ﴾[الأنفال:72].

قال أيده الله تعالى: فسماهم مؤمنين مع أنهم لم يهاجروا بل أقاموا في دار الحرب، وهذا شافع للأول؛ لأن الله تعالى حكى حكم من آمن إيماناً لغوياً، معناه: أقرَّ وصدَّق فهذا في اللغة فإنه لا حقيقة لإيمانه في الشرع، فذكر الإيمان الشرعي وهو المتقدم، والإيمان اللغوي وهو المتأخر، كما ذكر في الإيمان والإسلام، ومعناهما عندنا في الشرع واحد؛ لأناَّ نعلم أن المؤمنين حقيقة بعضهم أولياء بعض وقد نطق بذلك القرآن، ولا يجوز شرعاً أن يقول المؤمن للمؤمن: لست وليي إلا على ضرب من التأويل، وإنما ولا يجوز أن يخرجه عن باب الموالاة.

فأما ترك الإرث لترك الهجرة فذلك كان في بدء الإسلام ونسخ، فإن صحَّ أن في دار الحرب مؤمن سقط عنه فرض الهجرة للعجز أو بعض الأعذار المخلصة عند الله سبحانه، فإنه كان لا يرث في بدء الإسلام من قريبه المهاجر شيئاً فيكون على هذا أن المراد بالولاية الإرث ويستقيم القول على لفظ الآية، فيكون الإيمان شرعياً في الطائفتين على سواء، وكيف يصحُّ ارتفاع الولاية بين المؤمنين، والله تعالى يقول: ﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ سَيَرْحَمُهُمُ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ﴾[التوبة:71]، فلولا حمله على ما ذكرنا لكان متناقضاً سبحانه وتعالى أن يكون في قوله مثل ذلك، وقد قال سبحانه:﴿وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفًا كَثِيرًا﴾[النساء:82:]، ولا اختلاف أعظم من تنافي المعاني، وإن يثبت بأحد اللفظين المتماثلين ما ينفيه الآخر.

وأما قوله أيده الله تعالى: إنها نزلت في قوم مؤمنين بين كفار إذ لو كانت الدار التي هم فيها قد أسلم أهلها كلهم لم يجب عليهم الهجرة، ولأي شيء يهاجرون إذا كانت الدار كلها قد أسلم أهلها؟! فلم يبق إلا أنها نزلت في كفار بين مؤمنين، هذا لفظ السؤال، ويغلب في الظنِّ أنه غلط، وأن المراد في مؤمنين بين كفار، فسماهم الله عزّ وجلّ مؤمنين، ونهى عن ولايتهم لا غير.

والكلام في ذلك قد تقدَّم، وظاهر لفظ الآية أنها في قوم آمنوا ولم يهاجروا، وهم على نوعين:

إما قوم آمنوا فعُذِروا من الهجرة للضعف، أو لغيره من الأعذار فانقطع إرثهم وإن كان إيمانهم صحيحاً لعدم شرط الإرث في الحال الأولى وهو الهجرة.

وإما أن يكون في قوم آمنوا صدقوا الله ورسوله، ولم يهاجروا مع التمكّن من الهجرة فسقط حكم ولايتهم لأجل ذلك، وسماهم تعالى مؤمنين على أصل اللغة.

وأما التعلق بلفظ النصرة فلا وجه في ذلك يوجبه؛ لأن النصرة تجب لغير المؤمنين، كما تجب نصرة الذمي، ومن دخل دارنا بأمان وإن كان كافراً، ورسول الله صلى الله عليه وآله وسلم قد كان عقد بينه وبين اليهود حلفاً على المناصرة حتى نقضت ذلك اليهود يوم الأحزاب، وقد نصر الناصر عليه السلام جستان وهو مجوسي على أهل خراسان وهم يدعون الإسلام، فلا يمتنع أن تتعلق المصلحة بأن ينصر من آمن بالله تعالى ورسوله على من جحدهما، وإن كان حكمه حكم الكفار لبعض الأسباب.

وأما قوله: ونهى عن ولايتهم، فكيف ينهى تعالى عن ولاية المؤمنين لإخوانهم المؤمنين، وقد أمر الله تعالى إبراهيم عليه السلام بالتبري من أبيه، كما قال سبحانه: ﴿فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلَّهِ تَبَرَّأَ مِنْهُ﴾[التوبة:114]، والولاء للمؤمنين والبراء من الكافرين من أصول الدين، لا يختلف في ذلك أهل العدل والتوحيد، وهو مذكور في كتب الأصول، وظهوره أغنى عن ذكر شيء منه، ولا يصحُّ أن ينعقد الإيمان على ترك ولاية المؤمنين في جميع الشرائع ولا ذلك ممّا يصحُّ فيه النسخ، فأما ولاية الإرث فلا مانع من ذلك، فالآية دالة على ما قلنا على أي وجه.

قال أيده الله تعالى: وقد قسم الله تعالى الناس في آخر الأنفال على أصناف:

منهم: من آمن وهاجر، وله حكم.

ومنهم: من آمن ولم يهاجر، وله حكم.

ومنهم: من أصرَّ على الكفر، وله حكم.

ومنهم: من آمن وآوى ونصر، وحكمه حكم من آمن وهاجر.

وقال تعالى (في سورة الفتح) في قصة فتح مكة: ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ مِنْ بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾[الفتح:24] …إلى قوله تعالى: ﴿وَلَوْلاَ رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَئُوهُمْ فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ﴾[الفتح:25]، فسماهم تعالى مؤمنين مع وقوفهم في دار الحرب، وكفَّ أيديهم عن قتلهم، فقال تعالى: ﴿لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا﴾[الفتح:25]، فلو كانوا كفاراً لوقوفهم بين أهل مكة لكان حكم الجميع حكماً واحداً، ولم يحتج إلى الكفّ ولا يقول: ﴿لو تزيلوا﴾.

قال: ولم يفرِّق بين أن يكونوا قادرين على الانتقال.

والكلام في ذلك قد تقدَّم أكثره؛ لأنَّ الله تعالى ذكر المهاجرين والأنصار جملة، حيث قال: ﴿إِنَّ الَّذِينَ آمَنُوا وَهَاجَرُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ وَالَّذِينَ آوَوا وَنَصَرُوا أُوْلَئِكَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ﴾[الأنفال:72]، فهذه في المهاجرين والأنصار، وقد تقدَّم الكلام فيها، وقال: ﴿وَالَّذِينَ آمَنُوا وَلَمْ يُهَاجَرُوا مَا لَكُمْ مِنْ وَلاَيَتِهِمْ مِنْ شَيْءٍ حَتَّى يُهَاجِرُوا﴾[الأنفال:72]، فهؤلاء على وجهين:

إما أنهم آمنوا ولم يتمكنوا من الهجرة فلا ولاية لهم، أي لا إرث كما كان في صدر الإسلام التوراث بالهجرة، فمتى عدم الشرط عدم المشروط، ونحن لهم أولياء في الدين وإخوان في الله، ودينهم صحيح لا نقص فيه.

والوجه الثاني: أنهم آمنوا وصدقوا بالله وبرسوله وبالدين ولم يهاجروا مع التمكن، فهؤلاء الذين لا ولاية لهم باطنة ولا ظاهرة، وعلينا لهم النصرة لمصلحتنا كما ننصر المعاهدين وإن كانوا كفاراً حكماً ومعنى، وبعد هذا قوله تعالى: ﴿وَالَّذِينَ كَفَرُوا بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُنْ فِتْنَةٌ فِي الأَرْضِ وَفَسَادٌ كَبِيرٌ﴾[الأنفال:73]، فأخبر بالولاية بين الكفار، وأوجب تعالى الولاية بين المؤمنين، وفرضها باقٍ إلى الآن، وإن لم نثبت الأحكام التي علمنا ونمضيها على وجهها يكن إهمالنا لها فتنة في الأرض وفساداً كبيراً، ﴿الَّذِينَ آمَنُوا وَهَاجَرُوا﴾ هؤلاء المهاجرون الآخرون بعد المهاجرين الأولين فلا تكرار في الأولى، ﴿وَالَّذِينَ آوَوا وَنَصَرُوا﴾ أعاد ذكر الأنصار تأكيداً، ﴿أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا﴾[الأنفال:74] فأفاد بقوله: ﴿حَقًّا﴾ الإيمان الشرعي، والمؤمنون غير حقِّ: هو الإيمان اللغوي، والحقُّ نقيضه الباطل، والباطل غير دين.

وأما قصة الفتح في قوله تعالى: ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ مِنْ بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾ …إلى قوله: ﴿وَلَوْلاَ رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَئُوهُمْ فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَنْ يَشَاءُ لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا﴾[الفتح:24،25]، قال: فسماهم تعالى مؤمنين مع إقامتهم في دار الحرب.

الكلام في ذلك: إنَّ الآية ظاهرة الحكمة، واضحة العلم، لا يغبى دليلها، ولا يلتبس سبيلها، وبيان هذه الجملة أن الإسلام لشرفه رفع من دخله، فالحمد لله تعالى، فلم يبق [فيه] مشروف ولا شريف، ولا صميم ولا حليف إلا وذكر اسمه، وكذلك أسماء العبيد والنساء والإماء، وقولهم هذا يعلمه العلماء، ولا يتناكرون فيه، وأصدق من قولنا قول رب العالمين، فإنه أخبرنا تعالى بأناَّ لا نعلمهم ولا نجهل -والحال ما قدمنا - إلا الضعيف المغمور، والقبح لنا معلوم، وحديثه مشهور، ولا نعلم أنه بقي في مكة من يقدر على الحراك، وقد أخبرنا تعالى بأنهم لا يحسنون حيلة ولا يهتدون سبيلاً، وأخبر تعالى بغضبه على الذين لم يهاجروا مع القدرة على ذلك، فقال تعالى: ﴿الَّذِينَ تَوَفَّاهُمُ الْمَلاَئِكَةُ ظَالِمِي أَنفُسِهِمْ قَالُوا فِيمَ كُنتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا…﴾إلى آخر الآية[النساء:97]، فأخبر تعالى بحالهم وأن الوعيد لاحق بهم، ولم نعلم [أن] أحداً من المسلمين وسّع له الله تعالى ورسوله في سكنى دار الحرب مع التمكِّن من الهجرة إلا العباس رضي الله عنه فإن رسول الله صلى الله عليه وآله وسلم أذن له في الإقامة بمكة لمكان السقاية، فلما طالت عليه المدة، واستبطأ الفتح نهض بأولاده مهاجراً إلى الله ورسوله، فلقي رسول الله صلى الله عليه وآله وسلم بالجحفة فأنفذ أهله وولده إلى المدينة ورجع مع الجيش، والقصة فيه مشهورة، وقد كانوا يقطعون القيود، ويفكون الأغلال، ويركبون الأهوال، ويفارقون الأولاد والأموال لعلمهم بوجوب الهجرة، ولزوم فرض النصرة، ولهذا تهدد وأخبر بكفر من استأذن رسول الله صلى الله عليه وآله وسلم في التخلف لغير عذر يعلم الله صدقه، فقال الله سبحانه: ﴿إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ﴾[التوبة:45]، ووسمهم بالنفاق، ورماهم بالشقاق، وهم يظهرون كلمة الإسلام مشاركون للمسلمين في ظاهر الأحكام، وهل علم من الله ورسوله ترخيص في الهجرة، لو علم ذلك من رسول الله صلى الله عليه وآله وسلم فهو لا يجيز تخلف المتخلفين، إما أن يكون بإذن من النبي صلى الله عليه وآله وسلم أو بغير إذن، فإن كان بإذن فلا كلام في جوازه، وعندنا أن ذلك يجوز للأغراض، وإن كان بغير إذن فالفاعل لذلك عاصٍ بالاتفاق.

وفي التأخر أيضاً قسمة أخرى، يقال: هل كان التخلف لعذر أو لغير عذر؟ فإن كان لعذر فهو مؤمن بلا خلاف، وهم الذين ذكرهم الله في مكة حرسها الله تعالى وإن كان لغير عذر فهو عاصٍ ملعون، حكمه مع الكافرين الكفر ومع الفاسقين الفسق كما قدمنا، وقد كان في النساء في مكة محنة عظيمة؛ لأن منهم من أراد الهجرة فمُنِع، منهم: أم سلمة رضي الله عنها أرادت الهجرة فمنعت على أنها في صناديد بني مخزوم، وحاولت ذلك زينب بنت رسول الله صلى الله عليه وآله وسلم بإذن زوجها أبي العاص وهو في الأعياص، والعباسيين من بني عبد شمس، وهي في ذؤابة هاشم والمطلب فمنعت من ذلك، ووحش عليها هبار بن الأسود بالرمح إلى هودجها فألقت ذايطنها، فكيف يحكم بأن تأخر المتأخرين في مكة كان مع تمكّنهم أو باختيارهم.

وأما قوله: ولم يفصل تعالى بين كونهم قادرين أو غير قادرين، فمن يعلم القصص والآثار يعلم ضرورة أنه لم يقف في مكة حرسها الله تعالى إلا عاجز أو ممنوع.

وأما قوله في قوله تعالى في سورة النساء: ﴿وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَأً وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ﴾ …إلى قوله: ﴿فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ﴾[النساء:92]، فسماه عزّ وجلّ مؤمناً مع أنه من قوم عدو لنا، وأوجب على من قتله الكفارة دون الدية، وهذا إذا قتله وهو يظنُّ أنه كافر ودعت الضرورة إلى قتله؛ بأن لا يمكن قتل أهل دار الحرب إلا بقتل المؤمن الذي يكون عندهم فحينئذ يسقط القَوَد والدم وتجب الكفارة، ولا يعقل من هذا إلا أنه مؤمن بين كفار، إذ لو كان مؤمناً بين مؤمنين لوجب على من قتله القصاص إن كان القتل عمداً، أو الدية والكفارة إن كان خطأً بالإجماع، سواءً كان عدواً لمؤمن آخر أو غير عدو، وسواءً كان المؤمنون الذين هم بينهم أعداءً لآخرين أم غير أعداء.

أما الآية في سورة النساء فقوله تعالى: ﴿وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَأً﴾، وليس للمؤمن قتل المؤمن خطأً ولا غير خطأ، فمعنى الآية أن قتل المؤمن حرام على المؤمن وإن قتله خطأ، فكأن الاستثناء لزوال الإثم لا غير، فمعنى الآية والله أعلم: وما كان لمؤمن أن يقتل مؤمناً إلا ويجب به القَوَد إلا أن يقتله خطأ، ثم بيَّن تعالى حكم قاتل الخطأ فقال: ﴿وَمَنْ قَتَلَ مُؤْمِنًا خَطَأً فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ وَدِيَةٌ مُسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَنْ يَصَّدَّقُوا فَإِنْ كَانَ مِنْ قَوْمٍ عَدُوٍّ لَكُمْ وَهُوَ مُؤْمِنٌ فَتَحْرِيرُ رَقَبَةٍ مُؤْمِنَةٍ﴾[النساء:92]، قال: فسماه عزّ وجلّ مؤمناً مع أنه من قوم عدو لنا، وأوجب على قتله الكفارة دون الدية، وهذا إذا قتله وهو يظنُّ أنه كافر إلى آخر قوله، ولا شكَّ أن حكمه ذلك.

فإن كان المؤمن المقتول خطأً من قوم مؤمنين دفعت الدية إلى أهله، وإن كان من قوم عدو لنا وهم الكفار فعلينا فيه تحرير رقبة ولا دية؛ لأن أهله لا يستحقون علينا الدم لمكان جرمهم.

والتعليل أنه قتل وهو يظنُّ أنه كافر، فقتل الخطأ لا تنحصر صوره، ولكن حكمه هذا متى وقع.

فأما قوله: ولا يعقل من هذا إلا أنه مؤمن بين كفار، إذ لو كان مؤمناً بين مؤمنين لوجب على من قتله القصاص إن كان القتل عمداً، أو الدية والكفارة إن كان خطأً بالإجماع، وهذا مقصود إيراده، وما بعده فرع عليه.

والكلام في ذلك: أما قوله: إنه لا يعقل إلا أنه مؤمن بين كفار، فهذا لا يتوجَّه الكلام على هذه الصورة، بل إن قُتِل خطأً وورثته من أعدائنا فلا يلزمنا نسلم الدية إليهم لكفرهم، والدية لا تكون إلا إلى ولي المقتول، وذلك لا يوجب أن يكون مؤمناً بين كفار، وإن قطع [على] أنه بين كفار فهو معذور؛ لئلا تتناقض الأدلة، فعندنا أنه يجوز أن يكون المؤمن مؤمناً مع كونه بين الكفار إن كان معذوراً أو ممنوعاً.

وأما أنهم أعداء وغيرهم أعداء، فلا شكَّ أن الحكم يختلف، فإن كان القوم أعداء فلا دية إليهم، وإن كان بيننا وبينهم ميثاق لزمتنا لهم الدية.

وأما ما حكاه الحاكم من الخلاف بين أهل العلم فيمن أسلم في دار الحرب، هل تجب عليه الهجرة أم لا؟ فمنهم من قال: لا تجب، إلا أن يخاف على نفسه الفتنة، ومنهم من قال: تجب الهجرة من دار الفسق، ذكر ذلك الحاكم في التفسير.

قال: ولم يحك الحاكم عن أحد من أهل العلم، أنه قال: يكفر من أقام في دار الحرب بعدما أسلم.

قال: فإن كان به قائل فلا غنى عن ذكره، فهذه حكاية لا ينكرها، ونحن لم نحكِ في قولنا هذا إلا ما رأيناه وذكرنا أنه رأي سلفنا [عليهم السلام] القاسم بن إبراهيم ومن قال بقوله من أولاده، والناصر عليه السلام ومن قال بقوله من أولاده، وعلماء شيعتهم رضي الله عنهم فإنهم ذكروا أن من صالح الكافر أو رآه هدنة كفر، وهذا أبلغ في باب الاحتياط من المساكنة، يعلم ذلك العقلاء إذا كان يكفر من رآه ساعة فكيف بمن ساكنه وعاشره، وذكرنا أن القاسم عليه السلام قال في (تحرير الأصول): من مات ممن هو على الإسلام ولم يهاجر من دار الفاسقين لم يُصَلّ عليه شرعاً. ونحن أثبتنا للفاسقين داراً ثالثة قبل وقوفنا على مذهب القاسم عليه السلام وبينَّا براهينه ونفوسنا ساكنة إليها، وما زيادة القاسم عليه السلام بقليلة، فكيف وقد عيّنَّا من أئمة أهل البيت [عليهم السلام] السابقين والمقتصدين أربعة عشر إماماً، ومن علمائهم عدة وافرة، والحاكم إنما ذكر ما صحَّ عنده، وليس صحة ذلك عنده تمنع من صحِّة غيره عند غيره، ومن يقول: التوبة من الكفر لا تصحُّ مع الإصرار على معصية، وترك الهجرة عند القاسم عليه السلام من كبائر المعاصي فهو باقٍ على كفره عند أهل هذه المقالة، وهو كافر عند النافين بما قدَّمنا.

فأما عمدة من قال بتكفير من ساكن أهل دار الحرب، فقوله تعالى: ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أَبْنَاءَهُمْ…﴾إلى آخر الآية[المجادلة:22]، وظاهر المساكنة تقضي بالموادة ولو كان في الباطن غير ذلك، كما ذكرنا في قصة العباس رضي الله عنه لأن الناس في الأغلب والأكثر لا يساكنون إلا مع الموادة فيتعلق الحكم بذلك الظاهر، وقد قال تعالى لنبيه صلى الله عليه وآله وسلم : ﴿قُلْ إِنْ كَانَ آبَاؤُكُمْ وَأَبْنَاؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُمْ مِنَ اللَّهِ وَرَسُولِهِ…﴾إلى آخر الآية[التوبة:24]، ومن كان غير الله أحب إليه من الله فهو كافر بالاتفاق؛ لأن الكفر واقع على من ساوى بين الله سبحانه وبين غيره، فمن جعل غير الله أرجح عنده من الله فكفره أكبر، وهو بالكفر أجدر.

وسأل أيده الله تعالى: إذا أسلم العبد في دار الحرب ثم أسلم مولاه بعد ذلك، ثم استعلا المسلمون على تلك الدار، فلا سبيل لأحد عليهما، وكان العبد مملوكاً لمولاه كما كان؛ لأن يد مولاه ثابتة على العبد ما لم يهاجر العبد.

قال أيده الله: فهذه المسألة كما ترى شاهدة بأن من أسلم ثم أقام في دار الحرب لا يكون كافراً، وأن يده ثابتة على عبيده لا سبيل لأحد عليه، ولم يذكر السيد أبو طالب فيها خلافاً بين أحدٍ من أهل العلم.

والكلام في هذه لا يتحقق فيه الخلاف ما لم يذكر تمكِّنهما من الهجرة فترك ذلك اختياراً، فأما مع تجويز تعذّر الهجرة أو قرب مدة الظهور فإن ذلك لا يكون متوجهاً فيه الكلام على ما ذكرنا، والكلام لا ذكر له في المسألة، وإنما ذكر الإسلام وترتب بعضه على بعض، وذلك يمكن في مدة لا يمكن المكلف فيها الهجرة، فحمله على السلامة أولى.

ولو سألنا عن هذه المسألة لكان هذا جوابنا متى كان عن مجهول، فإن فصّل السائل فصّلنا الجواب، ولا يتحقق على هذه المسألة جواب إلا هذا ولذلك لم يذكر السيد أبو طالب عليه السلام خلافاً بين أهل العلم.

قال أيده الله: ومسائل يحيى عليه السلام وجماعة أهل العلم في باب السير شاهدة بما ذكره الحاكم رحمه الله قالوا: من أسلم في دار الحرب وأقام فيها، ثم ظهر المسلمون على تلك الدار فلا سبيل لأحد عليه ولا على أولاده الصغار؛ لأنهم مسلمون بإسلامه، وأما أولاده الكبار فإنه يسترقون، ولم يروو عن أحدٍ من أهل العلم جواز قتله ولا سبي أولاده، وإنما الخلاف فيما يملكه من الضياع والعقار، فعندنا أنها غنيمة من جملة دار الحرب وهو مذهب الحنفية، وقال الشافعي: لا تغنم الضياع والعقار التي له، فلو كان كافراً بإقامته في دار الحرب، لم يتأتى هذا التفريع.

والكلام في هذه المسألة كالكلام في الأولى؛ لأن الكفر عندنا لا يكون بمجرد الحلول في دار الحرب؛ لأن عندنا يجوز للإمام وللداعي السكون في دار الحرب، وقد فعل ذلك يحيى بن عبد الله وهو إمام، وفعل ذلك الناصر الأطروش عليه السلام وهو داعٍ قبل عقد إمامته، وأصله فعل الأنبياء عليهم السلام وذكر إقامته في دار الحرب مجرداً من قولنا: مختاراً غير متمكن من الخروج لا يبيح خلافاً في المسألة؛ لأناَّ لا نقول: بأنه يكفر بمجرد الإقامة؛ لأناّ قد أجزنا ذلك لمن قدَّمنا ذكره، وللضعيف، والمسكين، والمرأة، والممنوع، والجاهل بالسبيل فيخشى التلف للجهل، وإنما كان تحقق الكلام في المسألة لو قال: وأقام فيها مع التمكن من الخروج عنها، فإن صرَّح مصرّح منهم بأنه يجوز للمسلمين السكنى في دار الحرب مع التمكّن من الخروج كانت المسألة خلافاً، ولسنا نستوحش مما خالفنا في هذه المسألة ولا غيرها، وحكمنا في المسلم في دار الحرب هو هذا الحكم متى حملنا حاله وذكر لنا إسلامه رعياً لجلالة الإسلام، وتغليباً لأمره، وأولاده الصغار لا شكَّ مسلمون بإسلامه، وهذا عندنا مستقيم.

وأما أولاده الكبار فحكمهم راجع إلى أنفسهم إن أسلموا فحكمهم الإسلام وإن كفروا فحكمهم الكفر، ولا يجوز قتله والحال هذه عند أحد من أهل العلم ولا سبي أولاده.

وأما الضياع والعقار فحكمهما عندنا راجع إلى الدار، ولذلك يغنمهما المسلمون كما تغنم دار الحرب، والشافعي يقول: حكم أملاكه حكم أولاده الصغار ومماليكه من العبيد، فقاس الضياع على العبيد، وهذا عندنا غير مرتضى.

فأما من نعلم حاله وتمكنه ويختار سكنى دار الحرب على دار الإسلام فإنه يكون عندنا كافراً بذلك، لما قدَّمنا من قول النبي صلى الله عليه وآله وسلم : ((أنا بريء من مسلم سكن مع كافر))، والنبي صلى الله عليه وآله وسلم لا يتبرأ من المؤمنين، ولأناّ قد ذكرنا قول السلف من أهل البيت عليهم السلام وعلماء شيعتهم رضي الله عنهم في تكفير من فعل دون السكنى؛ وهو مهادنة الكافر المتمرِّد ورويته صلحاً وذلك دون السكنى بكثير؛ لأن السكنى إخلاد وركون بالاتفاق، وقد ورد النهي عن ذلك.

وقوله: ولو كان كافراً بإقامته في دار الحرب، لم يتأتى هذا التفريع، فذلك صحيح، ولسنا نقول: إنه يكفر بمجرد السكنى، فقد تبيَّن لك معنى ما ذكرت إن شاء الله تعالى.

قال أيده الله تعالى: وقد ذكر الفقهاء مسألة قريبة مما ذكرنا، قالوا: لو أسلم رجل في دار الحرب فقتله مسلم مستأمناً في دار الحرب من قبل أن يهاجر، فإن قتله خطأ ففيه الكفارة، وإن قتله عمداً، فقال الشافعي: إن قتله وهو يعلم بإسلامه فعليه القَوَد. فكيف يتأتى هذا الخلاف إذا كان كافراً بإقامته في دار الحرب؟

وروى السيد أبو طالب عليه السلام في (شرح التحرير) قال: كان رسول الله صلى الله عليه وآله وسلم إذا أمَّر رجلاً على سرية أوصاه في خاصة نفسه بتقوى الله، وبمن معه من المسلمين خيراً، إلى أن قال له في آخر الخبر: ((إذا لقيت عدوكم من المشركين فادعوه إلى إحدى ثلاث خصال، فإن هم أجابوا إليها فاقبل منهم وكفّ عنهم: ادعهم إلى الإسلام فإن أجابوك فاقبل منهم وكفّ عنهم، ثم ادعهم من التحوّل من دارهم إلى دار المهاجرين، وأخبرهم: إن فعلوا ذلك فإن عليهم ما على المهاجرين، ولهم ما لهم، وإن [هم] أبوا فأخبرهم: إنهم كأعراب المسلمين يجري عليهم حكم الله الذي يجري على المسلمين، ولا يكون لهم في الغنيمة والفيء شيء إلا أن يجاهدوا مع المسلمين)) فسماهم رسول الله صلى الله عليه وآله وسلم مسلمين، وأجرى عليهم أحكام المسلمين، ومنع أن يكون لهم حظٌّ في الغنيمة والفيء ما لم يهاجروا، ولم يحكم بكفرهم إذا لم يهاجروا، ولم يعقل من هذا الخبر إلا أنهم أسلموا وأقاموا بدار الحرب، إذ لو كانت الدار التي هم فيها قد أسلم أهلها كلهم كانت دار إسلام ولم يلزمهم التحوُّل عنها.

قال أيده الله: اللهم إلا أن يقال: إن الحكم كان على عهد رسول الله صلى الله عليه وآله وسلم أن أهل المدن والقرى إذا أسلموا بقاطبتهم، حتى لا يبقى بينهم كافر لا يقبل ذلك منهم حتى يهاجروا إلى المدينة، ولا يكون دارهم دار حرب ولا دار إسلام، فما الدليل؟ فتنعَّم بالجواب عن هاتين المسألتين مبرهناً مفصَّلاً مشروحاً على كل فصل من ذلك، ولا تمل إلى الإيجاز والاختصار؟

الكلام في المسألة الأولى: إنَّ الإسلام عندنا يصحُّ في دار الحرب ودار الإسلام على سواء، والهجرة فرض آخر كفروض الإسلام المعلومة، ولا يجوز قتل المسلم في دار الحرب ولا في دار الإسلام، ولا بذلك قائل من أهل العلم، فإن قتله مؤمن مستأمن في دار الحرب من قبل أن يهاجر فإن قتله خطأ ففيه الكفارة، وإن قتله عمداً، فقال الشافعي: إن قتله وهو يعلم بإسلامه فعليه القَوَد.

قال: فكيف يتأتَّى الخلاف إذا كان كافراً بإقامته في دار الحرب؟

الكلام في ذلك: إنَّ هذا كلام في حكم قتل المسلم في دار الحرب من قبل أن يهاجر، فهو دليل على وجوب الهجرة التي تقدَّم ذكرها، وليس في المسألة أنه ترك الهجرة مختاراً من غير عذر، إذ لو كان كذلك لكانت المسألة خلافاً، وإنما ذكر قتله قبل الهجرة في دار الحرب؛ لأن الخلاف هل هدرها خاصّ أو عام؟ وهل قتله فيها شبهة يدرأ القَوَد أم لا؟ وليس في حكم المذكور، فتأمل ذلك موفقاً إن شاء الله تعالى.

وقول الشافعي: إن علم بإسلامه فعليه القَوَد، ودليله الظواهر في قتل المؤمن: ﴿النَّفْسَ بِالنَّفْسِ﴾[المائدة:45]، ولم يسقطه شبهة الدار.

وعندنا: أن القَوَد جارٍ مجرى الحدود ويسقط بالشبهة، كما أناَّ نسقطه إذا اشترك في قتل المكلف والصبي أو الإنسان والسبع، أو اتهامه فله وجه يوجبه ووجه يسقطه فأسقطناه لذلك، وكذلك هذه الدار التي هي دار الحرب هدر ما فيها، وللإسلام حرمة يمنع جانبه فأسقطه وجه وأوجبه وجه فسقط عندنا، والشافعي لم ير ذلك، فهذا الذي توجَّه فيه الخلاف.

وأما جواز السكنى في دار الحرب، وأن لا هجرة على من أسلم فيها، وما حكم من أقام فيها مختاراً من غير ضرورة؟ فلم يذكر ذلك، فنذكر ما يبتني عليه، ولو خالف فيه فقيه أو عالم مثلاً لم نترك ما قلنا فقد كفّرنا كثيراً ممّن لم يكفّره الفقهاء، بل هو عندهم قدوة في الدين، فالخلاف يتأتَّى كما بينَّاه، فتأمله تجده كما قلنا إن شاء الله.

ولهذا كان الكلام في هذه المسألة؛ لأنه عندنا لا يكون حكمه حكم المسلمين إذا اختار السكنى في دار الكفار، بل يكون حكمه حكمهم.

وأما ما ذكره [السيد] أبو طالب عليه السلام فهو مستقيم عندنا؛ لأن أمير الجيش لا بدَّ من وصاته بتقوى الله في نفسه خاصة وفي أصحابه خيراً، ودعاء المشركين واجب إن لم تكن الدعوة قد بلغتهم وسنة إن كان قد بلغتهم، وإن قبلوا الإسلام وجب الكفّ عنهم، وكان حكمهم حكم الإسلام، وعليهم الهجرة في تلك الحال إلى المدينة؛ لأنه كان قبل الفتح فرضاً، ولهذا قال النبي صلى الله عليه وآله وسلم : ((لا هجرة بعد الفتح)) نفي الوجوب وبقي الجواز، فيكون حكمهم حكم التارك لفريضة، وإن كان في دار الهجرة فهو لا يخرج من أحكام المسلمين الظاهرة بتركها، بل يكون فاسقاً [تجري عليه أحكامهم ولهم ما لهم]، إذ لا قائل بخلافه وهذا حكم قائم مستقل في إفادته بالمراد منه، وإن هم أبوا فأخبرهم أنهم كأعراب المسلمين يجري عليهم حكم الله تعالى الذي يجري على المسلمين، ولا يكون لهم في الغنيمة ولا في الفيء شيء إلا أن يجاهدوا مع المسلمين، فسماهم رسول الله صلى الله عليه وآله وسلم مسلمين، وأجرى عليهم أحكام المسلمين، ومنع أن يكون لهم حظّ في الغنيمة والفيء ما لم يهاجروا، ولم يحكم بكفرهم إذا لم يهاجروا.

والكلام في ذلك: إن أمور الإسلام مضبوطة إلى وفاة رسول الله صلى الله عليه وآله وسلم وبعده إلى يومنا عند أهل العلم، كل سنة بأحداثها وحالها، وفتوحها وكسورها، وأوساطها وثغورها، وجميع أسبابها وأمورها، وقبل الفتح إنما كان ملك رسول الله صلى الله عليه وآله وسلم في الحجاز، وقد كان شاع في اليمن ولم يتعد دومة الجندل في الشام، وقيل (في) أذرح، وأما في نجد فلم تتجاوز مياه غطفان إلا أن يكون تجارة من دون استقرار، وقد ذكر أنه قال: ((أعرض عليهم الإسلام فإن أسلموا)) ولم يقل: فإن أسلم بعضهم وبقي من له شوكة على المسلمين منهم فلا يكون الدار دار حرب إلا بذلك، فإذا كان الغالب فيها الإسلام فهي دار إسلام، وهذه المسألة ذكرناها وأصحابنا يعلمون ذلك قبل إتيان هذه المسألة، بل لأنهم سألوا عن ذبيحة صنعاء.

قلنا: لا تجوز.

قال: فذبائح بني شهاب وسنحان.

قلنا: حكمهم حكم أعراب المسلمين، تجوز ذبائحهم، وحكمهم حكم المسلمين في كل شيء إلا أنه لا نصيب لهم في الغنيمة والفيء إلا أن يدخلوا معنا في جهاد العدو، وقد كان الحجاز دخل في الإسلام بلدة بعد بلدة، ونحن نعرف باديته وحاضرته وترتيب إسلام أهله تفصيلاً وجملاً، لولا الأشغال التي يعلمها المشاهد وذو الجلال لشرحنا في ذلك شرحاً طويلاً، وهو موجود في سيرة النبي صلى الله عليه وآله وسلم من التأريخ وهي لنا سماع، فكل حي من أحياء العرب أسلم فإنه لم يبق فيه بغير إسلام إلا من هو مقهور في جنبهم، والدار -والحال هذه - تكون دار الإسلام بلا إشكال، وبترك أهلها لخصلة ممَّا وجب عليهم أو خصالاً لا تخرجهم من أمر أحكام المسلمين عليهم، ولسنا نحكم بكفر من ترك واجباً إذا كان ملتزماً بجملة الإسلام، ولا يقول بذلك إلا الخوارج، ومن قال بقولهم.

وأما قوله أيده الله: لم يعقل من الخبر إلا أنهم أسلموا وأقاموا بدار الحرب، فهذا غير مستقيم؛ لأن دار الحرب ما كانت الشوكة فيها والغلبة للكفر وأهله وذلك لم يكن ليتصوَّره من يعرف الحال كيف كانت العرب في جاهليتها، كان لكل قبيلة منها بلدة لباديتها وحاضرتها لا يدخل عليها إلا المغير مخاطراً، أو المستأمن زائراً أو تاجراً، وهذا معلوم لنا ولمن كان يعلم، فإذا جاء جيش المسلمين إلى الحي الذي هذه حاله، وأعرض عليهم الإسلام فأسلموا، فمن أين أن دارهم تبقى دار حرب والحال هذه!!، فهذه قريش على كثرة عَددها وعُددها، وشدة بأسها وجلالها لم تتمكن من الخروج إلى بدر مخافة لبني بكر بن عبد مناة لدماء كانت بينهم حتى دخل إليهم الشيطان لعنه الله إلى دار الندوة في صورة سراقة بن جعشم، وقال لهم: إني جار لكم من بني بكر بن عبد مناة ومن أهل نجد فامضوا بطلبتكم، وقد ذكر الله ذلك سبحانه في قوله: ﴿وإذ زيَّنَ لَهُمُ الشَّيْطَان أَعْمَالَهُم وَقَالَ لا غَالِبَ لَكُم اليَوْم مِن النَّاسِ وَإِنِّي جَارٌ لَكُم﴾[الأنفال:48].

وأما قوله أيده الله: لكانت دار إسلام فلم يلزمهم التحوّل، فالتحوّل كان واجباً قبل الفتح على جميع من أسلم، ولا يتخلّف متخلِّف إلا بإذن أو أمر، وذلك معلوم لأهل العلم، وقد نبّه صلى الله عليه وآله وسلم بقوله: ((لا هجرة بعد الفتح))، يريد الوجوب لا الجواز.

وأما قوله أيده الله: إلا أن يقال: إن الحكم كان على عهد رسول الله صلى الله عليه وآله وسلم أن أهل المدن وأهل القرى إذا أسلموا بقاطبتهم حتى لا يبقى منهم كافر لا يقبل ذلك منهم حتى يهاجروا إلى المدينة ولا تكون دارهم دار هجرة ولا دار إسلام، فما الدليل؟

والكلام في ذلك: إن حكمه على عهد رسول الله صلى الله عليه وآله وسلم أن القوم إذا أسلموا أو أسلم أكثرهم، بحيث يكون الإسلام قاهراً للكفر فإن دارهم تكون دار إسلام ولا تكون دار هجرة قبل الفتح؛ لأن المصلحة تعلّقت بذلك، وتعلق بإثباتها ونفيها أحكام قد قدَّمناها.

فأما دارهم فليست بدار هجرة، وأما دار إسلام فهي دار إسلام كما قدَّمنا.

فأما الشرح والتطويل فلم نتمكّن من ذلك، ولو تمكَّنا لكان مراداً لنا، ففيه شفاء للقائل والقابل، فهذا ما أمكن من الكلام في هذه المسائل والجواب على تراكم الأشغال، ومن الله سبحانه نستمد التوفيق في جميع الأحوال، والحمد لله وحده، وصلَّى الله وسلَّم على محمِّد وآله.


كتاب تلقيح الألباب في أحكام السابقين وأهل الإحتساب

مما أجاب به الإمام المنصور بالله أمير المؤمنين وإمام المسلمين سيد الأمة سند الملة

عبد الله بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم بن إبراهيم صلوات الله عليهم

بسم الله الرحمن الرحيم

وصلى الله على محمد وآله

الحمد لله الذي إلهام حمده من موجبات حمده، وصلى الله على محمد الصادق المصدوق، وعلى الذرية الطيبة من بعده.

أما بعد:

فإن سؤال الإخوان الفضلاء كثر الله أعدادهم، وشد أعضادهم، توجه إلينا والحال كما شاهد من شاهد من ضيق الحال، وتراكم الأشغال، فأجبنا على وجه الإختصار لتعذر البسط والإكثار، ومن الله نستمد التوفيق.


السؤال الأول [في مسائل متعددة]

قالوا أيدهم الله تعالى: هل يعلم في أيامنا هذه من يصلح لتولي الأمر من بعده أم لا يعلم، فإن كان يعلمه، فهل يعلمه سابقاً أو مقتصداً أو محتسباً؟ وما الذي يشترط في المحتسب من الخصال؟ وما الذي تجوز له من التصرفات والأفعال؟ وما الذي يختص به السابق؟ وهل يجوز الإحتساب لأكثر من واحد أم لا؟ وهل يشترط إن جاز تباين الديار؟

الجواب عن ذلك وبالله التوفيق: اعلم أن هذا السؤال يشتمل على مسائل:


الأولى منها [فيمن يصلح للسبق]

هل يعلم في وقتنا هذا من يصلح للسبق؟

والجواب عن ذلك: إن ما يشترط في علم الإمام قد صار معلوماً لأهل المعرفة من الإخوان كثرهم الله وأنماهم، وحرسهم وحماهم.

وأما سائر الخصال فهي بحمد الله توجد في كثير من أهل النصاب الشريف، ومقاديرها معلومة لكم في كتب سلفنا سلام الله عليهم وأتباعهم رضي الله عنهم وأقرب ما يطمع في وقتنا هذا الأمير الأجل مجد الدين أيده الله وقد بقى عليه شيء من علوم القرآن وأصول الفقه، فإن تمكنت بسطته في ذلك والله ييسر ذلك كمل واستحق فيما نعلمه والتوفيق بيد الله.


[المسألة الثانية من يصلح للاحتساب]

وأما من يصلح للإحتساب من الذرية الزكية فكثير، كمقدم الذكر، ويحيى بن حمزة بن إبراهيم وإن كنا لا نعين في الإحتساب المنصب النبوي، وإن كنا نقول إن القائم منهم بذلك أولى وهذه المسألة الثانية.


والمسألة الثالثة [شرائط الاحتساب]

قالوا عمر الله جنابهم وأعز رقابهم: ما شرائط الإحتساب؟

وعندنا أن أساس شرائطه العقل الوافر، وتنبني عليه ثلاث خصال:

أولها: الورع الكامل.

وثانيها: حسن الرأي وجودة التدبير.

وثالثها: العلم بقبح ما ينهى عنه ووجوب ما يأمر به سواءً علم ذلك أو قلد فيه وأمضى فتوى العالم به. فهذه شرائطه.

وأما ما يجوز له من الأفعال: فله أن يحارب على فعل القبيح وإزالة المنكر، وليس له أن يحارب على ترك الواجب.

ويجوز له أن يأخذ للدفع عن المسلمين نصيباً من أموالهم وإن كره بعضهم، وليس له أن يكره على إخراج الحقوق.

وإنما قلنا: له أن يأخذ من المال ما يدفع به المضار الكبار وإن كان كرهاً لقوله تعالى: ﴿وتعاونوا على البر والتقوى﴾ وهذا أمر يقتضي الوجوب، وأكبر المعاونة على البر دفع المضار عن المسلمين، ولقول النبي صلى الله عليه وآله وسلم : ((المسلم أخو المسلم لا يسلمه ولا يظلمه)) وتحليته وإن شاء اختياره……… الإسلام وذلك لا يجوز، فهذه دلالة السمع.

فأما دلائل العقل فظهورها يغني عن كشفها.


المسألة الرابعة [ما يجوز للمحتسب من التصرفات والأفعال]

قالوا أيدهم الله: ما يجوز له من التصرفات والأفعال؟

والذي يجوز له بل يجب عليه إذا زاحت علته عليه النهي عن المنكر بلسانه وسيفه على مراتبه، والأمر بالمعروف بلسانه دون سيفه، وسد الثغور، وتجييش الجيوش للدفع عن المسلمين، وحفظ ضعفتهم عن شياطينهم بالقول والفعل، والدعاء إلى طاعة الله، والتأهب لإجابة دعوة الداعي من عترة رسول الله، وحفظ الأوقاف، وتفقد المناهل والمساجد والسبل، والمنع من التهارج والتظالم.


[ما يختص به السابق]

وأما ما يختص به السابق فإنه يختص بأربع خصال:

إقامة الجمعة.

وأخذ الأموال طوعاً وكرهاً.

وتجييش الجيوش لقصد الظالمين.

وإقامة الحدود على من وجبت عليه وقتل من امتنع من الإنقياد لها.

فهذا لا يكون إلا للأئمة السابقين دون المحتسبين.


المسألة الخامسة [جواز قيام أكثر من محتسب تباين الديار]

قالوا أيدهم الله: هل يجوز الإحتساب لأكثر من واحد في الوقت الواحد؟ وهل يشترط تباين الديار كما قيل فيمن أجاز ذلك في السابقين؟

والجواب عن ذلك وبالله التوفيق: أنه يجوز قيام محتسبين عدة في وقت واحد، فذلك جائز بل واجب لمن زالت علته، لقوله تعالى:﴿ سابقوا إلى مغفرة من ربكم وجنة…﴾الآية وقوله تعالى: ﴿والسابقون السابقون﴾ ولا بد من تباين الديار؛ لأن احتساب أكثر من واحد في جهة واحدة يلزم منه التنازع فينتقض الغرض، الغرض الذي لأجله طُلب هذا الشأن، وقد قال تعالى:﴿لو كان فيهما آلهة إلا الله لفسدتا﴾ فعلَّل الفساد بتصرف أكثر من واحد فاعلم ذلك.


السؤال الثاني [في عزل المحتسب عند ظهورالسابق]

قالوا أيدهم الله: هل ينعزل المحتسب المقتصد عند ظهور السابق أم لا؟

الجواب عن ذلك: أن هذا السؤال يشتمل على ثلاث مسائل:

الأولى منها:هل ينعزل المقتصد عند ظهور السابق أم لا؟

والجواب عن ذلك: أنه ينعزل وتنتقض الولايات المعقودات بعقد أهل الإختيار، وأبلغ من ذلك ارتفاع أحكام أهل الأموال في التصرفات في واجبات أموالهم والعاقد لهم بجواز التصرف في ذلك رب العالمين فكيف غير ذلك؛ لأن الإمامة رئاسة عامة لشخص من الأشخاص في الدين والدنيا ولا يكون ذلك إلا بما ذكرنا.

المسألة الثانية: قالوا أيدهم الله: هل تقر أحكامه أم لا؟

والجواب عن ذلك: ان أحكامه كلها ثابتة مقرة، لأنه عقدها على وجه يجوز له التصرف بل يجب عليه إلا ما يتعلق بالإستدامة والإستمرار فأمره إلى الإمام السابق إن شاء أجراه على حاله وإن شاء قطعه من وقته.

والمسألة الثالثة: سؤالهم تعيين من يصلح لذلك ممن نعلمه وقد تقدم الجواب عنه في السؤالين الأولين.

وتعيين من عيناه لا يمنع من ثبات ذلك في غيرهم ممن لم يخطر بالبال أو يقع صلاحه في الاستقبال.

وقد قررنا شرائط الإحتساب أولاً، فمن جمعها جازت له الحسبة.


السؤال الثالث [هل للمحتسب ما إلى السابق]

قالوا أنماهم الله وثمرهم وشد أزرهم وظفرهم: هل إلى هذا المحتسب ما إلى السابق مما ينبغي لبيت المال ليصرفه حيث يوجبه الشرع الشريف والدين القويم أم لا؟

والجواب عن ذلك: إن المحتسب لا ولاية له في شيء من أموال الله سبحانه، ولا يجوز له قبضها إلا أن يأذن له قبضها ويأمره بذلك، فيقبضها بيد الوكالة لا بيد الولاية ولا يتعدى فيها أمرهم وما وافق غرضهم فإن تجاوز ذلك ضمن.

وإنما له أن يأخذ من صميم أموالهم ما يدفع به عنهم من الضرر ما يوفي على مضرة أخذ المال ونفعه لهم أضعافا مضاعفة كثيرة، وليس في وقت المحتسب مؤلفة من مال رب العالمين، وإنما هذا يختص بأوقات الأئمة السابقين، فتيقنوا ذلك منحكم الله هدى الراشدين.


السؤال الرابع [في أربع مسائل]

قالوا قوى الله في طاعته أركانهم وشد باجتماعهم على كلمة الهدى بنيانهم: هل التعريف من الإمام السابق يكفي في صحة إمامة من بعده ممن ينطق بأنه إمام أو باتباع من هو محتسب فيما تجب طاعة الجميع فيه أم لا؟ وهل يستوي فيه إن كان طريقاً المعصوم وغيره؟ وهل لأهل الحل والعقد من العلماء إلزام الإتباع من سائر الناس الإنقياد له والإتباع كما يلزم بالبحث والإختيار أم يستوي الجميع في وجوب البحث عما تثبت به الإمامة؟ وهل تستوي في ذلك حال السابق والمقتصد أم يفترقان؟

الجواب عن ذلك: أن السؤال يشتمل على أربع مسائل:

الأولى:هل تعريف الإمام السابق يكفي في صحة إمامة من بعده …إلى آخر السؤال أم لا؟

والجواب عن ذلك: إن الأمام لا يخلو إما أن يكون ممن علمت عصمته أم لا يكون كذلك، فإن كان ممن علمت عصمته كأمير المؤمنين علي بن أبي طالب عليه السلام وولديه سلام الله عليهم وعليه فإن نص من هذه حاله على إمامة شخص من الأشخاص يوجب اتباعه وتلزم ولايته وموالاته واعتقاد فرض إمامته، وإن كان غير معصوم فإن نصه على الإمام يكون مقوياً لأمره باعثاً على اتباعه؛ إذ إمامة ذلك الشخص لا تثبت إلابدعوته وتجرده للقيام بالأمر وتوطين النفس على تحمل أثقاله، فبذلك تجب إمامته، وما يثبت بالنص يوجب إمامة الإمام وإن لم يتصرف لبعض الأعذار، فالأعذار لا تسقط فرض إمامته، ولهذا قال النبي صلى الله عليه وآله وسلم في ولديه الحسن والحسين سلام الله عليهما: ((الحسن والحسين إمامان قاما أو قعدا)) فأثبتت الإمامة مع القعود لما كان ثبوتها بالنص، ومن لا نص عليه فالأعذار تسقط فرض إمامته وتوجب إقامة من يزول عذره ممن يصلح لذلك، فهذا هو الفرق بين الأمرين، والكلام في المحتسب ينبني على هذا.


المسألة الثانية [تضمنتها الأولى]

قالوا ثمر الله عديدهم ودمر عنيدهم: هل يستوي فيه إن كان طريقاً المعصوم وغيره أم لا؟

الجواب عن هذه المسألة قد اندرج في ضمن الأولى فوقع هنالك.


المسألة الثالثة [ما لأهل الحل والعقد من العلماء في الموضوع]

قالوا عمر الله ديارهم وأعلى منارهم: هل لأهل الحل والعقد من العلماء إلزام الإتباع من سائر الناس الانقياد له والإتباع كما يلزم البحث والإختيار أم يستوي الجميع في وجوب البحث عما ثبتت به الإمامة؟

الجواب عن ذلك: إن العقد والإختيار عندنا غير صحيح، فكذلك ما ينبني عليه وأهله يردونه إلى أصلٍ غير مستقيم وهو عقد السقيفة ونحن لا نراه، وأقصى ما يحتج به في ذلك عقد المسلمين الإمارة لخالد بن الوليد يوم مؤتة ولم ينكره النبي صلى الله عليه وآله وسلم .

وعندنا إن ذلك إطباق من ملأهم لدفع الضرر عن أنفسهم ولم يندفع إلا بذلك فوجب؛ لأن دفع الضرر عن النفس بما يغلب على الظن أنه يندفع به يجب عقلاً فخالف العقود الشرعية، ولذلك أقره النبي صلى الله عليه وآله وسلم ولا وجه للمجانسة بين الأمرين، وهؤلاء يقصرون على واحدٍٍ يعقد له خمسة أو أربعة على اختلاف القول في ذلك فأي أصل صحيح يرجع إليه العقد والإختيار.

فأما لو صح العقد والإختيار لصح ما انبنى عليه، وعمدتهم في ذلك نص أبي بكر على عمر وذلك عندنا غير مستقيم وأسبق ما يتعلق به من يميل إلى هذا كتاب علي عليه السلام إلى معاوية، أما بعد:

فإنه عقد لي من عقد لأبي بكر وعمر فلم يكن للشاهد أن ينكر ولا للغائب أن يختار.

وعندنا إن علياً عليه السلام ألزمهم ذلك جدلاً لالتزامهم واعتقادهم وجوب صحته مستظهراً به عليهم، وإلا فعنده، وعندنا إن إمامته ثابتة لغير ذلك وهو النص.

وإذا كان كذلك ولا بد من البحث والإختيار وهو فرض العلماء دون غيرهم والعوام أهون تكليفاً في ذلك؛ لأن ما يشترط من خصال الإمامة يشترك في العلم به العامي والعالم لأنه مشاهدٌ كالشجاعة، والسخاء، والزهد، والورع، والفضل، والمنصب، والعلم على سبيل الجملة أن هذا الشخص عالم ومعدود في العلماء الكل يشترك في ذلك، وإنما على العلماء معرفة القدر الذي يحتاج إليه في ذلك وبحثه عنه حتى يكونوا على يقين في أمره، فإذا صح ذلك لهم يلزم العوام طاعته، وإن رجع العلماء عن ذلك لزم العوام الاستمرار على طاعته لأن إمامته قد صحت في الأصل وصار العالم مأموماً، فإذا اختلف الإمام والمأموم فاتباع الإمام أولى، فإذا تجرد ودعا وجبت طاعته على الجميع سواء عقد له أو لم يعقد؛ لأن المعصية لا تسقط الفريضة.


المسألة الرابعة [هل يستوي فيما سبق السابق والمقتصد]

قالوا كثر الله سوادهم وكبت أضدادهم: هل يستوي في ذلك السابق والمقتصد أم يفترقان؟

الجواب عن ذلك: أنا قد بينا اختلال العقد وكذلك أمر ما ينبني عليه، وإذا لم يثبت ذلك في السابق فهو في المحتسب أبعد.


السؤال الخامس [هل يستوي حال السابق والمقتصد في إلزام الغير فتاويهما؟]

قالوا حمى الله ذمارهم وأعز أنصارهم: هل يستوي حال السابق والمقتصد في إلزام الغير فتاويهما أم يختلفان في ذلك؟

الجواب عن ذلك: إن حال السابق والمقتصد يختلف في ذلك، فإن للسابق أن يلزم الغير فتواه لأن ذلك لقاضيه فالحكم له أقوى، وليس ذلك للمقتصد، ولأن إلزام السابق حكم على من ألزمه وله عليه ولاية، فما الجامع بين السابق والمقتصد.

وأما ما يتعلق بباب المقتصد الذي هو فيه، فالواجب على الجميع التزامه لما يتعلق بأمره من دفع الضرر ورفع المنكر الذي تجب فيه المعاونة لا أن هناك في ذلك له ولاية، وإنما تجب لوجوب فرض المعاونة على البر والتقوى فاعلموا ذلك وراصدوا ذلك الأصل وما شابهه من الأصول المستقيمة، فذلك أس الإسلام ثبّت الله أركانه وشد بنيانه.

فهذا ما اتفق من الجواب، ونسأل الله الثبات والمعونة مع أشغال عارضة وشجون متناقضة.

والسلام عليكم ورحمة الله،وصلى الله على محمد وآله، والحمد لله أولاً وآخراً


كتاب زبد الأدلة في معرفة الله

من تصنيف مولانا ومالكنا الإمام المنصور بالله أمير المؤمنين

عبد الله بن حمزة بن سليمان بن رسول الله صلى الله عليه وعلى آله وسلم


باب القول في التوحيد

بسم الله الرحمن الرحيم

إن قيل: ما أول ما أوجب الله عليك؟

قلت: النظر المؤدي إلى معرفة الله تعالى؛ لأن معرفته واجبة، وهي لا تحصل إلا بالنظر والاستدلال.

فإن قيل: ما الدليل على أن للعالم صانعاً حتى يوجب معرفته أو لا يوجبها؟

قلت: لأن هذه الأجسام مُحَدَثَةٌ، والمُحَدَثُ لا بدّ له من مُحدِث.

فإن قيل: ما الدليل على أنه تعالى قادر؟

قلت: لأن الفعل قد صح منه، والفعل لا يصح إلا من قادر.

فإن قيل: ما الدليل على أنه تعالى عالم؟

قلت: لأن الفعل المحكم قد صح منه، والفعل المحكم لا يصح إلا من عالم.

فإن قيل: ما الدليل على أنه تعالى حي؟

قلت: لأنه قادرٌ عالم، والقادر العالم لا يكون إلا حياً.

فإن قيل: ما الدليل على أنه تعالى بصير؟

قلت: لأنه تعالى حي لا آفة به، ومن كان حياً لا آفة به فهو سميع بصير.

فإن قيل: ما الدليل على أنه تعالى قديم؟

قلت: لأنه لو لم يكن قديماً لكان ُمَحَدثاً، ولو كان ُمْحَدثاً لاحتاج إلى ُمْحدِثٍ، والكلام في ُمِحْدِثِه كالكلام فيه، فإن احتاج إلى ُمْحِدثٍ آخر أدى إلى الانقياد بما لا نهاية له وذلك محال، وقد ثبت أنه تعالى قديمٌ.

فإن قيل: ما الدليل على أن الله تعالى يستحق هذه الصفات لذاته من دون مؤثر من فاعل أو علة؟

قلت: لأن الفاعل سواه لا يخلو إما أن يكون قديماً أو ُمْحَدثاً، ولا يجوز أن يكون قديماً لأنه لا قديم سواه تعالى على ما يأتي بيانه، ولا يجوز أن يكون ُمْحَدثاً؛ لأن القديم سبحانه متقدم عليه، ومن حق المؤثر أن يتقدم على ما هو مؤثّر فيه، ولا يجوز أن يستحق هذه الصفات لعلة؛ لأن العلة لا تخلو إما أن تكون معدومة أو موجودة، والموجودة لا تخلو إما أن تكون قديمةً أو ُمْحَدَثةً، لا يجوز أن يستحقها لعلة معدومة لأنها معه ومعنا على سواء، فلو أوجبت له لأوجبت لنا ومعلوم خلافه، ولا يجوز أن يستحق هذه الصفات لعلة قديمة؛ لأنه لا قديم سواه على ما يأتي بيانه، ولا يجوز أن يستحقها لعلة ُمْحَدَثةٍ لأن من حق العلة أن تتقدم على معلولها، فلو تقدمت عليه نقضت كونه قديماً وقد ثبت قدمه، ولو تقدم عليها نقض كونها علة، فبقى أنه استحقها لذاته.

فإن قيل: ما الدليل على أن الله تعالى لا يشبه الأشياء؟

قلت: لأنه لو أشبهها لجاز عليه ما جاز عليها من التغيير والزوال والانتقال من حال إلى حال وذلك أمارات الحدوث وقد ثبت أنه تعالى قديم.

فإن قيل: ما الدليل على أنه تعالى لا يُرىَ بالأبصار؟

قلت: لأنه لو صحت رؤيته في حال من الأحوال لرأيناه الآن؛ لأن الحواس سليمة والموانع مرتفعةً وهو تعالى موجود، فلما لم ير مع ذلك علمنا أنه لا يرى بالأبصار في الدنيا والآخرة.

فإن قيل: ما الدليل على أنه تعالى واحد لا ثاني له في القدم والإلهية؟

قلت: لأنه لو كان معه إلهٌ ثاني أدى إلى التمانع بينهما ولأوجد أحدهما ما يكره الآخر وذلك يدل على عجزهما، وقد ثبت كون الباري تعالى قادراً.


باب القول في العدل

إن قيل: ما الدليل على أن الله تعال عدل حكيم؟

قلت: لأنه لا يحمل على الجور والعبث إلا الحاجة والجهل، وقد ثبت أنه تعالى عالم غني فثبت أنه عدلٌ حكيمٌ؛ لأن من علم قبح القبيح وكان غنياً عنه لم يفعله أصلاً شاهداً وغائباً.

فإن قيل: أفعال العباد منهم أو من الله تعالى؟

قلت: بل منهم؛ لأن الله تعالى أمرهم ببعضها ونهاهم عن بعضها وهو لا يأمرهم ولا ينهاهم عن فعله لأنه تعالى عدل حكيم.

فإن قيل: ما الدليل على أنه لا يقضي إلا بالحق؟

قلت: لأن المعاصي باطل، والقضا بالباطل قبيح، والله تعالى لا يفعل القبيح، وقد قال تعالى:﴿ والله يقضي بالحق﴾.

فإن قيل: ما الدليل على أن الله تعالى لا يعذب أحداً إلا بذنبه ولا يثيبه إلا بعمله؟

قلت: لقوله تعالى: ﴿وكلا أخذنا بذنبه﴾ ولقوله تعالى: ﴿وأن ليس للإنسان إلا ماسعى﴾.

فإن قيل: ما الدليل على أن الله تعالى لا يكلف أحداً من عبيده ما لا يطيقه؟

قلت: لأن تكليف ما لا يطاق قبيح والله تعالى لا يفعل القبيح، ولقوله تعالى: ﴿لا يكلف الله نفساً إلا وسعها﴾.

فإن قيل: ما الدليل على أن الله تعالى لا يحب الظلم ولا يريد الكفر ولا يرضى الفساد؟

قلت: لأن ذلك جميعه راجع إلى الإرادة، وإرادة القبيح قبيحة، والله تعالى لا يفعل القبيح على ما تقدم إثباته.

فإن قيل: لم قلت: إن الألم من الله تعالى، ولم قلت: لا بد عليه من العوض؟

قلت: لأن الألم على ذلك الوجه خارجٌ عن مقدور العباد فلا فاعل له إلا الله سبحانه والله تعالى غني عن ظلم العباد وعالم بقبح العبث وغني عنه فلا بد عليه من العوض.

فإن قيل: ما الدليل على أن القرآن كلام الله تعالى؟

قلت: لأن النبي صلى الله عليه وآله وسلم كان يدين به ويخبر به، وهو صلى الله عليه وآله وسلم لا يدين إلا بالحق ولا يخبر إلا بالصدق لكونه رسول عدل حكيم.

فإن قيل: ما الدليل على أن القرآن ُمحَدثٌ؟

قلت: لأنه مرتبٌ منظومٌ يوجد بعضه في إثر بعض وذلك أمارات الحدوث.

فإن قيل: ما الدليل على أن محمداً صلى الله عليه وآله وسلم نبي صادق؟

قلت: لأنه جاء بالمعجزات الذي تشهد بصدق دعواه، ولا يجوز ظهور المعجز إلا على صادقٍ فيما ادّعاه.


باب القول في الوعد والوعيد

فإن قيل: ما الدليل على أن الله تعالى يخلد أهل الجنة فيها؟

قلت: لأنه تعالى وعدهم بذلك وإخلاف الوعد كذب، والكذب قبيح، والله تعالى لا يفعل القبيح.

فإن قيل: ما الدليل على خلود الكفار في النار؟

قلت: لأن الله تعالى وعدهم بذلك وإخلاف الوعيد كذب، والكذب قبيح، والله تعالى لا يفعل القبيح.

فإن قيل: ما الدليل على دخول الفساق النار وخلودهم فيها؟

قلت: قوله تعالى: ﴿ومن يعص الله ورسوله فإن له نار جهنم خالدين فيها أبداً﴾ والخلود هو الدوام، وإخلاف الوعد كذب، والكذب قبيح، والله تعالى لا يفعل القبيح.

فإن قيل: ما الدليل على جلود النار الكفار في النار؟

قلت: لأن الله تعالى وعدهم بذلك واخلاف الوعيد كذب، والكذب قبيح والله تعالى لا يفعل القبيح.

فإن قيل: ما الدليل على دخول الفساق النار وخلودهم فيها؟

قلت: قوله تعالى: ﴿ومن يعص الله ورسوله فإن له نار جهنم خالدين فيها أبداً﴾ والخلود هو: الدوام، واخلاف الوعيد كذب والكذب قبيح، والله تعالى لا يفعل القبيح.

فإن قيل: لمن يقضى بشفاعة النبي صلى الله عليه وآله وسلم ؟

قلت: لا يقضى بها إلا لمن يستحق الجنة دون من يستحق النار لقوله تعالى: ﴿ما للظالمين من حميم ولا شفيع يطاع﴾ والفاسق ظالم بالإجماع.

فإن قيل: ما تسمي المرتكبين للكبائر ممن يقر بالشهادتين؟

قلت: أسميهم فساقاً ولا أسميهم كفاراً؛ لأن الكفر أفعال مخصوصة لها أحكام مخصوصة، ولا أسميهم منافقين؛ لأن المنافق من أبطن الكفر وأظهر الإسلام، ولا أسميهم مؤمنين؛ لأن الإيمان إسم شرف، والفاسق يستحق الإهانة فلم يبق سالماً من هذه الموانع وأحد الموانع، الإجماع على تسميتهم فساقاً.

فإن قيل: لم قلت: إن الأمر بالمعروف والنهي عن المنكر واجب؟

قلت: لقوله تعالى: ﴿ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر﴾ وهذا أمر والأمر يقتضي الوجوب.

فإن قيل: لم قلتَ: إن الإمام بعد رسول الله صلى الله عليه وآله وسلم علي بن أبي طالب عليه السلام؟

قلت: لقول النبي صلى الله عليه وآله وسلم : ((من كنت مولاه فعلي مولاه)) وهو لا يريد بذلك إلا إثبات الإمامة له عليه السلام فثبت بذلك كونه عليه السلام إماماً.

فإن قيل: لم قلتَ: إن الإمام بعد علي بن أبي طالب ولداه الحسن والحسين عليهم السلام؟

قلت: لقول النبي صلى الله عليه وآله وسلم : ((الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما)) (1) وهذا نص صريح على إمامتهما عليهما السلام.

فإن قيل: لم قلتَ: إن الإمامة بعد الحسن والحسين عليهما السلام في أولادهما؟

قلت: لإجماع الأمة والعترة عليهم السلام على ثبوتها لهم واجبة فيهم لا فيمن سواهم.

وصلى الله على محمد وآله وسلم


سلسلة الذهب الإبريز والإكسير العزيز

رواته ذرية سيد المرسلين
عن جدهم يعسوب المسلمين

بسم الله الرحمن الرحيم

أخبرنا الأمير السيد العالم العلامة، فخر الدين: إبراهيم بن أمير المؤمنين عبد الله بن حمزة، يوم الجمعة، يوم النصف من شوال من شهور سنة تسع وثلاثين وستمائة في (مسجد القاهرة) حرسها الله تعالى، قال: أخبرناالفقيه الأجل الأوحد الفاضل، جمال الدين: عمران بن الحسن بن ناصر العذري الهمداني قراءة عليه في شهر جماد الآخرة، قال: أخبرنا الشيخ العالم الفاضل، أبو القاسم: عبد الرحمن بن أبي جرمي فتوح بن يلين العطار قراءة منه علي يوم السبت بواقي أربعة أيام من شهر القعدة من سنة تسع وستمائة، قال: أخبرنا السيد الشريف، نقيب السادة ب(حلب) فخر الدين، أبو جعفر: أحمد بن محمد بن جعفر الحسيني رضي الله عنه قال: حدثنا الإمام الأجل السيد سراج الدين، شمس الأهلة، فقيه المشايخ: محمد بن علي بن ياسر الأنصاري رحمه الله قال: أخبرنا السيد الإمام الأطهر، شرف الدين، نقيب السادة ب(بلخ)، أبو محمد: الحسن بن علي بن أبي طالب الحسيني قراءة علينا من لفظه غير مرة في سنة سبع وعشرين وخمسمائة، قال: حدثني سيدي ووالدي أبو الحسن: علي بن أبي طالب في سنة ست وستين وأربعمائة، قال: حدثني سيدي ووالدي أبو طالب: الحسن بن عبد الله الحسيني في سنة أربع وثلاثين وأربعمائة، قال: حدثني سيدي ووالدي أبو علي عبد الله بن محمد، قال: حدثني سيدي ووالدي محمد، قال: حدثني سيدي ووالدي عبد الله، قال حدثني سيدي ووالدي علي، قال: حدثني سيدي ووالدي الحسن الأمير أول من دخل (بلخ) من هذه الطائفة، قال: حدثني سيدي ووالدي جعفر الملقب بالحجة، قال: حدثني سيدي ووالدي عبد الله الزاهد، قال: حدثني سيدي ووالدي الحسن الأصغر، قال: حدثني سيدي ووالدي علي زين العابدين، قال: حدثني سيدي ووالدي الحسن المظلوم الشهيد سبط النبي صلى الله عليه وآله وسلم ، قال: حدثني سيدي ووالدي أمير المؤمنين، ويعسوب الدين علي بن أبي طالب رضي الله عنهم أجمعين، قال: قال رسول الله صلى الله عليه وآله وسلم :

1-((ليس الخبر كالمعاينة)).

2-وبهذا الإسناد: ((المجالس بالأمانة)).

3-وبه: ((الحرب خدعة)).

4-وبه: ((المسلم مرآة المسلم)).

5-وبه: ((المستشار مؤتمن)).

6-وبه: ((الدال على الخير كفاعله)).

7-وبه: ((استعينوا على الحوائج بالكتمان)).

8-وبه: ((اتقوا النار ولو بشق تمرة)).

9-وبه: ((الدنيا سجن المؤمن وجنة الكافر)).

10-وبه: ((الحياء خير كله)).

11-وبه: ((عدة المؤمن كآخذ بالكف)).

12-وبه: ((لا يحل للمؤمن أن يهجر أخاه فوق ثلاثة أيام)).

13-وبه: ((ليس منا من غشنا)).

14-وبه: ((ما قلّ وكفى خير مما كثر وألهى)).

15-وبه: ((الراجع في هبته كالراجع في قيئه)).

16-وبه: ((البلاء موكل بالمنطق)).

17-وبه: ((الناس كأسنان المشط)).

18-وبه: ((الغنى غنى النفس)).

19-وبه: ((السعيد من وعظ بغيره)).

20-((إن من الشعر لحكمة، وإن من البيان لسحراً)).

21-وبه: ((عفو الملوك أبقى للملك)).

22-وبه: ((المرؤ مع من أحب)).

23-وبه: ((ما هلك امرء عرف قدره)).

24-وبه: ((الولد للفراش وللعاهر الحجر)).

25-وبه: ((اليد العليا خير من اليد السفلى)).

26-وبه: ((لا يشكر الله من لا يشكر الناس)).

27-وبه: ((حبك الشيء يعمي ويصم)).

28-وبه: ((جبلت القلوب على حب من أحسن إليها وبغض من أساء إليها)).

29-وبه: ((التائب من الذنب كمن لا ذنب له)).

30-وبه: ((الشاهد يرى ما لا يرى الغائب)).

31-وبه: ((إذا جاءكم كريم قوم فأكرموه)).

32-وبه: ((اليمين الفاجرة تدع الديار بلاقع)).

33-وبه: ((من قتل دون ماله فهو شهيد)).

34-وبه: ((الأعمال بالنيات)).

35-وبه: ((سيد القوم خادمهم)).

36-وبه: ((خير الأمور أوساطها)).

37-وبه: ((اللهم بارك لأمتي في بكورها يوم الخميس)).

38-وبه: ((كاد الفقر أن يكون كفراً)).

39-وبه: ((الشعر قطعة من العذاب)).

40-وبه: ((خير الزاد التقوى)).

وصلى الله على محمد وآله وسلم.


كتاب وصية البنات

مما أوصى به أمير المؤمنين عبد الله بن حمزة بن سليمان بن رسول الله صلى الله عليه

وكان ذلك عند حركته السعيدة إلى المغارب شطب وسواه في شعبان سنة ثمان وستمائة

تحقيق العلامة/ عبد الله حمود العزي

بسم الله الرحمن الرحيم وصلى الله على محمد وآله

الحمد لله الذي بدوام حمده استحق من العباد حمده، وبإخلاص عبادته أصاب المتعبد رشده، وصلى الله على النبي المنتجب، وعلى ذريته أئمة العجم والعرب.

أما بعد:

فإن حق الوالد على الولد يترتب على قيام الوالد بحق الولد، قال الله تعالى: ﴿وقل رب ارحمهما كما ربياني صغيرا﴾فوجوب الرحمة عليهما فرع على تقدم التربية منهما، وقال تعالى: ﴿حملته أمه كرهاً ووضعته كرهاً وحمله وفصاله ثلاثون شهراً﴾ وقال تعالى: ﴿والوالدت يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة﴾ وفي الحديث: ((بروا أولادكم تبركم أبناؤكم، وعفوا تعف نساءكم)).

وعلى الوالد لولده تحسين اسمه، وتحسين لقبه، وأن يختار له من الأمهات ما لا يعاب بها، وإذ قد تقرر من هذه القاعدة ما تقرر فقد رأيت أن الذي يلزم الوالد للولد هو مقدم على ما يلزم الولد للوالد، فإن لم يقم الوالد بما يلزمه من ذلك كان عقوق الولد له قصاصاً وجفوته ثأراً، فمتى أرضعته الأم وأحسنت الغذاء بنهاية جهدها، ونظفت الولد من أقذاره وأدرانه، وقامت بما يتعين عليها به القيام من شأنه، في طعامه وشرابه وقيامه، فقد أدت ما عليها وانتقل الحق إلى الأب في تأديبه وتربيته وتأنيسه وتقريبه وتعليمه وتهذيبه.

والتعليم أنواع شتى، فعلى الأب الاجتهاد في النظر، له أن يعلمه إرجاء ما يصل به إلى الخير في نهاية معرفته، وبلوغ أقصى نظره، إذ الله تعالى لا يكلفه في ولده ما يسقط عنه حكمه في نفسه، فأهل المهن مصالحهم في مهنهم، وأهل العلاج في علاجهم، وأهل الفلاحة في فلاحتهم إلى غير ذلك، وكل ذلك فرع على تربيته على طاعة الله تعالى وتخويفه لسطوته، وتلقينه ما لا يسعه جهله من توحيده وعدله، وتصديقه في قوله، وتصويبه في فعله، وما يتبع ذلك وما ينبني عليه، وما يعلمه وما يحضه على فعله أقل أحواله أن يكون من المباح فما فوقه من مندوب أو واجب وما سوى ذلك لا يجوز تعليمه ولا الأمر به ولا الإذن فيه ولا الحض عليه، فمتى قام الوالد بذلك فقد أدى ما عليه، فإن كان له مال كان عليه بين أولاده المساواة وترك المحاباة في ماله واتباع الهوى في نحلة أولاده، إلى أن يكبروا ويتميزوا بالأفعال، وكسب محامد الخلال، فلا عليه أن يخص الفاضل بالمزية على المفضول، كما فعل عبد الله بن الحسن عليه السلام في أولاد هند: محمد بن عبد الله وأخويه سلام الله عليه وعليهم وهو قدوة عندنا وعند الصالحين، فإنه فضلهم على إخوتهم وقام في ذلك بما يلزمه من تعظيم من عظم الله سبحانه وإن كان إخوتهم أفاضل وأئمة الهدى، ولكن لم يكملوا إلا بعد موته، فمتى فعل ذلك تم ما يلزمه في حقهم، وعليهم فيما تقدم شرحه المبادرة والقبول، إلى امتثال ما يشير إليه أو يقول.

وقد عاينا البهائم المهملة، والوحوش النافرة، والسباع الضارية، والهوام الراتعة تتبع الأم، وتقتفي ما تقضي به الإشارة حتى أن الظبية تكمن ولدها فيكمن، والشاة تلزم طلاها الكناس فلا يريمه، والهوام تلازم مرابضها وأدجالها وأحجرتها لإشارة أمها إلى ذلك، والفراخ لا تفارق وكناتها وأعشاشها إلا بترشيح الوالدين لها إلى ذلك وإلا فهي على وضعها الأول، لا تفارقه ولا تتحول.

فإذا كان ذلك كذلك فيما ذكرنا فما عذر الإنسان، الذي ميزه الله سبحانه على سائر الحيوان، وخصه بالنطق واللسان، والعقل والبرهان، ولولا أدلة العقل وصحة ما ورد به الكتاب والرسول صلى الله عليه وآله وسلم لألزمنا الولد اتباع الوالد على كل حال، من هدى وضلال، وذلك لوجوب موالاته فما يسقط ذلك إلا أن حق الباري أولى، ودفع الضرر على النفس أحرى.

وقد أكدنا ما أمرنا به من أمدنا الله تعالى به من الذرية التي نرجو من الله تعالى تطييبها وتزكيتها وصلاحها باتباع ما وضعه لنا الآباء سلام الله عليهم، وألقيناه إلى الأولاد كما ألقوه علينا، فإن أبانا رحمه الله ونور ضريحه قال لنا في بعض أيامه التي حضنا فيها على طاعة الله ربنا، فجزاه الله عنا خيرا قولاً معناه: (ما عذركم في معصية الله إن عصيتموه، وما أعلم بينكم وبين جدكم علي بن أبي طالب عليه السلام وأبيكم رسول الله صلى الله عليه وآله وسلم إلا إماماً سابقاً أو مقتصداً أو عبداً صالحاً وكذلك الأمهات، وأما أنا فحالي ما تعلمون) فأحاله إلى علمنا فيه، وما علمنا منه رحمة الله عليه إلا الصلاح قولاً وعملاً، وتفصيلاً وجملاً، وعلماً وتعليماً، وتدقيقاً وتجسيماً، فجزاه الله عنا خيراً، وكان يعد في أعيان العترة ويرجا منه لهذه الأمة كشف الغمة وتعجيل النصرة.

ولقد روى لنا بعض الصالحين عن حي القاضي العالم سليمان بن شاور رحمه الله أن الناس كانوا متى خاضوا في أهل البيت عليهم السلام والقائم منهم قال لي: منهم إمام متى دعا أجبته فإذا سئل من هو قال حمزة بن سليمان.

والذي علمنا من أمره جملة بالمشاهدة وما تقضي به صورة الحال التي يعقلها بالمشاهدة أنه كان من جملة العلماء وعبادته وتهجده شاهدناه وعايناه، فأما كرمه ومروءته فمما لا يتمارى فيه من عرفه أو سمع به ثم ما علا من أب كان أعلى إلى أن ينتهي النسب إلى رسول الله الملك الأعلى سلام الله عليهم.

وإنما ذكرنا ذلك ليشتد حرص الأبناء على حفظ هذا النسل الشريف من دنس الأوزار، وأعمال أهل النار، التي نزهت منها الذرية الزكية وتباعد عنها خيار البرية، وقد حرضنا الأولاد الذكران بما أمكن، وجعلناه نظماً فهو أمتع وصية وأرفع، وكان للبنات حق كما هو للبنين والكل من ذرية النبيين سلام الله عليهم أجمعين، وإنما أردنا ذلك للخروج عن عهدة ما يلزم لهم بحق الولادة وحسن التربية، وذكرنا لكل ما يليق به، فأمرنا الرجال بمكارم الأخلاق، والصبر في مواطن الجلاد، والدفاع عن الدين، وحفظ الجار والصاحب، وإكرام الضيف، والحلم عن السفيه، وجمع العلم وتعظيم أربابه، وطاعة الأئمة والأمراء إن كانوا مأمورين، وحسن السياسة إن كانوا آمرين، ومنابذة الفرق الضالة عموماً والفرقة المرتدة الغوية المسماة بالمطرفية خصوصاً، ورعاية حق ابن العم والصاحب، ولم نذكر لهم الأخ، لأنا استعظمنا أن يجفو الأخ أخاه، وأن يخص على هذا الأشراف والرؤساء، وعلمنا من نفوسنا أنا كنا لأخوينا وهم لنا بحيث لا سبيل إلى مجال متسع في ذكر البر والنصفة بيننا لوقوع ذلك إلى حد لا مزيد عليه ولا معنى لسؤال من يسأله فيكون عابثاً، ونرجو كونهم كذلك إن شاء الله تعالى وأفضل.

وإذا قد تقررت هذه الجملة رجعنا إلى ما كنا بصددهمن ذكر البنات وما يلزم لهن من الوصاة، فأول ما نأمرهن به تقوى الله تعالى في السر والعلانية، والقيام بفرائضه من الوضوء والصلاة والصيام والحج، وقراءة القرآن، وعبادة الرحمن، وحسن الخلق، والمواساة للسائل والمعتر، وتخصيص الأقارب وذوي الأرحام مع العموم لمن أمكن إيصال النفع إليه.

فأما غسل الفرجين فهو أمانة، والمراد به إزالة النجاسة، والفاضل الشريف لا يخون أمانته، فإذا غلب في الظن طهارة ما هنالك وقعت المضمضة والاستنشاق حتى يطهر الفم فهو طريق القرآن، والمنخرين فهما مجرى الأنفاس، وذلك بعد تخليل الأسنان ودلكها بالسواك، والأصابع واللسان كذلك، فإذا طهر بدأت بغسل الوجه من أعلاه غسلاً نظيفاً بالدلك والصب، فإذا فرغ الوجه غسلت اليدين تبدأ من أعلى الذراع إلى أسفله فهو أولى بالتطهير وإن كانت النسوان تبدآن من أسفل إلى أعلى، ثم يقع التغشي وهو مسح جمجمة الرأس وجوانبه إلى مقاص الشعر من القفا، ولا يجب مسح الغدائر والعفور إلى نهايتهن، بل ما علا كما ذكرناه؛ لأن ذلك هو الرأس، ومسح الرقبة بعد ذلك بماء جديد، ثم تغسل الرجلين، وتخلل بين أصابعها، وتغسل بطونهما وعرقوبهما، وهذا كله بعد تقديم التسمية في الإبتداء، والنية عند الشروع في غسل الأعضاء.

اللهم إن وضوئي هذا لتأدية ما أمرتني به من الفرض والنفل طاعة لك فعلتها لوجوبها، وهذا يخطر البال من دون كلام، وإنما تقرر معنى الكلام في القلب، ثم تستقبل القبلة في المكان النظيف، وأفضل المواضع للعبادة للإمرأة قعر بيتها هو لها أفضل من المساجد، قال الله تعالى لأمهاتكن: ﴿وقرن في بيوتكن﴾ فإذا استقبلت القبلة توجهت ولم تؤذن ولم تقم، ثم تنوي أي صلاة وجبت أو أحب أن أصلي كذا عبادة لله تعالى لوجوبها إن كانت واجبة أو المندوب إليها إن كانت مندوبة، ثم تكبر وتقرأ الحمد وسورة، ثم تركع منصبة إلى الأرض كهيئة من يهوي للجلوس ورأسها متقاعس لئلا تنحني فترتفع عجيزتها، ثم تسبح وتقوم وتنحط إلى الأرض انحطاطاً كالذي يجلس ولا تخر كما يخر الرجل، فإذا استقرت على الأرض عزلت قدميها في جانب وانعطفت ساجدة بالقرب من ركبتيها، ولا ترفع عجيزتها، ولا تجافي جنبيها عن إبطيها، بل تضم وتجمع، كما أنها في حال قيامها تجمع قدميها وتضم فخذيها وكذلك السجدة الأخرى والركوع الآخر، فإذا تشهدت التشهد الأخير سلمت سلاماً خفيفاً لا تبالغ فيه بالإلتفات كما يفعل الرجل، فإذا قضت صلاتها سبحت إن كانت لها مسبحة سبحت فيها وإلا فبأصابعها فاستعمالهن في حق الله سبحانه من جملة العبادة، هذا بعد أن تعرف أحكام الوضوء وأحكام الغسلين، الغسل من الجنابة والغسل من الحيض.

فأما النفاس فحكمه حكم الحيض فإنها تنقض شعرها في الحيض والنفاس، وتجبي الماء على رأسها من الجنابة ببل أصول الشعر، ولا حرج عليها في العقص والظفائر، فإذا قامت بذلك فقد أدت ما يلزم من العبادة، وعليها تقليم أظفارها والاستنان بالسواك، وتلزمها الزكاة لحلي إن كان لها مائتا درهم قفلة فضة، أو عشرون مثقالاً أو قيمة أحدهما، ولا تفرط في ذلك في كل حول فإنه إذا اجتمع صعب، ولو أخرجته قليلاً قليلاً من أول الحول إلى آخره لجاز وهان.

وأما الحج فحكم النساء فيه مساوٍ لحكم الرجال والحيض والنفاس لهن سبيل الجنابة للرجال، لهن أن يقضين المناسك كلها إلا الطواف بالبيت، ولا تلبس الحلي ولا الثياب المصبوغة مما له رائحة كالورس والزعفران، ولهن لبس المعصفر، ولهن رمي الجمار يوم النحر في نصف الليل الآخر إلى آخر الرمي، فهذا يخالفن فيه الرجال، ولا يستلمن الأركان كراهية الزحام، وإنما يشرن إليها ولكراهية الزحام وضعفهن وسع عليهن في الرمي بالليل وقبل طلوع الشمس، ولا ينتقبن، ولا يغطين وجوههن في الإحرام؛ لأن إحرامهن في وجوههن، وليخفضن أصواتهن في التلبية وفي جميع الذكر، ولا يتزاحمن لسماع خطبتي الإمام قبل التروية بيوم ويوم عرفة ولا خطبة العيد وإنما يسألن من دنا من محارمهن عن قوله إلا أن يسمعن من البعد فلا حرج وهو أفضل، ولا يقصرن من الشعر عند الإحلال إلا قدر الأنملة عرضاً وقصر أكثر لا حرج فيه ما لم يكن فاحشاً، والقليل إلى حد الأنملة أفضل، ومن حج بها زوجها فهو أولى، وبعده عصباتها وذوو أرحامها على منازلهم وقربهم وإن لم تقع مساعدة من وليها ولها مال لزمها استجارة إن لم ينهض إلا بالإجارة ما لم يسألها مالاً يجحف بحالها، ولا تطيب، ولا تغتسل بماء فيه من طيب، ولها أن تغتسل بالماء القراح، وترك الغسل إلا من الحيض والجنابة والنفاس أفضل، وكذلك الكحل ولا سيما ما فتق بالطيب، ولا تلبس السخايب من الطيب، ولا يكره لها لبس القلادة والسوار الواحد لئلا تشبه بالرجال، فإن لبست المشك من الذيل والقرون فهو أفضل للحاجة من حلي الذهب والفضة لأن ذلك المقام مقام التذلل ورفض الزينة كما في الحديث: ((أفضل الحاج الأشعث الأغبر)) وفي بعض الحديث ((الأذفر)) ولم يفرق بين الذكر والأنثى، فإن كان معها زوجها كره لها ممازحته ومداعبته وملاصقته حتى يحل الإحرام.

وإنما ذكرنا باب الحج والصلاة في كتابنا هذا لأن في الوجهين أحكاماً تخالف أحكام الرجال، وربما يلتبس الفصل فيها على بعض أهل المعرفة، فأردنا بذلك التعريف والهداية، ولولا تراكم الأشغال لبينا كل باب فيما أشرنا إليه مفصلاً، فإذا كان الأمر كذلك فمنهن متزوجة ومنهن يرجا لها الزواج ولا ندري من لا يقدر لها الزوج، ولكل واحدة أمر وحكم لا بد أن نذكر منه طرفاً.

فأما المزوجة فإنا نوصيها بتقوى الله تعالى في زوجها، فإن حقه مفروض من الله تعالى، وفي الحديث عن النبي صلى الله عليه وآله وسلم : ((لو أمرت أحداً بالسجود لأحد أمرت المرأة أن تسجد لزوجها ولو سال من منخريه الصديد والقيح ولحسته ما أدت حقه))، وحقه عليها أن لا تمنع نفسها منه في حال غضب ولا رضى ولا ضيق ولا سعة ولا نضارة بترك الزينة وهجر الطيب والطهارة وتفقد فراشه من المؤذيات، وتعهده في المطعم والمشرب، ولا تظهر حب شيء يكرهه، ولا تظهر كراهة شيء يحبه وإن كان الأمر عندها بخلافه، ولا تبالغ في مدح نظرائه ممن يحل لها نكاحه ولا صفة أحد منهم بالجمال والكمال فإن ذلك يقدح زناد الغيرة في قلبه ويولد الشك في نفسه، ولا تمازحه بما لا يحل فعله ولا قوله، ولا تكثر الغيرة عليه فإن ذلك من أسباب الطلاق، ولا تقابل شدته بالشدة، ولا تنس ما جعل الله تعالى للرجال على النساء من الولاية، ولا تعظم ما يصل إليها منه من الإساءة، ولا تظهر المسرة عند غمه، ولا الغمة عند سروره، ولا تظهر له أنها لا تهابه، وتشعر نفسها مع خوف الله سبحانه خوفه لأن الله تعالى قد أذن له في ضربها وهجرها، ولم يأذن لها في ضربه وهجره، ومن أذن له السلطان في السطوة هيب، فكيف من أذن له علام الغيوب، وعليها غض البصر والصوت، والتشدد في الحجاب، وحفظ الفرج كما أمر الله سبحانه ديناً وحمية على شريف الأصل وكريم الفعل، وحفظ بيت الزوج وماله من قليل الضياع وكثيره، فلا تعطي من ماله إلا بإذنه، ولا ترضع من لبنه إلا برضاه، وتحفظه في أهله وأقاربه وعبيده وإمائه حتى لا توالي عدوه ولا تعادي وليه، ولا تقرب من بعّده، ولا تبعد من قرّبه، وإذا دعا أجابته بالتلبية، وبادرت إليه قبل فوات الحاجة، وإن سألها تأنت في الجواب حتى تعلم معنى المسألة، وإلا لطفت في الاستعادة، فإن رأت منه ميلاً إلى زوجة أخرى أو هوى في جارية لم تظهر له العلم بذلك ولا تنازعه فيه، فالقلوب لا يردها العتاب، وطلبت ذلك بحسن المعاشرة وطيب المعادلة، ولا تعامله معاملة الأكفاء، ولا منازعة النظراء، ولا تثق بجمالها وحسنها في كفاية ميل قلبه إليها فإن الرفق وحسن العشرة يغلب ذلك كله، وأصل الأمر وفرعه أن لا تعصيه في قول ولا فعل إلا أن يأمرها بشيء من معصية الله تعالى فترده عن ذلك بوعظ ولين، وتخويف سطوة رب العالمين، ولا تفرط في معونته بما تعين به مثلها مثله إن كان فقيراً فبالعلاج والغزل وعمل بما يمكنها من آلة البيت، وإن كان غنياً فبالحفظ والترتيب، ولا تفشي له سراً، ولا تبد له خبراً، ولا تذكر شيئاً مما يعيبه فيه لقريب ولا بعيد، وتجتهد في تعظيمه ما استطاعت، ولا تنازعه ولا تشاوره ولا تماره، وإن ترفع تواضعت، وإن قسا لانت حتى تنحل سخيمته، وتلين شكيمته، ولا تشعره أن أحداً أعلى منه قدراً، فإن كان عاقلاً فهو يعرف من فوقه ومن مثله ومن دونه، وإن كان جاهلاً فتح ذلك باب الشر من قبله لأن للرجل نخوة الظهور على المرأة وأقصى مراده أن يتقرر عنده أن نفسها لا تطمح عنه إلى الملك فمن دونه، فإن وقع ذلك في نفسه تكدر عيشه ولم يؤمن طيشه.

وعليها أن تباشر خدمته بنفسها، ولا تكل ذلك إلى غيرها؛ لأنها سكنه وأنسه، ونفسها مشتقة من نفسه، هذا في خدمته التي تخص نفسه من طعامه وشرابه وفراشه ومنامه، وأن تقوم على سائر الأعمال بالنظر والأمر والتفقد والاستنابة، ولا ترضى في الأعمال من الجوار والمستخدمات بما ينفذ، بل تشد في ذلك نهاية الشدة حتى تستمر الأحوال على الاستقامة، ولتتفقد الطعام عند النقو وعند الطحن وعند العجن، فإذا انتهى إلى حال الخبز فقد انقطعت عنه الصنعة، فإن كان ردياً لم يمكنها استدراك فائته وإحياء مائته، ولتتفقد آنية الماء وآنية العجين والطحن والرهي بالتنظيف والتطهير وتأمر من معها بالطهارة، فإنا سمعنا من أهلنا أن أكل الطعام النجس يقسي القلوب، وأحسبهم ما قالوه إلا وهو يرفع إلى النبي عليه السلام ومن علم نجاسته حرم عليه، ولا يؤنس المستخدمات من السطوة، ولا توقع فيهن يد القهر والقدرة فإن كل راع مسئول عن رعيته، ولا تغفل تاريث النار ولا تنظيف المنزل بالبياض وغيره، وليكنس في كل يوم مرتين، ولا تغفل قراءة كتاب الله عز وجل فإنه إمام الأئمة، ومنهاج سبل السلامة، وهو الإمام الأول، ولتجعل لها وصيفة تلزم نفسها قراءتها في كل يوم، ولا تغب عما تعاينه من الأعمال إلا بإقامة نائب وقد وثقت به لئلا يتعود من تحت يدها الإهمال، ولا تكثر على زوجها الإدلال، ولا تلحف في السؤال، وتحمده على قليل ما يسدي إليها، وتكبر صغيره، وتعظم حقيره، فإن ذلك يغريه بالإزدياد في الإحسان، وإن أظهر العجب من شيء تعجبت لتعجبه، وإن استقبحه قفت أثره في ذلك وأظهرتفقده، وإن عاينت في زوجها شيئاً وأرادت نزوعه عنه إن لم يكن خلقة لطفت له في ذلك أحسن اللطف وأغمض الإشارة وأرته أن إزالة ذلك مما يزينه، وإن كان تركه لا يشينه، وإن كان خلقة لم تظهره له ولم تذكره، فإن ذكره دافعت عنه وأرته أنه لا شين فيه إذ ذلك مما لا يمكن إصلاحه فتسعى في إصلاحه، وإن أمرها بشيء وهي تعلم الصلاح في غيره أظهرت المساعدة ثم فعلت ما تراه صواباً كالمشورة فإن سارع إليه وإلا لم تعقه عن سببه وبادرت إلى احتمال مؤنه، ومتى خلعت قناعها مع زوجها فلتخلع قناع الحياء فيما بينها وبينه فبذلك جاءت السنة الشريفة لأن الله تعالى خص الزوجين من الأنس بما لم يخص به الوالدين وأولادهما فما القول فيمن دونهم، ويجعل الحياء شعاراً ودثاراً من جميع الناس، ولا تكثر الكلام مع الأجانب، ولا تخضع في القول إلا أن تعظم حالها فتأمر بطاعة الله وتنهي عن معصيته، ولا تصف لزوجها أحداً من النساء كل الصفة، ولتظهر الجهل بأكثر ما يسأل عنه من هذا الباب، ولا تأذى من شيء وهو يرى أنسه به، ولا تدع شيئاً في بيتها حتى توقعه حتى إذا ضاع شيء عرفته، ولا تعر شيئاً من بيتها حتى توقعه لكي تطالب به وتجتهد في صيانته، ولا تعر شيئاً من بيت زوجها إلا بإذنه إلا أساور الدار فإن ذلك يجوز لها عاريته وإن كره لأن الأمر ورد به وهي القدر والفأس والحبل والدلو والرحى، ولا تخرج من بيته إلا بإذنه.

فهذا ما نأمر به ذوات الأزواج من البنات.

وأما من يرجى زواجها وتريد الزوج، فإنها تلزم الحجاب، ولا تبد إلى النساء الدورات، ولا تريهن شيئاً من محاسنها، ولا تكثر الكلام، ولا تنظر كل النظر إلى النساء، ولا تكثر الضحك، ولا تجاوز التبسم وإن جرى أمر يوجب الخروج إلى النسوان لم تطل الوقوف معهن ولم تلبث كل اللبث، ولا تتزين بزينة ذوات الأزواج من حلي ولا لباس ولا طيب، ولا طيب أطيب من الماء للأبكار الحرائر، ولا يجالسن إلا من يجالسهن في البكارة والسن، وإن ألجئن إلى حديث من حديث النسوان رجعن فيه إلى أخواتهن فإنهن أولى بهن من سائر النسوان وأحرى أن يكتمن ما يوجبه الأمر في المحاورة أشد الكتمان، ولا تلبس شيئاً من الثياب المشهورة، ولا تنفر من كل من يريد بصرهن كل النفرة، ولا تأنس به كل الأنس، ولا يرفعن أصواتهن بالكلام ولا الخصام، ويعظمن حال أمهاتهن، ويرعين لهن حرمة أبيهن، ويتعلمن ما لا غنى للنساء عن علمه من العلاج والصنعة من الغزل وصنعة الطعام على أنواعه والخرازة وإن أمكن النسج، وصنعة الآنية من التوار والأغطية والمناسف والدباغ والطحن، فهذا كله لا ينقص ذوات الأقدار عن مقاديرهن ولا تضيع منازلهن من الرفعة، وقد كانت أمنا فاطمة عليها السلام تغزل لنفسها وبالأجرة، وتطحن النفقة، وتخدم البيت، وبذلك قضى عليها رسول الله صلى الله عليه وآله وسلم ولا شرف أعظم من شرفها، ولا كرم على الله يوازي كرمها، وهذا كله بعد الإحاطة بكتاب الله تعالى ودرسه وحفظه والتفهم له وتعلم أحكام الطهارة والصلاة وصورهما ووضوءها.

وأما من أضربت عن الأزواج أو لم يبق لها زوج فإن لها بذلك مزية؛ لأن من جداتنا رضوان الله عليهن من رغبن عن الأزواج لشرف نفوسهن، وعلو هممهن، فتفرغن لعبادة الله سبحانه، وظهر صيتهن، وعلا شرفهن، وكن بحيث يضرب بهن الأمثال، كربابة بنت أبي هاشم الفاضلة العالمة العاملة رضوان الله عليها، وكذلك بنت أخيها حمزة بن أبي هاشم سلام الله عليه تسمى زينة وهي التي ظهرت بركتها حتى التزم الناس لها البر في مخاليف اليمن، وكان لها قدر أربعين عاملاً من خدامها ومن غيرهم، وكانت الأموال تجتمع إليها وتعظم فتفرقها نفاقاً في سبيل الله تعالى وللمدارس والعمارات في السبل والمناهل والمساجد، وكانت العلماء يجتمعون إليها للدراسة والتدريس، وكذلك كانت عمتها رضوان الله عليها إلا أن عمتها كانت أعلم بحيث كان الفقهاء يرجعون إليها فيما يختلفون فيه من غوامض مسائل الشرع، وكان البر يجمع إليها من أقطار البلاد، وخلفت مالاً جليلاً، وكذلك أيضاً بنات أخيها حمزة بن أبي هاشم أخوات لزينة بنت حمزة من أبيهن وهن ثلاث رغبن عن الأزواج، وكان فيهن صلاح ظاهر، وكان لهن بر واسع أيضاً، فإن كان ذلك فليقع منهن التشمير للعلم، والتفرغ لعبادة الباري سبحانه، والحرص على طلب الخير واتباع الرشد، والمواساة للفقراء على قدر الإمكان، ومن وسع الله عليه من الكل أو البعض في الرزق لم يغفل عن إخراج حق الله تعالى في كل حول لأنه إن تأبد وطالت عليه المدة عسر إخراجه وثقل حمله، فإن الغلول من جمر جهنم؛ والغلول هو منع الحقوق وهو اسم الحرام أيضاً، ولا يفرطن في دراسة العلوم وإدراك فقه الآباء عليهم السلام بعد أخذ جملة قوية من أصول الدين ولا مانع من ذلك لمن تخلت عن الدنيا ورفضت زينتها، والحج إن أمكن ذلك فإنه جهاد النساء لأنه ليس عليهن قتال، ولا يدعن ما أمكن من الصيام، ويتعلمن أنواع صلاة النوافل: كصلاة التسبيح، وصلاة الرغائب، وصلاة شعبان النصف منه، وصلاة الأحداث: كصلاة الكسوف، وصلاة العيدين، وصلاة الجنائز، وأنواع الدعاء المسموع والتسبيح المسموع، ويتعرفن أنسابهن إلى رسول الله صلى الله عليه وآله وسلم ويحفظن ذلك، فإن الشريف الفاضل قاسم بن يحيى وكان من علماء أهل البيت وفضلائهم أخبرني بنسبه إلى الحسن بن عبد الله بن الحسين بن القاسم بن إبراهيم عليه السلام فقلت له: من أين أخذت هذا؟ فقال لي: من جدتك الشريفة الكاملة زينة بنت حمزة، قال: دعتني وأنا صغير، وقالت: احفظ نسبك إلى رسول الله صلى الله عليه وآله وسلم وألقته عليَّ مراراً حتى حفظته، فعجبنا لحفظها أنساب أهل البيت عليهم السلام وكثير من رجالهم لا يعرف نسبه فكيف نسب غيره، وليعلِّمن من طلب العلم ويرشدن من تحرى الرشاد، ولا يدعن ما يمكن من علم الطب بإتقان وبصيرة، ولا يتعلقن بشيء من النجوم إلا معرفة المنازل لعلم أوقات العبادة، ويتبادرن إلى مواساة الفقير، وجبر الكسير، وينزهن أنفسهن من الكذب في الجد واللعب، ولا يقبلن مدح من يمدحهن بما يعلمن خلافه من أنفسهن، ومن أمكنها البكاء من خشية الله تعالى فلا تمنع عبرتها من السفوح؛ فإن قطرة الدمع من خشية الله تعالى تطفي بحاراً من النار، ولا يقلقلن عند الحوادث والنوائب كما تفعل خفاف النساء من شق الجيب وخمش الوجه، ولا تنسى من ذكر الله، ويصابرن ذكره حتى يكون أقرب الذاكرين عهداً بالله، ولا يظهر منهن السب فإن وقع إليهن صبرن وحملن وعفون، ولا يبدين زينتهن لليهوديات ولا النصرانيات، ولا للنساء المتهتكات، ولا لغير المحارم، وليس بين الرجل وامرأته عورة بحكم الله تعالى، وسائر المحارم لا يجوز لهم تعمد ما وراء زينة الوجه واليدين إلى المنكبين والرجلين إلى الركبتين والرأس إلى الصدر، هذا يجوز لمحارمهن نظره، ولا يجوز نظر ما وراءه لهم ولا إبدائهن، ولا يجوز لهن الخيلاء بالحلية والزهو على نظائرهن في الحسب ممن لم يؤته الله مثل ما آتاهن، ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن وليضربن بخمرهن على جيوبهن، هذا تعليم رب العالمين.

فهذا حتى أتينا على آخر ما أردنا ذكرناه للبنات، وأشرنا إلى أكثر الأمور إشارة لتضايق الأوقات وتراكم الأشغال والحاجات، فعليهن تعرف ما يلزم معرفته مما أشرنا إليه، فإنما جعلنا هذه الرسالة تنبيهاً لا بياناً إلا في القليل، وعليهن المودة بعضهن لبعض، والأخوة فهم القوامون عليهن، وما أمكنهن وأخوتهن وسائر المسلمين أن يفعلوه عني في حال حياتي وبعد وفاتي أو يوصون به من يقبل الوصية من صدقة عني أو بر أو قتل مطرفي أو مرتد من فرق الضلالة أو إحسان أو صلاة أو صيام أو ذكر أو إخراج صدقة فطر أو زكاة أو نذر فليفعلوا جزاهم الله خيراً، وهو من البر لي والإحسان إليّ الذي وصى فيه الحكيم سبحانه، ولا يستقللن من ذلك قليل ولا يستكثرن كثير، القليل يكثره الله سبحانه، والكثير هو يستحقه، ويستأذن الأزواج فيما يفعلن من ذلك إلا أن يكون من أموالهن فلا ضير ولا حرج، وما أمكن من عتق أو حج أو عمارة مسجد أو منهل فإن ذلك لي نفعه ولفاعله ثوابه مضاعفاً لأن فيه بر الوالد وطاعة الرب، وقد جهدت في المساواة بينهن وبين إخوتهن في إثبات البر للإخوة وتجهيزهن بما أظن أنه يساوي بينهن وبينهم كما قسم الله سبحانه إن لم يكن حظهن أرجح من غير أن أتعمد أثرة.

فأما ما كان من الطين والزرائع فلم أكلف نفسي فيه ما لم أكلفه ووكلته إلى قسمة الحكيم.

والمراد من الجميع الدعاء لي في حال حياتي والترحم والترضية بعد مماتي وأن يحللني الجميع فيما وقع مما يخالف الحكم مما لم أعتمده ولما اعتمدت؛ لأن أجمع فهو أخرم ويأتي من وراء الحاجة وإن كنت لا أتيقن في ذلك اعتماداً، وأنا أستغفر الله وأتوب إليه وهو التواب الرحيم، وأسأله العفو والعافية في دار الدنيا والآخرة، والسلام عليكم أجمعين ورحمة الله وبركاته.

وصلى الله على رسوله سيدنا محمد وآله وسلم

تمت نساخة هذه الوصية بحمد الله باري البرية غفر الله لكاتبها وكافأه عنه بمنه وكرمه والحمد لله وحده، وصلوات الله على رسوله سيدنا محمد وآله وسلم


أجوبة مسائل له عليه السلام سأل عنها الفقيه يحيى بن الحسين الريان

سألت أيدك الله فقلت: إذا كانت صنعاء دار حرب وما جانسها، نحو: عدن، وزبيد، والجند، وتهامة، وبغداد، ودمشق، وغير هذه الجهات ممَّا جانسها وكان من يصل إلينا من هنالك أو من يتصل منَّا بهم أيضاً يترطَّب بالدلاء، ويجلب الهمائن، والمحازن، والبطاط، والحذو، والسروج، وسائر الآلات، ويترطب بالعنب وسواه وما يتصل من رطوبات ذبائحهم، ويقع الاختلاط في دار الإسلام في الطهور والعيش وسواه، ما يكون الحكم؟ فغالب الظنِّ أن ما به بيت في الجهة ولا إنسان إلا وقد بلغت رطوبتهم إليه، وهل تصحُّ الصَّلاة على هذه الصورة أم لا؟ وهل يجب الغسل فيما قد اتصل بالرطوبة من جميع الآلات التي للمسلمين ولحافهم، كيف يكون الحكم في الماضي والمستقبل؟ وما الفرق في ذلك بين العالم والجاهل؟ وهل يجوز بيع شيء من جلود ذبائحهم الواصلة والانتفاع بها؟

الجواب عن ذلك: اعلم أيدك الله تعالى أن التطهير والتنجيس إنما يقعان شرعاً، والشرع لا يعلم إلا من الشارع الشريف سلام الله عليه وعلى آله الطيبين وهو: بالقول، والفعل، والتقرير، فما كان عن الله تعالى، وعن رسوله صلى الله عليه وآله وسلم فهو المراد بالنصوص، وما كان عن مجموع الأمة قولاً أو فعلاً أو تقريراً ألحق بذلك، وما كان عن آحاد الأمة للعلماء فهو الفتاوي، وما كان عن صفوة العترة عليهم السلام فهو علوم، يقال: علوم آل محمد صلى الله عليه وعليهم وهو أقوى من الفتاوي، والكل شرع ودين وعلم، فإذا قد تقررت هذه الجملة فلنذكر دار الحرب، ودار الإسلام، ودار الفسق؛ لأن الدور عندنا ثلاث، لكل واحدة منها حدُّ وحكم.

فأما دار الحرب: فهي كل دار تظهر فيها خصلة أو خصلتان من خصال الكفر، ولا يحتاج مظهرها إلى ذمة ولا جوار، ولا يكفي في خروجها من دار الكفر أن يظهر فيها الإسلام إذا كانت الغلبة للكفر، بأحد ثلاثة وجوه:

- إما أن يكون السلطان ممن يرى بتلك الأقوال أو الأفعال الكفرية.

- وإما أن يكون الكفر أظهر.

- وإما أن تكون الغلبة لأهله.

ودليل ذلك أن مكة حرسها الله تعالى كانت قبل الهجرة دار كفر، وفيها رسول الله صلى الله عليه وآله وسلم والمسلمون يظهرون دينهم ولا يكالمون فيه أحداً ويغالبون في بعض الأحوال ويتهددون الكفار بالقول، ويفعلون في بعض الأحوال.

وأما دار الفسق: فهي الدار التي يظهر فيها الفسق بغير متاقاة ولا حشمة من أهل الإسلام، لأحد الثلاثة الوجوه التي قدَّمنا.

وأما دار الإسلام: فهي ما خرج من حدِّ دار الكفر، فإذا علمت هذه الجملة فاعلم أن حكم الدار معلوم موجود في كتب الأئمة عليهم السلام من حرمة المناكحة، والموارثة، والقبر في مقابر المسلمين، إلى غير ذلك مما هو معلوم.

وحكم دار الفسق عند من يوجب الهجرة منها، وهو القاسم بن إبراهيم عليه السلام ومن تابعه من أولاده، وقال بقوله من العلماء رضي الله عنهم أنه لا يصلّى على من مات فيها من المسلمين متمكِّناً من الهجرة ولم يهاجر، ولا يقبرون في مقابر المسلمين ولا في مقابر الكفار، وتحلّ مناكحتهم وموارثتهم، وذبائحهم عند بعض القاسمية، ومنهم من منع من ذبائحهم أيضاً، والكلام في ذلك يطول، وإنما نذكر جملاً تدلّ على ما وراءها، وكل دار يظهر فيها إثبات قديم مع الله تعالى، كمن يقول: بقدم القرآن، أو يثبت للباري سبحانه رؤية كالقمر ليلة البدر، أو يضيف أفعال عباد الله تعالى من المخازي والقبائح إلى الله تعالى، أو يجوِّز عليه سبحانه الظلم، أو ينفي شيئاً من أفعاله عنه، أو يضيف شيئاً من أفعال عبيده إليه فإنه يكون كافراً، وداره بما قدمنا من الاعتبار دار حرب، ولا خلاف في ذلك بين القاسمية والناصرية واليحيوية، وهو قول جميع علماء المعتزلة ومحصلِّي العدلية، لا نعلم أحداً منهم يخالف في ذلك.

والظاهر في دار الإسلام طهارة ما فيها، ولا يكون للتجويز والتقدير حكم، فما وجد فيها من الجلود فظاهره الطهارة، ولا حكم للتجويز والتقدير، وما كان في دار الحرب من الجلود فحكمه التنجيس، ولا حكم للتجويز والتقدير.

والحكم عند ظهور المسلمين على دار الحرب طهارة ما فيها من الجلود حكماً، وإن كانت عين النجاسة باقية.

والدليل على ذلك ما علم أن رسول الله صلى الله عليه وآله وسلم دخل المدينة وهي دار حرب، ونواضحهم تسنى بجلود ذبائحهم وذبائح غيرهم من الكفار وقِرَبهم وغروبهم وآنيتهم من الجلود، فما أمرهم بإبعاد شيء من ذلك ولا تبديله، بل طهُرت حكماً بالإسلام، ومثل ذلك لا ينكر أن تنقلب عين النجس طاهرة في الحال لحدوث أمر، كما نعلمه في الكافر أنه عند الهادي عليه السلام نجس الذات كالكلب، والخنزير، والميتة، فإنه متى نطق بالشهادتين انقلب طاهراً في الحال حكماً والعين باقية، وإنما ذكرنا هذا الاستدلال محاذرة من إنكار الجاهل، يقول: كيف يكون الأديم نجساً ثم ينقلب طاهراً في الحال وعينه باقية؟

قلنا: لتجدد أمر وهو غلبة الإسلام على أرضه، كما نعلم أن رسول الله صلى الله عليه وآله وسلم لما فتح مكة حرسها الله عنوة وهي دار حرب لم يؤثر عنه أنه أمرهم بإبعاد شيء من أدمهم (وجلودهم) وأسقيتهم وآنيتهم الآدمية، وكذلك الطائف وهو مشهور بكثرة الأدم لما أسلموا أقرَّهم على ما في أيديهم من الجلود، ولو تتبعنا ذلك لطال فيه الشرح، ولو غلبنا على البلاد لانقلبت الجلود التي فيها طاهرة بالغلبة، وهذه براهين يعرفها أهل العلم، والعلم حاكم على الجهل، ولم يؤثر عن أصحاب رسول الله صلى الله عليه وآله وسلم أنهم كانوا يمتنعون من استعمال ما غلبوا عليه من الجلود، بل تطهر بالغلبة، وفرّع أهل العلم هذه المسألة أن دار الإسلام طاهرة، وطاهر ما فيها، ولا علة في ذلك إلا غلبة الإسلام حتى أطلق عليها: دار الإسلام، والتنجيس لا يقع بغالب الظنِّ وكذلك التطهير، فاعلم ذلك.

ويجوز عندنا الانتفاع بالنجس كالزيت النجس، والسمن، والجلد، ويشترى ويباع وهو معيب بالنجاسة، فإن بيَّنه بائعه وإلا رُدّ بالعيب، وينتفع بالدهن النجس للسراج وما جرى مجراه، وكذلك الجلود ينتفع بها في جميع ما نفعت فيه ولا يُتَرطَّب بها، ولو قيل بغير ذلك لوقع الحرج، والعلة في جوازه جواز بيع الكلب وشرائه والانتفاع به وهو نجس الذات، ولم يعلم من أحد من المسلمين كافة من منع دمن الأرض بالنجس ولا تحريمه، والغالب على الدمن النجس، ولا يعلم المنع من ترك الوقاء على الحمار، والسرج على الفرس، بعد تنجسه بدم الدبر والعقر إلا أن يغسل، ولا الالتحاف بالثوب النجس، ولا يتربط به، ولا وجوب غسله إلا لمن أراد الصلاة عليه، وقد أعارت عائشة رضي الله عنها رجلاً بساطاً لها فاحتلم فيه وغسله قبل ردِّه، فقالت: (أفسد علينا بساطنا) وهي أحد العلماء، ولم ينكر عليها أحد من الصحابة، واستدل من يقول بطهارة المني بهذا، وقلنا نحن في تأويل الحكم: إنه إنما أريد به الافتراش دون الصلاة عليه، فغيَّر عليها صباغه، وكان لا يجب غسله، فتفهَّم ذلك.

واعلم أنَّا قد بلينا بما لم يبل به من تقدَّم من أهل العلم، وهو أن كل سائل يطالب بالدليل، وجُل أهل العلم بل كلهم إلا القليل قالوا: لا يجب على المفتي تبيين علة الحكم. وكتب الأئمة [عليهم السلام] وعلومهم تنبي بذلك فإنك تجد أقوالهم مجردة عن العلل والشروط والأسباب والأدلة، وإنما علَّلَ العلماء أقوالهم بعد ذلك، وإن كانوا لم يقولوا إلا الأصل ودليله، فهذا ما تحملته هذه المسألة.

وسألت: ما حكم الشيوخ المتقدّمين من أهل العلم رحمة الله عليهم في وقت الغز وقبلهم؟

والجواب عن ذلك: إن أمورهم تحمل على السلامة، ويكفي في ذلك أن نقول: الأصل صحة اعتقادهم وعلمهم، فحسن الظنِّ بهم يوجب أنهم ما فعلوا ذلك إلا لوجه يجيزه، إما بإذن من إمام عصر، وإما أن تكون البلاد قد استوت في الحكم، فلا معنى للانتقال من جهة إلى جهة وحكمها واحد، وإما لتعذّر الإنتقال، هذا هو الحكم العام في المسلمين كافَّة.

وأما العلماء فلهم حكم آخر، وهو أنهم ورثة الأنبياء عليهم السلام ونحن نحكي ذلك مرفوعاً ((أن العلماء ورثة الأنبياء وفي الآخرة من الشهداء))، ونحن نروي: ((أن للأنبياء على العلماء فضل درجتين، وللعلماء على الشهداء فضل درجة))، فإذا كان كذلك وقد علمنا أن فرض الأنبياء عليهم السلام معاشرة الكفار والفراعنة لإيصال حجة الله إلى عباده، فكذلك العلماء لئلا تبطل حجج الله تعالى؛ لأن العالم إذا هرب من الجهَّال والكفَّار بعلمه ولم يوضّح حجة الله تعالى على عباده كان قد أخلَّ بما يجب عليه لربِّه، وهذا في غير أعصار الأئمة عليهم السلام فأما في أعصارهم فيجب ردّ الأمر إليهم في الإثبات، والنفي، والفعل، والترك، لقوله تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59]، وأولوا الأمر هم: الأئمة، وقال تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83]، فيجب على الأمة في وقت الإمام رد الأمر إليه، قال تعالى: ﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلاَلاً مُبِينًا﴾[الأحزاب:36].

وحكم أهل بوادي صنعاء حكم أعراب المسلمين على عهد النبي صلى الله عليه وآله وسلم ليس لهم حكم أهل الهجرة ولا حكمهم حكم الكفار، وعلى المسلمين لهم النصر إن احتاجوا إلى ذلك، إلا على قوم بيننا وبينهم ميثاق.

وسألت: هل يجوز السلام على أهل دار الحرب باليد أم لا، وبالكتاب، أو ردّ في كتاب، أو لفظ شفاه؟ وهل لفسح الإمام في ذلك تأثير؟

الجواب عن ذلك: إنَّ ردَّ السلام جائز باليد، أو اللفظ، أو الكتاب، وردُّ الجواب واجب، ولا يفتقر ذلك إلى فسح الإمام إلا أن يكون قد حظره لمصلحة رآها.

والدليل على ذلك أن أصحاب رسول الله صلى الله عليه وآله وسلم كانوا يختلطون بالكفار ويسلِّمون عليهم، وقد كان رسول الله صلى الله عليه وآله وسلم يكتب إلى الكفار يدعوهم إلى الله تعالى، ويستفتح كتبه: ((سلام الله عليكم، فإناَّ نحمد الله إليكم)). وقال له أصحابه: يا رسول الله، إناَّ نجالس اليهود في كثير، فيعطس أحدهم، فنستحي منهم، ولا ندري ما نقول لهم؟ فقال: ((قولوا: يهديكم الله ويصلح بالكم)) وهذا أبلغ من مصافحة اليد؛ لأنه دعاء، وقد قال لعتبة بن ربيعة: ((يا أبا الوليد))، وفي الكنية إنصاف، ونحن نروي ذلك مسنداً.

فأمَّا لمن يدعو إلى الله سبحانه فلا كلام في ذلك، وهو أبلغ من هذا كله، وقد قال تعالى لموسى وهارون عليهما السلام: ﴿فَقُولاَ لَهُ قَوْلاً لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى﴾[طه:44]، ولا بدّ من تقديم السلام على القول اللين؛ لأن ترك السلام من الجفوة عرفاً وشرعاً، وقد كان رسول الله صلى الله عليه وآله وسلم يرد على اليهود سلامهم إذا سلّموا عليه، حتى قالوا لعنهم الله تعالى: السّام عليك يا محمد. فقال صلى الله عليه وآله وسلم : ((وعليكم)). فقالت عائشة من خلف الستر: بل عليكم يا إخوان القردة. وهم يريدون الموت، فإن كان في موضع غلظة أو إقامة حدّ أو مصادفة فعلهم لمنكر لم يسلم عليهم شرعاً.

وسألت: هل يجوز للمسلم أن يتصرف فيما في أيدي الأجناد والظلمة من الكفرة الذين لهم دار يمضون فيها أحكامهم، إلى آخر ما ذكره في المسألة؟

الجواب عن ذلك: إنَّ تصرف المسلم في أموال الكفار لا يكون إلا بسلم أو حرب، فإن كان بسلم جاز ذلك بإذنهم، وإن كان بحرب فهو فيء للمسلم فيه ما للمسلمين، وهم يملكون علينا أموالنا ونملك عليهم أموالهم بالقدرة، وإن أسلموا على شيء فهو لهم، وإن غلبناهم على أرضهم كانت فيئاً، وللإمام أن يقرّها في أيديهم، وأن ينزعها منهم، وأن يردّها على أربابها، وأن يعطيها سواهم، وأن يقسِّمها على الغانمين، وأن يجعلها خراجية، أي ذلك فعل فهو جائز، ولا فرق بين ما يؤخذ منه هبة أو ببيع أو غنيمة في وقت الحرب، وأنت تعلم أن الكل من الزيدية، بل العدلية لا تطلق على مرتكبي الكبائر اسم الإيمان ولا الإسلام الشرعيين، فقد خرجوا عن كونهم مؤمنين ومسلمين بالاتفاق ممّن ذكرنا، فكيف يخرجون من أسماء المسلمين، ودارهم دار إسلام وليسوا مسلمين، أو إيمان وليسوا بمؤمنين.

وأما التهويل بأسماء البلدان وتكبيرها وتعظيمها، بلد كذا، بلد كذا، فذلك لا يؤثر عند أهل المعرفة، ولا يفزع منهم أهل البيت عليهم السلام وإطلاقاتهم بتكفير من خالفهم كثيرة، وقد ذكرناها في بعض كتبنا وعيَّنا مواضعها من كتبهم عليهم السلام وإذا كان النبي صلى الله عليه وآله وسلم يقول: ((بعثت بين جاهليتين أخراهما أعظم من أولاهما))، فكيف يكون حكم الجاهلية العظيمة إذا كان حكم أهلها الإسلام، ولم تكن دارهم دار حرب أو تكون منتظرة، ففي الحديث: ((أن الأصنام لا تعبد بعده))، وإن روي (غير هذه الرواية) فهذه الرواية أصحّ، فتأمل ذلك، وقد دخل حكم حجه تحت الجواب في المسألة الأولى، وأنه يعتبر الغلبة والسلطان.

وسألت: هل يجوز للمسلم أن يأكل عند الظلمة؟ فما الدليل؟

الجواب: إن ذلك يجوز، ودليله أن علماء المسلمين لم يتوقوا ذلك، وكانوا يأكلون عند معاوية وغيره فلا ينكر أحد على أحد، وإنما أحدث الامتناع عن ذلك الفرقة المرتدة الشقية المسماة بالمطرفيَّة، وكانوا يمتنعون من أكل زاد الظلمة ويأخذون ما أعطوهم من طعام أو دنانير، فأحدثوا بدعة واستمروا عليها فكادت تكون عند من لا معرفة له سنة، إلا أن يتعيّن حرام فلا يجوز أكله، ولا فرق في ذلك بين غني وفقير، وفي غير وقت الإمام لا يجوز تناول بيت المال إلا للفقراء.

وسألت: إذا فسح الإمام في تناول شيء من الحقوق لنفسه أو لغيره، أو يسلمها من نفسه إلى مستحقها، هل هو على فسحه ما لم يحظر عليه الإمام أم لا؟

الجواب عن ذلك: إن الفسح يصحُّ، ويجب تجديده عند تجدد الحوادث، إن كان في ثمرة استأذن في الأخرى، أو في حقِّ معين استأذن في جنسه، أو في حركة إلى جهة استأذن إذا أراد الرجوع مرة أخرى، ولا تعم الأوقات إلا بالولايات المطلقة، فاعلم ذلك.

وسألت: إذا حضر المسلمون لضيفة في خطبة بين قوم أو عزاء، هل يأكل أم لا؟

الجواب: إن له أن يأكل؛ لأن الظاهر الإباحة، فأما في الأعراس فيجب؛ لأن رسول الله صلى الله عليه وآله وسلم أمر عبد الرحمن بالوليمة فقال: ((أولم ولو بشاة)) وأمر بانتهاب النثار، وفي سائر ما ذكر يجوز قولاً واحدا،ً وهل يكره أم لا؟ فما غلب في الظن اختلاله كره إلا أن يعلم حراماً معيناً حرم تناوله، فأما التجويز والظنّ فلا يؤثر في ذلك.

وسألت: هل يجوز للإمام أن يعطي الغني من الزكاة والكفارة وغيرهما من الحقوق؟ وإن كان يشتري بها الأموال هل يسوغ له (أعني الأخذ)؟ وما الفرق بين الإمام والوالي في ذلك مع أنه ليس بمؤلف ولا مجاهد إلا بقلبه ولسانه؟ وإن كان ذلك حد إمكانه، ويعدُّ بذلك من جملة المجاهدين، ويستحق ما يصير إليه، وما الفرق بين أن يكون غناه ظاهراً للإمام أو غير ظاهر؟

الجواب [عن ذلك]: إنه يجوز للإمام أن يعطي الزكاة والكفارة وغيرهما من الحقوق العاصي والمطيع والمؤمن والكافر، وسواءً شروا بها الأموال أم فعلوا بها ما شاءوا، والدليل على ذلك ماكان رسول الله صلى الله عليه وآله وسلم يفعله، فإنه أعطى المال عبدة الأوثان وهم باقون على حربه، وأعطى يهودياً من صدقة بني زريق بعضاً بدين كان عليه وبعضه وهبه له، وكل ذلك نرويه مسنداً، ويسوغ للآخذ على كل الأحوال، ولا يشرط في تناول الأموال الصلاح إلا الفرقة الملعونة المرتدة الشقيَّة، المسماة بالمطرفيَّة، فإنهم جعلوا مجال الأموال على أهل الإيمان، وحصروا الإيمان على قولهم ودينهم فتحجروا واسعاً وحظروا واسعة لا تنحصر، قال تعالى مخاطباً للكفار: ﴿هُوَ الَّذِي خَلَقَ لَكُمْ مَا فِي الأَرْضِ جَمِيعًا﴾[البقرة:29]، ولو فرق بين الإمام والوالي المطلق اليد في المال ومن جاهد بقلبه ولسانه ممن لا يقدر على غير ذلك فقد أدَّى ما عليه ويعدّ مجاهداً، ومثل هذا الجواب مروي عن علي عليه السلام في حديث طويل: ((من أنكر بقلبه فقد نجا، ومن أنكر بلسانه فله أجر، ومن أنكر بيده فلا تدري نفس ما أخفي لهم من قرة أعين))، فنوع المجاهد على المجاهدين بهذا، ومتى كان غناه غير ظاهر للإمام لزمه تعريف الإمام أو الوالي ذلك؛ لأنهم قد لا يعطون إلا للفقراء، فمتى عرفهم ذلك فأعطوه جاز له تناوله.

وسألت: ما الفرق بين الزكاة وبيت المال الذي للمظالم، والكفارة، والخراج، والصلح، والجزية؟ وما يجوز للغني وما لا يجوز؟ والفرق بين الفاسق في ذلك والمؤمن؟

والجواب: إنَّ الزكاة لا تجوز لبني هاشم ولا لمواليهم، ومال المظالم يجوز لبني هاشم، والكفارة تجري مجرى الزكاة؛ لأن الزكاة تطهّر المال، والفطرة تطهّر الجسد، والكل غسالة أدران الناس، فكيف يحلّه الله تعالى لنبيِّه صلى الله عليه وآله وسلم وأهل بيته صلوات الله عليهم والكفارة أدخل في باب التحريم، وإن كان الكل حراماً؛ لأنها غسّالة الأجساد، والصلح ما يجوز فيه بعد انقضاء أجله الزيادة والنقصان، والجزية محدودة لا بزيادة فيها على أجناسها ولا نقصان، وكان أهل الذمة على عهد النبي صلى الله عليه وآله وسلم على الرأس دينار دينار، واستقرت الجزية على عهد الصحابة بإجماع الأئمة عليهم السلام ولأهل البيت عليهم السلام فيها وفي الصلح الخمس؛ لأنه من الفيء، ويجوز للغني والفقير من أهلها، ولا يعطي الفاسق من هذه الأموال إلا الإمام أو من يقوم مقامه، ولا يجوز للفاسق أن يأخذ ولا للمعطي أن يعطي إلا الإمام أو من ينوب عنه.

وسألت: هل يجوز شيء من الحقوق لمن يخرج عن الثمانية الأصناف، وهو لا يجاهد بلسان ولا مال، ويكره الشر على المخالفين ذلة لا بغضاً، ويقول: لم يتعبدنا الله تعالى بهذا ومعه أشياء جزيلة وغناه ظاهر إلا عند الإمام؟

الجواب عن ذلك: إن الأمر في هذا المال إلى الإمام وهو متعبّد بنظره في ذلك، وقد يجوز أن ينظر ما لا ينظر غيره، فليس لغيره أن يعترض عليه بما يخطر بباله ويحصر الوجوه على ما يظهر له.

وأما من يكره الشر على المخالفين فذلك معصية؛ لأنهم يستحقون الإهانة والسبِّ والبرأة واللعن، وسواء فعلنا ذلك أو لم نفعله فهذا حكم.

وأما تركه لذلك ذلة، فنحن نروي عن النبي صلى الله عليه وآله وسلم أن ((المؤمن لا يكون بخيلاً ولا جباناً))، ولا يجتمع الجبن والبخل في قلب مؤمن، فإذا كان غنياً لم يجز له أخذ المال إلا بعد تعريف الإمام، فإن أمره وأعطاه جاز ذلك؛ لأنه قد يعلم ما لا يعلمه غيره.

وسألت هل يجوز لمن يتخلّف عن الجهاد مع التمكُّن بشيء من الحقوق، ويجعل عذره أن الإمام قد فسح له، أو يتعذر بخوف الظلمة أو بضياع المال والعيال أو بالتعليم؟ وهل يكون له سلامة، أم كيف (يكون) حكمه؟

والجواب عن ذلك: إن الجهاد فريضة من فرائض الله تعالى العظام، ونحن نروي في ذلك عن النبي صلى الله عليه وآله وسلم (أنه قال): ((الجهاد سنام الدين))، وسنام الجزور أفضلها بالاتفاق، وفي ذلك اتفاق أهل الفقه أن رجلاً لو أوصى بشيء من ماله لأفضل وجوه البر لصرف إلى الجهاد، ونحن نروي عن أبينا (عن) علي بن أبي طالب عليه السلام أنه قال: (فيكون في آخر الزمان قوم متفريؤون، متنسكون، متفقهون، لا يوجبون أمراً بمعروف، ولا نهياً عن منكر، إلا إذا درَّت لهم معايشهم، وسلموا في أمر دنياهم، فلو أن الصلاة والصوم أضرَّا بشيء من دنياهم لرفضوهما، وقد رفضوا من الفرائض أسنمها وأشرفها الجهاد في سبيل الله، فريضة تقام بها الفرائض، وتحيا بها السنن، وتعمر بها الأرض، وينتصف بها من الأعداء)، ولا حق في هذا المال إلا لمن جاهد أو كان بجهده وطاقته مع المجاهدين.

وأما الفسح والإذن فلا يكون إلا في حكم واحد ووجه واحد؛ لأن لكل حركة للجهاد فرضاً محدوداً فلا بد من إذن جديد، وإن استأذن الإمام وأذن له وكان لا عذر له عند الله تعالى فذلك لا يجزيه ولا يخلصه عن عهدة ما لزمه.

وأمَّا العذر لخوف الظلمة فبعيد من الصواب جداً، وأي جهاد لا يخاف صاحبه ولا يخيف!!، وإذا كان الله تعالى قد ﴿اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ﴾[التوبة:11]، والقرآن آكد حكمه في كبار الكتب المنزلة الشريفة، فهل يستحقّ المبيع من لا يسلّم الثمن!! أو ليس الغريم إذا نوى حكم للبائع بالمبيع زال، وكذلك المشتري إذا مطل البايع في ثمن المبيع كان حكمه حكم السارق وزال حكم البيع، وإنما يكون حكمه حكم السارق؛ لأن من شرى شيئاً معيَّناً بمال معيَّن ثم خبّأه من البائع وغباه ودافع دونه يكون حكمه حكم السراق: سرق نفسه، وماله، ودينه.

وأما الاعتذار بالمال والعيال فذاك من أعذار الأعراب فلم يقبلها ربُّ الأرباب، قال تعالى: ﴿سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِمْ مَا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَنْ يَمْلِكُ لَكُمْ مِنَ اللَّهِ شَيْئًا إِنْ أَرَادَ بِكُمْ ضَرًّا أَوْ أَرَادَ بِكُمْ نَفْعًا بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيرًا﴾[الفتح:11].

وأما اعتذاره بالتعليم فلماذا يتعلم، إنما يراد العلم للعمل، فما ينفعه علمه وقد ترك أفضل الأعمال؛ ولئن مكّن الله تعالى لنفردنّ في هذا المعنى كتاباً لله سبحانه ينفع الله به المسلمين، ويقمع به المجرمين، ولا سلامة لمن ترك الجهاد ولا كرامة لا في الدنيا ولا في الآخرة.

وسألت: عمَّن معه وصايا يقبلها، وهي خراب، وهو لا يعمرها؟

الجواب: إن ذلك لا يجوز، بل يجب إصلاحها، فما حصل من غلاتها كان لمصارفه ووجهه؛ لأنه لا يجوز مخالفة غرض صاحبها، وغرض صاحبها بكثير الخلاص أو الثواب، وذلك لا يقع مع خرابها، ولا يحصل الثواب إلا بما يحصل منها.

وسألت: هل يجوز لوالي الإمام أن يخلص الغارمين من بيت المال مما يجمع من الزكاة، والكفارة، وبيت المال، وإن لم يعين له الإمام؟ وما الفرق بين الغني والفقير في ذلك، وبين العاصي والمطيع؟ وما حقيقة الغارم؟ وهل ذلك ثابت لجميع المتصرفين أم لا؟

الجواب عن ذلك: إنَّ الغانم نقيض الغارم؛ لأن الغانم الآخذ والغارم المعطي، وهو في الشرع من عليه الديون لأنهم يُعطون، والزكاة والكفارة حكمهما واحد، وبيت المال: هو مال المصالح، ومن أعظم المصالح قضاء الديون.

وأما الغارمون أهل الديون (من) الأغنياء؛ لأن الله تعالى جعلهم نوعاً غير الفقراء والمساكين، ولا فرق في وقت الإمام في جواز قضاء دين العاصي كالمطيع؛ لأنه إذا جاز إعطاؤها لغير الدين فللدين أولى، ويجوز ذلك لمن كانت ولايته عامة أو كان مأذوناً له من المتولين.

وسألت: هل يجوز لمن كان من أصحاب الإمام، الملتزمين بطاعته، العاملين بالكتاب والسنة أن يولّوا المساجد والأيتام والإنكاح لمن لا ولّي لها، ويقيم الجمعة، ويأمرون من يقيمها، ويعمرون المساجد في الأرض البيضاء أو في أرض بيت المال أو في أرض بإذن مولاها، ويأمر من لا يخرج الحقوق إلى الإمام أن يضعها في المستحقين من أهل مذهب الإمام، متى علم أنها لا تصل إلى الإمام، ولا ولاية لمن يفعل ذلك من الإمام ولا من واليه؟

الجواب: إنَّ هذا السؤال اقتضى إماماً آخر؛ لأن الإمام لا يراد إلا لما ذكرت، فإذا جاز ذلك من دون الإمام فما يراد بالإمام -والحال هذه - وكل ذلك لا يجوز إلا بالإمام أو بمن له ولاية من قِبَله.

وسألت: عمَّن يجني جناية وهو دون البلوغ، هل يفرق بين أن يكون له مال أو لا مال له، أو قرابة أو لا قرابة؟ وما حدُّ الجناية التي تتعلق بالمال؟ وما الجناية المتعلقة بالعاقلة؟ وما الحكم إذا تغلبت العاقلة؟ وما الفرق بين الجناية في المال والبدن؟ وما الفرق بين غناه وفقره عند الجناية وعند المطالبة؟

الجواب: إن الصبي عمده خطأ، فالموضحة فما فوقها تلزم عاقلته، وإن لم تكن له عاقلة فالمسلمون؛ لأنها تتعلق بالناصر، ولا ناصر للمسلم إلا المسلمون، وما كان دون ذلك كان في ماله عند الجناية إن كان له مال، وعند وجدان ذلك إن طولب فيما بعد، وتغلب العاقلة لا يلزمه المال في خاصة نفسه، والجناية في المال تلزمه في خاصة ماله، وعندنا أنه لا فرق بين أن يكون غنياً أو فقيراً حال الجناية؛ لأنه يعتبر بلزوم الحقِّ، ولا يشترط فيه الغنى والفقر كالذي يتديّن مال الغير، وإنما يجب الأداء بشرط وجود المال.

وسألت: عن شهود النكاح إذا كانوا غير عدول، هل يلحق النسب أم لا؟ وما يصحُّ من أحكام الزوجية؟

الجواب: إنَّ النكاح لا يخلو إما أن يكون في دار فيها العدول المعتبرون في الشرع عندنا أم لا، فإن كان في دار فيها العدول المعتبرون عندنا فالنكاح يكون فاسداً، وحكمه حكم الصحيح إلا في أشياء مخصوصة: أن لا يحصّنا به، ولا لعان بينهما، ولا يلزم المهر بالخلوة، ولا نصف المسمَّى بالطلاق قبل الدخول، ولها الأقل من المسمَّى أو مهر المثل بعده، ولا يقع عليها عدة مع الخلوة بدون وطئ، ولا يلزمها إحداد، ولها الخروج في حياته بغير إذن، ولا يجب عليها لزوم بيته بعد وفاته، ولا ميراث لها، فأما النسب فيلحق على كل حال.

فأما إن كان في دار لا يوجد فيها العدول المعتبرون في الشريعة فعندنا أن أهلها جنس قائم بنفسه كما نقول في أهل الملل، فحكمه -والحال هذه - حكم الصحيح عندنا سواءً سواء، ولهذا فإن رسول الله صلى الله عليه وآله وسلم رجم اليهوديين الزانيين، ونكاحهما إنما كان بشهادة اليهود، وعقدهم، وليسوا بعدول في شرعنا، فاعلم ذلك موفقاً.

وإنما وقع الجواب من غير تمكّن لما نشاهد من الأشغال، ومن الله تعالى نستمد التوفيق والعون، والسلام.

بخط أفقر عبيد الله وأحوجهم إلى عفوه وكرمه عبد الله بن داود الحيمي عفا الله عنه.

نقلت من نسخة مقابلة بالقراءة على الشيخ محيي الدين.


مسألة سأل عنها عمران بن الحسن بن ناصر، فقال:

قولكم: إن الأمر المؤقت بأول وآخر بفعل يتسع له الوقت ولأمثاله أن الوجوب فيه متعلق بجميعه: أوله، ووسطه، وآخره، مثل: الصلاة، وتقديم الزكاة في أول الحول والحولين على المذهب هو قول فاسد؛ لأنه يؤدي (إلى) فساد، وبيان ذلك أن قوله تعالى: ﴿أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ﴾[الإسراء:78]، إذا كان عندكم مخير بين فعلها فيما بين هذين الوقتين.

قيل لكم: هل ينوي الوجوب قطعاً في أوله كما ينويه في آخره أم لا؟

فإن قلتم: فهو خلاف المذهب، وقوله تعالى: ﴿أَقِمِ الصَّلاَةَ﴾ يقتضي وجوبها من أول وقت الزوال إلى آخره، فما وجب في النية في آخره كانت في أوله.

وإن قلتم: ينوي الوجوب.

قيل لكم: وما وجه الوجوب؟

فإن قلتم: لكونها لطفاً ومصلحة في واجب آخر سواها شرعي أو عقلي بعدها.

قيل لكم: واجب عقيب أدائها في أول الوقت أو بعد خروج الوقت؟

فإن قلتم: في واجب يقع عقيبها.

قيل لكم: فهذا يلزم فعلها في أول الوقت لا محالة لئلا تفوته تلك المصلحة، وإذا كان كذلك لم يلزمه فعلها فيما بعد ولا يحسن أيضاً، وفي علمنا بوجوب فعلها إلى آخر الوقت دليل على بطلان هذا القول.

وإن قلتم: إنها لطف في تحصيل واجب بعد خروج (الوقت).

قيل لكم: فما قولكم فيمن مات قبل خروج الوقت فيما يكون أداؤها لطف، وقبح تكليفه أداها.

وإن قلتم: ينوي بها أداء الواجب إن بلغ الوقت مشروطاً هكذا وإلا فهي نفل، فليس هذان القولان من مذهبكم وإن كان أقرب إلى الأصول على ما قد وضح، ويحمل عليه قول الله تعالى: ﴿أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ﴾[الإسراء:78]، فالنية مشروطة، ولكنّه يرد عليه سؤال، وهو أنه قد ثبت بالإجماع أن تعجيل الصلاة أفضل وأولى، ومعنى ذلك أن موقعها في اللطف أعظم، وتقريبها أو تسهيلها لما هي لطف أجل، فلذلك استحقّ به الثواب أكثر، ولو كانت تقع نفلاً في أول الوقت لما جاز كون النفل أعظم موقعاً في اللطف في الواجب من الواجب وذلك محال؛ لأن التخيير قد ورد بإجزائها في أول الوقت وآخره وهو لا يرد بين واجب لا يجوز الإخلال به، وبين مندوب يجوز الإخلال به، وبعد فليس في أداء الصلاة في أول الوقت حقيقة الواجب؛ لأنَّ الواجب هو ما للإخلال به مدخل في استحقاق الذم وكذلك الزكاة وصدقة الفطر، وكان الشيخ أبو الحسين يقول: إن تكليفها لطف في طاعة مندوب إليها، كما جاز تكليف المندوبات الشرعية إذا كانت مقربة من الطاعات المندوب إليها، وهذا غير واضح؛ لأن فيه إيجاب الواجب لتحصيل المنفعة وليس هو من مذهبه، فإن الملطوف فيه يجوز أن لا يكلفه رأساً، فكيف اللطف المقرب إليه!!.

قال: ولم أعقل في تكليفها في أول الوقت إلا أنها إما أن تكون يراعى بها، فإن بلغ المكلف آخر الوقت وهو على صفة المكلفين كان ما أتى به واجباً أو مسقطاً للواجب، وإن انصرم أو زال قبل إدراك عقله فهي نفل، أو يقال: إنها لطف، كل جزء منها لطف فيما يليه من أجزائها، وهو قوي من جهة النظر، إذ فيه تكاليف عقلية يجب إخطارها بالبال عند الإتيان بالصلاة، غير أن الإجماع قد منع من ذلك والآية الشريفة: ﴿إِنَّ الصَّلاَةَ تَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ﴾[العنكبوت:45]، فأخبر أنها لطف في الإخلال بها؟

والجواب عماّ سأل عنه: إنّ هذه المسألة على تنوِّع الوجوه التي ذكرت مستقيمة على قولنا، بحيث لا سبيل إلى دخول خلل في معانيها مما ذكره من الاعتراض؛ لأن اعتراضه لا يصحُّ إلا بقصر حقيقة أو تسليم خصم وكل ذلك غير مستقيم، فذكر الواجب المخيّر، ومثَّل ذلك بالصلاة في أول الوقت ووسطه وآخره، وقال: هل ينوي المكلف الوجوب قطعاً أم لا؟ فألزم على ذلك ما لم يقل، وحقيقة الواجب عندنا: هو ما للإخلال به مدخل في استحقاق الذم على بعض الوجوه، واحترزنا بقولنا: على بعض الوجوه، من واجب الكفاية، والواجب المخيَّر.

وقوله: هل يعتقد الوجوب في أول الوقت قطعاً؟

فجوابنا: نعم، وهو قبل الدخول فيه غير مضيق عليه في تأديته، فإذا شرع فيه فقد ضيَّق على نفسه الموسّع كان له القطع ونية تأدية الواجب.

والصلاة لطف لوجهين:

أحدهما: تأديتها بعد تأديتها.

والثاني: العزم على تأديتها متى خطرت بالبال، فلا يلزم على ذلك ما بنى عليه.

وقد ورد النصّ بأنها لطف في الامتناع عن الفحشاء والمنكر، فتأديتها لطف، والعزم عليها لطف، والمكلّف لا يتعرى من الوجهين في حال من الأحوال، فاللطف لا يفارقه في الأحوال كلها.

وأما ما ذكره على قول أبي الحسين: كيف يجب اللطف لتأدية ما ليس بواجب، وهو النفل فذلك مستقيم (أعني قول أبي الحسين)؛ لأن اللطف قد يجب على من أراد من الغير فعل ما ليس بواجب، كما يعلم فيمن يقرب الطعام لأضيافه فإنه يلزمه تقريبه لآكله بما يعلم أو يغلب في ظنّه أنهم يكونون أقرب إلى الأكل إن كان ذلك مراده، ويجب ذلك عليه عند العقلاء، وذلك في الحكم ألزم؛ لأنه بعباده أرأف وأرحم وأجل وأكرم، ويجب عليه اللطف في المندوب لمكان الأوامر وإلا كانت إرادته قبيحة وندبه إلى المندوب عبثاً وذلك لا يجوز، والمكلّف يؤدي الواجب الموسّع جميع أوقات التوسيع بنية الوجوب؛ لكون الوقت الواسع مضروباً له يفعله في أي أبعاضه شاء، فمتى شرع في الفعل لزمه تأديته في تلك الحال، وقد يكون الفعل غير واجب ثم يصير بالشروع فيه أو النية واجباً، كما نقول في حجّ النفل وغيره من المشروعات، فكيف نستبعد ذلك في الواجب الموسّع، ولا شكَّ أن هذه المسألة وردت على الأكثر من الأشغال فلم نتمكَّن من التوسيع، وفيما ذكرنا كفاية لمن تأمله إن شاء الله تعالى وقد تركنا أشياء؛ لأنها بنيت على أشياء بينَّا أنها غير لازمة ولا مقصودة في الأصل، فاكتفينا بذلك عن الجواب عنها.


مسألة

وجدت بخطه عليه السلام في كتب الفقيه الأجل المكين أحمد بن محمد المحلي رحمه الله تعالى.

وقفنا على سؤال الفقيه المكين أيده الله تعالى وما ذكر ممَّا تقرر عليه مذهب القاسم، ويحيى، وأكثر الأئمة عليهم السلام عن المنع عن الإمامة في صلاة النوافل، وسأل عن المانع من ذلك مع أمر علي عليه السلام بمثله في التراويح، وما ذكر من الأمر، وأن الفعل لا يتعدّى، والأمر يتعدى.

الجواب عن ذلك وبالله التوفيق: إنَّ الصَّلاة أمر شرعي، أحكامها، وأفعالها، وطرقها، وشروطها، وهيآتها، وأقوالها فلا تؤخذ إلا من الشرع الشريف، وقد تقرر من الأصول الشرعية والأدلة الشرعية أن المصلي يكون تابعاً لإمامه في جميع أحكام فعله، حتى لا يختلف حالهما في أمر من الأمور، وأعظم المخالفة أن يصلي الفرض في حالٍ إمامه فيه مصلٍ لنفل، والأصل في الائتمام السنة النبوية زاده الله تعالى جلالاً ولم تجرِ عادة المسلمين بالإمامة في شيء من النوافل إلا ما خصَّه الدليل، وطرد القياس على ما انعقد الإجماع بجواز الإمامة فيه من النوافل لا يصحّ؛ لأنه كمن يجيز بيع ما ليس عندك قياساً على بيع السلم، ومثل ذلك لا يصحّ كما في نظائره.

فأما (في) صلاة المتنفل خلف صاحب الفرض فإنما ذلك خصَّه الدليل وإلا فلم يكن الحكم يوجبه؛ لأن مباينة الفرض للنفل أبعد من مباينة الفرض للفرض، وقد تقرَّر أن صاحب فرض لا يؤم صاحب فرض آخر، فكيف بصاحب النفل يأتم بصاحب الفرض!!، فلما خصَّه الدليل أقرّ مكانه، والأصل في الشرعيات أن أكثر أدلتها أمارات تؤدي إلى غالب الظن، فإذا اتفق جمهور العترة عليهم السلام على قول كانت غلبة الظنِّ بصحته أقوى فلا يعدل عنه، فإن أجمعوا كانت حجة لا يجوز خلافها.

فأما صلاة التراويح فلا شك أن أهل البيت عليهم السلام لا يرون بها وما هي (عندهم) إلا بمنزلة النوافل، فإن أشار فيها علي عليه السلام برأي فهي مصلحة للمسلمين كما كان يشير في الأمور التي أخطؤوا في أصولها، فأشار عليهم بما يكون أحمد عاقبة في فروعها، وإلا فهو عليه السلام لم يكن تعبدها ولا الصالح من أهل بيته، والمأثور عنه وعنهم صلاة الخمسين ولم يذكر فيها الإمامة، ولما فعلوا باجتهادهم بصرّهم طريقة تصلحه لا أنه عليه السلام يعتمده.

فأما من أوجب على نفسه شيئاً من النوافل فهو لا يطلق عليه الفرض ولا الواجب؛ لأن ذلك يختصُّ بما يكون من قبل الله سبحانه أو في حكمه؛ لأن ما يوجبه الإنسان على نفسه وإذا ائتم به غيره كان مخالفاً له في نيته، وإن أوجب مثل ذلك على نفسه فلم يرد الشرع بمثله، وليس لنا أن نستحدث أنواع العبادات ولا صورها؛ لأنها غيوب ومصالح، فلا يؤمن مواقعة المفسدة والقبائح، كمن يلزم نفسه عبادة يخترعها عشرين ركعة متصلة يسلم في آخرها مثلاً عشر تسليمات، فهي وإن كانت جنس العبادة فلم يأتِ بها أثر، فكذلك صلاة النوافل، الإمامة فيها لا تجوز إلا حيث ورد به الأثر.

وقد أجبنا على ضيق الوقت بما تيسَّر، وجعلنا الجواب واحداً، فاعلم ذلك، والسلام.

[تم الكتاب بمن الله العزيز الوهاب، فله الحمد حمداً لا يحصى عدده، ولا ينقضي أمده، والله أسأل العفو والعافية وغفران الذنوب بمنه وكرمه.

وصلى الله وسلم على سيدنا محمد الأمين وآله الطاهرين

وافق الفراغ من زبر هذه الأسئلة والأجوبة لمنشئها صلوات الله عليه بعد الظهر نهار الثلاثاء لعله 27 شهر شوال من شهور سنة 1343ه، ولا حول ولا قوة إلا بالله العلي العظيم].


وصية للإمام عليه السلام

بسم الله الرحمن الرحيم

هذه الوصية آخر وصية كتبها مولانا المنصور بالله أمير المؤمنين عبد الله بن حمزة سلام الله عليه وكانت وفاته عقبها قدس الله [سره] في حصن كوكبان في شهر المحرم سنة أربعة عشر وستمائة، فقال عليه السلام: إن الكتب الكل منها وقف على القائلين بالعدل والتوحيد، وولايتها إلى الصّالح من الأولاد، فإن لم يكن فإلى الصالح من المسلمين تجرد مائة حبلة من غيل شوابة لإصلاحها ونساخة ما يحتاج إلى نساخته وقصاصة ما يحتاج إلى قصاصته، ولا يعار منها شيء إلا برهن يوفي على قيمته أو يساوي، وأن جميع الأملاك موقوفة بين الورثة على سهام الله سبحانه، وأن ما اتصل إلى المسلمين منها إنه في حل وسعة القائل بالعدل والتوحيد من أهل البيت وأشياعهم، ولا حرج عليهم في تناول شيء منها بإذن أو بغير إذن، وإن سبيل الأموال الراجعة إلى بيت المال من العين وغيره، إن كان به إمام فأمره مصروف إليه، وإن له التحكم في الأموال التي هي لنا في غللها وثمارها، وله أن يتناول لنفسه ولأوليائه وأسبابه منها، وإن لم يكن إمام فسبيل هذه الأموال الراجعة إلى بيت المال الحفظ لمحاربة الأعادي الأعاجم، وإن قطع الله دابرهم ونفاهم عن البلاد، فسبيل هذه الأموال أن تنفق على مدارس العدل والتوحيد، ويخرج من خاص مالي ألف دينار في مصرف الزكاة، ويخرج ألف دينار يتصدق بها على فقراء أهل البيت عليهم السلام وتتفقد من الوصايا المتقدمة ما لا منافاة بينه وبين هذا، ومن كان من الصغار لم يكن له سلاح من رأس المال كان له سلاح، وعلى إخوتهم تعليمهم وتهذيبهم والتفقد لأحوالهم، وما كان مع أمهات الأولاد فهو لهنَّ، وما عرفه الشيخ دحروج لي وعليّ فهو مصدّق، فالشيخان يعرفان السلاح الذي لي والذي لبيت المال، فما عيّناه لي فهما مصدّقان، والوصاة إلى جميع المسلمين أن يسألوا الله تعالى لي المغفرة والتجاوز، وما أمكنهم من عمل البر عني من إنفاق أو جهاد أو قول أو عمل، فإني قد جهدت في نصيحتهم وتوفير ما لهم وعليهم، وأسأل الله تعالى حسن الخاتمة، والصلاة على النبي وآله وسلم.

نسخت هذه الوصية من خط منقول من نسخة بخط القاضي العالم محمد بن حسين الأصبهاني، وأشهد عليه السلام على هذه الوصية جماعة من ثقاته. تم.


مسألة في مسألة أسنان الإبل

منقولة من خط الشيخ أبي فراس كاتب الإمام المنصور بالله عليه السلام مما علقه عنه عليه السلام الفقيه علي بن أحمد بن الحسين الأكوع في تسمية (أسنان الإبل).

قال عليه السلام: يقال لولد الناقة ما دام في غشاوته قبل أن يشقّ عنه، ولم يدرِ أذكراً أم أنثى: سليل، فإذا شقَّت عنه الغشاوة وكان ذكراً قيل له: صقب، وإن كان أنثى قيل له: حايل، ثم يقال له: حُوار في مدة السنة الأولى إلا أنه إذا سار مع أمه وهو يتبعها ولا يسير بسيرها فيهبع في مسيره قيل له: هبع، فإذا كانت تؤخره ثم يتبعها يربع حتى يلحقها قيل له: ربع، فإذا أكمل سنة ودخل في الثانية سمي: ابن مخاض، والأنثى: بنت مخاض، فإذا أكمل سنتين ودخل في الثالثة قيل له: ابن لبون، (وللأنثى بنت لبون)، فإذا أكمل ثلاثاً ودخل في الرابعة قيل له: حِق، وللأنثى: حقة، فإذا أكمل أربع ودخل في الخامسة، سمي: جذعاً، والأنثى: جذعة، فإذا أكمل الخامسة ودخل في السادسة وألقى ثنيته سمي: ثني، والأنثى: ثنية، فإذا دخل في السابعة سمي: رباعاً، والأنثى: رباعية، فإذا دخل في الثامنة، وألقى السن السدس الذي بعد الرباعية فهو: سدس، فإذا دخل في التاسعة وطلع نابه، فهو: بازل، ومخلف، وفاطر، فإذا دخل في العاشرة قيل: بازل عام، ثم بعد ذلك ليس له اسم إلا بازل عام، أو بازل عامين، أو مخلف عام مخلف عامين، فإذا كبر سمي: أثلث، وناب.

وأما التبيع من البقر فهو الذي له سنة، وكذلك التبيعة، والمسنّ هو ما مرت عليه سنتان أو أكثر، وكذلك المسنّة.

وأما الجذع من الضأن والمعز فهو ما مرت له ستة أشهر، والثني ما مرت عليه سنة كاملة، وبنت مخاض ما تمخضت أمها بالولد، وبنت اللبون إذا أرضعت الولد الثاني، والحقة ما تستحق الرحل والفحل، ويقال لها: أُمَّات، ولا يقال: أمهات إلا للآدميات.

وروى عنه عليه السلام أنه رآه يأكل الشظوة فسئل عن ذلك، فذكر أنه حلال، واحتجَّ على ذلك بقوله تعالى: ﴿أُحِلَّ لَكُمُ الطَّيِّبَاتُ﴾[المائدة:4]، قال عليه السلام: وهي من الطيبات.

وسئل عليه السلام عن (أكل) الغراب الأسود الذي هو الغداف؟ فقال: يجوز أكل لحمه؛ لأنه مما صفّر، وهو (يلتقط) الحبّ.

تم


مسألة

سأل بعض الباطنية عن زواج آدم لبنيه من أين كان؟

أجاب المنصور بالله عليه السلام: إنَّ الباطنية لا يكلّمون في هذه المسألة؛ لأنّ الكلام فيها فرع على إثبات الصانع تعالى وتوحيده وعدله وما يجوز عليه وما لا يجوز أن يفعله، فإذا تقرَّر ذلك كانت الشرائع مصالح، وهي تختلف بالأزمنة والأمكنة والمكلفين، والمأثور في تفسير القرآن الكريم أن آدم عليه السلام كان يولد له في كل بطن ذكر وأنثى لما أراد الله سبحانه وتعالى من انتشار النسل، فكان يزوج البطن الأعلى من البطن الأسفل، والبطن الأسفل من البطن الأعلى، ويحرم على المولودين في بطنٍ المناكحة، فلما انتشروا وصاروا ابني أعمام حرم نكاح الأخوة وحلَّت بنات العم، وهذا من نسخ الشرائع للمصالح ،وإنما أراد الباطنية بذلك التوصل إلى نكاح أمهاتهم وأخواتهم أخزاهم الله وهم لا يرون بالصانع ولا بالشرائع، فافهم.


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


المجموع المنصوري 2-2

المجموع المنصوري
 الجزء الثاني القسم الثاني
للإمام المنصور بالله أمير المؤمنين
عبدالله بن حمزة بن سليمان
عليه السلام