مقدمة المحقق

الحمد لله رب العالمين، وصلى الله وسلم على سيدنا محمد وآله الطيبين الطاهرين، وبعد:

فهذا هو الجزء الثاني من المجموع المنصوري الشامل لعدد من مؤلفات الإمام المنصور بالله عبد الله بن حمزة عليه السلام والذي سبق أن سردنا محتوياته في مقدمة الجزء الأول، ويحتوي هذا الجزء على الكتب والرسائل الآتية:

أولا: كتاب الرسالة الهادية بالأدلة البادية في بيان أحكام أهل الردة، وهو كتاب أجاب فيه الإمام على منتقديه في أحكامه على المطرفية، بدأه بالكلام في أهل البيت ووجوب اتباعهم، ثم تكلم عن المطرفية مبرراً حكمه بردتهم ومقراً بالسبي مبيناً أسبابه معتمداً في ذلك على مباحث الفقه وسارداً لما كتبه المؤرخون حول الردة وفرقها، وقسم المرتدين إلى ثلاثة أقسام على الجملة:

قسم أنكر الإسلام جميعاً، وقسم أقرّ به جملةً ولم ينقص إلا الزكاة، وقسم أقر بالإسلام ولم يقم الصلاة ولم يؤت الزكاة، ثم ذكر ما نقلته كتب التأريخ عن الردة والمرتدين الذين حاربهم أبو بكر، وذكر أحكام أهل الردة عند أهل الفقه، ثم تطرق إلى موجب تكفيره للمطرفية وذكر من اعتقاداتهم (إنكار النبوة، وإنكار القرآن، وقولهم: إن الضرر والمرض من الشيطان، وإن الجمادات تضر وتنفع من دون الله وما ذهبوا إليه من نفي أن يكون لله تعالى منة أو نعمة على أحد)، وذكر بعد ذلك أحداث الردة في عصر أبي بكر وقارنه بما عمله أهل المصانع والمطرفية في عصره وما ذهب إليه في شأنهم وبعض سير أهل البيت في أمثالهم.

ثانياً: كتاب الرسالة الموسومة بالدرة اليتيمة في تبيين أحكام السبا والغنيمة، وهي جواب مسائل وردت إليه من ناحية قطابر حول نفس الموضوع، ودار الحرب وأحكام الردة، وموقف الأمة من المجبرة والمشبهة، وموقف الإمام أحمد بن سليمان والقاسمية والهادوية من بعض الأحكام، والسيرة في الردة، ودفاعه عن موقفه من المطرفية بتفصيل أكبر وتدليل من سير أهل البيت إلى غير ذلك.

ثالثاً: أجوبة مسائل تتضمن ذكر المطرفية وأحكامهم، بدأها بمقدمة عنهم، ثم تطرق إلى حكم معاوية وأتباعه، وحكم الشك في الإمام والأحكام الخاصة بسيرته في المطرفية كما يراها هو، إلى غير ذلك من أحكام الفقه.

رابعاً: كتاب الجوهرة الشفافة رادعة الطوافة في أصول الدين، وهي جواب على رسالة (الطوافة) التي أُرسلت إلى شيخه الحسن الرصاص، مشتملة على مسائل كثيرة، هي ثمانٍ وأربعون مسألة من أدق المسائل في التوحيد والعدل، لعلها مما ألفه أيام طلبه للعلم، ودراسته على هذا الشيخ.

خامساً: مسائل متفرقة في التوحيد، والعدل، والنبوة، والإمامة، والتوبة، والشفاعة، والثواب والجزاء.

سادساً: مسائل القرطاسين، وهي في أربعة فصول:

الأول: في الكلام في طرائق الإمامة.

والثاني: في صحة ما يذهب إليه أهل البيت في التدليل على إمامة أمير المؤمنين وولديه.

والثالث: في إبطال سائر ما يدعى طريقاً لها سوى ذلك

والرابع: في أحكام المخالفين ومنازلهم مع بعض المسائل في إجماع العترة واختلاف أهل البيت.

سابعاً: تحقيق النبوة ومسائل أخرى، في وجوب النظر، وفي الإحالة والتوليد والإحداث والخلق، وزكاة الأيتام، ويليها مسائل السلطان الحسن بن إسماعيل الذعفاني في مواضيع متفرقة.

ثامناً: كتاب الرسالة النافعة بالأدلة الواقعة في تبيين الزيدية ومذاهبهم وذكر فضائل أمير المؤمنين وتقرير الأدلة على صحة اعتقادهم، بدأها بمقدمة عرّف فيها الزيدية من هم؟ ولماذا اختصوا بهذا الاسم؟ وما الظاهر من أقوالهم ومذهبهم في الإمامة من وقت الصحابة إلى انقطاع التكليف؟ والدلالة على صحة أقوالهم وآرائهم في الصحابة، ثم فصل في فضائل أهل البيت، أورد فيه أكثر من (180) حديثاً بسنده إلى ابن البطريق صاحب (العمدة في عيون صحاح الأخبار في مناقب إمام الأبرار)، وبعد أن قرَّر ما ذهبت إليه الزيدية في الإمامة بدأ يدحض حجج غيرهم من مدعي التشيع كالباطنية والإمامية والمطرفية.

ولأن الجزء الثاني من المجموع المنصوري يحتوي على هذه الرسائل المتعلقة بالمطرفية كان من الأهمية أن نعطي القارئ تعريفاً موجزاً، ولمحة عابرة عن المطرفية، إذ أن الوقوف على تأريخ هذه الفرقة ونشأتها ومبادئها وأقوالها التي تميزت بها ومواقفها من أئمة ومحتسبي آل البيت يحتاج إلى بحث ودراسة متأنية وتجرد كامل لمحاولة الوصول إلى الحقيقة، وهذا للأسف ما ليس في قدرتي حالياً لضيق الوقت ومحدودية العلم والمعرفة، والانشغال التام بأولوية إخراج ونشر هذا التراث الذي يجب أن يرى النور ويتوفر بين أيدي الباحثين الذين يتعطشون لمثل هذا الفكر الإسلامي الفريد الغائب عن متناولهم حتى الآن، ومنهم أولئك الذين ادعوا العلم والمعرفة والتجرد وبحثوا موضوع المطرفية دون الرجوع إلى مثل هذه المصادر التي يحويها هذا المجموع إما تغافلاً أو جهلاً بأهميتها أو عزوفاً عنها انطلاقاً من أحكام مسبقة.


المطرفية ونشأتها

قالوا: المطرفية نشأت إثر مناظرة وقعت بين عالمين من الزيدية هما: علي بن شهر، وكان يسكن ببيت أكلب، وعلي بن محفوظ وكان في ريدة ظهر فيها الخلاف بين الرجلين حول وجود الأعراض، فافترقت الزيدية بعد ذلك إلى فرقتين (مخترعة) و(مطرفية).

المخترعة تقول بقول علي بن شهر، بأن الله تعالى اخترع الأعراض في الأجسام وأنها لا تحصل بطبائعها.

أما المطرفية أتباع علي بن محفوظ فيقولون بحدوث العالم، وأن الله فاعل مختار، خلق الأصول الأربعة وهي: الماء والنار والهواء والثرى، وهي التي تدبر العالم ثم خلق منها كل شيء، وجعلها الله مختلفة ومضادة كل منها للأخرى لكي تؤثر بعضها على بعض وتحدث التغيير أي الإحالة، وتغير نفسها بنفسها أي بالاستحالة، وعلى ذلك فإن الحوادث اليومية كالنباتات والمولودات والآلام ونحوها حادثة من الطبائع الحاصلة في الأجسام، ولا تأثير للقديم فيها أصلاً، إلى آخر تلك الاعتقادات التي نفت بعض الصفات.

وقد سموا بالمطرفية نسبة إلى أحد مقدميهم مطرف بن شهاب بن عمر بن عباد الشهابي، الذي كان يروي أصول الدين عن علي بن حرب عن علي بن محفوظ، وفي مرتبته كما ذكر مسلم اللحجي نهد بن الصبّاح العنسي، وينسبون مذهبهم إلى الهادي، وتأريخهم غامض، وعقائدهم أنكرها معظم الزيدية، إذ رأوا أنهم خرجوا بها ليس فقط عن المذهب ولكن عن الإسلام ككل.

وتحقيق أقوالهم وحقيقة عقائدهم يحتاج إلى دراسة كل ما وردنا عنهم، منهم وممن نسب إليهم وانتصر لهم، ومن خصومهم الذين ألفوا الكثير من الرسائل والكتب في الرد عليهم - ومنها التي سنذكرها لاحقاً - وخصوصاً تحقيق النصوص والأقوال حول ما نسب إليهم من أنهم طبائعية، ينفون التأثير لله، وهل هذا القول إلزام؟ وهل حقيقة خالفوا كتاب الله تعالى؟ كذلك قولهم: إن الخلق تساووا في ست خصال هي: الخلق والرزق والموت والحياة والبعث والمجازاة، وما نسب إليهم أيضاً من أقوال حول المرض والموت وحدوث العاهات والآفات وحول النبوة، وهو ما لم يدرس بتجرد وإنصاف إلى اليوم، ونأمل بتحقيق مثل هذه الرسائل وأمثالها أن يجد الباحث المنصف المصادر التي تمكنه من إدراك الحقيقة، بعد المقارنة بين النصوص والاستقصاء للشواهد التأريخية التي وردت عن فترتهم ابتداء من تحديد تأريخ المناظرة التي قيل: إنها سبب نشأتهم، وانتهاء بآخر ظهور لهم.

ولعل من المفيد أن نذكر هنا أن كل من قام من آل البيت -منذ ظهورهم- محتسباً أو إماماً قد أنكر عليهم أو حاربهم:

وأولهم الإمام أبو هاشم الحسن بن عبد الرحمن بن يحيى الملقب بـ(النفس الزكية) الذي دخل صنعاء سنة426هـ، وأقام بها محتسباً، ثم توفي سنة431هـ بناعظ من بلاد حاشد، وكان ممن أنكر مذهب المطرفية كما ذكر يحيى بن الحسين في (غاية الأماني).

وكذلك الأمير حمزة بن الحسن، الذي قام محتسباً ولم يدع الإمامة، وقتل سنة459هـ، في أحدى حروبه مع الصليحيين، أنكر أشياء كثيرة على المطرفية.

ثم الإمام أبو الفتح الناصر بن الحسين الديلمي، الذي قدم من بلاد الديلم سنة430هـ، ودعا إلى نفسه سنة437هـ، واستمر في كرٍّ وفر حتى قتله الصليحيون سنة444هـ، له عدة مصنفات منها في الرد على المطرفية (الرسالة المبهجة في الرد على الفرقة المتلجلجة).

ثم الإمام المتوكل على الله أحمد بن سليمان الذي دعا سنة532هـ، وتوفي سنة566هـ، في أيامه كانت المطرفية قد بلغت قوتها، فاستعان بالقاضي جعفر بن عبد السلام الذي أتى بكتب المعتزلة من العراق يناظر المطرفية ويجادلهم بعد أن كان مطرفياً ورجع إلى مذهب الزيدية المخترعة، وللإمام أحمد بن سليمان عدة مصنفات يرد بها على المطرفية، منها: (الهاشمة لأنف الضلال من مذاهب المطرفية الضلال الجهال)، و(الرسالة الواضحة الصادقة في تبيين ارتداد الفرقة المارقة المطرفية الطبيعية الزنادقة).

ثم يأتي في الأخير المؤلف الإمام المنصور بالله عبد الله بن حمزة، الذي بويع سنة594هـ، وكان أغلب المطرفية قد دخلوا تحت بيعته، ثم دارت الأيام وجرت بينه وبينهم مراسلات ومناظرات، وأقاموا عليه محتسباً الإمام العفيف، قال يحيى بن الحسين: (ليدافع عنهم ضد ما وقع من الإمام المنصور عليهم من قبضه ما كانوا يأخذونه من أهل وقش ونواحيها من زكاة ووصايا وأوقاف ونحو ذلك)، وبعد أن أخذ في مناظرتهم أولاً بالدليل والبرهان، واستنفذ كل جهد في مراسلتهم ومحاولة ردهم - كما يظهر من مجموع كتبه ورسائله الذي سينشر لاحقاً ضمن مكتبة الإمام المنصور - حكم بكفرهم.

إلا أنه لم يحاربهم من قيامه سنة594هـ إلى سنة602هـ، التي وقعت فيها أحداث متفرقة جعلته يهتم بأمرهم، ومن ذلك مكاتبتهم في التحريض عليه، وقدومهم إلى وردسار إلى صنعاء حيث طلبوا منه المعونة على خراب هجرة سناع، وكان حينها في صلح مع الإمام، وفي هذه السنة طلبوا الإمام للمناظرة في مسور، وكان حينها مشغولاً بقتال أهل الجوف الذين خالفوا عليه، وكانت المراسلات مع مشائخ مسور، وبذل الإمام الأمان لوصولهم إليه، وانتهى الأمر بتخوف كل من الطرفين من الوصول إلى الآخر للمناظرة لأسباب عدة.

وفي سنة603هـ نقض وردسار الصلح مع الإمام، وكان للمطرفية ضلع في دعمه على نقض الصلح والوقوف معه، لكن الإمام التقى وردسار إلى البون وكانت الدائرة على الأخير، ليتفرغ الإمام بعد ذلك إلى المراسلة مع المطرفية أهل قاعة ووقش وسناع، وتوعدهم وحكم بتكفيرهم وجواز تشتيتهم واستباحة أموالهم إن لم يتركوا مذهبهم، فتركوه رغبة ورهبة، ورجع إليه من رجع وهدأت الأمور بعد ذلك من هذه السنة إلى سنة610هـ.

قال يحيى بن الحسين: (وفيها قام رجل يسمى محمد بن منصور بن مفضل بن الحجاج مع المطرفية أهل وقش، وأنكر على الإمام المنصور بالله ما وقع منه من تكفيرهم وسار إلى مدع ومسور، وحارب أهل عزان والمصنعة وهما حصنان للإمام وأجابه كثير من حمير، فجهز عليهم الإمام أخاه بعسكر من حاشد وبكيل فلم يظفر بهم، فتوجه إلى بني الفليحي غربي مدع فقتلهم وسباهم وأرعب قلوب أهل تلك الجهة، فصالحه سلاطين مسور).

مما سبق نلاحظ أن الإمام المنصور لم يبدأهم بالحرب، بل كانوا هم البادئون، وبالتالي حكم عليهم بالردة واستباح سبيهم وأمر به، وألف في ذلك الكثير من الرسائل يبرر فيها موقفه من تكفيرهم ومن حربهم، ويرد على من أنكر عليه السبي، مستشهداً بأحداث الردة وما ورد في أحداثها من سبي لنساء المرتدين وأبنائهم.

وفي هذا الجزء من المجموع المنصوري نجد رسائل مهمة في هذا الموضوع كتبها الإمام في السنوات الأربع الأخيرة من عمره، وهي الرسالة الهادية، والدرة اليتيمة، وأجوبة مسائل تتضمن ذكر المطرفية، وسيأتي في بقية أجزاء المجموع وفي مجموع مكاتباته ومراسلاته المعد للنشر الكثير حول الموضوع.

وخدمة للباحثين عن الحقيقة في هذا الموضوع رأينا أن من المفيد سرد بعض المصادر التي كتبت عن المطرفية على حد علمنا.


أولاً: المصادر المطرفية

1- مسلم اللحجي: المتوفى في حدود 545هـ.

تأريخ مسلم اللحجي ويسمى (طبقات مسلم اللحجي).

قالوا: وقد اعتنى فيه بذكر أصحابه وأساتذته من رجال المطرفية منذ وفاة الهادي سنة298هـ إلى منتصف القرن السادس الهجري، وجعلهم خمس طبقات:

الأولى: أولاد الهادي ومن عاصرهم، وذكر الحروب بين الناصر والقرامطة.

والثانية: في ذكر المختار بن الناصر وأولاده وبني الضحاك وأحمد بن موسى الطبري.

والثالثة: من أخذ عن الطبري، مثل: مطرف بن شهاب وابن أبي الفوارس والإمام القاسم العياني، وسائر العلماء ممن أخذ عن أهل الطبقة الثانية، وذكر المسائل التي اختلف فيها وعليها علماء وفقهاء الزيدية.

والرابعة: عمن أخذ عن مطرف بن شهاب مثل: نهد بن الصباح وابن صعتر وغيرهم.

والخامسة: فيمن عاصرهم مسلم من علماء المطرفية، وهو بذلك قد غطى 240عاماً.

[الشامي: تأريخ اليمن الفكري في العصر العباسي، 3/127]

قال الحبشي: مخطوطة بمكتبة خاصة عند أهالي اليمن، الجزء الرابع فقط، خُطَّ سنة650هـ، وأخرى من الجزء الرابع بالمكتبة الأهلية بباريس برقم5982، ثالثة بجامعة الملك محمد بن سعود بالرياض، وعند الأديب أحمد الشامي نسخة مصورة منها.

وقال إسماعيل الأكوع في هجره: الموجود من هذا الكتاب الجزء الأول والثاني وكذلك الرابع، وقد نشر الجزء الأول المستعرب الألماني ويلفرد ماديلونغ سنة1990م.

وذكر له علي محمد زيد الجزء الرابع من هذه الطبقات، وكتاب فيه شيء من أخبار الزيدية في اليمن - مخطوط في مكتبة برلين (60-b38)9664.

وقد ذكر لمسلم كتاب (الأترجة) في شعراء اليمن وهو مفقود، اطلع عليه القفطي، واشتمل على ذكر شعراء اليمن في الجاهلية والإسلام إلى عصر المؤلف، كما ذكر له إسماعيل الأكوع كتاب (المثلين) وقال: حققه فيصل مفتاح الليبي، ونال به الماجستير من جامعة قار يونس.

[انظر أعلام المؤلفين الزيدية ترجمة1102]

2- سليمان بن أحمد المحليّ: وهو شخص يكاد يكون مجهولاً، لا يذكر عنه علماء التراجم شيئاً يساعد على تحديد الفترة التي عاشها بدقة.

قال الحبشي: لعله عاش أثناء القرن السادس الهجري، وقال السيد يحيى بن الحسين في المستطاب: من علماء المطرفية ومن المتأخرين منهم، وقال علي محمد زيد: ويمكن الاستنتاج من ذلك أن المؤلف من رجال أواسط القرن السادس الهجري وأنه ألف هذا المؤلف بعد الخلاف مع جعفر والإمام أحمد بن سليمان.

قلت: واسم المؤلَّف: (البرهان الرائق المخلص من ورط المضائق).

قال الحبشي نقلاً عن المستطاب: ويتضمن اعتقاد أهل مذهبه من المطرفية فيما وافق مذهب الإمام الهادي عليه السلام (مخطوط) خُطَّ في القرن السادس الهجري في 241ورقة برقم673 (مكتبة الأوقاف - الجامع الكبير)، مصور بدار الكتب المصرية برقم146.

وقد نقل علي محمد زيد عنه الكثير نقلاً مبتسراً مشوهاً، وتدخل بكلامه وتعليقاته فلم يبق من النص إلا بعض فقرات، وكأنه حاول أن يعرضه عرضاً على طريقته. ولأهمية هذا الكتاب الوحيد في علم الكلام المنسوب إلى عالم مطرفي، ينبغي الاهتمام به وتحقيقه ونشره كاملاً غير منقوص، مع دراسة عن المؤلف الذي يكاد يكون مجهولاً ما عدا اسمه.

3- فيما عدا هذين الاسمين السالفين لا يوجد للمطرفية أي مؤلف عدا نتف من الأراجيز الشعرية وبعض القصائد التي تناثرت في بطون الكتب وقد تباكى الكثيرون على تراث المطرفية الضائع الذي أبيد بزعمهم على يد الإمام المنصور بالله عبد الله بن حمزة، وأخص بالذكر من هؤلاء السيد العلامة الأديب المؤرخ أحمد بن محمد الشامي، الذي قال في كتابه (تأريخ اليمن الفكري)3/94: (وبالرغم من أن كتب المطرفية قد حوربت وأبيدت إلا أن فقرات منها قد تناقلها المصنفون، وقد حاولت تتبعها والتنقيب عنها في مكانها من المخطوطات)، وقال بعد أسئلة كثيرة عن مطرف: (هذه أسئلة كثيرة لو ذهبت تفتش عن أجوبة لها في كتب التاريخ والملل والنحل ومعاجم التراجم المعروفة لما ظفرت بشيء ذي بال، إذ قد حورب وحوربت طائفته وأبيدت وأحرقت كتبهم، أو الجم الكثير منها).

أقول: دعوى الإبادة للمؤلفات تحتاج إلى برهان، فمسلّم ترجم للكثيرين من علمائهم، ولم يذكر لأحد منهم مؤلفاً إلا لأفراد معدودين.

أقول هذا من خلال التراجم التي نقلها عنه مؤلفوا الطبقات، مثل: السيد يحيى بن الحسين وابن أبي الرجال وإبراهيم بن القاسم وغيرهم، ومن اطلعوا على طبقات مسلم أو الموجود منها لم يجدوا ذكراً لمؤلفات، ونفس دعوى الإبادة لو صدقت فقد شملت كتب خصومهم التي لم يعثر على الكثير منها مخطوطاً اليوم.


ثانياً: المصادر غير المطرفية

ونوردها هنا حسب ترتيبها التاريخي وأقدميتها ولا ندعي الإحاطة بها، ولكن منها:

1- إسماعيل بن علاء: قيل: إنه معاصر للإمام القاسم العياني المتوفى سنة455هـ، له رسائل وردود على المطرفية وأرجوزة في الرد عليهم، ذكرها ابن أبي الرجال في مطلع البدور، وهي مفقودة.

2- سعيد بن برية: المتوفى بعد سنة476هـ، له كتاب (الرد على المطرفية) يوجد باسم (كتاب فيه تنبيه وتذكرة لأهل الرشد والاهتداء ورد على الاحتجاج على أصحاب الملك الأعلى والأصول المخترعة في الابتداء من أهل اللجاجة والعمى)، فرغ من تأليفه سنة476هـ، وهو مخطوط بقلم أحمد بن ناصر المخلافي في صفر سنة1080هـ، ضمن مجموع برقم64، مكتبة الأوقاف - الجامع الكبير، أخرى ضمن مجموع بمكتبة السيد محمد بن حسن العجري.

3- الإمام الناصر أبو الفتح الديلمي، المتوفى سنة444هـ، له كتاب (الرسالة المبهجة في الرد على الفرقة الضالة المتلجلجة) وهو مفقود.

4- محمد بن حميد الزيدي، المتوفى سنة520هـ، له أرجوزة في الرد على المطرفية رد عليها أبو السعود التنعمي بأرجوزة أخرى.

5- علي بن وهاس، المتوفى سنة556هـ، وهو أمير، توفي بمكة، ومن شيوخ القاضي جعفر بن عبد السلام، له ردود على المطرفية مفقودة.

6- الإمام أحمد بن سليمان، المتوفى سنة566هـ، له (الهاشمة لأنف الضلال من مذاهب المطرفية الجهال) وله كتاب (العمدة) شرح الرسالة الهاشمة ، والرسالة وشرحهامفقودان، وهنالك كتاب باسم (العمدة في الرد على المطرفية المرتدة) (خ) في مكتبة برلين رقم 2077، وقد نقل عن (العمدة) الإمام عبد الله بن حمزة، وحاول علي محمد زيد إنكار وجود المؤلفين للإمام، ونسبة الأخير إلى القاضي جعفر؛ لأن للقاضي جعفر كتاب باسم (إيجاز العمدة في الرد على المطرفية).

وفي المتحف البريطاني رسالة باسم (الهاشمة لأنوف الضلال من مذاهب المطرفية الجهال)(خ) رقم3828 من ورقة151- 156 منسوبة إلى الإمام عبد الله بن حمزة.

7- القاضي جعفر بن أحمد بن عبد السلام، المتوفى سنة576هـ، له الكثير من المؤلفات في الرد على المطرفية، منها: (الدلائل الباهرة في المسائل الظاهرة)، مخطوط، في 76ورقة، ضمن مجلد رقم647، مكتبة الأوقاف، الجامع الكبير، و(أركان القواعد في الرد على المطرفية) ذكرت في مصادر الحبشي ومؤلفات الزيدية للحسيني، و(رسالة في الرد على المطرفية) خطية في الجامع، ومنها نسخة مصورة في الجامعة العربية، ذكرها الحبشي برقم3153، وقال علي محمد زيد: ميكروفيلم2153. و(مسائل الخلاف مع المطرفية) معهد المخطوطات العربية، ميكروفيلم رقم2151، (المسائل القاسمية)، و(المسائل الهادوية) كتابان فسر فيهما أقوال القاسم بن إبراهيم والهادي، وثالث باسم (المسائل المرتضوية) أعاد فيها تفسير أقوال هؤلاء الأئمة الذين يدعي المطرفية التمسك بهم، وذكر الأول والثاني (الحبشي) وأنهما مخطوطان بالمدرسة الشمسية بذمار، ومصوران بمعهد الجامعة العربية، وأخيراً (تقويم المائل وتعليم الجاهل) في الرد على المطرفية، ذكره الحبشي، وانظر أعلام المؤلفين الزيدية وفهرست مؤلفاتهم.

8- الإمام عبد الله بن حمزة، المتوفى سنة614هـ، وهو مؤلف هذا الكتاب الذي يشتمل على الرسائل التي يحتويها هذا المجلد في الرد على المطرفية، وله مؤلفات ورسائل أخرى سبق التعرض لها في مقدمة الجزء الأول من المجموع المنصوري، وستنشر بتحقيقنا مع مجموع مكاتباته ورسائله الكثيرة التي تكشف محاوراته مع المطرفية، وانظر مصادر الحبشي وأعلام المؤلفين الزيدية.

9- القاضي أحمد بن محمد المحلي الهمداني، والد الشهيد حميد، المتوفى سنة652، له كتاب في الرد على المطرفية، ذكره في المستطاب، وهو مفقود.

10- السيد حميدان بن يحيى، من علماء القرن السابع الهجري وصاحب المجموع الشهير المعروف باسمه، له كتاب (تعريف التطريف)(خ) ضمن مجموعه، انظر نسخهُ الخطية في كتابنا أعلام المؤلفين الزيدية وفهرست مؤلفاتهم.

11- الحسن بن عبد الرزاق، من علماء القرن السابع، له رد على المطرفية ذكره القاضي عبد الله بن زيد العنسي في الرسالة المنقذة (وهو مفقود).

12- الأمير الحسين بن بدر الدين [582-662] له كتاب (النظام في عقائد المطرفية).

قال ابن أبي الرجال: ذكره في آخر كتابه ثمرات الأفكار، وذكره كذلك صاحب طبقات الزيدية (مفقود).

13- القاضي عبد الله بن زيد بن أحمد بن أبي الخير المذحجي العنسي المتوفى سنة667هـ، له من المؤلفات في الرد على المطرفية (الرسالة الداعية إلى الإيمان في الرد على المطرفية) (مفقود)، ذكره في مطلع البدور، (التمييز بين الإسلام والمطرفية الطغام)(خ) في مجلد ضخم، وقف عليه الحبشي بمكتبة العلامة محمد ساري بصنعاء، (التوقيف على توبة أهل التطريف)(خ) برلين10291، (الرسالة الحاكمة بتحريم مناكحة الفرقة المطرفية الظالمة) برلين10288، (عقائد أهل البيت والرد على المطرفية) برلين10292، (الرسالة الناطقة بضلال المطرفية الزنادقة) برلين رقم10289، (الرسالة المنقذة من العطب السالكة بالنصيحة إلى أهل شظب)(خ) ضمن مجموع(64) المكتبة الغربية مجموع(64) فرغ منها سنة660هـ، (الفتاوى النبوية المفصحة عن أحكام المطرفية)(خ) مكتبة برلين رقم10286، (المصباح اللائح في الرد على المطرفية) ذكره في طبقات الزيدية، (الرسالة الناعية المصارحة للكفار من المطرفية الأشرار) مصادر الحبشي.


ثالثاً: مصادر ثانوية وتأريخية

1- سيرة الإمام أحمد بن سليمان (خ).

2- سيرة الإمام عبد الله بن حمزة من تأليف فاضل بن دغثم، المطبوع منها مجلدان، هما: الجزء الثاني والثالث والبقية مفقود، ولعل في العثور على الجزء الأول والرابع من سيرة الإمام ما يكشف الكثير من الحقائق حول المطرفية وموقف الإمام منهم، وخصوصاً المجلد الرابع الذي فيه أحداث السنوات الأخيرة من حياة الإمام وحربه للمطرفية.

وهنالك سيرتان أخريان للإمام: الأولى موسعة من تأليف العلامة علي بن نشوان، قيل: إن السيرة الموجودة لفاضل بن دغثم مختصرة منها، والثانية من تأليف محمد بن أحمد بن الوليد، وهي مختصرة في آخر نسخة من كتاب (الشافي) في الجامع الكبير، وهنا لا بد من تساؤل مهم، هو هل هناك يد في اختفاء بقية أجزاء السيرة المنصورية وفي اختفاء سيرته لعلي بن نشوان؟

3- الحدائق الوردية في تأريخ الأئمة الزيدية للشهيد حميد المحلي، تحت التحقيق، مركز بدر.

4- مآثر الأبرار في تفصيلات جواهر الأخبار (شرح البسامة)، للزحيف، تحت الطبع بتحقيقنا بالاشتراك مع خالد قاسم المتوكل.

5- اللآلئ المضيئة في تأريخ الأئمة الزيدية (شرح البسامة) للشرفي، تحت الطبع بتحقيقنا.

6- تأريخ بني الوزير للسيد أحمد بن عبد الله، تحت الطبع بتحقيق زيد بن علي الوزير.

7- أنباء الزمن ليحيى بن الحسين، مخطوط.

8- غاية الأماني في أخبار القطر اليماني ليحيى بن الحسين (ط).

9- المستطاب (طبقات الزيدية الصغرى) ليحيى بن الحسين بن القاسم، تحت الطبع بتحقيق الأستاذ العلامة عبد الله بن محمد الحبشي.

10- مطلع البدور ومجمع البحور لابن أبي الرجال (تحت التحقيق ج1، ج2، عبد السلام الوجيه وج3، ج4 محمد يحيى عزان).

وغيرها من كتب تأريخ اليمن.


رابعاً: كتابات معاصرة

لم أقرأ الكثير من الكتابات والأبحاث المعاصرة، ولا أدعي الإلمام بالموضوع، إلا أنه يمكن الإشارة إلى كتابات محددة منها:

1- المذاهب الإسلامية في اليمن حتى نهاية القرن السادس الهجري. د.أيمن فؤاد السيد، وهو دراسة مختصرة موجزة عن المذاهب الإسلامية، يتكون من ثلاثة أبواب وعدة فصول، الباب الأول خصصه لمذاهب السنة، والثاني للفاطميين، والثالث للزيدية، وفي هـذا الباب تعرض إلى افتراق زيدية اليمن إلى مخترعة ومطرفية، وحاول استعراض عقائد المطرفية ومواقفهم من خلال مصادر اعتمد عليها، كمطلع البدور والمستطاب للسيد يحيى بن الحسين وتأريخ مسلّم اللحجي الذي بعنوان كتاب فيه من أخبار الزيدية في اليمن، وتأريخ بني الوزير للسيد أحمد بن عبد الله، والمنية والأمل، كما ذكر بعض من كتب عن المطرفية من المستشرقين، ومنهم: فان أرونرونك، الذي كتب بحثاً عن المطرفية كفرقة يمنية سنة1927، وتريشون الذي نشر أول بحث علمي في عقائد المطرفية اعتماداً على كتاب (الهاشمة لأنف الضلال) سنة1950، ثم المستشرق فليفرد ماديلونغ، درس عقائد المطرفية في أحد كتبه، وفي مقال عن مخطوط مطرفي هو (البرهان الرائق المخلص من ورط المضائق)، والدكتور أيمن السيد لم يأت بجديد على ما في هذه الكتب إلا محاولة تلخيص نبذة شافية عن المطرفية وآرائها ومحاولة دراسة نشأتها، وكان إلى حد كبير متجرداً، حاول أن يخدم الحقيقة في حين أعوزته وتعوز الباحثين إلى اليوم معظم المصادر، ومنها تلك التي سردها في قائمة ملحقة، وهنالك ملاحظات على كتابه ككل، وعلى بحثه عن الزيدية والمطرفية في حاجة إلى بيان وتوضيح لا تسعه مثل هذه العجالة.

2- تأريخ اليمن الفكري في العصر العباسي، تأليف السيد العلامة أحمد بن محمد الشامي، وقد كتبه بقلم المؤرخ، الأديب، المرهف الحس إلا أنه للأسف الشديد لم يجد المصادر الكاملة لتغطية الموضوع، وكان أكثر اعتماده على تحليل بعض ما ورد في تراجم مطلع البدور لابن أبي الرجال، والمستطاب ليحيى بن الحسين، وكان من الإنصاف أن يعود الأستاذ أحمد الشامي في عرضه لقضية المطرفية إلى شيء من كتب الإمام ورسائله بدلاً من أن يتساءل في كثير من المواقف عن رأي الإمام، وأن يخبط في بعض الآراء خبط عشواء، فهو تارة يقول: (ولكنه -أي الإمام عبدالله بن حمزة- بعد وفاة العفيف قد شدد وطأته على المطرفية وعمل على إبادتهم مما سبب خروج السيد محمد بن منصور بن المفضل صنو العفيف على الإمام مع المطرفية سنة610هـ) (تأريخ اليمن الفكري3/60)، ثم يعود فيتساءل ويقول: (وهل بدأ هو بحربهم بعد موت وزيره ونصيره والذي كان يدافع عن المطرفية السيد العفيف، أم هم الذين شهروا السيف عليه مع المشرقي كما سبق...إلخ).

كم كنت أتمنى لو توفرت جميع المصادر بين يدي السيد أحمد الشامي خلال تأليفه لكتاب تأريخ اليمن الفكري في العصر العباسي.

3- (تيارات معتزلة اليمن في القرن السادس الهجري) لعلي محمد زيد. الكتاب هو امتداد لكتابه الأول (معتزلة اليمن دولة الهادي وفكره)، وقد حاول في الأول أن ينسب الزيدية إلى المعتزلة، ويبعدهم عن آل البيت، أما في الثاني فقد خاض كثيراً وحاول أن يثبت أن هنالك زيدية من طراز خاص مفصلة على مقاسات معينة، وحاول أن يسقط القضايا المعاصرة على التأريخ، وأن يسخر التأريخ لصالح تيار سياسي معين، يريد من الزيدية أن تكون:

- فرعاً للمعتزلة لا لفكر أئمة الآل وشيعتهم.

- زيدية بلا إمامة ولا أشراف ولا حتى مشائخ أو قضاة أو فقهاء.

- زيدية خاضعة، مستكينة، مروضة لا تقول بالخروج ولا تشهر السيف، ولا تقف ضد ظالم، ولا يحمل فكرها أحد من بني هاشم.

وللأسف الشديد أن علي محمد زيد لو كان متجرداً ومنصفاً لكانت دراسته عن المطرفية وخصومهم من أوفى الدراسات؛ نظراً للمصادر التي اطلع عليها، وأهمها الكتاب المطرفي الوحيد المسمى (البرهان الرائق المخلص من ورط المضائق). لكن للأسف فقد عرض هذا المصدر عرضاً مشوهاً، ممسوخاً، وسخّر النص لما يريد أن يقول، لا لما يريده المؤلف المجهول، وكان حرياً به أن ينشر نص المخطوط كاملاً ثم يتبعه أو يقدمه بدراسة، ولنا على كتابه ملاحظات كثيرة، ووقفات ليس هذا محلها.

4- مقال (الجامعات - المساجد) في شمال اليمن، صور من الجدل الفكري لزيد الوزير - العدد الأول من مجلة المسار، شتاء1420هـ.

وفي هذا المقال وقف الكاتب مع المطرفية، وجعل الصراع صراع بين مدرستين، وكان متعاطفاً مع المطرفية، منكراً على خصومها، وهو مقال مختصر، ونوه الكاتب أن الموضوع بحاجة إلى نقاش وقد يثور هذا النقاش عبر المجلة نفسها في أعداد قادمة.


عملي في التحقيق

1- مقابلة المصفوف بالكمبيوتر على النسخة (أ) وهي الأصل التي طبع عليها، وهي مخطوطة المجموع المنصوري الموجودة في مكتبة آل الوزير بالسر، ثم صورة المخطوطة النسخة (ب) وهي النصف الأول من المجموع المنصوري الموجود في المتحف البريطاني وأثبت الاختلافات الموجودة بينهما ما عدا [الرسالة النافعة التي ليست في المخطوطة(ب)] ولم أجد لها نسخة ثانية، لكني حاولت الرجوع في مقابلتها إلى الأصول التي اعتمد عليها الإمام في تأليفها، خاصة (العمدة) لابن البطريق.

2- تقطيع النص إلى فقرات ووضع الفواصل والنقاط وعلامات الترقيم وبعض العناوين بين معقوفين.

3- تخريج الآيات القرآنية جميعها والتأكد من ضبطها قدر الإمكان.

4- تخريج ما أمكنني من الأحاديث النبوية الموجودة في الكتاب تخريجاً موسعاً ومقتضباً بقدر الإمكان وتوفر المصادر.

5- ترجمة الأعلام الذين وردوا في نصوص الرسائل بما يكفي للتعريف بهم.

6- التعريف ببعض الأماكن التي وردت في النص بحسب الحاجة.

7- تفسير بعض الكلمات الغريبة التي تحتاج إلى تفسير وإيضاح.

8 - محاولة الرجوع إلى بعض المصادر التي اعتمد عليها المؤلف للتأكد من النص ومن صحة بعض النقول والأسماء والأماكن.

9- تخريج ما أورده المؤلف من أشعار بحسب الإمكان ونسبتها إلى قائلها.

10- التعليق في النادر على بعض الفقرات في الأغلب للتوضيح.

11- تعريف بعض الفرف التي ذكرها المؤلف.

وقد اختلف التحقيق من رسالة إلى أخرى بحسب النص، أما كتاب الرسالة النافعة فقد اقتصرت في تخريج أحاديثها على المصدر المنقول عنه والكتب التي أشار إليها.

12- فهرس الآيات والأحاديث والمواضيع.


النسخ المعتمدة في التحقيق

1- النسخة (أ) وهي نسخة المجموع المنصوري التي سبق وصفها في مقدمة الجزء الأول من المجموع وهي نسخة آل الوزير بالسر.

2- النسخة (ب) وهي نسخة المتحف البريطاني، انظر وصفها في كتاب مصادر التراث اليمني في المتحف البريطاني.


كلمة شكر

أتقدم بخالص الشكر والتقدير لكل الأخوة الذين أسهموا معي في تصحيح ومراجعة هذا العمل، وعلى رأسهم الأخوة في مؤسسة الإمام زيد بن علي -عليه السلام- التي تقوم بتمويل وطباعة هذا الكتاب وغيره.

وأخص بالشكر عبد الله ومحمد عبد السلام عباس الوجيه والأخ خالد قاسم المتوكل والأستاذ الفاضل أحمد بن محمد عباس إسحاق لما بذلوه من جهود في المقابلة والتصحيح والإشراف على طباعة هذا الكتاب.

عبد السلام عباس الوجيه


الرسالة الهادية بالأدلة البادية في تبيين أحكام أهل الردة

تأليف الإمام المنصور بالله أمير المؤمنين

عبد الله بن حمزة بن سليمان بن رسول الله صلى الله عليه وآله وسلم

بسم الله الرحمن الرحيم

وبه أستعين.

الحمد لله الذي جعل الحمد إلى مزيد إحسانه سُلَّماً، ونصب على كل نوع من أنواعه علَماً، [استودع معالم دينه الذرية العلماء] وسخر بحار شرعه بعلوم السلالة الحكماء، وجعلهم في الأرض بمنزلة الكواكب في السماء، يستضاء بأنوار علومهم في ظلمات الخطوب الحوادث، ويدفع بسورات حلومهم سطوات النوب الكوارث، وصلى الله على محمد المستخرًج من صفو خلاصة زيت الشجرة الإبراهيمية، المصطفى من أغصان سامي فروع الدوحة الإسماعيلية، المفضل على جميع البرية، المؤيد بالبراهين الجلية، وعلى ذريته الطاهرة الزكية، والسلالة المرضية - الذين جعلهم الحكيم سبحانه بين الحق والباطل فرقاناً، وأنزل بوجوب مودتهم على جميع العباد قرآنا؛ فقال تبارك وتعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى: 23]؛ فروينا من طرق كثيرة بالأسانيد الصحيحة، منها ما يتصل إلى عبد الله بن العباس رحمه الله وإلى غيره، يرفعه إلى النبي صلى الله عليه وآله وسلم أنه سئل: من قرابتك الذين أمرنا الله بمودتهم؟ قال: ((فاطمة وولداها))، وروينا عن النبيً أنه قال: ((مثل أهل بيتي فيكم كمثل سفينة نوح من ر كبها نجا ومن تخلف عنها هلك)) فكما أن أمة نوح كلها هلكت إلا من ركب السفينة -كذلك هذه الأمة- إلا من تمسك بالعترة وإلا بطل التمثيل النبوي، المأخوذ عن الملك العلي، وميز (حديث الكساء) من المقصود بذلك من قرابته، من الرجال والنساء، رويناه بأسانيد كثيرة إلى رجال ونساء من الصحابة عدة، يختلف بعض الألفاظ ويتفق الكل على المعنى أن النبيً دعا بعلي وفاطمة والحسن والحسين عليهما السلام ولفهم تحت الكساء وقال: ((اللهم هؤلاء عترتي أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيرا)).

وروينا بالإسناد الموثوق به إلى أبينا علي بن أبي طالب عليه السلام أنه قال: أيها الناس، اعلموا أن العلم الذي أنزله الله على الأنبياء من قبلكم في عترة نبيكم فأين يتاه بكم عن أمرٍ تنوسخ من أصلاب أصحاب السفينة هؤلاء مثلها فيكم، وهم كالكهف لأصحاب الكهف، وهم باب السلم فادخلوا في السلم كافة، وهم باب حطة من دخله غفر له، خذوا عني عن خاتم النبيين حجة من ذي حجة، قالها في حجة الوداع: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبدا كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)) ؛ فقرنهم بالكتاب، وجعلهم حجة مثله على جميع المكلفين، وحكمه يدور في النفي والإثبات على ثلاثة أنواع، وإن كانت فصوله كثيرة شرفه الله تعالى وعظمه: محكم، ومتشابه، ومنسوخ، لأن الناسخ من نوع المحكم؛ فالواجب الرجوع إلى المحكم، واطراح معنى المنسوخ، وكذلك الذرية تنقسم إلى ثلاثة أقسام: أئمة سابقون يجب الرجوع إليهم، وتابعهم منهم، يقول الله تعالى حاكيا عن إبراهيم عليه السلام: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾[إبراهيم:36]، ومجاهرون بالمعاصي بمنزلة المنسوخ من كتاب الله تعالى يجب اطراح معناه، ومتمسكون بأديان أهل الضلالة مع ثبوت انتسابهم إلى الذرية الزكية فهم بمنزلة المتشابه من كتاب الله تعالى لا يتبعه إلا الذين في قلوبهم زيغ [كما قال تعالى: ﴿فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ] فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ﴾[آل عمران:7] [وَالرَّاسِخُونَ فِي الْعِلْمِ] هم المستحفظون من ذرية محمدً.


[ بدء الكلام على المطرفية ]

ولما نجم ناجم الفرقة الملعونة، المرتدة المفتونة، الضالة الغوية، المسماة بالمطرفية، وجعلت شعارها إنكار دينها لترحض درن الكفر برجس ماء الكذب، وحاكمناهم إلى الله تعالى فحكم لنا عليهم، أنفذنا فيهم أحكام الله تعالى في أمثالهم من الكفرة، ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الأحزاب:62] ﴿وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلاً﴾[فاطر:43]، من قتل المقاتلة، وسبي الذرية، قال تعالى: ﴿أَكُفَّارُكُمْ خَيْرٌ مِنْ أُوْلَئِكُمْ أَمْ لَكُمْ بَرَاءَةٌ فِي الزُّبُرِ﴾[القمر:43] فلما كان ذلك كذلك انتشروا في الآفاق مكذبين، وبخيل محالهم ورجل ضلالهم مجلبين، فساروا بين ذلك مذبذبين، وحكوا حكايات مستحيلة، جرت بها عادتهم على مرور الدهور الطويلة، فإنهم قد ناظرونا مراراً كثيرة على وجوب الكذب لدفع الضرر، وقالوا لنا: ما ترون في رجل يمر به رجل مسلم ثم يتبعه عدوه فيسأله عنه أليس يجب الكذب لإنكاره ليسلم من سطوة عدوه؟ قلنا: بل يَتَأوَّلُ ويَصْدقُ ويسلَمَ الرجل فيقول: ما رأيته وينوي مذ رأيتكم، ويقسم على ذلك وهو صادق، ولولا ذلك لما قال النبي عليه السلام: ((إن في المعاريض لمندوحة عن الكذب)).

ولما وضع أهل العلم في ذلك أوضاعاً كثيرة سموها (الملاحن) كابن دريد وغيره قال: يقول: والله ما شكوت فلاناً. معناه: حملته شكوة ويقول: والله ما رأيته -معناه ما ضربت ريته- والله ما كلَمته -معناه ما جرحته لأن المُكْلَم المجروح، والكُلْمُ هو الجرح- والله ما رأيت علياًّ وأنت تريد الفرس، والله ما رأيت جعفراً وأنت تريد النهر، إلى غير ذلك.

فلو اعتمدوا ما ذهبت إليه الفرقة الملعونة لم يفتقروا إلى هذا التطويل. والرواية عن جعفر بن محمد عليهما السلام: أن رجلاً طلبه في داره وكان عليه السلام يكره لقاءه فقال لجاريته: انزلي حتى تقفي إزاء الباب، ثم خطي خطاً مستديرا ثم ضعي أصبعك فيه ثم قولي: ليس سيدي هاهنا.


[ الإقرار بالسبي ونفي بعض الأكاذيب ]

فأما حكاياتهم للسبي فقد صدقوا في ذلك وحده، ولم نفعله ونأمر به ونحن نريد كتمانه، وكيف نكتم ذلك والله عز من قائل يقول: ﴿وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ﴾[آل عمران: 187] ويقول سبحانه: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنْ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُوْلَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاَّعِنُونَ ، إِلاَّ الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا﴾[البقرة:159،160].

فأما حكايتهم أنه وقع الوطء قبل الاستبراء، وأن المرأة الواحدة اتفق على وطئها جماعة، فذلك من كذبهم الذي قدمنا ذكره، وكيف صح لهم العلم بذلك ولم يشاهدوا لخوفهم منا وبعدهم عنا؟.

ينبحني من موضعٍ نائي

أتيت كلباً خاف رميي له

أو روى ذلك لهم عسكرنا؟ فعندهم أنهم ليسوا بثقات في الرواية، فما مثالهم فيما ارتكبوه من هذه الشناعة إلا مثل الثعالب والظربان إذا لحقتها الجوارح والسباع رامت طردها بالرائحة الخبيثة وقلما يغني ذلك عنها.

أخبرونا من الذي رحض الأرض من أدرانها، وفقأ عين شيطانها، وأذهب الفواسد من هجرة يحيى بن الحسين الهادي إلى الحق عليه السلام وقد جسّ خلالها، وفتن رجالها، وكذلك من شظب وغيره من المغارب والمشارق، بعد توالي الأعصار، ومرور الدهور. فهل من ركب الأخطار، في نفي هذه الأوزار، يرضى بارتكاب ما حكوه من المنكر، من وطء الجماعة أو الاثنين لامرأة واحدة؟ يأبى الله ذلك، وحواجز الإسلام وموانع [حدود] الإيمان. وموالد طابت، وحجور طهرت، وأنوف حمية، ونفوس أبية؛ فأما السبي فقد حمدنا الله تعالى عليه حيث تجددت الأحكام النبوية، والأدلة الظاهرة الجلية، الإمامية العلوية، فلا جواب في كذبهم إلا علم الصالحين باستحالة قولهم؛ لأن الأمر في ذلك كما قال الشاعر:

وليس في الكذاب حيله
فحيلتي فيه قليله

لي حيلة فيمن ينمُّ
من كان يخلق ما يشاء


[ بيان أسباب السبي ]

وأما أمر الكلام في باب السبي فقد عوَّل علينا جماعة من الإخوان المتقدم سبقهم، الواجب حقهم، أن نشرح في ذلك شرحاً كافياً، ونبين بياناً شافياً، ليكون مدحرة لشيطان المتمردين، وبرهاناً لرغبة المسترشدين، وبالله نستعين، وعليه نتوكل. فأجبناهم إلى ما سألوا تعرضاً لأجر الهداية، وقياما بفرض الرعاية ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لاَ يَهِدِّي إِلاَّ أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾[يونس:35].


[ الردة ]

اعلم أيدك الله وهداك وحاطك وتولاك: أن الردة لا تكون إلا بعد الإسلام؛ لأن الكافر الأصلي لا يكون مرتداً، فإذا قد تقرر هذا الأصل فاعلم أن أول ردة كانت في الإسلام ردة مسيلمة بن حبيب بن قيس بن حبيب، وردة ذي الخمار المكنى عبهلة، والملقب الأسود، والمسمى كعب العنسي الخارج من حرف خبان، المستشري أمره في اليمن استشراء النار في الحطب، حتى ملك من قعر عدن إلى حلي، ومن خبان إلى نجران، وكان كل واحد منهما يدعي النبوة .

فأما مسيلمة فادعى الشركة في الأمر مع النبيً، وهو معترف بصحة ما جاء به محمد من عند ربه. هذه حاله في أول أمره، ثم تبعتها [بعد ذلك] الردة فطبقت عامة جزيرة العرب، فقام طليحة في نجد في الحليفتين: أسد وغطفان وطي، وقامت هوازن على قادتها، وتميم في نتاجها؛ وأكثر جهاتها، وارتدت ربيعة ومن حالفها من قيس، ومن انظم إلى الغرور والحطم من تلك القبائل، وارتدت عمان مع لقيط بن مالك الأزدي الذي كان يقال له: ذو التاج، وكذلك مهرة وكندة بحضرموت، وسليم على قرب دارها.


[ فرق المرتدين ]

واختلف أهل هذه الردة على أقوال شتى، وفروع وتشتت آراء، ومعظم قولهم في الجملة على ثلاثة أقوال ما شذ عنها في اللفظ رجع إليها في المعنى:

فرقة أنكروا الإسلام جميعاً، وصوَّبوا ما كانت عليه الجاهلية وهم الأقل.

وفرقة أقروا بالإسلام جملة ولم ينقصوا حرفاً واحداً إلا الزكاة فقالوا: كانت تجب تأديتها إلى النبي صلى الله عليه وآله وسلم وبعد موته يفرقها أربابها في مستحقيها؛ فخالفوا ما علم من دين النبي صلى الله عليه وآله وسلم ضرورة، أن ما كان له من الأمر في الأمة كان للإمام القائم بالحق من بعده.

وفرقة قالوا: نقر بالإسلام، ولكن لا نقيم الصلاة، ولا نؤتي الزكاة ويكفينا الإقرار بالإسلام.

فهاتان الفرقتان مقرتان بالإسلام، شامختان بالتوحيد، يشهدون أن لا إله إلا الله وأن محمداً عبده ورسوله؛ وإنما منعوا الصدقة من القائم بعد رسول اللهً حتى أن جل الصحابة رضي الله عنهم قالوا لأبي بكر: لو تركتهم والصدقة حتى يتقوى أمرنا، ويرجع إلينا بعض ما نريد من قوتنا لكان أولى. فقال: والله لو منعوني عناقاً مما أعطوا رسول الله صلى الله عليه وآله وسلم [لقاتلتهم عليه]. ولا خلاف نعلمه بين أحد [من المسليمن] العلماء أن أبا بكر ما قاتل إلا المرتدة، فجعلوا منع الصدقة ردة، وناهدهم الحرب فهزموا المسلمين في أول يوم فقال شاعرهم - قيل: إنه الحطيئة:

عشية يحدي بالرماح أبو بكر
ولله جند ما تطير ولا تجري
إلى قدر ما أن يزيد ولا يجري
فيا لعباد الله ما لأبي بكر
وتلك لعمر الله قاصمة الظهر
وهلا خشيتم حس راعية البكر
لكالتمر أو أحلى لدي من التمر

فدى لبني ذبيان رحلي وناقتي
عشية طارت بالرجال ركابها
ولكن تدهدى بالرجال فهبنه
أطعنا رسول الله ما كان وسطنا
أيورثها بكراً إذا كان بعده
فهلا رددتم وفدنا بزمانه
وإن الذي سألوكُمُ ومنعتمُ

ولما قهرهم المسلمون بذي القصة وذي حسا وقتلوهم وأعلى الله الإسلام قال شاعر المسلمين يجيبهم -وهو زياد بن حنظلة التميمي:

ككبكبة الغزى أناخوا على الوفر
صبيحة يسمو بالرجال أبو بكر
وذبيان نهنها بقاصمة الظهر

أقمنا لهم عرض الشمال فكبكبوا
فما صبروا للحرب عند قيامها
طرقنا بني عبس بأدنى نباجها

ولما غلب المسلمون عبس وذبيان على بلادها وقال أبو بكر : حرام على بني ذبيان أن يتملكوا على هذه البلاد إذ غنمناها الله تعالى.

ولما دخلوا في الباب الذي خرجوا منه طلبوا سكنى بلادهم فقال أبو بكر: ليست لكم ببلاد وقد أفاءها الله علينا وأحماها وأرعاها؛ وهذا فيما لا يجهله أهل العلم، وما كان من القوم أكثر من منع الصدقة، فكيف بمن يمنع الصدقة وأضاف إلى ذلك أنواعاً من الكفر جمة، نفى فعل الله عن الله وأضافه إلى الإحالة وتأثيرات الطبائع، وأضاف أفعال العباد إلى الله بقوله: فعل العبد لا يعدوه، ولا يوجد في غيره، ومنعوا على ذلك الصدقة، ولما كتب أبو بكر إلى أهل الردة كتاباً طويلاً نذكر منه ما تمس إليه الحاجة.


[ كتاب أبي بكر إلى أهل الردة ]

بسم الله الرحمن الرحيم إلى من بلغه كتابي هذا من عامة أو خاصة. سلام على من اتبع الهدى، ولم يرجع بعد الهدى إلى الضلالة والعمى، فإني أحمد إليكم الله الذي لا إله إلا هو وحده لا شريك له. أما بعد.. فإن الله أرسل محمداً من عنده إلى خلقه بشيراً ونذيراً، وداعياً إلى الله بإذنه وسراجاً منيراً، لينذر من كان حيا ويحق القول على الكافرين، فهدى الله بالحق من أجاب إليه، وضرب بأذنه من أدبر عنه حتى صاروا إلى الإسلام طوعاً وكرهاً، ثم توفي رسول الله صلى الله عليه وسلم وقد أنفذ أمر الله، ونصح لأمته، وقضى الذي عليه، وقد قال تعالى: ﴿إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ﴾[الزمر:30]، وقال: ﴿وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِنْ مِتَّ فَهُمْ الْخَالِدُونَ﴾[الأنبياء:34]، وقال تعالى: ﴿وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِنْ قَبْلِهِ الرُّسُلُ أَفَإِن مَاتَ أَوْ قُتِلَ انْقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَنْ يَنْقَلِبْ عَلَى عَقِبَيْهِ فَلَنْ يَضُرَّ اللَّهَ شَيْئًا وَسَيَجْزِي اللَّهُ الشَّاكِرِينَ﴾[آل عمران:144] فمن كان يعبد محمداً؛ فإن محمداً قد مات، ومن كان يعبد الله فإن الله حي قيوم لا يموت، لا تأخذه سنة ولا نوم -والكتاب طويل وإنما نذكر منه موضع الزبدة مما تمس إلى ذكره الحاجة- قال في آخره: وإني قد بعثت إليكم جيشاً من المهاجرين والأنصار، والمتابعين بإحسان، وأمرتهم أن لا يقاتلوا أحدا حتى يدعوه، فمن رجع إلى الحق قبل منه، ومن أبى قاتلوه، ثم لا يبقون عليه بقية، ولا يتركون أحداً ممن يقدرون عليه، بل يحرقونهم بالنار ويقتلونهم كل قتلة، وتسبى النساء والذراري، ولا يقبل من أحد إلا الإسلام فمن اتبعه فهو خير له، ومن ترك فلن يعجز الله.


[ أحكام أهل الردة ]

فهذا كما ترى الحكم في أهل الردة بإجماع من صحابة رسول الله صلى الله عليه وآله وسلم ما أنكره منكر، ولا غيره مغير، ولو جرى في ذلك نزاع لنقل كما نقل غيره من الأحداث، والحديث والإجماع أكد الدلالة، ولم يقع خلاف [كما] كان في الصدر الأول وما يليه من صدور الإسلام ولا إلى يومنا هذا في كفر الثلاث الطرق التي قدمنا ذكرها في أهل الردة، ولا وقع خلاف أن المرتدين كانوا يرتدون بأحد الثلاثة الأحوال، ولا خلاف أن المرتد متى كانت له شوكة كان حكمه حكم الكافر الأصلي، وأن دارهم تكون دار حرب، فما كانت أحكام دار الحرب كانت أحكامها وكذلك لا خلاف أن خولة بنت يزيد بن جعفر بن قيس بن مسيلمة بن ثعلبة بن يربوع بن ثعلبة بن الدول بن حليفة بن نجيم أم محمد بن الحنفية عليه السلام كانت من سبي بني حنيفة بن نجيم، وقعت سهم أمير المؤمنين علي بن أبي طالب عليه السلام فاستولدها محمداًعليه السلام.

وقد ذكر ذلك الشعراء وهو لا يفتقر إلى بيان، ولكننا لا نجد بداًّ من مزيد بيان لضلال كثير من الأمة وسعة جهلهم في هذه المدة. قال فيه الشاعر:

من بني الدؤل في المصاص الصميم

أمه من حنيفة بن لجيم

ومثله قول الآخر:

أطلت بذلك الجبل المقاما
وقوفك عنهم تسعين عاما
وسموك الخليفة والإماما
ولا وارت له أرض عظاما

ألا قل للإمام فدتك نفسي
أضر بمعشر والوك طراًّ
وعادوا فيك أهل الأرض جمعا
وما ذاق ابن خولة طعم موت

وكانت الكيسانية تزعم أنه حي مرزوق، وأنه المهدي الذي بشَّر الله به ولا يموت حتى يملأ الأرض عدلاً كما ملئت جوراً وظلماً، ولهم في ذلك كلام كثير وليس هذا مما نحن فيه في شيء -أعني ذكر الحياة ومن يقول بذلك فيستقصى ذكره ونذكر ما جاء فيه -لأن قصدنا في هذه الرسالة ليس إلا بيان ذكر أهل الردة وأحكامهم، وأن المطرفية الملعونة ومن شايعها من أهل (المصانع) الجهلة حكمهم حكمهم بلا خلاف في ذلك، وإن ردَّتهم بوجوه كثيرة أقوال أهل الفرق الثلاث من أهل الردة داخلة في بعض أقوال هؤلاء، ولا بدنا من ذكر من سبي جملة، وما كان قول تلك الفرقة المسبية ليعلم المستبصر أن القوم في عصرنا زادوا على أهل الردة أضعافاً مضاعفة، وبلغوا النهاية العظمى في الكفر، فأي حرمة بقيت لهم ولا معول على صلاتهم ولا شهادتهم كما قدمنا ذكره من أن بعض أهل الردة بقي معتصماً بالصلاة وهي فرع على الشهادة. والكفر أجناس ومقالات واعتقادات وأفعال إن حصل واحد منها كفى في كون مرتكبه كافراً، وإن اجتمعت فأجدر أن يكون كافراً، بل ذلك الكفر المضاعف، ولسنا نتمكن من استقصاء ذكره، وإنما نذكر ما تيسر من ذلك مما يكون دليلا على غيره.


[ موجب تكفير المطرفية ]

فمن الكفر: اعتقاد اليهودية، والنصرانية، والمجوسية والثنوية، واعتقاد الوثنية في أن الأصنام تضر وتنفع من دون الله تعالى، ولا خلاف بين المسلمين في كفر من ذكرنا.

وكذلك لا يتحقق الخلاف في كفر من طابقهم من هذه الأمة وصوَّب أفعالهم، وإن صاموا وصلوا وزعموا أنهم مسلمون، بل قد وقع التكفير بدون ذلك وهو ما رواه الإمام المتوكل على الله أحمد بن سليمان بن الهادي إلى الحق سلام الله عليه رفعه إلى جابر بن عبد الله الأنصاري قال: قال رسول الله ً: ((من أبغضنا أهل البيت بعثه الله يوم القيامة يهودياً. قال جابر: قلت: يا رسول الله وإن صام وصلى وزعم أنه مسلم؟ قال: وإن صام وصلى وزعم أنه مسلم)) ولا يبعث يهودياً إلا من حكمه حكم اليهود، ولا يكون حكمه حكم اليهود إلا وهو كافر؛ وإنما قلنا: إن حكم المطرفية حكم اليهود لأناَّ وجدنا فيهم صفة اليهود وزيادة في الكفر، وذلك أن اليهود أقرت بالله تعالى ورسله وكتبه، والبعث والنشور، والجنة والنار، واعترفت بأفعال الله تعالى أنها فعله، وأنها حكمة وصواب، محبوبها ومكروهها، وأنكرت نبوة عيسى عليه السلام وكتابه، وأنكرت نبوة محمد صلى الله عليه وآله وسلم وكتابه، وقالوا: ما أنزل الله على بشر من شيء -يريدون عيسى ومحمداً عليهما السلام- فقرر الله سبحانه عليهم الاحتجاج بقوله تعالى: ﴿قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ﴾[الأنعام:91]، واعترفوا بنبوة مائة ألف نبي وأربعة وعشرين ألف نبي إلا نبيين، وبإنزال مائة كتاب وكتابين، وأنكروا كتابين. فكفروا بذلك على لسان عيسى ومحمد صلوات الله عليهما وعلى الطيبين من ذرية محمد وسلامه.


[ إنكار النبوة ]

وهذه المطرفية المرتدة أنكرت نبوة المائة الألف نبي والأربعة والعشرين ألف نبي، وأنكروا جميع الكتب المنزلة، وناظرونا مراراً، وحاورونا أسفاراً، ولم يختلفوا في شيء من ذلك: أن النبوة فعل النبي، وأن الله تعالى ما خص أنبياءه بالنبوة ولا فضلهم بالرسالة، بل هم المختارون لذلك والعاملون له؛ وأن النبوة فعلهم. وقالوا لنا: نبا ينبو نبواً فهو نابي.

قالوا: ودلالة الفعل التصرف. قلنا: يا عدو الله، ما به من فعل الله شيء إلا ويمكن تصريفه يقول: نبت ينبت نباتاً فهو نابت، ومات يموت موتاً فهو ميت، وحيا يحيا حياةً فهو حي، إلى غير ذلك مما يطول شرحه، وقالوا: إن من أراد كان نبياً ولا يمنعه إلا تقصيره وعجزه.


[ إنكار القرآن ]

وأما الكتب فقالوا: لايصح نزول العرض، والقرآن وسائر كلام الله تعالى عرض، وإنما القرآن صفة ضرورية لقلب الملك الأعلى لا يفارقه ويسمونه ميخائيل، وهذا الموجود بين أظهرنا ليس بقرآن وإنما هو حكاية القرآن، وهم لا يسمعون القرآن. قالوا: وإنما يسمعون القارئ، ولهم جهالات جمة، وأقوال متناقضة.

فإذا كانت اليهود كفاراً بما ذكرنا كان المطرفي زائداً على صفة اليهودية مائة ألف ضعف وأربعة وعشرين ألف ضعف الآخرين، لإنكار نبوة عيسى ومحمد وكتابيهما، والنصارى آمنت بجميع الكتب المنزلة والأنبياء المرسلة سوى محمدً وقالت: إن الله تعالى ثلاثة أقانيم: أقنوم الأب -يعنون ذات الباري- وأقنوم الابن -يعنون الحياة- وأقنوم روح القدس -يعنون به القدرة- فقالوا بذات وصفتين: هما الذات والذات هما. قالوا: فهو واحد على الحقيقة وثلاثة على الحقيقة. فحكى الله عنهم التثليث بذلك بقوله: ﴿لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلاَثَةٍ…الآية﴾[المائدة:73]، وبقوله : ﴿وَلاَ تَقُولُوا ثَلاثَةٌ﴾[النساء:171] والمطرفية قالوا: إن للباري أربعين اسماً هي الله والله هي، وناظروا على هذا مراراً، ولا مخالفة بينهم في ذلك فيما علمناه، وقد حكاه الإمام أحمد بن سليمان عليه السلام في شعره، فقال:

ملوا مقامي واستبعدوا أمدي
في مثل أسماء الواحد الصمد
قديمة كالقديم في الأبد
حسا يكافئ في المعنى وفي العدد
ـوم خلاف التوحيد متحد

وفرقة من شرار شيعتنا
من أجل أني أنكرت قولهم
أسماؤه يزعمونها هي هو
وهل يكون للأشياء ويلهمُ
فشابهوا قول من يقول بأقنـ


[ الضرر والمرض من الشيطان ]

فذكر مشابهة قولهم للنصارى، ثم قال عليه السلام في كتاب (العمدة، في الرد على المطرفية المرتدة ومن وافقوا من أهل الردة) هذه ترجمة الكتاب، فقال عليه السلام فيه: إن المطرفي ثلاثة عشر نصرانياً وثلث نصراني؛ لأنك إذا قسمت أربعين [اسماً] على ثلاثة ثلاثة كانت هذه الجملة، فقد زادوا على النصارى فيما به كفرت النصارى.

وأما المجوس فإنما كفروا حيث أضافوا النفع والضر إلى الله تعالى [وأشركوا معه الشيطان فقالوا: النفع من الباري تعالى] وهو عندهم (يزدان)، والضر من (أهرمن) -وهو عندهم الشيطان- وكذلك قالت المطرفيه: إن الضرر والمرض من الشيطان -ويحتجون بقول أيوب ﴿أَنِّي مَسَّنِي الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ﴾[ص:41].

قلنا: إنما أصابه الشيطان بالوسوسة؛ فأنكروا ذلك وزادوا على المجوس بأن نفوا المحبوب عن الله وقالوا: هو بإحالات الأجسام. والثنوية أضافوا النفع والضرر إلى النور والظلمة، وهما مما ليس بحي ولا قادر؛ فلا يصح أن يضاف إليهما الضر والنفع، والمطرفية أضافت الضرر والنفع إلى جميع الجمادات كلها فزادت على المجوس أضعافاً مضاعفة وعلى الثنوية .

وأما الوثنية: فاعتقدوا في الأصنام أنها تضر وتنفع من دون الله، وكان في كل قبيلة صنم كما كان يعوق في همدان، ويغوث في مذحج، وهبل في قريش، وذو الخلصة في خثعم، وذو الكفين في دوس، واللات والعزى في ثقيف وهذيل، إلى غير ذلك مما يطول.


[ الجمادات تضر وتنفع من دون الله وتأثير الطبائع ]

وهذه المطرفية تعتقد في الجمادات كلها وهي أعداد لا تنحصر أنها تضر وتنفع من دون الله فزادت على اعتقاد الوثنية أضعافاً كثيرة لا تنحصر، فهم أكفر الكفرة، وأفجر الفجرة، وشر أهل الفترة المرهقة القترة، ولقد نفوا عن الله بشهادتنا عليهم وشهادة من تقدمنا من آبائنا الطاهرين، جميع أفعاله من خلق ورزق، وموت، وحياة، وزيادة، ونقصان، وأضافوا ذلك إلى إحالة الأجسام، وتأثيرات الطبائع، ونفوا ذلك عن الحكيم الصانع، وقد ذكر جدنا القاسم بن إبراهيم عليه السلام في كتاب (القتل والقتال وما يحل به سفك الدماء والمال) وهو كثير، وإنما نذكر منه نكتة. قال عليه السلام بعد كلام طويل: (يحل القتل والسبا وأخذ المال بأن ينكر من حكم الله تعالى حكمة، أو يضيف من أفعال عباد الله إلى الله، أو ينفي شيئاً من أفعال الله عن الله) وكل هذه الوجوه قد فعلته الفرقة الغوية، المرتدة الشقية، المسماة بالمطرفية؛ لأنهم نفوا عن الله تعالى أفعاله، وأضافوا أفعال العباد إلى الله؛ لأن مذهبهم أن فعل العبد لا يعدوه، ولا يوجد في غيره؛ فقد نفوا أفعال الله عن الله، وأنكروا حكماً لا ينحصر، وأضافوا إلى الله تعالى من أفعال العباد والقبائح ما لا ينحصر عدده في رسالتنا هذه، وقد أباح القاسم عليه السلام القتل والسبا، وأخذ المال بإنكار حكمة واحدة، أو إضافة فعل واحد من فعل الغير إلى الله. فاعلم ذلك وتأمله موفقاً إن شاء الله تعالى.


[ نفي أن يكون لله نعمة ومنِّة ]

ومن ذلك أنهم نفوا أن يكون لله تعالى نعمة ومنة على أحد من عباده لا مؤمن ولا كافر؛ لأنهم قالوا: المؤمن أخذ ما أخذ من الرزق جزاءً على عمله، والكافر والفاسق مغتصبان لما في أيديهما، وهذا مخالف لنصوص القرآن؛ لأن القرآن جله امتنان على العباد، كسورة الرحمن وغيرها ﴿فَبِأَيِّ آلاءِ رَبِّكُمَا تُكَذِّبَانِ﴾ إلى آخر السورة . والآلاء هي النعم، وقد ذكرنا إنهم ردوا من صريح كتاب الله تعالى، والآي المحكم الظاهر أربعمائة آية وسبعاً وثلاثين آية لا تحتمل آية منها التأويل، لو أنهم ردوا آية واحدة، أو ظاهراً واحداً لكفروا بإجماع الأمة؛ فكيف بمجموعها، وقد ذكرنا الآي وعيناها في كتاب غير هذا.

ونذكر هاهنا ما تحتمله هذه الرسالة على وجه التنبيه على سائر الآيات؛ فمن ذلك مما يتعلق بالخلق وأنه سبحانه المتولي [له] مع كماله وزيادته ونقصانه، وذكورة [وأنوثة] قوله تعالى: ﴿يَخْلُقُ مَا يَشَاءُ يَهَبُ لِمَنْ يَشَاءُ إِنَاثًا وَيَهَبُ لِمَنْ يَشَاءُ الذُّكُورَ، أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا وَيَجْعَلُ مَنْ يَشَاءُ عَقِيمًا﴾[الشورى:49، 50]، وقال سبحانه: ﴿شَهْرُ رَمَضَانَ الَّذِي أُنزِلَ فِيهِ الْقُرْآنُ﴾[البقرة:185]، وقال تعالى: ﴿لَقَدْ أَنزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ﴾[الأنبياء:10] إلى غير ذلك مما ذم به من أنكر نزول القرآن، كقوله تعالى: ﴿وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ * إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقًا وَهِيَ تَفُورُ * تَكَادُ تَمَيَّزُ مِنْ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ * قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلاَّ فِي ضَلاَلٍ كَبِيرٍ * وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ * فَاعْتَرَفُوا بِذَنْبِهِمْ فَسُحْقًا لأَصْحَابِ السَّعِيرِ﴾[الملك:6-11]، وقال عز من قائل: ﴿وَاضْرِبْ لَهُمْ مَثَلاً أَصْحَابَ الْقَرْيَةِ إِذْ جَاءَهَا الْمُرْسَلُونَ * إِذْ أَرْسَلْنَا إِلَيْهِمْ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُمْ مُرْسَلُونَ * قَالُوا مَا أَنْتُمْ إِلاَّ بَشَرٌ مِثْلُنَا وَمَا أَنزَلَ الرَّحْمَنُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلاَّ تَكْذِبُونَ﴾[يس:13-15]، وقال تعالى: ﴿وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِذْ قَالُوا مَا أَنزَلَ اللَّهُ عَلَى بَشَرٍ مِنْ شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاءَ بِهِ مُوسَى نُورًا وَهُدًى لِلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُمْ مَا لَمْ تَعْلَمُوا أَنْتُمْ وَلَا آبَاؤُكُمْ قُلْ اللَّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ * وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالْآخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ﴾[الأنعام:91-92]، وقال تعالى في إعجاز القرآن: ﴿قُلْ لَئِن اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآنِ لا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا﴾[الإسراء:88]، وقال سبحانه: ﴿أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لا يُؤْمِنُونَ * فَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ﴾[الطور:33،34]، وقال عز وجل: ﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنْ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنتُمْ صَادِقِينَ * فَإن لمْ يَسْتَجِيبُوا لَكُمْ فَاعْلَمُوا أَنَّمَا أُنزِلَ بِعِلْمِ اللَّهِ وَأَنْ لاَ إِلَهَ إِلاَّ هُوَ فَهَلْ أَنْتُمْ مُسْلِمُونَ﴾[هود:13-14]، وقال جل ثناؤه: ﴿وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ وَادْعُوا شُهَدَاءَكُمْ مِنْ دُونِ اللَّهِ إِنْ كُنتُمْ صَادِقِينَ * فَإِنْ لَمْ تَفْعَلُوا وَلَنْ تَفْعَلُوا فَاتَّقُوا النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ﴾[البقرة:23-24]، وقال تعالى: ﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِسُورَةٍ مِثْلِهِ وَادْعُوا مَنْ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنْتُمْ صَادِقِينَ، بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ﴾[يونس:38-39].

وأما أنه كلامه تعالى وأنه مسموع فقد قال سبحانه: ﴿وَإِنْ أَحَدٌ مِنْ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلامَ اللَّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَ يَعْلَمُونَ﴾[التوبة:6]، وقال جل وعلا: ﴿أَفَتَطْمَعُونَ أَنْ يُؤْمِنُوا لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِنْهُمْ يَسْمَعُونَ كَلاَمَ اللَّهِ ثُمَّ يُحَرِّفُونَهُ مِنْ بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ﴾[البقرة:75].

وأما أنه محدث، فقد قال عز من قائل: ﴿وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنَ الرَّحْمنِ مُحْدَثٍ إِلاَّ كَانُوا عَنْهُ مُعْرِضِينَ﴾[الشعراء:5]، وقال سبحانه: ﴿مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِن رَبِّهِم مُحْدَثٍ إِلاَّ اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ﴾[الأنبياء:2].

وأما أنه باق فقد قال جل وعلا: ﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا﴾[محمد:24]، وقال سبحانه: ﴿أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلاَفًا كَثِيرًا﴾[النساء:82] وجميع ذلك يدل على بقائه.

ومن ذلك ما يدل على أنه تعالى يتولى إنزال الأمطار خلاف ما تذهب إليه هذه الفرقة الضالة ومن وافقته من الملحدة [و]الطبايعية من أنه من بخارات يتصاعدمن الأرض، فقال جل وعز: ﴿أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنْ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُوْلِي الْأَلْبَابِ﴾[الزمر:21]، وقال سبحانه: ﴿وَنَزَّلْنَا مِنْ السَّمَاءِ مَاءً مُبَارَكًا فَأَنْبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ﴾[ق:9] وأمثال ذلك من آيات القرآن الكريم في بضع وعشرين آية فيها التصريح الظاهر أن الله تعالى أنزل المطر من السماء إلى الأرض.

ومن ذلك ما ورد في اختصاص الله تعالى لأنبيائه بالنبوة، وأنها فعله عز وجل فقال سبحانه: ﴿أُوْلَئِكَ الَّذِينَ آتَيْنَاهُمْ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِنْ يَكْفُرْ بِهَا هَؤُلاءِ فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَيْسُوا بِهَا بِكَافِرِينَ﴾[الأنعام:89]، وقال جل وعلا : ﴿وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ﴾[الحديد:26]، وأمثال ذلك مما يدل على أنه تعالى اختصهم بالنبوة ولم يكلها إلى عباده، كما قال تعالى: ﴿وَإِذَا جَاءَتْهُمْ آيَةٌ قَالُوا لَنْ نُؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللَّهِ اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾[الأنعام:124]، وقال عز من قائل: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمْ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾[القصص:68]، وقال جل وعلا: ﴿قُلْ إِنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ* يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[آل عمران:73،74] إلى غير ذلك من سائر الآيات التي قدمنا ذكر عدها فمن أحب الاطلاع على جملتها فلينظر في رسالتنا الموسومة (بالفارقة ) يجده هنالك إن شاء الله تعالى، فإذا قد تقرر أنه لم يبق فرقة من فرق الكفر إلا وقد زادوا عليها فيما به كفرت، ثم اختُصّوا بكفر جديد كثير واسع فهم كما قدمنا أكفر الكفرة، وأخبث الفجرة، وإنكارهم لمذاهبهم تطهير للكفر بالكذب، فهم بمنزلة من يغسل الغائط بالبول؛ فإنه لا يطهر أبداً؛ لأنه رام تطهير النجس بالنجس، فكذبوا لأنهم راموا نفي الكفر عن أنفسهم فازدادوا رجسا إلى رجسهم، فلو أنهم قالوا: هذا كان اعتقادنا وتبنا منه لكان بمنزلة من غسل النجس بالماء؛ لأن التوبة ترحض الذنوب، ونحن نعلم مذهبهم منهم ضرورة، ويعلمه كافة من خالطهم من المسلمين، وإذا قد تقررت هذه الجملة فلنرجع إلى ما كنا بصدده من ذكر الفرقة المرتدة وأحكام أهل الردة هذه (المصانع) هي قرارة كفرهم، وعوشة ردتهم، واستمرت بذلك الأعصار، ومضت عليه الدهور، وهرم فيه الأطفال، وتقرمت القرون من يوم نجوم كفرهم إلى الوقت الذي جرى فيه ظهور نفاقهم وبايعونا على التوبة والبراءة من الفرقة المرتدة؛ إلا من نفر منهم ممن أصر، وأقاموا على ذلك مدة تبدو منهم أمارات النفاق، ودلائل الكفر، ونحن نحملهم على ظاهر غير سليم إلى أن طال عليهم الأمد وقست قلوبهم وكثير منهم فاسقون؛ فأظهروا الكفر ومنعوا الزكاة التي منعها بنص القرآن الكريم شرك قال تعالى: ﴿وَوَيْلٌ لِلْمُشْرِكِينَ، الَّذِينَ لاَ يُؤْتُونَ الزَّكَاةَ﴾[فصلت:6، 7] ولا كفر أقبح من الشرك بالله، وظاهروا الشقي المشرقي وأعوانه من الفرقة المرتدة الملعونة المسماة بالمطرفية، وسلموا الأمر له في نفوسهم وبلادهم من طرق جمة، ووجوه كثيرة -كما قدمنا- فحاكمناهم إلى الله تعالى فقضى لنا عليهم، فقتلنا المقاتلة، وسبينا الذرية امتثالاً لحكم رب العالمين، واقتداءً بوصي النبي الأمين والصحابة الراشدين، ولابدنا نذكر من ذلك طرفا يدل على ما وراءه ليكون تذكرة للمستبصرين، وبرهانا للمقصرين، وعلى الله نتوكل وإياه أستعين.


[ عودة إلى الردة ]

اعلم أيَّدك الله: أن العلامة كانت بعد رسول الله صلى الله عليه وآله وسلم في الإسلام أو الردة الصدقة، فمن سلمها عدّ من المسلمين، ومن منعها لم يختلف الصحابة في ردته، ولا يسأل عن حاله بعد ذلك، وقد شهدت بذلك أشعارهم وآثارهم لمن كان يعرفها ممن يعتني بأمور الدين، ويفرق بين المسلمين والكافرين، وذلك أنه لما قبض الرسولً اجتمعت الوفود لعاشرة من موت النبي صلى الله عليه وآله وسلم إلى المدينة باذلين القيام بشرائط الإسلام وأنواعه، مستعفين من الزكاة، ونزلوا على كبار الصحابة متحرمين بهم ومستشفعين في نجاز ما سألوه، فاجتمع جماعة من الصحابة واشتوروا في ذات بينهم على قبول ما جاءوا به، وجاءوا إلى أبي بكر فقالوا له ما دار بينهم، وقالوا له: رأينا أن نساعدهم إلى ذلك حتى تبلغ ما تريد. فأبى ذلك أبو بكر أشد الإباء وقال -ما هو معلوم من قوله-: والله لو منعوني عناقاً أو قال: عقالاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لقاتلتهم عليه. وأجَّل لهم يوماً وليلة فلما خاض الناس في القول أمر بالنداء بالصلاة جامعة، فلما قاموا قام فحمد الله وأثنى عليه، وقال: إن الله تعالى توكل لهذا الأمر فهو ناصر من لزمه، وخاذل من تركه، وإنه بلغني أن وفود العرب يعرضون الصلاة، ويأبون الزكاة، وإني لا أفرق ما جمع الله بينه، ألا وإنهم لو منعوني عقالاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لما قبلت منهم، ألا وإن الذمة بريئة من رجل أجده من هذه الوفود بعد يومه وليلته بالمدينة -فوثبوا يتخطون رقاب الناس طائرين إلى عشائرهم، ما بقي منهم في المدينة واحد، وكانت الوفود من سليم، وأسد، وغطفان، وهوازن، وتميم، ومن صافهم.

وقال أبو بكر لأصحاب النبي صلى الله عليه وآله وسلم : إن الأرض كافرة، وقد رأى وفدهم منكم قلة، وإنكم لا تدرون ليلاً تؤتون أو نهاراً، وأدناهم منكم على بريد، وقد كان القوم يأملون أن نقبل ما أتوا به، وقد أبينا عليهم، ونبذنا إليهم فاستعدوا وأعدوا له.

فهل علمت - أيها السامع - أن أهل (المصانع) نقضوا مما كان عليه القوم كلمة واحدة، بل زادوا مع ذلك قطع الصلاة مع الزكاة إلا القليل، واعتقاد الكفر الذي قدمنا ذكره، وتولية الأمر من يعتقده، والموالاة له، وكان من قولهم: إن بلادنا لا تحتمل الزكاة في المجامع والمحافل، فلا يقول لهم أحد: اتقوا الله، وجاءوا إلى الصنو يحيى بن حمزة في محفل جامع فقالوا: إناَّ نريد منك بأن تعقد لنا بأن الإمام لا يطالبنا بالزكاة، ولا يذكر فيها كلمة واحدة. فقال لهم: لا أجترئ على ذلك؛ فكيف يجوز لمسلم يعتقد إسلامهم أو يعدهم من جملة المسلمين أو يخرجهم من أحكام المرتدين! نبئوني بعلم إن كنتم صادقين.

ولما حاربهم خالد بن الوليد في (بزاخة) لم يقع سبي؛ لأن طليحة كان أمرهم بإنفاذ أموالهم ونسائهم وذراريهم إلى نواحي بلاد طيء، وأن يلقوا المسلمين متجردين في الجنود، ولما قتل الله منهم من قتل في بزاخة، وفض جمعهم بعد بلاء شديد لا يتعلق ذكره بما نحن بصدده نهد لبني تميم في المهاجرين والتابعين، فتخلف عنه الأنصار وقالوا: لم يعهد إلينا أبو بكر أمراً بعد فراغنا من القوم، ولا بد من انتظار رأيه. قال: فإني الأمير وقد عهد إليَّ بحرب المرتدين جملة، وإذا كنت لا أتمكن من مراجعته وخفت فوات الفريضة، أفليس أنتهزها، وهذه تميم بالبطاح مع مالك بن نويرة؛ فأما عوف والأبناء من بني تميم فقد كانوا أطاعوا الزبرقان بن بدر، وثبتوا على الإسلام وكان قيس بن عاصم على المقاعس
والبطون، ففرق الصدقة على فقرائهم إلا أنه تاب لما رأى نكير الله فيمن خالف الإسلام، ولقي الجنود بأعداد ما قسم من الصدقة، وقال الزبرقان فيما كان من ثبوته وتأدية الزكاة:

سعاة فلم تردد بعيراً مجيرها
ترانا الأعادي عندنا ما مصيرها
مجانيق لم تدرس لركب ظهورها
إذا عصبة سامى قبيلي فخورها
يرى الفخر منها حيها وقبورها
رزانٌ مراسيها عفافٌ صدورها
ولم يثن سيفي ينمها وهريرها
طعنت إذا ما الخيل شد مغيرها
بحيث الذي يرجو الحياة قصيرها
[به حاملاً واليوم يثنى مصيرها]
وفتكي إذا ما النفس يرجى ضميرها

وفيت باذواد الرسول وقد أبت
معاً ومنعناها من الناس كلهم
وأديتها كي لا أخون بذمتي
أرود بها التقوى ومجد حديثها
وإني لمن حي إذا عدَّ سعيهم
أصاغرهم لم يضرعوا وكبارهم
ومن رهط حيان توقيت ذمتي
ولله ملك قد دخلت وفارس
ففرحت أولاها بنجلاء ثرة
[ومشهدصدق قد شهدت فلم أكن]
أيا رهبة الأعداء مني جرءتي

وقد كان قيس بن عاصم قال لما قسم الصدقة في فقراء قومه كما يفعله كثير من أهل العصر ويظنون أن الإسلام يبقى مع ذلك قال:

إذا ما أتتكم (بينات) الودائع
وأيأست منها كل أطلس طامع

ألا أبلغا عني قريشاً رسالة
حَبَوتبها في الدهر أعراض مِنْقَرٍ

في أبيات له وليس استقصاء ما قالوا غرضنا، وإنما نريد ما تقع به الدلالة، ولما أغار خالد بن الوليد على تميم وهم على ماء يقال له: البعوضة، وكان رسول اللهً قد ولى مالك بن نويرة على صدقات بني يربوع، فلما قبض رسول اللهً عمد مالك إلى ما جمع من الصدقة ففرقها على بني يربوع، وثبت بزعمه على الإسلام فلامه الأقرع بن حابس والقعقاع بن معبد بن زرارة وقالا: لا تعجل بتفريق ما في يدك فلا بد من قائم بالأمر بعد محمد ً، فقال:

ببرقة وجرجان فقد أراني
وصاحبك الأقيرع يلحياني
فلم ترعش يدي ولا سنان

أراني الله بالنعم المبدى
يميناً يابن عودة في تميم
حميت حماها بالسيف صلباً

وقال مالك بن نويرة أيضاً:

ولا ناظر فيما يجيء من الغد
أطعنا وقلنا: الدين دين محمد

وقلت خذوا أموالكم غير خائف
فإن قام بالأمر المخوف قائم

ولما هجم عليهم المسلمون قالت تميم: من أنتم؟ قالوا : المسلمون. قالت تميم: فنحن المسلمون وما كان من مالك وأصحابه ردة فيما نعلمه إلا الالتواء على الزكاة وهم قائمون بالصلاة فقتلهم المسلمون وكان في القتلى مالك بن نويرة، وأخذ خالد امرأته بنت المنهال - وكانت من أجمل النساء - وأخذ رؤوس القتلى فبقيت بها القدور كل قدر على ثلاثة رؤوس، فمما ذكر أهل العلم بحادثتهم وحديثهم أن القدر التي كان تحتها رأس مالك بن نويرة نضجت قبل أن تصل النار إلى بشرة رأسه، ورثاه أخوه متمم بقصائد كثيرة مدونة في كتب العلم؛ لأنه أحد فحول الشعراء، ومن قصائده القصيدة:

ولا غطفان ولا من أسد
ولا من تميم وأهل الجند
ولا أشعث العرب لولا النكد
يسوق البجيرة سوق البعد
نرى الغي من أمرنا كالرشد
فيا ليت والده لم يلد
وما قالها قبله من أحد
جهدنا وأعذر من قد جهد
على ما أراد وما لم يرد
ونصف السبي ونصف العدد
فقلدنا عارها في الأبد

ولسنا بأكفر من عامر
ولا من سليم وألفافها
ولا ذي الخمار ولا قومه
ولا من عرانين من وائل
وكنَّا أناساً على شبهةٍ
ندين بما دان كذابنا
تمنى النبوة في شركه
فلما أناخ بنا خالد
فصالحنا بعد جد القتال
خرجنا إليه من أموالنا
وكل غريب له ذمة

وقوله: كل غريب -يريد غريب الذل من صفات النساء فقلدنا عار السبي- إلى آخر الدهر فهذا كما ترى من أقوالهم واعترافهم بما جرى عليهم من السبي يبين لذي البصيرة أنا اتبعنا وما ابتدعنا، وفيه تكذيب لمن يقول: إن أهل الشهادتين لا يقع فيهم السبا جهلاً منه بأصول العلم وفروعه، ومعقول البيان ومسموعه، ولقد علم أهل العلم أن من عجائب مسيلمة الكذاب أن مهر سجاح الكذابة الملعونة لما تزوجها صلاة العشاء الآخرة والفجر لها ولقومها، وكان هو وقومه غير تاركين لشيء من الصلوات حتى أخزاهم الله بسيوف الحق وأيدي المحقين، وهذا السبي بعد محمدً في أمته بلا خلاف بين أهل العلم في ذلك؛ فقد رأيت كيف قاسم المسلمون قتبان الطعان من ربيعة ونزار، أولادهم أخذوا بنتاً وتركوا بنتاً، وأخذوا ابناً وتركوا ابناً، ولولا الصلح أخذوا الجميع؛ لأن الذي حل به النصف يحل به النصف الآخر، وإنما لبست الفرقة الملعونة على العوام الجهَّال، وشوشت باسم الإسلام واسم الشهادتين، ولم تدرِ أن للإسلام رسوماً وحدوداً من تعداها خرج منه، وإن ادعى البقاء عليه لم يسالمه أهل المعرفة في ذلك، وأهل بيت النبيً لم يظهر لهم قدرة ولا اتساع مملكة لإجماع أكثر الأمة على عداوتهم وعنادهم ودفعهم عن حقهم، فلم يتمكنوا من إظهار الأحكام في قرن الردة، وإلا فهذا أقرب الأئمة عليهم السلام إلينا أحمد بن سليمان سلام الله على روحه الكريمة كتبه مشحونة شاهدة بما قلنا من كون المطرفية المرتدة حكمهم حكم أهل دار الحرب، وإنها لا تحل ذبائحهم، ولا مناكحتهم، ولا موارثتهم، ولا قبرهم في مقابر المسلمين، ولا رطوبتهم عند من يرى برأي الهادي عليه السلام.

وقد ذكر ذلك في تصانيف عدة منها: كتاب (العمدة) وهاهو اليوم موجود بين أظهرنا يشهد بما قلنا.

ومن ذلك أيضاً ما كان من حديث بني ناجية وهم كانوا ينتسبون إلى سامة بن لؤي، وجاءوا إلى عمر ليلحقهم بقريش فكره ذلك، وجاءوا إلى عثمان فألحقهم بقريش وجعل لهم مثل أعطيات قريش.

ولما تولى الأمر علي عليه السلام جاءوا إليه فقال: لهم إن سامة بن لؤي لم يخلف إلا ابنة، فإن كنتم أولادها فأنتم بنو أختنا، وإن زعمتم أنكم أولاده من رجل خلفه، فلا حقيقة لذلك الحقوا بفصيلتكم التي تؤويكم، فطعنوا عليه وخبثوا وتربصوا، وكانت عيونه عليهم راصدة، فجاءه عينه في بعض الأيام فلما أقبل قال له علي عليه السلام: آمنوا فعطنوا، أم خبثوا فطعنوا. قال: يا أمير المؤمنين، بل طعنوا فغلبوا -وحكى له خبر القوم، فدعا معقل بن قيس الرياحي فبعثه في أثر القوم فلحقهم فحاربهم وقهرهم وسباهم، وجاء بهم إلى العراق فاعترضه مصقلة بن هبيرة فشراهم بخمسمائة ألف درهم؛ نقد بعضها وهرب ببعضها، فقال علي عليه السلام: قبح الله مصقلة فعل فعال الأحرار، وهرب هرب العبيد؛ أما إنه لو أقام أخذنا ميسوره وانتظرنا بماله وفوره، وجاءوا إلى علي عليه السلام فقالوا: ردهم إلى الرق. فقال: لا سبيل إلى ذلك قد عتقوا، وما لكم إلا مال صاحبكم، وقد قالت امرأة منهم:

من الأحياء ضاحية سبينا
ولا دنا المسيح ولا اعتدينا

سبانا معقل ولرب حي
ولا قلنا بغير الله ربا

وكان ظاهر القوم على الإسلام ورأسهم الخريت بن راشد، وعاب الناس على معقل سبيهم كما فعل أهل العصر فظنوا أن منع الصدقة ليس بكفر . فقال معقل بن قيس رحمه الله:

علي لسبيي بني ناجية
وكفى بسبيهم عالية
فقلت قلوبكم القاسية
على الحق والسنة الماضية

لعمري لئن عاب أهل العراق
لأعيب من سبيهم كفرهم
فقد قال قوم قسا معقل
وقلت سبيت على ردة

فهذا فعل صاحب علي عليه السلام أيضاً، وأجازه علي عليه السلام وشهده من بقي من أفاضل الصحابة رضي الله عنهم ولم ينكره أحد منهم فلا وجه لإنكار ما وقع في عصرنا هذا إلا الجهل بالآثار، ومعاندة الأئمة الأخيار سلام الله عليهم، ولم يختلف أحد من أهل العلم في حديث بني ناجية وسبيهم، وبغضتهم لأهل البيت عليهم السلام باقية إلى الآن.

ذكر مصنف أخبار يحيى بن زيد عليه السلام أنه لما أخذ من دار أبي الحوس عمر بن داود الشيباني وحبس أدخل عليه وجوه أهل الضلالة لتبكيته، فكان فيمن دخل عليه بسرخس الحارث بن عبد الله بن الجسوس الجعدي فقال ليحيى: قد عرفت بلادنا، وإضلال العدو علينا، وأنا في نحورهم في أقصى تربة في الإسلام، وكان في نساء أنباط العراق لك ممكن لو أردت ذلك فلا تدخل بلادنا لتروم تفريق جماعتنا. فقال: -يعني يحيى- من هذا؟ قيل: الحارث بن عبد الله. قال: الجعدي؟ قال: نعم. قال: أما إن عداوتكم لنا أهل البيت قديمة. قال: ثم كلمه جهم بن مسعود الناجي بكلام غليظ. فقال يحيى: لا تلامون على بغضنا لأثر أبي الحسن فيكم -يريد عليه السلام سبي علي عليه السلام لبني ناجية- قال: وتكلم معرف بن سحرة الأزدي فقال: أما بلغك أن زوال جبل السر من زوال ملك لم ينقص أكله، ولم يأذن الله في زواله.

قال يحيى عليه السلام: فعسى أن يكون الله قد أذن بذلك، ولا خلاف بين أهل العلم فيما حكينا من سبي علي عليه السلام بني ناجية وقد وردت الآثار بفضل عتق الرقبة والرقاب من ولد إسماعيل، ونحن نروي ذلك وهم صميم العرب، فلولا أن الرق يصح فيهم لما ورد فيه الحديث، فلا معنى لإنكار سبي أهل الردة من العرب.

ولما وصل مصقلة إلى الشام ندم على فراق علي عليه السلام، وكتب إلى أهل العراق شعراً فقال:

وغاربها حتى تصل أرض بابل | يا راكب الأدما سلم خفها
وخص بها أحياء بكر بن وائل تركت علياَّ خير حاف وناعل ولا سامع فيه مقالة قائل أقدم في الشورى وأهل الوسائل حليم وقلت الليث لاشك آكلي وما الجوع في أرض العراق بآكلي | أتكنى إلى أهل العراق رسالة وعمّ بها عليا ربيعة أنني على غير ذنب غير تارك دينه ولكنني كنت امرءاً من ثقاته فأذنبت ذنباً لم يكن لمقيله ولا طالب بالشام زيف معيشة

والأدلة بحمد الله بذلك شاهدة متساندة، يعرفها من له أدنى بسطة في العلم، وجهل الجهال بصحة ما يعرفه أهل العلم لا يكون مانعاً من فعله لولا ذلك لعطلت الشرائع، فأكثرها لا تعرفه العوام ولا تدين به، وقد كانت جملة الدين - زاده الله شرفاً وجدة -مجهولة عند أكثر الخلق، فلم يمنع ذلك رسول الله صلى الله عليه وآله وسلم من إظهاره وإمضائه، والقتال عنه حتى كانوا يتعجبون منه كما حكى الله عنهم من قولهم: ﴿إِنَّ هَذَا لَشَيْءٌ عُجَابٌ﴾[ص:5]، ولولا ما أخذ الله على أهل العلم من تبيينه لما ألزمنا نفوسنا هذا البيان ولا اشتغلنا بهذا الشأن، ولكان ظهوره يغني عن المبالغة في كشفه ولكن أردنا ذلك ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42]، ولجهلهم متى ذكر لهم هذا قالوا: فانظروا إلى كلام الأئمة والعلماء في أهل البغي والسيرة فيهم، ونسي الجهال أن أهل البغي لابد لهم من شرائط:

أحدها: أن يكونوا في الأصل مؤمنين كما قال تعالى: ﴿وَإِنْ طَائِفَتَانِ مِنْ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا﴾[الحجرات:9] فساوى بينهم في صفات الإيمان.

الثاني: أن يخرجوا على إمام حق.

والثالث: أن يدعوا أنهم أولى بالحق منه.

فأما من يعتقد خصلة أو خصلتين من الكفر فلا يليق به اسم البغي؛ وإنما هو كافر، فلو قالوا: انظروا إلى أحكام الكفار لأخبرناهم: ما هي، وربما قالوا: انظروا إلى قول الأئمة عليهم السلام والعلماء في المرتد، فإنه يستتاب ثلاثاً وإلا قتل وقسم ماله بين ورثته، وما حكمه إذا لحق بدار الحرب.

والأئمة عليهم السلام تكلموا في المرتد الذي تكون داره دار الإسلام ثم تظهر ردته، والأحكام جارية عليه؛ فأما لو كانت له شوكة بحيث يظهر كفره واعتقاده بغير ذمة من أحد المسلمين ولا جوار فإن موضع قدميه وداره تكون دار حرب، وإلا فليسألونا لنخبرهم - قطع الله دابرهم، وعجل النصر عليهم وصلى الله على النبي وآله -. وهذا رأينا فيهم لم نكتمه من أول وهلة ولا خفنا إذا ظهر مقت أهل المعرفة.

فأما إنكار الجهال فلا يعتد به العلماء وأهل المعرفة، وقد ذكرنا ذلك في الأشعار من قبل هذا فقلنا في الشعر الرأي:

أحل من شرب ما يهمي من المطر

فإن بدت شوكة منهم فسبيهم


[ القرابة مع الكفر لا تمنع السبي ]

وكتبنا إلى أشرافهم الذين اقتدوا بهم في الكفر وتابعوهم في الغي بأنكم إن تماديتم في مشايعة القوم، وأظهرنا الله عليكم إنا نسفك دماءكم، ونسبي ذراريكم وإن قربت أنسابكم منَّا، فإن أقرب الناس منَّا وأبعدهم في الحق سواء عندنا؛ فحفظوا الكتاب وأروه من يجوز عليه ناموسهم من العوام، فحمدنا الله تعالى على إظهار قولنا فيه، لأنه حكم نبوي يعتقده من اعتقد وجوب طاعتنا، قالوا: نسبي بنات الهادي. قلنا: نعم نسبيهنَّ لكفر أهلهنَّ، وحرمة إبراهيم وإسحاق ويعقوب وهارون، النبوة أعظم من حرمة الهادي عليه السلام بالإمامة، فلما كفر أولاد هؤلاء الأنبياء عليهم السلام حل لنا سبي ذراريهم ونسائهم، وإبراهيم خليل الرحمن جدنا، والأنبياء الذين ذكرناهم وولده أعمامنا، وسنة الله لا تحول ولا تبدل، قال سبحانه: ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الأحزاب:62] ﴿وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلاً﴾[فاطر:43] فتيقظ لما ذكرنا ذلك تجده كما قلنا.

وهذه قبائل العرب التي سبيت بعد رسول الله صلى الله عليه وآله وسلم أكثرهم من ذرية إسماعيل بن إبراهيم عليه السلام ومن عنصر محمد صلى الله عليه وآله وسلم سيد الأولين والآخرين لأنها قبائل ربيعة ومضر ابني نزار بن معد بن عدنان، وإليه ينتهي رسول اللهً، وأقرب من ذلك بنو أسد تلقى النبي صلى الله عليه وآله وسلم في خزيمة بن مدركة بن إلياس بن مضر، وعبس وذبيان وسائر غطفان تلقاه في مضر بن نزار، وربيعة تلقاه إلى نزار بن معد، فلم تعصمهم قرابتهم من السبي لما كفروا بالله.

ولولا أن رسول الله صلى الله عليه وآله وسلم أعتق قريشاً يوم الفتح وسماهم (الطلقاء) لملكهم المسلمون وسبوا ذراريهم، وعلى أن تسميتهم الطلقاء دلالة على الرق، والمسلمون ملكوا العباس رضي الله عنه يوم بدر بالأسر، وأطلقوه بالفداء، ومن كان من بني هاشم، وإنما هي تغليطات تجوز على أرباب الجهالات.


[ عود إلى حديث أهل الردة والسبي في العرب ]

ثم لنرجع إلى حديث أهل الردة وأمر السبي، لأن ذكره المقصود في رسالتنا هذه لنفي جهالة الجهال، التي منعت من السبي بعد الرسول صلى الله عليه وآله وسلم في هذه الأمة، قد ذكرنا في صدر الرسالة ردة عمان على يد لقيط بن مالك الأزدي، وكان يقال له: ذو التاج، وكان يسمى في الجاهلية الجلندي، ولماّ غلب على عمان وغلب خنفر بن الجلندي وعبدها عليها وهزمها إلى الاجبال، أمدهما أبو بكر بحذيفة بن محصن العلقاني من حمير، وعرفجة بن هرثمة من الأزد، وقد كان قال: حذيفة لعمان، وعرفجة لمهرة، وأنتما متساندان، وكل واحد منكما أمير صاحبه في وجهة، فخرجا متساندين، وأمرهما أن يجدا السير إلى عمان، فإذا كانا منهما قريباً كاتبا خنفراً وعبداً وعملا برأيهما، وقد كان أبو بكر أيضاً كتب إلى شرحبيل بن حسنة أن يسير إلى عمان مدداً لحذيفة وعرفجة وقال: إن يلحق بكم عكرمة فهو على الناس، وهو وجهكم إلى مهرة وحضرموت واليمن، ولما بلغ لقيط مسيرهم إلى رخام في جانب عمان ونهض خنفر وعبد فعسكرا بأصحار، ووافى الناس عكرمة وتوافت جنود المسلمين إلى أصحار فاستبرؤوا من يليهم، وأصلحوا الجهات، ثم كاتبوا رؤساء أصحاب لقيط فاستجاب لهم طائفة، منهم: سيد بني جديد فانفضوا عن لقيط فنهدوا إليه وقد رقت جنوده، وإن كان في الدهم الأكثر فنهدوا إلى (دبى) وكان لقيط قد جمع القيالات وتركهم خلف الناس حفيظة لهم لئلا ينهزموا ويحافظوا، فاقتتل القوم قتالاً شديداً قلما سمع بمثله؛ فاستظهر لقيط على الناس، وكاد يستعلي وجعل يطعن في الزيادة، والمسلمون في النقصان على أن الحفيظة قائمة في المسلمين، والرايات قائمة إلا أن الخطب قد اشتد على المسلمين، وكثرت القتلى فيهم، وفشت الجرائح، وكاد أن يقع لأعداء الله الظفر، فبينما الناس فيما هم فيه إذ وردت أمداد المسلمين من بني ناجية عليهم الحارث بن راشد السامي ومن انضاف إليهم من القبائل: عبد القيس والشواذب فاستعلى المسلمون على المرتدين فقتلوهم قتلا ذريعاً بلغت القتلى عشرة آلاف قتيل سوى الشداد، وحويت الذراري والسبايا، وسارت الغنائم إلى القباض وقسمت، وأقررت من الأخماس ثمانمائة رأس، وأنفذت مع عرفجة وأقام حذيفة بعمان، وذلك رأي أبي بكر.

واستقرت الأمور وعاد الإسلام إلى أحسن عاداته، والغرض بذكره ما تعلق بالسبي في العرب بعد النبي ً.

فأردنا بيان ذلك بوجهه وفنونه وجهاته وأعداده ليكون غرضاً يقصده من أراد معرفة تلك الأحوال، وليعلم صحة ذلك من كانت له بسطة في علم الآثار؛ فأردنا أن نبين وقوع السبا في العرب بحيث لا يمكن أحد ممن يستحي من المباهتة من إنكاره، وإن ذلك ظاهر متيقن بمشهد أهل بيت رسول الله - صلى الله عليه وآله - وأصحابه، فهم الأئمة المعصومون: علي بن أبي طالب عليه السلام وولداه الحسن والحسين - عليهما السلام - فلم ينكروا ذلك، بل صوبوه وأخذ علي عليه السلام منهم، ووطئ بحكم الملك، وكذلك فعل فضلاء الصحابة بغير مناكرة منهم في ذلك؛ فكيف ينبغي لجهال أهل العصر إنكار وقوع السبا فيمن هو أقبح من أهل ذلك العصر أفعالاً وأشنع مقالاً.


[ ردة المهرة ]

وأما ردة مهرة فإنها كانت على رئيس لهم يقال له: سحريب من بني سمخراه، وعلى المصبح أحد بني مجاب ومعه جل الجمع، وكان كل واحد منهما يريد أن يكون الآمر والمظفر بما أرادوا من علو الكفر على يديه، والله متم نوره ولو كره الكافرون، أحدهما كان (بجيروت) والآخر (بالنجد) فدعا عكرمة (سحريب) وكان في أقل الجمع فدعاه عكرمة إلى الرجوع إلى الدين والنزوع عن الكفر فأجابه بأول الدعاء، ودعى المصبح فاغتر بكثرة من اجتمع إليه، وقد ملأوا تلك القيعان والرحاب بأرض مهرة فأبى أشد الإباء، فناهدهم المسلمون للأشعث إلى عكرمة بأمان فأبلغه عكرمة المهاجر واستأمنه على نفسه، ونفر معه تسعة على أن يؤمنهم وأهليهم فأجابهم إلى ذلك على أن يفتحوا لهم الباب، ففتحوا الباب واقتحمه المسلمون فوفوا للتسعة المعينين وقتلوا جميع من فيه من ذكر حالم مدافعة، وصبراً، وجمعوا السبي ألف رأس غلام وجارية، فأنفذوا الخمس إلى أبي بكر، وقسموا الأربعة الأخماس في جيش المسلمين، فلما اطمأنت بالأشعث الدار بعد تمصير الكوفة والمدة الطويلة استأذن في فداء نسوة من نسوته، فكان يسير في الكوفة في القبائل وهو يسأل عن رباب وعقاب وغراب وكلب وذياب، فلما وقف على بني نهدٍ قال: ما مسألتك عن هؤلاء النفر؟ قال: إن نساءنا اختطفن يوم البحير، فأخذهن الذئاب، والعقبان، والغربان، والكلاب، والذئاب، فوجدوا غراباً في بني عطيف.

فهل رأيت أيها السامع، أعجب ممن ينكر سبي أهل المصانع، الخبثاء من كل جانب، المرتدين بكل وجه يوجب الردة مع العلم بهذه الأحوال، والذي ينتهي إليه علمي أني أشهد أن كندة على هذه الصورة التي قدمنا أقرب إلى الله تعالى وإلى الإسلام والمسلمين، وأشرف نفوساً وأفعالاً من أهل المصانع ومن انضاف إليهم؛ فأين العقول السليمة، والأفكار الصحيحة؛ وإذا لم تجدد أحكام شرع محمدً فمن يجدده، ومن ذا الذي يطلع بهذا الشأن، ويوضح هذا البرهان ولو كان ما جهلته العامة من الأحكام، اطرحته الأئمة عليهم السلام ، لكانت رسوم الدين اليوم عافية، وقواعده -والعياذ بالله من ذلك- واهية، ولولم نستدل في حال الردة وجواز سبي المرتدين إلا بفعل علي بن أبي طالب أمير المؤمنين عليه السلام لكان كافياً، وإن كان الإجماع آكد الدلالة، وتواتر الدلالة أنفى للريب من القلوب.


[ ردة تغلب ]

ولما ارتدت تغلب عليهم ربيعة بن بحيرة التغلبي فلقيهم خالد بن الوليد في النطيح والحصيد وهم في جمع غليظ فقاتلهم، فسبى وغنم وأصاب في السبي ابنة ربيعة بن بحيرة فبعث بالخمس إلى أبي بكر وهي فيه، فأخذها علي بن أبي طالب عليه السلام وهي أم عمر ورقية ابني علي بن أبي طالب عليه السلام وتلقب الصهباء، وتسمى أم حبيب بنت ربيعة بن بحير بن العبيد، وقيل: الهند بن علقمة بن الحارث بن عتبة، وفي نسخة عقبة بن سعد بن زهير بن خيثم بن بكر بن حبيب بن عمرو بن غنم بن تغلب بن وائل، وقيل: وقعت في سهمه. وقيل: اشتراها من السبي، وكانت كتب أبي بكر إلى أمراء الأجناد في حرب أهل الردة الذين ارتدوا بمنع الصدقة ما ذكره محمد بن جرير في كتابه قال: كتب أبو بكر إلى المهاجر بن أبي أمية المخزومي وهو أخ أم سلمة زوج النبي صلى الله عليه وآله وسلم ورضي الله عنهما.

أما بعد … فإذا جاءكم كتابي هذا وقد ظفرتم بالقوم عنوة فاقتلوا المقاتلة، واسبوا الذرية، وإن نزلوا على حكمي فافعلوا فيهم بهذا الحكم، وإن جرى بينكم صلحٌ فعلى أن تخرجوهم من ديارهم وتكون للمسلمين، لأني أكره أن أقر قوماً فعلوا فعلهم في ديارهم ليعلموا أن قد أساءوا وليذوقوا وبال الذي أتوا.

فهذه أحكام شهدها المسلمون حقاً، وأجمعوا عليها، وإجماعهم حجة على جميع الأمم .

وإنما أرادت الفرقة الملعونة التلبيس على العوام وعلى جهال المسلمين ممن يدعي العلم ولا نصيب له فيه، ولا له في أهل بيت النبوة هوى فيرد الأمر إليهم فيعلموه ما جهل ويرشدوه فيما سأل.

فالذين حالهم هذه، لا علماء، ولا سألوا أهل العلم، هم الذين قال تعالى فيهم: ﴿الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا﴾[الكهف:104].


[ ردة الهذيل ]

وفي حديث أهل الردة في أيام خالد أن الهذيل لما التجأ إلى الزميل بن عتاب بالموضع المعروف بالبشر في عسكر ضخم، فلما علم بهم خالد شنها غارة كأنه يبادر نهابا، فسبقت الخيل الخبر وجاءهم من ثلاثة مواضع فقتل فيهم مقتلة لم يقتلوا مثلها، وسبى وغنم فقسم في الناس فيئهم، وبعث بأخماس الغنم والسبي مع الصباح بن فلان المري، وكانت في الأخماس ابنة مؤذن النمري، وليلى بنت خالد وريحانة بنت الهذيل بن هبيرة؛ ولم يعلم من أحد إنكار السبي في أحد ممن كفر بالله تعالى، وكانت له شوكة وكفره بوجوه لا تنحصر هاهنا.


[ بعض وجوه الكفر ]

منها: أن ينكر شيئاً مما علم من دين النبي صلى الله عليه وآله وسلم ضرورة، ولو كان شيئاً واحداً من ألوف كثيرة قد اعترف بجميعها إلا ذلك الشيء، أو ينفي عن الله تعالى فعلاً واحدا من أفعاله التي لا ينحصر أعدادها، أو يضيف إلى الله تعالى فعلاً واحداً من أفعال عباده.

وهذه الفرقة الملعونة أضافت إلى الله تعالى جميع أفعال المخلوقين، أما البهائم فقالوا: إنها مجبورة وفعل المجبور فعل جابره.

قلنا: وكيف يذم الباري تعالى فعله وهو يقول: ﴿إِنَّ أَنكَرَ الأَصْوَاتِ لَصَوْتُ الْحَمِيرِ﴾[لقمان:19] وكيف يكون عضال الكلب وسفاد البهائم فعل رب العالمين المتعالي عن القبيح.

وأما أفعال المكلفين فقالوا: فعل العبد لا يعدوه ولا يوجد في غيره، وهو ضرب وانضراب فالضرب فعل العبد وهو حركة يده لا يتجاوزها، والانضراب هو انقطاع الجسم وهو فعل الله بما يجعله ينقطع، وناظروا على ذلك ولا خلاف بينهم فيه، أخزاهم الله وعجل انتقامهم، وعلى علتهم هذه في الأفعال تلزم حركات أيديهم، فإنه لولا جعلها الله تحترك لما احتركت [وكذلك سائر حواسهم].

فلهذا قلنا: إن أفعال [جميع] المخلوقين يضيفونها إليه سبحانه، ثم مع ذلك نفوا عن الله تعالى جميع الحوادث، وأضافوها إلى الإحالة والاستحالة، ومن قال منهم: فعل الله قال، بخلقه للأصول الموجبة لهذه الفروع بالإحالة، فذهبوا في ذلك فريقاً مما ذهبت إليه الفلاسفة، وإن كانت الفلاسفة أحصل منهم والكل من الفريقين كافر بإجماع علماء الأمة.


[ إباحة الإمام للمطرفية ]

وكل دار أظهر فيها إنسان كلمة من الكفر، أو كلام لا يفتقر في إظهاره إلى ذمة ولا جوار من أحد من المسلمين فهي دار كفر، ومذهب هذه الفرقة الملعونة يظهروه في عوشات كفرها، ومكامن كيدها التي سموها هجراً، ولا يفتقر إلى ذمة ولا جوار، وإن كانت في ذمة أو جوار ممن يزعم إصابتها، ويعتقد صلاحها فهو كافر بذلك لكفرها، وممالأته، فكل جهاتهم دار حرب يحل فيها قتل مقاتليهم، وسبي ذراريهم ونسائهم، وغزوهم كما تغزى ديار الحرب ليلاً أو نهاراً، وأخذهم سراً وجهاراً، والقعود لهم كل مرصد؛ وقد أبحناهم لمن اعتقد إمامتنا من المسلمين غيلة ومجاهرة، وغيباً وظاهرة، ومن جاءنا بأحد من ذراريهم اشتريناه بثمن مثله، وأجزنا أخذه بما يرضاه كما يفعل أئمة المسلمين بمن غزا ديار المشركين، ويجهز على جريحهم، ويقتل مدبرهم ومقبلهم، ويمثل بقتلاهم خلاف ما يفعل في الحربيين أصلاً؛ فإنه لا يمثل بهم، وقد نهانا رسول اللهً عن المثلة نحن نرويه في أخبار كثيرة إلا في المرتدين، فالردة كفر وتمرد، فلما جمعت النوعين غلظ فيها الحكم، ولهذا فإن رسول الله صلى الله عليه وآله وسلم قطع أيدي العرنيين الذين ارتدوا عن الإسلام، وأخذوا إبل الصدقة، وقتلوا رعاتها، فلما ردهم علي بن أبي طالب عليه السلام أسارى قطع رسول الله صلى الله عليه وآله وسلم أيديهم وأرجلهم، وسمل أعينهم بالنار، وأمر بهم فرمي بهم في الحرة حتى ماتوا.

وكذلك حرق علي عليه السلام زنادقة السواد وهم مظهرون الإسلام وقال:

لما رأيت الأمر أمراً منكراً أضرمت ناري ودعوت قنبرا

وحرقهم بالنار حتى صاروا رماداً وهو سلام الله عليه الحليم الوقور.

روينا فيه عن النبي صلى الله عليه وآله وسلم أنه قال: ((من أحب أن ينظر إلى نوح في حلمه، وإلى موسى في بطشه فلينظر إلى علي بن أبي طالب)) فلم يمنعه حلمه من تنكيل المتمردين على الله - عزَّ وجلَّ - المخالفين في الدين بعد إظهار التمسك به.

وكذلك حرق أبو بكر الفجاءة السلمي ولم ينكر عليه أحد من الصحابة، وكتب إلى عماله: لا ينزل أحد من أهل الردة على حكم أحد منكم ولا حكمي إلا قتلتموه، وشردوا بهم من خلفهم، ولما ظفروا بالأربعة الملوك وأختهم الملكة المسماة (العمردة) مثلوا بهم أقبح المثل.

أما العمردة: فربطت بحبلين إلى جملين، وارد وصادر، وأخيفا، وطردا، وأوجعا، فشقاها .

وأما الأربعة: فربطوا في أرجلهم الحبال وركضوا بها الخيل حتى تقطعوا.

ومن أهل الردة في عبس وذبيان من قمطوهم بالحبال ورضحوهم بالحجارة.

ومنهم من رموا به من رؤوس الجبال، ومنهم من حرقوه بالنار، وكنا ذكرنا قتل الملوك ولم نذكر صورته، فكررنا ذكره للبيان وتحقيق الحال، لأن النظر النبوي يلزمنا إن مكن الله تعالى من أحد من أعيان ضلالتهم ورؤوس جهالتهم أن نقتلهم على هذه الصورة إن شاء الله تعالى، غضباً لدين جدنا، وحمية على شرع أبيناً فإن القوم استرقوه وغروا رجالاً كثيراً، ولبَّسوا عليهم أمرهم وفتنوهم عن دينهم، وصدّوهم عن ذرية نبيهم - صلى الله عليه وسلم وعلى الطيبين من آله - وساروا مع كل إمام قائم من يوم ظهور بدعتهم بأنهم يأتونه في أول ظهوره فيبايعوه ويظهرون اعتقاد إمامته حتى إذا طالت مدته رفضوه وأظهروا للعوام جواز معصيته، والخواص منهم وجوب البراءة منه، ونصب عداوته، وقالوا: قد كنا اعتقدنا وصدقنا إلى أن بدت لنا أشياء أنكرناها فتوقفنا تورعاً وديناً، فيصدقهم مثلهم ثم يعيبون عليه نحواً مما يفعلونه فإنهم - أخزاهم الله - ونحن نعلم من حالهم، ويعلمه من يعرف أحكامهم في عوشات كفرهم يُرَحِّلون من خالفهم في بعض أمرهم، وربما أحرقوا داره، ويعاقبون من لم يستمر في المعونة أو نقص شيئاً من شروطهم، ويغرمون كرهاً في المغارم التي تلزمهم، ويلزم بعضهم بعضاً الضيفة لمن يأتي إليهم والقِرَى على أنواعه، ولا ينكر بعضهم على بعض، ولا ينكرون على أنفسهم، فمتى فعل الإمام الذي له من الله تعالى ولاية عامة على كافة الأمة في النفوس والأموال والذي إليه النظر في المصالح والحمل عليها بالطوع والإكراه شيئاً من هذه الأمور، إما إكراه على ضيافة أو مغرم، أو ترحيل على خطيئة، أو خراب دار وعقوبة بمال، أنكروا عليه أشد الإنكار وقالوا: من أين يجوز له، وهذا كتاب الأحكام؛ وفيما سقت السماء العشر، وفي سقي الدوالي والنوازع نصف العشر، وفي الخمس من الإبل شاة، وعدوا الفرائض.

قلنا: يا عدو الله وأعداء ذرية نبيه، فأنتم تجيئون إلى من لا يملك إلا دراعته فتلزموه شاة يذبحها لضيفانكم ولم يرد عن رسول الله صلى الله عليه وآله وسلم أن في الدراعة شاة، ولا في خمس دراريع، ولا تؤمنون سبيلاً، ولا تقبحون ظالماً، ولا تنصفون مظلوماً، ولا تحمون ثغراً، ولا تذكرون ذرية رسول الله صلى الله عليه وآله وسلم على منبر، وتعدون فعلكم ديناً وطاعةً وفعل الإمام ظلماً ومعصية؛ فأي الفريقين أحق بالأمن. وإنما أردنا أن نبين لمن أراد البيان من المسلمين ما يكون قائداً لهم إلى النجاة، وذائداً عن موارد المهلكين، وناهياً لهم عن مشايعة المعتدين، ﴿وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلَّا بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾[هود:88]، والحمد الله رب العالمين، والسلام على كافة من بلغه كتابنا هذا من المسلمين ورحمة الله وبركاته، وصلى الله على رسوله سيدنا محمد النبي وعلى آله الطيبين الطاهرين وسلامه عليه وعليهم أجمعين، [وشرف وكرم].

تمت الرسالة الهادية بالأدلة البادية في بيان أحكام أهل الردة

والحمد لله أولاً وآخراً، وظاهراً وباطناً

ولا حول ولا قوة إلا بالله العلي العظيم

وهو حسبنا ونعم الوكيل


كتاب الرسالة الموسومة بالدرة اليتيمة في تبيين أحكام السبا والغنيمة

تصنيف مولانا وما لكنا الإمام الأجل المنصور بالله عز وجل أمير المؤمنين عبد الله بن حمزة بن سليمان بن رسول الله صلى الله عليه وآله وسلم وهي جواب مسائل وردت من ناحية قطابر

بسم الله الرحمن الرحيم

الحمد لله وبه أستعين، الحمد لله الذي نوّر قلوب العارفين [بنور] هدايته، وأسبل عليهم ستر رعايته، وجعل بدايتهم ما ينتهي إليه الجاهل من غايته، حمداً يستمري مزيد إحسانه، ويستدعي عوارف امتنانه، ولا إله إلا الله الشاهد له بالواحدنية أدلة استحقاق الكمال، والاختصاص بصفات الجلال، وصلى الله على محمد المبعوث من جرثومة الشرف العال، المتجلي بمكارم الخلال، وعلى آله خير آل.

أما بعد..


[ تقديم ]

فإن المسائل التي أوردها السائل، وسأل أن يكون الجواب عن مسائله ما ورد عن الأئمة في مصنفاتهم دون السير النبوية، والأعمال الصحابية، فحمَّلنا أيده الله ما لا طاقة لنا به، ولم يأت البيت من بابه، لأن السير النبوية، والأعمال الصحابية هي الأصول في الفتاوى الشرعية، والأعمال الدينية، فحال هذا المسترشد في سؤاله كحال من يقول للدليل: أو صلني إلى بلد كذا وكذا، ولا تسلك بي طريقه، وهل صنف الأئمة عليهم السلام إلا ما بنوه على كتاب الله تعالى أو سنة رسول اللهً، وأعمال السلف رضوان الله عليهم مجتمعين؛ فيكون أصلاً لاحقاً بالأصول، أو مفترقين، فيكون مذهباً ودينا يفتقر إلى الترجيح والتعليل.

وأما ما حكاه عن الأئمة فلا بد من الكلام عليه، ولم يقع في كلامهم الذي ذكره أن من أظهر شيئاً من الكفر ودان به وتغلب عليه بحيث لا يقدر أحد من المسلمين على منعه، بل يمنع في أغلب الأحوال من إظهار خلافه، كان حكمه حكم المسلمين، وحكم دارهم حكم دار الإسلام فيكون حجة للسائل. ونحن نذكر ما ذكره شيئاً شيئا، ونتكلم عليه إن شاء الله تعالى بما تهيأ مع ضيق المجال لتراكم الأشغال، فمتى انفصل ذلك بينا وجه الدلالة على ما فصلناه وذكرناه، والذي ذكرناه هو علم إن لم يوجد فيما مضى من علوم الأئمة عليهم السلام ألحق بها، وحمد الله أهل [هذا] المذهب على ما من الله به عليهم واختصهم من كون الهداة الطيبين فيهم، وسعت علومهم، وتواتر ذلك [كذلك] بحيث يتعذر انقطاعه مع بقاء التكليف، وأكثر علوم الأئمة عليهم السلام وتصانيفهم كانت في أعصار وأمصار يعلم من يعلم صورة تلك الحال أنه لا يمكن لهم من إظهار كثير من أحكامهم عليهم السلام في أهل تلك الأمصار وتلك الأعصار، لأن علوم محمد بن عبد الله عليه السلام في أيام بني أمية ألحق الله بهم أمثالهم في الضلالة في الدمار والنكال.

وبنو أمية دينها الجبر والقدر، وفي أيامها ظهر وانتشر؛ وباقي الأئمة عليهم السلام في أيام أشد من أيام بني أمية بكثير. هذه بنو عمنا بنو العباس دولتهم من سنة اثنين وثلاثين ومائة إلى يومنا هذا، لا شغل لهم إلا عداوة ذرية الرسولً، وسلالة البتول، ولا بدنا نذكر طرفاً مما نالهم وشيعتهم سلام الله عليهم وصلواته ورضوانه، ثم انتهوا في ذلك إلى غاية لم يسبقهم إليها أحد من أهل العداوة، وذلك أن الملقب بالمتوكل خرب قبر الحسين عليه السلام وحوله ستين جريباً وزرعها، ومنع زيارته أشد المنع، وولى ذلك اليهود، وأطلق لهم قتل من وجدوا زائراً من المسلمين، وهذا نرويه مسنداً ولا عون على ضلالتهم إلا أهل المذاهب الضالة. فهل كان من الرأي والعقل والعلم أن يظهروا في كتبهم وتصانيفهم ما لا قدرة لهم على فعله من الأحكام مما يكون ضرراً عليهم، وزيادة في كلب أهل الضلال على طلبهم بالعداوة؟ أو ليس نشر العلم من الأمر بالمعروف، والنهي عن المنكر، وللأمر بالمعروف والنهي عن المنكر شرائط معلومة، ودون ما ذكرنا أكبر عذر في ترك ذلك؛ فإن قدر أحد منهم عليهم السلام بعض قدره فإنما هو في زاوية من الأرض وبإزائه من الجنود ما يقاومه ويظهر عليه في بعض الأحوال، وهو أحوج الناس إلى تخذيل أهل الضلال، وتشتيت أمرهم على كل حال؛ فلنبدأ بذكر محمد بن عبد الله عليه السلام وما ذكره صاحب السؤال ذكر عنه عليه السلام أن المرتدين إذا غلبوا على مدينة في دار الحرب وهم مرتدون ونساءهم وأولادهم وليس معهم غيرهم، ثم ظفر بهم الإمام، فإن أسلموا خلَّى سبيلهم، وإن أبوا الإسلام قتل من كان مدركاً، وغنمت ذراريهم.

قال المسترشد: فجعل ذلك مشروطاً بدار الحرب، ومثل قول الإمام عليه السلام والمسترشد في هذه المسألة قولنا سواء سواء، ولكن لابد أن نعرف نحن وإياه دار الحرب.


[ دار الحرب وأحكامها ]

فأما [نحن فعندنا] أن دار الحرب: كل أرض ظهرت فيها خصلة أو خصال من الكفر المعلوم بالأدلة، ولا يفتقر مظهرها إلى ذمة من المسلمين ولا جوار، وسواء كانت أرض مكة منزل البعثة أو المدينة دار الهجرة حماهما الله من الكفر وأهله، أو قسطنطينية ولا فرق في ذلك، إن عندنا أن مكة حرسها الله تعالى قبل الفتح دار حرب، وكذلك المدينة حرسها الله قبل الهجرة فتأمل ذلك تجده كما قلنا.

فإذا لا تأثير للأرض في إيجاب حكم أونفيه، ويبعد أن يكون من الأمة بل الأئمة عليهم السلام في هذا اختلاف .

ولاشك أن أهل دار الحرب إذا أسلموا خلي سبيلهم، وإن كفروا أجريت أحكام الكفر عليهم، وارتداد المرتدين يكون بإظهار شيء من الكفر بحيث لا تحاشي، ولا كفر أكبر من [كفر] هذه الفرق المخالفة لنا في مذاهبنا المتعلقة بأصول الدين كمن يضيف أفعال العباد إلى الله تعالى.

وبهذا دانت المجبرة والمطرفية أقماهم الله تعالى، أو ينفي أفعال الله عن الله. وبهذا اختصت المطرفية وأضافته إلى ما سبق مما اشتركت فيه هي والمجبرة، وما جانس هذا من التشبيه والقدر والإرجاء والإجبار، وما جرى مجرى ذلك، ولا نعلم تكفير الأئمة عليهم السلام لأهل هذه المقالات إلا من كتب أصول الدين؛ لأن كتب الشرع إنما تتضمن الفتاوى الواقعة والمقدرة، ولا يمكن أن ندعي أن المصنف قد أتى على جميع ذلك.

وذكر عنه عليه السلام أن رجلاً هو وامرأته لو لحق بدار الحرب فولد له أولاد وأولاد أولاد وظفر المسلمون بهم، فإن أسلموا قبل منهم وخلي سبيلهم وهم أحرار، وإن أبوا قتل من كان مدركاً كافراً، والصبيان يجرون على الإسلام، ولا يترك رجل منهم ولا امرأة على الكفر. ذكر ذلك في سيره.

والكلام في هذه المسألة على نحو الكلام في الأولى إلا أنه عليه السلام نفى حكم الشرك عن رجل وامرأته، فأجرى عليهما حكم المرتد في دار الإسلام، وجعل الردة ملة منفردة من ملل الكفر فلها حكم يخصها، بدليل أنه قال في الأولى: تقتل مقاتلتهم، وتسبى ذراريهم؛ وحكم في الرجل وامرأته بخلاف ذلك لما نذكره فيما بعد.

وعندنا يكفر المسلم المحقق باستحالة السكنى في دار الحرب؛ لأن المعلوم من دين النبيً خلافه، لأن عندنا إن حكم من اختار سكنى دار الحرب على دار الإسلام يخرجه ذلك عن الإسلام ويكفر بمجرد ذلك ولا تبقى له حرمة الإسلام، ولو كان ملتزما لجميع خصال الإسلام إلا هذه، لأن المعلوم من دين النبيً تحريم مساكنة القوم إلا على من لم يجد حيلة ولا يهتدي سبيلا فحكمه والحال هذه حكم المسلمين، وعند ظهور قدرة المسلمين عليهم حرمتهم باقية متى كانت الصورة ما ذكرنا، ونرى أنه يجري عليه حكم الكفار وعلى جميع أولاده وأولاد أولاده بلا فصل ولا فرق، وعمدتنا قوله تعالى: ﴿أَكُفَّارُكُمْ خَيْرٌ مِنْ أُوْلَئِكُمْ أَمْ لَكُمْ بَرَاءَةٌ فِي الزُّبُرِ﴾[القمر:43] فجعل حكم كفر الكافرين واحداً، وهو عليه السلام فصل حكمه عن حكم أهل دار الحرب، وهذا بناه على أصل تنويع الكفر أنواعاً فجعل الردة نوعاً، وجعل الحرب القليل في جنب الكفار التي انحاز إلى ملتهم، وجعله لكونه مفرداً لا شوكة له، بدليل: أنه في المسألة الأولى أجرى المنتقلين وهم كثرة مجرى الحربيين في سبي الذرية؛ ونحن نعتبر الشوكة أيضا ولكنا نجعل حكم المتنقل إلى القوم حكمهم، سواءً كان كافراً أي كفر كان فحكمه حكمهم، وشوكته شوكتهم، ونجعل الحكم للأعم الأكثر كما في نظائره من الأحكام الشرعية؛ فإذا تميزت الدور وتنوعت الأحكام وتحت هذه الجملة علم وسيع لو وقع لتفصيله تمكن، وفيه إشارة كافية، لمن له معرفة وافية، فكانت ردة الرجل وامرأته عنده عليه السلام ردة من يرتد من المسلمين سواء سواء؛ لأن المسلمين ملة واحدة، وهو يستضعف في جنبهم. وكذلك حاله مع الكفار الذين هرب إليهم هو مستضعف في جنبهم فبقي الحكم الأول كأنه لم يفارق المسلمين لعدم الشوكة التي تخصه، فأما على تقدير حصول الشوكة فبعيد على التحقيق أن يكون في المسألة خلاف.

[و]حكي عن السيد أبي طالب عليه السلام أنه قال: وكلام يحيى عليه السلام يدل على أن المرتد إذا لحق بدار الحرب وظفر المسلمون بالدار ولم يسلم، قتل ولم يسترق، وهذا قول أبي حنيفة وأصحابه، والشافعي، ولا خلاف فيه، وإنما الخلاف في المرتدة إذا ظفر بها بدار الحرب فعند أبي حنيفة أنها تسبى، وعند الشافعي أنها تقتل.

قال أيده الله: وكذا يجب على أصل يحيى:

الكلام على هذا: أنه تأييد لما تقدم، ودليل على أنهم عليهم السلام جعلوا الكفر مللاً، وهذا من أصولنا فجعل المرتد ملة، والكافر والنصراني والمجوسي واليهودي ملتان، كانت الشوكة ملة ملة فجعلوا المرتد المنفرد إذا انظم إلى غيره بحيث لا شوكة له فإن الحكم فيهم أن يستتابوا، فإن تابوا وإلا قتلوا، فإن كانوا من العرب لم يقبل منهم إلا السيف، وإن كانوا من غير العرب فالإسلام والجزية، وكذلك الخلاف في المرتدة أنها تسبى عند أبي حنيفة، وتقتل عند الشافعية كالخلاف في المرتد في دار الإسلام بحيث تجري عليها الأحكام بلا امتناع، بخلاف الحربية فإنها لا تقبل قولاً واحداً. فتأمل ذلك تجده كما قلناه بحيث لا اختلاف في ذلك، ولا خلاف في هذه إلا كما ذكرنا لك في جعل المرتد المنفرد والمستضعف ملة قائمة بنفسها. فأما حصول الشوكة في المرتد بأي وجه من وجوه الكفر فيبعد أن يكون في المسألة خلاف بين الأئمة عليهم السلام والأمة، ولولا ذلك لما أجمع الصحابة على خلافه، ولا يعلم بينهم خلاف على ما يأتي تبيانه تنبيها على ما وضعناه في الرسالة الهادية إذ لا يمكن استيفاء ذلك هاهنا، ولا وجه لإعادته للغنى بما قد تقرر ووقع.

قال أيَّده الله: وذكر الشيخ علي خليل أن المؤيد بالله عليه السلام قال في الزيادات: الأقرب عندي أن كل موضع تظهر فيه الشهادتان، وتقام فيه الصلاة فلا يجوز أن يكون ذلك الموضع دار كفر؛ كما ذهبت إليه الحنفية لأنهم قالوا: لو أن أهل دار الحرب دخلوا دار الإسلام وتحصنوا في حصن، فالمعلوم أن ذلك لا يصير من دار الحرب فيجب أن يكون الموضع متاخما لدار الكفر متصلاً بها كما ذهبت إليه المعتزلة، والمتاخم هو أن يكون انتهاء حده إلى دار الحرب.

والكلام في هذا: إنه يبعد أن يكون الموضع الذي يظهر فيه الإسلام والشهادتان والصلاة دار كفر، ولا شك في ذلك؛ لأن الكلام لا يفيد ما لم يقل الأقرب عندي أن يكون كل موضع يظهر فيه تشبيه لله جل وعلا بخلقه، أو تجويره في حكمه، أو إضافة القبائح إليه، أو الإلحاد في أسمائه، أو نفي شيء من أفعاله عنه، أو إضافة أفعال خلقه إليه، أو تكذيبه في خبره، أو تجويز إخلاف وعده ووعيده، أو إنكار شيء مما علم ضرورة من دين نبيهً لا يجوز أن تسمى دار كفر.

فأما إذا ذكر صفات الإسلام وشرائعه وقال: لا تكون دارهم دار كفر، فذلك الواجب، وأما تمثيله بما ذهب إليه الحنفية فتمثيل صحيح على أصولنا وأصولهم؛ لأن أهل دار الحرب إذا دخلوا دار الإسلام وتحصنوا في حصن، فالمعلوم أن ذلك لا يصير من دار الحرب. قال: فيجب أن يكون الموضع متاخماً لدار الكفر ومتصلاً بها كما ذهبت إليه المعتزلة؛ والمتاخم هو أن يكون انتهاء حده إلى دار الحرب.

الكلام في ذلك: إنهم إذا دخلوا دار الإسلام، وتحصنوا في حصن فيها فالحكم للإسلام؛ لأن الشوكة والسطوة لهم، والكفر محصور مقهور، وإنما امتنعوا بمنعة الحصن لا بشوكتهم ولا حديتهم، فلا شوكة لهم والحال هذه، وما لم يكن لهم شوكة فالحكم للإسلام على كل حال، ومتى كان متصلاً بدار الكفر والكفر عضده ومدده فله الشوكة به؛ فيكون والحال هذه دار الكفر، فالمثال لا تنبني عليه المسألة لمتأمله بعين البصيرة .

فأما قوله: فاقتضى ذلك أنهم وإن كانوا قائلين بالتشبيه ومستوجبين للكفر بهذا القول، فإن الدار لا تكون دارا للكفر إلا لملاصقة دار الكفر الأصلي.

وهذا الكلام إن كان للمؤيد عليه السلام فالذي يتحقق منه أنه جعل ظهور جملة الإسلام مانعاً من إتيان حكم ما تخللها من نقض ذلك باعتقاد شيء من الكفر؛ لأن الحكم للأغلب .

وقول القائل: لا إله إلا الله قولاً ظاهراً، هو يتضمن نفي التشبيه؛ فمتى قال بالتشبيه زال حكم الظاهر على الاعتقاد النادر، فمتى اتصلت دارهم بدار الكفر كان حكمهم حكم الكفار، ودارهم حكمها حكم دار الحرب، فوقع الاتفاق في هذه الصورة؛ لأن الحكم الظاهر للأعم، فلو كان لهم حكم الإسلام لم يختلف لمصاقبة [دار] الكفر ولا مباينتها؛ لأن أهل الثغور من المسلمين متاخمين لأهل الكفر، وحكمهم للإسلام، وكذلك حكم دارهم بلا خلاف بين أهل الإسلام، ولولا ذلك لكانت دار الكفر دار الإسلام، ودار الإسلام دار كفر؛ فلما كفروا وكانت لهم شوكة بمصاقبة الكفار، وحكم دارهم حكم دار الحرب. فتأمل هذه النكتة تجد العلة ما ذهبنا إليه من أن الكفر والشوكة توجب أن تكون دارهم دار حرب، أي دار كانت، في أي جهة كانت.

فأما قوله: فاقتضى ذلك وإن كانوا قائلين بالتشبيه، ومستوجبين للكفر لهذا القول، فإن الدار لا تكون دار كفر إلا على صفة دار الكفر الأصلي .

الكلام في ذلك: إن القول ما قلنا لمن تأمل التعليل، لأن قوله: إن الدار لا تكون دار الكفر إلا على صفة دار الكفر الأصلي مستقيم على تعليلنا وهو: إن دار الكفر الأصلي تظهر فيها كلمة الكفر ولأهلها شوكة تمنعهم ممن أراد إجراء أحكام الكافرين عليهم، فذلك تكون دارهم دار حرب، وهذا قولنا بغير زيادة ولا نقصان، وكل دار لا تكون صفتها صفة دار الكفر الأصلي، فإنها لا تكون دار حرب؛ لأن صفة دار الكفر الأصلي هي التي تظهر فيها كلمة الكفر بحيث لا يخشى قائلها من المسلمين تبعة ولا يفتقر إلى تستر بنفاق، وتكون له شوكة يمنع نفسه بها، ومن كان على غير هذه الصفة فلا يكون حكم داره حكم دار الحرب فهذا نفاق.

فأما قوله: فكيف يكون دار من أقر بالجملة دار حرب، وداره مباينة لدار الكفر الأصلي مع إظهار الشهادتين، والاعتراف بأن دين محمد صلى الله عليه وآله وسلم هو الحق وما سواه الباطل.

الكلام في ذلك : إن المقر بجملة الإسلام، والمعترف بأن دين محمد صلى الله عليه وآله وسلم هو الحق وما سواه الباطل هذا مسلم على الحقيقة، فكيف تكون داره دار حرب، وهذا مستقيم لأن دار الكفر الأصلي هي التي يظهر فيها الكفر بغير ذمة ولا جوار، وهذا حكم دور المجبرة، والمطرفية، والمشبهة، والباطنية، والمرجئة، والنابتة، ومن جانسها من أهل مقالات الكفر الذين ادعوا بقاءهم على الإسلام؛ فإنهم لا يحاشون في إظهار كفرهم أحدا، بل لا يظهر عندهم دين الإسلام على الحقيقة إلا بذمة وجوار، وكفرهم ظاهر بحيث لا محاشاة. فهل بقي بينها وبين دار الكفر الأصلي فرق؟! تأمل ذلك موفقاً. ولا يقدر المسلمون ينطقون عندهم بحدوث القرآن، ونفي المعاصي عن الرحمن، ونفي القدماء الذين جعلوها مع الله تعالى فسموها صفات؛ فأثبتوا أكثر من قديم واحد، فما الكفر عند أهل التحصيل إلا هذا.


[ موقف الأئمة من المجبرة والمشبهة ]

وأما الحكاية عن القاسم والهادي والناصر عليهم السلام في اعتقادات القوم فلا بد من ذكرها.

وأما ما ذكر من استظهار الهادي عليه السلام على المجبرة والمشبهة فلم يسب أحداً ولا ذكر في سيرته، فأنا ذاكرٌ في ذلك برهاناً شافياً.

فأما سيرته عليه السلام فما في أيدينا منها جزءاً من عشرين جزؤً أوله أيام ووقعات معلومة. منها جملة ما ذكر في سيرته، منها حروبه مع القرامطة نيف وسبعون وقعة ما ذكر منها في سيرته عليه السلام وقعة واحدة، وبعض حروب بني الحارث؛ ولما نزل إلى بلاد المجبرة في الجيش كان قد تقدم إظهارهم لطاعته ملوكهم الحكميون ورعاياهم، فأي سبي والحال هذه.

ولما غدروا فيه عليه السلام كان نهاية أمر القتال عمن بقي من عسكره، والتخلص بأنفسهم ونفسه، فأي موضع سبي هذا وأكثر قصصهم ساقطة عن سيره عليه السلام.

وأما سائر المغارب فلم يتحقق له عليه السلام فيها سلطان ولا حروب، وكذلك الناصر عليه السلام استظهر غاية الاستظهار ولم يُذكَر في سيرته جزءٌ من أجزاء كثيرة من حوادث حروبه عليه السلام، بل هي ساقطة ذاهبة، لأنه استولى على اليمن جملة، ودانت له ملوكه فلم يبق إلى السبي طريق، وما ذكر من تفصيل هذه الجملة في سيرة الناصر عليه السلام كلمة واحدة، فأما يوم نغاش فإنما كان اللقاء بين جيشين مجردين لا حريم معهما ولا نساء ولا قرى، فلما نصر الله الحق قتلوا مقبلين ومدبرين، وأجهز على جرحاهم فلم يكن ذلك موضع سبي على هذه الصورة، ولأن السبي ليس بواجب على الأئمة، بل لهم أن يسبوا ولهم أن يتركوا، وإنما كان يتحقق القول وتلزم الحجة على المقلد أنه لو وجد الأئمة عليهم السلام [قالوا:] إن الفرق المرتدة المدعية للإسلام متى كانت لها شوكة فلا سبي عليها، ولا يكون حكم دارها دار الكفر، فلو وجد ذلك لصح به التعلق وكان القول بغيره خلاف واقع بين الأئمة، وكان لا يستنكر وكنا نطلب ممن قال بقولهم البرهان على قوله، ولا نخطيه ولا نضلله ما لم يتضح لنا خلافه للأمة والأئمة عليهم السلام وهذا بعيد حصوله جداً والأحوال المجملة، وقد علمنا أن حرمة الأنبياء عليهم السلام متشابهة وإن كان لمحمدً فضل على الجميع، فمخالفهم كافر كمخالفه، ومتابعهم مؤمن كمتابعه، ولهم من الوعد وعليهم من الوعيد مثلما لأمته. فهل يتوسع لنا أن نقول بأنا نستعظم أن نطلق على من يشهد أن لا إله إلا الله وأن موسى وعيسى نبيا الله، وأن ما جاءا به حق من عند الله، وأن دينهم دين الله ولم يخالف إلا في جحدان نبوة رسول اللهً أن تكون داره دار حرب [فلئن لم نسمع هذا فما الاحتراز من إثبات دار حرب] ما هذا بأبعد من هذا؛ لأن المشبه ناف للصانع تعالى، وهو كعابد الوثن لأن ربه الذي اعتقد إلهيته بزعمه جسم -تعالى الله عن قوله- فهو ناف للباري جل وعلا لفظاً ومعنى، ونفيه في الجرم والعظم أكبر من نفي نبوة محمدً وكذلك المجبر المضيف القبائح إلى الله تعالى، والمخازي، وتكذيب الأنبياء عليهم السلام وقتلهم، يكون في الجرم عقلاً وشرعاً أقبح من نفي نبوة محمدً، بل أضافوا نفي نبوته إلى الله تعالى، ونفوها عن المكذبين الكافرين من خلقه. فتأمل هذا النكير موفقاً إن شاء الله تعالى، لأن المتقرر من أصول المجبرة الذي لا يختلفون فيه وإن اختلفوا في غيره أن كل حادث في العالم فهو فعله تعالى وخلقه واختراعه لا فاعل له سواه، ولا محدث إلا إياه. والأشعرية يرجعون إلى مذهب الجهمية ضرورة، ويزيدون عليهم في الكفر أيضا، وإنما يستعظم تكفيرهم الأنس بخلافه وأن أحكام الأئمة عليهم السلام لم تجر بمثله، وقد بينا لك أنهم لم يستظهروا استظهاراً عاماً فتنفذ أحكامهم، فقد قال علي عليه السلام: لو ثني لي الوساد لقد غيرت أشياء.

ولقد احتج من ينصر المذاهب المخالفة للشيعة بأن علياًّ عليه السلام لو كان لا يرى بإمامة أبي بكر وعمر لنقض أحكامهما في فدك وغيره.

قلنا: أما في غيره فليس له أن ينقض إلا ما خالف الكتاب والسنة وأحكامهما في الشرائع لم يعلم خروج شيء منها من هذا، وأما أمر فدك فهو له ولولديه وهما معصومان لا يخالفان المعصوم، وللإنسان ترك حقه لغرض من الأغراض، وللإمام أن يترك ما يجوز له من السبي وغيره، وقد فعل ذلك رسول اللهً من سبي أو طاس، وسبي بني المصطلق، وغيرهم ما فعل، وترك سبي قريش يوم الفتح وهو له طلق حلال، وسماهم الطلقاء - معناه العتقاء من الرق -.


[ موقف الإمام أحمد بن سليمان ]

وأما الإمام المتوكل على الله أحمد بن سليمان عليه السلام ودخوله زبيد فإنما كان باستدعاء الحبشة له مستنصرين به عليه السلام على ابن مهدي وأطاعوه طاعة وامتثلوا أوامره، ولهذا أمرهم بقتل ملكهم فساعدوه، وامتثلوا أمره، وملك عليهم سواه، فسمعوا له وأطاعوه فلم يبق للسبي والحال هذه طريق.

وأما صنعاء فإنما دخلها بالحجاز والكل جند الصليحي، وطلعهم مع أصحابهم وكان سلامة أهل درب صنعاء باجتهادهم وعنايتهم كما فعل ابن أبي سلول في بني قينقاع واستيهابهم من النبي صلى الله عليه وآله وسلم من الرضى والكره؛ فكا ن لا يتمكن من السبي، ولو قدر عليه لفعله -إن شاء الله تعالى- إلا أن يتركه لغرض فهو غير متهم في النظر سلام الله عليه وآله وله أن يفعل وأن لا يفعل لا حرج في واحد من الأمرين؛ لأن السبي ليس مما يجب بل الخيار إلى الإمام، وقد أحدث في تلك الحال سبيت [منهن بعد الخليفة] إلى بلاد زبيد وسواها فلم ينكر ذلك، ولا ظهر ما يدل على كراهته، وإن كان لم يفش ولا يشع.

ولما ظهر ابن مهدي في تهامة وأنكر المنكرات الظاهرة على الحبشة، وقتل النساء والأطفال وأمر بالصلاة والصيام والتسبيح، وسميت أصحابه المهللة -لكثرة الذكر- وقام في وجهه الأمير قاسم بن غانم، وكان متديناً احتاج في حربه إلى الولاية والفتوى فولاّه الإمام المتوكل على الله أحمد بن سليمان عليه السلام واتفق هو والقاضي شمس الدين على فتواه بجواز قتل مقاتلة عرب تهامة وسبى ذراريهم، فأغار إلى وادي عين وسبي وقتل، وكذلك إلى المهجم وقتل وسبى وراحت السبايا إلى الشام ووطئهن المسلمون من الشرف والموال بحكم السبا، ومنهم اليوم كثير أحياء ممن شاهد الفعل وعلم الفتوى، ولصحة الرسالة التي تضمنت الفتوى كنا نعلمها في سناع وذلك لقرب العهد معلوم، وأفتوا بأن دارهم دار حرب، وصرحوا بذلك وصوبنا ما قالوا وما أفتوا به؛ لأنه الحق الذي نعلمه ويعلمه العلماء، ولقد أفتى عليه السلام في المطرفية الكفرة بهذه الفتوى، وصرح بذلك في رسالة سماها: (الواضحة الصادقة في بيان ارتداد الفرقة المارقة) وذكر فيها أن دارهم دار حرب، وذكر في كتاب (العمدة) في الرد على المطرفية المرتدة ومن وافقوا من أهل الردة) وهو كتاب موجود عندهم فيما نظن في الناحية، وهو اليوم في اليمن نسخ كثيرة بعضها بخط الإمام عليه السلام، وأصل كتاب (العمدة) رسالة الإمام عليه السلام وشرح الرسالة من القاضي شمس الدين أيده الله تعالى، فاجتمع الإمام والعالم وهما قدوة العصر وبعده، ولو لم نقف على ذلك منهما لعلمنا صحة ما علمنا، وقلنا بما قلنا، لكون أصوله عندنا معلومة من فعل السلف رضوان الله عليهم أجمعين ولكن ذلك زيادة بيان وصقل برهان، وتصفية أذهان، وتقوية إيمان .

قال في فصل في آخر كتاب (العمدة) نذكره بغير زيادة ولا نقصان وهو مسموع من الإمام عليه السلام والعالم رضي الله عنه بل معلوم ضرورة بتواتر النقل.

قال الإمام المتوكل على الله أحمد بن سليمان عليه السلام فأما سائر أهل البيت عليهم السلام ومن يعتزى إلى أمير المؤمنين عليه السلام نسباً ومذهباً فإنه مخالف لهؤلاء المطرفية الطبعية الذين لبسوا أقوالهم على الناس، وأوهموهم أنهم من جملة الإسلام، بل أوهموا الخلق أنهم متبعون لأهل البيت عليهم السلام ، واعتزلوا إلى شعاب سموها هجراً، وحكموا فيها بغير ما أنزل الله؛ فأولئك هم الكافرون، وظنوا أنهم تميزوا بها عن بلاد العوام، ولم يشعروا أنهم أخرجوها من جملة الإسلام؛ فإن الصحيح من مذاهب أهل البيت عليهم السلام أن دار الكفر وهي دار الحرب التي يحكم على ساكنها بحكم الكفار من حرمة المناكحة، والذبيحة، وتنجيس الرطوبة، وقطع موارثة المسلمين، والمنع من الدفن في مقابر الإسلام، وإباحة دماء أهلها، والغزو لها، وحل اغتنام أموالها، وحرمة السكنى فيها، وغير ذلك من أحكام دار الحرب.

فأقول: إنما أراد السبي ولم يصرح بلفظه وإلا فما بقي من حكم دار الحرب لم يصرح به سواه، بل لو قال: هي دار حرب فاقتصر، لدخل جميع أحكامها تحت هذه اللفظة، وإنما الأئمة لا يقولون ولا يفعلون إلا ما قدروا على إظهاره، وتمكنوا منه؛ لأنه تكليف والتكليف لا يقع إلا بالممكن فلنرجع إلى الرسالة.

قال عليه السلام: ودار الحرب هي القرية أو الناحية التي يتمسك فيها أهلها بخصلة من خصال الكفر، ولا يمكنون أحداً من السكنى فيها إلا بأن يظهر التمسك بما يدينون به من ذلك، وأن يكون ممن يظهر شيئاً من ذلك على ذمة أو جوار، فمتى كانت الناحية أو القرية بهذا الوصف كانت دار حرب. هذا هو الصحيح والمقرر من مذاهب العترة الطاهرة.

قال عليه السلام: وإنما قلنا ذلك لما علم من حال مكة فإنها كانت من قبل الفتح دار حرب؛ وإنما كانت كذلك لاختصاصها بما ذكرناه من أن أهلها كانوا مظهرين للكفر بحيث لا يمكنون أحداً من السكنى فيها إلا بأن يظهره، أو يكون على ذمة منهم أو جوار، فكانت لأجل ذلك دار حرب وهذا بعينه حال هذه الهجرة التي غلبت عليها هؤلاء المطرفية، فإنهم قد أظهروا فيها من خصال الكفر ما قدمنا ذكره، حتى صاروا لا يمكنون أحدا من السكنى فيها معهم إلا بأن يكون مطابقا لهم عليها أو يكون متظاهراً لموافقتهم، وإن أبطن خلاف ما هم عليه لم يستطع أن يظهره لا بذمة ولا بغير ذمة؛ فإن لم يزد حال هذه الهجرة التي غلبوا عليها (كوقش) وما جرى مجراها على مكة لم ينقص عنها، وفي ذلك لحوق أماكنهم هذه بدار الحرب، ولزوم ما ذكرناه عند من نظر بعين البصيرة لأن الإمام عليه السلام والعالم رضي الله عنه ذكرا ما قدمنا، وحكينا أن ذلك مذهب العترة الطاهرة عليهم أفضل السلام ورأيهم ولا شك عندنا في ذلك.


[ موقف القاسمية والهادوية ]

وأما حكايتنا عن القاسم والهادي والناصر عليهم السلام : بأن دار المجبرة والمشبهة دار حرب فهي من أجلى الحكايات، وأوضح الروايات، وذلك أن رواتها أئمة وعلماء لا يمكن حصرهم في رسالتنا هذه، وإنما نذكرهم جملة وذلك أن الجيل (ناصرية) إلا القليل، وسهول الديلم (قاسمية) إلا القليل، وجبال الديلم (يحيوية) إلا القليل، ولا يعلم من هؤلاء خلاف على اختلاف أغراضهم وهم ألوف لا ينحصر أعدادها إلا لخالقها في جواز غزو المجبرة والمشبهة والباطنية وقتل مقاتلتهم، وسبي ذراريهم، ويروون ذلك عن الأئمة الثلاثة سلام الله عليهم أجمعين ومذاهب الأئمة عليهم السلام في الفتاوى ما صحت لنا إلا عن رواية المذكورين، وهم علماء أهل ضبط وتفتيش وتوثيق في الرواية، ويختلفون في أشياء كثيرة، ولا يختلفون أن هذا رأي الأئمة الثلاثة عليهم السلام في المجبرة القدرية، والمشبهة الجبرية، ويغزوهم ليلا ونهارا، ويختطفون ذراريهم سرا وجهارا، ويبيعونهم في أسواق المسلمين ظاهراً، ويشتريهم الصالحون؛ وما فعلوا ذلك إلا بفتوى علمائهم وأئمتهم وسائرهم، ونحن عالمون لذلك منهم فيما مضى وازددناه في هذه المدة علماً بذلك ممن وصلنا منهم من الصالحين، ولم تجر طرائق أهل العلم بأن يتحكم السائل في الدليل ويقول: اجعله موضع كذا وكذا، بل فيه أن يكون صحيحاً موصلاً إلى ما يوصل إليه مثله، إن كان في الاعتقاد أن يوصل إلى العلم، وإن كان في الأعمال الشرعيات أوصل إلى غالب الظن، وصح به العمل دينا سماويا وحكماً مرضيا.

وأما قول القائل: إن ترك السبي أولى للعاقبة وإن صح جوازه لئلا يقتدي به أهل الضلال ويجعلونه أصلا، فأكثر الظلمة ما تركوه إلا لاستشناعه من الغير كيوم (براقش) وسواه؛ فهذا أيدك الله تعالى خارج من هذا الباب في السؤال والجواب، فلا بد من الكلام فيه إنما هذه مشورة ورأي وليس إذا رأى غير الإمام رأيا وإن كان صالحا وجب على الإمام الرجوع إليه، بل على الإمام أن يعمل برأيه وما يؤديه إليه نظره، وإن خالف رأي كثير من أصحابه، وقد تقرر في علوم الأئمة من خصال الإمام التي يختص بها أن يكون شديد الغضب على أعداء الله، ولا تأخذه في الله لومة لائم؛ فإذا كان ذلك كذلك فبماذا يشتد غضب الإمام إلا بإجراء أحكام الله، والانتقام لله تعالى ولرسولهً منهم، ولا تمنعه من ذلك لومة لائم، ولا شتم شاتم، وأحكام الله تعالى فيهم سبي النساء وقتل المقاتلة، ولو كان الإسلام ضعيفا لكان الإمساك أصوب إلا أنه قد قوي والحمد لله أن سلم من تضعيف أهله له، ومن كان يقدر على إنفاذ هذه الأحكام التي خلعت قلوب أعداء الله من صدورهم، وزلزلت أقدامهم، وحملت أكثرهم على إنكار مذهبه، والتأدب بغير أدبه.

تنبئك البيض الرقاق والأسل وطعن أبناء النبي في الوهل

فبذلك عزَّ الإسلام، وذلَّ الجرم والإجرام.


[ بحث مفيد في تغيير المنكرات وعدمه على حسب الأحوال ]

قال الناصر الأطروش عليه السلام في كتاب (المسفر) رواية العالم يوسف بن أبي الحسن بن أبي القاسم الجيلاني من علماء الزيدية بالجيل والديلمان عنه بالكتابة منه ومن المحمدين ويحيى بن شهراقيم الناقل عنهم هذا قول الإمام الناصر عليه السلام، فإذا كثر ناصروه واشتدت أسرته ولم يخش فساداً، ولا رأى لينا في إمضاء الأحكام، وإنكار المنكر والآثام، ومنع الفاسق والظالم، أمضى الأمر مجتهداً غير وان، ولا مرتقباً خوفا إذا كانت شوكته قوية، وصحت من كل أصحابه لطاعته النية، ولا يكون فضاً غليظاً ينفر عنه الناس؛ لأن الله تعالى قال لنبيهً: ﴿وَلَوْ كُنْتَ فَظًّا غَلِيظَ الْقَلْبِ لانْفَضُّوا مِنْ حَوْلِكَ﴾[البقرة:159] ولا يقيم حدا عند ملاقات العدو لئلا تنفر قلوب أصحابه، فإنه لا يأمن أن يكون لمن قام عليه الحد أسرة وأخدان وأقارب تضعف نياتهم عن صدق المصاع، ومكافحة الجلاد، غضباً لما نزل بصاحبهم أو يخاف مع ذلك على نفسه منهم لما روي عن النبيً أنه أمر أن لا تقام الحدود في الحروب وعند مواجهة العدو.

وقال عليه السلام: ويصبر من أصحابه على ما يراه من معاصيهم لله تعالى التي لا يتمكن من تغييرها إذا كانت غير مظاليم الخلق، فأما إن كانت هي مظالمهم فلا يسعه إلا تغييرها مع القدرة والانحياز عن فاعلها كما روى عنه الحسن بن أحمد أنه عليه السلام: عزم على المهرب إلى البيت وهي بلد (بالاستندارية) كما هرب محمد بن إبراهيمعليه السلام لما كثر ظلم أصحابه لأهل (لاولج) بلد بالديلم.

قال الناصر عليه السلام: فأما المعاصي التي هي غير المظالم فليس عليه جناح منها إذا لم يمكن تغييرها لقوله تعالى : ﴿يَاأَيُّهَا الرَّسُولُ لاَ يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنْ الَّذِينَ قَالُوا آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِنْ قُلُوبُهُمْ﴾[المائدة:41] فإن هؤلاء قد أظهروا الإقرار والإيمان كما أظهر أصحابه صلى الله عليه وآله وسلم فأمره تعالى بالصبر على ما عاين مما غمه وأحزنه من الفريقين، ولا يمكن تغييره إلا بأن يأتيه اليقين، وهو الحق الذي وعده من نصره، فإن التدبير في حفظ البيضة واجتماع الكلمة من العسف والحرب. قال عليه السلام: وليكن إنكار المنكر على حسب إمكانه بالكلام إذا غلب في ظنه أنه ينفع، و بالسوط إذا كان القول لا يمنع، ثم السيف إذا أمكنه ولم يكن من أنكر عليه مرتدعاً فإنه كالطبيب كما يتيسر من الدواء ولا يهجم على الكي والقطع إلا إذا أعياه الداء، فإن أجزأ الدواء وإلا الكي، وآخر المعروف بالسيف حتى يتجلى له الأمر، فيمضي الحدود كما أمر الله تعالى، ولا تأخذه رأفة بأحد، ولا رقة عليه فإن ذلك فساد في الدين، وزوال طاعته عن إمرة المؤمنين.

وروى عنه محمد بن زيد الحسني عليه السلام أنه قال: اشتدوا - رحمكم الله - على الفاسقين، وأغلظوا فإنكم إنما تؤتون من الضعف والونية، فلا تشتغلوا بقول من يقول: ارحموا أهل البلاد ومن لا يرحم لا يرحم، فإن الله سبحانه يقول: ﴿وَلا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّه﴾[النور:2]، وقال سبحانه في بني إسرائيل لما كان الرجل يرى أخاه على الذنب فينهاه ولا يمنعه ذلك من مجالسته ومؤاكلته : ﴿لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ﴾[المائدة:78].

فهذا فصل ذكرناه وإن كان بعض ما فيه لا يتعلق بغرضنا فهو لا يتعرى من الفائدة، وما يتعلق بما نحن بصدده إلا التشدد على الفاسقين في إمضاء أحكام الله تعالى عليهم عند الإمكان، والكافرون بذلك أولى عند أهل العلم، ولولا قدرتنا ما أمضينا من الأحكام ما أمضينا، وسائر ما ذكر عليه السلام مفيد وليس من هذا الباب، ولكن فيه للمتأمل أنا حملنا نفوسنا في إصلاح ظواهر الأصحاب في حال الضعف ما لم يكن يلزمنا عند أهل العلم طلباً لرضى رب العالمين، وتقوية لقواعد الدين؛ ولا يعرف حسن سيرنا العارفون إلا بعد لحوقنا برب العالمين، يستقبحون ما استحسنوا من الطعن، ويستحسنون ما استقبحوا من الأعمال، فإن كان ذلك لا بد من كونه قالوا ما قال علي عليه السلام:

واثكلها قد ثكلته أروعا أبيض يحمي السرب أن يفزعا

وبذلك جرت عادات أهل الأعصار ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الأحزاب:62] ﴿وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيلاً﴾[فاطر:43].

وأما ما ذكره صاحب الكتاب - أيده الله - من مخافة اقتداء الضلال، فلو ترك العلماء ما يقضي به العلم مخافة إنكار الجهال أو تقبيحهم، أو اقتداء بهم لضاعت السنن، واستقبح الحسن، والعلم حاكم على الجهل، وليس الجهل بحاكم على العلم.

وأما (الغز) وتركهم لأهل (براقش) فإنما فعلوا ذلك لما جرى بأسباهم في ذمار فخلينا سبيلها، ونسائهم في (صنعاء) فكذلك، ونسائهم في (المهجم)؛ وإلا فقد أخذوا نساء (مذحج) لما طلعوا بلادها، وصاح صائح سلطانهم: بأن من أرادت الخروج فإنها في ذمة السلطان؛ وهذا أظهر من أن يخفى أو يمكن إنكاره، فما قرعهم من ذلك إلا ظهور دولة الحق.

وأما أحكام الدين فلا بد من إجرائها على المستحقين، ولو تركنا السبي خوف اقتدائهم في ذلك فلنترك أخذ الحقوق لمثل ذلك، فهذا لا وجه له لكن ما فعلناه فهو حق فلنا أن نفعله، وما فعلوه فهو ظلم [وليس لهم فعله وسواء كان فعلهم أخف وأشق فهو ظلم] وعدوان، وسواء كان فعلنا أغلظ أو أشق فهو طاعة وإيمان، ولو ترك الدين لأجل استبشاع المستبشعين لما ظهر دين رب العالمين، فإنه في ابتدائه أنكره جميع العالمين، وعنّفوا لأجله النبي صلى الله عليه وآله وسلم وقالوا: ﴿إِنَّ هَذَا لَشَيْءٌ عَجِيبٌ﴾[هود:72]، و﴿إِنَّ هَذَا لَسِحْرٌ مُبِينٌ﴾[يونس:76]، و﴿مَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الأَوَّلِينَ﴾[المؤمنون:24]، فلم يمنعه ذلك من إظهاره وإمضائه حتى رجعوا إليه، وعكفوا بغير اختيارهم عليه؛ فإذا قد تقررت هذه الجملة فلنبدأ بذكر الردة وأحكامها على وجه الاختصار لضيق الوقت، وتراكم الأشغال، وظننا أن السائل ممن تغنيه الإشارة الدالة على ما إذا طلبه وجده متمكنا إن شاء الله تعالى.


[ الردة وأحكامها ]

اعلم - أيدك الله تعالى بتوفيقه ولا أخلاك من تسديده - أن الردة في الأصل: هي الرجوع، ولا فرق في اللغة بين قولك: ارتددت أو قولك: رجعت، ثم صارت في الشرع الشريف تفيد رجوعاً مخصوصاً، وهو الرجوع من الإيمان إلى الكفر، فإذا سمع أهل الشرع قول القائل: ارتد فلان سبق إلى أفهامهم أنه رجع من الإسلام إلى الكفر، وذلك معلوم في كتب الفقه، فهذا معنى الردة جملة فلنذكر ما يقع به الارتداد .

اعلم أن الردة على ثلاثة أوجه: إما بالرجوع عن جملة الإسلام إلى ملة من ملل الكفر أي ملة كانت فهذه ردة بلا خلاف.

وإما الزيادة في الدين ما ليس فيه، فهذه ردة بلا خلاف كما فعله بنو حنيفة فإنها ارتدت عن الإسلام وهي تشهد أن لا إله إلا الله وأن محمداً رسول اللهً وأن ما جاء به حق من عند الله لا شك فيه، وزادوا بأن مسيلمة قد أُشرِك في الأمر، وما أخلوا بشيء من الإسلام الذي تقرر من دين النبي صلى الله عليه وآله وسلم حتى أفنتهم سيوف الحق وسبيت ذراريهم.


[ ردة المطرفية ]

وعند المطرفية أخزاهم الله أن جميع المكلفين قد اشتركوا في النبوة، وإنما تأخروا عن ذلك لتركهم ما وجب عليهم، ولتقصيرهم فيما أمروا؛ فقد زادوا على ردة بني حنيفة، وكذلك فردة المجبرة والمشبهة هي بالزيادة؛ لأنهم سلموا جملة الإسلام، وزادوا فيه أن الله جسم، وأنه يُرى، وأن الله قضى بالمعاصي وأرادها وفعلها، وهي قبيحة، والإسلام متقرر أن أفعاله تعالى كلها حسنة، وأنه لا يفعل القبيح، ولا يخل بالواجب؛ فهذه ردة بالزيادة أيضاً، بل هي أقبح من ردة بني حنيفة؛ لأن عند بني حنيفة أن دعوى مسيلمة النبوة من عنده، وأن الله صدقه في دعاويه، والمجبرة عندهم أن الدعوى والتصديق كله من الله تعالى؛ فعندهم تنبي مسيلمة من الله تعالى، ونبوة محمدً من الله، فالكل في الصحة والبطلان عندهم على سواء، فزادوا على ردة المرتدين، وكفر الكافرين.

وأما الردة بالنقصان فكردة (البدعية) فرقة تدعي الإسلام، ولها أقاويل ردية منها: أن المفروض من الصلوات ثلاث لا غير؛ فردوا ما هو معلوم ضرورة من دين النبيً، وكذلك (الصباحية) قالوا: إن سبي أبي بكر لأهل الردة ضلالة، وأن الصحابة أجمعوا على الضلالة فكفرهم المسلمون بذلك، وكمن يرد شيئاً مما علم من دين النبيً ضرورة كترك الصلاة والصيام، والحج والجهاد، وأن ذلك أو بعضه غير واجب في الأصل، أو أن المراد به غيره؛ فهذه كردة (الباطنية) ومن نحا نحوها.

فإذا تقررت هذه الجملة وقع الكلام في الجهة التي يحكم فيها بالردة على أي صورة تكون وبالله التوفيق.

[فنقول وبالله التوفيق]: كل جهة كان أحد هذه الوجوه الثلاثة الأغلب عليها فإنها تكون أرض ردة بلا إشكال، وإنما بقي فيها يقول بغير تلك المقالة إلا أن الغلبة لمن يقول بها وهو الأظهر؛ فإنا نعلم أن مكة حرسها الله تعالى وطهّرها قبل الهجرة كانت كلمة الكفر فيها الأظهر والأقوى، وكانت كلمة الإسلام فيها ظاهرة أيضاً، إلا أن القوة والشوكة لكفار قريش لكثرتهم، فكانت الدار دار حرب بلا خلاف، وإن كان من بني هاشم وأهل البيوت العالية من قريش من يظهر دين الإسلام بلا ذمة ولا جوار، ولا محاشاة من أحد، ولكن الغالب الكفر ورسول اللهً ما احتاج إلى جيرة أحد من قريش في تبليغ الرسالة، وتسفيه أحلامهم، وسب أصنامهم وآبائهم حتى مات عمه أبو طالب فاحتاج إلى التقوي بجوار (مطعم بن عدي) والكل منا يعلم أنه لا يقدر على تسفيه أحلام المجبرة، وسبهم، وعيب دينهم، وكذلك المطرفية إلا بذمة أو جوار، وربما لا يعصم ذلك من شرهم فهم أقبح حالاً من الكفار الأصليين؛ فإذا كانت لهم شوكة فهي تكون دار حرب بلا إشكال؛ لأن دار الحرب هي التي تكون الغلبة فيها للكفر، كما أن دار الإسلام تكون الغلبة فيها للإسلام، ودار الكفر لا تكون دار كفر بأن تجمع أنواع الكفر ولا [يقل] بذلك قائل، ودار الإسلام لا تكون دار إسلام بأن تجمع أنواع الإسلام ولا بذلك قائل؛ فإن المراد الأظهر والأكثر كما قدمنا أصله. فتأمل ذلك تجده كما قلنا بغير زيادة ولا نقصان في المعنى، لمن تأمله ونظر فيه بعين النصفة؛ وذلك لأن التحديد بما ذكرناه صحيح لا ينتقض على أصله المجمع عليه في أمر مكة حرسها الله تعالى قبل الفتح؛ فإن شهادة أن لا إله إلا الله وأن محمداً رسول الله صلى الله عليه [وآله وسلم] كانت فيها ظاهرة، ويقع فيها الجدال والحجاج على أعيان الملأ، وكانت الغلبة للكفر وأهله فكانت دار حرب قبل الفتح بلا خلاف مما وجدت في هذه الصورة، وإن ظهرت فيها الشهادتان فهي دار حرب بلا خلاف وإلا انتقض الأصل وانتقاضه خروج من الدين، ولم يختلف أحد من أهل العدل الأكابر من الأئمة عليهم السلام ومن علماء الأمة من الزيدية والمعتزلة أن المجبرة كفار؛ فأما المشبهة فلا كلام أن كفرهم ثابت بلا نزاع وإنما اختلفوا في تكفير من لا يكفرهم، أو في تكفير من [لا يكفر] لا يكفرهم؛ فهذا الذي وقع فيه النزاع لا غير، وإذا كان ذلك كذلك وقد تقررت هذه الجملة.

قلنا: بأن المجبرة والمطرفية ومن جرى مجراهم كفار أصلا ودارهم دار حرب قطعاً وليسوا بالمرتدين، وإنما نقول: مرتدين تقريباً وتلقينا؛ لأن المرتد هو من كان مسلماً فكفر، وهؤلاء لم يعرفوا من آبائهم وآباء آبائهم إلا الكفر لقولهم بالجبر والقدر، والإرجاء والتطريف والتشبيه؛ فإن كان الإسلام قد عم أرضهم فيما سبق، فلا يكون أعم مما سبق في مكة حرسها الله تعالى لأنها أرض قبلة أنبياء الله سبحانه ما خلا موسى وعيسى، ومهبط وحي الله، وأول بيت وضع في أرض الله، وأسست على التقوى، وكل نبي انتقم الله قومه هاجر إليها وعبد الله ومن اتبعه من المؤمنين فيها حتى يلقى الله، وهي بيت آدم عبد الله، وإبراهيم خليل الله، وإسماعيل ذبيح الله، فلما غلب عليها الكفار كانت دار حرب ودار كفر، وكون آبائهم على الإسلام لا تبلغ درجة النبوة؛ فأبناء الأنبياء لما كفروا حكم عليهم بالكفر، ولم يختلف في الحكم بالكفر على الكافر متى كان بالغاً؛ وإنما اختلف في الصغير إذا نطق بالكفر وتعلق به هل يحكم بردته أم لا؟ فأما الكبير فلا خلاف بين الأمة فضلاً عن الأئمة عليهم السلام في ذلك فقد صار من ذكرنا من هذه الفرق كافراً بالاتفاق من أكابر علماء [أهل] العدل، وكفره متوارث عن آبائه، والدار دارهم، والغلبة لهم، فهي دار كفر مستبين، ودار حرب بيقين، وإنما قدرنا المسائل في الابتداء على أبلغ الوجوه بأن قلنا: إنهم ارتدوا عن الإسلام بما ارتكبوا من الإجرام، وإلا فكفرهم أصلي، وشركهم جلي بنص القرآن وتحقيق أئمة علماء [أهل] الإيمان قال الله تعالى: ﴿وَوَيْلٌ لِلْمُشْرِكِينَ، الَّذِينَ لاَ يُؤْتُونَ الزَّكَاةَ﴾[فصلت:6، 7] فسماهم مشركين بمنع الزكاة فهذا اسم منصوص عليه شرعي وهو عمدة المسلمين في حرب كثير من العرب وسبيهم مع اعترافهم بجملة الإسلام، إلا أنهم منعوا الزكاة، وهذا معلوم ضرورة لأهل العلم أن أبا بكر ما حارب إلا أهل الردة بعد النبيً وأن الردة كانت بأنواع: أحدها منع الصدقة مع الاعتراف بجميع خصال الإيمان، وقال تعالى: ﴿وَالْكَافِرُونَ هُمْ الظَّالِمُونَ﴾[البقرة:254]، وقال تعالى: ﴿وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ﴾[العنكبوت:54]، وقال تعالى: ﴿وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنْ الْعَالَمِينَ﴾[آل عمران:97] فسمى تارك الحج كافرا، وقال تعالى: ﴿لِيُمَحِّصَ اللَّهُ الَّذِينَ آمَنُوا وَيَمْحَقَ الْكَافِرِينَ﴾[آل عمران:141]، قسمهم قسمين ممحص وممحوق.


[ دار الفسق وأحكامها ]

فنحن أيدك الله بتوفيقه أخرجنا وحققنا في أن جعلنا قسماً ثالثاً فاسقاً وإلا فالأصل الإيمان والكفر، وكل آية يوجد فيها اسم الكفر [واسم] الفسق فلأن الفسق أحد أسماء الكافر بالإجماع؛ لأن عندنا أن الكفر يدخل تحته الفسق؛لأن أكفر الكافرين إبليس عليه اللعنة فسماه الله تعالى فاسقاً، وذلك ظاهر في قوله تعالى: ﴿إِلاَّ إِبْلِيسَ كَانَ مِنْ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ﴾[الكهف:50] فسماه فاسقاً، وقال تعالى: ﴿سَأُرِيكُمْ دَارَ الْفَاسِقِينَ﴾[الأعراف:145] بعد ذكره الكفار فكان تجريد اسم الكفر لهم، وأصل الفسق الخروج عن الدين وهم بلا بد خارجون، فنحن أخرجنا الفساق عن أمر قد كانوا داخلين فيه، وجعلنا لهم بالعلم المبين اسما وحكما، وإلا فكانت الظواهر من كتاب الله تعالى وسنة نبيهً قد التهمتهم، والأحكام من ظواهر كلام الأئمة عليهم السلام قد اصطلمتهم؛ فإن رام رائم إخراج الكفار عن الاسم والدار كان هذا زيادة في الحد وهو نقصان في المحدود.

فأما فعل الأئمة عليهم السلام فهو محتمل وجائز، وأما فتاويهم سلام الله عليهم فهي مقصورة على ما مست إليه الحاجة ودعت إليه الضرورة، وأعمال الدين إنما استقامت بعد رسول اللهً ثلاثين سنة، ولهذا احتجت العامة بما روي عن النبيً أنه قال: ((الخلافة بعدي ثلاثون سنة وبعد ذلك ملكاً عضوضاً)).

قالوا: فهذا دليل على خلافة أبي بكر وعمر وعثمان وعلي أن مجموع أيامهم تكون ثلاثين سنة.

قلنا: المراد أعمال الخلافة، فنحن لا نخالف بأن هؤلاء المذكورين فعلوا فعل الأئمة وإن لم نقل بإمامتهم مدة أيامهم، ثم انتقل الأمر إلى بني أمية فكفرهم ظاهر، فكيف يطلب منهم تعرف الأحكام ولم نسلم الشهادتين وظاهر الإسلام منهم إلا بالدعاء، ولو طمعوا أن الملك يبقى لهم مع عبادة الأوثان لما أُمن ذلك من بعضهم، فالله المستعان، أفليس منهم من أمر المجوسي يعمل له قبة على ظهر الكعبة شرفها الله ليشرب فيها الخمر فانتقمه الله قبل ذلك -وهو الوليد بن يزيد- وهذا من غايات الكفر، وهو الذي حرق المصحف وقال الأبيات المشهورة:

وها أنا ذاك جبار عنيد
فقل: يا رب حرقني الوليد

أتوعدني بجبار عنيد
إذا ما جئت ربك يوم حشر

ثم أخذتها منهم بنو العباس سنة اثنتين وثلاثين ومائة إلى يوم الناس هذا؛ فيوم كان الإسلام يعمل به ويوقف عند رسومه، عدت ملة الإسلام من ترك شيئاً من خصاله كان مرتدا، وقتلوا وسبوا ولم يتناكروا في ذلك، ونكحوا من السبي واستولدوا، فأفضلهم علي بن أبي طالب سلام الله عليه أخذ خولة بنت يزيد من بني حنيفة من السبي، وهم يشهدون أن لا إله إلا الله وأن محمد رسول اللهً، وكذلك الصهباء أم حبيب ابنة ربيعة بن بجير من سبي بني تغلب فولدت له عمر بن علي ورقية بنت علي، وقد ذكرنا هذا مبرهناً في (الرسالة الهادية بالأدلة البادية) وما ذكرنا من ذلك إلا ما هو سماع عمن نرتضي فما المانع أن يكون أصلاً .

فأما ما أخذنا من كتاب (الردة) فهو كتاب قائم بنفسه وكان وضعه بأسانيده على جاري عادة أهل العلم فحذف الشيخ إسحاق قال: أسانيده لطلب التخفيف على جاري عادتهم في حذف الأسانيد عندنا، وقد تقررت هذه المراجعة ووقع عليها الاتفاق ممن يصح اتفاقه من أهل المعرفة أن الرواية من الكتاب المشهور تصح كما تصح من الشيخ.

وأصل ذلك ما أجمع عليه الصحابة من قبول الرواية من كتاب عمرو بن حزم رحمه الله تعالى ولم يروه لهم أحد، فكان ذلك أصلاً لنظائره، ولأنا يحصل لنا برواية الواحد غالب الظن أن هذا من فلان وأن هذا قاله فلان، وقد علمنا ضرورة بخبر الخلق الأكثر أن هذا الكتاب مثلاً الذي هو كتاب (الأحكام) تصنيف الهادي عليه السلام بحيث لو أن إنساناً انتحله أو أظهر التشكك وقال: أما كتاب (الأحكام) فلم يصنفه الهادي عليه السلام لتشكك أهل العقول في كمال عقله، وكذلك لو أن إنساناً ممن يتعلق بالعلم قال: ولم يحارب أبو بكر أهل الردة ولا سباهم لأجل الردة، أو قال: كانت ردتهم بعبادة الأوثان لعلم أهل العلم جهله أو اختلال عقله إن كان من أهل العلم؛ فحرب أهل الردة معلوم جملته، وتفصيله ضرورة كما يعلم صفين والجمل فهذا وجه. والوجه الثاني: أن أخبار الردة مسموعات لنا مستوفاة ذكرها (محمد بن جرير) في كتابه مفصلة وهو لنا سماع وعليه بنينا ما في (الهداية)، وذكرها القضاعي جملة، وهو لنا سماع أيضاً، فقد ثبت ما رويناه واعتمدنا على الاستدلال به بكل طريق، وإن كان علي عليه السلام هو قدوتنا وهو الإمام المعصوم فوطئ بملك اليمين من المرتدين [من] قدمنا ذكره وهو معلوم لنا، وذكره العقيقي عليه السلام في أنسابه وهو لنا مسموع وهذا أظهر الأدلة لمن تأمله.


[ موقف الأئمة من السبي ]

ولما استقام الأمر له عليه السلام كان في أيامه سبي بني ناجية وبيع معقل بن قيس الرياحي رحمه الله من مصقلة ابن هبيرة رواية بخمسمائة ألف ورواية بأربعمائة ألف؛ لأنها ذراري قبيلة ذكر أنه سبى منهم ألف بنت نسائهم وأطفالهم، وذكرهم في كتاب (نهج البلاغة) وهو لنا مسموع أيضاً وطلب المسلمون لما هرب مصقلة ولحق بمعاوية ردهم في الرق فقال عليه السلام: لا سبيل لكم عليهم وقد أعتقتهم وإنما لكم مال غريمكم وقال: قبّح الله مصقلة فعل فِعل الأحرار وهرب هرب العبيد، أما إنه لو أقام لأخذنا ميسوره وانتظرنا بماله وفوره. وهم عرب ممن كان قد عظم عناؤه في الإسلام يعلم ذلك ضرورة لنا ولأهل العلم.

وذكر يحيى بن زيد عليه السلام لما دخل عليه كبار العرب من جنود بني أمية يلومونه ويعنفونه فكان يسأل عنهم واحداً واحداً ويرد على كل إنسان ما يصلح أن يرد على مثله حتى كلمه صاحب بني ناجية فقال: من أين هذا؟ قيل: من بني ناجية. فقال: لا تلامون على بغضنا أهل البيت لأثر أبي الحسن فيكم يعني قتله لمقاتلتهم وسبيه لذراريهم ؛ ولم نعلم منهم ولا ينكر من يراعي أحكام العلم إنكاره إلا منعهم الصدقة عامين: عام صفين والعام الذي بعده، وذلك لوجدهم على علي عليه السلام لما نفاهم من نسب قريش فقضى بردتهم لذلك، ومهما وقع فيه النزاع فلا نزاع في أن كندة في حضرموت ارتدت على ناقة تسمى (شذرة) خرجت في سهم الصدقة وأبى صاحبها إلا استرجاعها ورد بعير مكانها وكره (زياد بن لبيد) رحمه الله ذلك، فتمادى الشر حتى شبت الحرب، وكانت شذرة عليهم مثل ناقة البسوس فقتلت مقاتلتهم وسبيت [ذراريهم]؛ وحادثتهم ظاهرة عند أهل العلم؛ وما عبدوا صنماً، ولا ادعوا سوى الله ربا، ولا انتحلوا سوى الإسلام دينا، ولا يمكن أحد إلا يباهت دعوى شيء من ذلك؛ وقد ذكرنا قصتهم في (الرسالة الهادية) مستوفاة فاستغنينا عن إعادتها هاهنا؛ وعلي عليه السلام بين ظهراني الجماعة فما أنكر شيئاً من ذلك ولا غيره من الصحابة رضي الله عنهم أجمعين وقد ذكرنا في الرسالة الهادية نساء بأسمائهن [كن] مع أفاضل الصحابة معروفات النسب في العرب سوى من كان مع علي عليه السلام، وإن كان علي القدوة ولكن ذلك لا يزيد الأمر إلا تأكيداً ولا وجه لملكهن إلا كفر أهلهن.

وأظهر من ذلك لأهل المعرفة المتأملين أن الحسن بن علي عليه السلام وهو الإمام المعصوم تزوج خولة ابنة منظور بن سيار من عبد الله بن الزبير وهو قرشي وهي فزارية وأبوها منظور بن سيار قريب الدار، فلما علم أبوها بذلك دخل المدينة ونصب فيها لواءً فما بقي قيسي حتى دخل تحته وقال: يا معشر قيس أمثلي يقتات عليه في ابنته. والقصة طويلة معلومة لأهل البحث، ولا نعلم لذلك وجهاً إلا أنه علم كفره ببعض مسائل الكفر فأسقط حكم ولايته على ابنته ووطئها صلوات الله عليه بعقد من الزبير وأمره، وأولدها الحسن السبط الحسن الرضى عليهم السلام وبماذا يتعلق ويفصل بين الحق والباطل إن لم يُرجع في هذه الأصول الدينية إلى ما ذكرناه.

وأما كلام محمد بن عبد الله عليه السلام في سيره فهو لنا مسموع، وهو يؤيد ما قلناه ولا ينافيه كما قدمنا الكلام فيه، ونحن حاكوه لك وإن كنت غير جاهل به، ولكن لتردد الكفر في معانيه فتعلق الفائدة بالعقل السليم إن شاء الله تعالى.

قال عليه السلام في المرتدين: إذا غلبوا على مدينة في أرض الحرب ومعهم نساؤهم وذراريهم وهم مرتدون وليس في المدينة غيرهم فقاتلوا المسلمين، فإن المسلمين إذا ظفروا بهم قتلوهم وسبوهم وسبوا ذراريهم، وضربوا عليهم السهام، وأخرج منهم الخمس.

قال: والأصل في ذلك ما اتفقت الصحابة عليه من قتال أهل الردة بعد النبيً لما صار لهم تحزب واجتماع، ودار وامتناع على المسلمين، وانتصاب لقتالهم؛ لأنهم إذا صاروا كذلك كان حكمهم حكم الكفار في دار الحرب فيجري عليهم ما يجري في دار الحرب؛ فهذا كلامه عليه السلام، وهذا دليله، فما رأيتنا أيها المسترشد زدنا أو نقصنا إلا أن يكون بيانا يشفي صدور الطالبين، ويثلج قلوب الراغبين، لأنا ميزنا القضايا وبيناها، وعللناها، وسهلناها، وفصلناها، وبينا المعنى في قوله عليه السلام في المرأة المرتدة وزوجها المرتد: إذا لحقا بدار الحرب -ما معنى فتواه عليه السلام فيها موافقاً للمسألة الأولى- لأن قول العالم يلزم تأويله على الصحة، وقول الإمام أولى ولا سيما مثل النفس الزكية محمد بن عبد الله عليه السلام.

والمعلوم أيدك الله تعالى أن الأشعة التي استضأنا بأنوارها إنما استخرجناها من المشكاة التي تنوَّر منها أئمة الهدى عليهم السلام ؛ فأي [لأئمة] علينا إذا احتججنا بها؟ ولو قيل للإمام الأول: لا بد أن تحتج على قولك من قول الإمام الذي تقدمك لما التزم ذلك، ولا العلم يقضي بإلزامه ذلك، بل يقول: ارجعوا إلى الأدلة الشرعية من الكتاب والسنة، واجتماع العترة والصحابة والأمة، فإن ذكر شيئاً من أقوال الأئمة عليهم السلام والعلماء رضي الله عنهم فإنما نذكره تقوية وتأنيساً، وقد رأيت رد كلام محمد بن عبد الله عليه السلام إلى ما أراد المسترشد أن يمنعنا منه؛ لأنه احتج بما فعله الصحابة رضي الله عنهم في أهل الردة. وقلنا: أن تكون لهم شوكة ودار؛ فهل هذا يلزمنا لأنه ذكر عليه السلام جواز سبيهم بأنه صار لهم تحزب واجتماع، ودار وامتناع، وذكر أن الأمر متى صار كذلك كان حكمه حكم الكفار في دار الحرب، وأجري عليهم ما يجري على أهل الحرب. فهل رأيت أيدك الله كلامنا زاد على كلام محمد بن عبد الله عليه السلام أو نقص منه، واحتجاجنا عدل عن منهاج احتجاجه قيد الشعرة، إنما عمدته عليه السلام فعل الصحابة رضي الله عنهم ولا شك أنها حجة قاطعة عن جميع أقوال أهل العلم؛ لأنه لم يشذ من الأئمة من الاحتجاج بالإجماع إلا الإمامية، فعندهم أن الحجة بالإمام المعصوم.

وقوله: فهذا الإمام المعصوم بل الأئمة المعصومون عليهم السلام علي وولداه عليهم السلام فعلوا ذلك كما ذكرنا من أخذ علي لخولة وأم حبيب من السبي، ولا خلاف بين سائر الأمة في وجوب حرب المرتدين وإجراء حكم الكفار عليهم، وكون أرضهم التي غلبوا عليها دار حرب، وقتل المقاتلة، وسبي الذرية، والغزو ليلاً ونهاراً، وسراً وجهاراً، ولا نجدد إليهم دعوة وذلك متى تحزبوا وكانت لهم شوكة كما قلنا، ولا عمدة للكل إلا إجماع المسلمين على حرب أهل الردة وقتلهم وسبي ذراريهم، وما خالف في ذلك إلا الإمامية كما قدمنا ولا سلف لهم ولا ثقة بشيء من رواياتهم؛ لأنهم لا يتوثقون في الرواية ولا يلزمون أحكام الدين في بابها، فقد قالوا: إن العرب إنما حاربت أبا بكر لتقدمه على علي فلذلك قتلهم وسباهم لا لدين، ولا إقامة شرع؛ وما هذا بأعظم من كذبهم على علي عليه السلام وعلى ولديه ولا من دعاويهم على رسول الله صلى الله عليه وآله وسلم في النص؛ فلا يلتفت إلى قولهم، وقد أكذبهم فعل علي عليه السلام أخذه لخولة وأم حبيب من سبي أبي بكر ومحمداً محمداً وعمر، وكون ذلك عند من يعرف الأثر، في ظهور الشمس والقمر، وقد طلبت المعتزلة وغيرها من أهل التدقيق أن يجعل ذلك ذريعة إلى إمامة أبي بكر؛ لأن علياً عليه السلام أخذ من سبيه فلولا اعتقاد [صحة إمامته لما] استجاز أن [يأخذ من سبيه] سبيه صحيح.

قلنا لهم: إن أهل دار الحرب يجوز قتلهم وسبيهم مع غير إمام، ولأن إمامة علي عليه السلام ثابتة بالنص فلا يفتقر فيها إلى التصرف وإجراء الأحكام فهو إمام، وأخذ ما أخذ بنفسه؛ لأنه حقه وإمامته ثابتة في الأيام كلها بعد رسول اللهً إلى أن توفي، وقد كان بقي على رأيه في اعتقاد إمامته جماعة فله أن يأمرهم وينفذ أعمالهم بأمره، ولم يتمكن أحد من إنكار كون دار أهل الردة دار حرب، وقد كفت الإشارة من محمد بن عبد الله عليه السلام، ولا جرم لنا إلا أنا فصلنا ما أجمل، وشرحنا ما علل، وقد بينا عذر الأئمة عليهم السلام في تبيين أحكام أهل الجبر والتشبيه ومن نحا نحوهم من الفرق الكافرة، وذلك لغلبة فرق الضلالة وتحزبها على الذرية الطاهرة، بالمقال والفعال حتى أن فرق الجبر بخراسان وطبرستان كانت علماؤها تفتي بوجوب غزو الناصر عليه السلام كما تغزى الكفار. وقال في قصيدة له:

تداعى لحرب بني المصطفى ذوو الحشو منها ومراقها

فهذه أمور لا تخفى على متأمل.

وقد روينا عن أصحاب القاضي شمس الدين رحمه الله تعالى قبل أن يخطر ببالنا أنه يكون من نصر الله ما كان أنه كان يقول لأصحابه: بينوا كفر المطرفية، ولا تبينوا أحكام الكفر. وإنما الردة لا تكون إلا بيقين فذلك حق؛ لأنه لا يخرج من اليقين إلا بيقين، والإسلام هو الأصل في دار الإسلام فلا يجعلها دار حرب إلا بيقين لا لبس فيه؛ لأن أصول الحكام لا تبنى على الظنون، ونحن ندعي لأنفسنا أنا ما أجرينا الأحكام إلا على من علمنا ردته بالضرورة إما بالتطريف وإما بالجبر والقدر ومعنا على هذا الخلق الأكثر.

فإن قيل: يجوز أن يكون فيهم من لا يقول بذلك.

قلنا: لا حكم في الشرع، لذلك فقد كان في مكة يوم الفتح بنص القرآن الكريم من يدين بدين الإسلام قال الله تعالى : ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ بِبَطْنِ مَكَّةَ مِنْ بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا، هُمْ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفًا أَنْ يَبْلُغَ مَحِلَّهُ وَلَوْلاَ رِجَالٌ مُؤْمِنُونَ وَنِسَاءٌ مُؤْمِنَاتٌ لَمْ تَعْلَمُوهُمْ أَنْ تَطَئُوهُمْ فَتُصِيبَكُمْ مِنْهُمْ مَعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَنْ يَشَاءُ لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا﴾[الفتح، 24، 25] فلم يمنع كون المؤمنين والمؤمنات (مع) كون دارهم دار حرب، فهذا على أبلغ التسليم وآكد الاحتجاج لمن نظر فيه، ولا نعلم في جهات الجبر والتشبيه ما هذه صفته يكون من المؤمنين فيه إلا ندراً، فأي حجة أبلغ مما هذا سبيله؟ وأي قول ساوى هذا الدليل دليله؟ فأطلقهم رسول اللهً وسماهم الطلقاء، واستثنى جماعة: نساء ورجالاً أمر بقتلهم ولو تحت ستر الكعبة، وأمر بقتل طائفة من بني بكر بن عبد مناة بقتلى بني كعب. وقد ورد في الحديث عن النبيً أنه قال: ((أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوها حقنوا بها دماءهم وأموالهم إلا بحقها وحسابهم على الله تعالى))، فرأينا الصحابة اجتمعت بعد رسول الله صلى الله عليه وآله وسلم وهم الأمة في عصرهم، بل خير الأمة على حرب المانع للصدقة والقضاء بردهم، وهم يشهدون أن لا إله إلا الله وأن محمداً رسول اللهً حتى قال أبو بكر على المنبر: لا أفرق بينما جمع الله بينه -يريد الصلاة والزكاة- والله لو منعوني عناقاً أو قال: عقالاً مما أعطوا رسول اللهً لحاربتهم عليه. لأنهم قالوا نقيم الصلاة ولا نؤتي الزكاة، بل نفرقها في أهل الفاقة منا كما قال قيس بن عاصم:

جنوت بها من منقر كل بائس وأيأست منها كل أطلس طامع

يعني أصحاب النبي ً، وكما قال شاعر بني ذبيان:

فوا عجباً ما بال دين أبي بكر
وتلك لعمر الله قاصمة الظهر
لكالتمر أو أحلى لدي من التمر

أطعنا رسول الله إذ كان بيننا
أيورثها بكراً إذا مات بعده
وإن التي سألوكم ومنعتمُ

فالقوم مقرّون بالله وبرسوله ً، وإنما قالوا: لا نحب حملها بعد الرسولً إلى أحد، وأبو بكر لاعتقاده أنه خليفة رسول الله صلى الله عليه وآله وسلم والقائم من بعده قال: له ما للرسول، ولو صح أنه خليفة لكان حقاً ما قال ولم ينكر عليه أحد قوله على المنبر فكان إجماعاً؛ لأن الأكثر اعتقد إمامته [فأوجب ذلك والأقل فلم يخطئه في أن للإمام ما للرسول وإن كان لا يعتقد إمامته]، ولم يختلف أحد في أن أبا بكر سبى جميع من قاتل، وما سلم ممن قاتله من السبي إلا أهل (بزاخة) فإنهم لقوه بالجيش مجرداً من النساء والذرية وتركوا بينهم وبين الذراري يومين أو نحو ذلك، وما حضرت الجيش امرأة تذكر إلا امرأة طليحة، فلما حقت الهزيمة قدمها بين يديه راكبة وحماها حتى نجت، وملك على بني ذبيان أرضهم -أعني أبابكر بمشهد من الصحابة رضي الله عنهم- وقال: حرام على بني ذبيان [أن يتملكوا علينا] هذه الأرض بعد أن أفاءها الله علينا. وقال لأصحابه: إن الأرض كافرة. فأخرجها من الحكم الأول ولم ينكر عليه أحد، وما قبض النبيً إلا وجزيرة العرب دار الإسلام لا يشوبه كفر إلا ما نجم في حال مرضهً من الأسود العنسي بصنعاء، ومسيلمة باليمامة فقضى بكفرهمً وأمر بغيلتهم، ومجاهرتهم، فكانت الدار من قعر عدن إلى عمان إلى جفر أبي موسى إلى (تبوك) إلى (آيلة) فما تحوزه هذه التخوم إلى البحر دار الإسلام وما عداها دار حرب [فلما كان من العرب ما كان عادت الأرض دار حرب] إلا القليل كمكة، والمدينة، والظاهر، وصعدة، و(جواثى) قرية من قرى البحرين، وما سواها دار حرب [وردة] فلما دخلت العرب كرهاً في الباب الذي خرجت منه بعد نفاذ أحكام الله تعالى فيها بالقتل والسبي والصلب والحريق والرضح بالحجارة وأنواع التنكيل رجع الإسلام إلى حالته الأولى فقال شاعرهم:

وبين قرى مصر ونجران كافر
كما قر عيناً بالإياب المسافر

وحبرها الراوون أن ليس بينها
فألقت عصاها واستقرت بهاالنوى

فالقوم ما جعلوا بين الإيمان والكفر في تلك الحال واسطة.


[ موقف الأئمة من المجبرة والقدرية ]

فأما كلام أهل البيت عليهم السلام في تكفير المجبرة والقدرية فلو عيناه لكم مع كونه موجوداً عندكم لكنا كجالب التمرة إلى البصرة، ومعلم العوان الحمرة، ولكنا نذكر كلمة أو كلمتين كالتنبيه على ما وراءه.

قال القاسم عليه السلام في كتاب (العدل والتوحيد ونفي التشبيه): فذهبت المشبهة إلى أن الله -تعالى عما يقولون علواً كبيراً- تكلم بلسان وشفتين، وخرج الكلام منه كما خرج من المخلوقين؛ فكفروا بالله العظيم، فأطلق كلمة الكفر من غير تقييد فلا بد من لزوم أحكامه وإلا تعرى من الفائدة وذلك لا يجوز في الألفاظ الشرعية.

وقال عليه السلام في كتاب (أصول العدل والتوحيد) بعد مضي نصف الكتاب أو نحوه: فأول ما نذكره من ذلك معرفة الله عز وجل وهي عقلية منقسمة على وجهين وهي: إثبات ونفي، فالإثبات: هو اليقين بالله والإقرار به، والنفي: هو نفي التشبيه عن الله تعالى وهو التوحيد، وهو ينقسم على ثلاثة أوجه:

أولها: الفرق بين ذات الخالق وذات المخلوق، حتى تنفي عنه جميع ما يليق بالمخلوقين في كل معنى من المعاني، صغيرها، وكبيرها، وجليلها، ودقيقها، حتى لا يخطر في قلبك في التشبيه خاطر شك وتوهم ارتياب، حتى توحد الله سبحانه باعتقادك وقولك وفعلك؛ فإن خطر على قلبك في التشبيه خاطرة شك فلم يُنْفِ بالتوحيد خاطرها، ويُحِطْ باليقين البت والعلم المثبت حاضرها، فقد خرجت من التوحيد إلى الشرك، ومن اليقين إلى الشك؛ لأنه ليس بين التوحيد والشرك، وبين اليقين والشك منزلة ثالثة؛ فمن خرج من التوحيد فإلى الشرك مخرجه، ومن فارق اليقين ففي الشك موقعه.

والوجه الثاني: الفرق بين الصفتين حتى لا تصف القديم بصفة من صفات المحدثين.

والوجه الثالث: الفرق بين الفعلين حتى لا يشبه فعل القديم بفعل المخلوقين، فمن شبه بين الصفتين أو مثل بين الفعلين، فقد جمع بين الذاتين، وخرج إلى الشك والشرك بالله، وبرئ من التوحيد والإيمان، وحكمه في ذلك حكم من أشرك واعتقد ذلك، وافترى فشك؛ فهذا كما ترى تصريح بكفر المجبرة والمشبهة وشركهم وبراءتهم من الإيمان والتوحيد، كما ترى حكمهم عند أئمة الهدى عليهم السلام وإن لم يعللوا الفتاوي ويطولوا في أمرها، وكلام الهادي عليه السلام نحو ذلك، وكلام الناصر عليه السلام أشد من ذلك.

وقد قدمنا جملة كلام أهل العدل والتوحيد من الزيدية والمعتزلة ولم نعنى بالتطويل به لكونه معلوماً موجوداً، وضرورة علم ذلك لأهل المعرفة من أهل الاعتقادات الصحيحة والعدل والتوحيد كثر الله جماعتهم، وقوى جندهم، ولسنا نتمكن من حصر إطلاقات هؤلاء الأئمة الثلاثة عليهم السلام في كتبهم بتكفير المجبرة والمشبهة والقدرية والقضاء بشركهم تصريحاً-أعني القاسم بن إبراهيم، وابن ابنه الهادي يحيى بن الحسين، والناصر الأطروش عليهم السلام ، وأما الإشارات والتخريجات من كلامهم فمما لا يتحد، ولولا ذلك لما خرجت أحكام أشياعهم رضي الله عنهم أجمعين تسبي فرق الجبر، والقدر، والتشبيه، والإلحاد، من يوم دخلهم الإسلام إلى يومنا هذا بالجيل والديلم، وهم أهل التفتيش والضبط لعلوم الأئمة عليهم السلام وما نعلم أن لأحد من أشياعنا مثل ضبطهم، وحفظهم، وتحقيقهم، وتدقيقهم، في علوم آبائنا عليهم السلام ولم تزل أيديهم ظاهرة على جميع الفرق الضالة، والسبي منهم مستمراً، والغزو عليهم دائماً، واليد لهم إلى ثلاثة أعصار إلى يومنا هذا من سنة ستين وخمسمائة، وكلبت عليهم جنود الجبر والإلحاد أخزاهم الله تعالى فغزوا الإخوان وسبوهم، وتفرقت كلمة السادة و الشيعة فطمع فيهم عدوهم، ومنهم من امتنع من الحج، وقضى علماؤهم بسقوط فرض الحج عنهم، لكون مرورهم على بلاد المجبرة، ولا يمكن لهم من الإحتراز من رطوباتهم، وهم يرون تنجيسها بشركهم؛ فأثبتوا فيهم أحكام المشركين وبعضهم، بل أكثرهم على ما نقل لنا من الثقات عنهم، ورأينا منهم لا يستنفعون بالزعفران، ولا يأكلون طبيخاً هو فيه -لكون الزعفران من بلاد المجبرة- ولا بد من ترطيبهم له عند جناته من أشجاره، وهذا ظاهر فيهم، معلوم لنا من أحوالهم، وما ذلك إلا لتكفيرهم لهذه الفرق المذكورة، وإجرائهم لأحكام الكفار عليهم، وهم متفقون على الرواية عن هؤلاء الأئمة عليهم السلام أن حكم المجبرة حكم الحربيين، ويرون اختلاف هؤلاء الأئمة عليهم السلام في المسائل، ولا يرون بينهم اختلافاً في أن دار المجبرة دار حرب، وأحوال الأئمة عليهم السلام لنا معلومة من لدن أمير المؤمنين ووصي رسول رب العالمين علي بن أبي طالب صلوات الله عليه وآله الطيبين فلم نعلم أحداً منهم تمكن تمكناً يتمكن معه من إجراء أحكام رب العالمين، على أعدائه الكافرين، بل يحاول توطيد الأمر لتنفيذ الأحكام، فتحول العوائق بينه وبين المرام فالحمد لله رب العالمين.

أتم ظهور كان لأهل هذا البيت ظهور محمد بن إبراهيم عليه السلام في الكوفة، فإن في دعوته استظهر أهل هذا البيت المطهرين عليهم سلام رب العالمين على الكوفة والبصرة وواسط والأهواز وكرمان وفارس والحجاز واليمن والمدائن، وصارت بغداد في حكم الحصر وطمع الأولياء بالظهور والنصر، وقتل من الجنود العباسية مائتي ألف قتيل فمات عليه السلام لشهرين من قيامه، وقيل: لأربعين يوماً، وعلى الجملة لم تطل أيامه عليه السلام.

وفيه عن أمير المؤمنين سلام الله عليه قال: يا أهل الكوفة، يخطب على منابركم هذه وأعوادكم هذه سنة تسع وتسعين ومائة لرجل منا أهل البيت يباهي الله به كرام الملائكة؛ فكان عليه السلام فلم يقع تمكن يبلغ به المراد وتخمد فيه نار أهل الفساد، وكانوا إلى تألف العامة أحوج، وأكثر العامة في جميع الأعصار على رأي بني أمية في الجبر والتشبيه؛ لأن دينهم قد كان طبق آفاق الأرض من أقصى الغرب إلى أقصى الشرق، ومن بلاد السند إلى بلاد الروم؛ فانغمس القوم في دينهم بالجبر والتشبيه وبغضة أهل هذا البيت المطهر، فالأكثر على ذلك إلى الآن فالله المستعان.

والنظر في إمضاء الأمور وتركها إلى الإمام فإن تقوى نظره على إمضاء الأحكام أمضاها، وإن أداه نظره إلى ترك ذلك تركه، حتى إذا كان مقاوما للعدو كف عن إقامة الحدود مخافة فتق لا يمكن إصلاحه، فالنظر إليه في فعل ما يجوز فعله على وجه، وترك ما يجوز تركه على وجه، وللدين أصول يرجع إليها، وإذا نظر بعض الناس من الأمة نظراً -وإن كان الناظر صالحا- لم يلزم الإمام فعله ولا نظره، وإذا نظر الإمام نظرا له وجه في الدين ومذهب في النظر كان على الكل قبوله والرضى به والاعتماد عليه، قال الله تعالى : ﴿وَمَا كَانَ لِمُؤْمِنٍ وَلاَ مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلاَلاً مُبِينًا﴾[الأحزاب:36]، وهذا فيما تكره القلوب، وتنفر عنه النفوس؛ لأن الآية الشريفة قضت أن اختيار العباد كان واقعاً على غير قضاء الله ورسولهً ولكن اختياره خير من اختيار عباده، ولولا علم الله سبحانه أن في شدة الوطأة على أعدائه بالقتل والسبي والصلب والسلب صلاحا في الدين وقوة للمسلمين، لما قرت بذلك أحكامه، وجرت أوامره، وليس ما يخاف من تعد الفراعنة يمنع من إمضاء أحكام الأنبياءٍ، ولو كان ذلك مانعاً لما جرت الأحكام، وقد ظهر من أهل التمييز والنظر أن سبينا للكفرة قطع ظهور المجرمين، وأعلى كلمة الدين، وفرق شمل العادين وإن لم تمض الأحكام فمن يقوم بإمضائها، ومن يقدر على إجرائها، وينهض بأعبائها، إلا من ملكه الله سبحانه أزمة الأمر، وجعل إليه العقوبة والزجر، وقد كان رسول اللهً في أيامه أحوج الخلق فيما يقتضي به نظر المكلفين إلى تألف العرب وإدنائها بدفع السبا عنها؛ فرفع صلى الله عليه وآله وسلم السبا عن بعض، وسبى بعضا، وكل فعله إنما هو عن الله تعالى، وكذلك الصحابة رضي الله عنهم أطبقت العرب على عنادهم وحربهم، ورميهم عن قوس واحدة؛ فلم يمنعهم ذلك من إجراء السبي عليهم، وإنفاذ حكم الله تعالى فيهم.

وقد ذكر القاسم بن إبراهيم عليه السلام في كتاب (القتل والقتال) فقال، لما سئل عليه السلام: سألت بما يحل الدم والمال والسبا، وتجب البراءة والعداوة والبغضاء، ويحرم أكل الذبائح، وعقد المناكح، من الكفر الذي جعله الله تعالى اسما واقعا على كل مشاقة أو كبير عصيان، ومخرج لأهله مما حكم الله تعالى به للمؤمنين من اسم الإيمان بحال كثيرة متفقة في الحكم، متفرقة بما فرق الله بينها في مخرج الاسم لها، جامعة وتفسيرها فتفسيرها كبير وجامعها كلها، وتفسير جميع جملتها فتشبيه الله تعالى بشيء من صنعه كله، أو تجويره لا شريك له في شيء من قوله، أو فعله، وأن يجعل معه إله أو آلهة، أو والداً [أو ولدا]، أو صاحبة، أو ينسب إليه جورا بعينه، أو مظلمة، أو تزال عنه من الحكم كلها حكمة، أو يضاف إليه في شيء من الأشياء كلها، أو يكذب له صراحاً في وعده أو وعيد قاله، أو يضاف إليه سنة أو نوم، أو وصف كان من أوصاف العجز مذموماً، أو ينكره سبحانه منكراً، أو ينكر شيئا مما وصفناه من توحيده، أو يتحير في شيء مما وصفناه به مرتاب، أو يذم له فعلاً أو قيلاً، أو يكذب له سبحانه تنزيلا، أو يجحد له نبيا مرسلا، أو ينسب إلى غيره فعلا من أفعاله كنحو ما ينسب من فعله في الآيات، وما جعل مع الرسل من الأدلة والبينات، إلى السحر والكهانة، والكذب والبطالة، فأي هذه الحال المفسرة المعدودة، والأمور التي ذكرنا البينة المحدودة، صار إليه بالكفر صائر، ثم أقام على كفره فيها كافر، وجب قتله وقتاله، وحل سبائه وماله، ولم تحل مناكحته، ولم تحل ذبيحته، وحرمت ولايته على المؤمنين، وكان حكمهم حكم المشركين. والكتاب كبير هذه زبدته.

فهذا كلام الإمام المرتضى، الكبير، العالم، ترجمان الدين، ورأس الموحدين، العابد الخشن، الزاهد الورع، الذي لم يختلف أحد من المسلمين فيما نعلم في فضله وكماله، وكرم خلاله، حتى وافق فيها مخالفه وعدوه، كما دان بها وأظهرها محبه ووليه، قد أتى على كل مرادنا، وكفانا مؤنة الجواب عن كل ما سأل عنه المسترشد أيده الله تعالى ونحن ذاكروا ذلك تأكيدا وتنبيها.

وضع عليه السلام هذا الكتاب في (الحكم) وسماه [أو سماه] بعض أوليائه كتاب (القتل والقتال) فكان فاتحته لأنه جعله جواباً عن سؤال عما يحل الدم والمال والسبا، وتجب البراءة والعداوة والبغضاء، ويحرم أكل الذبائح، وعقد المناكح؛ فهذه أحكام الحربيين كما ترى بغير زيادة ولا نقصان، ثم فسر هذه الجملة بما قدمنا مما تقف عليه. فنص ما ذكر هو كفر الكفار الأصليين والنصارى المضيفين إليه حكم الوالدين تعالى عن ذلك رب العالمين.

ثم ذكر بعد ذلك التشبيه والجبر؛ لأن المجور هو من يضيف إلى الله تعالى الجور وهو ثمرة الجبر لا ينكر ذلك أهل المعرفة.

ثم قال فيه عليه السلام: أو ينسب إليه جوراً بعينه وقد نسب المجبرة كل جور على وجه الدنيا إلى الله تعالى، وجعلت ذلك إجلالاً وكل مظلمة، وهذا بنفسه أيضاَ مذهب المطرفية الكفرة الفجرة، لأن عندهم ما حدث في العالم من ظلم، وجور، وطعن، وضرب، وقتل، ورمي، ورجم، فهو فعل الله تعالى لا فاعل له سواه؛ لأن عندهم فعل العبد لا يعدوه ولا يوجد في غيره، ونحن نعلم هذا والكل ممن خالطهم من مذهبهم ضرورة، ونعلم أنهم وإن اختلفوا في فروع لهم فلا يختلفون في هذه المسألة، فقد قضى عليهم بشركهم، وأطلق سبيهم، وأجرى أحكام الحربيين عليهم، وأزالوا عنه تعالى جميع الحكم الذي يتعلق بالنقائض والامتحانات، وقضى عليه السلام بأن من أضاف إلى الله تعالى شيئاً واحداً من الجهالات لحق بالمشركين الحربيين، وقد أضافوا إليه أفعال العباد كلها جهالة وظلماً وضلالاً -تقدس عن ذلك وتعالى- وأضافوا أشياء قالوا: فعلها ولم يردها -فوصفوه بصفة الجاهلين تعالى عن ذلك رب العالمين- وقد قضى عليه السلام بكفر من فعل ذلك، وألحقه بالحربيين بإجراء أحكامهم التي ذكرها عليه السلام من القتل، وأخذ المال، والسبي، وتوابع ذلك، وقال عليه السلام: أو يكذبه صراحا في وعد أو وعيد، وهذه صفة المجبرة عجل الله دمارها وعفا آثارها؛ لأنها قالت: إن الله تعالى لا يدخل المسلمين الجنة بوعده، وإنه لا يفي بخلودهم في النار بوعيده، وكذلك المطرفية الملعونة كذبته في قوله تعالى: ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِلْعَبِيدِ﴾[فصلت:46].

فأضافوا إليه الظلم بأنه يعاقب عبيده على فعله الواقع عندهم في المضروبين والمطعونين وغيرهم، وأنه لا يعيض المؤلمين، وهذا نفس الظلم، فحكمه عليه السلام لا حق بهاتين الفرقتين، وأموالهم بمنزلة الحربيين، فأوجب عليه السلام بأن من لم يصف الباري -تعالى- بصفاته التي وصفناه بها أو تحير فيما وصفناه به مرتاب، فحكمه حكم الحربيين، كما قدمنا قوله عليه السلام في صدر الكتاب، وكذا من لم يصف الباري بما وصفناه به تعالى في التوحيد والعدل.

أما التوحيد فأثبتوا له تعالى ثمان صفات أزلية، وهذا قول المجبرة والقدرية، وأما المطرفية فجعلوا أربعين اسما هي قديمة، هي الله والله هي، فزادوا على مقالة النصارى المفترية، والمجبرة القدرية.

وكان الإمام الأجل المتوكل على الله -عز وجل- أحمد بن سليمان عليه السلام يقول: إن المطرفي الواحد ثلاثة عشر نصراني وثلث، وكان قد قضى عليه السلام بأنهم حربيون وأن مواضعهم التي هم فيها دار حرب، وأجرى عليهم حكم أحكام الحربيين؛ إذ لم يتمكن عليه السلام من إنفاذ ذلك بالفعل. قال عليه السلام: أو يذم له فعلا أو قيلا أو ينكر له سبحانه تنزيلا.

فهذه المجبرة ذامة لما زعمت أنه فعله تعالى، وهو الزنى والفواحش وظلم العباد، وكذلك المطرفية شاركتها في هذا ونيفت عليها بذم الامتحانات، والأمور المنفور عنها من فعله تعالى، حتى نفت عنه فعل الحرشات والهوام والمؤذيات، والديدان والمستقذرات، وجعلت ذلك تنزيها وتقديسا، فجعلت إمامها إبليسا، ونفت التنزيل جملة، وأنكرته، فزادت على من كذب التنزيل بعد الإقرار به، ففي أمثال العرب (ويلا أهون من ويلين)، وقال شاعرهم:

أبا منذر أفنيت فاستبق بعضنا حنانيك بعض الشر أهون من بعض

أو يجحد له نبيًّا مرسلاً، والمطرفية جحدت جميع أنبيائه، وقالت: إن النبوة فعلهم دون أن تكون من الله تعالى اختصهم بها كما قال تعالى: ﴿يَخْتَصُّ بِرَحْمَتِهِ مَنْ يَشَاءُ [وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ]﴾[آل عمران:74].

قال عليه السلام: أو ينسب إلى غيره فعلا من أفعاله، وهذا قول المطرفية أخزاها الله تعالى؛ فإنها نسبت الامتحانات والمنفرات إلى الشيطان، ونفت ذلك كله عن الرحمن تعالى، أكد الأمر عليه السلام لإعادة جريان الحكم الذي هو حكم المرتدين على من ذهب إلى ما قدمنا من أقوال المفترين؛ فإن من جعل الآية سحرا وكهانة؛ لا يزيد على من جعل النبوة فعلا للنبي عليه السلام؛ لأن الكل نفي للاختصاص بالفضيلة من رب العالمين لمن أراد له ذلك من النبيين .

قال عليه السلام: فأي هذه الخلال المفسرة المعدودة، والأمور التي ذكرنا المبينة المحدودة، صار إليه بالكفر صائر، ثم أقام على كفره [فيه] كافر، وجب قتله وقتاله، وحل سباه وماله، ولم تحل مناكحته، ولم تحل ذبيحته، وحرمت ولا يته على المؤمنين، وكان حكمه حكم المشركين.

فهذا كما ترى تصريح بما ذكرنا لا يمتري فيه من كان له أدنى بصيرة فضلا عن أعيان المسلمين وعلمائهم، فأي لبس بقي لمن يحاول النجاة أو [يهتدي] بهدي الهداة، فإن في دون ما ذكره عليه السلام وعلله وبرهنه وسهله ما ينقع الغلة، ويزيح العلة، ويوضح الأدلة .

واعلم أيدك الله وسددك وهداك وأرشدك أنه كما يلزم التثبت في الأمر، والتحرز من الإقدام على الفعل إلا ببينة وبرهان معلومين تستباح بهما الدماء والفروج والأموال؛ لأن الأصل هو الحظر فلا يخرج عن حكمه إلا بعلم، وقد بينا لك ما في بعضه كفاية من البراهين النيرة، فإنه يجب التحرز أيضاً من الإحجام والشك والارتياب، فقد ورد في ذلك الوعيد الشديد، وأمر تعالى بالولاء والبراء حتما واجبا، وفرضا لازبا، ولا يكون البراء والولاء إلا بإظهار الأحكام على كل واحد من الفريقين بما حكم الله تعالى عند التمكن من ذلك لفظا، وإمضائه عليه عند القدرة فعلاً، فقد أخبر تعالى أن من فريق المؤمنين من شك وتوقف عند إمضاء الحكم على الكافرين خيفة من دائرة أن تكون للكافرين فيها دولة فتنال من المؤمنين مضرة مجحفة، ووعد تعالى بالفرج والفتح فقال تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا﴾ فخاطبهم بلفظ الإيمان، وهو لفظ تعظيم وتشريف، ولم يقل تعالى إلا حقا: ﴿لاَ تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللَّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ، فَتَرَى الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يُسَارِعُونَ فِيهِم﴾[المائدة:51، 52] المرض هاهنا هو الشك والارتياب، لا الكفر؛ لأنه خاطبهم بلفظ الإيمان في أول الآية، والكتاب الكريم محروسٌ من التناقض، ومسارعتهم فيهم رفع المضار عنهم، والمدافعة دونهم، بدليل قوله تعالى: ﴿يَقُولُونَ نَخْشَى أَنْ تُصِيبَنَا دَائِرَةٌ فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنفُسِهِمْ نَادِمِينَ﴾[المائدة:52] والذين أسروا في أنفسهم وهو مخافة دولة المشركين التي كفاه الله سبحانه بالفتح، والأمر من عنده الذي هو الشهادة أو هلاك الكافرين بعذاب من عنده، فإنه يكون نصراً ولا يكون فتحا؛ لأن الفتح لا يكون إلا لما [تولوه] لأنفسهم وأعانهم الله تعالى عليه، يقول تعالى: إنهم حرموا أنفسهم الغنيمة من الوجهين مما أفاء الله تعالى عليهم من أموال الكافرين وسباياهم، وما كان يدخر عليهم على إمضاء ذلك وإنفاذه من الثواب؛ فأصبحوا نادمين في الآخرة إن استشهدوا، أو في الدنيا إن وقع الفتح، وزال ما كان في قلوبهم من الخيفة والشك، وليس بين الموالاة والمباراة واسطة، وقد أمر الله تعالى بالغلظة على الكفرة، وقال تعالى: ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ…الآية﴾[المجادلة:22]، وقال تعالى: ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الأحزاب:62]، ﴿وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَحْوِيْلاً﴾[فاطر:43]، وسنته في الكافرين القتل، والسبي، والسلب، والخطر العظيم في الوجهين جميعا في تحريم الحلال، كما هو في تحليل الحرام، ولهذا قال من آبائنا عليهم السلام من قال: لم أر إلا الخروج أو الكفر بما جاء به محمد صلى الله عليه وآله وسلم فرأى ترك الفعل كفرا، كما أن فعل العظيمة كفر. فنسأل الله الثبات في الأمر والتوفيق لما يحب ويرضى؛ فلينظر المتأمل لكلامنا فيما جوزناه وقدرناه، وكيف يصح لنا أن نستقيم على الدين، ولا نقتدي بالصادق الأمين محمد صلوات الله عليه وعلى أبنائه الطيبين وننفذ أحكام رب العالمين، على الكفرة والفاسقين، والله تعالى يقول لجدنا صلوات الله تعالى عليه وعلى آله وسلامه: ﴿يَاأَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللاَّتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاءَ اللَّهُ عَلَيْكَ﴾[الأحزاب:50]؛ فجعل حكم ما أفاء الله عليه من حكم ملك يمينه كحكم الزوجات اللاتي أتاهن أجورهن، والمتشكك في السبي كالمتشكك في النكاح، والشاك في النكاح وجوازه مقتحم حرمة الوعيد؛ فالواجب عليه الاحتراز والهرب إلى الله تعالى، وإمضاء البصيرة بحلاله؛ فالدين صعب مرامه، شديد لزامه، معرض للخطر حلاله وحرامه، فمن حرم حلاله، كمن حلل حرامه، لا فرق في الخروج عن الدين بين من يقول: الماء حرام، وبين من يقول: الخمر حلال، فالله تعالى من على نبيه صلى الله عليه ما من به، وأفاء عليه من ملك يمينه، وجعل ذلك تعالى من معالم دينه، ولقد عظمت البلوى على الشيعة الطاهرة بتواتر دول الجبابرة، وتمادي أعصار الظلمة الفاجرة، فأعظم من ذلك عليهم بلية، وأدهى في الدين رزية، أن يكون خصما للخآئنين، كأنهم لم ينظروا في علوم أئمتهم الهادين، وإشاراتهم، بل تصريحاتهم بأسماء المعاندين؛ فإنك لا تكاد تجد في كتبهم أسماء أضدادهم عندهم عليهم السلام يخرج عن المشركين والكافرين، فما بعد الأسماء إلاّ الأحكام، ولقد احتالت حذاق فقهاء الشافعية حتى أثبتت أسماء قياسية وعلقت بها الأحكام الشرعية كابن علية وغيره.

فأما إنفاذ الأحكام بالعقل، فلغيرك الجهل، أنا أشرح لك شرحاً مختصراً في أمر الشيعة من لدن أمير المؤمنين عليه السلام لتعلم أحوالهم أنها لم تكن متمكنة من كثير من الأقوال، فضلا عن الأفعال، ولقد كان (الأعمش) رحمه الله إذا أراد الكلام في أمر السلطان يقول لأصحابه: هل هنا أحد تنكرونه؟ فيقولون: لا. فيقول: من كان فأخرجوه إلى نار الله؛ ولقد كان يسأل عن المسألة فلا يفتي فيها حتى يستثبت نسب السائل ودينه، مخافة من سطوة الظلمة، وكانوا بين قسمين: قتيل شهيد، وخائف طريد.


[ بعض المحن التي جرت على آل البيت ]

في الرواية عن علي عليه السلام: المحن إلى شيعتنا أسرع من السيل إلى الحدور، وفي الحديث: ((من أحبنا أهل البيت فليعد للفقر جلباباً، وللمصائب أبوابا)) رواه المرتضى بن الهادي عليهما السلام فكان مسنده في الرواية مُفسرة؛ فمقالتهم أسست على المحن، ونشأت في أيام الهزاهز والقتل والفتن، تحاملت عليهم الأيام، وتظاهر أرباب الإجرام، فأول عادية عليهم بيعة السقيفة، ثم تبعها ظلم فاطمة الزهراء الشريفة، وسم سبطها الأكبر سرا، وقتل سبطها الأصغر جهرا، وصلب زيد بن علي عليه السلام بالكناسة، ومثل بولده يحيى في المعركة، وأتلف عبد الله بن الحسن وإخوته وبنو إخوته الطاهرين في المجالس المظلمة، والمطامير الضيقة، وقتل ابناه: النفس الزكية والنفس الرضية -محمد وإبراهيم- واحدا بعد واحد على الأمر بالقسط، والنهي عن الفجور، ومات موسى بن جعفر شهيداً بأيدي النصارى في فرش السمور، وسم علي بن موسى الرضا بيد المأمون، وهزم إدريس بن عبد الله إلى بلد الأندلس غريبا، ومات عيسى بن زيد في بلاد الهند طريدا، وقتل يحيى بن عبد الله بعد الأمان والإيمان، وظهور الآيات وواضح البرهان، وتجبّر يعقوب بن الليث على علوية الطبرستان، وقتل محمد بن زيد بن الحسن بن القاسم بأيدي آل سامان، وفعل أبو الساح بعلوية الحجاز ما شاع في البلدان، من القتل والتشريد من هجرة الإيمان، وقتل قتيبة بن مسلم الباهلي عمر بن علي بعد أن ستر شخصه ووارى نفسه، ومثل ذلك ما فعل الحسين بن إسماعيل المصعبي بيحيى بن عمر الحسيني، وما فعل مزاحم بن خاقان بعلوية الكوفة؛ وعلى الجملة ليس في بيضة الإسلام بلدة إلا وفيها لقتيل طالبي بريئة، شرك في قتلهم الأموي والعباسي، قتل منهم فيهما ثلاثمائة ونيف وثلاثين نفسا من أعيانهم وفضلائهم

من ذي يمان ولا بكر ولا مضر
كما تشارك أنسار على جزر

فليس حي من الأحياء نعرفه
إلا وهم شركاء في دمائهم

[شربوا الحمام في طاعة العزيز العلام، وما تجرعوا كأساً من الموت زعافاً إلا عبَّتها شبيعهم] رحمة الله عليهم دونهم حراقاً.


[ جرائم آل حرب وآل مروان ]

فأول من أجرى سنن الكفر والظلم والعدوان، والفسق والشرك والطغيان، آل حرب وآل مروان، قتلوا من حاربهم جهاراً وغدرا، ومن سالمهم سراً ومكرا، وهتكوا حرمة المهاجرين، واستأصلوا شأفة الأنصار، واتخذوا مال الله دولا، وعباد الله خولا، وهدموا الكعبة، وختموا على أعناق من أدركوا من الصحابة، وقتلوا من قدروا عليه من الذرية، وما فعل القوم الضلالة عن كلالة؛ وكيف ذلك وإمامهم معاوية بن صخر محزب الأحزاب، ومعادي الكتاب، وأمه هند آكلة أكباد الشهداء، وقد قتل حجر بن عدي الكندي، وعمرو بن الحمق الخزاعي، وأخوه الذي ادعاه بالعهر، وخرج بدعواه من الإسلام إلى الكفر، زياد بن سمية قتل الألوف من شيعة علي عليه السلام صبراً وختراً، ثم قفا يزيد أباه فأجهز على جرحاه وبعض أحداثه قتل الحسين بن علي عليه السلام في أفاضل أهل بيت الرسولً، وسادات الأمة من شيعته فيهم الحر بن يزيد الرياحي، وعمر بن قرضة الأنصاري، وحبيب بن مظاهر الأسدي، وعبد الله بن عمير الكلبي، ومسلم بن عوسجة الأسدي، وسعيد بن عبد الله [الحنفي]، ونافع بن هلال الحملي، وحنظلة بن أسعد البسامي، وعايش بن أبي شبيب الشاكري، وزهير بن القين العجلي؛ وهؤلاء صفوة المسلمين مع صفوة أهل البيت المطهرين سلام الله عليهم أجمعين، فلما كان ذلك غضب التوابون من الشيعة، وأهدموا نفوسهم للقتل ندامة على خذلان ذرية رسول الله ً، فكفَّروا ذنوبهم بتعريض نفوسهم وأموالهم للتلف، واللحاق لمن قد سلف، فقتل سليمان بن صرد الخزاعي، والمسيب بن نجية الفزّاري، وعبد الله بن وائل التيمي، في عصابة وافرة من عيون التابعين رضوان الله عليهم وهم مصابيح الأنام، وفرسان الإسلام أولهم المختار، وكيسان، وأحمر بن شميط، ورفاعة بن شداد، والسائب بن مالك، وعبدالله بن كامل في نظرائهم، وحبسوا محمد بن الحنفية في سجن عارم مع سادات بني هاشم، وجمعوا الحطب لتحريقهم.

وكان بعد ذلك من ولاية الحجاج ما أظلمت به الفجاج، وانطمس السراج؛ فلما غلظت أحكام الدين، وطمست سنة خاتم المرسلين، وسبت اليهود محمداًً في مجلس هشام بن عبد الملك خليفة الرسول بزعم الكافرين المشركين، غضب زيد بن علي عليه السلام فيمن أطاعه من شيعته فمنهم: نصر بن خزيمة العبسي، ومعاوية بن إسحاق الأنصاري، وجماعة وافرة من الصالحين، فضاربوا بأسيافهم غضباً لله تعالى حتى قتلوا أجمعين، ورفعوا على الجذوع مصلوبين، وحرق زيد بن علي عليه السلام، وضرب بالعسبان حتى صار رماداً، ونسف في البر والبحر، وهو من رسول الله صلى الله عليه وآله وسلم بالمكان المكين.


[ جرائم بني العباس ]

[ثم قامت الدولة العباسية فكانت أخبث وأشر، وأدهى وأمر] وقد قدمنا طرفاً من حكاية أمرهم وإن كانت لعجبها لتكاد تنقضي فالله المستعان.

قتلوا من تقدم ذكره، ثم قتلوا بعد ذلك عبد الله بن محمد بن عبد الله عليه السلام بالهند على يدي هاشم بن عمرو التغلبي، ثم كان من موسى الفظ الغليظ، الجبار العنيد ما كان من أمر الفخي عليه السلام وأهل بيته سلام الله عليهم، وما فعل أخوه هارون المتمرد المتكبر في شجرة النبوة من القتل الذريع، والحبس الشنيع، فلما صفت لهم الدنيا إمهالاً، وحصلت استدراجاً، صارت الأموال إلى الديلمي، ويؤثر بها التركي، وتحمل إلى المغربي والفرعاني، ويفوز بها الأشروسي والبربري.

ومن أفاضل أهل البيت عليهم السلام من يتضور جوعاً، ولا يطعم هجوعاً، ويموت الفاضل من أفاضلهم فلاتشيع جنازته، ولا يعمر إلا على وجل مشهده، ويموت المسخرة منهم والمغني فيحضر جنازته العدول بزعمهم، والقضاة، وربما مشوا خلفها حفاة، ويحضر التعزية القواد والولاة، فهذا دين الإسلام يا من حرف الإسلام أم هو غيره؟ فما غيره إلا الكفر والإجرام؛ هذا وكم مداح لأهل البيت عليهم السلام قطعت لسانه كعبد الله بن عمار البرقي، وآخر أخيف كما فعل بالكميت بن زيد[الأسدي] حتى قال:

أروح وأغدو خائفا أترقب
إلى كنف أعطاه أهل ومرحب
وطائفة قالوا مسيء ومذنب

ألم ترني في حب آل محمد
خفضت لهم مني جناح مودة
وطائفة قد كفروني بحبهم

وقصة الفرزدق بن غالب التميمي غير غبية، فلا جرم له إلا مدح خير البرية، ولقد رفعوا قدر من تجرد لسبهم كما فعلوا بابن أبي حفصة اليماني، وبعلي بن الجهم المسمى بالشامي في أمثالهما، وقد قدمنا في صدر كتابنا هذا فعل المتوكل على الشيطان لا على الرحمن من كرب قبر الحسين بن علي، وتولية اليهود على منع الزوار وقتلهم دون زيارته، قتلوا أهل بيت محمد صلى الله عليه وآله وسلم جوعا وسغبا.


[ إنفاق الأموال على المجرمين ]

وملؤوا بيوت النصارى واليهود فضة وذهباً، وصيروا خير الأموال ونفيس الجواهر، ومكنونات الذخائر، إلى إبراهيم المغني المدني، وإلى إبراهيم الموصلي، وإلى ابن جامع السهمي، وإلى زلزل الضارب، وبرصوما الزامر، واقطعوا ابن بختيشوع النصراني قوت أهل بلده، [وبغا التركي] والأفشين الأسروسي كفاية أمه، هذا بعد تقرير أرزاق الصفاعنة، والفراعنة، والمضحكين، والمسامرين، والمغمزين، والمجلوزين، والمقردين، وذلك بعد إثبات عطاء مخارق، وعلوية، وزرزر، وعمرو بن مامة المهلبي، وأهل البيت المطهرين من الأدناس، المفضلين على جميع الناس، يتكففون الناس فقراً، ويموتون ضرا.


[ نماذج من جرائم بني العباس ]

فلسنا [ولسنا] نذكر عاهات أئمتهم بأعيانهم تنزيهاً لألسنتنا عن ذلك، وإلا فحالهم غير مجهول.

قتل المأمون أخاه، وقتل المنتصر أباه، وقاسم بن المهدي أمه، وقتل المعتضد عمه، ولنكتفي بالقليل عن الكثير، هذا الجالس اليوم على السرير ببغداد إذ قتل أباه في الحمام، وأذاقه كأس الحمام، وقتل الطرنجي بالفيتقية، وابن يحيى الفارس، وهما نديماه وكتيماه، وقتل خاصته في الوداد بغير طاعة رب العباد المسمى نفحه الحسني، وكان سكراناً ندم على قتله وحاول قتل نفسه أسفا على فراقه، وقتل الفقيه الحنبلي بالقرية المعروفة بالحربية لما أنكر عليه شرب الخمر ونقر الدفوف والحنوك والمزامير والعيدان، وقال له: لقد جمعت ما حرم الله على عباده على أعيان الناس في الحرافة، وقال: ما هكذا بايعتك يا ولد العباس، اشهدوا أني قد خلعت بيعته. فأمر به فأحضر إليه، ووسطه بالسيف، وترك في كل ناحية منه جزءاً، وصلب الكرخي العابد على باب العامة ولما أراد الحج حلق شعره، وتركه في محمل، ووقف به المواقف كلها، وعلى الجمار، وعند المشعر، ويطوف به ويسعى فهذا دين الإسلام (أو) غيره؟ فوالله يميناً يعلم الحكيم العليم صدقها، ونرجو عند الله تعالى أجرها وبرها لو لم يكن لهذه الأمة جرم في دين الله إلا موالاة بني أمية وبني العباس واعتقاد إمامتهم وتقليدهم أمورهم، وذلك كفر، لكان كافيا في الكفر بنص القرآن الكريم يعرفه كل ذي قلب سليم، وهو مع ذلك خلاف المعلوم من دين الرسولً؛ لأن الولاء والبراء معلومان من دينه ضرورة، فكيف والحكيم سبحانه يقول: ﴿لاَ تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾[المجادلة:22] ومن نفى الباري تعالى إيمانه بالله ورسوله وباليوم الآخر، فهل بقي له من الإيمان مسلك، وعن الكفر مترك؛ فالواجب على المؤمنين التسلك عن التشكك فيهم، واعتقاد إمضاء أحكام الله عليهم وقع ذلك أم لم يقع؛ فبذلك فرض المؤمنين معاداة الكافرين باليد واللسان، والسيف والسنان، وإضمار عداوة الجنان، فكيف وقد أضافوا إلى ذلك من الاعتقادات الكفرية، والمقالات الفرية، ما كفرتهم به الذرية الهادية المهدية، ولابد مما قاله الرسولً يكون؛ لأنه لا يقول إلا عن علام الغيوب إن لم يكن في زماننا، ما رويناه بالإسناد الموثوق إلى النبي صلى الله عليه وآله وسلم في قائم العترة المنتظر أنه قالً: ((يشبهني في الخلق ولا يشبهني في الخلق))، فسره أهل العلم أنه خلق رسول اللهً العفو، وخلق القائم الانتقام بالقتل والسبي والسفك، وفي الحديث: ((لا يزال في أيامه الهرج الهرج)) معناه القتل عموماً، والقتل حتى يقول القائل: ليس لله في آل محمد حاجة، ولم أعلم أحداً من آبائنا عليهم السلام وسع في المكاتبة والمراسلة إلا وصرح في ذلك أو عرض بكفر مناوئيه وشرك معاديه، ومن تأمل ذلك عرفه يعرف ذلك العارفون.

هذه رسالة محمد بن عبد الله إلى أبي جعفر الدوانيقي صدرها:

بسم الله الرحمن الرحيم ﴿طسم، تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ، نَتْلُوا عَلَيْكَ مِنْ نَبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ، إِنَّ فِرْعَوْنَ عَلاَ فِي الأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِنْهُمْ يُذَبِّحُ أَبْنَاءَهُمْ وَيَسْتَحْيِي نِسَاءَهُمْ إِنَّهُ كَانَ مِنْ الْمُفْسِدِينَ، وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمْ الْوَارِثِينَ، وَنُمَكِّنَ لَهُمْ فِي الأَرْضِ وَنُرِي فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُمْ مَا كَانُوا يَحْذَرُونَ﴾[القصص:1-6].

فهل بعد هذا رحمكم الله تعالى في التصريح مذهب؟ وهل عن دين محمد بن عبدالله النفس الزكية عليه السلام في الإسلام مرغب؟ وهل يعلم أن أحداً نفى من الأمة عن أبي الدوانيق إمامته إلا الزيدية والمعتزلة والخوارج؟ وباقي الأمة على إمامته مطبقة وبأسبابه متعلقة إلى اليوم؛ فلولم يكن لهذه الأمة جرم إلا موالاة من قدمنا ذكره من بني أمية وبني العباس، واعتقاد إمامتهم لكفروا بذلك، واقتحموا بحار المهالك، وحل قتلهم وسباهم ولعدت في الأنفال ذراريهم ونسائهم؛ لأن المعلوم من دين النبيً ضرورة اعتبار عدالة الشهادة، والخليفة بالإجماع آكد حكما منه في صلاح أحواله، وكماله في جلاله، فمن قال بغير ذلك خالف المعلوم ضرورة، ما حال من اعتقد إمامة الوليد بن يزيد، الجبار العنيد، الواطئ لأمهات أولاد أبيه، والناكح ظاهراً كالمستور لأخته، والآمر لجارية وطئها بالخروج لتصلي ملتثمة وهي جنب حين وطئها استخفافاً بالدين، وانتهاكا لحرمة الإسلام والمسلمين؛ هذا مع إظهار الكفر قولاً وفعلاً فمن قوله:

بلا وحي أتاه ولا كتاب

تلعَّب بالبرية هاشمي

وقوله:

لسجدنا ألف ألف للأثر

لو وجدنا لسليمى أثرا

وفي البيت الآخر:

هل خرجنا إن سجدنا للقمر


[ عود إلى ذكر القاعد ببغداد ومحن الذرية الزكية ]

ثم لنرجع إلى ذكر هذا القاعد اليوم ببغداد؛ لأن في غرضنا تبليغ بيان الأحكام المراد ألم يأمر بعبدين من خيار عباد الله، وفضلاء عترة رسول الله صلى الله عليه وآله وسلم فضحى بهما يوم الحج الأكبر على رؤوس الأشهاد، ثم جنده الخسيسة الملاحدة قد بثهم على فضلاء الذرية فصاحب الحجاز اليوم خائف في السعي والطواف، ونحن في هذه الأرض نخشى مكر الطوافة، والطواف تأمن الطير والحمام، ولا يأمن آل النبي عند المقام.

أهل بيت النبي والإسلام
وبنيه من سوقةٍ وإمام

طبت بيتاً وطاب أهلك أهلا
لعن الله من يعادي علياً

وقال آخر:

وآل أحمد مطرودون قد قهروا
كأنهم قد جنوا ما ليس يغتفر

لا أضحك الله سن الدهر إن ضحكت
محلئون ..نفوا عن عقر دارهم

قال منصور بن الزبرقان:

يتطامنون مخافة القتل
من أمة التوحيد في أزل

آل النبي ومن يحبهم
أمن النصارى واليهود وهم

وقال دعبل بن علي الخزاعي:

أروح وأغدو دائم الحسرات
وأيديهم من فيئهم صفرات

ألم تر أني مذ ثلاثين حجة
أرى فيئهم في غيرهم متقسما

وقال إبراهيم بن العباس [الصولي] لما ذكر المأمون عطاه لأهل البيت عليهم السلام في أيام علي بن موسى الرضى:

يمن عليكم بأموالكم وتعطون من مائة واحدا

فهذا رحمك الله بيان مقالتك، والكافة من الإخوان قبلك، أردنا الكشف والإيضاح لأحوال الأمة الظالمة، للعترة القائمة الذين جعلوا الإمامة في غيرهم، وأخرجوهم عن وراثة النبوة التي فضلهم الله ببقائها، وسكنهم في رفيع فنائها، والجهل رحمك الله بأحكام الإمامة باب الفتنة ومفتاح المحنة؛ لأن الجهل بأحكامها كان السبب لهلاك من هلك، والمعرفة بأربابها كان الذريعة لنجاة من سلك.

فإذا قد تقرر لك ذلك وعلمت أن جميع فرق الجبر على اختلاف أنواعها وتباين أوصافها مطبقة على أن إمامها هو القاعد اليوم على سرير الملك ببغداد، وحاله ما ذكرنا وبعض أحواله لم نذكر، وما من المكلفين المعتقدين إمامته إلا من يعلم بحاله أو يتمكن من علم ذلك.


[ شرائط الإمامة ]

فإن أردت زيادة يقين في ذلك تعرفه بالبرهان، فقد علمت أن التكليف لا يتعلق بما لا يدخل تحت الإمكان، وقد علمت أن فرض الإمامة عام وذلك مدع للإمامة، وهذا موضع شبهة، فلا بد أن يجعل الله تعالى إلى العلم بحاله طريقاً ليكون هلاك من يهلك في أمره بعد إزاحة العلة بحالة تحصل على سبيل الجملة أو التفصيل، وكل واحد من الأمرين كاف في زوال حكم التكليف عن المكلف، هذا وقد أجمعت الزيدية والإمامية والمعتزلة وأكثر الأمة على وجوب الإمامة في كل عصر، وأن لا بد من الإمام يجمع أمر المسلمين، ويمنع بعضهم من بعض، وينفذ الأحكام، ويقيم الحدود، ويغزو ديار الكفر، ويقسم الفيء والغنائم والصدقات، فهذا إجماع هذه الفرق وإن اختلفوا في بعض أحوال الإمام وفيما لأجله يحتاج إلى الإمام على إجماع هذه الفرق كلها أن لا بد من جمعه لخصال الفضل والصلاح، وإن تعدى بعضهم إلى أن أوجب في حقه أكثر مما يشرط في حق النبي صلى الله عليه وآله وسلم من علم الغيب و ما جرى مجراه، وخالف في هذه الجملة أهل الحشو وقالوا: الإمامة ليست بفرض إن أصلح الناس نفوسهم، وسد كل إنسان جذبته، وقوم من تحت يده، وإن تعذر ذلك حسن أن ينصب الناس إماماً عادلاً صالحاً؛ فالأمة عموماً ضُلاَّلها وصُلاَّحها مجمعة أن لابد من صلاح الإمام، وما خالف في ذلك إلا متأخري المتفقهة المتحيلون الذين أكلوا الدنيا بالدين، ولبسوا للناس جلود الضأن من اللين، فإنهم أجمعوا في الأصل خوفاً من المكاشفة بالمقت على أن شرائط الإمام الإسلام، والذكورة، والورع، والعلم، والكفاية، ونسب قريش، ثم قالوا بعد ذلك: لو تعذر وجود العلم والورع فيمن ادعى الإمامة وبايعه الأكثر، وكان في صرفه إثارة لفتنة لا تطاق فإن إمامته تصح. قالوا: لأن ما يلقى المسلمون من الضرر يزيد على ما يفوتهم بضرر نقاضته عن هذه الخصال، فهذا كما ترى من علماء السوء يريدون استدرار عطيات هؤلاء المسميين بالإمامة من بني العباس، وإنما أطبق الناس على هذا لأن أدلته ظاهرة من الله تعالى؛ لأن الله تعالى أمر بقطع السارق فقال تعالى : ﴿وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا﴾[المائدة:38]، وأمر بإقامة الحد على الزناة فقال تعالى : ﴿الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ﴾[النور:2]، وغير ذلك من الأمر بالجهاد، وحرب المشركين، وقتل المحاربين إلى غير ذلك من أحكام الدين، وهو أمر والأمر يقتضي الوجوب، والإجماع منعقد أن ذلك لا يكون إلا للأئمة، فلا بد من إمام بأدلة نصوص الكتاب وبالإجماع، وبعض ذلك كاف في صحة الاستدلال.


[ مدعو الإمامة في عصر الإمام ]

فإذا قد تقررت هذه الجملة والمدعي للإمامة اليوم في ديار الإسلام ثلاثة: صاحب المغرب، وصاحب بغداد، ونحن في هذه الديار، فإذا بطلت إمامة اثنين صحت الإمامة لواحد، إذ لا يجوز بقاء الأمة بغير إمام، ولا تخل الأرض من الحجة طرفة عين.

وقد روينا عن النبيً: ((من مات ليس بإمام جماعة ولا لإمام جماعة في عنقه طاعة مات ميتة جاهلية)) وفي ذلك آثار كثيرة رواها آباؤنا عليهم السلام ، ورواها علماء الأمة، ولم يختلف في ذلك أحد من علماء الأمة، وفسر المرتضى الحديث المروي عن النبي ً: ((لا تخل الأرض من حجة إما ظاهراً مشهوراً، وإما باطناً مغموراً))، فذكر أن الظاهر المشهور الإمام الشاهر سيفه، الناصب لرايته. والباطن المغمور: هو الصالح لذلك من العترة، وإن منعه من الانتصاب خلاف الأمة.


[ لا بد من إمام ]

قال عليه السلام: فإنما أوتيت الأمة في ذلك من قبل نفسها لا من قبل [أهل] بيت نبيها، وقال عليه السلام في كلامه لكميل بن زياد: اللهم، لا تخل الأرض من حجة لئلا تنقطع حجج الله وبيناته.

وروينا في آثار كثيرة متظاهرة ورواها الأئمة عليهم السلام وعلماء المعتزلة أن على رأس كل مائة سنة حجة لا تتم إلا على حجة لله تعالى قائمة على خلقه.


[ تنكر الأمة وكفرها ]

روينا عن أبي هريرة عنه ً: ((إن الله يبعث لهذه الأمة على رأس كل مائة من يجدد لها دينها)) وقد ثبت بإجماع علماء الأمة أن صدقة الحبوب والتمر والزبيب يجب صرفها إلى الإمام، وكذلك واجبات المواشي، وعلم ذلك من دين النبيً ضرورة أن الواجب صرفه إليه ً، وأن ما كان له في أيامه كان للإمام القائم مقامه من بعده؛ لأن الله تعالى جمع لنبينا صلى الله عليه وآله وسلم الإمامة مع النبوة، ولم يكن ذلك لأكثر الأنبياء، وإنما كان لهم النبوة دون الإمامة، وقد ثبت أن أكثر هؤلاء المعتقدين لإمامة صاحب بغداد لا يحملون إليه الحقوق، وبعض الناس لا يراه أهلاً لذلك، فإذا لم يسلمها إلينا استحلالاً لتأخيرها كان كافراً بذلك، وإنما أردنا نبين لك تأكيد الأدلة وتظاهرها على كفر الأكثر من الأمة بالبرهان الجلي، فتأمل ذلك بعين الفكرة لتنجو من الحيرة والحسرة، فأكثر الخلق إنما أتي من إهمال النظر، وجهل الأثر، والاعتراض على الأئمة والعلماء، ودعواهم لأنفسهم مع رفض أصول العلم.

وقد روينا بالإسناد الموثوق به إلى النبي صلى الله عليه وآله وسلم أنه قال في أهل بيتهٍ: ((قدموهم ولا تقدموهم، وتعلموا منهم ولا تعلموهم، ولا تخالفوهم فتضلوا، ولا تشتموهم فتكفروا)) والمعلوم أن من لا يعتقد إمامة قائم العترة يشتمه؛ لأن عنده أنه ادعى ما لا صحة له ولا حقيقة، فأما أئمة الضلال من الأموية والعباسية، فأطلقوا العطايا السنية، والأقطاع الواسعة، والمواهب الجزلة لمن سب الذرية، وأمروا المتشدقين بخطب العدوان بغشيان المواسم للطعن على الذرية الهادية المهدية.

من ذلك أن أبا جعفر المسمى بالمنصور لما قتل محمداً وإبراهيم ابني عبد الله بن الحسن عليهم السلام أمر شيبة بن عقال يتقدم إلى المواسم لسب أهل البيت عليهم السلام فارتقى المنبر وقال: إن علي بن أبي طالب شق عصا المسلمين، وخالف أمر رب العالمين، وطلب أمراً ليس له، فحرم أمنيته، ومات بغصته، وهؤلاء أبناؤه يقتلون، وبالدماء يخضبون. قال فقام رجل من أوساط الناس فقال: نحمد الله بما هو أهله، ونسأله الصلاة على محمد وأهله [أما ما قلت من خير فنحن أهله]، [و]أما ما قلت من شر، فأنت به أولى، وصاحبك أحرى، يا من ركب غير راحلته، وأكل غير زاده، ارجع مأزوراً غير مأجور، ثم التفت إلى الناس فقال: ألا أنبيكم بأبين من ذلك خسراناً، وأخف ميزاناً، من باع آخرته بدنيا غيره وهو هذا. ثم قعد. قال الراوي: فسألنا عنه فقيل : هو جعفر بن محمد عليهما السلام.

فقد صح لنا كفر أكثر هذه الأمة لو لم يكن لهم جرم إلا شتم العترة، وهذه أمية أقامت السب لعلي عليه السلام وأهل بيته -سلام الله عليهم- على فروق المنابر ثمانين سنة، ما ترك إلا في أيام عمر بن عبد العزيز وأيام يزيد المسمى بالناقص وهي تسعة شهور، وأيام معاوية بن يزيد وهي أربعون يوماً، والكل من أهل الدنيا إلا القليل شاتم أو مصوب للشاتم، فقد عمهم حكم الشاتم وهو الكفر؛ لأنا روينا عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم قال له: ((من سبك فقد سبني، ومن سبني فقد سب الله، ومن سب الله تعالى أدخله النار)) ولا خلاف بين المسلمين أن سب الله تعالى، وسب رسوله صلى الله عليه وآله وسلم كفر، وإن شتم البعض ورضي البعض ولم ينكر فالكل يكون شاتماً حكماً، قال الله تعالى في ثمود: ﴿فَعَقَرُوا النَّاقَةَ وَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ﴾[الأعراف:77]، فعمهم بالفعل، والعاقر قدار بن سالف ومصدع بن سليم في نفر يسير معينين لم يتجاوز أحد من أهل العلم فيهم التسعة، فعم الله سبحانه باسم الفعل وحكمه أمة من الأمم؛ ووالله لإمام من أئمة الهدى أكرم على الله تعالى من تلك البهمة، فقد قتلوا ورضيت الأمة -إلا القليل- بقتلهم، فهذا نوع لو لم يكن إلا هو لكفرت به الأمة.

وروينا عن النبي صلى الله عليه وآله وسلم أنه قال في أهل بيته: ((أنا سلم لمن سالمهم وحرب لمن حاربهم)) والمعلوم أن من حارب رسول الله صلى الله عليه وآله وسلم كافر لا محالة، ومثلهمً بباب السلم -والسلم هو الإسلام- فمن لم يتمسك بهم كفر حكماً وإلا بطل التمسك وهو نبوي لا يجوز ذلك فيه، ومثلهم بسفينة نوح وما تخلف عنها إلا الكافرون بالإجماع والنص، وكذلك المتأخر عنهم من هذه الأمة يكون كافراً وإلا بطل التمثيل ولا يجوز بطلانه؛ لأنه في الحكم كأنه من الله تعالى، قال تعالى: ﴿وَمَا يَنْطِقُ عَنِ الْهَوَى، إِنْ هُوَ إِلاَّ وَحْيٌ يُوحَى﴾[النجم:3، 4]، وإنما يستعظم -رحمك الله تعالى- التكفير من يجهل أحكام الحرمات، ويستصغر جرايم المجرمين والمجرمات؛ وإلا فأي كفر أعظم من قتل ذرية الأنبياء، وسلالة الأوصياء سلام الله عليهم الذين يأمرون الناس بالقسط، ويقضون بالحق وبه يعدلون، وكم قد ظهر من الآيات الدالة على الكفر إذا كان في الحديث أن لقاتل محمد بن عبد الله النفس الزكية عليه السلام ثلث عذاب أهل جهنم ما ترى يكون حكمه، وإذا كان قاتل يحيى بن زيد عليه السلام رأى في المنام كأنه قتل نبياً فخرج إلى أصحابه في المسجد وأخبرهم بمنامه، وأمرهم بغل يده إلى عنقه، فلما قام يحيى بن زيد عليه السلام قالوا له: لا غنى عن رميك، وقد خرج هذا الخارجي فاخرج معنا لحربه، فإذا فرغنا من حربه رددنا يدك إلى حالها الأولى. فخرج معهم فكان هو الرامي ليحيى بن زيد عليه السلام فصرعه، وأجهز عليه سورة بن محمد الكندي فلما رجعوا من حربهم ردوا يده على حالها على غير شيء وقد تبت يداه، وخسر آخرته ودنياه؛ لأن المعلوم لأهل العقول أن من آذى رسول اللهً بكلمة متعمداً كفر بلا خلاف، ومن المعلوم أن قتل ذريته، أعظم من أذيته هذا مع السب لهم والتبري منهم والمباينة والمحاربة.

وروى الإمام الأجل المتوكل على الله -عز وجل- أحمد بن سليمان بن الهادي إلى الحق عليه السلام عن النبي صلى الله عليه وآله وسلم حديثاً رفعه إلى جابر بن عبد الله الأنصاري رضي الله عنه أنه قال: ((من أبغضنا أهل البيت حشره الله يوم القيامة يهودياً، قال جابر: قلت: يا رسول الله وإن صام وصلى وزعم أنه مسلم؟ قال: وإن صام وصلى وزعم أنه مسلم)) ومن المعلوم أنه لا يحشر يهودياً إلا وهو كافر بلا مرية في ذلك.

وروينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((من حاربني في المرة الأولى وحارب ذريتي في المرة الأخرى فهو من شيعة الدجال)) والمعلوم لأهل العلم أن شيعة الدجال اليهود لعنهم الله لا يكون من شيعة الدجال إلا حكماً؛ لأن المعلوم لهم مخالفتهم نسباً، ومعلوم أنهم كفار، وما من ينزل عيسى بن مريم عليه السلام مدداً للصالحين سببه تخفيف الوطأة في الكفر. فنسأل الله الثبات في الأمر، فقد أدب الله تعالى أبانا رسول الله صلى الله عليه وعلى الطاهرين من آله بآداب شريفة يلزمنا القيام بها، قال تعالى: ﴿لَعَلَّكَ بَاخِعٌ نَفْسَكَ أَلاَّ يَكُونُوا مُؤْمِنِينَ﴾[الشعراء:3]، وقال تعالى: ﴿وَلاَ يَحْزُنْكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ﴾[آل عمران:176]، وقال تعالى: ﴿فَبُعْدًا لِلْقَوْمِ الظَّالِمِينَ﴾[المؤمنون:41]، وقال تعالى: ﴿فَلاَ تَأْسَ عَلَى الْقَوْمِ الْكَافِرِينَ﴾[المائدة:68] كل هذا تحريض من رب العالمين لأوليائه ليشتد منهم الغضب على أعدائه، فإذا أسقطنا أعظم أحكامهم، ورفع عنهم أقبح أسمائهم بغير برهان ما يكون عذرنا عند الواحد المنان، وقد بينا في هذه الرسالة أن الخطر في الترك كالخطر في الفعل، وليس هذا من قولهم: لئن أخطئ في العفو أحب إليّ [من] إن أخطئ في العقوبة؛ لأن هذا كلام في الإيمان والأحكام، وهو من أصول الدين التي لا يسع جهلها، ولا رخصة في إهمالها، وفي الحديث عن النبي ً: ((مَنْ لاَ يَرحَمْ لا يُرْحَم)) والله عز من قائل يقول: ﴿وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّه﴾[النور:2]، وقال لنبيه ً: ﴿وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ﴾[القلم:4]، وقال تعالى: ﴿وَلَوْ كُنْتَ فَظًّا غَلِيظَ الْقَلْبِ لانْفَضُّوا مِنْ حَوْلِكَ﴾[البقرة:159]، وقال تعالى: ﴿وَاغْلُظْ عَلَيْهِمْ﴾[التحريم:9]، فكلما أورد أيدك الله تعالى بتوفيقه من لين، وتهوين، ورقة، ورحمة، ولطف، وشفقة، فإنما يراد بها المؤمنون الصالحون الذين يجب تكريمهم ويلزم تعظيمهم.

وأما أعداء دين الله ومخالفوا عترة رسول الله صلى الله عليه وآله وسلم والكاذبون على الله تعالى، والرافضون لأئمة الهدى، والسالكون مسالك الغي والردى، الذين نبذوا كتاب الله وراء ظهورهم، وتمادوا في غيهم وفجورهم، فتكفيرهم دين، وسبهم سنة خاتم المرسلينً والتخفيف عليهم وزر، والتغليظ عبادة وأجر.

انظر رحمك الله كم المحق من المحقين، والمؤمن من المؤمنين، وهذا كلام غير متناقض للمتأملين، وما يعقلها إلا العالمون، فنسأل الله تعالى إسبال الستر، وتيسير الأمر.

شتان ما يومي على كورها ويوم حيان أخي جابر

كم بين من شغله يتفقد حرمه وإعراضه، وعنابه وإباضه، وبين من شغله بطغيه واعتراضه، وتجارزه وإبغاضه:

يطرق إطراق الكرى لكي يرى ما لا يرى

حدد مداه ليقطع ما أمره الله تعالى بوصله، وليقضي على العلم بجهله، ولينفي الفضل عن أهله، ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83]، ويقول تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾[النساء:59]، فكيف تثبت طاعة مع الخلاف والنزاع، والاعتراض على ولي الأمر في الأفعال والأوضاع، إنما هو فجر أو بجر.


[ من روائع الإرشادات والحكم ]

رحم الله امرءاً تبصَّر وتفكَّر، وعقل الأمر وتدبَّر، وسلَّم لمن أمر بالتسليم له، وسلك إلى الرشد سبيله، أصل الاعتراض المرض، كما أن أصل الشرق الحرض، هل كان في الوصي المعصوم لقائل مقالة، فقطع العباد المجتهدون على كفره لا محالة، بعد شهادة الرسول صلى الله عليه وآله وسلم بالعصمة، وزوال الوصمة، ما كان أحوج أهل الدين الصحيح، إلى العمل بالجد والاجتهاد فيما وقع به من الباري سبحانه للنص الصريح، في إعزاز الدين، ومنابذة المعتدين، أصلح شسع النعل، وتأبد عن الإسلام بالحجارة والنبل، وكن ضجيعاً للحسام، واصبر صبر الكرام، فإنما هي شهقة وقد أفضيت إلى دار المقام، فإما إلى سعادة دائمة، وإما إلى شقوة لازمة، كم بين الودع والورع، والبازل والفزع، أقبح الجهل ما وقع من مستنصر، وأعظم الزلة ما كانت من غير مقصر، هل بعد اليقين شك، وهل مع المعرفة حك، وإنما ينقد المجهول، ويختلف فيما خالف الدليل، أعيت الحيلة في تبصير القاطع على عمله، والمدعي لتوحيد فهمه، هل علمت خالف رسول الله صلى الله عليه وآله وسلم خلافاً مستمراً إلا الأحبار، وهل نازعه إلا من يعدُّ نفسه في الأخيار، أفهل كان في برهان النبي صلى الله عليه وآله وسلم قصور، وفي جريه في الرشاد فتور، اتهم نفسك لا إمامك، وتقدم والصلاة أمامك، لا تضرب وجه الجواد السابق لتصده عن الغاية، فتكون للناس آية، ما أحوج السلاح إلى الحملة، والعلم إلى العملة، يا طالب الدين لا بد من الآلة، فإنها لا تقوم مقام الدرع الغلالة، انصب وارغب، ولا تُتعب ولا تتعب، فالدين منهج قويم، وصراط مستقيم، اليمين والشمال مضلة مزلة، والوسط يوصلك بحبوحة الملة، وينميك في الأصلة، لا بد للمسافر من زاد ومزاد، ولا بد للمقاتل من سلاح وعتاد، انظر لنفسك ولا تعتد بالوكل، ولا تعللها بليت ولعل، فإن هول المطلع شديد، والشاهد عليك عنيد، إن من التكبير ما يكتب على صاحبه كبيرة، فنسأل الله تعالى حسن البصيرة، سبح ما استطعت بالكلمة أو الحركة، ففي القليل مع الاستقامة البركة.

وقد روينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((يؤتى يوم القيامة بطوامير كأمثال الجبال فترجح بها صحيفة توازي أصبعين فلا تطلب أثرا بعد عين)) هل بعد الهداة لمهتد هداية، وهل بعد الذرية الزكية لمرتادٍ غاية؟ من شك فيما أحلُّوه، كمن شك فيما أحلَّه أبوهم؛ لأنهم قفوه، كما أن خلفهم يقفوهم، إن لم يشتد على أعداء الله غضبهم، فمن يشتد غضبه، وإن لم يستطع على الظالم نهيهم فمن يسمو لهبه، يكفيك من النهر الطالوتي غرفة وللاستقصاء من الحرفة، ترك الدين ملا والشكا والمراد، وأدرك الذين بلُّوا حلوقهم بالغرفة الواحدة المراد، من نصر الله لهم في الدنيا ورضاه يوم المعاد، قليل من العلم يحتاج إلى كثير من العمل، وإياك أن ينتظمك المثل، (سعيت وحج الجمل)، أين من شغله علاج دبر جواده، ممن همه التعلل في إيراده.

لو أن سلمى شهدت مطلي تمنح أو تدلج أو تعلي

إذا لراحت غير ذات دل

الإسلام عند المستحفظين به غض، وأديمه لديهم أبيض نض، وعند سواهم أسود اللون شاحب الجبين، لا يعرف مع التوسم والتفرس إلا بعد حين، وذلك لأنهم طلبوه في غير مطلبته، فلم يتحصنوا بجنته، للعلم أرباب، وللدين نصاب، آل محمد صلى الله عليه وعليهم وسلم أربابه، وفيهم نصابه، إن أقدموا فاقدموا مصممين، وإن أحجموا فكونوا من المحجمين، إن التقدم على الإمام تأخر عن شريف المقام، التأخر عنه عز وشرف، والتقدم عليه شين وسرف، من ذا يدلك إن تجاوزت الدليل، ومن يرشدك إلى نهج السبيل، إن عصيت المرشد العذول وقعت في الحاطمة، إن اتهمت أبناء فاطمة، سلام الله عليها وعليهم أجمعين، أين المرشد من المغوي، والمعوج من المستوي.


[ عود إلى السبا ]

لا والذي في السماء عرشه، وفي الأرض سلطانه، والحجة ما تقدم من البرهان دون اليمين، ما كان ما أمرنا به من السبي إلا لتقوية قواعد الدين، وإعزاز الإسلام والمسلمين، وإذا كان للباطل صولة، فلا بد للحق من دولة، لما أمر رسول الله صلى الله عليه وآله وسلم بقتل كعب بن الأشرف فقتل ما أمسى بيثرب يهودي له خطر إلا وهو يتوقع الهلاك، فجاوز الدين السماك، لا يكون للدين هيبة على الكفر ما لم يتقدم القتل على الأسر، وهل اتضع الإسلام بالسبا على عفة أربابه، ألم تشمخ بذلك عوالي قبابه، قال شاعرهم:

إذا لقي الأبطال نضربهم هبرا
ولا حطبت يوما ولا طبخت قدرا
فجاءت بهم بيضاً جحاجحة غرا

وكان يرى فينا من ابن سبية
فما زادها فينا السباء نقيصة
ولكن خلطناها بحر نسائنا

إن شككت في أمر السبية فابحث عن قصة الحنفية، يا ورع يا أورع، أين أنت عن قصة الوصي الأنزع، بالغت السنة في نتف الأبطين، وغفلت عن قصة أبي السبطين، ما كان أغنى الخيبة عن المشورة، على حواء بأكل الشجرة، حتى نزلت بها عقوبة الفجرة، جعل الله سبحانه مسيرها على البطن والرأس، وعادى الباري بينها وبين الناس، وقد كانت في خلق الناقة، في الحسن والرشاقة، قال بعض الشعراء من أهل الكتب الشريفة ذكر فيها الحية:

كما ترى ناقة في الخلق أو جملا
طول الليالي ولم يجعل لها أجلا
والترب تأكله حزناً وإن سهلا

وكانت الحية الرقشاء إذ خلقت
فلاطها الله إذ أطغت خليفته
تمشي على بطنها في الأرض ما عمرت

هلك من كذب القطا، وركب في أمره متن الخطا، ولو ترك القطا لنام، فعلق رأسه اللجام:

فقلت لكأس ألجميها فإنما حللت الكثيب من زرود ليفرغا

لا يصلح آخر هذا الدين إلا بما صلح به أوله، ينبيك بأيام الصيف حرملة، ألم تعلم قصة الأشعث الكندي في قصة رباب، وذياب، وكلاب، وغراب، يبحث عن نساء من كندة، كان لهن فيهم شأن من الشأن، اختطفهن يوم النحير، الكلاب والذئاب، والذبان والغربان، على منعهم ناقة تسمى (شذرة) نعوذ بالله من ورع يؤدي إلى الحسرة، ما كان أحوجنا من مورد السؤال إلى المعرفة، والنصرة نفس السجية، التغرب بعد الهجرة، قال الصادق الأمين عليه وعلى الطيبين من آله صلوات رب العالمين: ((من جهَّز غازياً أو خلفه في أهله كان له مثل أجره)) فما حاله إذا لسبه بملامه، وطعنه بكلامه، وثبط عنه بتشكيكه وإيهامه، وعض كالمتأسف على إبهامه.

لكن أذاكم إلينا رائح غاد
يشوي الفراخ كأن لا حي في الوادي
إن جئتكم أبداً إلا معي زادي

يا خاطر الماء لا معروف عندكم
بتنا عرونا وبات البق يلبسنا
إني لمثلكم في سوء فعلكم

هذا الشاعر المسكين نادى من لسع البق والطوى، فمن لنا بمثل حاله، والبلوى بمثل خلاله، ولما دعا نوح عليه السلام للحمامة بالزينة لنصحها له في أيام السفينة، فقال فيها الشاعر:

هتوف العشا طروب الضحى
بدعوة نوح لها إذ دعا
عشية أساء بذات الأضا
تهيج للصب ما قد مضى
تبكي ودمعتها لا ترى

وقد هاجني صوت قمرية
مطوقة كسيت حلية
من الورق نواحة ناكرت
تغنت عليه بشجو لها
فلم أر باكية قبلها

فانظر إلى هذا الشاعر مع إصابته في اللفظ، وتبريزه في الفصاحة، كيف خلط في المعنى تخليطاً لا يغبى على أحكام أهل المعرفة بإحكام القول، تبناها عنده هتوف؛ وهو دلالة الواحد إذ هي طروب وهو دلالة الفرح، وبينا هي نائحة إذ هي مغنية؛ والنوح والغناء لا يجتمعان، فتفكر في هذه المعان، طلب المسترشد الإرشاد، وضرب علينا الأسداد، وقد كفى من تقدمنا وتقدمه من آبائنا عليهم السلام بالإشارة، وفصلوا معنى العبارة المحققة والمستعارة، فخرجوا منها علوماً جمة، وهدوا بها ضلال الأمة، واستعانوا بها على كل مهمة، وكشفوا بها كل غمة، ونحن عملنا في مسألة واحدة، رسالة حاشدة، وسميناها (الرسالة الهادية بالأدلة البادية)، وإنما قلنا ذلك لظهور أدلتها، وقوة علتها، وكنا قد قدمنا على الحادية، وهي عند طالب الإرشاد لأبيه، ليست أدلتها مسروقة، ولا مناهلها مكدرة مطروقة، يشهد لمنشئها بالمعرفة الجامعة، والرواية الواسعة، مبسوطة بالإسناد، مؤيدا بالاستشهاد، فلما تكرر السؤال من الأصحاب، وحق كل محب أن يجاب، أنشأنا هذه الرسالة وسميناها (بالدرة اليتيمة في تبيين أحكام السبا والغنيمة) على أشغال تبلبل البال الساكن، وتلحق المقيم بالظاعن، ثم لمن نتمكن فيها من البسط، وإن كان فيها والحمد الله ما يغني عن الرحل والحط، اعتراض البرق يدل على الحياء، وإن تعذرت مشاهدة الرباب، وقد قيل: إن السبع المثاني هي أم الكتاب، فليتدبرها الإخوان بعين الإنصاف، فلعلها -إن شاء الله تعالى- تنزل منزلة الألطاف، وتعرف المسترشدين ما عرف أهل الأعراف، فيكون ما فيها كاف شاف، ومن الله نستمد التوفيق والعون بالله، وصلى الله على محمد وآله وسلامه.

تمت الرسالة الموسومة (بالدرة اليتيمة في تبيين أحكام السبا والغنيمة) والحمد لله على كل حال وصلاته وسلامه على سيدنا محمد وآله خير آل.


أجوبة مسائل تتضمن ذكر المطرفية وأحكامهم وغير ذلك له عليه السلام

بسم الله الرحمن الرحيم

والحمد لله وحده وصلواته على محمد وآله وسلامه.


[ مقدمة عن المطرفية ]

اعلم أيدك الله وهداك، وحاطك وتولاك أن الفرقة الغوية، الضالة الشقية، المسماة بالمطرفية، قطع الله دابرها، وبت أواصرها، وألحق أولها أواخرها، قد جعلت بغض الذرية الطاهرة لها بضاعة، ورفض الأئمة الهادية سلام الله عليهم عادة وصناعة، وبنت أمورها على التلبيس والتدريس، وزادت في مسالكها على مسالك اللعين إبليس، لأن إبليس لعنه الله وأخزاه، وكبته وأقصاه، ما زاد على تكثير سواد المشركين وإغرائه لهم بمعاداة أهل الدين، ووعده لهم بأنه جارٌ لهم، ومحارب معهم لمن رام حربهم من العالمين، وهؤلاء لعظم عداوتهم وغلبة شقاوتهم تولوا الدفاع عن الظالمين، وصاروا مقدمة لجنود الآثمين، ويقفوا محالهم بالأيمان البالغة أن اعتقادهم اعتقاد المحقين.


[ كذبهم عن اعتقادهم ]

فكما حكى الله تعالى عن إخوانهم المنافقين بقوله تعالى: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، فكذبهم الباري تعالى في أمر ظاهره الصدق وهو الشهادة بالنبوة لخاتم المرسلين، وإنما كذبهم تعالى لشهادتهم بأمر يعلم من حالهم اعتقاد خلافه، فهل علمت أن الفرقة الملعونة تعتقد خلاف ما أظهرت أم لا؟ وهل علم المسلمون المناظرون لهم المعاشرون ضرورة من اعتقادهم خلاف ما أظهروه في هذه المدة بألسنتهم أم لا؟.

فقد ضربنا لدحضهم لدرن كفرهم بما كذبهم مثالاً فقلنا: هم بمنزلة من يروم غسل الغائط بالبول، ويروم بذلك التطهير، فهل يقع عند المسلمين شك في أنه يزداد تنجيساً [وترجيساً]، وتخبيثاً وتدنيساً، وقد صارت مسائلهم تتكرر، وهو سؤال من لا يتبصر، إن أتاهم الحق لم يقبلوه، وإن ألزموا البرهان لم يعقلوه، فهم كما قال الله تعالى: ﴿إِنْ هُمْ إِلاَّ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلاً﴾[الفرقان:44]، وإنما نفى تعالى سمعهم وعقلهم، وإن كانوا على الحقيقة سامعين عاقلين، ولهذا ألزمهم الحجة كما لزمت العقلاء، ولهذا تعينت عليهم الفريضة، ولكنهم لما لم يقبلوا ما سمعوا صاروا كأنهم لم يسمعوا، و[لما] لم ينقادوا لأحكام عقولهم نفى تعالى أن يعقلوا فصاروا أضل من الأنعام؛ لأنه الذي استقر عليه المثال لأنه قال تعالى: ﴿إِنْ هُمْ إِلاَّ كَالأَنْعَامِ﴾[الفرقان:44]، ثم أضرب عن ذلك بحرف الإضراب فقال تعالى: ﴿بَلْ هُمْ أَضَلُّ سَبِيلاً﴾[الفرقان:44] وقد علمت وعلمت الكافة مخالفتهم لأئمة الهدى الطاهرين سلام الله عليهم أجمعين.


[ ابتداء أمر المطرفية وموقف الآل منهم ]

فهم شر البرية، وأعداء الذرية الزكية، وكان أول ناجم في مذهبهم الخبيث أحدثه شيخ من رؤوس ضلالتهم يقال له: أبو الغوازي، وكان من أهل قاعة في البون، وأنكر عليه من كان في عصره من آل رسول الله ً، وكان أعلم أهل زمانه في ذلك العصر من آل رسول الله صلى الله عليه وآله وسلم الشريف العالم الفاضل زيد بن علي من ولد الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام ، وهو الذي أظهر مذهب الزيدية بصنعاء، وإليه ينسب دار الشريف المعروفة هنالك، ورد عليهم وأخزاهم، وتصنيفه عليهم عندنا موجود مشهور، وكذلك العابد من ولد الهادي عليهما السلام يعرف بالعابد عبد الله بن المختار بن الناصر فإنه رد عليهم رداً، شافياً وكذلك الشريف الأجل الإمام العالم عماد الدين الحسن بن محمد المهول من ولد الهادي له عليهم تصنيف مشهور يبين فيه كفرهم ومكرهم، وكذلك الإمام الناصر لدين الله أبو الفتح بن الحسين الناصر [الديلمي] له عليهم تصنيف سماه (الرسالة المبهجة في الرد على الفرقة الضالة المتلجلجة) وكذلك الشريف [الإمام] الفاضل النفس الزكية والسلالة المرضية حمزة بن أبي هاشم الإمام الحسن بن عبد الرحمن له عليهم رد، والإمام الأجل المتوكل على الله عز وجل، أحمد بن سليمان بن الهادي عليه السلام له عليهم ردود عظيمة، ظاهرة موجودة في أرض اليمن، منتشرة في أقطار البلاد منها: كتاب يسمى: (تبيين كفر المطرفية) ورسالة تسمى: (الرسالة العامة) وكتاب سماه: (كتاب المطاعن)؛ لأنهم طعنوا على الإمام، فرد عليهم، وكتاب سماه: (العمدة في الرد على المطرفية المرتدة ومن وافقوا من أهل الردة) فإنه بين فيه مشاركتهم للثنوية، والمجوس، والطبايعية، واليهود، والنصارى، ثم بين ما شاركوا فيه الفرق الضالة من أهل الانتساب إلى الإسلام من المجبرة القدرية، والمرجية النابتة، والنواصب الشقية، والخوارج الردية، ثم بين بعد ذلك ما خالفوا فيه جميع العقلاء من البرية الإسلامية والكفرية.

فأما حالنا وحال القوم، وحال من هو في أيامنا من علماء آل الرسول كشيخي آل الرسول الداعيين إلى الله: شمس الدين وبدره، ورأس الإسلام وصدره، عضدي أمير المؤمنين يحيى ومحمد ابني الهادي عليهم السلام فرأي الكفر في المطرفية معلوم، وكتاب العمدة عندنا موجود، وقد صرح فيه بأن أحكامهم أحكام أهل دار الحرب، وأن مكامنهم التي سموها هجراً حكمها حكم دار الحرب، وقضى بتحريم مناكحتهم وموارثتهم، وأكل ذبائحهم، وقبرهم في مقابر الإسلام والمسلمين. إلى غير ذلك من أحكام المشركين، والكتاب عندنا مشهور موجود، وفيه من حربهم ما شهد به قبح اعتقادهم، وخبث مذهبهم، وقد رددنا عليهم من الردود ما هو موجود، وفيها أكثر هذه المسائل مسطور، فما نذكر ما نذكر إلا على وجه التأكيد، فنقول وبالله التوفيق:


[ حكم مقلد المطرفية ]

سأل أيده الله تعالى قال: إذا كان [دار] الكفر لا يعرف إلا بدليل شرعي قاطع من كتاب الله أو سنة متواترة، وقد علمنا كفر من ناظرناه من المطرفية، فما الحجة في جميع ذلك على كفر مقلده أو محبه أو محسن الظن به والشاك في كفره؟.

الكلام في ذلك: إن الكفر لا يعلم إلا بدليل كما ذكر السائل، والدليل قد يكون عقلياً، وقد يكون شرعياً، وقد رفع السائل الأشكال في كفر المطرفية؛ وأما شكه في كفر المقلد لهم والمعلوم أن الله تعالى قد نص على كفر المقلدين، فكيف تصور السائل هذا السؤال والله تعالى يقول حاكياً عن المشركين: ﴿إِنَّا وَجَدْنَا آبَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِمْ مُقْتَدُونَ﴾[الزخرف:23]، ولم يقبل عذرهم.

وأما كفر محبه فقد روينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((المرء مع من أحب وله ما اكتسب)) وهذا خبر تلقته الأمة بالقبول، فيجري مجرى الأصول، ولا يكون معه إلا في الحكم؛ فأما المكان فيختلف بالمشاهدة، فلولا الحمل على ما قلنا أخرج الكلام النبوي عن المعنى.

وروينا عنهً أنه قال: ((من أحب عمل قوم شرك معهم في عملهم)).

وأما محسن الظن به فإجماع الأئمة والأمة منعقد على أن من أحسن الظن في اليهود والنصارى فإنه ينسلخ من الإسلام، ويخرج من الدين، والمطرفية باعتقادها الخبيث أقبح حالا من اليهود والنصارى، وكذلك الكلام في الشاك في كفره؛ لأن من شك في كفر اليهود والنصارى فهو شاك في نبوة النبيً ومن شك في نبوته فهو كافر بلا خلاف بين المسلمين في ذلك فهل بقي وجه للسؤال، وما بعد الحق إلا الضلال.


[ حكم معاوية وأتباعه ]

وسألت: هل معاوية لعنه الله كافر؟ فما الحجة على كفره، وإن ثبت كفره فهل حكم أصحابه كحكمه أم لا؟ فلم لم يسر فيهم علي عليه السلام سيرة الكفار من سبي وغيره، وهل يكون حكم من مال إليه أو حارب معه وإن لم يصوبه في حرب علي عليه السلام ولا لحبه ولا لطلب دنيا أو أنس متقدم أو لكون الجهة جهته فلم ينتقل؟

الكلام في ذلك: إن معاوية عندنا أهل البيت كافر ولم يعلم في ذلك خلافاً من سلفنا الصالح سلام الله عليهم والحجة على كفره أنه رد ما علم من دين النبيً ضرورة، والراد لما علم من دينه ضرورة كافر بالإجماع من الأئمة والأمة، وإنما قلنا: إنه رد ما علم ضرورة؛ لأن المعلوم من فعله ضرورة ادعاء أخوة زياد بن أبيه، وقد ورد عن رسول اللهً أنه قال: ((الولد للفراش وللعاهر الحجر)) فقال: الولد للعاهر ولا يضره عهره، فكفر بذلك وبأشياء أخر، ولكن هذا كاف في هذا الباب وأوضح لأولي الألباب، وحكم أصحابه كحكمه بلا خلاف؛ لأن الله تعالى يقول: ﴿يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ﴾[الإسراء:71]، وأما أن علياً عليه السلام لم يسبيهم فإنما وقع الحرب بينه وبينهم بصفين بين الشام والعراق، وإن كانت داخلة في تخوم الشام، ولم يلتق فيها إلا الرجال مصلتين بالسيوف والرماح، ولو أن علياً عليه السلام تمكن منهم ولم يسبِ؛ فللإمام أن يسبي وأن يدع، ولم نتشدد إلا لغموض الأحكام في المنتسبين إلى الإسلام، من كفرة الأنام، لالتباس ذلك على العوام، فليس في تركه السبي حجة لاحتمال الحال، ولأن كفر معاوية لم نقطع به إلا بعد موت علي عليه السلام؛ لأنه لم يدع زياداً إلا بعد موت علي وولده الحسن عليهما السلام، وقد انقطعت الحرب يوم ذلك بظهوره على الأمر وعدم المحارب له، وليس كون سبب الكفر حمية أو طلب دنيا أو محبة دار تسقط حكم الكفر. فاعلم ذلك موفقاً وأهل العلم لا يجهلون هذا المقدار.


[ حكم العارف ببطلان المطرفية المساير لهم ]

وسألت عن رجل من المصانع صحيح الاعتقاد، عارف ببطلان قول المطرفية، وهو شاك في إمامة الإمام لشبهة عرضت له من تصرفات العمال أو إكراه الإمام لأخذ أكثر من العشر، ولم يعلم جواز ذلك من كتاب وسنة، ولا من سيرة الأئمة عليهم السلام ولا هو محب أيضاً لمن ظهر منه اعتقاد التطريف، وهو محب للمشرقي، ومحسن الظن فيه؛ لما ظهر من صحة اعتقاده، ولم يعلم منه خلاف ما أظهر، وحارب معه، قال: للدفع عن نفسه وماله، وما حكمه في جميع هذه الأمور، وسواء كان مصوباً للمشرقي وأصحابه وما فعلوه أم لا؟

الكلام في هذه المسائل: إنها ملفقة، وأرجاؤها مشققة، لأنه سأل عن رجل من المصانع صحيح الاعتقاد؛ وكيف يصح اعتقاد من عاشر الكفار، وجعل دارهم له دار قرار، هذا سؤال من لا يعرف الأحكام، ولا يتحقق بعرفان أصول الإسلام .


[ الشك في الإمام لبعض التصرفات ]

فأما ما شكه في إمامة الإمام لأجل تصرف العمال فمن أعجب العجاب، ومن لا يمتري لأجله في خطأ مورد الشبهة أولوا الألباب، أفليس عمال النبي والوصي صلوات الله عليهما وعلى الطيبين من آلهما حدثت منهم الحوادث الكبار، المنتهية إلى سفك الدماء، وركوب الدهماء، فلم يقدح ذلك في النبوة والإمامة؛ فكيف يكون ذلك شبهة في حق إمام زمانه، لو لا متابعته لشيطانه، وما إكراه [الإمام للناس] على [تسليم] أكثر من الزكاة، فهلا شك في متابعته للشقي المشرقي لهذه الغلة، والمعلوم منه ومن سلفه المطرفية الإكراه لمن قدروا عليه على المغارم، والضيف وسائر أنواع الكلف؛ وما إمارة الشك إذا أخذ أكثر من العشر من جعل الله له الولاية العامة في الأهل والمال والتصرف، في جميع الأحوال، قال أصدق القائلين: ﴿النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾[الأحزاب:6]، وإذا كان أولى بنفس المؤمن من نفسه فولايته على ماله بطريقة الأولى أولى، ولا خلاف أن للإمام ما كان للنبيً إلا ما خصه الله به من فضل النبوة، ولأنا نعلم ويعلم أهل العلم [أن ولي اليتيم متى علم أو غلب في ظنه أن دفع قسط من مال اليتيم يؤدي إلى دفع الظالم عن ماله واجتنابه وجب عليه عند أهل العلم] [والعقل] أن يدفع ذلك القسط، ويسلم جملة المال، ويكون مسيئاً إن لم يفعل. وللشيخ عند الإمام بمنزلة اليتيم عند الولي وإن كان الخوف من فساد الدين كان دفع المال بالجواز أولى؛ لأن المال يترك للدين في شرع الإسلام، والدين لا يترك للمال بحال من الأحوال، وإذا كان أشك لأنه لم يعلم فالجهل لا يكون عذراً، وكذلك ما جحد الكفار الصانع إلا لفقد علمهم به.

وأما أنه لم يجد ذلك في سير أحد من الأئمة عليهم السلام فعنه جوابان:

أحدهما: أنه لم يعرف سير الأئمة عليهم السلام ولا طلبها فكيف يجد ما لم يطلب ولا يقف عليه، وهذا كما قال الله تعالى: ﴿بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ﴾[يونس:39]، فلم يخلص ذلك من عهده ما لزمهم؛ وإنما قلنا ذلك لأنه موجود في كتب سائر الأئمة عليهم السلام فإن الهادي عليه السلام أخذ المعونة من أهل صنعاء، ولم يفرضها إلا كبار منهم وشيوخهم وعمهم بذلك، ولأن بني عبد المدان ذكروا في كتابهم أن الهادي عليه السلام عقد لنا بأنه لا معونة علينا ولا سلف، والهادي لا يعقد لهم بترك الزكاة، فهذا دليل على أن المتروك غير الزكاة، والسلف هو استقراض الزكاة من أربابها قبل حلول وقتها، كما فعل النبيً في عمه العباس؛ ولأن المؤيد عليه السلام قال: وأقول: إن من له فضل مال يجب عليه إخراجه في سبيل الله تعالى، ويكون آثماً إن لم يفعل، والقاسم بن علي عليه السلام أخذ المعونة من البلاد التي استقرت عليها ولايته غير مرة، فإن كان لا يرون[إمامته] فذلك من أحداثهم المقوية لكفرهم ونفاقهم، الجالبة لعنادهم الذرية الزكية، وشقاقهم للأئمة ظاهر مع الأول والآخر.


[ الجمع بين النقيضين ]

ثم قال: ولا هو محب لمن ظهر منه اعتقاد التطريف، وهو محب للمشرقي، ومحسن الظن فيه لما ظهر من صحة اعتقاده ولم يعلم منه خلاف ما أظهر، فكان قوله هذا من أطرف فصول مسألته هذه الملفقة، كيف يبغض أهل التطريف ويحب الشقي المشرقي وهو رأسهم وسنانهم، وسيفهم ولسانهم، وإن كان [سيفا ذو شباً ولساناً با قليا، ولكن هذا السوار لمثل هذا المعصم.

وأما قوله: لما ظهر من صحة اعتقاده؛ فأي صحة اعتقاد لمن ظاهر أهل التطريف، ومال إلى التحريف، وإنكار المعلوم من مذهبه ومذهبهم ضرورة يحمل الكافة على العلم بكذبه وانقطاع سببه، ولأن المعلوم من حال الشقي أنه بنى أمره على الكذب من أول وهلة، فمن ذلك ما اشتهر اشتهار الشمس، واستغنى بجهره عن الهمس، وذلك أنه ادعى الإمامة وهو غير مستحق لها، وذكر أنه وجد كنوز دقيانوس -وهي ودائع آل قبير- قبرها وبعثها ودفنها [ونبثها]، وبها فطوقته العار طوق الحمامة، لما استوعب من الوديعة وادعى [من] الإمامة، قال: ولم يعلم منه خلاف ما أظهر؛ وقد قدمنا أن المعلوم منه ضرورة خلاف ما أظهر، ولا شك في ولاية المطرفية وكونه [لهم] إماماً بزعمه وزعمهم ومذهبهم معلوم مشهور توالت به الأعصار والدهور.

وأما قوله: وحارب معه للدفع عن نفسه وماله. فهذا سؤال نازح عن العلم، شاسع عن الفهم؛ وهل يجوز لأحد من المسلمين محاربة الإمام فيفتقر إلى الدفع عن نفسه وماله أوليس الهجرة واجبة عليه إلى دار إمامه، وإن لم يكن إمام وجبت الهجرة من دار الكفر إلى دار الإسلام في جميع ليالي العصور والأيام، فلا يفتقر ذلك إلى وجود الإمام، وفي الحديث عن النبي ً: ((وفي المؤمن والكافر لا يتراءى ناراهما)) والمراد بذلك المساكنة وإلا فإنا جنة المسلمين نار المشركين للحرب واجبة عليهم، ونارهم متقابلة، وذلك من الفضائل ومتاجر الثواب، وهذا لو كان عذراً لجاز حرب النبي والوصي والإمام الهادي المهدي صلوات الله عليهم أجمعين، لأنهم الذين طلبوا الناس نفوسهم، وأموالهم، وأولادهم، فكان عذر أعدائهم يكون مقبولاً، وعلى الصحة محمولاً، وهذا ما لا يقول به مسلم، وهو يكون والحال هذه كافر لموالاته ومساكنته للمشركين، وسواء كان مصوباً أو مخطئاً للكافرين فإنه كافر بولايتهم، لمظاهرته لهم على غوايتهم، قال الله تعالى: ﴿بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا أَلِيمًا، الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاءَ مِنْ دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِنْدَهُمُ الْعِزَّةَ فَإِنَّ الْعِزَّةَ لِلَّهِ جَمِيعًا﴾[النساء:138، 139]، ومعلوم أن النفاق أعظم أنواع الكفر، وجعل صفتهم الموجبة لنفاقهم اتخاذ الكافرين أولياء من دون المؤمنين، فتفهم ذلك موفقاً إن شاء الله تعالى.


[ كذب المشرقي ]

وسألت: ما الدليل على صحة كفر المشرقي مع الذي أظهر في المحافل من صحة الاعتقاد إذا لم يعلم منه خلاف ما أظهر؟

الكلام في هذه المسألة قد تقدم الكلام في الأولى على معناه، وذلك أنه قال: ظهر منه من صحة الاعتقاد ما لم يعلم خلافه.

الجواب: إن المسألة منتقضة من أولها؛ لأن المشرقي لم يظهر منه صحة الاعتقاد، بل ظهر منه كذب صريح يعلمه كل ذي عقل صحيح، والمعلوم منه خلافه؛ لأن كلامه في المحافل يحكي مذهب الحق ويحلف عليه أنه اعتقاده واعتقاد شيعته المطرفية، والمعلوم ضرورة لجميع أهل الحق من مذهبهم خلاف ما أظهره، فكيف يصدق إذا جاء بخلاف المعلوم فما هو إلا كما قال الله سبحانه: ﴿يَحْلِفُونَ بِاللَّهِ مَا قَالُوا وَلَقَدْ قَالُوا كَلِمَةَ الْكُفْرِ وَكَفَرُوا بَعْدَ إِسْلاَمِهِمْ﴾[التوبة:74]، وكما قال تعالى: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، فقضى بكذبهم وإن قالوا الحق؛ لأن المعلوم من مذهبهم خلاف ما أظهروا فما الحال في هذا إلا واحدة . فتأمل هذه المسألة تجد الأمر كما قلنا.


[ حكم من بايع المشرقي ]

وسألت: ما حكم من بايع المشرقي وحارب معه لما ظهر منه وصوبه وأحبه، أو حارب ولم يصوب ولا أحب، لكن للوجوه المتقدمة في أصحاب معاوية؟

الكلام في ذلك: إن حكم من بايع المشرقي كافر شقي، وتصويبه كفر، وكذلك حبه والحرب زايد على ذلك؛ لأنه يتضمن النصرة والولاية، فجمع وجوه القبح في نصرته؛ لأنا قد بينا كفر المشرقي وأهل مقالته ومباهتتهم ومباهتته في ضلالته، وحكم تابعه حكمه، فلا يصح التبري عنه في دار الآخرة، وقد حكاه الله تعالى ولم يسقط حكمه، فقال سبحانه: ﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنْ الَّذِينَ اتَّبَعُوا وَرَأَوْا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الْأَسْبَابُ﴾[البقرة:166]، فلم يبرئهم سبحانه من ذلك، ولا نفى عنهم الكفر بالانتفاء عنه، وكذلك حكم من حارب معه ولم يصوبه ولا أحبه، فإن حكمه يجري عليه ظاهراً. دليل ذلك ما فعله رسول اللهً مع عمه العباس، وقد قال للنبيً: إنا إنما خرجنا كارهين مع قريش، وذلك المعلوم منهم، وبغاضتهم لقريش معلوم لعداوتهم للنبيً وإجماعهم عليه بالعداوة في حقه،فقال النبيً: ((أما ظاهر أمرك فكان علينا)) فلم يعذرهم بالفداء، ولا خلصهم بالمن، وهم الذين نزل فيهم قوله تعالى: ﴿يَاأَيُّهَا النَّبِيُّ قُلْ لِمَنْ فِي أَيْدِيكُمْ مِن الأَسْرَى إِنْ يَعْلَمِ اللَّهُ فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِمَّا أُخِذَ مِنْكُمْ﴾[الأنفال:70] فلم يجعل للكراهة لهم والبغاضة حكماً في المظاهرة لهم والكون من جملتهم، وقد تقدم الكلام في أصحاب معاوية.


[ الدليل على كفر أهل المصانع ]

وسألت: ما الحجة على كفر أهل المصانع، ومنهم من لا يعرف اعتقاد المطرفية، ولا يحب من قال به، وما الطريق إلى العلم إنهم قد تمالوا على حبهم؟.

الكلام في ذلك: إن الدليل على كفر أهل المصانع من وجوه :

من ذلك تماليهم على منع الصدقة، وإظهارهم في المجامع والمحافل بشهادة الثقات أنا في بلاد لا تحتمل الزكاة، فكان رداً لما علم من دين النبيً ضرورة وهو كفر بالاتفاق.

الوجه الثاني: متابعتهم للشقي المشرقي وإخوانه المطرفية، والله عز من قائل يقول حاكياً عن إبراهيم عليه السلام: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِي﴾[إبراهيم:36]، فجعل حكم تابعه حكمه، والظاهر من أهل المصانع المتابعة للمشرقي الشقي، والمطرفية المرتدة الغوية، فلا وجه لمعرفة اعتقاد المطرفية ومحبتهم؛ لأن من ظاهر الكافر وجعله إماماً فهو كافر، وسواء كان محباً له أو مبغضاً متديناً بدينه أو مقلداً، ولا يحتاج إلى العلم بأن الكل من المصانع قد تمالوا على حب المشرقي والمطرفية يكفي في ذلك حب الأكثر وظهور الحال في المتابعة؛ وهذا معلوم ضرورة أن الكل تلقاه بالقبول، وأظهر البشر به والبشاشة، وتحملوا المؤن في حقه، وأنفقوا طائفة من أموالهم في تقوية ضلاله وكفره، فما بقيت الحاجة إلى الإحاطة بعلم أحوالهم مغطة وجه، والحكم للظاهر والأعم للأكثر ونحن نعلم بتواطؤ الآثار أنه قد كان بقى في دار الشرك من يحب النبيً محبة شديدة كبني هاشم المتخلفين عن الهجرة ومن قال بقولهم، وكخزاعة فإنهم كانوا عيبة سر رسول اللهً مسلمهم وكافرهم، ومعلوم أن رسول اللهً لم يفرق بين أحكامهم وأحكام المشركين، بل جعل الحكم واحداً.


[ سبي امرأة لا تعتقد اعتقادهم ]

وسألت: عن حكم المرأة التي تكون في المصانع من أهلها أو من سواهم وصادف في كونها هنالك، وهي تعتقد الحق ولا تحب المطرفية، ولا تعرف اعتقادهم هل يجوز سبيها؟

الكلام في ذلك: إن المرأة التي تكون من أهلها حكمها حكمهم؛ لأن الظاهر من حال نساء أهل البلاد أنها لا تخالفهم، وإن خالفت واحدة فإنما يكون نادراً ولا حكم للنادر، فإن علم من حالها أنها مخالفة للمطرفية في اعتقادهم فلا يخلو:

إما أن تكون متمكنة من الهرب أو غير متمكنة، فإن كانت متمكنة من الهرب ولم تهرب فحكمها حكمهم في الكفر ولا ينفعها اعتقادها للحق مع ذلك من جريان ظاهر الحكم عليها، وإن كانت من غير أهلها وجاءتهم مكرهة مغصوبة فحكمها حكم المسلمين، ولا يجوز سبيها عند الظهور، وإن وصلتهم مختارة فحكمها حكمهم وكفرت بذلك.

وأما قوله: وهي لا تحب المطرفية ولا تعرف مذهبهم؛ فهذا كلام متناقض كيف تبغض تدينا أو تحب من لا تعرف اعتقاده، فإن كان ذلك فهو تشبه وهو لا حكم له كالاستثقال والاستحلال.


[ حكم والي الإمام غير المجاهد ]

وسألت: عن السلطان إذا كان يأخذ من الرعية ما لا يجوز ورجع إلى طاعة الإمام فأقره على ما في يده، وأجاز له أن يقبض له منهم ما أمره به بنية الجهاد في سبيل الله، وبقي على تصرفه، ولم يجاهد. هل يجوز للإمام أن يقره على ذلك ؟ فما الحجة عليه من كتاب أو سنة أو سير الأئمةٍ؟

الكلام في ذلك : إن الإمام ناظر في صلاح الدين والأمة، فإذا تاب إليه السلطان ورأى من الصلاح إقراره على ما في يده جاز ذلك؛ لأن له أن يتألفه بالمال سواء كان من بيت المال أو مما في أيدي الرعية لا فرق بين ذلك، وشرط الجهاد يلزم الإمام، فإن فرط الناس فيه فالجرم عليهم، فإذاً أخذ السلطان بالجهاد والتألف يكون لوجهين: إما لنصرة المتألف للمسلمين، وإما لدفع شره عنهم، فإذا حصل أحد الوجهين أجزى في جواز التألف.


[ اجتهاد الإمام ]

وأما التحكم في الحجة أنها تكون من الكتاب والسنة أو من سير الأئمة عليهم السلام فهذا أمرٌ لا يلزم في باب العلم، وإلزامه سهو من السائل أو جهل بصورة الحال؛ لأن الأصل من الكتاب والسنة أن الله تعالى جعل للإمام ولاية عامة على الكل في المال والنفس، وللولي أن يتحرى المصالح، فهذا أصل الجواز.

وأما فروعه وعيونه فلا يلزم ذلك، وقد فعل أمير المؤمنين عليه السلام أشياء لا يعرف أصلها من كتاب الله تعالى ولا سنة نبيه صلى الله عليه وآله وسلم منها: أخذه لمال المحتكر وقسمه نصفين حرق نصفه وترك نصفه في بيت المال فقال: لو ترك لي أمير المؤمنين مالي لربحت مثل عطاء أهل الكوفة -وجند الكوفة مائة ألف مقاتل- فانظر هذا المال ما أجسمه، فأين يوجد مثل هذا في الكتاب أو في السنة! وهل مرجعه إلا إلى أن له الولاية العامة وتجري المصالح بجهده، ولما مر عليه السلام بقوم يلعبون بالشطرنج أمر فارساً من فرسانه فرمى بعظامها وحرق رقعتها، وأمر أن يقام كل واحد منهم معقولاً على فرد رجل إلى صلاة الظهر فقالوا: يا أمير المؤمنين لا نعود. قال: وإن عدتم عدنا. فهل هذا في الكتاب أو كان الرسول صلى الله عليه وآله وسلم قد فعله فيكون سنة؛ هذا ما لا يعلم.

ولما ضرب عبد الملك بن مروان الدينار والدرهم وكرهت ذلك الروم، وتهددوا المسلمين بإفساد النقود؛ لأن ذكر الله تعالى في الدينار والدرهم غاظهم، فشاور عبدالملك بن مروان علي بن الحسين عليه السلام فأشار عليه بمنع المسلمين من المبايعة بنقود المشركين في جميع ديار الإسلام، فلم يتم لهم كيدهم، وعز الإسلام بذلك فهل هذا في كتاب أو سنة؛ أوليس السنة جارية بجواز المبايعة بنقود المشركين إلى أيام عبد الملك بن مروان، وعلي بن الحسين عليه السلام قدوة في الإسلام، وإمام في الحلال والحرام، ومن لا يتمارى في فضله. ولما أراد عمر التوسيع في الحرم الشريف اشترى دور قوم فهدمها، وكره آخرون فهدم عليهم، وترك أثمانها في بيت المال، ولم ينكر [ذلك] عليه أحد من الصحابة، فجرى مجرى الإجماع. فهل كان هذا سبق في كتاب أو سنة، أو هو نظر لمن اعتقد أن له النظر في صلاح دين الأمة.

وأما عطاء السلطان فقد أقطع رسول اللهً الأبيض بن جمال جبل الملح بمأرب حتى قال بعض الناس: يا رسول الله دريت ما أعطيته قال: ((وما أعطيته؟ قال: أعطيته العد الذي لا ينقطع. فرجع عن ذلك رسول اللهً)) وأقطع رجلاً من ربيعة لسؤاله إياه ذلك الدهناء، وكانت امرأة تميمية قد لقيها في طريقه وقد أبدع بها وكلّ بعيرها فحملها خلفه فلما سمعت رسول اللهً [قالت: يارسول الله، أتدري ما أعطيته؟] مراد الخيل، ومرابع الشاء ومسارح الإبل فقال رسول اللهً: ((المسلم أخو المسلم لا يسلمه ولا يظلمه)) قال الربيعي: أراني كحامل جيفة، والله لو علمت بقولك لتركتك حيث لقيتك. فضحك النبيً وأطعم عمرو بن فلان طعمةً معلومة من زبيب وحبوب من خيوان والقرى والقرطية بشان من حوف المحورة، فكانت عليه وعلى نسله من بعده يأخذونها إلى قريب من أيام الهادي عليه السلام بمديدة يسيرة؛ فهذه أمور يعلمها أهل العلم، وجهل الجهال بها لا يرفع أحكامها، ويسقط جوازها؛ لأن العلم هو الحاكم على الجهل ليس الجهل الحاكم على العلم؛ والفرقة الضالة الغوية، المرتدة الشقية، المسماة بالمطرفية، أرادت ما لم يرد الله تعالى تكون هي المحللة والمحرمة لا الأئمة، وأن يقف أئمة الهدى على مبلغهم من العلم، ولو كان ذلك كذلك لخرج الأئمة عن الإمامة، وما استحقوا حكم الزعامة، وقد كان الناصر عليه السلام أقر قوماً من أهل اليمن على ما في أيديهم من الممالك، كأسعد بن أبي يعفر، وأحمد بن محمد الضحاك وغيرهما من الرؤساء؛ وقد بينا في أول المسألة أنه لا يجب على الإمام التحكم في أنه لا يفعل الإمام إلا ما قد سبق فعله، وقد بينا أن الأئمة عليهم السلام قد فعلوا أشياء لم يسبق إليها ذكر، ولأنها فعل، ولم ينكر عليهم أحد من أهل المعرفة، ولا ينبغي لأحد أن ينكر فأهل البيت عليهم السلام معدن العلم فما خرج من علم للآخر أضيف زيادة إلى علم الأول، وكان سعة ورحمة، ومثالهم مثال قوم لهم معدن من ياقوت أو جوهر وهم يستخرجون منه، وإنما على قدر ما يرزقهم الله تعالى من كثرة وقلة، وتفاضل في الجودة؛ فكما أن الذي يخرجه أحدهم هو غير ما يخرجه الآخر، وإنما هو جنسه فلحق به، فليس للآخر أن يقول: إن هذا غير ذلك فلا أقبله؛ فإنه يقال له: فإن كان غيره فإنه من جنسه. فتفهم ذلك تجده كما قلنا، ولولا صحة ما قلنا لما صنف أحد من الأئمة المتأخرين علماً، ولكان العلم كتاباً واحداً وهو الآثار التي جاء بها النبيً ولا يتعداها أحد إلى غيرها، ولكان من جاء بعد رسول اللهً من علي فمن بعده من ولده عليهم السلام يقال لهم: [لا] نقبل منكم إلا ما كان في كتاب الله تعالى أو سنة نبيه ً؛ فهذا كما ترى قول ساقط لا يلتفت إليه، ولولا الضرورة والبلوى بهذه الفرقة الملعونة، والأمة المفتونة، لما اشتغلنا بشيء من هذا، ولكنا نذكر ما يذكر الله تعالى، لئلا نلقى الله تعالى ولأحد من خلقه لائمة، ومن الله نستمد التوفيق والهداية.


[ مصروفات الوالي ]

وسألت: إذا كان السلطان يقبض ما يقبض من الرعية على جاري عادته، ويصرفه في ضيفه وخدمه وسائر مصالحه وعلى حرب من حاربه، وسواء كان الحرب حقاً أو باطلاً، هل يجوز ذلك له، أو يجوز للمسلمين التصرف من تحت يده، ويجوز للإمام أن يقره عليه أم لا يجوز؟

الكلام في ذلك: إن للإمام أن يعطي السلطان أو غيره، فإن استقاموا على طاعة الله تعالى فقد عملوا بالواجب وسلموا من الجرح، وإن عصوا الله تعالى طلبهم بحكم معصيته فكان ما أعطاهم الإمام حلالاً يُسألون عنه يوم القيامة كما يسألون عن نعمة الحلال التي أنعم الله بها عليهم، وللسلطان أن يصرف ما قبضه في مصالحه؛ وإلا فما فائدة صرف الإمام إليه، فأما حروبه فما كان طاعة لله تعالى وجائز فهو غير آثم، وما كان محظوراً فحكمه لا يتغير وهو عليه محظور، ولا يجوز له الإنفاق من صميم ماله وخالص حلاله على الحروب وسائر الأمور المحظورة، فما المخصص لما يعطيه الإمام بالحكم إلا واحد، وللمسلمين التصرف فيما أعطاه الإمام ما لم يحصر الإمام ذلك.

وأما إقرار الإمام له: فكما جاز أن يعطي لمصلحة جاز أن يقر لمصلحة، فلا وجه لاعتراض المعترضين على أولاد النبيين.


[ الضرائب والقبالات ]

وسألت: ما الحجة على جواز أخذ الضرائب، والقبالات في الأسواق والجلائب، وأهل التجارات والصناعات، وإكراه أهل الزرايع وسائر الأموال على أخذ أكثر من الزكاة عموماً من سنة النبيً أو سير الأئمة عليهم السلام قلت: ويبالغ الإمام في ذلك فالمعترض يقول: الآيات الموجودة محمولة على الزكاة، والزائد مندوب إليه من غير إكراه، وقال المعترض: إن النبيً لم يكره أحداً من الصحابة على أزيد من الزكاة مع شدة الحاجة إلى ذلك، وكثرة أموال بعضهم، وقد روى عنه صلى الله عليه وآله السلف؟.

الكلام في ذلك: إن جواب هذه المسألة على تنوعها وتفرعها ينبني على أنه هل يجوز للإمام أن يأخذ من الأموال ما يسد به الثغور، ويصلح به الأمور من أحوال الجمهور أم لا؟ فإن كان ذلك يجوز لم يبق للسؤال وجه، وإن كان لا يجوز فحكمه باق والسؤال قائم الحكم، وقوله: إن للنبي صلى الله عليه وآله وسلم وللإمام من بعده التصرف في أموال المسلمين ونفوسهم بما يؤديه إليه النظر في مصالحهم وعليه الاجتهاد وعلى الله التوفيق فما أداه اجتهاده إليه جاز له أخذه لمصلحة الدين، وما لم ينظر لأخذه صلاح فهو لا يأخذه لارتفاعه عن درجة المتهمين، ومتهمه في ذلك لا يكتب في سجل الصالحين عند جميع المسلمين.

فنقول وبالله التوفيق: إن رسول الله صلى الله عليه وآله وسلم كتب الكتاب يوم الخندق لعيينة بن حصن ومن تابعه من غطفان بثلث تمر المدينة من غير مشورة الأوس والخزرج رحمة الله عليهم أجمعين فوصل إليه السعدان: سعد بن عبادة، وسعد بن معاذ في آخرين فقالوا: يا رسول الله أمر من الله أمرك به فلا يجوز لنا تركه، أم نظر نظرته لنا؟ فقال: ((بل نظر لكم. فقالوا: يا رسول الله والله لقد كنا على عبادة الأوثان فما طمعوا بتمرة من تمرها إلا أن يكون قرى أو شراء، فكيف وقد أعزنا الله بالإسلام وبك يا رسول الله. فأعطاهم الكتاب مزقوه)) وهذا الخبر لم تختلف الأمة في صحته وهو دليل واضح على أن لولي الأمر أن يأخذ الأموال بغير مراضاة من أربابها لمصالح الأمة، ووجه الاستدلال بالخبر أن رسول الله صلى الله عليه وآله وسلم هم بذلك وأراد إمضاءه إلى أن عرَّفه القوم قوتهم ومنعتهم، وكان امتناعه لأجل ذلك لا لأنه لا يجوز؛ لأنهً لا يهم ولا يريد لعصمته إلا بالجائز دون المحظور، فإذا جاز ذلك لرسول اللهً فهو جائز للإمام من بعدئذٍ، لا أحد فصل حكم الإمام في التصرف عن حكم النبي صلى الله عليه وآله وسلم إلا فيما خصه الله من النبوة، وكذلك قال أبو بكر على منبر رسول الله ً: لو منعوني عناقاً وفي رواية أخرى عقالاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لقاتلتهم عليه. فلم ينكر عليه أحد فكان إجماعاً، فثبت أن ما كان لرسول الله صلى الله عليه وآله وسلم فهو للإمام من بعده، فلما اعتقد أبو بكر في نفسه الإمامة قال ما قال ولم ينكر ذلك عليه أحد، فهذا فعل الرسول كما ترى، وهو القدوة؛ وقد تقرر أن للإمام أن يأخذ من الأموال ما يدفع به العدو إما مسالمة أو محاربة، فهذا الشرع ودلالة العقل تقضي بذلك كما قدمنا أن لولي اليتيم إذا خشي التلف جاز له أن يدفع ذلك الضرر بقسط من ماله بثلث أو ربع، ولا يعلم في ذلك خلاف بين العقلاء والمسلمين كافة، وهذه الأموال المأخوذة من المسلمين دون ما أراد أخذه خاتم النبيينً ولصلاح المسلمين.

وأما حملهم الآيات على الزكاة فقول لا يقول به أحد من المسلمين، آيات الصدقة على حيالها، وآيات الإنفاق على حيالها؛ وآيات الصدقة هي المتضمنة لأخذ الزكاة تصريحاً [و] كقوله تعالى: ﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا﴾[التوبة:103]، وهذا محمول على الزكاة، فأما قوله تعالى: ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ….الآية﴾[التوبة:111]، فلا يحمله أحد من أهل العلم على الزكاة، وإنما يحمل على الجهاد بالمال والنفس وهو ظاهر، ولا يجوز العدول عنه بوجهٍ من الوجوه، وقد قال النبي ً: ((اجعل مالك دون دمك فإن تجاوزك البلاء فاجعل مالك ودمك دون دينك)) فأوجب إتلاف المال والنفس بحياة الدين، والله عز من قائل يقول: ﴿يَاأَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ، تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنتُمْ تَعْلَمُونَ﴾[الصف:10، 11]، ووجه الاستدلال بهذه الآية: أن الله تعالى دل العباد وهو الهادي إلى الهدى وإلى الرشاد، وجعل الإيمان بالله تعالى وبرسوله مقرونة بالجهاد في سبيله بالمال والنفس، وظاهر الآية يقضي بذلك، والعذاب الأليم لا يكون في مقابله شيء سوى الواجبات؛ لأن الترك لغير الواجب لا يستحق عليه العقاب، فدل على [أن] إنفاق المال في سبيل الله سبحانه واجب، فإذا كان واجباً لمن كان يعرف الاستدلال ومعاني الأقوال.


[ حكم أخذ الزيادة عن الزكاة ]

وأما ما ذكره صاحب المسألة من أن رسول الله صلى الله عليه وآله وسلم لم يكره أحداً على [زايد] من الزكاة مع شدة الحاجة إلى ذلك وكثرة مال بعضهم، وقد روى [منه] السلف؛ وهذا من عجائب السؤال الذي خرج عن طريق الاستدلال، وإنما هو قول من لا يعرف حال السلف، فتردى في مواضع التلف، وذلك أن الصحابة رضي الله عنهم مهاجرون وأنصار.

فأما الأنصار فهم الذين ورد فيهم مدح العزيز الجبار بقوله تعالى: ﴿وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ﴾[الحشر:9]، وكان من حالهم: أنهم قسموا أموالهم نصفين بينهم وبين المهاجرين، وخيروا المهاجرين أي النصفين شاءوا، وشرطوا لهم إصلاح النخيل بأيديهم وعبيدهم، وقاسموهم في المنازل نصفين، ومن كانت له زوجتان نزل عن إحداهما؛ لأن المهاجرين هربوا من بلادهم وخلفوا نساءهم واحتاجوا إلى النسوان فنزل لهم الأنصار عن نصف نسائهم.

وأما المهاجرون فلا شك في غنى كثير منهم؛ ولكن هل كانت أموالهم لهم؟ المعلوم أن أبا بكر أسلم وهو من أغنياء قريش، واختلف في مبلغ ماله فقيل: ثمانون ألفاً فأنفقه حتى انتهى به الحال إلى أن بقيت له عباءة إذا ركب حلها وإذا نزل أبعد خلالتها واشتمل بها، وجهز عثمان بن عفان جيش العسرة بتسعمائة بعير وخمسين بعيرا وتمم الألف بخمسين فرساً كل ذلك من صميم ماله، ولما أقبل الجيش وقد مستهم الفاقة لقاهم منه ناقة محملة مخطومة، فوهبها لهم فأكلوا ما عليها ونحروها، إلى غير ذلك من أفعالهم مما لو ذكرناه لطال الشرح واتسع الحال [وفيما ذكرنا ما يغني طالب الاستدلال والمميز بين الحرام والحلال]؛ فهل من هذه حاله أيها السامع العاقل يحتاج إلى الإكراه أو يطلب به أزيد من الزكاة! أين العقول التي تعقل معنى السؤال، وتفرق بين الهدى والضلال.

وأما أنه روي عن رسول الله صلى الله عليه وآله وسلم أنه استلف فذلك كانت حاله منة من الله تعالى على عباده ليقتدي به المؤمنون، ويتأسى به الصالحون؛ وإلا فلو أراد أن يسأل الله تعالى بأن تكون الجبال له ذهباً وفضة لفعل، فمات ودرعه مرهونة عند يهودي في ثلاثين صاعاً من شعير رحمة من الله تعالى ليتأسّى به الفقراء من الصالحين، وإلا فالأموال كانت تأتي إليه كثيرة عظيمة؛ وصل إليه قبال من البحرين وهو ثمانون ألفاً، فقسمهً غَرفاً غَرفا وكفاً [كفاً]، فما قام من مقامه ومنه درهم فرد، حتى أعطاهً وكذلك فعله في كل مالٍ، والحمد لله فهذا واضح للمتأملين، وما يعقلها إلا العالمون.


[ الحجة على جواز تحريق المهجم ]

وسألت: ما الحجة على جواز تحريق المهْجَم وفيه المشائخ والحُرُم والأيتام الذين لا يستطيعون حيلة ولا يهتدون سبيلا.

الكلام في ذلك : إن حريق المهجَم إنما كان لما قصدها جنود الحق وفيها جند الظالمين فلقوهم دونها، ونصر الله عليهم فقتلوهم وهزموهم إليها فلما دخلوها قوتلوا في أزقتها، وضاق المجال، وتعذر أكثر القتال، فلما كان ذلك كذلك حرقوا البلد ليتصلوا بالعدو الظالم من غير قصد ولا مضرة طفل ولا حرمة ولا يتيم، ومن الشرع المعلوم أن البغاة والفساق والمشركين لو تترسوا بالمؤمنين أو الأطفال أو النساء ولم يتمكن المحقون من قتلهم إلا بقتل الأطفال والمؤمنين والنساء لجاز ذلك للمحقين قتلهم ليصلوا إلى أعداء الله الظالمين، فكيف إذا لم يقصدوا، فهذا جواب على أغلظ حكم يكون علينا.

فأما إذا رجعنا إلى أن مذهب أهل البلد مذهب الجبر والقدر وعلمنا أن بلاد الجبرية والقدرية عند القاسم والهادي والناصر عليهم السلام دار حرب لا يختلفون في ذلك، ولا يختلف أتباعهم من أولادهم سلام الله عليهم وشيعتهم رضي الله عنهم في ذلك، ومعلوم أن دار الحرب لا يتوجه فيها هذا السؤال رأساً، ومن ذلك أن البلدة ما حرقت إلا بعد تمييز أعدائها من ضعفائها؛ فمنهم من دخل جامعها ومساجدها فما لحقهم ضرر، ومنهم من خرج من البلد إلى البادية، ولم يبق إلا الجند الغوي، ومن شايعهم من كل ردي، فكان الحريق للبلد والقوم إجماع من أهل العلم على هذه الصورة، وهذه رواية قصة المجاهدين، والذي أتينا عليه السؤال رواية الأشرار المحاربين، فأي الروايتين أولى بالقبول عند أهل العقول.


[ حكم إكراه الناس على الضيفة ]

وسألت: هل يجوز للمصدق أو الجندي أو الوالي إكراه الناس على الضيفة سيما المصدق، فإن الهادي عليه السلام منع من ضيفته على سبيل الإكراه والاختيار لما فيه من الإيهام فما الحجة؟ وكذلك الحاكم إذا أتى [إلى] بلدة وضيفه كل واحد من الخصمين إلى أن يكمل الخصمة، وهل يستوي في ذلك المنصوب وغير المنصوب أم لا؟ وهل يجوز للإمام أن يأذن لجميعهم في ذلك، فما الحجة عليه من سير الأئمةٍ؟

الكلام في ذلك : إن رسول الله صلى الله عليه وآله وسلم نهى عن نزول المصدق على أرباب الصدقة، وأن لا يكلفهم شيئاً من مؤونة نفسه، وهو صلى الله عليه وآله وسلم معلم الدين، وهادي العباد إلى الرشد؛ ولا شك أن الجباة الذين كان يأمرهم إلى الأحياء بعد المواشي في القفار، ويلزمون لهم المياه، والجابي على هذه الصورة يحتاج يضيف الذين أخذ منهم المال لا يضيفونه؛ لأنه صار أكثر منهم مالاً، وهو مال الله تعالى لأهل الشهادة فيه نصيب على شروط.

وأما أهل القرى ووالي الصدقة أو الوالي إذا وصل قرية لو امتنع من ضيفته أهلها لاستقبحوا ذلك، واستوحشوا منه، ونفرت قلوبهم عنه، والعرف [جارٍ] فالحكم له، وتختلف الأحوال بحسب ما يعلم.

وأما طريقة الإكراه فالأمر في جوازها والمنع منها قد سبق فيما تقدم من المسائل؛ لأن الإمام إذا جاز له أخذ الأموال لصلاح الأمة إكراهاً فسواء كان ذلك ضيفة أو مالاً [خاصا] أو غير ذلك، وقد تقدم من الاستدلال على هذا الشأن ما في بعضه كفاية لمن كان له قلب رشيد أو ألقى السمع وهو شهيد، وفعل الهادي عليه السلام حق ودين، وإذا رأى الإمام المنع من ذلك فله أن يفعل ذلك ولكن ما فيه من الدليل؛ فلو أنه عليه السلام صرح بأني منعت من الضيفة لأنها لا تحل [لحمل] ذلك على أنها لا تحل عندي ولا في اجتهادي، وذلك لا يمنع غيره من الأئمة والمجتهدين من أن يحلل نظره ما حرم نظر الهادي -سلام الله عليه- كما يعلم أن ذلك قد كان في الفروج وهو أعظم المستعملات حكما فأحل الهادي عليه السلام وطء من طلقت ثلاثاً بلفظ واحد على وجه الرجعة، وحرمه غيره من الأئمة عليهم السلام والكل حق لا ينكره ذو معرفة، وإذا نزل الحاكم بلدة فله أن يمتنع من ضيفة الكل [لايضطافهم، وله أن يضطاف] الكل على السواء، ولا يجوز له أن يضطاف أحد الخصمين دون صاحبه، بل يساوي بينهما في كل حال من قول وفعال، ويستوي فيه المنصوب وغير المنصوب؛ لأن من تراضيا به فهو حاكمهما، وعليه أن يعدل فلا فرق في ذلك بين المنصوب وغيره، ويجوز للإمام أن يأذن في ذلك، والدليل عليه أن رسول اللهً أذن لمعاذ في قبول الهدية، وقد قال: ((هدايا الأمراء غلول)) والغلول هو الحرام، فلو كانت الضيفة حراماً وأذن فيها الإمام لجازت، وأهدي لمعاذ ثلاثين رأساً من الرقيق في حال إمارته في اليمن، فلما رجع المدينة بعد وفاة رسول اللهً حاول أبو بكر انتزاعهم إلى بيت المال فكره وقال: طعمة أطعمنيها رسول اللهً؛ فأتى وهم يصلون فقال: لمن تصلون؟ فقالوا: لله. قال: قد وهبتكم لمن صليتم له. فأعتقهم وكان رحمه الله سهلاً، فهذا أصل كما ترى، وقد قال [عليٌّ] عليه السلام في رسالته إلى عمال الأطراف: ضموا أطرافكم، وافعلوا واصنعوا، وحذرهم من معرة جيشه وهم رعية، وقال فيه: وأنا أبرأ من معرة الجيش إلا من جوعة إلى شبعة، وفي رواية أخرى: إلا من شبعة المضطر. فهذا كما ترى توسع؛ لأنها لو كانت محظورة لأدخلها في التبري ولم يخرجها بالاستثناء.

وأما ما سألت عنه من سير الأئمة عليهم السلام فأصولهم في أقوالهم ما فعله أو قاله أو أقر عليه النبي والوصي صلوات الله عليهما وعلى الطيبين من آلهما فقد بينا ما جاء عنهما في ذلك فتأمل ما قلنا بعين الفكر تصب رشدك إن شاء الله تعالى.


[ حكم الخوارج ]

وسألت: عن الخوارج هل يكونوا كفاراً مع اعتقادهم كفر علي عليه السلام أم لا؟ فإن كفروا فما الحجة؟ أو لا فما المانع؟

الكلام في ذلك: إن علياً عليه السلام المتولي لحرب القوم والفعل والقول فيهم مأخوذ عنه، وهو معصوم، وقد سئل عنهم: أكفارٌ هم؟ فقال: من الكفر هربوا. قيل: أمؤمنون هم؟ قال: لو كانوا مؤمنين ما حاربناهم. قيل: فما هم يا أمير المؤمنين؟ قال: إخواننا بالأمس بغوا علينا فقاتلناهم حتى يفيئوا إلى أمر الله.

فلولا قوله هذا لقضينا بكفرهم فلا يحكم بكفر سلفهم والحال هذه، ومن يعينه عسكرهم على أهاليهم ونسائهم؛ لأنهم كانوا معه في الكوفة، وإنما انفصلوا من عسكره وهو صادر إلى الشام لحرب معاوية.

وأما من اتصلنا به في بلادنا هذه من الخوارج فقد صار رأي القوم رأي المجبرة في الأفعال والإرادة وسائر الصفات، فهم يكفرون بذلك لا غير، فإن تابوا عنه كان حكمهم ما قدمنا.


[ خراب دور بني محمد ]

وسألت: ما الحجة على جواز خراب دور بني محمد بروحان وبيعها بمال بني همام وقد أقبل الكل وتاب وامتثل المراسم؟

الكلام في ذلك : إن الدليل على خراب منازلهم كفرهم بالله تعالى وكون دارهم دار حرب يجوز تحريقها وهدمها وتغريقها، وأصحابهم حكمهم كحكمهم ولكن لا يمنع الشرع من صلح بعض الكافرين وحرب الفريق الآخر، وقد فعل ذلك رسول اللهً صالح بني مدلج وسواهم من العرب، وحارب قريش وسالمهم في بعض الحالات.

فأما القوم فلا صحة لتوبتهم، وكيف تصح توبتهم والكفار بين أظهرهم من المطرفية الكفرة الأشرار الذين بدلوا نعمة الله كفراً، وأحلوا قومهم دار البوار، جهنم يصلونها وبئس القرار، ابن برية وأصحابه ساكنون في الجهة إلى تصدير كتابنا هذا في شهر شوال سنة عشر وستمائة، وعلى أن القوم عليهم من الحقوق الواجبة التي لا يجوز ترك المطالبة بها وتضمينها من أتلفها، وهي تستغرق أموالهم ومنازلهم، وللإمام أن يهدم كما فعل علي عليه السلام في دار جرير بن عبدالله البجلي، فإنه هدمها وسوابقه في الإسلام لا تنكر، ومجال حروب القادسية عليه وعلى قومه، وقال رسول الله ً: ((من خير ذي يمن)) فما عسى أن يكون بنو محمد روحان، وأين سوابقهم في الإيمان، ومن المراسم عليهم طرد المطرفية الأشرار فما نفوهم إلى الآن فأي توبة لهم، وأي صلاح لهم، وإنما هذه مسائل الأشرار الذين يريدون لبس الحق بالباطل، وتكدير سلسال الحق بزردي الباطل.


[ حكم أخذ العقائب ]

وسألت وقلت: ما الحجة على أخذ العقايب الكبيرة من الناس في الخطايا، وربما اقتصر في ذلك على العقوبة من دون استيفاء حق الظالم على كماله، قال المعترض: العقايب التي في هجرهم يذكرونها لمن حل معهم، فإن اختار التزامها حل معهم وأكره بعد ذلك، وإن لم يختر لم يحل لهم .

الكلام في ذلك : إن العقوبة بالمال قد قدمنا عن علي عليه السلام أنه عاقب المحتكر بجملة ماله، وكان مالاً عظيماً ولا أكثر من جملة المال فكيف يستعظم ما سوى ذلك من نصف أو ثلث أو ربما اقتصر على العقوبة من دون استيفاء حق المظلوم.

والكلام في ذلك: إن هذا لا يجوز ولا علمنا وقوعه، فإن كان على هذه الصورة فما وجه الاعتراض في السيرة النبوية، فقد يقع في الدولة النبوية من المعاصي ما هو أعظم من هذا ولا يعلمه، وكذلك كان في عصر النبيً وأيام علي عليه السلام تقع المعاصي العظيمة فما ظهر أجري فيه حكمه، وما غبي فأمره إلى الله تعالى.

وأما قوله: يُستوفى على كماله، والصلح جائز، وقد أصلح رسول اللهً على رجل بنصف ماله الذي ادعاه فما المانع من مثله في أيامنا.

وأما انفصال المعترض عما يلزم الفرقة المرتدة الشقية، الضالة الغوية، المسماة بالمطرفية، في عقوبتهم للناس بالشرط قبل الحلول؛ فهذا انفصال من لا يعرف العلم ولا حدوده، ولا أدلته، ولا شهوده، وهل المحظور يجيزه الإذن فيه قاتلهم الله أنىَّ يؤفكون، فهل يعلم أهل المعرفة أن قول الإنسان لغيره: عاقبني إن فعلت كذا وكذا، ألا يجيز له أخذ ماله بالتزام هذا العقد، ومن المعلوم أن هذا الشرط لا يعمهم، وإن عمهم فالحكم فيه ما قلنا، ولأنه شرط في إلزام مجهول، ولو كان له نظير في الجواز لم يجز على هذه الصفة؛ لأنهم يطالبون بالضيفة وهي مجهولة، وكذلك المغارم لما ينوبهم في إثبات عشاش كفرهم التي سموها هجرا، وعقايب من يعاقبون أهون نوائبهم، وأصغر مصائبهم، ولو أن وجوههم كانت تندى عند مقابلة الأخيار، ما اعترضوا بهذا المقدار؛ لأن المعلوم من حالهم ضرورة لمن عاشرهم وخبرهم أن عشاش كفرهم فيها العقوبة، وفيها الحكم الشديد بالنفي من المنازل، وفيها هدم الدور، وفيها الإكراه على الضيفة بما لا يمكن إلا بشق الأنفس والدين، ومنها مغارم يجمعونها ويسلمونها للظلمة، وهذا وصايا باعوها واشتروا بها عسلا وموزا لوردسار مستمراً في مدة طويلة جملة مال، ومن المعلوم أنا قمنا غاضبين لله تعالى على حين فترة والحال حويل والمال مويل فقذفنا بنفوسنا في بحار الجنود، واستظللنا بخوافق البنود، في مقامات تشخص فيها الأبصار، وتبلغ القلوب الحناجر، فما بعنا شيئا من الوصايا، ولا خطر لنا في بال، ولا يخطر إن شاء الله تعالى، وكل وصية باعوها فإنا ننقض بيعها لكونه خلاف شرع الإسلام، وقبضوا الزكوات، والحقوق الواجبات، ودفعوها للظالمين مغارما، فما عاب ذلك منهم عائب، ولا شاب إيمانهم عندهم شائب، فلما فعلنا [بعض] ما فعلوه ولنا ولاية على الأمة عامة في النفوس والأموال، بحكم الكبير المتعال، عابوا وشابوا، وذهبوا في الطعن كل مذهب، هذا وهم يخضمون أموال الله خضم مسنات الإبل نبتة الربيع عند إجماعه، فما سدوا ثغرا، ولا استنزلوا عدوا من الظالمين قهرا، ولا أحدثوا فيها قتلا ولا أسرى، ولا أزالوا من شيء من أرض نكرا، ولا حموا من أنفسهم إلا بحبل من الله وحبل من الناس بذمة أو جوار كما نعلمه منهم، ويعلمه كافة من عرفهم.

فأما حبل من الله تعالى فلا حبل، فهم أسوأ في هذا الباب حالاً من اليهود والنصارى والمجوس وسائر أنواع الكفر، فإن لهم من الله حبل الذمة، وأشعارهم تشهد بذلك إلى كل قبيلة أشرافهم وعوامهم، أجوارنا لا ينكر ذا منصف هل يكون من هذه حاله يعترض على من سد الثغور، وأصلح الأمور، وحفظ الجمهور، وأسر عفاريت الظالمين، واستعبد شياطين الآثمين، وطهر الأرض من أدناس طغاتها، ونفى أرباب الفساد من منوع جهاتها، وأمن السبل المخوفة على مرور الأعصار، وهزم الجنود الكبار، يشهد بذلك (ذيبين) و(عفار)، وصنعاء وحراز أو ذمار، وأنفذ الأحكام على فرق الكفار، بالقتل والسبا والإسار، حتى علا منار الدين على كل منار، وسما فخاره على كل فخار، فمن كان يطلع بذلك أيها الأشرار، نبئوني بعلم إن كنتم صادقين، وتراهم ينظرون إليك وهم لا يبصرون، وما يؤمن أكثرهم بالله إلا وهم مشركون.

شتان ما يومي على كورها ويوم حيان أخي جابر

فليتأمل العاقل، الطالب النجاة الفصل، ففيه شفاء عليل الطالب لرشده، الذي يعلم به أن القوم لا يطلبون دينا، ولا يحالفون يقينا، وإنما قصدها التشكيك، ودينها الشك، ومحاولتها التغليظ، ومذهبها الإفك، فسلام الله على غيرهم ما أكلّ مداهم، وأقصر مداهم، حاولوا مناوأة آل الرسول صلى الله عليه وآله وسلم بجدودهم الغابرة، وعزائمهم الفاترة، وتجارتهم البائرة، وصفتهم الخاسرة، والله لهم بالمرصاد، وسيعلم الكافر لمن عقبى الدار.


[ قتل الأبرهي والنقيب ويحيى بن أحمد ]

وسألت: ما الحجة على جواز قتل جماعة وهم آمنون معاشرون كالأبرهي، والنقيب، وكذلك قتل يحيى بن أحمد؟

الجواب في ذلك: إن من أظهر فساده، واتضح لصاحب الأمر عناده، جاز قتله، وتنكيله، وتذليله، وقد قال الله تعالى: ﴿لَئِنْ لَمْ يَنْتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لاَ يُجَاوِرُونَكَ فِيهَا إِلاَّ قَلِيلاً، مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلاً﴾[الأحزاب:60،61]، ووجه الاستدلال بهذه الآية أن الله تعالى أشعر نبيهً بأن من ذكرهم إن لم ينتهوا عما كانوا عليه من الفساد أغراه بهم، والإغراء أغلظ حكما من [الأمر] يعرف ذلك أهل العلم، وقضى بقتلهم وهو لا يقضي إلا بالحق بأخذهم وقتلهم، [وكثره] وعظمه بلفظ التفعيل يعرف ذلك أهل اللسان.

والمعلوم ممن عرف أحوال الأبرهي والنقيب أن فسادهما كان من أعظم الفساد، وعنادهما من أشد العناد.

تولى النقيب وأراد توطيد دولة الغُز في بلاد الطرف بكل مرام، ولما ظهرت دولة الحق خضع لها بعض خضوع، وهو في نهاية المكر، واستشعار الغدر.

وأما الأبرهي فلا يجهل أحد من أهل المعرفة فساده وعناده وما كان منه في تلمص وصعدة من الشقاق فأحاطت به ذنوبه وأهلكه حوبه.

والهادي إلى الحق يحيى بن الحسين عليه السلام هو القدوة لأهل الإسلام، فالمعلوم في سيرته عليه السلام أنه لما تمكن في صنعاء وظهرت يده وبلغه مكر آل يعفر وآل طريف والفجائم فلم يتمكن منهم إلا بأن دعاهم إلى العطاء، فلما استقر بهم القرار، في بحبوحة الدار، أمر بقبضهم فكبلوا في الحديد، وغللوا إلى الحبس الشديد، فشحن بهم سجون صنعاء، وسجن ظهر، وسجن شبام، وأخذ دوابهم، وسلاحهم، وقاطبة من أموالهم فرقه في المسلمين؛ هذا وهم في نهاية الأمن والتقربة، فجاز له ذلك لما علم خبثهم وشرارتهم، وما المذكوران بأفضل من أولئك، ولا أقرب إلى الحق وهو عليه السلام قدوة لأهل الإسلام.

وأما يحيى بن أحمد فالكل يعلم اتصاله بالغز، وكونه من جملتهم، وكتبه شاهدة بذلك ما كان [يُعلْوِنُها] إلا بالملكي المعزي، ومنها ما هو موجود الآن، وحلف لهم، وخرج إلى البلاد فكل من لقيه وغرضه الطاعة كان يحلف للملك المعز قال: ما أحلف إلا له؛ وهذا ظاهر من أمره، معروف من قوله وفعله، ثم طلع الهجرة، فنصب الحرب، فحاربناه، واستعنا بالله عليه، فأظهرنا عليه، فله الحمد كما هو أهله ومستحقه، فأخذناه قهراً بالسيف، وأوثقناه بالحديد، ورسمنا عليه بقاء من المسلمين فاغتالهم بالبنج وكان بعضهم قد عصمه الله تعالى بالاحتراز من مكيدته، فلما اختل أمر أصحابه صاح بمن يعينه، فأمرنا من أغار فأتى وهم على حالة ضعيفة، منهم من يحتذي عمامته، ومنهم من يقحط الجدر قال: يأخذ شسعاً لنعله، ومنهم من وصل [في] البركة العظيمة فأتى يحكي أن ماءها قد غار؛ فلما بان مكره بعد الأسر حل قتله وإهلاكه على كل قول من أقوال أهل العلم؛ ولأن الحرب قائمة بيننا وبين حزبه، وقتل من تلك حاله جائز ما دامت الحرب قائمة يعرف ذلك أهل العلم؛ ولأن الهادي عليه السلام قتل واليه على شبام، وأتى أهل ظهر إلى ظهر منهزمين فقالوا: هذا والي الهادي قد قتل، وانتقصت البلاد فنحتاج نزحف على والي البلد لينهزم، فيخرج من كان عنده من آل يعفر وآل طريف والجفاتم من السجن فنتحد بداعية القوم لرجوع دولتهم، فصاحوا: السلاح السلاح، ودولبوا فانهزم الرجل، ودخل البلد أهل الفساد إلى حالهم الأولى؛ فلما بلغ العلم إلى الهادي سلام الله عليه كتب إلى ابن عمه محمد بن سليمان واليه على صنعاء:

أما بعد فإياك [ثم] إياك أن تفعل كما فعل صاحب ظهر، فلو كان رجلاً عندما صاح القوم: السلاح السلاح رمى إليهم برؤوس أصحابهم [فما] كان من هذا الأمر شيء، فهل رأيت أمر الهادي عليه السلام بقتل الأسارى لحادث حدث من غيرهم، وذلك لأن قتلهم جائز في الأصل لولاذلك لما لام على تركه، وهو إمام هدى، قدوة في الدين ورسول اللهً سيد الأولين والآخرين قتل من الأسرى طائفة منهم: عقبة بن أبي معيط بن أبي عمرو بن أمية بن عبد شمس قتله علي بن أبي طالب سلام الله عليه والنعمان بن الحارث بن كلدة بن علقمة بن عبدمناف بن عبدالدار قتله علي عليه السلام صبراً فقتلهم بعد الأسر، وهذه براهين ظاهرة بعضها كاف في هذا الباب لذوي العقول والألباب.


[ حاتم بن دعفان ]

وسألت عن حاتم بن دعفان، وقتله صاحب حضور، وهو محب للإمام وفيه ثلاثة وجوه:

أحدها: عن قتله قاتله، وتسليمه إلى ولي الدم مع التمكن من المطالبة بذلك.

والثاني: أمان الإمام، [والأمر اءكتبوا بطرد القتالة] لأنهم قتلوه في ذمة، وبعد ذلك بمدة قريبة حلوا في بعض الحصون التي للإمام واستخدموا، ولم يقع إنكار في حق العقد بطردهم، وأمنوا بعد ذلك وخالطوا.

الثالث: إن الإمام أمر بقسم دية العيب نصفين: فنصف للورثة فصار إليهم، والنصف الثاني جعله لأهل الذمة قبضه والي الحصن.

الكلام في ذلك : إن قول السائل إن حاتم بن دعفان محب للإمام مستحيل، لا حقيقة له بل هو ممن كان يرتكب العناد، ويسعى بالفساد، ويمنع الصدقة ضرورة مع ضرورة الحال، قال الشاعر:

هذا محال في المقال بديع
إن المحب لمن يحب مطيع

تعصي الإله وأنت تأمل حبه
هيهات لو أحببته لأطعته

وكيف تصح محبة المذكور بغير طاعة.

وأما قوله: ليسلم قاتله إلى ولي الدم مع التمكين، فلا شك في التمكين؛ ولكن من أين أن قتله قد ثبت عندنا على وجه يصح تسليم المدعى عليه القصاص، ومن أين جاز للسائل أن يسأل قطعا على هذه الصورة؟!

فأما نحن فإلى الآن ما صح عندنا هذا، والقوم المدعى عندهم القتل انهزموا إلينا وقالوا: إنا بالله وبالإمام يستوفي لنا الحق، ويوفي منا فما عندنا من هذه الدعوى شيء؛ فهذا قولهم، ويمكن أن يكونوا مبطلين أو محقين كلا الأمرين نحتمل، فما الحكم أيها السائل والصورة هذه؟ والآن هم بحكمنا فإن أردت كشف الإشكال فتوكل لأحد الفريقين فما أمضى الحكم أمضيناه إن شاء الله تعالى، فإن تركت الأخذ سبيلاً إلى الامتناع فما يلزمه توجه السؤال.

وأما العقوبة فنحن نرى جوازها للتهمة وكانت إلى بيت المال فرأينا صرف نصفها إلى أولاد المقتول استطابة نفس، وتسكين لقلوب الدهماء، والكل يتظلم إلى الآن المدعى عليه والمدعي، وكون المدعى عليه في بعض الحصون أقرب إلى إيفاء الحق منهم أي وقت توجه فيه الحكم، وليس بمجرد الدعوى تحرم المعاشرة.

وأما أمرنا بطردهم فظننا أنهم غير منكرين للقتل، بل معترفون بالظلم، فأردنا إهدارهم لمن قدر عليهم، وتشريدهم في الآفاق فما شعرنا حتى وصلوا وقالوا: نحن عبيد الحق وخدمه، ونحن ننظر في الرسم ونمتثله، فماعسى أن يفعل فيمن هذا قوله، وما يرى السائل أن يتوجه عليه من الحكم النبوي صلوات الله على صاحبه وسلامه بعدما ذكرنا، وهو قريب الدار فيبحث عن تصحيح هذا المقدار.


[ حدود طاعة الولاة وإنكارهم ]

وسألت: ما فرض المؤتم إذا صحت عنده إمامة الإمام التسليم في كل فعل عمله من الولاة، أو المتصرفين أم المراجعة للإمام عليه السلام؟

الكلام في ذلك : إن الأمر إذا كان محتملا كان [فرضه] التسليم، وإن كان أمراً ظاهر القبح لزمه إنكاره حتى يتبين له وجهه، وإذا أراد البيان من الإمام ليزداد علمه أو ينكشف له وجه ملتبس فلا بأس في ذلك وهو الأولى بل الواجب.

وسألت: هل يأثم إن ترك الإنكار والسؤال للإمام أم لا إذا كان الفعل منكراً أو محتملاً، وإذا لم يؤثر إنكاره على الفعل الوالي، هل يجب عليه تعريف الإمام بذلك أو ما فرضه؟.

الكلام في ذلك: إنه إن ترك الإنكار في أمر ظاهره القبح لم يجز له ذلك [لأن] إنكار المنكر واجب بكل حال على الفور لا تراخي فيه؛ لأن المراد ألا يقع المنكر، وإن كان محتملاً لم يجز له إنكاره حتى ينكشف الحال لأنه يحمل على السلامة أفعال الغير من المسلمين ما أمكن، ومتى لم يؤثر إنكاره على الوالي وجب عليه اطلاع علمه إلى الإمام؛ لأن ذلك من الأمور المهمة، ولا يكشف غامضها إلا للإمام في مثل ذلك فاعلم ذلك.

وسألت: إذا لحق المنكر ضرر من المتصرف أو الوالي في بعض مصالح دنياه، هل يسقط عنه إنكار ذلك أم لا؟

الكلام في ذلك: إن الواجب إنكاره وضرر الدنيا لا يسقطه إلا أن يكون ضرراً مجحفاً يؤدي إلى التلف وما يقاربه؛ وإنما قلنا ذلك لأن الدنيا تترك للدين، فرضا من رب العالمين، لأن الله تعالى قد توعد من آثر الحياة الدنيا الوعيد الشديد لقوله سبحانه وتعالى: ﴿وَآثَرَ الْحَيَاةَ الدُّنْيَا، فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى﴾[النازعات:38،39] والدين لا يترك للدنيا بإجماع المسلمين؛ ولأن إيثار الدنيا هوى نفوس المكلفين، وقال سبحانه وتعالى: ﴿وَنَهَى النَّفْسَ عَنِ الْهَوَى، فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى﴾[النازعات:40، 41] وقال رسول اللهً: ((اجعل مالك دون دمك فإن تجاوزك البلاء فاجعل مالك ودمك دون دينك)) وهذا أمر والأمر يقتضي الوجوب، ولأنه المعلوم من الصالحين وقد ذكر رب العالمين بقوله تعالى: ﴿لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِنْ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمْ الصَّادِقُونَ﴾[الحشر:8]، وبقوله سبحانه: ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ﴾[التوبة:111]، قال المسلم: بل نفسه وماله لله تعالى، وفي مقابلة ذلك الجنة التي وعد الله تعالى من أطاعه، وآثر مراده على مراد نفسه وأهوائها.

وسألت: إذا لم يؤثر الإنكار مرة واحدة هل يجب إعادته والتعريف به لفاعله، أو لئلا يعود إلى مثله أم لا؟ فإن وجب فما الحجة؟ وإن لم يجب أدى إلى سقوط الأمر والنهي؛ لأنه بالمرة لا يمتنع، وبالتعريف مراراً يغلب على الظن أنه لا يعود إلى أمثاله؟

الكلام في ذلك: أن المقصود بالنهي عن المنكر أن لا يقع المنكر، والمرجع في ذلك إلى غلبة الظن لتعذر حصول الطريق إلى العلم، فإذا غلب في ظنه أن تكرار النهي يؤثر وجب التكرار؛ لأن ما لا يتم الواجب إلا به يكون واجبا كوجوبه، فاعلم ذلك.


[ عود إلى أخذ أكثر من الزكاة ]

وسألت: عمن أخذ أكثر من الزكاة، وما يلحق من المعونة واللاحق، وهو على الرعية في أكثر الأوقات أضر من الخرص؟.

الكلام في ذلك: إن هذا الفصل قد تقدم الكلام فيه، والاحتجاج بما فيه كفاية، فلا معنى لإعادته، ولا فرق بين أن تسمى الزيادة معونة أو لاحقا فاعلم ذلك. ولا بد أن تضر الرعية بمعنى أنه يشق عليها، والتكليف شاق لا إشكال فيه، ولذلك كثر فيه الأجر؛ ولكن بين المشاق فرق، يعلمه أهل العقول. هذه بلادنا التي تأملت لها هذه الفرقة الملعونة عامرة بعد أن كانت دامرة هامدة، آمنة بعد أن كانت خائفة، لا يعلم فيها ظهور المنكر بعد أن كان ظاهراً لا ينكتم؛ فهلا اغتفرت هذه المشاق لهذه المصالح الظاهرة؟ فلو أن أهل البلاد كانوا مع المفسدين الظالمين في أعظم الرفاهية إلا أن المنكرات ظاهرة، والمعاصي شاهرة لكان على المسلمين إنفاق الأموال الجليلة لإعزاز الدين، وقطع دابر المعتدين، فما هذا العمى والشقى، وكثرة الجهل وقلة التقى، فالله المستعان وعليه التكلان.


[ ما الحجة على جواز قتل المطرفية ]

وسألت: ما الحجة على جواز قتل من يقول لا إله إلا الله وأن محمداً رسول اللهً من المطرفية، ويظهر البراءة من مذهبهم، ويظهر اعتقاد الإمامة بعد القدرة عليه، ما الحجة على ذلك من الكتاب والسنة أو سير الأئمةٍ، وما يلحق بهذا من أنا إنما أكرهنا على الزكاة، ولم نكره على الصلاة وهي عمود الدين، وما يلحق بذلك ويقع البيان في اختلاف نظر الأئمة عليهم السلام بحسب اختلاف الأحوال والأوقات، وما الذي لا يجوز اختلاف فيه، وما يجوز [اختلاف] نظرهم فيه، وما الذي أوجب اختلافهم؟.

الكلام في ذلك : إن [قتلنا] لمن يشهد أن لا إله إلا الله وأن محمدا رسول الله صلى الله عليه وآله وسلم عبده ورسوله غير مستكثر لنا؛ لأن أبانا علي بن أبي طالب عليه السلام هو إمام الأئمة، وسيد الأمة، ووصي رسول اللهً والإمام المعصوم، وشبيه هارون، والمنصوص عليه يوم الغدير، ما قتل بعد رسول الله صلى الله عليه وآله وسلم إلا من يشهد أن لا إله إلا الله وأن محمدا عبده ورسوله صلى الله عليه وآله وسلم في الجمل وصفين والنهروان؛ بل هم من الصحابة والتابعين الذين ورد فيهم عن رسول اللهً الآثار الشريفة، وأي فضل يشبه فضلهم، وأي نبل يشبه نبلهم، فَقَتَلَهم، عليه السلام بلا خلاف بين العقلاء في ذلك، وكان قتله لهم شرفاً عند الله تعالى وعند الصالحين لما فيه من الحديث عن خاتم المرسلين في علي عليه السلام أنه بُشِّرَ بأنه يقتل الناكثين، وهم: أهل الجمل، والقاسطين وهم: أهل صفين، والمارقين وهم: أهل النهروان؛ كل هؤلاء يقيمون الصلاة، ويؤتون الزكاة، ويجتنبون المحرمات، ويقطعون آناء الليل وأطراف النهار عبادة.

وأما من أظهر البراءة منهم واعتقاد الإمامة بعد القدرة عليه؛ فإن غلب في الظن أن إظهار ذلك تديناً وخوفاً لله تعالى وطاعة قبل منه، وخلي سبيله؛ وإن غلب في الظن أنه منه تفادٍ من القتل والسبا، لم يقبل منه؛ لأن المعلوم وجوب قتله، واستباحة ماله وآله، ولا يجوز الخروج عن ذلك إلا بأمر شرعي، وأقل ما نفذت به الأحكام الشرعية في الشرع الشريف ما يوجب غالب الظن، فإذا غلب في ظن الإمام أو الوالي صدقه حمله على الصدق، فإن لم يغلب في ظنه تصديقه لم يجز له أن يصدقه؛ لأن تصديق من لا يغلب على الظن صدقه قبيح، فكيف يكون القبيح واجباً، ويجوز فعله فلا يكون لإظهار ما أظهر حكم، وقد قال الله تعالى: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، فكذبهم في أمر ظاهر حق وصدق، لما كان باطنهم في ذلك خلاف ظاهرهم فكذلك الفرقة المطرفية، الكافرة الشقية، الضالة الغوية، تظهر -وقد ظهر ذلك للمسلمين- إيماناً وتبطن كفراً، وقد اتبعت في ذلك واحدة بأخرى، وكررت النكث شفعاً ووتراً، وذلك معلوم لمن عرف أحوالهم، فكم بايعوا، وكم نكثوا، وكم أظهروا التوبة نفاقا، ثم ارتدوا ظاهر الأجل بسبب ظهورهم، ولقد نافقنا أهل (عوشة) من عشاش كفرهم يقال لها: (إلتو) ست عشر سنة، فلما ظهر شقيهم المسمى بالمشرقي تجمعوا.

وحكي عن بعضهم أنه قال: لما خرجوا من (عوشة) كفرهم، عبد المطرفية لا علة من نفاق، ولقد حكي من طرق شتى من كبارهم من النفاق ما لم يكن لنا في حساب، وكنا نحملهم على الصلاح فبان فسادهم، وظهر عنادهم مراراً كثيرة؛ فما حملناهم على سلامة، [إلا] وتعقب ذلك نفاقهم، فإلى الله المفزع منهم، ومن أمثالهم، وبه نرجوا تعجيل انتقامهم، وقرب زوالهم؛ فلقد ملئوا كثيرا من قلوب الأمة شقاقا، وأشربوا أفئدتهم نفاقا، فهم بهذه القصة شر البرية؛ لأن الله تعالى يقول: ﴿إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ﴾[النساء:145]، فلولا قبح النفاق ما كان في مقابلته هذا العذاب الشديد، ولما جعله الله تعالى صفة لازمة لأقبح الكافرين، بقوله تعالى : ﴿فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِم إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ﴾[التوبة:77]، فقد أظهر العباس رضي الله عنه للنبيً على الحق، وما أخرج إلا كرها، فقال النبيً: ((ظاهر أمرك كان علينا))، ولم يقبل خلاف الأول عند القدرة، ولما عفا عن أبي عزة ومن عليه، وظفر به مرة أخرى، فسأله أن يعفو عنه فقال: ((لا يلدغ المؤمن من جحر مرتين؛ والله لا مسحت عارضيك في أندية قريش تقول خدعت محمداً مرتين اضربوا عنقه)).

والهادي عليه السلام لما دخل وادي أملح في بلاد وايلة جعل يتنقل في قراهم ودورهم، يقطع أعنابهم ونخيلهم، ويخرب منازلهم -وهم يجأرون إليه بالتوبة وقبول الأمان- فلم يقبل منهم لما يعلم من خبث الخلق وشرارتهم، وهذا موجود في سيرته عليه السلام معروف عند من يعرف أحواله وأقواله، ولم يقبل توبتهم لما يعلم من خبثهم وشراراتهم؛ هكذا ذكره مصنف سيرته عليه السلام، وجرت كتب أبي بكر إلى أمرائه في حرب الردة، وأن لا يقبلوا توبة متمرد فلم ينكر أحدٌ من الصحابة، فجرى مجرى الإجماع.

ونحن نروي بالإسناد الصحيح إلى محمد بن جرير رفعه إلى أبي بكر: إن توبة المتمرد لا تقبل؛ فلا يقبل توبة متمرد؛ ولأن جنود الأسود الكذاب العنسي -لعنه الله تعالى- لما قتل في صنعاء تذبذبت جنوده بين نجران وصنعاء، وهم يعرضون التوبة، فلم يقبل منهم بمشهد من الصحابة، ولم ينكر أحد، ولم تزل السيوف تأخذهم وهم يقتلون ويقتلون، ويجأرون بالتوبة والإسلام، فلم تقبل توبتهم إلى أن قتل آخرهم في طريق الأخابث؛ فاجتث دابرهم -أخزاهم الله تعالى- وهم على متون الخيل، والسيوف في أيمانهم يمنعون بها سربهم، ويكشفون من بين أيديهم؛ فكيف يكون حال المطرفي المخذول، الذي يظفر به الحق فيظهر التوبة، واعتقاد مذهب أهل الحق وإمامة الإمام.

هل ألقيت هذه العلوم في قلبه إلقاءً؟ أم هي وحي؟ أم أنعم النظر عندما أحيط به، فذلك الوقت وقت الشغل لا الفكر. فهذا أمر عجيب؛ إنما يجوز على من حرم التوفيق ولم يرزق لذة التحقيق.


[ الإكراه على الزكاة ]

وأما قوله: لِمَ أكره الإمام الرعية على الزكاة دون الصلاة؟

الكلام في ذلك: أن الزكاة يمكن الإكراه عليها، وتصح في الشريعة من دون النية، ولهذا يجب على اليتيم والمجنون، وساقط التكليف إخراج الزكاة، ويلزم ذلك وليّه الإمام أو غيره، وقد أخرج علي عليه السلام زكاة أموال آل أبي رافع -وهم يتامى في حجره، فلما بلغوا، أو آنس رشدهم، أخرج أموالهم فوزنت فنقصت، فقالوا: يا أمير المؤمنين هذه أموالنا ناقصة. فقال: احسبوا صدقتها لما مضى من السنين، فحسبوا فوجدوا الناقص الصدقة بغير زيادة ولا نقصان. فقال: أترون عند علي بن أبي طالب مالاً لأيتام تجب فيه الصدقة لا يخرجها.

هذا رويناه في علوم آل محمد صلى الله عليه وآله أجمعين مسنداً، ولأن الإجماع منعقد أن الإمام إذا أكره الرعية على الصدقة ونووها ظلماً لم ينووها طاعة، فإنه لا يجب عليهم قضاؤها؛ فدل على أن الإكراه يصح فيها، ولا يخرجها من بابها بخلاف الصلاة فإنها مما لا يصح فيه الإكراه؛ لأن الإمام إذا أكرهه وفعل الصلاة ولم ينو العبادة وتأدية الفرض لم تكن صلاته شرعية، ووجب عليه قضاؤها إذا تاب؛ ولأنا نقول: لا بد أن ينوي في الوضوء الطاعة لله تعالى والصلاة، وإلا لم تصح صلاته؛ فكيف يكره على ما لا يصح عند جميع أهل الإسلام، ولو لم يكن متى أكرهه إلا أن ينتقض وضوءه ويوهم أنه باقي على الطهارة، أو يظهر أنه على وضوء وهو محدث، فكيف يتصور الإكراه على الصلاة، وإنما يجب الأمر بالصلاة مستمراً، وقد كان ذلك خصوصاً وعموماً، ومهما أمكن الفرقة الملعونة إنكاره، لم يمكنها إنكار أنا في كل جمعة نتكلم ، ونأمر، ونعد، ونوعد، ونعرف، ونبصر على المنبر كرتين -تحريضاً على الصلاة، ونأمر من يتفقد القرى والبلاد للتحريض على طاعة الله تعالى، فلسنا من رأيناه في ناحية نقول له: قم أد الصلاة، ولا هو لو قلنا له: صلِّ يقول: لا أفعل، وقد كثر الصلاح، وانقطع الفساد فالحمد لله، وصار المصلون هم الأغلب، ومن يترك مغمورا في جنب الصالحين، فالحمد لله رب العالمين، ولا يظهر قطعها في البلاد التي استقرت فيها الأوامر والنواهي النبوية زادها الله جلالة وشرفا ولا ينقطع الطارئ إليها من غيرها فلا يحسن منا أن نحارب على الصلاة مع حرب عدونا الذي قد شخص لحربنا، ولا ضعف فيه إلا أن يضعفه الله تعالى، والنبيً سيد البشر محمد بن عبد الله قد صالح بعض المشركين على الشرك، ولم يناقشهم فيه، كبني مدلج، وبني كعب من خزاعة، وغيرهم من قبائل العرب، وحارب الفريق الآخر وهو أكثر من ترك الصلاة، ولم ينكر ذلك عليه المسلمون وإن أنكر ذلك منكر، فإنكاره ذلك كفر، ولم يقدح ذلك في نبوته؛ فكيف تنكر هذه الفرقة الملعونة الكافرة على أئمة الهدى ما فعل رسول اللهً وهو الهادي إلى الرشد، والدليل إلى الله تعالى ما هو أعظم منه، ونحن لأكثر أهل العصر مهادنون، وقد قال أمير المؤمنين عليه السلام: لو ثني لي الوساد لقد غيرت أشياء فدل على أنه مغض على أشياء يريد تغييرها مخافة تكثير جمع العدو؛ فأغضى عليها، فذلك يجوز لإمام الحق إذا خشي خللاً في الدين.

فانظر في هذا أيها الناظر بعين التهذيب لا عين التكذيب، و[عين] التدبير والتفكير، لا عين البغض والنكير.


[ اختلاف نظر الأئمة عليهم السلام ]

وأما سؤاله عن اختلاف نظر الأئمة عليهم السلام فظهوره كفى عن كشفه؛ لأن أهل المعرفة قد اشتركوا هم ومن لا معرفة له في العلم باختلاف أقوال الأئمة عليهم السلام والعلماء، والتحرير والتجريد، والمنتخب فيها أقوال روتها الثقات عن الأئمة عليهم السلام على حد واحد، وهي مختلفة بل الخلاف واقع في قول الإمام الواحد، وللهادي عليه السلام أقوال مختلفة، والخلاف بينه وبين جده القاسم بن إبراهيم عليهم السلام معلوم مبين.

وكان محمد بن إبراهيم الإمام القائم في الكوفة أيام أبي السرايا الذي لم ينل أحد من هذه الذرية في دولة الأموية والعباسية ما نال عليه السلام فإن البلاد التي ملكها آل أبي طالب في أيامه هي: الكوفة، والبصرة، وواسط، والأهواز، وكرمان، وفارس، والحجاز، واليمن، ودنت الجنود من بغداد فوصلت إلى نهر صرصر، وأحصيت القتلى في أيامه من جنود بني العباس المفقود من الدواوين مائتا ألف جندي غير الأتباع، فكان لا يرى البيات، ولا يجيزه وتبرأ من أبي السرايا لما بيّت أزهر بن زهير وأصحابه في سوق أسد، والهادي عليه السلام كان يجيز البيات وفعله رواه السيد أبو طالب عليه السلام عنه وهو: إن الأمر لما عظم على أصحابه من حال القرامطة قال: أتجزعون من عدوكم وأنتم ألفا رجل؟ قالوا: نحن ألف واحد. قال: أنتم ألف، وأنا أقوم مقام ألف، وأكفي كفايتهم. قال له أبو العشائر: يا بن رسول الله ما في الفرسان أشجع منك، ولا في الرجالة أشجع مني، وقد رأيت أن ننتخب ثلاثمائة من العسكر، ونسلحهم، ونقويهم من أسلحة الباقين، ونبيت القوم؛ فإنا لا نبقي منهم إلا هكذا. فقال: الرأي ما رأيت. وبيَّت القوم فقتلهم.

ومحمد بن إبراهيم كره البيات كما قدمنا ذكره؛ لأن أبى السرايا أتى يهنئه بالفتح قال: الحمد لله كيف صنعت بالقوم، قال: جاءونا فيما لا قبل لنا، فعلمنا أنا لا نقوم بقتالهم إلا هكذا فبيتنا القوم، فنصرنا الله تعالى عليهم، فقتلناهم، فرفع يده إلى السماء وقال: اللهم إني أبرأ إليك مما فعله أبو السرايا ألم تعلم أنا لا نقاتل القوم حتى ندعوهم إلى الله تعالى ثلاثا، فإن أجابونا فإخواننا، وإن أبوا استعنا بالله عليهم، ألم تعلم أن فيهم العبد والأجير، والتاجر، ومن لا ذنب له؟ قال: يا بن رسول الله تدبير الحرب أوجب هذا، ولا أعود إلى شيء تكرهه.

فهذه أحكام كما ترى بين أهل البيت تختلف، وقد وقع الخلاف بين الصحابة رضي الله عنهم وبين التابعين، وهو باق بين أهل العلم إلى الآن، لا يفسق فيه ولا يكفر فيه ذو معرفة، بل هو سعة ورحمة.

وأما المسائل التي لا يجوز الخلاف فيها، ولا يسمع فيها اجتهاد فهي مسائل الأصول، وما علم من دين النبيً ضرورة، وما اجتمعت عليه الأئمة، وما عدا ذلك يجوز فيه الاجتهاد لمن جمع شرائط الاجتهاد، وإجماع العترة عليهم السلام حجة بأقوى الأدلة، وقد ذكرنا ذلك فيما وضعنا من كتب أصول الفقه، وأجوبة السائلين؛ وعلمنا من أهل البيت عليهم السلام أنهم لم يقطعوا بفسق من خالف في شيء من إجماعهم، وقطعوا على فسق من خالف جميع الأمة الذين سادتهم، فحصل لنا من علمهم هذه الفائدة في أن مخالفيهم في الفقهيات لا يقطع بفسقهم، ولولا ذلك لقطعنا بفسق من خالف إجماعهم على أبلغ الوجوه؛ لأن الدليل على أن إجماعهم حجة إن لم يكن أقوى من إجماع الأمة فليس بأضعف، ومن نظر ما سطرنا فيه علم صحة ما قلناه.

وأما الذي أوجب اختلاف نظر الأئمة عليهم السلام وعلماء الأمة؛ فإنما هو رحمة الله تعالى، وتوسعة عليهم بأن جعل الأدلة الشرعية محتملة، فصار لا يسمع أن يبدو للإنسان ما لا يبدو لصاحبه؛ لأن أدلة الشرع الشريف إمارات تنتهي إلى غالب الظن بخلاف الأدلة العقلية، وقد يتقوى ظن أحد المكلفين لأمارات لا يتقوى لها ظن الآخر، وهذا معلوم لمن كان يعرف هذا الشأن، وقد يصل إلى أحد المجتهدين من الآثار النبوية ما لا يصل إلى الآخر، لسعة العلم فيقضي ما لا يقضي به الآخر، والكل فيه أجازه الشرع الشريف زاده الله جلالة وعزاً وهو مأخوذ عن خاتم المرسلينً فإنه لما بعث معاذ بن جبل إلى أرض اليمن قال: ((بما تقضي بينهم؟ قال: بكتاب الله تعالى. قال: فإن لم تجد؟ قال: فبسنة رسول الله صلى الله عليه وآله وسلم قال: فإن لم تجد؟ قال: أجتهد رأيي. قال: الحمد لله الذي وفق رسول رسول الله صلى الله عليه وآله وسلم لما وفق له رسول اللهً)) .

وهذا أبلغ التصويب، فلا بد أن يكون المجتهد عارفاً بأنواع الخطاب وأحكامه، وصوره وحقائقه، وذلك يشتمل على الأوامر والنواهي، والخصوص والعموم، والمجمل والمبين، والناسخ والمنسوخ، والمحكم والمتشابه، والأخبار على أنواعها، والأفعال وتوابعها، والإجماع وما يجري مجراه، فإن كان ذلك كذلك كان للمجتهد أن يجتهد ولا يألوا وكان ما قال حقاً في دين الله تعالى؛ وعلى هذا تُحمل أقوال الأئمةٍ، لأنهم في الغاية القصوى من العلم بكتاب الله تعالى وسنة نبيهً وتوابعها، وأقوالهم حق كلها ودين، ويطلق عليها علوم آل محمدً وعليهم أجمعين ولا ينكر ذلك إلا الفرق الملعونة الطاغية، الضالة العاتية، كمرتدة المطرفية، وجهال الإمامية، ومن جانسهم من جهال الأمة. فتفهم ما ذكرنا لك في هذه الأجوبة فإنا حررناها على وجه المبادرة مع تراكم الأشغال، فنسأل الله تعالى التوفيق والمعونة، فما كان فيها من صواب فمن الله تعالى وبمنه ورحمته، وما كان فيها من خطأ فمنا ومن الشيطان، والله ورسوله منه بريئان، والحمد لله رب العالمين أولاً وآخرا، وصلى الله على محمد وآله.

كان ذلك في ذي القعدة لخمس ليالٍ خلون بالمخيم المنصور بقلحاح في الشرف المسمى شرف البياض سنة عشر وستمائة.


مسألة [ في أهل أقيان ]

إن سأل سائل ما الطريق إلى العلم بأن أهل أقيَانٍ سبوا العترة الطاهرة، وذهبوا إلى مذهب أهل الجبر، واستحلوا إخراج الصدقة إلى غير الإمام، وهل منع الصدقة لمن يعتقد الإمامة كفرٌ، هل صح ذلك بشهادة أو غيرها من الطريق الموصلة إلى العلم حتى حل سبيهم، وكذلك الصلاة في مسجد قلحاح والظاهر من حالهم الجبر؟ ينعم مولانا سلام الله عليه ببيان ذلك، وإذا حدث من بعض الناس في المحطة ما لا يبيحه الشرع الشريف مع السبايا، وغلب على الظن ذلك، وتعين المخطئ، وتقوت الإمارة هل يجب على الإمام تعزيره وإظهاره ليتقرع الناس من مثل ذلك؟.

الجواب عن المسألة الأولى أن الظاهر من أهل هذه الجزيرة الجبر، فمن ادعى خلاف الظاهر بين عليه.

وأما وجوب إظهار الصدقة فمعلوم ضرورة من دين النبي صلى الله عليه وآله وسلم صرفها إليه، وإن كان له فهو إلى الإمام من بعده، فإن اعتقدوا إمامتنا فلم يظهروا إلينا، وإن اعتقدوا إمامة بني العباس فلم يظهروها إليهم، فكان ذلك رداً للمعلوم ضرورة من دين النبيً.

وأما السب لأهل البيت عليهم السلام فطريقه الأخبار، وقد بلغت إلينا، وقد كان رسول اللهً يفعل الأفعال بأخبار الآحاد، وهوً القدوة في الأفعال والأقوال .

وأما الصلاة في المسجد فهو متقدم، وأمور المسلمين ودار الإسلام تحمل على الصحة ما أمكن، والجبر طارئ على الإسلام، فحملناه على الأصل.

وأما الذي يحدث في المحطة مع السبايا فلم يعلم ذلك، والتعزير على الظن لا يجوز فيما هذا حاله؛ لأنه تقدير لوقوع الخطيئة، ولم يتيقن وقوعها، فكان بهتاً والسلام.

وصلى الله على سيدنا محمد وعلى آله وسلم

وهو حسبنا ونعم الوكيل

ولا حول ولا قوة إلا بالله العلي العظيم


كتاب الجوهرة الشفَّافة رادعة الطوَّافة

بسم الله الرحمن الرحيم

[بالله أستعين وعليه أتوكل]

[أما بعد: حمداً لله الذي جعل الحمد ثمناً لجلائل نعمته، ومفتاحاً لأبواب رحمته، وسبباً للخلود في غرفات جنته، وصلواته على رسوله الراقي من الشرف عالي ذروته، وعلى قاضي دينه، ومنفذ وصيته، علي بن أبي طالب حسامه في المعضلات الشدائد وجُنته، وعلى الزاهرة المرضية، سكنه وزوجته، وعلى سلالة رسوله وذريته، شهدائه على العباد وصفوته، الذين جعلهم أعلاماً لمنهاج شريعته، وأقماراً نتخلص بلوامع أنوارها من ظلمات الجهل وحيرته، ورحم وكرم وشرف وعظم، فإن الرسالة الطوافة أسمتت إلينا إلى أرض اليمن قاطعة خطامها، حاسرة لثامها، تقطع المجاهل والهجول، وتصعد معاقل الوعول، كم واد جزعت، ومُرتٍ قطعت، وشامخ طلعت.

حتى أتتنا وكانت دوننا مضر

تأتي على الناس لا تلوي على أحد

لكنها جاءت بما برَّد الأحشاء، ولم تكن كلسان الأعشى، فلما اتصلت لحسام الدين، ورأس الموحدين، أبي علي الحسن، علامة أهل اليمن، عاينت ما يبهر العقول نوراً، ويرد الطرف خاسئاً حسيراً، كسرت من طرفها، وطامنت من أنفها، وقبضت من كفها، وسلمت إليه القياد، وقالت: هيت لك يا خير هاد، حطت رحلها بحيث حط الفضل رحله، وصارت إلى من صار للعلماء قبلة، وكان يومئذ مشغولاً بتصانيف وأجوبة، لا يقوم بها سواه، ولا ينهض [بعبئها] إلا إياه، دفعها إليَّ، وقال: حلّل عقدها، وقوَّم أودها، وكنت قد اغترفت من تياره غرفة طالوتية، أفرغت علي صبراً، ومنحتني على المناضل نصراً، فتأهبت لامتثال الرسم العالي، على كثرة أشغالي، وقلة إيغالي، مستعيناً برب أزلي، قديم أبدي، فما العون إلا من عنده، وما التوفيق إلا بيده، وجاءت معصوبة تذكر مساوئ أهل العصر في الدعاوي، مع خبطهم في المغاوي، وذلك حق اليقين، في أكثر العالمين، إلا الذين استثناهم الكتاب المبين، في قوله عز من قائل: ﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إِلاَّ اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا﴾[آل عمران:7]، وقوله: ﴿وَمَا يَعْقِلُهَا إِلاَّ الْعَالِمُونَ﴾[العنكبوت:43]، وقوله: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾[النساء:83]، وقوله: ﴿فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لاَ تَعْلَمُونَ﴾[النحل:43] ﴿أُوْلَئِكَ مُبَرَّءُونَ مِمَّا يَقُولُونَ﴾[النور:26]، ﴿وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف:76]، وللعلم حفظة في جميع الأعصار، ما اختلف ليل ونهار، ودار فلك دوّار، يحمون سرحه عن أسود الكفر والجحود، ويهتكون بقواضب حججهم سرادقات الشبهات السود، يصمون أوابد المشكلات ولا ينمونها، ويرمون أعراض المعضلات فلا يخطئونها، أولئك أولياء الله الذين لا خوف عليهم ولا هم يحزنون، بصائرهم موهوبة من عنده، لما أراد من غلب جنده، وصدق وعده، قال وهو أصدق القائلين: ﴿وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ﴾[الصافات:173]، والعلماء ورثة النبيين، والشهداء يوم الدين، كما روي عن الصادق الأمين -صلوات الله عليه وعلى آله الأكرمين: ((يحمل هذا العلم من كل خلف عدوله، ينفون عنه تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين)) وعنه سلام الله على روحه الكريم أنه قال: ((العلماء في الدنيا خلفاء الأنبياء، وفي الآخرة من الشهداء)) هذا قول الرسول، وأنا أقول:] إنهم الأقلون عدداً، الأكثرون عند الله ثواباً ورشداً، قال العزيز الغفور: ﴿وَقَلِيلٌ مِنْ عِبَادِي الشَّكُورُ﴾[سبأ:13]، اشتق أسماءهم من اسمه، وجعلهم حفظة لعلمه، معروفة في السماء أعيانهم، منتصبة في الأرض آثارهم، محفوظة أخبارهم، مَزُوْرَةٌ ديارهم، يرغب أهل الدين في خلتهم، وتحضر الملائكة أفنيتهم، ويأنس الوحيد إلى لقيتهم، ويتوق البعيد إلى رؤيتهم، يميزون الحق من الباطل، ويؤثرون الراجح على الشائل، يرتقون الأقوال عن بصيرة ثاقبة، وَرَوِّية غير ناضبة، لا يحكمون بالأهواء، ولا يَخبِطُون خبط العشواء.

عدنا إلى ذكر الرسالة جاءت موشحة بالأسئلة، باسطة كف المسألة، معرضة في سوق الاعتراض، منصوبة نصب الأغراض، داعية نزال، مدرعة للنصال، فلبيت دعوتها حاسراً، ونضوت عليها سيفاً من مهجات الغوامض قاطراً، تلبية ليث الغريسة، صوت الفريسة، متجانفا عن طريقة الإسهاب، غير مصغ إلى الإطناب، إلا ما تدعو إليه الحاجة في السؤال والجواب، راكباً متن الإنصاف فيما أورده، متوخيا للصلاح فيما أعتمده، موثقا لعلائق عرى الأجوبة، عاضا عليها بضرس التجربة، تنقيح من رضع خلف الهداية، في إبان البداية، لم يختلجه المحرفون عن بصيرته، ولا ألجأه الجائرون إلى تلبيس صورته، قائلاً بتنزيه الواحد الحميد، دياناً بالعدل والتوحيد، بأدلة محصدة، وأركان موطدة، لا يزعزعها عواصف المشكلات، ولا ترجلها قواصف الشبهات.

من هاهنا نبتدئ الجواب، ومن الله نستمد الصواب:


المسألة الأولى [ هل العالم والعلم حقيقتان أم حقيقة واحدة ]

قال تولى الله هدايته: هل العالم والعلم حقيقتان، أو هما واحد في الحكم؛ فيكون ما دل على أحدهما دل على الآخر، أو ليس كذلك؟

الجواب [عندنا]: إن العالم والعلم حقيقتان؛ والمراد بذلك أنهما ذاتان، يعلم كل واحد منهما على انفراده؛ لأنا نعلم الواحد منا بالمشاهدة، ونعلم العلم الذي لأجله كان عالماً بالاستدلال، فلو كانا حقيقة واحدة لم يصح أن يجتمع العلم بهما من جهة الضرورة التي هي المشاهدة، ومن جهة الاستدلال؛ لأن من حق المستدل أن يكون حال استدلاله مجوّزاً مميلاً، والعلم الضروري بل العلم الاستدلالي مانع من التجويز، فقد صح لك تنافيهما، ولا يصح الاجتماع مع التنافي، ولأنه قد يعلم العالم من لا يعلم العلم، كنفات الأعراض ومن قال بقولهم، ولو كانا حقيقة واحدة لم يصح ذلك؛ لأن العلم بالشيء والجهل به في حالة واحدة لا يجوز، فدل ذلك على أنهما ليسا بشيء واحد، ولا حقيقة واحدة؛ وكون العلم يدل على العالم، والعالم يدل على العلم لا يقتضي ما ذكره [من أنهما] يصيران حقيقة واحدة؛ لأن حدث العالم دال على الباري من حيث الصنعة، والباري دال على حدث العالم من حيث إكمال العقول والتمكين، ولم يقتضِ ذلك كونهما حقيقة واحدة؛ ولأن حقيقة العالم هو المختص بصفةٍ لاختصاصه بها، يصح منه إيجاد معلومة أو ما يجري مجرى المعلوم، محكماً إذا كان [مقدوراً له]، ولم يكن هناك منع، ولا ما يجري مجرى المنع؛ والعلم هو: الاعتقاد الذي يقتضي سكون نفس المعتقد إلى أن معتقده، أو ما يجري مجرى المعتقد على ما اعتقده عليه؛ فلو كانا حقيقة واحدة لكان حد كل واحد منهما حد للآخر؛ لأن الحد يكشف عن المحدود على جهة المطابقة، وقد رأيت خلاف ذلك هاهنا.


المسألة الثانية [ هل العلم والمعلوم بالوجودية دائران في الإضافة ]

قال تولى الله هدايته: هل العلم والمعلوم بالوجودية دائران في الإضافة أو ليسا بدائرين؟.

الجواب عندنا: إن العلم المعلق لا بد له من معلوم، ولا فرق في ذلك بين الموجود والمعدوم، [هذا] رأي من لم ينوِّع الوجود وهو الصحيح، فأما قول من قسمه إلى وجود الأذهان، ووجود الأعيان، ووجود اللسان، ووجود الكتابة، فقول لا حقيقة له؛ لأن الوجود إن رجع به إلى ما يعقل أدى إلى كون الشيء الواحد في مكانين وأكثر في فينة واحدة وذلك محال، وإن رجع به إلى وجود غير معقول فلا فائدة في الكلام فيه؛ وإنما قلنا ما قلنا لأن العلم المتعلق يتعلق بالشيء على ما هو به من وجود أو عدم؛ ألا ترى أنا نعلم حقيقة ما وعدنا الله به ورسوله من جنة ونار، وعرض وحساب، ويتعلق علمنا به وإن كان معدوماً كما يتعلق بالموجود على ما هو عليه من الوجود وتوابعه، فإضافته دائرة في العلم والمعلوم، ولا وجه لاعتبار الوجودية؛ كما أن الإضافة ثابتة في القدرة والمقدور ثباتها في العلم والمعلوم، [ولا تدور إضافة الوجودية فيها] لأنه إذا وجد خرج عن كونه مقدوراً متعلقاً بالقدرة، لاستحالة تعلق القدرة [بالموجود] من وجهين:

أحدهما: أنها لو تعدت الوجه الواحد في تعلقها ولا مخصص لتعدت إلى ما لا نهاية له، وذلك محال .

والثاني: أن تعلقها بالموجود يوجب حاجته إليها، [وجوده] يوجب استغناءه عنها؛ فيكون محتاجاً مستغنياً في حالة واحدة، وذلك محال، فيكفيك في الإضافة أن تقول: لا يجوز وجود علم متعلق لا معلوم له، سواءً كان المعلوم موجوداً أو معدوماً كما بيَّنا في القدرة، وهذا إنما يجب في العلم بالذوات؛ فأما العلم بالنفي المحض فإنه لا معلوم له كالعلم [بأنه] لا ثاني مع الله سبحانه وتعالى؛ فالإضافة حينئذ تثبت بين العلم وبين ما يجري مجرى المعلوم وهو النفي المحض.


المسألة الثالثة [ هل يصح إثبات وجود العلم مع نفي الإضافة ]

قال تولى الله هدايته: أيصح إثبات وجود العلم مع نفي الإضافة، والوجودية المسماة معلوماً حتى يفرض من نفيها وإثبات وجوده علماً ولا معلوماً؟

الجواب عندنا: لا يصح وجود العلم المتعلق ولا معلوم، وسواء كان المعلوم موجوداً أو معدوماً على نحو ما قدمنا؛ وإنما قلنا ذلك لأن القول بخلافه يرفع كونه متعلقاً، ويخرجه عن قبيله، وذلك لا يجوز، فأما العلم الذي ليس بمتعلق، فإنه يجوز وجوده ولا معلوم، بل يجب وجوده كذلك، وهو كالعلم بأن لا ثاني لله سبحانه وتعالى [ولا بقاء] للإجسام به بنفي، إلى ما شاكل ذلك، وهذا السؤال إنما يتوجه إذا كان الكلام في الواحد منا، فأما الباري تعالى فالقول بأنه عالم بعلم باطل، فكيف يذكر التضايف، ويلزم السؤال والجواب وقد قامت الأدلة القاطعة [على كونه عالماً لا بعلم]؛ فكيف يضاف المعلوم إلى علمه سبحانه، وسنبين فيما بعد إن شاء الله تعالى أنه لا يجوز كونه سبحانه عالماً بعلم، فهذا هو الجواب عما سأل أرشده الله.


المسألة الرابعة [ هل العلم عام بعموم المعلوم خاص بتخصيصه ]

قال تولى الله هدايته: هل العلم عام بعموم المعلوم، خاص بتخصيصه؛ فيكون جملة تلحقها التفاصيل بتجميل المعلوم وتفصيله؟

الجواب عندنا: إن العلم يتعلق بالمعلوم على ما هو به كما قدمنا، ولا فرق في ذلك بين الجملة والتفصيل؛ فإن كان المعلوم مجملاً تعلق به على سبيل الجملة، وإن كان مفصَّلاً تعلق به على وجه التفصيل، فالعلم واحد، والتجميل واقع في التعلق لا في ذات العلم وحقيقته، وكذلك التفصيل، وأيضاً فإناّ لا نريد بالجملة والعموم إلا مجموع أشياء صارت في حكم الشيء الواحد لأمر من الأمور؛ فكما أن العلم بالشيء الواحد لا يدخله باب التجميل، فكذلك العلم بالجملة؛ لأنها تجري مجرى الشيء الواحد؛ فإذا لم يدخل العلم بالمفرد تجميل وتفصيل كذلك ما يجري مجراه وهو العلم بالجملة، ولأنه لو كان العلم يتعلق بما يدخل تحت العام تعلق المفردات لكان قد تعلق به على سبيل التفصيل، ولا يجوز تعلق العلم الواحد بأزيد من معلوم واحد على سبيل التفصيل؛ لأنه لو تعدى المعلوم الواحد -ولا دليل على وجوب قصره بعد تعديه- لأدى إلى كون الواحد منا عالماً بجميع المعلومات، ومعلوم خلافه، فلا بد مما قلناه أولاً وهو: أن العموم جار مجرى الشيء الواحد، فيتعلق به العلم على الوجه الذي لأجله صار في حكم الشيء الواحد، فلا يدخله التفصيل والتجميل لما بيَّنا.


المسألة الخامسة [ هل المعلومات صور قائمة بالعالم بها؟ ]

قال تولى الله هدايته: هل المعلومات عند الموصوف بالإحاطة بها حتى استحق صفة كونه عالماً بها صورة متحصلة قائمة بذاته كصورة الدار في نفس الباني لها قبل بنائها حتى استحق صفة كونه عالماً بها؛ ليصح البناء على نفس ما علم أو على وجه آخر أو لا يصح ذلك على الإطلاق؟.

الجواب عندنا: إنه لا يصح حصول صورة المعلومات في نفس العالم بها؛ لأن النفس غير متحيزة عند من يقول هذا القول، والمعلومات منقسمة إلى متحيز وغير متحيز، ومحال قيام المتحيز فيما ليس بمتحيز، ومحال أيضاً قيام ما ليس بمتحيز بما ليس بمتحيز؛ لأنه لا يكون أحدهما قائماً بالآخر، والآخر مقوماً به، أولى من العكس، فيؤدي إلى أن يكون قائماً بنفسه من حيث قام به غيره، غير قائم بنفسه من حيث لم يستقل بنفسه، فيكون قائماً بنفسه غير قائم بها؛ ولأن غير المتحيز متضاد، كالبياض والسواد، ومحال قيامها بشيء واحد في حالة واحدة؛ ولأن الباري عز وجل أجل المعلومات، ومحال حصوله في شيء من الأشياء من نفس وغيرها، ولا ما يحاكيه؛ لأنه لا محاكي له.

وقوله: هل المعلومات صور محصلة في نفس العالم، كالدار في نفس الباني تمثيل بما لم يسلم بعد؛ لأنه يستحيل كون الدار في نفس الباني -كما قدمنا، وحصول العلم في نفس العالم كان في إيجاد المعلوم، وليس العلم مثلاً محاكياً للمعلوم كما يظنه من قال بذلك؛ لأن العلم عرض، والعرض لا يكون محاكياً للجوهر ولا للقديم. مع أن علم أحدنا قد يتعلق بالقديم والجواهر، ولو كانت النفس متحيزة لاستحال أيضاً حصول المعلومات فيها؛ لأنه ينقسم كما قدمنا إلى متحيز وغير متحيز، ومحال حصول المتحيز في المتحيز؛ لأنه يستحيل في المتحيزات التداخل، وقيام بعضها بالبعض؛ لأنه لو جاز ذلك جاز أن يكون العالم في موضع جزء واحد، وخلافه معلوم، وما ليس بمتحيز ينقسم إلى عرض وغير عرض؛ فغير العرض هو الباري تعالى، ومحال وجوده في شيء من المتحيزات تعالى عن ذلك علواً كبيراً؛ والعرض ينقسم إلى ما هو من فعل الله وإلى ما هو من فعل العبد، فما كان من فعل الله سبحانه استحال وجوده في نفس الواحد منا؛ لأنه يشتمل على المتضادات كالبياض والسواد وغيرهما، ومحال كون الذات على صفتين ضدين، ومحال حصول البياض والسواد لشيء واحد، فيظهر حكم أحدها دون الآخر لفقد المخصص من حيث أنهما على سواء، ولأن ذلك يرفع علمنا بالتضاد وذلك لا يجوز، ولأنه يستحيل وجود الشيء الواحد في وقت واحد في جهتين.

وإن كان من فعل العبد وهو الافتراق والاجتماع، ونريد إيجادهما، ومحال وجودهما في نفسه في حالة واحدة [لأن ذلك يؤدي إلى كون النفس مجتمعة مفترقة في حالة واحدة]، وذلك محال، أو وجود الاجتماع والافتراق، ولا حكم لهما وذلك محال، وقد أدى إلى ضروب هذه المحالات، وصنوف هذه الجهالات القول بأن المعلوم حاصل في نفس العالم، فيجب القضاء بفساده.


المسألة السادسة [ هل المعلومات هي نفس الذات أو معانٍ زائدة ]

قال تولى الله هدايته: إن وجب أن المعلومات صور محصلة عند العالم بها، فهل هي نفس ذاته أو هي معان زائدة على ذاته قائمة بها؟ أو هي قائمة بسواها أو مستقلة بنفسها، وإن فرض كونها قائمة بذات سواه هل يصح أن تكون هي حقيقة العلم الذي به وصف بأنه عالم، وهي قائمة بذات سواه؟

الجواب: صحة هذا السؤال ينبني على صحة السؤال الأول، والجواب عنه على نحو الجواب عن الأول، فلا وجه لتطويل الكلام بما قدمنا ذكره، وما سبق كافٍ لمن نظر بعين البصيرة، وانقاد لحكم الضرورة.


المسألة السابعة [ هل ما سبق يطّرد في علم الله سبحانه؟ ]

قال تولى الله هدايته: هل يطرد ذلك في علم الله سبحانه من إضافة، أو نفي، أو جملة، أو تفاصيل، وذات؟

الجواب: اطراده على الوجه الذي ذكر ينبني على صحة ما قدمه في الإضافة وتوابعها، وما عقبها به من الأسئلة، وقد أجبنا عن ذلك بما يثلج [عن] صدر الراغب، ويشفي غليل الطالب، وليس فيما ذكره زيادة تقتضي إفراد جواب، وكشف لثام ونقاب، بل لو يسلم [لما سلم عنه] أولاً لما تلقى هذا إلا بالتسليم على الوجه الذي سلم عليه الأول، وتعذر ذلك بما تقدم من الجواب، ليسقط هذا تابعاً؛ لأنه فرع لذلك الأصل، فعند الجد أنه لا ينظر العاقل في ذهاب الفرع، والكلام في الذات قد تقدم في الأولى من المسائل، وفي الإضافة وقع في الثانية والثالثة، وفي الجملة والتفصيل، والتعميم، والتخصيص وقع في الرابعة؛ فلا وجه لإعادته.


المسألة الثامنة [ كيفية معلومات الله تعالى ]

قال تولى الله هدايته: هل معلوماته تعالى التي هي نفس تفاصيل علمه مقصورة في عموم علمه وتخصيصه على نفس ما يصح إيجادها عليه في العالم، صورة الفيل على ما هي عليه، والإنسان والفرس إلى غير ذلك أم هي عنده على وجه آخر؟.

الجواب: قوله أرشده الله: هل معلوماته التي هي نفس تفاصيل علمه لا تصح؛ لأن المعلوم ليس جملة العلم ولا تفصيله، لأنه لو كان المعلوم هو العلم على وجه من الوجوه. وعندنا أن العلم يحل قلب الإنسان وعند الغير يحل نفسه؛ لأدى إلى كون المتضادات في محل واحد، وذلك باطل كما قدمنا.

وقوله: نفس تفاصيل علمه إن أراد معلوماته كان تكراراً؛ لأنه يصير كأنه قال: هل معلوماته التي هي تفاصيل معلوماته وذلك غير سائغ لمتصدرٍ لمثل هذا الشأن، جار في هذا الميدان، وإن أراد أن للباري علماً به يعلم، كما ذهب إليه بعض أهل الصلاة، فذلك باطل بما نذكر في موضعه من كتابنا هذا.

وقوله: مصور في عموم علمه باطلٌ بما أبطلنا به عموم العلم فهذا غير مستقيم لما قدمنا، وإن أراد ما هو المفهوم من التصور؛ لأنه إذا أطلق سبق إلى فهم السامع أن الإنسان قد ظن أن ما غاب عنه بصفة ما شاهده، وهو غير قاطع بذلك، فلا يجوز على الله التصور؛ لأنه عالم بجميع المعلومات لما يأتي بيانه؛ نبين ذلك ونوضحه؛ أن الإنسان متى حصل له العلم بالباري سبحانه لم يحسن منه أن يقول: تصورت أن للعالم صانعاً، ولا تصورت أن السماء فوقي، والأرض تحتي، بل يكون ذلك خُلقاً من القول مستهجناً، فيكفي في ذلك أن يقول: لا بد من كون الباري تعالى عالماً ليصح منه إيجاد الفعل محكماً لاستحالة وجود الفعل المحكم ممن ليس بعالم.

وأما صحة وجود الفعل على الإطلاق فلا يفتقر إلا إلى كونه قادراً فقط.


المسألة التاسعة [ ما الدليل على علم الله التفصيلي؟ ]

قال تولى الله هدايته: إن وجب التجميل وهو العموم في كونه عالماً دون التفصيل، فما وجه الإحاطة بالتفصيل، كما ورد في التنزيل: ﴿لاَ يَخْفَى عَلَيْهِ شَيْءٌ فِي الأَرْضِ وَلاَ فِي السَّمَاءِ﴾[آل عمران:5]؟.

الجواب عندنا: أنه تقدست أسماؤه، وجل ثناؤه عالم بجميع المعلومات يعلم ما كان، وما سيكون، وما لم يكن لو كان كيف كان يكون، فسبحانه وتعالى عمَّا يلحد في أسمائه الملحدون، وينسبه إليه الضالون علواً كبيراً، والدليل على صحة ما ذهبنا إليه في ذلك ينبني على بيان أصلين:

أحدهما : أنه تعالى عالم.

والثاني : أنه يجب أن يعلم جميع المعلومات.

أما الدليل على الأصل الأول وهو أنه عالم فلأن الفعل المحكم قد صح منه، والفعل المحكم لا يصح إلا من عالم، أما الذي يدل على [أن] المحكم قد صح منه؛ فلأنه قد وقع منه ووجد ولا يجوز وجود ما لا يصح وجوده بحال، ونعْني بالفعل المحكم ما أوجده من عجائب مصنوعاته، وغرائب مبتدعاته، الناطقة بلسان الإحكام على توحيده، الشاهدة بدليل [الابتداع] على [تحميده]، كالحيوانات المؤلفة أحسن تأليف، والمركبة أحسن تركيب، وأعضائها الظاهرة والباطنة؛ فإن في ذلك ما يدل على حكمة فاعله، وعلمه على وجه لا يمكن عاقلاً دفعه؛ وأما أن من صح منه الفعل المحكم وجب أن يكون عالماً، فما يعلمه في الشاهد من القادرين إذا حاولا إيجاد فعل محكم كالكتابة مثلا، فبانت من أحدهما محكمة دون الآخر، فإنا نعلم أن بينهما فرقا، ولأحدهما مزية على الآخر، لولا ذلك لم يكن أحدهما بصحة ذلك منه أولى من الآخر لفقد التفرقة، وتلك المزية هي التي عبر عنها أهل اللغة بأن سمو من صحت منه الكتابة المحكمة عالماً دون الآخر، وقد صح من الباري الأفعال محكمة على أبلغ وجوه الإحكام، فثبت أنه عالم، وإذا ثبت أنه عالم فلا يخلو إما أن يكون عالماً لذاته أو لغيره، والغير لا يخلو إما أن يكون مؤثرا على سبيل الصحة وهو الفاعل، أو على سبيل الإيجاب وهو العلة؛ والعلة لا تخلو إما أن تكون موجودة أو معدومة؛ والموجودة لا تخلو: إما أن تكون محدثة أو قديمة، والأقسام كلها باطلة إلا كونه عالماً لذاته، وذاته مع المعلومات على سواء، فلا يخلو إما [أن] يعلم كلها أو [يعلم] بعضها، أو لا يعلم شيئاً منها، محال أن لا يعلم شيئاً منها؛ لأنه قد ثبت أنه عالم بما قدمنا، ومحال أن يعلم بعضها دون البعض؛ لفقدان المخصص؛ فلم يبقى إلا أن يعلم جميعها؛ وينبغي أن تبطل الأقسام الأولة بأدلة مختصرة فنقول: لا يجوز أن يكون عالماً بالفاعل لأنه لا فاعل له؛ لأن ذلك الفاعل إن تقدم على الباري انتقض كون الباري سبحانه قديماً؛ لأن ما تقدمه غيره فهو محدث، وكان الكلام ينتقل إليه أيضاً، وإن تقدم عليه الباري انتقض كونه فاعلاً؛ لأن من حق الفاعل أن يتقدم على فعله؛ لأن صحة فعله مترتبة في الوجود عليه، ولا يجوز أن يكون عالماً لعلة معدومة؛ لأنه كان يجب أن نكون عالمين بتلك العلة، كما أن الباري سبحانه عالم بها لفقد الاختصاص؛ لأنها ليست بأن توجب له كونه عالماً أولى من أن توجب لنا كوننا عالمين؛ لأن المعدوم لا يختص بذات دون أخرى، والعلة إنما توجب بشرط الاختصاص، والمصحح فيه وفينا على سواء وهو كوننا أحياء، والشرط حاصل فيه عز وجل وفينا، وهو الوجود، فكان يجب إن أوجبت له أن توجب لنا، فكان يجب فينا أن نعلم جميع المعلومات وذلك محال، ولا يجوز أن يكون عالماً لعلة موجودة؛ لأنها كانت لا تخلو إما أن تكون قديمة أو محدثة؛ لأن الموجود لا يخلو إما أن يكون لوجوده أول فهو المحدَث، أولا أول لوجوده فهو القديم، وباطل أن يكون عالماً لعلة قديمة لأنه لا قديم سواه، ولأنها لم تكن بأن توجب له كونه عالماً أولى من أن يوجب لها كونها عالمة، لأنهما قديمان، فما جاز على أحدهما جاز على الآخر مثله، وذلك يؤدي إلى أن يكون علة ومعلولاً، ويؤدي إلى وجود إله معه، وباطل أن يكون عالماً لعلة محدثة؛ لأنها كانت لا تخلو إما أن تكون من فعله أو من فعل غيره، ولا غير عالم قبل كونه عالماً؛ لأن من سواه من الفاعلين محدث على وجه يدل على كون فاعله عالماً، وإذا أحدثها فلا يخلو إما أن يكون عالماً أو ليس بعالم؛ فإن كان عالماً استغنى عن إيجاد ما به يعلم، وإن لم يكن عالماً لم يصح منه إيجاد علة بها يعلم؛ لأن وجود العلم ممن ليس بعالم لا يصح، فقد ثبت أنه عالم لذاته، وإذا ثبت ذلك لزم ما قدمناه من علمه بجميع المعلومات، فقد رأيت أدلة العقول ناطقة بما ورد به التنزيل.


المسألة العاشرة [ كيف يصح من الله الإيجاد لما يعلم تفصيله؟ ]

قال تولى الله هدايته: إذا لم تصح الإحاطة بالتفاصيل التي هي على التخصص معلومة الذي تجميلها هو علمه وعليه تدور الإضافة، فكيف يصح عنه إيجاد ما لم يندرج في معلومه؟

الجواب: الكلام في هذه المسألة راجع إلى ما تقدم، وقد ثبت أنه تعالى عالم بجميع الأشياء على أبلغ وجوه التفصيل؛ فيؤخذ ما علمه على الوجه الذي علم أن إيجاده عليه أبلغ في وجه الحكمة، وأدخل في باب المصلحة، تعالى عن أن يجهل معلوماً؛ فيكون بصفات النقص موسوماً؛ أليس هو المختص بصفات الكمال التي لا يختص بها سواه فكيف يجهل ما فطره وسوّاه، وكيف يكون كاملاً من كان بأكثر المعلومات جاهلاً.


المسألة الحادية عشر [ هل المعلومات قائمة بالله سبحانه ]

قال تولى الله هدايته: إذا وجبت التفاصيل على حقيقة ما هي عليه وهي قائمة بذاته لكونها هي حقيقة علمه، فهل هي مع وجوبها زائدة على ذاته وقائمة بها؛ فتكون [ذاته] محلا لها أو ليست هي سوى ذاته؟

الجواب: قد تكلمنا في حقيقة العلم وحده، وأنه لا يدخله التفصيل في نفسه، وبينا أنه تعالى لا يجوز أن يكون عالماً بعلم؛ لأن العلم إما قديم أو محدث كما قدمنا، ولا قديم سواه، ويستحيل أن يكون عالماً بعلم محدث؛ لأن إحداث العلم لا يصح ممن ليس بعالم.

وإذا كان عالماً قبل إحداثه استغنى عن إحداثه، وقد دل أن كونه عالماً لا يفتقر إلى وجود علم به علم، بل هو عالم لذاته، كما قدمنا ولا يجوز أن يكون ذاته تقدس عن ذلك محلاً، لأن المعقول من المحل المتحيز الذي يجوز وجود العرض فيه، فيكون العرض حالاً فيه، ولا يجوز في الباري أن يطلق عليه لفظ المحل، ولا معناه؛ وإن أراد بحقيقة علمه ما يغنيه بالمعلوم، فقد بيّنا أيضاً أنه لا يجوز وجود المعلوم في العالم فضلاً عن وجوبه.


المسألة الثانية عشر [ هل يصح أن يكون الله عالماً بالمعدومات؟ ]

قال تولى الله هدايته: قيل: إيجاده أعيان ما أوجد لثبوت كونه سابقاً في الوجودية، إذ قدمه لا أول له وذلك من شرائط وجوب إلهيته فيماذا فيما لم يزل كأن يتعلق علمه والأعيان غير موجودة، ولا عنده صور معلومة قائمة بذاته مفصلة، ومحال أن يكون غير عالم بها؛ إذ لا يصح مدار الإضافة على غير وجودية لمتضايف حتى تكون هي معلومة عند عدة الأعيان -أعني قبل إيجادها- كالسماء والأرض والنجوم وما بينهما؟.

الجواب: قد بيّنا تضايف العلم والمعلوم؛ وأنه لا يحتاج إلى الوجودية في التضايف ومثلناه بالقدرة، وأكدناه بذكر ما علمنا من الحساب، والعقاب، والجنة، والنار، وأيضاً فإنا نعلم أفعالنا قبل وجودها، ولولا ذلك لما أوجدناها محكمة، وبعد عدمها فيما ذا يتعلق علمنا، ومعلوم أنه لا بد من التعلق إذ كان المعلوم ذاتا كما سبق؛ لولا أن العلم يتعلق بالمعدوم كما يتعلق بالموجود، فثبت أنه لا يجب وجود الأعيان معه في الأول ليصح كونه عالماً بها، بل يكفي في ذلك أن يكون مما يصح العلم به والخبر عنه، وقد صح العلم بها في حالة عدمها بل وجب كونه عالماً بها، ولولا ذلك لما وجدت محكمة وصح الخبر عنها قبل الوجود، ولذلك أعلمنا الباري سبحانه بما أعده للفريقين قبل وجوده، وكذلك بعده، فيوجد تقدست أسماؤه من معلومه ما يتعلق به الصلاح، لا لضرورة تلجئه، ولا لحاجة تدعوه، سبحانه وتعالى عما يقول الظالمون علواً كبيراً.


المسألة الثالثة عشر [ حول حقيقة المعلوم وما يترتب عليها ]

قال تولى الله هدايته: كل معلوم محصور الجملة؛ وذلك أن العلم هو فهمك المعلوم على ما هو به؛ وفهمك المعلوم يلزم منه إما فهمك الجملة أو البعض، والتبعيض لا يلزم منه فهم المعلوم على ما هو به؛ لأنه لا يحصل بفهمه فهم حقيقة جملة المعلوم؛ لأن الذي لم يعلم منه لم يندرج تحت العلم فيكون مفهوماً منه حقيقة، وهذه صفة نقص في العلم؛ لأن ما لم يعلم منه إما أعظم مما علم، وإما دونه، أو مماثلاً، أو مخالفاً، أو أعظم في القوة، أو أضعف؛ وإما أشرف أو أحسن، فإذا [حقيقة] العلم أن تفهم حقيقة المعلوم على ما هو به، وكل معلوم محصور الجملة وهذا فهو إيضاح ما هو العلم وتنقيحه وما يساوق إليه من لوازمه، فهل الباري سبحانه يعلم ذاته فيكون جملة محصورة بعلمه، وكل جملة محصورة فإن لها حداً تقف عنده، أو لا يعلم ذاته، وهو موجود فيحصل موجود هو به غير عالم؟

الجواب: قوله: كل معلوم محصور الجملة؛ غير مسلم على الإطلاق؛ لأن الباري عز وجل أجل المعلومات، وليس بجملة؛ لأن الجملة ما تركب من أشياء فصار في حكم الشيء الواحد، كجمل الأعداد نحو العشرة [والمائة] تقول: عشرة واحدة، ومائة واحدة، وجملة الجسم ما تركب من جواهر مؤتلفة طولاً وعرضا وعمقاً، تقول: من ذلك جسم واحد؛ وجملة الإنسان ما تركب من أعضاء مخصوصة؛ تقول: إنسان واحد، وكذلك سائر الجمل؛ فالحصر في الجملة فرع على الجملة؛ لأنه إذا كان عدداً انحصر ببلوغ غايته التي هي موضوعة له، والباري يتعالى عن ذلك.

وقوله: وفهمك المعلوم، يلزم منه إما فهمك الجملة أو البعض، مسلم متى كان المعلوم [الجملة]؛ وقد بيّنا أن القديم تقدس ليس بجملة؛ لأنه لو كان جملة لكان مركبا كما قدمنا، والتركيب دلالة الحدث وهو تعالى قديم.

وقوله: والبعض والتبعيض لا يلزم منه فهم المعلوم على ما هو به؛ لأنه لا يحصل بفهمه فهم حقيقة جملة المعلوم، غير مسلم على الإطلاق؛ لأن فهم البعض قد حصل منه فهم حقيقة المعلوم الذي هو البعض على ما هو به [فإن أراد أن فهم البعض لا يحصل منه فهم الكل فذلك ثابت، ولكنه قد يتناول المعلوم الذي هو البعض على ما هو به]، وكلما ذكر من التفصيل والتطويل مبني على أن الباري جملة، تقدس عن ذلك وتعالى، وقد بينا أن ذلك لا يجوز.

وقوله: فإذا حقيقة العلم أن تفهم حقيقة المعلوم على ما هو به مسلم؛ لكن القديم ليس بجملة فيعلم كله أو بعضه؛ لأن ذلك من لوازم الحدوث؛ فلا يجوز أن يقال: كل الباري سبحانه؛ لأن الكل مجموع أبعاض ولا بعض له؛ لأن البعض جزء الكل؛ فإذا علم الباري لذاته على ما هو عليه أن لا يعلم ذاته جملة ولا بعضا؛ لأنه يستحيل عليه التجزؤ، والانقسام، والتلفق، والانضمام، تعالى عن ذلك مالكنا وربنا، بل هو كما قال [عز و] جل لنبيه عليه السلام حيث يقول في مقابلة قول المشركين: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ﴾[الصمد:1]، وقوله: ﴿وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ﴾[المائدة:73]، فهو عز وجل يعلم ذاته بأنه أجل المعلومات، وقد وجب أن يعلم جميع المعلومات بما بينا أولاً، وهو يعلم ذاته متميزاً عن غيره بصفات الكمال التي لم تثبت لغيره من كونه قادراً على جميع أجناس المقدورات، عالماً بجميع المعلومات، حياًّ لا يجوز عليه الموت، موجوداً لا يجوز عليه العدم، سميعاً لا تخفى عليه خافية، بصيراً لا تغب عنه غائبة، قديماً لا أول لوجوده، متعالياً عن ظلم عبيده، فيعلم ذاته على هذه الصفات، ومتى علمها على هذه الصفات؛ فقد علم الشيء على ما هو به؛ والجملة والبعض لا يثبتان في حقه، وذكر الحصر وتوابعه لا يجوز إطلاقه عليه؛لأنه ليس بمعدود فيكون حصره يناهي عده، ولا محدود على هذا المعنى فيكون حصره ببلوغ حده، بل هو الواحد على الحقيقة؛ إذ لا واحد على الحقيقة سواه، فكيف يجوز إدخال الحصر على غير معدود، والتناهي على غير محدود!!فصح ما ذكرناه في بارينا سبحانه وعلمه بذاته التي هي أجل معلوم.


المسألة الرابعة عشر [ هل الله قادر على جميع المقدورات؟ ]

قال تولى الله هدايته: هل يصح أن الله سبحانه قادر على ما يندرج في مقدور كل موجود إطلاقاً مبرأً من الشرط والتقييد، عاماً يشمل جميع المقدورات، حتى لا يوجد مقدوراً إلا وهو قادر عليه أو لا يجوز ذلك؟

الجواب عندنا: إن الباري عز وجل قادر على جميع أجناس المقدورات، حتى لا يوجد قادر إلا ويصح من الباري أن يفعل جنس ما فعل على أبلغ مما فعل، ولا يطلق صحة وجود عين المقدور الواحد المعين من قادرين؛ لأنا لو قدرنا أن الداعي المكين دعا أحدهما إلى إيجاد ذلك المقدور، وصرف الثاني عنه الصارف البليغ، أدى إلى أن يكون موجوداً من جهة من دعاه الداعي إلى إيجاده، معدوماً [من جهة من صرفه عنه الصارف فيكون موجوداً معدوماً] وذلك محال، فثبت ما قلناه، وصح أن الباري عز وجل قادر على جنس مقدورات العباد، كالحركة وما شاكلها على أو فى الوجوه، ولا يقدرون على أجناس مقدوراته التي اختص بالقدرة عليها كالجواهر وما شاركها في استبداده بالقدرة عليها فسبحانه وتعالى.


المسألة الخامسة عشر [ في خصائص قدرته جل جلاله ]

قال تولى الله هدايته: هل اقتداره تعالى إن وجب عاماً أو خاصاً على أحكام ما اشترط وكان ذلك له فيما لم يزل مبرءاً من داعٍ وصارف يقتضي ظهور المقدور عنه فيما لم يزل أو طارئاً عند الإيجاد فقط، أو قادراً ولا مقدور فيكون فاعلاً في آن دون آن، وما السبب الذي اقتضى إيجاد الفعل في الآن الذي حصل فيه الإيجاد دون سواه؟

الجواب: قوله: هل اقتداره تعالى إن وجب عاماً أو خاصاً على أحكام ما اشترط، أن اقتداره -تقدس عن النظير- عام في جميع أجناس المقدورات؛ حتى لا مقدور إلا هو يقدر على جنسه على أبلغ الوجوه كما قدمنا.

وقد بيّنا أن وجود المقدور الواحد من قادرين محال، وعندنا أن ذلك ثابت للقديم عز وجل أزلاً وأبداً، أعني كونه قادراً على جميع أجناس المقدورات؛ لأنه قادر لذاته، ومن حق ما يثبت للذات أن يكون ملازماً للوجود؛ لأنه لو [لزم] في حالٍ دون حال لكان لابد من أمر أوجب ثبوته في حال دون حال؛ لأنه لم يكن بأن يثبت أولى من أن لا يثبت لو لا ذلك الأمر، ولا يجوز أن يكون ذلك الأمر الذات وما هي عليه من الصفات؛ لأنها ثابتة وما هي عليه أولاً وأبداً، فيجب ثبوت الصفات في جميع الحالات، فيبطل ثبوت ذلك في حالٍ دون حال، وإذا كان غير الذات كافاً فلا، أو علة، ولا يجوز أن يكون الله سبحانه قادرا بالفاعل؛ لأنه لا فاعل له، ولأن ذلك الفاعل لا بد من كونه قادراً لاستحالة وجود الفعل ممن ليس بقادر، وإذا كان قادراً كان الكلام فيه كالكلام في الباري، فإما أن لا يحتاج إلى فاعل فنقول بذلك في الباري تعالى، وإما أن يحتاج إلى فاعل فيؤدي إلى التسلسل؛ ولا يجوز أن يكون قادراً لعلة؛ لأنها لا تخلو إما أن تكون موجودة أو معدومة؛ ولا يجوز أن يكون قادراً لعلة معدومة؛ لأنها معه ومعنا على سواء، والعلة لا توجب لأحد الذاتين الذي يصح أن توجب لهما إلا بشرط أن تختص بها، ولا خصوص هاهنا، فكان يجب إذا أوجبت له أن توجب لنا؛ ومعلوم أنها لم توجب لنا لأنها لو أوجبت لما تفاضل القادرون لأن الموجب واحد، ولما صح منه تعالى ما استحال منا لما ذكرناه، ومعلوم خلاف ذلك، وإذا كانت موجودة لم تخل إما أن يكون لوجودها أول أو لا أول لوجودها، فإن كانت لا أول لوجودها فهي قديمة، وفي ذلك إثبات قديم معه وذلك لا يجوز، ولأنها [لو]لم تكن بأن توجب له كونه قادراً أولى من أن توجب لها كونها قادرة، فتخرج عن كونها علة وتصير فاعلاً وذلك باطل وإذا كان لوجودها أول فهي المحدثة ولا يجوز أن يكون قادراً لعلة محدثة؛ لأنه كان لا يخلو إما أن يكون أحدثها هو تعالى أو غيره، وباطل أن يكون أحدثها غيره؛ لأن وجود غيره من القادرين يترتب على كونه سبحانه قادراً، وباطل أن يكون أحدثها هو تعالى لاستحالة وجود الفعل إلا من قادر، فلو لم يكن قادراً إلا بعد إحداثها، ولا يحدثها حتى يكون قادراً، لو وقف كل واحد من الأمرين على صاحبه، فلا يحصلان ولا واحد منهما وذلك محال؛ فإذا صح ما ذكرناه ثبت كون الباري سبحانه قادراً لذاته، وهو موجود أزلاً وأبداً؛ فيجب أن يكون قادراً فيما لم يزل على جميع أجناس المقدورات كما قدمنا، وحصول المقدور في الأزل مستحيل من حيث أنه يكون مستحيلاً قديماً، ومتى كان كذلك استغنى عن موجود يوجده وخرج عن كونه مقدوراً، فكيف يكون فعلاً له سبحانه وليس الباري -تقدس- عندنا علة موجبة، فيجب لوجودها وجود معلولها، بل هو فاعل مختار، يفعل على مقدار ما يعلمه من المصلحة، وداعيه سبحانه هو المخصص لوجود الفعل في آن دون آن، وهو علمه بأن إيجاده في ذلك الآن ممكن، وبالغ مبلغه في الصلاح دون غيره من الآناء والأوقات، وما ذكرنا من أنه هل يكون موقوفاً على أمر طارئ عند الإيجاد، إن أراد بذلك الأمر كونه قادراً على الإيجاد، وأنه طرأ عند الإيجاد، فذلك باطل بما قدمنا من أنه قادر لذاته فلا يقف كونه قادراً على أمرٍ؛ لاستحالة ذلك بما ذكرنا؛ وإن أراد بالأمر إرادة الباري واختياره الإيجاد في آن دون آن فمسلم؛ غير أن الأجسام والإرادة ليستا موجبين للمراد، وإنما الداعي إلى المراد يدعو إليهما، وليسا بمقصودين في أنفسهما.

وقوله: هل يكون قادراً ولا مقدور؟ إن أراد هل يجوز كونه قادراً، ولا يصح منه إيجاد مقدوره، فذلك مناقضة ظاهرة، لأنا لا نعني بالقادر إلا من يصح منه الفعل، وإن أراد هل يكون قادراً ومقدوره معدوم فذلك شرط عندنا في كونه قادراً عليه؛ لأنه لو كان موجوداً لاستحال منه إيجاده؛ لما بينا أولاً من أنه لو كان موجوداً لاستغنى عن موجود بوجوده، فالقادر إنما يوجد المعدوم، ويحصل له صفة الوجود، فإذا كان موجوداً استغنى عن موجد يوجده، فالقادر إنما يوجد المعدوم ويحصل له صفة الوجود، فإذا كان موجوداً استغنى عن موجد، والباري عز وجل متفضل بخلق العالم؛ لأنه لا دليل يوجب ذلك عليه فيوجد قدراً من مقدوراته دون قدر، وجنساً دون جنس، فلا يجب استمرار الإيجاد لفقد الموجب له، ولا اعتراض على المختار الحكيم فيما اختاره، فلا يلزم إلا ما قلنا والله الهادي.


المسألة السادسة عشر [ ما الحكم المميز بين ذاتي القادر والمقدور؟ ]

قال تولى الله هدايته: إن صح أن المقدور معه فيما لم يزل، فما الحكم المميز بين ذاتي القادر والمقدور وقد وجب لهما حكم [المقدور]؟

الجواب: قد بطل كون المقدور ثابتاً في [الأزل]، وبيّنا استحالة ذلك في المسألة الأولى، وعلى ما نذهب إليه الفرق ظاهر بين المحدث والقديم، والفاعل والمفعول، والمستغني عن الموجد والمفتقر إليه، فسبحان من لا يشبه المحدثات، فتعتوره أحكامها، ولا يماثل الموجودات، فتهرمه أعوامها، جل عن نظير وتقدس عن شبيه.


المسألة السابعة عشر [ ما الذي أوجب تأخير إيجاد المقدور؟ ]

قال تولى الله هدايته: وهل [يبطل] كونهما معاً في [الأزل]، ومعاً: هو أن لا يكون بينهما فضل تقدره العقول زماناً ولو كطرفة عين، فما الذي أوجب تأخير المقدور مع وجوب الاقتدار المطلق في الأول، والاقتدار المطلق يرفع الموانع والشرط؟

الجواب عندنا: إن الذي أوجب تأخير المقدور عن بعض أوقات الإمكان، هو حكمة القادر الحكيم؛ لأنه لا يفعل إلا ما تقتضي بحسبه الحكمة ويطابق المصلحة، فأما وجوده في [الأزل] فمحال؛ لأنه يؤدي إلى انقلاب الفعل فاعلاً، والمحتاج مستغنياً وذلك محال.


المسألة الثامنة عشر [ لماذا استحال وجود المقدور في الأزل؟ ]

قال تولى الله هدايته: هل تأخر [وجود المقدور عن] تضايف الأول كان لأمر من قبل الباري تقدست أسماؤه، أو لأمر جاء عن غيره، أو لأمر سواه معه فيما لم يزل، أو من قبل أنه لم يرد إيجاده إلا عندما أوجده في الآن الذي صح منه فيه الإيجاد، أو لرفع جواز الإيجاد بامتناعه إلا عند الإيجاد المقتضي وجود المقدور أعياناً موجودة؟

الجواب عندنا: إن استحالة وجود المقدور في الأزل لأمر راجع إليه وإلى القادر من حيث أنه يخرج عن كونه مقدوراً؛ لأن وجوده فيما لم يزل يوجب استغناءه عن موجد يوجده، ولأنه يوجب خروج القادر عن كونه قادراً، وما أدى إلى ذلك فهو باطل، يبين ذلك أن الدليل على صحة كون القادر قادراً صحة وجود مقدوره، ومعنى صحة وجوده هو إمكانه وجوازه، وجواز وجوده يبطل وجوب وجوده؛ لأنه يستحيل أن يكون موجوداً على الجواز، وعلى سبيل الوجوب؛ لما في ذلك من التنافي.

فالقول بوجوده فيما لم يزل يرفع الصحة التي هي الإمكان؛ لأنه لا حالة قبل ما لم يزل يمكن فيها أن يوجد وألاّ يوجد، فإذا قد ثبت أن إمكان الفعل من جملته دلالة كونه قادراً صح أن القول بوجوده في الأول يرفع العلم بكونه قادراً، وقد دللنا فيما تقدم على أنه قادر، فما أدى إلى بطلانه فهو باطل، والذي خصص وجوده بوقت من الأوقات؛ الإمكان دون وقت هو داعي الفاعل الحكيم المدبر، فيوجده في وقت دون وقت لعلمه بتعلق المصلحة بإيجاده في ذلك الوقت دون غيره من الأوقات، ومعنى هذه المسألة داخل تحت ما تقدم فالجواب عنه واحد.


المسألة التاسعة عشر [ في القدرة أيضاً ]

قال تولى الله هدايته: هل الأقدار الذي بوجوبه خلق السماوات والأرض وما سواهن مع كمال إيجادهن بناها وقد أحكمهن، أو هو على استمرار حكمه، فيجوز أن يخلق سماوات وأرضين استمراراً لا إلى غاية، أو لعبور كونه يريد الإيجاد فأمسك عن الفعل فيكون ذلك لأمر من قبل ذاته، فيقتضي رجوعه عما كان له مراداً، أو أراد في آن وأمسك في آنٍ غيره، أو لأمر جاء عن سواه، أو لامتناع الإيجاد عليه استمراراً وارتفاع الوجوب والجواز؟

الجواب عندنا: إن القديم عز وجل لا يخرج عن كونه قادراً بحال من الأحوال في وقت من الأوقات، بل هو قادر على جميع أجناس المقدورات في جميع الحالات التي يجوز وجودها فيها كما قدمنا، وعندنا أنه يجوز أن يخلق سماوات وأرضين إلى غير غاية ينتهي إليها، فلا يتعذر عليه الإيجاد تعالى عن ذلك، بل لا يمتنع عليه شيء من مقدوراته، ولا تحجز الموانع بينه وبين مراده، ومعنى يجوز أن يخلق سماوات وأرضين إلى غير غاية أنه يمكنه أن يخلق إذا أراد أن يخلق؛ لأن الحكمة تمنع من أن يخلق خلقاً وهو غير مريد له، أو يريده ولا يدخل بخلقه في باب الحكمة؛ لأنه لو كان كذلك لكان قبيحاً، والله تعالى لا يفعل القبيح؛ لأنه عالم بقبحه، وغني عن فعله وعالم باستغنائه عنه، ومن كان بهذه الصفات فإنه لا يفعل القبيح أصلاً.

وقد بينا أنه فاعل قادر وليس بعلة موجبة، لولا ذلك لكان العالم قديماً، وقد دلت الدلالة على حدثه؛ فالفاعل القادر لا يقال: لم [فعلت] في وقت دون وقت إلا متى علم أن الداعي المتوفر قائم إلى إيجاد مثل ذلك الفعل ولا صارف له عنه، فإنه حينئذ يفعل، ولكن من أين أن الداعي إلى إيجاد سماوات وأرضين قائم، ولا صارف عنه حتى [لا يقال]: لِمَ لم يوجد؟ وبعد فالباري عز وجل متفضل بخلق السماوات والأرض على المكلفين وغيرهم من الأحياء، فلا يقال: يجب على المتفضل أن يتفضل لا محالة؛ لأن للمتفضل أن يتفضل وأن لا يتفضل، ولأنه لا دليل على أنه أراد [إيجاد] ما لا نهاية له من السماوات والأرضين، فيكون إذا لم يفعل انكشف لنا أنه قد رجع عما كان أراده، بل لو أراد أن يوجد إلى غير غاية لفعل، ووجوب كونه قادراً، وجواز وجود الفعل ثابتان لم يزولا، ولكن لا يلزم وجود الفعل لا محالة؛ لأن القادر قد لا يفعل ما هو قادر عليه مع وجوب كونه قادرا، وجواز وجود المقدور لأنه لا يمنع أن يصرفه بعض الصوارف عن إيجاد مقدوره الذي يجوز وجوده من جهته فلا يوجده، وقد يكون الصارف علمه بأن على الغير في إيجاده مضرة ومفسدة، أو علمه أن ذلك الفعل قبيح إلى ما شاكله، فلا يلزم ما ذكره على حال.


المسألة العشرون [ هل الفصل بين القادر والمقدور عيناً؟ ]

قال تولى الله هدايته: تأخر المقدور عنا في الوجود يقتضي فضل زمان، أو ما تقديره تقدير الزمان وهو الحين الذي لم يكن فيه موجوداً إلى أن أوجده، فإن كان ذلك الفضل شيئاً موجوداً لزم أن يكون محدثا، إذ لا موجود مع الإله غير ما كان محدثا بإحداثه إياه، وإن كان في أفكارنا وفي القول منا فقط، ولا عين له في أن يكون موجوداً، فذلك غير موف لحقيقة ولا فضل حسب أن لا فائدة نجيد بها بما نضعه في أفكارنا دون أن يكون له وجود، مثلما نضع إن إنساناً بصفة حجر وبصفة لحم فإذاً لا فضل، ويلزم معه كون المقدور مع القادر تعالى فيما لم يزل، وإن كان عيناً غير محدث حصل مع الإله في الأزل، قديما غير محدث، وإن لم يكن محدثاً فهو إما جسم أو جوهر أو عرض؛ إذ هكذا كل محدث؟

الجواب: ينبغي أن [نتبين] أولاً معنى القديم، ويدل على أن الباري قديم، لنرتب عليه الكلام في الفضل بين القادر والمقدور، فمعنى القديم هو الموجود الذي لا أول لوجوده، ونحن نحتاج إلى بيان فصلين: أحدهما: أنه تعالى موجود. والثاني: أنه لا أول لوجوده.

فالذي يدل على أنه تعالى موجود أنه عالم قادر، والعالم القادر لا يكون إلا موجوداً، ونحن نحتاج إلى بيان أصلين : أحدهما: أنه عالم قادر؛ والثاني: أن العالم القادر لا بد من أن يكون موجوداً.

فالذي يدل على أنه عالم قادر قد تقدم فلا وجه لإعادته، والذي يدل على أن العالم القادر لا يكون إلا موجوداً، ما نعلمه من [كون] استحالة كون الواحد عالماً قادراً لعدم العلم والقدرة مع وجود ذاته وحياته، فبأن يكون عدم الذات مانعاً من ذلك أولى وأحرى، وقد ثبت كونه قادراً عالماً فثبت أنه موجود، ونحن نعلم التعلق المانع من الانفصال بين هذه الصفات أعني كونه عالماً قادرا وكونه موجوداً، وأجلى الأمور ما عوّل العقلاء على وجوده من أنفسهم، فثبت أنه موجود؛ والذي يدل على أنه لا أول لوجوده أنه لو كان لوجوده أول لكان محدثا، ولو كان محدثاً لاحتاج إلى محدث، والكلام في محدثه كالكلام فيه، فإما أن يحتاج كل محدث إلى محدث إلى ما لا نهاية له وذلك محال، أو ينتهي إلى فاعل قديم يستغني بوجوب الوجود له عن محدث يحدثه، فيجب الاقتصار هاهنا والقضاء بأن الباري لا أول لوجوده، وذلك معنى قولنا إنه قديم تعالى، وإذا قد صح أنه تعالى قديم، فتقدمه على ما أوجده وعلى سائر المحدثات يجب أن يكون تقدماً لا أول له، وما أوجده له أول تحصره الأوقات وتمضي عليه وتعتوره، وذلك معنى الفضل دونما ألزم من كون الفضل جسماً أو جوهراً أو عرضاً؛ لأنه لو كان كذلك فهو مقدور أيضاً، وهل بينه وبين القادر فضل أم لا؟ وإذا كان فضلاً فهو جسم أو جوهر أو عرض، فيؤدي إلى الدخول في باب الجهالات والمحالات، والمؤدي إليها ما ذكره فيجب أن يكون محالاً.

وبعد، فالأوقات أبعاض الليل والنهار ولا ليل ولا نهار بين القادر والمقدور، وقد علمنا الفضل بين ما لوجوده أول وبين ما لا أول لوجوده، وإن لم يخطر ببالنا وقت، وليس إذا تقدم أحد الشيئين على الآخر لزم أن يكون متقدما له بزمان أو وقت، ألا ترى أنا نعلم بفطرة عقولنا تقدم اليوم على ما بعده، وتقدم آخر وقت منه على أول وقت مما بعده، ولا يلزم أن يكون تقدمه بوقت؛ لأن الكلام في ذلك الوقت كالكلام في الوقت الأول، فإما أن يؤدي إلى أن يحتاج كل وقت في التقدم إلى وقت إلى ما لا نهاية له وذلك محال، أو لا نعتبر الوقت ولا تقديره ونقتصر على ما نعلمه دون ما نتوهمه، وهذا هو الأولى؛ وقد علمنا ضرورة أن اليوم سابق لما بعده ومتقدم عليه، وكذلك آخر وقت منه لأول وقت مما بعده، فلا معنى لإثبات ما لا يجب إثباته، ولا تقدير ما لا يلزم تقديره، وقد ثبت أن الباري موجود لا أول لوجوده، وأن المحدث لوجوده أول، فإذا كنا قد علمنا تقدم بعض الحادثين على بعض مع أنهما قد دخلا تحت الوجود المشار إلى أوله، فالعلم حاصل لنا بطريقة الأولى أن القديم تعالى سابق للمحدث، والعلم بالفضل بينهما ثابت، ولا يلزم وجود الفضل الذي رجع به إلى الجوهر أو العرض أو الجسم، لأنا قد بيّنا أنا نعلم الفضل، وليس بجسم ولا جوهر ولا عرض، بل هو راجع إلى إثبات الأولية للمحدث وسلبها عن القديم، فإن عني ما نضعه في أفكارنا من المفضل بين المحدث والقديم علمنا أن الباري متقدم على ما سواه فمسلم، ولكن من أين أن ذلك لا حقيقة له، وقد ذكر أن المعلوم متى لم يكن موجوداً فلا حقيقة له وذلك باطل بما قدمنا في المسائل الأول فلا وجه لإعادته، وهذا هو الكلام في هذه المسألة، وظهور الفضل بين الحادث والقديم يغني عن الإطناب في إيضاحه، لأن القديم هو الذي لا غاية ينتهي إليها فيكون معدوماً قبلها، ثم يصير موجوداً، بل هو موجود أزلاً وأبداً، والمحدث هو الموجود الذي ينتهي إلى غاية يكون قبلها معدوماً، ثم يصير بعدها موجوداً، فأي فضل أظهر من هذا، وقد انحسم ما فرعه على أصل السؤال بانحسام أصل السؤال وبطل ببطلانه.


المسألة الحادية والعشرون [ هل الفضل عرض أم جوهر؟ أم جسم؟ ]

قال تولى الله هدايته: إن كان عرضاً فهو في محل، إذ لا عرض يقوم بنفسه، وإن كان عرضا لا في محل؛ فما الدليل على وجوده، وإن وجد مع انتفاء المحل فهو قائم بنفسه، ويبطل كونه عرضاً، ويلزم إما أن يكون إما جسماً أوجوهراً فرداً، والزمان والفضل الذي تقديره تقدير الزمان لا يصح أن يكون جوهراً ولا جسماً؛إذ هو عرض متضاعف كالطيف والفوق والتحت، وبالجملة العرض لا يكون سابقاً للجوهر؟

الجواب: قد بينا كيفية العمل بالفضل بين القديم القادر وبين المقدور، وتقدم أحدهما على الآخر، وأنا لا نفتقر في العلم بتقدمه إلى علم زائد على أنه لا أول لوجوده، وكذلك لا نفتقر في العلم بالمقدور وحدوثه، إلى أزيد من العلم بأن لوجوده أولاً، ولا يحتاج في العلم بذلك إلى فضل يكون جسماً أو جوهراً أو عرضاً، لأنه كان يكون الكلام في ذلك الجسم والجوهر والعرض كالكلام في المقدور لأنه مقدور أيضاً، فإما أن يحتاج إلى فضل هذه حالة فيؤدي إلى القول بما لا نهاية له وذلك محال، وقد أدى إليه القول بأن الفضل يكون كذلك، فيجب أن يكون محالاً، لأن ما أدى إلى المحال فهو محال.

وهذا قول رجع به إلى التحقيق كان خلقاً إذ لا يحسن أن يقال: هل تأخر المقدور عن القادر بجسم أو جوهر أو عرض؟ وما فرع من الكلام إن كان الفضل جسماً أو جوهراً أو عرضاً هو كلام عليه إذ كان بتلك المشابهة، ولم يثبت بعد أنه بتلك المشابهة، فالكلام في هذه المسألة راجع إلى الأولى، لأنه قال: إن كان الفضل عرضاً، وقد تقدم في الأولى أنه ليس بعرض، فإذا استحال الأصل استحال فرعه تبعاً، وقوله: إذا كان عرضاً استحال وجوده لا في محل غير مسلم، فإنا نجوز وجود بعض الأعراض لا في محل كما نذكر فيما بعد إن شاء الله تعالى.

وقوله: إن وجد العرض لا في محل كان قائماً بنفسه، إن أراد [بقائم] بنفسه لا في محل فهذا تكرار وهو مذهب خصمه قد ألزمه إياه، وإن أراد به يكون جوهراً، فمن أين أن كل قائم بنفسه جوهر وكان ذلك يلزم في الباري أن يكون جوهراً، ومعلوم خلافه.

وقوله: إن المطيف والفوق والتحت عرض، غير مسلم، لأن العرض هو الحادث الذي ليس بمتحيز، وما ذكره ليس بموجود ولا حادث، إن رجع بذلك إلى الجهات التي هي الفراغات، وإن رجع به للأماكن فهي أجسام لا أعراض فيبطل ما ذكره وصح ما قلنا.


المسألة الثانية والعشرون [ هل الفضل حادث أم قديم؟ ]

قال تولى الله هدايته: إن ثبت كونه غنياً في الوجود وجد به، فهل كان حدوثه بعد فضل آخر تقدمه أو لا فضل، فإن يكن بفضل آخر لزمه كإياه، وإن كان لا فضل آخر بطل التأخر بفضل، ووجب موجود مع الإله فيما لم يزل، أو يخرج إلى التسلسل لكون التسلسل ممتدّا إلى الأول، وما لا أول له مع ثبوت وجوده، فهو قديم محض؟.

الجواب: قد بطل بما قدمنا كونه غنياً وجد به وما يتبع الحدث من حلول وغيره، وقد ثبت تقدم الباري على مقدوره كما قدمنا، وثبت أن الفضل أن أحدهما لوجوده أول، والآخر لا أول لوجوده، وذلك فضل لا لبس فيه، فإن قال: إن الباري سبحانه متقدم عليه بذلك رده الدليل، ولكن لا يلزم إذا كان الباري سبحانه متقدماً على مقدوره أن يكون مقدوره قديماً معه؛ لأن ما تقدم عليه غيره ثبت حدوثه ولم يثبت قدمه، وإن أراد به لا يكون حادثاً حتى يتقدمه من الفضول التي قدرها أشياء وحوادث ما لا نهاية له فذلك يحيل وجوده رأساً فضلاً عن كونه حادثاً، وقد ثبت وجوده وحدوثه، وإنما قلنا: يحيل وجوده، لأنه لو لم يصح وجوده حتى يوجد ما لا نهاية له، وقد بينا أن ما لا نهاية له هو ما لا غاية له يقف عندها، فلو قدرنا وجوده لكان غاية قد وقف عندها ما قبلها، وكان ما فيه من الحوادث متناهيا لوقوفه عنده، يوضح ذلك ما نعلمه من أن الواحد منا لو قال: لا أدخل هذه الدار حتى أدخل قبلها ما لا نهاية له من الدور، فإنه متى كان صادقاً لم يحصل منه دخولها أصلاً، وقد أدى القول بإثبات فضول على الوجه الذي ذكره إلى المحال، وهو تعذر وجود المقدور الذي قد قامت الدلالة على وجوده وبطلان تعذره، وما أدى إلى المحال فهو محال يبطل القول بإثبات فضل على ما ذكره، ولا يلزم من إثبات فضل على ما ذكره قدمه، إذ لا يعني بالفصل بين القديم والمحدث سوى أن المحدث لوجوده أول وأن القديم لا أول لوجوده، لأنا قد علمنا الفضل بين ما وجد منذ يومين وبين ما وجد منذ يوم، فكيف لا يعلم الفضل بين القديم الذي لا أول لوجوده ولا غاية وبين المحدث الذي لوجوده أول وغاية، وأكثر ما ذكرناه داخل تحت ما قدمنا، لكنه كرر السؤال فكررنا الجواب.


المسألة الثالثة والعشرون[ هل الله تعالى مريد بإرادة أم مريد بذاته؟ وما هو محل الإرادة ]

قال تولى الله هدايته: ثم ننتقل إلى حكم كونه تعالى مريداً لالتقاء البشر والذهول فيقول: إنه تعالى مريداً لذاته أو مريداً بإرادة، وإن كان ذلك يطرد في الحكمين الذين قدمنا السؤال عنهما، ولما كان الحكم واحد كان ما يجاب به في هذه المسألة مطّردٌ في الجملة، فإن يكن تعالى مريداً لذاته فما الوجه في وجوب تخصيص المرادات، وإن يكن مريداً [بإرادة] فهل الإرادة والذات حقيقة واحدة، فيرجع القول إلى أنه مريداً للذات أو حقيقتان، فيحصل من قولنا: ذات حقيقة يجردها الاعتبار الصادق، وإرادة حقيقة أخرى فثبت أن المثنوية بحقيقتين والمثنوية تبطل التوحيد والقدم.

الجواب عندنا: إنه تعالى مريدٌ ولا بد من ذلك لما ذكرنا، لأنا لا نفصل بين التهديد والأمر والنهي إلا بعد إثباته تعالى مريداً، ألا ترى أنه [لا] فرق بين قوله تعالى: ﴿اعْمَلُوا آلَ دَاوُدَ شُكْرًا﴾[سبأ:13]، وبين قوله سبحانه وتعالى: ﴿اعْمَلُوا مَا شِئْتُمْ﴾[فصلت:40]، لأن كل واحدة منهما صيغة أفعل ممن هو أعلى رتبة لولا الإرادة في أحدهما والكراهة في الأخرى، وكذلك لا فرق بين التهديد؛ لأن كل واحد منهما صيغة لا تفعل، ولا فرق بين ذلك إلا بالإرادة أو الكراهة، فقد ثبت بما ذكرناه وذكره أنه لا بد من كونه مريداً، فلا يخلو إما أن يكون مريداً لذاته أو لغيره، وباطل أن يكون مريداً لذاته؛ لأن ذاته مع المرادات على سواء، فكان يجب أن يريد جميع المرادات ومن جملتها القبائح.

وقد ثبت أن الله تعالى كاره للقبائح، فلا يجوز أن يريدها مع ذلك، وإذا كان مريداً لغيره، فالغير لا يخلو إما أن يكون مؤثراً على سبيل الصحة وهو الفاعل، أو على سبيل الإيجاب، وهو العلة، باطل أن يكون مريداً بالفاعل؛ لأنه لا فاعل للقديم تعالى، لما تقدم بيانه، وإذا كان مريداً لعلة فهي لا تخلو إما أن تكون معدومة أو موجودة، لا يجوز أن يكون مريدا لعلة معدومة؛ لأن ذلك يوجب أن نكون مريدين بها لفقد الاختصاص، فكان يجب أن نكون مريدين لجميع ما أراداه تعالى، ومعلوم أنه تعالى يريد ما لا نريده، بل ما نكرهه كالعذاب وما شاكله، ويريد ما لا يخطر ببالنا ولا نعلمه، وإذا كان مريداً لعلة موجودة فهي لا تخلو إما أن تكون قديمة أو محدثة، لا يجوز أن يكون مريداً لعلة قديمة؛ لأنه لا قديم سواه، ولأنها لم تكن بأن توجب له كونه مريداً أولى من أن يوجب لها ذلك وذلك محال، فلم يبق إلا أن يكون مريداً لإرادة محدثة وهو الذي نقوله، وإذا كان كذلك فهي لا تخلو إما أن تحل أو لا تحل، باطل أن تحل؛ لأنها كانت لا تخلو إما أن تحله أو تحل غيره، باطل أن تحله؛ لأنه ليس بجوهر ولا جسم، ولا يصح حلول العرض إلا في الجواهر والأجسام، وباطل أن تحل غيره لأن الغير لا يخلو إما أن يتحيز عند الوجود أو لا يتحيز، باطل أن تحل في غير المتحيز، لأن أحدهما ليس بأن يكون حالا والآخر محلاً أولى من العكس، ولأن المعقول من الحلول وجود بحنب الغير، وذلك الغير متحيز، وإذا حلت في المتحيز فلا يخلو إما أن يكون جماداً أو حيواناً، لا يجوز أن تحل جماداً؛ لأنه يؤدي إلى وجودها بحيث لا يظهر حكمها، فلا ينفصل وجودها عن عدمها، وحلولها في الجماد قد رفع اختصاصها بالقديم، وإلا وجب أن يريد الشيء بإرادة تحل في بعض الجمادات في حال ما يكرهه بكراهة تحل في بعضها وذلك محال، وإذا حلت حيواناً كانت إرادة له دون الباري تعالى لوجود الشرط والمصحح، والموجب فقد رأيت بطلان حلولها، ووجوب كونه مريداً بإرادة محدثة غير حالة؛ لأن وجودها لا في محل غاية الممكن من الاختصاص به تعالى، والعلة لا توجب إلا بشرط الاختصاص، فمتى وجدت لا في محل كان لها من الاختصاص بالباري ما ليس لها من الاختصاص بغيره، فيكون بأن يوجب له أولى من أن توجب لغيره، ونحن نريد بالعلة في قولنا: لا تخلو إما أن يكون مريداً بالفاعل، والعلة الإرادة، لأنه لا فرق بين قولنا: بالفاعل أو بإرادة، وبين قولنا: أو العلة، ولذلك مرادنا في نظائره، ولا يلزم إذا كان مريداً بإرادة محدثة كما بينا ما ذكره من التثنية وإثبات قديمين، لأنا أثبتنا محدثا ولم نثبت قديماً، ولا يلزم من إثبات محدث إثبات قديم مع الله، والتثنية موضوعة لإفادة قديمين تصدر عنهما الحوادث، فلا يلزم على ما قلنا ما قاله، وما ذكره من أنه لو كان مريداً لذاته لعم المرادات جميعاً لازم لمن يقول: إنه مريداً لذاته، لكنا لا نقول: إنه مريداً لذاته، بل يمنع من ذلك كما قدمنا، وقد قسم في هذه المسألة وفي غيرها قسماً غير حاصرة، لكنّا اعتمدنا على اطراح المسامحة ويوجبنا السمح في الأمور.


المسألة الرابعة والعشرون [ في قيام الإرادة بالذات ]

قال تولى الله هدايته: هل إذا حصل لنا الاعتبار الصادق وحقيقتين كما حصل لنا من اللون والمتلون حقيقتين ليست إحداهما الأخرى وليس اللون متجرداً في الوجود عن المتلون بل في الاعتبار فقط، وكذلك إرادتنا، فإذا وجبت ذات وإرادة بكون كل واحدة منهما قائمة بنفسها غنية في وجودها عن الأخرى أو إحداهما في حكم وجودها قائمة بنفسها مفتقرة في وجودها إلى الأخرى، أو تكافيا الحكم في فقد كل واحدة منهما مع قيامها بذاتها إلى الأخرى أو إحداهما مفتقر في وجودها إلى الأخرى وقائمة بها، ونفرض أن تلك هي حقيقة الإرادة فتكون قائمة بالذات إذ لا يصح ذلك في الذات؟

الجواب: قد حصل لنا الاعتبار الصادق حقيقتين، وهما الإرادة والمريد كما قدمنا في المسألة الأولى ولا يصح تمثلهما باللون والمتلون، لأن اللون مستحيل وجوده لا في متلون، لأنه يؤدي إلى خروجه عما هو عليه في ذاته من حيث أن مقتضى صفة ذاته هي أن تكون هيئة للمحل، فكيف يجوز وجوده لا في محل، وقد بينا استحالة حلول إرادة الباري سبحانه، فلو قال قائل بخلوها أدى إلى خروجها عما هي عليه في ذاتها؛ لأنها لما هي عليه في ذاتها لا توجب إلا بشرط الاختصاص، واختصاصها بالباري ليوجب له كونه مريداً يقتضي بوجودها لا في محل، إذ لا اختصاص في حقه أبلغ من ذلك، وإنما وجب حلول الإرادة في الواحد منا لما قدمنا من أنها لا توجب إلا بشرط الاختصاص، والاختصاص بالواحد منا لا يكون إلا بالحلول، فلذلك أوجبنا حلول الإرادة في الواحد منا، والإرادة محتاجة إلى الباري تعالى حاجة الفعل إلى الفاعل، ووجودها لا في محل لا يوجب استغناءها عن الباري، لأن العالم عندنا لا في محل وهو محتاج إلى الباري سبحانه، وإنما قلنا: [بأنه] لا في محل، لأنه لو كان في محل لأدى إلى افتقار المحل إلى محلٍ فيتصل ذلك بما لا نهاية له، وذلك محال كما ذكرنا في نظائره، ولا يجوز كون الباري تعالى محتاجاً في وجوده إلى الإرادة؛ لأنه واجب الوجود، وواجب الوجود مستغنٍ عن مؤثر في وجوده، وقد بيَّنا كيفية وجودها وقيامها بنفسها، يعني أنها لا تحتاج إلى محل وإيجابها للباري كونه مريداً وأن قيامها بذاته بمعنى حلولها فيها محال، لأنه ليس بمحلٍ الأعراض بياناً يغني عن الإعادة .


المسألة الخامسة والعشرون [ هل الإرادة قديمة وقائمة بذاته؟ ]

قال تولى الله هدايته: وهل إذا وجبت الحقيقتان: ذات وإرادة، هل الذات والإرادة معاً في القدم، فيكون تعالى مريداً بإرادة قديمة وقائمة بذاته، أو ليس كذلك، وكيف يصح أن يكون القديم سواه شرطاً في وجوده حتى يفتقر إلى ما هو به قائم ليكون موجوداً بوجوده، وقد استحق حكم القديم الحقيقي، والقدم الحقيقي [القدم] لا يلزمه الافتقار ويستحيل عليه سيما فقد الوجودية، ولهذا لا يكون سواه شرطاً في وجوده، إذ لو جاز ذلك لاطرد في قدم الإله تعالى؟

الجواب: قد قدمنا القول في هذه المسألة حيث بينا استحالة كونه تعالى مريداً بإرادة قديمة، وما ذكره من استحالة افتقارها لو كانت [قديمة] إلى الباري تعالى، في وجودها لازم لمن قال بقدمها، وتلزمه أيضا أن يكون مثلاً للباري لمشاركتها له في القدم، فلا يكون بأن توجب له صيغة المريد أولى من أن يوجبها لها، فيؤدي كون الفاعل وعلة العلة فاعلاً وذلك محال، فما ذكره إنما يلزم الأشعرية ومن قال بقولهم من إخوانهم المجبرة القدرية.

فأما على قولنا في كونه مريداً فلا يلزم ما ذكره بحال من الأحوال.


المسألة السادسة والعشرون [ هل الإرادة محدثة وقائمة بذاته ]

قال تولى الله هدايته: أو هل الإرادة محدثة وقائمة بذاته، لكون حدثها موجباً لحاجتها إلى أن يكون سواها شرطاً في وجودها، وقيامها بذات القديم يوجب كونها له إرادة، أو لو قامت بذات سواه لكانت إرادة لمن قامت بذاته، وكيف يصح أن يكون المحدث قائماً بذات القديم، فيكون ذات القديم تعالى محلاً لحادث؟

الكلام في هذه المسألة: على نحو [الكلام في] المسألة التي دللنا فيها على وجوب كونه مريداً، وكيفية وجود الإرادة، فإنها محتاجة إلى الباري حاجة المحدَث إلى المحدِث، والذي لأجله قلنا لا يجوز وجودها في بعض الأحيان هو لأنها كانت بأن تكون إرادة له أولى [من] أن تكون إرادة للباري تعالى، وقد بيَّنا أنه لا بد من كونه مريداً بإرادة؛ لاستحالة فقدان كونه مريداً، واستحالة كونه مريداً لذاته، أو بالفاعل، وقد ثبت أنه لا بد من وجود الإرادة، وبيَّنا استحالة كونها قديمة، ومع وجودها وبطلان قدمها لا بد من حدوثها، وقد بطل كونها موجودة في محل محدث من عرض أو جوهر أو جسم، ولا يجوز حلولها في القديم سبحانه، لأنه ليس بمحل الأعراض، فبقي أنها لا في محل، ولا يجوز القول بأن الباري شرط في وجود الإرادة؛ لأن الشرط هو ما صحح وجود المشروط، ولم يكن له تأثير في وجوده، وصحة وجود المشروط غير الوجود، فالمصحح غير الفاعل؛ لأن المصحَّح لا يخرج المصحح من العدم إلى الوجود والفاعل [مختص] بذلك والفرق بينهما ظاهر، ولعله سلك في ذلك طريقة التجوز، ولكن لا يجوز إجراء المجاز عليه سبحانه إلا بإذن شرعي، ولا إذن شرعي، فلا يجوز إطلاقه.


المسألة السابعة والعشرون [ هل إرادة الله موجودة بلا محل؟ ]

قال تولى الله هدايته: هل يصح أن تكون الإرادة محدثة ولا قائمة بذات سواه، وليست بجسم ولا جوهر، والعرض لا يستقل بنفسه، فيغني عن محل مع دعوى الحدوث؟

الجواب: قد قامت الدلالة على وجودها لا في محل، والدلالة لا تقوم على ما ليس بصحيح، فصح وجودها لا في محل.

وقوله: العرض لا يجوز وجوده إلا في محل، دعوى مجردة عن البيان والبصيرة، وما المانع من وجود بعض الأعراض لا في محل؟ وكيف يُدَّعى المانع مع [قيام وجود] قيام الدلالة على وجودها لا في محل؟ فإن قال: ليست أسماء العرض إلا في محل، فالمرجع بذلك إلى مصالحته لنفسه، ويجب حينئذ اتباع الدليل، فما دل عليه كان الاصطلاح على التسمية فرعاً عليه، وقد ذهب بعض العلماء إلى قريب مما ذكره في أنه لا بد في العرض من أن يحل، [وإيجابه] للأدلة إلى الباري مريداً بإرادة محدثة يستحيل حلولها، فسمَّى إرادة الباري معنى، وقال: يجوز وجود المعنى لا في محل، ونحن سمينا الإرادة عرضاً لأن حقيقة العرض ثابت فيها، ولم يمنع مانع من ذلك، وقلنا: بأنها لا في محل، لأن الأدلة ساقت إلى ذلك.


المسألة الثامنة والعشرون [ هل أحدث الله إرادته وهل يوصف الشيء بما لم يحدثه؟ ]

قال تولى الله هدايته: وهل هي إن ادَّعى حدثها يكون محدثها الله تبارك وتعالى أو سواه، فإن يكون سواه أحدثها، فكيف يصح أن يوصف بما أحدثه سواه حتى يكون مريداً، وإن يكن هو محدثها فكيف يصح أن توصف ذاته بأعيان محدثاته، وإنما يوصف بالإيجاد دون الأعيان ؟.

الجواب عندنا: إنه لا يجوز أن يكون محدثها سواه تعالى، وأنه لابد من أن يحدثها القديم سبحانه؛ لأجل أن كل قادر سواه لا يقدر على الاختراع، وهو أن يوجد الفعل ابتداءً لا في محل قدرته، لكونه قادراً لقدرة، ووجود الإرادة لا في محل لا يصح إلا على جهة الاختراع، ولا يقدر على الاختراع إلا الله سبحانه لكونه قادراً لذاته، فلزمه ألا يقدر على إيجاد الإرادة في غير محل إلا هو سبحانه، فأما قوله: كيف توصف الذات بما أحدثه غيره؟ فذلك غير مستحيل، كما أنا نصف الواحد منا بأنه موجود وبأنه عالم بالضروريات، وإن كان الموجد له والفاعل للعلم [الضروري] فيه الله سبحانه، فقد رأيت كيف وصِفَ بما فعله غيره ووجوب الصفة له لأجل فعل غيره، فقد بطل القول بأنه لا يجوز أن يوصف بما فعله غيره، وإن كانت إرادة الباري تعالى عندنا لا تجوز أن يكون فاعلها سواه لما قدمنا.

وأما صحة وصف ذاته بأعيان محدثاته، إذا لم تكن الصفة ذاتية وكانت معنوية، فلا مانع من ذلك وهو شائع فلا معنى لإنكاره، ألا ترى أن الواحد منا يقف كونه عالماً بعلمه استدلالاً على علم يوجده، وكذلك كونه مريداً على إرادة يحدثها، فهلا جاز في الباري تقدس مثله، وهو أن يكون مريداً بإرادة يحدثها، وقد قامت الأدلة على ذلك وجه لمخالفته.


المسألة التاسعة والعشرون [ هل أحدث الله إرادته بإرادة أخرى ]

قال تولى الله هدايته: وأيضاً فإن كان هو يحدثها، فهل أحدثها بإرادة أخرى سبقت ومرّ إلى التسلسل، أو أحدثها ولا إرادة، فيحصل عنه إحداث مراد ولا إرادة؟

الجواب: الإرادة عندنا جنس الفعل وليست بمراد فلا يحتاج إلى إرادة أخرى؛ لأن الإرادة إنما يحتاج إليها في وقوع الفعل على وجه دون وجه، كالخبر مثلاً عن زيد بن عبد الله وزيد بن خالد فإنه لا يقع على أحد الوجهين إلا بإرادة كذلك، لأنها حاصلة على سبيل التبع للمراد، بمعنى أن ما دعا إلى المراد يدعو إلى الإرادة به، فلو لزم ذلك في الباري سبحانه للزم في الواحد منا؛ لأن ثبوت الإرادة له سبحانه ولنا على سواء، ومعلوم أن الواحد منا لا بد أن يكون مريداً بإرادة من فعله لولا ذلك لما تميز أمره من تهديده ولا أقسام كلامها بعضها من بعض، وإنما قلنا: يجب أن تكون من فعله لاستحالة أن يكون مريداً بإرادة من فعل غيره؛ لأن [الغير] إما قادر لذاته فهو الله تعالى، ولا يجوز أن يكون الواحد منَّا مريداً بإرادة من فعل الله سبحانه، لأن الواحد منَّا يريد القبيح كما يريد الحسن، فلا يجوز أن يفعل إرادة القبيح، لأنها تكون قبيحة والله سبحانه لا يفعل القبيح وذلك لا يجوز، وإرادة الحسن واقفة على داعيه وما يكون [موجوداً] من جهة غير الفاعل، فلا يقف على دواعيه، وهذا الدليل يبطل القول بأن الواحد منَّا مريدٌ بإرادة من جهة غيره سواءً كان المراد حسناً أو قبيحاً، وسواءً كان الفاعل لها فيه القديم سبحانه أو غيره، وإذا كان المغير قادر بقدرة ولا يوجد في غيره إلا بالاعتماد، والاعتماد لا تأثير له في حصول الإرادة، لأن الواحد منَّا لو اعتمد على صدر غيره لما حصل ذلك له إرادة، فنفى أن الواحد مناَّ مريدٌ بإرادة من فعله، ولا يلزم أن يوجد ما لا نهاية له من الإرادات، فكذلك الباري تعالى، لأنهما صفتان مستحقتان لمعنى محدث، فما لزم في إحداهما لزم في الأخرى، وما انفصل عن إحداهما انفصل عن الأخرى، وقد ثبت انفصال الإلزام في الواحد مناَّ، ولهذا فإنه إذا أكل فلا بد من أن يريد الأكل، ولا يلزم أن يريد إرادة الأكل لما لم تكن مقصودة بنفسها، بل إنما يقع على طريق التبع للمراد وكذلك في الباري تعالى.


المسألة الثلاثون [ استطراد على المسألة التي قبلها ]

قال تولى الله هدايته: ثم نردُّ السؤال إلى القديم، وهو هل إرادته تعالى على حكم قدمها مع توجهها إلى إظهار المرادات يتخصص بتخصص أعيان المرادات لمتميز بالإيجاد، لكون التخصيصات وأعيان الموجودات إنما ينفصل أعيانها مخصصة بأحكام ما هي عليه من ذات ولوازم بأن الله سبحانه هو مفصِّلها متميزة بإرادته، والإرادة متوجهة لإيجاد الأعيان على تفاصيلها عموماً، لتوجهها لأحد المتنافيين توجهاً عاماً لا يخصص إيجاد أحدهما دون الآخر؟.

الجواب: قد دخل الجواب على الذي فرعه على كون الإرادة قديمة تحت كلامنا في أنها لا يجوز أن تكون قديمة فلا وجه لإعادته، ولو كانت قديمة، فما أنكر من قول من يذهب فيها مذهبنا في العلم وتعلقه، وتخصيصه فلا يلزم ما ذكره من التخصيص لمثل ما ذكرنا في جوابنا عما لزم من تخصيص العلم بتخصيص المعلوم.


المسألة الحادية والثلاثون [ في القدم والإرادة أيضاً ]

قال تولى الله هدايته: هل إذا وجب العموم [وهو] أن يكون توجهها عاماً لا يتميز بالتخصيص لإيقاع التخصيصات يتعلق قصدها بإيجاد الضدين معاً في حيّز واحد من الجسم، فكيف يصح ذلك مع تابعهما ولم يتخصص بوجه الإرادة إلى إيجاد أحدهما مميزاً بعينه دون الآخر؟.

الجواب: جميع ما ذكر من توابع القدم في هذه المسألة وفي ما قبلها وبعدها يترتب على كون الإرادة قديمة، وقد قدّمنا بطلان كونها قديمة، وبيناَّ حدثها وكيفية حدثها فيما تقدم بياناً شافياً، فإذا بطل قدمها بطل ما فرعه عليه تبعاً له، لكون ذلك أصلاً في ثبوته، فإذا تكلمنا في شيء من ذلك فعلى جهة الإيضاح والكشف، فلمن ذهب إلى قدمها أن يقول: إن العموم لا يلزم في الإرادة؛ لأنها لا تعلق إلا بما يعلم المريد أو يعتقد أو يظن صحة حدوثه دونما يعلم استحالة حدوثه، والقديم سبحانه عالم بأن وجود الضدين معاً في حيز واحد مستحيل، فكيف يلزم ما ذكره من إرادته أو وجود الضدين كالبياض والسواد مثلاً في محل واحد، مع أن علمه باستحالة ذلك يمنع من صحة كونه مريداً له، وهذا وإن كنا لا نرتضيه، إلا أنا أوردناه في معرض الامتحان.


المسألة الثانية والثلاثون [ في قدم الإرادة وانتقال مقاصدها ]

قال تولى الله هدايته: وهل إذا توجهت الإرادة مع صفة قدمها إلى إيقاع مراد وحصل وجوده تمسك عند إكماله على حسب ما أراده الإله تعالى، ويتوجه إلى سواه، فيحصل انتقال المقصودات، وكيف يصح القصد بالمدد ثم التنقل أو الإمساك والانتقال مع كونها موصوفة حقيقة القديم وكلها تجدد حالات؟.


فصل

اعلم أن أكثر هذا الكلام مسترسل في مأزق تدحض فيه الأقدام، وتختلس الأرواح، وتهتصر الأجسام، وذلك غير جيد سيما لمن نصب نفسه للاعتراض، ومراشقة الأعراض، انظر إلى ذكر التوجه والإمساك، والإيقاع، وإضافة ذلك كله إلى الإرادة، أثبت ذلك أم لا؟ وله أخوات هذه [الكلمات من] المسألة وغيرها، سلك فيها مسلك التجَّوز في موضع يحتاج فيه إلى تحقيق الحقائق، وتدقيق الدقائق، لو ولي جوابه من هو أقل احتمالاً مناَّ من فرسان الكلام لشدد عليه مجارح الإلزام، لكناّ قد ألزمنا نفوسنا تخريج كلامه، ووعدنا وعداً لا بد من تمامه.

الجواب: قد بينا حقيقة ما نذهب إليه من الإرادة، وما ذكره غير لازم لنا، على ما نذهب إليه، وما ذكر إن لزم فإنما يلزم المجبرة والقائلين بعدم الإرادة، ويمنعنا من الإجابة عنهم وإيراد تشككاتهم، وما يمكن أن يتعلقوا به قول الله تعالى: ﴿وَلاَ تَكُنْ لِلْخَائِنِينَ خَصِيمًا﴾[النساء:105].


المسألة الثالثة والثلاثون [ في القصد والإرادة ]

قال تولى الله هدايته: هل إن وجب تخصيصها بالامتياز لتميز القصد من سواه عند إيجاد المرادات المتنافية والمتفاضل، في آن واحد يكون إرادات كل مراد بتخصيص إيجاد إرادة قاصده لإيجاده دون ضده، والمنافي له في الذات، والحكم على حقيقته ما يتخصص به من الأحكام والتفاصيل الحادثة الاقتران بالإرادة، أو تكون التفاصيل غير حادثة عن الإرادة فتكون إرادات شتى قديمة مماثلة، والقديم لا نظير له ولا مثل، وهل يصح أن يكون تعالى مريداً بتلك الإرادة القديمة التي هي واحدة في وقت، وذلك عندما نقصد الإيجاد، وفي آخر تلك الإرادة التي أراد بها الإيجاد هي بعينها التي بها أثر الإمساك عن العقل، أو الإعدام، أو العدم، وهو ما تقديره زماناً لم يصح فيه إيجاد، وهو الحكم الذي يوصف به تعالى أنه لم يرد ثم أراد، فتكون الإرادة المتوجهة إلى الإمساك هي بعينها الإرادة المتوجهة إلى الفعل معاً، فيكون ما قدمناه في السؤالات من كونه مريداً للضدين معاً، وكذلك المتنافيين، وبتوجه القصد الإيجاد عندما يريد للإيجاد تخصصاً، ثم تتوجه وهي واحدة إلى الإمساك تخصصاً عندما يريد الإمساك، فيتنافى القصد، وفي منافاة الأحكام والمقاصد جواز الاعتبار، والتنقل من قصد إلى قصد ليقع التخصيص، والاعتبار يبطل القدم؟.

الجواب: الذي ذكره يلزم المجبرة القائلين بعدم الإرادة، ويلزم أيضا مماثلتها للقديم سبحانه كما قدمنا، ويلزمهم وجود الإرادة لشيء مع كونه كارهاً لمرادها الذي هو ذلك الشيء كما نعلمه في الشرائع المنسوخة، وليس إلى المناضلة عنهم والمحاجة عليهم داع، وهل يكون لناصر الباطل أجر كلا، بل يحوز حوباً ووزراً، ولعمري أن ذلك لنا صارف قوي عن القيام في وجه سؤاله، والتحشير لجداله ونضاله.


المسألة الرابعة والثلاثون[ هل يصح أن يكون الله تعالى لا مريداً فيما تقديره تقدير الزمان؟ ]

قال تولى الله هدايته: وهل يصح أن يكون لا مريداً فيما تقديره تقدير الزمان، أو حين ما هو الوقت الذي لم يرد فيه اتباع الفعل لإيجاد مراد إلى أن أراد فحصل المراد موجوداً كما [مثلنا] شاء وأراد، فيلزم المدد والفتور مع صفة القديم، أو توجه الإرادة مدد فيما لم يزل مع ارتفاع الشرط والموانع، فيقتضي ذلك حصول المراد معاً والإمداد والإمساك يحيلان صفة القدم كما تقدم في السؤالات، أو يقوم دليل قاطع لعلائق التشكيلات على بيان الحكم في ذلك؟.

الجواب: وهذه المسألة الجواب عنها لازم للمجبرة القائلين بقدم الإرادة ومن رأى رأيهم، ونحن من ذلك بمعزل، وقد أوضحنا قولنا في هذه المسألة إيضاحا يكشف عن صحة اعتقادنا بما قدمنا من الأدلة الواضحة، والبراهين الراجحة، والأمثال اللائحة، ونصبناها في ميدان الامتحان، وجعلناها دربة للطعان، بحيث لا تزحزح أركانها، ولا يتقوض بنيانها، بمن الله وعونه وهدايته وبمنه.


المسألة الخامسة والثلاثون [ هل كان الله رازقاً منعماً فيما لم يزل؟ ]

قال تولى الله هدايته: استحقاق [صفة] كونه جواداً فيما لم يزل يبيح أنه تعالى واهب رازق منعم، فهل كان رازقاً منعماً فيما لم يزل، فيقتضي ذلك تضايف المنعم عليه المرزوق منه لاستحالة الرجوع بهذه الصفة على ذاته، بأن يكون منعماً رازقاً أو منعماً عليه مرزوقاً، لأن المُنعَم عليه المرزوق غير غني عن المنعِم الرازق، فيكون مهما جاز ذلك غنياً بكونه رازقاً منعِماً ولا غنياً بكونه منعَماً عليه مرزوقاً، فيحصل تمانع الصفتين بالإثبات والنفي معاً، أو فلا يكون رازقاً [ولا] منعما فيما لم يزل إن كان لا وجود لمغير معه فيما لم يزل، ولا يجوز ذلك في حق ذاته، فما الوجه في كونه منعماً رازقاً فيما لم يزل تبع هي التضايف، والإلزام كون المنعم عليه المرزوق موجوداً كما تقدم السؤال في الفصل المقدر زماناً؟.

الجواب: هذه الصفة التي هي كونه جواداً ثابتة له عز وجل أزلاً وأبداً، على معنى أنه لا منعم على الحقيقة فيما لم يزال سواه؛ لأن أصول النعم وفروعها من عنده سبحانه، وليس كونه جواداً يقتضي كونه رازقاً معطياً في وقت يستحيل فيه وجود الرزق والمرزوق، ومعلوم أن وجودهما في الأزل محال؛ لأن أحدهما لا يكون نعمة والآخر منعماً عليه، والمنعم عليه الباري سبحانه أولى من أن يكون [هو] منعماً على الباري، بل لا تنفصل النعمة من المنعم ولا من المنعم عليه لاشتراكهما في القدم الذي هو مقتضى صفة الذات الذي الشركة فيه توجب الشركة في سائر المقتضيات، فتجب المماثلة، وذلك يرفع التمييز والفصل، وكل ذلك باطل، والجواد هو الذي إذا سئل ما يحسن إيصاله إلى السائل أعطاه، ويسد الخلة وإن لم يسأل، ويغفر الزلة لمن زل، ويضاعف الجزاء على قليل العمل، ويعين الضعيف، ويجيب المضطر إذا دعاه، ويكشف السوء.

وهذه حاله [عزَّ و]تقدس عند إمكان ذلك، فتعالى من عزيز ما أعطفه، وجليل ما ألطفه، وجبار ما أرأفه، فإن أراد أن الباري تعالى رازق في الأزل على [معنى] أن ثمَّ مرزوقاً [ورزقاً]، فذلك ما لا يذهب إليه قائل بالعدل والتوحيد، عارف بالواحد المجيد.

وقوله: بأنه سبحانه جوادٌ إذاً راجع إلى التحقيق، صفة من صفات الفعل وقد تستعمل ويراد بها الاستقبال، كما يقال: السلطان غالب لبني فلان وقاتل لهم، إذا كان ذلك معلوما من حاله وحالهم، وإن لم يكن الغلب والقتل واقعين في الحال بل هما منتظران في المآل، ويقال: فلان سخي جواد، إذاً كان المعلوم من حاله أنه عند إمكان ذلك يعطي السائل [ويشبع] النائل وإن لم [يكن] في الحال فاعلاً، فوصفنا للباري تعالى بأنه جواد قبل وجود الموجود عليه والمرزوق والرزق نريد به هذا المعنى، وقد علمنا أن العقلاء يصفون الواحد منا بالكرم والجود وإن لم [يكن] يعطي السائل [والنائل]، إذا كان ذلك لمانع من عدم المسؤول، ونحوه إذا كانوا يعلمون إنه إذا وجد وأمكن ذلك المسئول جاد وأعطى، وإنما وصفوه بذلك لعلمهم بما قدمنا، بدليل أنهم لولم يعلموا ذلك لما وصفوه بالكرم والجود، بل يصفونه بالبخل إذ البخيل عندهم من إذا سئل ما يمكنه مما يحسن أعطاه لم يعطه، والكريم عندهم من ذكرنا، فوصفنا للباري سبحانه بذلك أولى وأحرى لعلمنا أنه يعطي عند حسن الإعطاء بلا من، ولا حساب، ولا مكيال، ولا ميزان، لا يضن على المحتاجين، ولا يخيب رجاء الراجين، فعلى هذا المعنى نصف الله تعالى بأنه جواد في جميع الحالات وصفاً لا ينتهي فيه إلى حاجز ولا رادع، بل نطلق القول بذلك إطلاقا، وقد يقال: فلان جواد، ومنعم، ورازق، إذا كان رازقاً في الحال منعماً جايداً، فإن وصف الباري بالمعنى الأول صاغ ذلك لما قدمنا على ما قدمنا، وإن وصف بالمعنى الثاني لم يجز إجراء ذلك عليه في الأزل لاستحالة وجود الرزق والمرزوق في الأزل؛ لأن وجود ذلك في الأزل يخرج الرزق عن كونه رزقاً، والمرزوق عن كونه مرزوقاً، والرازق عن كونه رازقاً في الحال، ويوجب الجميع للإلهية، ويذهب عن الباري تعالى الوحدانية، والأدلة العقلية والسمعية باطلة ببطلان ذلك، وبطلان ما أدى إليه.

هذا القدر من الكلام في هذه المسألة كافٍ لمن أنصف نفسه، وملك عقله، ونبذ رأي الهوى وراء ظهره، وجعل طلب السلامة نصب عينيه، وقد تقدم الجواب عمَّا لزم في الفصل المقدر زماناً في موضعه فلا معنى لإعادته.


المسألة السادسة والثلاثون [ هل يصح أن يقال أن يستحق الله صفة لم تكن أزلية؟ ]

قال تولى الله هدايته: وهل يجوز فيما لم يزل قبل إيجاد المحدث بالفضل الذي تقديره زماناً إن وجب ذلك الفضل كان لا منعماً ولا رازقاً ولا خالقاً فيقع الإمساك عن الفعل فيما لم يزل إلى أن أنعم وخلق ورزق، فيحدث استحقاق الصفة بحدوث الفعل باستحداث المنعم عليه المرزوق وحدوث الصفة أو ينفي عن القديم القدم أفتنا يرحمك الله؟.

الجواب: قد بيَّنا في المسألة التي قبل هذه كيفية استحقاقه تعالى لهذه الصفة، وأنها تطلق على معنيين: أحدهما - يجوز إطلاقه عليه سبحانه أزلاً وأبدا، والثانيلا يجوز إطلاقه، وما ذكره في هذه المسألة قد أتينا على جميعه في المسألة التي قبلها، لكنه لما دعا مثنى كررنا التلبية، وقد بيَّنا الكلام في الفصل في موضعه.

وقوله: هل يجوز أن يكون فيما لم يزل قبل إيجاد المحدث إلى آخر قوله؟ قول لا يستقيم؛ لأنه قال قبل إيجاد المحدث: هل كان غير منعم؛ ومعلوم أن النعمة تستدعي منعماً عليه، لأن حد النعمة هي المنفعة الحسنة التي يقصد بها موصلها وجه الإحسان إلى من وصلت إليه، فلا بد من موصل وموصل إليه، ولا يكون المنعم عليه إلا محدثا لقيام الدلالة على غنى القديم تعالى، ووجود المحدث في الأزل يستحيل لما في ذلك من التنافي وخروج الموصوف عن صفة ذاته، فقد ثبت أنه لا منعم عليه في الأزل؛ إذ لا يستحيل، إذ لا موجود في الأزل سواه تعالى، ولو كان معه موجود لاستغنى كما وجب ذلك للباري سبحانه.

فعلى هذا يجب أن يكون تعالى قبل إيجاد الموجودات غير منعم ولا رازق ولا موجود بالمعنى الثاني من المعنيين الأولين من المسألة الأولى، إلى أن أوجد وأنعم ورزق؛ لاستحالة وجود النعمة والمنعم عليه في الأزل، فلا معنى لقوله: هل يجوز إلى آخر كلامه، ولكن لا ينبغي أن تطلق هذه الألفاظ على الله تعالى لإيهامها تعريه عن صفات الكمال التي هي القدرة والجود والغنى، فإن حصلت قرينة جاز إجراء ذلك عليه سبحانه؛ لأن القرينة ترفع الإشكال وتكشف الإيهام، وما قاله من أن حدوث النعمة والمنعم عليه توجب حدوث الصفة ويبقى قدمها قول غير محصل؛ لأن الصفة ليست بذات مميزةٍ فتوصف بحدوث أو قدم، وإنما هي مزية بعلم الذات عليها؛ لأنها لو كانت ذاتاً مميزة لم يخل إما أن تكون موجودة أو معدومة؛ والموجودة إما محدثة أو قديمة؛ والمحدثة إما متحيزة أو غير متحيزة، ولا يجوز أن تكون الصفة واحدة مما ذكرنا من الأقسام لاستحالة أن تكون ذاتاً، لأن القول بأنها ذات يؤدي إلى جهالات، منها إيصال ذلك بما لا يتناهى، وموضع تقرير هذا وتحقيقه أصول الدين، فإن كان قد أخذ بحظه من ذلك وإلا فهو في أوانه قبل إحياء السؤال في موقف الحساب، فلا معنى لقوله بحدوث الصفة أو قدمها، وقد بينا في المسألة الأولى أن إطلاق هذه الصفة -أعني صفة المنعم والجواد- قد يفيد من يقدر على ذلك أو يعلم من حاله أنه يفعل وإن لم يكن في الحال فاعلاً.

فعلى هذا يجوز إطلاق ذلك على الباري سبحانه أزلاً وأبداً، وليس لقائل أن يقول: إن ذلك يوهم أن معه سبحانه في الأزل موجوداً؛ لأن من عرف الباري عز وجل وقدرته وعلمه وكمال توحيده ارتفع عنه هذا الإيهام، ومن لم يعرفه لم يناظر في هذه المسألة.

ونقلنا الكلام معه إلى إثبات ذاته تعالى أولاً، وما يجب لها من الصفات ثانياً، لأن الكلام فيما يجب في الذات فرع على العلم بها، وعلى أناَّ قد بيّنا أن إطلاق ذلك لا يحتمل ما ذكره إلا باللفظ المحتمل، إذا أطلقه العاقل لم يسبق إلى أفهام العقلاء المستحيل منه، بل يحملونه على الممكن، وقد يقال فيه تعالى: إنه رازق وجواد ومنعم؛ ويراد بذلك وجود الرزق والجود والنعمة من جهته وهذا غير ثابت له سبحانه في الأزل، وهو وصف إضافي يستدعي وجود المرزوق والمجود عليه والمنعم عليه، ووجودها في الأزل مستحيل كما قدمنا، وليس بمقيد لصفة وحاله يرجع إلى ذاته تعالى، فهذه فتواك عما سألت أرشدك الله .


المسألة السابعة والثلاثون [ كيف يوصف الله تعالى قبل الخلق بأنه رازق ونحو ذلك؟ ]

قال تولى الله هدايته: هل أن شرط كونه منعماً رازقاً فيما لم يزل ولا منعماً بالإمساك، وعدم القائل رجوع في ذلك إلى رأي من يرى أنها صفات للنفس، وأن ما كان للنفس فهو دائم موجود بوجود من هو له صفة، مع اعتقادهم رفع المجود عليه، وعند سواهم من الصفات ما يقتضي تضايفاً توجب الوجود ومعتلون عليهم بقولهم فعلى من كان منعما، وكذلك من المخلوق المنعم عليه وهي صفة تقتضي ذاتين في الوجود أحدهما خالق رازق، والآخر مخلوق مرزوق منعم عليه، ووجوب دوام الصفة واستحقاقها للنفس، وإبطال وجود المخلوق القائل يلزم أن يكون صدور الجود من الجواد إذا لم يصح مجود [عليه] غنياً، أفتينا يرحمك الله بالأدلة القاطعة على تصحيح أحد هذين المذهبين لما بينهما بالإثبات والنفي وهو أن أحدهما ينفي وجود المخلوق المرزوق فيما لم يزل، والآخر يثبته مع إجماعهما على وجوب الصفة للذات، وفي ذلك غموض مفرط وتشكيكات يتسلمها المقصر تخرجه إلى الإلحاد.

[الجواب] قد بيّنا كيفية وصفه سبحانه بهذه الصفة وأنها تفيد عند الإطلاق معنيين، وبيّنا كيفية معنى الوصف على كل واحد من المعنيين، وبينّا أن وصفه بهما على المعنى الصحيح لا يتنافى عند أهل العلم؛ لأنه إذا قيل: من رازق الأجناد؟ قيل: السلطان، وإن لم يكن رازقاً لهم في الحال، فكذلك يوصف تعالى بأنه رازق ومنعم وإن لم يكن رازقاً في الحال ومنعماً عليه، لكنه لما كان المعلوم من حاله أنه المتولي لذلك جاز وصفه بذلك بل وجب، لأن إطلاق خلافه عليه يوهم الخطأ كما قدمنا.

وقوله: بأنها صفة من صفات الذات غير مسلم، لأن المرجع بذلك إلى خلق النعمة والمنعم عليه فكيف يقال هي ذاتية، وليس فعل الباري تعالى سبحانه صادراً على وجه الوجوب لأن ذلك يخرجه تعالى عن كونه فاعلاً؛ لأن من حق الفاعل أن يمكنه قبل فعله أن يفعل وأن لا يفعل، وبذلك ينفصل عن العلة الموجبة، وإنما يزعم ذلك قوم من الفلاسفة وليس لهم على ذلك برهان، وقد قطعت حبائلهم أدلة أهل العدل، وإيضاح ذلك يخرجنا عن الغرض وهو مقرر في مواضعه من أصول الدين، فكيف يجوز أن تكون ذاتية لأن الذاتية لا تقف على اختيار الفاعل ولا تحصل به، وفعله الذي [هو] النعمة والمنعم عليه واقف على اختياره موجود بحسب قصده وداعيه، وقد بيّنا بطلان لزوم الوجود في التضايف في المسائل الأولى التي فيها ذكر التضايف بياناً شافياً، وبينّا فساد لفظه في قوله: يوجب وجود الصفة مما ذكرنا من أنها ليست بذات فتوصف بالوجود .

وقوله: إذا قلنا: جواد فعلى من كان جائداً؟ قد أجبنا عنه حيث بينّا أنه يوصف بأنه جواد وإن لم يكن في الحال فاعلاً إذا كان المعلوم من حاله ذلك فلا معنى لنفي الوصف له سبحانه بأحد المعنيين لأجل عدم القائل.

وقوله: بأن الصفة للنفس باطل بما به أبطلنا أن تكون ذاتية؛ لأنه لا فرق بين أن نقول للنفس أو للذات، ووصفنا للباري سبحانه بأنه جواد، أولاً لا يقتضي وجود الموجود عليه والموجود به في الأزل، لأنهما لو وجدا في الأزل لكان ذلك يخرجه عن كونه جواداً لاستغنائهما عنه واستحالة العقول ووجوب التساوي للشركة في القدم، فكيف نقول قولنا جواد يقتضي ذلك أعني وجود المرزوق والرزق في الأزل، وقد خلصنا من غموض هذه التشكيكات وكشف لنا الغطاء عن وجوه المشكلات ما أمرنا الله به من التوفيق، وهدانا إليه من التحقيق، من الارتباك في حبائل الإلحاد والملحدين، وصيرنا في صف الموحدين، فله الحمد على ذلك كثيراً.

فهذه فتواك عما سألت أرشدك الله تعالى.


المسألة الثامنة والثلاثون [ هل كلام الله صفة ذات ]

قال تولى الله هدايته: وجوب هذه الصفات الأربعة تثبت أن الموصوف بها موجود ومع وجوده فإنه متكلم بالإجماع من أهل القبلة ومن وافقهم على ذلك من أهل الكتب المنزّلة، وكونه متكلماً صفة النفس؛ وكل متكلم فلا بد له من كلام يصح عليه، سيما إجماع أهل القبلة على أن القرآن كلام الله تعالى، فهل المعنى فقط كلامه بمجرده فيكون قائماً بذاته فيما لم يزل إذ المعنى يقوم بنفسه فكل معنى قائم بذات فله بها اختصاص، والاختصاص يمنع من قيامه لعينه سواها إذ لو قام بذاتين لوقع الاشتراك، والاشتراك يبطل حكم التخصيص، وإذا كان هكذا فكيف يصح أن كلامه الذي هو ذلك المعنى لعينه هو قائم بقلوبنا وله اختصاص قيامه بذاته، ولو وجب الاشتراك لكان كلامه وكلام من هو قائم بقلبه لعينه، فلا بد أن يكون كلام الله لعينه مخصصاً؟

الجواب عن ذلك، بالأدلة الحاسمة المانعة يرحمك الله : قد بينا كيفية استحقاقه سبحانه بما قدّمنا من الصفات الثابتة له على الوجوه التي تثبت له، وعندنا أنه تعالى متكلم وليست صفة نفس كما ذكر أرشده الله تعالى، لأن معنى المتكلم هو الفاعل بعلمه من الأصوات المقطعة والحروف المنظومة المرتبة، والذي يدل على صحة ما ذهبنا إليه أناّ متى علمناه فاعلاً لما ذكرنا علمناه متكلماً وإن جهلنا ما جهلنا، ومتى لم نعلمه فاعلاً لما ذكرنا من الأصوات والحروف لم نعلمه متكلماً وإن علمنا ما علمنا، فثبت من كونه متكلماً ليس إلا أنه فاعل لما ذكرنا، وإذا كان ذلك كذلك لم تكن هذه الصفة من صفات النفس لأن صفة النفس لا تفتقر إلى مؤثر من علة وفاعل، وما قدَّمنا من تحقيق الكلام يفتقر إلى الفاعل، فثبت أنها أعني الصفة من صفات الفعل، وإذا كانت من صفات الفعل ومعلوم وجوب تقدم الفاعل على فعله لولا ذلك لخرج عن كونه فعلاً، وإذا كان سبحانه متقدماً على الكلام بطل ثبوته أزلاً؛ لأن ما ثبت أزلاً استحال تقدم غيره عليه، فقول من يقول بقدم الكلام قول باطل؛ فدلالة العقل والسمع مانعتان من القول بقدم الكلام.

* أما دلالة العقل فقد قدّمنا بيان ماهية المعقول من الكلام أولاً ولاشك في حدثه، ويدل على حدثه أيضاً وجود بعضه في إثر البعض، لأن المتأخر مُحدث لسبق الأول له والأول مُحْدث لانحصار الأوقات التي سبق بها الآخر لأنه لو سبقه سبقاً لا أول له لما كان كلاماً مفيداً.

وقوله: إنه معنى قائم بنفس المتكلم قول لا برهان عليه، بل قد قضى البرهان ببطلانه لأن حقيقة الكلام ما قدَّمنا، واللغة والعرف يشهدان لنا، لأنه إذا قيل: فلان متكلم لم يسبق إلى أفهام أهل اللغة والعرف سوى ما قدمنا ذكره من أنه فاعل الأصوات المنقطعة والحروف المنظومة المرتبة إذ لو رفعوا عن أذهانهم ذلك لما عقلوا متكلماً، ولعابوا على من وصفه بذلك، ولهجّنوا قوله، فإن قيل: البشر الواحد منا يقول في نفسي كلام فثبت أنه معنى في النفس، وبطل أن يكون ما ذكرتم على وجه التوسّع والمجاز، ومراده العكس في كيفية إيجاد الكلام وترتيبه.

ولهذا فإن الواحد مناّ متى تعذر عليه ما قدَّمنا من الحروف والأصوات لعارض في بعض الآلات من اللسان والحلق والشفاة؛ فإن العقلاء لا يصفونه متكلماً ويعيبون على من وصفه بذلك، وإن كان ما ذكره المعترض موجوداً في نفسه، ويقول مع ذلك: حاولت الكلام فما أمكن، فلو كان ما ذكره المعترض كلاماً لوصف الواحد بأنه متكلم في الحال التي ذكرنا ومعلوم خلافه، وما ذكره أرشده الله من كونه -أعني الكلام- الذي هو معنى على ما ذكره قائماً بذاته تعالى ثم ألزم عليه استحالة قيامه بقلوبنا مع كونه قائماً بذات الباري سبحانه وتعالى فذلك إلزام يتفرع على كون الكلام معنى قائماً بذات الباري تعالى، وكونه معنى زايداً على الأصوات والحروف باطل بما قدمنا، وكونه قائماً بذاته محال؛ لأن المعقول من القيام بالذات هو الحلول فيها، والحلول في الباري سبحانه مستحيل لأنه ليس بجسم ولا جوهر، والحلول لا يكون إلا في الأجسام والجواهر، ونحن ندين ونذهب إلى أن هذا القرآن الموجود بين أيدينا حجة لنا وعلينا هو كلام الله تعالى وخلقه وإحداثه ووحيه إلى نبيه وتنزيله، والذي يدل على ذلك أن النبي صلى الله عليه وآله وسلم كان يدين بذلك ويخبر به، وهوً لا يدين إلا بالحق ولا يخبر إلا بالصدق، وتحقيق هذه الدلالة أنها مبنية على أصلين: أحدهما: أن النبي صلى الله عليه وآله وسلم كان يدين بذلك ويخبر به، والثاني: أنهً لا يدين إلا بالحق ولا يخبر إلا بالصدق، فأما الذي يدل على الأول وهو أنه عليه السلام كان يدين بذلك ويخبر به فالعلم به ضروري لكل من يتبع آثاره ويعرف قصصه وأخباره، والقرآن الكريم ناطق بذلك قال الله تعالى: ﴿وَإِنْ أَحَدٌ مِنْ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلامَ اللَّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ﴾[التوبة:6].

وأما الذي يدل على الأصل الثاني، وهو أنه عليه السلام لا يدين إلا بالحق ولا يخبر إلا بالصدق فإن ظهور المعجز على يديه قد أمَّننا أن يكون كاذباً في شيء من أخباره، لأن المعجز تصديق له والله لا يصدق لحكمته إلا الصادق، لأن تصديق الكاذب قبيح والله لا يفعل القبيح.

فهذا هو الكلام في هذه المسألة على وجه الإيجاز، وقد حصل من الأجوبة بحمد الله ومنِّه ما يحسم مواد الشبهات، وينور سدول الظلمات، لمن نظر بعين الإنصاف، وتنكَّب طريق الخلاف.


المسألة التاسعة والثلاثون [ هل كلام الله قديم أم محدث؟ ]

قال تولى الله هدايته: هل يصح أن يكون ذلك المعنى القائم بذاته وهو كلامه الذي به وصف بأنه متكلم محدث، وهو معنى قائم بذاته فيكون تعالى موصوفاً بصفة حادثة ومحلاً لحادث، وإن كان قديماً فكيف يصح أن يكون قائماً بقلوبنا وهي محدثة، والقائم بغيره لا يصح له وجود بنفسه دون ما هو به قائم، فكيف يكون القديم [مضطراً] في وجوده إلى المحدث حتى يكون به قائماً لأن يصح وجوده والقديم سابق في وجوده؟.

الجواب: قد قدَّمنا الكلام في أنه لا يجوز أن يكون كلام الباري تعالى وكلام غيره معنى زائد على الأصوات والحروف حتى يقال: هو قائم بذاته أو بغيره، وإنما المعقول من الكلام ما ذكرنا من الأصوات المقطعة والحروف المرتبة ولا يعقل كلام سوى ذلك.

وقد بينّا أنه لا يجوز كون ذات الباري سبحانه محلاً للمعاني، وإن الكلام ليس بمعنى زائد على ما ذكرنا، وإنما قلنا لا يجوز كون ذات الباري سبحانه محلاً؛ لأن المعقول من القيام بذات الغير هو الحلول فيها، ولا يصح الحلول إلا في المتحيز، ولا يجوز أن يكون الباري تعالى متحيزاً؛ لأن ذلك يوجب حدوثه، والدلالة قائمة على وجوب قدمه وإن لزم ما ذكر فإنما يلزم المجبرة القائلين بأن كلام القديم معنى زائد على ما ذكرنا وأنه قائم بذاته، ولو أردنا التشعيب عليه فيما ذكره لفعلنا إلا أن نصرة الباطل لم توجَّه علينا.


المسألة الأربعون [ هل ما نعرفه من كلام الله حكاية للكلام القديم القائم بالله؟ ]

قال تولى الله هدايته: وهل يصح أن يكون المعنى القائم بقلوبنا حكاية لذلك المعنى القديم القائم بذات الإله أعني كلامه الذي به وصف متكلماً وله بذاته اختصاص، والحكاية مثال على الحقيقة، والقديم لا مثال له إذ لو صح ذلك لصح في الإله؟

الجواب عن هذه المسألة على نحو الجواب عماَّ تقدم فلا وجه لتطويل الكلام؛ لأناّ قد أبطلنا فيما تقدم كون كلامه تعالى قديماً، وبيناّ أن الكلام فعله ومن حق الفاعل أن يتقدم على فعله وما يتقدمه غيره فهو محدث، وأنه لو كان الكلام [قديماً] لوجب بما يليه للباري سبحانه لمشاركته له في مقتضى صفة الذات وهي القدم، والاشتراك فيها على الوجه الذي يكشف عن المقتضى يوجب الاشتراك في المقتضى، والاشتراك فيه يوجب المماثلة، والمماثلة ترفع الكلام عن كونه صفة وكلاماً إلى كونه موصوفاً ومتكلماً وذلك يوجب كونه إلهاً ثانياً.

ودلالة الوحدانية مانعة من ذلك فبطل أن يكون الكلام قديماً، وإذا بطل كونه قديماً ثبت أنه محدث لأن القسمة في ذلك دائرة بين النفي والإثبات، وإذا كانت دائرة بينهما لم يجز دخول متوسط، وبيان أنها دائرة بينهما أن يقول: لا يخلو إما أن يكون لوجود الكلام أول أو لا يكون لوجوده أول، فإن لم يكن لوجوده أول فهو القديم وقد بطل كونه قديماً، وإن كان لوجوده أول فهو محدث واختصاصه بالباري سبحانه من حيث الإنشاء، فلذلك قلنا [هو] كلام الله دون غيره ألا ترى أنا لو سمعنا صبياً ينشد:

(قفا نبك من ذكرى حبيب ومنزل) إلى آخرها، لعلمنا علماً لا تدفعه العقول أنها قصيدة امرؤ القيس، ولو ادعاها مدع لتنازع العقلاء العارفون أمرئ القيس وأنه أنشأها إلى تكذيبه من غير توقف، وكذلك لو سمعنا قارئاً يقرأ ب﴿سَبِّحْ اسْمَ رَبِّكَ الأَعْلَى﴾ إلى آخرها لعلم من علم نبوة النبي صلى الله عليه وآله وسلم أنها كلام الله تعالى ولو ادعاها مدع لجاز قتله عند الكافة من المسلمين وكان ذلك ردة؛ لأنه رد ما علم من دين محمد صلى الله عليه وآله وسلم ضرورة وأجمع عليه الكافة، وإن لزم ما ذكره فإنما يلزم المجبرة القائلين بقدم كلامه تعالى، ولعمري أن قولهم في ذلك وغيره مؤدي إلى جهالات وضلالات مهمة، فنسأل الله الخلاص من عمى البصيرة واضطراب السريرة.


المسألة الحادية والأربعون [ هل يلزم من قدم كلام الله قدم من كلمهم ]

قال تولى الله هدايته: ما ورد في كتابه تعالى: ﴿يَامُوسَى أَقْبِلْ وَلا تَخَفْ إِنَّكَ مِنَ الآمِنِينَ﴾[القصص:31]، فهل يصح قدم موسى معه فيما لم يزل ليكون مخاطباً لموسى في الأزل فيكون موسى قد صح له من القدم ما صح للباري تعالى لقدم معنى قوله (يا موسى) أو حدث معناه الذي هو كلامه ليصح حدث موسى إذ قد يضطرنا التحقيق في ذلك إلى أمرين:

الأول منهما: إما قدم موسى وكلامه الذي هو معنى قديم.

الثاني: أو حدثهما معاً.

إذ لا يصح مُخَاطَب إلا ومُخاطِب، وقد ورد مصرحاً بقوله: ﴿وَنَادَيْنَاهُ مِنْ جَانِبِ الطُّورِ الأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا﴾[مريم:52]، فكيف يصح مكرمة من عينة معدومة الوجود وبقي التقرير والنداء؛ فإن أحدنا لو كان على انفراد عينه في فلاة ولا معه أحد سواه ينادي: يا فلان أقبل ولا تخف، ولا تخاطب وشوهد لدل ذلك منه على حكم النقض والاختلال؟.

الجواب عن ذلك يرحمك الله.

الكلام في ذلك: ما ذكره في هذه المسألة من الإلزام لازم للمجبرة القائلين بقدم القرآن، وقد دللنا على حدوثه فخرجنا من عهدة السؤال.

ولو كان الكلام قديماً لم يتعين المعبود وكان الإله أكثر من الواحد الموجود، ولو كان قديماً لم يكن بكونه كلاماً أولى منه بكونه إله آخر تعالى عما يشركون، ودلالة نفي الثاني مانعة من وجود أكثر من قديم، فكيف يقال بوجود قديم سواه ﴿لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلاَّ اللَّهُ لَفَسَدَتَا﴾[الأنبياء:22] فبان أنما ذكره إنما يلزم على المسامحة، وهو أن يكون الباري تعالى عن ذلك غائباً بخطابه بغير موجود، وإلا فيلزمهم ما هو أعظم من ذلك عند الله، وهو أن يكون الكلام إلهاً ثانياً، ورباً متعالياً، إذا حققوا قدمه، وقالوا: لا أول لوجوده، وذلك يخرجه عن كونه كلاماً، فأما نحن فنذهب إلى أن الله تعالى لما اصطفى موسى للرسالة واجتباه بالنبوة وتلاح له بالنور من جانب الطور الأيمن في البقعة المباركة، وأوفض إليه موسى منصداً بالاقتباس جذوة أو شهاب، كما ذكر سبحانه في الكتاب، فلما جزع الوادي المقدس أحدث القديم تعالى في الشجرة كلاماً أفهم به كليمه مراده إفهاماً، وأورثه ذلك في الآخرين تبجيلاً وإكراماً، وتشريفاً وإعظاماً، فخلع النعلين، وألقى العصا، وأخرج اليد من غير سوء بيضاء، فسار إلى فرعون وملائه بتسع آيات بينات، فصار كليم الله من بين النبيين سلام الله عليهم أجمعين إذ أسمعه كلاماً لا بواسطة حي سواه، في أول ما أرسله واجتباه، وقربه وناجاه، وسائر الرسل كرم الله وجوههم، وأعلى في دار كرامته منازلهم، كان الكلام ينتهي إليهم تنزيلاً على لسان الروح الأمين - صلى الله عليه وسلم وعلى إخوانه الملائكة المقربين- فكانت تلك فضيلة خص الله بها موسى صلى الله عليه وهو بها جدير وذلك فضل يؤتيه من يشاء والله ذو الفضل العظيم الكبير.


المسألة الثانية والأربعون [ في كلام الله أيضاً ]

قال تولى الله هدايته: وهل إن كان محدثاً وهو معنى فقط فلا يصح إحداثه إلا في محل ويعرضه قلب أمين الوحي جبريل صلى الله عليه وإذا كان هكذا فهو كلام من قام بقلبه كالحكم في حدث الإرادة وله اختصاص بمحله لا تعدوه إلى محل آخر، وهكذا كل قائم بغيره يجري على حكم الاختصاص، فيلزم من ذلك أن معنى ما نقرؤه من القرآن ليس هو كلام الله وينتفي عن الإله تعالى حكم الاستناد في إحداثه إليه، كاستناد [ما في جميع] العالم من الأعراض إلى أنه محدثها في محالها التي لا قوام لها إلا فيها وبها يوصف كالسواد الذي صفة لمحله حتى قيل أسود،فيكون بهذا كلام البشر لا كلام الله، وفي ذلك تكذيب الرسول صلى الله عليه وآله وسلم وخروج عن الملة، أفتنا يرحمك الله.

الجواب: قد بينا فيما سبق الكلام على حدثه فلا معنى لترداد ذكره، وبينا أنه ليس بمعنى زائد على الأصوات والحروف، وما ذكره من الإلزام متفرع على أنه معنى زائد عليها وعلى أنه صفة للمتكلم وليس بفعل من أفعاله بما تقدم فلا صحة، فإذا بطل الأصل بطل الفرع تبعاً، إذ صحة الفرع مبنية على صحة أصله، وبطل الأصل الذي هو كونه معنى زائد على ما ذكرنا وكونه صفة للمتكلم، حيث بينا أنه فعل من أفعاله فيما تقدم، فلا صحة للفرع الذي فرعه عليه، وقياسه للكلام على الإرادة لا يصح؛ لأن الإرادة توجب للجملة إذا حلت في قلب الحي، وإن لم تحل أمالها في جميع أجزائه على سبيل الشياع وليس كذلك الكلام، لأنه لا يوجب للمتكلم حالاً فلو حل قلب الأمين لم يوجب له صفة كونه متكلماً، غير أن الكلام ليس بمعنى في النفس كما قدمنا، وليس مرادنا التطويل وبقية [النبأ] ينبي عن صدق البارق وإصابة النو.

وقد بينا فيما تقدم أن هذا الموجود بين أنباء كلام الله، وبينا كيفية إضافته إليه من حيث [الإنشاء] وقررنا بضرب المثال [في] المنشد والقصيدة. وهذا هو الجواب عما سألت أرشدك الله.


المسألة الثالثة والأربعون [ هل العرش والكرسي متباينان أم متماثلان؟ ]

قال تولى الله هدايته: إن الله سبحانه [نبّأنا] في كتابه العزيز بأن له عرشاً وكرسياً بقوله: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ﴾[البقرة:255]، وقوله : ﴿وَيَحْمِلُ عَرْشَ رَبِّكَ﴾[الحاقة:17]، فهل العرش هو الكرسي؟ فتكون الأسماء على واحد كالصارم والحسام أو ذاتان، وإن كانا ذاتين فهل هما متماثلان؟ أو متباينان على الإطلاق أو متماثلان من وجه ومتباينان بآخر؟ وما الذي به تماثلا؟ وما الذي به تباينا؟.

الجواب: اعلم أن أهل العلم اختلفوا في معنى العرش والكرسي، فمنهم من قال: العرش ملكه تعالى، والكرسي علمه، وهؤلاء جروا على أصل اللغة، وما فسروهما به شائع في اللغة شياعاً يغني عن الاستشهاد، ويكون قوله: ﴿وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ﴾[الحاقة:17] معناه يقوم بتدبير الملك ويتولى حساب الخلائق في موقف العرض الذي لا حكم فيه لغيره، فيكون الحمل هاهنا مجازا كما يقال: فلان يحمل ملك فلان إذا كان يلي تدبيره، ويتولى سياسته، ويقوم بصلاحه، ويتحمل أثقاله؛ والثمانية يراد بهم الملائكة عليهم السلام ويحتمل أن ثمانية أشخاص، ويحتمل أن يكون ثمانية آلاف أو ثمانية أصناف ولا مانع من ذلك، ويكون تورية الله لهم ذلك من جملة ثوابهم لما يدخل عليهم في ذلك من السرور والجذل والحبور، ولا تلحقهم سآمة، ولا يرهقهم ملل، وكيف ذلك وقد خصهم بكرامته.

ألا ترى أن كثيراً من الناس إذا تولى شيئاً من أمر السلطان يجد حالاً ومزية يستصغر عندها بذل ماله وروحه لما يجد من محبة الزلفة ولذة الكرامة، فكيف بمن لا يشبه ملوكه البشر تعالى وتقدس عن ذلك علواً كبيراً.

وهذا التأويل مروي عن جماعة [من] أئمة آل الرسول عليهم السلام ويحملون قوله تعالى: ﴿ثُمَّ اسْتَوَى عَلَى الْعَرْشِ﴾[يونس:3] على أن المراد به استولى على الملك، والاستواء بمعنى الاستيلاء كما قال البعيث شعرا:

من غير سيف ودم مهراق

قد استوى بشرٌ على العراق

فالحمد للمهيمن الخلاق

يريد ببشر بشر بن مروان بن الحكم، وبالاستواء الاستيلاء، يريد استولى على العراق بغير طعن ولا ضرب، ومن العلماء من ذهب إلى أن العرش والكرسي خلقان من خلق الله عظيمان ساميان على السماوات السبع محيطان بها وبالأرض، وعمدتهم في ذلك ما روي عن الصادق الأمين صلى الله عليه وآله وسلم أنه قال: ((ما الكرسي في جنب العرش إلا كحلقة ملقاة في فلاة، وما السماوات والأرض في جنب الكرسي إلا كالكرسي في جنب العرش)) ويكون فائدة إفراده بذكر الاستيلاء عليه، وإن كان مستوليا على غيره أنه إذا قدر على العرش وملكه مع عظمه فبأن يقدر على ما دونه أولى وأحرى.

ويكون هذا نازلاً منزلة قوله تعالى: ﴿وَهُوَ أَهْوَنُ عَلَيْهِ﴾[الروم:27] يريد الإعادة، فكأنه إذا قدر على الابتداء فهو على الإعادة أقدر، ممثلا لهم بما يقرب إلى أفهامهم، وإلا فليس على قدرته عزيز ولا عسير تعالى عن ذلك، ويكون معنى الثمانية أحد الوجوه التي قدمنا، ويكون ويحمل عرش ربك الحمل الحقيقي الذي هو بمعنى الإقلال، وقد ورد في الحديث: ((تحت ظل العرش يوم لا ظل إلا ظله رجل خرج من بيته فأسبغ الطهور، ثم مشى إلى بيت من بيوت الله ليقضي فريضة من فرائض الله [فهلك] فيما بينه وبين ذلك، ورجل قام في جوف الليل بعدما هدأت العيون فأسبغ الطهور، ثم قام إلى بيت من بيوت الله، فهلك فيما بينه وبين ذلك)) والظل لا يكون إلا لجسم كثيف عال، ويجب حمله على حقيقته، لأنه لا ملجئ إلى تأويله، ويكون حمل الملائكة له بحيث لا يلحقهم تعب ولا نصب، بل يزدادون بذلك محلاً، ويحوزون به [شرفا] ويستلحقون به لذة، ويحسون به سروراً وراحة.

وكلامنا في هذه المسألة إنما يقع مع من أثبت إلهاً قادراً، عدلاً حكيماً، يعلم أن أمره إذا أراد شيئاً أن يقول له: كن فيكون.

فأما من نفى الباري على هذا الحد، وتأول الشريعة على غير معانيها التي وضعت لها وفسر العرش والكرسي والأفلاك بالأملاك، وفسر الأملاك بغير ما نطقت به الشريعة من الكتاب والسنة؛ فالواجب أن ينتقل معه الكلام إلى إثبات الصانع وصفاته وما يجوز عليه وما لا يجوز، ونضرب عن هذه المسألة رأساً حتى ننتهي إليها، وقد تقررت قواعدها، وقامت شواهدها.

وأما قوله: هل هما متماثلان إلى آخر كلامه، فمن قال: إنهما جسمان فرقتان:

فرقة تقول بتماثل الأجسام، وفرقة تأبى ذلك، ونحن نقول بتماثلهما، ومعنى ذلك أن كل واحد منهما سد مسد الآخر فيما يرجع إلى صفة الذاتية فعلى هذا [هما] متماثلان.

وأما قوله: أو متماثلان من وجه ومختلفان من وجه، فهذا سؤال لا وجه له على التحقيق ونحن في ميدانه؛ لأنهما إذا تماثلا امتنع اختلافهما، وإذا اختلفا امتنع تماثلهما، وإن أراد الاختلاف والمماثلة اللغويين فذلك شائع، وهما مختلفان في التركيب والتقدير والترتيب والتصوير لأن أحدهما فوق الآخر وأعظم من الآخر، وتأليفه غير تأليف الآخر، وهذا عند أهل اللغة اختلاف، وإن كانت الذوات متماثلة فهذا ما احتمله هذا الموضع من الكلام في هذه المسألة.


المسألة الرابعة والأربعون [ هل للعرش والكرسي حقيقة في الوجود؟ ]

قال تولى الله هدايته: أو هل[ذلك] في القول ولا حقيقة عين في الوجود كالاسم الفارغ وهو الذي [لا] تعلق له بوجود، وهذا غير جائز على الله تعالى أن يثبت في كتابه العزيز ما لا حقيقة له وما شهد به كتابه تعالى، فلا سبيل إلى دفعه فبحصول وجودهما إن وجبا ذاتان أو واحدة فهل هما أجسام أو أعراض في أجسام أو جواهر؟.

الجواب: ما نطق به الكتاب العزيز فلا رادَّ له، فمن نطقت بالتوحيد شفتاه، واتصلت بربه سبحانه معرفته، وكيف نردُّ ما ورد به وهو الذي لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد، وحقيقة ما ذكر منهما في كتابه سبحانه -أعني عن العرش والكرسي- ما قدمنا في المسألة الأولى فلا معنى لتكرار ذلك.


المسألة الخامسة والأربعون [ هل لهما لون ومقدار وهيئة؟ ]

قال تولى الله هدايته: إن كانا جسمين فهل هما كالأجسام المرتبة فيكون لهما لون ومقادير وهيئة، إذ قد يلزمك أيها الأخ أيدك الله بيان ذلك إن كنت تدرك الحقيقة، مطلوب محدث أدرك شرائطه ولوازمه، وإلا فكانت دعوى الوقوف [على] حقيقة ما يجب [له] وينتفي عنه محال، وإن ينفيا عنهما ذلك فليسا كالأجسام المرئية ولا لون ولا مقادير ولا هيئة، فليسا بأجسام لانتفاء شروط الأجسام عنهما.

الجواب: قد بينا الكلام في حقيقتهما وكيفية إثباتهما عند العلماء، فمن قال: [إنهما] جسمان فإنه يذهب إلى أن الطريق إليهما السمع، وقد ورد الكتاب والسنة بذكرهما جميعاً، ومقاديرهما ما ذكره النبي صلى الله عليه وآله وسلم فيما قدمنا ذكره من الخبر.

فأما ذكر في لونهما وهيئتهما فلم يرد السمع بشيء من ذلك، وليس وجود الجوهر والأجسام مضمنا بوجود الألوان كما هو مضمن بوجود الأكوان، حتى يلزم إذا لم يكن لهما لون خروجهما عن الجسمية، وقد ذهب بعض أهل العلم أن الماء لا لون له؛ ووجه ما ذكره عندنا قوي وشاهده المشاهدة من حيث أن اختلاف لونه مانع لاختلاف ألوان الأواني، فلو كان له في نفسه لون وجب ثبوته، ولم يلزم باختلاف ألوان الآنية اختلافه كما في سائر المائعات وبعد، فإنه لا دليل يتوهم على أنه لا يجوز وجود الجسم إلا ملوناً إلا مجرد الواجدان، وأهل التحصيل يأبونه، وكفى بالمذهب فسادا لئلا يقوم عليه دليل، وهما أعني العرش والكرسي مثلما نشاهده من الأجسام على المماثلة الحقيقية التي قدمنا، وإن كان يجوز اختلاف الألوان والهيئات والتركيبات ولا يحيط بمعرفة ذلك على التفصيل إلا الله سبحانه، فما أخبرنا به ورسوله فنحن به مؤمنون.


المسألة السادسة والأربعون[ هل للعرش والكرسي جسم جماد أم حي؟ ]

قال تولى الله هدايته: إن كان المدلول بهذين الاسمين واحداً أو اثنين، فهل أحدهما أو كلاهما جسم جمادي إن وجب كونهما أجساماً، أو جسم حيواني بهيمي، أو حي ناطق عاقل دراك يعقل أن له خالقا أوجده.

الجواب: قد بينا أن الطريق إلى ثبوتهما السمع عند من قال: إنهما جسمان، ولا دلالة في السمع تدل على كونهما [حيين] بهيميين، أو ناطقين عاقلين دراكين، وما كان طريقه السمع لم يجز إثباته إلا على الوجه الذي ورد به، ولم يرد السمع بشيء من ذلك أعني الحياة وما يتبعها من نطق وغيره فيجب الاقتصار على ما ورد به.

وأما من يتأول الشريعة على غير دين الإسلام فأولى أن يقبل معه الكلام كما قدمنا، فهذا هو الكلام في هذه المسألة ومن الله نستمد التوفيق والهداية.


المسألة السابعة والأربعون[ معنى قوله تعالى:﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾ ]

قال تولى الله هدايته: قوله تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] ما معنى ذلك؟ وهل قوله وسع لفظة مقصود بها إحاطة الأجسام بعضها ببعض فيكون كرسيه تعالى مكاناً للسماوات والأرض، أو مقصود بها إحاطة علم فيكون حيا عاقلا عالماً إذا كان جسماً حيوانيا، فهل يلزمه ما يلزم الأجسام الحيوانية الدنياوية من تغذية وغيرها كالإنسان والطير وما سوى ذلك، أو كالحيوان الدنياوي فيكون كالملائكة على رأي من يرى أن الملائكة أجسام، فيكون ملكا مقربا، أو جسما لا كالحيوان المتغذي كالشمس والقمر وما جانسهما.

الجواب: قد بينا اختلاف العلماء في العرش والكرسي على قولين، ونحن نبين معنى قوله تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] على كل واحد منهما على وجه الاختصار.

اعلم أن من يذهب إلى أن معنى الكرسي العلم يحمل قوله تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] على أن المراد به إحاطة علمه تفصيلا وجملة بما في السماوات والأرض، حتى [لا] يغادر منهما ولا مما فيهما ذباباً ولا نملة، فعلمه بما فوق السماوات والأرض كعلمه بما تحتهما وبما في جوفيهما، وعلمه بما جن عليه الليل كعلمه بما أشرق عليه النهار، فأتبع سبحانه التمدح بإحاطته بهما أنهما لا [يؤوده] حفظهما حفظاً؛ لأن التمدح لا يقع بحفظ ما لم يعلم، فلما أخبر أنه عالم بهما أخبر أنه حافظ لهما، ومن قوله تعالى: ﴿وَسِعَ كُرْسِيُّهُ﴾ أي علمه.

قولهم: علم فلان واسع إذا كان مستدركا للغوامض، عارفاً بالدقائق، فلما كان علمه ليس من علم المخلوقين بسبيل، وكيف وهو لا يفتقر إلى برهان ولا دليل، وطرد الآفات عليه تبارك وتقدس مستحيل، ساغ أن يقول : ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] أي أحاط علما بالسماوات والأرض.

وقوله سبحانه في العلم وسع وإن كان مجازا من حيث أن حقيقته في الأجسام شايع؛ لأنه سبحانه خاطب العرب بلغتهم وهم يخاطبون بالحقيقة والمجاز وذلك يقتضي بأن خطابه على طريقهم، ولأن المجاز قد ورد في خطابه على طريقتهم، ولأن المجاز قد ورد في خطابه تعالى في قوله: ﴿وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ﴾[يوسف:82]، والمراد أهل القرية وأهل العير؛ لأن العير الإبل وهي بهائم لا تفهم ولا تجيب، والقرية منازل وأبنية جماد والجواب منها أبعد وسؤالها لا يتوهم فثبت أن المراد واسأل أهل القرية وأهل العير. والمجاز: ما أفيد به ما لم يوضع له، وإنما استعير له ولم يسبقه إلى الإفهام بنفسه، فإذا ثبت أنه تعالى قد خاطب بالمجاز خلافاً لما تذهب إليه الحشوية فلا معنى لقول من يقول: كيف قال تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾ أي علمهما على التفصيل والجملة، والعلم لا يتوهم فيه السعة لأنا نقول خاطب بذلك سبحانه على جملة التوسع والمجاز، وخطابه بالمجاز جائز دليله ما قدمنا، فلما كان علمه بهما بحيث لا يغادر شيئاَ منهما صار كأنهما داخلان في إثباته متغلغلان في قيعانه وهو محيط بهما وحائز لهما جاز أن يتجوز في ذلك سبحانه بقوله: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾.

وأما قوله: إذا كان المراد به إحاطة علم كان حياً عالماً عاقلاً يعني العلم، فذلك قول لا وجه له ولا خفاء بسقوطه، لأنه إذا قيل: علم فلان محيط بكذا وكذا لم يسبق إلى الأفهام ولا يخطر في الأوهام أن علمه عالم عاقل حي؛ لأن علمه عرض، والعلم والحياة والعقل مستحيلة عليه، ولأن ذلك لو جاز فيه أدى إلى التسلسل.

فأما الباري تعالى فلا يتصور الإلزام في حقه لاستحالة كونه عالماً بعلم فيقال: هل ذلك العلم عالم أم لا؟ فلا وجه لما ذكره على كل حال، وقد بينا فيما تقدم أن الطريق إلى جسمانية العرش [والكرسي] السمع، ولا دلالة فيه تدل على أنهما حيان فيستحيل سؤاله عن التعدي وتوابعه لاستحالة الحياة.

وأما قوله سبحانه: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] على قول من يقول: إن الكرسي جسم على ما قدمنا، فإنه يحمل قوله تعالى: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ﴾[البقرة:255] على حقيقته؛ لأن السماوات والأرض عنده في جنب الكرسي كما ورد في الخبر عن النبي صلى الله عليه وآله وسلم كحلقة ملقاة في فلاة، ولا شك في كون الفلاة واسعة للحلقة وأمثالها، وذلك تشبيه منه صلى الله عليه وآله وسلم لصغر السماوات والأرض في جنب الكرسي كالحلقة في جنب الفلاة، ولا يقتضي ذلك كون الكرسي قرار الأرض، كما أن قوله تعالى: ﴿كَأَنَّهُنَّ بَيْضٌ مَكْنُونٌ﴾[الصافات:49] على شكل البيض والاستدارة، وإنما شبههن بالبيض في الوضاءة والصقالة؛ لأن التشبيه عند العرب يقع لوجه، والخطاب بلغتهم من الله ومن رسوله، فمن هناك تشبيه الرسولً له بالفلاة في السعة والإحاطة، وهو عند من ذهب إلى أنه جسم فوق السماوات والأرض حاف من أعلاهما، وقوله سبحانه لا يفيد كونه مكانا لهما؛ لأن المكان ما يستقر عليه الكائن ولم يدل دليل على أنه كذلك، ولفظ وسع قد يستعمل فيما يحيط من الجهات العلا.

ألا ترى أنه يقال: وسع المغفر رأس الرجل وإن كان فوقه وأمثال ذلك كثيرة، فعلى هذا ذكره تعالى للكرسي ووسعه للسماوات والأرض إبانة لقدرته وإيضاحاً لعظمته، بحيث أن الكرسي في هذا الحد من العظم والعرش فوقه في ذلك، ولم يشغله حفظهما عن حفظ السماوات والأرض، بخلاف ملوك البشر فإنه إذا اتسعت مملكته وقلت أعوانه شغلته جهة عن جهة، فأخبر تعالى أنه لا يلهيه شأن عن شأن، ولا يشغله مكان عن مكان، ولا يفتقر إلى أعوان تعالى عن ذلك علواً كبيراً، فهذا هو الكلام في هذه المسألة ومن الله نستمد الهداية.


المسألة الثامنة والأربعون [ الحكمة من خلق العرش والكرسي ]

قال تولى الله هدايته: بهذا الإجماع ونص الكتاب والأدلة النظرية أن الله عز وجل لم يخلق شيئاً عبثاً، وانتفاء العبث يوجب أنه تعالى خلق كل مخلوق أوجده لمراد مقصود على وجوب الحكمة والإتقان، فما المراد بالعرش والكرسي إن كانا أجساماً جمادية وهو تعالى منزه عن الجلوس والمكان، ولما انتفى العبث والجلوس والمكان لزم مراد غير ذلك، فما هو ذلك المراد الذي من أجله خُلِقَا وقد قال تبارك وتعالى: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ﴾[الذاريات:56]، فوجب القصد وانتفاء العبث.

الجواب: اعلم أن الواجب على المكلف أن يعلم أن الله تعالى لا يفعل فعلا إلا لحكمة تحسن، وإن لم يعرف وجب عليه التسليم ولم تلزمه المناقشة عن الوجه.

ألا ترى أنا لو هجمنا على آلة صانع قد قضينا له بالحكمة في صناعته فرأينا اختلاف تقديرها وحجومها في الصغر والكبر، والغلظ والرقة أنا نقضي أنه ما فعل شيئاً منها على ذلك الوجه إلا لغرض يخصه، وإن لم نعرف ذلك الغرض فالباري سبحانه أولى بتسليم الحكمة له، والقضاء بأنه لا يفعل إلا ما يتعلق به الصلاح، ويلازمه الحسن، وقد بينا أن الكلام في هذه المسألة لا يقع إلا مع من أثبت للعالم إلهاً قادراً عدلاً حكيماً لا يفعل فعلاً إلا لحكمة، وقد انتفى كون خلقهما عبثا، فهذا هو الكلام في هذه المسألة على وجه الجملة.

وأما الكلام على وجه التفصيل فنقول: إن المراد بخلقهما اعتبار المكلفين من الملائكة وغيرهم من المتعبدين، فاعتبار الملائكة بما يعاينوه فيهما من آثار الصنعة، ومواقع الحكمة، وطرائق القدرة، فيكونون مع ذلك أقرب إلى فعل الطاعة والانقياد للعظمة، ولا شك أن الفعل الذي يكون مقربا للمكلف من فعل الطاعة وترك المعصية حسن تحكم بحسنه العقول السوية.

وأما الجن والإنس فتعلقت مصلحتهم بأن يعلموا من جهة السمع أن له سبحانه عرشاً وكرسياً في مقدار من الجسمية عظيم، وأنه حافظ لهما، وممسك لهما أن يزولا عن أماكنهما، وأن ينحطا على ناحيتهما بغير علاقة ولا عمد، مع أنهما في غاية من العظم ولم يشغله ذلك عن حفظ السماوات والأرض وما بينهما، ولا آده بمعنى هاضه وبهضه حفظهما، وهو العلي عن ظلم عباده، العظيم عن لحوق السآمة، ولا شك أن العاقل إذا سمع بعظم اقتدار ملكه وشدة حفظه لملكه مع سعته وانتشاره أنه يكون أقرب إلى مطاوعته، وأبعد عن مخالفته، خيفة من سطوته، وطلباً لفضله وعطيته، فلما علم سبحانه أن صلاح المكلفين في ذلك أوجده على مقدار ما يعلمه من الصلاح، فاضطر سبحانه الملائكة إلى مشاهدته، وأخبر الجن والإنس به على لسان نبيه صلى الله عليه وآله وسلم فهذا هو المراد الذي سأل عنه في خلق العرش والكرسي، لأنه سبحانه لما أراد من المكلفين العبادة اقتضت الحكمة وجوب اللطف المقرب مما أراد، ولم يكن سبحانه ليحل ما يجب في الحكمة فعله، تعالى عن ذلك علواً كبيراً، هذا خبر أتينا على آخر كتابنا وابتدأنا باسم الله وانتهينا إلى حمده، وهو أهل الحمد ومستحقه، ومولاه ووليه، لما خصنا به من الهداية، ومنحنا من الكرامة، وأمدنا به من العصمة، وحبانا به من ولادة نبيه الأمين صلوات الله عليه وعلى آله الأكرمين فأنى بعدها منه فضال دونها المنن، ونعمة صافية الزبل والردن، إذ وصل حبلنا مما لا يخشى انقطاعه، وأحلنا طوداً من المجد معشبة تلاعه، كما ورد عن النبي العربيً: ((كل نسب منقطع إلا نسبي وسببي)) ذلك من فضل الله علينا وعلى الناس ولكن أكثر الناس لا يشكرون، فحمداً له حمداً وشكراً له شكراً، إذ جعلنا الأدلة إلى دينه، واجتبانا لقمع الباطل وشياطينه، قال رسوله المكرمً: ((إن عند كل بدعة تكون من بعدي يكاد بها الإسلام ولياً من أهل بيتي يعلن الحق وينوره، ويرد كيد الكائدين)) فاعتبروا يا أولي الأبصار، ومعاذ الله أن أتصدر لافتخار، وكيف والنهي وارد عنه، ولكني ما أورد ما أورد إلا إظهاراً للنعمة والأمر وارد به. قال عز من قائل: ﴿فَاذْكُرُوا آلاءَ اللَّهِ﴾[الأعراف:69، 74] أي نعمه، فلما لم يذكروا عاقبهم على ترك ذكر الآلاء، نعوذ بالله أن نكون من العاصين فيرهقنا العقاب، أو نتعدى الحدود فينزل بنا العذاب، ونسأل الله أن يرزقنا متابعة السلف الصالح من آبائنا، ويجعل ذلك الظاهر من إتياننا، والباطن من ضمائرنا، الذين قرنهم بكتابه العزيز على لسان نبيه الكريم في خطابه للأمة، وقد شكوا عليه بعد وفاته مخافة الغمة، حيث يقول: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبدا كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليا الحوض)) لن لنفي لضلال آخر الأبد وورود الحوض يوم القيامة، وليس بعد ذلك تكليف فمثلهم بسيفنة نوح العاصمة، وجعل مخالفتهم المغرقة القاصمة، فقالً صلاة تبلغه الرضى: ((مثل أهل بيتي فيكم كسفينة نوح من ركبها نجا ومن تخلف عنها غرق وهوى)) وهوً لا ينطق عن الهوى إن هو إلا وحي يوحى، هلكت أمة نوح إلا من ركب السفينة، كذلك أمة محمد صلى الله عليه وآله وسلم إلا من تمسك بالعترة، وكيف يكونون [كذلك] وأهل ذلك ومجالستهم كمجالس [الداوي] إن لم يفده من عطره أفاده من ريحه ونشره، ومجالس غيرهم كمجالس صاحب الكير إن لم تحرقه شراره، لم يسلم من نتنه وأواره، نزل الوحي في منازلهم، واختلفت الملائكة إلى ديارهم، وكرعت العلماء من آثارهم، ميمونة طلعتهم، محمودة نقيلتهم، مرضية سيرتهم، العدل سجيتهم، والإحسان طبيعتهم، والكرم شنشنتهم، أتباعهم خير الأتباع، وشيعتهم خير الأشياع، كما ورد في الخبر عن خيرة البشر، فيما روي عن العلي : ((خلقتكم من طينة عليين)) يعني محمداً وعليا وفاطمة والحسن والحسين -صلوات الله عليهم أجمعين وآلهم الطيبين- ((وخلقت شيعتكم منكم إنهم لو ظهر على أعناقهم السيوف لم يزدادوا لكم إلا حبا، أولئك نعم الأتباع لنعم المتبوعون)) أنصار الدين، وأعصار ذخرتهم شفاعة الرسولً كما ورد في الحديث المنقول، حيث يقول ً: ((دخرت شفاعتي لثلاثة من أمتي: رجل قضى لأهل البيت حوائجهم لما احتاجوا إليه، ورجل أحبهم بقلبه ولسانه، ورجل ضارب بين أيديهم بسيفه)) فهلم أيها الأخ ومن وقف على هذا الكلام إلى حضرتهم للسلوك في زمرتهم، والدخول في جماعتهم، لتفوز فوزا عظيماً، وتنال في الآخرة ملكاً جسيماً، ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيم.


فصل

قد صدرت الأجوبة عما ورد [من] الأسئلة، كارعة في مواردها، قاصدة إلى مقاصدها، متجانفة عن الحال المزري، بقرينة رائعة [الا صبط] في عرينه لا يقعقع لها بالشن فترتاع، ولا تنزوي عن المصاع فتنصاع، عارضة جبينها للاختبار، حاسرة برقعها للنظار، قائدة للوذعي بزمام للانصاف، مال المسيف وغير المستاف، ووسمتها ب(الجوهرة الشفافة، رادعة الطوافة)، يتخذها ذو البصيرة ذخيرة، أغنى له عند النضال، من الزرد المدال، تنطق بلسان النصيحة، وتنبي عن العقيدة الصحيحة، تمت إلى الشيء بعرى أداحيها، وترقى إلى تفرع مناهيها، داعية للألمعي بصفحات معانيها، معربة للمدعي بضباة مواضيها، محكمة المباني، واضحة المعاني، محصدة المثاني، يشهد لسان فضلها على كرم نجارها، وشدة عزمها على نجدة أنصارها، وسحوب قرطاسها على بعد مغارها، أمرتها بعصف الشمال، وشد الصبا، حتى تنيخ بديار الأدباء تطمس مخارق النوق، وتروع فراخ الأنوق، إن اتصلت بمعالم قرت وسرت، وإن ألمت بمجاهل فرت ضرت، يعيبها من عابها والجهل عاذره، وبلومها لمن لامها لا عزّ ناصره، وأرجو أن تكون داعية للمسترشد إلى بحث أهل الأصول، ومراجعة ذوي العقول، وأمرتها بالاندراج في مدارج الطوافة، والأدراع لامة العفافة لو قرعت سمع كثير لنسي [ثانيه] وأفرد للعدل والتوحيد رويته، ولم يسهل للريان مقلته، وكانت مجالسة العلماء هجيراه وطينته، ويوجب فيها الاقتصار على ما يغني، ويتجنب الإكثار الذي يعنى، علما بأن روائح العنبر يدل على (عنقه) من شافه، وإن معادن الجوهر تستدعي إليه من سمع أوصافه، وأن الحياء من شام برقه انتجعه، وأن الهدى من تنوَّر ناره اتبعه،

ولولا أن يظن بنا غلوٌّ لزدنا في المقال من استزاد

ونار بني علي من وردت عليه من أريب وعالم لبيب بمعبوده ومقصوده، وثر بأنه بركوعه وسجوده أن لا يضرب عن الإصدار بها صفحا، ويستدل على نهارها من ليل الاستبداد جنحا، إنسخ ولا حرج ولا ضير ولا تحذف منها حرفا، فقد جعلتها من المرسلات عرفا، وحبستها في سبيل الله ناقة حرفا، تركض في الأرض طولا وعرضا، وتطوي السباسب نصّا ونهضا، إلى أن ترد إلى الحق واضح المحجة، وأن الأرض لا تخلو لله من حجة، ﴿وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلاَّ بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾[هود:88].

والسلام على كافة إخوان الوفا، وخلان الصفا ورحمة الله وبركاته

وصلى الله على محمد وآله وسلم


هذه مسائل متفرقة مما سئل عنه عليه السلام وجوابها

[ معنى وصف الله بالعالم ]

سألت أيدك الله تعالى عن معنى وصفنا الله تعالى بأنه عالم واختلاف الناس في ذلك.

اعلم أن من الناس من قال: إنه تعالى عالم بعلم، ومنهم من نفى ذلك عن الله تعالى وقال: بل هو العالم لذاته، ومن قال: إنه عالم بعلم اختلفوا.

فمنهم من قال: علمه ذاته، ومنهم من قال: هو عالم بعلم قديم كما يقوله الصفاتية من الكلابية والأشعرية، ومنهم من قال: إنه عالم بعلم محدث كما تقوله الكرامية، ولا بد من إبطال ما ذهب إليه المخالفون ثم ينتهي الدليل إلى ما ذهبنا إليه.

المذهب: أنه تعالى لا يجوز أن يكون عالماً بعلم؛ لأنه [كان] لا يخلو ذلك العلم إما أن يكون هو أو غيره، باطل أن يكون هو لاستحالة أن يكون الواحد أشياء كثيرة، لأن ما لزم في العلم لزم في سائر الصفات من الحياة والقدرة والقدم، ولأنك تقول فينبني [عن] ذات وصفة وتقول: علمه ذاته، فلا يكون الذات بأن تكون الموصوفة والعلم الصفة أولى من أن يكون العلم الموصوف، والذات الصفة، ولا تميز الصفة عن الموصوف، وذلك لا يجوز، ولأن دليل العلم غير دليل القدرة، ودليل القدرة غير دليل الحياة، ودليل الحياة غير دليل [القدم]، فلو كانت هذه الصفات هي الموصوف لما اختلف الدليل ولكان ما أوصل العلم به من الدلالة يوصل إلى سائر الصفات ومعلوم خلافه.

وما يؤخذ من إطلاق الأئمة عليهم السلام من أن علمه ذاته، فمعناه أنه عالم لذاته ولا شيء سواه لأجله استحق كونه عالماً، ولا يجوز غير ذلك؛ لأن النصارى لم تثلث إلا بإثباتها لذاتٍ وصفتين، الصفتان الذات في قولها والذات الصفتان، فقالت الباري -تعالى عن ذلك- ثلاثة أقانيم: أقنوم الأب، وأقنوم الابن، وأقنوم روح القدس، فعبروا بأقنوم الأب عن ذات الباري تعالى، وأقنوم الابن عن العلم، وأقنوم روح القدس عن الحياة، وقالوا: هو واحد على الحقيقة وثلاثة على الحقيقة، فقال تعالى : ﴿لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلاثَةٍ وَمَا مِنْ إِلَهٍ إِلاَّ إِلَهٌ وَاحِدٌ﴾[المائدة:73]، فمن جعل لله صفات هي هو زاد على مقالة النصارى كما ترى فالخطر عظيم .

قلنا: ولا يقال في الباري تعالى: إنه عالم بعلم، لأن ذلك لا يخلو إما أن يكون موجوداً أو معدوماً ولا يجوز أن يكون عالماً بعلم معدوم؛ لأن العدم مقطعة الاختصاص، فلو أوجب له العلم لأوجب لنا، ومعلوم خلافه، ولا يجوز أن يكون عالماً بعلم موجود، لأنه كان لا يخلو إما أن يكون لوجوده أول، أو لا أول لوجوده؛ فإن كان لا أول لوجوده فهو القديم ولا قديم سوى الله تعالى، لأنه كان يكون مثلاً لله تعالى ولا مثل له على ما ذلك مقرر في مسألة واحدة، ولا يجوز أن يكون عالماً بعلم محدث؛ لأنه لا يخلو إما أن يكون أحدثه، وإحداث العلم لا يصح من غير العالم لأنه من قبل الفعل المحكم، فكان يستغني بالعلم الذي يصح به حدوث العلم عن إحداث علم به يعلم، ولا يصح إحداثه من غير فعل؛ لأن غيره لا يكون إلا من فعله تعالى ويكون محكماً، ولا يصح الفعل المحكم إلا من العالم فكان يستغني بذلك عن إحداث عالم محدث له علماً، ولأن إحداث العلم في الغير مستحيل، لأن من سواه تعالى قادر بقدرة، والقادر بقدرة لا يقدر على إحداث العلم في غيره، لأنه لا يفعل في غيره إلا بالاعتماد، والاعتماد لا يولد العلم، فبطل أن يكون عالماً بعلم محدث، وبطل أن يكون عالماً بعلم قديم.

ومذهبنا أنه تعالى عالم لذاته، والدليل على ذلك أنه لا يخلو إما أن يكون عالماً أو غير عالم، باطل أن يكون غير عالم، لأن الأفعال قد صحت منه تعالى محكمة، والأفعال لا توجد محكمة إلا من عالم، وإذا كان عالماً فلا يخلو إما أن يكون عالماً بعلم أو عالماً لذاته، لا يجوز أن يكون عالماً بعلم، كما قدمنا من أنه كان لا يخلو إما أن يكون موجوداً أو معدوماً؛ والموجود لا يخلو إما أن يكون محدثاً أو قديماً، والأقسام كلها باطلة، فلم يبق إلا أنه عالم لذاته تعالى، ومعنى ذلك أن ذاته الموجبة لكونه عالماً ولسائر صفاته تعالى من دون معاني، كما نقول في الواحد مناّ: إنه عالم بعلم وحي بحياة، ولولا ذلك لما كان حياً عالماً .

فهذه الصفات ثابتة فينا لمعاني، وثابتة في الباري تعالى لذاته، ولذلك وجب كونه عالماً بجميع المعلومات، ما كان، وما يكون وما لم يكن كيف كان يكون، وما كان لو لم يكن كيف كان يكون، لأن ذاته مع المعلومات على سواء، فلا يخلو إما أن يعلمها لذاته أولا يعلمها؛ لأنه قد صحَّ كونه عالماً بوجود الفعل المحكم من قبله، والفعل المحكم لا يوجد إلا من عالم، وباطل أن يعلم البعض دون البعض لفقد المخصص، لأناَّ إنما علمنا شيئاً دون شيء لأناَّ عالمون بعلم فلا يتعلق العلم إلا بمعلوم على الوجه الذي يصح به.

فإن سأل وقال: هل لله علم أو ليس له علم ؟

قلنا: إن أردت أن له معلوم فهو عالم بجميع المعلومات وذلك شائع في اللغة، يقال: علم أهل البيت عليهم السلام وعلم أبي حنيفة، وعلم الشافعي معناه معلومهم، وإن أردت علماً به يعلم ولولا هو لما علم، فذلك لا يجوز على الله تعالى لما قدمنا، بل العالم لذاته الغني عن كل ذات .

وأما قولهم: هل العلم شيء أو غير شيء فهذا فرع على أنه تعالى عالم بعلم، وقد بينَّا بطلانه؛ لأن الشيء هو ما يصح العلم به والخبر عنه وإن انفرد، والله تعالى أجل الأشياء، والعلم صفة من صفاته لا يصح العلم بها منفردة، وإنما نعلم الباري تعالى على ما هو عليه من الصفات، والعلم بها ينبي على العلم به ولا [يصح] العلم بالصفة دون الموصوف.


مسألة [ في الحركة والسكون ]

قال أيده الله تعالى: وإذا كان الجسم متحركاً لم يسكن هل عدمت الحركة بعد وجود السكون فيكونان قد اجتمعا، لأن ليس هناك حالة يسمى الجسم فيها غير متحرك ولا ساكن، وإن كان هناك حالة فقد خلا، وإن كان على قول من يقول: إنهما كون واحد فعند أن حُرِّك الجسم يسمى متحرَّكاً، وعند سكونه يسمى ساكناً، وكأن الفاعل لم يحدث إلا التسمية.

الجواب عن ذلك: إن الطارئ بعد الجاري، فمتى تحرك وطرأ عليه السكون بطلت الحركة عند حدوث الطارئ بلافصل.

وقوله: قد اجتمعا لا يتصور كيف يصح اجتماع ما عدم مع عدمه وذلك في حالة واحدة، وإنما كان يلزم اجتماعها لو قيل ببقاء الحركة عند حصول السكون، أو السكون عند حصول الحركة، فإذا قيل بعدمه فلا سؤال في الطارئ لم يحكم دون الجاري، ولو كان ذلك يؤدي إلى المحال لما وقع كما نعلمه عياناً، فهذا [على] ما أمكن على قدر الوقت والفراغ.


مسألة [ في التكليف ]

ويصير ذلك بمثابة من ألقى غيره في الماء ليحصل له عشرة آلاف دينار لا يحصل إلا بإلقائه في الماء، ثم ألقى إليه حبلاً ليرقى فيه ولا مانع من التعلق فيه والنجاة به، ثم فرط في ذلك فإن اللائمة [لتفريطه]؛ لأنه أوتي من قبل نفسه لا من قبل من عرَّضه للنفع.


مسألة [ في الإحباط ]

إذا أطاع الإنسان طاعات كثيرة ثم عصى معصية كبيرة ثم تاب ومات هل يعود له ثواب طاعاته التي تحبطها الكبيرة أم لا؟.

الجواب عن ذلك: إنه إذا عصى كبيرة ثم تاب رجع له ثواب الطاعة من يوم التوبة إلى غير نهاية ويسقط ما بين التوبة والعصيان من الأوقات فلا يستحق فيها شيئاً.


مسألة [ في عدل الله وعقوبة الظالم ]

عن فعل الظالم وما يقع منه من قتل النفوس وأخذ الأموال وإدخال الغموم على العباد في أنواع تصرفاته التي يجب فيها الإنصاف من الله تعالى سبحانه؛ إذ قد وعد بذلك والعدل والحكمة تقتضي بوجوبه، وقلت: كم يكون له من الأعراض حتى توفى هذه الخلائق ؟.

الجواب عن ذلك: إن الله تعالى [بعدله] وحكمته لم يمكِّن أحداً من المكلفين من الإضرار بالغير إلا وهو قادر على الانتصاف للمظلوم من ظالمه، ولا يجوز أن يقع الانتصاف للمظلوم بتعذيب الظالم، لأنه لا نفع له في ذلك فلا بد من وصول نفع إليه، ولا نفع في الآخرة إلا ما يستحقه الظالم من العوض، والمستحق على الله تعالى من العوض لا بد أن يوفى على ذلك أضعافاً مضاعفة، بحيث لو خير العبد بين حصول الألم أو الحادثة التي توجب تضاعف الغم، وكشف له الغطاء عن العوض لاختار نزول الحادثة والألم لمكان ذلك العوض، وقد علمنا أنه لو أعطي في ولده قناطير مقنطرة من الذهب لاختار الولد عليها، وكذلك لو اشتد به الألم وقيل له: البرء يحصل بالخروج من الممالك الخطيرة لسمح بها لحصول العافية، فلا بد أن يكون عند الله سبحانه في مقابلة ذلك ما يوفي عليه أضعافاً مضاعفة وإن قلَّ في نفوسنا، والذي يجب عليه للعباد هو مقدار ما نقصهم به من غير زيادة على ذلك، فلابد [من] أن يوفي الله سبحانه المظلوم من الظالم، ولا يجوز أن يمكّنه من الظلم مالم يكن له ما يوفي خصومه؛ لأنه لا يجوز أن يخيّر الله سبحانه [من] عبده لأنه يكون إغراء بالمعاصي، ولا يجوز إهماله وتركه من الإنصاف لمثل ذلك، ولا يجوز تعذيبه للآخر لأنه لا ينتفع بعذابه، فلم يبق إلا ما قلنا، والعوض يكون للعاصي والمطيع لأن الله تعالى عدل في الجميع، وكل ألم أو غم لا يكون عقوبة لا بد فيه من عوض وإلا كان ظلماً، ولا يكون عقوبة إلا أن يعلم الله سبحانه المكلف بأن هذا عقوبة، كما قال الله تعالى: ﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾[الإسراء:15] لأن إيصال الضرر إليهم من غير إشعار بأنه مستحق يؤدي إلى اعتقادهم في الله سبحانه وتعالى القبيح، وأنه أخذهم بما لا يجب عليهم، ولا يجوز من الله سبحانه تعرض العباد لاعتقاد القبيح.

فإن قيل: ومتى يحصل العوض للكافر والفاسق فما نفعه له؟

قلنا: يسقط منه من العقاب بقدره.

قالوا: فهل يلتذ بذلك؟

قلنا: لا، وليس المراد لذته، المراد استيفاء حقه، كما أن الإنسان لو كان عليه للغير قيراط أو مثقال ودفعه إليه خرج من عهدة ما لزمه، وإن لم تظهر نفاعة صاحب الحق فالمراد وصول حقه إليه، ومثال ذلك أن يكون يستحق في كل وقت مائة جزء من العذاب ويسقط عنه العوض الذي كان استحقه جزء في كل وقت فيعذب بتسعة وتسعين جزءاً إلى نهاية استيفاء عوضه، ثم يرجع عليه المائة الجزء كما كانت أولاً فهو في حالة استيفاء العوض يعذب، وبعد استيفائه معذب، وقد علمنا وصول حقه إليه، فهذا هو العدل اللائق بالحكمة، ولا يتسع الوقت لأكثر من هذا في هذه المسألة، وإنما قلنا لابد من تضاعف العوض الحاصل من قبل الله تعالى إلى حد يختار جميع العقلاء الضرر النازل لمكان ذلك العوض يقع من الله سبحانه وتعالى على العبد بغير مراضاة وهو حكيم، فلو أنه أعطى مقدار الألم لكان ذلك عبثاً ينافي الحكمة، كما لا يجوز أن يحرق أحدنا ثوباً لصاحبه يساوي دينار، ثم يعطيه ديناراً، فإن كسر له إبرة لغرض صحيح، ثم أعطاه عشرة دنانير لم يعد ظالماً عابثاً؛ لأنه أعطاه ما لا يختلف العقلاء أنه أصلح له.


مسألة [ فيمن ينوي الظلم ولا يتمكن من فعله ]

فيمن ينوي الظلم والعناد ولا يتمكن من ذلك لعذر يحول. هل يكون للنية عليه عقاب كالقول، أم ليس العقاب إلا بالفعل ولا تأثير للنية في ذلك؟

والجواب عن ذلك: إن الأفعال تنقسم إلى: أفعال القلوب، وأفعال الجوارح؛ والتعبد ورد بترك القبيح من الأمرين جميعاً، قال الله تعالى : ﴿إِنَّ بَعْضَ الظَّنِّ إِثْمٌ﴾[الحجرات:12] وهو من أفعال القلوب فمن نوى فعل الفساد وفعل القبيح ولم يتركه إلا لمانع فإنه يأثم لأجل ذلك، وقد قال النبي ً: ((الأعمال بالنيات ولكل امرئ ما نوى))، ولذلك قوله: ((نية المؤمن خير من عمله)) إلى غير ذلك، ولأن اعتقاد الكفر يوجب الخلود في النار بالإجماع وإن لم يفعل العبد شيئاً بجوارحه.


مسألة [ الرد على من يقول بأن النبوة والإمامة جزاء على الأعمال ]

في قول من يقول: إن النبوة والإمامة جزاء على الأعمال، ويحتج بقوله تعالى: ﴿فَآتَاهُمُ اللَّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ﴾[آل عمران:148]، وبقوله تعالى: ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾[الزمر:65]، وزعم المخالف أن هذه الآية تدل على أن النبوة فعل النبي ً؛ لأنها لو كانت فعل الله لما حسن خطابه لنبيه بذلك [وذلك] أيضاً سائغ في اللغة في قولهم: نبا ينبو، فهو ناب.

الكلام في ذلك: إن النبوة لو كانت فعل النبي صلى الله عليه وآله وسلم لكانت إنباء لإبانة فعل من أفعاله، وإلا فالمسلمون يفعلون مثله من صوم وصلاة، وحج وجهاد، وغير ذلك من فعل الجوارح، وعدل وتوحيد، وتصديق، ووعد ووعيد، وغير ذلك من سائر الاعتقادات، وكان لابد أن يكون الكل نبياً أو بعض نبي، أو إماماً أو بعض إمام، وهذا لم يقل به أحد من العقلاء مؤمنهم ولا كافرهم.

وأما الحجة بقوله تعالى: ﴿فَآتَاهُمُ اللَّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ﴾[آل عمران:148]، فما في هذا الظاهر من دلالة على أن النبوة ثواب، ولو كانت جزاءً على الأعمال، فالجزاء فعل المجازي لكانت فعل الله تعالى على هذا التأويل، كما أن الثواب فعل المثيب لا فعل المثاب، وكذلك الآيات التي فيها ذكر المحسنين، كقوله تعالى: ﴿وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ﴾[يوسف:22، الأنعام:84]، وما شابهه لا ظاهر في ذلك يدل على ما ذهب إليه المخالفون في الدين، فإن قالوا إلا التأويل فنحن أولى به منهم لكوننا أهله، فنحن نقول: ثواب الدنيا هو الذكر الجميل، وثواب الآخرة هو المنازل في الجنة، وذلك مستقيم؛ لأن الثواب يقترن به التعظيم والإجلال وهو يجب من نابي الفعل، وقد تأخرت الملاذ والمنافع إلى دار الآخرة عن دار التكليف، فبقي الإجلال والتعظيم في هذه الدنيا، والثواب المستحق هو ثواب الدنيا وحسن ثواب الآخرة فيما بعد، ولولا عمى بصائر القوم بالخذلان لما جرؤوا في هذا الميدان .

وأما احتجاجهم بقوله تعالى: ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾[الزمر:65]، فهو أبعد عن المراد وأنأى عن السداد.

والكلام في ذلك: إن الله تعالى قد علم أن نبيه لا يشرك، وإنما جعل [ذلك] تمثيلاً بما المعلوم خلافه ليقول المسلمون: إذا كان نبيه وهو نبيه إذا أشرك حبط عمله فكيف بنا ولسنا مثله في حاله.

وأما ظاهر الآية فإن ذكر النبوة فيها أو الدلالة على أنها عمل، لولا أن الله تعالى وكل القوم إلى أنفسهم فتاهوا في الضلالة وخبطوا في الجهالة فنسأل الله التوفيق.

والنبوة هي الرسالة بحيث لا فرق بينهما كالجلوس والقعود، لا نقول: هو نبي وليس برسول، ولا رسول فليس بنبي، وهي فعل المرسل لا إشكال في ذلك، وكذلك الإمامة فعل الأمر بها لشخص من الأشخاص كما في علي عليه السلام وولديه، أو لمن وجدت فيه صفته كما في سائر الأئمة من أولادهما، فتلك إمامة بالنص وهذه بالصفة كما يقول: من كانت صفته كذا وكذا فقد أمرهم بكذا وكذا؛ لأن الله تعالى أمر بالجهاد، وإقامة الحدود، وإنفاذ الأحكام، وتجييش الجيوش، وذلك لا يكون إلا برئيس، فأعلم الله تعالى به مجملاً، فقال تعالى: ﴿يَامَعْشَرَ الْجِنِّ وَالإِنسِ إِنِ اسْتَطَعْتُمْ أَنْ تَنفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالأَرْضِ فَانفُذُوا لا تَنفُذُونَ إِلاَّ بِسُلْطَانٍ﴾[الرحمن:33]، فهذا مجمل احتجنا فيه إلى البيان، فقال تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لا يَهِدِّي إِلاَّ أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾[يونس:35]، فوقع بعض بيان فأتى قوله تعالى: ﴿وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الأَرْضِ﴾[النور:55]، فجمع قوله تعالى: ﴿آمَنُوا﴾ جميع الاعتقادات، وقوله: ﴿وَعَمِلُوا الصَّالِحَاتِ﴾ جميع الأعمال في الطاعات، والله لا يخلف الميعاد، فالخلافة لمن هذه حاله، فإذا اجتمع العلم والسخاء والشجاعة والورع والزهد والقوة على تدبير الأمر وعند ذلك يحصل الفضل لا محالة تجب كلمتين من الآية.

قلنا: لأن الله تعالى أمر بمودتهم خصوصاً وبمودة المؤمنين عموماً، وحض رسول الله صلى الله عليه وآله وسلم بالآيات المعلومة على اتباعه حضاً شديداً، فأفاد ذلك ثبوت الإمامة لهم دون غيرهم؛ لأنه قد حصل فيهم [ما]لم يحصل في غيرهم، فلو كان اتباعهم بالظن إلا أنه الأقوى لقوة إمارته لما جاز العدول إلى غيرهم فكيف وهو ثابت بالعلم.

وأما احتجاجه بالتصريف في: نبا، ينبو، فهو نابي، فهذا أبعد وأبرد؛ لأن التصريف يصح في أفعال الله تعالى بالإجماع كقولنا: طَالَ، يَطولُ، طُولاً فهو طَويلٌ، وسمن، يسمن، سِمَناً فهو سَمِين، وحَسُن، يَحْسُن حُسْناً فهو حَسينُ، وذلك إنما يثبت في ثبات النبوة الذي هو الارتفاع، فإن كان ذلك فالله [سبحانه] الذي رفعه فالرفع فعل الرافع لا المرفوع، وإن كان معنى الإخبار والإعلام فالله تعالى الذي أخبره وأعلمه بالغيوب بغير واسطة بشر وذلك معنى الرسالة، فلو كانت النبوة تصح بمطلق الرفعة أو الإخبار والإعلام لكان الكل نبياً، فاعلم ذلك.


مسألة [ إسقاط التوبة للعقاب ]

قال أيده الله: جرت المراجعة في مسألة إسقاط التوبة للعقاب هل تسقط بنفسها أو بثوابها؟.

قلنا: بل بنفسها إذ لو كانت بثوابها أدى إلى [أن] يكون ثواب توبة المشرك أعظم من ثواب الأنبياء من حيث أن ثواب النبي صلى الله عليه وآله وسلم يسقط بعقاب شركه؛ وعقاب شركه يسقط بثواب التوبة فيجب أن يكون أكثر منه أو يتساويا، قال المعترض: إنما يلزم لو كان عقاب شرك النبي مثل عقاب شرك غيره، فأما وقد علمنا أن النبي لو وقع منه الشرك كان عقابه يزيد على عقاب شرك غيره ممن ليس بنبي أضعافاً مضاعفة لعظم موقع معصيته وكذلك طاعاته.

الجواب عن ذلك: إن التوبة تسقط الذنوب بنفسها ويبقى ثواب فعلها فضلة عليها فلا يتوجه السؤال.

وأما قول المعترض: إن عقاب معصية النبي تضاعف أضعافاً كثيرة [فلو] وقفنا ذلك على دليل العقل لقضينا بأن عقاب شركه ومعصيته تكون أخف حكماً من معصية غيره؛ لأن من عصى عقيب طاعات كثيرة أهون في العقل موقعاً ممن أساء بلا سابقة إحسان له، وإنما ورد أن مضاعفة الثواب والعقاب لأهل الفضل والشرف كما ورد في نساء النبي صلى الله عليه وآله وسلم وأهل بيته عليهم السلام ولا نعلم من الحسنات كبيرة إلا التوبة؛ والكبيرة يشترك في حكمها الأنبياء عليهم السلام وغيرهم من الطاعة والمعصية، فاعلم ذلك، على قدر الاشتغال في الخاطر.


مسألة [ في تائب لا يقف عن الفكر في المعصية ]

عن التائب الذي لا ينتزع من قلبه تصور المعصية والفكر فيها إلا أنه قد أضرب عنها وألزم نفسه ألا يعاود إليها؟.

الجواب عن ذلك: أمر لا يتمكن المكلف من دفعه عن النفس لا يتعلق به التكليف بل يسقط حكمه عن العبد؛ لأن الله سبحانه إنما كلَّف العبد ما يمكنه دون ما لا يمكنه، ولولا تلك الخواطر لما صحَّ التكليف، لأنها الأصل في مشقة الترك، ولولا تردد الداعي إلى الفعل لم يكن في الترك ثواب، ولكن هجر المعاصي طاعة كما أنه لا ثواب لنا في هجر ما تكرهه نفوسنا، وإنما تصح توبته بالاستمرار على الامتناع من القبيح ومنع النفس عن ذلك، ولا يكون لما يتردد في القلب حكم إن لم يمكنه دفعه.


مسألة [ فيمن تاب وعليه حقوق ]

فيمن تاب وعليه دين للخالق والمخلوقين من دماء وأموال، وكان قبل وفاته أو في خلالها قد تاب وأصلح وعلم منه المولى تبارك وتعالى أن لا مرجع إلى ما تاب عنه، ولا مال له فيقضي، ولا يوصي بالقضاء فيه، غير أن الأرض داثرة لا تحرث كيف الحديث فيه وفي خلاصة؟.

الجواب عن ذلك: إنه إذا تاب وعلم الله تعالى صدق توبته غفر له ذنوبه وتجاوز عن سيئاته، فإن كان لا مال له ولم يجد ما يقضي قضى الله سبحانه عنه يوم القيامة من أعواضه المستحق على الله تعالى، يزيد المؤمن في نعمته ويسقط عن العاصي من عقابه ويقدر ما استحق على صاحبه، والله تعالى يعلم قدر ذلك.


مسألة [ فيمن يستحق الشفاعة ]

في شفاعة النبي صلى الله عليه وآله وسلم لمن هي من الخلق، هل لأهل النار المستحقين، [أم لأهل التقصير] أم لأهل الجنة يزدادوا نعماً إلى نعمهم وشرفاً إلى شرفهم؟.

الجواب: إن الشفاعة لا تكون لمن يستحق النار من الفسَّاق والكفَّار، لقوله تعالى: ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ﴾[غافر:18]، وهم ظالمون بالإجماع، وقد نفى الله سبحانه طاعة شفيعهم، فلا يجوز أن يشفع لهم النبي ً، إن أطيع أثبتنا ما أخبر الصادق سبحانه بنفيه وذلك لا يجوز، وإن لم يطع كان تصغيراً لمنزلته وذلك لا يجوز، ولا مخلص من ذلك إلا [القضاء] بأنه لا شفاعة لهم، وإنما تكون للمؤمنين ليزدادوا نعيماً إلى نعيمهم، كما يشفع إلى السلطان في الزيادة في رواتب الأمراء ورفعهم من منزلة إلى ما هو أعلى منها.


مسألة [ فيمن عمل صالحاً ثم ختم عمره بكبيرة ]

فيمن نصف عمره أو ثلثه أو شيء منه بما يرضي الله تعالى، ثم عصى ومات على معصيته تلك، هل تدخله تلك المعصية نار جهنم ويحبط عمله في قادم عمره، [أو] هو مثاب على الحسن معاقب على القبيح؟.

الجواب عن ذلك: إن الأعمال بخواتمها، فإن ختم عمله بالتوبة هدمت ما تقدم وإن كافراً، وإن ختمه بكبائر المعاصي أسقطت ما قبلها، على أنه لا بد من الحساب بالحسن والقبيح، ولكن الكبيرة من الحسنات -ولا نعلمها إلا التوبة- تستغرق أجزاؤها أجزاء المعصية ويبقى منها فضلة، وكذلك الكبيرة من المعاصي تستغرق أجزاؤها الطاعة وتبقى فضلة.


مسألة [ هل لأهل الجنة رغبة إلى الشهوات ]

في أهل الجنة هل الدواعي متوفرة لهم إلى الطعام والشراب والنكاح وغيره، قال: فإن كانت الدواعي باقية وجازت عليهم كان هناك شيء من الألم والمضرة، قال: وإن لم يجز عليهم فكيف يلتذون بغير داعٍ؟.

الجواب عن ذلك: إن الدواعي في الآخرة أقوى منها في الدنيا إلى جميع المشتهيات والملاذ، ولولا ذلك لما كملت اللذة، ولا تمت النعمة، ولا يلحقهم ألم ولا مشقة؛ لأن المشقة إنما تلحق من دعاه الداعي ولم يجد مشتهاه أو لم يتمكن من نيله، فأما مع وجدانه والتمكن منه فإن ذلك أتمّ اللذة وأكمل النعمة، وذلك معلوم ظاهر لمن يريده.


[ مسائل القرطاسين ]

وأما مسائل القرطاسين فمتشعبة منتشرة، ولعل ما يحتويان عليه يتحصل في أربعة فصول، وإن كان يدخل بعض الفصول في بعض.

الفصل الأول: الكلام في طريق الإمامة.

الفصل الثاني: في الدليل على صحة ما ذهبنا إليه في ذلك.

الفصل الثالث: في إبطال سائر ما يدعى طريقاً لها سوى ما نذهب إليه.

الفصل الرابع: الكلام في أحكام المخالفين ومنازلهم، وبذلك نرجو تمام الغرض بالجواب إن شاء الله تعالى.


[ الكلام في طريق الإمامة ]

أما الفصل الأول: فاعلم أن الخلاف في الصدر الأول وقع في طريق الإمامة فقال قوم: طريقها النصّ من الله تعالى ومن رسوله صلى الله عليه وآله وسلم وهذه طريقتنا ومن وافقنا من الإمامية وإن خالفوا في كيفية وقوع النص في ذلك على ما تجده مشروحاً إن شاء الله تعالى، وقال آخرون: طريقها العقد والاختيار، وهذه طريقة المعتزلة ومن قال بقولها، ثم حدث بعد ذلك تفاصيل.

وأما بعد الصدر الأول فاعلم أن رأينا أن طريق الإمامة بعد الأئمة الثلاثة الذين هم: أمير المؤمنين، والحسن، والحسين عليهم السلام هي الدعوة والخروج مع كمال الخصال المعتبرة في ذلك، عند جمهور المعتزلة طريقها العقد والاختيار أولاً وآخراً مع أنهم ما خالفونا في إمامة أحد من آبائنا على كافتهم السلام لكن ادعوا ثبوتها بالاختيار، وإن كان قد وقع العقد لكثير منهم عليهم السلام على وجه التأكيد وإن كان ما ذكرنا هو الأصل في ذلك.

وذهبت الخوارج ومن قال بقولها إلى أن طريق الإمامة الصلاح في الدين وأنها جزاء على العمل.

وذهبت الحشوية ومن رأى برأيها أن طريقها القهر والغلبة.

وذهب من [أراد] طلب التفرقة بين أهل بيت النبي صلى الله عليه وآله وسلم إلى أنها تستحق بالإرث من النبي صلى الله عليه وآله وسلم ليروم بذلك ثبوتها لولد العباس - رضي الله عنه - فهذا بزعمه ما يتحصل من ذكر الخلاف في المسألة، ولم يتعرض لمذهب الإمامية مع أنهم يقولون: [إن] طريقها النص الجلي في الأئمة الثلاثة، وفيهم من يدعي ذلك النص أيضاً في تمام اثني عشر من أولاد الحسين عليه السلام.

ومنهم من يتوخى [طريقاً أخرى] لكن ما يبطل عليهم به أن النص الجلي لم يرد، يأتي على سائر ما يدعونه في ذلك أولاً [وآخراً]، والله ولي التوفيق.


[ الكلام في صحة ما نذهب إليه في الإمامة ]

وأما الفصل الثاني: وهو الكلام في صحة ما نذهب إليه من ذلك فاعلم أنا نذكر هاهنا الدلالة على إمامة أمير المؤمنين عليه السلام وولديه عليهما السلام ولنا في ذلك طرق، ونقتصر منها على ما لا بد منه، فمن ذلك قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55]، وهو عليه السلام المراد بقوله: ﴿الذين آمنوا﴾ بإجماع العترة على ذلك، وعلى أنه الذي آتى الزكاة راكعاً واستفاض بذلك الخبر، ونحن نرويه بالإسناد الصحيح، فأثبت الله تعالى له الولاء على الكافة كما أثبتها لنفسه ولرسوله عليه السلام وهي ملك التصرف فيهم والرئاسة عليهم، كما يقال: هذا ولي المرأة واليتيم والدار الذي تملك التصرف فيه، وكذلك ولي العبد والأمة وذلك ظاهر في اللغة من معنى هذه اللفظة، وإجماع أهل البيت حجة لقوله تعالى: ﴿مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾[الحج:78]، وهو سبحانه لا يختار للشهادة من يعلم إجماعهم على ضلالة، وقد خرج سائر ولد إبراهيم من هذا الظاهر الإجماع وبقي أهل بيت النبي صلى الله عليه وآله وسلم [داخلين] تحته، وإلا عري اللفظ عن الفائدة وذلك لا يجوز، فثبت بذلك كله أنه عليه السلام هو الإمام، وكذلك قوله ً: ((من كنت مولاه فعلي مولاه)) بعد قوله: ((ألست أولى بكم من أنفسكم؟ قالوا: بلى قال: فمن كنت مولاه فعلي مولاه)) [ومولى] تستعمل بمعنى أولى وهو أحد حقائقه، قال الله تعالى: ﴿مَأْوَاكُمُ النَّارُ هِيَ مَوْلاكُمْ وَبِئْسَ الْمَصِيرُ﴾[الحديد:15] معناه هي أولى بكم، فيكون عليه السلام أولى بالمؤمنين من أنفسهم، كما كان ذلك للنبيً وقد روي ذلك بالإسناد عن الصادق جعفر بن محمد عليهما السلام وقد سئل عن معنى الخبر؟ فقال عليه السلام: سئل عنها والله رسول الله صلى الله عليه وآله وسلم فقال: ((الله مولاي أولى بي من نفسي لا أمر لي معه، وأنا مولى المؤمنين أولى بهم من أنفسهم لا أمر لهم معي ومن كنت مولاه أولى به من نفسه لا أمر له معي فعلي مولاه أولى به من نفسه لا أمر له معه)) وهذا نص كما ترى فيما ذكرناه وذلك يفيد الإمامة فثبتت إمامته بذلك، وكذلك قوله صلى الله عليه وآله وسلم لعلي عليه السلام في مواطن عدة: ((أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي)) فأثبت له جميع منازل هارون من موسى إلا النبوة، ومن منازل هارون من موسى - عليهما السلام - استحقاق الخلافة لقوله تعالى: ﴿وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلا تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ﴾[الأعراف:142]، والإجماع على أنه لو بقي بعده لكان أحق الخلق بالتصرف في أمته، ومن منازله منه الشركة في الأمر وشد الأزر لقوله تعالى حكاية عن موسى: ﴿وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي، هَارُونَ أَخِي، اشْدُدْ بِهِ أَزْرِي، وَأَشْرِكْهُ فِي أَمْرِي﴾[طه:29-31]، فأجاب الله سبحانه سؤاله فقال: ﴿قَدْ أُوتِيتَ سُؤْلَكَ يَامُوسَى﴾[طه:36]، ولا شك أن الخلافة في الحياة وبعد الوفاة وشركه في الأمر وشد الأزر تفيد الإمامة وزائداً عليها فثبت بذلك إمامته عليه السلام.

وهذه جمل متى وقف عليها من له عهد بالاستدلال أمكنه تفصيلها، والله الموفق للصواب.

وأما إمامة الحسن والحسين عليهما السلام فثابتة أيضاً، لقول النبيً: ((الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما)) وفي هذا نصّ صريح بإمامتهما وأنهما أولى بالأمر من كل من قام في وقت صلاحيتهما للقيام بالأمر، وفيه تنبيه على إمامة أبيهما عليه وعليهما السلام لأن غير الإمام ممن ليس بنبي لا يكون خيرا من الإمام، فثبتت إمامتهم عليهم السلام .


[ إبطال ما يدعى طريقاً للإمامة من غيرنا ]

وأما الفصل الثالث: وهو الكلام في إبطال فيما يدعى طريقاً إليها سوى ما نذهب إليه فاعلم أن له تعلقاً بما قدمنا من إمامة الأئمة عليهم السلام وبما نعتقده من إمامة سائر آبائنا عليهم السلام وأن طريقها الدعوة.

ونحن نذكر أن الدعوة طريق لإمامة آبائنا من بعد الأئمة عليهم السلام وندخل في أبنائه إن شاء الله تعالى.

الكلام في سائر المخالفين في طريقة الإمامة على وجه يليق بهذا الموضع من الإيجاز، فنقول: إن الكلام في ذلك يقع في ثلاثة مواضع:

أولها في المنصب: ومعناه أن الإمامة لا تجوز إلا فيمن كان أبوه من ولد الحسن أو الحسين عليهما السلام.

وثانيها: إن الدعوة طريق الإمامة.

وثالثها: الشروط المعتبرة في الإمام وهي: العلم، والورع، والفضل، والشجاعة، والسخاء، والقوة على تدبير الأمر؛ أما الذي يدل على الأول فإجماع الأمة على جوازها فيهم واختلافها فيمن سواهم بعد بطلان النص على أعيان الأئمة الذي تقول به الإمامية، والإجماع حجة ولا دليل على خلافه.

أما أن الأمة أجمعت على ذلك فلأن المعترض للمنصب افترقوا على ثلاثة أقوال: الخوارج، والمعتزلة، والزيدية.

فقال الخوارج: الإمامة جائزة في [جميع] الناس وهذا باطل؛ لأن الإمامة أمر شرعي لا مجال للعقل فيها، من حيث أنها تقتضي أموراً ضارة ينفر العقل منها، مثل: القتل، وأخذ الأموال طوعا وكرهاً وصرفها في مستحقها [والحدود] وما شاكل ذلك، وليس في الشرع ما يدل على جوازها في الناس كلهم، وبذلك يبطل قول من يدعي طريقها الإرث والقهر والغلبة؛ لأن لا طريق في الشرع يقتضي ذلك، فما لم تدل دلالة شرعية عليها بيقت على حكم الأصل، وهو المنع من التصرف على الناس في أمور تضرهم.

وقالت المعتزلة بجوازها في قريش وحدهم، وسنتكلم عليهم فيما تفردوا به إن شاء الله تعالى.

وقالت الزيدية: إنها جائزة في ولد الحسن والحسين - عليهما السلام - دون غيرهم، فمن أجازها في كل الناس فقد أجازها في ولد الحسن والحسين؛ إذ هم من الناس بل من خيرهم، ومن أجازها في قريش فقد أجازها في ولد الحسن والحسين؛إذ هم من قريش بل من خيرهم، ومن أجازها في ولد الحسن والحسين فقد حصل له الإجماع على ذلك.

وقلنا بعد بطلان قول أصحاب النص وهم الإمامية فإنهم لا يعتبرون منصباً مخصوصاً، وإنما يعولون على النص، فمن وجد فيه فهو إمام ولو كان من أي الناس كان ولو أغلق بابه وأرخى ستره.

والدليل على بطلان ما ادعوه من النص الذي هذا حاله أنه لو كان صحيحاً لكان معلوماً للأمة؛ لأن فرض الإمامة عام كعموم الصلاة والصوم والحج، ومعلوم أنه ليس بمعلوم للجميع، فبطلت دعوى ثبوته؛ إذ لو جوّزناه لقدح في سائر أركان الدين من صلاة وصوم وحج وغير ذلك على ما هو مبسوط في مواضعه.

وأما بطلان قول المعتزلة فسيأتي إن شاء الله تعالى، وأما أن إجماع الأمة حجة، فلقوله تعالى: ﴿وَمَنْ يُشَاقِقِ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا﴾[النساء:115]، فالله تعالى توعد من خالف سبيل المؤمنين كما توعد من شاق الرسول، فكما أنها تجب متابعة الرسول وتحرم مشاقته فكذلك المؤمنين.

قلنا: يعني أن إجماعهم حجة إلا أن متابعتهم واجبة ومشاقتهم قبيحة.

وأما أنه لا دليل على خلاف ما اعتمدنا عليه فما قدمنا من أن الإمامة أمر شرعي وليس في الشرع ما يدل على خلاف ما ذكرنا.

أما الإرث والقهر والغلبة وجزاء العمل فقد قدمنا منه طرفاً.

وأما العقد والاختيار كما تقوله المعتزلة فهو بناء على الإجماع من الصحابة على إمامة أبي بكر وهو باطل فإنه ما وقع هناك إجماع، بل الخلاف واقع من أول الأمر إلى آخره؛ ولأن دعواهم الإجماع إما أن يحصل عن طريق أو لا، فإن كان لا عن طريق كانت فاسدة، وإن كان إجماعهم عن طريق فهل هي عقلية أو شرعية؟ وبطل أن تكون عقلية لما قدمنا ولأنهم لا يقولون بذلك؛ وإن كانت شرعية فليست إلا من الكتاب أو السنة، ولا شك أنه ليس فيهما ما يدل على كون العقد طريقاً للإمامة فبطل ما ادعوه على الصحابة [إذا] كان في ذلك إجماعهم بغير دلالة عقلية ولا شرعية وذلك لا يجوز عليهم.

وأما أن الدعوة طريق ثبوت الإمامة، فاعلم أن معنى الدعوة هو التجرد للقيام بالأمر، والعزم عليه، وتوطين النفس على احتمال أثقاله، ومباينة الظالمين، ولا خلاف بين الأمة في أن الإمام يجب كونه على هذه الصفات بعد بطلان قول الإمامية، ولا دليل على كون غيرها طريقاً إلى الإمامة؛ فلو بطلت الدعوة لخرج الحق عن أيدي الأمة وصار كل فريق منهم يقول: هو باطل، وذلك ينقض كون إجماع الأمة حجة وذلك فاسد.

وأما كلام من اعترض هذه الطريق من المعتزلة وغيرهم، فإنه لا يصح أن يدعو إلى نفسه إلا بعد كونه إماماً .

والجواب عنه: [إنه] قد بينا معنى الدعوة، وأنه التجرد للقيام بالأمر والعزم عليه وتوطين النفس على احتمال أثقاله، ومباينة الظالمين، فمتى حصل على هذه الأمور وكان من المنصب الشريف مع كمال الخصال التي تقدمت، ثم دعا الناس إلى نفسه والمعاونة على طاعة الله عزَّ وجلَّ، والأمر بالمعروف والنهي عن المنكر، وإقامة قناة الدين لزمتهم إجابته، ووجب عليهم طاعته؛ فمعنى الدعوة خلاف الدعاء إلى نفسه كما قدمنا وهو واضح لمن تأمله بعين الإنصاف والحمد لله.

وأما الكلام على اعتبار الشروط فقد دخل في أثناء كلامنا.


[ أحكام المخالفين في الإمامة ]

وأما الفصل الرابع والكلام في أحكام المخالفين في الإمامة

فاعلم أنها متى صحت إمامة أمير المؤمنين عليه السلام بما قدمنا فالمخالف في ذلك إنما يكون كافراً أو فاسقاً أو مخطئاً، وهي الأمور الثلاثة قد كانت ثابتة في أمره عليه السلام.

أما الكفر فقد أجمع أهل البيت عليهم السلام على كفر معاوية ويزيد - لعنهما الله تعالى - وهو مذهب عامة المعتزلة؛ لأن معاوية وضع الجبر في هذه الأمة وقال به، واستخلف زياداً، وقد قال ً: ((الولد للفراش وللعاهر الحجر)) والخبر مشهور بمنزلة إنكار الشريعة.

وكذلك قتله لعمار بن ياسر، وقد قال صلى الله عليه وآله وسلم لعمار: ((تقتلك الفئة الباغية، وآخر زادك صاع من لبن)) والخبر لا إشكال فيه، وتعليل معاوية بأن علياً عليه السلام قتل عماراً لأنه الذي حمله على أسياف أهل الشام، يلزمه أن يكون النبيً قتل عمه حمزة حين حمله إلى أحد، وذلك من العظام.

وكذلك فوضعه اللعن لأمير المؤمنين عليه السلام على المنابر حين سأله ابن عباس أن يمسك عنه، فقال معاوية لعنه الله : والله لا أمسك عن سبه وثلبه حتى ينشأ عليه الصغير ويهرم عليه الكبير، فإذا ترك قيل: ترك السنة، ولم يزل ذلك إلى أن قطعه عمر بن عبد العزيز.

ومن ذلك قتله لحجر بن عدي في عشرة من الصحابة لامتناعهم عن لعن علي عليه السلام.

وكذلك أخذ البيعة ليزيد لعنهما الله وهو مشهور بشرب الخمور وارتكاب الشرور إلى غير ذلك.

وأما الفسق: فاعلم أن الخارج على أمير المؤمنين بعد صحة إمامته فاسق، فكيف بمن حاربه وبغى عليه، وهذه حالة الخوارج وطلحة والزبير وعائشة ومن جرى مجراهم، فمن صحت توبته فقبولها إلى الله تعالى، ومن مات على حاله كان من الهالكين.

وأما التخطئة فهي لازمة لكل من قصّر في النظر في الأدلة الدالة على إمامة أمير المؤمنين عليه السلام لأن الواجب كل الإمعان في ذلك، وهذا بناءً على أن النصوص على إمامته عليه السلام نصوص طريق معرفتها الاستدلال، وليست بصريحة بحيث لا يخفى المراد على السامعين لها؛ لأن الأمر لو كان كذلك لكان المنكر لإمامته والساكت عن النكير والعاقد والمعقود له كفاراً، لخلافهم للنص الظاهر المعلوم كما في المنكر لسائر النصوص المعلوم.

ومعلوم أن الأمر كان بخلاف ذلك كماقدمنا عند الكلام على الإمامية، وقلنا: لا نحكم على من أخطأ بالتقصير في الأدلة التي هذه حالها بكفر ولا فسق؛ لأن الكفر والفسق لا يثبتان إلا بدلالة قاطعة من عقل أو نقل، وذلك مفقود هاهنا؛ إذ المرجع بحكم الكافر والفاسق إلى أن عقاب معصيتهما أحبط ثواب ما فعلاه من الطاعات، وذلك مما لا نعلم إلا توقيفاً، ولو علمنا ذلك بكتاب أو سنة لكناَّ أول من يجري عليهم ما يستحقونه من الأحكام، فعلي عليه السلام والدنا، والحق حقنا لكنا عملنا بمقتضى الأدلة، ووقفنا حيث أوقفنا الدليل فلا مغمز علينا في ذلك، وقد بطل الطرفان وهما: القول بتكفير من أنكر إمامته عليه السلام بالنص، والقول بإصابة من تولى الأمر عليه واستأثر بما كان أولى به منه لنص الكتاب الكريم والسنة الشريفة، ولزمنا ما يقتضيه الدين القويم، فكلا طرفي الأمور ذميم.

وقد أثبتنا بجمل متى تدبرها من له بصيرة وإنصاف، بلغته إلى اعتقاد الحق وهجر الخلاف، وكان ذلك مع ما يعرض من الأشغال، ومن الله نستمد التوفيق في كافة الأحوال، والسلام عليكم وكافة الإخوان بواحتكم.


مسألة [ قول الإمام حجة ]

قول الإمام حجة على جميع المسلمين أم قولهم وإجماعهم حجة عليه؟

الجواب في ذلك اتباع الإمام واجب على جميع الخلق، وقوله لا يخلو إما أن يكون في أصول الدين أو فروعه؛ فإن كان في أصول الدين فالحجة الدليل دون القول، وإن كان في فروعه فكل مجتهد من أهل العلم فيها مصيب وميدانها رحيب، ولهذا كان الصحابة رضي الله عنهم يخالفون الإمام في مسائل الفقه فلا ينكر عليهم ذلك، وذلك معلوم لأهل العلم، فإن حكم الإمام بحكم في مسألة فقهية وجب على جميع الأمة الانقياد فيه؛ لأن الحكم بخلاف الفتوى فالتزامه يجب عليهم حتماً لا رخصة فيه.


[ دعوى الباطنية في الإمامة والرد عليها ]

قال عليه السلام مما دلست به الباطنية على العامة؛ لأن الإمامة لما كانت في علي عليه السلام بالنص من رسول الله صلى الله عليه وآله وسلم ثم نص بها أمير المؤمنين علي بن أبي طالب عليه السلام على ولده الحسن، ثم نص بها الحسن عليه السلام على أخيه الحسين عليه السلام، ثم نص بها الحسين على ولده علي بن الحسين عليهم السلام ، ثم تدرجت في أولاده على ما هو مذكور عندهم وعند من قال بقولهم.

قالوا: ولا يجوز رجوعها إلى ولد الحسن عليه السلام لأنها لا ترجع القهقرى.

والكلام عليهم في ذلك: إن المعلوم عند جميع الأمم فضلاً عن أهل الإسلام إمامة إبراهيم الخليل عليه السلام وهو نص القرآن، قال الله تعالى فيه: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا﴾[البقرة:124] ثم كان القائم بالأمر بعده ولده إسماعيل عليه السلام ثم أخوه إسحاق بالإجماع في ذلك، ثم ولده يعقوب، ثم قامت الإمامة في ولد يهودا بنص التوراة، فإن رامت الباطنية صحة مقالتها في أنها لا ترجع القهقرى فليثبتوا على دين اليهودية؛ فكل حجة احتجوا بها فهي حجة اليهود في نفي نبوة محمد صلى الله عليه وآله وسلم وإن رجعوا إلى الحق وقالوا بنبوة محمد صلى الله عليه وآله وسلم فهو من ولد إسماعيل، وقد كانت النبوة والإمامة بالإجماع في ولد إسحاق، فما ذكروه أنه الموجب لرجوعها إلى ولد إسماعيل، فهو بعينه دليل على رجوع الإمامة إلى ولد الحسن بن علي عليهم السلام فتأمل ذلك تصب الصواب إن شاء الله تعالى.

ودعواهم في غيبة الإمام دعوى باطلة؛ لأن الإمامية أكثر منهم أضعافاً مضاعفة فما راموا به نفي دعوى على غيبة الإمام بطل به دعواهم في ذلك، وكذلك الكيسانية، والنصيرية، والفطحية، والسمطية، والطالقانية، والجعفرية، والواقفية، والمغيرية، والغرابية، والحسينية، فكيف تميز دعواهم بالصحة من دون هذه الفرق، ولكل فرقة من هذه الفرق من الحجج ما هو أقوى وأظهر، فلينظر في ذلك العقل؛ لأن كل فرقة من هذه الفرق تروي بأسانيدها إلى النبيً وإلى أمير المؤمنين علي بن أبي طالب عليه السلام صحة دعواها في غيبة إمامها، فما انطوى به دعوى خصمهم فبمثله تبطل دعواهم فأي الفريقين يكون أولى بالإصابة.


[ تناقض من يرى إمامة أمير المؤمنين وتصويب من خالفه ]

مسألة

وأما قوله فيمن [يرى] بأمامة أمير المؤمنين بالنص من رسول اللهً: وكذلك نقول بإمامة الحسن والحسين عليهما السلام بالنص أيضاً، ثم يصوب النفر الذين خالفوا عليا عليه السلام وتقدموا عليه، وأخذوا حقه، واستأثروا به دونهم، ويزعم أن تخطئتهم وانتقاصهم يؤدي إلى الوقيعة في الصحابة، ولا يأخذ بإجماع أهل البيت عليهم السلام من أنهم أخطئوا وظلموا، فعندنا أنه مخطئ في قوله، ومناقض في مذهبه، وخارج عن الشيعة بهذا القول والاعتقاد المتدافع؛ لأن عندنا أنهم عصوا وظلموا في التقدم على علي عليه السلام لتقديم الله سبحانه ورسوله صلى الله عليه وآله وسلم إياه في مقام بعد مقام وملأ بعد ملأ، وإنما نكف عن سبهم وأذيتهم اتباعاً له عليه السلام لأنه كان يبكّتهم ويدين خطأهم ولا يسب ولا يؤذي وهو القدوة في الدين.


مسألة [ في زواج آدم لبنيه ]

سأل بعض الباطنية عن زواج آدم لبنيه من أين كان ؟

والجواب عن ذلك: إن الباطنية لا يعلمون في هذه المسألة فرعٌ على إثبات الصانع تعالى وتوحيده وعدله وما يجوز عليه وما لا يجوز، وما يجوز أن يفعله وما لا يجوز أن يفعله، فإذا تقرر ذلك كانت الشرائع مصالح وهي مما تختلف باختلاف الأزمنة والأمكنة والمكلفين، والمأثور في تفصيل القرآن الكريم أن آدم عليه السلام كان يولد له في بطن واحد ذكر وأنثى لما أراد الله تعالى من انتشار النسل، فكان يزوج البطن الأعلى من البطن الأسفل والبطن الأسفل من البطن الأعلى، ويحرم على المولودين في بطن المناكحة، فلما انتشروا وساروا بني أعمام حرم نكاح الأخوة وحلت بنات العم، وهذا من نسخ الشرائع للمصالح، وإنما أرادوا بذلك التوصل إلى نكاح أمهاتهم وأخواتهم أخزاهم الله وهم لا يرون بالشرائع ولا بالصانع فافهم ذلك.


مسألة[ في الصحابة الذين تقدموا على علي عليه السلام ]

في الصحابة الذين تقدموا على علي عليه السلام ومن اتبعهم وتابعهم كيف يجوز الترضية عنهم وقد عدلوا عمن صحت إمامته عندهم؛ لأن الأدلة على إمامته عليه السلام كانت معلومة لهم ضرورة .

فإن قال قائل: إنهم علموا الأدلة وأنهم [لا] يعلموا كونها أدلة، قلنا: عن هذا جوابان:

أحدهما: إن تركهم للنظر فيها يكون معصية .

والثاني: إنهم كانوا أعلم بمقاصد الكلام ومعانيه من أهل هذا الزمان، فكيف يصح بأن يقال: إنهم لم يعرفوا كونها أدلة، فمع هذه الأمور كيف تجوز الترضية عنهم، بل لو قال بلعنهم وسبهم والبراءة منهم لكان أسعد حالاً ممن رضّى عنهم؛ لأنهم طردوا بنت نبيهم عن مالها، وأخرجوها من بيتها وأرادوا تحريق بيتها وقتل بعلها، وكان تقدمهم أول خلاف جرى في الإسلام وهو سبب قتل أهل البيت عليهم السلام وطردهم وأخذ حقهم إلى الآن.

وبعد، فقد ثبت أن من امتنع من إجابة داعي أهل البيت كبه الله على منخريه في النار، فمن قاتله فهو أكثر ذنباً وأعظم جرما، وقد علمنا أن عليا عليه السلام لو أراد أخذ الأمر دونه لحاربوه على ذلك.

وأيضاً فإنهم أُمروا بمودة أهل البيت فلم يفعلوا ذلك لما ظهر من رفضهم لهم، وقلة احتفالهم بهم وهو يقتضي زوال المودة، بل ربما دل على البغض رفضهم لعلي عليه السلام وأخذهم الأمر دونه، والاستئثار عليه بحقه، وأحداث عثمان كثيرة جمة، وتفصيل ما جرى منهم يتعذر إحصاؤه في هذا الموضع ولكن الإشارة إلى جمله يكفي.

الجواب عن ذلك: إن الصحابة عندنا أفضل بعد الأئمة عليهم السلام قبل إحداثهم، وبعد الإحداث لنا أئمة نرجع إليهم في أمور ديننا، ونقدم حيث أقدموا ونحجم حيث أحجموا، وهم علي وولداه عليهم السلام والحادث عليهم وغضبنا فيهم، ولم نعلم من أحد منهم سب أحدا من الصحابة ولا لعنه ولا شتمه لا في مدة حياتهم ولا بعد وفاتهم.

فالذي تقرر عندنا أن عليا عليه السلام أفضل الأمة بعد رسول اللهً وولديه أفضلهم بعد علي عليه السلام لما تظاهر فيهم من الأدلة عن الله سبحانه وتعالى وعن رسول الله صلى الله عليه وآله وسلم المتقدم عليهم من أبي بكر وعمر وعثمان نقول بتخطئتهم ومعصيتهم لترك الاستدلال على علي عليه السلام بالنصوص الواردة عن الله سبحانه وعن رسوله صلى الله عليه وآله وسلم في إمامته، ونقول: إن النصوص استدلالية؛لأنها محتملة، ولذلك جرى فيها النزاع الطويل والجدال الشديد من ذلك اليوم إلى يوم الناس هذا وإلى انقطاع التكليف، وكل يحتج بما له وجه.

وقولنا: هو الأحق والأولى لما ظاهرنا عليه من البراهين، ونصبنا من الأدلة التي لا توجد مع خصومنا، وندعي عليهم انقطاع المرام في تصحيح ما توسموه، وتلك الخطايا والمعاصي بالتقدم فتنقطع العصمة، وإنما يجوز أن يكون كفرا وأن يكون صغيرة، ولمَّا يظهر لنا على ذلك دليل ولا بلغنا عن سلفنا الصالح عليه السلام ما نعتمده في أمرهم، ولهم أعظم حرمة في الإسلام؛ لأنهم أول من أجاب دعوة جدنا صلى الله عليه وآله وسلم ونابز عنه وعز به الإسلام، وقاتل الآباء والأبناء والأقارب في الله حتى قام عمود الإسلام، وأتى فيهم رسول الله صلى الله عليه وآله وسلم ما لم يأت في غيرهم، وكان فيهم حديث بدر وآية بيعة الرضوان، فصار الإقدام في أمرهم شديدا.

وإنما نقول: إن كانت معاصيهم كبيرة، فالله تعالى لا يتهم في حال، والكبائر تبطل الطاعات وإن عظمت، وإن كانت صغيرة فلبعض ما تقدم من عنايتهم في الإسلام وسبقهم إلى الدين ولا يمكن أحد من أهل العصر ولا من قبله من الأعصار أن يدعي مثل سعيهم ومثل عنايتهم في الدين، وعلي عليه السلام وولداه هم القدوة فلا نتجاوز ما بلغوه في أمر القوم، وهو نعي أفعالهم عليهم وإعلامهم لهم أنهم أولى بالأمر منهم، ولم يظهروا لنا أحكام أولئك إن خالفوهم ولا باينوهم مباينة الفاسقين في عصرهم.

فأما من خالف عليا عليه السلام وولديه -سلام الله عليهما- فلا شك في فسقهم، ويتعدى الحال إلى تكفير بعضهم كمعاوية وولده لعنهم الله تعالى؛ فإن معاوية كفر بسب علي عليه السلام، لأن الرسول صلى الله عليه وآله وسلم يقول فيه: ((من سبك فقد سبني)) وسب رسول الله صلى الله عليه وآله وسلم كفر بالإجماع، وقال ً: ((يا علي بحبك يعرف المؤمنون وببغضك يعرف المنافقون، يا علي من أحبك لقي الله مؤمناً ومن أبغضك لقي الله منافقاً)) والنفاق، ولئن أمكن أولياءه الدفاع في هذه الأخبار وإنكارها [لم] يمكنهم ادعاؤه زياداً أو رده لما علم من دين النبي صلى الله عليه وآله وسلم ضرورة من قوله: ((الولد للفراش وللعاهر الحجر))، فقال الولد للعاهر، فلا يظهر غيره، فكفر لذلك بالنص المعلوم من الرسول صلى الله عليه وآله وسلم وإجماع الأمة على أنه فعل ذلك وأنه خلاف دين الإسلام.

وأما ولده فإنما كفر بقتله ولد رسول الله صلى الله عليه وآله وسلم الحسين بن علي عليهما السلام وقد ثبت أن من آذى رسول الله صلى الله عليه وآله وسلم كفر، وقتل ولده أعظم الأذية، ولأن رسول الله صلى الله عليه وآله وسلم حرم المدينة ما بين لابتيها، وأمر أن لا يقطع شجرها ولا يختلى خلاها ولا ينفر صيدها، ومن فعل ذلك فعليه لعنة الله، فاستحل حرمتها وقتل أبناء المهاجرين والأنصار فيها ستة آلاف مسلم مستحل لذلك، فقطع غصن من أغصان شجرها استحلالاً، يكفر من قطع ذلك، فكيف بقتل ستة آلاف مسلم، وأمر برمي الكعبة واستباحة حرمة مكة حرسها الله -وقد منعها الله من أصحاب الفيل- وإنما أملى لهذه الأمة وأخر عقابهم إلى دار الآخرة.

وأما المودة لأهل البيت عليهم السلام فهي فرض الله على عباده، وأجر نبيه صلى الله عليه وآله وسلم بقوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، وقد ورد الوعيد في من ظلم محمد صلوات الله عليه وآله وسلم وإنما نقول: إن القوم لم يقع منهم البغضة، بل يدعون المحبة والمودة، ويظهرون الولاية والشفقة، وبواطن الأمور لا يعلمها إلا الله عز وجل.

وأما أمر فدك فقد كان فيها النزاع، وتأولوا خبر النبي ً: ((نحن معاشر الأنبياء لا نورث ما خلفناه صدقة)) على غير ما تأولناه؛ لأن عندنا أن رسول الله صلى الله عليه وآله وسلم بيَّن أن ما قبضه من الصدقة لا يكون إرثاً لوارثه، وإنما يكون مرجعه إلى بيت المال ف(ما) عندنا اسم ناقص بمعنى الذي، فكأنه قال: الذي نتركه من الصدقات لا يورث عندنا معاشر الأنبياء، وأما أملاكهم فلم نعلم أن الله سبحانه فرق بينهم وبين غيرهم في ذلك.

وقد وقعت أمور هنالك رددنا أمرها إلى الله عز وجل، ورضينا على الصحابة عموماً، فإن دخل المتقدمون على علي عليه السلام في صميمهم في علم الله سبحانه لم نحسدهم رحمة ربهم، وإن أخرجهم سبحانه بعلمه لاستحقاقهم فهو لا يتهم في بريته، وكنا قد سلمنا خطر الاقتحام، وأدّينا ما يلزمنا من تعظيم أهل ذلك المقام، الذين حموا حوزة الإسلام، ونابذوا في أمره الخاص والعام.

وأما عثمان وإحداثه فلا شك في قبحها، وجوابنا فيها ما قال علي عليه السلام: إنه قد قدم على عمله فإن كان محسناً فقد لقي رباًّ شكوراً يكافئه على إحسانه، وإن كان مسيئاً فقد أتى رباً غفوراً لا يتعاظم أن يعفو عن شأنه، وهذا كلام علي عليه السلام فيه مثل قوله: إنه استأثر فأساء في الأثرة، وعاقبتم فأسأتم في العقوبة، ولله حكم في المستأثر والمعاقب، وهذا ما قضى به الدليل وأدى إليه النظر، ومن الله سبحانه نستمد التوفيق في البداية والنهاية والبلوغ إلى أسعد غاية.


مسألة في أبي بكر وعمر وعثمان وفي ولايتهم

أيجب علينا موالاتهم بالمودة الكلية أم سوى ذلك ؟

الجواب عن ذلك: إن ولاية أبي بكر وعمر وعثمان غير صحيحة عندنا لا دليل عليها، وما لا دليل عليه لا يجوز إثباته، والإمام عندنا علي عليه السلام بالنص الظاهر من رسول الله صلى الله عليه وآله وسلم وإنما خفي في معناه وقد قام الدليل بصحة ما ادعينا فيه؛ لأن المعاني التي ذُكِرت في معنى النص مما يصح في علي غير متنافية، فتحمل على الجمع وفي ذلك معنى الإمامة.


مسألة في الترضية عن أبي بكر وعمر

الجواب عن ذلك: إن أبا بكر وعمر لا نرضى عنهما ولا نسبهما؛ لأن حدثهما كبير وحقهما كبير فالتبس الأمر فأمسكنا، وأما الترضية عليهما فذلك من الرواة وأكثرهم من المعتزلة، ورأيهم فيهما الإمامة بعد رسول الله صلى الله عليه وآله وسلم فكيف إلا الترضية.

وأما رواية ترحم علي عليهما فلم تصح فإن صحت فهي متأولة عندنا.

وأما ما رواه الحاكم في (السفينة) فيحمل على أن ذلك كان على عهد رسول الله صلى الله عليه وآله وسلم ولا شك في صلاحهما على عهده .

وأما تعبدنا في حق الولاء والبراء فنقول: إنا نوالي أولياءك من كانوا وأينما كانوا، ونعادي أعداءك أينما كانوا وكيفما كانوا، وذلك كافٍ في الأمور الملتبسة.


مسألة عن الرواية[ في صلاة أمير المؤمنين خلفهما ]

أن علياً عليه السلام صلى خلف أبي بكر وعمر، قال: فلمَ لا يُرَضَّى عليهما؟ وإذا صحت الرواية عن علي عليه السلام أنه قال: عمر سراج أهل الجنة وذلك في حال خلافته .

الجواب عن ذلك: إن الصلاة خلفهما ليست بأعظم من البيعة لهما، فلو دلت الصلاة على الترضية دلت البيعة على صحة الإمامة، وعندنا إن البيعة لهما كانت على وجه الإكراه، والصلاة خلفهما [كانت] على وجه التقية أو يكون حكم أهل بدر مخالفاً لأحكام الأمة، كما روي عن النبي ً: ((وما يدريك لعل الله قد اطلع على أهل بدر وقال: اعملوا ما شئتم فإني قد غفرت لكم)) فتكون كبائر المعاصي في حقهم صغائر، ولا يعلم مقادير الثواب والعقاب إلا الله عز وجل.

وكذلك في قوله: عمر مصباح أهل الجنة، ويكون في الكلام حذف لو لم يفعل كذا وكذا أو يتقدم على أمير المؤمنين عليه السلام فأطلق هذا الخبر كما أطلق آيات الوعد والوعيد وفيها معنى الحذف والتقدير والاستثناء.


مسألة[ القول في عثمان ]

ما يرى مولانا سلام الله عليه في عثمان وفيما يعتقده فيه؟

الجواب عن ذلك: إن قولنا فيه قول علي عليه السلام: استأثر فأساء الأثرة وعاقبوا فأساؤوا العقوبة ولله حكم في المستأثر والمعاقب .


مسألة[ في الجنة والنار والشفاعة ]

أهل الجنة هل يشتهون لذاتها والشهوة عذاب، أو لا يشتهون، فكيف يتوصلون إلى اللذة وكيف نورها ولا شمس ولا قمر، وما سماؤها، وكذلك النار مظلمة أم موهنة وما سماؤها، وهل لمن يدخلها خروج بالشفاعة أم لا؟

الجواب في ذلك: إن الشهوة إنما تكون عذاباً إذا عدم المشتهى أو عدم تناوله، فأما إذا حصل المشتهى وتمكن منه فما النعمة الكاملة إلا هذا لمن يعقل معاني الأمور .

وأما النور بلا شمس ولا قمر، والكلام في ذلك كالكلام في الشمس والقمر هما نيران بلا شمس ولا قمر لولا ذلك لأدى إلى التسلسل.

الجنة بيضاء منيرة استغنت عن الشمس والقمر، وسماؤها ما شاء الله أن يجعله من الأجسام الشريفة، والنار سوداء مظلمة ليس لله فيها رحمة. روينا ذلك مسنداً وسماؤها من النيران والظلم وهي الغواش من فوقهم كما قال سبحانه وتعالى، ولا يخرج منها من دخلها؛ لأن الله تعالى يقول: ﴿وَلا يَشْفَعُونَ إِلاَّ لِمَن ارْتَضَى﴾[الأنبياء:28]، وهم غير مرتضين، وقال: ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ﴾[غافر:18] فنفاه نفيا عاماً وقال: ﴿وَمَا هُمْ عَنْهَا بِغَائِبِينَ﴾[الإنفطار:16] إلى غير ذلك، فلو خرج لشفاعة أو غيرها لغابوا عنها.


مسألة [ هامة بن لا قيس !! ]

في معنى ما ورد في الخبر في هامة بن لاقيس بن إبليس الجني، وحكاية الأنبياء أحدهم نوح عليه السلام وقد عاتبه على دعائه على قومه فقال - يعني نوحاً-: إني على ذلك لمن النادمين. على أي وجه يحمل قوله عليه السلام؛ لأن ظاهره أنه ندم على الدعاء على الكفار وذلك لا يجوز؟.

الجواب عن ذلك: إن ندمه ندم المستوحش من فراق أليفه لعادة الأنس لا ندم التائب عن المعصية فلم يكن هنالك معصية، وقد دلنا على ذلك عليه السلام فزعه على ولده مع علمه بمعصيته إلى أن ورد النهي عن ذلك، وقال عليه السلام: جواب آخر عن ذلك أنه فعل ما كان يجوز له تركه.


مسألة[ في دعاء الصحيفة ]

فيما روي عن النبي صلى الله عليه وآله وسلم في دعاء الصحيفة في أن من دعا به كان له من الثواب مثل ثواب أربعة من الملائكة، وأربعة من الأنبياء صلوات الله عليهم مع أنه قد ثبت أن ثواب النبي لا يساويه ثواب من ليس بنبي فضلا عن أربعة أملاك وأربعة أنبياء، وكذلك روي في صلاة التسبيح من غفران الذنوب وإن كانت مثل زبد البحر ورمل عالج إن كان من غير توبة، فكيف يصح ذلك والكبيرة لا يساوي عقابها شيء من الطاعات في كل وقت، وإن كان مع التوبة فالمسقط للعقاب هو التوبة دون الصلاة المذكورة، ولا يصح حمل ذلك على أنه أراد به أن ثواب هذه الصلاة المذكورة تكفر الصغائر، وإن كان عقابها بهذه الصفة؛ لأن الصغائر لا يبلغ عقابها عدد الرمل وزبد البحر، وكذلك ما شاكل ما ذكرناه من الأخبار المروية في قراءة القرآن والعبادات التي لا يتسع إيرادها.

الجواب عن ذلك: إن الكلام في الحديث الأول أنه يكون للداعي بدعاء الصحيفة ثواب أربعة أملاك وأربعة أنبياء، المراد بذلك جنس ثوابهم والجنس يعبر عنه بالجملة، فقال: هذا رأي فلان وإن كان رأي آخر إذا جانسه، وتجانس الثواب لا يوجب المماثلة ويكون هذا مميزاً لمن دعا بذلك لعلم الله سبحانه أنه يستحقه، وإلا فالمتقرر عندنا أن الأنبياء عليهم السلام أفضل من سائر البشر، وأن الملائكة عليهم السلام أفضل من الأنبياء لما خصهم الله به من العصمة من الصغائر فكانت لهم مزية على الأنبياء عليهم السلام.

وأما ما سأل من معنى قوله في ثواب صلاة التسبيح أنه يكفر الذنوب ولو كانت مثل زبد البحر ورمل عالج وهذا خبر صحيح، ومعنى مستقيم؛ لأن زبد البحر ورمل عالج معلوم الأجزاء عند الله تعالى، محصور الوزن والعدد في علمه سبحانه، وإن تعذر ذلك عندنا لقصور علمنا وقدرتنا، وثواب هذه الصلاة لا ينحصر عدده، ولا ينقضي أمده، وعندنا أن الطاعة لا تسقط حتى يسقط قدرها.

ومعنى الإحباط عندنا أن الكبيرة تستوعب أجزاء الطاعات ويبقى منها فضلة عقاب، وكذلك التوبة لأنا ما نعلم في الطاعات كبيرة سواها وكبائر المعاصي كثيرة لا تنحصر، فلا بد ثواب صلاة التسبيح تُسقِط مثل زبد البحر ورمل عالج من المعاصي وهي أكثر من هذا؛ لأن عقاب المعاصي لا نهاية له، فلا يكون أكثر منه شيء، وكل ما انتهت إليه الإشارة فله نهاية، فتفهم ذلك موفقاً.

وما جانس الحديث الأول في معنى ثواب من دعا بدعاء الصحيفة وما يوجد في كتاب الذكر من القرآن أو التسبيح أو الدعاء حمل على معنى ذلك الذي ذكرناه في تفسيره وأن المراد به الجنس لا القدر؛ لأن ذلك لا يستقيم على الأدلة.

وسأل عن الحديث في أهل أحد فهو صحيح، وما أطعمهم الله وأسقاهم إنما هو من طعام جنة المأوى أو شرابها.

وأما أن نعيم الجنة لا يحول فذلك في دار الآخرة، فأما في الدنيا فقد أكله آدم عليه السلام وشربه ثم فارقه وتحول عنه، وإنما لا آخر لنعيمها في دار الآخرة دون الدنيا، اختلف الحكمان لاختلاف الدارين، فاعلم ذلك.


مسألة [ في إجماع العترة ]

في إجماع الأمة والعترة وكيف يمكن معرفته مع كثرتها وتباعدها في البلدان وقلة الثقة عن العلماء وجواز السكوت من بعضهم وترك الإنكار خصوصاً في مسائل الشرع؟.

الجواب عن ذلك: إن (التعبد) علينا بمعرفة حكم الإجماع فإن أمكنت معرفته بالحكم ما ذكر في أمر الإجماعين، وإن تعذر ذلك فالحكم ولا تعبد علينا.


مسألة في اختلاف أهل البيت عليهم السلام

هل ذلك من الرواة عنهم، أم لأجل أن علياً عليه السلام روى الناسخ والمنسوخ، أم لأي معنى؟.

الجواب عن ذلك: إن أهل البيت عليهم السلام معدن هذا العلم ومحله وورثته وتراجمته، ومثالهم مثال قوم لهم معدن يستخرجون منه بقدر الآلة والقدرة وتوفيق الله عز وجل، فكل واحد يخرج غير ما أخرجه الأول، وإن كان من جنسه وغير مخالف له في الجنسية دون العين، وقد أخذوا من الثقات المرضيين، فلا يمتنع أن يحصل لواحد غير ما يحصل للآخر وإن كان من جنسه، فأما علي عليه السلام فهو باب المدينة للعلم، وتابوت سكينة الحكمة، ومن علمه الله على لسان نبيهً العلوم والأحكام، من جملة ذلك الناسخ والمنسوخ، ولا شك أن كل إمام من أهل البيت يعلم الناسخ والمنسوخ، ولولا ذلك لما صحت إمامة الأئمة منهم؛ لأن العلم معتبر فيهم، والعلم بالناسخ والمنسوخ من مهماته.


[ خلق الجنة والنار ]

وسئل أيضاً في الجنة والنار -جنة الخلد ونار الخلد- هل قد خلقا أم لا؟

فأجاب عن ذلك: إن جنة الخلد ونار الخلد لم يخلقا؛ لأنهما لو قد خلقا لفنيا ولا يجوز عليهما الفناء.


[ تحقيق النبوة ومسائل أخرى ]

بسم الله الرحمن الرحيم والحمد لله رب العالمين، سأل الإخوان كثَّر الله تعالى عددهم، وواتر مددهم، وحصر عدوهم، وقوى رشدهم، وبعّد لددهم، وكفاهم شر من عاندهم وحسدهم، عن أفضل ما سأل عنه السائلون، وأولى ما عني في بيانه العالمون.


[ المسألة الأولى في معنى النبوة ]

اعلموا أيدكم الله بتوفيقه أن النبوة في الأنبياء عليهم السلام لفظة شرعية، فلها السلطان على ما قبلها من الألفاظ اللغوية، وما انبنى عليها من التعرفة، وهي تفيد عند إطلاقها إرسال الشخص إلى البشر بغير واسطة بشر، أو إرسأل الباري سبحانه إلى الشخص بغير واسطة بشر، فيكون بهذه الحال منبئا من قبل الله سبحانه وينبئ عن الله سبحانه، فيكون بذلك نبياً شرعاً.

فأما ما ذكره المخالف خذله الله من أنه بإنبائه الأمة يكون نبيا، فذلك جهل ظاهر؛ لأن مسيلمة وأمثاله من الكذابين قد أنبئوا الأمة ولم يكونوا بذلك أنبياء، والحقائق تطرد ولا تختلف، وكذلك نحن ننبي بالأحكام والشرائع ولسنا أنبياء.

وأما قوله عليه السلام: التؤدة، والاقتصار، والصمت، والتثبت جزء من ستة وعشرين جزءاً من النبوة، فقد تقدم الكلام في معنى النبوة، ولا يصح تجزئته، ولو كان ذلك كذلك لكان من فعل شيئاً من ذلك أطلقت عليه التجزئة بأنه نصف شيء أو ثلث أو ربع؛ لأنه قد يكون ثلث النبوة ونصفها أو ربعها، فلا يكون ذلك كذلك، بل يكون المراد أنه جزء من [كذا و]كذا جزء من أفعال أهل النبوة، وهذا الذي يعقل ويستقيم، [ثم] كذلك في نظائره كما ذكرها في الرؤيا الصادق، وغير ذلك مما يشابهه؛ فالمراد من أفعال أهل النبوة وأحوالهم أو ما يفعل لهم.

والدليل على صحة ما ذكرنا أن من أنبأه الله تعالى من البشر أو أرسله لإنباء البشر بغير واسطة بشر سميناه نبياً وإن عدم ما عدم، ومن كان على غير ذلك لم نسمه نبياً وإن وجد ما وجد تسمية شرعية.

فأما تسمية أهل اللغة فالرفع نبا، والمنبي نبي، وإلا تطرقت إلى من أنبأه، ولا إلى من أنبأ، فلا وجه لذكر ما يجري هذا المجرى، وما روي عن أبي ذر رحمه الله تعالى هو آحاد، والنبوة من الأصول فلا يعترض به فيها، وإن صح ما ذكرنا في معنى النبوة لا نعتبر هذا؛ لأنا قد قلنا: من أنبأه الله بغير واسطة بشر فهو نبيٌ، وكذلك عيسى عليه السلام لأن الله تعالى أنبأه في تلك الحال بغير واسطة بشر بأنه يكون نبياً زكياً أينما كان، ومرسلاً إلى البرية وأمره ببر والدته وأن لا يكون جباراً شقياً، وأنه يكون معصوماً في حال حياته إلى أن يموت على العصمة لأنه قال: ﴿وَالسَّلامُ عَلَيَّ يَوْمَ وُلِدْتُ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيًّا﴾[مريم:33] وكل هذا الكلام لا سبيل إلى دفع حصوله عقب الولادة، ولا بد من كونه حقاً خارجاً عن الكذب، إذ لا يجوز ذلك عليه لأنه قاعدة أمره عليه السلام فهو نبأ بذلك، كما ترى لما أنباه الله تعالى بما حكى.

وأما أجر الدنيا فهو كثير في القرآن الكريم، و[كذلك] قوله تعالى: ﴿وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ﴾[يوسف:22، الأنعام:84] إلى نظائره، فإن المراد بذلك ما جعل الله لأنبيائه من الذكر الجميل والثناء العظيم.

وأما ما ذكروا أيدهم الله تعالى من التعظيم من الله تعالى لنبيه ابتداء فلا شك أنه تفضل.

وأما قولهم: إنه لا يستحق به التعظيم، فهذا أمر لا يثبت؛ لأن خلق آدم عليه السلام تفضلاً، وخلقه سلام الله عليه بيديه، وألقى نعمته تكريماً وتشريفاً، فجعل ذلك حجة على الملائكة في لزوم فرض السجود إليه، فلا بد أن يكون تعظيماً، والتعظيم يستحق بفعل العبد وبفعل العظيم له ويعلم ذلك بالعقل، كما أن الملك إذا رفع رجلاً وعظمه واختصه وكرمه لزم الرعية في حكم السياسة أن يجعلوا له مزية، وأن لا يساووا بينه وبين سواه، فكيف إذا كان المعظم له علام الغيوب سبحانه وتعالى، وسواءً كرمه ورفعه ابتداءً أم لاستحقاقه ذلك.

وكما أن الكعبة حرسها الله تعالى والمشاعر والركن لها مزية شرعية، وجلالة ظاهرة معلومة وبيّنة بما فعله الله تعالى من تكريمه لها، وتعظيمه لأمرها، على لسان أنبيائه، وجعلها قبلة عباده، ومسجد أنبيائه، فكان لها بذلك مزية ظاهرة لا ينكرها من يعرف حرمة الدين، فالتشريفات والتعظيمات من الله تعالى ابتداءً تفضل، والبعثة هي غير هذا الأمر وهي لطف للمبعوث والمبعوث إليه فاعلم ذلك.


المسألة الثانية [ في أن وجوب النظر فرع عن وجوب المعرفة ]

قالوا أيدهم الله تعالى في كلام حي القاضي شمس الدين رضي الله عنه، وأرضاه: إن وجوب النظر مقدم على وجوب المعرفة أعني النظر في طريق معرفة الله تعالى فأما العلم بوجوب المعرفة [فمتقدم] على العلم بوجوب النظر، وقال ولم يلزم ترتيب المعلومين بترتيب العلمين كالعالم والقديم تعالى.

قال: وفي كلام مولانا خلاف ذلك، وهو أن وجوب المعرفة يتقدم في الغرض، فكيف يصح الجمع بين ذلك وإن لم يكن القول متفقاً، فما حكم المخطئ في هذه المسألة؟.

الجواب عن ذلك: إن الكلام في وجوب المعرفة هو اتفاق، وإنما قيل بوجوب النظر لأنه طريق إليها، فوجوبه تابع لوجوبها، وتأدية وجوب المعرفة فرع على حصول النظر؛ إذ لا تحصل المعرفة إلا به، فلو حصلت من دونه لم يكن النظر معدوداً في الواجبات؛ لأنه لا يراد لنفسه فهو كالوضوء مع الصلاة وكالمشي مع رد الوديعة، فنحن قصدنا في قوله التحقيق، والقاضي رحمه الله تعالى زاد بياناً ووسع في كشف الغرض فلا تنافي بينهما.

وقوله: وجوب النظر متقدم على وجوب المعرفة لا يعقل منه إلا وجوب التأدية لا وجوب الإلزام، كما نقول في المشي والوديعة وجوبه متقدم على وجوب تأديتها إذ يتعذر خلافه، والتكليف لا يلزم بالتعذر، وأما على وجوبها فلا؛ لأن وجوبها هو الأصل وذلك تابع، وإنما قدم لكونه طريقاً، فلو حصل التطرق إليه بدونه لما وجب رأساً، وكذلك في النظر والمعرفة، والخلاف في هذه المسألة مما يخف به الحكم وهو أيضاً محتمل.

وأما التمثيل بالعالم والقديم فهو تقريب لأنه أتى في وقت جهل ظاهر؛ لأن غير العالم يقوم مقامه في الدلالة، كما لو أحدث تعالى جسماً أو عرضاً في جسم غير هذا العالم كان كافياً في الدلالة.


المسألة الثالثة [ الإحالة والتوليد ]

قالوا أيدهم الله تعالى: إذا قال بعض أهل الإحالة: إنها عنده بمعنى التوليد عند القائل به، فمعنى إحالة الجسم عنده جسم آخر، هو إيجابه لغرض من الأغراض في ذلك الجسم المستحيل، كالنار تحرق الخشب إلى آخر ما مثل به.

الجواب عن ذلك: إن التوليد جنس قائم بنفسه دل عليه الدليل، وما ذهب صاحب الإحالة لم يدل عليه دليل، فإن طولب بذلك لم يجد إليه سبيلاً، وتمثيله فرع على صحة المثل فيه وهو لا يصح إلا بتأويل، فإن قال: ما دليلكم على بطلان توليد الأجسام للأعراض؟

قلنا: لا يلزمنا لأنك تروم إثبات مذهب فدل على صحته.

فإن قالوا: أثبتوا آماداً للظلال؟.

قلنا: لو أن الجسم ولد العرض، فلا يخلو إما أن يولد الكل أو البعض، باطل أن يولد البعض، لفقد الاختصاص، وهو يحمل ومعها على سواء ولا يستحيل حلولها فيه وقيامها به، فإما يوجب الكل وهو مستحيل، وإما لا يوجب وهو مستحيل أيضاً على أصل قوله، وإما يوجب البعض فلا تخصص في الموجبات خاصة، ولأنه لا يكون جسماً إلا بالأعراض فكيف يكون علة فيها فيؤدي إلى التوقف والدور، ولأن في نفوسها قائمة في الدلالة على الباري سبحانه قيام الجسم لحصولها مع جواز ألا يحصل خلاف الموجب ويحصل ضدها بدلاً عنها باختيار الفاعل، والموجب واحد عند الخصم، فكيف يعقل ما ذكر، فأما استقراره في النار وما شاكلها فلاشك أن فيها الاعتماد من فعل الباري واليبوسة مضاد الرطوبة، والحرارة تضاد البرودة، فما طرأ على ضده أبطله، ولو أضاف ذلك إلى النار فما هي النار في نفسها، فإنما هي جسم يختص بحرارة ويبوسة واعتماد علوي من فعل الله تعالى؛ فالحاصل لا يكون موجباً ولا معللاً لأناّ نعتمد في الريح اعتماداً سفلياً بآلة، ولا يكون الريح معلولاً، ولو أردنا علوياً أيضا لأمكن؛ وإنما النار تجاوز وكذلك [الماء] والفاعل الله تعالى، ولهذا فإن النار لا تحرق كل شيء، والماء لا يبل كل شيء، وهي بحال محتملة لو كان موجباً لاطرد كما في نظائره، والحال سالمة والمانع مرتفع لولا اختيار الحكم سبحانه لبردت النار وسخنت، وأحرق الماء وسخن، وفرق وجمع، وفصل [ووصل]، إذ الجسم هو العلة فيلزم وقوع المعلول، وإلا أدى إلى أن يكون فرقاً بين وجود العلة وعدمها وذلك باطل، فما أدى إليه يكون باطلاً، وإنما هي أقوات مقدرة لنفع العباد وضرهم فرغَّبهم بالنفع، ورهبهم بالضر، حكمة منه تعالى ولطفاً، والعلل التي يتوهمها المطرفي وأخوه الطبعي واحدة في المسار، والمعلول يختلف فيطلع الفرع ويهبط العرق وتفترق الأغصان وتدلى الثمار، والمعلول لا يختلف لأنه موجب ولامانع يعقل لأنها الجهات والأوقات معها على سواء، ولأنها تقع على قدر المصالح لا على قدر الأجسام، وليس كذلك الموجب لأن الموجبات تكثر بكثرة العلل عند من بينها أو يقوم له الدليل عليها، ولو كانت الحوادث معلولة عن الأجسام لكانت لا تنتهي إلى غاية لوجود العلة، فإن أوجبت وإلا خرجت عن بابها، فكان النامي ينمي أبداً والتبع يقع في الحال الأولى، ولذلك اللوز لا يكون الأخضر أولى بالابتداء دون الأصفر والأحمر والأبيض؛ لأنا نقول اختلافه لاختيار الباري الفاعل الحكيم سبحانه وليس كذلك الموجب لأنه اختيار له، وكذلك الكلام في الطعوم كان الحلو بأن يكون أولى من الحامض أو يستويا في الولا فما المخصص؟ فإن قيل: اختيار الباري فهو المراد، ومع الموجب لا يصح ذلك، وكذلك في الألوان والروائح وجميع الأعراض كلها، وأما المخترع فهو اسم لما فعله الباري ابتداء وأفعاله تعالى مخترعة.

وإنما قلنا بالتوليد لاستحالة الفعل منا لذلك وليس كذلك الباري سبحانه؛ لأنه لا يستحيل عليه شيء، فإن قدم ما يجري مجرى المسبب فلمصلحة تعلق لإيجاده لا لإرادة إيجاد الفعل، فوجوده منه تعالى يصح بدونه وكان إيجاده لأجل ذلك والحال هذه يكون عبثاً، كما لو تأتى لنا الفعل بدون الاعتماد لما اعتمدنا في الأجسام.

وقوله: هل يفعله وقت حدوثه أو قبل أو بعد، لا يلزم لا يفعله الموجب في حكم من قد فعل الموجب، لكون الميت في حكم الموجود إنما يصح تقديره في أفعالنا لاستحالة وجودها إلا كذلك بخلاف فعل الباري تعالى .

وإن رأينا ما يشبه فعلنا من فعله تعالى فالحال فيه مختلف؛ لأنه يوجد الحركات شيئاً بعد شيء ويعلمها مفصلة، وإلا كان جاهلاً عابثاً تعالى عن ذلك.

وقد قدمنا الدلالة على بطلان إيجاب الجسم لشيء من الأعراض.

وأما قوله تعالى: ﴿وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ﴾[الكهف:18] وأن ذلك لئلا تأكل الأرض جسومهم فلا يستقيم؛ لأن أكل الأرض للحومهم لو كان موجبا على الأرض فحصل عند وضع الجنوب عليها بلا فصل؛ لأن ذلك المعقول من الموجب عند من بينه.

وأما التقلب فلا يكون عبثاً لأن تعبد الملائكة عليهم السلام أو من فعله تعالى لتعتبر الملائكة والجن، من شاهد ذلك، ومن علم بأنه يفعل ما يشاء أن هذه النومة خارجة عن العبادة فلها حقها من الوعظ والعلم بعظم الجلال الذي لا يمتنع عليه شيء.

وقد ثبت أن النائم إذا قُلِبَ استيقظ في مجرى العادة، فجرى التقليب على كل جنب ولا نقصه ليقع الاعتبار، أو لمصلحة تعلقت في تكليف من يؤمر به، ولأن الكلب لم يقلب في الظاهر ولم يعتبر؛ لأن الكل لم يفصل بين نومهم ونومه، وبعثهم وبعثه.

وأما قول بعض الأئمة في ذلك وبعض علماء الأمة فالواجب الرجوع إلى الأدلة والحقائق، وما تقوله الأئمة عليهم السلام والعلماء يتأول على ما يصح؛ إذ أمورهم تحمل على الصحة.


المسألة الرابعة [ في الإحداث والخلق ]

إن قال قائل: الحيوان والنبات كله أجزاء، وكلها قد كانت محدثة، ثم ألفها تعالى وصورها، قال: لأنه لو كان محدث أجزائها حالة مشاهدتها متصورة لساوت السهول الجبال أو قاربتها .

وقوله تعالى: ﴿مِنْهَا خَلَقْنَاكُمْ﴾[طه:55]، ﴿إِنَّا خَلَقْنَاهُمْ مِنْ طِينٍ لازِب﴾[الصافات:11] و﴿إنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ﴾، و﴿أنْشِأنِاكُمْ مِنَ الأرْضِ﴾.

وقال قائل آخر نقيض هذا: وهو أن كله أحدثه الله تعالى من العدم إلى الوجود حال مشاهدته، واحتج بظواهر الآيات لأنه تعالى أضاف خلقها [مع الله]، نحو قوله تعالى: ﴿خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا﴾[الفرقان:59] وحمل الخلق في ذلك على الإحداث في الحال.

وقال قائل ثالث: إنه يقدر على الجميع ولا مانع منه، فيجوز إحداث أجزاء في الحال وإضافة أجزاء إلى أجزاء أيضاً، وفي الشرع ما يحتمل الأمرين ولم يقطع على واحد منهما فما الصحيح؟.

الجواب عن ذلك وبالله التوفيق: إن الآيات التي فيها ذكر الخلق والطين ومن الأرض ومن التراب، المراد به آدم عليه السلام، وإنما ذكرنا لأنه أبونا وأصلنا، وإلا فالمعلوم من حالنا خلاف ذلك؛ لأنا من النطف وليست بطين، ولأن عيسى عليه السلام من غير نطفة، وقد قام الدليل بأنه تعالى الخالق، ولا ملجئ إلى القول بأنه خلقها من التراب والأرض؛ لأنه لا يفتقر إلى ذلك ولأن الأرض مخلوقة أيضاً، فمم هي؟ فإن أحدثها من غير شيء ألفها منه فكذلك الحيوان فهو دونها.

وأما قول من يقول بمساواة الأرض للجبال فلا يستقيم؛ لأن هناك حكيم مدبر لبريته ولم يخلق السهول سهولاً والجبال جبالاً إلا لحكمة لا يسد غيرها مسدها في بابها، فهو الداعي بحاله فهو يمنع السهول من الزيادة بلطف تدبيره، والجبال من الزوال لحكمته، والمشاهدة تصف لك لا مصوراً وبين جبلين من رمل، والنيل يطرح فيه كل سنة من الذراع إلى الذراعين وأكثر طيناً جيداً، ولا يخرج منه شيء إلى جهة أخرى بالمشاهدة، ولولا لطفه لكان اليوم قد بلغ السماء علواً.

فكل هذه الأشياء التي تعلقت بها (الطبعية) و(المطرفية) أخزاهم الله سبحانه صدوداً عن الصانع تعالى، والأدلة تردهم إلى ما كرهوا، ويخزيهم الله سبحانه بها إن تمردوا، ولا تكليف علينا إلا في إثبات أن الله صنعه، فأما أنه خلق شيئاً من شيء فلا يلزمنا، فإن تعلقت بذلك مصلحة فعله تعالى لأجلها، فإما أن هناك حاجة وملجئ إلى خلق شيء من شيء وهو يتعالى عن ذلك علواً كبيراً.

وأما محاولة من حاول المنعم من الأمة أو علل بكثرة الأجزاء فلا يستقيم له ذلك، فهذا ما يصح عندنا في هذه المسألة والله الهادي.


المسألة الخامسة [ في زكاة الإرث الذي لم يقسم وفي زكاة الأيتام ]

قال أيده الله تعالى: إذا كان مال [بين] ورثة كبار وصغار وزرعوه قبل القسمة فحصل [لنا] ما يجب في ملكه الزكاة، هل تجب فيه الزكاة أم لا؟ وهل يجب على ولي الأيتام إخراج الزكاة عند المطالبة بها أم لا؟

الجواب عن ذلك: إن المال الذي لم يقسم إذا اجتمع منه ما يجب فيه الزكاة، أو كان عيناً يجب في مثله الزكاة، وجب إخراج الزكاة منه في تلك؛ لأنه في حكم الباقي قبل القسمة على ملك الأول، والواجب على ولي الأيتام إخراج الزكاة من مالهم عند وجوبها، ومثل ذلك فعل علي عليه السلام في أموال آل أبي رافع، فإنهم لما بلغوا رشدهم وطلبوا أموالهم فأخرجها لهم فوزنوها فوجدوها ناقصة فقالوا: يا أمير المؤمنين، هذه أموالنا ناقصة. فقال: احسبوا زكاتها. فحسبوا زكاتها لما مضى من السنين فوجدوا الناقص الزكاة بغير زيادة ولا نقصان، فقال عليه السلام: أترون أن عند علي بن أبي طالب أموال يتامى فيها الزكاة ولا يزكيها. فهذا كما ترى تصريح بحكم هذه المسألة التي ورد عنها السؤال[…بياض في المخطوطة] من الأشغال ما يحققه الفقيه المعتمد أبو المحاسن أيده الله تعالى فأجبنا على قدر […بياض في الأصل] الوقت على وجه العجلة مع تراكم الشغل، ومن الله نستمد الهداية. والسلام عليكم ورحمة الله، وصلى الله على رسوله سيدنا محمد وآله وسلم.

خُطَّ نهاية شهر شعبان سنة 1047ه


هذه المسائل سأل عنها السلطان الأجل الحسن بن إسماعيل الذعفاني

سأل عنها الإمام عليه السلام ورحمة الله

بسم الله الرحمن الرحيم

الحمد لله وبه نستعين وصلى الله على سيدنا محمد وعلى آله


المسألة الأولى [ الجائز للإمام من بيت المال ]

سألت أيدك الله تعالى عن الجائز للإمام لخاصة نفسه من بيت المال؟ الذي لخاصة نفسه هو ما يحتاج إليه لنفسه وأزواجه ومماليكه وكراعه من متاع وكسوة وآلة وقِرى ضيفة، ولا نعلم خلافاً في ذلك بين أهل العلم فهو ثابت بطريقة الإجماع.


المسألة الثانية [ أموال بيت المال المختلطة ]

سألت أيدك الله عن الحقوق التي تجمع وتصير في بيت المال من غير تمييز لبعض منها عن بعض ثم يؤخذ النفاق منها إلى دور الإمام .

الجواب عن ذلك: إن الحقوق المجموعة فيها ما يجوز لأهل البيت عليهم السلام كالمعونة وما أخذ مما دون النصاب، وخلط الجنس بجنسه عندنا لا يكون استهلاكاً كما علم من رأينا قبل هذا، والقسمة تميزه، والنية تمحضه، وأنت تعلم أن الذي يختص بنا وبمن يلزمنا نفقته هو النزر الحقير في جنب هذه الجملة من المال الذي هذا سبيله، والمحمول إلى الدور إنما يكون لهم في خاصة نفوسهم والضيفان، وأكثر أهل النَّفاق هم أهل بيت المال، فهم آخذون أكثر من نصيبهم مما يصير إلى الدور، ونحن نرى جواز المخالطة إذا لم تلحقه مضرة وكان لبيت المال فيه العطية، كما علمت تحريم مال اليتامى والوعيد لمن أكله، ثم قال تعالى: ﴿وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ﴾[البقرة:220] في الدين، فأباح سبحانه المخالطة إذا لم تلحقه مضرة، ومعلوم لمن تأمل أن المصلحة لبيت المال في مخالطته.

ومنها أنك تعلم أنما به سنة تمر إلا ويحصل من الزرائع ما لو قصر على من تلزم نفقته لقام بهم وفاض عليه بأضعاف كثيرة، فإذا تأملت ذلك صار علماً ضرورياً، ثم انظر مصرفه وهل جعل لخاصة النفس أم أجري مجرى المال العام، وللإمام أن يقرض بيت المال ويستقرضه بالنية، وقد جعل عثمان بمشهد من الصحابة وصاحباه من قبله فلم ينكر عليهم فكان إجماعاً؛ وإنما كان من عيبهم على عثمان أنه لم يقض، وما يخرج بحمد الله إلا بنية سلف بيت المال، فإن صار إلينا شيء بمنزلة القضاء.

ومنها أنك تعلم ويعلم من عاشرنا أنما به مدة تمرُّ إلا وننفق [منها] مما تحصل من النزل جملة من المال ومن النذور، ولا يخرج منه الدرهم إلا بنية السلف، ونريد بذلك التحرز من سطوة الباري سبحانه مما لا يقطع فيه التفريط، أو لملجئٍ إليه، ومن يوم طلعنا هذه المدة القريبة قد خرج مما يخصنا أكثر مما صار إلى من يختص بنا بشيء كثير فيما نعلمه؛ لأنا لا نختص بالإنفاق من أيدينا إلا ما هو لنا لأمور يعلمها الله سبحانه منها ما قدمنا، وهذا فيما يختص بالوقت؛ فلو أضفنا الجمل بعضها إلى بعض على مرور الأيام استغرقت أجزل بيت المال الذي يقرب منا وننفقه مع الحضور في أكثر الأحوال له، فتأمل هذه الوجوه ويكفيك منها وجه واحد إن شاء الله تعالى، وإنما نكثرها لسكون النفس ورتبناه لنفوسنا فيما بيننا وبين ربنا، فلما احتجت أشركناك فيه لوجه الله سبحانه؛ لأن الواجب على المسلمين أن يحاسبوا نفوسهم قبل أن يحاسبوا .


المسألة الثالثة[ إكراه الإمام لأحد على شيء من الأعمال ]

قال أيده الله: هل يجوز للإمام أن يكره أحداً من المسلمين على شيء من الأعمال التي تختص به أم لا؟

الجواب عن ذلك: إن المكره إن كان عليه من الحقوق التي تختص بالإمام ما يساوي ذلك العمل جاز للإمام إكراهه؛ لأن له أن يستوفي الحقوق وسواءً كانت لنفسه أو لغيره، أو كانت لا يقوم للإمام الأمر إلا بذلك؛ لأنه إذا جاز إكراههم لإزاحة علة غيره فهو بإزاحة علته أولى وما عدا ذلك لا يجوز.


[ المسألة الرابعة في الخمس ]

قال أيده الله تعالى: هل يجوز له أن يتفرد به لخاصة نفسه أو يجب تفريقه إلى من ذكره الله سبحانه؟.

الجواب عن ذلك: إن الخمس للإمام بدليل قوله تعالى: ﴿يَسْأَلُونَكَ عَنْ الأَنْفَالِ قُلِ الأَنْفَالُ لِلَّهِ وَالرَّسُولِ فَاتَّقُوا اللَّهَ وَأَصْلِحُوا ذَاتَ بَيْنِكُمْ﴾[الأنفال:1] والخمس جزء الجملة التي ملكها الله رسوله، لأن أمير المؤمنين عليه السلام أعطاه عمر وأمره بتفريقه [بين] المسلمين بغير مشورة بني هاشم ولا رضاهم، بل أشار العباس رضي الله عنه بخلاف ذلك وظهرت الكراهة منهم، والهادي عليه السلام أعطاه المهاذر ولم يشاور أحداً من أهله .

فإذا جاز للإمام أن يملكه غيره جاز أن يتملكه لنفسه، وهذا كله فرع على صحة الإمامة وهي لا تصح إلا بشرائطها وفي شرائطها الزهد، والورع، والسخاء، والفضل؛ فلو قدرنا استيلاءه على هذا السهم لنفسه لقدح عندنا في هذه الوجوه أو بعضها.

وأما لو قدرنا حاجته إلى ذلك لجاز عندنا [فراغ في الأصل] عليه، والقسمة جائزة مشروعة، وقد فاضل رسول الله صلى الله عليه وآله وسلم فيها كما هو معلوم في قسمة الخمس في خيبر [فراغ في الأصل] التصرف وله أن يعطي يتيماً أكثر من يتيم، وكذلك المسلمين وابن السبيل، ويعطي واحداً ويدع آخر على قدر ما يرى من المصلحة.

وإذا انتهت المسألة إلى أمرنا وما هو يتوجه إلينا فإن الخمس معلوم الجنس والصورة والمستقر، وما يصح إلينا منه إلا اليسير بشرط أن تعرض الحاجة إليه في غرضه، فإن بدت حاجة كانت أولى، وقد بِيع في أوقات وعلم من شاهد إلى أين صارت أثمانه ولعل الأكثر يعدو حججاً للفقراء الشرف، هذه غنيمة لهم جعل الخمس للشريف الذي تلف فرسه، والغنائم التي تصل البطنة يخرج أكثرها حججا لضعفاء الشرفاء ومساكينهم، فالذي تقرر في القسمة أن للإمام الثلث لنفسه وسلاحه وكراعه فما يصل إلينا نصف هذا القدر ولا ثلثه ولا ربعه، وإذا تأملت أخماس الحديد والغنائم بعثت ذلك بما يقرب من الضرورة فتأمله موفقاً، وقد قال رسول الله صلى الله عليه وآله وسلم للعائبين على علي عليه السلام في الجارية: ((إن حق آل علي في الخمس أكثر منها)) فدل على أن لصاحب الخمس أن يأخذ نصيبه ولا حرج عليه في ذلك، فإن أخذ دون ذلك كان قد ترك حقه وله فيه نيته.

وإذا كان ما يختص بالنفس من الملك يخرج في سبيل الله ولا منة به على الله ما الواجب أن يؤخذ ما يكون فيه الإشكال وإنما أمره إلى الإمام يفعل فيه ما أراه الله سبحانه وتعالى.


المسألة الخامسة [ إكراه العبد على الصلاة ]

هل يجب إكراه العبيد الذين يملكهم الإنسان على الصلاة وإن خاف من إكراههم الإباق أم لا؟.

الجواب عن ذلك: إن الإكراه في مقابلة الامتناع، فإذا كان إذا قلت لهم: صلوا. قالوا: نفعل، أجزأ ذلك، وإن جاز أن يخونوا أمانتهم فيها لأن الدين أمانة، وأجل من الصلاة أصل الإسلام، فكان النبي صلى الله عليه وآله وسلم يقول للإنسان: أسلمت، فيقول: نعم، فيحمله على حكم الإسلام فإن أظهر الامتناع أكره، وإن خاف الإباق، ومثل هذا لا يتصور فيمن يكون في جهتنا، فإن شغلت الشواغل عن تفقد الأحوال وتقصص الآثار فلا حرج؛ لأنها تشغل عن أكثر من هذا الشأن ربما ينتهي عن حمله الإنسان مدة من الزمان فضلا عن أعماله.


المسألة السادسة[ في الأمر بالمعروف والنهي عن المنكر ]

قال أيده الله تعالى : هل مجرد التعريف بوجوب الواجب وقبح القبيح يسقط وجوب الأمر بالمعروف والنهي عن المنكر عن المكلف مع القدرة على سواه أم لا؟.

الجواب عن ذلك: إن التعريف بوجوب الواجب وقبح القبيح هو يقين الأمر بالمعروف والنهي عن المنكر؛ لأن المكلف ليس هو الموجب ولا المقبح، فإذا عرف عن الله سبحانه بالواجب والقبيح ولم يقابله الإنكار كان قد أمر عن الله سبحانه ونهى .

فتأمل ذلك موفقاً إن شاء الله تعالى، والسلام عليكم ورحمة الله وبركاته، ورأينا المبادرة بذلك إليك لإحراز الثواب في تعجيل الجواب ولئلا ننام على شبهة، ولا نترك واجباً قد تعين أداؤه بالتمكن مع الحاجة إليه، فاعلم ذلك والسلام عليك ورحمة الله.

[قال الناسخ للأصل]:

كان الفراغ من رقمه آخر نهار الجمعة المباركة في شهر رجب من شهور سنة ست وأربعين وألف للهجرة وصلى الله على محمد وآله وسلم

وفي (ب) قال في آخره:

والسلام وصلى الله على محمد وآله وسلم، نقل من خطه عليه السلام وصحت قصاصته على خطه عليه السلام ورحمة الله.


كتاب الرسالة النافعة بالأدلة الواقعة في تبيين الزيدية ومذاهبهم

وذكر فضائل أمير المؤمنين عليه السلام وتقرير أدلة على الإمامية وسنن من خرج عن الشيعة المحقين من الإمامية والباطنية والمطرفية

الحمد لله الذي جعل إلهام الحمد من موجبات حمده، وصلاته على محمد الصادق المصدوق وعلى الذرية الطيبين من بعده.

أما بعد .. فإنه بلغنا نزاع جرى من الأصحاب، لا يحسن مثله من أولي الألباب، لأن التلاحي من غير بصيرة في الدين، من حبائل إبليس اللعين، وإنما الواجب على العاقل التبصر والتفكر، وتنقير الأدلة والتدبر، ليكون من الفائزين، كما روينا عن أبينا الصادق الأمين صلى الله عليه وعلى آله الطيبين أنه قال: ((من أخذ دينه عن التفكر في آلاء الله تعالى، والتدبر لكتابه، والتفهم لسنتي، زالت الرواسي ولم يزل، ومن أخذ دينه عن أفواه الرجال، وقلدهم فيه ذهبت به الرجال، من يمين إلى شمال، وكان من دين الله على أعظم زوال)) وهذا كما ترى عظيم، والخطر بالنفس شديد، ولا سيما مع صحة النقل بالخلود، وصدق الوعيد، ولما جعلنا الله تكرمة ورثة الكتاب وتراجمه، من أهله وحفظته واستأمننا على خلقه، واستخلفنا في بلاده، واستشهدنا على عباده، وكان من لوازم ذلك وموجباته أن نعمل له شكراً، وأن تزداد به الأمة نصحاً، وإذا كان ذلك كذلك لزمنا أن نبيِّن للراغبين، وأن نشفي قلوب الطالبين، برسالة تتضمن ما نذهب إليه بأدلة مختصرة، وأدلة شافية تثلج لها قلوب الراغبين، ولابد والحال هذه من مقدمات يبنى عليها الكلام .

أولها : تبيين الزيدية من هم ولم اختصوا بهذا الاسم؟ وما الظاهر من قولهم الآن في جميع أقطار البلاد؟.

وثانيها: تبيين مذهبهم في الإمامة من وقت الصحابة رضي الله عنهم وبعدهم إلى انقطاع التكليف.

وثالثها : الدلالة على صحة قولهم فيما ادعوا ليعلم العاقل أن ذلك لم يكن تجنياً ولا اتباع هوى.

ورابعها : اعتقاد ما قطعنا على علمه من قولهم في الصحابة - رضي الله عنهم - وما الموجب لما رأيناه من ذلك من الأدلة والبراهين ليكون من الأمر على يقين.


[ سبب تسمية الزيدية ]

واعلم أيدك الله أنها سميت زيدية لاتباعها زيد بن علي عليه السلام وهو أول قائم من أهل البيت بيت النبوة عليهم السلام بعد الحسين بن علي عليهما السلام على بني أمية، ولد سنة خمس وسبعين، واستشهد عليه السلام سنة اثنتين وعشرين ومائة، وأمه أم ولد اشتراها المختار بن أبي عبيد بثلاثين ألف درهم وبعثها إلى علي بن الحسين عليه السلام وقد كان قبل ذلك رأى في المنام ما رويناه بالإسناد إلى الشريف أبي عبد الله محمد بن علي بن الحسين الحسيني الكوفي قال: حدثنا أبو عبدالله محمد بن علي بن الحكم الهمداني قال: أخبرنا عمار بن محمد القطان قال : حدثنا سعيد بن عمر القطان قال: حدثنا حسن بن عمر الجعفي قال: حدثني أبي قال: كنت أديم الحج فأمر على علي بن الحسين عليهما السلام [لأقضي] واجب حقه، ففي آخر حجة غدا علينا بوجهه فقال: رأيت رسول الله صلى الله عليه وآله وسلم في ليلتي هذه آخذ بيدي فأدخلني الجنة، وزوجني حوراء فواقعتها فعلقت، فصاح فيَّ رسول الله ً: يا علي بن الحسين، سمي المولود زيداً، قال: [فأقمنا] حتى أرسل إليه المختار بأم زيد فجاءت بزيد.

وروينا بالإسناد الموثوق به في حديث فيه بعض طول، في قصة سير الحسين عليه السلام إلى العراق أنه مرّ بماء من مياه بني سليم، فاشترى خادم له شاةً ونقد ثمنها إلى صاحبها فجاء الأعرابي، فقال: من هذا؟ فقيل: الحسين بن علي عليهما السلام فصاح بأعلى صوته: أنا بالله وبك - يا بن رسول الله - إن عبدك هذا أخذ شاتي ولم يدفع لي ثمناً فنظره الحسين نظراً منكراً، فقال: يا بن رسول الله، إني قد دفعت له ثمن شاته وجاء بالبينة، فقال عليه السلام: ما حملك على هذا؟ قال أصحابه: يا بن رسول الله، عرفك فأراد أن تعوضه شيئاً، فأمر له بشيء وعلي بن الحسين عليه السلام قائم فقال: ما اسمك يا أعرابي؟ فقال الأعرابي: زيد، فضحك علي بن الحسين، وقال: يا أعرابي، ما بالمدينة أكذب من زيد يريد رجلاً كذّاباً بالمدينة كان يبيع -الخُمُرُ والخُمُرُ جمع خمرة- وسجاجيد من خوص بيته، يقال له: زيد فقال الحسين: مه، يا بني لا تعيره باسمه، فإن أبي أخبرني: أنه يولد من ذريتي رجل يقال له: زيد، يقتل فلا يبقى في السماء ملك مشرف، ولا نبي مرسل إلا تلقّى روحه بالسلام، يرفعه أهل كل سماء إلى سماء، وقد بُلغت: يأتي يوم القيامة هو وأصحابه يتحللون رقاب الناس، يقال: هؤلاء خلف الخلف وأئمة الحق.

وقوله صلى الله عليه وآله وسلم لزيد بن حارثة: ((يا زيد، لقد زادك اسمك إليّ حبا))، في أحاديث كثيرة سليمات المتون، صحيحات الأسانيد، ولو أردنا استقصاءها خرجنا إلى الإسهاب، صحبه الخيار، وتابعه العلماء، وعقدت البيعة له في الأمصار، وكانت دعوته من الكوفة. وسبب خروجه أنه دخل على هشام بن عبد الملك وفي مجلسه يهودي يسب رسول الله ً، فقال له زيد: أولى لك يا عدو الله أما والله لو تمكنت منك لأختطفنّ روحك. فقال له هشام: مه!! يا زيد لا تؤذي جليسنا. فخرج عليه السلام وهو يقول: من استشعر حب البقاء استدام الذل إلى الفناء، فوصل إلى الكوفة وكان منه الدعاء كما قدمنا، وخرج ليلة الأربعاء لسبع بقين من المحرم أو تسع -الشك من قبلي- قبل ميعاده مخافة أن يرهقه الطلب وصاح بشعار رسول اللهً ورفعت [الهرادي فيها النيران]، ودارت رحى حربه عليه السلام على خمسمائة مقاتل وسأل عن الناس لأن ديوانه انعقد من أهل الكوفة على خمسة عشر ألفاً قيل: إنهم في الجامع، وكان صائح بني أمية قد انتشر في البلد بين أقطارها: برئت الذمة من كل محتلم لا يصل الجامع فانفض الناس إخلاداً إلى الدنيا، وميلاً إلى الهوى، ورغبة فيما يفنى، وزهداً فيما يبقى، فقال: لا يسعنا عند الله خذلان أصحابنا، سيروا على اسم الله فسار بهم فهزم الجموع بينه وبينهم إلى أن وصل باب الغيل وأمر أصحابه بإدخال عذب الرايات من أفواه العقود، وقال لهم نصر بن خزيمة: يا أهل الكوفة، اخرجوا من الذل إلى العزِّ فلم يفعلوا فأذلهم الله سبحانه، وجاءت جنود الشام من تلقاء الحيرة، وحمل عليهم عليه السلام كأنه الليث المغضب فَقَتل منهم أكثر من ألفي قتيل بين الحيرة والكوفة، وقاتلهم ثلاثة أيام كل يوم يروحون من حربه أسوأ حالاً من اليوم الأول، وهو في خمسمائة وهم في اثني عشر ألفاً، فأصيب في آخر أيامه في جبينه الأيسر بنشابة، وحمل إلى دور أرحب وشاكر، فدعي له طبيب فنزعها فمات منها، وقد وجب على الله أجره.

وروينا بإسناد طرقه إلى النبيً حذيفة بن اليمان، قال: نظر رسول اللهً إلى زيد بن حارثة فقال: ((ادْنُ مني - يا زيد - زادك اسمك عندي حباًّ فأنت سمي الحبيب من أهل بيتي)).

وبالإسناد إلى أنس بن مالك قال: قال رسول اللهً: ((يقتل من ولدي رجل يدعى بزيد بموضع يعرف بالكناسة يدعو إلى الحق يتبعه كل مؤمن ومؤمنة)).

وبالإسناد عن حبة العرني قال: كنت أنا والأصبغ بن نباته بالكناسة في موضع الجزارين والحناطين مع علي بن أبي طالب عليه السلام وهي يومئذ صحراء فما زال يلتفت إلى ذلك الموضع ويبكي بكاءً شديداً، ويقول: بأبي بأبي. فقال له الأصبغ: يا أمير المؤمنين لقد بكيت والتفت حتى بكت قلوبنا وأعيننا والتفت فلم أرَ أحداً. فقال: حدثني رسول الله صلى الله عليه وآله وسلم أنه يولد لي مولود لم يولد أبوه بعد، يلقى الله غاضباً وراضياً له على الحق، حقاً حقاً، على دين جبريل وميكائيل صلّى الله عليهم وأنه يمثل به في هذا الموضع مثالاً ما مثل بأحد قبله ولا يمثل بأحد بعده صلوات الله على روحه وعلى الأرواح التي توفى معه.

وبالإسناد إلى أبي داود المديني عن علي بن الحسين قال: يخرج مني بظهر [الكوفة] رجل يقال له: زيد [في أبهة سلطان، والأبهة الملك] لم يسبقه الأولون ولم يدركه الآخرون إلا من عمل بمثل عمله، يخرج يوم القيامة هو وأصحابه معهم الطوامير، ثم يتخطون أعناق الخلائق قال: فتلقَّاهم الملائكة، فيقولون: هؤلاء خلف الخلف، ودعاة الحق، ويستقبلهم رسول الله صلى الله عليه وآله وسلم فيقول: ((قد عملتم بما أمرتم ادخلوا الجنة بغير حساب)).

وبالإسناد عن زاذان عن أمير المؤمنين قال: الشهيد من ذريتي القائم بالحق من ولدي المصلوب بكناسة كوفان، إمام المجاهدين، قائد الغر المحجلين، يأتي يوم القيامة هو وأصحابه تتلقاهم الملائكة المقربون ينادونهم ادخلوا الجنة لا خوف عليهم ولا هم يحزنون.

فإذا قد تقررت هذه المقدمة في ذكر زيد عليه السلام فالزيدية من اعتزى إليه وسلك منهاجه، ومنهم الصالحية ينتسبون إلى الحسن بن الصالح بن حي، وبترية، وجارودية، وتفصيل شرحهم يطول، وإنما هم أئمة الهدى عليهم السلام وأتباعهم من علماء الإسلام واختصوا باسم الزيدية لانتسابهم في الاعتقاد إلى زيد بن علي عليهما السلام.


[ مبادئ الزيدية ]

وأما الفصل الثاني فيما هو الظاهر من مذهبهم الآن.

فاعلم أن الظاهر من مذهبهم تقديم علي عليه السلام في الإمامة على أبي بكر وعمروعثمان، واعتقادهم النص الاستدلالي دون الضروري خلافاً للإمامية، وهم لا يسبون الصحابة ولا يفسقونهم وإنما يخطئونهم في ترك الاستدلال والإخلال بالنظر في النصوص الموجبة إمامة علي عليه السلام ويعيبون عليهم،ويعيبون أفعالهم من دون كلام قبيح، ولا يمكن أحد أن يدعي على أحد من أئمة الهدى دعوى صحيحة بأنه سب أو آذى، وهذا منهاج علي عليه السلام فإنه كان في خطبته وأثناء محاوراته يشكو من القوم تقدمهم وأنه أولى بالأمر منهم، ويظهر أنه أغضى صبراً واحتساباً ونظراً للدين مخافة انشقاق العصا مع تربص أهل النفاق وقوة أهل الردة وقربهم من المدينة، وكانت الردة في سليم، وتميم، وأسد، وحنيفة، وعمان، وغطفان، والبحرين، ومهرة، وحضرموت في كندة وألفافها، والجند، فلم يرَ إلا ترك الشقاق نظراً للدين، وحسن قصد القوم في تحري قوة الإسلام، وتعظيم حاله والرمي من وراء حوزته، وبذل الوسع في تقوية قواعده، ولم يقع الخلل إلا فيما يتعلق بحقه عليه السلام فصبر واحتسب نظراً لصلاح الأمة وتحرياً لقوة الإسلام، ولم يظهر منه سبّ ولا ذمُّ للصحابة في خاصة ولا عامة ولا رضا ولا غضب، ونقول في معصيتهم إنها صحيحة، ولا نقطع بكونها كبيرة ولا يتضح لنا كونها صغيرة، فنردُّ أمرها إلى الله إلا أنها لا تقطع بكبرها، والكبيرة توجب الفسق، والفسق لا يكون إلا بالنصِّ ولا يثبت بالقياس؛ لأن مقادير الثواب والعقاب لا طريق لنا إلى العلم بها.

وأما أناَّ لا نقطع بصغرها فلأن الصغيرة ثواب صاحبها في كل وقت أكثر مما يستحق من العقاب في كل وقت، وهذا لا طريق لنا إليه، وقد قدموا على رب كريم فإن عفا عنهم فلحميد سوابقهم وعظم إحسانهم ولما تحملوا من الأثقال في معاداة الأسود والأحمر في نصرة الدين، وإن عاقبهم فما ربك بظلاَّم للعبيد وهو على خلقه غير متهم ولا مستخان في حكمه إن حكم .

وأما الفصل الثالث: مذهبهم في الإمامة في وقت الصحابة قد تقدم، وأن الإمام عندهم بلا فصل علي بن أبي طالب عليه السلام.


فصل [ في فضائل أهل البيت ]

اعلم أيدك الله وأرشدك أن الطالب لرشده، المتحري للنجاة بجهده، ينظر في لحن قول المتكلمين كما قال تعالى: ﴿إِنَّ فِي ذَلِكَ لآيَاتٍ لِلْمُتَوَسِّمِينَ﴾[الحجر:75]، وأعدل الشهادات شهادة الخصم لخصمه؛ إذ هي لاحقة بالإقرار الذي لا يفسخه تعقب الأفكار، وقد أكثرت السبعة في روايتها بالأسانيد الصحيحة إلى حد لم يدخل تحت إمكاننا حصره في وقتنا هذا إلا أنه الجم الغفير في فضائل علي بن أبي طالب عليه السلام والحسن والحسين وذريتهما الطيبة، وما يوجب لهم الإمامة، ويخصهم بالزعامة إلى يوم القيامة، فهو على ذلك كتب وألوف أحاديث كثيرة، فرأينا أن لا نعيد شيئاً من رواياتها في هذا الباب لكون أهل تلك الجهة مائلين إلى الفقهاء ومعتمدين على أئمة العامة الأربعة في الفقه وغيره، فلن يختلفوا في صحة نقل الصحاح من صحيح مسلم والبخاري، ومن كتاب الجمع بينهما لأبي عبدالله محمد بن أبي نصر الحميدي، ومن كتاب (الجمع بين الصحاح الستة) لأبي داود السجستاني وصحيح الترمذيوالفسحة الكبرى من صحيح النسائي، ومن صحيح أبي الحسن رزين بن معاوية بن عمار العبدري إمام الحرمين السرقسطي الأندلسي، ومسند أبي عبد الرحمن عبد الله بن أحمد بن حنبل الشيباني، وتفسير القرآن للأستاذ أبي إسحاق أحمد بن محمد بن إبراهيم الثعلبي ويتبع ذلك كالشافعي له مما لعله شذ ذكره ما رواه الفقيه الشافعي أبو الحسن علي بن محمد الطبيب الجلالي المعروف بالمغازلي الواسطي فما تعلق بالقرآن الكريم، فهو شفاء كل سقيم، والدواء من الداء العقيم، والصراط المستقيم.

أما ما يتعلق بالصحاح فهي القدوة للمذاهب الأربعة إذ الشك لو اعترى فيما شاهد بالعيان لما اعترى أهل المذاهب الأربعة الشك فيما أخبر به الصحيحان، ثم قد عدلت بأربعة صحاح ناطقة فصاح اعتمدها علماء الإسلام، الخاص منهم والعام، ثم يشفع ذلك بما يرويه العدول في مذهب الشافعي فهو كالمعدل للمعدل للشهادة وتركنا ما يرويه السبعة بطرقها الصحيحة التي لا يمكن عالم نقضها إلا بما يقدح به في أصول الإسلام الشريف.

وكذلك ما اختص به آباؤنا عليهم السلام إذ روايتهم كالشهادة لأنفسهم فكان للخصم أن يشغب فيها، وإلا فهم كما قال الكميت بن زيد الأسدي رحمه الله تعالى:

وهم الأبعدون من كل ذام
رأفة والأحلمون في الأحلام
فرع القداميس القدام
فيهم ملامة اللوام
حسبي من سائر الأقسام
من الشك في عمى وتعامي
بهم لا همام لي لا همام

فهم الأقربون من كل خير
وهم الأرأفون بالناس في ال
أسرة الصادق الحديث أبي القاسم
لا أبالي إذا حفظت أبا القاسم
فهم شيعتي وقسمي من الأمة
أنا إن مت لا أمت ونفسي نفسان
عادلاً غيرهم من الناس طراً

ومثل ذلك قول الفرزدق:

في كل شيء ومختوم به الكلم
أو قيل من خير خلق الله قيل: همُ
كفر وقربهم ملجأ ومعتصم

مقدم بعد ذكر الله ذكرهم
إن عدَّ أهل التقى كانوا أئمتهم
من معشر حبهم دين وبغضهم

وأصدق من ذلك كله قوله تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لا يَهِدِّي إِلاَّ أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾[يونس: 35]، وقد علم الكافة أن علياً عليه السلام كان المفزع، وعليه معول الصحابة رضي الله عنهم عمر فمن دونه في الحوادث حتى قال: لا أبقاني الله لمعضلات لا أرى فيها علي بن أبي طالب، وإنما أراد أن يقطع شغب العامة، ونورد مالا يخالف فيه الكافة ولو استقصينا ذلك لطال شرحه، وإنما نذكر من الجملة زبدة ذلك جملة ليطلبه الراغب فيه، ونذكر من الجملة زبدة ﴿لِمَنْ كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق:37]، وفصول ما تناوله هذه الكتب مما يختص بالعترة الطاهرة خمسة وأربعون فصلاً يشتمل على تسعمائة وعشرين حديثاً، منها من (مسند ابن حنبل) مائة وأربعة وتسعون حديثاً، ومن (صحيح البخاري) تسعة وسبعون حديثاً، ومن (صحيح مسلم) خمسة وسبعون حديثاً، ومن (تفسير الثعلبي) مائة وثمانية وعشرون حديثاً، ومن (الجمع بين الصحيحين) للحميدي ستة وخمسون حديثاً، ومن (كتاب ابن المغازلي الشافعي) مائتان وتسعة وخمسون حديثاً، ومن (الجمع بين الصحاح الستة) لرزين بن معاوية العبدري تسعة وتسعون حديثاً، ومن (الجزء الأول من غريب الحديث) لابن قتيبة الدينوري على انحرافه من العترة الطاهرة ستة أحاديث، ومن كتاب (المغازي) لمحمد بن إسحاق حديثان، ومن رواية أبي نعيم المحدث بما خرجه بكتاب (الاستيعاب) حديث واحد، ومن كتاب (الشريعة) للآجري حديث واحد، ومن كتاب الحافظ أبي زكريا [ابن مندة] حديث واحد، ومن كتاب (الملاحم) لأبي الحسين أحمد بن جعفر بن المنادى حديث واحد، ومن (كتاب الطبري) حديثان.

وفيما يختص بعلي عليه السلام ستمائة وخمسة وثمانون حديثاً، من (مسند ابن حنبل) مائة وثمانية وسبعون حديثاً، ومن (صحيح البخاري) تسعة وثمانون حديثاً، ومن (صحيح مسلم) أربعة وثلاثون حديثاً، ومن (مناقب الفقيه ابن المغازلي) مائتان وخمسة وخمسون حديثاً، ومن (تفسير الثعلبي) مائة وخمسة أحاديث، ومن (الجمع بين الصحاح الستة) لرزين بن معاوية العبدري أحد وأربعون حديثاً، ومن كتاب (الفردوس) حديث واحد، ومن رواية أبي نعيم المحدث مما خرَّجه من كتاب (الاستيعاب) حديث واحد، ومن كتاب ابن مندة حديث واحد، ومن كتاب (الملاحم) لأبي الحسين أحمد بن جعفر بن المنادي حديث واحد.

فقد عيّنا لك مواضع هذه الأحاديث وكتبها لتطلبها فيها فتعلم صدق الرواية عنها؛ إذ هذه الكتب هي التي توجد في أيدي الأمة سبيلاً إلى ربها، ولسنا نأتي على جميع الأحاديث لأن ذلك لا يدخل تحت الإمكان في هذا المكان.

وإنما نذكر في المذهب دليلاً واحداً محققاً على وجه الاختصار، ونشفعه بما يؤيده من الآيات، فإذا أنصف العاقل نفسه لن يعدل عن سبيل نجاته، وطلب الرشد من مظانه، وورد الهدى من شرائعه، وتنوَّر الحق من مشكاته، ورجع إلى هداته، وانساق لدعاته ورعاته، حماة شرع الإسلام، وصفوة الصفوة من الخاص والعام.

فأما روايات السبعة على صحة نقلها وفن أصلها فقد أضربنا عنها في رسالتنا هذه ليعمل العاقل بمقتضى عقله، ويسلم الأمر لأهله، ويرد الفرع إلى أصله، لأن الأمة إذا كانت سنية وشيعة واتفق الثقلان على تقديم النصاب المخصوص ما العذر عند الله سبحانه في الاطراح له ورفضه والعدول عنه، إلى غيره؟ في الابتداء بعد وفاة رسول الله صلى الله عليه وآله وسلم وإلى انقطاع التكليف؟ إذ التعبد لا بد له من ساق تقوم عليه، وفئة يرجع إليها، وإذ قد قررنا هذه القاعدة فلنبدأ بالدليل على أن الإمام بعد رسول اللهً علي بن أبي طالب عليه السلام التي تدل على ذلك أدلة كثيرة وكل واحد منها يوصل إلى العلم؛ لأنها وإن كانت أدلة شرعية فقد لحقت بالعقليات في القوة، ولا يمكن ذكر الجميع فلنقصر الكلام على الآية والخبر.

أما الآية فقوله سبحانه: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55].

الكلام في هذه الآية يقع في موضعين: أحدهما: إن أمير المؤمنين عليه السلام المراد بها دون غيره، والثاني: إن ذلك يفيد معنى الإمامة .

أما أنه عليه السلام المراد بها دون غيره فلوجهين:

أحدهما: إجماع أهل النقل على تباين أغراضهم إلا من لا يعتد به أنها نزلت في أمير المؤمنين عليه السلام وأنه المتصدق بخاتمه في ركوعه دون غيره، والثاني: أنه لا يجوز أن يكون المراد بها غير أمير المؤمنين، لوجوه :

أحدها: أنه سبحانه وصف الولي في هذه الآية بصفة لم توجد في غيره عليه السلام وهي الصدقة بخاتمه في حال الركوع، فإن قيل: ما أنكرتم أن يكون المراد بذلك جماعة المسلمين وأن الركوع من شأنهم وإن لم يتصدقوا في حاله؟

قلنا: لا يجوز ذلك. ألا ترى أن مخبراً لو أخبرنا أن فلاناً تلقط الرمح من الأرض وهو راكب لعلمنا أنه تلقطه في حال ركوبه، ولو أخبرنا أن المراد بقوله وهو راكب أن الركوب من شأنه أو من عادته لكان في خبره الأول عندنا من الكاذبين وفي تأويله من الجاهلين، وكذلك لو قال: فلان يؤثر على نفسه وهو فقير أفاد ذلك الإيثار في حال فقره دون أن يكون المراد بذلك فقره في المستقبل.

ومنها أن المعطوف يقتضي في اللغة العربية التي نزل القرآن الكريم أعلاها وهو في الحقيقة مولاها، يقتضي كونه غير المعطوف عليه بالاتفاق بين أهل اللغة أو بعضه للتفخيم عندنا على خلاف في هذا الآخر، مع الإطباق على الأول على ما ذلك مقرر في مواضعه من أصول الفقه، فإذا لم يجز عطف قوله سبحانه: )﴿والَّذينَ آمَنُوا﴾( على جميع من ارتد الضمير في قوله : ﴿إِنَّمَا وَلِيُّكُمْ﴾، وحمل على الغير المتفق عليه، أو البعض المختلف فيه، والغير أو البعض المختلف فيه، والبعض والغير لا يكون إلا أمير المؤمنين عليه السلام.

فإن قيل: هذا في قصة عبادة بن الصامت، والمراد به جماعة المسلمين.

قلنا: فإذا بطل بما بيَّنا أنه لا يجوز عطف الجمع عليه لاستحالة عطف الشيء على نفسه لغة، وكان المراد بعضهم كما قال تعالى: ﴿وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنْكَ وَمِنْ نُوحٍ﴾[الأحزاب: 7]، فالمعطوف ها هنا بعض من تقدم، وهو علي عليه السلام وله أمثال كثيرة أو الغير كما هو موضوع في الأصل، كان المراد بذلك أمير المؤمنين عليه السلام بالاتفاق.

ومما يزيد ذلك وضوحاً أن الآية أفادت مُخَاطِبًا هو الله سبحانه، ومُخاَطَباً هم المؤمنون، وولياً هو الله سبحانه ورسوله وأمير المؤمنين، ألا ترى أن قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ﴾ يعلم بظاهره أن المراد بذلك هم المؤمنون، وقد صرح بذكر رسوله مع ذكره تعالى، فالمراد بلفظ الجمع هاهنا أمير المؤمنين عليه السلام وورود ذكره بلفظ الجمع تفخيماً لشأنه وتعظيماً لحاله، وقد قال تعالى: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر: 9] قد ذكر لفظ الجمع هاهنا في خمسة مواضع، والمراد الحكيم سبحانه وحده ومثله كثير في اللغة العربية.

ومن (الجمع بين الصحاح) لرزين العبدري في تفسير سورة المائدة، من (صحيح النسائي) عن ابن سلام قال: أتيت رسول الله صلى الله عليه وآله وسلم فقلنا: إن قومنا حادونا لما صدقنا الله ورسوله وأقسموا أن لا يكلمونا، فأنزل الله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55]، ثم أذن بلال لصلاة الظهر، فقام الناس يصلّون فمن بين ساجد وراكع، وإذا بسائل فسأل فأعطاه علي خاتمه وهو راكع، فأخبر السائل رسول اللهً فقرأ علينا رسول اللهً الآية، فهذا تنبيه كما ترى بقراءة رسول اللهً الآية عقيب حكايتهم له إعطاء علي عليه السلام السائل بأن علياً عليه السلام هو الولي للمؤمنين وهذه قرينة حال انضافت إليها قرينة مقال.

ومن (مناقب ابن المغازلي) بإسناده في تفسير قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ﴾ ما رفعناه إليه، فرفعه بإسناده إلى عبد الله بن عباس رضي الله عنه قال: نزلت في علي عليه السلام.

وبالإسناد في طريق أخرى من كتابه، رفعه إلى محمد بن الحسن، عن أبيه، عن جده، في قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا﴾، فقال: الذين آمنوا علي بن أبي طالب.

وفي كتابه بإسناده، رفعه إلى أبي عيسى، رفعه إلى ابن عباس - رضي الله عنه - قال: مرَّ سائل برسول الله صلى الله عليه وآله وسلم وفي يده خاتم قال: ((من أعطاك هذا الخاتم))؟ قال: ذلك الراكع - وكان علي يصلِّي - فقال النبي ً: ((الحمد لله الذي جعلها فيّ وفي أهل بيتي: إنما وليكم الله ورسوله وقرأ الآية)) فهذا كما ترى تصريح عما تقدم في الأول في معنى الإشارة، وكان نقش خاتمه الذي تصدق: سبحان من فخري بأني له عبد.

وفي كتابه رفعه بإسناده، إلى علي وابن عباس وأبي مريم قالا: دخلنا على عبدالله بن عطاء، قال أبو مريم: حدِّث علياًّ بالحديث الذي حدّثتني عن أبي جعفر، قال: كنت عند أبي جعفر حالة إذ مر عليه ابن عبد الله بن سلام قلت: جعلني الله فداك، هذا ابن الذي عنده علم من الكتاب؟ قال: لا، ولكنه صاحبكم علي بن أبي طالب الذي نزلت فيه آيات من كتاب الله عز وجل: ﴿وَمَنْ عِنْدَهُ عِلْمُ الْكِتَابِ﴾[الرعد:43]، ﴿أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ وَيَتْلُوهُ شَاهِدٌ مِنْهُ﴾[هود:17]، ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ...الآية﴾[المائدة:55].

وفي (تفسير الثعلبي) رفعه إلى ابن أبي حكيم عتبة، والسدي، وغالب بن عبدالله: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55] علي بن أبي طالب عليه السلام لأنه مرَّ به سائل وهو راكع في المسجد فأعطاه خاتمه.

وبإسناده رفعه إلى عبد الله بن عباس قال: بينا عبد الله بن عباس رضي الله عنه جالس على شفير زمزم يقول: قال رسول الله صلى الله عليه وآله وسلم إذ أقبل رجل معتمٌّ بعمامة فجعل ابن عباس رضي الله عنه لا يقول: قال رسول الله صلى الله عليه وآله وسلم إلا وقال الرجل: قال رسول الله صلى الله عليه وآله وسلم فقال له ابن عباس: سألتك بالله، من أنت؟ قال: فكشف عن وجهه، وقال: يا أيها الناس، من عرفني فقد عرفني ومن لم يعرفني فأنا جندب بن جنادة البدري، أبو ذر الغفاري، سمعت رسول الله صلى الله عليه وآله وسلم بهاتين وإلا فصمَّتا، ورأيته بهاتين وإلافعميتا، يقول: ((علي قائد البررة، وقاتل الكفرة، منصور من نصره، مخذول من خذله)) أما أني صليت مع رسول الله صلى الله عليه وآله وسلم يوماً من الأيام صلاة الظهر، فسأل سائل في المسجد فلم يعطه أحد فرفع السائل إلى السماء، وقال: اللّهمَّ، اشهد أني سألت في مسجد رسول الله فلم يعطني أحد شيئاً، وكان علي راكعاً فأومأ بخنصره اليمنى وكان يتختم فيها، فأقبل السائل حتى أخذ الخاتم من خنصره وذلك بعين رسول الله صلى الله عليه وآله وسلم فلما فرغ من صلاته رفع رأسه إلى السماء وقال: ((اللهمّ، إن موسى سألك فقال: ﴿رَبِّ اشْرَحْ لِي صَدْرِي، وَيَسِّرْ لِي أَمْرِي، وَاحْلُلْ عُقْدَةً مِنْ لِسَانِي، يَفْقَهُوا قَوْلِي، وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي، هَارُونَ أَخِي، اشْدُدْ بِهِ أَزْرِي، وَأَشْرِكْهُ فِي أَمْرِي﴾[طه25-32]، فأنزلت عليه: ﴿سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَانًا فَلا يَصِلُونَ إِلَيْكُمَا بِآيَاتِنَا﴾[القصص:35]، اللهم وأنا محمد نبيك ووصيك وصفيك، اللهمَّ، فاشرح صدري، ويسر لي أمري، واجعل لي وزيراً من أهلي، علياًّ اشدد به ظهري)) قال أبو ذر: فما استتم رسول الله صلى الله عليه وآله وسلم الكلمة حتى نزل جبريل عليه السلام من عند الله تعالى، فقال: يا محمد، اقرأ. فقال: وما أقرأ؟ قال اقرأ: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55].

فهذه نبذة من الآثار المتفق عليها جعلتها تذكرة للمنتهي، وتبصرة للمبتدي، وتنكبنا رواية الشيعة على اتساع نطاقها، وثبوت ساقها، ليعلم المستبصر أن دليل الحق واضح المنهاج، مضيء السراج، فصح الموضع الأول.

وأما الموضع الثاني وهو أن ذلك يفيد الإمامة فلأن السابق إلى الأفهام من معنى لفظ: ولي المالك للتصرف، كما يقال: هذا ولي المرأة وولي اليتيم الذي يملك التصرف عليهما، فلما كان الله تعالى مالكاً للتصرف على عباده وكذلك الرسولً وجب ذلك لعلي عليه السلام بمقتضى هذه الآية، فثبتت بذلك إمامته عليه السلام، وإذ قد فرغنا بما يتعلق بمعنى الآية فلنذكر الخبر وما يتعلق بمعناه.

ومن (مسند ابن حنبل) رفعه إلى البراء بن عازب قال: كنا مع رسول اللهً في سفر فنزلنا بغدير خم، ونودي فينا الصلاة جامعة، وكسح لرسول اللهً فقال لهم: ((من كنت مولاه فعلي مولاه، اللهم والِ من والاه، وعادِ من عاداه)) فلقيه عمر فقال: هنيئاً لك يا بن أبي طالب أصبحت مولى كل مؤمن ومؤمنة.

وفي مسنده بإسناده عن [ميمون أبي عبد الله] قال: قال زيد بن أرقم وأنا أسمع نزلنا مع رسول الله صلى الله عليه وآله وسلم بواد، يقال له: وادي غدير خم، فأمر بالصلاة فصلاها قال: فخطب وظلل لرسول الله صلى الله عليه وآله وسلم بثوب بسط على شجرة من الشمس فقال النبي: ((أو لستم تعلمون، أو لستم تشهدون أني أولى بكل مؤمن من نفسه. قالوا: بلى. فقال: من كنت مولاه فعلي مولاه اللهمّ والِ من والاه وعادِ من عاداه)). ومنه يرفعه إلى أبي الطفيل قال: جمع علي عليه السلام الناس بالرحبة، ثم قال: أنشد بالله كل امرئ مسلم سمع رسول الله صلى الله عليه وآله وسلم يقول يوم غدير خم [ما سمع] لما قام، فقام ثلاثون رجلاً من الناس، فقال: قام أبو نعيم فقام أناس كثير فشهدوا حين أخذ بيده، فقال للناس: ((أتعلمون أني أولى بالمؤمنين من أنفسهم. قالوا: نعم يا رسول الله. قال: من كنت مولاه [فهذا] مولاه. اللهم، والِ من والاه وعادِ من عاداه)).

وبإسناده يرفعه إلى زيد بن أرقم عن النبي صلى الله عليه وآله وسلم قال: ((من كنت مولاه فعلي مولاه))، ومثله بغير زيادة يرفعه إلى ماذان، عن أبي عمر، ومثله بطريق غير الأولى يرفعه إلى زيد بن أرقم، وقريباً منه رفعه بإسناده إلى ابن إسحاق، قال: سمعت عمر الحديث. وزاد فيه أن رسول الله صلى الله عليه وآله وسلم قال: ((اللهمَّ، والِ من والاه، وعادِ من عاداه، وانصر من نصره، وأحب من أحبه، وأبغض من أبغضه)).

وبإسناده إلى البراء بن عازب قال: أقبلنا مع النبي صلى الله عليه وآله وسلم في حجة الوداع حتى كنا بغدير خم، فنودي فينا إلى الصلاة جامعة، وكسح لرسول الله صلى الله عليه وآله وسلم بين شجرتين، فأخذ بيد علي وقال: ((ألست أولى بالمؤمنين من أنفسهم؟ قالوا: بلى يا رسول الله. قال: ألست أولى بكل مؤمن ومؤمنة من نفسه؟ قالوا: بلى يارسول الله. قال: هذا مولى من أنا مولاه، اللهمَّ، والِ من والاه، وعادِ من عاداه)) فلقيه عمر فقال: هنيئاً لك يا بن أبي طالب!! أصبحت مولاي وأمسيت مولى كل مؤمن ومؤمنة.

وبإسناد فيه، رفعه إلى ابن أبي ليلى الكندي، أنه حدثه قال: سمعت زيد بن أرقم، يقول، ونحن ننتظر جنازة: فسأله رجل من القوم، فقال: أبا عامر أسمعت رسول الله صلى الله عليه وآله وسلم يقول لعلي عليه السلام: ((من كنت مولاه فعلي مولاه))، قال: نعم. قال أبو ليلى: فقلت لزيد بن أرقم: قالها؟ قال: نعم، قالها أربع مرات.

وبإسناده إلى بريدة الأسلمي، قال: غزوت مع علي عليه السلام أرض اليمن فرأيت منه جفوة، فلماَّ قدمت على رسول الله صلى الله عليه وآله وسلم ذكرت علياً فنقصته، فرأيت وجه رسول الله صلى الله عليه وآله وسلم يتغيَّر فقال: ((يا بريدة، ألست أولى بالمؤمنين من أنفسهم؟ قلت: بلى، يا رسول الله، فقال: من كنت مولاه فعلي مولاه)) ومثله بإسناده حديثان إلى أبي بريدة.

ومن (تفسير الثعلبي) بإسناده في تفسير قوله تعالى: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾[المائدة:67]، فلما نزلت هذه الآية أخذ رسول الله صلى الله عليه وآله وسلم بيد علي، وقال: ((من كنت مولاه فعلي مولاه)).

وبإسناده رفعه إلى البراء بن عازب قال: لما أقبلنا مع رسول الله صلى الله عليه وآله وسلم في حجة الوداع بغدير خمٍّ، فنادى: إن الصلاة جامعة، وكسح للنبي صلى الله عليه وآله وسلم تحت شجرتين، فأخذ بيد علي فقال: ((ألست أولى بالمؤمنين من أنفسهم؟ قالوا: بلى، يا رسول الله. قال: ألست أولى بكل مؤمن ومؤمنة من نفسه؟ قالوا: بلى. قال: هذا مولى من أنا مولاه، اللهمَّ، والِ من والاه وعادِ من عاداه))، فلقيه عمر فقال: هنيئاً لك يا بن أبي طالب!! أصبحت مولى كل مؤمن ومؤمنة، ومثله رفعه إلى ابن عباس بلفظ يقرب من الأول.

ومن (تفسير الثعلبي) أيضاً في تفسير قوله تعالى: ﴿سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ﴾[المعارج:1] بإسناده قال: سئل سفيان بن عيينة عن قوله عز وجل: ﴿سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ﴾[المعارج:1]، فيمن نزلت؟ قال: لقد سألتني عن مسألة ما سألني أحد قبلك. حدثني جعفر بن محمد عن آبائه عليهم السلام قال: لما كان رسول الله صلى الله عليه وآله وسلم بغدير خم نادى الناس، فاجتمعوا، فأخذ بيد علي - صلى الله عليهما - قال: ((من كنت مولاه فعلي مولاه))، فشاع ذلك وطار في البلاد، فبلغ ذلك الحارث بن النعمان الفهري، ثم أتى رسول الله صلى الله عليه وآله وسلم على ناقته حتى أتى الأبطح، فنزل عن ناقته فأناخها وعقلها، فأتى النبي صلى الله عليه وآله وسلم وهو في ملأ من أصحابه فقال: يا محمد، أمرتنا عن الله أن نشهد أن لا إله إلا الله وأنك رسوله فقبلناه، وأمرتنا أن نصلّي خمساً فقبلناه منك، وأمرتنا أن نصوم شهراً فقبلناه منك، وأمرتنا أن نحجَّ البيت فقبلناه منك، ثم لم ترض هذا حتى رفعت بضبعي ابن عمك ففضلته علينا وقلت: ((من كنت مولاه فعلي مولاه)) وهذا شيء منك أم من الله؟ فقال: ((والذي لا إله إلا هو أنه من أمر الله))، فولى الحارث بن النعمان يريد راحلته وهو يقول: اللهم، إن كان ما يقول محمد حقاً فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم، فما وصل إليها حتى رماه الله بحجر فسقط على هامته وخرج من دبره فقتله، فأنزل الله تعالى: ﴿سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ، لِلْكَافِرينَ لَيْسَ لَهُ دَافِعٌ﴾[المعارج:1، 2] وهذا كما ترى يدل على خبر الغدير وقع في الورود والصدور ليكون جمعاً بين الأخبار، وتصديقاً للآثار، فهذا هو الواجب فيها عند أهل العلم.

ومن (الجمع بين الصحاح) في باب مناقب علي عليه السلام ذكره رزين العبدري بإسناده، من صحيح أبي داود السجستاني، وهو [كتاب السنن]، ومن (صحيح الترمذي) قال: عن أبي سرحة، وزيد بن أرقم، أن رسول اللهً قال : ((من كنت مولاه فعلي مولاه)).

ومن مناقب الفقيه أبي الحسن علي بن المغازلي الواسطي الشافعي بإسناده، يرفعه إلى الوليد بن صالح، عن [ابن] امرأة زيد بن أرقم قال: أقبل نبي الله صلى الله عليه وآله وسلم من مكة في حجة الوداع حتى نزل بغدير الجحفة بين مكة والمدينة فأمر بالدوحات فقم ما تحتهن من شوك، ثم نادى: الصلاة جامعة فخرجنا إلى رسول الله صلى الله عليه وآله وسلم في يوم شديد الحر إن منَّا لمن يضع رداءه على رأسه، وبعضه تحت قدميه من شدة الحر، حتى انتهينا إلى رسول الله صلى الله عليه وآله وسلم فصلَّى بنا الظهر ثم انصرف إلينا فقال: ((الحمد لله نحمده ونستعينه، ونؤمن به ونتوكل عليه، ونعوذ بالله من شرور أنفسنا، ومن سيئات أعمالنا، الذي لا هادي لمن أضل، ولا مضل لمن هدى، وأشهد أن لا إله إلا الله وأن محمداً عبده ورسوله. أما بعد : أيها الناس، فإنه لم يكن لنبي من العمر إلا نصف ما عمِّر من قبله، وأن عيسى بن مريم لبث في قومه أربعين سنة، وأنا قد أشرعت في العشرين، ألا وإني يوشك أن أفارقكم، ألا وإني مسؤول وأنتم مسؤولون، فهل بلغتكم؟ فماذا أنتم قائلون))؟ فقام [من كل] ناحية من القوم مجيب يقولون: نشهد أنك عبد الله ورسوله وقد بلغت رسالته، وجاهدت في سبيله، وصدعت بأمره، وعبدته حتى أتاك اليقين، فجزاك الله عنا خير ما جزى نبياً عن أمته، فقال: ((ألستم تشهدون أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله، وأن الجنة حق، والنار حق، وتؤمنون بالكتاب كله؟ قالوا: بلى، قال: أشهد أنكم قد صدقتم وصدقتموني، ألا وإني فرطكم وأنتم تبعي، توشكون أن تردوا عليَّ الحوض فأسألكم حين تلقوني عن ثقلي كيف خلفتموني فيهما؟ قال: فأعُيل علينا ما ندري ما الثقلان؟ حتى قام رجل من المهاجرين وقال: بأبي وأمي أنت - يا رسول الله - ما الثقلان؟ قال: الأكبر منهما كتاب الله سبب، طرف بيد الله تعالى وطرف بأيديكم، فتمسكوا به ولا تلووا، ولا تضلوا، والأصغر منهما عترتي، من استقبل قبلتي، وأجاب دعوتي، فلا تقتلوهم، ولا تقهروهم، ولا تقصروا عنهم، فإني قد سألت لهما اللطيف الخبير فأعطاني، ناصرهما لي ناصر، وخاذلهما لي خاذل، ووليهما لي ولي، وعدوهما لي عدو، ألا فإنها لم تهلك أمة قبلكم حتى تدين بأهوائها وتظاهر على نبوتها وتقتل من قام بالقسط منها، ثم أخذ بيد علي بن أبي طالب فرفعها، وقال: من كنت وليه فهذا وليه، اللهم والِ من والاه وعادِ من عاداه)) قالها ثلاثاً آخر الخطبة.

وهذا كله خبر في هذا الباب، لأن تفصيله قد ورد في الصحاح ما يختص بأهل البيت مفرداً، وما يختص بحديث ولاية علي عليه السلام وحده أيضاً، وسبب ذلك أن الشرح لما طال روى كل إنسان ما حفظ، وبعض الروايات أتم من بعض.

وفيه بإسناده مثله، إلا أنه ذكر فضل صيام يوم الثامن عشر، وقفه على أبي هريرة: ((من صامه كتب له صيام ستين شهرا)) والتقرير إذا وقف على الصحابي حمل على التوقف من النبي صلى الله عليه وآله وسلم وهذا دليل على عظم خطر هذا اليوم بحسن موقعه في الإسلام بدلالة اتباع الكتاب والعترة وتقرر ولاية أمير المؤمنين عليه السلام على الأمة، وفيه زيادة قول عمر: بخ! بخ! يا بن أبي طالب أصبحت مولاي ومولى كل مؤمن ومؤمنة قال: فأنزل الله تعالى : ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ﴾[المائدة:3].

وفيه مثله، بإسناده رفعه إلى جابر بن عبد الله، بزيادة في أوله: إن الناس لما نزلوا بغدير خم تنحوا عن رسول الله صلى الله عليه وآله وسلم فأمر علياً فجمعهم، فلما اجتمعوا قام فيهم وهو متوسد يد علي عليه السلام فحمد الله وأثنى عليه ثم قال: ((أيها الناس، إني قد كرهت تخلفكم عني حتى خيل إلي أنه ليس شجرة أبغض إليكم من شجرة تليني ثم قال: لكن علي بن أبي طالب أنزله الله مني بمنزلتي منه فرضي الله عنه كما أنا عنه راضٍ، وإنه لا يختار على فرقي ومحبتي شيئاً))، ثم رفع يده وذكر الخبر، قال: فابتدر الناس إلى رسول اللهً يبكون ويتضرعون، ويقولون: يا رسول الله، ما جنبنا عنك إلا كراهة أن نثقل عليك، فنعوذ بالله من سخط رسول الله، فرضي رسول اللهً عنهم.

ومثله إلى اثني عشر رجلاً من أصحاب النبيً ثم سرد الخبر، ورفع الحديث بإسناده مفرعاً إلى مائة من أصحاب رسول اللهً منهم العشرة، ومتن الحديث فيها ومعناه واحد، وفيها زيادات نافعة في أول الحديث وآخره، وسلك فيه اثنتي عشرة طريقاً بعضها يؤدي إلى غير ما أدى إليه صاحبه من أسماء الرجال المتصلين بالنبيً .

وقد ذكر محمد بن جرير الطبري صاحب التأريخ خبر يوم الغدير وطرقه من خمسة وسبعين طريقاً، وأفرد له كتاباً سماه (كتاب الولاية).

وذكر أبو العباس أحمد بن محمد بن سعيد بن عقدة خبر يوم الغدير، وأفرد له كتاباً، وطرقه من مائة وخمس طرق، ولا شك في بلوغه حدَّ التواتر وحصول العلم به ولم نعلم خلافاً لمن يعتدُّ به من الأمة، وهم فيه بين محتج به ومتأول له إلا من يرتكب طريقة البهت ومكابرة العيان، ولم نذكر مما يتعلق برواية السبعة في هذا الحديث كلمة واحدة؛ لأنا أردنا إلزام الحجة وكشف الحال، وإلا فروايتهم فوق ما رويناه عن غيرهم؛ لأنهم أهل هذا الشأن وهم أهل الجري في هذا الميدان، فإذا فرغنا من الكلام في متن الخبر، فلنتكلم في بيان معنى لفظة مولى في اللغة العربية.

اعلم أن أكثر ما قيل أو وجد في معنى لفظة (مولى) أنها تحتمل عشرة معاني:

لها: الأولى وهو الأصل والعماد الذي ترجع إليه المعاني في باقي الأقسام، ثم اعلم أن أهل اللغة ومصنفي العربية قد نصُّوا على أن لفظة (مولى) تفيد الأولى، وفسروا ذلك في كتبهم من كتاب الله تعالى ومن أشعار العرب.

فأما من الكتاب العزيز فإن أبا عبيدة معمر بن المثنى وهو مقدم في علم العربية غير مطعون عليه في معرفتها ذكر في كتابه المتضمن (تفسير غريب القرآن) المعروف بالمجاز، في سورة الحديد في تفسير قوله تعالى: ﴿فَالْيَوْمَ لا يُؤْخَذُ مِنْكُمْ فِدْيَةٌ وَلا مِنْ الَّذِينَ كَفَرُوا مَأْوَاكُمْ النَّارُ هِيَ مَوْلاكُمْ وَبِئْسَ الْمَصِيرُ﴾[الحديد:15] يريد جل اسمه: هي أولى بكم على ما جاء في التفسير، واستشهد بقول لبيد:

مولى المخافة خلفها وأمامها

ففدت كلا الفرخين تحسب أنه

معناه أولى بالمخافة.[يريد أن هذه الظبية تحيرت فلم تدرِ أخلفها أولى بالمخافة أم أمامها].

ويقول الأخطل في عبد الملك بن مروان:

أعف وأوفى من أبيك وأمجدا
غداة اختلاف الناس أكدىوأصلدا
وأحرى قريش أن تهاب وتحمدا

فما وجدت فيها قريش لأمرها
وأورى بزنديه ولو كان غيره
فأصبحت مولاها من الناس كلهم

فخاطبه بلفظ مولى وهو [عند نفسه] خليفة مطاع الأمر من حيث اختص بالمعنى الذي احتمله، وليس أبو عبيدة متهماً بالتقصير في علم اللغة ولا مظنوناً به الميل إلى أمير المؤمنين عليه السلام [بل هو معدود من جملة الخوارج وقد شاركه في مثل ذلك التفسير ابن قتيبة وهو أيضاً لاميل له إلى أمير المؤمنين عليه السلام] إلا أنه لو علم أن الحق في غير هذا المعنى لقاله.

وقال الفراء في كتابه (كتاب معاني القرآن) في ذكر تفسير هذه الآية: إن الولي والمولى في لغة العرب واحد.

وقال أبو بكر محمد بن القاسم الأنباري في كتابه المعروف ([بتفسير] المشكل في القرآن) في ذكر أقسام المولى: إن المولى الولي، والمولى الأولى بالشيء، واستشهد على ذلك بالآية المتقدم ذكرها وببيت لبيد أيضاً، وأنشد لغير لبيد:

فأدركوه وما ملوا ولا لغبوا

كانوا موالي حق يطلبون به

وقد روي أن في قراءة ابن مسعود: ﴿إنما مولاكم الله ورسوله﴾ مكان قوله: ﴿إنما وليكم الله ورسوله﴾، وفي الحديث: ((أيما امرأة تزوجت بغير إذن مولاها فنكاحها باطل))، والمعلوم من ذلك أن المراد بمولاها وليها والذي هو أولى الناس بها، والأخطل هو أحد شعراء العرب وممن لا يطعن عليه في معرفة [اللغة] ولا ميل له إلى مذهب الإسلام، بل هو من المبرزين في علم اللغة.

وقد حكي عن أبي العباس المبرد أنه قال: الولي هو الأحق والأولى ومثله المولى، فيجعل الثلاث عبارات لمعنى واحد، ومن له أدنى أنس بالعربية وكلام أهلها لا يخفى عليه ذلك.

والثاني من أقسام المولى : هو مالك الرق قال الله تعالى: ﴿ضَرَبَ اللَّهُ مَثَلاً عَبْدًا مَمْلُوكًا لا يَقْدِرُ عَلَى شَيْءٍ﴾، ﴿وَهُوَ كَلٌّ عَلَى مَوْلاهُ﴾[النحل:75، 76] يريد مالكه، والأمر في ذلك أشهر من أن يحتاج إلى استشهاد.

والثالث: المعْتِق.

والرابع : المعْتَق.

والخامس: ابن العم، قال الله تعالى: ﴿وَإِنِّي خِفْتُ الْمَوَالِيَ مِنْ وَرَائِي﴾[مريم:5] يعني بني العم، ومنه قول الشاعر:

لا تنبشوا بيننا ما كان مدفونا

مهلاً بني عمنا مهلاً موالينا

والسادس: الناصر. قال الله تعالى: ﴿وَإِنْ تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ﴾[التحريم:4] يريد: ناصره، وقال تعالى: ﴿ذلك بأن الله مولى الذين آمنوا وأن الكافرين لا مولى لهم﴾ [محمد:11] يريد: لا ناصر لهم.

والسابع: المتولي ليضمن الجريرة وتحويز الميراث .

والثامن: الحليف. قال الشاعر:

موالي حلف لا موالي قرابة ……. .

والتاسع: الجار. قال الشاعر: مولى اليمين ومولى الجار والنسب

والعاشر : الإمام السيد المطاع.

وهذه الأقسام التسعة بعد الأولى إذا تُؤمل المعنى فيها وُجِدَ راجعاً إلى معنى الأولى ومأخوذ منه؛ لأن مالك الرق لما كان أولى بتدبير عبده من غيره كان مولاه دون غيره، والمعْتِق لما كان أولى بميراث المعتق من غيره كان مولاه كذلك، والمعتق لما كان أولى بمعتقه في تحمل جريرته وألصق به ممن أعتقه غيره كان مولاه أيضاً كذلك، وابن العم لما كان أولى بالميراث ممن بعده عن نسبه وأولى بنصرة ابن عمه من الأجنبي كان مولاه لأجل ذلك، والناصر لما اختصَّ بالنصرة فصار بها أولى كان من أجل ذلك مولى، والمتولي لتضمن الجريرة لما ألزم نفسه ما يلزم المعتق كان بذلك أولى ممن لا يقبل الولاء فصار به أولى بميراثه فكان بذلك مولى، والحليف لاحق في معناه بالمتولي فلهذا السبب كان مولى، والجار لما كان أولى بنصرة جاره ممن بعد عن داره وأولى بالشفعة في عقاره فلذلك صار مولى، والإمام المطاع لما كان له من طاعة الرعية وتدبيرهم وملك التصرف عليهم ما يماثل الواجب بملك الرق كان بذلك مولى.

فصارت جميع تلك المعاني فيما حددناه ترجع إلى معنى الوجه الأول الذي هو الأولى وتكشف عن صحة معناه، فيما ذكرناه في حقيقته ووصفناه، فتأمل ذلك ففيه بيان لمن تأمله. فإن قيل: فإذا ثبت أن لفظة (مولى) قد تستعمل مكان الأولى وأنها أحد محتملاتها، فما الدليل على أن النبي صلى الله عليه وآله وسلم أراد بها يوم الغدير الأولى دون أن يكون أراد بها غيره من الأقسام التي يعبر بها عنها؟ قيل له: مقدمة الكلام التي بدأً بذكرها وأخذ إقرار الأمة بها من قوله عليه السلام: ((ألست أولى بكم من أنفسكم)) ثم عطف عليها بلفظ يحتملها ويحتمل غيرها دليل على أنه لم يرد بها غير المعنى الذي قررهم عليه من دون إحدى محتملاتها؛ وأنه قصد بالمعطوف ما هو معطوف عليه، فلا يجوز أن يرد من الحكيم تقرير بلفظ مقصور على معنى مخصوص ثم يعطف عليه بلفظ يحتمله، إلا ومراده المخصوص الذي ذكره وقرره دون [أن يكون أراد بها غيره] ما عداه، يوضح ذلك ويزيده بياناً أنه لو قال: ألستم تعرفون داري التي في موضع كذا ثم وصفها وذكر حدودها، فإذا قالوا: بلى. قال لهم: فاشهدوا أن داري وقف على المساكين، وكانت له دور كثيرة لم يجز أن يحمل قوله في الدار التي وقفها على أنها الدار التي قررهم على معرفتها [ووصفها] وكذلك لو قال مثل ذلك في عبد من عبيده وقال: اشهدوا أن العبد حر، حمل على من قدَّم ذكره دون غيره .

وإذا كان الأمر على ما ذكرناه ثبت أن مراد النبيً [بقوله]: ((من كنت مولاه فعلي مولاه)) بمعنى الأولى الذي قدم ذكره وقرره ولم يجز أن يصرف إلى غيره من سائر أقسام لفظة (مولى) وما يحتمله، وذلك يوجب أن علياً عليه السلام أولى بالناس من أنفسهم، بما ثبت أنه مولاهم، [مما أثبت النبيً بنفسه أنه مولاهم]، وأثبت له القديم تعالى أنه أولى بهم من أنفسهم، فثبت أنه أولى بهم من أنفسهم، فثبَّت أنه أولى بلفظ الكتاب العزيز وثبت أنه مولى بلفظ نفسه، فلو لم يكن المعنى واحداً لما تجاوز ما حد له في لفظ الكتاب العزيز إلى لفظ غيره، فثبت لعلي عليه السلام ما ثبت له في هذا المعنى من غير عدول إلى معنى سواه، ويزيده بياناً أيضاً أنا نتصفح جميع ما تحتمله لفظة (مولى) من الأقسام التي يعبر بها عنها، وننظر ما يصح أن يكون مختصاً بالنبي صلى الله عليه وآله وسلم منها، وما لا يصح اختصاصه به، وما يجوز أن يوجبه لغيره في تلك الحال مما يخصه، وما لا يجوز أن يوجبه، ومع اعتبارها لا يوجد فيها [ما يوجبه] لأمير المؤمنين عليه السلام غير الأولى والإمام والسيد المطاع؛ [لأن جميع الوجوه محتملة فتبين لك أنه لا يجوز أن يكون مراد النبي صلى الله عليه وآله وسلم سوى ما ذكرنا، فنقول وبالله التوفيق]:

أما المالك والمعتق فلا يصح أن يكونا مراده صلى الله عليه وآله وسلم لأن علياً لم يكن مالكاً لرق من كان رسول الله صلى الله عليه وآله وسلم مالكه، ولا يجوز له ما كان يجوز لرسول اللهً من الوطء وتوابعه، والعتق أبعد لأن الولاء لمن أعطي الورق، كما قالً: ((الولاء لمن أعتق ولا يباع ولا يوهب)).

وأما أنهما معتقان ومولاهما واحد فهما حرا الأصل معروفا النسب أباً، وأما الحليف والجار فلا يجوز أن يكون مراده؛ لأن من في درجة علي شركة في مثل نسبه، ولأنه لا يجوز أن تحتمل المشقة لمثل ذلك وهو معروف الشرعً وكانت المنة لمن عقد رسول اللهً الحلف.

وأما خبره السكنى: فإخباره به ورفع يده يكون عبثاً.

وأما ضمان الحريزة فالخطاب وقع إلى الكافة ولا حرائز لهم ولا هو أيضاً يستحق مواريثهم.

وأما الناصر وابن العم فلا يجوز أن يكونا مراده؛ لأن ذلك معلوم ضرورة؛ فلا يجوز من الرسول صلى الله عليه وآله وسلم أن يجمع الناس في مثل ذلك المقام العظيم الكبير ويقفهم على الرمضاء - في الحر الشديد - ثم يعلمهم بما هم عالموه ويخبرهم بما هم متيقنوه، وإذا لم يصح أن يكون مراده صلى الله عليه وآله وسلم شيئاً من هذه الأقسام علمنا أن مراده منها ما بقي منها مما هو واجب له على العباد، ويصح أن يوجبه لمن أراد، ولم يبق كما ترى غير قسمين وهما: الأولى، والسيد المطاع]؛ ولأن عمر قد صرح بذلك وعلم معنى التفضيل ومزية الاختصاص بما قدمنا ذكره، ولأن الخبر في الصحاح قد وردت منه قطعه تفيد معنى ولاية التصرف لأهل البيت باتباعهم ووجوب طاعتهم، وأنه لا نجاة إلا بالتمسك بهم، وعلي عليه السلام سيد أهل البيت ورأسهم مما جاء فيهم من ذكر صفوة، وأحتسب أنا قد قدمنا ذكره من صحيح أبي داود، ومن صحيح مسلم، ومن الجمع بين الصحيحين للحميدي والترمذي، وهو ما رواه عن زيد بن أرقم أنه قال: قام فينا رسول الله صلى الله عليه وآله وسلم خطيباً بماء يدعى خما بين مكة والمدينة فحمد الله وأثنى عليه ووعظ وذكر ثم قال: ((أما بعد أيها الناس، فإنما أنا بشر مثلكم يوشك أن يأتيني رسول ربي فأجيب، وأنا تارك فيكم الثقلين أولها كتاب الله فيه الهدى والنور فخذوا بكتاب الله واستمسكوا به -فحث على كتاب الله ورغب فيه، ثم قال: وأهل بيتي أذكركم الله في أهل بيتي)) فأوصى بكتاب الله دفعة وبأهل بيته ثلاثاً لتأكيد الحق وامتثال الأمر، وعلي رأس أهل البيت، والإجماع منعقد على أنه لا أمر لأحد منهم مع أمره، ثم قال ً: ((حبلان ممدودان لن يفترقا حتى يردا عليَّ الحوض)) ثم نعى إليهم صلوات الله عليه وعلى آله وسلم نفسه، فكان الخبر وصية في آخر العمل لا يصح نسخها، ويجب امتثالها، فرحم الله من نظر بعين فكره، وتوسم بمقتضى دليل عقله وعقل ما يعقله العالمون من براهين ربه وشريف آثار سنة نبيه صلى الله عليه وآله وسلم فإذا قد تقررت لك قواعد الخبر وظهرت فلنذكر ما يؤيد ما ذهبنا إليه من كون علي عليه السلام أولى بالأمر من سائر الصحابة رضي الله عنهم لأنه بلغنا أن زيدية الناجية قد كان بعضهم يذهب مذهب المعتزلة وهو يعلم أو لا يعلم؛ والجهل لا يكون عذراً في الاعتقاد الفاسد، فأردنا تبيين منهاج الرشد، ونكشف وجه الحق، ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾، ونذكر ما تيسر من الآثار على وجه الاختصار معراة عن التعليل وترتيب وجه الدليل، ونكل العاقل في ذلك إلى نفسه وما تيسر له من توفيق ربه، ومن الله سبحانه نستمد الهداية في البداية والنهاية.

ومن (الجمع بين الصحاح الستة) لرزين في الجزء الثالث ثلاثة في ثلثه الآخر في باب مناقب أمير المؤمنين علي بن أبي طالب عليه السلام .

ومن صحيح أبي داود وهو كتاب (السنن)، وصحيح الترمذي بالإسناد إلى زيد بن أرقم أن رسول اللهً قال: ((من كنت مولاه فعلي مولاه)).

ومن (صحيح مسلم) في الجزء الرابع منه من أجزاء ستة في آخر الكراس الثانية من أوله بإسناده إلى يزيد بن حباب قال: انطلقت أنا وحسين بن سيرة وعمر بن مسلم إلى زيد بن أرقم، فلما جلسنا إليه قال حصين: لقد رأيت يا زيد خيراً كثيراً، رأيت رسول الله صلى الله عليه وآله وسلم وسمعت حديثه، وغزوت معه وصليت، لقد أوتيت يا زيد خيرا، حدثنا يا زيد ما سمعت عن رسول الله صلى الله عليه وآله وسلم قال: يا بن أخي والله لقد كبر سني، وقدم عهدي، ونسيت بعض الذي كنت أعي من رسول الله صلى الله عليه وآله وسلم فما حدثتكم فاقبلوه، وما لا فلا تكلفونيه ثم قال: قام رسول الله صلى الله عليه وآله وسلم يوماً فينا خطيباً بماءٍ يدعى خما بين مكة والمدينة، فحمد الله وأثنى عليه، ووعظ وذكر، ثم قال: ((أما بعد.أيها الناس، إنما أنا بشر يوشك أن يأتيني رسول ربي فأجيب، وأنا تارك فيكم ثقلين: أولهما كتاب الله فيه النور فخذوا بكتاب الله واستمسكوا به - فحث على كتاب الله ورغب فيه - ثم قال: وأهل بيتي أذكركم الله في أهل بيتي أذكركم الله في أهل بيتي)) فقال حصن: ومن أهل بيته يا زيد؟ أليس نساؤه من أهل بيته؟ فقال: نساؤه من أهل بيته ولكن أهل بيته من حرم الصدقة بعده.

ومن ذلك ما ذكره في مسند ابن حنبل رفعه إلى أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم لعلي عليه السلام: ((أنت مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي)) ثم رفعه بإسناده إلى سعد بن أبي وقاص وزاد فيه ((أو ما ترضى)) فكانت هذه الإشارة تفيد الولاية والشركة في الأمر، ولأنه استثنى النبوة، ورفعه من طريق أخرى إلى سعيد بن المسيب، عن سعد، ورفعه بإسناده إلى مصعب بن سعد إلا أنه أبدل مكان ((أو ما ترضى)) بغير واو، ورفعه إلى سعيد بن إبراهيم، عن سعد ولم يرو الواو، ورفعه إلى عائشة بنت سعد، عن سعد، ورفعه بإسناده إلى أسماء بنت عميس مثله واستثنى النبوة، ورفعه بإسناده إلى سعد بن مالك مثله إلا أنه زاد فيه أن المسرة لما خامرت قلبه بما ساق الله من فضله خلافة النبوة، وأشركه في تصرف أعمال النبوة، ورجع يسعى فرأيت غبار قدميه تصدع، ورفعه بإسناده إلى عامر بن سعد عن أبيه سعد إلا أنه -الراوي- قال: أحببت أن أشافه بذلك، فلقيته فذكرت له ما ذكر لي عامر قال: فوضع أصبعيه في أذنيه فقال: سكَّتا إن لم أكن سمعته من النبيً، ورفعه بإسناده بطريق أخرى إلى أسماء بنت عميس، ورفعه بإسناده إلى سعيد بن زيد إلى النبي صلى الله عليه وآله وسلم إلا أنه لم يذكر فيه سوى النبوة.

ومن (صحيح البخاري) من الجزء الخامس بإسناده إلى مصعب بن سعد عن أبيه سعد أن رسول الله صلى الله عليه وآله وسلم خرج إلى تبوك فاستخلف عليا عليه السلام فقال: أتخلفوني في الصبيان والنساء؟ فقال: ((ألا ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه ليس نبي بعدي)).

وبإسناده بطريق أخرى إلى مصعب مثله في الجزء الرابع من صحيح البخاري أيضاً على حدة رفعه بإسناده إلى إبراهيم بن سعد مثله ولم يذكر سوى النبوة.

ومن (صحيح مسلم) من الجزء الرابع رفعه بإسناده إلى عامر بن سعد عن أبيه مثله، وذكر سوى النبوة وذكر أنه شافه سعد بن أبي وقاص برواية عامر فقال: سمعته بهاتين وإلا فسكتا، ورفعه بإسناده إلى مصعب بن سعد مثله سواءً سواء بغير زيادة ولا نقصان فيه سوى النبوة، وذكر من رواية أخرى رفعها إلى إبراهيم بن سعد عن أبيه سعد مثله ولم يذكر سوى النبوة.

ومن (صحيح مسلم) من الجزء الرابع من أوله في مناقب أمير المؤمنين علي بن أبي طالب بإسناده إلى عامر بن سعد عن أبيه، وذكر الخبر واستثنى النبوة، وذكر مشافهة سعد، وذكر أن سعداً ترك أصبعيه في أذنيه وقال: نعم وإلا فسكتا، وبإسناده عن مصعب بن سعد عن أبيه سعد واستثنى النبوة، ورواه بإسناده إلى عامر بن سعد عن أبيه عن سعد أن معاوية أمر إليه ما منعك من سب أبي تراب؟ فقال: أما ما ذكرت، له ثلاث قالهن رسول الله صلى الله عليه وآله وسلم فلن أسبه، لئن يكون لي واحدة منهن أحب إلي من حمر النعم، سمعت رسول الله صلى الله عليه وآله وسلم يقول له وقد خلفه في بعض مغازيه. قال علي: يا رسول الله خلفتني مع النساء والصبيان. فقال له رسول اللهً: ((أما ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي)) وسمعته يقول له يوم خيبر: ((لأعطين الراية رجلاً يحب الله ورسوله))، فتطاولنا لها فقال: ((ادعوا لي علياً)) فأتي به أرمد العين فبصق في عينيه ودفع الراية إليه ففتح الله على يديه.

ولما نزلت هذه الآية: ﴿نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ﴾[آل عمران:61] دعا رسول اللهً علياً وفاطمة وحسناً وحسيناً وقال: ((للهم هؤلاء أهل بيتي)) وقد تكرر حديث خيبر في الصحاح.

وما ذكرنا في الكتب الظاهرة في أيدي الأمة دونما يرويه آباؤنا سلام الله عليهم وأشياعهم رضي الله عنهم فقلت فيه أبياتاً أحببت إيداعها هذا المكان لأن راية رسول اللهً ردت مهزومة حتى كاد من لا بصيرة له ييأس من الفتح، فقال رسول اللهً ما قال من الخير، فقلت في ذلك:

لكنهم جهلوا والجهل ضرار
والخيل تعبر والأبطال فرار
خواطر من بني الدنيا وأفكار
صبحاً وقدشخصت في ذاك أبصار
إذ كان في عينه ضر وإعوار
فكان فتح وباقي القوم صدار
وريحه المسك لم يقصصه عطار

قد عرفوا طرق التقديم لو عرفوا
ساروا برايته فاسترجعوا هربا
حتى إذا سد وجه الفتح أو فلجت
نادى أبا حسنٍ موفي مواعده
فجاء كالليث يمشي خلف قائده
فقال خذها وصمم يا أبا حسنٍ
فمج فيها بريق عمه عسل

ومن (مسند ابن حنبل) بإسناده رفعه إلى الحارث بن حصين عن القاسم عن رجل من جعشم عن أسماء بنت عميس تقول: سمعت رسول اللهً يقول: ((اللهم أقول كما قال أخي موسى: اللهم اجعل لي وزيراً من أهلي، علياً أخي، اشدد به أزري، وأشركه في أمري، كي نسبحك كثيرا، ونذكرك كثيرا إنك كنت بنا بصيرا)).

فهذا كما ترى تصريح بما ذكرنا أولاً من أن المراد بنزوله عليه السلام منهً بمنزلة هارون من موسى الخلافة في القوم، والشركة في الأمر بالنصح الصريح، فاستغنيت عن التعليل فأي كشف أجلى من هذا.

ومن (مناقب الفقيه ابن المغازلي الشافعي) بإسناده رفعه ابن عباس رضي الله عنه عن رسول اللهً قال: ((يا أيها الناس من آذى عليا فقد آذاني إن علياً أولكم إيماناً، وأوفاكم بعهد الله، أيها الناس من آذى علياً بعث يوم القيامة يهودياً أو نصرانياً، فقال جابر بن عبدالله الأنصاري: يا رسول الله وإن شهد أن لا إله إلا الله وأنك محمداً رسول الله. فقال: يا جابر كلمة يحتجزون بها ألا تسفك دماؤهم وأموالهم فإن يعطوا الجزية عن يد وهم صاغرون)) وقد تضمن هذا الخبر أنه عليه السلام أول الناس إيماناً، وقد تواترت به الآثار والنقل الصحيح من غير طريق لو فصلناه لطال به الشرح، وصرح أنه أوفى الجميع بعهد الله تعالى وكانت هذه إشارة إلى أنه أولى بالأمة؛ لأن الله سبحانه قد ذكرها بلفظ العهد في قوله تعالى لإبراهيم : ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، فجعل الإمامة عهدا فهو أوفى بأمانة الله سبحانه، وتضمن الخبر أن من آذى عليا فقد آذاه، وقد ثبت أن أذاه كفر بالإجماع، وقد صرح في آخر الخبر بأنه يحشر يوم القيامة يهوديا أو نصرانياً ولا يحشر بهذه الصفة إلا المشركين، فما ضنك بمن حاربه وأجرى سبه على فروق المنابر وفي محاريب المساجد فما يكون إثمه عند الله غدا بعد خبر الصادق المصدوق.

وبإسناده رفعه إلى جابر بن عبدالله الأنصاري قال: سمعت رسول اللهً يقول يوم الحديبية وهو آخذ بضبع علي بن أبي طالب وقال: ((هذا أمير البررة، وقاتل الفجرة، منصور من نصره، مخذول من خذله -ثم مد صوته- أنا مدينة العلم وعلي بابها، فمن أراد العلم فليأت الباب)) فتضمن هذا الخبر معنى الإمامة، ثم أفاد معنى الأمانة بذكر العلم، وأنه لا دخول لأحد إليه إلا من طريق علي عليه السلام قد نهى الله سبحانه عن إتيان البيوت من ظهورها وأمر بإتيانها من أبوابها، فإذا المتصل بالرسول غير علي عليه السلام قد أتى البيوت من حيث نهي عن إتيانها، وكان هذا إشارة تؤيد ما قدمنا من الدلالة على أنه الإمام بعد رسول اللهً بلا فصل.

ومنه رفعه بإسناده عن النعمان بن بشير قال: قال رسول الله ً: ((إنما مثل علي في هذه الأمة مثل قل هو الله أحد في القرآن)).

فتأمل هذا الخبر فهو مفيد جداً؛ لأن قل هو الله أحد سورة الإخلاص فإذا الإخلاص بوده، وفيه معنى التوحيد ولفظه وكانت الإمامة له وحده دون غيره، وفيه معنى الإمامة من لغة العرب وهو ما ذكر في تفسير الصمد أنه السيد المصمود إليه، وهو أولى من قول من قال: هو ما لا جوف له لو كان جسماً لكان محدثاً وهو تعالى قديم، وقد قال الشاعر:

بعمرو بن مسعود وبالسيد الصمد

ألا بكر الناعي بخبر بني أسد

ومن كتاب (الفردوس) لابن شيرويه الديلمي ذكره في قافية الواو، ورفعه بإسناده إلى أبي سعيد الخدري رضي الله عنه عن النبي ً: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾[الصافات:24] عن ولاية علي بن أبي طالب عليه السلام، نسأل الله تعالى الثبات في الأمر، حتى إذا سئلنا قلنا: أنزلناه حيث أنزلته أنت ورسولك، وقدمناه على الجميع كما قدمته، وحيث شكر تقديمك فتقدم في المواضع التي زاغت فيها الأبصار، وبلغت القلوب الحناجر، وظن قوم بالله الظنون، وابتلي المؤمنون وزلزلوا زلزالاً شديدا في بدر وخيبر وحنين؛ فلو عدلنا به عن معنى الإمامة وتقدم الرئاسة فأجرنا والحال هذه لا تنطيا قول عنترة العبسي:

وإذا يحاس الحيس يدعى جندب
لا أم لي إن كان ذاك ولا أب

وإذا تكون كريهة أدعى لها
هذا وحقكم الصغار بعينه

ومنها قوله ً: ((اللهم، أدر الحق مع علي حيث دار)) وقد علمنا إجابة دعوته، ومن قوله : إنه أولى بالأمر بعد رسول الله صلى الله عليه وآله وسلم لا يخالف في أحد من العلماء، فإذا الحق في دعواه فلا يجوز تعديه إلى غيره والحال هذه.

ومنها قوله ً: ((لا يدخل الجنة إلا من جاء بجواز من علي بن أبي طالب عليه السلام)) وإذا كان هذا هكذا كان تقديمه واجباً واعتقاد ولايته على الأمة بعد رسول اللهً.

ومنها قوله ً: ((مثل علي في هذه الأمة مثل الوالد)) فهذه إشارة قوية إلى وجوب إمامته على الكافة؛ إذ هو بمنزلة الوالد للصحابة وهو خير الأمة، فإذا طاعته على الجميع واجبة، وتضمن ذلك معنى الإمامة لمن تأمله بعين النصف ولم يركب متن العناد في دفع الحجة.

وحديث الراية يوم خيبر رواه ابن حنبل في مسنده، رواه بإسناده إلى عبدالرحمن بن أبي ليلى قال: كان أبي يسمر مع [علي] عليه السلام، وكان يلبس ثياب الصيف في الشتاء، وثياب الشتاء في الصيف، فقيل: لو سألته عن هذا فسأله عن هذا فقال: صدق [إن] رسول اللهً بعث إليّ وأنا أرمد العين يوم خيبر فقلت: يا رسول الله إني أرمد فتفل في عيني وقال: ((اللهم أذهب عنه الحر والقر والبرد)) [هكذا في الحديث، وكان القر أعظم البرد أو أعاد ذكره للتأكيد قال عليه السلام]: فما وجدت حراً أو برداً. قال: وقال: ((لأبعثن رجلاً يحبه الله ورسوله، ويحب الله ورسوله ليس بفرار)) قال: فتشرف لها الناس فبعث علياً عليه السلام، ورفعه بإسناده إلى أبي سعيد الخدري إلا أنه قال رسول الله صلى الله عليه وآله وسلم الراية فهزها وقال: ((من يأخذها بحقها. فجاء فلان فقال: امض، ثم جاء آخر فقال: امض، ثم قال: والذي كرم وجه محمد لأعطينها، ثم سرد الخبر.

ورفعه بإسناده إلى عبدالله بن بريدة عن أبيه بريدة وذكر طرفاً من حديث خيبر إلا أنه قال: فأعطي اللواء أبا بكر فانصرف ولم يفتح، وأصاب الناس يومئذ شدة وجهد، فقال رسول الله صلى الله عليه وآله وسلم ثم ذكر الخبر بطوله، وزاد فيه: قال بريدة: أنا ممن تطاول لها يعني الراية.

ورفعه بإسناده إلى أبي هريرة وذكر الحديث من أوله كما ذكرنا إلا أنه قال: قال عمر: وما أحببت الإمارة قبل يومئذ فتطاولت لها واستشرفت رجاء أن يدفعها إلي، فلما كان الغد دعا علياً فدفعها إليه، وزاد فيه قائل: ولا تلتفت حتى يفتح عليك، ورواه بطريق أخرى عن أبي بريدة وزاد في حديثه هذا قتال علي ومرحب وارتجازه وقتل علي إياه.

ورواه بإسناده إلى سهل بن سعد عن أبيه وذكر الحديث بطوله إلا أنه زاد فيه قول علي عليه السلام: يا رسول الله أقاتلهم حتى يكونوا مثلنا.

ورفعه بإسناده من طريق أخرى إلى أبي هريرة وذكر وزاد في اللفظ ما لا يخرجه عن المعنى الأول، ورفعه من طريق أخرى إلى أبي سعيد الخدري إلا أنه جعل مكان قوله: ((إمط)) ((امض))، ورفعه بإسناده من طريق أخرى إلى أبي هريرة وروى الحديث.

ورفعه بإسناده من طريق أخرى إلى عبد الرحمن بن أبي ليلى وذكر الحديث،ولم يخالف في ألفاظه خلافاً يجب إفراده بالذكر إلا أنه قال: ((اللهم اكفه أذى الحر والبرد)).

ورفعه بإسناده إلى سعد بن أبي وقاص، وذكر إعطاءه الراية في أربع خلال ذكر منها تيقناً ثلاثاً ونسي واحدة، ذكر فيها حديث الغدير والمنزلة والراية يوم خيبر.

ورفعه عن أبي هريرة بطريق أخرى ووسع في لفظ الخبر.

ومن (صحيح البخاري) في آخر الجزء الثالث منه رفعه بإسناده إلى سلمة بن الأكوع قال: كان علي عليه السلام تخلف عن النبيً في خيبر، وكان به رمد، فقال: أتخلف عن رسول الله فخرج علي فلحق بالنبيً فلما كان مساء تلك الليلة التي فتحها في صباحها فقال رسول اللهً: ((لأعطين الراية أو ليأخذن [غداً] رجل يحبه الله ورسوله أو قال: يحب الله ورسوله يفتح عليه)) فإذا نحن بعلي وما نرجوه، فقال: هذا علي، فأعطاه رسول اللهً ففتح الله عليه.

ومن الجزء المذكور أيضاً بالإسناد المتقدم، ورفعه إلى سهل وزاد فيه بعد قول النبيً: ((يحب الله ورسوله ويحبه الله ورسوله)) فبات الناس يدكون دكا معناه يختلطون اختلاطاً، ذكره ابن فارس في المجمل ليلتهم أيهم يعطى فغدو يرجونه فقال: ((أين علي؟ )) فقالوا: يشتكي عينيه ودعا له فبرئ كأن لم يكن به وجع فقال: أقاتلهم حتى يكونوا مثلنا ثم سرد الحكاية ونص الخبر.

ومن (الجزء الرابع) أيضاً في ثلثه الأخير في باب مناقب علي بن أبي طالب عليه السلام بالإسناد المقدم، وذكر الخبر وزاد فيه قال: قال عمر: توفي رسول اللهً وهو عنه راضٍ، وقال لعلي: ((أنت مني وأنا منك)).

ورفعه بإسناده إلى سهل بن سعد أن رسول اللهً قال: ((لأعطين الراية غداً رجلاً يفتح الله على يديه))، قال: فبات الناس يدوكون ليلتهم أيهم يعطاها فلما أصبح الناس غدوا على رسول اللهً كلهم يرجو أن يعطاها فقال: ((أين علي بن أبي طالب؟ فقالوا: يشتكي عينيه يا رسول الله. قال: فأرسلوا فأتي به فلما جاء بصق في عينيه ودعا له فبرئ كأن لم يكن به وجع، فأعطاه الراية فقال علي: يارسول الله، أقاتلهم حتى يكونوا مثلنا؟ قال: انفذ على رسلك حتى تنزل بساحتهم، ثم ادعهم إلى الإسلام وأخبرهم بما يجب عليهم من حق الله فيه فوالله لئن يهد الله بك رجلاً واحداً خير لك أن يكون لك حمر النعم)) .

وبإسناده المتقدم ذكره رفعه بطريق أخرى إلى سلمة بن الأكوع ثم ذكر الحديث بطوله.

ومن (الجزء الخامس) من (صحيح البخاري) بإسناده رفعه إلى سلمة ثم سرد الخبر، ورفعه بإسناده إلى سهل بن سعد وذكر الحديث بطوله.

ومن (صحيح مسلم) من الجزء الرابع بإسناده إلى عمر بن الخطاب بعد قتل عامر: أرسلني رسول اللهً إلى علي بن أبي طالب وهو أرمد فقال: ((لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله))، قال: فأتيت علياً فجئت به أقوده وهو أرمد حتى أتيت به رسول الله صلى الله عليه وآله وسلم فبصق في عينيه فبرئ فأعطاه الراية، فخرج مرحب وقال:

شاكي السلاح بطل مجرب

قد علمت خيبر أني مرحب

إذا الحروب أقبلت تلهب

فقال علي عليه السلام:

كليث غاب كريه المنظرة

أنا الذي سمتني أمي حيدرة

أوفيهم بالصاع كيل السندرة

وضرب رأس مرحب فقتله ثم كان الفتح على يديه.

وبإسناده إلى عكرمة بن عمار وذكر الحديث بطوله ورفعه إلى ابن عباس بالإسناد والخبر طويل، وفي آخر كراس من الجزء المذكور أيضاً من صحيح مسلم بإسناده المقدم ورفعه إلى أبي هريرة، وذكر الحديث بطوله إلا أنه قال: سار علي يسعى ووقف ولم يلتفت فصرخ: يا رسول الله على ما ذا أقاتل الناس؟ قال: ((قاتلهم حتى يشهدوا أن لا إله إلا الله وأن محمد رسول الله فإذا فعلوا ذلك فقد منعوا منك دماءهم وأموالهم إلا بحقها وحسابهم على الله)).

ومثله رفعه أيضاً برواية أخرى وذكر الحديث بطوله، ولم يذكر اختلاف لفظ يخل بمعناه، ورفعه بإسناده إلى سلمة بن الأكوع وروى نحواً مما تقدم.

ومن (تفسير الثعلبي) في معنى قوله تعالى: ﴿وَيَهْدِيَكُمْ صِرَاطًا مُسْتَقِيمًا﴾[الفتح:20]، قال: وذلك في فتح خيبر رفعه بإسناده قال: حصر رسول الله صلى الله عليه وآله وسلم أهل خيبر حتى أصابتنا مخمصة شديدة، ثم إن رسول اللهً أعطى اللواء عمر بن الخطاب ونهض من نهض معه من الناس ولقوا أهل خيبر فانكشف عمر وأصحابه ورجعوا إلى رسول الله صلى الله عليه وآله وسلم نحيبة أصحابه ونحيبتهم، وكان رسول الله صلى الله عليه وآله وسلم قد أخذته الشقيقة فلم يخرج إلى الناس، فأخذ أبو بكر راية رسول الله صلى الله عليه وآله وسلم ثم نهض يقاتل ثم رجع، فأخذها عمر فقاتل ثم رجع، فأخبر بذلك رسول اللهً فقال: ((أما والله لأعطين الراية غداً رجلاً يحب الله ورسوله ويحبه الله ورسوله يأخذها عنوة وليس ثم علي))، فلما كان الغد تطاول لها أبو بكر وعمر ورجال من قريش رجاء كل واحد منهم أن يكون صاحب ذلك، فأرسل رسول اللهً ابن الأكوع إلى علي فدعاه فجاءه على بعير له حتى أناخ بالقرب من رسول اللهً وهو أرمد، وقد غطت عينيه بشقة برد قطري، قال سلمة: فجئت به أقوده -ولفظ هذا الحديث يدل أن عمر قاده بعض المسافة وسلمة بعضها- قال: فأتيت به إلى رسول الله ً، فقال رسول اللهً: ((مالك؟ فقال: أرمد. قال: ادن مني)) فدنى منه فتفل في عينيه فما يشتكي وجعهما بعد حتى مضى لسبيله، ثم أعطاه الراية فنهض بالراية وعليه حلة أرجوان قد أخرج كميها فأتى مدينة خيبر فخرج مرحب وعليه مغفر مصفر وحجر قد نعته مثل البيضة وهو يرتجز ويقول:

شاكي السلاح بطل مجرب
وإذا الحروب أقبلت تلهب

قد علمت خيبر أني مرحب
أطعن أحيانا وحينا أضرب

وكان حماي كالحمى لا يقرب

ونزل علي صلوات الله عليه فقال:

كليث غاب شديد القسورة

أنا الذي سمتني [أمي]حيدرة

أكيلهم بالسيف كيل السندرة

فاختلفا ضربتين فبادره علي بصوته ففر الحجر والمغفر وفلق رأسه حتى أخذ السيف في الأضراس وأخذ المدينة وكان الفتح على يديه.

وقد رواه ابن المغازلي الفقيه الشافعي في مناقبه بأسانيد كثيرة وطرق جمة، وقال في بعض ذلك: لما ولدت فاطمة بنت أسد رحمة الله عليها علياً عليه السلام سمته : أسداً بأبيها، فلما قدم أبو طالب كره ذلك فسماه عليا، فلما ارتجز علي عليه السلام ذكر ما سمته به أمه، وحيدرة من أسماء الأسد والسندرة شجرة يعمل منها القسي يحتمل أن يعمل منها مكاييل جائزة، أو تكون السندرة امرأة تكيل كيلا وافياً فمثل به، وقد قيل يسار العيدان ذكره في مناقبه بزيادات مفيدة وهي لمن طلبها بحمد الله موجودة وميلنا إلى الاختصار.

ومن (الجمع بين الصحاح الستة) لأبي الحسن رزين من الثالث في ذكر غزوة خيبر من صحيح الترمذي رفعه بإسناده إلى سلمة قال: بعثني رسول اللهً إلى علي عليه السلام وهو أرمد فقال: ((لأعطين الراية رجلا يحب الله ورسوله ويحبه الله ورسوله))، وتلا الخبر بطوله.

وفيه بالإسناد المتقدم رفعه إلى سهل بن سعد عن أبيه وذكر الخبر، فقد رأيت هذه الآثار وما فيها من الدلالة القوية، والفضيلة العظيمة والقطع على المغيب، وأن البائن منه علي عليه السلام مثل الظاهر، وأنه الآخذ صفوة الفوز العظيم لأنه تعالى ذكر في آخر آية البشرى: ﴿فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111]، فما بعد ذلك من ملتمس وقد نطق القرآن بلفظ المحبة، فقال تعالى: ﴿إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُمْ بُنيَانٌ مَرْصُوصٌ﴾[الصف:4]، وكان أثبت البنيان قياماً، وأصدق الفرسان صداماً، ثم ذكر تعالى بصفة أخرى في قوم نكلوا عن الجهاد، أو خيف منهم ذلك: ﴿فَسَوْفَ يَأْتِ اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ﴾[المائدة:54]، ثم كشف ذلك في تمام الآية بقوله تعالى: ﴿يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلا يَخَافُونَ لَوْمَةَ لائِمٍ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ﴾[المائدة:54]، فإذا تقرر ذلك وقد علمنا أن أحداً لا يبلغ إلى منزلته في الجهاد ولا كاد، ولو لم يكن قد ورد نص في تفضيله والثناء عليه من الله ورسوله مصرحاً لاستدللنا على فضله وتقديمه على الجميع بتقدمه في الجهاد وعنايته في الدين، وكيف وقد صرح رسول اللهً بمحبته لله وبمحبة الله له.

ومما يزدك بيانا وهداية إن شاء الله أن خصال الفضل والكمال إنما تكون بالقرابة من الرسول ً، فخرت العرب على العجم برسول الله ً، وفخرت قريش على العرب بقربها منهً، وكان أهله أولى بذلك.

وعلي عليه السلام بإجماع الأهل وإطباق العلماء معهم على ذلك أفضل الكل،ومن ذلك التقدم في الإسلام، وقد سبق طرف من الحديث فيه.

ومن ذلك الجهاد فقد قدمنا ما يدل عليه وهو ظاهر، ومن ذلك العلم فهو باب مدينته وزلفى القيام بالحوض فهو من السقاة عليه وولديه، ومن ذلك الشفاعة فله صفوها.

روينا عن رسول اللهً قال لأهل بيته: ((لن يبلغوا الخير حتى يحبوكم لله ولقرابتي أيرجو سلهب شفاعتي ويُحرَمها بنو عبد المطلب)) سلهب حي من أحياء مراد؛ فكيف ينبغي تأخير من هذه صفته لولم يرد النص بإمامته، ولا نطق القرآن بولايته، فنسأل الله الثبات في الأمر، والعزيمة على الرشد، فكيف أثار الأخوة والخلافة والوزارة والشركة في الأمر والإرث وقضاء الدين وإنفاذ المواعيد ورد الودائع.

ومن (مسند ابن حنبل) بإسناده إلى عبد المؤمن عن أبي المغيرة عن علي بن أبي طالب عليه السلام قال: طلبني رسول اللهً فوجدني في حائط نائما فضربني برجله وقال: ((قم والله لأرضينك أنت أخي وأبو ولدي تقاتل على سنتي من مات على عهدي فهو في كبر الله ومن مات على عهدك فقد قضى نحبه، ومن مات بحبك بعد موتك يختم الله له بالأمن والإيمان ما طلعت شمس أو غربت)) وبطريق ذكر فيها سليمان بن الربيع وزاد في آخره: ((علي أخي وصاحب لوائي)) والأخ عند المنصف أولى من الصاحب، وصاحب اللواء الناس تبعه ونفسه نفسه بدليل خبر المباهلة الذي أطبق أهل النقل عليه وولده ولده،وخرجت الزوجات من إطلاق لفظ النساء بإخراجه فاطمة عليها السلام وحدها دون زوجاته رضي الله عنهن، وكم من آية يمرون عليها وهم عنها معرضون، وما يعقلها إلا العالمون.

وحديث سورة براءة وما كان منها، والكلمات الخمس بعدها وإذا كانت نفس علي نفسه فكيف يجوز لنفس أن تقدم على نفس رسول اللهً.

ومن (مسند ابن حنبل) حديث الأبواب الذي كانت إلى المسجد وسدها قال يوماً: ((سدوا هذه الأبواب إلا باب علي))، فتكلم في ذلك ناس قال: فقام رسول اللهً فحمد الله وأثنى عليه ثم قال: ((أما بعد فإني أمرت بسد هذه الأبواب غير باب علي عليه السلام، فقال فيه قائلكم: والله ما سددت شيئاً ولا فتحته ولكني أمرت بشيء فاتبعته))، ثم كرره بأسانيده ثلاثاُ أو أربعاً، في بعضه زيادات من قول أبي بكر وعمر والعباس ، وكل ذلك دليل على مزية الاختصاص توجب الإقرار بالتقديم؛ لأنه لا ينبغي للأمة أن تخرج من أدخله الله ورسوله وميزه على الكافة من خلاصة أصحابه رضي الله عنهم.

ومن (مناقب الفقيه ابن المغازلي) رواه بإسناده إلى عدي بن ثابت قال: خرج رسول اللهً المسجد فقال: ((إن الله أوحى إلى نبيه موسى أن ابن مسجداً طاهراً لا يسكنه إلا موسى وهارون وأبناء هارون، وإن الله أوحى إلي أن ابن مسجدا طاهراً لا يسكنه إلا أنا وعلي وأبناء علي)) وقد رأيت المشابهة بين علي وهارون في هذا الخبر وفضله السكنى له دون البشر، وقد رواه بطرقه، وميلنا إلى الاختصار إلا أنه قال في بعض أحاديثه: ((فمن ساءه فهاهنا)) وأومأ بيده نحو الشام، يريد أن من كره ذلك فليبصر إلى إشارة إلى عظيم الإنكار تفضيل الله له، وقد أدخله حيث دخل وأدخله حيث دخل، وباهل به إذ باهل، وقرنه بنفسه في المؤاخاة، وهذا دليل على القطع على الباطل وصلاح المغيب، فمن أولى منه بالأمر لولا العصبية والحمية ودفع الآية الجليلة .

وقد ذكر الثعلبي حديث وفد نجران في قصة المباهلة، وذكر الحديث بطوله وأن رسول اللهً خرج محتضناً للحسين وآخذاً بيد الحسن، وفاطمة تمشي خلفه، وعلي خلفهما وهو يقول: إذا دعوت فأمنوا. فقال اسقف نجران: يا معشر النصارى إني أرى وجوهاً لو سأل الله أن يزيل جبلا من مكانه لأزاله فلا تبتهلوا ولا يبق على وجه الأرض نصراني إلى يوم القيامة. فقالوا: يا أبا القاسم قد رأينا أنا لا نلاعنك ونثبت على ديننا وأنت على دينك وأعطوه الصلح في كل عام ألفي حلة نصف في رجب ونصف في صفر، وقال ً: ((والذي نفسي بيده إن العذاب قد تدلى على أهل نجران لو لاعنوا لمسخوا قردة وخنازير ولاضطرم الوادي عليهم نارا ولاستأصل الله نجران وأهله حتى الطير على الشجر)).

ولما حال الحول على النصارى كلهم حتى هلكوا فقال الله تعالى: ﴿إِنَّ هَذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَهٍ إِلاَّ اللَّهُ وَإِنَّ اللَّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ﴾[آل عمران:62]، فإن تولوا وأعرضوا عن الإيمان فإن الله عليم بالمفسدين.

ورواه ابن المغازلي الفقيه الشافعي الواسطي رواه بإسناده عن جابر بن عبدالله الأنصاري، إلا أنه ذكر في أول الحديث أن رسول الله صلى الله عليه وآله وسلم قال لهما: ((أسلما . قالا: يا محمد أسلمنا قبلك. قال صلى الله عليه وآله وسلم : كذبتما)) ثم دعاهما إلى الملاعنة وذكر الحكاية.

ومن (مسند ابن حنبل) رفعه بإسناده إلى عمران بن حصين قال: بعث رسول اللهً سرية فأمر علياً فأُحْدِثَ شيء في سفره قال عمران: فتعاقد أربعة من أصحاب رسول الله صلى الله عليه وآله وسلم أن يذكروا أمره لرسول الله ً، قال عمران: وكنا إذا قدمنا من سفر بدأنا برسول الله صلى الله عليه وآله وسلم فسلمنا عليه، فدخلوا عليه فقام رجل منهم فقال: يا رسول الله إن علياً فعل كذا وكذا، فأعرض عنه، ثم قام الثاني فقال كذلك. فأعرض عنه، ثم قام الثالث فأعرض عنه، ثم قام الرابع فقال: يا رسول الله إن علياً فعل كذا وكذا. قال: فأقبل رسول الله صلى الله عليه وآله وسلم وقد تغير وجهه وقال: ((ادع عليا إن علياً مني وأنا منه وهو ولي كل مؤمن ومؤمنة بعدي)).

وبإسناده رفعه إلى حبشي بن جنادة السلوي قال: سمعت رسول اللهً يقول: ((علي مني وأنا منه ولا يؤدي علي إلا أنا أو علي)).

وروى بطرقه ورجاله رفعه إلى سلمان الفارسي قال: سمعت حبيبي رسول اللهً يقول: ((كنت أنا وعلي نوراً بين يدي الله عز وجل قبل أن يخلق آدم بأربعة وعشرين ألف عام، فلما خلق الله آدم قسم ذلك النور جزأين فجزء أنا وجزء علي)).

وقد ذكر من طريق ابن المغازلي رفعه بإسناده لفظ الخبر وزاد فيه: حتى افترقنامن صلب عبد المطلب ففي النبوة وفي علي الخلافة، ومثله ذكره في كتاب (الفردوس) لابن شيرويه الديلمي مثله سواء، فإذا كان قسيمه والمخلوق معه من نور ربه وشريكه في نسبه وسنته، فكيف ينبغي لمعدم أن يقدم على من قدمه، وهل كرم ذي كرم يساوي شرفه وكرمه هيهات هيهات، لعل ما بقي غير ما فات، ما آمن بالله من جحد رسله، ولا صدق رسوله من أنكر قوله وعمله.

وصحح التقوى ونعم المؤدب
ثواكلها ذو الطب والتطيب

فنعم ولياً لي الأمر من بعد وليه
ونعم طبيب الداء من أمر أمه

وما يتقون من أبي حسن شبيه هارون إذا شفعوا، وأخي رسول اللهً إذ قربوه، والصابر في مواطن الموت إذ نكلوا، فانظر رحمك الله ما للآخر الذي بعده مما قرب منه غيره، أو أوجب تأخره عما استولى عليه سواه؛ فإذا كان الدليل لا يتبع، وقول النبي صلى الله عليه وآله وسلم لا يسمع، فإلى أين المرجع، وأين المفزع، فنسأل الله تعالى توفيقاً يقود إلى الهدى من طلبه، ورشداً يصل نسبنا نسبه، وأن يجعل البراهين مالكة زمام أمرنا، والآثار النبوية هاديتنا في اجتلاب نفعنا، واستكفاء شرنا، فإن شر النفوس أعظم الشرور، والإعراض عن الأدلة النافعة -نعوذ بالله منه- مفتاح البور.


[ إمامة الحسن والحسين ]

فهذا ما أمكن على وجه الاختصار من إمامة أمير المؤمنين عليه السلام وتقديمه باستحقاق الخلافة بعد رسول الله صلى الله عليه وآله وسلم بلا فصل، فإذا قد فرغنا من ذلك فلنتكلم في إمامة الحسن والحسين عليهما السلام، والدليل في ذلك قوله تعالى في إبراهيم عليه السلام: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، وقد وقع الإجماع من علماء الأمة على إجابة دعوة إبراهيم عليه السلام، فإن قوله تعالى: ﴿لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾ استثناء لإخراج الظالمين بعد إجابة الدعوة، فقد جعل الله الإمامة لمن لم يدخل في زمرة الظالمين من ولد إبراهيم، ولم تقع العصمة فيمن علمنا من ولد إسماعيل إلا لمحمد وعلي وفاطمة وابنيها سلام الله عليهم أجمعين .

فإذا قد صحت الإمامة لهم بدعوة إبراهيم على القطع عليه السلام شفعنا ذلك بقوله تعالى: ﴿وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ﴾[الطور:21]، وهما سلام الله عليهما ممن آمن أهلها واتباعهم بإيمان فلحقا بهم، وقد استحق أبواهما محمد وعلي سلام الله عليهما الإمامة، فلما شركهما هذان في شروط الإمامة استحقاقها لحقا بهما في استحقاقها والقيام بها، فقد قاما سلام الله عليهما؛ ومما يدل على ذلك قول النبي ً: ((الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما)) وهذا الخبر مما تلقته الأمة بالقبول وبلغ حد التواتر فصح الاحتجاج به، وهذا نص صريح في إمامتهما عليهما السلام، وإشارة قوية إلى إمامة أبيهما إذ لا أحد خير من الإمام إلا النبيً.

وقد ثبت أن علياً عليه السلام لا يستحق النبوة فبقيت الإمامة بطريقة الأولى.

وقد روينا عنه صلى الله عليه وآله وسلم أنه قال في كل واحد منهما: ((إن ابني هذا سيد)) والسيد إذا أطلق أفاد الإمامة، فإذا أضيف أفاد ما أضيف إليه، ولهذا يقال: هذا سيد هذا العبد، وهذه الأمة وهؤلاء القوم تفيد المالك للتصرف فيهم، فإذا أطلق أفاد التصرف في الكافة وهو معنى الإمامة، ولأن الأمة أطبقت على إمامتهما إلا من لا يعتد به (الحشوية) الذين لم يفصلوا بين الخلافة والملك، فهم ساقطون عند المحصلين من الأمة، إذ المعلوم من رجال العلماء في الطبقات الأولى، والعصور المتوسطة والمتأخرين، إخراج المتغلبين من الظلمة عن استحقاق الإمامة بمجرد الغلبة.

هذا أبو حنيفة رحمة الله عليه كتب إلى محمد بن عبدالله عليه السلام أما بعد..فإذا أظهرك الله على آل عيسى بن موسى فسر فيهم سيرة أبيك في أهل صفين فإنه قتل المدبر، وأجهز على الجريح، ولا تسر فيهم سيرته في أهل الجمل، فإنه لم يقتل المدبر، ولا يجهز على الجريح، فوجد الكتاب فكتمه أبو جعفر حتى انقضت حرب إبراهيم وسكن الناس فأشخصه إلى بغداد فسقي شربة بسمٍّ فمات منها فهو شهيد في حياة أهل البيت، وقام عليه رجل فقال: يا أبا حنيفة ما ابتغيت الله في فتواك أخي بالخروج مع إبراهيم بن عبد الله فقتل؟ فقال : قتل أخيك مع إبراهيم خير له من الحياة. قال: فما منعك أنت من الخروج؟ قال: ودائع للناس عندي.

وسأله رجل في تلك الأيام عن الحج والخروج إلى إبراهيم عليه السلام فقال: غزوة خير من خمسين حجة.

وممن خرج مع إبراهيم عليه السلام، طبقات أهل الحديث في عصره: شعبة بن الحجاج، وهشام بن سيرة، وعباد بن العوام، ويزيد بن هارون في آخرين وميلنا إلى الاختصار.

وقيل لمالك بن أنس رحمه الله تعالى: إن في أعناقنا لأبي جعفر يمين، وقد دعا محمد بن عبد الله فما ترى؟ فقال: ففروا إليه إنكم حلفتم مكرهين وليس على مكره يمين.

وللشافعي محمد بن إدريس رضي الله عنه مشهور القيام والدعاء إلى يحيى بن عبدالله عليه السلام في أربعة عشر فقيهاً منهم: مخول بن إبراهيم، وعبد ربه بن علقمة، وسعيد بن حبيبي، وفليت بن إسماعيل ومرادنا الاختصار.

فهؤلاء فقهاء الأمصار كما ترى لا يرون إمامة لظالم لنفسه ولا لغيره، ولا بإطلاق الاسم عليه في الدعوة المجابة، وإنما يذهب إلى إمامة من لا يستحقها من أخذ الدنيا بالدين ولا خلاق له في الآخرة، فلا يعد خلافهم خلافاً وإن كبرت جماعتهم، فهذا هو الكلام في إمامتهما عليهما السلام على وجه الاختصار .


[ الإمامة مقصورة في ذرية الحسنين ]

وإذا قد فرغنا من الكلام في إمامتهما فلنتكلم في أن الإمامة مقصورة في ذريتهما من سار سيرتهما وهدى وسلك منهاجهما وجمع خصال الفضل التي يصلح معها لتقويم أمر الأمة وسياستهما.

الدليل على ذلك قوله تعالى: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ﴾[الحج:78]، ووجه الاستدلال لهذه الآية أن هذا أمر والأمر يقتضي الوجوب.

أما أنه أمر فظاهر لأن فيه صيغته وشرطه، وأما أن الأمر يقتضي الوجوب لقوله تعالى: ﴿فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ﴾[النور:63]، والوعيد لا يقع إلا في ترك الواجب، فإن قيل: هذا عام في ولد إبراهيم عليه وعليهم السلام . قلنا: المعلوم ضرورة أن اليهود والنصارى لا يرادون بذلك؛ لأنهم أعداء الإسلام فهم ممن أمر الصالح بجهادهم، وبقي المسلمون من قريش وغيرهم من ولد إبراهيم داخلون تحته، فإن قيل: الجهاد يلزم والمسلمون من ولد إبراهيم جميعاً. قلنا: الجهاد لا يقع بالناس فرضاً لأن الإجماع قد انعقد أن لا بد من رئيس لكل جيش محارب، فيتضمن وجوب المجاهدة ووجوب نصب الإمام، فإذا قد وجب نصب الإمام منهم، وقد قال قائل: هي في قريش وخالفهم العترة بالمنع من ذلك، وأجمعوا معهم في جواز الإمامة فيهم، فقد وقع التسليم فيهم والنزاع في غيرهم، وكانت الإمامة فيهم بالإجماع الذي أكد الدلالة؛ لأن الناس في الأمة على ثلاثة أقوال: منهم من جعلها في الناس كلهم وهم الخوارج، فمن أجازها في الناس كلهم فقد أجازها في ولد الحسن والحسين؛ إذ هم من الناس بل من خيرهم.

ومن الناس من جعلها في قريش وهم المعتزلة ومن قال بقولهم، ومن أجازها في قريش فقد أجازها في ولد الحسن والحسين؛ إذهم من قريش بل من خيرهم.

ومن أجازها في ولد الحسن والحسين أخذ بالإجماع، وتنكب سبيل أهل الخلاف وذلك بعد بطلان قول أصحاب النص، والدليل على بطلان قولهم أن التعبد بالإمامة عام ودعواهم في النص خاص، والتكليف بما لا يعلم أقبح من التكليف بما لا يطاق، والتكليف بما لا يطاق قبيح، والله تعالى لا يفعل القبيح؛ أما أنه لا يفعله فلعلمه بقبحه وغناه عنه وعلمه باستغنائه عنه؛ وأما أن التكليف بما لا يطاق قبيح فمعلوم ضرورة، فلو كان النص صحيحاً لوجب ظهوره بحيث يعلمه الكافة ولا سبيل إلى ادعاء علمه فضلاً عن وقوعه إذ يستحيل على وجود ما لم يوجد.

ومن (تفسير الثعلبي) بإسناده عن أبان بن تغلب عن جعفر بن محمد عليهما السلام قال نحن حبل الله الذي قال تعالى: ﴿وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعًا وَلا تَفَرَّقُوا﴾[آل عمران:103] وروايته مقبولة.

ومن (مناقب الفقيه ابن المغازلي) رفعه إلى أبي ذر الغفاري قال: قال رسول الله ً: ((إنما مثل أهل بيتي مثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق)) وهذا الخبر أيضاً مما تلقته الأمة بالقبول فصح أن يحتج به، وإذا قد علمنا أن أمة نوح كلها هلكت إلا من ركب السفينة، فكذلك هذه الأمة إلا من تمسك بالعترة، وجب على الأمة الرجوع إليهم، وإذا لم يكن الرجوع إليهم عموماً فليقع إلى الصالح، ولا بد للصالحين من إمام يكون هو والمفزع إليه والمرجع والكل كالمضاف إليه.

ومما يزيد ذلك وضوحاُ ما رويناه من حديث الثقلين، وقد ورد ذلك من طرق شتى وصح تواتره، وقد روي في الصحاح وغيرها من الكتب المأثورة والنقل المقبولة عند الأمة.

وقد روينا بالإسناد الموثوق به إلى أمير المؤمنين عليه السلام أنه قال: اعلموا أيها الناس أن العلم الذي أنزل الله تعالى على الأنبياء من قبلكم في عترة نبيكم فأين يتاه بكم عن أمر تنوسخ من أصلاب أصحاب السفينة هؤلاء مثلها فيكم، وهم كالكهف لأصحاب الكهف، وهم باب السلم فادخلوا في السلم كافة، وهم باب حطة من دخله غفر له، خذوا عني عن خاتم المرسلين، حجة من ذي حجة، قالها في حجة الوداع: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)).

فقد رأيت أيدك الله ما تضمن هذا الخبر من وجوب المبايعة لهم، والانقياد لأمرهم، والتمسك بهم، فإذا كان هذا في عمومهم، فهو في خصوصهم وأعيانهم، وأئمتهم أولى بطريقة الأولى وهي أقوى معتمد في الشرعيات، والإمامة شرعية فتفهم ذلك موفقاً إن شاء الله تعالى.


[ اختلاف الناس في الإمامة وحكم من تقدم ]

وقد جاءنا سؤال فيما تقدم عن بعض ما نحن بصدده فأجبنا على وجه الاختصار، ورأينا أن نورد إليك المسألة مجردة لعل الله ينفع بها وهي هذه:

سألت أيدك الله عن اختلاف الناس في الإمامة بعد رسول الله صلى الله عليه وآله وسلم وتقدم من تقدم على علي بن أبي طالب عليه السلام.

اعلم أن الأمة مختلفة في الإمامة، فمنهم من أثبتها في أعيان مخصوصة في النص في أهل بيت النبوة عليهم السلام وهم الإمامية ومن حذى حذوهم، وهم مختلفون في أصل النص، وفي صورته، وكيفيته اختلافا كثيراً، ومنهم من اعتبر منصبا مخصوصاً وهم الزيدية والمعتزلة.

فقالت الزيدية: هي في ولد الحسن والحسين عليهما السلام بشرائط، واختلفوا في طريقها، فقالت الزيدية: طريقها الدعوة، وقالت المعتزلة: طريقها العقد ولم يختلفوا في الشرائط.

وذهبت الخوارج إلى أن الإمامة في الناس كلهم ما صلحوا لذلك، عربهم وعجمهم في ذلك سواء وطابقهم النظام في طوائف.

فهذا أصل الاختلاف في الإمامة وله فروع يطول شرحها ولا يمكن في الحال ذكرها.

ومذهبنا أنها في ولد الحسن والحسين عليهما السلام محصورة، والدليل على ذلك أنها شرعية فدليلها شرعي وهو الإجماع على جوازها فيهم، وعدم الإجماع على جوازها فيمن سواهم فوجب حصرها فيهم.

وقول أهل النص باطلٌ لأنه غير معلوم، والتعبد بالإمامة عام فلو صح لعلم، ولا تجوز الإمامة في الناس كلهم؛ لأنه لا دليل عليه وما لا دليل عليه لا يكون مذهبا صحيحا لأن المذهب دعوى فلا يصح بغير دليل.

وأما الإمامة في علي عليه السلام فهي ثابتة بالنص فيه وفي ولديه عليهم السلام ، والنص عليهم معلوم، والأمة بين محتج به ومتأول له، وتقدم من تقدم على علي عليه السلام من جملة الأحداث بعد النبي صلى الله عليه وآله وسلم التي أخطأ راكبها، ولسنا نعلم قدر عقوبة ذلك الخطأ عند الله سبحانه؛ لأن الخطيئة الكبيرة قد تصغر بقدر عظم صاحبها وتقدم إحسانه، كما نعلم من إقالة أهل الكرامة الهفوات والعثرات والتجاوز عنهم من فارط السيئات بخلاف من لا حق له ولا مكان.

وقد كان المتقدم على علي عليه السلام من أعظم الناس على الرسولً بعد أهل بيته حقاً، وأقفاهم لآثاره، وهم خلة أصحابه وخيارهم ومنهم صاحبه وناصره، ومنهم ظهره ولهم حرمة، وقد أقدموا على ما لم يوسع لهم في ارتكابه ولا قام لهم دليل بجوازه، فإن عفا الله عنهم فأهل العفو وهم أقمن الناس به، وإن عاقبهم فما ربك بظلام للعبيد .

فهذا ما عندنا في هذه المسألة مجملاً فتفهمها موفقاً، فقد رأينا أن نجعل لك هذه المسألة كالأصل لما بعده، ولا يمكن أحد أن تصح دعواه على أحد من سلفنا الصالح عليهم السلام أنهم نالوا من الصحابة رضي الله عنهم أو سبوهم، بل يعتقدون فيهم أنهم قبل الإحداث أنهم خير خلق الله بعد محمد وعلي وولديهما صلوات الله عليهم وعلى الطيبين من آلهم، ويقولون قد أخطئوا بالتقدم على علي عليه السلام وعصوا بذلك معصية قدرها إلى الله سبحانه والخطأ لا يبرأ منه إلا الله تعالى، وقد عصى آدم ربه فغوى؛ فإن حاسبهم فبذنب قدموه، وإن عفا عنهم فهو أهل العفو وهم يستحقون بحميد سوابقهم، ولا يعدلون بعلي عليه السلام أحدا لأدلة تواترت عندهم لم نحب إيراد شيء منها؛ لأنا ألزمنا نفوسنا أن لا نحتج على الأمة إلا بنقلها وما هو موجود بين ظهرانيها، ثم ذكرنا من الموجود عندها القليل من الكثير، وضوء البارق يشير بالنوء المطير.

من ذلك حديث البساط رواه ابن المغازلي الفقيه الشافعي الواسطي في مناقبه،رويناه عنه ورفعه بإسناده إلى أنس بن مالك قال: أهدي لرسول اللهً بساط من خزف فقال لي: ((يا أنس ابسطه فبسطته، ثم قال: ادع العشرة. فدعوتهم، فلما دخلوا أمرهم بالجلوس على البساط، ثم دعا عليا فناجاه طويلا، ثم رجع، ثم جلس على البساط، ثم قال: ياريح احملنا. فحملنا الريح قال: فإذا البساط يدف بنا دفا، ثم قال: يا ريح ضعينا، ثم قال: تدرون في أي مكان أنتم؟ قلنا: لا. قال: هذا موضع أصحاب الكهف والرقيم قوموا فسلموا على إخوانكم. قال: فقمنا رجلا رجلا فسلمنا عليهم، فلم يردوا علينا السلام، فقام علي بن أبي طالب عليهم السلام فقال: السلام عليكم معاشر الصديقين والشهداء. فقالوا: عليك السلام ورحمة الله وبركاته قال: فقلت: مالهم ردوا عليك ولم يردوا علينا فقال لهم علي: ما بالكم لا تردوا على أصحابي؟ فقالوا: إنا معاشر الصديقين والشهداء لا نكلم بعد الموت إلا نبياً أو وصياً. قال: يا ريح احملينا فحملتنا تدف بنا دفاً. قال: يا ريح ضعينا. فإذا نحن بالحرة، قال: فقال علي: ندرك النبيً يقرأ في آخر ركعة، فطوينا وأتينا وإذا النبيً يقرأ في آخر ركعة: ﴿أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَبًا﴾[الكهف:9]، فتأمل معنى هذا الحديث ما أعجبه وأغربه.

ومنها حديث السطل روينا عنه رفعه بإسناده إلى أنس أيضا قال: قال رسول الله صلى الله عليه وآله وسلم لأبي بكر وعمر: ((امضيا إلى علي حتى يحدثكما ما كان في ليلته، وأنا على إثركما قال أنس: فمضيا ومضيت معهما فاستأذن أبو بكر وعمر على علي. فخرج عليهما فقال أبو بكر: حدث أمر؟ قال: لا وما حدث إلا خير قال لي النبيً ولعمر: امضيا إلى علي يحدثكما ما كان منه في ليلته، وجاء النبيً فقال: يا علي حدثهما ما كان منك في ليلتك. قال: أستحي يا رسول الله. فقال: حدثهما إن الله لا يستحي من الحق. فقال علي: أردت الماء للطهارة وأصبحت وخفت أن تفوتني الصلاة فوجهت الحسن طريق والحسين في طريق في طلب الماء فأبطئا علي فأحزنني ذلك، فرأيت السقف قد انشق، ونزل علي منه سطل مغطى بمنديل، فلما صار في الأرض نحيت المنديل عنه، فإذا فيه ماء فتطهرت للصلاة، واغتسلت، وصليت، ثم ارتفع السطل والمنديل، والتأم السقف. فقال النبيً لعلي: أما السطل فمن الجنة، وأما الماء فمن نهر الكوثر، وأما المنديل فمن إستبرق الجنة من مثلك يا علي في ليلته وجبريل يخدمه)).

ومنها حديث الشمس رفعه إلى فاطمة بنت الحسين عن أسماء بنت عميس قال: كان رسول اللهً يوحى إليه ورأسه في حجر علي فلم يصل العصر حتى غربت الشمس، فقال رسول اللهً: ((إن كان علي في طاعتك وطاعة رسولك فاردد عليه الشمس))، فرأيتها غربت ثم رأيتها طلعت بعدما غربت.

وقد روي هذا الحديث بطرق منها رفع إلى أبي رافع وغيره وذكر في آخره الحديث، فقام فصلى العصر فلما قضى صلاته غابت الشمس فإذا النجوم مشتبكة.

ومنها حديث القضيب رويناه عنه، ورفعه بإسناده إلى ابن عباس قال: قال رسول اللهً: ((من أحب أن يستمسك بالقضيب الياقوت الأحمر الذي غرسه الله في جنة عدن فليتمسك بحب علي بن أبي طالب)).

وقد روي بطريق أخرى، وإنما ميلنا إلى الاختصار للتنبيه والهداية لمن كان له قلب أو ألقى السمع وهو شهيد.

ومنها حديث الوصية، رويناه عنه، رفعه بإسناده إلى عمار قال: قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((أوصي من آمن بي وصدقني بولاية علي بن أبي طالب، فمن تولاه فقد تولاني، ومن تولاني فقد تولى الله عز وجل، ومن أحبه فقد أحبني، ومن أحبني فقد أحب الله، ومن أبغضه فقد أبغضني، ومن أبغضني فقد أبغض الله عز وجل))، فانظر رحمك الله هل كان معاوية تولاه أم عاداه أم أحبه أم أبغضه؟.

ومنها مسألة الغنى، رويناه عنه، ورفعه بإسناده إلى يحيى بن سعيد الأنصاري عن محمد بن يحيى عن عمه قال: كان النبي صلى الله عليه وآله وسلم يقول: ((اللهم إني أسألك غناي وغنى مولاي من بعدي - يعني ابن عمه -)) والمراد بذلك غنى التقوى، وقد كان ذلك لم يفتقرا مع التقوى إلى شيء.

ومنها حديث الكوكب، رويناه عنه، ورواه بإسناده إلى ثابت وأنس قال: انقض كوكب على عهد رسول الله صلى الله عليه وآله وسلم فقال رسول الله: ((انظروا إلى هذا الكوكب فمن انقض في داره فهو الخليفة من بعدي))، فنظروا فإذا هو قد انقض في منزل علي، فأنزل الله تعالى: ﴿وَالنَّجْمِ إِذَا هَوَى، مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى، وَمَا يَنْطِقُ عَنْ الْهَوَى، إِنْ هُوَ إِلاَّ وَحْيٌ يُوحَى﴾[النجم:1، 2، 3، 4].

فهذا كما ترى مجة من لجة، وقطرة من مطرة، ولو أردنا الاستقصاء لطال الشرح واتسع الميدان، ولكنا نورد ما نرجو أن يكون نافعاً لمن نظر بعين البصيرة، ولم يملك زمامه الهوى، ولم يستسلم للحيرة المردية.

وكما قد وقع لك الإرهاص في حق علي عليه السلام فلنذكر طرفاً مما يتعلق بالذرية الزكية، والعترة المرضية، إذ ذلك من مرادنا، وأصل اعتقادنا، تأكيداً لما تقدم مما نصبنا عليه الأدلة في أمرهم وفي أن الإمامة فيهم، ونرجو من الله التوفيق والإعانة على الهداية والإثابة.

فمن ذلك ما رويناه في باب تختموا بالعقيق، رويناه عنه، ورفعه إلى كثير بن زيد قال: دخل الأعمش على المنصور وهو جالس للمظالم؛ فلما بصر به قال له: يا سليمان تصدر. فقال: أنا صدر حيث جلست، ثم قال: حدثني الصادق قال: حدثني الباقر قال: حدثني السجاد قال: حدثني الشهيد قال: حدثني التقي وهو الوصي أمير المؤمنين علي بن أبي طالب عليهم السلام قال: حدثني النبي صلى الله عليه وآله وسلم قال: ((أتاني جبريل عليه السلام آنفاً فقال: تختموا بالعقيق فإنه أول حجر شهد لله بالوحدانية ولي بالنبوة ولعلي بالوصية ولولديه بالإمامة ولشيعته بالجنة))، فقال: فاستدار الناس بوجوههم نحوه فقيل له: تذكر قوما فتعلم من لا يعلم فقال: الصادق جعفر بن محمد بن علي بن الحسين، والباقر بن محمد بن علي بن الحسين، والسجاد علي بن الحسين، والشهيد الحسين بن علي، والوصي وهو التقي علي بن أبي طالبٍ.

ورويناه عنه، ورفعه بإسناده إلى أنس بن مالك قال : قال رسول اللهً: ((يدخل الجنة من أمتي سبعون ألفاً لا حساب عليهم))، ثم التفت إلى علي عليه السلام فقال: ((هم شيعتك وأنت إمامهم)).

ومن مسند ابن حنبل في معنى قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] رفعه إلى واثلة بن الأسقع قال: كان عنده قوم فذكروا علياً عليه السلام فشتموه فشتمته معهم، فلما قاموا قال لي: شتمت هذا الرجل. قال: رأيت القوم يشتمونه فشتمته معهم. قال: ألا أخبرك بما رأيت من رسول اللهً؟ قلت: بلى. قال: أتيت فاطمة أسألها عن علي عليه السلام فقالت: توجه إلى رسول الله ً، فجلست أنتظر حتى جاء رسول اللهً، فجلس ومعه علي وحسن وحسين آخذاً كل واحدٍ منهما بيده حتى دخل، فأتى علياً وفاطمة فأجلسهما بين يديه وأجلس حسناً وحسيناً كل واحدٍ منهما على فخذه، ثم لف عليهما ثوبه، أو قال: كساءه، ثم تلا هذه الآية: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، ثم قال: ((اللهم هؤلاء أهل بيتي وأهل بيتي أحق)).

وبإسناده رفعه إلى أم سلمة قالت: بينما رسول الله صلى الله عليه وآله وسلم في بيتي يوماً إذ قال للخادم: ((إن علياً وفاطمة عليهما السلام في الشدة قالت قال لي: قومي فتنحي عن أهل بيتي قالت: فقمت فتنحيت في البيت قريباً، فدخل علي وفاطمة، والحسن والحسين عليهما السلام وهما صبييان صغيران قالت: فأخذ الصبيين فوضعهما في حجره فقبَّلهما، واعتنق علياًّ بإحدى يديه وفاطمة باليد الأخرى وقبل فاطمة وأردف عليهم خميصة سوداء وقال: اللهم إليك لا إلى النار أنا وأهل بيتي، قلت: وأنا يا رسول الله، قال: وأنت)).

ومن (مسند بن حنبل) مثله إلا أنها قالت: وأنا في الحجرة أصلي، فأنزل الله تعالى هذه الآية: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، قالت: فأخذ فضل الكساء فكساهم به، ثم أخرج يده فألوى بها إلى السماء وقال: ((اللهم هؤلاء من أهل بيتي وخاصتي اللهم فأذهب عنهم الرجس وطهرهم تطهيرا، قالت: فأدخلت رأسي البيت وقلت: وأنا معكم يا رسول الله، قال: إنك إلى خير ((إنك على خير)).

وبإسناده روى مثله إلا أنه زاد في آخره قالت أم سلمة: فرفعت الكساء لأدخل معهم فجذبه من بين يدي. وقال: إنك على خير.

وبإسناده رفعه مثله بالثبات مثله رفعه إلى وائلة وذكر طرفا من حديث الحسين بن علي عليه السلام يوم أتي برأسه إلى الشام وسرد الحديث.

وبإسناده رفعه إلى ابن عباس أدرجه في حديث طويل فيه ذكر الغدير والراية ومثله رواه وسرده.

ومن (صحيح البخاري) في الجزء الرابع منه، ومن (صحيح مسلم) في الجزء الرابع منه أيضاً، وفي آخر البخاري من ثمانية في جميع المصنف، وأخرى مسلم من ستة وهذا من المتفق عليه فيهما، رفعه البخاري إلى الشيخ الإمام أبي بكر عبدالله بن منصور بن عمران الباقلاني المقرئ صدر الجامع بواسط العراق.

ورواه أيضاً من طريق الشيخ العدل الثقة أبي جعفر إقبال بن المبارك بن محمد السكوني رفعه إلى الشيخ مسلم بن الحجاج العنتري النيسابوري المصنف، رفع بإسناده إلى عائشة رضي الله عنها قالت عائشة: خرج النبي صلى الله عليه وآله وسلم غداة وعليه مرط مرجل من شعر أسود، فجاء الحسن بن علي فأدخله، ثم جاء الحسين فدخل معه، ثم جاءت فاطمة فأدخلها، ثم جاء علي فأدخله ثم قال: ((إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا)).

ومن (تفسير الثعلبي) رويناه عنه، ورفعه بإسناده إلى سعد بن طريف عن الأصبغ بن نباته عن علي بن أبي طالب [عن النبي] صلى الله عليه وآله وسلم قال:((في الجنة لؤلؤتان إلى بطنان العرش أحدهما بيضاء والأخرى صفراء في كل واحدة منهما سبعون ألف غرفة أبوابها وأكوابها من عرق واحد، فالبيضاء لمحمد وأهل بيته والصفراء لإبراهيم وأهل بيته)) .

ومن تفسيره أيضاً بإسناده رفعه إلى أبي سعيد الخدري قال: قال رسول اللهً: ((نزلت هذه الآية في خمسة: فيّ وفي علي وفي حسن وحسين وفاطمة، ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] فهل من بعد هذا من تصريح وإشكال.

وبإسناده رفعه إلى إسماعيل بن عبد الله بن جعفر قال: لما نظر رسول اللهً إلى الرحمة هابطة من السماء قال: ((من يدعو أمرين؟ قالت: زينب أنا يا رسول الله. قال: ادعي عليا وفاطمة والحسن والحسين، قال: فجعل حسنا عن يمينه وحسينا عن شماله وعليا وفاطمة تجاهه، ثم غشاهم كساءً خيبرياً وقال: اللهم، لكل نبي أهل وهؤلاء أهل بيتي فأنزل الله عز وجل: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، قالت زينب: يا رسول الله، ألا أدخل معكم، فقال رسول اللهً: مكانك فإنك إلى خير)) .

وقد روي هذا الحديث بأسانيد كثيرة وألفاظ متقاربة كلها تمت إلى معنى واحد، وقد رفعه بإسناده على وجه آخر عن أبي داود عن أبي الحمراء قال: أقمت بالمدينة سبعة أشهر كيوم واحد، وكان رسول الله صلى الله عليه وآله وسلم يجيء كل غداة فيقوم على باب علي وفاطمة عليهما السلام، فيقول: الصلاة ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، فهذا نهاية التأكيد لمن كان له بصيرة.

ومن (الجمع بين الصحيحين) للحميدي رفعه إلى القاضي الأجل العالم أبي الفتح نصر بن علي بن منصور الباقلاني، رفعه إلى أبي علي السلامي البغدادي عن أبي عبدالله محمد بن أبي نصر الحميدي المصنف، وروى ما رويناه عن عائشة سواء سواء ليس فيه زيادة، وليس لمصعب بن سلمة عن صفته عن مسند عائشة من الصحيح غير هذا من الجمع بين الصحاح الستة: موطأ مالك بن أنس الأصبحي، وصحيح مسلم والبخاري، وسنن أبي داود السجستاني، وصحيح الترمذي، والفسحة الكبيرة من صحيح النسائي، جمع الشيخ أبي الحسن رزين بن معاوية العبدري السرفسطي الأندلسي.

ومن طريق أبي جعفر المبارك بن المبارك بن أحمد بن زريق الحداد إليه أيضاً، وبإسناده أيضاً في الجزء الثاني من أجزاء ثلاثة في تفسير سورة الأحزاب من صحيح أبي داود السجستاني وهو كتاب السنن في تفسير قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، قالت عائشة: خرج رسول الله صلى الله عليه وآله وسلم وعليه مرط مرجل من شعر أسود، فجاء الحسن فأدخله وجاء الحسين فأدخله، وجاءت فاطمة فأدخلها، [ثم جاء علي فأدخله]، ثم قال: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33].

وعن أم سلمة أن هذه الآية نزلت في بيتها ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33] قالت: وأنا جالسة عند الباب فقلت: يا رسول الله ألست من أهل البيت؟ فقال: ((إنك إلى خير إنك من أزواج رسول اللهً)).

وقد تكرر هذا الحديث من جهات شتى وألفاظ متقاربة ومتباعدة تمت إلى معنى واحد في تفسير هذه الآية، ويدل على أنه قد وقع مرات متقاربة تأكيدا لأن في بعضها ثوبه، وفي بعضها كساء، وفي بعضها برداء، وبعضها عن عائشة، وبعضها عن أم سلمة، وبعضها عن زينب رحمة الله عليهن، وبعضها عن وائلة، وبعضها عن مرورهً على منزلهم، كل ذلك يفيد تأكيد الأمر في ثبوت عصمتهم؛ لأن الآية إن حملت على التطهير من رجس الأدران كما يكون في سائر الناس، فذلك لم يكن لهم، بل كان ينجسهم ما ينجس الناس، ويقع منهم من الأمور ما يقع من الناس، فلم يبق إلا التنزه من أسباب المعاصي وأنواعها وإلا خرجت الآية عن الفائدة ولا يجوز ذلك في كلام الحكيم سبحانه فتفهم ذلك موفقا؛ فإذا صح لهم من نص الله سبحانه ومن رسول اللهً ما روي في الصحاح وغيرها من الكتب المبسوطة في أيدي الأمة خارجاً عما روته الشيعة والأئمة السابقون من العترةٍ، كل ذلك تحريا بما يكون أقرب إلى الملاءمة بين هذه الأمة لعل الله سبحانه يرأب صدعها، ويلم شعثها، ويرفع أسباب الفرقة عنها، فأثبتناها بما لا يمكنها دفعه من كتاب الله سبحانه، والصحاح التي قطعت الأمة عن إخراجها بصحتها، وكفرت من أنكرها وردها، فلم نرى الاحتجاج عليها بشيء لا تعرفه،، ولا بما نقلها خصمها من الشيعة المحدودين على هذه العترة المجفوة المغلوبة على حقها المستأثر عليها بفيئها، المخصوص بيتها بما قال فيه الشاعر:

طال علوا على الفرقد

بيت تقاصر عنه البيوت

فهذا مما تقرر في سورة الأحزاب. فلنذكر ما تقرر في معنى آية سورة حم وهي قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23].

ومن (مسند ابن حنبل) رويناه عنه، ورفعه بإسناده عن ابن عباس رضي الله عنه قال: لما نزلت: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، قالوا: يا رسول الله، من قرابتك الذين وجبت علينا مودتهم؟ قال: ((علي وفاطمة وابناهماٍ)).

ومن (صحيح البخاري) بإسناده من الجزء السادس من صحيح البخاري على حد كراستين ونصف من أوله في تفسير قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، قال: حدثني محمد بن يسار، قال: حدثني محمد بن جعفر، قال: حدثنا شعبة، عن عبد الملك بن ميسرة، عن طاووس، عن ابن عباس رضي الله عنه أنه سئل عن قوله تعالى: ﴿إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، قال سعيد بن جبير: قربى آل محمد صلوات الله عليهم.

ومن (صحيح مسلم) بإسناده موضعه من الجزء الخامس قال: وسئل في أوله رفعه إلى ابن عباس في تفسير الآية قال: هي قربى آل محمد صلوات الله عليهم.

ومن (تفسير الثعلبي) في قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23] بإسناده قال: اختلفوا في قرابة رسول الله صلى الله عليه وآله وسلم الذين أمر الله تعالى بمودتهم، فأخبرني الحسين بن محمد الثقفي العدل، رفعه إلى سعيد بن جبير عن ابن عباس رضي الله عنه لما نزلت ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، قالوا : يا رسول الله، من قرابتك هؤلاء الذين وجبت علينا مودتهم؟قال: ((علي وفاطمة وابنيهما صلوات الله عليهم أجمعين وسلامه)) قال ودليل هذا التأويل ما رواه بإسناده، ورفعه إلى علي بن أبي طالب عليه السلام قال: شكوت إلى رسول اللهً حسد الناس لي فقال: ((ما ترضى أن تكون رابع أربعة، أول ما يدخل الجنة أنا وأنت والحسن والحسين، وأزواجنا عن أيماننا وشمائلنا، وذريتنا خلف أزواجنا، وشيعتنا من خلف ذريتنا)).

ورفع إلى أبي حاتم عن أبي هريرة قال: نظر رسول الله صلى الله عليه وآله وسلم إلى علي وفاطمة والحسن والحسين صلوات الله عليهم فقال: ((أنا حرب لمن حاربتم، وسلم لمن سالمتم)) فليت شعري هل علمت الأمة هذا الحديث فهو في نقلها أو لا؟ وإذ علمت هل علمت أن معاوية وولده حاربهم أم لا؟

وبإسناده إلى السدي عن أبي الديلم قال: لما جيء بعلي بن الحسين صلوات الله عليه أسيراً فأقيم على درج دمشق، قام رجل من أهل الشام فقال: الحمد لله الذي قتلكم واستأصلكم وقطع قرن الفتنة، فقال له علي بن الحسين عليه السلام: أقرأت القرآن؟ قال: نعم. قال: قرأت آل حم؟ قال: نعم، قال: قرأت القرآن ولم أقرأ آل حم. قال قرأت: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى﴾؟ قال: أأنتم هم؟ قال: نعم.

وبإسناده إلى علي بن الحسين عن علي بن أبي طالب صلوات الله عليه وآله قال: قال رسول الله ً: ((حرمت الجنة على من ظلم أهل بيتي وآذاني في عترتي، ومن صنع صنيعة إلى ولد عبد المطلب ولم يجازه عليها فأنا أجازيه غداً إذا لقيني يوم القيامة)).

وقد ذكر في تفسير الآية أقوال منها ما قدمنا، ومنها أنها في ولد عبد المطلب، ومنها أنها في الجنس من ولد عبد مناف وبني هاشم وبني المطلب، فكل واحد من هذه الأقوال لمن ذكرنا صفوه دون كدره؛ لأنهم خلاصة الخلاصة وصفوة الصفوة بلا اختلاف في ذلك.

وبإسناده إلى جرير بن عبد الله البجلي قال: قال رسول الله ً: ((من مات على حب آل محمد مات شهيداً، ألا ومن مات على حب آل محمد مات مغفوراً له، ألا ومن مات على حب آل محمد مات تائباً، ألا ومن مات على حب آل محمد مات مستكمل الإيمان، ألا ومن مات على حب آل محمد بشره ملك الموت بالجنة، ثم منكر ونكير، ألا ومن مات على حب آل محمد يزف إلى الجنة كما تزف العرس إلى بيت زوجها، ألا ومن مات على حب آل محمد جعل الله زوار قبره الملائكة بالرحمة، ألا ومن مات على حب آل محمد مات على السنة والجماعة، ألا ومن مات على بغض آل محمد جاء يوم القيامة مكتوب بين عينيه آيس من رحمة الله، ألا ومن مات على بغض آل محمد لم يشم رائحة الجنة)).

ومن كتاب (المصابيح) تصنيف أبي محمد الحسين بن مسعود الفراء، بإسناده عن أسامة بن زيد قال: طرقت النبي صلى الله عليه وآله وسلم ذات ليلة في بعض الحاجات، فخرج النبيً وهو مشتمل على شيء لا أدري ما هو، فكشفه فإذا الحسن والحسين على وركيه فقال: ((هذان ابناي وابنا بنتي اللهم إني أحبهما وأحب من أحبهما)) وهذا في ذكر ذريتهما وأتباعهم .

ومن كتاب ابن المغازلي رويناه عنه، ورفعه بإسناده إلى علي بن أبي طالب عليه السلام عن رسول الله صلى الله عليه وآله وسلم قال: ((يا علي إن شيعتنا يخرجون [من قبورهم] يوم القيامة على ما بهم من العيوب والذنوب ووجوههم كالقمر ليلة البدر، وقد فُرِّجت عنهم الشدائد، وسُهّلت لهم الموارد، وأعطوا الأمن والأمان، وارتفعت عنهم الأحزان، يخاف الناس ولا يخافون، ويحزن الناس ولا يحزنون، شرك نعالهم تتلألأ نوراً، على نوق بيض لها أجنحة، قد ذللت من غير مهانة، ونَجُبتْ من غير رياضة، أعناقها من ذهب أحمر، ألين من الحرير لكرامتهم على الله عز وجل)).

هذا في فضل أهل البيت عليهم السلام ، وفضل شيعتهم، ووجوب اتباعهم، وفوز تابعهم، بما لا يختص به غيره، فلو روينا ما روت الشيعة في ذلك بأسانيدها لطال الشرح، ولكنا نريد الوفاء بما شرطنا في أول الكتاب، وهل بعد هذا رحمك الله من مطلب، وهل بعد وضوح المنهاج من مذهب، وإذا تقررت وظهرت، واستمرت الأدلة واشتهرت، فكيف المذهب، وإلى أين المهرب، وهل تصح طاعة بغير ائتمار؟ وهل تثبت مودة مع معصية؟ قال الشاعر:

هذا محال في المقال بديع
إن المحب لمن يحب مطيع

تعصي الإله وأنت تأمل حبه
هيهات لو أحببته لأطعته

فكيف تصح دعوى ولاية آل محمد ومودتهم مع بغضهم، والتنفير عن طاعتهم، وترك الاعتماد على قولهم، ما قولكم فيمن استخان دليله، وشتم هاديه، ونابذ مرشده، ونازع نصحه، فنعوذ بالله من ضرر الفتنة، ووضوح المحنة، ومكابرة الدليل، ومعاصاة النصيح، ومخالفة الحبيب، وموالاة المضل، وإذ قد تقرر وجوب التمسك بهم تصريحاً وتمثيلاً لقرنهم بالكتاب الكريم، فكما أن الكتاب واجب الاتباع فكذلك هم، وأمّن الصادق مع ذلك من الضلال بشرط التمسك بهم وذكرهم بلفظ (لن) وهي لنفي الأبد فلا خوف مع ذلك، وجعلهم بمنزلة سفينة نوح، ومعلوم أنها العاصمة من القاصمة، فأخبرنا بتطهيرهم وهو لا يخبر إلا بالحق، وأيد ذلك لنا رسوله بأنهم المرادون، وأُوجبت علينا محبتهم في كتابه الكريم في أول حم، وفسره لنا نبيه برفع الألباس لئلا يقع عندنا أن المراد غيرهم، وبين لنا أنهم عترته وأهل بيته، ومنع من شركهم في الأيمان يدخل معهم، وبشر بالخير لسابق فضله.

فإن كان التقليد مخلصاً فَلِمَ لا نقلدهم أمرنا؟ وإن كان الدليل متبعاً فَلِمَ لا نقبل الدليل فيهم؟ وإذا كان ذلك كذلك فكيف يحسن الظن في معاديهم؟ وقد ثبت بما تقدم عداوة رسول الله صلى الله عليه وآله وسلم لمعاديهم، وولايته لمواليهم، وحربه لمن حاربهم، وسلمه لمن سالمهم، وما حكم مبغض رسول الله صلى الله عليه وآله وسلم عندك وقد علمت أن من أبغضهم فقد أبغضه، وما حكم مؤذيه؟ وما حكم محاربه وهل يكون ذلك كفراً أم لا؟ وهل يعلم منزلة بعد الكفر بالله في معصية تبت إن كان لك بنفسك حاجة، أو كانت لك إلى الله رجعة، فكم من هالك فيهم وناج بهم، وهل تعلم إن كنت ممن يعلم أن فعل بني أمية وبني العباس فيهم سلام الله عليهم ما يسوء رسول الله صلى الله عليه وآله وسلم أو يسرُّه؟ فإن كان سره فكفاك من الدين انسلاخا، ومن الملة خروجا، ومن الإسلام مروقا، وكيف تجعل قتل الذين يأمرون الناس بالقسط ديناً، ورسول الله صلى الله عليه وآله وسلم يقول: ((أقرب الناس موقفاً مني يوم القيامة بعد حمزة وجعفر رجل منا أهل البيت خرج بنفسه فقاتل إماماً ظالما فقتل)) فكيف تصوِِّبُ من خطَّأه رسول الله، وتخطِّئ من صوَّبه؟ ولو كان الخروج على أئمة الظلم معصية لما عظم رسول الله صلى الله عليه وآله وسلم حال من فعله ووعده بالقرب من مقامه المحمود، ولما أطبق علماء الأمة على تصويبه وتقوية أمره، كيف يكون هادياً للأمة ضال، ومقيم الحدود عليها محدود كما قال الشاعر:

أبو خالد تجلد الحد مسور

أيشربها صهباء كالمسك ريحها

وذلك أن مسور بن مخرمة نسب يزيداً لشرب الخمر فأُمِرَ به فَجُلِدَ الحدّ، فيا محسن الظن بيزيد أتعرف أن يزيداً إن تأهب في إنكار هذا عنه فهل يمكنك إنكار تحريم رسول الله صلى الله عليه وآله وسلم للمدينة بين عير إلى ثور وإلى كذا وكذا على اختلاف الأحاديث، ومنع الشرع فيها من قتل القنابر والعصافير والحمام واليمام، وأنواع الصيد، وقطع أغصان الشجر؛ فإن نازعت في هذا أتيناك بما رويناه بالإسناد الموثوق به في صحيح البخاري بإسناده عن إبراهيم التميمي عن أبيه قال: خطبنا علي عليه السلام فقال: ما عندنا كتاب نقرؤه إلا كتاب الله تعالى، وما في هذه الصحيفة. قلنا: وما في الصحيفة؟ قال: فيها الجراحات، وأسنان الإبل، والمدينة حرام ما بين عير إلى كذا؛ فمن أحدث فيها حدثا، أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين لا يقبل منه صرفا ولا عدلا، ومن تولى غير مواليه فعليه مثل ذلك، وذمة المسلمين واحدة فمن أخفر مسلماً فعليه مثل ذلك، فهل يقع الشك في أن قتل ستة آلاف رجل مسلم من المهاجرين وأبناء المهاجرين، والأنصار وأبناء الأنصار، ونهب المدينة ثلاثة أيام وإيطاء الخيل حوالي قبر رسول الله صلى الله عليه وآله وسلم حرب، ولا يختلف رجلان مسلمان بأن قتل حمامة أو عصفور حدث، وإذا حرم قطع غصن من أغصان شجرها فقطع عنق المسلم أدخل في باب التحريم.

وقد أكدنا وكررنا نريد المبالغة في الهداية والتعرض للأجر والمثوبة وذكرنا نبذاً مما تضمنه الصحاح، والثعلبي ومسند أحمد بن حنبل، وفيها ما قد علمنا وأعلمناك تنبيهاً، منها: ((علي مني وأنا منه))، وقوله ً: ((من سبك فقد سبني ومن سبني فقد سب الله تعالى))، وقولهً: ((حربك حربي وسلمك سلمي))، فهل علمت أيها المسلم أن معاوية خال المسلمين الذي تهافتوا في حبه، وجعلوا الخئولة عاصمة من عذاب الله سبحانه، ولم يجعلوا ولادة آزر لإبراهيم عليه السلام عاصمة فنعوذ بالله من الشقاوة .

فهل علمت أن معاوية حارب علياًّ عليه السلام أو سبه أو لم تعلم بذلك؟ فإن علمت أنه سب علياًّ أو حاربه فأفض على نفسك وعليه بما شئت من تصديق كلام الصادقً أو تكذيبه إن شئت أن تكتب في زمرة المكذبين، نعوذ بالله منهم.

فأما دفع هذه الآثار فلم ندع لك إليه سبيلاً؛ لأنا روينا لك من الآثار التي أنزلت الأمة صحتها منزلة صحة كتاب الله سبحانه، وجعلوها حجة لهم في أديانهم، وسبيلاً مذللاً في معالم شرعهم، فحللوا بها وحرموا، ونقضوا وأبرموا، ونعوذ بالله أن نكون من المؤمنين ببعض ومن الكافرين ببعض، ونسأله التوفيق لما يحب ويرضى، وأن يجعل لوجهه بعدنا وقربنا، وبغضنا وحبنا، وأن يحشرنا مع الصالحين.

فقد روينا عنه صلى الله عليه وآله وسلم أنه قال: ((من أحب عمل قوم شرك معهم في عملهم، ومن أحب قوماً حشر معهم)) وما نقول إذا دعي كل أناس بإمامهم وجاءت الزيدية بأئمتها الذين يقضون بالحق وبه يعدلون من ذرية الصادق الأمين الذين غضبوا لله وباعوا نفوسهم من الله بيعاً كرهوا فيه الإقالة والاستقالة، وضربوا بأسيافهم قدماًلتكون كلمة الله هي العليا وقدح الدين المعلى، فطابق أبو فراس معنى حالهم في قصيدته الميمية التي رد فيه على ابن سكرة فقال فيها :

ولا يضيعون حق الله إن حكموا
ومن بيوتكم الأوتار والنغم

لا يغضبون لغير الله إن غضبوا
تبدو التلاوة من أبياتهم أبداً

وإذا قد تقرر ذلك بالنصوص الصحيحة أن عنوان الإيمان حب علي بن أبي طالب، وأن أحداً لا يدخل إلا بجواز من علي بن أبي طالب وأنه باب دار الحكمة وباب الجنة فمن أحق بهذا الأمر من أتباعه، وقد ورد في الصحاح أن ببغضه يعرف المنافقون وبحبه يعرف المؤمنون، فكن من شيعته وأتباعه لتكون قد أخذت بالوثيقة، وتجوز على الحقيقة؛ وما يلحق بباب الزيدية في أول الرسالة أنهم ثلاث فرق: بترية، وصالحية، وجارودية، ومعظمهم الجارودية وهم أهل الحق منهم، والآخرون قد أخطئوا في بعض الاعتقاد، وإذا تقرر عندك هذا الباب فاعلم أن الشيعة قد دخل فيها من ليس منها بسبيل، وهم الذين بغضوا إلى الأمة أتباع آل محمدً، فانتسبوا إليهم ليستروا بجلالهم عظم كفرهم، ويستدرجوا الأغمار إلى شركهم بسحرهم، فمنهم الغلاة وهم فرقة كبيرة لا تحتمل الرسالة تفصيل ذكرهم، وهم مراق عن الدين أعداء الكتاب وأهله، ونسبهم الباطنية وهم وإن لم يعدوا في فرق الإسلام لانسلاخهم عن الدين، وخروجهم عن الملة، واستخفافهم بالشريعة النبوية، وتعلقهم بمذهب المجوس في ارتكاب المحرمات وإباحة المحظورات، فإنا نذكرهم لانتسابهم إلى آل محمد - صلوات الله عليه وعلى آله - ومحرمهم على الغرام بأنهم متعلقون بولي آل محمد وذريتهم، وسترهم لكفرهم بالكتمان، والله عز من قائل يقول : ﴿وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ﴾[آل عمران:187]، وقال تعالى: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنْ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُوْلَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاَّعِنُونَ، إِلاَّ الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا فَأُوْلَئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ﴾[البقرة:159،160]، فجعلوا يأخذون العهود على الكتمان ويلبسون الكفر بالإيمان واستصدقوهم ومن شاكلهم في قولهم أنهم من الشيعة المتبرئين من حارب أصحاب رسول الله صلى الله عليه وآله وسلم وجعلوهم غرضاً لأذيتهم بغير بصيرة، فنحن إلى الله سبحانه منهم براء.

وكذلك الإمامية فإنهم يقولون في الصحابة مثل مقالتهم، إلا أن الإمامية من فرق الإسلام، وقد أخطئوا عندنا في الإمامة وفي ذم الصحابة وسبهم.

أما الباطنية: فإنهم يتأولون الشرائع ويقولون المقصود بها معاني وهي إشارة ورموز إلى غيرها.

وعندنا من أسرار كفرهم الجم الغفير، ولولا الاقتصار في هذه الرسالة لذكرناها، وإنما جملة الأمر عندهم أن من عرف تلك المعاني سقطت عنه التكاليف الشرعية ولا شيء عليه بعد معرفة الحقيقة، فإن كان تركه للعبادة الشرعية ينفر الناس عنه لزمه القيام بها لتأليف الناس لا لكونه مصلحة في نفسها فافهم هذا، واعلم أنه التعطيل المحض، والكفر الصريح، ونجمت في الزيدية فرقة يقال لها: المطرفية بعد الخمسين والأربعمائة للتأريخ المبارك، وكثروا وليس لهم أصل مبسوط تستقر عليه حكاية مذهبهم لتراكم جملهم وأتباعهم في مقالتهم لمشائخ منهم جهَّال قلدوهم أمرهم، وأخذوا مذهبهم عنهم تلقيناً وهم يرجعون إلى قريب من مذهب الباطنية في التعطيل؛ لأنهم ينفون عن الله تدبير خلقه وزيادته ونقصه، وربما نفوا عنه أن يكون خلق شيئاً في العالم بعد أصوله، قالوا: التي هي الماء والهواء والريح والنار، فقد جهلوا مذهب الفلاسفة، وخالفوا مذهب الإسلام، لأن الهواء والريح عند أهل التحصيل واحد، وإنما إذا تحرك الهواء كان ريحاً وإن سكن فهواء، فهؤلاء أهل الأصول من نفاة الصانع سبحانه عمَّا يقولون، يجعلون الأرض رابع العناصر والكل باطل.

ومن قولهم أنهم ينفون عن الله سبحانه إرادة حوادث العالم وربما أضافوها إليه لأنه خلق أصولها، وربما قالوا خلقها، ثم يقولون بالفطرة فإذا سألتهم قالوا: لم نقصدها ولم نردها، وربما قالوا بالإحالة وهم ينفون الأمطار والثمار والنبات والحيوانات والموت والحياة عن الله سبحانه، إلا أن منهم من يقول: هي فعله بما ذكرنا من فطرة، أو إحالة، وهم يثبتون البعث والنشور، وينكرون الصحف والميزان، والصراط، والشفاعة، والحوض، ويستبعدون ما يحكى، ويردون الآثار النبوية زادها الله جلالة وحدة من عظم ثواب الله سبحانه لأوليائه، وبما هجنوا بذلك، وسمعنا ذلك من بعضهم أنه قال: وما يريد المؤمن بألف حوراء؟ وهم يردون ظواهر كتاب الله سبحانه وينزهونه عن فعل جميع ما قدمنا، وعندنا أن ذلك ردة وكفر من قائله وأنهم إن حاربوا إمام الحق ولهم شوكة جاز قتل مقاتلهم، وسبي ذراريهم؛ وذلك لأن الأئمة وعلماء الأمة أجمعت على أن من ردَّ ظاهراً من ظواهر كتاب الله سبحانه، أو خبراً من معلومات دين نبيه صلى الله عليه وآله وسلم كفر بلا خلاف ولم يعصمه مجرد الشهادتين، لأن أكثر أهل الردة ما عطلوا شيئاً من الدين، إلا أنهم منعوا الزكاة من القائم بعد الرسول صلى الله عليه وآله وسلم وقد علم من دين النبي صلى الله عليه وآله وسلم ضرورة وجوب تسليمها إلى ولاة صاحب الأمر في الإسلام، وقال أبو بكر على منبر رسول الله ً: لو منعوا عقالاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لحاربتهم عليه بمشهد الصحابة فلم ينكر عليه أحد، فكان إجماعاً وإجماعهم حجة على ما ذلك مقرر في مواضعه من أصول الفقه، فإذا قد تقرر لك ذلك والله سبحانه يقول في سورة البقرة: ﴿يَاأَيُّهَا النَّاسُ اعْبُدُوا رَبَّكُمْ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِنْ قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ، الَّذِي جَعَلَ لَكُمْ الأَرْضَ فِرَاشًا وَالسَّمَاءَ بِنَاءً وَأَنْزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَكُمْ فَلا تَجْعَلُوا لِلَّهِ أَندَادًا وَأَنْتُمْ تَعْلَمُونَ﴾[البقرة:21، 22]، وربما أنكروا نزول القرآن وقالوا: في قلب الملك الأعلى لا يفارقه، وقد صرَّح سبحانه بنزوله في آي كثيرة منها في الآية بعد هذه الآية، وهي قوله تعالى: ﴿وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ وَادْعُوا شُهَدَاءَكُمْ مِنْ دُونِ اللَّهِ إِنْ كُنتُمْ صَادِقِينَ﴾[البقرة:23]، ﴿وَآمِنُوا بِمَا أَنزَلْتُ مُصَدِّقًا لِمَا مَعَكُمْ وَلا تَكُونُوا أَوَّلَ كَافِرٍ بِهِ وَلا تَشْتَرُوا بِآيَاتِي ثَمَنًا قَلِيلاً وَإِيَّايَ فَاتَّقُونِ﴾[البقرة:41]، فقد رأيت امتنان الحكيم سبحانه على خلقه بما منحهم من الأرزاق، وهيَّأ لهم من الأرزاق، وأخرج من الثمرات، وأنزل من الأمطار، ونهى عن جعل الأنداد؛ لأن من أنكر ذلك فقد جعل لله سبحانه أنداداً؛ ومن جعل لله أنداداً فهو كافر بالإجماع، وصرَّح بنزول القرآن كما رأيت، وتحدّى الجاحدين لكونه من عنده بالإتيان بسورة من مثله، وقال تعالى في هذه السورة: ﴿وَلَقَدْ أَنزَلْنَا إِلَيْكَ آيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلاَّ الْفَاسِقُونَ﴾[البقرة:99]، فجمع الكفر والفسق في مقابلة إنكارها.

واعلم أن القرآن الكريم مشحون بوقوع الأمطار، والرياح والغمام، والنبات والثمار، والزروع والأنهار، والحيوانات ومنافعها، والأرزاق وأجناسها من منته على خلقه وأن التناقص في الثمار والنفوس والزرع والأولاد والجدب والجوع والآلام التي هي الصوت، والفقر الذي هو البأساء، والموت منه سبحانه فذلك منه تعالى للترغيب وهذا منه سبحانه للترهيب، والقرآن ظاهر لمن أظهر التعلق بالإسلام بوجوده في جميع أقطار بلدان أهل الإيمان ولا تخلو سورة منه عن دلالة إما تصريح وإما إشارة، ولابد إن شاء الله تعالى من كتابين كبيرين: أحدهما على الباطنية في نسف آرائها وتبيين عيبها وكفرها، والثاني على المطرفية في بيان ردتها وبغيها عمن أظهرت الانتساب إليه من أئمة الهدى، فإذا تقرر ذلك بيَّنا أحكام الفريقين في مقتضى شرع النبي صلى الله عليه وآله وسلم وما أطبقت عليه أئمة الهدى، وإنما خصصنا هؤلاء بالذكر لانتسابهم إلى الشيعة، وكون اعتقادهم منفراً للأمة عن اتباع الذرية الزكية، فهم عندنا من الأخسرين أعمالاً ﴿الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا﴾[الكهف:104]، وإذا قد فهمت المقصود فلنرجع إلى ذكر ما يتعلق بهذه السورة الشريفة دون غيرها من الرد عليهم، والتحقيق بالصدق لما ذكرنا، قال سبحانه مخاطباً لبني إسرائيل في نبيه عليه السلام في حال تيههم وظلمهم: ﴿وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَكِنْ كَانُوا أَنفُسَهُمْ يَظْلِمُونَ﴾[البقرة:57]، فلم يمنعه تعالى ظلمهم لأنفسهم من إتمام النعمة عليهم، وإصباغ أرزاقهم لبلوغ الحجة فيهم، وفي مثله قوله تعالى: ﴿وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنْ الثَّمَرَاتِ مَنَ آمَنَ مِنْهُمْ بِاللَّهِ وَالْيَوْمِ الْآخِرِ قَالَ وَمَنْ كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ﴾[البقرة:126]، وهم ربما قالوا رزق المطيع سبحانه ولم يرزق العاصي وهذا عند عامتهم.

وأما عند أهل التحقيق فرزق العاصي والمطيع حصل بغير قصد من الله سبحانه،بل بالفطرة والإحالة والحركة، فقد رأيت اختياره سبحانه بأنه يمتع الكافر قليلاً؛ لأن متاع الدنيا قليل ثم يضطره الموت وغيره من أسباب الهلاك إلى عذاب النار؛ لأنه برزقه له وجب عليه حمده وشكره، وبكفره لا لأنه استحق النار، قال تعالى في الامتحان والبلوى في هذه السورة: ﴿وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِنَ الْخَوْفِ وَالْجُوعِ وَنَقْصٍ مِنَ الأَمْوَالِ وَالأَنفُسِ وَالثَّمَرَاتِ وَبَشِّرْ الصَّابِرِينَ﴾[البقرة:155] الجوع: من أنواع الجدب، والخوف على وجهين: خوف من الله تعالى، وخوف من أعدائه وهما جميعاً في الحكم من جهته؛ لأنه لولا تعبدنا بعداوة أعدائه لم نخفهم، ولولا تعبدنا بطاعته لم نخف مخالفة أمره، ونقص من الأموال والأنفس، أنواع المال معروفة ونقصها ظاهر بالموت من حيوانها، وبتلف من جمادها، ونقص الأنفس: الموت والأمراض على أنواعها، والثمرات نقصانها بما يحدث من الآفات فيها، وكل هذا بغير حاجة منه سبحانه إليه، وإنما أراد بلوانا بالصبر لنفع يعود علينا، كما ابتلانا بالشكر لأمن يرجع إلينا فتدبَّر ذلك تصب رشدك، موفقاً إن شاء الله تعالى .

وقد كرر سبحانه ذكر الآيات في الكتاب وما ينتفع به ذوو الألباب، فقال تعالى في هذه السورة: ﴿إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالأَرْضِ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾[البقرة:164]، فقد بين تعالى في هذه الآية من امتنان والاستدلال على وحدانيته بما لو شرحنا مقتضاه لما أتينا عليه إلا في كتب كبيرة، فسبحان من لا تنفد كلماته، ولا تنقطع آياته، فقد جمعت هذه الآية كثيراً مما نازعوا فيه وأنكروا، وهي صريح لا لبس فيه وهو إيجاب النظر في خلق السماوات والأرض واختلاف الليل والنهار، وما منَّ به سبحانه من جري الفلك السيار بما ينفع الناس، والإخبار والإسرار، وما أنزل سبحانه من الأمطار، فأحيا به الأرض بما أظهر منها من الزرع والأشجار والثمار والأزهار، وما خلق من الحيوانات المختلفة الأجناس المتفاوتة الأعمار، من قول من رصدها أن الحية لا تموت حتى تقتل أو يميتها الجبار، وأن البعوضة وعمرها ثلاثة أيام، والذباب أربعون يوماً، وكل ذلك تقدير العزيز العليم، وأي وكيف كان فلا تكليف علينا فيه، وليس هذا من مقصودنا ولكنه عرض، وفي ذكر كل شيء من تقدير الحكيم سبحانه عرض وتصريف الرياح الأربع ومكافاتها التي في حكم البيع وما علق بها من المصالح والمضار، فالمصالح للاختبار، والمضار للاعتبار، والسحاب المسخر بين السماء والأرض، فسبحان من أقله ورفعه، وبسطه وقشعه، وأمطره وأقلعه، وجعل في جميع ذلك آيات لقوم يعقلون، فنسأله أن يجعلنا من العاقلين له، الراضين حكمه، وقال تعالى في توسع الرزق في هذه السورة الشريفة: ﴿وَاللَّهُ يَرْزُقُ مَنْ يَشَاءُ بِغَيْرِ حِسَابٍ﴾[البقرة:212]، وفيها قوله تعالى في القبض والبسط: ﴿وَاللَّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ﴾[البقرة:245]، وقال تعالى في اختصاصه بفضله من يشاء من عباده في هذه السورة الشريفة قال: ﴿إِنَّ اللَّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللَّهُ يُؤْتِي مُلْكَهُ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌ﴾[البقرة:247]، وفي مثله قوله تعالى: ﴿تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِنْهُمْ مَنْ كَلَّمَ اللَّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ﴾[البقرة:253]، وذكرنا هذه الآيات لأنهم ينكرون أيضاً أن يختص الله سبحانه برحمته من يشاء وأن يفضل بعض خلقه على بعض في شيء من الأشياء؛ لأن عندهم المساواة واجبة على الله تعالى عن ذلك علواً كبيراً.

ولما كان مقصودنا في هذه الرسالة الشافية إن شاء الله تعالى الاختصار فلنذكر ما يتعلق بالرد على هذه الفرقة من آيات القرآن الكريم، ونعينه لك في كل سورة كما فعلنا في الأخبار.

فهذا فيما يختص بالمطرفية دون الباطنية؛ لأن الباطنية في مكنون علمهم نفي النبوة وأن القرآن ليس بكلام الله سبحانه، وإنما هو كلام محمد صلى الله عليه وآله وسلم وربما رجعت المطرفية إلى قول الباطنية لأنهم يقولون: إنما النبوة فعل النبي دون أن تكون فعل الله، وقد سمعنا ذلك من بعضهم وناضرنا عليه وأخزينا وجهه فيه لله عز وجل؛ لأنا قلنا: ما فعله؟ قال: حركة وسكون، وهم يحصرون في فعل العبد في حركة وسكون. قلنا : هل النبوة أحدهما أو مجموعهما فإن كانت حركة بطلت بالسكون، وإن كانت سكون بطلت بالحركة، وإن كانت مجموعهما تضادت ولا يجوز ذلك، وإن كان كل فعله وكله لا يجتمع لأن الآخر يأتي بعد الأول، وإن كان حكم فعله فلا يتم إلا بعد الموت، ونبوته في حال حياتهً وإلا كان كاذباً في دعواه، وإن كان ما مضى فقد بطلت نبوته وهو حي لاستحالة بقاء ما مضى فعله، وإن كان ما بقي فلم يحصل بعد وهو يدعي النبوة ناس غير واقع.

وهذه إشارة نستدل بها على غيرها، ونعمل في ذلك كما عملنا في الأخبار، بيَّنا لك مواضعها دون الإتيان على جميع ذكرها، وإنما نذكر الجميع في الكتاب الذي وعدنا به إن شاء الله تعالى.

واعلم أن الظواهر التي أنكرتها المطرفية أربعمائة آية وخمسة وثلاثون آية، لا تحتمل التأويل، ولا تفتقر إلى ضرب من الاستخراج والتعليل، لو أن أمة من الأمم جحدت آية منها لقضى أهل العلم بكفرها وردتها، ووجب على الأمة قتالها وحل سبيها، فما ظنك بأئمة الهدى، كيف لهذه الآيات المتظاهرات الباهرات التي لا شك عند أحد في صدقها وصدق من جاء بها، فإذا شئت تعيين مواضعها ففي سورة البقرة إحدى وعشرون، وفي سورة آل عمران ثمان آيات، وفي سورة النساء ثمان، وفي سورة المائدة تسع، وفي سورة الأنعام ثلاث عشرة، وفي سورة الأعراف تسع عشرة، وفي سورة الأنفال اثنتان، وفي سورة التوبة آية، وفي سورة يونس ست آيات، وفي سورة هود آيتان، وفي سورة يوسف عليه السلام آية، وفي سورة إبراهيم عليه السلام ست آيات، وفي سورة الحجر ثمان آيات، وفي سورة النحل سبع وعشرون آية، وفي سورة بني إسرائيل سبع عشرة آية، وفي سورة الكهف خمس آيات، وفي سورة مريم آية، وفي سورة طه ثمان آيات، وفي سورة الأنبياء عليهم السلام أربع آيات، وفي سورة الحج خمس آيات، وفي سورة المؤمنين عشر آيات، وفي سورة الفرقان ثلاث عشرة آية، ومن سورة الشعراء تسع آيات، ومن سورة النمل إحدى عشرة آية، ومن سورة العنكبوت إحدى عشرة آية، وفي سورة الروم ثمان آيات، وفي سورة لقمان تسع آيات، وفي سورة سجدة الجرز ثمان آيات، وفي سورة الأحزاب آية، وفي سورة سبأ ست آيات، وفي سورة الملائكة عليهم السلام ثمان آيات، وفي سورة يس تسع آيات، وفي الصافات ست آيات، وفي سورة ص ثلاث، وفي سورة الزمر إحدى عشرة آية، وفي سورة المؤمن ثلاث آيات، وفي سورة حم السجدة تسع آيات، وفي سورة حم عسق تسع آيات، وفي سورة الزخرف تسع آيات، وفي سورة الدخان آيتان، وفي سورة الجاثية خمس آيات، وفي سورة الأحقاف أربع، وفي سورة محمد عليه وآله السلام آيتان، وفي سورة الفتح آية، وفي سورة الحجرات آية، وفي سورة ق ست آيات، وفي الذاريات آية، وفي الطور ثلاث آيات، وفي النجم ست آيات، وفي سورة القمر آية، وفي سورة الرحمن آية، وفي سورة الواقعة ثمان آيات، وفي سورة الحديد ثلاث آيات، وفي سورة المجادلة آية، وفي سورة الحشر آية، وفي سورة الجمعة آية، وفي سورة التغابن آية، وفي سورة الطلاق آيتان، وفي سورة الملك ثلاث آيات، وفي سورة نون أربع آيات، وفي سورة الحآقة ثلاث آيات، وفي سورة الجن آيتان، وفي سورة المزمل آيتان، وفي سورة المدثر آية، وفي سورة القيامة خمس آيات، وفي سورة هل أتى آية، وفي سورة المرسلات سبع آيات، وفي سورة النبأ أربع آيات، وفي سورة النازعات ثلاث، وفي سورة عبس خمس آيات، وفي سورة كورت آيتان، وفي سورة انفطرت آيتان، وفي سورة المطففين آيتان، وفي سورة انشقت آيتان، وفي سورة البروج آيتان، وفي سورة الطارق آية، وفي سبح آية، وفي سورة الفجر آيتان، وفي سورة القدر آية، وفي سورة القارعة آية.

والأمة قد أجمعت على تكفير من ردَّ خبراً من أخبار رسول اللهً المعلومة التي لا تجهل التأويل وراد الآية التي هذا حالها أدخل في باب الكفر، فما ظنك بمن ردَّ ما ذكرنا من الآيات الشريفة، على أنا لم نذكر الآيات المتكررة للتأكيد بمعنى واحد، بل اكتفينا بالآية الواحدة عما يجانسها، وإذا تأملت كتاب الله سبحانه علمت ذلك.

فأما لو ذكرنا ما يفتقر إلى التعليل والاستدلال ويستخرج بالتدريج والاستنباط، ويوصل إلى العلم بالنسج على هذا المنوال لكان ذلك الجم الغفير ولما تعرت صورة واحدة عن آيات جمة، ولكنا أردنا أن يعلم المستبصر العلة التي لأجلها قطعنا بردتهم وأخرجناهم عن دائرة الزيدية بل عن دائرة المسلمين، وعلى أنا نلزمه عدة آيات وهم ينكرون نزول القرآن كما قدمنا الحكاية.

ولما كثرت عشرتنا لهم، علمنا من حالهم أنهم ينكرون مذهبهم في حال، ويظهرونه في حال، ويرون ذلك قبالة وحزماً، ويرون بجواز الكذب في نصرة دينهم وقوة مذهبهم، ودفع الضرر عنهم وعن أحوالهم، ولا يستمر إنكارهم، بل ربما ينكرون في المقام تحمية الجدال، فيناظرك مناظرة شديدة على تحقيق ما أنكره.

والنسبة إلى زيد بن علي عليه السلام تقتضي مطابقته؛ فإذا كان الأمر كذلك ذكرنا لك فصلاً نرويه بالإسناد الموثوق به إلى أبي عيشان الأزدي قال: دخل علينا زيد بن علي الشام أيام هشام بن عبد الملك فما رأيت رجلاً كان أعلم بكتاب الله منه، ولقد حبسه هشام خمسة أشهر يقصُّ علينا ونحن معه في الحبس تفسير الحمد وسورة البقرة يهذُّ ذلك هذاًّ، وذكر القرآن فقال فيه: واعلموا - رحمكم الله - أن القرآن والعمل به يهدي للتي هي أقوم، لأن الله شرفه وكرمه، ورفعه وعظَّمه، وسمَّاه روحاً ورحمة، وشفاءً وهدىً ونوراً، وقطع منه بمعجز التأليف أطماع الكائدين، وأبانه بعجيب النظم عن حيل المتكلفين، وجعله متلواً لا يملّ، مسموعاً لا تمجه الآذان، وغضاً لا يخلق على كثرة الردِّ، وعجيباً لا تنقضي عجائبه، ومفيداً لا تنفد فوائده، واعلموا رحمكم الله أن القرآن على أربعة أبواب: حرام وحلال لا يتسع بجهالته، وتفسير يعلمه العلماء، وتأويل لا يعلمه إلا الله، وهو ما يكن مما لم يكن، واعلموا رحمكم الله أن للقرآن ظهراً وبطناً وحداً ومطلعاً فظهره تنزيله، وبطنه تأويله، وحده فرائضه وأحكامه، ومطلعه ثوابه وعقابه.

فهذا هداك الله كما ترى قول زيد بن علي عليه السلام، فكيف ينتسب إليه من يخالفه في قوله وينكر ما جاء منه، وهل مدح زيد بن علي عليه السلام موجوداً أو معدوماً وفصله ونوعه، وجعله كما جعله ربه، شفاءً وهدىً، ونوراً ورحمة، وهل ينفعنا الشفاء الغائب عنا، ونستضيء بالنور النازح منَّا، هل هذا إلا العمى نعوذ بالله منه وما الذي نردده وهو لا يخلق على كثرة الرد، إلى غير ذلك مما بيَّنه عليه السلام في هذا الفصل، وميلنا إلى الاختصار فأردنا أن لا يغتر بمن ينتسب إلى الشيعة وليس منهم، وإلى أهل البيت عليهم السلام وهو عدوهم، وإلى الزيدية وهو لا يتبع زيداً عليه السلام ولعلي عليه السلام ولأولاده الأعلام سلام الله عليهم في مدائح القرآن ما يطول شرحه، وللقاسم بن إبراهيم عليه السلام مديحان في القرآن كبير وصغير.

فإذا سمعت من ينتسب إلى الشيعة لم تقبله على ظاهره ما لم تعرف بصحيح البرهان اعتقاده، أو يكون راجعاً إلى الهداة المهتدين من العترة الطاهرة المباركة الذين قال فيهم الفرزدق بن غالب التميمي الدارمي رحمه الله تعالى:

دين وقربهم ملجأ ومعتصم
في كل شيء ومختوم به الكلم
أو قيل من خير خلق الله قيل: هم

من معشر بغضهم كفر وحبهم
مقدم بعد ذكر الله ذكرهم
إن عُدَّ أهل التقى كانوا أئمتهم

لأنه لا تتم الصلاة إلا بذكرهم؛ لأنَّا قد بينَّا لك في الصحاح منهم، وهو بلفظ الأهل، ولا فرق بين آل محمد وأهل محمد، إلا أنهم أبدلوا الهمز من الهاء وهو جائز في لغة العرب ولهذا إذا صغر ردَّ إلى أصله وهذا حكم التصغير فتنقلب أهيل، ولا يقال أويل، وقد جعلنا لك ما يكفي من لم يعم التعصب عين بصيرته.

وهذه الفرقة الضالة كما ترى صدت فرق الإسلام عن العترة الطاهرة سلام الله عليهم بما أظهروه من الاعتقادات الفاسدة مع انتسابهم إلى آل محمد وهم لهم في الحقيقة أعداء في الدنيا والآخرة؛ لأنهم عليهم السلام النمرقة الوسطى، إليهم يرجع الغالي، وبهم يلحق التالي، وهم مفاتيح الجنة، وسبل النجاة، وأدلة الرشد، ودعاة الحق، وبحار العلم، وجبال الحلم، وما ظنك في أهل بيت عمره التنزيل، وخدمه جبريل، وزارته ملائكة الملك الجليل، دنت فيهم الحكمة ودرجت، ودخلت وخرجت، فكل خبر فيهم أصله وأهله، وكل رشاد وحكم فهم منشؤه وإليهم مرده، وما عسى أن نمدح من مدحه القرآن : ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، وقد تقدم معنى هذه الآية في الصحاح، ومن المراد بها، قرنهم الحكيم سبحانه بالكتاب الكريم، على لسان نبيه الصادق العليم، كما بينّا لك في حد الثقلين من الصحاح فما ظنك بمن هو عدل للقرآن، وردت بالتمسك به وصاة الرحمن، فإن قيل فيهم عصاة لا يجوز موالاتهم، ومخالفون لأهل البصائر منهم لا يتسع اتباعهم.

قلنا: وفي القرآن منسوخ سقط حكمه ولا تحرر لأهل الإيمان العمل به، ومتشابه يتبعه أهل الزيغ والضلال يجب رده إلى أمه واطراح حكمه، فإن قلت: لا يجب اتباع القرآن لذلك، فهل في أهل البيت عليهم السلام كذلك؟ قال الله تعالى: ﴿وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُمْ مُهْتَدٍ وَكَثِيرٌ مِنْهُمْ فَاسِقُونَ﴾[الحديد:26]، فلم يسقط فسق الفاسقين وجوب اتباع الصادقين ولا إخراجهم من وراثة الكتاب، فعل أهل الزيغ والارتياب.

فتأمل ما ذكرت لك ذلك بحس قوي، وفهم سوي، وقد محضت لك النصح محضاً، ورفضت عنك النفس رفضاً، وعرَّفتك منهاج السلامة لتسلكه على يقين، وأريتك دار اليقين، لتهلك إن هلكت - والعياذ بالله - عن بينة، وتحيا إن حييت - وهو الرجاء في الله سبحانه وتعالى - عن بينة، والله سميع ممن دعاه وطلبه، عليم بمن أقبل إليه وتمسك بحبله، وبمن أدبر عنه وقطع سببه، وما حكمك فيمن عاب دليله في المفازة المهلكة، وخالف هاديه ولم يسلك مسلكه، فنسأل الله تعالى بياناً يرسخ في قرار قواعد التوفيق أقدامنا، وتوفيقاً يملأ بنوره ليالينا وأيامنا، لنعرف يميننا وشمالنا، وخلفنا وأمامنا، لنكون في أمرنا على بصيرة، ونسير في طلب هدايتنا أحسن سيرة.

والصلاة على محمد رسول الله صلى الله عليه وعلى آله الطيبين وعلى كافة المسلمين ورحمة الله وبركاته.


المجموع المنصوري2-1

المجموع المنصوري
 الجزء الثاني القسم الأول
للإمام المنصور بالله أمير المؤمنين
عبدالله بن حمزة بن سليمان
عليه السلام