تقـديم

بسم الله الرحمن الرحيم

الحمد لله الذي جعل الإمامة للنبوة خلفاً وتماماً، وأناط بهما من تبليغ أماناته وأداء رسالالته فروضاً وأحكاماً، إكمالاً منه جل وعلا للحجة، وتبياناً لواضح المحجة، فاختار من البرية أعلاماً جعلهم أمناء سره، وحملة نهيه وأمره، فلا زال قائمهم إماماً يتلو إماماً، أولئك الذين قرنهم الله بكتابه، ورفع لهم في ملكوت قدسه مقاماً، وسلام على عباده الذين اصطفى، ﴿وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلاَمًا﴾[الفرقان:63]، ورثة الكتاب والحكمة، وهداة هذه الأمة، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً، ﴿يُؤْتِي الْحِكْمَةَ مَن يَشَاءُ﴾[البقرة:269]، والصلاة والسلام على إمام المرسلين، وخاتم النبيين، وآله الطاهرين.

وبعد: فهذا الكتاب العظيم (كتاب العقد الثمين في تبيين أحكام الأئمة الهادين) ونظراً لأهميته فقد تهيأ طبعه ليعم نفعه إن شاء الله تعالى ، وقد أذنت للولد العلامة الأوحد/ عبدالسلام بن عباس الوجيه حرسه الله تعالى وتولاه بدراسة وتحقيق الكتاب ، كما أجزته أن يرويه عني، وجميع ما صح له عني من مروياتنا ومؤلفاتنا حسب ما حررته في الجامعة المهمة ولوامع الأنوار والتحف شرح الزلف.

وهذا الكتاب تأليفُ الإمام الذي جدد الله بسيفه وعلمه الدين، وأحيا بقيامه وعزمه سنن المرسلين،

جبال جبال الأرض في جنبها قُفُّ

عليم رست للعلم في أرض صدره

وما أصدق قوله عليه السلام:

كالدر في أصداف بحر زاخر
كالجفن يُفتح عن سواد الناظر
خلقي ومثل المرهفات خواطري

وأنا ابن معتلج البطاح تضمني
ينشق عني ركنها وحطيمها
كجبالها شرفي ومثل سهولها

فهو الإمام الأعظم، والطود الأشم، والبحر الخضم، والبدر الأتم، الصوّام القوّام، مقيم حجة الله على الأنام، ومجدد أعلام ملة الإسلام، أمير المؤمنين، المجدد للدين، المنصور بالله رب العالمين، أبو محمد عبدالله بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن الإمام النفس الزكية أبي هاشم الحسن بن عبدالرحمن بن يحيى بن عبدالله العالم بن الحسين الحافظ بن القاسم الرسي نجم آل الرسول بن ابراهيم طباطبا بن اسماعيل الديباج بن ابراهيم الشبه بن الحسن الرضا بن الحسن السبط بن أمير المؤمنين وأخي سيد المرسلين علي بن أبي طالب صلوات الله وسلامه عليهم أجمعين، كانت البيعة العامة له عليه السلام يوم الجمعة الثالث عشر من شهر ربيع الأول عام أربعة وتسعين وخمسمائة بمدينة صعدة المحروسة، بجامع إمام اليمن محيي الفرائض والسنن أمير المؤمنين الهادي إلى الحق المبين يحيى بن الحسين بن القاسم بن ابراهيم عليهم السلام، وقد كان اجتمع بمقامه من العلماء خاصة نحو أربعمائة عالم، فناظروه في جميع العلوم حتى أن عالماً منهم سأله عن خمسة آلاف مسألة، فأجاب عنها بأحسن جواب.

وقد نشر الله به العدل والإحسان، وأظهر به الأمن والإيمان، وطهر الأرض من الفسوق والعصيان، وتزلزلت بدعوته النبوية، وصولته العلوية، أركان بني العباس بالعراق، وملأت رسائله الإمامية قلوبهم خوفاً وفزعاً لما تضمنته من الوعيد والإرعاد والإبراق، وحسبك أنها لما وصلت قصيدته البائية بغداد أمر الخليفة العباسي بإغلاق بابها ثلاثة أيام لانخلاع قلبه من الروع والفزع، وعنده ألوف من العساكر العظام، فقامت كلمة الإمام مقام الجيش اللهام.

وخصائص هذا الإمام وشمائله العظام، وفضائله المنيرة الفجاج، وفواضله الوضيئة الديباج، وبلاغته الوهاجة السراج، وعلومه المتلاطمة الأمواج، عالية المنار، واضحة الأنوار، متجلية الشموس والأقمار، وفي سيرته الخاصة، وكتب السير العامة الكثير الطيب والغزير الصيب، وقد أوضحت المهم من أحوال أئمة العترة وأوليائهم في كتاب التحف الفاطمية شرح الزلف الإمامية نفع الله بها على سبيل الإختصار.

هذا واعلم أيدنا الله وإياك بتأييده: وأمدنا بمواد لطفه وتسديده، أن من أقدم ما يتحتم، وأهم ما يتعين على الناظر في كتاب ربه وسنة نبيه صلى الله عليه وآله وسلم من ذوي الألباب عرفان الحق والمحقين المشار إليهما بقوله عز وجل ﴿اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾[التوبة:119] لما يتوقف عليه من رواية السنة الشريفة، وتفسير الكتاب، ولتوليهم واتباع سبيلهم، المأخوذَيْن على كافة المكلفين بقواطع الأدلة، وإجماع جميع المختلفين.

ومن المعلوم أن الله تعالى أمر عباده بسلوك دين قويم وصراط مستقيم، ونهاهم عن اِلإفتراق في الدين، واتباع أهواء المضلين قال جل جلاله: ﴿شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلا تَتَفَرَّقُوا فِيهِ﴾[الشورى:13] ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾[الأنعام:153] في آيات بينات، وأخبار نيرات، وما كان العليم الحكيم سبحانه، ليأمرهم وينهاهم إلا بما يستطيعون، وله يطيقون، بعد إبانة الدليل، وإيضاح السبيل: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾[البقرة:286] ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ مَا ءَاتَاهَا﴾[الطلاق:7] ﴿فَمَنِ اتَّبَعَ هُدَايَ فَلا يَضِلُّ وَلا يَشْقَى﴾[طه:122] ﴿فَهَدَى اللَّهُ الَّذِينَ ءَامَنُوا لِمَا اخْتَلَفُوا فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللَّهُ يَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ﴾[البقرة:213] ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42] وقد قص الله على هذه الأمة أنباء الأمم السابقة، والقرون السالفة، وما كان سبب هلاكهم، من الإختلاف في الدين، وعدم الائتلاف على ما جاءتهم به أنبياؤهم من الحق المبين: قال عز وجل: ﴿وَلا تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمُ الْبَيِّنَاتُ وَأُولَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ﴾[آل عمران:105] ﴿إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ﴾[الأنعام:159] في آي منيرة، ودلائل كثيرة، ورفع الجناح للمتأول بالخطأ محله فيما شأنه أن يخفى، مما لم يقم عليه بيان قاطع، ولابرهان ساطع، وإلا امتنع الحكم بالضلال، لاحتمال أن لكل مدع شبهة، من أهل الكتابين، وسائر الملل الكفرية، وارتفع القطع بالهلاك لأي مخالف يجوِّز ذلك في حقه من البرية، مالم يقروا بالعناد، وذلك أقل قليل من العباد، وهذا عدو الله إبليس تشبث بالشبهة وهو رأس الإلحاد، ولم يعذر الله تعالى من حكى عنهم ظن الإصابة واِلإعتقاد نحو قوله عز وجل: ﴿وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلا إِنَّهُمْ هُمُ الْكَاذِبُونَ﴾[المجادلة:18] ﴿قُلْ هَلْ نُنَبِّئُكُمْ بِالأَخْسَرِينَ أَعْمَالاً، الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا﴾[الكهف:103-104] وما ورد من أوصاف المارقين من الدين، ولانسدت الطريق إلى معاملة كل فريق، ولبطلت الأحكام من الجهاد والمعاداة وغيرها، وهذا خلاف المعلوم الضروري من دين الإسلام، وقد أمر الله بالمقاتلة والمباينة لغير المعاهدين من الكافرين والباغين، ولم يستثن ذا شبهة وتأويل، بل جعل المناط مخالفة الدليل.

هذا وقد علم ماعمت به البلوى من الإفتراق: وقامت به سوق الفتن في هذه الأمة على ساق، وصار كل فريق يدعي النجاة لفريقه، والهلكة على من عدل عن منهاجه وطريقه، وأن حزبه أولو الطاعة، وأولى الناس بالسنة والجماعة، كما قال ذو الجلال: ﴿كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ﴾[المؤمنون:53].

بينات ابناؤها أدعياء

والدعاوي إن لم تقيموا عليها

وسبيل طالب النجاة، المتحري لتقديم مراد الله، وإيثار رضاه، الاعتماد على حجج الله، وتحكيم كتاب ربه تعالى، وسنة نبيه صلى الله عليه وآله وسلم، واطراح الهوى والتقليد، اللذين ذمهما الله في الكتاب المجيد، وتوخي محجة الإنصاف، وتجنب سبل الغي والإعتساف، غير مكترث في جانب الباطل لكثرة، ولا مستوحش عن طريق الحق لقلة.

﴿وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِين﴾[يوسف:103] ﴿وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ﴾[الأنعام:116].

هذا وقد قال رسول الله صلى اللّه عليه وآله وسلم: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب اللّه وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض))، وهذا الخبر متواتر، مجمع على صحته.

وقد أقام الله جل جلاله حججه على هذه الأمة كما أقامها على الأمم، فكان مما أوجب عليهم وحتم، وأمرهم به وألزم وافترضه عليهم وحكم، في محكم كتابه الأكبر، وعلى لسان رسوله سيد البشر صلى الله عليه وآله وسلم، المأخوذ ميثاقه في منزلات السور، الإعتصام بحبله والإستمساك بعترة نبيه وآل رسوله صلى الله عليه وآله وسلم الهادين إلى سبيله، الحاملين لتنزيله، الحافظين لقيله، العاملين بمحمكه وتأويله، ومجمله وتفصيله، الذين سيدهم ومقدمهم وإمامهم ولي المؤمنين ومولى المسلمين، سيد الأوصياء وإمام الأولياء، وأخو خاتم الأنبياء صلوات الله وسلامه عليهم أجمعين، وقد أعلا الله شأنهم، وأعلن ببرهانهم بما شهد به كتاب الله وسنة رسوله صلى الله عليه وآله وسلم، مما أجمعت عليه الأمة على اختلاف أهوائها، وافتراق آرائها، فخُرّج في جميع دواوين الإسلام، وعلم به الخاص والعام، ولزمت به الحجة جميع الأنام، وامتلأت به الأسفار، واشتهرت اشتهار الشمس رابعة النهار، فلا يستطاع دفعه برد ولا إنكار.

وأعظمه وأبلغه ما لإمام المتقين، أمير المؤمنين وسيد الوصيين وأخي سيد المرسلين عليهم صلوات رب العالمين، وهو مالا يستطاع حصره، ولا يطاق إحصاؤه وذكره، فما زال إمام المرسلين وخاتم النبيين صلوات الله عليهم وسلامه يبين للأمة مقامه في كل مقام، ويقرر لهم حجته عند الله وعند رسوله من ابتداء الدعوة النبوية إلى آخر الأيام، فأما المقامات العظام، التي خطب بها الرسول صلى الله عليه وآله وسلم لإبلاغ الحجة أهل الإسلام، فإن أكثرها من أعلام نبوة سيد الأنام، ومعجزاته المخبرة بالغيوب على مرور الأعوام.

ولما ظهرت الضلالات- وانتشرت الظلمات، وتفرقت الأهواء، وتشتت الأراء في أيام الدولة الأموية، -وإن كان قد نجم الخلاف في هذه الأمة من بعد وفاة الرسول صلى الله عليه وآله وسلم إلا أنها عظمت الفتن، وجلت المحن، في هذه الدولة- وصار متلبساً بالإسلام من ليس من أهله، وادعاه من لايحوم حوله، وقام لرحض الدين وتجديد ما أتى به رسول رب العالمين الإمام زيد بن علي يقدم طائفةً من أهل بيته وأوليائهم، وهي الطائفة التي وعد الله الأمة على لسان نبيها صلى الله عليه وآله وسلم أنها لن تزال على الحق ظاهرة تقاتل عليه إلى يوم الدين، - أعلن أهل البيت صلوات الله عليهم الإعتزاء إلى الإمام زيد بن علي بمعنى أنهم يدينون الله بما يدينه، من التوحيد والعدل والإمامة، ليظهروا للعباد ما يدعونهم إليه من دين الله القويم، وصراطه المستقيم، وقد كان أقام الحجة وأبان المحجة بعد آبائه صلوات الله عليهم فاختاروه علماً بينهم وبين أمة جدهم.

قال الإمام الكامل عبدالله بن الحسن بن الحسن: ((العلم بيننا وبين الناس علي بن أبي طالب، والعلم بيننا وبين الشيعة زيد بن علي)) وقال ابنه محمد بن عبدالله النفس الزكية: ((أما والله لقد أحيا زيد بن علي ما دثر من سنن المرسلين، وأقام عمود الدين إذ اعوج، ولن نقتبس إلا من نوره، وزيد إمام الأئمة)) فلم يزل دعاء الأئمة، ولا يزال على ذلك إن شاء الله إلى يوم القيامة.

ولقد صبرت معهم العصابة المرضية، والبقية الفائزة الزكية، على وقع السيوف، وتجرع الحتوف، ووقفوا تحت ألوية أئمتهم، وائتمروا بأمرهم، وانتهوا بنهيهم، وحفظوا وصاة نبيهم، وسفكت دماؤهم بين أيديهم، وأقاموا فرائض الله على الأمم، ولبَّوا كتاب الله فيما ألزمهم به وحكم، فسلكوا منهج التبيين، وظفروا بما وعدهم في الذكر المبين.

قال الوصي عليه السلام في نعتهم ونعت أئمتهم: ((اللهم بلى لا تخلو الأرض من قائم لله بحجة كي لا تبطل حجج الله وبيناته، أولئك الأقلون عدداً الأعظمون عند الله قدراً، بهم يدفع الله عن حججه حتى يؤدوها إلى نظرائهم، ويزرعوها في قلوب أشباههم، هجم بهم العلم على حقيقة الأمر، فاستلانوا ما استوعره المترفون، وأنسوا بما استوحش منه المجرمون، صحبوا الدنيا بأبدان أرواحها معلقة بالمحل الأعلى، أولئك خلفاء الله في أرضه، والدعاة إلى دينه)) في كلامٍ له صلوات الله عليه.

ونختم الكلام بما قاله إمام اليمن الهادي إلى أقوم سنن، يحيى بن الحسين بن القاسم صلوات الله عليهم في الأحكام وهو مانصه:

وبلى وعسى فإن مع العسر يسراً إن مع العسر يسراً، عسى الله أن يرتاح لدينه ويعز أوليائه ويذل أعداءه، فإنه يقول عز وجل: ﴿فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنْفُسِهِمْ نَادِمِينَ﴾[المائدة:52] وفي ذلك يقول رسول رب العالمين صلى الله عليه وآله وسلم: ((اشتدي أزمة تنفرجي)).

وفي ذلك مايقول جدي القاسم بن إبراهيم عليه السلام:

وبالمستذل المستضام سينصر
أطال صداها المنهل المتكدر

عسى بالجنوب العاريات ستكتسي
عسى مشرب يصفو فتروى ظمية

إلى قوله:

يسير عليه مايعز ويكبر

عسى الله لاتيأس من الله إنه

إلى قوله:

بدولة مهدي يقوم فيظهر

عسى فرج يأتي به الله عاجلاً

والله أسأل، وبجلاله أتوسل أن يصلي ويسلم على من أرسله رحمة للعالمين، وعلى آله الهادين إلى يوم الدين، وأن يتقبل العمل، ويحقق الأمل، ويحسن الختام، ويصلح أمر الإسلام، إنه قريب مجيب، وما توفيقي إلا بالله عليه توكلت وإليه أنيب.

مجدالدين بن محمد بن منصور المؤيدي، غفر الله لهم وللمؤمنين.

كتبه بأمره ولده/ ابراهيم مجدالدين المؤيدي

مركز أهل البيت(ع) للدراسات الإسلامية – اليمن - صعدة


مقدمة المحقق

بسم الله الرحمن الرحيم، والحمد لله رب العالمين، والصلاة والسلام على خاتم الأنبياء والمرسلين، سيدنا محمد وعلى آله الطيبين الطاهرين.

وبعـد:

ضمن مشروعنا المتواضع في الاهتمام برصد وتسجيل وتحقيق كتب التراث الإسلامي في اليمن، وقع اختيارنا على مكتبة أحد أعلام الفكر الإسلامي وأئمة الآل الكرام الإمام الأعظم المجدد عبد الله بن حمزة عليه السلام، الذي كثر حوله الجدل كما هو الحال مع الشخصيات ذات التأثير العميق في الفكر وفي أحداث التأريخ ومن إيماننا بأن أفضل السبل لمعرفة وإنصاف مثل هذه الشخصيات هو قراءة واستيعاب نتاجها الفكري من خلال الآثار التي تركتها والمصنفات التي ألفتها، بذلك نستطيع التعرف على الحقيقة إن كان الغرض الوصول إليها، والبحث عنها بتجرد، وقد كثرت الكتابات عن هذا الإمام العظيم في عصرنا بين قادح ومادح، ومنتقد ومؤيد، وكانت هذه الكتابات مع الأسف الشديد غير مستندة على حقائق علمية كافية وشواهد تاريخية وافية، هذا مع افتراض حسن النية والتجرد.

كما أن غياب الحقائق الشرعية والفقهية المدونة في تراث الإمام الخطي والتي انطلق منها واستند إليها في كل تصرفاته وأعماله والجهل بها كان سبباً رئيسياً في عدم دقة وموضوعية الأحكام والدراسات التي كتبت عنه، لذلك كان إخراج تراث هذا الإمام إلى النور من الأولويات التي حرصنا عليها وسعينا إلى تقديمها بين يدي القارئ الكريم، نسأل الله جل وعلا أن يتقبل هذا العمل ويجعله خالصاً لوجهه الكريم، وفيما يلي لمحة موجزة جداً عن المؤلف والمكتبة التي نحن بصدد تحقيقها ونشرها.


المؤلف

الإمام المنصور بالله عبد الله بن حمزة بن سليمان بن علي بن الأمير حمزة بن الإمام النفس الزكية الحسن بن عبد الرحمن، وبقية نسبه تقدمت مع نبذة شافية عنه في تقديم المولى العلامة مجد الدين بن محمد بن منصور المؤيدي.

ولد هذا الإمام العظيم في أواخر شهر ربيع الآخر من سنة561 للهجرة، ونشأ في ظل أسرة علوية كريمة فاضلة، وكان مولده بعيشان من ظاهر همدان، ختم القرآن صغيراً وأخذ عن أبيه حمزة بن سليمان، والشيخ المحقق الحسن بن محمد الرصاص، والشيخ عمران بن الحسن الشتوي، والشيخ علي بن أحمد الأكوع، والشيخ حميد بن أحمد بن الوليد القرشي، والشيخ حنظلة بن الحسن، والشيخ أحمد بن الحسن بن المبارك.

وبكر إلى دراسة العلوم فحصلها بهمة عالية، وعزيمة صادقة، ونهل أكثر فنون العلم بفكر صائب وذهن وقاد حتى أصبح من أئمة العلم والأدب والبلاغة والجهاد.

طلب العلم في زمن كان فيه العالم الإسلامي ممزقاً شر تمزيق، تحكمه دول الجور والطغيان، وتتناهبه الدويلات والممالك المتشرذمة. واليمن وهو الجزء الصغير من هذا العالم الإسلامي الواسع ممزق أيضاً، تتنازعه دويلات وقبائل شتى فقد كانت بلاد عدن وأبين وتعز تحت حكم آل زريع، وبلاد ذمار ومخاليفها تحت سلطة مشائخ جُنب، وصنعاء وأعمالها حتى حدود بلاد الأهنوم تحت سلطان علي بن حاتم اليامي الهمداني، وبلاد الجوف وما إليها في يد السلاطين آل الدعام، وصعدة وما إليها في يد الأشراف أحفاد الهادي يحيى بن الحسين، وشهارة وبلادها تحت قبضة أولاد الإمام القاسم العياني، والجريب وما إليه من بلاد الشرف في يد أولاد عمرو بن شرحبيل الحجوري، وتهامة الشامية إلى حدود حرض مع الشريف وهاس بن غانم بن يحيى السليماني، وبلاد زبيد إلى حدود حرض في دولة عبد النبي بن علي بن مهدي الرعيني الحميري، هكذا نشأ الإمام المنصور إلى الثامنة من عمره، وهذه حالة اليمن، ثم جاءت دولة الأيوبيين فقضت على كل هذه الدويلات لتستبدل الجور بالجور، والطغيان بالطغيان، والتسلط بأضعافه وذلك شأن الملوك إذا دخلوا قرية أفسدوها.

ذلك هو الواقع السياسي، أما الواقع الفكري والديني فحدث ولا حرج، المجبرة والمشبهة والحشوية في كل زاوية، والباطنية تتمركز في أهم مناطق اليمن وتتحالف مع هذا السلطان أو ذاك، والمطرفية تكاد تسيطر على كل الهجر وتمد قبضتها إلى كل المدارس، وبقايا الأفكار والمذاهب تنجم من هنا وهناك تحت مسميات شتى فيها الحق والباطل، والناس (شذر مذر) كما يقال (اتباع كل ناعق).

وفي هذا الجو المليء بالمتناقضات نشأ الإمام وقرأ، وخَبِرَ العصر والمصر ورأى ما هاله فانطلق إلى الجهاد في سبيل الله، وكانت دعوته الأولى سنة583هـ في بلاد الجوف، ومنها انطلق إلى صعدة فتلقاه الأميران العالمان الكبيران عماد الدين يحيى وبدر الدين محمد أبناء يحيى بن أحمد بن يحيى يحيى، فبايعاه، وبدأ جهاده لكن دولة الأيوبيين بقيادة السلطان طغتكين كانت في أوج قوتها، وما هي إلا فترة بسيطة وقد استولت على كل مناطق اليمن، ووجد الإمام نفسه بلا نصير بعد ما خاض مع هؤلاء معارك حامية، ولكنه لم يستسلم بل عكف على العلم والأمر بالمعروف والنهي عن المنكر حتى كانت سنة593هـ، انطلق من جديد في دعوته العامة الثانية بعد موت السلطان طغتكين، وبدأ في السيطرة على مناطق اليمن منطقة بعد أخرى، وانضم إليه قادة الأيوبيين الفارين من ظلم وطغيان المعز إسماعيل بن طغتكين، فتمكن من بسط نفوذه على صنعاء وذمار سنة594هـ، ثم ما لبث أن خرج منها ليعود إليها من جديد بعد ذلك، ويبقى في كر وفر، يسيطر على هذه المنطقة تارة ويفقدها أخرى، إلا أن دعوته وصلت إلى الجيل والديلم وطبرستان وأطراف الحجاز، ووصل إليه من هذه البلدان جماعات وأوصلوا إليه كافة الحقوق، وكاتب الملوك، وأخاف العباسيين في بغداد، فأرسلوا إلى مناوئيه الكثير من المؤن، ونفقات القتال كي يتمكنوا من القضاء عليه، وهو في كل هذا، وفي خضم هذه الأحداث الفارس البطل الشجاع، العالم، العامل، المجاهد، إلى أن توفاه الله سنة614هـ.


مصنفاته

زادت على أربعين مصنفاً، من أشهرها كتاب (الشافي) في أربعة مجلدات، يتضمن الرد على صاحب الرسالة الخارقة، وكتاب (حديقة الحكمة النبوية في شرح الأربعين السيلقية) وعشرات الكتب والرسائل التي تضمها مكتبته التي طبع منها ما سلف ذكره، وتحت الطبع الكثير ضمن مشروع تحقيق وإخراج مكتبة هذا الإمام إلى النور، وقد تم بحمد الله الانتهاء من تحقيق أغلب كتب الإمام الذي يمثل الكتاب الذي بين يديك أولها وهي:

أولاً: المجموع المنصوري وسمي في مخطوطة آل الوزير الذي عثرنا عليها في هجرة السر باسم (العقد الثمين في تبيين أحكام الأئمة الهادين).

والحقيقة أن (العقد الثمين) كتاب واحد من كتب المجموع المنصوري التي انتهينا من تحقيقها والتي ستصدر تباعاً ويشتمل على قرابة من خمسين كتاب ورسالة وبحث هي كالتالي:

1- كتاب العقد الثمين في تبيين أحكام الأئمة الهادين، وهو هذا الكتاب العظيم الذي بين يديك والذي يشتمل على تثبيت دعائم مذهب آل البيت والرد المفحم على من يحاول الانتماء إليهم وهو على غير طريقتهم في أهم الأصول.

2- كتاب الرسالة الهادية بالأدلة الباقية في بيان أحكام أهل الردة، وقد خصصه الإمام للكلام على المطرفية وأورد فيه الأسس والأحكام التي استند إليها في التعامل معهم، وفيه الكثير من المسائل التي تفسر تصرفات الإمام حيال هؤلاء.

3- كتاب الرسالة الموسومة بالدرة اليتيمة في تبيين أحكام السبا والغنيمة وهي جواب مسائل وردت من ناحية قطابر حول أحكام ديار الحرب والمحاربين الذين في دار الإسلام وبعض أحكام المجبرة والمشبهة، وتغيير المنكر وعدمه على حسب الأحوال، وبعض أحكام الردة وحوادث الارتداد في التأريخ الإسلامي، ثم مبررات وأحكام تكفير بعض الفرق وتبيين بعض ما جرى على آل البيت عليهم السلام إلى غير ذلك.

4- كتاب أجوبة مسائل تتضمن ذكر المطرفية وأحكامهم وغير ذلك من المسائل المتعلقة بالتعامل معهم وفيه يبين أحكام الذين بايعوا المشرقي واعتقاداتهم ويدلل على صحة سيرته فيهم ويرد على انتقادات المنتقدين حيال تصرفه معهم.

5- كتاب الجوهرة الشفافة رادعة الطوافة، وهو جواب على رسالة اسمها الطوافة وردت إلى اليمن فيها بعض الاستشكالات على بعض المسائل في أصول الدين وهي ثمانية وأربعون مسألة أجاب عليها الإمام بما يظهر علمه الغزير وعقليته الموسوعية.

6- كتاب جواب مسائل متفرقة مما سئل عنه، ويشتمل على عدد من المسائل في أصول الدين (العدل والتوحيد والنبوة والإمامة والشفاعة) وما يعرف بمسائل القرطاسين التي اشتملت إجاباته عليها على أربعة فصول:

الأول: الكلام في طريق الإمامة.

الثاني: في الدليل على صحة ما ذهب إليه في ذلك.

الثالث: في إبطال سائر ما يدعى طريقاً عليها غير ما ذهب إليه.

الرابع: الكلام في أحكام المخالفين ومنازلهم ثم بعض المسائل حول (قول الإمام حجة) وزواج آدم لبنيه والصحابة الذين تقدموا على علي عليه السلام والترضية على أبي بكر وعمر وبعض المسائل في الإجماع واختلاف أهل البيت.

7- كتاب تحقيق النبوة ومسائل أخرى ويشتمل على تحقيق مسألة النبوة، ثم مسائل أخرى في أن وجوب النظر مقدم على وجوب المعرفة، وفي الإحالة والتوحيد وفي الإحداث والخلق، وفي زكاة الأيتام وهي خمس مسائل صغيرة.

8- مسائل السلطان الأجل الحسن بن إسماعيل الذعفاني وهي ست مسائل في الجائز للإمام من بيت المال وأموال بيت المال المختلطة وإكراه الإمام لأحد على شيء من الأعمال وفي الخمس وفي إكراه العبيد على الصلاة وفي الأمر بالمعروف والنهي عن المنكر.

9- كتاب الرسالة النافعة بالأدلة الواقعة في تبيين الزيدية ومذاهبهم وذكر فضائل أمير المؤمنين عليه السلام وتقرير أدلة على الإمامية وسنن من خرج عن الشيعة المحقين من الإمامية والباطنية والمطرفية وقد اشتمل على الكثير الطيب من المسائل والأحاديث والعلم الغزير.

10- كتاب مسائل المدقق في الكفر البري عن الإيمان التي سئل عنها الشيخ المكين سليمان بن محمد بن عليان وهي مسائل المطرفي حول عدد من المواضيع في أصول الدين مثل رؤية الأعراض وسماع الأعراض ورجع الصدى وفي أفعال العبيد وفي المتولدات والإرادة والخلق والقرآن والعوض....الخ.

11- جواب مسائل الشيخ الفاضل أحمد بن الحسن الرصاص وهي خمس مسائل في لبس الحرير المبطن وفي الزكاة وفي الأسر وفي تفسير بعض الآيات.

12- جواب مسائل القاضي الفاضل محمد بن عبد الله بن حمزة وهي مسائل قليلة في الفقه.

13- فصل في تعيين العترة الطاهرة، وفصل في إجماع أهل البيت عليهم السلام وأنه حجة.

14- جواب مسائل وردت من صعدة من الأمين مجد الدين يحيى وهي في الخمس، والجزية، وترتيب الديوان، والمفاضلة في العطاء، والكتب الموقوفة، والاجتهاد.

15- جواب مسائل أخرى متفرقة وهي مسائل في الفقه، وفي تفسير بعض الآيات وفي غيرها.

16- جواب مسائل الشيخ منيف بن مفضل بن أبي زراج الرعدي الحبسي حول دار الفسق والسيرة في البغاة وبعض أحكام الأئمة والولاة، ومسألة في الدعاء في الصلاة، وتفسير آية: ﴿قُلِ اللَّهُمَّ مَالِكَ المُلْكِ﴾.

17- كتاب الأجوبة الشافية عن المسائل المتنافية، وقد تضمن الإجابة على عدد من المسائل، منها عن العلم الضروري والاستدلالي، والحدود، والمتشابه من القرآن، والذات، والصفات، والقدرة، والإرادة، والهداية والضلال، والجبر، والاختيار، وعدل الله، والرؤية، وخلق القرآن، والصحابة، وحصر الإمامة، والإمام المفترض الطاعة، وبعض مذاهب الزيدية في الإمام والحقوق التي له وعليه وغير ذلك.

18- جواب مسائل موسى بن إبراهيم الحجلم بصعدة سنة(599هـ)، وهو جواب مسائل في كرسي الله وعرشه والصراط والميزان وعذاب القبر واختلاف الناس في الإمامة وخلق الأجسام والأعراض وفي العوض والرزق والفضل وفي الأعراض.

19- جواب مسائل العلم الرجوي المرشد لكل ظالم غوي، وهي في الصلاة، والزكاة ومصارفها، وعمالة بني هاشم، وفي الوصايا، وفي الحجاب دون الرعية، وبعض أحكام الأسرى، والقائم من آل البيت، وبعض أحكام القتال، وتفسير بعض الآيات، ومسائل أخرى في مواضيع متفرقة، الجميع أربعة وعشرون مسألة.

20- جواب مسائل الشريف الفاضل نور الدين محمد بن يحيى بن عبد الله بن سليمان، وهي في التوبة، والنميمة، والغيبة، وتفسير بعض الآيات، ورضاء الله وغضبه وعفوه، والجن وسكونهم، والهواء، والسدل، ومسائل كثيرة في الفقه والأصول والحديث وغيره، وهي من أندر المسائل.

21- مسائل وردت عليه من الأمير نور الدين عن بعض ما ورد في شرح الإمام للرسالة الناصحة، وتضمنت الإستفسار عن ابني الخالة من هما، والعلة والمعلول، والرياح، وقرن الأحوال، والجدل، والفرق بين الفعل والغرض، وثواب الصبر، ومضاعفة الثواب، وحرية الإمام، والسخري، والنسب والسبب، والهادي وأسر ولده المرتضى، وسجود النبي يوم مولده.

22- جواب مسائل وردت من القاضي إبراهيم بن أحمد الحامدي والي ذمرمر في جمادى الأولى سنة خمسمائة وتسعة وتسعين هجرية، وهي في الثواب، والجزاء، وفي البديهة، وفي النظر والمعرفة.

23- جواب مسائل وردت من الأمير نور الدين الحسن بن يحيى بن عبد الله بن الهادي، وهي في القرآن، وفي الأمل، وفي تماثل الأجسام، وفي العاصي من أهل البيت، وفي حديث: ((من أبغضنا أهل البيت))، واستئجار المطرفي للحج، ومن هو المطرفي المرتد، ثم مسائل سبع في الأصول وفي الفقه.

24- جواب مسائل من القاضي محمد بن أسعد اليمني، وهي في الفقه، وفي تفسير بعض الآيات قرابة خمسين مسألة.

25- جواب مسائل القاضي ركن الدين عمرو بن علي العنسي، وهي في نصب المنجنيق على أهل الشهادتين، وفي النكاح، وفي الأروش والديات، وفي القسامة.

26- جواب مسائل الشريف أبي عزيز قتادة بن إدريس، في الأرض، وفي عين الماء، وفي القرية أو الحصن الخراب والوادي التي لا بينة على امتلاكها، وفي العاملين على عين الصدقة، وفي المعرة والولاية للإمام، وفي أموال الظلمة، وزواج التحليل، وفي البيع.

27- جواب مسائل وردت من مكة في الجرح والتعديل، والطلاق، والظهار، والصلاة خلف من يعتقد خلافة صاحب بغداد، واليمين بالصيام، وخروج الزوجة والإبنة.

28- جواب مسائل أخر وردت من مكة، وهي تسع مسائل عن المعاملة في دار الظالمين، والهرج باليمين على الظن، وفي الجن، ووقف العبيد، وبيع الأدم، وفي الكفارات، والخمس، وإحالة المعاملات، والظلامات، وزكاة الديون، وفي الرقيق.

29- جواب مسائل وردت من حلي بن يعقوب في الفقه والمواريث.

30- جواب مسائل أخرى، وهي خمس مسائل في الفقه.

31- جواب مسائل الشريف نور الدين الحسن بن يحيى في جمادى الآخرة سنة602هـ بظفار، وهي في الوصية اثنى عشر مسألة.

32- جواب مسائل أخرى وردت منه، وهي ثمان مسائل في الفقه.

33- جواب مسائل وردت من الشيخ الأجل محيي الدين محمد بن أحمد النجراني، وهي مسألتان في الحديث، ثم مسائل في الشريعة في أحكام أهل البغي وأهل الذمة والقصاص والأروش وغيره، إحدى عشر مسألة.

34- جواب مسائل أخر، وهي في الغصب، والنذر، والزكاة، والاحتساب وغيرها.

35- الأجوبة المرضية عن المسائل الفقهية، وهي جواب ست مسائل في مواضيع متفرقة.

36- مسألتان لم يعلم من سأل عنهما، ومسائل أخرى في الفقه.

37- جواب مسائل بازل بن عبد الله المقراني، وهي ثمان مسائل في الفقه.

38- جواب مسائل أخرى في الشفعة، وهي عشر مسائل، سأل عنها الفقيه بهاء الدين علي بن أحمد الأكوع.

39- جواب مسائل في خطبة وصلاة الجمعة وغيره، وهي عشر مسائل.

40- جواب آخر لمسائل الشفعة التي سأل عنها علي بن أحمد الأكوع.

41- جواب مسائل متفرقة في الفقه.

42- جواب مسائل أخرى متفرقة في الفقه وهي كثيرة، ومنها في الحديث والتفسير وغيره.

43- الجواب على ثلاثة وخمسين سؤالاً في الفقه وغيره.

44- الجواب على مسائل أخرى للأمير أبي عزيز قتادة بن إدريس في مسائل متفرقة.

45- جواب مسائل الشريف أبو الفضائل بن أسعد العلوي في شهر محرم سنة610هـ بظفار بعد أخذ المصانع وعمارة حصني عزان والمصنعة، وهي في أحكام المطرفية وغيرهم.

46- جواب ست مسائل أخرى في الفقه.

47- جواب مسائل وردت من السيد أحمد بن محمد الهادي في الوقف وغيره.

48- كتاب الإيضاح بعجمة الإفصاح، وهو جواب مطاعن القاضي محمد بن نشوان الحميري، وهي رسالة لم تكتمل لعدم وجود بقيتها في المجموع الذي وجد في هجرة السر وفي انتظار العثور على بقيتها لنشرها.

49- رسالة البيان والثبات إلى كافة البنين والبنات، وهذه قام بتحقيقها الأخ العلامة الشاب عبد الله بن حمود بن درهم العزي.

هذه هي مجموع كتب ورسائل المجموع المنصوري التي ستصدر تباعاً في عدة مجلدات بعد أن انتهينا من تحقيقها بقدر الوسع والطاقة.

ثانياً: كتاب (الدر المنثور في فتاوى الإمام المنصور عبد الله بن حمزة)، وهو مما جمعه عنه الشيخ محمد بن أحمد بن الوليد، ويحتوي على أكثر من أربعة آلاف مسألة في أصول الدين والفقه وغيره.

ثالثاً: كتاب (المهـذب) في فتاوى الإمام المنصور عبد الله بن حمزة، وقد جمعه على أبواب الفقه ورتبه وهذبه الفقيه العلامة محمد بن أسعد بن علاء الفضلي.

رابعاً: (مجموع مكاتبات ورسائل الإمام عبد الله بن حمزة) وهو مجموع كبير من مكاتباته ورسائله التي تكشف الجانب المهم من حياته، أغلبها لم تشملها السيرة المنصورية، وما هو في السيرة المنصورية وليس ضمن هذا المجموع من الرسائل أضفناه إليها، كذلك بعض ما عثرنا عليه من الرسائل المتفرقة.

خامساً: (صفوة الاختيار) في أصول الفقه.

هذه مجموع مكتبة الإمام عبد الله بن حمزة عليه السلام التي تم تحقيقها، وهنالك كتب لم تحقق لأنها قد نشرت من قبل، مثل كتاب (الشافي) وكتاب (شرح الأربعين الحديث السيلقية)، وهنالك كتاب (شرح الرسالة الناصحة) تحت تحقيق الأخ/إبراهيم الدرسي، ثم ديوان شعر الإمام عبد الله بن حمزة سمعنا أن بعض الإخوان يقوم بتحقيقه.


هــذا الكتاب (العقد الثمين)

هذا الكتاب

كتاب (العقد الثمين في أحكام الأئمة الهادين) الذي بين يديك هو كما ذكرنا أول كتب المجموع المنصوري، وهو كتاب شهير ذكره أغلب مترجمي الإمام عليه السلام ورواه عنه وأسنده إليه الخلف عن السلف، وأنا أرويه إجازة عن سيدي المولى حجة الإسلام علامة العصر مجد الدين بن محمد المؤيدي كما ذكره في تقديمه، وأرويه إجازة عامة عن سيدي العلامة بدر الدين الحوثي الذي أجازني في كل مؤلفاته ومقروءاته ومسموعاته التي ذكرها في كتاب إجازاته المعنون (مفتاح أسانيد الزيدية)، وكذلك أرويه إجازة عامة تضمنها كتاب إجازة سيدي المولى حمود بن عباس المؤيد حفظه الله وبالإجازة من غيرهم من علماء العصر أبقاهم الله.

وقد طبع وصف بمركز أهل البيت للدراسات الإسلامية بصعدة برعاية وإشراف أولاد سيدي المولى العلامة مجد الدين بن محمد المؤيدي وأرسله إليّ الأخ الماجد إبراهيم بن مجد الدين مع المخطوطة الأصل، ثم حصلت على بقية مخطوطاته كما هو مفصل، وتتابع التصحيح والتحقيق والإخراج والتنسيق حتى أصبح على صورته التي تراها بين يديك.


(وصف النسخ)

النسخة أ

وهي نسخة رائعة الخط مصورة عن مخطوطة تقع في 218ورقة، كتب النص فيها داخل مستطيل يتوسط الورقة بطول(22×10سم)، وعدد الأسطر(25سطراً).

بعض العناوين مكبرة وبعض الكلمات مشكلة، الورقة الأولى كتب عليها العنوان كالتالي:

كتاب العقد الثمين في تبيين أحكام الأئمة الهادين. تصنيف مولانا الإمام الأعظم والطود الشامخ الأشم المنصور بالله أمير المؤمنين عبد الله بن حمزة بن سليمان سلام الله عليه ورضوانه.

ثم في دائرة بالخط الكبير (مما استكتبه مولانا السيد الأكرم صفي الإسلام والمسلمين وعضد (مطموس) عين أعيان الآل الأكرمين (طمس الاسم) أبقاه الله حياة للإسلام وشحاكاً للمردة الطغام.

وفي أسفل الورقة (وصلى الله على سيدنا محمد وآله وسلم).

وفي ثنايا العنوان بخط جيد ما لفظه: (الحمد لله، نقلت من الأم المنقول منها هذه النسخة ما لفظه: سبب تصنيفه عليه السلام لهذا الكتاب أنه بلغ إليه خبر سيد من سادات الشرف بلغ في العلم بالأصولين مبلغاً جيداً، ودخل في مذهب الإمامية واسمه عرفة بن ضباع الحسني من العمقيين، ومات على مذهب الزيدية شهيداً في وقعة بين بني الحسن وبين جند الشام وبني حسين رحمه الله تعالى عمران بن الحسن بن ناصر، وكتب بيده: انتهى بحروفه وكتب الفقير أحمد بن حسن السحولي وفقه الله).

وفي زاوية أخرى من الورقة ما لفظه: (الحمد لله، الشروع في مطالعة هذا السفر الجليل يوم الخميس 3شهر صفر عام إحدى وثمانين ومائة وألف).

وفي آخر الورقة الأخيرة من الكتاب ما لفظه: (تم كتاب العقد الثمين في أحكام الأئمة الهادين بحمد الله وعزته وكرمه ومنه في ثامن وعشرين من شهر ذي القعدة أحد شهور سنة ثماني وستين وألف سنة. قال في آخر الأم المنسوخة هذه النسخة منها ما لفظه: بلغ مقارنته أو معارضته على نسخة عليها مكتوب بخط الإمام عليه السلام أنه قرأها مرتين وهي مصححة بخطه سلام الله عليه ورضوانه وذلك بتأريخ جمادى الآخرة من شهور الخمس والخمسين وستمائة وصلى الله على محمد وآله وسلم. انتهى).

ثم بخط مختلف (الحمد لله، وتمت مقابلته بحسب الإمكان على نسخة مقابلة على نسخة المؤلف ضحى يوم الثلاثاء خامس شهر ربيع من سنة إحدى وسبعين وألف من الهجرة في محروس حصن ذمرمر والحمد لله وصلى الله على محمد وآله، وكتب الفقير إلى الله أحمد بن حسن اليمني).

- وصورة الورقة الأولى والأخيرة تراها مصورة في النماذج.

- المخطوط الأصل من الكتاب لا نعلم من يملكها، وقد بحثت جاهداً عنها للتأكد من بعض الكتابات التي أبهمت علينا لرداءة التصوير، والصورة الأم التي تم التصوير عليها كانت بحوزة الأخ أسعد بن إبراهيم بن محمد الوزير وعليها ختمه، وأكثر من تعليق بقلمه في الحاشية، كتبه سنة ألف وأربعمائة وسبع عشرة، وفي الورقة الأولى كتب: طبع مكتبة دار الإيمان شارع 26سبتمبر، ولعلها المكتبة التي تولت التصوير.


النسخة (ب)

هي نسخة المجموع المنصوري الذي عثرنا عليه باسم (العقد الثمين من أحكام الأئمة الهادين) في مكتبة السيد المرتضى الوزير بالسر والذي اشتمل على الكتب السالف ذكرها، ووجدناه مبتور الأول والآخر حيث ذهب منه ما يقارب اثنى عشر ورقة، ويبدأ من قوله في العقد الثمين في صفحة 23 من النسخة(أ): (لأن لفظة الرجس تحتمل هذه المعاني لغةً وشرعاً لا يجوز أن يريد رجس الأقذار لأن المعلوم ضرورة أنهم وغيرهم في وجوب توقي الأقذار والاستنزاه منها على سواء فلم يبق إلا رجس الأوزار...الخ) وهو في مائة وإحدى وثلاثين صفحة من هذا المجموع بمتوسط ثلاثين سطراً في الصفحة، وفي آخره قراءة لأحد آل الوزير، لعله السيد عبد الله بن يحيى بن عثمان.

- المجموع خط سنة1046هـ كما يظهر في آخر كتاب الجوهرة الشفافة من نفس المجموع.

- الناسخ مجهول؛ لأن المجلد منزوع الأول والآخر، انظر المزيد من التفصيلات عنه في كتابنا (مصادر التراث في المكتبات الخاصة في اليمن).

- هذه النسخة تقارب سابقتها من حيث الخط والدقة وإن كانت كما يظهر أقدم تاريخاً فقد كتبت قبل سابقتها بحوالي 22سنة لولا ذهاب أولها.


النسخة (جـ)

النسخة ج

هي نسخة مصورة عن نسخة المتحف البريطاني، ومخطوط المتحف البريطاني هو مجلد يمثل النصف الأول من المجموع المنصوري، ويشتمل على كتاب (العقد الثمين) هذا وكتاب(الرسالة الهادية) و(أجوبة مسائل تتضمن ذكر المطرفية) و(الجوهرة الشفافة رادعة الطوافة) و(أجوبة متفرقة للإمام المنصور) وهو برقم03670 يقع في 297ورقة، والعقد الثمين من الورقة(1ـ144) وقد وصفه الدكتور حسين العمري في كتابه مصادر التراث في المتحف البريطاني ص151ـ154.

- في الورقة الأولى تمليك للحسين بن أمير المؤمنين المهدي لدين الله العباس بالشراء سنة1200هـ، وتمليك آخر لحسين بن إسماعيل الروني سنة1235هـ.

- نسخة المتحف البريطاني جميلة الخط لكنها مجهولة الناسخ والتأريخ، ولعلها كتبت في نفس فترة النسختين الأولتين.


عملي في التحقيق

1- قمت بقابلة النص على المخطوطة (أ) ووضعت النقاط والفواصل بحسب الإمكان، ووضعت عناوين لمباحث الكتاب بين معقوفين من عندي.

2- قابلت النص مرة ثانية على النسخة (ب) التي ضمن مجموع آل الوزير، ثم مرة ثالثة على النسخة(جـ) المصورة عن نسخة المتحف البريطاني وأثبت الاختلافات بين النسخ.

3- تخريج الآيات القرآنية.

4- تخريج الأحاديث النبوية والآثار العلوية بقدر الإمكان وبحسب المراجع المتوفرة، وما يختص بالأحاديث التي أوردها الإمام من كتب الإمامية رجعت فيها إلى برنامج المعجم الفقهي - الإصدار الثاني - سنة1996م وهو من إصدارات مركز المعجم الفقهي - الحوزة العلمية - بقم المشرفة الذي يشرف عليه الشيخ علي الكوراني.

5- تعريف الفرق والطوائف التي ذكرها الإمام عليه السلام.

6- ترجمت الأعلام الواردين في الكتاب بحسب الإمكان وضرورة الموضوع.

7- فهرست الآيات والأحاديث والمواضيع.


شكر وتقدير

أتقدم بالشكر والتقدير والعرفان إلى كل من أسهم في إخراج هذا العمل إلى النور، وفي المقدمة المولى العلامة مجد الدين بن محمد المؤيدي وأولاده الذين تولوا صف الكتاب ومراجعته، والأخ الأستاذ خالد قاسم المتوكل والولدين العزيزين محمد وعبد الله عبد السلام الوجيه الذين ساعدوا في مقابلة النسخ.

والأستاذ الفاضل التقي أحمد محمد عباس إسحاق الذي أرهق في متابعة التحقيق للكتاب وساعد في تخريج بعض أحاديثه من برنامج المعجم الفقهي.

وكافة الإخوان العاملين في مؤسسة الإمام زيد بن علي الثقافية الذين تحملوا تكاليف الطباعة والنشر.

جعل الله الأعمال خالصة لوجهه الكريم... إنه على ما يشاء قدير.

عبد السلام عباس الوجيه

صنعاء 22/ ربيع الأول/1421هـ

الموافق 24/يونيه /2000م


متن الكتاب

[خطبة الكتاب]

بسم الله الرحمن الرحيم

الحمدلله الذي تعالى عن الضد المنادد، وتقدس عن صفة الولد والوالد، القادر العليم، السميع الحكيم، الحي القيوم، الذي لا نظير له ولا عديل، ولا شبيه ولا مثيل، تعالى عن صفات المخلوقين، واستحال عليه إدراك حواس المربوبين، يدرك الأبصار ولا تدركه الأبصار وهو اللطيف الخبير، العدل في أفعاله لغنائه وعلمه فلا يجوز عليه إضافة جور الجائرين، الحكيم في أفعاله فلا يوصف بسفه العابثين، الرحيم بعبيده، الصادق في وعده ووعيده، لم يطمع المصرين على عصيانه، في شريف غفرانه، فيكون مغرياً لهم بعناده، ولا أبلسهم عن قبول التوبة فيحملهم على إجحاده، ولا شفع فيهم أرباب الوسائل لديه فيكون مبدلاً لقوله ومساوياً بينهم وبين أوداده، أزاح عنهم العلل، وأوضح السبل، وأرسل الرسل، مؤيدين بالمعجزات، مخوفين من المنجزات، ظاهرين بالآيات، قاهرين بالدلالات، مبطلين للجهالات، عليهم أفضل السلام وأزكى الصلوات، وعلى الطاهرين من ذراريهم والطاهرات، ولا إله إلاَّ الله اعترافاً بربوبيته، وإقراراً بعبوديته، الذي تقدس عن نظير، وتعالى عن وزير وظهير، وصلى الله على محمد، المبعوث من أشرف القبائل، المخصوص بأرفع المنازل، الموهوب أكرم الوسائل، المؤيد بأظهر الدلائل، وعلى وصيه المعظم على سائر الأوصياء، الحائز عوالي شرائف مراتب الأولياء، المنصوص عليه حالاً بعد حال، فاشترك في رواية النص عليه نقلة النساء والرجال، وعلى آله المعادلين للكتاب، المؤيدين بالصواب، شموس الدين الظاهرة، وأقمار الإسلام الباهرة، ونجوم الإيمان الزاهرة، أدلة الدنيا والدين، شفعاء المرتضين في الآخرة، وسلم وكرَّم.


[أهمية الإمامة ومكانتها في علم أصول الدين]

أمَّا بعد: فإنَّ أولى ما اشتغل به فكر الناظر، وكدَّت في إدراك مطلوبه الخواطر، علم الأصول الذي هو الأساس لسائر العلوم، إذ أكثرها يقتصر فيه على الوهوم، وهو العلم بالله تعالى وبصفاته وما يجوز عليه وما لا يجوز، والعلم بأفعاله وأحكام أفعاله وما يجوز عليه وما لا يجوز، والعلم بالنبوة من جملة الأفعال، ومن نفائس حكم ذي الجلال، لأن الأنبياء عليهم السلام هم الوصلة بين الله تعالى وبين عبيده، المفصِّلين لمعاني وعده ووعيده، المبشرين المنذرين، الهادين المبصرين، المؤمنين المحذِرِين، سلام الله عليهم أجمعين، وإذا كان ذلك كذلك فلا بد لشرعهم الذي شرعوه من حامٍ له وداعٍ إليه، ومبين له وحامل عليه، قال سبحانه، وهو ذو المنّ والإياد: ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾[الرعد:7]، فالنبي صلى الله عليه [وآله] هو المنذر، والهادي هو الإمام القائم من ذريته سلام الله عليهم [أجمعين]، وقد ذكرنا وذكر من تقدمنا من آبائنا عليهم السلام، وفرسان علماء أهل الإسلام، في العدل والتوحيد، وما يتبعهما من الوعد والوعيد، والنبوة والإمامة ما يشفي صدور الطالبين، وينفع غلة الراغبين، فمن طلب ذلك فهو موجود، وحوضه للراغبين طفحان مورود، لا يوجد عنه مُجلأ، ولا مصدود.


[اختلاف الناس في الإمامة]

وكان اختلاف الناس في الإمامة وهي من أهم مسائل الأصول القافي مسائل العدل والتوحيد ؛ لأن الإمامة وراثة النبوة، وعليها مدار الأعمال الشرعية ؛ لأن الأئمة هم القادة إلى الله والدعاة إليه، قال الله تعالى: ﴿يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ﴾[الإسراء:71]وقال الله تعالى في إبراهيم: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، فصحح الإمامة لمن كان غير ظالم من ذريته، وقد قال سبحانه: ﴿وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ﴾[الزخرف:28]، وقال تعالى: ﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا﴾[السجدة:24] وقال تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ﴾[النساء: 59]، وأولو الأمر هم الأئمة بالإتفاق، وقال تعالى: ﴿وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُوا أَيْدِيَهُمَا﴾[المائدة: 38]، وقال تعالى: ﴿الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ﴾[النور:2]، وقد وقع الإجماع من علماء المسلمين كافة أن هذه الحدود لا يقيمها إلاَّ الأئمة، أو النائب من قبلهم، وإن وقع الخلاف في أعيان الأئمة، وقال تعالى: ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ...﴾[الأحقاف:31] الآية فدل على أن هناك داعياً ولا داعي تجب إجابة دعوته إلاَّ الإمام ؛ ولأن الأمة أجمعت بعد نبيها صلى الله عليه وآله وسلم على الفزع إلى الإمام، وإن اختلفت في عينه، فقال قائل هو علي بن أبي طالب عليه السلام بالنص، وقال قائل هو أبوبكر بن أبي قحافة بالعقد والإختيار، وقال قائل هو سعد بن عبادة بالنصرة والموالاة، ولم يوجد قائل بأنه لا حاجة إلى الإمام.


[إمامة أمير المؤمنين وولديه]

وإذ [قد] تقررت هذه الجملة وقد قدمنا في الدلالة على إمامة علي بن أبي طالب عليه السلام، وأنه أولى الخلق بخلافة رسول الله صلى الله عليه وآله وسلم بلا فصل، وتراثه وعلمه ووصيته، وإن ذلك لولديه عليهما السلام على مراتبهما الحسن ثم الحسين بنص رسول الله صلى الله عليه وآله وسلم، وإجماع علماء الأمة، إلاَّ من لا يعتد بخلافهم من النوابت الكفرة، والنواصب الفجرة، وجعلنا ذلك في كتب كثيرة منها (شرح الرسالة الناصحة)، ومنها (الرسالة النافعة)، وبسطنا في الكتاب (الشافي) بسطاً بليغاً لا يكاد يوجد مثله في شيء من كتب الأصول، فانقطع بذلك شغب المخالفين لنا من العامة على اختلاف أقوالها، واتفاقها على خلافنا في الإمامة، وقامت لنا الحجة عليها بما ذكرناه، إذ قد احتججنا على العامة من أقوالها وروايتها التي لو شكت في سواد الليل وبياض النهار لما شكت فيها، وكيف تشك في أمرٍ صححته ونقلته وزيلته وغربلته، فمن أراد علم شيء من ذلك فليطلبه في المواضع التي عيّناها.


[الهدف من الكتاب]

فإنا قد استغنينا بما ذكرنا عن إعادته في هذا المكان ؛ ولأن مقصودنا في هذا الكتاب إنما هو الكلام مع الشيعة في خلافها في الإمامة ؛ لأنها ادعت التميز على العامة لموالاة آل الرسول صلى الله عليه وعليهم، واعتقاد الإمامة لهم دون غيرهم، وأن الحق فيهم لا يفارقهم، ولا بد إذا أردنا الكلام معهم من تبيين أقوالهم ورجالهم ؛ لأنه لا يحسن منا أن ننقض ما لا نعلم ولا نرد على من لا نعرف، وقد جرى الخلاف بيننا وبين من يدعي التشيع في علي عليه السلام، وفي أولاده صلوات الله عليهم إلى يومنا هذا، فإنما نذكره على مراتبه وننهيه إلى غايته، فإذا أتينا على آخره ذكرنا ما تعلقت به كل فرقةٍ، وتكلمنا عليها ونقضنا مقالها ببرهان موصلٍ إلى العلم إن شاء الله ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42]


[وجوه الخلاف بين الشيعة في علي عليه السلام]

فالخلاف بين الشيعة في علي بن أبي طالب أمير المؤمنين عليه السلام في وجوه:

- أحدها: في كيفية النص عليه عليه السلام بعد اتفاقهم على ثبوت إمامته بالنص.

- وثانيها: في حاله بعد ظهور قتله وإخبار رسول الله صلى الله عليه وآله وسلم بذلك، وإخبار علي عليه السلام بذلك من بعده، وكون ذلك معلوماً بالضرورة.

- وثالثها: في حكم المتقدمين عليه المخالفين له.


[الخلاف في النص]

أمَّا الخلاف في النص: فمذهبنا أن النص عليه عليه السلام من الكتاب والسنة نصٌ لا يعلم المراد منه بظاهره ضرورة، ولا بد من الإستدلال، وترجيح ما نقول فيه على سائر الأقوال، مع إجماعنا على أن النص في نفسه معلوم ضرورة من الله سبحانه ومن رسول الله صلى الله عليه وآله وسلم ؛ وإنما الخلاف في المقصود منه، والمراد به، ويخالفنا في ذلك الغلاة، والإمامية.

فأمَّا الغلاة: فمذهبهم يخرج عن الإسلام ؛ لأنهم يفترقون على ثلاث فرق:

- فرقة زعمت أنه تعالى ظهر في الأئمة على ما لم يزل عليه في القدم.

- وفرقة زعمت أنه ظهر على صورة البشر.

- وفرقة زعمت أنه فوض إلى الأئمة الخلق والرزق، ومن قال إنه يظهر في صورة البشر قال إنه احتجب بالأئمة فعندهم عليَّ هو الله، تعالى عما يقولون علواً كبيراً، ومحمد صلى الله عليه وآله وسلم عندهم رسول علي عليه السلام، فكيف ينبغي أن يذكر من هذه حاله في فرق الإسلام؟؟ ولا نرد عليهم إلاَّ ما نرد على المشبهة والثنوية، وإنما أضفناهم إلى التشيع للتسمية لا غير.


[السبأية والإمام علي]

وأول من أسس هذه المقالة ابن سبا لعنه الله ؛ لأن علياً عليه السلام لما تجهز لغزو الشام ونهد إلى معاوية في الجنود العظيمة، فيهم أربعون ألف مستميت قد تبايعوا على الموت، وقد قدم عليه السلام كتاباً إلى معاوية لعنه الله فيه قاصمة الظهر، قال في فصلٍ منه: والله لئن جمعتني وإياك صروف الأقدار لا رجعت إلى أهلٍ ولا مالٍ حتى يقضي الله بيني وبينك ما هو قاض، فلما [أن] رأى معاوية أليته عليه السلام ضاق به أديمه، ولم يسعه مجلسه، فاستنفر علي عليه السلام الناس، فنفروا وعسكروا بالمدائن وتخلف علي عليه السلام في المصر لاستحثاث الناس ولصلاة الجمعة، فاغتاله عدو الله ابن ملجم لعنه الله، وقد خرج إلى مسجده لورد تهجده، فضربه فقتله، فبلغ الخبر إلى المدائن بقتله، فأنكر ذلك ابن سبا أشد الإنكار، فقال: ما قتل، ولا ينبغي أن يقتل، فجاءوا إليه بمن شهد أنه عليه السلام ضرب على هامته حتى وصل السيف إلى أم دماغه، وكثر الحاكي لذلك، فقال لهم: والله لو اتيتموني بدماغه في سبعين صرة ما أقررت لكم أنه مات، ولا يموت حتى يسوق العرب بعصائه إلى الحق كما يسوق الراعي غنمه إلى الماء، ولكن رفع إلى السماء كما رفع عيسى بن مريم إلى غير ذلك من الجهالات التي سردها، واتبعه على ذلك طائفة من الجهَّال، والجهل لا غاية له، والجهال لا سبيل إلى تعيينهم على التفصيل فهؤلآء زادوا على النص والإمامة فنقصوا بزيادتهم، وخرجوا من جملة أهل ملتهم.


[عقيدة الإمامية في علي عليه السلام]

وأمَّا الإمامية: فزعموا أن النص جلي بحيث نعلم أن الجميع اضطروا إلى العلم بالمراد به، وأن الكل علم أن قصد النبي صلى الله عليه وآله وسلم أن علياً إمام الأمة بعده بلا فصل دون أبي بكر وعمر وعثمان، وأن من تقدم علياً عليه السلام مكابر عامل بخلاف ما علم ضرورة من دين النبي صلى الله عليه وآله وسلم، وأن الصحابة كابروا وباهتوا في أمره عليه السلام، ورجال الإمامية المؤسسين للكلام في الإمامة هشام بن الحكم، وهشام بن سالم، وكانا يقولان بالتشبيه ذكره الحاكم رحمه الله في كتابه المسمَّى (شرح العيون)، وذكره الشيخ العالم [الدَّيِّن] أبوالحسن علي بن الحسين بن محمد الزيدي شياه سريجان في (المحيط بالإمامة).

ومن رجالهم ابن ميثم، وعلي بن منصور، وشيطان الطاق، وليس لهم سلف في الصحابة ولا في التابعين رضي الله عنهم.


[الرد على الإمامية في القول بالنص الجلي]

والكلام عليهم: أنَّا نقول: إنكم أتيتم ما لا دليل عليه، وكل مذهب لا دليل عليه فهو باطل، أمَّا أنه لا دليل عليه ؛ فلأن الأدلة محصورة على دلالة العقل، ولا برهان في العقل يدل على ذلك، وعلى الكتاب الكريم والسنة المعلومة والإجماع الظاهر.

أمَّا الكتاب فلا يمكن ادعاء ذلك لوقوع الاختلاف في معنى الآية، وافتقار ما تذهب إليه إلى الترجيح، وكذلك حديث الغدير والمنزلة، وما انفردت بروايته الإمامية فلا تصححه الأمة فضلاً من أن يقضى ببلوغه حد التواتر، وحصول العلم الضروري، ولأنا نعلم أن رجال الإمامية وعلماءهم ونحارير مقالتهم يسلكون مسلكنا في الإستدلال بخبر الغدير والمنزلة، وآية الزكاة في الركوع، وهو معلوم في تصانيفهم وكتبهم، ويرجحون ويبالغون في الكشف والتبيين، والاستدلال إلى نهاية الإمكان في الآثار والأخبار، فلو كان المراد بها معلوماً عندهم ضرورة كما زعموا لاستغنوا بذلك عن الكشف والبيان، كما فعلنا في أصول الشرائع المعلومة ضرورة، لأننا لا ننصب لأهل الإسلام الدليل على أن الصلوات خمس، وأن الزكاة مفروضة في الأموال، وأن الحج إلى بيت الله تعالى، وأن نبي هذه الأمة محمد صلى الله عليه وآله وسلم، لما كانت هذه الأمور معلومةً ضرورة لم تفتقر إلى بيان ولا كشف لمن قد أظهر اعتقاد دين الإسلام بل وكلناه إلى عمله، فلما رأينا علمائهم المبرزين كالشريف المرتضى الموسوي ومن تقدمه، وتأخر عنه من أهل الكلام بالغوا في تبيين معنى الآية والخبر بل الأخبار، علمنا أنهم من اعتقاد الضرورة على شفا جرف هارٍ ؛ لأن من تحمل المشقة في إظهار الظاهر كان عابثاً، وكيف يكشف المكشوف؟ أو يجتهد في صفة المشاهد المعروف؟ ولأنا قد اتفقنا نحن وإياهم ونحن الجم الغفير، والعدد المتعذر الإنحصار الكثير، فكيف لم يحصل العلم لكلنا أو بعضنا، ونحن وإياهم قد اتفقنا على أن الإمام بعد رسول الله صلى الله عليه وآله وسلم بلا فصلٍ علي بن أبي طالب أمير المؤمنين، وأن من تقدم عليه فقد أخطأ وعصى، فلو كان ما ذكروا من النص يوصل إلى الضرورة لوصلنا لإتفاقنا نحن وإياهم على العلم بالدليل، وكيفية ترتيب الإستدلال، فلو حصل العلم لهم لحصل لنا ضرورة، وكما لا يصح أن يدعي بعض المشاهدين العلم بالمشاهدة دون صاحبه، كذلك هذا، وكما لا يحصل العلم لبعض السامعين بمخبر الأخبار المتواترة دون بعض، فكذلك هنا.

فإن قالوا: نحن كثرة لا يجوز على مثلنا التواطئ على الكذب، وقد حكينا عن نفوسنا حصول العلم الضروري بإمامة أمير المؤمنين من طريق النص الجلي.

قلنـا: فارضوا من خصومكم بمثل هذا، فإن البكرية والنوابت، لا تنحصر أعدادهم، ولا توالى بلادهم، يزعمون أن رسول الله صلى الله عليه وآله وسلم نصَّ على أبي بكر نصاً جلياً بلفظ الخلافة أو نصاً عُلم منه أنه الإمام بعده ضرورة، وهو تقديمه له في الصلاة ؛ ولأن الإحالة على النفوس لا (يختص) ببعض أهل المذاهب دون بعض.

ونحن نقول: نحن لا نعلم ونحن العدد الكثير الذي لا يجوز على مثلهم التواطئ على الكذب، فأي القولين يكون أولى بالتصديق على أن الإمامية قد روت الآثار الكثيرة على ان المحقّ منها هو العدد اليسير، وعلى أن عدة المنتظمين مع الإمام لا يتجاوزون [عدد] أهل بدر، وعلى أن الإمام إن لم يكن في تلك العدة لم يصح قولها.

فإن كان الحجة الخبر رجع إليه، وإن كان قول الإمام فما الطريق إليه؟ والأدلة، يجب أن تكون عامة لعموم التكليف، ولا يصح أن يدعيها البعض دون البعض، وإنما ينازع في معانيها المخالف ويصححها المؤالف، ولأن علياً عليه السلام كان ينبههم على الإستدلال، ويذكر لهم متون الأخبار كما يذكر آي الكتاب الكريم، وهو معلوم ضرورةً إذا أردنا الإحتجاج على مخالفينا ذكرنا متن الخبر لنتمكن من الكلام في معانيه، وقد ذكر حديث الشورى وبيَّن فيه سبعين فضيلة دلالة على أن الإمامة لا تجوز للمفضول مع وجود الفاضل، وكذلك ما كان يحقق من القرابة، وإن كان معلوماً، وكذلك ما روت الإمامية والزيدية من قوله: والله لقد تقمصها ابن أبي قحافة، وهو يعلم أن محلي منها محل القطب من الرحا لا ترقى إليَّ الطير ولا غثاء السيل.

فإنَّا نقول: وكذلك الأمر ؛ لأن أبا بكرٍ لم يكن ينكر شرف بيته ولا علو صوته، وأنه كما قال من الرئاسة بمحل القطب من الرحا، وأنه في علو شرفه بقرابة رسول الله صلى الله عليه وآله وسلم بحيث لا يرقى إليه الطير ولا غثاء السيل ؛ ولكن ما في هذا مما يدل على أنه علم إمامته ضرورة ؛ لأنه لم يصرح بلفظ علمه بالإمامة، وإنما ذكر أنه علم أنه محلها ومستحقها، ومن يعتذر له يقول: إنه لا يشك في ذلك، وإنما تقدم وقبل البيعة مخافة الفتنة، وأن يتراخي فتثب عليها الأنصار فتخرج عن قريش، ولهذا استقال لما استقر الأمر، وقال: (من يأخذها بما فيها)، وكذلك قوله: (وليتكم ولست بخيركم)...إلى غير ذلك.

وأمَّا قولهم: أنهم باهتوا فمثل ذلك يقول لهم خصومهم أنكم باهتم في الدعوى علينا بأنا علمنا ضرورة، فأي الأمرين أولى بالتصديق على أن عددنا يقولون أكثر من عددكم فهذا كما ترى.


[الكاملية ورأيها في النص الجلي]

وممن خالف في أمر علي عليه السلام الكاملية أصحاب أبي كامل، ورأيهم رأي الإمامية في النص الجلي سواء سواء إلاَّ أنهم يقولون أن الأمة كفرت بمنع علي حقه، وكفر علي بترك طلب حقه، وهذا قول ساقط، فتركنا الكلام عليه لظهور فساده ؛ لأن رسول الله صلى الله عليه وآله وسلم قد أخبرنا أن الحق لا يخرج من أيدي الأئمة، وأن الحق لا يفارق العترة، وقد ورد من الأخبار الظاهرة بعصمة علي عليه السلام كحديث الكساء وغيره ما بعضه كاف في هذا الباب، فكيف يصح أن يدعى عليه الكفر أو الكبائر مع ثبوت العصمة.


[الحكم في المتقدمين على أمير المؤمنين عند الزيدية]

وأمَّا حكم المتقدمين على علي عليه السلام ومن شايعهم على ذلك: فعندنا أنهم عصوا بترك الإستدلال على إمامة أمير المؤمنين، وعصوا بالتقدم عليه، وهو الفاضل المنصوص عليه، ولا نقطع على أن معصيتهم كبيرة تحبط أعمالهم لعظم الحال في ثواب مؤاساة الرسول صلى الله عليه وآله وسلم وبذل الروح والمال دونه، ولا نقطع على أنها صغيرة ؛ لأنه لا يعلم مقادير الثواب والعقاب والصغائر بعيونها إلاَّ الله تعالى، فَنَكِلُ أمورهم إلى الله تعالى.


[عند الإمامية]

وعند الإمامية أنهم خالفوا المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة في أمر علي عليه السلام فكفروا، وإن كان منهم من يتعدَّى أو يقول أنهم كانوا منافقين على عهد رسول الله صلى الله عليه وآله وسلم، فلما قبض رسول الله صلى الله عليه وآله وسلم نجم نفاقهم وبان شقاقهم.


[الرد على الإمامية]

والكلام عليهم في ذلك: إنا نقول: هذا قول لا دليل عليه، وما لا دليل عليه فلا يكون بالصحة أولى منه بالفساد.

فإن قالوا: الدليل على ذلك ورود الوعيد على العاصين والظالمين، كما قال تعالى: ﴿وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا﴾[الجن:23]، وقوله تعالى: ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ﴾[غافر:18]، وهذا نهاية الوعيد، وقد صح ظلم القوم لعترة نبيهم صلى الله عليه وآله وسلم ومعصيتهم لتقدمهم على الإمام المنصوص عليه.

قلنـا: مجرد الظلم والمعصية لايدل على ما ذكرتم من استحقاق الوعيد ؛ لأن الله تعالى قد حكى المعصية والظلم من الأنبياء عليهم السلام، ولا وعيد عليهم بالإجماع، قال تعالى: ﴿وَعَصَى آدَمُ رَبَّهُ فَغَوَى﴾[طه:121]، وقال تعالى حاكياً عن يونس: ﴿فَنَادَى فِي الظُّلُمَاتِ أَن لا إِلَهَ إِلاَّ أَنْتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ﴾[الأنبياء:87]، وإنما يصح الوعيد متى عُلم أن المعصية كبيرة، أو الظلم، ولا تكون كبيرة إلاَّ بدليل ؛ لأن مقادير الثواب والعقاب لا يعلمها إلاَّ الله تعالى، أو من أعلمه بذلك، ولأنا نعلم أن علياً عليه السلام لم يكن يعاملهم معاملة الفاسق والمنافق، بل يعاتبهم وينعي عليهم أفعالهم، ولا يسبهم، ولا يعلم منه البرآة منهم، كما كان يظهر البرآة من الفساق والمنافقين، وذلك الظاهر المعلوم من ذريته الأئمة الطاهرين، والأئمة العلماء إلى يومنا هذا، لا نجد أحداً يحكي عنهم حكاية صحيحة لسب ولا برآءة، بل وكلوا أمرهم إلى رب العالمين.


[حكم المخالفين لأمير المؤمنين]

وأمَّا حكم المخالفين له عليه السلام، المباينين بالحرب من الناكثين وهم: طلحة والزبير وعائشة، وأتباعهم.

والقاسطين وهم: معاوية وعمرو بن العاص، والوليد بن عقبة وأتباعهم.

والمارقين وهم: عبدالله بن وهب الراسبي، وابن الكوا وحرقوص وأتباعهم فهؤلآء عند الإمامية كفار على سبيل العموم.

والكلام عليهم في ذلك: إن الكفر اسم لمعاصٍ مخصوصة، كإنكار الباري سبحانه، أو الإلحاد في أسمائه، أو تكذيب رسله إلى غير ذلك يتبعها أحكام مخصوصة كحرمة الموارثة، والمناكحة، والدفن في مقابر المسلمين، إلى غير ذلك، ولم تكن هذه صفة القوم، وإنما نقول بكفر بعضهم لأمورٍ ظهرت منه، كما نقول في كفر معاوية لخلافه ما علم من دين النبي صلى الله عليه وآله وسلم ضرورة من قوله: ((الولد للفراش وللعاهر الحجر)) فألحق الولد بالعاهر في ادعائه أخوة زياد بالزنا، وخالف المعلوم من دين النبي صلى الله عليه وآله وسلم، فكان كافراً بتكذيب رسول الله صلى الله عليه وآله وسلم الذي شهدت المعجزات بصدقه، وأجمعت الأمة على كفر من كذبه، وقد سئل علي عليه السلام عن الخوارج أكفارٌ هم؟ قال: من الكفر هربوا. قيل: أمؤمنون؟ قال: لو كانوا مؤمنين ما قاتلناهم، قالوا: فما هم؟ قال: إخواننا بالامس بغوا علينا فقاتلناهم حتى يفيؤا إلى أمر الله، ويقضى على عمومهم بالفسق لخروجهم على الإمام ؛ ولأن علياً عليه السلام قتلهم، ولا يحل قتل المؤمنين ولا المسلمين، وقد ورد في ذلك الوعيد العظيم.

وعلي عليه السلام ليس من أهل الوعيد لعصمته، وقد كان من أعظم المسلمين نكايةً في القوم، حتى قيل: إنه قتل في ليلة الهرير خمسمائة رجل ونيف على ثلاثين رجلاً، وإذا لم يكونوا مؤمنين كانوا فاسقين، إذ لا واسطة بين الفسق والإيمان في المكلفين، وإنما قد ذكرت توبة قومٍ فأخرجناهم عن حكمهم لأن الله تعالى يقبل توبة التائبين كالزبير، وطلحة، وعائشة، فإن توبتهم قد نقلت.

أمَّا الزبير: فإنه لما ذَكَرَهُ علي عليه السلام قول النبي صلى الله عليه وآله وسلم: ((لتقاتلنَّ علياً وأنت له ظالم)) ترك القتال، وقال:

قد كان عَمْرُ أبيك الخير مذ حين
بعضُ الذي قلته في اليوم يكفيني
أنَّى يقومُ لها خلقٌ من الطين
لله أجدرُ في الدنيا وفي الدين

نادى عليُّ بأمرٍ لست أنكره
فقلت حسبك من قول أباحسنٍ
أخترتُ عاراً على نارٍ مؤججةٍ
ترك الأمور التي تخشى عواقبها

ولما استأذن ابن جرموز قاتل الزبير على علي عليه السلام وألقى السيف بين يديه، اغرورقت عينا علي عليه السلام بالدموع وقال: قال رسول الله صلى الله عليه وآله وسلم: ((بشروا قاتل ابن صفية بالنار))، أما إنك قتلته تائباً مؤمناً طال والله ما كشف به الكرب عن وجه رسول الله صلى الله عليه وآله وسلم يعني السيف، وهذا تصريح بتوبته.

وكذلك الحديث في طلحة: إنه لما صُرِعَ مرَّ به رجل من أصحاب علي عليه السلام فقال [طلحة]: أَمِنْ أصحابنا؟ أم من أصحاب أمير المؤمنين؟ فقال: بل من أصحاب أمير المؤمنين، فقال: ابسط يدك لأبايعك لأمير المؤمنين فألقى الله على بيعته، أما والله ما كفتنا آية من كتاب الله وهي قوله تعالى: ﴿وَاتَّقُوا فِتْنَةً لا تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً﴾[الأنفال:25] فوالله لقد أصابت الذين ظلموا منَّا خاصة، وهذه توبة ظاهرة.

وأمَّا عائشة: فكانت تبكي حتى تبل خمارها، وتقول: وددت أن لي من رسول الله صلى الله عليه وآله وسلم عشرة، كلهم مثل الحرث بن هشام، وأنهم ماتوا واحداً بعد واحد، وأني لم أخرج على علي بن أبي طالب.

فأمَّا من لم يتب منهم فإلى النار.

فهذا هو الخلاف في أمر علي عليه السلام، وأمر أتباعه، وأمر المخالفين له، والمعاندين، ذكرناه على وجه الإختصار؛ لأن الغرض التنبيه على أحوال السلف سلام الله عليهم، دون الإستقصاء في ذكر الخلاف والمخالفين، وأحكام المطيعين والمحاربين.

فإذا قد فرغنا من ذلك، فلنذكر الكلام في أولاد علي عليهم السلام، وما جرى في ذلك من قول من ينتسب إلى التشيع.


[القول في إمامة ولد علي عليه السلام]

[الزيدية والإمامية]

فالذي أجمعت الزيدية والإمامية عليه: أن الإمام بعد علي عليه السلام الحسن بن علي، ثم بعده الحسين بن علي عليهم السلام، فعند الزيدية: أنهما إمامان لنص الرسول صلى الله عليه وآله وسلم بقوله: ((الحسن والحسين إمامان قاما أو قعدا، وأبوهما خيرٌ منهما)). وبعض الإمامية تقول عليّ الإمام بنص الرسول صلى الله عليه وآله وسلم، والحسن الإمام بنص علي عليه السلام، والحسين الإمام بنص الحسن عليه السلام. والإختلاف في كيفية النص يطول شرحه، فيخرجنا عن الغرض.


[الكيسانية]

وذهبت الكيسانية إلى أن الإمام بعد الحسين عليه السلام محمد بن علي عليه السلام، وهو ابن الحنفية، ومن الكيسانية من قال: هو الإمام بعد علي عليه السلام، قبل الحسن والحسين عليهم السلام، قال والدليل على ذلك أن علياً عليه السلام أعطاه الراية يوم الجمل دون أخويه، فكان ذلك نصاً على إمامته دونهما، وانتسابهم إلى كيسان أبي عمرة، وهو من الموال، وكان له غُلوٌ في أمر علي عليه السلام وأولاده، وكان المختار قد دعاهم إلى محمد بن علي ابن الحنفية عليه السلام، فكان كيسان هذا من أقوى أعوانه، ومن السّفاكين الدماء بين يديه، وبعض من تكلم في أمرهم، قال: إن المختار كان يقال له كيسان، ولا حقيقة لذلك، وهم مختلفون، فمنهم من قال ببقاء محمد بن الحنفية عليه السلام إلى أن يملأ الأرض عدلاً كما ملئت ظلماً وجوراً، وهو في جبال رضوى مقيم، لا جليس له إلاَّ الملائكة عليهم السلام، ولا متاع له إلاَّ العسل والماء، وهو عين الله على خلقه في حال غيبته، وإقامته في الجبل، و[قد] قال شاعرهم:

أطلت بذلك الجبل المُقاما
وقوفك عنهم تسعين عاما
وسمَّوك الخليفةَ والإماما
تُراجعه الملائكة الكِرامَا

ألا قل للإمام فدتك نفسي
أضَرَّ بمعشرٍ والوك طُهراً
وعادوا فيك أهل الأرض جمعاً
مُقيم لا أنيس له بحيٍ

وفيها:

ولا وارت له أرضٌ عظاما

وما ذاق ابن خولة طعم موتٍ

وقال شاعرهم:

ولاةُ الخلق أربعةٌ سواءٌ
هُمُ الأسباط ليس بهم خفاءُ
وسِبطٌ غيبته كَرّبِلآءُ
يقود الخيل يقدمها اللواء
بِرضوى حولهُ عسلٌ وماء

ألا انَّ الأئمة من قريشٍ
عليٌّ والثلاثة من بنيه
فسبطٌ سِبطُ إيمانٍ وبرٍ
وسِبط لا يذوق الموت حتى
تغيَّبَ لا يرى عنهم زماناً

ومنهم من قال: إن سبب غيبته واختبائه بجبل رضوى عقوبةً [له] من الله تعالى بركونه إلى عبدالملك بن مروان.

ومنهم من قال: غيبته لتدبير الله تعالى فيه حتى يظهره.


[نقض قول الكيسانية في إمامة ابن الحنفية]

والكلام عليه في إمامته عليه السلام أنه لم يدّع الإمامة لنفسه ولا صح له بها نص ممن يصح نصه، ولا اختيار جماعةٍ في وقته من الفضلاء، فكيف يدعون له مالم يثبت بوجه صحيح، ومثل هذا يفتح باب الجهالات، ولا يعجز عنه أحد من أهل المقالات، لأنه مجرد الدعوى، وذلك ممكن لجميع أهل الأهواء.

فأمَّا الكلام عليهم في الغيبة وبطلانها، وتهدم أركانها فسيأتي ذلك إن شاء الله تعالى عند كلامنا على الإمامية القطعية، وكلامنا عليهم يأتي على جميع من يذهب إلى مثل مذهبهم من الفرق الشيعية، فكل من ذكرنا غيبته، فلسنا نتكلم على بطلان قول من يدعي ذلك له حتى نتكلم على الإمامية، فما بطل به قولهم، بطل ما سواه مما يجانسه، فهذا مذهب الفرقة الأولى من الكيسانية.


[الفرقة الكيسانية الثانية واختلافهم فيمن يخلفه بعد موته]

فأمَّا الفرقة الثانية من الكيسانية فيقولون: ما يقوله الناس من أنه عليه السلام مات، ودفن إلى جنب عبدالله بن العباس رضي الله عنه بالطائف، ولم يختلف أحدٌ من بني هاشم في موته في الموضع الذي مات فيه، ودفنه إلى جنب عبدالله بن العباس، فمن علم موت هذا علم موت الآخر على حدٍ واحد، وإنما نذكر ذلك تنبيهاً على جهلهم ؛ لأنه لو مات على حالٍ غبي، أو مات في بلدٍ مجهول، أو غاب في شعب رضوى كما زعموا لكان ذلك أصلاً لشبههم، وإنما تختلف هذه الفرقة القاضية بموته عليه السلام في الإمام بعده، ففرقة منهم قالت: الإمام بعده ولده أبو هاشم، ومنهم من قال: علي بن الحسين زين العابدين عليه السلام، والذين قالوا بإمامة أبي هاشم افترقوا بعد موته خمس فرق منهم من قال: الإمام بعده محمد بن علي بن عبدالله بن العباس ؛ لأن أبا هاشم مات بالسراة من أرض الشام، فأوصى إليه، ثم أوصى هو إلى ابنه ابراهيم، ثم أوصى ابراهيم إلى أخيه أبي العباس الملقب بالسفاح، ومنهم من قال بعده ابن أخيه علي بن الحسن بن محمد بن الحنفية، ومات علي بن الحسن ولم يعقب، وهم ينتظرون رجعته ليملأ الأرض عدلاً كما ملئت ظلماً وجوراً.


[نقض دعواهم إمامته وغيبته]

وقولهم: في دعوى إمامته باطل ؛ لأنه لا دليل عليها، وما لا دليل عليه، فطلب العلم به باطل، والحال هذه.

وأمَّا الكلام في الغيبة فما بطل به قول الإمامية بطل به القول بكل غيبة، إذ الطريق في الكل واحدة، وسنذكره إن شاء الله تعالى، ومنهم من قال: أوصى أبو هاشم إلى عبدالله بن عمرو بن حرب وهم الحربية، وزعموا أن الإمامة خرجت من بني هاشم لتحول روح أبي هاشم إلى عبدالله بن عمرو، ومنهم من قال: إن الإمامة انتقلت إلى عبدالله بن معاوية بن عبدالله بن جعفر عليه السلام، وهو الإمام الذي يملأ الأرض عدلاً كما ملئت [ظلماً] وجوراً، فلما مات اختلفوا، فمنهم من قال: لا يصح موته، بل هو حيٌ بجبال أصفهان يجول فيها حتى يخرج، وهو غائبٌ منتظر، ومنهم من قال: مات حقيقة، وبقوا في تيهٍ، ومنهم فرقة، قالوا: أوصى أبو هاشم إلى نيار بن سمعان التميمي، وعصى في وصيته، ولم يكن ذلك له، فرجعت الإمامة إلى الأصل من ولد الحسن والحسين وولد علي، وفرقة قالت أن أبا هاشم مات، ولم يعقب، فعادت الإمامة إلى علي بن الحسين.


[الكيسانية المغيرية !!]

ومن الكيسانية المغيرة بن سعيد، وله أتباع يقال لهم المغيرية، وزعموا أن الإمام محمد بن علي عليه السلام، وبعده المغيرة بن سعيد، وهم قائلون به إلى خروج المهدي عليه السلام، والمهدي عندهم محمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام، ومحمد بن عبدالله عليه السلام غائب منتظر لا بد من رجوعه، وخروجه حتى يملأ الأرض عدلاً كما ملئت ظلماً وجوراً.

وممن يعتقد ذلك فيه من الفرق المنسوبة إلى التشيع المنصورية، وفرق الكيسانية شذاذ تجاري الإمامية، سنذكر من عرض ذكره منهم في مسامتة من يعاصره من الإمامية، ولهم غلو خرج به بعضهم من حد الإسلام، وأقوالهم كما ترى واهية لا تفتقر لظهور فسادها إلى تحديد برهان ؛ لأنها معراةٌ عن الأدلة، وكيف يصح مذهب لا دليل عليه.


[الخلاف بين الشيعة في الإمامة بعد الحسنين]

واعلم أن الخلاف واقع بين الشيعة في الإمامة بعد الحسن والحسين عليهما السلام:


[رأي الزيدية]

فذهبت الزيدية، ومن قال بقولها إلى ثبوتها في ولد الحسن والحسين عليهم السلام إلى انقطاع التكليف، ولا تجوز في غيرهم، لقيام الدلالة على ثبوتها فيهم، وعدمها على غيرهم.

أمَّا الدليل على ثبوتها فيهم دون من سواهم، فأدلة كثيرة نقتصر منها على الآية قوله تعالى: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمْ الْمُسْلِمينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾[الحج:78]، ووجه الإستدلال بهذه الآية أن هذا أمرٌ، والأمر يقتضي الوجوب، فإذا تقرر وجوب الجهاد في الله تعالى حق جهاده، ولا يكون ذلك إلاَّ بتجييش الجيوش، وحفظ البيضة، ونكاية العدو، وفتح بلاده، وتذليل أجناده، وانفاذ الأحكام بالقتل والسبي والقطع والجلد، وهذا لا يكون بالإجماع من الأمة إلاَّ للأئمة عليهم السلام، إذ لا يجوز لآحاد الناس بإجماع الأمة كما قدمنا.

فإن قيل: ومن أين أن المراد بالآية من ذكرتم من ذرية الرسول صلى الله عليه وآله وسلم؟

قلنـا: الآية فيها ذكر ولد ابراهيم، ولا أحد ذكرها دليلاً على غير العترة الطيبة من ولد الحسن والحسين عليهم السلام، فلو صرفها بعض القائلين إلى قريش أو بعض ولد علي عليه السلام لكان قد قال بقولٍ خارج عن قول الأمة، وذلك لا يجوز.

وإن قيل: الأمر في لفظ الآية لجماعة ولد ابراهيم، فَلِمَ خصصتم بذلك الأئمة من ولد الحسن والحسين عليهم السلام.

قلنـا: فيه ذكر الجهاد، والجهاد لا يكون إلاَّ بإمام، فإذا ثبت وجوب الجهاد ولم يتم أداء الواجب إلاَّ بنصب الإمام وجب نصبه.

فإن قيل: ومن أين أن منصبه ولد ابراهيم عليه السلام؟

قلنـا: هم المأمورون بالجهاد، وغيرهم تابع لهم في ذلك، إذ المعلوم وجوب الجهاد على جميع المكلفين، ولا شك أن الإمامة للمتبوع دون التابع، فإذ قد تقرر وجوب الإمامة لبعض ولد ابراهيم عليه السلام ولا تصح إلاَّ لواحد.

فقولنا: إن ذلك الواحد لا يكون إلاَّ من ولد الحسن والحسين عليهم السلام.

فإن قيل: هلا كان من ولد الحسين دون ولد الحسن كما قالت الإمامية؟

قلنـا: هم لا يثبتون ذلك، ولا يدعون الإختصاص لمن خصوه بالإمامة إلاَّ بالنص، فإذا بطل النص بطل ما ذهبوا إليه من اختصاص ولد الحسين عليهم السلام بالإمامة دون ولد الحسن عليهم السلام، ولم نَبْنِ الكلام في كتابنا هذا إلاَّ على نصب الأدلة لبطلان ما ادعوه من النص على ثبوت الإمامة لشخوص عيَّنوها من ولد الحسين عليهم السلام.

فإن قيل: إن المراد بالآية جميع المسلمين، ولهذا قال: هو سماكم المسلمين من قبل، وقد قيل: إن النبي صلى الله عليه وآله وسلم لسائر المسلمين بمنزلة الأب، فلهذا قال: ملة أبيكم ابراهيم.

قلنـا: هذا مجاز لا يجوز صرف الخطاب إليه إلاَّ لضرورة ؛ لأنه إذا أطلق لفظ ولد ابراهيم لم يسبق إلى فهم السامع إلاَّ ذريته، واليهود والنصارى مخرجون من ذلك بالإجماع والصفة والإسم، أما الإجماع فلا خلاف أنهم لم يرادوا بذلك، وأما الصفة فقوله تعالى: ﴿هو اجتباكم﴾، والإجتباء هو الإختيار، وهم مذمومون على لسان محمد صلى الله عليه وآله وسلم وفي شرعه، والذم ينافي الإجتباء، وأما الإسم فقد ثبت تعلق الأحكام الشرعية بالأسماء الشرعية، وقد سماهم الله سبحانه المسلمين، وهذا الاسم لا يفيد إلاَّ اتباع محمد صلى الله عليه وآله وسلم، واسم الإسلام لأمة محمد صلى الله عليه وآله وسلم ؛ لأن اسم اليهود قيل أُخِذ من هاد يهود، معناه رَجَع يرجع، والرجوع لا يفيد إلاَّ معنى واحداً، ويحتمل أن يكون إلى حسنٍ، ويحتمل أن يكون إلى قبيحٍ، فلما تعقبه مما يدل على الحسن أفاد حسنه، وكذلك اسم النصارى، قيل من المكان الذي نشأ فيه عيسى عليه السلام، وكان يسمى ناصرة قرية في جبل الخليل، والإضافة إلى الموضع، لا تعظيم بها، كما يقال مكي، وتهامي، ولا يفيد أكثر من نسبته، وقيل إلى النُّصرة في قوله تعالى حاكياً عن عيسى عليه السلام ﴿مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ﴾[آل عمران:52]،[الصف:14] وقد ينصر الأنبياء المبطل كما ينصرهم المحق، كما نصر رسول الله صلى الله عليه وآله وسلم بنو هاشم وبنو المطلب مسلمهم وكافرهم، وصحت نسبتهم بذلك، فقيل: نَصَر رسول الله صلى الله عليه وآله وسلم أهل بيته، وهم أنصاره، وكما نصرت رسول الله صلى الله عليه وآله وسلم الأوس والخزرج، وسمّوا الأنصار عموماً، وكان النفاق فيهم فاشياً، تخلّف عن رسول الله صلى الله عليه وآله وسلم يوم أحد قدر ثُلث المتبعين له، فأخبر الله تعالى بنفاقهم، وعسكر مع عبدالله بن أبي قريباً من عسكر رسول الله صلى الله عليه وآله وسلم جارٍ على جميعهم حكم النفاق، وبخلاف ذلك إسم المسلمين لوجوه منها إن الله تعالى قد نص نصاً جلياً أنه لا يقبل ديناً إلاَّ الإسلام، وذلك ظاهر في قوله: ﴿وَمَنْ يَبْتَغِ غَيْرَ الإِسْلامِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ﴾[آل عمران:85] فلا نجاة إلاَّ به، فكفى بهذا شرفاً، ومن ذلك قوله تعالى: ﴿إِنَّ الدِّينَ عِنْدَ اللَّهِ الإِسْلامُ﴾[آل عمران:19]، اشتق اسم المسلمين من السلم، وهو العافية والدعة، فلما كان يؤدي إلى ذلك في دار الآخرة تسمى باسم ما يؤدي إليه، ومن إسلام أنفسهم لله، وكفى ذلك شرفاً وفضيلة أنهم تركوا أيديهم في يده تعالى، وانقادوا لأمره.

قلنـا: وممَّا يدل على أن المراد بالآية ولد الحسن والحسين عليهم السلام إجماع العترة عليهم السلام على أن الإمامة مخصوصة فيهم، والذي يدل على أن إجماعهم حجة قوله ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ﴾[الأحزاب:33] الآية، والإستدلال بهذه الآية يبتني على وجوه:

أحدها: إن المراد بالآية ولد الحسن والحسين عليهم السلام.

والثاني: إن الآية تقتضي وجوب اتباعهم.

والثالث: إن إجماعهم منعقد على أن الإمامة في ولد الحسن والحسين دون من عداهم.

أمَّا الكلام في الوجه الأول: وهو أنهم المرادون بالآية دون غيرهم، فالدليل على ذلك أن البيت المذكور في الآية هو بيت النبي صلى الله عليه وآله وسلم، فيجب من طريق الظاهر أن يحكم بأن المراد بها أهله الذين يتناولهم الاسم حقيقة، وقد علمنا أن من يختص بيت الرسول حقيقة فهم أولاده وأولاد أولاده، وإذا استعمل في غيرهم كان مجازاً فيجب القطع على أن المراد بالآية أولاده وأولاد أولاده، يؤيد ذلك أنه إذا أطلق فقيل: أهل بيت فلان، فهم منه أولاده وأولاد أولاده، وإذا قيل: أهل بيت فلان أهل الطهارة والعلم والعفاف إنما يراد به الأولاد وأولادهم.

فإن قال: من أين أنه حقيقة فيهم؟.

فجـوابنا: إن أمارة كون اللفظ حقيقة في الشيء استعماله فيه مطرداً و يكون مفهوماً سابقاً إلى الفهم عند اطلاقه.

فإن قيل: ما أنكرتم أن يكون المراد به أزواج النبي صلى الله عليه وآله وسلم.

قلنـا: أن ظاهره لا يقتضي الأزواج فقط ؛ ولأنه يقال للزوجة أهل الرجل، ولا يقال أهل البيت، وعلى أن إطلاق أهل البيت لو أفاد الأزواج مع الأولاد وأولادهم، فتخصيص الأزواج بها وإخراج الأولاد منها لغير دلالة لايصح.

فإن قال: فإذا جاز أن يحتمل الأزواج والأولاد، فلم خصصتم الأولاد دون الأزواج بالآية؟

قلنـا: إنما خصصنا الأولاد لوجوه منها:

- إن الآية تقتضي عصمة المراد بالآية.

- وإن قولهم حجة، وهذا لم يقل به أحد في أزواج النبي صلى الله عليه وآله وسلم.

- ومنها: إنه لو أراد الأزواج وحدهن، لكان يقول: إنما يريد الله ليذهب عنكنَّ الرجس.

ومنها: إن الأخبار المروية عن النبي صلى الله عليه وآله وسلم برواية عامة من غير نكير لها، ولا دفع، فدلت على أن المراد به غير أزواج النبي صلى الله عليه وآله وسلم، وذلك كثير، ونذكر من ذلك ما حضرنا بإسناده إن شاء الله تعالى.


[الأخبار المتعلقة بالإمامة وذكر المهدي عليه السلام]

واعلم أنَّا نذكر الأخبار المتعلقة بالإمامة، وما يتعلق بذكر المهدي عليه السلام، وما نذكر في أوائل ذلك وتوابعه من طريق الإمامية لنقطع الشغب بذلك، وإلاَّ فنحن نروي ذلك من ثلاث طرق برجال الزيدية، وثقات رواة أهل الأخبار منهم ؛ ولكنك إذا رويت لخصمك عنه ما لا يمكنه إنكاره كان ذلك أولى بالقبول، وأوضح في الدليل، فما رأيته على هذه الصورة فاعرف سببه.


[آية التطهير وحديث الكساء]

فنقول: أخبرنا الفقيه الأجل الفاضل بهاء الدين علي بن أحمد بن الحسين المعروف بالأكوع في مدة من سنة تسع وتسعين وخمسمائة مناولةً قال: أخبرنا عفيف الدين علي بن أحمد بن حامد اليمني الصنعاني مناولة في سابع عشر من ذي الحجة من سنة ثمان وتسعين وخمسمائة قال: أخبرنا يحيى بن الحسن بن الحسين بن علي بن محمد البطريق الأسدي الحلبيبمحروسة حلب في غرة جمادى الأولى من سنة ست وتسعين وخمسمائة قراءة قال: أخبرنا السيد الأجل العالم نقيب النقباء الطاهر الأوحد مجدالدين، فخر الإسلام، عزالدولة، تاج الملة، ذو المناقب مرتضى أمير المؤمنين أبو عبدالله أحمد بن الطاهر الأوحد ذي المناقب أبي الحسن علي بن الطاهر الأوحد ذي المناقب أبي الغنائم المعمر محمد بن أحمد بن عبدالله الحُسَيني رضي الله عنه قال: أخبرنا الشيخ الفاضل الصالح أبو الخير المبارك بن عبدالجبار بن أحمد بن أبي القاسم الصيرفيعن الشيخ أبي طاهر محمد بن علي بن يوسف المقري المعروف بابن العّلاّف عن أبي بكر أحمد بن جعفر بن حمدان بن مالك القطيعي عن أبي عبدالرحمن عبدالله بن أحمد بن حنبل عن والده أحمد بن حنبل يرفعه إلى أم سلمة يذكر أن النبي صلى الله عليه وآله وسلم كان في بيتها، فأتت فاطمة عليها السلام ببُرمة فيها خَزيرة، فدخلت بها عليه، قال: ادعي لي زوجك وابنيك، قالت: فجاء علي وحسن وحسين عليهم السلام، فدخلوا، فجلسوا يأكلون من تلك الخَزيرة، وهو وهم على منام له على دكان تحته كساء خيبري، قالت: وأنا في الحجرة أصلي فأنزل الله تعالى هذه الآية: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، قالت: فأخذ فضل الكساء وكسّاهم به، ثم أخرج يده، فألوى بها إلى السماء، وقال: ((هؤلآء أهل بيتي وخاصّتي، اللهم فأذهب عنهم الرجس وطهرهم تطهيراً))، قالت: فأدخلت رأسي البيت، وقلت: وأنا معكم يا رسول الله، قال: إنكِ إلى خير إنكِ إلى خير.

قال عبدالملك: وحدثني بها أبو سلمة مثل حديث عطاء سواءً.

وبإسناد بهاء الدين هذا يبلغ به أم سلمة أن رسول الله صلى الله عليه وآله وسلم قال لفاطمة: اتيني بزوجك وابنيك، فجآت بهم، فألقى عليهم كساءً فدكيا، قالت: ثم وضع يده عليهم وقال: ((اللهم إن هؤلآء آل محمد فاجعل صلواتك وبركاتك على محمد وعلى آل محمد إنك حميد مجيد، قالت أم سلمة: فرفعت الكساء لأدخل معهم فجذبه من يدي وقال: إنكِ على خير)).

وبإسناد بهاء الدين هذا إلى ابن عباس في خبر الراية قال: وأخذ رسول الله صلى الله عليه وآله وسلم ثوبه فوضعه على علي، وفاطمة، والحسن، والحسين عليهم السلام وقال: ((إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيراً)).

والأخبار في هذا كثيرة، روايتنا لها من طرق جمّة بحمدالله تعالى.

فإن قيل: المراد بالآية أهل البيت في ذلك الوقت وهم: أمير المؤمنين، وفاطمة، وولداهما عليهم السلام.

فالجواب: إنَّ ما رويناه هو السبب، ولا يجوز قصرها عليه، بل يراعى عمومها، وإنما أخرجنا أزواج النبي صلى الله عليه وآله وسلم؛ لأنه نطق بذلك، ولم يدخل أم سلمة في أهل البيت، وإنما خصَّهم صلى الله عليه وآله وسلم بالذكر؛ لأنهم كانوا أهل بيته في ذلك الوقت، وليس فيه ما يمنع ما دلّ عليه الظاهر من أن حكم من بعدهم حكمهم في تناول هذا الاسم لهم، وعلى أنه لما ثبت أن قول أمير المؤمنين، وفاطمة، والحسن، والحسين عليهم السلام حجة فيجب أن يكون قول من بعدهم حجة فيما أجمعوا عليه؛ لأن أحداً لم يفصل بينهما.

ومن قال: أن المراد بالآية أزواج النبي صلى الله عليه وآله وسلم ؛ لأن ما قبلها وما بعدها في شأنهنَّ؟

فالجواب عنه: أنه ليس من حيث أن ما قبلها وما بعدها في شأنهنَّ ما يوجب قصر الآية عليهنَّ؛ لأنا ذكرنا من الأدلة ما يمنع من حمل الآية عليهنَّ، وعلى أنه لا يمنع مثل ذلك كما قال سبحانه في سورة الصآفات: ﴿فَإِنَّكُمْ وَمَا تَعْبُدُونَ * مَا أَنْتُمْ عَلَيْهِ بِفَاتِنِينَ * إِلاَّ مَنْ هُوَ صَالِ الْجَحِيمِ﴾[الصافات:161ـ163]، فكانت هذه مخاطبة لبني آدم، ثم قال على أثر ذلك ﴿وَمَا مِنَّا إِلاَّ لَهُ مَقَامٌ مَعْلُومٌ * وَإِنَّا لَنَحْنُ الصَّافُّونَ * وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ﴾ [الصافات:164ـ166]، فكان هذا حكاية عن كلام الملائكة، ثم رجع إلى بني آدم فقال: ﴿وَإِنْ كَانُوا لَيَقُولُونَ * لَوْ أَنَّ عِنْدَنَا ذِكْرًا مِنَ الأَوَّلِينَ * لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ﴾ [الصافات:167ـ169]، فهذا مثل ذلك سواء ابتدأ جل ذكره بكلام وختم عليه، وجعل بين الكلامين فاصلة ليست من جنسهما، فصح ما رويناه من دخول أولاد النبي صلى الله عليه وآله وسلم في معنى الآية إلى آخر الأبد، بما ذكرناه، وهذا بيان الوجه الأول.


[الآية تقضي وجوب اتباعهم]

وأمَّا الوجه الثاني: وهو أن الآية إذا ثبتت فيهم اقتضت وجوب اتباعهم، فالدليل على ذلك أنه قد ثبت أن الآية كلام الحكيم الصّادق، الذي لا يجوز عليه الكذب، ولا العبث ولا شيء من القبيح، وقد أخبرنا بإذهاب الرجس عنهم فلا يخلو إمَّا أن يريد رجس الأقذار، أو رجس الأوزار، أو رجس العذاب؛ لأن لفظة الرجس تحتمل هذه المعاني لغة وشرعاً، لا يجوز أن يريد رجس الأقذار؛ لأن المعلوم ضرورة أنهم وغيرهم في وجوب توقي الأقذار والإستنزاه منها على سواءٍ، فلم يبق إلاَّ رجس الأوزار، ورجس العذاب، [ورجس العذاب] لا يذهب إلاَّ بتجنب الأوزار بالإتفاق [بين] الأمة، وربما قامت به الدلالة، قال تعالى لنبيه صلى الله عليه وآله وسلم ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾...الآية[الزمر:65]، وحال الذرية لا يكون أعلى من حاله صلى الله عليه وآله وسلم، فأحد المعنيين يدخل في الآخر، فلم يبق [إلاَّ أن المراد إذهاب رجس الأوزار]، ولا يجوز وقوعها، ويسقط عنهم أحكامها؛ لأنهم وغيرهم في ذلك سواء، بل قد وردت الآية بمضاعفة العذاب على من عصى منهم بما ذكر تعالى في الزوجات بقوله: ﴿لَسْتُنَّ كَأَحَدٍ مِنَ النِّسَاءِ﴾....إلى قوله تعالى: ﴿مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا * وَمَنْ يَقْنُتْ مِنْكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحًا نُؤْتِهَا أَجْرَهَا مَرَّتَيْنِ﴾[الأحزاب:30، 31]، وقد ثبت أنهنَّ لم يفارقن جميع النسوان، ويفضلنهنَّ إلا بسبب نكاح النبي صلى الله عليه وآله وسلم، ولا يكون لغيره أصلاً؛ لأن ما به غيرٌ يُشَارُ إليه، إلاَّ ولغيرهنَّ نصيب فيه، إلاَّ هذا الذي أوجب التمييز لهنَّ بهذه المزية، وقد ثبت أن اتصال الذرية بالبنوة أكد من اتصالهنَّ بالزوجية، ولهذا يشرف الولد بشرف أبيه عقلاً وشرعاً، ولا يقع للزوجية إلاَّ بمزية الإتصال كما في الجارية والخادم، فالآية للأولاد ألزم وحكمها فيهم أوجب بطريقة الأولى التي هي أقوى أدلة الأحكام الشرعية، وأحد الأدلة العقلية، فقامت الدلالة بما ذكرنا [من] ارتفاع وقوع الأوزار وارتفاعها لا يكون إلا بالعصمة، والآية وقعت فيهم عموماً، فدلّ ذلك على عصمتهم مجتمعين، فمتى اجتمعوا على أمرٍ علمنا عصمتهم من الخطأ والزلل الموجب للعقاب من الله عزوجل، ولولا ذلك لتعرَّت الآية من الفائدة، وذلك لا يجوز [وقوعه] في كلام الحكيم سبحانه ؛ وإنما يقع في كلام المجانين والسفهاء العابثين، وتعالى عن ذلك رب العالمين، فإذا [ثبتت] عصمتهم فيما اتفقوا [عليه] وجب اتباعهم ؛ لأن اتباعهم يكون اتباعاً للحق بيقين، واتباع الحق من فرائض ربَّ العالمين، [فالحق] أحقُّ أن يتبع، وقد علمنا ضرورة أن آحادهم تقع منهم المعاصي، فلو قيل أيضاً أنها تقع من جماعتهم لَعَرت الآية الشريفة من الفائدة، وهذا لا يجوز.


[إجماع الآل على أن الإمامة فيمن قام ودعا]

وأمَّا أنَّ إجماعهم منعقدٌ على أن الإمامة في من قام ودعا من ولد الحسن والحسين عليهم السلام.

فالدليل على ذلك: أن المعلوم من حالهم ضرورة اعتقاد كونالإمامة مقصورة عليهم دون غيرهم، وشاهد الحال منهم معلوم لمن علم أحوالهم، وهو اتباع القائم من أي البطنين قام، وهم بين ناصرٍ له، ومصوبٍ له في فعاله، ومترحمٍ عليه، وداعٍ له إن تعذرت النصرة.

فأوَّل قائم من الذرية الزَّكيَّة بعد الحسين بن علي هو زيد بن علي عليهم السلام: وهو من ذرية الحسين عليه السلام إلاَّ أن الإمامية لا ترى بإمامته؛ لأنها تقول بالنص على شخوص معينة من ولد الحسين عليهم السلام فيهم محمد بن علي وجعفر بن محمد عليهما السلام، ويقولون في زيد بن علي عليه السلام قولاً عظيماً، من أنه خارجي، وأن رايته راية ضلالة، وأجملهم فيه قولاً من يدعي عليه خلاف المعلوم منه ضرورة، وأنه كان داعياً لابن أخيه جعفر بن محمد.

وقال شاعرهم السمطي:

إن ظلم الإمام ذو عقَّال
بعد يحيى ومؤتم الأشبالِ

سنَّ ظلم الإمام للناس زيد
وبنو الشيخ والقتيل بفخٍ

وقد ذكرنا: أن الكل من ولد الحسن والحسين عليهم السلام يعتقدون الإمامة فيمن قام جامعاً لخصال الإمامة، ودعا إلى الله سبحانه، فبدأنا بزيد بن علي عليه السلام؛ لأنه إمامُ الأئمة، وفاتح باب الجهاد، ومُنَغِّص نِعَمَ الجبارين بالغضب لرب العالمين، فاقتدت به الذرية الزكية في سلِّ السيف على المترفين المتكبرين، فتركوا كثيراً من المنكرات، خوفاً من غضب ليوث الغاب من الذرية الزكية، فكان له أجر ذلك إلى لقاء [رب البرية]، فأيُّ فضل أعظم من فضله، أو نبلٍ أعظم من نبله، فلنذكر من فضله عليه السلام ما تَيَسَّر، ولنذكر كلام أخيه محمد بن علي عليهما السلام فيه، وبشارة أبيه به، وكلام جعفر بن محمد عليه السلام فيه، فإن كلام محمد بن علي، وجعفر بن محمد عليهم السلام يكفي في باب الإمامة ؛ لأنهما القدوة، ولا أحدٍ يدعي لسائر أولاد الحسين عليهم السلام فضلاً عليهما، ولا تقبيح ما حسَّنا، ولا تحسين ما قبَّحا، ولا خُروجاً عن موالاتهما، فإذا تقرر ذلك صح إجماع الذرية الزكية، على جواز الإمامة في المنصبين ؛ لأنَّ من قال بإمامة زيد بن علي عليه السلام فإنه يقول [بإمامة أولاد الحسن والحسين] ؛ ولا بدنا من ذكر ما تيسر ذكره في الباقين، ولكن هذا أصل يبتني عليه، وفئة يرجع إليها.

فنقول في ذلك: أخبرنا الشيخ الأجل محيي الدين محمد بن أحمد القرشي أيَّده الله، وهو لنا من طرقٍ، ولكنَّا نقتصر على هذه الطريق للإختصار قال: أخبرنا القاضي شمس الدين جعفر بن أحمد بن أبي يحيى رضي الله عنه قال: أخبرنا القاضي الإمام أحمد بن أبي الحسن الكنّي أسعده الله قال: أخبرنا الإمام الزاهد فخر الدين أبو الحسن زيد بن الحسن بن علي البيهقي بقراءتي عليه قدم علينا الري والشيخ الإمام الأفضل مجدالدين عبدالمجيد بن عبدالغفار الاستراباذي الزيدي رحمه الله قال: أخبرنا السيد الإمام أبو الحسن علي بن أحمد بن جعفر الحسني النقيب باستراباذ في شهر الله الأصم رجب سنة ثمان عشرة وخمسمائة قال: أخبرنا والدي السيد أبو جعفر محمد بن جعفر بن علي خليفة الحسني والسيد أبو الحسن علي بن أبي طالب أحمد بن القاسم الحسني الآملي الملقب بالمستعين بالله قالا: حدثنا السيد الإمام أبو طالب رفعه بإسناده إلى أبي جعفر محمد بن علي عليهما السلام قال: بُشّرَ أبي عليه السلام بزيد بن علي عليه السلام حين وُلِدَ فأخذ المصحف ففتحه ونظر فيه فإذا قد خرج في أول السطر: ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا....﴾ إلى قوله ﴿وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111]، فأطبقه ثم فتحه، فخرج: ﴿وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ﴾[آل عمران:169]، فأطبقه، ثم فتحه، فخرج: ﴿وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا﴾[النساء:95]، فأطبقه، ثم قال: عُزيت والله عن هذا المولود، وإنه لمن الشهداء المرزوقين.

وبالإسناد المتقدم رفعه السيد أبو طالب عليه السلام إلى أبي حفصٍ المكي قال: لما رحل الحسين عليه السلام يريد الكوفة نزل بماءٍ من مياه بني سليم، فأمر غلامه، فاشترى شاةً فذبحها فجاء صاحبها، فلما رأى هيئة الحسين عليه السلام وأصحابه رفع صوته فقال: أعوذ بالله وبك يا بن رسول الله، هذا اشترى شاتي وذبحها ولم يدفع إليَّ الثمن، فغضب الحسين عليه السلام غضباً شديداً، ودعا غلامه، فسأله عن ذلك؟ فقال: قد وَالله يا بن رسول الله أعطيته ثمنها، [وهذه البينة، فسألهم الحسين، فشهدوا أنه قد أعطاه ثمنها]، وقالت البينة، أوقال بعضهم يا بن رسول الله رآى هيئتك فصاح إليك لتعوضه فأمر له الحسين عليه السلام بمعروف، فقال علي بن الحسين عليهما السلام: ما اسمك يا أعرابي؟ فقال: زيد، فقال: ما بالمدينة أكذب من رجل اسمه زيد، وكان رجل بالمدينة يسمَّى زيداً يبيع الخمرة، قال: فضحك الحسين عليه السلام حتى بدت نواجذه، ثم قال: مهلاً يا بني لا تعيِّره باسمه، فإن أبي عليه السلام حدثني أنه (سيكون منَّا رجل اسمه زيد يُقتل فلا يبقى في السماء ملك مقرّب، ولانبي مرسل إلاَّ وتلقى روحه يرفعه أهل كل سماءٍ إلى سماء، فقد بلغت، يبعث هو وأصحابه يتخللون رقاب الناس، فيقال هؤلاء خلف الخلف، ودعاة الحق).

وأخبرنا الشيخ الأجل حسام الدين الحسن بن محمد الرصّاص رحمه الله، والشيخ محيي الدين محمد [بن] أحمد بن الوليد القرشي طوَّل الله عمره قالا: أخبرنا القاضي الأجل الفاضل شمس الدين جعفر بن أحمد [بن] عبدالسلام بن أبي يحيى رضوان الله عليه مناولةً، ثم قراءةً قال: أخبرنا القاضي [الأجل] الإمام أحمد بن أبي الحسن الكني أسعده الله قراءة عليه وهو ينظر في نسخة الأصل قال: أخبرنا السيد العالم أبو طالب عبدالعظيم بن مهدي بن نصر بن مهدي الحسيني رحمه الله قراءة عليه قال: حدثنا الشيخ الإمام إسماعيل بن علي بن إسماعيل الفرزاذي بقرائته علينا قال: حدثنا السيد الأجل الإمام المرشد بالله أبو الحسين يحيى بن الموفق بالله أبي عبدالله الحسين الحسني رضي الله عنه قال: أخبرنا أبو طاهر محمد بن أحمد بن علي بن حمدان بقرائتي عليه قال: حدثنا أبو عبدالله الحسين بن جعفر بن محمد الجرجاني بالرَّيّ من لفظه قال: أخبرنا عمر بن محمد بن عمر القناص بن الضحاك بقرائته عليه قال: وقال السيد: وأخبرنا محمد قال: حدثنا الحسين بن جعفر قال: وحدثنا أبو الحسن أحمد بن محمد بن عيسى البزاز قراءة من لفظه قالا: حدثنا هارون بن عيسى الصيرفي صلول أبو محمد قال: حدثنا بكار بن محمد بن[شعبة] بن دحان [بن ثوبان] قال: حدثني بكر بن عبدالملك بن وائل الأعنق بصري سكن اليمامة، وكان رجلاً صالحاً عن طارق بن شهاب عن حذيفة بن اليمان قال: نظر رسول الله صلى الله عليه وآله وسلم إلى زيد بن حارثة فقال: ((المقتول في الله، والمصلوب في أمتي، والمظلوم من أهل بيتي سَمِيُّ هذا، وأشار بيده إلى زيد بن حارثة، فقال: ادن مني يا زيد زادك اسمك عندي حُبَّاً، فأنت سميّ الحبيب من أهل بيتي)).

وبالإسناد المتقدم إلى السيد المرشد بالله قال: أخبرنا شيخنا أبو سعد إسماعيل بن علي بن الحسين بقرآتي عليه، قال: حدثنا أبو الحسين الحسن بن علي بن محمد بن جعفر الوبري بقراءتي عليه في خان القرابين قال: حدثنا القاضي أبو بكر محمد بن عمر بن سالم بن البراء بن سبرة الجعابي الحافظ قراءة عليه قال: حدثني أبو الحسن علي بن موسى الغطفاني قال: حدثنا الحسن بن علي بن بزيع قال: حدثنا إسماعيل بن أبان عن عمرو بن حريث عن بردعة وهو ابن عبدالرحمن البناني عن أنس قال: قال النبي صلى الله عليه وآله وسلم: ((يقتل من ولدي رجل يدعى زيداً، بموضع [يعرف] بالكناسة، يدعو إلى الحق يتبعه عليه كل مؤمن)).

وبالإسناد المتقدم إلى المرشد بالله عليه السلام قال أخبرنا الشريف أبو عبدالله محمد بن علي بن الحسن الحسني الكوفي بقرآتي عليه بها قال: أخبرنا أبو الطيب محمد بن الحسين بن جعفر التيملي البزاز قال: حدثنا أبو الحسين محمد بن علي بن عامر البندار قال: حدثنا محمد بن منصور بن يزيدالمقري قال: حدثني عبدالله بن منصور القومسي قال: حدثنا الحسن بن معاوية بن وهب البجلي عن الحكم بن كثير عن أبيه كثير، عن حبة العرني قال: كنت مع أمير المؤمنين عليه السلام أنا والأصبغ بن نباتة في الكناسة في موضع الخزازين والمسجد والخياطين، وهي يومئذ صحراء، فما زال يتقلب إلى ذلك الموضع ويبكي بكاءً شديداً ويقول: بأبي بأبي، فقال له الأصبغ: يا أمير المؤمنين لقد بكيت والتفتَّ، حتى بكت قلوبنا، وأعيننا، والتفتُّ فلم أرَ أحداً قال: حدثني رسول الله صلى الله عليه وآله وسلم: ((أنه يولد لي مولود ما وُلِدَ أبوه بعد يلقى الله غضباناً وراضياً له على الحق، حقاً على دين جبريل وميكائيل ومحمد صلى الله عليهم، وأنه يُمَثَّل به في هذا الموضع مثالاً ما مُثِلَ بأحد قبله، ولا يمثل بأحدٍ بعده صلوات الله على روحه وعلى الأرواح التي تتوفى معه)).

وبالإسناد المتقدم في أمالي السيد المرشد بالله: رفعه إلى جابر الجعفي قال: قال لي محمد بن علي عليهما السلام: إن أخي زيداً بن علي خارج ومقتول، وهو على الحق، فالويل لمن خذله، والويل لمن حاربه، والويل لمن يقتله، قال جابر: فلما أزمع زيد بن علي عليهما السلام الخروج قلت له: إني سمعت أخاك يقول كذا وكذا، فقال لي: يا جابر لا يسعني أن أسكن، وقد خُولِفَ كتاب الله تعالى، وتُحوكِم إلى الجبت والطاغوت، وذلك إني شهدت هشاماً ورجلٌ عنده يسبُ رسول الله صلى الله عليه وآله وسلم فقلت للساب له: ويلك يا كافر، أمَّا أني لو تمكنت منك لاختطفت روحك، وعجلتك إلى النار، قال هشام: مهٍ عن جليسنا يا زيد، فوالله لولم يكن إلاَّ أنا ويحيى ابني لخرجت عليه وجاهدته حتى أفنى.

وعن أبي مخنف قال: قيل لجعفر بن محمد عليه السلام: ما الذي تقول في زيد بن علي وخروجه على هشام؟ فقال جعفر عليه السلام: قام زيد [بن] علي مقام صاحب الطّف يعني الحسين بن علي عليهما السلام.

وبالإسناد المتقدم من أمالي السيد المرشد بالله قال: أخبرنا الشريف أبو عبدالله قال: أخبرنا أبو القاسم علي بن محمد بن الحسن بن حاجب الخزاز الزاهد قراءة عليه في سنة خمس وسبعين وثلاثمائة، قال حدثنا محمد بن الحسين بن جعفر الأشناني قال: حدثنا إسماعيل بن إسحاق الراشدي قال: حدثنا يحيى بن حسن بن فرات قال: حدثنا حماد بن يعلى عن عبدالله بن محمد بن عمر بن علي قال: دخل زيد بن علي على أخيه أبي جعفر وهو ينظر في كتاب من كتب علي عليه السلام قال: فجعل أبو جعفر يسائل زيداً عمَّا في الكتاب، قال: فيرد زيد [بن علي] على أبي جعفر بجواب [علي بن أبي طالب، قال: فقال أبو جعفر لزيد: ما فينا، أو ما كان أحد أشبه بعلي بن أبي طالب منك.

وروينا عن جعفر بن محمد عليه السلام أنه قال: لو نزلت من السماء راية ما ركزت إلاَّ في الزيدية، ولو استقصينا ما جاء عن محمد بن علي وعن جعفر بن محمد عليهما السلام خاصَّة وعن سائر أولاد الحُسَين عليهم السلام عامّة لاحتجنا إلى شرح طويل وكتبٍ كثيرة، ولكنَّا أردنا الإشارة فهي تدل على ما رويناه، ولكن على الجملة إذا قد تقرر الكلام من جعفر بن محمد ومن محمد بن علي عليهما السلام بتصويب زيد بن علي عليه السلام فيما فعل، وإيجاب طاعته، وتثبيت إمامته مع الوارد من رسول الله صلى الله عليه وآله وسلم في زيد بن علي عليه السلام، ومن علي عليه السلام، ومن الحسين بن علي عليه السلام، ولا أحد من الإمامية خاصَّة، ومن الأمة عامَّة قال بإمامة زيد بن علي عليه السلام، إلاَّ وهو يقول إن الإمامة في ولد الحسن والحسين سلام الله عليهما وعلى آلهما، وما بقي للإمامية عُذرٌ يتعلقون به إلاَّ أن الظاهر من محمد بن علي عليه السلام، ومن جعفر بن محمد سلام الله عليه كان تقية.


[الجواب على الإمامية في تقية الباقر والصادق]

والكلام عليهم في ذلك أنه لا وجه للتقية بظهور الكلام في تعظيم زيد بن علي عليه السلام في ذلك الوقت، بل المعلوم أن من سلك مذهب التقّية أظهر سبَّ زيد بن علي عليه السلام والبرآة منه، فأين التقية بإظهار ولائه ومودته، وهل يتكلم بذلك من يعرف الحال كيف كان في أيام بني أميَّة، وكان أعظم الناس زُلفةً من سَبَّ علياً وآل علي عليهم السلام، لو أردنا أن نروي في ذلك شيئاً كثيراً لأمكن ؛ ولكن ظهوره أغنانا عن التعني في أمره، وإنَّ علياً وفضلآء آل علي عليهم السلام كان سلطان بني أميَّة قائماً بسَّبهم عليهم السلام على المنابر، وعلى رؤس الأشهاد، وفي المحاضر.

فهذا ما يتعلق به الكلام في معنى الآية الشريفة.


[حديث الثقلين]

وأمَّا الخبر فهو ما أخبرنا به الشريف الأمير الأجل الداعي إلى الله عزوجل بدرالدين صدر الإسلام، وشيخ آل الرسول صلى الله عليه وآله وسلم محمد بن أحمد بن الهادي إلى الحق عليه السلام قال: أخبرنا الشريف السيد عماد الدين الحسن بن عبداللهرحمه الله قال: أخبرنا القاضي الإمام الأوحد الزاهد قطب الدين شرف الإسلام عماد الدين أحمد بن الحسن الكني بقرآته علينا، وأخبرنا المشائخ الأجلاء الفضلاء ختام الدين الحسن بن محمد الرصّاص رحمه الله، والشيخ محيي الدين محمد بن أحمد القرشي طول الله مدته، والشيخ عفيف الدين حنظلة بن الحسن رحمه الله قالوا: أخبرنا القاضي الأجل شمس الدين جمال الإسلام والمسلمين جعفر بن أحمد بن عبدالسلام بن أبي يحيى رحمه الله قال: أخبرنا القاضي الإمام العالم الأوحد الزاهد، قطب الدين، شرف الإسلام، عماد الشريعة، أحمد بن أبي الحسن الكني أدام الله تأييده قال: أخبرنا أبو منصور بن عبدالرحيم الحمدوني رحمه الله في شهر رمضان سنة ثلاث وثلاثين وخمسمائة قراءة عليه قال: أخبرني والدي الشيخ أبو سعيد المظفر بن عبدالرحيم بن علي الحمدوني قال: حدثنا السيد الإمام المرشد بالله أبو الحسين يحيى بن الموفق بالله أبي عبدالله الحسين بن اسماعيل بن زيد بن الحسن بن جعفر بن الحسن بن محمد بن جعفر بن عبدالرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام في ذي الحجة سنة ثلاث وسبعين وأربعمائة قال: أخبرنا أبوطاهر محمد بن أحمد بن محمد بن عبدالرحيم بقرآتي عليه قال: أخبرنا أبو محمد عبدالله بن جعفر بن محمد بن حبان، قال: أخبرنا عبيد بن محمد بن صبيح الزيات قال: حدثنا عباد بن يعقوب قال: حدثنا علي بن هاشم عن عبدالملك بن أبي سليمان عن عطية عن أبي سعيد عن النبي صلى الله عليه وآله وسلم أنه قال: ((يا أيها الناس إني قد تركت فيكم ما إن تمسكتم به لن تضلوا، الثقلين، وأحدهما أكبر من الآخر: كتاب الله حبل ممدود من السماء إلى الأرض، وعترتي أهل بيتي إنهما لن يفترقا حتى يردا عليَّ الحوض)).

ولم نذكر سند هذا الخبر بهذه الطريق إلاَّ تبركاً بذكر من ذكرنا فيه من الصالحين من أهل البيت عليهم السلام، وأشياعهم، ومن طريق العامة وشيوخهم، وإن كان لا حاجة إلى ذكر شيء من طرقه لظهوره واشتهاره، وتلقي الأمة له بالقبول جميعاً، فرقة متأولة له، وفرقة عاملة بمقتضاه في أمرِ الدين، فلحق بالأخبار الواردة في أصول الدين، فلا حاجة إلى ذكر طرقه، والحال ما ذكرنا، فهذا هو الكلام في باب صحته.


[الإحتجاج بالحديث]

وأمَّا ما يتعلق ببيان الإحتجاج به، فقد ثبت في ظاهر الخبر ثبوتاً لا يمتري فيه أهل صحة النظر أن رسول الله صلى الله عليه وآله وسلم ساوى بين العترة والكتاب في وجوب الإتباع، وذلك ظاهر في لفظه، وقد ثبت عند الكآفة وجوب اتباع القرآن، وأن من نبذه وراء ظهره منسلخ عن الدين جملة، فكذلك العترة عليهم السلام، وقد تقرر أن العترة من أهل البيت عليهم السلام منهم بما قدمنا من خبر الكساء الذي روته العامة والخاصة، فإنهم أهل بيته عليهم السلام دون الجميع.

فإذا تقرر ذلك وقد ثبت وجوب اتباعهم فهذا لا يكون إلاَّ في عمومهم، لعلمنا بمعصية بعضهم وخروجهم عما يجب في باب الصلاح، فإذا كان ذلك كذلك كان الخبر مصروفاً إلى التمسك بالأئمة منهم عليهم السلام وأتباعهم الصالحين.

وقول من يقول بالإمام المعصوم قول لا دليل عليه فيجب أن لا يلتفت إليه، ولا مخصص في لفظ الخبر لولد الحسن على ولد الحسين ولا لولد الحسين على ولد الحسن عليهم السلام، ولا معنى للتخصيص، وقد ثبت كون القرآن إماماً، وكذلك العترة عليهم السلام، والإمامة لا تكون فيهم في كل وقت لأكثر من واحد، وهذا خبر قد بلغ حد التواتر، وكاد يلحق بالضروريات، وقد ورد في حديث آخر من طرقٍ شتى، ورواه الناصر عليه السلام أنه قال: تركت فيكم الخليفتين من بعدي، واحتج به على إثبات الخلافة لآل الرسول صلى الله عليه وآله وسلم بلفظ الخلافة، ورواه أبو برده، وإذ قد تقرر ذلك، وصحت بدلالته الإمامة في ولد الحسن والحسين عليهم السلام، وكما أنا نستدل به لهم على ثبوت الإمامة نستدل به على أن إجماعهم حجة ؛ لأن الحجة لا تكون أكثر مما يجب اتباعه ويحرم خلافه، وقد ثبت بما] قدمنا وجوب اتباعهم، وتحريم خلافهم، فكان إجماعهم حجة لذلك، ومن إجماعهم أن الإمامة فيهم دون غيرهم من أجناس الأمم، ويعلم ذلك من دينهم من علم أحوالهم ضرورة.


[إثبات إمامة الإمام زيد عليه السلام]

ومتى أردنا إثبات الكلام في إمامتهم، وإبطال ما ذهبت إليه الفرق المخالفة من الشيعة والعامّة، فلنبدأ بذكر إمامة زيد بن علي عليه السلام، تبركاً بذكره، وتيمناً بتقديمه ؛ لأنه إمام الأئمة بعد المعصومين، وفاتح باب الجهاد للأئمة السابقين، ومنغص عيش الظالمين، فسلام الله عليه سلاماً يُعْلِي منازله في عليين، ولأن كل من قال بإمامته من الأمة، وهم جميع العلماء على طبقاتهم ممن انتسب إلى دين الإسلام، ما خلا النابتة، والروافض، ولسقوط حجتهم يبعد أن نعد خلافهم خلافاً بين المسلمين؛ لأن الخوارج تأسفت على نصرته، حتى قال قائلهم:

شهدوك كان لوردهم إصدارُ
أولاد درزة اسلموك وطاروا

يا با حسين لو سراة عصابة
يا با حسين والجديد إلى بِلى

قام عليه السلام، ودعا وهو جامع لخصال الفضل والكمال، وجميع وجوه استحقاق الإمامة، لم يصمه عجمي ولا عربي بوصمةٍ يصدق فيها قيله، وتظهر فيها حجته، وكان أرضى الناس في الناس، ولو استقصينا ذكر فضائله لخرجنا عن مقصودنا في كتابنا هذا، وإنما نذكر يسيراً كالمنبه على ما سواه، إذ كتب ذلك مشحونة، مدونة، ورواته معلومة بالصدق، صالحة.

وكان عليه السلام نسيج وحده، ووحيد عصره، قام لله عزوجل غاضباً لمَّا عُصِي في كل وجهٍ، وأُستخِفَّ بدينه، واشتدّ عتو جبار عصره هشام بن عبدالملك حتى أن يهودياً سبَّ رسول الله صلى الله عليه وآله وسلم في مجلسه (روينا ذلك مسنداً)، وزيد بن علي عليه السلام حاضرٌ فقال له زيد عليه السلام: أولى لك يا عدو الله، أما والله لو تمكنت منك لاختطفنَّ روحك فقال له هشام مه يا زيد لا تؤذِ جليسنا، فخرج عليه السلام وهو يقول: من استشعر حب البقاء، استدثر الذل إلى الفناء، وكان هذا الأمر من الأسباب الباعثة له عليه السلام على القيام غضباً لله سبحانه.

كانت أُمُهُ عليه السلام: أم ولدٍ تدعى (جيداً)، روينا من كتاب (الأنوار) مسنداً رفعه الإمام المرشد بالله عليه السلام إلى زياد بن المنذر قال: اشترى المختار بن أبي عبيد جارية بثلاثين ألف درهم فقال: ما أرى [أن] أحداً أحق بها من علي بن الحسين عليه السلام، فبعث بها إليه، فهي أم زيد بن علي عليه السلام.

وروى عليه السلام بإسناده ورجاله رفعه إلى حسين بن عمر الجعفي قال: حدثني أبي قال: كنت أديم الحج، فأمر على علي بن الحسين عليهما السلام لأقضي واجب حقه، ففي آخر حجتي غدا علينا بوجهه، فقال: رأيت رسول الله صلى الله عليه وآله وسلم في ليلتي هذه أخذ بيدي، فأدخلني الجنَّة، فزوجني حوراء فواقعتها فعلقت، فصاح بي رسول الله صلى الله عليه وآله وسلم يا علي بن الحسين سَمِّ المولود منها زيداً، فأقمنا حتى جاءه رسول المختار بأم زيد شراها بثلاثين ألفاً، وذكر الحديث بطوله، فقد صار في باب زيد بن علي عليه السلام أكثر مما يطلب في باب الإمامة من الأخبار، والآثار الموجبة له الرتب العلية التالية لرتب ربّ الوصية، ولأتباع الزلفى في الدار الأخرى، والرتب الشريفة العلية، والمنازل الرفيعة الرَّضية، ولم نذكر في باب زيد بن علي عليه السلام بعض تفصيل من كلام أولاد الحسين عليه السلام إلاَّ لما ذهبت إليه الإمامية، فروينا لها ما جاء فيه ممن يدعون له الإمامة، وهو أكثر من أن نأتي عليه في كتابنا هذا، إلاَّ أنا نذكر طرفاً منه كالدال على غيره.


[بعض ما ورد عن أولاد الحسين في إمامة زيد عليه السلام]

فمن ذلك ما روينا من كتاب (الأنوار) تأليف المرشد بالله عليه السلام نرفعه إليه، ومنه إلى الشريف أبي عبدالله قال: حدثنا الحسين بن محمد قال: أخبرنا عبدالعزيز في كتابه قال: حدثنا سلام بن اسرائيل الحجبدي قال: حدثنا عبدالله بن محمد بن النضر الأنصاري قال: حدثنا أحمد بن عبدالله بن موسى الهروي قال: سمعت موسى بن جعفر [يقول سمعت أبي جعفر] بن محمد قال: سمعت أبي محمد بن علي يقول لأخيه زيد بن علي عليه السلام إن الله جعل حياتك حياة السعداء، وجعل وفاتك وفاة الشهداء، قال: وسمعت موسى بن جعفر يقول إنَّ قوماً يزعمون أنهم لنا أولياء، ومن عدونا أبرياء يبرؤن من عمنا وسيدنا زيد بن علي برئ الله منهم.

وبإسناد المرشد بالله عليه السلام رفعه إلى الشريف أبي عبدالله، قال أخبرنا أبو القاسم علي بن محمد بن حاجب قراءة عليه قال: حدثنا محمد بن الحسين الأشناني، قال: حدثنا اسماعيل بن اسحاق الراشدي قال: حدثنا يوسف بن كليب عن سليم عن كليب عن عبدالملك قال: سألت الحسين بن علي بن الحسين فقلت: أحِبُّ أن تعطيني موثقاً من الله أن لا تجعل بيني وبينك تقية، فقال: يا كليب لا تثق بقولي حتى تأخذ مني يميناً، سل عمَّا بدا لك، قال: قلت له: أخبرني عن هذا الأمر أول الناس إسلاماً أبوك علي، وأشد الناس نكايةً في عدوالله وعدو رسوله أبوك علي، وخير الناس بعد رسول الله صلى الله عليه وآله وسلم أبوك علي، فكيف صار الأمر حتى صار يعطي المال على بغضه ويقتل الرجال على حبه؟ قال: لأن العرب كانت في شر دار، وذكر قصة قال في آخرها ثم ولُّوا عثمان ثم نقموا عليه، فقتلوه، ثم بايعوا علياً طائعين غير مكرهين، ثم نكثوا بيعته من غير حدث، ثم قام علي عليه السلام بالكتاب، فَقُتل علي وبقي الكتاب، ثم قام به الحسن بن علي، فَصُنع بالحسن ما قد بلغكم وبقي الكتاب، ثم قام الحسين فَقُتِل وبقي الكتاب، ثم قام به زيد بن علي فَقُتل زيد [بن علي] وبقي الكتاب، ثم قام به يحيى بن زيد فقتل يحيى [بن زيد] وبقي الكتاب، ثم قام به محمد بن عبدالله، فَقُتِل محمد وبقي الكتاب، ثم قام ابراهيم بن عبدالله فَقُتِل ابراهيم وبقي الكتاب، فنحن مع الكتاب، والكتاب معنا لا نفارقه حتى نرد على رسول الله صلى الله عليه وآله وسلم الحوض، حجةً من الله على هذا الخلق كما كان النبيون حجةً على من بعثوا إليهم.

فهذا رأي أئمة أولاد الحسين عليهم السلام وفقهائهم في زيد بن علي، وذلك رأي أولاد الحسن عليهم السلام، قد روينا بالأسناد الموثوق به إلى عبدالله بن الحسن عليه السلام، وهو الكامل في آل الرسول صلى الله عليه وآله وسلم حتى أنه كان يُقال من أفصح الناس؟ فيقال: عبدالله بن الحسن، فيقال: من أصبح الناس؟ فيقال: عبدالله بن الحسن، فيقال: من أعلم الناس؟ فيقال: عبدالله بن الحسن، فيقال: من أحلم الناس؟ فيقال: عبدالله بن الحسن.

وكان جميع أهل عصره لا يعدلون به من أهل بيت النبي صلى الله عليه وآله وسلم أحداً، فكان يختصهم هو وزيد بن علي عليهما السلام في أوقاف علي صلوات الله عليه، فإذا فرغا من خصمتهما، وقاما إلى دابتيهما وثب عبدالله بن الحسن فلزم ركابه وسوَّى ثيابه، فيعرف الناس بذلك تفضيله له على نفسه.

وروينا بالإسناد الموثوق به إلى المرشد بالله عليه السلام: رفعه إلى علي بن عثمان قال: سألت علي بن عبدالله بن الحسين، [قلت:] جعلت لك الفداء أكان جعفر إماماً؟ قال: نعم في الحلال والحرام، قال: فقلت: فكان زيد إماماً؟ قال: أي والله إمامنا، وإمام جعفر.

ومما رويناه بالإسناد إلى الحسين بن علي بن الحسين الذي يقال له الحليم عليهم السلام قال: سمعت أبي علي بن الحسين عليهما السلام يقول: من دعى إلى الحق فأجاب إلى ذلك الداعي الذي دعاه إلى الحق، فقد نصر الله ونصر رسوله، ونصر الداعي الذي دعاه إلى الحق، ونصر الحق، وكفى بها شهادة للداعي والمجيب، قال الحسين بن علي بن الحسين: وكان أخي زيد بن علي قائلاً بالحق، داعياً إلى الحق، ناصراً للحق [جاهداً]، جاهد والله أعداء الله، وأعداء رسوله، واستشهد على ذلك.

فهذا كما ترى شهادة أفاضل آل الحسين عليهم السلام لزيد بن علي عليه السلام بالإمامة، فكيف يدعي الجهال لهم ما لم يدعوا لأنفسهم لولا الخذلان، نعوذ بالله منه.


[خروج الإمام زيد بن علي عليه السلام]

وكان زيدٌ عليه السلام قد وعد أصحابه للخروج ليلة الأربعاء أول ليلة من صفر سنة اثنتين وعشرين ومائة، فخرج قبل الأجل لمبادرة القوم له بالطلب، فخاف أن يوقف عليه وهو على غير أهبة، فخرج ليلة الأربعاء لسبع بقين من المحرم، في ليلة شديدة البرد من دار معاوية بن اسحاق، فرفعوا الهرادي فيها للنيران ونادوا بشعار رسول الله صلى الله عليه وآله وسلم، وكان ديوانه قد انطوى من أهل الكوفة على خمسة عشر ألف مقاتل، غير أهل المدائن والبصرة وواسط والموصل وخراسان، والرَّي وجرجان، فلم يف له إلاَّ القليل، وسلك أهل العراق معه مسلكهم مع جده الحسين [بن علي] عليه السلام، فلما ظهر واجتمع إليه من اجتمع، وأقبلت إليه جنود أهل الشام، وكانوا في اثني عشر ألف مقاتل من أهل الشام سوى جند العراق، فحمل عليهم عليه السلام في أصحابه كأنه الليث المغضب فَقُتِلَ منهم أكثر من ألفي قتيل بين الحيرة والكوفة، وظهرت آيات النصر له ولأوليائه، ولكن الناس إختاروا الذل على العزّ، والعذاب على المغفرة، فنعوذ بالله من سوء الإختيار. وعمل يوجب الخلود في النار، واستقبل زيد عليه السلام الناس فقال أين الناس؟ فقيل: إنهم حشروا إلى المسجد وحبسوا فيه، فقال ما يسعنا عندالله خذلانهم فهزم عليه السلام جنود أهل الشام حتى أتى المسجد فصاح بأهل المسجد: الخروج وما كان معهم من يقدر على منعهم، ولكن أخلدوا إلى الدنيا وخذلوا من وجب عليهم نصره، وصاح بهم نصر بن خزيمة العبسي رحمه الله فقال: يا أهل الكوفة اخرجوا من الذل إلى العز، اخرجوا إلى خير الدنيا والآخرة، وأدخل أصحاب زيد الرايات من عقود أبواب المسجد على القوم حجة عليهم، فتغافلوا عن ذلك لشقاوتهم، فلما كان يوم الخميس اشتد القتال، فحمل عليهم زيد بن علي عليه السلام وأصحابه فَقُتِلَ من أهل الشام أكثر من مائتي فارس، فلما كان يوم الجمعة باكروه بالقتال، فحاربهم يومه، وقد انصرف أكثر الناس عنه.

وقد روينا بالإسناد الموثوق به إلى العقيقي رحمه الله، قال: حدثني جدي قال: حدثنا عباد قال: حدثنا سعيد بن خيثم قال: لما تفرق أصحاب زيد عنه، وحصرت دار الرزق، ولم يبق من الناس إلاَّ ثلاثمائة رجل، جاءنا يوسف بن عمر في عشرة آلاف مقاتل قد صفهم صفاً خلف صف، حتى لا يستطيع أحد يلوي عنقه فجعلنا نضرب فلا نرى إلاَّ النار تخرج من الحديد، فظهرنا عليهم وقتلنا منهم مقتله عظيمة، وجاء سهم فأصاب جبين زيد، فأنزلناه وانحزنا به إلى دار امرأة من همدان، وقد ظنوا أن انصرافنا على جاري عادتنا في المبيت، وقد كرهونا وهابوا قربنا ويئسوا من الظهور، فلما صار في بيت المرأة، كان رأسه في حجر محمد بن سلمة الخياط، ورجلاه في حجر أخٍ له، فقال: أين يحيى؟ فجاء يحيى فأكبَّ عليه، وقال: ابشر يا أبتاه تَرِد على رسول الله صلى الله عليه وآله وسلم وعلي وفاطمة والحسن والحسين، فقال: أجل يابني، ولكن ايش تريد أن تصنع؟ قال أريد والله أن أقاتلهم ولو لم أجد إلاَّ نفسي، قال فافعل يا بني فوالله إنك لعلى الحق وأنهم لعلى الباطل، وإن قتلانا في الجنَّة، وقتلاهم في النار، ثم قال: قين قين، فجئناه بحداد فنزع السهم وكانت نفسه معه فهذه مدَّة زيد عليه السلام ثلاثة أيام، فيالها من أيام ما أشرف وأنفع أثرها في دين الله، فتحت باب الجهاد للمجاهدين، وكشفت الغطاء عن أعين الغافلين، وميَّزت بين المحقين والمبطلين، وصدَّقت قول الله سبحانه [في قوله] ﴿وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ﴾[النساء:95]، كيف يكون إماماً من أغلق بابه عن نصرة المستضعفين، وأرخى ستره فرقاً من سطوة الظالمين، فلقد جاءت الرافضة شيئاً إدَّاً، وبعدت عن الصواب جِّداً، إذ رامت هدم قواعد الدين الصليبة بواهن فرعها، وهزم صلاب ثوابت الأدلة بمتذاب جمعها، نفخت في غير ضرام، ورامت قلع ركني شمام، وفرقت بين الذرية الزَّكية، كما فرقت اليهود والنصارى بين أهل النبوة.

ولم يختلف أحدٌ من أهل العلم الحافظين أصوله [في] اتفاق الذرية الزَّكية على تصحيح إمامة المستحق [من] الذرية، وقد روينا من كتاب الأنوار الذي قدمنا سنده ما وصلنا به إلى أبي السدير قال: دخلنا على أبي جعفر محمد بن علي عليهما السلام فأصبنا منه خلوة فقلنا اليوم نسأله عن حوائجنا كما نريد، فبينا نحن كذلك إذ دخل زيد بن علي عليهما السلام، وقد لثقت عليه ثيابه، فقال له أبو جعفر بنفسي أنت ادخل فأفض عليك من الماء، ثم اخرج إلينا قال: فخرج إلينا متفصّلاً، قال الشريف أي مبتذلاً، قال: فأقبل أبو جعفر يسأله، وأقبل زيد يخبره بما يُحتجُّ عليه، والذي يحتج به [قال] فنظروا إلى وجه أبي جعفر يتهلل، قال: ثم التفت إلينا أبو جعفر فقال: يا أبا السدير هذا والله سيد بني هاشم إن دعاكم فأجيبوه، وإن استنصركم فانصروه، وإذا قد أتينا على هذا القدر، فإنما الغرض الدلالة على بطلان قول الإمامية ومن سلك مسلكها من الروافض في التفريق بين الذرية، وإنكار قيام القائمين من العترة المرضية، وإثباتهم إمامة من لا يدعي الإمامة لنفسه، ولا يجاهد الظالمين بسيفه، ولسنا نريد في [كتابنا] هذا الإستقصاء على الآثار الواردة في زيد عليه السلام وأتباعه فهي تستغرق كثيراً لا يحتمله الكتاب، فلنذكر خبراً واحداً نختم به قصة زيد عليه السلام، ثم بعد ذلك نرجع إلى الكلام على الرافضة، ومن سلك مناهجها.


[ختام الخبر عن زيد عليه السلام]

فنقول: ما رويناه بالإسناد الموثوق به إلى الإمام المرشد بالله رفعه إلى عبدالله بن عباس قال بينا علي عليه السلام بين أصحابه إذ بكى بكاءً شديداً حتى لثقت لحيته فقال له الحسين عليه السلام: يا أبت مالك تبكي؟ فقال: يا بني لأمور خفيت عنك انبأني بها رسول الله صلى الله عليه وآله وسلم، قال: وما أنبأك به رسول الله صلى الله عليه وآله وسلم؟ قال: يا بني لولا أنك سألتني ما أخبرتك لكيلا تحزن ويطول همك أنبأني رسول الله صلى الله عليه وآله وسلم، وذكر حديثاً طويلاً، قال يا علي كيف أنت إذا وليها الأحول الذميم، الكافر اللئيم، فيخرج عليه خير أهل الأرض، من طولها والعرض؟ قلت يا رسول الله من هو؟ قال يا علي رجل أيَّده الله بالإيمان، وألبسه قميص البر والإحسان، فيخرج في عصابةٍ يدعون إلى الرحمن، أعوانه من خير الأعوان، فيقتله الأحول ذو الشنئان، ثم يصلبه على جذع [من] رمان، ثم يحرقه بالنيران، ثم يضربه بالعسيان، حتى يكون رماداً كرماد النيران، ثم يصير إلى الله عزوجل روحه وأرواح شيعته إلى الجنان.


[حديث الرافضة]

وذكر الحديث يطول إنما المقصود منه الزبدة في أمر زيد بن علي عليه السلام، وقد روينا بالإسناد الموثوق به أنه عليه السلام لما قام ودعا جاءته فرقة من الشيعة الرافضة، فقالوا له: لست الإمام، قال ويلكم فمن الإمام؟ قالوا ابن أخيك جعفر بن محمد، قال إن قال هو الإمام فهو صادقٌ، قالوا الطريق خائف ولا نتوصل إليه إلاَّ بأربعين ديناراً، قال هذه أربعون ديناراً، قالوا: إنه لا يظهر ذلك تقية منك وخوفاً، قال: ويلكم إمامٌ تأخذه في الله لومة لائم إذهبوا فأنتم الرافضة، أخبرني بذلك أبي، أنتم عدوي في الدنيا والآخرة.


[مذهب الإمامية في ولد علي عليه السلام]

فهذا ما تقرَّر عليه مذهب أهل الحق من العترة الطاهرة عليهم السلام، ومن اتبعهم من علماء الإسلام، وذهبت الإمامية إلى أنَّ الإمام بعد الحسين بن علي عليه السلام علي بن الحسين عليه السلام، ثم ابنه محمد بن علي عليه السلام، ثم من بعده من ولد محمد بن علي إلى أن ينتهي قول القطعية منهم، و[هم] عدَّدهم ورجالهم إلى اثني عشر إماماً، منهم تسعة من ولد الحسين عليه السلام، وعلي والسِّبطان تمام الإثنى عشر، وآخرهم بزعمهم الغائب المنتظر، على رواياتهم من كتبهم الكثيرة أنه لا يصح العلم بولادته، ولا صحة كونه موجوداً في الدنيا فضلاً من تصحيح ما يدعى له، وجعلوا النفي دلالة الإثبات، قالوا لأخبار رووها: إنه لا يعلم مولده، وربما قالوا: ولا يعلم اسمه ثم سمُّوه بعد ذلك، وهي أمور عجيبة لا بد أن نذكر طرفاً منها ليستدل العاقل على صحة ما ذهبنا إليه، ومنهم فرق قبل ذلك لا بد من ذكرهم وتعيينهم وتحقيق أقوالهم وإبطالها إن شاء الله تعالى وتعيين أكثر رجالهم وتحقيق طرف من أحوالهم.


[نقض نص الإمامية ودعواهم]

واعلم أن عمدة أمرهم هو النص الذي بنوا عليه مقالتهم، فإن صح النص سلمنا لهم، وإن بطل النص بطل ما بنوا عليه من أقوالهم، وعلى أن مقالتهم لها فروع، نحن نذكر طرفاً منها منبهين على بطلانه بما يكفي من الأدلة دون الإستقصاء في أمره والإنتهاء إلى غايته، إذ الغرض المقصود تصحيح ما ذهبنا إليه بإبطال ما سواه، ولا بد من إبطال شبههم التي اعتمدوها وجعلوها أدلة، وكذلك [لا بد من إبطال] دعواهم في الأئمة عليهم السلام من العصمة، وعلم الغيب وظهور المعجز، وجواز التقية، وجواز الغَيبة، ولا بد من رواية بعض ما يعرض في ذلك من أهل البيت عليهم السلام الذين هم القدوة في الدين، ويكون الإعتماد في ذلك أصلاً نبني عليه على الأدلة الموصلة إلى العلم ؛ لأن الإمامة من إصول الدين المهمّة، وأركانه القوية، فكيف يوقف من أمرها على ظنون ووهوم وأخبار آحاد أو على أخبارٍ تنافي الكتاب الكريم وظاهر السنة الشريفة، وما تقضى به [من] دلالة العقل من البراهين الواضحة والأعلام اللاّئحة، ولولا ميلنا إلى الإختصار لذكرنا إمامة الحسن بن الحسن عليه السلام في مقابلة دعواهم في علي بن الحسين عليه السلام، ولذكرنا بيعة ابراهيم بن الحسن عليه السلام وما [كان] يمكن آل الحسين عليهم السلام أن يتوصَّلوا به إلى دعوى النص على أئمة منهم في نسق مطرد وتكون الشبهة في ذلك أقوى، ولكن الحق أحق أن يتبع ومن الله نستمد التوفيق والهداية، ومتى أردنا أن نتكلم في النص فلا بد من تقديم فصلٍ في الأخبار وأحكامها؛ لأن أكثر مدار الإمامية ومن يتكلم في الإمامة، والغَيبة، والإنتظار، والتقية، والمعجز، والعصمة، وتكفير مخالفهم ونجاة مواليهم، وإن ركب الكبائر إلى غير ذلك على الأخبار.


[فصل في الأخبار]

فنقول وبالله التوفيق، ومنه نستمد الهداية: الأخبار على ثلاثة أضْرُب منها ما يوجب العلم الضروري، ومنها ما يوجب العلم الإستدلالي فيحتاج إلى بحثٍ وتأمل، ومنها ما يوجب غالب الظن ولم نقسم إلاَّ الأخبار التي يصح استعمالها في الأمور الدينية، ولم نذكر حد الخبر ولا حقيقته، ولا المخالفين في أحكامه واختلافهم لأن غرضنا الإختصار.

فالعلم الضروري: كالعلم بالملوك والبلدان وما جرى مجرى ذلك فإنه يحصل لنا لا من طريق معينة، ولا ينتفي عنَّا بشك ولا شبهة، بل من أنكر العلم بذلك خرج من حد العقلاء كمن ينكر وجود مكة، وبغداد في الدنيا، وينكر بعثة النبي صلى الله عليه وآله وسلم ودعواه النبوة، وأنه ما كان في الدنيا ملك يقال له كسرى، ولا مَلِك يُقَال له قيصر، إلى غير ذلك مما يجري هذا المجرى، فهذا هو القسم الأول.

وأمَّا القسم الثاني: الذي يعلم صحة مخبره بالإستدلال فينقسم إلى وجوه كثيرة، فمنها الخبر من الله سبحانه، فإنَّا نعلم صدقه، لأنا قد علمنا عدل الله سبحانه وحكمته وغناه عن القبيح مع علمه بقبحه، فلا يجوز عليه القبيح، والكذب من أكبر القبائح، فنعلم صدق ما أخبرنا به تعالى، وإن كان بعض الإمامية قد أجاز على الباري تعالى التقية، فجوَّز عليه الكذب، وهذا كفر من قائله فلا يعتد به، ولا يعَدُّ في فرق الإسلام، وخلافهم فما جاء عن الله تعالى من الإخبار علمنا صدقها بهذا الإستدلال، وهو أن الكذب لا يجوز عليه تعالى، ولا التعمية لحكمته وغناه.

ومنها خبر رسول الله صلى الله عليه وآله وسلم ومتى علمناه بالتواتر، أو سمعناه من الرسول صلى الله عليه وآله وسلم علمنا صدقه لأن المعجز الظاهر على يديه من قبل الله تعالى بمثابة التصديق له، والله تعالى لا يجوز لعدله وحكمته أن يصدّق الكاذب؛ لأن تصديق الكاذب كذبٌ، والكذب لا يجوز على الله.

ومنها: خبر الأمة لأنهم لا يجمعون على ضلالة، ومنها خبر واحد بمشهد خلق عظيم فيدّعي عليهم مشاهدة أمرٍ من الأمور فلا ينكرونه، فنعلم بالإستدلال صدقه؛ لأن العادة في مثلهم، لتباين أغراضهم أنه لا يصح عليهم التواطئ على الكذب، ولا تصديق الكاذب، ولا الترك والفعل لأمر يدل على صدقه، وهو في أمر مشاهد لا يصح دخول الإلتباس فيه، بخلاف ما لو ادعى في باب الإعتقاد وصدَّقوه؛ لأن الإعتقاد مما يصح فيه الإلتباس.

ومنها لو قدرنا حصول إخبار مخبِر بحضرة الرسول صلى الله عليه وآله وسلم، عن الرسول صلى الله عليه وآله وسلم، أو ادعى على الرسول صلى الله عليه وآله وسلم بحضرته العلم بأمر أخبر به فإنَّا مثلاً نعلم بالإستدلال صحة هذا الخبر.

ومنها خبر تلقته الأمة بالقبول كما قلنا في خبر الثقلين الكتاب والعترة، فإنَّا نعلم بالإستدلال صحته؛ لأنا لا نعلم وجهاً نصرف إليه قبول الأمة له إلاَّ علمها بصحته، لأن أغراضهم متباينة، وهو حجة على بعضهم، ولولا علمهم بصحته لكفاهم [من] أن يقولوا لا نعلم صحة هذا الخبر.

ومنها أن تعمل الأمة بموجب خبر بعد اختلافها قبله، فإنَّا نعلم بالإستدلال أن عملها بموجبه لأجل علمها بصحته عن الرسول صلى الله عليه وآله وسلم، فهذا الإخبار يحصل به العلم من طريق الإستدلال، كأن نقول: هؤلاء عدد لا يجوز على مثلهم التواطئ في مجرى العادة وإن جرى التواطؤ ظهر في مجرى العادة لتباين أغراضهم، وينقلون خبراً سالماً من الإحتمال ينتهي إلى المشاهدة، وما لا يجوز فيه اللبس ولا بد من حصول العلم به، وإلا انتقضت العادة، وانتقاضها لايجوز فلا بد من حصول العلم، وبهذه الطريق حصل لنا العلم بكثير من أصول الشرائع كالنص على أمير المؤمنين وعلى ولديه عليهم السلام، وهذا على أبلغ وجهٍ سلمناه للخصم، وإن كنَّا ندعي في خبر الغدير والمنزلة حصول الضرورة، وكالعلم بكثير من أحكام الصلاة والزكاة والحج والصيام إلى غير ذلك، وأحكام قتال البغاة عن أمير المؤمنين علي بن أبي طالب عليه السلام إلى غير ذلك.

فأمَّا القسم الثالث: وهو ما يحصل به غالب الظن من الأخبار، فهذا المسمى بأخبار الآحاد وهو ما يجمع ثلاث شرائط، أحدها أن يكون سليم الإسناد من المطاعن، سليم المتن من الإحتمالات، متخلصاً من معارضة الكتاب والسنة، فمتى حصل على هذه الشرائط صح العمل به في الأحكام دون الإعتقاد والأصول، وفي كل نوع من هذه الضروب الثلاثة التي ذكرناها خلاف كثير وفروع يبتني عليه فاضربنا عن ذكرها خشية الإطالة، ومتى أختل شرطٌ من الشروط الثلاثة، إمَّا أن يطعن في رجال سنده أو في أحدهم أو يكونوا مجاهيل أو أحدهم، فإنه لا يصح، وكذلك إذا كان محتملاً لوجوهٍ بعضها صحيح وبعضها فاسد، لم يكن من يريد تصحيحه بحمله على الوجه الصحيح أولى ممن يريد إفساده بحمله على الوجه الفاسد، فتتساوى صحته وفساده فيسقط، أو يكون معارضاً للكتاب العزيز وهو معلوم، أو للسنة الشريفة وهي معلومة، فكيف نترك المعلوم للمظنون؟ فهذه قاعدةٌ بنينا عليها ولا يمكن الخصم نقض شيءٍ منها، لكونها ثابتةٌ بالأدلة.

فينبغي أن يرد إليها كل خبرٍ ورد فيما يدعى في الإمامة أوفروعها أو أحكامها ليكون العاقل على معلوم من أمره.


[فصل في فرق الإمامية]

فلنرجع إلى ذكر فرق الإمامية قبل الكلام عليها، فأول فرقة بعد من قدمنا ذكره، انفردت باسم الجعفرية زعموا أن الإمام بعد محمد بن علي الباقر، جعفر بن محمد عليهما السلام، ثم افترقت الجعفرية ست فرق، وإنما نذكر فرقهم لننبه الغافل ؛ لأن كل فرقةٍ منهم روت فيما ذهبت إليه روايةً أسندتها إلى جعفر عليه السلام، وأوجبت على خصمها قبول ما روت، فأيها بالإتباع أولى؟.


[الناووسية]

فمنهم (الناووسية) زعموا أن جعفراً عليه السلام حيٌ لم يمت، وهو القائم المهدي، الغائب المنتظر، ولا بد من رجوعه ليملأ الأرض عدلاً كما ملئت [ظلماً وجوراً]، ولقبوا برئيسٍ لهم يقال له ابن ناووس من البصرة.


[المباركية]

[والفرقة الثانية: قالوا بموت جعفر ولكنه أوصى إلى ولده اسماعيل، واسماعيل هو الإمام بعده، وأنكروا أنه مات قبله، فردوا المعلوم ضرورةً].

وفرقةٍ اعترفوا بموت اسماعيل مع قولهم: إنَّ الإمامة له ؛ ولكنها قالوا: صارت لولد اسماعيل محمد، لأنها كانت لأبيه اسماعيل ورثها بعده، وجده الموروث حيٌ، وهي له، ولم تصل إلى محمد إلاَّ بواسطة اسماعيل، فهذا كما ترى وهؤلآء يقال لهم (المباركية) لاتباعهم رئيساً لهم يقال له مبارك، ثم اختلفت المباركية فمنهم من يزعم أن محمد بن اسماعيل حيٌّ لم يمت وأنه غائبٌ منتظر، ورووا في ذلك أخباراً جمَّة.


[السمطية]

ومنهم من يقول مات والإمامة في ولده، وفرقةٌ قالوا: الإمام بعد جعفر ابنه محمد بن جعفر عليهما السلام، وهو القائم بعد قيام جدنا محمد بن ابراهيم عليه السلام القائم في الكوفة أيام أبي السرايا، وكان محمد بن جعفر أحد دعاته، وقام بعده في أيام المأمون بن هارون، وتَسمَّى بأمير المؤمنين، وقالوا: الإمامة بعده في أولاده، وهم يسمون (السّمطية) نسبوا إلى يحيى بن أبي سمط، وكان رأساً فيهم.


[العمارية]

وفرقةٌ زعموا أن الإمام بعد جعفر ابنه عبدالله عليهما السلام، وقالوا: هو أولى بالإمامة، لأنه أكبر أولاده، وهم يسمون (العمارية) لرئيس لهم يسمى عماراً السباطي، وكان ذا قدرٍ فيهم.


[الزرارية والفطيحية]

وتبعهم على هذه المقالة طائفة من (الزرارية) أصحاب زرارة بن أعين، و[قد] كان زرارة عمارياً إلاَّ أنه سأل عبدالله عن مسائل فلم يجبه عن بعضها فأنكر إمامته، وقال بإمامة موسى، وبقي طائفة من أصحابه مع العمارية، وقد يقال للعمارية الفطيحية ؛ لأن عبدالله بن جعفر كان أفطح الرأس، وقيل كان أفطح الرجلين، وقيل إن زرارة رجع عن إمامة موسى ونشر المصحف، وقال هذا إمامي، وقيل سموا فطحية لانتسابهم إلى رئيس لهم يقال له عبدالله بن فطيح، وقيل أنهم أعظم فرق الجعفرية.


[المفضلية]

وفرقةٌ قالت الإمام بعد جعفر موسى بن جعفر، ويقال لهم (المفضلية) نُسِبوا إلى المفضل بن عمرو، وكان ذا قدر وخطر فيهم، وحكي أن فرقةً من العمارية أو أكثرهم لما مات عبدالله بن جعفر رجعوا إلى اعتقاد إمامة موسى، وهكذا حال من اعتقد اعتقاداً بغير دليل لا يستمر ثباته عليه ؛ لأنه لا قاعدة له.


[الواقفة والممطورة]

ثم اختلفت المفضلية بعد حبس موسى عليه السلام المرة الثانية التي قُتِل فيها عليه السلام على أربع فرقٌ، فرقةٌ زعمت أنه حيّ، وسيخرج ويملأ الأرض عدلاً، وهو المهدي الذي بشر الله به، وإنما غاب ولهم في ذلك شرح طويل وهؤلآء يسمون (الواقفة) لوقوفهم على موسى، ويلقبون أيضاً (الممطورة)؛ لأن رجلاً منهم ناظر يونس بن عبدالرحمن، وهوقطعي، فقال له يونس لأنت أهون عليَّ من الكلب الممطور، فلزمهم هذا النبز.

وفرقة توقفوا في موته وحياته، وقالوا لا نخرج عن اعتقاد إمامته حتى يتبين أمره، وفرقة قالوا أنه مات والإمام بعده أحمد بن موسى، وفيهم عددٌ.


[القطعية]

والفرقة الرابعة قالت: الإمام بعده ابنه علي بن موسى الرضى عليه السلام، ويقال لهم القطعيّة لقطعهم على موت موسى، فهذه كما ترى ضلالات أصلها رفض الدليل، واتباع الهوى، وحب الخلاف والرئاسة، وإلاَّ فأكبر دليل على موته عند من وقع عنده الشك في تلك الحال أن أولاده عليهم السلام لما وصلوا البصرة زيد واسماعيل وابراهيم كان شعارهم: يَا لَثَارَات الإمام، لا يخالف في ذلك أحد يعرف تلك الحوادث وهم أعلم بحاله، ولأن أمره شُهِرَ في بغداد وأوقف للناس على الجسرين منصوصاً على كل جسرٍ طائفة من النهار، والناس يُشاهدونه متمكنين لا يشك في أمره إلاَّ من يشك في المشاهد، ولكن البدع تسرع إلى النفوس.


[فرق القطعية]

والذين قالوا بإمامة علي بن موسى افترقوا ثلاث فرق، منهم من وقف على علي بن موسى على ظهور موته بطوس، واشتهار مشهده هنالك بحيث لا يناكر فيه من يستحيي من دفع المعلوم.

وفرقة رجعت عن إمامته، وقالوا بإمامة أحمد بن موسى، ومنهم من قال بإمامة محمد بن علي، وكان صغير السن المكثر في عدده يقول هو ثمان سنين وهو عندهم على ذلك مفترض الطاعة عالم بجميع المعلوم، وبعضهم تحاشى من هذه المقالة لشناعتها عند أهل العلم، فقال إنه إمام على معنى أنه سيصير إماماً لا إنه إمام في تلك الحال، وهذه أمورٌ خارجة عن باب العلم، وإنما أردنا ذكر القوم مفصلاً لنبين للعاقل الإختلال في هذه الدعاوي المتنافية على أنا أضربنا عن ذكر بعضهم لتهوسهم الذي خرجوا بأكثره عن دائرة الإسلام، فلم نذكر الغرابية ولا الخطابية ولا الزرارية ولا السمتية ولا اليعقوبية.


[عود إلى ذكر القطعية ومذهبها في الإمامة]

فلنرجع إلى ذكر القطعية لأنهم اليوم جمهور أهل مقالات الإمامية عدداً، ورجالاً، وكتباً، وهم الذين قطعوا على موت موسى وسنوا للإمامة في عقبه علي بن موسى، ومحمد بن علي فيقولون الأئمة علي، والحسن، والحسين، وعلي بن الحسين، ومحمد بن علي، وجعفر بن محمد، وموسى بن جعفر، وعلي بن موسى، ومحمد بن علي، وعلي بن محمد، والحسن بن علي والحجة عندهم، وهو الغائب المنتظر الذي يملأ الأرض عدلاً كما ملئت [ظلماً وجوراً].


[العجائب في الغائب]

ولهم في أمره خلاف شديد، فمنهم من يسميه، ومنهم من لا يسميه ويروون في ذلك أخباراً، ومنهم من يصحح العلم بولادته، ومنهم من ينفي ذلك ويقول: من أمارته أن لا تكون ولادته معلومة، ولما مات الحسن بسامراء يوم الجمعة لثمان خلون من شهر ربيع الأول سنة ستين ومائتين، وأرادوا قسمة ميراثه أخوه جعفر، ومن يرث معه، وادعت نرجس الحمل، أو أدعي لها عُدِّلت أربع سنين عدّلها إسماعيل بن اسحاق عند القاضي ابن أبي الشوارب، فلما تعذر تصحيح الحمل أخذ جعفر الميراث ومن يرث معه، بلا خلافٍ في هذه الجملة التي هي التعديل، واقتسام الميراث عند أحد ممن علم موت الحسن بن علي على الحال التي ذكرنا، وإنما قال بعضهم أنها ولدت في خفية، ورفع الله تعالى ذلك الولد، ومنهم من قال: أسرَّته مخافة الأعداء عليه، واحتالت في كتمانه إلى غير ذلك من التخمينات الخارجة عن المعلوم، ومن الإمامية من رجع عن هذه المقالة، ومنهم من تحيَّر لا يدري ما يقول، ومنهم من صمَّم وقال بالغيبة، وروى فيها أحاديث.


[أصولهم في الإمامة والغيبة]

وأصول مذهبهم إن الإمامة تجب عقلاً وإن الحاجة إلى الإمام ماسّة في الدين والدنيا، وإنه بمنزلة اللطف، ومنهم من قال: بمنزلة التمكين، ومنهم من قال بمنزلة المسهل، ومنهم من قال منبه، ومنهم من قال مبين إلى غير ذلك، مما سنذكره إن شاء الله تعالى، ولا يجوز تعري العقلاء منهم عن التكليف في دار الدنيا، والتكليف مداره على الإمام كما قدمنا وهم لا ينازعوننا إنه لا إمام موجود يشافهه المكلفون ولا يراسلونه من ثلاثمائة وأربعين سنة، فلا يخلو إما أن التكليف ساقط عن المكلفين من ذلك اليوم إلى يومنا فلا قائل به، وأما أن التكليف يحسن مع فقد اللطف والتمكين والتسهيل والتبيين على اختلاف قولهم فيه، وهم لايقولون بذلك والدليل يمنع منه، ولأنهم لم يجعلوه بمثابة اللطف والبيان إلى سائر ما قالوه إلاَّ ليبينوا إمامته للزوم الحاجة إليه، ولأن الله تعالى يجب عليه إزاحة [علة] المكلف ليلزمه أحكام التكليف ويحسن [فهو] قادر على ذلك كما فعل في عصمة الأنبياء قبل التبليغ حتى تلزم بهم الحجة، ولله الحجة البالغة فلو عاقها عائق لكانت قاصرة، ولم تكن بالغة وقد شاركهم كثير من الشيعة في ادعاء الغيبة لإمام منتظر وهو المهدي الذي بشر الله به. في الشيعة من ادعى غيبة محمد بن القاسم صاحب الطالقان عليه السلام ومنهم من ادعى غيبة يحيى بن عمر عليه السلام، ومن أصحابنا من ادعى غيبة الحسين بن القاسم عليه السلام، وأنه الإمام المهدي الذي بشر الله به.


[مبررات الرد على الإمامية]

وإنما خصصنا الإمامية بالكلام لوجوه منها أنهم [أنكروا] منصب الإمامة وخصوا بها أولاد الحسين لا لأجل النسب، ولكن لأجل النص حتى لو أن النص ورد في غيرهم لما قالوا بثبوتها فيهم، وهذا كلام المحصلين منهم، وإن كان بعضهم قال منصبها ولد الحسين وثبوتها بالنص للأخبار الكثيرة عن النبي صلى الله عليه وآله وسلم [عليهم] في ذلك.

ومنها [أنه] لم يصنف أحد في صحة دعواه، وروى مثلهم ولا تشدد فيها تشددهم، ومنها لانتقاصهم القائمين من أئمة الهدى عليهم السلام، وافترائهم عليهم وأذيتهم لهم وتخذيل الناس عنهم، فكانوا أقوى عون للظلمة الجبارين، حتى أنهم لو انفقوا أموال الدنيا في عداوة الذرية ما بلغوا بجلدهم وقتالهم وإنفاق أموالهم ما بلغت الإمامية بجهلهم وضلالهم، لأن بني العباس قدرتهم لا تجاوز في الصرف عن الذرية ظواهر الناس، وهؤلآء باعتقادهم الفاسد صرفوا الظواهر والبواطن عن مودة القائم على الظالمين من ذرية النبي صلى الله عليه وآله وسلم من ولد الحسن والحسين عليهم السلام، ومن النصرة له.

ومنها أنهم جوزوا التقية على المؤمنين ثم على الأئمة، ثم على الأنبياء، ثم منهم من أجازها على رب العالمين تعالى عن ذلك علواً كبيراً.

ومنها أنهم اليوم أكثر فرقة في الدنيا تدعي غيبة الإمام، ومنها أن غيبة الإمام الذي زعموا غيبته كانت قبل صحة العلم بوجود غيبته في الدنيا، فكانت دعواهم فيها أعجب الدعاوي، فلهذا خصصناهم بالرد ووجهنا الخطاب إليهم، وكل ما بطل [به] قولهم بطل ما شاكله من أقوال من يدعي الغيبة في الإمامة على الوجه الذي ذكروه.

ولا بدنا نروي ما صح لنا بالأسانيد الصحيحة في أمر المهدي عليه السلام من طريق الإمامية خاصةً ليكون أقطع لشغبهم، وأبلغ في الإحتجاج عليهم، وإلاَّ فهو روايتنا من غير طريقهم بأكثر من طريق، فعلى المكلف أن ينظر لنفسه بعد أن يوفي شروط النظر من أن ينظر في الدليل، وفي وجه دلالته، ويكون مجوزاً غير قاطع، فمن نظر في صحة شيء وقد قطع على خلافه لم يثمر نظره علماً، وإنا لنرجو متى نظر العالم على الوجه الذي ذكرنا فإنه يصيب سبيل الرشد لأن الخطر جسيم، والأمر مهم عظيم، ولو كان الخلاف في باب الإمامة فضلاً عن هذه التوابع من حياة أوغيبة إنما يتعلق بباب الشهادة في الأموال التي ألزمتها الأحكام الشرعية في ربع الدينار فما فوقه ودونه، لكان على العاقل الإهتمام في ذلك والإحتياط والنظر حتى يكون على بصيرة من أمره، فقد جاء الشاهد إلى النبي صلى الله عليه وآله وسلم يسأله عن الشهادة، فأراه الشمس، وقال: ((على مثلها فاشهد وإلاَّ فدع))، فإذا كان هذا التشدد في الأشياء التافهة فكيف يقع الإسترسال في سبيل النجاة، ومنهاج السلامة، وأصلٍ قوي كبير من أصول الدين، فنسأل الله تعالى الثبات في الأمر والتوفيق لما يحب ويرضى.


[دعواهم ثبوت الإمامة بالنص في شخوص معلومة، والعصمة، والتقية، والرجعة]

اعلم أن الكلام مع الإمامية يتعلق بوجوه كثيرة، إلاَّ أنا نذكر المهمَّ منها، فما عداه يرجع إليه في المعنى وإن خالفه في اللفظ فمتى بنينا على سقوط قولهم في أصول مقالتهم سقط ما ابتنى على ذلك، الأول دعواهم ثبوت الإمامة بالنص ظاهراً، جلياً، معلوماً، ضرورياً لشخوص معلومة علي بن أبي طالب عليه السلام، وولدي رسول الله صلى الله عليه وآله وسلم الحسن والحسين وتسعة من أولاد الحسين.

ومنها أنَّ ذلك المنصوص عليه لا بد أن يكون معصوماً حتى ربما رفعوا حاله عن الأنبياء بأن جعلوه معصوماً عن كل صغير وكبير.

ومنها أنه لا بد من ظهور المعجز على يديه، ومنها أن لا بد من علمه بجميع المعلومات من الغيوب والشهادات، ومنها أن الإمام ممن ورد عليه النص، والنص يكفي في كونه إماماً وإن أغلق بابه وأرخى ستره ولم يبل عذراً في جهاد أعداء الله وإعزاز دينه.

ومنها أن التقية دين الأئمة والأنبياء عليهم السلام، وربما تعدوا إلى رب العالمين، ومنها أن المهدي لدين الله هو ولد الحسن بن محمد العسكري فمنهم من يقول محمد، ومنهم من يقول لا يسمَّى ولا يدرى ما اسمه، واجمعوا على غيبته وعلى ظهوره مع تجويزهم على الله تعالى البداء.

ومما أجمعوا عليه الرجعة، ولا بد من الكلام في كلٍ وجهٍ من هذه الوجوه مما يقتضيه الحال على وجه الإختصار.


[النصوص والكلام في بطلانها]

أمَّا الكلام على النص فلا يحسن أن نتكلم في بطلانه مالم نذكر كلامهم فيه حتى نتكلم على شيء معين فلهم في النص مذاهب [كثيرة] نذكرها جملةً ونذكر من كل شيء منها ما تيَّسر، فأما ذكرها على سبيل الجملة بعد اتفاق كلمتهم على أن الإمامة لا تصح إلاَّ بالنص، فاختلفوا في ذلك فبعضهم قال جاء النص باثني عشر خليفة من قريش، ولا نجد من يصلح [أن يكون] إماماً إلاَّ هؤلاء الإثني عشر الذين سميناهم، ومنهم من قال: ورد النص بأن الأئمة من ولد الحسين عليهم السلام، قالوا فأشار النبي صلى الله عليه وآله وسلم أن الأئمة من ولده بعدد نقباء بني اسرائيل، وهذا قول [سقط] من مقام رجل قائله لأنهم عدوا تسعة من ولد الحسين لا غير، ومنهم من ذكر النص مفصلاً بالأسماء والشخوص، ومنهم من اعتمد اللوح، وروى فيه ما يرويه، ومنهم من أوصل النص إلى الباقر عليه السلام وقال: قال رسول الله صلى الله عليه وآله وسلم، وبعد ابني محمد تكملة اثني عشر إماماً من ولد الحسين، وبقيت لهم بعد ذلك أقوال إلاَّ أنها في حكم ما لا يعتمده أهل التحصيل منهم، فأضربنا عن ذكرها.

أمَّا الذي قال باثني عشر خليفة من قريش فروى فيه آثار كثيرة ترجع في المعنى إلى القضا باثنى عشر خليفة على الجملة، وذكر الإسناد ما يؤدي إلى الإطالة فإنما نذكر الرجل الذي اسندوا إليه الرواية، ونذكر متن الحديث لأنه بزعهمهم الحجة من ذلك ما أنهاه إلى جابر بن سمرة قال سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((بعدي اثنا عشر خليفة كلهم من قريش))، ومن ذلك ما بلغ به أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم: ((لن يزال هذا الدين قائماً إلى اثنا عشر قيِّماً من قريش)) وروايتهم بإثبات الألف في الأثني عشر، ومثله وصل به جابر بن سمرة قال: يكون بعدي اثنا عشر خليفة، ثم تكلم بشيء لم أفهمه، قال بعضهم سألنا القوم عنه، فقالوا: قال: كلهم من قريش، وطرَّقوه من جابر بن سمرة بطرق كثيرة في ألفاظ الحديث اختلاف، وهو يرجع إلى معنى واحد ورفعوه إلى أبي جحيفة، قال محمد بن عبيد وهو يخطب وعمي بين يدي فقال رسول الله صلى الله عليه وآله وسلم: ((لا يزال أمر أمتي صالحاً حتى يمضي اثنا عشر خليفة كلهم من قريش))، قال فنكت في كتفه يعني عمه فقلت: أي عمّ ما الذي قال؟ قال، فقال: كلهم من قريش، ورووه عن عبدالله بن عمر قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول يكون بعدي اثنا عشر خليفة، ومن روايتهم إلى عبدالله بن مسعود رفعوه إلى مسروق قال جاء رجل إلى عبدالله بن مسعود فقال: أحَدَّثكم نبيكم عليه السلام كم يكون بعده من الخلفاء؟ قال نعم، وما سألني عنها أحد قبلك، وإنك لأحدث القوم سناً يكون بعده عِدَّة نقبا بني اسرائيل، ورووه بطريق أخرى إلى عبدالله بن مسعود قال كنَّا جلوساً إلى عبدالله بن مسعود يقرئنا القرآن، فقال رجل: يا أبا عبدالرحمن، سأل رسول الله صلى الله عليه وآله وسلم كم تملك هذه الأمة من خليفة؟ فقال ما سألني عنها أحد منذ قدمت العراق، سألنا رسول الله صلى الله عليه وآله وسلم فقال: اثنا عشر عدة نقبا بني اسرائيل.

ورووا ذلك إلى عبدالله مكرراً بألفاظ متقاربة، ورووا عن علي عليه السلام أحاديث كثيرة في ذلك نروي منها في ذلك ما يكون دليلاً على ما وراءه فهو جنسه. من ذلك ما بلغوا به علياً عليه السلام أنه قال لطلحة: ألست تشهد أن رسول الله صلى الله عليه وآله وسلم دعا بالكتف ليكتب فيها ما لا تضل الأمة معه ولا تختلف؟ فقال صاحبك ما قال: أن رسول الله يهجر؟ فغضب رسول الله صلى الله عليه وآله وسلم وتركها؟ قال: [بلى] وشهدته؟ قال: فإنكم لما خرجتم أخبرني رسول الله صلى الله عليه وآله وسلم بالذي أراد أن يكتب فيها ويشهد عليه العامة وأن جبريل أخبره أن الله عزوجل قد علم بأن الأمة تختلف وتفترق ثم دعا بصحيفة فاملا عليَّ ما أراد أن يكتب في الكتف، وأشهد على ذلك ثلاثة [رهط] سلمان وأبا ذر والمقداد، وسمى من يكون من أئمة الهدى الذي أمر المؤمنين بطاعتهم إلى يوم القيامة فسمَّاني أولهم، ثم ابني هذا حسناً، ثم ابني هذا حسيناً، ثم تسعة من ولد ابني هذا حسين كذلك يا أبا ذر وأنت يا مقداد قالا نشهد بذلك على رسول الله صلى الله عليه وآله وسلم.

ومن ذلك رواياتهم أن علياً عليه السلام لما جرت المراسلة بينه وبين معاوية أيام صفين على يدي أبي هريرة وأبي الدرداء في حديث طويل زبدته قال فيه هذه الآيات نزلت فيَّ، وفي أوليائي خاصَّة ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ....﴾[المائدة:3]، إلى آخر الآيات فهي فيَّ وفي أوصيائي هذه رواية علي عليه السلام قال: فقال سلمان: يا رسول الله فسمهم قال: ((علي أخي [ووصيي ووزيري] ووارثي وخليفتي في أمتي ومولى كل مؤمن بعدي وأحد عشر إماماً من ولدي أولهم ابني الحسن، ثم ابني الحسين، ثم تسعة من ولد الحسين واحداً بعد واحد هم مع القرآن والقرآن معهم لا يفارقونه حتى يردوا عليَّ الحوض))، فهذا طرف مما رووه على بعض الإجمال، وروينا منه قليلاً من كثير في هذا الباب، وإنما ذكرناه على وجه التنبيه على ما وراءه والحكم في الجميع واحد.

فأمَّا ما رووه على وجه التفصيل فشرحه يطول، وله غررٌ من العجائب وحجول، فمن ذلك حديث الصحيفة، وفيه بعض الطول، ونحن نذكر أكثر مما يليق بهذا الموضع منه، رفعه [روايه] إلى أبي عبدالله عليه السلام قال قال لي جابر بن عبدالله الأنصاري لي إليك حاجة فمتى يخف عليك أن أخلو بك فيها فأسألك عنها، فقال جابر: في أي الأوقات أحببت فخلا به يوماً، فقال يا جابر أخبرني عن اللوح الذي رأيته في يد فاطمة ابنة رسول الله صلى الله عليه وآله وسلم وعما أخبرتك [به] أمي فاطمة مما في ذلك اللوح مكتوب، قال جابر أشهد بالله لا شريك له إني دخلت على أمك فاطمة صلى الله عليها في حياة رسول الله صلى الله عليه وآله وسلم فهنأتها بولادة الحسين عليه السلام ورأيت في يدها لوحاً اخضر ظننت أنه زمردة، ورأيت [فيه] كتاباً أبيض شبيه نور الشمس فقلت لها بأبي وأمي أنت ما هذا اللوح؟ فقالت هذا لوح أهداه الله إلى رسوله صلى الله عليه وآله وسلم فيه اسمي واسم ولدي وأسماء الأوصياء من ولدي، فأعطانيه أبي ليبشرني بذلك، قال جابر فدفعته إليَّ عليها السلام فقرأته ونسخته، [فقال له أبي] عليه السلام فهل لك يا جابر أن تعرضه عليّ، قال نعم فمشى معه أبي إلى منزله، فأخرج أبي عليه السلام صحيفة من رق، وقال يا جابر انظر في كتابك حتى أقرأ أنا عليك فقرأ أبي عليه السلام عليه فما خالف حرف حرفاً، قال جابر أشهد أني رأيت ذلك هكذا في اللوح مكتوباً: بسم الله الرحمن الرحيم هذا كتاب من الله العزيز الحكيم، لمحمد نبيه ونوره، وحجابه وسفيره ودليله، [به] نزل الروح الأمين من عند رب العالمين، يا محمد عظم أسمائي وأشكر نعمائي ولا تجحد آلآئي، إني أنا الله لا إله إلاَّ أنا، قاصم الجبارين، ومُديل المظلومين، وديان يوم الدين، وإني أنا الله لا إله إلاَّ أنا، فمن رجا غير فضلي، وخاف غير عذابي عذبته عذاباً لا أعذبه أحداً من العالمين، فإيَّاي فاعبد وعليَّ فتوكل، إني لم أبعث نبياً فأكملت أيامه وانقضت مدته إلاَّ جعلت له وصياً، وإني فضلتك على الأنبياء، وفضلت وصيك على الأوصياء، وأكرمت سليليك وسبطيك الحسن والحسين، فجعلت الحسن معدن علمي بعد انقضاء مدة أبيه، وجعلت الحسين جاري وحبي فأكرمته بالشهادة، وختمتُ له بالسعادة، فهو أفضل من استشهد فيَّ، وأرفع الشهداء درجةً عندي، وجعلته كلمتي التَّامة، وحجتي البالغة عنده، بعترته أثيب وأعاقب، أوَّلهم سيد العابدين وزين أوليائي الماضيين وابنه سمي جده المحمود محمد الباقر لعلمي والمعدن لحكمتي، سيهلك المرتابون في جعفر، الرَّاد عليه كالرادّ عليَّ، حق القول مني لأكرمنَّ مثوى جعفر، ولأسرنَّه في أشياعه وأنصاره وأوليائه، انتجت بعده فتنةٍ عمياء، إلاَّ أن خيط فرضي لا ينقطع، وحجتي لا تخفى، فأوليائي بالكائن الأوفى، يسقون أبداً، ألا ومن جحد واحداً منهم فقد جحد نعمتي، ومن غير آية من كتابي فقد افترى عليَّ، فويل للمفترين الجاحدين عند انقضاء مدة عبدي موسى وحبيبي وخيرتي، المكذب به كالمكذب بكل أوليائي، فهو ولي وناصري، ومن أضع عليه أعباء النبوة، وامتحنه بالإضطلاع بها وبعده خليفته علي بن موسى يقتله عفريت مستكبر، ويدفن بالمدينة التي بناها العبد الصالح ذو القرنين خير خلقي إلى جنب شر خلقي، حق القول مني لأقرن عينه بمحمد ابنه وخليفته من بعده، ووارث علمه، وهو معدن علمي، وموضع سري وحجتي على خلقي، جعلت الجنة مثواه وشفعته في سبعين ألفاً من أهل بيته كلهم قد استوجب النار، واختم بالسعادة لابنه علي ولييّ وناصري، والشاهد في خلقي واميني على وحيي، أخرج منه الداعي إلى سبيلي، والخازن لعلمي الحسن، ثم أكمل ذلك بابنه رحمة للعالمين، عليه كمال موسى وبهاء عيسى، يستذل أوليائي في زمانه، وتتهادى رؤوسهم كما يتهادى رؤس الترك والديلم، سيقتلون ويحرمون، ويكونون خائفين وجلين مرعوبين، تصبغ الأرض بدمائهم، ويغشو الويل [والزنه] في نسائهم أولئك بحق علي أن أدفع عنهم كل عمياء حندس وبهم اكشف الزلازل وأدفع الأدبار والأغلال، أولئك عليهم صلوات من ربهم ورحمة وأولئك هم المهتدون.


[نقد النصوص]

اعلم أن الكلام عليهم في هذه النصوص، وفي ما سواها مما يمت إلى معناها، إذ هي في كتبهم مذكورة مدونة تبلغ المائتين، وفي بعضها التصريح بكفر الصحابة والتابعين وسائر المسلمين إلى يوم الدين، وفي بعضها تبيين أسماء الأئمة كما ذكرنا، وفي بعضها الإشارة، وفي بعضها الإجمال، وفي بعضها التبيين: إنا نقول لا يخلو ما ذهبوا إليه في الإمامة أن يكون ديناً لله تعالى تجب معرفته على كل مكلف من ذكر وانثى [أو] أن يكون خاصّاً لبعض المكلفين دون بعضٍ، فإن قالوا بالخصوص وهم لا يقولون كان لكل مكلف لا يقول بقولهم العذر عندهم وعند الله في أني غير مكلف بهذا، وإن قالوا: [بل] التكليف بذلك عام لجميع المكلفين، وهذا قولهم.


[طريق التكليف]

قيل لهم: فهل جعل الله تعالى للمكلفين إلى معرفة ما كلفهم من اعتقاد إمامة الشخوص المعينين عليهم السلام طريقاً أولم يجعل.

فإن قالوا: لم يجعل، وليس بقولهم.

قيل: فكيف يكلف ما (لم يجعل) لنا إليه طريقاً، وقد وقع الخلاف بيننا وبين المجبرة في أن الله تعالى يجوز أن يكلف مالا يطاق ولم يخالف أحد من الأمة في أنه لا يحسن منه تكليف ما لا يعلم.


[عقلية وسمعية]

وإن قالوا: قد جعل لنا طريقاً.

قلنـا: تلك الطريق لا تخلو إما أن تكون عقلية أو سمعية، ولا يجوز أن تكون عقلية لأنه لا هداية في العقل إلى وجوب الإمامة على التفصيل فكيف يدل العقل على إمامة أشخاص معينة. ولو قالوا وارتكبوا الجهالة: إن في العقل طريقاً إلى معرفتهم على الحد الذي ذكروا لطالبناهم بتصحيح تلك الطريق، ولن يجدوا إذاً أبداً، وإن قالوا سمعية، فالسمع الذي يجب [العمل] بمقتضاه وهو محكم القرآن الكريم، ولا دليل فيه على ما ذكروه من الأشخاص المسماة المعينة، ولا دليل فيه إلاَّ على إمامة أمير المؤمنين عليه السلام بآية الولاية، لاتصافه بصدقة الخاتم في الركوع، وقد وقع في ذلك النزاع الشديد، وعلى الحسن والحسين عليهما السلام بآية التطهير، وشهادتها بالعصمة، فلم يكن لأحد التقديم عليهما في حياتهما من طريق الإستدلال، وفيه دلالة الإمامة لأولادهما من طريق الإستدلال عموماً بآية الشهادة، وهي قوله تعالى: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمْ الْمُسْلِمينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾[الحج:78]، فكان هذا الأمر، لأن فيه صيغة الأمر وهو ما فعلوا، وكونه طاعة معلوم بفحوى الخطاب ؛ لأن الجهاد في الله معلوم من الدين لكافة المسلمين، وصرّح بالإجتباء وهو الإختيار، ومنَّ برفع الحرج، وبين أن تلك ملة أبينا إبراهيم عليه السلام، وقد تقرر من دين المسلمين أن الجهاد لايكون إلا بإمام، لأن هذا بالإجماع من العترة والأمة أنه لايصح أعني الجهاد إلا بإمام، فإذاً الخطاب لواحد من العترة موصوف غير معين، فمن قام به فقد قام بما لزمه، وسقط عن أمثاله، من المتصفين بمثل حاله إلى انقضاء أيامه، والرسول شهيد عليه، وهو شاهد على الناس، المقصود بالناس هاهنا أهل عصر كل إمام من العترة والأمة، وقد ذكرناه فيما قبل غير أن في كل موضع فائدة وقصة، فآية ذوي الأرحام في قوله تعالى: ﴿وَأُوْلُوا الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ﴾[الأنفال:75 - الأحزاب:6] والآية في أمير المؤمنين، فدلت على الإمامة [في أولاد الأئمة]، وقد ثبت إمامة علي وولديه بالنص فثبتت الإمامة للصالح من أولادهم بالولاية، وخرج أولاد علي وسواهم من ذلك بإجماع العترة من ولد الحسن والحسين عليهم السلام فهو حجة على ما سنبينه إن شاء الله تعالى، ومن الآي قوله تعالى: ﴿وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ﴾[الطور:21] وقد ثبت أن المؤمن يصح له حكم الإيمان وإن كان أبوه كافراً بإجماع الأمة والعترة والأئمة، وليس المراد إلا توابع الإيمان التي لايشترك فيها المؤمنون وهي الإمامة، ليكون للآية معنى يميزها عن اللغو الذي يساوى بين ورودها وعدمها، لأنها كلام الحكيم الذي لايتعرى كلامه من الفائدة الجليلة، ولهذا قال تعالى: ﴿وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ﴾[الطور:21]، فكان ذلك خاصاً فيما يتبع الإيمان ويبنىعليه وهو الإمامة، وقد قال تعالى: ﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا﴾[السجدة:24]، وإن وجد شيء في القرآن الكريم غير ماذكرنا فقلَّ ما يمر في القرآن الكريم بسورة إلا وفيها دلالة على حق آل محمد صلى الله عليه وآله وسلم لمن عقل ذلك، ولكن فيما يمكن دعوى شيء من كتاب الله تعالى يستدل به على إمامة شخوص معينة من ولد الحسين عليه السلام دون سائر العترة، فهذا مايتعلق به الكلام في الكتاب الكريم الذي هو أحد الثقلين، وقرين العترة المصطفين، وحجة الله على الثقلين، وتبيان كل شيء ورد بين مختلفين، إمَّا بتصريحه أو بدلالته و استنباطه.


[نقد الطريق السمعي]

وأمَّا النوع الثاني: من السمع الشريف فهي السنة الشريفة زادها الله جلالة وشرفاً، فلا يخلو إمَّا أن يدَّعوا العلم مما ذهبوا إليه من إمامة الإثني عشر عليهم السلام، ضرورة أو استدلالاً، فإن ادعوا الضرورة فذلك ظاهر البطلان لأن العقلاء لايختلفون في المعلومات ضرورة، كما لم يختلفوا في اسماء الملوك، والبلدان، والحوادث العظيمة، وإن كان بعضهم يكره [ذكر بعض] الملوك، وذكر قصصه، وأخباره لبغضه له، فإنه لاينكر أن يعلم به، كما أنا نعلم من نفوسنا ضرورة كراهة إستيلاء معاوية على الأمر، وتخلي الحسن عليه السلام عن ذلك ضرورة، وهذا أمر نحن نكرهه كراهة شديدة، ولايمكننا نفيه عن أنفسنا، وندعي أن الحسن هو الظاهر عليه، [وهو] محبوبنا ومرادنا لو كان يصح، [فصحَّ] أنَّ ما ادعوه لا يعلم ضرورةٌ، ولئن قالوا لخصمهم: جحدت وكابرت ما تعلم ضرورة ليمكنه القول لهم:


[بطلان التواتر]

بل جحدتم انتم ما تعلمون خلافه ضرورة، من عدم النص وبطلان التواتر على ما أدعيتم فإن احتججتم بكثرة عددكم وتباين دياركم وتعذر التواطئ بينكم لصحة ما الزمتموه خصمكم، ليمكنه القلب عليكم ويقول: نحن أكثر منكم أعداداً والتباين بلاداً ونحن نعلم خلاف ما ادعيتم العلم به، ولا يجوز على مثلنا التواطئ على إنكار علم الضروريات، كما قلتم لا يجوز على مثلكم التواطئ على إثبات ما لا أصل له من النصوصات، فأي الفريقين أولى بالصواب والحجة إن انقيد للأدلة المعلومات، وإن قالوا نعلم بالإستدلال وليس ذلك من قولهم، قيل لهم هاتوا الأخبار التي تدعون بها صحة ما ذهبتم إليه من النص على أعيان الأئمة وأسمائهم عليهم السلام، فإن ذكروا ما في كتبهم، قلنا لهم هذه أخبار لم تبلغ أحكام الآحاد التي قدمنا شروط قبولها في باب العمل في صدر كتابنا هذا، فكيف تدعون أنها توصل إلى العلم؟ ولئن صحت لكم دعوى ذلك، ليصحن لأهل كل ضلالة ماهم عليه، فما به فرقة إلاَّ وقد روت لتصحيح ما هي عليه آثاراً كثيرة عن النبي صلى الله عليه وآله وسلم وما به شيء يطعن به الإمامية عليهم إلاَّ ويمكن أولئك الطعن على الإمامية بمثله، هذه (البكرية) روت أخباراً كثيرة لايمكن ذكرها في هذا الكتاب لميلنا إلى الإختصار ومن طلبها وجدها في كتب المقالات والأصول وهي عندنا بحمدالله مدونة كثيرة في النص على إمامة أبي بكر، وإنه يعلم ضرورة وبعضهم يجعلها استدلالية، ولكل ما ذهبوا إليه من الجبر والقدر والشفاعة لأهل المعاصي وخروج أهل النار، من النار، وقدم القرآن وإثبات التشبيه المتعالي عنه رب العباد، حتى أنهم بوَّبوا التشبيه أبواباً، باب العين، باب اليد، باب الجنب، باب القدم، ورووا في ذلك أخباراً كثيرة، تعالى الله عما يقولون، فلا حجة لنا عليهم في ذلك كله، إلاَّ أنا نقول هذه أخبار آحاد ولا يمكنكم فيها ادّعاء التواتر، لأنكم وإن كثرتم اليوم، وتباينت دياركم فهي ترجع في الأصل إلى عدد يسير، وهي ترجع إلى باب الإعتقاد، ويجوز على العدد اليسير التواطئ على الكذب والسهو والغلط، ولا بد في الإخبار التي توجب العلم الإستدلالي من أن تساوي أطرافها وأوساطها من غاياتها، حتى يكون الناقل لذلك الخبر في كل وقت وفي كل قرن إلى أن يتصل بالنبي صلى الله عليه وآله وسلم كثرة، لا يجوز على مثلهم التواطئ على الكذب ولا السهو ولا الغلط، وهذا أمرٌ لا يمكن الإمامية تصحيحه، ولو كان بعضهم لبعض ظهيراً، على أن علماءهم وأهل التحصيل منهم سلكوا مسلكنا في الإستدلال على إمامة أمير المؤمنين عليه السلام بخبر الغدير والمنزلة، وأعرضوا عن هذه الترهات التي لا تقبلها العقول السليمة، من آفات الإلف، والعادات، والأغراض الفاسدات، وعوارض شبه الجهالات، وفتنة تمويه أهل الضلالات، ومحبة تقليد الآباء والأمهات، كما قال النبي صلى الله عليه وآله وسلم ((كل مولود يولد على الفطرة حتى يكون أبواه اللّذان يهودانه وينصرانه ويمجسانه))، وكما قال تعالى حاكياً عن أهل النار: ﴿يَاوَيْلَتى لَيْتَنِي لَمْ أَتَّخِذْ فُلانًا خَلِيلاً * لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءَنِي..﴾ الآية [الفرقان:28،29]، وكما قال تعالى: ﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُوا مِنَ الَّذِينَ اتَّبَعُوا وَرَأَوُا الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ﴾[البقرة:166] لأن ما ذكروا من الآثار، التي أنهوها إلى النبي المختار، لو كان ديناً لله تعالى لوجب أن يوصله إلينا، ليلزمنا حجته، ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42] بأي سبب شاء الله سبحانه وتعالى، إما بأن يضطر إلى العلم به كما علمنا أصول الشرائع جملة، ولو سئلنا عن الطريق لما أمكنتنا الإجابة إلاَّ على أنا نعلم ذلك ضرورة ويعلمه كل مسلم، ولا يمكن أحداً من المسلمين إنكاره ولا دعوى الجهل به، لو قال بعض المسلمين: لم يحجج النبي صلى الله عليه وآله وسلم كفَّره المسلمون، ولم ينصبوا عليه دليلاً إلاَّ علمه بذلك، أو قال بعضهم: ولم يرد في شرعه التعبد بالصلاة ولا الزكاة ولا علم من دينه أن هذا القرآن كلام الله، وكما نقول في خبر الغدير وخبر المنزلة إن أحداً من المسلمين لم يتمكن من النزاع في ثبوتهما من النبي صلى الله عليه وآله وسلم وإن كانا دون ما تقدم، وإما بأن يجعل لنا طريقاً إلى العلم بالدليل ويمكننا من الإستدلال، ولولا أن شرعة أهل العلم في كل خبرٍ يروى عن النبي صلى الله عليه وآله وسلم أن يطالب بتصحيحه أم لا، فمتى صح وقع النزاع في معناه، إما بأن يحمل على ظاهره، وإما بأن يتأول بما لا يخرج عن طريقة أهل العلم بأن يحمل على ما يصح من وجوهه دون ما يفسده، فإن عارض الكتاب المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة أنه كلام الله تعالى، والسنة المعلومة التي يعلم المسلمون ضرورة أنها قول رسول الله صلى الله عليه وآله وسلم وفعله وتوابعهما، قطع بأنه كذب على رسول الله صلى الله عليه وآله وسلم إن لم يمكن حمله على وجه صحيح وعارض من كل وجه ؛ لأن الله تعالى يقول في محكم كتابه: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ مَا آتَاهَا﴾[الطلاق:7] فكيف يكلفنا هذه النصوص ولم يؤتنا إياها ويقول: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾[البقرة:286] وليس في وسعنا العلم بهذه الأخبار التي رووها لأنا عرفنا أحكام الأخبار ورويناها وطلبناها أشد الطلب، وكانت أخبارهم من جملة ما رووه فلا يمكنهم إيصالها في الأصل إلاَّ إلى شخوص معينة قليلة، ولا يمكنهم تصحيح أحوال رجالها منهم إلى رسول الله صلى الله عليه وآله وسلم، بل يقع فيهم المجهول والمطعون ويكفي أن يكون رجلاً واحداً مجهولاً أو مطعوناً كما قدمنا، ولأن الإمامية في الأصل هم الشخوص الأربعة الذين عيناهم في أول كتابنا ولا سلف لهم، ودعواهم على أفاضل أهل البيت عليهم السلام مستحيلة، لأنا قد روينا عليهم خلاف ما روت الإمامية، وليس بأن تصح رواياتهم وتبطل روايتنا أولى من العكس، فلا يرجعون إلاَّ إلى التقية وسنتكلم عليها كما وعدنا.

ونقول في هذا الموضع: من الأمور ما لا يجوز فيه التقية من ذلك التلبيس في الدين لأنه مما لا يمكن تلافيه ولا من الإمام لأنه يكون هادياً لاملبساً كما قال تعالى: ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾[الرعد:7] فلو لبس على أي وجه كان، كان بأن يسمى ملبساً أولى منه بتسميته هادياً، ولو صحت عندنا أخبار آحاد لتكلمنا على كل واحد منها، وكما أن النص صريح صحيح على ولديه عليهما السلام لم يتمكن أحد من الأمة من النزاع في نفس الأخبار، وإنما تأولها من نازعنا فيها وتأول صرفها عن وجوهها، وأردنا بما ذكرنا من آثار الإمامية حجة عليهم وتنبيهاً لغيرهم، بأن الآثار [إذا] رويت في الأمور التي يلزم الكافة تعرفها، فإنها لا تقبل وإن كثرت [وكثرت] رواتها ما لم تصح بأدلة صحيحة قوية، عقلية أو سمعية، فتفهم ذلك أيها الناظر موفقاً إن شاء الله تعالى.


[عصمة الإمام والكلام في ذلك]

وإمَّا أنه لا بد من كونه معصوماً، فالدليل على بطلان ما ذهبوا إليه فيه، [أنه لا بد من دليل عليه]، وما لا دليل عليه من الإمور الدينية قضي ببطلانه، أما أنه لا دليل عليه، فلأن من خالفهم في ذلك يطالبهم بالدليل إلى يوم الناس هذا، فلم يتمكنوا من ذلك من كتاب ولا سنة ولا دلالة عقل ولا إجماع.

أمَّا الكتاب والسنة فلا يطمعون بذلك منهما، ودلالة الإجماع هم ينفونها إلاَّ أن يكون الإمام في المجمعين، فكيف يكون إجماع الإمام دليلاً على الإمام أو أحواله، وإن راموا الدليل فنحن في طلبه، ومن حقه أن يكون معلوماً، وإنما تعلقوا بشبهة نحن نذكرها وندل على بطلانها، قالوا: إنما نقول بعصمته لأن يبلغ إلينا الأحكام فما لم يكن معصوماً لم نقطع بصحتها.

قلنـا: الأحكام قد علمناها من قبل النبي صلى الله عليه وآله وسلم فلا نحتاج بعد عصمته إلى عصمة غيره.


[أدلتهم على وجوب العصمة والرد عليها]

والأحكام على وجهين: ما يجب علمه، فقد علمناه بالتواتر، وما لا يجب علمه فتعبدنا فيه بغالب الظن، وقولهم يجب المصير في جميع الأحكام إلى العلم قول باطل، لأن كتبهم مشحونة بالإختلاف، وذلك معلوم لهم وللناس، ولا يجوز أن يتعبدنا الله تعالى بشيء إلاَّ ويجعل لنا الطريق إليه، وقد بحثنا كما بحثوا، وطلبنا العلم من آبائنا عليهم السلام ولد الحسن والحسين عليهم السلام جميعاً، فحصل لنا العلم في المعلوم، والظن في المظنون، ولأن غيبة الإمام مانعة لنا من حصول العلم بما ذكروا أن العلم فيه معه، فإما أن يسقط عنا التكليف ولا قائل به، وإما أن يكلفنا الباري ما لا سبيل إلى علمه، والتكليف بما لا يعلم قبيح والله تعالى لا يفعل القبيح، وإمَّا لأنه حافظ للشريعة هذا قول بعضهم، قلنا إن الله تعالى [عليه] حفظها، ليلزم المتعبدين فرضها، وإلاَّ فما يوجب ذلك عليهم، وهو سبحانه لعدله وحكمته لا يكلف إلاَّ ما يطاق، ولا يكلف إلاَّ ما يعلم، وإما أن النفوس إليه أسكن، فالنفوس إلى النبي أسكن منها إلى الإمام، وإن كلَّمنا تعالى ولا واسطة بيننا وبينه فالنفوس إليه أسكن، ومنزلته أرفع، ولكن التعبُّد إنما يرد على قدر ما يعلم الله تعالى من المصلحة، والمصالح غيوب لا يعلمها إلاَّ الله تعالى، ولهذا خاطبنا سبحانه بالجلي كما خاطبنا بالخفي، وقال تعالى:﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ...﴾ إلى قوله: ﴿وَهُمْ رَاكِعُونَ﴾[المائدة:55]، وأجلى من ذلك إنما إمامكم علي بن أبي طالب بعد محمد صلى الله عليه وآله وسلم، ولا يجوز لأحد التقدم قبله بالإمامة، ويجعل ذلك بلفظ القرآن يتلى في المساجد والصلوات.

فإن قالوا: قد كان وحذف، وبُدّل وغُيّر وزِيد في القرآن، ونقص، وكتم بعضه.

قلنـا: لا يجوز ذلك لأن لقائلٍ أن يقول ما أنكرتم أنَّ القرآن قد عورض بمثله ولكن كُتم ذلك، وما أنكرتم من ورود التعبد بصلاةٍ سادسة والحج إلى بيتٍ آخر، وصيام شهرٍ مع رمضان إلى غير ذلك، وإنما كتم ذلك وكان في المحذوف من القرآن، وهل يتكلم بذلك عاقل، وهذا كتاب الله تعالى يشهد بالحجج الظاهرة على كل مخالف، والمعلوم ضرورةً أنَّ منه ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر:9]، وقد ورد الخبر بحفظه ودخول الكذب لا يجوز في خبره، وأمَّا أنه تنبيهٌ للغافلين فإنما التنبيه تحذيرٌ، والتحذير يحصل من كل محذِّر، لأنَّ دفع الضرر المعلوم يستوي العقلاءُ في علم وجوبه، ودفع الضرر المظنون يجب فيما يغلب في الظن صدقه.

فإن قيل: لكلام الإمام مزية.

قلنـا: لكلام النبي صلى الله عليه وآله وسلم مزيةٌ عليه فهلاَّ أبقى الله نبيه، ولأنه ينتقض بزمان الغيبة لأنه لو تعلق تكليفنا به، لأحضره الله إلينا وعصمه من الناس فلا يصلون إليه ببلغة كما جعل لنبيه، ولأنه لا يتمكن من مشافهة جميع أهل الآفاق بنفسه، وإنما يكفي في ذلك رسله وولاته وقضاته ولم يشترط أحدٌ عصمتهم، فكما كفى ذلك في لزوم التكليف من لم يشافهه، كذلك يكفي في لزوم التكليف لنا تذكير من يذكرنا من المسلمين، وجواز الخطا على المذكر لا يسقط حكم التذكير، وقد كان رسول الله صلى الله عليه وآله وسلم ائتمن أمناءَ فخانوا فلم يقدح ذلك في أمره، أمر نهار بن الحارث إلى أهل اليمامة ليرشدهم في الدين فشهد لهم بنبؤة مسيلمة، وأمر الوليد بن عقبة يجبي الصدقة فرجع إليه يخبره بالكذب وأنَّ القوم منعوا حتى همَّ رسول الله صلى الله عليه وآله وسلم بغزوهم، فنزل إليه الوحي بفسقه وجاء القوم في أثره يطلبون المصدق فقال تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ﴾[الحجرات:6] وغير ذلك، وكذلك فإنَّ أمير المؤمنين عليه السلام ائتمن عبدالله بن العباس وولاه البصرة فاحتمل مالها وارتحل به إلى الطائف، ولو عددنا من خان من عمال عليٍ عليه السلام لطال الشرح وإنما نذكر نكتةً، والحسن بن علي عليه السلام قدَّم على مقدمته عبيدالله بن العباس فباع دينه من معاوية، وهرب إليه وخلى عسكره فكان من أكبر النوازل على الحسن [بن علي] عليه السلام الملجئة له إلى التخلي عن الأمر، والحسين بن علي عليه السلام خانه أهل العراق وغروه حتى خرج بأهل بيته وحريمه فَقُتِل هو وأهل بيته عليه السلام، وكان في حريمهم ما كان، ولكن قد نصب للمكلفين من معلوم الأدلة من العقل والسمع ما يلزمهم الحجة، [فإن خانوا فلله عليهم الحجة] البالغة، ولأن سائر [التكاليف] يلزم من دون الإمام، من العلم بالله تعالى، وعدله، وتوحيده، ووعده، ووعيده، وما يجوز عليه، وما لا يجوز، والنبوة، والإمامة، إلى غير ذلك، وكذلك الشرائع من الصلوات، والزكوات، والحج، والصيام، هذه أمورٌ يجب فعلها، ويمكن تأديتها من دون الإمام، وهذا لم يخالف أحدٌ في وجوبها، ولو أنكر ذلك منكر عدَّ من الكافرين، وإنما يحتاج الإمام لإقامة الحدود، وصلاة الجمعة، وأخذ الأموال ممن وجبت عليه طوعاً وكرهاً، وتجييش الجيوش لحفظ البيضة، فهذه الأمور الأربعة التي تجب بوجود الإمام وتسقط بفقده ولا خلاف في ذلك بين أهل العلم المعتّد بهم، وقد ثبت أنها تجب مع ولاة الإمام وملتزمي طاعته وجوبها مع الإمام، فكما جاز إمضاء أحكام الإمامة معهم وهم غير معصومين، جاز مع غير معلوم العصمة ولم يجب اشتراطه.

فإن قالوا: إنما وجب عصمة الإمام لكي يُقَوِم من مال.

قلنـا: قد يعجز عن ذلك فلا تسقط الأحكام، ألا ترى أن علياً عليه السلام كان يشكو أصحابه على المنبر شكوى من قد أعجزه الأمر في إصلاحهم، ولم يتمكن من إصلاح عبدالله بن العباس، وهو أقرب الناس إليه، ولأن الحسن عليه السلام لم يتمكن من إصلاح عبيد الله بن العباس، فاستوى المعصوم وغير المعصوم في باب جواز التصرف، ومن ذلك قولهم إنه [إن] لم يكن معصوماً أدَّى ذلك إلى حدث أمر لا يمكن تلافيه من تلاف أرواح ووطء فروج.

قلنـا: فهذا يوجب عصمة ولاته وقضاته وامرائه.

فإن قالوا: هو يصلح ما أفسدوا.

قلنـا: وهل يمكن رد النفوس إلى أشباحها، ورد فائت الوطء الذي تعلق به الحظر، وليس من شرط قبحه الإستدامة، وإن ركب المحظور الإمام سقط عنَّا فرض إمامته، ورجعنا إلى تَعبُّد الفترة عند الزيدية، والغيبة عند الإمامية، فالتكليف لا يسقط بالإجماع، يسعد السعيد بالعمل الصالح، ويشقى الشقي بضده، وقد أمات الخالد بن الوليد النفوس على عهد النبي صلى الله عليه وآله وسلم، فقال اللهم إني أبرأ إليك مما فعله الخالد، وأمر علياً عليه السلام فأصلح الأمر مع الأحياء، وبقيت ظلامة الأموات دَيناً إلى يوم الدين، ولأن غيبة الإمام ينتقض ذلك كله، لأن التكليف لزم مع عدمه إلى انقطاع التكليف عن المكلف بالموت، واستوى في فقد التعليم منه والتنبيه أوليائه وأعداؤه، فهلا استمر حكم التكليف عند حضوره وغيبته على حد واحد، فقد صح الغنى عن المعصوم في لزوم التكليف في حال الغيبة، إلاَّ أن نقول أن العباد غير مكلفين بذلك، فذلك خلاف دين الإسلام، وإنما يتجدد عند وجود الإمام الأمور الأربعة التي قدمنا ذكرها.


[ومن أدلتهم على وجوب العصمة]

ومما استدلوا به على وجوب العصمة، أنَّا أمرنا بطاعة الإمام، فلو لم نقل بعصمتهم لم نأمن أن يأمرنا بالمعصية وينهانا عن الطاعة.

قلنـا: المعاصي والطاعات قد صارت معلومة، وقد أعلمنا رسول الله صلى الله عليه وآله وسلم عن الله سبحانه أنه (لا طاعة لمخلوق في معصية الخالق)، فإذا أمرنا بما نعلمه معصية وجب علينا عصيانه وسقطت إمامته، وإن أمرنا بأمرٍ ظاهره طاعة وفيه معصية لا نتمكن من العلم بها سقط عنَّا حكمها، وكنَّا في امتثال أمره مطيعين لله سبحانه كما يكون الحكم في اتباع قضاته وولاته، ولم يشترط أحد عصمتهم، وتعبدنا بالصلاة خلفهم، ولا يمتنع أن يعصى بعضهم بأن يصلي بنا على غير وضوء، أو وهو جنب، لفقد عصمتهم، فنكون في تلك الحال مطيعين لأنَّا أدينا ما تعبدنا به، وهو عاصٍ لله تعالى معصية محضة، كما أن الحاكم يلزمه الحكم بشهادة الشهود في الظاهر وإن كان في الجائز أن يشهد بالزور، وعلى الإمام أن يقيم الحدود، وإن جاز أن يكونوا كذبة، كما روينا عن أمير المؤمنين عليه السلام أنه قطع يد رجل بشهادة رجلين فأقاما ساعة وجاء إليه بآخر فقال: يا أمير المؤمنين غلطنا بذلك، وهذا هو السارق، فقال: لا أقبل كلامكما على هذا، ولو أعلم أنكما تعمدتما الشهادة على الأول لقطعت أيديكما وغرَّمهما دية يد الأول، وإنما تعبدنا بإنفاذ الحكم على الظاهر دون الباطن.

وروينا عن أبينا صلى الله عليه وآله وسلم أنه قال: ((من قضيت له بما ليس له فلا يقل أعطاني رسول الله، فإنما أقطع له قطعةً من النار، وإنما أنا بشرٌ أحكم بما أسمع، وقد يكون أحد الخصمين ألحن بحجته فأقضي بالحق له و[هو] عليه)) فكان هذا أكبر دليل على أن الإمام والحاكم يحكم بالظاهر ولايتعبد بما وراءه، فإذا جاز ذلك في الإمام فهو في سائر المكلفين أولى بالجواز، لأن تعبدهم تبع لتعبده، وتمكنه من العلم أكثر من تمكنهم، فإن قال إنه قائم مقام النبي فيجب أن يكون معصوماً مثله.

قلنا: غير مسلم ذلك من كل وجه لأن النبي صلى الله عليه وآله وسلم تعبد بنسخ شرائع قد ورد العلم بوجوب العمل بها، فلا بد من معجز وعصمة، بخلاف الإمام قائماً ينفذ أحكام شريعةٍ معلومة ومستقرة، فلو أراد زيادة شيء أو نقصانه سقط وجوب اتباعه، ولزم الأمة إنكاره، والنبي صلى الله عليه وآله وسلم متى أمرهم بترك المفروض صار محظوراً، فلو وجب عصمته لإنفاذ الأحكام المستقرة لوجب اعتبار عصمة الأمراء والقضاة، ومعلوم خلافه.

ومما احتجوا به قالوا: إن الله تعالى يختاره بأن ينص على عينه كما قلنا، أو على صفته كما قلتم، ولا يجوز أن يختار فاسقاً ولا منافقاً.

قلنا لهم: وذلك قولنا، ويكفي أن يكون مؤمناً في ظاهر الحال، لأنا لم نتعبد في أمره إلاَّ بالظاهر، كما فعل الإمام في اختيار الوالي والقاضي لأن الله تعالى تعبده بأن لا يولي القضا الفاسقين، فمتى سلم له ظاهره كان قد أدَّى ما يجب عليه، وقد أمرنا [الله] تعالى بالصلاة إلى الكعبة، فإن تحرينا وأخطأنا فقد أدَّينا ما يجب علينا، كذلك في الإمام تعبدنا أن نجيب من أهل بيت النبوة من اتصف بصفات قد ذكرناها، وهي معلومة أعني خصال الإمامة، فإن اجتهدنا في ذلك وأخطأنا في مثل ما يجوز فيه اللبس، عذرنا ممَّا تغيَّب عنَّا في أمره، وفي مقدور الباري [سبحانه] تعالى أن ينصب عمود نور على الكعبة حرسها الله من السماء إلى الأرض ويرفع بيننا وبينه الموانع فلا نخطي عينها لهذا، فلما تعبدنا بما أمكننا تأديته علمنا أنه لا يلزمنا ما وراء الظاهر.


[قول الإمامية في وجوب المعجز والرد عليه]

وذهبت الإمامية إلى وجوب ظهور المعجز على الأئمة، والدليل على بطلان ما ادَّعوه عدم الدليل على تصحيح دّعواهم، إذ لو صح اعتقاد مالا دليل عليه لأدَّى إلى صحة [اعتقاد] الأمور المتنافية وكون الباطل حقاً والحق باطلاً، فإن عوَّلوا على رواياتٍ نرويها عنهم.

قلنـا: ما تعتقدونه من ظهور المعجز على الأئمة عليهم السلام لا يخلو إمَّا أن يجب على المكلفين اعتقاد صحته، أو لا يجب.

فإن قالوا: بوجوب ذلك، وهو قولهم، فلا بد من حصول العلم به وإلاَّ سقط فرضه، وحصول العلم به إمَّا من الضرورة أو الإستدلال، لا يصح من الضرورة، والإستدلال عقلي وشرعي، ولا دليل في العقل عليه، ولا في الشرع، فوجب القضاء بفساد قولهم في ذلك.

فإن قالوا: قد علمنا ذلك.

قلنـا: عندكم إن فرضه يلزمنا كما يلزمكم، فيجب أن نستوي في معرفة الدليل وإلاَّ لم يلزمنا فرضه، وإن اختلفنا في كيفية الإستدلال كما أن الكل من المكلفين يعلم العالم بما فيه من الحيوانات والجمادات وتوابعها من الأعراض وهي الدلالة على الله تعالى، فاختلافهم في الإستدلال لا في الدليل، وكما أن الكل من المكلفين علم معجزات النبي صلى الله عليه وآله وسلم الحاضر بالمشاهدة، والغائب بالأخبار المتواترة، وبلغ القرآن الكريم وهو أجل المعجزات سائر أقطار الأرض، وإنما قال المكذبون القرآن كلامه وسائر المعجزات سحر إلى غير ذلك، فهل يعلم السامع أن ما ادّعوه للأئمة نازل منزلة هذه المعجزات للنبي صلى الله عليه وآله وسلم في الظهور وحصول العلم بها للجميع.

فإن قال قائل بذلك: بَاهتَ، وإن قال: لا.

قلنـا: فلا يلزم الفرض إلاَّ بما يعلم دون ما لا يعلم، ولأنه لا يخلو إمَّا أن يظهر المعجز للتصديق، لزم ذلك في كل صادق، ومعلوم خلافه، لأن الأدلة تطرد، وإن كان لعلُوِ الشأن وجب مثل ذلك في المؤمنين لعلُوِ شأنهم عند رب العالمين، وإن كان لتنفيذ الأحكام وجب مثل ذلك في الأمراء والقضاة، وإن كان لأنه يبتدئ الشريعة ويؤسسها فذلك غير مقصود في الإمام، وشريعة محمد صلى الله عليه وآله وسلم قد علم من دينه ضرورة أنها لا تنسخ أبداً إلى انقطاع التكليف، وما ذكروا من أن الإمام يأتي بالجفرين الأحمر والأبيض وأن في أحدهما السلاح، وفي أحدهما القضايا والأحكام والحدود حتى ما يلزم في الخدش وحتى الحدّ بجلدة ونصف جلدة وربع جلدة، وأنه يأمر أصحابه يعلّمون الناس القرآن كما انزِل، كما ذكروا ذلك ورووه مسنداً وأنهم يضربون قباباً في مسجد الكوفة ويعلمون الناس [القرآن] كما أنزل.

والذي يَدُلُّ على بطلان ما ذكروه أن هذه الأحكام التي في الجفرين لا تخلو إما أن نكون متعبَّدين بها أو غير متعبدين، فإن كنَّا متعبَّدين وجب على الباري تعالى إيصالها إلينا ليصح التكليف بها، لأنه يقبح التكليف بما لا يُعلم، وإن كنَّا غير متعبَّدين بها فلا وجه لكلامهم فيها، وادّعاء تكليف جديد في شرع [النبي] صلى الله عليه وآله وسلم، وإن قالوا: إن الأمة حرمت أنفسها ذلك لمنع الإمام.

قلنـا: فلا بد من بلوغ الحجة عليها بعلم التكليف حتى تعصي في شيء قد أمرت به وعلمته أو تطيع فيه، ولأنكم معشر الإمامية في نهاية الإجتهاد في تقوية الإمام، فهلاّ أعلمكم بذلك لتعملوا بحسبه وتسلموا من الإختلاف الذي علمناه بينكم في الأصول والفروع، ولولا خشية التطويل لذكرناه في كتابنا هذا وهو معلوم لأهل المعرفة منَّا ومنكم، ولا بدنا من ذكر طرف منه يدل على غيره إن شاء الله.


[حفظ القرآن]

وأمَّا القرآن فقد أخبرنا الباري سبحانه بحفظه في الأرض والسماء، قال الله تعالى ﴿فِي لَوْحٍ مَحْفُوظٍ﴾[البروج:22]، وقال تعالى: ﴿وَإِنَّهُ لَكِتَابٌ عَزِيزٌ * لا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ تَنزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ﴾[فصلت:41ـ42]، ولا خلاف أن المراد بالكتاب العزيز القرآن، وإذا سرق بعضه وافتتح من جانبه فأي حفظ فيه، وإذا حرِّف وغيّر ولم يعلم المكلفون ذلك فقد أتاه الباطل من بين يديه ومن خلفه، وقوله تعالى ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر:9]، فأخبرنا بحفظه، ولأن التكليف متعلق به، وقد أخبرنا النبي صلى الله عليه وآله وسلم بوجوب التمسك به، فلو علم فواته أو بعضه لما أمر أن نتمسك بالفائت، وقال: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليَّ الحوض)) فلو نسخ الكتاب وغاب الإمام سقط فرض الرجوع إليهما، كيف يرجع إلى معدوم وغائب هذا سراب السباسب، فهل أمرنا نفزع إلى موجود أو معدوم، وذلك كما يقول بعض النواصب: إن العترة انقرضت فما الفرق بين القولين للمتأمل.

وهذا كلام جدِّنا القاسم بن إبراهيم عليه السلام، وكان بمحل جليل في الإسلام عند المخالف والموالف من جميع الطوائف، وفيه من الآثار ما ذِكْرُه يخرجنا إلى الإسهاب، من ذلك ما رواه القاضي العالم ابن عمار، قال: أخبرني فقيه آل رسول الله صلى الله عليه وآله وسلم في عصرنا الحسين بن حمزة، قال: أخبرني أبي النفس الزكية والشيبة المرضية حمزة بن أبي هاشم الإمام الرِّضى، يرفعه عن آبائه إلى شيخٍ من شيوخ آل الحسن، كان يدرس عنده فتيان آل الحسن، وكانوا إذا جاءوا قام في وجوههم، عظمهم فاقسموا عليه لا فعل، وكان القاسم عليه السلام من شباب ذلك العصر، فكان إذا أتى قام في وجهه وعظّمه، فقالوا: أيها السّيد، إنَّا قد عذرناك، وهذا الفتى لك أعذر، قال: لو تعلمون من حق هذا ما أعلم لاستصغرتم ما أصنع في حقه، قالوا: وما تعلم، قال هذا الفتى قال فيه رسول الله صلى الله عليه وآله وسلم: ((يخرج من [ولدي] رجل مسروق الرباعيتين لو كان بعدي نبي لكان هو))، فقد روى عليه السلام في تصانيفه قال: وجدت مصحف علي بن أبي طالب عليه السلام عند عجوز من عجائزنا فوجدته أجزاء، في أحدها وكتب علي بن أبي طالب، وفي آخر وكتب المقداد [بن الأسود]، وفي الآخر وكتب عمار، قال: فعلمت أنهم [قد] اعتونوا عليها، قال فعارضت به مصاحفنا فوجدته هذا المصحف الذي في أيدي الناس بغير زيادة ولا نقصان، إلاَّ أن قوله تعالى ﴿فَاقْتُلُوا الْمُشْرِكِينَ﴾[التوبة:5]، (قَتِّلُوا المشركين) لاغير ذلك، ولأن ذلك لو جاز لجاز أن يكون علينا تعبدات كثيرة لا نعلم بها لأنها مما كتم وغيَّر، وزيادة على معلوم الصلوات الخمس وفرض صيام شهر آخر والحج إلى بيت ثانٍ [وغير] ذلك، وهذا بلا إشكال إنسلاخ عن الإسلام بالجملة، ولا شك في أن هذا الإيراد من دسيس الملحدة أقماهم الله عزوجل أرادوا به كيد الإسلام، فادركوا لعمر الله مرادهم بانخداع من انخدع لهم في ذلك، لأن لهم أن يقولوا ما أنكرتم أن يكون القرآن قد عورض بمثله ولكن كتم لقوة الإسلام وظهور أمره وتوفر دواعي أهله على حماية شرحه، ومثل هذا لا يوجد في كتمان شيء من القرآن، لأن عيون المسلمين هم أهل البيت عليهم السلام، هم أهل القرآن والمقرونون به، فلو أراد الناس كتمانه لبيَّنوه، ولو قيل: على بعد ذلك قهرهم الناس، لقيل: إنهم لا يقدرون على قهرهم على حفظه في السر وإلقائه إلى أوليائهم سِّراً حتى [يشتهر] ويستفيض بحيث لا يمكن كتمانه، لأنا نعلم ظهور الإسلام وقوته، وشدة عصبية أهله، والكتب المصنفة بالطعن على الإسلام، وتقوية الكفر والإلحاد لا ينحصر عددها، فما تمكن المسلمون [من] المنع من ذلك، ولأن كتب الأغاني فيها من القدح على بني العباس ما لا يجهله من علم ذلك وتحقيق أحوالهم في الشرب والغناء والملاهي والدار دارهم، والسلطان سلطانهم، وصنفت في بحبوحة [كلمتهم] خمسون كتاباً ما أمكنهم المنع منها، فكيف لا يمكن إظهار ما كتم من القرآن الكريم لولا ضلال العقول وذهاب الأفكار، وقد ذكر طعن الملحدين على القرآن الكريم [ومعارضته] ككلام ابن الراوندي وغيره وتصنيفهم في نقض القرآن ومعارضته فلم تمنع هيبة الإسلام وأهله وكونهم على اختلاف المذاهب يداً واحدة على أعدائه، [فكيف] يتصور منع بعضهم [عن] إظهار بعضه ما هذا إلاَّ ضلال في العقول وسفهٌ في الأحلام.


[نقض دعوى الإمامية أن الإمام يعلم الغيب]

فأمَّا دعواهم أنه يعلم الغيوب فظاهر البطلان، لأنه لا دليل عليه، ولقيام الدليل على خلافه، أمَّا إنه لا دليل عليه فلأن الأدلة عقلية وسمعية، فليس في شيء منها دليل على علم أحد من العباد الغيب، قال تعالى: ﴿قُلْ لا يَعْلَمُ مَنْ فِي السَّمَاوَاتِ وَالأَرْضِ الْغَيْبَ إِلاَّ اللَّهُ﴾[النمل:65]، وقال تعالى معّلماً لنبيه ما ألزمه الله تعالى من الإعتر اف بوحدانية ربه: ﴿وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِي السُّوءُ﴾[الأعراف:188]، ولأنا نعلم أن رسول الله صلى الله عليه وآله وسلم استعمل عُمالاً فخانوا، فلو علم بخيانتهم لم يجز استعمالهم، منهم: خالد بن الوليد يوم الغُميصاء وقتله لبني جذيمة، ومنهم وليد بن عقبة في كذبه على القوم الذين بعثه إليهم، حتى هَمَّ رسول الله صلى الله عليه وآله وسلم بغزوهم حتى نزل الوحي بكذبه في قوله: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ﴾[الحجرات:6].

ومنها بعثه لنهار بن الحرث إلى بني حنيفة ليثبتهم على الدين فأغراهم بالكفر، وشهد لهم أن رسول الله صلى الله عليه وآله وسلم أخبره بأن مسيلمة قد أُشرِك معه في النبوة، فكانت هذه أعظم فتنة فأطبق القوم على نبوته.

ومنها: أنه أمر إلى بني قريظة من يستعلم بقاءهم على الحلف أم لا؟ فلو كان يعلم الغيب كان أمره عبثاً لأنه قد علم.

ومن ذلك أنه كان يأمر حذيفة يتجسس على المنافقين، ويأتيه بأسرارهم، ومنها: أنه وعدهم في مسجد الضرار أنه يرجع من غزاته ويصلي لهم فيه حتى أعلمه الله تعالى أن بنيانهم [له] على شفا جرفٍ هارٍ لنفاقهم وخبثهم، ونهاه عن الصلاة فيه، فأمر صلى الله عليه وآله وسلم بخرابه، وقال: ﴿لا تَقُمْ فِيهِ أَبَدًا﴾، وقال تعالى: ﴿عَالِمُ الْغَيْبِ فَلا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا * إِلاَّ مَنِ ارْتَضَى مِنْ رَسُولٍ فَإِنَّهُ يَسْلُكُ مِنْ بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا﴾[الجن:26،27]، فأخبر أن الرسل لا يعلمون إلاَّ ما علمهم، ثم رصد عليهم مع ذلك ملائكته يحفظونهم بأمره، ولا يكون ذلك إلاَّ بالوحي، ولا وحي إلاَّ إلى الأنبياء عليهم السلام، والإمام غير رسول الله بلا خلاف، وقد أراد النبي صلى الله عليه وآله وسلم أكل السم إلى أن كلمه العضو، ولو أردنا إستقصاء ما يتعلق بالنبي صلى الله عليه وآله وسلم لطال الشرح فلنرجع إلى ذكر الوصي صلى الله عليه وآله وسلم، وإنما نذكر من الأمر طرفاً يدل على ما بعده.


[بعض الأدلة على عدم علم أمير المؤمنين بالغيب]

لما قُبِضَ رسول الله صلى الله عليه وآله وسلم وكان من الناس في أمر علي عليه السلام من التقديم عليه بعد ورود النص فيه ما كان، وكان [من] أمر مغانم الخمس إليه على عهد رسول الله صلى الله عليه وآله وسلم وبعده، فلما توالت الفتوح وكثرت الأموال وغلظت جنود المسلمين واحتاجوا إلى النفقة دعاه عمر إلى مالٍ من الخمس عظيم، فقال: يا علي، هذا حقك، أو قال: حقكم، فقال علي عليه السلام: إن بنا عنه غنىً، وبالمسلمين إليه حاجة ففرقه فيهم، فقال له عمه العباس رضي الله عنه: شيءٌ في يدك، أوقال: في أيدينا تخرجه إلى القوم، والله لا رجع إليك، أو قال: إلينا أبداً، فكان كما قال العباس، قال علي عليه السلام بعد ما بويع له: والله ما دعيت إليه حتى قمت مقامي هذا، فلو كان يعلم الغيب كما قالوا لكان إعطاؤه لهم الخمس من المعاصي العظيمة، ولكن حسَّن الظن بهم فخانه ظنه، ومن ذلك فعل معاوية اللعين وكيده في قيس بن سعد بن عبادة لما ولي مصر واستحكم أمره فيها، وكاد معاوية، وكان من دهاة العرب فصار معاوية بين شفرتي الجلم مصر والعراق.

وكان قومٍ من فرسان العرب وحماة شجعانهم، منهم مسلمة بن مخلد، ومعاوية بن خديج في غيرهم، وكانوا عثمانية قد التجوا في خمسمائة فارسٍ إلى حرسا أو قيل: مرقسا والشام في ظهورهم فخادعهم قيس بن سعد رحمه الله، بأن قال: أدر لكم أرزاقكم ولا تعرضوا في جباية البلد ولا تظاهروا عدونا يعني معاوية حتى تعلموا ما يكون من أمرنا وأمره، فرضوا بذلك، ودعاهم معاوية فلم يجيبوه، فأعمل الملعون كيده فأظهر في بلاد الشام أن قيس بن سعد قد صار من جملتنا، فادعوا له في المساجد، [ولو لم تعلموا صحة ذلك] إلاَّبكفّه عن حرب أصحابكم، وكان عين علي عليه السلام على أهل الشام عمرو بن حطبان الواقشي ثم الدهمي ثم الشاكري في آخرين فجاءوا إلى علي عليه السلام بعلم ذلك، فكتب علي عليه السلام إلى قيس بن سعد رحمه الله يأمره بحرب القوم فرد الجواب يا أمير المؤمنين، إن الحاضر يرى ما لا يرى الغائب، والقوم لم يغيروا لي عملاً ولا بعثوا على حرباً، والشام في ظهورهم، إن أردت حربهم لم آمن إمداد معاوية لهم فيعظم الخطب على ذلك وهم فرسان العرب، فلما جاءه الكتاب قوي ذلك الظن في خيانته، فكتب إليه ثانية لا بد من حرب القوم، فكتب إليه يا أميرالمؤمنين، لا تفسد عليَّ رأيي فإني أنتظر فرصة القوم، وعند إمكانها انتهزها إن شاء الله، فأتاه عبدالله بن جعفر رضي الله عنه، وقال: هذا أكبر دليل على أن الرجل قد أصغى إلى عدوك وداهنه، فكتب إليه عليه السلام كتاباً وغلَّظ فيه، ورجع جوابه من قيس بن سعد: أما بعد يا أمير المؤمنين، فإن أتاني منك كتاب بعد هذا لم أطعك ولم أعصك، وصيرت وجهي إلى بابك، فلما أتى هذا الكتاب قال له عبدالله بن جعفر: صرَّح الرجل بالمعصية، وكان له هوىً في أخيه محمد بن أبي بكر رحمه الله، فقال لعلي عليه السلام: ولِّ محمداً مصرا فولاه وعزل قيس بن سعد، وكان قيس رضي الله عنه أشد الخلق على معاوية، فلما وصل محمد إلى مصر تلقاه قيس بن سعد بالإنصاف، وقال: جئت زائراً أو عازلاً؟ قال: بل زائراً، قال: بل عازلاً، ولكن، والله ما يمنعني عزل أمير المؤمنين لي من النصيحة له في عدوه، إياك أن تحارب هؤلآء القوم، فإن حاربتهم خرجت مصر من يدك، ولكن أسلك معهم مسلكي فظن أنه خدعه فأظهر مساعدته وفي ضميره غير ذلك، فلما وصل قيس بن سعد إلى علي عليه السلام وحقق له الأمور شفاها علم صدقه، وقام محمد رحمه الله لحرب القوم، فوجه إليهم قائداً في جيش فقتلوه وهزموا جيشه، ثم وجه آخر فكذلك، واستصرخوا بجنود الشام فأمدهم معاوية بعمرو بن العاص في اثني عشر ألفاً، فأمر محمد في لقائهم كنانة بن بشر رحمه الله فقتلوا كنانة وهزموا جيشه ودخلوا إلى مصر، فقتلوا محمد بن أبي بكر رحمه الله، وبان لعلي عليه السلام أن معاوية أخزاه الله تعالى كاده في قيس بن سعد مكيدة لم يتمكن من استقالتها، فقال عليه السلام في ذلك:

سوف أكيس بعدها فاستمر
وقد يزل المرء والرأي الحذر

لقد زللت زلةً لا اعتذر
وأترك الرأي الشئيب المنتشر

فهل هذا فعل من يعلم الغيب أيها الناظر؟ وقد تقرر من علم الأئمة عليهم السلام أن الإستعانة بالفاسق إذا غلب في الظن أنه لا يخون في ما استعين به فيه جائزة، فأمَّا إذا علم أنه يخون فلا خلاف أن ذلك لا يجوز قولاً واحداً، وقد استعان علي عليه السلام بقوم ظهرت خيانتهم له، منهم المنذر بن الجارود العبدي فإنه كتب إليه: أما بعد. فإنه غرَّني فيك صلاح أبيك والكتاب طويل، وهذا زبدته فكيف يغتر من يعلم الغيب، وكذلك وَلَىَّ عبدالله بن العباس رضي الله عنه البصرة فذهب ببيت مالها أخذه وصدر به على الإبل، والقصة مشهورة بحيث لا ينكرها أهل العلم، وخاطبه علي عليه السلام في ذلك خطاباً يطول شرحه فلو كان يعلم الغيب لَعَلِم ذلك، ولو علمه لكان في توليته له عاصياً لله تعالى، وهو عليه السلام معصوم، وكذلك فصل بسر بن أرطأة من الشام، فلما جاءت علياً عليه السلام عيونه بخبره وتوجهه إلى أرض اليمن استنفر الناس مع جويرية العبدي رحمه الله وأمره بلحاقه فلحقه إلى أرض اليمن ففاته، وقتل شيعة علي عليه السلام في نجران وشبام وجيشان وصنعاء وغيرها من البلدان، وذبح ابني عبيدالله بن العباس من الحارثية والقصة فيهما مشهورة، ومشهدهما اليوم في صنعاء معلوم، وهما الذان قالت فيهما أمهما الحارثية:

كالدرتين تشفا عنهما الصدف

يا من أحسَّ بابني الذين هما

وهي أبيات، فكان بسرٌ يدلج من البلد وجويره يمشي معه فيها حتى أخرجه من أرض اليمن طرداً، وبسر يلتهم ما مرَّ به، فلما وصل مكة حرسها الله تعالى لقيه نعي علي عليه السلام، فلو كان عليه السلام بلغه العلم من الله تعالى أوكان يعلم الغيب لكان لقاهْم الجيش وضرب رقابهم قبل دخول اليمن، وسلمت شيعته وبلاده، وهذا لا يجهله عاقل متأمل.

ومثل ذلك الكلام إغارة الضحاك بن قيس الفهري على الأنبار وقتله الأشرس بن حسان أو حسان بن حسان على خلاف في الرواية، وقد جاءه رسالة عامله يعلمه بإضلال القوم فاستنفر الناس فأبطا المدد فلم يلحقوا الضحاك إلاَّ بشرقي تدمر، وقد طفلت الشمس للغروب فقتلوا من أصحابه بضعة عشر رجلاً ونجا من تحت الليل، فلو كان علم ذلك ولقاهم الجيش لأهلكهم وسلم عامله، فإن علم ولم يفعل وحاشاه من ذلك فلم ينصح لله في دينه، فكل قول يؤدي إلى هذه الجهالات يلزم نبذه وإطراحه ولو تتبعنا هذا الخبر لطال الشرح.


[بعض الأدلة على عدم علم الحسن عليه السلام الغيب]

وكذلك الحسن بن علي عليه السلام أخباره وأحواله مشهورة معلومة ضرورة، في بعثه لعمه عبيدالله بن العباس على مقدمته مع قيس بن سعد بن عبادة في عشرين ألف مقاتل، فأستأمن إلى معاوية، وفارق الجيش ليلاً، وكان ذلك سبب وهن أمر الحسن عليه السلام، وسقي السمَّ ثلاث مرات فهل تراه كان تناوله وهو يعلم ذلك؟ فهذا من الكبائر التي نزهه الله عنها حتى سقته امرأته جعدة بنت الأشعث بن قيس دسَّ إليها معاوية من أفسدها وخوَّفها طلاق الحسن بن علي عليه السلام لها، وكان مطلاقاً، وبذل لها مائة ألف درهم على سمه، ووعدها بزواج ولده يزيد، [فسقته السم] فقطع السم كبده عليه السلام ودخل عليه أصحابه يعودونه، فقال: لقد قلبت الآن كبدي بهذا العود الذي ترونه في يدي ولقد سقيت السم مراراً، وأمَّا مثل هذا فلا، وقد روينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((من تحسَّى سماً فسمُّه في يده يتحسَّاه في النار خالداً مخلداً، ومن وجا نفسه بحديده فحديدته في يده يجأ بها نفسه في النار خالداً مخلداً))، فهل تراه عليه السلام يتعمد الكبيرة وهو إمام معصوم بدلالة آية التطهير.


[عدم علم الحسين للغيب]

ثم [كذلك الكلام] في الحسين عليه السلام وانخداعه لأهل الكوفة لما وصلته كتبهم، ثم جاءه بعد ذلك العلم من ابن عمه مسلم بن عقيل بطاعتهم وانقيادهم وكتبوا إليه ثمانمائة كتاب، فلما دنا منهم خذلوه، فقاتلوه حتى قتلوه، فهل تراه تعمد هلاك أهل بيته، وكشف حرم رسول الله صلى الله عليه وآله وسلم، وظهور الفاسقين على عترة خاتم النبيين؟ أم خانه ظنه في القوم؟ وأخلفوا الله ما وعدوه فحاق بهم وزر ذلك وعاره.

واعلم أنا لو أردنا الإستقصاء على ذكر الأئمة عليهم السلام [بل] لو ذكرناهم واحداً بعد واحد لأوضحنا من قصة كل واحد ما هو أكبر دليل على أنه لا يعلم الغيب، وإن كان أصل الدليل على نفي ما قالوه أن لا دليل عليه، وإنما ذكرنا ما ذكرنا على وجه الإستظهار، وما عيَّنا في أمر الأئمة المعصومين، والذين قامت الدلالة على عصمتهم ونفي وصمتهم، فمن بعدهم أبعد من ذلك ولا أحد يقول بالوحي بعد النبي صلى الله عليه وآله وسلم، وإن قال فلا دليل له على قوله، وإن كانت الإمامية تقول: إن الأئمة تُنَاجَى، ولكن فما الدليل وليس لهم طريق إلى ذلك، وأما علم حوادث أصل الأخبار [بها] من الرسول صلى الله عليه وآله وسلم، [ولا شك أنها من معجزات النبي صلى الله عليه وآله وسلم]، وعلم ذلك حصل إليه من قِبَلِ الله عزوجل [بالوحي]، والمستور عنه علمه أكثر من الواصل إليه قال الله تعالى: ﴿وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلاَّ قَلِيلاً﴾[الإسراء:85]، وعلم الغيب من صفات الخالق لأنه عالم [لذاته] فلا تختص ذاته بمعلوم دون معلوم، فلا بد أن يعلم الجميع لفقد المخصص، والعبد عالم بعلم والمعلومات لا تتناهى فكيف يصح إيجاد علوم لا تتناهى!!!


[كلامهم في صحة إمامة الإمام وإن أغلق بابه والرد عليهم]

وأمَّا قولهم: تصح إمامة الإمام وإن أغلق بابه وأرخى ستره وداهن الظالمين وأمنهم وأمنوه وسالمهم وسالموه فهذا قولهم، وشاهد الحال لو لم يظهروا ذلك شهيد بما قلنا عليهم لأنهم أثبتوا الإمامة للقاعد ورفضوا القائم المجاهد، فأثبتوها لعلي بن الحسين عليه السلام، ورفضوا الحسن بن الحسن عليه السلام، وهو الذي عقدت له البيعة وتجرد للقيام والجهاد وعقدت له البيعة في الآفاق، فامتلأت قلوب الظالمين منه رعباً وخوفاً، ولقي الحجاج وكان لا يصطلي بناره جنوده التي كانت مع [ابن] الأشعث من صناديد المسلمين والعلماء والفقهاء، وسفك من دماء الظالمين مالا يحصى، ولم يزل في حلوق الظالمين شجىً معترضاً حتى دس عليه السم فمات، وأثبتوا الإمامة لمحمد بن علي عليه السلام ورفضوا زيد بن علي عليه السلام، وهو القائم المجاهد الذي ورد فيه من الرسول صلى الله عليه وآله وسلم ما ورد، وكذلك كلامهم في جعفر بن محمد عليه السلام، ورفضوا يحيى بن زيد، ولو شرحنا لطال الشرح، وهذا القدر كافٍ في الإستشهاد.

والكلام عليهم أنَّا نقول لهم: ما الدليل على ما ذهبتم إليه من صحة إمامة القاعد، التارك لأفضل الفرائض وأسنمها وأشرفها، التي قامت بها الفرائض، وحييت السنن، وجبي الفيء، وقهر الظالم، وانتصف من الأعداء؟ وهي الجهاد في سبيل الله الذي أوجبه الله على الأئمة خاصة وعلى المسلمين عامة، فلن يجدوا على قولهم دليلاً، ولن يسلكوا إلى الخلاص سبيلاً، وإن ادعوا وجدان ذلك، [فها نحن] في طلبه ونستدل نحن [استظهاراً] على بطلان ما ذهبوا إليه، وهو أنا قلنا: إن الإمام يراد لحفظ البيضة، وحماية السرح، وسد الثغور، وإنفاذ الأحكام، وإقامة الحدود، وردع [الظالم]، وإنصاف المظلوم، وقبض يد المتعدي، وجباية الأموال طوعاً وكرهاً، وأخذ الفي، وقبض الأخماس والصفي، وإقامة الجُمَع، ونفي البدع، إلى غير ذلك من تجييش الجيوش، وتولية الأمراء والقضاة، هذا عندنا، وعند الإمامية إن أمور الدين والدنيا منوطة به ومصالح تكليف العقل والشرع، وجعلوا من موجبات الحاجة إليه إن الناس مع الرئيس المهيب أقرب منهم إلى فعل الطاعة وترك المعصية فجعلوا الإمام لطفاً كما ترى، وعلى القولين جميعاً إغلاقه لبابه وإرخاؤه لستره وقبوله موادعة الظالمين ينافي ما ذكرنا منافاة المضادة، بل يستحيل معه وجودها لما قدمنا أن الحاجة إلى الإمام لأجله، لأن سائر ما تعبدنا به يمكننا القيام به من دون الإمام، ولا يرتفع التكليف به في حال عدم الإمام كالصلاة والصيام والحج وما شاكل ذلك. فكيف يقود الجيوش وينفذ الأحكام ويقيم الجمعة والحدود من أغلق الباب وأرخى الستر، ونفذت عليه أحكام القوم الظالمين؟ تفكر إن كنت من المتفكرين، ما أحوجه إلى إمام يرفع عنه هذا الأمر ويفكه من هذا الأسر، ويطلق يده ولسانه بالنهي والأمر، ويزيل عنه هذا القهر، وكيف يَقْرُبُ الناس من الطاعة ويبعدون عن المعصية مع عدم مخافة السطوة؟ فلا فرق بينه وبين العالم المذكر، بل ربما يكون العالم والمذكر الواعظ أكثر تمكناً من الإمام على الوجه الذي ذكرته الإمامية، لأن الإمام متكتم في بيته، والتقية بزعمهم تمنعه عن إظهار ما يلزم إظهاره من أمور دينه، والواعظ والمذكر لا مانع له من الوعظ والتذكير فلا يعدم المتذكر والمنزجر فلو وجب لذلك إقامة الإمام [لوجبت] إقامة الواعظ، لأن نفعه أكثر وفعله وزجره أظهر، بخلاف ما ذكرنا من القائم من الذرية الطيبة بالسيف، فإن الظالمين يرتعبون منه، ويخافون صولته، ويتركون بعض المعاصي مخافة ظهور يده وتألفاً لمن في حيهم للتشبه بمثل حاله، كما فعل هارون المسمَّى بالرشيد لما ظهر يحيى بن عبدالله بن الحسن [بن الحسن] عليه السلام بالديلم، ترك هارون الشرب والغناء والملاهي، ولبس الصوف وافترش اللبود وأظهر الطاعات والصدقات، وكذلك لما ظهرت راية إدريس بن عبدالله عليه السلام في الغرب لم يقر به قراره حتى أنفذ إليه السم فقتله، ولما ظهر عليهم يحيى بن عمر عليه السلام بالكوفة اضطربت بنو العباس اضطراباً شديداً، وفزعوا إلى شيخ لهم يقال له: عبدالرحيم، فقالوا: نخشى ظهور الفاطمية علينا وانتزاع هذا الأمر من أيدينا، فقال: لا تخافوا حتى يملك عليكم جبال طبرستان ويظهر العماني باليمن، فعند ذلك لو جاءوا بالقصب في أيديهم لنزعوها من أيديكم، ولو عددنا لأطلنا، وظهور الأمر فيما ذكرنا لا يجهله كل من أنصف نفسه وانقاد للبرهان، لما قام يحيى [بن عبدالله] عليه السلام وظهر في الديلم أنفذ هارون الفضل بن يحيى [لحربه] في خمسين ألف فارس وشيعهم إلى النهروان وفرق فيهم مالاً جليلاً، وبذل لجستان ألف ألف غير التحف والهدايا، وضاقت عليه الأرض برحبها، وأنفق على القضاة والفقهاء وطبقات المتسمين بالدين أموالاً جمَّة، وهو لا يحتاج لمن أرخى ستره إلى أكثر من إنفاذ بعض الركابية ليأتيه به، هكذا تكون الإمامة عند أهل العلم بالإمامة؟ وهل يكون الإمام الذي هذه صورة حاله من الدين داخلاً تحت الآية في قوله تعالى ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ﴾[التوبة:111]، فإن قال الخصم: نعم، مقته السامعون، وإن قال: لا، فكيف يستحق المبيع من لا يسلم الثمن؟ وهل لازم الستر مجاهد أم قاعد؟ فإن كان مجاهداً فكيف، وإن كان قاعداً فقد فضَّل الله عليه المجاهد بقوله: ﴿لا يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ﴾[النساء:95]، وبقوله: ﴿يَاأَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ * تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَكُمْ إِنْ كُنتُمْ تَعْلَمُونَ﴾[الصف:10،11]، فهذا أمر بلفظ الخبر يتضمن الوعيد على الترك بقوله ﴿تُنجِيكُمْ مِنْ عَذَابٍ أَلِيمٍ﴾[الصف:11]، فدل على الوجوب، لأن ما وقع الوعيد على الإخلال به فهو واجب، فكان الجهاد واجباً، فكيف يخل به من لا يجب إلاَّ به وهو الإمام؟ ولكن الإمامية مالت إلى الدنيا وعللت أنفسها بالأماني وآثرت الرفاهية واستغنت باسم التشيع، عن إلتزام أحكام نصرة القائم من الذرية الزكية، فقامت للفرقة العباسية مقام الجنود القويَّة، فنصروا المفقود قولاً وخذلوا الموجود فعلاً، وقالوا: لو نعلم إماماً لاتبعناكم ولفعلنا وصنعنا كما قال تعالى حاكياً عن الخاذلين لنبيه صلى الله عليه وآله وسلم في قولهم ﴿لَوْ نَعْلَمُ قِتَالاً لاتَّبَعْنَاكُمْ﴾[آل عمران:167]، وفرَّقوا بين الذرية الهادين، كما فرقت اليهود بين النبيين، وخذلوا أتباع العترة الطاهرة عن قائمها بل كل قائم يقوم من السبطين، يحدب عليه بنو حسن وحسين، هذا محمد بن عبدالله النفس الزكية بايعه جعفر بن محمد عليه السلام فاعتذره في لزوم منزله لسنه وضعفه، فأحل عليه، وكـان أول قتيل من المسودة الفجرة قُتِل بين يديه، شرك في قتله محمد وعبدالله ابنا جعفر بن محمد عليهما السلام، ولو شرحنا كل ما علمنا في هذا الباب لخرجنا إلى الإسهاب، وإنما جعلت الإمامية قولها حجة للمتعللين، ووليجة للمتسللين، وشبهة للمتأولين، هدموا بها قواعد النصرة، وقللوا جمع قائم العترة، فشركوا قاتله في دمه وظلمه وباؤا بإثمهم وإثمه، كم بين من يناطح حدَّ السيوف ومن يباشر برد الشفوف، ومن يكتنى برهج العنيزة، ومن يستشعر المسك والعنبر، ومن يساور ليوث الصدام، ومن يسامر حور الخيام:

لعلمت أنك في العبادة تلعب
فنحورنا بدمائنا تتخضَّبُ
ممن تلاعب جاءذره وعينه
ويوم حيَّان أخي جابر

يا عابد الحرمين لو أبصرتنا
من كان يخضب [خده بدموعه]
أين من ينص لبيض الضبا جبينه
شتان ما يومي على كورها

كيف يحوز شرف الإمامة من جعل الظالم إمامه؟ وأمضى بزعمه أحكامه؟

فإن قيل: إن علياً عليه السلام قد أغضى للقوم على القذا وصبر على مر الأذى، وإمامته مستقيمة، وعقود ولايته سليمة.

قلنـا: إنَّ علياً عليه السلام لم يُغفل الطلاب، ولا عطَّل حكم الكتاب، بل أوضح البرهان في مقام بعد مقام، وشرح صورة حاله في النثر والنظام، وكانت أمور القوم جارية على الإستقامة في نظام شرائع الإسلام، حتى قال عليه السلام: أسلم ما سلمت أمور المسلمين، ولم يكن الظلم إلاَّ في حقي.

ولما أراد عثمان إسقاط الحد في الوليد بن عقبة أقامه عليه السلام بيده، وأراد قتل عبيدالله بن عمر بالهرمزان حتى أمره عثمان بالإنهزام عن المدينة وأقطعه بالكوفة الموضع المعروف بكوفية ابن عمر، ولما قتل عثمان لحق بمعاوية وكان من أقوى أنصاره حتى قُتل على ضلالةٍ بصفين، فهل علمت أيها السامع، أن أئمة الضلال في أعصار أهل البيت عليهم السلام الذين ادعت الإمامية إمامتهم هل سلموا أمور المسلمين من العدوان أو نهوا عن الطغيان أو قسموا سوية، أو عدلوا في رعيّة أو أنصفوا في قضية؟ تأمَّل معاني الإيراد والإصدار، لتنجو غداً من عذاب النار.

وكذلك الكلام في الحسن بن علي عليهما السلام فإنه تجرد لحرب القوم وأنهد إليهم الجنود وحشد الناس وخرج فيهم حتى وثبت عليه عسكره وظهر فجوره ومنكره، فجرحوه جرائح مثخنة صادقة، وهتكوا سرادقه، ونهبوا بيت ماله، وذهبوا بأكثر رجاله، فسالم عليه السلام معاوية على شرائط استامها، أن لا يعرض لأحد من المسلمين بمكروه ولا محذور، ولا يتعدى شرائع الإسلام في ظواهر الأمور، فأقام كذلك وعلى ذلك حتى اعتل ولي الله وابن نبيه بالسم، فلما مات الحسن خلع الملعون عذار الرسن فتعدى في الأحكام، وخلع ربقة الإسلام، فقيل للحسن بن أبي الحسن البصري: متى ذل الناس؟ قال: يوم مات الحسن بن علي، وقتل حجر بن عدي، وكان الحسين بن علي عليه السلام مبايناً لمعاوية أيام حياته، بالعداوة وامتنع عليه السلام من البيعة ليزيد مع بعض الجفوة، فلما مضت أيام معاوية شمر ليزيد والتجأ إلى حرم الله سبحانه وطلب بيعة الناس وناهض العدو بالحرب حتى لقي الله سبحانه على عهده، واختار الممات على الحياة، كما روينا بالإسناد الموثوق به إليه صلى الله عليه أنه خطب أصحابه لما أراد النهوض لمناجزة القوم، فقال بعد حمد الله والثناء عليه والصلاة على النبي صلى الله عليه وآله وسلم: إن الدنيا قد تنكرت وأدبر معروفها، فلم يبق الإَّ صبابة كصبابة الإناء، وخسيس عيش كالمرعى، ألا ترون أن الحق لا يعمل به، وأن الباطل لا ينهى عنه، ليرغب المرء في لقاء ربه، فإني لا أرى الموت إلاَّ سعادة، ولا الحياة مع الظالمين إلاَّ شقاوة، ومن كان فينا باذلاً مهجته فليرتحل، فإني زاحف بهذه العصابة على قلة العتاد وخذلة الأصحاب:

وإن نُغْلَب فغير مغلبينا

فإن نَغْلِب فغلابون قدما

فهذا رأي أئمة الهدى عليهم السلام ولو كان معاوية ارتكب في أيام الحسن عليه السلام ما أرتكب بعده لناهضه للحرب، وحاكمه إلى قاضي الطعن والضرب، ولكن اغفل عدو الله الحال حتى نال في ولي الله ما نال، فهذا رأي أئمة الهدى عليهم السلام. تأمله تُصب رشدك وتعرف قصدك.


[الكلام في التقية والرد عليهم]

مما يقع الكلام فيه قولهم في التقية وإنها دين الأئمة والأنبياء عليهم السلام، ومنهم من تعدى إلى أن أجازها على رب العالمين.

والكلام عليهم أنا نقول: هذه دعوى لا دليل عليها، وما لا دليل عليه مما يجب العلم به، فلا فرق بين ثبوته وعدمه، ويقال: ما الدليل إن لم تعترفوا بعدمه؟ فلا يجدون إلاَّ روايات واهية يروونها عن الأئمة عليهم السلام كقولهم: (التقية ديني ودين آبائي) وما شاكل ذلك.

الكلام في نفي ذلك، أن هذا الأصل يجب المصير فيه إلى العلم لأنه من مهمات أصول الدين والأخبار التي ذكروها آحاد لا توجب إلاَّ غالب الظن، لأن الذي ذكروه من صفات الإمام، والواجب في صفات الإمام الوصول إلى العلم فلا طريق لهم إلى تحقيق ذلك.

ونذكر على وجه الإستظهار في إبطال ما ذهبوا إليه أنا نقول لهم: أما قولكم في تقية الأنبياء عليهم السلام، فإن ذلك يؤدي إلى أن لا يُثَقُ بشيء من الشرائع ولا يُقْطَعُ على صحة حكم من الأحكام، وهذا خروج عن الدين وانسلاخ عن الإسلام، أما أنه يؤدي إلى أن لا نثق بشيء من الشرائع ولا نعتقد صحة شيء من الأحكام فلأنا متى جوزَّنا التقية لم نأمن أن يكون أمرنا بغير ما أمره الله تعالى به تقيةً ونهانا عن غير مالا يجب عنه النهي تقية، وحكم بغير ما أنزل الله تقية، وأما أن اعتقاد ذلك إنسلاخ عن الدين فمما لا خلاف فيه بين المسلمين، وأمَّا أن الأئمة عليهم السلام لا يجوز عليهم التقية، فعند الإمامية أن الإمام يراد لتبيين الشرائع وإيضاح الأحكام، ولتعريفنا ما جهلنا من الشريعة، والتقية تنافي هذا كله، وعندنا إن الإمام يراد لمباينة الظالمين وإعلاء رسوم الدين وقمع المعتدين عن المحقين، وإلاَّ فما الحاجة إلى الإمام ﴿نَبِّئُونِي بِعِلْمٍ إِنْ كُنتُمْ صَادِقِينَ﴾[الأنعام:143]، والتقية تنافي هذا كله، فالذي وصفوا به الإمام هو المسقط لحكم الإمامة لو قدر وقوعه، ولأنا لا نأمن أن يأمرنا بالمحظور تقية، وينهانا عن الواجب تقية، ولا نثق بشيء من الأمر، ولا نأمن أن يخبرنا بما لا حقيقة له تقية، ويكتم عنا ما علمه تقية، فيجوز عليه الكذب في أخباره وكتمان ما تُعبد بإظهاره، وهذا يؤدي إلى أن لا يوثق بالإمام ولا بالنبي ولا بشيء من الأحكام، فكل قولٍ أدَّى إلى هذا وجب القضاء بفساده.


[الرد عليهم في الرجعة]

وأمَّا ما ذهبوا إليه من الرجعة فمما لا دليل عليه ولا يجوز لمسلمٍ اعتقاده ولا يجدون عليه دليلاً يوصل إلى العلم، وأما الدليل على بطلانه فلأن المعلوم من دين النبي صلى الله عليه وآله وسلم أن من مات فميعاده يوم البعث ولا حياة قبله إلاَّ ما وردت به الآثار في عذاب القبر فحكم ذلك حكم الآخرة، فإذاً المعلوم ضرورة من دين النبي صلى الله عليه وآله وسلم خلاف ما ذهب إليه القوم في هذه المسئلة، فتلحق هذه المسئلة بالكفريات ويبعد أن يكون خلافاً بين أهل الإسلام، وقد روي عن الأئمة عليهم السلام إنكار شيء من ذلك كان قد نجم في أيامهم، وسنذكر منه ما بلغنا إن شاء الله تعالى فهو كالمنبه على ما بعده، وهو ما أخبرنا به الفقيه الأجل العالم العابد أحمد بن الحسين الأكوع رحمه الله، والمشائخ الفضلاء العلماء حسام الدين الحسن بن محمد الرصاص رحمه الله ومحيي الدين محمد بن أحمد بن الوليد طول الله مدته، وعفيف الدين حنظلة بن الحسن رحمه الله، قالوا أخبرنا القاضي الأجل شمس الدين جمال المسلمين جعفر بن أحمد بن عبدالسلام بن أبي يحيى رضوان الله عليه قراءة عليه، قال: أخبرنا القاضي الإمام أحمد بن [أبي] الحسن الكني أسعده الله، قال: أخبرنا الشيخ الإمام الزاهد فخر الدين أبو الحسين زيد بن الحسين بن علي البيهقي بقرائتي عليه قدم علينا الرَّي، والشيخ الإمام الأفضل مجدالدين عبدالمجيد بن عبدالغفار بن أبي سعد الاستراباذي الزيدي رحمه الله، قالا: أخبرنا السيد الإمام أبو الحسن علي بن محمد بن جعفر الحسني النقيب باستراباذ في شهر الله الأصم رجب سنة ثمان عشرة وخمسمائة، قال: أخبرنا والدي السيد أبو جعفر محمد بن جعفر بن علي خليفة الحسني، والسيد أبو الحسن علي بن أبي طالب أحمد بن القاسم الحسني الآملي الملقب بالمستعين بالله، قالا: حدثنا السيد الإمام أبو طالب يحيى بن الحسين الحسني بإسناده رفعه إلى أبي خالد عمرو بن خالد، قال: بينا نحن عند محمد بن علي الباقر عليهما السلام إذ قال له رجل يقال له: سعد من الأنصار: إن قوماً يأتوننا من قبل المشرق فيخبروننا بأحاديث، فإما نحن قومٍ ضللنا وإما قومٍ كتمنا فالحجة على من كتمنا، قال: وما هي ياسعد؟ قال: هي أعظم من أن أستطيع أن أواجهك به يا بن رسول الله، قال: فإني أعزم عليك بحقي إلاَّ جئت بها، قال: أما إذا عزمت عليَّ فسوف أخبرك، يزعم قوم أنك تعرف شيعة آل محمد صلى الله عليه وآله وسلم بأسمائهم وأسماء آبائهم وعشائرهم، قال: أيه يا سعد، ما أظن من يستحل دماءنا وأموالنا يقول فينا هذا، قال: ويزعم قوم أنك تركب بغلة رسول الله صلى الله عليه وآله وسلم الشهباء فتصلي بهم يوم الجمعة بالكوفة ثم ترجع إلينا بالمدينة، ويزعم قوم أنكم ترجعون أنتم وعدوكم إلى دار الدنيا فينتصف الله لكم منهم بأيديكم، ويزعم قوم أنكم تأمرون نساءكم الحيض إذا هن طهرن أن يقضين ما جلسن عنه في حيضهن من صلاة، قال: ايه يا سعد، قال: حسبي أخرجني عن هؤلآء يا بن رسول الله قال: أمَّا قولك أني أعرف شيعة آل محمد صلى الله عليه وآله وسلم بأسمائهم وأسماء آبائهم وعشائرهم فهذا بيتي له باب سوى هذا الباب ومنه يدخل أهلي، والله ما أدري من يدخل إليهم ولا من يخرج من عندهم، وما الذي يتحدثون به بينهم؟ فكيف أعلم ما نأى عني، وأمَّا قولك أني أركب بغلة رسول الله الشهباء فأصلي بهم يوم الجمعة بالكوفة ثم أروح إليكم إلى المدينة فوالله ما رأيت بغلة رسول الله صلى الله عليه وآله وسلم قط، وما رأيت الكوفة في نومٍ ولا يقظة، وأمَّا قولك أنا سنرجع نحن وعدونا إلى دار الدنيا فنقتص منهم ما أتوا إلينا قبل يوم القيامة، فكفى بعقوبة الله نكالاً، والله لو نعلم ذلك ما خلفنا على نسائهم ولا أقتسمنا أموالهم ولا نكحنا نساءهم، والله إن كانت وصية الحسن إلى الحسين عليهما السلام أن قال: يا أخي، إن تحتي ثلاث نسوة فقد رضيت لك تتبعلهن، فاخلف عليهن بعدي فخلف على امرائتين منهن يا سعد، وإذا رجع الحسن والحسين عليهما السلام فلأي الرجلين تكون المرأتان، وقد كانت أسماء بنت عميس تحت جعفر بن أبي طالب فمضى شهيداً ثم خلف عليها أبو بكر من بعده، ثم خلف عليها علي [بن أبي طالب] من بعدهما، فإن رجع القوم فلأي الثلاثة تكون إذاً.

وأمَّا قولك: إنا نأمر نساءنا الحيَّض إذا طهرنَّ أن يقضين ما جلسنَّ عنه في حيضهنَّ من صلاتهنَّ فقد خالفنا إذاً كتاب الله وسنة نبينا صلى الله عليه وآله وسلم، إذا كنَّ أزواج رسول الله صلى الله عليه وآله وسلم أمهات المؤمنين ترى ما ترى من النساء فكنَّ يقضين الصوم ولا يقضينَّ الصلاة، وقد كانت أمنَّا فاطمة عليها السلام ترى ما ترى النساء فتقضي الصوم ولا تقضي الصلاة، ولكنَّا نأمر نساءنا الحيض إذا كان عند وقت كل صلاة أن يضعن الطهور ويستقبلن القبلة من غير أن يدخلنَّ مسجداً ولا يتلون قرآناً فيسبحنَّ، وهذا كما ترى يشهد بخلاف ما انتحلته هذه الفرقة على أهل بيت رسول الله صلى الله عليه وآله وسلم ولو لم يرد في هذا الباب سوى هذا الخبر لكان كافياً مقنعاً، والحمد لله، فلنقتصر على ما ورد فيه إذ كان ميلنا إلى التنبيه لا إلى الإكثار.


[الكلام عليهم في البداء]

ومما ذهبوا إليه البداء، والكلام عليهم فيه أن يطالبوا بالدليل، ولن يجدوه أبداً، لأن البداء من صفات المخلوقين، ويتعالى عنه رب العالمين، لأنه لا يبدو إلاَّ لمن يجهل الحوادث في مستقبل الأمور فيبدو له ما لو علمه في الإبتداء لم يقل ما قال أو لم يفعل ما فعل، والله يتعالى عن ذلك، فلو كان كذلك لم يثق بشيء من أخباره ولا أخبار رسوله صلى الله عليه وآله وسلم فيؤدي ذلك إلى سوء الظن بالله تعالى، وإن أخباره عما يكون يجوز أن لا يكون فيكون ذلك كذباً، والكذب قبيح، والله تعالى لا يفعل القبيح على ما ذلك مقرر في مواضعه من أصول الدين، فإن قيل فهذا قبح عليكم في أمور العاصين والمطيعين إذا أخبر تعالى بدخول هؤلآء النار وهؤلآء الجنة.

قلنـا: الأخبار عمَّن هذه سبيله [مشروط] بالإستمرار على الطاعة، أو الإستمرار على المعصية، أو إقامة الموصوف على تلك الصفة بخلاف من يخبر بشيء على وجهٍ ثم يكون مخبره على غير ما هو عليه وهو على ذلك الوجه والحال، فاعلم ذلك.

قال شاعر العرب:

الرأي بعد الرأي أن أتقلب

وليس تحجبني الأخلة إن بدا لي

فلما بدا له الخلاف ما كان يعلم تقلب، وقال آخر:

كإعجازه لم تُلْفِه يتندم

لو أن صدور الأمر يبدين للفتى

ومثل هذا لا يجوز على رب العالمين، لأنه علام الغيوب ولأنه إذا بدا للخالق فالمخلوق أقرب إلى أن يبدو له فلا يوثق بوعد الأئمة ولا وعيدهم، لأنه يقال: بداء للإمام، فأخلف الوعد أو الوعيد فهذا ذم في سائر الناس، فكيف في صفوتهم، ويؤدي إلى أن لا يوثق بوعد الله تعالى ولا وعيده ولا إخباره عن الثواب والعقاب وجميع تفاصيل أمور الأخبار، ومن اعتقد ذلك خرج عن الدين عند المحقين من أهل الدين لأنه إلحاقٌ للنقص برب العالمين.

واعلم أن للإمامية تخليطاً كثيراً قد ذكرنا صدراً منه في صدركتابنا هذا، من لدن عليٍ عليه السلام إلى أن وقف منهم من وقف على من يدعون أنه ولد الحسن بن محمد المسمى بالعسكري، ومنهم من ذكر أن الله تعالى نصَّ على اسماعيل بن جعفر على لسان جعفر بن محمد عليهم السلام، ثم بدا له تعالى عن ذلك، ونصَّ على موسى بن جعفر، فلذلك ذكرنا ما ذكرنا من الدليل على بطلان قولهم في البداء، ثم ذكروا أمر موسى بن جعفر عليه السلام، فكان فيه ما قدمنا من وقوف الواقفة عليه، وذكروا في ذلك أخباراً كثيرة نحن نذكرها، ليستدل العاقل بذلك على بطلان روايتهم فيما بعدها ببطلانها لأن الحال في الأمرين واحد ولا مخصص لتصحيح أحدهما دون الآخر، هذه أخبار روتها الإمامية، وهذه أخبار روتها الإمامية لأنهم لو طعنوا على غيرهم من الفرق لم يطعنوا على أنفسهم، وأما ما رووا أن موسى بن جعفر عليه السلام الإمام الذي يملأ الأرض عدلاً كما ملئت جَوراً وظلماً، وأكثروا في ذلك الرواية بالأسانيد، وكان من أمر موسى عليه السلام ما علمه الناس من قتل هارون الرشيد له، وأمر بذلك النصارى لعنهم الله، فلفوه في لحاف سمور وسدُّوا طرفيه، وقيل: غمَّوه، وقيل: بسطوا عليه وداسه الفراشون من النصارى لعنهم الله حتى مات إلى غير ذلك، ثم أحضروا الشهود على موته وبرائته من الجرائح وأخرجوه للناس فشهد عليه الخلق الأكبر.

اضطربت الإمامية اضطراباً شديداً، فبعضهم قال: إن الله تعالى بدا له كما قلنا فأمات موسى، ومنهم من قال: هو غائب ولا حقيقة لما علم من موته ضرورة، ولما أعجز النوبختي أبا سهلٍ تأويل الأخبار التي كانوا أوسعوا فيها لجأ إلى القول بالبداء، قال ذلك في الكتاب الذي أملاه علي بن الحسن بن موسى في الرد على الواقفة، وقال: يجوز أن يقول الله عزوجل إني أبعث زيداً ثم لا يبعثه، والأخبار التي رووها كثيرة وأسانيدها طويلة وإنما نذكر أسانيدها من مشاهير رواتها.

فمن ذلك: ما رواه أبو محمد الموسوي، حدثنا محمد بن بشر، قال: حدثني الحسن بن محمد بن سماعة الصيرفي، قال: حدثني جعفر بن سماعة، عن أبان بن عثمان، عن الفضل بن يسار، قال: سمعت أبا عبدالله يقول: القائم أبو الحسن، قال: وأخبرني عن رجل من الأنماطي، قال: حدثني عبدالله بن وضاح عن يزيد الصائغ، قال: لما ولد لأبي عبدالله أبو الحسن عملت أوضاحاً وأهديتها إليه، فلما أتيت أبا عبدالله بها، قال لي: يا يزيد، أهديتها والله لقائم آل محمد.

قال: وحدثني أحمد بن الحسن التميمي، عن أبيه، عن أبي سعيد المدائني، قال: سمعت أبا جعفر يقول: إن الله تعالى استنقذ بني اسرائيل من فرعونها بموسى بن عمران وإن الله مستنقذ هذه الأمة من فرعونها بسميه.

قال: وحدثني يحيى بن زياد الطحان، عن محمد بن مروان، عن أبي جعفر، قال: قال له رجل: جعلت فداك إنهم يروون أن أمير المؤمنين قال بالكوفة على المنبر: لو لم يبق من الدنيا إلاَّ يوم [واحد] لطول الله ذلك اليوم حتى يبعث الله رجلاً مني يملأؤها عدلاً وقِسطاً كما ملئت ظلماً وجوراً، فقال أبو جعفر..ثم قال: فأنت هو، قال: لا، ذاك سمَّي فالق البحر.

قال: وحدثني محمد الصيرفي، عن حسين بن سليمان، عن ضريس الكناسي، عن أبي خالد الكابلي، قال: سمعت علي بن الحسين عليه السلام وهو يقول: إن قارون كان لبس الثياب الحمر، وإن فرعون كان لبس الثياب السود ويرخي الشعور، فبعث الله عليهم موسى، وإن بني فلان لبسوا السواد وأرخوا الشعور [وأيم] الله ليهلكنهم الله بسميه، قال: وحدثني الحسن بن هاشم، عن محمد بن الحسن بن هارون، عن أبيه الحسن بن هارون، قال: قال أبو عبدالله: إن ابني هذا هو القائم، وهو من المحتوم، وهو الذي يملأوها قسطاً وعدلاً كما ملئت ظلماً وجوراً.

حدثني جعفر بن سماعة، عن محمد بن الحسن، عن أبيه الحسن بن هارون، عن أبي جعفر عليه السلام أنه قال: إن ابني هذا - يعني أبا الحسن - هو القائم، وهو من المحتوم، وهو صاحب السيف، وهو الذي يملؤها قسطاً وعدلاً كما ملئت ظلماً وجوراً، قال: وحدثني يحيى بن زياد، عن محمد بن مروان، عن أبي جعفر، قال: لما كان يوم الحسين عليه السلام وأحاطت به الخيول والرجال والسيوف ضج آدم وضجت الأنبياء من السماوات والأرض والجبال والبحور، وقالوا: يا رب، يصنع هذا بوليك وابن نبيك أفتأذن لنا فيهم، فأمر الله تعالى أن يُرْفَع سبعون ألف حجاب فإذا في جوفها رسول الله صلى الله عليه وآله وسلم وأمير المؤمنين، فمثل إليه أبا الحسن قائماً، فقال: سأنتصر منهم بهذا القائم ولو بعد حين فأسكنوا.

قال: وحدثني عبدالله بن سلام بن عبدالله بن سلام بن شيبان، قال: سمعت أبا عبدالله يقول: إن من المحتوم إن ابني هذا قائم بهذه الأمة وصاحب السيف، وأشار بيده إلى أبي الحسن.

قال: وحدثني عبدالله بن جبلة، عن صالح بن أبي سعيد النماطي، قال: حدثني أبو عبدالله بن غالب، قال: أنشدت أبا عبدالله هذه القصيدة:

فتلك التي من ذي العلى منك نطلبُ

فإن كنت أنت المرتجى للذي نرى

فقال: لست أنا صاحب القصة، ولكن هذا صاحبها، وأشار إلى أبي الحسن، قال: وحدثني أحمد بن محسن، قال: حدثني يحيى بن إسحاق العلوي، عن أبيه، قال: دخلت على أبي عبدالله فسألته عن صاحب هذا الأمر من بعده؟ قال: صاحب البهيمة، قال: وأبو الحسن في ناحية الدار ومعه عناق مكية وهو يقول: اسجدي لله الذي خلقك، ثم قال: أما أنه الذي يملأوها قِسطاً وعدلاً كما ملئت ظلماً وجوراً.

قال: وأخبرني سليمان بن داود، عن [علي] بن أبي حمزة، عن أبي نصرة، قال: سمعت أبا جعفر عليه السلام يقول في صاحب هذا الأمر أربعة أشياء من أربعة أنبياء: شبهه من موسى، وشبهه من عيسى، وشبهه من يوسف، وشبهه من محمد عليه السلام.

أمَّا موسى فخائف يترقب، وأمَّا يوسف فالسجن، وأمَّا عيسى فيقال: مات ولم يمت، وأمَّا محمد عليه السلام فالسيف، وهذا القدر الذي ذكرنا قليل من كثير مما رووه عن كل من توقفوا عنه وأضافوا إليه دعواهم فيه من أهل بيت النبوة عليهم السلام فإنهم رووا فيهم ولهم ومنهم من الروايات ما يجانس ما قدمنا، فأردنا أن ننبه ليميز العاقل بعقله ما يلزمه أن يعمل به، لأن هذه الواقفة روت ما قدمنا عن أبي جعفر ورجالهم في روايتهم رجال الإمامية ووجوههم كما ترى، فإن تصح هذه الرواية بطل قول القطعية، وإن بطلت هذه الروايات فبماذا تتوصل القطعية إلى إثبات ماتروم إلاَّ بمثل هذه الروايات، وقبول الجميع لا يصح، وكذلك يكون الكلام على من ادَّعى مثل دعواهم من الشيعة [و]جميع الفرق الذين وقفوا على إمام، وقالوا: هو غائب منتظر، فإنا نسألهم عن الدليل؟ فمتى جاءوا بمثل هذا قلنا: وأي رواياتكم نصحح؟ وأيها نقضي ببطلانه؟ وقد قدمنا ذكر من ذهبت طائفة من الشيعة إلى بقائه وأنه الإمام المنتظر، وما [به] فرقة منهم إلاَّ وهم يروون في صحة دعواهم أضعاف ما روينا عن الواقفة فذكرنا ما ذكرنا تنبيهاً على ما يجانسه.

والكلام عليهم جميعاً أنا نقول لهم: أعلمونا ما تذهبون إليه من حياة من ذكرتم من أهل البيت عليهم السلام وأنه الإمام الذي يملأ الأرض عدلاً كما ملئت ظلماً وجوراً، أهو فرض خصّكم الله به فلا يعلمه إلاَّ أنتم؟ أم هو فرض من الله سبحانه على جميع المكلفين من بريته؟

فإن قالوا: هو فرض خاص وليس من قولهم.

قلنـا: فالحمدلله على تخفيف الفرض عنَّا.

وإن قالوا: هو فرض على الجميع.

قلنـا: أجعل الباري لنا إليه طريقاً أم لا؟

فإن قالوا: لم يجعل.

قلنـا: فكيف يجوز مع عدله وحكمته أن يتعبدنا بما لا طريق [لنا] إليه.

وإن قالوا: جعل لنا طريقاً.

قلنـا: وما تلك الطريق عقل أم سمع، ولا طريق في العقل إلى ذلك ولا في السمع الذي هو الكتاب الكريم والسنة الشريفة المعلومة والأخبار المتواترة ليست حاضرة، بل روايتهم هذه عن الآحاد قاصرة.

فإن قالوا: أخبارنا هذه توصل إلى العلم. فلكل فرقة أن تقول لصاحبتها مثل ما تقول لها من أن أخباري هذه توصل إلى العلم، فأي الفرق أولى بالإتباع؟ ولأنا نعلم من نفوسنا خلاف ما قالوه مع البحث الشديد، والطلب الملح فإنا لانعلم شيئاً مما قالوه بل لا نظنه، والإمامة من أصول الدين فيجب المصير فيها إلى العلم اليقين، فتفهم ذلك موفقاً، [إنشاء الله تعالى].


[الكلام في غيبة المهدي]

وقد ادعى كثير من الفرق غَيبة واحدٍ وهو المهدي بزعمه الذي يملأ الأرض عدلاً كما ملئت ظلماً وجَوراً، فلا بد لنا أن نذكر ما بلغنا في أمر المهدي عليه السلام عن رسول الله صلى الله عليه وآله وسلم وعن أئمة الهدى سلام الله عليهم، ونذكر ما تدعيه القطعية لأنها أكثر فرقة ممن يدعي غَيبة الإمام وأكثر من صنَّف في هذا الباب وروى، فببطلان ما ذهبوا إليه يبطل ما يجانسه ويبنى عليه، ومن الله نستمد التوفيق.

اعلَّم أيدك الله أن الشيعة على اختلاف أقوالها بل الأمة إلاَّ الشاذ منها قالوا لا بد من المهدي، وهو إمامٌ يخرج في آخر الزمان، يملك الأرض بين أقطارها، ويخضع له أهل الأديان، ولا ترد رايته، ولا تدرك غايته، وتُخرِجُ الأرض له أفلاذ كبدها وهي كنوزها، ويفيض المال على الخلائق حتى لا يجد من يأخذه، وتنزل بركات السماء، وتخرج بركات الأرض، ويُخرِج أنهاراً لم تكن في مروج أرض العرب، ويديل الله به الحق على الباطل، وفي أيامه يقتل عيسى بن مريم عليه السلام الدجال لعنه الله، والرواية في بابه واسعة جداً، وإنما نذكر ما يتسع له هذا المكان، ومن الله تعالى نستمد التوفيق، فنروي من ذلك ما رويناه من كتاب (المحيط بالإمامة)، رواه الفقيه أبو الحسين زيد بن الحسن بن علي البيهقي رحمه الله، عن مصنفه علي بن الحسين بن محمد الزيدي شياه سريحان رحمة الله عليه، قال: حدثني والدي رضي الله عنه، قال: أخبرنا أبو العلاء بن أبي سليمان العلوي بقزوين، قال: أخبرنا عبدالعزيز بن إسحاق المعروف بابن بقال، قال: أخبرنا أحمد بن حمدان بن الحسين، قال: حدثنا محمد بن الأزهر، قال: حدثنا محمد بن كثير، عن أبي خالد، قال: سألنا زيد بن علي عليهما السلام عن المهدي أكائن هو؟ فقال: نعم، فقيل له: أمن ولد الحسن أم من ولد الحسين؟ فقال زيد عليه السلام: أما أنه من ولد فاطمة صلوات الله عليها، وهو كاين ممن شاء الله من ولد الحسن أم من ولد الحسين صلوات الله عليهم.

وحدثني السيد أبو الحسين يحيى بن الحسين الحسني صلوات الله عليهم، قال: أخبرنا السيد أبوعبدالله محمد بن علي الحسني الكوفي، قال: أخبرنا زيد بن حاجب، قال: أخبرنا محمد بن علان البزاز، حدثنا عبدالكريم بن مالك، حدثنا حسن بن عبدالواحد، حدثنا يوسف يعني ابن كليب، عن عامر، حدثنا سفيان ابن خالد الأعشى، قال: دخل نفر من أهل الكوفة على زيد بن علي حين قدم الكوفة، فقالوا: يا بن رسول الله، أأنت المهدي الذي بلغنا أنه يملؤها عدلاً؟ قال: لا، قالوا: فنخشى أن تكون علينا مفتاح بلاء، قال: ويحكم وما مفتاح بلاء؟ قالوا: تهدم دورنا، وتسبى ذرارينا، ونقَّتل تحت كل حجر، قال: ويحكم ! أما علمتم أنه ليس من قرن تمشوا إلاَّ بعث الله عزوجل منَّا رجلاً أو خرج منا رجل حجة على ذلك القرن، علمه من علم وجهله من جهل.

وحدثني السيد أبوالحسين يحيى بن الحسين الحسني، قال: حدثنا السيد أبو عبدالله محمد بن علي الحسني الكوفي، قال: أخبرنا علي بن أحمد المقري قراءة، قال: أخبرنا عبدالعزيز، حدثني عمرو بن خالد بن [زيد] بن الجارود، قال: حدثنا محمد بن مرزوق، حدثنا عبد العزيز بن الخطاب حدثنا قاسم بن محمد بن عبدالله بن عقيل بن أبي طالب، قال: قال زيد بن علي: المهدي حقٌ، وهو كائن منَّا أهل البيت، ولن تدركوه وذلك يكون عند انقطاع من الزمن، فلا تنكلوا عن الجهاد مع الداعي منَّا إلى كتاب الله وسنة رسوله القائم بذلك الموثوق به، إمام لكم وحجة عليكم فاتبعوه تهتدوا.

وروى الناصر عليه السلام في كتاب الإمامة: وجدت في كتاب أبي علي بن الحسن رحمه الله، قال: حدثني يحيى بن هشام، قال: حدثنا محمد بن عبيدالله، عن أبيه، عن جده أبي رافع مولى النبي صلى الله عليه وآله وسلم، قال: دخل رسول الله صلى الله عليه وآله وسلم على نفرٍ من أهل بيته فبكى، فقال بعضهم: ما أبكاك يا رسول الله؟ فقال: إنَّا على ذلك أهل بيتٍ اختار الله تعالى لنا الآخرة على الدنيا، إن أهل بيتي سيلقون بعدي أثرة، وبغضاً من الناس، وتشريداً في البلاد، ثم يفرج الله عنهم برجل منا.

وأخبرنا السيد الإمام أبو طالب رضي الله عنه قال أخبرنا أبو أحمد محمد بن علي المعروف بعبدكي، قال: أخبرنا ابن داود الأصفهاني، قال: حدثنا إبراهيم بن محمد بن سعيد، قال: حدثنا إبراهيم بن صالح الأنماطي، قال: حدثنا محمد بن إسماعيل بن جعفر بن إبراهيم بن محمد الجعفري، عن عبدالله بن جعفر الزهري، قال: سمعت عبدالله بن الحسن يقول لإبنه محمد: ما بقيت خصلة من خصال الخير إلاَّ وهي فيك، وإنك لمهدي هذه الأمة.

وبهذا الإسناد عن أبي داوود، قال: حدثنا عمران بن عبدالرحيم، قال: حدثنا نعيم بن حماد، قال: حدثنا أبو عيينه، عن عاصم، عن عارر بن عبدالله، عن النبي صلى الله عليه وآله وسلم، قال: المهدي اسمه اسمي واسم أبيه إسم أبي.

قال الهادي إلى الحق يحيى بن الحسين عليه السلام في كتاب (الأحكام)، باب القول فيما ذكر عن المهدي عليه السلام: نرجو أن [يكون] الله قد قرب ذلك إن شاء الله وأدناه، وذلك أنا نرى المنكر قد ظهر، والحق قد درس وغبر، وقد قال الله سبحانه: ﴿فَإِنَّ مَعَ الْعُسْرِ يُسْرًا * إِنَّ مَعَ الْعُسْرِ يُسْرًا﴾[الشرح:5،6]، وقال: ﴿حَتَّى إِذَا اسْتَيْئَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءَهُمْ نَصْرُنَا فَنُجِّيَ مَنْ نَشَاءُ وَلا يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ﴾[يوسف:110]، [وقال رسول الله صلى الله عليه وآله وسلم: ((اشتدي أزمة تنفرجي))] وقال صلى الله عليه وآله وسلم: ((لأن أكون في شدة انتظر الرخاء أحب إليَّ من أن أكون في رخاء أنتظر الشدة)) ثم وصف المهدي عليه السلام وروى فيه روايات والباب من كتاب (الأحكام) معروف.

وروينا بالإسناد الموثوق به إلى السيد أبي طالب عليه السلام، رفعه إلى إبراهيم بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام لما قام بدعوة أخيه محمد بن عبدالله النفس الزكية عليه السلام بالبصرة، سألوه هل أخوك المهدي الذي بشر الله به؟ فقال: المهدي عِدَةٌ من الله وَعَدَ بها نبيه أن يجعل من ذريته رجلاً مهدياً، لم يسمه بعينه، ولم يؤقت زمانه فإن كان أخي المهدي الذي بشر الله به، فذلك فضل الله يؤتيه من يشاء، وإن لم يكن أخي المهدي الذي بشر الله به لم يترك أخي فرضاً لله في عنقه لانتظار أمرٍ لم يؤمر بانتظاره ولا شك أن الأخبار الواردة في أمر المهدي عليه السلام تكثر عن أن نوردها في [مثل] هذا الكتاب، لأنا نريد الإختصار ليقرب حصول الفائدة، ولأنا لم نَبِن الكتاب على الإحتجاج على من أنكر كون المهدي عليه السلام، فنحتاج إلى الإستظهار عليه بكثرة الرواية في أمر المهدي عليه السلام، وإنما كلامنا على من ادعى أنه قد كان في الوجود وهو غائب منتظر من فرق الشيعة، فقد بينا فيما تقدم عدتهم، وأقوالهم، ورجالهم، وروينا طرفاً مما احتج به بعضهم، إذ الرواية عن كلهم كانت تفتقر إلى طول في الكتاب، وركوب متن الإسهاب، الذي تحاماه جلة العلماء وأهل التحصيل منهم، فأردنا أن نذكر من كل شيء دليلاً على ما وراءه ونورد من الآثار التي رويناها عن النبي صلى الله عليه وآله وسلم ما يليق بما نحن بصدده، وقد روينا في أمر المهدي عليه السلام من الخاصة والعامة رواية واسعة بحمدالله، ولسنا نورد الأسانيد بطولها فنحتاج إلى توسيع لا يتعلق به الغرض، بل نرفع الرواية إلى مصنف الكتاب الذي روينا منه، أو إلى الشيخ الذي أسندت الرواية إليه، ونذكر ما روينا عن العامة جملة، وما روينا من طريق أهل البيت عليهم السلام جملة، إلاَّ أن نروي حديثاً واحداً فنعينه بطريقه إلى من أوصلناه إليه، ومن الله نستمد التوفيق والمعونة.


[الأحاديث في المهدي عليه السلام]

ونحن نروي هذه الأحاديث في أمر المهدي عليه السلام من ثلاث طرق، غير هذه الطريق التي سطرناها في الكتاب، وإنما اعتمدناها لكونها من رواية الإمامية فنقطع شغبهم عنَّا، فالذي رويناه من طريق العامة هو ما صحت لنا روايته، عن الفقيه العالم أبي الحسين يحيى بن الحسن بن الحسين بن علي بن محمد البطريق الأسدي الحلي، يرفعه إلى رجاله مما رواه من كتب العامة بالأسانيد الصحيحة، وهو مائة حديث وعشرة أحاديث مع أربعة أحاديث في مقال الدجال، منها من (صحيح البخاري) ثلاثة أحاديث، ومنها من (صحيح مسلم) أحد عشر حديثاً، ومنها من (الجمع بين الصحاح الستة) لرزين بن معاوية العبدري أحد عشر حديثاً، ومنها من كتاب (فضائل الصحابة) مما درجه الشيخ الحافظ عبدالعزيز العسكري المحدث من (مسند أحمد بن حنبل) سبعة أحاديث، ومنها من (تفسير الثعلبي) خمسة أحاديث، ومنها من (غريب الحديث) لابن قتيبة الدينوري ستة أحاديث، ومنها من كتاب (الفردوس) لابن شيرويه الديلمي أربعة أحاديث، ومنها من كتاب (مسند سيدة النساء فاطمة صلوات الله عليها) تأليف الحافظ أبي الحسن الدار قطني ستة أحاديث، ومنها من كتاب (المبتدأ) للكسائي حديثان يشتملان على ذكر المهدي صلوات الله عليه وذكر خروج السفياني والدجال، ومنها من كتاب (المصابيح) لأبي محمد الحسين بن مسعود الفراء خمسة أحاديث، ومنها من (كتاب الملاحم) لأبي الحسين أحمد بن جعفر بن محمد بن عبدالله المنادى أربعة وثلاثون حديثاً، ومنها من (كتاب الحافظ محمد بن عبدالله الحضرمي المعروف بالمطين) ثلاثة أحاديث، ومنها من (كتاب الرعاية لأهل الرواية) لأبي الفتح محمد بن إسماعيل بن إبراهيم القرعاني ثلاثة أحاديث، ومنها خبر سطيح رواية الحميدي، ومنها من (كتاب الإستيعاب) لأبي عمر يوسف بن عبدالبر النمري حديثان. وفصول هذه الأحاديث أربعة فصول:

الفصل الأول: في أن لا بد من المهدي عليه السلام لو لم يبق من الدنيا إلاَّ يوم واحد لبعث الله رجلاً من أهل بيت الرسول صلى الله عليه وآله وسلم يملأ الأرض قسطاً وعدلاً كما ملئت جوراً وظلماً، وما يجري هذا المجرى، وفي بعضها ذكر اسمه فهذا الجنس خمسة وثمانون حديثاً.

الفصل الثاني: في قول النبي صلى الله عليه وآله وسلم: ((إن المهدي من ولد فاطمة)) وفيه تسعة أحاديث.

الفصل الثالث: إن عيسى بن مريم عليه السلام يصلي خلف المهدي صلى الله عليه وسلم وفيه اثنا عشر حديثاً.

الفصل الرابع: في ذكر الدجال، وفيه أربعة أحاديث.

ولسنا نحتاج إلى تعيين مواضع هذه الأخبار ولا ذكرها على الكمال، وإنما نذكر في كل باب ما تمس الحاجة إليه ويتعلق به الغرض ويدل على ما سواه، فقد روينا بالإسناد الموثوق به من (الجمع بين الصحاح الستة) لرزين العبدري من الجزء الثاني من أجزاء ثلاثة على حد ربعه الآخر، في باب جامع ما في العرب والعجم، وهو آخر الباب من (صحيح النسائي) بالإسناد، قال مسعدة: عن جعفر، عن أبيه، عن جده، إن رسول الله صلى الله عليه وآله وسلم قال: ((أبشروا أبشروا إنما أمتي كالغيث لا يدرى آخره خير أم أوله، وحديقة أطعم منها فوج عاماً لعل آخرها فوجاً، يكون أعرضها عرضاً وأعمقها عمقاً وأحسنها حسناً، كيف تهلك أمة أنا أولها والمهدي أوسطها والمسيح آخرها، ولكن بين ذلك ثبج أعوج ليسوا مني ولا أنا منهم)).

ومن (الجمع بين الصحاح الستة) لرزين أيضاً في آخر الجزء الثاني من آخر الستين على حد أربع كراريس من آخره، وكان هذا الخبر قد قرأة العربوني الواعظ بذيل واسط على مصنفه، وقد قرأه الوزير يحيى بن هبيرة على العربوني وهو آخر المصنف في آخر الزمان، وذكر الأشراط من صحيح أبي داوود السجستاني، وهو كتاب السير من (صحيح الترمذي)، أيضاً بالإسناد إلى ذر، عن عبدالله بن مسعود، أن رسول الله صلى الله عليه وآله وسلم قال: ((لولم يبق من الدنيا إلاَّ يوم واحد لطول الله ذلك اليوم حتى يبعث)) وفي رواية أخرى: ((حتى ينعبث رجل))، قال: وفي حديث أبي هريرة: ((يلي رجل)) قال: وفي رواية: ((حتى يملك العرب رجل مني ومن أهل بيتي يواطي اسمه اسمي واسم أبيه اسم أبي يملأ الأرض قسطاً وعدلاً كما ملئت جوراً وظلماً)).

وبالإسناد أيضاً قال: عن النبي صلى الله عليه وآله وسلم أنه قال: ((لو لم يبق من الدهر إلاَّ يوم واحد لبعث الله رجلاً من أهل بيتي يملأ الأرض عدلاً كما ملئت جوراً)).

وبالإسناد أيضاً: قال وعن أبي إسحاق قال: قال علي صلوات الله عليه ونظر إلى ابنه الحسن فقال: (إن ابني هذا سيد كما سماه رسول الله صلى الله عليه وآله وسلم وسيخرج من صلبه رجل يسمى باسم نبيكم يشبهه في الخُلق ولا يشبهه في الخَلق يملأ الأرض عدلاً).

وبالإسناد أيضاً قال: حدثنا عبدالله بن أحمد بن حنبل، حدثنا أبي، حدثنا محمد بن جعفر قال: حدثنا سعيد قال: سمعت زيداً أبا الحواري قال: سمعت أبا الصديق تحدث عن أبي سعيد الخدري قال: خشينا أن يكون بعد نبينا كذباً فسألنا النبي صلى الله عليه [وآله وسلم] فقال: ((يخرج المهدي في أمتي خمساً أو سبعاً أو تسعاً)) زيدٌ الشاك، قال: قلنا: أي شيء؟ قال: سنين، قال: ثم قال: (يرسل السماء عليكم مدراراً، ولا تدخر الأرض من نباتها شيئاً، ويكون (كدراً)، قال: يجئ الرجل إليه فيقول: يا مهدي أعطني أعطني، قال: فيحثى له في ثوبه ما استطاع إليه)).

وبالإسناد إلى أبي سعيد الخدري أيضاً، قال: قال النبي صلى الله عليه وآله وسلم: ((يكون في أمتي المهدي فإن طال عمره أو قصر عمره عاش سبع سنين أو ثمان سنين أو تسع سنين يملأ الأرض قسطاً وعدلاً ويخرج الأرض نباتها وتمطر السماء مطرها)).

وبالإسناد أيضاً إلى النبي صلى الله عليه وآله وسلم قال: ((لا تقوم الساعة حتى تمتلئ الأرض ظلماً وعدواناً، قال ثم يخرج من عترتي أو من أهل بيتي من يملاؤها قسطاً وعدلاً كما ملئت ظلماً وعدواناً)).

وبالإسناد (أيضاً) إلى النبي صلى الله عليه وآله وسلم قال: ((أبشركم بالمهدي يبعث في أمتي على اختلاف من الناس وزلازل فيملأ الأرض قسطاً وعدلاً كما ملئت ظلماً وجوراً يرضى عنه ساكن السماء وساكن الأرض، يقسم المال صحاحاً)) فقال له رجل: ما صحاحاً؟ قال: ((بالسوية بين الناس)) قال: ويملأ الله قلوب أمة محمد غنىً ويسعهم عدله حتى يأمر منادياً فينادي يقول: من له في المال حاجة فما يقوم من الناس إلاَّ رجل واحد فيقول: أنا، فيقول: أئت السدان يعني الخازن فقل له: إن المهدي يأمرك أن تعطيني مالاً، فيقول له: إحث حتى إذا جعله في حجره وأبرزه ندم فيقول: كنت أجشع أمة محمد تعساً أعجز عما وسعهم، قال: فيرده فلا يقبل منه، [و]يقال له: إنا لا نأخذ شيئاً أعطينا؟ فيكون كذلك سبع سنين أو ثمان سنين أو تسع سنين، ثم لا خير في العيش بعده، أو قال: [ثم] لا خير في الحياة بعده)).

ومن (تفسير الثعلبي) رفعه إلى أنس بن مالك، قال: قال رسول الله صلى الله عليه وآله وسلم: ((نحن بنو عبدالمطلب سادة أهل الجنَّة: أنا، وحمزة، وجعفر، وعلي، والحسن، والحسين، والمهدي)).

ومن (كتاب الفردوس) لابن شيرويه الديلمي رفعه بإسناده إلى حذيفة بن اليمان قال: قال رسول الله صلى الله عليه وآله وسلم: ((المهدي من ولدي وجهه كالقمر الدري، اللون لون عربي، والجسم جسم إسرائيلي، يملأ الأرض عدلاً كما ملئت جوراً، يرضى بخلافته أهل السموات والأرض والطير في الجو يملك عشرين سنة)).

ومن كتاب (المصابيح) رفعه إلى النبي صلى الله عليه وآله وسلم قال: ((لا تذهب الدنيا، أو قال: لا تنقضي الدنيا حتى يملك الأرض رجل من أهل بيتي يواطئ اسمه اسمي)).

وبالإسناد أيضاً من كتاب (المصابيح) لأبي محمد الحسين بن مسعود الفراء، في باب أخبار المهدي عليه السلام، رفعه إلى عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تذهب الدنيا حتى تملك العرب رجل من أهل بيتي، يواطئ اسمه اسمي واسم أبيه اسم أبي، يملأ الأرض قسطاً وعدلاً كما ملئت ظلماً وجوراً)).

ومن كتاب (الملاحم) تأليف الشيخ أبي الحسين أحمد بن جعفر بن محمد بن عبدالله المنادي، من الجزء الثالث، من المقتضى على محدثي الأعوام نبأ ملاحم غاير الأيام، ذكرنا بإسناده قال: حدثني أحمد بن ملاعب قال: حدثنا أبو نعيم الفضل بن دكين قال: حدثنا فطر بن خليفة، عن القاسم بن ابيره، عن أبي الفضل، عن علي بن أبي طالب صلوات الله عليه، عن النبي صلى الله عليه وآله وسلم أنه قال: ((لو لم يبق [من الدهر] إلاَّ يوم واحد لبعث الله تعالى رجلاً من أهل بيتي يملؤها عدلاً كما ملئت جوراً)).

ومثله بالإسناد إلى رسول الله صلى الله عليه وآله وسلم أنه قال: ((لا تمضي الدنيا حتى يملكها رجل من أهل بيتي يواطي اسمه اسمي)).

ومثله رفعه إلى أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم: ((لا تنقضي الدنيا، أو قال: لا تذهب الدنيا حتى يملك الأرض رجل من أهل بيتي أجلى الوجه، أقنى الأنف، يملأ الأرض عدلاً كما ملئت قبله جوراً يملك سبع سنين)).

وعن أم سلمة رضي الله عنها، أنها قالت: ذكر عند رسول الله صلى الله عليه وآله وسلم المهدي فقال: ((نعم هو حق)) وفي خبر آخر: ((لا تقوم الساعة حتى يملك الأرض رجل من أهل بيتي اسمه كاسمي)).

وفي رواية أخرى أنه قال: ((لا تذهب الدنيا حتى يبعث الله رجلاً من أهل بيتي يواطي اسمه اسمي واسم أبيه اسم أبي)).

وروى بإسناد رفعه إلى خيثمه بن عبدالرحمن أن أمير المؤمنين على بن أبي طالب صلوات الله عليه، قال: (ليخرجنَّ رجل من ولدي عند اقتراب الساعة حين تموت قلوب المؤمنين كما تموت الأبدان لما لحقهم من الضر، والشدة، والجوع، والقتل، ودوابر الفتن، والملاحم العظام، وإماتة السنن، وإحياء البدع، وترك الأمر بالمعروف، والنهي عن المنكر، فيحيي الله تعالى بالمهدي محمد السنن التي قد أميتت، ويسر بعدله وبركته قلوب المؤمنين، ويتألف إليه عصبٌ من العجم وقبائل من العرب، فبقي على ذلك سنين ليست بالكثيرة دون العشر).

وروى بإسناده إلى إبراهيم بن المغيرة، عن عمر وبن أبي قيس، أنه حدثهم عن شعيب بن خالد، عن أبي إسحاق قال: قال علي بن أبي طالب صلوات الله عليه ونظر إلى ابنه الحسن عليه السلام فقال إن ابني هذا سيد كما سماه النبي صلى الله عليه وآله وسلم، وسيخرج من صلبه رجل يسمى باسم نبيكم يشبهه في الخُلق ولا يشبهه في الخَلق يملأ الأرض عدلاً.

ومن (مسند أمير المؤمنين علي بن أبي طالب عليه السلام) تأليف الحافظ أبي جعفر محمد بن عبدالله بن سليمان بن أيوب الحضرمي المعروف بالمطين، رفعه بإسناده إلى أبي الطفيل عامر بن واثلة الكناني، عن أمير المؤمنين علي بن أبي طالب صلوات الله عليه، عن النبي صلى الله عليه وآله وسلم أنه قال: ((لو لم يبق من هذا الدهر إلاَّ يوم واحد لبعث الله تعالى فيه رجلاً من أهل بيتي يملؤها عدلاً كما ملئت جوراً)).

ومن كتاب (الرعاية لأهل الرواية) تأليف أبي الفتح محمد بن إسماعيل بن إبراهيم الفرغاني، رفعه بإسناده إلى فرات بن حيان قال: قال رسول الله صلى الله عليه وآله وسلم: ((يا فرات بن حيان، كيف أنت عند راية المهدي؟ قلت: يا رسول الله، وما راية المهدي؟ قال: رايته بيضاء ترفع في ربيعة في آخر الزمان من أتبعها اهتدى، قلت: يا رسول الله، أنا يومئذٍ حي، قال: إن العرب [يومئذٍ] لقليل)).

ومن الجزء الأول من كتاب (الإستيعاب) تأليف الحافظ أبي عمر يوسف بن عبدالله بن محمد بن عبد البر النمري في باب جابر، عن جابر الصدفي، عن النبي صلى الله عليه وآله [وسلم] أنه قال: ((يكون بعدي خلفاء، وبعد الخلفاء أمراء، وبعد الأمراء ملوك، وبعد الملوك جبابرة، وبعد الجبابرة يخرج رجلٌ من أهل بيتي يملأ الأرض عدلاً)).

ومن كتاب (الملاحم) لأبي الحسين أحمد بن جعفر بن محمد بن عبدالله المنادي روى بإسناده عن الحكم بن أبان، عن أبي المليح بن أسامة، عن حذيفة بن اليمان، قال: يكون في آخر الزمان فتن الحرشاء والبرشاء والصيلم، فأما الحرشاء فتكون في عهد خلافة ولد العباس، وأمَّا البرشاء فتكون في عهد رجل منهم لا يرقب في مؤمن إلاًّ ولا ذمة، ثم مر في الخبر والخبر الطويل ذكرنا منه الحاجة، ثم قال: وأمَّا الصيلم فقوم يخرجون من المغرب يغيرون الحق بالباطل، يدعون إلى رجل من قريش، سيماهم ودعواهم إلى النكرة، ويطلبون ولد العباس، فمن أدرك ذلك الزمان فليكن حلساً من أحلاس بيته، وهو السفياني، فلا يزال الناس كذلك حتى يخرج محمد الحسني المهدي من بلاد اليمن، فيبايع له بين المقام وزمزم ثم يخرج في أربعين رجلاً عليه عباتان قطوانتيان، ثم أنه يسير إلى الشام، فيقتل السفياني، ثم إنه يسير إلى بلاد الروم فيفتح بأصحابه بإذن الله قسطنطينية وعمورية ورومية فيفترعون بنات الأصفر، وينصدع له حائط رومية عن مال كهيئة الرمل كثير، فيقسمون بالسوية، فبيناهم كذلك إذ أتاهم الخبر أن الدجال قد خرج، فيتركون ما في أيديهم، ويتجارون إليه، فعند ذلك ينزل المسيح عيسى بن مريم فيقتل الدجال.


[خلاصة الكلام في هذه الأحاديث]

فهذا هو الكلام في أن لا بد من المهدي عليه السلام، وقد صرَّح في بعضها أنه من ولد الحسن بن علي بن أبي طالب عليه السلام، وبيَّن في بعضها المدة، ولا بد من الكلام في ذلك على سبيل الإختصار، أمَّا أنه من أهل بيته، وفي بعضها من ولد الحسن عليه السلام فقد كفى النص مؤنة التخريج والإستدلال لأنه لا برهان أفضل من كلام الرسول صلى الله عليه وآله وسلم ولا حجة أقطع من قوله، وقد ورد من الأخبار بالمهدي مطلقة ومقيده بالاسم، ولا نعلم أحداً من رواة الحديث خاصة أهل البيت عليهم السلام واتباعهم وعامَّة العلماء رضي الله عنهم ذكر المهدي باسمه إلاَّ وسماه محمد بن عبدالله، أو قال: محمداً، وقال: يواطي اسمه اسمي، وفي آخره: واسم أبيه اسم أبي، ولما صعب الأمر على الإمامية وحصَّل منها من له تدقيق ونظر قال: إن الراوي غلط من أبي إلى ابني، فأراد أن يقول: واسم أبيه اسم ابني يعني الحسن لأنهم يقولون: إن الغائب المنتظر محمد بن الحسن وهو المهدي عندهم، فقال أبي غلطاً وأراد الحسين عليه السلام، وهو يكنى أبا عبدالله، فعدل عن الاسم إلى الكنية، وهذا تخريج بعيد، والظاهر ما قدمنا لأن مثل هذا التخريج لا يعوز أحداً [أن] يقول: غلط الراوي أو سها أو أراد كذا وكذا.

وكذلك لما جاءت الرواية بكونه من أولاد الحسن، قال علامتهم أبو الحسين يحيى بن الحسن بن الحسين بن علي بن محمد البطريق الأسدي الحلي قال: إن الراوي وهم فأسقط حرف الياء وأراد أن يقول: الحسين، فقال: الحسن، وما المانع لمن روي [له] أنه من أولاد الحسين أن يقول وهم الراوي بزيادة حرف، فقال الحسين وهو يريد الحسن، وقد وردت الآثار بظهوره من ولد الحسن عليه السلام كما ذكر الأكثر من أئمة أهل البيت عليهم السلام وعلماء الأمة وبعضهم أجمل الحال فيه وأنه من عترة رسول الله صلى الله عليه وآله وسلم وذرية فاطمة الزهراء سلام الله عليها، وسنذكر ما جاء في أنه من ولد فاطمة عليها السلام.


[التوقيت]

وأمَّا ذكر التوقيت فإنا نحمله على أن مدة إقامته بعد خلوص الأرض في يده وإطباقها على طاعته وهو سبع سنين أو ثمان أو تسع، والكل خير كثير، فالحمدلله تعالى، وفي بعض الأخبار عشرين سنة فيحمل ذلك على [أن] أكثر الأرض يستقصر أمره فيها عشرين سنة وتكون السبع أو الثمان أو التسع لعموم ملك الأرض بين أقطارها، لأن الأخبار متظاهرة بأنه يملؤها عدلاً كما ملئت ظلماً وجوراً والضمير في الهاء عائد إلى الأرض بلا خلاف في ذلك بين العلماء، والواجب الجمع بين الأخبار ما أمكن لأنها ترجع إلى واحد لا يجوز الكذب في خبره ولا الخلف في وعيده ووعده، وكما أن الإمامية لم تتمكن على كثرة سعيها وسعة رواتها وتدقيق الخائضين بحور الكلام من أهل مقالتها، كالشريف المرتضى الموسوي ونظراء عصره [وبعد عصره]، وعلامة عصرهم أبو الحسين يحيى بن الحسن لم يتمكنوا من إنكار أن الإمام المهدي الذي يملأ الأرض عدلاً كما ملئت ظلماً وجوراً يسمَّى محمداً، واحتالوا للكلام في اسم أبيه بما ذكرنا، ولا يمتنع أن يكون اسم المهدي عليه السلام القائم المنتظر محمداً يعلمه ضرورة من علم قيام المهدي، وقول الإمام إبراهيم بن عبدالله عليه السلام: المهدي عدةٌ من الله وعدها نبيه أنه يجعل من ذريته رجلاً مهدياً لم يسمه بعينه ولم يؤقت زمانه، ولا إشكال فيه، نقول: إنه لم يعينه فيقول هو محمد هذا ولا يقول إنه يخرج لسنة كذا، وكذا الحديث الذي فيه: إن اسمه كاسمي واسم أبيه كاسم أبي قد ظهر في الأمة واشتهر وكاد لا يجهله الأعمّ الأكثر.


[ومن ولد فاطمة]

ولنذكر ما جاء في أنه من ولد فاطمة عليها السلام فنقول في ذلك من (الجمع بين الصحاح الستة) لرزين بن معاوية العبدري على حد أربع كراريس من آخر الجزء الثاني من جزئين، وكان الخبر قد قرأه (العربوني) [الواعظ نزيل واسط على مصنفه، وقد قرأه الوزير يحيى بن هبيرة على (العربوني)]، وهو آخر المصنف في باب تغيير الزمان وذكر الأشراط، من صحيح أبي داوود السجستاني وهو (كتاب السنن)، ومن (صحيح الترمذي) أيضاً، وبالإسناد قال: عن أم سلمة رضي الله عنها، قالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((المهدي من ولد فاطمة عليها السلام)).

ومن كتاب (المصابيح) لأبي محمد الحسين بن مسعود الفرا، في باب أخبار المهدي عليه السلام وهو على حد أربع كراريس من آخر الكتاب.

وبالإسناد عن أم سلمة رضي الله عنها قالت: سمعت رسول الله صلى الله عليه وآله وسلم، يقول: ((المهدي من عترتي، من ولد فاطمة عليها السلام)).

ومن (الجزء الأول من مسند سيدة نساء العالمين فاطمة بنت رسول الله صلى الله عليه وآله وسلم، عن رسول الله) تأليف الحافظ أبي الحسن علي بن عمر بن أحمد بن مهدي الدار قطني، الحديث الرابع من مسند أبي عبدالله الحسين بن علي صلى الله عليهما بالإسناد، قال: حدثنا أبو طالب الحافظ، وأحمد بن بصير بن أبي طالب، قال: حدثنا أحمد بن محمد بن الحجاج بن رشيد، قال: قرأ عليَّ موسى بن محمد بن عطاء أو فيما حدثنا، قال: حدثني الوليد بن محمد المؤيدي، قال: كنت مع الزهري بالرصافة فسمع لغباً وزمراً فقال: انظر ماهذا ياوليد، فتطلعت من كوة في البيت، فقلت: رأس زيد بن علي، فقال: يستعجل أهل هذا البيت القدر.

حدثنا علي بن الحسين بن علي عن أمه فاطمة بنت رسول الله صلى الله عليه وآله وسلم، قال لها: ((المهدي من ولدك))، ومثله رفعه إلى علي بن الحسين، عن أبيه، عن جدته فاطمة صلى الله عليهم أن رسول الله صلى الله عليه وآله وسلم قال لها: ((المهدي من ولدك)).

ورفع بإسناده إلى أبي سعيد الخدري قال مرض رسول الله صلى الله عليه وآله وسلم مرضةً حتى أشفا، فأتت فاطمة عليها السلام تعوده، فلما رأت ما برسول الله صلى الله عليه وآله وسلم من الجهد خنقتها العبرة حتى جرت دمعتها على خدها، فقال لها رسول الله صلى الله عليه وآله وسلم: ((ما يبكيك يا فاطمة، أما علمت أن الله تعالى اطلع إلى أهل الأرض اطلاعةً فاختار منهم أباك بعثه نبياً، ثم اطلع الثانية فاختار منهم بعلك فأوحى إليَّ فانكحتكيه، أما علمت يا فاطمة أن بكرامة الله إياك زوجتكِ أعظمهم حلماً وأكثرهم علماً، وأقدمهم سلماً))، قال: فسُرَّت بذلك فاطمة، واستبشرت بما قال لها رسول الله، وأراد رسول الله أن يزيدها من الخير الذي قسم الله لمحمد وأهل بيته، فقال: ((يا فاطمة، ولعلي ثمانية أضراس ثواقب: علم بالله، وبكتابه، وحكمته، وأمره بالمعروف، ونهيه عن المنكر، وقضاؤه بكتاب الله، وسبطاه الحسن والحسين. يا فاطمة، إنَّا أهل بيتٍ أعطانا الله سبع خصالٍ لم يعطها أحداً من الأولين قبلنا، ولا يدركها أحدٌ من الآخرين غيرنا: نبينا خير الأنبياء، وهو أبوك، ووصينا خير الأوصياء وهو بعلك، ومنَّا من له جناحان حصيان يطير بهما في الجنة حيث يشاء وهو جعفر ابن عمك، ومنَّا سيد الشهداء وهو حمزة عمك، ومنَّا سبطا هذه الأمة سيدا شباب أهل الجنَّة هما ابناك، ومنَّا والذي نفس محمدٍ بيده مهدي هذه الأمة)).

ومن (الجزء الثالث من مسند سيدة النساء) من حديث أبي أيوب الأنصاري، رفعه إلى سيدة النساء فاطمة عليها السلام، عن أبيها خاتم المرسلين، مثل الحديث الأول في المعنى.

ومن (كتاب الفردوس) لابن شيرويه الديلمي، ذكر في (الألف واللام) رفعه إلى أم سلمة رضي الله عنها، أنها قالت: قال رسول الله صلى الله عليه وآله وسلم: ((المهدي من ولد فاطمة عليها السلام)).

ومن (كتاب الملاحم) تأليف أبي الحسين أحمد بن جعفر بن محمد بن عبدالله المنادي رفعه إلى أم سلمة رضي الله عنها، أنها قالت: ذكر عند رسول الله صلى الله عليه وآله وسلم المهدي عليه السلام، فقال: ((نعم هو حق من ولد فاطمة))، أو قال: ((من بني فاطمة عليها السلام))، فهذه الأخبار رويناها في أنه من ولد فاطمة عليها السلام، واقتصرنا على هذا القدر لأن فيه كفاية، والحمدلله رب العالمين.


[ماجاء في عيسى عليه السلام]

فلنذكر ما جاء في أن عيسى عليه السلام يُصلي خلفه، فهذه فضيلة عظيمة لمحمدٍ صلى الله عليه وآله وسلم تقصر عنها المنازل، ولا يساويها شيءٌ من الفضائل، وتخصيص لذرية سيدة نساء العالمين بمثل هذا الشَّرف المبين، فالحمدلله الذي جعلنا من ذريتها ووصلنا بلحمتها، وجعلنا من عقبها، وأحد أضراس بعلها المرتضى المخصوص بالخلافة والوصية، المفضَّل على جميع البرية.

ومن (كتاب الملاحم): لأبي الحسين أحمد بن جعفر بن محمد بن عبدالله المنادي، في صلاة عيسى عليه السلام خلف المهدي سلام الله عليه، رفعه بإسناده إلى عثمان بن أبي العاص، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((يكون للمسلمين ثلاثة أمصار، مصر ملتقى البحرين، ومصر بالحيرة، ومصربالشام، فيفزع المسلمون ثلاث فزعات فيخرج الدجال في أعراض جيش ينهزم من المشرق))، ثم ساق الحديث إلى أن قال: ((ثم ينزل عيسى بن مريم عند صلاة الفجر فيقول أمير الناس: تقدم ياروح الله فصل بنا، فيقول: إنكم معشر هذه الأمة بعضكم أمراء على بعض، أقدم أنت فصل بنا فيتقدم الإمام فيصلي بهم، فإذا انصرف أخذ عيسى بن مريم حربته وذهب لحق الدجال فقتله)).

وبالإسناد أيضاً، رفعه إلى مكحول، عن حذيفة بن اليمان رضي الله عنه قال: فتح لرسول الله صلى الله عليه وآله وسلم فتح لم يفتح له فتح مثله منذ يوم بعثه الله تعالى، وهو في بيته، فجاء الناس يهنؤنه بالفتح، وكانوا جلوساً على بابه لا يدخل إليه منهم أحد إلاَّ أن يأذن له بذلك، قال حذيفة: وإني إلى جنبه فقلت [له]: ليهنك الفتح بأبي أنت وأمي يا رسول الله وضعت الحرب أوزارها، ثم قلت: يا رسول الله، قربت الساعة إن شاء الله، فقال عند ذلك: ((هيهات هيهات، والذي نفسي بيده إن بينك وبينها لست خصال)) قال حذيفة: فصمتُّ فلم أتكلم، فقال لي رسول الله صلى الله عليه وآله وسلم: ((ألا تسألني يا حذيفة ما هذه الخصال))، فقلت: ما هنَّ يا رسول الله؟ قال: ((أولهنَّ موتي)) فقلت: إنَّا لله وإنَّا إليه راجعون، فقال: ((ألا تقول هذه واحدة))، فقلت: نعم يا رسول الله، هذه واحدة، قال: ((ثم فتح بيت المقدس)) قلت: نعم، قال: ((ثم يكون بعد ذلك فتنة بين فئتين عظيمتين فيقتل بينهما خلق كثير))، ثم ساق ما يكون من ملك الروم في آخر الزمان مع المسلمين، والخبر طويل ذكرنا منه موضع الحاجة، إلى أن قال: ((ثم يجتمع المسلمون إلى المدينة واسمها طيبة حتى تضيق بهم المدينة ثم يخرجون مجتمعين مجردين قد بايعوا إمامهم على الموت أو يفتح الله لهم ثم يكسروا أغماد سيوفهم))، ثم ساق خبر الدجال وما يكون من فعله وقتله، ثم قال: ((فبينما هم على ذلك إذ نزل عيسى بن مريم وجماعة المسلمين وخليفتهم قد صفّوا للصلاة وذلك بعد أن يؤذن المؤذن فسمع المؤذن، فإذا عيسى قد هبط فيقول له: يا روح الله، تقدم فصل بالناس صلاة الصبح، وذلك تصديق حديث رسول الله بذلك، فيقول عيسى: بل انطلقوا إلى إمامكم فليصل بكم فإنه نعم الإمام فيصلي بهم إمامهم ويصلي عيسى معهم خلفه، ثم إن الإمام ينصرف فيستبشر الناس بنزول عيسى، فيراه الدجال فينماع كما ينماع القير في النار فيمشي إليه عيسى فيقتله))، فهذا بعض ما ورد في صلاة عيسى عليه السلام خلف المهدي سلام الله عليه، وإنما ذكرناه لعظم نعمِ الله تعالى بذلك على محمد وآل محمد صلى الله عليه وعليهم أجمعين، وعلى هذه الأمة التي خصها الله تعالى بالفضائل حتى صار إمامها المهدي صلى الله عليه من ولد فاطمة عليها السلام، يصلي خلفه روح الله وكلمته ونبيه ورسوله عيسى بن مريم العذراء البتول المطهرة المكرمة، فالحمدلله على جزيل نعمه، وجليل كرمه، حمداً كبيراً كما هو أهله ومستحقه.

فالآن تقررت الجملة المتفق عليها، فمن ادَّعى شيئاً زائداً على هذه الجملة لزمه البيان فقد تقرر أن لا بد من المهدي عليه السلام في هذه الأمة، وأنه من أهل البيت عليهم السلام وأنه من ولد فاطمة عليها السلام خاصة.

وبقي النزاع هل هو من ولد الحسن أو من ولد الحسين عليهم السلام فقد تظاهرت الأخبار أنه من ولد الحسن عليه السلام، وفي بعضها وهو الأقل أنه من ولد الحسين، وقد رجح أهل العلم بالأخبار الأخبار المتظاهرة على الأقل وذلك معلوم في موضعه من أصول الفقه، وقد أجمل كثير من الأئمة عليهم السلام في هذا الباب وذكروا أن المهدي من ولد فاطمة عليها السلام، ولم يعنوا بما وراء ذلك، وهل هو من ولد الحسن أو من ولد الحسين عليهم السلام لأن الكل معدن الإمامة ومحل الرئاسة والزعامة.


[كلامهم في الغيبة والرد عليه]

وإذ قد تقررت هذه الجملة فلنذكر كلامهم في الغيبة ونوسع فيه بعض توسيع، لأن المدعين للغيبة فرق كثيرة كما قدمنا في صدر كتابنا، وادعوا الغيبة لأعداد من أهل البيت عليهم السلام كثيرٌ، ولكن صارت القطعية أكثر الفرق رجالاً وأتباعاً وشيعاً وتصنيفاً ورواية وما سقطت به دعواهم سقطت دعوى من سواهم ممن قوله مثل قولهم لأن الدليل واحد والمدلول عليه كذلك، ولسنا نتكلم على بطلان ما قالوه وذهبوا إليه حتى نذكر طرفاً من أقوالهم وأخبارهم التي رووها في هذا الباب، وما يمكنهم أن يتعلقوا به في هذا الشأن وأن ما جاءوا به لا ينبغي أن يكون دليلاً على شيء من أصول الدين فكيف يجعلونه دليلاً على أهم أصول الدين وأكبرها وهيأصول الإمامة التي هي خلافة النبوة، ولا بدنا نذكر اختلال نقلهم فيما نقلوا وما يتعلق به من المناقضة واختلاف الرواية فيستدل العاقل على بطلان ما خالف الحق، لأن الحق لا يختلف ولا يتناقض، ومن الله تعالى نستمد التوفيق [والهداية]، ونروي أصول أسانيدهم إذ روايتها على التمام تؤدي إلى نقض الغرض في الإختصار.

فنقول: روى أبو عبدالله محمد بن إبراهيم النعماني، في كتابه عن محمد بن همام، عن بعض رجاله، قال: حدثنا إسحاق بن سنان، قال: حدثنا عبيد بن خارجة، عن عامر بن عثمان، عن فرات بن أحنف، عن أبي عبدالله عليه السلام، عن آبائه عليهم السلام، قال: زاد الفرات على عهد أمير المؤمنين صلوات الله عليه فركب هو وابناه الحسن والحسين عليهما السلام فمرَّ بثقيف، فقالوا: قد جاء أمير المؤمنين علي يرد الماء، فقال أمير المؤمنين [علي] عليه السلام: أما والله لأقتلنَّ أنا وابناي هذان، وليبعثنَّ الله رجلاً من ولدي في آخر الزمان يطالب بدمائنا، وليغيبنَّ عنهم تمييزاً لأهل الضلالة حتى يقول الجاهل: ما لله في آل محمد حاجة.

وروى بإسناده إلى عمرو بن سعد، عن أمير المؤمنين علي بن أبي طالب عليه السلام، أنه قال يوماً لحذيفة بن اليمان: (يا حذيفة، لا تحدث الناس بما لا يعلمون فيطغوا ويكفروا، وإن من العلم صعباً شديداً محمله لو حملته الجبال عجزت عن حمله، إن علمنا أهل البيت سينكر ويبطل ويقتل راويته، ويساء إلى من يتلوه بغياً وحسداً لما فضَّل الله به عترة الوصي وصي النبي صلى الله عليه وآله وسلم، يا ابن اليمان، إن النبي صلى الله عليه وآله وسلم تفل في فمي وأمرَّ يده على صدري، وقال: ((اللهم، اعطِ خليفتي ووصيي وقاضي ديني ومنجز وعدي وأبا ابنيَّ ووليي وناصري على عدوك وعدوي، ومفرج الكرب عن وجهي ما أعطيت آدم من العلم، وما أعطيت نوحاً من الحلم، وإبراهيم من العترة الطيبة والسماحة، وما أعطيت أيوب من الصبر عند البلاء، [وما أعطيت] داوود من الشدة عند منازلة الأقران، وما أعطيت سليمان من الفهم اللهم، لا تخف عن عَلِيَّ شيئاً من أمر الدنيا حتى يجعلها كلها بين عينيه مثل المائدة الصغيرة بين يديه اللهم، أعطه ولادة موسى، واجعل في نسله شبيه عيسى اللهم، إنك خليفتي عليه وعلى عترته وذريته الطيبة المطهرة التي أذهبت عنها الرجس، والنجس، وصرفت عنها ملامسة الشياطين اللهم، إن بَغَتْ قريش عليه وقدمت غيره عليه فاجعله بمنزلة هارون [من موسى] إذ غاب عنه موسى، ثم قال: يا علي، كم من ولدك من ورائك فاضل يُقتَل والناس قيام ينظرون لايغيرون، فقبحت من أمة ترى ولد نبيها يقتلون ظلماً وهم لا يغيرون، إن القاتل والآمر والشاهد الذي لا يغير كلهم في الإثم واللّعان سواء مشتركون.

يا ابن اليمان، إن قريشاً لا تنشرح صدورها، ولا ترضى قلوبها، ولا تجري ألسنتها ببيعة علي وموالاة علي إلاَّ على الكره والقمار والصغار.

يا ابن اليمان ستبايع قريش علياً، ثم تنكث عليه وتحاربه وتناضله وترميه بالعظائم، وبعد علي سينكث بابنه الحسن ثم الحسين وتقتله أمة جدِّه، لعنت من أمة، ولعن القائد لها، والمونب لفاسقها، فوالذي نفس علي بيده لا تزال هذه الأمة بعد قتل الحسين ابني في ضلال، وظلم، وعسف، وجور واختلاف في الدين، وتغيير وتبديل لما أنزل الله في كتابه، وإظهار البدع، وإبطال السنن، واحتيال، وقياس مشتبهات، وترك محكمات حتى تنسلخ من الإسلام، وتدخل في العمى، والتلدد، والتكسع، مالك (يا) بني أمية لاهديت، ومالك بني فلان لك الإتعاس، فما في بني فلان إلاَّ ظالم متعد يتمرد على الله بالمعاصي، قتَّال ولدي هتاك ستر حرمي، فلا تزال هذه الأمة حيارى يتكالبون على حرام الدنيا، منغمسين في بحار الهلكات في أودية الدماء حتى إذا غاب المتغيب من ولدي عن عيون الناس، وهاج الناس بفقده أو بقتله أو بموته، أطلقت الفتنة، ونزلت البلية، والتحمت المصيبة، وغلا الناس في دينهم، وأجمعوا أن الحجة ذاهبة، والإمامة باطلة، وحج حجيج الناس في تلك السنة من شيعة علي للجسيس والتحسيس عن خلف الخلف، فلا يرى له أثر، ولا يعرف له خبر، فعند ذلك سب شيعة علي على سبها أعداؤها، وظهرت عليها الفسَّاق والأشرار باحتجاجها حتى إذا اتقنت الأمة وتدلهت وأكثرت في قولها: إن الحجة هالكة، والإمامة باطلة، فورب علي أن حجتها عليها قائمة ماشية في طرقاتها داخلة في دورها وقصورها، جوَّالة في شرق هذه الأرض وغربها، تسمع الكلام وتسلم على الجماعة، وترى ولا تُرى إلى الوقت والوعد، وينادي المنادي من السماء ذلك يوم فيه سرور ولد علي وشيعة علي)).

فتأمل هذا الخبر وما فيه من الإختلال لمن كان له نظرٌ ثاقب، منها أنه نص على مغيب الحجة، ولا يلزم فرضها إلاَّ بحضورها، ومنها أنه قال: إن حجتها عليها قائمة ماشية في طرقها داخلة في دورها، حوالة في حضورها، جوالة في شرق الأرض وغربها، تسمع الكلام، وتسلم على الجماعة وترى ولا ترى، فأي ذنب على المتحير إذا كانت هذه صفة الحجة، ولم يجد طريقاً إلى الإتصال بها، فما جرمه عند ربه، وعلى أن الأئمة يجب عليها إقامة الحجة ونصح الأمة ولا سيما من كان راغباً في حضورها ساعياً في تغليظ جمهورها، وأمَّا ما ذكر من الوعد فأين الطريق إلى العلم بالوعد عن الله تعالى وعن رسوله صلى الله عليه وآله وسلم إن كان من فرض المكلفين انتظاره ؛ لأن الله تعالى لا يأمرهم بأمرٍ ولا يجعل لهم سبيلاً إليه.

ورفع بإسناده إلى عمرو بن مسعدة قال: قال أمير المؤمنين علي عليه السلام:(لا تقوم الساعةحتى تفقا عين الدنيا، وتظهر الحمرة في السماء تلك دموع حملة العرش على أهل الأرض وحتى تظهر عصابة لا خلاق لهم، يدعون لولدي وهم برآءٌ منه، تلك عصابة ردية لا خلاق لها، على الأشرار مسلطة، وللجبابرة مفنية، وللملوك مبيرة، تظهر في سواد الكوفة يقدمهم رجل أسود القلب رثّ الدين لا خلاق له مهجن زنيم عُتل، قد تداولته أيدي العواهر من الأمهات من شر نسل، لا سقاه الله المطر من سنة إظهار غيبة المغيب من ولدي صاحب الراية الخضراء والعلم الأخضر إلى يوم الحسين بين الأنباء وهيت، ذلك يوم فيه ظلم الأكراد والسراة، وخراب دار الفراعنة، ومسكن الجبابرة، ومأوى الولاة الظلمة، وأم البلاء وأخت العار تلك ورب علي ياعمرو بن مسعدة بغداد، ألا لعنة الله على العصاة من بني أمية، وبني فلان الخونة، الذين يقتلون الطيبين من ولدي، لا يراقبون فيهم ذمتي، ولا يخافون الله عزوجل فيما يفعلونه لحرمتي، إنَّ لبني العباس يوماً كيوم الطهيوج، ولهم فيه صرخة كصرخة الحبلى، الويل لشيعة ولد العباس من الحرب التي تنتج بين رباوند والدينور تلك حرب صعاليك، شيعة علي يقدمهم رجل من همدان اسمه على اسم النبي منعوت موصوف، اعتدال الخَلق وحسن الخُلق، ونضارة اللون، له في صوته صخل، وفي أشفاره وطف، وفي عنقه سطع أقرن الشعر مفلج الثنايا، على فرسه كبدر تجلى عند الظلام يسير بعصابة خير عصابة أدت وتقربت ودانت لله بدين، تلك الأبطال من العرب، الذين يلحقون حرب الكريهة والدائرة يومئذ على الأعداء. إن للعدو يوم ذلك الصيلم والإستيصال، فهذا خبر صريح فيه بذكر الغيبة.

ورفع بإسناده إلى رشيد بن ثعلب، عن أم هاني قالت: قلت لأبي جعفر عليه السلام محمد بن علي الباقر ما معنى قول الله عزوجل: ﴿فَلا أُقْسِمُ بِالْخُنَّسِ * الْجَوَارِ الْكُنَّسِ﴾؟[التكوير:15،16] فقـال لي: يا أم هاني، إمام يخنس نفسه حتى ينقطع علمه عن الناس سنة ستين ومائتين ثم يبدو كالشهاب الواقد في الليلة الظلماء، فإن أدركت ذلك الزمان قرت عينك.

وروى مثل ذلك، رفعه إلى المفضل بن عمر، قال: كنت عند أبي عبدالله عليه السلام في مجلسه ومعي غيري، فقال لنا: إياكم والتنويه، يعني باسم القائم فوالله ليغيبنَّ، سنيناً من الدهر وليخملنَّ حتى يقال: مات أوهلك في أي واد سلك، ولتفيضنَّ عليه أعين المؤمنين، ولينكفون كنكفي السفينة في أمواج البحر حتى لا ينجو إلاَّ من أخذ الله ميثاقه، وكتب الإيمان في قلبه، وأيَّده بروحٍ منه، ولترفعنَّ اثنتا عشر راية مشبهة لا ندري أي رأي رأيها.

أمَّا الحديث الأول الذي رووا في تفسير قوله تعالى: ﴿فَلا أُقْسِمُ بِالْخُنَّسِ﴾[التكوير:15]، وإنه إمام يخنس فنقول: لا تستقيم لأن التفسير لا يكون إلاَّ من العقل أو النقل أو اللغة، فأمَّا العقل فلا دليل فيه على هذا ولا غيره، وأمَّا النقل فهو ما جاء من رسول الله صلى الله عليه وآله وسلم لأنه يأتي به من الله تعالى، وأمَّا اللغة فبحرها مسجور، وعلمها مشهور، في المنظوم والمنثور، فلا يسمَّى الإمام خنساً لغة ولا عرفاً ولا شرعاً، ولأنه تعالى قال: ﴿الْجَوَارِ الْكُنَّسِ﴾[التكوير:15]، فجعله بلفظ الجمع، ولو كان واحداً لقال: الخانس أو الخنَّاس، وهذه صفة الشيطان شَرُفَ عنها أولياء الرحمن، وكذلك في قوله: [و]الجوار جمع جارية الكنس لازمات الكناس، وقد قيل في تفسير الآية: إن المراد بها النجوم، وكنوسها غيبوبتها في النهار كما تغيب بقر الوحش في الكناس، وبعضهم قال: إنها بقر الوحش وهي [خنس الأنوف] وهنَّ موصوفات بالجري وتشبه العرب بها المهَارى وهو في الشعر كثير، ولزومهنَّ للكناس معروف، وفائدة القسم بهنَّ ما يتضمن خلقهنَّ وأحوالهنَّ من الدلائل على الله تعالى، لأن في خلقهنَّ عجباً عجيباً يدل على الصانع الحكيم كل لبيب، وكذلك في تعيينه لغيبته سنة ستين وما ئتين هو فرع على وجوده، والخلاف واقع في أمره على ما يذكره في موضعه، ولإن الإمام لا يجوز له أن يخنس عن الأمة، لأنه يريد تقويمها، فكيف يقومها ويصلحها مع الخنوس عنها، فهذا مما يدل على ضعف الخبر لأنه معارض للكتاب والسنة، لأن الله تعالى أمر الأئمة خاصة بالأمر بالمعروف والنهي عن المنكر، وأمر المسلمين عامَّة، وأمر الأئمة خاصة دون غيرهم بإقامة الحدود، وحفظ البيضة، وسياسة الجمهور، وسد الثغور، والغيبة تنافي ذلك [كله]، وفي الحديث نهى عن التنويه باسمه، والتنويه باسمه من فرائض الله في أمره لأنه لا يخاف من التنويه باسمه مضرة عليه، لأن الله تعالى حكى عن نبيه وخليله إبراهيم: ﴿وَاجْعَلْ لِي لِسَانَ صِدْقٍ فِي الآخِرِينَ﴾[الشعراء:84]، فأراد أن يُذَكِّر ولا مخافة عليه على قولهم في انكتامه.

وأمَّا الرايات المشبهة، فإن أرادوا القائمين من ولد الحسن والحسين عليهم السلام سوى الذين عينتهم الإمامية فهذه عدّة كثيرة تدنو من الأربعين هؤلآء الأئمة السابقون عند الزيدية، ومن قال بقولهم من أهل العدل، فأمَّا من سواهم من القائمين فإنهم يدنون من المائة، وإن أراد من يدعي الإمامة من الغير فهم عدةٌ كثيرة، فما المعنى في تخصيص [الأثني عشرة] راية.

ورفع بإسناده إلى علي بن جعفر بن محمد، عن أخيه موسى بن جعفر عليهم السلام، قال: إذا فقد الخامس من ولد السابع، فالله الله في أديانكم لا يزيلنَّكم عنها أحد فإنه لا بد لصاحب هذا الأمر من غيبة حتى يرجع عن هذا الأمر من كان يقول به، إنما هي محنة من الله عزوجل امتحن بها خلقه، ولو علم آباؤكم وأجدادكم ديناً أصح من هذا لاتبعوه، قال: فقلت: يا سيدي، من الخامس من ولد السابع؟ فقال: يا بني، عقولكم تضعف عن هذا، وأحلامكم تضيق عن حمله، ولكن إن تعيشوا فسوف تدركوه.

ورفع بإسناده إلى المفضل بن عمر، قال: قلت لأبي عبدالله: ما علامة القائم؟ قال: إذا استدار الفلك، فقيل: مات أو هلك، أو أي وادٍ سلك؟ قلت: جعلت فداك، ثم يكون ماذا؟ فقال: لايظهر إلاَّ بالسيف.

وذكر مصنِّف الكتاب: إن أبا عبدالله سُئِل عن استدارة الفلك؟ فقال: هو اختلاف الشيعة، وهذا تفسيرٌ لا يليق بالعلماء، فكيف بأئمة الهدى، لأن الشيعة لا تسمى فلكاً، فإن قيل: على وجه المجاز، فقل: لا يجوز العدول عن الحقيقة إلاَّ لمانعٍ، ولا مانع نعلمه هاهنا.

وذكر صاحب الكتاب: إن طوائف الشيعة مخالفة للشرذمة القطعية المقيمة على إمامة الخلف ابن الحسين بن علي عليهما السلام، لأن الجمهور قال من الشيعة يقول في الخلف أين هو؟ وأنَّى يكون هذا؟ وإلى متى يغيب؟ وكم يعيش هذا؟ وله الآن نيف وثمانون سنة.

قال: فمنهم من يذهب إلى أنه ميت، ومنهم من ينكر ولادته ويجحد وجوده بواحدة، ويستهزئ المصدق به.

ومنهم: من يستبعد المدة، ويستطيل الأمد، وهذا قول مصنِّف كتاب (الغيبة)، وقد حكى فيه الإختلاف بل الخلاف من جمهور الشيعة في ثبوت ولادته ووجوده، ولا بد أن يكون الإمام معلوماً بحيث لا اختلاف فيهم لتقوم الحجة على من أنكره، لأنَّ من أنكر المنكور فهو عند الأحرار معذور، والإختلاف في استحقاق الإمامة فرع على العلم بالإمام، فتأمَّل ذلك، لأنَّ الذي ينكر وجوده يطلب إقامة الحجة على وجوده ؛ بحيث لا يمكن الإنكار ؛ لأنَّ الواجب على الله تعالى من طريق الحكمة أن يعرفنا ما تعبدنا به، وإلاَّ سقط عنَّا فرض ذلك.

وروى ما بلغ به مسلمة الثقفي، عن أبي عبدالله عليه السلام أنه قال: إذا فقد الناس الإمام مكثوا سبتاً لا يدرون آياً من أيٍّ ثم يظهر الله عزوجل لهم صاحبهم.

وروى بإسناده عن يزيد الكناسي قال: سمعت أبا جعفر الباقر عليه السلام يقول: إنَّ صاحب هذه الأمر فيه شبهٌ من يوسف، ابن أمةٍ سوداء يصلح الله له أمره في ليلة واحدة، فهذا نصٌ من أصحابنا الإمامية رَووه عن إمام صادق إن القائم ابن أمةٍ سوداء، وابن الحنفية ابن عربيَّة سمراء، والنفس الزكية ابن قرشية زهراء، ويحيى بن عمر ابن جعفرية قمراء، ولو شرحنا فيهم لطال الشرح، والحسين بن القاسم عليه السلام ابن رومية بيضاء، فأي هؤلآء يقطع بصحة روايته، وأيهم يُردّ قوله، ولا أحد منهم إلاَّ وظاهره الصلاح، فلا أرجى لنا، ولا أرضى لربنا إلاَّ أن نرجع إلى الأدلة الموصلة إلى العلم، فمن جاءنا بشيء منها قبلنا قوله، ومن لم يأت ببرهان لم يقبل شيئاً من قوله، وعملنا بما دلَّت عليه الأدلة الموصلة إلى العلم، لأنَّ الدِين أكبر الشهادات، والله تعالى يقول: ﴿إِلاَّ مَنْ شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ﴾[الزخرف:86] فلا تجوز الشهادة بدون العلم، لأنَّ الله تعالى يقول: ﴿إِنَّ بَعْضَ الظَّنِّ إِثْمٌ﴾[الحجرات:12].

وروت الواقفة بإسنادها عن أبي حصين، عن أبي جعفر عليه السلام قال: سمعته يقول في صاحب هذا الأمر شبهٌ من أربعةٍ من الأنبياءِ: شبهٌ من موسى، وشبهٌ من عيسى، وشبهٌ من يوسف، وشبهٌ من محمد صلى الله عليه وآله وسلم.

قلت: وما شبه موسى؟

قال: خائف يترقب.

قلت: فما شبه عيسى؟

قال: يقال فيه ما قيل في عيسى.

قلت: فما شبه يوسف؟

قال: السجن والغيبة.

قلت: فما شبه محمد؟

قال: إذا قام سار بسيرة رسول الله صلى الله عليه وآله وسلم إلاَّ أنه يبين آثار محمد صلى الله عليه وآله وسلم، ثم يضع السيف يمينه أشهر هرّجا هرجا، حتى يرضى الله تعالى [عز وجل].

قلت: وكيف يعلم رضى الله عزوجل؟

قال: يُلقِي الله في قلبه الرحمة، فهذا خبرٌ كما ترى وإن تضمن ذكر الغَيبة فهو يبطل قول القطعية بذكر السجن، لأنَّ الذين يدعون حياته لم يسجن.

وذكر في سيرته الهرّج، والهرج: سفك الدماء من غير بصيرة ولا توقف، وهذا مخالف لدين آل محمد صلى الله عليه وآله وسلم، وجعل دلالة رضىَ الله وقوع الرحمة في قلبه، وليس هذا من العلم في شيء بل دلالة رضىَ الله تعالى العمل بمقتضى أمره، والوقوف دون مناهي زجره، وقد تبَّين ذلك في كتابه وسنة نبيه صلى الله عليه وآله وسلم.

ورفع إلى زرارة قال: سمعت أبا عبدالله يقول: إن للقائم غيبة قبل أن يقوم، فقلت: ولمَ؟ قال: يخاف، وأومى بيده إلى بطنه، ثم قال: يا زرارة، وهو المنتظر، وهو الذي يشك في ولادته، فمنهم من يقول: مات أبوه ولا خلف له، ومنهم من يقول: حُمل، ومنهم من يقول: غائب، ومنهم من يقول: ولد قبل وفاة أبيه بسنتين وهو المنتظر، غير أن الله تعالى يحب أن يمتحن قلوب الشيعة، فعند ذلك يرتاب المبطلون يا زرارة، قال فقلت له: جعلت فداك، إن أدركت ذلك الزمان أي شيء أعمل؟ فقال: يا زرارة، من أدرك ذلك الزمان فليدعُ بهذا الدعاء: اللهم، عرفني نفسك، فإنك إن لم تعرفني نفسك لم أعرف نبيك. اللهم، عرفني رسولك، فإنك إن لم تعرفني رسولك لم أعرف حجتك. اللهم، عرفني حجتك، فإنك إن لم تعرفني حجتك ضللت عن ديني، ثم قال: يا زرارة، لا بد من قتل غلام بالمدينة، قلت: جعلت فداك، أوَ ليس الذي يقتله جيش السفياني؟ قال: لا، ولكن يقتله جيش بني فلان، يخرج حتى يدخل المدينة، لا يدري الناس في أي شيء جاء، فيأخذ الغلام فيقتله، فإذا قتله بغياً وعدواناً وظلماً لم يمهلهم، فعند ذلك فتوقعوا الفرج، فقد رأيت هذا الخبر ما أعجبه !! لأنَّه روَى عن أبي عبدالله عليه السلام أن المنتظر هو الذي يشك في ولادته، ولا يشك إلاَّ من لم يتيقن، فكيف يلزم الحجة مع الشك والإمامة فرضها بحصول العلم، ولا يثبت بالشهادة، ولا ما يجري مجراها من أخبار الآحاد، وهذا معلوم من موضوعات العلماء وعليه قامت الدلالة، لأنَّ الإمامة من باب الإعتقاد، والاعتقاد يجب المصير فيه إلى العلم، لأنَّه مالم يعلم أن معتقده على ما هو عليه لم يتمكن من القطع، وما لم يقطع فهو شاك، والشك لا يكون ديناً.

ورفع بإسناده إلى عبدالله بن عطاء المكي، قلت لأبي جعفر عليه السلام: إن شيعتك بالعراق كثير، والله ما في أهل بيتك مثلك، فكيف لا تخرج؟ فقال: يا عبدالله بن عطاء، قد أخذتْ بفرش أذنيك النوكا والله ما أنا بصاحبكم، قلت: فمن صاحبنا؟ قال: انظروا من عَميت عن الناس ولادته، فذلك صاحبكم، إنه ليس منَّا أحد يشار إليه بالأصابع ويمضغ بالألسن إلاَّ مات غيظاً أو حتف أنفه، فهذه روايتهم عن أبي عبدالله عليه السلام على أن الإمام المنتظر من عَمت عن الناس ولادته، وإذا صح أن ولادته عميت للناس بشهادة الإمام الذي لا مرية في قوله، فكيف تلزم حجته مع أنه قد شهد بأن ولادته عامية على الناس، فإمَّا أن يصحح الخبر فيسقط فرض الحجة، وإمَّا أن لا يحقق الخبر فيرجع إلى دليل ثاني، لأنَّ الولادة تنتهي إلى المشاهدة، ولا بد من حصول العلم الضروري لمن لزمه فرض ذلك، وإلاَّ كان ساقطاً، والاستدلال لا يتعلق حكمه بالمشاهدات.

ومثله رَوَاهُ عنه عليه السلام إلاَّ أنه قال في آخره: لا والله، ما أنا بصاحبكم، ولا يشار إلى رجلٍ منَّا بالأصابع، ولا يمط إليه بالحواجب إلاَّ مات قتلاً أو حتف أنفه، قلت: وما حتف أنفه؟ قال: يموت غيظاً على فراشه حتى يبعث الله من لا يؤبه لولادته، قلت: ومن لا يؤبه لولادته؟ قال: انظر من لا يدري الناس أنه ولد أم لا فذلك صاحبكم، وهذا كما ترى شبيه بالأول، وفيه زيادة أنه لا يؤبه، وفسّره بأنه لا يدري الناس ولد أم لا، فلا يخلو إمَّا أن يكون فرض اعتقاد إمامته واجباً على الجميع، أم لا، فإن قال بوجوبه وهو قولهم، قيل: فهل تعبَّدنا الله بإعتقاد إمامة من لا نعلم ولادته فضلاً عن اعتبار أحواله؟ فما هذا الغلط الفاحش والضلال البعيد والزيغ الشديد، فنسأل الله تعالى الثبات في الأمر.

وروى عن أبي مريم الأنصاري، عن عبدالله بن عطاء، قال: قلت لأبي جعفر عليه السلام: أخبرني عن القائم، قال: والله ما هو أنا ولا الذي تمدون أعناقكم إليه، ولا يعرف ولا يؤبه له، قلت: فَبِما يسير؟ قال: بسيرة رسول الله صلى الله عليه وآله وسلم هَدر ما قبله واستقبل.

والكلام على هذا الخبر على نحو ما تقدم، لأنهم رووا عنه عليه السلام أنه قال: لا يعرف ولا يؤبه له، ومتى لم يعرف لم يلزم فرضه الكافة، لأنَّ الله لا يتعبَّد الخلق بما لا يعلمون، إذ التعبد بما لا يعلم قبيح، والله تعالى لا يفعل القبيح لعلمه بقبحه، وغناءهُ عن فعله، وعلمه باستغنائه عنه.

وقال عليه السلام على روايته لأهل عصره: ما أنا بصاحبكم، ولا الذي تمدون أعناقكم إليه، فإن أراد لست بإمامكم، فهذا خلاف مذهبهم، لأنَّه إمامهم، وإن أراد بالقائم المهدي فليس هو عليه السلام بصاحب لأهل ذلك العصر، لأنهم ماتوا قبله، ولا أصحابه إلاَّ من يقوم فيهم، والمراد تبيين وَهَن الحديث وضعفه، لأنَّ متن الحديث مالم يسلم من الإحتمالات فهو مختل لا يعمل به عند أهل العلم في باب العمل.

فأمَّا باب العلم فهو شيء آخر لا يقبل فيه إلاَّ ما يوصل إلى العلم فتأمَّل ذلك.

وروى بإسناده إلى إسحاق بن عمار الصيرفي، قال: سمعت أبا عبدالله عليه السلام يقول: للقائم غيبتان: إحداهما: طويلةٌ، والأخرى: قصيرة.

فالأولى منهما: يعلم بمكانه فيها خاصة من شيعته.

والأخرى: لا يعلم بمكانه [فيها] إلاَّ خاصة من موالي دينه.

فهذا رواية كما ترى لا تصح مالم يقم الدليل على جواز الغيبة وصحة الإمامة معها، ثم يقع الحديث في ذلك بسقوط الفرض عن الأمة باعتقاد إمامته، لأنه لايجوز لهم اعتقاد مالم يعلموا، ولا يلزم ذلك إلا من علمه من شيعته أولاً، ومن مواليه ثانياً، ولا قائل بذلك إلا أن تكون الجماعة من الشيعة، والموالي عدة يلزم بخبرهم العلم فإن من بلغه ذلك لزمه فرضه، ومن لم يحصل له العلم سقط عنه، ولا قائل بهذا فإذاً الحديث مختل لمناقضة الأدلة، والأدلة لاتتناقض.

وروى عن إبراهيم بن عثمان الكناسي قال: سمعت أباجعفر عليه السلام يقول: لصاحب هذا الأمر غيبتان، وسمعته يقول: لايقوم القائم، ولأحد في عنقه بيعة.

وهذا الحديث الجواب فيه يتعين على الذي يقولون بغيبة الأئمة الذين عقدت لهم البيعة في أعناق الناس لأنهم عينوا أنه لايقوم ولأحد في عنقه بيعة.

وأما كلامنا عليهم فإنا نقول: طاعة الإمام بالإجماع فرضها وعصامها البيعة فعلى الإمام الدعاء إلى البيعة، وعلى المأموم الإجابة، فما لم يدعُ الإمام فبماذا تلزم الإجابة، والله تعالى يقول: ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ﴾[الأحقاف:31]، والنبي صلى الله عليه وآله وسلم يقول: ((من سمع واعيتنا أهل البيت ولم يجبها كبه اللَّه على منخريه في نار جهنم))، والواعية هي الدعوة، وقد قال تعالى: ﴿قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ﴾[يوسف:108].

وحكى عن أنبيائه عليهم السلام الدعا إلى اللَّه تعالى عموماً، فقال حاكياً عن نوح عليه السلام: ﴿إِنِّي دَعَوْتُ قَوْمِي لَيْلاً وَنَهَارًا * فَلَمْ يَزِدْهُمْ دُعَائِي إِلاَّ فِرَارًا﴾[نوح:5،6]، وقال النبي صلى الله عليه وآله وسلم: ((من مات ليس بإمام جماعة، ولا لإمام جماعة في عنقه طاعة، فليمت ميتة جاهلية))، وهذا يوجب على المستحق الدعاء، وعلى التابع الإجابة، فمن لم يدعُ لم يلزم فرض الإمامة، لأن الأمة وإن اختلفت في أن الدعوة طريق الإمامة فلم تختلف أن الواجب على الإمام الدعاء وقبض البيعة، وإن كان منصوصاً عليه كما فعل علي عليه السلام فإنه دعا الناس إلى البيعة، [وقفاه] ولداه بذلك سلام اللَّه عليهم لتكون الحجة له على الأمة.

وروى بإسناده إلى هشام بن سالم، عن أبي عبدالله عليه السلام قال: يقوم القائم وليس لأحد في عنقه بيعة، ولا عهد، ولا ولاية، وهذا أعجب من الأول ؛ لأن من مذهبهم أن ولايته منعقدة في أعناق الأمة من لدن غَيبته إلى ظهوره فأما أن يسقطوا الخبر بذلك، وإما أن يصححوه ناقض ماهم عليه، فانظر في ذلك بعين الفكر.

وروى بإسناده إلى حازم بن قيس قال: دخلت على أبي عبدالله عليه السلام فقلت: أصلحك اللَّه! إن أبويَّ هلكا، ولم يحجا، وأن اللَّه قد رزق وأحسن فما ترى في الحج عنهما؟ فقال: إفعل فإن ذلك يصل إليهما، ثم قال: يا أبا حازم، إن لصاحب هذا الأمر غيبتين يظهر في الثانية فمن جاءك يقول [ذلك] أنه نفض يده من تراب قبره فلا تصدقه [فلا تصدقه].

وهذا كما ترى أمر منه في ظاهر الخبر بأن لايصدق المشاهد، ومثل هذا لايجوز أن يقع من العلماء فضلاً عن أئمة الهدى، لأنه إذا نفض يده من تراب قبره علم موته ضرورة، فكيف يأمره عليه السلام بنفي الضرورة.

وروى عن إبراهيم الحازمي، عن أبي بصير قال: قلت لأبي عبدالله عليه السلام أكان أبو جعفر يقول: لقائم آل محمد غيبتان أحداهما أطول من الأخرى؟ فقال: نعم، ولا يكون ذلك حتى تختلف سيف بني العباس، وتضيق الحلقة، ويظهر السفياني، ويشتد البلاء، ويشمل الناس موت وقتل، ويلجؤا فيه إلى حرم اللَّه، وحرم رسوله عليه السلام فهذا كما ترى تحقيق وقوع الغَيبتين عند اختلاف سيف بني العباس، وظهور السفياني، وإلى الآن لم يظهر السفياني، فإذاً لاوقوع للغَيبتين بعد، وهذا خلاف مذهب القوم، فتأمل ذلك فضل تأمل تجده كما قلنا إن شاء اللَّه تعالى.

وروى المفضل بن عمر قال: سمعت أبا عبدالله [عليه السلام] يقول: لصاحب هذا الأمر غيبتان أحدهما رجع فيها إلى أهله، والأخرى يقال: منها، هلك في أي واد سلك قلت: فكيف نصنع إذا كان ذلك؟ فقال: إن ادَّعاها مدَّع فاسألوه عن تلك العظائم التي يجيب فيها مثله، وهذا كما ترى فيه [ذكر] رجوعه إلى أهله في إحدى الغَيبتين، وهو ينافي ماتقدم، وفيه خلاف المعلوم لأن استمرار أخذ جعفر لميراث الحسن عليه السلام، وأخذ أولاد جعفر له في العراق والحجاز معلوم لمن علم أن حسناً، وجعفراً أخوان كانا في الدنيا، ومات الحسن، وجعفر حي، ودليل على بطلان قولهم أن دلالة الإمامة المعجز ؛ لأنه قال: سلوه عن تلك العظائم التي سأل عنها مثله، فأوجب ماقلنا من اشتراط العلم بما تحتاج إليه الأمة في أمر دينها فهو ناقض لمذهبهم إن صححوه، وإن أبطلوه قضوا بذلك في أمثاله، فنعوذ بالله من مذهب يؤدي إلى مثل هذه الحال، ويدخل صاحبه في الإشكال.

وروى عن معاوية البجلي، عن علي بن جعفر، عن أخيه موسى بن جعفر عليه السلام قال: قلت له: ماتأويل هذه الآية: ﴿قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ﴾[الملك:30]، فقال: إن فقدتم إمامكم فمن يأتيكم بإمام جديد، فهذا كما ترى تأويل يخالف الظاهر، ويناسب تأويلات الباطنية الذي أطبقت الأمة على إلحادها، لأن الماء المعين إذا اطلق أفاد النهر الجاري حقيقة، والمنة بالماء عظيمة فكيف يحمل عند إطلاقه على الإمام، وقد منَّ اللَّه تعالى على عباده بأنواع النعم، والماء أعلاها، وأسناها والحاجة إليه أمس، والنفع به أظهر، ولولا هو لم يبق على الدنيا أحد لاسيما وهم على الحال الذي هم عليه من البشرية، ولا يأتي بالماء المعين إلا اللَّه تعالى، والإمام الجديد لابد منه على كل حال، لإنا روينا عن النبي صلى الله عليه وآله وسلم: ((إن أهل بيته عليهم السلام كالنجوم كلما أفل نجم طلع نجم)) [فكيف يتصور مغيبه والأرض لاتخلو من الحجة مابقي التكليف يعلمه الناس أجمعون، لأن النبي صلى الله عليه وآله وسلم شبههم بالنجوم، والنجم لايصح خفاؤه، ولا يخمد ضياؤه لأنه القدوة في الهداية، ولهذا صح التمثيل النبوي على قائله أفضل السلام، وعلى الطيبين من آله، ولا يغيب نجم أبداً إلا ويطلع نظيره، وقد ورد في الذرية التمثيل من الرسول بالنجوم كلما أفل نجم طلع نجم].

ورفع إلى زرارة، عن أبي جعفر عليه السلام أنه قال: [إن] للغلام غيبة، ويجحده أهله، قلت: ولم ذاك؟ قال: يخاف، وأوما إلى بطنه.

وروى بإسناده إلى حصين التغلبي، عن أبيه قال: لقيت أبا جعفر عليه السلام في حج أو عمرة فقلت: كبر سني، ودق عظمي، ولست أدري يقضى لي لقاؤك أولا؟ فأعهد لي عهداً، وأخبرني متى الفرج؟ فقال: إن الطريد الشريد الفريد الوحيد، المفرد من أهله، الموتور بوالده، المكنى بعمه هو صاحب الرايات، واسمه اسم نبي فقلت: أعد عليَّ فدعا بكتاب أديم، أو صحيفة فكتب لي فيها، ورووا في هذا المعنى أمثال هذا الحديث، ورووا عن أبي القاسم التيمي، عن أبي عبدالله جعفر بن محمد عليهم السلام أنه قال: إذا توالت ثلاثة أسماء محمد وعلي والحسن [والحسين] كان رابعهم قائمهم، وهذا جوابه على من يدعي الغَيبة لمن هو على غير هذه الصفة في الأسماء ممن يَقبل في أصول الدين روايات الآحاد من أهل التحصيل.

فأما نحن فلا نقبل من الأخبار في أصول الدين إلا ماتحصل العلم به من قبيل التواتر إن لم يحصل علم الضرورة، ويعلمه معنا المخالف ليلزمه فرضه، وإلا فما يوجب الحكم عليه فيما لايعلم، وهذا باب من دخل فيه لم ينته إلى غاية، وقام بإزائه من خصومه من يدعي لتصحيح باطله مايروى فيه رواية، أو سع من روايته، فأيهما يكون أولى بالحق والإصابة إن لم يرجع إلى الأدلة الصحيحة، والروايات الظاهرة المعلومة ؛ لأن الفرض العام دليله عام، فلا تقبل به دعوى الخصوص، فتأمل ذلك.

ولم نكثر من الرواية إلا ليتأمل العاقل هذه الروايات على كثرتها أنها لاتغني من تعلق بها، لما نذكره من البرهان [عند انقضائها فنرجع إلى طلب الدليل النافع الواضح، والبرهان] الجلي اللائح، فإن دليل الحق باهر، وسلطان حجته قاهر، لايمكن الخصم دفعه وإنما يروم تحريفه عن مواضعه، وإلا فهذا كما ترى تفصيل لو صح رفع الإشكال، ولكن ما السبيل إلى تصحيحه.

وورى عن محمد بن سنان عن أبي الجارود، قال: سمعت أبا جعفر [عليه السلام] يقول: لايزالون، ويزال، ولا يزالون، ويزال حتى يبعث اللَّه لهذا الأمر رجلاً، ولا يدرون خلق أو لم يخلق، فهذا كما ترى أكبر دليل على سقوط فرض من يدعون إمامته لأنهم مالم يعلموه لم يلزمهم فرضه، وهذا خبر قد صرحوا فيه عن إمام لو صحت روايتهم لكان فرض الإمامة ساقطاً لأنه لايلزمهم فرض ولاية من لايعلمون ولد أم لا، ولا سيما على من يرى رأي الإمامية فإنهم يوجبون في تصحيح دعوى الإمامة ظهور المعجزة، وهذا أمرٌ لايجهله من له أدنى مسكة من معرفة، فنسأل اللَّه تثبيتاً من الزلل، وعصمة من الخلل، وهذا قد تكرر في روايتهم بألفاظ مختلفة تدل على هذا المعنى أنه يقوم ولا علم لأحد من الناس هل خلق أم لم يخلق، وهم يلزمون الأمة العلم بإمامته، وأن لا إمام للأمة سواه من [سنة] ستين ومائتين إلى عشر وستمائة يوم أنشأنا هذا التصنيف، في شهر جمادى الآخرة، سنة عشر وستمائة، المدة ثلمائة وخمسون سنة.

وقد رووا عن أئمة الهدى عليهم السلام الأخبار الكثيرة بأن الأمة لاتعلم هل خلق أم لم يخلق، وهل ولد أم لم يولد، فإن صحت رواياتهم هذه سقط فرض إمامته عن الأمة، وإن استحالت روايتهم هذه فما طريقهم إلى ماذهبوا إليه؟.

ورفعوا إلى أبي جعفر عليه السلام أنه قال: لايزالون يمدون بأعناقهم إلى الرجل منَّا، يقولون: [هو هذا]، هو هذا فيذهب اللَّه به حتى يبعث اللَّه لهذا الأمر من لايدرون ولد أم لم يولد، خلق أم لم يخلق، والكلام في هذا على نحو ماتقدم.

ورووا عن يحيى بن سالم، عن أبي جعفر الباقر عليه السلام أنه قال: صاحب هذا الأمر أصغرنا سناً، وأجملنا شخصاً، قلت: متى يكون ذلك؟ قال: إذا سارت الركبان ببيعة الغلام فعند ذلك يرفع كل ذي ضعة لواءً فانتظروا الفرج، فهذا حديث كما ترى قد تقدمه من الأخبار ما قضى أن هذا الإمام الذي زعمت الإمامية لايقوم ولأحد في عنقه عهد، ولا بيعة، ولا ولاية، وهذا هو المتضمن معنى الإمامة ؛ لأن رسول اللَّه صلى الله عليه وآله وسلم يقول في علي عليه السلام: ((من كنت مولاه فعلي مولاه)) فأثبت له الولاية المقتضية معنى الإمامة، وقد أثبتوا في الأخبار المتقدمة أنه لايكون له عهد، ولا عقد، ولا بيعة، ولا ولاية، هذه الألفاظ قد وردت في الأخبار المتقدمة، وله اليوم ثلاثمائة وخمسون سنة، إن قام في عامنا هذا فكيف يصح روايتهم أنه أصغر الأئمة سناً، وهم يحتجون في صحة دعواهم في طول العمر، ويضربون له الأمثال، وكذلك قوله إذا سارت الركبان ببيعة الغلام. كيف يعد غلاماً من له ثلثمائة وخمسون سنة إن قام في عامنا هذا، فإن كان هذا الغلام، فكيف الشيخ أو من هو؟

ورفعت إلى محمد بن إسماعيل، عن علي بن عمر بن علي بن الحسين، عن أبي عبدالله عليه السلام أنه قال: القائم من ولدي يعمر عمر إبراهيم الخليل عشرين ومائة سنة، ويظهر ابن ثمانين في صورة شاب مونق ابن ثلاثين سنة حتى يرجع إليه طائفة من الناس يملأ الأرض قسطاً وعدلاً كما ملئت ظلماً، وجوراً، فهذا الخبر كما ترى تصريح بأمر قد بانت استحالته، فإن جوزوا فيه الإختلال جاز في أمثاله من روايتهم، وإن صححوه كان في تصحيحه بطلان مذهبهم قد عدا عشرون ومائة، [وعشرون ومائة]، ومائة وعشر إلى تأريخ كتابنا هذا، وقد اعتذروا في غير هذا الموضع بإنه لايعتمد على التوقيت، وإن التوقيت إن وقع فإنما هو لتطييب نفوس المراجين لئلا يعظم بأسهم، لقائل أن يقول: وما أنكرتم من ذلك القائم وأنه إنما ذكر لتتعلق قلوب المؤمنين بأهل بيت نبيهم، ولا يقطعون الرجا منهم، وإن كان لاحقيقة لشيء من أمره، ولا تحقيق لكونه، ولا ولادته، ولكن وضع ذلك لتطييب نفوس الشيعة، ولإرعاب الأعداء.

وفي الخبر تفصيل [في] مدة العمر، وتقدير وقت الخروج، فإنه يخرج وله ثمانون سنة، فكان خروجه على هذا التقدير يكون لأربعين سنة وثلثمائة سنة، وكان يكون وفاته لثلثمائة وثمانين سنة، فأي رأي رأيته أيها الناظر، وهل لمدعي هذه الدعوى في الجهل والضلالة عاذر.

وقد قالوا في بعض أقوالهم: إن التوقيت على جهة التقريب والتسكين للشيعة، ورووا من طريق أخرى: من روى عنَّا التوقيت فلا تصدقوه، قالوا: والواجب التسليم لأمرهم، والتصديق لقولهم، وهذا هو الواجب في الأئمة عليهم السلام، ولكن أي القولين نصدق [و]إذا قال الصادق: لاتصدقني، وقال قولين مختلفين أيهما أولى بالتصديق، والآخر بالتكذيب، وصدورهما عن صادق.

والحديث الذي قدمنا ذكره لايمكنهم إنكار رواية شيوخهم له، وتفصيله على الوجه الذي روينا أن عمره مائة وعشرون، وأنه يخرج ابن ثمانين، مضت ثمانون، وثمانون، وثمانون، والكذب هو الخبر عن الشيء لاعلى ماهو به كما أن الصدق هو الخبر الذي إذا كان له مخبر كان على ماهو به.

ورووا في عدة الخارجين مع الإمام، رفعه رواية إلى الحارث الأعور، قال: قال أمير المؤمنين علي عليه السلام على المنبر: إذا هلك الخاطب، وراع صاحب القبر، وبقيت قلوب تتقلب بين مخصب ومجدب، هلك المنتمون، واضمحل المضمحلون، وبقي المؤمنون، وقليل مايكونون ثلثمائة أو يزيدون، تجالد معهم عصبة جالدوا مع رسول اللَّه صلى الله عليه وآله وسلم يوم بدر لم يقتل، ولم يمت.

ورووا إلى مالك بن ضمرة قال: قال أمير المؤمنين علي عليه السلام: يامالك بن ضمرة، كيف أنت إذا اختلفت الشيعة هكذا وشبك بين أصابعه، وأدخل بعضها في بعض؟ فقلت: يا أمير المؤمنين، ما عند ذلك من خير، فقال: الخير كله عند ذلك يامالك، عند ذلك يقوم قائمنا، فيقدم سبعون رجلاً يكذبون على اللَّه ورسوله فيقتلهم ثم يجمعهم اللَّه على أمرٍ واحدٍ، والمعلوم أن اختلاف الشيعة وقته من شهادة علي عليه السلام، ووفاته اختلفوا فيه كما قدمنا، واختلفوا في أولاده، فقالت الكيسانية: بإمامة ابن الحنفية ثم الخلاف الكبير الذي هو باق إلى الآن خلاف الزيدية والإمامية، والخروج لم يقع.

واعلم أن كلامه عليه السلام صدق، وحق لأنهم لايقولون من تلقاء أنفسهم، وإنما يقولون ماقاله النبي صلى الله عليه وآله وسلم.

فهذا طرف من أخبار القوم، ورواياتهم في الغَيبة ذكرناها تنبيهاً لأهل الدعاوي في مثل هذا الشأن، إن قبوله لاتصح مالم يقم به برهان، ويؤيده سلطان.

والكلام على جميع ماتقدم: أنا نقول: هل اعتقاد الغيبة، والإمامة، والإنتظار فرض خصكم اللَّه به معشر الإمامية، أم هو فرض من اللَّه تعالى على [جميع] المكلفين؟.

فإن قالوا: خصهم اللَّه به، وهم لايقولونه، قلنا: فلا تلزموا العباد مالم يكلفوا به، وإن قالوا: فرض عام، قلنا: فلا بد أن ينصب اللَّه على هذا الفرض دليلاً معلوماً لايعلمه بعض المكلفين دون بعض، ولا يخالف في وقوعه، وإن خالف في معناه، وهذه الأخبار التي رووها على كثرتها لم تجمع شروط أخبار الآحاد فكيف توصل إلى العلم الموجب للإعتقاد.

وقد بيَّنا ما في بعضها من التناقض والإختلال، ولابدَّنا نذكر حججهم في تصحيح الغَيبة وننقض ماجاءوا به ليكون العاقل على بصيرة من أمره، فقد ذكرنا حججهم من قبل الأخبار عن الأئمة عليهم السلام، وأبطلنا ذلك بأنه لو كان حقاً ودليلاً على جواز ذلك لعلمته الأمة جميعاً، لأنه فرض يلزم الجميع، فوجب أن يعلم الكل دليله لتلزم الحجة، و[قد] بيَّنا مافيها من التناقض والإختلاف، وأنهم مع تجويزهم التقية على الأئمة عليهم السلام لانقبل قولهم، ولا روايتهم عنهم، لأنه يقال لهم: هذا من التقية، ولأنهم رووا عن الأئمة عليهم السلام روايات وجوزوا وقوع الأمر بخلافها، بل جوزوا ذلك على الأنبياء عليهم السلام، وتعدوا إلى رب العالمين، فأجازوا الكذب في وحيه على ألسنة ملائكته المقربين، وذلك ثابت فيما رويناه عنهم، وهم لاينكرونه لأنه برهانهم الذي اعتمدوه، وأصلهم الذي بنوا عليه، ولو اعتمدوا غيره لفارقهم أتباعهم لما ظهر لهم من تناقض الروايات.

فروينا عنهم مامثاله: أخبرنا سلامة بن محمد، قال: أخبرنا أحمد بن علي بن داوود القمي، قال: حدثنا محمد بن الحسن الصفار، عن أحمد بن محمد بن عيسى، عن بعض رجاله، عن أبي عبدالله عليه السلام، قال: سأل نوح ربه أن ينزل على قومه العذاب؟ فأوحى اللَّه تعالى إليه أن يغرس نواة من النخل فإذا بلغت وأثمرت، وأكل منها، أهلك قومه، وأنزل عليهم العذاب، فغرس نوح النواة وأخبر أصحابه بذلك فلما بلغت النخلة، وأثمرت، وأكل نوح منها فأكل وأطعم أصحابه، قالوا له: يانبي اللَّه، الوعد الذي وعدتنا، فدعا نوح ربه وسأله الوعد الذي وعده، فأوحى اللَّه إليه أن يعيد الغرس ثانية حتى إذا بلغ النخل، وأثمر، وأكل منه أنزل عليهم العذاب، فأخبر نوح أصحابه بذلك فصاروا ثلاث فرق: فرقة ارتدت، وفرقة نافقت، وفرقة ثبتت مع نوح عليه السلام، ففعل نوح ذلك حتى إذا بلغت النخلة، [وأثمرت]، وأكل منها نوح، وأطعم أصحابه، فقالوا: يانبي اللَّه، الوعد الذي وعدتنا فدعا نوح ربه، فأوحى اللَّه إليه أن يغرس الغرس الثالث فإذا بلغ وأثمر أهلك قومه، فأخبر أصحابه بذلك فافترقت ثلاث فرق: فرقة ارتدت، وفرقة نافقت، وفرقة ثبتت حتى فعل نوح ذلك عشر مرات، وفعل اللَّه مثل ذلك، وأصحابه الذين يبقون معه يفترقون كل فرقة ثلاث فرق على ذلك، فلما كان في العاشر جاء إليه من بقي من أصحابه الخلص المؤمنين فقالوا: يانبي اللَّه، فعلت بنا ماوعدت أم لم تفعل فأنت صادق، ونبي مرسل لانشك فيك، ولو فعلت ذلك مائة مرة، قال: فعند ذلك من قولهم أهلك اللَّه قوم نوح، وأدخل هؤلاء المخلصين معه في السفينة فنجاهم اللَّه عز وجل، ونجا نوحاً معهم بعد ماصفوا، وذهب الكدر عنهم.

فتأمل أيها الناظر إذا جوزت هذه الفرقة الكذب على اللَّه عز وجل، وعلى رسوله عشر مرات كيف يوثق بحديث الأئمة عليهم السلام، ورواياتهم، [وحكوا] أن المخلصين قالوا: لو كذب اللَّه ورسوله مائة مرة لصدقوهما، والكذب هو الخبر الذي [لو] كان له مخبر كان لاعلى ماهو به، وتصديق الكاذب كذب كما يعلم ذلك أهل الشرع، واللغة، والعقل فانظر إلى هذه الأقوال ما أوهاها لمن يتمكن من الفرق بين الحق والباطل، ولو عرف العقلاء من رجل يعرف بالصدق الكذب في خبر واحد لما صدقوه، فكيف برب العزة علام الغيوب القادر على مايشاء، وكذب الصادق أدخل في باب القبيح لأنه جاء بغير مايعتاد منه.

وهل التنفير عن الأنبياء يكون بأكثر من هذا، ولو علم من صغار الناس وسفسافهم إخبار بشيء من الكذب مرة بعد أخرى لسقطت منازلهم عند العقلاء، ولما صُدِّقُوا بعد ذلك، ولو أخبروا بالصدق، قال الشاعر:

إذا ما أتى بالصدق أن لايُصَدَّقَا

كَذَبْتَ ومَن يكذِب فإنَّ جزآءَهُ

فهذا في المخلوقين فكيف يضاف إلى الأئمة، بل إلى الأنبياء المرسلين، بل إلى رب العالمين، والله تعالى يقول: ﴿مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلاَّمٍ لِلْعَبِيدِ﴾[ق:29]، فأي تبديل أعظم من هذا لو صح تعالى اللَّه عنه.

والقوم اشترطوا في الأئمة عليهم السلام العصمة، والعصمة ممَّاذا تكون إن لم تكن من الكذب الذي هو أقبح القبائح، وأكبر معاصي المعاصي، القوم قالوا في الإمام بأقوال قولهم في الغَيبة ينافيها، منها: أنهم جعلوه لطفاً، وقد كررنا هذا إلا أن الحال أوجبت تكراره فكيف تجوز غَيبة اللطف، ومذكِّراً فكيف يصح فقد المذكر، ومنبهاً فمن أين يجوز فقدان المنبه، ومجددًا للشريعة، أو حافظاً لها، أو متمماً لنقص العباد، والنقص ملازم لجميع أحوالهم فكيف يجوز مغيبه.

ومنهم من قال: يعرفهم المنافع، والمضار، والسموم، والأغذية، قلنا لهم: المنافع، والمضار قد عرفناها الباري سبحانه بإكمال العقول، والسموم والأغذية كفت بالإحتراز منها التجارب، والمعنيون بذلك من الأطباء، ولأنا نعلم أن كثيراً من البهائم أقوى أجساماً، وأمد خلقاً، وأستمر صحة، ولا إمام لها يميز لها بعض الأجسام من بعض فإن قيل: كفاها الإلهام.

قلنا: فهلا كفتنا العقول، وقد أبطلنا قولهم بالعصمة، وقولهم بظهور المعجز على الأئمة عليهم السلام بما تقدم فانتقض دليلهم ؛ لأنهم قالوا: قد ثبت شرط المعجز، والعصمة، ولا نجدها في من أدَّعى الإمامة فيجب أن يكون غائباً مستوراً إذ لايجوز خلو الوقت من إمام.

قلنا: أما العصمة فإنا نجد من آل الرسول سلام اللَّه عليهم من لايعلم منه الكبيرة من حال طفوليته إلى كبره، ولقاء ربه، فإن جعلت هذا [علة] العصمة فأكثر أئمة الزيدية عليهم السلام، بل كلهم معصومون فيما نعلمه، وإن قلتم: لابد أن نعلم باطنه فلا سبيل إليه في الذين عينتم، ولا في غيرهم، بل قد رويتم عن الأئمة الذين ادعيتم عصمتهم ما ينافي روايتكم من أنهم نطقوا بالكذب، وجوزوا على اللَّه البداء وهو كفر من معتقده، وجوزوا الرجعة، وهو خلاف المعلوم من دين النبي صلى الله عليه وآله وسلم ضرورة.

وأما المعجز فلا سبيل إلى تصحيحه، وإن كنتم قد رويتموه فقد روى غيركم لمن عُلم خلافه منه أكثر من ذلك، فما الموجب لقبول ما رويتم دون غيركم، وأنتم لاتدعون لأنفسكم عصمة؟ هذه المجبرة المدبرة قد روت لفقهائها، وصَوَفتها ما لاتتسع الأوراق له حتى أن الواحد منهم يحج من مسيرة شهر في ليلة واحدة يقطع المسافة، ويستتر ببعض الأشجار، وينبع له الماء، ويتطهر، ويقيم الدهر الأطول لايأكل ولا يشرب.

وروى بعضهم أن بعض فضلائهم حَمَل أرضاً له على ظهره خاف أن يغتصبها الظالم إلى جهة أخرى، وبعضهم قمس في إناء وضوءه فسلم من الأعداء، إلى غير ذلك من هذه الترهات التي لو أوردنا استقصاء ماعلمناه منهم في هذا الباب، احتجنا إلى كتب جمة فضلاً عن كتاب، وهذا قليل من كثير، وهم مطبقون للدنيا ومطبقون على هذا في كل قطر.

فأما الكرامات من اللَّه تعالى لأوليائه فهي معلومة لآل الحسن عليهم السلام كما تعلم لآل الحسين عليهم السلام من استجابة الدعوة، وتفريج الكربة، وظهور فضائل جمة هي مذكورة في سيرهم عليهم السلام، ولا يعد ذلك معجزاً.

فإن قالوا: إن ذلك معجز، فليقولوا بإمامة من نفوا إمامته من ولد الحسن، والحسين عليهم السلام، وإن قالوا: إن الإمام لطف، وكان المنع في ظهوره من قِبَل الأمة.

قلنـا: لابد إما من حصول اللطف، أو من التمكين منه كما نعلم أن اللَّه تعالى قد مكَّن الكافر من المعرفة فأتي من قبل نفسه في ترك الإستدلال، وليس كذلك الإمام، [فإنا] نحن والإمامية في نهاية مايكون من طلب الإمام على الوجه الذي ذكروه بكل وجه فما تمكنا نحن ولا هم من ذلك، فهل يجوز حصول لطف لاطريق للمكلفين إليه، ولا يفعله اللَّه تعالى ابتداءً؟ هذا مالم يقل به أحد من أهل العلم، وقد تقرر من مذهب أهل العلم بالأصول أن اللطف إذا وقف على فعل الغير، وعلم اللَّه أن ذلك الغير لايفعل ذلك الفعل فإن اللَّه تعالى لايتعبد المكلف بذلك التعبد إلا أن يكون قد فعل له مايقوم مقامه إن كان ذلك في المعلوم، وأهل المعرفة بالأصول منهم لاينكرون هذه الجملة.

قالوا: فإن النبي صلى الله عليه وآله وسلم قد غاب في الغار فإذا جوزتم ذلك في المدة القصيرة فجوزوه في المدة الطويلة.

قلنـا: لايجوز أن يتعلق بظهوره في تلك المدة مصلحة بل لايمتنع أن يكون ظهوره عليه السلام في تلك الحالة ينافي المصلحة، ولهذا مرَّت أعصار كثيرة لانبي فيها لارتفاع المصلحة الدينية في ذلك، وهذا من الغيب الذي لايعلمه إلا اللَّه، وكما تجوز غَيبته في تلك الحال تجوز إمامته وأنتم لاتقولون بهذا في الإمام، ولأن الغَيبة القليلة لاتساوي الكثيرة فيما نعلم في المشاهدة، لأن الرئيس المهيب متى غاب غَيبة يسيرة لم يمتنع أن تكون هيبته في القلوب أعظم من هيبته حال حضوره، فإن غاب غَيبة طويلة، وتمكن فيها عدوه من كل مراد فإن ذلك يسقط هيبته فيما يعلمه العقلاء، وينسبونه إلى الإهمال، أو إلى العجز المنافي للهيبة الموجبة للتعظيم والإجلال.

فإن قال: يجب بقاء الإمام للحاجة إليه لأجل جواز الخطأ على الأمة فلا بد من إمام معصوم يردهم إلى الصواب.

قلنـا: قد ثبت وجوب تكليفهم مع غَيبته عندكم، وفقد التنبيه، والرد عن الخطأ؛ فهلا ثبت التكليف مع موته.

فإن قالوا: تجويز الأمة لظهوره في كل زمان تحصل به فائده لاتكون مع الموت.

قلنـا: وتجويزهم لإحياء اللَّه له بعد موته لأنهم يقولون بالرجعة، أو [أن] يقوم إمام غيره يجري هذا المجرى، ولأن تجويز خروج الإمام لايمنع الخطأ، ولأنهم قالوا في تصانيفهم: الإمام يستأنف، ويطرح ما مضى، وهذا بنفسه يغري بالمعاصي، والاتساع فيها، فإذا خرج الإمام استأنف أحوال الناس، وأهمل الماضي فتكون غَيبته على هذه الصورة إغراءً بالمعاصي، ولأن كل ما استدلوا به على نفي قول الكيسانية، والمغيرية، والمنصورية، والناووسية، والواقفية، وغيرهم ممن ذكره يؤدي إلى الاسهاب الذي حرسنا منه هذا الكتاب، فهي الدليل على نفي قولهم.

فإن قالوا: إن [أولئك] انقرضوا.

قلنـا: وما الدليل [إلى العلم] بإنقراضهم مع إتساع نطاق الإسلام، وسعة أقطاره؟ فالحمد لله.

فإن قالوا: إن موت أولئك معلوم.

قيل لهم: وإن عدم الولد من الحسن بن علي عليه السلام معلوم، ولهذا اقتسم أخوه جعفر مع سائر ورثته ميراثه، ولم ينكر أحد من المسلمين، ولا علم فيه مخالف بعد استبراء حال جاريته نرجس بحبس أربع سنين.

ومع رواياتكم عن الأئمة عليهم السلام أن ولادته غير معلومة.

فإن قيل: لو كان نفي ولادته معلوماً لما خالفت الإمامية في ذلك، وهم الجم الغفير.

قلنـا: إنما جوَّزنا عليهم الخطأ لإضافتهم ماقالوا إلى الإعتقاد الذي أضافوا أصله إلى ثلاثة رجال وامرأة هي أخت الحسن بن علي عليه السلام، ومثل هؤلاء يجوز عليهم الخطأ لأنواع شتى، والتمالي على العصيان، وقد كانت الكيسانية، والواقفة خلقاً عظيماً، فهلا صححتم قولهم!! ولأن العرب على كثرتها تطبق على رواية مستحيلة كالغول، والعنقاء، وما شاكل ذلك، ولم يدل على صحة قولهم.

قالوا: فإن الشريعة قد غيرت، وبدلت فلا بد من إمام يصلح ذلك، ومن قال بهذا قال بما قلنا.

قلنا: غير مسلم ماذهبتم إليه من تغيير الشريعة لأنها محروسة بذرية [آل] الرسول صلى الله عليه وآله وسلم، وبعلماء الإسلام، وهي على نوعين: معلوم لايمكن تغييره، ومظنون له أصول من المعلوم يرجع إليها، فكيف يصح دعوى التغيير؟.

ولأنا نقول [لهم]: هل تقولون باستمرار التكليف على المكلفين بالشريعة مع غيبة الإمام أم لا؟ فإن قالوا باستمرار التكليف وهو قولهم، قيل: فقد استغني عن الإمام، وإن قالوا: لاتكليف علينا بالشريعة خرجوا من دين الإسلام، ولا قائل بذلك، ولأنا نقول لهم: لما يراد الإمام؟.

فإن قالوا: لإقامة الحدود، وحفظ البيضة، وإقامة الجمعة، وأخذ الأموال طوعاً وكرهاً.

قلنـا: فالغَيبة تنافي ذلك كله بالإضطرار، وما يكون حكم الإمام إن ضيع حداً من حدود اللَّه تعالى، وترك إقامته، أو فرَّط في صلاة الجمعة، أو في أمر بمعروف، أو في نهي عن منكر، أو ترك إرشاد ضال أو جواب سائل، مايكون حكمه لأن هذا فرض الله عليه، ومن ترك الفرض عصى.

وإن قالوا: إنما تركه لعدم الناصر والمعين.

قلنـا: عليه تبيين مكانه ليجب على الأمة نصرته، فإن تأخرت كان الإثم عليها دونه، وإن كتم نفسه كان الإثم عليه دونها.

فإن قال: لايجد مكاناً يظهر فيه نفسه.

قلنـا: هذا لايصح مع سعة الدنيا، وتباين أطرافها، وكثرة الأولياء لأهل البيت عليهم السلام في كثير من أقطارها، وقد قام كثير من آل رسول اللَّه صلى الله عليه وآله وسلم من ولد الحسن، والحسين عليهم السلام، وأنفذوا الأوامر، وأمضوا الأحكام، وأقاموا الحدود في كثير من البلدان، ولم يتمكن منهم الظالمون من الجنود العباسية، وما زالوا غالبين على جهاتهم حتى صاروا إلى رحمة اللَّه، والمعلوم من ولد الحسن، والحسين عليهم السلام أنهم يتدافعون الإمامة كل واحد منهم يريد أن يكون الإمام صاحبه، ويكون هو المأموم القائم بنصرته، ولو خرج الإمام على الصفة التي ذكرت الإمامية لكانت الأتباع له من الزيدية خاصة أكثر، والنفوس إليه أسكن لظهور المعجز على يديه، والعلم بعصمته.

وقد روينا بالإسناد الموثوق به إلى محمد بن منصور المرادي رحمه اللَّه أنه قال: اجتمع في منزلي من آل رسول اللَّه صلى الله عليه وآله وسلم أربعة أعيان آل محمد [رسول اللَّه] صلى الله عليه وآله وسلم في عصرهم، وهم: القاسم بن إبراهيم ترجمان الدين، وأحمد بن عيسى فقيه آل رسول اللَّه [صلى الله عليه وآله وسلم]، وعبدالله بن موسى، والحسين بن زيد، حسنيان وحسينيان، فلبست ثيابي وتأهبت لخروج السوق فقالوا: ماتريد؟ قلت: أذهب إلى السوق، فآتي لكم بطعام من السوق يصلح لكم، فقالوا: إئتنا بما عندك، [قلت]: ليس إلا خبز شعير، وطاقات بقل، وملح جريش، قالوا: هو أحب إلينا، قال: فأتيت به إليهم فأكلوا وحمدوا اللَّه تعالى، قال: فتقدمت [من] بين أيديهم فأرخيت دمعتي، وقلت: ياسادتي، أنتم أعيان أهل البيت، ونحن بغير إمام، فبايعوا رجلاً منكم لنلقى اللَّه تعالى على بيعة إمام، قال: فقال القاسم [بن إبراهيم]: نعم ما رأيت، ثم التفت إلى أحمد بن عيسى، فقال: أبسط يدك لأبايعك فقد رضيتك لهذه الأمة، فقال أحمد بن عيسى: لايصلح هذا الأمر لأحد من أهل هذا البيت وأنت حي، فقال: اللهم، غفراً طلبت هذا الأمر لك فأحلت عليَّ، وقال أحمد بن عيسى للأخرين: ماقولكما؟ قالا: قولنا قولك، وما نرى لها إلا من رأيت، فلم يزالوا حتى بايعوه على أنه الإمام، قال محمد بن منصور: ثم افترقوا من عندي لم يجتمعوا بعدها لشدة الطلب، وعدم انتظام الأمور.

فأردنا ذكر هذا ليعلم السامع أن أهل [هذا] البيت سلام اللَّه عليهم يطلبون المستحق لذلك منهم، ويبايعونه، ويجتمع عليه آل الحسن، وآل الحسين سلام اللَّه عليهم من أي السبطين كان، لايفرقون بين أحد منهم، وكل واحد منهم يود أن المتولي لذلك صاحبه.

وقد روينا فيما تقدم أن جعفر بن محمد عليه السلام بايع محمد بن عبدالله عليهم السلام، وأعتذره من الحضور معه لضعفه وسنه، وأمر ابنيه عبدالله، ومحمداً بالقتال بين يديه فكان أول قتيل من المسودة الفجرة قتل بين يديه اشتركا في قتله، وكان رأي من ادعت الإمامية إمامته من ولد الحسين عليهم السلام رأيهم رأي أئمة الزيدية من لدن زيد عليه السلام إلى آخر الأئمة عليهم السلام، قد روينا من كتاب [المحيط بالإمامة] مارفعه راويه إلى أبي خالد الواسطي، قال: أتينا جعفر بن محمد عليه السلام ببارق إذ هو جالس على رحل يجمعه بكفه، فسلمنا عليه [ألطف سلام]، فقلت له: جعلت لك الفداء، ماتقول في زيد؟ قال: عمي، قلت: نعم، فنكس رأسه يبكي طويلاً ثم رفع رأسه، ومسح عن عينيه، ثم قال: خرج عمي - والله - على الفطرة ثلاثاً فمن أحبني فليخرج بخروج عمي، والله ما خَلَّف عمي فينا لدين، ولا دنيا خيراً منه.

ورفع بإسناده إلى عبيدالله بن داهر، عن أبيه، عن أبي عبدالله جعفر بن محمد قال: ذكر زيد بن علي عليه السلام فقال: رحمه اللَّه عمي كان - والله - سيدنا والله ماترك فينا للدنيا، ولا للآخرة مثله.

ورفع إلى عمر هو ابن عابد قال: كنت عند أبي عبدالله جعفر بن محمد عليه السلام فذكرنا زيد بن علي عليهما السلام فقال: رحم اللَّه عمي، رحم اللَّه عمي، خرج على ماخرج آباؤه، وددت أني استطعت أن أصنع كما صنع عمي فأكون مثل عمي.

وقال جعفر بن محمد عليهما السلام: [من قُتِل مع عمي زيد بن علي عليهما السلام كمن قُتِل مع الحسين عليه السلام]، ومن قتل مع الحسين عليه السلام كمن قتل مع علي بن أبي طالب عليه السلام.

ورفع بإسناده إلى بشير النبال قال: كنت عند أبي عبدالله جعفر بن محمد عليهما السلام فقلت له: جعلت فداك، إني تركت فلاناً في الطواف يتبرأ من عمك، فقال: أو ليس قد سبق الإمام، فقال جعفر [بن محمد عليهما السلام]: برئ اللَّه منه، رحم اللَّه عمي، إن اتبع إلا أثر عمي، إن كان علم عمي لينهال انهيال الكثيب مانظر إلى عمي شامتاً إلا كفر، وكان كافراً.

ورفع إلى يونس بن أبي يعقوب، قال: سألت أبا عبدالله جعفر بن محمد عليهما السلام عن خروج زيد بن علي عليهما السلام؟ فقال: خرج مخرج آبائه، ومخرج الحسين بن علي صلوات الله عليهما.

وروى الناصر الحسن بن علي عليه السلام، بإسناده إلى عبدالرحمن بن سبابة قال: دفع أبو عبدالله جعفر بن محمد عليهما السلام إليَّ ألف دينار، [و]قال: وأمرني أن أقسمها في عيال من أصيب مع زيد بن علي عليهما السلام فقسمتها فأصاب عبدالله بن زبير الرسان أربعة دنانير.

وكذلك الحال مع محمد بن عبدالله عليهما السلام فإنه لما قام بالمدينة أجتمع له من حضرها من ولد الحسن والحسين عليهما السلام.

وروى بإسناده إلى يحيى بن عبدالله بن الحسن عليهم السلام، أن جعفر بن محمد عليهما السلام بايع محمد بن عبدالله بن الحسن، وأرسل ابنيه موسى، وعبدالله معه، واستأذنه لسِنِه في الوقوف في منزله.

ورفع بإسناده إلى علي بن جعفر قال: سمعت أخي موسى بن جعفر يقول: ليس منَّا أهل البيت إمام مفترض الطاعة، وهو جالس في بيته، والناس يختطفون من وراء بابه لايدفع عنهم ظالماً، ولا يهديهم سبيلاً، إنما الإمام منَّا الباذل نفسه لله، العالم بكتاب اللَّه، الداعي إلى الحق، الناهي عن الباطل.

ورفع إلى كثير بن زيد قال: قال لي جعفر بن محمد الصادق عليه السلام: أقرئ عمي السلام، وقل له: يقول لك جعفر: لا تنالني شفاعة محمد صلى الله عليه وآله وسلم إن كنت أزعم أني إمام.

ورفع إلى عمرو بن خالد قال: دخل جعفر بن محمد عليه السلام المسجد، وعبدالله بن الحسن سلام اللَّه عليه في جانب قبر رسول اللَّه صلى الله عليه وآله وسلم فأقبل حتى وقف على عبدالله فسلم عليه فقال: السلام عليك ياعم، فقال عبدالله: وعليك السلام يا ابن أخي، ما هذا الذي يبلغني عنك أنك تقول: إنك إمام مفترض الطاعة، من لم يعرف ذلك مات ميتةً جاهلية؟ فقال جعفر عليه السلام: والله الذي لاإله إلا هو، وحق صاحب هذا القبر ما قلت في نفسي هذا قط، وإنه ليُكذب عليَّ، فقال عبدالله: أنت الصادق والبار، وهم الكاذبون الفجار، ثم مضى جعفر عليه السلام، فقال عبدالله: والله لو أردت منه الطلاق لحلف لي به.

هذا وأمثاله كثيرة، والغرض بذلك أن نبين أنه لم يكن بين أهل البيت عليهم السلام خلاف، وأنهم كانوا على كلمة واحدة في باب الإمامة، وأن كل وقت كان يقوم واحد منهم برضى الآخرين، وبمشورتهم، وأن الأئمة التي اعتقدت إمامتهم للزيدية والمعتزلة كانوا فضلاء أهل البيت عليهم السلام، والذين اعتقدت الإمامية إمامتهم يرون بإمامتهم ولا يختلفون فيها.

وقد روينا قليلاً من كثير من أخبارهم عليهم السلام ليستدل به العاقل على أن هذه الرافضة الداعية للتشيع، المفرقة بين الذرية الزكية لم تسلك مسلك أهل البيت، ولا دانت بدينهم، [و]لا دين من انتسبت إليه، ولا دين من رفضته، وأنها أضافت إلى الرفض النصب، فصارت رافضة ناصبة مخالفة لدين آل محمد صلوات الله عليهم فإنهم أئمة هُداة، حُماة، رُعاة، محبتهم واحدة، وولايتهم واحدة، ودينهم واحد، وإنما فعلت الرافضة ما فعلت خذلاناً للذرية الطاهرة، وتقوية للظلمة الفاجرة، وإن لم تقصد ذلك فقد كان تابعاً لاعتقادها من تصحيح إمامة القاعد، وبطلان إمامة القائم المجاهد، فعكسوا القضية، وفرَّقوا بين الذرية، ونصروا الأموية والعباسية، نصرة لاتقوم بها المشرفية، والسمهرية، ولا تفضَّلها صدور الأعوجية، فيالها في الدين من رزية، وما اعظمها من بلية.

ألم يعلموا أن الإمام المستحق للإمامة لو احتجب عن رعيته حجاباً غليظاً لبطلت إمامته، ولو أهملها من تعليم ما يلزم تعليمه من معالم دينها لباء بإثمها، ولو عطَّل الحدود لخالف الحكم، وعصى الأمر، وليس ذلك يجوز في آحاد المسلمين فكيف في إمامٍ مرتضى.

وقد كان أمير المؤمنين عليه السلام على انحراف الأمة عنه، واستبدادها بالأمر دونه لايتأخر عن المحافل، ولا يغضي في المقامات عن إيراد الحجة، وإبلاغ الموعظة، والنصح في التذكرة، وذلك معلوم مدون في خطبه، ومقاماته، ومواعظه، ورسالاته، فما يكون حكم إمامٍ لايقفوا أثر علي بن أبي طالب أمير المؤمنين عليه السلام؟ ما يكون حكمه عند المسلمين؟.

ألم يعلم كلام إبراهيم بن عبدالله عليه السلام لما قيل له في بعض مسيره، قال: هل هي إلا سيرة علي أو النار.

ولقد طُلِبَ القاسم بن إبراهيم عليه السلام مالم يطلب حسني، ولا حسيني يمثل طلبه فملأ البلاد علوماً، وحكماً، وفتاوي، وفوائد بحيث لايمكن كتمانها، ولا إنكارها فكيف يصوغ لإمام ثابت الإمامة أن يواري من الأمة شخصه، ويغبي مكانه، وعليه لله تعالى حق في الأمة، وعلى الأمة له حق، فكيف يتمكن من استيفاء حقه منها إذا غاب قبل إبلاء العذر في طلبه لتكون الحجة له عليها، أو يتمكن من إيفائها ما فرض اللَّه لها عليه من الرشد، والهداية، وهو غائب عنها.

ومن عجائب روايتهم أن الحجة صاحب الأمر في الأمة المنوط به تكليفهم، ومصالح دينهم ودنياهم رووا فيه أنه يتردد بينهم، ويمشي في أسواقهم، ويطأ فرشهم، ولا يعرفونه، ولا يعلمهم بنفسه فأي حجة يلزم لمن هذا حاله، وهل تردده بيننا يكون أبلغ من ملازمة حفظتنا لنا من الملائكة عليهم السلام لا يأمروننا بمعروف، ولا ينهوننا عن منكر، ولا ينصرون مظلوماً، ولا يضربون على يد ظالم فما يمنع من يقول إن الإمام فينا، وحجة اللَّه علينا ملائكتنا الحفظة لأن لهم بنا من الاختصاص ما ليس لغيرهم، وما ليس للإمام، لعل الإمام يطوف علينا لو صح قولهم في ذلك على كل إنسان في عشر سنين مرة، وهؤلاء ملازمون ليلاً ونهاراً فهم أولى بأن تكون حجتهم ألزم، وهؤلاء لاخلاف في قيامهم علينا بالشهادة، كما قال تعالى: ﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ * مَا يَلْفِظُ مِنْ قَوْلٍ إِلاَّ لَدَيْهِ رَقِيبٌ عَتِيدٌ﴾[ق:17ـ18]، والخلاف قائم فيمن ادعته الإمامية إماماً في كونه في الدنيا أولاً، وقد حققت ذلك رواياتهم، ثم بعد ذلك في غَيبته، وصفاته، وبقائه، وإمامته، وجميع أحواله.

فهذه النكته فيها علم نافع لمن تأمله بعين الإنصاف، ولأن القطعية قد ادعت على الواقفة، والناووسية، وأمثالهم ممن ادعى مغيب الواحد المنتظر، وقالوا: ذهبوا إلى ماعلم خلافه ضرورة فإن المذكورين عُلم موتهم، ومثل هذه الحجة تقوم عليهم في الإمام الذي ادعوا مغيبه، وسموه محمداً، وبعضهم لم يسمه لأن الحسن بن علي عليه السلام كان أمره ظاهر السنة، وحاله لأم ولد تدعى سليل النوبية، ولد سنة ثمان وثلاثين ومائتين، وتوفي في جمادى الأولى من سنة ستين ومائتين [وله اثنان وعشرون سنة ووفاته مشهورة]، ولا يعلم له ولداً مات عنه، ولا يوجد له أثر في شيء من كتب أنساب [آل] رسول اللَّه صلى الله عليه وآله وسلم، ولا نعرف ميراثه، ولا تراثه إلا في أولاد جعفر بن الحسن رحمة الله عليه، ومثل ما ادعوا لم يمكن دعواه لأمرٍ يسير وهو تراث الدنيا بعد النزاع الشديد، واشتهار الحال، والإجهاد في الطالب، فكيف يصح دعوى الإمامة، وهي من أصول الدين العظيمة.

ولأن الشرائط المعتبرة في الإمام فرع على العلم به، والعلم بذلك مفقود، والإمامية وإن كثرت فادعاؤها وجوده لاينتهي إلى المشاهدة، وإنما ينتهي إلى الإعتقاد الذي يقع فيه الإلتباس.

فأما الصفات وما ذهبوا إليه من الإستدلال على وجوب الإمامة عقلاً، وملازمتها لجميع أوقات التكليف، ووجوب العصمة، وأن يكون أفضل الخلق، وأن يكون منصوصاً عليه، وأن يظهر المعجز على يديه، فقد تكلمنا على هذه الوجوه فيما تقدم، وإنما نزيد الأمر بياناً، والمذهب برهاناً.


[الرد على استدلال الإمامية على وجوب الإمامة عقلاً]

فنقول: أما قولهم إنما قلنا بوجوبها عقلاً لأنَّا إذا علمنا أن المكلفين غير معصومين، ويجوز منهم الخطأ، والظلم، والفساد. قالوا: فقد علمنا ضرورة أن المكلفين متى كان لهم رئيس مطاع منبسط اليد يؤدب الجُناة، وينتصف من الظالم للمظلوم، ويردع المعاند كانوا إلى الصلاح أقرب، وعن الفساد أبعد، ومتى خلوا من رئيس صفته ماذكرنا كانوا إلى الفساد أقرب، ومن الصلاح أبعد، ووقع الهرج، والمرج.

قالوا: والعلم بما ذكرنا ضروري بالشرط الذي ذكرناه لايختلف بالأزمان، والأوقات والأحوال، بل الأحوال مستمرة فيما ذكرناه فبان بما ذكرنا أن وجود الرؤساء لطف، وإذا ثبت كونه لطفاً لازَم أوقات التكليف كالمعارف وغيرها.

وقد ذكره الشريف، وذكره الطوسي أبو جعفر، وذكروه في (الشافي)، وذكروه في (الذخيرة)، ولايكاد كتاب لهم يخلو من هذه الجملة، وإن اختلفت الألفاظ والعبارات.

فلنتكلم على هذه الجملة بما يحتمله هذا المختصر بما يكون نافعاً إن شاء اللَّه تعالى:

أما قوله: بأن الأمة غير معصومة، فلا شك أن آحادها كذلك دون جملتها لأن اللَّه تعالى قد أمر باتباعها، وتهدد ونهى من سلك غير سبيلها، وجعل اتباع غير سبيلها بمنزلة مشاققة الرسول، وذلك ظاهر في قوله تعالى: ﴿وَمَنْ يُشَاقِق الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا﴾[النساء:115]، والتهدد لايقع على ترك فعل [فعلٍ] إلا وذلك المفعول قبيح، والمتروك واجب لأن التهدد من حكيم لايجوز عليه القبيح.

وأما الآحاد فلا شك في وقوع المعاصي منهم، وفقد عصمتهم، وأما ما ذكر من صفة الرئيس، وأنه متى كان منبسط اليد يؤدب الجناة، وينتصف من الظالم للمظلوم، ويردع المعاند كانوا إلى الصلاح أقرب، ومن الفساد أبعد إلى آخر ما قال.

فهذا مثال لايطابق الممثول لأنه لم يوجد في من ادعت الإمامية إمامته من أهل البيت عليهم السلام من لدن ظهور دعواهم إلى يومنا هذا من صفته ما ذكروا من ردع الظالم، والانتصاف للمظلوم، والتأديب للجناة، والردع للمعاند لأن أول من أثبتوا له الإمامة التي هي السبق والرئاسة العامة من أهل بيت النبي صلى الله عليه وآله وسلم علي بن الحسين زين العابدين عليه سلام رب العالمين.

فهذه الأمور التي ذكروها معدومة في علي بن الحسين عليه السلام لأنه ماضرب على يد ظالم، ولا انتصر لمظلوم ولا أدَّب جانياً فإذاً لايكون إماماً على قولهم، ولا لطفاً للأمة لأن صفة اللطف فيه معدومة، وهي الإستظهار الذي ثمرته ماحققوه.

فإن قالوا: إن تعذر ذلك من الأمة لعدم نصرتهم له وقيامهم بطاعته، واللطف لايكون موجباً.

قلنـا: وإن كان الأمر كما قلتم من عدم نصرتهم له، وإحداثهم، ومعاصيهم التي إمامته لطف فيها فكيف يجعلون موجب اللطف هو النافي له لأنهم لو عصموا لما احتاجوا إلى الإمام، وكونه لطفاً، ولأنا نقول لهم: هل الإمام لطف في نفي المعاصي التي يتمكن من إزالتها، أم هو لطف في جميع المعاصي باطنها وظاهرها؟ فإن كان لطفاً في جميع المعاصي فالمعلوم خلافه، قلنا: فلم تنتفِ جميع المعاصي على عهد الرسول بل زاد الناس على عبادة الأصنام تكذيب الرسول الصادق [فأضافوا] معصية إلى معصية، وإن قالوا: هو لطف في المعاصي الظاهرة، وإزالتها.

قلنـا: فهذا حاصل في أئمة الزيدية عليهم السلام فإنهم نفوا المعاصي الظاهرة نفياً عاماً، وكان منهم في ذلك [ما] تعلمه الكافة مالم يكن من الذين ادعت لهم الإمامية الإمامة من ولد الحسين عليهم السلام.

فإن قالت الإمامية: إن الأئمة الذين ادعينا لهم الإمامة أفضل.

قلنـا: فقد كان فضلهم لطفاً في هلاكهم، ومعصية الظالمين فيهم فلم يرتدع الظالمون لهيبتهم بل ظلموهم مع من ظلموا لأن ما رمي به [فضلاء] أهل البيت عليهم السلام بجيوش الظالمين، وشرورهم إنما هو لفضلهم، وكمالهم، وتميزهم على غيرهم كما فعل بموسى بن جعفر، وبعلي بن موسى الرضى، وغيرهما عليهما السلام، وكان الحسن بن علي العسكري عليه السلام معهم في حكم الحبس، والإعتقال، والقيود، والأغلال، وذلك معلوم لمن علم أحوالهم، وكذلك أباؤه إلى علي بن الحسين عليهم السلام فهل ارتدع المعاند، وانتصف من الظالم بهم، بل ظلمهم الظالم من جملة غيرهم فاحتاجوا على هذا القول إلى الإمام ينتصف لهم، ويردع معاندهم، ويؤدب الجاني عليهم، فأما أن تقول الإمامية بنفي إمامتهم، وليس ذلك من قولها، وأما أن ينتقض الإستدلال، وينفى ما اعتمدت عليه من المثال فذلك أولى بها.

وإن كان تعويلها على نفي ما قَدَرت على نفيه من المعاصي فذلك معلوم من الكافة من القائمين من ولد الحسن والحسين عليهم السلام من لدن زيد بن علي عليه السلام إلى يومنا هذا، ويعلمه ضرورة من اختبر أحوالهم، وشاهدها، وقد ارتدع منهم الظالمون، وهابهم الفاسقون، وأدبوا من ظهروا عليه من الجناة، وعلم ذلك ضروري لمن عرف السير والآثار.

وأن يحيى بن عبدالله عليه السلام لما ظهر بالديلم رفض هارون شرب الخمر، ولبس الصوف، وافترش اللبود، وأظهر النسك، وغير ذلك مما ذكره يؤدي إلى الإسهاب، ويخرجنا عن الغرض المقصود بالكتاب، فما المانع، والحال هذه من اعتقاد إمامة المستحق من ولد الحسن، ومن رفضوا من ولد الحسين عليهم السلام، ولا يفتقر إلى أشراط العصمة لأن ظاهر المعاصي تزول به مع القدرة إن سلك مسلك الذرية الطاهرة، والأئمة الهادية، وباطن المعاصي [ما لايتمكن] من إزالته لايزول به كما علمنا من الحوادث، والمعاصي في وقت النبي صلى الله عليه وآله وسلم لأن عصمته معلومة للجميع، وفي أيام علي [بن أبي طالب] عليه السلام، وولديه سلام اللَّه عليهم أجمعين.

وأما قولهم: العلم به ضروري على الشرط الذي ذكروه فلم يقع الشرط كما [قدمنا، وهو الإستظهار في أئمتهم إلى يومنا هذا، فبطل المشروط على قولهم، فهم بإستدلالهم الجناة على مذهبهم.

فإن قالوا: إنما قلنا معصوماً لأنه يقوِّم الأمة، ويمنعها من المعاصي فلو لم نقل بعصمته لاحتاج إلى ما احتاجت إليه من الإمام المعصوم.

قلنـا: قد ثبت أن الأمة معصومة متى اجتمعت كما قدمنا ذكره في الآية لأن اللَّه تعالى أوجب اتباع سبيلها كما] أوجب اتباع سبيل النبي المعصوم صلى الله عليه وآله وسلم فلولا أنها معصومة لما أوجب اتباعها لأنه تعالى حكيم، والأمر باتباع العاصي قبيح، والله تعالى لايفعل القبيح على ماذلك مقرر في كتب أصول الدين، فيكفي في ذلك أنا نطيع الإمام ما استقام لنا ظاهره، فإن زاغ أو قسط وجب علينا رفضه، وقد قال رسول اللَّه صلى الله عليه وآله وسلم: ((لاطاعة لمخلوق في معصية الخالق)) فإن قاهرنا وغلبنا كان حكمه حكم المتغلبين من الظالمين، وخرج عن باب الإمامة.

فإن قيل: إتباع المعصوم أولى، وأمرهُ في القلوب آكد، والنفوس إليه أسكن.

قلنـا: وذلك لايوجب العصمة لأن النفوس إلى قبول النبي صلى الله عليه وآله وسلم أسكن، والقبول للأوامر منه أقرب، والأمة له أطوع، ولذلك شغبوا على أمير المؤمنين، بل [ولوا] الأمر [من] دونه ولم يعلم منهم مثل ذلك النبي صلى الله عليه وآله وسلم ولا بعضه، فهذه العلة كانت توجب بقاء النبي صلى الله عليه وآله وسلم لأن اللطف على أبلغ الوجوه واجب على اللَّه تعالى لعدله، وحكمته، ولأن النفوس للأمور الظاهرة الجلية أشد قبولاً منها لما فيه بعض الإجمال والإحتمال، كما يعلم أن النبي صلى الله عليه وآله وسلم لو قال يوم غدير خم: من كنت نبيه فهذا علي إمامه بعدي، ولا إمام لكم سواه، ومن ادعى الإمامة من أصحابي غير علي فاقتلوه، أو لاتتبعوه لكان هذا أوضح، ووضوحه معلوم ضرورة لكل عاقلٍ لأن العلم بمقاصد المخاطبين من تمام العقل، فلما علمنا هذا، وعلمنا أن اللَّه تعالى خاطب بالمجمل كما خاطب بالمبين، وخاطب بالخفي كما خاطب بالجلي، وخاطب بالمجاز مع إمكان الخطاب بالحقيقة علمنا أن التشهي في الدين لايجوز.

ولأنا نقول لهم: ما الدليل على عصمة من ذكرتم من الأئمة عليهم السلام؟.

فإن قلتم: سلامة الظاهر.

قيـل: ما ادعيتم موجود في آل الحسن عليهم السلام، وما [به] فضيلة، ولا علم يصح بدليل حصوله، ولا عبادة، ولا صلاح إلا ولهم فيه أو فَى نصيب، وفضيلة الجهاد مضافة إلى ذلك.

فإن قلتم: سلامة الظاهر والباطن، وهذا يخص من ذكرنا إمامته من أولاد الحسين.

قلنـا: ما الدليل على ذلك من كتاب أو سنة، أو دلالة عقل على أن هذا الشخص المعيَّن معصوم في الباطن.

فإن قال: نستدل على وجوب العصمة على الجملة، ولم يدعها أحدٌ لأحد من شخوص الأئمة إلا نحن يا [معاشر] الإمامية.

قيـل: إن ذلك غير مُسَلم لأن من الزيدية من ادعى العصمة لأئمة الزيدية من ولد الحسن والحسين عليهم السلام، وهو أبو العباس الحسني عليه السلام، ومن قال بقوله، وقال: لو جاز أن يعمل معصية في السر لوجب على اللَّه إظهارها فكان من سَلِم ظاهره إلى موته وجب القول بعصمته يعني من أئمة الزيدية.

ولأن الدليل على أنه لابد من إمام معصوم قد قدمنا الإحتجاج على بطلان اشتراط العصمة، وبطل ما ابتني عليه لأنها إذا كانت دلالة التصديق وجب أن تكون لكل صادق كما قلنا في المعجز، والله تعالى أصدق الصادقين، ولا يجوز أن يوصف بالعصمة، ومن حق الأدلة الإطراد.

وقولهم: لأن يقوِّم الأمة ولا تحتاج إلى مقوم، فيكفينا في ذلك سلامة ظاهره، ويجب علينا إتباعه، وطاعته ما أطاع اللَّه، ولم يتغير ظاهره، فإن زاغ اعتزلناه، وسقط عنَّا فرضه فلا فساد للحق في هذا، كما يلزمنا الإنقياد لأوامر أمرائه، وأحكام قضاته بالإجماع، والصلاة خلف أئمة مساجد خلافته، وإن لم نقطع بعصمتهم، وجوزنا خيانتهم فيما قاموا به.

فإن قالوا: إنهم لو أبطنوا ذلك لعلمه فأصلحه.

قلنـا: هذا باطل بالمعلوم ضرورة من اختلال كثير من أمراء علي عليه السلام، وخيانة عُبيدالله بن العباس الحسن بن علي عليه السلام بانفصاله إلى معاوية، وهو مقدمة جيشه حتى كان ذلك أقوى أسباب استظهار معاوية الموجبة لتخلي الحسن بن علي عليه السلام عن الأمر، ولسنا ندع المعلوم لِوهومكم التي سميتموها عُلوماً ؛ لأن الحسن عليه السلام لو علم خيانته وولاه لقَدَحَ في عصمته، ولبطلت إمامته، وحاشاه من ذلك، وقد قال تعالى: ﴿وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾[الكهف:51]، ولا شك في كون من خان أئمة الهدى من أكبر المضلين.

وأما اشتراطهم أن يكون أفضل الخلق وذلك يشترط أن يكون أفضل من تعلم، ويتمكن من الإئتمام به لأن القطع على أنه أفضل الأمة من علمنا ومن لم نعلم يؤدي إلى سد باب الإمامة الذي قد وجب القيام به، فما أدى إليه يجب أن يكون باطلاً لأنَّا لانتمكن من القطع مالم نختبر جميع أحوال من يصلح للإمامة، وذرية الرسول صلى الله عليه وآله وسلم قد نشَرَهم استيثار الأمة عليهم في أقطار الأرض من طولها والعرض، وفي استقصاء ذلك ذهاب الأعمار، وهلاك الدين، ولكن متى اخترنا الأفضل وقام بالأمر، علمنا أنه بعد قيامه أفضل الأمة لتحمله أعباء الإمامة، وعموم تكليفه بالأمور الطامة فيكون بذلك أفضل لأن النص قد ورد بتفضيل المجاهدين على القاعدين فيجب القضاء بصحته، وإنما يعتبر كونه أفضل في ظاهر الحال كما قدمنا في قولنا في مانعلمه لأن اللَّه تعالى لايتعبدنا بما لانعلم، وإنما قلنا: يجب أن يكون أفضل ؛ لأن الأمة أجمعت على طلب الأفضل، ولم يقل أحد منهم، ولم يطلبون الأفضل فادعت الأنصار الإمامة لهم لأن دار الهجرة دارهم، والإسلام عزَّ بهم، وهذا من الفضائل، فقالت قريش: نحن آل اللَّه، وأقارب رسول اللَّه صلى الله عليه وآله وسلم، بل قال أبو بكر عترتهم فخاطبهم بالمجاز لما كانت الحقيقة لغيره، وقالت بنو هاشم: نحن [الأولى] برسول اللَّه صلى الله عليه وآله وسلم لأنَّا أهله، وقرابته، ومالها إلا علي، وكان علي [عليه السلام] يذكر فضائله في المقامات.

وأما قولهم: يكون منصوصاً عليه فقد قدَّمنا الدليل على بطلان دعواهم هذه بأنه لادليل عليها، لأن من حق الدليل أن يكون معلوماً لكل من تعبَّد بعلمه، ولا أحد من الخلائق يدعي العلم بما ذهبوا إليه من النص على أئمتهم إلا هم، وهم لايقولون إن التعبد بذلك يخصهم فنعذرهم ألا ترى أن الدليل على الباري تعالى العالم، وما فيه من آثار الصنعة، ودلالة الحدث، واستوى في العلم به المؤمن والكافر، وإن اختلفوا في مدلوله لإهمالهم النظر على الوجه الصحيح فكان يجب أن تكون النصوص معلومة، وإن جاز أن يختلف المكلفون في وجه دلالتها كما قلنا في النص على أمير المؤمنين عليه السلام لم يختلفوا في وقوعه، وإن اختلفوا في معنى الاستدلال به، فلما لم يوجد ماذهبوا إليه على الوجه الذي ذكرناه علمنا بطلانه كما لانصدق من ادعى وجوب صلاةٍ سادسة، وحج بيتٍ آخر غير بيت مكة حَرَسها اللَّه، وقد قدمنا الكلام في بطلان ما ذهبوا إليه من دعوى ظهور المعجز على الأئمة عليهم السلام لأن شرائط المعجز أن يكون خارقاً للعادة من فعل اللَّه تعالى، أو جارياً مجرى فعله مطابقاً للدعوى، حاصلاً عقيبها لأن يكون لها تعلق بالدعوى، وقد عارضونا بما نجوزه من الكرامات، وليس الكرامة من المعجز في شيء، لأن الكرامة تظهر لأولياء اللَّه تعالى من غير دعوى، ولو ادعاها مدع قبل حصولها لاستحق اللعنة، ولم يستحق الكرامة، ومن ذكر شيئاً من المستقبل، وحصوله من ذرية رسول اللَّه صلى الله عليه وآله وسلم فإنما أسنده إلى علي عليه السلام، وأخذه علي من رسول اللَّه صلى الله عليه وآله وسلم، وهو شائع في أفاضل ولد الحسن، وولد الحسين عليهم السلام [فما] ادُّعي لأحد الفريقين أمكن ادعا مثله للآخر، ولو رمنا ذلك لطال الشرح، ولكنا نذكر منه ما يدل على غيره.

من ذلك ما انتهت به روايتنا إلى محمد بن عبدالله عليه السلام أنه وقف على مقتلهِ في المدينة، وأتى رجل فقال: ما أوقفك ههنا؟ فقال: ههنا تقتل النفس الزكية، والله لوددت أنها قد قتلت، ولو كنت أنا هُوَ، قال: فوقفت، فإذا جعفر بن محمد عليه السلام فقال: ما أوقفك ها هنا؟ فقلت: قال ابن عمك محمد بن عبد اللَّه [عليه السلام] [قال]: كذا، وكذا، قال: صدق هما نفسان نفس تقتل ههنا، ونفس تقتل بين الركن والمقام.

وكذلك أبوه عبدالله بن الحسن لما دخل رياح بن عثمان المدينة والياً، وكان عبدالله بن الحسن محبوساً في القبة بدار مروان، فقال رياح لبعض أصحابه: اذهب بنا لنقف على هذا الشيخ، قال: فلما وقفنا على رأسه، قال رياح بن عثمان: أعلم أن أمير المؤمنين ما ولاني لقرابة بيني وبينه، ولا لاصطناع مني له، ولكنه عرف غلظتي عليك، والله لئن لم تدلني على ابنيك لأذهبنَّ نفسك، قال: فرفع عبدالله إليه بصره غير مكترث من قوله، وقال: والله إنك لأُزيرِقُ قيس الذي تُجر فيها كما تُجر الشاة فتذبح، قال: فبردت والله يد رياح في يدي، ورجع يجر رجليه ما رد عليه كلمة فقلت له: ويلك!! ما هذا إنما هذا كلام الناس، قال: اسكت والله ما قال هؤلاء القوم قولاً إلا كان كما قالوا، وما قال إلا ما سمع فكان كما قال.

وكما قال راوي سيرة الهادي عليه السلام، من أنه لما وُلد جيء به إلى جده القاسم بن إبراهيم عليه السلام فحنَّكه، وأذَّن في أذنه، وقال لأبيه: بمن سميته؟ قال: سميته يحيى، قال: هو والله يحيى صاحب اليمن فاحتفظ به، [وليس] هذا من علم الغيب في شيء، وأمثال هذا كثير لو أردنا ذكره، ولكن خير الحديث ما قل ودل، والحمد لله، وكل وجه ذكرته الإمامية، واحتجت به لصحة قولها قد ذكرناه وأجبنا عنه وبيَّناه.


[ذكر أقوال الفرق في الإمامة والرد عليها]

وقد ثبت أن الأمة اختلفت في الإمامة على وجوه نحن نذكر جُمَلَها، وإن اختلفوا في فروع لهم فالأصل هو الذي [بني] عليه الفرع في ذلك كله:

فرقة منهم قالت: إن الإمامة في جميع المكلفين عرَبهم، وعجمهم.

وفرقة قالت: إن الأئمة من قريش، واحتجوا بحديث رووه عن رسول اللَّه صلى الله عليه وآله وسلم أنه قال: ((الأئمة من قريش)) وهؤلاء المعتزلة، ومن قال قولهم.

وفرقة قالت: إن الإمامة في ولد الحسن والحسين [في] ذرية رسول اللَّه صلى الله عليه وآله وسلم وهؤلاء هم الزيدية، ومن قال بقولهم.

وفرقة قالوا: إن الإمامة في عدد مخصوص منصوص عليه من ولد الحسين بن علي عليهم السلام، ولا عمدة لهم في أمره إلا النص، ولو وجد النص في غيرهم قالوا بإمامتهم، ولو عدم النص فيهم لنفوا إمامتهم فإذاً هؤلاء لايعتبرون منصباً، وإنما معولهم على النص لاغير، وقد بيَّنا بطلان قول الإمامية لأن وضع الكتاب في الأصل كان عليهم فلزمت البداية بهم، ولأنهم معدودون في فرق الشيعة فكان الإهتمام بهم أولى لأنهم من الخاص، والعناية بالخاص أولى من العناية بالعام، ولكنهم خصصوا الخصوص فأداهم تخصيصهم إلى العموم فدخلوا فخرجوا، كانوا شيعة ففرقوا بين العترة فتدرعوا بأدراع النواصب، ولبسوا أثواب المحارب، ونادوا هل من مضارب، فجاءوا بعكس الواجب.


[إبطال كلام الخوارج والمعتزلة في الإمامة]

ولا بد من الكلام على إبطال مذهب الخوارج والمعتزلة: فمتى تمَّ ما ذكرنا من ذلك لم يبق إلا مذهب الزيدية فلو قلنا بإبطال قولهم لخرج الحق من أيدي الأمة، وذلك لايجوز.

أما الذي يدل على بطلان قول من جوزوا الإمامة في الناس كلهم: فإنَّا [نطالبه] بالدليل لأن الإمامة من أركان الدين العظيمة، ولا تثبت إلا بدليل شرعي لأنها شرعية، ولا دليل في الشرع على جوازها في الناس كلهم، ومن اعتبر المنصب لم يذهب إلا إلى ما ذكرنا.

فإن قيل: قد روي عن النبي صلى الله عليه وآله وسلم: ((أنه أمر بطاعة السلطان وإن كان عبداً حبشياً)).

[قلنـا]: هذا من أخبار الآحاد فلا يعتمد عليه في أصول الدين، وما يجب المصير فيه إلى العلم، ولأن السلطان ليس من الإمام في شيء لأن السلطان من له قدرة على الأمور لا أنه الإمام فيحمل على الأمراء، ولفظ العبد قد يطلق على من طرأ عليه الرق في بعض الحالات، أو على آبائه وإن كان حُراً في الحال، كما روى أن علياً عليه السلام قال لشريح في مسئلة: [ماتقول] فيها أيها العبد الأبطن، ولا شك في وجوب طاعة الأمراء، قال بعضهم: الدليل على ذلك قوله تعالى: ﴿وسَارِعُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ﴾[آل عمران:133].

قالوا: والإمامة أرفع منازل الطاعة فلزمت المسابقة إليها.

قلنـا: عن هذا أجوبة، أحدها: أن هذا العموم خصَّته آية الإختيار، وهي قوله: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِنْ قَبْلُ﴾[الحج:87]، فالجهاد أمر يختص بالإمامة فكان خاصاً في ولد إبراهيم عليه السلام، ومن قال بذلك لم يعد ولد الحسن والحسين عليهم السلام فكان السياق في باقي الطاعات، وخص الجهاد أهله، ولأن قوله تعالى: ﴿سَابِقُوا إِلَى مَغْفِرَةٍ مِنْ رَبِّكُمْ﴾[الحديد:21]، أمر بالطاعات، وهو عام للرجال، والنساء، وأهل الآفات، والسالمين، والمماليك، والأحرار، والأمة مجمعة على أن الإمامة لاتصح للمملوك، ولا للمرأة، ولا لذي الآفة المانعة من التصرف، فإن قال بخصوص هؤلاء فقد مال إلى التخصيص.

[و]قلنا: هذا خاص لآل محمد صلى الله عليه وآله وسلم لأن الدليل قد قام بصحة الإمامة فيهم، ولم يقم دليل على غيرهم، ومن حق المسابقة أن تكون إلى فعل ما أمر به المكلف من الطاعات، وهذا الأمر الذي هو فرض الإمامة لم يؤمر بها الكل بالإجماع، ولا قام دليل على جوازها في الناس كلهم فبقي الكل تحت حكم الحظر لأن الإمامة تقوم بأمور يحظرها العقل من القطع، والقتل، والجلد، والصلب، وأخذ الأموال، والسبي إلى غير ذلك مما يمنع منه الشرع، فلا يجوز إلا بدليل شرعي، ولا دليل في الشرع على جوازها في الناس كلهم.

فإن قالوا: قد قال عمر: لو كان سالم مولى حذيفة حياً لما خالجني فيه الشكوك.

قلنـا: الجواب عن ذلك أن هذا رأي عمر، وليس رأيه حجة.

فإن قال: إن الحجة سكوت الجماعة عن النكير.

قلنـا: إن للسكوت وجهاً يصرف إليه، وهو ما تقرر من أمر عمر واستمراره على الشدة على من خالفه، حتى كان بعض ذلك التقدم على الإمام المعصوم المنصوص عليه، فكيف يصح الإنكار فيما يقع منه بعد ذلك؟

قال ضرار: الأولى نصب العجمي دون العربي، والذليل دون العزيز لأن عزله متى أردنا عزله يكون أهون.

قلنـا: هذا باطل لأنَّا لا ننصب الإمام لنعزله، ولا نقيمه لنقعده، ولأن الإمام يراد به جمع الجمهور، وسد الثغور، وظهور الهيبة، وإصلاح الكافة، فكيف تحمى السرح بالذليل، أو يجتمع الجمهور على المغمور، وهذا زيادة على ما قدمنا من الإستدلال على أن الإمامة لاتجوز إلا في ولد الحسن والحسين عليهم السلام، ولأنه بالإحداث يخرج عن الإمامة، وإن لم يخرجه أحد، ويكون حكمه حكم المتغلبين من الخوارج، ولأن الفارسي [كذلك]، وكذلك العجمي قد لايتمكن من عزله، وإزالته، [وأكثر] الممالك قامت بالأعاجم، ولأن الذليل إذا قويت شوكته كان شره وسطوته أعظم لأنه لايراعي حفظ قرائب أهل المراتب، فبطل ما علل به ضرار مذهبه الذي لم ينصب عليه دليلاً، ولا أوضح له سبيلاً.

وقد قدمنا الحديث على أن إجماع العترة منعقد على أن الإمامة محصورة في ولد الحسن والحسين عليهم السلام دون من عداهم من الخلائق، وأوضحنا البرهان على ذلك من الكتاب والسنة تأكيداً لحكم الإجماع ودلالة على صحته، وهذا قول أوائل العترة الحسني والحسيني عليهم السلام معلوم في علومهم لمن علمها.

فإن قيل: إن بعضهم لايلزم إمامته.

قلنـا: والأمر ثابت على ذلك لأن العترة إمامية، وزيدية فقد [بطلت] دعوى الإمامية فتعين الحق في مقالة الزيدية لولا ذلك لخرج الحق عن أيدي العترة، وفارق الكتاب، وذلك لايجوز.


[إبطال مذهب المعتزلة في الإمامة]

والدليل على إبطال مذهب المعتزلة: أنه لادليل عليه، وكل مذهب لادليل عليه فهو باطل.

فإن قالوا: قد قال رسول اللَّه صلى الله عليه وآله وسلم: ((الأئمة من قريش)).

قلنـا: هذا من أخبار الآحاد، والمعتمد في أصول الدين [على] ما يوصل إلى العلم، وهو لايحصل من الأخبار إلا في المتواتر، ولا تواترها هنا، ولأنه لو كان معلوماً لاحتج به أبو بكر يوم السقيفة، ومعلوم أنه لم يذكره، ولا احتج به فدل على أنه كان غير معلوم في الأصل، ولأن روايته لو صحت لما كان به حجة لأن سعد بن عبادة، وأهل بيته نازعوا في الأمر، ولم يسلموا الخبر، وكذلك بنو هاشم قالوا: الإمامة لعلي بن أبي طالب عليه السلام دون غيره، وآحاد من الناس ذهبوا مذهبهم في ذلك فلو صح لهم الخبر لما نازعوا في ذلك إلا أن يكون المراد بالخبر أن من في الخبر للتبعيض فيكون تاكيداً لأدلتنا على إمامة علي عليه السلام، وأولاده من فاطمة عليها السلام لأنهم بعض قريش، ولأن روايتهم عن عمر ينقض ما رووا عن أبي بكر إنها في قريش، لأن سالماً مولى حذيفة ليس من قريش بالإجماع، ولأنه قال فيما روي: لو أدركت أعيمش عبد القيس لاستخلفته عليهم يعني الجارود.

وقد روى ذلك أبو عبدالله البصري، وقد روى عنه مثل ذلك في معاذ فإذا لم يعلم الخبر عمر مع ملازمته، وتقويته لأمور أبي بكر، واستقرار أمر أبي بكر الذي قاعدته عندهم الخبر فغيره [أن] لايعلمه أولى، وهذا لايغبى على منصف، وقد اعتذر قاضي القضاة بأن عمر ما أراد إلا أن يدخله في الشورى.

قلنـا: هذا ينافي لفظ الخبر لأنه قال: لاتخالجني فيه الشكوك، وقد علمنا أنه طعن في أهل الشورى، وزكى سالماً بأنه ممن لم يخالجه فيه الظنون فدل أنه عنده كان أولى بالإمامة، ولأنه لم يدخل في الشورى إلا من تصح فيه الإمامة عنده، فإذ قد بطلت هذه الأحوال كلها بما ذكرنا، فإنَّا نعلم تعين الحق في قول الزيدية ؛ لأنَّا لو قلنا ببطلانه لخرج الحق عن أيدي الأمة وذلك لايجوز.


[زعم الإمامية أن إجماعهم حجة والرد عليه]

واعلم أنا قد قطعنا علائق دعوى الإمامية بكل وجه مما ذهبوا إليه، وظنوه دليلاً، وقد بقي من دعوى تصحيحهم لمذهبهم في زعمهم أن إجماعهم حجة، وهم ينفون الإجماع، وإنما قالوا لأن الإمام فيهم، وهو معصوم، فكل قول قالوه قالوا هو حق، وهذا قد بطل بما أبطلنا به قولهم في العصمة، ولأنَّا نقول بما علمتم أن الإمام في جملتهم وهو غائب لا طريق لكم إلى العلم به إذ لاطريق للعقل إلى ذلك، ولا في السمع ما يدل عليه، ولا المشاهدة تؤدي إليه، ولا الأخبار المتواترة عنه.

فإن قالوا: إن الأخبار المتواترة توصل إلينا عنه.

قلنـا: هذا باطل من وجوه: أحدها إنه لو وصل إليكم التواتر [منه] لوصل إلينا ؛ لأن الناس في العلم بمعلومات الأخبار المتواترة سواءً بدليل أنه لو جاز أن يدعي العلم بها البعض دون البعض لكانت كل فرقة تدعي في أخبارها التواتر، ومعلوم خلافه، ولأن القطع على [أن] الإمام في المجمعين لا طريق إليه إلا التواتر فلو حصل ذلك لكان الإمام معلوم العين، والأثر، ومعلوم خلافه، ولأن الطريق لو حصلت إليه لما وقع الإختلاف من الإمامية، وقد علمنا وقوع الإختلاف بينهم.

أما أنه لو حصلت طريق إليه توجب العلم لما اختلفوا فلأن الظاهر من حالهم أمتثال أمر الأمام، وتكفير من خالفه، وأما علمنا بوقوع الإختلاف بينهم فذلك مالا يمكنهم إنكاره.


[طرف من اختلاف الإمامية]

ولا بدَّنا من ذكر طرف من ذلك ليكون كالمبين المغني، والمفهم إذا الأمر فيما حققناه واضح جلي لا ينكره أحد من العلماء من الإمامية ولا غيرهم، وإن كان بعض علمائهم قد حاول التلفيق بين أقوالهم، وسد ما تباين من خلالهم، ورد ما عجز عن تلفيقه، ولم يتمكن من تحقيقه، والحكم فيه وفي الذي قبله واحد، لأن رواة الخبرين رجال الإمامية ومشاهيرها، فما جاز في أحد الخبرين جاز في الآخر [مثله].

ذكر أبو جعفر القمي في [نوادر الحكم]: عن ثعلبة بن ميمون، عن زرارة، عن أبي جعفر عليه السلام قال: سألته عن مسئلة فأجابني، قال: ثم جاء رجل فسأله عنها فأجاب بخلاف ما أجابني، ثم جاء آخر فأجابه بخلاف ما أجابني، وأجاب صاحبي، فلما خرج الرجلان قلت: يابن رسول اللَّه، رجلان من أهل العراق من شيعتكم قد جاءا [سائلان]، فأجبت كل واحد منهما بخلاف ما أجبت صاحبه، قال: فقال: [يازرارة]، هذا خيرٌ لنا، وأبقى [لنا] لكم، ولو اجتمعتم على أمر واحدٍ لصدقكم الناس علينا، وهذا أولى لبقائنا، وأبقى لكم، قال فقلت لأبي عبدالله: شيعتكم لو حملتموهم على الأسنة أو على النار لمضوا فهم يخرجون من عندكم مختلفين قال: فأجابني مثل جواب أبيه.

فإن اعترفتم بصحة هذا الخبر [الأمر] فقد اعترفتم أنه لايمكن معرفة الحق لأن الحق لايختلف، وهو لايعرف إلا بقول الأئمة لأنه لايدرى لأي غرض قالوا، وقد قالوا أقوالاً مختلفة، وأقوالهم عندهم بمنزلة النص من النبي صلى الله عليه وآله وسلم، والنص لايختلف في الحكم الواحد.

وإن أنكروا الرواية فقد رواها شيخهم ورئيسهم، فإن [حكم الواحد، وإن أنكروا الرواية] ردوا روايته لزم [رد] جميع ما يرويه، والكتاب مشهور، والرواية بين الإمامية ظاهرة.

وذكر أبو جعفر القمي، في كتاب [الحكمة] في باب مثالب الرجال، وعلامات أشرار الناس، عن شعيب بن يعقوب، رفعه إلى أبي الحسن عليه السلام عن رجل تزوج امرأة، [ولها] زوج ولم يعلم، فقال: ترجم المرأة، وليس على الرجل شيء إذا لم يعلم، قال: فذكر ذلك لأبي نصر قال: فقال: قال لي والله جعفر: ترجم المرأة ويجلد الرجل.


[نماذج من تناقض الإمامية]

وفي كتاب أبي عبدالله بن النعمان الذي أخرج فيه الشيعة إلى النظر، ورد فيه على المقلدة، ونقضه على أقوالهم، ثابت بن شريح، عن أبي يعقوب، عن أبي عبدالله قال: سألت عن الرجل يكون في قفرٍ من الأرض، وفي مغيمة فيصلي لغير القبلة؟ قال: إن كان بقي وقت فليعد، وإن كان قد مضى الوقت فحسبه اجتهاده.

خراش قال: سأل بعض أصحابنا أبا عبدالله فقال: جعلت فداك، هؤلاء المخالفون يحتجون علينا، فيقولون: إذا أطبقت السماء بالغيم علينا فلم نعرف القبلة كنا وأنتم في الاجتهاد سواء، قال: ليس كما يقولون إذا كان ذلك فصل على أربع وجوه.

سهل بن الربيع قال: سألت الرضى عليه السلام عن الرجل لايدري ثلاثاً صلى أم اثنتين؟ قال: يبني على النقصان، ويأخذ بالجزم.

عمار الساباطي قال: سألت أبا عبدالله عمن سها، فلم يدر أركعة صلى أم اثنتين؟ قال: إذا شككت فلم تدر كم صليت، فابن على الأكثر، فإذا سلمت أتممت ما ظننت أنك نقَّصت.

عن ابن أبي الحسن، عن الأول قال: قلت له رجل من مواليك ابتلي بالسهو في الصلاة فلا يدري أركعة صلى أم اثنتين، أم ثلاثاً أم أربعاً؟ فقال: في كل هذا يتعوذ بالله من الشيطان الرجيم، ويمضي في صلاته.

أبان بن عثمان، عن بكير بن أعين، قال: رأى أبو عبدالله عليه السلام رجلاً يرعف وهو في الصلاة فأدخل يده في أنفه، وأشار إليه بيده أن اتركه ينزل، وصلِّ.

ابن مسكان، عن محمد الحطبي، عن أبي عبدالله: لايقطع الصلاة إلا الأذى في البطن، والرعاف.

معاوية بن وهب قال: قلت لأبي عبدالله ما أدري ما يقصر في الصلاة؟ قال: بريداً ذاهباً، وبريداً جائياً.

سعيد بن بشار قال: سألت أبا عبدالله عن مسئلة في القصر؟ فأجاب: بأن الرجل يقصر في مسيرة سبعة فراسخ إذا لم يقطعها في يومه.

زرارة، عن أبي جعفر قال: ليس قبل صلاة العيد، ولا بعدها صلاة، ومن لم يدرك الإمام في جماعة فلا صلاة له، ولا قضاء عليه.

أبو سيار، عن أبي عبدالله قال: من لم يشهد جماعة الناس في العيدين فيغتسل، وليتنظف، ويصلي وحده كما صلى في الجماعة.

ابن مشكان، عن سليم بن خالد، قال: سألت أبا عبدالله عن الرجل يغمى عليه نهاراً ثم يفيق قبل أن تغيب الشمس؟ قال: يصلي الظهر والعصر.

حفص بن البحتري، عن أبي عبدالله قال: يقضى الصلاة التي أفاق فيها.

أيوب بن نوح قال: كتبت إلى أبي الحسن الثالث اسأله عن المغمى عليه يوماً، أو أكثر من ذلك هل يقضي ما فاته من الصلاة؟ فكتب: لايقضي الصلاة، والصوم.

يونس بن ظبيان قال: قلت لأبي عبدالله يوصل شعبان برمضان؟ فقال: لابأس إن الذي يصوم له يعرف شعبان من رمضان.

الحسن بن سعيد قال: سأله عن صوم شعبان؟ فقال: حسن. فقلت: يصل الرجل شعبان برمضان؟ فقال: يفطر يوماً.

محمد بن سيار قال: سألت أبا الحسن الرضى عن صوم [يوم] الشك من رمضان؟ فقال: كان أبي يصومه فصمه.

الزبيري، عن علي بن الحسين: إن صوم يوم الشك حرام.

محمد بن مسلم، عن أبي عبدالله قال: الصوم للرؤية، والفطر للرؤية، فإذا كانت علة أو غيم فأتم شعبان ثلاثين يوماً.

سعد بن مسلم، عن أبي نصر، عن أبي عبدالله قال: إذا هل هلال رجب فعد تسعة وخمسين يوماً ثم صم.

محمد بن يعقوب بن شعيب، عن أبي عبدالله قال: يكون شهر تام، وشهر ناقص، وشعبان لايتم أبداً.

أبان بن عبد الرحمن قال: سألت أبا عبدالله عن الرجل أفطر يوماً من شهر رمضان متعمداً؟ قال: عليه ثمانية عشر صاعاً، لكل مسكين مُدٌّ.

آدم بن إسحاق، عن النعمان: أن أبا عبدالله سئل عن رجل أفطر يوماً من شهر رمضان؟ فقال: كفارته حرسان، وهو عشرون صاعاً.

معاوية بن عمار قال: سألت أبا عبدالله عن الرجل يأتي أهله في شهر رمضان، وهي صائمة؟ قال: عليه عتق رقبة، أو صيام شهرين متتابعين، أو إطعام ستين مسكيناً.

محمد بن مسلم، سألت أبا جعفر عن الحبلى المتوفى عنها زوجها هل لها سكنى ونفقة؟ فقال: لاينفق من مالها، وتعتد حيث شاءت، قال: وروى إن لها مسكناً ونفقة في حديث آخر.

وقال محمد بن الوليد، وروى أيضاً: وينفق عليها، والثاني لايوجبها، والثالث يلزمها من مال الولد، وكل هذه كما ترى فتاوى متغايرة.

قال: سألت أبا عبدالله عن الرجل وقع على امرأته، وهي طامث؟ قال: لايجب أن يفعل ذلك فإن فعل فعليه الكفارة، وفي حديث آخر: لاأعلم عليه كفارة، ويستغفر اللَّه.

ورفع عن أبي عبدالله قال: يجب عليه إن فعل في أول الحيض دينار، وفي أوسطه نصف دينار، وفي آخره ربع دينار.

فهذا وما هو أكثر منه موجود في كتبهم، ولا يمكنهم إنكاره فإن رجعوا إلى الترجيحات فهذا باب القياس، والإجتهاد الذي كرهوه، وأنكروه، وإن رجعوا إلى الإجماع فهم لايرون به إلا أن يكون الإمام في المجمعين، والإمام يكفي على انفراده، وإن رجعوا إلى الإمام فهو غائب بحيث لايتمكنون من مراجعته، ولا يمكنهم ادعاء الإتصال به، ولا تواتر العلم من قبله، فقد سدوا على أنفسهم طريق العلم، ووعروا منهاج الفقه، وردوا ما علم من كلام رسول اللَّه صلى الله عليه وآله [وسلم]: ((بُعثت بالحنفية السهلة )) وهذا الذي قدمنا ذكره رواية الإمامية، والموجود في كتبهم.


[نماذج من فقه الزيدية وروايتهم عن الصادق المخالفة للإمامية]

ونحن نذكر طرفاً مما روته أئمة الزيدية، وعلماؤهم عن الأئمة من أهل البيت عليهم السلام الذين ادعت الإمامية إمامتهم، ولسنا نتمكن من استقصاء ذلك في هذا الكتاب، وإنما نذكر من كل شيء طرفاً مفيداً كافياً إن شاء اللَّه تعالى لدلالته على ما وراءه.

من ذلك ما رواه الشيخ العالم الدين أبو الحسن علي بن الحسين بن محمد الزيدي شياه سريجان رحمه اللَّه قال: حدثني والدي الشيخ أبو عبدالله الحسن بن محمد شياه سريجان رضي الله عنه، قال: حدثني السيد الزاهد أبو يعلى حمزة بن أبي سليمان بن أبي يعلى الزيدي بقزوين، قال: حدثني أبو محمد الحسن بن محمد بن يحيى الحسيني المعروف بابن أبي طاهر العقيقي، قال: حدثنا محمد بن منصور المرادي، قال: حدثني أبو عبدالله أحمد بن عيسى، عن بكير (بن) أبي الجارود، قال: سمعت أبا جعفر يقول: إذا أردت سفراً [و]خرجت من البيوت فاقصر.

وبهذا الإسناد، عن أبي الجارود قال: سمعت أبا جعفر محمد بن علي يقول: إذا سافر المسافر بريداً فليقصر، فهاتان روايتان كما ترى.

وبهذا الإسناد عن محمد بن منصور، عن محمد بن علي بن الحسين بن زيد، قال: حدثني علي بن جعفر بن محمد، عن حسين بن زيد، عن جعفر بن محمد، عن أبيه: أنه سئل في كم يقصر المسافر؟ قال: إذا كان سفرك أربعة وعشرين ميلاً، أو ثلاثين ميلاً فاقصر.

وبهذا الإسناد، عن أحمد بن عيسى، عن زيد بن حسين بن علوان، عن أبي خالد، عن أبي جعفر، قال: سأله رجل فقال: ماتقول في الصلاة على المسح؟ فقال: لقد صليت خلف أبي على هذا المسح، وكنا جلوساً عليه، فذكر أبو خالد أن أبا جعفر صلى بهم على ذلك المسح، فهذه رواية تروى، [و]يقع الشك في غيرهم بجواز الصلاة على المسح، وهي تخالف روايات الإمامية أنه لايصلى على المسح، ولا على شيء من الملبوس.

وبهذا الإسناد عن أحمد بن عيسى، عن حسين، عن أبي خالد، عن جعفر، قال: كان أبي يوتر بثلاث ركعات يقرأ فيهن بسورة الإخلاص، وهذا الخبر يخالف رواياتهم أن الوتر ركعة واحدة.

وبهذا الإسناد، عن أبي الجارود قال: قلت لأبي جعفر: أخبرني عن القنوت؟ قال: أما في الوتر فبعد الركوع.

وبهذا الإسناد عن أحمد بن عيسى، عن حسين، عن أبي خالد، عن [جعفر]، عن آبائه، عن علي عليهم السلام: إنه كان يقنت في الوتر قبل الركوع، فهذا كما ترى مختلف بلا إشكال.

وبهذا الإسناد، عن محمد بن منصور قال: سألت عبدالله بن موسى عن الصيام في السفر؟ قال: حدثني أبي، عن أبيه: إنه كان يصوم في السفر، ويقضي في الحضر، ولا يوجبه على غيره، ويقول: إني لأستوحش أن آكل في رمضان، وفي بعض الرواية: ولا يقضي في الحضر، وهذا يخالف رواياتهم أنه لايجوز الصيام في السفر.

وبهذا الإسناد، عن محمد بن منصور، قال: حدثنا محمد بن جميل، عن إسماعيل بن مسح، عن عمرو بن جابر، عن أبي جعفر عليه السلام: في رجل أجنب في شهر رمضان ثم نام حتى أصبح وهو جنب؟ قال: يغتسل ثم يصلي ويتم صيامه ذلك، [وهذا] مخالف رواياتهم أن من أصبح جنباً فسد صومه.

وروى الإمام الهادي إلى الحق عليه السلام، عن أبيه، [عن] القاسم بن إبراهيم عليهم السلام، عن رجل يثق به، عن جعفر بن محمد، عن أبيه، عن آبائه، عن علي عليهم السلام أنه كان يقول: فيمن طلق ثلاثاً في كلمة واحدة أنه يلزمه تطليقة واحدة، يكون له على زوجته الرجعة مالم تنقض العدة، وهذا ينافي رواياتهم أن طلاق الثلاث لايقع به شيء.

وروى الناصر عليه السلام في كتاب [الصلاة]، قد روينا عن أمير المؤمنين عليه السلام: إنه كان يمسح على رجليه، ويغسلهما بعد المسح.

وروينا عن جعفر بن محمد عليهما السلام أنه كان يمسح، ويغسل رجليه إلى أنصاف ساقيه، فقيل له في ذلك فقال: إن رسول اللَّه صلى الله عليه وآله وسلم قال: ((تحشر أمتي يوم القيامة غراً من آثار السجود، محجلين من آثار الوضوء، فأنا أحب أن تطول حُجلتي يوم القيامة)) وهذا يخالف رواياتهم في النهي عن المسح، والغسل.

قال الناصر للحق عليه السلام: حدثني أخي الحسن بن علي قال: حدثني أبي علي بن الحسين، عن علي بن جعفر، عن أخيه قال: رأيت أبا جعفر يتوضأ، ورأيته غسل رجله اليمنى، وخلل أصابعه، وفعل باليسرى مثل ذلك.

قال الناصر للحق عليه السلام بإسناده عن جعفر بن محمد، عن أبيه عليهم السلام: أنه قال لشيعته: أنتم رعاة الشمس، والقمر، والنجوم، وقال أول وقت الظهر زوال الشمس، وآخره إلى أن يبلغ الظل بعد ظل الفاية ذراعاً أو قدمين، قال: ووقت العصر من بلوغ الظل بعد ظل الفاية [ذراعاً أو] قدمين إلى أن يبلغ أربعة أقدام، قال: قد روينا عنه أربعة أذرع، أو ثمانية أقدام، وهاتان روايتان رواهما الناصر للحق، وهما تخالفان روايات الإمامية إن وقت الظهر والعصر يدخلان معاً إلا أن العصر مرتب على الظهر.

واعلم أن هذا الذي ذكرناه مجة من لجة، وقطرة من مطرة، وإنما جعلناه كالمنبه لمن أراد علم ذلك.

فإن قالوا: مثل ذلك يوجد في كتبكم فلم عبتموه علينا؟

قلنـا: ولسنا ننكر ذلك بل نحن نعلمه، فأردنا أن نبين لكم أن الروايات عن الأئمة عليهم السلام مختلفة برواياتكم، ورواياتنا، وهي منقولة بطريقة الآحاد، فإذا كان كذلك فلا بد من طريقة الاجتهاد، وطلب الترجيح والتلفيق.


[نماذج مما اعتمدته الإمامية وتنكره]

ولا بدنا نذكر طرفاً مما أعتمدته الإمامية في ذلك، وهي مع ذلك تأباه، وتنكره، ومع هذا الإختلاف لا يمكن أن يُدَّعَى في هذه الشرعيات المعينات طريقة التواتر دون الآحاد فأما أن تقبلوا أخبار الآحاد، وأما أن تنسد عليكم معرفة الشرعيات، على أنه لايصح لهم التعلق بما يروى عن أئمتهم من وجه آخر، وهو أنهم جوزوا عليهم التقية.

ورووا عن الصادق عليه السلام أنه قال: على أي وجه ذكره على وجه الحق أو على وجه التقية، وقد قدمنا روايتهم، عن الصادق عليه السلام، أنه أفتى في مسئلة على ثلاثة أوجه فسئل عن ذلك؟ فقال: هو أبقى لنا ولكم، لأن روايتكم لو اتفقت عنا لصدقكم الناس علينا.

ومما يزيد ذلك بياناً مارواه الشيخ العالم الدَّين أبو الحسن علي بن الحسين بن محمد الزيدي، قال: أخبرني والدي رضي الله عنه، قال: حدثنا أبو يعلى يحيى بن سليمان الزيدي العلوي بقزوين، قال: حدثني أبو القاسم عبد العزيز [بن] إسحاق بن جعفر المعروف بابن البقال، قال: حدثني أبو الحسين علي بن العباس بن الوليد، قال: حدثنا بكار بن أحمد، قال: حدثنا علي بن [أبي] حذيفة، عن محمد بن بكر، عن أبي الجارود قال: قال لي زيد بن علي عليهما السلام: إني أتعجب من حُمقكم يا معشر الشيعة تأتون الرجل منَّا وتسألونه فإن سكت، ولم يشهد أنه يعلم قلتم: لو شاء أن يخبرنا لأخبر، فإن هو تكلم قلتم: نشهد أنه يتقي، فمتى تعلمون!!!.


[معنى التقية]

فإن قيل: فما معنى الخبر المروي عن جعفر بن محمد: أن التقية من ديني ودين آبائي، وما جانس ذلك؟.

قلنـا: فمعناه التقية من اللَّه جل ذكره بطاعته فمن لم يتق اللَّه تعالى ويراقبه فلا دين له.

فإن قيل: فما قولكم في التقية؟

قلنـا: إنها عندنا تجوز لمن خاف أن تضرب رقبته أو يهتك ماله وأهله، فيكره على إظهاركلمة يتأول فيها، ويدفع بها [عن] نفسه، لايكون فيها إضلال لأحد، ولا إهلاك لمسلم، ولا هتك لحرمة، ولا فتوى بغير الحق، وإنما يكون ذلك فيما دليله واضح، فلا يكون كلام المتقي فاتناً لمن سمعه لأنه يتمكن من الوصول إلى العلم بنظره، كمن يكره مثلاً على القول بأن اللَّه تعالى ثالث ثلاثة فيقول هذه الكلمة وفي ضميره عندكم وعلى قولكم، والدليل واضح بإبطال التثليث والشهادة بالوحدانية.

وروى صاحب [المحيط في الإمامة]، عن الحسن بن الحسن عليهما السلام أنه قال: التقية باب رخصة، وليست بباب فضيلة إنما التقية أن يخاف امرؤ على نفسه، ويضعف عن أمر اللَّه، والفضل في القيام بأمر اللَّه والدعا إليه، ويحك أنت تزعم أن إمامك يهدي في السر، ويضل في العلانية، والله ما يسرني أن لي ما طلعت عليه الشمس، وما غربت عليه من شيء، وأني أضللتُ نفساً واحدة، لأني سمعت اللَّه عز وجل قال: ﴿مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا﴾[المائدة:32].

وقد اختارت السحرة رحمة الله عليهم التائبون في أيام فرعون لعنه اللَّه الموت على النطق بالتقية فمدحهم رب العالمين، وأثنى عليهم ثناءً جميلاً باقياً إلى يوم الدين، وكذلك رسول اللَّه صلى الله عليه وآله [وسلم] بعث رجلين إلى مُسيلَمة ففتن أحدهما فافتتن واتقى، وثبت أحدهما على الإيمان وصبر حتى قتل، فقال النبي صلى الله عليه وآله [وسلم]: ((إنه جاري في الرفيع الأعلى)) ولأن الكثير من أئمة الهدى جاهروا أعداء اللَّه تعالى، وباينوهم في مقامات كثيره، ولأن اللَّه تعالى مدح من لايخاف فيه لومة لائم، وهذا خلاف حكم التقية، وقد بيَّنا أن التقية لاتجوز في تبديل الأحكام، ولا الفتوى بما لايجوز في الدين، ولا بما يتعلق به الإضلال كما قدمنا ذكره، لأن ذلك من الفساد العظيم في الدين، وقد توعد اللَّه تعالى عن الفساد في الأرض بالقتل، فكيف يدفع القتل بما يستحق عليه القتل؟ وعلى مقتضى مذهبهم لايمكنهم معرفة الشرائع جملة، وإن سلمنا لهم ما قد بيَّنا أنه لايصح فتسليمنا على وجه الإستظهار فنقول: هب أنا نسلم لكم أن رواياتكم كلها متواترة، ألستم تجوِّزون أن المخبرين يغضون في شروط التواتر، وينقل بعضهم بعض ما سمعوه ويتركون بعض شروط عبارة التواتر، فلا يثق من بعدت داره عن دار الإمام أو غاب عنه ينقل جميع العبارات إليه؟

فإن قال: لايجوز أن يتركوا فإن الإمام من ورائهم بأحدهم ينقل كل ما سمعوا، ولو أخلوا ببعضه لحثهم على نقله.


[كلام في الخبر المتواتر]

قلنـا: وما المؤمن أن يعصوا ويخالفوا الإمام، فالعصمة فيهم على مذهب الكل غير معتبرة، فلا يصح التواتر ولا النقل [إلا] على هذا الوجه، ولأنا نقول لهم: إن كان لايعلم صحة النقل إلا من علم أن الإمام يحضهم على النقل ليحصل التواتر فيقع العلم، والأكثر لايعلم الإمام ولا يدين به فعلى هذا لايحصل العلم بشيء من النقل لأحد من الناس سوى الإمامية، وهذا خلاف أحكام الأخبار المتواترة بين الأمة، ويؤدى إلى أن العلم غير حاصل لنا بنفي خليفة عظيم الخطر بين الأمين والمأمون، وأن لايحصل العلم لنا قطعاً بنفي وجوب الحج إلى بيت آخر غير بيت مكة المحروس، وهذا يؤدي إلى إبطال أصول الدين، ورد ماعلم من دين خاتم المرسلين صلى الله عليه وعلى آله الطاهرين، ولأنَّا لانعلم أن الإمام من ورائهم يحضهم على النقل إلا بالتواتر فيلزم فيه ما لزم أولاً، ولأن شرط المتواتر أن ينقل بغير أمر، ويظهر وإن حصل الناهي، لأنَّا نعلم أن كثيراً من الأخبار المتواترة يرويها من هي عليه مضرة، ولايتمكن من إنكارها، ولأن اليهود لايمكنهم نفي إدعا نبينا صلى الله عليه وآله [وسلم] للنبوة، وأن المعجز يظهر على يديه، وإن كان لهم عن النقل أكبر صارف، فلما نقلوا ذلك ولم يتمكنوا من كتمانه، ولا المراجعة عنه علمنا أن هذا حكم المتواتر، ولا يعلم هذا في شيء مما روته الإمامية، بل إنها في أنفسها مختلفة في روايتها كما قدمنا، وكما نذكره فيما بعد إن شاء اللَّه تعالى مما لايمكنها.

فإن قال: معنى قولنا: إن الإمام من ورائهم [إن] أخلوا بالنقل أظهره الله تعالى [يبين] ما أخلوا به أو ليأخذهم بالنقل.

فإنا نقول لهم: جوزوا أن لايكون الإمام موجوداً، ويعلم أن النقل متواتر لتجويزنا أنه لو لم يتواتر لخرج الإمام أو خلقه اللَّه تعالى إبتداء ليبين ما عدلوا عن نقله، أو ليأخذهم بالنقل ثم أنَّا نقول لهم: لم يجب إذا خلوا بالنقل أن يظهر اللَّه تعالى الإمام فمن قولهم ليبين لنا مصالحنا.

فإنا نقول لهم: أليس ظهوره منبسط اليدين قاهراً للكل نفس الحجة على وجوب وجوده، وأن لايخلو منه عصر لكونه لطفاً ملازماً للتكليف، ولم يظهر مع ذلك، ولم يقبح التكليف لأنه لاقائل بسقوط التكليف عنَّا، ولا يستقيم ذلك على الأدلة.

فإن قال: إنما حسن تكليفنا، ولم يظهر لأنَّا أتينا في ظهوره من قبل أنفسنا لإخافتنا له.

فقلنـا: جوزوا أن يتعبدنا اللَّه تعالى بالأخبار التي أخل النقل بشروطها، ولم يبلغوها حد التواتر، ولا يظهر الإمام لمخافته من الأمة، ويجوز التكليف لنا بها لأن الإمام أيضاً أتى من قبلنا في الظهور لأن المخافه يخالها، فلما أخفنا الإمام لم يتمكن من الظهور ليبين لنا أن أمرها مختل فإن الناقل أخل بشروطها.

فإن قالوا: هذا يؤدي إلى أن لايوثق بشيء منها.

قلنـا: والأمر كذلك.

فإن قالوا: كان يجوز أن يخرجه اللَّه تعالى في السحاب حتى يبين لنا، ولا يتمكن أحد من المكلفين من مساوته.

قلنـا: فجوزوا مثل ذلك في مدة هذه الغَيبة، وأن يظهر في السماء لإقامة الحجة، والقاء البراهين للأولياء والأعداء، ولأن ينقطع هذا الاختلاف أو تقوم الحجة.

فإن قالوا: لايمتنع أن يكون ذلك مفسدة.

قلنـا: فجوزوا أن يكون خروجه في الهواء ليبين حكم الأخبار مفسدة لأن التقدير في الحالين على سواء، ولأنهم قد ذكروا في كتبهم أن التحريف في القرآن والنقصان منه كثير جداً كما قدمنا ذكره، وهذا من أهم الأمور أن يحرف كتاب اللَّه، وينقص ولا يثبته الإمام لأوليائه ليرشدهم، ولأعدائه ليكون حجة عليهم كما فعل رسول اللَّه صلى الله عليه وآله [وسلم] فإنه كان يغشى المحافل، ويطأ دهماء القبائل، ويتلو عليهم كتاب اللَّه تعالى فلا يقبله منهم قابل، وإنما كان يفعل ذلك لإبلاغ الحجة، ولما تعلق به التكليف عصمه اللَّه تعالى من الناس، فكذلك كان ينبغي أن يعصم الإمام ليبين الشرع، ويوضح التكليف، ومن رواياتهم أن سورة الأحزاب كانت أكثر من سورة البقرة، وأن كثيراً من قريش عُينوا في كتاب اللَّه تعالى باللعن، والسب بأعيانهم إلى سبعين رجلاً فحذف من الكتاب رأساً، ولو سألناهم عن نقصان القرآن فهم بزعمهم شيعة الإمام لما أنبأونا بشيء من ذلك.

فإن تكلف متكلف منهم اليسير فعلى غير أسلوب القرآن، وفصاحته، ومثل ذلك لايعجز المدعين للنبوة، والمفترين على اللَّه، وقد حصَّنه اللَّه من الزيادة بإعجازه، وعجز الخلق عن الإتيان بمثله، وعن النقصان بحفظه في قوله: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر:9].


[عودة إلى الرد عليهم في نقصان القرآن]

[روايتهم أشياء غير صحيحة عن أهل البيت]

ومن جملة ما نذكره في هذا الموضع تنبيهاً على اختلاف رواياتهم عن أئمة الهدى عليهم السلام أشياء يدل العاقل على أنهم غير محقين في دعواهم على ذرية الرسول، وسلالة البتول صلوات الله عليهم لأن شهرتهم بالعدل، والتوحيد، ونفي الجبر، والقدر، والتشبيه أشهر من أن يفتقر إلى بينة، ولكن الذكرى تنفع المؤمنين، فإنهم رووا عن أهل البيت عليهم السلام الذين ادعوا أنهم أئمة سابقون، وأهل البيت عليهم السلام لذلك نافون، كما قدمنا أشياء تدل على التشبيه الذي نزههم اللَّه عنه، واشياء تدل على أنهم فسروا كتاب اللَّه تعالى بما لايوافقه تحقيقه اللسان العربي، ولا بمجازه، ومثل ذلك لايعجز العادلين عن اللَّه، والمحرفين لكتابه، وإلى [مثل ذلك] ذهبت [الباطنية] الملاحدة، وكفرها بذلك جميع الزيدية،وكافة الأمة، وأهل المعرفة من علماء الإمامية اعتمدوا تفاسير علماء العدلية كأبي علي، وأبي القاسم، وأبي مسلم، والزجاج، وغيرهم.


[نماذج من تفسير الإمامية]

هذا كتاب [الغرر والدرر] للشريف المرتضى، وكتاب [تنزيه الأنبياء] والتفسير الذي صنفه عبدلي، وأبو جعفر الطوسي، وغيرهم من المحصلين منهم لايوجد في هذه التفاسير إلا حكاياتهم عن هؤلاء العلماء الذين سميناهم، وكان ينبغي أن تكون تفاسيرهم مضافة إلى أئمتهم، وحكاياتهم عنهم، ولا سيما أنهم يقولون إن التفسير لايجوز أن يكون من غير الأئمة عليهم السلام، فأما ماهو مذكور في كتبهم التي صنفها المتقدمون منهم، وحكوها عن الأئمة فلا يرجعون إليها، ولا يعتمدون عليها.

ونحن نذكر من ذلك طرفاً يستدل به على ما وراءه:

قد صنف التريقي تفسيراً سماه كتاب [التحريف والتنزيل] فكل ما في القرآن من ذكر الظالمين جملة على ظالمي آل محمد صلى الله عليه وآله وسلم، وكل خير جعله الولاية، وكل شر جعله أبا بكر، وعمر إلا القليل.

وكذلك في [نوادر الحكمة] لأبي جعفر القمي، وما ينسب إلى رواية الجعابي، يرويه بإسناده عن سليمان بن إسحاق بن داوود المهلبي، عن عمه عبد ربه إلى عمرو المهلبي، عن أبي حمزة الثمالي، وسدير بن حكيم الصوفي، وكثير بن سعد، عن أبي جعفر محمد بن علي الباقر عليه السلام، وهذا التفسير غير ما يرويه الناس عن أبي جعفر، وفي هذا التفسير الذي زعموا أنه يرويه المهلبي في قول اللَّه تعالى: ﴿فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنْتُمْ تَنظُرُونَ﴾[البقرة:55]، قال: نزلت في علي يوم بدر.

﴿عَلِمَ كُلُّ أُنَاسٍ مَشْرَبَهُمْ﴾[البقرة:60]، قال: أعلم الناس على لسان نبيهم من الخليفة بعده، ونص عليه، ﴿ادْخُلُوا هَذِهِ الْقَرْيَةَ﴾[البقرة:58]، قال: يريد ولاية علي، ﴿وَإِذْ أَخَذْنَا مِيثَاقَكُمْ﴾[البقرة:63]، قال أبو جعفر: هي الولاية، ﴿وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُوا مَا آتَيْنَاكُمْ بِقُوَّةٍ﴾[البقرة:63]، قال: قد دعوناكم إلى ما دعاكم إليه الرسول، ورفعنا فوقكم العذاب لننظر طاعتكم فإن لم يفعلوا قذفنا يعني أمير المؤمنين عليكم، ﴿وَمَنْ يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا﴾[آل عمران:85]، يطيع غير علي، وقوله: ﴿الأَرْض المُقَدَّسَة﴾ قال: هي المدينة.

وروي عن أبي جعفر عليه السلام من يقول إنه الشام فقد أخطأ ﴿مَنْ قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ [أَوْ فَسَادٍ فِي الأَرْضِ] فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا﴾[المائدة:32]، قال: من لم يتبع النبي صلى الله عليه وآله وسلم فيما أمر به أمير المؤمنين فقد قتلهما جميعاً، وقوله: ﴿لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ﴾[الإسراء:4]، قال: الأولى اجتماعهم على منع أمير المؤمنين [ما] أعلمهم اللَّه به من خلافته يوم السقيفة، وأحسب أنه ذكر الثانية: ممالأتهم لأبي بكر على عقد الخلافة لعُمَر، ﴿قَالَ عِفْريتٌ مِنَ الْجِنِّ﴾[النمل:39]، قال: عمر، ﴿وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الأَرْضِ﴾[النمل:48]، قال: فلان، وفلان، وابن زيد، وابن عوف، وعامر، وخالد بن الوليد، ﴿أَخْرِجُوا آلَ لُوطٍ مِنْ قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ﴾[النمل:56]، قالوا: قال علي عليه السلام فينا نزلت القصة، وقوله: ﴿فَلَنْ أَكُونَ ظَهِيرًا لِلْمُجْرِمِينَ﴾[القصص:17]، قالوا: نزل في أهل أمير المؤمنين [المجرمين] فلان، وفلان.

وفي تفسير البرقي الذي سماه [التنزيل والتحريف] قوله: ﴿وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ﴾[يس:12]، قال: عليٌّ، ﴿فَنَظَرَ نَظْرَةً فِي النُّجُومِ * فَقَالَ إِنِّي سَقِيمٌ﴾[الصافات:88،89]، رووا عن أبي عبدالله عليه السلام أنه حسب فعرف ما يصنع بالحسين عليه السلام فقال: إني سقيم منصور.

عن علي بن أسباط، عن الحكم بن بهلول، عن أبي ثمام، عن أبي أذينة، عن رجلين، عن أحدهما أبي جعفر، أو أبي عبدالله عليهما السلام قال: قام رجل فقال: قد ذكر اللَّه هارون فلم يذكر علياً في كتابه، قالوا: فقال النبي صلى الله عليه وآله وسلم: ((غلطت يا أعرابي، [ألم] تسمع قول اللَّه عز وجل قال: ﴿هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ﴾[الحجر:41]، ﴿وَإِنَّهُمَا لَبِإِمَامٍ مُبِينٍ﴾[الحجر:79]، [يعني الإمام].

عن أبي حمزة، عن أبي جعفر: ﴿وَإِنْ كَادُوا لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ﴾[الإسراء:73]، في علي.

محمد بن مسلم قال: قرأ أبو عبدالله: ﴿وَلَقَدْ نَادَانَا نُوحٌ﴾[الصافات:75]، قال: قلت نوح، ثم قلت: جعلت فداك انظر في هذا النحو، فقال: دعني عن [سهمكم] هذا.

عبد الأعلى قال: قال أبو عبيد صاحب الغريبة: ﴿يُحَرِّفُونَ الْكَلِمَ عَنْ مَوَاضِعِهِ﴾[المائدة:13]، وهو في الأصل كلام اللَّه جائز، قال: سألت أبا جعفر عن قول اللَّه سبحانه وتعالى: ﴿ابْنُوا عَلَيْهِمْ بُنْيَانًا﴾[الكهف:21]، قال: يا معاشر الأوصياء، اجعلوا رسلاً بينكم، وبين المؤمنين يبلغون عنكم الرسالة إلى المؤمنين، وتكونوا أنتم في ستر وحجاب، ﴿قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِمْ مَسْجِدًا﴾[الكهف:21]، نقول إن رسول اللَّه صلى الله عليه وآله [وسلم] أمر الأول بالصلاة فاتخذوه إماماً واجتمعوا عليه كما فعلت الأمة.

ابن أرومة القمي، عن يونس قال: قلت لأبي الحسن الرضى: إن قوماً طالبوني باسم أمير المؤمنين في كتاب اللَّه، فقال: هو قوله تعالى: ﴿وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا﴾[مريم:50]، قال: هو كذلك.

ابن جمهور، عن حماد بن عيسى، عن جرير، عن أبي عبدالله، ﴿وَالشُّعَرَاءُ يَتَّبِعُهُمُ الْغَاوُونَ﴾[الشعراء:224]، قال: إنما عنى به هؤلاء الفقهاء الذين يشعرون قلوب الناس بالباطل.

أبو نصر، عن أبي عبدالله في [قوله] عز وجل: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إِلاَّ لِيَعْبُدُونِ﴾ [الذاريات:56]، قلت: خلقوا للعبادة وهم يعصون، ويعبدون غيره فقرأ: ﴿لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا﴾[الطلاق:1]، فعرفت أنها منسوخة.

حماد، عن جرير، عنه: أنها منسوخة نسخة، ﴿وَلا يَزَالُونَ مُخْتَلِفِينَ * إِلاَّ مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾[هود:118،119]، للإختلاف.

جابر، عن أبي جعفر: ﴿ثُمَّ دَنَا فَتَدَلَّى * فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى﴾[النجم:8،9]، قال: أدناه الله منه حتى كان منه كما بين سنتي القوس، فأوحى اللَّه في علي ما أوحى.

[عن عبد الملك]، عن أبي عبدالله قال: رأى رسول اللَّه صلى الله عليه وآله وسلم ربه، وبينه وبينه فراش من زبرجد، ولؤلؤاً ثم تلا: ﴿وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى * عِنْدَ سِدْرَةِ الْمُنْتَهَى﴾[النجم:13،14]، وهذا تشبيه محض كما ترى نزه اللَّه منه ذرية نبيه.

ومن كتاب [نوادر الحكمة] لأبي جعفر القمي من باب الإمامة، والولاية، عن المفضل، عن أبي عبدالله: ﴿فَإِذَا فَرَغْتَ فَانصَبْ﴾[الشرح:7]، يعني ولاية علي، فانصب علياً للولاية.

القاسم بن سماعة قال: سألت أبا جعفر عن قوله تعالى: ﴿وَلا تَجْهَرْ بِصَلاتِكَ وَلا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً﴾[الإسراء:110] قال تفسيرها: ولا تجهر بولاية علي، ولا بما أكرمته به حتى أمرك به، ولا تخافت بها يعني [و]لاتكتمها عليه، وأعلمه بما أكرمته.

عن أبي جعفر، عن أبي الحسن قال: قال أبو عبدالله: ﴿قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَنْ يَأْتِيكُمْ بِمَاءٍ مَعِينٍ﴾[الملك:30]، قال: أرأيتم إن غاب عنكم إمامكم فمن يأتيكم بإمام جديد، ومن باب الإظلال.

محمد بن الحسين، عن جعفر بن بشير، عن ابن سنان قال: سألت أبا عبدالله عن أولاد المشركين يموتون قبل أن يبلغوا الحلم؟ قال: كفار والله أعلم بما كانوا عاملين.

فهل هذا تفسير يليق بأهل بيت النبوة، ومعدن العلم [والرسالة] كيف يكون كافراً من لم يجر عليه الحلم، ويلزمه التكليف [كافراً]، ويقع الشك فيما كانوا يعملون، قال: ويدخلون مدخل آبائهم، ومن فضائل رسول اللَّه صلى الله عليه وآله وسلم، وأهل بيته.

محمد بن سنان، عن أبي مالك قال: حدثني إسماعيل الجعفري قال: كنت في المسجد الحرام قاعداً، وأبو جعفر في ناحية ثم قال: ﴿سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِنَ الْمَسْجِدِ الْحَرَامِ﴾[الإسراء:1]، [فذكر] حديث المعراج إلى أن قال: فرأيت ربي حالت بيني وبينه السحابة فرأيته في شبه الشاب الموقف رجليه في خصره في سن ابناء ثلاثين، قال [قلت]: جعلت فداك وما هي الفسحة؟ قال: جلال ربي، جلال ربي فرأيت قفصاً من ياقوت يتلألا فقال: يا محمد، قلت: لبيك يارب، قال: فيم اختصم الملأ الأعلى، قلت: لاعلم لي، فوضع يده [بين ثديي] فوجدت بردها بين كتفي، وإنما كان مقبلاً على ربه، ولم يكن مدبراً.


[الرد عليهم وعلى تفاسيرهم]

وهذا قليل من كثير مما هو موجود في تفاسيرهم المنسوبة إلى الأئمة عليهم السلام، والله تعالى ينزههم من هذه الأقوال الواهية، والترهات المتلاشية، فكيف يطعن في التفاسير المروية عن العلماء المصححة بالأدلة، ويوجب الرجوع إلى التفاسير التي يضيفونها إلى الأئمة عليهم السلام، ومعاذ اللَّه أن تكون هذه أقوال أئمة الهدى، ومصابيح الدجى، وبحار الندى، وشموس العلم، وجبال الحلم، وذرية المصطفى، وعروة اللَّه الوثقى، وهم أقمار الدين الباهرة، ونجوم الإسلام الزاهرة، وبحاره الزاخرة، فهل يجوز أن تصحح هذه التفاسير المنقطعة الأصول، الواهية المعاني، البعيدة الإتصال، القائدة للتشبيه، وإنما روَّج القوم أحوالهم بأن أضافوها إلى عترة رسول اللَّه صلى الله عليه وآله وسلم، وشرعوا لها أسانيد يلزم ردها، وأهل التحصيل من الإمامية يأبون ذلك كإبائنا، ولعلهم يقولون: إن الأئمة قالوا ذلك تقية.

وكيف يشبه الباري بخلقه في قوله في سن ابن ثلاثين، وترك يده بين ثدييه، ما هذا بملائم لما عليه أهل التحقيق إنما يده قدرته، ونعمته، إن الجوارح تستحيل عليه لأنها مركبة مصنوعة فكان لابد لها من صانع، وإنما أردنا أن نذكر هذه الأمور تنبيهاً للغافل، وتبصرة للجاهل، وتذكرة للعاقل، فإن علم آل محمد صلى الله عليه وآله وسلم منيع الجوانب، منزه عن الشوائب، تزول الجبال، ولا يزول، ويشهد به محكم الكتاب، وسنة الرسول صلى الله عليه وآله وسلم، وأدلة العقول، فهو نورٌ يستضاء به في ظلم الشبهات، وبرهانٌ يتخلص به من حبائل المشكلات، ودواء يستشفى به من معضل الآفات، وما لا يندمل من الجراحات، فكيف يكون بيانهم تعمية، ودينهم تورية، هذا ما تأباه العقول، وكيف وقد قال الرسول صلى الله عليه وآله وسلم: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب اللَّه، وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض)) فرموا كتاب اللَّه تعالى بالتحريف، والزيادة والنقصان، وعترة رسول اللَّه صلى الله عليه وآله وسلم في التقية بغير الحق، والتلبيس، والمناقضة، والإدهان، فلو أن عدُوَهم جهد في ذمهم، وفي انتقاص كتاب ربهم ما زاد على هذا المقدار، ولا رمى بمثل هذا العار، فنسأل اللَّه تعالى توفيقاً يثبت أقدامنا من الدحض، ويعصم قلوبنا من المرض، والصلاة على محمد وآله.


[إجتهاد الإمامية في التلفيق بين الأقوال]

ولما ظهر ما قدمنا ذكره بين الإمامية ظهوراً تعذر معه كتمانه فزع أهل العلم منهم إلى ماعابوا من حمل بعض الأمور على بعضٍ بوجه من الإجتهاد للتلفيق بين الأقوال كما يفعله أهل العلم السالكين مسلك القياس، والإجتهاد المعتمدين على الترجيح، والإنتقاد.

[ونحن نذكر] طرفاً من ذلك منبهاً على ما وراءه، ولسنا نتمكن في هذا المختصر من ذكر جميع ما جرى في هذا الباب، ولا ما ذكره شيوخ تلك المقالة، وعلماؤها [من الأسباب]، والقليل يدل على الكثير، وضوء البارق يشير بالنو المطير.


[الطوسي وتهذيب الأحكام]

فنذكر من ذلك ما ذكر الشيخ الجليل وهو من رؤوس أهل المقالة، والجميع لايجهلون حاله، لأنه في طبقته كالواسطة في العقد، والدرة في التاج، وهو: أبو جعفر محمد بن الحسن بن علي الطوسي قال في كتابه الذي وسمه [تهذيب الأحكام] ذكر فيه بعد التحميد ما أنا ذاكره إن شاء اللَّه تعالى لأنه رام فيه التلفيق بما لايصح له، وعَقَبَ ذلك بأن الإختلاف في الفروع لايخل بالأصول، وهو لايرى به، ولا أهل مقالته لأن عندهم أن النص وارد في كل حادثة حتى قالوا: في الجفرين الأحمر، والأبيض نصف جلدة، وربع جلدة.

وقد أجبناهم بأن هذا إن كان مما تعبدنا اللَّه تعالى به وجَبَ عليه إيصاله إلينا، وإن كان مما لم يتعبدنا به سَقَط فرضُه عنا.

قال: [ذاكرني بعض الأصدقاء أيده اللَّه ممن أوجب حقه بأحاديث أصحابنا أيدهم اللَّه، ورحم السلف منهم، وما وقع فيها من الإختلاف، والتباين، والمنافاة، والتضاد حتى لايكاد يتفق خبرٌ إلا وبإزائه ما يضاده، ولا يسلَم حديث إلا وفي مقابلته ما ينافيه]، فهذا منه كما ترى إعتراف بما قلنا وحكينا عن القوم، فلو لم يزد على هذا القدر لكفى في اختلاف روايات القوم عن أئمة الهدى عليهم السلام].

قال: [حتى جعل مخالفونا ذلك أكبر المطاعن على مذاهبنا، وتطرقوا بذلك إلى إبطال معتقدنا، وذكروا إنه لم يزل شيوخكم السلف والخلف، يطعنون على مخالفيهم بالإختلاف، والذي يدينون اللَّه تعالى[به]، ويشنعون عليهم بافتراق كلمتهم في الفروع، ويذكرون إن هذا مما لايجوز أن يتعبد به الحكيم، ولا يتيح العمل به الحليم، وقد وجدناكم أشد اختلافاً من مخالفيكم، وأكثر تبايناً من مباينيكم، ووجود هذا الإختلاف منكم مع اعتقادكم ببطلان ذلك دليل على فساد الأصل حتىدخل على جماعة ممن ليس له قوة في العلم، ولا بصيرة بوجوه النظر، ومعاني الألفاظ [تنبهة]، وكثير منهم رجع عن اعتقاد الحق لما اشتبه عليه الوجه في ذلك، وعجز عن الشبهة فيه.

سمعت شيخنا أبا عبدالله، يذكر أن أبا الحسن الهاروني العلوي كان يعتقد الحق، ويدين بالإمامة فرجع عنها لما التبس عليه الأمر في اختلاف الأحاديث، وترك المذهب [ودان بغيره] لما لم يتبين له وجوه المعاني فيها، وهذا يدل على أنه حصَّل فيه على غير بصيرة، واعتقد المذهب من جهة التقليد لأن الإختلاف في الفروع لايوجب ترك ما يثبت بالأدلة من الأصول، وذكر أنه كان الأمر على هذه الجملة، و[الإشتغال بشرح كتاب يحتوي على تأويل الأخبار المختلفة، والأحاديث المتنافية من أعظم المهمات في الدين، ومن أقرب القربات إلى اللَّه تعالى]، وذكر أنه يتولى العناية في تبيين الأحاديث التي تضمنتها رسالة الشيخ ابي عبدالله الموسومة [بالمقنعة] لأنها شافية في معناها، كافية في أكثر ما نحتاج إليه من أحكام الشريعة.

واعلم أنا لانتمكن من إيراد كلما يرد في هذا الباب، ولكنا نذكر اليسير من الكثير كما قدمنا ذكره، ونبدأ بباب باب من أول الكتاب إلى أن تقع الغنية بما يقع به الإستدلال:


[نماذج من رواياتهم في الفقه]

قال محمد بن الحسن: أخبرني الشيخ أيده اللَّه، عن أخيه محمد، عن أبيه، عن الحسن بن الحسن، عن إبَّان، عن الحسين بن سعيد، عن عمر بن عيسى، عن سماعة قال: سألت أبا عبدالله عن الرجل ينام وهو ساجد؟ قال: ينصرف ويتوضأ.

وبهذا الإسناد، عن الحسين بن سعيد، عن حماد، عن عمر بن أذينه، وجرير بن زرارة، عن أحدهما قال: لاينقض الوضوء إلا ما خرج من طرفيك، أو النوم.

وأخبرني الشيخ أيده اللَّه، عن أحمد بن محمد بن الحسين بن الوليد، عن أبيه، عن محمد بن يحيى العطار، وأحمد بن إدريس، عن محمد بن أحمد بن يحيى بن عمران بن موسى، عن الحسن بن علي بن النعمان، عن أبيه، عن عبد الحميد بن عواض، عن أبي عبد اللَّه عليه السلام، قال: سمعته يقول: من نام وهو راكع، أو ساجد، أو ماشٍ على أي الحالات فعليه الوضوء.

وروى بإسناده، عن أحمد بن محمد بن عيسى، عن محمد بن أبي عُمير، عن إسحاق بن عبدالله الأشعري، عن أبي عبدالله قال: لاينقض الوضوء إلا حدَث، والنوم حدَث.

وروى سعيد بن عبدالله، عن أحمد بن محمد، عن علي بن الحكم، عن سيف بن عميرة، عن بكر بن أبي بكر الحضرمي، قال: سألت أبا عبدالله عليه السلام هل ينام الرجل وهو جالس؟ قال: كان أبي يقول: إذا نام الرجل وهو جالس مجتمع فليس عليه وضوء.

وروى محمد بن علي بن محبوب، عن العباس، عن محمد بن إسماعيل، عن محمد بن عذافر، عن عبيد اللَّه بن سنان، عن أبي عبدالله عليه السلام في الرجل هل ينتقض وضوءه إذا نام وهو جالس؟ قال: إن كان يوم الجُمعة في المسجد فلا وضوء عليه، وذلك أنه في حال ضرورة.


[التأكيد على التناقض]

[فهذه أخبار كما ترى] متناقضة، وقد أوَّلَهَا على أن المراد بما لايوجب الوضوء النوم الذي لايغلب العقل، وما يوجب الوضوء النوم الذي يغلبه، وهذا نوع استدلال يخالف [ظاهر] نصوص الأئمة عليهم السلام لأن نصوصهم هي موضع البيان، فمتكلف البيان لها يكون إماماً عليهم.

فهذا مالا يصوغه ذو معرفة، لأن هذا التفسير وقع بعد ورود النص بزمان طويل، وصاحب الفتوى لعله قد مات، وعمل بتلك الفتوى إلى أن مات، لأنه قال له في بعض ماقدمنا: هل عليَّ وضوء في النوم؟ قال: نعم، ثم قال، أو قال آخر: هل علي وضوء في النوم؟ قال: لا، ومن حق كل واحد من الرجلين أن يعمل بما قال الإمام، لأن الفتوى وقعت في حال الإستفتاء لإستبانة حكم الحادثة، وكان في امكان الإمام، وعلمه رفعه الإشكال بأن يقول النوم الغالب للعقل ينقض الوضوء، والذي لايغلب لاينقض الوضوء، فلا مخلص من كون هذه الأخبار متناقضة بوجه من الوجوه.


[عود إلى رواية الإمامية المتناقضة ونقدها]

وهذه رواية الإمامية كما ترى، قال: أخبرنا الشيخ أيده اللَّه، عن أحمد بن محمد بن الحسين، عن أبيه، عن محمد بن الحسن الصفار، عن أحمد محمد بن عيسى، والحسين بن الحسن بن إبَّان، جميعاً عن الحسين بن سعيد، عن [ابن] أبي عُمير، عن ابن أذينة، عن زرارة، عن أبي عبدالله، قال: لايوجب الوضوء إلا من الغائط، أو بول، أو ضرطة، أو فسوة يجد ريحها.

وأخبرني الشيخ رحمه اللَّه قال: أخبرني أبو القاسم جعفر بن محمد بن مولويه، عن محمد بن يعقوب، عن محمد بن إسماعيل، عن الفضل بن شاذان، وأحمد بن إدريس، عن محمد بن عبد الجبار، جميعاً عن صفوان، عن يحيى، عن أبي الفضل، عن أبي عبدالله عليه السلام قال: ليس ينقض الوضوء إلا ماخرج من طرفيك الأسفلين اللذين أنعم اللَّه بهما عليك.

فقد رأيت قوله في الخبر الأول يجد ريحها، فعلل انتقاض الوضوء بوجدان الريح فدل على أن الريح إن لم يوجد لم ينتقض الوضوء، وأطلق في الخبر الآخر أن الوضوء ينقضه ما خرج من السبيلين.

قال: وأخبرني الشيخ أيده اللَّه، قال: أخبرني أحمد بن محمد عن أبيه عن محمد بن الحسن الصفار، عن أحمد بن محمد بن عيسى، والحسين بن الحسن بن إبَّان، جميعاً عن الحسين بن سعيد، عن حماد، عن جرير، عمن أخبره، عن أبي عبدالله: عن الرجل يسقط منه الدواب وهو في الصلاة؟ قال: يمضي في صلاته، ولا ينتقض وضوءه.

[و]روى الحسين بن سعيد، عن أبي عمير [عن ابن أخي فضيل، عن أبي عبدالله]، قال: قال: [في] الرجل تخرج منه الريح مثل حب القرع؟ قال: عليه وضوء.

قال: أخبرني الشيخ أيده اللَّه، عن أحمد بن محمد، عن أبيه، عن أحمد بن إدريس، عن محمد بن أحمد بن يحيى، عن أحمد بن الحسين بن علي بن فضال، عن عمرو بن سعيد المداري، عن مصدق بن صدقة، عن عمار بن موسى، عن أبي عبدالله قال: سئل عن الرجل يكون في صلاته فيخرج منه حب القرع كيف يصنع؟ قال: إن كان خرج نظيفاً من العذرة فليس عليه شيء، ولم ينتقض وضوءه، وإن خرج متلطخاً بالعذرة فعليه أن يعيد الوضوء، وإن كان في صلاة قطع الصلاة، وأعاد الوضوء والصلاة.

قال: وأخبرني الشيخ [أيده اللَّه]، قال: أخبرني أبو القاسم جعفر بن محمد، عن محمد بن يعقوب، عن عدة من أصحابه، عن أحمد بن محمد، عن محمد بن إسماعيل، عن طريف يعني بن ناصح، عن ثعلبة بن ميمون، عن عبدالله بن يزيد، عن أبي عبدالله عليه السلام قال: ليس في حب القرع، والديدان الصغار وضوء، ما هو إلا بمنزلة القمل.

فهذه أخبار كما ترى متناقضة، وهي من غير واحد، والإمامية لاتقول بتجدد طريقة الإجتهاد، فيكون الإمام عليه السلام أفتىفي كل وقت بما أداه إليه اجتهاده، وصح عنده علمه، وعندهم أنهم لايقبلون أخبار الآحاد، ولا يقبلون إلا المتواتر فكيف يقع هذا الإختلاف في المتواتر، ولايصح أن يقال: إن الآخر نسخ الأول لأن شريعة النبي صلى الله عليه وآله وسلم لاتنسخ، وذلك معلوم من دينه ضرورة، ولأن التأريخ لم يذكر، ولابد في النسخ من علم التأريخ، ولأن النسخ لايقع إلا لتغير المصلحة، والمصالح غيوب لايعلمها إلا اللَّه تعالى، والوحي منقطع بعد النبي صلى الله عليه وآله وسلم بالإجماع، والمناجاة لادليل عليها، ولو صحت لكانت أبلغ من الوحي، ولكن كان لا يصح بها النسخ لأن المعلوم من دين النبي صلى الله عليه وآله وسلم أن ملته نسخت سائر الملل، وأنها لاتنسخ ما بقي التكليف لأنه صلى الله عليه وآله وسلم خاتم الأنبياء عليهم السلام، وشرعه خاتم الأديان.

فمن أين يتصور وقوع هذا الإختلاف؟ وهلا خرج الإمام لكشف هذه اللَّبسة في الدين؟ التي هي [في] أهم أركانه التي هي الصلاة؟ وما ذهب [إليه] من التلفيق [و]هو مذهب أهل الإجتهاد، وهو غير مذهب الإمامية، وقد ذكر في إستدلاله وقوع الإجماع على مسائل، وليس الإجماع من اعتمادهم لأن العمدة قول الإمام فلا معنى لذكر الإجماع، والأخبار المتواترة في الحكم الواحد لايجوز ورودها متناقضة لأنها توصل إلى العلم في أمرٍ واحد، والعلم لايتناقض.

قال: أخبرني الشيخ أيده اللَّه، عن أحمد بن محمد بن الحسين بن الوليد، عن أبيه، عن محمد بن الحسين الصفار، عن موسى بن عمر، عن علي بن النعمان، عن ابي سعيد المكاري، عن أبي بصير قال: قلت لأبي عبدالله: المذي يخرج من الرجل، قال: أجد لك فيه جداً، قال: قلت نعم، جعلت فداك، قال: فقال: إن خرج منك شهوة فتوضأ، [و]إن خرج منك على غير ذلك فليس عليك فيه وضوء.

الصفار، عن أحمد بن محمد بن عيسى، عن الحسن بن علي بن يقطين، عن أخيه الحسين، عن أبيه علي بن يقطين، قال: سألت أبا الحسن عن المذي أينقض الوضوء؟ قال: إن كان من شهوة نقض.

أخبرني الشيخ أيده اللَّه، عن أخيه محمد بن الحسن، عن أبيه، عن محمد بن الحسن الصفار، عن أحمد بن محمد بن عيسى، عن الحسين بن سعيد، عن أبي عمير، عن غير واحد من أصحابنا، عن أبي عبدالله قال: ليس في المذي من الشهوة، ولا من الإنعاظ، ولا من القبلة، ولا من مس الفرج، ولا من المضاجعة وضوء، ولا يغسل منه الثوب، ولا الجسد.

محمد بن الحسن الصفار، عن الهيثم بن أبي مسروق النهدي، عن علي بن الحسن الطاهري، عن ابن رباط، عن بعض أصحابنا، عن أبي عبدالله عليه السلام قال: يخرج من الإحليل المني، والودي، والمذي، فأما المني: فهو الذي تسترخي له العظام، ويفتر منه الجسد وفيه الغسل، وأما المذي: الذي يخرج من الشهوة فلا شيء فيه، وأما الوذي: فهو الذي يخرج بعد البول، وأما الودي فيخرج من الإداوة، ولا شيء فيه.

فهذه أخبار متناقضة كما ترى، وقد رام صاحب الكتاب تلفيقها بأن الودي يكون كثيراً، ولا معنى لقوله كثير لأنه قد فصل بين المني والودي فلا معنى لقوله كثير، ولأن الإمام قد [علله، وذكره] بأنه الذي يخرج مع الشهوة، وسائر ما عللوا به لايقع بمثله الإنفصال لأنه لايقتضي من ظاهر اللفظ، ولا من معناه ؛ لأن المذي جنس قائم بنفسه لغة وشرعاً، فتأويله على غير هذا الوجه إخراج له عن بابه فلا يصح أن يقع تأويل على ما لايقتضيه حقيقة اللغة، ومجازها، وعرفها، ولا يجوز تأويل يخالف هذا الإسلوب لأنه يلحق بتأويل الباطنية الخارجين عن الدين، بإستعمال هذه الطريقة في العلم الذي يجب بناءه على أصل صحيح، ولأن الفتاوي عن الإمام أسندت إلى رجال متغايرين فعمل كل واحد بخلاف ما عمله الآخر، والمعنى واحد لأنه يعمل بظاهر اللفظ، وما يقتضيه عرف اللغة، أو حقيقتها، أو مجازها كما تجري به أحكام خطاب اللَّه عز وجل، وخطاب رسوله صلى الله عليه وآله وسلم، ثم تنقض الفتوى [الفتوى] بظاهرها، ومقتضاها.

ورفع بإسناده، عن الحسين بن سعيد، عن أحمد بن محمد، عن إبَّان بن عثمان، عن أبي مريم قال: قلت لأبي جعفر: ما تقول في الرجل يتوضأ ثم يدعو جاريته فتأخذ بيده حتى ينتهي إلى المسجد، وأن من عندنا يزعمون أنها الملامسة؟ فقال: لا والله، ما بذلك بأس، وربما فعلته، وما يعنى بهذا ﴿أَوْ لاَمَسْتُمُ النِّسَاء﴾ إلا المضاجعة دون الفرج.

وروى عن الحسن بن سعيد، عن عثمان، عن ابن مسكان، عن أبي بصير، عن أبي عبدالله قال: إذا قبَّل الرجل المرأة من شهوة، أو مسَّ فرجها أعاد الوضوء.

وروى عن الشيخ أيده اللَّه، عن أحمد بن محمد بن الحسن بن الوليد، عن أبيه، عن محمد بن الحسين الصفار، عن أحمد بن محمد بن عيسى، والحسين بن الحسن بن إبَّان، عن الحسن بن سعيد، عن القاسم بن محمد، عن إبَّان بن عثمان، عن أبي عبد الرحمن بن أبي عبدالله، قال: سألته عن رجل مسَّ فرج امرأته؟ قال: ليس عليه شيء، وإن شاء غسل يده.

فهذا كما ترى متناقض، وقد حملوا الوضوء على غسل اليد فقط إستحباباً، وقد بينا في الألفاظ الشرعية، والوضوء غسل أعضاء مخصوصة على شرائط مخصوصة، وغسل اليد فقط إنما يكون وضوءاً في اللغة، فلا معنى لهذا التأويل الخارج عن الباب الذي وضع له الكلام وفيه.

وهذه روايات متناقضة، لأنه إيجاب الوضوء ونفيه في مسئلة واحدة، فليتأمل ذلك الطالب نجاة نفسه، فإن فيه أوضح برهان لأن القوم زعموا أن أخبارهم متواترة [النقل]، وأنهم لايقبلون الآحاد، ولا يدينون بها، ويخطِّئون من فعل ذلك، ومن روى في المسئلة روايات مختلفة، ولهم في هذا شرح طويل.

وروي عن أحمد بن محمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد، عن الحسين بن سعيد، ومحمد بن خالد البرقي، عن محمد بن أبي عمير، عن حفص بن البحري، عن أبي عبدالله: في الرجل يبول؟ قال: ينتره ثلاثاً ثم إن سال حتى يبلغ الساق فلا يبالي.

وقال: أخبرني أبو القاسم جعفر بن محمد، عن محمد بن يعقوب، عن علي بن إبراهيم، عن أبيه، عن حماد، عن جرير، عن ابن مسلم، قال: قلت لأبي جعفر عليه السلام: رجل بال ولم يكن معه ماء؟ قال: يعصر أصل ذكره ثلاث عصرات وينتر طرفه، فإن خرج بعد ذلك فليس من البول، ولكنه من الجبائل.

ورفع إلى الصفار، عن محمد بن عيسى قال: كتب إليه رجل هل يجب الوضوء مما يخرج من الرجل بعد الإستبراء؟ فكتب إليه: نعم.

فهذا متناقض، وقد ذكر في تفسيره: إن الخبر الأخير محمول على الإستحباب، وليس كذلك يكون الكلام في فتوى الأئمة ؛ لأن الإجمال إنما يكون في كلام اللَّه تعالى لضرب من المصلحة مع التمكين من البيان، فأما كلام الأئمة عليهم السلام فهو تبيين، وفتوى مضطرٍّ يريد العمل بما يظهر له منهم عليهم السلام.

وروي عن أحمد بن محمد، عن أبيه، عن أحمد بن إدريس، عن محمد بن أحمد بن يحيى، عن أحمد بن الحسن بن علي بن فضال، عن عمرو بن سعيد، عن مصدق بن صدقة، عن عمار الساباطي، عن أبي عبدالله، أنه قال: لايمس الجنب درهماً، ولا ديناراً عليه اسم اللَّه، ولا يستنجي وعليه خاتم فيه اسم اللَّه، ولا يجامع وهو عليه، ولا يدخل المخرج وهو عليه.

وروي عن أحمد بن محمد، [عن] البرقي وهب بن وهب، عن أبي عبدالله قال: كان نقش خاتم أبي: ((العزة لله جميعاً)) وكان في يساره يستنجي بها، وكان نقش خاتم أمير المؤمنين: الملك لله، وكان في يده اليسرى يستنجي بها.

وهذا كما ترى مناقضة ظاهرة لا إشكال فيها، ورواية مختلفة في أن أمير المؤمنين عليه السلام كان خاتمه في يده اليسرى، وتختمه في اليمين أشهر من الشمس، فكيف يقع فيه اللبس!!.


[فزع الإمامية من التناقض إلى التقية]

ولما أعيت الإمامية الحيلة فيما هذا سبيله فزعوا إلى التقية

ومثل هذا لايعجز المتحير، ولكن ما يؤمنه أن يقول له خصمه إذا أورد عليه خبراً هذا من التقية، فبمَ ينفصل عنه والحال هذه.


[عود إلى التناقض]

وروي عن أحمد بن محمد بن يحيى، عن ابن زياد، عن علي بن الحكم، عن عثمان، عن أبي القاسم، عن أبي عبدالله قال: قلت له: الرجل يريد الخلا وعليه خاتم فيه اسم اللَّه؟ فقال: ما أحب ذلك، قال: فيكون اسم محمد؟ قال: لا بأس.

وروي عن أحمد بن محمد بن الحسن، عن أبيه، عن محمد بن الحسن، عن أحمد بن محمد، والحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن عثمان، عن سماعة، قال: سألته عن الماء الجاري يبال فيه؟ قال: لا بأس.

قال: وأخبرني أحمد بن محمد، عن أبيه، عن محمد بن يحيى، عن محمد بن علي بن محبوب، عن علي بن الريان، عن الحسين، عن بعض أصحابه، عن مسمع، عن أبي عبدالله قال: قال أمير المؤمنين: إنه نهي أن يبول الرجل في الماء الجاري إلا من ضرورة، فقال: إن للماء أهلاً، فهذا كما ترى في التناقض والتنافي.

وروي عن أحمد بن محمد، عن أبيه، عن محمد بن الحسن، وسعيد بن عبدالله، عن أحمد بن محمد بن عيسى، والحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن أخيه الحسن، عن زرعة، عن سماعه قال: سألته عن رجل يمس الطست أو الركوة، ثم يدخل يده في الإناء قبل أن يفرغ على كفه؟ قال: يهريق من الماء ثلاث حفنات، وإن لم يفعل فلا بأس، وإن كان أصابته جنابة فأدخل يده في الماء فلا بأس به إن لم يكن أصاب يده شيء من المني، وإن [كان] أصاب يده شيء فأدخل يده في الماء قبل أن يفرغ على كفيه فليهرق الماء كله.

وروي عن الحسن بن سعيد، عن أبي سنان، عن ابن مشكان، عن أبي نصر، عن أبي عبدالله قال: سألته عن الجنب يحمل الركوة، أو التور فيدخل أصبعه فيه؟ قال: إن كانت يده قذرة فليهرقه، وإن كانت لم يصبها قذر فليغتسل منه، هذا ما قال اللَّه تعالى: ﴿مَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ﴾[الحج:78].

وروي عن الحسين بن سعيد، عن القاسم بن محمد، عن إبَّان، عن ابن كاز بن فرقد، عن عثمان بن زياد، قال: قلت لأبي عبدالله عليه السلام: أكون في السفر فآتي الماء النقيع، ويدي قذرة فأغمسها في الماء؟ قال: لا بأس.

وروي عن الحسين بن سعيد، عن ابن سنان، وعثمان بن عيسى جميعاً، عن ابن مسكان، عن ليث المرادي، وأبي نصر، عن عبد الكريم بن عتبة الكوفي الهاشمي، قال: سألت أبا عبدالله عن الرجل يبول وفلم يمس يده اليمنى شيء أيدخلها إناء وضوءه قبل أن يغسلها؟ قال: لا، حتى يغسلها، قلت: فإنه استيقظ من نومه ولم يبل، أيدخل يده في وضوءه قبل أن يغسلها؟ قال: لا، لأنه لايدري حيث كانت يده فليغسلها.

فهذه أحاديث متناقضة كما قدمنا فيما تقدم، وتأويلهم أن هذا على الإستحباب، وهذا على الوجوب لايخلص، لأن مواضع سؤال الأئمة هو موضع طلب البيان والهداية لاموضع إلزام التكليف ابتداءً حتى يجوز تعلق المصلحة بإيراد الخطاب على ضرب من الإجمال.

وروي عن سعيد بن عبدالله، عن أحمد بن محمد، عن العباس بن معروف، عن علي بن مهزيار، عن علي بن أسباط، عن محمد بن يحيى الجزاز، عن عمرو بن أبي نصر قال: سألت أبا عبدالله عليه السلام عن الرجل يبول فينسى أن يغسل ذكره، ويتوضأ؟ قال: يغسل ذكره، ولا يعيد وضوءه.

وروي عن سعيد بن موسى بن الحسين، والحسن بن علي، عن أحمد بن هلال، عن محمد بن أبي عمير، عن هاشم بن سالم، عن أبي عبدالله عليه السلام: في الرجل يتوضأ، وينسى أن يغسل ذكره، وقد بال؟ فقال: يغسل ذكره ولا يعيد الصلاة.

وروي عن أحمد بن محمد بن الحسين، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن ابن أبي عمر، عن ابن أذينة، قال: ذكر ابن مريم الأنصاري: أن الحكم بن عيينة بال يوماً [و]لم يغسل ذكره متعمداً فذكر من ذلك لأبي عبدالله قال: بئس ماصنع، عليه أن يغسل ذكره، ويعيد صلاته، ولا يعيد وضوءاً.

وروي عن الحسين بن سعيد، عن صفوان، عن منصور بن حازم، عن سليمان، بن خالد، عن أبي جعفر: في الرجل يتوضأ فينسى غسل ذكره؟ قال: يغسل ذكره ثم يعيد الوضوء.


[الرد على تبريراتهم للتناقض]

فهذه أخبار تقتضي الإيجاب والترك في حكم واحد، ولا يصح حمل بعضها على الإستحباب، وبعضها على الوجوب بتخريج العالم من دون نص الإمام ؛ لأن كلام الأئمة وفتواهم هو موضع الإبانة، والإيضاح، والكشف لأن السائل متحير، ولا يطلب الخلاص إلا بما يظهر له من الفتوى، فإذا وردت الأخبار متناقضة لم يكن بعضها بأن يجعل الأصل الذي يرد إليه الفرع الذي هو الخبر الآخر أولى من عكس ذلك، فلا يتميز فرع من أصل لأن كل واحد منهما في إضافته إلى الإمام على سواء فلا معنى للتخصيص، فإن ذهب إلى الإجتهاد في كلام الإمام، وحمل بعضه على الندب، وبعضه على الإيجاب، وماجرى هذا المجرى، فهذا مخالف لمنهاج أهل العلم في كلام الأئمة عليهم السلام ومخالف لرأي الإمامية لأنهم لايروون بالتعليل وكلام الأئمة عليهم السلام عندهم يستغني عن التعليل، فالأولى بهذا كلام اللَّه تعالى، وكلام رسوله صلى الله عليه وآله وسلم لأن ذلك موضع إيجاب التكليف في الأصل، والتكليف مصالح، وهي غيوب، ولا يعلم الغيب إلا اللَّه تعالى، فإذا قال على وجه تعلقت به المصلحة، أو أمر نبيه صلى الله عليه وآله وسلم بذلك لأنه لايقول من تلقاء نفسه، وإنما قوله عن ربه كما قال تعالى: ﴿وَمَا يَنْطِقُ عَنِ الْهَوَى * إِنْ هُوَ إِلاَّ وَحْيٌ يُوحَى﴾[النجم:3،4]، فلا يمتنع تعلق المصلحة بذلك، ولذلك اختلفت أحكام الخطاب وأحواله، فمنه ورد بالجلي، ومنه [ورد] بالخفي، ومنه مجمل، ومنه مبين، ومنه خاص، ومنه عام، ومنه مطلق، ومنه مقيد، ومنه محكم، ومنه متشابه، ومنه حقيقة، ومنه مجاز، فهو بخلاف كلام الأئمة عليهم السلام لأنه بيان لكل مشكل، وفتح لكل مقفل، ولأن أخبار الإمامية يدَّعون فيها التواتر فكيف يقع فيها ماقالوا من التنافي، والتناقض، والحاجة إلى التأويلات البعيدة ‍‍.

وروي عن محمد بن علي بن محبوب، عن الهيثم بن أبي مسروق النهدي، عن الحكم بن مسكين، عن سماعة قال: قلت لأبي الحسن موسى: إني أبول ثم أتمسح بالأحجار فيجيئ من البلل مايفسد سراويلي، قال: ليس به.

وهذا كما ترى ينافي ما تقدم من وجوب غسل البول، وتأويلهم له بأنه إذا كان غير واجد للماء غير موجود وجهه فيحمل عليه التأويل ؛ لأن الجواب حصل من الإمام عن السؤال بعينه، وكان لو أراد ذلك لقال: إن عدمت الماء، لأنه طلب حكم الحادثة عمَّا قد تقررت عليه الصورة فأجابه بنفي الغسل من غير تقييد بصفة، فهل ماذكروه من التأويل إلا تحكَّم منهم على قول الإمام بغير برهان؟ وتعليلهم بأن الأصول قد تقدمت، وتقررت بوجوب الغسل من البول هو بعينه الحجة عليهم في التناقض فكيف يجعلونه حجة في نفيه.

وروي عن أحمد بن محمد، عن أبيه، عن سعد، عن أبي عبدالله عليه السلام قال: سألته كم يجزيء من الماء في الإستنجاء من البول؟ فقال: مثلَي ما على الحشفة من البلل.

وروي عن سعيد بن عبدالله، عن أحمد بن محمد بن عيسى، ويعقوب بن يزيد، عن مبروك بن عبيد، عن بسط، عن بعض أصحابنا، عن أبي عبدالله عليه السلام قال: يجزي من البول أن يغسله بمثله.

وهذان خبران متناقضان لأنه تقدير في أحدهما [مثل]، وفي الآخر مثلان، والمثل غير المثلين لفظاً ومعنى، وقد تأولوا الخبر الآخر بأن معنى مثله أي مثل الخارج من البول، والخارج من البول قد يكون جملة كثيرة، وقد يكون جملة يسيرة، وعلى الوجهين هو يناقض الحديث الأول، لأن أقل مايسمى بولاً في العرف هو أضعاف ما على الحشفة من البلل فهو ينقض التقدير بمثلي ما على الحشفة فكيف ما دارت القضية فالتناقض واقع، فتأمل ذلك بعين البصيرة لأن القوم يعيبون الأقوال المختلفة على من صححها، وقال: قد يتغير الإجتهاد فتختلف الفتاوى لأجل اختلاف الأدلة، وترجيح العلل فيما مجراه مجرى الإجتهاد الذي ألجأتهم إليه الضرورة، لما بُلُوا بالأقوال المختلفة المروية بالأسانيد التي هي عندهم صحيحة عن مشائخهم المعتمدين، ووصولها إلى الأئمة على سواء، وهي متناقضة ومتنافية ومتغايرة، فاستعملوا طريقة الإجتهاد ضرورة في طلب الوجوه المرجحة، فتأمل ذلك تجده كما قلنا إن شاء اللَّه تعالى.

وروى عن محمد بن أحمد، عن أبيه، عن ابن أبي عمير، عن حماد بن عثمان، عن عبيد اللَّه الحلي، قال: سألته عن الوضوء كم يفرغ الرجل على يده اليمنى قبل أن يدخلها في الإناء؟ قال: واحدة من حدث البول، واثنتان من الغائط، وثلاث من الجنابة.

وروى عن محمد بن أحمد بن يحيى، عن علي بن السندي، عن حماد بن عيسى، عن جرير، عن أبي جعفر عليه السلام قال: يغسل الرجل يده من النوم مرة، ومن الغائط والبول مرتين، ومن الجنابة ثلاثاً، ولو أدخل يده في الإناء قبل أن يغسلها لم يفسد الماء إذا كانت طاهرة.

فهذا كما ترى نقض للتقدير الأول، لأنه جعله في الخبر الأول قال: واحدة من البول، واثنتان [من الغائط، وثلاث من الجنابة، وفي هذا قال: يغسل يده من النوم مرة، ومن الغائط] والبول مرتين، ولم يذكر في الخبر الأول الغسل من النوم فلم يفصل في هذا بين البول والغائط، وفصَّل في الأول، فهذا تغاير ظاهر، والمحكوم فيه بحاله.

والفتوى من الإمام الذي لايجوز عند الإمامية عليه استعمال طريقة الإجتهاد فيقول بغير نظره، أو وقع له مالم يكن وقع من قبل. فتأمل ذلك. وذَكَر في تقدير الماء الذي تفسده النجاسة ذكراً مختلفاً نحن ذاكروه إن شاء اللَّه تعالى.

من ذلك مارواه عن أحمد بن محمد، عن محمد بن خالد، عن محمد بن سنان، عن إسماعيل بن جابر قال: سألت أبا عبدالله عليه السلام عن قدر الماء الذي لاينجسه شيء؟ فقال: كرٌ، قلت: وكم الكرُ؟ قال: ثلاثة أشبار.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن محمد بن يحيى، عن أحمد بن محمد، عن عثمان بن عيسى، عن ابن مسكان، عن أبي بصير قال: سألت أبا عبدالله عن الكر من الماء كم يكون قدره؟ قال: إذا كان ثلاثة أشبار ونصف في مثله، ثلاثة أشبار ونصف في عمقة في الأرض، فذلك الكرُ من الماء.

فهذا تقدير مختلف كما تراه في أحد الخبرين ثلاثة أشبار، وفي الثاني ثلاثة أشبار ونصف فهذا تغاير في التقدير، وهو من الأئمة عند الإمامية بمنزلة التوقيف الحاصل من الأنبياء عليهم السلام، وعندنا أيضاً، وعندهم أن المقادير لاتصح إلا توقيفاً فكيف يختلف التقدير في ماهذا حكمه، وهذه صورته، والثلاتة الأشبار والنصف تزيد على الثلاثة بمثل سدسها يعلم ذلك بالضرورة، فكيف تستقيم رواياتهم والحال هذه.

وروى حديثاً، رفعه إلى زرارة قال: إذا كان الماء أكثر من راوية لاينجسه شيء، ولابد أن يكون الزيادة على الرواية أوقية أو دون ذلك لأن أكثر منه يؤدي إلى مالا يتناهى.

وروى حديثاً، رفعه إلى أبي عبدالله قال: الكرُ الماء نحو جُبي هذا، وأشار إلى جُب من تلك الأجباب التي تكون بالمدينة، فهل رجع تقديره إلى جب، وإلى راوية لايوقف على قدرها لجواز الكبر والصغر، فكيف يصح تأويل ما هذه حاله على الإتفاق لأن المنازع في ذلك بجعل الجب، والراوية أصلاً ويتحكم فيهما بما أراد، لأن الوقوف على قدر معلوم بغير دليل لايصح، والشبر يختلف فيه الحال بالكبر والصغر، فإن قال: بالوسط، قال: وكذلك الجب، والراوية فلا يوقف على قدر معلوم.

وروى عن محمد بن أبي عمير قال: روي عن عبدالله يعني ابن المغيرة، رفعه إلى أبي عبدالله: إن الكرَ ستمائة رطل.

وهذا غير ما تقدم، فهذه أخبار رواها من رجال الإمامية عن الأئمة عليهم السلام بل عن إمام واحد، فكيف يتقدر حكم فيما هذه صورته لمن له أدنى علم ومعرفة بأحكام العلم، وعندهم أن أخبارهم متواترة، وهم لاينكرون ذلك، لأنهم يناظرون على بطلان ما سواه.

وروى عن أحمد بن محمد، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن أبي عمير، وفضالة، عن جميل، عن زرارة بن أعين، قال: حكى لنا أبو جعفر عليه السلام وضوء رسول اللَّه صلى الله عليه وآله وسلم، فدعا بقدح من ماء فأدخل يده اليمنى، فأخذ كفاً من ماءٍ فأسدلها على وجهه من أعلى الوجه، ثم مسح بيده الحاجبين جميعاً، ثم أعاد اليسرى في الإناء فأسدلها على اليمنى، ثم مسح جوانبها، ثم أعاد اليمنى في الإناء وصبها على اليسرى فصنع بها كما صنع باليمنى، ثم مسح بما بقي في يديه رأسه ورجليه، ولما يعدهما في الإناء.

وروى عن أحمد بن محمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد، عن عثمان بن عيسى، عن ابن أذينة، عن بكير، وزرارة ابني أعين أنهما سألا أبا جعفر عليه السلام عن وضوء رسول اللَّه صلى الله عليه وآله وسلم؟ فدعا بطست أو بتور فيه ماء، فغسل كفيه، ثم غمس كفه اليمنى في التور فغسل وجهه بهما، واستعان بيده اليسرى بكفه على غسل وجهه، ثم غمس كفه اليمنى في الماء فاغترف بها من الماء فغسل يده اليمنى من المرفق إلى الأصابع لايرد الماء إلى المرفقين، ثم غمس كفه اليمنى في الماء فاغترف بها من الماء فأفرغه على يده اليسرى من المرفق إلى الكف لا يرد الماء إلى المرفق كما صنع باليمنى، ثم مسح رأسه وقدميه إلى الكعبين بفضلِ كفيه لم يجدد ماء.

وروى عن أحمد بن محمد بن عيسى، عن معمر بن جلاد قال: سألت أبا الحسن أيجزي الرجل يمسح قدميه بفضل رأسه؟ فقال: برأسه لا، فقلت: أبماءٍ جديد؟ فقال عليه السلام: نعم.

وروى عن الحسين بن سعيد، عن حماد، عن شعيب، عن أبي بصير، قال: سألت أبا عبدالله عليه السلام عن مسح الرأس؟ فقلت: أتمسح بما في يدي من النَّدا رأسي؟ قال: لا، بل تضع يدك في الماء ثم تمسح.

وروى عن ابن عقدة، عن فضل بن يوسف، عن محمد بن عكاشة، عن جعفر بن عمارة، إلى عمارة الجارفي قال: سألت أبا جعفر محمد أمسح رأسي ببلل يدي؟ قال: خُذ لرأسك ماءً جديداً.


[أغرب التعللات بالتقية]

فهذا كما ترى متنافي ظاهر التناقض، ولا يجدون وجهاً يعتلون به إلا قولهم يُحمل على أن يده قد كانت جفت وأعضاؤه، وهذا خلاف ظاهر السؤال لأنه قال: بالبلل الباقي في يدي، أو قولهم: إنما قال ذلك على التقية، فهذا خلاف المعلوم في ظاهر الإسلام ضرورة، إن فقهاء الإسلام اختلفوا ولم يتقِ أحد أحداً، وكذلك فتاوي أهل البيت عليهم السلام ظاهرة مخالفة لفتاوي العامة فلم يقع ذلك موقع التقية، ولأن لقائل أن يقول: ما أنكرت أن قول أهل البيت الذي وافقوا به العامة خرج مخرج التقية، وهذا أقرب إلى التقية، وما في أخذ ماء جديد، والمسح بالبلل الباقي في اليد من تقية؟ وما في مقابلة ذكره على أحد الوجهين من مخافة؟ وهذا سائل سأل، وإنما يتقى السلطان، أو من يكون من قِبَلِه فيما ينافي عرضه، فأما في أمور العبادة، وأنواع الطهارة فلا تتعلق التقية بذلك، ولا محيص للقوم من التناقض، وأما التأويل على غير ما قدمنا ذكره فلا يتوجه على قول أحد من أهل المعرفة لأنه قال في رواية من رجال الزيدية، [وأي وجه يتعلق بالتقية من الزيدية] في الأحكام الشرعية أو غيرها، وهم أعداء السلطان وأحزابه لقيامهم مع القائم من الذرية، ورجال الإمامية من أقوى أنصارهم لرفضهم القائمين المجاهدين من الذرية الزكية، فالسلطان وحزبه في جانبهم، فأي وجه للتقية ههنا.


[عود إلى التناقض]

وروى عن أحمد بن محمد، عن أيوب بن نوح قال: كتبت إلى أبي الحسن عليه السلام أسأله عن المسح على القدمين؟ فقال: الوضوء على المسح، ولا يجب فيه إلا ذلك، ومن غسل فلا بأس يعني إذا أراد به التنظيف.

وروى عن أحمد بن محمد، عن أبيه، عن محمد بن يحيى، عن محمد بن علي [بن] محبوب، عن أحمد بن محمد، عن أبي همام، عن أبي الحسن عليه السلام: [في] وضوء الفريضة في كتاب اللَّه المسح، والغسل في الوضوء للتنظيف.

وروى عن محمد بن يعقوب، عن محمد بن يحيى، عن محمد بن الحسين بن أبي الخطاب، عن الحكم بن مسكين، عن محمد بن مروان قال: قال أبو عبدالله عليه السلام: إنه يأتي على الرجل ستون، وسبعون سنة ما قَبِل اللَّه منه صلاة، قلت: وكيف ذاك؟ قال: لأنه يغسل ما أمر اللَّه بمسحه.

فهذا حديث كما ترى ينافي ما تقدمت روايته عن أبي الحسن، وما عليه الكافة من الأمة الإمامية، وغيرهم من أن من غسل فلا حرج، وهذا وعيد وارد على من خالف أمر اللَّه تعالى فلا يقبل منه صلاة، فكيف يستمر تقدير هذا!! وحمل حكم بعضه على بعض بحيث لايقع تنافٍ ولا تناقض.

وروى عن أحمد بن محمد بن يحيى، عن أبي إسحاق، عن عبدالله بن الحسين بن علي بن أبي طالب، عن أبيه، عن أبي عبدالله [عليه السلام] قال: لاتمسح المرأة بالرأس كما يمسح الرجال، إنما المرأة إذا أصبحت مسحت رأسها، وتضع الخمار عنها، فإذا كان الظهر والعصر والمغرب [والعشاء] تمسح بناصيتها.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن علي بن إبراهيم، عن أبيه، عن حماد، عن جرير، عن زرارة قال: قال أبو جعفر عليه السلام: المرأة يجزيها من مسح الرأس أن تمسح من مقدمه قدر ثلاث أصابع، ولا يلقى عنها خمارها.

فهذا حديث ينافي الأول في ذكر الخمار وإلقائه، وذكر في حديث آخر إنها تلقي خمارها للمغرب والفجر، ولا تلقي فيما سواهما. فهذه أخبار تتناقض في الظاهر فتأملها فضل التأمل، والقوم لايجيزون ذلك عن الأئمة عليهم السلام ولا يسوغونه.

وروى عن محمد بن علي بن محبوب، عن العباس بن معروف، عن القاسم بن عروة، عن أبي بكر، عن زرارة، عن أبي جعفر قال: ليس الإستنشاق والمضمضة فريضة ولا سنة، إنما عليك أن تغسل ما ظهر.

وروى عن أحمد بن محمد، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن القاسم بن عروة، عن عبدالله بن سنان، عن أبي عبدالله قال: المضمضة والإستنشاق مما سنَّ رسول اللَّه صلى الله عليه وآله وسلم.

فهذا كما ترى تناف ظاهر، وتناقض بيِّن، ولا يصح تأويل من يقول ليس بسنة لايجوز تركها ؛ لأن هذا التأويل لايصح في مقابلة قوله: فريضة، لأن الفريضة لايجوز تركها، [ثم] قال: ولا سنة، وهي ما عَدَى الفريضة مما سنه الرسول، وقال في الخبر الآخر: المضمضة والإستنشاق مما سنَّ رسول اللَّه صلى الله عليه وآله وسلم، وإنما أردنا أن نبين لك تنافي روايات القوم، واختلاف نقلهم مع دعواهم التواتر في أحاديثهم، ومثل دعاويهم يمكن الفرق المخالفة تدَّعي عليهم لأنها بأكثر منهم خلفاً وسلفاً، وهذا يؤدي إلى اختلال الأحكام، إذ أثبتت بالدعاوي من غير برهان صحيح، ومن حاول التصحيح مع التنافي والتناقض فكيف يكون حاله!! فتأمل ذلك موفقاً.

وروى عن سهل بن زياد، عن أحمد بن محمد، عن عبد الكريم قال: سألت أبا عبدالله عليه السلام عن الوضوء؟ فقال: ما كان وضوء علي عليه السلام إلا مرةً مرةً.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن محمد بن الحسن، وعروة، عن سهل بن زياد، عن ابن محبوب، عن رباط، عن يونس بن عمار قال: سألت أبا عبدالله عليه السلام عن الوضوء للصلاة؟ فقال: مرةً مرةً.

وروى عن الحسين بن سعيد، عن حماد، عن معاوية بن وهب قال: سألت أبا عبدالله عن الوضوء؟ فقال: مثنى مثنى.

وروى عن أحمد بن محمد، عن صفوان، عن أبي عبدالله قال: الوضوء مثنى مثنى.

فهذه أربع روايات متعارضة، لأن قولنا: الوضوء كذا محمول على الفرض إلا أن يقع البيان، ولم يقع في ظاهر الخبر، وقول من يقول: يحمل البعض على الفرض، والبعض على السنة يرجع إلى الإجتهاد والترجيح والتعليل، الذي أخرجوا كلام الأئمة عنه بأن جعلوه نصاً متواتراً وعلماً ظاهراً، لاوجه للتعليل عندهم فيه ولا للترجيح.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن علي بن إبراهيم، عن أبيه، عن ابن أبي عمير، عن عمر بن أذينة، عن زرارة، وبكير: أنهما سألا أبا جعفر عليه السلام عن وضوء رسول اللَّه صلى الله عليه وآله وسلم فدعا بطست، وذكر الحديث إلى أن قال: فقلنا: أصلحك اللَّه فالغَرفةُ الواحدة تجزي الوجه، وغَرفةُ للذراع؟ فقال: نعم، إذا بالغت فيها، والثنتان يأتيان على ذلك كله.

وروى عن محمد بن أحمد بن يحيى [عن أحمد بن يحيى]، عن أحمد بن محمد، عن موسى بن إسماعيل، عن عباد، والعباس بن السدي، عن محمد بن بشير، عن محمد بن أبي عمير، عن بعض أصحابه، عن أبي عبدالله قال: الوضوء واحدة [فرض]، واثنتان لاتؤجر، والثالثة بدعة.

فالحديث الأول فيه الاثنتان يأتيان على ذلك كله، وفي [هذا] الحديث الآخر الثانية لايؤجر عليها، فهو ينافي الحديث الذي فيه الوضوء مثنى مثنى، لأن نهاية ما يحملون الحديث عليه على أن الثانية سنة، لأن من المعلوم أن السنة يؤجر عليها، وفي هذا الحديث لايؤجر عليها، والثالثة بدعة، والبدعة يستحق الذم عليها، فالثانية بصفة المباح، والثالثة بصفة المحظور، وهذا ينافي ما تقدم، والإمام على زعمهم ذكره مطلقاً، وهو موضع بيان في فتاوي الأحكام لأن الأئمة عليهم السلام موضع البيان، لأن اللَّه تعالى يقول: ﴿وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلا تَكْتُمُونَهُ﴾[آل عمران:187]، وقال: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُوْلَئِكَ يَلْعَنُهُمُ اللَّهُ وَيَلْعَنُهُمُ اللاَّعِنُونَ * إِلاَّ الَّذِينَ تَابُوا وَأَصْلَحُوا وَبَيَّنُوا﴾[البقرة:159ـ160]، فهذا فرض من اللَّه تعالى البيان على العلماء، وأهل البيت ساداتهم وأئمتهم سلام اللَّه عليهم، فكيف يضاف إليهم مثل هذه الأقوال المتنافية!!!.

وروى عن محمد بن الحسن الصفار، عن يعقوب بن يزيد، عن الحسن بن علي الوشا، عن داود بن رزين، قال: سألت أبا عبدالله، فقال لي: توضأ ثلاثاً ثلاثاً.

فهذا كما ترى أيضاً متناقض لما تقدم من كل وجه فكيف يصح أن يحمل!! أو يتناول بما لا يوافقه بحقيقة ولا مجاز، وهذا تأويل مخالف للعلم، وبابه مجانب لمذهب أربابه فكيف تستقيم قناته!! أو يعد في أهل التحصيل رواته!!.

وروى عن أحمد بن محمد، عن أبيه، عن أحمد بن إدريس، عن أحمد بن محمد، عن الحسين بن سعيد، عن فضالة بن أيوب، عن الحسين بن عثمان، عن سماعه، عن أبي بصير، عن أبي عبدالله قال: إذا توضأت بعض وضوئك فعرضت لك حاجة حتى يبس وضوءك، فأعد وضوءك فإن الوضوء لايتبعض.

وروى عن الحسين بن سعيد، عن معاوية بن عمار قال: قلت لأبي عبدالله عليه السلام: ربما توضأت فنفد الماء، فدعوت الجارية فأبطأت عليَّ بالماء، فيبس، فيجفَّ وضوءي؟ قال: أعد.

وروى عن محمد بن أحمد بن يحيى، عن أحمد بن محمد، عن أبيه، عن عبدالله بن المغيرة، عن جرير: في الوضوء يجفُّ؟ قال: قلت فإن جفَّ الأول قبل أن أغسل الذي يليه؟ قال: جفَّ أو لم يجفَّ أغسل ما بقي، قلت: وكذلك غسل الجنابة؟ قال: هو بتلك المنزلة، وأبدا بالرأس ثم أفض على سائر جسدك، قلت: وإن كان بعض يوم؟ قال: نعم.

فهذا كما ترى مخالف لما تقدم بظاهره خلافاً لايفتقر إلا كشف ولابيان، وتفسيرهم لذلك بأن المراد بالآخر إذا كانت الريح شديدة والحر شديداً، هو بعد إطلاق الإمام للفتوى بدهر طويل، فكيف يحمل على ذلك!! والإمام إنما يفتي للبيان، ولأنه قد صرَّح بذلك، وقوله: وإن كان بعض يوم هذا إنما يريد المبالغة في بطء غسل الثاني وتراخيه عن جفاف الأول، لأنه [إن] أراد بالبعض الجزء القليل فهو شامل في أوقات الوضوء على المسرع شموله على المبطئ فلم يبق إلا أن المراد ببعض يوم المبالغة في البطء، ومع ذلك يعلم الجفاف بجري العادة ضرورة من غير شدة ريح ولا حر، لأنه قال: جفَّ أو لم يجفَّ فبيَّن الحكم، وبالغ في التعليل [بأن] لافرق بين الجفاف، واتصال البلل مدة الفعل، فهذا يدل على أن لا خلوص عن المناقضة، أو الرجوع إلى مقالة سائر المسلمين من أن اجتهاده عليه السلام تغيَّر [لما] تجدد له من دلالة أو علة حكم فأفتى في وقت بما صحَّ عنده، وفي وقت آخر بمثل ذلك، فأما والحال ما ذكروه فلا وجه يحمل عليه إلا المناقضة والمغايرة في الحكم الواحد، ولا يجوز أن يكون ذلك ديناً، ولأنه متى أعوزتهم العلل مالوا إلى التقية، وكيف تجوز التقية في الأحكام على من تعبَّده اللَّه تعالى بالبيان، وهذا يؤدي إلى أن لايوثق بشيء من الشريعة لتجويز أن يكون ما ظهر عن الإمام تقية، ودعوى نفي التقية في البعض دون البعض لايمكن، لأن أكثر مافيه أن يقول الإمام: هذا قول من غير تقية.

فللقائل أن يقول: وقوله هذا نهاية التقية، فبم يقع الإنفصال مما هذه حاله؟ ﴿نَبِّئُونِي بِعِلْمٍ إِنْ كُنتُمْ صَادِقِينَ﴾[الأنعام:143].

وروى عن أبي القاسم جعفر بن محمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد، عن عيسى، عن العباس بن معروف، عن علي بن مهران، عن حماد بن عيسى، عن بعض أصحابه، عن أحدهما: في الرجل يتوضأ وعليه العمامة؟ قال: يرفع العمامة بقدر ما يدخل أصبعه فيمسح على مقدم رأسه.

وروى عن سعد، عن أحمد بن محمد، عن محمد بن إسماعيل بن بزيع، عن طريف بن ناصح، عن ثعلبة بن ميمون، عن عبدالله قال: سألت أبا عبدالله عن الرجل يمسح رأسه من خلفه، وعليه عمامة بأصبعه أيجزيه ذلك؟ قال: نعم.

فهذا كما ترى ينافي الحديث المتقدم في أنه يمسح مقدم رأسه لأن [المؤخر خلاف] المقدم لغةً وعرفاً، وقول من يقول منهم متأولاً أنه يبدأ بمؤخره ويمرَّ بها إلى مقدمه قول لايتحصل عند من له أدنى معرفة، لأنه ليس من لفظ الخبر ولا من معناه، فكيف يصح حمله عليه!! وهم لايقبلون بزعمهم الأمور التي يقع فيها الإجمال، ويتعلق بها الإحتمال، ولهم في هذا شروح طوال، وقولهم: إن هذا يحمل على التقية؛ لأن بعض العامة تقول بمسح مؤخر الرأس قول يؤدي إلى إبطال جميع ما تقدم مما يذهبون إليه؛ لأن ما به قول مما تقدم إلا وهو يوافق أقوال بعض العامة، فمن أين يصح لهم الثقة بشيء من مذاهبهم والحال هذه!!!.

وروى عن محمد بن يعقوب، عن عدة من أصحابه، عن أحمد بن محمد بن أبي بصير، عن أبي الحسن الرضى عليه السلام قال: سألته عن المسح على القدمين كيف هو؟ فوضع كفه على الأصابع، فمسحها إلى الكعبين إلى ظاهر القدم، فقلت: جُعِلت فداك لو أن رجلاً قال: بأصبعين من أصابعه؟ فقال: لا، إلا بكفه مستكملاً لخصال الفضل، كما قال أبو عبدالله عليه السلام: لا صلاة لجار المسجد إلا في المسجد، أراد فاضِلة كثيرة الثواب دون أن يكون نفي الأجر على كل وجه.

وروى عن أحمد بن محمد بن عيسى، عن بكر بن صالح، عن الحسين بن محمد بن عمران، عن زرعة، عن سماعة بن مهران، عن أبي عبدالله قال: إذا توضأت فامسح قدميك ظاهرهما وباطنهما، ثم قال: هكذا فوضع يده على الكعب، وضرب الأخرى على باطن قدمه، ثم مسحهما إلى الأصابع.

فهذا كما ترى يخالف ما تقدم، وهو خلاف مذهب الإمامية، وما حققوا روايته عن الأئمة عليهم السلام، ولا وجه لهذا يحملونه عليه إلا التقية، فقد بينَّا أن هذا يأتي على مذهبهم من قواعده ؛ لأنه موافق لأقوال العامة في كثير من المواضع، ولا يوثق بشيء من المذاهب ولا الأقوال، ولا مخلص لهم من ذلك إلا الرجوع إلى مذهب القائلين بالإجتهاد، وتسويغ أنواع القياس، وليس من غرضنا تبيين الصحيح من الأقوال من السقيم فنحتج بصحة ما نذهب إليه، وإنما غرضنا أن نبيَّن مناقضتهم في الأقوال، ونبيَّن ما يتعلق بمذاهبهم من الإختلال من ردهم لأخبار الآحاد، وزعمهم أن أخبارهم متواترة، ومذاهبهم أن أقوال الأئمة توقيف لامساغ للإجتهاد فيها إلى غير ذلك.

وروى محمد بن الحسن الصفار، عن عبدالله بن المنبه، عن الحسين بن علوان، عن عمرو بن خالد، عن زيد بن علي، عن آبائه، عن علي عليهم السلام قال: جلست أتوضأ وأقبل رسول اللَّه صلى الله عليه وآله وسلم حين ابتدأت في الوضوء فقال: ((تمضمض واستنشق واستنثر)) ثم غسلت وجهي ثلاثاً، فقال: ((يجزيك من ذلك المرتين)) قال: فغسلت ذراعي ومسحت برأسي مرتين، فقال: ((يجزيك من ذلك المرة)) وغسلت قدمي، فقال: ((ياعلي، خلل بين الأصابع لاتخلل بالنار)).

فهذا خبر ينقض ما تقدم، ولايجدون لصرفه وجهاً ولا مذهباً، لأنه صريح فيما ذهبوا إلى خلافه ورووا فيه الآثار، وأن المصلي لاتقبل صلاته إذا غسل قدميه، وفيه أخبار كثيرة رووها أضربنا عن ذكرها مخافة التطويل، وذكرنا ما تلزم به الأحكام، ويصح [به] الإستدلال، وإنما يتقون من برهان ذلك بالتقية، وقد بيَّنا أن ذلك يفتح عليهم من الأبواب مالا يمكنهم سدُّه، ولا يتهيأ لهم ردُّه، وهذا خبرٌ لا يمكنهم دفعه لأن رواته من رجال الإمامية، وأسندوه إلى من لم تعرف منه التقية زيد بن علي عليه السلام المضيق على هشام وسيع مجلسه، والمنافر له في بحبوحة سلطانه، وذلك ثابت فيما رويناه.

وروى في باب الإغتسال: عن أحمد بن محمد، عن أبيه، عن أحمد بن إدريس، عن محمد بن أحمد بن يحيى، عن محمد بن عيسى، عن يونس، عن بعض رجاله، عن أبي عبدالله قال: الغسل في سبعة عشر موطناً منها الفرض ثلاث فقلت: جعلت فداك!! ما الفرض منها؟ قال: غسل الجنابة، وغسل من غسل ميتاً، والغسل للإحرام.

وروى عن أحمد بن محمد، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن القاسم بن عروة، عن عبد الحميد، عن محمد بن مسلم، عن أبي جعفر عليه السلام قال: الغسل من الجنابة، وغسل يوم الجمعة، والعيدين، ويوم عرفة، وثلاث ليال في شهر رمضان، وحين تدخل الحرم، وإذا أردت دخول البيت الحرام، وإذا أردت دخول مسجد رسول اللَّه صلى الله عليه وآله وسلم، ومن غسل الميت.

ففي الحديث الأول ثلاثة، وفي هذا الحديث ما ترى، ولم يفصَّل الفريضة من النافلة، وكلامه عليه السلام كلام فتوى وبيان، فأين الطريق إلى الفرق بين الفرض والنفل؟ وهل هذا إلا تغاير بالزيادة؟ وبعض المتقدم والمتأخر لايرى بوجوب الغسل، وقد جمع في لفظ الوجوب بين الجميع بإدخال الألف واللام المستغرقان للجنس، الموجبان الشركة في الحكم.

وروى عن سعيد بن عبدالله، عن علي بن خالد، عن محمد بن الوليد، عن حماد بن عثمان، عن معاوية بن عمار، عن أبي عبدالله عليه السلام، قال: سمعته يقول: ليس على النفساء غسل في السفر.

وهذا كما ترى مخالف لأصول الإمامية، ورواياتهم، واعتلال من يعتل بعدمها للماء لايخلص ؛ لأن حكم العدم مستوٍ في الحضر والسفر، وقد يكون الماء في السفر في بعض الحالات أمكن منه في الحضر، وقد ورد قوله عليه السلام بنفي الغسل عن النفساء، ولا غسل عليها إلا الواجب فنفى الواجب في ظاهر الخبر، وهو متكلم للبيان، وموجب بلفظه على من استفتاه إلا ماخصَّه بلفظ ندب أو إباحة، فكيف تستقيم رواياتهم والحال هذه !! لأن تعليلهم بعدم الماء يقع فيه، لقائل أن يقول: إذا سئل عن وجوب الغسل على النفساء يقول: ليس على النفساء غسل في الحضر، فإذا سئل عن معنى ذلك؟ قال: إذا عدمت الماء، أو تعذر عليها استعماله بوجه من الوجوه.

وروى عن محمد بن يعقوب، عن علي بن إبراهيم، عن أبيه، عن حماد بن عيسى، عن جرير، عن أبي عبدالله عليه السلام قال: من غسَّل ميتاً فليغتسل، قال: وإن مسَّه ما دام حاراً لاغسل عليه، وإذا برد ثم مسَّه فليغتسل، قلت: فمن أدخله القبر؟ قال: لاغسل عليه، إنما يمسُّ الثياب، وهذه ألفاظ الوجوب وعليه للإيجاب، وفيه أخبار كثيرة رووها، ولكنَّا نكتفي بخبر واحد، وإذا قال شارع الشرع أو معلمه: عليك كذا وكذا، أفاد الإيجاب عرفاً ولغةً.

وروى عن محمد بن الحسن الصفار، عن محمد بن عيسى، عن عبد الرحمن بن أبي بحران، عن رجل حدَّثه، قال: سألت أبا الحسن عليه السلام عن ثلاثة نفر كانوا في سفر أحدهم جنب، والثاني ميت، والآخر على غير وضوء، وحضرت الصلاة، ومعهم من الماء ما يكفي أحدهم، من يأخذ الماء، ويغتسل، وكيف يصنعون؟ قال: يغتسل الجنب، ويدفن الميت، ويتيمم الذي على غير وضوء، [لأن الغسل من الجنابة وفريضة] وغسل الميت سنة، والتيمم للآخر جائز.

وروى عن الحسين بن النضر الأرمني، قال: سألت أبا الحسن الرضى عن القوم يكونون في السفر فيموت منهم ميت، ومعه جنب، ومعهم ماء قليل قدر مايكفي أحدهم أيهما يبدأ به؟ قال: يغتسل الجنب، ويترك الميت لأن هذا فريضة، وهذا سنة.

فهذا تصريح، لأن الفرق بين الفريضة والسنة معلوم لأهل العلم، ولا سيما إذا قال: هذا فريضة، وهذا سنة ؛ لأنه لو استوى في الوجوب لما فرَّق هذا الفرق، وقولهم علم وجوبه من السنة لايخلص من وجه التعليل لأنه أمر بغسل أحدهما، وترك الآخر لأنه سنة، وليس هذا حكم الواجبات عند أهل العلم.

وقد رووا أيضاً إلى علي بن محمد، عن محمد بن علي، عن بعض رجاله، عن أبي عبدالله قال: قلت له: الجنب، والميت يتفقان في مكان لايكون الماء إلا بقدر ما يكتفي به أحدهما أيهما أولى أن يجعل الماء له؟ قال: يتيمم الجنب، ويُغسل الميت بالماء.

فهذا كما ترى يناقض ما تقدم من أن الجنب يغتسل، وقال في هذا الموضع يتيمم، ولا مخلص لهم من هذا.

وروى عن محمد بن أحمد بن يحيى، عن الحسين بن يحيى اللؤلؤي، عن أحمد بن محمد، عن سعيد بن أبي خلف، قال: سمعت أبا عبدالله يقول: الغسل في أربعة عشر موضعاً واحدة فريضة، والأخرى سنة، فكيف التخلص من هذا بتأويل يصحُّ عند أهل العلم!!!.

ولما ذكر سنن الغسل قال: غسل الجمعة سنة مؤكدة على الرجال والنساء، روي ذلك عن عثمان بن عيسى، عن سماعة، عن أبي عبدالله عليه السلام.

وروى عن أحمد بن محمد، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن النضر بن سويد، عن ابن سنان، عن أبي عبدالله عليه السلام، قال: الغسل من الجنابة، ويوم الجمعة، ويوم الفطر، ويوم الأضحى، ويوم عرفة عند زوال الشمس، ومن غسَّل ميتاً، وحين يحرم، ودخول مكة، والمدينة، ودخول الكعبة، وغسل الزيارة، ولثلاث ليال في شهر رمضان.

وروى عن أبي القاسم جعفر بن محمد بن يعقوب، عن علي بن إبراهيم، عن أبيه، عن عبدالله بن المغيرة، عن أبي الحسن الرضى عليه السلام قال: سألته عن الغسل يوم الجمعة؟ قال: واجب على كل ذكر وأنثى، من حر أو عبد.

وروى عن محمد بن يعقوب، عن علي بن محمد، عن سهل بن زياد، ومحمد بن يحيى، عن أحمد بن محمد، عن محمد بن أبي نصر، عن محمد بن أبي عبدالله قال: سألت الرضى عليه السلام عن غسل يوم الجمعة؟ فقال: واجب على كل ذكر وأنثى، من عبدٍ وحر.

وروى عن محمد بن يعقوب، عن عدة من أصحابه، عن أحمد بن محمد، عن علي بن سيف، عن أبيه سيف بن عميرة، عن الحسين بن خالد، قال: سألت أبا الحسن الأول عليه السلام كيف صار غسل الجمعة واجباً؟ قال: إن اللَّه تعالى أتمَّ صلاة الفريضة بصلاة النافلة، وأتمَّ صيام الفريضة بصيام النافلة، وأتمَّ صوم [النافلة] بغسل الجمعة، ما كان ذلك من سهو أو تقصير أو نقصان.

فهذا كما ترى يوجب غسل الجمعة بلفظ الإيجاب الصريح الذي لا يحتمل التأويل، ويوجب صلاة النافلة وصوم النافلة من طريق التعليل، وهذا ما لاتقول به الإمامية، ولا أحد من الأمة، فإن أرادوا تأويل أقوال الأئمة عليهم السلام بما لايحتمله ظاهر اللفظ بحقيقته ولا بمجازه، وهذا يؤدي إلى أن يتأول عليهم أقوال الأئمة عليهم السلام بما لايلائم مقتضى الألفاظ لغةً ولا عرفاً ولا شرعاً، فيتأول أقوالهم كلها على ما ينافيها ويناقضها فلا يستقر لهم قول ولا يستمر لهم حول، لأن التناقض فيها ظاهر، فلا ينكر ذلك إلا مكابر.

روى عن أحمد بن محمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد بن عيسى، عن الحسن بن علي بن يقطين، عن أخيه الحسين، عن علي بن يقطين قال: سألت أبا الحسن عليه السلام عن الغسل في الجمعة، والأضحى، والفطر؟ قال: سنة، وليس بفرض.

وهذا تصريح فيما نحن بصدده ينافي ما تقدم من أنه فرض وأنه واجب، فهل في المتنافي أكثر من هذا؟ والفرض والواجب لا فرق بينهما في لسان الشرع الشريف زاده اللَّه علواً.

وروى عن سعد بن عبدالله، عن أحمد بن محمد، عن القاسم، عن علي قال: سألت أبا عبدالله عليه السلام عن غسل العيدين أواجب هو؟ فقال: هو سنة.

وقد تقدم في الأخبار التي سطرناها أولاً أنهم رووا عن الأئمة عليهم السلام وجوب غسل العيدين، فكيف التنافي والتناقض إلا ما تسمع وترى!!.

وقد روى في وجوب ذلك عن محمد بن علي بن محبوب، عن أحمد بن الحسن بن علي، عن عمرو بن سعيد، عن مصدق بن صدقة، عن عمار الساباطي قال: سألت أبا عبدالله عليه السلام عن الرجل ينسى غسل الجمعة حتى صلى؟ قال: إن كان في وقت فعليه أن يغتسل ويعيد الصلاة، وإن كان مضى الوقت فقد جازت صلاته.

فهذا تحقيق الوجوب على أبلغ الوجوه لأنه أمره بإعادة الصلاة، وقال: فعليه، وكلما هو عليه فهو واجب لأن النفل، والمندوب له، وليس عليه.

فهذه أخبار متعارضة متناقضة لا تصحَّ إلا بالتأويل البعيد الذي لايكاد يصحَّ في الأصول المعلومة، ولا يتأول على مقتضى طرائق [أهل] العلم، ولقد عابوا على مخالفهم ما تشهد له الأدلة الشرعية، وتحكم [له] البراهين المرضية، ولولا أنَّا أردنا تبيين مناقضتهم لما أوردنا ما أوردنا، ولم نضع هذا الكتاب لتصحيح ما ذهبنا إليه في الفقه، وإبطال ما ذهبوا إليه فنذكر حججنا في ذلك، وإنما أردنا [بيان] ضعف نقلهم عن أئمتهم لكيلا يغتر بهم المغتر في دينه، فأقوالهم دعاوي مجردة، وفتاوى متناقضة يهدم بعضها بعضاً، وليس ما أرادوا ثبوته أولى بالثبوت مما أرادوا نفيه، لأنه لا برهان معهم على نفي المنفي ولا إثبات الثابت، مع أن دعواهم التواتر في أخبارهم.

وروى عن أحمد بن محمد، عن أبيه، عن الحسين بن الحسن بن إبَّان، عن الحسين بن سعيد، عن حماد بن عثمان، عن أديم بن الخير، قال: سألت أبا عبدالله عليه السلام عن المرأة ترى في منامها ما يرى الرجل عليها غسل؟ قال: نعم، ولا تحدثونهن بذلك فيتخذنه علة.

محمد بن الحسن الصفار، عن محمد بن عبد الحميد قال: حدثني محمد بن الفضل، عن أبي الحسن عليه السلام قال: قلت: تلزمني المرأة أو الجارية من خلفي، وأنا متكيء على جنب، فتحرك على ظهري فتأتيها الشهوة، وينزل الماء، فعليها غسل أم لا؟ قال: نعم، إذا جاءت الشهوة فأنزلت وجب عليها الغسل.

وروى عن محمد بن علي بن محبوب، عن محمد بن أحمد، عن الحسين، عن فضالة، عن حماد بن عثمان، عن عمر بن يزيد قال: قلت لأبي عبدالله عليه السلام الرجل يضع ذكره على فرج المرأة فيمني عليها غسل؟ قال: لا، وقال: إن أصابها من الماء شيء فلتغسله، وليس عليها شيء إلا أن يدخله، قلت: فإن أمنت هي، ولم يدخله؟ قال: ليس عليها الغسل.

وروى الحسن بن محبوب، عن عمر بن يزيد قال: اغتسلت يوم الجمعة بالمدينة، ولبست ثيابي، وتطيبت فمرت بي وصيفة ففخذت لها فأمذيت أنا، وأمنت هي، فدخلني من ذلك ضيق، فسألت أبا عبدالله عليه السلام عن ذلك؟ فقال: ليس عليك وضوء، ولا عليها غسل.

وروى محمد بن علي بن محبوب، عن أحمد بن محمد، عن الحسن بن محبوب، عن العلا بن رزين، عن ابن مسلم، قال: قلت لأبي جعفر عليه السلام كيف جعل على المرأة إذا رأت في النوم أن الرجل يجامعها في فرجها الغسل، ولم يجعل عليها الغسل إذا جامعها دون الفرج فأمنت، قال: لأنها رأت في منامها أن الرجل يجامعها في فرجها فوجب عليها الغسل والأخرى إنما جامعها دون الفرج فلم يجب عليها الغسل ؛ لأنه لم يدخله، ولو كان أدخله في اليقظة وجب عليها الغسل أمنت أم لم تمني.

فهذه أخبار كما ترى متناقضة متنافية ظاهراً لايمكن تأويله لأنهم أولوا أن الراوي وهِمَ، واحتجوا بالأخبار التي [قد] تقدمت وبأخبار أمثالها، وهذا احتجاج يخرج عن باب [أهل] العلم، لأن كل خصم يمكن أن يقول لخصمه: وهمت في روايتك. فما الفرق بين الأمرين؟ وأي القولين أولى بالقبول؟ فتدبر ذلك موفقاً لتعلم حقيقة ما قلنا.

وأوضح مما تقدم ما رواه عن إبراهيم الصفار، عن إبراهيم بن هشام، عن نوح بن شعيب، عن زرارة، عن عبيد بن زرارة قال: قلت له: هل على المرأة غسل من جنابتها إذا لم يأتها الرجل؟ قال: لا، وأيكم يرضى أو يرى أويصبر أن يرى ابنته، أو أخته، أو أمه، أو زوجته، أو واحدة من قرابته قائمة تغتسل فيقول: مالك؟ فتقول: احتلمت، وليس لها بعل، ثم قال: لا، ليس عليهنَّ ذلك، وقد وضع اللَّه ذلك عليكم، قال: ﴿وَإِنْ كُنْتُمْ جُنُبًا فَاطَّهَّرُوا﴾[المائدة:6]، ولم يقل ذلك لهنَّ.

وروى عن أحمد بن محمد، عن أبيه، عن سعد بن عبدالله، ومحمد بن الحسن الصفار، [عن أحمد بن محمد بن عيسى، عن الحسين بن سعيد]، عن محمد بن إسماعيل، قال: سألت أبا الحسن الرضى عليه السلام عن المرأة ترى في النوم فتُنْزِل عليها غسل؟ قال: نعم.

فأي تنافٍ وتناقضٍ ترى!! هذا ولا وجه له يصرف إليه إلا التنافي، ورواة الجميع رجال الإمامية فأي أخبارهم يقبل، وأيها يرد، وعندهم أن أقوال الأئمة لايقبل منها إلا المعلوم، وأنها معلومة لهم، وأن أخبارهم متواترة، والمتواتر يوجب العلم، وليس في أخبار الأئمة عليهم السلام ناسخ ومنسوخ، لأن ذلك في كلام صاحب الشريعة عليه السلام، والأئمة كلامهم إنما يراد للتبيين، والإيضاح، والكشف، والهداية بعد استقرار الشرع النبوي، فكيف يكون أفعل لاتفعل، يجب عليك لايجب عليك، هل هذا يتصور في العلوم المعقولة أو المنقولة؟ والقوم لايقولون بتجدد الإجتهاد فيكون عذراً لهم، فإلى ماترى يصرف قولهم؟ وعلى ما يحمل؟ والكل عن إمام هدى مرتضى عندهم ورواية رضى، لأنه عن ثقات رجالهم، ولأن الخبر الذي اثبتوه رواه الذي روى الخبر الذي نفوه، فأي تخليط يزيد على هذا!!!.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن عدة من أصحابه، عن أحمد بن محمد، عن ابن فضال، عن ابن بكير قال: سألت أبا عبدالله عليه السلام عن الجنب؟ قال: تأكل، وتشرب، وتقرأ القرآن، وتذكر اللَّه عز وجل.

وروى عن أحمد بن محمد، عن عيسى بن الحسين بن سعيد، عن فضالة بن أيوب، عن إبَّان بن عثمان، عن الفضيل بن يسار، عن أبي جعفر عليه السلام قال: لابأس أن تتلو الحائض والجنب القرآن.

وروى عن أحمد بن محمد، عن ابن أبي عمير، عن عبدالله بن علي الحلبي، عن أبي عبدالله عليه السلام أتقرأ النفساء، والحائض، والجنب، والرجل يتغوط القرآن؟ فقال: يقرأون ما شاءوا.

وروىعن سعد بن عبدالله، عن محمد بن الحسين، عن أبي الخطاب، [عن النضر بن شعيب، عن سويد]، عن عبد الغفار الحارثي، عن أبي عبدالله عليه السلام قال: قال: الحائض تقرأ ما شاءت من القرآن.

وهذا كما ترى خلاف المعلوم من الدين قد رووا فيه هذه الأخبار المتظاهرة عن الأئمة الطاهرين بإباحة ماهو محظور في شرع الإسلام زاده اللَّه جلالة من تحريم قرآءة القرآن على الجنب، والحائض، والنفساء، واختلفوا في المحدث على ماهو معروف في كتب الفقه.

وقد روى أخباراً مسندة أن لهؤلاء أن يقرأ الواحد منهم سبع آيات من أي سورة شاء، وراموا أن يحملوا ذلك على هذا، وهذا لايتأتى إلا بمعرفة التأريخ، لو أن من رووا عنه شارع الشرع الشريف حمل المطلق على المقيد، فأما الأئمة عليهم السلام فأقوالهم موضع البيان، ومحل البرهان، فكيف تحمل على مالا يلائمه في الظاهر، ولا يقتضيه بحقيقته، ولا بمجازه!!.

ورووا في بعض رواياتهم سبع آيات في أخبار كثيرة، ورووا عن زرعة بن سماعة سبعين آية، ورووا في بعض أخبارهم أن للجنب، والحائض، والنفساء قرآة القرآن إلا أربع سور منه فإنهم لايقرأوها، وهي: سورة سجدة لقمان، وحـم السجدة، والنجم إذا هوى، واقرأ باسم ربك [الذي خلق] .

وروي عن أبي محمد هارون بن موسى، عن أحمد بن محمد بن سعيد، عن علي بن الحسن، وأحمد بن عبدون، عن علي بن محمد بن الزبير، عن علي بن الحسن، عن عبد الرحمن بن أبي بحران، عن حماد بن عيسى، عن جرير، عن زرارة، ومحمد بن مسلم، عن أبي جعفر قال: الحائض، والجنب يقرأون شيئاً؟ قال: نعم، ما شاء إلا السجدة، ويذكران اللَّه على كل حالٍ.

وروى [عن] علي بن الحسن، عن عمرو بن عثمان، عن الحسن بن محبوب، عن علي بن زياد، عن أبي عبيدة الحدا قال: سألت أبا جعفر عن الطامث تسمع السجدة؟ قال: إن كانت من العزائم فلتسجد إذا سمعتها.

فهل ترى تناقضاً أكثر من هذا!! وهل يوجد في أقوال علماء العامة ما يشبه هذا!!؟ فإن أشبهه فهل يتجاوزه!!؟ لايوجد ذلك.

وروى عن الحسين بن سعيد، عن حماد بن شعيب، عن أبي بصير قال: سألت أبا عبدالله عن غسل الجنابة؟ فقال: تصب على يديك الماء فتغسل كفيك، ثم تدخل يدك فتغسل فرجك، ثم تمضمض وتستنشق، وتصب الماء على رأسك ثلاث مرات، وتغسل وجهك، وأعلى جسدك بالماء.

فهذا كما ترى بيان وجوب المضمضة والإستنشاق.

وروى عن أحمد بن محمد، عن محمد بن الحسين، عن موسى بن سعدان، عن عبدالله بن سنان قال: قال أبو عبدالله: لايجب غسل الأنف والفم لأنهما سائلان.

أحمد بن محمد، عن علي بن الحكم، عن سيف بن عميرة، عن أبي بكر الحضرمي، عن أبي عبدالله عليه السلام قال: ليس عليك مضمضة ولا إستنشاق لأنهما من الجوف.

وروى عن أبي يحيى الواسطي، عن بعض أصحابه قال: قلت لأبي عبدالله عليه السلام الجنب يتمضمض؟ قال: لا، إنما يجنب الظاهر.

فهذه أحكام تختلف، ولا يصح حملها على وجه يصحَّ، لأن الإمامية لا تقول بالإجتهاد فيعتلون بتغير إجتهاد المجتهد، وكلام الأئمة عليهم السلام عندهم توقيف في كل حال فلا يقال: وصل إليهم بعد ذلك مالم يكن وصل أولاً، وأخبارهم عندهم المتعلقة بالأحكام قد بلغت حدَّ التواتر، فكيف يقع تصحيح هذه الأخبار؟ وإن منها مايكون الأصل فيحمل عليه الحكم، ويكون الباقي فرعاً، وقد استقر الشرع الشريف، وكمل بموت النبي صلى الله عليه وآله وسلم، ونصَّ بذلك القرآن الكريم في قوله: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلامَ دِينًا﴾[المائدة:3]، ولأن مسخ شرع النبي صلى الله عليه وآله وسلم لايجوز، وقد علم ذلك من دينه ضرورة، ولا خلاف فيه أيضاً بين المسلمين، فتبيَّن ذلك لتسلك أوضح المسالك.

وروى عن أحمد بن محمد، عن أبيه، عن محمد بن يحيى، وأحمد بن إدريس، عن محمد بن أحمد بن يحيى، عن علي بن إسماعيل، عن حماد بن عيسى، عن جرير، عن أبي عبدالله عليه السلام قال: من اغتسل من جنابة، ولم يغسل رأسه، ثم بدا له أن يغسل رأسه لم يجد بداً من إعادة الغسل.

وهذا كما ترى دليل على وجوب الترتيب.

وروى عن الحسين بن سعيد، عن ابن أبي عمر، عن هشام بن سالم قال: كان أبو عبدالله فيما بين مكة والمدينة، ومعه أم إسماعيل فأصاب من جارية له فأمرها فغسلت جسدها، وتركت رأسها، وقال لها: إذا أردت أن تركبي فاغسلي رأسك ففعلت ذلك، فعلمت بذلك أم إسماعيل فحلقت رأسها فلما كان من قابل انتهى أبو عبدالله إلى ذلك المكان، فقالت له أم إسماعيل: أي موضع هذا؟ قال لها: هذا الموضع الذي أحبط اللَّه فيه حجتك عام أول.

فهذا خبر ينافي ماتقدم بحيث لايقع الإشكال فيه، ولا يجدون في ذلك علة إلا قولهم: وَهِم الراوي في روايته فيمكن المنازع لهم أن يقول: إن الراوي وَهِم في الأخبار التي رويتم فيها وجوب الترتيب فلا يمكنهم الإنفصال، فتأمل ذلك. تجده كما قلنا إن شاء اللَّه تعالى.

وروي عن أبي جعفر محمد بن علي، عن محمد بن الحسين، عن محمد بن يحيى، عن محمد بن أحمد بن يحيى، عن محمد بن الحسين، عن جعفر بن بشر، عن حجر بن زايدة، عن أبي عبدالله عليه السلام قال: من ترك موضع شعرة من الجنابة متعمداً فهو في النار.

وروى عن أبي جعفر محمد بن علي بن الحسين، وأحمد بن محمد، عن أبيه محمد بن الحسن، عن محمد بن يحيى، عن محمد بن أحمد بن يحيى، عن علي بن محمد، عن رجل، عن سليمان بن حفص المروزي قال: قال أبو الحسن عليه السلام: الغسل بصاع من ماء، والوضوء بمدٍ من ماءٍ، وصاع النبي صلى الله عليه وآله وسلم خمسة أمداد، والمد وزن مائتين وثمانين درهماً، والدرهم وزن ستة دوانيق، والدانق وزن ست حبات، والحبة وزن حبتين شعير من أوسط الحب، لامن صغاره ولا من كباره.

وروى عن محمد بن أحمد بن يحيى، عن أبي جعفر، عن أبيه، عن بورعة، عن سماعة قال: سألته عن الذي يجزي من الماء الغسل؟ فقال: اغتسل رسول اللَّه صلى الله عليه وآله وسلم بصاع، وتوضأ بمد، وكان الصاع على عهده خمسة أرطال، وكان المد قدر رطل وثلاث أواق.

وروى عن الحسين بن سعيد، عن ابن سنان، عن ابن مسكان، عن أبي بصير قال: سألت أبا عبدالله عن الوضوء؟ فقال: كان رسول اللَّه صلى الله عليه وآله وسلم يتوضأ بمد، ويغتسل بصاع.

وروى عن الحسين بن سعيد، عن حماد بن جرير، عن زرارة، عن أبي جعفر عليه السلام قال: كان رسول اللَّه صلى الله عليه وآله وسلم يتوضأ بمد، ويغتسل بصاع، والمد: رطل ونصف، والصاع: ستة أرطال.

فهذا كما ترى اختلاف في التقدير، وفيه تحديد الماء وتقديره نصَّاً لايحتمل تأويلاً مخلِّصاً، لأن السؤال وقع عن التقدير الذي يقع به الإغتسال فأجاب بما روينا عنهم أنهم رووه، ثم قدَّروا في الصاع والمد تقديراً مختلفاً لايستقيم على سنن واحد.

وروى عن أحمد بن محمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد، عن الحسن بن علي بن فضال، عن عبدالله بن بكير، والحسين بن سعيد، عن رضوان بن يحيى، ومحمد بن خالد الأشعري، عن الحسن بن علي بن فضال، عن عبدالله بن بكير، عن زرارة قال: سألت أبا جعفر عليه السلام عن غسل الجنابة؟ فقال: أفضْ على رأسك ثلاثة أكف، وعن يمينك وعن يسارك، إنما يكفيك ما يكفيك من الدهن.

فهذا كما ترى ينافي الأول لأن ستة أكف لايكون صاعاً بل لايكون مداً، والتقدير إنما يراد ليوقف عنده في إثبات الأمر أو نفيه، وإلا فلا فائدة للتحديد والتقدير.

وروى عن أحمد بن محمد، عن أبيه، عن محمد بن يحيى، عن أحمد بن محمد بن يحيى، عن الحسين بن موسى الخشاب، عن عيان بن كلوب، عن إسحاق بن عمار، عن جعفر عليه السلام، عن أبيه: إن علياً كان يقول: الغسل من الجنابة، والوضوء يجزي منه ما أجزى من الدهن الذي يبل الجسد.

فهذا كما ترى فيه تقدير غير التقدير الأول، ولا سبيل إلى تأويله على شيء سوى التنافي والتغاير، والتناقض الذي لايجوز إضافته إلى العوام فضلاً عن أئمة علماء الإسلام، ولو أردنا نروي عنهم ما رواه العلماء المخالفون لهم في مقالتهم لكان شيئاً واسعاً، وعجباً عاجباً، ولكنا ما روينا عنهم من هذه الأمور المتناقضة إلا ماروته علماؤهم، وضمَّنوه تصانيفهم المشهورة عندهم ليكون أقطع للشغب، وأحرى بأن لاينكره منهم منكر، وإنما يفزع إلى التأويلات التي بيَّنا لهم خللها.

وروى عن أحمد، عن أبيه، عن سعد بن عبدالله، عن أحمد بن محمد، عن الحسين بن سعيد، ومحمد بن خالد، عن عبد الحميد بن عواض، عن محمد بن مسلم، عن أبي جعفر عليه السلام قال: الغسل يجزيء في الوضوء، وأي وضوء أطهر من الغسل.

وروى عن أبي القاسم جعفر بن محمد، عن محمد بن يعقوب، عن محمد بن يحيى، وغيره عن أحمد بن محمد، عن يعقوب، عن يزيد، عن ابن أبي عمير، عن رجل، عن أبي عبدالله عليه السلام قال: كل غسل قبله وضوء إلا غسل الجنابة.

وروى عن الحسين بن سعيد، عن فضالة، عن سيف بن عمير، عن أبي بكير الحضرمي، عن أبي جعفر قال: سألته قلت: كيف أصنع إذا جُنبت؟ قال: أغسل كفيك وفرجك فتوضأ وضوء الصلاة ثم اغتسل.

فقد رأيت كيف يقول وجوب الوضوء قبل الغسل، وعللوه وأسندوه إلى الإمام عليه السلام، ثم صرَّح في هذا الحديث بوجوب تقديم الوضوء على الغسل في الجنابة لأنه سأله عن الغسل فأخبره بصفته، وصفة الواجب من المفتى واجبة عند أهل العلم لأن البيان كما يقع بالقول [يقع بالفعل]، وهذه صفة الفعل، فاعلم ذلك وتأمله.

ولو أردنا استقصاء ما اختلف فيه رواياتهم في جميع الأحكام من لدن أبواب العبادات إلى آخر فصل في الأحكام الشرعيات لاحتجنا إلى كتاب بل كتب، وإنما في ماذكرنا كفاية لمن كان له قلب رشيد، أو ألقى السمع وهو شهيد.

[فإذا] كانت أقوالهم في الأصول ما قدمنا ورواياتهم عن الأئمة عليهم السلام بل عن الإمام الواحد مختلفة، متنافية، متناقضة في أصول الدين، وفروعه، ومعقول التعبد، ومسموعه، كيف يثق برواياتهم ذو بصيرة مستقيمة، وعارفة سليمة.

وقد ألزموا نفوسهم في الرواية مالم تلتزمه الأمة من أن أخبارهم متواترة، وأنها عن الأئمة في حكم ما ليس بيننا فيه، وبين صاحب الشرع صلى اللَّه عليه وعلى آله واسطة، وجعلوا كل قول مخالف قولهم هباءً منثوراً، وهم في نهاية الخلاف لأنفسهم بأنفسهم في رواياتهم عن الأئمة عليهم السلام ما عقدوا عقداً إلا أحلَّوه، ولا شيدَّوا بناءاً إلا هدموه، فهم في أمر مريج في فروع مذهبهم، وأصوله، ونصِّه، وتعليله، ومسموعه، ومعقوله، فإذا كانت هذه حاله فكيف يطمع بالنجاة منه أو به.

وقد بيَّنا أنواع مقالتهم، وشرحنا فنون جهالتهم من لدن ادعاء النص الجلي في الأول إلى الحسن بن علي عليهما السلام، وما ادعوا من غيبة الإمام الذي صاروا في نهاية الحيرة في صحة وجوده، وكونه في الدنيا فضلاً عن صفة أحواله، والوجوه الموجبة لغيبته وانسلاله.

فإن العاقل إذا تأمل ذلك بعين النصفة وضح له برهان الحق، ولاح دليل الصدق، إذ الحق لايتنافى، والصدق لايتناقض، والحق واحد، والدليل عليه يمت إليه من كل جهة، ومن كل قابل بوجه واحد، وإن اختلفت ألفاظه هذا في الموصل إلى العلم، فأما مالا يوصل إليه فهو شبهة وليس بدليل.


[الرد على شبه الإمامية]

ولا بدنا من ذكر معظم شُبه الإمامية في دعواها، والإجابة عليها على وجه الإختصار:

وإن كانت قد تخللت في أثناء هذا المختصر أو بعضها فإنما هذا على وجه التأكيد، والإستظهار ليكون المكلف من أمره على يقين، ومن دينه على بصيرة.


[الحاجة إلى الإمام في العقليات]

شبهـة

قالت الإمامية: إن الحاجة إلى الإمام في العقليات فيجب أن يكون ملازماً لأوقات التكليف لأن التعبد العقلي لايتعرى عنه مكلف ولا زمان من أزمنة التكليف، فوجب وجوده في كل حال فإذا لم يكن شاهداً معلوماً ظاهراً فهو غائب منكتم.

والكـلام عليهم في ذلك: إنَّا نقول لهم: ما الدليل على ما ذكرتم من أنه يحتاج إليه في العقليات حتى يصح لكم ما بنيتم عليه من الإحتجاج؟ وهم لايجدون إلى ذلك سبيلاً، ولأنه لو كان كما ذكروا لوجب وجوده مع كل مكلف، ومعلوم خلافه لأن هذا من حق الدليل، ولا ينوب واليه ولا رسوله منابه لأنه غير معصوم، وعندهم لايحصل العلم إلا بقول المعصوم فكان لابد من أحد أمرين باطلين أدى إليهما هذا القول: إما يُشافه الإمام كل مكلف في كل وقتٍ، وإما القول بعصمة ولاته، وأمرائه، وقضاته، والمبلغين عنه، ولأنا نعلم بطلان كل واحد من الأمرين مشافهة الإمام، وحصول رسله إلينا على كل حال سواء كانوا معصومين، أو غير معصومين، فلو كان من جملة الأدلة العقلية لوجب ما قلنا.

ولأن العقل كافٍ في حصول العلم بالأمور العقلية فترتفع الحاجة إلى الإمام في ذلك، ولأن التكليف لازم مستقيم عندنا، وعندهم لكل مكلف بالشرع والعقل مع غيبة الإمام، ولا قائل بسقوطه عن العقلاء فلو كان وجوده يجب في ذلك لأظهره اللَّه تعالى لأن حكمته توجب إزاحة العلة عن المتعبدين كما قال تعالى: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾[البقرة:286]، وليس في الوسع العلم بمدلول الدليل مع عدم الدليل.

[و]أما قولهم: إن الطريق إلى الإمامة العقل فغير مسلم بذلك، ولا دليل لهم عليه لأنهم يقولون: إن الناس مع وجود الرئيس المهيب أنقاد إلى الحق، وألزم للأحكام، وقد يعلم خلاف ذلك فإنه لارئيس أعظم رئاسة من علي بن أبي طالب عليه السلام فإن الدماء المسفوكة في أيامه لم يسفك مثلها قبله عليه السلام، ولا بعده، مائة ألف قتيل في الجمل، وصفين خارجاً عن قتلى النهر، ووقع من التنازع والتهارج مالا يقادر قدر قدره.

وسكن الناس في أيام معاوية سكنة حقنت فيها الدماء إلا مالا يعتدُّ به في جنب مامضى، فأما أن قدر الأمر بظهور رئيس على الجميع، ولا يتمكن أحد من نزاعه لسبب من الأسباب فذلك صحيح لكنه لايوجد في الأنبياء عليهم السلام، ولا الأئمة لأن النزاع في أيامهم معلوم ضرورة، وكما يجوز ذلك يجوز أن الناس متى سكنوا، وتناصفوا كان أصلح لهم من الرئيس لأنه يدعي عليهم البينوية فيدخل في قلوبهم حبَّ الرئاسة، وعصبية المنافسة فيفسد عليهم ما كان صالحاً باستوائهم.

ولأنَّا نعلم استمرار أمور التكليف عموماً، ولزومه بحيث لايحتاج إلى أمرٍ آخر غائب، ولا حاضر إلا في الأمور الشرعية التي هي إقامة الحدود، والجمعات، وتجييش الجيوش إلى الظالمين، وأخذ الأموال ممن وجبت عليه طوعاً وكرهاً، وهذه أمور شرعية وجدت بوجود الإمامة وعدمت بعدمها، فكان ذلك الدليل الأكبر على أن الحاجة إلى الأئمة عليهم السلام لهذه الأمور لالغيرها.

فالإمامة شرعية ودليلها شرعي لأن العقل لايمتنع منعه عنها لما يتعلق بها من الأمور التي يمنع العقل منها على بعض الوجوه من سفك الدماء، وأخذ الأموال، والخوف الواقع على المؤمنين لمحاربتهم الظالمين إلى غير ذلك، وكل هذه أمور يمنع منها العقل لولا حصول دليل الشرع، فكيف يكون دليل المنع دليل الإيجاب لولا ضلال الرأي وعدم التأويل.


[تكليف المكلفين إصابة الحق وحاجتهم من يكمل نقصهم]

شبهـة

قالوا: قد كُلِّف المكلفون إصابة الحق في كل زمان مع مامعهم من النقص، فاحتاجوا إلى من يكمل نقصهم وضعفهم في كل وقت، ولابد من أن يكون معصوماً، وإلا لزمه ما لزمهم.


[الرد على هذه الشبهة]

الكـلام على ذلك: وإن كان قد تقدم ما فيه الكفاية بحمد اللَّه، الكلام في ذلك إنَّا نقول: إن المكلفين في كل زمان ماكلفوا إلا مايمكنهم الوصول إليه، والتأدية له، وإلا كان تكليف مالا يطاق، و[تكليف ما]لا يعلم، وكل ذلك قبيح، والله تعالى لايفعل القبيح لعلمه بقبحه، وغناه عن فعله، وعلمه بغناه عنه، وكل من كان بهذه الأوصاف فإنه لايفعل القبيح، وموضع تفصيل هذه الجملة أصول الدين.

وقد أودعنا من ذلك كتبنا في الأصول بما فيه كفاية بحمد اللَّه تعالى كالشافي، وغيره، وكتب العلماء من آبائنا عليهم السلام، وأتباعهم من علماء الإسلام مشحونة بذلك، والمحصِّلون من الإمامية لاينازعوننا في ذلك كالشريف المرتضى، وغيره فإذا كان ذلك كذلك، وعلمنا استمرار التكليف علينا في جميع الأوقات علمنا أنه لولا إزاحة العلة لما حسن التكليف، فلو كان الإمام شرطاً لاستحال التعبد بالمشروط مع فقد الشرط، ولو كان الإمام بياناً لتوقف الفعل على حصوله، أو تمكيناً فكذلك، أو لطفاً لوجب وصوله إلينا، وارتفاع التكليف لأجل عدمه، وكل ذلك باطل، ولأن الناس كلفوا إصابة الحق فكفاهم في ذلك إكمال العقول، وحصول الأدلة الشرعية المعلومة التي ترد إليها الفروع.

وإن جعلوه متمماً للنقص فما به مخلوق إلا وهو ناقص، كما قال النبي صلى الله عليه وآله وسلم: ((كل بني آدم طف الصاع)) وكل من ألفاظ العموم، يعرف ذلك أهل اللسان، وتمام النقص لايخلو إما أن يكون التكليف لايصح إلا به فهذا مما يجب على الباري لحكمته، وعدله فعله وتحصيله، وإيصاله إلى المكلفين، وإن كان مما يصحُّ التكليف من دونه فلا حاجة إلى حصوله، ولأن المتمم للنقص لو قدر حصوله فهل يتمم وهو حاضر أو غائب، باطل أن يكون غائباً لأنه لو تمم مع غيبته لكان هو والملك في منزلة واحدة، فكان يقال: إن المتمم لنقص المكلفين جبريل، أو ميكائيل لأن أكثر مافي هذا أنه محق معصوم غائب عنَّا.

فإن تمم مع الغيبة فما الفرق بين غائب، وغائب، وهذا يعلم استحالته، ولكن احتملته القسمة، وإن تمم النقص بحضوره فالمعلوم خلافه ؛ لأنَّا نقول لهم: هل التكليف مستمر عليه مع هذا النقص، أو غير مستمر؟

فإن كان مستمراً فالنقص لاتأثير له، وإن كان غير مستمر فالمعلوم من دين الإسلام خلافه، وأن التكليف واجب على المتعبدين بكماله، والإمامية لاتنازع في ذلك.

فإن قال: إنما أتينا في بقاء النقص من قبل أنفسنا لإخافتنا الإمام.

قلنا لهم: أفبقي التكليف أم ارتفع؟

فإن قالوا: بارتفاعه فهذا خلاف دين الإسلام، وإن قالوا: ببقائه فالإلزام بحاله.

وإن قالوا بعصمته، فقد كفتنا عصمة النبي صلى الله عليه وآله وسلم لأنه الذي شرع الشرع، وأخبرنا بوجوب الواجب فيه، وندب المندوب، والإستنان بالمسنون، وما مات رسول اللَّه صلى الله عليه وآله وسلم حتى كمل الدين، بدليل قوله تعالى: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلامَ دِينًا﴾[المائدة:3]، وهو تعالى لايخبر إلا بالحق، فإن أراد بانجبار النقص لايعصي المكلفون المتعبدون بطاعة اللَّه، فمعلوم أن أمم الأنبياء عليهم السلام عصت مع وجود الأنبياء فلم ينجبر النقص الذي هو زوال المعصية من المكلفين بدعاء المعصوم لهم إلى الدين، ولا تجاوزت العصمة في باب ارتفاع القبيح المعصوم على حده.

وأما حصول العلم بصحة ما تعبدنا به فقد كفتنا بذلك عصمة النبي صلى الله عليه وآله وسلم، وصار جميع ما تعبدنا به معلوم أعني أصول التكليف، حتى أن آتٍ لو أتانا يخبرنا بوجوب صلاة غير الخمس، أو زكاة غير المشروعة، أو صيام شهرٍ غير شهر رمضان، أو حجَّ بيت غير بيت اللَّه الحرام، لتبادر أهل الشرع الشريف إلى تكذيبه بل تكفيره من غير توقف في أمره ؛ لأن أصول الشرع صارت معلومة ضرورة والحمد لله.

وأما فروعه فهي مع الإمامية، ومع غيرهم على سواء في الوقوع في الإختلاف فيها بل اختلاف الإمامية أهم، وخطبهم أطمَّ، وقد قدَّمنا طرفاً من ذلك في رسالتنا هذه، وهو دليل على غيره، ولم يقع للإمامية مزية لاختصاصهم بالإمام في رفع الإشكال عنهم، ولا سيما مع روايتهم أن أئمتهم افتوهم بفتاوى مختلفة في حادثة واحدة، وحال واحدة، وقالوا: هذا أسلم لكم ولنا، فكيف يتم مع هذا الحال بعض التكليف!!.

هذا والإمام المعصوم بزعمهم مشافه معلوم، فكيف مع غيبته التي ادعوها غيبة منقطعة بحيث لايقتص له أثر، ولا يعلم له خبر!!؟ فكيف يجبر النقص من هذه حاله، أو يتعلق تكليفنا في الحال به!!؟.

وأما العصمة فلا دليل عليها، ولاحاجة لنا في تكليفنا إليها ؛ لأن الإمام إنما يراد لتقرير شرع معلوم لايمكن الزيادة فيه، ولا النقصان منه، والملازمة للمكلفين إنما هو استقامتهم على ظاهر الشرع النبوي، وهذا يقع ممن ظاهره الصلاح من المسلمين، فكيف بأئمة السابقين، ولا يفتقر في ذلك إلى عصمة معلومة ؛ لأن ظاهره إن تغيَّر سقط عنَّا فرضه، ولم يلزمنا اتباعه، وإن استقام لنا ظاهره لزمنا طاعته، ووجبت علينا نصرته، وكفانا ذلك في إصلاح ظاهر الدين، وهذا الذي يحصل مع المعصوم من المكلفين فالحال واحد.

وأما قول الإمامية: لو لم يكن الإمام معصوماً للحقه من النقص مالحق المأموم، واحتاج إلى إمام.

فالكـلام في ذلك: إن النقص لايخلو إما أن يكون ظاهراً، أو غير ظاهر، فإن كان ظاهراً فالتمام يقع من الأمة برفضه، كما أن تمام الأمة يقع عند الإمامية بحضور الإمام، وهيبته، وإن لم ينفذ أحكامه، ونهاية الأمر أن يلحق الأمة منه أحكام أفعالهم في الحدود، [و]غيرها فإن نقص الإمام أبلغ من هذا، وأعظم عنده من إقامة الحدود من الشدة، والهيبة، وإن كان غير ظاهر أعني نقص الإمام وعصيانه سقط عنَّا حكمه، ولم يلزمنا ضرورة فتأمل ذلك موفقاً.


[شبهة وجود الإمام يجري مجرى البيان والرد عليها]

شبهـة

قالوا: إن وجود الإمام يجري مجرى البيان فلا يستغنى عنه للفصل بينهم، وتعريفهم الحق.

الكـلام في ذلك: إن البيان لايجوز تأخيره عن وقت الحاجة، والحاجة ملازمة لأوقات التكليف، فلما مرت الأعصار الكثيرة والإمام الذي ادعوا إمامته ووجوده غائب، علمنا أنه لاينزل منزلة البيان ؛ لأن اللَّه تعالى يجب عليه في الحكمة إزاحة علة المكلفين، فلما لم يحصل الإمام علمنا أنه لايجري مجرى البيان، ولأن البيان لايخلو إما أن يكون في هذه الأحكام الواقعة، أو في غيرها.

فإن كان فيها فالله تعالى قد بيَّنها على أبلغ الوجوه بأدلة العقل والسمع بحيث لم تبقَ علة لأحد [من] المكلفين، ولا عذر لأحد من المتعبدين.

وإن كان يبين لنا غير ماعلمنا، فتكليف مالم يصلنا ساقط عنَّا، فكيف يجب التبيين لما لم يلزم به التكليف، ولا هو من المعلوم !!؟

وأما الفصل بين المكلفين فلم يقع ذلك، بل لم يقع الفصل بين خاصته من الإمامية، بل الإختلاف بينهم واقع على أبلغ الوجوه كما بيَّنا طرفاً منه في الفروع، والأصول.

فإن قيل: إن ترك البيان إنما وقع لمنعهم الإمام بالخوف عن التبيين.

قلنـا: وإن كان كذلك فلا يجوز أن يتبعد اللَّه تعالى العباد بأمرٍ مجمل، أو ملتبس، ويتعلق بيانه بشخص، ولا يُحضر اللَّه تعالى ذلك الشخص ويعصمه، فلا مخافة أعظم مما كان على نبي اللَّه [محمد] صلى الله عليه وآله وسلم، وعلى الأنبياء من قبله سلام اللَّه عليهم، ورضوانه، فلما تعلق التكليف ببيانهم عصمهم اللَّه تعالى من كيد العباد حتى بلغوا الرسالات، وألزموا المكلفين الحجة.

وأقربهم إلينا محمد صلى الله عليه وآله وسلم فإنه قام بأمر ينكره الخلق كلهم، وتعادته لأجله، ورَمَتْهُ الأمة عن قوس واحدة بالعداوة فصدع بأمر اللَّه تعالى وبيَّن، وصرف اللَّه شر العباد عنه، فكيف والإسلام قد ضرب بجرانه، وألقى جراميره، وصار أتباع العترة كثير، وأشياعهم جم غفير، وانتفاء حمى الدول الظالمة عنهم.

وهؤلاء الإمامية اليوم خلق لايحصى عددهم، والظاهر من العترة عليهم السلام أنهم لاينازعون القائم أمره بل ينصره المجاهد، ويتولاه القاعد، ولا يفرقون بين كون الإمام حسنياً، أو حسينياً إذا كان من الذرية الزكية، ولأن ممالك كثيرة قد استقر فيها أمر القائم من الذرية الطيبة من ولد الحسن والحسين عليهم السلام فبينوا الأحكام، وحموا حوز الإسلام، وعندهم الغائب المنتظر هو المهدي عليه السلام، ومعه راية رسول اللَّه صلى الله عليه وآله وسلم التي أهداها جبريل لرسول اللَّه صلى الله عليه وآله وسلم وهي لاتردُّ، ولا تصدُّ فما المانع أن يظهر، ويبيِّن، وينفذ أحكامه، ويقع البيان، ولا يخشى سطوة الظالمين مع ذلك، ولأنَّا قد بيَّنا أن من الذرية من نفذ أمره في كثير من البلدان، وحمى جانبه بالضرب والطعان، من ذلك الداعيان الحسنيان: الحسن، ومحمد ابنا زيد رضوان الله عليهما فإنهما ملكا بطبرستان، وبعض الديلم، وقطراً واسعاً من خراسان، واستقام الأمر كذلك على رغم الظالمين قدر أربعين سنة، والناصر الأطروش عليه السلام غلب على الديلم، والجيل، وطبرستان، وبعض خراسان ما يقرب من عشرين سنة، وما غلبه على ما في يده غالب حتى أتاه أمر اللَّه سبحانه فاختار له ما عنده، وقد رضي عمله، وأشجى الظالمين، وبثت العلوم الجمة الموجودة إلى الآن في أيدي أشياعه، وأتباعه.

فهلا كان الإمام الذي تكليف الأمة منوط به، وبيان الأحكام الواجبة عليهم لايوجد إلا عنده بمنزلة واحد من هؤلاء، وكذلك الهادي إلى الحق يحيى بن الحسين عليه السلام فإنه قام في أرض اليمن، وطرد جنود المسودة، وأمراء الدولة العباسية مدة طويلة إلى ثماني عشرة سنة، وكتبت السكة، والطراز باسمه، وانتشر في الآفاق أمره، وله العلوم الجمة، ثم قام بعده ولداه، ثم توارث الأمر في قطر واسع من إقليم اليمن أولاده، وجماعة من ولد القاسم بن إبراهيم عليه السلام إلى يومنا هذا سنة عشر وستمائة، وقيام الهادي عليه السلام كان سنة اثنتين وثمانين ومائتين، ما غلب ولد القاسم بن إبراهيم عليه السلام على هذا القطر غالب، ولا سلب ملكهم منه سالب.

فهلا كان إمام الإمامية بهذه المنزلة، وكانت له هذه القوة، ولا سيما وهو بمنزلة البيان كما ذكروا، ولأن القاسم بن إبراهيم عليه السلام كانت بيعته قد انعقدت على كثير من الناس في أكثر البلدان، وصحَّ لأرباب سرير الملك ببغداد أمره، ولم يخف عنهم خبره، فلما لم يتأت له القيام بالأمر لزم جبل الرس، ودعاؤه إلى اللَّه مستقيم، وعلومه منتشرة في الآفاق، والمسائل ترد إليه، والأجوبة تصدر عنه لكل سائل، والعباسية تحاوله بكل وجه فما تمكنوا من استئصاله، ولا اغتياله، وراموا موادعته، وبذلوا له الأموال الجليلة فكره ذلك، ورد المال بعد أن وصل إليه [الجزوى]، فلامه أهله في ذلك، فقال عليه السلام:

وقى للحوادث دون الردى
محارم أفواهها باللهى
وفي عيشها لو صحت ماكفى
ومن يرض بالقوت نال الغنى
بذلك حب الغنى ما ازدهى
فخاف عواقبها فاحتمى

تقول التي أنا ردء لها
ألست ترى المال منهله
فقلت لها وهي لوامَّةٌ
كفاف امرئٍ قانع قوته
فإني ومارمت من نيله
كذي الداء هاجت له شهوة

ولم يسالم القوم حتى لقي اللَّه سبحانه، وهو في نهاية المنابذة لهم، وهم في عنفوان سلطانهم، وعاصر منهم المسمى بالمهدي، والهادي، والرشيد، والأمين، والمأمون.

فهلا كان إمام الإمامية الذي زعموا أنه المهدي عليه السلام ينزل منزلة القاسم بن إبراهيم عليه السلام، وينشر العلوم، ويشافه الأولياء، ويبث الحكمة، ويرشد الأمة، ويعرفهم الحق.


[شبهة وجود الإمام لطف والرد عليها]

شبهـة

قالوا: إن وجود الإمام لطف ؛ لأن المكلفين يكونون مع وجوده أقرب إلى القيام بما كلفوا، كما يعرف من حال الرئيس في الدنيا.

الكـلام في ذلك: إن قولهم: إن الإمام لطف لاسبيل لهم إلى الدلالة عليه، لأن اللطف غيب، والغيب لايعلمه إلا اللَّه تعالى، ولم يقع دليل على ماقالوه فيجب القضاء بفساده، ولأنه لو كان لطفاً لوجب على اللَّه [تعالى] إحضاره إلينا كما في سائر الألطاف، ولكان الطريق إلى العلم به موجودة معلومة، والتمكن من الوصول حاصل لكل مكلف، كما نعلم في المعرفة بالله تعالى، فما به من المكلفين إلا من هو يعرفه، أو يتمكن من معرفته، ومعلوم أن الإمامية في نهاية الإجتهاد في طلب الإمام فلا يتمكنون من العلم به فكيف يصح أن ينزلوه منزلة اللطف الذي يجب حصوله!!؟ وإن لم يطلبه الملطوف له ؛ لأن الحكمة الإلهية توجب إزاحة علة المكلف باللطف وغيره من المنبهات والخواطر، وأن لايحول دون ذلك حائل.


[قولهم إن المكلفين يكونون مع وجود الإمام أقرب إلى القيام بما كلفوه والرد عليه]

وأما قولهم: إن المكلفين يكونون مع وجود الإمام أقرب إلى القيام بما كلفوه، فقول غير سليم، وقياس لا يستقيم بل لايمتنع في المشاهدة كونهم أبعد مع وجوده من فعل الطاعة، وأقرب إلى فعل المعصية كما كان في أيام علي[عليه السلام]، والحسن، والحسين سلام اللَّه عليهم فإن الناس ارتكبوا في أيامهم من الآثام، وحلوا من عقد الإسلام مالم يكن قبل ذلك، ولا بعده.

وهذا الحسن [بن علي] عليه السلام نهض في شيعة أبيه، وأجناده فثاروا به فجرحوه، ونهبوا بيت ماله، وسلبوا أمهات أولاده، وصغَّروا عظيم حقه، حتى تمكَّن منه عدوه، واستولى على الأمر من ليس من أهله.

وكذلك الحسين بن علي عليه السلام أناخ بإزاء شيعة أبيه بعد استدعائهم له، وإنفاذهم للرسل المتواترة [إليه] لإزعاجه، ووعدهم له النصرة، والقيام بما يجب من حقه، وتقلد أكثرهم البيعة، والعقد الوثيق في ملازمة طاعته فقادوا الخيول، وأرخوا الكتائب حتى أحاطوا به من كل جانب، وحاولوه من كل وجه حتى سفكوا دمه، وحصدوا بشفار السيوف وشبا الأسنة جميع من حضره من أهل بيته سلام اللَّه عليهم بضعة عشر غلاماً ممن [له مرتكض] في رحم فاطمة ابنة رسول الله صلى الله عليه وآله وسلم فأي قرب تراه إلى الطاعة، وأي بعد تراه من المعصية، والأمر كما يعلمه العقلاء بالضد من ذلك، بعدوا من الطاعة، وقربوا من المعصية مع وجود الإمام المعصوم المعلوم لإمامة ذرية رسول اللَّه صلى الله عليه وآله وسلم من ولده، وريحانته من الدنيا، وثمرة فؤاده، ومن كان يحمله على عاتقه، ويبلعه ريقه، ويربيَّه بكفه الطاهرة، ويعظّمه على أعيان الأنصار والمهاجرة، وليس على وجه الأرض ابن بنت نبي غيره فقتلوه، وقتلوا أهل بيته سلام اللَّه عليهم، ومثَّلوا بهم أقبح مثلة، فأي عقل يقضي بأن هذا قرب من الطاعة، وبعد من المعصية!!؟.

وأما إحالتهم إلى ما يعلم من حال الرئيس في الدنيا، فإحالة إلى غير أمر مستقر، ولا سنن مستمر، فإن في كثير من الأوقات وجود الرؤساء يكون سبباً لسفك الدماء، وذهاب الدهماء، واستباحة المحارم، وأخذ الأموال، [ونهب] القرى، وقد يستقيم الأمر لرئيس فتسكن الدهما.

فإن قدروا رئيساً ظاهر الأمر مبسوط اليد، فهذه صفة لاتوجد في إمامهم الذي ادعوا إمامته ؛ لأنهم ذكروا أن الخوف شرَّده حتى لم يقرّ به قرار، ولا تلقته دار، وزاد خوفه على خوف الخائفين، وهربه على هرب الهاربين، فإذاً مثالهم لايلائم ممثولهم، لم تحمه هيبته، ولا تقره في مكان سطوته، فكيف تسكن هيبته دهما المكلفين، وتذهب روع الخائفين، ولم تسكن روعة قلبه بين جوانحه، ولا أنس نافر فزعه!!؟ بل ذكر علماؤهم الكبار في كتبهم المحصلَّة أن الإمام ما منعه من الظهور لأوليائه إلا مخافة أن يظهر أمره إلى الظلمة بسعاية بعض السعاة فيهلكه، فلذلك [انكتم] من الولي، ومن العدو.

فأي هيبة والحال هذه تمنع المكلفين من القبيح من إمام هذه صورته!!؟ و[لا] يمنعهم من فعل القبيح ظهور الإمام الظاهر السطوة المروي صدر سنانه، وظبة حسامه من كبش الكتبية، وحرمته أظهر الحرم جلالة عند الأمة لقرب ولادة النبوة كالحسين بن علي عليه السلام، والطاهر من أهل بيته سلام اللَّه عليهم، ومشاهدة الخلق لتعظيم الرسول صلى الله عليه وآله وسلم لهم فانتهكوا حرمتهم، وارتكبوا العظيم من أمرهم، فأين المثال من الممثول !!؟.

فتأملوا ياذوي العقول فإن الحق واضح البرهان لائح لأهل البصائر والأعيان، ينم عليه شعاعه، ويغشى العيون السليمة التماعه.


[شبهة: وجود الإمام كالخواطر والرد عليها]

شبهـة

قالوا: إن وجود الإمام كالخواطر المنبهة للساهي والغافل، فيجرى مجرى إزالة العلة.

الكـلام في ذلك: إن الخواطر كافية في التنبيه فلا نحتاج إلى الإمام، والحال هذه، ولأن الخواطر تختص بالمكلف نهاية الإختصاص، والإمام مبائن لهم بالغيبة على زعمهم نهاية المباينة، فكيف ينزل منزلة الخواطر، والحال هذه!!؟ ولأن اللَّه تعالى قد أزاح العلة بنصب الأدلة، والتمكين فلم يبق لذكر أمر آخروجه.

ولأنه لو تعلق به شيء من التكليف لوجب حضوره إلينا، وعصمته من الخوف، وما يحاذر منه ليكمل الحجة على العباد، ولأن قولهم هذا لادليل عليه فيجب بطلان دعواهم فيه.


[شبهة: هو الحافظ للشريعة والرد عليها]

شبهـة

قالوا: هو الحافظ للشريعة من الغلط، والتبديل فلا بد من وجوده.

الكـلام في ذلك: إن الشريعة النبوية محفوظة لكون أصولها معلومة ضرورة، وفروعها مبينة على أصولها، فأين موضع الحفظ والحال هذه ولو أراد مريد تغييرها أو تبديلها لأنكرت عليه الأمة جميعاً ذلك، كما لو قال قائل: إن صيام شعبان هو الواجب دون شهر رمضان، أو قال: إن الحج إلى بيت آخر، أو قال: إن الزكاة لاتجب في الأموال، أو غير ذلك لقضى العقلاء من أهل شرع الإسلام بفساد قوله بل بكفره، ولأن الإمام لو كان حافظاً للشرع كما ذكروا، ولا ينحفظ إلا به لما وجب أن يغيب عنَّا طرفة عين؛ لأن من حق الحافظ أن يكون حاضراً غير غائب ؛ لأن الغائب لو حفظ لما كان فرق بين غائب من المحقين وغائب، فكان يكفينا في الحفظ جبريل، وميكائيل، أو غيرهما من الملائكة عليهم السلام، أو الأنبياء سلام اللَّه عليهم.

ففي الحديث ((إنهم أحياء مرزوقون عند اللَّه سبحانه))، ولأن الحافظ للشرع، والدين هو رب العالمين، وهو حاضر لايغيب، وقد أخبر تعالى بحفظ ماتعبد به، بقوله تعالى: ﴿إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر:9]، وهو [الذي] لايخبر إلا بالصدق، والذكر هو العلم فهو حافظ [له]، وما حفظه فلا يحتاج إلى حفظ غيره.

وأما قولهم: أنه يحفظ الشريعة من الغلط، فإن كان يحفظ الأصول فهي محفوظة، [بما] يعلمه علماء الإسلام من الأئمة عليهم السلام، وغيرهم، وإن كان يحفظ الفروع التي وقع فيها الخلاف فالإمامية وغيرهم في ذلك سواء ؛ لأن الخلاف بينهم في مسائل الفروع أضعاف مابين سائر الأمة، فكيف تصحُّ دعواهم في حفظه من الغلط إن كان الخلاف في الفتاوى غلطاً !!؟ ولكن ذلك لايستقيم.

وقد روينا عنهم ما لا ينكرونه فيما تقدم من أن الإمام أفتى في مسئلة واحدة بثلاثة أقوال متنافية، فكيف تصحَّ دعواهم أنه يحفظ من الغلط، والتغليط جاء من قبله!!؟

فهذه أقوال متنافية كما يعلمه الناظر في كتابنا هذا، على أنَّا ماروينا عنهم إلا ماروته علماؤهم، وسطروه في مشاهير أصول كتبهم لتكون الحجة لهم أتمَّ، ونفعه أعمَّ.


[شبهة الإحتياج إلى الإمام لمعرفة الفصل بين الأغذية والسموم والرد عليها]

شبهـة

قالوا: إنه يحتاج إليه لمعرفة الفصل بين الأغذية والسموم المهلكة.

قلنـا: هذا احتجاج بارد، وبرهان غير واكد، تكفينا في معرفة ذلك وتمييزه الأطباء وأهل التجربة، ولهذا عاش الخلق المدة الطويلة من يوم ذكرت [غيبة الإمام الذي زعموا] غيبته، وما احتاج الناس في معرفة السموم والأغذية إلى الإمام.

ولأنه لو كان اللَّه تعالى خلقه لهذا الشأن لما غيَّبه عن عباده، ولدفع عنه شر من يريد به شراً، فلما علمنا سلامة الخلق من هذا الضرر وفقد الإمام، علمنا أن كلامهم هذا لايستقيم.

ولأن البهائم قد عرَّفها اللَّه تعالى مضارها ومنافعها، فهي سالمة باقية، محفوظة الصحة، سالمة البنية، ولم تفتقر إلى طبيب، ولا مجرب مميز، ولأن الأمة قبل غيبة من أدعوا غبيته كانت الأئمة بينهم موجودة ظاهرة، فلم يؤثر عنهم [شيء] مما ذكرت الإمامية من تمييز السموم من الأغذية، ولا عرفوا بذلك، ولا اشتهروا بشيء من العلاج، والتمييز كما اشتهرت الأطباء كجالينوس، وبقراط، وغيرهم من أطباء الإسلام، والجاهلية.

فهذه أدلة أحالوا فيها إلى مجهولات لايستقيم ثبوتها، فكيف ما بنوه عليها !!؟ ولأنه لو أثر عن الأئمة عليهم السلام أنهم ميزوا بين الأغذية، والسموم لوجدنا بإزائهم من علماء العامة من يبلغ في هذا الفن إلى الغاية القصوى، بحيث لايقع الفصل بين العلمين، فأي مزية بعد هذا يجعل دليلاً على ثبوت الإمامة !!؟.

ولأن دهما الخلق مايعلم منهم من مات لأجل أكل السم إلا من اغترته واغتيل، فالإمام والمأموم في ذلك سواء ؛ لأن الحسن بن علي عليه السلام قتل بالسم، وسمه معلوم ضرورة فلم يعلمه وهو الإمام المعصوم ؛ لأنه لو علم [بالسم] لما جاز له أكله، فتأمل ذلك، تجده كما قلنا إن شاء اللَّه تعالى.

وكذلك علي بن موسى الرضى عليه السلام فإنه مات بالسم، وإدريس بن عبدالله، ومن لانحصيه من أهل البيت عليهم السلام ههنا.


[شبهة: الإحتياج إلى الإمام لقطع الخلاف في الشرعيات والرد عليها]

شبهـة

قالوا إنه محتاج إليه ليقطع الخلاف في الشرعيات كالعقليات سواء.

الكـلام في ذلك: إن الخلاف في الشرعيات لاينقطع بالأئمة، فإن علياً عليه السلام كان في أيام الصحابة، وفضله مذكور، وعلمه مشهور، والخلاف واقع في المسائل شفاهاً، وجاهاً.

ولقد قال له عُبيدة السلماني لما قال [له] عليه السلام: اتفق رأيي، ورأي عمر في جماعة من أصحاب رسول اللَّه صلى الله عليه وآله وسلم على تحريم بيع أمهات الأولاد، وأنا الآن أرى بجواز بيعهن، فقال له عبيدة: ياأمير المؤمنين رأيك في جماعة أحب إلينا من رأيك وحدك.

والمسائل التي اختلف فيها علي عليه السلام، والصحابة مشهورة، وكذلك من بعد علي عليه السلام من ذريته من ولد الحسن والحسين عليهم السلام، وعلى قول الإمامية نفرض الكلام في محمد بن علي، وجعفر بن محمد، وموسى بن جعفر، وعلي بن موسى الرضى سلام اللَّه عليهم، فإن الخلاف واقع في أيامهم في الشرعيات، والعقليات، ومعلوم وقوعه باضطرار فكيف يطلبون الإمام لرفعه.

فإن قالوا: يرفعه بالقدرة، والسطوة فقد أداهم نظرهم إلى أن الإمام لم يقره قراره، ولايحتويه داره مخافة على نفسه، فكيف يمنع سطوته من الإختلاف؟.

فإن قالوا: إنه يمنع الإختلاف في آخر المدة.

قلنـا: فما يكون التكليف الماضي إلى يومنا هذا، هل أدى الكل فيه ماكلفه اللَّه تعالى أم لا؟ فإن كان الكل قد أدى ما أوجب اللَّه تعالى عليه فقد وقعت الغنية عن الإمام، وإن كان الكل لم يؤدِّ ماأوجبه اللَّه [تعالى] عليه فدين الأمة باطل، وهذا مالم يقل به قائل، لاعالم ولا جاهل، فكيف يصحُّ أن يجعل ماهذا حاله دليلاً على غيره، وهو غير مستقيم في نفسه !!؟ فنعوذ بالله من الجهل المؤدي إلى هذه الحال.


[شبهة: الإحتياج إلى الإمام كاحتياج الرسول والرد عليها]

شبهـة

قالوا: إنه يحتاج إليه للدعاء إلى الدين كما يحتاج إلى الرسول في ذلك.

الكـلام في ذلك: إنه لايخلو إما أن يدعو إلى دين جديد ينسخ دين محمد صلى الله عليه وآله وسلم، أو يدعو إلى دين محمد صلى الله عليه وآله وسلم.

فإن كان دعاؤه إلى دين محمد فقد كفى [دعاء] دين محمد صلى الله عليه وآله وسلم، وإن كان الدعاء إلى شرع آخر، فقد علم من دين النبي صلى الله عليه وآله وسلم ضرورة أن شرعه صلى الله عليه وآله وسلم لاينسخ إلى زوال التكليف، وأن ملته ناسخة لجميع الملل، ولأن المذكرين، والوعاظ يكفون [في ذلك]، وهم أعم من الإمام لانتشارهم في البلاد، وعمومهم للأقطار، ولايكاد يوجد قطر من أقطار الدنيا إلا وفيه عدةٌ من الوعاظ، والمذكرين، ولأن الغرض قد انتقض لأن الإمام لم يدع، ولم يذكر، ولا علم ذلك منه، بل لم يعلم هو في ذاته فضلاً عن دعائه، فكيف يكون دعاؤه العلة في وجوده، ووجوده إنما علل بدعائه!!؟ هذا عكس في الإستدلال، وتخليط في التعليل والإعتلال.

فإن قيل: إنه لم يدع العباد لخوفه لهم فترك الدعاء لأجل إخافتهم له.

قلنـا: لو كان دعاؤه إلى الدين جارٍ مجرى اللطف، أو التمكين لوجب على اللَّه تعالى تقوية عزمه، وعصمته من الناس حتى يدعوهم إلى اللَّه لإبلاغ الحجة عليهم، فلما لم يعلم الدعا وعلمنا أنه لا إمام.


[شبهة: الإحتياج إليه لنقل الشريعة والرد عليها]

شبهـة

قالوا: إنه يحتاج إليه لنقل الشريعة على وجهها سيما وهي شريعة خاتم النبيين فلا بد من معصوم.

الكـلام في ذلك: إن الشريعة الشريفة إن كان التعبد بها لازماً لنا وجب على اللَّه عز وجل إيصالها إلينا على وجهها بأي وجه شاء، وإن كان غير لازم فما الحاجة إلى نقل مالا يلزمنا إلينا؟ ولأنَّا نعلم أن التعبد لازم بالعقل، والشرع، ولا ينكر ذلك إلا من انسلخ من الدين، فهل تعبدنا اللَّه تعالى بالقيام بشيء غير صحيح موضوع على غير وجههِ؟ فالتعبد بشرع غير صحيح لايجوز في دين الإسلام، وإن كان صحيحاً فقد كفتنا صحته من تأويل آخر، ولأن الإمامية تدعي أن نقلها متواتر من علي عليه السلام إليهم، فهلا كفتهم إمامة علي عليه السلام، وعصمته عن ادعاء إمام آخر؟.

فإن قالوا: إنما احتيج إليه ليوصل إلينا.

قلنـا: فالذي أوصل إليكم النقل من المنتظر معصوم، أو غير معصوم.

فإن قالوا: معصوم أحالوا وهم لايقولون ذلك، وإن قالوا: غير معصوم فليكتفوا بعصمة علي عليه السلام وبالنقل عنه، ويستغنوا بذلك عن سائر الأئمة عليهم السلام، فيكون استدلالهم هذا دليلاً على الغنية عن الإمام كما ترى لأن الأعصار انقضت، والدهور مضت، والإمام غير ناقل للشريعة إلينا على الوجه الذي ذكروا، لأنَّا قدَّمنا بيان اختلاف الإمامية في الفروع مما في بعضه كفاية لمن تأمل ذلك بعين البصيرة، وانقاد لحكم الضرورة.

فهل المكلفون من سنة ستين ومائتين إلى يوم تصنيفنا هذا الكتاب سنة عشر وستمائة على شريعة أم على غير شريعة؟

فإن قالوا: على شريعة، وهو الذي ينبغي أن يقال فقد كفاهم ماهم عليه، وهو الذي يعتدون به، وإن كانوا على غير شريعة فهذا خلاف المعلوم من دين المسلمين عموماً، ولهذا يصلّون على جنائز الموتى، ويترحمون عليهم، ويفزعون إلى القضاة والمفتين فزع من يتطلب الخروج عن عهدة مالزمه، ويستوي في ذلك الإمامي، والزيدي، وسائر فرق الإسلام لايختلفون في ذلك فلو كان فزعهم إلى غير دين، ولا شرع صحيح كان ضلالة يجب الرجوع عنها لا الفزع إليها.

وأما قولهم: إن الشريعة الشريفة شريعة خاتم النبيين صلى الله عليه وآله وسلم فكذلك هي زادها اللَّه شرفاً، وجلالة، ولذلك قلنا: إنها محروسة عن الزيغ والتحريف إلى انقضاء التكليف، فلا تحتاج إلى ناقل ينقلها لأن أكثر من واحد ينقلها بل الأمة قاطبة ينقلونها نقلاً واحداً متواتراً لاتحريف فيه، ولا تبديل على الحد الذي نقلوا نبوة النبي صلى الله عليه وآله وسلم، ومعجزاته حتى لو أن انساناً رام دسَّ شيء فيها من غيرها لما تمكَّن من ذلك، ولاجتمعوا على تكفيره، وعداوته، والرد عليه.

وأما الفروع التي تحتمل الإجتهاد، فالإمامية وغيرهم في ذلك سواء، والكل من الفرق المختلفة يرجعون إلى أصل واحد، أو إلى أصل لاينفى عن الرسول صلى الله عليه وآله وسلم شرعاً، وإن ذهب المخالف الآخر إلى غيره.

وأما قولهم: لابد في الأمة من معصوم، فمعلوم أن مخبر الأخبار المتواترة لايعتبر فيه العصمة لأن العلم بكثير من الملوك، والبلدان وصل إلينا بنقل الكفار، فلو قال بعض الناس: لاأعلم مانقله الكفار من أخبار الملوك، والبلدان لألحقه العلماء بالسوفسطائية، ومنكري المعلومات، والحقائق، ولأن الأمة معصومة في قوله تعالى: ﴿وَمَنْ يُشَاقِق الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا﴾[النساء:115]، فأوجب اتباع سبيل المؤمنين، ولولا أن عصمتهم فيما أجمعوا فيه ثابتة لما أمر الحكيم سبحانه باتباع سبيلهم لأنه لايأمر إلا بالحق.

وكذلك العترة الطاهرون قد ثبتت عصمتهم فيما أجمعوا عليه، فيكفي في أمر الشريعة النبوية نقل العترة، ونقل الأمة، والكل من الفريقين قد ملأوا الآفاق تصانيف، وعلوماً مشهورة عند أوليائهم معلومة لا ينازعهم فيما أجمعوا عليه منها منازع، ولا يدفعهم عنه دافع.


[شبهة: في العصمة والرد عليها]

شبهـة في العصمة

قالوا: لو لم يكن معصوماً لاحتاج إلى إمام كما احتاجت إليه الرعية لأن العلة في الحاجة إليه داعية.

الكـلام في ذلك: إن عصمته لاتخلو إما أن تراد للمنع من ظاهر المعاصي مع التمكن على الشرائط، أو يراد ارتفاع المعاصي جملة.

فإن قال: إن المراد به رفع ظاهر المعاصي على الشرائط المعتبرة.

قلنـا: فيكفي في ذلك سلامة ظاهره من دون اعتبار عصمته لأنه إن فرط في شيء من ذلك بطلت إمامته، وإن استقام عليه علمنا سلامة ظاهره، وتعبدت الأمة بطاعته لأن من أمر بطاعة اللَّه تعالى لزمت مساعدته في الواجب، وكان ندباً اتباعه في المندوب.

وإن أريد ارتفاع المنكر رأساً فالعصمة لاتؤثر في ذلك ؛ لأن المعلوم أن المعاصي في عصر النبي صلى الله عليه وآله وسلم، [وعصر] علي عليه السلام، وولديه واقعة وهم معصومون بالإتفاق فكانت المعاصي في أيامهم ظاهرة، والمنكرات شاهرة [ممن نازعهم، وكانت في أوليائهم يقع بغير انقطاع سراً، ومخاتلة]، ولهذا أقاموا الحدود عليهم السلام، فلاحاجة والحال هذه إلى عصمة الإمام لأنه إنما يراد لإنفاذ أحكامٍ مقررة شرعية، وإقامة حدود معلومة جلية، وأخذ الأموال ممن وجبت عليه طوعاً، وكرهاً، وإقامة [الجمعة] [معه]، وكل هذه أمور ظاهرة مشهورة، إن وقع الإخلال بشيء منها لغير عذرٍ بطلت الإمامة فلا يحتاج الإمام والحال هذه إلى إمام ؛ لأنَّا قد بيَّنا أن المعصوم لايرفع المعاصي، وأكثر مايقع في بابه أن لايقع منه الكبائر، وترك ماذكرنا مع التمكن منه هو من الكبائر فإذا وقع علمنا بطلان إمامة الإمام، ورفعنا يده، فإن غالبنا ودافعنا وقهرنا كان حكمه حكم المتغلبين من ملوك الدنيا فلا حكم لفعله، ولا لقهره إن وقع، ولأن الإمامية مع تشددها في العصمة، وإثباتها جوزت على الأئمة عليهم السلام إرتكاب المحظورات تقية، والفتوى بغير الحق، والفتاوي المتناقضة في الحكم الواحد، ومداهنة الظالمين، والإستقامة لنفوذ أحكامهم عليه، وعلى أشياعهم، وهذه حال المعصومين عند الإمامية، والزيدية لايرون بعصمة الإمام، وأئمتهم كذلك لايدينون بذلك، وهم لاينفذون ظلم ظالم، ولا ينزلون على حكم غاشم، يرى قائمهم ملء الأرض جنوداً بشطر عينه، ويقدم إلى الموت بعد التيقن لموافاة حينه يلقى الرماح باسماً، والصفاح ضاحكاً.

وذلك مشهور لايحتاج إلى برهان، ولا تعلم منه المعاصي سراً، ولا جهراً، فانظر إلى هذين الأمرين ما أعجبهما!! رووا المعاصي على أئمتهم كرَّمهم اللَّه عنها، وشرَّف أقدارهم عن حكايتهم فيهم، وقالوا: لابد من العصمة فيهم.

وهؤلاء أئمة الزيدية لاتطور المعاصي ديارهم، ولا تنكسر من مهابة الظالمين أبصارهم بل روعاتهم منهم كل يوم مجددة، وسيوفهم عليهم مجردة، وهم لهم شجىً في الحلوق لايسيغه السلسال، وقذى في العيون تصغر عنه الأجدال، فكيف يبعدون من هذه حاله عن الإمامة، وينفون عنه السلامة، ويوجبون عقد الإمامة، والنص بالزعامة لمن لم يدعها، ولا يلتزم أحكامها، ولا ينفذها بل نفذت أحكام الظالمين عليه في نفسه، وأشياعه، وأعوانه، وأتباعه، وأضافوا إليه تغيير الأحكام، ولبس الحلال بالحرام، قالوا: والتقية تجيز ذلك.


[شبهة أخرى في العصمة والرد عليها]

شبهـة في العصمة

إن أدلة الشرع من كتاب وسنة لاتدل بنفسها لاحتمالها، ولهذا وقع الخلاف في معناها فلا بد من معصوم لايخطئ.

الكـلام في ذلك: إن أدلة الشرع السوي على وجهين: نصٌّ ظاهر جلي يدل بنفسه، ولا يحتمل التأويل، ونصٌّ فيه بعض الالتباس، فالإمامية تمنع من سلوك طريقة الاجتهاد.

فإن قالوا: يجلَّيه له نصٌّ محدد.

قلنـا: فالوحي منقطع بعد النبي صلى الله عليه وآله وسلم بإجماع.

وإن قالوا: بالنظر والإستنباط.

قلنـا: فهو وغيره من العلماء في ذلك سواء.

فإن قالوا: هو يصيب المراد والأشبه عند اللَّه تعالى لعصمته.

قلنـا: إن الأشبه لايقول به إلا بعض أهل العلم، والصواب خلافه لأن اللَّه تعالى لو أراد منَّا في الحادثة أشبه أو وجهاً هو مراده لوجب أن يبيِّنه، ومعلوم أنه لم يبيِّنه فثبت أنَّ مراده من المكلفين ما أدَّاهم اجتهادهم إليه إذا كانوا من أهل الاجتهاد ووفوا شروطه، إما إنَّه كان يجب أن يبينه فلأن التلبيس والتعمية لايجوزان عليه تعالى فالحكمة تمنع من ذلك، وإما أنه لم يبين فمعلوم ظاهر، ولا خلاف فيه فلا معنى لقولهم: لابد من معصوم لايخطئ ؛ لأن المجتهد عندنا كما بينا لايخطئ مراد اللَّه [تعالى] منه، والحكمة قضت بورود التكليف على هذه الصورة بعضه جلياً، وبعضه يفتقر إلى ضرب من الاستدلال، والقياس، والاجتهاد، وقد وقع، ولولا حسنه لما وقع لأن اللَّه تعالى حكيم فلا يقع [من] أفعاله إلا الحسن فيكفي في العلم بحسن الفعل من أفعال الحكيم تعالى وقوعه، ولأن المعصوم لايقطع الخلاف كما ذكرنا في علي عليه السلام.


[شبهة ثالثة في العصمة والرد عليها]

شبهـة في العصمة

قالوا: لو لم يكن معصوماً لجوزنا مواقعته للكبائر فلا يلزم الإنقياد له والمتابعة إلا بالقطع على مُغَيَّبه.

الكـلام في ذلك: إن تجويز مواقعته للكبائر لايمنعنا من وجوب الإنقياد له ؛ لأنَّا نعلم [أن] عندنا وعندهم أن الأمراء، والقضاة لاتقطع على مغيبهم، ولا خلاف في وجوب الإنقياد لهم، بدليل أن من عصى أمر الإمام أعتقد العقلاء القائلون بإمامته أن العاصي قد أتى القبيح، واستحق العقوبة، ولايأتي بالقبيح في هذه الحال إلا وقد ترك الواجب، فإن واقع المعاصي سراً سقط فرض ذلك عنا، وكانت معصيته تخصُّه دوننا لأن اللَّه تعالى لايتعبدنا بما لانعلم.

[وإن] جاهر بالمعاصي سقطت عن الأمة فريضة طاعته، وأن يقع الإشكال في أمره، وقد قال [النبي] صلى الله عليه وآله وسلم منبهاً في أمور المتولين لأمور الأمة خاصة (لاطاعة لمخلوق في معصية الخالق).

فإن أمرنا بطاعة اللَّه فطاعات اللَّه تعالى لعلو الإسلام واستظهاره معلومة أطعناه، وإن أمرنا بالمعصية المعلومة لم يجب علينا طاعته، وإن أمرنا بأمر ظاهره طاعة، وباطنه معصية، ولا علم لنا بذلك كنَّا مطيعين لله تعالى بذلك الفعل، وكان عاصياً في الأمر لنا بذلك كما يجوز في الأمير والقاضي، ويجب علينا الإنقياد لهما، وكما يجب علينا الصلاة يوم الجمعة خلف الخطيب، وإن جوزنا أن يكون على غير طهارة أو لاينوي الصلاة، أو ينوي غير اللَّه تعالى بالعبادة فيكون كفراً، ومع ذلك يجب علينا الإقتداء به، ولأنه لايلزم أن ينكر من المعاصي إلا ماظهر، فأما مابطن فهو إلى اللَّه عز وجل، وقد كان رسول اللَّه صلى الله عليه وآله وسلم وهو سيد المعصومين يُؤمِّر من الأمراء من تبدو منهم المعاصي فلا ينكر إلا ما ظهر وذلك معلوم لأهل المعرفة، ولهذا فإنه لما أمَّر خالداً على الجيش من حنين، وأمره أن يضرب في نواحي تهامة قتل أهل الغميصا من بني جذيمة بعد إظهارهم الإسلام، فبلغ الخبر إلى النبي صلى الله عليه وآله وسلم، فرفع يديه إلى السماء، وقال: ((اللهم، إني أبرأ إليك مما فعله خالد))، وكذلك أمَّر الوليد بن عقبة لجبا بعض الصدقات فأتى وأخبره بمعصية القوم، حتى همَّ رسول اللَّه صلى الله عليه وآله وسلم بغزوهم، حتى نزل عليه الوحي من اللَّه تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ فَتَبَيَّنُوا أَنْ تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ﴾[الحجرات:6]، فأمسك صلى الله عليه وآله وسلم وجاءه القوم بسمعهم وطاعتهم، وقالوا يارسول اللَّه: أنكرنا رجوع عاملك عنَّا بعد أن شارفنا فأتينا إليك [لنعلمك] بسمعنا وطاعتنا، إلى غير ذلك.

فعصمة الإمام لاتمنع من أن يستعمل من يخون ويعصي كما فعل الحسن بن علي عليهما السلام في تولية عبدالله بن العباس على الجيش فأسلم العسكر، واستأمن إلى معاوية، وأخذ المال في دين اللَّه تعالى فالتجويز لمعصية الأمير كما ترى لايمنع من وجوب امتثال أمره في ظاهر الحال، ولا تكليف على العباد فيما وراء الظاهر في أمور غيرهم.


[شبهة رابعة في العصمة والرد عليها]

شبهـة في العصمة

قالوا: إذا كان من حق الإمام التولية، والعزل، والأخذ، والمنع فلا بد من عصمته كالرسول، وكذلك في إقامة الحدود، وأخذ الأموال، وغير ذلك.

الكـلام في ذلك: إن هذا استدلال بنفس المذهب، ومثل هذا لايصححه أهل العلم ؛ لأن العصمة لم تلزم في الرسول صلى الله عليه وآله وسلم لأجل التولية، والعزل، والأخذ، والمنع، وإنما لزمت لكونه المبتدئ بالشريعة، والموجب لأمور مخالفة للعادة، ومالم يقطع على مغيبه لم يقطع بصحة ماجاء به فلذلك وجبت عصمته، ولزم أن يقع العلم لنا بعصمته لنكون قاطعين بصحة ماجاء به، بخلاف الإمام فهو لايأتينا بشيء من عنده إنما يأتينا بما قد علمنا [بصحة] أصله فلا حاجة لنا [إلا] إلى العلم بسلامة ظاهره، وذلك يغنينا عن عصمته، ولأن القاضي والوالي يولي، ويعزل، ويأخذ، ويمنع، وهو لايحتاج إلى العصمة بالإجماع منَّا ومن الإمامية ومن سائر الأمة.

وعلمنا بعصمة علي بن أبي طالب وولديه سلام اللَّه عليهم إنما هو لعلم اللَّه فيهم أظهره لنا بآية التطهير، ولهذا فإن فاطمة عليها السلام معصومة، وليس لها تولية، ولا عزل، ولا أخذ، ولا منع.

والعصمة لها بابٌ غير الإمامة فقد يجمعوا بين أمرين غير مجتمعين، وأما إقامة الحدود، وأخذ الأموال فهذا [مما] يفعله، وإلى الإمام وقاضيه بالإجماع ولا يفتقر إلى العصمة بالإتفاق فهذا تعليل خارج عن المراد، ولا يعتمده أهل الإنتقاد.


[شبهة خامسة في العصمة والرد عليها]

شبهـة في العصمة

قالوا: قد ثبت أن الإمام أفضل الأمة، ولايكون كذلك إلا وهو معصوم منصوص عليه.

الكـلام في ذلك: إن الفرض متوجه في طلب أكثر الناس إصلاحاً، وأكرمهم أفعالاً، وأرجحهم حلماً، وأوسعهم علماً، وأسجحهم كرماً، وأكثرهم عبادة، وأظهرهم زهداً، وأشحهم ورعاً، وأربطهم جأشاً، وأوسطهم بيتاً، وأرفعهم صوتاً، وكل هذه أمور ترجع إلى الظاهر فأين موضع العصمة فيما هذا حاله؟ فإن كان المطلب هو الأكثر ثواباً، فأين الطريق الموصلة إلى هذا؟ وهل يدخل هذا تحت تكليفنا؟ ونحن لانتمكن من علمه إلا بإعلام اللَّه تعالى لنا، وقد انقطع الوحي بعد محمد صلى الله عليه وآله وسلم بالإتفاق، وإنما قالت الإمامية: يناجي الإمام، وتكليف طلب الأفضل إنما هو على الأمة، فمن أين للأمة العلم؟ مع أنه لاطريق إليه، والله تعالى لايكلِّف العباد إلا مايدخل تحت الإمكان.

وإنما قلنا ذلك لأن الإنسان إذا سئل لم قلت بأن هذا أفضل؟ عدَّ محاسنه الظاهرة من الصلاة، والصيام، وأعمال البر، وأفعال الخير، ولو قيل لهم: هذا أكثر ثواباً من هذا، لقالوا: لايقطع على ذلك، ولكن أعماله الصالحة فيما نعلم أكثر، ولو قطع قاطع لاستجهله العقلاء لقطعه على غير بصيرة، وبغير برهان لأن مقادير الثواب لايعلمها إلا اللَّه تعالى.

وأما قولهم: إنه لايكون أفضل إلا وهو معصوم منصوص عليه، فقول متهافت ونظر غير ثابت ؛ لأنَّا نعلم أن الأمة تفرق بين الفاضل والمفضول، ولا يتمارى في ذلك أهل العقول، ولو نازعهم منازع في ذلك لعنفوه، ولو أنكر فضل الفاضل لجهلوه، ولو صرَّح بأني إنما أنكرت فضله لفقد العلم بعصمته والنصِّ عليه لضللوه.


[شبهة لهم في العلم والرد عليها]

شبهـة لهم في العلم

قالوا: يجب أن يكون أعلم الناس لأنه الغاية للمكلفين في الحوادث، وينقطع عنده التنازع.

الكـلام في ذلك: إن تصحيح هذا القول يؤدي إلى سدِّ باب الإمامة، وبطلان اعتقادها، وما أدَّى إلى ذلك، قضي ببطلانه ؛ لأنه لايصحُّ لنا العلم بأنه أعلم مالم يختبر جميع العلماء، واختبار جميع العلماء متعذر علينا، ولو قدر على استحالته أنَّا اختبرنا جميع العلماء في بلدانهم وأقطارهم لكان في الجائز أن نصير من اختبرناه في الإبتداء أعلم لتراخي المدة ؛ لأن العلم يتزايد بالحرص والدراسة مع الذكاء والفطنة فلا يستقر لنا العلم بذلك، فلا يصح منا اعتقاد إمامة الإمام ؛ لأنا لانعتقد إمامته مالم نعلم أنه أعلم الناس، ولا يصح لنا العلم أنه أعلم الناس مالم نختبر علم الجميع، ولاسبيل إلى اختباره كما قدمنا، ويكفي في كونه غاية للمكلفين في الحوادث كونه من العلماء، فكل حادثة تنتهي إليه لابد من نظره فيها وإجابته عنها بما يجيب به أهل العلم، وذلك كاف في بابه.

وأما إن التنازع ينقطع عنده فذلك قول لايستقيم ؛ لأن علياً عليه السلام معه علم الأوصياء بل أفضل علومهم ؛ لأنه وصي أفضل الأنبياء فلم ينقطع في أيامه النزاع في مسائل الشرع، بل في بعض مسائل أصول الدين نازعه القوم في الإمامة، ولم ينقطع خلافهم فيها إلى إلحاقه عليه السلام بربه سبحانه، وكذلك الحديث في مسائل الفرائض، وذلك موجود في كتب العلم لاينكره أحد من أهل المعرفة، وكذلك في سائر مسائل الفقه [النزاع] فيها بين علي عليه السلام وبين الصحابة واقع، وكذلك في مسائل العبادات، وهذا التأذين بحي على خير العمل هو رأيه عليه السلام، وإجماع ذريته وشيعته العمل به وحكايته عنه، فالنزاع فيه إلى الآن، بل [أكثر الأمة] على خلافه.

وكذلك الجهر ببسم اللَّه الرحمن الرحيم، والتكبير خمساً على الجنائز، وغير ذلك مما يطول شرحه، فأين انقطاع النزاع؟ والحال ماذكرنا.


[شبهة والرد عليها]

شبهـة

قالوا: إن علياً عليه السلام لما كان مفزعاً للصحابة لكونه إماماً كذلك كل إمام بعده.

الكلام في ذلك: إن الأمر كذلك يكون كل إمام مفزعاً لأهل العصر الذين هو فيهم، ولكن من أين ذلك يوجب مماثلة كل مفزع لعلي عليه السلام؟ فما به إمام [مجمع] على فضله إلا وهو يعلم فضل من سبقه.

ولقد كان علي بن الحسين عليه السلام سيد العابدين، وكان إذا أجهدته العبادة، دعى بورد علي عليه السلام فنظر فيه ثم يهز رأسه، ويقول: من يقدر على هذا، وقد قال الحسين عليه السلام: رويناه مسنداً، لما عزا أهل بيته عن نفسه، فقال: قد كان أبي خيراً مني، وأمي خيراً مني، وأخي خيراً مني فلم يذهب ذلك فضله، ولا هو بالمفند في قوله، هذا ظاهر معلوم لمن له بصيرة، أن أحداً من ذرية علي عليه السلام لم يبلغ إلى درجة علي عليه السلام، وإنما الفاضل الكامل من أخذ منه شبهاً في كثير من أحواله، ومن يبلغ إلى درجته صلى الله عليه وآله وسلم.

وقد روينا عن النبي صلى الله عليه وآله وسلم أنه قال: ((أول من يدخل الجنة علي بن أبي طالب)) فقيل: يارسول اللَّه، ألست أول من يدخل الجنة، فقال عليه السلام: ((أوليس علي يحمل لوائي، وصاحب اللواء يكون في الأول، وأن منزله في الجنة يواجه منزل رسول اللَّه صلى الله عليه وآله وسلم كما يتواجه منزل الأخوين، وأنه سيد الوصيين، ولابد السيد أن يكون أفضل ممن يسود عليه.


[شبهة أخرى والرد عليها]

شبهـة

قالوا: إنه مع كونه معصوماً، ومفزعاً للخلق يكون أصلح لتكليفهم في ذلك وهذا واجب في الدين.

الكلام في ذلك: إن الأصلح في الدين غيب لايعلمه إلا اللَّه تعالى فلا يصح التحكم فيه بحال من الأحوال لأن الحكم لو جرى في مثل هذا بالظن والحسبان لقلنا: الأصلح في الدين أن يجعل اللَّه تعالى للإمام جنوداً وقضاة وعمالاً معصومين لكيلا تختل الأوامر ولايعصي الإمام، فإن علياً عليه السلام ما أُتيَ إلا من عصيان أصحابه، ولهذا قال: أفسدتم عليَّ رأيي بالعصيان والخذلان، حتى قال رجل من قريش: إن ابن أبي طالب رجل شجاع ولكن لاخبرة له بالحرب، [فقال]: لله أبوهم رأيهم أعرف بها مني وأنا نشأت فيها، ولم أبلغ العشرين، وهاأنا قد نيفت على الستين، ولكن لارأي لمن لايطاع، وظننا يقضي أن حياة رسول اللَّه صلى الله عليه وآله وسلم أصلح في الدين لأن الفتنة وقعت من بعده وقدَّم غير وصيه ومن نصَّ عليه بالإمامة.

ونقول: بأن الأصلح كان بأن ينصَّ على علي عليه السلام نصَّاً جلياً يصرِّح فيه، ويقول: لايبايع بعد موتي إلا هذا، ومن بايع غيره، وعقد له الإمامة فعليه لعنة اللَّه، أو هو بريء من الإسلام، ولكن هذه التحكمات لاتصحُّ على علاَّم الغيوب، وإنما يجب التسليم، وكما يجوز أن يكون الأصلح أن يكون الإمام معصوماً يجوز خلافه.

وأما أنه واجب في الدين قالوا: يجب علينا موالاته ومحبته على سلامة ظاهره، وكل إمام حق فهو سليم الظاهر فإن كانت سلامة الظاهر تدل على العصمة فكل إمام من أئمة الزيدية معصوم لأنه لايعلم منهم سلام اللَّه عليهم من باشر المعاصي صغيراً، ولا كبيراً، ولاغضباناً، ولا راضياً، والواجب علينا طاعته، واتباعه في المكروه والمحبوب.


[قول: المعصوم يؤدي إلى العلم والرد عليها]

شبهـة

قالوا: إن قول المعصوم يؤدي إلى العلم وقول غيره يؤدي إلى الظن فكان قول المعصوم أولى في باب الدين لأن العلم أولى من الظن.

الكلام في ذلك: إن العلم المطلوب من الإمام ينقسم إلى قسمين: أصول الدين، وأصول الشرع، فأصول الدين معلومة بالأدلة العقلية، ولا يجوز الإقتصار فيها على تقليد الإمام ولا غيره، وأصول الشرائع معلومة ضرورة فلا يفتقر فيها إلى نقل الإمام، لأنَّا لانحتاج في علم الضرورة أن يرجع إلا إلى علم أنفسنا، وسائر المسائل في فروع الفقه قد بيَّنا فيها اختلاف الإمامية، واختلاف رواية ثقاة شيوخهم عن الأئمة عليهم السلام، وروايتهم عنهم أن الواحد منهم يفتي في المسألة الواحدة بثلاثة أحكام مختلفة، فكيف يختلف العلم!!، وقول المعصوم، وغير المعصوم يؤدي إلى العلم في المعلوم، وإلى الظن في المظنون، ولهذا فإن النبي صلى الله عليه وآله وسلم نُوزع في آرائه في أمور الدنيا، والحروب لما كان ظانَّاً فيها لم يحصل العلم بمجرد قوله.

ولهذا فإنه لما حط في أسفل الوادي يوم بدر جاء إليه رجال من الأنصار، فقالوا: يارسول اللَّه، أموقف أوقفناه اللَّه لايجوز لنا نتعداه إلى غيره أم هو الرأي والحرب، والمكيدة؟.

[قال: بل هو الرأي، والحرب، والمكيدة]، قالوا: فالرأي أن نصعد إلى أعلى الوادي فنحوز الماء خلف ظهورنا، ونقاتل العدو من وجهٍ واحد فساعد صلى الله عليه وآله وسلم.

ولما كتب الكتاب يوم الأحزاب لعيينة بن حصن وأتباعه من غطفان بتسليم ثلث ثمار المدينة على أن يفارقوا قريشاً وكنانة، فأتاه السعدان سعد بن عبادة، وسعد بن معاذ فقالا: يارسول اللَّه، أمر أمرك اللَّه به فالسمع والطاعة لله، ولرسوله صلى الله عليه وآله وسلم أم نظر نظرته لنا؟.

فقال: بل نظر نظرته لكم، فقالوا: يارسول اللَّه، لقد كنَّا على الكفر، وعبادة الأوثان فما طمعوا في ثمرة من ثمرها، إلا أن يكون قرى أو شرى، فكيف وقد أعزنا اللَّه بالإسلام وبك يارسول اللَّه، فصوَّب رأيهما، ومزَّق الكتاب.

وكذلك مايقول في الإمام إذا تحرى جهة القبلة فأصاب أو أخطأ، ما الطريق إلى حصول العلم بمجرد قوله في المظنونات؟.

وقد روت الإمامية عن جعفر بن محمد عليه السلام أنه سئل: مايكون رفع الشك عند التباس جهة القبلة؟ فقال: يصلي إلى الأربع الجهات إلى كل جهة صلاة فلم يقطع بمجرد قوله عليه السلام، وهو معصوم عندهم إلا كما يقول من يعمل بالتحري والحسبان.

ولأنا نقول: إن التكليف لو كان موضوعاً على الأولى عندنا لكان الأولى أن يكون كل واحدٍ من المكلفين معصوماً فلا يحتاج إلى عصمة أحد من إمام وغيره، ولأن الأحكام التي تفتقر إلى النظر، والرجوع فيها إلى المعصوم كان الأولى أن يكون مراد اللَّه تعالى معلوماً لنا ضرورة، كما نعلمه من كثير من قصود المخاطبين فإنَّا نعلم مراده ضرورة، فلا نحتاج إلى تعليل الإمام ولا بيانه. فإلى أي غاية ترى أوصل احتجاج الذي هذا الكلام فيه صاحبه، وأكثر مايحتج المخالف في هذه المسائل وغيرها وما يؤدي إلى غيبة الإمام بأخبار يرويها عن النبي صلى الله عليه وآله وسلم وعن الإمام الذي يدعي له الغيبة، وأفضل المسموعات من الكتب المنزلة القرآن، وأفضل الكلام بعد كلام اللَّه تعالى كلام رسوله خاتم النبيين محمد صلى الله عليه وآله وسلم، فإن الواجب علينا في ذلك أن يحمل كل ماورد منه على محكم القرآن الذي لايحتمل التأويل، وعلى أدلة العقول المقررة، وعلى براهين الشرع المعلومة، وأصوله الظاهرة التي لانزاع فيها.

وقد تقرر عند العلماء، وبدلالة العقل والسمع، أما دلالة العقل فإن التكليف دفع الضرر عن النفس، ودفع الضرر عن النفس واجب، وقد تعبد الإمام بالدعاء إلى اللَّه تعالى، والجهاد في سبيله، والأمر بالمعروف، [والنهي] عن المنكر حتى يأتيه اليقين، والغيبة تنافي ذلك كله فلو تركه لأخل بالواجب فأدَّى ذلك إلى الضرر العظيم الذي دفعه عن النفس واجب.

وأما دلالة السمع فقوله تعالى: ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمُ الْجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللَّهِ فَاسْتَبْشِرُوا بِبَيْعِكُمُ الَّذِي بَايَعْتُمْ بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111]، والإمام رأس المجاهدين، وأساسهم، والنفوس ثمن الجنة، فكيف يستحق المبيع من لايسلم الثمن!!؟ والثمن هو النفوس، فمتى هربنا بها مخافة القتل الذي وعظنا اللَّه في أمره بقوله: ﴿قُلْ لَنْ يَنْفَعَكُمُ الْفِرَارُ إِنْ فَرَرْتُمْ مِنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذًا لا تُمَتَّعُونَ إِلاَّ قَلِيلاً﴾[الأحزاب:16]، فنفى على من فرَّ فراره، وبيَّن له عواره، فلو فعلنا ذلك كنا بمنزلة من مطل الغريم وهو واجد، وقد قال النبي صلى الله عليه وآله وسلم: ((مطل الغنى ظلم)) وليس على الإمام والمأموم إلا القيام بأمر اللَّه، والجهاد في سبيل اللَّه فإن قتل فذلك بغيته، وإن عاش أحيا دين ربه.

ولما حضر الحسين الفخي عليه السلام للقتال، ودعا القوم إلى اللَّه تعالى وهو في ثلثمائة وبضعة عشر عدة أصحاب بدر، والقوم في أربعين ألفاً فلما لم يقبلوا حاكمهم إلى اللَّه تعالى وجاهدهم فجعلوا يصيحون به: ياحسين، لك الأمان ياحسين لك الأمان فجعل يحمل عليهم وهو يقول: الأمان أريد [الأمان أريد]، يريد عليه السلام من عذاب اللَّه تعالى بجهادهم، فإذا كان الإمام يفرَّ بنفسه عن أمر اللَّه تعالى، ويضيع الجهاد في سبيل اللَّه تعالى، وإقامته حدوده، وإنفاذ حكمه، وقمع الظالمين وإخافتهم فهو ممن لم يبع نفسه من ربه.

فإن قيل: إن اللَّه لم يأذن له في الخروج.

قلنـا: هذا خلاف المعلوم من دين الإسلام لأن اللَّه أمر العباد بالأمر بالمعروف، والنهي عن المنكر، والجهاد في سبيله عموماً، والأئمة خصوصاً.

فإذا قال الإمام: لم أومر بالجهاد، ولا بإقامة الحدود، ولا بمنابذة الظالمين، ولا بالأمر بالمعروف، ولا بالنهي عن المنكر.

قلنـا: فبماذا أمرت؟ ولماذا أردت؟ هذا خلاف المعلوم من الدين فلا نقبله من أحد من المتعبدين، وهل هذا في ضرب المثال إلا كما لو قال: لم أؤمر بالصلاة أو لم أؤمر بالزكاة، فكما أنَّا لانصدقه في ذلك لانصدقه في هذا لأن الجميع فروض اللَّه تعالى على عباده، وتعذرها في وقت لايسقطها في وقت آخر، ولو أن المكلف اعتذر [أن في القيام] بالتكليف بأنه عاجز، ولا يقدر عليه لما صدقناه، وألزمنا نفي عدالته، وإن كان صدقه يجوز كما إذا علمنا شخصين أحدهما صحيح سوي، والثاني مقعد يعلم حاله كذلك، وقلنا قوما للصلاة، قال المقعد: لاأقدر، وقال الذي نعلم صحته: لاأقدر فإنَّا نعذر المقعد، ولا يعذر الصحيح، وإن جوَّزنا أن يعدمه اللَّه القدرة في تلك الحال، فهؤلاء أئمة ادَّعى لهم جهال أشياعهم أنهم قدروا على الفرار، ولم يقدروا على الجهاد ثم جوزوا استمرار العذر آخر الدهر لأن حكم مابقي كحكم مامضى في أن التكليف فيه مستمر فلئن جاز للإمام تعطيل الأحكام، وترك الجهاد، والدعاء إلى اللَّه تعالى، ومنابذة الظالمين، وقبض الحقوق، وإقامة الحدود، وترك الجمعة إلى غير ذلك من أعمال الإمامة فيما مضى ليجوزن له ترك ذلك فيما بقي، وإلا فما المخصص إذا الحال واحدة، والشرط واحد، ولأن الأمة مجمعة على أن الإمام إذا رفض الأمة، وترك النظر فيها، وأهمل الحدود تبطل إمامته.

وعندنا إذا احتجب احتجاباً غليظاً يضيع به دهماؤهم كان ذلك قدحاً في إمامته لأنه إنما يراد لصلاح الأمة، وكشف الغمة، أو إبلاء العذر في ذلك بالدعاء إلى اللَّه تعالى، ومنابذة أعدائه، والجهاد في سبيله فإن عُصِي فقد عُصِي أنبياء اللَّه تعالى، وإن حُورب فقد حوربوا، والحجة قائمة لله تعالى، ولرسله على أعدائه، ولو عدم الرسل والأئمة قبل الدعاء لما بلغت الحجة ولا لزم حكم البرهان، وقد قال تعالى: ﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾[الإسراء:15]، فقول من قال: بانكتام حجج اللَّه تعالى، وهرب الدعاء إليه، والأدلة عليه قول ينافي موضوع الدين، ويخالف مذهب الأئمة الهادين فإنهم يغضبون لله تعالى كالنمر إذا طرد، ويركبون حد الشفار ضاحكين مستبشرين بالموت لما علموا وراءهم من الفوز العظيم والملك العقيم.

وروينا في كتاب (الشواهد) مابلغ الأصبغ بن نباتة قال: قال أمير المؤمنين في كلام له: ولا يسكنوا إلى علمائهم فإنهم أجهل من جهالكم، ولم يكن اللَّه ليجعل فصل الخطاب والحمكة والصواب فيهم، وهم الحق يكتمون، ولأهل الباطل يداهنون، وإنما يؤتي الله الحكمة من فهم عنه، وعمل بطاعته، وشمَّر طلباً لمغفرته، إن ولي أموركم، وملك طاعتكم الذي بنوره تهتدون، وبطاعته تفوزون.

فبين صلى الله عليه أن ولي الأمر المشمر، والفرار ينافي التشمير، والغيبة تنافي التبيين، فكيف يهتدي بنوره من لايعرف مكانه، ولا تتواتر إلينا أعلامه، ولا تنفذ في الأمة أحكامه لأن الطاعة هي امتثال ما أمر به المطاع، وهؤلاء الشيعة أضافوا إلى أئمة الهدى عليهم السلام النقص، وألزموهم المعصية، وهم أبرأ الناس من ذلك، وأولى بكل فضيلة، وحاشى لمثلهم أن يؤثروا الفاني على الباقي، أو يخلوا بشيء من فرائض اللَّه سبحانه، أو يدعوا أمر اللَّه تعالى لخوف ضرر زائل.

وعلي عليه السلام قدوة الأمة، وقد خالفه الكل بعد رسول اللَّه صلى الله عليه وآله وسلم، فلم يغيب شخصه، ولم تغيب حجته، ولم يضرع لعدوه في مقامات الجدال فلم تزل حجته قائمة حتىلقي اللَّه سبحانه، وقد خرج [من] عهدة مايلزمه، فهل تصح إمامة من لماينسخ على منوال علي عليه السلام، وهو إمام الأئمة وسيد الأمة.

وهل تكون الحجة أيها الناظر لنجاة نفسه مكتومة؟ وهل تكون غائبة أو حاضرة؟ وهل تكون مجهولة أو معلومة؟ وإلى أين تقصد؟ وأين توجد؟ وكيف السبيل إلى كشف المشكلة، ودفع المعضلة؟ إذا كان الإمام لايعلم مكانه، ولا يشاهده إخوانه، وأعوانه، فإذا جمع اللَّه الأولين، والآخرين وقالوا: [يارب] طلبنا إمامنا لنصرته، والجهاد بين يديه، والذب عنه فلم نجده، وقال الإمام: خفتهم فهربت منهم فمن قولهم وكيف يخاف الولي وليه، وكيف يخاف الإمام من يأتم به، فما به أحد ممن يدعي له الغيبة إلا وله عدة أتباع تقوم بمثلهم الحجة.

فلئن قيل: أنهم يعصون في بعض الأحوال، ولا يطيعون الإمام.


[وجوب ظهور الإمام ودعائه إلى الدين]

قلنـا: إن هذا مظنون، والمظنون لايترك له المعلوم، والمعلوم وجوب ظهور الإمام، ودعائه إلى الدين، ولأن أصحاب علي عليه السلام قد كانت المعصية تظهر منهم، ومخالفته تقع منهم، وذلك موجود في خطبه عليه السلام فلم يسقط فرض الجهاد، ولا انحل نظام حق القيام، بل كانت الحجة لله تعالى، وله على الأمة ظاهرة إلى أن [الحق] بدار الآخرة، ثم تبعه أبناء رسول اللَّه صلى الله عليه وآله وسلم أبو محمد الحسن، وأبو عبدالله الحسين بمثل حاله، وحذوا على مثاله، حتى لقيا اللَّه تعالى فائزين بفضيلة السبق، وشرف الشهادة، وكذلك [الظاهرون] من ذراريهما سلام اللَّه عليهم ماسكنوا عن إقامة الحجة، ومناضلة أعداء العترة في مقامات تشخص فيها الأبصار، وتزل الأقدام.

وقد روينا بالإسناد الموثوق به إلى السيد أبي طالب عليه السلام قال: أخبرنا أبي رحمه اللَّه، قال: أخبرنا محمد بن الحسن بن أحمد بن الوليد، عن أحمد بن إدريس، عن سلمة بن الخطاب، عن معاوية بن الحكم، عن محمد بن موسى، عن الطيالسي قال: لما قتل أبو جعفر، محمداً، وإبراهيم عليهما السلام وجه شبة بن عقال إلى الموسم لينال من آل أبي طالب فحمد اللَّه، وأثنى عليه ثم قال: إن علي بن أبي طالب شقَّ عصا المسلمين، وخالف أمير المؤمنين، وأراد هذا الأمر لنفسه فحرمه اللَّه أمنيته، وأماته بغيظه، ثم هؤلاء ولده يقتلون، [وبالدماء يخضبون]، فقام إليه رجل فقال: الحمد للَّه رب العالمين، [وصلى اللَّه] على محمد، وأنبيائه المرسلين، أما ماقلت من خير فنحن أهله، وأما ما قلت من شر فأنت به أولى، وصاحبك [به] أحرى، يامن ركب غير راحلته، وأكل غير زاده ارجع مأزوراً غير مأجور ثم أقبل على الناس، [فقال]: ألا أخبركم بأبخس من ذلك ميزاناً، وأبين خسراناً من باع آخرته بدنيا غيره، وهو هذا ثم جلس فقال الناس: من هذا؟ فقيل: جعفر بن محمد عليهما السلام.

فهذه مقامات أهل البيت عليهم السلام فلو تركوا شيئاً من أمر اللَّه تعالى لخوف سطوة الظالمين لترك جعفر عليه السلام الكلام في هذا المقام المشهود، ثم لم يقنع بكلامه على المتكلم حتى تناول صاحبه أبا جعفر وهو يومئذ ملك مسلط، ولا سيما بعد قتله لمحمد، وإبراهيم عليهما السلام، وحالهما حالهما.

فقال: وأما ماقلت من شر فأنت به أولى، وصاحبك [به] أحرى، ولايريد بصاحبه إلا أبا جعفر فلم يمنعه المخافة من قول الحق، وإشهار صاحب البدعة لإعزاز دين اللَّه.

وقد روينا عن رسول اللَّه صلى الله عليه وآله وسلم أنه قال: ((إن عند كل بدعة تكون من بعدي يكاد بها الإسلام ولياً من أهل بيتي، موكلاً يعلن الحق، وينوره، ويرد كيد الكائدين فاعتبروا ياأولي الأبصار وتوكلوا على اللَّه))، فأخبر صلى الله عليه وآله وسلم أن الولي الموكل من أهل بيته يعلن الحق، وينوره، فهل ينوره إلا وهو حاضر غير غائب، مقاوم غير هارب، يردع أهل البدع بالبرهان، وأهل السطوة بالسيف والسنان!؟ ولا فرض على القائم أن يقهر الخلق، وأن يملك الأرض، وإنما فرضه إبلاء العذر في إعزاز دين اللَّه، والجهاد في سبيل اللَّه، قال [اللَّه] تعالى: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ وُسْعَهَا﴾، و﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلاَّ مَا آتَاهَا﴾ فقد يعبد اللَّه تعالى ببذل الجهد واستفراغ الوسع في إعزاز دين اللَّه وصلاح أمور المسلمين، فإذا توارى عن الأمة، وغاب عن أوليائه، وأعدائه كانت لهم الحجة عليه.

أما أولياؤه فيقولون لو أتيت لفعلنا وصنعنا وبذلنا أرواحنا وأموالنا، وأما أعداؤه فيقولون لو ظهرت حجة اللَّه لأطعنا.

وقد روي أن هارون المسمى بالرشيد قال: والله ما بيني وبين الإمامية خلاف، ولئن خرج إمامهم على الصفة التي يقولون لأكوننَّ أول من يسمع له ويطيع، وإنما عدوى وعدوا أبائي هؤلاء الزيدية الذين كلما خرج من أهل هذا البيت خارج أصلتوا أسيافهم، وتغسلوا، وتحنطوا يطلبون في الموت بين يديه الجنة، ولاشك أن هذه صفة الزيدية رحم اللَّه ماضيهم، وثبت باقيهم.

لما أتى هرثمة بن أعين الكوفة في ثلاثين ألف مقاتل هو في مقدمتهم في عشرة الآف فارس، خرج من الكوفة أربعة الآف زيدي متحنطين مصلتين أسيافهم فهزموا هرثمة وجنده، وقتلوهم قتلاً ذريعاً، وأسر ولم يعرف فكر أصحابه فاستخلصوه.

وقد رددنا على الإمامية في هذا الكتاب واستقصينا كل حجة يمكنهم الإحتجاج بها مما وضعوه في كتبهم، ومما يجوز أن يضعوه مما خطر في خواطرنا.

وقد شاركهم بعضنا يامعشر الزيدية في دعوى غيبة الإمام كالمغيرية في دعواهم غيبة محمد بن عبدالله النفس الزكية عليه السلام، والطالقانية في دعوى غيبة محمد بن القاسم صاحب الطالقان عليه السلام، واليحيوية أصحاب يحيى بن عمر عليه السلام، والحسينية في دعوى غيبة الحسين بن القاسم عليه السلام كل هؤلاء من خلصان فرق الزيدية إلا المغيرية فقد حكي عنهم تخليط في الإعتقاد.

فإن كانت المذاهب تثبت بمجرد الدعاوي فقد شارك أصحابنا الإمامية في الدعوى، وإن كان لابد من البيان، والبراهين الموصلة إلى العلم فالأدلة محصورة في العلوم العقلية، وفي السمعية، وهي تنقسم إلى: الكتاب الكريم، والسنة المعلومة، والإجماع من العترة الطاهرة، والأمة الوسط الآخرة.

وليس في هذه الأصول دليل على حياة، ولا غيبة، وإن زعم ذلك زاعم فالحاجة إلى العلم به ماسة، ولا مخبأ بعد بؤس، ولا عطر بعد عروس.

وإن اقتصر على مجرد الشهادة فكل أهل مقالة يشهدون قطعاً بصحة مقالتهم، ولكن فذلك لايخلص عند التحقيق، والله عز من قائل يقول: ﴿إِلاَّ مَنْ شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ﴾[الزخرف:86]، فجعل العلم أصلاً للشهادة في المعنى، وإن أخَّره في اللفظ، ولما أتى الشاهد إلى النبي صلى الله عليه وآله وسلم فسأله عن الشهادة فأراه الشمس، وقال: ((على مثلها فاشهد وإلا فدع)).

فإن ادَّعى مدع العلم بما شهد به فلا بد للعلم من طريق، وطرق العلم محصورة قد ذكرناها في صدر كتابنا هذا وهي: المشاهدة، وتوابعها، والبديهيات فهي أصلها، ومخبر الأخبار المتواترة، والنظر، والإستدلال، ولاشيء من هذه الطرق توصل إلى العلم بغيبة غائب، والقطع على حياته لأن الأخبار لو تواترت بحياته في مكان لجوَّزنا موته بعد مفارقة المخبرين لنا عنه، وإن شهد الشاهد على أن الإمام قضي بأنه لايموت، ولا يقتل حتى يكون كذا وكذا، فإنا نقطع على استحالة هذه الحكاية عنه أو نتناولها على مايوافق الأدلة لأن المتقرر من المذهب أن الإمام لايجوز له التغيب عن الأمة بحيث لايعلم أولياؤه مكانه.

ولقد عهد رسول اللَّه صلى الله عليه وآله وسلم إلى علي أني ذاهب إلى بير ميمون [فلما أتى أبو بكر يسأل عنه قال له علي: ذهب إلى بير ميمون] فتبعه، وسارا إلى ثور، ودخلا الغار، والمتاع يأتيهما إلى الغار من آل أبي بكر، وما به إمام يدعى غيبته إلا وقد قامت لأتباعه شوكة، وظهرت لهم كلمة فلو كان الإمام حياً لما استجاز التأخر عن شيعته، وأهل مقالته، ولا سيما إذا أحسَّ منهم بعض القوة، ولما استقل أن يقيم أمر اللَّه تعالى، ولو يوماً واحداً، وقد فعل ذلك كثير من أئمة الهدى عليهم السلام كزيد بن علي، وابنه يحيى، وكأولاد عبدالله بن الحسن عليهم السلام النفس الزكية، وإخوته، والحسين بن علي الفخي، وغيرهم من أئمة الهدى سلام اللَّه عليهم.

فعلى العاقل أن ينظر لنفسه ويتحرى النجاة بجهده ولا يقبل الهوينا في طلب أدلة دينه، ولا تقليد غيره في مذهبه.فقد روينا عن أبينا رسول اللَّه صلى الله عليه وآله وسلم أنه قال: ((من أخذ دينه عن التفكر في آلاء اللَّه، وعن التدبر لكتابه، والتفهم لسنتي زالت الرواسي، ولم يزل، ومن أخذ دينه عن أفواه الرجال، وقلدهم فيه [ذهبت] به الرجال من يمين إلى شمال وكان من دين اللَّه على أعظم زوال)).

وفقنا اللَّه وإياكم لصالح الأعمال، وصلى اللَّه على محمد وآله خير آل، والحمد لله أولاً، وآخراً كما أهله، وحسبنا اللَّه ونعم الوكيل.


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


المجموع النصوري 1

المجموع المنصوري
 الجزء الأول
للإمام المنصور بالله أمير المؤمنين
عبدالله بن حمزة بن سليمان
عليه السلام
كتاب العقد الثمين
في تبيين أحكام الأئمة الهادين