مقدمة السيد العلامة مجدالدين بن محمد المؤيدي

قال والدنا ومولانا وحجة عصرنا شيخ الإسلام وإمام أهل البيت الكرام مجدالدين بن محمد بن منصور المؤيدي أيده الله تعالى وأطال بقاه:

أروي مؤلفات إمام اليمن الهادي إلى الحق المبين، أمير المؤمنين يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام، الأحكام، والمنتخب، والمجموع[هذا الذي بين يديك]، وغيرها؛ بالطرق المذكورة في كتابنا الجامعة المهمة لأسانيد كتب الأئمة؛ وكتابنا لوامع الأنوار وجوامع العلوم والآثار إلى الإمام المتوكل على الله يحيى شرف الدين عليه السلام التي منها:

عن والدي العلامة محمد بن منصور المؤيدي رضى الله تعالى عنهما سماعاً فيما سمعت فيه منها بقراءتي عليه رضي الله عنه وبالإجازة العامة، وهو عن والدنا الإمام المهدي لدين الله محمد بن القاسم، عن شيخه السيد الإمام محمد بن محمد الكبسي، عن شيخه السيد الإمام محمد بن عبد الرب.

ويروي الإمام المهدي محمد بن القاسم ذلك وغيره، عن شيخه الإمام المنصور بالله محمد بن عبدالله الوزير، عن شيخه السيد الإمام أحمد بن زيد الكبسي، عن شيخه السيد الإمام محمد بن عبد الرب.

والسيد الإمام محمد بن عبد الرب يروي ذلك وغيره عن عمه العلامة إسماعيل، عن أبيه العلامة محمد، عن أبيه العلامة زيد، عن أبيه الإمام المتوكل على الله إسماعيل، عن أبيه الإمام المنصور بالله القاسم بن محمد، عن السادة الأعلام إبراهيم بن المهدي القاسمي؛ وأمير الدين بن عبد الله المطهري، وصلاح بن أحمد بن عبد الله الوزير، ثلاثتهم عن السيد الإمام أحمد بن عبد الله الوزير، عن الإمام المتوكل على الله يحيى شرف الدين عليه السلام ؛ عن القاضي العلامة علي بن أحمد، عن القاضي العلامة علي بن زيد رضي الله عنهم؛ عن الإمام المتوكل على الله المطهر بن محمد بن سليمان الحمزي، عن الفقيه نجم الدين يوسف بن أحمد، عن الفقيه شرف الدين الحسن بن محمد النحوي، عن الفقيه عماد الدين يحيى بن حسن البحيبح رضي الله تعالى عنهم؛ عن الأمير الخطير المؤيد بن أحمد؛ عن الأمير الكبير الناصر للحق الحسين بن بدر الدين محمد عليه السلام ، عن الشيخ محيي الدين عطية بن محمد، عن الأميرين الداعيين إلى الله تعالى شيبتي الحمد شمس الدين وبدره يحيى ومحمد ابني أحمد بن يحيى بن يحيى عليهم السلام، عن القاضي شمس الدين جعفر بن أحمد رضي الله تعالى عنه، عن القاضي أحمد بن أبي الحسن الكني، عن أبي الفوارس توران شاه، عن أبي علي بن آموج، عن القاضي زيد بن محمد، عن علي خليل، عن القاضي يوسف الخطيب رضي الله تعالى عنهم؛ عن الإمام المؤيد بالله، والإمام أبي طالب، عن السيد أبي العباس، عن السيد الإمام علي بن العباس الحسني، عن الإمام الهادي إلى الحق، جميع مؤلفاته.

ويروي الإمامان المؤيد بالله، وأبو طالب، وأبو العباس الحسني عن السيد الإمام يحيى الهادي بن الإمام المرتضى محمد بن يحيى، عن عمه الإمام الناصر للدين أحمد بن يجيى، عن والده إمام اليمن محيي الفرائض والسنن، أمير المؤمنين الهادي إلى الحق القويم، يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام.

وأروى أيضاً مؤلفات الإمام الهادي إلى الحق القويم يحيى بن الحسين عليهما السلام عن والدي رضي الله عنه عن الإمام المهدي لدين الله محمد بن القاسم، عن الإمام المنصور بالله محمد بن عبد الله الوزير، عن مشائخه السادة الأعلام، أحمد بن زيد الكبسي، وأحمد بن يوسف زبارة، ويحيى بن عبدالله الوزير، ثلاثتهم عن السيد الإمام الحسين، عن أبيه يوسف، عن أبيه الحسين بن أحمد زبارة الحسني، عن السيد العلامة عامر بن عبد الله بن عامر، عن الإمام المؤيد بالله محمد، عن أبيه الإمام القاسم بن محمد، عن السادة الأعلام أمير الدين بن عبد الله، وإبراهيم بن المهدي؛ وصلاح بن أحمد بن عبد الله الوزير، عن السيد الإمام أحمد بن عبد الله الوزير، عن الإمام شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام عز الدين بن الحسن، عن الإمام المطهر بن محمد، عن الإمام المهدي أحمد بن يحيى عليهم السلام، عن أخيه الهادي بن يحيى، وشيخه محمد بن يحيى، عن القاسم بن أحمد بن حميد الشهيد، عن أبيه عن جده، عن الإمام المنصور بالله عز وجل عبد الله بن حمزة عليه السلام ، عن محيي الدين محمد بن أحمد القرشي رضي الله تعالى عنهم، عن الإمام المتوكل على الرحمن أحمد بن سليمان عليه السلام ، عن الشيخ الأجل إسحاق بن أحمد، عن عبد الرزاق بن أحمد، عن الشريف علي بن الحارث، وأبي الهيثم يوسف بن أبي العشيرة، عن الحسن بن أحمد الضهري إمام مسجد الهادي، عن محمد بن أبي الفتح رضوان الله عليهم، عن الإمام المرتضى لدين الله محمد، عن أبيه إمام الأئمة وهادي الأمة أمير المؤمنين وسيد المسلمين الهادي إلى الحق المبين يحيى بن الحسين بن القاسم بن إبراهيم رضوان الله وسلامه عليهم.

فسـائل الشهب عنه في مطالعـها
سل سنة المصطفى عن نجل صاحبها 		والفجر حين بدا والصبح حين أضا
من علم الناس مسنوناً ومفترضـاً

فالله تعالى نسأل، أن يمن لنا وللمؤمنين بمرافقتهم، مع الذين أنعم الله عليهم من النبيين، والصديقين والشهداء والصالحين؛ وحسن أولئك رفيقاً.

نعم وكل من تقدم في هذا الإسناد المبارك من مشاهير علماء الزيدية، وأعلام الثقاة الأثبات من العصابة المرضية، ولو نقلت فضائلهم وأحوالهم لضاق المقام.

هذا واعلم أنه يلزمك أيها المكلف طلب الحق وعرفانه، ويتوجه عليك تحقيقه وإتقانه، حتى تكون على بصيرة من ذلك في الدين، غير مرتبك في حبائل المقلدين، ولا مرتطم في ضلال المضلين، من الجاهلين والمعاندين، فترتوي من معين برهانه، وتعرفه بالدليل، وتقتفي بتوفيق الله تعالى أوضح سبيل، إن لم تكن والعياذ بالله ممن غطى الرين على قلبه، وغشى الزيغ أنوار بصره ولبه، وأخذ دينه عن أفواه الرجال وقلدّهم؛ فمالوا به من يمين إلى شمال، فكان من دين الله على أعظم زوال، كما ورد به الخبر عن سيد البشر، صلى الله عليه وعلى آله خير آل؛ وما أنت بهادي العمي عن ضلالتهم إن تسمع إلا من يؤمن بآياتنا فهم مسلمون ﴿وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّوا وَهُمْ مُعْرِضُونَ﴾[الأنفال:23].

هذا وقد كثرت في هذه الأعصار الضلالات، وانتشرت كل الانتشار الجهالات، وصار يدعي اتباع الحق والدليل - ويموه على الرعاع من الأتباع بالوقوف على منهاج السنة ورفض التقليد، ليصدهم عن السبيل - مَنْ ليس من ذلك القبيل، بل هو رافض للحجج النيرة، مفرق لعمى بصره بين ما جمع الله تعالى على لسان رسوله صلى الله عليه وآله وسلم في الآيات المتكاثرة والأخبار المتواترة، من الكتاب والسنة والعترة المطهرة، واقف في حومة الدعوى، داع إلى تقليد أرباب الزيغ بمجرد الأهواء ﴿وَمِنْ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلا هُدًى وَلا كِتَابٍ مُنِيرٍ ثَانِيَ عِطْفِهِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ﴾[الحج: 8-9] ووقعت شبههم هذه الباطلة، وتأثرت تمحالاتهم المضمحلة الماحلة في قلوب كثير ممن لا ثبوت لأفهامهم في مجال العلوم؛ ولا رسوخ لأقدامهم في مقام المنطوق والمفهوم، ولا اطلاع لهم على الحقائق؛ ولا تمييز بالنظر الصحيح بين مخالف وموافق.

وصار الحال كما قال:

أتاني هواها قبل أن أعرف الهوى فصادف قلبا فارغاً فتمكنا

وأكد هذا أن مؤلفات المخالفين منشورة؛ قد امتلأت بها جوانب المعمورة، وأسفار الهداة من سفن النجاة عن الانتشار محصورة ومهجورة، حتى صار الذين لا هوى لهم في مجانبة الحق، يطلعون على نقولات الباطل المختلق، ولا يهتدون إلى أقوال أئمتهم، وردود أعلام ملتهم، ويروون الروايات عن الرواة، فلا يفرقون بين معدّل ومجروح، ومقبول ومطروح، ولا يعرفون من هو في حزب المضلين الغواة، ومن هو في حزب المهتدين الهداة، مع سفن النجاة، - وهنا أغتنم الفرصة لأحث المؤمنين الأخيار من العلماء الأبرار وطلبة العلم الشريف كثر الله سوادهم على الاهتمام بإخراج كتب أئمتهم الأطهار، وشيعتهم الأبرار إلى حيّز الوجود، سليمة نقية صافية خالية من الدغل والزلل، وتوخي الأمانة والنزاهة في النقل من الأصول المأمونة.

هذا ومن العجائب وما عشت أراك الدهر عجباً أن أناساً من رؤساء هؤلاء الفريق، صاروا يموهون على الأغمار، بأن العترة الأطهار عليهم السلام، وأتباعهم الأبرار رضي الله عنهم، ينهون عن اتباع الدليل، ويأمرون بالتقليد، ويَسِمون - من خالف آل محمد صلوات الله عليه وعليهم ورفض الأدلة المعلومة من الكتاب والسنة - بالاجتهاد المطلق، والاتباع للحق.

ويا سبحان الله ومن الذي دعا الخلق إلى الحق، واتباع الكتاب والسنة، وهدى العباد، وسنّ لهم الجهاد والاجتهاد، والأخذ ببرهان الأدلة؛ غير أهل بيت النبوة؛ ومعدن الرسالة، قرناء التنزيل، وأمناء التأويل صلوات الله وسلامه عليهم.

وقد علم كل ذي علم أنها ما تأسست التقليدات إلا لصد الناس عن العترة المطهرة عن الأرجاس، المنزهة عن الأدناس، وهي من البدع المحدثة في الأديان، التي ما أنزل الله بها من سلطان.

وقد علم أولوا العلم أن هؤلاء الأئمة الذين أمروا الناس بتقليدهم، كانوا من أنصار أئمة العترة، القائمين بما أمرهم الله تعالى لهم من المودة والنصرة، وأقوالهم وأفعالهم معلومة، وحاشاهم عن رفض التمسك بالثقلين وتنكب سفينة النجاة، وترك المودة لمن أمرهم الله تعالى بمودته، وألزمهم بموالاته وطاعته، من أعلام أهل بيت نبيهم الهداة.

قال: المحدث الكبير يحي بن أبي بكر العامري في الرياض المستطابة:

وقد ذكر ابن الجوزي وغيره أن الأئمة المتبوعين في المذاهب بايع كل واحد منهم لإمام من أئمة أهل البيت، بايع أبوحنيفة لإبراهيم ابن عبد الله بن الحسن، وبايع مالك لأخيه محمد، وبايع الشافعي لأخيهما يحيى. انتهى المراد.

ومتابعة أبي حنيفة للإمام الأعظم زيد بن علي عليهما السلام مشهورة.

قال السيوطي في تاريخ الخلفاء صفحة (243) طبعة سنة 1408 هجرية: وفي سنة (45)كان خروج محمد وإبراهيم ابني عبدالله بن حسن بن الحسن بن علي بن أبي طالب إلى قوله: وآذى المنصور خلقاً من العلماء ممن خرج معهما، أو أمر بالخروج، قتلاً وضرباً وغير ذلك، منهم أبو حنيفة وعبدالحميد بن جعفر، وابن عجلان.

وممن أفتى بجواز الخروج مع محمد على المنصور، مالك بن أنس رحمه الله. انتهى.

هذا فكيف ينسب المبتدعون ذلك إلى ورثة الكتاب والسنة، وكل إمام منهم عليهم السلام يدعو إلى كتاب الله وسنة رسوله صلى الله عليه وآله وسلم؛ كلَّ من بلغته الدعوة، ومؤلفاتهم مشحونة بالأدلة على وجوب اتباع الأدلة، ولكن لا بد لكل مبتدع من دعوى كلمة حق يراد بها باطل، أو تلفيق شبهة زيغ يستهوي بها الجاهل الغافل، وهذا هو لبس الحق بالباطل الذي ينهى عنه الملك العادل، بأمثال قوله عز وجل:﴿وَلا تَلْبِسُوا الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُوا الْحَقَّ وَأَنْتُمْ تَعْلَمُونَ﴾[البقرة:42].

ولهذا تعين البيان بحسب الإمكان لما أخذ الله تعالى من الميثاق في منزل الفرقان، وسنة سيد ولد عدنان، ولسنا والحمد لله نستنكر من غلبة الباطل وكثرة أهله، ولا نستوحش لانقباض الحق وقلة حزبه، فإن سنة الله عز وجل في عباده، وعادته المستمرة في بلاده، التخلية بين خلقه في هذه الدار، ليتمكن الجميع من الاختيار، وقد أخّر الجزاء لدار القرار، واقتضت حكمته الربانية قبض الدنيا عن خاصة أوليائه، وانزواءها عن خلاصة أصفيائه، ليكون الاتباع لخالص الدين، والطاعة لمحض اليقين.

وتالله لقد غرست في صدور المتمردين شجرات، يجتنى من زيغها وضلالها ثمرات، ولله حكمة بالغة، وربنا الرحمن المستعان على ما يصفون.

وعلى كل حال فحزبه المنصورون وإن قُهروا، وجنده الغالبون وإن غُلبوا، كما قصه عز وجل في الكتاب المبين ﴿وَالْعَاقِبَةُ لِلْمُتَّقِينَ﴾[الأعراف:128] وقد قال عمار الذي يدور مع الحق حيثما دار رضوان الله عليه، لما أُخّر عن المقام الذي اختاره الله تعالى له ورسوله صلى الله عليه وآله وسلم إمامه وإمام الأبرار:

يا ناعي الإسلام قم فانعه
ما لقريش لا علا كعبها 		قد مات عرف وبدا منكر
من قدموا اليوم ومن أخروا

وذلك في صدر الإسلام فكيف بمثل هذه الأيام، التي هي من أعلام النبوة، بتصديق مواعيد الله على لسان رسوله صلى الله عليه وآله وسلم؛ من اغتراب الإسلام، وتغيير الأعلام، واقتراب ظهور دينه الحنيف، وتجديد شرعه الشريف، بقيام خاتم الأئمة ومقيم الحجة من أهل بيت نبيه، مهدي هذه الأمة، كاشف الظلمة، ومفرج الغمة ﴿فَعَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنفُسِهِمْ نَادِمِينَ﴾[المائدة:52]، إنه على كل شيء قدير وهو حسبنا ونعم الوكيل.

قال بعض علماء العترة عليهم السلام: إني لأكثر التعجب، وما عشت أراك الدهر عجباً، من رجل عالم بمصادر الأمور ومواردها، وكيفية الاستدلال ومقاصدها، ودلالات الألفاظ على معانيها، وتراهم وهم كثير، يوردون ويروون عن الله عز وجل؛ وعن رسوله صلى الله عليه وآله وسلم تلك الأدلة والنصوص، والقواطع في حق أهل البيت عليهم الصلاة والسلام على الخصوص؛ بما لا يمكن دفعه لفظاً ولا معنى، ولا سنداً ولامتناً، حتى إذا استنتجت منهم فائدتها، وطلبت منهم عائدتها، بوجوب اتباعهم الذي هو مقتضاه في علم أو عمل؛ أنكر وبرطم، ولوى عنقه وتجهم، وإن ذكرت عنده خلافتهم رآها نكراً، أو رأى من يتابعهم في مقالة أو مذهب عده مبتدعاً، أو سمع بقراءة في كتبهم ومؤلفاتهم اتحذها هزواً ولعباً، فما أدري مابقي لهم من معاني تلك الأدلة والنصوص، وأي فضل ترك لهم على الناس إذ أوجب عليهم أن يكونوا تبعاً والله قد جعلهم متبوعين، ومؤخرين والله قد جعلهم مقدمين، وأجل النظر فيما تجده في كتب كثير من محدثي العامة وفقهائها، فلا تلقاها إلا على هذا النهج، ما ذاك إلا لإرادة الله عز وجل إظهار الحق على ألسنتهم وأيديهم، حجة عليهم وإن راموا إنكارها. انتهى.

قلت: فقد صار الأمر في حالهم ما قصه الله تعالى من أمثال قوله تعالى:﴿وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ﴾[النمل:14]، وأصل كل ضلالة وفتنة، ومنبع كل فرقة ومحنة في هذه الأمة، والأمم السالفة اتباع الأهواء، والإخلاد إلى الدنيا.

وقد علم كل ذي علم وفهم، وفَهِمَ كل ذي فهْم، ما جرى لأهل بيت النبوة في هذه الأمة، وما فعله الطغاة مع العترة المطهرة، وما ساعدهم به علماء السوء، وفقهاء الضلال؛ من اتباع أهوائهم على كل حال، ورفض أهل بيت نبيهم، وطرح ما يدينون به من دين ربهم، حتى غيروا معالم دين الله، وافتروا على الله ورسوله صلى الله عليه وآله وسلم لترويج ما يهوونه من الصد عن سبيل الله في الأفعال والأقوال، كل ذلك معارضة للآل، ومخالفة لما أمرهم به في شأنهم ذو الجلال.

وقد قصدوا استئصال السلالة النبوية، وإبادة الذرية العلوية، وإزالتهم عن وجه البسيطة بالكلية، وأبلغوا مجهودهم في طمِّ منارهم، وطمْس أنوارهم، فأبى الله تعالى لهم ذلك، وغلبهم على ما هنالك، كيف وهم قرناء الكتاب، والحجة على ذوي الألباب، والسفينة المنجية من العذاب، والثقل الأصغر الذين خلّفهم الرسول مع الثقل الأكبر في الأرض، ولن يفترقا إلى يوم العرض ﴿يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللَّهُ إلا أَنْ يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ﴾[التوبة: 32].

وتهافت في أثرهم الأتباع من العوام، والهمج الرعاع من الطغام، أتباع كل ناعق، وسيقة كل سائق، وركضوا في ميادين الدول، كما وصفهم الله عز وجل﴿إن هُمْ إلا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ﴾[الفرقان:44]، وهم الجم الغفير، والجمع الكثير﴿وإن تُطِعْ أَكْثَرَ مَنْ فِي الْأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ﴾[الأنعام:116] ﴿وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ﴾[يوسف: 103]، فعظمت الفتنة، واشتدت المحنة، وتمت الفرقة المنهي عنها في الكتاب المبين، وعلى لسان الرسول الأمين.

هذا واعلم أن الله جل جلاله قال:﴿فَمَاذَا بَعْدَ الْحَقِّ إلا الضَّلالُ فَأَنَّى تُصْرَفُونَ﴾[يونس:32]، وقال الرسول صلى الله عليه وآله وسلم: ((افترقت أمة أخي موسى إلى إحدي وسبعين فرقة، منها فرقة ناجية، والباقون في النار، وافترقت أمة أخي عيسى إلى اثنتين وسبعين فرقة، منها فرقة ناجية والباقون في النار، وستفترق أمتي إلى ثلاث وسبعين فرقة، منها فرقة ناجية والباقون في النار))، وهذا الخبر متلقى بالقبول، فكلام من شكك فيه غير مقبول، وقال وصيه علي بن أبي طالب صلوات الله عليه: ((ما وحده من كيفه، ولا حقيقته أصاب من مثله، ولا إياه عنى من شبهه، ولا صمده من أشار إليه وتوهمه))، وغير ذلك مما هو معلوم بين الأمة، ثم إنه معلوم بضروريات المعقول عدم صدق المتناقضات وما إليه تؤول، وقد قال جل ذكره:﴿فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إذ جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ﴾[الزمر:32]، فكيف تكون هذه الفرق كلها ناجية على اختلاف أهوائها وتباين آرائها؟ ﴿وَلَوْ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتْ السَّمَاوَاتُ وَالأرْضُ﴾[المؤمنون:71].

وقد أوضح لهم الدليل، وأنهج لهم السبيل، بما ركب فيهم من العقول، وأتاهم به الرسول، فلم يكن خلاف من خالف، وشقاق من شاقق، فيما هذا حاله، إلا إخلالاً بما كلفه الله تعالى من معرفته، أوعناداً لما احتج به عليه من حجته، ألم ينههم عن التفرق في الدين، والاكتفاء بالظن فيما لا بد فيه من اليقين؟ قال جل ذكره: ﴿وأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾[الأنعام:153]، وقال عز وجل:﴿شَرَعَ لَكُمْ مِنْ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إبراهيم وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلا تَتَفَرَّقُوا فِيهِ﴾[الشورى:13]، وغير ذلك مما احتج به على الخلق، وأرشدهم به إلى الحق.

وقد طرحت هذه الفرق حجة الله الكبرى عليها، وهي العقول التي ميّز الله تعالى بينها وبين البهائم بها، فألهمها فجورها وتقواها، فمنهم من شبّه الله بخلقه، ومنهم من أثبت قدماء مع الله، ولو شابهها لشاركها فيما لأجله قضت العقول بحدوثها، واستدلت به على موجدها، تعالى الله عما يقول الظالمون علواً كبيراً، وقد قال تعالى نفياً للمثل بطريقة الكناية أو مجاز الزيادة في الذكر المنير: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:11]، وقال تعالى فيما أفاد عموم السلب من الأخبار: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام:103]، وقال تعالى: ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾[الإخلاص:4]، فانحط صاحب هذه المقالة عن دائرة التوحيد، وتفكر في خالقه وهو لا يعرف ماهية نفسه، وتركيب حقائقه، التي هي مخلوقة موضوعة؛ مقدرة مصنوعة، وكيف يطمح بجهله إلى التفكر في رب العالمين، المتعالي بجلال العزة والعظمة عن المخلوقين، ﴿قُتِلَ الإنسان مَا أَكْفَرَهُ مِنْ أَيِّ شَيْءٍ خَلَقَهُ مِنْ نُطْفَةٍ خَلَقَهُ فَقَدَّرَهُ ثُمَّ السَّبِيلَ يَسَّرَهُ ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ ثُمَّ إذا شَاءَ أَنْشَرَهُ كَلا لَمَّا يَقْضِ مَا أَمَرَهُ فَلْيَنْظُرْ الإنسان إلى طَعَامِهِ أَنَّا صَبَبْنَا الْمَاءَ صَبًّا ثُمَّ شَقَقْنَا الأَرْضَ شَقًّا﴾[عبس:17-26]، سبحان الله الملك الحق المبين، ما أوضح آياته، وأصرح بيناته، وأبلغ نعماءه، وأسبغ آلاءه.

هذا وقد أرشدنا ذو العزة القاهرة، والعظمة الباهرة، إلى النظر في عجائب مصنوعاته، وغرائب مبتدعاته، التي حارت فيها العقول، مثل قوله عز وجل:﴿إن فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالأَرْضِ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾[البقرة:164].

ومنهم من دخل في ظلال الجبر والظلمة، ونبذ العدل والحكمة، وزاغ عن الهدى والرحمة، وقد قرع سمعه قوله تعالى:﴿شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إلا هُوَ وَالْمَلائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لا إِلَهَ إلا هُوَ الْعَزِيزُ الْحَكِيمُ﴾[آل عمران:18]، وقوله تعالى:﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعالَمِينَ﴾[آل عمران:108]، ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ﴾[غافر:31]، ﴿وَاللَّهُ لا يُحِبُّ الْفَسَاد﴾[البقرة:205]، ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، وقالت الجبرية: بل أراده وشاءه وخلقه وارتضاه، فأبطلوا حجة الله على خلقه، بإنزال كتبه، وإرسال رسله، ونهيهه وأمره، وتهديده وزجره، وأسقطت عن أنفسها التكليف، وتلعّبت بالدين الحنيف، وقالوا كما قال الله في الذكر الحكيم: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنْتُمْ إلا تَخْرُصُونَ﴾[الأنعام:148]، ولما كان في قولهم إسقاط الحجة ردّ عليهم بقوله:﴿قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ﴾[الأنعام:149]، أي إذا ثبت أنهم كذبوا كما كذب الذين من قبلهم، وألا علم عندهم، وما يتبعون إلا الظن، وما هم إلا يخرصون، فقد ثبتت الحجة لله على خلقه، وأنه سبحانه ما شاء إتيانهم القبائح، وارتكابهم الفضائح، ﴿فلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ﴾[الأنعام:149].

فأخبر أنه لوشاء أن يجبرهم بالقهر والقسر لهداهم أجمعين، ولكنه جل وعلا مكّنهم من الأمرين، وبين لهم النجدين، وركّب فيهم العقول، وأرسل إليهم الرسول، ولو أكرههم لسقطت حكمة التكليف، وبطل مراده، وكانت الحجة عليه لا له على عباده، ﴿وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ﴾[الزمر:60].

ثم إنهم في زعمهم ليس لهم على صحة دينهم برهان قاطع، ولا بيان ساطع، يجوّزون الكذب الصراح في كل ما أتى به الشارع، لقولهم: إنه لا يقبح منه قبيح، ولنفيهم التحسين والتقبيح بالعقل، موادهم سقيمة، وأشكالهم عقيمة، طرق عاداتهم منسدة، وكم قاعدة لهم منهدة، إن لم يفعل الله شيئاً لشئ - أيتها الجبرية بزعمكم أنه يلزم الاستكمال تبعاً للفلاسفة الملحدين الجهال - فما معنى تعليل نفي الحجة عليه بالإرسال.

وكم آية في الكتاب هم عنها عمون، تنادي بالرد عليهم إن كانوا يعقلون،﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ﴾[الذاريات:56]، وقال تعالى:﴿هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إلا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا وَمَا يَذَّكَّرُ إلا أُوْلُوا الأَلْبَابِ﴾[آل عمران:7]، فسمى الله تعالى المحكمات أم الكتاب، ترد إليهن المتشابهات؛ أو المؤولات من الخطابات، أنزلها الله زيادة في التكليف، وتعريضاً للابتلاء، ومضاعفة للثواب، هذا كلام الله الذي لا يأتيه الباطل من بين يدية ولا من خلفه تنزيل من حكيم حميد.

هذا وبيان شبه هذه الفرق وتقرير الرد عليها وتحرير الدلائل وما خالفت فيه من المسائل لا يحتمل مدار رحاه هذه السواقط، وإنما أردنا التنبيه لمن غفل عن مهاوي التلف، ومداحض المساقط.

وحجح الله تعالى واضحة المنهاج، بينة الفجاج، ودينه قويم، وصراطه مستقيم ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وإن اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42]، وإليك النظر أيها المطلع، المتبع لكتاب ربه، وسنة نبيه صلى الله عليه وآله وسلم، إن كنت عن طريق الحق غيرحائد ولا لضروري المعقول والمنقول بجاحد؛ فالمقصود بالخطاب أرباب النظر والاعتبار؛ من ذوي الأبصار ﴿إنما يَتَذَكَّرُ أُوْلُوا الأَلْبَابِ﴾[الرعد:19]، فأما من أعمى بصائرهم الهوى، وأغشى أبصارهم الردى؛ من طائفتي المتمردين والمقلدين؛ الذين ألفوا آبائهم ضالين فليسوا بمقصودين ﴿إِنَّكَ لا تُسْمِعُ الْمَوْتَى وَلا تُسْمِعُ الصُّمَّ الدُّعَاءَ إذا وَلَّوْا مُدْبِرِينَ وَمَا أَنْتَ بِهَادِي الْعُمْيِ عَنْ ضَلالَتِهِمْ إن تُسْمِعُ إلا مَنْ يُؤْمِنُ بِآيَاتِنَا فَهُمْ مُسْلِمُونَ﴾[النمل:80-81].

اللهم صل على محمد وآله؛ وأتمم علينا نعمتك في الدارين، واكتب لنا رحمتك التي تكتبها لعبادك المتقين، اللهم علمنا ما ينفعنا وانفعنا بما علمتنا، واجعلنا هداة مهتدين، ﴿رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالإيمان وَلا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَءُوفٌ رَحِيمٌ﴾[الحشر: 10]، ﴿رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ﴾[النمل: 19].

مجدالدين بن محمد بن منصور المؤيدي

كَتَب بأمره ولده/ إبراهيم مجدالدين المؤيدي

مركز أهل البيت عليه السلام للدراسات الإسلامية – صعدة


مقدمة التحقيق

بسم الله الرحمن الرحيم

الحمد لله رب العالمين حمداً كثيراً طيباً مباركاً، وأشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله، صلى الله عليه وعلى أهل بيته الطيبين الطاهرين.

أما بعد: فإن الله خلق الخلق في هذه الدنيا لعبادته، وأوجب عليهم معرفته، وأرسل رسله إليهم لتبليغ أحكامه، وإقامة الحجة على عباده، وكان آخرهم سيدنا محمد صلى الله عليه وآله وسلم، فأمره الله بتبليغ رسالته، وأداء أمانته، وأنزل معه قرآناً يتلى على عباده، وكان من أعظم مهماته - كما أنها من أعظم مهمات الأنبياء عليهم السلام من قبله - دحض الشبه، ورد الأباطيل، وبيان بطلانها، لا سيما في العقائد، لا سيما في ما يتعلق بمعرفة الله عز وجل، وإذا تصفحنا آيات القرآن الكريم وسوره، وجدنا صدْق ما قلناه، فمعظم آياته في رد شبه المشركين، ودحض شبه اليهود والنصارى، والرد على المجبرة، والدهرية، والرد على مرجئة اليهود، وقد قام الرسول صلى الله عليه وآله وسلم طوال حياته يدعو إلى الله، ويبين حججه وآياته، ويبين بطلان ما عليه المشركون ويكشف عوار عقائدهم، حتى أُلجئ إلى المحاربة العسكرية، فهزمهم عسكرياً ومعنوياً حتى صار كل من في الجزيرة يتبرأ من دينهم بعد أن كان مفخرة لهم، ولم يمت صلى الله عليه وآله وسلم إلا بعد أن علا صرح الدين، وشمخ بنيانه، وتقوّت أركانه، وسطع نوره.

ولضمان بقاء الدين، وحذراً من دغل المندسين، ولأن ظهور الإسلام لم يقضِ نهائياً على حزب الشيطان، بل ظهوره وسيطرته جعلتهم يتخذون النفاق وسيلة أخرى لحرب الدين وأهله، ولكون الأهواء ستظل تنتج أفكاراً ورجالاً تحارب الحق وتحاول طمسه واستبداله بما يشابهه من الباطل، من أجل هذا كله، ومن أجل بقاء نور الحق ساطعاً، ومشعله متوقداً ليهتدي به من أحب معرفة الحق، جعل الله نصاب ذلك النور وموضعه - وهو سبحانه أعلم حيث يجعل رسالته - أهل بيت محمد عليه وعليهم السلام.

يقول مولانا وحجة عصرنا سليل الهدى والحكمة/ مجد الدين بن محمد بن منصور المؤيدي أبقاه الله في كتابه (التحف شرح الزلف) الطبعة الثالثة ص22 في أهل البيت عليهم السلام: ((وكفاهم ما أثنى عليهم الله تعالى في الذكر المنزل، وعلى لسان جدهم المرسل، فهم أهل التنزيل والتأويل، والتحريم والتحليل، خيرة الله من ذؤابة إبراهيم الخليل، وحملة حجته من سلالة إسماعيل، وورثة خاتم النبيين، وسيد الوصيين، قال عز وجل: ﴿إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ ذُرِّيَّةً بَعْضُهَا مِن بَعْضٍ﴾[آل عمران:33،34]، وقال تعالى: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إماما قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، وقال عز من قائل: ﴿وَلَقَدْ أَرْسَلْنَا نُوحًا وَإبراهيم وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ﴾[الحديد:26]، وقال جل ذكره: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا﴾[النساء:54].

ثم بين جل وعلا موضع حجته ومنبع حكمته، من هذه الشجرة المطهرة من ذرية الرسول والوصي صلى الله عليهما وعلى آلهما، لُباب هذه الذرية المصطفاة، وخيار الخيار من الصفوة المجتباة، فقال عز من قائل: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾[فاطر:32]، وقال سبحانه وتعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، وقال عز من قائل: ﴿قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إلا الْمَوَدَّةَ فِي الْقُرْبَى﴾[الشورى:23]، وقال تبارك وتعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ﴾[النساء:59]، وقال تعالى: ﴿فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ﴾[النحل:43]،وقال جل وعلا ﴿إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾[الرعد:7].)) انتهى.

وكان صلى الله عليه وآله وسلم قد نصب بعده علماً للهداية، وإماماً للأمة ودليلاً للمسترشد، أخاه وصنوه ونفسه بنص الكتاب، علياً عليه السلام، وجعله فاروقاً بين الحق والباطل.

فقام عليه السلام بالحفاظ على الدين، وإيضاح المشكل، ورد الشبه، فهذه خطبه عليه السلام التي جمع الرضي بعضها في كتاب نهج البلاغة، مليئة بذكر تنزيه الله عن مشابهة خلقه وذكر عدله وحكمته، وإيضاح الحجج على أن الله لم يقدّر على أحد معصيته، مثل قوله عليه السلام:

((أول الدين معرفته، وكمال معرفته التصديق به، وكمال التصديق به توحيده، وكمال توحيده الإخلاص له، وكمال الإخلاص له نفي الصفات عنه، لشهادة كل صفة أنها غير الموصوف، وشهادة كل موصوف أنه غير الصفة، فمن وصف الله فقد قرنه، ومن قرنه فقد ثنّاه، ومن ثنّاه فقد جزّأه، ومن جزأه فقد جهله، ومن جهله فقد أشار إليه، ومن أشار إليه فقد حدّه، ومن حدّه فقد عدّه، ومن قال: فيم؟ فقد ضمّنه، ومن قال: علام؟ فقد أخلى عنه، كائن لا عن حدث، موجود لا عن عدم، مع كل شيء لا بمقارنة، وغير شيء لا بمزايلة)).

ويقول عليه السلام: ((لم تبلغه العقول بتحديد فيكون مشبهاً، ولم تقع عليه الأوهام بتقدير فيكون ممثلاً)).

وقال عليه السلام: ((لا شبح فيتقضى، ولا محجوب فيحوى، لم يقرب من الأشياء بالتصاق، ولم يبعد عنها بافتراق)).

قال المولى العلامة الحجة / مجد الدين بن محمد المؤيدي أيده الله في كتابه لوامع الأنوار ج1/ص247 في كلامه على القضاء والقدر:

(( قلت: وقد أبانه وصرح به على مقتضى ما دانت به العدلية في الوجهين، وأوضح مَن الفرقة الموسومة بالقدرية المجوسية من الفريقَيْن، مع ما تقدم من الدلالات القاطعة، والبراهين الساطعة، إمام الموحدين، باب مدينة علم سيد المرسلين صلوات الله وسلامه عليهم، المبين للأمة ما اختلفوا فيه من بعد أخيه، أمير المؤمنين وسيد الوصيين في جوابه للشامي الذي سأله، رواه الإمام المنصور بالله عبدالله بن حمزة عليه السلام في الشافي بإسناده إلى أمير المؤمنين علي كرم الله وجهه، وقد سأله الشيخ الشامي عن مسيره إلى الشام: أكان بقضاء وقدر؟.

فقال علي عليه السلام : والذي فلق الحبة وبرأ النسمة ما قطعنا وادياً ولا علونا تلعة إلا بقضاء وقدر.

فقال الشيخ: عند الله أحتسب عنائي، ما أرى لي من الأجر شيئاً.

فقال علي عليه السلام : بلى أيها الشيخ قد عظم الله لكم الأجر على مسيركم وأنتم سائرون، وعلى منصرفكم وأنتم منصرفون، ولم تكونوا في شيء من حالاتكم مكرهين، ولا إليها مضطرين.

فقال الشيخ: فكيف والقضاء والقدر ساقانا، وعنهما كان مسيرنا.

فقال علي عليه السلام للشيخ: لعلك ظننت قضاء لازماً، وقدراً حتماً، لو كان كذلك لبطل الثواب والعقاب، وسقط الوعد والوعيد، والأمر من الله والنهي، ولما كانت تأتي من الله محمدة لمحسن، ولا مذمة لمسيء، ولما كان المحسن بثواب الإحسان أولى من المسيء، ولا المسيء بعقوبة الإساءة أولى من المحسن، تلك مقالة عبدة الأوثان، وجنود الشيطان، وخصماء الرحمن، وشهود الزور، وأهل العما عن الصواب في الأمور، قدرية هذه الأمة ومجوسها. إن الله أمر تخييراً، ونهى تحذيراً، وكلف يسيراً، ولم يعص مغلوباً، ولم يطع مكرهاً، ولم يرسل الرسل هزؤاً، ولم ينزل القرآن عبثاً، ولم يخلق السماوات والأرض وعجائب الآيات باطلاً، ﴿ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ﴾[ص:27].

فقال الشيخ: ما القضاء والقدر اللذان ما وطئنا موطئاً إلا بهما؟

فقال عليه السلام: الأمر من الله والحكم، ثم تلى:﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إلا إِيَّاهُ﴾[الإسراء:23].

فنهض الشيخ مسروراً بما سمع وهو يقول شعراً:

أنت الإمام الذي نرجوا بطاعتـه
أوضحت من ديننا ما كان ملتبساً
نفسـي الفداء لخير الناس كلهم
نفى الشكوك مقـال منك متضح
فليس معذرة في فعـل فاحشـة
لا لا ولا قائـل ناهيـه أوقعـهُ 		يوم النشور من الرحمن رضواناً
جزاك ربك عنـا فيه إحسانـاً
بعد النبي علي الحَبْـر مولانـا
وزاد ذا العلم و الإيمان إيمانـاً
يوماً لراكبها ظلماً و عدوانـاً
فيها عبدت إذا ياقوم شيطانـاً

انتهى.))

ولو تتبعنا ذلك لطال الكلام، ومن أراد الاستكثار راجع كتاب نهج البلاغة الذي جمعه الشريف الرضي رحمه الله من كلامه عليه السلام.

وبعده عليه السلام كان سبطا رسول الله صلى الله عليه وآله وسلم القائمين بهذا الدور، حتى استشهدا على أيدي شرار خلق الله.

وبعدهما عليهما السلام كان لذريتهما الدور الذي رضيه الله منهم في تبليغ أحكام الله ورد الضلال، وهذا علي بن الحسين عليه السلام في أشد المحنة، يتصدى لرد قول المجبرة، الذي ورد على لسان أميرهم في ذلك الوقت عندما قال ابن زياد لعلي بن الحسين عليهما السلام: ما اسمك؟.

قال: أنا علي بن الحسين بن علي.

قال: ابن زياد: أولم يقتل الله علياً مع أبيه؟

فقال له علي بن الحسين: ذاك أخي قتله الناس.

ذكر هذا الإمام عبدالله بن حمزة عليه السلام في الشافي ج1/ص 63.

وكذلك الحسن بن الحسن عليهما السلام، الذي حاول في أيام الحجاج إرجاع الحق إلى نصابه، وإبادة الظلم، وإشعال أنوار الحق، فمال عنه ابن الأشعث، ومات مسموماً، سمه الوليد بن عبدالملك بن مروان.

يقول مولانا وحجة عصرنا/ مجد الدين بن محمد المؤيدي أيده الله تعالى في كتابه (التحف شرح الزلف) الطبعة الثالثة ص67 في ترجمته للإمام زيد بن علي عليهم السلام:

(( ولما ظهرت الضلالات، وانتشرت الظلمات، وتفرقت الأهواء، وتشتت الآراء في أيام الأموية - وإن كان قد نجم الخلاف في هذه الأمة من بعد وفاة الرسول صلى الله عليه وآله وسلم إلا أنها عظمت الفتن، وجلت المحن في هذه الدولة - وصار متلبساً بالإسلام من ليس من أهله، وادعاه من لا يحوم حوله، وقام لرحض الدين، وتجديد ما أتى به رسول رب العالمين، الإمام زيد بن علي، يقدم طائفة من أهل بيته وأوليائهم، وهي الطائفة التي وعد الله الأمة على لسان نبيها صلى الله عليه وآله وسلم، أنها لن تزال على الحق ظاهرة، تقاتل عليه إلى يوم الدين، أَعْلَن أهل البيت صلوات الله عليهم الاعتزاء إلى الإمام زيد بن علي؛ بمعنى أنهم يدينون الله بما يدينه من التوحيد والعدل والإمامة، ليظهروا للعباد ما يدعونهم إليه من دين الله القويم، وصراطه المستقيم، وكان قد أقام الحجة، وأبان المحجة، بعد آبائه صلوات الله عليهم، فاختاروه علماً بينهم وبين أمة جدهم.

قال الإمام الكامل عبدالله بن الحسن بن الحسن: ((العَلَم بيننا وبين الناس علي بن أبي طالب، والعلم بيننا وبين الشيعة زيد بن علي)).

وقال ابنه الإمام محمد بن عبدالله النفس الزكية: ((أما والله لقد أحيا زيد بن علي ما دثر من سنن المرسلين، وأقام عمود الدين إذ اعوجّ، ولن نقتبس إلا من نوره، وزيد إمام الأئمة)) انتهى، فلم يزل دعاء الأئمة، ولا يزال على ذلك إن شاء الله إلى يوم القيامة.)) انتهى.

وقال أيده الله في التحف أيضاً تحت عنوان الرافضة ص 68 الطبعة الثالثة:

(( وحالُ الإمام الرضي، السابق الزكي الهادي المهدي، زيد بن علي، وقيامه في أمة جده، طافح بين الخلق، ولم يفارقه إلا هذه الفرقة الرافضة التي ورد الخبر الشريف بضلالها، وسبب مفارقتهم له مذكور في كتاب معرفة الله للإمام الهادي إلى الحق وغيره من مؤلفات الأئمة والأمة، فإن الأمة اجتمعت على أن الرافضة هم الفرقة الناكثة على الإمام زيد بن علي ولكنها اختلفت الروايات في سبب نكثهم عليه، وأهل البيت أعلم بهذا الشأن إلى آخر ما ذكره أيده الله فيها. ))

وقد كان للإمام زيد عليه السلام الفضل الكبير، والجهد العظيم، في إنارة الحق، وكشف شبه الضلال، وله مناظرات مهمة ومؤلفات عظيمة مثل:

  1. كتاب المناظرات.
  2. المجموعان الحديثي والفقهي.
  3. كتاب الرد على المرجئة.
  4. كتاب الخطب والتوحيد.
  5. كتاب الاحتجاج في القلة والكثرة جمع فيه الآيات القرآنية في مدح القلة وذم الكثرة، واحتج به على الشامي لما ناظره واحتج بأنهم الكثير.
  6. كتاب الإيمان.
  7. كتاب الرسالة في إثبات الوصاية، وغيرها.

وكذلك كان في عصره أخوه باقر علم الأنبياء عليهم السلام، وكذلك كامل أهل البيت عبدالله بن الحسن وأخوته وأولاده السابقون إلى الله بالجهاد في سبيله، والقائمون بفريضة الأمر بالمعروف والنهي عن المنكر، وقد أُزهقت أرواحهم في سبيل الله عليهم رحمة الله وسلامه، وكذلك الإمام يحيى بن زيد، والإمام الصادق جعفر بن محمد عليهم السلام، كل هؤلاء كان لهم ما تعجز عن صفته الأقلام في نشر الدين وإيضاح الحق، وذلك معروف عند من له علم بالتاريخ.

وكذلك الإمام الحسين بن علي الفخي عليه السلام.

وكذلك الإمام أبو عبدالله أحمد بن عيسى بن زيد فقيه آل محمد صاحب الأمالي المعروفة بعلوم آل محمد.

وكذلك الإمام السابق محمد بن إبراهيم الذي ورد فيه عن الباقر عليه السلام: إن الله يباهي به الملائكة.

وكذلك الإمام نجم آل الرسول، وإمام المعقول والمنقول، القاسم بن إبراهيم بن إسماعيل بن إبراهيم عليهم السلام قام بالدعوة إلى الله، وتشرّد في البلاد هرباً من الظالمين فلم يعقه ذلك عن نشر العلوم، وإبانة الحق، بل كان ينشرها في حال التشرد والخوف، كما في مناظرته مع الملحد، وقد استقرّ في بلاد الرس فملأ الدنيا علوماً، وقصد محل هجرته كثير من طلاب العلم النبوي، فأرشد الكثير وأفادهم، وتخرج عليه الكثير من العلماء والفقهاء.

وإنما ذكرت لك فيمن ذكرت لتعلم أنهم صلوات عليهم سلسلة متصلة بسيد الأوصياء، وخاتم الأنبياء صلوات الله عليهم، لم يختلط بها جهل ولا انقطاع، بل كانت علومهم يلقيها الأول إلى الآخر تلقيناً في الصغر واستدلالاً في الكبر.

من قولهم مسند عن قول جدهم عن جبرئيل عن الباري إذا قالوا

فهم كما ترى في كل عصر كوكبة تنير الظلم، وتحفظ الدين، وترد كيد الكائدين، لا تحتاج إلى التنقيب عن عدالتهم، بل هم مشهورون بالعلم والزهد والفضل، ولم يتجهوا إلى الدنيا مع اقتدارهم عليها، بل أعرضوا عنها، فلم يُظن بهم اتباع هوى، ولا اقتراف ذنب، ولا ميل عن حق.

ومع ذلك شهادة الصادق المصدوق لهم صلوات الله عليه وعليهم في حثه للأمة في الخبر المتواتر على التمسك بهم حين قال: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)).

وقوله صلى الله عليه وآله وسلم: ((مثل أهل بيتي فيكم كسفينة نوح من ركبها نجا، ومن تخلف عنها غرق وهوى)).

وقوله صلى الله عليه وآله وسلم: ((أهل بيتي كالنجوم كلما أفل نجم طلع نجم)).

وقوله صلى الله عليه وآله وسلم: ((إن عند كل بدعة يكاد بها الإسلام ولياً من أهل بيتي موكلاً، يعلن الحق وينوره ويرد كيد الكائدين، فاعتبروا يا أولي الأبصار وتوكلوا على الله )).

وفيهم من كلام الله وكلام رسوله ما قد ملأ الأسفار، واشتهر اشتهار الشمس وسط النهار، ولمعرفة المزيد من ذلك عليك بمراجعة:

  • كتاب الشافي للإمام عبدالله بن حمزة عليه السلام.
  • تخريج كتاب الشافي للمولى العلامة الحسن بن الحسين الحوثي رحمه الله.
  • كتاب ينابيع النصيحة للأمير الحسين عليه السلام.
  • لوامع الأنوار لحجة عصرنا المولى مجد الدين بن محمد المؤيدي أيده الله تعالى وأطال بقاه.
  • شواهد التنزيل للحاكم الحسكاني.
  • كتاب فضائل الخمسة من الصحاح الستة.

وغيرها كثير، فإنك إذا تصفحتها رأيت ما يبهرك من كثرة المناقب والفضائل والدلائل الدالة على حجيتهم، ووجوب اتباعهم.

وبذلك علمت أنه لا يعرض عنهم إلا معرض عن دين الله، ولا يعاديهم إلا محادّ لله.

قال مولانا الحجة شيخ الإسلام وإمام أهل البيت الكرام/ مجد الدين بن محمد المؤيدي أيده الله في كتابه (التحف شرح الزلف) في أثناء ترجمته للإمام الهادي عليه السلام [ص 178، الطبعة الثالثة] بعد تعديده مؤلفات الإمام الهادي عليه السلام ما لفظه: (( قلت فانظر إلى هذا مع اشتغاله بإظهار الدين الحنيف، وضربه بذي الفقار رؤوس أهل الزيغ والتحريف، وقد كان ابتداؤهم في التأليف من عصر الوصي عليه السلام، فقد كانوا يكتبون ما يمليه عليهم من العلوم الربانية والحكم البالغة التي خص الله بها أهل هذا البيت الشريف، ومؤلفاتهم بين ظهراني الأمة قد ملؤوها بحجج العقول، وأكدوها بصحاح المنقول، أما التوحيد والعدل فإمامهم فيه والدهم الوصي، الذي خطب به، وبلغ الخلق على رؤوس المنابر، ولقنه أولاده الوارثين له كابراً عن كابر، وأمّا سنّة جدهم فمن باب المدينة دخلوا، وصاحب البيت أدرى بالذي فيه، ولقد حفظ بعضهم عن باقر علم الأنبياء محمد بن علي سبعين ألف حديث.

وأما علوم اللغة فمنها ارتضعوا، وفيها دبّوا ودرجوا، ومن زلالها كرعوا، يتلقونها أباً عن أب، لم تدنسها ألسنة العجم، ولا غيرتها تحاريف المولّدين، بل تربّوا في حجور آبائهم الطاهرين ليس لهم همّ إلا تعريفهم ما أنزل الله من الفرائض، وتبيين ما ضل عن الخلق من الغوامض، لم يكن بينهم وبين أبيهم أمير المؤمنين، وأخي سيد المرسلين - من كلامه فوق كلام المخلوق ودون كلام الخالق، من احتذت على آثاره فصحاء الأمة، واقتبست من أنواره بلغاء الأئمة - إلا إمام سابق ومقتصد لاحق، وهم العرب الصميم، وأرباب زمزم والأباطح والحطيم، فلولا أن ما نقلته النقلة من أهل اللغة موافق لكلام الله وكلام رسوله، وأهل بيته لما قبلناه منهم، ولما أخذناه عنهم، فهو معروض على هذه الأصول الحكيمة، والقواعد الراسخة القويمة، ومن له عناية في اقتفاء آثار أهل بيت نبيه أمكنه أن يأخذ من كلامهم متون اللغة وإعرابها، وتصريفها، ومعانيها، وبيانها، وبديعها، وتأليفها، وحقائق التأويل، وطرائق التنزيل، فلم يأتمنهم الله على دينه إلا وهم أهل لحمله وتلقينه، ﴿اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾[الأنعام:124].)) انتهى.

ومن هنا يظهر لنا سبب تفرّق الأمة، وأنه تَرْكها لقادتها، واتباعها لغيرهم، بل وقتلهم إياهم، وتشريدهم وتطريدهم. ومن خالف دليله أو قتله في وسط المفازة المغوية ضلّ بلا شك ولا ريب، وقد أنبأنا النبي صلى الله عليه وآله وسلم بأن التمسك بهم أمان من الضلال. ويظهر أيضاً السبب الذي يمكن للأمة لو تركت الأهواء أن تتوحد حوله، لا ما يُرَوّقه البعض من أن الدوافع للوحدة تساهل الناس في دينهم، وإهمالهم لبعض عقائدهم، لأن الاعتصام يجب أن يكون بحبل الله، وهم والقرآن حبلُ الله، وهم تراجمة كتابه، فيجب على كل دعاة الوحدة الإسلامية الدعوة إلى الالتفاف حول كتاب الله وحول تراجمته، ليكون التوحد على الحق، وعلى ما أراد الله.

ولو أننا نظرنا في تاريخهم وسيرهم بغض النظر عن ما جاء فيهم، لكان ذلك كافياً لنا في أنهم أهل الدين وحرّاسه، وعموده وأساسه، وأن من أراد الحق كان تابعاً لهم صلوات الله عليهم، وأن من جانبهم أو عاداهم ما جانبهم ولا عاداهم إلا اتباعاً لهواه، طاعة لحقد دفين عليهم، أو حسداً في صدره عليهم ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا﴾[النساء:54].

وبهذا يظهر لك عدم صحة ما يتقوله من ينسبهم إلى المعتزلة، مع أن المعتزلة يفتخرون بانتسابهم إليهم، ويسندون مذهبهم إلى علي عليه السلام، وهؤلاء المتقولون ليس لهم دليل ولا ما يشبهه على نسبة مذهب أهل البيت عليهم السلام إلى المعتزلة إلا توافقهم في العدل والتوحيد.

ويكفي في الرد عليهم تصريح المعتزلة بإسنادهم لمذهبهم إلى علي علي السلام، وأيضاً السلسلة التي ذكرناها من أهل البيت متصلة إلى علي عليه السلام، يأخذ كل عالم من عالم أو علماء من أهله، لم تحصل فترة انقطاع حتى يأخذوا فيها عن غير أهلهم.

يقول الإمام أبو طالب عليه السلام في كتابه (الدعامة) - الذي طبعه الدكتور ناجي حسن تحت عنوان الزيدية للصاحب بن عبّاد وهو للإمام أبي طالب عليه السلام - ص(242) الطبعة الأولى (1986م)، طبع (الدار العربية للموسوعات) في الاستدلال على إمامة الإمام زيد عليه السلام ما لفظه:

((فمنها [أي من خصال الإمامة فيه عليه السلام] اختصاصه عليه السلام بعلم الكلام، الذي هو أجلّ العلوم وطريق النجاة، والعلم الذي لا ينتفع بسائر العلوم إلا معه، والتقدم فيه والاشتهار عند الخاص والعام. هذا أبو عثمان الجاحظ يصفه في صنعة الكلام ويفتخر به، ويشهد له بنهاية التقدم فيه، وجعفر بن حرب يصفه في كتاب الديانة، وكثير من معتزلة بغداد كمحمد بن عبدالله الإسكافي، وغيره ينتسبون إليه في كتبهم ويقولون: نحن زيدية، وحسبك في هذا الباب انتساب المعتزلة إليه مع أنها تنظر إلى سائر الناس بالعين التي تنظر بها ملائكة السماء إلى أهل الأرض مثلاً، فلولا ظهور علمه وبراعته وتقدمه عليه السلام كل أحد في فضيلته لما انقادت المعتزلة له، وإذا أردت تحقيق ما قلناه فَسُمْ بعض تلامذتهم أو متوسطيهم أن ينسب إلى غيره من أهل البيت عليهم السلام ممن بعد، ممن لا تحصيل له في رتبة زيد عليه السلام، لتسمع منه العجائب.)) انتهى.


المؤلف

وامتداداً لهذا النور وتواصلاً لهذه السلسلة المباركة كان وجود الإمام الأعظم، إمام اليمن، محيي الفرائض والسنن، وليس محتاجاً إلى تعريف فهو أعرف من المعرفة وأشهر من نار على علم، عَرَفه الخاص والعام، والعالم والجاهل، والمخالف والمؤالف، قام في اليمن باحياء الفرائض والسنن، وأباد البدع والمبتدعين، مقارعة بالحجة والبيان، وجهاداً بالسيف والسنان، لم تزل كراماته إلى هذا الزمن تترى، يعرفها العامة والعلماء، ونحن سنذكر هنا شيئاً من أحواله وفضائله تبركاً بذلك فنقول:

هو الإمام الهادي إلى الحق أبو الحسين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

أمه أم الحسن بنت الحسن بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

ولد بالمدينة المنورة سنة خمس وأربعين ومائتين.

وكان له أهمية كبيرة بين أهله عليهم السلام منذ مولده لما فيه من الأخبار والبشارات به لديهم.

فقد حمل حين ولد إلى جده القاسم عليه السلام فوضعه في حَجْره المبارك وعوّذه وبرّك عليه، ودعا له، ثم قال لأبيه بم سميته؟.

قال يحيى، وقد كان للحسين أخ لأبيه وأمه يسمى يحيى توفي قبل ذلك، فبكى القاسم عليه السلام حين ذكره وقال: هو والله يحيى صاحب اليمن.

قال الإمام أبو طالب عليه السلام في كتابه الإفادة في تاريخ الأئمة السادة بعد حكاية هذه القصة: وإنما قال ذلك [يعني القاسم عليه السلام] لأخبار رُويَت بذكره وظهوره باليمن، وقد ذكرها العباسي المصنف لسيرته عليه السلام.

وكذلك في حال كبره كانت له بين أهله المكانة المرموقة، يروي مصنف سيرته علي بن محمد العباسي العلوي عن أبيه محمد بن عبيدالله رضي الله عنهم أنه كان مع الهادي عليه السلام ومعه أبوه الحسين بن القاسم وعمّاه محمد والحسن وأخوه عبدالله بن الحسين عليهم السلام وجماعة فتيانهم، وأنه كان في مسجد قدّام المنزل الذي كانوا فيه قال: فلما حضرت صلاة العَتَمة قمنا إلى الصلاة، فقال الهادي إلى الحق لعمه محمد بن القاسم: تقدم ياعم صلّ بنا، فقال: سبحان الله يا بني لا يجوز أن أتقدم عليك!

فقال الهادي إلى الحق: قد جعلت الأمر إليك، فتقدم فصل بنا.

فتقدم محمد بن القاسم صلى الله عليه، فصلى بنا العَتَمة، فلما فرغ من صلاته وسلم، التفت إلى الهادي إلى الحق، فقال له: يا ابن أخي استغفر لي، فإني قد تقدمت عليك، وصلّيت بك، وكنتَ أحقّ بالتقدم مني، فقال له الهادي إلى الحق: غفر الله لك ياعم. انتهى من سيرة الهادي عليه السلام ص 37 بتصرف.

ومن الأخبار الواردة فيه صلوات عليه ما نقله صاحب الحدائق الوردية في مناقب أئمة الزيدية تأليف الفقيه الأجل العالم حسام الدين حميد بن أحمد المحلي، قال: وقد رُوينا عن بعض علمائنا رحمهم الله تعالى رواية عن النبي صلى الله عليه وآله وسلم أنه قال: ((يخرج في هذا النهج - وأشار بيده إلى اليمن - رجل من ولدي اسمه يحيى الهادي، يأمر بالمعروف وينهى عن المنكر، يحيي الله به الحق ويميت به الباطل)) انتهى.

هذا وورعه وشجاعته وزهده وعبادته شهيرة ظاهرة بين أهل النقل، حتى بين المخالفين، ولو نقلنا ذلك لاحتجنا إلى نقل كلام كثير، ومن أراد الاطلاع على ذلك فليراجع:

  • سيرته عليه السلام، تأليف علي بن محمد بن عبيدالله العلوي تحقيق الدكتور سهيل زكار طبعة دار الفكر.
  • الشافي للإمام عبدالله بن حمزة عليه السلام.
  • شرح أنوار اليقين للإمام الحسن بن بدر الدين.
  • الحدائق الوردية في مناقب أئمة الزيدية تأليف حميد بن أحمد المحلي رحمه الله.
  • الإفادة في تاريخ الأئمة السادة للإمام أبي طالب عليه السلام.
  • التحف شرح الزلف للمولى الحجة مجد الدين بن محمد المؤيدي أيده الله.

وغيرها فإنك إذا راجعت سيرته، وعرفت أحواله، عرفت أنها سيرة أئمة الهدى الذين يسيرون سيرة علي المرتضى، والنبي المصطفى، عليهم صلوات الله وسلامه.

أما علمه عليه السلام فلا يحتاج إلى استشهاد، لانتشار مؤلفاته وأقواله، بل لقد كان سباقاً في معرفة علوم المخالفين وفقههم، مبرزاً فيه حتى على علمائهم، يقول أبو بكر بن يعقوب عالم أهل الري وحافظهم، حين ورد عليه اليمن فيما رواه عنه الإمام أبو طالب عليه السلام في كتاب الإفادة في تاريخ الأئمة السادة:

(( قد ضل فكري في هذا الرجل - يعني يحيى بن الحسين عليه السلام - فإني كنت لا أعترف لأحد بمثل حفظي لأصول أصحابنا، وأنا الآن إلى جنبه جذع، بينا أجاريه في الفقه وأحكي عن أصحابنا قولاً، إذ يقول: ليس هذا يا أبا بكر قولكم فأرادُّه، فيخرج إليّ المسألة من كتبنا على ما حكى وادعى، فقد صرت إذا ادعى شيئاً عنّا أو عن غيرنا لا أطلب معه أثراً.)).


جهاده

أما جهاده عليه السلام فقد قام في أرض اليمن وظهر سلطانه، وطرد جنود المسودة بعد وقعات كثيرة كانت اليد له فيها عليهم سنة ثمانين ومائتين.

وله عليه السلام مع القرامطة نيف وسبعون وقعة، كانت له اليد فيها عليهم، وله ليلة معهم تشبه ليلة جده علي بن أبي طالب عليهم السلام التي تسمى ليلة الهرير، لم يحص هو ولا غيره كم قتل فيها، وكان موصوفاً من حال صباه بفضل القوة والشدة والبأس والشجاعة، وكان يضرب ضربات جده أمير المؤمنين عليه السلام.


صفته عليه السلام

كان أسدياً أنجل العينين، غليظ الساعدين، بعيد ما بين الصدر والمنكبين، خفيف الساقين والعجز، كالأسد.


مؤلفاته عليه السلام

أما مؤلفاته ففيها العلوم الواسعة في شتى فنون العلم منها غير ما في هذا المجموع:

  • الأحكام في بيان الحلال والحرام جزآن مطبوع.
  • المنتخب مما سأل عنه محمد بن سليمان الكوفي يحيى بن الحسين عليه السلام مطبوع.
  • وكتاب المزارعة.
  • وكتاب أمهات الأولاد.
  • وكتاب العهد.
  • وكتاب تفسير القرآن ستة أجزاء.
  • ومعاني القرآن سبعة أجزاء.
  • وكتاب الفوائد جزآن.
  • وكتاب مسائل نصارى نجران.
  • وكتاب بوار القرامطة.
  • وكتاب الرد على الإمامية.
  • وكتاب الخشية.
  • وكتاب النهي.
  • وكتاب تثبيت الإمامة.
  • وكتاب الفنون.
  • وكتاب الرضاع.

قال المولى الحجة العلامة/ مجد الدين بن محمد بن منصور المؤيدي في كتاب التحف شرح الزلف ص 172 الطبعة الثالثة:

((وما نشر الله في أقطار الدنيا أنواره، وبث في اليمن الميمون بركاته وآثاره منذ أحد عشر قرناً، إلا لشأن عظيم، ولقد ملأ اليمن أمناً وإيماناً وعلماً وعدلاً، ومساجد ومعاهد، وأئمة هدى، وما أصدق قول القائل فيه عليه السلام:

فسـائل الشهب عنه في مطالعـها
سل سنة المصطفى عن نجل صاحبها 		والفجر حين بدا والصبح حين أضا
من علم الناس مسنوناً ومفترضـاً

وكراماته المنيرة، وبركاته المعلومة الشهيرة، مشرقة الأنوار، دائمة الاستمرار على مرور الأعصار، وما أحقه بقول القائل في جده الحسين السبط صلوات الله:

أرادوا ليخفوا قبره عن وليه فطيب تراب القبر دل على القبر


وفاته عليه السلام

قبضه الله إليه شهيداً بالسم وعمره ثلاث وخمسون سنة، ليلة الأحد لعشر بقين من ذي الحجة سنة ثمان وتسعين ومائتين، ودفن يوم الإثنين في قبره الشريف المقابل لمحراب جامعه الذي أسسه بصعدة.


الكتاب

أما الكتاب فهو جنة كثيرة الأشجار، متنوعة الثمار، دانية القطوف، فيه كتب كثيرة الفائدة، وهذه الكتب تحف مرصعة بجواهر الأدلة العقلية والنقلية، وفيها شفاء لكثير من أدواء هذه الأمة، التي كان أهل هذا البيت عليهم السلام أحرص الناس على وقايتها من ما وقع عليها منها، وعلى شفائهم مما أصيبوا به منها، أسوة منهم صلوات الله عليهم بجدهم صلى الله عليه وآله، وكتب هذا المجموع هي:

  • كتاب البالغ المدرك:
    وفيه يشرح الإمام عليه السلام ما يجب على البالغ المدرك من النظر بعقله في أعاجيب المخلوقات، ليعرف أن لها مدبراً حكيماً، ثم يعرف نعمه عليه، ثم وجوب شكرها عليه، ثم معرفة أن داراً بعد هذه الدار يثاب فيها المطيعون، ويعاقب العاصون، ثم معرفة أنه لا بد من رسول مؤيد بالمعجزات لينبيء عن الله بما يجب شكره به، ثم ما يلزم من أدرك الرسل، وما يلزم من تراخت به الأيام عن عصرهم، وبيّن فيه أقسام الأخبار، ثم بين فيه الفترات التي بين الرسل التي يتحير في مثلها الضلال، وذكر أيضاً النظر الصحيح وشروطه، وجعل الاستدلال فيها عقلياً.
  • وكتاب معرفة الله عز وجل من العدل والتوحيد وإثبات النبوة في النبي عليه وآله السلام:
    شرح فيه عليه السلام هذه الأصول وذكر أدلتها، وشروط الإمام، وذكر فيه سبب رفض الرافضة للإمام زيد بن علي عليه السلام، وذكر فيه مفاهيم متفرقة يوردها المجبرة شبهاً للقول بالجبر؛ مثل: الهدى والضلال والإثم والإرادة ونحوها، وكذلك فسّر عليه السلام فيه معاني متفرقة للكفر؛ والشرك؛ والمحكم؛ والمتشابه؛ وغيرها، وذكر فيه أيضاً تنزيه الأنبياء عليهم السلام.
  • كتاب التوحيد:
    وفيه يذكر وحدانية الله وتنزيهه عن مشابهة خلقه، وعن أن يرى بالأبصار، وذكر فيه العلم والقدرة والسمع والبصر، وما يوصف الله به، ونفي البدا عنه، وأن العقل حجة على أهل الفترة، وأنه لا يغضب على من لم يغضبه، ولا يرضى على من لم يرضه.
  • جواب مسألة الرجل من أهل قم:
    وفيها سأله عن معرفة الله تبارك وتعالى ما تصرفها في الخلق، وكيف تكوينها في العباد، وما محلها في الأجساد، وهل هي من أفعال المخلوقين، أم هي خلق لأحسن الخالقين.
    وأجابه عليه السلام بأنها كمال العقل، وأنها متفرعة منه، محتاجة إليه، وأطال في الاستدلال على ذلك، وأورد إيرادات وأجاب عنها، وسأله عن الدليل على أن الله خلق الأشياء لا من شيء، وعن العلة في بعثة الرسل.
  • وجواب مسائل الحسين بن عبدالله الطبري:
    وحاصلها التباس على السائل في وجه بعض ما فعله الهادي عليه السلام من السيرة؛ من الزيادة على الحد، وخرص الثمار، وأخذ المال من الرعية، وكذلك سأله عن جواز العشر لآل رسول الله صلى الله عليه وآله وسلم، وكذلك كيفيه قسم الزكاة على أصنافها، وسأله بم تثبت الإمامة في الإمام من آل رسول الله صلى الله عليه وآله وسلم.
    فأجاب عن ذلك، وكشف المشكل وحله، وضرب الأمثال، وكذلك الدليل على نبوة محمد صلى الله عليه وآله وسلم، وفيه وجه الكلام إلى من يقر بالتوحيد، وذكر معجزات له صلى الله عليه وآله وسلم وتواترها، وأنه يحصل العلم بالمتواتر.
  • وكتاب الجملة وفيه ذكر جملة أصول الدين:
    وأصول الشرائع، وكثير من الشرائع على سبيل التعديد والجمل.
  • وكتاب المنزلة بين المنزلتين:
    وفيه ذكر الدليل على أن الحق في يديه هو ومن معه دون غيرهم، فقسم الأمة إلى أصنافها، ثم ذكر كل أصل خُولف فيه، فأثبت شهادتهم على كل أصل وبقاءه عليه، وخروج المخالف عن الأصل بأسلوب عجيب.
    ثم ذكر فيه أبواباً يبين ذكر الله لكل أصل منها في كتابه، ويورد في ذلك الباب ما في ذلك الأصل من الآيات مثل: التوحيد، وخلق القرآن، وعدل الله في كتابه، وذكر قضاء الله في كتابه، وذكر قدر الله في كتابه، وذكر الإرادة في الكتاب، وذكر المشيئة في الكتاب، وذكر المحبة في الكتاب، وذكر الرضى في الكتاب، وذكر أعمال العباد في كتاب الله، وذكر مشيئة العباد وإرادتهم في كتاب الله، وذكر العبادة في الكتاب، وذكر أن الله لم يفعل فعل عباده في الكتاب، وذكر الاستطاعة في الكتاب، وذكر عدم تعذيب الله الأطفال والمجانين ولا من ليس له ذنب في الكتاب، وذكر حسن نظر الله لعباده في الكتاب، وذكر المؤمنين في الكتاب، وذكر الأعمال الصالحة في الكتاب، وباب ذكر الوعيد في الكتاب، وباب ذكر أهل الكبائر وبراءتهم من الكفر، وباب ذكر الأحكام في الكفار، وباب ذكر المنافقين في كتاب الله، وباب ذكر المنزلة بين المنزلتين في الكتاب، وباب ذكر القيام بالقسط في الكتاب.
  • وكتاب تفسير العرش والكرسي:
    وفيه يذكر المشبهة، وشيئاً من أقوالهم، ثم يذكر تفسير العرش والكرسي، وشرح ذلك، واستدل عليه.
  • وجوابه لأهل صنعاء على كتاب كتبوه إليه عند قدومه البلد:
    وفيه يذكر جملة ما يدين الله به في كثير من مسائل الشريعة.
  • وكتاب أصول الدين:
    وفيه يذكر ما يدين الله به مع الأدلة من التوحيد، وعدل الله، والوعد والوعيد، والأمر بالمعروف والنهي عن المنكر، وإمامة أمير المؤمنين عليه السلام، وفيمن تكون الإمامة.
  • وكتاب الرد على من زعم أن القرآن قد ذهب بعضه:
    وفيه يفند قول هذا القائل، ويورد عليه الإلزام.
  • وكتاب فيه جواب مسائل متفرقة سأله عنها ابنه المرتضى عليهما السلام:
    وفي آخره مسألتان من مسائل علي بن محمد العلوي.
  • ومسائل محمد بن عبيدالله:
    فيها مسائل متفرقة.
  • ومسألة في الرد على سليمان بن جرير في الرضى والسخط.
  • وله موعظة عند آخر حروبه بنجران:
    وفيها من الوعظ وضرب الأمثال الكثير الطيب، وفيها من الوعظ ما يذكّر بكلام جده علي عليهما السلام. وفي آخره وصف لبعض سيرة الهادي عليه السلام من محمد بن سعيد اليرسمي وزير الهادي عليه السلام.
  • وكتاب دعوة وجه بها إلى أحمد بن يحيى بن زيد:
    ومن قبله، وفيه مواعظ، وحث على الجهاد، وتبيين لمن يكون معه الجهاد من الأئمة، ومعرفة الإمام.
  • ومسألة لأبي القاسم محمد بن يحيى عليهما السلام:
    سأله عمن قذف مملوكة هل حده كحد من قذف حرة، وعن معنى: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ...﴾[المائدة:103].
  • وكتاب القياس:
    وفيه يورد تساؤلاً عن سبب افتراق الأمة في الحلال والحرام، وأنه مخالفتهم لأهل البيت عليهم السلام، وضرب في ذلك مثالاً، وتكلم وبين معنى أن كل شيء موجود في الكتاب والسنة، ويذكر شروط العالم، وكيف يكون علمه حتى يتمكن من الاستنباط.
    والذي يظهر من كلامه عليه السلام أنه لم يرد بالقياس هنا القياس المصطلح عليه عند الأصوليين، بل استخراج كل ما ليس فيه نص صريح سواء كان بالقياس أو غيره، وفيه يذكر تفاضل العلماء في علمهم، وأن أهل البيت عليهم السلام أولى الناس بفهم أحكام رب العالمين، ويذكر فضلهم وعلمهم ووجوب الرد إليهم، والأدلة على اصطفائهم واختيارهم.
    وبيّن القياس الباطل، ثم بين من يجب اتباعه من آل الرسول صلى الله عليه وآله وسلم، وبيّن أين يقع الاختلاف بينهم، وكيف المخرج منه، وكيف يميز؟
  • ومسائل أبي القاسم الرازي رحمه الله تعالى:
    وفيه يجيب عن سؤال في المساواة والتفضيل في العقل، وعن كيفية أخذ الوحي عن الله، وعن كيفية الحساب، ومعناه يوم المعاد، وعن معنى يوم القيامة، وعن من تجب عليه الهجرة في سبيل الله، وعن معنى كلام الله لموسى عليه السلام، وعن معنى النفخ في الصور، وعن الروح ما هي؟ وعن فضل الملائكة على الأنبياء، وعن معنى قول الله سبحانه: ﴿وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾[الزمر:67] وعن معنى قول الله سبحانه: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾[المدثر:38] وعن الفرق بين الاسم والمسمى، وعن وسوسة إبليس كيف تكون منه إلى الآدمي، وعن خلق الملائكة والشياطين من أي شيء خلقت؟ وعن معنى قول الله سبحانه: ﴿يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ﴾[إبراهيم:48] وعن أهل القبلة من أين يلزمهم الكفر، وعن إقامة الحق عن من لم يشمله عطاء الإمام، وعن معنى قول الله سبحانه: ﴿وإن مِّن شَيْءٍ إلا يُسَبِّحُ بِحَمْدَهِ﴾[الإسراء:44] وعن متى يعلم العبد أنه صادق عند ربه، وعن العقل ما هو؟ وعن رياضة النفس ما هي؟ وكيف تكون؟ وعن متى يعلم العبد أنه مجتهد في رضاء الله، وعن علم العبد أنه قد استوجب الجنة، وعن مساواة النبي صلى الله عليه وآله وسلم في الحق بين الغني والفقير، وعن أخذ رسول الله صلى الله عليه وآله وسلم الجزية من العروض، وعن كيفية تكليم أهل الجنة لأهل النار، وعن اجتماع أهل البيت الواحد في الجنة، وعن المناصفة بين العباد في الآخرة، وعن خروج أكثر من إمام في عصر واحد، وعن قول الله سبحانه: ﴿وَعَلَى الأَعْرَافِ رِجَالٌ...﴾[الأعراف:46]، وعن رفع اليدين في الصلاة، وعن صلاة التراويح في شهر رمضان، وعن الرجل يتزوج امرأة لاتعرف الدين، ومذهبها على خلاف مذهبه، وعن مصالحة النبي صلى الله عليه وآله وسلم لنصارى بني تغلب، وعن معراج رسول الله صلى الله عليه وآله وسلم إلى السماء، وعن قول الله سبحانه: ﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى﴾[النجم:9]، وعن الأعجمي لا يحسن إلا سورة أو سورتين، وعن تعلم النساء.
  • وكتاب خطايا الأنبياء عليهم السلام:
    وفيه يذكر الهادي عليه السلام خطايا الأنبياء التي ذكرها الله سبحانه وتعالى في القرآن، ويورد قصصها ويبين فيه نزاهة الأنبياء عليهم السلام عما رماهم به الجاهلون، وفي آخره مسائل عن آيات موسى التسع، وعن معنى قوله تعالى: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾[الصفات:96] وعن ما كان عليه النبي صلى الله عليه وآله وسلم قبل البعثة، وعن تفسير: لاحول ولا قوة إلا بالله، وعن تفسير: العرش والكرسي، وعن الرجل يكتفي باليسير ولا يطلب العلم، وعن الرجل لا يستطيع الهجرة مخافة التلف، وعن معنى قول الله سبحانه: ﴿تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء﴾[آل عمران:26].
  • وكتاب الرد على المجبرة القدرية:
    وفيه يفنّد قول أهل الجبر، ويورد عليهم آيات من كتاب الله يسألون عنها، ويلزمهم فيها القول بالعدل أو الكفر بما أنزل الله ورده.
  • وكتاب العرش والكرسي للهادي عليه السلام:
    يبين فيه معنى العرش والكرسي، مع ما فيه من الصعوبة.
  • وكتاب الرد على الحسن بن محمد بن الحنفية:
    رد الإمام عليه السلام على ثلاثة وأربعين مسألة أورد فيها السائل كل ما يمكن للمجبرة أن يوردوه، فرد الإمام عليه السلام وبين التفسير الصحيح للآيات التي استدل بها السائل داعماً تفسيره بآيات القرآن الكريم واللغة العربية والعقل، ولم نعرف أحداً رد على هذه المسائل غير الإمام الهادي عليه السلام.
  • وكتاب الرد على المجبرة القدرية:
    مما أجاب به صلوات الله عليه ابنه المرتضى لدين الله محمد بن يحيى، وهو كتاب ذكر فيه ما تحتج به المجبرة، وأبطل احتجاجها، وبين التفسير الصحيح للآيات التي احتجوا بها، وذكر الآيات التي تشهد بعدل الله ونفي الجبر، ثم ذكر شواهد العقل على نفي الجبر وإثبات العدل.

هذا، وقد حاولنا إخراج هذا الكتاب سليماً من الأغلاط قدر الجهد، وقد اعتمدنا على أربع نسخ، وهي:

  1. نسخة وقع الصف عليها، وقد رمزت إليها بـ(أ)، وهي واضحة الخط قليلة الأغلاط، ويظهر أنها قد قرأت على مولانا العلامة المجتهد/ مجد الدين بن محمد بن منصور المؤيدي أيده الله تعالى عام 1359هـ، إذ فيها تعليق في الهامش من إملائه مؤرخ بهذا التاريخ، وهي مصورة على نسخة من مكتبة السادة آل الهاشمي، وهي بخط أحمد بن عبدالله بن أحمد بن علي مشحم، نسخها للسيد إسماعيل بن عبدالله الهاشمي رحمه الله، وتاريخ الانتهاء من كتابتها هو سنة 1335هـ.
  2. نسخة صورتها مكتبة اليمن الكبرى عنوانها (المجموعة الفاخرة) وهي جيدة الخط، وفيها بعض التصحيف، وشيء من النقص في بعض الجمل أو بعض الكلمات، وفي آخرها ما لفظه: (كان تمام زبر هذا الكتاب المبارك في يوم الجمعة لعله ثامن شهر الحجة الحرام سنة ألف وسبعة وتسعين، وذلك بعناية سيدي الصنو القاضي ضياء الدين يحيى بن الحسين السحولي حفظه الله تعالى بخط العبد الفقير إلى الله الفقيه حسين بن علي حثيث وفقه الله) وقد رمزت إليها بـ(ب).
  3. ونسخة مخطوطة من كتب السادة آل العنثري وهي واضحة الخط قليلة الأغلاط.
  4. ونسخة مصورة من مكتبة السيد العزيز عبد الحميد سراج الدين عدلان حفظه الله تعالى، وهي جيدة الخط قليلة الأغلاط.

هذا بالإضافة إلى رسائل العدل والتوحيد دراسة وتحقيق الدكتور محمد عمارة.

هذا وقد جعلنا ما كان منا إضافته بين معكوفين، هكذا [ ]، ولم نزد فيها شيئاً، ولم ننقص. وقد نقلنا هوامش من نسخة ((أ))، ونبهنا على ذلك بقولنا: تمت هامش ((أ)).

وأرجو من كل من وجد خطأ أن ينبهني عليه أو يصلحه، فالنقد عمل إيجابي لا يجوز أن ندعو الناس إلى تركه ونتَّهِم مَنْ مارسه بأنه صار عبئاً على المجتمع؛ كما يقوله بعض المحققين الذين عمدوا إلى التلاعب بكتب الزيدية -حرسها الله - بدعوى التحقيق.

هذا، وأتقدم بجزيل الشكر إلى كل من قدم لي العون والمساعدة من المشائخ، والطلاب، والزملاء، والأصدقاء حفظهم الله، وجزاهم الله خيراً كثيراً.

وصلى الله وسلم على سيدنا محمد، وعلى آله الطيبين الطاهرين، ولا حول ولا قوة إلا بالله العلي العظيم، والحمد لله أولاً وآخراً.

عبدالله بن محمد الشاذلي

مركز أهل البيت عليه السلام للدراسات الإسلامية

اليمن - صعدة - ص ب (91064)


كتاب البالغ المدرك

بسم الله الرحمن الرحيم

وصلى الله على سيدنا محمد وآله وسلم

آمين

قال الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم عليه وعليهم أفضل الصلاة والتسليم:


النظر للعلم بوجود المدبر الحكيم

يجب على البالغ المدرك في بلاد الكفر وغيرها أن ينظر إلى هذه الأعاجيب المختلفات المدركات بالحواس من السماء والأرض، وما بثّ فيهما من الحيوان، المجتلبة إلى أنفسها المنافع، النافرة عن المضار، أنها محدثة؛ لظهور الإحداث فيها، معترفة بالعجز على أنفسها، أنها لم تصنع أنفسها ولم تشاهد صنعتها، وتعجز أن تصنع مثلها، وتعجز أن تصنع ضدها.

فلما شهدت العقول على أن هذا هكذا، ثبت أن لها مُدَبراً حكيماً دبرها، ومعتمداً اعتمدها، وقاصداً قصدها، ليس له شبيه ولا مثيل؛ إذ المثل جائز عليه ما جاز على مثله: من الانتقال، والزوال، والعجز، والزيادة، والنقصان؛ وأن بإحداثه إياها له المنَّة عليها ببقائها، إذ كانت الرغبة منها في البقاء ونفورها عن الفناء دالة على المنة عليها بالبقاء، وأن الممتن عليها ببقائها هو المنعم عليها بإحداثه إياها.


وجوب شكر المنعم

فإذا علم البالغ المدرك أن هذا هكذا، كان عليه أن يشكر المنعم عليه، فإذا علم أن شكر المنعم عليه واجب، كان عليه أن يشكر المنعم، وشكر المنعم عليه هو الطاعة له.


معرفة الآخرة

وفي الحكمة التقويم بين المطيع والعاصي، وفي ذلك إيجاب الثواب والعقاب. فلما تصرمت أعمار المطيعين ولم يثابوا، وتقضت آجال العاصين ولم يعاقبوا، وجب على قود التوحيد واطراد الحكمة أن داراً بعد هذه الدار يثاب فيها المطيعون، ويعاقب فيها المسيئون. وهذه أمور أوجبتها الفطرة، واستحقت بالإيمان. وقليل من تقررت المعرفة في قلبه إلا باستقرار أدلتها، وشهادة بعضها على بعض، وتضمين كل شيء منها ما قبله وبعده، واستطراد ذلك كله في العقول.


معرفة أنه لا بد من رسول

فلما أن كان ذلك كذلك، كان في ضرورة العقل أن لا سبيل له إلى علم كيفية الطاعة من دون الخبر من عند المنعم بكيفية الطاعة، إذ لا يمكن الخبر من الله ملاقاةً لله. فإذا علم أن الخبر لا يمكن من الله مشافهة لله، علم أن خبر الطاعة لا يمكن إلا برسولٍ من عند المنعم، باين من البشر في أعلامه وأفعاله. فمن ههنا لزم البالغ المدرك أن يعلم أن لله رسولاً لا من قبل إخبار الناقلين.

فلما لم يجز إلا بعثة الرسل، وكانت الرسل من البشر وفي مثل تركيب المبعوث إليهم، وعباداً لله مثلهم لم يجز تصديقهم على الله إلا بدلالة بينة وحجة قاطعة، يعلم الخلق بعجزهم عنها أن الله تولى ذلك على أيديهم، فجاءت الرسل بالآيات التي ليس في قوى الخلق المجيء بمثلها، فوجب تصديقهم على الله بعد الحجة والبيان.

فمن أدرك أزمنتهم وشاهدهم في عصورهم، وقامت عليه حجتهم، لزمه الإقرار بهم والتسليم لأمرهم، والقبول لما جاءوا به، وسقط عنه كثير من الكلفة في تمييز الأخبار، وامتحان الناقلين، وبحسب ما قامت عليه الحجة، كلفه الله الذب عن دينه والقيام بحجته.

ومن تراخت به الأيام عن لقائهم، وكان في غير أعصارهم، كانت الحجة عليه في معرفتهم، والتصديق لما جاؤا به، والديانة لما دعوا إليه، تواتر الأخبار التي في مثلها يمتنع الكذب، ولا يتهيأ بالاتفاق، ويكون سامعها مضطراً في فطرته إلى أن ناقليها لا يمكن مثلهم الكذب، ولا التواطؤ على مقالة: كقوم مختلفي الأجناس، متبايني الديار، متقطعي الأسباب، متفاوتي اللقاء، متراخي الأزمنة، ينقلون خبراً واحداً، متسق النظام، محروساً من الغلط، محصناً من الوهم، ولعله يخرج في مال أحدهم وبدنه، لا يعارضهم فيه معارض بتكذيب، قد كاد يكون ولما أن يكون عياناً.


ورود الأخبار الكاذبة

وقد يجيء بين ذلك أخبار، بعضها مستحيل كونه في العقول، ويبعد أن يجيء بمثلها رسول، لما فيها من الكذب والزور، ولن تجيء هذه الأخبار مجيء إجماع أبداً، وإنما سبيلها: الشذوذ والغلط في التأويل، وفي معرفة مخرج الخاص من العام، وفي معرفة المحكم من المتشابه.


أقسام الأخبار

فمن هذه الأخبار ما هو في أصله منسوخ، ومنها ما هو في مخرجه عام، وفي معناه خاص، ومنها متشابه يحتاج إلى بيان، ومنها ما حفظ أوله ونسي آخره، ومنها ما روي مرسلاً بلا حجة فيه ولا تبيان لمتدبريه، ومنها ما دلس على الرواة في كتبهم. فيا لله كيف حارت العقول، وقلّدت الأتباع، وتقسمت الأهواء، وتفرقت الآراء، ونبذ القرآن، وغيرت السنن، وبدلت الأحكام، وخولف التوحيد، وعاد الإسلام غريباً، والمؤمن وحيداً خائفاً، والدين خاملاً!

فتسديدك اللهم وعونك، فإنا لم نؤت في تفرقنا من قبلك، ولا في اختلافنا من قدرك، كذب المدعون ذلك فيك، وهلك المفترون ذلك عليك، ونحن الشهود لك على خلقك، والناصبون لكل من عَنَدَ عن دينك، واتهم قضاءك، وجانب هداك، وأحال ذنبه عليك، ونسب جوره إليك، أو قاسك بمقدار، أو شبهك بمثال، وقد قطعت العذر بكتابك المنزل، وأكملت دينك على لسان نبيك المرسل محمد صلى الله عليه وآله وسلم.

أمَّا بعد: فإن الدين لما عفت آثاره، وانطمست أعلامه، واضمحلت أنباؤه، وسدت مطالعه عندما فقد من أنصاره والقائمين بحفظه وحياطته نطق الكاظمون، وظهر المرصِدُون، ولله جل ذكره إلى كل رصد من الباطل طلائع من الحق، ومع كل داع إلى الضلال بينات من الهدى، وإلى جنب طريق كل حيرة سبب واضح من الإرشاد، وفي كل شيء حجة قاطعة.

فأمَّا رسل الله صلوات الله عليهم فقد قاموا بحجج البلاغ، وأدوا وظائف الحقوق، وبلغوا ما عليهم من فرض النصيحة، وأنفذوا شرائط الله عليهم في خلقه، ووقفوا العباد على سبيل النجاة، وسلكوا بهم منهاج السلامة، وحذروهم طرق الحيرة، واحتملوا في جنب مرضاته الصبر في البأساء والضرَّاء، صلوات الله عليهم ورحمته.


ذكر الفترة والعمل فيها

وفيما بين أزمنة الرسل فترات في مثلها يتحير الضُلاَّل، ويدفن الحق، ويغمض البرهان بتظاهر الجبارين على أولياءِ الله، وهنالك يندب الشيطان ولاته، ويبث دعاته، وينصب حبائله، ويدخل على الناس الشبهة، ويضطرهم إلى الحيرة، وليست فترة من الهدى، ولكنها فترة من الرسل، وفيها كتبه وحججه، وبقايا من أهل العلم، يُحْيُون العلم ويَحْيَون به، قد وجهوا لله من رغبتهم، وامتحنهم الله بأهل دهرهم، قد تمسكوا بنور كتابه، وعرفوا مواقع حججه في كل بدعة حدثت، أو شبهة نزلت، فهم من الناس في أذى وجهد، ومن الله في كلاءة وحفظ، فهم الأقلون عدداً، والأعظمون عند الله قدراً، ولن تخلو أمة من مغتال لها مفرق لجماعتها، وآخر داعٍ إلى هداها وصلاحها.

فمن نظر، فاعتدلت فطرته، وصفت طبيعته، وكان نظره بعين النصيحة لنفسه، قد مَلَّك عقله الحكم على هواه، وقيّد شهواته بأسار الذل تحت سلطان الحكمة، فأسلمه ذلك إلى مباشرة اليقين بربه، فاستلان ما استوعر منه المترفون، واستأنس إلى ما استوحش منه الجاهلون، وصحب الدنيا أيام حياته، وقلبه معلق بالمحل الأعلى، لا تعتريه سآمة ولا فتور من طلب ما أمّل من عيش مقيم، قد أيقن بالخَلَف فجاد بالعطية، دله الله فاستدل، وخاطبه ففهم عنه أحسن الإرشاد، طيبةً نَفْسُه بكل ما بذل في جنب الله، لأنه هجم على اليقين، وأنس بالتقوى، فضمنت له النجاة، وخرج من غمرات الشكوك إلى روح الاستيقان، فأقام الدنيا مقامها الذي أقامها الله [عليه]، واستهان بالعاجلة وآثر العاقبة، ومهَّد لطول المنقلب... ولن يعدم أن يكون في الخلق من قد استبهم عن الفهم، وولج في مضايق الحيرة، أعمى حيران يدعو إلى العمى ويقول: أعتزل البدع؛ وفيها اضطجع، ويقول: أجتنب الشبهات؛ وفيها وقع، متبع لآثار أوليه، مقتدٍ بآبائه، أكثر ما عنده تقليد أسلافه، وائتمان أكابره، والإنسان على ما جرت به تربيته، والإلف إلى ما سبق إلى اعتقاده، ضنين بفراق عادته، لم يتقسم التفتيش قلبه ولم يجتز في طرق البحث فكره، ولم تميّزه المناظرة، فلم يعتوره الاحتجاج، ولم يتنسم روائح اليقين، ولا نظر في العلل التي معرفتها نهاية الاستبصار، متوسد غمرة الاختلاف، وحيرة الفرقة، غفل عن تمييز الأمور؛ فهو عقيم القلب عن لقاح الهدى، ظمآن إلى مرشد يحسن تبصرته، ويريه الحق من وجوهه، وليس على اليقين مما اعتقد، والظن مستول على قلبه، والشبهة دواؤه، والحيرة ثمرته، نتاج إرادته كثرة الاختلاط. ولكل أمر سبب، والعلل كثيرة، والأسباب متفاوتة مجتمعة ومفترقة، لا يميزها إلا من وطي أوائل الأمور التي بها يهجم على معرفتها، ولكل شيء منها حدٌ متى تعدي سلّم متعديه إلى الهلكة؛ لأنه جزع الحدود المضروبة له.


ذكر شروط النظر

فواجب على كل بالغ عاقل أن ينظر في نجاته، ولن ينتفع ناظر بنظره إلا بسلامة قلبه من الزيغ، وطهارته من الهوى، وبرأته من إلف العادة التي عليها جرى. والقصد بإرادته ونيته إلى العدل والنَّصَفة، وإعطائه كل أمر من الأمور بقسطه، والحكم عليه بقدره، وأخذ نفسه بالوظائف المؤدية له إلى النجاة، وحراسة قلبه من الأمور المسلِّمة له إلى الضلال، والحائلة بينه وبين حسن الاصطفاء، واختيار الصواب، وترك التقليد، ويكون طالباً لقيام الحجة لازماً لمنازل القرآن، متمسكاً به، مؤثراً له على ما سواه، ملتمساً للهدي فيه، فلن يعدم الهدى من قصد قصده، لأن الله جل ذكره ضمن لمن اتبع هداه أن لا يضل في الدنيا ولا يشقى في الآخرة.

فبمثل هذه الشروط يستنير البرهان، ويستشف الغامض من الصواب، ويستبين دقائق العلوم، ويهجم على مباشرة اليقين بربه، فيهتك الشكوك عن قلبه، يؤيد بنيته ويصعد في درجات اليقين بربه، أولئك أهل العقول الراجحة، والفطر الصحيحة، والآراء السليمة، وأولئك بقيه الله في خلقه، وخيرته من عباده، وخلصاؤه من بريته، وأوتاد أرضه، ومعادن دينه.

تم الكتاب


كتاب فيه معرفة الله عزَّ وجلَّ

من العدل والتوحيد وتصديق الوعد والوعيد وإثبات النبوة والإمامة في النبي وآله عليهم السلام رواية الإمام المرتضى لدين الله عن أبيه الهادي إلى الحق يحيى بن الحسين صلوات الله عليهم أجمعين

بسم الله الرحمن الرحيم

قال الإمام الهادي إلى الحق يحيى بن الحسين ابن رسول الله صلوات الله عليه وعلى آبائه الطاهرين وسلامه:


التوحيد ونفي التشبيه

أول ما يجب على العبد أن يعلم أن الله واحد أحد، صمد فرد، ليس له شبيه ولا نظير، ولا عديل، ولا تدركه الأبصار في الدنيا ولا في الآخرة، وذلك أن ما وقع عليه البصر فمحدود ضعيف، محويٌّ محاط به، له كُلٌّ وبعضٌ، وفوقٌ وتحت، ويمين وشمال، وأمامٌ وخلفٌ، وأن الله لا يوصف بشيء من ذلك، وهكذا قال لا شريك له: ﴿لا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام:103]، وقال: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾[الإخلاص:1ـ4]، والكفو فهو المِثل والنظير والشبيه، والله سبحانه ليس كمثله شيء، وقال: ﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ﴾[الحديد:4]، وقال: ﴿وَنَحْنُ أَقْرَبُ إليه مِنْ حَبْلِ الْوَرِيدِ﴾[ق:16]، وقال: ﴿مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ وَلا أَدْنَى مِنْ ذَلِكَ وَلا أَكْثَرَ إلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا﴾[المجادلة:7]، وقال: ﴿وَمَا كُنَّا غَائِبِينَ﴾[الأعراف:7]، يعني في جميع ذلك أن علمه محيط بهم، لا أنه داخل في شيء من الأشياء كدخول الشيء في الشيء، ولا خارج من الأشياء بائن عنها فيغبى عليه شيء من أمورهم، بل هو العالم بنفسه، وأنه عز وجل شيء لا كالأشياء؛ إذ الأشياء من خلقه وصنعه، وقال عز وجل: ﴿قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادَةً قُلِ اللَّهُ﴾[الأنعام:19]، فذكر سبحانه أنه شيء؛ لإثبات الوجود ونفي العدم، والعدم لا شيء.


العدل

ثم يَعْلَم أنَّه عز وجل عدل في جميع أفعاله، ناظر لخلقه، رحيم بعباده، لا يكلفهم ما لا يطيقون، ولا يسألهم ما لا يجدون، و﴿لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ وإن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِنْ لَدُنْهُ أَجْرًا عَظِيمًا﴾[النساء:40]، وأنه لم يخلق الكفر ولا الجور ولا الظلم، ولا يأمر بها، ولا يرضى لعباده الكفر، ولا يظلم العباد، ولا يأمر بالفحشاء، وذلك أنه من فعل شيئاً من ذلك، أو أراده أو رضي به، فليس بحكيم ولا رحيم، وإن الله لرؤوف رحيم، جواد كريم متفضل، وأنه لم يحل بينهم وبين الإيمان، بل أمرهم بالطاعة، ونهاهم عن المعصية، وأبان لهم طريق الطاعة والمعصية، وهداهم النجدين، ومكنهم من العملين، ثم قال: ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾[الكهف:29]، وقال: ﴿فَمَا لَهُمْ لا يُؤْمِنُونَ﴾[الانشقاق:20]، وقال: ﴿وَمَاذَا عَلَيْهِمْ لَوْ ءَامَنُوا بِاللَّهِ وَالْيَوْمِ الْآخِرِ﴾[النساء:39]، أو يأمرهم بالكفر؛ ثم يقول: ﴿وَكَيْفَ تَكْفُرُونَ﴾[آل عمران:101]؟ أو يصرفهم عن الإيمان، ثم يقول: ﴿فَأَنَّى تُصْرَفُونَ﴾[يونس:32]؟ أو يقضي عليهم بقتل الأنبياء صلى الله عليهم؛ ثم يقول: ﴿فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ إن كُنْتُمْ مُؤْمِنِينَ﴾[البقرة:91]؟


أفعال العباد

والله عز وجل بريء من أفعال العباد، وذلك قوله تبارك وتعالى: ﴿إن اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالْإحسان وَإِيتَاءِ ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاءِ وَالْمُنْكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ﴾[النحل:90]، وقال سبحانه: ﴿وَإذا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا ءَابَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إن اللَّهَ لا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لا تَعْلَمُونَ﴾[الأعراف:28]، ثم قال: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا ءَابَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنْتُمْ إلا تَخْرُصُونَ﴾[الأنعام:148]، فأكذبهم الله في قولهم، ونفى عن نفسه ما نسبوه إليه بظلمهم. وقال سبحانه: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالْإِنْسَ إلا لِيَعْبُدُونِ﴾[الذاريات:56]، فذكر أنه خلقهم للعبادة لا للمعصية، وكذلك نسب إليهم فعلهم حيث يقول: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ﴾[القمر:52]، يقول: فعلوه، ولم يقل: فعله، بل نسبه إليهم؛ إذ هم فعلوه.

وقال عز وجل في فعله هو: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ﴾[الرعد:16، الزمر:62]، يقول: هو خالق كل شيء يكون منه، ولم يقل: إنه خلق فعلهم، بل قال: ﴿وَتَخْلُقُونَ إِفْكًا﴾[العنكبوت:17]، يقول: تصنعون وتقولون إفكاً، كما قال: ﴿تَتَّخِذُونَ مِنْهُ سَكَرًا﴾[النحل:67]، يقول: أنتم تجعلونه.

وتبيين الكفر والإيمان من الله عز وجل، وفعلهما من الآدميين، ولولا أنه عز وجل بين لخلقه الكفر والإيمان؛ ما إذا عرفوا الحق من الباطل، ولا المعتدل من المائل، و لكن عرَّفهم بذلك، كما قال أمير المؤمنين علي بن أبي طالب صلوات الله عليه في بعض مواعظه: ((خلقنا ولم نك شيئاً، وأخرجنا من بطون أمهاتنا لا نعلم شيئاً، فغذانا بلطفه، وأحيانا برزقه، وأطعمنا وسقانا، وكفانا وآوانا، ووضع عنا الأقلام، وأزال عنا الآثام، فلم يكلفنا معرفة الحلال والحرام، حتى إذا أكمل لنا العقول، وسهل لنا السبيل، نصب لنا العَلَم والدليل، من سماء ورفعها، وأرض وضعها، وشمس أطلعها، ورتوق فتقها، وعجائب خلقها، فعرفنا الخير من الشر، والنفع من الضر، والحسن من القبيح، والفاسد من الصحيح، والكذب من الصدق، والباطل من الحق، أرسل إلينا الرسل، وأنزل علينا الكتب، وبين لنا الحلال والحرام، والحدود والأحكام، فلما وصلت دعوته إلينا، وقامت حجته علينا؛ أمرنا ونهانا، وأنذرنا وحذرنا، ووعدنا وأوعدنا، فجعل لأهل طاعته الثواب، وعلى أهل معصيته العقاب، جزاء وافق أعمالهم، ونكالاً بسوء فعالهم، ﴿مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاءَ فَعَلَيْهَا وَمَا رَبُّكَ بِظَلامٍ لِلْعَبِيدِ﴾[فصلت:46])).

وتصديق ذلك في كتاب الله عز وجل، حيث يقول: ﴿وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللَّهُ لَقَدْ جَاءَتْ رُسُلُ رَبِّنَا بِالْحَقِّ﴾[الأعراف:43]، وقال النبي صلى الله عليه وعلى أهل بيته: ((صنفان من أمتي لا تنالهم شفاعتي، قد لعنوا على لسان سبعين نبياً: القدرية والمرجئة. قيل: وما القدرية يا رسول الله ؟ وما المرجئة ؟ فقال: أما القدرية فهم الذي يعملون المعاصي ويقولون: إنها من الله قضى بها وقدرها علينا. وأما المرجئة فهم الذين يقولون: الإيمان قول بلا عمل.)) ثم قال صلى الله عليه وآله: ((القدرية مجوس هذه الأمة)).


الوعد والوعيد

ثم يجب عليه أن يعلم أن وعده ووعيده حق، من أطاعه أدخله الجنة، ومن عصاه أدخله النار أبد الأبد، لا ما يقول الجاهلون من خروج المعذبين من العذاب المهين إلى دار المتقين، ومحل المؤمنين، وفي ذلك ما يقول رب العالمين: ﴿خَالِدِينَ فِيهَا أَبَدًا﴾، ويقول: ﴿وَمَا هُمْ بِخَارِجِينَ مِنْهَا﴾[المائدة:37]، ففي كل ذلك يخبر أنه من خل النار فهو مقيم فيها غير خارج منها، فنعوذ بالله من الجهل والعمى، ونسأله العون والهدى، فإنه ولي كل النعماء، ودافع كل الأسواء.


الإيمان برسالة محمد صلى الله عليه وآله وسلم

ثم يجب عليه أن يعلم أن محمداً بن عبدالله بن عبد المطلب، عبد الله ورسوله، وخيرته من خلقه، وصفوته من جميع بريته، خاتم النبيين لا نبي بعده، قد بلغ الرسالة، وأدى الأمانة، ثم قبضه الله إليه حميداً مفقوداً. فصلوات الله عليه وعلى أهل بيته الطيبين وسلم.


إمامة علي عليه السلام

ثم يجب عليه أن يعلم أن علي بن أبي طالب بن عبد المطلب أمير المؤمنين، وسيد المسلمين، ووصي رسول رب العالمين، ووزيره وقاضي دينه، وأحق الناس بمقام رسول الله صلى الله عليه وآله وسلم، وأفضل الخلق بعده، وأعلمهم بما جاء به محمد، وأقومهم بأمر الله في خلقه، وفيه ما يقول الله تبارك وتعالى: ﴿إنما وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ ءَامَنُوا الَّذِينَ يُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾ [المائدة:55]، فكان مؤتي الزكاة وهو راكع علي بن أبي طالب دون جميع المسلمين. وفيه يقول الله سبحانه: ﴿وَالسَّابِقُونَ السَّابِقُونَ أُولَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ﴾[الواقعة:10-12]، فكان السابق إلى ربه غير مسبوق، وفيه يقول الله عز وجل: ﴿أَفَمَنْ يَهْدِي إلى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لا يَهِدِّي إلا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾[يونس: 35]، فكان الهادي إلى الحق غير مهدي، والداعي إلى الصراط السوي، والسالك طريق الرسول الزكي، ومن سبق إلى الله، وكان الهادي إلى غامض أحكام كتاب الله؛ فهو أحق بالإمامة؛ لأن أسبقهم أهداهم، وأهداهم أتقاهم، وأتقاهم خيرهم، وخيرُهُم بكل خيرٍ أولاهم، وما جاء له من الذكر الجميل في واضح التنزيل؛ فكثير غير قليل.

وفيه أنزل الله على رسوله بغدير خم: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وإن لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾[المائدة:67]، فوقف صلى الله عليه وآله وسلم وقطع سيره، ولم يستجز أن يتقدم خطوة حتى ينفذ ما عزم عليه في علي، فنزل تحت الدوحة مكانه، وجمع الناس، ثم قال: ((أيها الناس، ألست أولى بكم من أنفسكم ؟ قالوا: بلى يا رسول الله. فقال: اللهم اشهد، ثم قال: اللهم اشهد، فمن كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه، وانصر من نصره، واخذل من خذله.))، والناس كلهم مجتمعون يسمعون كلام رسول الله صلى الله عليه وآله وسلم، وهو رافع بيد علي حتى أبصر بياض آباطهما وهو ينادي بهذا القول.

وفيه يقول صلى الله عليه وآله وسلم: ((علي مني بمنزلة هارون من موسى، إلا أنه لا نبي بعدي))، ويقول: ((علي مع الحق، والحق معه.)) ، ويقول: ((أنا مدينة العلم وعلي بابها، فمن أراد المدينة فليأتها من بابها.)) ، وقال: ((الحسن والحسين سيدا شباب أهل الجنة، وأبوهما خير منهما.)) ، وقال: ((أنت أخي يا علي في الدنيا والآخرة.)) ، وقال: ((علي أقضى الخلق وأعلمهم.)) .


إمامة الحسنين عليهما السلام

ثم يجب عليه أن يعلم أن الحسن والحسين ابنا رسول الله صلى الله عليه وآله وسلم وحبيباه، وأنهما إماما عدل، واجبة طاعتهما، مفترضة ولايتهما، وفيهما وفي جدهما وأبيهما وأمهما يقول الله تبارك وتعالى: ﴿إن الْأَبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا﴾[الإنسان:5]، إلى قوله: ﴿فَمَنْ شَاءَ اتَّخَذَ إلى رَبِّهِ سَبِيلًا﴾[الإنسان:29]، وفيهما ما يقول رسول الله صلى الله عليه وآله وسلم: ((كل بني أنثى ينتمون إلى أبيهم، إلا ابني فاطمة فأنا أبوهما وعصبتهما.)). فهما ابناه وولداه بفرض الله وحكمه، وفي ذلك ما يقول الله سبحانه في إبراهيم الخليل صلى الله عليه: ﴿وَمِنْ ذُرِّيَّتِهِ دَاوُدَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِنَ الصَّالِحِينَ﴾[الأنعام:84-85]، فذكر أن عيسى من ذرية إبراهيم، كما موسى وهارون من ذريته، وإنما جعله ولده وذريته بولادة مريم، وكان سواء عنده في معنى الولادة والقرابة، ولادة الابن وولادة البنت؛ إذ قد أجرى عيسى وموسى مجرى واحداً من إبراهيم صلى الله عليه. وفيهما وفي أبيهما وأمهما ما يقول الله تبارك وتعالى لرسوله صلى الله عليه وآله؛ إذ أمره بالمباهلة للنصارى؛ فقال له: ﴿فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَةَ اللَّهِ عَلَى الْكَاذِبِينَ﴾[آل عمران:61]، فحضر صلى الله عليه وآله بعلي وفاطمة والحسن والحسين صلى الله عليهم أجمعين.


إمامة أهل البيت عليهم السلام، وصفات الإمام

ثم يجب عليه أن يعلم أن الإمامة لا تجوز إلا في ولد الحسن والحسين؛ بتفضيل الله لهما، وجعله ذلك فيهما، وفي ذريتهما، حيث يقول تبارك وتعالى: ﴿وَإذ ابْتَلَى إبراهيم رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إماما قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124].

فكانت النبوة والإمامة والوصية والملك في ولد إبراهيم صلى الله عليه، إلى أن بعث الله محمداً صلى الله عليه وعلى آله فأفضت النبوة إليه، وختم الله الأنبياء به، وجعله خاتم النبيين وسيد المرسلين، وقال: ﴿رَحْمَةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ﴾[هود:73]، وقال: ﴿وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ﴾[الزخرف:28]، وقال: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا ءَاتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ ءَاتَيْنَا ءَالَ إبراهيم الْكِتَابَ وَالْحِكْمَةَ وَءَاتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾[النساء:54]، وقال موسى صلى الله عليه لقومه: ﴿يَاقَوْمِ اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إذ جَعَلَ فِيكُمْ أَنْبِيَاءَ وَجَعَلَكُمْ مُلُوكًا وَءَاتَاكُمْ مَا لَمْ يُؤْتِ أَحَدًا مِنَ الْعَالَمِينَ﴾[المائدة:20]، وقال: ﴿وَلَقَدْ ءَاتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُمْ مِنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ﴾[الجاثية:16]، وقال: ﴿إن اللَّهَ اصْطَفَى ءَادَمَ وَنُوحًا وَءَالَ إبراهيم وَءَالَ عِمْرَانَ عَلَى الْعَالَمِينَ ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ وَاللَّهُ سَمِيعٌ عَلِيمٌ﴾[آل عمران:33ـ34]، فكانت النبوة في إبراهيم ثم أفضت إلى إسماعيل، ثم إلى إسحاق، ثم إلى ابنه يعقوب، ثم إلى ابنه يوسف، ثم في بني إسرائيل - وهو يعقوب - الأول فالأول، حتى كان آخرهم عيسى صلى الله عليهم أجمعين، ثم حول الله النبوة إلى محمد خاتم النبيين، فقال سبحانه: ﴿مُحَمَّدٌ رَسُولُ اللَّهِ﴾[الفتح:29]، ثم قال: ﴿وَمَا ءَاتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا﴾[الحشر:7]، وقال النبي صلى الله عليه وآله: ((إني تارك فيكم الثقلين ما إن تمسكتم بهما لن تضلوا من بعدي أبداً: كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض.)) ، وقال سبحانه: ﴿إنما يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]، فبين الأمر سبحانه فيهم وأوضحه، ﴿لِئَلا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا﴾[النساء:165]، ومحمد من ولد إسماعيل بن إبراهيم، وكذلك ذريته.

ثم قال سبحانه: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾، فورثة الكتاب: محمد، وعلي، والحسن، والحسين، ومن أولدوه من الأخيار. ثم قال في ولدهم: ﴿فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ﴾[فاطر:32] ، ففيهم إذ كانوا بشراً ما في الناس.

وقال: ﴿وَلا تَرْكَنُوا إلى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ﴾[هود:113]، كما قال في ولد إبراهيم وإسحاق صلى الله عليهما: ﴿وَمِنْ ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِنَفْسِهِ مُبِينٌ﴾[الصافات:113].

وكان فيما بين الله عز وجل لخليله إبراهيم صلى الله عليه؛ إذ قال إبراهيم: ﴿وَمِنْ ذُرِّيَّتِي﴾ فقال له ربه: ﴿لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾، ثم قال: ﴿أَلا لَعْنَةُ اللَّهِ عَلَى الظَّالِمِينَ﴾[هود:18]، وقال: ﴿وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ﴾[المائدة:44]، و ﴿الظَّالِمُونَ﴾[المائدة:45]، و ﴿الْفَاسِقُونَ﴾[المائدة:47].

وأن الإمام من بعد الحسن والحسين من ذريتهما من سار بسيرتهما، وكان مثلهما، واحتذى بحذوهما، فكان ورعاً تقياً، صحيحاً نقياً، وفي أمر الله سبحانه مجاهداً، وفي حطام الدنيا زاهداً، وكان فهماً لما يحتاج إليه، عالماً بتفسير ما يرد عليه، شجاعاً كمياً، بذولاً سخياً، رؤوفاً بالرعية، متعطفاً متحنناً حليماً، مساوياً لهم بنفسه، مشاوراً لهم في أمره، غير مستأثر عليهم، ولا حاكم بغير حكم الله فيهم، قائماً شاهراً لنفسه، رافعاً لرايته مجتهداً، مفرقاً للدعاة في البلاد، غير مقصر في تأليف العباد، مخيفاً للظالمين، مؤمناً للمؤمنين، لا يأمن الفاسقين ولا يأمنونه، بل يطلبهم ويطلبونه، قد باينهم وباينوه، وناصبهم وناصبوه، فهم له خائفون، وعلى إهلاكه جاهدون، يبغيهم الغوائل، ويدعو إلى جهادهم القبائل، متشرداً عنهم، خائفاً منهم، لا يردعه عن أمور الله ولا يمنعه عن الاجتهاد عليهم كثرة الإرجاف، شمري مشمر، مجتهد غير مقصر.

فمن كان كذلك من ذرية الحسن والحسين فهو الإمام المفترضة طاعته، الواجبة على الأمة نصرته، مثل من قام من ذريتهما من الأئمة الطاهرين، الصابرين لله المحتسبين، مثل زيد بن علي بن الحسين بن علي بن أبي طالب رضي الله عنه إمام المتقين، والقائم بحجة رب العالمين، ومثل ابنه يحيى المحتذي بفعله، ومثل محمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب، الذي جاء فيه الخبر عن رسول الله صلى الله عليه وعلى آله، أنه خرج ذات يوم إلى باب المدينة، فوقف في موضع ومعه جماعة من أصحابه، فقال لهم: ((ألا إنه سيقتل في هذا الموضع رجل من ولدي، اسمه كاسمي، واسم أبيه كاسم أبي، يسيل دمه من هاهنا إلى أحجار الزيت، وهو النفس الزكية، على قاتله ثلث عذاب أهل النار.)).

ومثل أخويه إبراهيم ويحيى ابني عبدالله، ومثل الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب، وهو صاحب فخ، ومثل محمد والقاسم ابني إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، فمن كان كذلك من ذرية الحسن والحسين فهو إمام لجميع المسلمين، لا يسعهم عصيانه، ولا يحل لهم خذلانه، بل يجب عليهم موالاته وطاعته، ويعذب الله من خذله، ويثيب من نصره، ويتولى من يتولاه، ويعادي من عاداه.

ومما روى الحسين بن علي بن أبي طالب عليهم السلام، قال: أخبرني أبي، قال: قال جدي رسول الله صلى الله عليه وآله، قال: ((إنه سيخرج منا رجل يقال له زيد، فينتهب ملك السلطان، فيقتل، ثم يصعد بروحه إلى السماء الدنيا، فيقول له النبيون: جزى الله نبيك عنا أفضل الجزاء كما شهد لنا بالبلاغ، وأقول أنا: أقررت عيني يا بني، وأديت عني، ثم يذهب بروحه من سماء إلى سماء حتى ينتهي به إلى الله عز وجل، ويجيء أصحابه يوم القيامة يتخللون أعناق الناس بأيديهم أمثال الطوامير، فيقال: هؤلاء خلف الخلف، ودعاة الحق إلى رب العالمين.)).

وفيه، عن محمد بن الحنفية، أنه قال: ((سيصلب منا رجل يقال له زيد في هذا الموضع - يعني موضعاً بالكوفة يقال له الكناس -، لم يسبقه الأولون ولا الآخرون فضلاً)).

وفيه عنه محمد بن علي بن الحسين باقر العلم، أن قوماً وفدوا إليه فقالوا: يا ابن رسول الله، إن أخاك زيداً فينا، وهو يسألنا البيعة، أفنبايعه ؟ فقال لهم محمد: بايعوه، فإنه اليوم أفضلنا.

وعنه أيضاً أنه اجتمع زيد ومحمد في مجلس فتحدثوا، ثم قام زيد فمضى، فأتبعه محمد بصره، ثم قال: لقد أنجبت أمك يا زيد.

وفيه ما قال جعفر بن محمد الصادق رحمة الله عليه، لما أراد زيد الخروج إلى الكوفة من المدينة؛ قال له جعفر: أنا معك يا عم. فقال له زيد: أو ما علمت يا ابن أخي أن قائمنا لقاعدنا وقاعدنا لقائمنا، فإذا خرجت أنا وأنت فمن يخلفنا في حرمنا، فتخلف جعفر بأمر عمه زيد.

وعن جعفر أيضاً لما أراد يحيى بن زيد اللحوق إلى أبيه، قال له ابن عمه جعفر: أقرئه عني السلام، وقل له: فإني أسأل الله أن ينصرك ويبقيك، ولا يرينا فيك مكروهاً، وإن كنت أزعم أني عليك إمام فأنا مشرك.

وعنه أيضاً لما جاءه خبر قتل أبي قرة الصقيل بين يدي زيد بن علي، تلا هذه الآية: ﴿وَمَنْ يَخْرُجْ مِنْ بَيْتِهِ مُهَاجِرًا إلى اللَّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلَى اللَّهِ﴾[النساء:100]، رحم الله أبا قرة.

وعنه أيضاً لما جاءه خبر قتل حمزة بين يدي زيد بن علي تلا هذه الآية: ﴿رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ وَمَا بَدَّلُوا تَبْدِيلًا﴾[الأحزاب:32].

وعنه لما جاءه قتل عمه زيد وأصحابه، قال: ذهب والله زيد بن علي كما ذهب علي بن أبي طالب والحسن والحسين وأصحابهم شهداء إلى الجنة، التابع لهم مؤمن، والشاك فيهم ضال، والراد عليهم كافر.

وإنما فرَّق بين زيد وجعفر قوم كانوا بايعوا زيد بن علي، فلما بلغهم أن سلطان الكوفة يطلب من بايع زيداً ويعاقبهم، خافوا على أنفسهم فخرجوا من بيعة زيد ورفضوه مخافة من هذا السلطان، ثم لم يدروا بم يحتجون على من لامهم وعاب عليهم فعلهم، فقالوا بالوصية حينئذ، فقالوا: كانت الوصية من علي بن الحسين إلى ابنه محمد، ومن محمد إلى جعفر، ليموهوا به على الناس، فضلوا وأضلوا كثيراً، وضلوا عن سواء السبيل، اتبعوا أهواء أنفسهم، وآثروا الدنيا على الآخرة، وتبعهم على قولهم من أحب البقاء وكره الجهاد في سبيل الله.

ثم جاء قوم من بعد أولئك فوجدوا كلاماً مرسوماً في كتب ودفاتر، فأخذوا بذلك على غير تمييز ولا برهان، بل كابروا عقولهم، ونسبوا فعلهم هذا إلى الأخيار منهم؛ من ولد رسول الله عليه وعليهم السلام، كما نسبت الحشوية ما روت من أباطيلها وزور أقاويلها إلى رسول الله صلى الله عليه وآله وسلم، ليثبت لهم باطلهم على من اتخذوه مأكلة لهم، وجعلوهم خدماً وخولاً، كما قال الله عز وجل في أشباههم: ﴿فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ وَرِثُوا الْكِتَابَ يَأْخُذُونَ عَرَضَ هَذَا الْأَدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وإن يَأْتِهِمْ عَرَضٌ مِثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِمْ مِيثَاقُ الْكِتَابِ أَنْ لا يَقُولُوا عَلَى اللَّهِ إلا الْحَقَّ وَدَرَسُوا مَا فِيهِ﴾[الأعراف:169].

وكذلك هؤلاء الذين رفضوا زيد بن علي وتركوه، ثم لم يرضوا بما أتوا من الكبائر؛ حتى نسبوا ذلك إلى المصطفين من آل الرسول؛ فلما كان فعلهم على ما ذكرنا، سماهم حينئذ زيد روافض، ورفع يديه فقال: ))اللهم اجعل لعنتك ولعنة آبائي وأجدادي ولعنتي على هؤلاء الذين رفضوني، وخرجوا من بيعتي، كما رفض أهل حروراء علي بن أبي طالب عليه السلام حتى حاربوه.))

فهذا كان خبر من رفض زيد بن علي وخرج من بيعته.

وروي عن رسول الله صلى الله عليه وآله، أنه قال لعلي بن أبي طالب: ((يا علي، إنه سيخرج قوم في آخر الزمان، لهم نبز يعرفون به، يقال لهم: الرافضة، فإن أدركتهم فاقتلهم، فإنهم مشركون، فهم لعمري شر الخلق والخليقة.)).

وأما الوصية فكل من قال بإمامة أمير المؤمنين ووصيته، فهو يقول بالوصية، على أن الله عز وجل أوصى بخلقه على لسان النبي إلى علي بن أبي طالب والحسن والحسين، وإلى الأخيار من ذرية الحسن والحسين، أولهم علي بن الحسين وآخرهم المهدي، ثم الآئمة فيما بينهما.

وذلك أن تثبيت الإمامة عند أهل الحق في هؤلاء الأئمة من الله عز وجل على لسان رسول الله صلى الله عليه وآله، فمن ثبت الله فيه الإمامة، واختاره واصطفاه، وبين فيه صفات الإمام؛ فهو إمام عندهم مستوجب للإمامة، لقول النبي صلى الله عليه وآله وسلم، إذ يقول: ((من أمر بالمعروف ونهى عن المنكر من ذريتي فهو خليفة الله في أرضه، وخليفة كتابه، وخليفة رسوله.)) قال: من ذريتي، فولد الحسن والحسين من ذرية النبي صلى الله عليه وآله وسلم.

ثم قال: ((عليكم بأهل بيتي، فإنهم لن يخرجوكم من باب هدى، ولن يدخلوكم في باب ردى.))، وقال: ((مثل أهل بيتي فيكم كسفينة نوح، من ركبها نجا، ومن تخلف عنها غرق وهوى.))، وقال: ((النجوم أمان لأهل السماء، وأهل بيتي أمان لأهل الأرض، فإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون، وإذا ذهب أهل بيتي من الأرض أتى أهل الأرض ما يوعدون)) يعني في جميع ذلك: الصالحين من ولده، وقال صلى الله عليه وعلى أهل بيته: ((من سمع واعيتنا أهل البيت فلم ينصره لم يقبل الله له توبة حتى تلفحه جهنم.)) ثم قال: ((من مات لا يعرف إمامه مات ميتة جاهلية.)).


النهي عن إمامة الظالمين

والله عز وجل قد جعل الأمر والنهي في خيار آل محمد عليه وعلى آله السلام، وزواه عن ظالميهم وظالمي غيرهم، ومكن أهل الحق منهم وأجازه لهم، وذلك قوله تبارك وتعالى: ﴿الَّذِينَ إن مَكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلاةَ وَءَاتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنْكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ﴾[الحج:41]، ثم قال: ﴿وَعَدَ اللَّهُ الَّذِينَ ءَامَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لا يُشْرِكُونَ بِي شَيْئًا وَمَنْ كَفَرَ بَعْدَ ذَلِكَ فَأُولَئِكَ هُمُ الْفَاسِقُونَ﴾[النور:55]، وقال سبحانه لرسله: ﴿فَأَوْحَى إليهمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ وَلَنُسْكِنَنَّكُمُ الْأَرْضَ مِنْ بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ﴾[إبراهيم:13-14]، وقوله لإبراهيم صلى الله عليه: ﴿لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، وعلى هذا النحو قال تبارك وتعالى: ﴿قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَنْ تَشَاءُ﴾[آل عمران:26]، يعني الأنبياء ومن تبعهم من الأئمة الصادقين، كقوله: ﴿اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾[التوبة:119]، وكقول إبراهيم عليه السلام: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾[إبراهيم:36]، ثم قال: ﴿وَتَنْزِعُ الْمُلْكَ مِمَّنْ تَشَاءُ﴾[آل عمران:26]، فقد نزع الملك من الفراعنة والجبابرة، وإنما الملك هو الأمر والنهي، لا المال والسعة والجدة، كما قال عز وجل عندما قالوا: ﴿أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِنَ الْمَالِ قَالَ إن اللَّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللَّهُ يُؤْتِي مُلْكَهُ مَنْ يَشَاءُ﴾[البقرة:247]، فقد بين عز وجل في هذه الآية أن الملك هو الأمر والنهي، لا سعة المال، ثم قال: ﴿وَتُعِزُّ مَنْ تَشَاءُ﴾ [آل عمران:26]، فقد أعز الأنبياء ومن تبعهم من الأئمة الصادقين وأوليائهم الصالحين، وذلك قوله سبحانه: ﴿وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ﴾[المنافقون:8]، والمؤمن لا يملك من متاع الدنيا شيئاً، فسماه الله عزيزاً؛ إذ فعله ذلك يوصله إلى دار العز أبد الأبد، ثم قال: ﴿وَتُذِلُّ مَنْ تَشَاءُ﴾[آل عمران:26]، فقد أذل الفراعنة ومن تبعهم من الظالمين؛ لأنهم معتدون غير محقين.

فكل من كان في يده أمر ونهي، وكان فعله مخالفاً للكتاب والسنة فهو فرعون من الفراعنة، وكل عالم متمرد فهو إبليس من الأبالسة، وكل من عصى الرحمن من سائر الناس فهو شيطان من الشياطين، وذلك قوله: ﴿شَيَاطِينَ الْإِنْسِ وَالْجِنِّ﴾[الأنعام:112]، ثم قال: ﴿مِنَ الْجِنَّةِ وَالنَّاسِ﴾[الناس:6].

والظالم وإن اتسع في هذه الدنيا من مال غيره، وأكثر من مظالم الناس، ووقع عند الجاهل أنه عزيز، فهو عند الله عز وجل وعند أوليائه ذليل ؛ لأن فعله ذلك يورده إلى دار الذل أبد الأبد، كما قال الله عز وجل: ﴿مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ﴾[آل عمران:197]، وقال النبي صلى الله عليه وآله وسلم في الأمراء الظالمين: ((طعمة قليلة وندامة طويلة.)).


أعوان الظلمة

وفعل هؤلاء الظالمين وأمرهم وسلطنتهم إنما تقوم بأعوانهم الذين يتبعونهم، ويعينونهم على ظلمهم، وإذا تفرق الأعوان منهم وأسلموهم لم تقم لهم دولة، ولا تثبت لهم راية، فمتى كثرت جماعتهم تقووا بهم على باطلهم، واستضعفوا المستضعفين من خلق الله، وأمهل لهم ربهم وتركهم، ولم يَحُل بينهم وبين من يظلمونهم؛ إذ كلٌّ ظالم، القوي والمستضعف، وذلك قوله عز وجل: ﴿وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ﴾[الأنعام:129]، وقال: ﴿أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا﴾[مريم:83]، يقول: خليناهم عليهم، كما قال: ﴿بَعَثْنَا عَلَيْكُمْ عِبَادًا لَنَا أُولِي بَأْسٍ شَدِيدٍ﴾[الإسراء:50]، وكما قال النبي صلى الله عليه وآله: ((لتأمرن بالمعروف ولتنهن عن المنكر، أو ليسلطن الله عليكم شراركم فيسومونكم سوء العذاب، ثم يدعو خياركم فلا يستجاب لهم، حتى إذا بلغ الكتاب أجله كان الله المنتصر لنفسه، فيقول: ما منعكم إذ رأيتموني أُعصى أن لا تغضبوا فيّ.)).

فمن هذه الجهة ترك الظالمين ولم يأخذهم؛ لأن الرعية في ظلمهم وتظالمهم فيما بينهم أصناف:

فقوم يقولون على الله بالجبر والتشبيه، وينفون عنه العدل والتوحيد، وينسبون إليه عز وجل أفعال العباد، ويقولون: إن هذا الذي نزل بهم بقضاء وقدر، ولولا أن الله قضى عليهم بهذا الظلم الذي نزل بهم من هؤلاء الظالمين ما إذا قدر الظالم أن يظلمهم، غير أن هذا الظلم مقدر عليهم عند الله على يدي هذا الظالم. فإذا كانت معرفتهم هذه المعرفة، وكان معبودهم الذي يزعمون أنهم يعبدونه هذا فعله بهم؛ فمتى يصل هؤلاء إلى معرفة الخالق، ومتى يدعونه ويستعينون به على ظالمهم؟ إنما هم يدعون هذا الذي يزعمون أنه قضى عليهم بهذا الظلم وقدره، ولهذا يصلّون، وله يصومون ويحجون، وبه في جميع ما ينزل بهم من الظلم والجور والمصائب في المال والولد والبدن يستغيثون به على دفع هذه المضار والبلوى التي نزلت بهم. فهم يعبدون صورة مصورة، وعلى هذا النحو أسلمهم ربهم، وتركهم من التوفيق والتسديد، وخذلهم ولم ينصرهم على ظالمهم، وكيف ينصرهم على ظالمهم وهو المقدر لهذا الظالم عليهم الذي نزل بهم؟ فهو الذي يدعونه بزعمهم.

أما إنهم لو أنصفوا عقولهم، وعرفوا الله عز وجل حق معرفته، ونفوا عنه ظلم عباده، كما نفاه عز وجل عن نفسه، ثم أمروا بالمعروف ونهوا عن المنكر، ودعوا ربهم حينئذٍ على ظالمهم؛ إذا لاستجاب لهم دعوتهم، وكشف ما بهم من الظلم والجور، وذلك قوله عز وجل: ﴿ادْعُونِي أَسْتَجِبْ لَكُمْ﴾[غافر:60]، وقال: ﴿وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ﴾[الروم:47]، ﴿كَذَلِكَ حَقًّا عَلَيْنَا نُنْجِ الْمُؤْمِنِينَ﴾[يونس:103].


مجموعة من المفاهيم الأصولية

الهدى

قال يحيى بن الحسين صلوات الله عليه:

الهدى من الله عز وجل هديان: هدى مبتدأ، وهدى مكافأة.

فأما الهدى المبتدأ: فقد هدى الله به البَرّ والفاجر، وهو العقل والرسول والكتاب. فمن أنصف عقله وصدق رسوله وآمن بكتابه وحلل حلاله وحرم حرامه؛ استوجب من الله الزيادة بالهدى الثاني؛ جزاء على عمله، ومكافأة على فعله، كما قال عز وجل: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَءَاتَاهُمْ تَقْوَاهُمْ﴾[محمد:17]، وقال: ﴿وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى﴾[مريم: 67].

ومن كابر عقله وكذب رسوله ورد كتابه؛ استوجب من الله الخذلان، وتركه من التوفيق والتسديد، وأضله وختم على سمعه وقلبه وجعل على بصره غشاوة، وذلك قوله تبارك وتعالى: ﴿فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلْإِسْلامِ﴾ عني الهدى الثاني، ﴿وَمَنْ يُرِدْ أَنْ يُضِلَّهُ﴾، يقول: ومن يرد أن يوقع اسم الضلال عليه، بعد أن استوجب بفعله القبيح: ﴿يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لا يُؤْمِنُونَ﴾[الأنعام:125]، فقد بين عز وجل في آخر الآية أنه لم يضله، ولم يضيق صدره إلا بعد عصيانه وكفره وضلاله؛ لأنه يقول: ﴿كَذَلِكَ يَجْعَلُ اللَّهُ الرِّجْسَ عَلَى الَّذِينَ لا يُؤْمِنُونَ﴾، ولم يقل إنه يجعل الرجس على الذين آمنوا.

ثم قال: ﴿أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً﴾[الجاثية:23]، (كما اتخذ إلهه هواه أوقع عليه اسم الضلال، وسماه ودعاه بعد أن اتخذ إلهه هواه وختم على سمعه)، وتركه من التوفيق والتسديد وخذله، ولم يؤيده ولم يسدده كما أيد وسدد الذي عبده، عز وجل.

ثم قال: ﴿يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[النحل:93، فاطر:8].

ثم قال: ﴿وَمَا يُضِلُّ بِهِ إلا الْفَاسِقِينَ﴾[البقرة:26]، وقال: ﴿كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ﴾[غافر:74]، ﴿كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُرْتَابٌ﴾[غافر:34]، ﴿كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ﴾[غافر:35].


الضلال

قال يحيى بن الحسين صلوات الله عليه:

الضلال في كتاب الله عز وجل على وجوه:

فوجه منها: قول الله تبارك وتعالى: ﴿غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلا الضَّالِّينَ﴾[فاتحة الكتاب:5]، يقول: إنهم ضلوا عن سواء السبيل، وهم النصارى.

والوجه الثاني: قوله سبحانه: ﴿وَوَجَدَكَ ضَالًّا فَهَدَى﴾[الضحى:7]، يقول عن شرائع النبوة، فهداك الله.

وقال موسى: ﴿فَعَلْتُهَا إذا وَأَنَا مِنَ الضَّالِّينَ﴾[الشعراء:20]، يقول: من الجاهلين بعاقبة فعلي. وقال أولاد يعقوب: ﴿إن أَبَانَا لَفِي ضَلالٍ مُبِينٍ﴾[يوسف:8]، يقولون: جاهل عندما يؤثر يوسف علينا، ونحن أنفع له من يوسف صلى الله عليه.

والوجه الثالث: قوله: ﴿أَنْ تَضِلَّ إِحْدَاهُمَا﴾[البقرة:282]، أي تنسى إحداهما الشهادة فتذكر إحداهما الأخرى.

والوجه الرابع: قوله: ﴿أَضَلَّ أَعْمَالَهُمْ﴾[محمد:1، 8]، يقول: أبطل أعمالهم.

والوجه الخامس: قوله سبحانه، في قصة فرعون والسامري، حيث يقول: ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى﴾[طه:79]، يقول: أغواهم وأرداهم ولم يرشدهم.

والوجه السادس: قوله سبحانه: ﴿وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ﴾[الجاثية:23]، وقوله: ﴿يُضِلُّ مَنْ يَشَاءُ وَيَهْدِي مَنْ يَشَاءُ﴾[النحل:93، فاطر:8]، و ﴿وَيُضِلُّ اللَّهُ الظَّالِمِينَ﴾[إبراهيم:27]، و ﴿كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُرْتَابٌ﴾[غافر:34]، ونحو هذا في القرآن كثير، يعني في جميع ذلك: أنه يوقع عليه اسم الضلال، ويدعوه به بعد العصيان والطغيان، لا أنه يغويهم عن الصراط المستقيم، كما أغوى وأضل فرعون قومه.

وإن اشتبه اللفظ فمعناه متباين مفترق عند أهل العلم، إذ الله عز وجل رحيم بعباده، ناظر لخلقه، وفرعون لعين ملعون مُضل غوي، وهو عز وجل قد عذب فرعون على فعله وضلاله، وقبح سوء فعله بنفسه وقومه، وكيف يغوي خلقه ويضلهم ولا يرشدهم، ثُمَّ يعذبهم على فعله؟ إذا لكان لهم ظالماً، وعليهم متعدياً، وهو مع ذلك يعيب على من فعل مثل هذا الفعل، إذ يقول عز وجل: ﴿وَمَنْ يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُبِينًا﴾[النساء:112]، وبعث إليهم الرسول، وأنزل عليهم الكتاب، ثم قال: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا ادْخُلُوا فِي السِّلْمِ كَافَّةً﴾[البقرة:208]، فأمرهم أن يدخلوا كلهم في الإسلام والإيمان. فلو كان كما يقول الجاهلون إنه هدى قوماً وأضل قوماً ولم يهدهم؛ لم يكن لقوله: ﴿ادْخُلُوا فِي السِّلْمِ كَافَّةً﴾ معنى، إذ كان عز وجل بزعمهم أدخل قوماً في الإسلام، وحال بين قوم وبين الدخول في الإسلام، فما معنى قوله لقوم داخلين في الإسلام: ادخلوا؛ وهم داخلون، كما لا يقول لقائم: قم؛ وكما لا يقول لجالس: اجلس. ويقول لقوم حال بينهم وبين الدخول في الإسلام: ادخلوا؛ فكيف يقدرون على ذلك، وهو قد حال بينهم وبين الدخول في الإسلام، كما لم يقل لمُقْعَد: قم؛ ولا لأعمى: أبصِر.

وهو عز وجل قد فرض الجهاد على جميع الناس، فقال: ﴿انْفِرُوا خِفَافًا وَثِقَالًا﴾[التوبة:41]، ثم قال لمن أعمى بصره ولم يعطه من القوة ما أعطى غيره: ﴿لَيْسَ عَلَى الْأَعْمَى حَرَجٌ﴾[النور:61، الفتح:71]، فعذره في تخلفه عن الجهاد؛ إذ لم يُقْدره على ذلك.

وقال سبحانه: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إلا وُسْعَهَا﴾[البقرة:286]، فلو كان عز وجل فعل لهم ما يقول المبطلون، لكان من عصى وكفر وظلم وقتل أنبياءه وأولياءه، وقال عليه بالزور والبهتان معذوراً عنده سبحانه، ساعياً في قضائه وقدره، ولم يكن يوجد على الأرض عاص، إذ كان المطيع يسعى بقضاء الله وقدره، وكان العاصي كذلك يسعى ببعض قضائه وقدره؛ إذ يزعمون أنه خلق قوماً للجنة وخلق قوماً للنار، كذب العادلون بالله وضلوا ضلالاً بعيداً وخسروا خسراناً مبيناً.


العبادة

قال يحيى بن الحسين، صلوات الله عليه:

تفسير العبادة على ثلاثة أوجه:

فوجه منها: قول الله تبارك وتعالى: ﴿يَابَنِي ءَادَمَ أَنْ لا تَعْبُدُوا الشَّيْطَانَ انه لَكُمْ عَدُوٌّ مُبِينٌ﴾، يقول: لا تطيعوه ﴿وَأَنِ اعْبُدُونِي﴾[يس:60]، يقول: أطيعوني، وليس على وجه الأرض أحد يصلي للشيطان ولا يصوم له، بل كلهم يجمعون على لعنته، غير أنهم يعملون عمله، ويسعون في مرضاته، ويساعدونه على إرادته، فجعل الله عز وجل فعلهم ذلك للشيطان طاعة وعبادة، وذلك أن كل مطاع عنده عز وجل معبود.

وكذلك قال رب العالمين في قصة إبراهيم الخليل صلى الله عليه حيث يقول لأبيه: ﴿لاتَعْبُدِ الشَّيْطَانَ﴾[مريم:44]، وقال فرعون اللعين: ﴿أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ﴾[المؤمنون:47]، يقول: مطيعون.

وقال: ﴿وإن الشَّيَاطِينَ لَيُوحُونَ إلى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وإن أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ﴾[الأنعام:121]، فكل من أطاع عدواً من أعداء الله وعاضده أو كاتفه فقد أشرك بعبادة ربه غيره.

وقال عز وجل: ﴿إِنَّكُمْ وَمَا تَعْبُدُونَ مِنْ دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنْتُمْ لَهَا وَارِدُونَ﴾[الأنبياء:89]، يعني: العابد والمعبود من الجن والإنس، لا أنه يعني أنه يعبد المعبودات من الجماد، وذلك أن الجماد هو كما قال إبراهيم صلى الله عليه وسلم لأبيه: ﴿لِمَ تَعْبُدُ مَا لا يَسْمَعُ وَلا يُبْصِرُ وَلا يُغْنِي عَنْكَ شَيْئًا﴾[مريم:42]، فضرر عبادة الصنم لا يعدو صاحبه، وهو مأخوذ بفعله مُعاقَب على عمله، وضرر عبادة شياطين الإنس والجن على عابده وعلى الإسلام والمسلمين، وذلك أن الصنم جماد، والجماد لا يفتق ولا يرتق، ولا يأمر ولا ينهى، وشيطان الإنس يأمر من تبعه وأطاعه بقتل المسلمين، وهتك حرمتهم، وأخذ أموالهم، ويأمرهم بالفسق والفجور، والقول على الله بالزور والبهتان وبطاعة إبليس اللعين.


الإرادة

قال يحيى بن الحسين صلوات الله عليه:

الإرادة من الله عز وجل في خلقه على معنيين:

إرادة حتم وجبر وقسر: وهي إرادة الله عز وجل في خلق السماوات والأرض وما بينهما من الخلق من الملائكة والجن والإنس والطير والدواب وغير ذلك. إرادة حتم وجبر، فجاء خَلْقُه كما أراد، لم يمتنع منه شيء، ولم يغلبه شيء من الأشياء كما قال عز وجل: ﴿مَا تَرَى فِي خَلْقِ الرَّحْمَنِ مِنْ تَفَاوُتٍ﴾[الملك:3]، وقال: ﴿ثُمَّ اسْتَوَى إلى السَّمَاءِ وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ﴾[فصلت:11]، يقول: كوَّنهما فكانتا، من غير مخاطبة ولا أمر، وذلك أن الله عز وجل لم يخاطب أحداً من خلقه إلا ذوي العقول من الملائكة والجن والإنس، وسائر خلقه حيوان لا عقول لها، وجماد لا روح فيه، وإنما خاطب الله عز وجل أهل العقول، وأمرهم ونهاهم، وأرسل إليهم الرسل، وأنزل عليهم الكتب، وبين لهم الحلال والحرام، فمن أطاع وائتمر بأمره وانتهى عن نهيه استوجب من الله الحفظ والحياطة في دنياه الفانية، والثواب الجزيل في آخرته الباقية، ومن عصاه منهم عذبه في الدنيا والآخرة. والذي لا عقل له من خلقه لا يجب له ثواب ولا عليه عقاب.

قال عز وجل: ﴿إنما قَوْلُنَا لِشَيْءٍ إذا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ﴾[النحل:40]، يقول: إذا كوناه كان بلا كلفة ولا اضطراب، ولا تحيل ولا إضمار ولا تفكر، ولا تتقدم إرادته فعله، ولا فعله إرادته، بل إرادته للشيء إيجاده وكونه، وإذا أراده فقد كونه، وإذا كونه فقد أراده، لا وقت بين إرادته للشيء وكونه.

والإرادة الثانية من الله عز وجل: إرادة تخيير وتحذير، معها تمكين وتفويض، أراد من خلقه الإيمان على هذا الوجه؛ لأنه لو أراد منهم الإيمان على نحو ما أراد خلْقهم؛ ما إذا قَدَر واحد من خلقه أن يخرج من الإيمان إلى الكفر، كما لا يقدرون أن يتحولوا من صورهم إلى صور غيرهم من الخلق، ولكن ركب فيهم العقول، وأرسل إليهم الرسول، وهداهم النجدين، ومكنهم من العملين، ثم قال: ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾[الكهف:29]، وقال: ﴿إنا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا﴾[الإنسان:3]، وقال: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى﴾[فصلت:17]، فدل على أنه هداهم، واستحبوا هم العمى على الهدى اختياراً من أنفسهم واستحباباً، ثم قال: ﴿اعْمَلُوا مَا شِئْتُمْ﴾[فصلت:40]، لولا أن لهم مشيئة لم يقل: ﴿اعْمَلُوا مَا شِئْتُمْ﴾ ثم قال: ﴿لَوْ شِئْتَ لاتَّخَذْتَ عَلَيْهِ أَجْرًا﴾[الكهف:77]، لولا أن موسى صلى الله عليه علم أن للعالم فيما يريد مشيئة ما قال: ﴿لَوْ شِئْتَ﴾، ثم قال: ﴿ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّوا الْحَيَاةَ الدُّنْيَا عَلَى الْآخِرَةِ﴾[النحل:107]، قال: استحبوا هم لأنفسهم، ثم قال: ﴿يُحِبُّونَ مَنْ هَاجَرَ إليهمْ﴾[الحشر:9]، وقال: ﴿يُحِبُّهُمْ وَيُحِبُّونَهُ﴾[المائدة:54]، وقال: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا﴾[الأنفال:67]، ﴿يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ﴾[التوبة:32]، ﴿يُرِيدُونَ أَنْ يَأْمَنُوكُمْ وَيَأْمَنُوا قَوْمَهُمْ﴾[النساء:91].

ثم قال سبحانه: ﴿وَسَيَحْلِفُونَ بِاللَّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ﴾[التوبة:42]، فرد عليهم رب العالمين: ﴿يُهْلِكُونَ أَنْفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوبة:42]، فبين عز وجل أنهم قادرون على الخروج مع الرسول صلى الله عليه وآله وسلم، وفي هذا القرآن من هذا النحو كثير.

ثم قال الله عز وجل: ﴿إِنَّكَ لا تَهْدِي مَنْ أَحْبَبْتَ﴾، لولا أن محمداً صلى الله عليه وآله وسلم يقدر على أن يحب لم يقل له ربه: ﴿مَنْ أَحْبَبْتَ﴾، ثم قال: ﴿وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ﴾[القصص:56]، وقال: ﴿وَلَوْ شِئْنَا لاتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾[السجدة:13]، وقال: ﴿وَلَوْ شَاءَ رَبُّكَ لامَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ﴾[يونس:99]، وقال: ﴿وَلَوْ شَاءَ رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً﴾[هود:113]، وقال: ﴿وَلَوْ شَاءَ اللَّهُ لَجَمَعَهُمْ عَلَى الْهُدَى﴾[الأنعام:35]، وقال: ﴿فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ﴾[الأنعام:149]، يعني عز وجل في هذه الآيات كلها وما أشبهها أنه سبحانه لو شاء أن يجبرهم على الإيمان والهدى مشيئة حتم وجبر ويقسرهم عليه لأمكنه ذلك، وما قدر واحد من خلقه أن يخرج مما حتم عليه وجبره وقسره؛ إذ كان محمد يعجز عن قسرهم على الإيمان، فقال له ربه: ﴿فإنما عَلَيْكَ الْبَلاغُ﴾[آل عمران:20]، فقد أبلغت وأديت ونصحت، وعرفتهم بما ينفعهم، ﴿لَعَلَّكَ بَاخِعٌ نَفْسَكَ أَلا يَكُونُوا مُؤْمِنِينَ﴾[الشعراء:3]، فتريد أن تقتل نفسك: ﴿إن لَمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا﴾[الكهف:6]، يقول: حزناً عليهم وشفقة، فذرهم: ﴿وَلا تَحْزَنْ عَلَيْهِمْ وَلا تَكُ فِي ضَيْقٍ مِمَّا يَمْكُرُونَ﴾[النحل:127]، فقال: مما يمكرون، ولولا أنهم يقدرون على المكر والخديعة والمعصية ما قال: يمكرون.

ثم قال في أهل الجنة: ﴿وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا﴾[الأنعام:182]، ﴿وَحُورٌ عِينٌ كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ﴾[الواقعة:22-24]، ثم قال: في أهل النار: ﴿الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنْتُمْ تَقُولُونَ عَلَى اللَّهِ غَيْرَ الْحَقِّ وَكُنْتُمْ عَنْ ءَايَاتِهِ تَسْتَكْبِرُونَ﴾[الأنعام:93]، وقال: ﴿جَزَاءً بِمَا كَانُوا بِآيَاتِنَا يَجْحَدُونَ﴾[فصلت:28]، و﴿يَصْنَعُونَ﴾، و﴿يَمْكُرُونَ﴾، و﴿يَسْتَهْزِئُونَ﴾، و﴿يَسْخَرُونَ﴾، و﴿يَخْدَعُونَ﴾، و﴿يَكْذِبُونَ﴾، و﴿وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ﴾، و﴿وَيَقْتُلُونَ الَّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ﴾، كل هذا اختيار من أنفسهم.


الإذن

قال يحيى بن الحسين صلوات الله عليه:

الإذن في كتاب الله على وجهين: علم، وأمر:

[الإذن الأول]: قال الله عز وجل: ﴿مَا أَصَابَ مِنْ مُصِيبَةٍ إلا بِإذنِ اللَّهِ﴾[التغابن:11]، يقول: بعلم الله، ويقول: ﴿وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إلا بِإذنِ اللَّهِ﴾[البقرة:102]، يقول: بعلم الله، ويقول: ﴿فَقُلْ ءَاذَنْتُكُمْ عَلَى سَوَاءٍ﴾[الأنبياء:109]، يقول: أعلمتكم، وقال: ﴿فَأْذَنُوا بِحَرْبٍ مِنَ اللَّهِ وَرَسُولِهِ﴾[البقرة:279]، يقول: اعلموا أنكم إن لم تقلعوا من الربا صرتم حرباً لله ولرسوله.

والإذن الثاني: إذن أمر، قال الله عز وجل: ﴿وَمَا كَانَ لِنَفْسٍ أَنْ تُؤْمِنَ إلا بِإذنِ اللَّهِ﴾[يونس:100]، يقول: بأمر الله، لولا أن الله أمرها بالإيمان لم تؤمن، ولكن جعل في الإنسان العقل ثم أمره بالإيمان فآمن بإذن الله وأمره.


الكفر

قال يحيى بن الحسين صلوات الله عليه:

الكفر في كتاب الله على معنيين:

أحدهما: كفر جحود وإنكار وتعطيل، وذلك قول الله سبحانه يحكي عن قوم من خلقه: ﴿وَقَالُوا مَا هِيَ إلا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إلا الدَّهْرُ﴾[الجاثية:24]، فهؤلاء الدهريون المعطلون، الزنادقة، الملحدون.

والكفر الثاني: كفر النعمة، وذلك قوله سبحانه: ﴿وَإذ تَأَذَّنَ رَبُّكُمْ لَئِنْ شَكَرْتُمْ لازِيدَنَّكُمْ وَلَئِنْ كَفَرْتُمْ إن عَذَابِي لَشَدِيدٌ﴾[إبراهيم:7]، يقول: حكم الله لشاكر النعمة بالزيادة، ولكافر النعمة بالعذاب الأليم.

ثم قال: ﴿وَمَنْ لَمْ يَحْكُمْ بِمَا أَنْزَلَ اللَّهُ فَأُولَئِكَ هُمُ الْكَافِرُونَ﴾[المائدة:44]، والكافر فهو كل من ارتكب معاصي الله وخالف أمره وضاد حكمه، فهو كافر لنعم الله معاند لله تجب البراءة منه والمعاداة له، كما قال الله سبحانه: ﴿لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا ءَابَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾[المجادلة:22]، فحرم الله موادة من كان لله عاصياً وله معانداً.


الشرك

قال يحيى بن الحسين صلوات الله عليه:

الشرك في كتاب الله على وجوه.

[الوجه الأول]: قال الله عز وجل: ﴿فَاقْتُلُوا الْمُشْرِكِينَ حَيْثُ وَجَدْتُمُوهُمْ﴾[التوبة:5]، فالمشرك من عبد مع الله غيره كائناً ما كان، من الجمادات والحيوان، فالجماد مثل ما كان المشركون يعبدون في الجاهلية من الأصنام، من حجر أو عود أو نجم، ويقولون إذا سئلوا عن عباداتهم: ﴿مَا نَعْبُدُهُمْ إلا لِيُقَرِّبُونَا إلى اللَّهِ زُلْفَى﴾[الزمر:3]، وقوم منهم على وجه التقليد يقولون: ﴿إنا وَجَدْنَا ءَابَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَارِهِمْ مُقْتَدُونَ﴾[الزخرف:23].

والوجه الثاني من الشرك: فهو كما قال الله عز وجل: ﴿وَوَيْلٌ لِلْمُشْرِكِينَ الَّذِينَ لا يُؤْتُونَ الزَّكَاةَ وَهُمْ بِالْآخِرَةِ هُمْ كَافِرُونَ﴾[فصلت:6،7]، فسماهم مشركين بتركهم لأداء زكاتهم.

وقال النبي صلى الله عليه وآله وسلم: ((مانع الزكاة وآكل الربا حرباي في الدنيا والآخرة))، ومن كان حرباً للنبي فهو مشرك، ثم قال صلى الله عليه وآله وسلم: ((لا يقبل الله صلاة إلا بزكاة، كما لا يقبل صدقة من غلول.))، يعني أنه إذا غل الإنسان زكاة ماله ثم تصدق ببعض ماله أو بكله أن تلك الصدقة لا تقبل، وقال: ((لا تقبل صلاة إلا بزكاة.)) وقال: ((الزكاة قنطرة الإسلام.)).

والوجه الثالث من الشرك: أنه من أطاع عدواً من أعداء الله فهو مشرك بالله، كما قال الله سبحانه: ﴿وإن الشَّيَاطِينَ لَيُوحُونَ إلى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وإن أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ﴾[الأنعام:121]، فمن أطاع شيطاناً من الشياطين - كان المطاع ظالماً أو عالماً متمرداً - فقد عبده.

والوجه الرابع من الشرك: فقول النبي صلى الله عليه وآله وسلم: ((مدمن الخمر كعابد وثن.))، قيل: وما مدمنه يا رسول الله ؟ قال: ((الذي كل ما وجده شربه، ولو كان في كل عام مرة))، فجعل شارب الخمر كعابد الحجر، والخمر فهو: ما خامَر العقل فأفسده، كان من عنب أو زبيب، أو تمر أو عسل، أو ذرة أو شعير، وكل ما أسكر فهو حرام لقول النبي صلى الله عليه وآله وسلم: ((ما أسكر كثيره فقليله حرام.))، وقال الله عز وجل: ﴿يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا﴾[البقرة:219]، وذلك أنهم كانوا في الجاهلية يتعاملون في الخمر والميسر فيربحون فيهما؛ فقال لهم ربهم: ﴿إِثْمُهُمَا أَكْبَرُ مِنْ نَفْعِهِمَا﴾، فالخمر هو ما خامر العقل فأفسده، والميسر فهو القمار كله، من نرد أو شطرنج، أو لهو، ثم قال عز وجل: ﴿فَإِنَّهُ رِجْسٌ﴾[الأنعام:145]، والرجس، والإثم في كتاب الله محرمان، قال الله عز وجل: ﴿قُلْ لا أَجِدُ فِي مَا أُوحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إلا أَنْ يَكُونَ مَيْتَةً أَوْ دَمًا مَسْفُوحًا أَوْ لَحْمَ خِنْزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا﴾[الأنعام:145]، فجعلها مثل الدم المسفوح ولحم الخنزير، وقال: ﴿قُلْ إنما حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالْإِثْمَ﴾[الأعراف:33]، فذكر أن الإثم محرم، فلما نزلت الآية على النبي صلى الله عليه وآله وسلم في تحريم الخمر كان قوم من أصحابه يشربونه قبل التحريم؛ فقالوا: يا رسول الله فكيف بصلاتنا وإخواننا الذين كانوا يشربون الخمر حتى ماتوا ؟ فأنزل الله على رسوله: ﴿لَيْسَ عَلَى الَّذِينَ ءَامَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إذا مَا اتَّقَوْا وَءَامَنُوا﴾[المائدة:93]، يقول: ليس عليهم جناح فيما شربوا قبل التحريم إذا تركوه من اليوم وأقلعوا منه، فكانت هذه الآية إلى آخرها معذرة للماضين، وحجة على الباقين، وقال النبي صلى الله عليه وآله وسلم: ((حقيق على الله من ملأ جوفه في هذه الدنيا خمراً أن يملأه الله يوم القيامة جمراً إلا من تاب وآمن.))، وقال النبي صلى الله عليه وآله وسلم: ((جمعت الشرور في بيت، ثم كان مفتاحه الخمر.)).

وأما قوله سبحانه: ﴿لا تَقْرَبُوا الصَّلاةَ وَأَنْتُمْ سُكَارَى﴾[النساء:43]، يعني سكر النوم، وذلك أن قوماً من أصحاب النبي صلى الله عليه وآله وسلم كانوا يصلون مع النبي صلى الله عليه وآله وسلم صلاة العشاء ثم يجلسون ينتظرون العتمة، فإذا جاءت العتمة قام النبي صلى الله عليه وآله وسلم يصلي بهم، فيقومون وراءه وليس هم يدرون ما يقول النبي صلى الله عليه وآله وسلم مما بهم من الغلبة والسكر والنوم، فنهاهم الله عن الصلاة وهم في ذلك حتى يعلموا ما يقولون؛ لأن الله عز وجل لم يحل لأحد من خلقه خمراً قط.


الزكاة

قال يحيى بن الحسين صلوات الله عليه:

وأما الزكاة فواجبة على الإنسان في ماله إذا بلغ من الطعام خمسة أوسق في سنته وجب عليه أن يخرج عُشْر ما وقع من الطعام، والوسق: ستون صاعاً، والستون صاعاً: عشرون مكوكاً، ثم ما زاد على ذلك فبحساب ذلك، كانت زيادتها قليلاً أو كثيراً.

وأما الماشية ففي أربعين شاة شاة، وفي ثلاثين من البقر تبيع أو تبيعة، وفي خمس من الإبل شاة، وفي عشر شاتان، وفي خمس عشرة ثلاث شياة، وفي عشرين أربع شياة، وفي خمس وعشرين ابنة مخاض، وفي ست وثلاثين ابنة لبون، فإذا كثرت الإبل ففي كل خمسين حقة، وإذا كثرت الغنم ففي كل مائة شاة شاة، وإذا كثرت البقر ففي كل ثلاثين تبيع أو تبيعة، وفي كل أربعين مسنة.

وفي الذهب والفضة كائناً ما كان من نقد أو حلي أو دين أو صداق، فإذا حال على وزن عشرين مثقالاً ذهباً ففيه ربع عشره، وما زاد على العشرين فبحساب ذلك.

وفي الفضة إذا بلغت مائتي درهم قفلة، وحال عليها الحول وجب فيها ربع عشرها.

وأما العطب، والقضب، والثمار ما لم يكن يكال، فإذا باع صاحبها في سنته بمائتي درهم قفلة أخرج عشرها.

والزكاة كلها إلى إمام المسلمين من ولد رسول الله صلى الله عليه وآله وسلم الذي يحكم بكتاب الله رب العالمين، ويسير في رعيته بسيرة جده خاتم النبيين، لقول الله عز وجل لرسول صلى الله عليه وآله: ﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا﴾[التوبة:103]، ثم أمر خلقه أن يدفعوا إليه، فقال: ﴿وَءَاتُوا حَقَّهُ يَوْمَ حَصَادِهِ وَلا تُسْرِفُوا﴾[الأنعام:141]، يقول لا تدفعوا إلى غير المحق، فإذا عدمت الرعية هذا الإمام، ولم يوجد على ظاهر الدنيا في شرقها وغربها وجب عليهم أن يقسموها بين خمسة أصناف من المسلمين: بين الفقراء، والمساكين، وابن السبيل، والغارم، وفي الرقاب، ويتركوا الثلاثة: العاملين عليها، وهم الذين يقبضون الزكاة من الرعية لإمام المسلمين؛ والمؤلفة قلوبهم، وهم الذين لا يلحقون إمام المسلمين إلا بشيء يعطيهم، ولا غناء للإمام عنهم يتألفهم بهذه الزكاة؛ وفي سبيل الله.

فالسبيل هو: القتل والقتال وصلاح الإسلام والمسلمين.

فأما الفقير: فهو رجل ليس له مال، وله عولة، ومنزل وخادم، فيجب له أن يأخذ من هذه الزكاة ما يقوم به وبعوله.

والمسكين: فهو الذي يدور ويطلب وليس معه شيء.

وابن السبيل: مار الطريق يحتاج إلى زاد وكسوة أو كراء.

وفي الرقاب: رجل يكون له عبد فيكاتبه على أنه يدفع إليهشيئاً معروفاً يتراضيان عليه، العبد والمولى، فيجب على صاحب الزكاة أن يعين هذا العبد على فك رقبته، وذلك قول الله تبارك وتعالى: ﴿وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إن عَلِمْتُمْ فِيهِمْ خَيْرًا﴾[النور:33]، ثم قال لأصحاب الزكاة: ﴿وَءَاتُوهُمْ مِنْ مَالِ اللَّهِ الَّذِي ءَاتَاكُمْ﴾[النور:33]، فأمرهم أن يغيثوا المكاتبين من أموال الله التي آتاهم، فلا يجوز لأحد من المسلمين أن يدفع هذه الزكاة إلى هؤلاء المسمين من الفقير والمسكين وابن السبيل والغارم والمكاتب، إلا أن يكونوا عارفين بالله عز وجل وبحدوده، وأعدائه وأوليائه، فيوالون أولياءه، ويعادون أعداءه، ويحلون حلاله، ويحرمون حرامه، ولا يتعدون حداً من حدوده؛ وجب لهم حينئذ الزكاة. وإذا لم يكونوا على هذه الصفة لم يجب لهم من الزكاة شيء وإن كانوا معدمين فقراء؛ لأن الله عز وجل جعل هذه الزكاة لعباده المسلمين وأوليائه الصالحين لأن يتسعوا فيما رزقهم الله، ويستغنوا بفضل الله الذي أفضل عليهم؛ ويثيب أهل الأموال فيما أخرجوا من زكوات أموالهم لأن يستعين كل بنعمة الله وفضله.


حرمة الزكاة على الظالم

فإذا كان الفقير على غير الاستواء ثم دفع صاحب الزكاة إليه شيئاً من المال، فقد قواه على فسقه وفجوره وطغيانه، وكان له شريكاً في عصيانه، كدأب الذين يعينون الظالمين، ويقيمون دولتهم بزرعهم وتجارتهم، وينصرونهم على قتل المسلمين وهتك حريمهم وأخذ أموالهم، ولولا التجار والزارعون ما قامت للظالمين دولة، ولا ثبتت لهم راية، ولذلك قال الله تبارك وتعالى: ﴿وَلا تَرْكَنُوا إلى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ﴾[هود:113]، وقال رسول الله صلى الله عليه وآله وسلم: ((إن الله بعثني بالرحمة والملحمة، وجعل رزقي في ظلال رمحي، ولم يجعلني حراثاً ولا تاجراً، ألا إن شرار عباد الله الحراثون والتجار إلا من أخذ الحق وأعطى الحق.))؛ لأن الحراثين يحرثون والظالمين يلعبون، ويحصدون وينامون ويجوعون ويشبعون، ويسعون في صلاحهم وهم يسعون في هلاك الرعية، فهم لهم خدم لا يؤجرون، وأعوان لا يشكرون، فراعنة جبارون، وأهل خنا فاسقون، إن استُرْحِموا لم يرحموا، وإن استنصفوا لم ينصفوا، لا يذكرون المعاد، ولا يصلحون البلاد، ولا يرحمون العباد، معتكفون على اللهو والطنابير، وضرب المعازف والمزامير، قد اتخذوا دين الله دغلاً، وعباده خولاً، وماله دولاً، بما يقويهم التجار والحراثون، ثم هم يقولون: إنهم مستضعفون، كأن لم يسمعوا قول الله تبارك الله وتعالى فيهم وفيمن اعتل بمثل علتهم؛ إذ يحكي عنهم قولهم: ﴿إن الَّذِينَ تَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُوا فِيمَ كُنْتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الْأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا فَأُولَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءَتْ مَصِيرًا﴾[النساء:97]، وقال سبحانه: ﴿وَمَنْ يُهَاجِرْ فِي سَبِيلِ اللَّهِ يَجِدْ فِي الْأَرْضِ مُرَاغَمًا كَثِيرًا وَسَعَةً﴾[النساء:100]، يقول: من هاجر من دار الظالمين ولحق بدار الحق والمحقين، رزقه الله من الرزق الواسع ما يرغم أنف من ألجأه إلى الخروج من وطنه، وذلك ما يروى عن محمد بن علي بن الحسين بن علي بن أبي طالب عليهم السلام، أنه كان يقول: ((يروى أن الله عز وجل يجعل أعوان الظالمين يوم القيامة في سرادق من نار، ويجعل لهم أظافير من حديد يحكون بها أبدانهم حتى تبدوا أفئدتهم فتحترق، فيقولون: يا ربنا ألم نكن نعبدك؟ قال: بلى، ولكنكم كنتم أعواناً للظالمين.))، وقال النبي صلى الله عليه وآله وسلم: ((ملعون معلون من كثر سواد ظالم)).

وفي معاداة الظالمين ما يقول الله عز وجل: ﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إبراهيم وَالَّذِينَ مَعَهُ إذ قَالُوا لِقَوْمِهِمْ إنا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ﴾[الممتحنة:4]، فباين إبراهيم والذين معه آباءهم وأبناءهم وإخوانهم الذين باينوا الله بالعداوة، وكذلك يجب على كل مؤمن أن يقتدي بفعلهم.


المحكم والمتشابه

قال يحيى بن الحسين صلوات الله عليه:

اعلم أن القرآن محكم ومتشابه، وتنزيل وتأويل، وناسخ ومنسوخ، وخاص وعام، وحلال وحرام، وأمثال وعبر وأخبار وقصص، وظاهر وباطن، وكل ما ذكرنا يُصدِّق بعضه بعضاً، فأوله كآخره، وظاهره كباطنه، ليس فيه تناقض، وذلك أنه كتاب عزيز، جاء من رب عزيز على يدي رسول كريم، وتصديق ذلك في كتاب الله حيث يقول: ﴿وانه لَكِتَابٌ عَزِيزٌ لا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ تَنْزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ﴾[فصلت:42]، ويقول: ﴿بَلْ هُوَ قُرْءَانٌ مَجِيدٌ فِي لَوْحٍ مَحْفُوظٍ﴾[البروج:21]، ويقول: ﴿أَفَلا يَتَدَبَّرُونَ الْقُرْءَانَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلافًا كَثِيرًا﴾[النساء:82].

فإذا فهم الرجل ذلك أخذ بمحكم القرآن، وأقر بمتشابهه أنه من الله، كما قال الله سبحانه: ﴿هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ ءَايَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ﴾[آل عمران:7]، ثم بين عز وجل لأي معنى تركوا المحكم وأخذوا بالمتشابه؛ قال: لابتغاء الفتنة والهلكة، فلذلك جعل المحكم إماماً للمتشابه، كما جعله حيث يقول: ﴿هُنَّ أُمُّ الْكِتَابِ﴾.

فالمحكم كما قال الله: ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾[الإخلاص:4]، و ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11]، و﴿لا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ﴾[الأنعام:103]، ونحو ذلك، والمتشابه مثل قوله: ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ إلى رَبِّهَا نَاظِرَةٌ﴾[القيامة:22]، معناها بين عند أهل العلم، وذلك أن تفسيره عندهم. أن الوجوه يومئذ تكون نضرة مشرقة ناعمة، إلى ثواب ربها منتظرة، كما تقول: لا أنظر إلا إلى الله وإلى محمد، ومحمد غائب، ولا ينظر الله إليهم يوم القيامة، معناه: لا يبشرهم برحمته، ولا ينيلهم ما أنال أهل الجنة من الثواب، فعندما لا ينظر الله إليهم يوم القيامة يراهم.

ثم قال: ﴿فَمَنْ كَانَ يَرْجُوا لِقَاءَ رَبِّهِ﴾، يقول: ثواب ربه، ﴿فَلْيَعْمَلْ عَمَلًا صَالِحًا﴾[الكهف:110]، وقال: ﴿كَلا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ﴾[المطففين:15].

وأما الله عز وجل فلا يرى في الدنيا ولا في الآخرة، وذلك أن ما وقع عليه البصر فليس بخالق ولا قادر.

وكذلك يأخذ الإنسان في العدل والتوحيد بهذه الآيات: ﴿إن اللَّهَ لا يَأْمُرُ بِالْفَحْشَاءِ﴾[الأعراف:28]، ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، وإذا مر عليه شيء من القرآن يقع عنده أنه مخالف لهذه الآية فليعلم أن تفسيره مثل تفسير المحكم، إلا أنه جهل تفسيره، مثل قول الله عز وجل: ﴿وَقَضَيْنَا إلى بَنِي إسْرائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الْأَرْضِ﴾[الإسراء:4]، أي: تختارون اسم الفساد، كما قال: ﴿وَقَضَيْنَا إليه ذَلِكَ الْأَمْرَ﴾[الحجر:66]، يقول: أعلمناه.

والوجه الثاني في القضاء: أمر، كما قال سبحانه: ﴿وَقَضَى رَبُّكَ أَلا تَعْبُدُوا إلا إِيَّاهُ﴾[الإسراء:23].

والوجه الثالث: قضاء خلق، وذلك قوله: ﴿فَقَضَاهُنَّ سَبْعَ سَمَوَاتٍ فِي يَوْمَيْنِ﴾[فصلت:12]، يقول: خلقهن في يومين، فأما أن يكون يقضي رب العالمين على خلقه بمعصية ثم يعذبهم عليها، فهذا محال باطل من المقال.

ثم قال: ﴿هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكَ مَثُوبَةً عِنْدَ اللَّهِ مَنْ لَعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ﴾[المائدة:60]، فتفسيرها على التقديم والتأخير. يقول: قُلْ هَلْ أُنَبِّئُكُمْ بِشَرٍّ مِنْ ذَلِكَ مَثُوبَةً عِنْدَ اللَّهِ مَنْ لَعَنَهُ اللَّهُ وَغَضِبَ عَلَيْهِ وَعَبَدَ الطَّاغُوتَ أُولَئِكَ شَرٌّ مَكَانًا، وجعل منهم القردة والخنازير خارج من الكلام.

ثم قال: ﴿أُولَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ لَهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الْآخِرَةِ عَذَابٌ عَظِيمٌ﴾، بيانها في أولها حيث يقول: ﴿يُحَرِّفُونَ الْكَلِمَ مِنْ بَعْدِ مَوَاضِعِهِ يَقُولُونَ إن أُوتِيتُمْ هَذَا فَخُذُوهُ وإن لَمْ تُؤْتَوْهُ فَاحْذَرُوا وَمَنْ يُرِدِ اللَّهُ فِتْنَتَهُ فَلَنْ تَمْلِكَ لَهُ مِنَ اللَّهِ شَيْئًا أُولَئِكَ الَّذِينَ لَمْ يُرِدِ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ﴾[المائدة:41]، بعد ما كان من عصيانهم، ومن مخالفتهم للحق وأهله.

ثم قال عز وجل: ﴿وَقَالَ مُوسَى رَبَّنَا إِنَّكَ ءَاتَيْتَ فِرْعَوْنَ وَمَلاهُ زِينَةً وَأَمْوَالًا فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّوا عَنْ سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ﴾[يونس:88]، يقول: آتيتهم يا رب هذه الأموال والأبدان والخيل والرجال - يعني أنه خلقهم لا أنه ملكهم _ ﴿رَبَّنَا لِيُضِلُّوا﴾، يقول: لئلا يضلوا عن سبيلك، فضلوا وصرفوا نعمتك التي أمرتهم أن يصرفونها في طاعتك لا في معصيتك، فعندما فعلوا ذلك ﴿رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلا يُؤْمِنُوا﴾، يقول: إنهم لا يؤمنون اختياراً من أنفسهم المعصية والكفر.

ثم قال: ﴿إن هِيَ إلا فِتْنَتُكَ تُضِلُّ بِهَا مَنْ تَشَاءُ وَتَهْدِي مَنْ تَشَاءُ﴾[الأعراف:155]، يقول: إن هي إلا محنتك، ﴿تُضِلُّ بِهَا مَنْ تَشَاءُ﴾، يقول: توقع اسم الضلال على من يستحقه بعد هذه الفتنة، قامت بها مقام بعد.

وقال: ﴿وإن رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ﴾[الرعد:6]، يقول بعد ظلمهم إذا تابوا، وقال: ﴿وَلاصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ﴾[طه:71]، يقول: على جذوع النخل، قامت (في) مقام (على)، وقال: ﴿وَنَصَرْنَاهُ مِنَ الْقَوْمِ﴾، يقول على القوم ﴿الَّذِينَ كَذَّبُوا بِآيَاتِنَا﴾[الأنبياء:77].

وقال: ﴿وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيرَ الَّتِي أَقْبَلْنَا فِيهَا﴾[يوسف:82]، يقول أهل القرية وأهل العير. وقال: ﴿إنما ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءَهُ﴾[آل عمران:175]، يقول: يخوف الناس بأوليائه، وقال: ﴿يُحِبُّونَهُمْ كَحُبِّ اللَّهِ﴾، يقول: يحبون أندادهم كحب المؤمنين لله: ﴿وَالَّذِينَ ءَامَنُوا أَشَدُّ حُبًّا لِلَّهِ﴾[البقرة:165]. وقال: ﴿يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللَّهِ﴾[النساء:77]، يقول: يخشون الناس كخشية المؤمنين لله.

وقال: ﴿وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ﴾[الحاقة:17]، والعرش فهو: الملك، كما قال: ﴿اللَّهُ لا إِلَهَ إلا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ﴾[النمل:26]، قال الشاعر:

وذبيان قد زلت بأقدامها النعل

تداركتما عبساً وقد ثل عرشها

يقول: إنه انهد عزها وملكها، ومعنى يحمل: يتقلدون أمر الله ونهيه في خلقه، كما قال: ﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَعَ أَثْقَالِهِمْ﴾[العنكبوت:13]، يقول: يتقلدون أمورهم، وقال:

وقمت فيه بحق الله يا عمرا

حُمِّلت أمراً جليلاً فاضطلعت به

يقول: قلدت أمراً جليلاً.

﴿فَوْقَهُمْ﴾، يقول: منهم، قامت (فوق) مقام (من)، ﴿ثَمَانِيَةٌ﴾، يمكن أن تكون ثمانية أصناف أو ثمانية آلاف، أو ثمانية أنفس.

ويقول: ﴿يَوْمَ يُكْشَفُ عَنْ سَاقٍ﴾[القلم:42]، يقول: عن شدة، كما قال:

قامت بنا الحرب على ساق فشمرنا على

ويقول إبليس اللعين: ﴿رَبِّ بِمَا أَغْوَيْتَنِي﴾[الحجر:39]، يقول: دعوتني بهذا الاسم بعد أن استوجبته، و﴿وَلا يَنْفَعُكُمْ نُصْحِي إن أَرَدْتُ أَنْ أَنْصَحَ لَكُمْ إن كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ﴾[هود:34]، يقول: يعذبكم، الإغواء في هذا الموضع: العذاب كما قال: ﴿فَسَوْفَ يَلْقَوْنَ غَيًّا﴾[مريم:95].


تنزيه الأنبياء

قال يحيى بن الحسين صلوات الله عليه:

اعلم أن الأنبياء صلوات الله عليهم لم يعص أحد منهم متعمداً يعلم أن لله معصية فيتعمدها، وذلك لا يجوز على الأنبياء؛ لأنهم أصفياؤه ورسله؛ اختارهم على علم سبق منه فيهم أنه إذا بعثهم إلى خلقه سيبلغون الرسالة، ويؤدون الأمانة، ولا يعصونه في شيء من الأشياء، فعلى ذلك اصطفاهم واختارهم.

قال في قصة آدم عليه السلام: ﴿فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا﴾[طه:115].

وقال في قصة نوح عندما دعا ربه: ﴿رَبِّ إن ابْنِي مِنْ أَهْلِي﴾، فقال له ربه: ﴿انه لَيْسَ مِنْ أَهْلِكَ﴾، يقول: ليس من أهل طاعتك، ﴿انه عَمَلٌ غَيْرُ صَالِحٍ فَلا تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ﴾، فقال نوح: ﴿رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وإلا تَغْفِرْ لِي وَتَرْحَمْنِي أَكُنْ مِنَ الْخَاسِرِينَ﴾[هود:45ـ47]، فتاب عليه السلام من ذلك.

وكذلك يوسف صلى الله عليه عندما أخذ أخاه على دين الملك، فقال رب العالمين في ذلك: ﴿كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ﴾[يوسف:76].

وقال موسى عندما قتل القبطي: ﴿رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي﴾[القصص:16]، و ﴿هَذَا مِنْ عَمَلِ الشَّيْطَانِ﴾[القصص:15]، وقال: ﴿فَعَلْتُهَا إذا وَأَنَا مِنَ الضَّالِّينَ﴾[الشعراء:20]، يقول: من الجاهلين لعاقبة أمري.

وداود عليه السلام عندما نظر إلى امرأة أوريا فأعجبته، ثم كان يذكرها في نفسه دائماً ويقول: لو دريت أن هذه المرأة على هذه الصفة لتزوجتها قبل أن يتزوجها أوريا، فلما أن بعث الله إليه الملكين اللذين تخاصما إليه وحكم داود بينهما بالحق علم أنه مخطئ في ذلك، فتاب إلى ربه فتاب الله عليه.

وكذلك سليمان، ويونس، وأيوب وجميع الأنبياء، صلوات الله عليهم، ما كانت خطاياهم وعصيانهم إلا على وجه الزلل والنسيان، فاعلم ذلك، ولا تنسب إليهم ما لا يليق بهم؛ لأنهم بررة أتقياء أصفياء صلوات الله عليهم.


تفسير الكتاب

قال يحيى بن الحسين صلوات الله عليه:

تفسير (الكتاب) في القرآن على وجوه شتى:

فوجه منها: علم، كما قال الله تبارك وتعالى: ﴿وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلا يُنْقَصُ مِنْ عُمُرِهِ إلا فِي كِتَابٍ﴾[فاطر:11]، يقول: في علم الله، ويقول: ﴿مَا أَصَابَ مِنْ مُصِيبَةٍ فِي الْأَرْضِ وَلا فِي أَنْفُسِكُمْ إلا فِي كِتَابٍ مِنْ قَبْلِ أَنْ نَبْرَأَهَا﴾[الحديد:22]، يقول: في علم الله من قبل أن يخلق الأنفس، ويقول: ﴿كَتَبَ اللَّهُ﴾، يقول: علم الله، ﴿لاغْلِبَنَّ أَنَا وَرُسُلِي﴾[المجادلة:21]، وقال: ﴿وَلا حَبَّةٍ فِي ظُلُمَاتِ الْأَرْضِ وَلا رَطْبٍ وَلا يَابِسٍ إلا فِي كِتَابٍ مُبِينٍ﴾[الأنعام:59]، يقول: في علم مبين، وقال: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ﴾[القمر:52]، يقول: في علم الله، وقال: ﴿هَذَا كِتَابُنَا يَنْطِقُ عَلَيْكُمْ بِالْحَقِّ﴾[الجاثية:29]، يعني: علمه عز وجل.

وقال: ﴿لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إلى مَضَاجِعِهِمْ﴾[آل عمران:154]، يقول: علم. فالكتاب هاهنا كتاب علم؛ لأن الله تبارك وتعالى قد علم أنه سيختارون البراز إلى مضاجعهم، فإذا برزوا اختياراً من أنفسهم للبراز قَتلوا وقُتلوا، فالبراز فعل من البارز، والقتل فعل من القاتل المعتدي، وليس العلم الذي جبرهما على البراز والقتل، والبراز والقتل فعل من البارز والقاتل، وعلم الله محيط بهما كما قال عز وجل: ﴿وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ﴾[محمد:19]، التقلب من الخلق، وعلم الخالق محيط بهم، ولا يقدر أحد أن يخرج من علم الله، وليس علم الله الذي يدخلهم في الطاعة ويخرجهم من المعصية، ولكن (قوماً) اختاروا الطاعة على المعصية فاستوجبوا من الله الرضى والرضوان؛ لأنهم سعوا في إرادة الله ومشيئته، واختار قوم المعصية على الطاعة، فاستوجبوا من الله السخط والعقوبة؛ لأنهم سعوا في سخط الله وكرهوا رضوانه، ﴿ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾[محمد:28]، واتبعوا أهواءهم، وأرضوا الشيطان بفعلهم، فصاروا في حزبه: ﴿أُولَئِكَ حِزْبُ الشَّيْطَانِ أَلا إن حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ﴾[المجادلة:19]؛ لأن الله لا يُقدِّر أبداً ما يكره، ولا يُقدِّر إلا ما يرضى، وليست مشيئته تقع إلا على رضاه، ولا يكره إلا ما يسخطه، فاعلم ذلك، ﴿فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ﴾، كما قال عز وجل: ﴿يَوْمَ يَأْتِ لا تَكَلَّمُ نَفْسٌ إلا بِإذنِهِ فَمِنْهُمْ شَقِيٌّ﴾[هود:105]، في ذلك اليوم بعمله القبيح الذي قدمه في دار دنياه، ومنهم سعيد بعمله الصالح الذي قدمه في هذه الدنيا، ولذلك قال عز وجل: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِنَ الْجِنِّ وَالْإِنْسِ﴾[الأعراف:179]، يقول: إنه يعيدهم ويخلقهم يوم القيامة خلقاً ثانياً، من خرج من الدنيا عاصياً لجهنم، وإن كان لفظ (ذرأنا) لفظ ماض فمعناه مستقبل، كما قال: ﴿وَنَادَى أَصْحَابُ الْجَنَّةِ﴾[الأعراف:44]، ﴿وَنَادَى أَصْحَابُ الأعْرَاف﴾، يقول: إنهم سينادون، لا أنه عز وجل خلقهم للنار في هذه الدنيا، وهو سبحانه يقول: خلاف ذلك في كتابه، قال: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالْإِنْسَ إلا لِيَعْبُدُونِ﴾[الذاريات:56]، لم يخلق جميع خلقه إلا لعبادته، ولذلك ركب فيهم العقول وأرسل إليهم الرسول وأنزل عليهم الكتب؛ ﴿لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى﴾[النجم:31]، وقال: ﴿لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ﴾[يونس:26]، في الكرامة.

والوجه الثاني من كتاب الله: قوله سبحانه: ﴿وَكَتَبْنَا عَلَيْهِمْ فِيهَا﴾، يقول: فرضنا عليهم: ﴿أَنَّ النَّفْسَ بِالنَّفْسِ﴾[المائدة:45]، إلى آخر الآية.

والوجه الثالث: قوله عز وجل: ﴿إنا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ﴾[الزمر:2]، يعني القرآن.

والوجه الرابع: قوله: ﴿كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ﴾[الأنعام:12]، يقول: أوجب على نفسه الرحمة، أنهم إذا تابوا رحمهم، وأوجب لهم على نفسه الرحمة، فالكاتب والمكتوب عليه في هذا الموضع واحد، وهو الله رب العالمين، وكذلك قوله: ﴿تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ﴾[المائدة:116]، يقول عيسى عليه السلام: تعلم ما غاب عني من أمري، ﴿وَلا أَعْلَمُ مَا فِي نَفْسِكَ﴾؛ يقول: لا أعلم ما غاب عني من أمرك، وكذلك قوله:﴿فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ﴾، وقوله: ﴿كُلُّ شَيْءٍ هَالِكٌ إلا وَجْهَهُ﴾[القصص:88]، وقوله: ﴿تَجْرِي بِأَعْيُنِنَا﴾[القمر:14]، وقوله: ﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ﴾[المائدة:64]، ﴿وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾[الزمر:67]، فكل هذه الآيات وما أشبهها من الآيات فإنما يريد عز وجل ذاته، لا أن ثم نفساً ووجهاً ويداً وعيناً ويميناً سواه، فاعلم ذلك، وتفكر في جميعه يبن لك الصواب، وينفى عنك الشك والارتياب بحول الله وقوته.

تم الكتاب والحمد لله وحده وصلواته على رسوله سيدنا محمد النبي وآله وسلامه


كتاب الدَّيانة

بسم الله الرحمن الرحيم

قال الإمام الهادي إلى الحق يحيى بن الحسين ابن رسول الله صلى الله عليه وآله وسلم:


التوحيد

إنا ندين بأن الله واحد أحد، ليس له شبه، ولا نظير، ولا مثل، ولا عدل، ولا كفؤ في وجه من الوجوه، ولا معنى من المعاني، وأنه ليس بذي صورة، ولا حد، ولا غاية، ولا نهاية، ولا بذي أجزاء ولا أعضاء، ولا بعضه غير بعض، ولا يقع عليه الطول والعرض، ولا يوصف بالهبوط، ولا الصعود، والتحرك، والسكون، والزوال، (والعجز، والهرم، والجهل)، والانتقال، والتغير من حال إلى حال. ولا يحويه مكان، ولا يمر عليه وقت ولا زمان، وأنه قبل كل مكان، وحين وأوان، ووقت وزمان، وأنه خلق المكان من غير حاجة إليه، وإنما خلقه لحاجة الخلق إليه، وأنه في السماء إلهٌ، وفي الأرض إلهٌ، وفي كل مكان إلهٌ خالق، مدبر من غير أن يحويه شيء، ولا يحيط به، ومن غير أن يكون حملة العرش يحملونه، تعالى الله عن ذلك، وأنهم يحملون العرش، وأما الله سبحانه وبحمده فإنه أعز وأجل من أن يحمله أحد من الخلق، والخلق أعجز وأضعف من أن ينالوا ذلك منه، أو يقدروا عليه، تعالى الله عن ذلك علواً كبيراً. ومن غير أن يكون كما يستوي الإنسان على سريره، ولكن استوى على العرش، والعرش فهو الملك، واستواؤه ملكه وقهره، بلا ند يشاوره، ولا ضد ينافره، ولا معين يوازره، وهو كما قال الملك في كتابه، بلا كيف ولا تمثيل ولا تحديد. وأنه شيء لا كالأشياء، ولا شيء يعدله سبحانه وبحمده. وأنه ليس بجسم ولا جسد، ولا فيه صفة من صفات الأجساد، ونعتها وهيئتها، من تأليفها واتصالها، واجتماعها، وافتراقها، وكينونة بعضها على بعض، على المجامعة، والمفارقة، والمباشرة، والدخول، والخروج، والقرب في المسافة، والبعد في العزلة والغيبة وطول السفر. وأنه لا يحتجب بشيء من خلقه، ولا يستتر به، ولا يبدو له فيدركه. وأن الفِكَرَ لا تبلغه، وأن العقول لا تقدره، والأوهام لا تناله، والضمائر لا تمثله، والأبصار لا تدركه، وأن العيون لا تراه في الدنيا ولا في الآخرة، وأن من زعم أن الأبصار تدركه وأن العيون تراه مجاهرة فقد قال قولاً عظيماً، وأن من زعم أن العيون تكيفه، أو قال يرى في القيامة بشيء مما عليه العباد، فيرونه بذلك الشيء، أو يدركونه وسمّى ذلك الشيء، حاش لله، فقد قال إفكاً وزوراً، لأن كل من وقعت عليه الرؤية فمحدث، وما مسته الأيدي أو سمعته الأذان أو أدركه الذوق أو الشم فمحدث، وكذلك كلما خلقه الله أو يخلقه فلا يدرك به إلا ما كان محدثاً، وكذلك ما في قدرته أن يخلقه مما ليس بحكمه أن يكون، فلو خلقه أو صنعه لم يُدْرك به إلا ما كان محدثاً، والله فهو القديم الدائم، فلا عين تراه، ولا يدرك بأداة، إنما يعرف بخلقه، ويستدل عليه بآياته، وتدبيره في سمائه وأرضه، من صغير الخلق وكبيره، وقليله وكثيره، فذلك سبيل العلم به، والوصول إلى معرفته، وتحقيق ربوبيته، وتصحيح الإيمان به أنه خالق هذا الخلق ومدبره، وصانعه ومقدره، وربه وإلهه ومالكه، لا شريك له ولا نظير ولا معين، ولا وزير، ولا ند ولا ضد، ولا شبه ولا مثل.

وأن من شبهه بشيء من خلقه كائناً ذلك الشيء ما كان، أو وصفه بتحديد، أو زعم أن بيننا وبينه حجباً ساترة، وأنه لو رفعت تلك الحجب لأدركناه ورأيناه فقد قال قولاً عظيماً. وأن من وصفه بالكيفية والماهية فقد جهل واجترى، وأن من زعم أنه لا يعبد شيئاً فهو كما أخبر عن نفسه لا يعبد شيئاً، ومن قال هو خالق الشيء ولا يقال له شيء فقد جار وحار عن طريق القصد والهدى.


العلم والقدرة والسمع والبصر

وأن الله علام الغيوب لا تخفى عليه خافية في الأرض ولا في السماء ولا في الدنيا ولا في الآخرة، وأنه القادر الذي لا يعجزه شيء من الأشياء، لم يزل عالماً قادراً، ولا يزال قادراً عالماً، ليس لقدرته غاية، ولا لعلمه نهاية، وليس علمه وقدرته سواه، هو القادر لا بقدرةٍ سواه، والعالم لا بعلمٍ سواه. وهو السميع البصير، ليس سمعه غيره، ولا بصره سواه، ولا السمع غير البصر، ولا البصر غير السمع، ولا يوصف بسمع كأسماع المخلوقين، ولا ببصر كأبصارهم، تعالى الله عن ذلك، ولكنه سميع لا تخفى عليه الأصوات، ولا الكلام واللغات، بصير لا تخفى عليه الأشخاص، ولا الصور ولا الهيآت، ولا مكان شيء من الأشياء وموضعه، ولا يغيب عليه شيء من أمره وحاله، لم يزل سميعاً بصيراً ولا يزال كذلك تبارك وتعالى. وأن له قدرةً وعلماً وسمعاً وبصراً ليس ذلك على إضافة شيء ثان له تبارك وتعالى، ولا كما ظن المشبهون أن له وجهاً وصورة وتخطيطاً وأنها نفس في جسد، حاش لله من ذلك، ولكنه على تحقيق إثباته جل جلاله.

وأن من زعم أن علمه محدث، وقدرته محدثه، كان غير عالم ثم عَلِمَ، وغير قادر ثم قدر فقد قال قولاً عظيماً، ومن قال إن علمه وقدرته وسمعه وبصره صفات له، وأنه لم يزل بها موصوفاً قبل أن يخلق الخلق، وقبل أن يكون أحد يصفه بها، وقبل أن يصف هو بها نفسه، وتلك الصفات زعم لا هي الله ولا هي غير الله فقد قال منكراً من القول وزوراً.

ومن قال بهذه المقالة، ثم زعم أن هذه الصفات لا هي الله ولا هي غير الله، فقد أتى إثماً مبيناً.

ومن قال ليس لله علم ولا قدرة، ولا سمع، ولا بصر، فقد جهل واجترى، وقال مقالة الزور والفرى. ومن قال لا يقال لله علم، ولا يقال ليس له علم، فقد ضيع من الدين واللغة حظاً نافعاً. ومن قال علم الله هو الله، وقدرة الله هي الله، وسمع الله هو الله، وبصر الله هو الله، فقد قال في ذلك بالصواب.

ومن قال علم الله محدث أحدثه الله وفعل فعله، وهو حركة والحركة زوال من مكان إلى مكان، فقد افترى على الله الكذب. ومن قال لا يعلم الشيء حتى يقدره، فإذا قدره علمه، وكذلك من قال محال أن يعلم الشيء قبل أن يكون.

وكذلك من زعم أنه على العرش دون السماوات والأرض، وأنه ليس في السماء ولا في الأرض، ولكن علمه في السموات والأرض وفي كل مكان علمه، وفي كل شيء علمه، وعلمه معنا حيث ما كنَّا، وعلمه منَّا قريب، وهو إلينا أقرب من حبل الوريد. فأما الله فهو منَّا بعيد، لا أنه في موضع محدود، وليس هو في سائر الخلق موجود. وكذلك من زعم أن له وجهاً حاراً، لو كشفه لأحرق ما أدركه بصره، وأن له كفاً محدودة، وأصابع معدودة، وأنامل باردة، وساقاً وقدماً، ولساناً وفماً، وكذلك من زعم أن له حداً ومقداراً، وصورة من الصور وهيئة من الهيئات.

وكذلك من زعم أن الله تبدو له البدوات، وأنه يريد أن يفعل الشيء ثم لا يفعله، لنية تبدوا له فيه، وأنه يخبر أنه سيفعل كذا وكذا ثم يبدو له فيه فلا يفعله فكل هؤلاء قد قال الكذب، وقال ما لا برهان له به، ولا سلطان، فتعالى الله عمَّا يقولون علواً كبيراً.


قيام الحجة على أهل الفترات

وندين بأن حجة الله قائمة على أهل الفترات البالغين، الأصحاء السالمين بفطر عقولهم، وما يجدونه في أنفسهم، وما يرونه في سماوات الله وأرضه، وما يأتي به الليل والنهار من عجائب تدبيره، وما قد ورد عليهم من أخبار الأنبياء المتقدمين، وأخبار كتبهم وشرائعهم، وأحكامهم، ودعوتهم القائمة إلى عبادته وحده، وإثبات ربوبيته، وطاعته، وإثبات جنته وناره، ووعده ووعيده، والإيمان بالبعث والنشور، وأن لا يشركوا بعبادته أحداً، ولا يعبدوا شيئاً سواه، وأن لا يطاع المخلوق في معصية الخالق.

فمن عرف من أهل هذه الفترات حق الله الذي أوجبه عليه، وآمن به وأطاعه، ولم يعبد شيئاً غيره، واجتنب جميع ما حرم الله عليه، وصدق الأنبياء، وآمن بكتاب الله وملائكته، ووعده ووعيده، وجنته وناره، وبالبعث بعد الموت، والنشور والحشر إلى يوم القيامة، والحساب، والثواب، والعقاب حتى يموت على ذلك فهو من أهل ثواب الله وجنته.

ومن خالف ذلك إلى الجحود والكفر والشرك، فعبد شيئاً مع الله، أو شيئاً دون الله، أو جحد القيامة والبعث والنشور، ولم يؤمن بجنة ولا نار، ولاحساب، ولا ثواب، ولا عقاب، ولا وعد ولا وعيد، حتى يموت على ذلك، فهو من أهل النار خالداً مخلداً فيها أبداً.

وندين بالإيمان باللوح المحفوظ على ما ذكره الله في كتابه، ودان به رسوله صلى الله عليه وآله وسلم.


رضا الله وسخطه حسب عمل العبد لا حسب علم الله بمآل العبد

وندين بأن من كان مؤمناً بالله، عاملاً بطاعته، مؤدياً لفرائضه، مجتنباً لمحارمه، وقد علم الله منه أنه سيغير ويبدل، وينتقل من الإيمان إلى الكفر، ومن هدى إلى ضلالة أنه في حال إيمانه وطاعته مستوجب لثوابه وجنته، فإن الله محب له راض عنه، ما دام متمسكاً كذلك، فإذا بدل وغيّر وانتقل من الإيمان إلى الكفر، صار عند الله عدواً لله ملعوناً، مستوجباً لسخطه وناره. فلو أن عبداً كفر بالله وعمل بمعصيته، وترك طاعته، وفي علم الله أنه سيتوب ويؤمن أنه في حال كفره ومعصيته عدو لله ملعون مستوجب لسخط الله وناره، فإذا تاب وآمن صار ولياً لله مستوجباً لثوابه وجنته؛ لأن الله جل جلاله لا يعادي على العلم، ولا يوالي عليه، ولا يثيب به ولا يعاقب عليه، ولا يسخط على من لم يسخطه، ولا يغضب على من لم يغضبه، ولا يرضى على من لم يرضه.

تم الكتاب والحمد لله

وله أيضاً صلوات الله عليه:


جواب لأهل صنعاء على كتاب كتبوه إليه عند قدومه البلد

بسم الله الرحمن الرحيم

الحمدلله الذي ليس كمثله شي وهو السميع البصير.

أمـا بعـد؛

فقد جاءني كتابكم تحذرون البدع المضلة، والأهواء المغوية، والآراء المحدثة، والميل إلى الخلاف والفرقة، وتحثون على لزوم الجماعة والأبرار الذين كانوا أعلام الهدى، ومصابيح الدجى، وذلك عندما بلغكم من اجتماع الناس على عيبي وطعنهم عليَّ، وتنقصهم إياي، وشتمهم لي من غير حدث أحدثت، ولا خلاف أظهرت، ولارأيٍ قبيح ابتدعت. زعموا أني تركت المنهاج الأكبر، وأني سلكت الطريق الأوعر. وتسألوني ما أنا عليه، وما أنا متمسك به، وإيضاح ذلك من لدن التوحيد إلى آخر فريضة من فرائض الله، وقد فسرت جميع ذلك في كتابي هذا حسب طاقتي، وبالله حولي وقوتي، وعليه أتوكل في جميع أموري.


الإيمان بالله

أما الذي أرجو به الفوز، وهو لي عدة من عذاب الله وحرز وجُنَّة: فإقراري لله عز وجل بالربوبية، وشهادتي له بالوحدانية، وإذعاني له بالعبودية، وأنه خالق كل شي مما يرى ومما لا يرى، في بطن الأرض وما تحت الثرى، وما في السموات العلى، بلا معين أعانه عليه، ولا دليل احتاج إليه، ولا مثال احتذى عليه. تفرد بخلق الأشياء لا من أصول أولية، ولا أوائل كانت قبله بدية، لكن مثلها بحكمته، وابتدعها بقدرته، من غير مثال سبق إليه، ولا لغوب دخل عليه.

لا تدركه الأبصار وهو يدرك الإبصار، ولا يوصف بتجسيد ولا أقطار. أزلي صمدي على غير كيفية، ولا وسوسة الصدور، بل ارتفع عن تحديد بصر البصير.


الإيمان باليوم الآخر

وأشهد أن الجنة حق دار بقاء ونعمة، خلقها وكونها من رضوانه، فجعلها للمطيعين ثواباً. وأن النار دار شقاء ونقمة، خلقها من سخطه، فجعلها للعاصين عقاباً. لا يفنى عذابه، ولا يبيد ألمه، ولا يخلف وعده ولا وعيده، ولا يظلم عبيده، وإليه نحشر يوم ينفخ في الصور، عند صيحة النشور، فنثور بعد البلاءِ من القبور، ويدعوا الكافر المغرور بالويل والثبور، ونعرض على الرحمن صفاً، ويعض الكافر من الندامة كفاً، فيفصل بيننا بعدل لا يجور، فريق في الجنة وفريق في السعير.

فسبحان من ملكه دائم لايزول.


الإيمان بمحمد

وأشهد أن محمداً عبده ورسوله، اختاره بعلمه، وبعثه إلى خلقه، وائتمنه على وحيه؛ فدعى الناس إلى الله بجد واجتهاد، رحيماً بالعباد، ونوراً للبلاد، فافتتح الدعوة بقومه، صلى الله عليه وآله وسلم، فأبوا له التسليم، وهموا به العظيم، ومنعوه الأسواق، وضيقوا عليه الآفاق، ونصبوا له الحبايل، وطلبوا له الغوايل، وشحذوا له السيوف ليذيقوه الحتوف، فعصمه الله منهم، ورد كيدهم بينهم في نحورهم، وأيده بنور ساطع، وحجج حق وسيف قاطع، وبراهين صدق في القلوب واقع، فأدخلهم في الملة بين مسلم مستسلم، وبين مستسلم متجشم، يكتمون النفاق مخافة ضرب الأعناق، فصلى الله على الناصح الشفيق، محمد بن عبدالله الطيب الرفيق، الدال على المنهاج الواضح، والطريق اللايح، صلوات الله عليه وعلى أهل بيته الأخيار وعلى ابن عمه علي بن أبي طالب أسبق السابقين سبقاً، وأولهم ايماناً وسلماً، أنقذنا الله به من شفا الحفرة، ومغاليط الكفرة، وسحقات الفجرة.


الإيمان بالقرآن

ثم إني أشهد أن القرآن وحي الله وكتابه وتنزيله، أنزله على نبيه عصمة لمن اعتصم به، ونجاة لمن تمسك به. من عمل به نجا، ومن خالفه غوى وفي النار غداً تردى، مفصل آياته، موصل محكماته، كثيرة عجايبة، سنية مذاهبه، نيِّر برهانه، واضحة حجته.


الاقرار بفرائض الإسلام ومنهياته

وأشهد أن الصلاة واجبة، وأن الزكاة لازمة، وشهر رمضان فرض صيامه، ولم توجب علينا النافلة قيامه. والحج على الناس دين من استطاع إليه سبيلاً، والاستطاعة الزاد والراحلة، وأمان الطريق. والجهاد قسراً يقسر النفوس على القيام بالجهاد قسراً، وفي الجهاد فضل الدرجات، والبعد من النقمات.

ودفع الصدقات إلى أهلها، مع اجتناب المحرمات، والاغتسال من الجنابات، مع الوضوء بالماء الطاهر، أو التيمم بالصعيد الطيب، والمحافطة لأوقات الصلوات.

والأمر بالمعروف، والنهي عن المنكر، وعمارة المساجد بالذكر والصلوات، لا بالفواحش والزور من الشهادات، كفعل أهل زماننا الفاسقين منهم والفاسقات.

والحب في الله والبغض في الله، والموالاة فيها لأولياء الله، والمعاداة لأعداء الله مَن كانوا وأين كانوا. وكل من خالف كتاب الله في شي، من العتق، والطلاق، وغير ذلك مردود إلى كتاب الله وسنة رسول الله صلى الله عليه وعلى آله وسلم. والتسليم لأمر الله، والرضا بما قضا الله.

واجتناب الكبائر، والآثام دِقها وجلها، وقتل النفس التي حرم الله بغير الحق، والفرار من الزحف، وأكل الربا، واجتناب الزنى، وأكل أموال اليتامى ظلماً، وترك التعرض لأموال المسلمين والمعاهدين، مع ترك الأياس من روح الله، ولا يؤمن مكر الله. وترك شرب المسكر، وتعليم السحر، ولا نصدق بالكهانة والطيرة.

مع العلم بأن محض الإيمان ترك النميمة، والغيبة والبهتان، والحسد، والبغي، والظلم، والجور، والفحش، من قول الزور والخنا، والخيانة، ونقض العهد، وخفر الأمانة، والعظمة في النفس، والإعجاب، والكبر، والجفاء بالحق وأهله، والقسوة، والغلظة، والفظاظه، والشحنا، والسمعة، والعصبية، والعداوة، والبغضاء، والمغالبة والمكابرة، واليمين الفاجرة، والكذب، والغدر، وسوء الخلق، والأياس من الرزق.

وعليكم بالعمل بتقوى الله، والحياء من الله، والتعظيم لأمر الله، وصدق الحديث، والمواساة في المال لذوي القربى، واليتامى، والمساكين، وغض البصر، وعفة البطن، وحفظ الفرج، وأكل الحلال، والزهد في الحرام، وترك الدنيا، واستعمال الورع، والتضرع في الدعاء، والصيانة، والخشوع، والرحمة، والخضوع، والرأفة، والرقة، والرفق، وحسن الخلق، ومداراة الضعيف، والمسلم، وإغاثة الملهوف، والحياء، والكرم، والحلم، والصبر، وكظم الغيظ، وكف الأذى، والعفو عمن ظلمك، والكف عمن شتمك، والتفضل على من حرمك، وإفشاء السلام، وإطعام الطعام، والصلاة بالليل والناس نيام.

ورأس الأمر وأوله، وآخره ووسطه، وتمامه النصيحة للولي والعدو، والبر والفاجر، وترك الغش لجميع الخلق.


التمسك بأهل البيت دون من سواهم من الفرق

فهذا وفقكم الله دين المؤمنين وديني وما عليه اعتقادي، لست بزنديق ولا دهري، ولا ممن يقول بالطبع، ولا ثنوي، ولا مجبر قدري، ولا حشوي، ولا خارجي. وإلى الله أبرأ من كل رافضي غوي، ومن كل حروري ناصبي، ومن كل معتزلي غال، ومن جميع الفرق الشاذة، ونعوذ بالله من كل مقالة غالية، ولابد من فرقه ناجية عالية، وهذه الفرق كلها عندي حجتهم داحضة.

والحمد لله، وأنا متمسك بأهل بيت النبؤة، ومعدن الرسالة، ومهبط الوحي، ومعدن العلم وأهل الذكر، الذين بهم وُحِّد الرحمن، وفي بيتهم نزل القرآن، والفرقان، ولديهم التأويل والبيان، وبمفاتيح منطقهم نطق كل لسان، وبذلك حث عليهم رسول الله صلى الله عليه وعلى آله وسلم بقوله: (( إني تارك فيكم الثقلين لن يفترقا حتى يردا علي الحوض، كتاب الله، وعترتي أهل بيتي، مثلهم فيكم كسفينة نوح، من ركبها نجا، ومن تخلف عنها غرق وهوى.)) فقد أصبحوا عندي بحمد الله مفاتيح الهدى، ومصابيح الدجى، لو طلبنا شرق الأرض وغربها لم نجد في الشرف مثلهم. فأنا أقفوا آثارهم، وأتمثل مثالهم، وأقول بقولهم، وأدين بدينهم، وأحتذي بفعلهم.


من عناصر الإيمان

العمل من الإيمان والإيمان من العمل بمنزلة الروح من الجسد، يزيد وينقص: بتمام الإيمان دخل المؤمنون الجنة، وبزيادته تفاضلوا في الدرجات عند الله، وبالنقصان منه دخل المقصرون النار. وأنا مؤمن بقضاء الله وقدره، ماكرهت نفسي من ذلك وما رضيت، ومقر بأن القرآن كلام الله ووحية، وتنزيله وحجته على خلقه، أحكم تأليفه إحكاماً، وأنشأه بأحسن الإنشاء؛ فجعله برهاناً وتفصيلاً، سماه قرآناً عربياً لقوم يعقلون، وأدين بأن المقاييس والرأي في الدين دين إبليس اللعين.

وأشهد أن لله المشيئة في جميع أفعاله، من زيادة ذلك ونقصانه، ومحوة وإثباته.

وأشهد أن الله تبارك وتعالى لم يقطع وحيه، ولم يقبض نبيه صلى الله عليه وآله وسلم، حتى أكمل دينه، وبين له جميع ما يحتاج إليه من الحلال والحرام، والفرائض والأحكام، والمواريث والأقسام، وجميع ما فيه النجاة من النيران، والوصول إلى دار السلام. وكذلك أشهد أنه صلى الله عليه وآله وسلم لم يكتم شيئاً من الحق، بل أدّى عن الله الصدق، ونهى عن الكذب، والفسق، والكفر، والظلم، والجور، والبغي، وكل ما لا يجوز في الدين، هذه شهادتي عليه صلى الله عليه وعلى آله وسلم.


الترضية على الصحابة وأمهات المؤمنين

ولا أنتقص أحداً من الصحابه الصادقين والتابعين بإحسان، المؤمنات منهم والمؤمنين، أتولى جميع من هاجر، ومن آوى منهم ونصر، فمن سب مؤمناً عندي استحلالا فقد كفر، ومن سبه استحراما فقد ضل عندي وفسق، ولا أسب إلا من نقض العهد والعزيمة، وفي كل وقت له هزيمة، من الذين بالنفاق تفردوا وعلى الرسول الله صلى الله عليه وعلى آله وسلم مرة بعد مرة تمردوا، وعلى أهل بيته اجترءوا وطعنوا. وإني أستغفر الله لأمهات المؤمنين اللواتي خرجن من الدنيا وهن من الدين على يقين، وأجعل لعنة الله على من تناولهن بما لا يستحققن من ساير الناس أجمعين.


الحوض والشفاعة

ولا أنكر الحوض ولا الشفاعة، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42] ﴿مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾[فصلت: 46]

فهذا ديني واعتقادي، والحمد لله رب العالمين، وصلواته على خير خلقه أجمعين محمد وعترته الطاهرين.


كتاب المسترشد في التوحيد

بسم الله الرحمن الرحيم

الحمد لله الذي علا بطوله، وجل بحوله الداني في علوه، والنائي في دنوه رب العالمين، وفاطر السماوات والأرضين، الذي بان عن مشابهة المخلوقين، وتقدس عن مناظرة المحدودين، المتجلي لعباده الموقنين بما أراهم من بدائع فعله في المربوبين، بل بما أراهم في أنفسهم من عظيم تدبيره، وبين لهم فيهم من لطيف صنعه وتقديره، فكلهم يشهد له ضرورة بالرُّبوبية، وينطق له ويقر بالفعل والأزلية، كما قال ذو الجلال والسلطان فيما نزله على نبيئه من النور والفرقان حين يقول سبحانه وتعالى عن كل شأن شأنه: ﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ﴾[العنكبوت: 61]، وقال سبحانه: ﴿وَلَئِن سَأَلْتَهُم مَّن نَّزَّلَ مِنَ السَّمَاء مَاء فَأَحْيَا بِهِ الأَرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لا يَعْقِلُونَ﴾[العنكبوت: 63]، فسبحان الذي علمه بخفيات ضمائر الصدور كعلمه بما ظهر وأنار من الأمور، الذي لا تخفى عليه الخفيات، ولا تستتر عنه المستورات، ولا تحتجب عنه المحجوبات، ولا تعروه الغفلة والسنات، ولا تنتظمه بتجديد الصفات، ولا تنقصه الأَيّام والسّاعات، بادئ خلق الإنسان من طين، والباعث له يوم الدين والمجازي لعباده على أعمالهم، المحيط بالصغير والكبير من أفعالهم، مقيل العثرات، وغافر السيئات، المعطي على الحسنة الحسنات، قابل التوبة من التآئبين، الواحد الفرد الكريم، الرؤوف بعباده الرحمن الرحيم، العدل في أفعاله الجواد، البري من جميع أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، كذلك الله ذو العزة والإياد، وصلى الله على محمد خاتم النبئين، ورسول رب العالمين، والحجة على جميع المخلوقين، المصلح لله في بلاده، الداعي إليه جميع عباده، السراج الزاهر المنير، وصفوة اللطيف الخبير، وعلى آله.


معنى العزيز والعزة

ثم نقول من بعد الحمد لله والثناء عليه، والصلاة على محمد صلى الله عليه وآله وسلم:

إن سأل سائل: فقال ما معنى قول الله ذي الجلال والإكرام ﴿وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ﴾[المنافقون: 8]، وقوله سبحانه ﴿سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ﴾[الصافات: 180]، وقوله:﴿الْعَزِيزُ الْجَبَّارُ﴾[الحشر: 23]؟

قلنا له إن شاء الله: إن معنى العزيز هو الممتنع الذي لا يرام ولا يناضا ولا يضام، ولا يعز أبداً من أَذَلَّ، ولا يذل أبداً سبحانه من أعز، الذي لا يعجزه شيء، ولا يقدر عليه شيء، مدرك مطلوبيه، وغالب مغالبيه، ومذلَّ مناصبيه.

وأما العزة فهي العزة التي أعز بها عباده المؤمنين، وأوليائه المتقين. فأول اعزازه لهم محبته لهم ورضاه عنهم، وغفرانه ذنوبهم، وتأييدهم وتوفيقهم، فإذا فعل ذلك لهم فقد أعزهم وأيّدهم، وأعطاهم من العزة ما لم يعط غيرهم مع ما جعل وأعطى أهل المعرفة به والدين والإخلاص له، والعلم واليقين من أهل بيت الرسول عليهم السلام من الكرامة والولاية، والاستخلاف في الأرض والإمامة، فحكم بالأمر والنهي، والطاعة لمن كان كذلك منهم حكماً، وعزم لهم به دون غيرهم عزماً، فجعلهم خلفاء الأرض الهادين، القائمين بقسط رب العالمين، وأمناءه على جميع عباده المؤمنين.

يأمن في سلطان من كان على ما ذكرنا منهم المؤمنون، ويخاف في دولتهم وقربهم الفاسقون، خافضين لأجنحتهم، واضعين لجبَريَّتِهم. أودّآهم المطيعون لله وإن بعدت أرحامهم، وأعداؤهم المحادون له وإن قربت أنسابهم، فهم كما قال الله سبحانه فيهم وفي من كان من أوليهم وآبائهم حين يقول: ﴿قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إنا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ﴾[الممتحنة: 4]، اتبعوا قول الله تبارك وتعالى وعملوا به حين يقول جل جلاله عن أن يحويه قول أو يناله: ﴿لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الإيمان وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُوْلَئِكَ حِزْبُ اللَّهِ أَلا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ﴾[المجادلة: 22]، أهل فضاضة على الكافرين وغلظة، ذووا رحمة بالمؤمنين ورآفة ورقة، يقيمون الصلاة، ويؤتون الزكاة، ويبتغون الفضل من الله والنجاة، ويطلبون منه الرضوان والرحمة والحياة، فهم كما قال الله فيهم وفيمن تقدم قبلهم من آبائهم ومن سلك مسلكهم من أولادهم، بهم ضرب الله الأماثيل في التوراة المطهرة والإنجيل، وهم وُعِدُوا في واضح التنزيل المغفرة والرحمة والجزاء العظيم، ألا تسمع كيف يقول في ذلك الرحمن الرحيم:﴿مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا﴾[الفتح: 29].

فأي عزة أعز من عزة أولياء الرحمن وحزبه، وأعداء الشيطان وحزبه، الذين جعلهم الله حكام أرضه، وأطلق أيديهم في إنفاذ حكمه، وأوجب طاعتهم على جميع خلقه، فأمرهم بمجاهدة الكافرين وضمن لهم النصر على من خالفهم من الفاسقين، أولاد النبي، ونسل الوصي، ومعدن العلم والرحمة، والبر والفضل والحكمة، ومختلف الملائكة المقربين، ومهبط وحي ربّ العالمين، الذين من الرجس طهّروا، وبولادة الرسول كّرموا، وبذلك في التنزيل ذكروا، وذلك قول الرحمن الرحيم فيما نزل من النور الكريم: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب: 33] ولكثير ما جاء من تفضيل الله عز وجل لآل الرسول صلى الله عليه وآله وسلم فيما نزل في واضح التنزيل، والقول مما يطول لو شرحنا به الكتاب، ويعظم ويجل القول والخطاب، والحمد لله على ما خصنا به من الفضل المبين، وجنبنا سبحانه عن الحظ الغبين.


باب معنى الإرادة من الله

إن سأل سائل: فقال أخبرونا عن إرادة الله ذي الجلال، أتقولون إنها قديمة أزلية كالعلم والقدرة أوَّلية؟

قيل له: إن العلم والقدرة خلاف ما سألت عنه من الإرادة، لأن العلم والقدرة من صفات الذات، والإرادة حادثة بإحداث المحدثات، والإرادة، فمخلوقة محدثه كسائر المحدثين، والعلم والقدرة فأزليان غير مخلوقين، والدليل على ما قلنا به وفيه من ذلك والشاهد لنا على أنه في الله سبحانه كذلك أن العلم والقدرة لو كانا شيئين محدثين لكان يلحق بالله جل جلاله العجز والجهل في الحالين، لأنه إن جاز أن يكون فينة غير عالم فقد كان بلا شك جاهلاً، وإن جاز أن يكون فينةً من الدهر غير قادر فقد كان بلا مرية في العجز داخلاً، فقد ثبت بحمدالله أنه لم يزل قادراً عالماً، ومن الآفات والصفات الزائلات الناقصات سالماً، وإذا قد صح أنه لم يزل عالماً قادراً في كل الحالات والأوقات، فقد صح أن العلم والقدرة من صفات الذات.

وأما الإرادة منه جل جلاله وتقدس عن أن يحويه قول أو يناله، فمحدثة مكونة موجودة وعن صفات ذاته زائغة باينة، تحدث بإحداث فعله، إذ ليس هي غير خلقه وصنعه؛ لأن إرادته للشيء خلقه له، وخلقه له فهو إيجاده إياه، وإيجاده إياه فهو إرادته له، فإذا خلق فقد أراد وشاء، وإذا أراد فقد خلق وبرا، لا فرق بين إرادته في خلق الأجسام ومراده؛ لأن إرادته لإيجاد الاجسام هو خلقه لما فطر من الصور التوام، لا تتقدم له إرادة فعلاً، ولا يتقدم له أبداً فعل إرادة، ولا تفترق إرادته وصنعه، بل صنعه مراده، ومراده إيجاده. وإنما يتقدم الإرادة فعل المفعول إذا كان الفعل مخالفاً للمفعول المجعول، وكان الفعل متوسطاً بين الفاعل ومفعوله، فحينئذ تتقدم إرادة المريد أفاعيله ومعموله، وذلك فلا يكون إلا في المخلوقين، ولن يوجد ذلك أبداً في رب العالمين؛ لأن كل مفعول للمربوبين فإنما قام وتجسم واستوى من بعد العدم وتم بالفعل المتقدم له من الحركات، بالرفع والوضع في الحالات، من ذلك ما يعلم ويرى من عمل الصانع البناء وإحكامه لما يحكم من البناء، فالفاعل للبناء قبل الفعل، والفعل قبل المفعول؛ لأن فعل البناء هو الحركات، والتحيل بالرفع والتسوية، والتقدير والوضع لحجر فوق حجر، ومدر بعد مدر حتى يتم له بفعله مفعوله، ويلتأم له ببعض حركاته معموله، ولولا ما كان منه من فعله لما تم له ما تم من مفعوله، فبفعل الفاعل كان المفعول، وبتحيله قام وتمَّ له المجعول. فالفاعل من الآدميين جسم وأدوات، وفعله فعرض بِّيِّن بالحركات، ومفعوله فبعدَ عرض الفعلِ يوجد في الحالات، فكل جدار وجد أو دارٍ أو عقدة معقودة، أو ثوب مخيط بخيوط أو رسم بكتاب مكتوب، أو غير ذلك من الأمور والأسباب، التي هي من أفعال العباد، فلم تكن إلا من بعد الحركات، اللواتي هن أعراض غير متلاحقات، ولذلك جاز فيها تقدم الإرادات والنيات. وكلما أوجده الرحمن فهو فعل لذي الجلال والسلطان، ولا يقال إنه له مفعول إلا على مجاز الكلام المعقول لما بينا وشرحنا في أول الكلام، وقلنا من أن المفعول لا يكون إلا وقد تقدم قبله الفعل من الفاعل، فلا يكون فعل بين فاعل ومفعول إلا وهو حركات بأدوات وتحيل وتفكر وآلات، فتعالى عن ذلك ذو المن والجلال والسلطان، وتقدس عن التحيل والحركات الواحد الرحمن، الذي كل خلقه له فعل، الذي إذا أراد أن يكون شيئاً كان بلا كلفة ولا عون أعوان، أمره نافذ كائن، ومراده لمراد غيره فمفارق مباين.

ومن الحجة على من زعم أن إرادة الله متقدمة لفعله أن يقال له: ألست تزعم أن إرادته متقدمة لأفعاله؟ فإذا قال: كذلك أقول. قيل له: ألست تعلم في صحيح العقول أن ذلك إن كان كذلك أنهما شيئان اثنان، الإرادة شيء، والفعل شيء؟ فلا يجد بداً من أن يقول أجل. فيقال له: فأي الإثنين تقدم صاحبه فكان وحدث قبله؟ فإن قال: الإرادة حدثت قبل الفعل. فسواء كان بينهما قليل أم كثير، فقد أوجب وأدخل بذلك على ربه النية والضمير، والانطواء على ما لايجوز في اللطيف الخبير، ومتى قال بذلك قايل فقد شبه ربه بالمخلوق الزائل ذي الجوانح المضمرات، والأدوات المتصرفات، والأراء المتناقلات، وهذا فإبطال التوحيد، ونفس الكذب على الواحد الحميد، ونقض ما نزل في الكتاب المجيد. فإن هو قال: بل الفعل سبق الإرادة. وقد علمنا أن الفعل هو المخلوق فقد قال: إن الخالق للمخلوقين غير الله رب العالمين؛ لأن الله سبحانه وجل عن كل شأن شأنه لا يخلق إلا ما يشاء، ولا يشاء إلا ما يريد من الأشياء، وكذلك قال الرحمن فيما نزل من الفرقان:﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاء وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ﴾[القصص: 68] وقال سبحانه:﴿إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ﴾[الحج: 14]، وقال سبحانه:﴿وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء﴾[الحج: 18]، ففي كل ذلك يخبر أنه لن يفعل إلا ما يشاء ولن يشاء إلا ما يريد من الأشياء، وكذلك الله تبارك وتعالى. أوَلا ترى أن الفاعل لِما لا يريد فجاهل مذموم من العبيد، فكيف يقال بذلك في الله الواحد الحميد؟!

ومن الحجة على من قال: إن الإرادة من الله سابقة للمراد، وإنها في الله ذي العزة والإياد كالعلم والقدرة، وإنه لم يزل مريداً كما لم يزل قادراً عالماً أن يقال له: هل كان الله في الأبد والقدم خالقاً لما أراد أن يخلق، إذ لم يزل في قولك مريداً للخلق كما أنه لم يزل عالماً بما يكون، قادراً على فعل ما يشاء إذا أراد فعله وشاءه؟ فإن قال: نعم؛ فقد أثبت الخلق مع الخالق في القدم، فتعالى عن ذلك ذو الجلال والكرم، إذ قد جعل معناه ومعنى غيره من العلم والقدرة سواء، ومتى كانا سواء فلم يفترقا في سبب ولا معنى، فكل ما نزل بأحد هذه الثلاثة الأشياء من العلم، والقدرة، والإرادة فهو نازل بصاحبيه، وحال بمشاكليه، ومحيط بمناظريه، ولا يخلو من جعل المشيئة والإرادة كالعلم والقدرة من أن يحمل العلم والقدرة على معنى المشية والإراده، أو أن يحمل معنى المشية والإرادة على معنى العلم والقدرة، فإن حمل العلم والقدرة على معنى الإرادة والمشية والخلق جعلهما مخلوقين محدثين بأحق الحق، وإن حمل معنى الإرادة والمشية والخلق على معنى العلم والقدرة جعل الإرادة والمشية والخلق شيئاً قديماً أزلياً، وفي أزلية الإرادة أزلية الخلق، وفي ذلك إبطال التوحيد، والشرك بالله الواحد الحميد. فقد بطل قول من قال بأحد هذين المعنيين لما بان لأهلهما فيهما من الفساد في كلتا الحالتين، وثبت ما قلنا به من أنه لا فرق بين إرادة الله ومراده، وأن الإرادة منه هي المراد وأن مراده هو الموجود المدبَّر الكائن المخلوق المجعول، إذا أراده فقد كونه، وإذا كونه فقد أراده، لاتسبق له حالة حالة في الفعل منه سبحانه والإرادة، فسبحان علام الغيوب، ومقلِّب القلوب، ونسأل الله الواحد الحميد أن ينفعنا بما علمنا، وأن يمن علينا بإيزاع الشكر فيما امتن به علينا.

ومما يحتج به على أهل هذا المقال، المتحيرين في الله الضُّلال، أن يقال لهم: خبرونا عن إرادة الله سبحانه لخلق السماوات والأرض؟ هل هي إرادته لإبادتهما وتبديلهما في يوم الدين؟ فإن قالوا نعم قيل لهم: فهلا وقعت بهما الإبادة والتبديل مع وجود خلقهما سواء سواء؟ فقد يلزمكم في أصل قولكم وقياسكم أن تقولوا إن الأرض والسماء قد بادتا وبدلتا ساعة ما خلقتا وأوجدتا؛ إذ الله سبحانه قادر على ما يشاء، وإذ مراده نافذ ماض أبداً؛ لأنكم تزعمون أن إرادة الله سبحانه لخلقهما وإيجادهما هي إرادته لإبادتهما وتبديلهما، ومتى كانت الإرادة في ذلك واحدة سواء؛ فلا شك أن المراد يقع مجتمعاً معاً، لا يسبق بعضه بعضاً؛ إذ لم يتقدم من الإرادة شيء شيئاً، وإن قالوا ليست الإرادة من الله لخلقهما بإرادته لتبديلهما وإبادتهما؛ لأن إرادته نافذة؛ وقدرته ماضية، وقد أراد أن يخلقهما فخلقهما، وإذا أراد أن يبدلهما بدلهما، فقد أقروا أن لله إرادة تحدث في كل الحالات، ومتى كانت كذلك لم يكن أبداً أزليه، وزال عنها اسم القدم والأولية، وإذا ثبت أنها حادثة، ثبت أنها محدثة، وإذا ثبت أنها محدثة، ثبت أنها مجعولة مقدرة، وإذا ثبت أنها مجعولة مقدرة، ثبت أن المجعول المقدر هو المخلوق المدبر، وأن الإرادة ليست غير الموجود المفطور المصور، وإذا قد ثبت ذلك فقد ذهب ما يقولون به من الفرق بين إرادة الله وفعله، وثبت أن فعله إرادته، وأن إرادته سبحانه فعله، إذا أوجد شيئاً فقد أراده، وإذا أراده فقد أوجده، والحمد لله رب العالمين، وصلى الله على محمد خاتم النبيين، وعلى أهل بيته الطاهرين.

ومن الحجة على من فرق بين إرادة الله وفعله، فزعم أن إرادة الله سبحانه متقدمة لإيجاده وصنعه قول الله سبحانه:﴿إِنَّمَا أَمْرُهُ إذا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾[يس: 82]، فمعنى قوله سبحانه لمراده كن فهو إيجاده له، وخلقه إياه، لا أنه يكون منه إليه قول، ولا له؛ لأنه لو كان كما يظن الجاهلون أنه يأمره بالكون فيكون، لكان القول من القائل متوسطاً بين الفاعل والمفعول، والقول فهو فعل، ولو توسط الفعل من الرحمن، لكان مشابهاً لفعل الإنسان، بأبين ما يكون من البيان، فقد بطل بحمدالله أن يكون كذلك لما ذكرنا واحتججنا به أولا في ذلك.

ومن الحجة عليهم، ومما يبطل ما هو في أيديهم، أنه لو كان منه أمر له كما يقولون، لم يخل من أن يكون يأمره وهو عدم غير موجود، ومخاطبة العدم الزائل المفقود فأحول المحال، ومخاطبة العدم من الآدميين فأضل الضلال، فكيف يجوز أن ينسب ذلك إلى الواحد ذي الجلال! أو يكون أمره وهو موجود كائن قائم غير مفقود فأمر الكائن القائم الموجود بأن يكون محال؛ لأنه قد استغنى بتجسمه وكينونته عن التكوين في حال من الحال، كما لا يجوز أن يؤمر القائم بالقيام، ولا النائم بالمنام، ولا الراكب في حال ركوبه بالركوب، ولا المهرول المدبر بالخبوب؛ لأنه إذا كان في حال كذلك مستغن عن أن يؤمر بشيء من ذلك، فقد سقط أن يكون أمر من الله للشيء في حال من الحال، فإذا سقط؛ سقط ما يتعلقون به وفيه من زور المقال، وثبت ما قلنا به من إيجاد الله له ذي الجلال.

فإن قال قائل: إن معنى قول الله سبحانه للشيء كن فيكون، هو أن يقول للشيء كن شيئاً آخر مثل الصلصال الحما، قال له كن صورة وبشراً، فكان كما أمره ربه حقاً، ومثل النطفة قال لها كوني علقة، فكانت علقة، ثم أمر العلقة، فكانت مضغة، ثم قال للمضغة كوني عظاماً، فكانت عظاماً ثم كساها لحماً وجسمها بقدرته جسماً، فهذه أشياء غير مفقودة، تؤمر فتنتقل أجساماً موجودة.

قيل له: إن الفروع لا يقاس عليها الأصول، وإنما ترد الفروع إلى ما هي منه من الأصول، وهذه الأشياء التي ذكرت، فإنما هي مخلوقات تنتقل من خلق إلى خلق في الحالات، وكذلك قال فيها وسمّاها بالخلق، ودعاها رب الأرباب، فيما نزل من محكم الكتاب، ألا تسمع كيف يذكر أنه خلقها؟ ولم يذكر في شيء من ذلك أنه أمرها، وذلك قوله: ﴿وَلَقَدْ خَلَقْنَا الإِنسَانَ مِن سُلالَةٍ مِّن طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ﴾[المؤمنون: 12 - 14] ففي ذلك يذكر تبارك وتعالى أنه خالق مصور لعبده، منقل له في هذه الأشياء، ولم يذكر فيما احتججت به في هذه الآية له دون الخلق أمراً، والخلق من الله فلا اختلاف بيننا وبينكم فيه، وإنما الاختلاف بيننا وبينكم في الأمر الذي أزحتموه عن معنى الخلق، ولم تقيسوه عليه طمعاً أن تثبتوا قدم الإرادة على الفعل من الله الحميد، فتثبتوا عليه بذلك سبحانه التشبيه، وتدفعوا التوحيد، فتشاركوا النصارى في قولها، وتمازجوا بأموركم أمرها، ولو أنكم أنصفتم عقولكم، وتركتم المكابرة عنكم، ثم رددتم متشابه الأمور إلى محكمها، وما شذ من فرعها إلى أصلها ثم نظرتم إلى أمر النطفة مم هي ومم كانت حتى تنتهوا إلى ما منه ابتدئت وبانت، لوجدتم أصل ذلك إن شاء الله من الطين، وأصل الطين فمن الماء بأيقن اليقين، وكذلك فأصل خلق الشياطين فمن مارج من نار. فإذا رجعتم إلى الأصول الثلاثة المبتدعة المفطورة من الريح الجارية المسخرة، وما خلق سبحانه من الماء، وما فطر فوقه من عجيب الهوى، ثم خلق من هذه الثلاثة الأشياء جميع ما ذرأ وبرى، لكان حينئذ يصح لكم القياس، ولا يقع عليكم إن شاء الالتباس، ويبطل الأمر الذي تقولون به وتذهبون إليه، إذ لا بد أن تقروا أن هذه الثلاثة الأشياء خلقت وابتدعت من غير ما أصل مبتدأ، وأن الله الأول الموجد لأصل كلما يوجد ويرى، فيسقط ما قلتم به في معنى القول من الله للشيء أنه أمر من الآمر للمأمور، ويثبت القول للموحدين، بأن القول من الله للشيء هو الإيجاد له والتكوين والتقدير، والإخراج من العدم إلى الوجود والتصوير، أو يثبتوا مع الله في الأزلية والقدم شيئاً، فتعالى عن ذلك العلي الأعلى، ومن قال من المخلوقين بذلك، وقع بحمد الله في غيابات المهالك، وخرج من معرفة الرحمن، وأكذب ما ذكر الله في القرآن من قوله: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالأَرْضِ وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ﴾[الزمر: 62 -63] ولو كان شيئاً غير واحدٍ، إذا لما كان خالقاً لكل ما ذكر من الأشياء، وفي أقل ما قلنا به وتكلمنا، فرق بين إرادة الله وإرادتنا.


تفسير إرادة الله لأفعال العباد

فإن قال قائل من المتكمهين الضلال، المتعلقين بالشبهات والمحال: أليس قد أراد الله من الخلق أن يطيعوه، ويعبدوه ولا يعصوه؟

قيل له: كذلك الله تبارك وتعالى، وفي ذلك ما يقول العلي الأعلى:﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ﴾[الذاريات: 56]، وقال: ﴿يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ﴾[البقرة: 21] فلما أن أمرهم بطاعته علمنا أنه لم يخلقهم إلا لعبادته، وذلك فمراده منهم، إذ له أوجدهم.

فإن قال: فهل كان ما أراد ذو الجلال والسلطان؟ فإنكم إن قلتم إنه قد كان ما أراد الرحمن، أوجبتم أن يكون الخلق كلهم مطيعين، ونفيتم أن يكون فيهم أحد من العاصين، وإن قلتم إنه لم يكن ما أراد الواحد ذو الجلال، فقد أقررتم بتقديم إرادة الله على كل حال.

قلنا له: إن إرادة الله في فعله، هي خلاف إرادته في فعل غيره، وكلامنا فإنما هو في فعل الرحمن، لا فيمن خلق وذرأ من الإنسان، فإرادته فيما خلق، هو إيجاده له على ما تقدم في أول كلامنا من القول فيه، وإرادته في أفعال عباده فإنما هي إرادة نهي وأمر، لا إرادة حتم وجبر، أراد منهم الطاعة غير مكره لهم عليها، كما أراد أن لا يكون منهم المعصية غير حائل بينهم وبينها، بل بالطوع منهم أراد كونها، لا بالإكراه لهم والقسر عليها والإجبار، فأمرهم ونهاهم، وبصرهم وهداهم، ومكنهم من العملين، وهداهم في ذلك النجدين، ثم قال سبحانه:﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إلا مَا كَانُوا يَعْمَلُونَ﴾[القصص: 84] ثم قال جل جلاله، عن أن يحويه قول أو يناله:﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا﴾[الكهف: 29] فكانت إرادته في أفعالهم الأمر لهم بالمرضي من أعمالهم، فنفذت إرادته في الأمر لهم كما أراد، ولو أراد أن يجبرهم لَجَبرهم، ولوجبرهم على صنعهم وفعالهم لكان العامل لما يعملونه دونهم من أعمالهم، ولو كان العامل لما يعملونه دونهم لكان الآمر لنفسه دونهم بما فعلوه، ولكان هو المشرك بنفسه لا هم، ولكان العابد لأصنامهم دونهم، لو كان على ما يقولون، إذ هو الصانع لكل ما صنعوا،والممضي دونهم لكل ما أمضوا، ولكانوا هم من كل مذموم أبرياء، وفي حكم الحق مطيعين أتقياء، وعند الله للثواب مستاهلين سعداء، إذ هم فيما صرفهم ربهم متصرفون، وفي قضائه ومشيته ماضون، فتعالى الله الرحمن الرحيم، عمَّا يقول فيه حزب الشيطان الرجيم.


إرادة الله لإخباره

فإن قال قائل: قد فهمنا ما احتججتم به في الفرق بين إرادة الله في فعله وإرادة الله فيما سوى ذلك من فعل غيره، فما عندكم فيما قصه الله وذكره وأخبر به من أخبار الآخرة، وقيام الساعة، فهل أراد تبارك وتعالى أن تقوم القيامة، ويكون الثواب، ويقع بأهله العقاب؟ فقد نجده قد أخبرنا بذلك كله، فهل أراده كما أراد الإخبار به؟

فقولنا: إن شاء الله لمن سأل عن ذلك، إن الله تبارك وتعالى أراد أن يخبر بما أخبر به ويذكر ما ذكر، فكان ما أراد، وكانت إرادته في ذلك هي المراد، من الإخبار نفسه، فأمَّا أن يكون أراد أن تقوم القيامة ويقع الجزاء عند ما أخبر به من خبرهما فلم يرد ذلك، ولو كان مراده فيه كذلك، لكان أول الخلق قد واقع وعاين القيامة والجزاء، وكان قد انقطع النسل والنماء، وحل بالأولين دون الآخرين ما يتقى، ولكنه سبحانه أخبر عما سيكون من فعله، وهو سبحانه بغير شك يريد أن يقيمها في وقت ما شاء، والوقت فهو في علمه معلوم مسمى، فإذا أراد إقامتها قامت، وإذا شاء أن يجليها تجلت، ولم يشاء سبحانه أن يجليها، إلا في وقتها الذي إليه أجلها كما قال سبحانه: ﴿يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إلا هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لاَ تَأْتِيكُمْ إلا بَغْتَةً﴾[الأعراف: 187] إلى آخر الآية، فهو سبحانه يريد أن يقيمها لوقتها، ولم يرد أن يقيمها في دون ما جعل من مدتها، وبين يريد وأراد في اللغة واللسان، فرق عند جميع أهل اللغة العربية والبيان، لأن معنى يريد، فهو سيفعل لا أنه قد فعل، ومعنى أراد، فهو أمضى وفعل لا سيفعل، وبين الفعل المستقبل والفعل الماضي فرق في جميع المعاني من القول والإعراب، وغير ذلك من غوامض الأسباب، يعرفه ويعلمه ويقف عليه ذووا الألباب، وليس من قيل له إنه يريد أن يفعل كذا وكذا في الحكم، كمن قيل له إنه قد فعل ما به أقدم وعليه اجترى، والحكم عليه من الله ومن رسوله ومن الأئمة الهادين بالقطع والصلب، والقتل والضرب، والحبس والتنكيل، فلا يقع على من يريد عمل ما جعل فيه ذلك ولم يفعله، وإنما يقع ذلك ويجب على من دخل فيه واكتسبه وفعله، وفي أقل من ذلك نور وبرهان، وفرق بين أراد ويريد وفصل وتبيان، عند كل ذي علم وحجى، وبصيرة ويقين واهتدى.

والحمد لله أولاً وآخراً وصلى الله على محمد النبي المصطفى، وعلى من طاب من عترته وزكى.


باب تفسير معنى الأعلى

الأعلى هو: العظيم المستعلي على الأشياء بقدرته، القاهر الذي لا يرام لعزته وعظمته، الواحد البائن عن مشابهة شيء من خلقه، وكذلك معنى: (تعالى علواً كبيراً) لا يتوهم الجاهلون أنه مستعل فوق شيء عالٍ، يحيط به ذلك الشيء ويحويه ويحدق به، تعالى عن ذلك وحاشاه، وكيف يكون كذلك، أو يجوز فيه القول بذلك، وهو بكل مكان كما قال سبحانه في واضح الفرقان:﴿مَا يَكُونُ مِن نَّجْوَى ثَلاثَةٍ إلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ وَلا أَدْنَى مِن ذَلِكَ وَلا أَكْثَرَ إلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[المجادلة: 7]، ولو كان كما يقول الضالون، ويصفه به المشبهون، لبطل ما قال في القرآن من أنه جل وعز بكل مكان.


باب تفسير معنى الكبير ومخرج ذلك في اللطيف الخبير

معنى الكبير فهو: الباين عن مشابهة المخلوقات، القديم الأزلي الذي لا تنقصه الساعات، الأوّل الذي لا تراه العيون ولاتعروه السنات، ولا تستتر منه غوامض أسرار القلوب المحجوبات، ولا تحيط به الأقطار ولا تشتبه عليه اللغات، الذي هو من تخوم الأرضين كهو من أعالي السماوات، وكذلك القول في معنى قوله (الجليل)، فتبارك من لا إله غيره ولا شيء يشبهه، المصور لكل صورة من خلقه، المقدر الذي لا يكون فعلٌ كفعله.


باب تفسير معنى: إن الله بكل مكان

إن سأل سائل مسترشد أو متعنت، فقال: ما معنى قولكم إن الله بكل مكان؟ تبارك ذو المن والإحسان.

قلنا له: معنى قولنا ذلك في ربنا، إنما نريد أنه هو الشاهد لنا غير الغايب عنَّا، لا يغيب عن الأشياء، ولا يغيب عنه شيء قرب أو نأى، وهو الله الواحد الجليل الأعلى، لأن من غاب عن الأشياء كان في عزلة منها، والعزلة فموجده للحد والتحديد، ومن غابت عنه المعلومات، كان من أمرها في أجهل الجهالات، وكانت عنه عازبة غايبة، والله سبحانه فلا تخفى عليه خافية، سراً كانت ولا علانية، فعلى ذلك يخرج قولنا إن الله بكل مكان، نريد أنه العالم الشاهد لكل شأن.


باب تفسير معنى: أين الله؟

إن سأل سائل: فقال أين الله؟ قيل له: مسئلتك تحتمل وجهين، وتنصرف في اللغة على معنيين، أحدهما: أن تكون تريد أين الله حال، وهذا فباطل فاسد من المقال، متعال عنه ذو القوة والعزة والجلال، لأن ذلك يوجب التحديد، ومتى وقع التحديد وقعَ التَّبعيض، ومتى وقع التَّبعيض وقع التشبيه، فإذا وقع التشبيه، زالت الربوبيَّة بلا شك عن ذلك الشيء المبعض المحدد المجزا؛ لأن الخالق على خلاف المخلوقين، ومن وصف بصفة المربوبين فقد أزيل عنه أن يكون جاعلاً، وصحَّ أنه من المخلوقين، وبطلت وبعدت منه الوحدانية، وزالت من صفاته بغير ما لبس الأزلية، والله جل جلاله عن أن يحويه قول أو يناله، فهو الواحد الأزلي، والخالق المحدث الباري، الذي ليس له ضد ولا شبيه ولا مثل ولا عديل، وهو الله الواحد الفرد الصمد الجليل.

وإن كنت تريد بقولك أين الرحمن؟ تقول: أين هو مدبر فاعل لكل شأن؟ فهو كما ذكر عن نفسه بكل مكان مدبر فاعل، يفعل في كل يوم ما يريد، يميت ويحيي، ويخلق ويرزق، وهو الواحد الحميد، العالم لا يخفى عليه مختف، بل علمه به كعلمه بالظاهر المتجلي، فهو سبحانه كذلك، وهذا جوابنا، وقولنا لمن سأل عن ذلك، لا ما يذهب إليه المشبهون لربهم، المتكمهون في بحور ضلالهم، والعابدون لغير إلههم، إذ هم يعبدون الذي هم يذكرون، ويصفون وينعتون، ويحددون ويبعضون، والله الخالق الباري، فخلاف ما يصفون، فلذلك قلنا إنهم غيره يعبدون، فالجاهلون يعبدون صورة وجسماً، والله فهو المجسِّم المصوِّر لكل جسم، ومصوَّر المصوِّر فخلاف المصوِّر، لأن المصوِّر فاعل، والمصوَّر مفعول به، والفاعل فليس بالمفعول، لأن الفاعل قبل مفعوله، فقد بان أن المشبهين يعبدون غير رب العالمين، فقد كفروا بالخالق، وعبدوا المخلوق، فبعداً لأصحاب السعير، والحمد لله الواحد القدير.


باب تفسير معنى القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر

القدوس فهو: المستحق من خلقه للتقديس، والتقديس فهو التنزيه والتعظيم، وكذلك ربنا الواحد الكريم.

والسَّلام فهو: السالم من الآفات التي تحل بغيره، النازلات بالخلائق الحالة بهم، الهاجمة عليهم.

والمؤمن فهو: المُؤَمِّن لأوليائه من أليم عذابه، الصارف عنهم ما يوقع بأعدائه من عقابه.

والمهيمن فهو: المتقدس الحاكم، الشاهد على خلقه بحكمه العادل.

والعزيز فهو: الغالب الجليل، الممتنع المتعالي عن التشبيه والتمثيل، المتعزز فلا يرام، العظيم الجليل فلا يضام، المعز لأوليائه، المذل لأعدائه.

والجبار فهو: المالك القاهر، الذي ما جبر من الأشياء كلها انجبر، فكان على ما جبره وصوره من الأجسام، فتبارك الله ذو الجلال والإنعام، الذي جبَل الأشياء وجبرها على ما شاء من تصوير خلقها، وتركيب أجسامها وأبعاضها، وتقدير ألوانها وأماكنها، وتغيير طعم مأكولها، واختلافها، فجبر السماوات على ما أراد من الارتفاع، وجبر وجبل الأرضين على ما أراد من الاندحاء والاتضاع، وجبر ما بينهما على ما يشاء من التصوير، والخلق والتقدير، والتركيب، وجبل وجبر العباد على ما شاء من تصويرهم، وخلق ما خلق من تقديرهم، فجعلهم من ضعف، ثم جعل من بعد الضعف قوة، ثم جعل من بعد القوة ضعفاً وشيبة، كما قال الله سبحانه: ﴿اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاء وَهُوَ الْعَلِيمُ الْقَدِيرُ﴾[الروم: 54]، وكذلك جبلهم على ما شاء من خلق أجسامهم، فجعل منهم الطويل والقصير، وجعل منهم النبيل في جسمه والحقير، وكلهم يريد الأفضل من الأمور، فكانوا كما شاء أن يجعلهم، وجعل فعله فيهم وفي غيرهم آية لهم كما قال سبحانه: ﴿وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْعَالِمِينَ﴾[الروم: 22]، فكان تركيب خلقهم، كما أراد من تصويرهم، لا اختلاف في ذلك ولا تفاوت، كما قال سبحانه: ﴿مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ﴾[الملك: 3]، فالحمد لله الذي جبل العباد وجبرهم على ما يشاء من تركيب خلقهم، محبوبهم من ذلك وغير محبوبهم، ولم يجبرهم على شيء من أفعالهم صغيرها ولا كبيرها، دقيقها ولا جليلها، بل أمرهم ونهاهم، وبصرهم غيّهم وهداهم، ثم بعث إليهم النبيين فأمروهم بطاعة رب العالمين، وحذروهم أن يكونوا له من العاصين، وخلق للمطيعين ثواباً وللعاصين نكالاً وعقاباً، ثم لم يحل بين أحد وبين طاعته، ولم يجبر أحداً على معصيته، بل أمر عباده تخييراً، ونهاهم سبحانه تحذيراً، ثم قال ذو المن والعزة والجلال، من بعد إكمال الحجة عليهم في كل حال: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وإن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقًا﴾[الكهف: 29]، وقال تعالى:﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة: 7-8]، فتبارك المتقدس عن خلق أفعالهم، المتعالي عن جبرهم على شيء من أعمالهم، العدل في كل أفعاله، الصادق في كل مقاله، البري من شبه المجعولات، المتعالي عن درك الغفلة والسنات.

والمتكبر فهو: العظيم الخبير، الذي لا يشبهه في القدرة والعظمة كبير.


باب تفسير قول الله سبحانه ﴿وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ﴾، ومعنى مخرج النفس في الله في اللغة

قال يحيى بن الحسين صلوات الله عليه: إن سأل عن النفس سائل فقال: ما معناها عندكم في الله تبارك وتعالى، وعلى ما يخرج فيها تفسيركم؟ فقد نجد الله تعالى يقول لنبيئه موسى صلى الله عليه: ﴿وَاصْطَنَعْتُكَ لِنَفْسِي﴾[طه: 41]، ويقول: ﴿وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ﴾[آل عمران: 28].

قلنا له: أيها القائل المتحير في أمره السائل، إن الله سبحانه وتعالى عن كل شأن شأنه، لم يرد النفس التي تتوهم، وإياها تقصد حين تتكلم، من الأنفس المتنفسة بالروح، المحتاجة إلى الراحة والروح، المستكنة في الأجواف، الجايلة في كل الأعطاف، وكيف يكون ذلك؟! وكل روح أونفس فمن خلقه كانا، بغير ما شك ولا لبس، ألا تسمع كيف يقول عز وجل؟! ﴿وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُم مِّن الْعِلْمِ إلا قَلِيلاً﴾[الإسراء: 85]، يريد سبحانه من خلق خالقي، وإحداث فاعلي ومحدثي، ولو كان على ما يتوهمه المشبهون، ويقول فيه المبطلون، من أنها نفس في شيء، إذا لقيل إنهما اثنان، إذ النفس والشيء شيئان، ولو كانت نفساً مستجنة في شيء، لكانت النفس خلافاً لذلك الشيء، وللزم ذلك الشيء العدد والتحديد، والتحرك والتحرف، والانحدار والتصعيد، فتبارك من ليس كذلك، ولا على شيء من ذلك، بل هو الله الواحد الأحد، المتقدس الصمد الذي ليس له شبه ولا مثيل، ولا ضد ولا عديل.

فأما قوله سبحانه: ﴿وَاصْطَنَعْتُكَ لِنَفْسِي﴾[طه: 41]، فإنما أراد بذلك اصطنعتك لي، وقربتك نجباً مني، وكذلك قوله: ﴿وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ﴾[آل عمران: 28] يريد يحذركم عقابه لتخافوه، وفي كل أموركم تتقوه، وفي سرايركم تراقبوه، والقرآن فإنما نزل على العرب بلغتهم، وخاطبهم الله فيه بكلامهم، والنفس تدخلها العرب في كلامها صلة لجميع ما تأتي به من مقالها، وقد تزيد غير ذلك في مخاطبتها، وما تسطره من أخبارها، مثل (ما)، و(لا)، وغير ذلك، مما ليس له عندها معنى، غير أنها تحسن به كلامها، وتصل به قيلها وقالها، من ذلك قول الرجل لصاحبه: (أتيتك بنفسي)، و(أتيتني بنفسك)، وإنما يريد: أتيتني أنت دون غيرك، وتقول العرب: (ما منعك ألا تأتيني)، تريد: ما منعك أن تأتيني، فأدخلت (لا) صلة لكلامها، وأثبتتها كذلك في كتابها، وفي ذلك ما يقول الرحمن الرحيم، فيما نزل على نبيه من الفرقان العظيم، من قول موسى عليه السلام ﴿يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا أَلاَّ تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي﴾[طه: 92]، فإنما أراد صلى الله عليه: أن تتبعني، فأدخل (لا) صلة في الكلام، ومثل هذا كثير، فيما نزَّل ذو الجلال والإكرام، من ذلك قوله سبحانه: ﴿فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ وَلَوْ كُنتَ فَظًّا غَلِيظَ الْقَلْبِ لاَنفَضُّواْ مِنْ حَوْلِكَ﴾[آل عمران: 159]، وقوله:﴿فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ﴾[المائدة: 13]، يريد سبحانه وعُظَم عن كل شأن شأنه: فبرحمة من الله لنت لهم، وأراد: فبنقضهم ميثاقهم، فأتى فيهما بـ(ما) صله بغير سبب ولا معنى، وكذلك وفي مثل ذلك ما يقول الشاعر:

وسالمتم والخيل تدمى شكيمها بيوم جدود ما فضحتم أباكم

فقال: ما فضحتم أباكم؛ وإنما أراد: فضحتم أباكم، فأتى بـ(ما) صلة لغير معنى.

وقال الله ذو الجبروت والإنعام، يحكي عن نبيه عيسى عليه السلام في قوله: ﴿تَعْلَمُ مَا فِي نَفْسِي وَلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ﴾[المائدة: 116]، يعني صلى الله عليه تعلم غيب أمري وعلانيتي وسري، ولا أعلم ما غاب من فعلك ولا أطلع إلا على ما اطلعتني عليه من وحيك، فهذا معنى ما عنه سألت، لا ما إليه من فاحش القول ذهبت في الله رب الأرباب، ومسبب ما يشاء من الأسباب. بل كيف يزعم المشبهون، ويقول على الله المبطلون، إن الله جسم وصورة، وأن فيما ذكروا من الصورة له نفساً تجول فيه من مكان إلى مكان!! وقد يسمعون ويرون ما يقول الرحمن الرحيم، فيما نزل على نبيئه من الوحي الكريم، حين يقول جل جلاله، عن أن يحويه قول أو يناله: ﴿كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ﴾[الأنبياء: 35] فماذا يقولون لو كانت نفساً كما يزعمون تعالى عن ذلك الرحمن، وتقدس ذو العرش والبرهان، أتموت وتفوت، أم لا تموت ولا تفوت؛ فإن قالوا تموت كفروا، ومن الإسلام خرجوا، وعند أنفسهم فضلاً عن غيرهم من أضدادهم ومناظريهم افتضحوا، وإن قالوا: لا تموت ولاتفوت، قيل لهم: من أين قلتم ذلك، وكان عندكم كذلك، وقد تسمعون ما حتم به الرحمن، على كل نفس في القرآن، ولم يستثن في ذلك نفساً له ولا لغيره، كما استثنى في غير ذلك من قوله: ﴿كُلُّ شَيْءٍ هَالِكٌ إلا وَجْهَهُ﴾[القصص: 88]، وقوله: ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالإِكْرَامِ﴾[الرحمن: 26] واستثنى عند هلاك الأشياء، أنه الباقي الوارث لكل الأحياء، واستثنى عند الزوال والفناء وجهه ذو الجلال والبقاء - والوجه من الرحمن، فليس غيره تعالى ذو العزة والسلطان، ووجهه في اللغة والبيان فهو ذاته بأبين البيان، فذاته وجهه، ووجهه سبحانه ذاته، ليس بذي تحديد ولا أعضاء، وهو الله الواحد العلي الأعلى - ولم يستثن عند هلاك الأنفس وموتها نفساً لخالقها ومدبرها ومشيئها؛ أفأنتم في قولكم أعلم بالله منه بذاته، إذ قد نسبتموه إلى غير ما نسب إليه نفسه من صفاته؟! ولو كان كما تقولون، وإليه في قولكم تذهبون، إذا لاستثنى نفسه من الأنفس التي تموت وتفنى، كما استثنى بقاه من الأشياء التي تزول وتبلى، تعال الله عن ذلك الرحمن الرحيم، وتقدس الواحد الكريم. فمن أين قلتم إنها له نفس في صورة تبقى، دون الأنفس التي حتم عليها بالفناء؟ أوجدونا بذلك حجة وتبياناً واشرعوا لنا فيه قولاً وبرهاناً، في الكتاب والتنزيل، والسنة والتأويل، فلا تجدون ولله الحمد حجة ولا قولاً، ولا تستطيعون إلى إثبات باطل سبيلاً، وكيف يكون ذلك، أو تقدرون على شيء من ذلك، والله ذو الطول فيما نزل من الفرقان يقول: ﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ﴾[الأنبياء: 18] فإن انصفوا كانوا من قولهم خارجين، وإلى قول المحقين راجعين، وإن كابروا وجحدوا وتمردوا وعتوا، كانوا عند جميع الخلق مفتضحين، وبضد الحق متعلقين، والحمد لله رب العالمين وسلام على المرسلين.


باب تفسير قول الله سبحانه:﴿وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالإِكْرَامِ﴾الرحمن: 26 والرد على من قال أن لله وجهاً وأنه صورة

يقال لأهل الجهالة والضلال، فيما يقولون به في الله ذي الجلال، ويصفونه به من الكذب والمحال، وينسبون إليه من فاسد المقال، ماذا تقولون في قول الله ربكم وما تعتقدون - إذ أنتم في قولكم تزعمون أن لربكم وجهاً كالوجوه التي تعقلون، وأنه ذو أبعاض فيما تصفون - (إذ يقول): ﴿كُلُّ شَيْءٍ هَالِكٌ إلا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ﴾[القصص: 88].

أفتقولون: إنما سوى وجهه من سائر أعضائه التي تذكرون يبقى معه أم يفنى دونه؟

فإن قالوا: تبقى معه.

قيل: وكيف يكون ذلك كذلك؟ ولم يذكر البقاء لشيءً من ذلك، فلقد قلتم بخلاف قول العلي الأعلى، إذ لم يحكم لغير الوجه بالبقاء، وأنتم تقولون إنه يبقى مع الوجه غيره من الأعضاء، فلقد بقي مع الوجه إذا شيء وأشياء!!

وإن قالوا: لا يبقى مع الوجه غيره من الأعضاء.

قيل لهم: فقد دخل على الله سبحانه في قولكم الزوال والفناء، والامحاق والذهاب، والهلاك والبلاء، إذ بعضه في قولكم يموت، ويزول ويتغير ويفوت، فلقد أدخلتم على خالقكم الصفات الناقصات الزائلات، وأزحتم عنه ما وصف به نفسه من البقاء في كل الحالات، فلا تجدون بداً من أحد هذين المعنيين المحالين الباطلين في الله، المخالفين، اللذين تكونون بانتحال أحدهما بالله كافرين، وفي دينه فاجرين، ولجميع أهل الإسلام مخالفين، ومن الإيمان والحق خارجين، أو ترجعوا إلى قول المحقين، وتتابعوا في مقالتهم الموحدين، فتقولوا كما يقولون: إن معنى الوجه في الله سبحانه وتعالى عن كل شأن شأنه هو الله، وإنه ليس بذي أعضاء، ولا أبعاض ولا أجزاء، وذلك فمعروف في العربية، يعرفه كل من فارق لسان الأعجمية، من ذلك ما تقول العرب: (هذا وجه بني فلان)، تريد أنه المنظور إليه منهم في كل شأن، وأنه رجلهم وسيدهم، والقائم في كل أمر دونهم، وتقول العرب: (هذا وجه المتاع)، تريد بذلك أنه أفضل ما يبتاع، وتقول: (هذا وجه الرأي)، أي محضه وصدقه، وصوابه في كل أمر وحقه، لا أن له وجهاً كما يعرف من الوجوه المخلوقة في البشر، المجعولة المقدرة المركبة المصورة، وفي ذلك وما كان كذلك ما يقول الشاعر:

وقد يهلك الإنسان من وجه أمنه وينجو بإذن الله من حيث يحذر

فقال: من وجه أمنه؛ وليس للأمن وجه ولا صورة، وإنما أراد أنه يعطب من الوجوه المأمونة عنده المحمودة.

وقال آخر:

فأسلمت وجهي لمن أسلمت
وأسلمت وجهي لمن أسلمت 		له الأرض تحمل صخراً ثقالاً
له المزن تحمل عذبـاً زلالاً

وقال آخر:

أضحت وجوههم شتى وكلهم يرى لوجهته فضلاً على الملل

فقال: أسلمت وجهي، وإنما أراد: أسلمت ديني، فاستسلمت وقصدت خالقي بكل عملي، لا أنه أسلم وجهه دون قلبه، ولا قلبه دون عمله، ولا عمله دون نفسه وقولِه.

ومن الحجة فيما قلنا به من البيان من أن وجهه هو لا بعضه، في قيم اللغة واللسان ما يقول الشاعر:

إني بوجه الله من شر البشر أعوذ من لم يعذِ الله دمر

وقال آخر:

إذا معقل راح البقيع وهجرَا أعوذ بوجه الله من شر معقل

ومما يحتج به أهل اللغة، وبما قالت في ذلك، ما يقول العلي الأعلى، مما بين فيه أن وجهه هو لا بعضه ما يقول: ﴿وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ﴾[الروم: 39]، فقال: تريدون وجه الله، وإنما أراد سبحانه: تريدون الله.

ومن ذلك ما حكى رب العالمين عن خير خلقه أجمعين محمد وأهل بيته الطيبين فيما كان من إطعامهم لمن ذكر الله من الأسير، واليتيم، والمسكين، حين يقول: ﴿إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لا نُرِيدُ مِنكُمْ جَزَاء وَلا شُكُورًا﴾[الإنسان: 9]، فقال سبحانه: نطعمكم لوجه الله ذي العزة والسلطان، وإنما أرادوا بذلك الله الواحد العزيز الرحمن. وقال سبحانه فيما نزل من الفرقان: ﴿وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَاتِ أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللّهُ جَمِيعًا إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[البقرة:148]، فقال سبحانه: ﴿وَلِكُلٍّ وِجْهَةٌ﴾، أي: لكلٍ مؤتَم وقبلة، ولم يرد بذلك من القول والخبر، أنه وجه مصور في صورة من الصور. وقال: ﴿بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ﴾[البقرة: 112] الآية، فقال: ﴿مَنْ أَسْلَمَ وَجْهَهُ﴾، أراد بذلك سبحانه من سلم نفسه لربه، واستسلم له في جميع أموره، وأخلص له سبحانه دينه. وقال جل جلاله عن أن يحويه قول أو يناله: ﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ﴾[الروم: 43]، فأمره بإقامة وجهه للدين والإخلاص في ذلك لرب العالمين، ولم يرد الوجه دون القلب وسائر الأبعاض والأعضاء، وإنما أراد بذلك العلى الأعلى: أقم نفسك لخالقك وربك؛ وتأويل: ﴿أَقِمْ وَجْهَكَ﴾، فهو: قم بالدين بكليتك لمصورك وجاعلك. وفي ذلك ما يقول الله سبحانه: ﴿وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ﴾[آل عمران: 72.] فلم يرد سبحانه فيما ذكر عنهم أن للنهار وجهاً، كما يعقل من الوجوه ذوات التصاوير، التي أمر بغسلها عند الوضوء، فتقدس عن ذلك العلي الكبير. وقال عز وجل: ﴿ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا﴾، يريد على حقيقتها وصدقها لا أن لها وجهاً عند جميع الخلق، غير ما قلنا به من الحقيقة والصدق.

ومن الحجة في ذلك والبيان، ما يقول الله ذو الجلال والسلطان: ﴿فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ﴾[البقرة: 115] ولو كان كما يصف المشبهون، ويقول به في الله الجاهلون، إنه وجهٌ كما يعرف من وجوه المخلوقين، تعالى وتقدس عن ذلك رب العالمين، إذا لما كان في كل النواحي والأقطار، فتعالى عن ذلك العلي الواحد الجبّار، إذ المتوجه يتوجه شرقاً وغرباً، ويمناً وشاماً، فلا يكون أبداً وجه واحد وجوهاً، كما لا تكون الوجوه الكثيرة وجهاً، وإنما أراد بقوله: ﴿فَثَمَّ وَجْهُ اللّهِ﴾، أي الموجود بكل جهة اللهُ الذي هو سبحانه بالمرصاد لا يغيب عنه شيء من ضمائر أسرار العباد، وهو المحيط بالغيوب، ذو المن والأياد.


باب تفسير قول القائل (واحد) ومخارجه في اللسان وما ينفى من ذلك عن الرحمن عز وجل

إن سأل سائل ذو ارتياب، عن الله رب الأرباب، فقال المشبه الجاحد: ما معنى قولكم إن الله واحد؟

قلنا: إن الواحد يخرج على معان كثيرة، غير معنى ولا معنيين، فمنها الواحد في الجماعة والإثنين، ومنها النظير من نظيره، والشبه في الرؤية من شبيهه، ومنها الجزء من الأجزاء، والعضو الواحد من الأعضاء المتباينة والمؤتلفة، والمجتمعة والمختلفة، التي بالتئامها يكمل الواحد المصور، وباختلافها ينقص المجعول المقدر، مثل أبعاض الإنسان المختلفة المجتمعة في كل شأن، التي بكمالها يكمل تصويره ويتم، وبنقصانها يزول عنه اسم التمام ويعدم، فهذه أعضاء ذات أعداد، بهن يكمل الواحد ذو الأنداد.

ومن ذلك فالشيء المنقلب من الحالة إلى الحالة، مثل الإنسان وخَلْق الله له من السلالة التي خلقها وقدرها من طين، وجعله إياه نطفة في قرار مكين، ثم خلق النطفة علقة، ثم خلق العلقة مضغة، ثم خلق المضغة عظاماً، ثم كسا العظام لحماً، ثم أنشأه خلقاً آخر؛ فتم بقدرته في الحالات جسماً واحداً، كامل الأدوات وذلك قوله جل جلاله عن أن يحويه قول أو يناله: ﴿وَلَقَدْ خَلَقْنَا الإِنسَانَ مِن سُلالَةٍ مِّن طِينٍ ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ﴾[المؤمنون: 12-14]. و(الخلق الآخر) فقد يحتمل أن يكون ما جعل فيه من بعد أن كساه لحماً من العروق والعصب، والمفاصل والقصب، وما فطر من عجيب خلق الرأس، الذي جعله سواء في جميع الناس، فجعله سبحانه قواماً للبدن كله، وأظهر فيه أعاجيب صنعه وفعله، فخلقه قطعاً، وجعل فيه طرقاً، لما فيه من الأدوات، فكلهن فيه سالكات جاريات متشعبات، ولخالقهن بالقدرة شاهدات، وبلطيف تدبيره فيهن ناطقات، ثم ركب فيه العينين وحجر فيه المحجرين، وجعل في المحجرين الغارين، وصور في الغارين المقلتين، وخلق في المقلتين الناظرين وجعل المحيط بإنسانهما - لتكامل التحقيق من عيانهما - أغشية من مدلهمات الجلابيب، ومتكاثفات اسوداد الغرابيب، صافيتي الأنطاق، ناصعتي الأطباق، جعلهما جل جلاله، عن أن يحويه قول أو يناله شحمتين، اختص أوساطهما بالسواد، وجعله آلة للنظر في القرب والإبعاد، ولغير ذلك من الانحدار والاصعاد، ثم جعلهما حصينتي الاطباق، حديدتي الآماق للإدارة والإطراق، وتقلب المقلة في الحملاق، وغشاهما بأرواق الأجفان، بالرأفة منه سبحانه والإحسان، والعائدة بالفضل على الإنسان، ليلتئم عند الهجوع مطابقهما، وتطمئن لذلك علايقهما، وتريح من الحركة مدامعهما، ليقوى نظرهما، ويثقب بصرهما، ولو كان مكان سواد إطباقهما ناصعاً ببياض نطاقهما، لقصرتا عن بلوغ مناظرهما، ولعجزتا عن تحديد أبصارهما، ولكثر إغماضهما، ولقل إيماضهما. ثم حجب عنهما سبحانه بأجفانهما الأذى، وأماط عنهما بأشعارهما القذا، فلما أحكمهما بالتقدير، وأتقنهما بالتدبير، غشاهما بالحاجبين، وأظل بالحاجبين ما استجن من العينين؛ لعلمه سبحانه بضرورة الناظرين إلى ما ركب من الحاجبين. ثم جعل فيهما من بعد إتقان تدبيرهما شعراً مسوداً ظاهراً عليهما، ليزيد سواده في قوة نظرهما عند استقبالهما لبعد اعتمادهما، ولو لم يكونا بزينة الشعر مخصوصتين، وكانتا مما زينتا به محظوظتين، لنقص من العينين نظرهما، ولتضوع في أرجائهما نورهما، ولغشي عن مقر التحقيق بصرهما.

ثم مثل بينهما خالقهما أنفاً مستروحاً لأنفاسه، موقوفا لرجعه واحتباسه، فأقام رسم خده، وأحسن التصوير في قده، وجعله هواء معتدلاً سواء، ولو لا ما دبر فيه، وركبه من الإحكام عليه، لم يؤد بلطيف اعتباره، ودقيق اختياره المحسوس إلى قراره، ولعجز عن بلوغ مدى الاسترواح، ومستقر غاية الأرواح، فجعل سبحانه من أصليته ناشراً، وجعل في سوائه حاجزاً، لتوقيف رجع الأنفاس، بين العجلة والاحتباس، قسمه بحكمته، لتكامل لطيف نعمته.

ثم شق تحت وترَ أرنبته، مسلك ما قدر من أغذيته، وخلق فمه مؤديا عن منطقه ولفظه، بين طبقتين خلقهما لحفظه، فجعله لحماً، وأجرى فيه عروقاً ودماً، ولو جعله عصباً قاسياً، أو فطره عظماً جاسياً، لكان ذلك من الترجمة مانعاً، وعن الجولان بالحركات قاطعاً، فسبحان من جعله معبراً عن ضمائر الصدور، ومترجماً لكل ما تميزه العقول من الأمور، وركب فيه استطاعة لفظه، وخصه بالوافر من حظه، وأجرى فيه عذوبة ريقه، لتمييزه بين مختلف ذوقه.

ثم علق على أقاصيه عقد لهاته؛ لتعرف بها لذيذ شهواته، نعمة من الخالق على خلقه، ليلتذوا بالطيبات من رزقه، ولو كان موضعها منها عاطلاً، لم يكن الالتلذاذ إلى ملتذه واصلاً، ولرجعت مختلفات أنفاسه، إلى المكنون من أم رأسه.

ثم فتق سبحانه وعظم عن كل شأن شأنه بعد ذلك في مرتقها سمعاً، جمع به محكم الآلات جمعاً، فأدى ذلك إلى العقول عظمة خالقها، وشملت الجوارح به نعمة جاعلها، وألبس أرجاء السمع أذناً، لاستقرار جولان الوحي في محاله، وازاحة الشك النازل به وإبطاله، ثم عطف سبحانه أطراف غرضوفهما، على البواطن من حروفهما؛ للحوق جولان الأصوات، ولولا ذلك لعجزت عن درك القالات، مع ما ركب من غير ذلك في ظاهره وباطنه من المركبات، وجعل فيه سبحانه كلما يحتاج إليه الجسم من الآلات والأدوات، ثم علق في صدره قلباً، وركب فيه لباً، ثم جعله وعاء للعقل الكامل، وحصناً للروح الجائل، حفظه من مزدحمات الأغذية بانحطاطه، ورفعه عن مقرها من الجوف بمتعلق نياطه، فقر بتدبير الخالق في أحصن حصن وأبعده مما ركب، وجعل في البطن وفوقه من الصدر هواء، وتحته أدوات ومعاً، فهو مقر لثابت الأنفاس، متملك لخدمة جميع الحواس، إن شاء شيئاً شِئنه، وإن أباه بلا شك أبينه، به تنزل مدلهمات الغموم، وإليه مأوى نوازل الهموم، وعند انشراحه للشيء يوجد به الفرح والسرور، وبقبوله تكمل الغبطة به في كل الأمور، جعله الله آلة للفطن والفكرة، وفطره الله تعالى على ذلك من الفطرة، وذلك قول الرحمن، فيما نزل من الفرقان: ﴿أَفَلَمْ يَسِيرُوا فِي الأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لا تَعْمَى الأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ﴾[الحج: 46]، وقال سبحانه وعظم عن كل شأن شأنه: ﴿إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق: 37 )] يقول: إن فيما تقدم من فعلنا، بمن مضى ممن نزل عليه ما نزل من عذابنا، لذكرى لمن كان له قلب يعقل به، ويفهم ويتدبر ما يرى من فعلنا، فيعلم.

وقد يحتمل ويكون معنى قول الرحمن فيما نزل من واضح النور والفرقان: ﴿ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ﴾[المؤمنون: 14)]: هو ما ميز من خلق الأنثى والذكر، فيكون لما أن كسا العظام لحماً جعله من بعد ذلك ذكراً أو أنثى، فحينئذ بقدرة الله تمت السلالة، وفيما قلنا به من الخلق ما يقول الله عز وجل في سورة القيامة من خلق الزوجين، فهذا عنديوالله أعلم فأشبه القولين.

ثم نرجع من بعد شرحنا للواحد المؤتلف، والواحد المنتقل المختلف، والله فبري من ذلك تبارك وتعالى أن يكون ربنا كذلك.

فنقول: إنه قد يخرج معنى قول القائل: واحد في اللسان، وفيما يقال به فيه من المعنى والبيان، أن يكون الواحد من الإثنين المتشابهين في المعنى، المتقاربين في الصفة والاستواء، فيقال هذا وهذا مثلان، وهما إذا ذكرا وقيسا شيئان، وهما في التشابه والاتفاق واحد بغير ما افتراق. والله سبحانه فعن مشابهة الأشياء كلها أو مشاكلتها فبري، وعن مناظرة المجعولات فمتعالٍ عليّ.

وقد يخرج معنى الواحد، فيقال به فيه، ويستدل به في لغة العرب عليه، على معنيين:

أحدهما: الباين بالسؤدد والإفضال، فيقال: هذا واحد في فعله من الرجال؛ إذا فعل ما لا يفعله غيره، ويقصر عنه آله وقومه.

والآخر: إثبات الواحد ونفي الثاني، إذ الواحد لا أول قبله، والثاني فقبله عدد وبعده. ويخرج معنى قولنا الواحد على أنه لا شبيه له ولا نظير، ولا كفو صغير ولا كبير، وهو الله الواحد الأحد الخبير، فالله سبحانه الواحد في فعله، الذي لم يصنع أحد كصنعه، الخالق الذي لا خالق سواه، كما قال تقدست أسماؤه: ﴿هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم﴾[فاطر:3]. وهو الواحد الذي لم يكن من شيء، وهو الموجد لكل شيء، لم يكن سبحانه من أصل، ولا يكون منه أبداً فصل: ﴿لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص.]. الواحد في الربوبية والقدرة والعزة، والملك والكبرياء والعظمة، وكل قادر فمقدور عليه، وكل ملك فمسلوب ملكه من يديه، وكل عزيز فأيسر العزة نال، غير الله الواحد ذي الجلال، وذي العز الكامل الدائم، والملك السرمد الباقي الدائم، القادر فلا يُقدَرُ عليه، العادل فلا ظلم لديه، البري من أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:11]، لا تحيط به الأقطار، ولا تجول بتحديد فيه الأفكار، ولا تنتظمه الصفات والأخبار، ولا تدركه سبحانه الأبصار، وهو يدرك الأبصار وهو اللطيف الخبير. القائم سبحانه بنفسه، الذي لا قوام لغيره إلا به، لا تجري عليه الأزمنة، ولا تحويه الأمكنة، وكيف تجري الأزمنة أو تحوي الأمكنة من كوَّن كل مكان، وأوجد بعد العدم كل زمان؟! وهو الله الواحد الرحمن، سبحانه وتعالى ذو المن والإحسان.


باب الرد على من قال: إن الله جسم، وجواب من سأل عن معنى قول الموحدين: إن الله شيء لا كالأشياء

إن سأل من الخلق سائل أو تعنت متعنت قائل، فقال: ماذا تقولون، وإلى أي معنى من المعاني تذهبون، في الله ذي الجلال وذي الجبروت والمحال، أشيء هو تقولون أم غير ذلك تزعمون؟

قلنا: بل نقول: إن ربنا جل وتقدس إلهنا شيء لا كالأشياء، سبحانه تبارك وتعالى، لا يشبهه ولا يدانيه شيء، ولم يزل سبحانه قبل كل شيء، وهو المُشَيِّء لكل الأشياء، المتفرد بالخلق والإماتة والإحياء، الموجد لما يتوهم، أو يرى بالأعين وغيرها من الحواس، من الذوق، والشم، أو السمع أو الحواس. لاتحيط به الأفهام، ولا يقع عليه بتحديد الأوهام، وهو الأول في آخريته، والآخر في أوليته، والظاهر في باطنيته، والباطن في ظاهريته، المتفرد بالوحدانية، البائن بالأزلية، الشاهد الداني في علوه، البعيد النائي في دنوه، كما قال سبحانه: ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[الحديد: 3] وكذلك ربنا الرحمن الرحيم. يعلم ما يكون قبل كينونته، كما يعلمه من بعد بينونته، علمه بما استجن في قعور البحار، وما انطوت عليه الجوانح من ضمائر الأسرار، كعلمه بما ظهر وأنار، من واضح القول والأخبار. الصمد الذي لا غاية بعده تصمد، والواحد الذي ليس كمثله أحد، لم يكن له مثل ولا ند، ولا يكون أبداً له قبل ولا بعد، مبيد الأحياء، وباعث الموتى، ووارث الآخرة والدنيا.

فإن قال قائل: فماذا تريدون، وما إليه تذهبون بقولكم: (شيء)؟

قلنا: نريد بقولنا (شيء) إثبات الموجود، ونفي العدم المفقود، لأن الإثبات أن نقول: شيء، والعدم أن لا نثبت شيئاً، لأن من أثبت شيئاً فقد أثبت صانعاً مدبراً، ومن لم يثبت شيئاً كان في أمره ذلك متحيراً، ودخل عليه ضد الإقرار، وهو النفي والشك والإنكار.


الرد على من قال جسم لا كالأجسام

فإن سأل وتردد في الضلال فقال: فلم لا تقولون، وعلى ما قلتم تقيسون، فتقولون: إنه جسم لا كالأجسام؟ فيكون هذا يخرج على ما يخرج عليه أول الكلام.

قلنا له: ليس الصواب كالمحال، وهذا في الله فأحول المقال، لأنه وإن اشتبه عندك فيما ترى، مخالف لما تقدم من (الشيء) في كل معنى؛ لأنّا نرى الجسم أبداً متجسماً، ولسنا نرى كل الأشياء كائناً جسماً. فالشيء يعم الأشياء كلها، والجسم فإنما يقع على بعضها، فلما اختلف معناه في الخاص والعام، اختلف جميع قياسه في الكلام، وكذلك كلما قيس أو ضرب له مثل، فإنما يقاس ويشبه بما كان مثله في كل ما سبب وحال، كما يحذا المثال على المثال، فأما الضد فلا يقاس بضده، إذ حده على خلاف حده. وفيما قلنا به في الشيء الذي لا كالأشياء ما يقول الله الواحد الأعلى: ﴿قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِّمَّا تُشْرِكُونَ﴾[الأنعام: 19] فذكر سبحانه وتعالى عما يصف المبطلون، ويقول به عليه الملحدون، أنه شيء موجود، لا يذكر ولا يوصف بحد من الحدود، ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:11]. ألا ترى أن جميع أهل الإسلام، الذين هم على دين محمد عليه السلام، يقولون لمن اتهموه بسخافة دين، أو قلة خشية أو يقين: ما تعبد من شيء، ولا توقن بشيء؛ يريدون: ما تعبد الذي يعلم أمرك، ويوفيك أجرك.


ذكر الأعراض

فإن قال قائل: فما دليلكم على أن من الأشياء المشاهدة المعلومة، بدلائلها المفهومة، ما ليس هو بجسم معروف، أوجدونا ذلك في أي صنف شئتم من الصنوف؟

قلنا له: من ذلك أفعال العباد، وما يكون منهم من سوء ورشاد، من الصدقة والقيام، والصلاة والصيام، وغير ذلك من حركات السحاب في السير، وما يسمع من خفقان أجنحة الطير، وما يكثر، لو شرحناه، به الأقاويل، ويطول به الكلام والتأويل، وكل ذلك من أفعال الخلق، فقد سماه الله بأحق الحق شيئاً وأشياء في قوله تبارك وتعالى: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ﴾[القمر: 52] فسمى أفعالهم شيئاً وأشياء، وبين ذلك فيما نزل من النور والضياء، وهي أعراض ليست بأجسام، إذ لا تقوم إلا بالأجسام، وإنما هي صفات ودلالات، وحركات وعلامات، تتفرع من الأجسام غير متلاحقات، فهي أشياء وليست بأجسام، والأجسام أبداً فليست غير الأجسام.

فإن قال: فما دليلكم على أن ما يكون من حركاتكم التي هي متفرعة من أجسامكم هي غير أجسامكم، وأن أجسامكم هي غير حركاتكم؟

قلنا له: علمنا ذلك وفهمناه، ووقفنا عليه وعرفناه، لأنا نجد الأجسام تكون منها حركات بالقعود والقيام، وهي مجتمعة متلاحقة، وتسكن وتهدأ، وهي قائمة بأعيانها غير مفترقة، والأفعال والحركات غير متلاحقة ولا مؤتلفة، بل هي متصرفة متباينة مختلفة، بعضها لا يلحق بعضاً، ولا يعلم لها بعد خروجها طولاً ولا عرضاً، فاستدللنا بذلك على الفرق بين الأجسام والأفعال، في كل ما حال من الحال؛ فلذلك قلنا: إن كل جسم شيء، وأن ليس بجسم كل شيء، فلما أن خرج بعض الأشياء من أن ينتظمه اسم الجسم، ولم يخرج الجسم من أن ينتظمه اسم الشيء في الحكم؛ قلنا: إن الله سبحانه وتعالى ليس كسائر الأشياء. ولو كان كما يقول المبطلون إنه صورة أو جسم من الأجسام؛ لكان ذو الجلال والإكرام مشابهاً لما خلق من الصور والأجسام، وللحقت به الفكر والأوهام، ولجرت عليه حوادث الليالي والأيام، ولكان مضطراً محتاجاً إلى المكان، ولو احتاج إلى المكان؛ لخلت منه مواضع كثيرة عظيمة الشأن، ولو كان كذلك، تعالى الله سبحانه عن ذلك؛ لما كان كما قال، وذكر عن نفسه ذو الجلال والجبروت والمحال، حين يقول: ﴿مَا يَكُونُ مِن نَّجْوَى ثَلاثَةٍ إلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ وَلا أَدْنَى مِن ذَلِكَ وَلا أَكْثَرَ إلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا﴾[المجادلة: 7] ومن خلا منه مكان، فقد حواه مكان، ومن حواه مكان؛ فقد حد بالنواحي والحدود، وخرج بلا شك من صفة المعبود، وصار إلى حد المحدودين، وانتظمه شبه المربوبين، فتعالى عن ذلك الله رب العالمين، وتقدس عن مشابهة المخلوقين، فيا ويل المشبهين للرحمن، بما خلق وذرأ من الإنسان، أما يسمعوه كيف نفى ذلك عن نفسه فيما نزله من فرقانه ووحيه، فقال: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص.]؛ والأحد فهو: الواحد الذي ليس كمثله أحد؛ والصمد فهو: الغاية والمقصد، الذي ليس من ورائه مقصد؛ والذي لم يلد ولم يولد فهو: الله الذي لم يلد، فيكون ولده له شبيهاً ومثلاً، ولم يولد، فيكون والده له بدءاً وأصلاً، بل هو خالق الوالد والأولاد، وفاطر السماوات والأرض ذات المهاد؛ ولم يكن له كفؤاً أحد، والكفؤ فهو: المثل والنظير، والعديل في الكثير كان أو اليسير، في بعض الأشياء كان أو في كلها، صغيرها وكبيرها؛ والأحد فهو: الواحد الذي ليس معه ثان. فكيف يقولون ويلهم في الله بما لا يعلمون، وقد يرون قوله في نفسه ويسمعون، فهم في قولهم وافترائهم، كما قال الله ذو الجلال والجبروت، وذو العزة والعظمة والملكوت: ﴿وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ﴾[النحل: 62]، فنعوذ بالله من الحيرة عن الهدى، ومن التكمه في الغي والردى، وحسبي الله العلي الأعلى.


ذكر صفات الفعل

إن سأل سائل مسترشد أو قال متعنت قائل: أتقولون إن الله ذا الجلال والإكرام، وذا القدرة والملكوت والإنعام، لم يزل متفضلاً جواداً كريماً، تواباً محسناً غفوراً رحيماً؟

قيل له: إن هذا الذي ذكرت مما عنه سألت وسطرت أفاعيل من الواحد الجليل، وقد كان سبحانه وجل عن كل شأن شانه ولما يفعل الجود والرحمة والعفو والإحسان والنعمة، ثم فعلها وبعد العدم أوجدها، ونحن فنقول: لم يزل المتفضل الجواد الكريم المحسن الغفور التواب الرحيم، فندخل في ذلك الألف واللام ليكون قولنا وخبرنا عن الواحد الرحمن ذي الجلال والسلطان، ولا نطلق القول والكلام في ذلك بغير الألف واللام، لأن في ذلك توهيم قدم الخليقة من المرحومين، وتثبيتاً لأزلية التوابين المربوبين.

فإن قال: أفتقولون إنه كان غير تواب رحيم ولا متفضل محسن كريم؟

قلنا له: لا نقول ذلك لما فيه من توهيم البخل والفظاظة وضد الإحسان، والله فبري من ذلك له الأسماء الحسنى في كل شأن.

فإن قال: أفتقولون إنه لم يزل صمداً؟

قيل له: نقول لم يزل الواحد الصمد، ولا نطلق في ذلك القول بغير الألف واللام؛ لأن الصمد عند أهل المعرفة والتمام هو الغاية المعمود والنهاية المقصود الذي ليس من ورائه مصمد، ولا يوجد بعده للمطلوبات مقصد، الذي تقصده البرية في شأنها، وتضرع إليه في كل أسبابها، وفي اطلاقنا ذلك على ما قلت، وقولنا فيه بما ذكرت توهيم أن البرية الحادثة الفانية من الخليقة الضارعة لم تزل، وهذا فاحش من المقال، مستنكر في كل حال، ولكن نقول لم يزل الصمد، وكذلك نقول: لم يزل المشكور المحمود، ولا نطلق القول بلا ألف ولا لام، لما في ذلك من توهيم السامع من الأنام من أنه لم يزل الحامد أزلياً مع المحمود، والشاكر قديماً مع المشكور.

فإن قال أحد من أهل الضلال: أفتقولون إنه كان في زمن من الأزمان غير مشكور ولا محمود في كل شأن؟

قلنا له: لا نطلق ما تقول لما فيه من توهيم الذم في اللفظ والقول، ولكن نقول: لم يزل المحمود المشكور ذو الطول؛ لأن الحمد لا يكون إلا من حامدٍ بالحمد ناطق، والشكر لا يكون إلا من شاكر راتق فاتق، فمتى أطلق القول في الله ذي الجلال والحول بأنه لم يزل محموداً مشكوراً فقد أثبت معه أزلية الحامد الشكور، وفي هذا إبطال التوحيد، الذي لا يكون إلا لله الحميد، الذي لم يزل من قبل أن يوجد كل حامد شاكرٍ أو ضال مخالف على الله كافر.


الإرادة

إن سأل مسترشد أو ضال أو متعنت في المقال عن إرادة الله تبارك وتعالى فقال: ما هي وعلى أي الوجوه هي؟

قيل له: إن الإرادة تخرج على ثلاثة معان وكلهن معروف في اللغة جار:

فأولهن: إرادة الله لإيجاد المخلوقين، وفتق رتق السماوات والأرضين، فلما أراد ذلك كان بلا كلفة ولا عون أعوان، إذا أراد شيئاً أوجده، وإذا أوجده فقد أراده، فمشيئته إرادته، وإرادته مشيئته، ليس له مثل ولا نظير، وهو الواحد اللطيف الخبير.

والثاني: فهو إرادة الأمر وهو قوله سبحانه: ﴿إِنَّمَا أَمْرُهُ إذا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ﴾[يس: 82] ومن ذلك قوله: ﴿وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾[البقرة: 185] يقول سبحانه: يأمركم بما فيه التسهيل لكم، والتيسير عليكم، وكذلك كلما أراد ذو الجلال، وذو القدرة والمحال من عباده من جميع الأفعال، فإنما هو أمر ونهي من رب العالمين، يأمر به وينهى عنه جميع المخلوقين. فأما قوله سبحانه:﴿إِنَّمَا أَمْرُهُ إذا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾[يس: 82] فليس يُتوهم أن ثمة مخاطبة من الله للعدم، وإنما ذلك منه - سبحانه وتعالى عن كل شأن شأنه - إخبار عن نفاذ قدرته، وإمضاء ما أراد من مشيئته، فتعالى من ليس له شبيه ولا عديل، ولاضد ولا مثيل، وهو الله الواحد الجليل، ذو القدرة والسلطان كما قال سبحانه في وحيه وذكر تعالى عن نفسه فقال فيما نزل من الفرقان، وبيّن لعباده من التبيان: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 12]، الذي خلق السماوات والأرض وأنزل من السماء ماء، وجعل الأرض قرارا، وجعل خلالها أنهارا، مجيب المضطرين، وكاشف السوء عن المكروبين، والمهلك لمن شاء من العالمين، والهادي في الظلمات، والرازق في كل الحالات، والباري لخلق المخلوقين، والمعيد لهم يوم الدين، والرازق لجميع عباده المرزوقين. وفيما ذكرنا من منَّتِه على خلقه ما يقول سبحانه في محكم تنزيله ووحيه، ويحتج به على عباده ﴿أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَأَنزَلَ لَكُم مِّنَ السَّمَاء مَاء فَأَنبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُوا شَجَرَهَا أَإِلَهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ أَمَّن جَعَلَ الأَرْضَ قَرَارًا وَجَعَلَ خِلالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَإِلَهٌ مَّعَ اللَّهِ بَلْ أَكْثَرُهُمْ لا يَعْلَمُونَ أَمَّن يُجِيبُ الْمُضْطَرَّ إذا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قَلِيلاً مَّا تَذَكَّرُونَ أَمَّن يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَإِلَهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ أَمَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَن يَرْزُقُكُم مِّنَ السَّمَاء وَالأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ﴾[النمل: 60- 64].

والوجه الثالث: فهو إرادة المخلوقين، وهي بالنية والضمير تعالى عن ذلك رب العالمين، وتقدس عن مشابهة المربوبين، وإنما يحتاج إلى النية والضمير من لم يكن بعالم ولا خبير بعواقب أفعاله، ومتصرفات نوافذ أعماله، فهو ينوي ويضمر، ويدبر ما يورد ويصدر، لقلة فهمه بالعواقب، ولحاجته إلى المعين والأعوان، وإلى الآلات في كل حال وأوان، إذا أراد أن يصدر فيه من شأنه شأناً.

فالحمدلله الذي بان عن مشابهة العجزة المربوبين، وتقدس عن مماثلة المتحرفين المتصرفين، والعاقبة للمتقين، وصلى الله على محمد خاتم النبيين وإمام المرسلين، وعلى أهل بيته الطيبين.


باب تفسير العلم في الله والرد على من قال إن لله علماً سواه به يعلم الأشياء

إن سأل سائل: فقال: ما تقولون في الله ذي الجلال: ألَهُ علم؟

قيل له: إن معنى قولك: (لله علم)، يخرج على ثلاثة معان معروفة بينه وكلها في اللسان فواضحة منيرة:

منهن: أن تكون تريد أن له علماً أنزله على المرسلين، وعلّمه إياهم ومن تبعهم من المؤمنين، مثل: التوراة، والإنجيل، والزبور، والفرقان الجليل، فنحن بذلك في الله نقول.

والثاني: أن تكون تريد أنه العالم بالأشياء، الذي لا يخفى عليه سر ولا نجوى، وأنه يعلم ما لم يكن مما سيكون؛ كما يعلم ما قد كان من الفعل وبان، فكذلك قولنا في الله ذي السلطان.

والثالث: أن تكون تقصد، وفيما ذكرت من قولك تعمد، أن لله علماً سواه، به يعلم في الحالات ما يكون من المعلومات، وهذا في الله سبحانه فأحول المحال، وأبطل ما يقال به من المقال؛ لأنه لو كان كما تقول وتُعبِّر، أوكان على شيء مما تذكر وتسطر لم يخل من أحد معنيين، وكلاهما عن الله سبحانه زائلان:

إما أن يكون هذا العلم الذي شرحت وقلت وادعيت وذكرت علماً أزلياً قديماً مع الله أولياً، فتثبت حينئذ الأزلية لشئين، ويصح القدم لقديمين اثنين، وهذا فإبطال التوحيد، والإشراك بالواحد الحميد، ودفع ما قال في كتابه، الذي أنزله على خير عباده، حين يقول سبحانه وجل عن كل شأن شأنه: ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[الحديد: 3]، وقوله سبحانه: ﴿اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ﴾[الزمر: 62]، وكيف يكون أولياً أبدياً من كان معه في الأولية ثان؟ وكيف يخلق كل شيء من قد كان معه قبل خلق الأشياء شيء؟ فتعالى عن ذلك الرحمن العلي.

أو أن يكون هذا العلم الذي ذكرت، وفيه تكمهت وقلت شيئاً أوجده الخالق المصور من بعد، وأخرجه من العدم إلى الوجود الواحد المقدر، فيكون في هذا غاية التجهيل لمن له القدرة المهيمن الجليل؛ لأنه إن كان إنما علم الأشياء بما خلق من العلم وذرأ، فقد كان الله الواحد الكريم من قبل إيجاد العلم غير عليم، ومتى زال عنه في حالة من الحالات أن يكون عالماً بالسرائر والخفيات، أعقب ذلك الجهل أكبر الجهالات، لأن العلم والجهل ضدان مختلفان، وفي كل المعاني متباينان، ومن نسب إلى الله سبحانه الجهل في حالة من الحالات أو نفى عنه العلم في وقت من الأوقات، فقد أشرك به، جل جلاله عن أن يحويه قول أو يناله، ومن أشرك به فقد جحده، ومن جحده فقد أنكره، ومن أنكره فلم يعرفه، ومن لم يعرفه فلم يعبده، ومن لم يعبده بعرفان، ويعرفه بغاية الإيقان، فهو كما قال الله سبحانه في واضح الفرقان فيما نزل على نبيه من النور والبرهان حين يقول: ﴿أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إلا كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلاً﴾[الفرقان: 44] وكما قال سبحانه: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ﴾[الأعراف: 179] صدق الله ورسوله، إن في خلقه لمن هو كذلك، وعلى ما ذكر الله سبحانه من ذلك، من غير أن يكون أدخلهم فيه، ولا جبلهم عليه، تبارك وتعالى، بل هو منهم اكتساب، وقلة إنصاف منهم للألباب، ومكابرة للحق، ومعاندة للصدق، واقتداء من الأبناء بمن مضى من جهلة الآباء، فتبارك الله العالم بنفسه، العادل في كل فعله، الذي لم يزل عالماً خابراً، ولم يكن في وقت من الأوقات بشيء جاهلاً.


باب تفسير القدرة والرد على من زعم أن لله قدرة سواه بها قدر على الأشياء

وكذلك قولنا لمن سأل عن قدرة ربنا فقال: هل لله قدرة فيما تقولون وإليه تذهبون مما تتقلدون؟

قيل له: إن معنى قولك هذا يحتمل ثلاثة معان مختلفات، متفرقات غير مجتمعات في شيء من الجهات:

فمنهنَّ: أن تكون تريد بسؤالك عن قدرة الرحمن على ما خلق وذرأ ذو المن والسلطان من عجائب ما خلق من المخلوقات، ومدبرات ما دبر وافتطر من المفطورات، من الأرضين والسماوات، وما سوى ذلك من المجعولات، اللواتي يشهدن لمدبرهنَّ بالحول والقوة، وينطقنّ له في كل آوان بالقدرة، فكذلك نقول وإليه بلا شك نؤول.

أو أن يكون رأيك ومقصدك، ومذهبك في ذلك ومعتمدك، ما خلق سبحانه وأعطى، وبث في الخلق وذرأ، من القدرة التي أعطاها جميع الخلق، من الاستطاعة التي بثّ في جميع أهل الباطل والحق، ليعبدوه بها ويطيعوه، ويستعملوها في طاعته ويرضوه، ثم هداهم النجدين ومكنهم في ذلك من العملين، ولم يحل بينهم وبين أفعالهم ليجازيهم على جميع أعمالهم، ثم أمرهم بالطاعة، ونهاهم عن المعصية، ثم قال: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾[النمل: 89]، وقال: ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة: 7-8]، ثم قال من بعد الإعذار والإنذار، والدعاء والتبصير والإخبار: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وإن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقًا﴾[الكهف: 29]، فقصد للطاعة قاصدون، ونكب عنها ناكبون، ورفض قوم الهوى، وركبوا التقى، وترك قوم التقى، واتبعوا الهوى، فحق للمطيعين الوعد من الرحمن بالجنان، ووجب على العاصين ما أوعد من النيران، وفي أولئك ومن كان من الخلق كذلك ما يقول ذو السلطان والجبروت، وذو الرأفة والقدرة والملكوت: ﴿فَأَمَّا مَن طَغَى وَآثَرَ الْحَيَاةَ الدُّنْيَا فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى﴾[النازعات: 37:41)]، وقال فيمن دُعِيَ إلى الحق فأبى، وأُمِرَ بالطاعة فعصى، وآثر على الحق الهوى: ﴿فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ﴾[القصص: 50]، وقال جل جلاله عن أن يحويه قول أو يناله: ﴿أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلا تَذَكَّرُونَ﴾[الجاثية: 23]، وقال: ﴿أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً﴾[الفرقان: 43.]، فإن كنت تريد هذا القول، فإنّا به، ولله الحمد، نقول، ونشهد بالمنة فيه للعلي ذي الطول.

وإن كنت تريد بقولك، وما تتكلم به من كلامك: أن لله قدرة سواه بها يقدر على ما يريد ويشاء، تعالى الله عن ذلك العلي الأعلى، فهذا ما لا نقوله ولا نذهب إليه، ولا نجيزه؛ لأنه من المقال قول فاسد محال؛ لأن القدرة لو كانت كذلك، تعالى الله عن ذلك، لم تخل من أن تكون قديمة أولية؛ فتكون ثابتة مع الله أزلية، وهذا فإبطال التوحيد، وعين المضادة لله الواحد الحميد، وإبطال القرآن، وتكذيب الرحمن؛ لأنه سبحانه يقول: ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[الحديد: 3]، ويقول: ﴿لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ﴾[غافر: 16]، فقال سبحانه: هو الأول، فذكر أنه الأول قبل كل شيء، ولا يكون الأول إلا فرداً لا ثاني معه، كما لا يكون الآخر إلا الذي لا شيء بعده، وكذلك الواحد فهو الذي لا ثاني معه، وذلك الله الجليل الرحمن، المتعالي عمَّا يقول حزب الشيطان، فهذا من قولهم فمعنى فاسد باطل، وعن الحق والحمدلله حائل.

أو تكون محدثة مكونة تُعلم ويكون الله أوجدها من بعد العدم، فيدخل بذلك العجز على الله والتضعيف، فتعالى عن ذلك القوي اللطيف، لأن ضد القدرة العجز، فمتى عدمت القدرة ثبت العجز، فيلزم من قال بإحداث قدرة المهيمن القادر أن يقول إن الله كان عاجزاً غير قادر، فإن كان كما يقول الجاهلون، وينسب إليه الضالون: إنه كان ولا يقدر، حتى أوجد وخلق ما به قدر، فبماذا ويلهم خلق القدرة التي يذكرون أنه خلقها من بعد العدم ويقولون، فإن كان الله أحدثها وهو غير قادر، وأوجدها وصورها وفطرها وهي التي لا شيء يعدلها، ولا شيء من المجعولات إلا وهو دونها، إذ لا يُوجِدُ شيئاً ولا يخلق إلا بها بغير ما قدرة منه عليها فلقد كان فعله في غيرها أنفذ، ومراده في سواها أوكد، فبِم ويلهم خلقها وأوجدها وهو يوجد مثلها بغيرها؟ فلقد كان عنها مستغنياً، وبما خلقها به مكتفياً مستعلياً، فتبارك عن ذلك ذو الجلال وذو الجبروت، الواحد الحي الصمد الذي لا يموت، القادر العالم بنفسه، البري من شبه خلقه، الذي لم يزل ولا يزال، وهو الواحد ذو القدرة والجلال، الأول لا ثاني معه والآخر الذي لا شيء مثله.


باب تفسير معنى قوله الحي

لوْ قال قائل أو سأل عن معنى الحي سائل.

قيل له: الحي يخرج على ثلاثة وجوه:

فمنهن: المتحرك من ذوي الحواس المفهومة، من الملائكة والجن والإنس وغير ذلك من الخلائق المعلومة وغير المعلومة، ذوات الأرواح الجائلة المستجنة فيما خلق الله لها من الأبدان، التي هي فيها مستكنة، كما قال عز وجل: ﴿وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِن مَّاء فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَاء إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[النور: 45]، فكلها حي ما دام فيه روحه، فإذا خرج روحه حلت به وفاته وموته، والله من ذلك سبحانه فبري، وعن التجسم والزوال فمتقدس عليّ.

والمعنى الثاني: فما يحييه وينشئه لجميع المخلوقين مما يذرأ ويخرج للعباد، بالماء المبارك في الأرض ذات المهاد، من النخيل الصنوان وغير الصنوان، ذات الطلع الهضيم، وغيرها من رزق الواحد الكريم، من النبات والفواكه والأشجار، التي تخرج وتحيا بما ينزل عليها من الأمطار، كما قال ذو المن المهيمن الجبار: ﴿وَجَعَلْنَا مِنَ الْمَاء كُلَّ شَيْءٍ حَيٍّ أَفَلا يُؤْمِنُونَ﴾[الأنبياء: 30]، وقال سبحانه: ﴿وَتَرَى الأَرْضَ هَامِدَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ﴾[الحج: 5]، وقال جل جلاله عن أن يحويه قول أو يناله: ﴿وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيراً وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إلا كُفُورًا﴾[الفرقان: 48]، ومثل هذا مما ذكره الله أنه يحييه بالماء مما نعاين ونرى فكثير غير قليل، في واضح ما أنزل الله من التنزيل، فهذه أجسام تحيا بالماء، ليست بذوات أرواح جائلة في الأجسام، كما تجول الأرواح فيما خلق الله من الدواب والهوام، وإنما حياتها اخضرارها، وكمون الماء فيها وارتوائها، فسمى الله ما كان كذلك حياً كما ذكر سبحانه في كتابه، وكذلك تقول العرب لما كان من الأشجار على ذلك، تقول: هذه نخلة حية، إذا كانت مخضرة روية، والله سبحانه فبريء من هذا المعنى، ومن مشابهة شيء من الأشياء.

والمعنى الثالث: فهو الذي لا يجوز غيره في الله ذي السلطان وذي الجبروت والرأفة والإحسان، وهو أن معنى الحي هو الذي يجوز منه الفعل والتدبير، وذلك فهو الله الحي الدايم اللطيف الخبير.


باب تفسير قوله السميع والرد على من قال إنه سبحانه يسمع بجارحة

إن سأل سائل: عمَّا ذكر الكريم في القرآن من قوله: ﴿وَهُوَ السَّمِيعُ الْعَلِيمُ﴾[الأنعام: 13]، فقال ما معنى السميع عندكم وما معناه في أصل قولكم؟.

قيل له: يخرج ذلك على معان أربعة معلومة معروفة عند جميع العرب مفهومة.

فأولهنّ: أن يكون معنى سميع هو عليم، والحجة في ذلك قول الرحمن الرحيم: ﴿أَمْ يَحْسَبُونَ أَنَّا لا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ﴾[الزخرف: 80]، والسر هو ما انطوت عليه الضمائر ولم يبد، فذلك أسر السرائر، والنجوى هو ما يتسار به ويخفيه المتناجون من الكلام والمحاورة في ما يخفون ويكتمون. والسر الذي في القلوب فلن يسمع؛ لأنه مستجن لم يبن فيشرح ويسمع، وإنما يسمع ما ترجمه اللسان، وباح به ضمير الإنسان، وإنما أراد ذو الجلال بما قال في ذلك من المقال التوبيخ لهم والإخزاء، والتوقيف على ما يأتون به من الخطأ، إذ يتوهمون أن الله يخفى عليه خافية، سراً كانت أو علانية، فقال: ﴿أَمْ يَحْسَبُونَ أَنَّا لا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم﴾[الزخرف: 80] يقول: لا نعلم ونحيط من أمرهم ما يكتمونه من سرهم، ويكنونه في غيابات ضمائرهم.

والمعنى الثاني: في اسم الواحد الباري أن يكون السميع هو المجيب للداعين، ممن دعاه من عباده المؤمنين، والحجة في ذلك فما حكى الواحد الكريم عن نبيئه زكريا وخليله إبراهيم، حين يقول زكريا: ﴿رَبِّ هَبْ لِي مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاء﴾[آل عمران: 38]، وقول خليله إبراهيم الأواه الحليم: ﴿إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء﴾[ابراهيم: 39]، يعني عليه السلام: إن ربي لمجيب لمن يشاء من الأنام، وفي ذلك ما تقول العرب لمن سأل من الله أو طلب: (سمع الله دعاك)، أي: أجاب طلبتك.

والوجه الثالث: قول القائل من الراكعين المصلين: سمع الله لمن حمده، ومعناه أي: قَبِل الله ممن حمده، وأثاب على شُكْرِه من شَكَره.

فهذه الثلاثة الوجوه اللواتي يجوز أن يوصف بهن الرحمن وهن فواضحات عند من عرف العربية والبيان.

والوجه الرابع: فلن يجوز على الواحد الجليل، في شيء من الأقاويل، وهو موجود في المخلوقين، متعال عنه رب العالمين، وهو الإصغاء بالأذان والإنصات لجولان دواخل الأصوات، ومستقر مفهوم القالات، فتعالى عن ذلك المهيمن الكريم، المتقدس الواحد الفرد العظيم. وكيف يكون سبحانه كذلك، أو يجوز المقال لمن قال فيه بذلك، وقد يسمع قول ذي الجلال والقدرة والمحال: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 11]، وقوله: ﴿وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص.]، والكفؤ فهو المثل والنظير، في الصغير كان أو في الكبير، فلو كان ذا جوارح لكان ذا أعضاء، ولو كان ذا أعضاء لكان جزءاً فيه أجزاًء، ولو كان أجزاءاً لكان بلا شك جسماً، ولو كان جسماً لجرت عليه الحوادث والأزمان، ولأشبه ما خلق من الإنسان، ولو كان كذلك لم يكن بخالق ولكان مخلوقاً؛ لأن كل جسم لا بدَّ له من جاعل مُجسِّم، إذ لا بد لكل مجعول من جاعل، كما لا بد لكل مفعول من فاعل، ولكل مصنوع من صانع، ولكل مقطوع من قاطع، فسبحان من ليس كذلك ولا على شيء من ذلك، لا تحيط به الظنون، ولا يصفه الواصفون، إلا بما وصف به نفسه من قوله هو، وأنه كما قال سبحانه في آخر الحشر: ﴿يزُ الْحَكِيمُ﴾[الحشر: 22: 24].

وكذلك وصفه أنبياؤه ورسله لمن حاربه وأنكره، وجحد نعمته وعانده، من ذلك قول الملعون اللعين فرعون للنبيين موسى وهارون صلى الله عليهما حين دعواه إلى الإيمان بربه، والإقرار بوحدانيته، فقال مجيباً لهما مكذباً لقولهما: ﴿فَمَن رَّبُّكُمَا يَا مُوسَى﴾[طه: 49]، فقال موسى صلى الله عليه: ﴿رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى﴾[طه: 50]، فقال فرعون العمي الأعمى: ﴿فَمَا بَالُ الْقُرُونِ الأُولَى﴾[طه: 51]، فقال موسى: ﴿عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لاَّ يَضِلُّ رَبِّي وَلا يَنسَى الَّذِي جَعَلَ لَكُمُ الأَرْضَ مَهْدًا وَسَلَكَ لَكُمْ فِيهَا سُبُلاً وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجْنَا بِهِ أَزْوَاجًا مِّن نَّبَاتٍ شَتَّى كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لأُوْلِي النُّهَى﴾[طه: 52: 54]، ومثل هذا شيء كثير غير قليل، فيما نزل الله من واضح التنزيل، من دلالة أنبيائه عليه، وذِكْرهم له بما نسبوا من فعله إليه، من ذلك قول هود صلى الله عليه لمن أرسل من الخلق إليه، حين يقول: ﴿وَاتَّقُوا الَّذِي أَمَدَّكُم بِمَا تَعْلَمُونَ أَمَدَّكُم بِأَنْعَامٍ وَبَنِينَ وَجَنَّاتٍ وَعُيُونٍ﴾[الشعراء: 133]. ومن ذلك قول شعيب صلى الله عليه لأصحاب الأيكة المخسرين، فيما أمرهم به من طاعة رب العالمين: ﴿وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الأَوَّلِينَ﴾[الشعراء: 184]. ومن ذلك قول إبراهيم المطهر الكريم، لعبدة الأصنام، الشاكين في الله الطغام، حين يقول صلى الله عليه: ﴿أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ أَنتُمْ وَآبَاؤُكُمُ الأَقْدَمُونَ فَإِنَّهُمْ عَدُوٌّ لِّي إلا رَبَّ الْعَالَمِينَ الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ وَاجْعَل لِّي لِسَانَ صِدْقٍ فِي الآخِرِينَ وَاجْعَلْنِي مِن وَرَثَةِ جَنَّةِ النَّعِيمِ﴾[الشعراء: 76-85]. ومن ذلك قوله صلى الله عليه لأبيه وقومه ودلالته إياهم على ربهم وربه عز وجل حين يقول: ﴿بَل رَّبُّكُمْ رَبُّ السَّمَاوَاتِ وَالأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُم مِّنَ الشَّاهِدِينَ﴾[الأنبياء: 56].

فكل الأنبياء عليهم السلام يدل على ربه ذي الجلال والإكرام بآياته وفعله، وما ذرأ وأوجد من خلقه، لا بتبعيض ولا تصوير ولا تحديد، ولا بمشابهة لما خلق من العبيد، فسبحان من ليس له شبه ولا عديل، ولا ضد ولا مثيل، وهو الفرد الصمد الجليل، الذي كينونته في السماوات العلى كيكنونته في الأرض السابعة السفلى، الذي لا تراه العيون الناظرة، ولا تدركه الأوهام الخاطرة، في الدنيا ولا في الآخرة، النافذ قضاؤه، والعزيز أولياؤه، والذليل أعداؤه، المُرضي لمن أرضاه، المُعذب لمن عصاه، الداعي إلى دار السلام، المبتدي بالفضل والإنعام، مبيد الأحياء، وباعث الموتى، وجامع الخلق ليوم لا ريب فيه، المتكفل بالكفاية لمن توكل عليه، المتولي الموفق الهادي لمن انقطع إليه، كذلك الله أكرم الأكرمين، وسلام على المرسلين والحمد لله رب العالمين.


باب تفسير قول الله سبحانه ﴿وَاللّهُ بَصِيرٌ بِالْعِبَادِ﴿آل عمران: 20 والرد على من قال من أهل الإلحاد إنه يبصر بعين كأعين العباد

باب تفسير قول الله سبحانه ﴿وَاللّهُ بَصِيرٌ بِالْعِبَادِ﴾آل عمران: 20 والرد على من قال من أهل الإلحاد إنه يبصر بعين كأعين العباد

إن سأل سائل مسترشد عن ذلك أو تعنت متعنت ضال هالك.

قيل له: إن معنى بصير يخرج على معنيين بينين عند أهل العلم نيرين، فأما أحدهما فهو العالم بالأشياء طراً. من ذلك قول العرب: فلان بصير بالفقه والنحو والحساب، بصير بالشعر والكلام في كل الأسباب، يريد أنه به عالم، وبه في كل حال قائم، فعلى ذلك يخرج قول الرحمن ذي الأياد، حين يقول: ﴿وَاللّهُ بَصِيرٌ بِالْعِبَادِ﴾ يريد عالم بهم، محيط بكل أمرهم، مطلع على خفي سرهم.

والمعنى الآخر فهو: البصر والنظر بالعين، والله عن ذلك بري، وعنه متعال علي، إذ ذلك ومن كان كذلك مشابه للمخلوقين، وقد نفى ذلك عن نفسه رب العالمين حين يقول: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 11]، ولو كان كما يقول من كفر بكتابه وجحد بآياته، لكان مشبهاً لكل ما نراه ونجده، ونحيط به ونعلمه من المبصرين بالأعين من المربوبين، ولو كان ذلك كما يقولون؛ لبطل قوله: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11]، ولو بطل من الكتاب شيء يسير لبطل منه الجليل الكبير، ولو بطل بعضه، لأشبه الباطل كله، بل هو يؤكد بعضه بعضاً، فلن يبطل منه حرف أبداً، وكيف يبطل أو يتناقض ما أحكمه ذو الجلال والسلطان، وحفظه من كل سوء الرحمن؟! ألا تسمع كيف يقول: ﴿وَإِنَّهُ لَكِتَابٌ عَزِيزٌ لا يَأْتِيهِ الْبَاطِلُ مِن بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ﴾[فصلت: 42]، ويقول جل جلاله عن أن يحويه قول أو يناله: ﴿بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ﴾[البروج: 21-22]، فكيف يتناقض أو يبطل ما حفظه الواحد الكريم، وحاطه من كل باطل أو دنس ذميم، ومنعه وحجره عن الشيطان الرجيم؟! كذب العادلون بالله وضلوا ضلالاً بعيداً، وجاروا عن قصد الحق جوراً شديداً.

تم كتاب المسترشد من أوله إلى آخره وهو على التقديم والتأخير، بحمد الله ومنه والحمد لله أولاً وآخراً وصلواته على محمد النبي وعلى أهل بيته الطاهرين.


باب الرد على أهل الزيغ من المشبهين

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه وعلى آبائه الطاهرين:

إن سأل مسترشد سائل أو قال متعنت قائل: ماذا يعبد الخلق؟

قيل له: يعبدون الخالق الذي فطرهم وصورهم وابتدعهم وأوجدهم.

فإن قال: وأين معبودهم أفي الأرض أم في السماء؟ أم فيما بينهما من الأشياء؟

قيل له: بل هو فيهما وفيما بينهما، وفوق السماء السابعة العليا، ومن وراء الأرضين السابعة السفلى، لا تحيط به أقطار السماوات والأرضين، وهو المحيط بهن وبما فيهن. فكينونته فيهن ككينونته في غيرهن مما فوقهن وتحتهن، وكينونته فيما فوقهن وتحتهن ككينونته قبل إيجاد ما أوجد من سماواته وأرضه، فهو الأول الموجود من قبل كل موجود، المكوِّن غير مكوَّن، والخالق غير مخلوق، والقديم الأول الذي لا غاية له ولا نهاية، الذي لم يحدث بعد عدم، ولم تكن لأزليته غاية في القدم، البري من أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، المتقدس عن القضاء بالفساد، صادق الوعد والوعيد، المحتج بالبراهين النيرة على العبيد، العالي في دنوه، والداني في علوه، خالق السماوات والأرضين، فهو الموجد لأولهن، والمبيد آخراً لما أوجد منهن، والمبدل لهن في يوم الدين غيرهن.

فإن قال: فما معنى كينونته فيهن وفي غيرهن مما بينهن، ألِعِظَم جسم أحاط بهن وكان كذلك فيهن؟ أم لسرعةِ تحولٍ وانتقال منهن إلى غيرهن ومن غيرهن إليهن؟

قيل له: ليس إلهنا سبحانه كذلك، ولا يقال فيه بذلك، وهو سبحانه متعال عن الانتقال، متقدس عن الزوال، وعن التصوير في صورة الأجسام، تعالى عن ذلك ذو الجلال والإكرام، ولكن معنى قولنا: (إنه فيهنَّ) هو أنه مدبر لهن، قاهر لكل ما فيهنّ، مالك لأمرهنّ، ولأمر ما بينهنّ وما تحتهنّ، لا أنه مستجن بهنّ ولا داخل كدخول الأشياء فيهنّ.

فإن قال السائل المتعنت: فما هو في ذاته عندكم، إذ كان كذلك في قولكم وما تعتقدون في دينكم أجسم هو أم عرض؟

قيل له: تعالى عن ذلك ربنا علواً كبيراً، لا نعتقد شيئاً من ذلك، وليس ربنا سبحانه كذلك، لأن الجسم محدود مبعض، والله فليس كذلك. والعرض لا قوام له إلا بغيره والله فهو المقيم لكل شيء، الذي لا يحتاج إلى معونة شيء، فلذلك قلنا إن ربنا على خلاف قولك.

فإن قال: أفنوراً تعبدون، أم ظلمة هو تقولون، أم غير ذلك مما يعقل تذكرون؟ وإلا فما أراكم تعبدون شيئاً عليه تقفون، ولا تدعونني إلى عبادة شيء أعرفه، ولا إلى الإقرار بإلهٍ يقف عقلي وفهمي على صفته. فكيف أعبد ما لا أعرف، أو أتعبد لما لست عليه أقف؟! وإنما لا يجب علي أن أقرَّ به فضلاً على أن أعبده، وإنما يجب علي أن أعبد إلهاً عرفته فلم أنكره، ووقعت عليه حواسي فلم أدفعه. فأما مالم يقف عليه عقلي، ولم أعرفه بشيء من حواسي، فكيف يكون عندي ثابتاً، فضلاً عن أن يكون واحداً فاعلاً؟ والوحدانية فإنما تكون عندي وتثبت في قلبي لما عرفته بصفاته، وحددته بذاته، فحينئذ أقف على وحدانيته، فأما ما لم أقف له على تحديد، ولم أعرفه بكون ذاته فكيف أوحده، بل كيف أعبده؟ أوجدوني بقولكم حجة وتبياناً، وأظهروا بذلك لي حقاً وسلطاناً.

قيل له: لعجز حواسك وعقلك عن درك معبودك جل جلاله بالتحديد، صح له سبحانه ما أنكرت من التوحيد؛ لأن حواسك وعقلك أدوات مجعولات، مركبات على درك المخلوقات مثلهنّ المصورات بالخلق كتصويرهنّ، فأما مالم يكن لهنّ مشابهاً، ولا لمعانيهنّ مشاكلاً، وكان عن ذلك متعالياً، ولم يكن له حد ينال، ولا شبه تضرب له فيه الأمثال، فلا يدرك جل جلاله بهنّ، ولا تدرك معرفته سبحانه بشيء منهنّ، ولا يستدل عليه إلا بما دل به على نفسه، من أنه هو، وأنه القائم بذاته، فلمَّا صح عند ذوي العقول والتبيان وثبت في عقل كل ذي فهم وبيان أن الحواس المخلوقة، والألباب المجعولة لا تقع إلا على مثلها، ولا تلحق إلا بشكلها، ولا تحد إلا نظيرها، صحت له سبحانه - لما عجزت عن درك تحديده - الوحدانية، وثبتت للمتنع عليها من ذلك الربوبية؛ لأنه مخالف لها في كل معانيها، بائن عنها في كل أسبابها، ولو شاكلها في سبب من الأسباب، لوقع عليه ما يقع عليها من درك الألباب. فلما تباينت ذاته وذاتها، وكانت هي فعله وكان هو فاعلها، بانت بأحق الحقائق صفاته وصفاتها، فكان درك الأفهام والعقول لها بالتبعيض والتحديد والانحدار منها والتصعيد، وكان درك معرفته سبحانه بأفعاله وما أظهر من آياته، ودل به على نفسه من دلالاته، من خلق أرضه وسماواته، وما ابتدع مما بينهما من خلقه. فكان الدرك بالصنع والأفعال للصانع الفاعل كالدرك بالعيان سواء سواء، عند كل فهِمٍ عاقل، وكان درك الحواس لما شاكلها، وما كان منها ومثلها بالتحديد والعيان، وكان دركها لما باينها فلم يشابهها، وكان على خلاف ما هي عليه من تقديرها وتصويرها، متقدساً عن مشاكلتها بما تدركه من أفعاله، وتقف عليه من آياته في أنفسها دون غيرها، ثم في غيرها من بعدها. فلمَّا أن وجدت العقول والحواس أجساماً مثلها متصورات في الخلق كتصويرها، وأعراضاً لا تقوم إلا بغيرها استدلت على الفاعل بفعله، ووقفت على معرفة الخالق بخلقه، كما تعرف كل ذي عمل بعمله، وتستدل على كل صانع بفعله؛ لأنك متى وقفت على جدار مبني علمت أن له فاعلاً بانياً، وكذلك إذا وقفت على ثوب معمول علمت أن له عاملاً غير مجهول، وكذلك لو سمعت حاسة السمع صوتاً لعلم السامع أن له مصوتاً منه كان، ومن بعد خروجه من حلقه بانَ لسامعه ووضح علمه لعالمه، وكذلك لما أن رأت حاسة البصر الآيات المجعولات، وما فطر الله من الأرضين والسماوات، علم ذو الحاسة بعقله وتمييزه أن لذلك مدبراً جاعلاً، وخالقاً محدثاً فاعلاً ليس لشيء من خلقه بمشابه ولا مشاكل؛ لأن كل ما يدرك بالتحديد والتبعيض والعيان من الأشياء، فالأشياء لا تخلو من أن يكون غيرها جعلها، أو هي جعلت أنفسها، فلما أن كان ذلك كذلك نظرنا في خلقها لأنفسها، فاستحال عندنا وامتنعت من قبوله عقولنا، لأنها كانت من قبل الجعل عدماً، والعدم لا يجعل موجوداً، ولا يخلق جسماً، لأنه ليس بشيء، وما لم يكن بشيء فلا يفعل أبداً شيئاً، فضلاً عن أن يخلق جسماً، فلما أن بطل لما ذكرنا أن تكون جعلت نفسها ثبت أن الجاعل لها غيرها، المصور المقدر لخلقها، فلما أن ثبت أن فاعلها غيرها ثبت أنه بخلافها، وأنه مباين في كل الأمور لها، غير مشاكل لشيء منها، فلما أن صح بُعْدُه عن مشاكلتها صح عجز المجعولات عن درك جاعلها، وثبت انحسارها عن تحديد خالقها، فلما أن صح عجزها عن دركه وثبت انحسارها عن تحديد خالقها ثبت بذلك له أيها السائل ما أنكرت من معرفته سبحانه، فلما ثبت لك معرفته صحت لك بلا شك وحدانيته، ولما صحت له سبحانه الوحدانية وجبت له جل جلاله الربوبية. فافهم ما عنه سألت وانظر فيه إذا نظرت بلب حاضر، ورأي وارد صادر يبن لك في ذلك الصواب، وينكشف لك عنه الحجاب إن شاء الله والقوة بالله وله.

ومن الحجة في ذلك أيضاً أن يقال لمن قال ذلك: أخبرنا عن العقل الذي تريد بزعمك أن تقف به على معرفة ربك، أحجة لله هو فيك أم ليس بحجة له عليك؟

فلا تجد بداً من أن تقول: هو حجة لله فيَّ ركبها سبحانه للاحتجاج بها عليَّ.

وإذا قال ذلك، وكان الأمر عنده فيه كذلك، قيل له: أو ليس كذلك القرآن، وهو حجة عليك وعلى غيرك من الرحمن؟

فإذا قال: نعم كذلك، أقول، وإلى ذلك اعتقادي يؤول.

قيل له: فهل يجوز أن تتضاد حجج الله وتختلف، وتتباعد في المعاني فلا تأتلف، فتدل إحداهن على معنى وتبطله وتنكره الأخرى، فكلما أثبتت حجةُ العقل لله حجةً على العباد، أنكرتها ودفعتها وخالفتها وأبطلتها حجةُ الله في القرآن، وكلما أثبتت حجة الله في القرآن شيئاً دفعته حجة العقول دفعاً.

فإن قال: نعم يكون ذلك ويوجد.

استغني بجهله واستدل بذلك على كفره، وخالف الخلق أجمعين، وقال بما لم يقل به أحد من العالمين، وافتضح عند نفسه فضلاً عن غيره، لأنه زعم أن حجج الله تتناقض وتتضاد وما تناقض وتضاد فليس بحجة لله على العباد.

وإن رجع إلى الحق، وتعلق بالقول بالصدق، فقال: لا يجوز ذلك، ولا يكون أبداً كذلك؛ لأن حجج الله على الخلق يؤكد بعضها بعضاً، ويشهد ناطقها من القرآن لمستجن مركبها في الإنسان، ويشهد عقل الإنسان لنواطق حجج القرآن، وكذلك ما نطق به الرسول يشهد له القرآن والعقول. من ذلك ما يروى عن النبي المصطفى السراج المنير، والحجة لرب العالمين على عباده أجمعين، عليه وآله أفضل صلوات أرحم الراحمين، من أنه قال: ((سيكذب عليَّ من بعدي كما كذب على الأنبياء من قبلي، فما أتاكم عني فاعرضوه على كتاب الله، فما وافق كتاب الله فهو مني وأنا قلته، وما خالف كتاب الله فليس مني ولم أقله.))، فأخبر صلى الله عليه وآله وسلم أنه لا يأتي منه قول مخالف للكتاب؛ لأنه حجة لله في كل الأسباب، ولن تخالف حجة من حجج الله حجة.

وكذلك العقل فهو حجة لله على خلقه، لا يوضح ولا يدل إلا على ما دل عليه وأوضحه القرآن، فإذا فهم ما قلنا به من ذلك السائل، وقال به ووقف على أن حجج الله يؤكد بعضها بعضاً ولا يبطل شيء منها شيئاً، قيل له: كيف يا لك الخير تريد من العقل المخلوق أن يصف لك الخالق، ويقف لك عليه بتحديد، وفي ذلك إبطال ما نطق به القرآن من توحيد الله الواحد الحميد، وذلك قول الرحمن فيما نزل من النور والفرقان حين يقول:﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 11]، ويقول سبحانه:﴿قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص.] والكفؤ فهو: المثل والنظير، في الصغير كان من الأمور أو الكبير، وهذا كله وما كان من القرآن مثله فينفي عن الله التشبيه، وكذلك حجة الله من العقول في الإنسان تنفي ما نفاه عن الله القرآن، ولو ثبت عقلك أو صحح لك لبك أن ربك محدود، أو أنه جسم كسائر الأجسام موجود، لكان عقلك قد ثبت لك أن ربك كغيره من الأشياء، فتعالى عن ذلك العلي الأعلى، ولو كان ذلك كذلك لتناقضت حجج الرحمن في كل قول وبيان، ولو تناقضت حججه لبطلت فرائضه، ولو بطلت فرائضه لبطل معنى إرساله لرسله، ولو بطل معنى إرساله لرسله لبطل معنى أمره ونهيه، ولو بطل معنى أمره ونهيه لبطل معنى ثوابه وعقابه، ولو بطل معنى ثوابه وعقابه لبطل معنى خلقه لدنياه وآخرته، ولو بطل معنى خلقه لدنياه وآخرته لبطل معنى خلقه لسماواته وأرضه، ولو بطل معنى خلقه لسماواته وأرضه لبطل معنى خلقه لما فيهما وبينهما من خلقه، ولو بطل معنى خلقه لما فيهما وما بينهما من خلقه لما كان لما أوجد من ذلك معنى، ولو لم يكن لجميع ما أوجد من الأشياء أو بعضها معنى ثابت مفهوم صحيح بين معلوم؛ لدخل بذلك على الحكمة الفساد؛ لأن الحكيم لا يفعل فعلاً إلا لسبب وأمر ومعنى، ومن فعل شيئاً لغير معنى فإنما ذلك كان منه عبثاً وجهلاً، ولو دخل على الحكيم ضد الحكمة؛ لكان اسم الجهل له لازماً، ومن لزمه اسم الجهل؛ فليس بخالق، والخالق فهو الحكيم غير الجاهل، فتعالى الله الرحمن الرحيم، الخلاق الحكيم، لا إله إلا هو الواحد الكريم عمَّا يقول فيه المبطلون، ويضيف إليه الفاسقون، ويصفه به الجاهلون.

فلينظر من نظر في كتابنا هذا إلى ما يؤول إليه قول من قال بتناقض حجج الرحمن واختلافها في الشرح والبيان؛ فإنه يؤول إلى جحدان الخالق وإبطاله ودفعه له بما يدخل عليه من الجهل في خلق ما يخلق، إذ خلق - بزعم من جهل وفسق - لغير معنى، وقد يعلم أن من فعل فعلاً لغير سبب ولا معنى فإنما عبث واستهزى وضاد الحكمة فيما به أتى، والله سبحانه فمخالف لذلك، متعال سبحانه عن الكينونة كذلك، فقد بان بحمد الله، لكل ذي عقل وعرفان وفهم وتمييز وبيان، أمرُ من قال بتناقض حجج الله أنه غير عارف به ولا مقر، ومن لم يعرف الله جل جلاله عن أن يحويه قول أو يناله فلم يعبده، ومن لم يعبده فقد عبد غيره، ومن عبد غيره فهو من الكافرين، ومن كان من الكافرين فقد خرج بحمد الله من حد المؤمنين.

فنعوذ بالله من الجهل والعمى، ونسأله الزيادة في الرحمة والهدى، وحسبي الله فنعم المولى ونعم النصير ولا حول ولا قوة إلا بالله العلي القدير.

تم كتاب المسترشد

وله أيضاً عليه السلام:


كتاب المنزلة بين المنزلتين

بسم الله الرحمن الرحيم


شهادة جميع الأمة لنا بحقية ما نحن عليه

قال الإمام الهادي إلى الحق يحيى بن الحسين صلوات الله عليه:

إن سأل سائل فقال: من أين زعمتم أن الحق في أيديكم دون غيركم، وجميع من خالفكم يدعي مثل ما ادعيتم؟

قلنا له: إن أقرب الأشياء عندنا الذي قد علمنا به أنا على الحق، ومن خالفنا على الباطل، أن جميع فرق الأمة بجملة قولنا مصدقون، ونحن لهم فيما أنفردت به كل طائفة منهم مكذبون، وهم في ما ندين الله به من أصول التوحيد والعدل، وإثبات الوعد والوعيد، والقول بالمنزلة بين المنزلتين، والأمر بالمعروف، والنهي عن المنكر مصدقون.


أصناف المسلمين

وجميع أهل الصلاة عندنا خمسة أصناف: الشيعة، والمرجئة، والخوارج، والمعتزلة، والعامة، فقد شهدت لنا هذه الفرق كلها في أصل شهادتها بما نقول، ثم نقض ذلك بعضهم، فأقمنا على أصل ما شهدوا لنا به، ولم ننقض ذلك كما نقضه بعضهم.


شهادتهم لنا في التوحيد

وذلك أنهم شهدوا أن الله واحد ليس كمثله شيء، ثم نقضت ذلك المشبهة بقول من قال منهم: إنه على صورة آدم، وبقول من قال: إنه جسم محدود، وبأقاويل لهم كثيرة كلها نقضت قولهم: واحد ليس كمثله شيء، لوصفهم له بالأجزاء، والأعضاء، والحدود، والزوال، والانتقال، تعالى الله عمَّا قالوا علواً كبيراً، فعلمنا أن الذي ليس كمثله شيء لا يكون على صورة شيء، ولا يكون جسماً محدوداً؛ لأن ما كان كذلك كان أجزاء كثيرة، بعضها غير بعض، ولم يكن واحداً؛ لأن الواحد في الحقيقة لا يكون له أشباه، ولا يكون له ثان. فلما شهدوا لنا أنه واحد ليس كمثله شيء، أخذنا بذلك وتركنا اختلافهم، إذ نقضوا به شهادتهم، فهذا ديننا، وشهادتنا، وحجتنا على كل من خالفنا في التوحيد.


شهادتهم لنا في العدل

وأمَّا شهادتهم لنا في العدل فإنهم شهدوا أن الله تبارك وتعالى عدل لا يظلم ولا يجور، وأنه خير للخلق من الخلق لأنفسهم، وهو أرحم الراحمين. ثم نقضت ذلك المجبرة بقول من قال منهم إنه كلف العباد ما لا يطيقون، وإنه أخرجهم من الطاعة، وإنه عذبهم على ما خلقه فيهم، وبقول من قال منهم إن الله يريد أن يعصى ثم يغضب مما أراد، وبقول من قال منهم إنه يعذب الطفل الصغير بجرم الشيخ الكبير، وبأقاويل كثيرة كلها تنقض قولهم إنه عدل لا يجور، تعالى الله عمّا قالوا. فعلمنا أن العدل الرحيم لا يفعل ذلك، إذ كان ذلك ممن فعله جوراً، وظلماً، وعبثاً، تعالى الله عن ذلك، فأخذنا بما شهدوا لنا به في أصل شهادتهم أنه لا يظلم، ولا يجور، ولا يعبث، وأنه حكيم حيم، عدل كريم، وتركنا ما نقضوا به جملتهم عند اختلافهم، فهذا ديننا، وحجتنا على من خالفنا في العدل.


شهادتهم لنا في الوعد والوعيد

وأمَّا شهادتهم لنا في الوعد والوعيد، فإنهم شهدوا جميعاً أن الله تبارك وتعالى صادق في جميع أخباره، وأنه لا يخلف الميعاد، ولا يبدل القول لديه، صادق الوعد والوعيد في أخباره، ثم نقض ذلك المرجئة بقول من زعم أن الله جائز أن يغفر لمن قد أخبر أنه يعذبه، وخالف ذلك منهم من زعم أن الله يقول من زنى عذبته بالنار يوم القيامة، فيأتي الخبر من الله ظاهراً مطلقاً ليس معه استثناء، ثم لا يعذب أحداً من الزناة يوم القيامة، ولا تمسهم النار؛ لأنهم زعموا أنه استثنى ذلك عند الملائكة، فقال إني أعذبهم إن شئت، وإلا فإني أغفر لهم، أو يقول إلا أن أتفضل عليهم بالعفو، وإنما عنى أني أعذبهم إلا أن يغتسلوا من جنابة الزنى، فإن اغتسلوا من جنابة الزنا وفعلوا شيئاً من الخير غفرت لهم. فلما جوزوا ذلك في أخبار الله نقضوا معنى ما حكم الله به في وعده ووعيده، وادعى بعضهم الخصوص في الأخبار، فزعموا أن كل خبر جاء من الله عاما في الظاهر، فقد يجوز أن يكون خاصاً، كقول الله عز وجل: ﴿وإن جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ﴾[التوبة: 49]، فزعموا أنه يجوز أن يكون عنى بعض الكافرين دون بعض، وكذلك قوله: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النور: 23]، وأنه يجوز عندهم أن يكون في بعض القاذفين دون بعض، إلا أنهم يعلمون أن الكفار كلهم يعذبون بإجماع الناس على ذلك.

وأمَّا أصحاب الكبائر فيجوز عندهم أن لا يعذب أحد منهم، ولا تمسه النار، وزعم بعضهم أنه ليس في أهل الصلاة وعيد، وإنما الوعيد في الكفار خاصة دون غيرهم. وكل هؤلاء وغيرهم من أصناف المرجئة ناقضون لمعنى ما أخبر الله به في كتابه، وحكم به من وعده ووعيده.

فلما شهدت لنا الفرق كلها أن الله صادق الوعد والوعيد، لا خلف لوعده، ولا تبديل لقوله، أخذنا بما أجمعوا عليه من ذلك، فلم ننقض معاني الأخبار كما فعلت المرجئة، وعلمنا أن الله تبارك وتعالى إذا أخبر بشيء كان كما قال، ولا تبديل لذلك، ولا نقض ولا تكذيب ولا نكث ولا تنسخ أخباره أبداً بشيء، ولا يظهر لنا خبراً، ثم يفعل خلافه، ولا يظهر لنا عموم الأخبار في وعده ووعيده ثم يجعلها خاصة من حيث لا نعلم؛ لأن ذلك كله غير جائز على الله، تعالى عمَّا قالت المجبرة والمرجئة علواً كبيراً، فهذا ديننا، وحجتنا على من خالفنا في الوعيد.


شهادتهم لنا في المنزلة بين المنزلتين

وأما شهادتهم لنا في المنزلة بين المنزلتين، وقولنا إن أهل الكبائر من أهل الصلاة فساق فجار أعداء الله ظلمة معتدون، فإنهم شهدوا لنا بذلك فشهدنا بما شهدوا، ثم ادعى بعض الخوارج أنهم كفار، وأن فسقهم قد بلغ بهم الكفر والنفاق دون الشرك، ويقال إن الزيدية، أو بعضهم، يزعمون أن فسقهم قد بلغ بهم الكفر، وادعت المرجئة أنهم مع فسقهم مؤمنون، وخالفهم في ذلك عامة الأصناف.

وقالت المعتزلة هم فساق وفجار، لا يبلغ بهم فسقهم كفراً ولا شركاً ولا نفاقاً، وكذلك قالت المرجئة والعامة، وقالت المعتزلة أيضاً لا يجب لهم اسم الإيمان مع الفسوق، وكذلك قالت الخوارج والشيعة الزيدية، فوجدناهم كلهم قد أجمعوا على شهادة واحدة أنهم فساق فجار معتدون، فأخذنا بما أجمعوا عليه من ذلك، وتركنا ما اختلفوا فيه مما كذب فيه بعضهم بعضاً فسميناهم فساقاً فجاراً، وبرأناهم من الكفر والشرك والنفاق، إذ كانوا فيه مختلفين، ولم نوجب لهم اسم الإيمان إذ كانوا عليه عند إصابتهم الكبائر غير مجتمعين، ولم يكن في شيء من اختلافهم حجة من حجج رب العالمين، فهذا ديننا وحجتنا على من خالفنا في المنزلة بين المنزلتين.


شهادتهم لنا في الأمر بالمعروف والنهي عن المنكر

وأمَّا شهادتهم لنا بالأمر بالمعروف والنهي عن المنكر؛ فإنهم شهدوا أن ذلك واجب إذا أمكن وقدر عليه، وشهدوا أن نصرة المظلوم فرض، والأخذ على يد الظالم فرض إذا أمكن ذلك، ثم اختلفوا بعد ذلك. فقال منهم قائلون: لا ندفع الظالم عن أنفسنا، ولا عن غيرنا إلا بالقول والكلام، وإن انتهبت أموالنا، وانتهكت حرماتنا لم نقاتل بالسلاح، وإن كان في ذلك دفع الظلم عنَّا وعن المسلمين، لكنا نترك الظالمين والباغين يبلغون منتهى حاجتهم منا ومن حرماتنا وأموالنا، ثم يمضون سالمين. وقال آخرون نقاتل وندفع عن أنفسنا وحرماتنا وأموالنا بالسلاح وغيره، فإن قتلنا رجونا أن نكون شهداء، وإن قتلناهم رجونا أن نكون سعداء. فلما شهدوا أن نصرة المظلوم ودفع الظالم والأخذ على يد الظالم فريضة لازمة لمن قدر عليها، علمنا أنه لا يخرجنا من هذه الفريضة إلا أداؤها، والقيام بها بالسلاح وغيره إذا أمكننا ذلك، فأخذنا بما أجمعوا عليه لنا في أصل شهادتهم، ولم نترك ذلك كما تركه الآخرون وهم على دفعه قادرون. فهذا ديننا وحجتنا على من خالفنا في الأمر بالمعروف والنهي عن المنكر ودفع الظالم.

فمن أقام على هذه الأصول كما أقمنا، ودان بها كما دنا، وعمل بما استحق الله عليه فيها فهو منا وأخونا وولينا، ندعوه إلى ما أجابنا، ونجيبه إلى ما دعانا. ومن خالفنا وفارقنا عليها حاججناه بالمحكم من كتاب الله، ورددناه إلى المجمع عليه من سنة رسول الله صلى الله عليه وآله وسلم، فإن قبل ذلك كان له مالنا، وعليه ما علينا، وإن أبى إلا المخالفة للحق، والمعاندة للصواب كان الله حسيبه، وولي أمره، والحاكم بيننا وبينه، وهو خير الحاكمين، وقد ذكرنا من كتاب الله عز وجل تحقيق ما قلنا وتصديق ما وصفنا.


باب ذكر التوحيد

إن الله تبارك وتعالى ذكر التوحيد في كتابه فقال: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص.]، فأخبر سبحانه أنه الواحد الأحد الذي ليس بوالد ولا ولد، وأنه ليس له كفؤ ولا شبيه في وجه من الوجوه، وقال: ﴿هَلْ تَعْلَمُ لَهُ سَمِيًّا﴾، يقول: كفواً أو نظيراً، وقال: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 11]، وقال: ﴿لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام: 103] ولم يقل في الدنيا دون الآخرة، فنفى عن نفسه درك الأبصار في كل وقت من أوقات الدنيا والآخرة، كما نفى عن نفسه السِنَة والنوم في الدنيا والآخرة، فقال: ﴿لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ﴾[البقرة: 255]، كما نفى عن نفسه الظلم في الدنيا والآخرة فقال: ﴿إِنَّ اللّهَ لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ﴾[يونس: 44]، وكما نفى عن نفسه أن يكون له شبيه في الدنيا والآخرة على كل وجه من الوجوه بقوله: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى: 11]، وقال: ﴿وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ﴾[الزخرف:84]، فنفى عن نفسه أن يكون في مكان دون مكان؛ لأن من كان في مكان دون مكان فمحدود، والله غير محدود، ولا يحيط به شيء، وهو بكل شيء محيط، وقال:﴿مَا يَكُونُ مِن نَّجْوَى ثَلاثَةٍ إلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ﴾[المجادلة: 7] الآية، فبهذه الآيات ونحوها أحتججنا على من خالفنا ومن شبه الخالق بالمخلوق، وعلمنا أن الله لا يشبهه شيء في وجه من الوجوه.


باب في خلق القرآن

وذكر الله القرآن فقال: ﴿إنا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجر: 9]، فأخبر أنه منزل محفوظ، كما قال: ﴿وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ﴾[الحديد: 25]، وكقوله: ﴿وَأَنزَلَ لَكُم مِّنْ الأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ﴾[الزمر: 6]، وقال: ﴿وَنَزَّلْنَا مِنَ السَّمَاء مَاء مُّبَارَكًا﴾[ق: 9] ولم يقل خلقنا الحديد والماء والأنعام، وكل ذلك مخلوق، وقوله: ﴿خَالِقُ كُلِّ شَيْءٍ﴾[الرعد: 16]، وقوله: ﴿خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا﴾[الروم: 8]، وكذلك القرآن؛ لأنه شيء وهو بين السماوات والأرض، وليس القرآن من أعمال العباد التي أضافها الله إليهم في كتابه، ولا من صنعهم الذي نسبه الله إليهم، فالقرآن داخل في هذه الآيات دون عمل العباد كالأنعام والحديد.

وقال: ﴿وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا﴾[الشورى:52]، وقال: ﴿الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ﴾[الأنعام: 1]، فأخبر أنه نور والنور مخلوق.

وقال:﴿إنا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا﴾[الزخرف: 3]، وقال: ﴿خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا﴾[النساء: 1]، وكذلك خلق القرآن، إذ جعله قرآناً عربياً كما جعل الشمس ضياءً والقمر نوراً، بأن خلقهما كذلك.

وقال: ﴿مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إلا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ﴾[الأنبياء: 2]، وقال: ﴿أَوْ يُحْدِثُ لَهُمْ ذِكْرًا﴾[طه: 113]، فأخبر أنه محدث، وأنه ليس بقديم، وإذا كان محدثاً فالله أحدثه، وهو مخلوق والله خلقه.

وقال: ﴿وإن أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ﴾[التوبة: 6]، وقال: ﴿يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ﴾[البقرة: 75] وقال: ﴿وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلا الإيمان﴾[الشورى: 52]، وقال: ﴿إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إلى مَرْيَمَ وَرُوحٌ مِّنْهُ﴾[النساء: 171]، وقال: ﴿فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُواْ لَهُ سَاجِدِينَ﴾[الحجر: 29]، وقال: ﴿وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا﴾[التحريم:12]، فأخبر أن القرآن كلامه، وروح من أمره، وأن عيسى كلمته وروح منه، وأنه نفخ في آدم من روحه، وكذلك في مريم، ثم أجمل ذلك كله فقال: ﴿إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ الْحَقُّ مِن رَّبِّكَ﴾[آل عمران: 59-60]، فأخبر أن معنى الكلمة والروح خلق من خلقه، وتدبير من أمره، وكذلك القرآن سماه كلامه وروحاً من أمره، ومعنى ذلك أنه خلق من خلقه، وتدبير من تدبيره وأمره. وقال: ﴿وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ﴾[النحل: 101]، وقال: ﴿مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللّهَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ﴾[البقرة: 106]، فبهذه الآيات ونحوها خالفنا من زعم أن القرآن ليس بمخلوق، وعلمنا أنه مخلوق محدث وأن الله خالقه.


باب ذكر عدل الله في كتابه

قال الله عز وجل:﴿إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ﴾[النحل: 90]، وقال: ﴿وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَذَكَّرُونَ﴾[الأنعام: 152]، وقال: ﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى﴾[المائدة: 8]، وقال: ﴿وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ قُلْ أَمَرَ رَبِّي بِالْقِسْطِ﴾[الأعراف: 29]، وقال:﴿قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾[الأعراف: 33]، وقال: ﴿الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللّهُ وَاسِعٌ عَلِيمٌ﴾[البقرة: 268]، فبهذه الآيات ونحوها علمنا أن العدل والإحسان من الله تبارك وتعالى، وأن الظلم والعدوان من عمل الشيطان وفعل الإنسان، والله من ذلك بري، تبارك وتعالى عمَّا يقول الجاهلون علواً كبيراً.


باب ذكر قضاء الله في كتابه

قال الله تبارك وتعالى:﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إلا إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا﴾[الإسراء: 23]، فأخبر سبحانه أنه قضى بعبادته، وبر الوالدين. وقال: ﴿وَاللَّهُ يَقْضِي بِالْحَقِّ﴾[غافر: 20]، وقال: ﴿يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ﴾[الأنعام: 57]، ولم يقل إنه يقضي بالباطل، وقال: ﴿وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لا يَقْضُونَ بِشَيْءٍ﴾[غافر: 20]، وقال: ﴿إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ﴾[يونس: 93]، وقال: ﴿يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ﴾[آل عمران: 71]، وقال: ﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ﴾[الأنبياء: 18]، وقال: ﴿وَقُلْ جَاء الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا﴾[الإسراء: 81]، فأخبر أن الحق من عنده ومن قضائه، وأن الباطل من المبطلين، ولا يكون الباطل من عند أصدق الصادقين. فبهذه الآيات ونحوها علمنا أنه لا يقضي بالباطل إلا المبطلون، ولا بالجور إلا الجائرون، تعالى الله عن ذلك رب العالمين.


باب ذكر قدر الله في كتابه

قال الله عز وجل: ﴿وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ﴾[يس: 38]، وقال: ﴿نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ﴾[الواقعة: 60]، وقال: ﴿وَأَمَّا إذا مَا ابْتَلاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ﴾[الفجر: 16]، وقال: ﴿وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَّقْدُورًا﴾[الأحزاب: 38]، وإنما أمر بالطاعة، ولم يأمر بالمعصية وأمره بها قضاؤه وقدره، والطاعة منسوبة إلى قضائه وقدره؛ لأنه أمر بها، والمعصية منسوبة إلى العصاة؛ لأنهم ارتكبوها بعد ما نهاهم عنها.

وإنما ذكر الله القدر في خلقه وصنعه وتدبيره وأمره ومصالح عباده في دينهم ودنياهم، ولم يجعله في شتمه والفري عليه، ولا في قتل أنبيائه وتكذيب رسله، ولا في شيء مما غضب منه وعابه، وعاب أهله وعذبهم عليه.

فبهذه الآيات ونحوها علمنا أنه لا يسخط شيئاً من تقديره، ولا يقدر شيئاً ثم يغضب منه ويعيبه ويعيب من فعله؛ لأن الحكيم لا يغضب من تقديره، ولا يعيب شيئاً من تدبيره، تعالى الله عمَّا يقول الجاهلون علواً كبيراً.


باب ذكر الإرادة

ثم ذكر سبحانه الإرادة في كتابه فقال: ﴿يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ﴾[النساء: 26]، وقال: ﴿وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيمًا يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفًا﴾[النساء: 27 - 28]، وقال: ﴿يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾[البقرة: 185]، وقال: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ﴾[غافر: 31]، وقال: ﴿يُرِيدُونَ أَن يُطْفِؤُواْ نُورَ اللّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللّهُ إلا أَن يُتِمَّ نُورَهُ﴾[التوية: 32]، وقال: ﴿وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا﴾[النساء: 60]، وقال: ﴿وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ﴾[النساء: 44]، فأخبر تبارك وتعالى أن إرادته الصلاح والرشد واليسر وأنها ليست في الظلم والغشم والكذب والفساد، فبهذه الآيات ونحوها علمنا أن الله إذا أمر بشيء فقد أراده إرادة أمرٍ، لا إرادة جبر، وإذا نهى عن شيء لم يرده، ولم يغلب على كونه، والله لا يأمر بما لا يريد، ولا ينهى عمَّا يريد، والله غالب غير مغلوب وأنه أحكم الحاكمين.


باب ذكر المشيئة

وذكر الله المشيئة في كتابه فقال: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنتُمْ إلا تَخْرُصُونَ﴾[الأنعام: 148]، وقال أيضاً: ﴿لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ﴾[النحل: 35]، ﴿وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إلا يَخْرُصُونَ﴾، فلما أضاف المشركون شركهم، وكفرهم، وعبادتهم لأصنامهم إلى مشيتة وأمره رد الله في ذلك عليهم، وأخبر أنه ليس كما قالوا، وأنهم يتبعون الظن ويكذبون على الله وعلى مشيئته وأمره، كما قال: ﴿وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾[الأعراف: 28]، فبين أنه لا يشاء الشرك ولا يأمر به، وأمره ومشيئته في الطاعة واحدة. فبهذه الآيات ونحوها علمنا أن الله لا يشاء الشرك، ولا يأمر به، ولا يريده، وليس بمغلوب على شيء إلا غالب غير مغلوب، تعالى الله عمَّا يقول الظالمون علواً كبيراً.


باب ذكر المحبة

وذكر الله المحبة في كتابه فقال: ﴿وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ﴾[البقرة: 204 - 205]، وقال: ﴿إِنَّ اللَّهَ لا يُحِبُّ الْمُفْسِدِينَ﴾[القصص: 77]، وقال: ﴿وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ﴾[البقرة: 190]، والمعاصي كلها قليلها وكثيرها فساد، وقد أخبر الله أنه لا يحب الفساد. فبهذه الآيات ونحوها علمنا أن الله لا يحب المعاصي، ولا يحب أن يعصى، تعالى عمَّا يقول الجاهلون علواً كبيراً.


باب ذكر الرضى

وذكر الله الرضى في كتابه فقال: ﴿إِن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ وإن تَشْكُرُوا يَرْضَهُ لَكُمْ﴾[الزمر: 7]، وقال: ﴿وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ﴾[النساء: 108]، وقال: ﴿اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾[محمد: 28]، وقال: ﴿إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إلى الإيمان فَتَكْفُرُونَ﴾[غافر: 10]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لا تَفْعَلُونَ﴾[الصف: 2]، وقال: ﴿كُلُّ ذَلِكَ كَانَ سَيٍّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾[الإسراء: 38] فبهذه الآيات ونحوها علمنا أن الله لا يرضى المعاصي، تعالى الله عن ذلك علواً كبيراً.


باب ذكر أعمال العباد

وذكر الله أعمال العباد في كتـابه: فقال:﴿يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتًا لِّيُرَوْا أَعْمَالَهُمْ﴾[الزلزلة: 6]، إلى آخر السورة، وقال: ﴿إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ﴾[الطور: 16]، وقال: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾[المدثر: 38]، وقال: ﴿أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ﴾[الجاثية: 21]، وقال: ﴿وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إلا ابْتِغَاء رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا﴾[الحديد: 27]، وقال: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾[النمل: 90]، فبهذه الآيات ونحوها علمنا أن العباد يعملون خيراً و شراً، وطاعة ومعصية، وأنهم يكتسبون، ويفعلون ويجترمون، ويبتدعون، وتكون منهم حسنات وسيئات، فكل ما فعلوه فإنما يفعلونه بقوة الله التي جعلها فيهم، ومنَّ بها عليهم، لا بقوة جعلوها لأنفسهم.


باب ذكر مشيئة العباد وإرادتهم

وذكر الله مشيئة العباد وإراداتهم في كتابه: فقال عز وجل: ﴿تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء﴾[الأحزاب: 51]، وقال: ﴿يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَداً حَيْثُ شِئْتُمَا ﴾[البقرة: 35]، وقال: ﴿وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء﴾[يوسف: 21]، وقال: ﴿قُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ﴾[الكهف: 29]، وهذا على الوعيد والتهدد وكذلك قوله: ﴿اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾[فصلت: 40]، وقال: ﴿يُرِيدُونَ أَن يُبَدِّلُوا كَلامَ اللَّهِ قُل لَّن تَتَّبِعُونَا﴾[الفتح: 15]، وقال: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ﴾[الأنفال: 67]، وقال: ﴿وَلَوْ أَرَادُواْ الْخُرُوجَ لأَعَدُّواْ لَهُ عُدَّةً﴾[التوية: 46]، وقال: ﴿وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيمًا﴾[النساء: 27]، وقال:﴿وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا﴾[النساء: 60]، فبهذه الآيات ونحوها علمنا أن العباد يريدون ما قد جعل الله لهم السبيل إلى إرادته، ويشاؤن ما قد قواهم على مشيته، غير غالبين لله، ولا خارجين من سلطانه، وهذا خلاف قول القدرية الذين يزعمون أن ليس لأحد من الخلق مشيئة ولا إرادة، مع قولهم أنهم يريدون لأنفسهم الخير، والله يريد لهم بزعمهم الشر، ولا يدعهم يصلحون، تعالى الله عن ذلك علواً كبيراً.


باب ذكر العبادة

ذكر الله في كتابه أنه خلق الخلق لعبادته فقال: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ﴾[الذاريات: 56]، وقال: ﴿وَمَا أَرْسَلْنَا مِن رَّسُولٍ إلا لِيُطَاعَ بِإِذْنِ اللّهِ﴾[النساء: 64]، ولم يقل إني أرسلت الرسل ليكذبوا أو يقتلوا، ولا أني خلقت خلقي لعبادة غيري. وقال: ﴿اذْهَبَا إلى فِرْعَوْنَ إِنَّهُ طَغَى فَقُولا لَهُ قَوْلاً لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى﴾[طه: 44]، وقال: ﴿وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إلا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ وَمَا أُمِرُوا إلا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ﴾[البينة: 4]، فبهذه الآيات ونحوها علمنا أن الله خلق الخلق لعبادته وطاعته، لالمعصيته والكفر به، كما زعمت القدرية أن الله خلق أكثر خلقه لعبادة غيره، ولم يخلقهم لعبادته تعالى عما قالوا علواً كبيراً.


باب ذكر المخلوق

وذكر الله في كتابه أنه لم يفعل فعل عباده، وما لم يفعله لم يخلقه؛ لأن الفعل والخلق منه واحد، وقال: عز وجل: ﴿الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا﴾[الإسراء: 111]، فأخبر أن ليس له شريك في شي مما خلق، فلو كان الأمر على ما زعمت القدرية أن الله خلق الكفر كله، وفِعْل الكافر كله لا يملكه الله دون الكافر، ولا يملكه الكافر دون الله، ولا يقدر العبد أن يفعله، ومتى فعله العبد خلقه الله، وإذا لم يفعله العبد لم يخلقه الله، ومحال زعموا أن ينفرد العبد دون الله، أو ينفرد الله به دون العبد، ولو كان كما يقول الجاهلون لكان الله محتاجاً إلى المخلوق في فعله، وكان كل واحد منهما محتاجاً إلى الأخر فيه، وهذا الكفر بالله العظيم، تعالى الله عن هذه المقالة علواً كبيراً.

وقد نفى الله عن نفسه الكذب، والكفر، وأضافهما إلى عباده، فقال: ﴿وإن مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِندِ اللّهِ وَمَا هُوَ مِنْ عِندِ اللّهِ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ﴾[آل عمران: 78]، فأخبر أن شركهم وكفرهم ليس من كتابه، ولا من عنده. فلو كان خلَقَه لكان من عنده، ولم يكن ليقول ليس من عندي وهو من عنده، تعالى الله عن الكذب علواً كبيراً.

وقال: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ﴾[المائدة: 103]، وقد علمنا أن الله خلق الشاة والبعير، فلم ينفي عن نفسه ما خلق، وإنما نفى عن نفسه تحريمهم ما حرموا، وكفرهم وحكمهم بما لم يأمرهم الله به، ولم يأذن لهم فيه، فقال: ﴿قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ تَفْتَرُونَ﴾[يونس: 59]، فلو كان ذلك التحريم، وذلك القول الذي قالوا، وجعل ذلك الشَّق الذي شقوه في أذان أنعامهم منه، لم يكن ليقول مرة ليس هو من عندي، ومرة لم أجعله، ومرة من عندهم، ومرة لم آذن لهم فيهم، وهم الذين جعلوه تعالى الله عن ذلك علواً كبيراً.

وقال: ﴿وَمَا جَعَلَ أَزْوَاجَكُمُ اللاَّئِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ﴾[الأحزاب: 4]، فأخبر تبارك وتعالى أنه لم يجعل ذلك الذي جعلوه، ولم يقل ذلك القول الذي قالوه، وأنه قولهم بأفواههم، وأنه لا يقول إلا حقا، فلو كان خلقه وصنعه كما يقول من لا علم له لم ينفه عن نفسه، وينسبه إلى عباده، كما لم ينف عن نفسه خلق السموات والأرض، ولا شيئاً مما خلق، ولا نسب شيئاً مما خلق إلى فعل عباده، عز عن ذلك وتعالى علواً كبيراً.

وقال: ﴿إِنْ هِيَ إلا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ﴾[النجم: 23] والسلطان الحجة، فلو كان خلقها وصنعها كما زعموا لكان قد أنزل لهم بها السلطان، والله يتعالى من أن يكون لأحد عليه حجة.

وقال: ﴿كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إلا كَذِبًا﴾[الكهف: 5]، وقال: ﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَدًا مِّنْ عِندِ أَنفُسِهِم﴾[البقرة: 109]، وقال: ﴿رَهْبَانِيَّةً ابْتَدَعُوهَا﴾[الحديد: 27]، فلو كان خلقها وشاركهم فيها لم يقل ﴿ابْتَدَعُوهَا﴿، تعالى الله عن ذلك علواً كبيراً.

وقال: ﴿إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا﴾[العنكبوت: 17]، فنسب ذلك إليهم، واخبر أنهم فعلوه، ولم يقل إني خلقت الإفك معهم، ولا تفردت به دونهم كما زعم الجاهلون، فلو كان كما يقول الجاهلون، لكان للإفك خالقان، أحدهما الله، والآخر إنسان، تعالى من لا شريك له ولا خالق لخلقه سواه. وقال: ﴿لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا﴾[مريم: 90]، وقال: ﴿إِنَّ الَّذِينَ جَاؤُوا بِالإِفْكِ عُصْبَةٌ مِّنكُمْ لا تَحْسَبُوهُ شَرًّا لَّكُم بَلْ هُوَ خَيْرٌ لَّكُمْ﴾[النور: 11]، فبين تبارك وتعالى الذين جاؤا بالإفك وادعوا الولد على الله، عز وجل، ثم تبرأ من ذلك، ونفاه عن نفسه، وقال: ﴿وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا﴾[مريم: 90]، فاخبر أنه لم يتخذ ذلك لنفسه، فلو كان خلق مقالتهم وفعلهم كان هو الذي جاء بها وقالها، ومن وصف الله بهذا لزمه ان يزعم أن الله اتخذ الولد، تعالى عن ذلك علواً كبيراً.

وكل ما قلنا لم يخلقه الله فإنما نعني لم يفعله، فلا يتوهم أحد علينا غير ذلك، فبهذه الآيات ونحوها علمنا أن الله لم يخلق أعمال العباد، ولم يفعلها، ولم يشاركهم فيها، عالى من ليس له شريك، وليس كمثله شيء.


باب ذكر الاستطاعة

وذكر الله الاستطاعة وتكليف ما لا يطاق وما خلقه من ذلك، فقال سبحانه: ﴿لاَ يُكَلِّفُ اللّهُ نَفْسًا إلا وُسْعَهَا لَهَا مَاكَسَبَتْ﴾[البقرة: 286]، وقال: ﴿وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ لا يُكَلِّفُ اللَّهُ نَفْسًا إلا مَا آتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا﴾[الطلاق: 7]، وقال: ﴿وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ﴾[آل عمران: 97]، فأوجب الحج على من استطاعه، ووضعه عمن لا يستطيعه. وقال: ﴿وَسَيَحْلِفُونَ بِاللّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوبة: 42]، فأخبر أنهم يستطيعون الخروج ولكن لا يفعلون. وقال: ﴿وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا﴾[المجادلة: 3]، الآية ثم أخبر أن من لم يستطع الصيام فلا صيام عليه. وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ أَيَّامًا مَّعْدُودَاتٍ فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ﴾[البقرة: 283 - 284]، وإنما المعنى: (لا يطيقونه)، فأخبر أنه قد وضع عنهم الصيام، وجعل عليهم الفدية بدلاً من الصيام؛ لأن الصيام يجهدهم. وقال: ﴿لَيْسَ عَلَى الأَعْمَى حَرَجٌ وَلا عَلَى الأَعْرَجِ حَرَجٌ وَلا عَلَى الْمَرِيضِ حَرَجٌ﴾[النور: 61]، فوضع التكليف عمن لا يستطيع. وقال: ﴿وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ﴾[الحج: 78]، وقال: ﴿يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾[البقرة: 185]، فأخبر أنه لا عسر في دينه ولا ضيق، فلو كلف عبيده ما لا يطيقون ثم عذبهم لكان أضيق الضيق، وأعسر العسر.

وقال: ﴿يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ﴾[مريم: 12]، ولو لم يكن أعطاه القوة لم يأمره أن يأخذ بقوة. وقال: ﴿نَحْنُ أُوْلُوا قُوَّةٍ وَأُولُوا بَأْسٍ شَدِيدٍ﴾[النمل: 33] فلم يكذبهم، ولم يرد عليهم مقالتهم كما أكذب المنافقين حين زعموا أنهم لا يستطيعون الخروج، وأنهم لو استطاعوا لخرجوا، فقال عز وجل: ﴿يُهْلِكُونَ أَنفُسَهُمْ وَاللّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوبة: 42].

وكذلك العفريت حين قال لسليمان: ﴿أَنَا آتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ﴾[النمل: 39]، فلم يكذبه الله، ولم يرد عليه، ولا أكذبه سليمان صلى الله عليه. وقال: ﴿فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا﴾[الأعراف: 145]، فلولا أنه أعطاهم القوة على الأخذ لم يأمرهم بذلك. ومثله: ﴿قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الأَمِينُ﴾[القصص: 26]، فأثبتت له القوة فلم ينكر عليها أبوها، ولم يكذبها ربها. فبهذه الآيات ونحوها علمنا أن الله لا يكلف أحداً من خلقه ما لا يطيق، وأنه قد قوى عباده على ما أمرهم به من طاعته، وبتلك القوة التي جعلها فيهم لطاعته يصير من صار منهم إلى معصيته، وبذلك علمنا أن الاستطاعة قبل الفعل.


باب ذكر الأطفال

وذكر الله في كتابه آيات دل فيها أنه لا يعذب الأطفال والمجانين ولا من ليس له ذنب فقال عز وجل: ﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً﴾[الإسراء: 15]، والأطفال لم يأتهم رسول، وكذلك المجانين. وقال: ﴿وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلا أَرْسَلْتَ إِلَيْنَا رَسُولاً﴾[طه: 134]، فأخبر أنه لا يعذب أحداً بذنب غيره. وقال: ﴿وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إلا وَأَهْلُهَا ظَالِمُونَ﴾[القصص: 59]، والأطفال فلم يأتهم رسول، ولا تلي عليهم كتاب، وليسوا ظالمين. وقال: ﴿ذَلِكَ أَن لَّمْ يَكُن رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ﴾[الأنعام: 131]، ولا غفلة أشد من غفلة الأطفال والمجانين.

فإن زعم زاعم أن الله يؤاخذهم بما علم منهم فقد كذب الله في خبره، وجوره في حكمه؛ لأنه لو رد أهل النار إلى الدنيا لعادوا كما قال عز وجل، فلم يؤاخذهم بما علم منهم إذ لم يفعلوه. وقال: ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الأَرْضِ﴾[الشورى: 27]، فقد علم أنه لو بسط لبغوا، فلم يؤاخذهم بذلك، فالأطفال أجدر أن لا يؤاخذهم بما لم يكن منهم، تعالى الله عما يقول الجاهلون علواً كبيراً.

فبهذه الآيات ونحوها علمنا أن الله لا يعذب الأطفال يوم القيامة، ولا يؤاخذهم بذنوب آبائهم، ولا بما علم منهم مما لم يفعلوه، وكذلك أطفال المؤمنين والمشركين، وأولاد الزنى والمجانين إذا أصابهم الجنون في صغرهم فلم يفيقوا حتى ماتوا، فتعالى الله عما يقول الجاهلون علواً كبيراً.

باب ذكر حسن نظر الله لعباده

وذكر الله حسن نظره لعباده وأنه لا يفعل بهم إلا ما هو أصلح لهم في دينهم ودنياهم، وأن الاختيار له وليس لهم عليه اختيار، إلا أن اختياره لهم في دنياهم أصوب من اختيارهم لهم، فقال سبحانه: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاء وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ﴾[القصص: 68]، فاخبر أنه ليس لأحد أن يختار غير ما قضى، وأن الخيرة في قضائه وقدره، فلو قضى على قوم أن يكفروا كما زعم الجاهلون لم يكن لهم أن يختاروا غير ذلك، تعالى عما يصفون. وقال: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالأَرْضُ وَمَن فِيهِنَّ﴾[المؤمنون: 71]، فأخبر أن تدبيره لو كان على ما يهوى العباد لفسدت الدنيا، وأنه لا يكون صلاح الدنيا وصلاح أهلها إلا بما دبر لهم وخلق وقضى وقدر واختار. وليس في الكفر والمعاصي صلاح ولا منفعة، ولا خير في دنيا ولا آخرة، فبين بذلك أنها ليست من اختيار الله لخلقه؛ لأنها فساد في الدين، وسوء تدبير، وفاعلها ملوم مذموم، وهذا دليل على أنها من فعل المخلوقين لا من فعل رب العالمين. وقال تعالى:﴿وَالضُّحَى وَاللَّيْلِ إذا سَجَى مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى وَلَلآخِرَةُ خَيْرٌ لَّكَ مِنَ الأُولَى﴾[الضحى: 1 -4]، فاخبر أن الآخرة في وقت وفاة النبي عليه السلام كانت خيراً له من الدنيا وما فيها، وبقّاه ما كانت الحيوة خيراً له، وتوفاه حين كانت الوفاة خيراً له، لذلك قال: ﴿وَلَلآخِرَةُ خَيْرٌ لَّكَ مِنَ الأُولَى وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى وَوَجَدَكَ ضَالًّا فَهَدَى﴾[الضحى: 4 - 7]. فعلمنا بهذه الآيات ونحوها أن نظر الله لخلقه أحسن من نظرهم لأنفسهم، وأن ما صنع الله هو خير، وما قضى ففيه الصلاح، وأنه لا يفعل بعباده إلا ما فيه لهم الصلاح والسداد والرشاد، وأنه يتعالى عما يصفه به الجاهلون من ذلك علواً كبيراً.


باب ذكر المؤمنين

وذكر الله المؤمنين في كتابه فأحسن الثـنـاء عليهم ومدحهم مدحـاً جليلاً. قال فيهم خيراً، وسماهم بأسماء حسنة، وحكم لهم بأحكام شريفة، وبين أنه لا يستحق هذا الاسم الحسن إلا من قال بقولهم، وعمل عملهم، فقال عز وجل: ﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ﴾..... إلى قوله ﴿ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة: 71]، فأخبر أن هذه واقعة لهم، وأن من كانت هذه صفته وفعله استحق هذا الاسم الشريف، واستوجب الجنان والرضوان. وقال تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إذا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ﴾[الأنفال: 2 - 4]، فأخبر أن هذه صفة المؤمنين، وأنه لا يستحق أن يكون مؤمناً إلا من كان كذلك، وأن المغفرة والرضوان لأهل هذه الصفة دون غيرهم، وأخبر أن الإيمان يزيد وينقص. فأي بيان يكون أبين من هذا، وأي حجة تكون أنور من هذا في تكذيب المرجية الذين زعموا أن الجبابرة الظلمة العتاة الطغاة البغاة الفجرة - الذين إذا خوفوا بالله لم يخافوا، وإذا ذكروا به لم يذكروا - مؤمنون كإيمان جبريل ومحمد صلى الله عليهما، وأن الإيمان زعموا لا يزيد ولا ينقص، وأن الوعيد على ما وصفوه لا يثبت، فنعوذ بالله من الجهل والعمى في الدنيا. وقال الله تعالى: ﴿بَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلاً كَبِيرًا﴾[الأحزاب: 47]، وقال: ﴿لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ﴾[التوبة:128]، وقال: ﴿الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ وَلا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِّنَ الْمُؤْمِنِينَ﴾[النور: 2]، وقال عز من قائل: ﴿يَوْمَ لا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ﴾[التحريم: 8] الآية، وقال تعالى: ﴿يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم﴾[الحديد:12]، وقال تعالى: ﴿إلا الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا﴾[النساء: 146]، وقال سبحانه: ﴿وَاللّهُ وَلِيُّ الْمُؤْمِنِينَ﴾[آل عمران: 68]، وقال: ﴿أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾[يونس:62]، وقال: ﴿وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا﴾[الأحزاب: 43 - 44]، وقال سبحانه: ﴿التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدونَ الآمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنكَرِ وَالْحَافِظُونَ لِحُدُودِ اللّهِ وَبَشِّرِ الْمُؤْمِنِينَ﴾[التوبة: 112]، ولم يقل شيئاً من ذلك للفسقة الفجرة، ولا للعتاة الكفرة.

فبهذه الآيات ونحوها علمنا أن اسم الإيمان فاضل شريف حسن، وأن من سماه الله مؤمنا مسلماً فقد مدحه الله مدحاً شريفاً، وأثنى عليه ثناء جميلاً، وسماه بالفاضل من الأسماء التي جعلها الله أسماء لدينه، وصفاتاً لأوليائه. وأن من استحق هذا الاسم عند الله فهو ولي لله من أهل الجنة، وأن هذه الأسماء الحسنة الشريفة لا يستحقها الفجرة الفسقة العتاة الظلمة أصحاب الزنى، وشرب الخمور، وشهادات الزور، وقذف المحصنات، وترك الصلوات، وقطع الطرق على الحجاج، وهدم المساجد، وتحريق المصاحف، وهدم الكعبة، وانتهاك حرم المسلمين، وفعل قوم لوط، ونحو ذلك من الأفعال الشنيعة القبيحة الفظيعة.


باب ذكر الأعمال الصالحة

وذكر الله الأعمال الصالحة وأخبر أنها من الإيمان والإسلام والدين فقال: ﴿وَمَا أُمِرُوا إلا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ﴾[البينة: 5]، ثم قال سبحانه: ﴿إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ﴾[آل عمران: 19]، فسمى دينه الإسلام، ثم قال: ﴿وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ﴾[آل عمران:85] فجعل الإسلام الدين، وقال: ﴿فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ﴾[الذاريات: 35 - 36]، وهم أهل بيت واحد، فوصفهم مؤمنين، ثم سماهم المسلمين، ثم قال: ﴿يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لاَّ تَمُنُّوا عَلَيَّ إِسْلامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلإِيمَانِ إِن كُنتُمْ صَادِقِينَ﴾[الحجرات: 17]، فسمى الإسلام إيماناً، فلما سمى الله عز وجل الصلاة والزكوة الدين، وسمى الدين إسلاماً، وسمى الإسلام إيماناً، علمنا أن الصلاة والزكوة من الإيمان والإسلام والدين.

فبهذه الآيات ونحوها علمنا أن الأعمال الصالحة من الإيمان والإسلام والدين، وبما تقدم في ذكر المؤمنين وصفاتهم وأسمائهم، وما أوجب الله لهم بأفعالهم علمنا أن من لم يدخل في مثل صفاتهم ويعمل بأعمالهم فليس منهم، ومن لم يكن منهم لم يسم بأسمائهم ولم يوصف بصفاتهم، ولم يعط ثوابهم، ولم يجاورهم في دار كرامة الله التي أعدها لأوليائه وأهل طاعته ومحبته ورضوانه. وبذلك يعلم أن من ترك الأعمال الصالحة زال عنه اسم الإيمان والدين، وفيما ذكرنا من قول الله تعالى وحكمه تكذيب قول المرجية الذين يزعمون أن الصلاة خلف رسول الله صلى الله عليه وآله وسلم، والحج، ودفع الزكوة، والجهاد في سبيل الله معه، ليس من دين الله، ولا من دين نبيه، ولا دين الإسلام والإيمان، فنعوذ بالله من إفكهم.


باب ذكر الوعيد

وذكر الله الوعيد في كتابه في أهل الكبائر من الموحدين، وأخبر أنهم يدخلون النار بأعمالهم الردية فيعذبون بها، ويخلدون فيها أبداً بما قدمت أيديهم وما الله بظلام للعبيد، فقال عز وجل: ﴿وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ﴾[النساء: 93]، واللعنة الخلود في جهنم لكل من قتل مؤمناً متعمداً لقتله، مستحلاً لذلك أو محرماً، ولم يخص بالآية جاحداً دون مقر، ولا كافراً دون مؤمن، ولا مستحلاً للقتل دون محرم، ولكنه أجمل الكلام جملة واحدة فهو على جملته، وليس لأحد أن يدعي أنه خاص في بعض القاتلين دون بعض؛ لأن العام لا يكون خاصاً، كما أن الخاص لا يكون عاماً أبداً، إلا أن يكون الله هو الذي بين ذلك فيخبر أنه أراد بهذه الآية فريقاً من الناس دون فريق، وأراد بها قوماً دون قوم، فإذا جاءت الآية عامة ولم يبين أنها خاصة فهي على إرسالها وعمومها أبداً. وقال: ﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا﴾[النساء: 10]، والقول في هذه الآية كالقول في الأولى. وقال تعالى: ﴿إِنَّ الأَبْرَارَ لَفِي نَعِيمٍ وإن الْفُجَّارَ لَفِي جَحِيمٍ﴾[الإنفطار: 14] ألا وكل بر ففي الجنة، وكل فاجر في النار خالداً فيها مخلداً أبداً لابثاً فيها لا يخرج منها أبداً.

وقال: ﴿وإن مِّنكُمْ إلا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَّقْضِيًّا ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوا وَّنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا﴾[مريم: 72]، وأصحاب الكباير المنتهكون للمحارم ليسوا بمتقين، إنما المتقون الذين يتقون الله في سرهم وعلانيتهم، يغضون أبصارهم، ويحفظون فروجهم، ويؤدون الأمانات إلى أهلها، وينصحون لكل مسلم، ويتقون الشرك والكبائر كلها، فأولئك الذين ينجيهم الله من النار.

وقال عز وجل: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ إذا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إلا مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إلى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾[الأنفال: 15 - 16]، وهذا وعيد جاء في أهل الصلاة، وسماهم الله فيه المؤمنين، وأخبر أنه من فعل ذلك منهم غضب عليه وصيره إلى جهنم، وجعل مأواه فيها، ومن كانت النار مأواه فقد يئس من الجنة. وقال سبحانه: ﴿إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ﴾[المائدة: 33]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى﴾، إلى قوله: ﴿لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ﴾[البقرة: 264]، وقال: ﴿وَيْلٌ لِّلْمُطَفِّفِينَ﴾[المطففين:1]الآية، وقال: ﴿وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ﴾[المائدة: 38]، وقال: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النور: 23]، فلم يوجب المغفرة والرحمة إلا بالتوبة والإنابة. وقال: ﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا﴾[النور: 4] الآية، وقال: ﴿سَأُرِيكُمْ دَارَ الْفَاسِقِينَ﴾[الأعراف: 145]، ويقال إنما النار لكل صاحب كبيرة، وكل صاحب كبيرة فهو فاسق، وقال: ﴿وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ﴾[النساء: 18] الآية.

فبهذه الآيات ونحوها علمنا أن كل من أصاب كبيرة فاسق فاجر عدو الله، وأنه إذا مات مصرا عليها غير نادم ولا مستغفر فإنه من أهل النار خالداً مخلداً فيها، لا يخرج أبداً منها ولا راحة له فيها فهي أبداً مثواه جزاءً بماً كسبت يداه.


باب ذكـر أهل الكبائر

وذكـر الله براءة أهل الكبائر من الكفر وبين أنهم ليسوا بكفار فقال عز وجل: ﴿الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ﴾[الأنعام: 1]، فأخبر أن الكفار بربهم يعدلون، وأهل الكبائر لا يعدلون بالله إلهاً آخر. وقال: ﴿قُلْ يَا أَيُّهَا الْكَافِرُونَ لا أَعْبُدُ مَا تَعْبُدُونَ وَلا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ﴾[الكافرون: 1-3]، وقال: ﴿إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إلى الإيمان فَتَكْفُرُونَ﴾[غافر: 10]، إلى قوله تعالى: ﴿فَهَلْ إلى خُرُوجٍ مِّن سَبِيلٍ ذَلِكُم بِأَنَّهُ إذا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ﴾[غافر: 12]، إلى قوله: ﴿الْعَلِيُّ الْكَبِيرُ﴾، وأهل الكبائر لايشركون بالله شيئاً ولا يكفرون به، ولا يدعون مع الله إلهاً آخر، ولا يعبدون غيره، وإنما هم قوم أصابوا الكبائر على الشهوة منهم والإسأة، وهم لها محرمون، فبذلك خرجوا من اسم الإيمان، ولم يدخلوا في اسم الكفر والجحدان، وقال: ﴿بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ﴾[الانشقاق:22].

فبهذه الآيات ونحوها علمنا أن فسقه قومنا من أهل الصلاة ليسوا بكفار، وهذا تكذيب للخوارج المارقة الذين يشهدون على أهل التوحيد والإقرار من أهل القبلة إذا أصابوا كبيرة من الكبائر أنهم كفار بالله العظيم، خارجون من قبلة الإسلام، فنعوذ بالله من جهلهم وضلالهم.


باب ذكر الأحكام في الكفار

وذكر الله عز وجل حكمه في الكفار ففرق بين حكمهم وحكم أهل الكبائر من أهل الصلاة فقال: ﴿فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ﴾[محمد: 4]، إلى قوله تعالى: ﴿حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا﴾[محمد:4]، وقال تعالى: ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً﴾[التوبة: 123]، وقال: ﴿وَلا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ﴾[الممتحنة: 10] يريد النكاح والتزويج؛ وذلك لأنه لا يحل لمؤمن أن يتزوج من الكفار، وقد أحل للمؤمنين أن يتزوجوا الفاسقة من أهل الصلاة.

وقال: ﴿يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ﴾[التحريم: 9]، وقال: ﴿وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إذا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ﴾[النساء: 18] الآية، فأخبر أنه لا يقبل التوبة من صنفين وهم الكفار الذين يموتون على كفرهم، وأصحاب الكبائر الذين يرجون التوبة حتى يحضرهم الموت فيتوبون عند ذلك.

فبهذه الآيات علمنا أن فسقة قومنا من أهل الكبائر ليسوا بكفار، وإنما هم فساق ظلمة معتدون، ومن تاب من ذنبه توبة نصوحاً قبل الله توبته، وأسكنه جنته، ومن مات مصراً غير تائب ولا نادم، وأخّر التوبة إلى أن يحضره الموت، لم يقبل الله منه عند ذلك التوبة، وأصلاه الجحيم. وذلك أن الله سبحانه أمر بقتال الكفار وجهادهم، وضرب رقابهم، إلا أهل الجزية، وحرم مناكحتهم، ولم يأمر بقتال أهل الكبائر ولا بجهادهم، إلا من بغي منهم على المسلمين، وجرد سيفه عليهم، أو حارب الله ورسوله، وإلا فإنما عليهم الحدود وما دون ذلك من الآداب ونحوها، وأباح للمؤمنين مناكحتهم، واتباع جنايزهم والصلاة عليهم، ويدعو فيها للمؤمنين والمؤمنات عامة، وأن يدفنوا في مقابر المسلمين، ولا يفعل شيء من ذلك للكفار. وفي هذا تكذيب الخوارج الذين يحكمون في فساق الموحدين بحكم الكفار، فيسبون ذراريهم، ويغنمون أموالهم بالجهل منهم والتعسف في دين الله، فنعوذ بالله من الضلالة بعد الهدى.


باب ذكر المنافقين

وذكـر الله المنافـقين في كتابه وأخبر بصفتهم وفرق بينهم وبين أهل الكبائر من أهل الصلاة فقال عز وجل: ﴿وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إلى شَيَاطِينِهِمْ قَالُواْ إنا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ﴾[البقرة: 14]، وفسقة قومنا لا يستهزئون بالله ولا بالنبي. وقال الله تعالى: ﴿إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ﴾[النساء: 145]، وقال تعالى: ﴿وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إلا غُرُورًا﴾[الأحزاب: 12]، وأهل الكبائر لا يقولون ذلك. وقال سبحانه: ﴿إذا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون: 1] إلى قوله: ﴿وَلَكِنَّ الْمُنَافِقِينَ لا يَعْلَمُونَ﴾[المنافقون: 8]، فهذه صفة المنافقين وليست بصفة أهل الكبائر وأهل الحدود من أهل الصلاة.

وقال تعالى: ﴿إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ﴾[النساء: 142] إلى قوله: ﴿فَلَن تَجِدَ لَهُ سَبِيلاً﴾[النساء:143]، ومن أهل الكبائر من يقوم إلى الصلاة نشاطاً، ولا يراءي بها أحداً، ويكثر ذكر الله، وليسوا بمرتدين، ولكنهم آثروا شهوتهم، فبعضهم يوجب الوعيد على نفسه ويؤمل التوبة، وبعضهم يدين بدين المرجية. وقال الله عز وجل: ﴿يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾[التحريم: 9]، وقال: ﴿يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم﴾[التوبة:64] الآية.

والنفاق في كلام العرب: إظهار الإيمان وإسرار الكفر. وهو الرياء؛ لأن الرياء إظهار الخير وإسرار الشر. والفساق قد أظهروا الفسوق ولم يسروه ويكتموه، فبرئوا بذلك من النفاق، كما أن المراءي إذا أظهر ما في قلبه من الشر فقد بري من الرياء، وصار فاجراً فاسقاً، وكذلك المنافقون لو أظهروا ما في قلوبهم من الكفر والنفاق لكانوا مجاهرين بالكفر، وزال عنهم اسم النفاق، ولزمهم اسم الكفر والشرك. فبهذه الآيات ونحوها علمنا أن أصحاب الحدود من أهل الكبائر ليسوا بمنافقين ولا كفار، وإنما هم فساق ظلمة فجار معتدون، وفي هذا نقض قول من سماهم منافـقين من أهل البدع.


باب ذكـر المنزلة بين المنزلتـين

وذكر الله تبارك وتعالى براءة أهل الكبائر من الشرك فقال سبحانه: ﴿اقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ﴾[التوبة: 5]، وحرم علينا أن نقتل أهل الكبائر حيث وجدناهم. وقال تعالى: ﴿وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ﴾[البقرة: 221]، وحرم مناكحة المشركين والكفار كلهم، وحرم نكاح المشركات والكوافر كلهن، وفرض على المسلمين قتل المشركين والكفار كلهم، إلا ما يخص أهل الجزية من أهل الكتاب في قوله: ﴿قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ﴾[التوبة: 29]، وأمر بقتلهم حتى يسلموا أو يعطوا الجزية فيتركوا عند ذلك، ويرفع عنهم السيف. وقد قامت السنة عندنا بمناكحة أهل الكبائر من أهل الصلاة نسائهم ورجالهم، وموارثتهم وأكل ذبايحهم، وإنه لا يتوارث أهل ملتين شيئاً، وأهل الكفر ملة غير ملة الإسلام، وكثير من الأمة يأكلون ذبيحة المرتد، ولا يأكلون ذبيحة المشرك، والمرتدون عندنا يفرق بينهم وبين نسائهم، ولا تؤكل ذبايحهم، وليس هذا حكم أهل الكبائر وأصحاب الحدود. ولو كانوا كفاراً مشركين كانوا لايعدون أن يكونوا كاليهود والنصارى والمجوس والصابئين وعبدة الأصنام والمرتدين، ولو دخلوا في بعض هذه الأصناف كان حكمهم لازماً لنا، فلما وجدنا حكمهم مفارقاً لأحكام أهل الكفر كلهم علمنا أنهم ليسوا بكفار ولا مشركين، ولكنهم فساق فجار من أهل النار، إلا أن يتوبوا ويرجعوا.

ومن اجترى من الخوارج، فحكم فيهم بحكم أهل ملة من الملل إما الكفار، وإما اليهود، والنصارى، والمجوس، والصابين، وعبدة الأوثان، والمرتدين عن الإسلام، فقد خالف بحكمه حكم رسول الله صلى الله عليه وآله وسلم؛ لأن هذا لم يكن حكمه في أصحاب الحدود وأهل الكبائر من أمته وأهل دعوته، وإنما كانوا ممن يقام عليه الحدود ويسمون بالأسماءِ القبيحة من الفسق والفجور، والظلم والعدوان، ولا تقبل شهادتهم، ولا يزكوا حتى يتوبوا ويرجعوا. ولم يكونوا يسمون بأسماء الكفر والشرك ولا النفاق، ولا يحرم نكاحهم ولا موارثتهم وأكل ذبايحهم، ولا يفرق بينهم وبين نسائهم، ولا توخذ منهم الجزية. فبهذه الآيات ونحوها التي تلونا، والأحكام التي وصفنا، والوعيد الذي ذكرنا علمنا أن أصحاب الكبائر ليسوا بكفار ولا مشركين ولا منافقين، وأنهم ليسوا بأبرار، ولا فضلاء، ولا أخيار، ولا أزكياء، ولا أطهار، ولا عدلا، ومن كان هكذا لم يطلق له اسم الإيمان، ولا الإسلام ولا اسم الهدى والتقوى والإحسان، لأنه قد غلب عليهم اسم الفسق والفجور والظلم والعدوان والضلال، فكانوا أهل منزلة بين منزلتين وهي منزلة الفساق والفجار التي بين منزلة المؤمنين والكافرين في هذه الدنيا، وفي هذا تكذيب أهل البدع من الخوارج والمرجية، فنحمد الله ربنا على الإحسان إلينا.


باب ذكر القـيام بالقسـط

وذكر الله تبـارك وتعالى القيـام بالقسط في كتـابه فقال: ﴿فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ﴾[الأنفال: 1]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ﴾[النساء: 135] إلى قوله: ﴿خَبِيرًَا﴾، وقال تعالى: ﴿وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَن تَعْتَدُواْ وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ شَدِيدُ الْعِقَابِ﴾[المائدة: 2]، فأمر تبارك وتعالى بإصلاح ذات البين، والقيام بالقسط في عباده وبلاده، والتعاون على البر والتقوى، وترك التعاون على الإثم والعدوان، وهذا لا يكون كما أمر الله به إلا بمجاهدة الباغين، ومنعهم من الظلم والعدوان. وقال سبحانه: ﴿مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالأَرْضِ وَلا خَلْقَ أَنفُسِهِمْ وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾[الكهف: 51]، وقال سبحانه لإبراهيم عليه السلام: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إماما قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة: 124]، فأخبر تبارك وتعالى أنه لا يتخذ الظالمين عضداً، وكذلك لا يتخذهم أمراء ولاخلفاء ولا قضاة ولا حكاماً، وأخبر أن عهده لا ينال الظالمين. وكذلك لا يجوز لهؤلاء أن يكونوا أئمة للمسلمين وخلفاء لرب العالمين، وشهادتهم غير مقبوله، وقولهم غير مصدق. وقال عز وجل: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إماما قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[ص: 26]، فلا يستحق الخلافة إلا من حكم بالحق، فإذا عدل عن حكم الله فليس بخليفة.

وقال سبحانه: ﴿وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا﴾[الكهف: 28]، وقال تعالى: ﴿وَقَالُوا رَبَّنَا إنا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلا رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا﴾[الأحزاب: 67-68]، وقال سبحانه: ﴿اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ﴾[التوبة: 31] الآية، وقال: ﴿إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّؤُواْ﴾[البقرة: 166]، وقال تعالى: ﴿وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلانًا خَلِيلاً لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلإِنسَانِ خَذُولاً﴾[الفرقان: 27]، فنهى سبحانه عن طاعة الآثم والكافر والمتبع لهواه، وأخبر بسوء حال من أطاع المخلوق في معصية الخالق، فكيف من لم يدع لهم طاعة في معصية الله إلا أتاها، ولا معصية لله في طاعتهم إلا ارتكبها، ولا حرمة في هواهم إلا انتهكها، فأسخط الله وأرضاهم، ورضي بثوابهم عوضاً من ثواب الله، وبولايتهم بدلاً من ولاية الله، أولئك هم الخاسرون.

وقال تعالى: ﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ﴾ إلى قوله ﴿وَأَكْثَرُهُمُ الْفَاسِقُونَ﴾[آل عمران: 110]، وقال: ﴿وإن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾[الحجرات: 9]، فأمر بقتال الفئة الباغية نصاً في كتابه، وأمر أن يكونوا مع الصادقين ولا يكونوا مع الفاسقين الفاجرين. وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى﴾[المائدة: 8]، وقال: ﴿الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ﴾[البقرة: 194]، وقال: ﴿وَالَّذِينَ إذا أَصَابَهُمُ الْبَغْيُ هُمْ يَنتَصِرُونَ وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لا يُحِبُّ الظَّالِمِينَ وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ﴾[الشورى: 39 - 42]، وقال تعالى يحكي عن لقمان إذ قال لابنه: ﴿يَا بُنَيَّ أَقِمِ الصَّلاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ﴾[لقمان: 17]، فبهذه الآيات ونحوها علمنا أن الله فرض على المسلمين أن يأمروا بالمعروف، وينهوا عن المنكر، ويقوموا بالقسط في عباده وبلاده، ويأخذوا للمظلوم من الظالم، ويمنعوا الظالم من ظلمه، ويزيلوا الجور والبغي بما أمكنهم وقدروا عليه. ثم إنا نسال الله البلاغ لنا ولكم إلى ذلك والمعونة والقيام به هادين مهتدين، صابرين محتسبين، لا مبدلين ولا مغيرين، حتى تكون كلمة الله هي العليا على كل كلمة، وحكمه العالي على كل حكم، وتكون كلمة من جار عن سبيل الله وأحكام من حكم بغير حكم الله هي السفلى والله عزيز حكيم. ونسأل الله الرحيم أن يصلي هو وملائكته على محمد النبي وعلى أهل بيته الطاهرين الأخيار، وأن يبدلهم بالخوف أمناً، وبالذل عزاً، وبالعسر يسراً، ويمكن لهم دينهم الذي ارتضى لهم، إنه رءوف رحيم.

تم الكلام في هذه الأصول، والحمد لله، وصلواته على سيدنا محمداً النبي وآله وسلامه.

وله أيضاً عليه السلام:


كتاب الجملة

بسم الله الرحمن الرحيم

الحمدلله الذي جل ثناؤه، وتقدست أسماؤه، وهو الذي لا يمكن الأوهام أن تناله، ولا العقول أن تختاله، ولا الألسن أن تمتحنه، ولا الأسماع أن تشتمله، ولا الأبصار أن تتمثله. إن الله تبارك وتعالى اصطفى الإسلام ديناً، فلم يؤامر فيه ملكاً مقرباً، ولا نبياً مرسلاً، ولم يجعله بأماني الناس، ولم يتبع الحق أهوائهم، ولكنه اصطفى من ملائكته رسلاً إلى من انتجبه من خلقه، فبعثهم أنبياء يدعون الناس إلى خلع الأنداد، وترك عبادة الأصنام، وأن يخلع كل معبود من دون الله تبارك وتعالى.

ثم كلف جميع خلقه الذين حملهم الدين وكلفهم إياه، وأقام عليهم حجتهم أن يعلموا أنه أحد صمد لم يلد ولم يولد ولم يكن له كفؤاً أحد، وأنه لم يزل ولا يزول، ولايتغير من حال إلى حال، ولا تقع عليه الأوهام، ولا تقدره العقول، ولا تحيط به الأقطار، ولا تدركه الأبصار، وهو اللطيف الخبير، وأنه ليس كمثله شيء وهو السميع البصير.

وأنه العالم الذي لا يجهل، والقادر الذي لا يعجز، والقاهر الذي لا يغلب، والدائم الذي لا يَبيد، والحي الذي لا يموت، والحليم الذي لا يعجل.

وأنه الأول الذي لا شيء قبله ولا قديم غيره، والآخر الذي لا شيء بعده، وأنه القديم وما سواه محدث، وأنه الغني وما سواه إليه فقير، وأنه العزيز وما سواه ذليل، وأنه الذي لا إله إلا هو الرحمن الرحيم.

وأنه العدل في قضائه، الجواد في عطائه، الناظر لخلقه، الرحيم بعباده، الذي لا يظلم مثقال ذرة، وإن تك حسنة يضاعفها ويؤت من لدنه أجراً عظيماً.

وأنه خلق خلقه لعبادته من غير حاجة إليهم، ولا منفعة تصل إليه من عبادتهم، تعالى عن ذلك علواً كبيراً، ولكنه تفضل عليهم بخلقه إياهم. وأنه طوقهم وقواهم، ثم أمرهم ونهاهم، فلم يكلف أحداً فوق طاقته، ولم يعذبه على غير معصيته، ولم يمنع أحداً ما ينال به طاعته، وينتهي به عن معصيته، وينجو به من عذابه، ويصير به إلى ثوابه، ولم يفعل بعباده إلا ما فيه رشدهم وصلاح أمرهم، ولم يعب شيئاً من قضائه، ولم يقض شيئاً عابه، ولم يلم أحداً على شيء من تقديره وتدبيره، ولم يعذب أحداً على أمر خلقه وأراده، ولم يرد ما يسخطه، ولم يغضب مما كوَّنه، ولم يكره شيئاً أراده، ولم يرض الكفر لعباده، ولم يحب الفساد، ولا الجهر بالسوء من القول، ولم يأمر بما لا يريد، ولم ينه عمَّا يريد.

وأنه أمر بالطاعة، ونهى عن المعصية، وأن كل ما أمر به منسوب إليه، وكلما نهى عنه فغير مضافٍ إليه ولا منسوب.

وأنه لم يأخذ أحداً على الغِرّة، ولم يعذب إلا بعد قيام الحجة، فأثاب على طاعته، وعذب على معصيته، فلم تزر وازرة وزر أخرى في حكمه، وأنه ليس للإنسان إلا ما سعى، وأن سعيه سوف يرى، ثم يجزاه الجزاء الأوفى.

وأن أكرم الخلق عند الله اتقاهم لله، وأشرفهم عند الله أكثرهم طاعة له، وأنه لا ذل ولا صغر في الجنة، ولا عز ولا شرف في النار.

وأنه صادق الوعد والوعيد في أخباره كلها، وأنه لا تبديل لكلمات الله، ولا خلف لوعد الله، وأنه لا يبدل القول لديه، وأنه لا يخلف الميعاد، وأن قوله أصوب الأقاويل، وأن حديثه أصدق الأحاديث.

وأنه أنزل على محمد كتاباً مهيمناً بلسان عربي مبين، وأنه لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد، أحل فيه الحلال، وحرم فيه الحرام، وشرع فيه الشرائع، ثم قال: ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42]، فدعا محمد الداعي إلى معرفة الله والإقرار بربوبيته، وإلى خلع كل معبود من دون الله، وإلى معرفة نبوته، والإقرار بذلك ظاهراً وباطناً حتى يشهدوا بألسنتهم وقلوبهم أن لا إله إلا الله وأن محمداً عبده ورسوله، وإلى الإقرار بما جاء به من عند الله، والضمان لأَداء جميع ما فرض الله عليهم، والإيمان بملائكته ورسله، والإيمان بالموت والبعث والحساب والجنة والنار.

وأن يقيموا الصلوات الخمس في مواقيتها بحسن طهورها وإسباغ وضوئها وتكبيرها وخشوعها وقراءتها وركوعها وسجودها، والغسل من الجنابةبماءٍ طاهر وضوء وغسل إذا أمكن الماء وإلا فالتيمم بالصعيد الطيب، وصيام شهر رمضان باجتناب الرفث والفسوق والعصيان وغض البصر، والحج إلى بيت الله الحرام من استطاع إليه سبيلاً، والسبيل الزاد والراحلة للأصحاء البالغين.

والجهاد في سبيل الله بنية صادقة، ونصح لله ولدينه وللمؤمنين عامة، والبغض في الله وموالاة أولياء الله من دان بدين الله واعتصم بحبل الله، والمعاداة لأعداء الله من كفر بالله وفجر في دين الله.

وتحريم دماء المؤمنين وأموالهم وأذاهم، وموازرتهم على الإيمان، واستحلال دماء الكفار على ما كان يستحله رسول الله صلى الله عليه وآله وسلم ما خلا من أعطى الجزية من أهل الذمة من المجوس والنصارى والصابئين واليهود.

والأمر بالمعروف، والنهي عن المنكر، وإظهار الحق بقدرة، فمن لم يستطع فلا جناح عليه.

وأداء الزكاة ووضعها على ما أمر الله في كتابه من قوله: ﴿إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ﴾[التوبة: 60] الآية، ووضع الفيء والغنيمة على ما أمر الله في كتابه من قوله إذ يقول: ﴿مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ﴾[الحشر: 7]، وإذ يقول: ﴿وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى﴾[الأنفال: 41] الآية.

وإلى تحريم ما حرم الله في كتابه من ﴿الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ﴾[المائدة: 3] إلى قوله: ﴿بِالأَزْلاَمِ﴾، واجتناب الخمور، وشهادات الزور، وقذف المحصنات، والفرار من الزحف، والبخس في المكيال والميزان، مع ما حرم الله من نكاح الأمهات والبنات والأخوات، وما ذكر معهن إلى قوله:﴿إلا مَا قَدْ سَلَفَ﴾[النساء: 23]، وأشباه ذلك مما قد ذكر الله من تحريم الزنى، وأكل الربا، وأكل أموال الناس بالباطل، وأكل أموال اليتامى ظلماً، وإتيان الذكران من العالمين، وأخذ الرشا في الحكم، وتعطيل الحدود، والسرقة، والخيانة.


حكم من لم تبلغه الرسل

فإن كان في الدنيا أحد لم تأته الأخبار فعلِم أنه وما أشبهه مخلوق، وأن الله خالقه وخالق الخلق، وأنه قديم وما سواه محدث، وأنه لا شبه له ولا نظير، وأنه عدل لا يجور، وحكيم لا يظلم، فقد أصاب جملة التوحيد والعدل. فإن شبهه بعد ذلك بيسير، أو شك في أنه يشبهه شيئاً، أو ظن أنه يظلم أو يجور، فقد نقض جملته، وخرج مما دخل فيه.

وأما من أتته الأنباء والأخبار، وقامت عليه الحجة بالرسل والكتب والأنبياء، فإذا هو عرف الجملة وأقر بها، وعرف الرسول، وشهد الشهادتين شهادة أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله صلى الله عليه وآله وسلم، وأقر بجميع ما يأتي به النبي صلى الله عليه وآله وسلم وأنه الحق، وضمن أداء جميع مافرض الله عليه، فهو يعد مؤمن مسلم، فإن جحد ذلك أو شك فيه بعد قيام الحجة عليه، فقد نقض جملته وصار بذلك من الكافرين.

ومن العلم بدين الله عندنا معرفة النبي صلى الله عليه وآله وسلم: معرفة من هو وممن هو، وأنه لا نبي بعده، وأنه لم يكن يعلم الغيب ولا ينتحله أحد بعده. وأن القرآن كتاب الله، وأنه أخبر فيه أن حجته بالغة، وأنها عند جميع الناس في لغاتهم معروفة، وأن أنبياء الله لم تزل تحتج بها وتقر أنها من خالقها، وأنهم جميعاً جاءوا بالبينات والآيات وهن الحجج، وأن تلك الحجج ميراث الأنبياء يورثونها أتباعهم.

وأن الله أبان رسله بالأعلام والدلالة التي لا يقدر الخلق عليها، ولا تكون إلا من فعل الخالق، كإحياء الموتى، وإلقاء العصا فصارت حية تسعى، وكمجيء الشجرة، وكلام الذئب، وأن هذا ما لا يعطى أحد إلا الأنبياء والرسل.

وأن أتباع الرسل إنما يخبرون عن حجج الرسل، ويدعون إليها الناس، ويحتجون عليهم بها. وأن فيما احتج الله به أن جعل كتابه عربياً مبيناً بلغة العرب وكلامهم، وجعله مع ذلك لا يشبه الشعر ولا الرسائل ولا الخطب ولا السجع، ولكنه أبانه من ذلك كله، فلا يطيق أحد أن يأتي بمثله.

وأن الله قد أقام سنة نبيئه فيما لم يبينه في الكتاب مفسراً مشروحاً، من عدد الصلاة وأوقاتها وحدودها، وتفسير الحج والعمرة، وأن ذلك لا يكون إلا إلى الكعبة، وأنه جعل الزكاة في الأموال تؤخذ من الأغنياء وتوضع للفقراء.

وأنه لا يحل مال أحد من أهل الصلاة إلا بطيب من نفسه، أو بالميراث، أو بفرض يلزمه، أو بحق يجب عليه، وإن فجروا فقتلوا بالحدود، مالم يخرجوا من الملة وحرم منهم الدماء وجميع الحرمات، إلا ما أحل الله من إقامة الحدود على من أصابها ممن أقر على نفسه في صحة من عقله، أوقامت عليه بذلك بينة على ما بينه الله في كتابه وسنة رسوله عليه وعلى آله السلام.

وأن القصاص سواء بين أهل الملة جميعاً فيما بين شريفهم ووضيعهم، وأبرارهم وفجارهم، مالم يخرجوا من الملة.

وأن الله أوجب عليهم الامتناع من الظلم إذا قدروا، ومعونة المظلومين إذا استطاعوا، ولا يتعدوا في ذلك ولا في غيره حد الله.

وأن الصيام في شهر معلوم، شهر رمضان، سوى ما يجب لله من كفارة اليمين والظهار، وقتل الخطأ وفي التمتع بالعمرة إلى الحج إذا لم يجد الهدي، وفيمن أوجب على نفسه نذراً، وفيما أوجب على المسافر والحائض من قضاء ما فاتهم من شهر رمضان، وكذلك المريض ثم يبرأ، وفيما يتقون ويأتون من الطعام والشراب والنكاح، ومن الغسل من الجنابة.

وأن من الكتاب ناسخاً ومنسوخاً نحو أمر القبلتين، وإمساك النساء الفواجر في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلاً.

وأن من تعمد أن يخبر بما يعلم أنه لم يكن فيقول إنه قد كان، أوبما يعلم أنه لا يكون فيقول إنه يكون، أو يقول قد كان فهو كاذب، أو بما لا يعلم أو بما لا يفعل فهو جاهل، وأن الله من ذلك بري.

وأن شرائع الأنبياء كانت مختلفة، وأنها على اختلافها يجمعها اسم الدين والطاعة، والإيمان، والهدى، والتقوى، والبر والإحسان، وأن بعضهم لم يقصص علينا باسمه، ولم يبين لنا في كتابه، ولا سمى نبياً بعينه، وأنَّ عِلْمَ ما جهلنا من ذلك كان ديناً وإيماناً فرضه الله على تلك الأمم ووضعه عنا.

وأنه لا يجوز لمدع دعواه إلا ببينة، فمن ادعا مما في يد غيره مما لا يدرك علمه إلا بالشهود لم يعط ما ادعا إلا بشاهدي عدل، أو بإقرار من المدعى عليه للمدعي. ثم بين سنته في الشهود فأبطل شهادة كل فاسق منهم أو خصم، وأن بعض الشهود ربما شهدوا بالزور والذي لا يعلمه إلا الله، وأن على الحكام أن يمضوا الشهادة مع جهلهم بما يعيب به الشهود، إلا أنَّ الله يعلم أنهم قد شهدوا على باطل.

وأنَّ أفضل الدين كله العلم بالله تبارك وتعالى وبدينه، وأنه لا ينفع قول إلا بعمل، ولا عمل إلا بعلم في أثبات اسم ولا ثواب، وذلك أن من أقر بالحق ولم يعمل به لم يستحق الأسماء الزكية، ولا ثواب أهلها، ومن ضيع العلم بالله وبدينه لم ينتفع بشيء من عمله. وأنَّ كلهم متعلم، وكلهم محتاج إلى العلم مفضل له ولأهله، وذام للجهل عايب له ولأهله.

وأنهم لم يزالوا يتقربون إلى الله بالقول السديد، والعمل الصالح، ويعبدونه بذلك، ويدينون له بذلك.

وأنَّ اسم دينهم الذي تعبدهم الله به ودانوا به الذي بلغ بالإيمان والإسلام والتقوى والبر ونحو ذلك.

وأنَّ قد حرم الله على المسلمين أنْ يزكوا أنفسهم، وأنَّ قد أوجب عليهم أن ينسبوا جميع المسلمين إلى الإيمان والإسلام، وأنهم قد كانوا يثبتون لهم اسم الإيمان ثم لا يعلمون سرائرهم، وأنهم قد كانوا يتولى بعضهم بعضاً على أنهم سمعوا منهم بعض ذلك وإن لم يروا منهم عملاً، وكذلك يفعلون فيمن يرونه يعمل وإن لم يسمعوا منهم قولاً، فإن الاسم الذي قد ثبت عندهم على الظاهر وإن لم يعلموا الباطن، وأنه لا يحصي أحد منهم جميع ما فرض الله، فإن الله لم يكلفهم إحصاءه ولا إحصاء أهله.

وأن دينهم أنهم يرجون ثواب الله، ويخافون عقابه.

وأنه لا خوف على أولياء الله في الآخرة ولا هم يحزنون، وأن أولياء الله المؤمنون.

وأن الله قد استحق ولاية وليه، وعداوة عدوه على جميع العالمين الذين قد قامت عليهم بذلك حجة الدين، وأن من لم تنفع ولايته وتضر عداوته معيب عندهم منقوص، وأن الله أحق أن تنفع ولايته وتضر عداوته من جميع الخلق.

وأن الأنبياء لم تزل مستحقة لثواب الله منذ بعثها الله، وأنها لم تكفر قط، ولم تفسق، ولم تُقِم على شيء من الذنوب بعلم ولا بعمد، وربما أذنبت على الظن وطريق النسيان، وأن ذنوبها صغائر مغفورة، وأنها لا تأتي الكبائر، وأن من قذف الأنبياء بالكفر والكبائر فهو أولى بالكفر.

وأن المؤمنين مقرون جميعاً على أنفسهم بالذنوب، وأنهم ينتفون من الكفر والفسق، ويكرهون أن ينسبوا إليه.

وأن الله قد ميز بين صغائر الذنوب وكبائرها، فلم يجعل السبة والكذبة والنظرة كالقتل والزنى والربا والسرقة وأشباههن، ولم يجعل القتل وأشباهه كالكفر بالنبي صلى الله عليه وآله وسلم والكتاب وأشباه ذلك. وأنه قد خالف بين أحكامهن وأسمائهن وأسماء أهلن. وأنهم لا يشهدون على ذنب بعينه أنه صغير مغفور، إلا أن يكون الله قد سمى من ذلك شيئاً في الكتاب بعينه، أو سماه الرسول صلى الله عليه وآله وسلم، ما خلا ذنوب الأنبياء عليهم السلام. وأنهم لا يزالون يفسقون أهل الكبائر من أصحاب الحدود، ويبغضونهم، ويشتمونهم، ويحبون أهل الخير وإن أذنبوا على الظن والنسيان، مالم يخرجوا إلى الكبائر. وأنه لا ينبغي لأحد أن يشهد على ذنب بعينه أنه صغير مغفور. وأنهم لم يزالوا يعظمون القتل والزنى والسرقة ونحوهن ممن فعله. وأن معنى الكثير والقليل والعظيم واحد. وأن الجنة دار للمتقين، وأن النار دار للفاسقين. وأنهم لا يزالون يبغضون من اطلعوا على فسقه، وإن كان يستغفر حتى يظهر التوبة النصوح. وأنهم يستحبون أن يكتم كل امرء على نفسه وإن أصاب حداً، وأن التوبة عندهم مقبولة ممن حد وممن لم يحد. وأن من سمى أهل الحدود كافرين ثم حكم عليهم بحكم الكفار عابوه، ومن سماهم مؤمنين وحكم لهم بحكم المؤمنين عابوه وعنفوه. وأن اسم الملة اسم يجمع جميع المنطوين إلى الإسلام وإن كان فيهم فجور. وأن الله قد بين حكمه في جميع الكافرين من مشركي العرب من أهل اللات والعزى، وأهل الكتاب من اليهود والنصارى والمجوس والصابئين والمتنقلين من جميع أصناف أهل الكفر من دين إلى دين، والمرتدين عن الإسلام بعد إظهار الدين، وبين حكمه في المؤمنين والفاسقين والمنافقين والمستسرين. وأنه لم يكن يقاتل أحداً من المشركين حتى يدعوه، وأنه قد أبان ذلك كله وفصله، وأنه لا يوجد في زمن النبي عليه السلام كافر ليس بمشرك. وأنهم لا يعتمدون أحداً ممن أقر بالنبي عليه السلام وعلى آله بكفر إلى يوم القيامة أويلحق بالمرتدين. وأن النفاق استسرار بالطعن في دين الله ودين الرسول، وأن الله قد أقام حجته فيما فرض من دينه بتحريم الشك فيه والإنكار له جميعاً.

وأن التقية جائزة فيما حمل الناس عليه وهم له كارهون، يخافون القتل والمثلة، وذلك فيما لا يرجع ضرره على أحد من العالمين. وأن رسول الله صلى الله عليه وآله وسلم قد كان يعذر نفسه وغيره فيما لم يأت جبريل من الدين مما لم يُعرف إلا بالسمع مما لم يأته جبريل عليه السلام حتى يأتيه به، وأنه لم يكن يترك أهل دعوته يظهرون قبيحاً، وأنه لم يكن يكتم شيئاً من الدين الذي أمره الله بإظهاره، ولا يعطى فيه تقيه، وأنه لم يزل له مظهراً يأمر أتباعه بإظهاره والدعاء إليه.

وأن الشيطان يحب دفن الدين ويدعو إلى إماتته. وأنه لا يجوز تغيير شيء مما أثبت النبي صلى الله عليه وآله وسلم، وأنه لا طاعة لمخلوق في معصية الله، وأن الدنيا فانية، وأن الآخرة باقية الأبد.

وأن الملائكة والجن والإنس أجناس شتى، وأن الملائكة أفضل برية الله، وأنهم مقربون في كل خير، مقربون في كل منزله، مفضلون في كل ذكر.

وأنه جعل من دينه مؤقتاً محدوداً، صلاة وصياماً ونحوهما، وجعل منه متمهلاً فيه لا يدرك حده: بر الوالدين، وصلة الرحم، والأمر بالمعروف، والنهي عن المنكر، ونحو ذلك من الأمور التي تعرف عند المشاهدة.

وأن الله لا يلبس حكمه، ولا يخلف قوله. وأن من دينهم التثبت فيما غاب عنهم حتى يجيئهم اليقين من تواتر الأخبار وتظاهرها.

وأن الله لا يظلم عباده شيئاً، ولا يعذب إلا بعد إنذار، ولا يكلف نفساً إلا وسعها، ولا يحملها إلا طاقتها، ولا يفرض طاعته إلا على أهل الصحة والسلامة والعقل والقوة، وأنه دعا جميع عباده المكلفين إلى دينه، وأنه يحب طاعته، ويبغض معصيته.

وأنه جعل بعض الأعمال أفضل من بعض، وبعض الأقاويل أفضل من بعض، وبعض العلم أفضل من بعض. وأن من العلم غامضاً خفياً، ومنه واضحاً جلياً، وأن جهل بعض ذلك واسع، وجهل بعضه ضيق.

وأنه لا يُنزل أحد من الناس كلهم منزلة النبي صلى الله عليه وآله وسلم في تصديق له ولا في تكذيب، ولا شك في قوله. وأنهم يعملون بالأخبار المجتمع عليها، ويشكون في القول الشاذ، وإن روي عن النبي عليه السلام.

وأن الله افترض اتخاذ الإمام العادل إماماً ليؤتم به، وسمي خليفة ليخلف النبي صلى الله عليه وآله وسلم في أعماله. وأنه من خالف حكمه حكم النبي صلى الله عليه وآله وسلم وفارقه فليس بإمام، ولا خليفة، ولكنه متبر ظالم.

وأن الأخذ بجميع ما أجمعوا عليه صواب بر وهدى، وأن الترك لما أجمعوا عليه ضلال وخطأ.

فهذه صفات جملة الدين وكثير من تفسيرها في التوحيد وغيره، ونرجوا أن تكون هذه الجملة تدل على الصواب كله، وتنفي الخطأ كله، وأن نكون قد ذكرنا فيها أموراً قد أقام الله بها حجته على جميع العالمين، في جميع ما هم ذاكرون من خطأ أو صواب، وأن يكون قد دخل في هذه الجملة جميع الاختلاف، وقول أهل البدع، فمن زعم أن هذه الجملة على غير ما ذكرنا، فليعرض جميع ما قال الناس عليها، فما وافقها قبله، وما خالفها تركه، فإنا نرجو أن لا يخرج من ذلك شيء أبداً إلا أدرك صوابه وخطاه من هذه الجملة إن شاء الله.

ومن ظن أن شيئاً من هذه الجملة ليس بحق فليعرضه على كتاب الله وسنة رسوله عليه وآله السلام وفطرة العقول، فمن فعل بما أمره الله به، وانتهى عمَّا نهاه الله، ودان بذلك فله ما لنا وعليه ما علينا، نتولى كل مهتد مضى قبلنا، وسيرتنا في ولينا كسيرة نبينا عليه وعلى آله السلام في ولينا، وسيرتنا في عدونا كسيرة نبينا في عدونا.

الله ربنا، ومحمد نبينا، والقرآن إمامنا، والإسلام ديننا، والكعبة قبلتنا، والموت غايتنا، والحشر يجمعنا، والموقف موعدنا، وحكم الله يفصل بيننا، والجنة والنار أمامنا.

نسأل الله الجنة برحمته، ونعوذ بالله من النار بعفوه، إلى هذا ندعوا من أجابنا ونجيب من دعانا، هذا ديننا ونحلتنا، والطيبون من آل محمد قادتنا، فمن وافقنا على هذا فهو ولينا، ومن خالفنا فهو عدونا، والله ولي المؤمنين، وعدو الفاسقين.

تم الأصل والحمدلله وصلى الله على محمد وآله

وله صلوات الله عليه:


كتاب أصول الدين

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه:

سألت يا بني، فهمك الله ونفعك، عما ندين الله به، ولا يسع أحداً من المكلفين جهلُه، من معرفة الأصول من توحيد الله وعدله، وإثبات وعده ووعيده، والأمر بالمعروف والنهي عن المنكر، وإثبات الإمامة في المصطفين من آل نبي الله عليه السلام:


التوحيد

فإنا ندين بأن الله واحد أحد، ليس كمثله شيء، ولا له ند من الأشياء ولا ضد؛ لأن الند لما يناده مكاف، والضد لما يضاده مناف، وليس من الأشياء ما يكافيه، ولا يضاده فينافيه. وأنه ليس بجسم محدود، ولا شبح مماثل، وأنه بكل مكان على غير اجتنان، ولا كينونه، وكذلك قال تبارك وتعالى: ﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ﴾[الحديد: 4]، وقال: ﴿مَا يَكُونُ مِن نَّجْوَى ثَلاثَةٍ إلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إلا هُوَ سَادِسُهُمْ وَلا أَدْنَى مِن ذَلِكَ وَلا أَكْثَرَ إلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا﴾[المجادلة: 7]، وقال عز وجل: ﴿وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ﴾[ق: 16]، وقال: ﴿وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الأَرْضِ إِلَهٌ﴾[الزخرف: 84]، مع آيات كثيرة تدل على أنه لا يحتاج إلى المكان، وأنه بكل مكان مدبر، وأنه كان قبل كل مكان وحين وأوان، وأنه كان ولا سماء ولا أرض، ولا عرش ولا كرسي، ولا كلام ولا صوت، ولا حروف. وأنه كان قبل التوراة والإنجيل والقرآن، وأن القرآن أنزله على نبيه عليه السلام، وأنشأه، وخلقه، ووصله، وفصله، وألفه، وأحدثه، وأنه يقدر أن يذهب به، ويجيء بغيره، وأنه محفوظ، وأن الله حافظه، وأنه يقدر أن يجي بمثله، كما قال سبحانه: ﴿مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا﴾[البقرة: 106].

وأن الله لامثل له ولا نظير، وأن الأبصار لا تدركه في الدنيا ولا في الآخرة؛ وذلك أن كلما وقع عليه البصر فمحدود ضعيف ذليل، محتاج، محوي، محاط به، له كل وبعض، ولون وطعم، ورايحة ومحسة، وفوق وتحت، ويمين وشمال، وخلف وأمام. وأن الله لا يوصف بشي من صفات المخلوقين؛ لأنه غني قديم، وهكذا قال: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:11]؛ لأن الله تبارك وتعالى ليس بشخص، فتجاهره الأبصار؛ ولا هو صوت فتوعية الأسماع؛ ولا رائحة، فتشمه المشام؛ ولاحار ولابارد، فتذوقه اللهوات؛ ولا لين ولا خشن فتلمسه الأيدي؛ لأن الله سبحانه خلق الأيدي وما لمست، وخلق الأبصار وما جاهرت، والأسماع وما وعت، والمشام وما شمت، واللهوات وما ذاقت، فهذه الخمس الحواس المدركات كلها مخلوقات مجعولات محدثات، ليس فيها شي يشبه الله، ولا الله عز وجل يشبه شيئاً منها؛ ولذلك قال تبارك وتعالى: ﴿لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام: 103]؛ لأن ما وقع عليه البصر فمحدود ضعيف، تعالى الله عن ذلك علواً كبيراً.


العدل والحكمة

وندين بأن الله عز وجل عدل في قضائه، جواد في عطائة، رحيم بعباده، ناظر لخلقه، لايكلفهم ما لا يطيقون، ولا يسألهم ما لا يجدون، ﴿إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وإن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْرًا عَظِيمًا﴾[النساء: 40]، وأنه لم يخلق الظلم ولا الجور، ولا الكفر في العباد، ولم يرد الظلم والفساد، ولا الجهر بالسوء من القول. وأنه لا يشاء قتل أوليائه، ولا تكذيب رسله. ولا يقضي ولا يقدر شتم نفسه، ولا الفرية عليه. وأن من فعل ذلك، أو أراد معه الصاحبة والولد فغير حكيم ولا عليم.

وأن الله رحمن رحيم حكيم عليم لا يجوز عليه العبث، فكيف يمنع عباده من الإيمان ثم يقول في كتابه: ﴿وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ﴾[الإسراء 64]، ﴿وَمَاذَا عَلَيْهِمْ لَوْ آمَنُواْ بِاللّهِ وَالْيَوْمِ الآخِرِ﴾[النساء: 39] ﴿فَمَا لَهُمْ لا يُؤْمِنُونَ﴾[الانشقاق: 20]؟! أو يأمرهم بالهدى ويصرفهم عنه، ثم يقول ﴿أَنَّى تُصْرَفُونَ﴾، ويخلق فيهم الكفر ثم يقول: ﴿لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا﴾[مريم: 90]!! بل نقول سهّل ربنا لعباده السبيل، وأقام لهم الدليل، وأرسل إليهم الرسول، وأنزل عليهم القرآن، وجعل فيه الشفاء والبرهان، أحل فيه الحلال، وحرم فيه الحرام، وأقام الحدود والأحكام، ثم مكنهم مما طوقهم، ثم دعاهم جميعاً إلى الإيمان به، ثم أمرهم ونهاهم، ثم آمنهم من ظلمه، ورغبهم في جزيل ثوابه، ولم يرد منهم غير ما به أمرهم، ولم يزجرهم وينههم عما يريده منهم ويشاءه، لما في ذلك من خلاف الحكمة والرحمة، كما قال سبحانه: ﴿وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا﴾[الأعراف: 180]، ويقول: ﴿إِنَّهُ بِهِمْ رَؤُوفٌ رَّحِيمٌ﴾[التوبة:117]، وقال: ﴿أَلاَّ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَأَن لَّيْسَ لِلإِنسَانِ إلا مَا سَعَى وَأَنَّ سَعْيَهُ سَوْفَ يُرَى﴾[النجم: 39]، ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾.


صدق الوعد والوعيد

وندين بأن الله صادق في أخباره كلها، وأنه لا يخلف الميعاد، ولا يبدل القول لديه.

وأن أهل الكبائر من أهل ملتنا إن لم يتوبوا من ذنوبهم، وخرجوا من الدنيا مصرين عليها، غير نادمين ولا مستغفرين، أنهم من أهل النار، خالدون مخلدون، لا يخرجون منها، ولا يغيبون عنها، بل يبقون فيها أبداً سرمداً، لقوله: ﴿وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ﴾[النساء: 14]، ولقوله: ﴿إِنَّ الأَبْرَارَ لَفِي نَعِيمٍ وإن الْفُجَّارَ لَفِي جَحِيمٍ يَصْلَوْنَهَا يَوْمَ الدِّينِ وَمَا هُمْ عَنْهَا بِغَائِبِينَ﴾[الانفطار: 14]، ولقوله: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النور: 23]، والملعون في الآخرة لا يدخل الجنة؛ لأن الآخرة دار جزاء، لا دار عمل وبلوى. ولقوله: ﴿وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيمًا وَمَن يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيرًا﴾[النساء: 30]، وبمثل آية الفار من الزحف، وبمثل آية القاتل، وبمثل آية آكل أموال اليتامى ظلماً، فبهذه الآيات علمنا أن الله يعذب أهل الكبائر بالنار ثم يخلدهم فيها أبد الأبد.


الأمر بالمعروف والنهي عن المنكر

وندين بالأمر بالمعروف، والنهي عن المنكر، وأن نصر المظلوم والأخذ على يد الظالم فرض لازم، وحق واجب، لأن في ترك الأمر بالمعروف للحق إماتةٌ، وفي ترك النهي عن المنكر للباطل حياةٌ، ولذلك أوجبه الله على عباده، وفرضه عليهم فرضاً، بكل ما أمكنهم ولذلك قال رب العالمين: ﴿وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ شَدِيدُ الْعِقَابِ﴾[المائدة: 2]، وقال: ﴿قَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلى أَمْرِ اللَّهِ﴾[الحجرات: 9]، وقال: ﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ﴾[التوبة:71] مع آيات كثيرة تدل على ما قلنا، وتصحح ما شرحنا.


إمامة أمير المؤمنين علي عليه السلام

وندين بأن أمير المؤمنين علي بن أبي طالب صلوات الله عليه خير هذه الأمة بعد نبيها عليه السلام؛ لطاعته لربه، وبذله لمهجته واستغراقه لقوته في طاعة الله وطاعة رسوله عليه السلام، وقرب قرابته من رسول الرحمن، وعلمه بما أنزل الله من القرآن، وزهده في هذه الدنيا، ولأقوال رسول صلى الله عليه وآله المشهورة المعلومة فيه يوم غدير خم: (( من كنت مولاه فعلى مولاه، اللهم وال من والاه، وعاد من عاداه، واخذل من خذله، وانصر من نصره.))، ولقوله: (( علي مني بمنزلة هرون من موسى، إلا أنه لا نبي بعدي.)) ، (( وأنت قاضي ديني ومنجز وعدي. ))، مع ما قد خصه الرسول عليه السلام من علم ما يكون من أمته من الأحداث والفتن، وما كان علي ينادي به من قصة المرادي الذي قتله، وغير ذلك من الفرقة القاسطة والناكثة والمارقة، مع إجماع أمتنا على أن خلال الخير كلها كانت مجتمعة فيه،مفترقة في غيره، وذلك أنهم أجمعوا أنه كان أحد السابقين، وأحد العلماء، وأحد الزهاد، وأحد الباذلين لأنفسهم، ولم يجمعوا على أن هذه الخصال اجتمعت في غيره، فتبين فضله عليهم.

ثم كان ابن عم محمد عليه السلام، وأبا السبطين الحسن والحسين، وزوج فاطمة صلى الله عليهم أجمعين، وقد أجمعوا جميعاً أن علياً صلى الله عليه كان يصلح للخلافة موضعاً لها يوم قبض الله نبيه عليه السلام، واختلفوا في غيره فالحق ما أجمعوا عليه، والباطل ما اختلفوا فيه.


الخلاف بين الأمة فيمن تكون فيهم الإمامة

وجميع أهل الصلاة عندنا خمسة أصناف: الشيـعة، والمعتزلـة، والخوارج، والمرجيـة، والعامـة.

فـقالـت المعتـزلة، والخوارج: الإمامة جائزة في الناس كلهم، ما صلحوا بأنفسهم، وكانوا عالمين بكتاب الله ربهم، وسنة نبيهم عليه السلام.

وقالت المرجئة، والعامـة: الإمامة جائزة في قريش، محظورة على غيرهم.

وقـالـت الشـيعة: الإمامة جائزة في آل محمد، محظورة على غيرهم.

فإذاً ذلك إجماع من الفرق كلها في آل محمد، وذلك أن من أجازها في قريش فقد أجازها في آل محمد؛ إذ كانوا خير قريش وأوسطهم داراً. فأما المعتزلة والخوارج فشهادتهم ساقطة إذ ادعوها لأنفسهم، وفي السنة أن لا تجاز شهادة الجار إلى نفسه. فجميع هذه الفرق قد أقرت للشيعة بجواز هذا الأمر في آل محمد، وأنكرت الشيعة أن تكون جائزة في غيرهم، فالحق ما أجمعوا عليه، والباطل ما اختلفوا فيه.

وأجمعت الأمة أن رسول الله صلى الله عليه وآله وسلم قال: (( الحسن والحسين سيدا شباب أهل الجنة وأبوهما خير منهما.))، وقال هما (( إمامان قاما أو قعدا.)). وأجمعوا أن رسول الله صلى الله عليه وآله وسلم قال: (( إني تارك فيكم الثقلين ما إن تمسكتم به لن تضلوا من بعدي أبدا، كتاب الله وعترتي أهل بيتي؛ إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا على الحوض.)) فكما لا يجوز ترك التمسك بالكتاب، كذلك لا يجوز ترك التمسك بالعترة؛ لأن الكتاب يدل على العترة، والعترة تدل على الكتاب، ولا يقوم واحد منهما إلا بصاحبه. وقال عليه السلام: (( مثل أهل بيتي فيكم كسفينة نوح من ركبها نجا، ومن تخلف عنها غرق وهوى.))، مع ما جاء فيهم، وفي أبيهم، من تواتر الأخبار، وتظاهرها، عليهم صلوات الله ورحمته وبركاته.

فهذه الأصول هي التي ندين الله بها، فمن دان بها فهو أخونا وولينا. ندعوا إليها من أجابنا، ونجيب من دعانا، هذا ديننا ونحلتنا، والطيبون من آل محمد قادتنا، فمن وافقنا فهو ولينا، ومن فارقنا عليه حاججناه بالمحكم من كتاب الله، ورددناه إلى المجمع عليه من سنة رسول الله صلى الله عليه وعلى آله وسلم، فإن قبل ذلك كان له ما لنا، وعليه ما علينا. نتولى كل مهتد مضى قبلنا، وسيرتنا في ولينا وعدونا سيرة نبينا. الله ربنا، ومحمد نبينا، والقرآن إمامنا، والإسلام ديننا، والموت غايتنا، والحشر يجمعنا، والموقف موعدنا، وحكم الله يفصل بيننا، فمن أقر بما أقررنا به وجبت ولايته ومؤاخاته، ومن أبى إلا المخالفة للحق، والمعاندة للصدق، كان الله حسيبه وولي أمره، والحاكم بيننا وبينه، وهو خير الحاكمين.

تمت الأصول والحمدلله، وصلواته على سيدنا محمد وآله وسلم.


مسألة في العلم والقدرة والإرادة والمشيئة

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه:

سألت، أكرمك الله، عمَّا يقال لمن سأل عن علم الله وقدرته وإرادته ومشيئته فقال: هل بينهما في المعنى اختلاف أم معناهما مجتمع على الائتلاف؟

واعلم هداك الله أن ليس بين ذلك شيء من الاتفاق بل هما على غاية ما يكون من الافتراق.

والحجة في ذلك أن علم الله وقدرته صفتان قديمتان أزليتان دائمتان - وليس قولنا صفتان قديمتان أن مع الله صفة يوصف بها، ولا أن ثم صفة ولا موصوفاً، ولا أن ثم شيئاً سوى الله عند ذوي العقول مجهولاً ولا معروفاً، وإنما نريد بقولنا صفتان أنهما غير محدثتين ولا مكونتين، وأنهما الذات والذات هما، فهو سبحانه العالم بنفسه، القادر بنفسه، فتعالى من ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾[الشورى:11] - وأن إرادته ومشيئته حادثتان محدثتان.

واعلم هُديت أن معنى الإرادة شاء، وأن معنى شاء أراد، ومعنى أراد هو شاء، وأن معنى المشيئة من الله تعالى للشيء هو إحداثه وخلقه، لا فرق بينهما في الله تبارك وتعالى، ولا يقال لله إنه شاء أن يخلق ثم خلق من بعد المشيئة، فيفصل بين المشيئة وبين الشيء بمهلة بعد، قلّت أم كثرت، وإنما يقع الفرق بين المشيئة وبين الشيء على الآدميين، ومن لا يحيط علمه بعاقبة فعله من المخلوقين، فيحتاج ويضطر إذا شاء الشيء أن ينويه ويضمره، ثم ينتظر به من الأوقات ما يصلح له صنعه فيه من الليل والنهار، وانتظار حركة منه أو قعود أو قيام، أو انتظار من يأمر من الأعوان، ثم لعله أن يعجز عمَّا أراد، أو يعجزوا هم، ولا يتهيأ له ولا لهم، والله تبارك وتعالى محيط بعلم الأشياء، لا يعزب عنه شيء من الغيوب، ولا يعجزه مستصعب من الأمور. إذا شاء شيئاً كان بلا كلفة ولا اضطرار، وليس المشيئة منه بالنية والإضمار، ولا بالمهلة والانتظار، مشيئته للأشياء إيجادها، وإيجادها مشيئته، فتبارك من كوَّن الأشياء بقدرته، ودل على نفسه بما ابتدع من فطرته.

فإن قال: قد فهمنا ما ذكرت وشرحت من الاختلاف بين العلم والقدرة وبين الإرادة والمشيئة، فما تنكر أن يلتئم هذا كله في أحد المعنيين، في أفضلهما وأقواهما وأكبرهما وأعلاهما؟

قيل له: أنكرنا التئام ذلك كله على معنى واحد من أحد هذين الوجهين؛ لأنا علمنا أنا لو حملنا الإرادة والمشيئة على معنى العلم والقدرة، وقد علمنا وصح في معقولنا أنهما غير محدثين، ولا مخلوقين، وأن الله القادر العالم بنفسه، لوجب علينا أن نقول إن المشيئة والإرادة غير محدثتين، ولا مخلوقتين وأنهما صفتان للقديم الواحد الدائم الماجد؛ لأنه لا يكون قديماً إلا الله وحده لا شريك له، فلو قلنا ذلك، لوجب علينا أن نقول: إن الله سبحانه قد شاء إغراق فرعون وقومه قبل خطيئتهم وعصيانهم له، فتعالى عن ذلك علواً كبيراً، ولوجب علينا أن نقول: إن الله قد شاء أن يسخط على إبليس، وشاء إخراجه من الجنة قبل خطيئته وعصيانه له. وقد بين وأخبر ربنا عن نفسه أنه لا يشاء عقوبة عبد من عبيده إلا من بعد الإعذار والإنذار. فإنا لوحملنا العلم والقدرة على معنى الإرادة والمشيئة، وقد علمنا وصح عندنا أنهما حادثتان، ولو قيل بذلك، لكان يلزم من قال به أن يكون قد ألحق بالله تعالى عن ذلك الجهل في الدهر الذي كان قبل تكوين العلم وإحداثه، ولكان يلحق بالله في قوله العجز، إذ كانت القدرة حادثة فيما كان قبل تكوين القدرة وإحداثها.

فسبحان المتعالي عن قول القائلين، وعن كل وصف الواصفين، فقد بان ولله الحمد وصح لذوي العقول والفطن والأفهام ما سميناه من الاختلاف، وتباعد الائتلاف.

تمت المسألة بحمد الله ومنه


كتاب الرد على سليمان بن جرير

بسم الله الرحمن الرحيم


حدوث صفات أفعال الله تعالى

ذكر الهادي عليه السلام ومن وافقه من العلماء - ما خالفه في ذلك إلا سليمان بن جرير وهو ممن يدعي العلم وهو من المجبرة - أن الرضى والسخط والولاية والمحبة من صفات الفعل، وأنها محدثة، وأنه تعالى لا يسخط ولا يرضى ولا يوالي ولا يعادي إلا عند وجود الأفعال من العبد التي يستحق بها ذلك.

ذكر عن سليمان بن جرير أنه قال: إن الله تعالى لم يزل ساخطاً على من علم أنه يعصيه، وراضياً على من علم أنه يطيعه، موالياً من لم يوجد من أوليائه، معادياً لمن هو معدوم من أعدائه، وأن العبد قد يكون مؤمناً والله تعالى معاد له ساخط عليه، إذا كان ممن يكفر في آخر عمره، ويكون راضياً عن الكافر موالياً له محباً له، إذا كان يؤمن بالله في آخرعمره.

قـال الهـادي إلى الحـق عليـه السـلام:

واعلم أن السخط والرضى والولاية والمحبة كما ذكرنا من صفات الأفعال، والسخط: اسم لكراهية الفعل إذا وقع لوجود المكروه، وكذلك الرضى هو: اسم لإرادة الفعل إذا وقع من العبد على الوجوه المرادة. وكذلك يوصف من أراد فعل غيره، ووقع على مراده وعلى ما أراد بأنه راض عنه؛ ويوصف من كره فعل غيره، ووقع على ما كرهه بأنه ساخط له. وكذلك يوصف العبد بما دخل تحته من الأفعال. وقد يقال في الفعل الواحد إن زيداً راض به وعمراً ساخط له إذا أراده زيد، وكرهه عمرو. وإذا لم تكن حقيقة السخط والرضا ما ذكرنا، لم يمتنع أن تكون هذه الصفة من صفات الذات، وإذا كانت كذلك، فكان من علم أنه يطيعه مرضياً عنه وهو في حال كفره، فإذا كان العلم هو الموجب للطاعة والمعصية فلا مخرج للعبد إذا من ذلك.

قـال الهـادي عليـه السـلام: وقد يكون العبد في المعاصي الجليلة فيكون الله ساخطاً عليه معادياً له، ثم ينتقل إلى الطاعة فينتقل عليه ضد ذلك من الرضا، والولاية، والمحبة والمعونة له، وقد يكون في طاعة الله عز وجل فيكون الله راضياً عليه، ثم ينتقل إلى المعاصي فينتقل عليه ضد ذلك الرضى وهو السخط.

واعـلم أن الرضى بالفعل هو غير الرضى عن الفاعل، وإنما يرضى عن الفاعل إذا أتى كمال مراده منه، ولأن العبد قد يرضي الله في جميع أفعاله، ويسخطه في وجه. تبيين ذلك أن الصغيرة الواقعة من الأنبياء عليهم السلام مسخطة لله، وإن كان سائر أفعالهم مرضية له. وتبيين ذلك أيضاً أن الواحد منا قد يكون مرضياً لغيره في وجه، ومسخطاً له في آخر. وكذلك في طاعة الكافر وكفره. فإذا صح ذلك لم يجز متى رضي تعالى ببعض أفعال المكلف أن يكون راضياً عنه؛ لأن الرضا ههنا معلق بالفعل. وإنما يتعلق الرضى بالفاعل إذا أرضى الله عز وجل في أفعاله على قولنا في استحقاق المدح والثواب، فإذا كان العبد مسخطا لله في وجه ومرضياً له في وجه، قيل إن الله راض ببعض فعله ساخط لبعضه، ولم يتعلق السخط والرضا هاهنا بالفاعل، فإذا علق بالفاعل كان محالاً أن يوصف الله بأنه راض على من هو ساخط عليه، فأما الولاية من الله تعالى للمؤمنين فإنما يتولى تعظيمهم ومدحهم، ويأمر بذلك بعد استحقاقهم لذلك بأفعالهم. وأما العداوة فحقيقتها إنزال المضار بالعاصي، واستعمال العدواة لله من الكافر مجاز؛ لأن الكافر لا يقدر على إنزال المضار به تعالى، وإنما يوصف بذلك من حيث كان عدوا لأوليائه. والمحبة من الله للمؤمنين فإنما المراد بها منه إيصال المنافع اليهم تفضلاً واستحقاقاً.

واعـلم أن هذه الصفات إرادة من حيث كان عدواً لأوليائه والمحبة من الله للمؤمنين، فإنما يجوز أن يريد الأفعال ويكرهها، والإرادة فقد صح أنها من صفات الفعل. وإنما يجب أن لا يجيز هذه الأوصاف على الله عز وجل من لا يثبته مريداً على الحقيقة، ولا كارهاً، فإذا صح أنها من صفات الفعل وجب القضاء بأنه إنما سخط ورضي بعد وجود ما يوجب ذلك، وذلك لا يجوز إلا بعد التكليف، وبعد تصرف المكلف بالطاعة والمعصية؛ لأن جميع ذلك منه تعالى جزاء على الأفعال، ولا يحسن مجازاة الفاعل قبل إقدامه على الفعل، وذلك بين، ومما لا يحتاج فيه إلى إطناب.

فـأما مـا ذكـر عن سليمان بن جـرير فإنما أتي من قبل قوله بأنه يقول: إن الله تعالى لم يزل مريداً؛ و يثبت ذلك من صفات الذات، فقال ما قاله، وقد دللنا على بطلان ذلك ببطلان أصله الذي يتعلق به في أن الإرادة من صفات الذات. ومما يبين فساد ذلك أن الساخط إنما يحسن منه أن يسخط على من فعل قبيحاً من علمه فاعلاً لذلك القبيح، لا لعمله بأن الفعل المسخط له سيقع، ألا ترى أن ذلك يقبح فيه قبل وقوع القبيح كما يقبح منا أن تعاقب بالضرب والإيلام من لم يأت ما يستحق ذلك منه، فإذا ثبت ذلك لم يجز منه تعالى أن يسخط على المؤمن من حيث علمه أنه سيكفر في آخر أمره، ولو حسن منه ذلك لحسن أن يسخط عليه ويعاقبه ويجرمه في حال إيمانه لعلمه بما سيقع منه؛ لأنه بعلمه عاقبه لا بفعله؛ لأنه لم يقع منه فعل يوجب عقابه، لكن بعلمه عاقِبَتَهُ ، ولو حسن ذلك منه لحسن أن يعاقبه وأن يقدره على الطاعة، ولحسن أيضاً أن يعاقبه مع أنه المانع له من الطاعة، وفساد ذلك ظاهر، وهذه طريقة ما سلكها أحد من الأئمة ولامن العلماء من غيرهم سوى هذه المجبرة فاعلم ذلك.

تَمَّ والحمدلله وصلواته على سيدنا محمد وآله وسـلامُـه.

وله أيضاً عليه السلام:


كتاب تفسير الكرسي

بسم الله الرحمن الرحيم

قال الإمام الهادي إلى الحـق يحيى بن الحسين صلوات الله عليه:

أمـا بـعـد، فإني أحمد إليك الله الذي لا إله إلا هو، وأسأله أن يصلي على محمد عبده ورسوله وعلى أهل بيته، وأن يجعلك من أهل ولايته، ويحبوك بحفظه وكلايته، ثم إني سأذكر لك نبأ أهل الزيغ من المشبهة عليها لعنة الله، وأقص عليك سبيل ضلالها عن الهدى ومن حيث ضلت وعميت.


التشبيه في عهد رسول الله صلوات الله عليه وآله

واعلم رحمك الله أن فريقاً من المشبهة كانوا على عهد رسول الله صلى عليه وآله وعلى عهد علي أيضاً رحمة الله عليه، وقد ذكر الله عز وجل هولآء الذين كانوا على عهد نبيئه صلى الله عليه وعلى آله وسلم في آي الكتاب الذي نزله فقال سبحانه: ﴿وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعًا أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيرًا أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلاً﴾[الإسراء: 91]، وفيهم يقول سبحانه: ﴿لَوْلا أُنزِلَ عَلَيْنَا الْمَلائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنفُسِهِمْ وَعَتَوْ عُتُوًّا كَبِيرًا يَوْمَ يَرَوْنَ الْمَلائِكَةَ لا بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْرًا مَّحْجُورًا وَقَدِمْنَا إلى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا﴾[الفرقان: 21:23]، فعاب الله تبارك وتعالى كفرهم في اعتقادهم التشبيه في الله عز وجل، وجعل مصيرهم إلى النار بذلك.

وكذلك هؤلاء الملحدون، أيضاً، فهم على ذلك السبيل وبه يعتقدون، وعنهم وعن أشياعهم نقلوا هذه الروايات.


أقوال المشبهة

فقالت فرقة منهم إن الله جل وتعالى خلق آدم صلى الله عليه على خلق نفسه، وإنه يضحك حتى تبدوا نواجذه، وقالت فرقة بل هو نور من الأنوار يكل عنه النظر ولا ينفذه البصر. وزعموا في زعمهم أن لله عرشاً مشتملاً عليه، وأن النبي صلى الله عليه وعلى أهله أسري به إلى السماء ووصل إلى الله عز وجل ووجد برد أنامله في جسده، وأنه سمع الله سبحانه وهو يقول: كن كن.

وقالت فرقة أيضاً إن الله تعالى ذكره يظهر يوم القيامة ويُرى عياناً. وإنه يكون يوم القيمة جالساً على العرش، ورجلاه على العرش، وإنه يكشف لهم ساقه ويحتجب عن الكفار فلا يرونه، فصغروا الله، سبحانه وجل ثناؤه، غاية التصغير، وجهلوا قول الله: ﴿وَاللَّهُ وَاسِعٌ عَلِيمٌ﴾.

فنقول لهم: أيها القوم إنكم جهلتم الله سبحانه فلم تعرفوه، وأشركتم بالله عز وجل فلم توحدوه، والله سبحانه فقد وصف نفسه بغير ما وصفتموه، ونفى عن نفسه ما نسبتم إليه، فاسمعوا إلى قولنا وأنصفوا من أنفسكم، واقبلوا الحق إذا عرفتموه، ولا يفتننكم الشيطان ليخرجكم من أديانكم، فإن الله سبحانه يقول: ﴿وَكَانَ الشَّيْطَانُ لِلإِنسَانِ خَذُولاً﴾[الفرقان: 29].


الاحتجاج على المشبهة

فمما نذكر لكم ونحتج به عليكم ما ذكر الله سبحانه في هذه الآية من قوله: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ﴾[البقرة: 255]، فأخبر الله سبحانه أن كرسيه قد وسع السموات والأرض، يريد عز وجل أن هذا الكرسي اشتمل على السموات السبع فأحاط بأقطارها، وكذلك اشتمل على الأرضين السفل فأحاط بأقطارها أيضاً، فصار الكرسي مشتملاً على السموات السبع، عالياً فوقها، واسعاً لها. والواسع للشيء هو الذي انبسط فوقه حتى اشتمل عليه. فكانت السماوات والأرض أضيق من الكرسي، وكان الكرسي أوسع منهما، فنقول إن الكرسي قد اشتمل على السماوت والأرض حتى أحاط بما فوقهما وتحتهما وأحاط بأقطارهما، فكانت السموات والأرض داخلتين في الكرسي، فصار مثل الكرسي لإحاطته بالسموات والارض كمثل البيضة المشتملة على الفرخ في جوفها، فالبيضة مشتملة على هذا الفرخ في جوفها، ملتئمة عليه ليس فيها صدع ولا ثقب، ولا لمـا في جوفها منها مخرج، حتى يأذن الله عز وجل لما في جوفها بالخروج. وهذا الكرسي أيضاً مشتمل على هذه الأرض وهذه السماء كما اشتملت هذه البيضه على هذا الفرخ؛ لأنه محيط بأقطار السماء وأقطار الأرض، وكل شي مما خلق الله عز وجل في السموات والأرض داخل في هذا الكرسي، فليس لشي مما خلقه الله سبحانه خروج من هذا الكرسي. وهذا الكرسي فليس وراءه منتهى ولا غاية، فاعرف هذا الكرسي كيف هو، فقد ثبت، والحمد لله، أن هذا الكرسي هو المحيط بجميع الأشياء الواسع لها، فصار هذا الكرسي خارجاً منها ظاهراً عليها، وباطناً فيها ظاهراً عليها؛ لإحاطته بها، وباطنا فيها؛ لدخولها فيه، وليست هذه الأشياء الداخلة في هذا الكرسي بممازجة له؛ لأنها أصغر شي في إحاطته.


سؤال أبي ذر رضي الله عنه عن آية الكرسي

وسأ ذكر لك في إحاطة الكرسي بالأشياء خبراً مذكوراً عن النبي صلى الله عليه وآله وسلم ذكر عن أبي ذر الغفاري رحمة الله عليه أنه قال: (( يا رسول الله أي آية أنزلها الله تبارك وتعالى عليك أعظم؟ قال: آية الكرسي، ثم قال: يا أبا ذر ما السموات والأرض عند الكرسي إلا كحلقة ملقاة في فلاة من الأرض.))، فانظر إلى ما ذهب إليه النبي صلى الله عليه وعلى آله وسلم. يريد أن الكرسي اشتمل على السموات والأرض كما اشتملت الأرض على الحلقة الملقاة في جوفها، فدخلت السموات والأرض في الكرسي كما دخلت الحلقة في الأرض، فبطل كل شيء مما خلق الله عز وجل وهلك وغاب، فذهب من كل عرش وسماء وأرض، وثبت هذا الكرسي لا غيره، وكان هذا الكرسي من وراء كل شيء واسعاً لكل شي. فلم يبق عرش، ولا مخلوق، ولا سماء، ولا أرض، ولا جنة ولا نار، ولا جن، ولا إنس، ولا ملآئكة، ولا هواء، ولا شي مما خلق الله عز وجل حتى صار داخلاً في هذا الكرسي؛ لقول الله سبحانه: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ ﴾[البقرة:255]، فكل شي مما خلق الله سبحانه فقد أحاطت به السموات والأرض وما بينهما، وهذا الكرسي فقد أحاط بالسموات والأرض وجميع ما فيهما، فاعرف هذا الكرسي معرفة جيدة، وتدبره وانظر فيه نظراً مكرراً، فإني قد كررت لك الوصف فيه لتدبره وتعرفه كيف هو، وقِف على ما وصفت لك فيه وتيقنه فإذا عرفته ووقفت عليه بما وصفت لك سواء فانظر الآن إلى ما ذهبت إليه وما الذي أُريد بذكر هذا الكرسي.

اعلم رحمـك الله أن هذا الكرسي مثل ضربه الله لعباده؛ ليستدل به العباد على عظمة الله تبارك وتعالى وإحاطته بالأشياء، واتساعه لها، فهذا الكرسي مثل يحكي عن الله سبحانه، وليس ثم شيء سوى الله عز وجل، وهذه الإحاطة بجميع الأشياء فإنما هي إحاطة الله عز وجل، وليس ثم كرسي مخلوق، ولا شي سوى الخالق أحاط بجميع ما خلق، فليس شي مما خلق الله عز وجل إلا والله سبحانه محيط به، وليس شي مما خلق الله بمحيط به، هو أصغر وأحقر من ذلك إذا لكان الشي المحيط بالله جل الله أوسع من الله وأكبر منه، وسأذكر لك في هذا أخباراً، وأضرب لك فيه أمثالاً، حتى تتحقق في قلبك المعرفة بالله عز وجل، ويحذف عن قلبك الشك والارتياب.

اعلم رحمـك الله أن هذه الفرقة من المشبهة قوم هم عند الله أكذب الكاذبين، وأخسر الخاسرين، ولأ قسمت يميناً بالله عز وجل صادقاً إن الواحد منهم ممن يرى أنه على شيء ليصلي ويصوم ويتنفل، وإن قلبه ليحكي له بُعده من الله تبارك وتعالى، وإنه لا يتقرب من الله أبداً، ولا يزداد لكثرة عمله إلا بعداً، وأن قلبه لنافر من الله سبحانه؛ لأن القلوب إنما تقر وتهدأ وتطمأن على تحقيق المعرفة، فإذا عرف اطمأن وهدأ. ونحن فلا نقول: إنهم جحدوا الله سبحانه، وذلك أن الله فطرهم على معرفته، ولكنا نقول: إنهم جهلوا الله وصغروه، فلهم أصغر صغير، وأحقر حقير عند الله عز ذكره، فإذا عرفت الله سبحانه ووصفته بهذه الإحاطة التي ذكرت لك فقد عرفت الله سبحانه حق المعرفة، ألا تسمع إلى قول الله عز وجل: ﴿وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ﴾[البقرة:255] يخبر عز وجل أنه أعلى وأعظم من أن تحفظه السموات والأرض.

ونحن نقول إن الله سبحانه هو الحافظ للسماء والأرض. وسأصف لك السموات والأرض كيفهما، وأصغرهما لك على عظمهما، حتى تعلم أنه لا شيء أعظم من الله سبحانه، ولا شيء أوسع من الله سبحانه، فقف على ما أذهب إليه وتدبره.

يروى عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((هل تدرون ما هذه التي فوقكم؟ قالوا: الله ورسوله أعلم. فقال: إنها أرفع سقف محفوظ وموج مكفوف. هل تدرون كم بينكم وبينها؟ قالوا: الله ورسوله أعلم. قال: إن بينكم وبينها مسيرة خمسين ومائة عام، وبينها وبين السماء الأخرى مثل ذلك، حتى عد سبع سموات، وغلظ كل سماء مسيرة خمسين ومائة سنة. ثم قال: هل تدرون ما هذه التي تحتكم؟ قالوا: الله ورسوله أعلم. قال: فإنها الأرض، وبينها وبين الأرض الآخرى مسيرة خمسين ومائة سنة، حتى عد سبع أرضين، وغلظ كل أرض خمسين ومائة سنة. ثم قال والذي نفس محمد بيده لو دليتم أحدكم حتى يصير إلى الأرض السابعة السفلى لكان الله عز وجل معه، ثم تلا هذه الآية: ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[الحديد: 3].)).

وقـد قال أمير المؤمـنين علي بن أبي طالب صلوات الله عليه: ((لو أن ملكاً من ملائكة الله عز وجل الذين عظم الله خلقهم هبط إلى الأرض لما وسعته.))؛ لأن الله جعل السموات أوسع من الأرض والسماء العلياء من السموات أوسع من السماء السفلى؛ لأن السماء العليا مشتملة عليها. فانظر إلى هذه السموات والأرضين ما أوسعها وأعظمها، وسأصغرهما لك الآن في عظمته سبحانه، حتى تعلم علماً يقيناً أنه لا شيء أعظم من الله عز وجل، قال الله في الأرض والسماء: ﴿وَالأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ﴾[الزمر:67]، فمثل الله سبحانه صغر الأرض في عظمته وقدرته كالقبضة في الكف، فكان في هذا ما يدل على تعظيم الله سبحانه، وكذلك قال: ﴿وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾[الزمر:67]، فكان هذان مثلين من أمثال الله عز وجل يحكيان عن عظم الله تبارك وتعالى وصغر الأشياء، أنها في عظمة سعته واقتداره أصغر صغيره عنده سبحانه وتعالى.

تم والحمد لله وصلى الله على سيدنا محمد وآله وسلم.

وله أيضاً عليه السلام:


كتاب العرش والكرسي

بسم الله الرحمن الرحيم


معنى العرش والكرسي والوجه والكتاب والصراط والميزان...

قال يحي بن الحسين صلوات الله عليه:

والكرسي، والعرش، والقبضة، والبطش، والإتيان، والمجيء، والكتاب، والصراط، والميزان، والكشف عن ساق، واليدان، والقبض، والبسط، والوجه، والحجاب أمثالٌ كلها، لا يضاف شيء منها إلى صفات البشر، فمن أضاف شيئاً منها إلى صفات الخلق فقد كفر، وإنما هذه الصفات من أمثال القرآن وهو قوله: ﴿وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إلا الْعَالِمُونَ﴾[العنكبوت: 43]، وقد ذكر الله الأمثال في كثير من القرآن.

فنقول: إن المعنى في العرش والكرسي والوجه سواء، ليس بينهما فرق، والمعنى فيها واحد، فنقول: إن معنى الوجه في الله هو الله، ومعنى الكرسي في الله هوالله، ومعنى العرش في الله هو الله، لا شك في ذلك عندنا ولا ارتياب فيه.

ونقول: إن معنى قول الله سبحانه: ﴿أَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ﴾[البقرة: 115]، كمعنى قوله: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ ﴾[البقرة: 255]، ومعنى قوله عند ذكر الوجه: ﴿إِنَّ اللّهَ وَاسِعٌ عَلِيمٌ﴾[البقرة: 115]، كمعنى قوله عند ذكره الكرسي: ﴿وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ﴾[البقرة: 255]، وكمعنى قوله: ﴿الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى﴾[طه: 5]. وإنما هذه الثلاثة أصناف كلها تشريف لله عز وجل: فالوجه الذي ذكره الله يستدل به على بهائه وحسن عظمته؛ والكرسي يستدل به على ملكه، ومعنى يستدل به على ملكه أنه يستدل به عليه لأنه الملك نفسه، وليس شيء مما خلق يزيد في ملكه؛ وكذلك الوجه يستدل به عليه؛ وكذلك العرش يستدل به عليه؛ لأنها أمثال قدمها الله تحكي من حسن الله وبهائه، أعني حسنه في ذاته، وبهاءه في ذاته، وليس ذلك الحسن والبهاء الذي هو لله عز وجل على شيء من صفات حُسْنِ الخَلْقِ وبهائهم.

ولا نصف الله عز وجل بشيء من صفات البشر، بل نقول: إن معناه ذلك كله؛ إذ يعود كل صنف إلى أصله، أنه هو الله عز وجل لا غيره، وليس نقول: إن ثم عرشاً مخلوقاً، ولا كرسياً مخلوقاً، ولا وجهاً مخلوقاً، وليس من هذه الثلاثة الأمثال العرش والكرسي والوجه يوجد أبداً بصفة من الصفات، ولا بحلية من الحلات، إنما المعنى في هذا كله الله الذي لا إله غيره وحده لا شريك له.

فإن قال قائل أو سألنا سائل، فقال: ما معنى العرش الذي ذكره الله في كتابه؟

قلنا له: اسم يدل على الله في ارتفاعه وعلوه فوق خلقه من أهل سماواته وأرضه.

فإن قال لنا: ما الكرسي الذي ذكره الله في كتابه؟

قلنا له: اسم يحكى عن صفات الله في ذاته.

فإن قال: وكيف صفات الله في ذاته؟

قلنا له: إن الكرسي يدل على الله، وهو اسم من أسماء ملك الله، وليس ثَمَّ شيء سوى الله. ومعنى ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ ﴾[البقرة: 255] أنه هو وسع السموات والأرض بكرسيه، ومعنى وسع السموات والأرض بكرسيه، أي وسع السموات والأرض بعلوه واقتهاره، ألاَ تسمع إلى قوله: ﴿وَلاَ يَؤُودُهُ حِفْظُهُمَا﴾[البقرة: 255]، يريد سبحانه أن السموات والأرض لا يحفظانه، يخبر أنهما لا يمسكانه، وكيف يمسكانه أو يحفظانه عز وجل، وهو يخبر أنه خارج منهما، محيط بأقطارهما؟ واصل من ورائهما ووراء ورائهما إلى ما لا يصل إليه غيره عز وجل. وقد قال النبي صلى الله عليه وآله وسلم لأبي ذر رحمة الله عليه: ((يا أبا ذر ما السماوات والأرض في الكرسي إلا كحلقة ملقاة في الأرض.)) يقول صلى الله عليه وآله وسلم: ما السموات والأرض بأقطارهما في ورائهما مما هو أوسع منهما من حد أقطارهما إلى ما لا منتهى له، إلا كالحلقة الملقاه في الأرض. فأخبر صلى الله عليه وآله وسلم بعظمهما وجسمهما أنهما داخلتان في الكرسي كدخول الحلقة في الأرض فما لعسى موضع الحلقة من الأرض؟ أليس كأنما وراء الحلقة من أقطار الأرض إلى تخومها وجبالها وأشجارها وأنهارها وما فوقها وتحتها أوسع وأعظم وأرحب مما وسعت الحلقة منها، وكانت الحلقة أصغر شيء منها، وكان القليل الحقير الصغير اليسير ما قد وسعه الله، وأحاط به، وهو يخبر سبحانه أنه هو الذي وسعهما، وأحاط بهما، حتى صارتا بعظمهما وكبرهما في إحاطة علمه كالحلقة الملقاه في الأرض.

ومعنى قولي: في إحاطة علمه أي في إحاطته بنفسه؛ لأنه لا علم له غيره، فالله عز وجل قد أحاط بالسماوات والأرض كإحاطة الأرض بالحلقة الملقاة في جوفها، وهاهنا والله تاهت العقول، وضلت الأحلام، وانقطعت الفكر في الله عز وجل.

وفي كتاب الله تصديق هذا الحديث عن النبي صلى الله عليه وآله وسلم قول الله عز وجل: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ ﴾[البقرة: 255]، يخبر أنه هو الذي وسع السموات والأرض، وأنهما لم تسعاه، ولم تحوياه، ولم تمسكاه، ولم تحفظاه، بل كان هو عز وجل المحيط بهما، والواسع لهما، والممسك لهما، والحافظ لهما، وذلك قوله عز وجل: ﴿إن اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالأَرْضَ أَن تَزُولا وَلَئِن زَالَتَا إن أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ انه كَانَ حَلِيمًا غَفُورًا﴾[فاطر: 41]، يخبر عز وجل أنه يمسك السماء بعظمها في الهواء، ويمسك السموات السبع أيضاً، وكل سماء منهن أعظم وأوسع مما دونها، وكذلك الأرضون السبع، كل أرض أوسع مما فوقها، لأن السماء العليا مشتملة على السماء السفلى، وكذلك الأرضون والسموات السبع معلقات في الهواء، لا يرفدهن شيء، ولا يمسكهن إلا الله عز وجل، وكذلك الأرضون فكل ذلك في الهواء لا يمسكه إلا الله عز وجل، وليس من وراء هذا شيء يمسك الله هو أصغر وأحقر وأضعف، والله أوسع منه وأعظم.

والدليل على أن الله أوسع من السموات والأرض قوله: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ ﴾[البقرة: 255]، فأخبر أن السموات والأرض داخلتان في كرسيه، يريد سبحانه أنهما داخلتان في قبضته، وأنهما أصغر صغير وأحقر حقير عنده؛ إذ كان الممسك لهما في الهواء، ولولا إمساك الله لهما لسقطت السموات والأرض، وما إمساك الله للسماء في مستقرها بعظمها وجسمها ورحبها، إلا كإمساك الطير في جو السماء لا فرق بينهما عند الله عز وجل إلا بزيادة الخلق وسعة السماء، والسماء والطير في ضعفهما وصغرهما ودناتهما سواء سواء وكلاهما فقد صار إلى الهواء، وقد قال الله سبحانه فيهما: ﴿وَيُمْسِكُ السَّمَاء أَن تَقَعَ عَلَى الأَرْضِ إلا بِإِذْنِهِ﴾[الحج: 65]، وقال في الطير: ﴿أَلَمْ يَرَوْاْ إلى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاء مَا يُمْسِكُهُنَّ إلا اللّهُ﴾[النحل: 79]، فصير الطير بضعفه وصغره كالسماء بعظمها وجسمها، لا يمسكهما غيره.


الرد على من قال: إن لله عز وجل عرشاً في السماء محيطاً به

فمن قال: إن لله عز وجل عرشاً في السماء محيطاً به فقد زعم أن العرش أوسع منه وأعظم، وأقوى وأجسم، فزعم أن العرش هو المحيط بالأشياء ليس الله، وأن العرش هو الواسع ليس الله، وأن العرش هو القوي ليس الله. ويزعم في زعمه أن الله أصغر من العرش، إذ كان في زعمه في جوف العرش، وكان العرش مشتملاً عليه محيطاً به، فصير العرش ربه. وزعم أن العرش هو الواسع العليم؛ إذ زعم أنه أوسع من الله العزيز الحكيم، وأخرج الله عز وجل من قوله: ﴿اللَّهُ نُورُ السَّمَاوَاتِ وَالأَرْضِ﴾[النور: 35] - يريد أن بحياته حييتا، وبقدرته استقامتا، ولولا هو لزالتا وامحتا وهلكتا، وهلك ما عليهما، لولا إحياؤه لهما - وقد قال الله عز وجل: ﴿هُوَ الأَوَّلُ وَالآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ﴾[الحديد:3].

فنقول لهؤلاء الملحدين في الله سبحانه: أخبرونا عن العرش أهو الظاهر على الله، أم الله الظاهر عليه؟

فإن قالوا: إن العرش هو الظاهر على الله.

قلنا لهم: فلقد أكذبكم الله في كتابه بقوله هو: ﴿الظَّاهِرُ وَالْبَاطِنُ﴾، فأخبر عز وجل أنه هو الظاهر، وأنتم تقولون: إن العرش هو الظاهر، فقد كذبتم على الله في قولكم، وقلتم بخلاف قوله عز وجل، وقد ضللتم ضلالا بعيداً بكذبكم على الله، وافترائكم عليه.

وإن قالوا: بل الله هو الظاهر على جميع الأشياء، لم يقدر أحد أن يدفع هذه الحجة عنهم.

قلنا لهم: قد قلتم بالحق، ورجعتم إلى الصدق، فإذا كان هو الظاهر على جميع الأشياء كان ظاهراً على كل عرش وغيره، والله من وراء ذلك العرش محيط، كما قال الله عز وجل: ﴿وَاللَّهُ مِن وَرَائِهِم مُّحِيطٌ﴾[البروج: 20]، فالله عز وجل من وراء كل عرشٍ وغيره محيطٌ، وظاهر على كل شيء.


معنى قوله تعالى: ﴿الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى﴾طه:5 وقوله تعالى: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾هود:7

فإن قال قائل: فإذا قلتم: إن العرش هو الله؛ فما معنى قوله: ﴿الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى﴾[طه: 5]، وقوله: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾[هود: 7].

قلنا له: إنما قلنا: إن العرش هو الله إذ كان العرش اسماً يدل على الله؛ لأن العرش من صفات الملك، وليس هو عرش مخلوق، إنما هو اسم من أسماء الملك يدل على ملك الله. ومعنى يدل على ملك الله أنه يدل على الله، إذ هو الملك بنفسه، فكان في المعنى عندنا سواء أن يقول القائل: لا ملك إلا ملك الله، أو يقول: لا عرش إلا عرش الله؛ فلذلك قلنا: إن العرش متصل بالله، كاتصال الكف بساعدها، لأنه في غاية المعنى أن العرش علو الله على جميع الأشياء بنفسه.

وإنما مثل الله علوه على جميع الأشياء وإحاطته بها كعلو الملك على سريره إذا استوى عليه، واستعلى فوقه في المثل لا غيره، وليس في الشبه والصفة إلا في المثل، والعرش الذي ذكره الله عز وجل هو مثل ضربه الله في استوائه على ملكه، وإنما تفسير هذا المثل الذي ضربه الله لعباده في العرش والكرسي أن الملك من ملوك الدنيا إذا قعد على كرسيه وعلى سريره استعلى فوقه، والعرش فهو السرير، فمثل الله عرشه وكرسيه بهذا العرش وهذا الكرسي، فكان كرسي الملك من الملوك كرسياً ضعيفاً صغيراً، والذي استوى فوقه أضعف منه وأحقر منه، وكذلك العرش أيضاً فهو في الضعف والصغر كمثل الكرسي وسواء الكرسي والعرش، كلاهما مقعد للملك يقعد عليه، ويستوي فوقه.

وكرسي الله عز وجل فقد وسع السموات والأرض حتى صار من عظم سعته السماء والأرض في كرسيه كالحلقة الملقاة في الأرض، وصار الكرسي محيطاً بهما كإحاطة الأرض بتلك الحلقة، فكانت السموات والأرض لصغرهما وضيقهما في سعة الكرسي عليهما كضيق الحلقة، وصغرهما في سعة الأرض عليها، وكان الكرسي مشتملاً على السموات والأرض كما اشتملت هذه الأرض على هذه الحلقة، والواسع لهما بعظمهما كما وسعت الأرض هذه الحلقة الله الذي لا إله إلا هو، وسع الأشياء كلها، حتى أحاط بها وملأها وغمرها.

وليس ثم كرسي غير الله، إنما هو مثل مثله الله لعباده؛ ليستدل به على عظمته واتساعه على جميع الأشياء وإحاطته بها.


الدليل على أن الله عزوجل يذكر الكرسي والعرش معرفة عباده بسعة ملكه

ومن الدليل على أن الله عز وجل أراد بذكر الكرسي والعرش أن يعرف عباده عظم سعته وإحاطته بالأشياء قوله عز وجل: ﴿لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا﴾[الطلاق: 12]، وقوله: ﴿وَاللَّهُ مِن وَرَائِهِم مُّحِيطٌ﴾[البروج: 20]، وكثير في كتاب الله مما يدل على أن الله محيط بالأشياء، وهذا الكرسي مما يدل على إحاطة الله بجميع الأشياء واتساعه عليها، وتفسير العرش أيضاً كتفسير الكرسي سواء سواء فهذا معنى قولنا: إن العرش هو الله، وإن الوجه هو الله، وإن الكرسي هو الله.


معنى قوله تعالى: ﴿رَبُّ الْعَرْشِ الْعَظِيمِ﴾التوبة:129 و﴿رَبُّ الْعَرْشِ الْكَرِيمِ﴾المؤمنون:116

فإن قال قائل: ألستم تقولون: هو الله؟

قلنا له: نعم.

فإن قال: فما معنى قوله: ﴿رَبُّ الْعَرْشِ الْعَظِيمِ﴾[التوبة: 129]؟ وقوله: ﴿رَبُّ الْعَرْشِ الْكَرِيمِ﴾[المؤمنون: 116]؟

قلنا له: معنى ذلك عندنا كمعنى قوله سبحانه: ﴿سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ﴾[الصافات: 180]، وهو العزيز بنفسه. وكذلك قلنا: إن العرش هو الملك، وهو الملك بنفسه. ومعنى رب الملك ورب العزة أي مالك الملك ومالك العزة، يريد صاحب الملك وصاحب العزة، ومالك الشيء ورب الشيء سواء في المعنى؛ فلذلك جعلنا العرش متصلاً بالله؛ لأنه ملك الله، وملك الله متصل به؛ ولذلك لم يكن بين الملك وبين الله فرق؛ لأنه لو جاز لنا أن نفرق بين الله وبين ملكه لقلنا: إن الله خلق الملك في زمن الملك في ذاته، وملك الله عز وجل فلا يقاس بملك العباد؛ لأن العباد إنما صاروا ملوكاً بما ملكوا، والله فهو الملك بنفسه، ولا يزيد بشيء مما خلق في ملكه.


معنى قول الله تعالى: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾هود:7

فإن قال قائل: فما معنى قوله: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾[هود: 7]؟

قلنا له: إن إحاطته بجميع الأشياء هي العرش العالي فوق جميع الأشياء، وذلك العرش العالي فوق جميع الأشياء فهو الله العالي على جميع الأشياء، فالله عز وجل هو المحيط بجميع الأشياء بعرشه يريد أنه المحيط بجميع الأشياء بملكه، أي أنه علا فوق جميع الأشياء بنفسه، ليس ثم عرش ولا ملك غيره. ومعنى قوله: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾[هود: 7]، يريد: أنه كان المحيط بالماء من قبل خلقه للأرض والسماء، فذلك العرش المحيط بالماء، لم يتغير عن حاله، ولم يزل هو المحيط بالماء، والمحيط من بعد الماء بالأرض والسماء، فذلك العرش إنما هو مقام الله.

ولايجوز لنا أن نقول هو مجلس الله، ولكنا نقول هو مقام الله تعالى، وليس كمقام الانتصاب إنما ذلك كمال الله بنفسه، فهو الجليل الكامل بنفسه، العظيم الجبار، ذو الشرف والبهاء والسناء العظيم، فهذا معنى قول الله عز وجل: ﴿وَكَانَ عَرْشُهُ عَلَى الْمَاء﴾[هود: 7]، يخبر أنها لم تكن أرض ولا سماء سوى الماء. ونحن نقول: إنه قد كان عرش الله ولا ماء، ونقول: إن عرش الله لم يزل، وإن أسماء الله لم تزل، وإن صفات الله ومدائحه كلها لم تزل؛ لأن الله يقول في كتابه: ﴿الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى﴾[طه: 5]، ولا يجوز لنا أن نقول: إنه لم يكن مستوياً على عرش ثم استوى، إذا لقلنا بخلاف قوله عز وجل، بل نقول: إن الله لم يزل ذا عرش عظيم، يريد بذلك العرش العظيم الله العظيم.

وقلنا له: ليس ثم عرش لله عز وجل، وإنما ذكر العرش فعرفنا به الملك، ولم يصفه بصفة معلومة معروفة، وأما قوله في يوم القيامة: ﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ﴾[النازعات: 40]، فكذلك المقام هو ذلك العرش، وذلك العرش هو الله العلي، لا شيء استعلى، إنما هو العلي بنفسه. تم والحمد لله حق حمده وصلواته على سيدنا محمد وآله.

فرغ من زبر هذا الكتاب الجليل ضحوة يوم الإثنين المبارك شهر رجب الأصب سـنة 1335هـ فلله الحمد كثيراً بكرة وأصيلاً.

بقلم أسير ذنبه ورهين كسبه الفقير إلى الله الغني أحمد بن عبدالله بن أحمد بن علي مشحم غفر الله لهم وللمؤمنين آمين.

تم الكتاب والحمد لله المنعم الوهاب

وله أيضاً عليه السلام:


كتاب الرد على المجبرة القدرية

بسم الله الرحمن الرحيم

قال يحي بن الحسين صلوات الله عليه:

الحمد لله الذي لا تراه عيون الناظرين، ولا تحيط به ظنون المتظنين، الذي ليس كمثله شيء وهو السميع البصير. الداني في علوه، العالي في دنوه. الذي أمر تخييراً، ونهى تحذيراً، وكلف يسيراً، وأعطى على قليل كثيراً. البريء من أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، المتقدس عن القضاء بالفساد، الممكن لعباده من العملين الدال لهم على النجدين، المبين لهم ما أحل لهم، الموضح لهم ما حرم عليهم، المرسل إليهم الأنبياء، الداعي لهم إلى الخير والهدى، المخوف لهم بالنيران، المرغب لهم بالجنان، الذي لا تحويه الأقطار، ولا تجنه البحار، ولا تواريه الأستار، وهو الواحد العلي الغفار.

وأشهد أن لا إله إلا هو سبحانه شهادة حقاً، أقولها له جل جلاله تعبداً ورقاً، الذي رفع السماء فبناها، وسطح الأرض فطحاها، ولا يؤوده حفظهما وهو العلي العظيم.

وأشهد أن محمداً عبده ورسوله، أرسله بالبينات، ونزل معه الآيات، وأنقذ به من الهلكات، وأكمل به النعم والخيرات، فبلغ رسالة ربه، ونصح لأمته، وعبد ربه حتى أتاه اليقين. ثم تولى فَقِيداً محموداً فصلوات الله عليه، وعلى أهل بيته الطاهرين، الطيبين الأخيار، الصادقين الأبرار، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً، وجعلهم أمناء على وحيه، ودعاة لخلقه، أمر العباد بطاعتهم وافترض عليهم ما افترض من اتباعهم، اختصهم دون غيرهم بذلك، وجعلهم عنده كذلك، تكريماً منه لهم، وتعظيماً لما به خصهم من ولادة المصطفى، محمد خير الأنبياء، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42].

ثم نقول من بعد الحمدلله والثناء عليه، والصلاة على محمد صلى الله عليه وآله وسلم، أما بعد:

فإن القدرية المجبرة الغاوية الضالة المضلة، زعمت أنها إنما أُتيت في ارتكاب سيئاتها، وفعل كباير عصيانها من ربها لا من أنفسها، تبارك ربنا عن ذلك وتعالى علواً كبيراً.

ثم قالوا إنه سبحانه أدخلها بقضائه عليها في كبائر ذنوبها، جبرها على ذلك جبراً، وأدخلها فيه قسراً، ليعذبها على قضائه إشقاء منه لها بذلك، تعالى ربنا أن يكون كذلك، ولعنة الله على أولئك.

فرأينا عندما قالت وذكرت، وبه على الله من عظيم القول اجترأت، أن نضع كتاباً نذكر فيه بعض ما ذكر الله في منزل الفرقان مما نزله على محمد خاتم النبين في الكتاب من إكذاب القدرية المجبرين.

فكان أول ما نقول لهم من ذلك، ونسألهم عنه، أن نقول لهم خبرونا عن قول الله تبارك وتعالى فيما حكى عن الفاسقين الظلمة المنافقين الفجرة المتخلفين عن الجهاد مع رسول الله رب العالمين: ﴿وَسَيَحْلِفُونَ بِاللّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوبة: 42]، فقلنا للقدرية: أتزعمون أنهم حين تخلفوا عن رسول الله صلى الله عليه وآله وسلم كانوا مستطيعين للخروج معه، أوغير مستطيعين له؟ فإن قالوا: إنهمكانوا مستطيعين له، وإنهم تركوه عنوة واجتراء على ذي الجلال والطول، واطراحاً لقول الله وقول رسوله صلى الله عليه وآله؛ تركوا قولهم الذي كانوا يقولون به من أنه لا يستطيع أحد فعل شيء حتى يقضي الله عليه به، ويدخله الله سبحانه فيه. وإن قالوا: إن المتخلفين عن الخروج مع الرسول لم يكونوا بمستطيعين للخروج معه، وإنهم كانوا غير مستطيعين الجهاد؛ فقد قالوا كما قال المتخلفون، وصدقوا قول المنافقين، وأكذبوا قول رب العالمين؛ لأن الله سبحانه قد أكذبهم، وشهد بخلاف ما قالوا من قولهم، حين يقول: ﴿وَاللّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ﴾[التوية: 107]؛ قالت المجبرة: هم صادقون لا يستطيعون، ولو استطاعوا لخرجوا، وقال الله سبحانه: هم الكاذبون فيما يقولون وشهد أنهم للخروج مستطيعون، وأنهم لو أرادوا الخروج لخرجوا، ولذلك أكذبهم الله في قولهم؛ لأن الله تبارك وتعالى لا يكذب صادقاً، ولا يصدق كاذباً.

ثم قلنا لهم: أخبرونا عن قول الله تبارك وتعالى: ﴿فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ﴾[التغابن: 16]، أليس إنما أمر العباد أن يتقوا الله ما استطاعوا؟ فإذا قالوا: نعم. قيل لهم: فإن رجلاً لم يصل ولم يصم من شهر رمضان إلا يوماً واحداً، أو ركعة واحدة في كل يوم وليلة، هل كان يستطيع غير ذلك؟. فإن قالوا: نعم؛ تركوا قولهم. وإن قالوا: لا يستطيع. قيل لهم: أفتأمرونه بالصلاة والصيام وهو لا يستطيع ذلك. فإن قالوا: لا نأمره بشيء من ذلك؛ فقد أجازوا له ترك الصلاة والصيام. وإن قالوا: بل نأمره وإن كان غير مستطيع؛ خالفوا القول وردوا كتاب الله؛ لأن الله يقول: ﴿فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ﴾[التغابن: 16]، ويقول: ﴿لاَ يُكَلِّفُ اللّهُ نَفْسًا إلا وُسْعَهَا﴾[البقرة: 286]، ويقول: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إلا مَا آتَاهَا﴾[الطلاق: 7]، فقد كلفتموه ما لم يؤته ربه. ثم يقال لهم: أرأيتم إنساناً جلِداً قوياً صحيحاً قال: لست أقدر على أن أصوم من شهر رمضان أكثر من عشرة أيام. ماذا كنتم تقولون له؟ وكذلك إن قال: لست أقدر على الصلاة؟ فإن قالوا: نأمره بالصلاة والصوم، ونقول له أنت مطيق لذلك؛ تركوا قولهم لأنه يقول لهم إنما أمرني الله أن أعبده ما استطعت، ولست أستطيع غير هذا، وأنتم تأمرونني أن أتعبد لربي بما لا أستطيع وأعبده بما لا أطيق، فأيكم أوْلى أن أقبل قوله أنتم أو ربي؛ لأن ربي لم يكلفني إلا ما أستطيع، وأنتم تكلفوني ما لا أستطيع. وإن قالوا له: لا تصم ولا تصل لأنك لا تستطيع كما قلت، ولو نزل عليك من الله الاستطاعة لفعلت؛ كانوا قد أباحوا للعباد ترك الصيام والصلاة، وهذا كفر بالله وشرك.

ويقال لهم: أخبرونا عن قول الله تبارك وتعالى: ﴿وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً﴾[آل عمران: 97]، ما هو السبيل عندكم؟ فإن قالوا: هو أمان الطريق، وإمكان الزاد والراحلة، وصحة البدن. قيل لهم: أفرأيتم رجلاً كثير المال، كثير الإبل، صحيح البدن، آمن الطريق جلس ولم يحج، وقال: لم يقض لي بالحج، ماذا تقولون له؟ أتقولون: إن فرض الله قد لزمه أو لم يلزمه؟ فإن قالوا: قد لزمه وعليه أن يحج؛ تركوا قولهم. وإن قالوا: لا يمكنه الحج حتى يقضى عليه به؛ ردوا كتاب الله ونقضوا قوله، وخالفوا كل الأمة.

ثم يسألون فيقال لهم: خبرونا عن قول الله تبارك وتعالى: ﴿وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا﴾[المجادلة: 3 - 4 ]، أرأيتم من حنث في ظهاره، وكان مؤسراً كثير الرقيق صحيح البدن، قوياً على الصيام، فقال لا أعتق رقبة ولا أصوم، ولكني أطعم؟ فقيل له: هذا لا يجوز لك؛ لأن الإطعام لمن لا يجد عتقاً ولا يقوى على صيام. فقال أنا غير مستطيع لذلك؛ لأن الله لم يقض لي به، فلست أفعل إلا ما قضى الله لي به من الإطعام، ما تقولون له؟ فإن قالوا: نقول له: أطعم ولا تعتق ولا تصم، لأن الله لم يقدره عليك، ولم يقض لك به؛ ردوا كتاب الله وخالفوا رسوله. وإن قالوا: بل نقول له: هذا لا يجوز لك، وقد أوجب الله عليك العتق فأعتق؛ تركوا قولهم، ورجعوا إلى الحق.

ومما يُسألون عنه يقال لهم أخبرونا عن قول موسى عليه السلام للخضر: ﴿لَوْ شِئْتَ لاتَّخَذْتَ عَلَيْهِ أَجْرًا﴾[الكهف: 77]، أتقولون: إنه قال لو شئت وهو لا مشيئة له، فتخطئون موسى عليه السلام؛ أم تقولون: إنه لم يقل إلا الحق وإن الخضر قد كان يقدر أن يفعل. فإن قالوا: لا مشيئة له ولا استطاعة؛ خطأوا نبي الله وجهَّلوه. وإن قالوا: قد كانت له مشيئة واستطاعة؛ تركوا قولهم ورجعوا إلى الحق.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله عز وجل: ﴿يُرِيدُونَ أَن يَتَحَاكَمُواْ إلى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا﴾[النساء: 60]، أفتزعمون أنهم أرادوا أن يتحاكموا إلى الطاغوت؛ أم الله أراد ذلك وقضى عليهم به؟ فإن قالوا: إن الله أراد ذلك وقضى به عليهم، ردوا كتاب الله وخالفوه؛ لأن الله سبحانه قد نسب ذلك إليهم، وذكر أنهم الذين أرادوا ذلك، والمجبرة القدرية يزعمون أن الله أراد منهم أن يتحاكموا إلى الطاغوت دونه ودون رسول الله صلى الله عليه وآله وسلم. وإن قالوا: بل هم أرادوا ذلك والله لم يرده؛ خرجوا من الباطل ورجعوا إلى الحق، وقالوا على الله بالصدق. فيقال لهم: قد نسمع الله يقول ويذكر أن الشيطان هو الذي أراد أن يضلهم ضلالاً بعيداً، والمجبرة تزعم أن الله أضلهم فالله أَوْلى بالصدق منهم، والله سبحانه فأصدق الصادقين، وأبعد الأبعدين من إضلال الضالين، والمجبرة والقدرية فأكذب الكاذبين على الله رب العالمين.

ويُسألون عن قول الله سبحانه فيقال لهم: أخبرونا عن قول الله سبحانه: ﴿إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ﴾[المائدة: 91]، أتقولون: إن ذلك من الشيطان كما قال الله؟ أم تقولون إنه من الرحمن؟ فإن قالوا: هو من الشيطان كما قال الله، وهو قضاء منه وتزيين لا من الله؛ تركوا قولهم ورجعوا إلى الحق وإلى قول أهل العدل. وإن قالوا هو من الله لا من الشيطان خالفوا في ذلك، وردوا قول الله؛ لأن الله يقول: ﴿إِنَّمَا يُرِيدُ الشَّيْطَانُ﴾[المائدة:91]، وهم يقولون إنما يريد الرحمن، وكفى بهذا لمن قاله كفراً.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله عز وجل: ﴿وَمَا اللّهُ يُرِيدُ ظُلْمًا لِّلْعَالَمِينَ﴾[غافر: 31]، وعن قوله: ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾[فصلت: 46]، فهل يقولون: إن الله يريد ظلماً لأحد من عباده؟

فإن قالوا: لا؛ تركوا قولهم الذي يقولون به إن الله أدخلهم في المعاصي، ثم يعذبهم عليها، ويشقيهم بها. وإن قالوا: إن الله يريد ظلمهم؛ ردوا كتابه وكفروا به.

ومما يُسألون عنه من محكم كتاب الله أن يقال لهم: أخبرونا عن قول الله عزوجل: ﴿يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيمًا﴾[النساء: 27]، أفليس إنما أراد الله البيان والتوبة والهدى، وأراد الكافرون الزيغ والردى؟ فإن قالوا: نعم؛ رجعوا إلى الحق وتركوا قول الباطل وقالوا بقول أهل العدل. وإن قالوا: بل الله الذي أراد الميل وقضى به عليهم؛ خالفوا الله في قوله فاستوجبوا منه العذاب.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله عز وجل: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ﴾[الأنفال: 67]، أليس قد أخبر الله تبارك وتعالى أنهم يريدون غير ما أراد، وأنهم يفعلون غير ما يشاء؟ فإن قالوا: نعم؛ تركوا قولهم ورجعوا إلى العدل. وإن قالوا: إنهم لا يشاؤن إلا ما يشاء الله، ولا يريدون إلا ما أراده؛ خالفوا الله في قوله؛ لأن الله قد أخبر أنهم يريدون الدنيا، وأنه يريد الآخرة، والدنيا غير الآخرة، فكذلك إرادة الدنيا غير إرادة الآخرة، ومن زعم أنهم أرادوا ما أراد الله، فقد زعم أنهم أرادوا الآخرة، وفي ذلك رد كتاب الله؛ لأن الله يقول: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ﴾[الأنفال: 67].

ومما يسألون عنه أن يقال لهم: خبرونا عن قول الله عز وجل: ﴿يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ﴾[البقرة: 185]، أتزعمون أن الله أراد ما يريد كثير من الناس من العسر، أم لم يرده. فإن قالوا: بل الله يريده ويقضى به على من أراده؛ ردوا كتاب الله صراحاً. وإن قالوا: إن الله لا يريده؛ تركوا قولهم ورجعوا إلى الحق.

ومما يسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ﴾[الأنعام: 137]، أيقولون: إن شركاؤهم هم الذين زينوا لهم قتل أولادهم ليردوهم بقتل أولادهم؟ فإن قالوا: نعم هم المزينون لهم دون الله؛ رجعوا عن قولهم، وقالوا بالحق في ربهم. وإن قالوا: بل الله قضى بذلك عليهم وزينه لهم؛ فقد ردوا كتاب الله بذلك. ثم يقال لهم: كيف يزين الله لهم ذلك ثم يرمي به شركاءهم وهو الفاعل له دونهم؟! أما يسمعونه سبحانه يقول: ﴿وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُّبِينًا﴾[النساء: 112]، فكيف يعيب الله سبحانه شيئاً ثم يفعل مثله؟! تبارك وتعالى عن ذلك علواً كبيراً.

ومما يسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ﴾[الأنفال: 48]، أتقولون: إن الشيطان زين لهم أعمالهم، وقال لهم ما قال مما ذكر الله عنه، أم تزعمون أن الله الذي قال لهم وزين؟ فإن قالوا: بل الشيطان زينه لهم وقاله؛ تركوا قولهم وخرجوا من الباطل. وإن قالوا: إن الله الذي زينه لهم؛ لزمهم أن يقولوا إن الله زين لهم الخروج إلى قتال النبي صلى الله عليه وآله وسلم، وأنه هو الذي قال للمشركين لا غالب لكم اليوم من الناس وإني جار لكم، وفي هذا إكذاب الله والكفر به.

ومما يحتج به عليهم ويسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ﴾[الزخرف: 45]، فيقال لهم: هل الله الذي جعل آلهة تعبد من دونه وقضى بذلك فيها؟ فإن قالوا: إن الله جعل ذلك وقضى به؛ ردوا كتاب الله وكفروا به. وإن قالوا: لم يجعله ولم يقض به؛ تركوا قولهم، وخرجوا من الظلم إلى الحق.

ويقال لهم: أليس الله ﴿هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ﴾ كما قال وذكر أنه أهلهما؟ فإن قالوا: نعم. قيل لهم: فهل يجوز أن يكون الظلم والمعصية من الله كما كانت التقوى والمغفرة منه؟ فإن قالوا: نعم؛ كفروا وخالفوا الكتاب، ونسبوا إلى الله غير الصواب. وإن قالوا: لا يكون الظلم والمعصية من الله؛ تركوا قول المبطلين، ورجعوا إلى قول المحقين.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إلى رَبِّهِ سَبِيلاً﴾ [الإنسان:29]، وعن قوله: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا﴾[الكهف: 29]، أمَنْ شاء أن يفعل خيراً فعله، أم ليس هو عندكم كما قال الله؟ فإن قالوا: ليس هو كما قال الله؛ كفروا. وإن قالوا: هو كما قال الله رجعوا إلى الحق، وقالوا على الله بالصدق، وأقروا أن العباد ممكنون من العمل، وأنهم يفعلون ماشاؤا بما جعل الله فيهم من الاستطاعة التي ركبها فيهم؟ فإن قالوا: ليس هو كذلك ردوا كتاب الله وكذبوه، ومن فعل ذلك فقد كفر.

ومما يُسألون عنه من محكم كتاب الله أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنتُمْ إلا تَخْرُصُونَ﴾[الأنعام: 148]، أفتقولون: إنهم صدقوا في قولهم إن الله لم يشأ إيمانهم؟ فإن قالوا: صدقوا؛ كذَّبوا الله في قوله، وكفروا بالله. وإن قالوا: لا، بل كذبوا على الله في قوله، وقد شاء منهم الإيمان ودعاهم إليه، ولم يشاء منهم الشرك؛ رجعوا عن قولهم، وصاروا إلى القول بالحق.

ومما يُسألون عنه قول الله سبحانه: ﴿وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم﴾[الزخرف: 20]، فيقال لهم: أليس قد أخبر سبحانه أن قوماً قالوا لو شاء الرحمن ماعبدنا غيره؟ فإذا قالوا: نعم. يقال لهم: أليس قد قال الله: ﴿مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إلا يَخْرُصُونَ﴾[الزخرف: 20] - والخرص هو الكذب، فما تقولون في ذلك؟ فإن قالوا: صدق الله إنهم لكاذبون فيما ادعوا عليه؛ تركوا قولهم ورجعوا إلى الحق وقالوا بالعدل. وإن قالوا: هم كما قالوا لو شاء الله ما عبدوا غيره؛ فقد صدقوا قول الفاسقين، وردوا قول رب العالمين، ومن قال بذلك كان بالله من الكافرين، ولعذابه من المستوجبين.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿يُرِيدُونَ لِيُطْفِؤُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ﴾[الصف:8]، أفتقولون: إن الكافرين هم الذين أرادوا أن يطفئوا نور الله من دونه، أم هو الذي أراد أن يحملهم على إطفاء نور الله؟ فإن قالوا: أراد إتمام نوره؛ تركوا قولهم، ورجعوا إلى الحق، وقالوا بقول الله في ذلك. وإن قالوا: بل الله الذي أراد إطفاء نور نفسه؛ ردوا قول الله، وكفروا به؛ لأن الله يقول في كتابه: ﴿يُرِيدُونَ أَن يُطْفِؤُواْ نُورَ اللّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللّهُ إلا أَن يُتِمَّ نُورَهُ﴾[التوبة: 32]، والله يقول: إنهم يريدون إطفاء نور الله، والمجبرة والقدرية تقول: بل الله يريد إطفاء نور نفسه إذ زعمت أنه يقضي على الفسقة بذلك.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ﴾[آل عمران: 28] أتقولون إن فاعل ذلك فعله بغير قضاء من الله؟ فإن قالوا: نعم فعله بغير قضاء من الله، وإن فعله ليس من الله في شيء؛ دخلوا في قول المعدلين، وقالوا بالحق في رب العالمين. وإن قالوا: فعل ذلك من الله، وإنه ليس بمعدول عنه، وإنه بقضاء منه؛ فقد ردوا على الله قوله، وخسروا خسراناً مبيناً، إذ قالوا: هو من الله، والله يقول: ليس هو منه.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ﴾ [الفتح:25] أتقولون إنهم صدوهم عن المسجد الحرام كما قال الله، أم الله صدهم وقضى بذلك عليهم؟ فإن قالوا: الله الذي صدهم؛ ردوا قول الله، وخالفوا تنزيله. وإن قالوا: بل المشركون صدوهم عن المسجد الحرام، والله تبارك وتعالى بريء من فعلهم، ولم يقض به عليهم؛ خرجوا من قولهم، ودخلوا في قول المحقين.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم مَّا نَزَّلَ اللّهُ بِهَا مِن سُلْطَانٍ﴾[الأعراف: 71]، وعن قوله: ﴿إِنْ هِيَ إلا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم﴾[النجم: 23]، أيزعمون أنهم سموها وأبآؤهم كما قال الله، أم تزعمون أن الله سماها دونهم؟ فإن قالوا: إنهم سموها دون الله؛ فقد أصابوا وصدقوا قول الله، وخرجوا من الباطل إلى الحق. وإن قالوا: إن الله الذي سماها دونهم؛ خالفوا قول الله وردوا عليه قوله؛ لأنه يقول سبحانه: ﴿سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم﴾[النجم:23]، وهم يقولون سماها دونهم، وهذا فأكفر الكفر وأجل الشرك.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا﴾[الشمس: 10]، نبئونا عن المزكي والمدسي من هو واحد هو أو اثنان؟ فإن قالوا: الله زكاها ودسّاها. قيل لهم: إن الله قد ذم من دسّاها، أتقولون إنه ذم نفسه، أم ذم غيره؟ فإن قالوا: ذم غيره؛ خرجوا بذلك من قولهم إن الله جبر العباد على أفعالهم، وقضى بها عليهم، إذ أثبتوا أن العبد مذموم على فعله لا على قضاء ربه. وإن قالوا: بل ذم نفسه، إذ هو القاضي على المدسي بالتدسية، فهو الفاعل بالعبد، الحامل له على التدسية، لا أن العبد حمل نفسه؛ كفروا بقولهم، ونسبوا إلى الله الذم لنفسه على فعله لعباده.

ومما يسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ﴾[النساء: 79]، فيقال لهم: قد نجد الله سبحانه أخبرنا أن السيئات أفعال العباد لا من فعله أفتقولون إنه كما قال الله سبحانه أم لا؟ فإن قالوا: بل هو كما قال الله؛ خرجوا من الجبر، وتركوا قولهم بالباطل. وإن قالوا: هو على غير قول الله؛ كفروا بالله.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله عز وجل جلاله، عن أن يحويه قول أو يناله: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ﴾[المائدة: 103]، أفتقولون فيما فعلوه إن الله جعل ذلك، وقضى به وبفعله على من فعله من مشركي قريش، فقد صح لنا أن أول من فعل ذلك قصي بن كلاب؟ فإن قالوا: إن الله جعله وقضى به وأدخله فيه؛ فقد صدقوا قول قريش إن الله قضى بذلك وفعله بهم، وأكذبوا قول الله؛ لأن الله قد نفى ذلك عن نفسه، وأخبر أنه لم يقض به، وأكذبهم فيما قالوا به عليه من ذلك وفيه حين يقول: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ﴾[المائدة: 103]، والقدرية تقول: هو جعل الله وقضاؤه، ولولا أن الله قضى به ما فعلته قريش ولا أطاقته. أقول: الله أصدق عند من عرف الله، أم قول قريش القدرية؟ بل قول الله أصدق وقول من سواه باطل.

ومما يُسألون عنه مما لا يستطيعون رده من كتاب الله قول الله سبحانه: ﴿إن الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إنما اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ﴾[آل عمران: 155]، فيقال لمن زعم أنه لا يقدر عبد على فعل إلا بعد قضاء الله به عليه، وإدخاله إياه فيه بالقضاء اللازم، أما يجد الله سبحانه يخبر أن توليهم عن النبي صلى الله عليه وآله وسلم كان من استزلال الشيطان، وأنه منهم ومنه، وأنتم تزعمون أنه من الله، وأنه قضى به عليهم وبالتولي، ما تقولون أقول الله أصدق أم قولكم؟ فإن زعموا أن قول الله أصدق؛ رجعوا عن قولهم وصاروا إلى العدل. وإن قالوا: إن قولهم أصدق؛ فقد كفروا بالله، وكذبوا على الله؛ لأن ربنا قد ذكر أن ذلك من عدو الله الشيطان، والقدرية تزعم أنه من الرحمن، وأن الشيطان منه بريء.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه: ﴿وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَدًا مِّنْ عِندِ أَنفُسِهِم﴾[البقرة: 109]، أفتقولون إن هذا الحسد من عند الله قضى به على الكفار أن يحسدوا المؤمنين على الإسلام، أم حسداً من عند أنفسهم يعاقبون عليه؟ فإن قالوا: هو من عند الله قضى به عليهم؛ برؤا الكفار من المذموم، وجعلوه لله دونهم، وقد قال الله خلاف ذلك، فقد كذبوا الله في قوله وكفروا به. وإنقالوا: هو من عند أنفسهم ومنهم لا من الله كما قال الله؛ خرجوا من الباطل إلى الحق، ورجعوا إلى العدل.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ﴾[محمد: 25]، أفتقولون إن الشيطان برئ من ذلك، وأنه لم يسول لهم منه شيئاً؟

فإن قالوا: نعم؛ فقد كذبوا الله، وخرجوا بذلك من الدين. وإن قالوا: بل هو كما قال سبحانه من الشيطان لا من الرحمن؛ فقد صدقوا ورجعوا إلى الحق، وقالوا بالعدل، وأقروا بأن الارتداد من المرتدين، بتسويل الشيطان لهم، لا بقضاء الله بذلك عليهم؛ لأن الله لا يقضي بالارتداد، ولا غير ما أمر به من اتباع دينه، والائتمار بأمره، والانتهاء عن نهيه.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ﴾[آل عمران: 165]، أتزعمون أنه من عند أنفسهم كما قال الله، أم هو قضاء من عند الله قضاه عليهم؟ فإن قالوا: إن ذلك من أنفسهم؛ قالوا بالحق، وتعلقوا بالصدق. وإن قالوا: هو من عند الله وهو قضاؤه؛ قيل لهم: أفقولكم أصدق، أم قول الله سبحانه؟ فإن قالوا: قول الله صدقوا وأسلموا؛ وإن قالوا: قولنا؛ كفروا؛ لأن المصيبة لم تكن إلا بمخالفتهم لقول رسول الله صلى الله عليه وآله وسلم حين أمرهم أن لا يبرحوا من باب الشعب، فخالفوا ورجعوا، فوجد الكافرون السبيل إلى دخول الشعب، فدخلوا فأصابوا ما أصابوا ووقعت المصيبة. فكانت منهم بمخالفتهم لرسول الله صلى الله عليه وآله وسلم، وزوالهم من مواقفهم التي أوقفهم لانتظار أمره.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه فيما حكى عن نبيئه يوسف صلى الله عليه من قوله: ﴿مِن بَعْدِ أَن نَّزغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي﴾[يوسف: 100]، أتقولون إن الشيطان نزغ بينهم كما قال الله؟ أم تقولون إن الله الذي نزغ بينهم وأدخلهم فيما فعلوا بنبيه صلى الله عليه وقضى به عليهم فلم يجدوا منه بداً؟ فإن قالوا: إن الشيطان الذي نزغ كما قال الله سبحانه وذكر يوسف؛ صدقوا، ورجعوا إلى الحق من بعد الباطل، وخرجوا من الجبر إلى العدل. وإن قالوا: بل الله الذي نزغ بينهم بقضائه بذلك عليهم؛ كذبوا قول يوسف في الشيطان، وردوا الذنب على الرحمن، وقالوا على الله بخلاف قوله في نفسه وقول نبيئه فيه. فهل يقول بإكذاب الله سبحانه وإكذاب نبيه يوسف، وتصديق المجبرة من دون الله مؤمن يؤمن بالله أو يعرفه؟!

ومما يُسألون عنه من كتاب الله سبحانه أن يقال لهم: خبرونا عن قول الله جل جلاله عن أن يحويه قول أو يناله: ﴿إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئًا إلا بِإِذْنِ اللَّهِ﴾[المجادلة: 10] - يريد: إلاّ بتخلية الله، والتخلية هاهنا فهي ما جعل الله في الشيطان من الاستطاعة التي أمره أن يطيعه بها ويرضيه، فنهاه عن الوسوسة للعباد، والمقاربة لهم - أفيقولون: إن النجوى من الشيطان كما قال الرحمن؟ أم يقولون إنها من الرحمن، ويبرؤن فيها عدو الله الشيطان؟

فإن قالوا: بل نقول إنها من الشيطان - كما قال الله وقوله الحق - لا من الله؛ صدقوا وخرجوا بذلك من الجبر، والظلم لله والكفر به والعدوان. وإن قالوا: بل نقول إن كل ماجاء من نجوى للكافرين وتناجيهم بالإثم والعدوان، والتراضي بالعدوان، والمحاربة للنبي صلى الله عليه وآله وسلم قضاء من الله قضى به عليهم في نبيه، وأدخلهم فيه، وأنه من الله لا من الشيطان، كفروا بالله وأكذبوا قوله، وخرجوا بذلك من دين محمد صلى الله عليه وآله وسلم، ورجعوا وتعلقوا بدين الجاهلية الأولى، وقولهم الذي أنكره الله عليهم وأكذبهم فيه.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً﴾[النساء: 82]، أفتقولون إن ما كان من قول الجاهلية من قولهم: (إن القرآن الذي جاء به صلى الله عليه وآله وسلم ليس من الله بل هو من عند نفسه، وأنه يكهنه ويكذبه على الله) هو كما قالوا، وإن الله قضى بذلك القول عليهم في نبيه صلى الله عليه وآله وسلم، وأنطقهم به عليه، وإنهم لم يقولوا ذلك إلا بقضاء الله عليهم به؟ فإن قالوا: نعم نقول بذلك ونزعمه؛ ردوا الكذب على الله بإكذاب نبيئه، وزعموا أن الله أكذب نبيئه لا قريش، وفي ذلك الكفر بالله والشرك به. وإن قالوا: بل هو من عندهم لا من عند الله رجعوا إلى الحق، وقالوا له ولرسوله صلى الله عليه وآله وسلم بالصدق، وصاروا من أهل القرآن.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الرحمن، فيما نزل من النور والفرقان: ﴿وإن مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِندِ اللّهِ وَمَا هُوَ مِنْ عِندِ اللّهِ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ﴾[آل عمران: 78]، أتقولون إن ليَّهم بالكتاب، وتمويههم على المؤمنين بذلك وفيه من أنفسهم؟ فإن قالوا: من الله قضاءً قضى به عليهم. قيل لهم: فإنا نجد الله يقول خلاف قولكم، ويبطل ما لفظتم به؛ لأنه يقول: ﴿وَمَا هُوَ مِنْ عِندِ اللّهِ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ﴾[آل عمران: 78]، فذكر أنهم يكذبون عليه فيما قالوا إنه منزل هذا الباطل وجاعله، فشهد عليهم سبحانه بالكذب عليه في ذلك، وأنتم تشهدون لهم بالصدق في قولهم؛ لأنكم تزعمون أن كل فعل منهم فمن الله لا منهم، وبقضائه لا بفعلهم، وفي ذلك والقول به ما به الكفر بالله والشرك. وإن قالوا: هو كما قال الله من عندهم، وهو كذب منهم، والله منه بريء؛ رجعوا إلى الحق، وقالوا في الله بالعدل.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه: ﴿لا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِندَ اللَّهِ وَجِيهًا﴾[الأحزاب: 69]، أفتقولون إن موسى عليه السلام كان بريئاً مما قالوا به فيه، وكذبوا عليه سبحانه بأنه شهد لموسى بالبرآة، وقالوا هم ليس ببرئ، ومن شهد بالبرآة لغير برئ فهو فاسق غوي، والله عن شهادة الزور فمتعال علي. فإن قالوا: إن موسى عليه السلام بريء من ذلك، وإن الله صادق فيما شهد له به؛ آمنوا ورجعوا إلى الحق، وقالوا في الله بالصدق والعدل. وإن قالوا بل الله الذي قضى عليهم بأذية موسى عليه السلام؛ فقد زعموا أن الله المتولي أذية نبيه صلى الله عليه، وقضى عليهم بالقذف له، وفي هذا إبطال ما قال الله وشهد به عليهم، وبرأ نفسه ونبيه من هذا الفعل العظيم.

ومما يُسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه فيما يحكي عن نبيه نوح صلى الله عليه إذ يقول: ﴿أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ﴾[يونس: 41]، أفتقولون: إن نبي الله صادق في قوله: (أعمل)، و(تعملون) فتوجبون له العمل. أم تقولون إنه ليس له في ذلك اختيار ولا عمل ولا لهم، وإن ذلك كله من الله دونهم، فإن قالوا: بل نقول عمله وعملهم، وإنه صادق في ذلك؛ فقد برأوا الله من أفعال العباد، ورجعوا إلى الحق. وإن قالوا: بل هو فعل الله لا فعله ولا فعلهم؛ فقد كفروا وكذبوا قول رسول الله صلى الله عليه.

ومما يُسألون عنه قول الله سبحانه: ﴿وَأَذَانٌ مِّنَ اللّهِ وَرَسُولِهِ إلى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ أَنَّ اللّهَ بَرِيءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ﴾[التوبة: 3]، فما قولكم فيما تبرأ الله منه من المشركين؟ أهو خلق أبدانهم، وما فطر من صورهم، أم هو أفعالهم وما يأتون به من كفرهم وعصيانهم؟ فإن قالوا: إنه تبرأ من أن يكون خلقهم وجعلهم، وأوجدهم وفطرهم؛ كفروا بالله وأشركوا في الخلق معه غيره تعالى الله الكريم. وإن قالوا تبرأ من أفعالهم وعصيانهم؛ فقد أقروا أنه بريء من أفعال العاصين، متعال عن القضاء بفساد المفسدين، وتركوا قولهم بالإجبار، وصاروا من القائلين على الله بالعدل والإحسان.

ومما يُسألون عنه أن يقال لهم: أخبرونا عن قول الله سبحانه لنبيه صلى الله عليه وآله وسلم: ﴿فإن عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِّمَّا تَعْمَلُونَ﴾[الشعراء: 216]، أتقولون: إن الله عز وجل أمر نبيه أن يتبرأ مما يتبرأ الله منه، أم يقولون: إن الله أمره أن يتبرأ مما لم يتبرأ منه؟ فإن قالوا: بل أمره أن يتبرأ مما تبرأ منه؛ فقد صدقوا، وإلى الحق رجعوا، وقالوا: إن الله لم يقض بما برئ منه، ولم يُدخِل فيما نهى عنه. وإن قالوا: إن الله أمره أن يتبرأ مما لم يتبرأ هو منه؛ فقد زعموا أن الله أمر نبيه بمخالفته، وبأن يتبرأ هو منه، ويتبرأ مما تولى هو جل جلاله، وهذا فأكفر الكفر بالله، وأبين الشرك به تعالى الله عن ذلك علواً كبيراً.

ومما يُسألون عنه قول الله سبحانه فيما يحكي عن أهل النار: ﴿رَبَّنَا هَؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ﴾[الأعراف: 38]، أتقولون: إن الله سبحانه الذي أضلهم، وإن أهل النار ظلموا هؤلاء الذين ادعوا عليهم، وإن الله حكى باطلاً من قولهم، وإنه مضل لهؤلاء المعذبين دون من ذكروا، أم تقولون كما قال الله سبحانه وحكى، إن الكافرين بعضهم أضل بعضاً؟ فإن قالوا: بل الله أضلهم لا هؤلاء؛ كفروا، وردوا ما حكى الله من الحق. وإن قالوا: بل هؤلاء أضلوهم دون الله، فإن الله لم يضل عباده عن طاعته؛ صدقوا وآمنوا، ورجعوا إلى الحق.

ومما يُسألون عنه قول الله سبحانه: ﴿فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ﴾[المائدة: 30]، فيقال لهم: خبرونا آلله سبحانه طوَّع له ذلك وقضاه عليه، أم نفسه كما قال الله؟ فإن قالوا: بل نفسه طوعت له ذلك، ولم يقضه الله عليه، ولم يدخله فيه؛ فقد أصابوا وتركوا قولهم، وما كانوا عليه من كفرهم. وإن قالوا بل الله طوَّع له ذلك بقضائه عليه وإشقائه له به؛ فقد خالفوا الله وكذبوه في قوله. والمجبرة تقول: إن الله طوع له ذلك، وقضى به عليه وأدخله فيه، ولولا أنه قضى بذلك عليه لم يفعله. والله يتبرأ عن ذلك ويخبر أن نفسه طوعت ذلك له، وأنه بريء من ذلك سبحانه.

ومما يُسألون عنه قول الله سبحانه فيما يحكي عن الكافرين في يوم الدين من القول حين يقولون: ﴿رَبَّنَا مَن قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ﴾[ص: 61]، فقال سبحانه: ﴿لِكُلٍّ ضِعْفٌ﴾، يريد سبحانه: لكم ولمن قدم ذلك لكم وبه أمركم، وزينه في قلوبكم، وأدخله في صدوركم. فيقال للمجبرة: أخبرونا عن الذي قدم ذلك لهم، وأدخلهم فيه، وقضى عليهم به، فإنا نجد الله سبحانه يخبر أن له ولهم ضعفاً من العذاب، فإن قالوا: إن الله قضى به، وأدخلهم فيه بقضائه؛ فقد زعموا أن الله قد أوعد نفسه العذاب، وأوجب عليه إذ قضى بالكفر عليهم، وأدخلهم بقضائه فيه، وهذا الكفر بالله، تعالى عن ذلك علواً كبيراً. وإن قالوا إن الله سبحانه لم يقض بذلك عليهم، ولم يدخلهم فيه، وإن إخوانهم من شياطين الجن والإنس أدخلوهم فيه، وزينوه لهم وحملوهم عليه، وإنهم هم أهل الوعيد الذي ذكر الله سبحانه؛ فقد أصابوا وخرجوا من قول المجبرة، ورجعوا إلى قول أهل العدل.

ومما يُسألون عنه قول الله سبحانه فيما يحكي عن الفاسقين الكفرة الضالين حين يقولون: ﴿رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلاَّنَا مِنَ الْجِنِّ وَالإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الأَسْفَلِينَ﴾[فصلت: 29]، فيقال للمجبرة: قد نجد أهل العذاب من الكفار يقولون يوم القيامة ما تسمعون، وينسبون ما كان من سبب إغوائهم وإضلالهم إلى الجن والإنس، ويُبرِّؤون الله سبحانه في ذلك اليوم من فعلهم، وأنتم تزعمون أن الله هو الذي أدخلهم في الضلال دون مَن زَعَم أهل الضلال؛ أفتقولون كما يقولون؟ أم تقولون لهم: كذبتم لم يضلوكم؟ فإن قالوا كما قال الله أصابوا، وخرجوا من الكفر. وإن قالوا: بل الله أضلهم دون من ذكروا من الجن والإنس كفروا وخالفوا قول الله.

ومما يُسألون عنه قول الله سبحانه: ﴿يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ﴾[آل عمران: 71]، فيقال لهم: خبرونا من لبس الحق بالباطل، وخلط عليهم أمرهم، وأخرجهم من هداهم ورشدهم، أنفسهم أم الله؟ فقد نجد الله جل جلاله يقول: ويذكر أن ذلك منهم، فما قولكم أنتم؟ فإن قالوا: هو من الكفار وليس هو من الله؛ فقد أصابوا ورجعوا إلى الحق. وإن قالوا: هو من الله بقضاء وقدر، ولولا القضاء والقدر لم يدخلوا في ذلك، ولم يلبسوا الحق بالباطل؛ فقد كذبوا قول الله، وصدقوا قول الجاهلية، وهذا هو الشرك بالله، بل قول الله الحق المُصدَّق، وقولهم الكَذِب المكذَّب.

ومما يسألون عنه أن يقال لهم: خبرونا عن قول آدم صلى الله عليه: ﴿رَبَّنَا ظَلَمْنَا أَنفُسَنَا﴾، أفتقولون: إن آدم الذي ظلم نفسه بالخطيئة، وأساء إليها بإدخالها في المعصية، كما قال صلى الله عليه؟ أم تقولون إن الله أدخله في المعصية، وأخرجه بالقضاء من الطاعة وظلمه بذلك، وإن آدم وحوى لم يظلما أنفسهما؟ فإن قالوا: بل الله الذي أدخلهما في المعصية بقضائه عليهما؛ فقد كذبوا قول آدم وما حكى الله عنه، وفي ذلك الأمر العظيم والجرأة على الله عز وجل وعلى آدم صلى الله عليه. وإن قالوا: بل صدق آدم، فقد رجعوا إلى العدل، وتركوا القول بالجبر وأسلموا.

ومما يسألون عنه قول الله سبحانه: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى﴾[فصلت: 17]، يريد: آثروا الضلال والغي والهوى على ما إليه دعوا، وبه أمروا من الهدى. أفتقولون: إنه كما قال الله، وإنهم آثروا العمى على ما إليه دعوا من الهدى؟ أم تقولون: إنهم لم يستحبوا، ولم يؤثروا العمى على الهدى، وإنهم أُدخِلوا في الهوى، وأُخرِجوا من الهدى بالقضاء من الله الغالب لكل أحد الذي لا غالب له؟ فإن قالوا: بل هم الذين استحبوه، ودخلوا في الهوى من أنفسهم، وخرجوا من الهدى، فقد آمنوا وقالوا بقول الله في ثمود. وإن قالوا: بل الله أخرجهم من الهدى، وأدخلهم في الهوى، فقد كذبوا قول الله، وكفروا به وضلوا ضلالاً بعيداً.

وممّا يسألون عنه قول الله سبحانه: ﴿وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى﴾[النجم: 23]، فأخبر سبحانه أن الهدى من الله، وزعمت القدرية أن الضلال بأمر الله، وإذا ثبت ذلك فالهدى من رأيهم لا من رب العالمين؛ لأن الهدى والضلال ضدان مختلفان متباينان، لا يجتمعان لجامعهما في حالة، ولا يفعلهما فاعل. والقدرية تقول إن الهدى لم يأت العاصين الضالين من رب العالمين، والله يقول قد آتاهم الهدى من قِبَله، وحل لديهم من عنده، فتركوه ولم يفعلوه، وخالفوه ورفضوه. فأي القولين أصدق وأحق بأن يقبل، أقول الله أم قولهم؟ بل قول الرحمن الصدق والحق، وقولهم الباطل والمحال والفسق.

وممَّا يسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه فيما حكى عن أهل جهنم من القول حين يقول: ﴿أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُم بِهَا تُكَذِّبُونَ قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ﴾[المؤمنون: 105]، فذكر إقرارهم على أنفسهم بأن الفسق والمعاصي كانت منهم، ونفاها عن نفسه أن يكون قضى بها عليهم، بل قال واحتج في ذلك عليهم بقوله: ﴿أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُم بِهَا تُكَذِّبُونَ﴾[المؤمنون: 105]، فأخبر أن الأمر بالطاعة لهم، ونهيه إياهم عن المعصية كان في حياتهم منه إليهم، فأبَوْا واتبعوا الهوى، وتركوا ما به أمرهم ربهم من اتباع الهدى. ولو كان ذلك من الله نزل بهم لقالوا: ربنا غلب علينا قضاؤك؛ ولم يقولوا: ﴿غَلَبَتْ عَلَيْنَا شِقْوَتُنَا﴾. فإن قالت المجبرة: إن قضاء الله الذي منعهم من الطاعة، وغلبهم على المعصية؛ فقد كذبوا قول الله. وإن قالوا: بل هو كما قال المعَذَّبون وحكاه الله عنهم؛ فقد تابوا وآمنوا، ورجعوا إلى الحق والعدل. والمعَذَّبون مُقرُّون بالحق على أنفسهم، والمجبرة ترمي به الله وتلزمه إياه، فتعالى عن ذلك علواً كبيراً.

ومما يُسألون عنه قول الله سبحانه: ﴿إِنَّ عَلَيْنَا لَلْهُدَى﴾، ولم يقل: منَّا الضلالة والردى؛ فيقال لهم: أتقولون إنه كما قال إن منه الهدى الذي ذكره الله، ولم يذكر ضده؟ أفتقولون إنما ذكره عن نفسه فهو منه، وما لم يذكره فليس منه، أم تقولون إنما ذكره ونفاه عن نفسه، فهو كل منه؟ فإن قالوا: بل ما ذكر أنه منه فهو منه، وما لم يذكر أنه منه فليس منه؛ فقد رجعوا إلى الحق وآمنوا. وإن قالوا: بل ما قال إنه منه فهو منه، وما قال أيضاً ليس منه فهو منه؛ فقد كفروا وكذبوا على الله.

وممَّا يسألون عنه أن يقال لهم: خبرونا عن قول الله سبحانه فيما يحكي عن موسى عليه السلام في قتله الكافر الذي قتله عن غير دعوة منه له إلى الله ولا معرفة أن موسى رسول الله: ﴿قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ﴾، ولم يقل: هذا من قضاء الله ولا عمله. أفتقولون: إن ذلك كما قال رسول الله صلى الله عليه وسلم وإنه من قِبَل الشيطان، أم تقولون إن موسى أُتي من قبل الرحمن؟ فإن قالوا: بل أُتي من قبل الشيطان كما قال الله، وكما قال موسى عليه السلام، وهو أعرف بالله وبكل أمر كان من الله، ولو كان من الله لقال صلى الله عليه وسلم: هذا من قضاء الله؛ فقد صدقوا ورجعوا إلى الحق، وتابوا وخرجوا من الباطل، وصاروا عادلين، ولنبي الله عليه السلام مصدقين. وإن قالوا: بل لم يؤت موسى في ذلك إلا من الله، والله أدخله في قتله ومعصية ربه بقضائه على موسى بقتل الرجل، ولولا قضاء الله لم يقتله موسى؛ كانوا في ذلك لموسى عليه السلام مكذبين، وقد زعموا أنهم أعلم بالله من موسى عليه السلام، وهذا غاية الطعن على الله عز وجل، وعلى نبيه صلى الله عليه، وفي ذلك الكفر بالله صراحاً.

وممَّا يسألون عنه: قول الله سبحانه لمحمد صلى الله عليه وآله وسلم: ﴿وَإِنَّكَ لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ﴾[الشورى: 52]، فيقال لهم: خبرونا عن قول الله سبحانه: ﴿لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ﴾، أفتقولون: إنه كما قال الله عنه، وإنه هداهم إلى صراط مستقيم، أم تقولون لم يهدهم؟ فإن قالوا: بل هداهم بأمر الله، وذلك فِعلٌ لمحمد صلى الله عليه وآله، وسلم حمده الله وأثنى فيه عليه؛ فقد صدقوا وآمنوا، وقالوا بالحق في الله وفي نبيه صلى الله عليه وآله وسلم. وإن قالوا: لم يهد محمد أحداً، وإنما فِعْلُ محمدٍ هو فِعْلُ الله، والله أدخله في ذلك كرهاً، وجبره عليه جبراً، ولم يكن لمحمد فيه فِعْلٌ؛ فقد زعموا أن الله مدح محمداً صلى الله عليه وآله وسلم بفعله لا بفعل محمد نفسه، وأنه أثنى عليه بغير ما اكتسب وفعل، وهذا غاية الفسق.

وممَّا يسألون عنه قول الله سبحانه: ﴿إنا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا﴾[الإنسان: 3]، فأخبر جل جلاله أنه هدى الخلق، ولم يهدِ من عصاه وخالف أمره وأباه، وأنه قد اهتدى بهداه الموقنون، وكانوا هم الشاكرين، وكان المخالفون هم الكافرين. فإن قالوا بهذا آمنوا، واهتدوا وصدقوا. وإن قالوا: بل نقول إن شُكْرَ مَن شَكَرَ، وكُفْرَ مَن كَفَر مِن الله وبقضاء منه وإدخال لهم فيه، كان ما كان من ذلك؛ أبطلوا قول الله وكذبوه، وخرجوا من الإسلام بذلك.

وممَّا يسألون عنه ويُكَذَّبون به في قولهم قول الله عز وجل فيما يحكي عن الفاسقين من القول، والإقرار على أنفسهم في يوم الدين من قوله سبحانه: ﴿وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إلى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلا أَنتُمْ لَكُنَّا مُؤْمِنِينَ﴾[سبأ: 31]، ولو كانوا أُتوا من قِبَل الله، لقالوا: لولا الله لكنَّا مؤمنين؛ ولكن ذلك اليوم يوم لا يقال فيه إلا الحق، ولا ينفع فيه إلا الصدق. فماذا تقول القدرية المجبرة، أهو كما ذكر الله عمن يقول ذلك، أم لا؟ فإن قالوا: بل هم كاذبون، وإنما أُتوا من قِبَل الله لا من قبل المشركين من إخوانهم المجرمين؛ فقد قالوا باطلاً وزوراً، وقد أكذبهم المستكبرون في قولهم؛ لأنهم يزعمون أن المستضعفين من قبل الله أتوا وصدوا، وقد قال المستكبرون للمستضعفين في ذلك اليوم وفي ذلك الموقف مجيبين، وكلتا الفريقين المستضعفين والمستكبرين لم يقولوا بما قالت القدرية، بل كلتاهما برأت الله من ذلك سبحانه وجل جلاله، ولم يقولا فيه بقول القدرية.

وممَّا يسألون عنه قول الله سبحانه: ﴿فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾[الصف: 50] - والإزاغة منه ههنا: فهي الخذلان لهم والتبري منهم، فلما تبرأ منهم، وعدموا التوفيق وفقدوا الترشيد، زاغوا وتزايدوا في الردى والزيغ عن الهدى - أفتقولون: إن الله عزوجل ابتدأهم بالزيغ كما تذكرون، أم بقول الله وما ذكر عن نفسه تقولون؟ فإن قالوا: بل هو ابتدأهم بالإزاغة قبل زيغهم، وقضى به عليهم وأدخلهم فيه؛ كفروا بإكذابهم قول ربهم؛ لأنه يقول ﴿فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾، والقدرية تقول: بل الله سبحانه بالزيغ ابتدأهم. وإن قالوا: إن الإزاغة من الله عقوبةً منه لهم على زيغهم عن الهدى، وتركهم ما أُمروا به من التقوى؛ قالوا بالحق، وتعلقوا بالصدق، وشهدوا لله بما شهد لنفسه، وفي ذلك ما يقول الرحمن الرحيم: ﴿إِنَّ اللّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنْفُسِهِمْ﴾[الرعد:11]، ويقول سبحانه: ﴿ذَلِكَ بِأَنَّ اللّهَ لَمْ يَكُ مُغَيِّرًا نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ﴾[الأنفال:53].

وممَّا يسألون عنه من قول الله سبحانه مما يبطل ما في أيديهم قوله سبحانه: ﴿فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَذَا مِنْ عِندِ اللّهِ لِيَشْتَرُواْ بِهِ ثَمَناً قَلِيلاً فَوَيْلٌ لَّهُم مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ﴾[البقرة: 79]، فأخبر سبحانه أنهم مختارون لكتاب ما كتبه المشترون، المكتسبون لفعل ما فعلوا، وأوعدهم على ذلك وأخبرهم أنهم من أهل النار والويل إذا فعلوا ما لم يرد الله ولم يشاء. وقالت القدرية: إن الله أدخلهم فيما عنه نهاهم، وإن ذلك الكتاب منه، ولولا أنه قضى به عليهم، وجعله فيهم لم يفعلوه ولم يكتبوه. فأكذبوا قول الرحمن، وصدقوا قول الشيطان، وزعموا أنهم أعلم بأمر الكاذبين المجرمين من رب العالمين، وادعوا أن قولهم الصدق، وزعموا بذلك أن قول ربهم باطل، وأنه ادعى عليهم ما لم يفعلوا، ورماهم بما لم يكسبوا، وأنه فعل ذلك بهم، وذكره عنهم، ورده عليهم، كأن لم يسمعوا قول الله سبحانه وذمه لمن كان كذلك أو قارب شيئاً من ذلك، حين يقول: ﴿وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُّبِينًا﴾[النساء: 112].

وممَّا يسألون عنه: قول الرحمن الرحيم، الواحد الكريم: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ﴾[الذاريات: 56 - 57]، فأخبر سبحانه أنه خلقهم لعبادته وطاعته، ومن أطاعه أدخله الجنة. وزعمت القدرية أنه خلق الخلق من الجن والإنس ليعبدوا غيره وليطيعوه، وأنه خلق الكافر كافراً في بطن أمه، والله يقول غير ذلك، ويكذبهم في قولهم، ويرد عليهم في كذبهم بقوله: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ﴾[الذاريات:56].

وممَّا يسألون عنه قول الله سبحانه: ﴿وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ﴾[التوبة: 115].

وله أيضاً عليه السلام:


كتاب الرد على المجبرة القدرية أجاب به صلوات الله عليه ابنه المرتضى محمد

مما أجاب به صلوات الله عليه ابنه المرتضى محمد بن يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب صلوات الله عليهم جميعاً.

بسم الله الرحمن الرحيم

الحمدلله أحق ما افتُتِح به رد الجواب، وخوطب به ذوو الألباب، حمداً يوصل إلى جنته، ويوجب المزيد من فضله، فإليه أرغب في الصلاة على محمد، صلى الله عليه وعلى آله.

سألت يا بني، أرشدك الله ووفقك، وسددك للفهم وعلَّمك، عما اختلف فيه الناس، وكثر فيه عند أهل الجهالة الالتباس، حتى نسبوا الله فيه إلى أقبح الصفات، وبرأوا أنفسهم من ذلك وصانوها بزعمهم عنه، واستقبحوه، وبلغوا أشد ما يكون من الغضب على من نسبهم إلى شيء منه، ورضوا به في العزيز، ودعوه به.

فزعموا أن الله شاء شيئاً ونهى عنه، وأراد شيئاً ومنع منه، وأنه أرسل رسله إلى جميع خلقه يدعوهم إلى أمر قد منعهم منه، وذكروا من هذا شيئاً وضروباً يكثر شرحها، وأنا مُبَيِّن لك جميع ذلك وشارحه في مواضعه، ومحتج لله سبحانه بالبراءة مما نسبوه إليه وسموه به - يا بني - حتى يصح لك فساد أمرهم، وقبيح لفظهم بما فيه المنفعة والشفاء والبرهان، والاكتفاء من كتاب الله الفصيح وبما يصح عند كل ذي لب صحيح.


مزاعم المجبرة

زعم أهل الجهل أن الله سبحانه يضل من يشاء ويهدي من يشاء - فكذلك الله عز وجل - وتأولوا ذلك بجهلهم على أقبح التأويل وأسمج المعاني، ولم يعلموا ما أراد الله سبحانه من ذلك، ولو ميزوا ما قبل هذه الآيات وما بعدها، لَتبيَّن لهم الحق ووضح.

فأما ما قال الله سبحانه مخبراً عن قدرته: ﴿يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء﴾ [النحل:93]، ولم يقل أضللت ولا هديت في هذا الموضع؛ لأنه ذكر الضلال والتثبيت منه في موضع آخر، فانظر كيف ذكر ذلك، وكيف قال ومن فعله، فقال سبحانه: ﴿يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء﴾[إبراهيم:27]، كل هذا التثبيت والضلال لم يكن إلا مادة وزيادة للمؤمنين، وحرباً ونقمة للظالمين، ألا ترى كيف يقول: ﴿الَّذِينَ آمَنُواْ﴾ ولم يقل: الذين ظلموا؛ غير أنه لم يثبت إلا المؤمنين والمستحقين اسم الإيمان بعملهم، ولم يضل إلا الظالمين المستوجبين اسم الضلالة بفعلهم.

ويخبر سبحانه عن قدرته في خلقه، وأنه أراد هدى المؤمنين وثبتهم، وأنه لا يغلبه شيء من جميع الأشياء إذا أراده من جهة الجبر والقسر لأهله؛ لكن الله سبحانه أخبر عن قدرته في خلقه، وأنه لو أراد أن يضلهم أو يهديهم جميعاً لكان ذلك غير غالب له، غير أنه لم يرد ذلك، إلا من جهة التخيير منهم والاختيار لعبادته والرغبة فيما رغبهم فيه والوقوف عما حذرهم منه، وليخبر الجهال أن ما كان من العباد من الضلال والعمى لو أراد أن لا يكون لأمكنه ذلك، وأن قدرته تبلغ كل شيء.

وإنما قوله: ﴿يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء﴾ خبراً عن نفسه، وإثباتاً له القدرة على كل شيء، لكي لا يظن جاهل أن الله عاجز عن أن يمنع الضلال من الضلالة؛ لأن في الناس متجاهلين كثيراً، ألا ترى إلى قوله سبحانه، يحكي عن الجهال إذ قالوا: ﴿إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء﴾[آل عمران:181]، فأراد سبحانه أن يثبت الحجة لنفسه على الجهال الذين يقولون مثل هذه المقالة فيه.

واحتجوا أيضاً بقول الله سبحانه: ﴿وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إلا بِإِذْنِ اللّهِ﴾[يونس:100]، فصدق الله عز وجل، لولا أنه أَذِن بالإيمان وخلَّى بينهم وبينه، ما عرفوه، ولا دلهم عليه، ولا أمرهم به، ولا أرسل إليهم المرسلين حتى بينوا لهم فضله وشريف منزلته، فأي إذن أكبر أو فعل أخطر مما فعل الله بهم، ألا ترى إلى قوله: ﴿وَأَنِيبُوا إلى رَبِّكُمْ وَأَسْلِمُوا لَهُ﴾[الزمر:54].

واحتجوا أيضاً بقوله عز وجل ذكره: ﴿كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ﴾ [يونس:33]، فصدق الله العظيم، لقد علم منهم أنهم لا يؤمنون اختياراً منهم ومحبة للفسق، ولو أنهم كانوا عنده مطيعين لا مستحقين للفسق ما سماهم به، وإنما حقت كلمته عليهم بعد فسقهم وصدهم عن أمره ونهيه، وبعد الكفر منهم، لا الابتداء منه لهم، ألا ترى إلى قوله: ﴿حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ﴾، ولم يقل سبحانه: على الذين آمنوا؛ ولا: على المسلمين؛ وإنما معنى: ﴿حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ﴾، أي وجب عليهم حكمه ووعيده، وقوله: ﴿أَنَّهُمْ لاَ يُؤْمِنُونَ﴾ اختياراً منهم للكفر ومحبة له، وأنه قد حكم عليهم بالفسق لما فسقوا وخالفوا عن أمره ونهيه.

وأما قوله: ﴿ادْخُلُواْ فِي السِّلْمِ كَآفَّةً﴾ [البقرة:208]، يعني بكافة: جميعاً، فإذا كان أمره للجميع فكيف يدخل قوم في السلم قد أدخلهم فيه؟ وكيف يأمر قوماً بالدخول فيه، وقد منعهم؟ هذا فعل متلعب عباث، لا ينفذ له أمر في شيء مما يأمر به، ولا مما يريده، فتعالى الله عن ذلك أحكم الحاكمين.

ثم احتجوا بقوله سبحانه: ﴿وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلا تَذَكَّرُونَ﴾، وجهلوا ما قبل ذلك من قوله: ﴿أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ﴾[الجاثية:23]، فصدق الله عز وجل؛ لم يضله حتى اتخذ إلهه هواه وعبده من دون الله، وعلم ذلك منه ومن فعله، فأضله الله بعد ما فعل وبعد ما كان منه، ولعلمه أنه لا يؤمن ولا يدع ما هو عليه من الكفر، فهذا معنى علم الله به، لم يدخله العلم في شيء، ولم يحل بينه وبين شيء، وإنما هو أخبر بإضلاله له. والإضلال من الله إنما هو في إهماله وترك تسديده، وتوفيقه للخير، ألا ترى كيف يقول سبحانه في موضع آخر: ﴿سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ﴾[البقرة:6]، وذلك لعلمه سبحانه أنه قد استحوذ عليهم إبليس وأحبوا ما هم فيه من الكفر والضلال حتى لم يتلفتوا إلى شيء مما يوعظون به، ولا تعمل فيهم الموعظة، ولا يتدبرون ما هم عليه من الكفر الذي قد دخل في قلوبهم، فسواء أنذرتهم أم لم تنذرهم، أو وعظتهم أم لم تعظهم لا يؤمنون، أي لا يصدقون بشيء مما تدعوهم إليه ولا يخافون مما تخوفهم منه، قد أعمت حلاوة الكفر أبصارهم، وأصَمَّت أسماعهم، وختمت على قلوبهم حتى منعت حلاوة الموعظة أن تصل أو تدخل في قلوبهم، أو يلتفتون إلى شيء مما يعظهم به محمد صلى الله عليه وآله وسلم.

واحتجوا أيضاً بقوله: ﴿مَا أَصَابَ مِن مُّصِيبَةٍ فِي الأَرْضِ وَلا فِي أَنفُسِكُمْ إلا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا﴾[الحديد:22]، وتأولوا في ذلك بأقبح التأويل، ولم يتدبروا الآية فيصح لهم فساد تأويلهم، وزعموا أن المصيبة هي الكفر وغيره من أعمال الإثم، وليس ذلك كذلك؛ لأن آخر الآية يدل على غير ما تأولوا وقالوا، وإنما أراد بقوله سبحانه: ما أصاب الناس في الأرض من مصيبة، ولا أصابتكم في أنفسكم، إلا وقد علم الله ذلك من قبل أن يبرأ النفس، وهو خلقها برؤها، فعنى ما في الدنيا من الآفات التي تقع في الأموال والثمار وغيرها من المصيبات التي يكثر شرحها، ولم يرد بذلك سبحانه الإيمان والكفر والعصيان. ولو أراد سبحانه، ما تأوله الجاهلون من الجبر على الإيمان والكفر، ما قال: ﴿وَبَشِّرِ الصَّابِرِينَ﴾، وكيف يكون كافراً وفاسقاً من كان محسناً صابراً، ومبشراً بالخير؟ ألا ترى إلى تصديق ما قلنا في تمام الآية حين يقول: ﴿لِكَيْلا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلا تَفْرَحُوا بِمَا آتَاكُمْ﴾[الحديد:23]، فصح عند كل فَهِمٍ أنه إنما أراد بهذا القول محن الدنيا وبلواها، وفرحها وحزنها، وكثرة المال ونقصانه، وزكاة ثماره، ولو كان مراده عز وجل بهذا القول الكفر والإيمان لم يقل: لا تأسوا على الإيمان إن فاتكم ولا تسروا به إن نلتموه، ولا تفرحوا بفوات الكفر لكم، فأي سرور يسر العبد إذا لم يسره الإيمان؟ وأي فرح أعظم منه على العبد وأحلى من فوات الكفر له وتخلصه منه؟ والحجة في هذا نفسه قول من قال بما ذكرناه، ولم يقل: الذين إذا أصابهم الإيمان والكفر فقالوا: إنا لله وإنا إليه راجعون، أولئك عليهم صلوات من ربهم ورحمة وأولئك هم المهتدون. فبهذا علمنا أن المعنى هو ما ذكرنا من محن الدنيا وآفاتها، ولو كان على ما تأوله الجاهلون ما سمي مصيبة، ولا أمرهم بالصبر عليه للعلة التي شرحت لك، كيف يجوز أن يأمرهم بالصبر على الكفر ويبشرهم بالثواب؟! هذا أحول المحال.

واحتجوا أيضاً بقوله: ﴿إلا أَن يَشَاء اللّهُ﴾ [الإنسان:30]، فصدق الله، لولا أنه يشاء لهم التعريف بالإيمان والكفر، ودلهم على ما عرفوه فعرفهم به، وأرسل إليهم المرسلين وحضهم على اتباعهم، ما عرفوا الإيمان من الكفر، والرضى من السخط، ثم قال في ذلك: ﴿يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ﴾[النساء:26]، فهذه إرادة الله ومشيئته في خلقه، لا ما قال به الجاهلون.

ومما احتجوا به أيضاً: ﴿فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ﴾، فتأولوا ذلك على أحكم الحاكمين بأقبح التأويل، ولعمري لو نظروا ما في الآية من قبل هذا الكلام لأسفر لهم الأمر ولعرفوه. ألا ترى كيف يقول سبحانه: ﴿يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إلا بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ﴾[هود:105]، يخبر عز ذكره أن ذلك الشقاء والسعادة إنما تكون في ذلك اليوم يعني يوم القيامة لا أيام الدنيا، ولعمري أن يوم القيامة ليوم التغابن والحسرة والندامة، فمنهم ذلك اليوم شقي وسعيد؛ شقي قد شقي بعمله وبما وقع عليه من حكم الله له بالعذاب، وسعيد قد سعد في ذلك اليوم بعمله وبما قد حكم الله له به من الثواب. والشقي أشقى الأشقياء من شقي في ذلك اليوم، والسعيد أسعد السعداء من سعد في ذلك اليوم. وإنما أخبر الله سبحانه عن شقائهم وسعادتهم في ذلك اليوم، لا في الدنيا، ألا ترى كيف يقول: ﴿ذَلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ﴾[هود:103]، يعني يوم القيامة، ولو كان الأمر على ما ظنوا لكانت المخاطبة عند أهل اللسان والمعرفة على غير هذا اللفظ، وكان اسم الشقاء والسعادة قد انتظمهم قبل ذلك اليوم، وكانوا مستغنين عن إرسال الرسل إليهم، وإنزال الكتب عليهم، ولم يكن لله سبحانه عليهم حجة إذ كان المشقي لبعض والمسعد لبعض، والمدخل لأهل الشقاء في المعصية، ولأهل السعادة في الطاعة. هذا أقبح ما نسب إلى الله وقيل به فيه، فنعوذ بالله من الضلالة والعمى، ونسأله الرشد والهدى.

ومما يحتجون به أيضاً، قول الله سبحانه: ﴿وَلَوْ شِئْنَا لآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لأَمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾[السجدة:13]، يقول: بفعلهم وعملهم حق عليهم قولي وثبتت عليهم حجتي ووقع بهم العذاب؛ لأن قولي وحكمي بالعذاب قد سبق مني على من عصاني، ثم قال: ﴿فَذُوقُوا بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا إنا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ﴾[السجدة:14]، فصدق الله عز وجل، لو شاء أن يهديهم جميعاً من جهة الجبر لهم لفعله ولم يغلبه ذلك، ولكن لم يشأه سبحانه إلا بالتخيير والاختيار؛ لأنه لو جبرهم على ذلك وأدخلهم فيه غصباً كان المستوجب للثواب دونهم. ألا ترى إلى قوله في آخر الآية متبرئاً من فعلهم: ﴿وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ﴾، ولم يقل: بمشيئتي لكم، ولا: بقضائي عليكم، ولا بإرادتي فيكم، ولا: بإدخالي لكم في القبيح من الفعل. فافهم، وفقك الله، ما شرحت لك.

والنسيان من الله، هو: الترك لهم والإمهال، تقول العرب: نسيت الشيء ونسأته أي: تركته ولم أفعله.

ومما يحتجون به أيضاً قول الله سبحانه: ﴿وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِي الأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ﴾[يونس:99]، فصدق الله، لو شاء ذلك لأمكنه أن يكرههم على الإيمان إن شاءوا أو أبوا، ولم يكن ذلك بغالب له، ولا ما هو أعظم منه؛ إذ كان ذلك معجزاً وغالباً لمحمد صلى الله عليه وآله وسلم، لا يقدر على ذلك منهم، ولا يمكنه فيهم، فأخبر الله سبحانه أن ما لا تقدر عليه لو أراده هو من جهة الجبر والإكراه، لأمكنه، ولكنه لم يرده إلا من جهة التخيير منهم والاختيار والرغبة لما استوجبوا بذلك الفعل بثوابه وعقابه. فافهم ذلك وميزه إن شاء الله.

ومما يحتجون به قول الله سبحانه: ﴿قُلْ كُلًّ مِّنْ عِندِ اللّهِ﴾ [النساء:78]، فصدق الله عز وجل في قوله، غير أنهم لم يفهموا التأويل؛ لأنه يقول سبحانه: ﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إلا اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ﴾[آل عمران:7]، وليسوا من أولئك. وإنما أراد الله عز وجل أن ينقض على الكفار قولهم لأنه إنما كان الكفار إذا أصابهم مما يحبون من جميع الخير مثل: الخصب، وزكاء الزرع، وكثرة النسل، ابتداء لهم من الله بالإحسان والمن، وتوكيداً للحجة عليهم والإنعام، قالوا: هذا من عند الله؛ وإذا أخذهم الله بشيء من فعلهم، وخبث نيِّاتهم، وعظم جرمهم، وإكذابهم لمحمد صلى الله عليه وآله وسلم ولما جاءهم به، وابتلاهم الله بنقص الخصب، وقلة المطر، والزرع، والنسل، قالوا: شؤم محمد، ومن معه. فأخبر الله سبحانه أن هذه الزيادة والنقصان في جميع ما ذكرنا من الله فقال: ﴿كُلًّ مِّنْ عِندِ اللّهِ﴾، ثم شرح ذلك مبيناً للخبر: ﴿فَمَا لِهَؤُلاء الْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ﴾[النساء:78، 79]، يقول: ثواب من الله سبحانه لكم على ما كان من الطاعة، وخزي وعقاب منه سبحانه لكم على ما كان من أنفسكم من المعصية والعمل القبيح، وترك الائتمار لأمره، فيقول: ما أصابكم من الزيادة فيه والصلاح فمن نعم الله عليكم وتفضله وإحسانه إليكم، وما أصابكم من نقصان ذلك وفساده فمن قبيح أعمالكم وسوء نياتكم، وإصراركم على المعاصي، وإنما دخل عليكم من أنفسكم لما فعلتم ما فعلتم حتى وجب الشنآن عليكم بذلك الفعل من الله سبحانه، وهذا تفسير ما جهلوا من ذلك.

ومما يحتجون به أيضاً، قول نوح عليه السلام لقومه عندما جادلهم في الله، فأكثر، فقالوا: ﴿يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتَنِا بِمَا تَعِدُنَا إن كُنتَ مِنَ الصَّادِقِينَ﴾[هود:32]، فقال نوح عليه السلام: ﴿إِنَّمَا يَأْتِيكُم بِهِ اللّهُ إِن شَاء وَمَا أَنتُم بِمُعْجِزِينَ وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ﴾[هود:33، 34]، يقول لهم صلى الله عليه: إن جدالي ونصحي لا ينفعكم إذا جاءكم عذاب ربكم ونزل بكم؛ لأنه لا يرد عذاب الله سبحانه إذا نزل بقوم، وهي سنته في الذين خلوا، لا يقبل توبتهم إذا نزل العذاب بهم. وكذلك إذا أراد الله أن يغويكم؛ فالإغواء من الله العذاب، فيقول: لا ينفعكم نصحي إذا نزل بكم إغواء الله وهو عذابه، كما قال عز وجل في موضع آخر: ﴿فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا﴾[مريم:59]. ولم يرد نوح عليه السلام بالإغواء ما تأوله الجاهلون من الضلال لهم وإمدادهم بالغي والتمادي والكفر، وإنما أراد بالإغواء العذاب النازل - ثم كذلك الإغواء في جميع ألسن العرب: لقيت غياً، أي عذاباً وبغياً، ولقي فلان غياً - كل هذا تحذير لهم لنزول العذاب بهم، وأنه لا تنفعهم نصيحة إذا نزل العذاب بهم، لم يصرف عنهم، كذلك قال الله سبحانه: ﴿فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ﴾[غافر:85]. وكثير مثل ما ذكرنا في القرآن مما احتجوا به وتأولوه على غير ما أنزل الله، وفي فساد ما أفسدنا عليهم من تأويلهم فيما ذكرنا واحتججنا عليهم به ما يغني عن كثير من حججهم وقبيح تأويلهم وباطل قولهم.


ما يستدل به أهل العدل على أهل الجبر

وقد قال الله سبحانه محتجاً على من نسب مثل ما نسبوا إليه في كثير من القرآن، وفي مواضع هي أكثر مما احتجوا به وتأولوه، فقال سبحانه: ﴿إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ﴾ [النحل:90].

وقال عز ذكره مكذباً للمشركين ولمن قال بقولهم، ومحتجاً عليهم ومخبراً بإفكهم وعوارهم: ﴿وَإذا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إن اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾ [الأعراف:28].

ثم قال عز ذكره: ﴿وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ﴾ [التوبة:115]، ينفي عن نفسه عز وجل ما أسندوا إليه من خلقهم شقياً وسعيداً، ومن أن يضلهم بعد أن كان منه من الابتداء لهم بالإحسان والدعاء، والدلالة على الهدى، وعلى ما يحب وعلى ما يكره، وما يحذرون، وما يتقون؛ فإذا تبين لهم ذلك، فصدوا عنه حقت عليهم كلمة الضلال، وحاق بهم الإضلال من الله بذنوبهم ودنيء فعلهم. ثم نسب مَن نسب إليه هذا القول وقال به عليه إلى قول الذين أشركوا: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنتُمْ إلا تَخْرُصُونَ قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ﴾[الأنعام:148، 149]، يقول: مثل هذا القول قاله الذين من قبل هؤلاء حتى نزل بأسنا وذاقوه، وذلك أنهم كانوا يعملون الخبائث والمعاصي، فإذا نهوا عنها وقال لهم أنبياؤهم ومن يتبع الأنبياء: لا تفعلوا، ولا تعصوا ربكم؛ قالوا: لو شاء ما أشركنا، ولكنه أدخلنا في المعصية وقضاها علينا؛ فأخبر الله عز وجل أن ذلك ليس كذلك، وأنهم كانوا في ضلال وتكذيب لمن يقول لهم: إن الله لم يأمرهم ولم يقض عليهم بالمعصية؛ حتى ذاقوا بأسه وهو عذابه. وتبرأ من ذلك، وعلم أنه لو كان شاء لهم الإشراك ما نزل بهم بأسه. ثم قال محتجاً عليهم: ﴿هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا﴾، يقول: من علم عن الله فبينوا لنا أن هذا الفعل والقول والمشيئة من عند الله. ثم قال مكذباً لهم أيضاً: ﴿إِن تَتَّبِعُونَ إلا الظَّنَّ وإن أَنتُمْ إلا تَخْرُصُونَ﴾[الأنعام:148]، يقول: إن يتبعون إلا أهواءهم بما يظنون، وإن هم إلا يخرصون، أي يكذبون في قولهم على أنه شاء لهم ومنهم الكفر، وأنه لو شاء ما أشركنا، ولكنه أدخلنا فيه ومنعنا من الدخول في الطاعة. ثم قال: ﴿فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ﴾[الأنعام:149]، يقول: فلله الحجة بما قدمه إليهم ودعاهم إليه، وأنذرهم على ألسن رسله صلوات الله عليهم. ثم قال: ﴿فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ﴾، يعني يجبركم جميعاً على الهدى، ولكنه لم يشأ ذلك إلا بالتخيير منكم والاختيار له، وكذلك أرسل إليكم الرسل، وأمركم بطاعتهم وحذركم معصيتهم، ولو شاء لكم الإيمان بالجبر منه والإكراه والمنع لكم ما احتاج أن يرسل إليكم رسله ولا يدعوكم إلى طاعته؛ لأنه إذا أجبركم على ما يريد ولم يُمَكِّنكُم ولم يفوضكم ولم يجعل لكم إرادة ولا قوة ولا استطاعة فهو الذي يجبركم على ما يريد، ولا خيار لكم ولا حاجة له ولا لكم إلى الرسل، ولا إلى الدعاة؛ لأنه قد أشرككم فيما يريد من خير وشر، ومن كانت هذه حاله فإنه لا يملك لنفسه ضراً ولا نفعاً، غير ملوم في عمل الشر، ولا محمود في عمل البر ولا حجة عليه؛ فإن عذب على قبيح فقد ظلم، وإن أثيب فلم يستأهل ثواباً على جليل الطاعة، وليست هذه الصفة من صفة الحكماء.

ألا ترى إلى قوله: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالإِنسَ إلا لِيَعْبُدُونِ مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ﴾[الذاريات:56، 57]، فأخبر سبحانه أنه لم يخلقهم إلا لعبادته، ولم يخلقهم لمعصيته، ولم يشقِ ولم يسعد ولم يجبر، ولم يطبع أحداً على شيء من هذا، ولم يسم مؤمناً ولا كافراً إلا بإيمانه وكفره وفعله، لا بخلقه عز وجل؛ لأنه ليس بظلام للعبيد. ولو طبعهم على شيء من هذا كان المحسن غير محسن، والمسيء غير مسيء؛ لأن كل من فُعِل به شيء وأدخل فيه غصباً كان غير محمود عليه، ولا مذموماً فيه، وكان المحسن ليس بأحق باسم الإحسان من المسيء، ولا المسيء بأحق باسم السواية من المحسن، والتبس الأمر فيما بينهما، وأمكن لكل أن يدعي ما أحب؛ لو قال المسيء: أنا محسن؛ لأمكنه ذلك، ولما عرف المسيء من المحسن على قولهم وقياسهم.

ثم قال سبحانه: ﴿لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ﴾ [النساء:123]، يقول: ﴿يَعْمَلُ﴾، ولم يقل: عملت به وقضيت عليه؛ وإنما كان أهل الكتاب، يعني اليهود وغيرهم من أهل الكتاب يقولون: ليس يعذبنا الله، نعمل ما شئنا، نحن أبناء الله وأحباؤه، فأكذبهم الله وأعلمهم وغيرهم أنه لا يظلم أحداً، وأنه من عمل شيئاً جزي به.

ثم قال سبحانه: ﴿أَلَمْ تَرَ إلى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ﴾[إبراهيم:28]، يقول: بدلوا ما أنعم الله به عليهم من إرسال الرسل والدعاة، والدلالة على الخير كفراً بذلك، أي جحدوا به، ودعوا الناس إلى المعصية والكفر به وأحلوهم.

ثم قال مخبراً لهم محتجاً عليهم: ﴿وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ﴾ [الأنعام:151]، والله أعدل وأحكم من أن ينهى عن شيء وهو منه، أو ينهى عبداً عن شيء قد أراده، أو عن شيء لا يقدر على عمله أو على الخروج منه، أو يأمرهم بشيء لا يمكنهم الدخول فيه، ولم يكلف الله عباده إلا ما يقدرون عليه ويطيقونه برحمته ورأفته وفضله، وكل ما نهى الله عنه فليس منه ولم يشأه، ألا ترى إلى قوله عز وجل: ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ وإن تَشْكُرُوا يَرْضَهُ لَكُمْ﴾[الزمر:7]، معنى الكفر هاهنا: الجحود له ولنعمه وفضله عليهم الذي ابتدأهم به، وإن يشكروا أي يطيعوا فيعملوا بطاعته يرضى ذلك الفعل منهم ويثيبهم عليه.

ثم قال أيضاً: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى﴾ [فصلت:17]، يخبر عز ذكره، ويبين أن الذنوب من العباد بالاختيار والاستحباب منهم، وأنه قد هداهم فاستحبوا الكفر وآثروه على ما فعل بهم من الهدى، ثم قال: ﴿وَالَّذِي قَدَّرَ فَهَدَى﴾[الأعلى:3]، أي ابتدأ الخلق بما ذكرنا من الدلالة لهم على الخير والهدى.

ثم قال عز وجل لنبيه عليه السلام متبرئاً من الضلالة مسنداً لها إليهم: ﴿قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وإن اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ﴾[سبأ:50]، معنى ذلك: إن ضللت فإنما أضل من نفسي، (على) تقوم مقام (من)؛ لأن حروف الصفات يخلف بعضها بعضاً، وهذا كثير في أشعار العرب، قال الشاعر:

لدى لججٍ خضر لهن نئيج شربن بماء البحر ثم ترفعت

يريد: من لجج؛ فجعل مكانها: (لدى)، وكذلك حروف الصفات يخلف بعضها بعضاً. أَفَترى محمداً يضل من نفسه ويهتدي من الله، وهذا الخلق يضلون من عند الله؟ معاذ الله!! كيف ننسب هذا الفعل القبيح والاسم إلى الله، والظلم ونبرئ منه أنفسنا، والله عز وجل يقول: ﴿وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ﴾[الأعراف:180].

ثم قال عز وجل: ﴿قُلْ أَمَرَ رَبِّي بِالْقِسْطِ﴾ [الأعراف:28].

وقال: ﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إلا إِيَّاهُ﴾ [الإسراء:23]، ولم يقل: وقضى ربك أن تكفروا به وتعبدوا سواه من الحجارة والنار وغيرهما من المعبودات، فكان أمره وقضاؤه ومشيئته أن لا يعبدوا غيره، بالتخيير من العباد لا من جهة الجبر لهم على تركها، فقال: ﴿وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إن قَتْلَهُمْ كَانَ خِطْءًا كَبِيرًا﴾[الإسراء:31]، ثم قال أيضاً: ﴿وَلاَ تَقْرَبُواْ الزِّنَى انه كَانَ فَاحِشَةً وَسَاء سَبِيلاً﴾[الإسراء:32]، ثم قال عز وجل: ﴿وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إلا بِالحَقِّ﴾[الإسراء:33]، ﴿وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إلا بِالَّتِي هِيَ أَحْسَنُ﴾[الإسراء:34]، ثم قال: ﴿وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إن السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولاً﴾[الإسراء:36]، ثم قال: ﴿وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا﴾[الإسراء:39]، أفترى الله سبحانه قضى أن يجعل معه إلهاً آخر ورضي ذلك أو أراده أو شيئاً مما ذكرنا من قتل المشركين أولادهم، ثم عظَّم ذلك وذم عليه فاعله أشد الذم، ورضي بالزنا ثم قال: ﴿إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلاً﴾، وبقتل النفس بغير حق، أو بأكل مال اليتيم، أو الكذب، ثم قال: ﴿كُلُّ أُولئِكَ كَانَ عَنْهُ مَسْؤُولاً﴾. فإن كان قضاه سبحانه، فكيف يسألهم عن شيء هو فعله بهم؟ وإن كان منهم فالسؤال لازم لهم والحجة عليهم. وإن كان منه، فكيف يسألهم عن فعله؟! هو سبحانه أعلم بما يفعل بهم منهم بأنفسهم.

انظر إلى تبيان ذلك، كيف يقول: ﴿وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلا لآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إن يَقُولُونَ إلا كَذِبًا فَلَعَلَّكَ بَاخِعٌ نَّفْسَكَ عَلَى آثَارِهِمْ إن لَّمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا﴾ [الكهف:4-6]، أَفَترى الله، سبحانه وتقدست أسماؤه، قضى وأمر وشاء وأراد أن يقول الجاهلون: إنه اتخذ ولداً؛ ثم قال: ﴿كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ﴾؟ فكيف تكون كبيرة وهي قضاؤه وأمره؟ ثم قال: ﴿إِن يَقُولُونَ إلا كَذِبًا﴾، فكيف يقضي عليهم سبحانه بالكذب أو يكذب نفسه؟ تعالى عن إكذاب نفسه وظلم عباده، فهو يتبرأ منه وينسبه إلى عباده. ثم قال لنبيه عليه السلام عندما عظم إشراكهم عنده: لعلك باخع نفسك إن لم يؤمنوا، فلا تفعل بنفسك ذلك، فإنا قادرون على جبرهم وقسرهم على الإيمان.

ثم قال: ﴿وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا﴾ [الكهف:29]، فقال مفوضاً إليهم: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ﴾، أَفَتراه قال هذا القول، وقد منع الكافر من الدخول في الإيمان، وحال بين الفريقين، وبين المشيئة والاختيار لأنفسهم، ثم قال ساخراً منهم مستهزئاً بهم: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ﴾؟ معاذ الله ما كان ربي بظلام للعبيد؛ لكن مَكَّنَهم وأعطاهم من القوة والاستطاعة ما مَكَّنهم به من الإيمان والكفر، ورغَّبهم وحذَّرهم ومكنهم وفوضهم، ثم قال حينئذٍ: من شاء الكفر فقد جعلت السبيل إليه، ومن شاء الإيمان، فقد جعلت له الطريق. ثم أعلمهم أن الكفر ظلم لأنفسهم، وأنه قد أعد للظالمين ناراً أحاط بهم سرادقها، زيادة لهم في الوعيد على معاصيه، ثم قال: ﴿إن الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إنا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً﴾[الكهف:30]، فأخبر أنه لا يضيع أجرهم إذا عملوا حسناً، ترغيباً منه لهم بالوعد على طاعته، وترك معصيته، ولو كان قضاه عليهم، ما قال: عملوا؛ لأنهم مجبرون على ذلك الحسن، ومن جُبِر على شيء فغير محمود فيه، ولو كان ذلك كذلك لم يقل: ﴿إنا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً﴾، كيف يكونون أحسنوا عملاً، وهو المحسن بهم والحاتم عليهم، ثم ما أقبح ما أسند أهل هذا القول إلى الله سبحانه.

ثم قال: ﴿أَيُّهَا الَّذِينَ آمَنُوا لا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء وَالْمُنكَرِ﴾ [النور:21]، فأخبر سبحانه أن الفحشاء والمنكر من الشيطان، وتبرأ منهما ونسبهما إلى غيره، ووعد من اتبعه العذاب، فالله يبرئ نفسه من كل ظلم وفحشاء ومنكر وباطل وإضلال، والجاهلون يلزمونه ذلك.

وقال: ﴿أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلا﴾ [الفرقان:43]، كل هذا يخبر عنهم بالقدرة على المعصية والفعل لها، وأن ذلك ليس منه ولا أراده؛ لأنه أكرم من أن ينهى عن شيء وهو يريده، أو يأمر بشيء وهو يريد غيره، أو يحمل العباد عليه. وكل ما نهى الله عنه فليس منه، وكيف يكون منه ما نهى عنه؟ هذه صفة اللَّعابين، تعالى الله عنها علواً كبيراً.

وقال مخبراً ومُخيِّراً: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾ [النمل:89، 90]، فأخبر سبحانه أنه يجزيهم بفعلهم في الحسنة والسيئة، لا بفعله بهم وقضائه عليهم، وأن ذلك منهم وفيهم، ألا ترى كيف يقول: ﴿هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾؟ أي لم يظلمكم ولم يجزكم إلا بعملكم لا بغيره، توفيقاً منه لهم، وتبرياً من الظلم إليهم. فلو كان قضى ذلك عليهم لما كانت عليهم حجة ولا تبرأ سبحانه من فعله ونسبه إليهم، إذ كان ذلك أكبر الظلم لهم، تبرأ الله عن ذلك، ولم ينزهوه عنه، فقد ظلموا أنفسهم.

ثم قال أيضاً: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إلا مَا كَانُوا يَعْمَلُونَ﴾ [القصص:84]، وهذا أيضاً القول فيه كالقول في الذي قبله.

ثم قال: ﴿أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ﴾ [العنكبوت:4]، يقول: أم حسب الذين يعملون المعاصي أنهم يغلبون ويسبقون إلى العمل بها، ولو شئنا ما سبقونا إليها ولا فاتونا بها، فكل هذا يُعلَم أنه بريء من أفعال العباد، وأنها منهم بغير أمر له إلا بما فوض إليهم، ومكَّنَهم وخيَّرهم.

ثم قال لا شريك له: ﴿وَمَن جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ﴾ [العنكبوت:6]. وقال: ﴿مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحًا فَلأَنفُسِهِمْ يَمْهَدُونَ﴾[الروم:44]، فانظر كيف تبرأ في جميع الحالات من أعمال العباد، يخبر أنها منهم لا منه، وأنه يجزيهم بفعلهم وعملهم، لا بقضائه ولا بفعله، ولا شيء كان منه مُدخِلاً لهم في شيء من هذه الأعمال.

وقال في قصة لقمان صلى الله عليه: ﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾ [لقمان:13]، أَفَترى الله سبحانه استعظم الشرك وهو منه، وقد قضاه وقدره وحتم به على فاعليه، واستعظمه منهم وهو قضاه عليهم، وحتمه في رقابهم، وأدخلهم فيه، يا سبحان الله!! ما أقبح هذا من القول والصفة في بني آدم، فكيف في الحَكَم العدل؟

وقال: ﴿لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ﴾ [المدثر:37]، أَفَتراه لم يجعل فيهم مقدرة على التقدم ولا على التأخر، وهو يقول: ﴿لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ﴾.

ثم قال: ﴿وَنَبْلُوَ أَخْبَارَكُمْ﴾ [محمد:31]، وقال: ﴿لِنَنظُرَ كَيْفَ تَعْمَلُونَ﴾ [يونس:14]، فلو كان الأمر على ما يقول الجاهلون ما كان إليهم تقدم ولا تأخر، ولا احتاجوا إلى بلوى ولا لينظر عملهم. فكان بكل ما يدخلهم فيه عالماً أنهم لا يقدرون على غيره. وأي مشيئة لهم حين يقول: ﴿لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ﴾؟ وكيف لهم بالتقدم والتأخر وقد منعهم من ذلك، وحال بقضائه وحكمه عليهم بينهم وبين ما أمرهم به من التقدم والتأخر؟ - ومعنى: ننظر، أي: نحكم عليكم بما يكون من خبركم - وكتاب الله كله على ما ذكرت من ثواب الله لعباده، وعقابه لهم كل ﴿بِمَا كَانُواْ يَعْمَلُونَ﴾، و﴿بِمَا كَانُواْ يَكْسِبُونَ﴾، وبما ﴿كَانُوا يَجْحَدُونَ﴾، و﴿بِمَا كَانُواْ يَصْنَعُونَ﴾، لم يقل عز وجل في شيء منه: بقضاي عليكم، ولا بمشيئتي ولا بإرادتي، ولا بقدرتي فيكم، ولا بإدخالي لكم في الطاعة، ولا بإخراجي لكم من المعصية. كل هذا بين أن ثوابه وعقابه على عملهم، والكتاب كما قلنا يصدق بعضه بعضاً، ليس من كتاب الله شيء ينقض شيئاً؛ لأنه من حكيم عليم، ولولا ذلك لكان فيه الاختلاف، كما قال سبحانه: ﴿وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيراً﴾[النساء:82].

ثم قال: ﴿قَدْ أَفْلَحَ مَن زَكَّاهَا وَقَدْ خَابَ مَن دَسَّاهَا﴾ [الشمس:9-10]، فكيف يقضي بالفواحش، ثم يقول: ﴿قَدْ خَابَ مَن دَسَّاهَا﴾؟ أَفَتراه خيب نفسه؟! تعالى عن ذلك علواً كبيراً!

ثم قالوا: ﴿رَبَّنَا مَن قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ﴾ [ص:61]، وتعالى عن أن يقول هذا لنفسه، ولكن قدَّمه شياطين الإنس والجن، ألا ترى إلى قوله: ﴿رَبَّنَا إنا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلا﴾[الأحزاب:67]، اعترافاً منهم بذنوبهم، وأن عملهم وما نزل بهم من العقوبة كان بطاعتهم لسادتهم وكبرائهم، ولم يقولوا - وقد احتاجوا إلى الحجة لعظم ما نزل بهم -: ربنا أطعناك واتبعنا قضائك وأمرك، وما قدَّرت لنا. ولو كان ذلك ما تركوا قوله لما لهم فيه من الحجة على الله سبحانه. والسبيل فهو سبيل القصد والخير، ألا ترى كيف يقول: ﴿إنا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا﴾ [الإنسان:3]، يقول: دللناه على سبيل الخير، فإن شكر فذلك واجب عليه ولنفسه يعمل ويمهد، وإن كفر بما قلنا به فذلك راجع ضرره عليه، وإن الله غني حميد عن شكره، وإنما ثواب شكره راجع عليه، ونافع له.

وقال سبحانه: ﴿رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلاَّنَا مِنَ الْجِنِّ وَالإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الأَسْفَلِينَ﴾ [فصلت:29]، أفترى الله سبحانه أراد بهذا القول نفسه أن كان في قولهم هو المضل لعباده؟ سبحانه وتعالى عما يقول الجاهلون علواً كبيراً. ما أفحش ما يسندون إلى الله!!

ألا ترى إلى ما يقول آدم عليه السلام، عند ما كان منه: ﴿رَبَّنَا ظَلَمْنَا أَنفُسَنَا وإن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ﴾ [الأعراف:23]، أفترى آدم عليه السلام استغفر ربه من قضائه عليه وقدره وحتمه لمعصيته عليه أم من ذنب عمله هو من نفسه، والله بريء منه؟ أو ترى أن الله نهاه عن أكل الشجرة، وقد قضى عليه أكلها وحتمه في رقبته. ولو كان ذلك كذلك ما أقر عليه السلام على نفسه بالخطيئة، ولقال: هذا قضاؤك علي ومشيئتك، وإنما أخطأت وأكلت من الشجرة، ولولا قضاؤك ومشيئتك ما قدرت على أكلها، فلعلمه بالله أقر صلى الله عليه أن الخطيئة كانت منه، وبرأ ربه منها، تعالى الله عما يقول الجاهلون علواً كبيراً. وكذلك قال موسى عليه السلام لما وكز الرجل فقضى عليه، فقال موسى عند ذلك: ﴿هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ﴾ [القصص:15]، ولم يقل: هذا من قضاء الله علي، ولا من تقديره فيَّ، ولا من إضلاله لي، فبرأه سبحانه من ذلك، ونسبه إلى الشيطان وإلى نفسه، فقال: ﴿رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي﴾[القصص:16]. فهذا قول أنبياء الله يلزمون أنفسهم الخطايا، ويبرئون من ذلك خالقهم، والجهال يبرئون أنفسهم من ذلك ويلزمون الذنوب خالقهم.

وانظر إلى قول الله سبحانه: ﴿حَتَّى إذا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ﴾ [الزخرف:38]، أفترى الله سبحانه يعني نفسه بذلك أم يعني مجترم الذنب؟ تعالى الله من أن يضل أحداً أو يكون له أحد قريناً.

ثم أخبر عن كفرهم وقولهم الكذب على الله، وأنه غير راض بذلك، فقال: ﴿أَلا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ﴾ [الصافات:151-152]، أفترى الله أمرهم بالكذب عليه وقضاه عليهم ثم تبرأ من شيء هو فعله، ورمى به غيره سبحانه؟ ألا ترى كيف يقول عز وجل: ﴿ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُّبِينًا﴾[النساء:112]، أفترى الله عز وجل بهتهم بما لم يفعلوا، وظلمهم بما لم يعملوا، ووصف نفسه باحتمال البهتان والإثم المبين؟ كذب من قال على الله بهذا القول.

وقال تقدست أسماؤه: ﴿إنا أَنزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ﴾ [الزمر:41]، فبين لهم أنه بريء من فعلهم، وأنه إنما يجزيهم بما يكون فيهم بعد التبيين لهم، والترغيب والتحذير: ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ ﴾[الأنفال:42]، أي من أهلك نفسه بالمعصية بعد ما عرفها فهو الهالك المهلك لها؛ لأنه مدخل لنفسه فيها، ومن أحياها بالطاعة فقد عرف طريق الطاعة بما قلناه من تعريف الله لهم الطريقين، وهدايته لهم النجدين، لكيلا يكون لأحد على الله حجة.

ثم قال عز وجل: ﴿لا تَفْتَرُوا عَلَى اللَّهِ كَذِبًا فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى﴾ [طه:61]، أفتراه يعني نفسه بهذا السحت؟! ثم قال: ﴿وَلاَ تَقُولُواْ ثَلاَثَةٌ﴾[النساء:171]، أفترى الله نهاهم عن قبيح اللفظ به وهو أمرهم به؟ وكره منهم أن يقولوا: ﴿ثَالِثُ ثَلاَثَةٍ﴾[المائدة:73]، وهو قضاه عليهم وشائه منهم، وأراده لهم؟! جل الله عن هذه الصفة المشبهة لصفات اللعابين المتلعبين.

وقال أيضاً لنبيه عليه السلام: ﴿لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ﴾ [التحريم:1]، أفترى النبي صلى الله عليه وآله وسلم، حرم ما أمر الله بتحريمه، وقدره عليه وقضاه له ثم يستخبره عن ذلك التحريم فينهاه عنه ويعاتبه فيه، ويعيبه عليه، وهو الذي أدخله فيه وقضاه عليه؟! معاذ الله أن يكون هذا أبداً، لكن هذا التحريم كان من فعل محمد لا من فعل الله. ألا ترى إلى أمر الله سبحانه له بترك ما لم يرضه من فعله في ذلك، وأمره أن يرجع إلى ما أحل له، ويكفر يمينه، فقال: ﴿قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ﴾[التحريم:2].

ثم قال سبحانه: ﴿وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ﴾ [ق:23- 26]، ثم قال سبحانه: ﴿قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِن كَانَ فِي ضَلالٍ بَعِيدٍ قَالَ لا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلاَّمٍ لِّلْعَبِيدِ﴾[ق:27- 29]، وقال: ﴿الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آخَرَ﴾، أفترى الله سبحانه الذي أضله وأمره أن يجعل معه إلهاً آخر ثم يقول ﴿أَلْقِيَاهُ﴾، يعني: الضال والمضل؟ أفتراه أراد بهذا نفسه؟ إذ كان في قولهم أنه المضل لهم والمدخل لهم فيما دخلوا فيه من خير وشر، فكيف وقد تبرأ في آخر الآية، فقال: ﴿لا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ﴾، ولم يقل سبحانه: لا تخاصموني ولا تحتجوا عليَّ؛ لأنهم لم ينسبوا إليه شيئاً من الظلم ولا من الضلال لهم، ولا من إدخالهم في شيء مما نهاهم عنه، وإنما نسب ذلك بعضهم إلى بعض. ولو نسبوا إليه كانت الخصومة معه لا مع غيره، وكانت الحجة لهم، والقول عليه؛ ألا ترى إلى قول المذنب الذي جعل مع الله إلهاً آخر كيف يلزم الذنب غير ربه؟ وكيف لم يقل: أمرني ربي أن أجعل معه إلهاً غيره؟ ثم قال: ﴿كُلَّ كَفَّارٍ عَنِيدٍ مَّنَّاعٍ لِّلْخَيْرِ﴾، أفترى أن هذه الصفات القبيح وصف الله بها نفسه؟! تعالى الله عن ذلك علواً كبيراً!!

ثم قال سبحانه: ﴿وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ﴾، أفترى الله سبحانه أراد بذكر الشركاء غيره من المغوين أم نفسه بهذا التزيين؟ فإن كان شركاؤهم هم غيره، فقد برأ نفسه سبحانه أن يضل ويزين شيئاً (من المعاصي لأهلها، وإن كان هو الشركاء فقد عنى إذا نفسه) بهذا القول، وهذا غير معروف في اللغة، يذكر غيره ويخاطبه وهو يريد بالذكر نفسه، هذا محال في القول لا يقبله العقل.

وانظر إلى قوله فيما يحكيه عن الهدهد، فقال: ﴿وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ﴾ [النمل:24]، ولم يقل زيَّن الله لهم السجود للشمس، ولا أنه صدهم عن السبيل.

وكل نبي أو غيره ممن عقل يبرئ الله سبحانه من الذنوب ويستغفره منها، ويسند الخطأ فيها إلى نفسه، ألا ترى إلى قوله سبحانه لموسى صلى الله عليه: ﴿اذْهَبْ إلى فِرْعَوْنَ إِنَّهُ طَغَى فَقُلْ هَل لَّكَ إلى أَن تَزَكَّى وَأَهْدِيَكَ إلى رَبِّكَ فَتَخْشَى فَأَرَاهُ الآيَةَ الْكُبْرَى فَكَذَّبَ وَعَصَى ثُمَّ أَدْبَرَ يَسْعَى فَحَشَرَ فَنَادَى فَقَالَ أَنَا رَبُّكُمُ الأَعْلَى فَأَخَذَهُ اللَّهُ نَكَالَ الآخِرَةِ وَالأُولَى﴾ [النازعات:17ـ25]، أفترى الله تبارك وتعالى الذي أضل فرعون وأدبره عن الطاعة، ومنعه أن يتزكى، وأمره بالتكذيب والعصيان، وأن يدعي أنه الله الأعلى، وقد فطره الله على ذلك وحمله عليه، ثم أرسل إليه موسى صلوات الله عليه، يدعوه إلى أن يهتدي ويتزكى، وقد منعه منهما، وفطره على غيرهما، وحال بينه وبين العمل بهما، ثم يرسل إليه من أرسل، وأنزل به العذاب عندما كان من سعيه في طاعة الله وأمره؟ هذا أكبر الظلم وأقبح الصفة في المخلوقين، تعالى الله عما أسند إليه الجاهلون من هذه المقالة الفاسدة الضالة. ألا ترى إلى قول الله سبحانه: ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى﴾[طه:79]، ينسب الضلالة إلى فرعون والإضلال، ويبرئ منها نفسه.

وانظر أيضاً إلى قوله عز وجل: ﴿اشْتَرَوُاْ الضَّلاَلَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ﴾ [البقرة:175]، يقول سبحانه: استحبوا الضلالة على الهدى، والعذاب على المغفرة، ممثلاً في ذلك بالبيع والشراء؛ لأنه في كلام العرب هذا المثل.

وانظر أيضاً إلى قوله في ابن آدم: ﴿فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ﴾ [المائدة:30]، ولم يقل سبحانه: قدرته ولا قضيته عليه، ولا أمرته ولا رضيته منه، بل برَّأ نفسه من فعله، وألزم المعصية أهلها وفاعلها، ألا ترى إلى قوله: ﴿فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ﴾ أخبر أن ذلك الفعل من نفسه لا من غيرها.

وانظر إلى قوله تبارك وتعالى، يحكي عن نوح صلى الله عليه: ﴿رَبِّ إِنَّ ابُنِي مِنْ أَهْلِي وإن وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَاكِمِينَ﴾[هود:45]، أفتراه قضى هذا القول على نوح، ثم عابه عليه وعنفه فيه، فقال: ﴿إِنِّي أَعِظُكَ أَن تَكُونَ مِنَ الْجَاهِلِينَ﴾ [هود:46]. وانظر إلى تنزيه نوح عليه السلام لخالقه من ذلك، وإلزامه الذنب نفسه، فقال عليه السلام: ﴿رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ﴾[هود:47]، فأخبره أن هذه المسألة منه، فاستغفر منها (ولم يقل إنه قضاؤك وقدرك عليَّ، ولو كان قضاء الله عليه ما استغفر منها)، كيف يستغفر الله من فعله؟ إنما يتوب العباد إلى الله ويستغفرونه من أفعالهم لا من فعله، كذلك كل فاعل قبيح يتوب منه ويستغفر ربه من فعله، ولا يستغفر ربه من فعل غيره، ولا يُلزم الله من فعل غيره شيئاً.

وانظر إلى قوله عز وجل لنبيه عليه السلام: ﴿وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا﴾ [النساء:105]، أفترى الله سبحانه نهى نبيه عليه السلام عن شيء هو يريده وقد قضى عليه فعله، وأمر نبيه بترك شيء لا يقدر على تركه؟ لو كان ذلك كذلك ما نهاه عنه، لعلمه أنه لا يقدر على تركه. وكثير في كتاب الله عز وجل مما نهى عنه أنبياءه وعابه عليهم وعاتبهم عليه، أفترى الله سبحانه عاب ذلك عليهم، وكرهه من أفعالهم، وهم لايجدون إلى الخروج سبيلاً؟ أو عاتبهم عليه وهو يعلم أنهم يطيقون رفضه والخروج منه؛ فكذلك عاتبهم عليه وذمه من أفعالهم.

وانظر إلى ما يقول لمحمد صلى الله عليه وآله وسلم: ﴿فَلا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ﴾ [الشعراء:213]، أفتراه نهاه عن شيء يقدر عليه، أو عما لا يقدر عليه؟ فإن كان نهاه عن شيء يقدر على تركه فالحجة لله سبحانه قائمة على خلقه. وإن كان نهاه عن شيء لا يقدر عليه فليس لله على خلقه حجة، إذ كانت حاله كحالة من يُدعَى إلى ما لا يطيق، وكُلِّف ما لا يقدر عليه، وعُذِّب بذلك مظلوماً. وكيف يكون ذلك كذلك والله سبحانه يقول: ﴿وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيمًا﴾[النساء:29]، فأين الرحمة ممن كلفهم ما لا يطيقون، وافترض عليهم ما لا يقدرون على تأديته، لمنعه لهم منه، وحجزه إياهم عنه؟ كذب من قال على الله بهذا القول وخاب في الدنيا والآخرة.

ألا ترى كيف يخبر عن تمكينه لعباده وتخييره لهم وعن تخيره لهم، وعن الاستطاعة والقدرة التي مكنهم بها من العمل للطاعة والمعصية، فقال: ﴿وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آمَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلأدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ﴾ [المائدة:65]، ثم قال: ﴿وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ﴾[المائدة:66]، ثم قال: ﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاء وَالأَرْضِ وَلَكِن كَذَّبُواْ فَأَخَذْنَاهُم بِمَا كَانُواْ يَكْسِبُونَ﴾[الأعراف:96]. فانظر إلى قوله: ﴿وَلَوْ أَنَّ أَهْلَ الْكِتَابِ﴾، ﴿وَلَوْ أَنَّ أَهْلَ الْقُرَى﴾، ﴿وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ﴾، ﴿وَلَوْ أَنَّهُمْ فَعَلُواْ﴾، وهذا في القرآن كثير يدل عند أهل اللغة والمعرفة والنصفة على أنهم ممكنون مفوضون قادرون على ما أمروا به من العمل به والترك لما نهوا عنه، وكثير مما في كتاب الله عز وجل يشهد لنا بما قلنا، كرهنا بذكره التطويل عليك.

فميز يا بني، علمك الله، ما قد شرحت لك من هذا القول، وتدبر ما حكيت لك من قول الكذابين على الله، يبن لك الصدق، وتعلم الحق؛ لأنه واضح مبين لا يخفى على أهل المعرفة والعقل؛ لأن العقل أكثر حجج الله سبحانه على عباده، ولذلك لم يخاطب إلا ذوي الألباب والعقول، وإياهم قصد بالأمر والفرض والنهي، وأسقط جميع ذلك عن المجانين والصبيان الذين لا عقول لهم. فسبحان البر الرحيم بعباده، المنصف لهم، المتفضل عليهم بالإحسان، الدال لهم على الإيمان، المبتدي لهم بالنعمة قبل استحقاقها، المعافي لهم من النقم بعد وجوبها.

واعلم - يا بني - أن جميع من قص الله عليك نبأه في كتابه من المخاطبين الأنبياء عليهم السلام فمن دونهم مقرون بالذنوب، معترفون بها، مستغفرون الله سبحانه من جميع ذلك، وفي أقل مما ذكرت أكثر الحجج، وأبلغ الكلام، وأجمل الموعظة، وأحسن الهداية عند من عقل وأنصف.


حجج العقل لأهل العدل والتوحيد

ومن أكبر الحجج عليه ما يصح ويثبت عند أهل النُّهى أنهم زعموا أن جميع ما في الأرض من خير أو شر الله قضاه وأراده وشاءه وقدره. وفي الأرض من يقول: إن الله ثالث ثلاثة، وأن له سبحانه ولداً وصاحبة؛ ومنهم من يقول: أنه لا رب ولا خالق، وأن الأشياء لم تزل كذا: ليل ونهار، وشمس وقمر، وسماء وأرض، ومطر وصحو، وموت وحياة؛ ومن ينكح أمه وابنته واخته وعمته، وكل ذي رحم محرم عليه، ويأتي كل قبيح من الفعل رديء، ويغشى الفواحش ما ظهر منها وما بطن؛ ويقول: إن ذلك من الله ومن قضائه وإرادته ومشيئته، وأن كل عامل عمل منه شيئاً فبأمر الله ورضاه وإرادته.

فيا سبحان الله!! ما أعجب هذا من قول وأشنعه! وأحمق من زعم أن أحداً ما يعمل شيئاً مما ذكرنا لله عاص! وما أجهل من ذكر المعصية!

كيف تكون المعصية عندهم؟ ومن صلَّى ومن زنا كلاهما مطيع لله؛ قضى لهذا بالصلاة، وقضى على هذا بالزنا. فكل من عمل شيئاً من الأشياء حسناً أو قبيحاً، إيماناً أو كفراً، أو غيرهما من الأشياء كلها ففاعل ذلك الشيء مؤد لأمر الله وقضائه، مستعمل نفسه في أداء مشيئته وإرادته. فليس على وجه الأرض عاص، ولا تعرف المعصية من الطاعة، ولا يعرف من يقع عليه اسم الطاعة، ولا اسم المعصية، ولا من يستحقه.

وكيف يكون من سعى في إرادة الله عاصياً؟! لا يُعرف هذا الكلام في شيء من لغة العرب ولا العجم، ولا اسم المعصية التي ذكرها الله في كتابه، وسمى قوماً عصاة، وسمى من عمل به عاصياً، وبطل كل ما جاء في الكتاب من ذكر ذلك، على قولهم وقياسهم، وكل ما جاء لغير معنى؛ إلا أن تكون المعصية غير هذه الأشياء كلها التي نعرفها ونعقلها، مكنونة عند الله لم يبينها لنا، ولم يشرحها ولم يدلنا عليها؛ غير أنه قد حذرنا العصيان ولم يُعرِّفناه، وعرفناه وعرفنا الإحسان والطاعة وحدهما. فنحن للعصيان منكرون، إذ كان أكبر الفواحش هي التي عددنا، وهي عند أهل القبلة أشد الكفر، وقد سموها جميعاً كبائر من العصيان والذنوب.

وزعم هؤلاء أن الله شاءها وأمر بها وأرادها، فما كان سواها وسوى ما سموا كبائر فأمره أقرب وهو أهون، ولا يرى معصية ولا عاصياً؛ إذ كان ما كان مضاداً لما ذكرنا من الصلاة والصيام، والحج والإيمان، وجميع أعمال البر الله شاءها وقضاها وأمر بها، فلا ترى بين المنزلتين فرقاً ولا عنهما تأخراً، كلاهما فرض، وكل من عمل شيئاً من الفعلين فهو لله مطيع، والله بفعله راض، وليس على وجه الأرض لله عاص، كلا الفريقين مجتهد في أداء ما فرض الله عليه. فلا بد لمن قال بهذه المقالة أن يبين المعصية، أين هي؟ وإلا فهو مبطل مفتر على الله أقبح الكذب. فنبرأ إلى الله من هذه المقالة، وممن قال على الله بها.

فبالله إن الأمر لواضح، وإن الشبهة في هذه المعرفة لبينة، وفقنا الله وإياك لأجمل الأقاويل وأحسنها وأليقها بالله؛ لأن الله سبحانه يقول: ﴿وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا﴾[الأعراف:180]، فالله أحق بكل اسم حسن، وأبعد من كل اسم قبيح من هذا الخلق الذي يقولون عليه بهذا القول الذي يبرئون أنفسهم منه ويزعمون أنه لو كان منهم كان أكبر الظلم.

وزعم هؤلاء القوم أن محمداً صلى الله عليه وآله وسلم بعثه الله ومن قبله من الأنبياء عليهم السلام يدعون عباد الله إلى عبادة الله، ولعمري إن ذلك كذلك، قال الله سبحانه لنبيه صلى الله عليه وآله وسلم: ﴿قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا﴾[الأعراف:158]، وقال موسى وهارون عليهما السلام، لفرعون لعنه الله: ﴿إنا رَسُولا رَبِّكَ﴾[طه:47]، وقال: ﴿وَأَرْسَلْنَاهُ إلى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ﴾ [الصافات:147]، معناها: ويزيدون؛ لأن الله سبحانه لا تخفى عليه خافية ولا تعروه سنة ولا يدخل [عليه] شك، وهذا في أشعار العرب كثير، قال الشاعر:

بكيت على عمير أو عقاق

فلو كان البكـاء يرد ميتاً

ثم قال مبيناً أنه يبكي عليهما جميعاً في البيت الثاني:

لشأنهمـا بحزن و احتراق

على المرئين إذ هلكا جميعاً

فأقام (أو) مقام (الواو). وكذلك قال عز وجل: ﴿إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ﴾[يس:14].

فإذا كان الأمر على ما قال هؤلاء الظالمون: إن الله تبارك وتعالى قضى على قوم بالمعصية لا يقدرون يعملون غيرها ولا يخرجون منها إلى شيء من الطاعة ولا من أعمال البر؛ وقضى على آخرين بالطاعة له وبالعمل بما يرضيه لا يقدرون يخرجون من الطاعة إلى العمل بشيء من المعصية؛ ممنوعاً من ذلك الفريقان، وكان مُستعملاً فيما حتم في رقبته وقضى عليه لا يطيق الخروج منه إلى غيره، فإلى من أرسل الله الأنبياء والمرسلين، وإلى من دعوا؟ ومن خاطبوا؟ وعلى من احتجوا؟ أم من تبعهم وأطاعهم؟ أم من كانت حاجة العباد إليهم؟ أم ما كان المعنى عند الله سبحانه في إرسالهم؟ أتراه أرسلهم عبثاً أم سخرياً؟ أم بياناً وتوكيداً للحجة على العباد وتوقيفاً؟ فإن كان سبحانه أرسلهم إلى قوم وقد منعهم من طاعته؛ يدعونهم إلى الدخول فيها وقد حال بينهم وبين ذلك ومنعهم؛ طالباً للحجة عليهم بلا حجة لازمة بينة، فهذا أكبر الظلم وأحول المحال.

ليس أحكم الحاكمين يعبث ولا يغلو ولا يسخر ولا يستهزي، ولا خلق الجنة والنار باطلاً، ولا أرسل المرسلين عبثاً.

لو كان الله سبحانه على ما يقولون؛ ما أرسل إلى خلقه رسولاً، ولا دعاهم إلى طاعة، ولا دلهم على ما يرضيه مما يسخطه، ولا احتج عليهم بالآيات المعجزات، ولا بالبراهين الواضحات التي عجز عنها جميع الكهنة والسحرة، والفراعنة وشياطين الإنس والجن فلم يقدروا أن يأتوا منها بشيء، مثل التسع آيات التي كانت مع موسى عليه السلام، والمعجزات التي جاء بها غيره من الأنبياء، كل هذا احتجاج من الله سبحانه على خلقه، ليطيعوا أنبياءه ورسله، ويجيبوهم إلى خلع الأنداد والأصنام والأوثان والآلهة المعبودة من دونه. ولكن الله سبحانه مكنهم وفوضهم، وأرسل إليهم الرسل يدعونهم إلى ما هم قادرون عليه، ويندبونهم إليه ليخرجوهم بذلك من ظلمة الشرك إلى نور الإسلام. ألا ترى إلى قوله عز وجل: ﴿اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إلى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إلى الظُّلُمَاتِ أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ﴾[البقرة:257]، فلولا أن الله تبارك وتعالى قد علم أن عباده يقدرون على طاعة رسله ما أرسلهم إليهم، ولا أمر بطاعتهم ولا حثهم على أداء ما جاءوا به من فرائضه، وما دعوا به من اتباع مرضاته، وذلك لما مكنهم الله منه، وجعل فيهم من القوة والاستطاعة ليركبوا بها طبقاً عن طبق، تفضلاً منه عليهم، وإحساناً منه إليهم، وإكمالاً للحجة فيهم وعليهم لئلا يكون لأحد على الله حجة بعد رسله، وما شرع من فرائضه، وما دعا إليه من طاعته، وحذر من معصيته، وذلك قوله: ﴿لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾[النساء:165].

ومن أكبر عجائبهم أنهم يزعمون أن الله تبارك وتعالى قضى على العباد بالمعاصي قضاء حتماً لا يمكنهم الخروج من ذلك القضاء، وقدره عليهم وشاءه لهم؛ ثم زعموا مع هذا القول أن محمداً صلى الله عليه وآله وسلم أُرسل إلى الناس كافة، وأن كل ما أمر به أو نهى عنه من تحليل شيء أو تحريم آخر لله رضى وطاعة ومراداً ومشيئة، إذ رجعوا فأكذبوا أنفسهم وطعنوا على نبيهم فزعموا أن جميع ما نهى الله عنه قضاء ومراد ومشيئة.

فانظر - يا بني - ما بين هذين القولين من التناقض والعمى والحيرة، بينا محمد صلى الله عليه وآله وسلم يحث على طاعة الله والقيام بأمره والأداء لفرضه، إذ صار ينهى عن جميع ذلك.

وانظر إلى ما هو أعجب من هذا، قولهم في إبليس - لعنه الله - يزعمون مرة أنه لله عاص وعليه مفتر، بل قد افترض عليه ذلك في كتابه وعلى لسان نبيه صلى الله عليه وآله وسلم، وتارة يزعمون أن إبليس لله ولي يدعو إلى قضائه في معنى قولهم، وما تلزمهم إياه الحجة. وإن كانوا غير مصرحين بولايته لله غير أنهم زعموا أن جميع الفواحش التي يدعو إليها إبليس شاءها الله وأرادها، ومن كان إلى طاعة الله ومشيئته ومرداه داعياً، فهو ولي لله مطيع، فمرة (عندهم إبليس مطيع، ومرة) عدو مفتر.

وانظر أيضاً إلى هذا التمييز وهذه العقول التي جعلوا بها سبيل محمد وسبيل إبليس سواء، حتى جعلوا الصفة فيهما واحدة متشابهة كلاهما، وهو عندهم يدعو إلى قضاء الله وأمره ومراده، ويصدقون محمداً عليه السلام مرة فيما جاء به من القرآن والدعاء إلى الله وإلى أمره ومراده. ومرة أخرى يكذبون ذلك ويقولون إن المعاصي من الله، وإن الله شاءها وأرادها من العباد، وإنه عليه السلام نهى عن مشيئة الله وإرادته. فإن كان محمد صلى الله عليه وآله وسلم ينهى عما ذكروا أن إبليس يدعو إلى ذلك الذي أراده الله من العباد فلا تراه في قياسهم لله عاصياً، ولا عليه مفترياً إذ كان في الدعاء إلى قضاء الله مجتهداً، ومن كانت هذه سبيله فهي غير سبيل العاصين، ولا أعرف - كما قلنا وعلى قولهم - بينه وبين محمد عليه السلام فرقاً في الدعاء إلى قضاء الله، خاصة إذ كان محمد يدعو إلى بعض قضاء الله، ثم أمر ونهى بزعمهم عن بعض قضاء الله وأمره، وكذلك إبليس - لعنه الله - يدعو على قولهم إلى بعض قضاء الله وأمره وينهى عن بعض قضاء الله وأمره، ومحمد صلى الله عليه وآله وسلم نهى عما يدعو إليه إبليس من هذا القضاء، وإبليس - لعنه الله - يدعو إلى ما ينهى عنه محمد، وكلاهما عدو الآخر.

فيا سبحان الله!! ماذا بينهما من التباعد! وما أشد اختلافهما، وأبين تناقض أمرهما عند أهل المعرفة والعقل، وأخبث قولهم هذا الذي قالوا به.

ومن الحجة عليهم، أيضاً، التي لا يجدون لها نقضاً، ولا بد لهم عندها من أن يكذبوا أنفسهم وقولهم، أو يلزموا محمداً صلى الله عليه وآله وسلم المعصية والتعدي فيما أمره الله به، يقال لهم: أخبرونا عن محمد عليه السلام حين أمره الله بدعاء الناس كافة إلى عبادته والعمل بفرائضه، فوجدهم صلى الله عليه وآله وسلم على ما كانوا عليه وبه عاملين من عبادة النار والحجارة والأصنام والأنداد، وأكل الربا وشهادة الزور، وعقوق الوالدين، وقتل الأطفال، وسفك الدم الحرام، والقول إن الله ثالث ثلاثة، وإن له ولداً وصاحبة، وإنه بخيل، وإن يده مغلولة، وما أشبه هذا القول من الفواحش؛ أمرهم محمد صلى الله عليه وآله وسلم بلزوم ذلك، وحثهم على العمل به والاجتهاد فيه؟ وأمر أيضاً من وجده يعبد الله وحده، ويقول إنه ليس معه شريك، ولا له شبيه، ويسجد له من دون المعبودات كلها، ويحرم الزنا، والربا، وأكل مال اليتيم، وقتل الطفل، ويأمر بخلع المعبودات كلها من دون الله، أمرهم بلزوم ما هم عليه، وحثهم على أدائه؟ لم يغير على أحد من العالمين شيئاً، ولم ينههم عن شيء، ولم يأمرهم بشيء غير الاجتهاد فيما هم فيه؟ فقد صدق من زعم أن جميع الأشياء من الله، وله رضا وقضاء وأمر ومشيئة. وإن كان صلى الله عليه وآله وسلم نهى عن شيء مما ذكرنا من العملين وميز بين المنزلتين، وسمى أحدهما طاعة ووعد من عمل بها الجنة؛ وسمى المنزلة الأخرى معصية، وتوعد من عمل بها النار، فقد كذب من زعم أن كل شيء مراد الله وقضاء. فإن أحبوا فيكذبوا أنفسهم للزوم الحجة لهم، وإن أحبوا أن يقولوا إن محمداً صلى الله عليه وآله وسلم عاص متعد عليه، ناه عن قضائه وأمره، وأن الله تبارك وتعالى لم يأمرهم بتحريم شيء مما حرم، وأن جميع ما حرم أحل منه بالتكليف منه لا من الله، نقض من قال بهذا كتاب الله عز وجل، إذ يقول له صلى الله عليه وآله وسلم: ﴿قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إِلَيَّ مِن رَّبِّي﴾[الأعراف:203]، وهذه الصفة والقول لا يجوزان في محمد صلى الله عليه وآله وسلم، ولا له.

ومن الحجة عليهم أن يقال لهم: أخبرونا عن محمد صلى الله عليه وآله وسلم أكان عندكم رؤوفاً رحيماً حريصاً على العباد شفيقاً مريداً لهم أن يطيعوا الله ولا يعصوه؟ وعن قول الله سبحانه فيه: ﴿لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ فإن تَوَلَّوْاْ فَقُلْ حَسْبِيَ اللّهُ لا إِلَهَ إلا هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ﴾[التوبة:128]، أكان كذلك أم كان عندكم على غير هذه الصفة من قلة الرأفة والرحمة والحرص؟ فلن يجدوا بداً من أن يقولوا: كان صلى الله عليه وآله وسلم رؤوفاً رحيماً، كما وصفه الله، فحينئذ يقال لهم: فأين الرأفة والرحمة ممن يأمر العباد بترك طاعة الله، والخروج عن مشيئته ومراده، والرد لقضائه وأمره، وكيف يكون عندكم حال من نهى عما ذكرنا وحال من أطاعه في ترك ما ذكرنا مما هو لله مشيئة ومراد؟ وأين الرأفة والرحمة ممن يأمر العباد بما لهم فيه الهلاك والغضب عند الله؟ هذا قولٌ ينقض القرآن ويفسده، وهو حجة الله العظمى على عباده، وفيه تحريم ما حرم وتحليل ما أحل، فإذا كان المؤدي له في قولكم وعلى مذهبكم ينهى عن طاعة الله ومشيئته فكيف السبيل عندكم أن يوثق به فيما أدى إلينا من تحليل وتحريم إذ كان ينهى عن قضائه ومراده، فقد احتمل إن كان يفعل ذلك بلسانه أن يفعله ومثله في الكتاب الذي أداه فيحلل الحرام ويحرم الحلال.

تعالى الله عما أسند إليه أهل هذه المقالة الحمقاء من التلعب بعباده والعبث بخلقه، وجل شأن محمد عليه السلام أن يكون فيه شيء من هذه الصفة، أو يكون على شيء مما يكره الله سبحانه. بل لم يزل صلوات الله عليه ناهياً عن نهي الله داعياً إلى أمر الله، مستقلاً في ذلك كله بعداوة الآدميين والناس أجمعين، باذلاً لنفسه، داعياً إلى سبيل ربه بالحكمة والموعظة الحسنة، حتى قبضه الله إليه وقد غفر ذنبه وشكر فعله صلوات الله عليه وعلى آله.

فميز يا بني القولين، وفكر فيما بين المنزلتين، تصح لك الحجة، ويبن لك الحق؛ لأن الحق غير خفي على ذي مرة سوي.

نسأل الله التوفيق والتسديد، ونعوذ به مما أسند إليه المبطلون وقال به فيه الجاهلون. فكل من قال على الله سبحانه شيئاً مما ذكرنا وأسند إليه سبحانه ما حكينا من قول أهل الضلالة والردى، والحيرة والعمى، فما عرف الله العلي الأعلى في شيء من أيام الدنيا، وهو عند الله من أجهل الجاهلين، وأكفر الكافرين، وأضل الضالين؛ لأنه قد نسبه سبحانه إلى أقبح صفات المخلوقين المستهزئين العباثين المتفكهين بعباد الله، الحاكمين فيهم بغير حكم الله، فتعالى الله عن ذلك علواً كبيراً.

تم الكتاب والحمد لله رب الأرباب، وصلى الله على محمد النبي وعلى آله الطيبين وسلم، (وحسبنا الله ونعم الوكيل).


كتاب الرد على الحسن بن محمد بن الحنفية

بسم الله الرحمن الرحيم


مقدمة الكتاب

الحمد لله الذي علا على الأشياء بطوله، وتقدس عن مشابهة المخلوقين بحوله. الذي علا فقدَر، وقدر فقهر، وعُصي فغفر، وأُطيع فشكر. الذي لا مثل له فيساويه، ولا ضد له فيناويه. الذي لا تدركه الأبصار، ولا تجن منه الأستار. العالم بما تجن قعور البحور، وما تكن جوانح الصدور، العالم بما سيكون - سبحانه - من قبل أن يكون. اللطيف الخبير، السميع البصير، الجليل الحكيم، الكريم الرحيم. الذي دنا فنأى، ونأى سبحانه فدنا، رابع كل ثلاثة، وسادس كل خمسة، الداني من الأشياء بغير ملامسة، المحيط بها من غير مخالطة، العالم بباطنها من غير ممازجة، فعلمه بما تحت الأرضين السفلى كعلمه بما فوق السماوات العلى. الموجد للأشياء من غير شيء، وجاعل الروح في كل حي. خلق خلقه حين أراده، وإذا شاء سبحانه أباده، بلا كلفة ولا اضطرار، ولا بتخيل ولا إضمار، ولا حاجة منه إلى الأعوان، إذا أراد إيجاد شيء كان، بلا كلفة. البريء من أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، الذي لم يلده والدٌ فيكون مولوداً، ولم يلد ولداً فيكون لذلك محدوداً، الخالق غير مخلوق، والرازق غير مرزوق. الذي بقدرته قامت السماوات بغير عماد، وفرش لعباده الأرض ذات المهاد، فاستقلت الأقطار، وسجرت البحار، وهطلت الأمطار، ونبتت الأشجار، وجرت الأنهار، وأينعت الثمار، فالق الحب والنوى، ومالك الآخرة والدنيا، زارع كل ما يحرثون، ومنزل الماء الذي يشربون، وخالق النار التي يورون، محصي الأعمال، ومؤجل الآجال، ومجري الأرزاق، ومسبب الأرفاق. الصادق في كل قول قوله، النافذ في كل شيء فعله، الذي أمر ونهى، فأمر بالتقوى، وزهد في الدنيا، ونهى عن العصيان، وحض على الإحسان، وخلق ثواباً وجعل عقاباً، فأعد للمطيعين الجنان، وأجج للعاصين النيران ﴿لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى﴾[النجم:31]، قابل التوبة، مقيل العثرة، مجيب الدعوة، الذي لا يغافص من عصاه، ولا يخيب أبداً من رجاه، يقبل اليسير الصغير، ويعطي عليه الكثير، الذي لم يزل قادراً ولا يزال، فسبحان ذي القدرة والعز والجلال.

أحمده على نعمائه، وأعوذ به من بلوائه، وأستجير به من نقمته، وأستديمه لنعمته، الذي شملت خلائقه نعماؤه، وتظاهر عليهم إحسانه وآلاؤه، سائق كل غنيمة وفضل، وكاشف كل عظيمة وأزل. أشهد له سبحانه بالربوبية والعدل والصدق والوحدانية، وأشهد أن لا إله إلا الله وحده لا شريك له، مقلب القلوب، الغافر لمن تاب من موبقات الذنوب، البريء المتعالي عن كل نصب ولغوب، البائن عن الصفات، فليست تحده القالات، ولا تنقصه الساعات، ولا تعروه السنات، المحمود في كل الحالات.

وأشهد أن محمداً عبده، ورسوله إلى خلقه، وأمينه على وحيه، صلى الله عليه وعلى آله، الداعي إليه، بعثه سبحانه بحجته، واستنقذ به من النار أهل طاعته، بعثه في طامية طمياء، ودياجير مظلمة عمياء، وأهاويل فتنة دهماء، فدفع فنيق الكفر والفساد، وأنهج سبيل الحق والرشاد، وأدحض عبادة الأوثان، وأخلص عبادة الرحمن، وصدع بأمر ربه، وأنفذ ما أمره به، ودعا إليه علانية وسراً، وأمر بعبادته سبحانه جهراً، صابراً على التكذيب والأذى، داعياً لهم إلى الخير والهدى، حتى قبضه الله إليه، وقد رضي عمله، وتقبل سعيه، وغفر ذنبه، وشكر فعله، فصلوات الله عليه وعلى أهل بيته الطيبين الأخيار، الصادقين الأبرار.

ثم نقول، بعد الحمد والثناء عليه، والصلاة على محمد صلى الله عليه وعلى آله وسلم:

أما بعد..

فإنه وقع إلينا كلام الحسن بن محمد بن الحنفية، يؤكد فيه الجبر، ويشدد في ذلك منه الأمر، ويزعم فيه أن الله سبحانه جبر العباد أجمعين، من الملائكة المقربين، والأنبياء المرسلين، وجميع الثقلين، على كل الأعمال، من صالح أو فاسد أو طالح، فرأينا أن نجيبه في ذلك، وننقض عليه ما جاء به من المهالك، ونثبت عليه في ذلك كله، لربنا وسيدنا وخالقنا ما هو أهله مما هو عليه، وما لا يجوز لخلق الله، أن يقول بغيره فيه، فاختصرنا له في قوله الجواب، وتركنا - خشية التطويل - كثيراً من الأسباب. فلينظر من نظر في قولنا وقوله، وجوابنا لسؤاله بلب حاضر، ورأي حي صادر، يبن له الحق إن شاء الله، ويثبت في قلبه الصدق. والحمد لله رب العالمين، وصلى الله على خير خلقه أجمعين، محمد، خاتم النبيين، وعلى أهل بيته الطاهرين وسلم.


المسألة الأولى: عن استطاعة الرسل من بني آدم ترك البلاغ وتغيير الوحي

فكان أول ما سأل عنه أن قال: أخبرونا عن رسل الله، من بني آدم، هل جعل الله لهم السبيل والاستطاعة إلى ترك البلاغ؟ ولو شاءوا لغيروا ما أُمروا به من تبليغ الوحي والعمل بالسنن؟ أو ألزموا على ذلك إلزاماً، فلا يستطيعون على تركه ولا الزيادة فيه ولا النقصان منه؟

فإن قالوا: نعم، قد جعل الله لهم سبيلاً واستطاعة لترك البلاغ، فلوا شاءوا لغيروا ما نزل إليهم من كتابه وحكمته؛ فقد دخلوا في أعظم مما كرهوا حين زعموا أن الرسل لو شاءوا لم يعبدوا الله بالتوحيد، ولم يعملوا له بطاعة، إذ زعموا أنهم كانوا يقدرون على كتمان الوحي والسنن.

فيقال لهم: وأنتم الآن لا تدرون هل بلغت الرسل كل ما جاءهم من الوحي والسنن أم لا؟

فإن قالوا: نعم، يقدر الرسل على كتمان الوحي والسنن إذا أرادت ذلك؛ احتُج عليهم. وإن قالوا: لم يكن الرسل يقدرون على كتمان الوحي ولا إبدال الفرائض ولا ترك البلاغ، لأن الله ألزمهم البلاغ إلزاماً، فلا يقدرون على تركه وكتمانه؛ فقد أجابوا، وفي ذلك نقض لقولهم.

[جوابها:]

بسم الله الرحمن الرحيم

فكان أول ما سأل عنه، أن قال: أخبرونا عن قولكم فيما نسأل عنه، نبئونا، هل الأنبياء صلوات الله عليهم، مستطيعون لعمل فعلين متضادين في حالين مختلفين؟

وقولنا في ذلك، والله الموفق لكل رشد وخير، والدافع لكل سوء وضير: أن رسل الله صلوات الله عليهم، قد أدوا ما أمرهم الله بأدائه، على ما أمرهم، لم يشبهم في ذلك تقصير، ولم يتعلق عليهم في ذلك من التفريط جليل ولا صغير، وأنهم كانوا في ذلك كله لأمر الله مؤثرين، وعلى طاعته سبحانه مثابرين، وأن الله سبحانه لم يكلفهم أداء الرسالة حتى أوجد فيهم ما يحتاجون إليه من الاستطاعة، ثم أمرهم بعدُ ونهاهم، وكلفهم من أداء الوحي ما كلفهم، فبلَّغوا عنه ما به أمرهم على اختيار منهم لذلك، وإيثار منهم لطاعته، وحياطة لمرضاته، لم يكن منه جبر لهم على أدائه، ولا إدخال لهم قسراً في تبليغه، بل أمرهم بالتبليغ فبلغوا، وحثهم على الصبر فصبروا، فقال سبحانه: ﴿يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وإن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾[المائدة:67]، فقال: ﴿بَلِّغْ مَا أُنزِلَ إِلَيْكَ﴾، ولو لم يكن التبليغ منه صلى الله عليه وآله، باستطاعة وتخيير، لم يقل له: ﴿بَلِّغْ﴾؛ إذ الأمر لمن لا يقدر أن يفعل فعلاً حتى يُدخَل فيه إدخالاً، ويُقلَّب فيه تقليباً محال؛ لأن الفاعل هو المُدخِل لا المُدخَل، والمقلِّب لا المقلَّب. فلم يأمر الله عز وجل أحداً بأمر إلا وهو يعلم أنه يقدر على ضده، فحثه بأمره على طاعته، ونهاه عن معصيته، ألا تسمع كيف يقول: ﴿فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إلا سَاعَةً مِّن نَّهَارٍ بَلاغٌ فَهَلْ يُهْلَكُ إلا الْقَوْمُ الْفَاسِقُونَ﴾[الأحقاف:35]، فأمره باحتذاء ما فعل مَن هو قبله مِن الرسل، مِن الصبر على الأذى والتكذيب، والشتم والترهيب، ولو كان الله سبحانه هو المدخل لهم في الصبر إدخالاً، ولم يكن منهم له افتعالاً، لقال: صبرناك كما صبرناهم؛ ولم يقل: ﴿فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ﴾. وكيف يأمر ذو الحكمة والفضل مأموراً بما يعلم أنه يفعله من الفعل؟ فجل الله عن ذلك، وجل عن أن يكون كذلك. فهل سمعه من جهله سبحانه يأمر أحداً من خلقه أن يفعل شيئاً مما هو من فعله مما يتولى إحداثه فيهم، ويقضي به تبارك وتعالى عليهم، مما ليس لهم فيه فعل، ولا افتعال، ولا تصرف بإدخال ولا إخراج، مثل الموت والحياة، وإيجاد السمع والبصر والأفئدة؟! بل ذكر ذلك كله عن نفسه، وأضاف فعله إليه بأسره، فقال: ﴿إنا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ﴾[ق:43]، ولم يأمرهم أن يموتوا ولا بأن يحيوا. وقال سبحانه إخباراً عمن سلف، وتوقيفاً واحتجاجاً على من جاء بعدهم وخلف: ﴿وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِن مَّكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلا أَبْصَارُهُمْ وَلا أَفْئِدَتُهُم مِّن شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون﴾[الأحقاف:26]، فقال: ﴿جَعَلْنَا لَهُمْ﴾، ولم يقل: اجعلوا ولا تجعلوا. ثم قال: ﴿فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلا أَبْصَارُهُمْ وَلا أَفْئِدَتُهُم مِّن شَيْءٍ﴾، فأراد سبحانه منهم إذ فعل لهم الأسماع أن يفعلوا هم الاستماع بها، فيستمعوا ما جاء به الرسول من أخبار من هلك من قبلهم، وإنذار من أنذر ممن هو أشد منهم بطشاً فلم يقبل الهدى فأُهلك، قال سبحانه: ﴿وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشًا فَنَقَّبُوا فِي الْبِلادِ هَلْ مِن مَّحِيصٍ إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق:37]، فأراد إذ فعل لهم سمعاً أن يسمعوا به أخبار من نزل به ما نزل، فينتهوا، ويسمعوا لرسله ويطيعوا ويسلموا للحق ويجيبوا، وكذلك إذ فعل لهم أبصاراً أراد أن يبصروا بها إلى ما خلق من السماوات والأرض وأنفسهم وما ذرأ وبث، فيعلموا أن لهذا خالقاً ومدبراً فيؤمنوا، وكذلك الأفئدة أراد بجعلها لهم إذ أوجدها فيهم أن يفكروا ويدبروا فيعتبروا ويميزوا فيهتدوا، ولو كان سبحانه وتعالى عن ذلك المتولي لفعل أفعالهم لم يحتاجوا إلى الإسماع والتبصير والتفكير، إذ كان الله المتولي لإنفاذ ما أرادوا، والممضي دونهم لكل فعل منهم، ولم يقل عز وجل: ﴿فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلا أَبْصَارُهُمْ وَلا أَفْئِدَتُهُم﴾، وكيف يستمعون إذا أسمعوا، ويستبصرون إذا أبصروا، وينتفعون إذا فكروا، وهم لا ينالون ذلك ولا يقدرون عليه، وغيرهم الفاعل له المصرف لهم فيه؟

فتعالى من فِعله غير فعل خلقه، ومن أمر عباده باتباع حقه، ألا تسمع كيف قوله سبحانه، وإخباره عن المؤمنين والفاسقين، فقال: ﴿مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْرًا﴾[النحل:30]، وقال في الفاسقين: ﴿وَإِذَا قِيلَ لَهُم مَّاذَا أَنزَلَ رَبُّكُمْ قَالُواْ أَسَاطِيرُ الأَوَّلِينَ﴾[النحل:24]، فمدح المؤمنين على ما قالوا من الصدق في رب العالمين، وذم الفاسقين على قولهم الباطل في أحسن الخالقين. ولو لم يكن العباد متخيرين، ولا مما أرادوا متمكنين، وكان الحامل لهم على أفعالهم، المدخل لهم في كل أعمالهم رب العالمين، لكان هو القائل لما نزل من الحق: ﴿أَسَاطِيرُ الأَوَّلِينَ﴾، ولم يكن القائلون بما قالوا من قولهم، والناطقون بما أنطقهم - عند العدل الجواد الرؤوف الرحيم بالعباد - بمذمومين، ولا عليه بمعاقبين، ففي أقل من ذلك حجة لذوي الإيمان المميزين.

وأما ما قال: من أنهم إن كانوا صلوات الله عليهم، قادرين على التبليغ والترك، وكان تبليغهم اختياراً منهم للطاعة على المعصية، ولرضاه على سخطه، فما يدريكم لعلهم قد تركوا وبدلوا وغيروا وخانوا (أو ستروا واجباً) وخالفوا؟

قيل له: في ذلك من الحجة، والحمدلله، أبين البيان، وأنور القول والبرهان، ألا تعلم أيها السائل أن الله سبحانه لا يزكي إلا زكياً رفيعاً، ولا يذكر بالطاعة إلا سامعاً مطيعاً ولا بالأداء إلا مؤدياً. وقد وجدنا الله سبحانه ذكر في توراته التي أنزلها على موسى بن عمران تبليغ من بعثه من أنبيائه بوحيه، من نوح وإبراهيم وغيرهما، وأثنى عليهم بذلك، وحض موسى صلوات الله عليه على الاقتداء بهم، والإيثار لما آثروا من الطاعة لربهم، ثم قص قصة موسى صلى الله عليه، وذكر فضله وتبليغه وصبره واجتهاده، وفعله في الإنجيل الذي أنزله على عبده المسيح، المطهر من كل قبيح، صلوات الله عليه، ثم قص قصة عيسى على محمد، وذكر له قصته من اجتهاده وتبليغه، وتبليغ غيره من الرسل، فقال: ﴿وَإذ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِن بَعْدِي اسْمُهُ أَحْمَدُ﴾[الصف: 6]، فصدق بما جاء به موسى، وبشر بما أمر من التبشير به من البشير النذير، الرؤوف بالمؤمنين الرحيم محمد الرسول الكريم، ثم ذكر لنا في كتابه أن رسوله قد بلغ وأنذر، وأخبر أنه قد أدى كل ما يجب عليه، فقال: ﴿مَا عَلَى الرَّسُولِ إلا الْبَلاغُ الْمُبِينُ﴾[المائدة: 99]، وقال: ﴿فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ﴾[الذاريات: 54]، ولو كان منه صلى الله عليه وآله غير الاجتهاد لم يقل سبحانه: ﴿فَمَا أَنتَ بِمَلُومٍ﴾، فقد برأه الله من كل دنس ولوم.

فقد بطلت حجة من أراد الطعن على الأنبياء المهتدين، المؤدين لأمر الله الخانعين، بما قال عنهم وذكر فيهم رب السماوات والأرضين، والحمد لله وسلامه على المرسلين.

(تمت المسألة)


المسألة الثانية: من أخطر المعصية على بال إبليس وكيف علم إبليس عن ذرية آدم؟

ثم أتبع هذه المسألة، فقال: أخبرونا عن إبليس، ما أخطر المعصية على باله؟ أو من أوقع التكبر في نفسه؟

فإن قالوا: نفسه أمرته بالمعصية، وهواه حمله على التكبر.

فقل: من جعل نفسه أمارة بالمعصية، وهواه حاملاً على التكبر؟

فإن قالوا: الله؛ كان ذلك نقضاً لقولهم.

ويقال لهم: فمن أعطاه علم الخديعة والمكر؟ آلله جعل ذلك في نفسه؟ أو شيء جعله هو لنفسه؟

فإن قالوا: الله جعل ذلك له؛ كان ذلك نقضاً لقولهم. وإن قالوا: إن ذلك لم يكن من الله عطاء ولا قسماً؛ فقد دخل عليهم أعظم مما هربوا منه حين زعموا أن غير الله يجعل في خلقه ما لم يرد الله أن يكون فيهم، فما أعظم هذا من القول!!

وسلهم: من أين علم إبليس أن آدم يكون له ذرية، وأن الموت يقضي عليهم، وأنه يكون بينهم لله عباد مخلصون، وأنه يحتنكهم إلا قليلاً منهم؟

فإن قالوا: إن الله علمه ذلك؛ فقد نقض ذلك قولهم. وإن قالوا: إن إبليس علمه من قبل نفسه؛ فقد زعموا أن إبليس يعلم الغيب، فسبحان الله العظيم.

[جوابها:]

وأما ما سأل عنه، وقاله من أمر إبليس فقال: من أخطر المعصية على باله؟ ومن أوقع التكبر والمكر والخديعة في نفسه؟

فإنا نقول في ذلك: إن الله أعطى إبليس من الفهم واللب ما يقدر به على التمييز بين الأمور، ويعرف به الخيرات من الشرور، ويقف به على الصالح من ذلك والطالح. وإنما أعطاه الله ذلك، وجعله وكل الخلق المتعبدين كذلك لأن يعرفوا قوله ويعرفوا ما افترض الله عليهم وعليه، فيتبع ذلك دون غيره، ويثابر عليه، ويعرف ما يسخط الله فيتجنبه ويتقيه، ويحاذر انتقامه فيه. ولو لم يعطه وغيره ذلك لم يهتدوا أبداً إلى فعل خير ولا شر، ولا تخير طاعة، ولا إيثار هوى، ولا اتباع تقوى، ولو كان الخلق كذلك لكان معنى الثواب ساقطاً عنهم، ولما جرى أبداً عقاب عليهم، ولو لم يجر عقاب ولم يُنَل ثواب لم يُحتَج إلى جنة ولا نار، ولما وقع تمييز بين فجار ولا أبرار، وقد ميز الله ذلك فقال: ﴿لا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ﴾[الحشر:20]، ولو كان ذلك كذلك لكان معنى الملك والتمليك عند الله سبحانه ساقطاً هنالك. ولكنه سبحانه لما خلق الخلق لم يكن للخلق بد من عمل، ولم يكن العمل كله لله رضاً، ولا كله سخطاً طراً معاً، ولما كان من الأعمال مرضٍ لله ومسخط، لم يكن بد من الأمر بالعمل المرضي، والنهي عن العمل المسخط. فلما كان ذلك كذلك لم يكن بد من الترغيب على العمل الصالح بالثواب، والترهيب على العمل الطالح بالعقاب، فجعل الجنان ترغيباً، والنيران ترهيباً. وترهيب الشيء من الشيء الذي لا يستطيع أن يرهبه محال، كما أن ترغيب الشيء فيما لا يقدر على أن يرغب فيه فاحش من الفعال، ولا يكون ترغيب إلا لمن يقدر على الرغبة، ولا ترهيب إلا لمن يقدر على الرهبة، ولا أمر ولا نهي إلا لمن يميز بين المأمور به والمنهي عنه. فجعل الله وركب فيهم استطاعة وتمييزاً، ليعرفوا رضاه فيتبعوه، ويفهموا سخطه فيتجنبوه، فيثيبهم أو يعاقبهم على ما يكون من أفعالهم باختيارهم؛ لأن المثيب على فعله إنما هو مجاز لنفسه، ثم أمرهم عز وجل ونهاهم، ثم قال: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ﴾[الكهف:29]، ولو لم يعلم أن له مشيئة وتمييزاً واقتداراً على الفعل والترك لم يقل: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ﴾، وقال سبحانه: ﴿يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيًّا﴾[مريم:12]، ولو لم يكن فيه استطاعة مركبة قبل الأمر، ولم يكن قادراً على أخذ الكتاب، لم يقل ﴿خُذِ﴾، وهو لا يقدر على الأخذ؛ لأن القائل للحجارة، وما كان مثلها، يقال: مخطئ محيل في المقال، فتعالى الله عن ذلك. وقال: ﴿قُل لِّلَّذِينَ آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُون أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْمًا بِما كَانُوا يَكْسِبُونَ﴾[الجاثية:14]، ولو لم يكن المؤمنون يقدرون على الغفران لمن أمروا بالمغفرة له لم يقل: ﴿يَغْفِرُوا﴾، وكان يحدث فيهم الغفران لأولئك، فيغفروا، ولم يكن ليأمرهم من الأمر بما لا يطيقون.

وأعطى إبليس اللعين ما أعطاه من الفهم والتمييز لأن يطيعه ولا يعصيه، وأراد أن يطيعه تخيراً وإيثاراً لطاعته، فكانت هذه إرادة معها تمكين واستطاعة، ولم يرد أن يطيعه قسراً، ولا أن يمنعه من المعصية جبراً، (فيكون إبليس اللعين في ذلك غير محسن ولا مسيء فلم يحل بينه وبين المعصية قسراً، ولم يحمله على الطاعة جبراً). فمكنه وهداه، ثم أمره ونهاه، فرفض - له الويل - تقواه، واتبع هواه، وكفر نِعَم ربه، وكره تنزيله وحكمه، فكان كما قال الله سبحانه: ﴿وَالَّذِينَ كَفَرُوا فَتَعْسًا لَّهُمْ وَأَضَلَّ أَعْمَالَهُمْ ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾[محمد:8]، فلو كانت الكراهةُ لما أنزل الله قضاءً له فيهم، وفعلاً أدخله سبحانه عليهم، لكانت من الله، لا منهم، ولكان الكاره لتنزيله لا هم، ولكانوا ناجين من العقاب، وكانوا متصرفين في أمره في كل الأسباب. وكذلك المهتدون، لو كان هو الذي فعل هداهم، وزادهم في تقواهم، لم يقل: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد:17]، ولو كان ذلك كما يقول الجاهلون، وينسب إلى الله الضالون، لكان من اهتدى ومن كره وأبى في الأمر عند الله شرعاً واحداً، إذ كان كلهم في أمره وقضائه له مطيعاً متقلباً متصرفاً في إرادته سريعاً.

وأما قوله: من أين علم إبليس أن آدم يكون له ذرية؟ وأن الموت يقضي عليهم؟

فإن جوابنا له في ذلك: أن الله أعلمه ملائكته، فسمعه إبليس من ملائكة الله فيما كان يسترق من السمع كما قالوا وحكى الله عنهم في قوله: ﴿وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الآنَ يَجِدْ لَهُ شِهَابًا رَّصَدًا﴾[الجن:9]، فكانوا - قبل أن يبعث الله نبيه صلى الله عليه وآله وسلم، ويكرمه بما أكرمه من الوحي إليه - يسترقون السمع، فلما أن بعثه الله حجبهم عن المقاعد التي كانوا يقعدونها من السماء ويسترقون من الملائكة الأخبار فيها، فيهبطون بها إلى إخوانهم من كهنة الإنس وأوليائهم، كما قال ذو المن والجلال: ﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إلى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا﴾[الأنعام:113]، فلما أرسل الله رسوله بالوحي البالغ، والنور الساطع حجبهم عن علم شيء من أخبار السماء، لكيلا يسبقوا به ولا يفشوه إلى إخوانهم من كهنة أهل الدنيا، فقذفهم بما جعل لهم من النجوم شهباً رصداً فرماهم بالنجوم من السماء، ولم يكن قبل ذلك بشيء منها يُرمى فهيل لذلك أهل الأرض والشياطين في الهواء، فقالوا في ذلك كما أخبر الله به عنهم وحكى من قولهم: ﴿وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الآنَ يَجِدْ لَهُ شِهَابًا رَّصَدًا وَأَنَّا لا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا﴾ [الجن:9]، فمن الملائكة علم إبليس أخبار آدم وذريته. ولو لم يعلم الله الملائكة بذلك لم يعلمه إبليس ولا هم، كما لم يعلموا ما كتمهم من أسماء الأشياء التي أعلمهم آدم بأسمائها في وقت ما علمه الله أسمائها وكتم الملائكة إياها، كما قال سبحانه: ﴿وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنبِئُونِي بِأَسْمَاء هَؤُلاء إِن كُنتُمْ صَادِقِينَ قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إلا مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ قَالَ يَا آدَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّا أَنبَأَهُمْ بِأَسْمَآئِهِمْ قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالأَرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ﴾[البقرة:31ـ33]، فأنبأهم حين أمره الله أن ينبئهم بأسمائهم ما كان قد غبي عنهم علمه من الأشياء، فعندما رأى إبليس اللعين الرجس من كرامة الله لآدم وتعظيمه لقدره، وإسجاده الملائكة من أجله، ولما أظهر فيه من عجائب تدبيره وصنعه، حسده على ذلك غاية الحسد حتى أخرجه حسده لآدم (إلى الكفر) بربه، وخالف فيما ترك من السجود عن أمره، ثم خشي أن يؤاخذه الله تعالى مغافصة على ذنبه، فطلب الإنظار والتأخير من ربه، فأنظره وأمهله الله إلى يوم حشره.

ولو حجب الله علم آدم وذريته عن الملائكة لم يكن ليعلمه إبليس ولا هم. وليس إعلامه إياهم سبحانه أنه سيجعل لآدم ذرية إلا كإعلامه - من قبل إيجاده لآدم - بآدم حين يقول عز وجل: ﴿وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً﴾[البقرة:30]، وكما أعلمنا في كتابه على لسان نبيه صلى الله عليه وآله وسلم، يما يكون في دار الآخرة من الثواب والعقاب والمجازاة بين العباد، وليس على الله في ذلك من حجة كبيرة ولا صغيرة.

وأما ما سأل عنه من استكبار إبليس، وقال: ممن هو؟ أمن الله؟ أم منه؟ أم من غيره؟

فسبحان الله! ما أبين جهل من شك في هذا! أيتوهم أو يظن ذو عقل أن الله ألزم إبليس التكبر والاجتراء عليه فأدخله قسراً فيه؟ وهو يسمع إخبار الله في ذلك عنه، وأنه نسب التكبر إليه، فقال سبحانه: ﴿وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إلا إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ﴾[البقرة:34]، فذكر أن الاستكبار والكفر من فعل إبليس الكافر المستكبر، ولو كان الله أدخله في الاستكبار فاستكبر، وقضى عليه بالكفر فكفر، لم يقل فيه: ﴿وَكَانَ مِنَ الْكَافِرِينَ﴾، ولكان أصدق الصادقين يقول فيه: إنه أطوع المطيعين. وما كان من استكبار إبليس فهو كاستكبار غيره من الناس، قال الله سبحانه: ﴿وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ﴾[الأحقاف:20]، ولو كان الكبر والفسق من الله فيهم فعلاً، وله سبحانه عملاً، لم يجزهم عذاب الهون على فعله الذي أدخلهم فيه، بل كان يثيبهم عليه ويكرمهم لديه.


المسألة الثالثة: أكانت محبة الله ومشيئته في دخول آدم وزوجه الجنة أم في خروجهما؟

ثم أتبع ذلك الحسن بن محمد، المسألة عن آدم عليه السلام، وزوجته، فقال: خبرونا عن آدم وزوجته حين أسكنهما الله الجنة، أكانت محبة الله ومشيئته لهما في دخولهما فيها، وإقامتهما أم في خروجهما منها؟

فإن زعموا أن محبة الله ومشيئته كانت في خلودهما؛ فقد كذبوا، لأن أهل الجنة لا يموتون ولا يتوالدون ولا يمرضون ولا يجوعون ولا يخرجون، وقد قضى الله الموت على خلقه جميعاً، وقضى على آدم أن تكون له ذرية تكون منهم الأنبياء والرسل والصديقون والمؤمنون والشهداء والكافرون، ثم قال: ﴿فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ﴾[الأعراف:25]، ثم قال: ﴿مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى﴾[طه:55]، وكيف يكون ما قالوا، وقد قضىالله القيامة والحساب والموازين والجنة والنار، سبحان الله! ما أعظم هذا من قولهم.

وإن قالوا: إن محبة الله ومشيئته كانت في خروج آدم وزوجته من الجنة وهبوطهما إلى الأرض، فقد زعموا أنه لم يكن ليخرجهما من الجنة إلا الخطيئة التي عملاها، والأكل من الشجرة التي نهيا عنها، فقد أقروا لله بقدرته ونفاذ علمه، وفي ذلك نقض قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من إرادة الله في آدم وزوجته حين أسكنهما الجنة، أكانت إرادته خلودهما فيها؟ أم خروجهما عنها؟ وما توهم من هذه الجنة التي كان فيها آدم وزوجته أنها جنة المأوى التي جعلها الله ثواباً للعاملين ومقراً دائماً لعباده المؤمنين، فإنا نقول: إن الجنة التي كان فيها آدم وزوجته هي من جنات الدنيا ذوات الأنهار والغرف والأشجار فسماها الله جنة، وهذا فموجود في لغة العرب غير مفقود، تسمى ما كان من الضياع والبساتين ذا فواكه وأشجار وعيون جناناً. أما سمعت إلى قول الله، سبحانه ما أبين نوره وبرهانه، وكيف حكى عن الأمم الماضين، الفراعنة المتجبرين، حين يقول سبحانه: ﴿كَمْ تَرَكُوا مِن جَنَّاتٍ وَعُيُونٍ وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ كَذَلِكَ وَأَوْرَثْنَاهَا قَوْمًا آخَرِينَ﴾[الدخان:26]، وقال: ﴿وَلَوْلا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لا قُوَّةَ إلا بِاللَّهِ﴾[الكهف:39]، فسمى الله ما كان من الأرضين على ذلك من الحالات في قديم الدهر وحديثه جنات، وأن آدم كان في موضع قد بوأه الله إياه كريم شريف عظيم، خلقه فيه وأجرى رزقه ومرافقه عليه، وليس كما ظن الحسن بن محمد، وتوهم من فاحش الظن والمقال أن أهل الجنة منها خارجون وعنها منتقلون، وأن آدم وحواء كانا فيها ثم أخرجا، وليس كذلك، بل هو كما قال رب العالمين، وأصدق الصادقين فيمن صار إلى جنة المأوى من عباده الصالحين: ﴿خَالِدِينَ فِيهَا أَبَدًا رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ﴾[البينة:8]، وكما قال: ﴿لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُم مِّنْهَا بِمُخْرَجِينَ﴾[الحجر:48]، وأخبر أن من دخل جنة المأوى غير خارج منها أبداً، وأنه لن يذوق بعد دخوله إياها نصباً ولا شقاء، وقال عز وجل إخباراً منه أنه لا يدخل الجنة إلا المطيعون المجازون من العالمين، فقال: ﴿فَأَمَّا مَن طَغَى وَآثَرَ الْحَيَاةَ الدُّنْيَا فإن الْجَحِيمَ هِيَ الْمَأْوَى وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى فإن الْجَنَّةَ هِيَ الْمَأْوَى﴾[النازعات:37]، فأخبر سبحانه، أن الجنة لا يدخلها إلا من اتقى وتقدم منه العمل بالحسنى، فأولئك الذين تزلف لهم الجنة، قال الله تعالى: ﴿وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ ادْخُلُوهَا بِسَلامٍ ذَلِكَ يَوْمُ الْخُلُودِ لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ﴾[ق:31].

وأما ما سأل عنه من قول الله: ﴿فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ﴾، ومن قوله: ﴿مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى﴾، وما توهم من ذلك أن هذه الأرض التي خلق منها آدم هي أرض الجنة وعرصتها، وأن كل العباد راجع إليها، فليس ذلك كما توهم ولا كما قال، وإنما عنى الله بكل ما ذكر من هذه الأقوال هذي الأرض التي منها خلقوا وفيها يدفنون ومن أجداثها يبعثون، قال الله تعالى: ﴿أَلَمْ نَجْعَلِ الأَرْضَ كِفَاتًا أَحْيَاء وَأَمْوَاتًا﴾[المرسلات:25]، وقال سبحانه: ﴿يَوْمَ تَشَقَّقُ الأَرْضُ عَنْهُمْ سِرَاعًا ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ﴾[ق:44].

وأما ما سأل عنه، فقال: ما كانت إرادة الله في آدم وزوجته؟ أيخلدان في الجنة؟ أم أراد أن يخرجا منها ويهبطا عنها؟

فإنا نقول: إن إرادة الله في وقت خلق آدم وزوجته سكناهما في الجنة ومقامهما، وإن إرادته وحكمه عندما كان من غفلتهما واستزلال الشيطان لهما حتى كان منهما ما كان من معصيتهما لسبب الغفلة والنسيان لما عهد إليهما ربهما من اجتناب الشجرة التي عنها نهاهما - فطلبا البقاء والحياة والاستزادة من العمل الصالح، ورجوا أن يخلدا، فيزدادا طاعة لربهما وتكثر عبادتهما لخالقهما، فغوى صلى الله عليه، في الشجرة ناسياً، ولم يكن ذلك عن مباينة لله بالعصيان، ولا عن قلة معرفة بما يجب للرحمن، قال الله تبارك وتعالى: ﴿فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا﴾[طه:115] - فلما أن كان ذلك منهما أراد الله أن يهبطهما من الجنة التي كان قد كفاهما فيها لباسهما وقوتهما، فأخرجهما منها إلى غيرها من الأرض، وبدلهما بالراحة تعباً، وبالكفاية للمؤنة طلباً وحرثاً وزرعاً. فكانت إرادته في وقت إيجادهما: الكفاية لهما، وفي وقت نسيانهما: ما حكم به من إخراجهما وإهباطهما منها إلى غيرها. فالهبوط فهو القدوم من بلد إلى بلد، تقول العرب: هبطنا من بلد كذا وكذا إلى بلد كذا وكذا، وهبطنا عليك أرضك، وقال الله المتقدس الأعلى فيمن كان مع عبده ونبيه موسى، ممن كان ينزل عليه المن والسلوى ويظلل بالغمام ويسقى زلال الماء، فطلبوا وسألوا التبدل بذلك مما هو أقل وأدنى، فقالوا: ﴿يَا مُوسَى لَن نَّصْبِرَ عَلَىَ طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُواْ مِصْراً فَإِنَّ لَكُم مَّا سَأَلْتُمْ﴾ [البقرة:61]، (فقال: اهبطوا مصراً، أي اقدموا وانزلوا مصر تجدوا فيه ما سألتم) من هذه الأدنى. فأراد سبحانه أن يسكنها آدم أولاً، ويخرجه منها آخراً، كما شاء أن يسكن ذريته الدنيا ثم يخرجهم منها إذا شاء إلى الآخرة، وكما شاء وأراد أن يصلي له نبيه صلى الله عليه وآله وسلم إلى بيت المقدس، ثم شاء أن ينقله عنه إلى ما هو أعظم، فينقله إلى بيته الحرام المكرم، كما شاء سبحانه أن يفترض على أمة موسى من الفرائض المشددة والأمور المؤكدة، فافترض ذلك عليهم، ولم يرض منهم بسواه من ذلك ما حرم عليهم من المآكل من الشحوم اللذيذة وغيرها، وما حظر عليهم من صيد البحر في يوم سبتهم، حتى كانت الحيتان يوم السبت تأتيهم وتظهر لهم وتكثر عندهم وتشرع قريباً منهم امتحاناً من الله لهم، فكانوا لله في تركها مطيعين، وكانوا عنده على ذلك مكرمين، ثم عتوا من بعد ذلك وفسقوا، وخالفوا فتصيدوا، فأخذهم الله بذنوبهم فجعل منهم القردة والخنازير، فقال سبحانه في ذلك: ﴿واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ﴾[الأعراف:163]، ثم أراد الله التخفيف عن عباده فبعث فيهم عيسى صلى الله عليه، فأحل لهم بعض ما قد حرم عليهم، قال الله تعالى يخبرنا عما جاء به عيسى وقاله مما أمره الله به جل جلاله حين يقول: ﴿وَلأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ فَاتَّقُواْ اللّهَ وَأَطِيعُونِ إِنَّ اللّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ﴾[آل عمران:50]، ثم أراد التخفيف عنهم، والنقل لهم إلى أفضل الأديان، إلى دين أبيهم إبراهيم الأواه الحليم، فبعث محمداً صلى الله عليه وآله وسلم بذلك، فصدع بأمر ربه، وأنفذ ما أرسل به، فكان ذلك إرادة من بعد إرادة، ومتعبداً من بعد متعبد، فصرف الله فيه العباد، فتبارك الله ذو العزة والأياد.

وكذلك حكم على من عصاه بالمعصية، فإن تاب حكم له بالطاعة، وإن عاد فعصى حكم عليه بما حكم على أهل الردى، وإن تاب وأناب إلى الله وأجاب، حكم له بالهدى والثواب.

فهذه أحكام من الله وإرادات، أراد الله سبحانه أن يتصرف في المخلوقين على قدر ما يكون منهم من العملين، فقال جل وعز: ﴿مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا ثُمَّ إلى رَبِّكُمْ تُرْجَعُونَ﴾[فصلت:46].

وأما ما ذكر من العلم، وأن العلم لا يخلوا من أن يكون الله العالم بنفسه ويكون العلم من صفاته في ذاته لا صفته لغيره، أو يكون العلم غيره. فمن قال: إن العلم غيره؛ فقد جعل مع الله سواه، ولو كان مع الله سواه، لكان أحدهما قديماً والآخر محدثاً، فيجب على من قال بذلك أن يبين أيهما المُحدِث لصاحبه. فإن قال: إن العلم أحدث الخالق؛، كفر. وإن قال: إن الله أحدث العلم؛ فقد زعم أن الله كان غير عالم حتى أحدث العلم، ومتى لم يكن العلم فضده لا شك ثابت وهو الجهل، تعالى الله عن ذلك علواً كبيراً. وإن رجع هذا القائل الضال إلى الحق من المقال، فقال في الله بالصدق تبارك وتعالى ذو الجلال، فقال: إنه العالم بنفسه الذي لم يزل ولا يزول، وإنه الواحد ذو الأفعال، وإنه لا علم ولا عالم سواه، وإنه الله الواحد العالم؛ وجب عليه من بعد ذلك أن يعلم أن كل ما نسبه إلى العلم فقد نسبه إلى الله، وسواء قال: أدخله العلم في شيء؛ أو قال: أدخله الله فيه وحمله سبحانه عليه؛ فالله عز وجل بريء من ظلم العباد، متقدس عن أفعالهم، فأفعالهم بائنة من فعله، وأفعاله بائنة من أفعالهم، لم يحل بين أحد وبين طاعته، ولم يدخل أحداً في معصيته. فعلم الله بما يكون من أفعال عباده فغير أعمالهم، ولم يضطرهم إلى عمل في حال من حالاتهم، فالعلم بهم محيط فهم متصرفون فيه، وينتقلون من معلوم إلى معلوم بما ركب فيهم من الاستطاعة والقدرة، قد علم ممن عصاه أنه سيعصي، وأن من تاب فقد علم أنه سيتوب، وإن عاد فقد علم أنه سيعود، وليس علمه بأنه سيختار المعصية أدخله في العصيان، لأن ضده قد يكون من العبد وهو التوبة والإحسان، فكيف يجوز على الواحد الرحمن أن ينقل من عباده أحداً من رضاه إلى سخطه، إذا لقد جبره على معصيته، ولو جبره عليها إذا لما كان بد للعبد من الدخول فيها، ولو دخل العبد فيما أدخلهربه فيه لوجب له الثواب عليه، ولكان لله من المطيعين، إذ هو جارٍ على مشيئة رب العالمين، ولما كان في الخلق عاص، ولكان الله عن كلهم راضياً، ولكان في القياس إبليس عند الله مرضياً إذ هو يجب أن يدعوا إلى ما شاء الله لعباده ورضي، ولما ذمه في التكبر والعصيان؛ إذ الحامل له والمدخل له فيه الرحمن، ولما قال: ﴿مَا مَنَعَكَ أَلاَّ تَسْجُدَ إذ أَمَرْتُكَ﴾ وهو يعلم أنه المانع له من السجود، فتبارك الله عن ذلك الواحد المعبود.

ألا ترى كيف تبرأ من أفعالهم، ويأمر بالمجاهدة لهم على اليسير من أعمالهم، ولو كان المتولي لذلك فيهم لما عابه سبحانه منهم، ولما حض عباده على تغيير ما أحدث فيهم عليهم، ألا تسمع كيف يقول: ﴿وإن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فإن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلى أَمْرِ اللَّهِ فإن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إن اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾[الحجرات:9]، فقال: ﴿اقْتَتَلُوا﴾، فألزمهم الفعل، وقال: ﴿فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلى أَمْرِ اللَّهِ﴾، فأوجب على غيرهم من المؤمنين نصر المظلومين (على الظالمين)، فلو كان على قول الجاهلين، لكان قد ألزم المؤمنين قتال من لا يجب قتاله، ومن تجب ولايته، إذ أجاب الله في دعوته، وجرى له في طاعته، وبغى على من أمره بالبغي عليه، ولو كان الله المحدث البغي في الفاعل له، لكان قد أمر عباده بقتاله حصراً فيه دون غيره حتى يفيء هو ويرجع عن إرادته ومشيئته، ولكان أيضاً قتال عباده قتاله دونهم، فكان مقاتلاً نفسه على فعله، إذ كان فعل المقاتَل والمقاتِل له فعلاً واحداً، فتبارك الله المتقدس عن ظلم العباد، المتعال عن اتخاذ الصواحب والأولاد، كما قال سبحانه: ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾.

والحمد لله الحميد على ما خصنا به من التوحيد، ودلنا به من الدلالات فيما أبان من خلق الأرضين والسماوات وغيرهما من الآيات.

تم الجواب


المسألة الرابعة: هل أراد الله تعالى خيراً في خلق النار ؟

ثم أتبع ذلك المسألة عن أهل النار وعن النار، فقال: خبرونا عن أهل النار ألخير أراد الله بهم فوضعها فيهم؟ أم الشر أراد بهم؟ فإن قالوا: الخير أراد بهم، فيقال لهم: وكيف ذلك، وقد جعلها وقد علم أنهم لا ينتفعون بها، وأنها لا تكون إلا في مضرتهم، وإن زعموا أنه جعلها فيهم ليضرهم انتقض عليهم قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من أمر النار، وقال: لم خلقها الله الرحمن؟ الشر أراد بخلقه لها؟ أم الإحسان؟

فنقول: إن الله تبارك وتعالى، جعل النار في دار الدنيا مزجرة لمن اهتدى، لما فيها من التذكرة بالنار التي وعدها الله للكافرين في دار الآخرة، ولا شيء - والحمدلله - أبين نوراً ولا أظهر خبراً من أن يكون خلق خلقاً أراد منهم أمراً وكره منهم ضده، وأمرهم بما أراده، ونهاهم عما سخطه، ثم خلق لهم ثواباً، وأعد لهم عنده عقاباً، ثم استدعاهم إلى الطاعة بالثواب، ونهاهم عن المعصية بالعقاب، فعُبِد خوفاً من عقابه، وأطيع طمعاً فيما جعل من ثوابه، كما قال تعالى: ﴿تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ﴾[السجدة:16]، فجافوا، لمخافته وطلب مرضاته، منهم الجنوب، وطهروا أنفسهم من الذنوب، وطيبوا منهم السرائر والقلوب، فأمنوا بالطاعة أنفسهم من نحل العاصين، واستوجبوا بذلك اسم المؤمنين، فكانوا كما قال فيهم ووصفهم رب العالمين حين يقول: ﴿إنما الْمُؤْمِنُونَ الَّذِينَ إذا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإذا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ أُوْلَئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ﴾[الأنفال:2]، فخافوا ربهم واهتدوا، ومن عذابه نجوا. فلما أعلم الله العباد أجمعين أن الجنة مصير المؤمنين، وأن النار مقر الفاسقين، (ليحذر أولوا الألباب النيران)، فأعملوا أنفسهم في الفرار إلى الرحمن، راغبين فيما رغبهم فيه من الجنان، فسبحان من لطف بعباده بما جعل لهم من النار في بلاده، تخويفاً وترهيباً ومنافع وتقوية وترغيباً، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42]. ثم قال: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إلا مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ﴾[الأنعام:160]، وقال: ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة:9]، فجعلها لهم في الدنيا مزجرة وتخويفاً وتحذيراً من نار الآخرة، مع ما لهم فيها في دار الدنيا من المنافع التي لا تحصى، والمرافق الجمة التي لا تستقصى، بها يطبخون ويخبزون، وبها من القر يحترسون، وبها في ظلمات الليل يبصرون، وبها ينالون من الحديد ما ينالون من تصريفه في أسبابهم، وتقويمه لمعاشهم من أدوات حرثهم وحفرهم، وغير ذلك من منافعهم، وما يعدون لأعداء الله من السلاح، من السيوف والدروع التي تقيهم بأسهم، كما قال سبحانه: ﴿وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُم مِّن بَأْسِكُمْ﴾[الأنبياء:80].

ألا ترى وتسمع كيف قال رب العالمين حين يذكر بالآية عباده المتقين، فقال: ﴿أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ أَأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِؤُونَ نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِّلْمُقْوِينَ﴾[الواقعة:71ـ73]، فجعلها الله الواحد الأعلى منفعة في الدنيا للخلق طراً، ونكالاً في الآخرة لمن استأهلها لا تفنى.

ففي هذا، والحمد لله من الجواب ما أزاح من لب ذي الشك التحير والارتياب، وثبت في إيجاد النار، الحكمة لرب الأرباب.

تم جواب مسألته


المسألة الخامسة: هل يستطيع الإنسان أن يجهل ما عرف؟

ثم أتبع المسألة عن المعرفة، فقال: هل يستطيعون أن يجهلوا ما جعلهم الله به عارفين؟ أم لا يستطيعون؟

فإن قالوا: لا؛ فقد انتقض قولهم عليهم. وإن قالوا: نعم. فقل: هل يستطيعون أن يجهلوا معرفة الله، فلا يعرفون أنه خالق كل شيء، ومصور كل شيء؟ فإن قالوا: هذه الفطرة، وليس يثاب أحد عليها، فالخلق كلهم يعرفون أنه الله. فقل: هل يستطيعون أن يجهلوا الليل والنهار والسماء والأرض والدنيا والآخرة والناس والخلق كلهم أن الله خلقهم كما شاء وكيف شاء؟ فإن قالوا: نعم؛ فقد كذبوا، والناس كلهم شهود على كذبهم، وإن قالوا: لا؛ فقد تابعوك.

تمت مسألته

[جوابها:]

وأما ما سأل عنه، فقال: هل يستطيعون أن يجهلوا ما يعرفون؟ أو يعرفوا ما يجهلون؟ فإن مسألته تخرج على ثلاثة معان، ونحن لها مفسرون، ولكلها إن شاء الله مميزون:

فأولها: معرفة الخالق، وهي فلن تدرك إلا بالعقل الصحيح، والقلب النضيج، قال الله سبحانه: ﴿فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ﴾[الحشر:2]، وقال سبحانه: ﴿لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الأَلْبَابِ﴾[ص:29]، وقال: ﴿إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ﴾[ق:37]، فإذا صح مركب اللب، وثبت فهم القلب، ثم تدبر أمره جميع الخلق، وقصدوا في ذلك قصد الحق تفرع لهم من الألباب وجودة فكرهم وإنصافهم لعقولهم ما يدلهم على معرفة خالقهم، وقدرة سيدهم ومالكهم ودلهم ذلك على أن لِمَا يرون من خلق أنفسهم واختلاف الليل والنهار وتصريف الرياح وغير ذلك من الأشياء خالقاً، ليس كمثله شيء، ولا يشبهه من ذلك كله شيء، ألا تسمع كيف يدل على نفسه بما أبان من قدرته في خلق سماواته وأرضه وما بث فيهما كل أوان من صنعه، وينزل من السماء بقدر من رزقه، فقال سبحانه: ﴿إِنَّ فِي السَّمَاوَاتِ وَالأَرْضِ لآيَاتٍ لِّلْمُؤْمِنِينَ وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِن دَابَّةٍ آيَاتٌ لِّقَوْمٍ يُوقِنُونَ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاء مِن رِّزْقٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِّقَوْمٍ يَعْقِلُونَ﴾[الجاثية:3]، فإذا صح للمخلوق لبه وطاب له بالطاعة قلبه، ثم فكر وفي أمره كله تدبر، بان له أمر خالقه، وثبت في صدره اقتدار مصوره.

وأما المعنى الثاني: فما أمر الله العباد بعمله، وحرم عليهم ما هم فيه من جهله، من الحلال والحرام، والصلاة والزكاة، والصيام والحج إلى بيته، والوقوف بمشاعره العظام، وكل ما جاء به محمد عليه السلام، مما تعبد الله به العباد، وألزمهم فيه الاجتهاد، وهذا فلا يعلم ولا يسمع إلا بمخبر عن الله مسمع متكلم بالحق مناد، ولمن خالفه في ذلك معاد، وكذلك وبذلك بعث الله الأنبياء إلى عباده ليؤدوا إليهم فرائضه وأمره، وينادوهم بذلك فيسمعوا، ويعلموهم إياه فينتصحوا فينجوا، ولو لم يكلموهم به ويسمعوهم إياه لم يقفوا على علم ذلك أبداً، ولم يعرفوا حدوده أصلاً، فلم يكن في الفرائض لهم بد من مبلغين، ومرسلين مبشرين ومنذرين، ففعل الله بهم كذلك، وبعث إليهم الرسل بذلك، رحمة منه سبحانه لهم، وعائدة منه بفضله عليهم.

وأما المعنى الثالث: فهو ما أُدرك وعلم بالتجربة مما لم يكن ليدرك أبداً إلا بها، ولا يصح لطالب إلا منها، من ذلك ما أدركه المتطببون من علم ما يضر وما ينفع، وما يهيج وما يقمع، وما يقتل من السموم وما يردع السم عن المسموم، وما يفسد العصب، وما يُجتلب بأكله العطب، وغير ذلك مما يطول ذكره، ويعظم لو شرحناه أمره، مما لا يدرك أبداً إلا بالتجربة أولاً.

فمن هذه الثلاثة المعاني تصح المعارف كلها للعارفين، ويثبت الفهم للمتفهمين، وقد يجهل ذلك كله من شاء أن يجهله، كما يعرفه من شاء أن يعرفه بأهون الأمر، وألطف الخبر.

فأما التجربة فيجهلها من لم يجرب الأشياء. وأما الفهم والتمييز بالعقل فقد يبطله شارب الخمر بشربه الخمرة فيزيل بذلك ما ركب فيه من لبه، ومن ذلك رقاد الراقد، إذا رقد لم يعلم ممن يدخل إليه أو يخرج عنه بأحد، والتبس عليه الليل والنهار، وعميت عنه بكليتها الأخبار، حتى ربما استرقد ليلاً فلا يعلم حتى يهجم عليه النهار، وربما رقد نهاراً فلا يعلم حتى يهجم عليه الظلام، ويزول الإبصار.

فكيف يقول أن أحداً لا يقدر على جهل ما علم ولا علم ما جهل لسبب يعلم ولا بحيلة تفهم؟ ألا ترى أن السكران يعلم في حال سلامة عقله بما يشينه وينقصه ويفضحه من عمله، حتى لو أعطى من يدعي المروءة منهم ورشى جزاء من الرشاء عظيماً، حين سلامة لبه، على أن يكشف له ثوباً أو يبدي من نفسه عيوباً لم يكن ليفعل، وإذا شرب وسكر لم يعلم له بسواية، وجاءت وطهرت منه في نفسه، ولها الفضيحة والنكاية، فهل ذلك إلا من جهله بما كان يعلم؟ وقلة معرفته في تلك الحال بما كان يعمل؟ أو ما رأى من علم علما وروى رواية وحكماً من علماء وحكماء، بل من أحكم القرآن وتلا عن ظهر قلبه الفرقان، ثم ترك قراءته دهراً فجهل ونسي ما علم منه طراً؟ أو ما رأى من كان دهره جاهلاً وعن كل خير وعلم غافلاً، ثم انتبه لنفسه، وأنف من جهله فتعلم فعلم ونظر ففهم؟

وكل ما ذكرنا والحمد لله فنقض لكل ما عنه سأل وظن بذلك أنه قد أحال في الكلام كل محال، ولم يعلم أنه في قوله قد أحال وأخطأ في كل ما عنه سأل وتعسف في مدلهمات ظُلم المقال، وكشفنا عنه وعن غيره من الخلق ممن يريد ويقصد الحق طخياء ديجور جهله، وبينا له ما التبس عليه من أمره حين أقدم بالقول، فقال: هل يقدر إنسان أو قدر قط ذو بيان على أن يجهل ما علم أو يعلم ما جهل في حالة من الحالات أو وقت من الأوقات، وزعم أن أحداً لا يدخله في ذلك أبداً ارتياب، ولا يجهله بسبب من الأسباب، وقد وجدنا ذلك بخلاف قوله، وعلمنا أن فعل ربه بخلاف فعله، لا ما نسب هو إلى ربه وقلده سبحانه ما ليس من صنعة، فعلمنا أن الإبصار إلى ظلام الليل وإشراق النهار من فعل الإنسان لا من فعل الرحمن.

ثم إن المعرفة من العارف تفرعت من لبه عند استعماله لفكره، واستخراجه ما أمر باستخراجه من التمييز بعقله، وقد نجد المبصر بعينه يبصر إلى ما يحل له ويحرم عليه، ولو كان النظر من الله لكان الله المدخل له فيه، الناظر الباصر دون الإنسان إليه، تعالى عن ذلك رب العالمين، وتقدس عن مقال الجاهلين.

تم جواب مسألته


المسألة السادسة: من أنطق الناس ومن خلق الكلام؟

ثم أتبع ذلك الحسن بن محمد المسألة، فقال: أخبرونا عن الناس، من أنطقهم؟ والكلام من خلقه؟

فإن قالوا: الله؛ فقد انتقض قولهم، وذلك لأن الكلام يكون فيه الصدق والكذب والتوحيد والإشراك، وأعظم الكذب الشرك بالله والتكذيب والافتراء عليه؛ وإن أنكروا أن يكون الله خلق المنطق والكلام فذلك الكفر والشرك بالله والتكذيب بما جاء به من عنده، فقل: خبرونا عن قول الله إذ قال في كتابه: ﴿وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ﴾[فصلت:21].

تمت مسألته

[جوابها:]

وأما ما سأل عنه مما ضل فيه ونسبه إلى الله وقال به من المنكر عليه، فقال: خبرونا عن الناس من أنطقهم؟ وعن الكلام من خلقه؟

فنقول: إن الله أنطقهم كما هداهم، وهداهم كما بصرهم، وبصرهم كما أسمعهم، وأسمعهم كما مشاهم، وأمشاهم كما أبطشهم، وأبطشهم كما أقامهم، وأقامهم كما أقعدهم، وأقعدهم كما أشمهم، وأشمهم كما أنكحهم، فلم يكن منه في ذلك كله فعل غير خلق الأداة؛ خلق الرِجل للمشي فمشى، وخلق الأذن للسمع فسمع، وخلق الأنف للشم فشم، وخلق العين للنظر فنظر، وخلق الفرج للنكاح فنكح، فما ناله الإنسان من تلك الأدوات فهو من فعله، وليس مِن فعل الله فعلُ عبده؛ الله خلق الفرج امتناناً عليه به لينال به من الشهوة ما نال، وفعل العبد فهو النكاح. فهل يرى الحسن بن محمد - الوسن الجاهل - بقول غير ذلك، أو يقدر على نقض حرف مما شرحنا أو به قلنا واحتججنا والحمد لله الواحد الأعلى.

وكذلك كان فعله سبحانه في إنطاقهم، خلق لهم الألسنة واللهوات، وما يكون به الكلام من الآلات، ثم أمرهم أن يذكروه ويسبحوه، فقال سبحانه وتعالى عن كل شأن شأنه: ﴿فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وإن كُنتُم مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ﴾[البقرة:198]، وقال: ﴿فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ﴾[البقرة:152]، ونهاهم عن أن يقولوا عليه غير الحق، فقال: ﴿وَلاَ تَقُولُواْ عَلَى اللّهِ إلا الْحَقِّ﴾[النساء:171]، فجعل لهم سبب القول فيه، ونسبه إليهم، ولم ينسبه إليه، وجعله - جل جلاله عن أن يحويه قول أو يناله - عن افترائهم عليه، ولو كان الكلام من فعله، وكان الناطق به على ألسنتهم، لكان هو القائل في نفسه ما أنكره عليهم، من ذلك قول فرعون: ﴿أَنَا رَبُّكُمُ الأَعْلَى﴾[النازعات:24]، وقول الكافرين لكتاب رب العالمين: ﴿أَسَاطِيرُ الأَوَّلِينَ﴾[المؤمنون:83]، و ﴿هَذَا إِفْكٌ قَدِيمٌ﴾[الأحقاف:11]، ومن ذلك ما قالوا للأنبياء المطهرين صلوات الله وبركاته عليهم أجمعين، وما رموهم به من السحر والجنون، قال الله تعالى: ﴿كَذَلِكَ مَا أَتَى الَّذِينَ مِن قَبْلِهِم مِّن رَّسُولٍ إلا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ﴾[الذاريات:52]. أفترى الجاهل المفتري، الظالم لنفسه الغوي، يقول: إن الله سبحانه كذب أنبياءه ورماهم بما قال الكافرون من السحر والجنون فيهم، وحمل الكافرين على أن يسيئوا بهم الظنون، وينسبوا إليهم الكذب والسحر والجنون؟! بل كيف ينطقهم بالتكذيب لهم والافتراء عليهم، وهو يأمرهم بالطاعة لهم، ويعطيهم الجنان على الإيمان بهم؟ فقال سبحانه: ﴿سَابِقُوا إلى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد:21]، وقال: ﴿وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُوْلَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاء عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ﴾[الحديد:19]؛ كذب القائلون على الله بذلك، ووقعوا عنده في المهالك، فسبحان الرؤوف الرحيم، العدل الجواد الكريم.

وأما ما سأل عنه مما التبس عليه، وتحير فيه لقلة العلم بالله فيه، من قوله سبحانه: ﴿وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ﴾ [فصلت:21]، فتوهم أن معنى: ﴿أَنطَقَنَا اللَّهُ﴾ هو: تكلم علينا وقال ما قلنا، وليس في ذلك كذلك، بل هو على ما شرحناه أولاً. ومعنى ﴿أَنطَقَنَا اللَّهُ﴾: أي جعل فينا استطاعة ننطق بها، وأذن لنا بالنطق فنطقنا، وشهدنا حينئذ بما علمنا. ولو كان الله الذي فعل الكلام بعينه، وولى قوله بنفسه دون غيره، لقالت جلودهم: نطق الله علينا فيكم، وشهد هو لا نحن عليكم، وتكلم علينا بما علم منكم؛ تعالى الله عما يقول المبطلون، ويضيف إليه الملحدون. وليس إنطاقه إياها في الآخرة إلا كإنطاقه للألسنة في الدنيا والآخرة، وليس إنطاقه للألسنة إلا كإسماعه السمع، فلما جعل في السمع استطاعة على أن يسمع سمع. وكذلك العين واليد والرجل؛ والعين الله خلقها، والنظر إلى الأشياء فعل العبد؛ واليد الله خلقها، والإنسان يبطش بها؛ والرجل فالله خلقها، والإنسان بها مشى. فمن الله سبحانه خَلْقُ الأدوات وإيجاد الآلات في الأبدان؛ وما تفرع منها فمن أفعال الإنسان، وذلك ولله الحمد والمن فيين الشأن لمن عرف الله على حقيقة العرفان.

تم جواب مسألته


المسألة السابعة: من خلق الحركات؟

ثم أتبع ذلك المسألة عن الحركات، فقال: من خلقها؟

فإن قالوا: الله خلقها؛ كان ذلك نقضاً لقولهم، وذلك أن كل عمل من خير أو شر، طاعة أو معصية، إنما يكون بالحركات. فإن قالوا: إن الله لم يخلقها؛ فقد أشركوا بالله، وذلك ابتلاء عمل، لأنه لا يتم خلق الإنسان إلا بالحركة.

تمت مسألته

[جوابها:]

وأما ما سأل عنه فقال: من خلق الحركات اللواتي تكون من الخلق في الحالات؟

فنقول: سبحان الله الرحيم، العدل الجواد، البريء من أفعال العباد، المقدس عن القضاء بالفساد، كما قال في نفسه ذو الأياد: ﴿إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾[الأعراف:28]، ثم نقول: إن بين أفعال الله وأفعال خلقه فرقاً بيناً، وأنه واضح في الخلق عند من أراد معاني الحق. فأفعال الله متتابعات متلاحقات في كل شأن، وأفعال المخلوقين ذوي العجز المربوبين فغير متلاحقات، بل هن عن التلاحق عاجزات، وآخر أفعال الله بأولهن لاحق، وأولهن لآخرهن غير سابق. فأفعال الخالق موجودات معلومات، ثابتات متجسمات، وأفعال الخلق فزائلات غير موجودات، بل هن في كل الحالات معدومات، وفي ذلك والحمد لله من البيان ما فرَّق عند ذوي العلم والإتقان بين أفعال الخالق ذي البقاء والجلال، وبين أفعال الخلق ذوي الفناء والزوال.

ألا ترى وتسمع كيف أكذب الله من نسب أفعال العباد إلى ربه؟ فأكذبه سبحانه، ونفاها عن نفسه، حين يقول: ﴿وَإذا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إن اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾، وقال: ﴿وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ وُجُوهُهُم مُّسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ﴾[الزمر:60]، أفظن من جهل وعمي أن الله فعل كذبهم عليه، ثم رماهم به وقال إنهم قالوه فيه؟ فمن يا ويحه إذا الكذوب المبطل، الظالم المتعدي، الغشوم المدغل؟ من قال وفعل؟ أم من لم يقل ولم يفعل؟ أما سمع الحسن بن محمد قول الجليل، وما حكى في أوضح التنزيل، عمن ظلم وجار وأساء، وفعل فعلاً ثم رمى به إلاهه واعتدى من قصي بن كلاب، ومن به اقتدى ممن سلك مسلكه وتبعه، وشرع في ذلك مشرعه، فسنَّ لقريش سنة اتبعتها، واقتدى جميع العرب بها، فبحر لهم البحائر، وسيب لهم السوائب، ووصل لهم الوصائل، وحمى لهم الحام، فكانوا على ذلك حتى ظهر الإسلام، وأكرمهم الله بمحمد عليه السلام، فقال الله سبحانه في ذلك، ونفى عن نفسه ما رموه به من ذلك، وألزمهم فعله، وبرأ منه تبارك وتعالى نفسه، فقال: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ﴾[المائدة:103].

أَفَترى الحسن بن محمد، ومن استجهله فقال بقوله وذهب مذهبه، يقولون لله إذ نفى ذلك من فعلهم عن نفسه: بل أنت فعلته فيهم وخلقته وركبته لديهم، وأدخلتهم فيه، وقضيته عليهم؟ لقد كذبوا إذا الرحمن العلي الأعلى، وصدقوا قريشاً الجاهلية الجهلاء، وكفروا بالله كفراً يقيناً، واحتملوا بهتاناً وإثماً مبيناً.

ففي هذا والحمد لله من الحجة كفاية لمن كانت له بالحق من الخلق عناية.

وممما نحتج به على الحسن بن محمد من المقال، وندحض به قوله المحال، أن يقال له: إذا كنت تزعم أن الله خلق هذه الحركات التي هي من أفعال العباد، من أخذ وإعطاء، وحذوا واحتذاء، ولبس وارتداء، وقول ومقال، وزور ومحال؛ فلا نشك نحن ولا أنت ولا أحد علم شيئاً أو فهم أن قريشاً بَنَت بنخلة العزى، وثقيفاً بالطائف اللات، فزينوهما بالجواهر والعقيان، ثم عبدوهما وجعلوهما قسماً من دون الله الرحمن؛ ومن ذلك ما جعلت ونحتت وأقامت ونصبت على الكعبة وفيها قريشٌ من الأصنام، وما كانوا يجلون ويعظمون ويذبحون لهبل وأشباهه عند بيت الله الحرام، فيقول الحسن بن محمد: إن الله تعالى بنى لهم اللات والعزى، وأمرهم بعبادتهما، والقسم دونه بهما، وأنه أقام لهم تلك الأصنام، وأضل بها كل من ضل بها من الأنام، وعظمهن وذبح - جل عن ذلك - لهن، وقرب تلك القرابين إليهن؛ لعمر الحسن بن محمد وأتباعه وأهل البدعة من أشياعه، لو كان الله خلق وفعل أفعال الفاعلين، لكان العابد دون من عبدهن لهن، فلذلك يلزم من قال ذلك بلا شك بهذا القول الكفر، إذ يقولون: إن الله فاعل أفعال قريش دونها، وفاعل كل ما فعله من الفواحش غيرها، فَلِمَ - يا ويحه! - إذا بعث محمداً إليهم يعيب ذلك عليهم؟! لقد بعثه إذا يعيب عليه فعله دونهم، ويبطل ما صنع، ويخفض ما رفع، وقريش إذا كانت لله مطيعة، وفي مرضاة خالقها ماضية سريعة فيما فعل، معظمة محلة لما أحل، ومحمد لله في فعله مضاد، وفي كل قضائه محاد؛ فلقد إذا هدم محمد صلى الله عليه وآله ما بنى الرحمن، وعانده وخالف عليه في كل ما شأن، فهذا أكفر الكفر، وأعظم الفرية على الله والأمر، فسبحان من هو بريء من عصيان كل عاص، وطغيان كل مفتر طاغ.

تم جواب مسألته


المسألة الثامنة: هل الأعمال شيء أم أنها ليست شيئاً؟

ثم أتبع ذلك الحسن بن محمد المسألة عن الأعمال، فقال: خبرونا عن الأعمال التي عمل بها بنو آدم، أشيء هي؟ أم ليست شيئاً؟ فإن قالوا: بل هي شيء. فقل: من خلق ذلك الشيء؟ فإن قالوا: الله خلقه؛ انتقض عليهم قولهم. وإن قالوا: ليس ذلك مخلوقاً؛ كان ذلك شركاً بالله، وتكذيباً لكتابه، لأن الله سبحانه خالق كل شيء. فقل لهم: ألم تعلموا أن أفعال بني آدم شيء؟ فإن قالوا: نعم. فقل: والله خلقها. فإن قالوا: ليست بشيء. فقل لهم: فقد زعمتم أن الله يثيب على غير شيء، ويعذب على غير شيء، ويغضب من غير شيء، ويرضى من غير شيء، ويدخل الجنة بغير شيء، ويدخل النار بغير شيء.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من أفعال العباد، فقال: أشيء هي أم غير شيء؟ وقال: إن كانت شيئاً فمن خلقها؟ وإن لم تكن شيئاً فهل يعذب أو يثيب الله على غير شيء؟

فإنا نقول، وإلى الله سبحانه نؤول: إنها شيء وأشياء، وطاعة وعصيان، وإساءة وإحسان، ألم تسمع الله سبحانه يقول: ﴿لَقَدْ جِئْتُمْ شَيْئًا إِدًّا تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا﴾[مريم - 92:88]، فسمى تحرك ألسنتهم بما قالوا من الكذب والافتراء شيئاً، ثم أخبر بأن السماوات لو كان فيهن من العقول والتمييز ما فيكم لانفطرن لإعظام ما جاء من قولكم، وكذلك لو أن الجبال كان فيها بعض ما ركب (فيكم من الفهم) لخرت لإعظام اجترائكم على الخالق بما به اجترأتم. وقال سبحانه: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ﴾[القمر:52]، فسمى أفعالهم شيئاً، فقد أوقع في الزبر، والزبر فهي الكتب.

وقال ابن عباس: إن الزبر التي ذكر الله أن أفعالهم فيها هي هذه الكتب التي أنزلها الله على أنبيائه من التوراة والإنجيل والفرقان الكريم الجليل.

ونحن فنقول: إن الزبر هي الكتب التي ذكر الله في قوله: ﴿وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا﴾[الإسراء:13]، وفي قوله: ﴿هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إنا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ﴾[الجاثية:29]، فهذه التي ذكر الله من الكتب عنده، وأنه يظهرها يوم دينه وحشره هي الزبر التي ذكر الله أن أفعالهم فيها، لا ما قال ابن عباس من أنها هي المنزلة على أنبيائه، من توراته وإنجيله، وما نزل على محمد من فرقانه، ألا تسمع كيف يقول: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ﴾[القمر:52،53]، وهذه الكتب المطهرة من التوراة والإنجيل والفرقان المكرمة ففيها بعض ما فعل العباد، وكثير منها لم يقص خبره، ولم يذكر جل جلاله أمره، كما قال ذو العزة والأياد، ورافع السماء وداحي الأرض ذات المهاد: ﴿مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ﴾[غافر:78]، وقال: ﴿نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ﴾[القصص:3]، يريد نقص عليك بعض خبرهما، وما كان من محاورتهما وأمرهما، وقال سبحانه في أهل الكهف، وما كان من سؤال قريش للنبي عنهم، فقال الله في ذلك: ﴿إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِم بُنْيَانًا رَّبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِم مَّسْجِدًا سَيَقُولُونَ ثَلاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إلا قَلِيلٌ فَلا تُمَارِ فِيهِمْ إلا مِرَاء ظَاهِرًا وَلا تَسْتَفْتِ فِيهِم مِّنْهُمْ أَحَدًا﴾[الكهف:21،22]، وقال سبحانه: ﴿مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ﴾، وقال: ﴿مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ﴾، فأخبر نبيه صلى الله عليه وآله وسلم بما كان من قول أهل بلدهم فيهم، وقص عليه قبل ذلك ما كان من فعلهم في أنفسهم - رحمة الله عليهم - واعتزالهم إلى الكهف، وإخلاصهم لله دينهم، ثم أمره بأن لا يماري فيهم إلا مراء ظاهراً، وكتمه عدتهم، ثم قال: ﴿قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إلا قَلِيلٌ﴾، ففي كل ذلك يخبر أنه لم يعلمه صلى الله عليه وآله وسلم، ولم يخبره في كتابه من أخبار من مضى وفات في قديم الدهر وانقضى إلا باليسير من القصص دون الكثير، ويدل على أن ما لم يقص عليه من أخبار الأمم الماضية، والحقب الخالية أكثر مما قص، وأعظم وأطول وأطم، وكل ذلك فدليل من الله في واضح التنزيل، على أن ما ذكر الله من الزبر التي فيها كل ما فعله العباد مستطر غير هذه الكتب التي ذكر فيها جزءاً وترك، ولم يذكر بعضاً؛ لأن ما جمع فيه كل شيء بخلاف ما جمع فيه بعض شيء، إذ نصف الشيء وبعضه خلاف الشيء كله.

فأما الكتب التي ذكرها الله في كتابه ونزل فيها ما نزل من وحيه وقرآنه، فهي ما أقسم به سبحانه حين يقسم فيقول: ﴿وَالطُّورِ وَكِتَابٍ مَّسْطُورٍ فِي رَقٍّ مَّنشُورٍ﴾[الطور:1]، وقوله: ﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ﴾[النحل:89]، وقال سبحانه فيما حكى عن مؤمني الجن إذ صرفهم إلى نبيه يستمعون من القرآن، فقال: ﴿وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إلى قَوْمِهِم مُّنذِرِينَ قَالُوا يَا قَوْمَنَا إنا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إلى الْحَقِّ وإلى طَرِيقٍ مُّسْتَقِيمٍ﴾[الأحقاف:29]. فهذا وما كان مثله في القرآن من ذكر الكتاب والكتب فهو ما أوحى الله ونزل سبحانه مما قص فيه من أخبار خلقه وما أراد، وترك ما لم يرد من أخبار العباد.

ثم نقول من بعد شرحنا ما أراد الله في قوله: ﴿وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ﴾: إن هذه الزبر، وإن الاستنساخ، وإن الكتاب الذي يخرج لهم فيه أخبارهم وما كان من أعمالهم، فهو كاللوح المحفوظ، واللوح والكتاب والزبر عند رب الأرباب، فهو العلم المعلوم، والمحيط بالملك المفهوم، الذي لا يزل شيء من الأشياء عنه، ولا يخرج ولله الحمد منه، وهو علم الله العالم بنفسه، المتقدس عن شبه خلقه. وإنما يحتاج إلى كتاب المعلومات من يكل علمه في بعض الحالات، فأما رب الأرباب فهو محيط بكل الأسباب. فكل ما عمل الخلق فهو في العلم المستطر، أي فمعناه: معلوم مختبر، يوقفهم في يوم حسابهم عليه فيعرفونه طراً لديه، فلا يضل عن أفهامهم بقدرة الله شيء من أعمالهم، ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة:7]، وقال: ﴿وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلا يَظْلِمُ رَبُّكَ أَحَدًا﴾[الكهف:49]، وقال لقمان لابنه وهو يعظه: ﴿يَا بُنَيَّ إِنَّهَا إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُن فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الأَرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ﴾[لقمان:16]، وقال في ذلك رب العالمين: ﴿وإن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ﴾[الأنبياء:47]، فأخبر أنهم يلاقون كل ما كانوا يفعلون، وأن ذلك كله صغيره وكبيره مثبت في الزبر عنده، وكل هذه الأسباب تدل على أن الزبر خلاف ما نزل من الكتاب.

ثم قال: إن أثبتوا أن أفعال العباد شيء، فسلهم: من خلق ذلك الشيء؟

فنحن بحمدالله نقول، وعليه منا المعمول: إن خالق كل شيء عامله، وعامله ففاعله، قال سبحانه: ﴿فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ﴾[المؤمنون:14]، فسمى العاملين خالقين، وقال شاعر من فصحاء العرب:

ولأنت تفري ما خلقت وبعـ ـض القوم يخلق ثم لا يفري

يريد: أنك تتم ما دخلت فيه وصنعته، وتكمل كل ما قمت به وعملته، وغيرك لا يُصدِر إذا أورد وأنت تصدر حين تورد.

وقد يُرى من يفسد ويسرق ويكذب ويفسق، فهل يقول الحسن بن محمد في ذي الجلال خالقه إنه المتولي لذلك الفعل دون فاعله؟ فيكون قد قال بخلاف قول الله، ورد في ذلك كله على الله حين يقول: ﴿أَفَرَأَيْتُم مَّا تَحْرُثُونَ أَأَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ﴾[الواقعة:63]، فميز بين الحرث والزرع، فجعل شق الأرض وحرثها وتسويتها وبذرها لهم فعلاً، وجعل إخراجه وفلق حبه وزرعه وتقويته له فعلاً، فقال سبحانه: ﴿إِنَّ اللّهَ فَالِقُ الْحَبِّ وَالنَّوَى﴾[الأنعام:95]، وكذلك تقول العرب للغلام إذا أرادت له الخير والإكرام: زرعك الله زرعاً حسناً؛ تريد: بلغك وأنبتك نباتاً حسناً، قال الله سبحانه: ﴿فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا﴾[آل عمران:37]، يريد أنشأها وكبرها وغذاها فأحسن بإرزاقه غذاءها.

وقد يكون من هذه الأشياء - التي هي أفعال - الزنا وشرب الخمر وارتكاب الرذائل، فماذا يقول الجاهلون في هذه الأشياء؟ من فعلها عندهم؟ الخالق؟ أم المخلوق؟ ومن أظهرها وأوجدها الرب؟ أم المربوب؟ فتقدس وتعالى ذو الجلال عما يقول المبطلون.

بل، ما يقول - ويحه وويله من الله سبحانه وعوله - في هؤلاء المجوس الذين أقاموا لأنفسهم ناراً وبنوا لها تعظيماً وإجلالاً داراً، ليلهم ونهارهم يؤججونها ويوقدونها، وهم في ذلك من دون الله يعبدونها، أهم اجترأوا على الله فيما فعلوا؟ أم الله أدخلهم في عبادة ما عبدوا؟

فإن قال: بل فعله المجوس الأنجاس، وتعدى به على الله العصاة الأرجاس؛ فقد أصاب الجواب وأجاب في ذلك بالصواب. وإن قال: إن الله فعله، وأدخلهم فيه، وقسرهم على ذلك، وأجبرهم عليه؛ فقد زعم أنهم يصبحون ويمسون لله مطيعين وفي مرضاته سبحانه ساعين، إذ هم في قضائه وإرادته متصرفون، وفيما أدخلهم فيه داخلون، وعما صرفهم عنه من طاعته منصرفون.

بل، فليخبرنا أهل هذه المقالة من أهل المحاربة لله والضلالة: ما الذي يجب عليهم ويرضونه في أحبابهم وفيهم، إذا رأوا مجوسياً يشتم الله؟ التغيير عليه؟ أم الإقساط إليه والإحسان؟ فإن قالوا: بل يجب عليه التغيير والنكير إن نحن سمعنا شاتماً يشتم الرحمن اللطيف الخبير. قيل لهم: لم ذاك، وأنتم تزعمون في أصل قولكم، (أن الله الذي فعل أفعالكم وأفعالهم دونكم، فيجب في قولكم)، أن الشاتم بريء من شتمه، وأن الله سبحانه الشاتم دون المجوسي لنفسه، إذ زعمتم أن ذلك فِعل الله دون مخلوقه وعبده. فلئن كان عليه الله بذلك قضى فما قضى إلا بما أراد سبحانه وارتضى، أفتنكرون على المجوس المؤتمرين بما أراده منهم رب العالمين؟! لقد إذا سخطتم من الله ما ارتضى، ورضيتم له من ذلك له ما لم يرد ولم يشأ. بل الواجب في ذلك على كلكم - إن كان القول في الله كقولكم - تكرمة المجوس والإحسان إليهم، إذ قد قاموا لله بما قضى به عليهم، فهم لله في قولكم ومذهبكم مطيعون، وأنتم ومن قال بقولكم لله سبحانه عاصون، إذ أنتم لما أراد منهم ولم ينكره عليهم منكرون، وأنتم لهم ظالمون، وعليهم بالمنكر متحاملون.

ففي قليل مما احتججنا به من عدل الله ما كفى عن إعادة ما ذكرنا أولاً وشفى - والحمد لله - عن التطويل وأغنى، غير أنا لا نجد بداً إذا كرر وسأل من أن نشرح ونفسر كل ما يقوله من المقال، وإذا احتج بالمحال أبطلناه، وإذا عارض الحق بالباطل دمغناه، كما قال مولانا لا مولاه: ﴿بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ﴾[الأنبياء:18]، وقال في تولي المحقين وخذلان المبطلين: ﴿ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لا مَوْلَى لَهُمْ﴾[محمد:11]، يقول سبحانه: لا ولي ولا متولي، ولا مرشد لهم، ولا كافي.

تم جواب مسألته


المسألة التاسعة: الآجال

ثم أتبع ذلك المسألة عن الآجال، فقال: خبرونا عن الآجال، من وقتها؟ أموقتة هي أم غير موقتة؟ فإن قالوا: الله وقتها؛ فقد أجابوك. فقل: هل يستطيع أحد أن يزيد فيها أو ينقص منها؟ إن شاء عجلها عن وقتها وإن شاء أخرها؟ فإن قالوا: لا؛ فقد انتقض عليهم قولهم. وإن قالوا: نعم. فقل لهم: فقد زعمتم أن الناس يستطيعون أن يقدموا ما أخر الله، ويؤخروا ما قدم الله، وهذا هو التكذيب لما جاء من عند الله، وذلك قوله: ﴿وَلَن يُؤَخِّرَ اللَّهُ نَفْسًا إذا جَاء أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾[المنافقون:11].

تمت مسألته

[جوابها:]

وسأل عن الآجال، فقال: هل يستطيع أحد أن ينقص منها أو يتعدى فيقطع ويتلف بعضها؟ وزعم أن ذلك لا يكون أبداً ولا يقدر عليه أحد أصلاً، ولا ينال أحد على أحد تعدياً.

فقول أهل الحق أجمعين، والله سبحانه على ذلك المعين: أن الله وقَّت لعباده آجالاً، وضرب لهم في أمورهم أمثالاً، وجعل فيهم قدرة على أن يقتل بعضهم بعضاً، فمن شاء خاف ربه في كل حال واتقى، ومن شاء كفر وظلم وأساء، وجار في فعله وخالف واعتدى. ألا تسمع كيف يقول رب العالمين لجميع من أمره من المأمورين: ﴿وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إلا بِالْحَقِّ﴾[الأنعام:151]، فنهاهم عن قتل النفس، إذ علم أنهم عليه مقتدرون، وفي ذلك - ولله الحمد - مطلقون وله مطيقون، ولو لم يعلم أنهم كذلك، ولا أنهم يقدرون على شيء من ذلك لما نهاهم عنه ولا حذرهم منه؛ لأن نهي الإنسان عن الطيران مستحيل في اللغة واللسان، وعند كل من عرف البيان.

ولقد فرق الله بين فعل عباده في ذلك وبين فعله، وبين سبحانه لهم كل أمرهم من أمره، فقال سبحانه: ﴿وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ﴾[ق:19]، فأخبر أن سكرة الموت، وورود ما ينتظر من الفوت من الله، لا من الخلق، فصدق الله، إن الموت يأتي بالحق، وينزل بما وعد من الصدق. فسمى ما كان منه حقاً وحكماً، وما كان من عباده الظلمة عدواناً وظلماً، ولو كانا من الله شرعاً سواء، لذكر الله أنهما منه جميعاً حقاً.

وقال جل جلاله: ﴿وَلَئِن قُتِلْتُمْ فِي سَبِيلِ اللّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ﴾[آل عمران:157]، ففرق بين القتل والموت، فكان القتل من عباده فعلاً، والموت منه - عز وجل - حتماً.

وقال: ﴿وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا﴾[الإسراء:33]، فقال: ﴿قُتِلَ مَظْلُومًا﴾، فأخبر بقوله مظلوماً أن له قاتلاً ظلوماً عنيداً، ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾[فصلت:46]. فإن كان قتل بأجله فأين الظلم ممن قد استوفى كل أمله، وفنيت حياته، وجاءت وفاته، وفنيت أرزاقه، وانقضت أرفاقه؟ فما يرى إذا ذو عقل للقاتل في مقتول فعلاً، ولا عليه تعدياً ولا قتلاً، ولا جناية ولا ظلماً. ولا يرى له حاكم عليه حكماً أكثر من جرح إن كان جرحه؛ أو وكز إن كان وكزه؛ لأن قاتله ومفني أرزاقه ومبيد أيام حياته هو رب العالمين في قول الجاهلين. ولو كان ذلك كذلك لنجا القاتل من المهالك، ولم يكن على من جرح إنساناً متعمداً جرحاً فقتله أكثر من أن يجرح جرحاً مثله ويخلى، فإن مات منه مضى، وإن بريء منه فقد سلم ونجا.

وكذلك قال الله: ﴿وَالْجُرُوحَ قِصَاصٌ﴾[المائدة:45]، فما معنى قوله: ﴿النَّفْسَ بِالنَّفْسِ﴾ عندهم، وماذا يقع عليه حقاً ظنهم؟ أشيء سوى إخراج نفسه من جسده كما أتلف وأخرج نفس صاحبه بجرحه؟ ولو كان كما يقولون لكان واجباً على الحكام إذ يحكمون أن يقتصوا منه لأولياء المقتول جرحاً، وخلوا عنه بعد ذلك، ولا يطلبون لنفسه تلفاً ولا قتلاً، وإن انقطع أمله وحان أجله مات، وإن لم يحن أجله ونجا من القتل والفوات، فيكون قد أتوا على ما قال الله في قوله: ﴿وَالْجُرُوحَ قِصَاصٌ﴾. لا! بل أراد سبحانه من ولي الأمر إخراج نفسه وإتلاف روحه وقطع عمره، ليجد غب ما اكتسب من فعله.

وقال سبحانه: ﴿وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا﴾، فما هذا السلطان الذي جعله الله لولي المقتول عند من قال بهذا البهتان والزور من القول المخبول؟! فلا يجدون بداً ولله الحمد من أن يقولوا إنه ما جعل الله له من القتل عليه وأطلقه له فيه بجناية يديه، فله أن يقتله إن شاء، وإن شاء أخذ الدية أو عفى. ثم يقال لهم: هل جعل الله له سلطاناً على ما يقدر إذا شاء عليه أم على ما لا يصير أبداً إليه؟ فإن قالوا: على ما يقدر عليه؛ فقد رجعوا عن مقالتهم، وتابوا إلى الله من جهالتهم. وإن قالوا: على ما لا ينال؛ أبطلوا كتاب الله ذي الجلال ونسبوه سبحانه إلى الاستهزاء وقول الزور في ذلك والردى. ثم يقال لهم: هل يقدر أحد من المخلوقين على قتل أحد من المربوبين، وإن كان لم ينقطع أجله، ولم يفن في ذلك أمله، ولم يبلغ المدى الذي جعله الله مداه وصيره له أجلاً وجعله منتهاه؟ فإن قالوا: يقدر على ذلك منه بما جعل الله من الاستطاعة فيه؛ فقد تركوا قولهم، وقالوا بالحق، ورجعوا وقالوا على خالقهم سبحانه بالصدق. وإن هم قالوا بخلاف ذلك، فقد أبطلوا ما جعل الله لولي المقتول من السلطان، وأكذبوا الله فيما أنزل من البرهان. وإن قالوا: نحن نقول إن السلطان هو قتله بما قتل، ولم يمكن الولي تركه أبداً؛ لأنه إذا وجب عليه السلطان فقد انقطعت حياته، وحلت وفاته، فلم يقدر على تخلية سبيله، ولا بد للولي من أن يقتله بقتيله. قيل لهم: فأين قول الله جل جلاله وتقدس عن أن يحويه قول أو يناله: ﴿فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ﴾[البقرة:178]، فما معنى ﴿عُفِيَ﴾؟ وإن جحدوا القرآن وأبطلوه كفروا، وإن سلموا للحق، فقالوا: يمكنه العفو والصفح وأن يتصدق بذلك ويهبه ويأخذ الدية منه ويتركه. قيل لهم: يا سبحان الله! ما أشد تناقض قولكم وأفحش ما تجيبون به من مذهبكم ورأيكم!! ألستم تقولون في أصل مقالتكم إنه لا يوقف ولا يقدر عليه، ولا ينال منه حتى ينقطع أجله فحينئذ يقتله من أطلق له قتله، وأنه إذا سلم إلى صاحبه فقد انقطع أجله وذهبت أيامه، فكيف إذا يقدر ولي القتيل على تركه والعفو عنه؟ وعلى تخلية سبيله يعيش ويأكل ويظل يمشي ويقعد ويورد ويصدر، ويقبل ويدبر، وقد انقطع أجله وذهبت أيامه، وفنيت أرزاقه؟ أيقدر هذا على أن يعفو والعفو يكون به للقاتل الحياة، وتزول عنه الوفاة؟ فكيف يقدر على ذلك وقد انقطع عنه بزعمكم أجله، وذهب عمله وفني رزقه، وكتب الله عليه موته؟ كذب العادلون بالله، وقالوا ظلماً، واستحقوا بذلك عند الله إثماً، وجعلوا أمور الله كلها عبثاً وهزؤاً.

ويقال لهم: ما تقولون في قول الله سبحانه: ﴿وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ﴾[البقرة:61]، فسمى الله الجليل قتلهم لكل من قتلوا من قتيل عصياناً، وذكره منهم جوراً وعدواناً، فما قولكم في ذلك؟ وما تدينون به وتعتقدون؟ أتقولون إن قَتل الفاسقين لمن قتلوا من المؤمنين كان بأمر من رب العالمين، وقضاء منه على الكافرين؟ ولو كان ذلك كذلك لوجب لمن أنفذ قضاء ربه أجزل الثواب على فعله وأمره؛ وقد وعدهم الله على ذلك النيران، وألزمهم في ذلك اسم العدوان، وهذا فأعظم الكفر بالرحمن، وما لم يقل به عليه الشيطان. وإن قلتم: بل كان ذلك لمن فعله فعلاً، ومنهم على المؤمنين اعتداء؛ انتقض قولكم، ورجعتم إلى الحق في الله والصدق.

ويقال لهم: إذا زعمتم أن الأجل انقطع بأمر الله، وأن الله جاء به، وأن انقطاعه من عنده، فمن جاء بالقاتل حتى قتل المقتول، الله جاء به وقضاه عليه وأدخله فيه؟ أم إبليس أغواه وزين له قتله لديه؟ فإن زعمتم أن الله جاء بأجله وبقاتله لينفذ ذلك من علم الله فيه؛ فقد زعمتم أن الله جاء بالظلم والعدوان، وأدخل العبد في العصيان. فإن كان ذلك عندكم كذلك فعلام يعذب الله الإنسان (إذ كان) في قولكم الله جمعهما على العصيان والظلم والبهتان.

ويُسألون فيقال: ألستم تزعمون أنه لن تخرج نفس من أحد، من حر ولا عبد، حتى يأتي أجله ويستوفي أمله وكل عمله؟ وذلك من الله زعمتم. فما تقولون في رجل ضرب السكين ضربة واحدة في نحر عبد مسكين، فمات وأنتم تنظرون، فما الذي أوجب الله عليكم من الشهادة؟ أتشهدون أنه قتله؟ أم (تقولون: بل نشهد أنه وَجَأه وجرحه، ولا ندري من قتله؟ أم تقولون: إن ربه الذي أتلفه؛ لأنه جاء بأجله، ولو لم يأت أجله لدامت حياته، وطال عمره، ولم يكن الجرح ليرزأه؟ فهكذا تقولون؟ أم عليه بتاً بالقتل تشهدون؟ فإن شهدتهم بالقتل أصبتم؛ وإن قلتم غير ذلك أحلتم. وماذا تحكمون على هذا الذي رأيتموه وجأ نحر المقتول، وفهمتموه وقامت عليه بذلك شهود، وكلهم عند الإمام عدل محمود، أترون وتحكمون بقتله كما قتل؟ كما قال الله سبحانه: ﴿النَّفْسَ بِالنَّفْسِ﴾[المائدة:45]، أم تجرحونه جرحاً مثله؟ فإن مات فذاك، وإن سلم تركتموه لعلمكم أن الذي قتل الأول هو مجيء أجله وفناء أيامه، وانقضاء أمله، وتحلون عن هذا لما له من تأخير الأجل وطول الرزق والأمل؛ لقد أبطلتم إذا حكم ربكم، وفضحتم أنفسكم لأهل ملتكم.

ويُسألون، أيضاً، عمن قتل نفسه بيده، أقتلها وهي حية في بقية من أجلها؟ أم ميتة قد انقضى أجلها؟ فإن قالوا: قتلها وهي حية في أجلها، فقد أقروا أنه كانت له بقية فقطعها بيده، قلَّت البقية أم كثرت. وإن قالوا: قتلها بعد أن فني أجلها، فكل ما فني أجله فهو ميت لا شك عند فناء أجله، وقتل ميت ميتاً محال. فلله الحمد على ما هدى إليه من الحجة والمقال، وله الحول في ذلك والقوة، وله الجبروت والقدرة.

ويقال لهم: ويحكم! قال الله سبحانه: ﴿وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم﴾[الإسراء:31]، وذلك أن المشركين كانوا يقتلون أولادهم خشية الفاقة والعالة والفقر، فنهاهم الله عن ذلك، وأخبرهم أنه يرزقهم وإياهم كما خلقهم، فكيف نهاهم عن قتل من قد جاء أجله وحان موته؟ وكيف يرزقهم وقد أفنى بزعمكم أرزاقهم بما جعل من قتل آبائهم لهم من انقطاع آجالهم؟ وكيف نهاهم عن قتل من ليست له حياة ولا بد أن تحل به الوفاة؟ فلقد أمرهم إذا أن يحيوا من قد أمات وأفنى أجله ففات. فأي قول أشنع من هذا القول في الله الكريم؟! فسبحان الممهل الحكيم!

وقال سبحانه لرسوله صلى الله عليه وآله وسلم: ﴿وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُواْ لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُم مَّيْلَةً وَاحِدَةً﴾[النساء:102]، أفتقولون إن الله سبحانه أمر نبيه أن يعبيء أصحابه فرقتين، فرقة تؤدي معه صلاة الفريضة، وفرقة تحرس النبي وأصحابه وتلقى الكريهة وليس في ذلك منفعة ولا خير، ولا دفع ما يخاف من التلف والضير من ميل العدو على المؤمنين ميلة واحدة، فيكون في ذلك ما يخاف من الواقعة، وأن ما أمر الله به من الاحتذار والحذر غير نافع له ولا لأصحابه، وأن آجالهم إن كانت قد جاءت قَتَلهم أعداؤهم، احترسوا أم لا؛ وإن لم تكن جاءت لم يقدروا عليهم، ولو ألقوا بأيديهم إليهم. فهذا من قولكم أعظم التخطئة لربكم، وأجهل الجهل لنبيكم، لقد أبطلتم إذا كتاب الرحمن، وقلتم شططاً وبهتاناً.

ويقال للجهلة الضالين من المشبهين المجبرين: ما قولكم في قول ربكم، وما يخرج ذلك عندكم حين يقول سبحانه: ﴿مَا كَانَ لِنَبِيٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الأَرْضِ﴾[الأنفال:67]، ما أراد الله بهذا من قوله؟ أليس هذا عتاب منه لرسوله يخبره أنه لم يكن ينبغي له أن يأسرهم ولا يطيع أصحابه في التشاغل بأخذهم دون الإثخان لهم بقتلهم؟ ثم قال سبحانه وجل جلاله وعز سلطانه: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا﴾[الأنفال:67]، يريد بذلك ما أخذوه منهم وفيهم من الفداء، ثم قال: ﴿وَاللّهُ يُرِيدُ الآخِرَةَ وَاللّهُ عَزِيزٌ حَكِيمٌ﴾[الأنفال:67]، يقول: والله يريد منكم الاجتهاد في أمر الآخرة، وما يقربكم إليه ويزيد في كرامتكم لديه، ثم قال: ﴿لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ﴾[الأنفال:68]، يقول: لولا حكم من الله سبق بالعفو عنكم في وقت أسركم وترككم الاستقصاء في قتل عدوكم لمسكم فيما أخذتم من غنائمهم وفدائهم عذاب عظيم، فتبارك الله الحليم الكريم. وأخبر الله تبارك وتعالى نبيه صلى الله عليه وآله وسلم أنه قد فعل ما كان غيره أحب إلى الله وأرضى. ولم يتعمد صلى الله عليه وآله وسلم لله في ذلك إسخاطاً بل لعله توهم أن الأسر في ذلك الوقت أنكأ للكافرين وأذل وأشقى حتى أعلمه الله أن القتل في وقت قيام الحرب كان أنفع، وعلى الإسلام وأهله بالخير أرجع.

أفيقول الحسن بن محمد وأشياعه، ومن كان على الجهل من أتباعه: إن آجالهم كانت قد جاءت فدفعها رسول الله صلى الله عليه وآله وسلم عنهم، فعاب الله عليه ما فعل من دفع وفاتهم وتأخير ما كان الله قد جاء به من حضور آجالهم؟ أم يقولون: إن آجالهم لم تأت ولم تحضر، وقد بقي لهم من الحياة زمان وأعصر، فإنه قد كانت لهم مدة باقية، وأرزاق دارة غير فانية، فلم يستطع رسول الله صلى الله عليه وآله وسلم أن يقطع ما لم يقدر على قطعه من آجالهم، وأن يبيد ما قد بقي من أعمارهم، فلامه الله إذ لم يفعل ما لم يستطع، ويبيد ويقطع من ذلك ما لم ينقطع؟ فلا بد أن يقولوا بأحد هذين المعنيين أو يتقلدوا وينتحلوا أحد هذين القولين، فيكونوا بانتحال أحدهما كافرين، وفي دين الله سبحانه فاجرين؛ أو يقولوا على الله ورسوله بالحق، فيقروا أن رسول الله صلى الله عليه وآله وسلم ومن كان معه من الخلق كانوا يقدرون على قتلهم والإثخان لهم وترك أسرهم، ولامهم الله في ذلك إذ هفوا وولهوا ولم يفعلوا.

تم جواب مسألته


المسألة العاشرة: هل الأرزاق مقسومة من عند الله؟

ثم أتبع ذلك المسألة عن الأرزاق، فقال: أخبرونا عن الأرزاق، من قدرها؟ ومقدرة هي؟ أم غير مقدرة؟ ومقسومة هي؟ أم غير مقسومة؟

فإن قالوا: نعم، هي مقدرة ومقسومة؛ فقد انتقض قولهم. فقل لهم: فهل يستطيع أحد أن يأخذ إلا رزقه؟ أو يأخذ إلا ما قسم الله له؟ (فإن قالوا: لا، فقد انتقض قولهم، وإن قالوا: نعم، فقل: فكيف ذلك). فإن قالوا: إن الله خلق الأموال والأطعمة والأشربة فذلك رزقه، وبين لهم حلالها ومأخذها، فإن أخذوها من باب الحلال كانت حلالاً، وإن أخذوها من باب الحرام كانت حراماً. فقل لهم: أفهم يأخذون لأنفسهم ما شاءوا؟ فأيهم شاء أن يكون غنياً مكثراً كان؟ وأيهم شاء أن يكون فقيراً معدماً كان؟ فإن قالوا: نعم؛ كذبوا لأن الناس كلهم حريص أن يكون غنياً وكاره أن يكون فقيراً، وقد قال الله سبحانه خلافاً لقولهم: ﴿نَحْنُ قَسَمْنَا بَيْنَهُم مَّعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُم بَعْضًا سُخْرِيًّا وَرَحْمَتُ رَبِّكَ خَيْرٌ مِّمَّا يَجْمَعُونَ﴾[الزخرف:32]، وقال: ﴿وَاللّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الْرِّزْقِ فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاء أَفَبِنِعْمَةِ اللّهِ يَجْحَدُونَ﴾[النحل:71]، في آي كثيرة من كتاب الله سبحانه.

تمت مسألته

[جوابها:]

وأما ما سأل عنه الجاهلون، وتوهم في الله المبطلون أن الله الواحد الخلاق حرم على عباده أرزاقاً رزقهم إياها، وتفضل عليهم بها، فرزقهم رزقاً وآتاهم ثم عاقبهم على ما أعطاهم، وأنه لا يأكل أحد ولا يلبس ولا ينتفع إلا بما رزقه الله وآتاه وصيَّر إليه بما قدره له وأعطاه، فقالوا في ذلك بتجوير الرحمن ونسبوه إلى الظلم والعدوان، فقالوا: إنه يطعم ويرزق عباده طعاماً، ثم يكتبه عليهم حراماً، فيوجب عليهم على قبول ما أعطاهم العقاب، ويحرمهم بأخذ ما صير إليهم الثواب.

وقد وجدناه سبحانه يكذبهم في قولهم، ويبين ذلك لنا ولهم بما قسم بين عباده من الأرزاق، ورفق عليهم من الأرفاق، من ذلك ما حكم به في الغنائم، والصدقات، وما جعل من ذلك لذوي المسكنة والفاقات، فقال سبحانه: ﴿إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ﴾... الآية [التوبة:60]، فحكم بذلك لمن سمى من أولئك، فحرمهم ذلك الفاسقون، وأكله دونهم الظالمون، فشربوا به الخمور، وركبوا به الذكور، وأظهروا به الفجور، وأصروا على معاصي الله إصراراً، وجاهروا الله بالمعصية في ذلك جهاراً، فأعد الله لهم على ذلك النيران، وحرمهم ثواب الجنان.

وكيف يقول الحسن بن محمد ذو الغفلات، ومن تبعه من ذوي الجهالات: إن الله سبحانه رزق هؤلاء الظالمين هذا، وقد حكم به في كتابه للفقراء والمساكين، وقال الله سبحانه: ﴿وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ﴾[الأنفال:41]، فحكم بذلك لنفسه، ولرسوله، وقرابة نبيه، ومن سمى من اليتامى والمساكين وابن السبيل في تنزيله، فاستأثر به الفاسقون عليهم، ولم ينفذوا ما جعل الله من ذلك لهم، بل دحروهم دحوراً، ونصبوا لهم دونه العداوة سراً وجهراً، وقد جعله الله لأوليائه رزقاً، وحكم لهم به حكماً حقاً، فغلب عليه الفاجرون، وظلموهم فيه ظلماً.

وقال سبحانه: ﴿مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لا يَكُونَ دُولَةً بَيْنَ الأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إن اللَّهَ شَدِيدُ الْعِقَابِ﴾[الحشر:7]. فكان الذي أتى به صلى الله عليه وآله وسلم ما أنزل الله في وحيه من فرائضه، وقسمه فيه في أوليائه من خلقه، فخالف على ذلك الفاجرون، ورفضوا ما جاء به خاتم النبيين من الله رب السماوات والأرض، فجعلوه دولة بين أغنيائهم، وحرموه من جعله الله له من فقرائهم، عماية وصمماً، ومجاهرة لله وظلماً، فأخذوا ما جعل الله لغيرهم، وتعدوا ما حكم الله به فيهم. ولا يشك من كان لبه سالماً، وكان بأمر الله عالماً أنهم على ذلك معذبون، وأنهم على مخالفته فيه مسؤلون.

فكيف يقول الحسن بن محمد: إن الله رزق هؤلاء الظالمين المعتدين الفاسقين رزقاً، ثم صيره لهم وسلمه في أيديهم، ثم يعذبهم عليه، ويحاسبهم فيه؟ أم كيف يجتريء ويقول: إن الله رب العالمين والسماوات والأرض، جعله لمن حكم له به من ضعفة المسلمين ثم انتزعه منهم فجعله رزقاً للأغنياء الفاسقين دونهم؟ فكيف يكون ذلك والله سبحانه يقول: ﴿كَيْ لا يَكُونَ دُولَةً بَيْنَ الأَغْنِيَاء مِنكُمْ﴾؟ أو لم يسمع من ضل وغوى فقال على خالقه بالقول الردي اللهَ سبحانه كيف يقول في الوحي المذكور في كتابه المسطور: ﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا﴾[النساء:10]، فعلم أن في خلقه من سيأكل أموال اليتامى عدواناً وظلماً فنهاهم عن ذلك، وحرمه عليهم، وحكم بعذاب السعير لمن استجاز ذلك فيهم. أفيقول المبطلون إن الله سبحانه جعل أموال اليتامى لمن نهاه عن أكلها رزقاً، ثم نهاهم عن أكل ما رزقهم وآتاهم؟ لقد قالوا على الله كذباً، وضلوا ضلالاً بعيداً.

ثم قال جل جلاله، وصدق في كل قول مقاله: ﴿يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ﴾[النساء:11]، فحكم للأنثى بجزء وحكم للذكر بجزئين، ثم قال: ﴿فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وإن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَانَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ﴾. فما يقول من ضل وعمي، وحار وشقي إن وصيٌّ تعدى، وفي المخالفة تردى، فحرم بتعديه الوالد، ومنع من ميراث أبيه الولد، وأخذ ذلك فأكل به واكتسى وشرب، وتزوج ولهى، هل يكون ذلك عندهم له من الله رزقاً رزقه إياه؟ وقد يسمعون حكم الله به للورثة دون من أخذه واصطفاه. فقد أبطلوا بذلك حكم الرحمن، ونقضوا ما نزل سبحانه في الفرقان. وإن قالوا: بل أخذ ما ليس له حقاً، وأكل من ذلك ما لم يجعله الله له رزقاً؛ كانوا في ذلك بالحق قائلين، وعن قول الباطل والمنكر راجعين.

ثم يقال لهم: ما تقولون فيمن غصب مالاً فأخذه، وتعدى فيه وسرقه، فأكله حراماً وشربه، أتوجبون عليه الزكاة فيه؟ أم توجبون رده إلى صاحبه عليه؟ فقد يجب عليكم في قياسكم وقولكم أن تقولوا: إنه رزق له، رزقه الله إياه وقدره له، ولولا ذلك لم يأخذه ولم يقدر على أكله وشربه، ولا على الانتفاع به. فإن كان كما تقولون وإليه تذهبون أن كل ما غصب غاصب أو أخذه من المال آخذ غصباً، فهو من الله له بتقدير وعطاء ورزق، فلن يجب عليه أبداً رده، ولا أن ينازعه فيه ضده، بل هو أحق به من كل مستحق، وهو له ملك بتمليك الله له إياه وحق، فأمروه فليؤد ما أوجب الله على أهل الأموال في الأموال من الزكاة والحج والإنفاق في سبيل الله والإفاضة على كل من سأله ورجاه. ألا تسمعون كيف يقول الله ذو الجلال وذو القوة والقدرة والمحال، حين يقول: ﴿وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ﴾[آل عمران:97] - والسبيل فهو الجدة مع صحة الأبدان من مانعات حوادث الأزمان - فعند المقدرة والسلامة والأمان يجب فرض الحج على كل إنسان، وهذا في أصل قولكم، وما تذكرونه من رأيكم بما قد حوى وأخذ من المال الحرام مستطيع لحج بيت الله الحرام، قادر على ذلك بما أخذ من أخيه وأخرجه بالغصب والغلبة له من يديه، إذ تزعمون أن كل ما أخذ وأكل وشرب ولبس فهو رزق مقسوم، ومن الله جل جلاله عطاء لعباده معلوم. وقال الله سبحانه: ﴿وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ﴾[البقرة:43]، فلا يشك أن الزكاة تجب فيما رزق الله العبيد من رزق إذا بلغ ما تجب فيه الزكاة وتقع، فليتصدق وليقرض الله قرضاً حسناً مما في يديه، فإن الله يقول: ﴿إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ﴾[الحديد:18] - ولن يقبل الله إلا الحلال، ولن يضاعف إلا لمن أنفق مما ملك من الأموال - فإن كان هذا له من الله عطاء فأمُروه فلينفذ ما أمره الله به، وليؤد ما عليه فيه، وانهروا عنه المطالب له به، الذي أخذه غصباً من يديه، واستأثر به عليه.

وإن قلتم: لا يجب عليه فيما في يديه من هذا المال المغصوب حق، ولا يلزمه فرض؛ وأوجبتم على أنفسكم أخذه من يديه ورده على صاحبه؛ وقلتم: لا يكون إلا ذلك، والحق كذلك؛ فقد أزلتم عنه ملك ما غصب، وحرمتم عليه منه ما أكل، وأقررتم أن ما أخذ من ذلك فأكله وشربه ليس له من الله رزقاً، ولا نائلاً، ولا عطاء، وأن عليكم أن تأخذوا ما في يديه من المال فتردوه إلى من كان له من الرجال، وتضمنوه ما أتلف منه، وتوجبوا عليه إن كان أخذه من دار أو بيت أو حرز أو قرار ما أوجب عليه الواحد الجبار من القطع، فإنه يقول سبحانه: ﴿وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا﴾[المائدة:38]. فيا سبحان الله! ما أبين الحق وأنور الصدق! فلو كان الله رزقه ما أكل مما سرق وغصب لما أوجب عليه أن يقطع الحاكم يده في أن أخذ ما أعطاه ربه وآتاه، وأكل ما به غذاه. فسبحان البعيد من ذلك، الصادق في قوله، العدل في جميع أموره وفعله.

فإن هم من بعد ذلك سألونا فقالوا: هل يقدر أحد أن يأكل غير ما رزقه الله؟. قيل لهم: إن مسألتكم هذه تخرج على معنيين، وتنصرف في وجهين:

فإن أردتم أن كل شيء مما بث الله وأخرج رزق العباد، فكذلك لعمري هو؛ لأن الله قد سماه في الجملة بذلك، فقال: ﴿وَنَزَّلْنَا مِنَ السَّمَاء مَاء مُّبَارَكًا فَأَنبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ وَالنَّخْلَ بَاسِقَاتٍ لَّهَا طَلْعٌ نَّضِيدٌ رِزْقًا لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ الْخُرُوجُ﴾[ق:11ـ19]، يقول سبحانه: أخرجنا به ما لا يخرج من الحب والأكل إلا بالماء. وقال: ﴿أَفَرَأَيْتُم مَّا تَحْرُثُونَ أَأَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ﴾[الواقعة:63]، وقال: ﴿أَنَّا صَبَبْنَا الْمَاء صَبًّا ثُمَّ شَقَقْنَا الأَرْضَ شَقًّا فَأَنبَتْنَا فِيهَا حَبًّا وَعِنَبًا وَقَضْبًا وَزَيْتُونًا وَنَخْلاً وَحَدَائِقَ غُلْبًا وَفَاكِهَةً وَأَبًّا مَّتَاعًا لَّكُمْ وَلأَنْعَامِكُمْ﴾[عبس:25ـ32]، فقال: ﴿شَقَقْنَا الأَرْضَ شَقًّا﴾، يريد شققناها عن النبات الذي يخرج منها من الحب والفواكه وغيره، وفلقناها فلقاً. والأب: فهو الحشيش والعشب الذي تأكله الأنعام، وينبت في الأودية والجبال والآكام، ﴿مَّتَاعًا لَّكُمْ وَلأَنْعَامِكُمْ﴾، يقول: بلاغاً لكم ولأنعامكم إلى وقت انقضاء آجالها وآجالكم، فرزقناكم فواكه وحباً، ورزقنا أنعامكم عضاها وأباً. فكل ما أخرج قد سماه لأهله، ومن يملكه رزقاً. فهو رزق لمن أجاز الله له أكله وأحل له أخذه وأمره عليه بشكره، فقال: ﴿كُلُواْ وَاشْرَبُواْ مِن رِّزْقِ اللَّهِ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ﴾[البقرة:6]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ﴾[البقرة:172]، وقال: ﴿فَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلالاً طَيِّبًا وَاشْكُرُواْ نِعْمَتَ اللّهِ إن كُنتُمْ إِيَّاهُ تَعْبُدُونَ﴾[النحل:114]. فرَزَق ذو المن والسلطان والجبروت والبرهان كلَّ عبد ما أحل له وأمره بأخذه؛ فأما ما نهاه عن أكله وعذبه في قبضه فليس ذلك لعمرهم من رزقه، وكيف يجوز على ذي الجلال والجبروت أن يجعل لعباده رزقاً وقوتاً به يعيشون وفيه يتقلبون، ثم ينهاهم عن أخذ ما أعطاهم وإليه ساقهم وهداهم.

فهذا، والحمد لله لا يغبى على من وهبه الله علماً وآتاه تمييزاً ولباً، والحمد لله رب العالمين، وصلى الله على محمد خاتم النبيين وعلى أهل بيته الطيبين.

تم جواب مسألته


المسألة الحادية عشرة: تقسيم العقول بين الخلق

ثم أتبع ذلك المسألة عن العقول، فقال: خبرونا عن العقول أمخلوقة هي أم غير مخلوقة؟ فإن قالوا: مخلوقة. فقل: أمقسومة هي بين العباد أم غير مقسومة؟ فإن قالوا: بل هي مقسومة. فقل: فأخبرونا من أين عرف بعض الناس الهدى فأخذ به، وجهله بعضهم فتركه، وكلهم حريص على الهدى كاره للضلالة، راغب في العلم، مبغض للجهالة، وقد زعمتم أن الله قد جعل سبيلهم واحداً، وعقولهم واستطاعتهم واحدة، وهي حجة الله عليهم؟ فإن قالوا: بتوفيق من الله؛ فقد أجابوا. وإن قالوا: أخذ هداه منهم من أحب، وتركه منهم من اتبع هواه، وأطاع إبليس إلى دعائه. قيل لهم: فما صيَّر بعضهم تابعاً لهواه، والعقول فيهم كاملة مستوية؟ فإن قالوا: بتوفيق من الله وفَّق من شاء منهم؛ فقد أجابوا، وإن قالوا: فضل الله بعضهم على بعض؛ فقد صدقوا، وإن قالوا غير ذلك فقد كذبوا؛ لأنه لو كان الناس في العقول سواء، ما كان من الناس جاهل وعاقل، وأحمق وحليم، ولسمي الجاهل عاقلاً، والعاقل جاهلاً، ولكن الأمر في هذا أبين من ذلك، ولكنهم قوم يجهلون. وإن قالوا: ذلك من قِبَل الأدب والتعليم. فقل: لو كانت عقولهم مستوية، ما احتاج بعضهم إلى بعض في أدب ولا تعليم.

تمت مسألته

[جوابها:]

وأما ما عنه سأل وقال مما ألحد فيه من المقال، فقال: أخبرونا عن العقول أمخلوقة هي أم مقسومة، أم غير مخلوقة ولا مقسومة؟ فنحن والحمدلله نقول: إن الله خلق العقول وأوجدها فيهم، وجعلها حجة له عليهم، وسببها لهم سبحانه وتعالى تسبيباً، وركبها فيهم احتجاجاً عليهم تركيباً، فهي حجة الله العظيمة، ونعمته على خلقه الكريمة، تدعو أبداً إلى الخير والهدى، وتنفي عن الخلق الضلالة والردى، تدل على الخالق ذي الجلال، وتنفي عمن أراد الحق التكمه والضلال، فهي أبداً لمن استعملها داعية إلى الإسلام، مخرجة له من حنادس دياجير الظلام.

ثم قسمها سبحانه بين خلقه ليدلهم على ما أوجب عليهم من حقه، فأعطى كل من أوجب عليه أداء فريضة منها أكثر مما يحتاج إليه في أداء ما افترض عليه، فليس منهي يجب عليه عقاب، ولا مأمور يجب له ثواب إلا وقد ركب الله فيه من العقل، وقسم له وعليه أكثر من الحاجة في أداء مفترضه وما يخرجه بحمد الله إن استعمله من جهالته.

ثم أمرهم باستعمال ما أعطاهم من الحجة المركبة فيهم، وأخبرهم أنهم إن لم يستعملوها لم يصلوا إلى علم ما لعلمه أعطوها. فأمرهم أن يستعملوها فيفكروا، وينظروا ويميزوا ويتدبروا. فإذا فكروا وميزوا بتلك الحجة التي لن يضل معها طول الأبد إن أنصفها - بحمدالله - من أحد، ولذلك ما قاله جل جلاله عن أن يحويه قول أو يناله: ﴿فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ﴾[الحشر:2]، يقول: انظروا بأبصاركم ثم دبروا فاعتبروا بعقولكم فيما ترون وتبصرون، هل له من خالق غير الله فيما تعلمون؟ كما قال سبحانه: ﴿أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ﴾ وقال: ﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ﴾[الزخرف:9]، وقال: ﴿قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَدًا إلى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِضِيَاء أَفَلا تَسْمَعُونَ قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَدًا إلى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلا تُبْصِرُونَ وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ﴾[القصص:71ـ73]. ثم قال تنبيهاً لهم وحثاً على استعمال العقول، ليصح لهم الحق من القول إذا نظروا وفيما ذكر الله مما أراهم وفطر لهم تفكروا، فقال الله سبحانه: ﴿حم تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ إن فِي السَّمَاوَاتِ وَالأَرْضِ لآيَاتٍ لِّلْمُؤْمِنِينَ وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِن دَابَّةٍ آيَاتٌ لِّقَوْمٍ يُوقِنُونَ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاء مِن رِّزْقٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِّقَوْمٍ يَعْقِلُونَ﴾[الجاثية:1ـ5]، فقال في أول السورة: ﴿لآيَاتٍ لِّلْمُؤْمِنِينَ﴾ يقول: يصدقون بما يرون وينصفون العقل، فيقبلون منه ما عليه يدلهم حين يبصرون ويستبصرون في الحق، ويستدلون على الله بما ذرأ من الخلق فيكونون بذلك مؤمنين، ولله بالخلق والقدرة مقرين؛ ثم قال: ﴿لِّقَوْمٍ يُوقِنُونَ﴾، فأخبر أنه قد ذرأ وجعل لهم من الدلالة عليه في خلق أنفسهم ما بأقل قليله على خالقهم يستدلون، وبأنه الله الذي لا إله إلا هو يوقنون. ثم كرر الدلالة لهم والاحتجاج عليهم بذكر ما أنزل من السماء من رزق فأحيا لهم به الزروع، وفرع به في الأصول الفروع، ثم كرر الاحتجاج والتوقيف لهم والتعريف فذكر تصريف الرياح، وما يكون فيها وبها من الألقاح، فقال: ﴿وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِّقَوْمٍ يَعْقِلُونَ﴾، فتتابعت الآيات متناسقات بما فيهن من العبر والدلالات حتى وصل إلى قوم ﴿يَعْقِلُونَ﴾، فأخبر بذلك أن كل ما ذكر لا يعلم ولا يخبر ولا يفهم إلا بما ركب وجعل لهم فيه من حجة العقل، فقال سبحانه احتجاجاً عليهم، وتنبيهاً في ذلك كله لهم بما خلق لهم من الأبصار التي لا ينتفع بها في التذكرة إلا بالألباب، وحثاً على استعمال الألباب في كل الأسباب: ﴿أَفَلَمْ يَنظُرُوا إلى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ وَالأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ﴾[ق:6ـ8]، يقول: توقيفاً لهم، وتعريفاً واحتجاجاً على ذوي العقول، وقال: ﴿فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ﴾[الحشر:2]، فحض بالأمر بالاعتبار ذوي الأبصار.

وقال سبحانه: ﴿أَفَلا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا﴾[محمد:24]، فنظر قوم وفكروا، وعقولهم في ذلك أنصفوا، فأبصروا واهتدوا وعرفوا الحق فرشدوا، وأنكر قوم وخالفوا ما تفرع لهم من المعقول فجحدوا، فعاقبهم الله على ذلك من فعلهم، وأضلوا أنفسهم بمكابرة عقولهم، وأبطلوا النظر واتبعوا الجبر، فاتبعوا الهوى، وتركوا الهدى، وتعلقوا بالأخبار المنقولة الكاذبة، ورفضوا ما فيهم من حجة الله الصادقة، فبذلك عندوا، وأنفسهم بالتجبر منهم أهلكوا، فليس للعباد على الخالق من حجة يحتجون بها، ولا متعلق ولا طلبة في ذلك يطلبونها. بصرهم وهداهم، وركب فيهم ما كفاهم، وبعث إليهم المرسلين مبشرين لهم ومنذرين، فأمروهم ونهوههم، وعذابه حذروهم، وإلى ثوابه دعوهم، وأروهم عجائب الآيات، واحتجوا عليهم بالدلالات: ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42].

فهذا قولنا في ربنا، وشرحنا لما احتج به سبحانه علينا.

فإن قالوا وبما ندفعه - إن شاء الله بحقنا - تعلقوا: ألستم تزعمون، وبغير شك تقولون: إن الله قسم العقول بين خلقه، وجعلها لهم حجة فيهم، نعمة أنعم بها عليهم، وأيادي أكملها لديهم؛ ثم تقولون إنه افترض عليهم فروضاً فجعلها عليهم كلهم شرعاً سواء، إن أدوها أثيبوا، وإن تركوها عوقبوا؛ ثم تقولون ونقول: إن ذلك لا ينال إلا بالعقول، وقد نرى اختلاف العقول في الناس أجمعين، فنعلم أنهم فيها متفاضلون، وأن ليس هم فيها على القسمة متساوين، فأين ما تحوطون من عدل رب العالمين، وقد ساوى بين عباده فيما افترض عليهم، وجعل ذلك سبحانه سواء فيهم، ثم فضل بعضهم على بعض فيما لاينال أداء ما فرض من الطاعات، ولا يوصل إلى تمييز شيء من شيء إلا به من الآلات، من العقل الرصين، والفهم المبين؟

قلنا لهم: قد سألتم، فاسمعوا ما به أُجبتُم. فكذلك بالعدل على الله نقول، وفي كل أمرنا فيه سبحانه نحول، وسنبين لكم إن شاء الله الجواب، ونشرح لكل ما تتكمهون فيه من الارتياب، ونختصر ذلك لكم بما يقر في أفهامكم ويثبت، إن كنتم للحق طالبين مريدين في ألبابكم.

فنقول: إن الله تبارك وتعالى افترض على خلقه فروضاً، وأوجب عليهم سبحانه أموراً، ثم أعطاهم ما بأقل قليله ينال أداء ذلك من الآلات، ويقتدر على أدائه متى قصد من الساعات. فجعل في أقلهم عقلاً من العقل ما ينال بأقل قليله تمييز ما أوجب الله عليه تمييزه، والإحاطة بما أوجب عليه الإحاطة به من معرفته، والإقرار بوحدانيته، والأداء لكل فرائضه. فساوى بين عباده فيما إليه يحتاجون، وله في فرائضه يستعملون، ثم زاد بعد أن ساوى بينهم في الحجة من شاء فضاعف له العطاء والكرامة، وزاده في العقل والسلامة، كما زاد بعضهم بسطة في العلم والجسم، فليس لأحد على الله في ذلك حجة، إذ قد أنالهم من ذلك أكثر من البغية لئلا يكون للمخلوقين عليه حجة فيما فضل به بعضهم على بعض من الجلَد والطول والجمال والهيئة والكمال والبياض والفصاحة، فكل ما أدخلتم علينا فيما فضل الله به بعض الخلق من العقول، فواجب عليكم لنا أن تجيبونا به فيما بين البياض والسواد والقصر والطول حذو المثال بالمثال ليس لكم - والحمدلله - عنه تحرف ولا انتقال إلا بأن ترجعوا إلى الصدق؛ فقد بان لكم - والحمدلله - الحق، فاتقوا إملاء الشيطان وتسويله وإغوائه وتخييله، ولا تكونوا من الذين قال الله فيهم: ﴿إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ﴾[محمد:25]، وسنضرب لكم بقوة الله وحوله في ذلك مثلاً يبين لكم أموركم، ويخامر نور حقه ضميركم وصدوركم.

أرأيتم رجلاً له بيتان من حشيش، وله غلامان، فدفع إلى أحد غلاميه شمعة واحدة متوقدة، ودفع إلى الآخر ثلاث شمعات، ثم قال لهما: ليحرق كل واحد بما معه ما في أحد هذين البيتين من الحشيش، فهل ترون لصاحب الشمعة الواحدة المتوقدة الملتهبة على مولاه حجة في أن أعطى صاحبه ثلاثاً وأعطاه واحدة، فيقول: لا والله ما أقدر أن أحرق بيتاً من حشيش بهذه الشمعة الواحدة، فأعطني ثلاثاً مثل صاحبي، وإلا فلا حيلة لي في إحراقه؟

وقد يعلم كل ذي عقل سوي من رشيد أو غوي، أن الذي يكفي هذا الحشيش من هذه الشمعة لفحة واحدة، وأنه ومن معه ثلاث شمعات، وعشر واحد في القدرة على إحراق ما أُمِر بإحراقه، وإنفاذ أمر سيده فيه، فهل تقولون لسيده: كلفته وصاحبه إحراق بيتين من حشيش متساويين، ثم كلفته إحراقه بشمعة واحدة، وكلفت صاحبه إحراق بيته بثلاث، فأعطه ثلاثاً، وإلا فقد كلفته ما لا يناله بهذه الواحدة ولا يطيقه، فأنت له في ذلك ظالم، وعليه بفعلك هذا متحامل.

أم تقولون للعبد: أنت مخطيء في فعلك، جاهل في قولك، فأنت تنال بهذه الشمعة من حشيشك مثل ما ينال صاحبك بشمعاته في حشيشه، والأمر في قليل النار وكثيرها عند تأججها والتهابها سواء، لا حجة لك على مولاك فيما كلفك وأعطاك.

فكذلك - والحمد لله - الأمر فيما أعطى الله العباد من حجته فيما فضل به من شاء من بعد ذلك من خليقته. فأما من سلب عقله من المجانين والأطفال، فلم يوجب الله عليهم الأعمال، بل أزاح عنهم ذلك، ولم يوجبه عليهم، وحالهم في وقتهم ذلك عند الله فحال لا يسألهم فيها عما افترض من الأعمال حتى يفيقوا، ومما هم فيه يخرجوا، ويبلغ الأطفال من الفهم ما يصح لهم به التمييز ويخرجوا من حال الطفولية والصغر إلى حال القوة والكبر، وفي ذلك ما قال الرسول صلى الله عليه وآله وسلم: ((رفع القلم عن ثلاثة: عن النائم حتى يستيقظ، وعن المجنون حتى يفيق، وعن الصبي حتى يعقل.)).

والحمد لله العدل في فعله، الرحيم بخلقه، الذي كلف يسيراً، وأعطى عليه كثيراً.

تم جواب مسألته


المسألة الثانية عشرة: نفوذ إرادة الله

ثم أتبع ذلك المسألة عن الإرادة، فقال: أخبرونا عن الإرادة إذا أراد الله شيئاً، يكون أو لا يكون؟ فإنه قد قال: ﴿فَعَّالٌ لِّمَا يُرِيدُ﴾[البروج:16]، فإن قالوا: نعم، قيل لهم: وهل أراد الله أن يدخل خلقه كلهم في الهدى؟ فإن قالوا: نعم، قد أراد أن يدخلوا كلهم في الهدى على غير جبر منه ولا إكراه. فيقال لهم: فهل دخلوا في الهدى كما أراد على غير وجه الجبر منه لهم والإكراه؟

تمت مسألته

[جوابها:]

وأما ما سأل عنه من إرادة الله سبحانه، فقال: إذا أراد الله شيئاً يكون؟ أو لا؟ فإنه قد قال الله: ﴿فَعَّالٌ لِّمَا يُرِيدُ﴾، فكذلك قولنا في خالقنا ومصورنا وبارئنا ومميتنا ومحيينا، سبحانه وجل وتقدست أسماؤه كما قال في نفسه: ﴿فَعَّالٌ لِّمَا يُرِيدُ﴾، فكل ما شاء أن يفعله سبحانه فعله.

ثم نقول من بعد إثبات القدرة للرحمن ونفي التشبيه والتجوير عنه في كل ما شاء: إن الإرادة من الله على معنيين نيرين - عند من علمه الله وفهمه - بينين:

فإحداهما: إرادة حتم وجبر، والأخرى: إرادة أمر، معها تمكين وتفويض.

فأما إرادة الحتم فهي: ما أراد من خلق السماوات والأرض والجبال، وما أنبت من الأشجار: ﴿وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ﴾[النحل:8]، وما أراد سبحانه من قضاء الموت على خلقه من جميع أهل سماواته وأرضه، والذهاب والفوت، فقال سبحانه: ﴿كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَما الْحَيَاةُ الدُّنْيَا إلا مَتَاعُ الْغُرُورِ﴾[آل عمران:185]، وقال: ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالإِكْرَامِ﴾[الرحمن:26]، فأخبر بما حكم به على خلقه، وبما ألزمهم في ذلك وأوجبه عليهم من حتمه، فقال: ﴿قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إلى يَوْمِ الْقِيَامَةِ لا رَيبَ فِيهِ وَلَكِنَّ أَكَثَرَ النَّاسِ لا يَعْلَمُونَ﴾[الجاثية:26]، وقال لنبيه صلى الله عليه وآله وسلم إخباراً منه بما حتم عليه: ﴿إِنَّكَ مَيِّتٌ وَإِنَّهُم مَّيِّتُونَ﴾[الزمر:30].

ومن إرادة الحتم التي أراد الله فِعلها فَفَعلها قوله: ﴿ثُمَّ اسْتَوَى إلى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاء أَمْرَهَا﴾[فصلت:11،12]، فكان قضاؤه فيهن خلقه سبحانه لهن حين أراد إيجادهن وصورهن، وأوحى ما شاء فيهن من أمرهن.

ومن ذلك ما يقول الواحد الجبار ذو الملكوت الغفار: ﴿اللَّهُ يَتَوَفَّى الأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الأُخْرَى إلى أَجَلٍ مُسَمًّى﴾[الزمر:42]، فذكر أن الموت منه، وأنه يقضي به ويبديه، فكان هذا منه إرادة حتم ليس لأحد فيها منهم فعل.

ومن ذلك ما قال الله سبحانه: ﴿وَلَقَدْ خَلَقْنَا الإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ﴾[ق:16]، فأراد خلقه فخلقه، وقال: ﴿يَا أَيُّهَا النَّاسُ إنا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ﴾[الحجرات:13]، فأخبر عن نفسه بما أراد أن يجعله منهم، فجعله وصوره وأوجده كما قال: ﴿إِنَّمَا أَمْرُهُ إذا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾[يس:82].

وأما المعنى الآخر: فهو الإرادة التي معها تمكين، وهو قوله سبحانه: ﴿وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إلا إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا﴾[الإسراء:23]، فكان قضاؤه في ذلك سبحانه ما أمر به من أن لا نعبد معه غيره، وما أمر به من البر والإحسان إلى الوالدين، فأراد الله سبحانه من العباد أن يطيعوه ويعملوا له بما ركب فيهم وأحسن به إليهم من الاستطاعات، وما أعطاهم من الآلات، بالاختيار منهم لطاعته، والإيثار منهم لمرضاته، ليثيبهم على فعلهم، ويعاقبهم على تركهم. ولو أراد منهم الطاعة جبراً، وصرفهم عن المعصية قسراً لكان كلهم جارياً في طاعته تابعاً لمرضاته، ولم يكن المذنب الشاسع أولى بالعقوبة من المهتدي الطائع، ولم يكن العامل بالطاعة أحق من عامل المعصية، إذ كانا كلاهما أدخلا في عملهما إدخالاً، واستعملا في إرادة الله استعمالاً، فتبارك الله عن ظلم العباد، وتقدس عن القضاء بالفساد، الذي لم يُطَع كرها، ولم يُعْص مغلوباً، بل أمر ونهى، وحذر وهدى، وعرَّف النجدين، وبين العملين، ثم أعطى كل شيء خلقه، وأعد للميطعين الثواب، وللعاصين العقاب، ثم قال سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إلا وَأَنتُم مُّسْلِمُونَ﴾[آل عمران:102]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ آمِنُواْ بِاللّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِيَ أَنزَلَ مِن قَبْلُ وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا﴾[النساء:136]، فأمرهم سبحانه بالإيمان، وحضهم على التقى والإحسان، ونهاهم عن الكفر والطغيان، وعن جميع ما لم يرد من العصيان، فقال سبحانه: ﴿وَلاَ تَقْرَبُواْ الزِّنَى انه كَانَ فَاحِشَةً وَسَاء سَبِيلاً﴾[الإسراء:32]، وقال: ﴿وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إلا بِالْحَقِّ﴾[الأنعام:51،151]، ومثل هذا في القرآن كثير، وقال: ﴿لاَ تَأْكُلُواْ الرِّبَا﴾[آل عمران:130]، وقال: ﴿إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا﴾[النساء:10]... الآية، ولله الحمد بأبين البيان، فأمرهم بما أراد من طاعته، ونهاهم سبحانه عن معصيته.

ثم قال سبحانه من بعد أن أعطاهم من الاستطاعة ما أعطاهم، ثم أمرهم ونهاهم، فقال: ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة:7]، وقال: ﴿مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا﴾[النساء:123]، ثم قال سبحانه: ﴿فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ فَسَلامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ فَنُزُلٌ مِّنْ حَمِيمٍ وَتَصْلِيَةُ جَحِيمٍ إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ﴾[الواقعة:88-95].

ثم قال من بعد إكمال الحجة عليهم وإثباتها فيهم: ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وإن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقًا﴾[الكهف:29].

أفلا ترى كيف بيَّن ما كان منه فعلاً، وبيَّن ما أمر به العباد أمراً؟ فلم يقل فيما حتم به عليهم حتماً، وما كان منه عليهم قضاء وحكماً من الموت، ولا من الخلق: موتوا؛ ولا: لا تموتوا؛ ولا: اخلقوا؛ ولا: لا تخلقوا. ولم يقل فيما أراده منهم فعلاً بتخيير واختيار لعظيم المنة والاختيار: كل من قضينا عليه المعاصي عاص؛ كما قال: ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ﴾، ولم يقل: أمرنا وقضينا عليه بالعصيان؛ كما قال: ﴿إنا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ﴾[ق:43]، بل أخبر أنه من ذلك بريء، فقال: ﴿إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ﴾[الأعراف:28]، فتبارك الله الواحد الأعلى الذي إذا أراد أن يفعل شيئاً كان بلا كلفة، ولا إضمار، ولا تفكر، ولا اضطراب، إذا أراده أوجده، وإذا أوجده فقد أراده، فقضاؤه كائن، وفعله من أفعال العباد بائن، ليس له مثل ينال، ولا شبه تضرب له فيه الأمثال، وهو الواحد المتعال، الصمد الواحد الأحد الذي ﴿لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص:3-4].

تم جواب مسألته


المسألة الثالثة عشرة: الطبع والختم

ثم أتبع ذلك الحسن بن محمد المسألة عن الطبع والختم، فقال: أرأيتم من طبع الله على قلبه، وختم على سمعه وبصره، أهو ممن دُعي إلى الإيمان، فيثاب على أخذه ويعاقب على تركه؟ إن قالوا: نعم. فقل: وكيف يقبلون الإيمان وقد ختم على قلوبهم، والله يقول: ﴿سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ﴾[يس:10]؟ هل ضرهم الطبع أو الختم؟ أم نفعهم؟ أم لم يضرهم ولم ينفعهم؟

فإن قالوا: إنما ختم على قلوبهم بكفرهم، فقل: هل ضرهم الطبع حين فعل بهم، وحال بينهم وبين التوبة، والدخول في الإيمان؟ فإن قالوا: لم يضرهم ولو ساءوا آمنوا فالله قد كذبهم واجتروا على الرد على الله قوله، فقل: فتراهم حين طبع على قلوبهم حين لم يقبلوا الإيمان، فإن قالوا: فإنهم لا يقدرون على الإيمان حتى يفتح الله قلوبهم فقد أقروا لله بقدرته، وانتقض عليهم قولهم؛ إذ زعموا أن الختم قد ضرهم، وأنهم يعذبون على ما كان من تركهم الإيمان وأخذهم بالكفر بعد الختم وعملهم بما لا يستطيعون تركه.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من الطبع والختم من الله، فقال: أرأيتم من طبع الله على قلبه، وختم على سمعه وبصره، أهو ممن دُعي إلى الإيمان فيثاب على أخذه ويعاقب على تركه؟ فقولنا في ذلك على الله بالحق:

أن الله لم يرد بذلك إذ قاله أنه طبع (على قلوبهم [طبعاً] لا يقدرون على الفهم معه، ولا أنه ختم على سمعهم ختماً لا يقدرون على) السمع والاستماع، وعلى البصر فلا يقدرون على الإبصار والانطباع، وذلك فأبين الأمر ولا ينكره من عقل. ألم تر وتسمع أن الجاهلية كانوا أرصن عقولاً، وأعظم أحلاماً، وأكثر أفهاماً من أهل هذا الدهر؟ ولذلك قالت قريش للرسول فيما كان يعيب من آلهتهم ويبين لهم في ذلك من جهالتهم، فكانوا يقولون لعمه أبي طالب، ومن قام معه دون رسول الله صلى الله عليه وعلى أهل بيته وقرابته: عاب آلهتنا، وسخف عقولنا، وأطاش أحلامنا؛ فكانوا ذوي أحلام وعقول جمة، وأفهام، فكيف يكون من طبع على قلبه على ما قد يسمعون عنه من فهمه؟ وكذلك كانوا يستمعون إلى الرسول إذا قرأ القرآن، ويقولون في قراءته كل قول، ويدبرون فيه التدبير، ويسطرون فيما جاء به الأساطير. من ذلك ما كان يقول ويتبعونه عليه من القول منهم الوليد بن المغيرة اللعين، وكانوا له على كفره تابعين، حين تلا عليهم قول رب العالمين، فقال ما حكى الله عنه في سورة (نون) حين يقول: ﴿وَلا تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ هَمَّازٍ مَّشَّاء بِنَمِيمٍ مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ أَن كَانَ ذَا مَالٍ وَبَنِينَ إذا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الأَوَّلِينَ﴾[القلم:10-15]. كذلك كان يقول الوليد الملعون: ﴿إِنْ هَذَا إلا قَوْلُ الْبَشَرِ﴾، ويقولون: ﴿مُعَلَّمٌ مَّجْنُونٌ﴾، كما حكى الله في الكتاب المكنون، وقال فيهم ربهم، وذكر عنهم ومنهم، فقال سبحانه: ﴿أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءهُمْ رَسُولٌ مُّبِينٌ ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَّجْنُونٌ﴾[الدخان:13]، ويسمعهم ما كان رسول الله صلى الله عليه وآله وسلم يحاججهم به، ويقرأ القرآن عليهم، ويأمره الله سبحانه بذلك فيهم، فيقول: ﴿وَأَنذِرْ عَشِيرَتَكَ الأَقْرَبِينَ وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ﴾[الشعراء:214]، وقال جل جلاله، وصدق في كل قول مقاله: ﴿وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلاً﴾[المزمل:10]، وقال: ﴿فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا﴾[طه:130].

فهل يقول أحد من ذوي العقول إن من كانت هذه حاله كان مختوماً على سمعه، ورسول الله صلى الله عليه وآله وسلم يناجيه ويناديه؟ وهل يجوز على الرسول أن ينادي ويناجي من سمعه مختوم؟

وكذلك كان نظرهم وأبصارهم فيما يأمرهم الله أن يبصروه من السماوات والأرض إذ يقول: ﴿أَفَلَمْ يَنظُرُوا إلى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ﴾[ق:6]، فهل يجوز على الله أن يأمر بالإبصار من هو بالختم أعمى؟ فهذا لا يجوز على ديَّان الآخرة والدنيا، ولن يقدر أحد أن يقول إنهم كانوا عمياناً لا يبصرون، وإنهم كانوا صماً لا يسمعون، ومن ذلك ما قد بان منهم ما كانوا عليه من الكمال والمعرفة، والعقول والتمييز في كل حال.

فإن قالوا: إن الله طبع على قلوبهم، وختم على سمعهم وأبصارهم عما جاء به الرسول من الحكمة والقول فقط، وخُلوا وما سوى ذلك؛ فقد وقعوا في أعظم مما كرهوا من المهالك، إذ زعموا أن الله سبحانه ختم على سمعهم وأبصارهم، فلا يبصرونه ولا يسمعونه، وطبع على قلوبهم فلا يفقهونه ولا يميزونه؛ ثم أرسل نبيه صلى الله عليه وآله وسلم يدعوهم إلى مغالبته، ونفي ما فعل بهم ربهم وركَّب فيهم، وتغييره - تعالى الله عن ذلك - وإزاحته عن أنفسهم؛ إذ كان قد أرسله إليهم يدعوهم إلى الإيمان والاهتداء والخير والبر والإحسان، والطاعة له ولنبيه والاستماع لأمرهما، والعمل بالقول وباللسان والضمير بطاعتهما، وقد علم أنهم لا يقدرون على ذلك. فنسب، من قال بهذا، إلى الله العبث والاستهزاء بنبيه صلى الله عليه وآله وسلم، وزعم أن رسول الله صلى الله عليه وآله وسلم أتاهم يدعوهم إلى المحال، ويأمرهم بالمغالبة والدفع لما فعل فيهم ذو الجلال.

ألا تسمع كيف قد أثبت لهم الفهم بما يقال لهم، والمعرفة بما يتلى عليهم في قوله سبحانه: ﴿إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ﴾[محمد:25]، فأخبر الله الواحد الجليل فيما أوحي ونزل من التنزيل أن الهدى قد تبين لهم وصح لديهم وثبت في قلوبهم، ولولا سلامة القلوب من الختم الذي يذهب إليه الجاهلون ويقول به على الله سبحانه الظالمون، لم يثبت أبداً في قلوبهم الهدى، ولو لم يثبت لم يبن. ثم أخبر الله ما سبب ارتدادهم في الطغيان ومعصيتهم من بعد أن بين لهم ذلك الرحمن، فقال: ﴿الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ﴾، ولم يقل: الرحمن ردهم وأضلهم. ثم أخبر بالسبب الذي كان عنهم، فتمكن إذ قالوه الشيطان منهم، فقال سبحانه: ﴿ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ﴾[محمد:26].

ثم أخبر بما يصيرون إليه عند موتهم من ضرب الملائكة لوجوههم وأدبارهم، فقال: ﴿فَكَيْفَ إذا تَوَفَّتْهُمْ الْمَلائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ﴾[محمد:27]، ثم أخبر لِمَ فعل ذلك بهم، وحتم عليهم بضرب الملائكة لوجوههم وأدبارهم، فقال: ﴿ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾[محمد:28]، ثم قال: ﴿أَفَلَمْ يَسِيرُوا فِي الأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا﴾[محمد:10]؛ أفيظن أحد ممن وهب لباً وتمييزاً وعلماً أن الله سبحانه أوجب ما أوجب عليهم، وذكر ما ذكره عنهم، وأمرهم بالسير في الأرضين، والنظر في آثار الأولين ممن هلك بما هم عليه من الكفران، وبما يختارونه من الفجور والعصيان، ولم يجعل لهم إلى ذلك سبيلاً، ويركب إليهم فيه دليلاً، وهم لا يقدرون على ذلك لما قد فعله بهم من الختم على أسماعهم وأبصارهم والطبع على قلوبهم التي بها يعقلون، وبسلامتها يميزون ويفهمون؟ كذب العادلون بالله والقائلون الزور على الله؛ بل سلَّم ذلك لهم، ووفَّره لإكمال الحجة عليهم، ثم أمرهم بالتسديد، ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾.

ثم نذكر من بعد دفع هذه المهالك، ونشرح الصدق بما علَّمنا الله من ذلك، فنقول:

إن معنى الختم والطبع من الله تبارك وتعالى، هو على معنى التمثيل لهم والتقريع، وإثبات الحجة عليهم، وتبيين ضلالتهم لهم. فيقول سبحانه: إن امتناعكم من فعل الرشد، وقلة قبولكم له كمن طُبع على قلبه - بما مُنِعَه من لُبِّه، وحُرِمَه من تمييزه ونظره وجودة فهمه، وبما عُدِم من النظر والغوصان في بحور الفكر - من البهائم التي قد منعها الله من ذلك كله، إذ لم يجعل لها عقولاً تميز بها. فلما أن لم يجعل لها سبيلاً إلى ما يناله البشر من العقل والفهم والتمييز والنظر، كان ذلك منه فيها فعلاً، وكان منه طبعاً على قلوبها عما فهمه من التمييز أربابها. فمَثَّلَهم في قلة تفهمهم وإنصافهم لمعقولهم، وتركهم لرشدهم، واتباعهم لغيهم بمن طُبع على قلبه وخُتم عن التمييز على سمعه وبصره، عن أن يعلم ما يعلمون، أو يفهم ما يفهمون من البهائم التي جعلت قلوبها على غير ما جعلت قلوبهم من ذلك، وختم عليها فكانت بهائم سوائم كذلك. ألم تر كيف يقول ذو العزة والإنعام: ﴿أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ﴾[الأعراف:179]، وقال: ﴿إِنْ هُمْ إلا كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلاً﴾[الفرقان:44]، يقول: إذ أعطوا من الفهم والتمييز والنطق وجودة التحرف في غامض الفكر ما لم تعطه البهائم، وما قد حجبها عنه العزيز العالم، وخلقها على غيره من الخلق وصورها على ما قد يراه جميع الخلق، فأبوا استعمال ما ركب فيهم، وامتن الله به سبحانه عليهم، وتركوا النصفة، وأخذوا في المكابرة والمعاندة لربهم، الكفر لنعمة خالقهم، فكانوا لذلك وفيه أضل من الأنعام، إذ تركوا ما لو علمته الأنعام وعرفته وميزته وفهمته لقبلته وتسارعت إليه، ولدخلت بأجمعها فيه، ثم لثابرت إلى الممات عليه. فهذا والحمدلله قول لا ينكسر على من قال به، بل يصح وينير لذوي العقول، ويستبين ويصح.

وقد يخرج ذلك على معنى آخر، فيكون على قدر عِلْمه منهم بما سيكون من اختيارهم للضلال، وإيثارهم للسفال، وتركهم للهدى، وقلة رغبتهم في التقى، وأنهم لِعَنَتِهم وحميتهم وشدة حسدهم لنبيهم، لا يختارون ما جاء به من الله برأيهم، وأنهم لا يطيعونه فيما دعاهم من حظهم إليه، وأنهم سيجاهرون بالجرأة عليه؛ فلما أن علم الله منهم أنهم يختارون - بما ركب فيهم من القدرة والاستطاعة وسلم لهم من الجوارح والآلة - معصيته على طاعته، ومخالفة مرضاته، وأنهم يلقونه يوم الحشر كفاراً كذلك، فختم لهم، إذ قد علم من غاية أمرهم بذلك، فختم عليها ولها بما علم أنه يكون آخر اختيارها وعملها. وكذلك قيل في محمد سيد المرسلين إنه صلى الله عليه وآله وسلم خاتم النبيين فسمي خاتمهم إذ كان آخرهم، فلما أن علم الله آخر أعمالهم وما عليه يكون فناء آجالهم، ختم بذلك عليهم ودعاهم به، وذكره عنهم وفيهم، فكان ذلك العمل منهم اختياراً، وكان ما قال الله فيهم منه إخباراً.

وأما ما ذكر الله من الطبع على قلب من على قلبه طُبع، فسنقول فيه بوجهٍ، من قال به إن شاء الله أصاب، ووجده بيناً نيراً في اللسان والإعراب، وهو ما تقول به العرب لمن ذكر في ملأ من الناس عن إنسان شيئاً مما يفعله ويكتسبه ويصنعه من الردى والخنا: يا فلان طبعت ويحك فلاناً وأفسدته وطرحته بما طبعته به من أعينهم. فعلى ذلك يُخرَّج الطبع من الله لقلوب الفاسقين عند ملائكته المقربين وأنبيائه المرسلين وعباده المؤمنين، فيكون طبعه لها عندهم هو ما ذكر وأخبر به عنها من باطن إسرارها، وفاحش إضمارها وفسادها، وقلة قبولها للحق واهتدائها، وكفرها لربها وحسدها لنبيها، وبما فيها من الدَّغَل والعداوة لخاتم النبيين والمشاقة لرب العالمين، والمنافقة للمؤمنين، والصد عن سبيل أحكم الحاكمين، كما قال أصدق الصادقين: ﴿إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُمُ الهُدَى لَن يَضُرُّوا اللَّهَ شَيْئًا وَسَيُحْبِطُ أَعْمَالَهُمْ﴾[محمد:32]، فيكون ما قص عنهم من قصصهم وأخبر به من الضلالة عنهم ومن الحيرة والتكمه والجهالة والكفر والشقاق والسفالة، وما سماهم به من ذلك ودعاهم طبعاً طبعهم به. فهذه - والحمدلله - حجة فيما سأل عنه من الختم والطبع، شافيه مجزية لمن أراد الحق من جميع الناس كافية. والحمد لله على توفيقه، ونشكره على تسديده، وكذلك يقول المحقون، لا ما قال في الله المبطلون: إنه سبحانه ختم على الأسماع فلا تسمع، وعلى الأبصار فلا تنفع، وأنه على قلوب الكافرين طبع، ثم أمرهم بخلاف ما فعل بهم، وكلفهم فعل ما منه منعهم، وعنه سبحانه حجزهم، ثم عذبهم على ترك ما لا يقدرون على فعله لما قد حجزهم عنه به من طبعه وختمه، فتعالى الله عن ذلك علواً كبيراً، وخسر المبطلون خسراناً مبيناً.

تم جواب مسألته


المسألة الرابعة عشرة: معنى زيادة المرض من الله في قلب الإنسان

ثم أتبع ذلك المسألة عن الزيادة، فقال: خبرونا عن الزيادة، فإن الله يقول: ﴿وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إلا أَنفُسَهُم وَمَا يَشْعُرُونَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ﴾[البقرة:9]، وقوله لقوم: ﴿وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ﴾[التوبة:76]، (ألستم تعلمون أن الله زادها مرضاً، ومد آخرين في طغيانهم يعمهون، وأعقب قوماً نفاقاً في قلوبهم إلى يوم يلقونه؟) فإن قالوا: نعم، ولكنه صنع ذلك بهم عقوبة بذنوبهم. فيقال لهم: فنعم، أفليسوا معذورين بما عملوا من معصيته حين فعل بهم ذلك؟ فإن قالوا: لا. فقل: فقد دخلتم فيما عبتم إذ زعمتم أن الله يعذب قوماً على ما لم يستطيعوا تركه؛ لأنه فعل ذلك بهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه وتوهم فيه من التجوير له في فعله، فقال: خبرونا عن الزيادة التي ذكرها الله سبحانه، وعظم عن كل شأن شأنه حين يقول سبحانه: ﴿وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إلا أَنفُسَهُم وَمَا يَشْعُرُونَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ﴾، وعن قول الله سبحانه: ﴿وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ﴾، فسنجيب، إن شاء الله في ذلك من الجواب بما يقبله ذووا الإنصاف والألباب، فنقول في ذلك على الله سبحانه بالصواب:

فأما قوله سبحانه: ﴿وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ﴾، فهم المنافقون الذين كانوا يحتجرون من الرسول ومن المؤمنين بانتحال الإيمان وتلاوة ما أنزل من القرآن، وقلوبهم لذلك منكرة، وفي دين الله فاجرة، وبه سبحانه كافرة. فهم يراءون بألسنتهم الرسول مخافة القتل والتنكيل، وهم عن الله بضمائرهم حائدون، وللحق بينهم وفي سرائرهم معاندون، ألا تسمع كيف يقول فيهم، ويدل بصفاتهم عليهم حين يقول: ﴿وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إلى شَيَاطِينِهِمْ قَالُواْ إنا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ﴾[البقرة:14]، وقال سبحانه يخبر عنهم بما هم فيه وما يجتمعون في خلواتهم من المشاقة عليه: ﴿وَإِذَا خَلاَ بَعْضُهُمْ إلى بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ﴾[البقرة:76]، ومن ذلك ما قال سبحانه في الأعراب: ﴿قَالَتِ الأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الإيمان فِي قُلُوبِكُمْ وإن تُطِيعُوا اللَّهَ وَرَسُولَهُ لا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ﴾[الحجرات:13]، ومن قولهم بألسنتهم ما ليس في قلوبهم ما يقول الله سبحانه: ﴿سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ﴾[الفتح:11]، فأخبر الله عنهم بما كان من كذبهم فيما ذكروا أنه شغلهم، وأخبر بنفاقهم وتوهيمهم ما وهموا نبيه صلى الله عليه وآله وسلم من إحقاقهم فيما طلبوا منه من الاستغفار لهم والصفح في ذلك عنهم، فأمره الله سبحانه أن يخبرهم أن استغفاره لهم غير دافع عقوبة الله عنهم إذا أراد الله الانتقام في ذلك منهم، فقال سبحانه: ﴿قُلْ فَمَن يَمْلِكُ لَكُم مِّنَ اللَّهِ شَيْئًا إِنْ أَرَادَ بِكُمْ ضَرًّا أَوْ أَرَادَ بِكُمْ نَفْعًا بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيرًا﴾، ثم أخبر نبيه صلى الله عليه وآله وسلم من أمورهم بما كانوا يتوهمون أنه قد خفي عليه علمه مما كانوا ظنوه وأجنوه في صدورهم، فقال ذو المعارج والجلال: ﴿بَلْ ظَنَنتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إلى أَهْلِيهِمْ أَبَدًا وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنتُمْ ظَنَّ السَّوْءِ وَكُنتُمْ قَوْمًا بُورًا﴾[الفتح:12]، فأخبرهم سبحانه بما ظنوا من الظن القبيح في الرسول والمؤمنين وتوهموا، وما زين في قلوبهم الشيطان من ذلك وأملى، وأنهم كانوا في ذلك قوماً بوراً.

وأما قوله جل جلاله، وتقدس عن أن يحويه قول ويشبهه شيء أو يناله: ﴿فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ﴾ فقد تخرج على معنيين وكلاهما إن شاء الله للحق مضاف.

فأما أحدهما: فأن يكون المرض الذي في قلوبهم هو الشك الذي هم فيه يلعبون من جحدانهم لما يرون من آيات ربهم، فقلوبهم لذلك مريضة، فلا يؤدون لله سبحانه من فرائضه فريضة، فهم في شكهم ولعبهم يترددون وفي خطيئاتهم وطغياء حيرتهم يعمهون، كما قال سبحانه: ﴿بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ﴾[الدخان:9]، فقد تكون زيادة الله لهم من المرض الذي ذكر أنه في قلوبهم لشكهم وضلالهم الذي به مرضت قلوبهم ومنه دويت صدورهم، فكلما زاد الله منه نبيه تبياناً وعلماً وفضلاً وحكماً ازداد لذلك مرض قلوبهم تراكماً، وزادهم الله بتنزيل الحق غيظاً وغماً.

وقد يكون ذلك المرض حل في قلوبهم لشدة الحسد منهم لنبيهم صلى الله عليه وآله وسلم على ما جعل الله من البركات واليُمْن في كل الحالات لديه، ولما خصه الله به دونهم وآثره به سبحانه عليهم من هبوط الملائكة نحوه، وما عظَّم به الله له خطره وقدره، فجعله الله له صفياً يوحي إليه وينزل إليه وحيه بفرائضه عليه، وما خصه به من أن جعل طاعته له طاعة، ومعصيته له معصية، فقال: ﴿مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ﴾[النساء:8]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ﴾[النساء:59]، وقال سبحانه: ﴿مَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا﴾[الحشر:7]، وقال: ﴿وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ﴾[الفتح:17]. فلما أن رأت قريش هذه الكرامات البينات النيرات التي لا يقدرون على دفعها ولا يأتون أبداً بمثلها، اشتد لذلك حسدها لرسول رب العالمين، وعهدوا عليه وعلى من تبعه من المؤمنين؛ فمنعه الله منهم، ورد حسدهم وبغيهم في نحورهم، فنصبوا له المحاربة وطالبوه أشد المطالبة، فردهم الله بغيظهم، كما قال سبحانه: ﴿وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا﴾[الأحزاب:25]، وذلك حين تحزبت قريش والعرب وطلبوا رسول الله صلى الله عليه وآله وسلم غاية الطلب، فكفاه الله في ذلك اليوم والمسلمين القتال بأخيه ووصيه علي بن أبي طالب أفضل المستشهدين، فقتل عمرو بن عبد ود اللعين، وكان عماد المشركين، وفارس المتحزبين، فانهزم بقتله جميع الكافرين، وفل الله حد المبطلين، وأظهر دعوة المحقين، ونصر رسوله خاتم النبيين، وكبت أعداءه المحادين، قال سبحانه: ﴿إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ وَقَدْ أَنزَلْنَا آيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ﴾[المجادلة:5]، فلما أن أذلهم وهزمهم، وكبتهم كما كبت الذين من قبلهم، تدارك الكبت في قلوبهم وترادفت الحسرات في صدورهم ومرضت لذلك وبه منهم القلوب، وأحاطت به منهم الذنوب، فهم في كل يوم يرون مِن نَصْر الله لنبيه، ويسمعون عنه ما يزيدهم حسداً، ويُحدث لهم في قلوبهم مرضاً، حتى صدق الله رسوله الرؤيا بالحق التي كانت في غزوة الحديبية، أراه وأكمل له من دخول مكة آمناً لا يخاف رصاداً، فنزل بالمشركين من ذلك ما كانوا يخافون، وحقق الله لرسوله ما كانوا يحذرون ومن بغى عليه لينصرنه الله إن الله لقوي عزيز.

وأما ما سأل عنه من قول الله سبحانه: ﴿وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ﴾، فقد يمكن أن الله سبحانه لما أن كذبوه وأخلفوه خذلهم، ومن الإرشاد والتوفيق تركهم، فتكمهوا في ضلالهم، وارتكبوا من أعمالهم، فأعقبهم كثرة ضلالهم وعظيم اجترائهم على قول الزور والبهتان، وارتكاب الضلال والعصيان تمادياً في ذلك حتى مردوا على الكذب والفساد والنفاق، وقول المحال والإلحاد، فيجوز أن يقال: أعقبهم الله نفاقاً، إذ تركهم من التوفيق والتسديد والتحقيق، حتى غلب عليهم الهوى، ورفضوا الخير والهدى، واستعملوا بينهم النفاق في كل أمرهم، فعادوا منافقين وللرشد تاركين، ينافق بعضهم بعضاً، ويفرضه في الغيب له فرضاً.

وقد يكون الذي أعقبهم في قلوبهم النفاق هو فعلهم وكذبهم وغدرهم في موعدهم الذي أوجبوه لخالقهم، وذلك أن الكذب والردى يجر بعضه بعضاً، فلما أن كذبوا فيما قالوا ووعدوا خالقهم من أنفسهم فأخفلوا، كانوا لغيره فيما يعدون أخلف، ولسواه سبحانه أكذب، فكاذبوا بيناتهم وأبطلوا بالزور قالاتهم، فدعت حالة حالة، حتى تكمهوا في الغي والضلالة، ودعا ما كان منهم أولاً من الكذب والإخلاف إلى قلة الصدق والإنصاف، فحل بينهم التضاغن وذهب عنهم الائتلاف، فعاد كل منافق في قوله غير صادق. فكان الذي أعقبهم النفاق آخراً هو فعلهم للكذب والإخلاف أولاً، فجر فعل الصغائر إلى ارتكاب موبقات الكبائر حتى صار ذلك لهم عادات، وكان لهم وعليهم علامات يعرفون بها دون غيرهم ودلالات. فهذا أيضاً معنى يصح في اللسان، ويعرفه من كان ذا بيان، والحمد لله ذي الجلال والبرهان والجبروت والسلطان.

وأما ما سأل عنه من معنى قول الله سبحانه: ﴿إلى يَوْمِ يَلْقَوْنَهُ﴾: فقد يمكن أن يكون المعنيُّ باللقاء هو الله الرحمن الأعلى، يريد بقوله: ﴿يَلْقَوْنَهُ﴾: أي يلقون حكمه ويعاينوه. وقد يكون الذي يلقونه ما تقدم من عملهم ومضى، فيعاينوه في الآخرة يوم الحساب، ويجدونه عند الله مثبتاً في الكتاب، كما قال سبحانه: ﴿إنا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إمام مُبِينٍ﴾[يس:12]، وقال: ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة:7]، يقول سبحانه: يرى جزاءه، ويعاين ما حكم عليه به من الخير والثواب والعذاب والعقاب، فيكون لقاؤهم لأعمالهم هو توقيف الله لهم على القليل والكثير من أفعالهم، وما يكون منه سبحانه على ذلك من جزائهم؛ فيلقى المحسنون ما وعدهم الله في إحسانهم من الثواب، ويلقى المجرمون ما وعدهم من العقاب.

تم جواب مسألته


المسألة الخامسة عشرة: هل يعذب الله عباده على ما صنعه فيهم؟

ثم أتبع ذلك (الحسن بن محمد) المسألة عن ما صنع الله بعباده، فقال: خبرونا عما صنع الله بالعباد، هل يعذبهم عليه؟ فإن قالوا: لا. فقل: خبرونا عمن زاده الله كفراً، ومدَّه في طغيانه، وأعقبه النفاق في قلبه هل يعذبه عليه؟ فإن قالوا: نعم؛ فقد دخلوا فيما كانوا يعيبون، وإن قالوا: لا. فقل: فقد زعمتم أن الله لا يعذب من كان على الكفر، ولا يضر من كان عليه، وأنتم تزعمون أن الله إنما صنع ذلك عقوبة لهم. وسلهم: هل استطاع هؤلاء الترك لما صنع الله بهم، والخروج منه؟ فإن قالوا: لا؛ فقد أجابوا، وإن قالوا: نعم؛ فقد كذبوا بكتاب الله، وخالفوا قول الله إذ يقول: ﴿فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إلى يَوْمِ يَلْقَوْنَهُ﴾، (فإن كانوا يقدرون على أن يصرفوا من النفاق قلوبهم قبل أن يلقوه)، فقول الله بزعمهم باطل في قوله: ﴿خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ﴾[البقرة:7].

تمت مسألته

[جوابها:]

وأما ما سأل عنه مما التبس عليه، فتعسف بقول الزور فيه، فقال: أخبرونا وبما عندكم نبئونا عن قول الله سبحانه: ﴿وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ﴾[الأنعام:110]، وفيما صنع الله بالعباد، تقولون: هل يعذبهم على ما فيه أدخلهم، وعليه جبرهم؟

فلعمري، لقد تقدم في ذلك الجواب، وقلنا فيه إن شاء الله بالصواب، ولا بد أن نقول فيما سأل عنه في هذا الجواب، نأتي على شرحه إن شاء الله بشرح شافٍ فنقول:

إن معنى قوله سبحانه: ﴿وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ﴾: هو تركه (لهم من) توفيقه وتسديده وعونه ولطفه وتأييده، لما خرجوا من طاعته وارتكبوا بطغيانهم من معصيته، فولى بعضهم بعضاً، ولم يقم لهم سبحانه أمراً، كما قال سبحانه: ﴿وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُواْ يَكْسِبُونَ﴾[الأنعام:129]، فلم يبرأ سبحانه منهم ويكلهم إلى أنفسهم جل وعظم شأنه إلا من بعد أن تولوا وكفروا وتعدوا واستوجبوا منه الخذلان بما تمادوا فيه من الطغيان، كما يستوجب الرشد والتوفيق بالطاعة منه المؤمنون ويستأهل بالاهتداء منه والزيادة في الهدى المهتدون، كما قال أحكم الحاكمين، وأصدق القائلين: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد:17]، فأخبرنا سبحانه أنه ولي المتقين، مجانب خاذل للفاسقين، وكذلك قال سبحانه رب العالمين: ﴿ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لا مَوْلَى لَهُمْ﴾[محمد:11]، يريد سبحانه أنه ولي الذين آمنوا والمتولي في كل الأسباب لهم، وأنه الخاذل للكافرين والتارك لتأييدهم، الرافض لتوفيقهم وتسديدهم. ألا ترى كيف يقول ويخبر بتأييده وصنعه، وتسديده ولطفه للمؤمنين، وتخليته بين المؤمنين والكافرين، وممن أطغاهم من الطاغوت والطواغيت، فهم الذين أجابوهم إلى دعائهم واتبعوهم في أهوائهم من مستجيبي الشيطان، وأبالسة الإنس الملاعين، الذين أطغوهم واستهووهم في الردى والطغيان، ومنوهم مع الإقامة على ذلك من الله الغفران، قال الله سبحانه: ﴿اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إلى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إلى الظُّلُمَاتِ﴾[البقرة:257].

وأما ما قال وعنه سأل فقال: هل يعذب الله أحداً على فعله به؟ أم يقدر الخلق على الخروج مما أدخلهم جل جلاله فيه؟

فقولنا في ذلك على الله بما تقدم من شرحنا له، من أن الله جلا جلاله أعز وأكرم وأرأف وأرحم وأحلم من أن يُدخل عباده في سبب من الأسباب أراده، ثم يعذبهم عليه ويعاقبهم فيه، إن هذا إلا جور من الفعل، وإنه من فاعله لأجهل الجهل. فلو كانت أفعاله لا تتم إلا بأفعالهم لكانت حاله في العجز كحالهم، ولكان مضطراً إلى خلقهم وإيجادهم، إذ لا يتم له فعل إلا بأعمالهم، فلقد آتاهم إذا نظراً منه لنفسه لا لهم، وضرورة الخالق إلى الخلق في فعله كضرورة الخلق إلى الخالق في أمره، فكلٌّ إلى غيره محتاج. وذلك فبيِّن على قياسهم في المنهاج، ولو اشتبهت الحالات لاشتبهت بلا شك الذات، فسبحان من بان عن خلقه فليس له حد ينال، ولا مثل يضرب له به الأمثال، الذي بان من كل فعل فِعْلُه، وجل عن كل قول قولُه.

وأما ما قال من قوله: هل يقدر الخلق على أن يخرجوا مما أدخلهم الله فيه وصنعه بهم؟

فإن إدخال الله وصنعه بالعباد يكون على معنيين كليهما متضادين:

أحدهما: إدخال حكم وأمر وافتراض منه، معه تمكين واختيار، لم يرد الله أن يدخلهم فيه جبراً، بل أراد أن يدخلوا اختياراً بما ركب فيهم وأعطاهم من الآلات والاستطاعات ليكمل لهم الثواب على الطاعات، ولو أدخل قوماً في الطاعة، وأدخل آخرين في المعصية ثم أثاب وعاقب لكان على غير فعلهم عاقب وأثاب، جل الله عن ذلك رب الأرباب، فهم قادرون على الخروج من هذا الفعل على ما ذكرنا من تمكين الله الواحد الأعلى.

وأما المعنى الثاني الذي أدخلهم فيه وصنعه بهم: فهو ما خلقهم عليه وصورهم من الخلقة، وقومهم عليه من الفطرة من الأجسام والعروق والعصب والعظام والأسماع والأبصار، وما عليه الجن من السرعة والذهاب في الهواء، وما خلق عليه الآدميين من الثقل والخفاء، فلا يقدر جني يزيح ما فيه من الخفة فيثقل، ولا آدمي عن الثقل إلى الخفة يرحل، وكذلك لا يقدرون على الخروج من سواد إلى بياض، ولا من بياض إلى سواد، ولا من قصر إلى طول، ولا من طول إلى قصر. فهذا ما لا يقدر عليه الخلق ولا ينالونه، وذلك أن الله خلقهم وجبلهم عليه، فلم يزدادوا من محبوبه، ولم ينقصوا من مكروهه.

تم جواب مسألته


المسألة السادسة عشرة: معنى قول الله تعالى: ﴿وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ﴾

ثم أتبع ذلك الحسن بن محمد المسألة عن قوله الله سبحانه: ﴿وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ أَنَّهَا لَكُمْ﴾[الأنفال:7]، أليس إنما يريد العير والغنيمة أو المشركين، وغلبتهم النصر؟ فإن قالوا: نعم. فقل: هل كانوا يقدرون على أن لا يقاتلوا ولا يخرجوا إلى القتال؟ فإن قالوا: نعم؛ فقد زعموا أنهم كانوا يقدرون على أن يخلف الله وعده الذي وعده رسوله، وهذا قول عظيم يدخلهم في أعظم مما كرهوا. (وإن زعموا أنهم لم يكونوا يقدرون على أن يخرجوا للقتال، لا المؤمنون ولا الكافرون؛ أقروا بما كرهوا)، فإن الله قد أراد أن يقاتل المؤمنون الكافرين، وأن يقاتل الكافرون المؤمنين، وأن الفريقين لم يكونوا يستطيعون التخلف ولا الترك للقتال حتى ينجز الله وعده، ويعز المؤمنين، ويذل الكافرين، ويوهن كيدهم، وكذلك أراد بالفريقين جميعاً، وقد كان فيما صنع الله بالفريقين يوم بدر بينة لنبيه وبرهان، وذلك أن الله سبحانه لم يكل المؤمنين إلى ما زعم الجهال المكذبون أن الله جعل في العباد استطاعة ثم وكلهم إليها، فلم يرض حتى أيَّدهم بنصره وأمدهم بملائكته ثم آجرهم على صبرهم على البأس، وهو صبَّرهم؛ وآجرهم على الثبات، وهو ثبتهم؛ وآجرهم على ائتلافهم، وهو ألَّف بينهم؛ وآجرهم على صرامتهم وهو ربط على قلوبهم؛ وآجرهم على ظفرهم، وهو ألقى الرعب في قلوب عدوهم؛ وهذا كله خلاف لقولهم، وردٌ عليهم. فجعل غلبة المؤمنين الكافرين نصراً وعزاً وتأييداً، وجعل غلبة الكافرين دولة بلاء وإملاء، فأنزل في قتال المؤمنين الكافرين بأحد: ﴿فَأَثَابَكُمْ غُمَّاً بِغَمٍّ﴾، أما الغم الأول: فالهزيمة والقتل؛ وأما الغم الآخر: (فإشراف خيل الكفار على الجبل حتى أشرفوا عليهم فظنوا أنها الهلكة)؛ قال الله تعالى: ﴿لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ﴾، من الغنيمة ﴿وَلاَ مَا أَصَابَكُمْ﴾ يعني من قتل من إخوانكم، قال: ﴿وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ﴾[آل عمران:153]. فإن قالوا: إن الله إنما فعل بذنوبهم ومعصيتهم. قيل: فإنه إنما عصى منهم نفر يسير وهم الرماة، نحو من خمسين رجلاً، فقد عم ذلك البلاء جميع المؤمنين حتى وصل إلى نبي الله صلى الله عليه وآله وسلم فشج في وجهه، وكسرت رباعيته، وقد كان المسلمون يوم أحد سبعمائة أو يزيدون. فأخبر الله أنه صنع ذلك بهم فأثابهم غماً بغم، أفليس الله قد أراد أن يصيبهم ذلك بأيدي الكافرين، ولأن ينهزموا، وأن يقتل من قتل منهم، ثم أخبر أيضاً بما صنع بهم بعد الذي كان منه إليهم من الغم، فقال: ﴿ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاسًا يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ﴾[آل عمران:154]، قال الله لنبيه: ﴿قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ﴾[آل عمران:154]، ثم قال: ﴿يُخْفُونَ فِي أَنفُسِهِم مَّا لاَ يُبْدُونَ لَكَ﴾، فأخبر عما أخفوا في أنفسهم، فقال: ﴿يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا﴾، يقولون: لو كنا في بيوتنا ما أصابنا القتل، قال الله تكذيباً لهم: ﴿قُل لَّوْ كُنتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إلى مَضَاجِعِهِمْ﴾، فأخبر أنه قد كتب القتل على قوم قبل أن يقتلوا، وجعل لهم مضاجع إليها يصيرون، ثم نهى المؤمنين أن يكونوا مثلهم، وأن يظنوا بالله كظنهم، فقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إذا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللّهُ يُحْيِي وَيُمِيتُ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾[آل عمران:155]، وقال في غلبة الكافرين المؤمنين وهزيمة المؤمنين، فقال: ﴿وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ﴾[آل عمران:140]، وقال: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ﴾[آل عمران:166]، في آي كثيرة يخبر أن الأمر كله منه، وهو يدبر أمر خلقه، ويصرفهم كيف يشاء، وأخبر أن الذي أصاب المؤمنين يوم أحد إنما كان بإذن الله من قتل الكافرين إياهم وهزيمتهم لهم، حتى قتل منهم سبعون رجلاً، وأنتم تزعمون أنه لم يأذن في المعاصي، وأنها لا تكون بإذنه، ولكن الإذن قد يكون على معنيين: أما أحدهما: فيكون أمراً منه يأمر به، والآخر: يكون إذناً على وجه الإرادة، أنه أراد أن يكون؛ لأنه فعال لما يريد. ثم قد عير الذين قالوا لإخوانهم: ﴿إذا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ﴾، وكذبهم وأخبر بما قد سبق منه لهم وما قد كتب عليهم، وعير الذين قالوا: ﴿لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا﴾(فكذبهم الله لما قالوا من ذلك).

فلو تدبرتم كتاب الله وآمنتم بما فيه ما عارضتم أمور الله تعالى ولا عبتم، ولفهمتم قضاءه، تردون عليهم برأيكم أمره، وتعقبون حكمه، وتظلمون عدله، وتقولون إنه فعل بخلقه شيئاً، ثم عذبهم عليه بما صنع بهم، فقد ظلمهم، فسبحان الله ما أعظم قولكم وأضعف رأيكم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من القتال، فقال: هل أراد الله من المؤمنين أن يقاتلوا الكافرين؟ ومن الكافرين أن يقاتلوا المؤمنين؟ أم أراده من المؤمنين دون الكافرين؟ فبذلك ولله الشكر نقول، وإليه أمورنا تؤول فنقول:

إن الله شرع حقاً، (وأوجب صدقاً، فدعا إليه الناس، وكشف عنهم به الالتباس، ثم أوجب) على الخلق كلهم الدخول فيه والمقاتلة عليه، فكل من كان على ما شرعه الله تعالى من الحق، فقد أراد الله منه مقاتلة من خالف عنه من الخلق. وإنما أراد سبحانه من عباده أن يقاتلوا على ما رضيه من دينه، فأما ما لم يرده من أفعال الكافرين، ولم يشرعه ولم يرضه من عبادة أصنام المشركين فكيف يريد من أصحابه القتال عليه؟ وقد كرهه منهم، وذمهم على المقام فيه، ودعاهم إلى الخروج منه. وقد علم كل من كان له علم، وآتاه الله شيئاً من فهم الحكمة، أن المشركين عن آلهتهم كانوا يدافعون، وعن دينهم يقاتلون، وعلى ما كان آباؤهم من القتال يثابرون، فإن كان الله أراد منهم ذلك وجعلهم فيه كذلك، فقد ارتضاه، وعلى الأديان كلها اصطفاه، كما ارتضى الذي بعث به خاتم النبيين وأراده، وأمر بالقتال عليه المؤمنين. فإن قالوا: ارتضاه وأراده وأمر بالقتال عليه عباده؛ كفروا بالرحمن وتابعوا قول الشيطان. وإن قالوا: بل سخطه وشنيئه، وأمرهم لإشقائهم بالمقاتلة عليه؛ فقد سووا عنده بين ما ارتضاه وبين ما سخطه وأباه. وهل يأمر بحياطة ما لا يريد إلا الجاهل غير الرشيد؟ فإن كان حكم عليهم بعمل الردى لما أراد بهم بزعمهم من الشقاء، فعلى ماذا يعذبهم ويشقيهم وفي الحميم يصليهم، وهم له طائعون، وفي إرادته منهم متصرفون؟ أهذا عندهم من صواب الحكيم، العدل في فعله الرحيم؟ بل هذا من فعال الجائرين، وأعظم ما عاب سبحانه من اعتداء الظالمين. فلا يجدون بداً من أن ينسبوا إلى الله التجهيل، والظلم والتعدي، والجور الجليل، أو يدخلوا في الحق ويرجعوا إلى الصدق، فيقولوا: إن الله أمر وأراد حياطة ما ارتضى، وكره ونهى عن حياطة ما لم يشأ.

وأما ما ذكر من قول الله عز وجل: ﴿إذ يُرِيكَهُمُ اللّهُ فِي مَنَامِكَ قَلِيلاً وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الأَمْرِ وَلَكِنَّ اللّهَ سَلَّمَ انه عَلِيمٌ بِذَاتِ الصُّدُورِ وَإذ يُرِيكُمُوهُمْ إذ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللّهُ أَمْرًا كَانَ مَفْعُولاً﴾[الأنفال:43]، فقال وتوهم أن هذا الأمر المفعول الذي يقضيه الله هو قضاؤه على الفريقين بالقتال والمزاحفة والاقتتال. وليس ذلك - ولله الحمد - على ما قال، ولا على ما توهم من المحال، أن الله يقضي على الكافرين بقتال المؤمنين، ولا أنه يقلل المؤمنين في أعين الكافرين تشجيعاً منه لهم على قتال المؤمنين وتأييداً بذلك لهم على المهتدين، ولكن قللهم في أعينهم لكيلا يروهم بحالة الكثرة مع ما في قلوبهم من هيبة الروعة فيهزموا ويذهبوا ويرجعوا ولا يقاتلوا، فكان ذلك خذلاناً لهم وحرباً عليهم، وقللهم في أعين المؤمنين لكيلا يروهم على الكثرة التي كانوا عليها فيهابوا ويخافوا، فقللهم في أعينهم تأييداً منه لهم، ومعونة وإحساناً إليهم.

فأما قوله: ﴿لِّيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً﴾ فمعناه: ليقضي الله وعداً كان منجزاً، وهو ما وعد رسوله والمؤمنين من النصر إذا نصروه، والتسديد لهم إذا قصدوه. ألا تسمع كيف يقول: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ﴾[محمد:7]، ويقول: ﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ﴾[الحج:40]، فقضى تبارك وتعالى لرسوله وللمؤمنين عند الالتقاء بما وعدهم من النصر، وفَعَل لهم بما ضمن فعله من الأمر، وتغنيمهم ما وعدهم من إحدى الطائفتين: طائفة الجيش، وطائفة العير؛ فغنمهم الله طائفة الجيش كما وعدهم من الأمر، واتخاذ ما وعد المؤمنين من النصر على الكافرين، فهو الأمر الذي ذكر الله أنه كان مفعولاً، لا ما يتوهم أهل هذا القول الفاسد المخذول.

وأما قوله: ﴿هُوَ الَّذِيَ أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَّا أَلَّفَتْ بَيْنَ قُلُوبِهِمْ وَلَكِنَّ اللّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ﴾[الأنفال:62]، فنصر الله رسوله كما قال سبحانه: ﴿إذ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا﴾[الفتح:26]، فألف الله على ذلك بين المؤمنين، لا كما ظن الحسن بن محمد وأصحابه أهل العمى والقول بالردى: أن التأليف من الله كان بين الكافرين والمؤمنين في القتال، وأنه ساق بعضهم إلى بعض جبراً حتى ألف بينهم للقتال، وهذا فأحول المحال، تعالى الله عن ذلك علواً كبيراً. ألا ترون كيف قال: ﴿أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ﴾، و ﴿أَلَّفَ بَيْنَ قُلُوبِهِمْ﴾، فرد اسم المضمر في الهاء والميم من (قلوبهم) على الاسم الظاهر من (المؤمنين)؟ فسبحان أرحم الراحمين، وأكرم الأكرمين.

وأما ما سأل عنه من قول الله تبارك وتعالى: ﴿وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ﴾[الأنفال:7]، وقال: لو لم يخرج المشركون، أليس كان يبطل وعد الله لنبيه وللمؤمنين؟

فقولنا في ذلك: أن الله سبحانه وعد نبيه كما قال إحدى الطائفتين: طائفة العير وطائفة الجيش المستعير؛ وأن الله لم يجبر الفاسقين على الخروج إلى قتال المؤمنين، بل عن ذلك نهاهم، وإلى طاعته وطاعة رسوله دعاهم، فقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْا عَنْهُ وَأَنتُمْ تَسْمَعُونَ﴾[الأنفال:20]، ويقول: لو أطاعوا الله فيما أمرهم لم يخرجوا لمحاربة الحق ولم ينصبوا.

فأما ما قال من أن ذلك لو كان لبطل وعد الله أهل الإيمان، الذي وعدهم من الغنيمة والإحسان، فليس ذلك كما قال أهل الجهالة والعمى والضلال، ولكن الله سبحانه علم أنهم سيخرجون، وعلى الحق والمحقين سيبغون، فلما أن علم ما يكون من اختيارهم، حكم بما علم منهم عليهم، وبشَّر رسول الله صلى الله عليه وآله وسلم بما سيسوق من الغنيمة والنصر إليه. ولو علم منهم اختيار المقام لما وعد غنائمهم نبيه صلى الله عليه وآله وسلم، فلما أن خرجوا وعلى الله ورسوله أجلبوا خذلهم سبحانه وأخزاهم وأذلهم وأرداهم، وألقى الرعب في قلوبهم كما قال سبحانه: ﴿سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا﴾[آل عمران:151]، فأرداهم ونصر المؤمنين، وأعز بتأييده الدين، وكبت الكافرين، فأبادهم بالسيف قتلاً، وشتت أمرهم وجمعهم هزيمة وأسراً، وأنزل الملائكة المقربين مدداً للمؤمنين، وإعزازاً للحق والمحقين، فزادهم قوة إلى قوتهم المركبة الثابتة فيهم.

وأما ما سأل عنه وقال وتوهم من المحال في قول الله تبارك وتعالى: ﴿فَأَثَابَكُمْ غُمَّاً بِغَمٍّ﴾، وذلك الغم هو غمهم (يوم حنين) حين أدال المشركين على النبي والمؤمنين؛ فغلط وأخطأ في ذلك، ولم يكن ولله الحمد كذلك، ولم يدل الله الكافرين على المؤمنين؛ لأن الإدالة هي معونة وتأييد ونصر وتسديد، ولم يقل مؤمن بالله: إن الله نصر في ذلك اليوم أعداءه على أوليائه، ولا نصر جيش أبي سفيان اللعين على جيش رسول الله صلى الله عليه وآله وسلم. ولكن الله أراد بالمؤمنين المحنة والبلاء حتى يعلم الله أهل الصبر والاحتساب والتقى، ألا تسمع كيف قال الله: ﴿وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ﴾[محمد:31]. فنصرهم في أول الأمر وأراهم ما يحبون، فخالفوا نبيه وعصوه في تنحيهم عن باب الشعب الذي أوقفهم عليه، وأمرهم أن يرموا من صار من المشركين إليه، فلما رأوا الهزيمة على المشركين قد أقبلت، وتيقنوا أنها بهم قد حلت، طمعوا فيما يطمع فيه مثلهم من الغنائم، ورجوا أن يكون شدهم على الكفار مع أصحابهم أصلح، وفي الأمر الذي يراودون أنجح؛ فزلَّوا وعصوا الرسول فيما أمرهم من الثبوت على باب الشعب، وكان ثباتهم عليه على المشركين أصعب. فلما أن تنحوا أمكن للكافرين ما أرادوا، فظفروا من المسلمين ببعض ما أحبوا، ثم لاقوا من بعد ذلك من نصر الله للحق ما كرهوا، فثبت الله من بعد ذلك المؤمنين، وغفر لأهل الخطيئة المذنبين، وأنزل عليهم السكينة، وغشاهم النعاس أمنة منه، كما قال الله سبحانه: ﴿ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاسًا يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ﴾، قال الله سبحانه لنبيه صلى الله عليه وآله وسلم: ﴿قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ﴾، ثم قال سبحانه لنبيه: ﴿يُخْفُونَ فِي أَنفُسِهِم مَّا لاَ يُبْدُونَ لَكَ﴾، ثم أخبر عما أخفوا، وما من المنكر أجنوا، فقال: ﴿يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا﴾.

وذلك أن رسول الله صلى الله عليه وآله وسلم حين أتته قريش، ونزلوا بأحد شاور أصحابه فأشاروا عليه بأن يثبت في المدينة، فإن أقاموا أضر بهم المقام حتى ينصرفوا، وإن صاروا إلى المدينة فدخلوا، قاتلهم بها الصغير والكبير والنساء من فوق البيوت. فأراد ذلك رسول الله صلى الله عليه وآله وسلم، ثم أشاروا عليه من بعد بالخروج إليهم، فنهض فلبس لامته، ثم خرج عليهم، فقالوا: يا رسول الله، قد رأينا رأياً، إنا لم نقاتل ببلدنا وبين دورنا أحداً إلا أظهرنا الله عليه وبلغنا فيه ما نريد، فأقم بنا مكاننا على رأينا الأول. فقال رسول الله صلى الله عليه وآله وسلم: ((كان هذا أولاً، إنه ليس لنبي إذا لبس لامته أن ينزعها حتى يقاتل عدوه.)). فخرج وخرج معه ألف من الناس، فلما فصل من المدينة رجع عنه عبدالله بن أبي سلول رأس المنافقين، في ثلثمائة من الفاسقين، ومضى رسول الله صلى الله عليه وآله وسلم حتى لقي القوم، فكان من أمرهم ما ذكرنا، ومن حالهم ما شرحنا، فذلك قولهم: ﴿لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا﴾، يقولون: لو أطاعنا أو كان الرأي إلينا لكنا قد ثبتنا في بلدنا حتى يدخلوا علينا فنقاتلهم أو يرجعوا عنا فنتبعهم، فقال سبحانه: ﴿قُلْ إِنَّ الأَمْرَ كُلَّهُ لِلَّهِ﴾، أي الأمر أمر نبيه الذي افترض عليكم طاعته، فليس لأحد منكم سبيل إلى مخالفته إلا بالكفر والعصيان للواحد العزيز الرحمن، ثم أعلاهم من بعد تلك السقطة، وأنزل عليهم الأمنة، ورد إليهم النصر، وشد لهم ما أضعفوه من الأمر، وصرف عنهم أعداءهم لأنْ يدركوا كل ما طلبوا أو طمعوا به فيهم من القوة والظهور عليهم.

وأما ما ضل فيه من قوله: ﴿قُل لَّوْ كُنتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إلى مَضَاجِعِهِمْ﴾، فقال: إن الله كتب على الكافرين قتل المؤمنين، وكتب على المؤمنين ظهور الكافرين، وقتلهم إياهم؛ فتوهم أن الكتاب من الله هو حتمٌ، وفعلٌ فيهم وقضاءٌ كائن قضى به عليهم. ولو كان ذلك كما ظن الحسن بن محمد لكان المشركون لله مطيعين، ولأمره وقضائه منفذين، ولم يكن عليهم في ذلك إثم، ولا عند الله جرم، بل كانوا في ذلك مثابين وعليه غير معاقبين، ولم يكن المؤمنون بمثابين إذ الله فعل بهم ذلك من القتل وقضاه عليهم، وكل في الطاعة له سواء، تبارك عن ذلك العلي الأعلى.

فأما وجه الحق في ذلك، ومعنى قول الله سبحانه: ﴿كُتِبَ عَلَيْهِمُ﴾، هو عَلِم منهم لا أنه أكرههم ولا قضى عليهم، ولكن علم من يختار الخروج ولقاء الأعداء، ومن يقتل عند التنازل واللقاء، فعِلْمه وقع على اختيارهم، فخروجهم فعلهم لا فعله، وقتلهم فعل الكفار لا قضاؤه، فهم على خروجهم وقتالهم واجتهادهم مأجورون، وعند الله مستشهدون، والفسقة المشركون على قتلهم معاقبون، وعند الله في الآخرة معذبون، فكلٌ نال بفعله من الله ما أوجبه عليه من الثواب والعقاب، والحمدلله رب الأرباب، والمجازي للخلق يوم الحساب.

وأما ما سأل عنه من قول الله سبحانه: ﴿وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ﴾، فقال بزعمه، وتوهم بجهله: أن الله يديل أهل الكفر والعصيان على أهل الطاعة والإيمان، وأنه أدال يوم أحد المشركين على النبي ومن كان معه من المؤمنين؛ فليس ذلك كما ذهب إليه، وسنشرح ذلك إن شاء الله تعالى، ونرد بالحق قوله عليه.

فنقول: إن الله جل جلاله يديل المؤمنين على الكافرين، ولا يديل الكافرين على المهتدين، كذلك قال في يوم حنين: ﴿ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ﴾[الإسراء:6]، فكان برده الكرة للموحدين هو المديل لهم على الكافرين، ولم يقل في شيء من كتابه وما نزله من آياته إنه أدال أهل الشرك والنفاق على أهل الدين والإحقاق.

فأما ما ذكر الله من المداولة بالأيام بين جميع الأنام، فإن مداولته للأيام هو إتيانه بالليل تارة وتارة بالنهار، وأما ما يأتي ويداول بين عباده وأرضه فيهما من الأمطار التي يحيي بها الأرضين ويعيش بها جميع العالمين، قال سبحانه: ﴿وَنَزَّلْنَا مِنَ السَّمَاء مَاء مُّبَارَكًا فَأَنبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ وَالنَّخْلَ بَاسِقَاتٍ لَّهَا طَلْعٌ نَّضِيدٌ رِزْقًا لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ الْخُرُوجُ﴾[ق:9-11]، فسقى اليوم قوماً هم إلى السقي محتاجون، وسقى غداً آخرين، وما يحدث في الأيام من الأرزاق للعباد وإحياء ما شاء من البلاد، وبالمداولة بالأيام بين الأنام ما نزل بهم من المصائب الهائلات، وما يمن به عليهم من الآلاء والنعم السابغات، من ذلك ما يأخذ من الأقارب والآباء والإخوة والأبناء وجماعة القربى، وما يهب عز وجل لمن يشاء من الأولاد الذكور، وما يصرف ويدفع من الشرور، فهذه الأشياء كلها التي تكون في لياليه سبحانه وأيامه مداولة منه لا شك بين عباده. فأما ما يظن الجهال، وأهل التكمه في الضلال من أن معنى هذه الآية هو إدالة الفاسقين على الحق والمحقين، وأنه يمكن في الأرض للفاجرين، ويمهد للفسقة العاصين بما قد حرم عليهم، ولم يجعله - بحمدالله - لهم، بل شدده عليهم غاية التشديد في ترك مشاقة أهل الحق والتسديد، وأمر في ذلك بالاتباع لهم، وترك الخلاف في جميع الأسباب عليهم، (فهذا كذب منهم على رب العالمين، وكيف يجوز أن يديل ويمهد للعاصين)، بل كيف يتوهم على الرحمن الكريم الواحد ذي الجلال العظيم أن يكون أدالهم وأعطاهم ما عنه زجرهم ونهاهم؟ فتبارك ذو السلطان المبين عن مقالة أهل الضلال الجاهلين. (والحمد لله رب العالمين وصلى الله على محمد وآله وسلم).

تم جواب مسألته


المسألة السابعة عشرة: معنى قول الله: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ﴾، ومعنى الإذن فيها

ثم أتبع ذلك الحسن بن محمد المسألة عن قول الله عز وجل: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ﴾[آل عمران:166]، فقال: خبرونا عن الإذن وإنكاركم أن يكون الله أذن في المعاصي. فقل: الإذن من الله على وجهين: فإذن أذن فيه أمر يأمر به؛ وإذن أذن فيه إرادة منه أن يكون لما يشاء من أمره. وما كان من معصية فلا تكون إلا بإذنه - وكذلك أظنه - وذلك إرادة منه. فإن قالوا: نعم؛ فقد أقروا بنفاذ أمره وإرادته، وإن جحدوا وأنكروا، فإن الله قد أكذبهم في كتابه، فقال للمؤمنين: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ﴾، يعني بذلك ما أصابهم من القتل والهزيمة. وإنما كان ذلك تأييداً للكافرين، فقد أذن الله للكافرين أن ينالوهم بما أصابوهم من القتل والجراح والهزيمة. فإن زعموا أن إذن الله أمره، فقد زعموا أن الله أمر بالمعاصي، وأمر المشركين أن يقتلوا المؤمنين، وكل مأمور إذا فعل ما أمر به فهو مطيع وله عليه أجر، والكتاب يكذبهم، وإن زعموا أن إرادته على وجهين: على وجه الأمر، والآخر على وجه الإرادة، فقد أقروا بالحق، وفي ذلك نقض لقولهم ورد عليهم، فقد زعموا أن الله يريد أن يكون ما لا يأمر به ولا يرضاه.

تمت مسألته

[جوابها:]

وأما ما قال، وعنه بجهالته سأل، من قول الله تبارك وتعالى: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ﴾، فقال: إن ذلك عنده من الله إذنٌ للكافرين فيما نالوه من الرسول والمؤمنين في يوم أحدٌ من القتل، وما نالوا به حمزة رحمه الله من المثل، وما نالوا به الرسول صلى الله عليه وآله وسلم من الجراح، وما اجترؤا على الله فيه وعليه من هشم وجنته وكسر رباعيته؛ فكيف يتوهم من كان له عقل وفهم يبين به عن الجهل أن الله أذن لأعدائه في فعل ذلك بأوليائه؟ كذب من ظن ذلك وقال على الله بهتاناً وزوراً، وكانوا عنده سبحانه قوماً بوراً، وكيف يأذن للفاسقين في القتل والسواية إلى المؤمنين وهم الخيرة عنده من عباده أجمعين، بل الإذن منه للمؤمنين في قتل المشركين وقتالهم حتى يسلموا أو يفيئوا عن جهلهم وضلالهم، ألا تسمع كيف يقول سبحانه للمؤمنين: ﴿فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إذا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاء حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا﴾[محمد:4]، ويقول: ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً﴾[التوبة:123]، ويقول سبحانه: ﴿فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ﴾[التوبة:5]، ففي كل ذلك يأمر المهتدين بقتال الضالين المضلين وبقتل المحادين المشركين. فهل سمع الحسن بن محمد بشيء من كتاب الله سبحانه وأمره وإذنه للمؤمنين؟ وزجره أمراً منه للكافرين بقتال المؤمنين أو حضاً لهم على المسلمين؟ بل في كل كتابه يأمر بقتال الكافرين ويحض على محاربة الفاسقين، ومن ذلك قوله: ﴿قَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً﴾[التوبة:36]، وقال ترغيباً في قتال الناكثين، (وتفضيلاً للمؤمنين المجاهدين على جميع العالمين): ﴿إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَايَعْتُم بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة:111]، فدل بما جعل لهم من الجزاء، وأعد لهم على ذلك من كريم العطاء أن ذلك من فعلهم له رضى.

ثم قال فيمن تعدى على المؤمنين، وخالف فيهم حكم رب العالمين: ﴿إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ﴾[البروج:10]، فأخبر أنهم على ذلك عنده معذبون، فدل ذلك من فعل العدل الرحيم على أنهم كانوا له مخالفين، وفي تعديهم وقتلهم له عاصين، وعلى فعلهم لا فعله أوجب عليهم العذاب، ولو كان أذن لهم في ذلك لأجزل لهم عليه الثواب، فسبحان الرؤوف الجواد، البريء من أفعال العباد، المتعالي عن اتخاذ الصواحب والأولاد، المتقدس عن الإذن بالفساد.

فليعلم من سمع قولنا من العالم أن الإذن من الله على معنيين:

فأما أحدهما: فإذن أمر وإرادة وحكم ومشيئة، وذلك قوله سبحانه: ﴿وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ﴾[إبراهيم:7]، فهذا معناه معنى حكم بالزيادة للشاكرين، وبالعذاب للكافرين، وكذلك قوله: ﴿أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وإن اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ﴾[الحج:39].

وأما المعنى الآخر: فإذن تخلية وإمهال للعصاة فيما يكون منهم من العصيان، فعلى ذلك يخرج معنى قول الله سبحانه: ﴿وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ﴾ يعني تعالى بتخلية الله لهم، وكذلك قال سبحانه في هاروت وماروت، ومن يتعلم منهما: ﴿وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إلا بِإِذْنِ اللّهِ﴾[البقرة:102]، يريد سبحانه بتخلية الله لهم لإثبات الحجة عليهم، إذ قد مكنهم من العمل والفعل، ثم أمرهم بتقواهم وبصرهم عنهم وهداهم، وعن تعليم السحر وتعلمه نهاهم، فإن ائتمروا، وتعليم السحر وتعلمه تركوا، أنيلوا الثواب، وإن أبوا، وما نهوا عنه تخيروا، أوجب عليهم بفعلهم العقاب، وحرموا بذلك من الله الثواب.

تم جواب مسألته


المسألة الثامنة عشرة: تزيين الله لعباده

ثم أتبع ذلك المسألة عن التزيين، فقال: خبرونا عن التزيين بالإرادة دون الأمر، فإن أنكروا أن الله يزين لعباده دون أن يكون أمراً منه، فقد رد الله عليهم قولهم، فقال في الأنعام: ﴿وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ﴾[الأنعام:108]، وقال في آخر السجدة: ﴿وَقَيَّضْنَا لَهُمْ قُرَنَاء فَزَيَّنُوا لَهُم مَّا بَيْنَ أَيْدِيهِمْ﴾[فصلت:25]، وقال في النمل: ﴿إِنَّ الَّذِينَ لا يُؤْمِنُونَ بِالآخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ﴾[النمل:4]، هذا كله تزيين إرادة؟ أو ليس إرادة ؟

تمت مسألته

[جوابها:]

وأما ما سأل عنه وقال، وتوهم من زور المحال، من أن الله تباركت أسماؤه، وعزت بكريم ولايته أولياؤه، زين للكافرين أعمالهم تزييناً، وحسنها في قلوبهم تحسيناً، وأنه أراد بذلك منهم إقامتهم فيها، ومثابرتهم عليها، جل الله عن ذلك وتقدس عن أن يكون كذلك، واحتج في مقاله، وفيما ارتكب من ضلاله بقول الله سبحانه: ﴿وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ﴾، فصدق الله تبارك وتعالى فيما قال، وتقدس ذو الجبروت والجلال.

فأما قوله تبارك وتعالى: ﴿وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ﴾، فإن هذه الآية نزلت في أبي جهل بن هشام المخزومي لعنه الله؛ وذلك أنه لقي أبا طالب عم رسول الله صلى الله عليه وآله وسلم، فقال: يا أبا طالب إن ابن أخيك يشتم آلهتنا، ويقع في أدياننا. واللات والعزى لئن لم يكف عن شتمه آلهتنا لنشتمن إلهه. فأنزل الله في ذلك ما ذكر في أول هذه الآية، تأديباً للمؤمنين، فأمرهم بالكف عن شتم أصنام المشركين لكيلا يجترئوا بغير علم على شتم رب العالمين.

وأما ما احتج به الحسن بن محمد في الآيات المنزلات آية النمل، وآية الأنعام، وآية حم السجدة، وما ذكر فيهن ذو الجلال والإكرام من قوله: ﴿زَيَّنَّا﴾، و﴿قَيَّضْنَا﴾، فإن ذلك من الله هو الإمهال، وترك المغافصة لهم بقطع الآجال، وما كان في ذلك منه لأهل الجهل من التبري منهم والخذل منه سبحانه لمن عشا عن ذكر ربه منهم. فلما أن أُمهلوا، وعلى ما هم عليه من الشرك والكفر تُركوا، وبالعقوبات لم يُعاجلوا، وأملى لهم ليرجعوا، فتمادوا، ولم ينيبوا، ورأوا من إمهال الله وتأخيره لهم، وصرف ما عاجل به غيرهم من القرون الماضية والأمم الخالية من ثمود وعاد وفرعون ذي الأوتاد، وقوم نوح، وقوم لوط، وأصحاب الرس، والأيكة، وقوم تبع، والمؤتفكة، وغير ذلك من القرون المهلكة؛ فزادهم تأخير ذلك عنهم - اجتراء وتكذيباً، ومجانة وافتراء وترتيباً بصرف ذلك عنهم - ما هم عليه من أعمالهم وفاحش قولهم وأفعالهم. فكان إملاء الله لهم، وتركهم ليرجعوا أو لتثبت الحجة عليهم، وتنقطع المعذرة إليهم، هو الذي أطعمهم وزين عملهم لهم فجاز أن يقول: ﴿زَيَّنَّا لَهُمْ﴾، إذ قد تفضلنا وأمهلنا وأحسنا في التأني بكم ورحمنا، وكذلك تقول العرب لعبيدها، يقول الرجل لمملوكه إذا تركه من العقوبة على ذنب من بعد ذنب، وتأنى به وعفا عنه وصفح ليرجع ويصلح فتمادى في العصيان، ولم يشكر من سيده الإحسان، فيقول له سيده: أنا زينت لك وأطمعتك فيما أنت فيه إذ تركتك وتأنيت بك، ولم آخذك ولم أعاجلك. فهذا على مجاز الكلام المعروف عند أهل الفصاحة والتمام.

وأما الآية التي في حم السجدة، فكذلك، الله أوجد القرناء وخلقهم، ولم يجمع بينهم وبين من أطاعهم، ولم يأمرهم بطاعتهم، ولا اتباعهم، بل حضهم على مخالفتهم، وأخبر بعداوتهم، ونهاهم عن اتباع الهوى، فقال: ﴿وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا﴾[الكهف:28]، ﴿وَلا تُطِعْ كُلَّ حَلاَّفٍ مَّهِينٍ هَمَّازٍ مَّشَّاء بِنَمِيمٍ مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ﴾[القلم:10]، وقال فيمن يأمر ويوسوس بالسوء من الشياطين: ﴿إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا﴾[فاطر:6]، فبين كل ما افترض وأمر به، فلم يترك لذي علة قِبَلَهُ متعلقاً، فكان تقييضه لهم ما ذكر من القرناء هو تخليته لهم وتبرئه منهم، وترك الدفع لنوازل الأسواء عنهم، وذلك فيما تقدم عنهم من الكفر بربهم والشرك بخالقهم.

تم جواب مسألته

وبتمامها تم الجزء الأول؛ والحمد لله كثيراً، وصلواته على خير خلقه محمد النبي وآله الطيبين وسلامه، (وحسبنا الله وحده وكفى). ويتلوه الجزء الثاني من مسائل الحسن بن محمد بن الحنفية، في تثبيت الجبر والتشبيه، ورد الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم عليه السلام في نفي ذلك عن الله سبحانه، وإثبات العدل والتوحيد، وتصديق الوعد والوعيد.

بسم الله الرحمن الرحيم

(وبه نستعين)


المسألة التاسعة عشرة: الفرق بين الجعل التشريعي والجعل التكويني

ثم أتبع ذلك المسألة عن قول الله سبحانه: ﴿وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ﴾... إلى آخر الآية، فقال: أخبرونا عن الجعل بالإرادة دون الأمر؛ فإن أنكروا، فأخبرهم أن الله يقول: ﴿وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إنا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وإن تَدْعُهُمْ إلى الْهُدَى فَلَن يَهْتَدُوا إذا أَبَدًا﴾[الكهف:57]، وقال سبحانه: ﴿عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾[الممتحنة]، وفي آيات كثيرة من الكتاب، فيقال لهم: ما ذلك الذي جعل الله، وهو كائن كما جعل؟ فإن قالوا: إنما ذلك الدعاء. فقلنا: إن الدعاء قبل ذلك، فقد دعا العباد جميعاً، وهذا شيء قد خص به من يشاء من خلقه، ولم يعمهم؛ لأنه إنما يهتدي من جعل الله في قلبه الهدى ولم يعمهم بالهدى. فإن قالوا: قد نعلم أن الله قد جعل الناس كلهم مهتدين، ولا نقول إن الله قد جعلهم كفاراً. فقل: إن الله يرد عليكم قولكم في كتابه، فإنه قد قال: ﴿قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُوْلَئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَاء السَّبِيلِ﴾[المائدة:60]، ألا ترى أن الله قد جعل منهم القردة والخنازير؟ فإن زعموا أن الله إنما سماهم بذلك ونسبهم إليه، وإن أقروا أن الله جعلهم عبدة الطاغوت؛ فذلك نقض قولهم. وإن قالوا: إن الله لم يجعلهم عبدة الطاغوت؛ كان ذلك تكذيباً منهم، فقل: فإن الله قد قال أيضاً: ﴿وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجَرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إلا بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ﴾[الأنعام:123]، ألا يرون أن الله يخبر أنه قد جعل في كل قرية أكابر مجرميها ليمكروا فيها؟ فإن قالوا: إنه لم يجعلهم فيها ليمكروا فيها؛ كان ذلك تكذيباً منهم، وإن أقروا كان ذلك نقضاً لقولهم.

وقد قال الله لقوم فرعون: ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إلى النَّارِ وَيَوْمَ الْقِيَامَةِ لا يُنصَرُونَ﴾[القصص:41]، فإن قالوا: نعم؛ كان ذلك نقضاً لقولهم، وإن قالوا: لا؛ فقد كذبوا، والله يقول: ﴿وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إلى حِينٍ وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ﴾[النحل:80-81]، ألا ترى أن الناس هم غزلوا ونسجوا، وعملوا الدروع واتخذوا المساكن والبيوت، ثم نسب ذلك منه وإليه، وأخبر أنه خلقه، فمنَّ به عليهم، وذلك أنه أراده، فكان ما أراده ولم يأمر به.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله عز وجل: ﴿إنا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وإن تَدْعُهُمْ إلى الْهُدَى فَلَن يَهْتَدُوا إذا أَبَدًا﴾، فتوهم وظن، فقال: إن الله جعل على قلوبهم أكنة حتى لا يفقهوه، وفي آذانهم وقراً، وأن ذلك من الله فعل بهم ليشقيهم؛ وليس ذلك - لعمره - كذلك، ولو كان الله عز وجل الذي حجب قلوبهم وآذانهم عن ذلك لم يبعث الرسل إليهم، ولم يحتج ببرهانه عليهم، وكانوا عنده في تركهم لذلك معذورين، وكانوا على ذلك مثابين، إذ هم لما أرسل إليهم به غير مستطيعين، وقد قال الله سبحانه: ﴿لاَ يُكَلِّفُ اللّهُ نَفْسًا إلا وُسْعَهَا﴾[البقرة:233]، وقال: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إلا مَا آتَاهَا﴾[الطلاق:7]، فكيف يكلفهم الائتمار وقد حجب قلوبهم عن الاعتبار؟ فتبارك الله العزيز الجبار.

بل معنى قوله جل جلاله ذلك: هو إنكار لقولهم الذي قالوا حين دعاهم الرسول إلى الحق وبين ما هم عليه من الباطل والفسق، فقالوا له استهزاء وعبثاً: ﴿قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ﴾[فصلت:5]، فقال الله سبحانه لنبيه صلى الله عليه وآله وسلم يحكي قولهم، ويرد كذبهم عليهم، فقال: ﴿إنا جَعَلْنَا﴾، يريد سبحانه: إنا جعلنا على قلوبهم أكنة كما قالوا، وفي آذانهم وقراً كما ذكروا، بل الزور في ذلك قالوا، وبالباطل تكلموا؛ فأراد بذلك معنى الإنكار عليهم والتكذيب لهم والتقريع بكذبهم، وتوقيف نبيه صلى الله عليه وآله وسلم على باطل قولهم، وجليل ما أتوا به من محالهم، فقال: ﴿إنا﴾، وهو يريد: أئنا؛ فطرح الألف استخفافاً لها. والقرآن فعربي - إلى النور والحق يهدي - والعرب تطرح الألف من كلامها وهي تريدها، فيخرج لفظ الكلام إخبار ونفي، وهو تقريع وإيجاب واستفهام؛ وتثبتها وهي لا تريدها، فيخرج لفظ الكلام لفظ شك، ومعناه معنى خبر وإيجاب في كل ما جاءت به من الأسباب. من ذلك قول الله سبحانه: ﴿لا أُقْسِمُ بِهَذَا الْبَلَدِ وَأَنتَ حِلٌّ بِهَذَا الْبَلَدِ﴾[البلد:1،2]، فقال: ﴿لا أُقْسِمُ﴾، وإنما أراد: ألا أقسم؛ فطرح الألف منها، فخرج لفظها لفظ نفي، وهي قسم وإيجاب. وقال في عبده ونبيه يونس صلى الله عليه: ﴿وَأَرْسَلْنَاهُ إلى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ ﴾[الصافات:147]، فقال: أو يزيدون؛ فأثبت الألف وهو لا يريدها، فخرج لفظ الكلام لفظ شك، ومعناه معنى إيجاب وخبر، أراد سبحانه: وأرسلناه إلى مائة ألف، ويزيدون على مائة ألف.

فأراد بقوله: ﴿إنا جَعَلْنَا﴾ التقريع لهم، والتوقيف لنبيه على كذبهم، لا ما يقول الجاهلون إنه أخبر عن فعله بهم. ألا ترى كيف يدل آخر الآية على أولها، من قوله: ﴿وإن تَدْعُهُمْ إلى الْهُدَى فَلَن يَهْتَدُوا إذا أَبَدًا﴾، يقول: فإن كان الأمر على ما يقولون وكنا قد فعلنا بهم ما قد يذكرون فَلِمَ أرسلناك تدعوهم إلى الهدى (وتزحزحهم عن الردى، وهم لو كانوا كذلك، وكنا فعلنا بهم شيئاً من ذلك، ثم دعوتهم إلى الهداية) لم يطيقوا أن يهتدوا إذا أبداً. ألا تسمع قوله: ﴿وإن تَدْعُهُمْ إلى الْهُدَى فَلَن يَهْتَدُوا إذا أَبَدًا﴾ فقال: ﴿إذا﴾ يريد: إن كان ما يقولون علينا مما ذكروا أنه على أبصارهم وأسماعهم وقلوبهم فعلاً منا بهم، فلن يهتدوا إذا أبداً إن كنا منعناهم بذلك عن الاهتداء، فكيف نرسلك إلى من لا يستطيع أن يهتدي، ولا يفلح ولا يقتدي؟ فهذا ما لا نفعله بك ولا بهم، ولا نجيزه فيك ولا فيهم، ولا نراه حسناً من فاعل لو فعله من البشر.

وقد يمكن أن يكون الجعل من الله عز وجل للأكنة والوقر الذي ذكر هو الخذلان لهم وتركهم من التوفيق والتسديد، فلما تركوا من عون الله وتسديده تكمهوا وغووا وهلكوا، ومالت قلوبهم في أكنة الهوى، فأعقبهم ذلك شقاء ووقراً، فالوقر هاهنا هو ترك الاستماع للحق وما يركبون من الفسق.

وأما ما قال وعنه سأل من قول الله عز وجل: ﴿عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾، فتوهم أن الله جعل فيهم مودة قسرهم عليها، وأدخلهم جبراً فيها، وليس ذلك بحمدالله كذلك. وتفسير هذه الآية فهو يخرج على معنيين، وكلاهما شافٍ، ومن التطويل كاف:

فأولهما: ما جعل الله للمؤمنين من الإذن وأطلق لهم من البر والإقساط والإحسان إلى من كان على غير الإيمان من المشركين، الذين لم يقاتلوهم ولم يخرجوهم من ديارهم ولم يظاهروا على إخراجهم، فقال: ﴿عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً﴾، ثم قال: ﴿لا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾[الممتحنة:8]، فكان ما أطلق لهم من البر والإقساط أول الرحمة منه لهم، وجَعْل المودة بينهم؛ إذ قد أطلق لهم من الفعل ما يجلب المودة ويزرع المحبة، من اللطف والبر، في العلانية والسر. فلما أن تباروا وتنافعوا، جرت المحبة والمودة للمؤمنين في قلوب الكافرين لما ينفعونهم به ويحسنون إليهم فيه، فكان الإذن من الله عز وجل للمؤمنين بما يجتلب المودة في الإقساط إلى الكافرين أفضل المنة منه على المحسنين.

وقد تكون تلك المودة هي ما في الإيمان من البركة واليمن، وما جعل الله بين المؤمنين من المحبة وافترض عليهم من التواد على الدين وحكم به من الإخوة بين المؤمنين حيث يقول: ﴿إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ﴾[الحجرات:10]، فكان كل من دخل فيما أُمر بالدخول فيه من الإيمان إذا دخل وإلى الله سبحانه أقبل سدده الله سبحانه ووفقه وحببه إليه من بعد إقباله إليه، وبغض إليه الكفر كما قال الرحمن: ﴿وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الإيمان وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ﴾[الحجرات:7]، فكان كل من دخل في الإسلام من جميع الأنام أخرجته بركة الإيمان من الحق والدغل والحسد حتى يعود إلى المؤاخاة على الحق، والقول في ذلك على الله بالصدق، فهذا ما لا ينكره ذو عقل وتمييز. ألا تسمع كيف حكى الله عز وجل لك عنهم، وذكر لك قولهم، حين كانوا يدخلون في الدين، ويتابعون المسلمين على اليقين، حين يقول: ﴿وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالإيمان وَلا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ﴾[الحشر:10]، فلما أن دخلوا في الإيمان صاروا عليه وفيه نعم الإخوان، متحابين متواصلين متواخين، يأمرون بالمعروف وينهون عن المنكر، فكانوا كما قال الله جل جلاله: ﴿الَّذِينَ إن مَّكَّنَّاهُمْ فِي الأَرْضِ أَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الأُمُورِ﴾[الحج:41].

وأما ما نسب الحسن بن محمد إلى الله جل ثناؤه من فاحش المقال، فزعم أن الله جعل عبَدَة الطاغوت للطاغوت عابدين، وفيما أسخطه من ذلك أدخلهم مجبورين، واحتج بما لم يعلم معناه من تفسير القرآن ومنزل الفرقان الذي لا يعلم تأويله إلا الله والراسخون في العلم، فقال: قال الله في ذلك: ﴿قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُوْلَئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَاء السَّبِيلِ﴾، فقال الحسن بن محمد: الا ترى أنه قد جعل منهم القردة والخنازير ومن يعبد الطاغوت؟ وقال: إن أنكروا أن الله جعل منهم القردة والخنازير وعبدة الطاغوت، فقد كذبوا الله؛ وإن أقروا، فقد رجعوا عن قولهم. ولِمَ يا ويحه وويله إن لم يتب من الله وغوله؟ ألا تسمع كيف فرق الله عز وجل بين فعله وفعل عبيده؟ ألا ترى أن مسخه لمن مسخ لم يكن لهم فيه فعل بل نزل بهم وهم له كارهون، وحل بهم وهم عليه مكرهون، وأن عبادة الطاغوت كانت منهم، وأنها بلا شك مقالتهم؟ فبين ما دخلوا فيه طائعين وله متخيرين، وبين ما فعل بهم مجبورين وبه معاقبين فرق عند ذي العلم من أهل المعرفة والحكم.

فنقول في ذلك: إن الله لم يأخذهم ولم يجعل منهم ما جعل من القردة والخنازير، ومسخ منهم من مسخ من المذنبين إلا بعد الإعذار والإنذار مراراً بعد مرار، فلما أبوا وعموا عن أمره سبحانه، وخالفوا أخذوا بذنوبهم، فلم يجدوا من دون الله ولياً ولا نصيراً.

وأما قوله: ﴿وَعَبَدَ الطَّاغُوتَ﴾، فإن ذلك مردود على أول الآية، وهو مُقدَّم في المعنى، وكثير مثل ذلك على ما يكون على التقديم والتأخير، يعلمه من عباده العالم الخبير، فمعناه: أنبئكم بشر من ذلك مثوبة عند الله من لعنه الله وغضب عليه وعبد الطاغوت، وجعل منهم القردة والخنازير؛ أراد أن من عبد الطاغوت فهو شر من ذلك، فهذا موضع ما ظن من ﴿عَبَدَ الطَّاغُوتَ﴾، ألا ترى كيف أهلك من كان كذلك؟ ومن اجترأ من الخلق كاجتراء أولئك.

وكذلك قولنا فيما توهم وذهب إليه، فأهلك وهلك، ولله الحمد فيه، فقال: إن الله جعل في المجرمين ذلك وابتلاهم به وحملهم عليه؛ ثم احتج في ذلك من قول الله عز وجل - بما عليه لا له - فقال: قد قال الله فيما قلنا وبه تكلمنا: ﴿وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجَرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إلا بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ﴾، فقال: ألا ترون أن الله قد جعل في كل قرية أكابر مجرميها ليمكروا فيها، فقد جعلهم مكارين، وقضى به عليهم، وركبه فيهم.

فقولنا في ذلك: أنَّ جَعْل الله لهم هو خلقه لهم، وتصويرهم في كل قرية كما صور غيرهم. وأما قوله: ﴿لِيَمْكُرُواْ﴾، فإنما أراد الله سبحانه: لأنْ لا يمكروا؛ فطرح (لا) وهو يريدها استخفافاً لها، والقرآن فبلسان العرب نزل، وهذا تفعله العرب تطرح (لا) وهي تريدها، وتأتي بها وهي لا تريدها، فيخرج اللفظ بخلاف المعنى؛ يخرج اللفظ لفظ نفي وهو إيجاب، ويخرج لفظ إيجاب وهو معنى نفي، قال الله عز وجل: ﴿لِئَلاَّ يَعْلَمَ أَهْلُ الْكِتَابِ أَلاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد:29]، فقال: ﴿لِئَلاَّ﴾، فخرج لفظها لفظ نفي ومعناها معنى إيجاب، فأتى بـ(لا) وهو لا يريدها، وإنما معناها: ليعلم أهل الكتاب. وقال: ﴿إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا وَلَهْمُ عَذَابٌ مُّهِينٌ﴾[آل عمران: 178]، فخرج اللفظ لفظ إيجاب ومعناها نفي، يريد سبحانه: لئلا يزدادوا إثماً.

وقال الشاعر:

ويصدق القول ولا يحول ما زال ذو الخيرات لا يقول

فقال: لا يقول؛ وإنما يريد: يقول؛ فأدخلها وهو لا يريدها، ووصل بها كلامه ليتم له بيته استخفافاً لها. وقال آخر:

وسالمتموا والخيل يدمى شكيمها بيوم جدود لا فضحتم أباكم

فقال: لا فضحتم أباكم؛ وإنما يريد: فضحتم؛ فأدخلها وهو لا يريدها. وقال آخر:

فعجلنا القِرَى أن تشتمونا نزلتم منزل الأضياف منا

فقال: أن تشتمونا؛ فخرج لفظها لفظ إيجاب في قوله: أن تشتمونا؛ ومعناها معنى نفي، أراد: لأن لا تشتمونا.

وأما ما قال وذكر، واحتج به مما لا يعرفه وسطر، فقال: قال الله في قوم فرعون: ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إلى النَّارِ وَيَوْمَ الْقِيَامَةِ لا يُنصَرُونَ﴾، وادعى على الله سبحانه أنه جعل من كان كذلك منهم كافراً، ومن كان منهم كافراً فاجراً، وأنه طبعهم على ذلك، وفيه ركبهم وخلقهم، وليس ذلك والحمد لله على ما ذكر، ولا على ما قال وخبر، وهذا يخرج من الله على معنيين عدلين محققين:

أحدهما: أن يكون جَعْله لهم هو ما أوجده منهم وخلقه من أجسامهم، لا ما ذهب إليه من فعل أفعالهم.

والمعنى الآخر: أن يكون ذو الجلال والإكرام حكم عليهم بما يكون منهم من أعمالهم ودعائهم إلى خلاف طاعته من الكفر به والصد عن سبيله، وما كانوا يفعلون ويجترئون به على الله، فكانت حال من يطيعهم على كفرهم ويشركهم في فعلهم، ويدعوهم إلى غيهم عند الله كحالهم. فلما أن دعوا إلى ما يقرب إلى النار مما كان يفعله الفجار، كانوا أئمة يدعون إلى الجحيم، فحكم عليهم بفعلهم العليم، ودعاهم وسماهم به الرحمن الرحيم، فكان دعاؤه إياهم بذلك من فعلهم، وتسمية لهم بما دعوا إليه إخوانهم من النار، جعلاً في مجاز كلام العرب، كما يجوز أن يقال لمن قال لصاحبه يا حمار: جعلته ويحك حماراً؛ وإنما يراد بذلك تسميته لا خلقه، وكذلك إذا دعاه بالضلال، قيل: جعلته ضالاً، إذ قد سميته به.

فأما ما قال وتوهم أنه إذا خرج في اللفظ شيء كان كذلك في المعنى، فقال: وقد قال الله سبحانه: ﴿وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إلى حِينٍ وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ﴾، فتوهم الحسن بن محمد على الله تبارك وتعالى أنه الفاعل لكل ذلك، وليس ذلك والحمد لله كذلك، وسنفسره إن شاء الله ونبينه وبالحق نميزه. فنقول: إن معنى قوله جل جلاله: ﴿جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا﴾ هو كما قال سبحانه: هو الذي خلق الخشب والحجر والماء والمدر، هو دلَّهم على ذلك، وهم بنوا وعملوا المساكن وكل ما صنعوه من الأماكن؛ وهو جعل وخلق الأنعام وجلودها، وهم عملوها بيوتاً. ولو لم يخلق الجلود لم يقدروا على عمل ما ذكر من البيوت؛ وكذلك لو لم يخلق الحجر والخشب والمدر لم يبنوا بيوتاً يسكنونها ولا دوراً يأوونها. وكذلك السرابيل التي تقي الحر وقت الحر، وتقي القر وقت القر، وكذلك السرابيل اللباس التي تقي وتحرس من البأس، فالله عز وجل أوجد حديدها ودلَّهم على عملها، وهم يتولون فعلها وسردها وتأليفها ونسجها.

وأما ما ذكر من قول الله جل ثناؤه: ﴿وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا﴾، فكذلك فعل عز وجل، فهو المتولي لذلك، لم يفعله غيره، وهو جاعله، فجعل من الأكنان وقاء أوفى من البنيان؛ وجعل من الظلال لما خلق من الأشجار وغيرها من الجبال ما تبين فيه القدرة والمنة لذي الجلال. فما كان من فعل العباد فخلاف أفعال ذي المنة والأياد؛ وما كان من فعل الرحمن فخلاف فعل الإنسان، لا كما يقول المتكمهون الجهال: الله سبحانه والعبيد سواء في الأفعال، كذب المبطلون.

تم جواب مسألته


المسألة العشرون: معنى إغراء الله تعالى بين خلقه في قوله تعالى: ﴿فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ﴾

ثم أتبع ذلك الحسن بن محمد المسألة، فقال: خبرونا عن الإغراء بالإرادة دون الأمر، فإن الله يقول: ﴿وَمِنَ الَّذِينَ قَالُواْ إنا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إلى يَوْمِ الْقِيَامَةِ﴾[المائدة:14]، فسلهم: هل كان هؤلاء يستطيعون أن يخرجوا مما صنع الله بهم، وأن يتركوا العداوة بينهم؟ فإن قالوا: نعم، كذبوا كتاب الله؛ وإن قالوا: لا؛ كان ذلك نقضاً لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من الإغراء بالإرادة دون الأمر، فزعم أن الله جل ثناؤه يأمر بما لا يريد، ويريد من الأشياء ما لا يشاء كينونته، فأخطأ في قوله وأمره، ونسب الجهالة في ذلك إلى ربه، ورضي فيه بما لا يرضاه في نفسه، ولا يراه حسناً من أمته وعبده، تعالى الله عن ذلك علواً كبيراً. ألا ترى أن الآمر بما لا يشاء من أجهل الجاهلين؟ وعن الحكمة من أبعد المبعدين؟ فكيف اجترأ الحسن بن محمد على رب العالمين، فنسب إليه أشد ما يعاب به المربوبون؟ ثم احتج في قوله، وسطر أفحش القول في ربه، فقال: قال الله: ﴿وَمِنَ الَّذِينَ قَالُواْ إنا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إلى يَوْمِ الْقِيَامَةِ﴾، فقال: إن الله تبارك وتعالى أغرى بينهم ولم يرد الإغراء، ولم يأمر بالإغراء، وأدخلهم من ذلك فيما لم يشأ. وليس ذلك كما قال، وأول الآية يدل على عدل الله في ذلك حين أخبر بما كان منهم، وذكر من الترك والرفض لما أمروا بأخذه، والأخذ لما أمروا بتركه، فلما أن فعلوا من ذلك ما عنه نهوا، استأهلوا من الله سبحانه الترك والخذلان بما كان منهم لله من العصيان، فترَكهم من الرشد والتوفيق فضلَّوا، وعن الخير والصلاح في كل أمرهم عموا، والبر والتواصل تركوا، فغَرِيت بينهم العداوة والبغضاء إلى يوم القيامة، ونشأ على ذلك خلف من بعد خلف، فكان ذلك لسبب خذلان الله لهم وسخطه عليهم لذلك، فلما كان ذلك كذلك جاز أن يقال: إن الله أغرى بينهم العداوة، وبكل ضلال قالوا، فنسب المسيح منهم قوم إلى أنه رب، ونسبه قوم آخرون إلى أنه ابن للرب، وقال آخرون بما قال في نفسه إنه عبد الله حين أخبر عنه بقوله حين أشارت إليه أمه، قال الله جل ثناؤه: ﴿فَأَشَارَتْ إليه قَالُوا كَيْفَ نُكَلِّمُ مَن كَانَ فِي الْمَهْدِ صَبِيًّا قَالَ إِنِّي عَبْدُ اللَّهِ آتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيًّا وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنتُ وَأَوْصَانِي بِالصَّلاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا﴾[مريم:29]، فلما أن اختلفوا وعلى الحق لم يأتلفوا، كفر بعضهم بعضاً، وبريء فاسق من منافق، ومنافق من فاسق، وخذلهم الله فيه، ولعنهم سبحانه عليه، غريت بينهم العداوة إلى يوم القيامة، فلما كان عز وجل الذي خذلهم فضلوا، وتركهم فهلكوا، قال: ﴿فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إلى يَوْمِ الْقِيَامَةِ﴾، وهذا ولله الحمد في اللسان معروف.

تم جواب مسألته


المسألة الحادية والعشرون: معنى قول الله تعالى: ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ ...﴾

ثم أتبع ذلك المسألة، فقال: خبرونا عن قول الله: ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾[الفتح:24]، وذلك يوم الحديبية؛ فسلهم: هل كان واحد من الفريقين يستطيع أن يبسط يده إلى أخيه، والله عز وجل يخبر أنه قد كف بعضهم عن بعض بإرادة لا بأمر؟ فإن قالوا: نعم، قد كانوا يستطيعون أن يقاتل بعضهم بعضاً؛ كذبوا كتاب الله عز وجل. وإن قالوا: لا؛ فهذا نقض لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾، فقال: هل كان يستطيع أحد أن يمد يده إلى عدوه، وقد كف الله سبحانه أيدي حزبه من رسوله والمؤمنين عن حزب الشيطان الفاسقين، وأذن لرسوله وأطلق له مهادنة قريش، ومن معهم من المشركين نظراً منه سبحانه للمؤمنين، ففعل ذلك رسول الله صلى الله عليه وآله وسلم، لما أن طلبته قريش منه، ولو لم يأذن الله له عز وجل في ذلك لم يفعله، ولم يك ليرجع يوم الحديبية حتى يقاتلهم، وعلى الحق وبالحق ينازلهم، ولقد أراد ذلك صلى الله عليه وآله وسلم، وبايع أصحابه على الموت فيه بيعة ثانية، وهي البيعة التي ذكر الله عن المؤمنين ورضي بها عنهم، وأنزل السكينة عليهم وصرف القتال وكف أيدي الكل من الرجال بما أطلق لرسوله صلى الله عليه وآله وسلم من إجابته لهم إلى ما طلبوا من المهادنة في ذلك العام، والرجوع عنهم، والدخول في السنة المقبلة إلى البيت الحرام. فأطلق له الرجوع عنهم والترك لمقاتلتهم لما ذكر سبحانه، فمن كان بمكة ممن كان مكة من المؤمنين والمؤمنات لأنْ لا يطأوهم فيقتلوهم بغير علم فيصيبهم منهم معرة عند الله بالحكم، والمعرة هاهنا فهي الدية لا ما قال غيرنا به فيها من الإثم. وكيف يأثم من بر وكرم وقاتل على الحق - كما ذكر الله عز وجل - من خالفه من الخلق فقتل مؤمناً بغير علم ولا تعمد؟ وهو فإنما قتله وهو يحسبه كافراً، ويظنه في دين الله فاجراً؟ فهو والحمد لله في ذلك غير آثم ولا متعمد في فعله ولا ظالم، ولكنه مخطئ فعليه ما على مثله، وهو ما ذكر الله في قوله حين يقول: ﴿وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ﴾[النساء:92]، وإنما جعل عليه العتق والدية تعظيماً لقتل المؤمن وتشديداً على المؤمنين في التثبت والتبين عن قتال الكافرين، كما قال سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَن تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ﴾[الحجرات:6].

وأما معنى قوله سبحانه: ﴿مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ﴾، فهو الحكم لهم من الله عز وجل بالنصر إذ نصروه. ومن ذلك ما قال ذو العز والجلال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ﴾[محمد:7]، ولا نصر يكون أكبر من نصره لرسول الله صلى الله عليه وآله وسلم، ومن معه من المؤمنين، فحكم الله سبحانه لهم على أعدائه بالنصر إذا التقوا، وبالغلبة إن احتربوا، ألا تسمع كيف يقول: ﴿وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الأَدْبَارَ ثُمَّ لا يَجِدُونَ وَلِيًّا وَلا نَصِيرًا سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الفتح:23]، يقول: حكم الله للمؤمنين بالنصر على الفاسقين، ولن تجد لما حكم به رب العالمين للمؤمنين تبديلاً، فهذا معنى الآية وتفسيرها لا كما قال من نسب إلى الله جل ثناؤه فاحش المقال من جبر العباد على الخير، وإدخالهم قسراً في كل شر وضير.

تم جواب مسألته


المسألة الثانية والعشرون: عن ما وعد الله تعالى من الغنائم

ثم أتبع ذلك الحسن بن محمد المسألة عما وعد الله جل ثناؤه رسوله والمؤمنين من الغنائم الكثيرة التي قال: ﴿تَأْخُذُونَهَا﴾، هل كانت تلك الغنائم التي وعدهم إياها تكون إلا من الكافرين؟ فإن قالوا: لا. فقل: فهل كان أولئك الكافرون يستطيعون أن يؤمنوا حتى لا تحل غنائمهم ولا دماؤهم ولا أموالهم؟ فإن قالوا: نعم؛ فقد كذبوا قول الله عز وجل. وإن قالوا: لا؛ فذلك نقض لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه، وفيه تكلم وقال في الغنائم التي وعدها الله المؤمنين، وأخبرهم أنهم يأخذونها من الكافرين، فقال الحسن بن محمد في ذلك: هل كان الكافرون يستطيعون الإيمان وهم لو آمنوا لم تحل غنائمهم؟ وهم لو لم تؤخذ غنائمهم (لم يتم) وعد الله لنبيه، فلا بد أن يثبتوا على كفرهم جبراً حتى تؤخذ منهم الغنائم قسراً.

فقولنا في ذلك الحق لا قول المبطل الهالك: إن الله سبحانه علم من أهل الغنائم قبل أن يَعِد نبيه غنائمهم أنهم لا يؤمنون، وأنهم سيثبتون على الكفر ويقاتلون، وأنهم لا يسمعون لله ورسوله ولا يطيعون، فوعده غنائمهم والنصر عليهم إذ علم أنهم لا يختارون الإيمان ولا يطيعون الرحمن، وأنهم يختارون الإقامة على الضلال والكفران، (والمحادة لله ورسوله والعصيان، فلذلك وعد المؤمنين غنائمهم، وأجاز لهم) سبيهم، وأحل مقاتلتهم واسترقاق ذراريهم، وذلك بما جنت أنفسهم عليهم.

تم جواب مسألته


المسألة الثالثة والعشرون: معنى قول الله تعالى: ﴿فَكَفَّ أَيْدِيَهُمْ عَنكُمْ﴾

ثم أتبع ذلك المسألة عن قول الله عز وجل: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ اذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إذ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ﴾[المائدة:11]، وذلك أن ناساً من اليهود كانوا أرادوا قتل رسول الله صلى الله عليه وآله وسلم ونفر معه من أصحابه، فأخبر الله عز وجل رسوله وكف أيديهم عنه وعن أصحابه، فسلهم: هل كانوا يستطيعون أن يبسطوا أيديهم عليهم، وقد كفها الله عنهم؟ أم لا؟ فإن قالوا: نعم؛ فقد كذبوا قول الله جل ثناؤه. وإن قالوا: لا؛ فذلك نقض لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه (مما تحير فيه) من قول الله عز وجل: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ اذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إذ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ ﴾، فتوهم الحسن بن محمد أن الله عز وجل كف أيديهم عن رسول الله صلى الله عليه وآله وسلم، وعن أصحابه المؤمنين غصباً، حتى لم يكن لهم في ذلك حيلة، ولم يبسط أيديهم بالسواية إليه، وأنه قبضها عنهم قبضاً، ومنعهم منعاً، وليس ذلك كما توهم ولا هو على ما به تكلم، وسنشرح ذلك إن شاء الله ونقول فيه بالحق على الله.

فنقول: إن رسول الله صلى الله عليه وآله وسلم كان خرج إلى يهود بني النضير في نفر من أصحابه - وكان بنو النضير ينزلون قريباً من المدينة - ليستعينهم في ديتين وقعتا خطأ على بعض المسلمين. فلما أن أتاهم رحبوا به وأدنوه، وكل ما طلب منهم وعدوه، ثم تآمروا به وبأصحابه، وعزموا على الغدر به وبمن معه من أعوانه، فأهبط الله عز وجل بذلك جبريل صلى الله عليه وعلى رسوله فأخبره به وأوقفه عليه، فنهض صلى الله عليه وآله وسلم مسرعاً هو ومن معه حتى رجعوا، ثم هيئوا وخرجوا إليهم يقاتلونهم، وأقاموا عشرين ليلة يحصرونهم في حصونهم، ثم نزلوا من بعد ذلك على حكم سعد بن معاذ، وكان من كبار الأنصار، وذوي القدر منهم والأخطار، وكانوا يتكلمون إليه، ويظنون لما كان بينه وبينهم في الجاهلية من المداناة والإحسان أنه سيحابيهم ويحكم بما ينجيهم كلهم، فحكم بأن تقتل رجالهم وتسبى ذراريهم وحرمهم وفي ذلك ما قال رسول الله صلى الله عليه وآله وسلم: ((لقد حكمت فيهم بحكم الله من فوق سبع سماوات.))، ففعل ذلك بهم، وأخزاهم الله وأهلكهم، وأبادهم وقتلهم، فكان إعلام الله عز وجل لنبيه صلى الله عليه وآله وسلم بما اجتمعوا عليه وعزموا وصاروا فيه إليه كفاً لأيديهم ونقضاً لعزيمتهم وإبطالاً لتدبيرهم. فهذا معنى ما تحير فيه الحسن بن محمد من تفسير الآية، لا ما قال به على الله عز وجل من البهتان، وما حمل من محكم القرآن على متشابه القرآن.

تم جواب مسألته


المسألة الرابعة والعشرون: معنى قوله تعالى: ﴿وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنكَ﴾

ثم أتبع ذلك المسألة عن قول الله عز وجل لعيسى بن مريم، وهو يذكر نعمة الله عليه، فقال: ﴿وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ الَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَذَا إلا سِحْرٌ مُّبِينٌ﴾[المائدة:110]، فهل كان لبني إسرائيل أن يبسطوا أيديهم على عيسى عليه السلام؟ فإن قالوا: نعم، فقد كذبوا قول الله، وإن قالوا: لا، فذلك نقض لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله عز وجل لعيسى بن مريم المسيح العبد الكريم: ﴿وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ الَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَذَا إلا سِحْرٌ مُّبِينٌ﴾، فقال: هل كانت بنو إسرائيل تقدر على أن تبسط أيديها إليه، وقد كفها الله عنه، وأنعم بذلك عليه؟

فقولنا في ذلك: إن الله لم يكف أيديهم عنه جبراً، ولكنه ألقى في قلوبهم الهيبة له ولمن معه من الحواريين، وأعلم نبيه صلى الله عليه بما يريدون منه وما يريدون فيه، فحذرهم واستعد بمن معه لهم، فخافوهم وحذروهم فلاشى عزيمتهم وأبطل في ذلك إرادتهم، ومنَّ على نبيه صلى الله عليه بما ألقى له ولِلْحقِّ في قلوبهم من الهيبة والمخافة، فرجعوا خائبين، ومما أرادوا مؤيسين، وأعز الله سبحانه المؤمنين، وكبت الفاسقين. فهذا إن شاء الله معنى ما ذكر الله من كف أيديهم عن عيسى بن مريم صلى الله عليه بينهم، والمظهر للحق فيهم، والمطلق لهم بعض الذي حرم عليهم، المبرئ لأكمههم وأبرصهم، الشافي لسقيمهم، والمحيي لميتهم، والمنبي لهم عما يأكلون ويدخرون في بيوتهم، (وتلك فأعظم) آيات ربهم وبراهين خالقهم، فلما عتوا عن أمر خالقهم، قال حين ذلك نبيهم صلى الله عليه وسلم: ﴿مَنْ أَنصَارِي إلى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ﴾، وأعوانك وأنصارك وخدامك، فآمن معه من بني إسرائيل الحواريون، وكفر سائر الإسرائيليين، فأيد الله المؤمنين فأصبحوا كما قال الله: ﴿ظَاهِرِينَ﴾، حين يقول عز وجل: ﴿يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إلى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ﴾[الصف:14]، فهذا قولنا في رب العالمين، لا كقول الجاهلين الذين نسبوا إلى الله عز وجل أفعال العباد، وقلدوه ما يكون في ذلك من الفساد، فتعالى الله الواحد الرحمن عن زخرف أقاويل الشيطان، المضاهين لمذاهب عبدة الأوثان، وما حكى فيهم الرحمن من قولهم: ﴿لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ﴾[النحل:35]... الآية.

تم جواب مسألته


المسألة الخامسة والعشرون: معنى إلقاء الرعب وقذفه

ثم أتبع ذلك المسألة عن قول الله سبحانه: ﴿سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا﴾[آل عمران:151]، وقال في سورة الحشر: ﴿وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ﴾[الحشر:2]، وقال: ﴿وَأَنزَلَ الَّذِينَ ظَاهَرُوهُم مِّنْ أَهْلِ الْكِتَابِ مِن صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقًا تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقًا﴾[الأحزاب:26]، فأخبرونا عن الرعب الذي قذف الله في قلوب الكافرين، هل كانوا يستطيعون أن يمتنعوا منه، وأن يصرفوه عن قلوبهم؟ فإن قالوا: لا، كان ذلك نقضاً لقولهم. وإن قالوا: نعم، فقد كذبوا كتاب الله، وزعموا أن العباد يمتنعون من الله. وإن قالوا: إنما صنع الله ذلك بهم بكفرهم. فقل: ألستم تعلمون أن الرعب شيء لطيف لا يراه الناس، ولا يردونه، ولا يمتنعون منه حين يدخل في قلوبهم، فيوهن الله بذلك كيدهم، وينقض قولهم؟ فإن قالوا: نعم. فقل: وكذلك أيضاً التوفيق، شيء لطيف لا يراه العباد، يلقيه الله في قلوب المؤمنين، وأمور الله كلها كذلك، من أراد به خيراً وفقه وسدده وأرشده، وكان ذلك عوناً من الله لهم، ومن أراد به سوءاً ثبطه وعوقه وخذله وتركه وهواه، ووكله إلى نفسه؛ فوكله إلى الضعف والهوان، والله غالب على أمره.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا﴾، فإنا نقول: إن الرعب إنما ألقاه الله جل ثناؤه في قلوبهم نكالاً وانتقاماً منهم على كفرهم وإشراكهم، ألا تسمع كيف فسر آخر الآية أولها، فقال: ﴿بِمَا أَشْرَكُواْ بِاللّهِ﴾، فكذلك الله سبحانه انتقم منهم بما أشركوا وكفروا وخذلهم وتركهم من التسديد والتوفيق، فهلكوا وتلاشوا؛ وعندوا فضلوا، وهانوا فتفرقوا، إذ وكلهم إلى الضعف من أنفسهم، وإلى حولهم وقُوَّتهم؛ فهانوا ورعبوا من القتال ولقاء المؤمنين في تلك الحال، فكان تركهم لهم بما قدموا من شركهم رعباً داخلاً في قلوبهم مخامراً لصدورهم.

وأما ما ذكر من قول الله سبحانه في بني النضير من اليهود: ﴿وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ﴾، فكذلك فعل الله بهم، وذلك أنهم كانوا قد هادنوا الرسول عليه السلام، وخضعوا لأهل دعوة الإيمان والإسلام، حتى كان يوم الأحزاب فجاءت قريش ومن تحزب معها من العرب من اليمن ومضر، وأمدهم في ذلك يهود خيبر يقاتلون الرسول والمؤمنين مع أعداء الله الفاسقين، فلما أتى يهود خيبر أرسلوا إلى يهود بني النضير فوعدوهم أن يقاتلوا الرسول من ورائه إذا حميت الحرب بينه وبينهم، فنزلت بنو عامر أُحد من فوق المؤمنين، ونزلت قريش بطن الوادي من أسفل منهم، وكانت اليهود - يهود خيبرر - قِبل المسلمين مما يلي الحرة، وبنو النضير من وراء الرسول صلى الله عليه وآله وسلم، وفي ذلك ما يقول الله عز وجل: ﴿إِذْ جَاؤُوكُم مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتْ الأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالاً شَدِيدًا﴾[الأحزاب:10]، فكان فيمن نزل أحد من العرب رجل أشجعي يحب الإيمان ويبغض أهل العدوان، فأفسد بين المشركين طراً، وذلك أنه أتى قريشاً فقال لها: إن العرب قد ظاهرت محمداً عليكم، ووعدته المحاربة معه لكم، وآية ذلك أنهم لن يبدأوه بالمحاربة، فخذوا حذركم ولا تبدأوه حتى يقاتلوه قبلكم. ثم أتى أصحابه وبني عمه وجماعة العرب، فقال: إن قريشاً قد عاقدت محمداً عليكم، وعلامة ذلك أنهم لن يبدأوه بالمحاربة قبلكم فاعملوا لأنفسكم ودبروا أموركم، ولا تقاتلوا حتى ترسلوا إليهم فيقاتلوا قبلكم، فإن فعلوا وإلا فاحذروا مكرهم والحقوا وشيكاً ببلدكم. ثم أتى يهود خيب رر، فقال: إن قريشاً قد عاقدت محمداً عليكم، وآية ذلك أنها لا تبدأه بالمحاربة قبلكم، وأتى قريشاً، فقال لها: إن اليهود قد ظاهرت محمداً عليكم، وآية ذلك أنهم لا يبدأونه بالمنابذة قبلكم. فطرح في قلوب كل لكل بلاءً وحقداً ومخافة وشحناء، فأقام كل ينتظر أن يبدأ بالمحاربة غيره، فلما طال ذلك عليهم وتراسلوا بينهم يسأل كل كلاً أن ينصب لرسول الله صلى الله عليه وآله وسلم حرباً، وكلهم يأمر صاحبه أن يبدأ، فصح لذلك عندهم قول الأشجعي، فتفرقوا، وفسدت قلوب بعضهم على بعض، فرحلت العرب طراً راجعة إلى بلدها، وأرسل الله سبحانه الريح على قريش واليهود، وأمد المؤمنين بالنصر منه، والجنود، فلم يقم لقريش خباء ولا ظل، ولا يستوقد لهم نار إلا أطفأتها الريح وفرقتها (وحرقتهم بها)، فأقاموا ثلاثاً لا يختبزون ولا يصطلون، فاشتد عليهم القر والجوع، ورماهم الله بالذل، فأزمعوا على الرجوع، ورحلوا راجعين وخاسرين خائبين نادمين، وفي ذلك ما يقول رب العالمين: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا﴾[الأحزاب:9]، فرجع رسول الله صلى الله عليه وآله وسلم فقاتل بني النضير، إذ نقضوا عهده، وخالفوا أمره فحاصرهم حتى جهدوا، فقالوا: يا محمد، خلنا نخرج من البلد بما حملت إبلنا التي في الحضرة معنا من متاعنا ونخلي لك الباقي وما لنا من الضياع، وبشرط ألا نخرج بسلاح، ونترك الديار والنخل والقرى. فرضي رسول الله صلى الله عليه وآله وسلم بذلك، فخرجوا بإبلهم عليها جيد متاعهم وتحف أثوابهم، فلما قلعوا التحف تهدمت وجوه البيوت، وذلك تدبير منهم ليخربوها عليهم، فكان أحدهم إذا هدم لحاف بيته بطل البيت، ثم خرجوا على الإبل بالتحف، فذلك قول الله سبحانه: ﴿هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الأَبْصَارِ﴾، فخرجوا جالين، ولنعمهم تاركين، وذلك قول أصدق الصادقين: ﴿وَلَوْلا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابُ النَّارِ﴾[الحشر:3]، والتعذيب فهو القتل. فكان الرعب الذي قذفه الله في قلوبهم هو ما كان من خذلانه لهم حتى عمي عليهم رشدهم، وفاسدوا إخوانهم، ودخل الفزع عند ذلك من النبي والمؤمنين في قلوبهم، وأيقنوا أنه إذا علم بما كان من مظاهرتهم عليه وصاروا من الغدر به إليه أنه لا يتركهم وأنه يقاتلهم على فعلهم حتى يظهر الله عز وجل الحق، ويزهق الباطل من الخلق، وهذا معنى إلقاء الله الرعب في قلوب الفاسقين لما أرادوا من هلاك المؤمنين. وكذلك كان فعله بأهل خيبر حتى أخذوا وأسروا وقتلوا وسبوا، فهذا قولنا في إلقاء الله الرعب في قلوب الفاسقين، لا ما ذهب إليه من خالف المحقين، وعند من قول الصدق في رب العالمين.

تم جواب مسألته


المسألة السادسة والعشرون: معنى قوله تعالى: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ﴾

ثم أتبع ذلك المسألة عن الذرو بالإرادة، فقال: خبرونا عن الذرو بالإرادة، فإن الله يقول: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ﴾[الأعراف:179]، فسلهم: هل يستطيع هؤلاء أن ينقلبوا عما ذرأهم الله له؟ فإن قالوا: نعم؛ فقد كذبوا، وزعموا أنهم يستطيعون أن يبدلوا خلقهم وإرادة الله فيهم. وإن قالوا: لا؛ كان نقضاً لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله عز وجل: ﴿وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَئِكَ هُمُ الْغَافِلُونَ﴾، فقال: هل يستطيع أحد أن يخرج أو ينتقل مما ذريء له وتوهم، بل قال: إن الله ذو الجلال والإكرام خلق لجهنم قوماً كافرين ذرأهم وأوجدهم ابتداء فاسقين، وخلقهم ضالين مضلين، لا ينفع فيهم دعاء، ولا يقدرون طول الزمان على الاهتداء؛ لما قد خلقووا له من الشقاء، فهم أبداً بفعل الفواحش مولعون، ولعمل الهدى غير مطيقين، وأنهم على ذلك مجبولون، تعالى الله عن ذلك علواً كبيراً.

فنقول في ذلك على الله بالحق، والله الموفق لكل خير وصدق، فنقول: إن معنى الآية خلاف ما ذهب إليه الحسن بن محمد، وإن القول خلاف ما قال به فيه؛ بل معناه على الصدق والمعاد، لعلم الله بما يكون من العباد، فقال: ﴿ذَرَأْنَا﴾، فأخبر عما سيكون في آخر الأمر ويوم القيامة والحشر من الذرو الثاني لا الذرو الأول الماضي، فكذلك الله رب العالمين يذرأ لجهنم في يوم الدين جميع من مات على كفره من الكافرين فيعذبهم على فعلهم ويعاقبهم على ما تقدم من كفرهم، كما قال الرحمن الرحيم الرؤوف الكريم: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ إلا أَصْحَابَ الْيَمِينِ فِي جَنَّاتٍ يَتَسَاءلُونَ عَنِ الْمُجْرِمِينَ مَا سَلَكَكُمْ فِي سَقَرَ قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ حَتَّى أَتَانَا الْيَقِينُ فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ﴾[المدثر:42].

فهذا معنى ما ذكر الله من الذرو في الكتاب، لا ما ذهب إليه الحسن بن محمد ذو الشك والارتياب، من أن الله سبحانه خلق للنار خلقاً تعمل بالمعاصي أبداً، لا يقدرون على هدى ولا طاعة في سنة ولا شهر ولا يوم ولا ساعة، وأن الله سبحانه خلق للجنة أصحاباً مجبولين لله على الطاعة في كل الأسباب.

فيا عجباً من قولهم المحال! وكذبهم على الله في المقال! فأين - ويحهم - المعاصي والطغيان ممن عمل بما ألزمه الله في كل شأن؟ بل كلٌ مطيع، وفي مراد الله سريع؟ فإن كان ذلك من الله كذلك، فَلِمَ بعث الأنبياء إليهم يدعونهم؟ وأوجب عليهم طاعتهم؟! وطاعة الأنبياء فهي العمل بطاعة الله، ومعصيتهم فهي المعصية لله، فقال الله سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ﴾[النساء:59]، وقال: ﴿وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ﴾[النساء:13]، وقال: ﴿وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ﴾[الجن:23]، وقال: ﴿يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ﴾[النسا:1]، وقال: ﴿فَفِرُّوا إلى اللَّهِ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ﴾[الذاريات:50]، فأين الطاعة ممن جبل على المعصية؟ وأين الفرار ممن منعه منه الجبار؟ وكيف لا يعصى الرسول والرحمن الرحيم مَن قد حيل بينه وبين الإحسان !؟

ومن ذلك قول إبراهيم صلى الله عليه لأبيه: ﴿يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا يَا أَبَتِ لا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا﴾[مريم:42،43]، فماذا يقول الكافرون وينسب إلى الله وإلى نبيه الضالون في هذا العلم الذي جاء إبراهيم؟ أتراه أتاه من العلم - إن كان الله قد خلق أباه للنار - أن أباه يقدر أن يخرج إلى غير ما خلقه الله له من النار حتى يصير إلى الجنان؟ أم يقولون إن العلم الذي جاء إبراهيم هو أن أباه - إن كان الله جل ثناؤه خلقه للشقاء، وحال بينه وبين الهدى - يقدر على مغالبة الرحيم، والخروج مما أعد له من الجحيم، والمصير إلى دار النعيم؟ والله سبحانه لم يخلقه لذلك، بل جبله على غيره ومنعه من رشده؟ أم تقولون في إبراهيم - الأواه الحليم الصديق الكريم - إنه دعا أباه إلى اتباعه وضمن له ما ضمن من إرشاده، ونهاه عن عبادة الشيطان الرجيم، وأمره بطاعة الرحمن الرحيم، وهو يعلم أن الله جل جلاله قد منعه من الخير، وأدخله إدخالاً في الشر والضير؟! فلقد إذا أمره بمغالبة ربه، وهجره واعتزله على غير ذنبه.

ثم يقال لهم: خبرونا، وعما نسألكم عنه أجيبونا: هل بعث الله جل ثناؤه نبيه إلى الخلق طراً - فإنه يقول: ﴿وَمَا أَرْسَلْنَاكَ إلا كَافَّةً لِّلنَّاسِ بَشِيرًا وَنَذِيرًا﴾[سبأ:28] - يدعوهم إلى طاعته وينهاهم عن معصيته، أم بعثه إلى بعض ولم يبعثه إلى بعض؟ فإن قالوا: بعثه إلى الخلق طراً. فقل: فما دعاهم إليه؟ فإن قالوا: إلى الثبات على ما هم عليه من الكفر؛ كفروا. وإن قالوا: دعاهم إلى الإيمان. قيل لهم: فهل يقدرون على ذلك من الشأن؟ وقد جبلوا على قولكم على الكفران؟! فإن قالوا: نعم؛ تركوا قولهم. وإن قالوا: لا؛ جهلوا ربهم ونبيهم، إذ زعموا أن الله سبحانه بعث نبيه يدعو إلى الخير والهدى من لا يقدر على الاهتداء، ومن قد حال الله بينه وبين التقى، وهذا فأفحش أفعال الظلمة الجهال، وما لايجوز في الله ذي الجلال، أن يحول بين عبده وبين طاعته، ثم يرسل إليه ويأمره بمرضاته، وقد أخرجه منها وأدخله في ضدها، تعالى الله عن ذلك علواً كبيراً، وسبحان الله بكرةً وأصيلا.

تم جواب مسألته


المسألة السابعة والعشرون: معنى قوله تعالى: ﴿وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ﴾

ثم أتبع ذلك المسألة عن قول الله عز وجل: ﴿وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ إلا مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾[هود:118]، فيقال لهم: خبرونا عن هؤلاء الذين قال الله: ﴿وَلاَ يَزَالُونَ مُخْتَلِفِينَ إلا مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾، هل يستطيعون أن يكونوا على غير ما وصفهم الله به؟ وأن يتركوا ما خلقهم له؟ فإن قالوا: لا يستطيعون؛ فقد أجابوا وصدقوا. وإن قالوا: نعم، هم يستطيعون أن يكونوا على غير ما خلقهم؛ فقد كذبوا وخالفوا. وإن زعموا أن الله جل ثناؤه إنما خلق أهل الإيمان للرحمة، فنحن نقبل منكم ونصدقكم إن زعمتم أن الله جل ثناؤه خلق خلقاً من خلقه خصهم بالرحمة، فلا يستطيعون أن يكونوا على غير ما خلقهم؛ لأنه قد استثنى لهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ إلا مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾ فإنا نقول: إن معنى قوله: ﴿وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً﴾ هو إخبار عن قدرته وإنفاذ ما شاء من إرادته. فأخبر سبحانه: أنه لو شاء أن يجعلهم أمة واحدة لجعلهم قسراً، ولأدخلهم في طاعته جبراً، ولكنه لم يرد قسرهم على ذلك، ولم يرد أن يدخلهم في الطاعة كذلك، للحكمة النيرة، والحجة الباهرة، ليثيب على عملهم المثابين، ويعاقب على اجترامهم المعاقبين، لا ما يقول به المبطلون ويذهب إليه الجاهلون من أنه لم يرد من العاصين الطاعة، ولم يكره من الفجرة المعصية، وأنه لو أراد ذلك منهم لفعلوه، ولو شاء أن يعبدوه لعبدوه، وقالوا على الله عز وجل الأقاويل الردية، و ضاهوا في ذلك قول الجاهلية حين قالوا: ﴿لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم﴾[الزخرف:20]، وقال سبحانه يكذبهم فيما وهموا من أنه يريد عبادة أحد دونه، أو أنه لا يشاء أن يعبدوه: ﴿مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إلا يَخْرُصُونَ أَمْ آتَيْنَاهُمْ كِتَابًا مِّن قَبْلِهِ فَهُم بِهِ مُسْتَمْسِكُونَ﴾[الزخرف:21]، ثم أخبر بما به عبدوا مَن يعبدون، ومَن به في ذلك يقتدون، فقال: ﴿بَلْ قَالُوا إنا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّهْتَدُونَ﴾[الزخرف:22]، ثم أخبر نبيه صلى الله عليه وآله وسلم بقول من كان قبلهم ممن أهلك بمثل قولهم، فقال: ﴿وَكَذَلِكَ مَا أَرْسَلْنَا مِن قَبْلِكَ فِي قَرْيَةٍ مِّن نَّذِيرٍ إلا قَالَ مُتْرَفُوهَا إنا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّقْتَدُونَ﴾[الزخرف:23]، فكيف يقول الجهال، وأهل الغي والضلال إن الله سبحانه يشاء من عباده، أو لهم، الكفر، وقد يسمعون في ذلك قوله، ويرون ما نزل بإخوانهم على قولهم من نكير قولهم؟ أو لم يسمعوا الله سبحانه يقول: ﴿إِن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾[الزمر:7]، فقال: ﴿إِن تَكْفُرُوا﴾، فأخبر بذلك أن الكفر فعل منهم ولهم، إذ نسبه سبحانه إليهم، وذكره عنهم، ثم قال: ﴿لا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾ فأخبر أنه لا يرضى ما كان من كفرهم. فكيف يقول الجاهلون في ربهم إنه قضى بما لم يرض لهم عليهم؟! فأكذبوا في ذلك رب الأرباب وعاندوه في كل الأسباب، فقالوا: إنه رضي بما قال سبحانه إنه لم يرضه، وقالوا: إنه سخط ما قال إنه رضيه فعاندوه في ذلك عناداً، وجاهروه بالمكابرة جهاراً ففي هذا والحمد لله من البيان ما يكفي عن ذكر غيره من الحجج والبرهان.

وأما قوله جل جلاله: ﴿وَلاَ يَزَالُونَ مُخْتَلِفِينَ إلا مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾، فإنا نقول في ذلك بالحق المبين على رب السماوات والأرضين، فنقول: إن معنى قوله: ﴿وَلاَ يَزَالُونَ مُخْتَلِفِينَ﴾، أي لا يزال أهل الحق لأهل الباطل مخالفين وعليهم في باطلهم وفسقهم منكرين، ﴿وَلِذَلِكَ خَلَقَهُمْ﴾ رب العالمين، وبه أمرهم سبحانه أكرم الأكرمين، فخلق جميع خلقه ليعبدوه لا ليعصوه، وأمرهم أن يطيعوه ولا يخالفوه، وأن يجاهدوا الكافرين كافة أجمعين حتى يفيئوا إلى طاعة رب العالمين، فخلقهم سبحانه لما شاء من ذلك وشاء ما أمرهم به، وأمرهم بما خلقهم له من طاعته ومجاهدة أعدائه والنصر لأوليائه، فقال سبحانه في ذلك: ﴿وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً﴾[التوبة:36]، وقال: ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ﴾[التوبة:123]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ﴾[الممتحنة:1]، وقال: ﴿لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الإيمان وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُوْلَئِكَ حِزْبُ اللَّهِ أَلا إن حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ﴾[المجادلة:22]، ففي كل ذلك يأمر المحقين بمخالفة المبطلين، وبالبراءة والعداوة للفاسقين الناكثين، وبالتحاب والتواصل والتبار والتواخي على الدين، ومن ذلك ما يقول جل جلاله أكرم الأكرمين: ﴿إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ﴾[الحجرات:10]. وقد قيل في قوله: ﴿وَلِذَلِكَ خَلَقَهُمْ﴾ إنه مردود على ما ذكر من الرحمة، وكل ذلك والحمد لله فجائز أن يقال به على ذي الجلال والقدرة، لا ما يقول الضالون: إن الله عز وجل خلقهم للضلال والاختلاف، وركب فيهم العداوة وقلة الائتلاف. وكيف يكون ذلك والله يأمر بقتال من بغى وظلم وتجاهل وأساء حتى يفيء إلى البر والتقوى، وذلك قوله تبارك وتعالى: ﴿وإن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إلى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾[الحجرات:9]، ففي هذا والحمد لله من الدلالة على ما قلنا ما أجزى وكفى.

تم جواب مسألته


المسألة الثامنة والعشرون: معنى قوله تعالى: ﴿إِنَّ الإِنسَانَ خُلِقَ هَلُوعًا﴾

ثم أتبع ذلك الحسن بن محمد المسألة عن قول الله سبحانه: ﴿إِنَّ الإِنسَانَ خُلِقَ هَلُوعًا﴾، فقال: خبرونا عن قول الله: ﴿إِنَّ الإِنسَانَ خُلِقَ هَلُوعًا إذا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا﴾، ثم استثنى أيضاً فقال: ﴿إلا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلاتِهِمْ دَائِمُونَ﴾[المعارج:19]، فيقال لهم: ألا ترون أن الله عز وجل قد صنفهم صنفين، فمنهم من خلقه هلوعاً جزوعاً، ومنهم من لم يخلقه كذلك، فأخبرونا: هل يستطيع هذا الذي خلقه هلوعاً جزوعاً منوعاً أن يكون على غير ما خلقه الله عليه؟ فإن قالوا: نعم؛ فقد زعموا أن الناس يقدرون على أن يبدلوا خلق الله الذي خلقهم عليه، وإن قالوا: لا؛ كان ذلك نقضاً لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه، وتوهم أنه قد تعلق في شيء منه بحجة له من قول الله: ﴿إِنَّ الإِنسَانَ خُلِقَ هَلُوعًا إذا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا إلا الْمُصَلِّينَ الَّذِينَ هُمْ عَلَى صَلاتِهِمْ دَائِمُونَ﴾، فقال: إن الله عز وجل قد صنفهم صنفين وخلقهم خلقين، فجعل منهم هلعين جزعين، وآخرين صابرين، ثم قال: هل يقدر من خلقه الله هلوعاً جزوعاً منوعاً أن يكون محسناً قوياً صبوراً؟ فقولنا في ذلك إن شاء الله بما هو الحق لا قول غيرنا.

فنقول: إن الله جل ثناؤه لم يخبر عن فعله، ولا أنه خلق هلعهم، ولا جعل في ذي الصبر والإحسان صبرهم، وإنما أخبر سبحانه عن ضعف بنية الإنسان، وأنه لا يحتمل ما اشتد وصعب من الشان، فدل بذلك من ضعف بنية الآدميين، ومن قوة غيرهم من المخلوقين واختلاف طبائع المربوبين من الجان والملائكة المقربين على قدرة رب العالمين، وخالق السماوات والأرضين، وأخبر سبحانه أنه خلق خلقه أطواراً مختلفة، وجعل البنية فيهم غير مؤتلفة، فكلف كل صنف منهم دون ما يطيقه أضعفهم، فكلف الملائكة المقربين ما لم يكلف الجان أجمعين، (وكلف الإنسان دون) ما يطيق من الشأن. فكانت بنية الملائكة وطاقتهم خلاف بنية الجان وحالتهم، وكانت بنية الجان واقتدارهم خلاف بنية الإنس واستطاعتهم، وكذلك افتراق كل ما خلق رب العالمين، فكل ما خلقه فهو على تركيب رب العالمين ليس فيه تفاوت، كما قال تبارك وتعالى: ﴿مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ﴾[الملك:3،4]، وكذلك كل شيء خلقه سبحانه من الأشياء، وذلك كله فدليل على قدرة الرب الأعلى، وخالق الأرضين والسماوات العلى. فأخبر الله سبحانه عن بنية الإنسان بالضعف والسحاقة، ولم يكلفه في ذلك إلا دون الطاقة، فلذلك ما قال سبحانه: ﴿إِنَّ الإِنسَانَ خُلِقَ هَلُوعًا إذا مَسَّهُ الشَّرُّ جَزُوعًا وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا﴾، يقول: جعل على بنية لا تطيق الأمر الشديد، فهو يهلع، ومن كل فادح يجزع، ثم قال: ﴿إلا الْمُصَلِّينَ﴾، وأخبر أن من كان لله مطيعاً من المؤمنين أصبر عند المحنة من الفاسقين، وأن المحنة لا يطيق لها ولا يقوم لها من الناس إلا ذوو الاصطبار من عباده الصالحين، وأمر سبحانه نبيه والمؤمنين بالصبر، فقال: ﴿وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ﴾[لقمان:17]، وقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ﴾[آل عمران:200]، فأمرهم بالصبر وحضهم عليه في كل أمر، ونهى من يطيق ويحتمل عن الوهن والعجز، فقال: ﴿وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا﴾[آل عمران:139]، وقال: ﴿فَلا تَهِنُوا وَتَدْعُوا إلى السَّلْمِ وَأَنتُمُ الأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَن يَتِرَكُمْ أَعْمَالَكُمْ﴾[محمد:35].

ولو كان خلق الوهن وما كان من أفعالهم لما كان جزع ولا هلع ولا صبر، ولا عدد من أعمالهم، بل كان عمله سبحانه، لا عملهم، وفعله كل ذلك لا فعلهم.

ولو كان ذلك فعل الرحمن لما أثاب على صبره الإنسان. ألا تسمع كيف يقول ذو الجلال والقدرة والطول: ﴿بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ﴾[آل عمران:125]، وقال سبحانه: ﴿وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيراً وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا﴾[الأحزاب:35]، فضمن للصابرين على الجهاد النصر، وللعاملين المؤدين للفريضة المغفرة والأجر.

وقال سبحانه يحكي عن رسوله صلى الله عليه وآله وسلم ما قال لأبي بكر إذ هما في الغار من المشركين مختفيان، إذ هلع أبو بكر وحزن وجزع، فقال صلى الله عليه وآله وسلم: ﴿لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا﴾[التوبة:40]، فنهاه عن الحزن. ولو كان الهلع والحزن والجزع تركيباً في الإنسان من الله الواحد ذي السلطان، لما أمره الرسول صلى الله عليه وآله وسلم بتركه، ولما قدر على رفض ما كان فيه من ربه، ولكان من هلع وجزع عند الله كمن أطاع وصبر وسمع، إذ هما من الله فِعل في العالمين، وهم - إن كان ذلك - طراً مطيعون، إذ هم في كل ما صرفوا متصرفون.

ولو كان ذلك فعلاً من الله فيهم، وكان على ذلك خلقهم لم يلمهم ولم يعاقبهم على الجزع والجبن، والانهزام وتولية الأدبار، عند لقاء الفسقة الأشرار، وذلك قوله: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ إذا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إلا مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إلى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾[الأنفال:16]، فكيف يوجب الغضب عليهم ويجعل النار مأواهم على فعل ما عليه خلقهم وسواهم؟! تعالى الله عن ذلك وتقدس أن يكون كذلك، بل ذلك فعل منهم، ولذلك رجع وباله عليهم، فمن كان لله مريداً صبر عند المحنة، ومن كان عنه بعيداً هلع، وعند النوازل جزع، وإنما يكون ذلك على قدر اليقين والتسليم لله من المؤمنين.

ومن ذلك يوم حنين حين انهزم المسلمون وجزعوا، وثبت مع رسول الله صلى الله عليه وآله وسلم الذين ثبتوا، ثم ناداهم الرسول فرجعوا، أفيقول الحسن بن محمد: إن الله سبحانه خلقهم جزعاً، فانهزموا لما خلقهم عليه من الجزع، ثم ناداهم الرسول فاستحيوا منه، فكَرَّوا، وعن خلق الله الذي خلقهم عليه غيَّروا، فتركوا ما ركب الله فيهم من الجزع والجبن؟! أم يقول: إن الله عز وجل خلقهم في أول الأمر جزعاً هلعاً، ثم نقل خلقهم آخر، فجعلهم صبراً؟! لقد ضل إذا ضلالاً بعيداً، وخسر خسراناً مبيناً، بل ذلك منهم كله أوله وآخره، ولذلك أثيبوا على الرجوع، ولو لم يرجعوا لعوقبوا على الذهاب والشسوع. فليفرق من عقل بين ما أخبر الله سبحانه عنه، وبين ما فعله وجعله، فبينهما ولله الحمد فرق عند ذوي العقول عظيم، وأمر واضح في اللسان بيِّن جسيم.

تم جواب مسألته


المسألة التاسعة والعشرون: معنى قوله تعالى: ﴿وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ﴾

ثم أتبع ذلك المسألة عن قول الله سبحانه حين يقول للمؤمنين: ﴿وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ﴾[الأنفال:21]، هل كان هؤلاء الذين ذكر يستطيعون أن يقبلوا الهدى، وأن يسمعوا المنفعة في دينهم؟ فإن قالوا: نعم؛ فقد كذبوا وجحدوا. وإن قالوا: لا؛ كان ذلك نقضاً لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله: ﴿وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ﴾، فتوهم أنهم كانوا لا يسمعون لصمم جعله الله سبحانه في آذانهم، أو لسبب جعله حاجزاً بين الهدى وبينهم، وليس ذلك - والحمد لله - كذلك. ولو كان الله فعل ذلك بهم لما عاب صممهم، ولكان أعذر لهم من أنفسهم، ولما بعث إليهم المرسلين، ولا أمرهم باتباع المهتدين. وإنما أراد الله سبحانه بذلك حض المؤمنين على الطاعة لرب العالمين، والاستماع لسيد المرسلين، فقال للمؤمنين: ﴿وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ﴾، يقول: لا تكونوا كالذين قالوا: أطعنا بألسنتهم وهم كاذبون في قلوبهم، بل قلوبهم منكرة لذلك جاحدة له، يدارون بالقول خوفاً من المؤمنين والرسول، ويكفرون من ورائه بكل الدين والتنزيل، وهم الذين قال فيهم الرحمن الجليل: ﴿وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إلى شَيَاطِينِهِمْ قَالُواْ إنا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ﴾[البقرة:14]، وقال: ﴿يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ﴾[الفتح:11]، وهم الذين قال الله فيهم من منافقي قريش والأعراب وغيرهم: ﴿إذا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، فنهى المؤمنين عن مشابهة المنافقين، ولم يكن قوله ما قال إخباراً منه بتركيب ما ذمه منهم فيهم. ولو كان الله سبحانه فعله فيهم لما نهى المؤمنين عن ذلك، إذ هو فعله لا فعلهم، فكيف ينهاهم عن أن يفعلوا فعله، ولو جاز أن ينهاهم عن فعل ما فعله فيهم لكانوا مقتدرين على أن يفعلوا كفعله، إذا لخلقوا كخلقه، ولو خلقوا كخلقه لامتنعوا بلا شك مما يكرهون من أفعاله، من موتهم وابتلائه إياهم بما يبتليهم به، وليزيدوا فيما آتاهم مما يحبونه، فتعالى من هو على خلاف ذلك، والمتقدس عن أن يكون كذلك.

وأما ما سأل عنه من قول الله سبحانه: ﴿إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ﴾، فقال: هل كان هؤلاء يقدرون على أن يقبلوا الهدى؟ أو أن يسمعوا ما يُدلون عليه منه؟ فصدق الله سبحانه: ﴿إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ﴾[الأنفال:22]، يقول: الذين لا يهتدون إن هُدوا، ولا يقبلون الحق إن دُعوا، ولا ينتهون إذا نهوا، فضرب الله لهم ذلك مثلاً إذ كانوا في الضلال على هذه الحال، وهم في ذلك لقبول الحق مطيعون، وعلى اتباع الصدق مقتدرون، فلما أن تركوا ذلك شبههم بالصم البكم الذين لا يعقلون إذ تركوا فعل ما كانوا يطيقون.

تم جواب مسألته


المسألة الثلاثون: معنى قوله تعالى: ﴿صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ﴾

ثم أتبع ذلك المسألة عما ضرب الله عز وجل للمنافقين من المثل في قوله: ﴿مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ﴾[البقرة:18]، فنقول: ألا يرن أن الله هو الذي ذهب بنورهم وتركهم في ظلمات لا يبصرون؟ فأخبرونا هل كان هؤلاء يستطيعون سماع الهدى، وقد وصفهم الله سبحانه بالصمم؟ وهل كان لهم أن يقبلوا الهدى وقد وصفهم الله سبحانه بالعمى؟ وهل كانوا ينتفعون بنور الهدى، وقد ذهب الله به؟ فإن قالوا: نعم؛ فقد كذبوا بكتاب الله وجحدوا بآياته. وإن قالوا: لا؛ كان ذلك نقضاً لقولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله في المنافقين، وما ضرب لهم من المثل في قوله: ﴿مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ﴾، فقال: ضرب مثلهم؛ ثم جهل فقال: خلقهم وكُفْرهم؛ فرجع عن الحق الذي نطق به في أول كلامه حين يقول: ضرب مثلاً. ثم قال: هل يستطيعون سماع الهدى، وقد وصفهم الله جل ثناؤه بالصمم والعمى؟

فقولنا في ذلك: إن الله جل وعلا، لم يخلقهم كذلك، ولم يجعلهم عمياً، ولا عن سماع الخير والتقى صماً. وإن الله تبارك وتعالى ضرب لهم هذا مثلاً، فقال سبحانه: إن هؤلاء الذين أتاهم الهدى، وكشف لهم عن الحق الغطاء فأنار لديهم، وثبت في صدورهم، وأيقنوا أنه من عند خالقهم، فكفروا بربهم، وخالفوا أمر نبيهم، وآثروا ظلمتهم على ما أضاء من الحق لهم، فتركهم الله وخذلهم، ومثَّلهم إذ تركوا حظهم، وما أنار من الحق عندهم بمن استوقد ناراً، فلما أضاءت ما حوله ذهب الله بنورهم. فكان الذي شبهه بضوء النار هو الهدى الذي أخرجه الله لهم، وامتن به عليهم، فتركوه ولم يتبعوه، ولم يستضيئوا بنوره وناصبوه وعاندوه، لا ما يقول الحسن بن محمد أن الله سبحانه فعل ذلك بهم، وجعلهم عن استماع الحق صماً وعمياً، وعن قبول الصدق حاجزاً، فجهل الفرق بين المثل والفعل. وكيف يجعلهم الله كذلك، ويخلقهم على ذلك، ثم يرسل إليهم نبيه يدعوهم إلى الهدى ويخرجهم من الحيرة والعمى، وهم عن الخروج ممنوعون، وعن الدخول في الحق مصروفون؟ فالله سبحانه إذا أرسله يدعوهم إلى الخروج عما فيه أدخلهم وعليه - جل وعز عن ذلك - جبلهم!! فنسبوا في ذلك إلى الله الاستهزاء واللعب والإعماء والجهالة والخطأ والظلم لعباده، والفساد في بلاده!، كذب القائلون على الله بذلك، وضلوا ضلالاً بعيداً.

تم جواب مسألته


المسألة الحادية والثلاثون: معنى قوله تعالى: ﴿ إنما نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا ﴾

ثم أتبع ذلك المسألة عن قول الله في الإملاء: ﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لأَنفُسِهِمْ إنما نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا﴾[آل عمران:178]؛ فقال: خبرونا عن قول الله: ﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لأَنفُسِهِمْ إنما نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا وَلَهْمُ عَذَابٌ مُّهِينٌ﴾، فقال: أخبرونا عن هؤلاء، ألله أراد بهم في إملائه لهم ليزدادوا إثماً، كما قال؟ فإن قالوا: نعم؛ نقض ذلك قولهم. وإن قالوا: لا؛ كذبوا.

تمت المسألة

[جوابها:]

وأما ما سأل عنه من قول الله جل جلاله عن أن يحويه قول أو يناله: ﴿وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لأَنفُسِهِمْ إنما نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا وَلَهْمُ عَذَابٌ مُّهِينٌ﴾، فقال: إن الله أملى لهم ليزدادوا في الكفر والاجتراء عليه، وليس ذلك كما قال، بل قوله أحول المحال، وسنشرح ذلك والقوة بالله ونفسره، ونذكر ما أراد الله إن شاء الله به.

فنقول: إن معنى إملائه لهم هو لأن لا يزدادوا إثماً وليتوبوا ويرجعوا، ومن وَسَن ضلالتهم ينتهوا، لا ما يقول أهل الجهالة ممن تحير وتكمه في الضلالة: إن الله أملى لهم كي يزدادوا إثماً وضلالة واجتراء. وكيف يملي لهم كذلك، وقد نهاهم عن يسير ذلك، فقال: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اجْتَنِبُوا كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ﴾[الحجرات:12]، فنهاهم عن يسير الإثم وقليله، فكيف يملي لهم ليزدادوا من عظيمه وكثيره؟

فأما قوله: ﴿لِيَزْدَادُواْ إِثْمًا﴾، فإنما أراد سبحانه: لأن لا يزدادوا إثماً؛ فطرح (لا) وهو يريدها، فخرج لفظ الكلام لفظ إخبار، ومعناه معنى نفي، والعرب تطرحها، وهي تريدها، وتثبتها وهي لا تريدها، قال الله سبحانه: ﴿لِئَلاَّ يَعْلَمَ أَهْلُ الْكِتَابِ أَلاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد:29]، فقال: ﴿لِئَلاَّ﴾، فأثبت (لا) وهو لا يريدها، فخرج لفظ الكلام لفظ إيجاب، ومعناه معنى نفي، أراد سبحانه: ليعلم أهل الكتاب أن لا يقدرون على شيء من فضل الله. وهذا فموجود في أشعارهم مثبت في أخبارهم. قال الشاعر:

فعجلنا القِرَى أن تشتمونا

نزلتم منزل الأضياف منا

فقال: فعجلنا القرى أن تشتمونا، وإنما معناه: فعجلنا القرى لأن لا تشتمونا؛ فطرح (لا) وهو يريدها، فخرج لفظ الكلام بخلاف معناه، وقال آخر:

ويصدق القول ولا يحول ما زال ذو الخيرات لا يقول

فقال: لا يقول؛ فأتى بـ(لا) وهو لا يريدها، ولأن معناها: ما زال ذو الخيرات يقول؛ فخرج اللفظ خلاف المعنى.

تم جواب مسألته


المسألة الثانية والثلاثون: معنى قوله تعالى ﴿أَغْفَلْنَا قَلْبَهُ﴾

ثم أتبع ذلك المسألة عن قول الله عز وجل في الإغفال: ﴿وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا﴾[الكهف:28]، فقال: أخبرونا عن هذا الذي أغفل الله قلبه عن ذكره، هل أراد الله أن يطيعه؟ فإن قالوا: نعم؛ فقد كذبوا وجحدوا. وإن قالوا: لا؛ فقد نقض ذلك قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا﴾، فقال: خبرونا عن هذا الذي أغفل الله قلبه عن ذكره هل أراد الله أن يطيعه؟ فتوهم - ويله وغوله إن لم يتب من الله ويحه!! - أن الله تبارك وتعالى أدخله في الغفلة، وحال بينه بذلك وبين الطاعة، فليس كما توهم. ألا يسمع إلى قول الله عز وجل: ﴿وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا﴾، فأخبر سبحانه أنه متبع في ذلك لهواه ضال عن رشده، تارك لهداه، ولو كان ذلك من الله لم يكن العبد مُتبِعاً لنفسه هواه، بل كان داخلاً لله فيما شاء وارتضى، وسنفسر معنى الآية إن شاء الله، والقوة بالله وله. إن الله تبارك وتعالى نهى نبيه عن طاعة من أغفل قلبه ممن آثر هواه على هداه. وأما معنى ما ذكر الله سبحانه من الإغفال، فقد يخرج على معنيين، والحمد لله شافيين كافيين:

أحدهما: الخذلان من الله والترك لمن اتبع هواه وآثره على طاعة مولاه، فلما أن عصى وضل وغوى، وترك ما دل عليه من الهدى استوجب من الله الخذلان، لما كان فيه من الضلال والكفران، فغفل وضل وجهل إذ لم يكن معه من الله توفيق ولا إرشاد، فتسربل سربال الغي والفساد.

وأما المعنى الآخر: فبيِّن في لسان العرب موجود، معروف عن كلها محدود، وهو أن يكون معنى قوله: ﴿أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا﴾، أي تركناه من ذكرنا، والذكر فهو التذكرة من الله، والتنبيه والتسديد، والتعريف والهداية إلى الخير والتوفيق. فيقول سبحانه: تركنا قلبه من تذكيرنا وعوننا وهدايتنا بما أصر عليه من الإشراك بنا، واجترأ علينا. تقول العرب: يا فلان أغفلت فلاناً، ويقول القائل: لا تغفلني؛ أي تتركني. وتقول العرب: قم مني، أي قم عني، فتخلف بعض حروف الصفات ببعض، وتقيم بعضها مقام بعض.

قال الشاعر:

لدى لجج خضر لهن نئيج شربن بماء البحر ثم ترفعت

فقال: لدى لجج؛ وإنما يريد: على لجج. فذكر السحاب وشربها من البحار واستقلالها بما فيها من الأمطار. وقال آخر:

فخلت قلبك منهم مغضباً قاسي أغفلت تغلب من معروفك الكاسي

فقال: أغفلت تغلب من معروفك؛ أي تركتها من عطائك ونوالك ومنتك وأوصالك. ثم قال: فخلت قلبك منهم مغضباً قاسي؛ فقال: منهم؛ وإنما يريد: عليهم مغضباً. فأقام حرف الصفة وهو (من) مقام أختها، وهي (على) ، فأقام (منهم) مقام (عليهم)، فهذا معنى الآية إن شاء الله ومخرجها، لا ما توهم الجهال على ذي المعالي والجلال من الجبر لعباده والإضلال والظلم والتجبر بالإغفال.

تم جواب مسألته


المسألة الثالثة والثلاثون: معنى قوله تعالى: ﴿أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا﴾

ثم أتبع ذلك المسألة عن قول الله في الأز، فقال: خبرونا عن قول الله سبحانه: ﴿أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا﴾[مريم:83]، فيقال لهم: هل أراد الله سبحانه أن يؤمن هؤلاء الذين أرسل عليهم الشياطين؟ فإن قالوا: نعم؛ فقد كفروا وجحدوا، وإن قالوا: لا؛ فقد نقض ذلك قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا﴾، فقال: هل أراد الله من هؤلاء الذين أرسل عليهم الشياطين تأزُّهم أن يكونوا به من المؤمنين؟ وبما أنزل عز وجل من المصدقين؟ وقد أرسل عليهم مردة الشياطين؟! فتوهم بجهله أن الله أرسل الشياطين على الآدميين إرسالاً، وجبرهم على تحييرهم وتضليلهم جبراً، وأدخل الشياطين في إغوائهم قسراً، ليضلوهم عن الهدى، ويوقعوهم في الردى، وأن ذلك كان من الله للشياطين أمراً وقضاء قضى به عليهم قسراً. وليس ذلك كما قال، ولا على ما ذهب إليه من فاحش المقال. وكيف يرسل الشياطين على عباده إرسالاً، ويدخلها في الإغواء لهم إدخالاً، ثم يعذبها عليه، ويعاقبها فيه؟! ألا تسمع كيف يقول سبحانه: ﴿لأَمْلأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ﴾[ص:85]، فلم إن كان أرسله عليهم إذا يعاقبه على ما صنع فيهم؟ بل هو على غير ما يقول في الرحمن أهل الضلالة والطغيان.

ثم نقول من بعد ذلك: إن معنى قوله سبحانه: ﴿أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا﴾، هو: خلينا ولم نحل بين أحد من بعد أن أمرنا ونهينا. وليس إرساله للشياطين إلا كإرساله للآدميين، فكل قد أمره بطاعته ونهاه عن معصيته، وجعل فيه ما يعبده به من استطاعته، ثم بصرهم وهداهم ولم يحل بين أحد وبين العمل، فمن عمل بالطاعة أثابه، ومن عمل بالمعصية عاقبه، ولم يخرج أحداً من معصيته جبراً، ولم يدخله في طاعته قسراً. فكان ما أعطى من الجن والإنس من الاستطاعات وترك قسرهم على الطاعات إرسالاً وتخلية منه لهم في الحالات، لا ما يقول به أهل الجهالات، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال:42]. فلما أخذل الكافرين بكفرهم، ولعنهم بجرائمهم، وتبرأ منهم بعصيانهم، غويت بهم الشياطين، وسولت لهم فأمْلت فاتبعوها، ولم يعصوها ويبعدوها، ولم يتذكروا عندما يطيف بهم طائف الشيطان، بل تكمهوا وغووا وعموا. ولم يكونوا في ذلك عنده كالذين اتقوا عند إلمام الشيطان بهم كما فعلوا، قال الله سبحانه: ﴿إِنَّ الَّذِينَ اتَّقَواْ إذا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ﴾[الأعراف:201]، يقول سبحانه: ذكروا ما نهاهم الله عنه من طاعته، وأمرهم به من مخالفته، واتخاذه عدواً حين يقول: ﴿إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ﴾[فاطر:6]، فلما أن طاف بالمؤمنين ودعاهم إلى ما أجابه إليه من الكفر بالله الفاسقون، ذكروا الله وتذكروا أمره ونهيه، وما أمرهم به من طاعته وحذرهم من معصيته، فأبصروا الحق واجتنبوا اللعين وعصوه، وفيما دعاهم إليه من العصيان خالفوه. ألا تسمع كيف أثنى عليهم بذلك ربهم، وذكر عنهم سيدهم وخالقهم حين يقول: ﴿إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ﴾[الحجر:42]، يقول سبحانه: إن عبادي المؤمنين، وأوليائي المتقين لا يجعلون لك عليهم سلطاناً، ولا يطيعونك فيما تأمرهم به من العصيان، بل يحترسون منك بطاعة الرحمن، وتلاوة القرآن، ويُخلِّفونك صاغراً في كل شأن، فلا يجري ولا يجوز لك عليهم سلطان. وليس تخليته للشياطين إلا كإذنه للساحرين حين يقول: ﴿وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إلا بِإِذْنِ اللّهِ﴾[البقرة:102]، فإذنه في ذلك تخليته وترك الصرف لهم جبراً عن معصيته، والإدخال لهم جبراً في طاعته.

تم جواب مسألته


المسألة الرابعة والثلاثون: هل كان فرعون يستطيع قتل موسى صلوات الله وسلامه عليه؟

ثم أتبع ذلك المسألة (عن قول الله سبحانه) في موسى، وما وعد أمه أن يرده إليها، ويجعله من المرسلين، فقال: خبرونا عن قول الله سبحانه: ﴿وَأَوْحَيْنَا إلى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلا تَخَافِي وَلا تَحْزَنِي إنا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ﴾[القصص:7]، هل كان فرعون يستطيع أن يقتل موسى حتى لا يرده الله إلى أمه ولا يجعله من المرسلين؟ فإن قالوا: نعم؛ كذبوا وجحدوا؛ وإن قالوا: لا؛ فقد نقض ذلك قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله عز وجل في موسى: ﴿وَأَوْحَيْنَا إلى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلا تَخَافِي وَلا تَحْزَنِي إنا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ﴾، فقال: هل كان يستطيع فرعون أن يقتل موسى حتى لا يرده إلى أمه ولا يجعله من المرسلين؟ فقال: إن الله أخرج فرعون من أكبر المعاصي بعد الشرك به من قتله نبيه إخراجاً، ومنعه من معصيته منعاً، وقسره على الخروج قسراً. ولو جاز أن يخرج عدوه من معاصيه قسراً، لكان قد أدخله في ضدها من الطاعة جبراً، ولو كان يخرج العاصين من معاصي رب العالمين لكان عباده المؤمنون أولى بذلك، ولو أخرج عباده ومنعهم من معاصيه قسراً لأدخلهم في طاعته جبراً، ولو فعل ذلك بهم لسقط معنى الأمر والنهي، ولكان العامل دونهم، الفاعل لأفعالهم، تعالى الله عن ذلك؛ ولم يُطَع سبحانه مُكرهاً، ولم يُعصَ جل جلاله مغلوباً، بل نقول في ذلك بالحق إن شاء الله.

فنقول: إن الله لما أن علم أنه إذ ألقى على موسى صلى الله عليه من المحبة التي ذكر أنه ألقاها عليه في قوله: ﴿وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّي﴾[طه:39]، فلما ألقى عليه المحبة أحبته لذلك امرأة فرعون، فسألت فرعون تركه عندما همَّ به من قتله حين تبين له ما كان من فعله في صغره، فتركه لها، وصفح عنه بحب محبتها واتباع شأوها، فكان ذلك نجاة لموسى مما هم به فيه فرعون الكافر الملعون، فلما أن علم الله سبحانه أن ذلك سيكون من اختيار فرعون، وأنه سيختار إجابة امرأته إلى ما طلبت من ترك قتل نبي الله، حكم عليه بما علم من صيور أمره، فكان ما ألقى عليه من المحبة منه سبحانه سبباً لنجاته، فنجاه الله من فرعون ورده إلى أمه كي تقر عينها ولا تحزن. فأخبر الله في ذلك، ووعدها ما وعدها، لعلمه بما سيكون من امرأة فرعون وطلبها في موسى، وإجابة فرعون لها كما أخبر عما يكون يوم الدين، فهذا معنى ما ذكر الله من ذلك إن شاء الله، لا ما قاله الفاسقون، وذهب إليه الضالون.

تم جواب مسألته


المسألة الخامسة والثلاثون: معنى قوله تعالى: ﴿وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ﴾ وهل كان في قدرة جميع العباد أن يطيعوا الله ولا يعصوه؟

ثم أتبع ذلك المسألة عن قول الله سبحانه: ﴿وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ﴾[غافر:6]، وقوله: ﴿وَتَمَّتْ كَلِمَةُ رَبِّكَ لأَمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾، وقوله: ﴿وَلَوْ شِئْنَا لآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾[السجدة:13]، فقال: أخبرونا عن بني آدم كلهم، هل كانوا يستطيعون أن يطيعوا الله جميعاً فلا يعصوه؟ ويعبده كلهم حتى لا يعبدوا غيره؟ فيوجب لهم الجنة، ويحرم عليهم النار، فلا يدخلها أحد منهم؟ فإن قالوا: نعم؛ فقد كذبوا بكتاب الله، وزعموا أنهم يقدرون على أن يبطلوا قول الله تبارك وتعالى عن ذلك. وإن قالوا: لا، لم يكونوا يستطيعون أن يطيعوا ولا يعبدوا؛ كان ذلك نقضاً لقولهم، وإبطالاً لحجتهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله سبحانه: ﴿وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ﴾، فقال: خبرونا عن قول الله: ﴿وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ﴾، فقال: هل يستطيع هؤلاء أن يطيعوا، وقد حق عليهم من الله القول والأمر، ووقع الحكم والجبر؟ فتوهم الحسن بن محمد لقلة علمه وكثرة جهله أن الله تبارك وتعالى حكم عليهم بما أدخلهم فيه وجبلهم عليه، فظلَّم ربه وكفَّر نفسه، وليس ذلك على ما قال، ولا على ما ذهب إليه من المحال، وسنفسر ذلك من قول الله تبارك وتعالى.

فنقول: إن الكلمة التي حقت هي حكمه على من كفر من الخلق بالنيران، من الجِنة والإنسان. فإن الله تبارك وتعالى، علم بما سيكون منهم من العصيان والإحسان، فأوجب للمحسنين الثواب، وعلى المذنبين العقاب.

فأما ما سأل عنه من قوله: هل كانوا يستطيعون أن يطيعوا الله جميعاً فلا يعصوه؟ فكذلك نقول: إنهم كانوا يستطيعون طاعته، كما يطيقون معصيته، ولكنهم افترقت بهم الأهواء، فمنهم من اختار الإيمان والتقوى، ومنهم من اختار الضلالة والعمى، والله تبارك وتعالى فإنما حكم بالنيران على من اختار من الثقلين العصيان، أو كره ما أنزل الرحمن، فعلم الله وقع على اختيارهم وما يكون من أفعالهم، ولم يدخلهم في صغيرة، ولم يخرجهم من كبيرة، ولو علم أنه إذا دعاهم وبصرهم وهداهم أجابوه باسرهم وأطاعوه في كل أمرهم، إذا لأخبر بذلك عنهم، كما أخبر به عن بعضهم، وكذلك لو علم أنهم يختارون بأجمعهم المعصية، لحكم عليهم بالنار كما حكم على الذين كفروا منهم.

وأما قوله سبحانه: ﴿وَلَوْ شِئْنَا لآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لأَمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾، فكذلك الله سبحانه لو شاء أن يجبر العباد على طاعته جبراً، ويخرجهم من معصيته قسراً؛ لفعل ذلك بهم، ولو فعل ذلك بهم، وحكم به عليهم لم يكن ليوجد ناراً، ولا ليخلق ثواباً، ولكان الناس كلهم مصروفين لا متصرفين، ومفعولاً بهم لا فاعلين، ولكنه سبحانه أراد أن لا يثيب ولا يعاقب إلا عاقلاً متخيراً مميزاً، فأمر العباد ونهاهم وبصرهم وهداهم، وجعل منهم استطاعات ينالون بها المعاصي والطاعات، ليطيع المطيع فيستأهل بعمله وتخيره الثواب، ويعصي العاصي فيستوجب باكتسابه العقاب.

فأما قوله: ﴿وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لأَمْلأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾، فهو: وجب وحق الحكم مني بما حكمت به ومضى ووقع عليه ما جعلته من عقاب المذنبين، وثواب المحسنين من الجِنة والناس أجمعين. فهذا معنى قوله سبحانه، لا ما قال المبطلون، ونسب إليه سبحانه الجاهلون، من ظلم العباد، والإدخال لهم في الفساد.

تم جواب مسألته


المسألة السادسة والثلاثون: في تفضيل بعض الخلق على بعض

ثم أتبع ذلك المسألة عن قول الله سبحانه: ﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً﴾[الإسراء:21]، فيقال لهم: ألستم تقرون أنه قد فضل بعض خلقه على بعض في الدنيا والآخرة وخصهم؟ وخص بذلك بعض خلقه دون بعض؟ فإن قالوا: نعم؛ انتقض قولهم، فإن الطاعة والإيمان مما فضل الله به عباده وخصهم به من رحمته. وإن قالوا: لا؛ فقد جحدوا بآيات الله وكذبوا كتابه.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله جل جلاله: ﴿انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً﴾، فقال: إن الله سبحانه فضل قوماً - بأن أدخلهم في الإيمان - على قوم أدخلهم في الكفر والعصيان؛ فضلَّ بذلك وغوي، وهلك عند الله وشقى، ونسب إلى الله سبحانه من ذلك الجور والردى، فتعالى وتقدس عن ذلك ربنا. وليس كما قال الجهال من أهل السفاهة والضلال، بل هو كما قال ذو الجلال حين يقول: ﴿يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ﴾[الشورى:49]، وكما قال سبحانه لنبيه عليه السلام: ﴿وَلا تَمُدَّنَّ عَيْنَيْكَ إلى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا﴾[طه:131]، ففضل بعضهم على بعض بما وهب من الذكور، وبما يجعل ويوسع به من الأرزاق، ويمن به ويتفضل على من يشاء من الأرفاق، وما يرزق من يشاء من الحسن والجمال والمنطق والكمال، وكم قد رأينا وفهمنا وعاينا من مولود يولد أعمى، وآخر يكون ذا زيادة ونقصان، وآخر سوي غير زائد ولا ناقص، قد تمت عليه من الله النعماء، وصرفت عنه وعن والديه فيه البلوى. فهذا وما كان مثله مما فضل الله به بعضاً على بعض مما ليس لهم فيه على الله حجة يفعل من ذلك ما يشاء سبحانه ذو الجلال والحكمة، لا يُسأل عما يفعل وهم يسألون.

وأما قوله: ﴿وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً﴾، يقول: إن إعطاءنا وامتنانا ومجازاتنا لأهل طاعتنا في معادهم وآخرتهم على أعمالهم أكبر درجات وأكبر تفضيلا، على اجتهادهم في مرضاتنا، فمن كثر عمله بالخير كان عند الله في الآخرة أكبر درجات ممن نقص عمله، وذلك قوله سبحانه: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إلا مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ﴾[الأنعام:160].

تم جواب مسألته


المسألة السابعة والثلاثون: في سلطان الشيطان

ثم أتبع ذلك المسألة عن قول الله تبارك وتعالى لإبليس: ﴿إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إلا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ﴾[الحجرات:42]، وقال: ﴿فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ﴾[النحل:99]، وقال إبليس: ﴿لأُغْوِيَنَّهُمْ أَجْمَعِينَ إلا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ﴾[الحجر:39]، فقال: أخبرونا عن هذا السلطان، ما هو؟ فإن قالوا: هو التخييل؛ فقل: فما أكثر ما لقي منه المؤمنون وأطفالهم. وإن قالوا: هو الدعاء؛ فقل: فهذا ما (لا يدعوا) به المؤمن والكافر، والخلق كلهم حتى عرض للأنبياء فدعاهم، والتمس فتنتهم، فدعاهم كلهم إلى المعصية. وإن قالوا: هو التضليل، ولن يصل بذلك إلى عباد الله المؤمنين لأن الله عصمهم، وهو الوكيل عليهم؛ فقد أجابوا، ونقض ذلك قولهم.

تمت مسألته

[جوابها:]

وأما ما سأل عنه من قول الله عز وجل لإبليس: ﴿إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إلا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ﴾، ومن قوله: ﴿إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ﴾، وعن قول إبليس حين قال: ﴿فَبِعِزَّتِكَ لأُغْوِيَنَّهُمْ أَجْمَعِينَ إلا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ﴾، فقال: ما هذا السلطان الذي ليس للشيطان على المؤمنين؟ فتوهم لجهله وسوء نظره وعلمه أن الله تبارك وتعالى، حال بين إبليس وبين بعض العباد حولاً، ومنعه من الوسوسة لهم منعاً، وقسرهم عنه قسراً، وليس ذلك كما قال. ألا تسمع ما ذكر الله عن آدم وزوجه، وكيف كانت وسوسته لهما حتى أوقعهما فيه، وكذلك (اعترض لعيسى بن مريم حتى دحره ولم يطمعه في شيء مما ذكره، ولغيرهما من الأنبياء) والمؤمنين. فلو منعه الله من أحد من المؤمنين منعاً، وقسره عن الوسوسة له قسراً، لكان ذلك لأبيهم آدم صلى الله عليه، ولكنه سبحانه منعه من ذلك بالنهي له، والزجر عما هو عليه من إغوائه، وعاقبه عليه، وأعد له النار والعذاب فيه، فقال: ﴿لأَمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ﴾[هود:119].

فأما السلطان الذي ذكر الله عز وجل أنه ليس له على المؤمنين في قوله: ﴿إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إلا مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ﴾، فهو ما علم من المؤمنين من طرده ودحره، وترك طاعته في وسوسته وأمره، وأنهم لا يجعلون له عليهم سلطاناً بشيء من الطاعة له من العصيان لربهم، وأنهم لا يزالون مؤثرين لطاعة الرحمن محترسين من الشيطان بتلاوة القرآن والاعتصام بذي الجلال المنان، فهم أبداً لله مراقبون، وفي طاعته ساعون، وللشيطان اللعين معادون كما أمرهم ربهم حين يقول: ﴿إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا﴾[فاطر:6]، وفي كل ما أمرهم به مخالفون، فأولئك هم المهتدون الذين على ربهم يتوكلون، فليس له على هؤلاء سلطان، وإنما سلطانه على الذين يتولونه والذين هم به مشركون، وكذلك سلطانه على أوليائه، وهو دعاؤه لهم وإغوائه إياهم، وقبولهم منه، ومثابرتهم عليه، فلما أن قبلوا منه ولم يعصوه كانت طاعتهم له السلطان عليهم إذ أطاعوه وفي دعائه اتبعوه.

تم جواب مسألته


المسألة الثامنة والثلاثون: في اختصاص الله رحمته لبعض خلقه ومعنى شرح الصدر

ثم أتبع ذلك المسألة، فقال: أخبرونا هل يخص الله برحمته من يشاء من خلقه؟ أم ليست له خاصة؟ وإنما هو أمر عام، فمن شاء ترك ومن شاء أخذ؟ فإن قالوا ذلك؛ فقد كذبوا، والله سبحانه يخبر بخلاف قولهم إذ يقول لنبيه عليه السلام: ﴿أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ وَوَضَعْنَا عَنكَ وِزْرَكَ﴾[الشرح:1-2]، وقال أيضاً لمن أراد أن يخصه بالهدى من خلقه: ﴿فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ﴾[الأنعام:152]، وقال أيضاً: ﴿أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلإِسْلامِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ فَوَيْلٌ لِّلْقَاسِيَةِ قُلُوبُهُم مِّن ذِكْرِ اللَّهِ أُوْلَئِكَ فِي ضَلالٍ مُبِينٍ﴾[الزمر:22]، فقال: أخبرونا عن الشرح، ما هو؟ أهو الهدى؟ أم هو الدعاء؟ فإن قالوا: إنه الدعاء؛ زعموا أن كل كافر مشروح الصدر بالإسلام، وأن الخلق كلهم جميعاً قد شرحت صدورهم؛ لأنهم قد دعوا كلهم. وإن قالوا: هو الهدى الذي يمنُّ الله به على من يشاء من عباده؛ فقد أجابوا.

تمت مسألته

[جوابها:]

وأما ما سأل عنه، فقال: أخبرونا هل يختص الله برحمته من يشاء من خلقه؟ أم ليست له خاصة؟ فإنا نقول كما قال الله سبحانه: ﴿وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد:29]، ثم نقول: إن اختصاص الله برحمته من يشاء من عباده يخرج على معنيين:

فأما أحدهما: فهو مشيئته أن يزيد المهتدين هدى، ويزيد المؤمنين تقوى، وذلك قوله سبحانه: ﴿وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ﴾[التغابن:11]، وقوله سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ﴾[الحديد:28]، فشاء سبحانه أن يزيد ويختص برحمته من ثابر على طاعته، وسارع إلى مرضاته، كما شاء أن يخذل من آثر هواه وأسخط بفعله مولاه.

وأما المعنى الآخر: فهو ما يختص به من يشاء من السلامة والإغناء، وصرف المكاره والبلوى.

فتبارك الله الواحد الأعلى، فهذا ومثله معنى اختصاص الله بالرحمة لمن يشاء، لا ما يقول الفاسقون، ويذهب إليه الضالون من أن الله تبارك وتعالى يخرج من المعصية عباده قسراً، ويدخلهم في طاعته جبراً.

وأما ما سأل عنه من قول الله سبحانه لنبيه صلى الله عليه وآله وسلم: ﴿أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ وَوَضَعْنَا عَنكَ وِزْرَكَ الَّذِي أَنقَضَ ظَهْرَكَ﴾، فإنا نقول: إن الشرح من الله لصدره هو توفيقه وتسديده وترغيبه بالهدى وتأييده، وتعليمه ما كان يجهله وتفهيمه. فشرح الله بالإيمان صدره، ورفع بالوحي المنزل قدره. وأما الوزر الذي وضعه الله عن ظهره، فهوا ما يغفر له من ذنوبه، ومن الوزر ما كان منه من الضلال عن الوحي والهدى، فوضعه الله سبحانه عنه بهداه له، ومما خصه الله به من النصرة والزيادة في تقواه، فجعله من بعد أن كان جاهلاً عالماً، ومن بعد أن كان مُتبِعاً مُتبَعاً، ومن ذلك ما وضع عنه من وزر الفقر وضرائه، وما امتن به عليه من بعد العيلة وأغناه، كما قال تباركت أسماؤه: ﴿وَوَجَدَكَ عَائِلاً فَأَغْنَى﴾[الضحى:8]. وأما قوله سبحانه: ﴿الَّذِي أَنقَضَ ظَهْرَكَ﴾، فهو أوقره وفدحه وغمه وكربه من الضلال عن العمل برضى رب الجلال، فوضع الله عنه ثقل ذلك بما بصره، وأوحى إليه وفضله وامتن به عليه، وليس ذلك الوزر حملاً من الأحمال على ظهر، ولا وقراً وقر بحمله، وإنما ذلك على المثل، قال الشاعر:

جزاك عنا إله الخلق رضوانا حملت أمراً عظيماً فاضطلعت به

وأما ما سأل عنه من قول الله سبحانه: ﴿فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ﴾[الأنعام:125]، فجوابنا في ذلك: أن الشرح من الله هو التوفيق والتسديد، والتبصير والتنبيه، وأن معنى قوله جل جلاله: ﴿يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء﴾، هو بما يدَّارك عليه من الأمر والدعاء، وما أمر به عبده ورسوله ونزل عليه، فكلما زاد الله في إقامة الحجة عليهم والدعاء لهم، وإظهار الحق لديهم ازدادوا طغياناً وإثماً وتمادياً وعمى، فخذلهم الله لذلك وأرداهم وأذلهم وأشقاهم، فعادت صدورهم لما فيها من الشك والبلاء وما يخافون من ظهور الحق عليهم والهدى، ضيقة حرجة، كأنما تصعد في السماء. وإنما مثل الله ضيقها بالتصعيد في السماء؛ لأن التصعيد أشد الشدة، وأعظم البلاء، ولذلك ما قال الله جل ثناؤه في الوليد بن المغيرة المخزومي: ﴿ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا وَجَعَلْتُ لَهُ مَالاً مَّمْدُودًا وَبَنِينَ شُهُودًا وَمَهَّدتُّ لَهُ تَمْهِيدًا ثُمَّ يَطْمَعُ أَنْ أَزِيدَ كَلاَّ انه كَانَ لآيَاتِنَا عَنِيدًا سَأُرْهِقُهُ صَعُودًا﴾[المدثر:11-17]، فلما أنعم الله عليه بما ذكر، فأبى وأعرض واستكبر، وخالف وكفر، وعده الله إرهاق الصعود، وهو الأمر الصعب الشديد من العذاب في دار الآخرة بالنار والأغلال الحديد، فلما كان الصعد الذي لا تعرُّض فيه، ولا سهولة في حيله، وأنه مصعد فيه أبداً، وكان أشد ما يلقى من سلك سبيلاً ماشياً أو راكباً؛ مثَّل الله لهم ما أعد من العذاب والبلاء.

تم جواب مسألته


المسألة التاسعة والثلاثون: في حاجة العباد إلى تأييد الله تعالى

ثم أتبع ذلك الحسن بن محمد المسألة عن قول الله سبحانه في التأييد، وذلك قوله لعيسى بن مريم: ﴿وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ﴾[البقرة:87]، وقوله للمؤمنين: ﴿فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ﴾[الصف:14]، في آي كثيرة، فخص الله من يشاء من خلقه من الأنبياء والمؤمنين: ألا ترى أن الله عز وجل لم يكلهم إلى ما زعمتم أنه جعل فيهم من الاستطاعة؟ وهي الحجة زعمتم على جميع خلقه، حتى جاءهم سوى ذلك من أمره، فأيدهم به، فظهروا بتأييده، ورعب عدوهم، فغلبوا برعبه، ونصرهم فقهروا بنصره، ثم قال فيما مَنَّ به على المؤمنين، ويعلمهم ما صنع بهم مما لم يصنعه بغيرهم، فقال: ﴿هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ﴾[الفتح:4]، وقال أيضاً: ﴿فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا﴾[الفتح:26]، فلم يرض لهم ما زعمتم بما جعل من الاستطاعة حتى جاءهم من أمره وعونه سوى ذلك، وقوله لرسوله: ﴿وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاً إذا لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا﴾[الإسراء:74،75]، وقوله لأصحاب الكهف: ﴿إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى وَرَبَطْنَا عَلَى قُلُوبِهِمْ إذ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالأَرْضِ لَن نَّدْعُوَ مِن دُونِهِ إِلَهًا لَقَدْ قُلْنَا إذا شَطَطًا﴾[الكهف:14]، فلم يرض لهؤلاء ما جعل فيهم من الاستطاعة التي زعمتم أنها حجة على خلقه، وأنه يحتج عليهم بما أخذوا أمره وركبوا معصيته حتى أتاهم من أمره ما بلغوا به ما يشاء من رحمته وهداه. وكذلك هو يفعل ما يشاء سبحانه وبحمده، يضل من يشاء، ولا يسأل عما يفعل والخلق يسألون.

جواب المسألة التاسعة والثلاثين:

وأما ما سأل عنه من قول الله عز وجل: ﴿وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ﴾، وقوله للمؤمنين: ﴿فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ﴾، وقوله: ﴿هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ﴾، وقوله: ﴿فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا﴾، فكذلك الله أحكم الحاكمين آتى نبيه صلى الله عليه وآله وسلم بينات كل أمر، وأيده بروح القدس والنصر، وكذلك أيد عباده المؤمنين على أعدائه الفاسقين، وذلك من الله فواجب للمطيعين.

ألا تسمع كيف يقول: ﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ﴾[الحج:40]، وقوله: ﴿إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ﴾[محمد:7]، وقوله: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد:17]، فكل من آمن بالله واتقى، فقد استوجب من الله الزيادة بالنصر والهدى، وذلك من الله للمؤمنين فعطاء وجزاء، فكل من آمن بالله وأطاعه في أمره وجاهد أعداءه، فقد ذكر الله سبحانه أنه يجازيه على ذلك بما ذكر فيما سأل عنه في هذه الآيات من التفضيل بالمعونات.

وأما ما سأل عنه من قول الله سبحانه: ﴿وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاً إذا لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا﴾، فإن الجواب في ذلك: أن رسول الله صلى الله عليه وآله وسلم لم يركن إليهم بترخيص لهم في دينهم، ولا إسعاف لهم في شيء من أمرهم، ولا بتولي أحد منهم، ولكنه صلى الله عليه وآله وسلم كان رحيماً رفيقاً حليماً وصولاً للأرحام كريماً. كان صلى الله عليه وآله وسلم ربما رق لهم من العذاب الذي أعد لهم ربهم، رحمة بهم، فأنزل الله سبحانه عليه تحريم الرحمة لهم، فأمره والمؤمنين بترك الرحمة لأهل المعاصي الفاسقين، فقال: ﴿يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾[التوبة:73]، وقال: ﴿الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ وَلا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ﴾[النور:2]، فثبته الله بما أنزل عليه من ذلك.

فلما أن علم أن رحمتهم لله تسخط غلظ عليهم، واشتد قلبه عن الرحمة بهم لما أمره الله سبحانه فيهم، فكان ذلك تثبيتاً منه له عن أن يركن إلى ما يدعوه إليه الكرم والصلة للرحم من الرحمة، لا ما يقول الضالون على الله وعلى رسوله من أنه كاد أن يركن إليهم ويميل بالمحاباة في صفهم، ثم قال سبحانه: ﴿إذا لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ﴾، يقول: لو رحمتهم ورفقت من بعد نهينا لك عن ذلك بهم، لكنت لنا من العاصين، وكنت عندنا على ذلك من المعذبين.

وأما ما سأل عنه من قول الله سبحانه: ﴿إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالأَرْضِ لَن نَّدْعُوَ مِن دُونِهِ إِلَهًا لَقَدْ قُلْنَا إذا شَطَطًا﴾، فآخر هذه الآية دليل على تفسير ما سأل عنه في أولها، ألا تسمع منه كيف ذكر عنهم ما ذكر من الإيمان والإخلاص لله الواحد الرحمن، فلما أن آمنوا زادهم إيماناً، وكذلك يفعل الله بعباده المؤمنين، ألا ترى كيف قال: ﴿إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى وَرَبَطْنَا عَلَى قُلُوبِهِمْ﴾، فكذلك يفعل الله بمن آمن واتقى، كما يخذل من عند عن أمره وعصى. ولولا ما ركب فيهم من الاستطاعة (أولاً ما نالوا زيادة الله لهم في الهدى آخراً، ولكن بما جعل فيهم من الاستطاعة ما يقدرون) على الطاعة والعصيان، فآثروا الطاعة ورفضوا المعصية، فصاروا بذلك مؤمنين، فاستأهلوا من الله الزيادة في كل خير، والدفع منه عنهم لكل ضير. ألا ترى كيف يقول: ﴿إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى﴾، يقول: لما أن عملوا الطاعة بما فيهم من القدرة والاستطاعة زدناهم من الخير والكرامة.

ثم قال الحسن بن محمد: وكذلك الله يفعل ما يشاء، يضل من يشاء، ولا يسأل عما يفعل، والخلق يسألون، فتوهم - ويحه - أن الله سبحانه يضل عن سبيل الرشاد قوماً منعهم بالإضلال عن الرشاد، (وكيف يكون ذلك، وقد أمرهم بالاهتداء)، وبعث إليهم الأنبياء يدعونهم إلى البر والتقوى، وهم لذلك غير مستطيعين، ولا عليه مقتدرين، لقد إذا ظلمهم فيما إليه دعاهم، إذ عنه قد حجرهم وأغواهم، فتبارك الله عن مقالة الجهال من أهل الجبر والضلال.


المسألة الأربعون: هل خلق الله أفعال العباد؟

وإن قالوا: أخبرونا عن الأعمال، أمخلوقة هي أم غير مخلوقة؟ فأنتم تزعمون أن الله خلقها؟ فإن قالوا: كيف نسبها الله إلى خلقه، وجعلهم الذين عملوا وتكلموا؟ فقولوا: ألا ترون أن الله عز وجل قد قال: ﴿وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا﴾، وقال: ﴿وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ﴾[النحل:80]، وأنتم تعلمون أن الناس هم الذين غزلوا ونسجوا السرابيل، وعملوا الدروع، وبنوا البيوت، واتخذوا المظال، وقد منَّ علينا به، وأخبرنا أنه جعله، وذلك أنه ألهمنا بمنته أن غزلنا، وهو علمنا ذلك، ونسجنا وعملنا ما عملنا، وأخبرنا أنه قد جعله؛ فكذلك خلق ما عملنا من طاعة أو معصية، ونحن عملناها جميعاً. وكذلك قال أيضاً: ﴿أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ﴾[إبراهيم:24]، ألا ترون أن الله سبحانه خلق الثمرة في الشجرة، وأخرجها منها، ونسب الخروج منها إليها، وقال: ﴿تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا﴾؟ وكذلك أعمال العباد، خلقها ثم نسبها إليهم، وأخبر أنهم عملوها.

جواب المسألة الأربعون:

وأما ما تكلم وموّه به، فقال: إن سألونا عن أفعال العباد: مخلوقة هي؟ أم غير مخلوقة؟ ثم قال: هي مخلوقة إذ نسبها الله إليه كما نسب غيرها من أفعالنا إليه، من ذلك قوله: ﴿وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا﴾، وقال: ﴿وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ﴾، والسرابيل والبيوت فالعباد يعملونها، وقد نسبها الله جل جلاله إليه، فكذلك أعمالنا هي منا، وهي فعله فينا.

فجوابنا في ذلك: أنه بخلاف ما قال، وأنه قد أخطأ في القياس إذ قاس أفعال العباد التي هم فاعلوها، ومن بعد العدم أوجدوها إلى ما فعلوا فيه من خرز الجلود، وعمل الحديد ونسج الثياب التي الله تبارك وتعالى خلق أصلها، وأوجد أولها وصورها. فلما أن كان الله سبحانه الذي أوجد ذلك كله كان هو الجاعل له في أصله والممتن به على جميع خلقه. وأفعال العباد في ذلك فلم يخلقها الله سبحانه، ولكن الله أوجد ما ذكر من أصولها، والعباد صنعوا ما صنعوا فيها، وعملوا ما عملوا منها، فنسب إليه صنع ما أوجد من هذه الأصول التي قد فرغت وجعلت ونقلت. فبين هذا، وبين أفعال العباد فرق عند من كان له عقل.

هل رأى أو سمع خلق في شيء من الكتاب المنزل، أن الله سبحانه ذكر أنه فعل شيئاً مما فعلوه من الفجور والردى، وشرب الخمور، وارتكاب الهوى؟ بل نسب ذلك كله إلى فاعله، ونفاه سبحانه عن نفسه.

فإن قالوا: إن الله سبحانه خلق الأدوات التي تكون بها الأفعال في كل الحالات؛ من الفروج والأيدي والألسن واللهوات، كما خلق الجلود والقطن والحديد والصوف؛ فنحن نقول: إذ قد أوجد أصل أفعال العباد، أن منه أفعالهم، كما نقول إن السرابيل منه إذ أوجد أصولها.

قلنا لهم في ذلك: ليس هذا كذلك؛ لأن الله سبحانه أوجد الأصل الذي نقل وصنع وعمل من هذه التي نسبها إليه من الجلود والكرسف والصوف والحديد، والعباد فعلوا الحدث الذي صرفوها به وأحدثوه فيها، من عملها ونسجها وصناعتها وغزلها بالأكف والأدوات التي جعلت لهم، والاستطاعة التي ركبت فيهم، فالتأم في ذلك جلود وأيد وحركات. فكان الله عز وجل الخالق للأيدي والجلود، وكان العباد الفاعلين للحركات، الصانعين لتلك المصنوعات. كذلك الله سبحانه خلق الحجارة والطين، والعباد بنوا الدور وشيدوا ما بنوا من القصور، فاجتمعت في ذلك الحجارة والأكف العمالة، والحركات التي دبرت لها الحجارات، فكان الله جل ثناؤه خالق الأيدي والصخور، والعباد أحدثوا الحركات وبنوا الدور. وأفعال الله سبحانه فكائنة عندما يريدها بلا تخيُّل، ولا حركات، ولا تأليف شيء إلى شيء بالأكف العمالات. ففي هذا أبين الفرق بين أفعال المخلوقين وبين أفعال رب العالمين، فما كان من فعل الله فليس من أفعال العباد، وما كان من أفعال العباد، فليس من أفعال ذي العزة والأياد.

كذلك لو أن رجلاً سرق صوفاً فنسجه سربالاً وثوباً، لم يعذبه الله سبحانه على جرم الصوف، ولا على ما قبضه به من اليد والكف، وإنما يعذبه على أخذه وحوزه عن ربه، واستئثاره عليه به، وما كان من انتفاعه به ولبسه، فعذبه سبحانه على ما كان من حركاته وفعله، ولم يعذبه على ما خلق وصور من نفس المسروق وصورته.

وكذلك يعذب الزاني على زناه، والزنا هو: الإيلاج والحركة، والإخراج، ولم يكن الزنا إلا بالفرجين والحركة، فالفرجان فعل الله، والحركة والزنا فعل العبد ذي الفسالة والردى. فالله عز وجل يعذبه على زناه وإدخاله وإخراجه وحركاته، لا على ما خلقه له من الفرج. فخلق الله الآلات وما أنعم به على العبد من الأدوات لينالوا به المنافع واللذات من طريق ما أحل لهم لا من وجه ما حرم عليهم، ثم أمرهم في ذلك باجتناب المعصية وحضهم على فعل الطاعة.

وأما ما سأل عنه وفيه قال بالمحال، وقاس على مقاييس الضلال، فقال: قال الله تبارك وتعالى: ﴿أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ﴾، فقال: ألا ترون أن الله خلق الثمرة في الشجرة فأخرجها منها؟ ثم نسب الثمرة إليها فقال: ﴿تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا﴾؟ فكذلك نقول: إن أعمال العباد الله سبحانه خلقها، والعباد عملوها، ثم نسبها إليهم، وأخبر أنهم عملوها.

فقولنا في ذلك: إنه غالط في القياس، أو أراد معنى فأخطأ في مقاله؛ لأنه مثَّل ما ليس بمأمور ولا منهي فقاس فعل العباد فيما أوجدوه بفعل الله الذي لم يفعلوه. وإنما قياس الشجرة وما أوجد الله سبحانه فيها من الثمرة قياس الناقة والامرأة؛ الله سبحانه خلق الأولاد فيهما، وهما ولدتا، قال الله سبحانه في امرأة عمران وفيما نذرت مما في بطنها للرحمن حين يقول: ﴿فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنثَى وَاللّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالأُنثَى﴾[آل عمران:36]، فقال: ﴿وَضَعَتْهَا﴾، فنسب الولد، وما كان من تخليصها وتسليمها في وضعها لها إليها، والله سبحانه الذي جعلها في بطنها، وأخرجها بقدرته منها، ولولا إخراجه لها وتخليصه إياها إذا لم تخلصها أبداً أمها. قال الله عز وجل في ذلك: ﴿يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ﴾[الروم:19]، فلا يشك أنه المخرج والمخلص للولد من الظلمات الثلاث من: المشيمة، والرحم، والبطن، قال الله سبحانه: ﴿يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِن بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لا إِلَهَ إلا هُوَ فَأَنَّى تُصْرَفُونَ﴾[الزمر:6]. وقال جل جلاله عن أن يحويه قول أو يناله: ﴿وَوَصَّيْنَا الإِنسَانَ بِوَالِدَيْهِ حُسْنًا﴾[العنكبوت:8]، فنسب إليهما ولادتهما إياه، إذ كان الخارج منهما والمصور فيهما، والله سبحانه المصور له والمقدر تصويره وخلقه. فكذلك نسب إلى الشجرة إيتاء أكلها، وهو الخالق لها ولثمرها.

فأما قياس أفعال العباد التي نهوا عنها، وأمروا بها، وعوقبوا عليها، وأثيبوا بها، فليس هذا قياسها، وسنأتي به ونذكر إن شاء الله ما هو مثلها. فنقول لمن قال: إن الله سبحانه خلق أفعال العباد وركبها فيهم، وأنطقهم وقضى بها عليهم، ثم نسبها إليهم: ما تقول إذا قلت ذلك، وكان الأمر عندك كذلك، في مشرك أشرك بالله وجحده؟ وفي قتل من قتل الأنبياء بغير حق؟ الذين قال الله فيهم: ﴿وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الِّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ﴾[آل عمران:21]، آلله فعل ذلك بهم كما فعل غيره من أفعالهم؟ فإن قالوا: نعم، الله فعله وخلقه وقضاه وركبه، فقد زعموا أن الله عز وجل كفر بنفسه، وأمر بالشرك به، وقتل أنبياءه؛ وهذا فأكفر الكفر، وأجهل الجهل بالرحمن عز وجل، عند كل من عرف الحق وكان ذا إيمان. وإن قال: لا؛ رجع عن قوله، (وتاب إلى ربه. وإن قال: فعل الطاعة وخلق بعض المعصية ولم يفعل عظائم العصيان)، ولا فوادح ما تأتي به من الكفران. قيل له: فلا نراك إلا قد أثبت للعبد فعلاً لا محالة دون الرحمن، فإن جاز أن يكون من العبد فعل لم يخلقه الله ولم يفعله جاز أن تكون له أفعال كثيرة، وأمور جمة غير يسيرة، والأمر في ذلك فعلى قولنا لا على قولك، وشَرْحنا بحمد الله لا شرحك، لأنك قد أجمعت معنا على قولنا إذ قد أقررت لنا ببعض فعلنا ونفيته عن خالقنا وربنا، ونحن لا نطيعك في قليل من ذلك ولا كثير، ولا ننسب إلى الله من أفعال عباده عظيماً ولا حقيراً، فهذا قياس ما إليه ذهب، لا ما ارتكب فيه من المحال والعطب.


المسألة الحادية والأربعون: هل العباد مجبورون على الأعمال؟

فإن قالوا: أخبرونا عن العباد، أمجبورون على الأعمال، من الإيمان والكفر والمعصية؟ أم لا؟ فقل: منهم من هو مجبور على ذلك، ومنهم من هو غير مجبور. فأما الذين جبروا على الطاعة فمنهم أهل مكة، افتتحها رسول الله صلى الله عليه وآله وسلم قسراً، فأسلموا كرهاً، ولو لم يسلموا قتلهم، واستحل دماءهم وأموالهم؛ فهذا وجه القسر والجبر. وأما الوجه الآخر: فإن الله تبارك وتعالى قد قذف في قلوبهم الهدى، وكره إليهم الكفر والفسوق والعصيان، ثم قال: ﴿أُوْلَئِكَ هُمُ الرَّاشِدُونَ﴾[الحجرات:7]، وقد قال في كتابه: ﴿وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا﴾[آل عمران:83].

فإن قالوا: أخبرونا عن المشركين الذين لم يسلموا، أجبروا على الشرك؟ فيقال لهم: إن المشركين لم يريدوا الإسلام، فيجبروا على الشرك؛ ذلك أنهم لو أرادوا الإيمان فأكرهوا على الشرك [لكانوا مجبورين]؛ كما [لو] أراد المشركون الشرك ورضوا به، وأراد الله أن يهديهم فجبرهم على الهدى وهم كارهون. فإن قالوا: فإن لم يكونوا مجبورين ولا مكرهين، فهل يستطيعون ترك الشرك وقبول الهدى؟ فقل: لا؛ إلا أن يشاء الله. فإن قالوا: فكيف لا يكونون مجبورين، ولا يستطيعون أن يتركوا شركهم؟ فقل: كذلك الله يفعل ما يشاء، يهدي من يشاء، ويضل من يشاء، فلا مضل لمن هدى، ولا هادي لمن يضل.

جواب المسألة الحادية والأربعين:

ثم قال: إن قال قائل: خبرونا عن العباد، أمجبورون على الأعمال من الإيمان والكفر والطاعة والمعصية والغدر؟ أم لا؟ فقل: منهم من هو مجبور على الطاعة فهم أهل مكة، افتتحها رسول الله صلى الله عليه وآله وسلم قسراً، فأسلموا لذلك كرها، ولو لم يسلموا قتلهم واستحل دماءهم وأموالهم، فهذا وجه القسر والجبر، وأما الوجه الآخر: فإن الله قذف في قلوبهم الهدى، وحبب إليهم الإيمان، وكره إليهم الكفر والفسوق والعصيان، ثم قال: ﴿أُوْلَئِكَ هُمُ الرَّاشِدُونَ﴾، ثم قال: ﴿وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ﴾.

فردنا عليه فيما يقول، أنَّا نقول: الحمد لله على ما رزقنا من العقول، والفهم بما نقول، فيا ويح الحسن بن محمد! الجاهل المجبر في أمره الغافل، بينا يقول: إن الله يجبر العباد على الطاعة له والانقياد؛ إذ رجع فصرف ذلك إلى الرسول، فيا ويح ذي الجهل! من نازعه في ذلك؟ (أو من ذا الذي لم يكن من أضداده قوله لذلك). ألا يسمع قول الله سبحانه وتعالى عن كل شأن شأنه فيمن أكرهته قريش على الكفر والعصيان، ودعته إلى الخروج من الحق والإيمان، وصالت عليه بصولتها، وأذاقته ما قدرت عليه من أليم عقوبتها، حتى أعطاهم ما أرادوا بلسانه وقوله وقلبه مخالف لما لفظ به من مقاله، مطمئن بالإيمان، مخالف لدين أهل العصيان، فقال في ذلك الرحمن: ﴿إلا مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإيمان وَلَكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِّنَ اللّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النحل:106]، وكان الذي أكره وقلبه مطمئن بالإيمان عمار بن ياسر (رحمة الله عليه)، ذو المعرفة بالله والإيمان. فلا يشك مميز عاقل، ولا ينكر ما قلنا به جاهل، من أن الخلق يكره بعضهم بعضاً على القول والفعل لما لا يحب ويرضى، وإن كان ضمير القلوب مخالفاً للكلام، وهذا فموجود في لغة جميع الأنام، فأما علم الضمير فلا يطلع عليه إلا الواحد القدير.

ثم قال: إن معنى قوله سبحانه وجل عن كل شأن شأنه: ﴿وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإليه يُرْجَعُونَ﴾، هو جبر منه لهم على إسلامهم، وإخراج لهم من ضلالهم وكفرانهم بالجبر والتحويل والقسر، واحتج في ذلك بقول الله سبحانه: ﴿وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ﴾؛ فلا تأويل معنى الإسلام من الخلق أصاب، ولا في معنى ما ذكر الله عز وجل من التحبيب والتكريه أجاب. وإنما معنى قول الله سبحانه: ﴿وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا﴾، هو: المعرفة به والإقرار بربوبيته، وأنه الخالق غير مخلوق، والرازق غير مرزوق، كما قال سبحانه: ﴿وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ﴾[العنكبوت:61]، فهذا معنى ما أراد الله - والله أعلم - بقوله: ﴿وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا﴾، لأن الإسلام يخرج في اللغة على معنيين:

[فأحدهما]: الإقرار بفعل الفاعل، والتسليم له، وترك المكابرة له في فعله، والمعاندة له بالإنكار لما يحدث من صنعه.

والمعنى الثاني: فهو الاستسلام لأمر الآمر، والإنفاذ لما حكم به والانقياد لجميع ما قِيد إليه، وصرف من الأفعال فيه.

فعلى المعنى الأول يخرج تفسير الآية، لا على المعنى الثاني، الذي توهم الحسن بن محمد أن عليه يخرج معناها، ولو كان ذلك كذلك، أو قارب شيئاً من ذلك لكان جميع الخلق لله مطيعين، وفي أمره سبحانه متصرفين، طائعين كانوا أو كارهين، ولو كان كما يقول هو ومن معه من الجاهلين إذا لما وجد أنبياء الله لله في الأرض عاصين، ولكان الله تبارك وتعالى بإكراهه لهم على طاعته وإدخالهم قسراً في مرضاته مجتزئاً مكفياً عن نهيهم عن معصيته، ولما احتاج الخلق إلى المرسلين، ولما حذرهم الله ما حذر من مردة الجن والعالمين.

وأما قوله: ﴿طَوْعًا وَكَرْهًا﴾، فالمطيع منهم في ذلك هو من أطاع الحجة المركبة فيه، والشاهدة بالحق له وعليه، من اللب الذي ينال به التمييز بين كل شيئين، ويثبت له به الرضى والسخط في الحالين، فمن أنصف لبَّه، وقبل ما أدى إليه معقوله من معرفة ربه، كان منصفاً طائعاً، متحرياً للحق خاضعاً. والمكره فهو من كفر وتعدى، وكابر لبَّه وأبى، وعند عن الحق وأساء، حتى أدركه البلاء، واشتد عليه الشقاء، ونزلت به النوازل، واغتال لبه في ذلك الغوائل، ورجع صاغراً إلى إنصاف لبه، ولجأ فيما ناله إلى ربه، واستسلم وأسلم له كما ذكر ذو الجلال ممن تعدى في الغي والمقال حين يقول، ويخبر عنهم ويقص ما كان من أخبارهم، حين يقول ويخبر عن فرعون حين يقول، فقال: ﴿حَتَّى إذا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنتُ أَنَّهُ لا إِلِهَ إلا الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ﴾[يونس:90]، ومثل قوله: ﴿فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إلى الْبَرِّ إذا هُمْ يُشْرِكُونَ﴾[العنكبوت:65]، ومثل قوله: ﴿وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إذا أَذَاقَهُم مِّنْهُ رَحْمَةً إذا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ﴾[الروم:33].

أما معنى تحبيب الله عز وجل إلى العباد الإيمان، وتكريهه للكفر والفسوق والعصيان، فهو بما جعل وحكم لمن آمن واتقى من الجنان والنعيم والجزاء والإحسان، وبما كان يريهم ويشرعهلديهم من نصر المؤمنين، والإظهار لحجتهم، والإعزاز لدينهم، والتكريه منه لما ذكر، فهوا بما أوجب على فاعل ذلك من العقوبات في الآخرة بالنيران، وفي الدنيا بالقتل والسبي والذل والخذلان. فلما جعل ما جعل من الثواب للمؤمنين، وما أعد وحكم بما حكم به من العقاب على الكافرين، رغب الراغبون في الثواب، وأوجبوا له الإيمان وآمنوا، وهاب واتقى وخاف العقاب الخائفون، فاتقوا وكرهوا الكفر والفسوق والعصيان لخوف العقاب فاهتدوا، وزهد أهل الكفر في كفرهم، لما يرون من ذلهم وصغارهم، وظهور الحق والمحقين واعتلائهم، فتركوا الفسوق ودخلوا في الحق، فهذا إن شاء الله معنى ما ذكر من ذلك العلي الأعلى، لا ما قال وذهب إليه أهل الإفك على الله، وقالوا فيه من الجبر للمخلوقين على ما يكون من أفعالهم والإدخال لهم بالقسر في فاحش أعمالهم من (الغي) والفجور والمنكرات والشرور، والحمد لله رب العالمين، والعاقبة للمتقين، وسلام على المرسلين.

ثم قال: إن قال قائل: خبرونا عن المشركين الذين لم يسلموا، هل جبروا على الشرك؟ قيل له: إن المشركين لم يريدوا الإسلام فيجبروا على الشرك، وذلك لو أنهم أرادوا الإيمان وأكرهوا على الشرك، كما أراد المشركون الشرك ورضوا به، وأراد الله جل ثناؤه أن يهديهم فجبرهم على الهدى وهم كارهون، ثم قال: فإن قال قائل: فإن لم يكونوا مجبورين ولا مكرهين، فهل يستطيعون ترك الشرك وقبول الهدى، فقل: لا، إلا إن شاء الله؛ فزعم في آخر قوله أنهم لا يستطيعون ترك الشرك وقبول الهدى، فأبطل حجته وقوله أولاً حين يقول: إنهم إنما يكونوا مجبورين على الشرك لو أرادوا الهدى فمُنِعوا منه وأُدخِلوا في الردى، فأثبت هذا القول لهم الفعل، وأقر أنهم يقدرون على فعل ما لا يريد الرحمن حتى يجبرهم على غيره من الشأن؛ لأن الإرادة والنية فعل لصاحبهما، ولذلك ما روي عن النبي صلى الله عليه وآله وسلم: أن صاحب النية يعطي ويثاب فيها وعليها. وإذا صح أن العباد يفعلون ويريدون ما لا يشاء ربهم حتى يجبرهم على غير ذلك من فعلهم، فقد بطل ما يخرصه الحسن بن محمد من زخرف قوله، وثبت وصح ما يقول به أهل المعرفة بالله من العدل بإقراره.

ثم زعم أن من لم يقدر على ترك الشرك والكفر بربه غير مكره ولا مجبور على ما هو فيه من فعله، وهذا فعين المحال، وأفحش ما يقال به من المقال، وإبطال المعقول، والمكابرة لصحيح العقول؛ لأن من حيل بينه وبين القيام لسبب من الأسباب، فقد جبر على القعود بلا شك ولا ارتياب. وكذلك من أوقدت له نار ثم ألقي فيها، ومنع من التحرف عنها، وحيل بينه وبين الخروج منها، فقد جبر وجبل على الاحتراق فيها. وكذلك الطير إذا قص جناحاه الخافقان، فقد حيل بينه وبين ما يريد من الطيران. وكذلك من لم يجعل فيه من الخلق استطاعة فعل، فقد حيل بينه وبينه، لا يشك في ذلك عاقلان، ولا يختلف فيه جاهلان.


المسألة الثانية والأربعون: هل كلف الله الملائكة؟

وأما ما سأل عنه من قوله، وكذبه على ملائكة ربه، فقال: خبرونا عن الاستطاعة التي تزعمون أن الله جل ثناؤه جعلها في عباده حجة عليهم، وأنها مركبة فيهم ليعملوا أو يتركوا، هل جعلها في الملائكة المقربين؟ أم لا؟ ثم قال: فإن قالوا: نعم قد جعلها فيهم، وامتن بها عليهم، فقولوا لهم: فأنتم إذا لا تدرون عن الملائكة هل بلغت؟! أم لا؟ أم هل أدت ما أمرت بأدائه؟ أم هل قصرت في شيء مما أمرت به؟ إذ تزعمون أنها قادرة على ما تهوى، تاركة لما تشاء.

[جوابها]

فقولنا في ذلك: إن الله سبحانه ركب الاستطاعة في عباده وجعلها في جميع خلقه المأمورين المميزين، ومنهم الملائكة المقربون صلوات الله عليهم. ثم أمرهم ونهاهم من بعد أن أوجد فيهم ما أوجده سبحانه في غيرهم من الاستطاعة الكاملة، والنعمة الشاملة، وأمرهم ونهاهم، ولولا ما ركب فيهم من الاستطاعة لما جرى أمره عليهم، من ذلك قوله: ﴿وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ﴾[البقرة:34]، فأمرهم بالسجود من أجله، ولما رأوا ما ابتدع من جليل صنعه، ولعظيم ما فيه من قدرته، إذ خلقه من طين من صلصال من حمأ مسنون. والمسنون فهو ما داخله الأجُون فأسِنَ لذلك وأجن وتغير، فصار لما فيه من الأجون حمأ، كما ذكر الله مسنوناً، ثم صوره رجلاً، ثم نفخ فيه الروح، فصار جسماً متكلماً، لحماً وعروقاً وعظاماً ودماً، يُقبل ويدبر، ويورد ويصدر، بعد أن كان طيناً لازباً. فسجد الملائكة - عليهم السلام - لله المهيمن ذي الإنعام من أجل ما أحدث في آدم صلى الله عليه من الخلق وجعله أباً لكل الخلق. فكانوا بائتمارهم في ذلك لله مطيعين، وعليه مثابين، ولأمر الله مؤدين. ولو لم يكن فيهم استطاعة، ولا ما يقدرون به على السجود من الآلة، لم يأمرهم سبحانه بما لا يستطيعون، ولم يكلفهم العدل الجواد ما لا يطيقون؛ لأنه أرحم الراحمين، وأكرم الأكرمين، وأعدل العادلين. وليس ما ذكر المبطلون، وقال به الضالون من صفات الرحيم، ولا من أفعال العزيز العليم؛ لأن من أمر مأموراً بأن يفعل مفعولاً لا يقدر على فعله، كان بلا شك ظالماً له في أمره، وكان قد كلفه في ذلك محالاً، وكان له بذلك غاشماً ظالماً، وليس الله بظلام للعبيد، كما قال في ذلك ذو الجلال الحميد: ﴿وَمَا رَبُّكَ بِظَلاَّمٍ لِّلْعَبِيدِ﴾[فصلت:46]، وقال سبحانه: ﴿وَلا يَظْلِمُ رَبُّكَ أَحَدًا﴾[الكهف:49]، فيا سبحان الله!! ما أجهل من نسب ورضي لربه ما لا يرضاه وما لا ينسبه إلى نفسه من تكليف العباد ما لا يطاق، ثم رضي ذلك ونسبه إلى الواحد الخلاق، فكان كما قال الله جل جلاله، وتقدست أسماؤه: ﴿وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ﴾[الزخرف:17]، فأخبر سبحانه أنهم كانوا ينسبون إلى الله اتخاذ البنات، ولا يرضون بهن لأنفسهم، ولا يحبون الإناث، بل إذا رزق أحدهم بما رضيه لربه بانت الكراهية منه في وجهه؛ فشابهوهم في فعلهم، واحتذوا في ذلك بقولهم، فقالوا: إن الله يكلف عباده ما لا يطيقون فعله، ويعاقبهم على ترك ما لم يقدرهم على صنعه، وهم ينفونه عن أنفسهم، ويبرءون منه أخس عبيدهم، فسبحان من أمهلهم، وتفضل بالإنظار لهم.

ثم قال: ما يدريكم أن الملائكة مستطيعون، لما يشاءون من الأعمال متخيرون، وعلى العمل والترك قادرون؟ لعلهم قد تركوا بعض ما به أمروا، وقصروا في أداء بعض الوحي، وفرطوا في نصر النبي والمؤمنين، وفي غير ذلك مما أمرهم به رب العالمين.

فقولنا في ذلك له: إنا علمنا براءتهم صلوات الله عليهم وإنفاذهم لكل ما أمرهم به ربهم على ما أمرهم به، غير مفرطين في شيء منه؛ لقوله فيهم سبحانه، وثنائه بما أنثى عليهم من ترك التفريط في أمره والاستقصاء في كل إرادته، والتقديس له والتسبيح الليل والنهار، وذلك فقول الواحد الجبار: ﴿لَهُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ وَمَنْ عِندَهُ لا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلا يَسْتَحْسِرُونَ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لا يَفْتُرُونَ﴾[الأنبياء:20]، وفي ترك التفريط فيما أمرهم به رب العالمين، ما يقول سبحانه في القرآن المبين: ﴿حَتَّىَ إذا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ﴾[الأنعام:61]، ويقول تبارك وتعالى فيهم، ويثني بما يعلم من أفعالهم عليهم، حين يقول: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلائِكَةٌ غِلاظٌ شِدَادٌ لا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ﴾[التحريم:6]، وفي ذلك ما يقول سبحانه، ويحكي عن المبطلين بما قالوا في الله رب العالمين، حين يقول: ﴿وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ لا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ﴾[الأنبياء:26]، فوجدناه تبارك وتعالى يذكر الاجتهاد منهم له عنهم، فقلنا فيهم بما قاله ربنا وربهم، فتعالى أصدق الصادقين عن مقالة الفسقة الجاهلين.

ومن الدليل على معرفة حقائقهم والوقوف على محض فعلهم واجتهادهم، تولي الله لهم ومعاداته لمن عاداهم. ألا تسمع كيف يقول الواحد ذو الجلال والطول: ﴿مَن كَانَ عَدُوًّا لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فإن اللّهَ عَدُوٌّ لِّلْكَافِرِينَ﴾[البقرة:98]، فذكر سبحانه وجل عن كل شأن شأنه أنه عدو لمن عاداهم، وإذا صحت العداوة والمقاضاة منه لمن ناضاهم فقد ثبتت منه الولاية بلا شك لمن والاهم، ألا تسمع كيف جعل من عاداهم فاجراً؟ وسماه في واضح التنزيل كافراً؟ حين يقول في آخر الآية جل جلاله، عن أن يحويه قول أو يناله: ﴿فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ﴾، ولن يوالي أبداً من كان في أمره مقصراً، ولن يشهد بالوفاء لمن كان عنده سبحانه غادراً، فبهذا ومثله من تنزيله مما قد ذكره وبينه في وحيه وقيله، شهدنا للملائكة المقربين بالاجتهاد في الطاعة لرب العالمين.


المسألة الثالثة والأربعون: هل يثيب الله عباده على ما أجبروا عليه؟

ثم قال تغليظاً لمن كان معه على رأيه من أهل الجهالة، وذوي الحيرة والتكمه والضلالة: نسأل من أثبت في الخلق الاستطاعة، فيقال لهم: هل يثيب الله خلقه على ما عملوا من الطاعة، مما لم يجعل لهم السبيل إلى تركه؟ (ثم قال): وهل يعاقبهم على ما عملوا به من معصيته؟

فبيَّن بهذه الكلمات الآخرات في المعصية - على ما تكلم به في كلمات الطاعة - من فظيع ما جاء به من الكفر في قوله، والتظليم لله ربه. وبين جهله لتباعه دون غيرهم ممن هو على خلاف رأيه ورأيهم، حين يقول: هل يثيب الله خلقه على ما عملوا به من الطاعة مما لم يجعل لهم السبيل إلى تركه؟ ثم قال: وهل يعاقبهم على ما عملوا به من المعصية؟ فبين مسألته الثانية في المعصية، ولم يتمها، كما أتم المسألة في الطاعة، خوفاً من أن يشهد وينطق على نفسه بالكفر والفضيحة، وذلك أنه كان يجب عليه أن يتم الثانية كما أتم الأولى، فيقول: وهل يعاقبهم على ما عملوا به من معصيته مما لم يجعل لهم السبيل إلى تركه؟ ولو كان ذلك في الله سبحانه كذلك لكان الله سبحانه المدخل للعاصين في المعصية، المكره لهمعليها، ولو كان ذلك كذلك تعالى الله عن ذلك لم يكن في الخلق لله عاص، بل كان كلهم في أمر الله نافذاً ماضياً، ولم يكن إبليس عند الله بمذموم، ولا محمد صلى الله عليه وآله بمحمود، ولم تكن الملائكة المقربون بأحمد عند الله من مردة الشياطين، إذ كل لا سبيل له إلى غير ما يفعل، ولا حيلة له من العمل في غير ما يعمل، لِحتم الله وقضائه بذلك عليهم، وإدخالهم بقضائه فيه، وحملهم وجبرهم وقسرهم عليه، فتعالى الله عما يشركون، وتقدس عما يقول المبطلون.

(تمت مسائل الحسن بن محمد بن الحنفية في تثبيت الجبر والتشبيه والإلحاد ورد الهادي إلى الحق - أمير المؤمنين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام - عليه، ونفى ذلك عن الله سبحانه، وإثبات العدل والتوحيد، وتصديق الوعد والوعيد)، (والحمد لله رب العالمين، وصلى الله على محمد خاتم النبيين وعلى آله الطيبين وسلم)


باب إثبات النبوة

سألت أكرمك الله فقلت: إن سألني ذمي عن إثبات نبوة محمد صلى الله عليه وآله وسلم من أين ثبتت؟ فقلتَ: ما أقوله له؟

الجواب في ذلك أن يقال له: ثبتت نبوة محمد صلى الله عليه وآله وسلم وصحت من حيث ثبتت نبوة موسى وعيسى صلوات الله عليهما، والذي ثبتت به نبوتهما في بني إسرائيل ووجبت طاعتهما فيه ثبتت نبوة محمد صلى الله عليه وآله وسلم سواء سواء.

فإن قال: وما ذلك الذي ثبتت به نبوتهم؟

قيل له: هي المعجزات التي أتوا بها، والآيات التي أظهروها، التي لا ينالها مخلوق، ولا تكون إلا من الخالق، ومعجزات كل واحد منهم معروفة عند أهل العلم، وقد شرحنا ذلك في مسائل ابني أبي القاسم التي في إثبات النبوة والوصية والإمامة. والجواب في مسئلتك هذه للمسلم والذمي سواء.

ويقال: إن كانت معجزات موسى وعيسى أثبتت نبوتهما على أممهما، فقد أثبتت نبوة محمد معجزاته على جميع الخلق، وإن لم تكن معجزاتهما أثبتت نبوتهما عندك، فأخبرنا بما ثبتت نبوتهما مما هو غير ذلك، حتى نأتيك في محمد صلى الله عليه وآله وسلم بحجج تقطعك وتقمعك. فلا تجد بداً إن شاء الله أن تقول: إن المعجزات من الآيات هنّ اللواتي يثبتن ويصححن النبوة، ويقمن لله ولرسوله الحجة على الأمة. فإذا أقر بنبوة محمد لثبات الحجة عليه ووضوحها لديه ولزومها له، إذ إقراره بها يثبت نبوة نبيه، ومكابرته فيها وقوله بالدفع لها تبطل قوله في نبيه قيل له: اتق الله وأجب محمداً داعياً إلى الله ورسوله إليك وإلينا.

فإن قال: قد أثبتم علي الحجة بما لم أقدر أن أدفعه في إثبات نبوته إلا أن أدفع نبوة نبيي فقد أقررت لكم بنبوته حين اضطررت إلى ذلك، فهو نبيكم ورسولكم وليس إلينا برسول.

قيل له: بل هو رسول إليك وإلى آبائك من قبل بإقرارك لا بإنكارك، فقد أقررت بذلك ولزمك من حيث ثبتت عليك الحجة في الإقرار بنبوته، وإن كنت لم تعقل ذلك ولم تفهمه ولم يحط به عقلك فتعلمه.

فإن قال: ومن أين حكمت عليّ بذلك، وجعلتني في الحكم كذلك؟ أبن لي بذلك قولاً صواباً، وأزح لي به شكاً في قلبي وارتياباً.

قيل له: ألست قد أقررت بأنه رسول الله ونبيه؟

فلا تجد بداً أن تقول: نعم.

فيقال له: هل يجوز على الأنبياء صلوات الله عليهم أن تأتي بشيء من أنفسها ثم تزعم أنه من الله دونها، وفي ذلك ما لا يخفى عليك من الكذب على الله، وحاشا لرسل الله صلوات الله عليهم من ذلك.

فلا يجد بداً من أن يقول: لا يجوز ذلك في الأنبياء صلوات الله عليهم والرسل.

فإذا قال ذلك قيل له: أفليس القرآن الذي جاء به محمد من الله، وذكر أنه من الله هو من الله.

فلا يجد بداً أن يقول: نعم هو قرآن بعث به إليكم دوننا.

فإذا قال ذلك، قيل: قد أقررت بنبوته صلى الله عليه وآله، وأقررت بالكتاب الذي جاء به أنه حق من الله، فقد وجدنا في هذا الكتاب تصديق إرسال محمد إليكم.

فإن قال: وأين ذلك؟

قيل له: هو قول الله سبحانه: ﴿إنا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلاً﴾[الفتح: 8 - 9]، وقوله: ﴿قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَهَ إلا هُوَ يُحْيِي وَيُمِيتُ فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ﴾[الأعراف: 158]، ويقول: ﴿آمِنُواْ بِمَا أَنزَلْتُ مُصَدِّقاً لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً وَإِيَّايَ فَاتَّقُونِ﴾[البقرة: 41]. فكل هذا القول الذي في الكتاب الذي لم تجد بداً أن تقر به أنه من عند الله، فإن بطل منه حرف بطل كله، وإن ثبت أنه من الله ثبت كله، ووجب عليك ما أمرك الله به فيه، ولزمك الإيمان به والتصديق، إذ قد أقررت بنبوة محمد صلى الله عليه وآله وسلم، فلا يجد حينئذ الذمي بداً أن ينصف فيقر بالحق، أو يكابر بعد ثبات الحق وبيانه، فيستدل بمكابرته على جهله وحمقه، ويستغنى بظهور جهله عن مناظرته؛ لأن الجاهل المكابر محيل، وصاحب المحال لا حجة معه.

وله أيضاً عليه السلام:


الدليل على نبوة محمد صلى الله عليه وآله وسلم

بسم الله الرحمن الرحيم

قال يحيى بن الحسين ابن رسول الله صلى الله عليه وآله وسلم:

إن سأل سائل فقال: ما الدليل على نبوة محمد صلى الله عليه وآله وسلم؟

قيل له: الدلائل كثيرة على ذلك، ولكن ليس لمنكر أن يسألنا عن هذه المسألة إلا أن يكون من أهل الكتب الذين أجمعوا معنا على التوحيد والنبوات، فأمَّا الملحدون فليس لهم أن يسألونا عن تصحيح النبوة وهم لم يؤمنوا برب الأنبياء عليهم السلام، فمن سألنا من اليهود والنصارى، وأهل الكتب المقرين بالتوحيد قلنا لهم: الدلائل كثيرة على تصحيح نبوته عليه السلام، وذلك أنه أتى بما يعجز الخلائق عن مثله، فلما أن أتى بما يعجز الخلائق عن مثله، علمنا أنه ليس في قدرة المخلوقين فعله، وأنه لم يفعله إلا الخالق، ولم يضعه إلا على يدي أمين صادق.


معجزات سيدنا محمد بن عبدالله صلوات الله عليه وآله

فإن قال: فما الأعلام التي جاء بها يعجز الخلائق عن مثلها، قلنا له: ذلك أكثر من أن يحصى، منه الماء القليل الذي سقى منه العالم الكثير، ومنه الخبز القليل الذي أطعم منه البشر الكثير، ومنه أن ذئباً تكلم على نبوته، ومنه أنه أمر شجرة فأقبلت تخد الأرض ثم أمرها فرجعت. ومنه كلام الذراع المسمومة له. وواحدة من هذه الأعلام تجزي بعد أن تكون معجزة للخلق، فلمَّا أن أتى صلى الله عليه وآله وسلم بهذه المعجزات الأعلام التي ذكرنا علمنا أنه نبي صلى الله عليه وآله وسلم.

فإن قال: فما الدليل على أنه جاء بهذه الأعلام التي تذكرها ومن خالفك لا يقر لك بذلك؟

قيل له: الدلائل على ذلك الأخبار المتواترة التي لايجوز على مثلها الشك عن قوم مفترقي الديار، بعيدي الهمم، مختلفي التجارات والصناعات والألسن والألوان. نعلم أن مثلهم لا يجوز عليهم الاجتماع والتواطؤ، فلما أجمعوا ينقلون هذا الخبر علمنا عند خبرهم إذ جاء هذا المجي أنه حق وصدق؛ لأنه لو جاز على مثل ما ذكرنا التواطؤ لكنَّا لا ندري لعلنا إذا دخلنا مثل البصرة والكوفة أو بعض هذه الأمصار التي لم ندخلها فقيل لنا هذه مكة، هذه الكوفة، وهي المدينة انهم قد كذبوا، وأن أهل البلد قد تواطؤ على أن يخبرونا بخلاف ذلك.

فإن قلت: لا يجوز لأهل بلد واحد أن يتواطؤ ويجتمعوا على شيء واحد.

قلنا: وكذلك لا يجوز أن يكون من خبرنا عن نبينا محمد عليه السلام أنه فعل كذا وجاء بكذا، وأخبر عن كذا، أن يكونوا كذبوا، لاختلاف أجْناسهم، وبعد ههمهم.

فإن كان السائل يهودياً فارجع عليه فقل: بم صحّ عندك نبوة موسى؟ فإنه يقول بالأعلام التي جاء بها التي يعجز الخلائق عن مثلها.

قيل له: وبم علمت أنه جاء بالأعلام؟

فإن قال: بإخبار من خالفنا، فلما أن أجمعتم معنا والنصارى معكم مع خلافكم لنا علمنا أن مقالنا كما قلنا، وأن خبرنا حق.

قلنا له: فأخبرنا عن أسلافكم الذين كانوا قبل أن تكونوا إذ كانت النصارى لم تُصِح لكم نبوة موسى.

فإن قال: بلى.

قيل: وبم ولم؟ وليس هناك مسلمون ولا نصارى يجمعون معك، وزعمت أنه لا يصح الخبر إلا بإجماع من خالفك، وبعد فلو آمن الناس كلهم بموسى وصاروا على دينك بطلت نبوة موسى، إذ زعمت أن الأخبار لا تصح إلا بالمخالفين، فبهذه وللنصارى مثلها على اليهود، فافهمها.

ومن دلالته صلى الله عليه وعلى أهل بيته وعلامته هذا القرآن، لا يقدر أحد أن يدعيه ولا أنه جاء به أحد غيره صلى الله عليه وآله وسلم، فقد أعجز أهل دهره من الفصحاء والبلغاء، فلم يقدر إلى يومنا هذا كل الخلق أن يأتوا بمثله، أو بسورة منه. ليس يشبه الشعر، ولا الرجز، ولا الخطب، باين من كلام المخلوقين، وفيه أخبار الأولين والآخرين. وبعثه صلى الله عليه وآله وسلم والعرب متوافرة ليس فخرهم إلا الشعر والبلاغة والخطب، فتحداهم بأجمعهم من أن يأتوا بسورة من مثله، عجزوا وأقروا بالعجز. فعلمنا إذ عجزوا عن أن يأتوا بمثله وهو بلغتهم أن غيرهم أعجز، وعلم أهل النهى إذ عجز الخلائق عن مثله أنه من عند أحكم الحاكمين، وأنزله على رسوله صلى الله عليه وآله وسلم نوراً وهدىً للعالمين.

ومن معجزاته أن قوماً من آل ذريح وهم حي من أحياء العرب وهم بمكة أرادوا أن يذبحوا عجلاً لهم وذلك في أول مبعث النبي صلى الله عليه وآله وسلم، فلما أضجعوه ليذبحوه أنطق الله العجل، فقال: (( يا آل ذريح أمر نجيح صائح يصيح بلسان فصيح، يؤذن بمكة لا إله إلا الله وأن محمداً رسول الله.))، فتركوا العجل وأتوا المسجد فإذا رسول الله صلى الله عليه وآله وسلم قائم في المسجد وهو يقول: أشهد أن لا إله إلا الله وأني محمدٌ رسول الله صلى الله عليه وآله وسلم.


جواب مسألة النبوة والإمامة

بسم الله الرحمن الرحيم

الحمدلله رب العالمين وصلى الله على محمد النبي وآله وسلم تسليماً

قال أبو القاسم محمد بن الهادي إلى الحق رضي الله عنه:

سألت أبي صلوات الله عليه عن الحجة والدليل على نبوة الأنبياء وإرسال الله لهم تبارك وتعالى، وعن الدليل على إقامة الأوصياء أوصياء الأنبياء، وثبات حجتهم على الأمة، وعن ثبات الإمامة لمن ثبتت له من الأئمة، وبأي سبب ثبتت بها طاعته وعلى البرية وجبت؟

فقال: سألت يا بني، حاطك الله وهداك رشدك، عن مسألة هلك فيها خلق من المتكلفين، وحار عن فهمها كثير من المتكلمين، فقال من ضل عن الحق وتكمه في ذلك عن طرق الصدق: إن إمامة الإمام تثبت بإجماع الناس عليه، وحسن رأيهم فيه. وليس ذلك كذلك، بل ثبتت الإمامة لمن حكم الله له بها، وقلده بحكمه إياها، وكذلك القول في الأنبياء، فالنبي من تنباه الرحمن، وبعثه بالهدى والإحسان إلى جميع الإنسان، فأقام معه الشرائع والبرهان، وكذلك الأوصياء لا تثبت وصاة نبي إلى وصي حتى تثبت له في ذلك حقائق الصدق، ودلائل براهين الحق.

قلت: وما هذه البراهين والدلالات التي حار فيها كثير من أهل المقالات، وتكلم فيها بالأمور العظيمات المعجبات؟

قال: قد سألت فاستقصيت، فافهم ما نقول، وما إليه قولنا يؤول، ثم اعلم أنه لا تثبت نبؤة نبي في قلوب العالمين، ولا يستدل عليها أحد من التابعين، ولا تثبت وصيته الوصيَّ، ولا حجة لحق مضى، ولا تثبت إمامة إمام، ولا تجب طاعته على أهل الإسلام إلا باستحقاق وعلامات، وشرائع ودلالات، وعَلَم قائم، ودليل يدل على أنه هو صاحب ذلك المعنى، والمتولي لجميع هذه الأشياء.


استحقاق الأنبياء وعلامتهم

فأمَّا استحقاق الأنبياء صلوات الله عليهم للنبوة فهو بالطاعة منهم لله، والاجتهاد منهم في مرضات الله، والنصح لعباد الله، فإذا علم الله من ضميرهم أنهم إن بعثوا كانوا كذلك، وإن أمروا قاموا لله بذلك، أمرهم سبحانه حينئذ ونهاهم، وبعثهم واجتباهم. ثم أبان معهم العَلَم والدليل الذي يدل على أنهم رسل مبعوثون برسالته إلى خلقه، مبشرين ومنذرين، مخوفين لعذابه، مبشرين بثوابه، هادين إلى طرق سبله، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42]. وعَلَم الأنبياء ودليلها: فهو ما جاءوا به من المعجزات، وأظهروه للخلق من العلامات الشاهدات على أنهن من عند الرحمن، اللواتي لا ينالهن ولا يطيق إيجادهن أحد من الإنسان؛ مثل ما جاء به موسى عليه السلام من إدخاله يده في جيبه فخرجت بيضاء من غير سوء، ومثل ما جاء به من انقلاب العصا إلى خلق حية، وغير ذلك من باقي التسع الآيات، وغير ذلك مما كان يأتي به من الدلايل المعجزات والعلامات؛ ومثل ما جاء به عيسى صلى الله عليه من التكلم في المهد، ومن إحياء الموتى، وإبراء الأكمه والأبرص بإذن الله، وغير ذلك من علاماته، مما نكره التطويل بذكرها، وقد يجزي ذكر قليلها عن كثيرها؛ ومثل ما جاء به محمد صلى الله عليه وآله وسلم من معجزاته الهائلات، وأموره الناطقات، وأسبابه الشاهدات بالنبوة والرسالات، مثل: مجي الشجرة إليه ورجوعها إلى موضعها، وإنباء الناس بما في صدورهم، وإعلامهم بما في ضميرهم، وذلك من إنباء الله له بذلك وإعلامه به إياه، ومثل ما كان من فعله في شاة أم معبد، وماكان منه من الفعل في التمرات من غداء جابر بن عبدالله، وذلك أنه أخذ كفاً من تمر فوضعه في وسط ثوب كبير، ثم حركه ودعا فيه، فزاد وربا حتى امتلأ الثوب تمراً، وما كان منه في عشاء جابر بن عبدالله، صاع من شعير وعناق صغيرة أكل منها ألف رجل، وما كان منه في الوشل الذي ورده هو والمسلمون في غزوة تبوك، فوضع يده تحت الوشل، فوشل فيها من الماء ملؤها، ثم ضربه ودعا فيه، فانفجر بمثل عنق البعير ماءً، فشرب العسكر كله معاً، وتزودوا ما شاءوا من الماء، وغير ذلك مما يكره التطويل من معجزاته، أنه مفهوم معروف عند أهل العلم، فكانت هذه المعجزات مع ما ذكرنا من أسباب الاستحقاق من عَلَم النبؤة والدليل على نبوة الأنبياء وبعث الله لهم في البرية تبارك وتعالى.


استحقاق الأوصياء وعَلَمهم

وكذلك الأوصياء، فلا تثبت للخلائق وصية الأنبياء إليهم إلا بالاستحقاق لذلك والعَلَم والدليل.

فأمَّا الاستحقاق منهم لذلك المقام الذي استوجبوا به من الله العَلَم والدليل فهو فضلهم على أهل دهرهم، وبيانهم عن جميع أهل ملتهم، بالعِلْم البارع والدين والورع والاجتهاد في أمر الله. وعلَمُهم ودليلهم فهو العِلْمُ بغامض علم الأنبياء، والاطلاع على خفي أسرار الرسل، وإحاطتهم بما خص الله به أنبياءه، حتى يوجد عندهم من ذلك ما لا يوجد عند غيرهم من أهل دهرهم، فيستدل بذلك على ما خصتهم به أنبياؤهم، وألقته إليهم من مكنون علمها، وعجايب فوايد ما أوحى الله به إليها، مما لايوجد أبداً عند غير الأوصياء. من ذلك ما كان يوجد عند وصي موسى، وعند وصي عيسى عليهما السلام ما لا يوجد عند غيرهم من أهل دهرهم. ومن ذلك ما وجد عند وصي محمد صلى الله عليه وآله وسلم علي بن أبي طالب رحمة الله عليه، من ذلك ما أجاب به في مسائل الجاثليق، ومن ذلك ما كان عنده من علم كتاب الجفر، وما كان عنده من علم ما يكون إلى يوم القيامة، مما أطلع الله عليه نبيه، وأطلع نبيه وصيه، لم يعلمه من رسول الله صلى الله عليه وآله وسلم أحد غيره، ولم يقع عليه سواه، فهذا الذي لم يوجد عند غير الأوصياء من أهل مللهم فهو علَمُ الأوصياء المبين لها، والدليل الدال بالوصية عليها.


استحقاق الأئمة وعَلَمهم

وكذلك الأئمة الهادون الداعون إلى الله المرشدون، بانت إمامتهم، وثبت عقدها من الله لهم بخصال الاستحقاق، وبالعَلَم والدليل الذي بانوا به من غيرهم، وامتازوا به عن مشاركة أهل دهرهم.

فأما الاستحقاق فهو ولادة الرسول صلى الله عليه وآله وسلم، والعِلْمُ والورع والزهد، والدعاء إلى الله، وتجريد السيوف، وخوض الحتوف، وفض الصفوف، ومجاهدة الألوف، ورفع الرايات، ومباينة الظالمين، وإقامة الحدود على من استوجبها، وأخذ أموال الله من مواضعها، وردها في سبلها التي جعلها الله لها وفيها، مع الرحمة والرأفة بالمؤمنين، والشدة والغلظة على الفاسقين، والشجاعة عند جبن الناس، والمجاهدة للكافرين والمنافقين، فهذا باب الاستحقاق للإمامة.

والعَلَم والدليل فهو توفيق الله وتسديده لوليه وتأييده، وإيتاؤه اياه الحكمة ﴿وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيراً﴾[البقرة: 269] ﴿ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ﴾[الحديد: 21].

ودليل ذلك وعلَمُه الذي يدل على أنه قد آتى وليه الحكمة ما يظهر من الإمام من الأمور المعجزات لأهل دهره، من حسن علمه، ودقائق فهمه، وحسن تعبيره، وتمييزه والمعرفة بالتأني لتعليم رعيته، وتفهيمها بما تحتاج إلي فهمه حتى يكون معه من الشرح لما يسأل عنه والتبيين لما يأتي به، والاحتجاج فيه وعليه بالحجج البالغة، والبراهين النيرة التي لا توجد عند غيره، ولا ينال شرحها والاحتجاج بها سواه، مع التأني لقبول عقول العالمين لما به يأتي من الحق المبين، والأمر المنير، مع استنباطه لعلم دقائق الكتاب، ودقائق الحلال والحرام في كل الأسباب، التي لا يقع عليها إلا من تولى الله اللطف له، وتوحد بالهداية لقلبه، ممن قلده أمر رعيته، وحكم له بالإمامة على بريته.

وهذه الأشياء التي ذكرنا من حسن البيان، والشرح، وإيضاح ما يحتاج إليه من دقائق حسن التعبير، وجيد التمييز الذي لا يوجد في سواه، فهي العَلَم والدليل على إمامته وعقد الله سبحانه ما عقد له منها، وذلك يا بني العَلَم الأكبر، والدليل الأوفر على عقد الله الإمامة لمن كان ذلك فيه وعنده ولديه.

والحجة فيما قلنا به من أن هذا أكبر الأعلام والدلايل، أن الله تبارك وتعالى تعبد الخلق بمسموع ومعقول، فالمعقول: ما أدرك بالنظر والتمييز بالعقول، والمسموع فهو ما يسمع بالأذن من المسمِع المؤدي من نبي، أو وصي، أو إمام مهتد. وإذا كان فرض الله ومتعبده لخلقه بالمسموع، كانت حاجة السامع إلى تأدية المسمع لازمة، إذ كانت حجة الاستماع على المستمع واجبة، وإذا كان ذلك كذلك أحتاج الإمام المسمِع للرعية إلى أن يكون في الكفاية، والفهم بالشرح والتبيين ودقائق حسن التعبير وجيد التفصيل، ومبين التفهيم، والمعرفة بالتأني لتعليم الرعية وتفهيم البرية لما يحتاجون إليه على غاية ما يكون؛ لأن ذلك كله تأدية عن الله لما افترض على الخلق من المسموع، فإذا كمل في هذه الأشياء فقد كمل في التأدية عن الله لفرائضه المسموعة في كل معنى، فلذلك قلنا إن حسن التأدية بلطائف التعبير، وحسن الاستماع للسامعين في التأدية والتفسير، أكبر أعلام الإمامة، وأدل الدلايل على الحكمة التي يؤتيها الله أوليائه، لأن من آتاه الله الحكمة فهو عند الله من أهل الولاية والمحبة، ومن تولاه الله وأحبه فهو آهلُ الناسِ من الله بالإمامة، وأولاهم منه سبحانه بالكرامة. فمن كان كذلك من ولد رسول الله صلى الله عليه وآله وسلم فهو الإمام المفترض الطاعة الذي لا يجوز لأحد خذلانه، ولا يسع رفضه، ولا يؤمن بالله خاذله، ولا يوقن بالوعد والوعيد تاركه.

فافهم يا بني هداك الله ما شرحنا لك من أعلام النبوة ودلايلها، وأعلام الأوصياء ودلايلها، وأعلام الأئمة ودلايلها التي تدل على عقد الله الإمامة لمن عقدها لهم والحكم منه سبحانه بها فيهم، فقد شرحت ذلك لك شرحاً مجملاً، وفسرت لك بعض ما تحتاج إليه تفسيراً كاملاً، فلا تلتفت إلى غير ما قلنا من أقاويل الهرّاجين، وتعبث العبَّاثين وزخاريف كلام المتكلمين، وافتراق أقاويل الجاهلين، ممن يقول: إن الإمامة بإجماع الرعية، وقول من يقول: بل هي لما يوجد من الآثار المروية في الملاحم المذكورة، وقول من يقول: هي بالوراثة لولد بعد والد، لا يلتفتون ويلهم لما تستحق به الإمامة من البينات، والشواهد النيرات، همج رعاع، وللجهال أتباع، لم يقتدوا بالحكمة فيعلموا بما به تحق الإمامة لصاحبها على الأمة، قد جعلوا الحكم بها وفيها لغير من حكم الله، وجعلوا الحكم بها إلى غير الله، فركبوا من ذلك مركباً وعراً، واكتسبوا به في الآخرة ناراً وعاراً، اعتمدوا في أكبر أمور الله وفرضه من الإمامة على التقليد، فقلدوا الحكم بها كبراءهم في كل الحالات، وطلبوا إثباتها من أبواب الروايات، جهلاً بما عظم الله من قدرها، وتصغيراً لما كبر الله من أمرها، فتكمهوا بذلك في ظلم العمايات، وغرقوا في بحور الجهالات ﴿وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ﴾[الشعراء:227] فلا يبعد الله إلا من ظلم، وأساء وغشم، وحسبي الله فنعم المولى ونعم النصير، ولا حول ولا قوة إلا بالله العلي العظيم.

فأمَّا ما تقول الإمامية الضالة الهالكة العمية، وتجتري به على الواحد الجليل، فيما تذكر وتصف من العَلَم والدليل، فقول لا يلتفت إليه عاقل، ولا يشك في بطلانه إلا عمٍ أحمق جاهل، وذلك أنها زعمت وقالت فيما به تكلمت وذكرت: أن العَلَم والدليل في إمامها خلاف ما كان في نبي من أنبياء الأمم، وأنه يأتي بما لم يأتِ به الأنبياء من بدع محالات في كل الأشياء، ومن قال بمحال فليس يثبت له قول في حال من الحال، فزعمت أنه يختم بخاتمه في الصفا ويؤثر فيقرأ نقش خاتمه فيها كما يقرأ في الشمع والطين، وينادي فيما زعمت الإمامية في السماء مناد: ((أن فلان بن فلان إمامكم الهادي المهدي))، بوراً في قولها، وتعدياً في أمرها، وإحالة في حجتها، وغلواً في دينها، ولو كان ذلك يكون لأحد من العالمين، لكان لمحمد خاتم النبيين، ولو نادى في السماء مناد بنبوة النبي لما اختلف فيه من فراعنة قريش منصف ولا غوي، فقولها قبحت أقوالها قول شاهد بالزور عليها في كل أحوالها، لا يلتفت إليه أحد، ولا يوجد لمتعلق به ملتحد، فضيحة على من دخل فيه، ومهتكة هاتكة لمن نسب إليه، ولا دليل ولا علَمَ ولله الحمد أدل ما به قلنا من دلائل الإمامة، وشرحنا من معجزاتها التي فسرنا، فاعلم ذلك علماً يقيناً، وليثبت في قلبك ثباتاً مبيناً، يبن لك به الصواب، وينحل عنك الارتياب، إن شاء الله والقوة بالله وله.

تمّ والحمد لله وحده

وله أيضاً عليه السلام:


تثبيت إمامة أمير المؤمنين علي بن أبي طالب صلوات الله عليه

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه:

تثبت إمامة أمير المؤمنين علي بن أبي طالب رحمة الله عليه من كتاب الله عز وجل، ومن قول رسول الله صلى الله عليه وعلى آله وسلم.

إن سأل سائل أو تعنت متعنت جاهل عن تثبيت إمامة أمير المؤمنين علي بن أبي طالب رضوان الله عليه.

قيل له: أيها السائل المتكلم المسترشد المتعلم، تثبت له بقول الله سبحانه، وقول رسوله المصطفى محمد عليه السلام.

فإذا قال: أوجدونا في الكتاب ما قال الله، وثبتوا لنا كيف قال رسول الله صلى الله عليه وآله وسلم؟

قيل له: قال رسول الله صلى الله عليه وآله وسلم: ((علي مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي))، ثم قال: (( أيها الناس إنه سيكذب علي من بعدي كما كذب على الأنبياء من قبلي؛ فما جاءكم عني من حديث فأعرضوه على كتاب الله، فما شاكل كتاب الله فهو مني وأنا قلته، وما لم يشاكل كتاب الله فليس مني ولم أقله.))، فلما قال صلى الله عليه وآله وسلم: (( علي مني بمنزلة هارون من موسى )) علمنا أنه لم يقل ذلك محاباة، ولا اختياراً منه ولا مصافاة، إلا بأمر من الله واجب، وحق مبين ثاقب، فلما قال صلى الله عليه وآله وسلم علي مني بمنزلة هارون من موسى، وجدنا تصديق قوله صلى الله عليه وآله وسلم مثبتاً في الكتاب وهو قول الله عز وجل: ﴿أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إماما وَرَحْمَةً﴾[هود: 17]، فلما قال الله ويتلوه شاهد منه صدق قول الله سبحانه قول رسول الله صلى الله عليه وآله وسلم (( علي مني بمنزلة هارون من موسى.))، لقول الله ﴿شَاهِدٌ مِّنْهُ﴾، فلما قال رسول الله عليه السلام (( علي مني ))، وقال الله ﴿شَاهِدٌ مِّنْهُ﴾، كان رسول الله من علي وعلي منه، بقول الله وبقول رسوله عليه السلام، كرهنا أو أحببنا، شئناً ذلك أو أبينا، لا ننظر في ذلك إلى قول محب مريد، ولا نلتفت إلى قول مبغض مكابر عنيد، ولا نأخذ في ذلك بتصديق محب، ولا ننظر أيضاً في تكذيب مبغض؛ لأن الله سبحانه قد حكم في ذلك بما حكم، واختار سبحانه ما اختاره، فقال تبارك وتعالى في كتابه المنزل على نبيئه المرسل: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاء وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ﴾[القصص: 68]، ثم قال: ﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾[القصص: 68] فحكم الله على من اختار سوى خيرته بالشرك؛ لقوله عز وجل: ﴿سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ﴾[القصص:68]، فنسمع الله قد اختار علياً بعد محمد لقول الله ﴿شَاهِدٌ مِّنْهُ﴾، ولقول الرسول: (( علي مني ))، وذلك لعلم الله تبارك وتعالى في عليِّ؛ لأن علياً سبق الخلق إلى الله وإلى رسوله، لا يشك في ذلك عاقل، ولا ينازع فيه إلا جاهل، لأن الله سبحانه يقول: ﴿السَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ﴾[الواقعة: 10]، فلما شهد الله تبارك وتعالى للسابق بالجنة، أجمع الخلق أن علي بن أبي طالب رحمة الله عليه أسبق الخلق إلى الله وإلى رسوله، فشهدنا لعلي بن أبي طالب بما شهد الله له به ورسوله، لا باختيارنا بل من أصل آذاننا ﴿فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إنا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وإن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقًا﴾[الكهف: 29]، صدق الله سبحانه، وبلغت رسله، وإنا على ذلك من الشاهدين، والحمدلله رب العالمين أولاً وآخراً، وصلى الله على محمد المصطفى وآله النجباء وسلم.

وله أيضاً عليه السلام في:


ذكر خطايا الأنبياء عليهم السلام

مما يسأله إبراهيم بن المحسن العلوي رحمة الله عليه

بسم الله الرحمن الرحيم


قصة آدم عليه الصلاة والسلام

سئل الهادي إلى الحق يحي بن الحسين صلوات الله عليه عن قول الله تبارك وتعالى:﴿وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إلا إِبْلِيسَ﴾[الكهف: 50]، كيف كان السجود من الملائكة صلوات الله عليهم؟

فقال: معنى قوله: ﴿اسْجُدُواْ لآدَمَ﴾، إنما أراد بذلك اسجدوا من أجل آدم تعظيماً لخالقه، إذ خلقه من أضعف الأشياء وأقلها عنده، وهو الطين، فجاز أن يقال: اسجدوا لآدم لما أن كان السجود من أجل خلقه.

وقوله: ﴿فَسَجَدُواْ إلا إِبْلِيسَ﴾، وإنما جاز أن يجعل إبليس معهم في الأمر وإن لم يكن من جنسهم إذ كان حاضراً لأمر الله لهم، فأمره بالسجود معهم، وإن لم يكن جنسه جنسهم؛ لأن الملائكة صلوات الله عليهم إنما خلقوا من الريح والهوى، وخلقت الجن كلها من مارج النار. ومارج النار فهو الذي ينقطع منها عند توقدها وتأججها.

قلت: فما الدليل على أن إبليس من الجن؟

قال: قول الله جل ذكره: ﴿إلا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ﴾[الكهف: 50].

قلت: فهل أمرت الجن كلها بالسجود، أم خص الله إبليس بذلك دونهم؟

قال: لم يأمر الله سبحانه أحداً منهم إلا إبليس فقد أمره الله بالسجود دونهم.

قلت: أفمخصوص كان بذلك دونهم؟

قال: نعم كان مخصوصاً بالأمر.

قلت: فعصيان آدم صلوات الله عليه في أكل الشجرة كيف كان ذلك منه أتعمداً أم نسياناً؟

فقال: قد أعلمك الله في كتابه من قوله: ﴿وَلَقَدْ عَهِدْنَا إلى آدَمَ مِن قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا﴾[طه: 115] يقول لم نجد له عزماً على أكلها واعتمادها بعينها.

ولكن سلني فقل لي: فإذا كان آدم في أكل الشجرة ناسياً كيف وجبت عليه العقوبة، وقد أجمعت الأمة على أنه إذا نسي الرجل فشرب في رمضان وهو ناس، أو أكل وهو ناس، أو ترك صلاة حتى يخرج وقتها وهو ناس، أو جامع امرأته في طمثها وهو ناس، لم يجب عليه في ذلك عقوبة عند الله، فكيف يجب على آدم صلوات الله عليه العقوبة في أكل الشجرة ناسياً؟

فإن سألتني عن ذلك قلت لك: إنما عوقب آدم صلوات الله عليه في استعجاله في أكل الشجرة، وذلك أن الله تبارك وتعالى لما نهاه عن أكل الشجرة وهي البر، وأمره بالشعير، ولم يحظره عليه، فكان يأكل من شجرة الشعير وهي ورق ولم تحمل ثمراً، فلما صار فيها الحب والثمر أشكل عليه أمرها، فلم يدر أيهما نهي عنها، فأتاه اللعين بخدعه وغروره، فقاسمه على ما ذكر الله في كتابه فقال: ﴿مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إلا أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ﴾[الأعراف: 20]، فاستعجل آدم فأكل من الشجرة، ولم ينتظر الوحي في ذلك من عند الله، فعوقب في استعجاله في أكلها، وقلة صبره لانتظار أمر ربه.

قلت: فكيف كان كلام إبليس وخدعه إياه؟ هل كان تصور له جسماً ورآه عياناً؟

فقال: إنما سمع آدم كلامه ولم يره جسماً، وقد رويت في ذلك روايات كذب فيها من رواها، وكيف يقدر مخلوق أن يخلق نفسه على غير مركب خلقه وفطرة جاعله، هذا ما لا يثبت ولا يصح عند من عقل وعرف الحق.

قلت: فقد كان محمد النبي صلى الله عليه وآله وسلم يخاطب جبريل ويعاينه على عظيم خلقه وجسيم مركبه؟.

قال: إنما كان جبريل عليه السلام ينزل على محمد صلى الله عليه وآله وسلم في صورة لطيفة يقدر على رؤيتها وعيانها. وصح عندنا أن النبي محمداً صلى الله عليه وآله وسلم رأى جبريل في صورة دحية الكلبي، وإنما ذلك خلق أحدثه الله فيه وركبه عليه، لما علم من ضعف البشر، وأنهم لا يقدرون على النظر إلىخلق الملائكة لعظيم خلقهم وجسيم مركبهم، فلما علم الله تبارك وتعالى من محمد صلى الله عليه وآله وسلم ذلك، ولم يكن جبريل عليه السلام يقدر على تحويل صورته ومركبه من حال إلى حال، لضعف المخلوقين وعجزهم عن ذلك، نقله الله سبحانه على الحالة التي رآه محمد صلى الله عليه وآله وسلم فيها، نظراً منه سبحانه لنبيه صلى الله عليه وآله وسلم، وما فعله الله فليس من فعل خلقه، فلك في هذا كفاية إن شاء الله.

قلت: فهل كان آدم صلى الله عليه طمع في الخلود لما قاسمه إبليس على النصح؟

قال: إنما كان ذلك منه صلى الله عليه طمعاً أن يبقى لطاعة الله ولعبادته، فأراد أن يزداد بذلك قربة من ربه.

قلت: فما معنى قوله: ﴿فَأَكَلا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا﴾[طه: 21] ؟

قال: معنى قوله:﴿بَدَتْ لَهُمَا سَوْءَاتُهُمَا﴾[طه:121] فهو سوء فعلهما، لا كما يقول من جهل العلم وقال بالمحال، إن الله كشف عورة نبيه وهتكه، وكيف يجوز ذلك على الله في أنبيائه، والله لا يحب أن يكشف عورة كافر به، فكيف يكشف عورة نبيه.

قلت: فقوله:﴿يَنزِعُ عَنْهُمَا لِبَاسَهُمَا﴾[الأعراف: 27]؟

فقال: قد اختلف في ذلك، ورويت فيه روايات، وأصح ما في ذلك عندنا، والذي بلغنا عن نبينا صلى الله عليه وآله وسلم أن لباسهما هو لباس التقوى والإيمان، لا ما يقول به الجاهلون من أنه لباس ثياب، أو ورق من ورق الشجرة، فهذا معنى قوله: ﴿يَنزِعُ عَنْهُمَا لِبَاسَهُمَا﴾[الأعراف:27]، وإنما أراد بذلك من قوله لباسهما أي لباس التقوى بما سول ووسوس لهما من الكذب، والمقاسمة التي سمعها منه.

قلت: فقوله: ﴿وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ﴾[الأعراف: 22]؟

قال: إنما كانا في الجنة في ظلها، وتحت أشجارها، فلما خرجا منها وأصابتهما الشمس بحرها، ورمض الأرض، فأرادا أن يجعلا لهما موضعاً يكون لهما فيه ظلال كما يفعله من خرج من منزله في سفر، ومن بيته إلى غيره من البوادي وغيرها، فلا يجد ظلاً ولا مسكناً، فلا يجد بداً من أن يعرش عريشاً يكنه ويستره من الحر، ويقيه من شدة البرد، فهذا معنى قوله يخصفان.

قلت: فالجنة التي كانا فيها أفي السماء كانت أم في الأرض؟

قال: هي جنة من جنان الدنيا، والعرب تسمي ما كان ذا أثمار وأنهار جنة.

قلت: فقوله:﴿اهْبِطُواْ مِنْهَا جَمِيعاً﴾[البقرة: 38]؟

قال: ذلك جايز في لغة العرب، ألاَ ترى أنك تقول: هبطنا نجران، وهبطنا اليمن، ونريد أن نهبط الحجاز، فلما كان ذلك معروفاً في اللغة جاز أن يقول اهبطوا منها.

وسألته عن قول الله تبارك وتعالى: ﴿فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ﴾[البقرة: 37]: ما الكلمات التي تلقاها آدم من ربه؟

قال: قد اختلف فيها، والصحيح عندنا أن الكلمات هو ما كان الله تبارك وتعالى قد أعلمه بخلق من سيخلقه من ذرية آدم ونسله، وأنه سيكون منهم مطيع ومنهم عاص باختيارهم، وأنه سبحانه يقبل التوبة من تائبهم إذا تاب وأصلح وأخلص التوبة وراجع، فلما كان منه ما كان من أكل الشجرة ذكر ما كان الله قد أعلمه من القبول للتوبة، فقالا: ﴿رَبَّنَا ظَلَمْنَا أَنفُسَنَا وإن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ﴾[الأعراف: 23]، فهذه الكلمات التي تلقاها آدم من ربه صلوات الله عليه.


قصة سليمان عليه الصلاة والسلام

وسألته: عن قول الله سبحانه:﴿وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ﴾[ص: 34]؟

فقال: معنى قوله: ﴿فَتَنَّا سُلَيْمَانَ﴾، يقول: امتحناه. وإنما كان ذلك من أجل ما سألته ملكة سبأ من طلبها حين طلبت منه قرباناً تقرب به على ما كانت تفعل في قديم أفعالها، فسألته صلى الله عليه أن يأذن لها في بقرة فلم يجبها، ثم سألته شاة فكره ذلك عليها، ثم طيراً فأعلمها أن ذلك لا يحل لها، فوقعت في صدرها جرادة، فقالت: فهذه الجرادة أئذن لي فيها، فتوهم وظن أنها مما لا إثم عليها فيها، إذ كانت مما لا تقع عليه ذكاة، فسكت ولم يمنعها عن ذلك، فقطعت رأس الجرادة، وأضمرت أنها قربان. فلما خرج صلى الله عليه يريد أن يتطهر على جانب البحر نزع خاتمه من يده، وكان لا يتطهر حتى ينزع الخاتم من يده - وهذا الواجب على كل متطهر إذا أراد أن يتطهر من جنابة أو غيرها للصلاة أن ينزع خاتمه، أو يديره في إصبعه حتى يصل الماء إلى البشر الذي يكون تحته، وينقي من الدرن ما حوله - فلما نزع الخاتم ومضى لطهوره، خرج حوت من البحر، فابتلع الخاتم وذهب في البحر، فلما فرغ سليمان من طهوره، ونظر إلى الموضع الذي كان وضع فيه خاتمه فلم يجده، فعلم أن ذلك بسبب قد أحدثه، وأن الله سبحانه أراد بذلك فتنته، فدعى الريح فلم تجبه، ثم دعى الطير فلم تجبه، ثم دعى الجن فلم تجبه لما ذهب عنه الخاتم؛ وإنما كان الخاتم سبباً من الله لملكه قد جعله فيه، وبه كان يطاع، فعلم سليمان أن العقوبة قد وقعت.

ووثب العفريت الملعون على سريره عند ذلك، وهو ملكه، وكان يتكلم على شبه كلام سليمان عليه السلام، وهو من وراء حجاب لا يظهر، ولا يُرى له شخص، ودعى فلم يجبه إلا الإنس. ومضى سليمان باكياً نادماً على فعله، وجعل يتبع الصيادين على سواحل البحر يخدمهم ويعينهم وهم لا يعرفونه، ولا يعلمون أنه سليمان. فأقام على ذلك وقتاً اختلفت فيه الرواة، فقال بعضهم: أقام أربعين يوماً، وقال آخرون: بل مكث خمسين يوماً، وقال قوم: سبعين يوماً، وهو أكثر ما قيل فيه، فجعل يتبعهم، ويعمل معهم، ويعطونه في كل يوم حوتين، فيبيع أحدهما فيشتري به خبزاً، ويشوي الآخر فيأكله. فلما علم الله منه التوبة والرجوع، والإنابة والخضوع، أراد أن يرُدَّ عليه نعمته، فانصرف ذلك اليوم ومعه الحوتان اللذان عمل بهما يومه ذلك، فشق بطن أحدهما على ما كان يفعل، فإذا بالخاتم قد خرج من بطن الحوت، فعرف عند ذلك فأخذه وشكر الله وحمده على ما أولاه، ثم دعى الريح فأجابته، وكان قد أبعد من بلده فأمر الريح فاحتملته من ساعته إلى موضعه، وهرب اللعين العفريت لما رآه.

وقال بعض الرواة: إنه كان حبسه ورد الله على نبيه ملكه، ورجع إليه ما كان الله قد أعطاه، فدعى الطير والريح والجن فأجابته ودامت نعمته.

قلت: فالجسد الذي ألقي على كرسيه، هل كان جسما يظهر ويرى؟

قال: لا إنما كان الذي يظهر إليهم منه ما يسمعون من كلامه، وكان مستتراً عنهم، فكانوا يظنون أنه سليمان، وإنما احتجب عنهم لسبب أمر أمره الله به، أو فعل فعله من نفسه، ولو ظهر لهم لبان أمره عندهم، ولكن تمكن منهم بالتمويه عليهم والمكر لهم.

قلت: فهل نال من الحرم منالاً أو وصل إليهم بسبب من الأسباب؟

قال: معاذ الله أن يكون نال شيئاً من ذلك أو فعله، غير الذي شرحته لك من كلامه فقط.


قصة يونس عليه الصلاة والسلام

وسألته: عن قول الله سبحانه:﴿وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِبًا فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ﴾[الأنبياء: 87]؟

فقال: أما ذو النون فهو يونس، والنون: فهو الحوت. وأما قوله: ﴿إِذ ذَّهَبَ مُغَاضِبًا﴾[الأنبياء:87]، فإنما كان ذهابه غضباً على قومه، واستعجالاً منه دون أمر ربه، لا كما يقول الجهلة الكاذبون على أنبيائه ورسله صلوات الله عليهم، من قولهم إن يونس خرج مغاضباً لربه. وليس يجوز ذلك على أنبياء الله صلوات الله عليهم، وإنما كان ذلك كما ذكرت لك من غضبه على قومه ومفارقته لهم، واستعجاله دون أمر ربه، وهو قوله لمحمد صلى الله عليه وآله وسلم: ﴿وَلا تَكُن كَصَاحِبِ الْحُوتِ إذ نَادَى وَهُوَ مَكْظُومٌ﴾[القلم: 48] - وهو يونس - يقول: لا تعجل كعجلته، واصبر لأمري وطاعتي، ولا تستعجل كاستعجاله. فهذا معنى قوله: ﴿إِذ ذَّهَبَ مُغَاضِبًا﴾[الأنبياء:87]، وهو قوله: ﴿فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ﴾[الأنبياء: 87] أراد بذلك من قوله: (فظن)، أي: أفظن أن لن نقدر عليه؟ وهذا على معنى الاستفهام، ولم يكن ظن ذلك صلى الله عليه، وهذا مما احتججنا به في الألِف التي تطرحها العرب وهي تحتاج إلى إثباتها، وتثبتها في موضع وإن لم تحتج إليها، مثل قوله: ﴿لا أُقْسِمُ﴾ وإنما معناها: ألا أقسم، وقوله: ﴿وَعَلَى الَّذِينَ يُطِيقُونَهُ﴾[البقرة: 184]، فطرح الألف وهو يريدها، ومن ذلك قول الشاعر:

فعجلنا القرى أن تشتمونا نزلتم منزل الأضياف منا

وإنما أراد: ألاّ تشتمونا؛ فطرح الألف، ومثل هذا كثير في الكتاب، وهو حروف الصفات.

فلما صار يونس في السفينة وركب أهلها، واستقلت بهم وطابت الريح لهم، أرسل الله حوتاً فحبس السفينة، فعلم القوم عند احتباسها أنها لم تحبس بهم، إلا بأمر من الله قد نزل بهم، فتشاور القوم بينهم، وتراجعوا القول في أمرهم، وماقد نزل بهم وأشفقوا.

فقال لهم يونس: يا قوم أنا صاحب المعصية، وبسببي حبست بكم السفينة، فإن أمكنكم أن تخرجوني إلى الساحل فافعلوا، وإن لم يمكنكم ذلك فالقوني في البحر وامضوا.

فقال بعضهم: هذا صاحبنا وقد لزمنا من صحبته ما يلزم الصاحب لصاحبه، وليس يشبهنا أن نلقيه في البحر فيتلف فيه على أيدينا ونسلم نحن، ولكن هلموا نستهم، فمن وقع عليه السهم ألقيناه في البحر.

فتساهم القوم، فوقع السهم على يونس، ثم أعادوا ثانية فوقع عليه، ثم أعادوا ثالثة فوقع السهم على يونس، فرمى بنفسه، فالتقمه الحوت ومضى في البحر، وكان يونس صلى الله عليه ينظر إلى عجايب البحر من بطن الحوت، وجرت سفينة القوم بهم.

قال: ولبث يونس صلى الله عليه في بطن الحوت ما شاء الله من ذلك، فاستمط شعره وجلده، حتى بقي لحمه، ومنع الله منه الموت، فلما علم الله توبته، وقد نادى بالتوبة: ﴿أَن لاَّ إِلَهَ إلا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ﴾[الأنبياء: 87] فاستجاب له وتقبل توبته، ورحم فاقته. فأرسل ملكاً من الملائكة، فساق ذلك الحوت إلى جزيرة من جزائر البحر، فألقى يونس من بطنه، وقد ذهب شعره وجلده، وذهبت قوته، فرد الله جسمه على ما كان عليه أولاً من تمام صورته، وحسن تقويمه، وأنبت الله له شجرة اليقطين، وهي الدباء فكان يأكلها. فلما اشتدت قوته، واطمأن من خوفه وإشفاقه، أرسله الله إلى قومه، وكانوا في ثلاث قرى، فمضى إلى أول قرية فدعاهم إلى الله وإلى دينه، فأجابه نصفهم أو أكثر من النصف، وعصاه الباقون، فسار بمن أطاعه إلى العصاة لأمره، فحملهم عليهم وقاتلهم، فقتلهم وأبادهم. وسار إلى القرية الثانية، فدعا أهلها وأعذر إليهم وأنذرهم، فأجابه منهم طائفة، فحمل المطيع على العاصي، فقتلهم وأبادهم. ثم سار إلى القرية الثالثة، وكانت أعظمها وأشدها بأساً ومنعة، فدعاهم إلى الله وأعذر إليهم وأنذر، وحذر ما حل بإخوانهم، فلم يجبه منهم أحد، واستعصموا على كفرهم، فسار إليهم وخرجوا إليه، فحاربهم فلم يقدر عليهم. فلما كان بعد وقت وعلم الله منه الصبر على ما أمره به من طاعته، والإعذار إلى خلقه، أمر الله جبريل صلوات الله عليه، فطرح بينهم ناراً، ثم أرسل الرياح فأذرت النار عليهم وعلى منازلهم ورحالهم، فأحرقتهم جميعاً ودمرتهم، فهذا ما سألت عنه من خبر يونس عليه السلام.


قصة أيوب عليه الصلاة والسلام

وسألته: عن قول أيوب صلوات الله عليه: ﴿إذ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ﴾[ص: 41].

فقال: معنى قوله: ﴿مَسَّنِيَ﴾فهو ما كان من كلامه ووسوسته له، وذلك أن أيوب صلى الله عليه كان قد جعل ضيافة أضيافه إلى امرأته، فأتاه إبليس اللعين، فقال: يا أيوب إن امرأتك قد فضحتك اليوم في أضيافك. فأتاها فقال: ما الذي حملك على أن تفضحيني في أضيافي، أقسم لأضربنك مائة ضربة بالعصى.

فلما هم بالذي أقسم به من ضربها، أتاه الملعون إبليس، فقال: يا أيوب، سبحان الله! أيحل لك أن تضرب امرأة ضعيفة، لم تجرم جرماً ولم تأت قبيحاً، ولم تفعل أمراً تستحق به منك ضرباً، وليس لها قوة على ضربة واحدة، فكيف مائة ضربة، فلا تهلكها وتأثم بربك في أمرها.

فلما تركها وكف عنها، أتاه من موضع آخر، فقال: يا أيوب، سبحان الله! كيف يحل لك أن تقعد عنها وقد حلفت لتضربنها، ولا ترجع عن يمينك، وتأثم بالله ربك. فلما رجع إليها ليضربها أتاه بالوسوسة على مثل الذي أتاه أولاً؛ فلم يزل يفعل كذلك حتى دخله الغم، وعظم عليه الأمر؛ فانقلب على ظهره، وجعل يفكر وينظر، وخالطه من الوسوسة ما غلبه على أمره.

فلم يزل كذلك حتى تقرح ظهره، ولزمه المرض العظيم، واشتد به الأمر، وتمادت به العلة، وذهبت ماشيته، وافترق ماله، ومات أولاده، ومرضت المرأة من الغم والحزن.

فلما رأى ذلك من كان معه في المنزل أخرجوه صلى الله عليه إلى ناحية منه على خط الطريق، وليس يقدر أن يرفع يداً ولا رجلاً، واشتد به البلاء وهو مع ذلك صابر محتسب.

فلما كان يوم من الأيام مضى به نفر؛ فلما رأوه ونظروا إلى ما هو فيه من عظيم البلاء وشدة النتن، قالوا: والله لو كان هذا ولياً لله لأجابه ولكشف ضره، ولما أصابه شيء من هذا.

فلما سمع ذلك من قولهم نادى ربه: ﴿أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ﴾[ص:41] فجاز أن يقول: مسني الشيطان، لما أن كان ذلك من وسوسته وكيده وسببه، فاستجاب الله له فقال: ﴿ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ﴾[ص: 42]، ولم يقدر أن يرفع يداً ولا رجلاً فضرب بعقبه، فانبثقت عليه عين ففارت وارتفعت، حتى كانت أكبر من جلسته، فجعلت تنسكب عليه، وهو يغتسل بمائها وهي تقلع عنه كل ميت، وتنفي عنه ما كان به من الأقذار، وتميط عنه الأذى، وجعل يشرب منها ويخرج ما في جوفه من العلة، حتى نقي بدنه، ورجع إلى أفضل ما كان عليه أولاً، ورد الله عليه أهله وماله، وأمره أن يأخذ ضغثاً، فيضرب المرأة كفارة اليمين التي حلف.

فقال بعض الرواة: إنه أخذ من هذا الذي يكون فيه التمر، فجمع منه مائة عصا فضربها ضربة. وقال بعضهم: إنه ضربها ضربتين، واختلف في ذلك، غير أن الصحيح من ذلك أنه قد جمع ضغثاً فضربها به.

قلت: فإبليس كيف كان إتيانه إلى أيوب صلى الله عليه؟

قال: لم يره عياناً، وإنما سمع كلامه ولم ير شخصه. وقد قال بعض الجهلة إنه تصور له في صورة غير صورته، وليس ذلك كما قالوا، وكيف يقدر مخلوق أن يغير خلقته، ويحول نفسه صوراً مختلفة، وليس يقدر على ذلك إلا الله رب العالمين الذي خلق الصور والأجسام، ونقلها من حال إلى حال، فسبحان الله رب العرش عما يصفون، ولا إله إلا هو الرحمن الرحيم.


قصة يوسف عليه الصلاة والسلام

وسألته: عن قول الله سبحانه في يوسف صلى الله عليه من قوله: ﴿وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ﴾[يوسف: 24]، كيف كان همها به وكيف هم بها؟

فقال كان همها هي: هم شهوة ومراودة، وكان همه هو بها: هم طباع النفس والتركيب. ألاَ ترى أنك إذا رأيت شيئاً حسناً أعجبك وحسن في عينك، وإن لم تهم به لتظلمه، وتأخذه غصباً من أهله. وكذلك إذا رأيت طعاماً طيباً، أو لباساً حسناً أعجبك، وتمنيت أن يكون لك مثله، وأنت لا تريد بإعجابك به أخذه ولا أكله، إلا على أحل ما يكون وأطيبه، ولم ترد بقولك إنك تأكله أو تلبسه أو تنكحه إلا حلالاً.

قلت: بلى.

قال: فكذلك كان هم يوسف صلى الله عليه في زوجة الملك.

قلت: قد سمعنا بعض الرواة يذكر أنه منع يوسف عليه السلام من إتيانها أنه رأى يعقوب صلى الله عليه كأنه يزجره عنها ويخوفه.

قال: قد قيل فيه شبيهٌ من ذلك، وليس القول فيه كذلك، وحاشا الله أن ينسب ذلك إلى نبيء الله.

قلت: فقد كان يروى لنا ذلك بين الملأ، ونتحدث به في المساجد.

قال: قد ذكر ذلك جل الله وتعالى عن كل ما يقول فيه الملحدون، وينسب إليه الضالون. وليس قولهم هذا في أنبياء الله وروايتهم الكاذبة عليهم بأعظم من كذبهم وجرأتهم على الله سبحانه وتعالى عما يقول الظالمون علواً كبيراً. ألاَ ترى كيف شبهوه بالأشياء من خلقه، وجعلوه جسماً ذا أعضاء وأجزاء مختلفة، فتعالى عن ذلك من ليس كمثله شيء.

ولقد ناظرت رجلاً ممن ينتحل التشبيه فألزمته أن يقول إن الله مخلوق أو ينفي عنه التشبيه، فاختار أن يجعله مخلوقاً، وكره أن ينفي عنه التشبيه، فهذا أعظم الأمور وأقبح الأقاويل كلها.

قلت: فالبرهان الذي رآه يوسف صلى الله عليه ما هو؟

قال: هو ما جعل الله فيه من علمه، وخصه به من المعرفة والخوف في علانيته وسره، وإنما كان ذلك ابتداء منها ومراودةً له على نفسه كان من قولها له أن: يا يوسف إن لم تأتني أتيت أنا إليك، فقال: معاذ الله من ذلك، فقامت فأرخت ستراً كان على باب البيت، وكان في البيت صنم لها تعبده من الذهب له عينان من ياقوتتين حمراوين، فكانت تستحسنه وتعبده.

فقال يوسف صلى الله عليه: لم أرخيت هذا الستر؟

فقالت: إني خفت أن يراني هذا الذي في البيت فأرخيته حياءً منه، وإجلالاً له.

فقال لها: فإذا كنت تستحين من صنم لا يبصر ولا يسمع ولا يضر ولا ينفع؛ فكيف لا أستحي أنا من الذي خلقني وخلقك، وخلق هذا الذي تخافين منه وتستحين، بل أخاف وأستحي من الذي خلقني وخلقكم، وهو خالق السموات والأرضين. ثم نهض منها هارباً بنفسه، فلحقته إلى باب الدار، فقدت قميصه، وألفيا سيدها لدى الباب، وهو زوجها الملك، وذلك أنهم كانوا يسمونه السيد لموضعه عندهم، ورفعته فيهم.

فقالت له: ما جزاء من أراد بأهلك سوءاً إلا أن يسجن أوعذاب أليم.

قال يوسف: هي راودتني عن نفسي.

فتحير الملك واشتبه عليه الأمر، وكثر فيه القول، فذكر بعض الرواة أن الذي حكم في ذلك صبي صغير كان في المهد، واختلف فيه، والذي صح عندنا في ذلك أنه كان صبياً قد عقل، وهو من أبناء خمس سنين أوشبيهٌ بها، فأتي به إلى الملك فقال: إن كان قميصه قدّ من قبل فصدقت هي فيما ذكرت من مراودته لها على نفسها، وإن كان قميصه قد من دبرٍ فكذبت هي فيما ادعت وهو من الصادقين في قوله ومراودتها له عن نفسه. فأتي بالقميص إلى الملك فنظر إليه فإذا هو مقدود من دبره، فقال: إنه من كيدكن إن كيدكن عظيم، ثم بدا لهم من بعد ذلك، فألقي في السجن، وكان في السجن رجلان من خدم الملك، فلما كان من إعلامه لهما بتأويل رؤياهما على الحقيقة بعينها. فلما رأى الملك رؤياه أتى أحد الرجلين إلى يوسف، فقص عليه ذلك، فأخبره بتأويله، فلما انتهى ذلك إلى الملك بعث إلى النسوة يسألهن عن خبره، فقالت امرأة العزيز: ﴿الآنَ حَصْحَصَ الْحَقُّ أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ﴾ فيما تبرأ منه وأنكره، ﴿ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ وَمَا أُبَرِّئُ نَفْسِي إن النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إلا مَا رَحِمَ رَبِّيَ إن رَبِّي غَفُورٌ رَّحِيمٌ﴾[يوسف: 52]، فهذا ما كان من خبره عليه السلام


قصة داود عليه الصلاة والسلام

وسألته عن قول الله سبحانه: ﴿هَلْ أَتَاكَ نَبَأُ الْخَصْمِ إذ تَسَوَّرُوا الْمِحْرَابَ﴾[ص:21]، إلى قوله: ﴿خَرَّ رَاكِعًا وَأَنَابَ﴾[ص:24].

فقال: هذا خبر من الله سبحانه عما نبه به نبيئه داود صلى الله عليه على أمنيته من نكاح امرأة أوريا. وذلك أنه لما سمع الطير أشرف به الطير على رأس جدار، فأشرف داود ينظر أين توجه الطير، فوقعت عينه على امرأة أوريا وهي حاسر، فرأى من جمالها ما رغبه فيها، فقال لوددت أن هذه في نسائي، ولم يكن منه غير هذا التمني. وكل ما يروى عليه من سوى ذلك فهو باطل كذب. فلما أن تمناها نبّهه الله وعاتبه في السر، وقد أعطاه أكثر من حاجته؛ فبعث إليه ملكين، فتمثلا في صورة آدميين، فتسورا عليه من المحراب وهو يصلي، فدخلا عليه ففزع منهما، وظن أنها داهية قد دهته، وعدوٌ قد هجم عليه في محرابه في وقت خلوته، فقالا له: ﴿لا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُم بَيْنَنَا بِالْحَقِّ وَلا تُشْطِطْ وَاهْدِنَا إلى سَوَاء الصِّرَاطِ﴾. يريد: أن لا تشطط، أي: لا تمل مع أحدنا، فتشطط على الآخر. ومعنى تشطط: فهو تشدد على أحدنا في غير حق. سواء الصراط: فهو معتدله ومستقيمه ووسطه وقيّمة. والصراط: فهو طريق الحق هاهنا وأوضحه.

وكان لداود صلى الله عليه تسع وتسعون منكحاً من الحراير والإماء، وكان لأوريا هذه المرأة وحدها، فمثلا أنفسهما لداود بداود وأوريا. فقال أحدهما: ﴿إن هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا﴾ - ومعنى اكفلنيها: فهو ابتعنيها، وزدنيها إلى نعاجي - ﴿وَعَزَّنِي فِي الْخِطَابِ﴾، يقول: شطني في الطلب وألح في تمنيها وطلبها. وذلك أنها لم تكن تسقط من نفس داود من يوم رآها يتذكرها ويتمناها، فقال داود صلى الله عليه: ﴿قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إلى نِعَاجِهِ وإن كَثِيراً مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إلا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ﴾. فلما قال هذا لهما تغيبا من بين عينيه، فإذا به لا يبصرهما ولايراهما؛ فعلم عند ذلك الأمر كيف هو وأنهما ملكان، وأن الله بعثهما إليه لينهياه من غفلته، ويقطعان عنه بذلك ما في قلبه من كثرة تذكره امرأة صاحبه، فأيقن أنهما فتنة من الله، والفتنة هاهنا فهي المحنة.

ومعنى ظن داود: فهو أيقن داود بذلك من الله؛ فاستغفر ربه وخر راكعاً وأناب إليه من ذلك التمني والذكر لهذه المرأة،فلم يذكرها بعد ذلك اليوم، حتى زوجه الله إياها حين أراد تبارك وتعالى، من بعد أن اختار لأوريا الشهادة فاستشهد، وصارت إليه. فمن بعد ذلك زوج الله داود امرأة أوريا، وبلغه أمله وأعطاه في ذلك أمنيته، فجاءه ذلك وليس في قلبه لها ذكر، ولا إرادة ولا تمني. ولم يكن لداود صلى الله عليه في أوريا ولا قتله شيء مما يقول المبطلون من تقويمه في أول الحرب، ولا ما يذكرون من طلبه وتحيله في تلفه بوجه من الوجوه ولا معنى من المعاني. كذب العادلون بالله، وضل القائلون بالباطل في رسول الله صلى عليه وسلم فهذا تفسير الآية ومخرج معانيها.


طلب إبراهيم عليه الصلاة والسلام

وسألته عن قول إبراهيم صلوات الله عليه: ﴿رَبِّ أَرِنِي كَيْفَ تُحْيِي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَكِن لِّيَطْمَئِنَّ قَلْبِي﴾[البقرة: 260].

قال إنما أراد بذلك صلى الله عليه أرني آية أزداد بها علماً وبصيرة، وأعرف سرعة الإجابة لي منك، حتى يثبت ذلك عندي، ويقر في قلبي معرفة من ذلك. فأمره الله سبحانه أن يأخذ أربعة من الطير، وأن يجعل على كل جبل منهن جزأً، ثم أمره أن يدعوهن ليريه من عجيب قدرته وشواهد حكمته ما يزداد به معرفة في دينه، ويثبت عنده علم ما يسأل عنه من آيات ربه، فأراه الله ذلك؛ فازداد بصيرة وإيقاناً، ومعرفة وبياناً.


طلب موسى عليه الصلاة والسلام

وسألته عن قول موسى صلى الله عليه: ﴿رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ﴾[الأعراف: 143].

قال: معنى قوله ﴿أَرِنِي أَنظُرْ إِلَيْكَ﴾: فهو أرني آية من عظيم آياتك، أنظر بها إلى قدرتك، وازداد بها بصيرة في عظمتك وقدرتك، فقال: ﴿لَن تَرَانِي﴾، يقول: لن تقدر على نظر شيء من عظيم الآيات التي لو رأيتها لِضعف جسمك، ولطف مركبك، ولأهلكتك ولما قدرت على النظر إليها لعجزك وضعف مركبك، ولكن انظر إلى هذا الجبل الذي هو أعظم منك خلقاً، وأكبر منك جسماً؛ فإن استقر مكانه إذا أريته بعض ما سألتني أن أريكه فسوف تراني، يقول: فسوف ترى ما سألت من عظيم الآية، ولن تقدر على ذلك أبداً، ولا تقوم له أصلاً. ﴿فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا﴾، معنى تجلى: أي أظهر آيته، وأبان قدرته جعله دكاً. ﴿وَخَرَّ موسَى صَعِقًا﴾، يقول: مغشياً ميتاً لما رأى من الهول العظيم الذي لا يقدر على رؤيته لعجزه وضعفه.

وإن كان الذي أظهره الله وأبانه وأتى به من لطيف آياته، فجاز أن يقول: تجلى ربه لها لما كان ذلك من فعله وتدبيره، وأمره وإرادته وهو كقوله: ﴿هَلْ يَنظُرُونَ إلا أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ﴾[البقرة: 210]، يقول: تأتيهم الآيات، وما يريد أن يحل بهم من العذاب والنقم والآفات.

وقوله: ﴿وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ إلى رَبِّهَا نَاظِرَةٌ﴾[القيامة: 22 - 23]، فمعنى قوله ناضرة: يقول: نضرة مشرقة حسنة، وهذا معروف في اللغة والبيان؛ تقول العرب للرجل إذا أرادت له خيراً: نضر الله وجهك.

وقوله ﴿إلى رَبِّهَا نَاظِرَةٌ﴾: أي ناظرة لثوابه، وما يأتيهم من خيره وفوائده. ومن ذلك ما يقول العرب: قد نظر الله إلينا؛ وقد نظر الله إلي بني فلان؛ إذا أصابهم الخصب بعد الجدب، والرخاء بعد الشدة، وإنما أراد بذلك أن الله قد رحمهم، وأتاهم بالنعمة.

فلما أفاق موسى صلى الله عليه قال: ﴿سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ﴾[الأعراف: 143]، يقول: لو ابتليتني وأريتني وأظهرت لي من بعض ما سألتك مما أهلكت به الجبال الراسية لما قام بها جسمي، ولأهلكتني بقليلها ولما احتمل ذلك لطيف خلقي، وضعف مركبي، أنظر إلى عظيم ما ذهبت به الجبال الراسية، فلك الحمد على ما صرفت عني من ذلك رحمة منك بي، وتفضلاً علي وزيادة وإحساناً إلي.

فهذا معنى قوله:﴿أَنظُرْ إِلَيْكَ﴾، لا ما ذهب إليه من جَهل، وزعم أن الله يُرى، سبحانه وتعالى عن ذلك علواً كبيراً، كيف وهو يقول في كتابه: ﴿لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام:103].


آيات موسى التسع

وسألته عن قول الله سبحانه: ﴿وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ﴾[الإسراء: 101] ما الآيات التي آتاه الله تعالى؟

فقال: العصى التي تلقف ما يأفكون.

ومنها اليد البيضاء، وهو قوله: ﴿وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ﴾[النمل: 12].

ومنها الكلام الذي سمعه من الشجرة.

ومنها الكلام الذي سمعه من النار.

قلت: وما سمع منها؟

قال: قول الله في كتابه: ﴿فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ﴾[طه: 11].

قلت: فما معنى قوله: ﴿أَن بُورِكَ مَن فِي النَّارِ﴾[طه:11]؟

قال: أما قوله: ﴿مَن فِي النَّارِ﴾، فإنما أراد بذلك ما سمع من الكلام في النار. وأما قوله: ﴿وَمَنْ حَوْلَهَا﴾، فهو من حضر من الملائكة حول النار.

ومنها الحجر التي كان يحملها على حماره من مكان إلى مكان، وكانت حجراً ململمة لا صدع فيها، فكان إذا احتاج إلى الماء ضربها بالعصاء فانبجست بالعيون، ثم يدفنها فيخرج الماء من كل جانب منها، فإذا استغنى هو وأصحابه أخرجها، فرجعت على حالتها أولاً، ثم حملها معه.

ومنها البحر الذي ضربه بالعصا فانفلق حتى سار في وسطه هو وأصحابه بأمر الله سبحانه، حتى خرج آخر أصحابه، ودخل آخر أصحاب فرعون تباعاً لموسى وقومه، فأغرق الله فرعون وقومه، ونجى نبيه عليه السلام والمؤمنين.

ومنها طور سيناء.

وقد قيل والله أعلم: إن من الآيات التي أتاه الله الجراد والقمل والضفادع والدم. ولا ندري ما صحة ذلك، غير أن الصحيح ما ذكرت لك أولاً وهو بيّن نيّر.


معنى قوله تعالى: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾ الصافات:96

وسألته عن قول الله سبحانه: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾[الصافات:96]؟

قال: الذي عنى بذلك سبحانه فهي الحجارة التي ينحتونها أصناماً، ويعملونها لهم ألهة، وما أشبه ذلك من الأنصاب التي يعبدونها، فهذا معنى: ﴿وَمَا تَعْمَلُونَ﴾، فالله خلقهم ومفعولهم، ولم يخلق سبحانه فعلهم، والمفعول فهو الصنم الذي تنحتونه من الحجارة، وفعلهم فهو الحركة التي كانت منهم من الرفع والوضع والنحت، فالله خلق الحجر الذي عملوه صنماً، ولم يخلق الفعل الذي كان منهم في نحت الحجر.


حال النبي محمد صلى الله عليه وعلى آله قبل البعثة

وسألته صلوات الله عليه عن محمد صلى الله عليه وآله وسلم، ما كان عمله قبل أن يتنبأ وهل كان على شريعة عيسى صلى الله عليه أم لا؟

فقال: سألت عن أمر محمد صلى الله عليه وعلى آله وسلم، وإنما كان على ما كان عليه الأنبياء من قبله منذ خلق الله آدم إلى أن بعث الله محمداً صلى الله عليه وآله وسلم من الإقرار بالله والتوحيد له، والتعظيم والإجلال والمعرفة به وبعدله، وأنه ليس كمثله شيء، وأنه خالق كل شيء سبحانه وتعالى. وكان مقراً بالأنبياء كلهم، غير جاحدٍ لنبوتهم. وكان صلى الله عليه وآله وسلم ينظر ما يأتي به أهل الكتاب من عظيم محالهم، وقبيح فعالهم، الذي ذكره الله سبحانه عنهم وذمهم عليه، فكان ينكر فعلهم، ويذم جرأتهم على ربهم، ولم يكن صلى الله عليه وآله وسلم يقرأ التوراة ولا الإنجيل، ولا يحسن ترجمتهما، وكان يعيب أفعال الذين يقرأونهما لما يأتون به من الأمر الذي لا يرضاه الله، ويستنكره عقله صلى الله عليه وآله وسلم، ولم يكن معهم في شريعتهم. وكان في أصل المعرفة بالله كمعرفة عيسى عليه السلام، مقراً عالماً بأن كل ما جاء به موسى وعيسى حق صلى الله عليهم جميعاً.


تفسير لا حول ولا قوة إلا بالله

وسألته عن تفسير: لا حول ولا قوة إلا بالله؟

فهو لا حول ولا محال، ولا إدبار، ولا إقبال، إلا بالله. ومعنى: إلا بالله فهو إلا بتمكين عباده. وذلك الحول بما جعل فيهم من الاستطاعة. ولا مقدرة على شيء من الأشياء إلا بما جعل الله من ذلك في تلك الأعضاء، وأعطى خلقه في كل ذلك من الأدوات والأشياء، التي تكون فيهم، بها القوة والحول، وينالون بوجودها ما يحبون من فعل وطول.


تفسير العرش والكرسي

وسألته عن تفسير العرش والكرسي؟

فقال: معناهما واحد، وهو الملك الذي على كل شيء ملكه واقتهاره. ألاَ تسمع كيف يقول سبحانه إن كل شيء من الأشياء من الأرض والسماء في عرشه وكرسيه فقال: ﴿وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ﴾[البقرة: 255]، فأخبر أن الكرسي - الذي هو العرش - واسع على السموات والأرض، وإذ قد وسعهما بشهادة الله سبحانه فقد دخلتا فيه، وحازهما وأحاط بهما. وإذا كان ذلك بقول الله سبحانه فهما فيه لا هو فيهما، وهو المحيط بهما لا هما المحيطتان به. وإذ قد كان ذلك كذلك، فقد بطل ما يقول الملحدون، وزال ما يصف المشبهون، وثبت ما يقول الموحدون، من أن العرش هو الملك والإحاطة من الله سبحانه، ونفاذ الإرادة ومضى المشيئة في السموات والأرض وما فيهن، وأن ملكه المحيط بهن وعليهن، والمحيط بهن فهو كرسيه وعرشه.


الرجل يكتفي باليسير ولا يطلب العلم

وسألته عن الرجل يقول: قد فهمت وعرفت ما افترض الله عليّ، فأنا أكتفي باليسير، ولا أتعب نفسي بتعلم الكثير، وأنا أقوم بحلال الله وحرامه؛ فهذا يجزيني عن طلب غيره من العلم؟

الجواب في ذلك أن الله عز وجل لم يغفر لأحدٍ بالجهل، فالواجب عليه أن يكون عمره كله في طلب الخروج من الجهل إلى العلم، وفي ذلك ما يقول رسول الله صلى الله عليه وآله وسلم: (( اغد عالماً أو متعلماً ولا تكن الآخر فتهلك.))، يعني: الممسك عن طلب العلم.


الرجل لا يستطيع الهجرة مخافة التلف

وسألته عن رجل ساكن في بلدة، وقد تولى أمر البلد سلطان ظالم، والسلطان يقتضي منه جباية من غير طيب من نفسه، وهو يخاف إن خرج من البلد على نفسه التلف؟

الجواب في ذلك: إن كانت مخافته على نفسه مخافة أن يجوع في الأرض أو يعرى، أو يتلف إذا خرج من تلك البلدة؛ فليس هذا له بعذر؛ لأن الله عز وجل يرزقه في بلده وغيرها. وإن كان يخاف أن يظفر به سلطان بلده فيقتله إن خرج، ولم يكن له حيلة في الانسلال عنه، وكان لا محالة واقعاً في يده إن خرج؛ فله في ذلك العذر إلى أن يأتيه الله عز وجل بفرج. وإن قدر وأمكنه أن لا يعمل عملاً يأخذ منه فيه السلطان فليفعل.


تفسير قوله تعالى: ﴿تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء﴾

وسألته عن قول الله سبحانه: ﴿تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء﴾[آل عمران: 26]؟

والملك هاهنا الذي يؤتيه من يشاء فهو جبايات الدنيا وأموالها. والذين يشاء أن يؤتيه إياهم فهم الأنبياء ثم الأئمة من بعدهم. والذين يشاء أن ينزعه منهم فهم أعداؤه من جبابرة أرضه.

ومعنى ﴿تُؤْتِي الْمُلْكَ﴾: فهو الحكم بالملك لهم صلوات الله عليهم. فمن حكم الله له بالنبوة أو بالإمامة حكماً، وأوجب له الطاعة على الأمة باستحقاقه لذلك الموضع إيجاباً، فقد آتاه الملك؛ لأن الملك هو الأمر والنهي، والجبايات والأموال التي تقبض التي بها قوام العساكر، واتخاذ الخيل والرجال والسلاح من جميع أداة الملك. فمن أجاز الله له قبض جبايات الأرض وإقامة أحكامها وحدودها، وأوجب له الطاعة على أهلها فقد آتاه الملك حقاً. أولئك هم السابقون بالخيرات صلوات الله عليهم. ومن لم يحكم له بشيء من ذلك، ولم يجز له ولم يطلق يده، ولم يوجب له الطاعة على أحدٍ من خلقه، فقد نزع الله ملك أرضه منه، وأبعده عنه. أولئك أعداؤه وجبابرة أرضه، الحاكمون بغير حكمه، المغتصبون لما جعل سبحانه لأوليائه، المنفذين لما حكم به في خلقه وبلاده، أولئك يأكلون في بطونهم ناراً وسيصلون سعيراً. فسبحان من لم يقض بشيء من ذلك لأعدائه، ولم يؤثر غير أوليائه. وفي نفي الحكم منه لشيء من ذلك لأعدائه ما يقول لنبيئه إبراهيم عليه السلام: ﴿لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة:124]، والعهد فهو العقد بالإمامة والحكم لهم بالطاعة. ومعنى: ﴿لاَ يَنَالُ عَهْدِي﴾ فهو لا يبلغهم ولا يجيزهم.

وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( اللوح علم الله، وكرسيه علمه، اللوح علم الله الذي وسع كل شيء ما كان أو سيكون.)).

وله صلوات الله عليه:


الرد على من زعم أن القرآن قد ذهب بعضه

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه:

يُسأل من قال: إن بعض القرآن قد ذهب؛ وأنكر أن يكون هذا القرآن الذي في أيدي الناس هو القرآن المنزل على محمد صلى الله عليه وعلى آله وسلم بعينه، لم يزد فيه ولم ينقص منه، فيقال له: خبرنا عن حجج الله سبحانه على عباده ما هي؟ وكم هي؟ فلا يجد بدًا أن يقول: هي الكتاب، والمرسلون، والعقول، والأئمة الهادون.

فإذا أقر بذلك، وكان الأمر عنده كذلك، قيل له: أليس في كل حجة لله فروض له مؤكدة لا بد من العمل بها واستعمالها؟

فإن قال: لا؛ كفر، وإن قال: نعم؛ قيل له: ما فرض كل واحدة منهن الذي لا بد من استعمالها به؟ وما معنى جعل الله لها؟

فإن كان جاهلاً جهل ذلك، وإن كان عالما أجاب في ذلك بالحجة والصواب، فقال: حجة العقول ركبت وجعلت لتدل على خالقها بما تستدركه من مجعولات جاعلها، وتميزه من فعل فاعلها، جعلت للإقرار بالله، والتمييز بين الأمور، ومعرفة الخيرات والشرور. والأنبياء فأرسلت تدعو إلى الله تنذر يوم التلاق، وتحتج على العباد للواحد الخلاق، وتبين لهم ما فيه يختلفون، وما إليه من العمل يدعون. والأئمة من بعد الرسل فجعلت لتدل على شرائع الأنبياء، وتحكم بالحق بين العباد، وتنفي من الأرض الغي والفساد. وأما الكتب ففيها فرائض الرحمن وحججه، وحلاله وحرامه، وتبيين ما أحل الله لعباده، وما حرم عليهم. وما أمرهم به، وما نهاهم عن فعله، وما وكد من أحكامه فيهم، وما أوجب في كل الأسباب عليهم، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42].

فإذا قال بذلك، قيل له: ويحك ما أغفلك، وأبين حيرتك، وأظهر جهلك، وأقل علمك بما تذكر من قولك، وتقول إن الكتب عندك على ما ذكرت وفسرت، وقد تعلم أن أعظم الكتب كتاب محمد عليه السلام، الذي جعله الله نوراً وهداً وتبياناً، ورحمة وشفاء فرض فيه الفروض، فأصل فيه الأصول، وبين به حلاله وحرامه، وفي ذلك ما يقول جل جلاله عن أن يحويه قول أو يناله: ﴿مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ﴾[الأنعام: 38]، ويقول سبحانه:﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً﴾[النحل: 89]، ثم أمر رسوله باتباعه، والانقياد لما فيه، فقال: ﴿اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِن رَّبِّكَ﴾[الأنعام: 106]، ثم تقول بعد: (إنه قد ذهب بعضه، ولم يبق إلا أقله)، وهو دعائم الرحمن، وفيه ما يحتاج إليه من أمور الله في كل شان، فإن كان ذلك عندك كذلك، فقد ذهبت أكثر فرائض الله سبحانه، وعدمت حجته، فتركت، وعطلت، ورفضت، واستبدلت بنور الحق وبهجته حيرة الباطل وظلمته، فلا ذنب للعباد فيما جهلوا من الحق، وارتكبوا من الفساد، وتركوا من فرايض الله التي قد ذهبت مع ذهاب عامة كتابه، إذ هم عنها غافلون، ولها جاهلون، إذ لم يجدوها ولم يطلعوا عليها، ولم يعلموها.


ما يلزم القائل بذهاب بعض القرآن

ومن قال بذهاب بعض القرآن دخل عليه بقوله الفساد في أمره ودينه، حتى لا تقوم له حجة، ولا تثبت له بينة؛ وذلك أنه لو قال له قائل: (أنت أيها المناظر تزعم أن القرآن قد ذهب منه بعضه، لا بل تقول ذهب أكثره وأنت تعلم أن القرآن ناسخ ومنسوخ، وأمر ونهي، وخبر، وهذه الفرائض التي في هذه البقية التي بزعمك بقيت في أيدي الناس فهي منسوخه كلها، ليست بمبينة الحكم، والمبينة للحكم فهي ما نسخها مما قد ضل وذهب.)، لقطعه، وأفسد ما في يده من قوله: (القرآن قد ذهب بعضه)، واضطره إلى أن يبطل ما في القرآن من هذه الأحكام المعروفة عند جميع أهل الإسلام، أو يرجع إلى الحق، ويقول في القرآن بالصدق، ويقر أنه هو بعينه لم يذهب منه شيء، وأنه محفوظ ممنوع من كل غي. وإنما ألزمناه ذلك؛ لأنه يزعم أن بعض القرآن قد ذهب، ومن قال بذلك لم يدر أهذه الفرائض التي في الكتاب الذي في أيدي المسلمين منسوخة أم ناسخة، وأن من لم يعلم ذلك علما يقيناً لم يجب عليه الإقرار بما لا يوقنه، فضلا عن العمل به.

بل لو كابره مكابر مخالف فقال له: (عندي ما ذهب من القرآن، وأنا أقيم عليه وأقيمه، وهو ناسخ لكل ما في هذه البقية، فأنا لا أقيم هذه الأحكام التي قد نسخت، وأقيم الأحكام التي نسخَتْها، وأعبد الله سبحانه بالفرائض التي ذهبت من هذا القرآن، الناسخة لهذه البقية في أيدي الناس، وأنا بذلك عالم؛ لأنه عندي وفي يدي)، ثم ذكر وادعى أن الفرض في الصيام هو صيام رجب، وأن صوم رمضان منسوخ، كما نسخ غيره من الصلاة إلى بيت المقدس وغير ذلك من الأحكام، وقال: أنا لا أصلي الصلاة في أوقاتها التي سميت في هذه البقية؛ لأن هذه التي معك منسوخة، نسختها الأحكام التي ضلت وذهبت. وقال: إنه لا يُجلد الزاني، ولكن تُقطع يده، ولا يُقطع السارق ولكن يُجلد مائة جلدة. وادعى أن هذا الحكم مثبت فيما ذهب من القرآن، وأنه قد فهم ذلك منه وعلمه، وقال: إن حكم السارق والزاني في هذه البقية التي تزعم أنها بقيت في أيدي الناس منسوخ، نسخه ما جهل من القرآن وذهب، فأنا أعمل بالناسخ، وأترك المنسوخ. وكذلك يعارضه في كل فرايض القرآن. فإذا عارضه معارض بهذا القول لم يكن له بدٌ أن يدفعه بها، صغرت أو كبرت؛ لأنه قد أجابه، وأجمع معه على أن القرآن قد ذهب بعضه، بل عامته في زعمه، ولو كان القرآن كذلك، لكان الناس كلهم قادرين على ادعاء ما أحبوا أن يدعوا من ذلك، ولبطلت فرائض الله وحدوده، ولم يقم لله حد على عباده؛ لأن ما قال من ذلك - لو كان - يدرء الحد، لقول رسول الله صلى الله عليه وآله وسلم: (( ادرءوا الحدود بالشبهات.)) وهذا القول الفاسد، المحال، الكاذب، المضل، الضال، فلو أجاب إليه المسلمون قائله، أو جاز أن يقول به المؤمنون، لوجب عليهم وعلى إمامهم أن يأتوا بناسخه ومنسوخه، وجميع ما ذهب منه، وإلا فلم يجب لهم على كل ذي حدٍ يد؛ لأن كل ذي حدٍ - وجب عليه في شيء أحدثه - يزعم ويدعي أن حكم الله بالأدب في ذلك منسوخ، ويقول إنه لا يحد بهذا الحد في هذا الجرم، وإن حده غير هذا الحد الذي في هذه البقية بزعم من يزعم أن القرآن ناقص، ويقول: هلموا ما ذهب منه فاتلوه، فإن لم تجدوا فيه ما ينسخ هذا فحدوني، وإن وجدتم فيه ما أدعي فخلوني. فتعالى الله عما يقول فيه المبطلون علواً كبيراً، والحمد لله رب العالمين كثيراً، الحافظ لكتابه، المانع له من كل خطأ وزلل أو ذهاب أو نقصان.


حفظ الله لكتابه

وكيف يذهب من القرآن قليل أوكثير وهو حجج الواحد اللطيف الخبير، وفيه فرائضه على الخلق سبحانه، فقد حفظ ومنع من كل شان من الشان، فيا ويل من قال بنقصان الفرقان، أما سمع قول الواحد الرحمن: ﴿بَلْ هُوَ قُرْآنٌ مَّجِيدٌ فِي لَوْحٍ مَّحْفُوظٍ﴾[البروج: 21 - 22]، فأخبر أن القرآن عنده محفوظ له جل جلاله، وفيه مايقول: ﴿وَإِنَّهُ لَكِتَابٌ عَزِيزٌ لا يَأْتِيهِ الْبَاطِلُ مِن بَيْنِ يَدَيْهِ وَلا مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ﴾[فصلت: 42]، ويقول سبحانه: ﴿إنا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ﴾[الحجرات: 9]، فأخبر أنه لِما نزل من الذكر حافظ. ولم يلفظ بغير الحفظ فيه لافظ إلا عم جاهل، وعن الرشد والحق زائل، ولقول الله مبطل معاند، ولِما ذكر الله من حفظه له جاحد، وفي ذلك ما حدثني أبي عن أبيه أنه قال: (( قرأت مصحف أميرالمؤمنين علي بن أبي طالب رضوان الله عليه عند عجوز مسنة من ولد الحسن بن زيد بن الحسن بن علي بن أبي طالب، فوجدته مكتوباً أجزاء بخطوط مختلفة، في أسفل جزء منها مكتوب وكتب علي بن أبي طالب، وفي أسفل آخر وكتب عمار بن ياسر، وفي آخر وكتب المقداد، وفي آخر وكتب سلمان الفارسي، وفي آخر وكتب أبو ذر الغفاري، كأنهم تعاونوا على كتابته. قال جدي القاسم بن إبراهيم صلوات الله عليه: فقرأته فإذا هو هذا القرآن الذي في أيدي الناس حرفًا حرفاً، لا يزيد حرفاً ولا ينقص حرفاً، غير أن مكان ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ﴾، ﴿اقْتُلواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ ﴾، وقرأت فيه المعوذتين.)).

قال يحيى بن الحسين صلوات الله عليه:

ومن الحجة في حفظ القرآن، وإبطال ما يقال به من ذهابه وافتراقه، وزواله ونقصانه قول رسول الله صلى الله عليه وعلى آله وسلم: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض. )) ، فأخبر صلى الله عليه أن الله عز وجل نبأه بثباتهما وبأنهما حجة منه على خلقه باقية في أرضه إلى يوم حشر العالمين، والحمد لله أولاً وآخراً، وصلى الله على محمد وآله وسلم.

تم ذلك.


كتاب تفسير معاني السنة

والرد على من زعم أنها من رسول الله صلى الله عليه وآله وسلم.

بسم الله الرحمن الرحيم

الحمدلله علام الغيوب، البري من كل نصب ولغوب، الواحد العلي القدوس الأزلي، الذي رفع السماء فبناها، وسطح الأرض فطحاها، خالق المخلوقين، ورب المربوبين، وباعث الموتى، ومبتديء الأحياء، العالم بخفيات سرائر الغيوب، المطلع على غوامض سرائر القلوب، المتعالي عن القضاء بالفساد، المتقدس عن اتخاذ الصواحب والأولاد، الآمر لعباده بالرشاد، الذي ليس كمثله شيء وهو السميع البصير، الواحد الأحد العليم الخبير.

أحمده على ما منَّ به فينا، وتفضل به سبحانه علينا من ولادة النبيئين، ووراثة علم المرسلين، ونشكره على ما خصنا به وجعلنا بفضله من أهل القيام بحجته، والدعاء لخلقه إلى ما افترضه عليهم وأوجبه إيجاباً موكداً فيهم، من الأمر بأمره، والنهي عن نهيه، والحكم بكتابه، والاتباع لدينه، والمجاهدة لمن جاهده، والمعاضدة لمن نصره، والمعاداة لأعدائه، والمولاة لأوليائه، والقيام بأكبر فروضه قدراً، وأعظمها لديه خطراً، وهو الجهاد في سبيله، والمباينة لمن عَنَد عن دينه، وفي ذلك ما يقول جل جلاله عن أن يحويه قول أو يناله: ﴿إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَايَعْتُم بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة: 111]، ثم قال تبارك وتعالى فيما يذكر من تعظيم ما ذكرنا من الجهاد الكريم: ﴿لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلاًّ وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُورًا رَّحِيمًا﴾[النساء: 95 - 96]، ثم قال سبحانه فيما أمر به عباده من النفير في سبيله، والإحياء لشرائع دينه: ﴿انْفِرُواْ خِفَافًا وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾[التوبة: 41]، ثم قال تخويفاً للقاعدين وإعذاراً وإنذاراً للمتربصين واحتجاجاً على المتخلفين عن واجب ما أوجب أحكم الحاكمين، وتبييناً لفضل المنابذين لمن نابذ شرائع الدين، وجهد في إبطال الحق اليقين، وكان ضداً مدافعاً للحق، وكهفاً وسنداً للفسق: ﴿إلا تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[التوبة: 39].

ثم ذكر سبحانه فذم ذا التعللات وأهل التأويلات الباطلات، فأخبر أنه لا عذر لهم فيما به يعتذرون، ولا حجة لهم فيما فيه يتأولون من التعلق بالشبهات والتسبب لمنال الفكاهات، والتلذذ بمقارنة الأولاد والزوجات، وجمع الأموال من التجارات، فقال سبحانه تحذيراً لهم، وتنبيهاً عن وسنتهم، وتيقيظاً لهم من رقدتهم:﴿قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ﴾[التوبة: 24]، ثم سمى من كان كذلك أو ضرب لنفسه تأويلاً في ذلك فاسقين، وأوجب لهم ما أوجب للفاجرين من عذاب الجحيم، والخلود في العذاب الأليم، ثم قال سبحانه ترغيباً لعباده المؤمنين، وإخباراً لهم بما أعد لهم على الجهاد من الثواب المبين:﴿يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ ئَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ﴾[الصف: 10 -13]. صدق الله سبحانه إن ذلك للتجارة الكبرى، والكرامة الجليلة العظمى، والحظ العظيم، والأمر الجسيم، الذي جل ذكره، وعظم قدره، وحسن - عند الله مآب فاعله، وجل لديه سبحانه خطر القائم به. جعله له سبحانه مؤتمناً على خلقه، ومرشداً إلى أمره، خصه بخواص من الكرامة الكاملة، وأعطاه العطية الفاضلة، وجعله حجة شاملة، ونعمة على الخلائق دائمة، فنسأل الله إيزاع شكره، وبلوغ ما نؤمل من طاعته، فإن ذلك أفضل ما أعطى الخلق من العطاء، وأعظم ما بلغه بالغ من الرجاء.

ونسأل الله أن يصلي على محمد عبده ورسوله المصطفى، وأمينه المرتضى، وخيرته من خلقه، وأمينه على وحيه، وصفوته من بريته، صلى الله عليه وعلى أهل بيته الطيبين الأخيار، الصادقين الأبرار، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً.

ثم نقول، من بعد الحمد لله والثناء عليه، والصلاة على محمد صلى الله عليه وآله وسلم:

أمَّا بعد، فإنا نظرنا في أمور هذه الأمة وأسبابها، وقلبنا ما قلبنا من حالها وأخبارها، وافتراق أقاويلها، وفساد تأويلها، وقلة ائتلافها، فوجدنا أمورها تدل على أنها ضيعت ما به أمرت، حتى صعب قيادها، وكثر حيادها، وقل فهمها، وكثر تخليطها، وصار لكلها قول مقول، و عمل فادح معمول، ينفر منه القلب الجهول، فضلاً عن أهل المعرفة والعقول. كان من أنكرِ قولِها وأعظمِ جهلها ما قالت به في الله سبحانه، فرمت به لجهلها رسوله، فزعمت لعظيم غفلتها وعامر رقدتها أن دينها الذي به تعبدها ربها كتاب ناطق مضى، وسنة جاء بها من نفسه النبيء، شرعها من ذاته، وتخيرها للعباد بنظره، لم يأمر بها الرحمن، ولم تنزل عليه في آي القرآن، فزعمت بذلك من قولها، فلزمها في أصل مذهبها وحاق بها في جميع قولها أنها زعمت فيما ذكرت وقالت: إن الله وكل نبيه صلى الله عليه وآله وسلم في الدين إلى نفسه، ولم يشرع له كلما يحتاج إليه من فرضه، كأن لم يسمعوا الله سبحانه يقول فيما نزل على نبيه من القول: ﴿مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ﴾[الأنعام: 38]، ويقول سبحانه: ﴿وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ﴾[النحل: 89]، وكأن لم يسمعوا قوله: ﴿أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ﴾[العنكبوت: 51]، فأخبر سبحانه بقوله: ﴿أَوَلَمْ يَكْفِهِمْ﴾، أن فيما نزل من تبيانه ونوره وبرهانه كفاية لهم، في كل ما افترض عليهم، ولو كان ترك شيئاً مما يحتاجون إليه لم ينزله على نبيه صلى الله عليه وآله وسلم في القرآن وعلى لسان جبريل، لم يقل: ﴿أَوَلَمْ يَكْفِهِمْ﴾، فدل بما شهد به من الكفاية لهم على أنه لم يكل نبيهم صلى الله عليه وآله وسلم إلى استخراج شيء مما افترض عليهم وعليه، وأنه لم يترك شيئاً من فرائضه، ولا شرائع دينه إلا وقد أوحى به إلى رسوله وحياً، ونزل عليه به نوراً وهدى، فلم يكف هذه الأمة ما نزل الله فيما ذكرنا من الحجة حتى قالت: إن كل فرع مفرع مما فرعه رسول الله صلى الله عليه وآله وسلم هو منه اختياراً وتمييزاً من نفسه، وإن ذلك ليس هو من ربه، من ذلك ما قال الله سبحانه في الصلاة الموجبة، والزكاة المفترضة، حين يقول: ﴿أَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ﴾[المجادلة: 13] فزعمت هذه الأمة فيما ذكرت، وبه على الله سبحانه اجترأت، أو من قال بذلك منها، أنه لم يكن من الله جل جلاله، وعظم عن كل شأن شأنه في الصلاة غير ما أمر به من إقامتها، وأنه لم يحد لنبيه صلى الله عليه وآله وسلم شيئاً من حدودها، ولم يوقفه على ما به كمالها من ركوعها وسجودها وعدد ركعاتها، وأن رسول الله صلى الله عليه وآله وسلم اخترع ذلك من نفسه، وسنه لأمته، وجعله ديناً لها من ذاته، وأن شرائع الزكوات وما به تجب الزكوات في الأوقات المفروضات الموقتات، وما يؤخذ من الأموال الصامتة، والأنعام السائمة، والأطعمات، وما يجب في التجارات من الأعشار وأنصافها، وما حدد في ذلك كله من الحدود المعروفة، وأوقف عليه في كل ذلك من الأفعال المفهومة، من رسول الله صلى الله عليه وآله وسلم لا من الله، وأن ذلك شيء فعله برأيه، واختاره بتمييزه، وفعله باجتهاده، وفرضه على أمته دون خالق المخلوقين وإله العالمين، وكذلك قالوا في جميع الفرائض المفروضة والفروع المتفرعة، فزعمت هذه الأمة، أو من قال بذلك منها، أن ما كان في الكتاب ناطقاً موصولاً فهو من الله فرض مفترض، وما كان من تفريع الأصول وتمييز ما ميز صلى الله عليه وآله وسلم من الفصول فإنه منه لا من الله، وأنه فعله لا فعل الله، ثم سموا ذلك الفرع سنة، وأخرجوا معنى السنة من الفريضة، وتوهموا أن ذلك كما قالوا، ولم يعلموا ما عليهم في ذلك حتى حكموا به وسموه كذلك، فلما عظم الأمر، وجل الخطر، ورأينا الهلكة واقعة بهم، والضلالة شاملة لهم، رأينا أن نفسر معنى قول القائل سنة، ونشرح ما السنة، وكيف كان تفريع رسول الله صلى الله عليه وآله وسلم لما فرع من الأصول المنزلة التي جاءت في كتاب الله سبحانه مجملة، فقلنا:

إن رسول الله عليه السلام لم يكن ليخترع أمراً دون الله سبحانه، وأنه كما قال صلى الله عليه وآله وسلم حين يقول: ﴿إِنْ أَتَّبِعُ إلا مَا يُوحَى إِلَيَّ﴾[الأعراف: 203]، وكما قال عليه السلام حين يقول: ﴿وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ﴾[ص: 86]، ونقول إن الله سبحانه لم يكل شيئاً من ذلك إلى نبيه يبتدعه ولا يشرعه ولا يفرضه ولا يثبته؛ إذا لقد كلفه الله شططاً من أمره، وألزمه معوزاً من فعله، بل القول في ذلك المبين، والحق البين اليقين أن الله سبحانه، وجل عن كل شأن شأنه، أصل أصول فرائضه في الكتاب المبين، ونزله على خاتم النبيين، فجعل في كتابه أصول كلما افترضه من الدين، وبينه لجميع العالمين، فكانت أصول الدين في الكتاب كلها، وجاءت الفصول مفصولة والفروع المفرعة إلى النبي عليه السلام من الله ذي الجلال والإكرام على لسان الملك الكريم جبريل الروح الأمين، فنزل بشرائع الدين وتفريع أصول القرآن المبين على محمد صلى الله عليه وآله وسلم، كما نزل عليه السلام بالأصول إليه، وكان نزوله بالفروع مفرعة، كنزوله بالأصول المجملة المجتمعة، وأدى جبريل الروح الأمين إلى محمد خاتم النبيئين فروع شرائع الدين، عن الله رب العالمين، كما أدى مجملات أصول القرآن المبين.

والسبب في تفريق ذلك من الله، فنظرٌ من الله لبريته، وعائدة على خلقه، ولطف في فعله وصنعه، وتقوية لمن أراد حفظ كتابه، وحمل ما نزل من وحيه وبيانه، فخفف عنهم في الكتاب، وأعانهم بذلك في كل الأسباب، ففرق بين الأصول الموصولة والفروع المفرعة، فجعل الأصول في الكتاب مجملة جاء بها جبريل، وجعل الفروع في غير الكتاب جاء بها أيضاً جبريل، فكلٌ من الله وحي مبين، وتفصيل وفرض منه سبحانه وتنزيل، بعث بهما كليهما رسولاً واحداً، ملكاً عند الله مقرباً أميناً مؤتمناً، فأدى إلى الرسول عليه السلام ما به أرسل إليه، وتلى عليه من ذلك ما أمر بتلاوته عليه، فكان ذلك من الله فرضاً مميزاً، وديناً من الله مفترضاً لم يكن لرسوله فيه اختيار، ولم يشرع لأمته من دين الله إلا ما شرع الله، ولم يأمرها إلا بما أمرها الله، ولم ينهها إلا عمَّا نهاها الله.


ذكر تفاصيل من الصلاة والزكاة

من ذلك ما قلنا به من قول الله ﴿أَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ﴾، فنزلت هاتان اللفظتان في القرآن موصولتين، وجاءتا فيه مجملتين، فاحتملت الصلاة أن تُصلّى قليلاً وكثيراً إذ جاء ذلك مجملاً، ثم فسر الله ذلك على لسان جبريل كما نزل على لسانه القرآن الجليل، فجعل الله الظهر أربعاً، والعصر أربعاً، والمغرب ثلاثاً، والعتمة أربعاً، والصبح اثنتين، فبيّن لنبيه صلى الله عليه وآله وسلم تفسير ما جاء في كتابه مجملاً من أمره بالصلاة جزماً، ولم يكله إلى أن يتكمه في ذلك تكمهاً، ولا أن يتخبط فيه صلى الله عليه وآله وسلم تخبطاً. وكذلك لما أن قال سبحانه ﴿وَآتُوا الزَّكَاةَ﴾، احتمل أن تؤخذ من كل دينار ودرهم، وشاة وجمل، ومد ومكوك، ومن الفقير والغني، ومالك ألف شاة ومستغل ألف مد، ومستغل مد وصاحب ألف دينار، وصاحب دينار لأنه سبحانه يقول:﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا﴾[التوبة: 103] ولم يفسر فيمَا أنزل من القرآن كم يأخذ من كل إنسان مالك الحقير والقليل، ومالك الكثير والجليل، ثم فسر سبحانه على لسان الملك الذي نزل بالقرآن من عند الواحد الرحمن ما يجب من الأموال، وما يؤخذ من أهلها في كل حال، وما يجب على المالك المؤسر، وفي كم تسقط عن المالك المعسر، وكم هي وكيف هي، حتى سنن أسنان مواشيها، فجعلها سنا سناً في عدد معروف معلوم، وكذلك فيما يكال ويوزن من الوزن والكيل المفهوم.


ذكر تفاصيل الدية

وكذلك قال تبارك وتعالى في الديات فقال:﴿الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ﴾[البقرة: 178]، وقال سبحانه:﴿فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ﴾[البقرة: 178]، فقال: ﴿عُفِيَ﴾، يريد: عفي عن القتل إلى الدية، ثم أمر بأداء الدية إلى من عفى إذا قبل الدية وأرادها، ثم قال سبحانه في موضع آخر:﴿فَدِيَةٌ مُّسَلَّمَةٌ إلى أَهْلِهِ﴾[النساء: 92] في قتل الخطأ، فأوجب الدية، وقال في موضع آخر: ﴿وَالْجُرُوحَ قِصَاصٌ﴾[المائدة: 45]، فجعل في جروح العمد القصاص كما جعل القود في قتل العمد، وجعل الديات في جروح الخطأ، فأنزل ذكر ذلك في الكتاب مجملاً، ولم يجعله مشروحاً مفسراً، ثم بينه على لسان نبيه وفسره، وجعل الدية ألف مثقال في أهل الذهب، وعشرة آلاف درهم قفلة في أهل الدراهم، وجعلها ألفي شاة في أهل الغنم، وجعلها مائتي بقرة في أهل البقر، ومائة من الإبل في أهل الإبل، ثم سننها وبينها على لسان نبيه عليه السلام. ثم لم يكن من رسول الله صلى الله عليه وآله وسلم في ذلك شيء إلا البيان والأداء عن الله بإحسان.

وكذلك جميع الفرائض والمواريث، ففسر منها في كتابه ما فسر، وفسر على لسان نبيئه باقي ذلك، وكذلك في جميع أحكام الحلال والحرام. فكل ما قال رسول الله صلى الله عليه وآله وسلم إنه حلال لا يجوز تحريمه، أو قال إنه حرام لا يجوز تحليله. وكل ما أوقف الأمة عليه، وجعله فرضاً عليها مفروضاً لم يجز لها تعديه، ولم يطلق لها النقصان، ولا الزيادة فيه، فهو من الله سبحانه لا منه صلى الله عليه وآله وسلم، لم يزد رسول الله عليه السلام فيما أمر به، ولم ينقص منه، بل أدى الأمانة والنصيحة فيه صلوات الله وبركاته عليه وعلى آله.

فمن قال: إن شيئاً من هذه المحظورات من المحرمات والمحللات كان من رسول الله صلى الله عليه وآله وسلم سنة ابتدعها لم تُبيِّن، ولم تَشرح، فقد جهّل رسولَ الله صلى الله عليه وآله وسلم، وجهَّل في قوله بذلك الله عز وجل سبحانه عن ذلك وتعالى علواً كبيراً أن يكون كذلك، أو أن يكل نبيه عليه السلام إلى نفسه، أو يجعل إليه شيئاً من فرض دينه حتى يفرضه دونه.

ومعنى قول القائل سنَّهُ: فإنما هو بينه وأظهره وذكره عن الله وشرعه، وبينه عنه سبحانه وأعلنه، لا أنه اقترحه ولا اخترعه.

ومن الحجة في ذلك أن يقال لمن قال أو ظن هذا القبيح من الظن: خبرنا عن دين الإسلام وأحكامه، وما جعل الله تبارك وتعالى فيه من نوره وبرهانه، وما اختار فيه سبحانه لنبيه صلى الله عليه وآله وسلم هل كان عند الله معلوماً، ومن قبل خلق الدنيا في علمه تبارك وتعالى مفهوماً، لا يزول عنه منه صغير، ولا يغيب عنه طول الدهر منه كبير؟ فلا تجد بداً من أن تقول: نعم، قد كان دين الإسلام وشرائعه وما جعل الله تبارك وتعالى فيه من فروضه وحدوده عند الله سبحانه معلوماً، لم تزد بعثة محمد ولا إيجاده في حدود الإسلام وما علمه الله من فرائض دين محمد عليه السلام شيئاً، بل جاءت وكانت وافترضت وبانت بعد بعثة محمد على الأصل الذي كان عند الله معلوماً، الذي اختاره على الأديان كلها لنبيه صلى الله عليه وآله وسلم ولأمته؟

فيقال له عند إتيانه بما ذكرنا وتبينه لما قلنا وشرحنا: أيها المناظر إذا كان عندك هذا القول على ما قلت، فمن أين علم محمد صلى الله عليه وآله وسلم جميع ذلك حتى استخرج مكنون علم الله القديم وشرائع دين الله الكريم، حتى أتى بها على ما كانت، وبيَّنها على ما فرضت، وأقامها على ما حددت من قبل إيجاده وخلقه، وكينونته وبعثته؟

فإن قال: استخرجها رسول الله صلى الله عليه وآله وسلم بعقله، واستدل عليها بلبِّه.

قيل له: سبحان الله ما أجهل هذا المقال، وأفحش هذا الفعال! وكيف يستدل بعقل على علم غيب عند الله مكتوم، هذا ما لا يكون أبداً، إذ المخلوقون لايعلمون غيباً، ولايفهمون مما استسر به سراً.

وإن قال: علمه بتوفيق الله.

قيل له: ليس هذا مما يلزمه التوفيق، ولا يجوز عليه فيه طرف من التحقيق، لما فيه من عظيم فروض الله، وجليل صنع الله وأمره ونهيه وزجره وفعله وما أوجب به وفيه وعليه من الثواب للمطيعين، والعقاب على العاصين. وإنما يكون من الله التوفيق في غير المفروضات من الأمور، فأما شرائع الدين، وما تعبد به المسلمين فلا يكون إلا بتبليغ الرسل، والاحتجاج بذلك على جميع الملل، فلا تجد بداً من الإقرار بالحق، والتعلق بعلائق الصدق، والرجوع إلى قول المؤمنين، أو أن يثبت على باطله من بعد إثبات الحجة عليه في مذهبه، فيكون عند نفسه وعند غيره مكابراً، وللحجج البالغة مناصباً، ولا يجوز له في دينه احتجاج ولا بيان، ولا يجد على الباطل بحمد الله عوناً ولا برهان.

فإذا بان له خطأ هذين المعنيين، وفساد هذين الوجهين، لم يجد بداً من أن يقول بقولنا، فيزعم أن جميع ذلك من الله سبحانه وحي أوحاه إلى نبيه على لسان ملكه كما أوحى القرآن على لسانه، ولعمري ما سبيل أصول الأحكام، وما تعبد الله به أمة محمد عليه السلام إلا كفرعها، ولا فروعها إلا كأصولها، وما أصولها وإن جاءت في الكتاب مجملة بأوكد فرضاً من فروعها المتفرعة، وما كان محمد صلى الله عليه وآله وسلم إلى علم مجملها بأحوج منه إلى علم فروعها؛ لأن الفروع هي العمل، والعمل فهو الإيمان؛ لأن الإيمان كما قال أمير المؤمنين: ((قول مقول وعمل معمول وعرفان بالعقول))، والفروع فهي أصول الأعمال، وأصول الإيمان، وإذا كان ذلك كذلك فلا بد أن سبيلها عند الله كسبيل ما أجمل الله في القرآن، لا تختلف معنى الفروع والأصول إلا عند من سلب العقول.

ومن الحجة على ما به قلنا من أن الله سبحانه نزل الفروع على نبينا كما نزل الأصول في كتابنا قول الله سبحانه:﴿مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلا الإيمان وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إلى صِرَاطٍ مُّسْتَقِيمٍ﴾[الشورى: 52]، فأخبره أنه لم يكن يدري ما هذا الكتاب المجمل، ولا هذه الفروع التي هي الإيمان المنزل. وفي ذلك ما يقول:﴿وَوَجَدَكَ ضَالًّا فَهَدَى﴾[الضحى: 7] يريد تبارك وتعالى ضالاً عن شرائع الدين، وفروع ما أجمل في القرآن المبين، فلم يكن صلى الله عليه وآله وسلم يدري كم يصلي الظهر، ولا كم عدد العصر، ولا كم يأخذ من أموال الناس المسلمين من الزكاة، ولا كم فرض الله عز وجل فيها، ولا متى تجب، ولا في كم تجب، بل كان ضالاً عن ذلك كله، وضلاله عنه فهو جهله به وقلة معرفته بما يريد الله أن يفترض عليه، فلم يكن عليه السلام يعلم من ذلك إلا ما علمه، ولم يفرض على الأمة إلا ما به أمر، ولم يكن من المتكلفين، ولا من غير ما أمر به من المتكلفين.

ومن الحجة في ذلك: أنه لو كان كما يقول الجاهلون، ويتكلم به الضالون، من أن رسول الله صلى الله عليه وآله وسلم فرع هذه الفروع من نفسه، وأوجدها وبينها من دون ربه، لكان محمد عليه السلام المفترض لجميع هذه الفرائض والأحكام على جميع الأنام، دون الله الواحد ذي الجلال والإكرام، ولو كان صلوات الله عليه المفترض لذلك والمحدد له الجاعل على أمته لكان هو المتعبد لها بفرضه، المدخل لها في حكمه، المصرف لها في عبادته، دون الله، تبارك وتعالى عن ذلك، وحاشا لرسول اللَّه صلى الله عليه وآله وسلم أن يكون كذلك، لأن الأمة إنما عبدت الله بهذه الشرائع، وهذه الفروع، وبإقامة هذه الأحكام، وتحليل الحلال منها وتحريم الحرام.

فلو كان رسول الله صلى الله عليه وآله وسلم كما يقول الجاهلون من أهل هذا المقال هو المفرع لهذه الفروع، والناشر لها، والمتخير فيها، المحلل لحلالها، المحرم لحرامها، اختياراً منه بفعله وتمييزاً منه بلبِّه، وحتماً منه على أمته اختراعاً له دون ربه؛ لكان محمد مستعبداً للأمة بفرضه، وكانت الأمة عابدة محمداً دون ربه، إذ هي قائمة بفرائض محمد ساعية فيها، مقيمة لها، مستقيمة عليها، وفي هذا ومثله، وفي القول بيسيره أكفر الكفر بالله سبحانه، وأجهل الجهل به، وأكثر الطعن على رسوله، تعالى الله عن ذلك علواً كبيراً، بل القول في ذلك أن رسول الله صلى الله عليه وآله وسلم لم يفترض فريضة دون الله، ولم يحكم في دم ولا فرج إلا بالله، وأن الله سبحانه هو مؤصل الأصول، ومجمل المجمل، ومفصل المفصل، ومفرع المفرعات، ومبين الملتبسات، المتولي لتعبد خلقه بما شاء سبحانه من فرضه، وأن نبيه صلوات الله عليه لم يزد ولم ينقص في شيء مما أمر بتبيينه للعباد، وأنه قد بلغ وأرشد غاية الإرشاد.


السنة التي لا يأثم مخالفها

ثم نقول إن كلما قال رسول الله صلى الله عليه وآله وسلم إنه حرام لا يجوز تحليله، أو إنه حلال لا يجوز تحريمه، ومحظور لا يجوز اطلاقه، أو مطلق لا يجوز حظره، فإنه من الله لا منه، وإنه لم يفعل ذلك إلا بأمر الله، ولم يتعدّ فيه فرض الله تعالى وإن ذلك لازم للأمة، وإن لمن خالفه أو نقص بعضه العقاب والعذاب، وإن لمن أداه على وجهه وعبد الله بما تعبده به الثواب، فكل ما ذكرنا من ذلك من الحلال والحرام وشرائع الدين والأحكام فهي من الله حقاً حقاً. وليس حالها كحال غيرها مما جعله رسول الله عليه السلام من نفسه واختياره ورآه مما لم يجعل الله ولا رسوله على تاركه عقاباً، مثل ما سنّ من الوتر، وتقليم الأظافر، وحلق الشعر والسواك وتعفية اللحية وأخذ الشارب، وغير ذلك مما سن وفعل واختار لنفسه من زيادات العبادة والصلاة، مثل ما كان يصلي ويلزم ويحب من ركعات كان يصليهن فيما سوى الفريضة، ومثل ما كان يرى من التعزيرات، ويفعله عند النازلات، وما كان يكون منه من التأديب لأمته على ما يكون من خطا أفعالها؛ لأن الخطأ من أفعال الأمة على أربعة وجوه:

فوجه: يجب لله فيه حد، وهو ما جعل فيه سبحانه حداً في كتاب الله وسماه، مثل ضرب الزانيين، وقطع السارقين، وحد القاذفين، وما أشبه ذلك مما جاء في الكتاب حده مبيناً.

والوجه الثاني: فما نزل به جبريل على النبي صلى الله عليه وآله وسلم، وحده له وأمره به، من أدب من ارتكب شيئاً محرماً مثل حد الخمر المحرمة في الكتاب، نزل بالحد فيها وفسره كما فسر غيره من الفروع جبريل لمحمد عليه السلام.

والوجه الثالث: فخطأ من أفعال العباد يجب للنبي عليه السلام فيه الأدب على فاعله، وهو مثل رجل لو ضم امرأة إليه، أو قبلها، أو نظر إلى شعرها أو بشرها، فلرسول الله صلى الله عليه وآله وسلم الاختيار في أدبه وتعزيره، على قدر ما كان من فعله وجرأته، يقل الأدب أو يكثر على قدر ما يرى من بلوغ الأدب، وجزع المؤدَب، وكذلك الأئمة لها في ذلك الاختيار تعزر بما رأت يقل الأدب أو يكثر على قدر ما ترى من عظم الجرم وصغره، وبلوغ الأدب في المؤدب واحتماله للأدب، عليها فرض أن تعمل النظر في ذلك، وتتحرى التنكيل للمؤدبين قل الضرب في ذلك أو كثر، تطلب بلوغ جزع المؤدب، والإبلاغ منه بما ترى فيه من الصلاح له.

والوجه الرابع: فهو اللمم الذي ذكر الله، وهو فعل لا يجب فيه الحد لله ولا لرسوله، ولا للأئمة أدب. واللمم: فهو ما ألم به صاحبه من غير تعمد ولا اعتقاد، ولا هم ولا عزم، بمثل النظر عن غير تعمد، والمزاحمة للمرأة عن غير قصد، وما أشبه ذلك مما لم يتقدم له ذكر في ذلك على فاعله، ولم يقصد به اجتراء على خالقه، ولا تعمداً لإتيان معصية، ولا استحلال محرمة، فهذا معنى اللمم الذي ذكر الله سبحانه.

ومن الحجة على من زعم أن رسول الله صلى الله عليه وآله وسلم فرع من ذاته شيئاً من الفرائض المحكمات، أو شرع من ذاته شيئاً من الأحكام المشروعات، أن يقال له: خبرنا عن فعل الله هل هو فعل نبيه، وعن فعل نبيه هل هو فعله؟ فمن أصل قوله إذا كان موحداً وبالله إذا كان عارفاً أن يقول: لا. ثم يقول: فعل الله خلاف فعل محمد، وفعل محمد صلى الله عليه وآله وسلم خلاف فعل الله عز وجل.

فيقال له حينئذ: ألا ترى أن هذا الذي ذكرت أن محمداً فرعه وشرعه وفصله، وأمر العباد بفعله، هو فعل لمحمد؟

فإذا قال: نعم، قيل له: أفليس فعل محمد خلاف فعل الله؟

فإذا قال نعم، قيل له: فمحمد إذا هو المفترض للفرائض على الأمة دون الله، إذ كان فعل محمد خلاف فعل الله، ومحمد إذا لو كان ذلك كذلك كان المعبود بأداء فرائضه دون الله، إذ الفرض من محمد لا من الله.

فلا يجد بداً، إن كان عارفاً وله موحداً، من أن يرد جميع ما تعبد به الأمة إلى الله عز وجل، ويزعم ويقول ويعتقد أنه من الله، حتى يصح له القول بأن المسلمين عبدوا الله لا غيره، ويثبت الفعل في فرض المفروضات لله لا لغير الله، لأن العبادة من العابدين لم تصح إلا بأداء الفرائض لمن افترضها، فمن ثبتت له الشرائع والتفريع والتبيين ثبت له الفرائض، ومن ثبت له الافتراض للمفروضات ثبتت له العبادة في كل الحالات من العابدين وهم المؤدون للفرائض المحكمة، والشرائع المثبتة التي لا تصح لهم عبادة إلا بأدائها، ولا ديانة إلا بإقامتها، فهذه حجة على من عرف الله بالغة كاملة بينة نيرة تبين لمن أفكر فيها، وتصح لمن تدبر معانيها، والحمد لله رب العالمين وسلام على المرسلين.

ومن الحجة على من قال إن رسول الله صلى الله عليه وآله وسلم كما يقول المبطلون: من أنه لو فرع الفروع من نفسه، وأوجبها على الأمة دون ربه، لكان المتعبد لنفسه بالفرض الذي أوجبه عليها وفرعه لها، لأنه صلى الله عليه وآله وسلم أول العابدين، وأخلص المخلصين، وأقوم القائمين بهذه الفرائض المفروضات، والفروع المفرعات، فهو قائم بها عابد لمن فرضها بإقامته لحدودها، فالفارض لها هو المعبود دون غيره، فتبارك الله رب العالمين، الذي فرض فرائضه على جميع المربوبين الملائكة المقربين والأنبياء والمرسلين وجميع الثقلين. وفي تبري رسول الله صلى الله عليه وآله وسلم من التكلف لشيء من فروع أحكام الله عز وجل وفرضه، وما جعل من برهانه ودينه، ما يقول الله تبارك وتعالى:﴿وَإِذَا لَمْ تَأْتِهِم بِآيَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إِلَيَّ مِن رَّبِّي﴾[الأعراف: 203].

فإن قال قائل: ما معنى قول من يقول: سنة، وما معنى دعاء من دعا إلى الكتاب والسنة؟

قيل له: معنى الدعاء إلى ذلك هو الدعاء إلى الأصول الموصلة، والجمل المجملة، والآيات المنزلة، وإلى الفروع المفرعة، والأحكام المحكمة، والشرائع المبينة، والطاعات المفترضة.

والكتاب فهو جزء من وحي الله وأحكامه، وسنته جزء آخر من وحي الله وتبيانه، فسمي الوحي الذي فيه أصول المحكمات من الأمهات المنزلات قرآناً، لأنه جعل للأصول إماماً وقواماً، وللفروع المفرعات أصولاً وتبياناً، وسمي الجزء الثاني من وحي الله عز وجل وفرائضه سنة وبرهاناً، فكان ما يتلى في آناء الليل والنهار أحق بأن يسمى قرآناً، لما فيه من واجب التلاوات، وما يتعبد به المتعبدون من الدراسات، وكان ما فسر به المجملات مما بين به المتشابهات من الفروع المبينات أولى بأسماء السنة في الباين من اللغات؛ لأن معنى السنة هو التبيين للموجبات للحجة، لقول العرب سن فلان سنة، تريد بيّن أمراً وشرع خيراً، وجعل شيئاً يستن به فيه، ومعنى يستن به أن يقتدى به فيه ويحتذى. وكذلك وعلى ذلك يخرج معنى قول القائل سن رسول الله صلى الله عليه وآله وسلم كذا وكذا، يريد أظهر وبين ما جاء به من عند الله.

والسنة فهي الأحكام المبينة، والفرائض المفصلة، فهي لله سبحانه ومنه، لا من رسول الله صلوات الله عليه وآله ولا عنه، وليس له فيها فعل غير التبيلغ والأداء والنصيحة والإبلاء، والسنة فهي سنة الله عز وجل، وإنما نسبت إلى رسول الله صلى الله عليه وآله وسلم على مجاز الكلام، إذ هو المبلغ لها والآتي عن الله سبحانه بها، كما يقال للقرآن كتاب محمد، وكما يقال للإنجيل كتاب عيسى، وكما يقال للتوراة كتاب موسى، قال الله سبحانه في ذلك وما كان من الأمر كذلك: ﴿وَمِن قَبْلِهِ كِتَابُ مُوسَى إماما وَرَحْمَةً وَهَذَا كِتَابٌ مُّصَدِّقٌ لِّسَانًا عَرَبِيًّا﴾[الأحقاف: 12]، فسماه كتاب موسى ونسبه إليه، وإنما هو كتاب الله عز وجل الذي نزل على موسى، وكذلك مجرى السنة في قول القائل سنة رسول الله صلى الله عليه وآله وسلم يريد سنة الله، ومعنى سنة الله فهو فرض الله وحكمه وتبيانه لدينه وعزمه، قال الله جل جلاله:﴿سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ﴾[غافر: 85]، يريد سبحانه بقوله: ﴿سُنَّةَ اللَّهِ﴾ أي: ذكر الله وفعله، وصنعه في خلقه وأمره.

ومن قال سنة رسول الله صلى الله عليه وآله وسلم يريد بها غير ما ذكرنا من المعنى، أو توهم في ذلك أنه شيء من رسول الله صلى الله عليه وآله وسلم لا من الله، فقد جهل أمر الله، وحرف معاني تأويل قول الله، ونسب البهتان إلى رسول الله صلى الله عليه وآله وسلم، وقال بأفحش القول في الله سبحانه وفيه.

والسنة فلم تعارض الكتاب أبداً بإبطال لحكم من أحكامه، ولا أمر من أمره، ولا نهي من نهيه، ولا إزاحة شيءٍ من خبره، ولا رد شيء من منسوخه، ولا نسخ شيء من مثبته، ولا إحكام شيء من متشابهه، ولا تغيير شيء من محكمه، بل السنة محكمة لكل أمر الأحكام الموصلة، المبينة للمعاني المفصلة، مفرعة للمحكمات المتبينة عن التأويلات، يشهد لها محكم الكتاب وتنبي عنها جميع الأسباب أنها من الله رب الأرباب.

وما روي عن رسول الله صلى الله عليه وآله وسلم من الفروع التي جاءته عن الله عز وجل وتبارك وتعالى حتى يقال إنها من السنة فلم يشهد له الكتاب ولم يوجد فيه ذكرها مفصلاً أو مجملاً موصلاً ثابتاً فليس هو من الله، وما لم يكن من الله فلم يقله رسول الله صلى الله عليه وآله وسلم، وما لم يقله رسول الله صلى الله عليه وآله وسلم ويحكه عن الله فهو ضد السنة لا منها، وما لم يكن منها لم يجز في دين الله أن ينسب إليها.

وآيات الكتاب هي الأمهات لشرائع سننه المفرعات، والأمهات فهي المحكمات، وإليهن ترد المفصلات، ومن الشواهد لما جاء من الروايات مما حكي من السنن المبينات وفي ذلك ما يقول رسول الله صلى الله عليه وآله وسلم: ((سيكذب علي كما كذب على الأنبياء من قبلي، فما أتاكم عني فاعرضوه على كتاب الله، فما وافق كتاب الله فهو مني وأنا قلته، وما خالف كتاب الله فليس مني ولم أقله.))، يريد صلى الله عليه وآله وسلم: أن ما وافق الكتاب مما روي عنه من الأحكام ومن شرائع الإسلام فإنه منه أخذ، وأنه جاء به عن الله، وما خالف الكتاب فليس من السنة التي جاء بها عن الله؛ لأن جميع الوحي الذي جاء عن الله سبحانه من السنة والقرآن فهما شيئان متشابهان متفقان، لا يتضادان أبداً ولا يفترقان. وليس ما كان من رسول الله صلى الله عليه وآله وسلم من فعل أو اختيار جاء به عن نفسه منسوباً إلى الله، ولا عنه ولا مشابهاً لشيء من أحكام السنن، بل قد كان رسول الله صلى الله عليه وآله وسلم إذا رأى رأياً وفعل فعلاً مما ليس هو فيه مخالف لسنة ولا لكتاب بين ذلك عن نفسه، وأخبر أنه ليس من ربه، مثل ما كان منه صلوات الله عليه وآله في الجد الذي لقيه في الجحفة راجعاً من حجة الوداع، فقال: يا رسول الله إن ابن ابني مات فما لي من ماله؟

فقال عليه السلام: لك السدس.

فلما أن أبعد الشيخ رقّ عليه رسول الله صلى الله عليه وآله وسلم ورحمه لما بان له من ضعفه وقلة حيلته وكبر سنه، فرده رسول الله صلى الله عليه وآله وسلم، فقال: لك السدس الآخر.

فلما أن مضى الشيخ وأبعد رده رسول الله صلى الله عليه وآله وسلم ثانية، فقال: إن السدس الثاني مني طعمة لك.

فبين رسول الله صلى الله عليه وآله وسلم ما كان منه وبين ما كان من الله، فلما أن قال: (( السدس الثاني طعمة مني ))، علمنا أن السدس الأول حكم من الله، فبين صلى الله عليه وآله وسلم فعله من فعل الله عز وجل؛ لأن لا يقع على الأمة تخليط في دين الله، ولأن يبين لها أحكام ربها وفعله، لكيلا يكون لها عليه في شيء من الدين حجة. وكذلك كان عليه السلام يفعل في كل ما كان منه من تأديب أمته، وأفعاله فيها وسياسته لها، يبين فعله من فعل الله، ويخبر بما جاء به عن الله.

وكذلك ما كان من فعله وكراهيته من حمل الحمير على الخيل، وذلك قوله لعلي رحمة الله وصلواته عليهما حين قال: مما تكون هذه البغال؟

فقال: يحمل الحمار على الفرس، فيخرج من بينهما بغل.

فقال صلى الله عليه وآله وسلم: إنما يفعل ذلك الذين لا يعلمون.

أو قال: الذين لا يعقلون. فكره صلى الله عليه وآله وسلم أن تحمل الأشكال إلا على أشكالها، أو أن تخلى الفحول إلا على أمثالها، فكان هذا منه كراهية واختياراً، ولم يكن هذا شيئاً مما أتاه من الواحد الجبار.

ومثل هذا مما كان من رأيه وفعله ولم يأته في كتاب الله ولا في سنته مما كان يستحبه ويفعله من نوافل صلاته، وتعبده من بعد الفرائض المفروضات، لما كان يتعبد من النوافل المعروفات، اللواتي كن منه اختياراً وعبادة، يطلب بذلك من الله الفضيلة والزيادة، كان ذلك منه صلى الله عليه وآله وسلم استحساناً لنفسه، ولم يكن فرضاً من الله لا يسع تركه، ولا يجب على من تركه الكفر بربه، لأن بين الفرض وغيره من النوافل فرقاً بيناً، وفضلاً نيراً، فكثير يعلمه العلماء، ويفهمه الفهماء، ليس بلازم واجب على المتعبدين؛ إذ لم يكن فريضة من الله رب العالمين، إن أخذ به آخذ فقد أخذ بركة ويمناً، واتبع فضلاً ورشداً، وإن تركه تارك من غير زهد فيه، ولا قلة معرفة بفضله، ولا استخفاف لحق فاعله، ولا اطراحاً لرأي صانعه، ولا مضادة له في فعله، لم يكن بتركه له في دين الله فاجراً، ولا بعهد رسول الله صلوات الله عليه وآله وسلم غادراً.

فافهم هديت ما به في السنة قلنا، وأحسن الفكر والتمييز فيما منهما شرحنا، تبن بذلك إن شاء الله من الجهال، وتبعد بمعرفته من اسم الضلال، وتسلم بحول الله من قول المحال، والحمد لله رب العالمين والعاقبة للمتقين، وصلى الله على محمد خاتم النبيين وعلى أهل بيته الطيبين وسلم كثيراً.

تم كتاب السنة ولله المنة


مسألة في الإمامة

بسم الله الرحمن الرحيم


بما وجب على الخلق طاعة أهل البيت

سألت يا أبا عبدالله - حفظك الله ووفر في الخيرات حظك - عن المعنى الذي وجبت به لنا على الخلق الطاعة، ووجب به علينا جهاد من أبدى لنا المعصية، وثبتت به لله سبحانه في ذلك علينا الحجة، حتى حكمنا بالهلكة على المخالفين عن دعوتنا، وبالنجاة للمسلمين لأمرنا، الساعين في طاعتنا، حتى سمينا من قتله الظالمون منَّا شهيداً، وحكمنا له بالوعد الذي وعد الله الشهداء وسمينا من قتلنا نحن من الظلمة كافراً متعدياً، وحكمنا عليه باستحقاق الوعيد من الله العلي الأعلى.

وهذا أكرمك الله فقد وجب لنا على أنفسنا السؤال عنه، والبحث لها فيه عندما دعتنا إليه من دعاءِ الخلق إلى طاعتنا، والمنادات إلى إجابتنا، وضرب أعناق المحاربين لنا، وأخذ أموالهم واستباحة ديارهم، فسألناها فقلنا: ما الذي وجب لك به ذلك؟

فكان من جوابها لنا عندما احتجنا إليه من علم ذلك منها أن قالت: وجب لي بما وجب للأئمة من قبلي من لدن القاسم بن إبراهيم عليه السلام ومن تقدمه من الأئمة القائمين، الذين كانوا حججاً لله على العالمين سواء سواء.

فقلنا لها: فبما وجبت لأولئك صلوات الله عليهم الطاعة على الخلق؟

فقالت: لوجوب الإمامة التي عقدها الله لهم بأحق الحق، وأوضح القول والصدق.

فقلنا لها: ولم عقد الله سبحانه الإمامة لأولئك، وبأي معنى كانوا صلوات الله عليهم عند الله عز وجل كذلك؟

فقالت: بولادة الرسول صلى الله عليه وآله وسلم وبمعرفتهم بذي الجلال والإكرام، وبالورع الذي جعله الله قواماً للإسلام، وبالمعرفة بالحلال عند الله والحرام، وبما يحتاج إليه في الدين جميع الأنام، وبأخذ الحق وإعطائه، وبقله الرغبة في الدنيا، والزهد في دار الفنا، وبالرغبة والمحبة لدار البقاء، وبكشف الروس، وتجريد السيوف، ورفع الرايات لله وفي الله عز وجل، والمنابذة لأعداء الله، وبإظهار الدعاء إلى الله، والغضب لله والرضا، وإقامة الدار، والدعاءِ إلى الواحد القهار، وإحياء الكتاب والسنة، وإقامة الحق والعدل في الرعية، والاطلاع على غامض كتاب الله ووحيه، الذي لا يطلع عليه إلا من قلده الله السياسة، وحكم له بالإمامة دون غيره، فآتاه الحكمة، وخصه بالفضيلة، وأكمل له النعمة، وجعله له على الخلق حجة، وبالشجاعة عند اللقاء، والصبر في البأساء والضراء، وبالجود والسخاء، مع النصفة للأولياء.

فصدقناها فيما احتجت به من الأمر الذي يجب به من الله سبحانه الإمامة لأهلها، ويتأكد لهم به من الله عز وجل فرض الطاعة على خلقه. فلمَّا أن أجمعنا نحن وهي على أن من كانت فيه هذه الخصال، وثبت له ما ذكرنا في كل حال، فقد وجبت له بحكم الله الإمامة، وتأكدت له بفرض الله على الخلق الطاعة، أوجبنا على أنفسنا المحنة فامتحناها فيما أجمعنا نحن وهي وغيرنا عليه من الشروط التي تجب بها الإمامة وتثبت بها لأهلها على الخلق الطاعة، فلم نجدها ولله الحمد عن ذلك منصرفة، ولا منه معوزة، بل وجدناها به قائمة، وبالتسمية به مستحقة، فأجبناها إلى ما دعتنا إليه، وأعناها بكليتنا عليه، فصدقناها ولله المن بعد المحنة به. ولك، يا أبا عبدالله، أكرمك الله، علينا من الحجة والسؤال والمحنة مثل الذي كان لنا على أنفسنا، فانظر من ذلك معنا بمثل ما نظرنا نحن به مع أنفسنا، فإن وجدت ما وجدنا وشهد عقلك لك في أمرنا بمثل ما شهدت به عقولنا لأنفسنا، فقد حق لك ما طلبت، وصح لك ما عنه سألت، وجاءتك من نفسك البينات، وأنارت لك من ذلك النيرات. وإن لم تجد الشروط التي نشهد نحن وأنت وكل المسلمين بأنها شروط الأئمة الهادين المفترضة طاعتهم، والمحرمة معصيتهم كنت على بينة من أمرك، ورخصه من فرضك وراحة من تعبك.

واعلم هداك الله أن الامتحان والنظر لا يكون إلا بالنصفة من المتناظرين، وطلب الحق عن ذلك من المتسائلين، وقبول الحق عند ظهوره، وأخذه بأفضل قبوله، ونحن - أكرمك الله - لكل ذلك لك باذلون، وإليه لك مسرعون، وله منك محبون، فهذا الباب الذي وجبت به إمامة كل إمام على جميع من تقدم من أهل الإسلام، وبه تجب إمامة من بقي من أئمة الهدى إلى آخر أيام الدنيا، ولن تجب إمامة إمام أبداً لغير ما ذكرنا، ولن يوجد سبب يثبت لأحد سوى ما شرحنا.

تمّ والحمدلله كثيراً.


كتاب القـياس للهادي عليه السلام

بسم الله الرحمن الرحيم

الحمدلله الذي فطر الأشياء على إرادته، وجعلها كيف شاء بعزته، وعم المخلوقين برحمته، ولم يوجد شيئاً لغير حكمة، ولم تعدم منه في الموجدات آثار قدرته، فكل شيء عليه سبحانه دليل، فتبارك الله الواحد الأحد الجليل، الذي لا تعزه كثرة المخلوقين، ولا ينقصه قلة المربوبين، الذي لا تتم لغيره الصالحات، ولا تبلغ شكر آلائه القالات، ولا تحيط بذكر إفضاله الصفات، ولا تعروه السنات، العالم بخفيات الغيوب، المطلع على سرائر القلوب، الذي لم يحل بين عباده وبين طاعته، ولم يدخل أحداً من خلقه في معصيته، الهادي للسبيلين، والمبين للنجدين، والفاصل بين العملين، المحتج بالرسل على العالمين، المتفضل على الخلق بالمرسلين، الذي لم يزده إيجاد الخلق به خبرة، ولم يترك لهم عليه سبحانه حجة، الذي لم يزل ولا يزال الواحد الأحد الصمد، ذو الجلال، أول الأولين، وآخر الآخرين، وفاطر السموات والأرضين، الذي ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى:11]، ﴿لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾[الأنعام:103]، الذي ﴿لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ﴾[الإخلاص: 4،3]، ﴿الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا﴾[الإسراء:111]. وصلى الله على محمد عبده ورسوله، وأمينه على وحيه، وخيرته من بريته، صلى الله عليه وعلى أهل بيته وسلم تسليماً.

ثم نقول من بعد الحمد لله والثناء عليه، والصلاة على محمد صلى الله عليه وآله وسلم:


سبب اختلاف الأمة هو لرفضها أهل البيت

إن سأل سائل فقال: من أين وقع في هذه الأمة هذا الاختلاف في الحلال والحرام؟ حتى صار كلٌ يُفتي برأيه، ويتبع في قوله أئمة له مختلفين، فيقول في ذلك بأقاويل قوم مفترقين، فإذا وردت مسألة على وجه واحد أحلها محلل وحرمها محرم، فكيف يجوز أن يكون معنى واحد مؤتلف، يأتي فيه قول متشتت مختلف؟ فيحل على لسان مفت لمستفتيه، ويحرم على لسان آخر على من نظر فيه.

قيل له: وقع هذا الاختلاف وكان ما عنه سألت من قلة الائتلاف، لفساد هذه الأمة وافتراقها، وقلة نظرها لأنفسها في أمورها، وتركها لمن أمر الله باتباعه، والاقتباس من علمه، ورفضها لأئمتها وقادتها، الذين أُمرت بالتعلم منهم، والسؤال لهم، وجُعِلُوا شفاء لداء الأمة، ودليلاً على كل مكرمة، ونهاية لكل فضيلة، في (ب): وأصلاً لكل خير، وفرعـاً لكل بر، وفصلاً لكل خطاب، ودليلاً على كل الأسباب من حلال أوحرام أو شريعة من شرائع الإسلام. فلما أن تبرأت الأمة منهم، واختارت غير ما اختار الله، وقصدت غير ما قصد الله، فرفضت علماءها، وقتلت فقهاءها، وأبادت أدلتها إلى النجاة والصواب، وحارت لذلك عن رشد كل جواب، ولم تهتد إلى وجه قول من الأقوال في حرام ولا حلال، فضلّت عند ذلك وأضلت، وهلكت وأهلكت، وتقحمت في الشبهات، وقالت بالأقاويل المعضلات، تخبطاً في الدين، وتجنباً عن اليقين، ضلالاً عن الحق، ودخولاً في طرق الفسق، ظلماً وطغياناً، وضلالة وعصيانا. تركت ما به أُمرت، وقصدت ما عنه نهيت، فقال كل واحد منها فيما يرد عليه من الدين بهوى نفسه، وإرادة قلبه، وتمييز صدره، لم يهتد في ذلك بهدى، ولم يلق فيه مصابيح الدجى، ولم يسأل عنه أهل البر والتقوى، ولم يهتد فيه بالأدلاء.

فكان مثلهم فيما فعلوا من ذلك، كمثل قوم ركبوا مفازة مضلة، وأخذوا معهم فيها أدلاء بصراء، حتى إذا توسطوها قتلوا الأدلاء، فبقوا في حيرة، عمياً لا يهتدون سبيلاً، ولا يعرفون ماء ولا طريقاً، فـلم يزالوا فيها محيرين ذاهبين وجائين، مقبلين ومدبرين، حتى هلكوا أجمعين، فكانوا سبب هلاك أنفسهم، وسبيلاً إلى تلفهم، فذهبوا غير مقبولين ولا محمودين، بل مذمومين عند الله معذبين.

كذلك مثل هذه الأمة ومعناها، فيما نالته من فقهائها وأدلائها، الذين جعلوا لمن تبعهم نوراً وهدى، ودليلاً على الله العلي الأعلى، وهم آل محمد صلى الله عليه وعليهم، فَضلَّت الأمة بعدهم، وهلكت عند مفارقتهم. ولعمري أن لو قصدت لرشدها، وتعلقت بالحبل، الذي جعل لها متعلقاً وكهفا في كل أمر وملجئاً لما ضلت عن رشدها أبداً، ولا وقع اختلاف بين اثنين في فتيا، ولا اشتبه مشتبه في حلال ولا حرام، إلا وجدناه عن آل محمد عليه السلام؛ لأنهم أهل ذلك وموضعه ومكانه، ومركبه الذي ركبه الله عليه، وجعله معدنا له وفيه، اختاره لعلمه، وفضّله على جميع خلقه، نوراً على نور، وهدى على هدى، وحاجزاً من كل ضلالة وردى، أئمة هادين، ونجبة مصطفين، لا يخاف من اتبعهم غياً، ولا يخشى عمى ولا ضلالاً، محجة الإيمان، وخلفاء الرحمن، والسبيل إلى الجنان، والحاجز عن النيران. تقاة أبرار، وسادات أخيار، أولاد النبيين، وعترة المصطفين، وسلالة النبي، ونسل الوصي، وخيرة الواحد العلي. مشرب لايظمأ من ورده، ودواء لايسقم من تداوى به، شفاء الأدواء، ووقاية من البلاء، كهف حصين، ودين رصين، وعمود الدين، وأئمة المسلمين، قولهم صواب بلا خطأ، وقربهم شفاء بلا ردى؛ أعني بذلك الطاهرين المطهرين، والأئمة الهادين، من أهل بيت محمد المصطفى، وموضع الطهر والرضى، الوافين إن وعدوا، والصادقين إن نطقوا، والعادلين إن حكموا وبالله التوفيق.

فإن قـال السـائل عن الخـلفة، المتكلم في الفرقة: أفتقولون إنهم لو قصدوا هذا المعدن في علمهم، واقتبسوا منه في حلالهم وحرامهم، لم يضلوا ولم يفترقوا، ولم يقع اختلاف بينهم فيما به تكلموا؟

قـيـل لـه: نعم، كذلك نقول، وإليه معنانا يؤول.

فإن قال: فكيف لا تقع الفرقة، ولا تكون بين أولئك - صلوات الله عليهم - خلفة؟

قيل له: لأنهم أخذوا علمهم من الكتاب والسنة، فلم يحتاجوا إلى إحداث رأي ولا بدعة. تكلموا بالكتاب الناطق، واعتمدوا على الوحي الصادق، فكان الكتاب والسنة لهم إماماً يحتذون حذوه، ويقتدون في الأمور قدوه، فثبتت بذلك لهم الألفة، وزالت عنهم الفرقة.


كل ما تحتاج إليه الأمة في كتاب الله وسنة رسوله

فإن قـال السـائل: فخبرونا فيما عنه نسألكم، وأنبئونا عما نسمع من قولكم، أتقولون: إن جميع ما يدور بين الناس من الحلال والحرام، وما يرد من أحكام هذه الأمة على الحكام، وما يجري بينها من القضايا والأحكام في قليل القضاء وكثيره، وقديمه وحديثه، وصغيره وكبيره، هو كله في الكتاب موجود، وفي قلوب الحكام من آل رسول الله صلى الله عليه وآله وسلم ثابت غير مفقود، فكل ما ورد عليهم سبب من الأسباب، وجدوه عند وروده مثبتاً في الكتاب، وكان في صدورهم محفوظاً موجوداً معلوماً مصححاً؟

قـيل للسـائل عـن ذلك: إن الأصـولَ كلـها والفـروعَ المحتاجَ إليها في الكتاب والسنة. فإذا علم العالم ذلك، وأتى على معرفته، وعرف مجمله ومحكمه، وفروعه ومتشابهه، ونظر في ذلك كله بقلب فَهِم سالم من الجهل، بري من الخطل، بعيد من الزلل، ثم وردت عليه مسألة استدرك علمها ساعة ترد عليه، إما بآيه ناطقة، أو شريعة باسقة، تنطق له بالحكم فيما ورد عليه، وتبين له ما يحتاج من ذلك إليه بقياس يصح من السنة، ويثبت في الآيات المحكمة، وتشهد له الشرائع المشروعة بكون هذا القياس فرعاً من فروع الحق ثابتاً، ونوراً شاهداً على ما فيه من الصدق، فيكون القياس ممن علم ما قلنا، وتفرع فيما ذكرنا، وفهم ما شرحنا، قياساً واحداً، إذ كان له ذلك أصلاً مؤصلاً، تخرج هذا القياس وتبينه وتشرعه وتوضحه وتدل عليه وتفرعه حجج الله التي في الصدور المركبة، للتميز بين الأمور من هذه العقول المجعولة لما ذكرنا، المركبة لما شرحنا، من التمييز بين الباطل والحق، والفرق بين البر والفسق.

فـإذا علم الحـاكم ما يحتـاج إليه من الأصـول والفـروع لم يخرج كل ما يرد عليه من أن يكون حكمه وقياسه في أصول الكتاب وفروع السنة، إما شيئاً ناطقاً قائماً قد حكم به المجمل الموصل، وبينه الفرع المفصل، فيحكم فيه بحكمها، ويحتذي العالم فيه بوحيهما. فإن عدم لفظ ما يأتي من الحكم والفتيا، من أن يكون في المجمل أو المفصل منصوصاً مفسراً، لم يعدم قياسه والدليل عليه، حتى يقف بالمثل على مثله، ويعرف الشكل في ذلك بشكله، ويقيس ما أتى من ذلك على أصله؛ لأن أصل كل حق وهدى، وقياس كل حكم أبداً ففي الكتاب والسنة موجوداً، يستخرجه العالم بعقله، ويستدل على قياسه بمركب لبِّه، حتى يبين له نوره، ويشرع له طريقه، ويصح له قياسه على الحق الذي في الكتاب، تشهد له بذلك شواهد القرآن، وتنطق له بالتصديق السنة في كل شأن، فيكون العالم في علمه واستخراجه بما يحتاجه إليه من حكمه من كتاب الله وسنته، على قدر ما يكون من صفاءِ ذهنه، وجودة تمييزه، واستحكام عقله، وإنصافه لِلُبِّه، وجودة تمكن علم الأصول في قلبه، وثبات علم الكتاب والسنة في صدره، اللذَيْن عليهما يقيس القائسون، وبهما يحتذي المحتذون، وإليهما يرجع الحاكمون، ومنهما يقتبس المقتبسون، وإليهما عند فوادح النوازل يلجأ العالمون.

فـإذا كملـت معرفة العالم بأصول العلم المعلوم، وصحت معرفته بفهم غامض الشرائع المفهوم، فكان لعلمه به واستدراكه لغامضه، وجودة دراسته وإحاطته بباطنه وظاهره، قاهراً بحول الله وقوته لما يرد عليه من متشابهه، عارفاً بما يحتاج إليه من قياسه، مضطلعاً بتمييز فروعه، بصيراً بتفريع أموره، وكل ما ورد عليه من ذلك وارد أصدره باستدراكه له مصدره، فَصَعْبُ العلم على كل من كان كذلك سهل يسير، وغامضه عنده - والحمدلله - بيِّن منير، لا يشتبه عليه فيه شبهان، ولا يستوي في الحكم عنده منه ضدان، يميز مميزاته بعقله، ويفرق مفترقاته بلبه، ويجمع متجمعاته بفهمه، قد أحكمته في ذلك التجربة، وأعانته على ذلك الخبرة، فكلما ورد عليه فرع من الفروع رده إلى أصله، وكلما ورد عليه شيء من المتشابه بينه بالرد له إلى محكمه، لا يغيب عمن وهبه الله علم كتابه وفهمه معاني سنته موضع حاجته، ولا مكان فاقته من حلاله وحرامه، وما يرد عليه من مفترق القضاء عند ورود مزدحمات المسائل على قلبه، ومتراكمات النوازل على فهمه، فكلما ورد عليه من ذلك وارد فادح، أو قدح في قلبه منه عظيم قادح، اعتمد في فصله وقطع مشتبهات أمره على الأصول المحكمات في قلبه، والفروع المتفرعات في صدره من الكتاب والسنة، فأنار له بعون الله وفضله نور الحق وصدقه، ووضح له برهان الحكم وحقه، فقال في ذلك بقول أصيل، واستدل منه على الحق بأفضل دليل، فمثله فيما يرد عليه من الفروع والفصول، مما يحتاج إلى قياسه على الأصول، كمثل الرجل اتخذ أرضاً، فجعل في كل جانب منها نوعاً من أنواع الأشجار، ثم غذاها وسقاها، وقام عليها وذراها، حتى ثبتت أصولها، وتفرعت فروعها، وخرجت ثمارها؛ فهو بأماكن كل نوع منها عارف وفهم، عالم غير جاهل، فكلما سئل عن شجرة، أو طلب منه من ثمارها ثمرة، قصد لموضع تلك الشجرة، فأخذ ما يحتاج إليه من ثمرها، فأسرع به إلى طالبها، ولم يحتج لمعرفته بموضع حاجته إلى الدوران في جوانب أرضه، والتفتيش عن حاجة سائله، كما يعمل الجاهل بمواضع تلك الأشجار، وأماكن تلك الثمار.

فـالعالم في علمه، وعند قياسه وحكمه، والمعرفة بما يرد عليه من شرائع دينه، كصاحب هذه الأرض المهتدى، إلى ما يطلب منها، العالم بمواضع ثمارها، الخابر بنواحي أشجارها. فحال العالم في علم ما دارس من حكمه، وحفظ وأحاط به من علمه، كحال معرفة صاحب هذه الأرض بأرضه، فاستدلال العالم واهتداؤه إلى قياس العلم والأحكام، فيما يرد عليه من الحلال والحرام، كاستدلال صاحب الأرض إلى أشجارها، ومعرفته بما يبتغيه من ثمارها، لا فرق بينهما ولا اختلاف عند ذي عقل فيهما؛ بل اهتداء من هداه الله إلى علمه، واستدلال من دله الله على غوامض حكمه، أبين تبياناً ، وأنور في العقل برهاناً من اهتداء صاحب الأرض في أرضه ومعرفته بما غرس من شجره.

والحمدلله رب العالمين والعاقبة للمتقين، وسلام على المرسلين.

ثم اعـلم أيها السـائل أن كل قياس جاء مخالفاً للكتاب، أو جاء الكتاب له مخالفاً، حتى يكون كل واحد منهما ضد للآخر فلا يصح هذا القياس أبداً، ولا يثبت معه تأويل ولا هدى؛ لأنه مخالف للأصول، ولم يكن - ولله الحمد - ثابتاً في الفصول، وفي ذلك ومثله وما كان من شكله، ما يقول رسول الله صلى الله عليه وآله وسلم: (( إنه سيكذب علي كما كذب على الأنبياء من قبلي؛ فما أتاكم عني فأعرضوه على كتاب الله، فما وافق كتاب الله فهو مني وأنا قلته، وما خالف كتاب الله فليس مني ولم أقله.)). فجعل صلى الله عليه وآله الكتاب إماماً لكل ما روي عنه، أو قيل إنه منه؛ يُعرض عليه، فإن جاء مثله، عُلم أنه من قوله، وإن جاء مضاداً لشيء منه، عُلم أنه ليس عنه. فهذا في الأثار المذكورة عن الرسول، فكيف فيما سواها من القياس الذي يتعاطاه ويطلبه بعض الناس، فلعمري لا يصح من قياسهم، ولا يجوز من مقالهم، إلا ما يشهد له الكتاب والسنة، وكانت الموافقة لهما منه نيرة بينه، فعند موافقة القياس للكتاب يصح القياس في الألباب، وعند مخالفة القياس للكتاب يبطل ويفسد في جميع الأسباب. فليفهم من كان ذا فهم ما به في القياس قلنا، ومامنه أجزنا، وما منه دفعنا وأبطلنا.

والـقيـاس فلا يجوز أبداً، ولا يكون أصلاً بحيلةٍ من الحيل، ولا يمكن أن يتناوله متناول، ولا يطول إليه متطاول، ولا يطمع به طامع، إلا من بعد إحكام أصول العلم بالكتاب، والوقوف على ما فيه من جميع الأسباب، من الحلال والحرام، وما جعل الله فيه من الأحكام، وبيّن تبارك وتعالى من شرائع الإسلام التي جعلها الله سبحانه للدين قواماً، وللمسلمين إماماً. ومن بعد علم أصول السنة، وفهم فروعها المتفرعه، فإذا تمكن المتمكن في علمه، وأحاط بجوامع ما تحتاج إليه الأمة في دينها، ثم تفرع فيما لا غناء بالأمة عن معرفته في جميع أسبابها، من حلالها وحرامها، وما جعله الله ديناً لها، وافترضه سبحانه عليها، فـإذا تفـرع في علوم الدين، وأحاط بمعرفة ما افترض على المسلمين، فكان بذلك كله عارفاً، ومن الجهل لشيء منه سالمـاً، ثم كان مع ذلك ذا لب رصين، ودين ثابت متين، جازَ له القياس في الدين، وأمكنه الحكم في ذلك وبه بين المؤمنين، وكان حقيقاً بالصواب، حرياً باتقان الجواب.

فأما إن كان في شيء مما ذكرنا ناقصاً، أو عن بلوغه مقصراً؛ فلن يصح له أبداً قياسه، ولن يجوز له في دين الله التماسه؛ لأنه للأصول غير محكم، وبالفروع غير فهم، ولن يقيس المثال على مثاله، أو يحذو الشكل على شكله، إلا العارف بمحكمات أصله، فإذا أحكم أصله قاس بذلك فرعه. ومَثل ما به قلنا من تصرف الحالات في أهل القياس والمقالات، كمثل أهل الصناعات من الأبنية والصاغات، فإذا كان منهم صانع محكم لعمله، محيط بأصل صناعته، عارف بابتدائها وانتهائها وآلاتها، عالم بتأليفها وأحكامها، ثم ورد عليه مثال يمثله، أو شيء يحتذيه ويصنعه، احتذا فيما تصور من مثاله، بما عنده من محكم أعماله، وأتى به على قياسه، لمعرفته بأصل قياسه، وإحكامه لما قد أحكم من أعماله، فعلى قدر تفرعه في البصر بأصول الصناعات، وتمكنه في المعرفة بها في كل الحالات، يكون إحكامه لتمثيل المثال على مثله، وتشبيه الشكل المطلوب منه بشكله، حتى يكون ما يأتي به مشابها لما يحتذي به، لا يخالفه في شبهه، ولا يفارقه في قياسه، ولن ينال ذلك غيره ممن لم يحكم أصول عمله، ولم يفهم متفرعات أنواع صناعته. فكذلك المتناول للقياس في الأحكام، المتعاطي لذلك من شرائع الإسلام، لا يجوز له قياسه، ولا يصح له مثاله، حتى يكون لأصول الدين محكماً، ولشرائع العلم فهماً، ولمعرفة الكتاب والسنة قائماً؛ فعند ذلك يكون في قياسه كاملاً، ولعلمه محكماً، وعلى ما يطلب من ذلك كله قادراً.


أهل البيت هم أعلم الخلق بالكتاب والسنة

ثم اعـلم أيها السـائل علماً يقيناً، وافهم فهماً ثابتاً مبيناً، أن العلماء تتفاضل في علمها، وتتفاوت في قياسها وفهمها، وفيما قلنا به من ذلك ما يقول الله سبحانه: ﴿نَرْفَعُ دَرَجَاتٍ مِّن نَّشَاء وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف: 76]، وأنه ليس أحد من المخلوقين أولى بفهم أحكام رب العالمين، ممن اختاره الله واصطفاه وانتجبه وارتضاه، فجعله مؤديا لدينه، قائماً بحكمه، داعياً لبريته، حائطاً لخليقته، منفذاً لإرادته، داعياً إلى حجته، مبيناً لشريعته، آمراً بأمره، ناهياً عن نهيه، مقدماً لطاعته، راضياً لرضاه، ساخطاً لسخطه، إماما لخليقته، هاديا لها إلى سبيله، داعياً لها إلى نجاتها، مخرجا لها من عمايتها، مثبتاً لها على رشدها، مقيماً لها على جواد سبلها، ناصحاً لله فيها، قائماً بحقه سبحانه عليها. وذلك وأولئك فهم صفوة الله من خلقه، وخيرته من بريته، وخلفاؤه في أرضه، الأئمة الهادون، والقادة المرشدون، من أهل بيت محمد المصطفى، وعترة المرتضى، ونخبة العلي الأعلي، المجاهدون للظالمين، والمنابذون للفاسقين، والمقربون للمؤمنين، والمباعدون للعاصين، ثمال كل ثمال، وتمام كل حال، الوسيلة إلى الجنان، والسبب إلى الرضاء من الله والرضوان، بذلوا أنفسهم للرحمن، وأحيوا شرائع الدين والإيمان، لم يهنوا ولم يفتروا، ولم يقصروا في طلب ثار الإسلام ولم يغفلوا، نصحوا المسلمين، واحبوا المؤمنين، وقتلوا الفاسقين، ونابذوا العاصين، وبينوا حجج رب العالمين على جميع المربوبين، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42].

عملوا فجوزوا، ونصحوا فقبلوا، وتقربوا من الله فقربوا، وأخلصوا لله سبحانه الديانه فأخلص لهم المحبة، طلبوا منه التوفيق فوفقهم، وسألوه التسديد فسددهم، وقاموا له بأمره فأرشدهم، واهتدوا إلى قبول أمره فزادهم هدى، وضاعف لهم كل خير وتقوى، كما قال جل جلاله، عن أن يحويه قول أو يناله: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد: 17].

قـصدوا الحق فأرشدوا له، وأئتموا بالصدق فعملوا به، فوجبت لهم حقائق التوفيق، ونالتهم من الله موقظات التحقيق، وقصدتهم منه سبحانه قواصد النعمة، وشملتهم بفضله سبحانه شوامل الحكمة، فنطقوا بالبيان في قولهم، وحكموا بالحق في حكمهم، واهتدوا بالله سبحانه في أمرهم، وثبتوا بزيادة هدى الله على الحق الفاصل، وتناولوا شكائم العلم الفاضل، فنالوا بعطاء الله الأكبر ما لم ينل غيرهم، وقدروا على ما عجز عنه سواهم، فحكموا باختيار الله لهم وتوفيقه، وإرشاده لهم وتسديده في كل نازلة بالصواب، وبعد عنهم فيها كل شك وارتياب، فكان علمهم - لما ذكرنا، من اختيار الله لهم واصطفائه إياهم، ورضاه باستخلافهم في أرضه، واسترعائه لما استرعاهم من بريته - علماً جليلاً، وكان قياسهم قياساً ثابتاً أصيلاً، إذ هم وأبوهم صلى الله عليه وعلى آله وسلم أصل كل دين، وعماد كل يقين، ومنه صلوات الله عليه تفرعت العلوم المعلومة، وثبتت أصول الأحكام المفهومة، ومنه ومن ذريته نيلت العلوم الفاضلة، وبُلغت الأصول الفاصلة فمن علمهم صلوات الله عليهم تفرعت الأحكام، ومن بحر فهمهم استقى جميع الأنام. فهم أصل الدين، وشرائع الحق المستبين، فكل علم نيل أو كسب فمن فضل علمهم اكتسب، وكل حكم حق به حكم فمن حكم حقهم علم، فهم أمناء الله على حقه، والوسيلة بينه وبين خلقه، المبلغون للرسالات، الآتون من الله سبحانه بالدلالات، المثبتون على الأمة حججه البالغة، المسبغون بذلك على الأمة للنعم السابغة، لا يجهل فضلهم إلا جهول معاند، ولا ينكر حقهم إلا معطل جاحد، ولا ينازعهم معرفة ما به أتوا عن الله إلا ظلوم، ولا يكابرهم فيما أدوه إلى الأمة عن الله إلا غشوم؛ لأنهم أهل الرسالة المبلغة، والآتون من الله سبحانه بالحجة البالغة، الذين افترض الله على الأمة تصديقهم، وأمروا باتباعهم، ونهوا عن مخالفتهم، وحضوا على الاقتباس من علمهم.

ألا تسمع كيف يقول الرحمن، فيما نزل من النور والبرهان، حين يقول: ﴿فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ﴾[النحل: 43]، فأمرت الأمة بسؤالهم عند جهلها، والاقتباس منهم لمفروض علمها. ثم قال سبحانه: ﴿وَلَوْ رَدُّوهُ إلى الرَّسُولِ وإلى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنبِطُونَهُ مِنْهُمْ وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشَّيْطَانَ إلا قَلِيلاً﴾[النساء: 83]، فأخبر سبحانه أنهم لو ردوا ما يجهلون علمه، ولا ينالون فهمه إلى الله بالتسليم له في حكمه، وإلى الرسول في معلوم علمه، وإلى الأئمة من عترته، فيما التبس من ملتبسه، واشتبه على الأمة من متشابهه، لوجدوه عندالله في كتابه مثبتاً، وفي سنة رسول الله التي جاء بها من الله مبيناً، وعند الأئمة من عترته صلى الله عليه وعلى آله وسلم نيراً بيناً.

ثم أخبر سبحانه أنه لولا فضل الله على الخلق بإظهار من أظهر لهم من خيرته، وتوْلِيَة من وَلِي عليهم من صفوته، إذا لاتبعوا الشيطان في إغوائه، ولشاركوه في غيِّه وضلاله، فامتن عليهم سبحانه بأئمة هادين مهتدين، غير ضالين ولا مضلين، صفوة الله من العالمين، وخيرته من المخلوقين، نور الأمة، وسراج الظلم المدلهمة، ورُعاء البرية، وضياء الحكمة، ومعدن العصمة، وموضع الحكمة، وثبات الحجة، ومختلف الملائكة، اختارهم الله على علمه، وقدمهم على جميع خلقه، علماً منه بفضلهم، وتقديساً لهم على غيرهم، وفي ذلك ما يقول الله سبحانه: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإذنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ﴾[فاطر: 32]، فأخبـر بما ذكرنا من اصطفائهم على الخلق، ثم ميَّزهم فذكر منهم الظالم لنفسه باتباعه لهوى قلبه، وميله إلى لذته؛ وذكر منهم المقتصد في علمه، المؤدي إلى الله لفرضه، المقيم لشرائع دينه، المتبع لرضاء ربه، المؤثر لطاعته؛ ثم ذكر السابق منهم بالخيرات، المقيمين لدعائم البركات، وهم الأئمة الظاهرون، المجاهدون السابقون، القائمون بحق الله، المنابذون لأعداء الله، المنفذون لأحكام الله، الراضون لرضاه، الساخطون لسخطه، والحجة بينه وبين خلقه، المستأهلون لتأييده، المستوجبون لتوفيقه، المخصوصون بتسديده، في كل حكم به حكموا، أو قياس في شيء من الأحكام به قاسوا، حجة الله الكبرى، ونعمته العظمى، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً، وفي ذلك ما يقول الله سبحانه: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب: 33]. وفي طاعتهم وفيما أمر الله به من رد الفتيا بين المفتين وما فيه يتنازع المتنازعون إليهم ما يقول الله سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إلى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً﴾[النساء: 59].

وما جاء من الله تبارك وتعالى لآل رسوله من الذكر الجميل، والحض للعباد على طاعتهم، والاقتباس من علمهم فكثير غير قليل، يجزي قليله عن كثيره، ويسيره عن جليله، من كان ذا علم واهتداء، ومعرفة بحكم الله العلي الأعلى.

وكل ذلك أمرٌ من الله سبحانه للأمة برشدها، ودلالةٌ منه على أفضل أبواب نجاتها؛ فإن اتبعت أمره رشدت، وإن قبلت دلالته اهتدت، وإن خالفت عن ذلك غوت، ثم ضلت وأضلت، وهلكت وأهلكت، ليهلك من هلك عن بينة، ويحيى من حيَّ عن بينة، وإن الله لسميع عليم.

وفي أمر الأمة باتباع ذرية المصطفى، ما يقول النبي المرتضى: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي الثقلين، كتاب الله وعترتي اهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا، حتى يردا علي الحوض.)).

ويقول صلى الله عليه وآله وسلم في تفضيلهم، والدلالة على اتباعهم، وما فضلهم الله به على غيرهم: (( النجوم أمان لأهل السماء، وأهل بيتي أمان لأهل الأرض، فإذا ذهبت النجوم من السماء أتى أهل السماء مايوعدون، وإذا ذهب أهل بيتي من الأرض، أتى أهل الأرض ما يوعدون.)).

وفيما ذكرنا من أمرهم ما يقول صلى الله عليه وآله وسلم: (( مثل أهل بيتي فيكم كمثل سفينة نوح، من ركبها نجاء، ومن تخلف عنها غرق وهوى.)).

وهذا ومثله فكثير عنه صلى الله عليه وآله وسلم فيهم يفهمه من روى عنه عليه السلام ونحن نستغني بقليل ذكره عن كثيره.

ثم اعلم أيـها السـائل أن الحـق لايؤخذ إلا من أحد ثلاثة وجوه: كـتاب ناطق؛ أو إجماع من الأمة فيما نقلته عن النبي عليه السلام من السنة التي جاء بها عن الله؛ أو أمر بينته وصححته العقول، وميزت وأخرجت حقه وشرعت صدقه.

ثم اعلم أن القيـاس يخرج على معنيين: أحـدهما ثابت صحيح، والآخر باطل قبيح.

فأما المعنى الباطل منهما؛ فهو قول القائل: قاس فلان ويقيس فلان، يريد بذلك قياساً على غير الكتاب، يضرب بعض القول ببعض، ويقيس برأي نفسه على رأي غيره، ويشبه مذهبه في القياس بمذهب غيره، فيخرج قياسه قياساً فاسداً، لا يجوز هذا القياس في الدين، ولا يثبت في أحكام المسلمين؛ بل من تعاطى قياساً على ماذكرنا، أو قولاً فيما شرحنا، كان محيلاً مبطلاً، فاسد المذهب جاهلاً.

والمعنى الذي يثبت في كل معنى، ويكون دليلاً على النور والهدى؛ فهو أن يكون العالم المتبحر في علمه المتمكن في فهمه، إذا ورد عليه أمر قاسه على كتاب الله، وعلى سنة رسول الله صلى الله عليه وعلى آله وسلم. ومعنى قولنا قاسه: هو دبره ونظره، وفكر فيه وميزه، واستعمل في استخراجه من كتاب الله سبحانه وسنة نبيه وعقله، فغاص عند نزول النازلة في بحور الكتاب والسنة، حتى استخرج باستدلاله علم حاجته من كتاب ربه وسنته التي أنزلها على نبيئه. فهذا المعنى هو القياس الصحيح، ومعنى اسم القياس هاهنا من قول القايل: قاس، فإنما هو استدل وأصاب، وميز فاستخرج بقياسه وتمييزه الصواب من كتاب ربه، ووقف بحودة تمييز قياسه، وغوصان لبه على طلبه، وجال بما ركب الله في صدره من ثابت لبه، إذ أجاد استعماله في حاجته مما طلب من علم نوازل الأحكام، ووقف بذلك على معرفة أصول دين الإسلام، فكان بقياسه وتمييزه، راداً لفروع دينه إلى أصوله، فالتأم له بالتمييز والنظر، وجودة انصاف العقل والفكر ما افترق، وارتتق له بذلك في الأحكام ما انخرق. فـافهم - هديـت - معنـى قول القائل: قاس ويقيس، واستعمل لبك في معرفة الفرق بين المعنيين اللذين ذكرنا، حتى يستدل فيهما على الهدى، وتكون من ذلك في قولك كله على الأستواء.

والحمد لله العلي الأعلى، وصلى الله على محمد المصطفى، وعلى أهل بيته الطيبين الأخيار الصادقين الأبرار.

ثم اعلم من بعد كـل علم ومن قبله، وعند استعمالك لعقلك في فهمه، أن الذين أمرنا باتباعهم من آل رسول الله، وحُضضنا على التعلم منهم، وذُكرنا ما ذكرنا من أمر الله برد الأمور اليهم، هم الذين احتذوا بكتاب الله من آل رسول الله، واقتدوا بسنة رسول الله، الذين اقتسبوا علمهم من علم آبائهم وأجدادهم، جداً عن جدٍ، وأباً عن أب، حتى انتهوا إلى مدينة العلم، وحصن الحلم، الصادق المصدَّق، الأمين الموفق، الطاهر المطهر، المطاع عندالله المقدر، محمد صلى الله عليه وآله وسلم. فمن كان علمه من آل رسول الله على ما ذكرنا، منقولاً إلى آبائه مقتبساً من أجداده، لم يزغ عنهم، ولم يقصد إلى غيرهم، ولم يتعلم من سواهم؛ فعلمه ثابت صحيح، لا يدخله فساد ولا زيع، ولا يحول أبداً عن الهدى والرشاد، ولا يدخله اختلاف، ولا يفارق الصحة والائتلاف.

فإن قـلـت: أيها السائل قد نجد علماء كثيراً منهم ممن ينسب إليه علمهم، مختلفين في بعض أقاويلهم، مفترقين في بعض مذاهبهم، فكيف العمل في افتراقهم، وإلى من يلجأ منهم؟ وكيف نعمل باختلافهم وقد حضضتنا عليهم، وأعلمتنا أن كل خير لديهم، وإن الفرقة التي وقعت بين الأمة هي من أجل مفارقة الأئمة من آل رسول الله صلى الله عليه وآله وسلم؟

قـلنـا لـك: قد تقدم بعض ما ذكرنا لك في أول هذا الكلام، ونحن نشرح لك ذلك بأتم التمام.

إن اختلاف آل الرسول صلى الله عليه وآله وسلم - أيها السائل عن أخبارهم - لم يقع ولا يقع أبداً إلا من وجهين:

فأما أحدهما: فمن طريق النسيان للشيء بعد الشيء، والغلط في الرواية والنقل، وهذا أمر يسير حقير قليل، يرجع الناسي منهم عن نسيانه، إلى القول الثابت المذكور له عند الملاقاه والمناظرة.

والمعنـى الثـاني: فهو أكبر الأمرين وأعظمهما، وأجلهما خطراً وأصعبهما، وهو أن يكون بعض من يؤثر عنه العلم تعلم من غير علم آبائه، واقتبس علمه من غير أجداده، ولم يستنر بنور الحكمة من علمهم، ولم يستضيء عند إظلام الأقاويل بنورهم، ولم يعتمد عند تشابه الأمور على فقههم، بل جنب منهم إلى غيرهم، واقتبس ما هو في يده من علمه من أضدادهم، فصار علمه لعلم غيرهم مشابهاً، وصار قوله لقولهم صلوات الله عليهم مجانباً، إذ علمه من غيرهم اقتبسه، وفهمه من غير زنادهم ازدنده، فاشتبه أمره وأمر غيرهم، وكان علمه كعلم الذين تعلم من علمهم، وقوله كقول من نظر في قوله، وضوء نوره كضوء العلم الذي في يده، وكان هو ومن اقتبس منه سواءً في المخالفة لأهل بيت رسول الله صلى الله عليه وعلى آله وسلم والاقتداء، وإن كان منهم في نَسَبِه فليس علمهم كعلمه، ولا رأيهم فيما اختلف فيه الحكم كرأيه. والحجة على من خالف الأصل من آل رسول الله، كالحجة على غيرهم من سائر عباد الله، ممن خالف الأصول المؤصلة، وجنب عنها.

والأصل الذي يثبت علم من اتبعه، ويبين قول من قال به، ويصح قياس من قاس عليه، ويجوز الاقتداء لمن اقتدى به؛ فهو كتاب الله تبارك وتعالى المحكم، وسنة رسول الله، اللذان جُعلا لكل قول ميزاناً، ولكل نور وحق برهاناً، لايضل من اتبعهما، ولا يغوى من قصدهما، حجة الله القايمة، ونعمته الدايمة. فمن اتبعهما في حكمهما، واقتدى في كل أمر بقدوهما، وكان قوله بقولهما، وحكمه في كل نازلة بهما، دون غيرهما فهو المصيب في قوله، المعتمد عليه في علمه، القاهر لغيره في قوله، الواجب على جميع المسلمين من آل رسول الله ومن غيرهم أن يرجعوا إلى قوله، ويتبعوا من كان كذلك في علمه؛ لأنه على الصراط المستقيم الذي لا اعوجاج فيه ولا دخل، ولله الحمد عليه. فمن كان على ما ذكرنا، وكان فيه ما شرحنا، من الاعتماد على الكتاب والسنة، والاقتباس منهما والاحتجاج بهما، وكانا شاهدين له على قوله، ناطقين بصوابه، حجة له في مذهبه، فواجب على كل أحد أن يقتدي به، ويرجع إلى حكمه.

فإذا جاء شيء مما يختلف فيه آل رسول الله صلى الله عليه وآله، ميَّز الناظر المميز السامع لذلك بين أقاويلهم؛ فمن وجد قوله متبعاً للكتاب والسنة، وكان الكتاب والسنة شاهدين له بالتصديق؛ فهو على الحق دون غيره، وهو المتبع لا سواه، الناطق بالصواب، المتبع لعلم آبائه في كل الأسباب.

وإن ادّعى أحد من آل رسول الله صلى الله عليه وآله وسلم أنه على علم رسول الله، وأنه مقتد بأمير المؤمنين، والحسن والحسين صلوات الله عليهم، فاعلم هديت أن علم آل رسول الله لا يخالف علم رسول الله، وأن علم رسول الله لا يخالف أمر الله ووحيه، فاعرض قول من ادّعى ذلك على الكتاب والسنة؛ فإن وافقهما ووافقاه فهو من رسول الله، وإن خالفهما وخالفاه فليس منه صلى الله عليه وآله وسلم، وكما قال فيما روينا عنه، حين يقول صلى الله عليه وآله وسلم قال: (( إنه سيكذب علي كما قد كذب على الانبياء من قبلي؛ فما جاءكم عني فاعرضوه على كتاب الله، فما وافق كتاب الله فهو مني وأنا قلته، وما خالف كتاب الله فليس مني ولم أقله.)).

وهذا أصل في اختلاف آل رسول الله ثابت، ودليل على الحق صحيح، فاعتمد فيما اختلفوا فيه عليه، واستعمله في ذلك يبن لك الحق حيث هو، ويصح لك المقتبس من علم آبائه صلوات الله عليهم، والمقتبس من غيرهم، وتصح لك الحجة في جميع أقوالهم، وتهتدي به إلى موضع نجاتك، وتستدل به على مكان حياتك، وتقف به على الذين أمرناك باتباعهم بأعيانهم، فقد شرحنا لك شرحاً واضحاً، وبيناهم لك تبياناً صحيحاً، حتى عرفتهم إن استعملت لبك بما بينالك من صفاتهم، كما تعرفهم بالرؤية بأعيانهم، وتقف عليهم بأساميهم وأنسابهم.

والحمد الله على توفيقه وإرشاده، حمداً كثيراً طيباً مباركاً فيه.

كمل الكتاب والحمدلله وحده وصلواته على سيدنا محمد النبي وآله وسلامه

ولـه أيضاً عليه السـلام:


كتـاب دعوة وجه بها إلى أحمد بن يحيى بن زيد ومن قِبَله

بسم الله الرحمن الرحيم

الحمد لله الأول، القديم الآخر، الواحد الكريم، الذي لا تراه العيون عيون الناظرين، ولا تحيط به ظنون المتظنين، ولاتقع عليه أوهام المتوهمين، ولا يصفه أحد من الواصفين، إلا بما وصف به نفسه من أنه هو، وأنه باين عن الأشياء، وباينة الأشياء منه، فلم يبن منها سبحانه غائباً عنها، ولم يخف منها في بينونتها خاف عليه منها، بل إحاطته بأسرِّ سرها، كإحاطته بأعلن علانيتها، العادل في قضائه، المعز لأوليائه، المذل لأعدائه، الناصر لمن نصره، الخاذل لمن خذله، البريء من أفعال العباد، المتعالى عن اتخاذ الصواحب والأولاد، داحي الأرض ذات المهاد، رافع السماء بغير عماد، الموفق المسدد لكل رشاد، الزاجر الناهي عن الفاحشات، الحاض الآمر بالحسنات.

وأشهد أن لا إله إلا الله وحده لا شريك له، الذي لا تواري عنه ساترات متكاثفات الستور، ولا تستجن عنه بمتراكم أمواجها قعور البحور. وأشهد أن محمداً عبده ورسوله أرسله برسالته، وانتجبه لأمانته، فبعثه في طامة طخيا، ودياجيج ظلمة عميا، وأوائل فتنة دهيا، ودروس من الصالحات، وظهور من المنكرات، فدعا إلى ربه، وأظهر ما أمر به، وفتح فينق الفسق، وأظهر دعوة الصدق، وأعلن كلمة الحق، وأرغم أنف الشيطان، وأدحض عبادة الأوثان، وأخلص التعبد للرحمن، ونهى عن الظلم والعصيان، وأمر بالتواصل والإحسان، وأماط أفعال الجاهلية، ونفى عنهم ظلمة الحمية والعصبية، وبسط لأمته كنفي الرحمة الواسعة، وأكمل الله به على البرية النعمة السابغة، فمضى عليه السلام في أمر الله قدماً، وجرد في أمر الله سبحانه مصمماً، حتى أثبت له على عباده الحجة بالتبيين لهم جميع ما افترض الله عليهم، والإعذار في ذلك والإنذار والتوقيف لهم على معالم دينهم، وجهاد من عَنَد عن سيرته منهم، حتى إذا اعتدل عمود الدين، وتعلق به جميع المسلمين، وسطع نوره، ووضحت وشرعت أموره، وتقشع عن الحق الثبج، وكملت به وبرسوله الحجج، اختار الله لنبيه، صلى الله عليه، دار النعيم والسرور، ونقله من دار التعب والنصب والغرور، فقبضه الله سبحانه سعيداً، قد بيّن للأمة ما له خلقوا، وأوضح لهم ما إليه دعوا، وأوقفهم على ما به أمروا.


فضل الجهاد

وكان أفضل ما افترض الله عليهم، وجعله حجة مؤكدة فيهم الجهاد في سبيله، والأمر بالمعروف الأكبر، والنهي عن التظالم والمنكر، ولذلك امتدح الله به الأنبياء المرسلين، وذلك قوله: ﴿الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَئِكَ هُمُ الْمُفْلِحُونَ﴾[الأعراف: 157]، ويقول: ﴿الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الأَرْضِ أَقَامُوا الصَّلاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الأُمُورِ﴾[الحج: 41]، ويقول سبحانه: ﴿كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ﴾[آل عمران: 110] ويقول تعالى أمراً منه لجميع المسلمين: ﴿وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إلى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ﴾[آل عمران: 104].

وبالأمر بالمعروف والنهي عن المنكر ألف الله بين المؤمنين، وجعلهم إخوة عليه متوالين وذلك قوله: ﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللّهَ وَرَسُولَهُ أُوْلَئِكَ سَيَرْحَمُهُمُ اللّهُ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ﴾[التوبة: 71]

وبترك الأمر بالمعروف والنهي عن المنكر ذم الله المنافقين والمنافقات حين يقول: ﴿الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ﴾[التوبة: 67]. والأمر بالمعروف والنهي عن المنكر فلا يُنال إلا بالإقدام والتصميم، والنية والاعتزام الكريم على الجهاد في سبيل الله، وتوطين الأنفس على ملاقاة أهل الظلم والطغيان، فحينئذ ينال ذلك، ويؤدي فرض الله من كان كذلك، وهو الجهاد في سبيله وفي ذلك ما يقول في واضح التنزيل: ﴿لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلاًّ وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا دَرَجَاتٍ مِّنْهُ َمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُورًا رَّحِيمًا﴾[النساء: 95 -96] وقال الله تبارك وتعالى: ﴿نَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ﴾[الصف: 10 - 13] ويقول: ﴿وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وإن اللَّهَ لَمَعَ الْمُحْسِنِينَ﴾[العنكبوت: 69] ولفضل الجهاد ما أمر الله نبيئه بالتحريض عليه للعباد حين يقول: ﴿يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ﴾[الأنفال: 65]، ويقول تبارك وتعالى: ﴿وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتًا بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ فَرِحِينَ بِمَا آتَاهُمُ اللّهُ مِن فَضِْهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ﴾[آل عمران: 170].

وما ذكر الله من تفضيل الجهاد فأكثر من أن يحيط به كتاب، وهو معروف عند من رزق فهمه من ذوي الألباب. وكيف لا يكون الجهاد في سبيل الله فُضَل على جميع أعمال المؤمنين، وبه يحيا الكتاب المنير، ويطاع اللطيف الخبير، وتقوم الأحكام، ويعز الإسلام، ويأمن الأنام، وينصر المظلوم، ويتنفس المهموم، وتنفى الفاحشات، ويعلو الحق والمحقون، ويخمل الباطل والمبطلون، ويعز أهل التقوى، ويذل أهل الردى، وتشبع البطون الجائعة، وتكسى الظهور العارية، وتقضى غرامات الغارمين، وينهج سبيل المتقين، وينكح الأعزاب، ويقتدى بالكتاب، وترد الأموال إلى أهلها، وتفرق فيما جعل الله من وجوهها، ويأمن الناس في الآفاق، وتفرق عليهم الأرزاق.


حظر الجهاد إلا مع من اصطفاه الله

ثم إن الله، جل جلاله عن أن يحويه قول أو يناله، حظر الجهاد مع جميع مَن خَلَق من العباد إلا من اصطفى، وأؤتمن على وحيه من عترة رسوله صلى الله عليه وعليهم، الذين هدى بهم الأمة من الضلالة والهلكة، لما في الجهاد من القتل والقتال، وسفك الدماء وأخذ الأموال، وهتك الحريم، وغير ذلك من الأحكام، وذلك فلا يكون إلا بإمام مفترض الطاعة، ولا يكون إلا من آل محمد صلى الله عليه وعليهم، الذين استنقذ الله بهم الأمة من شفا الحفرة، وجمع بهم كلمتها، وألف بين قلوبهم من بعد الافتراق والاختلاف، والتشاجر وقلة الائتلاف، فأصبحوا بنعمة الله على الحق مؤتلفين، ولما كانوا عليه من الكفر مجانبين، يعبدون الرحمن من بعد عبادة الأوثان، ويقرون بمحمد عليه السلام، داخلين في النور والإسلام، ناجين من عبادة الشيطان، تالين لآيات القرآن، يتلونه آناء الليل وأطراف النهار، ويقرون بالربوبية للواحد الجبار. قد اختار الله لهم منهمأئمة هادين، وجعلهم من ولد نبيه خاتم النبيئين، وفي ذلك مايقول: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاء وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ﴾[القصص: 68]، من أهل النبوة وموضع الرسالة، ومعدن الحكمة، وبيت النجاة والعصمة، الذين أمر الخلق باتباعهم، والكينونة معهم دون غيرهم، وذلك قوله تعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ﴾[التوبة: 119]. وفيهم وفي آبائهم ما يقول سبحانه: ﴿إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة: 55] فجعل الولاية لهم خاصة، وثبت الإمامة فيهم، وأنزل الوحي عليهم بذلك. وفيهم يقول رسول الله صلى الله عليه وآله وسلم: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتى؛ إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض.)) فبين بذلك أنه من تمسك بهم نجا، ومن تخلف عنهم هوى. وفيهم يقول صلى الله عليه وآله وسلم: (( ما أحبنا أحد فزلت به قدم إلا ثبتته قدم حتى ينجيه الله تعالى يوم القيامة.)). وفيهم يقول: (( إن مثل أهل بيتى فيكم كسفينة نوح، من ركبها نجا ومن تخل عنها غرق وهوى.)). وفيهم يقول الله تبارك وتعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ﴾[النساء: 59]، فجعل طاعتهم موصولة بطاعة رسوله، وطاعة رسوله موصولة بطاعته، ومعصيتهم مقرونة بمعصية نبيه، ومعصية نبيئه مقرونة بمعصيته، فمن عصاهم فقد عصى الله سبحانه ورسوله، ومن أطاعهم فقد أطاع الله.


الإمام المفترضة طاعته

والذي افترض طاعته ذو الجلال والإكرام، من أهل بيت محمد صلى الله عليه وآله على جميع من خلق وذرأ من الأنام، وبنى على طاعته وموالاته دعائم الإسلام: الورِع الفاضل التقي الكامل الباذل لنفسه لله، العالم الذي لا تأخذه في الله لومة لائم، الفَهِم بمعاني الكتاب، المتفرع فيما يحتاج إليه من الأسباب، المجرد في أمره، الداعي إلى سبيل ربه، المباين للظالمين، الناهض بحجة رب العالمين، الكاشف لرأسه، المجرد لسيفه، الرافع لرايات الحق، المظهر لعلامات الصدق، الزاهد في حطام الدنيا، الراغب في الآخرة التي لا تفنى، والحافظ للرعية، المواسي لهم، المتحنن عليهم، المقرب غير المبعد، المهون غير المجهد، القارن لهم بنفسه في جميع أمره، الشفيق عليهم، الآخذ لمظلومهم من ظالمهم، المستوفي لحق الله من أيديهم، والراد له في مصالحهم، والمفرق لفيئهم فيهم، المسلم له إليهم، العادل في قسمه، المساوي بين رعيته في حكمه، الطارح الجبرية والتكبر، البعيد من الخيلاء والتجبر، والباسط لكنفه، المنصف لأهل طاعته، المتفقد لجميع معايشهم، الحامل لهم على ما أُمروا به من أديانهم، الممضي لأحكام الله فيهم، القائم بقسط الله عليهم، الرؤوف الرحيم بهم، العزيز عليه عنوتهم، المتعني بالجليل والدقيق من أمورهم، المشبه في ذلك لجده، ولما ذكر الله من أمره، حيث يقول سبحانه: ﴿لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيِْ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ﴾[التوبة: 128]، الشجاع السخي، الفارس الكمي.


وجوب طاعة القائم لله

فإذا كان كذلك، ثم دعاهم إلى نفسه، والقيام لله بحقه، وجبت على الأمة طاعته، وحرمت عليهم معصيته، ووجبت عليهم الهجرة إليه، والمجاهدة بأموالهم معه وبين يديه، وكانت طاعته والهجرة إليه، والمجاهدة بأموالهم معه، والتجريد في أمره، وبذل الأموال والأنفس، والمبادرة إلى صحابته، والكينونة تحت كنفه، فرضاً من الله على الخلق، لا يسعهم التخلف عنه ساعة، ولا التفريط في أمره فينة، إلا بعذر قاطع مبين عند الله سبحانه، من مرض، أو عرج، أو عمى، أو فقر مدقع عن اللحوق به مانع، وفي ذلك ما يقول الله سبحانه: ﴿انْفِرُواْ خِفَافًا وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ﴾[التوبة: 41]، فمن كان على واحدة من هذه الأربع الخصال جاز له التخلف عند الواحد ذي الجلال، وإن لم يكن كذلك وجب عليه فرض المهاجرة والقتال، وفي ذلك ما يقول الله سبحانه: ﴿لَيْسَ عَلَى الأَعْمَى حَرَجٌ وَلا عَلَى الأَعْرَجِ حَرَجٌ وَلا عَلَى الْمَرِيضِ حَرَجٌ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ وَمَن يَتَوَلَّ يُعَذِّبْهُ عَذَابًا أَلِيمًا﴾[الفتح: 17]، ويقول سبحانه: ﴿وَلاَ عَلَى الَّذِينَ إذا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ﴾[التوبة: 92]، فجعل الله لمن كان على مثل هذه الحال من الفقر في تخلفه عن الجهاد مع المحق من آل رسول الله صلى الله عليه وآله وسلم العذر.


الوعيد على من تخلف عن القائم

فأما من سلم من ذلك، ولم يكن في شيء من أحواله كذلك، ثم تخلف عنه من بعد أن تبلغه دعوته، وتنتهي إليه رسالته، أو يقع إليه خبره، فهو غادر في دين الله فاجر، ولرسوله معاند، وعن الحق والصراط المستقيم عاند، مشاق لله محارب، إلى النار عادل وعن الجنة مجانب، قد باء من الله باللعنة، وجاهره بالمعصية، ووجب على الإمام إن حاربه حربه وقتله وإهلاكه، وإن لم يحاربه وتخلف عن نصرته وجب عليه إبعاده وإقصاؤه، وإبطال شهادته، وإزاحة عدالته، وطرح اسمه من مقسم الفيء. ووجب على المسلمين منابذته في العداوة والاستخفاف به، والاستهانة بكل أمره، لا يسعهم غيره، ولا يجوز لهم فيه سواه. ألا تسمع كيف يقول العزيز الكريم فيما نزل على نبيه من القرآن العظيم إذ يقول: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إذا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إلى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَ فِي الآخِرَةِ إلا قَلِيلٌ إلا تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[التوبة: 38 - 39].

ومن الدليل على ما قلنا به، من هلاك من تخلف من دعوة الحق، أو تثاقل عن إجابة محق، قول الله سبحانه لرسوله: ﴿فإن رَّجَعَكَ اللّهُ إلى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُل لَّن تَخْرُجُواْ مَعِيَ أَبَدًا وَلَن تُقَاتِلُواْ مَعِيَ عَدُوًّا إِنَّكُمْ رَضِيتُم بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُواْ مَعَ الْخَالِفِينَ وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ﴾[التوبة: 83 -84]، فأمر الرسول بالرفض لهم، ولم يأذن في الخروج لهم ثانية أخرى، عقاباً عن التخلف عنه والتربص به، وحرمهم الخروج وسهام الغنائم، إذ السهام لا تقع إلا لمن حامى عليها، ولا تقسم إلا لمن كان حاضراً لها، وحرمهم ولاية الرسول وتوليته، وأوجب عليهم العداوة لهم. وبأقل من ذلك ما يقول الله سبحانه: ﴿سَيَقولُ الْمُخَلَّفُونَ إذا انطَلَقْتُمْ إلى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُوا كَلامَ اللَّهِ قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ﴾[الفتح: 15]، يريد بقوله: ﴿قَالَ اللَّهُ﴾ أي: حكم الله عليكم، وأمرنا به فيكم. وفيما ذكرنا من هلاك المخلفين عن دعوة الحق والمحقين ما يقول أصدق الصادقين فيمن قال لإخوانه وتأخر: لا تنفروا في الحر. فقال جل جلاله عن يحويه قوله ويناله: ﴿وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ﴾[التوبة: 180]، وكفى في إهلاك الله وإخزائه للمتخلفين عن الحق والمحقين ما يقول لنبيئه محمد صلى الله عليه وآله وسلم: ﴿وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ ﴾[التوبة: 84]، فنهى رسوله عن الصلوة عليهم، والوقوف على قبورهم، وحرم عليه الاستغفار لهم، ولم ينه عن ذلك إلا في غوي هالك عنده معذب شقي.

ثم أخبر أن المرتابين الذين هم في ريبهم يترددون، والتردد فهو الشك، والشك فلا يكون في حق إلا من أهل الفجور والفسوق. ومن أضل عند الله، أو أهلك، أو أشد عذاباً عند الله، أو آفك ممن تخلف عن الحق وهو يعرفه، وسوَّف بالإقبال إليه. فكذلك، لعمر أبي، الجفاة الرافضين للحق والمحقين، والمتأولين في ذلك على رسول الله صلى الله عليه وآله، ما لم يجعل الله إلى التعلق به سبيلاً، أشدُّ عذاباً عند الله، وآلم تنكيلاً ممن لم يعرف ما افترض الله عليه في الجهاد، فهو يتكمه في البلاء متحيراً عن ما اهتدى إليه غيره من العباد، فنعوذ بالله من التخلف عن أمره، والصد عن سبيله. فلا صد يرحمك الله أصد، ولا جرم عند الله أشدّ من جرم من تخلف عن الحق، ممن ينظر إليه من السواد الأعظم من الكبراء، وبه تقتدي العوام من العلماء والجهلاء، بل تخلف من كان كذلك ثم تخلف فقد عطل ورفض الحق، وأضعف دعوة الصدق؛ لأن كثيراً من ضعفة المؤمنين يقتدون بأفاعيله، لثقتهم به واتكالهم على رأيه، ونظرهم إلى عزيمته، إذ قصرت عزائمهم، وصغرت عن كثير من ذلك بصائرهم، فهم له أتباع في كل أمره، لايعدلون عن قوله ورأيه، ولا يفعلون إلا بفعله، وإن نهض نهضوا، وإن أقام أقاموا، وإن نصر نصروا، وإن خذل خذلوا، وكلهم مأخوذ بنفسه، إذ هو مقصر عن مدى غيره، والمنظور إليه منهم فمأخوذ بهم إن علم أنهم إليه ينظرون، وإياه يبصرون.

فيا ويل من تخلف عن الله وخالف الهدى، وركن إلى الأولاد والدنيا، أما سمع قول الله تعالى فيما نزل من القرآن الكريم حين يقول لرسوله صلى الله عليه وآله وسلم: ﴿قُل لِّلْمُخَلَّفِينَ مِنَ الأَعْرَابِ سَتُدْعَوْنَ إلى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ﴾[الفتح: 16] الآية، فأوجب لمن اتبع الجزاء الحسن والثواب، ولمن تخلف عن ذلك أليم العقاب، فنعوذ بالله من البلاء والحيرة والشقاء، والركون إلىما يزول ويفنى، والأثرة له على ما يدوم ويبقى.


ثواب من اتبع القائم

فهذه سبيل من تخلف عن فروض الواحد الجليل، فأما من اتبع ما وصفنا من آل الرسول، فإنه عند الله تبارك وتعالى حق مقبول، فهو عند الله تبارك وتعالى من المسلمين المؤمنين، العابدين، الخاشعين، المؤدين لعظيم ما افترض الله عليهم، المفضلين على جميع المؤمنين في التوراة والإنجيل والقرآن المبين، المهاجرين إلى الله، قد وقع أجرهم على الله، وكرم مئابهم لديه، وأدوا إليه الأمانة، فنجوا وسلموا من الخيانة، كما قال سبحانه: ﴿وَالَّذِينَ هَاجرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقًا حَسَنًا وإن اللَّهَ لَهُوَ خَيْرُ الرَّازِقِينَ لَيُدْخِلَنَّهُم مُّدْخَلاً يَرْضَوْنَهُ﴾[الحج: 59]، ومن صح منه هذا الفعل فقد صحت له الولاية من رب العالمين، ومن الرسول والأئمة وجميع المؤمنين، وكان من الذين قال الله سبحانه فيهم: ﴿إِخْوَانًا عَلَى سُرُرٍ مُّتَقَابِلِينَ﴾[الحجر: 47]، وكان من الآمنين للفزع الأكبر وتتلقاهم الملائكة كما قال أرحم الراحمين: ﴿هَذَا يَوْمُكُمُ الَّذِي كُنتُمْ تُوعَدُونَ﴾[الأنبياء: 103]، وكانوا من البايعين لأنفسهم من ربهم بما بذل لهم من الثمن الربيح حين يقول سبحانه: ﴿إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَايَعْتُم بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ﴾[التوبة: 111]، فيا لها تجارة ما أربحها، ويا لها دعوة ما أرفعها، دنيا يسيره فانية، بآخرة كبيرة باقيه، وحياة أيام تزول بحياة أيام أبداً لا تحول، والنكد والنصب والشدة والتعب بالراحة والسرور، والغبطة له في كل الأمور. فاز والله من بادر فاشترى الجنة بأيام من حياته، وخاب من تخلف عن مبايعة الله، وسوَّف ويله وتمنى، وعلل نفسه وسهى، حتى نزلت به الداهية الدهيا، ونزل به الموت والفناء، وحصل في دار القيامة والجزاء، ﴿وَوَجَدُو مَا عَمِلُوا حَاضِرًا وَلا يَظْلِمُ رَبُّكَ أَحَدًا﴾[الكهف: 49].


حكم الفاسق من آل الرسول

فـهـذه صفـات من تجب طاعتـه، وتحرم معصيته. ومن خالف ما ذكرنا، وكان على غير ما شرحنا من آل الرسول صلى الله عليه وعلى آله وسلم فنكث عليهم، وأساء في فعله إليهم، ومنعهم من حقهم الذي جعله الله لهم، واستأثر بفيئهم، وأظهر الفساد والمنكر في ناديهم، وصير ما لهم دولة بين عدوهم، يتقووا به عليهم، ولا يقبضه منهم ويقسمه على صغيرهم وكبيرهم، وكانت همته كنز الأموال، والاصطناع لفسقة الرجال، ولم يزوج أعزابهم، ولم يقض غراماتهم، ولم يكس الظهور العارية، ولم يشبع منهم البطون الجائعة، ولم ينف عنهم فقراً، ولم يصلح لهم من شأنهم أمراً فليس يجب على الأمة طاعته، ولا يجب عليهم موالاته، ولا يحل لهم معاونته، ولا يجوز لهم نصرته، بل يحرم عليهم القيام معه ومكاتفته، ولا يسعهم الإقرار بحكمه، بل يكونون شركاؤه إن رضوا بذلك من أفعاله، ويكونون عند الله مذمومين، ولعذابه مستوجبين.

فنعوذ بالله من الرضى بقضاء الظالمين، ونعوذ به من الإعراض عن جهاد الفاسقين، الذين لا يأمرون بالمعروف ولا ينهون عن المنكر، فإن من أعرض عن جهادهم فقد برئ من الله وبرئ الله منه، وبعد من حزب الرحمن، وصار من حزب الشيطان، ﴿أَلا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ﴾.

وبعـد، رحمـك الله ووفـقك وأعـانك وسددك:


الدعوة وشروطها

فإني أدعوك إلى كتاب الله وسنة نبيئه صلى الله عليه وآله وسلم، وإلى ما أمرني الله أن أدعوك إليه، وأخذ به علي العهد والميثاق، من الأمر بالمعروف الأكبر، والنهي عن التظالم والمنكر، وإلى أن نحل نحن وأنت ما أحل لنا الكتاب، ونحرم نحن وأنت ما حرمه علينا، وإلى الاقتداء بالكتاب والسنة، فما جاءا به اتبعناه، وما نهيا عنه رفضناه، وإلى أن نأمر نحن وأنت بالمعروف في كل أمرنا ونفعله، وننهى عن المنكر جاهدين ونتركه، وإلى مجاهدة الظالمين من بعد الدعاء إلى الحق لهم، والإيضاح بالكتاب والسنة بالحجج عليهم، فإن أجابوا فلهم ما للمسلمين وعليهم ما على المؤمنين، وإن خالفوا الحق وتعلقوا بالفسق حاكمناهم إلى الله سبحانه، وحكمنا فيهم بحكمه، فإنه يقول سبحانه: ﴿وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إلا عَلَى الظَّالِمِينَ﴾[البقرة: 193]، والعدوان هنا فهو: الجهاد والعدو على من ظهر منه الاجتراء على الله والاعتداء.

ألا والدعـوة مني لك، يرحمـك الله، إلى ما تقدم ذكره من الكتاب والسنة، وأشرط لك ولمن معك على نفسي أربعاً:

  1. الحكم بكتاب الله وسنة رسوله جاهداً ما استطعت.
  2. والأثرة لكم على نفسي فيما جعله الله بيني وبينكم.
  3. وأن أؤثركم ولا أفضل عليكم بالتقدمة عند العطاء الذي جعله حظاً في أمواله لكم ولنا قبل نفسي وخاصتي.
  4. والرابعة: أن أكون قدامكم عند لقاء عدوكم وعدوي.

وأشترط لنفسي عليكم اثنتين أنتم شركائي فيهما:

  1. النصيحة لله في السر والعلانية.
  2. والطاعة في كل أحوالكم لأمري، ما أطعت الله، فإن خالفت طاعة الله فلا حجة لي عليكم.

هذه سبيلي أدعوا إلى الله على بصيرة أنا ومن اتبعني وسبحان الله وما أنا من المشركين.


الحث على إجابة الدعوة

فإن يطعني من بلغته دعوتي يرشدوا، وحظهم يأخذوا، والفوز العظيم يرتجوا، وإن يتخلفوا عني ويعصوا أمري، ويسوفوا بطاعتي، ويتثاقلوا عن إجابتي، ويركنوا إلى الدنيا - الغارّة لهم كما غرت من قبلهم ممن مضى - أكن قد قدمت لله بما يجب عليَّ، وأكن عند الله إن شاء الله من الناجين، وأكن قد ثبت له عليهم الحجة إلى يوم الدين، وما كان علي إلا ما كان على جدي من قبلي محمد صلى الله عليه وآله وسلم الرسول الأمين من التبليغ والاجتهاد في الدين، ﴿وَمَا عَلَى الرَّسُولِ إلا الْبَلاغُ الْمُبِينُ﴾. فرحم الله من نظر في أمره، وقاس شبره بفتره، فقد أسفر الحق عن وجهه قناعه، ونادى بأعلى صوته أتباعه، وقامت الحجة للرحمن على كل من خلق من الإنسان، ﴿فَمَاذَا بَعْدَ الْحَقِّ إلا الضَّلاَلُ﴾، ولا دون المعتدل إلا المائل، ولا بعد الجدة والشدة والقوة والشباب إلا الضعف والانبتات والزوال والذهاب، ولا بعد دار الدنيا الفانية إلا الآخرة الدائمة الباقية، وما بعد العمر إلا انقطاع الأجل، وما بعد الموت إلا البلاء والامحاق، ولا بعد الامحاق إلا يوم التلاق، ﴿يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا وَمَا عَمِلَتْ مِن سُوَءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدًا بَعِيدًا وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ وَاللّهُ رَؤُوفُ بِالْعِبَادِ﴾[آل عمران: 30]، ذلك يوم وقوع الجزاء على ما تقدم من العمل في الدنيا، فيفوز المحقون بأعمالهم، ويخسر المبطلون، ويهلك المسرفون بأفعالهم، ﴿وَقَدِمْنَا إلى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا﴾[الفرقان: 23]، ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إلا مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ﴾[الأنعام: 160] ذلك يوم الحسرة والندامة، وطلب الإقاله حين لا إقاله، ﴿فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ﴾[الزلزلة.]، ذلك يوم تشخص فيه الأبصار، وتظهر فيه الأسرار، ويحكم فيه بالحق الجبار، ﴿يَوْمَ لا يَنفَعُ مَالٌ وَلا بَنُونَ إلا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ﴾[الشعراء: 88 - 91]، وهم يصطرخون فيها نادمين، يقولون: ﴿رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ﴾[المؤمنون: 107] فيقول لهم الجبار: ﴿اخْسَؤُوا فِيهَا وَلا تُكَلِّمُونِ﴾[المؤمنون: 108]، فيطلبون حينئذ الرجوع إلى ما كانوا فيه من الفناء، ويتمنون الموت والبلى، ويقولون: ﴿يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُم مَّاكِثُونَ﴾[الزخرف: 77]، فحينئذ تقطع قلوبهم حسرات، وتراكم عليهم الغموم والندامات على ما فرطوا فيه من العمل بما أمر هم الله به، والقيام بأكبر فرائضه، من الجهاد في سبيله، والمعاداة لأعدائه، والموالاة لأوليائه.

فليعلم كل عالم أو جاهل، أو من دعي إلى الحق والجهاد فتوانى، وتشاغل، وكره السيف والتعب، وتأوّل على الله التأويلات، وبسط لنفسه الأمل، وكره السيف والقتال، والملاقاة للحتوف والرجال، وآثر هواه على طاعة مولاه، فهو عند اللطيف الخبير العالم بسرائر الضمير من أشر الأشرار، وأخسر الخاسرين. إن صلاته وصيامه وحجه وقيامه عند الله بور لا يقبل الله منه قليلاً ولا كثيراً، ولا صغيراً ولا كبيراً، وإنه ممن قال سبحانه فيه حين يقول: ﴿وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ عَامِلَةٌ نَّاصِبَةٌ تَصْلَى نَارًا حَامِيَةً﴾[الغاشية: 2 -4]. وكيف يجوز له الإقبال على صغائر الأمور من الصالحات، وهو رافض لأعظم الفرائض الزاكيات، وكيف لايكون الجهاد أعظم فرائض الرحمن، وهو عام غير خاص لجميع المسلمين، وعَملُ من عمِلَ به شامل لنفسه ولغيره من المؤمنين؛ لأن الجهاد عز لأولياء الله، مخيف لأعداء الله، مشبع للجياع، كاس للعراة النياع، ناف للفقر عن الأمة، مصلح لجميع الرعية، به يقوم الحق، ويموت الفسق، ويرضى الرحمن، ويسخط الشيطان، وتظهر الخيرات، وتموت الفاحشات. والمصلي فإنما صلاته وصيامه لنفسه، وليس من أفعاله شيء لغيره، وكذلك كل فاعل خير فعله لنفسه لا لسواه، فأين بالجهلة العمين والعلماء المتعامين؟ كيف يقيسون شيئاً من أعمال العباد، إلى ما ذكر الله سبحانه من الجهاد. هيهات هيهات، بَعُد القياس، ووقع على الجهلة الالتباس، وحبطت بلا شك أعمال المتخلفين، وخسر الراكنون إلى الدنيا، المؤثرون لما يزول ويفنى، المتشبثون بالأموال والأولاد والأهلين، وهم أحد اليومين لذلك مفارقون، ولما تشبثوا به تاركون، وعما آثروه على ربهم والجهاد في سبيله رائحون. وفي أولئك ومن كان من الخلق كذلك ما يقول الرحمن الرحيم فيما نزل من القرآن العظيم: ﴿قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ﴾[التوبة: 24].

فمهلاً أولئك مهلاً عن التخلف عن الله والاجتراء، هلموا إلى الأمر بالمعروف الأكبر، والنهي عن التظالم والمنكر.

هلموا إلى قسم فيئكم عليكم، وإحياء كتاب الله وسنن رسوله فيكم.

هلموا إلى غناء فقرائكم، والأخذ بالحق في أغنيائكم.

هلموا إلى أخلاق المسلمين، والاقتداء بمن مضى من الأئمة المجاهدين.

هلموا إلى الطلب بكتاب الله، والانتصار من أعدائكم.

هلموا إلى نصر الله ونصر الحق والمحقين.

هلموا إلى جهاد الفسقة الظالمين من أهل قبلتكم من جبابرتهم من الأشراف وغيرهم.

ألستم ترون - عباد الله المخلصين، والقائلين في الله بالتوحيد، المقرين بما ذكر الله في الوعد والوعيد - إلى دينكم مقتولاً، وإلى الحق الذي أنزله على نبيكم مخذولاً.

حكم الكتاب معطلاً بينكم، وإن الأمر بالمعروف والنهي عن المنكر معدوم فيكم. ترتع أعداء الله في جنى أموال المسلمين، قد أمنوا من تغييركم عليهم، ويئسوا من نكايتكم فيهم، وبسطوا أيديهم عليهم، وحكموا بحكم الشيطان فيهم، ﴿يُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ﴾.

حرموهم فيئهم، واصطفوا مع ذلك أموالهم، وأجاعوا بطونهم، وأعروا ظهورهم، وأضاعوا سبيلهم، وأخافوهم على أنفسهم، يحتفون أموالهم، ويقتلون رجالهم، يمنعونهم النصف، ويسومونهم الخسف، هتكاً للحريم وتمرداً على الله العظيم.

إن شهدوا لم يصدقوا، وإن سالموا لم يتركوا، أعزاؤهم عندهم أذلة، وعلماؤهم عندهم جهلاء، وحلماؤهم عندهم سخفاء، وعبَّادهم لديهم سفهاء.

قد جعلوا فيئهم بينهم دولاً، وأولادهم لهم خدماً وخولاً، يشبعون ويجوعون، ويسعون في رضاهم ومصالحهم، ويسعون في هلاكهم وسخطهم، فهم لهم خدم لا يشكرون، وأعوان لا يؤجرون.

هممهم همم حميرهم، هممهم ما واروه في بطونهم، وباشروه بفروجهم، واستغشوه علىظهورهم. نهارهم دائبون في إخمال الهدى والحق، وليلهم في التلذذ والطرب والفسق.

فراعنة جبارون، وأهل خيلاء فاسقون، إن استرحموا لم يرحموا، وإن استنصفوا لم ينصفوا، وإن خوفوا لم يخافوا، وإن قدروا لم يبقوا، وإن حكموا لم يعدلوا، وإن قالوا لم يصدقوا.

لايذكرون المعاد، ولا يرحمون العباد، ولا يصلحون البلاد، رافضون معطلون للنكاح، مظهرون معتكفون على السفاح، المنكر بينهم ظاهر، وأفعال قوم لوط أفعالهم، وأعمالهم في ذلك أعمالهم، يتخذون الرجال ويأتونهم من دون النساء، ويظهرون الفجور علانية والردى، ويأتون في ناديهم المنكر، وبجاهرون بذلك العلي الأكبر.

سفهاؤهم أمراؤهم، وأشرارهم حكامهم، وعظماؤهم أردياؤهم.

الغدر شيمتهم، والفسق همتهم. إن عاهدوا نقضوا، وإن أُمِنوا غدروا، وإن قالوا كذبوا، وإن أقسموا حنثوا.

قد قتلوا الأرامل والولدان، وحرموهم ما جعل الله لهم من السهمان، قد قتلوا الكتاب والسنة، وأظهروا المنكر والبدعة، وخالفوا ما بعث الله به النبي المرسل، وحكموا بغير حكم الكتاب المنزل، أضداد الحق والمحقين، أولياء الباطل والمبطلين، وحزب الشيطان، وخصماء القرآن، وأعداء الرحمن. في الفسق منغمسون، وعن الحق مجنبون، لم ينالوا ما نالوا من أولياء الله إلا بالغدر، ولم يقدروا عليهم إلا بالختر، وعقد مواثيق الله له في أعناقهم، وبسط أمان الله وأمان رسوله له منهم، فإذا ركن إلى عظيم ما يعطونه، ووثق بجليل أيمانهم قتلوه من بعد ذلك غادرين، ومثلوا به ناكثين، لا فيما اعطوه من عقود الله ومواثيقه له ينظرون، ولا في الأيمان المؤكدة التي له يفكرون، اجتراء على الله العظيم، وعدولا منهم عن الصراط المستقيم، عنوداً عن الحق المبين، ومضادة لأحكام أرحم الراحمين، ومخالفة لسنن الرسول الأمين، ومباينة ومجانبة لشرايع الإسلام، وتشبهاً بفعل أهل الشرك والكفر والطغيان، بل الكفار الطغام أوفى بالعهود منهم، وأحفظ لعهودهم منهم بعهدهم، وأقل اجتراءً منهم في كثير من الأمور على خلافهم، وهم في ذلك يدعون أنهم أئمة المسلمين، وقادة المؤمنين وخلفاء للواحد الكريم وولاة للعظيم الرحيم.

كـلاّ!! والذي نفس يحيى بن الحسين بيـده، ما ولَّى الله أولئك على خلقه، ولا قلّدهم شيئاً من أمره، ولا أجاز لهم أمراً ولا نهياً في شيء من أرضه. وكيف ذلك يكون والله سبحانه يقول لنبيئه، صلى الله عليه، إبراهيم خليله حين سأله أن يجعل ذريته أئمة كما جعله هو صلى الله عليه إماماً؛ فأخبره الله سبحانه إنه لا يجعل الولاية إلا للمتقين، ولا يعقد الإمامة لأحد من الفاسقين، ولا يعقد عقدها للظالمين، وذلك قوله سبحانه: ﴿وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إماما قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾[البقرة: 124] فمنع من عهده وعقده، ومؤكد إمامته كل ظالم من خلقه.

فأي ظلم، يرحمك الله، أو غشم أو فسق أو إثم أعظم مما فيه من هو يدعي أنه إمام للمسلمين أو أمير للمؤمنين، من الذين أماتوا الكتاب والسنن، وأحيوا البدع والفتن، وقتلوا الحق، وأحيوا الفسق، وجلسوا في غير مجلسهم، وتعاطوا ما ليس لهم، ﴿أُوْلَئِكَ الَّذِينَ اشْتَرُوُاْ الضَّلاَلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَارَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ﴾[البقرة: 16] فأين لكم يا أهل الإسلام، وكيف يرضى من آمن بالرحمن بالظلم والغشم من حزب الشيطان، الذين جاهروا ربهم بالكفر والعصيان، وحادوه في كل شأن، ﴿إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ كَتَبَ اللَّهُ لأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ﴾[المجادلة: 21]، صدق الله في قوله، لقد حكم الله للحق والمحقين بالغلبة للباطل والمبطلين، ولكن أين الناهضون في أمره، المنجزون لوعده، المتعرضون لنصره،، فإنه يقول سبحانه: ﴿وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ﴾[الحج: 40] بلى وعسى، إن مع العسر يسراً، إن مع العسر يسراً، عسى الله أن يجعل فيكم يا أهل التوحيد خلفاً من الأولين المجاهدين، الذين بذلوا أنفسهم وأموالهم لله رب العالمين، فشمروا يرحمكم الله واجتهدوا، واطلبوا النجاة من الله تعالى بجهادهم تنجوا، فإنه يقول سبحانه: ﴿فَالَّذِينَ هَاجَرُواْ وَأُخْرِجُواْ مِن دِيَارِهِمْ وَأُوذُواْ فِي سَبِيلِي وَقَاتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ ثَوَابًا مِّن عِندِ اللّهِ وَاللّهُ عِندَهُ حُسْنُ الثَّوَابِ﴾[آل عمران: 195] فجاهدوا كما جاهد أولئك من سلفكم المؤمنين من الأولين والآخرين، فلقد جاهدوا أعداء الله واحتسبوا، فلقوهم وجالدوهم وصابروهم، والفسقة حينئذ أقوياء أعزاء، جيوشهم جامعة، وأموالهم كاملة، وكلمتهم مؤتلفة، وجماعتهم غير مختلفة، فصفوا لهم الصفوف، وضربوا وجوههم بالسيوف، ووفوا الله بعهده، فقاموا له فيه بأمره، صابرين محتسبين، ولذلك من فعلهم متخيرين، حتى لحقوا بالله مستشهدين، كراماً طيبين مطيبين، فائزين بالثواب، ناجين من العقاب، قد فازوا بالرضى والرضوان، يتقلبون في عرصات الجنان، ﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا﴾، ﴿وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ قَالُوا إنا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ إنا كُنَّا مِن قَبْلُ نَدْعُوهُ انه هُوَ الْبَرُّ الرَّحِيمُ﴾[الطور: 24 - 28]

فاجتهدوا رحمكم الله واستغفروا، وقوموا لله بما أمركم به ولا تقصروا، ولا تركنوا إلى الخفض في الدنيا فتهلكوا، وجدوا في جهاد أئمة الظلم تسعدوا، إلا تفعلوه تكن فتنه في الأرض وفساد كبير، فإنهم إخوان من مضى من إخوانهم في ارتكاب الردى، والجري في ميادين الهوى، والصد عن أبواب الهدى، أهل الفسق والبغي، حزب الشيطان، أهل الجرأة على الله بالمخالفة والعصيان.

واعلموا رحمكم الله أن حكم الله فيهم وفيمن كان قبلهم واحد، وسنته في الفسقة الأولين كسنته في الظلمة الآخرين، وفي ذلك ما يقول رب العالمين: ﴿سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً﴾[الفتح: 23]، وقال سبحانه: ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَّقْدُورًا﴾[الأحزاب: 38].

ألستم ترون رحمكم الله إلى أبواب النصر قد فتحت، وعلامات ما تؤملون من دولة آل رسول الله قد أقبلت، ودلالات ملكهم قد شرعت، وأسباب ما وعد الله به نبيه صلى الله عليه وعلى آله وسلم قد ثبتت، وعلامات هلاك عدوهم قد وضحت، وبوادر الرحمة قد أقبلت، وإياكم قد أجنت وأظلت، ولكم بالنصر والتوفيق قد قصدت، فأقبلوا إليها ولا تدبروا، وتلقوها بقبلولها قبل أن تندموا، ألستم ترون ما قد صار إليه أعداء الله وأعداؤكم من النقص والخذلان والضلال والنقصان. فهم كل يوم يرذلون، وكل شهر ينقصون، وكل عام يفتنون، وقد تلعبت بهم عبيدهم، واجترأت عليهم ساستهم، فصاروا يسومونهم سوء العذاب، يقتلون من شاءوا منهم، ويقيمون من أرادوا منهم. يجبون الأموال لأنفسهم، وقد تسلط عليهم شرارهم وأعوانهم وعبدانهم، فلا مال عندهم ولا رجال في جوارهم، ولا أمر ولانهي لهم، ليس في أيديهم ولا لهم بلد يجوز فيه أمرهم غير بعض القرى قد أحل فيهم الأعراب واستباحت ما قدرت عليه من رعيتهم، ينهبون حواشيهم، ويخيفون سبيلهم، ويقطعون طريقهم، لا يقدرون على نفيهم وإبعادهم، ولا ينالون مايشتهون من إذلالهم، بل هم الأذلاء الأقلاء، الفساق الضعفة. أشداء على الرعية والمساكين، أذلاء من الأقوياء والمحاربين، يخيفون ويأكلون من تحت أيديهم، ويدارون من نابذهم وتسلط عليهم. قد انهدم عزهم، وانحرقت مهابتهم، وفتكت بهم كلابهم، وقهرهم أشرارهم، وحكم عليهم عبدانهم، وقلت وانتفت من أيديهم الأموال، وتفرقت عساكرهم والرجال، زهداً من الرجال فيهم، ورغبة في خير من يجزل عليهم. قد مال عمود ملكهم، وانهدم باب عزهم، وتغير أساس أمرهم، وأعطت خلافتهم صاغرة قيادها، وزمت إلى من قادها بزمامها، وألقت إليه بسمعها وطاعتها، وذل لطالبها صعبها، ولان لراكبها مركبها، وذل له بعد الصعوبة ظهرها، وبرزت له من بعد شدة حجابها، واستقامت له وأضرعت لدنو نتاجها، ودرت لحالبها بدرة تسر الحالبين، وتنهل الشاربين، ويعلُّ فيها العالُّون، وينتعش ويشبع في أفوقتها الجايعون. فهي حافل تسحب رجليها مما تدر، ولكن لا حالب لدرتها، ولا منتهز لفرصتها، لقلة المحقين، وذهاب المؤمنين، وذلة المسلمين، وركون هذا الخلق إلى الفسق، وتركهم لاتباع دعوة الحق، وتعلقهم بالفاني من أمر الدنيا، وزهدهم فيما يدوم من الآخرة ويبقى، كأن لم يسمعوا الله سبحانه يقول: ﴿كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ﴾[العنكبوت: 57]، وكأن لم يسمعوا ما أخبرهم به عنهم من عاقبة أمرهم، وقوله لهم في يوم حشرهم حين يقول: ﴿وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ﴾[الأنعام: 94].

فـاجـتهدوا رحمكم الله، واستبقوا إلى الله وبادروا قبل أن تبادروا فإنه يقول: ﴿وَالسَّابِقُونَ السَّابِقُونَ أُوْلَئِكَ الْمُقَرَّبُونَ فِي جَنَّاتِ النَّعِيمِ﴾[الواقعة: 11]، واعلموا أن المسبوق لن يلحق بالسابق، والكاذب لا يكون عندالله كالصادق، أما سمعتم الله يقول: ﴿لا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى﴾[الحديد: 10]، وقال: ﴿وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإحسان رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ﴾[التوية: 100]، فابتدروا إلى الله تسعدوا، ولا تتخلفوا عنه فتهلكوا، ويرميكم بالذل والصغار، ويحشركم يوم القيامة إلى النار، قد بذلت لكم النصيحة إن كنتم تحبون الناصين، والحمد لله رب العالمين، وسلام على المرسلين، والعاقبة للمتقين، وصلى الله على محمد خاتم النبئين وعلى أهل بيته الطيبن وسلم تسليماً.

تمت الـدعـوة

وله أيضاً عليه السلام:


جواب مسائل الحسين بن عبدالله الطبري

بسم الله الرحمن الرحيم

قال يحيى بن الحسين ابن رسول الله صلى الله عليه وآله وسلم:


ما التبس من سيرة الإمام صلوات الله عليه

ذكرت - حاطك الله وحفظك ووفقك للصواب وسددك - أنه بلغكم وتناها إلى بلدكم أسباب من فعلنا، وأمور من سيرتنا التبس فيها على كثير من الناس الصواب، ولم يحضرك في كثير منها الجواب، فشنع من لا يفهمها، وأنكر علينا فيها من لا يعرفها، واستعجل بالظن السيء من لا يفقهها، حتى نسب صوابها إلى الخطأ، ونير حقها إلى العداء، فحشاً من قوله، وظلماً في حكمه، وبغياً في أمره، واستعجالاً بالسيئة قبل الحسنة، وبقول الخطأ قبل المعرفة، كأن لم يسمع الله سبحانه فيما يعيب على من فعل مثل هذا الفعال، وقال بالظن كما قال صاحب هذا المقال: ﴿لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ﴾[النمل: 46]، فنعوذ بالله لنا ولك ولكل مؤمن من ذلك، ونستجير به من أن نكون كذلك. وسنفسر لك إن شاء الله ما جهل فيه من جهل فعلنا، ونشرح لك من ذلك ما لم يقف عليه الطاعن في سيرتنا، حتى يصح لك ولهم في ذلك الصدق، ويبين لك ولهم أن فعلنا هو الحق، فما مثلنا ومثلهم وخبرنا وخبرهم فيما علمناه وجهلوه، وعرفنا مفاصل صوابه وعميوه، إلا كمثل موسى وصاحبه صلى الله عليهما العالم الذي اتبعه موسى على أن يعلمه مما علمه الله رشداً. فأعلمه أنه لا يستطيع معه صبراً، إذ ليس يعلم كعلمه، ولا يقف على ما يرى من فعله، فأخبره أنه لا يصبر إذا رأى منه شيئاً مما لا يعرفه حتى يسأله ويبحثه، ويدخله الشك في فعله، فقال له موسى: ستجدني إن شاء الله صابراً ولا أعصي لك أمراً. ثم لم يصبر لما رأى ما ينكره قلبه حتى عاتبه فيه وسأله عنه، فكان أول ما أنكر عليه موسى عليه السلام: خرق السفينة، فعظم ذلك في صدر موسى، فقال له ما قال، فقال له العالم: ﴿أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْرًا﴾[الكهف: 72]، فقال له موسى: ﴿لا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا﴾[الكهف: 73]، فغفرها له، وانطلقا حتى إذا لقيا غلاماً فقتله، فقال له موسى: ﴿لَو شِئْتَ لَتَّخَذْتَ عَلَيْهِ أَجْرًا﴾[الكهف: 74 - 77]، يريد بهذا منه إذ هو خائف لا يؤمن سقوطه فأُجرت في ذلك، فقال العالم لموسى: ﴿هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْرًا﴾[الكهف:78]، ثم أخبره بمعاني أفعاله، وصواب أعماله التي كانت عند موسى منكرة عظيمة، فاحشة كبيرة، وهي عند الله وعند العالم صواب، وعند موسى صلى الله عليه خطأ وارتياب، إذ لم يعلم وجه أمرها ولم يقف على كنه خبرها، فيصح له نير صوابها كما وضح لفاعلها، فقال فاعلها لموسى: ﴿أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدتُّ أَنْ أَعِيبَهَا وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا﴾ إلى قوله ﴿مَا لَمْ تَسْطِع عَّلَيْهِ صَبْرًا﴾[الكهف: 79].

فكذلك حال الإمام فيما شرحت، وحال من ذكرت ممن أنكر فعل الإمام، إذ لم يكن علمه كعلمه، ولا حاله في المعرفة بالنازلات كحاله، وكيف يستوي المتفاوتان أو يتزن الرطل والرطلان؟ لا كيف! وفي ذلك ما يقول الله سبحانه: ﴿هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُوْلُوا الأَلْبَابِ﴾[الزمر: 76]، ويقول سبحانه: ﴿وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف: 76]، ويقول: ﴿وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إلا الْعَالِمُونَ﴾[العنكبوت: 43]، ويقول سبحانه: ﴿أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَابِ﴾[الرعد: 19]، ويقول سبحانه: ﴿وَلَوْ رَدُّوهُ إلى الرَّسُولِ وإلى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنبِطُونَهُ مِنْهُمْ وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشَّيْطَانَ إلا قَلِيلاً﴾[النساء: 83]. ومن لم يعرف رحمك الله أمراً أنكره، ومن لم يقف على معنى شيء دفعه. ولو حسن يقين من أنكر فعل الإمام لم يعجل بالعيب في ذلك عليه، غير أن وساوس الشيطان تتمكن في قلوب أهل الشك والريب من الإنسان، والشك والريب فلا يثبت معهما محض إيمان، ألا تسمع كيف يقول في ذلك الواحد الرحمن: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ﴾[الحجرات: 15] فلم يحكم بحقائق الإيمان إلا لمن بعد منه الارتياب في وجوه الدين والإحسان، فنسأل الله الثبات على دينه والتوفيق لما يرضيه برحمته.


ذكر سبب الزيادة على الحد

ذكرتَ ضربنا من نضربه من بعد الحد الذي ألزمه الله تعالى إياه، فقلتَ: ما سبب هذه الزيادة من بعد تمام الحد؟

واعلم - أكرمك الله - أن الله سبحانه حكم على الأئمة وافترض عليهم حسن النظر للبرية، وأن تفعل في كل معنى ما ترجو به الصلاح للرعية. وهؤلاء القوم الذين ترانا نضربهم بعد الحد في أرجلهم ثلاثين، وأربعين، وعشرين، فهم قوم قد بايعوا على الحق، وأعطونا عهودهم على الصدق وعلى الأمر بالمعروف الأكبر، والنهي عن التظالم والمنكر، ثم نكثوا بعهودهم، وحنثوا في أيمانهم، فعملوا المنكر في أنفسهم، ورفضوا المعروف الذي يأمرون به غيرهم، وردوا الفسق بعد موته، وأحيوا المنكر في دار الحق بعد خموله، فكان أقل ما يجب على من نكث عهده، وحنث في يمينه التي أقسم فيها باسم ربه أن يكون عليه في نقضه لعهده، وحنثه بقسمه أدب لما اجترى به على ربه، وتمرد به في ذلك على خالقه، فأدبناه كما ترى غضباً لله، وانتقاماً لدين الله، وتنكيلاً له عن نقض العهود المعقدة، ورد الفاحشة بعد خمولها في دار الحق، وإظهار الكبائر والفسق. فهذا سبب أدبنا لمن نؤدبه بعد حد الله، وذلك الواجب على كل إمام في دين الله أن يفعله لمن نقض عهده، ونكث بعد قسمه بالله، ألا تسمع كيف يقول الله سبحانه: ﴿وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لأَيْمَانِكُمْ﴾[البقرة: 224]، أن يحلف المرء بالله كاذباً، أو ينقض لله عهداً. وما نهى الله عنه ومنع عباده منه فلا بد لكل من اجترى عليه وفعله من الأدب، وإلا فلم يكن لنهي الله عنه معنى ولا سبب، فهذه حجتنا فيما عنه سألت من ذلك، فتدبر القول فيه يصح لك صوابه، ويزول عنك شكه وارتيابه.


ذكر خرص الثمار

وكذلك ما ذكرت وعنه سألت من خرص النخل وحزرها.

وهذا الأمر لا ينكره مسلم، ولا يدفعه من كان لأحكام رسول الله صلى الله عليه وآله وسلم مسلماً؛ لأن الأمة كلها بأسرها - إلا أن يكون الشاذ الضعيفَ العلمِ - مجمعة على أن رسول الله، صلى الله عليه وآله وسلم، خرص وحزر ثمار المدينة وثمار خيبر، وكان يرسل في كل سنة عبدالله بن رواحة الأنصاري فيخرص الثمار كلها، ثم يأخذهم بخرصها، ويحكم عليهم بما حزر فيها، ونحن فكذلك فعلنا، وبه صلى الله عليه وآله وسلم في ذلك اقتدينا. ثم احتطنا من بعد ذلك باستحلاف من أمرناه بخرص الثمار، فإذا أردنا أن نوجه قوماً يخرصونها من ثقات من نعلم، وأبصر من يفهم بخرص الثمار، ممن قد جرب فهمه، وامتحن في ذلك نفسه، ثم امتحنه فيه غيره حتى صح أنه أقرب أهل بلده إلى المعرفة بما وجهناه له من حزر التمر فيخرصه، ثم نستحلفه بأوكد ما نحلف به: لتنصحن ولتجتهدن ولتخرصن ولتقصدن الحق بجهدك، ولتحزرنه بطاقتك، ولا تعمدن لمسلم غشاً، ولا لمال الله وكساً، ولئن شككت في شيء من ذلك والتبس عليك لتجعلن الحمل على أموال الله دون أموال عباده. ثم ننفذه فيما به أمرناه، فيجتهد ويخرص ويكتب ما يحرز ويخرص. فإن شكى أحد من الناس بعد ذلك غبنًا فيما خرص عليه وحزر استحلفناه على ما أتى من ثمره وصدقناه، وأخذنا منه على ما حلف عليه وتركناه. وكذلك قد نخير من خرصنا عليه نخله فنقول: إن شئت فخذ بما قد خرصنا، وإن شئت أخذنا وأوفيناك حقك على ما خرصنا وقسمنا. فهل على من فعل ذلك حيف أوجور، أوتحامل في شيء من الأمور، أم على من اقتدى برسول الله صلى الله عليه وآله وسلم مطعن في مقال من المقال، أو تعنيف في فعل من احتذى به فيه كائناً ما كان من الأفعال. كلا! وفالق الإصباح، ومجري الرياح، إن من كان كذلك لبعيد من الخطأ في كل ذلك. وليس يلزم أهل العلم فيما يفعلون من الفعال إنكار من لا علم له من أهل الجهل، وإنما قول العلماء هو الحاكم على أقاويل الجهلاء، وليس أقاويل الجهلاء بأهل أن يحكم بها على العلماء، والحمد لله رب العالمين، والعاقبة للمتقين، وسلام على المرسلين.


أخذ المال من الرعية

ومما سألت عنه وأحببت الجواب فيه: ما كان من مجيء كبراء أهل صنعاء إلينا ومشائخهم، وما سألونا من التقدم إليهم والمصير إلى بلدهم، فأخبرناهم بقلة ذات اليد، وأنا لا نطيق الإنفاق على العساكر، ولا نجد على ذلك سبيلاً، فذكروا أنهم يعينونا ويجتهدون، وأن أهل البلد على ذلك مجمعون. فلما صرنا إليهم كُتِبَ على الناس على قدر طاقتهم، بل دون طاقتهم ودونها، فكتب على صاحب العشرة الآف مائة، وعلى صاحب العشرين ألفاً مائتان، وعلى صاحب الخمسين ديناراً ديناران، وعلى صاحب الثلاثين دينارٌ، وشبيهاً بذلك، فكلهم إلى ذلك مسارع وكلهم رأى فيه المنفعة لنفسه في ماله وحرمته. وقد علمت كيف كان فعل أمير المؤمنين علي بن أبي طالب صلوات الله عليه حين دخل البصرة بعد حرب طلحة والزبير، فوجد في بيوت المال من أهل البصرة مالاً كثيراً من الفيء الذي هو للصغير والكبير، والمرأة والرجل، والطفلة والطفل، فدعى كبراء البلد ووجوه أهله، ثم قال لهم: إن في بيت مالكم مالاً، وبأصحابي حاجة شديدة، فاطلقوا لي حتى أقسمه على أصحابي دونكم. ففعلوا واطلقوا له قسمه على أصحابه دونهم، فقسمه على أصحابه، فوقع لكل إنسان منهم خمسمائة درهم قفله. ولم يدع أوساط الناس، ولا النساء ولا الصبيان ولا كل من يملكه، واجتزى برأي كبرائهم إذ كان في ذلك صلاح لهم، ومنفعة لبلدهم، وعائدة في العاقبة عليهم، فافهم هذا المعنى.

وسنشرح لك في ذلك حجة أخرى قوية نيرة بينة عند أهل العلم والفهم راجحة، نحن نقول وكل ذي فهم وبصيرة من العلماء: إن الإمام المحق العادل المستحق له أن يأخذ من المسلمين العفو من أموالهم اليسير الذي لا يضرهم، فيرده على صلاحهم وصلاح بلدهم، ويدفع به العدو الفاجر عن أموالهم وحرمهم ودمائهم، أحبوا أم كرهوا أطاعوا أم أبوا، ثم نقول: إن ذلك من حسن النظر لهم الذي لا يجوز له عند الله غيره، إذ لا يجد منه بداً، ولا عن أخذه مندفعاً، وإلا لم يكن إلا انفضاض عسكره، وهلاك المجاهدين الذين معه، أو أخذ ما يأخذ من رعيته؛ لأنه إن قصر في ذلك انفض العسكر، وافترقت الجماعة، فذل الإمام والمؤمنون، وهلكت الرعية المستضعفون، وقوي عليهم الأعداء الفاجرون، وملكتهم الجبابرة الطاغون، فأخذوا الأموال وقتلوا الرجال، وأهلكوا الأطفال، واصطلموا الأموال، ومات الحق وظهر الباطل والفسق. هذا ما يحل لإمام الحق أن يفعله، ولا يجوز هذا إلا لإمام حق مستحق بموضع الإمامة، نافذ حكمه في الأمة، حاكم بالكتاب والسنة؛ لأن في فعله ذلك نجاة للمسلين، وفي تركه له هلاك جميع المؤمنين، وإذا كان ذلك كذلك، فأخذ جزء من أموال المسلمين فرض عليه في ذلك، فإن قصر فيه فقد شرك مُهلِكهم في هلكتهم، ولم يحسن النظر لهم، وكان قد تحرى في تركهم صلاحاً ورشداً، فوقع من ذلك في هلكه وارتكب إداً.


تمثيل أخذ الإمام الأموال لحماية الرعية

وسنضرب لك في ذلك أمثالاً ونقول فيه بالصواب إن شاء الله مقالاً يصح رشده لكل ذي لب وعلم، ويبين صدقه لكل ذي تمييز وفهم: ما يقول من أنكر علينا ذلك في نفسه لو كان في قرية من قرى المسلمين، وكان أمره فيها نافذاً جارياً، وحكمه وقوله فيهم جائزاً ماضياً، ثم دلف إليها طاغية من طواغي المشركين، أو طاغوت من طواغيت الباغين، ليقتل رجالها، ويسبي نساءها، ويأخذ أموالها، ويخرب ديارها، فوجد هذا الإنسان الرئيس عليها النافذ أمره فيها أعواناً يدفع بهم عن القرية ما قد غشاها، ويزيح عنها من الهلكة ما أتاها، كان الواجب عليه في حكم الله، وفيما يجب للمسلم على المسلم أن يأخذ من أموالهم طرفاً يقوت به هؤلاء الذين يدفعون عنهم؛ حتى يسلموا من الهلكة، أم يخليهم حتى يهكلوا ويستباحوا ويقتلوا؟!

فإن قال قائل: بل يخليهم يقتلوا قبل أن يأخذ منهم يسيراً يحييهم به، فقد أساء في القول، وجار في الحكم، وخالف الحق؛ لأن الله سبحانه يقول في كتابه: ﴿وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ﴾[المائدة: 2]، ومن فعل ذلك فقد أعان على الإثم والعدوان، وترك المعونة على البر والتقوى.

وإن قال: بل الواجب عليَّ أن آخذ منهم ما أدفع به عنهم أحبوا أم كرهوا، وأقيم فرض الله علي فيما يلزم للمسلم على المسلم، ولا أنظر إلى قولهم إذا أبوا النظر لأنفسهم، واستدعوا الهلكة إليها، إذ كنت مقلداً لأمرهم بنفاذ حكمي عليهم، فقد أصاب في قوله واحتذى، وسلك الطريقة المثلى، فهذه حجة أخرى.

ومن الحجة في ذلك على من أنكره وقال بغيره ورفضه، أن يقال له: خبرنا عنك لو سرت في قافلة من قوافل المسلمين، وأمرك فيهم نافذ، فوجدت في بعض الطريق قوماً قد قطع بهم، وأخذ ما معهم، وتركوا مطرحين جياعاً عطاشاً عراة، لا يطيقون مشياً. إن تركتهم ماتوا، وإن حملتهم نجوا، وإن أطعمتهم وسقيتهم حيوا، أليس كان الواجب عليك في حكم الله أن تأخذ لهم من أهل الرفقة قوتاً يحييهم، وتلزمهم لهم المعاقبة على رواحلهم، حتى يلحقوا بالقرى والمناهل، أو لا تأخذ لهم منهم قوتاً ولا ماءً، ولا مركباً، فيموتوا كلهم ويهلكوا بأجمعهم؟

فإن قال قائل: بل أتركهم يموتون، فقد شرك في قتلهم، وقال بالمنكر من القول فيهم الذي ينكره عليه الجهال فضلاً عن العلماء من الرجال، وإن قال بل أحمل أهل القافلة على أن يواسوهم بما لا يضرهم في الطعام والشراب، والمعاقبة على الركاب، فقد قال بحق من المقال، وانتحل صواباً من الفعال، وأدَّى حقوق الله وحقوق المسلمين، ونجا من قتل إخوانه أجمعين، ألا تسمع كيف يقول الله سبحانه: ﴿مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا﴾[المائدة: 32]، فحكم الله على كل مسلم إزاحة الهلكة عن المسلمين بجهده وطاقته. وكذلك يجب على الإمام أن يواسي بين المهاجرين والأنصار، وبين الرعية من أهل الدار، ولا يترك المهاجرين المدافعين عن المستضعفين الدائمين المقيمين لدعائم الدين يهلكون جوعاً بين أهل الأموال والجدة من المسلمين، ومن فعل ذلك كان على أحد وجهين: إمَّا افترق عنه المجاهدون إذا اشتدّ عليهم البلاء، ولم يجدوا قوتاً لأنفسهم ممسكاً، أو صبروا فهلكوا وماتوا جميعاً معاً ضراً وحزناً وجوعاً، فهلك بهلكتهم الإسلام، واجتيح بعدهم الأنام، وكان في ذلك كله آثماً، وللمجاهدين في الله وعلى دينه ظالماً.

فافهم هداك الله ما به قلنا، وفي ذلك احتججنا، فإن الحجج فيه تكثر لو بها نطقنا، ويسير ذلك يغني عند أهل العقل عن كثيره، ويجتزى عن الكثير فيه بيسيره.


عدم جواز العشر لآل الرسول صلى الله عليه وآله وسلم

وسألت عن العشر هل يجوز لآل رسول الله صلى الله عليه وآله وسلم؟

والقول في ذلك أنه لا يجوز لهم أكله ولا استحلاله، ولا الانتفاع بشيء منه، إلا أن يشترى بأغلى ثمن وأوفاه، فيكون حاله كحال غيره من أموال المسلمين، التي يحرم على المسلمين استحلالها وأكلها، ويحل لهم إذا اشتروها بالأثمان.

وكذلك يجوز للأئمة أن يشتروا الأعشار من جباتها وعمالها بأغلى ما يباع في أسواقهم، وتحتاط في ذلك على أنفسها لهم، وكذلك في الأعلاف من التبنان والقضبان، لا يأخذ منه شيئاً إلا بثمن فوق ما يباع في السوق، يحاسبون على ذلك العمال، ويوفونهم الأثمان في كل حال، فعلى هذى تجوز الأعشار للأئمة ولجميع آل رسول الله صلى الله عليه وآله وسلم إذا اشتروها شراً قاطعاً، كما يجوز لهم أكل مال اليتيم إذا اشتروه بشِراً منقطع.

فأما أن يأكله أحد من أهل بيت رسول الله صلى الله عليه وآله وسلم لا يؤدي له ثمناً، ويعتقده حلالاً، فمن فعل ذلك فهو على غير دين الإسلام، وعلى غير شرائع دين محمد عليه السلام، بل قولنا أن نتبرأ إلى الله ممن استحل العشر من آل رسول الله، وقال إنه حلال له من غير آل رسول الله، بل لو أن رجلاً من آل رسول الله ألجئ إلى أكل العشر استحلالاً أو إلى أكل الميتة إذا كان مضطراً لرأينا له أن يأكل الميتة، قبل أن يستحل ويستبيح شيئاً من العشر.

ثم أقول: والذي نفس يحيى بن الحسين بيده، لو اضطررت إلى أن آكل جفنة مملؤة خبزاً ولحماً من العشر، وأنا له مستحل مستبيح، لم اشتره بثمني، ولم أدفع فيه نقدي، أو أن آكل من الميتة ما يمسك نفسي، ويدفع عن هلكتي، لأكلت من الميتة قبل أن آكل من لحم العشر وخبزه، لأن الله سبحانه قد أطلق لي أكل الميتة عند الضرورة وخوف الهلكة، ولم يطلق لي استباحة العشر ولا استحلاله في حالة.

فأمَّا إذا اشتريت العشر شراءً صحيحاً ثابتاً، ودفعت فيه مالي ونقدي، حل لي وطاب أكله بشرائي له، كما يحل لي مال اليتيم إذا اشتريته، ومال المسلم إذا ابتعته، فافهم هذه الحال التي تجوز فيها الأعشار لآل رسول الله صلى الله عليه وآله وسلم والحالة التي لا يجوز لهم أكلها ولا الانتفاع بشيء منها.

وقد يجوز له بحالة أخرى وهو أن يأخذ منها بعض أهلها المستحقين لها من سائر المسلمين شيئاً، فيهدون بعضه إلى آل رسول الله صلى الله عليه وآله وسلم، ويدعونهم إلى طعام من أعشار الصدقة فيجيبونهم، فيجوز لهم أكله إذا أجازه لهم أهله، فيكون أخذ المسلمين له باستحقاق ووجوب، ويكون قبول آل رسول الله صلى الله عليه وآله وسلم له منهم إن أهدوه إليهم قبولاً لهدية إخوانهم المسلمين، مما أطعمهم إياه وأجازه لهم رب العالمين، فقد حل لهم لهذا المعنى، وفي هذا الوجه، حين خرج من معنى الصدقة، وصار من أخيهم المسلم الذي قد ملكه إليهم هدية، وفي ذلك ما يروى عن النبي صلى الله عليه وآله وسلم أنه دخل على عائشة فوجد عندها تمراً فقال: (( من أين لكم هذا؟ فقالت: يا رسول الله صدقة تُصدِقَ بها على بريرة. فقال هو عليها صدقة، ولنا منها هدية. فقدمته بريرة إليه، فأكل منه. ))، فعلى هذا الباب قولنا به في هدايا المسلمين إلى آل رسول رب العالمين، مما جعله الله للمسلمين حلالاً من صدقات إخوانهم المؤمنين. فافهم هديت ما عنه سألت، وقف على هذه الوجوه، فقد أكملت لك فيها كلما طلبت، مما يجوز لآل رسول الله صلى الله عليه وآله وسلم من صدقات المسلمين، وأوساخ أيدي المتصدقين، وأعلمتك أي سبب تحل لهم، وفسرت لك متى يجوز لهم به أكلها، والمعنى الذي يدخل في ذلك حتى تحل لهم من بعده.


كيفية القسم للزكاة على أصنافها

وسألت عن المعنى الذي يجوز به قسم الزكاة على أصنافها وتسليم ربعها إلى الفقراء والمساكين. وقلت: كيف كنت في أول الأمر تقسم ذلك على أهله؟ وأنت اليوم ربما قسمت وربما لم تقسم، وربما أعطيت وربما لم تعط. فقد تكلم بعض من تكلم، ورأيتهم ينكرون عليك في بعض الأوقات إذا لم تقسم.

وقد سألتَ عن ذلك فافهم، وإذا فهمت فاعلم أن من لم يعرف شيئاً أنكره، ومن لم يعرف حقيقة أمر عظمه، أما علمت إن جهلوا، وفهمت إن غفلوا أن رسول الله صلى الله عليه وآله وسلم لما أن أتاه مال من البحرين، يقال إنه ثمانون ألف أوقية من أعشار البحرين، ومن جزية ذمتها ومن صواف كثيرة كانت بها، فقسم الثمانين ألفاً في مجلسه على جلسائه، يعطيهم غرفاً غرفاً، وكفاً كفاً، حتى لم يبق من ذلك شيء، وذلك أنه صلى الله عليه وآله وسلم علم أن ذلك أصلح للإسلام في ذلك الوقت من القسم على السهام الثمانية.

وكذلك فعل في غنائم حنين، وهب للمؤلفة من خمسين بعيراً، إلى مائة بعير، إلى مائتين إلى ثلاثمائة، وحرم المهاجرين والأنصار في ذلك الوقت، حتى تكلم من تكلم من الأنصار، فكان منه من الفعل ما قد بلغك، وذلك فلم يفعله صلى الله عليه وآله وسلم إلا للصلاح الذي رآه، فأمضى رأيه في الغنائم، ولم يقسمها على أهلها نظراً منه عليه السلام للمسلمين والإسلام.

وكذلك كان فعلنا في العشر نقسم مرة، ونتركه مرة، نتحرى في ذلك الإصلاح للإسلام إذا رأيناه وبان لنا وعرفناه، وإذا استغنى الإسلام والمسلمون، وقلت حاجتنا إلى هذه الأعشار قسمناها على أصنافها، أو من وجدنا منهم، وإذا احتاج المسلمون والإسلام إليها آثرناهم بها على أهلها نظراً منا لهم، ومعرفة بأن ذلك أرجع في كل الأمور عليهم. وذلك أن الدار لا تصلح إلا بالجيوش والأنصار، والخيل والرجال، ولا تقوم ولا تجتمع إلا بالأموال، فنظرنا فإذا بالبلد الذي نحن فيه ليس فيه شيء غير هذه الأعشار، وإن نحن - عند حاجة المهاجرين والأنصار إلى القوت، وما به ندفع الهلكة والموت، من دفع هذه الأعشار التافهة إليهم، وردها دون الاصناف عليهم - دفعناها إلى المساكين وغيرهم من الأصناف المذكورين هلكت الجنود المجندة، وتبددت الجماعة المجتمعة، وافترق المهاجرون، وذل المسلمون، ووقعت البلية وعظمت المصيبة، وشملت الفتنة، ولم تضبط البلاد، ولم يصلح أحد من العباد، وعلا الظالمون، وخمل المؤمنون، وبطل الجهاد، وخربت البلاد، وشمل البلاء، وذل الأمر والرجاء، فهلك في ذلك الضعفاء، وشح الأغنياء، ومات الفقراء ووقع الضياع، وكثر الجياع. وعلمنا أنا إن آثرنا بها من به قوام الدار من أهل الإسلام من المهاجرين والأنصار استوسقت السبل، وأمنت البلاد، وعاش العباد، وتجر التجار، وعمرت الديار، وزرع الزارعون، وتقلب المتقلبون، واستغنت الرعية، وحسن حال البرية، فعاش بينها أهل الصدقة من هؤلاء الأصناف المذكورين، وسخا الأغنياء بالعطية للطالبين، وتقلب الفقراء والمساكين في دار الأغنياء الواجدين، وتكسبوا معهم، وأصابوا من فضلهم، وحسنت بصلاح دارهم حالهم، واستقامت لعز الإمام أمورهم.

فلهذا المعنى قسمنا الصدقة عند ما يستغني عنها الإسلام والمسلمون، وحبسناها عند ما يحتاج إليها ويضطر الأنصار والمجاهدون، نظراً منَّا للرعية، واحتياطاً في الحياطة للبرية، وأداء إلى الله سبحانه النصيحة لعباده، وإحساناً وأداء إليه ما استامننا عليه من أموال بلاده، فصرفناها في اصلاح الدين والمسلمين، ورددناها على الأصناف من المسلمين حيثما كانوا اجتهاداً لله في النصيحة، وتأدية منَّا إليه ما حملنا من الأمانة؛ إذ كنا عن ذلك مسؤلين، وبإحسان النظر للإسلام والمسلمين مأمورين، وعن التفريط فيما يصلح البلاد منهيين.


مثال يدل على جواز القسمة على ما يراه الإمام من المصلحة

وسأضرب لك إن شاء الله ولمن عقل صواب رشدنا قولاً ومثلاً يبين لك حقائق علمنا، فليس كل متكلم مصيب في قوله، ولا كل منتحل للعلم عالم لكل ما يحتاج إليه، ﴿وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ﴾[يوسف: 76]، ومن طعن بغير علم على أولياء الله كان آثم أثيم بالقول. وما يذهب إليه الطاعن علينا بما لا يعلم متأول، في رجل مُتَوَلٍّ لأمور أيتام تحت يده، مسكنة صغار من ضعفة لهم أرض بعضها أعناب، وبعضها حرث، فاستغل لهم من ذلك العنب زبيباً، ثم حدث في العنب والحرث حدث من سيل فأخرب الحرث، أو نار أحرقت العنب، وخشبه، أكان الواجب عندك في دين الله وفرضه، وما حكم على ولي اليتامى في حكمه أن يصلح حرثهم وعنبهم بما قد أخذ من الثمن قبل خراب الحرث والعنب وينفقه ويرده عليه، ولو مدوا أيديهم لطلب الصدقة، وبدت منهم في تلك السنة الخصاصة والحاجة، حتى يصلح عنبهم إذا رد فيه ما احترق من خشبه، ويصلح أرضهم إذا عمرت، فتغل أرضهم وعنبهم في كل سنة من بعد صلاحه ما يعيشون به، ويرجع نعيمهم إذا رجعت عليهم، ويكمل حسن حالهم لصلاح أموالهم، أم تترك أرضهم وعنبهم خراباً، ويخليها فاسدةً يبَاباً، وينفق الغلة التي انفقها في صلاح مالهم عليهم فيأكلونها سنتهم، ويهلكون في طول عمرهم، إذ قد خربت أموالهم؟

فإن قلت: ينفق عليهم هذه الغلة فتخرب أموالهم. فقد قلت قولاً شططا، وحكمت في ذلك بغير الحق حكماً، إذ لم تحسن لها ولا الأيتام نظراً، ومن لم يحسن النظر لأيتامه فقد باء عند الله بغب آثامه، وشهد عليه جميع الرجال بالقول الفاحش والمحال.

وإن قلت: بل يعمر ضياعهم، ويحيي أموالهم بهذه الغلة اليسيرة، ليلحقوا بذلك في أموالهم المعيشة الكثيرة الدائمة الكافية الغزيرة، فقد أصبت في قولك، وقلت حقاً في حكمك، وفعلت ما يصوِّبك فيه الجهلاء فضلاً عن أهل العقول من العلماء.

فإذا قلت بذلك من الحق وتكلمت فيه بقول الصدق، فكذلك فقل في فعلنا في بلاد رعيتنا، ومواضع ضعفتنا، ألا ترى أنا لو قسمنا هذه الزكاة على أهلها في وقت الحاجة حاجة الإسلام والمجاهدين إليها، ونزول الخصاصة بالمدافعين عن أهلها، فافترقوا عنَّا، وانتزحوا من قربنا فوقع الضعف على الإسلام والمسلمين بما وقع من الخصاصة بالمجاهدين، وقوي بذلك أهل الضلال من المضلين، ففسد أمر الرعية واختلفت أحوال البرية، ووقع الضياع عليهم، وكثر الجياع، واختلفت أمورهم، وساءت أحوالهم، وشحَّ بالمعروف أغنياؤهم، فهلك لذلك فقراؤهم، وخافت سبلهم، وخربت أموالهم، وظهرت عليهم أعداؤهم، وإن نحن رددنا زكاة الأمصار على المجاهدين والأنصار دون أهلها من هذه الأصناف المذكورة، ووقت ما ينزل بالمجاهدين الحاجة والضرورة، قوي الحقَّ، وضعف الفسق، وعاش في الدار المستضعفون، وجاد بالمعروف الأغنياء، واستغنى في دار معروفهم الفقراء، وأمنت سبلهم، وحسنت حالهم، وزال ضرهم، فهذا والمثل الذي ضربناه أولاً سيان في القول والمعنى اثنان، والحمد لله على الخلق والاستواء، ففكر فيما ذكرت لك بلبك، وانظر فيه إذا نظرت بخالص مركب عقلك، يبين لك في ذلك الصواب، ويزول عنك فيه الشك والارتياب.


بم تثبت الإمامة في الإمام من آل رسول الله صلى الله عليه وآله وسلم؟

وسألت عن إثبات الإمامة في الإمام من آل رسول الله صلى الله عليه وآله وسلم، فقلت: بما تثبت له أبعقد الناس وإجماعهم عليه، أم برواية رويت عن الرسول فيه، أم بغير ذلك؟

واعلم هداك الله أن الإمامة لا تثبت بإجماع الأمة، ولا بعقد برية، ولا برواية مروية، ولكن تثبت لصاحبها بتثبيت الله لها فيه، وبعقدها في رقاب من أوجبها عليه من جميع خلقه وأهل دينه وحقه، وذلك قوله سبحانه:﴿أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ﴾[النساء: 59]، وأولو الأمر الذين أمروا بالكينونة معهم فهم الصادقون بادعاء الإمامة، وهم المستوجبون لها والمستحقون لفرضها، وهم من كانت فيه الصفات التي تجب له بها الإمامة: من ولادة الرسول، والعلم، والدين، والزهد، والورع، والمجاهدة لأعداء الله من كشف رأسه، وسل سيفه، ونشر رايته، ودعا إلى الحق وعمل به، وزاحف الصفوف بالصفوف، وأزلف الألوف إلى الألوف، وخاض في طاعة الله الحتوف، وضرب بالسيوف الأنوف، وأقام حدود الله على من استوجبها، وأخذ أموال الله من مواضعها، وصرفها في وجوهها، وكان رحيماً بالمؤمنين، مجاهداً غليظاً على الكافرين والمنافقين، معه علَمُه ودليله. والعلَم والدليل: الكلام بالحكمة، وحسن التعبير، والجواب عند المسألة، والفهم لدقائق غامض الكتاب، ولدقائق غيره من كل الأسباب التي يعجز عن استنباطها غيره، ويضعف عن تثبيتها سواه، فمن كان في الصفة كما ذكرنا، وفي الأمر كما قلنا فهو الإمام الذي عقد الله له الإمامة، وحكم له على الخلق بالطاعة فمن اتبعه رشد واهتدى، وأطاع الله فيما أمر به واتقى، ومن خالفه فقد هلك وهوى، وأفحش النظر لنفسه وأساء، واستوجب على فعله من الله العذاب الأليم، والخلود في الهوان المقيم، ﴿أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لاَّ يَسْتَوُونَ أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلاً بِمَا كَانُوا يَعْمَلُونَ وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنتُم بِهِ تُكَذِّبُونَ﴾[السجدة: 18- 20]، والحمد لله رب العالمين، وصلى الله على محمد وآل محمد، كثيراً طيباً مباركاً فيه.


من سيرة الإمام الهادي إلى الحق يحيى بن الحسين صلوات الله عليه

بسم الله الرحمن الرحيم


الانهزام بسبب المعاصي

روى أصحاب الهادي إلى الحق يحيى بن الحسين رضي الله عنه:

أن آخر حروبه كان بنجران، وأنه كان ذات يوم عليلاً من علته التي توفي فيها، وأن العدو ابتدروا لخيل الهادي إلى الحصن، وخرجت خيل الهادي وكان مريضاً فلم يخرج، فـلما تراءت الخيلان كانت الحملة على أصحاب الهادي، فولوا مدبرين، وقتل رجل من أصحاب الهادي يقال له يوسف بن أبي حرب العنسي، وكان راجلاً، وهو آخر شهيد استشهد من أصحابه، ولم يكن للهادي بعد ذلك قتال حتى توفي رضي الله عنه. فلما أُتي بيوسف قتيلاً، خرج الهادي من منزله إلى أصحابه حين اهتزموا فوبخهم، وقال: حين تخلفت منكم ساعة واحدة وجد العدو فيكم مدخلاً، ولم تعطفوا على أخيكم يوسف حين خرج معكم فتستنقذوه من يد العدو، اما إنكم لو كنتم على حقيقةٍ ما فعلتم هذا الفعل، ولقد فسدت قلوبكم ولن تروا بعدي إماما تقاتلون معه مثلي حيناً من الدهر، هذه ثمرة فساد قلوبكم، وفساد النيات وإظهار الملالة للجهاد، وضعف اليقين، وهذا فعل من باء بسخط من الله في تولية الأدبار بغير عذر ولا إبلاء في العدو.

قالوا: ثم وقع علينا الذنب بما فعلنا، وكثر احتجاجه علينا وتوبيخه لنا، حتى جددنا البيعة له، وأعطيناه الصفقة، وصححنا التوبة.

ثم قال: اعلموا أنه ما نكص قوم على أعقابهم الاّ بمعصية فيهم لله عز وجل.

وأنشأ يحدثنا عن حرب موسى بن عمران النبي صلى الله عليه بأحاديث عجيبة، فكان مما حفظنا عنه أنه قال: إن رجلاً كان يقال له بلعام بن باعورا الحوباني، وكان عالماً بالغاً في العلم، قد قرأ الصحف الاولى، وكان معه أسماء الله تعالى وكان يدعو بها بنية فتجاب دعوته، وكانت بنوا إسرائيل قد عظمته، وذلك في زمان موسى عليه السلام وجعلوه لهم ربانياً، وجبوا إليه. فكانوا إذا قحطوا أو نالهم مكروه أتوه، فدعا لهم بأسماء الله سبحانه فتجاب دعوته، وذلك قبل موسى، فلما أدرك نبوة موسى وسمع خبره أدركه الحسد والنكد؛ فقال: هذا يزيح مرتبتي ورئاستي. فأتاه العدو فقالوا له: ادع لنا على موسى بن عمران. فأجابهم إلى ذلك، فلما ركب أتاناً له يريد أن يدعوا لهم عليه بمكان مجتمعهم كلمته الأتان، فقالت: أتدعو على نبي الله؟! إنك من الغاوين. فرجع وقال: لست أدعوا عليه، ولكني أحتال لكم عليه وعلى أصحابه بحيلة يكون الظفر لكم عليهم والغلب. أشير عليكم أن تهادنوه وتعدوه أن تطيعوه وتسلموا له، فإذا فعلتم ذلك أرسلتم النساء البغايا إلى عسكره متزينات متعطرات، كأنهن يبايعن ويشارين في عسكره، فإن عسكره يصيبون المعاصي ويفسد إيمانهم بمواقعتهم المعاصي، فيرفع عنهم النصر، ويستحقون بالمعصية الخذلان، ولا تثبت أقدامهم عند اللقاء فيهتزمون عنكم. ففعلوا ما أمرهم به حتى نفذت حيلته ومكره فيهم، ونسي ما وعظ به، وأدركه الحسد والبغي الراجع عليه وباله.

ثم إن موسى عليه السلام قاتل ثلاثة أيام بعد انقضاء الهدنه، ومباينتهم له وبدوهم بالحرب لما نفذت مكيدتهم، فكل ما لقي أصحاب موسى العدو لم تثبت أقدامهم وانهد جيشهم؛ فيصيح موسى: عطاف! فلا يعطف أحد. فأقام ثلاثاً على هذا الحال، ثم قال: أنا نبي الله وكليمه لقد عصيتم، وهبط إليه الوحي: أن ائت خباء من أخبية أصحابك فانظر ما فيه. فلما أتى الخباء إذا فاسق على فاسقة، فطعنهما بحربته، فشكهما جميعاً وهما على قبيح فعلهما، ورفعهما وصاح، وكان صيّتاً شديد القلب، شديد القوة: يا بني إسرائيل هذا الفعل الذي يقلبكم على أعقابكم عند القتال، وشالهما حتى نظر العسكر اليهما وهو يهزهما، وهو حديد عجل الكلام قد أزيد على بني إسرائيل أسفاً وغيظا وغيرة على من عصى الله، وشدة في ذات الله عز وجل، فلما رأت ذلك بنوا إسرائل اجتمعوا إليه وقالوا: نجدد البيعة، والعهد لله، ونصح التوبة. فاصطفوا للصلاة والدعاء، وبسط نبي الله كساه، وكان لهم دليلاً على قبول توبتهم أن تجتمع فيه ألوان شتى، فيعلمون أن قد قبلت توبتهم.

في سحر يوم الجمعة عند انفلاق الفجر أمر موسى بالبوق فنفخ، وهو أول من أحدث أبواق الصفر؛ وذلك أن عساكره شكوا إليه أنهم لا يشعرون بحركته فألهمه الله لأبواق الصفر، وقيل والجباجب أيضاً، ثم سار موسى صلى الله عليه بهم واصطفوا بعد التوبة للقتال فثبتت أقدامهم، وانقلب العدو على أعقابهم مدبرين، فمنح الله أكتافهم، وغلب جند الله كما قال سبحانه: ﴿وإن جُندَنَا لَهُمُ الْغَالِبُونَ﴾[الصافات:173]. فلما دخل عليه السلام القرية انبعث إليه بلعام بن باعورا وهو دالع لسانه، قد ختم على فيه من الكلام وهو يلهث كما يلهث الكلب، والخلائق ينظرون كيف غيّر أمر الله فغير الله به. فأقام عبرة ومنظرة للعالمين أياماً على حاله، ثم قضى عليه الموت فذكر الله ذلك لنبينا محمد صلى الله عليه وآله وسلم فقال: ﴿وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَكِنَّهُ أَخْلَدَ إلى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ﴾[الأعراف: 175].

قال القوم: فعلمنا أن الهادي رحمة الله عليه قد أزكن أن انقلابنا على أعقابنا تلك العشية كان لسوء فعلنا.


وصف لسيرة الهادي عليه السلام

وحـدثنا محمـد بن سعيد اليرسمي وزير الهادي رحمة الله عليه قال:

ولما نزل الهادي صعدة كان محله في دار الإمارة، فكان يصلي بالناس الصلوات الخمس بالجماعة لا يقطع ذلك ليلاً ولا نهاراً، ويجلس ما بين الصلاتين، فيعظ الناس ويعلمهم فرائض الدين، وفرائض المورايث، ويتحاكمون إليه، ويبين لهم ما يحتاجون إليه. ثم ينهض فيدور في الأسواق والسكك ونحن معه. فإذا رأى جداراً مائلاً أمر أهله بالإصلاح له، أو طريقاً وعثاً أمر بتنقيته، أو خلفاً مظلماً أمر أهله أنْ يضيئوا فيه بالليل للمارّ والسالك إلى المساجد. وإن رأى امرأة أمرها بالحجاب، فإن كانت من القواعد أمرها بالسترة، وهو أحدث للنساء البراقع باليمن وأمرهن بذلك.

وكان يقف على كل أهل بضاعة فيأمرهم أن لا يغشوا بضائعهم، ويأمرهم بتنقيتها من الغش وتفصيل ما يبيعون، وإيفاء ما يسمون.

فقالوا له أليس التسعير حراماً؟

فقال: أوليس الغش حراماً، والظلم كذلك؟

قالوا: بلى.

قال: فإنما نهي عن التسعير على أهل التقى، وأهل العفة، فإذا ظهرت الظلامات والنجش في البيوع والنقص وجب على أولياء الله سبحانه أن ينهوا عن الفساد كله، ويردوا الحق في مواضعه، ويزيحوا الباطل عن مكانه ويأخذوا على يد الظالم عن ظلمة.

قال: وكان يقف على السجن ثم يدخله ويأمر بتنقيته، ويأمر من كان فيه قارئاً أن يعلم من كان فيه لا يقرأ، ويسألهم عن قصصهم وفيم حُبِسوا. فمن كان محبوساً في دَيْن نظر في جدته وإفلاسه، ومن كان مذنباً تفقد جرمه وأمره، ويفحص عن أحوالهم ثم يرجع وقد أمر ونهى في جميع المصر. فأقام على ذلك أشهراً ما يفتر عن مواعظه، وصدقاته، وعيادته للمرضى، وتنبيهه للقلوب، ودعائه إلى الله عز وجل في السر والعلانية، حتى إن اهل الفسوق والظلم طمعوا فيه لما رأوا من ابتذاله نفسه في ناديهم وبين منازلهم، وفي خروجه بالأسحار إلى المسجد. فتبايع فساق على إصابته غيلة فلم يجسروا عليه، فاشتوروا أن يقتعدوا له في صومعة المسجد، وكان ذلك رأيهم، فلما خرج صلى الله عليه عجلوا فرموه قبل دخوله المسجد وأخطأه السهم الأول، وقد دخلت رجله المسجد، واندفع بكله فولج باب المسجد فأصيب الباب بالنبل، ووقع في كساء كان عليه سهمان، وسلمه الله. فسكت حتى صلى بالناس وأسفر، ثم أخبرهم فخرجوا فالتقطوا النبل من باب المسجد، ثم قال:

اللهم إني أمَّلت أن أسير فيهم بسيرة الاختلاط بهم، وأن أصلا بنفسي ولاية أمرهم حتى أكون فيهم كأحدهم، لا أحتجب عنهم، ولا أغيب شخصي عن محاضرهم، ولا أترك صلاة بهم، ولا أكلهم إلى غيري، فبدأوا بالمكيدة، وأرادوا النفس بالقتل وإني ضارب الحجاب، ومحترز منهم حتى يحكم الله بيني وبينهم.

وحدثني محمد بن سعيد أيضاً قال: رأيته يفت الطعام للأيتام بيده ويثرده بالسمن، ثم يقول: أدخلوهم. ثم ينظر فمن كان منهم ضعيف المأكل قال: هذا مغبون. فيأكل مع المساكين ثم يعزل له، وكان لا يأكل طعاماً حتى يطعم المساكين منه، ثم يأكله بعد ذلك.

قال: وكان يأمر صاحب بيت مال المسلمين أن يطعم المساكين والزمنى عشياً وغدياً على قدر قوتهم، وعلى قدر ما في بيت مالهم. وكان يأمر بالكسوة لهم في كل وقت تخاط ثياب قد اشتريت للرجال والصبيان والنساء، وكان يأمر في الشتاء من يتولى شراء الصوف، ويقول: إن لكل وقت كسوة، وإن لكل زمان لباساً.

قال: ورأيته يتفقد أهل الذمة ويقول: إن الحكم عليهم جار، وقد أوصى بهم رسول الله صلى الله عليه وآله وسلم فيقول لهم: ما آذاكم من شي فأعلموني به، ومن اطلع على محرمكم أو تعرض لكم أحللت به ما أحل بنفسه، ومن نكث عهد الله وعهد رسوله. فكان لا يزال يُسلم منهم الواحد والاثنان، والمرأة والمرأتان لما يرون من عدله ورفقه.

رحمة الله عليه ورضوانه، وصلواته على جده محمد وعلى آله الطيبين وسـلم.


عهد الإمام الهادي عليه السلام لعمّاله

بسم الله الرحمن الرحيم

الحمد لله رب العالمين وصلواته على النبي وعلى آله الطيبين، وسلم تسليماً، هذا عهد عهده الإمام الهادي إلى الحق أمير المؤمنين يحي بن الحسين ابن رسول الله صلى الله عليه وآله وسلم، وأمر بنسخته لجميع العمال الموجهين إلى جميع المخاليف نسخة واحدة، حجة عليهم بالغة، يتخلص بها من أقامها، ويهلك بها عند الله من خالفها، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾[الأنفال: 42]:

أيها العمال قد استعملتكم على جباية أموال المسلمين، وما استعملتكم حتى سألت عنكم، وبحثت عن أموركم، فذكر لي منكم من الخير ما استجزت به الاستعانة بكم على ضم أموال الله تبارك وتعالى.


الأمر بتقوى الله وبالتواضع

فأول ما أوصي به نفسي وإياكم، وآمرها به وآمركم بتقوى الله عز وجل، والمخافة له في السر والعلانية. وآمركم أيها العمال بالتواضع لله، وترك الكبر على عباد الله، وأن تعرفوا أنفسكم وما مِنْه خُلِقتم، وما إليه تصيرون؛ وكل ما أراكم الله سبحانه محنة وخيراً ازددتم لله تواضعاً وشكراً، فإنكم إن فعلتم ذلك يحسن منقلبكم إلى خالقكم، وسلمتم غداً من عذاب ربكم.


الأمر بتعريف الرعية ما أوجب الله عليها

وآمركم من بعد ذلك بتعريف الرعية بحق الله، وتعليمها ما أوجب الله عليها من معرفته سبحانه، وإقام الصلاة، وإيتاء الزكاة، والأمر بالمعروف الأكبر، والنهي عن المنكر والمظالم، وترك معاصي الله، والتعدي في أمر الله.


التحري في اختيار العمال

ثم آمركم أن لا تبعثوا خارصاً، ولاتستعينوا في أموركم مستعاناً، حتى تستحلفوه على كتاب الله: لَيَجتهدَنَّ وينصحن، ولا يحيفن على أحد من المسلمين ولا من المؤمنين، وعلى أنه إن التبس عليه أمر أو شك فيه جعل الميل في ذلك على أموال الله دون أموال عباده من بعد الاجتهاد لنفسه، والامتحان في ذلك لعقله.


أحكام العشور

ثم آمركم أن لا تأخذوا في طعام من الأطعمة كائناً ما كان من الأصناف المصنفة التي تكال بالمكاييل حتى تبلغ سبعة عشر ذهباً إلا ثلثاً. فإذا بلغ كل صنف من الطعام سبعة عشر ذهباً إلا ثلثاً بالمكوك، أُخذ مما يستقى منه بماء السماء، أو بالعيون عُشراً كاملاً، وما يسقى منه بالسواني نصف العشر، ولا يضم زبيب إلى ذرة، ولا ذرة إلى شعير ولا شعير إلى حنطة.

وآمركم أن تأخذوا من كل ما لا يدخله المكيال من فاكهة أو قصب أو غير ذلك العشر، إذا كان يؤدي كل صنف من صنوف الفاكهة مائتي درهم قفلة في السنة، وكذلك القصب وجميع الخضر العشر كاملاً إذا سقي بالعيون، أو بماء السماء، وما سقي من السواني من ذلك ففيه نصف العشر، وكذلك الحكم في الورس، وكل ما أنبتت الأرض، مما لا يكال.

فأما العسل فمن كان له من النحل ما يستغل في كل سنة قيمة مائتي درهم قفلة عده من الحول إلى الحول ففيه العشر كاملاً في قليله وكثيره، إذا كان يأتي في السنة بمائتي درهم قفلة.


أحكام زكاة الغنم

وآمركم أن تأخذوا ما أوجب الله في الغنم. وليس فيما دون أربعين شاة زكاة على مسلم، فإذا بلغت أربعين ففيها شاة فارهة، لا من خيار الغنم ولا من شرارها، ثم ليس في الغنم غير تلك الشاة حتى تزيد على العشرين ومائة واحدة، ففيها شاتان إلى المائتين. فإن زادت على المائتين شاة واحدة ففيها ثلاث شياه، إلى ثلاث مائة، فإن كثرت الغنم ففي كل مائة شاة، يعد من أولادها ما قد مشى وأكل من الأرض.


أحكام زكاة البقر

وكذلك في البقر؛ لا يجب فيما دون ثلاثين بقرة شيء فإذا وفت ثلاثين ففيها تبيع أو تبيعة. ثم ليس فيها شيء حتى تكون أربعين، فيكون في الأربعين مسنة. ثم لا شيء فيها حتى تكون ستين، فإذا بلغت ستين ففيها تبيعان. ثم لا شيء فيها حتى تكون سبعين، فيكون فيها تبيع ومسنة؛ إلى ثمانين، فيكون في الثمانين مسنتان. ثم في كل أربعين مسنة، وفي كل ثلاثين تبيع.


أحكام زكاة الذهب والفضة

ثم آمركم أن تقبضوا من كل من معه ذهب أوفضة من التجار وأصحاب الأموال ربع عشر ما معهم من ذلك، من ذهب أو فضة أو عروض للتجارة. ولا يجب على أحد منهم في فضة زكاة حتى تبلغ مائتي درهم قفلة؛ ولا تجب في ذهب زكاة حتى يبلغ عشرين مثقالاً، ثم يكون فيه ربع عشره، وما زاد على العشرين فبحساب ذلك.


أحكام توزيع الزكاة

وآمركم إذا قبضتم جميع الزكوات التي سميتُ لكم أن تُخرجوا ربع ما تجبون من كل مخلاف فتقسمونه على مساكين البلد وأهل فاقتهم وحاجتهم. ويخصون بذلك من لا حيلة له مجتداً ولا ملتداً، دون من له حيلة، ولا تعطوا من يجد متعداً حتى يكتفي من لا متعد له، وتنفقوا من ذلك مار الطريق وابن السبيل، ثم تضموا الثلاثة الأرباع الباقية حتى تصيروا بها إلينا إن شاء الله، فنصرفها حيث أمر الله.


الأمر بالنزاهة

وآمركم أن لا تنزلوا على أحد، ولاتقبلوا له هدية، ولاتكلفوهم مؤنة، وانزلوا في منازل بالكراء، واستنفقوا من أموال الله بالمعروف، فقد أخرجت ما في رقبتي، وأعذرت وأنذرت إليكم، والله الشاهد سبحانه عليكم.


أحكام أموال أهل الذمة وأراضيهم

وكذلك من وجدتم من أهل الذمة فخذوا منه ما أوجب الله في رؤسهم مما حقن به دماءهم في الجزية؛ وهي اثنا عشر درهماً على فقرائهم - وهم الذين يملكون أربعة دنانير فصاعدا، ومن لم يملك شيئاً فلا شيء عليه - وعلى أوساطهم أربعة وعشرون درهماً قفلة، وعلى ملوكهم - الذين يملكون ألف دينار فما فوقه ناضاً أوقيمة ثلاثة آلاف عرضاً - ثمانية وأربعون درهماً قفلة. ولا تأخذوا شيئاً مما أمرتكم بأخذه إلا بأحسن الأمر وأرفقه، ثم تجمعون مَن قِبَلكم من أهل الذمة فتخبرونهم أن الله تبارك وتعالى لم يجعل على ذمي في ماله صدقة؛ لأن الصدقة ممَّن أخذت منه تطهرة، وأنه ليس على ذمي في شيء من الزرع ولا الفواكه ولا الذهب ولا الفضة ولا المواشي، ولا شيء مما يؤخذ منه من المسلمين زكاة قليل ولاكثير. وأنهم قد شغلوا أرض الله وأمواله عن العشر، وأنه لا يجوز لنا ترك ذلك في أيديهم، فتخيرونهم: فإن أحبوا أن يبيعوا ما اشتروا من المسلمين هم وآباؤهم وأجدادهم حتى ترجع أموال الله إلى العشر الذي جعله الله على المسلمين معونة للإسلام وأهله فيفعلوا؛ وإن أحبوا أن يقيموا عليها ويتركوا فيها، على أنهم يصالحوننا عوضاً من العشر على التسع مما يكال بالمكاييل مما يسقى بالعيون أو بماء السماء، أو على نصف التسع مما يسقى بالسواني والدوالي ويؤخذ منهم ذلك في القليل والكثير والمد والذهب؛ فأي هذين المعنيين أحبوا فافعلوه لهم.

فإذا صاروا إلى أحدهما فذمة الله وذمة رسوله في رقاب المسلمين لأهل الذمة، ولايكلفون كلفة، ولا يغرمون غرامة، ولا يسآء إليهم بحيلة. فمن تعدى ما ذكرنا فنحن المغيرون عليه، ومن كان بعدنا من عباد الله قايماً بما قمنا به من دين الله، والله على ذلك شهيد، ونشهد لهم عليهم جماعة من المسلمين ومنهم على ما أحبوا ورضوا من أحد هذين المعنيين، والحمدلله رب العالمين، وصلىالله على محمد وآله وسلم تسليماً.

وله أيضاً صلوات الله عليه:


جواب مسألة الرجل من أهل قم

بسم الله الرحمن الرحيم

قال يحيى بن الحسين صلوات الله عليه:

سألت - عصمنا الله وإياك بعصمته، ووفقنا وإياك لمرضاته، وجعلنا وإياك من أهل طاعته، وختم لنا ولك بمغفرته، ونجانا وإياك من حيرة هذا الدهر برحمته، - عن معرفة الله تبارك وتعالى ما تصرفها في الخلق، وكيف تكوينها في العباد، وما محلها في الأجساد، وهل هي من أفعال المخلوقين، أم هي خلق لأحسن الخالقين، غريزة ركبها في عباده، فجعلها سبحانه كما خلق وركب وجعل فيهم من العقول؟.


المعرفة

واعلم هداك الله أن المعرفة هي كمال العقل والعمل به، فإذا كمل العقل وصح واستعمل تفرعت منه المعارف والأفهام لذوي الفكر والاعلام، ومتى عدمت من الآدميين الألباب، لم تصح فيهم المعارف بسبب من الأسباب، بل تكون بِنَأْيِهِ أنأى من كل ناءٍ، وبدنوه أدنى من كل داني، تحضر بحضوره، وتعزب بعزوبه، محتاجة إليه وهو فغير مضطر ولا محتاج إليها، متفرعة من فروعه، كامنة في أصوله، كاينة بكينونته، وهو فغير متفرع منها ولا محتاج مضطر إلى كينونتها، بل هو مقيد العماد، راسخ الأوتاد. فكل معرفة كانت من العباد بالأزلي الخالق الجواد فبالعقول استدركها المستدركون من ذوي الألباب، واستخرجها المستخرجون، ووقف على حدود شرائعها العالمون، وعلى ذوي العقول افترضت معرفة الله وعبادته، وهم الذين ينالون بأداء فرائض الله ثوابه، ويستحقون برفضها دون غيرهم ممن سلب لبه عقابه، فالعالمون من ذوي الألباب هم المجازون بالحسنة الحسنات، وبالسيئات من الأفعال السيئات.


العقل

والعقلاء فهم الموقفون للحساب، الخائفون لأليم العقاب، والكاين منهم ما ذكر الله سبحانه حين يقول: ﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ﴾[آل عمران: 106] وهو يوم تخشع الأصوات للرحمن فلا تسمع إلا همسا، فتبيض فيه وجوه من جاء بصالح الأعمال، وتسود وجوه من جاء بسيء الأفعال، يكون حال من سلب لبه فيه كحال الأطفال، آمناً إذ ذلك من هائل الأهوال، لا يسألهم الواحد العدل المنان، عمَّا منهم في دنياهم كان، فتبارك العادل بين خلقه الرحمن. وفيما نقله الثقات من ذوي العقول ثقة عن ثقة عن الرسول، عليه السلام، أنه قال: (( لما أن خلق الله العقل قال له: أقْبِل! فأقْبل، ثم قال له: أدبر! فأدبر، فقال: وعزتي وجلالي ما خلقت خلقاً هو أحب إلي منك، بك أعطي وبك آخذ.))، فقوله: (( بك آخذ وبك أعطي )) دليل على أنه لا يثاب على فعل فعله ولا يعاقب على جرم اجترمه إلا من ركب فيه لب حاضر، ورأي صادر، وفي قول الله تعالى: ﴿إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَابِ﴾[الرعد: 19] أكبر الدليل على أنه لا يكون تذكرة ولا تفكرة تعود إلى معرفة وبيان، وحسن نظر وإتقان، إلا بلب يتفرع منه التذكرة والمعرفة في الإنسان، فتبارك من عِلْمُ خفيات ضمائر القلوب عنده كالإعلان.


تفرع المعرفة عن العقل

فإن قيل لك: ابن لنا ما معنى تفرعها من العقل، وكيف تتفرع؟ وما معنى قولك يستعمل العقل؟ وكيف يستعمل، ومثِّل ذلك لنا بمثل تقبله عقولنا، وتفهمه أنفسنا.

فقل: مَثلُ العقلِ في الآدمي كمثل الاستطاعة فيه، فالاستطاعة هي سلامة أدواته، فإذا استعملت الأدوات فيما تصلح له تفرعت أفعاله منها، كمثل ما يتفرع من الكف من الحركة مما يؤدي إلى رفع أو وضع، أو ما يتفرع من حركات الرِجْل من مشي أو عدو، أوركوب، أو نزول، أو غير ذلك. وكل أداة ففعلها متفرع منها، وتفرعه فهو خروجه، وكلُّ فعلِ أداةٍ فغير كائن بغيرها من الأدوات، ولن يوجد إلا بوجودها، ويتغير بتغيرها، ويزيد بزيادتها، ويكمل بكمالها، ويعدم بعدمها، ويدخل عليه من الضرر ما يدخل عليها. وكذلك تفرع المعرفة من العقل وكسبها به كتفرع الحركات من الأدوات، توجد بوجوده، وتعدم بعدمه. والعقل فهو خلق الله وتركيبه في عباده، والمعرفة فهي أفعال المخلوقين، متفرعة من العقول، فكل من أعمل عقله في شيء من آيات الله قاده إعماله لعقله من معرفة الله تبارك وتعالى إلى أبين بيان، وتبين له بما يتفرع من المعرفة بالله أنوار البرهان، فيثيب اللهُ من قبلَ ما دل عليه مما تفرع من مركب لبه الذي جعله الله فيه، من المعرفة بالله عز وجل، فإذا ميز وأعمل النظر في صغير آيات الله دون كبيرها، فعلم أن لها خالقاً كريماً، ومدبراً عليماً، فقبل ذلك بأحسن القبول، فاستوجب من الله الزيادة والتوفيق. ويعاقب من كابر لبه وأنكر آيات ربه واستوجب بذلك منه الخذلان، وتمكنت منه وساوس الشيطان، كما يثيب من عمل بكفه خيراً، ويعاقب من اكتسب بها شراً. وأما استعمال العقل فهو الفكر به، والنظر والتمييز بين الأشياء، والبصر فيها وفي تركيبها وتدبيرها وحسن تقديرها، حتى يقوده ويدله ما يتفرع من لبه عند استعماله له على معرفة علاَّم الغيوب، ومقلب ما يشاء من القلوب.

فإذا ثبت عنده أن له خالقاً ومصوراً، ولجميع الأشياء فاطراً، ومدبراً وجب عليه أن ينظر في كتاب الله تبارك وتعالى، ويسأل العلماء عمَّا ذكر الله من كرسيه وعرشه، ويده ووجهه، حتى يبينه كل عالم بما يحضره من الجواب. والسؤال فواجب عليه، لقول الله تبارك وتعالى: ﴿فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ﴾ وهم آل محمد صلى الله عليه وعليهم. فإذا أنبي عمَّا يسأل وجب عليه أن يتفكر بعقله، فيضيف إلى الله سبحانه من الأشياء ما هو أولى به، وينفي عنه الشبهات التي تكون في خلقه، ويعلم أن ليس كمثله شيء كما قال: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ﴾[الشورى: 11]. فإذا علم أن الله واحدٌ أحدٌ، وأنه مباين للأشياء كلها، مخالف لها غير مشاكل لما خلق، لا يحويه مكان، ولا يشغله شأن عن شأن، وهو بالمرصاد كما قال سبحانه وجب عليه أن يعلم أنه عدل لا يجور، فإذا علم ذلك فقد أكمل معرفة ربه سبحانه.


المعرفة بالتقليد

فإن قال قائل: فإنا نجد المعرفة باينة من العقل لا تدل على صفات الله، ولا يقف صاحبها عليها من غير تعريف ولا سؤال، فقال: إن المعرفة إنما هي تعليم من بعض لبعض، مستغنية بنفسها غير محتاجة إلى العقل.

قيل له: فأخبرنا عمن عمل شيئاً يجب على من أضافه إلى الله أن يكون ناسباً إلى الله الجور والظلم؟ وما يجب على من اعتقد أن يكون الله مشبهاً بخلقه؟ فقال بذلك واعتقده، هل يكون بالله عارفاً، ولله موحداً؟

فإن قال: نعم، كفر. وإن قال: لا. قيل له: أفرأيت إن اختلفت عليه الأقاويل، فأمره قوم باعتقاد ما يلزمه به التشبيه والتجوير لربه، وأمره آخرون باعتقاد التوحيد والقول بالعدل، فالتبس عليه أمره، وعمي عليه رشده، ما الذي يجب عليه في ذلك؟

فإن قال: إنه يجب عليه أن يقلد أحد الفريقين قولَه ويقول به، وزعم أنه إذا قلد قوماً قولاً ثم عمل به واعتقده نجا من إثمه، وكان عليهم وزره، وجب عليه أن يقول: إن كل من أمر بدين من الأديان من اليهودية، أو النصرانية، أو أي دين كان من أديان الكفر وأشار به فقبله منه قابل، وقلده إثمه، ودخل فيه، فأحل ما حرم الله، وحرم ما أحل الله، كان بذلك برياً من الوزر، وكان جميع ذلك الأمر على من أمره به دون من قبله. ولوكان ذلك كذلك لم يعذب الله إلا المؤسسين لأنواع الشرك من القرون الأولة، ولكان كل من عمل بعملهم ناجياً من سخطه وعقابه، ولكان كل من قال على الله بالحق ودان بدين محمد صلى الله عليه وعلى أهل بيته الطيبين وسلم غير مثاب عليه، ولكان الثواب واجباً في القياس للرسول، ولم يكن لمن عمل به ثواب ولا محمدة، ولم يكن المذنب بإجرامه بآهل بالعقوبة من المحسن في أعماله، ولكان المطيع والعاصي في الثواب والمجازات على العقاب سيان، إذ كانا من جميع أفعالهما بريان.

ثم يُسأل فيقال له: أخبرنا عن إبليس إذا أمر العباد، ووسوس وزين لهم المعاصي، حتى يكونوا لها عاملين، ولعظائمها مرتكبين، على من أثمها؟

فإن قال: على إبليس دونهم.

قيل له: فإنا نجد الله قد أخبرنا في كتابه أنه من أطاع إبليس، فإنه من العاصين المعاقبين على ارتكاب ما يأمره بركوبه، ويزينه له ويوسوس له به، فقال سبحانه في ذلك: ﴿فَالْحَقُّ وَالْحَقَّ أَقُولُ لأَمْلأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ﴾[ص: 85]، فهل وجب عندك على من أطاع إبليس وعمل بما يأمره به من المعاصي عقوبة النيران؟

فإن قال: لا، كفر. وإن قال نعم، ترك قوله وخرج من حد التقليد، فلا يجد بداً من أن يقول: إن الواجب عليه عند التباس الأقوال، واختلاف الأفنان، أن يرجع إلى عقله في ذلك فيفكر به، ويميز فينظر بعقله ويتخير لنفسه، فيتفرع له من عقله من المعرفة ما يقول على الله به الحق، ويذكره بما يشبهه من الذكر الذي لا يكون إلا له سبحانه فيعلم أن المعرفة كلها خارجة متفرعة من العقل، وأنه لا يكون معرفة إلا بالعقل ومن العقل.

ومن الدليل على أن المعرفة هي ثبات العقل وكماله، بأن علمنا أن شراب الخمور، وأهل الدعارة والشرور، إذا شربوها زالت عنهم الألباب، وأنها مضطرة إليه محتاجة، تعزب بعزوبه، وتحضر بحضوره، وتتفرع في ثباته وتعدم عند عدومه، فعدمت بزواله منهم المعارف حتى يطيح عنهم واضح البيان، ويزيح بما قد كان مؤدياً لهم من بين اللغة واللسان، وحتى تلتبس عليه حلايله من أخواته، وأمهاته من خالاته، ويأتي على لسانه من القذف والفحش والمنكر والدنأة في النادي والجماعات ما يفضحه ويشينه، وما لعله لو عرض مفروجاً عليه عند ثبات لبه وتفرع معرفته سوءَ ما كان منه إذ كان لا معرفة له بما سلف منه في حال كينونته ويأتي متيقظاً واحداً من أفعاله في عزوب لبه ما فعل ذلك أبداً، بل لعله يود أنه كان ميتاً فانياً، مفقوداً نائياً، ولا تبين منه الأشياء الفواضح، والأفعال الطوالح، ففي أقل ما ذكرنا دليل على أن المعرفة لا تثبت ولا تكون إلا بالعقل ومن العقل.


إلهام البهائم

فإن احتج فقال: قد نرى البهائم التي نعلم نحن وأنت أنها عدمت العقول تعرف أولادها وأمهاتها وتعرف طعامها وشرابها من غيره، وتعرف ما يضرها مما ينفعها فتعتزل المضار وتتبع المنافع.

قيل له: إنما كلامنا في المثابين والمعاقبين، من الجنة والآدميين من المأمورين والمنهيين الذين ينالون الطاعة والمعصية بما ركب فيهم من الاستطاعة، فيكونون متخيرين لأحدهما يثابون على طاعة إن كانت منهم، ويعاقبون على معصية إن جاءوا بها، ولا يكون تخير الواحد من الأمرين إلا من ذي لب واضح، وعقل راجح، فأمَّا البهائم فإنها غير مأمورة ولا منهية، ولا مثابة ولا معاقبة، وإنما عدمت الثواب والعقاب بما سلبته من الألباب، وأما ما يكون منها من شيء فعلى غير معرفة ثابتة ولا تمييز، وإنما يكون ما يكون منها من معرفة الذكر للأنثى، ومعرفتها لأربابها، ومعرفة الذكر بما يكون لاقحاً من الإناث فهو أعرف وأكثر من معرفة الطعام والشراب والأمهات والأولاد، فإنه منها على الإلهام وإنهن لملهمات لذلك إلهاماً، كما يلهم الطفل في صغره معرفة الثدي وطلبه له، وبكاه وسكوته وحزنه وسروره وكل ما كان من الطفل بغير تمييز ولا عرفان، وإنما هو طبع وإلهام، حتى إذا كمل من عقله ما يحوز به التمييز من الأشياء ميز حينئذ فاختار، فأخذ وترك، وعرف ما ينفعه مما يضره، فاجتنب ما يضره، وطلب ما ينفعه، وهو في صغره لو وضع قدامه تمراً وجمراً، وملحاً وسكراً، لكان حرياً بالأخذ للضار له منهما، لعدم عقله وذهاب معرفته وفهمه، ففي أقل مما ذكرنا إن شاء الله ما بين وكفى عن التطويل وشفى من كان مسترشداً تابعاً للهدى، والحمد لله أولاً وآخراً، وصلى الله وملائكته وجميع الأنبياء والمرسلين من خلقه على محمد عبده ورسوله النبي الإمام الهادي المهدي، وعلى أهل بيته الطيبين الأخيار الصادقين الأبرار الذين أذهب الله عنهم الرجس وطهرهم تطهيراً.


الدليل على أن الله خلق الأشياء لا من شيء

وقلت: ما الدليل على أن الله خلق الأشياء لا من شيء؟

والدليل في ذلك أنه لا يخلو أن يكون خلق أصل الأشياء ومبتداها من شيء، أو من غير شيء. فإن خلقها من شيء أزلي، فقد كان معه في الأزلية والقدم غيره من الأشياء، ولو كان ذلك كذلك تعالى الله عن ذلك لم تصح له الأزلية، وإذا لم تصح له الأزلية لم تصح له الوحدانية، وإذا لم تصح له الوحدانية لم تصح له الربوبية؛ لأن من كان معه شيء لا من خلقه فليس برب للأشياء كلها، إذ لم يكن لكلها خالقاً، فمن ههنا صح أنه خلق الأشياء لا من شيء، وابتدع تكوين ابتداعها من غير شيء.


العلة في بعثة الرسل

وقلت: لأي علة بعث الله الرسل؟

وبعثهم ليكونوا حجة على خلقه، وليبلغوا مِن عنده ما تعبدهم به من فرضه، إذ مفروضاته سبحانه معقول ومسموع، فما كان من المسموع فلا بد فيه من مُسمِع يؤديه وناطق به عن الله بما فيه، وهم الرسل عليهم السلام، المؤدون إلى خلق الله رسائله، والمبلغون إليهم عنه مراده منهم، فلهذا المعنى من تأديتهم عنه بعثهم.

تمَّ ذلك والحمدلله كثيراً.

وسئل صلى الله عليه عن رجل اشترى شيئاً فوجد به عيباً ثم استعمله بعد ما وجد فيه العيب، فقال: ليس له رده، وليس له إلا أرشه، وهو نقصان الثمن بالعيب، وقال إذا جاء المشتري يرد بعيب وكان العيب مما يحدث مثله في تلك الأيام، ثم أقام عند المشتري فعلى المشتري البينة أنه اشتراه وبه ذلك العيب، فإن لم يكن له بينة؛ فعلى البائع اليمين ما باعه هذه السلعة وفيها هذا العيب، وقال صلى الله عليه: إذا اشترى رجل جارية فوجدها ولد زنا من أمة الرجل الذي باعها فليس هذا عيب يرد به، وقال إن البول عيب في الكبير، وليس هو عيب في الصغير.

تمَّ ذلك والحمدلله وحده، وصلوات الله على محمد وآله.

وله ايضـاً صلـوات الله عليـه:


جواب مسائل أبي القاسم الرازي رحمه الله تعالى

بسم الله الرحمن الرحيم


المساواة والتفضيل في العقل

قال الهادي إلى الحق يحيى بن الحسين ابن رسول الله صلى الله عليه وآله وسلم:

سـألت يا أبا القاسم أكرمك الله بكرامته، وأتم ما بك من نعمته، وجعلك ممن اهتدى فزاده نوراً وهدى، فجمع لك بذلك خير الآخرة والدنيا، فقلت:

أخبرني عن عقل رسول الله صلى الله عليه وعلى آله وسلم، هل كان مثل عقل أبي جهل؟


استواء العقول في ما تقام به الحجة

الجـواب في ذلـك:

إن كنت تريد بقولك هل هو مثله؟ أي: هل يعمل عقله إذا استعمله كعمل غيره فيما جعل له وركب عليه، أو هل يستدرك به أداء فرض الله الذي افترضه الله عليه، وينال به بلوغ ما أوجب الله عليه، من تمييز الأمور وفهم واجب الفرائض، وهل يستدرك به معرفة الخالق بما يرى من أثر صنعه، وينال به التمييز بين طاعته ومعصيته، فيكون بذلك بالغاً من أداء حجج الله، واستدراك الدليل على الله، كما كان رسول الله صلى الله عليه وآله وسلم ليستدرك بأصل حجة عقله من أداء فرضه... فكذلك نقول: إن أبا جهل قد كان يستدرك وينال بأقل قليل عقله أكثر مما افترض عليه من دينه، وفوق ما يحتاج إليه من الدلائل على معرفة ربه. فقد كان فيما أعطاه الله من أصل الحجة، وثبت فيه من العقل لأداء الفريضة، وفي الاستدلال إن استعمل عقله بالغاً بعقله ما كان يبلغ رسول الله صلى الله عليه وآله وسلم، بما أعطى من مبتدأ حجة العقل من المعرفة بأداء فرض الله، والوقوف على دين الله، الذي لم يرض من العباد إلا بأدائه.

ولولا أنه قد ساوى بينهم فيما ينالون به معرفة ما افترضه عليهم، وأداء حججه التي احتج بها عليهم، ما كانت تجب له عليهم حجة، ولكن الله عز وجل أعطى كلاً ما ينالون به أداء حجته، فساوى بينهم في إقامة الحجة عليهم، وإثبات البراهين في صدورهم بما يبلغون به فرضه، وينالون به معرفته.

فإن كنت أردت هذا المعنى، فقد ساوى الله بين الخلق كلهم، فيما يكون به بلوغ حجته، وتمام منته، ونهاية أداء فرضه من العقول المركبة في صدورهم الثابتة في قلوبهم، وأثبت بذلك عليهم كلهم حجته لأن العقول المركبة فيهم من هذه الحجج اللازمة لهم من فعل الله لا من فعلهم، ومن صنع الله عز وجل لا من صنعهم، وتدبيره جل جلاله لا من تدبيرهم؛ فمبتدأ ما أعطاهم الله من حججه منه لا منهم. فلما أن صح أن هذه العقول المركبة في الخلق فعل الله، كان فعل الله في ذلك مشتبهاً، وكان تدبيره في إثبات الحجج عليهم متساوياً، فاشتبهت وتساوت حجج الله على خلقه، التي ركبها في صدور عباده، بعدله فيهم وإحسانه إليهم في مبتدأ أمرهم، كما استوت عليهم فروضه، ووجبت عليهم شرائعه، ولزمتهم بها عبادته. فكانت أصول ما أعطاهم من حججه فيهم سواء كما كانت فروضه عليهم كلهم سواء، فتساوى المعنيان من الله في ذلك معنى الفرض والمعنى الذي ينال به الفرض، فكانت فرائض الله على عباده كلهم سواء، وجاء ما تعبدهم به منها سواء على المساوات والاستواء. وكذلك جاءت أصول ما أعطاهم الله من حجة العقل التي ينالون بها أداء هذه الفرائض على قياس ذلك سواء، فاستوت المفروضات عليهم، والحجة التي ينالون أداءها بها فيهم، فساوى الله سبحانه بينهم في إثبات الحجة عليهم، وإكمال البراهين فيهم، وإيجاد السبيل لكلهم، إلى أداء فرضه وبلوغ طاعته، فكان ما أعطوا من أصل حجته العقل في ذلك بينهم سواء، كما كان الفرض عليهم كلهم سواء.


تفضيل الله لمن يشاء في الزيادة في العقول

ثم فضل الله تبارك وتعالى من يشاء بعد المساواة بينهم، والاكتفاء بما شاء بعد ذلك من الأشياء، فلم يكن لعباد الله حجة على الله، كما لم يكن لهم حجة فيما خلق وجعل وفطر من الأشياء، وفعل من جعله لبعضهم أهل جمال وهيئة، وجَلَد وهيبة، وجعل بعضهم أهل لطافة ودمامة، وأهل قلة وسماحة، فمن تكلم فيما فضل الله به بعض الخلق على بعض في زيادات العقل، وجب عليه أن يجيب فيما فضل الله به بعضهم على بعض فيما ذكرنا من زيادة الخلق في حسن الألوان وعظم الأبدان، والكمال والبيان... لا يجد من ذلك بداً؛ لأن المعنى فيهما واحد مؤتلف، متساو غير مختلف.

وليس في ذلك للخلق على الله حجة، ولا يلحق به سبحانه لمتعنت تجوير ولا ظلم، ولا يثبت به عليه حيف ولا غشم؛ لأنه حكيم يمضي ما كان فيه الحكمة على كره من كرهه، وإرادة من أرداه؛ لأن الحكمة هي رأس الحق وأصله، والحق فلا يتبع أهواء العباد، ولو اتبعه لفسدت البلاد والعباد، كما قال ذو العزة والأياد حين يقول: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالأَرْضُ وَمَن فِيهِنَّ﴾[المؤمنون: 71].


الحكمة من التفاوت في الخلق

فإن قـال قـائل: وما في التفاوت بين خلقه في الخلق والأجسام والألوان من الحكمة؟

قيل له: في ذلك أحكم الحكمة، لما فيه من الدليل على صانعه، والشهادة على جاعله، والنطق بوحدانية فاعله، وحكمة مدبره؛ لأنه لما أن تصرفت خلقهم، واختلفت ألوانهم، وتباينت صورهم، دل ذلك من حالهم على جاعلهم، وشهدت بذلك حالهم على وحدانية فاعلهم، وبعده من شبههم، واقتداره على فطرهم، ونفاذ إرادته في تأليفهم، فصح له بذلك عند خلقه القدرة، وثبتت له الواحدنية، وصحت له دون غيره الربوبية. فهذا باب الحكمة، وتفسيرها وشرح أمرها وتثبيتها في ظهور ما أظهر الحكيم من خلقه، وتفضيل من فضَّل في الألوان والأجسام، وما له كانت الأمور من الله سبحانه كذلك، وأتى تدبيره جل جلاله على ذلك، وفي ذلك من قولنا وما يشهد لنا عليه كتاب ربنا، ما يقول الرحمن فيما نزل من النور والبرهان: ﴿وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إن فِي ذَلِكَ لآيَاتٍ لِّلْعَالِمِينَ﴾[الروم: 22].

فافهم ما به قلنا من تسوية الله سبحانه بين عباده فيما أعطاهم من أصول حججه المركبة في صدورهم، كما ساوى بينهم فيما ألزمهم من أداء فرضه، وما قلنا به في الزيادة من الله سبحانه في ذلك لمن شاء من خلقه.


نوع التفاوت بين عقل رسول الله وعقل أبي جهل

وإن كنت تريد بقولك: هل كان عقل رسول الله صلى الله عليه وآله وسلم مثل عقل أبي جهل؟ أنه مثله في المساواة والموازنة، والكمال والاستواء، ومواد زيادات الله له في الهدى والعطاء، والتفضيل في كل الأشياء، والزيادة في الفهم وجودة التمييز... فلا!! ولا كرامة لأبي جهل!! لا يكون عقله في ذلك كعقل رسول الله صلى الله عليه وآله وسلم؛ لأن مع رسول الله صلى الله عليه وآله وسلم من الزيادات والتفضيلات، والخصائص والكرامات، والتوفيق والتسديد، ما لا يكون مع أحد، وذلك لكرامة الله لنبيئه، واستحقاق نبيه لذلك من الله بفعله صلى الله عليه وآله وسلم؛ فلما أن فعل ما ارتضاه الله منه من إخلاص النية وجودة البصيرة، استحق من الله الزيادة.


ما يفضل الله بسبب علمه بحال العبد مستقبلا

فكانت زيادات الله وعطاؤه لنبيه على صنفين؛ فصنف ابتدأه بما ابتدأ لما قد علم من رسوله صلى الله عليه وآله وسلم من الاستواء، وأحاط به علمه قبل خلقه للدنيا من إيثار محمد صلى الله عليه وآله وسلم على غيره، وإخلاصه له في حميع أموره، وأنه يكون على الاستواء وعلى الغاية في الانتهاء، اختياراً منه لذلك، وأثرة منه لربه عن غير جبر من الله له، ولا إدخال له قسراً في طاعته، بل يكون ذلك منه اختياراً، وأثرة لله لا اضطراراً. فلما علم الله منه ذلك، وأنه يكون في جميع الأمور كذلك، ابتدأه بالكرامة على ما قد علم من غاية فعله، وصيرورة أمره، وابتدأه بما هو أهله، عن غير عمل كان منه لربه، ولا جبر من ربه على شيء تقدم من فعله، بل على ما قد علم من صيرورة أمره، وما علمه مما سيكون من اجتهاده في طاعة ربه، وتقديمه لإرادته على إرادة نفسه.

والصنـف الثـاني: فزيادات من الله لنبيه على جزاء فعله، وما ظهر من نصيحته، وبان من اجتهاده في التثبت لباب اهتدائة، فزاده الله من بعد فعله لذلك تثبيتاً وهدىً، وزيادة التقوى، كما قال الله سبحانه: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد: 17]، فكان اهتداء رسول الله صلى الله عليه وآله وسلم أعظم الاهتداء، وتقواه أكبر التقوى، فكانت زيادة الله له أعظم من كل زيادة، وهدايته له أكبر من كل هدايه، فكانت هذه زيادة من الله على طريق المجازاة للنبي على فعله، وكانت الزيادة الأولة منه على ما قد علم من صيرورة أمره. فاجتمعت لرسول الله صلى الله عليه وآله وسلم ثلاث خصال: ابتداء الله لإعطائه ما أعطاه من حجة العقل التي ساوى بين العباد فيها في الابتداء لتقوم له بذلك عليهم الحجة في بلوغ أداء فرائضه، واستدراك معرفته، والإقرار بوحدانيته؛ وكرامة الله له وزيادته في ابتدائه بما ابتدأه به على قدر علمه لصيرورة أمره واجتهاده في طاعة ربه، واقتدائه فيما أمر بالاقتداء به وفي ذلك ما يقول الله سبحانه: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾[محمد: 17]، فكملت له صلى الله عليه وآله وسلم هذه الثلاث الخصال، واجتمعت، والتأمت وتمت مع غيرها من توفيق الله لنبيه صلى الله عليه وآله وسلم، وتسديده وتأييده ومعونته، فعاد ذلك كله زيادات في عقله، وصار له حبيباً في كل أمره.

فكيف يلحق به أبو جهل اللعين، أو يشابهه أو يساويه في شيء من عطاء رب العالمين؟! وأبو جهل فلم يستحق من الله تعالى زيادة في شيء من أمره، لا بنية صالحة نواها، ولا بطاعة لله من ذلك أتاها؛ فيستحق على نيته ابتداءً، وعلى ما ظهر من عمله بالصالحات جزاء، فـلم يكن معه - عليه لعنة الله - غير ما كان من ابتداء حجة الله المركبة في صدره، المجعولة في قلبه؛ لتكمل بها عليه الحجة، فترك استعمالها، ورفض النصفة لها؛ فصار بذلك ظالماً لما في صدره من حجج الله، فاستوجب لمكابرته لحجج الله عذاب الله وسخطه، وخذلانه ولعنته. فكابر أبو جهل ما زُرع في قلبه، ورفض ما أُمر به من أمر ربه، فاستأهل من الله جزاء سيء فعله، وحاق به كسب عمله، وصار في الضلالة متحيراً، وفي اللعنة من الله متصيراً، بما كان له من حجج الله في صدره مكابراً. فلن تستوى حال من كان عند الله مرضياً مهتدياً، وكان له ولياً موالياً؛ وحال من كان مسخوطاً عند الله مخيباً، وله سبحانه عدواً معادياً في كل حال من الحال، وفي كل قول وفعال. لا يستوي ولي الله وعدو الله عند الله في حالة، ولا تتقارب منهما عنده منزلة، لا في ثواب ولا في عطاء، ولا في زيادة ولا هدى. حال أولياء الله عند الله حال الكرامة والثواب، وحال أعداء الله عند الله حال الخذلان والعقاب. فالحمد لله الذي ميز بين خلقه، وصدقهم في ذلك ما أوجب لهم من وعيده ووعده.


تسويغ التفضيل بغير العمل

فإن قـال قـائـل: كيـف يكـون الابتداء من الله على غير عمل ولا جزاء؟

قيل له: كذلك الله يفعل ما يشاء، ويعطي من يشاء على ما يعلم منهم من الاهتداء.

فإن قال: أليس بكمال العقل وتمامه تُنال فرائض الله، وتبلغ إرادة الله في قولكم، إذ كان قد فضل بعضاً على بعض في الزيادات في العقل الذي ينال به كل فعل، ثم كلفهم كلهم - بعد أن فضل منهم بالزيادة في العقل من فضل - فرضاً واحداً، وألزمهم شرائع سواء، لم يرض من أحد منهم بترك خصلة واحدة من ذلك، ولم يوجب على المفضل بالعقل في الفرض زيادة ركعة واحدة من ذلك، ولا صيام يوم واحد، ولم ينقص عن المنقوص في عقله من ذلك الفرض قليلاً ولا كثيراً، فأين النصفة والعدل مع ما ترون من الفعل؟

قـيـل لـه: إنك جهلت المعنى، فأتى قولك على غير الاستواء. إن الله تبارك وتعالى قد عدل بين خلقه، وساوى بين عباده، فأعطاهم كلهم من حجج العقل ما بأقل قليله ينالون آداء فرضهم وتمييز أمورهم، والاستدلال على خالقهم، فساوى بينهم فيما يستدركون به معرفة أمره، ويستدلون به على التمييز بين أموره، ويقفون به على معرفته. فـلم يوجب على أحد أمراً ولا نهياً، ولم يجعله عنده على شيء معاقباً إلا وقد أعطاه من حجة العقل ما ينال به ما ينال غيره، ممن زاده الله بسطة وآتاه كرامة. فلما أن ساوى بين خلقه في مستدركات حججه، وبالغات معرفة أداء فرضه، زاد من شاء من فضله، وأعطاه ما شاء من كرامته، من بعد أن قطع عنه حجة غيره بما ركب في صدره من مؤكدات حججه، التي بأقل قليلهن وأصغر صغيرهن يستدرك أكثر مما افترض عليه، وينال فوق ما ألزم، وجعل فيه فرضا لازماً موكداً، وأمراً واجباً مشدداً، فزالت عن الله لهم الحجة، وسقطت عنه سبحانه معاني المظلمة، وثبت له بذلك معاني الحكمة، وصحت له النصفه، وبان عدله في خلقه، بما ساوى بينهم فيه من حجته.

فإن قـال قـائـل: بين لي قولك، واشرح لي لفظك بحجة يقف عليها عقلي، وتكون ظاهرة في صدري؟

قـيل لـه: مثل زيادة الله لمن شاء من فضله، وتفضيله لمن شاء من عباده على من قد أعطاه أكثر من حاجته، وثبت في صدره من وافر حجته، ما بأقل قليله يؤدي إليه ما ألزمه من فرضه، مثل رجل له غلامان، فدفع إلى أحدهما شمعة كبيرة متوقده، ودفع إلى الآخر شمعتين، ثم قال لهما: يحرق كل واحد منكما بيتاً من حشيش بما معه من النار.

فإن قال صاحب الشمعة: أعطيتني شمعة واحدة، وأعطيت صاحبي شمعتين، ثم ساويت بيننا في إحراق الحشيش، فقد ظلمتني في ذلك وجُرْت علي أنْ كلفتني مثل ما كلفت صاحبي، وقد زدته شمعة على شمعتي.

هل ترى أيها السائل هذا القائل صاحب الشمعة الواحدة صادقاً في قوله، أو مصيباً في لفظه، أو ترى له حجة على سيده، وقد أعطاه من النار ما بأقل قليله يحرق بيوتاً كثيرة؟

فإن قال قد كان العبد في ذلك مصيباً، وبالحق محتجاً، والسيد له ظالم، وفي تكليفه له غاشم، حين كلفه من الإحراق مثل ما كلف صاحبه، وقد أعطى صاحبه شمعتين، وأعطاه شمعة واحده، كان في قوله ذلك محيلاً، وعن الصواب عادلاً، ولم يقل من ذلك حقاً؛ لأن قليل النار يأتي من إحراق الحشيش على ما يأتي كثيرها، ويتفرع منها من الالتهاب عند احتراق الحشيش ما لا يكون لصاحب ثنتين ولا ثلاث ولا أربع فضلٌ في عمله على صاحب الواحدة وفعله، وكل ينال بما أعطى أكثر مما كلف وأعطي.

فإن قال: لا أرى لصاحب الشمعة الواحدة على سيده حجة في دفعه إلى صاحبه شمعتين؛ لأن المكلف به الذي كلفهما إياه ينال بأقل من واحدة.

فلذلك قلنا: إنه لا حجة لصاحب الواحدة على سيده، وصاحب الواحدة ظالم لسيده غير محتج بحق على مالكه؛ لأنه قد ساوى بينه وبين صاحب الثنتين، فيما دفع إليه من النار، التي بأقل قليلها ينال من إحراق بيوت كثيرة ما ينال صاحب الثنتين والثلاث والأربع لو كان.

فإذا قال: بالحق ورجع إلى الصدق.

قـيل لـه: عند إقراره بذلك، ومعرفته بالأمر إذ كان كذلك، قد أصبت المعنى، وقلت بالحق، وثبت على الاستواء، وثبت لك بذلك ما أحببت معرفته من عدل الله سبحانه في ذلك وحكمته ولطيف صنعه وقدرته.

فعلى هذا المثال يخرج ما تقدم منا من المقال، فيما أعطى الله العباد من حجة عقولهم، وساوى بينهم فيما ركب من ذلك في صدورهم، فجعل كل من لزمه عقاب على فعله، أو ثواب على عمله في حجة العقل سواء. فكل قد ركب فيه ما بأقل قليله ينال به أكثر مما افترض الله عليه، ويستدل به على حاجته منه وفيه، ويميز به بين أعماله، ويهتدي به إلى فواضل أفعاله ويصل به إلى الاختيار في الحالين، والتمييز بين العملين، وسلوك ما شاء من النجدين، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾. فلم يكن لمن أعطى من حجة العقل ما ذكرنا على الله سبحانه حجة في شي من أموره، ولا بسبب من أسبابه، بما فضل به عليه غيره من بعد المساواة فيما يحتاج إليه، كما لم يكن لصاحب الشمعة الواحدة على سيده في إحراق ما أمره بإحراقه حجة، بإعطائه لصاحبه شمعتين، إذ المعنى في ذلك واحد في الواحدة والثنتين، والدرك بالجزء الواحد لما أمر به من النار في إحراق الحشيش كالدرك بالجزئين، فهذا معنى ما عنه سألت، فافهم الجواب في ذلك إن شاء الله بحمدالله، وصلواته على سيدنا محمد النبي وآله وسلم تسليماً.


كيفية أخذ الوحي عن الله

وسـألـت أكـرمك الله وحفظك، وأعانك على طاعته ووفقك، فقلت: كيف يأخذ جبريل عليه السلام الوحي عن الله، وكيف يعلمه، وكيف السبيل فيه من الله حتى يفهمه؟

واعلم هـداك الله: أن القول فيه عندنا كما قد روي عن رسول الله صلى الله عليه وآله وسلم، أنه سأل جبريل عن ذلك، فقال آخذه من ملك فوقي، ويأخذه الملك من ملك فوقه.

فقال: كيف يأخذه ذلك الملك ويعلمه؟

فقال جبريل: يُلقى في قلبه القاءً، ويلهمه إياه إلهاماً، وكذلك هو عندنا، أنه يلهمه الملك الأعلى إلهاماً؛ فيكون ذلك الإلهام من الله إليه وحياً، كما ألهم تبارك وتعالى النحل ما تحتاج إليه، وعرفها سبلها حين كان منها من ذلك في بناء شهودها، وتسوية ما تسوي لأولادها، وما تجتنيه من الأشجار، مما تعلم أن فيه الشراب الذي ذكر الله أنه شفاء، سماه الله سبحانه شفاء للناس، من العسل الذي يخرج من أجوافها، فقال تبارك وتعالى: ﴿وَأَوْحَى رَبُّكَ إلى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ ثُمَّ كُلِي مِن كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلاً يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاء لِلنَّاسِ إن فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ﴾[النحل: 68].

فكما جاز أن يُلهم النحل ما تحتاج إليه فتفهمه حين فهمت الأشجار وميزت الثمار، فعرفت ما يخرج منه العسل فقصدته، وعرفت ما لا عسل فيه فتركته، مع عجائب كثيرة من أمرها، ودلائل على أثر الصنع في فعلها، يستدل به من جعل له لب، ويعرف أثر صنع الله فيه من كان له قلب... فكذلك فعل الله في الملك يلهمه ما أراد إلهاماً، ويلقيه في فهمه إلقاء، فيكون فعل الله في ذلك منيراً ساطعاً عند كل من كان ذا عقل نافع، لا يمتنع من قبوله عقل عاقل، ولا يكون عند ذي تمييز بحائل.

فإذا ألهمه الله ما أراد سبحانه، ثبت في قلبه بغاية الثبات كلما وقع من ربه في الحالات أثبت وأوضح في قلبه من كلام لو سمعه من غيره؛ لأن هذا الإلهام من الله فعل مفعول في الملهم، وما كان من فعل الله والقائه إلى عبده، فهو أثبت وأوضح من إلقاء مخلوق إلى مخلوق مثله.

فهذا معنى ما عنه سألت من وصول حكم الله ووحيه، إلى المؤدي عنه من ملائكته ما أراد وشاء من فرضه، فأعْمل فكرك في تدبيره، يوصلك ذلك إن شاء الله إلى فهمه، ويوردك إلى ما أردت من علمه.


كيفية الحساب ومعناه

وسـألت: كيف يحـاسـب الله العـباد يـوم القـيامة؟ وما معنـى الحـساب في يوم المعاد؟

والقول في ذلك إن الله ذا الجلال والإحسان قد جعل مع كل إنسان ملكين في كل حال عن اليمين وعن الشمال، يحفظان عليه فعله، ويحصيان عمله، ويكونان شاهدين عليه بكسبه، محصيين ما يكون من صنعه، فإذا كان يـوم القيامة، ويوم الحسرة والندامة، أتى به ملكاه إلى من أمره الله من الملائكة بمحاسبة العباد. ومحاسبتهم قتوقيفهم على أفعالهم، وتعريفهم ما كان من أعمالهم، ثم يشهد حافظاه عليه، ووقفاه على ما كان من أمره، وبكّتاه بمعاصيه لربه، ووقفاه على جرأته على خالقه، فلم يذرا مما تقدم منه شيئاً إلا أوقفاه عليه حرفاً حرفاً، فهذى معنى محاسبة الرب لعباده.

فإن قـلت: فما معنى ذلك إذ كان العقـاب لازمـاً على المعاقبين، والثواب واجباً لـلمثابين؟

قيـل لك: لأن في تعريف المعاقب ما تقدم من فعله، وتوقيفه على ما أتى به من عمله حسرة عليه في يوم الدين أيما حسرة، وفي تحسره جزاء عظيم من عذابه، وكان توقيفه سبباً لتحسره وغمه، وكان تحسره وغمه زيادة في عذابه وخزيه.

وكـذلك: معنـى توقيف الله الصالحين على فعلهم، وإعلام حفظتهم لهم ما حفظوا عليهم من عملهم، فكان ذلك سروراً للمؤمنين، وإيقاناً من المتقين بنجاح فعلهم، وحسن موقعه عند ربهم، وبشارة سابقة إليهم من الرحمن، بما أعدّ لهم من الفضل والجزاء و الخير والإحسان، فكان ذلك زيادة من الله في ثوابهم، وبشارة سبقت إليهم في يوم معادهم.

فهذا معنى ما عنه سألت من الحساب ومعناه، وما أراد الله بذلك وشاءه.


معنى يوم القيامة

وسـألـت فـقـلت: ما يوم القيامة وأي شي معنى القيامة؟

القول في ذلك: أن يوم القيامة يوم جعله الله تبارك وتعالى وقتاً لحشره، وحيناً لبعثه ونشره، أبان فيه وعيده ووعده، وأبان فيه ما حتم به من حكمه، أنصف فيه المظلوم، وأظهر فيه الحق المعلوم، فأوصل وعده إلى أوليائه، ووعيده إلى أعدائه، وأقر كلاً في داره؛ ليعلم كلاً صدق قوله، ويرى إنفاذ ارادته: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾[النحل: 89 - 90].

فمعنى القيامة هي: قيامة هذه الأشياء التي ذكرنا، وقيامها فهو ظهورها، وظهورها فهو كينونتها. من ذلك ما يقول القائل: قد قامت الحرب بينهم. يقول: لقحت وبانت، وظهرت واستقامت، ومن ذلك ما يقول القائل: قام السوق. يريد استوى، وقام أمره، وحضر ما يُطلب فيه ويبتغى من البيع والشراء. فهذا معنى ما أحببت علمه من ذكر الحساب والقيامة

وقلت: هل ما ذكر الله من ذلك وما شرح في يوم المعاد فعلٌ يكون ظاهراً، أو هو مثل ضربه للعباد؟

ولن يكون ذلك أبداً مثلاً، وفيه وعيد الله ووعده، وثوابه لأوليائه، وعقابه لأعدائه، بل أمر لاحق، وبجميع الناس واقع، ﴿وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ﴾.


وجوب الهجرة في سبيل الله

وسـألـت فـقلت: من يجب عليه النفير في سبيل الله؟

واعـلم هداك الله أن النفير والهجرة في سبيل الله واجب على كل من عرفه، ممن عدم أربعة أشياء وكان سالماً منها، وهي: العرج، والعمى، والمرض، والفقر. فمن لم يكن من أهل هذه الأربعة الأشياء؛ فالهجرة عليه والنفير واجبان، والجهاد والقيام لازمان، لا يفكه عن فرضها، ولا يزيحه عن واجب أمرهما إلا القيام بهما، والأثرة لهما، أو الكفر لمن افترضهما، كما قال الرحمن الرحيم في ما نزل من القرآن الكريم، حين يقول تبارك وتعالى: ﴿انْفِرُواْ خِفَافًا وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ﴾[التوبة: 41].

ثم قال سبحانه قطعاً منه لحجج المتعللين، وإعذاراً وإنذاراً إلى العالمين، وتثبيتاً لفرضه الأكبر، وإقامة لدينه الأوفر، وحضاً على ما به قوام الإسلام، وصلاح دين محمد عليه وآله الصلاة والسلام: ﴿إلا تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾[التوبة:39]..

ثم قال سبحانه إبانة منه للمتخلفين، وتسمية منه لهم بأسماء الفاسقين، وإخراجاً لهم بذلك من معاني المؤمنين: ﴿قُلْ إن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ﴾... إلى قوله: ﴿فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ﴾[التوبة:24]، فجعل المتخلفين عن جهاد الظالمين في الحكم عنده سبحانه من الفاسقين.

وما ذكر به من ذلك أولئك ومن كان من الخلق كذلك فكثير في القرآن معلوم عند أهل المعرفة والبيان، يطول شرحه لو شرحناه، ويجزي ما ذكرناه عما تركناه. فكيف لا يكون من منع الجهاد وتعلل بالأموال والأولاد من أشر العباد عند ذي العزة والإياد، وقد هتك الدين، وباين رب العالمين، وشرك في دماء المسلمين، وقوى بذلك جميع الفاسقين، فكان بخذلانه للدين وقعوده عن المحقين شريكاً للكافرين، ومعاضداً للفاجرين، إذا كانت بخذلانه نيته وسطوته على المحقين بتخلف المتخلفين مظاهرة، فكان محل الخاذل، بخذلانه وقعوده عن الله سبحانه، محل المحارب بمحاربته، لاينفك الخاذل للمؤمنين من المشاركة للفاسقين فيما نالوه من المتقين في حكم أحكم الحاكمين. فليتق الله ربه، وليقس بفتره شبره، وليترك عنه التعلات، وليحذر من الله النقمات؛ فقد وضح الحق لطالبه، واستنار الرشد لصاحبه، فلا عذر في تخلف المختلفين، ولا حجة في تأويل المتأولين، ولا بد من النصرة لرب العالمين، أو الكفر بما أنزل على خاتم النبيئين، صلى الله عليه وعلى آله الطيبين وسلم.


معنى كلام الله لموسى

وسـألـت عن قول الله سبحانه: ﴿وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا﴾[النساء:164]، فقـلت: كيف كان الكلام من الله عز وجل لموسى عليه السلام؟ وما معنى قوله: ﴿تَكْلِيمًا﴾؟

واعلم هداك الله أن الله تبارك وتعالى لم يوحِ إلى أحد من الأنبياء إلا على لسان الملك الكريم جبريل عليه السلام، وكذلك إلى موسى صلى الله عليه، وقد كان منه الإيحاء إليه على لسان جبريل، حتى كان في هذا الوقت الذي ذكره الله - جل جلاله عن أن يحويه قول الله أو يناله - فكان من الله إليه ما ذكر الله سبحانه من الكلام له عليه السلام، وكان معنى ذلك أن الله خلق له كلاماً في الشجرة، سمعه موسى بإذنه كما كان يسمع ما يأتي به الملك إليه من وحي ربه، فكان فهم موسى وسماعه لذلك الكلام الذي شاء الله إسماعه إياه لما أراد من كرامته واجتبائه، كفهمه لما به كان يأتيه جبريل عن الله من وحيه سواء سواء، فلما أن لم يكن بين الله سبحانه وبين موسى صلى الله عليه لهذا الكلام المخلوق في الشجرة مؤد يؤديه إليه، كما كان يكون فعله في غيره مما ينزله عليه، جاز أن يقول: ﴿كَلَّمَ اللّهُ مُوسَى تَكْلِيمًا﴾، يريد أسمع موسى وأبلغه ما كان يريد من الكلام والوحي إسماعاً بلا مؤد لذلك إليه، فلما أن لم يكن بين الله وبين موسى مؤد للكلام إلى موسى، وكان المتولي لجعل الكلام وفعله وخلقه على ما سمعه موسى من البيان والكفاية والتبيان، قال الله سبحانه: ﴿وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا﴾[النساء: 164]. ومعنى تكليماً: هو تأكيد للإخبار منه عز وجل بما كان من عجيب فعله، وعظيم قدرته، وظاهر برهانه، وما ازاداد موسى به بصيرة إلى بصيرته، من خلقه لكلام ينطق بغير لسان، كما ينطق به ذو اللهوات والأدوات واللسان والآلات، فهذا معنى قوله: ﴿تَكْلِيمًا﴾، لا ما يقول به الجاهلون، وينسب إلى الله الضالون، من تشبيهه بخلقه، ونسب الكلام إليه على طريق التكلم به، كما يعقلون في كلام الآدميين، ويعرفون من كلام المخلوقين، تعالى عن ذلك أرحم الراحمين، وجل أن يكون كذلك رب العالمين.


معنى النفخ في الصور

وسـألت عن الصور، فقـلت: ما هو؟ وكيف هو؟ وعلى أي وصف هو؟

واعلم رحمك الله أنه ليس ثَمَّ صور ينفخ فيه كما يقول الجاهلون، ويلفظ به العمون، وإنما الصور الذي ذكر الرحمن، فيما نزل من واضح النور والبرهان، هو جمع (الصُوَر)، و(الصُوَر) جمع (الصُورَة)، فالعرب تقول (صورة) و(صورتان) و(صُوَر)، ثم تجمع (الصُوَر)، فيكون جمعها (صُور)؛ هذا معنى (الصُور). ونَفْخ الله فيها في النفخة الأولى، فهو إفناؤها، وهو نفخه فيها وهي الأبدان والصُوَر - صُوَرالمخلوقين وأبدان العالمين - لما أردا من هلاكها وفنائها ودمارها؛ فواقَعَها وحل بها من الله سبحانه ما أزالها، وحق بها منه ما أبادها، وواقعها منه ما أتلفها فصارت بنفخ الله فيها، وما وعدها من الموت والفناء إلى الزوال والانقضاء؛ فهذا معنى ما ذكر الله من النفخة الأولى في الصُوَر المصورة، والأجسام المفتطرة.

ومعنى النفخة الأخرى فهي نفخة الله الثانية في الصور والأبدان المتمزقة البالية، لما أراد من حياتها ونشرها، وتجديدها وبعثها من بعد موتها، فكان نفخه بالحيوة فيها نفخة ثانية أخرى من بعد النفخة المهلكة الأولى. فكانت النفخة الأولى للهلكة والوفاة، وكانت النفخة الأخرى للنشور والحياة، قال الله تبارك وتعالى: ﴿وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الأَرْضِ إلا مَن شَاء اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإذا هُم قِيَامٌ يَنظُرُونَ﴾[الزمر: 68]. فأخبر سبحانه أن النفخ على المعنيين، وأن له حالين مختلفين، إذ كان حال الأولى ما أوجبه الله من حال الهلاك والانقضاء، وحال النفخة الأخرى ما جعل الله فيها وبها في حال الحيوة بعد الفناء. فافهم ما قلنا، واعرف من ذلك ما شرحنا، من شرح النفخ ومعناه، وأنه ما واقع الصور الأولى والأخرى من مراد الله وفعله، وما حكم به سبحانه في خلقه.


الروح

وسـألـت عن الأرواح، فقـلـت: ما هي؟ وكيف هي؟ وقلت: كيف يميت الله الجسم ولا يميت الروح والله عدل لا يجور؟

فكذلك الله سبحانه عدل في فعله، حكيم في صنعه، لا يجور على أحد من خلقه. فأما ما قلت وسألت عنه من صفة الروح وتفسيره، فالروح: شيء خلقه الله قواماً للأبدان، وحياة للإنسان، به تعمل الجوارح المجعولات، وتتصرف الاستطاعة المخلوقة، تعدم الجوارح الاستطاعة بعدمه، وتثبت فيها استطاعتها بوجوده، شيء خلقه الله وصوره وجعله بحكمته، وافتطره لحياة الأبدان والأعضاء، ويعيش به ما جعل الله في الأبدان من الأشياء، به تبصر الأعين المبصرة، وبه تسمع الآذان السامعة، وبه تنطق الألسن وتشم الأنف، وتبطش اليدان، ويميز القلب، وتمشي الرجلان، جعله الله قواماً لما حوت الأبدان، ودليلاً على قدرة الرحمن - فهذه صفة الروح ونعتة، وبيان ما عنه سألت منه وشرحه - ضعيف محدود، تضمه الأبدان المؤلفة، وتجمعه الأعضاء المتفرقه، ويحويه الجسم ويحده، مخلوق مجعول، وكائن بتدبير الله مفعول، فهذة صفة الروح، وبيان ما عنه سألت وشرحه.

فإن قـلـت: انعته لي بصفة غير هذه أقف عليه بها من لون، وطول، وعرض، وغير ذلك من الصفات؟

قـلنا لـك وأجبناك: بأن الذي ذكرت محجوب عنا، استأثر الله بعلمه، وأبى أن يطلع أحداً على قدرته. فقال: لمن سأل نبيئه عما سألت من الروح وتقديره، وصفته بغير ما وصفناه: ﴿وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي﴾[الإسراء: 85]، فلم ينبه عليه السلام، ولاإياهم في علم الروح وصفته على غير ما ذكرناه من نعته. وقال: ﴿قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي﴾، يقول: من فعل ربي وتدبيره وخلقه وصنعه، والشاهد له بالحكمة، ولم يصف الروح بغير ما وصفنا، ولم يستدل عليه بغير ما دللنا.

وليس في نعت ذلك لأحد حجة، ولا لأحد إلى علم كيفيته حاجة، وليس عزوب علم ذلك على الآدميين، إلا كعزوب علم غيره من الأشياء، مثل معرفة صورة ملك الموت، وصورة مالك خازن النار، وصورة إبليس وجنده، فهم خلق من خلق الله، قد اطلع على تكوينهم وتقديرهم وشكلهم، ومثلهم من الملائكة والشياطين، وحجب علم ما علمته أشكالهم من تصويرهم وتقديرهم عن الآدميين، فليس من الآدميين خلق يصف ما ذكرنا بطول ولا عرض، ولا جسم ولا لون، فهؤلاء مخلوقون يصفهم بما ذكرنا شكلهم، ويعرف ذلك مثلهم، قد عجز عن وصفهم الآدميون، وانحسروا عن تحديدهم، وعجزوا عن شرح ألوانهم، وهم خلق من خلق الله قد أظهره، وفعل من فعله قد بينه، لم يحجب عن أمثالهم منه شيئاً، ولم يستر عن أشكالهم منه جزأ، عَجز عقلُك - وعقول أشكالك أيها السائل - عن صفتهم، وانحسَرْتَ ونظراؤك عن تحديدهم، وانقطعتَ وهُمْ عن تقديرهم، فكيف تريد أن تحيط بصفة ما ستر الله علمه، وتقف على تحديد ما منع الله الخلق فهمه، ولم يبين من علم كيفيته في نفسه قليلاً ولا كثيراً للملائكة المقربين، ولا للأنبياء المرسلين، ولا لأحد من المخلوقين. هذا طلب منك للمحال، وجري في ميادين الضلال، وتشبث بفاسد من المقال. وقد وصفنا لك الروح وبيَّناه بالدلائل التي بينه الله لنا بها، وهدانا سبحانه إليها، حتى عرفتَه بغاية المعرفة المفهومة، واستدللتَ عليه بأدل الدلائل المعلومة، التي دلتك على تحديده، وأوقفتْك على تقديره، وشهدتْ لك على أثر صنع الله في تدبيره، وأوضحتْ لك أنه فعل من الله مجعول، وأنه مبعض معمول، تضمه الأعضاء، وتحوزه الأجزاء، وتحويه الأبدان بأبين البيان وأنور البرهان؛ فميز قولنا وتدبر شرحنا، يبن لك أمرك، ويصح لك من ذلك محبوبك

وقـلـت: كيـف يميت الله البدن، ولا يميت الروح وكل يموت؟

فأما معنى خبر الله من إحياء الروح، فإن ذلك بحكمة الله وفضله، وما أراد من الزيادة في كرامة المؤمنين، وأراد من الزيادة في عذاب الفاسقين، فجعل الأرواح حية باقية إلى يوم الدين؛ ليكون روح المؤمن من بعد فناء بدنه في البشارات والسرور، والنعيم والحبور، بما يسمع من تبشير الملائكة بالرضاء والرضوان، من الواحد ذي الجلال والسلطان، وما أعدّ له من الخير العظيم، والثواب الجسيم، كل ذلك يتناهى إليه علمه، ويصل به من ربه فهمه، فيكون ذلك زيادة في ثوابه ومبتدأ ما يريد الله من إكرامه، حتى يكون يوم القيامة المذكور، ثم ينفخ في الصور النفخة الأولى، فيقع بهذا الروح من الموت ما يقع بغيره في ذلك اليوم، فيموت ويفنى، كما فني البدن أولاً.

وكذلك تدبير الله في إبقاء روح الكافر بعد هلاك بدنه، لما في بقاء روحه من الحسرة والبلاء بما يعاين ويوقن ويبلغه من أخبار الملائكة وذكرها لما أعد الله له من الجحيم، والأغلال، والسعير، وشرب الحميم، وما يصير إليه غداً من العذاب الأليم، فروحه في خزي وبلاء، وحسرات تدوم ولا تفنى، وحلول العويل به والشقاء، فيكون ذلك زيادة في عذابه وبلائه، ومقدمة لما أراد الله من إخزائه، حتى ينفخ في الصور، فيحق بهذا الروح ما حق بغيره من الفوت، ويواقعه ما واقع جسمه من الموت، ثم ينفخ النفخة الثانية من بعد موت كل شيء، وهلاك كل حي، ما خلى الواحد الأحد، الفرد الصمد، المميت الذي لا يموت، المحيي الذي لا يخشى من شيء فوتاً.

ولوكانت الأرواح تموت مع موت الأبدان، لكان في ذلك فرج وراحة للكفار، وغفلة وفرحة للأشرار، ولكان ذلك غما وكآبة على المؤمنين، ونقصاناً وتضعضعاً لسرور الصالحين.

فافهم ثاقب حكمة الله وتقديره، وصنعه في ذلك وتدبيره، وما جعل في تأخير موت الأرواح من الكرامة للمؤمنين، والهوان للفاسقين، فإنك إن أفكرت في ذلك بخالص لبك، واستعملت فيه ما جعل الله من مركب فكرك، صحت لك آثار الحكمة في ذلك، وبان لك الأمر من الله سبحانه كذلك.


فضل الملائكة على الأنبياء

وسألت أكرمـك الله عن الملائكة والأنبياء صلوات الله عليهم فقلت: أيهم أفضل؟

والجواب في ذلك أن الملائكة أفضل من الأنبياء. والحجة في ذلك أن الفضيلة لا تكون إلا بفضل الأعمال، فلما وجدنا الملائكة أفضل أعمالاً وأكثر عبادة، حكمنا لها بالفضل على من دونها عملاً. ألا تسمع كيف يشهد الله لها بكثرة العبادة ودوام الطاعة، حين يقول الله عزوجل: ﴿وَلَهُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ وَمَنْ عِندَهُ لا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلا يَسْتَحْسِرُونَ يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لا يَفْتُرُونَ﴾[الأنبياء: 20]، فذكر سبحانه عنهم ما ذكر من عبادتهم ودوام طاعتهم، في التسبيح له والتقديس في الليل والنهار لا يفترون، ومن كان عابداً لله الليل والنهار لا يفتر خلاف من هو يفتر في الليل والنهار، ويشتغل بلذّات نفسه وشهوات قلبه، من الجماع، والمآكل، والمشارب، والنوم، والجلوس، والحديث. فلما أن صح عندنا أن الملائكة مأمورة منهية كالأنبياء، مختارة للطاعة كاختيار الأنبياء، قادرة على ضد الطاعة لو أرادته، بما جعل الله فيها من الاستطاعة والتمكين، ثم وجدناها قد استعملت ذلك كله أثرة لله، وإقبالاً على طاعته، ففرغت أنفسها الليل والنهار في عبادته لا تفتر، حتى شهد الله لها بذلك، كانت عندنا أفضل من الأنبياء بما ذكرنا من فضل عملها، ودوام طاعتها.

ومن الدليل على فضل الملائكة على الأنبياء قول الله عز وجل: ﴿لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ﴾[النساء: 172]، فقال سبحانه: ﴿لَّن يَسْتَنكِفَ الْمَسِيحُ﴾، ثم قال: ﴿وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ﴾، فذكر الملائكة بعد المسيح، فعلمنا أنها أكبر منه وأعظم وأفضل، وفي أقل مما ذكرنا ما كفى من كان ذا فهم واجتزاء.


معنى قوله تعالى ﴿وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾

وسـألـت عن قول الله سبحانه: ﴿وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾؟

وهذا رحمك الله فمثل ضربه الله لهم مما تعرفه العرب وتمثل به. وذلك أن العرب تقول لمالك الشيء: هو في يده؛ وهو في يمينه؛ تريد بذلك تأكيد الملك له؛ لأن كل ما كان في يد المالك فهو أقدر ما يكون عليه، واليد في لسان العرب هي: الملك، ألا تسمع كيف تقول العرب: بلاد كذا وكذا في يد فلان؛ وقرية كذا وكذا في يد فلان. وتقول العرب: بنو فلان في يد فلان؛ يريدون: في طاعته وملكه، لا بين أصابعه، ولا في كفه، فأرادوا بذلك الملك ونفاذ الأمر فيهم، لا المقبض بالأصابع والضم لها عليهم، فأخبر الله تبارك وتعالى أن مقدرته على ماذكر من السموات المطويات فوق مقدرتهم على ما هو في ملكهم.

فأما قوله: ﴿مَطْوِيَّاتٌ بِيَمِينِهِ﴾، فإخبار منه لهم أن السموات مطويات في ملكه، متصرفات في أمره، مجموعات في حكمه، كما يجمع الشيء المطوي جامعه، ويحوزه ويضم عليه طاوية، فمثل لهم أمر نفاد حكمه في السموات وقدرته عليهم بما يعرفون من مقدرتهم على ما يطوونه وينشرونه، من كتب أوصحف، أوغير ذلك من المطويات المملوكات. فهذا ما عنه سألت من قول الله سبحانه في السموات إنهن مطويات.


معنى قوله تعالى: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾

وسألت عن قـول الله سبحانه: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾[المدثر: 38]؟

فمعنى قوله سبحانه ﴿رَهِينَةٌ﴾: أي مرتهنة، ومعنى مرتهنة: مأخوذة، ومعنى مأخوذة: هو مجازاة بعملها، مكافاة على فعلها. فأخبر سبحانه أن كل نفس بكسبها مأخوذة، وكسبها فهو عملها، وأخذه لها سبحانه بعملها فهو انفاذ وعده ووعيده لها: ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إلا مَا كُنتُمْ تَعْمَلُونَ﴾[النمل: 89 - 90]، ﴿مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إلا مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ﴾[الأنعام: 160].


الفرق بين الاسم والمسمى

وسألت عن الفـرق بين الاسم والمسمى؟

والفرق بينهما بقاء الاسم وفناء المسمى، وتناسخ الاسم واشتراك المسميين فيه. فلما أن رأينا الاسم الواحد ينتقل في المسميين علمنا أن الاسم غير المسمى، وأنه دلالة على المسمى وعلامة له، ليست به ولا هوبها. ومن الدليل على ذلك أنك تسمى بالاسم مسمى، ثم يموت المسمى فيبلى والاسم باقٍ لم يفن، ولو كان الاسم هو المسمى لعدم الجسم، ولزال بزواله، ولتغير بتغيره، ولما أمكن أن يكون لغيره، وهذا الأمر فأبين ما يكون، ولن يغلط في الفرق بين الاسم والمسمى حتى يقول إن الاسم هو المسمى إلا جاهل عمٍ، وضال غوٍ لا يفرق بين علامة ولا معتلم، ولا دلالة ولا مستدل عليه، ولا عرض ولا جسم، فافهم ما قلنا به في ذلك وشرحناه يبن لك إن شاء الله صدق ما قلناه.


كيف تكون وسوسة إبليس إلى الآدمي؟

وسألت عن وسوسة إبليس: كيف تكون منه إلى الآدمي؟

والوسوسة منه فإنما هي المقاربة والمداناة، والمؤالفة والمساواة. وذلك أن إبليس اللعين بُني على الفطنة والذكاء، والسرعة والمعرفة بمعاني الأشياء التي ربما عرفها الآدميون، واستدركها منهم الفطنون. فيعرف إبليس اللعين في حركات الإنسان ووجهه، دلائل يستدل بها على ما أضمر في قلبه من المعاصي لربه، فإذا رأى تلك الدلائل والعلامات في وجهه، استدل بهن على بعض ضميره، فإذا رأى في علامات وجهه إضمار المعصية، وتبين له أنه قد همّ بغير الطاعة، واستبان ذلك من شواهد حركات الآدمي - كما استدرك كثيراً من ذلك الآدميون بعضهم من بعض، بما يرون من شواهد ذلك ودلالاته وعلاماته، حتى ربما فطن الإنسان لصاحبه ما يريد منه، وما يريد في كثير من أمره، وكذلك يستبين منه الغضب والرضى، والسرور والغم، يبين كل واحد من هذه الأشياء في وجه صاحبه، حتى يعرفه أهل الفطنة والفهم، بما يظهر من شواهده في وجه مضمره، وكل يتبين الفزع والرعب في وجه المرعوب والفزع لمن كان ذا فطنة، فكذلك وعلى ذلك وبالشواهد في وجوه أولئك يعرف إبليس اللعين ما أضمره صاحب المعصية والخطيئة من الآدمي - دانى قلبه وقاربه ولاصقه. وإبليس فهمُّه وإرادته ومعناه المعصية واللعنة، فإذا قارب هذا الشكل من إبليس شكل المعصية التي هي في قلب الآدمي، قويت نية الآدمي بالمعصية، لمقاربة ما في قلبه من المعصية لشكله، وهو إبليس، فيقوى الشكل بمقاربة شكله، والجنس بمقاربة جنسه، كما يقوى كل شيء بمدناة مثله أو مقاربة شكله.

فهذا معنى وسوسة إبليس، هو بالمقاربة والمداناة، لا بالمكالمة والمناجاة. ومثَل قوة المعصية في قلب الآدمي بمداناة شكلها من هذا اللعين الجني مثل الجمر؛ جعلت منها في بيت فيه جماعة خمسين رطلاً جمراً متوقداً يقد بعضه في بعض، ثم أتيت بمائة رطل أخرى جمراً متوقداً فألقيته إلى جنب ذلك الجمر الأول، فقوي عمل الأول بعمل الآخر، وقوي عمل الآخر بعمل الأول، واشتد عملهما وصعب أمرهما، حتى لا يطيق من في البيت أن يجلس فيه ولا يقوم، مع شدة ما فيه من حر النار وتلهبها، وقوة بعضها ببعض، فقوي عمل الجزئين لمقاربة أحدهما لصاحبه، إذ هما شكل واحد ومعنى واحد، ولو أفرد كل واحد منهما وفرق بينهما لم يكن عملهما متباعدين كعملها متقاربين. فعلى هذا ومثله من قوة الشكل بشكله تكون وسوسة إبليس لصاحبه الآدمي، المضمر لما أضمر إبليس، المشاكل له بالإضمار في عمله، والمقارب بإضماره له في فعله؛ فافهم معنى ما ذكرنا من معاني الوسوسة، وفطنة إبليس لما يفطن به في الأدمي من المعصية.

وقد قال غيرنا في ذلك بأقاويل، فزعموا أنه يجري في الآدمي مجرى الدم (في الأبشار) فاستحال ذلك عند من فهم؛، لأنه لا يجوز أن يدخل جسم في جوف جسم، فيجري في عروقه، ويجتمع في بدن واحد روحان، روح ساكن، وروح متحرك. هذا محال، أن يستجن في جسم واحد روحان. ولا يدخل في جسم جسم؛ لأن هذا لا يعرف في الأجسام ولا يتهيأ، ولا يثبت في العقول، فلما لم تقبله العقول استحال أن يكون شيئاً معقولاً.

وقال قوم: يلقى إبليس روح الآدمي عند جولانه في وقت منامه، فيأمره وينهاه، ويزين له ما يريده ويشاؤه، وقالوا: لا تكون الوسوسة من إبليس إلا من بعد النوم، يلقى روح الآدمي عند خروجه من بدنه، وجولانه بعد نومه، فيكون منه إليه ما ذكرنا، ويلقي إليه ما قلنا. فاستحال هذا من قولهم أيضاً، كما استحال القول الأول؛ لأنا نظرنا في هذا المعنى فوجدناه باطلا، وبطلانه أنا وجدنا الآدميين ربما أتوا في أنواع المعاصي وألوانها في مجلس واحد بألوان وهم أيقاظ غير نيام، فلما أن وجدناهم يعملون في مجلس واحد ألواناً كثيرة من المعاصي التي يخطر بعضها على قلوبهم بعد بعض، وتحدث في صدورهم حادثاً بعد حادث، وخاطراً بعد خاطر، لم يتعملوا قبل ذلك المجلس في شيء منها، ولم يضمروا جنساً من جنوسها، علمنا أن ذلك بوساوس الشيطان ومقاربته. ورأينا من كان كذلك يقظان غير نائم، والمعاصي تأتي منه أولاً فأولاً في مجلسه ذلك من قذف المحصنات، وشرب خمر، وقتل مسلم، وأخذ مال يتيم ومسكين، وضرب مؤمن، وسفك دم حرام، وشهادة زور، وكذب وبهتان، وتشبيه الله سبحانه وتجويره في فعله، وإكذاب لوعده ووعيده، وغير ذلك من ألوان الفسق، مما يأتي به كفرة الخلق، فلما رأينا هذه الأشياء تكون من فاعلها في أوقات وساعات لم يدخل بينها منه نوم ولا غفلة، استحال عندنا أن تكون وسوسة إبليس من بعد النوم وخروج الروح؛ لأن هذه المعاصي كلها في افتراقها وتشتيت أصنافها كانت منه في يقظة لا نوم فيها، واستحال عندنا قول من قال بهذا الثاني كما استحال قول من قال بالقول الأول ولم نجد باباً أصح ولا أثبت ولا أقوى ولا أجدر أن لا يكسره أحد أبداً مما قلنا من مداناة الشكل لشكله، وقوة الشبه لشبهه، ووجدناه ثابتاً عند أهل العقل، لا ينكره ولا يجحده من وهب لباً وفطنة وفهماً.


خلق الملائكة والشياطين

وسألت فقـلت: من أي شي خُلِقت الملائكة، ومن أي شي خلقت الشياطين؟

الجواب في ذلك: أن الملائكة فيما سمعنا وبلغنا - والله أعلم وأحكم - خلقت من الريح والهواء.

وأما الشياطين فخلقت مما قال الله وحكى من مارج من نار.

والمارج فهو: خالص لهب النار، والذي هو يمرج من لهبها، ويتقطع في الهواء منها عند ارتفاع اللهب وعلوه، فيذهب في الهواء قطعاً قطعا، وينفصل من اللهب تفصلاً يستبان ذلك ويعرف عند تأجج النار وتوقدها، وعظمها وارتفاع لهبها. فعند ارتفاع اللهب وعلوه، يخلص خالصه، ويمرج مارجه، ويتقطع المارج من اللهب، وينفصل مارج النار من لهبها، ويذهب في الهواء متقطعاً، وذلك فهو مارج النار الذي ذكر الرحمن أنه خلق منه الجان.

والجان فهي: الجن، والجن فهي الشياطين، وإنما سميت جناً وجاناً لاستجنانها عن أبصار الآدميين، واستجنانها فهو غيبتها، فلما كانت بغيبتها مستجنة سميت باستجنانها جاناً. ألا تسمع كيف قال إبليس في آدم عليه السلام حين يقول: ﴿أَنَا خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ﴾. فهذا دليل على ما به قلنا، وأدل منه قول الله تبارك وتعالى: ﴿وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ﴾[الرحمن:15] وهذا مما لا شك فيه ولا امتراء، والحمد لله العلي الأعلى.


تبديل الأرض والسموات

وسألت عن قـول الله سبحانه: ﴿يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ﴾[ابراهيم: 48]؟

تأويل تُبدَّل: هو تغير، وتغييرها هو نسف ما على وجهها من الجبال، وبعثرة ما فيها من القبور. وبعثرة القبور فهو إخراج ما فيها من الموتى، وردهم بعد الفناء أجساماً أحياء، وتسوية تفاوتها، ودكها دكاً، كما قال الله العلي الأعلى: ﴿يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ﴾[إبراهيم: 48] إلى آخر الآية. وتبديل حالها تسوية خلقها، وعدل متفاوتها، وقشع أوشاجها وتجديد بهجتها، واستواء أقطارها، حتى تكون الأرض مستوية فيحاء معتدلة الأرجاء، لا تفاوت فيها ولا اختلاف، بل تكون في ذلك اليوم كلها على غاية الاستواء والائتلاف، لا يرى شيء من آلة الدنيا فيها، ولا أثر فعل من أفاعيل الدهر عليها، فهذا تبديلها وتغييرها. وكذلك تبديل السموات فهو رد الله لها إلى ما كانت عليه في الابتداء، ثم يردها على ما هي عليه اليوم من الاستواء، من بعد أن تصير كالمهل. والمهل فهو: شيء يكون كالدهن يخرج من صفو القطران، فذكر الرحمن أنها تكون في يوم الدين كالمهل السائل بعد التجسيم الهائل، فهو قوله سبحانه: ﴿يَوْمَ تَأْتِي السَّمَاء بِدُخَانٍ مُّبِينٍ﴾[الدخان: 10] يريد أنها تعود إلى ما كانت عليه من الدخان، ثم ترد سموات مطبقات، كما خلقت من الدخان أولاً سموات مقدرات مجعولات، تبييناً منه سبحانه لقدرته، وإظهاراً لنفاذ أمره فيما افتطر من فطرته.

فهذا معنى ما ذكر الله من تبديل الأرض والسماء، لا أنه يذهب بهما ويخلق سواهما من غيرهما، وإنما تبديله لهما وتغييره نقلهما من حالة إلى حال، والأصل واحد مستقيم غير فانٍ ولا معدوم. مَثَلُ ذلك مثل خلخال من ذهب أو فضة كُسِر فصُيِّر خلخالاً أوسع منه قدراً، أو أصغر منه قدراً، فكان قد بدلت خلقته، وغيرت صنعته، ونقلت حالته من حال إلى حال، ومن مثال إلى مثال، فبدل تصويره، وأصلُ فضته ثابت لم يبدل ولم يغير، وإنما غير منها خلقتها وتقديرها، وصورتها وتمثيلها، والأصل ثابت قائم موجود من العدم سالم. وكذلك تبديل ما يبدل من الحديد، فيكون أولاً سيفاً، ثم يرد خنجراً، ثم يجعل الخنجر سكيناً، ثم ينقل السكين فيجعل أوتاداً وسككاً، فهو ينقل من حال إلى حال، وهو الحديد الأول لم يتغير ولم يبدل، وإنما المتغير منه تصاويره وتقاديره، ونقل أحواله ومقاديره، فهو الحديد الثابت يجعل مرة سيفاً كما ذكرنا ويقلب ثانياً صنفاً من الصنوف التي ذكرنا، فهو وإن تغيرت أحواله، واختلفت مجعولاته، فهي الحديدة المعروفة الأولة، الأصلية المفهومة.

وكذلك ما ذكر رب العالمين، في تبديله السموات والأرضين، فهو نقله لهما من حالة في التصوير إلى حالة، ومن صفة في التقدير إلى صفة، وهن في أصلهن اللواتي كن لم يبدل أصلهن، ولم يحل ولم ينقل عما كان ولم يزل، فافهم ما أجبناك به فيما عنه سألت وفسرناه لك فيما شرحت وقلت.


هل العمل من الإيمان؟

وسألت فقـلـت: من أين يلزم أهل القبلة الكفر وقد سماهم الله مسلمين ومؤمنين؟

الـجواب في ذلك يطول ويكثر، وسنجيبك عليه إن شاء الله بجواب مختصر نجمل لك فيه المعنى، ونوقفك على الاستواء حتى تفهم في ذلك مرادك، ويتبين لك إن شاء الله جوابك، بأصل جامع لهذه الأشياء لا يدفعه إن شاء الله أحد من العلماء.

من ذلك أنا وجدنا الله تبارك وتعالى ألزم من ألزمه من أهل الكبائر القتل على ما يجترم من كبائر عصيانه، وكذلك فِعله فيمن قتل مؤمناً ظلماً متعمداً، وكذلك حُكمه فيمن قطع الطريق، وسفك الدماء، وكذلك حكمه فيمن عاند أئمة الحق من الباغين، فأوجب عليهم الحرب والقتال، والقتل والنكال، حتى يفيئوا إلى أمر الله، ويرجعوا إلى حكم الله. فلما وجدنا حكمه سبحانه - فيمن بغى من أهل القبلة وتعدى - القتل والقتال حتى يرجعوا إلى الحق في كل قول وفعال، علمنا أنهم في ذلك الوقت - وقت وقوع القتل بحكم الله عليهم ووجوب الهلكة فيهم - لله أعداء مباينون، وحرب لله سبحانه محاربون؛ لأنه سبحانه لا يوجب الحرب والقتل على ولي من أوليائه، ولا يحكم به سبحانه إلا على عدو من أعدائه، ولم نجد الله سبحانه عادى إلا كافراً، ولا والى إلا مؤمناً. فلما أن قتلهم بحكمه، ومثَّل بهم سبحانه بأمره، علمنا أنهم من الموالاة أبرياء، وأنهم له بأحق الحقائق أعداء، وأنه لن يعادي سبحانه مؤمنا تقياً، ولن يباين بالمحاربة له عبداً زكياً. فصح عندنا بإباحة الله لدمائهم، وافتراضه ما افترض على المؤمنين من جهادهم، أنهم على غير ما ارتضى، وأن فعلهم على خلاف ما أحب وشاء. ومن كان فعله على خلاف إرادة الله فليس من المؤمنين، ومن كان اختياره غير ما اختار الله فليس من المتقين، ومن ترك فرائض الله وسعى في ضدها من حرام الله فليس من المهتدين، ومن كان كذلك فهو لله من العاصين، ومن عصى الله وفسق في دينه، وخالف أمره في نفسه أو غيره، فلم يحكم في فعله بحكم الله، ومن لم يحكم بما أنزل الله فهو من الكافرين، وفي ذلك ما يقول أحكم الحاكمين فيما نزل من الكتاب المبين: ﴿وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ﴾[المائدة: 44]، فأخبر سبحانه بالدلالة على الكافرين، ووصفهم بالعدول عن شرائع الدين، ومن عدل عن شرائع الدين ولم يحكم في فعله بحكم رب العالمين، فهو في حكم الله عنده من الكافرين، لا يسميه ذو عقل وبيان فيما أتى به من المعاندة لحكم الله من العصيان إلا بما سماه الله سبحانه من الكفران.

ومن الحجة في ذلك: أنا لم نجد أصل الكفر والشرك - من عبادة الأوثان، وعبادة الشيطان، وعبادة النجوم، والأنصاب والنيران، والدعاء مع الله إلها آخر - غير المعصية، بل وجدنا هذه الأنواع كلها من المعصية لله سبحانه فيما صح عندنا أن من عبد من دون الله غيره أنه لم يعبده إلا بمعصية الله سبحانه؛ لأن الله جل ذكره نهاه أن يعبد معه غيره، فتعدى أمره فكان له عاصياً، وكان بعصيانه له كافراً، إذ نهاه أن يعبد معه سواه، فعبد معه غيره.

وكذلك اليهود والنصارى لم نجد أصل كفرهم وشركهم إلا معصية الله في محمد صلى الله عليه وآله وسلم، ولوا طاعوا الله في محمد والتصديق بما جاء به من عند الله لكانوا مؤمنين، فثبت عليهم الشرك لمعصية الله وترك طاعتهم لمحمد، وهم بالله مقرون وله فيما أمر به عاصون، فلما أن عصوه في أمره كانوا عنده كافرين، وفي حكمه فاسقين.

وكذلك من ينتحل اسم الإسلام والإيمان، وهو مقيم لله سبحانه على كبائر العصيان، فحاله عندنا حال من ذكرنا من العاصين، وإن كانوا بمحمد من المقرين، فهو مقر بلسانه جاحد بفعله، عن الله معرض بقلبه، وقد أبى الله عز وجل أن يكون من كان كذلك أو على شيء من ذلك مؤمناً، حتى يقيم شرائع الإيمان بفعله، ويصحح القول بعمله وفي ذلك ما يقول الله تبارك وتعالى: ﴿إنما الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ﴾[الحجرات: 15]، فدل بقوله إنما المؤمنون الذين آمنوا وفعلوا، على أن من لم يفعل ذلك فليس من المؤمنين، ومن لم يكن من المؤمنين فليس من المتقين، ومن لم يكن من المؤمنين المتقين فهو من الكافرين الفاسقين. وفي ذلك ما يروى عن أمير المؤمنين علي بن أبي طالب صلوات الله عليه أنه قال: (( الإيمان قول مقول، وعمل معمول، وعرفان بالعقول.))، فبين أن العمل أصل الإيمان، وأن من لم يكن له عمل زكي فليس بمؤمن تقي، ومن لم يكن مؤمناً مرضياً فهو كافر شقي. والاحتجاج في هذا فكثير، وقليله يجزي عن كثيره، لبيانه لمن علم، ووضوحه لمن فهم، وفي الأقل مما به احتججنا من القول كفاية لأهل المعرفة والعقول.

ومما يقال لمن زعم أن من قال بلسانه وترك العمل بجوارحه مؤمن أن يقال له: خبرنا عن من قتل النفس التي حرم الله، وزنى، وشهد شهادات الزور، وأكل الربا، وقبل الرشا، وظلم المسلمين، وعطل أحكام رب العالمين، وشرب الخمر، وترك الصلاة، وأفطر شهر رمضان، ولم يؤد زكاة، وركب الذكور من الغلمان، ولم يحل حلالاً فيفعله، ولم يحرم حراماً فيتركه... هل يكون من كانت فيه هذه الصفات مؤمنا حقاً عندك؟

فإن قال: نعم.

قيل له: فالواجب في القياس والحق أن يكون من أقام الصلاة، وآتى الزكاة، وحج البيت، وأتم الصيام، وحافظ على الصلاة، واجتنب الزنى، ولم يركب الذكران، ولم يشهد شهادات الزور، ولم يأكل الربا، ولم يقبل الرشا، ولم يسفك الدماء على غير حلها، ولم يأكل أموال المسلمين، ولا أموال اليتامى، ولم يحرم لله حلالاً فيتركه، ولم يحلل له حراماً فيفعله، وكان بالله عارفاً، وعن محارمه واقفاً كافراً في قولكم حقاً؛ لأن هذين المعنيين المتضادين لا بد أن يفترق معناهما، ويختلف سبيلهما، فيكونان باختلافهما متباينين، ويكون أهلهما والفاعلون لهما أيضا مختلفين، فيجب ما وقع لفاعل أحدهما من اسم وقع ضد ذلك الاسم لفاعل الصنف الآخر. والاسمان المتضادان فهو الإيمان والكفر، وحيث شئت من هذين الصنفين فأوقع اسم الكفر، فليس يقع معه اسم الإيمان، وحيث وقع اسم الإيمان فلن يقع معه اسم الكفر؛ لأن الاسمين مختلفان متضادان، ولا يجتمعان في معنى واحد، كما لا يجتمع ليل ولا نهار في حالة واحدة، ولا حياة ووفاة على جسم واحد في حالة واحدة. فلا بد لمن سئل عن مثل هذا القول أن يقول الحق، فيعلم أن الإيمان مع الطاعة، وأن الكفر مع المعصية، فيكون من أهل الحق، ويرجع إليه ويعتمد عليه، أو ينبذ الحق بعد وضوحه، ويعاند الصواب بعد شروعه، فيزعم أن من كانت فيه هذه الشروط المنكرة الفاحشة من معاصي الله والمحاربة له مؤمن بالله، فيزعم أن الله حضَّ على معاصيه، ورضي بالمعصية لعباده، وجعل العاصين المتكبرين على رب العالمين إخوة للملائكة المقربين، وأنهم عند الله خيرة مصطفون؛ لأن الله عز وجل يقول في كتابه: ﴿إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ﴾[الحجرات: 10]، والأنبياء والملائكة أخوة للمؤمنين من الآدميين، ومن زعم أن أهل المعاصي إخوة للملائكة المقربين، فقد زعم أنهم صفوة الله وخيرته، وأحباؤه وأهل ثوابه وسكان جنته، ومن زعم أن الله أسكن جنته المحاربين له العاصين، وأنه آخا بينهم وبين الملائكة المقربين، فقد لزمه ووجب عليه في القياس والحق اللازم أن يقول إن الله باعد بين المطيعين العابدين من عباده القائمين القانتين، الحاكمين بكتابه، المحتذين بحذو أنبيائه، وبين رسله وبين الملائكة، فلم يجعلهم لهم إخوة بطاعتهم له، وأنه يسكن أولياءه وأهل طاعته ناره، ويصليهم جحيمه، ومن قال بهذا ولزمه فقد خرج من حد الإسلام، وصار عند الله من الجهلة الطغام، وكان عند الله أَوْلى بالعذاب ممن جعله الله من المؤمنين أهلاً للثواب. فميِّز رحمك الله ما قلنا، واستعمل فكرك فيما ذكرنا ينجَلِ لك بذلك الصواب، وينكشف عن قلبك سجف الارتياب.


إقامة الحد على من لم يشمله عطاء الإمام

وسألت فقلـت: كيف تقيم الحد على من لم تشمله جزايتك من العطاء والكسوة، ولم يستمع ما فيه حياته من العلم؟

وهذا قول مختلف؛ لأن معنى من لم ينله الإحسان من العطاء والكسوة في مُضِيّ الحكم عليه خلاف من لم يسمع ما فيه حياته من العلم والهدى، وسنبين لك إن شاء الله القول في المعنيين، ونوضح لك القول في المسئلتين، ونوضح لك فعل الإمام في الحالين.

فأما من لم تبلغه الدعوة، وتقم عليه بذلك الحجة، ويعلم ما يحل وما يحرم، وما يجب به عليه الحد عند الإمام، فلا نذيقه بأسنا، ولا نقيم عليه حدودنا، حتى نُعلمه ما به تقوم عليه الحدود، وتلزمه العقوبات اللازمة.

فإذا علم ذلك وأتى عليه، وعرف ما له وعليه فيه، وأتى قولنا على سمعه، وثبت إعذارنا وإنذارنا في قلبه، ثم أتى بعد ذلك ما عنه نهاه الواحد الرحمن، واجترى على ما يجب فيه الحد في القرآن، أقمنا عليه بما أوجب الله من الأدب من بعد أن فهم وأبصر، وأيقن وخبر.

فـأمـا أن نقيم الحدود على من لا يعلم حلالا من حرام، ولم يقف على ما فيه الحدود من الآثام، فليس ذلك قولنا، ولا - ولله الحمد - طريقتنا، وكذلك فعل الله في خلقه وحكمه على بريته، وحجته على خليقته، فلا تقع ولا تجب إلا بعد تعريف الله عباده إياها، وإيقافه لهم عليها.

فـأما ما قلت من إقامة الحد على من لم ينله منا الكسوة والعطاء، فليس الكسوة والعطاء يوجبان حجة. والحدود ماضية على من لم ينل ذلك منا من بعد ما ذكرنا من التفهيم له، والهداية إلى الحلال والحرام والتوقيف، ولسنا ندفع عنه بعد تعريفه ما يجب عليه فيه الأداب حدود الله ببطؤ مايؤمل منا من الرفد في كل الأسباب؛ لأن الرفد، وإن أبطأ مصيره إليه، لا يدفع عنه حداً إن وجب في حكم الله عليه.

وكيف يندفع عنه حكم الله الجاري عليه على يدي الإمام في أمر يلزمه الحكم عليه في الآخرة عند ذي الجلال والإكرام، والمعنيان كلاهما من الله حكم لازم على الفاعل؟ فكيف يلزم الله عبداً من عباده على فعل من أفعاله حكماً حكم به عليه، وجعله واجباً بفعله عليه في دار الآخرة الباقية، ويزيله عنه في دار الدنيا الفانية؟ فهذا ما لا يكون ولا يصح في العقول، بل كل ما كان عليه العبد من الفعل معاقباً في الآخرة فعقوبة الله له عليه في الدنيا لازمة، وما سقطت عقوبة الله عنه فيه في الآخرة كانت عقوبته ساقطة عن فاعله في الدنيا. ألا ترى كيف أزحنا عن الجاهل بالحلال والحرام، ومن لم يعرف ما تجري عليه فيه الحدود من الفعال العقوبة في الدنيا، بتركنا له وطرحنا عنه ما ألزمناه غيره ممن فهم أمرنا، ووقف على ما يلزم فيه أدبنا، وتجب به عليه حدود ربنا. وإنما طرحنا ذلك عنه ولم نحكم به فيه؛ لأن الله سبحانه أسقط عمن كان كذلك عقوبة الآخرة، فلما سقطت عنه عقوبة الله في الآخرة زالت عنه في الدنيا عقوبة الأئمة.

فافهم الفرق بين المعنيين، وقف بصافي فكرك ولبك على الحالين.

فأما ما يذكر عن جدي صلوات الله عليه محمد بن إبراهيم القائم بالكوفة، الذي صحبه أبو السرايا، من تخليته للسارق الذي خلاه، وتركه لم يقطع يده، وقوله في ذلك: (( لم يذق عدلنا فنجري عليه حكمنا.)).

وإنما أراد بقوله: (عدلنا) أي: تعليمنا وتفهيمنا، وتوقيفنا له على حلال الله وحرامه، حتى يعلم ما يجب به عليه القطع من غيره، وما يجب به عليه الحدود كلها.

وكذلك فعلنا نحن أيضاً في بعض ما دخلنا من القرى، فأتينا بسكران من جانب المسجد، وكان ذلك في وقت ما دخلنا، فسألناه عن فعله فذكر أنه لم يعلم أنا نحرم الخمر، ولا أنا نحد عليها، ولا أنه يكون منا أدب فيها، فأزحنا عنه الحد بما أدلى به من جهله، وعرفنا له الحق علينا من أمره. وذلك أن سيرتنا والواجب علينا إذ دخلنا بلداً أن نكتب كتابا نبين فيه للأمة ما نقيم فيه الحدود عليها، ثم نقرأه عليها في أسواقها، ومساجدها، ومواضعها، ومجتمعاتها، فإذا أثبتنا ذلك لها، وأعذرنا وأنذرنا بالحق إليها، جرت بعد ذلك أحكام الله سبحانه عليها، ومضت حدوده سبحانه فيها. وإنما فعلنا ذلك لعلمنا بكثرة الجهال، وغلبة الضلال، وقلة الهدى، وتراكم الغفلة والهوى، وذلك لفقدان الدعاء، وعدم أهل التقوى، وبعد الأئمة الهادين، وقرب الأئمة الفاسقين، الذين لا يلزمون أنفسهم تعريف الأمة رشداً، ولا اكتسابها براً ولا هدى. فلما كانت أئمتهم كذلك، كانوا هم أشر من ذلك، فعموا عن الدين، وجهلوا فروض رب العالمين، ولم يعلموا حراماً من حلال، من قول ولا فعال. شابهوا أئمتهم في فعلهم، واقتدوا بهم في أديانهم، فهم بأديان أئمتهم يقتدون، وفي عمى كبرائهم يعمهون. لم يروا محدودا على حد فيخافوا ما ناله، ولم يروا مهتدياً فيتبعوا حاله. ضلاَّل أشقياء، متجبرون أردياء، قد غرقوا في الضلال المبين، وجنبوا عن طريق الحق واليقين. أتباعكل ناعق، سيقة كل سائق، لا يعرفون سبيل رشد فيتبعوه، ولا طريق هلاك فيتجنبوه. قد اتخذهم كبراؤهم سنداً، وجعلوهم لهم يداً، يطفئون بها نور الهدى، ويقتلون بها أهل التقوى، ويظهرون بها الفحش والردى، ويخملون بها نور الإسلام، ويظهرون بها أفعال الطغام، ويحاربون بها من دعى إلى دين محمد عليه السلام. يتبلغ الجبارون المتكبرون بأتباعهم المتحيرين، وينالون بهم معصية رب العالمين.

فلما أن علمنا أن هذه حالهم، ووقفنا على أنها سبيلهم، لم نستجز بعد ملكهم والقهر لهم، والعلو بعون الله على جبابرتهم، أن نقيم الحدود فيهم مع ما قد علمنا من جهلهم، حتى نبين لهم ما ندعوهم إليه، وما نوقفهم عليه، ثم نمضي الحدود بعد الإنذار والإعذار، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾.


تسبيح الأشياء وسجودها لله تعالى

وسألت أكـرمك الله: عن قول الله سبحانه: ﴿وإن مِّن شَيْءٍ إلا يُسَبِّحُ بِحَمْدَهِ وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾[الإسراء:44]؟

واعلم أن معنى هذا وأحسن ما يؤول في فهمنا، أن الله تبارك وتعالى أراد بذلك أنه ليس من شيء إلا وفيه من أثر صنعه وتدبيره وتقديره ما يدل على جاعله ومصوره، ويوجب له سبحانه على من عرف أثر صنعه فيه التسبيح والتهليل، والإقرار بالوحدانية والتبجيل، عند تفكر المتفكر، واعتبار المعتبر، بما يرى من عجائب فعله جل جلاله، فيما خلق من عروق الأشجار الضاربة في الثرى، وفروعها الباسقه في الهواء، وما يكون منها من ثمار مختلفة شتى. فإذا نظر إلى أثر تدبير الجبار فيها، أيقن بالصنع، وإذا أيقن بالصنع أيقن بالصانع، فإذا استدل على الصانع ثبتت معرفته في قلبه، ورسخت وحدانيته في صدره، فإذا ثبتت المعرفة في قلب المعتبر، وصحت في جوارح الناظر، نطق لسانه بالتسبيح لجاعل الأشياء، وظهرت منه العبادة لصانعها.

فهذا معنى: ﴿وإن مِّن شَيْءٍ إلا يُسَبِّحُ بِحَمْدَهِ﴾، لمَّا كان في الأشياء كلها الدليل على جاعلها، وفي الدليل على جاعلها ما يوجب الإقرار به، وفي الإقرار به ما يوجب ذكره بما هو أهله من التقديس والتبجيل، والتسبيح والمعرفة والإقرار بقدرته جاز أن يقال: يسبح؛ إذ كان بسببه التسبيح من المسبِّح المستدِّل على ربه، بما بين له في كل شيء من أثر صنعه، فقال: ﴿وإن مِّن شَيْءٍ إلا يُسَبِّحُ بِحَمْدَهِ وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾، وهو يعني بالتسبيح تسبيح المسبحين لسبب أثر الصنع من المعتبرين بذلك، فجاز ذلك، إذ كان بسبب أثر الصنع في هذه الأشياء كان التسبيح فيها من المسبحين، المقرين بالله المعترفين.

وما التسبيح إلا كقول الله عز وجل: ﴿زَيَّنَّا لَهُمْ أَعْمَالَهُمْ﴾[النمل: 40]، وليس الله يزين لأحد قبيحاً، ولكن لما كان سبب زينة الدنيا وما فيها من الله خلقاً وجعلاً، وكان منه الإملاء للفاسقين، والتأخير الذي به تزينت أعمالهم، جاز أن يقال: زينا ولم يزين لهم سبحانه قبيحاً من فعلهم.

كذلك قوله سبحانه: ﴿وَلا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا﴾[الكهف: 28]، فليس الله سبحانه يُغفل قلب أحد عن ذكره، ولا يصرفه عن معرفته، ولكن لما أن كان منه سبحانه ترك المعاجلة للمسيء على فعله، والتأخير له في أجله، جاز أن يقول: أغفلنا، إذ كانت الغفلة هي الإعراض والترك للحق والتوبة والإنابة، فجاز من قِبَل إملاء الله وتأخيره للمسيء المذنب أن يقول: أغفلنا على مجاز الكلام، ومثل هذا كثير في القرآن، يعرفه ذو الفهم والبيان.

ومما حكى الله عز وجل عن ولد يعقوب عليه السلام: ﴿وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا﴾[يوسف: 82]، فقالوا: القرية، والقرية فإنما هي البيوت والدور، وليس البيوت والدور تُسأل، وإنما أراد أهل القرية؛ لأنها من سبب الأهل، والأهل من سببها، فجاز ذلك في اللغة العربية. وكذلك قولهم: ﴿الْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا﴾، والعير فإنما هي الجمال المحملة، وليس الجمال تسأل ولا تجيب ولا تستشهد، وإنما أرادوا أهل الجمال وأرباب الحمولة، فقالوا: سل العير، وإنما أرادوا أهلها.

فكذلك قوله سبحانه: ﴿وإن مِّن شَيْءٍ إلا يُسَبِّحُ بِحَمْدَهِ﴾[الإسراء: 44]، يريد وإن من شيء إلا وهو يوجب التسبيح على من اعتبر ونظر، وفكر في أثر صنع الله بما فيه، فجاز أن يقال: وإن من شي إلا يسبح بحمده، لما أن كان أثر الصنع فيه موجباً للتسبيح لصانعه على المعتبرين من عباده.

فأما قوله: ﴿وَلَكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾[الإسراء: 44]، فهو ذم لمن لم يعتبر، ويستدل بآثار الصنع في الأشياء، فقال: ﴿لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ﴾، يريد: لا تفقهون ما به من أثر الصنع فيها، الذي يوجب التسبيح للصانع والإجلال والتوقير، وكان ذلك ذماً لمن لا يعتبر ولا يتفكر، ولا يحسن التمييز في أثر صنع الله، فيعلم بأثر صنعه ما يستدل به على قدرته، ويصح لربه ما يجب بمعرفته من توحيده، والإقرار بربوبيته.

وأمـا قولـه: ﴿وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ﴾[الرحمن: 6]، فقد قال بعض العلماء: إن معنى السجود سجود ظلال الأشياء ووقوعها على الارض. وقال بعضهم إن هذا على المَثَل يقول: إنه لو كان في شيء من الأشياء من الفهم والتمييز مثل ما جعل الله في الآدميين والشياطين والملائكة المقربين إذا لعبد الله كل شيء وسبحه بأكثر من عبادة الآدميين وتسبيحهم. فجعل هذا مثلاً كما قال سبحانه: ﴿إنا عَرَضْنَا الأَمَانَةَ عَلَى السَّمَاوَاتِ وَالأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الإنسان انه كَانَ ظَلُومًا جَهُولاً ﴾[الأحزاب: 72] أراد تبارك وتعالى أنه لو كان في السموات والأرض والجبال من الفهم والتمييز ما في الآدميين، ثم عرض عليها ما عرض على الآدميين من حمل الأمانات التي قبلها الآدميون؛ لأشفقت السموات والأرض والجبال من حملها، ولما قامت بما يقوم به الآدمي من نقضها، مع ما في الأمانة من الخطر وعظيم الأمر على من لم يؤدها على حقها، ويقم بها على صدقها.

والأمانة على صنـوف شتى: فمنها قول الحق وفعله، ومنها أداء الشهادة على وجهها، ومنها أداء الحقوق إلى أهلها من النبيئين والمرسلين والأئمة الهادين، ومنها الوادئع من الأموال وغيرها، ومنها ودائع العهود والعقود من متابعة المحقين، ومعاهدة الأئمة القائمين، ومنها العقود التي قال الله تبارك وتعالى فيها وفيما عظم من خطرها وأجلَّ من أمرها: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ﴾[المائدة: 1]، فكل ما ذكرنا فهو أمانة عند العالمين، واجب عليهم تأديتها عند رب العالمين.

وأحسن ما أرى والله أعلم، وأحكم في تأويل قوله سبحانه: ﴿وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ﴾، أنه أراد بقوله يسجدان ومعنى يسجدان: فهو لمـا فيهما من التدبير، وأثر الصنع والتقدير لله الواحد القدير، فإذا رأى المعتبرون المؤمنون ما فيهما من جليل صنع الله وعظيم جعله لهما، وما سخرهما له وجعلهما عليه من جولان النجم في الأفلاك، تارة مصعداً، وتارة منحدراً، وتارة طالعاً، وتارة آفلاً، تقديراً من العزيز العليم، لما أراد من الدلالة على الدهور والأزمان، والدلالة على عدد الشهور والسنين والأيام للإنسان، فإذا رأى ذلك كله مسلم تقي، أو معتبر مهتد، سجد له بالمعرفة والإيقان، واستدل عليه سبحانه بذلك الصنع في كل شأن، فعبده عبادة عارف مقر، عالم غير منكر، فسجد له متذللاً عارفاً، مستدلاً عليه سبحانه بما أبصر من الدلائل في النجوم عليه.

وكذلك حال الشجر، وما فيه من عجائب الصنع والتدبير، وما ركَّبه الله سبحانه عليه من التقدير في ألوان ثمارها وطعومها، واختلاف ألوانها، وهي تسقى بماء واحد، وتكون في أرض واحده، كما قال الله سبحانه: ﴿وَفِي الأَرْضِ قِطَعٌ مُّتَجَاوِرَاتٌ وَجَنَّاتٌ مِّنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاء وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الأُكُلِ إن فِي ذَلِكَ لآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ﴾[الرعد: 4]، فكل ذلك من اختلافها دليل على قدرة جاعلها، ووحدانية فاطرها. فهذا أحسن المعاني عندي - والله أعلم وأحكم - في يسجدان: أنه يسجد من أثر الصنع فيهما، وأثر القدرة في تقديرهما كلُّ مؤمن عارف بالله، مقر بصنع الله وحكمته، يستدل عليه بأثر قدرته. فافهم ما به قلنا في قوله: ﴿يَسْجُدَانِ﴾، وتفكر فيما شرحنا، وميز قولنا يبن لك فيه الصواب، ويزح عنك فيه الشك والارتياب.


علم العبد أنه صادق عند ربه

وسألت فـقـلـت: متى يعلم العبد أنه صادق عند ربه؟

والجـواب في ذلـك أنه إذا علم من نفسه أنه مطيع لله غير عاص، صادق غير كاذب، وقائم بحجته غير مقصر، ومؤمن لنفسه من عقوبة ربه، بما يكون منه من طاعة خالقه، وترك جميع ما يسخط سيده، فهو - إذا أيقن من نفسه بذلك - صادق عند ربه، مقبول ما يكون من عمله محمود في كل فعله.


وسألت عـن لقـاح العقل؟

وسألت عـن لقاح العقل؟

ولقاح العقل فهو التجربة؛ لأن كل شيء يحتاج إلى العقل، والعقل محتاج إلى التجربة ومضطر إليها، غير مستغن عنها.


رياضة النفس

وسألت عـن ريـاضـة النفـس: ما هي وكيف تكون؟

واعلم رحمك الله ووفقك، وهداك للرشد وسددك، أن رياضة النفس على صنوف، يجمع الصنوف المختلفة أصل واحد تكون فيه مؤتلفه، وهو ترغيبها فيما أعد الله للمتقين، وجعل سبحانه في الآخرة من الثواب للمؤمنين، وحكم به من الفوز لأوليائه الصالحين، والترهيب لها بما أعد الله للعاصين من العذاب المهين، وشراب الحميم، وطعام الزقوم، وما أشبه ذلك من ألوان العذاب المقيم، فهذا أصل رياضة النفس.

ومن فروع ذلك ما روي عن بعض الصالحين فيما كان يرهب به نفسه مما يشبهه بعذاب رب العالمين، من أنه كان ربما لذع نفسه بالنار إذا طمعت أو همت بالمعصية أو طغت، فإذا وجدت حرقة النار قال: هذا جزعك من هذه النار الصغيرة، فكيف تدعيني إلى ما يدخلنى وإياك النار الكبيرة.

ومـن ريـاضـة النفـس: ما ذكر عن بعض الصالحين من أنه كان يخلو ثُم يخاصم نفسه بأرفع ما يكون من الصوت، كما يخاصم الخصم خصمه، ويحاور الضد ضده، فيقول: فعلتِ بي كذا وكذا، وفعلتِ بي كذا وكذا، وهذا هلكتي وهلكتك، وتلفي وتلفك، فلا يزال كذلك حتى تنكسر له نفسه، وتراجع لـه.

ومـن ريـاضـة النفـس: ما هو فرع للأصلين اللذين أثبتناهما، وذكرناهما لك وفسرناهما: تذكرها للموت والفناء، وخروجها مما تميل إليه من لذات الدنيا، وانتقالها من دار سرورها ورخائها، إلى دار فنائها وبلائها، وما يكون من تمزق بدنها في الثرى، ثم ما يكون من بعده من الحسرة في يوم الدين، والمحاسبة لها من رب العالمين.

ومـن ريـاضـتها: تذكيرها هول الوقوف في يوم الحشر، وما في كتاب الله من وصف حال يوم النشر.

فهذا وما كان متفرعاً من الأصلين فهو رياضة النفس وتوقيفها، وردها إلى الحق وتعريفها، وأصل ذلك كله وفرعه والذي هو عون لصاحبه على نفسه فهو إخلاص النية إلى ربه، والاستعانة به على نفسه، فإن من خلصت له نيته، وصلحت له علانيته، أصلح الله له سريرته، وقوَّاه على إرادته بالتوفيق والتسديد، والمعونة والتأييد؛ لأنه إذا كان منه ما ذكرنا من إخلاص النية والإراداة، والإقبال إلى الله والتوبة، فقد اهتدى وإذا اهتدى فقد قبله الله سبحانه فزاده هدىً، ومن زاده هدى فقد أوجب له الحياطة في كل معنى، ومن حاطه الله وهداه؛ فقد أعانه على طاعته وتقواه.


علم العبد أنه مجتهد في إرضاء الله

وسألت فقـلـت: متى يعلم العبد أنه مجتهد في رضاء الله؟

فـالجـواب: إنه لا يعلم بحقيقة العلم أنه مجتهد لله فيما يرضيه حتى يعلم أبداً أنه لا يعصيه، فإذا وثق من نفسه أنه لا يأتي لله معصية، ولا يترك له فريضة، فعند علمه بذلك من نفسه يعلم أنه مجتهد في رضاء ربه. فعلمه باجتهاده في رضاء ربه تابع لعلمه بالائتمار بأمره، والانتهاء عن نهيه، وعلى قدر ما يكون الائتمار من العبد بأمره والانتهاء عن نهية يكون الاجتهاد منه في رضاء خالقه.


علم العبد أنه قد استوجب الجنة

وسألت فقـلـت: متى يعلم العبد انه قد استوجب الجنة من الله سبحانه؟

الجـواب في ذلك: إذا علم بحقيقة العلم أنه قد أخلص التوبة النصوح إلى الله، وأنه لا يدخل في معصية من معاصي الله، وأنه لا يدع شيئاً من فرض الله، ثم علم أن ذلك منه بإخلاص واستواء، وثبات ونية وتقوى؛ فليعلم عند ذلك أنه من المؤمنين، وقد أخبر الله بمحل المؤمنين فقال سبحانه: ﴿أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لاَّ يَسْتَوُونَ أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلاً بِمَا كَانُوا يَعْمَلُونَ﴾[السجدة: 18]، فإذا أيقن بذلك من نفسه وعلمه، فليعلم أنه قد صار من أهل الجنة كما ذكر الله في كتابه في هذه الآية التي ذكرنا.


المساواة في الحق بين الغني والفقير

وسألت فقـلـت: أكان النبي صلى الله عليه وعلى آله وسلم تسليما يساوي بين الأغنياء والفقراء في الحق؟

وكذلك لعمري كان صلى الله عليه وآله وسلم. فإن كنت تريد بقولك: يساوي بينهم في الحق، أي: يساوي بينهم في الحكم، وينصف كلا من صاحبه فكذلك لعمري كان صلى الله عليه وآله وسلم.

وإن كنت تريد بقولك يسوي في الجوائز في العطاء والرزق، فنعم، قد كانوا عنده في ذلك سواء، فيما يجب لهم ويجرى عليهم، مما تجب التسوية بينهم فيه، مثل قسم الفيء وقسم الغنائم. وأما في أرزاق المرتزقين، وسهام الأجناد المتجندين، فلا يستوون في ذلك، ولا يكونون في الحق سواء كذلك، بل الأرزاق للمرتزقين على قدر ما يرى إمام المسلمين من جزايتهم وعنايتهم، وحاجتهم إلى ما كفهم وأغناهم، وقام بأسبابهم، فعليه في ذلك حسن النظر لهم، والتمييز في كل ذلك بينهم.


أخذ الجزية من العروض

وسألت فقـلـت: أكان رسول الله صلى الله عليه وآله وسلم يأخذ من أهل الذمة ثوباً عسكرياً وغيره من العروض من الإنسان منهم؟ ومن أين جاز أن يؤخذ اليوم منهم ثمانية وأربعون درهماً، وأربعة وعشرون، واثنا عشر؟

الـقول في ذلك: أنه كان صلى الله عليه وآله وسلم لما أمره الله بأخذ الجزية من جميع أهل الذمة أخذ منهم ما أمر به، فكان ما أمر به أن يأخذ من ملوكهم ثمانية وأربعين درهماً، ومن أوساطهم أربعة وعشرين درهماً، ومن فقرائهم اثني عشر. ولم يكن في دهره ولا في أرضه ولا في دار هجرته في ذلك الوقت من ملوكهم أحد، وكان كل من كان معه في دار هجرته فقراء وأوساطاً، أصحاب اثني عشر وأربعة وعشرين، وكانت الدارهم تعسر بهم، ولا يتهيأ في ذلك الوقت معهم، فكان يأخذ منهم عروضاً من ثياب وغيرها بالقيمة التي يقومها من يفهمها ويبصرها. وكذلك فعل من كان بعده أخذوا من أهل الجزية حين وصلوا إلى أهل اليسارة منهم أخذوا الثمانية وأربعين درهماً التي ذكرها رسول الله صلى الله عليه وآله وسلم عن الله، وأمر بها فيهم بأمر الله، وكذلك أيضاً لو عسرت اليوم عليهم الدارهم لأخذنا من كل إنسان من تجارته وبضاعته عرضاً بقيمة الدراهم، إذا صح عسرها عليهم، وثبت امتناعها منهم.


كلام أهل الجنة لأهل النار

وسألت عـن كلام أهل الجـنة لأهل النار في قولهم: ﴿هَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقًّا قَالُواْ نَعَمْ﴾. فقلتَ: أمثل هو مضروب، أم قول مقول؟ وقلتَ: هل يقرب بينهما حتى يكلم بعضهم بعضاً؟

واعلم - هديت ووفقت - أنه قول مقول منهم، وعمل معمول من فعلهم.

فأما ما سألت من القرب بينهم حتى يسمع بعضهم قول بعض، فليس ذلك كذلك فيهم، ولا ذلك فعل الله تبارك وتعالى بهم، وكيف يسمع أهل الجنة كلام أهل النار، وهم لا يسمعون حسيس النار. فحسيس النار أشد حساً وأبعد صوتاً من كلام أهلها الذين ذكر الله عنهم، وشرح سبحانه أنه يكون منهم، ألا تسمع كيف يقول سبحانه: ﴿لا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنفُسُهُمْ خَالِدُونَ﴾[الأنبياء: 102]، فأخبر أن المؤمنين لا يسمعون لها حسيساً، وأنهم عنها مبعدون. وإنما كلامهم لأهل النار، وكلام أهل النار لهم عند قولهم: ﴿أَفِيضُواْ عَلَيْنَا مِنَ الْمَاء أَوْ مِمَّا رَزَقَكُمُ اللّهُ﴾[الأعراف: 50]، فهو بالرسائل التي تبلغها الملائكة عنهم، وتمشي بها بينهم، وذلك منها صلوات الله عليها فبإذن لها من الله فيه، وتقدير منه سبحانه لها عليه. وإنما جعلهم الله كذلك، وأذن لهم في ذلك؛ ليكون ذلك سروراً للمؤمنين، ومعرفة منهم بما نزل بالمكذبين الضالين، فيتجدد لهم بذلك البهج والسرور، وتكثف لهم به الغبطة والحبور، ويكون من علم أخبار المؤمنين، وما هم عليه من عطايا رب العالمين، حسرة في قلوب الكافرين، وعذاباً لهم مع عذاب النار، وأسفاً لما فاتهم من كريم القرار ونعيم الدار، التي جعلها الله ثواباً للأبرار. فافهم ما عنه سألت، وقف من الجواب على ما طلبت.


اجتماع أهل البيت الواحد في الجنَّة

وسألت فقـلـت: هل ترد على المؤمنين أزواجهم اللواتي كن معهم في الدنيا؟

واعلم رحمك الله أنهن إن كن مؤمنات مثلهم، متقيات لله كهم، جمع الله بينهم في الآخرة الباقية، كما جمع بينهم في دار الدنيا الفانية. وقد ذكر أن رسول الله صلى الله عليه وآله وسلم سئل عن ذلك فقال: نعم يجمع الله بين جميع أهل البيت إذا كانوا مؤمنين في دار ثواب المتقين.


تفسير قول الله سبحانه: ﴿وإن يَوْمًا عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ﴾

وسألت عن قول الله سبحانه: ﴿وإن يَوْمًا عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ﴾[الحج (47]؟

والمعنى في ذلك فهو إخبار من الله سبحانه عن نفاذ قدرته، وإمضاء مشيئته، وسرعة فعله، يخبر سبحانه أنه ينفذ في يوم واحد ما ينفذه جميع الخلق إذا اعتونوا عليه في ألف سنة، من محاسبة المحاسبين، وتوقيف الموقفين على ما تقدم منهم من أعمالهم في دنياهم وحياتهم. فهذا معنى ما عنه سألت من قول الله سبحانه: ﴿وإن يَوْمًا عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ﴾[الحج: 47].


كيفية المناصفة بين العباد في الآخرة

وسألت عمن ظُلِم في الدنيا من دنانير أو دراهم، كيف يكون لحوقه لحقِّه من ذلك في الآخرة وليس في الآخرة دراهم ولا دنانير؟

القول في ذلك: إن الله سبحانه يعطي المظلوم إذا كان مؤمناً من الثواب على ما امتحن به من ذهاب ماله في الدنيا فيصبر لله سبحانه على ذلك صبراً حسناً، فآتاه من الثواب والجزاء أكثر مما لو رد إليه أموال الدنيا، ويعرفه سبحانه أن ذلك جزاء على ما كان من صبره، واحتسابه بما ذهب في الدنيا من ماله، ويستوفي له من ظالمه الفاسق الردي بالزيادة في العذاب الأليم، حتى يعلم الخائن أن ذلك نزل به خصوصية على مظلمة المؤمن، ويطلع الله المؤمن على ما أنزل بظالمه، ويعلمه أن ذلك الذي حل به من الزيادة في العذاب هو من أجل ما غصبه من ماله، فظلمه به في حقه.

فهذا حال المؤمن المظلوم، وحال الفاسق الظالم عند الجزاء في الآخرة التي تبقى.

فإن كان الظالم والمظلوم فاسقين، عذبهما على كفرهما وفسقهما، وزيد في عذاب الظالم من الفاسقيْن لصاحبه، حتى يعلم كلاهما أن تلك الزيادة نزلت بالظالم لتعديه في حكم ربه، وتناوله لما حرم الله عليه من ظلمه، ومنع منه من غشمه. فافهم، هديت، ما به قلنا، فيما عنه سألت وشرحنا.


خروج أكثر من إمام في عصر واحد

وسألت عن الأئمة: يخرج واحد واثنان، وثلاثة وأربعة، في عصر واحد يكونون أكفياء، زعمتَ، في العلم والجسم والورع، فقلت: من المستحق منهم؟

واعلم رحمك الله أن الأمر لأفضلهم فضلاً، وأبرعهم معرفة وعلماً.

فإن قلت: قد استووا في ذلك، فلن يستووا ولن يشتبهوا عند من جعل الله له لباً وتمييزاً وفهماً، وذلك أنهم إن استووا في الورع فلن يستووا في العلم، وإن استووا في العلم فلن يستووا في سائر الخصال، وإن التبس أمرهم في ذلك عند الجهال لم يلتبس أمرهم في التعبير والكلام، والتبيين والشرح لشرائع الإسلام، فيكون أولاهم بالإمامة - وإن اشتبهوا في العلم والورع والمعرفة - أجودهم شرحاً وتبييناً وأهداهم إلى تفهيم الرعية ما تحتاج إليه، وما لا غنى بها عنه، ولا عذر لها فيه. فمن كان له الفضل في شيء مما ذكرنا، كان أحق الجماعة بالإمامة من ربنا. فافهم ما قلنا وتبين في مسألتك ما شرحنا.


من هم أهل الأعراف؟

وسـألـت عـن قول الله سبحانه: ﴿وَعَلَى الأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ﴾[الأعراف: 46].

الجـواب: في ذلك أن الأعراف: هو ما ارتفع من الأرض وعلا، وشمخ منها في الهواء، فتلك أعراف الأرض. والرجال التي عليها في يوم الدين فقد قيل: إنها رجال من المؤمنين، وقيل: إنها الحفظة التي كانت من الملائكة المقربين، حفظة في الدنيا على العالمين التي قال الله في كتابه وذكرهم وما بيَّن من حفظهم لمن كان من الخلق معهم، حين يقول: ﴿عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ مَا يَلْفِظُ مِن قَوْلٍ إلا لَدَيْهِ رَقِيبٌ عَتِيدٌ﴾[ق:] وهذا فأشبه المعنيين عندي، والله أعلم واحكم.

ومعنى: ﴿يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ﴾: فهو معرفة أولئك الحفظة لمن كانوا يحفظون.

ومعنى يعرفون: فهو يتعرفون ويتفهمون، حتى يوقنوا بهم ويعرفوهم، ويقفوا عليهم ويثبتوهم معرفة.

ومعنى بسيماهم: فهو بحليتهم التي كانوا يعرفونها في الدنيا، ومعناهم في صفاتهم وخلقهم، وبنيتهم المعروفة من صورهم.


رفع اليدين في الصلاة

وسألت عن رفـع اليدين في التكبير؟

وهذا أمر لا يجيزه في الصلاة علماء آل رسول الله صلى الله عليه وآله وسلم؛ لأن الصلاة إنما هي خشوع وتذلل لذي الجلال والطول. وإرسال اليدين والكف عن رفعهما أكبر في الدين لصاحبهما. وقد قيل إن رفع اليدين فعل جاهلي كانت قريش تفعله لآلهتها وأصنامها، عند الوقوف تجاهها والسلام منهم عليها، فإن يكن ذلك كذلك والله أعلم، فلا ينبغي ولا يجوز لمسلم أن يفعل ما يُفعل للأصنام مع ما في ذلك من قلة الخشوع لله؛ لأن الصلاة التي فرضها الله فرض معها الخشوع والتذلل، فلما كان ترك رفع اليدين في الصلاة إلى الخشوع أقرب، ففعله دون غيره على المصلي لله أوجب.


تفسيرقول الله تعالى: ﴿إِنَّ رَبَّكَ يَعْلَمُ﴾ وحكم صلاة الليل

وسـألـتَ عن قول الله سبحانه: ﴿إن رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ﴾إلى قوله ﴿.... فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ﴾[المزمل: 20]، فقلتَ: إن بعض الناس زعم أن هذا فرض من الله، وقال بعضهم: نافلة.

واعلم رحمك الله أن الله عز وجل لم يعنِ بما ذكر في الصلاة في أول هذه السورة وآخرها إلا صلاة العتمة المفروضة، فجعل الرخصة فيها لمن كان ذا علة، من مرض أو عرض، أو سفر أو خوف، فجعل هذه الأوقات لمن كان كذلك وقتاً. ألا تسمع كيف يقول سبحانه: ﴿عَلِمَ أَن سَيَكُونُ مِنكُم مَّرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الأَرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ﴾[المزمل: 20]، فأوجب على كل مريض وعلى كل مسافر وعلى كل مجاهد فعل ذلك، وإقامة الصلاة في هذه الأحوال كلها، ولا يجب ما أوجب الله من ذلك على من كان من الخلق كذلك إلا وهو فرض مؤكد، وأمر مشدد. ولا يُعرف لله في الليل فرض صلاة مفروضة إلا ما ذكرنا من العتمة والعشاء، وقد شرحنا ذلك وفسرنا، واستقصينا فيما شرحنا من تفسيره في سورة المزمل.


عدم ثبوت التراويح عن النبي صلى الله عليه وآله وسلم

وسـألـت عما روي عن النبي صلى الله عليه وآله وسلم: أنه صلى التراويح في شهر رمضان ليلة واحدة، ثم أمر الناس بالانصراف إلى بيوتهم.

وقد روى ذلك بعض الناس وذكره، ولسنا نصحح شيئاً من ذلك ليلة ولا ليلتين، ولا نعرفه عنه ولا نرويه، ولم يبلغنا أنه صلى بالناس صلى الله عليه وآله وسلم تراويحاً ليلة ولا ليلتين، ولاساعة ولا ساعتين، ولا ركعة ولا ركعتين، ولم يروه أحد من علمائنا، ولم يأثره عن النبي صلى الله عليه وآله وسلم أحد من آبائنا، ولو كان ذلك شيئا كان منه لروته آباؤنا عن آبائها وجدودها، ولما سقط عنهم شيء منه، ولأتوا به مصححاً عنه.


التزوج من امرأة لا تعرف الدين

وسـألـت: عن الرجل يتزوج امرأة لا تعرف الدين، ومذهبها على خلاف مذهبه، وهي في فن سوى فنه، فعلَّمها ما يجب عليها من دينها، وما هو الحق اليقين عند ربها، فلا تتعلم ولا تقبل ولا تفهم، فقلت: هل يجوز له أن يمسكها على ذلك؟

فالواجب عليه أن لا يبقي غاية في نصحها والتأني بها، وتعريفها وتفهيمها، فإن عرفت وفهمت، وتابت ورجعت، فذلك الواجب عليها، وإن أبت الدين، ولجّت في مخالفة اليقين، فلا يجوز له إمساكها، ولا يسعه الإفضاء اليها حتى ترجع إلى الحق الذي افترضه الله الواحد الخلاق، أو يوقع - إن غلبته بينه وبينها - الواجب على مثلها من الفراق.


حمل العرش

وسـألـت عن قول الله سبحانه: ﴿وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ﴾[الحاقة: 17]؟

ومعنـى العرش: فهو الملك، والملك: فهو ما خلق الله وذرأ في الآخرة كلها والأولى، وما فيها من جميع الأشياء.

ومعنى ثمانية: فهو لا يخلو من أن يكون ثمانية أصناف من الملائكة، أوثمانية آلاف.

وحملها للعرش الذي هو الملك فهو قيامها فيه ونهوضها. وقيامها به فهو أمرها ونهيها، وإنفاذ أمر ربها، وإيصال الثواب إلى المثابين، والعقاب إلى المعاقبين، وما يكون من فعل الله في ذلك اليوم في المخلوقين. فأخبر سبحانه أنه يقوم بحساب الخلق في ذلك اليوم، وإيصال ثوابه وعقابه إليهم، وإنفاذ جميع أمره فيهم هذه الثمانية التي ذكرنا أولا كانت من الملائكة آلافـاً أو أصنافاً.

ومعنى قوله فوقهم: فهو منهم، غير أن (فوق) قامت مقام (مِن)؛ لأنها من حروف الصفات، فهما يعتقبان؛ أراد سبحانه: ويحمل عرش ربك منهم ثمانية، ومعنى منهم: فهو من الملائكة.

فأخبر أن الثمانية هم القائمون بأمر الله في ذلك اليوم ونهيه، وجميع ما يكون من فعله في خلقه، دون غيرهم من الملائكة المقربين، وقد شرحنا تفسير هذه الآية في كتاب على حده شرحاً مبيناً، مفسراً مستغنياً بما مضى في الكتاب عن تكراره في هذا الموضع من شرح [ذلك]، وذلك كفاية لمن فهم واهتدى لمعرفة ربه فعـلم.


شرط مصالحة النبي لنصارى بني تغلب

وسـألـت عما ذكر أن رسول الله صلى الله عليه وآله وسلم صالح أهل الكتاب على أن يكون أولادهم مسلمين، لا يعلِّمونهم اليهوديه ولا النصرانية، وقلت: قد نقضوا العهد، فهل للإمام أن يبدئهم؟

وقلت: إنه يقال إنهم الذين عنى الله بقوله: ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ﴾[التوبة: 123]، دون غيرهم.

واعلم هداك الله: أن اليهود ليسوا في شيء من هذا، وإنما أولئك الذين صالحهم رسول الله صلى الله عليه وآله وسلم على أن لا يصبغوا أولادهم، ولا يدخلوهم في شيء من أديانهم، هم نصارى بني تغلب دون غيرهم من النصارى. وذلك أن بني تغلب عرب، وليسوا من بني إسرائيل، فأَنفوا حين أخذ رسول الله صلى الله عليه وآله وسلم الجزية من جميع أهل الذمة، فطلبوا من رسول الله صلى الله عليه وآله وسلم أن يأخذ منهم كما يأخذ من العرب العشر، فأخبرهم صلى الله عليه وآله وسلم أن العشر لا يكون إلا صدقة، وأن الصدقة لا تؤخذ إلا من أهل الصلاة؛ لأنها تطهرة لهم وتزكية، فسألوه أن يأخذ منهم ضعفي ما يأخذ من المسلمين على طريق الصلح لسلامة أنفسهم ونجاة رقابهم، لا على طريق الزكاة والتطهرة، فصالحهم صلى الله عليه وآله وسلم على ذلك، وعلى أن لا يصبغوا أولادهم، وأن يكون أولادهم بعدهم مسلمين. فأخذ منهم من أموالهم في كل أربعين شاة شاتين، وفي كل ثلاثين بقرة تبيعين أو تبيعتين، وفي الإبل في كل خمس شاتين، وفيما يكال الخمس مما سقي سيحاً أو بماء السماء، أو العشر فيما سقي بالسواني أو الدوالي والخطارات، وفي النقد من الذهب في كل عشرين مثقالاً مثقالاً، وفي مائتي درهم من الفضة عشرة دراهم، نصف العشر من الذهب والفضة، أضعف عليهم ما يجب على المسلمين من الزكاة المفروضة. وشرط عليهم أن لا يدخلوا أولادهم في شئ من دين اليهودية ولا النصرانية، وعلى ذلك أعطوا العهد. فواجب على أهل الحق إذا أعلى الله كلمتهم أن تُسبى نساؤهم، وتقتل رجالهم، وتؤخذ أموالهم، إلا أن يدخلوا في الإسلام كلهم، فيرى رأيه؛ لأن القرن الذين كانوا على عهد رسول الله صلى الله عليه وآله وسلم لم يفوا له بعهده، فانتقضت عهودهم، ووجب ما ذكرنا من الحكم عليهم. غير أن الباطل قد شمل وظهر، والمنكر قد علا وقهر، وعطلت الأحكام، ودرس الإسلام، وظهر الفسق، ومات الحق، فإلى الله في ذلك المفزع والمشتكى، عليه توكلنا وهو العلي الاعلى.


تبيين من المراد بقوله تعالى: ﴿قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ﴾التوبة:123

فـأما ما ذكرت من أنهم الذين قال الله سبحانه: ﴿يَا أَيُّهَا الَّذِينَ آمَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ﴾[التوبة: 123]، فغيرهم أَوْلى بهذه الآية منهم من هو أقرب إلى الإسلام، وأضر على دين محمد عليه وآله السلام من أولئك الكفرة الطغام. و﴿الَّذِينَ يَلُونَكُم﴾، فهم الذين بينكم ومعكم ممن يدعي الإسلام وهو كافر بالله ذي الجلال والإكرام، كاذب فيما يدعيه، ثابت من الكفر فيما هو عليه من جبابرة الظالمين، وفراعنة العاصين، الذين قتلوا الدين، وخالفوا رب العالمين، وأحلوا حرام الله، وحرموا حلاله، واتنهكوا محارمه، ولم يأتمروا بأمره، ولم ينتهوا عن نهيه، وحاربوه في آناء الليل وأطراف النهار. فراعنة ملاعين، جورة متكبرين، لا يحكمون بكتاب الله، ولا يقيمون شيئاً من شرائع دين الله، قد قتلوا الإسلام والمسلمين، وأضاعوا الأيتام والمساكين، واستأثروا عليهم بأموالهم، فمات الخلق هزلا في دولتهم. لا في أمور المسلمين ينظرون، ولا إلى الله يرغبون، ولا عذابه يخافون، ولا ثوابه يرجون. معتكفين على اللهو والمزامير، والضرب بالمعازف والطنابير. هِمَمُهم هِمَمُ بهائمهم: ما واروه في بطونهم، أو باشروه بفروجهم، أو لبسوه على ظهورهم. بغيتهم إذلال الحق والمحقين، وشأنهم إظهار الفسق والفاسقين، ومعتمد أمرهم مكايدة رب العالمين.

فهؤلاء - يرحمك الله - ومِثْلهم وأعوانهم، وخدمهم وأصحابهم وشكلهم، أولى بالمجاهدة والقتال من نصارى تغلب الأنذال؛ لأن هؤلاء أضر بالإسلام وأهله وأنكى. ومن كان كذلك من العباد فهو أولى بالجهاد، لضرره على المسلمين والعباد. فافهم ما ذكرنا من تفسير خبرهم، واجتزينا بالقليل من ذكرهم، فإن لك في ذلك كفاية وشفاء، ودليلاً على ما سألت عنه وجزاء.


معراج النبي صلى الله عليه وآله

وسألت عما روي من صعود رسول الله صلى الله عليه وآله وسلم إلى السماء فقلت: أكان نائما أو يقظان؟

وإذا صح ذلك وثبت، فلا يكون نائماً أبداً، ولا يكون إلا يقظان فهماً؛ لأنه، إن كان ذلك كذلك، فإنما أراد الله بإرقائه إلى السماء التعبير له والكرامة، وليريه من عجائب خلقه وعظيم فعله ما حجبه عن غيره ولم يكرم به سواه. فإذا كان نائماً في ذلك كله، فلم ينتفع بشيء مما صعد إلى السماء له، ولم يرى شيئا مما ينتفع به، فلذلك استحال أن يكون نائماً، كما قال من جهل.


معنى قوله تعالى: ﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى﴾

وسألت عن قول الله سبحانه: ﴿فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى﴾[النجم: 9]؟

الجـواب: أن الذي صار قاب قوسين أو أدنى هو جبريل صلى الله عليه، فكان في هذا الموقف قد دنى من رسول الله صلى الله عليه وآله وسلم في صورته التي هو عليها مع الملائكة المقربين، حتى كان من الرسول قاب قوسين أو أدنى. ومعنى قاب قوسين: فهو مقياس رميتين بالقوس في الهواء. فدنا منه صلى الله عليهما حتى كان في الموضع الذي ذكره الله تبارك وتعالى فيه: ﴿فَأَوْحَى إلى عَبْدِهِ مَا أَوْحَى﴾[النجم: 10]، مما أرسله الله به من الأشياء، فهذا تفسير ما عنه سألت من قوله: ﴿قَابَ قَوْسَيْنِ أَوْ أَدْنَى﴾[النجم:9].


الأعجمي لا يحسن إلا سورة أو سورتين

وسألت عـن عجمي لا يحسن إلا سورة أو سورتين من القرآن، فقلت: هل يجزيه إذا عرف أصل التوحيد؟

فلعمري أن ذلك مجز كاف، إذا أقام بالسورتين أو الثلاث ما أمره الله به من الصلاة بحدودها، وأدى ما أوجب الله من ركوعها وسجودها، وكان في ذلك موحداً لربه، عارفاً مع ذلك لعدله، مصدقاً لوعده ووعيده، عارفاً بالحق وأهله، تاركاً لمعاصي ربه، مؤدياً لفرائض إلهه، فإذا كان كذلك، فهو من المسلمين، وعند الله - إن شاء الله من الناجين - ولم تضره عجمة لسانه إذا أقام له قلبه دعائم أديانه.


تعلم النساء

وسألت عـن النساء: إذا عرفن الله وأدَّين الفرض، فقلت: هل يجزيهن ذلك عن تعليم القرآن وفرائض الله الرحمن؟

الجـواب: في ذلك أنه لا بد للنساء والرجال من معرفة ما أوجب الله فرضه من الأعمال وأوجب على الخلق القيام به من الأفعال، إلا ما طرحه الله عن النساء من الجهاد والسعي إلى الجمعة، وما أشبه ذلك من الأشياء، وأنه لا يجوز لهن التقصير عن معرفة ما أوجب الله عليهن معرفته، والعمل بما أوجب الله عليهن العمل به، وعليهن أن يتعلمن ويتفقهن، ولا يجوز لهن أن يتعلقن بالجهل المنهي عنه، ولا يتمادين في شيء منه.

تمت المسائل وجوابها، والحمدلله حمداً كثيراً، وصلواته على سيدنا محمد وآله الذين طهرهم من الرجس تطهيراً.


من مسائل محمد بن عبيدالله


موالاة الظالمين

قـال محمـد بن عبيدالله رحمة الله عليه:

سـألت الهادي إلى الحـق صلوات الله عليه عن موالاة الظالمين؛ فقال:

لا تجوز موالاة الظالمين لأحد من المؤمنين. وموالاتهم فهي مودتهم ومحبتهم؛ لأن الله سبحانه يقول: ﴿لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ﴾[المجادلة: 22] الآية، فحرم الله تعالى موالاتهم ومحبتهم، ولم يطلق للمؤمنين الانطواء على شيء من إضمار المودة لهم، وفي ذلك يقول عز وجل: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ﴾[الممتحنة: 1] الآية، فمن انطوى وأضمر محبة ظالم فقد خرج من دين الله، وليس من المؤمنين بالله، ولا تجتمع معرفة الله ومحبته وموالاته مع مودة أعداء الله ومحبتهم؛ لأن الله عدو للظالمين، والظالمون أعداء لرب العالمين، ولن يجتمع ضدان معاً في قلب مسلم.

فأما المداراة للظالمين باللسان، والهبة والعطية، ورفع المجلس، والإقبال بالوجه عليهم، فلا بأس بذلك؛ لأن الله قد فعل في أمرهم وهم أعداؤه ما فعل، من جعله لهم جزءاً من الصدقات يتألفهم به على الحق، ويكسر به بعض بلائهم وظلمهم عن الإسلام، وذلك قوله عزوجل: ﴿إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ﴾[التوبة:60] الآية، فجعل للمؤلفة جزأً وهم أعداء الله وأعداء الإسلام؛ يكسر حدهم عن المؤمنين، ويصليهم به نار جهنم وبئس المصير، ويجعله عليهم وبالاً في الآخرة، ولهم عذاب أليم. وكذلك كان رسول الله صلى الله عليه وآله وسلم يفعل بالمنافقين الظالمين، يؤثرهم على من معه من إخوانه المؤمنين، ويكِلُ إخوانه على إيمانهم، من ذلك ما فعل في غنائم حنين فرقها كلها على المؤلفة قلوبهم - ولم يعط المؤمنين منها درهما واحداً، ولا شاة واحدة، ولا بعيراً - يتألّفهم بذلك ويكسر عن المؤمنين شر حدهم، وكذلك كان يفعل بكبراء المشركين إذا كاتبوه وأتوه، يكاتبهم أحسن المكاتبة، ويفرش لهم ثوبه إذا أتوه يجلسهم عليه، نظراً منه للإسلام، ومداراة لهؤلاء الطغام، عن غير موالاة ولا محبة.


الاستعانة بالظالمين

وقال محمد بن عبيدالله: وسـألت الهادي صلوات الله عليه: هل تجوز الإستعانة بالظالمين، وقلت ما معنى قول الله سبحانه: ﴿وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾[الكهف: 51]؟

فقال: أما ما سألت عنه من قول الله تبارك وتعالى، فإنما أراد بالعضد: الود المشاور في المبثوث من جميع الأسرار الظاهرة والباطنة، والمحبوب في السر والعلانية، المعتقدة ولايته، الجائزة عند الله مناكحته، وأكل ذبيحته، وقبول شهادته، والاعتماد على قوله، والركون إلى مصافاته، فهذا العضد، فمن لم يكن عند صاحبه على هذه الحال، على حقيقة الفعل والمقال، فليس له بعضد ولا كرامة له، ولا ينتظمه هذا الاسم أبداً، ولا يجوز له أصلاً. فأما ما استعنت به في مهماتك، وتقويت به واستعنت به في ساعات حاجاتك في إصلاح الإسلام والمسلمين، وهايبت به من كان مثله من الظالمين، واستعنت به على من هو أفجر منه وأنت له شاني، ومنه متبري، وبه غير واثق، تكتمه أسرارك، وتجمل لديه أخبارك، لاتستحل له مناكحة، ولا تأكل له ذبيحة، ولا تقبل له شهادة، ولا تأتم به في صلاة، فكيف تكون له متخذاً عضداً، أوتكون له ولياً مرشداً!! هذا ما لا يغلط فيه إلا الجهّال، وإلا من أعمى الله قلبه من الرجال، فهو يتكمه في عمايات الضلال، يدعوا الليل نهاراً، والنهار ليلاً، والولي عدواً، والعدو ولياً، ينحل كل واحد منهما نحلة ضده، ويدعو كلاً بغير اسمه.

وأما ما سألت عنه من استعانة المحقين بالظالمين في طاعة رب العالمين، لمحاربة المحاربين فإنا لا نستحل غيره في مذهبنا؛ لأن الاستعانة بالظالمين على من حارب الحق والمحقين واجب على المسلمين، لا يسع أحداً تركُه، ولا يجوز رفضه، إذا صار الإسلام إلى ذلك محتاجاً، وكان الحق إليه مضطراً، إذا جرت عليهم أحكام الإمام، ومن في عصره من خدم الظالمين وأعوانهم الذين استعان بهم في وقت حاجته لهم.

ونقول: إن فرض ذلك يجب من وجهين:

فأما أحدهما: فإنه لا يحل للإمام أن يقتل الإسلام ويضيعه، ويمكن عدوه منه وهو يجد إلى غيره سبيلاً، وعلى إجابته معيناً، يجري أحكامه عليه؛ لأنه إن امتنع من الاستعانة بهم في وقت ضرورته، ظهر مَن هو شر ممن كره الاستعانة به على الإسلام فأهلكه.

والمعنى الآخر: فبيّن بحمد الله عند من عقل، وهو أن يقال لمن أنكر الاستعانة بالظالمين: أيها الجاهل هل عذر الله أحداً، وأطلق له ترك فرض من فرائضه، أو أطلق له ترك إقامة طاعة من طاعته، فاسقاً كان المتعبد، أو مؤمناً، أو ظالماً أو محسناً.

فإن قال: نعم! قد عذرهم الله في ترك فروضه، وأطلق لهم في وقت فسقهم وظلمهم رفض شيء من حدوده.

فقد كفر القائل بذلك، واجتزي بكفره عن مناظرته في شيء من دينه؛ لأنه يزعم أن الله سوغ للظالمين شيئاً من معاصيه، وأجاز لهم ترك فرائضه التي فرض، وهذا تحريم ما أحل الله وتحليل ما حرم الله.

وإن قال: لا لم يجز الله لظالم في وقت ظلمه، ولا لفاسق في وقت فسقه ترك شيء من أداء فرائضه، والفرض لازم لهم، واجب عليهم.

قيل له: فأي فرض أكبر من الجهاد في سبيل الله، والقيام بمحاربه من عَنَدَ عن أمر الله، والمعاونة لأولياء الله؟

فإذا قال: لا فرض أكبر من ذلك.

قيل له: فمن أين أجزت لهم القعود عن نصره؟ ومن أين أجزت للإمام أن يدعهم من أداء هذا الفرض؟ ولم يجز له أن يكرههم عليه في حال فسقهم فضلاً عن أن يأتوه طائعين، ولحكمه مسلمين. فإن أجزت للإمام أن يدع إلزامهم فرض الجهاد الأكبر وقد أتوه طائعين، ولفرض الله في الجهاد معه مسلمين، أو أجزت له أن يترك الاستعانة بهم من طريق القهر لهم إن قدر على ذلك، أو قلت لا يجوز أن يقهرهم على ذلك إن أطاق قهرهم، فضلاً عن أن يسلموا أو يطيعوا، فيجب عليك أن تقول: إنه لا يجب على الإمام أن يقهرهم على طاعة الله كلها أو فرائضه من الصلاة، والصيام، وغير ذلك مما هو دون الجهاد. وقد أغنى الله من عقل بما كان من فعل رسول الله صلى الله عليه وآله وسلم في ذلك، من الاستعانة بغير أهل الملة من اليهود، وغيرهم من مشركي الحبش، وكان صلى الله عليه وآله وسلم يستعين باليهود في حربه، وبالمنافقين الكافرين به المستهزين بحقه، وكتاب الله يبين ذلك له من أمرهم، وينزل عليه بكرة وعشياً، وأمر صلى الله عليه وآله أصحابه الذين آمنوا به، وهم اثنان وسبعون رجلاً، أن يمضوا ويهاجروا إلى بلاد الحبش، وأمرهم أن يستعينوا به، وبطعامه وشرابه على من يريدهم بسوء، فجهزت قريش لما جاءوا إليه البُرد في أمرهم، وبذلوا الأموال في تسليمه إياهم إليهم، فأرسل رسول الله صلى الله عليه وعلى آله وسلم إليه يسأله المعونة على قريش لأصحابه وله، وسأله أن لا يسلمهم وأن يعينهم على أمرهم، ففعل ذلك وأهدى إليه حراباً وبغلتين وشيئاً من الذهب، فقبل ذلك رسول الله صلى الله عليه وعلى آله وسلم، وكانت الحراب تحمل قدامه وتركز بين يديه إذا صلى.

وكذلك أهدى إليه ملك قبط مصر جاريتين وبغلة وحللاً من حلل مصر؛ فقبل ذلك كله صلى الله عليه وعلى آله وسلم من القبطي. والقبطي مشرك بالله، جاحد لرسول الله، صلى الله عليه وعلى آله وسلم، فاتخذ إحدى الجاريتين - ويقال إنهما كانتا أختين - فدعاهما إلى الإسلام فأسلمت واحدة، فوطيها فولدت له إبراهيم صلى الله عليه، ووهب الأخرى لحسان بن ثابت الأنصاري، فأي استعانة أكبر من هذا أو حجة أبين مما ذكرنا، والحمد لله، وهذا يجزي لمن عقل عن التطويل، إن شاء الله والقوة بالله.

وكذلك استعان صلى الله عليه وعلى آله في فتح مكة من أعراب فزاره، وغير ذلك من أعراب البوادي وجفاتهم، ممن هو مسلم لحكمه، غير عارف بحدود ربه.

تَمَّ ذلك والحمد لله حمداً كثيراً كما هو أهله ومستحقه، وصلواته على محمد وآله.


مسألة من مسائل النَّـباعي

مسألة من مسائل النَّباعي

بسم الله الرحمن الرحيم

قـال الإمام الهادي إلى الحـق يحيى بن الحسين بن القاسم بن إبراهيم صلوات الله عليهم أجمعين وعلى آبائهم الطاهرين:

سـألتَ عن قول الله عز ذكره وجلت أسماؤه: ﴿أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا﴾، فقلتَ: ما الطيبات في هذه الدنيا؟ أهو ما يتنعم به الناس ويلبسونه من صالحيهم وطالحيهم؟ وأن من لبس الثياب السرية، وأكل الطعام الفايق، وركب الخيول حلالاً كان أو حراماً فقد أذهب طيبات الآخرة بما أطلق لنفسه من استعمال طيبات الدنيا؟

فأما الكافر وأسبابه فقد استغنينا عن الفتش عن أمره بما قد قر عندنا في حاله، كثرت دنياه أو قلّت، فمصيره إلى النار. وأما المومن به، والعامل بطاعة خالقه، المتحري في أمره لما أمره به خالقه، فكيف تكون تلك حاله وإنما جعل الله الطيبات للمؤمنين خالصة دون الفاسقين، فقال في كتابه عز وجل لأنبيائه عليهم السلام: ﴿يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا﴾[المؤمنون: 51]، وقال في كتابه: ﴿قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ﴾[الأعراف: 32] ومعناها: ويوم القيمة، وقال في كتابه: ﴿لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إذا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ﴾[المائدة: 93]، فلم يجعل الله سبحانه على المؤمنين حرجاً في شيء مما رزقهم، إذا أخذوه على ما جعل لهم وأمرهم به؛ فساروا فيه بطاعة الله، ولم يتعدوا إلى شيء مما يسخط الله؛ لأن الله عز وجل - أيها السائل - لم يجعل ما في هذه الدنيا من خيرها ومراكبها التي خلقها لشرار أهلها، ولا لمن عَنَدَ عن طاعة خالقها، وإنما جعلها الله للصالحين ولعباده المتقين، يأمرون فيها بأمره، وينهون فيها عن نهيه، ويقيمون أحكامه فيها، منفذون لأمره عليها، فللطاعة والمطيعين خلقها رب العالمين، ثم أمرهم ونهاهم، وبصرهم غيهم وهداهم، وجعل لهم الاستطاعة إلى طاعة مولاهم، ﴿لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وإن اللّهَ لَسَمِيعٌ عَلِيمٌ﴾.

وأما معنى الآية وقول الله: ﴿أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا﴾، فتبكيت منه سبحانه لأهل النار، وتوقيف على تفريطهم في طاعة ربهم، ومعنى: ﴿أَذْهَبْتُمْ طَيِّبَاتِكُمْ﴾، أي تركتم ومحقتم وعطلتم ما جعل الله لكم بالطاعة من النعيم المقيم والخلد مع المتقين في الثواب الكريم بارتكابكم للمعاصي، وترككم للطاعة؛ حتى خرجتم مما جعل الله للمطيعين، وصرتم إلى حكم الفسقة الكافرين في عذاب مهين، فهذا معنى: ﴿أَذْهَبْتُمْ طَيِّبَاتِكُمْ﴾.

تمَّ والحمد لله حمداً كثيراً، وصلواته على محمد وآله الذين طهرهم من الرجس تطهيراً.


مسألة لأبي القاسم محمد بن يحيى عليهما السلام

بسم الله الرحمن الرحيم

وبه نـستعـين

قال يحيى بن الحسين عليه السلام:

سـألتَ يا بني، أرشدك الله وهداك، عمن قذف مملوكاً أو مملوكة مسلمة، فقلت: هل يجب عليه حد كما يجب على من قذف حرة مسلمة؟

وقد اختلف في ذلك، فقال قوم: يجب عليه الحد إذ قذف حرة مسلمة كانت أو أمة، وكانت حجتهم في ذلك، يزعمون، قول الله تبارك وتعالى: ﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً﴾[النور: 4]، فقالوا: المحصنات هن العفايف المسلمات حرائر كن أو مملوكات، واحتجوا في ذلك بقول الله تعالى: ﴿وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا﴾[التحريم:12]، وبقوله سبحانه: ﴿مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ﴾[النساء:25]، فقالوا: هن العفايف الصالحات.

وقال قوم: لا يجب الحد إلا على من قذف حرة مسلمة.

والحجة في ذلك، يا بني، فنيرة عند أهل العلم واضحة ظاهرة، وفي كتاب الله ساطعة، قال الله سبحانه: ﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلا تَقْبَلُوا لَهُمْ شَهَادَةً﴾[النور: 4]، فنظرنا في الإحصان ما هو، فوجدناه على أربعة معان: إحصان الإيمان، وإحصان التزويج، وإحصان الحرية، وإحصان العفة. فلما كان ذلك كذلك اختلف الناس في التي يجب الحد في قذفها أهي المحصنة بالإيمان، أم المحصنة بالحرية، أم المحصنة بالعفة والحرية معاً؟ فـلم يكن عند القوم في ذلك حجة قاطعة تجمعهم فيه على مقاله واحدة، فافترقوا في ذلك على ثلاثة أقاويل، إذ لم يعرفوا لقول الله وحكمه في ذلك تأويلاً، فقال قوم: لاحد إلا على من قذف حرة محصنة بالإيمان. وقال قوم: بل الحد أيضاً على من قذف أمة محصنة بالعفة والإحسان. وقال قوم: بل الحد أيضاً على من قذف ذمية محصنة بالعفة، والحد يقع بإحصان العفة، فكل عفيفة عن الزنى مجنبة عن هذا المعنى، كائنة من كانت من حرة أو أمة أو ذمية معاهدة فعلى قاذفها الحد الذي جعله الله في قذفها.

فلما أن اختلفوا كذلك ولم يهتدوا إلى الرشد من ذلك علمنا أن في كتاب الله سبحانه بيان ما فيه اختلف أولئك، فرجعنا إلى الكتاب نبتغي فيه بيان ذلك، فوجدنا الله سبحانه يقول: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النور: 23]، يقول سبحانه: عذاب في الدنيا، والعذاب في الدنيا فهو الضرب الذي حكم الله به عليهم في الدنيا، فأما عذاب الآخرة فهي النار وبئس المصير. فبين سبحانه في هذه الآية على من يقع عذابه الذي حكم به على القاذفين، فذكر على أنه من رمى المحصنات الغافلات المؤمنات. فنظرنا إحصان العفة، فإذا به لا يكون ولا يصح ولا يثبت إلا بالإيمان؛ لأن من لم يصح له الإيمان بالله وبرسوله، والعفة عن إنكارهما وجحدهما وجحد ما جاء به محمد صلى الله عليه وعلى آله وسلم، لم يصح له اسم العفة عما هو دون ذلك من زنى ولا غيره، ولم يكن من أنكر الله ولم يعرفه بمعنى من معاني الإنكار من إنكار فطرة فطرها، أو جحدان آية أنزلها، أو نفي حجة له احتج بها، أو دفع رسول من رسله، أو إنكار فعل من الله في بعثته بداخل في محض العفة، ولا مشهود له بها عمن غفل من الأمة؛ لأن من لم يغفل عن كبائر الجحدان، ودخل في عظايم فوادح العصيان والبهتان كان جديراً حرياً بالوقوع فيما دون ذلك من العصيان. والزنى فلا يكون علانية جهاراً، وإنما يفعله أهل هذه الدار في الخفية والاستتار، ومن حكم عليه بالكفر بالبينة الظاهرة، فكيف يحكم له مؤمن بالعفة الباطنة، والعفة فإنما هي مدحة من أكرم مدح المسلمين، وبها تثبت حقائق الإيمان، فكيف يحكم بها لمن كان من الكافرين، وينسب إليها من جحد الدين، وناصب رب العالمين، وأنكر فرض طاعة خاتم النبيئين، هذا من القول ما لايقول به عاقل، ولا يتعلق بعلائقه إلا عمٍ عن التمييز جاهل. فقد أزاح ولله الحمد كل مسلم من الأمة عمن كان كذلك اسم العفة، فبطل بذلك قول من أوجب الحد على مؤمن أو مؤمنة إن كان منه خطأ أو جهلاً في قذف كافر أو كافرة.

ثم نظرنـا في القول الثـاني، قول من قال إن الحد يجب في قذف الأمة المسلمة بإحصان العفة دون إحصان الحرية، فإذا بإحصان العفة والإحسان داخل في إحصان الإيمان، إذ لا يصح عفة إنسان حتى يصح له الإيمان والتقوى؛ لأن من بان وظهر فساد ظاهره الذي يحكم به عليه لم يشهد له صادق أبداً بصلاح سريرته التي تنسب إليه، فكان قوله سبحانه الغافلات المؤمنات يجزي عن ذكر العفيفات الصالحات؛ لأن العفة داخلة في الإيمان، فكذلك ولذلك أجزى ذكر إحصان الإيمان عن ذكر إحصان العفة والإحسان، فرجع أصل الإحسان إلى ثلاثة معان في القول والبيان: إلى التزويج، والحرية، والإيمان.

ثم نظرنا في معنى إحصان التزويج هل له معنى فيما جعل الله سبحانه من الحد للمقذوفين على القاذفين، فلم نجد لإحصان التزويج في ذكر حد القذف معنى؛ لأن الحد للمقذوف على القاذف لازم أبداً كان المقذوف متزوجاً أو عزباً، فزاح بذلك أيضاً إحصان ذكر التزويج من الآية التي أوجب الله فيها على القاذفين العقوبة والنكاية، فلم يبق في حكم الآية وقصصها من الإحصان إلا إحصان الحرية والإيمان، فكان ذكر الإيمان في الآية قايماً بنفسه، معروفاً بعينه، مستغن بذكر ظاهره عن ذكر باطنة، وذلك قول الله سبحانه: ﴿الْغَافِلاتِ الْمُؤْمِنَاتِ﴾، فاكتفى سبحانه بذكره الإيمان في المؤمنات، ونسبته إليهن عن ذكرهن بالإحصان؛ إذ كان الإيمان هو رأس الإحصان، وبه يكمل للمحصن اسم الإحصان، فلم يبق في الآية ذكر من ذكر محصناً في الكتاب، أو مدعي بالإحصان في سبب من الأسباب إلا وقد خرج منها، وبان بما اجتججنا به من الحجة عنها، ما خلا إحصان الحرية وحده، فعلمنا أنما جاء في الآية من ذكر الإحصان هو إحصان الحرية دون غيره، وذلك قوله سبحانه: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ﴾[النور: 23]، فكانت هذه الآية مفسرة لقوله سبحانه: ﴿وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً﴾[النور: 4]، فبين قوله: ﴿إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ﴾ ذكر الحد على من يجب من القاذفين، وأخبر أنه يجب في قذف المحصنات بالحرية الغافلات المؤمنات من الحر ائر العفيفات. ولو لم يرد سبحانه إحصان الحرية هاهنا لما كان لقوله: ﴿الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ﴾ معنى؛ لأن الإحصان هو من ذكر الإيمان ونعته، وإنما تكون محصنة بالإحصان من بعد إيمانها، فإذا آمنت فقد أحصنها الإيمان، وإذا ذكر الإيمان استغنى عن ذكر الإحصان؛ لأن الشيء الظاهر أدل على نفسه في حال ظهوره مما يكون من نعته. ألا ترى أنه إذا قيل: وما هذا الإحصان، والإحصان يخرج على معان شتى؛ فيقال: محصنة إيمان؛ فيكون ذكر الإحصان دليلاً على علامة الإيمان، وإذا قيل مؤمنة فقد استغنى عن ذكر الإحصان، إحصان الإيمان، وذلك بظهور المسمى بنفسه، فإذا ظهر الاسم واستوى لم يحتج إلى ذكر ما يدل عليه في المعنى؛ لأن قولك هذه مؤمنة يجزي عن أن تقول محصنة بالإيمان؛ لأنك قد أثبت لها أصل الإحصان وفرعه حين دعوتها بالإيمان؛ إذ لايكون مؤمن أبداً إلا وهو محصن بالتقوى، والمحصن فقد يكون هذا الاسم ويخرج على معان. فدل الله سبحانه بما ذكر في هذه الآية على ما قلنا من أنه لا يجب على قاذف حد حتى يقذف حرة مؤمنة، أو حراً مؤمناً، فحينئذ يجب الحد على من قذف من كان كذلك في الحرية والإيمان، فافهم هديت معنى ما ذكرنا، وميز بعقلك تقف على ما فسرناه، وتدبره يثبت قلبك بحول الله ما شرحناه، فإنه قول بين ظاهر لمن تدبر، دقيق غامض على من جهله، فنسأل الله إيزاع ما يلزمنا من شكره، والتوفيق لما أوجب علينا من طاعته وفرضه.

وسـألت: عن قول الله سبحانه: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ﴾[المائدة: 103].

القول في ذلك أن قصي بن كلاب سنَّ هذه الأسماء وجعلها لقريش فاستنت العرب بقريش في ذلك.

والبـحيرة: فهي شيء كان إذا أبحر الرجل - ومعنى أبحر: كثر ماله - أخذ من إبله شيئاً كثيراً أو قليلاً فوسم في خدودها بحيرة، ثمَّ خلاها يزعم أن ذلك شكر لله.

والسائـبة: فكان إذا لهم غائب أو مريض نذروا ان يسيبوا من إبلهم إن قدم الغائب، أوصح المريض، فإذا كان ذلك سيبوا شيئاً منها، ووسموا في خدودها سائبة.

والوصيـلة: فهي من الغنم، كانت الشاة عندهم إذا ولدت خمسة بطون نظروا البطن الخامس فإن كان ذكراً أسمنوه، حتى إذا انتهى في السمن أهدوه إلى القائم لهم على الأصنام، وإن كانت أنثى ربوها في غنمهم، وإن ولدت ذكراً وأنثى في ذلك البطن قالوا قد وصلته أخته، فلا نذبحه ولا نهديه إلى خادم الأصنام، فهذه الوصيلة.

والحـام: فهو الجمل الفحل الذي ضرب في الإبل، فإذا ضرب عشر سنين في الإبل، ولحقه أولاده فضربت معه قالوا هذا قد حما ظهره لا يحل لنا أن نحمل عليه، ولا أن نملكه، فيسِمون في خده حام ويخلونه.

فكانت هذه الأشياء قد كثرت في البلاد، وأتعبت الناس؛ لأنهم لم يكونوا يحمونها شجراً ولا يمنعونها ماء، وكانوا يقولون هذه إبل الله، فلما أن بعث الله رسوله، صلى الله عليه وآله وسلم، أمرهم أن يأخذوها، وينتفعوا بها، ويرثوها فيما يرثون من آبائهم وأجدادهم، فقالوا: هذا لا يحل لنا ولا نفعله، هذا شيء قضى الله به علينا واختاره لنا، ولولا أن الله قضى به واختاره وجعله لم نفعله. فأنزل الله سبحانه في ذلك إكذاب قولهم: ﴿مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ﴾[المائدة: 103] فهذا ما سـألت عنه.

تم والحمد لله على ما أولى وأنعم

وصلى الله على محمد وآله وسلم

وله عليه السلام:


مسألة في الذبائح

بسم الله الرحمن الرحيم

قال الهادي إلى الحق يحيى بن الحسين بن رسول الله صلى الله عليه وآله وسلم:

سألت عن الذبائح ما يحل منها وما يحرم، والجواب: أنه يحرم من الذبائح ست ذبائح:

ذبيحة اليهودي؛ لأن الله عز وجل قال: ﴿وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ﴾[التوبة: 30].

وذبيحة النصراني؛ لقول الله عز وجل: ﴿وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ﴾[التوبة: 30].

وذبيحة المجوسي؛ لأنه يقول: إن الله قضى عليه بركوب أمه وابنته وأخته.

وذبيحة المجبر؛ لأنه يقول: إن الله يجبر خلقه على المعاصي.

وذبيحة المشبه؛ لأنه يقول: إنه يعبد الذي يقع عليه بصره يوم القيامة.

وذبيحة المرجي، لأنه يقول: الإيمان قول بلا عمل.

قال الله تبارك وتعالى لجميع عباده: ﴿فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ﴾[الأنعام: 118]، ﴿وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ﴾[الأنعام: 121]، فجميع هؤلاء الستة الأصناف، ما ذكروا اسم الله تبارك وتعالى على شيء من ذبائحهم، إذ لم يعرفوه تبارك وتعالى حق معرفته، ولم يقروا له بتوحيده وعدله، ولم يصدقوه في وعده ووعيده، وكذبوا قوله في وليه وعدوه.

تمت المسألة وجوابها، والحمدلله حتى يرضى وله الحمد بعد الرضى وصلواته على محمد المصطفى وعلى من طاب من عترته وزكى.


من مسائل علي بن محمد العلوي مما سأل عنها الهادي إلى الحق صلوات الله عليه

وسألته عن أطفال المشركين هل يحل سبيهم؟

فقال: نعم.

قلت: ومن أين؟ وقد قال رسول الله صلى الله عليه وعلى آله: (( كل طفل يولد فإنما يولد على فطرة الإسلام، حتى يكون أبواه اللذان يهودانه أوينصرانه.))

فقال: إنما هذا في الأطفال الذين يولدون في دار الإسلام، فأما من يولد في دار الكفر فقد حكم الله عليه بالسبي، وحكم على ما فيها من مال أو نفس، وأبانها وأحل ما فيها، وصيّرها ملكاً وغنيمة للمؤمنين، فما جاز من سبي الكبير جاز في سبي الصغير؛ لأن الدار دار كفر، فافهم الفرق بين دار الكفر ودار الإسلام.

وسألته عن نساء اليهود والنصارى هل يجب عليهنّ الجزية؟

قال: لا.

فقلت: ومن أين لم تجب عليهن الجزية؟

قال: لأن الله تبارك وتعالى حكم على الرجال بالقتل، وأوجب عليهم الجزية فداء من القتل، فمن وجب عليه القتل من الرجال وجبت عليه الجزية.

قلت: فهل يجب دعوة النساء؟

قال: نعم.

قلت: فإن لم يفعلن؟

قال: يستخدمن ويهنَّ.

قلت: وهل تحل خدمتهنَّ؟

قال: نعم، كما فعل رسول الله صلى الله عليه وعلى آله وسلم بصفية ابنة حيي بن أخطب حتى أسلمت، فتزوجها رسول الله صلى الله عليه وآله وسلم.

وقد قال بعض علماء أهل البيت: إنهن يدعين، فإن لم يسلمن قتلن.

قلت: فما قولك أنت يا أمير المؤمنين؟

قال: حتى نبلغ إن شاء الله، ثم أعلمك برأيي فيهنَّ.


جواب مسائل لابنه المرتضى عليهما السلام

بسم الله الرحمن الرحيم

قـال الإمام المرتضى لدين الله محمد بن الهادي إلى الحق يحيى بن الحسين صلوات الله عليهما:

سألت أبي الهادي إلى الحق صلوات الله عليه عما روي عن النبي صلى الله عليه وآله وسلم من أنه مر بجدي ميت مطروح على كباء فقال عليه السلام: (( ما كان على أهل هذا الجدي لو كانوا انتفعوا بجلده.)).

فقـال الهادي إلى الحق أعزه الله: لم يرد النبي عليه السلام وعلى آله الانتفاع بجلده بعد موته، ولكنه صلى الله عليه وآله أراد ما كان عليهم إذ لم يكن فيه لحم يذبح ويذكى له ومن أجله لما كان فيه من الهزال والهلاك لو ذبحوه فحل لهم بذبحه الانتفاع بجلده فانتفعوا بجلده؛ إذ لم يكن في لحمه منفعة، فهذا يا بني معنى قوله صلى الله عليه وآله، لا ما ذهب إليه الجهال، ونسب إليه العماة الضلال.

واعلم يا بـني أنَّ كلام رسول الله صلى الله عليه وآله وسلم له معان وأبواب تحتاج إلى تفسير عالم فهيم باللغة، كما يحتاج القرآن إلى التفسير، من ذلك قوله: (( إن الله يبغض الحبر السمين.))، فتوهم من لا فهم له أن معناه البدن الشَحِم، فذموا بذلك كل عالم سمين، وكان صلى الله عليه وآله قد بلغ من الشحم والسمن غاية، حتى كان قد جعل في محرابه بالمدينة عوداً هو اليوم في المحراب، وكان إذا نهض بعد السجود أخذ به حتى ينهض من ثقل بدنه، وكان صلى الله عليه وآله يتنفل بعض نوافله قاعداً لثقل بدنه، وهو صلى الله عليه وآله أحبر الأحبار وأفضلها، وإنما أراد بقوله صلى الله عليه وآله وسلم: (( إن الله يبغض الحبر السمين.))، يعني: الذي سمن من أكل الرشا والحرام.

وكذلك روي عنه عليه السلام أنه قال: (( إن الله يبغض البيت اللحم.))، فتأول ذلك من لا فهم له أنه البيت الذي يؤكل فيه اللحم كل يوم دائماً، وهذا باطل من التأويل، كيف يقول ذلك في اللحم وهو يفضله، ويقول: (( أفضل إدامكم اللحم.)) وكان يشتهيه، ويأكله إذا وجده!! وإنما أراد بقوله ذلك، البيت الذي يُؤكل المسلمون فيه، معنى يؤكل فيه: يوقع فيهم، ويطعن عليهم، ويؤذون فيه؛ ألا تسمع كيف يقول الله سبحانه: ﴿أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا﴾[الحجرات: 12]. وقد روي عنه صلى الله عليه وآله أنه لمَّا رجم ماعز بن مالك الأسلمي حين أقر بالزنى، فسمع عند منصرفه الزبير يقول لطلحة: (( انظر إلى هذا الذي ستر الله عليه، فلم يستر على نفسه حتى رجم مرجم الكلب. فسكت عنهما رسول الله صلى الله عليه حتى مرَّ بجيفة حمارٍ شاغر برجله، فقال لهما: انزلا فأصيبا من هذا الحمار. فقالا: نعيذك يا رسول الله أن نأكل الميتة. فقال لهما: لما أصبتما آنفاً من أخيكما أكثر مما تصيبان من هذا الحمار، إنه الآن ليتقمص في أنهار الجنة.))، وغير ما ذكرناه عنه في هذا المعنى فكثير غير قليل، ومعروف غير مجهول، ولله الحمد يجتزى بقليله عن التطويل بذكر كثيره، والسلام.

وسألته عن قول الله سبحانه: ﴿وَآخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صَالِحًا وَآخَرَ سَيِّئًا عَسَى اللّهُ أَن يَتُوبَ عَلَيْهِمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ﴾[التوبة: 102]؟

فقال: هؤلاء أهل التوبة إلى الله من بعد المعصية، فذكر الله عنهم أنهم عملوا عملاً سيئاً، ثم خلطوا أعمالهم بالصالحات، فعملوا بها من بعد التوبة وبعد العمل الردي. ومعنى: عسى الله، هو إيجاب لقبول التوبة عن التائبين، من بعد الإخلاص لله بالتوبة. وليس كما يقول الجهال: إنهم يعملون قبيحاً وحسناً في حالة واحدة، ويتقبل منهم الحسن، هذا ما لا يكون؛ لأن الله يقول: ﴿إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ﴾[المائدة: 27]، ومن كان في معصية الله فليس بمتق، ومن لم يكن بمتقٍ فليس يقبل عمله منه.

وسألته عن قول الله تعالى: ﴿فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا﴾[النساء: 65]

يقول سبحانه لنبيه صلى الله عليه وآله مخبراً له عن أصحابه، مقسماً بنفسه، أن أصحابه لا يؤمنون على حقيقة الإيمان، حتى يردوا إليه عليه السلام ما تشاجروا فيه، وهو ما اختلفوا فيه، ثم يرضوا بحكمه في ذلك، ولا يجدوا في صدورهم شيئاً فيه، ولا غضباً منه. و﴿يُسَلِّمُواْ تَسْلِيمًا﴾ أي: ينفذوا حكمه، ويسلموا له، ويرضوا به، ولا يردوه.


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org


مجموع الإمام الهادي

مجموع رسائل
الإمام الهادي إلى الحق القويم
يحيى بن الحسين بن القاسم بن إبراهيم
عليهم السلام