مقدمة

بسم الله الرحمن الرحيم

قال السيدأحمد صقر الذي حقق هذا الكتاب:

ولد أبو الفرج الأصفهاني الأموي القرشي في أصفهان سنة 284 ﻫ ونشأ ببغداد وأخذ العلم عن أعلامها وقد ألف كثيراً من الكتب أهمها كتاب الأغناني العظيم وكتابه الخالد مقاتل الطابيين وهو لما يتجاوز الثلاثين من عمره.

وكتابه مقاتل الطابيين أو مقاتل آل أبي طالب كما سماه أبن النديم ترجم فيه الأصفهاني لنيف ومائتين من الشهداء من ذرية أبي طالب منذ عصر الرسول صلى الله عليه وآله وسلم إلى الوقت الذي شرع يؤلف فيه كتابه عام 313 ﻫ سواء أكان المترجم له قتيل الحرب أو صريع السم في السلم، وسواء كان قتله في السجن أو في مهربه أثناء تواريه من السلطان.

وقد رتب مقاتلهم على السياق الزمني ولم يرتبها على حسب أقدارهم في الفضل ومنازلهم في المجد. واقتصر على من كان نقي السيرة قويم المذهب، وأعرض عن ذكر من عدل عن سنن آبائه وحاد عن مذهب أسلافه.

ويقول السيد أحمد صقر أنه رجع في تحقيق هذا الكتاب إلى نسخة خطية فرغ ناسخها من نسخها في شهر صفر سنة 1074 ﻫ وهي محفوظة بدار الكتب المصرية وكانت من كتب الإمام الشهيد يحيى حميدالدين إمام اليمن وهي مهداه إلى الشيخ أحمد زكي باشا وكتب عليها الإمام بخطه ( هذا الكتاب الفخم قدمناه لحضرة السيد أحمد زكي باشا عافاه الله ) كما كتب عليها أحمد زكي باشا بخطه ( هذه النسخة عليها تعليقات وحواش بخط أمير المؤمنين يحيى حميدالدين المتوكل على الله ).

وكذلك رجع إلى طبعة لهذا الكتاب طبعت بطهران سنة 1307 ﻫ وأعيد طباعتها في النجف سنة 1353 ﻫ يشيع فيهما التحريف والتصحيف الأخطاء التي يستغلق معها الفهم وينبهم المعنى.

ويوجد كذلك نسخة خطية أخرى لهذا الكتاب محفوظة بالمتحف البريطاني منسوخة سنة 1053 ﻫ .

وختاماً يقول السيد أحمد صقر بأن كتاب مقاتل الطابيين كنز من كنوز الأدب والتاريخ، فهو خير كتاب أخرج للناس في تاريخ الطالبيين وأدبهم، وهو من أنفس الكتب التي تغذو العقول والقلوب.


مقاتل الطالبين

تأليف

ابو الفرج الاصفهانى

أخبرنا السيد الشريف أبوعبدالله محمد بن علي بن عبدالرحمان الحسني رضى الله عنه وأرضاه قرأته عليه قال: أخبرنا أبوإسحاق إبراهيم بن أحمد بن محمد الطبري وعبدالله بن الحسين بن محمد الفارسي قراء‌ة عليهما قال: أخبرنا أبوالفرج علي بن الحسين بن محمد الاصبهاني:(1) بحمد الله والثناء عليه يفتتح كل كلام، ويبتدأ كل مقال كفاء لآلائه وشكرا لجميل بلائه.

ونشهد أن لا إله إلا الله وحده لا شريك له شهادة من آمن بربوبيته، واعترف بوحدانيته، وأن محمدا عبده ورسوله المبعوث برسالته، والداعي إلى طاعته، والموضح الحق ببرهانه، والمبين أعلام الهدى ببيانه، عليه وعلى آله وأطايب أرومته، والمصطفين من عترته، أفضل سلام الله وتحيته، وبركاته ورحمته.

وبالله نستعين على ما أردناه، وقصدنا إليه ونحوناه، من أمر الدنيا والآخرة والعاجلة والآجلة.

وبه عز وتعالى نعوذ من كل عمل لا يرتضيه، فيردى، وسعي لا يشكره فيكدى، إذعانا بالتقصير والعجز، وتبرؤا من الحول والطول إلا بقدرته ومشيئته وتوفيقه وهدايته.وما توفيقي إلا بالله عليه توكلت وإليه أنيب.

وصلى الله على نبيه محمد صلى الله عليه سيد الاولين والآخرين، وخاتم النبيين والمرسلين أولا وآخرا، وبادئا وتاليا، وعلى أهل بيته الطيبين الطاهرين، وسلم كثيرا،

___________________________________

(1) وفي نسخة(قال علي بن الحسين الاصفهاني المؤلف لهذا الكتاب)

ونحن ذاكرون في كتابنا هذا إن شاء الله وأيد منه بعون وإرشاد جملا من أخبار من قتل من ولد أبي طالب منذ عهد رسول الله صلى الله عليه وآله وسلم إلى الوقت الذي إبتدأنا فيه هذا الكتاب، وهو في جمادي الاولى سنة ثلاث عشرة وثلثمائة للهجرة، ومن احتيل في قتله منهم بسم.

سقيه وكان سبب وفاته، ومن خاف السلطان وهرب منه فمات في تواريه، ومن ظفر به فحبس حتى هلك في محبسه، على السياقة لتواريخ(1) مقاتل من قتل منهم، ووفاة من توفى بهذه الاحوال، لا على قدر مراتبهم في الفضل والتقدم.

ومقتصرون في ذكر أخبارهم على من كان محمود الطريقة، سديد المذهب، لا من كان بخلاف ذلك، أو عدل عن سبيل أهله ومذاهب أسلافه، أو كان خروجه على سبيل عبث وإفساد.

وعلى أنا لا ننتفي من أن يكون الشئ من أخبار المتأخرين منهم فاتنا ولم يقع إلينا، لتفرقهم في أقاصي المشرق والمغرب، وحلولهم في نائي الاطراف وشاسع المحال التي يتعذر علينا استعلام أخبارهم فيها، ومعرفة قصصهم لاستيطانهم إياها سيما مع قصور زماننا(2) هذا وأهله، وخلوه من مدون الخبر، أو ناقل الاثر كما كان المتقدمون قبلهم يدونون ويصنفون وينظمون ويرصفون.ومن اعترف بالتقصير خلا من التأنيب.

وجاعلون ما نؤلفه في هذا الكتاب ونأتى به، على أقرب ما يمكننا من الاختصار ونقدر عليه من الاقتصار، وجامعون فيه ما لا يستغنى عن ذكره من أخبارهم وسيرهم ومقاتلهم وقصصهم، إذ كان استيعاب ذلك وجمعه من طرقه ووجوهه يطول جدا ويكثر ويثقل على جامعه وسامعه، والاختصار لمثل هذا أخف على الحامل والناقل.

والله المسئول حسن التوفيق والمعونة على ما أرضاه من قول، وأزلف لديه من عمل.

وهو حسبنا ونعم الوكيل.

___________________________________

(1) - وفي نسخة على السياق والتواريخ.

(2) - وفي: " من أن يكون اليسير منهم "


جعفر بن أبي طالب

فأول قتيل منهم في الاسلام جعفر بن أبي طالب عليه السلام.

واسم أبي طالب عبد مناف بن عبدالمطلب، وهو شيبة بن هاشم وهو عمرو بن عبد مناف.

ويكنى أبا عبدالله فيما يزعم أهله.

وروى عن أبي هريرة قال: كان جعفر بن أبي طالب يكنى أبا المساكين.

حدثني بذلك محمد بن أحمد بن المؤمل الصيرفي قال: حدثنا فضل بن الحسن المصري، قال حدثنا إسحاق بن إبراهيم، قال أخبرنا عبدالرزاق عن معمر عن أبي ذئب عن سعيد بن أبي سعيد عن أبي هريرة.

وكان جعفر بن أبي طالب الثالث من ولد أبيه، وكان طالب أكبرهم سنا، ويليه عقيل، ويلي عقيلا جعفر، ويلي جعفرا علي.وكل واحد منهم أكبر من صاحبه بعشر سنين، وعلي أصغرهم سنا.

حدثني بذلك أحمد بن محمد بن سعيد الهمداني، قال: حدثنايحيى بن الحسن ابن جعفر بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، قال: حدثنا الحسن بن محمد، قال: حدثنا ابن أبي السري، عن هشام بن محمد الكلبي عن أبيه عن أبي صالح عن ابن عباس.

وأمهم جميعا فاطمة بنت أسد بن هاشم بن عبد مناف، وأمها فاطمة، وتعرف بحبى بنت رواحة بن حجر بن عبد بن معيص بن عامر بن لؤي.وأمها حدية بنت وهب بن ثعلبه بن وائلة بن عمرو بن شيبان بن محارب ابن فهر.

وأمها فاطمة بنت عبيد بن منقذ بن عمرو بن معيص بن عامر بن لؤي.

وأمها سلمى بنت عامر بن ربيعة بن هلال بن أهيب بن ضبة بن الحارث ابن فهر.

وأمها عاتكة بنت أبي همهمة.

واسم أبي همهمة عمرو بن عبدالعزى بن عامر ابن عميرة بن أبي وديعة بن الحارث بن فهر.

وأمها تماضر بنت أبي عمرو بن عبد مناف بن قصي بن كلاب بن مرة بن كعب بن لؤي.

وأمها حبيبة، وهي أمة الله بنت عبد ياليل بن سالم بن مالك بن حطيط بن جشم بن قسى وهو ثقيف.

وأمها فلانة بنت مخزوم بن أسامة بن صبح بن وائلة بن نصر بن صعصعة بن ثعلبة بن كنانة بن عمرو بن قين بن فهم بن عمرو بن قيس بن عيلان بن مضر.

وأمها ريطة بنت يسار بن مالك بن حطيط بن جشم بن ثقيف.

وأمها كلية بنت قصية(1) بن سعد بن بكر بن هوازن.

وأمها حبى بنت الحارث بن النابغة بن عميرة بن عوف بن نصر بن معاوية ابن بكر بن هوازن.

وفاطمة بنت أسد بن هاشم، أول هاشمية تزوجت هاشميا وولدت له، وأدركت النبي صلى الله عليه وآله، فأسلمت وحسن إسلامها، وأوصت اليه حين حضرتها الوفاة فقبل وصيتها، وصلى عليها ونزل في لحدها واضطجع معها فيه وأحسن الثناء عليها.

حدثني العباس بن علي بن العباس النسائي قال حدثنا عبدالله بن محمد بن أيوب، قال حدثنا الحسن بن بشر، قال حدثنا سعدان بن الوليد بياع

___________________________________

(1) - وفي نسخة " كلة بنت حصين "

السابري عن عطاء، عن ابن عباس قال.

لما ماتت فاطمة أم علي بن أبي طالب ألبسها رسول الله صلى الله عليه وآله قميصه واضطجع معها في قبرها، فقال له أصحابه: يارسول الله ما رأيناك صنعت بأحد ما صنعت بهذه المرأة.

فقال: " إنه لم يكن أحد بعد أبي طالب أبر بي منها.

إني إنما ألبستها قميصي لتكسي من حلل الجنة واضطجعت معها في قبرها ليهون عليها ".

حدثني علي بن العباس المقانعي قال: حدثنا عبيد بن الهيثم، قال حدثنا القاسم بن نصر، عن عبدالرحمن بن عمرو بن جبلة عن الزبير بن سعد الهاشمي عن أبيه، عن علي قال: أمرني رسول الله صلى الله عليه وآله فغسلت أمي فاطمة بنت أسد.

حدثني محمد بن الحسين الخثعمي قال: حدثنا عباد بن يعقوب قال: أخبرنا عمرو بن ثابت، عن عبدالله بن يسار، عن جعفر بن محمد قال: كانت فاطمة بنت أسد أم علي بن أبي طالب حادية عشرة، يعني في السابقة إلى الاسلام، وكانت بدرية.

حدثني أحمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن العلوي عن حسين بن حسين اللؤلئي قال حدثنا السري بن سهل الجنديسابوري قال حدثنا محمد ابن عمرو ربيح عن جرير بن عبدالحميد عن مغيرة عن إبراهيم، عن الحسن البصري عن الزبير بن العوام قال: سمعت النبي صلى الله عليه وآله يدعو النساء إلى البيعة حين أنزلت هذه الآية:(ياأيها النبي إذا جاء‌ك المؤمنات يبايعنك).

وكانت فاطمة بنت أسد أول امرأة بايعت رسول الله صلى الله عليه وآله.

حدثنا أحمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن، قال: حدثنا بكر بن عبدالوهاب، قال: حدثنا عيسى بن عبدالله بن محمد بن عمر بن علي بن أبي طالب عن أبيه، عن جده: أن رسول الله صلى الله عليه وآله دفن فاطمة بنت أسد بن هاشم أم علي بن أبي طالب بالروحاء مقابل حمام أبي قطيفة.

ذكر مقتل جعفر بن أبي طالب

والسبب فيه وبعض أخباره قرأت ذلك على محمد بن جرير الطبري في كتاب المغازي فأقر به.

قلت حدثكم محمد بن حميد الرازي قال حدثنا سلمة عن محمد بن إسحاق قال: وقرئ بحضرتي على أحمد بن محمد بن الجعد الوشاء.قيل حدثكم إسحاق المسيبي.

قال حدثنا محمد بن فليح، عن موسى بن عقبة، عن ابن شهاب الزهري في خبر جعفر بن أبي طالب ورجوعه من بلاد الحبشة مع من رجع إلى النبي صلى الله عليه وآله من المهاجرين إليها بأحاديث دخل بعضها في بعض، وذكرت معانيها مفصلة برواية نقلها في أمكانها ومواضعها.

حدثني محمد بن إبراهيم بن أبان السراج، قال: حدثنا بشاربن موسى الخفاف، قال: حدثنا أبوعوانة، عن الاجلح، عن الشعبي - واللفظ له.

قال لما فتح النبي صلى الله عليه وآله خيبر قدم جعفر بن أبي طالب رضوان الله عليه من الحبشة فالتزمه رسول الله صلى الله عليه وسلم وجعل يقبل بين عينيه ويقول: " ما أدري بأيهما أنا أشد فرحا بقدوم جعفر أم بفتح خيبر ".

قال ابن إسحاق وابن شهاب الزهري: لما قدم جعفر من أرض الحبشة بعث رسول الله صلى الله عليه وآله بعثه إلى مؤتة.

قال ابن إسحاق خاصة عن محمد بن جعفر بن الزبير عن عروة بن الزبير: أنه بعث ذلك البعث في جمادي لسنة ثمان من الهجرة، واستعمل عليهم زيد ابن حارثة، وقال: إن أصيب زيد فجعفر بن أبي طالب على الناس، فإن اصيب جعفر، فعبدالله بن رواحة على الناس.أخبرنا محمد بن جرير قراء‌ة عليه قال: حدثنا ابن حميد، قال.حدثنا سلمة

عن ابن إسحاق قال: حدثني عبدالله بن أبي بكر، أنه حدث عن زيد بن أرقم قال: مضى الناس، حتى إذا كانوا بتخوم البلقاء لقيتهم جموع هرقل من الروم والعرب، فانحاز المسلمون إلى قرية يقال مؤتة، فالتقى الناس عندها وتعبأ المسلمون فجعلوا على ميمنتهم رجلا من عذرة يقال له قطبة بن قتادة، وعلى ميسرتهم رجلا من الانصار يقال له: عبادة بن مالك.

ثم التقوا فاقتتلوا فقاتل زيد بن حارثة براية رسول الله صل الله عليه وسلم حتى شاط في رماح القوم.

ثم أخذها جعفر بن أبي طالب فقاتل بها حتى إذا ألحمه القتال اقتحم عن فرس له شقراء فعقرها، ثم قاتل القوم حتى قتل.فكان جعفر أول رجل من المسلمين عقر في الاسلام.

أخبرنا محمد بن جرير، قال حدثنا ابن حميد قال حدثنا سلمة وأبوثميلة عن محمد بن إسحاق، عن يحيى بن عباد بن الزبير عن أبيه عباد، قال حدثني أبي الذي أرضعني، وكان أحد بني مرة بن عوف.وكان في تلك الغزوة غزوة مؤتة.

قال: والله لكأني أنظر إلى جعفرحين اقتحم عن فرس له شقراء فعقرها ثم قاتل القوم حتى قتل.

حدثنا أحمد بن عمر بن موسى بن رنجويه قال: حدثني إبراهيم بن الوليد ابن سلمة القرشي.

قال حدثني أبي، قال: حدثنا عبدالملك بن عقبة.عن ابي يونس عن عبدالرحمان بن سمرة.

قال: بعثني خالد بن الدليد بشيرا إلى رسول الله يوم مؤتة.

فلما دخلت المسجد قال لي رسول الله صلى الله عليه وآله على رسلك يا عبدالرحمان أخذ اللواء زيد بن حارثة فقاتل زيد فقتل، فرحم الله زيدا.ثم أخذ اللواء جعفربن أبي طالب فقاتل جعفر فقتل، فرحم الله جعفرا.

ثم أخذ اللواء عبدالله بن رواحة فقاتل عبدالله بن رواحة فقتل فرحم الله عبدالله.

قال: فبكى أصحاب رسول الله صلى الله عليه وآله وهم حوله فقال: ما يبكيكم؟ فقالوا: ما لنا لا نبكي وقد ذهب خيارنا وأشرافنا وأهل الفضل منا.

فقال: لا تبكوا، فانما مثل أمتي كمثل حديقة قام عليها صاحبها فأصلح رواكيها

وهيأ مساكبها.وحلق سعفها، فأطعمت عاما فوجا.ثم عاما فوجا، ثم عاما فوجا فلعل آخرها طعما أن يكون أجودها قنوانا.وأطولها شمراخا.والذي بعثني بالحق ليجدن ابن مريم في أمتي خلفا من حواريه.

قال أبوالفرج: وفيما قال لي علي بن الحسين بن علي بن حمزة بن الحسين بن الحسن بن عبيدالله بن العباس بن علي بن أبي طالب اروه عني.واخرج إلي كتاب عمه محمد بن علي بن حمزة فكتبته عنه.

قال علي بن عبدالله بن جعفر بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر بن أبي طالب: قتل جعفر وهو ابن ثلاث او اربع وثلاثين سنة.

وهذا عندي شبيه بالوهم.

لانه قتل في سنة ثمان من الهجرة، وبين ذلك الوقت وبين مبعث رسول الله صلى الله عليه وآله إحدى وعشرين سنة.

وهو أسن من اخيه امير المؤمنين علي عليه السلام بعشر سنين وكان لعلي حين اسلم سنون مختلف في عددها فالمكثر يقول كانت خمس عشرة.والمقلل سبع سنين.

وكان إسلامه في السنة التي بعث فيها رسول الله صلى الله عليه وآله لا خلاف في ذلك.

وعلى اي الروايات قيس امره علم انه كان عند مقتله قد تجاوز هذا المقدار من السنين.

قال ابوإسحاق في حديثه الذي تقدم ذكره.

وقد حدثنا به احمد بن محمد ابن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني إبراهيم بن علي بن عبيدالله ابن محمد بن عمر بن علي بن أبي طالب.

عن ابيه عن محمد بن إسحاق قال: قال كعب بن مالك يرثى جعفر بن ابي طالب:

هدت العيون ودمع عينك يهمل*** سحا كما وكف الضباب المخضل(1)

___________________________________

(1) - وفي سيرة ابن هشام:

في ليلة وردت علي همومها***طورا احن وتارة اتململ

واعتادني حزن فبت كأنني***ببنات نعش والسماك موكل

وكأنما بين الجوانح والحشا *** مما تأوبني شهاب مدخل

وجدا على النفر الذين تتابعوا*** يوما بمؤتة أسندوا لم ينقلوا

صلى الاله عليهم من فتية *** وسقى عظامهم الغمام المسبل

صبروا بمؤتة للاله نفوسهم *** عند الحمام حفيظة أن ينكلوا

إذ يهتدون بجعفر ولوائه *** قدام أولهم ونعم الاول

حتى تفرقت الصفوف وجعفر *** حيث التقى وعث الصفوف مجدل

فتغير القمر المنير لفقده *** والشمس قد كسفت وكادت تأفل(1)

قوم بهم نصر الاله عباده *** وعليهم نزل الكتاب المنزل

وبهديهم رضي الاله لخلقه *** وبجدهم نصر النبي المرسل

بيض الوجوه ترى بطون أكفهم *** تندى إذااعتذر الزمان الممحل

حدثنا حامد بن محمد البلخي:قال حدثنا عبيدالله بن عمر القواريري قال: حدثنا محبوب - يعني ابن الحسن - قال: حدثنا خالد الحذاء.

عن عكرمة:عن أبي هريرة قال: ما ركب احد المطايا ولا ركب الكور، ولا انتعل، ولا احتذى النعال احد بعد رسول الله صلى الله عليه وآله افضل من جعفر بن ابي طالب.

حدثني ابوعبيد الصيرفي.قال: حدثنا الفضل بن الحسن قال: حدثنا إسحاق بن سليمان الخزاز.

قال: حدثنا وكيع بن الجراح.

عن فضيل بن مرزوق عن ابي سعيد الخدري.قال: قال رسول الله صلى الله عليه وآله: خير الناس حمزة وجعفر وعلي(عليهم السلام).

حدثني ابوعبيد.قال: حدثنا الفضل.قال: حدثنا إسحاق بن ابي إسرائيل قال: حدثنا عبدالله بن جعفر المدني.

عن العلاء بن عبد الرحمان عن ابيه.

عن ابن هريرة

___________________________________

(1) - وفي سيرة ابن هشام.

قرم علا بنيانه من هاشم*** فرعا أشم وسؤددا ما ينقل

قال: قال رسول الله صلى الله عليه وآله: رايت حعفرا ملكا يطير في الجنة مع الملائكة بجناحين.

حدثني احمد بن محمد.

قال: حدثني يحيى بن الحسن.

قال: حدثنا سلمة ابن شبيب قال: حدثنا وهب بن وهب.

قال: حدثنا جعفر بن محمد عن ابيه قال قال رسول الله صلى الله عليه وآله: خلق الناس من اشجار شتى.

وخلقت انا وجعفرمن طينة واحدة.

حدثنا محمد بن الحسين الاشناني، قال.

حدثنا محمد بن عبيد المحاربي.

قال: حدثنا علي بن غراب، عن جعفر بن محمد عن ابيه، قال: قال رسول الله صلى الله عليه وآله لجعفر: انت اشبهت خلقي وخلقي.

حدثني محمدبن الحسين الاشناني قال: حدثنا جعفر بن محمد الرماني، قال: حدثنا محمد بن جبلة.

قال: حدثنا محمد بن بكر.

قال: حدثنا ابوالجارود.

قال: حدثني عبدالله بن معاوية بن عبدالله بن جعفر عن ابيه عن جده.

قال: خرج رسول الله صل الله عليه وآله وهو يقول: الناس من شجر شتى وانا وجعفر من شجرة واحدة(1)

___________________________________

(1) - وفي نسخة: " خلق الناس من اشجار شتى "


محمد بن جعفر بن ابى طالب

ومحمد بن جعفر بن ابي طالب لا تعرف كنيته.

وامه اسماء بنت عميس بن معد الحارث بن تيم بن كعب بن مالك بن قحافة ابن عامر بن ربيعة بن عامر بن سعد بن مالك بن بشير بن وهب الله بن شهران بن عفرس بن خلف بن افتل وهو خثعم وامها هند بنت عوف بن الحارث وهو حماطة ابن ربيعة بن ذي جليل بن جرش واسمه منبه بن اسلم بن زيد بن الغوث بن سعد ابن عوف بن عدي بن مالك بن زيد بن سهل بن عمرو بن قيس بن معاوية بن جشم بن عبد شمس بن وائل بن الغوث بن قطن بن غريب بن زهير بن أيمن بن الهميسع بن حمير وهو العرنجج بن سبأ بن يشجب بن يعرب بن قحطان.وهند هذه التي هي أم أسماء بنت عميس التي قيل فيها: الجرشية اكرم الناس أحماء.جرش من اليمن.

وابنتها اسماء بنت عميس تزوجها جعفر بن ابي طالب، ثم ابوبكر، ثم امير المؤمنين علي بن ابي طالب.

وابنتها الاخرى ميمونة ام المؤمنين زوجة النبي صلى الله عليه وآله.

وابنتها الاخرى لبابة ام الفضل، اخت ميمونة ام ولد العباس بن عبدالمطلب.

وابنتها الاخرى سلمى بنت عميس ام ولد حمزة بن عبد المطلب.

واحماء هذه الجرشية: رسول الله صلى الله عليه وآله، وامير المؤمنين علي ابن ابي طالب، والحمزة، والعباس، وجعفر، وابوبكر، ومن احمائها ايضا الوليد ابن المغيرة المخزومي فأم خالد بن الوليد: ام الفضل الكبرى بنت الحارث اخت اسماء لامها.وهي ام جميع ولد جعفر بن ابي طالب.

وتزوجت الجرشية الحارث بن الجون بن بجير بن الهرم بن روبية بن عبدالله ابن هلال بن عامر.

فولدت منه ميمونة زوجة النبي صلى الله عليه وآله.وام الفضل اختها تزوجها العباس فولدت له عبدالله.

وعبيدالله.والفضل ومعبدا وقثم.وذكرها الحسن.بن زيد.بن الحسن.بن علي فقال: اكنت الجرشية اكرم الناس احماء.

ذكر رسول الله صلى الله عليه وآله.

وعليا.

وحمزة.

وجعفر والعباس.

ولم يذكر ابا بكر.

وكان في مجلسه جماعة من ولده فراى ذلك قد شق عليهم فقال: وابوبكر بعد سكوت طويل.

ولما قتل عنها جعفر تزوجها ابوبكر فولدت له محمدا.

ثم توفى فخلف عليها علي بن ابي طالب فولدت له يحيى بن علي.

وتوفي في حياة ابيه.ولا عقب له.

اخبرني احمد بن محمد بن سعيد.

قال: حدثنا يحيى بن الحسن.

قال حدثني ابويونس محمد بن احمد.

قال: حدثنا ابراهيم بن المنذر.

قال: حدثني عبدالرحمن ابن المغيرة عن ابيه عن الضحاك بن عثمان.

قال: خرج عبيدالله بن عمر بن الخطاب في كتيبة يقال لها الخضراء.

وكان بإزائه محمد بن جعفر بن ابي طالب معه راية امير المؤمنين علي بن ابي طالب التي تسمى الجموح.

وكانا في عشرة آلاف.فاقتتلوا قتالا شديدا.

قال: فلقد القى الله عزوجل عليهم الصبر، ورفع عنهم النصر.

فصاح عبيدالله حتى متى هذا الحذر؟ ابرز حتى اناجزك.

فبرز له محمد فتطاعنا حتى انكسرت رماحهما.

ثم تضاربا حتى انكسر سيف محمد.

ونشب سيف عبيدالله بن عمر في الدرقة فتعانقا وعض كل واحد منهما انف صاحبه فوقعا عن فرسيهما.

وحمل اصحابهما عليهما فقتل بعضهم بعضا.

حتى صار عليهما مثل التل العظيم من القتلى.

وغلب علي عليه السلام على المعركة فأزال اهل الشام عنهما.

ووقف عليهما فقال اكشفوا هؤلاؤ القتلى عن ابن اخي فجعلوا يجرون القتلى عنهماحتى كشفوهما فإذا هما متعانقان.

فقال علي عليه السلام: اما والله لعن غير حب تعانقتما.

قال ابوالفرج: هذه رواية الضحاك بن عثمان.

وما اعلم احدا من اهل السيرة ذكر ان محمد بن جعفر قتيل عبيدالله بن عمر.

ولا سمعت لمحمد في كتاب احد منهم ذكر مقتله.

وقد حدثني احمد بن عيسى بن ابي موسى العجلي بخيرمقتل عبيدالله بن عمر في كتاب صفين.

قال: حدثنا الحسين بن نصر بن مزاحم المنقري.

قال حدثنا ابي قال: حدثنا عمر بن سعيد البصري.

عن ابي محنف لوط بن يحيى الازدي عن جعفر بن القاسم عن زيد بن علقمة عن زيد بن بدر قال: خرج عبيدالله بن عمر في كتيبته الرقطاء.

وهي الخضرية وكانوا اربعة آلاف عليهم ثياب خضر إذ مر الحسن بن علي عليهما السلام فاذا هو برجل متوسد قتيل قد ركزرمحه في عينه وربط فرسه برجله فقال الحسن عليه السلام: انظرا من هذا؟ فإذاالرجل من همدان.

وإذا القتيل عبيدالله قد قتله وبات عليه حتى اصبح.

ثم سلبه ثم اختلفوا في قاتله فقالت همدان: قتله هانئ بن الخطاب.

وقالت حضرموت: قتله مالك بن عمرو التبعي.

وقالت بكر بن وائل قتله رجل من تيم الله بن ثعلبة يقال له مالك بن الصحصح من اهل البصرة.

واخذ سيفه ذا الوشاح فبعث معاوية اليه حين بويع له وهو بالبصرة فأخذ منه السيف.

وكذلك روى عن جماعة من السيرة في مقتل عبيدالله بن عمر او شبيه به والله اعلم اي ذلك كان.


علي بن أبي طالب عليه السلام

وأمير المؤمنين علي بن أبي طالب.ويكنى أبا الحسن وأبا الحسين.

وروي عنه عليه السلام أنه قال: كان الحسن في حياة رسول الله صلى الله عليه وآله يدعوني ابا الحسين.

وكان الحسين يدعوني ابا الحسن ويدعوان رسول الله صلى الله عليه وآله أباهما، فلما توفي رسول الله صلى الله عليه وآله دعواني بأبيهما.

وكانت فاطمة بنت اسد امه رحمة الله عليها لما ولدته سمته حيدرة، فغير ابو طالب اسمه وسماه عليا.

وقيل إن ذلك اسم كانت قريش تسميه به والقول الاول اصح.

ويدل عليه خبره يوم خيبر وقد برز اليه مرحب اليهودي وهو يقول:

قد علمت خيبر اني مرحب*** شاكي السلاح بطل مجرب

إذا الحروب اقبلت تلهب

فبرز اليه علي عليه السلام وهو يقول:

أناالذي سمتني أمي حيدره*** كليث غاب في العرين قسوره

أكيلكم بالصاع كيل السندره

حدثني محمد بن الحسين قال حدثنا عباد بن يعقوب قال حدثنا موسى بن عمير القرشي عن جعفر بن محمد عن أبيه عن جده: وذكر سهل بن سعد الساعدي أن رسول الله صلى الله عليه وآله كناه أبا تراب وكانت من أحب ما يكنى به اليه وكانت بنو أمية دعت سهلا إلى أن يسبه على المنبر.

حدثني علي بن إسحاق بن عيسى المخزومي، قال حدثنا محمد بن بكار بن الريان.

قال حدثنا أبومعشر عن أبي حازم عن سهل بن سعد، قال: كان بين علي وفاطمة شئ فجاء رسول الله صلى الله عليه وآله يلتمس عليا فلم يجده فقال

لفاطمة: أين هو؟ قالت: كان بيني وبينه شئ فخرج من عندي وهو غضبان، فالتمسه رسول الله صلى الله عليه وآله فوجده في المسجد راقدا وقد زال رداؤه عنه وأصابه التراب، فأيقظه رسول الله صلى الله عليه وآله وجعل يمسح التراب عن ظهره وقال له: اجلس فإنما أنت أبوتراب.وكنا نمدح عليا إذا قلنا له أبوتراب.

فحدثني علي بن إسحاق، قال حدثنا عثمان بن أبي شيبة، قال حدثنا خالد ابن مخلد، قال حدثنا سلمان بن بلال، قال حدثني أبوحازم بن دينار، قال سمعت سهل بن سعد الساعدي يقول: إن كان لاحب أسماء علي اليه أبوتراب.

وإن كان ليفرح أن يدعى بها.وما سماه بذلك إلا رسول الله صلى الله عليه وآله.وكان رسول الله صلى الله عليه وآله أخذعليا من أبيه وهو صغير في سنة أصابت قريشا وقحط نالهم.

وأخذ حمزة جعفرا.وأخذ العباس طالبا ليكفوا أباهم مؤنتهم ويخففوا عنه ثقلهم.

وأخذ هو عقيلا لميله كان اليه فقال رسول الله صلى الله عليه وآله: اخترت من اختار الله لي عليكم عليا(1).

حدثني بذلك أحمد بن الجعد الوشاء قال حدثنا عبدالرحمان بن صالح.

قال حدثنا علي بن عابس عن هارون بن سعد عن زيد بن علي وكانت سنه يوم أسلم إحدى عشرة سنة على اصح ما ورد من الاخبار في إسلامه.وقد قيل ثلاث عشر سنة.وقيل سبع سنين.والثابت إحدى عشرة.

لان رسول الله صلى الله عليه وآله بعث وهذه سنوه فأقام معه بمكة ثلاث عشرة.وبالمدينة عشرا.

وعاش بعد رسول الله صلى الله عليه وآله ثلاثين سنة تنقص شهورا.

وقال في خطبته التي حدثني بها العباس بن علي النسائي وغيره.

قالوا حدثنا محمد بن حسان الازرق قال حدثنا شبانة ابن سوار قال حدثنا قيس بن الربيع عن عمرو بن قيس الملائي عن أبي صادق: انه عليه السلام خطب الناس وقد بلغه خبر غارة الغامدي على الانبار فقال في خطبته: لقد قالت قريش إن ابن ابي طالب رجل شجاع ولكن لا علم له بالحرب.ويحهم وهل

___________________________________

(1) وفي نسخة " وكان ابوطالب يحب عقيلا ولذلك قال: دعوا لي عقيلا وخذوا من شئتم "

فيهم اشد مراسا لها مني ! والله لقد دخلت فيها وانا ابن عشرين سنة.وانا الآن قد نيفت على الستين.

ولكن لارأى لمن لا يطاع.وكان عليه السلام اسمر مربوعا وهو إلى القصر اقرب عظيم البطن دقيق الاصابع غليظ الذراعين.حمش الساقين.في عينيه لين.عظيم اللحية اصلع ناتئ الجبهة قال ابوالفرج: وصفته هذه وردت بها الروايات متفرقة فجمعتها.

واتم ما ورد فيها من الاخبار حديث حدثني به احمد بن الجعد وعبدالله بن محمد البغوي قالا حدثنا سويد بن سعيد.

قال حدثنا داود بن عبدالجبار عن ابي إسحاق.

قال: ادخلني ابي المسجد يوم الجمعة فرفعني فريت عليا يخطب على المنبر شيخا اصلع ناتئ الجبهة عريض ما بين المنكبين له الحية قد ملات صدره في عينه اطر غشاش، قال داود يعنى لينا في العين.

قال فقلت لابي: من هذا ياابة؟ فقال هذا علي بن ابي طالب ابن عم رسول الله صلى الله عليه وآله واخو رسول الله ووصي رسول الله وامير المؤمنين صلوات الله ورضوانه وسلامه عليه.

قال ابوالفرج: وقد اتينا على صدر من اخباره فيه مقنع.وفضائله عليه السلام اكثر من ان تحصى.والقليل منها لا موقع له في مثل هذا الكتاب.والاكثار يخرجنا عما شرطناه من الاختصار.وإنما ننبه على من خمل عند بعض الناس ذكره او لم يشع فيهم فضله.

فأمير المؤمنين عليه السلام باجماع المخالف والممالي والمضاد والموالي على ما لا يمكن غمطه ولا ينساغ ستره من فضائله المشهورة في العامة لا المكتوبة عند الخاصة تغنى عن تفضيله بقول والاستشهاد عليه برواية.

(ثم نعود إلى ذكر خبر مقتله والسبب فيه) حدثني به احمد بن عيسى العجلي العطار قال حدثني الحسين بن نصر بن مزاحم قال حدثنا زيد بن المعدل النمري قال حدثنا يحيى بن سعيد الجزار عن ابي مخنف عن سليمان بن ابي راشد عن عبدالرحمان بن عبيدالله عن جماعة من الرواة قد ثبت ما رووه في مواضعه، وحدثني ايضا بمقتله عليه السلام محمد بن الحسين

الاشناني قال حدثني موس بن عبدالرحمان المسروقي قال حدثنا عثمان بن عبدالرحمان الحراني قال حدثنا إسماعيل بن راشد ودخل حديثه في حديث من قدمت ذكره، وحدثنا ببعضه أحمد بن محمد بن دلان الخيشي وأحمد بن الجعد الوشاء ومحمد بن جرير الطبري وجماعة غيرهم قالوا حدثنا أبوهشام الرفاعي قال حدثنا أبوأسامة قال حدثنا أبوحباب قال حدثنا ابوعون الثقفي عن أبي عبدالرحمان السلمي حديثا ذكر فيه مقتله فأتيت بأشياء منه في مواضعها من سياقة الاحاديث، واكثر اللفظ في ذلك لابي مخنف، إلا ما عسى أن يقع فيه خلاف فأبينه قال اجتمع بمكة نفر من الخوارج فتذاكروا أمر المسلمين فعابوهم وعابوا أعمالهم عليهم وذكروا أهل النهروان وترحموا عليهم وقال بعضهم لبعض فلو أنا شرينا انفسنا لله فأتينا أئمة الضلال وطلبنا غرتهم فأرحنا منهم العباد والبلاد وثأرنا باخواننا الشهداء بالنهروان فتعاقدوا على ذلك عند انقضاء الحج، فقال عبدالرحمان بن ملجم لعنه الله أنا اكفيكم عليا، وقال احد الآخرين: أنا اكفيكم معاوية، وقال الثالث: أنا اكفيكم عمرو ابن العاص، فتعاقدوا وتواثقوا على الوفاء الا ينكل واحد منهم عن صاحبه الذي يتوجه اليه ولا عن قتله، واتعدوا لشهر رمضان في الليلة التي قتل فيها ابن ملجم عليا عليه السلام.

قال أبومخنف قال ابوزهير العبسي الرجلان الآخران، البرك بن عبدالله التميمي وهو صاحب معاوية، والآخر عمرو بن بكر التميمي وهو صاحب عمرو ابن العاص.

فأما صاحب معاوية فإنه قصده فلما وقعت عينه عليه ضربه فوقعت ضربته في إليته، واخذ فجاء الطبيب اليه فنظر إلى الضربة، فقال اسماعيل بن راشد في حديثه: فقال: إن السيف مسموم فاختر إما أن أحمي لك حديدة فأجعلها في الضربة فتبرأو إما أن أسقيك دواء فتبرأ وينقطع نسلك.

قال اما النار فلا اطيقها، واما النسل ففي يزيد وعبدالله ما يقر عيني وحسبي بهما، فسقاه الدواء، فعوفي وعالج

جرحه حتى التأم ولم يولد له بعد ذلك.

قال وقال له البرك بن عبدالله إن لك عندي بشارة، قال: وما هي؟ فأخبره بخبر صاحبيه، وقال له: إن عليا يقتل في هذه الليلة فاحبسني عندك فان قتل فأنت ولي ما تراه في امري، وإن لم يقتل اعطيتك العهود والمواثيق ان امضي فأقتله ثم اعود اليك فأضع يدي في يدك حتى تحكم في بما تراه، فحبسه عنده، فلما اتاه ان عليا قد قتل خلى سبيله، وقال غيره من الرواة بل قتله من وقته.

قال وأما صاحب عمرو بن العاص فانه وافاه في تلك الليلة وقد وجد علة فأخذ دواء واستخلف رجلا يصلي بالناس يقال له خارجة بن أبي حبيبة أحد بني عامر بن لؤي، فخرج للصلاة وشد عليه عمرو بن بكرفضربه بسيفه فأثبته، واخذ الرجل فأتى به عمرو العاص فقتله ودخل من غد إلى خارجة وهو يجود بنفسه فقال له: أما والله ابا عبدالله ما اراد غيرك، قال عمرو: ولكن الله أراد خارجة.

رجع الحديث إلى خبر ابن ملجم لعنه الله.

فحدثني محمد بن الحسين الاشناني وغيره قالوا حدثنا علي بن المنذر الطريقي قال حدثنا ابن فضيل قال حدثنا فطر عن أبي الطفيل قال: جمع أمير المؤمنين علي الناس للبيعة فجاء عبدالرحمان بن ملجم فرده مرتين أو ثلاثا ثم بايعه، فقال له علي: ما يحبس أشقاها؟ فوالذي نفسي بيده لتخضبن هذه من هذه، ثم قال:

أشدد حيازيمك للمو***ت فإن الموت لاقيك

ولا تجزع من المو***ت إذا حل بواديك

قال: وروى غيره ان عليا اعطى الناس فلما بلغ إلى ابن ملجم قال:

أريد حياته ويريد قتلي*** عذيرك من خليلك من مراد

أخبرنا الحسن بن علي الوشافي كتابه إلي قال حدثنا أبونعيم الفضل بن دكين قال حدثنا قطر عن ابي الطفيل بنحو من هذا الحديث.

حدثني أحمد بن عيسى العجلي قال حدثنا الحسين بن نصر بن مزاحم قال

حدثنا زيد بن المعدل عن يحيى بن شعيب عن أبي مخنف عن أبي زهير العبسي قال كان ابن ملجم من مراد وعداده في كندة فأقبل حتى قدم الكوفة فلقي بها أصحابه وكتمهم أمره وطوى عنهم ما تعاقد هو واصحابه عليه بمكة من قتل أمراء المسلمين مخافة أن ينشر منه شئ وأنه زار رجلا من اصحابه ذات يوم من تيم الرباب فصادف عنده قطام بنت الاخضر بن شجنة من تيم الرباب، وكان علي قتل اباها وأخاها بالنهروان، وكانت من اجمل نساء اهل زمانها، فلما رآها ابن ملجم لعنه الله شغف بها واشتد إعجابه، فخبر خبرها فخطبها فقالت له ما الذي تسمي لي من الصداق فقال لها احتكمي ما بدالك.

فقال: انا محتكمة عليك ثلاثة آلاف درهم ووصيفا وخادما وقتل علي بن ابي طالب، فقال لها: لك جميع ماسألت، فأما قتل علي فأنى لي بذلك؟ فقال: تلتمس غرته فإن انت قتلته شفيت نفسي وهنأك العيش معي، وإن قتلت فما عند الله خير لك من الدنيا، قال لها: أما والله أقدمني هذا المصر وقد كنت هاربا منه لا آمن مع أهلهإلا ماسألتني من قتل علي، فلك ما سألت، قالت له: فأنا طالبة لك بعض من يساعدك على ذلك ويقويك.

ثم بعثت إلى وردان بن مجالد من تيم الرباب فخبرته الخبر وسألته معونة ابن ملجم لعنه الله فتحمل ذلك لها، وخرج ابن ملجم فأتى رجلا من اشجع يقال له شبيب بن بجرة فقال له: ياشبيب، هل لك في شرف الدنيا والآخرة؟ قال: وما هو؟ قال تساعدني على قتل علي بن أبي طالب، وكان شبيب على رأي الخوارج، فقال له يابن ملجم هبلتك الهبول.

لقد جئت شيئا إدا، وكيف تقدر على ذلك؟ قال له ابن ملجم: نكمن له في المسجد الاعظم فإذا خرج لصلاة الفجر فتكنا به فقتلناه، فإذا نحن قتلناه شفينا أنفسنا وأدركنا ثأرنافلم يزل به حتى أجابه، فأقبل معه حتى دخل على قطام وهي معتكفة في المسجد الاعظم قد ضربت عليها قبة، فقالا لها.

قد اجتمع رأينا على قتل هذا الرجل.

قالت لهما: فإذا أردتما ذلك فالقياني في هذا الموضع.فانصرفا من عندها

فلبثا أياما.ثم أتياها ليلة الجمعة لتسع عشرة خلت من شهر رمضان سنة أربعين.

هكذا في حديث أبي مخنف، وفي حديث أبي عبدالرحمان السلمي أنها كانت ليلة سبع عشرة خلت من شهر رمضان، وهو اصح.

فقال لها ابن ملجم: هذه الليلة التي واعدت فيها صاحبي ووعداني أن يقتل كل واحد منا صاحبه الذي يتوجه اليه فدعت لهم بحرير فعصبت به صدورهم، وتقلدوا سيفهم، ومضوا فجلسوا ما يلي السدة التي كان يخرج منها أمير المؤمنين إلى الصلاة.

حدثني أحمد بن عيسى، قال: حدثنا الحسين بن نصر، قال: حدثنا زيد بن المعدل، عن يحيى بن شعيب، عن أبي مخنف، عن الاسود والاجلح أن ابن ملجم أتى إلى الاشعث بن قيس - لعنهما الله - في الليلة التي أراد فيها بعلي ما أراد، والاشعث في بعض نواحي المسجد.

فسمع حجر بن عدي الاشعث يقول لابن ملجم - لعنه الله - النجاء النجاء لحاجتك فقد فضحك الصبح فقال له حجر: قتلته يااعور وخرج مبادرا إلى علي وأسرج دابته وسيفه ابن ملجم - لعنه الله - فضرب عليا.

وأقبل حجر والناس يقولون: قتل أمير المؤمنين.

قال ابوالفرج علي بن الحسين بن الاصفهاني: وللاشعث بن قيس في انحرافه عن أمير المؤمنين - عليه السلام - أخبار يطول شرحها منها ما حدثنيه محمد ابن الحسين الاشناني قال: حدثنا إسماعيل بن موسى من بيت السدي قال حدثنا: علي بن مسهر، عن الاجلح عن موسى بن أبي النعمان قال: جاء الاشعث إلى علي يستأذن عليه فرده قنبر، فأدمى الاشعث انفه.فخرج علي وهو يقول.

مالي ولك يااشعث، اما والله لو بعبد ثقيف تمرست لاقشعرت شعيراتك، قيل.

ياامير المؤمنين ومن غلام ثقيف؟ قال.غلام يليهم لا يبقى اهل بيت من العرب إلا ادخلهم ذلا.

قيل: ياامير المؤمنين.كما يلي؟ وكم يمكث؟ قال عشرين إن بلغها.

حدثني محمد بن الحسين الاشناني.

قال حدثني إسماعيل بن موسى.

قال

حدثني رجل، عن سفيان بن عيينة، عن جعفر بن محمد قال.

حدثتني إمرأة منا قالت.رأيت الاشعث بن قيس دخل على علي - عليه السلام - فأغلظ له علي، فعرض له الاشعث بأن يفتك به.

فقال له علي عليه السلام.ابا الموت تهددني، فوالله ما ابالي وقعت على الموت، او وقع الموت علي.

حدثني ابوعبيد محمد بن احمد بن المؤمل الصيرفي بهذين الحديثين، عن فضل المصري عن إسماعيل ابن بنت السدي.رجع الحديث إلى مقتل امير المؤمنين.

قال ابومخنف.

فحدثني ابي عن عبدالله بن محمد الازدي، قال.

إني لاصلي تلك الليلة في المسجد الاعظم مع رجال من اهل المصر كانوا يصلون في ذلك الشهر من اول الليل إلى آخره إذ نظرت إلى رجال يصلون قريبا من السدة قياما وقعودا، وركوعا وسجودا، ما يسأمون، إذ خرج علي لصلاة الفجر، فأقبل ينادي.

الصلاة الصلاة فما ادرى انادى ام رايت بريق السيف؟ وسمعت قائلا يقول الحكم لله ياعلي لا لك ولا لاصحابك، ثم رايت بريق سيف آخر ثانيا وسمعت عليا يقول.لا يفوتنكم الرجل.

وقال إسماعيل بن راشد في حديثه، ووافقه في معناه حديث ابي عبدالرحمان السلمي ان شبيب بن بجرة ضربه فأخطأه ووقعت ضربته في الطاق، وضربه ابن ملجم - لعنه الله - فأثبت الضربة في وسط راسه.

وقال عبدالله بن محمد الازدي في حديثه.وشد الناس عليه من كل ناحية حتى اخذوه.

قال ابومخنف.

فذكرت همدان ان رجلا منهم يكنى ابا ادماء‌من مرهبة اخذه وقال يزيد بن ابي زياد.

اخذه المغيرة بن الحرث بن عبدالمطلب طرح عليه قطيفة ثم صرعه.واخذ السيف من يده وجاء به.

واما شبيب بن بجرة فانه خرج هاربا، فأخذه رجل فصرعه، وجلس على صدره واخذ السيف من يده ليقتله، فراى الناس يقصدون نحوه، فخشى ان يعجلوا عليه ولا يسمعوا منه، فوثب عن صدره وخلاه، وطرح السيف من يده.

ومضى الرجل هاربا حتى دخل منزله.

ودخل عليه ابن عم له فرآه يحل الحرير عن صدره، فقال له ما هذا؟ لعلك قتلت أمير المؤمنين، فأراد أن يقول: لا فقال نعم.فمضى ابن عمه فاشتمل على سيفه ثم دخل عليه فضربه حتى قتله.

قال أبومخنف: فحدثني أبي، عن عبدالله بن محمد الازدي، قال: ادخل ابن ملجم لعنه الله على علي، ودخلت عليه فيمن دخل، فسمعت عليا يقول: النفس بالنفس إن أنا مت فاقتلوه كما قتلني، وإن سلمت رأيت فيه رأيي، فقال ابن ملجم - لعنه الله - والله لقد ابتعته بألف، وسممته بألف، فإن خانني فأبعده الله.

قال: ونادته أم كلثوم: ياعدو الله قتلت أمير المؤمنين.

قال: إنما قتلت أباك.

قالت ياعدو الله.إني لارجو أن لا يكون عليه بأس.

قال لها: فأراك إنما تبكين عليا.

إذا والله لقد ضربته ضربة لو قسمت بين أهل الارض لاهلكتهم.

قال وأخرج ابن ملجم - لعنه الله - وهو يقول: قال إسماعيل بن راشد في حديثه والشعر لابن أبي مياس الفزاري:

ونحن ضربنا يابنة الخير إذ طغى***أبا حسن مأمونة فتقطرا

هذا البيت لابي مخنف وحده، وزاد اسماعيل هذين البيتين:

ونحن خلعنا ملكه عن نظامه***بضربة سيف إذ علاوتجبرا

ونحن كرام في الصباح أعزة*** إذا المرء بالموت ارتدى وتأزرا.

قال أبومخنف.فحدثني بعض أصحابنا، عن صالح بن ميثم، عن أخيه عمران قال: لقد رأيت الناس حين انصرفوا من صلاة الصبح أتوا بابن ملجم لعنه الله ينهشون لحمه بأسنانهم كأنهم سباع وهم يقولون له: ياعدو الله، ماذا فعلت؟ أهلكت أمة محمد صلى الله عليه وآله، وقتلت خير الناس.وانه لصامت ما ينطق.

قال أبومخنف: وحدثني معروف بن خربوذ عن أبي الطفيل أن صعصعة بن صوحان استأذن على امير المؤمنين علي وقد أتاه عائدا، فلم يكن له عليه إذن فقال

صعصعة للآذان: قل له يرحمك الله ياأمير المؤمنين حيا وميا، فوالله لقد كان الله في صدرك عظيما، ولقد كنت بدات الله عليما، فأبلغه الآذن مقالة صعصعة فقال له علي: قل له وانت يرحمك الله، فلقد كنت خفيف المؤونة، كثير المعونة.

قال: وقال رجل يذكر أمر قطام وابن ملجم لعنهما الله وقال محمد بن الحسين الاشناني في حديثه عن المسروقي وهو ابن أبي مياس الفزاري:

فلم أر مهرا ساقه ذو سماحة*** كمهر قطام من فصيح واعجم

ثلاثة آلاف وعبد وقينة*** وضرب علي بالحسام المصمم

ولا مهر أغلى من علي وإن غلا***ولافتك إلا دون فتك ابن ملجم

وأنشدنا حبيب بن نصر المهلبي، قال: أنشدنا الرياشي أحسبه عن أبي عبيدة لعمران بن حطان - لعنه الله - يمدح ابن ملجم لعنه الله وغضب عليهما بقتل أمير المؤمنين عليه السلام.

ياضربة من كمى ما أراد بها*** إلا ليبلغ من ذي العرش رضوانا

أنى لانكر فيه ثم أحسبه أوفى*** البرية عند الله ميزانا

كذب.لعنهما الله وعذبهما.

حدثني أحمد بن عيسى، قال: حدثني الحسن بن نصر، قال.

حدثنا زيد بن المعدل، عن يحيى بن شعيب، عن أبي مخنف، قال.

حدثني عطية بن الحرث، عن عمر بن تميم وعمرو بن أبي بكار أن عليا لما ضرب جمع له أطباء الكوفة فلم يكن منهم أحد أعلم بجرحه من أثير بن عمرو بن هاني السكوني، وكان متطببا صاحب كرسي يعالج الجراحات، وكان من الاربعين غلاما الذين كان خالد بن الوليد أصابهم في عين التمر فسباهم، وإن أثيرا لما نظر إلى جرح أمير المؤمنين - عليه السلام - دعا برئة شاة حارة واستخرج عرقا منها، فأدخله في الجرح ثم استخرجه فإذا عليه بياض الدماغ فقال له.

ياامير المؤمنين إعهد عهدك فإن عدو الله قد وصلت ضربته إلى أم رأسك فدعا عند ذلك بصحيفة ودواة وكتب وصيته:

بسم الله الرحمن الرحيم

هذا ما اوصى به امير المؤمنين علي بن أبي طالب.

اوصى بأنه يشهد ان لا إله إلا الله، وحده لا شريك له، وان محمدا عبده ورسوله، ارسله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون، صلوات الله وبركاته عليه.

(إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذل امرت وانا اول المسلمين).

اوصيك ياحسن وجميع ولدي واهل بيتي ومن بلغه كتابي هذا بتقوى الله ربنا ولا تموتن إلا وانتم مسلمون، واعتصموا بحبل الله جميعا ولا تفرقوا، فإني سمعت رسول الله يقول: إصلاح ذات البين افضل من عامة الصلاة والصيام، وان المبيدة الحالقة للدين فساد ذات البين.

ولا حول ولا قوة إلا بالله العلي العظيم.

انظروا إلى ذوي ارحامكم فصلوهم يهون الله عليكم الحساب.

الله الله في الايتام فلا تغبوا افواههم بجفوتكم، والله الله في جيرانكم فإنها وصية رسول الله صلى الله عليه وآله ما زال يوصينا بهم حتى ظنناانه سيورثهم.

والله الله في القرآن فلا يسبقنكم إلى العمل به غيركم، والله الله في الصلاة فانها عماد دينكم.

والله الله في بيت ربكم فلا يخلون منكم مابقيتم، فانه إن ترك لم تناظروا وإنه إن خلا منكم لم تنظروا.

والله الله في صيام شهر رمضان فانه جنة من النار.

والله الله في الجهاد في سبيل الله بأموالكم وانفسكم.

والله الله في زكاة اموالكم فانها تطفئ غضب ربكم.

والله الله في امة نبيكم فلا يظلمن بين اظهركم.

والله الله في اصحاب نبيكم فان رسول الله صلى الله عليه وآله اوصى بهم.

والله الله في الفقراء والمساكين فأشركوهم في معايشكم.

والله الله فيما ملكت ايمانكم فإنها كانت آخر وصية رسول الله صلى الله عليه وآله

إذ قال: أوصيكم بالضعيفين فيما ملكت أيمانكم.

ثم قال الصلاة الصلاة.

لا تخافوا في الله لومة لائم فانه يكفكم من بغى عليكم وأرادكم بسوء قولوا للناس حسنا كما أمركم الله.

ولا تتركوا الامر بالمعروف والنهي عن المنكر، فيولي الامر عنكم وتدعون فلا يستجاب لكم.

عليكم بالتواضع والتباذل والتبار.

وإياكم والتقاطع والتفرق والتدابر(وتعاونوا على البر والتقوى ولا تعاونوا على الاثم والعدوان واتقوا الله إن الله شديد العقاب).

حفظكم الله من أهل بيت، وحفظ فيكم نبيه استودعكم الله خير مستودع وأقرأ عليكم سلام الله ورحمته.

حدثني أحمد بن محمد بن دلان، وأحمد بن الجعد، ومحمد بن جرير الطبري قالوا: حدثنا أبوهشام الرفاعي، قال: حدثنا أبواسامة، قال: حدثني أبوجناب قال: حدثني أبوعون الثقفي، عن أبي عبدالرحمن السلمي، عن الحسن بن علي قال: خرجت أنا وأبي نصلي في هذا المسجد، فقال لي: يابني إني بت الليلة أوقظ أهلي لانها ليلة الجمعة صبيحة يوم بدرلسبع عشرة ليلة خلت من شهر رمضان فملكتني عيناي، فسنح لي رسول الله صلى الله عليه وآله، فقلت: يارسول الله ماذا لقيت من أمتك من الاود واللدد؟ فقالي: ادع عليهم.

فقلت: " اللهم أبدلني بهم من هو خير لي منهم، وأبدلهم بي من هو شر لهم مني " وجاء ابن النباح.

فآذنه بالصلاة فخرج وخرجت خلفه، فاعتوره الرجلان فأما أحد فوقعت ضربته في الساق، واما الآخر فأثبتها في رأسه.

قال أبوالفرج الاود العوج، واللدد الخصومات.

حدثني أحمد بن عيسى قال: حدثنا الحسن بن نصر قال: حدثنا زيد بن المعدل عن يحيى بن شعيب عن أبي مخنف عن فضيل بن خديج عن الاسود والكندي والاجلح قالا: توفي أمير المؤمنين علي - عليه السلام - وهو ابن أربع وستين سنة سنة أربعين في ليلة الاحد لاحدى وعشرين ليلة مضت من شهر رمضان، وولى غسله ابنه الحسن بن علي وعبدالله بن العباس، وكفن في ثلاثة أثواب ليس فيها

قميص.

وصلى عليه ابنه الحسن وكبر عليه خمس تكبيرات، ودفن في الرحبة مما يلي أبواب كندة عند صلاة الصبح.

ودعا الحسن بعد دفنه بابن ملجم - لعنه الله - فأتى به فأمر بضرب عنقه، فقال له إن رأيت أن تأخذ علي العهود أن أرجع اليك حتى أضع يدي في يدك بعد أن أمضي إلى الشام فانظر ما صنع صاحباي بمعاوية فان كان قتله وإلا قتلته ثم أعود اليك.تحكم في بحكمك، فقال له الحسن هيهات.

والله لا تشرب الماء البارد أو تلحق روحك بالنار، ثم ضرب عنقه فاستوهبت أم الهيثم بنت الاسود النخعية جيفته منه فوهبها لها فأحرقتها بالنار.

حدثني أحمد بن سعيد قال حدثنا يحيى بن الحسن العلوي قال: حدثنا يعقوب ابن زيد قال: حدثني ابن أبي عمير عن الحسن بن علي الخلال، عن جده قال: قلت للحسن بن علي: أين دفنتم أمير المؤمنين؟ قال: خرجنا به ليلا من منزله حتى مررنا به على مسجد الاشعث حتى خرجنا به إلى الظهر بجنب الغري.

حدثني محمد بن الحسين الاشناني قال: حدثنا موسى بن عبدالرحمان المسروقي قال: حدثنا عثمان بن عبدالرحمان قال: حدثنا إسماعيل بن راشد بإسناده قال: لما أتى عائشة نعي علي أمير المؤمنين - عليه السلام - تمثلت:

فألقت عصاها واستقرت بها النوى*** كما قر عينا بالاياب المسافر

ثم قالت: من قتله؟ فقيل: رجل من مراد، فقالت:

فإن يك نائبا فلقد بغاه***غلام ليس في فيه التراب

فقالت لها زينب بنت أم سلمة: ألعلي تقولين هذا؟ فقالت: إذا نسيت فذكروني، قال: ثم تمثلت:

ما زال إهداء القصائد بيننا***اسم الصديق وكثرة الالقاب

حتى تركت كأن قولك فيهم*** في كل مجتمع طنين ذباب

قال: وكان الذي جاء‌ها بنعيه سفيان بن أبي أمية بن عبد شمس بن أبي وقاص

هذاأو نحوه.

حدثني محمد بن الحسين الاشناني، قال: حدثنا أحمد بن حازم قال: حدثنا عاصم بن عامر وعثمان بن أبي شيبة، قالا: حدثنا جرير عن الاعمش عن عمرو ابن مرة عن ابي البختري قال: لما أن جاء عائشة قتل علي " ع " سجدت.

قال أبومخنف وقالت أم الهيثم بنت الاسود النخعية ترثى أمير المؤمنين علي بن أبي طالب " ع ":

ألا ياعين ويحك فاسعدينا *** ألا تبكي أمير المؤمنينا

رزئنا خيرمن ركب المطايا *** وحبسها ومن ركب السفينا

ومن لبس النعال ومن حذاها *** ومن قرأ المثاني والمئينا

وكنا قبل مقتله بخير *** نرى مولى رسول الله فينا

يقيم الدين لا يرتاب فيه *** ويقضي بالفرائض مستبينا

ويدعو للجماعة من عصاه *** وينهك قطع أيدي السارقينا

وليس بكاتم علما لديه *** ولم يخلق من المتجبرينا

لعمرأبى لقد أصحاب مصر *** على طول الصحابة أوجعونا

وغرونا بأنهم عكوف *** وليس كذاك فعل العاكفينا

أفي شهر الصيام فجعتمونا *** بخير الناس طرا أجمعينا

ومن بعد النبي فخير نفس *** أبوحسن وخير الصالحينا

كأن الناس إذ فقدوا عليا *** نعام جال في بلد سنينا

ولو أنا سئلنا المال فيه *** بذلنا المال فيه والبنينا

أشاب ذؤابتي وأطال حزني *** أمامة حين فارقت القرينا

تطوف بها لحاجتها اليه *** فلما استيأست رفعت رنينا

وعبرة أم كلثوم اليها *** تجاوبها وقد رأت اليقينا

لا تشمت معاوية بن صخر *** فإن بقية الخلفاء فينا

وأجمعنا الامارة عن تراض *** إلى ابن نبينا وإلى أخينا

ولا نعطي زمام الامر فينا *** سواه الدهر آخر ما بقينا

وإن سراتنا وذوي حجانا *** تواصو أن نجيب إذا دعينا

بكل مهند عضب وجرد *** عليهن الكماة مسومينا

أخبرني عمي الحسن بن محمد، قال: أنشدني محمد بن سعد الكناني لبعض بني عبدالمطلب يرثى أمير المؤمنين عليه السلام، ولم يعرف اسمه:

يا قبر سيدنا المجن له *** صلى الاء‌له عليك ياقبر

ما ضر قبرا أنت ساكنه *** أن لايحل بأرضه القطر

فليندين سماح كفك في الثرى *** وليورقن بجنبك الصخر

والله لوبك لم أجد أحدا *** إلا قتلت، لفاتني الوتر


الحسن بن علي عليه السلام

والحسن بن علي بن أبي طالب - عليهما السلام - ويكنى أبا محمد وأمه فاطمة بنت رسول الله صلى الله عليه وآله، وكانت فاطمة تكنى أم أبيها، ذكر ذلك قعنب ابن محرز الباهلي، حدثني بن محمد بن زكريا الصحاف، عن أبي نعيم الفضل بن دكين عن الحسين بن زيد بن علي، عن جعفر بن محمد عن أبيه.

وأمها خديجة، تكنى أم هند بنت خويلد بن أسد بن عبدالعزى بن قصي.

وأمها فاطمة بنت زائدة بن الاصم بن هرم بن رواحة بن حجر بن عبد بن معيص بن عامر بن لؤى.

وأمهاهالة بنت عبد مناف بن الحارث بن منقذ بن عمرو بن معيص بن عامر ابن لؤي.

وأمها العرقة وهي قلابة بنت سعيد بن سهم بن عمرو بن هصيص بن كعب ابن لؤي.

وإنما سميت العرقة لطيب عرقها وعطرها، وكانت مبدنة وكانت إذا عرقت فاحت رائحة الطيب منها فسميت العرقة.

وأمها عاتكة بنت عبدالعزى بن قصي.

وأمها الحظيا وهي ريطة الصغرى بنت كعب بن سعد بن تيم بن مرة بن كعب ابن لؤي.

وأمها مارية ويقال قيلة بنت حذافة بن جمح.

وأمها ليلى بنت عامر الخياربن غيسان واسمه الحرث بن عبد عمرو بن عمر ابن قوي بن ملكان بن أفصى من خزاعة.

وأمها سلمى بنت سعد بن كعب بن عمرو من خزاعة.

وأمها ليلى بنت عابس بن الظرب بن الحرث بن فهر بن مالك بن النضر ابن كنانة.

وأمها سلمى بنت لؤي بن غالب.

وأمها ليلى بنت محارب بن فهر.

وأمها عاتكة بنت مخلد بن النضر بن كنانة.

وأمها الوارثة بنت الحرث بن مالك بن كنانة.

وأمها مارية بنت سعد بن زيد مناة بن تميم واسمها أسماء بنت جشم بن بكر ابن حبيب بن عمرو بن غنم بن ثعلب بن وائل بن قاسط بن هنب بن أفصى بن دغمي ابن جديلة بن أسد بن ربيعة بن نزار.

وتزوجت خديجة - صلوات الله عليها - قبل رسول الله صلى الله عليه وآله رجلين يقال لاحدهما عتيق بن عائذ بن عبدالله بن عمر بن مخزوم، وولدت له بنتا يقال لها هند.

ثم توفي عنها.

فخلف عليها أبوهالة بن النباش بن زرارة بن وقدان بن حبيب بن سلامة بن عدي بن حرزة بن أسيد بن عمروبن تميم، فولدت له(ابن)؟ يقال له هند، وروى عن النبي صلى الله عليه وآله، روى عنه الحسن بن علي بن ابي طالب حديث صفة رسول الله صلى الله عليه وآله المشهور، وقال فيه: سألت خالي هند بن أبي هالة عن صفة رسول الله صلى الله عليه وآله وكان له وصافا.

وتوفيت خديجة - رضي الله عنها - قبل الهجرة بثلاث سنين، ولها يومئذ خمس وستون سنة.

حدثني بذلك الحسن بن علي، قال: حدثنا الحرث بن محمد قال: حدثنا ابوسعد عن الواقدي.

ودفنت بالحجون.

وكان مولد فاطمة - عليها السلام - قبل النبوة وقريش حينئذ تبني الكعبة وكان تزويج علي بن ابي طالب - إياها في صفر بعد مقدم رسول الله صلى الله عليه وآله المدينة، وبنى بها بعد رجوعه من غزوة بدر، ولها يومئذ ثماني عشرة سنة.

حدثني بذلك الحسن بن علي قال: حدثنا الحرث قال: حدثنا ابن سعد عن

الواقدي، عن ابي بكر بن عبدالله بن ابي سبرة عن إسحاق بن عبدالله بن ابي فروة عن ابي جعفر بن محمد بن علي.

وكان مولد الحسن في سنة ثلاث من الهجرة.

وكانت وفاته - عليه السلام - بعد عشر سنين خلت من إمارة معاويه، وذلك في سنة خمسين من الهجرة.

وكانت وفاة فاطمة - عليها السلام - بعد وفاة النبي - صلى الله عليه وآله - بمدة يختلف في مبلغها، فالمكثر يقول: بستة اشهر.

والمقلل يقول: اربعين يوما إلا ان الثابت في ذلك ما روى عن ابي جعفر محمد بن علي انها توفيت بعده بثلاثة اشهر.

حدثني بذلك الحسن بن عبدالله، قال: حدثنا الحرث عن ابن سعد عن الواقدي عن عمرو بن دينار عن ابي جعفر محمد بن علي.

وكان في لسان الحسن بن علي ثقل كالفأفأة.

حدثني به محمد بن الحسين الاشناني قال: حدثنا محمد بن اسماعيل الاحمسي قال: حدثنا مفضل بن صالح عن جابرقال:كانت في لسان الحسن رتة، فقال سلمان الفارسي.اتته من قبل عمه موسى بن عمران - عليه السلام -.

ودس معاوية اليه حين اراد ان يعهد إلى يزيد بعده وإلى سعد بن ابي وقاص سما فماتا منه في ايام متقاربة.

وكان الذي تولى ذلك من الحسن زوجته جعدة بنت الاشعث بن قيس لمال بذله لها معاوية.

وسنذكر الخبر في ذلك.

وقيل.اسمها سكينة، وقيل.شعثاء، وقيل.عائشة.والصحيح في ذلك جعدة.

ذكر الخبر في بيعته بعد وفاة أمير المؤمنين عليه السلام

وتسليمه الامر إلى معاوية والسبب في وفاته

حدثني احمد بن عيسى العجلي، قال.حدثنا حسين بن نصر، قال.حدثنا زيد بن المعذل، عن يحيى بن شعيب، عن ابي مخنف، قال.

حدثني اشعث بن سوار عن ابي إسحاق السبيعي عن سعيد بن رويم، وحدثني علي بن إسحاق المخرمي واحمد بن الجعد قالا.

حدثنا عبدالله بن عمر مشكدانة قال: حدثنا وكيع عن اسرائيل عن ابي إسحاق عن عمرو بن حبشي وحدثني علي بن إسحاق، قال حدثنا عبد الله بن عمر، قال.

حدثنا عمران بن عيينة عن الاشعث، عن ابي إسحاق موقوفا، وحدثني محمد بن الحسين الخثعمي، قال.

حدثنا عباد بن يعقوب قال.

حدثنا عمرو بن ثابت عن ابي إسحاق عن هبيرة بن بريم، قال.

قال عمرو بن ثابت كنت اختلف إلى ابي إسحاق السبيعي سنة اسأله عن خطبة الحسن بن علي " ع " فلا يحدثني بها، فدخلت اليه في يوم شات وهو في الشمس وعليه برنسه كأنه غول فقال لي.

من أنت؟ فأخبرته، فبكى وقال.

كيف ابوك؟ كيف اهلك؟ قلت.

صالحون قال.في اي شئ تردد منذ سنة؟ قلت.

في خطبة الحسن بن علي " ع " بعد وفاة ابيه.

قال: حدثني هبيرة بن بريم وحدثني محمد بن محمد الباغندي، ومحمد بن حمدان الصيدلاني، قالا.

حدثنا إسماعيل بن محمد العلوي، قال.

حدثني عمي علي ابن جعفر بن محمد، عن الحسن بن زيد بن علي بن الحسين بن زيد بن الحسن عن ابيه، دخل حديث بعضهم في حديث بعض والمعنى قريب، قالوا.

خطب الحسن بن علي بعد وفاة امير المؤمنين علي عليه السلام، فقال.

لقد قبض في هذه الليلة رجل لم يسبقه الاولون بعمل، ولا يدركه الآخرون بعمل، ولقد كان يجاهد مع رسول الله صلى الله عليه وآله فيقيه نفسه، ولقد

كان يوجهه برايته فيكتنفه جبرئيل عن يمينه، وميكائيل عن يساره، فلا يرجع حتى يفتح الله عليه، ولقد توفي في هذه الليلة التي عرج فيها بعيسى بن مريم ولقد توفي فيها يوشع بن نون وصي موسى، وما خلف صفراء ولا بيضاء إلا سبعمائة درهم بقيت من عطائه أراد أن يبتاع بها خادما لاهله ثم خنقته العبرة فبكى وبكى الناس معه.

ثم قال: أيها الناس، من عرفني فقد عرفني، ومن لم يعرفني فأنا الحسن بن محمد صلى الله عليه وآله، أنا ابن البشير، أنا ابن النذير، أناابن الداعي إلى الله عزوجل بإذنه، وأنا ابن السراج المنير، وأنا من أهل البيت الذين أذهب الله عنهم الرجس وطهرهم تطهيرا، والذين افترض الله مودتهم في كتابه إذ يقول:(ومن يقترف حسنة نزد له فيها حسنا).

فاقتراف الحسنة مودتنا أهل البيت.

قال أبومخنف عن رجاله: ثم قام ابن عباس بين يديه، فدعا الناس إلى بيعته فاستجابوا له وقالوا: ما أحبه إلينا وأحقه بالخلافة فبايعوه ثم نزل عن المنبر.

قال: ودس معاوية رجلا من بني حمير إلى الكوفة، ورجلا من بني القين إلى البصرة يكتبان اليه بالاخبار، فدل على الحميري عند لحام جرير ودل على القيني بالبصرة في بني سليم فأخذا وقتلا.

وكتب الحسن إلى معاوية: أما بعد، فإنك دسست إلى الرجال كأنك تحب اللقاء، وما أشك في ذلك فتوقعه إن شاء الله، وقد بلغني أنك شمت بمالا يشمت به ذوو الحجى، وإنما مثلك في ذلك كما قال الاول:

وقل الذي يبغي خلاف الذي مضى *** تجهز لاخرى مثلها فكأن قد

وإنا ومن قد مات منا لكالذي *** يروح ويمسي في المبيت ليغتدي

فأجابه معاوية: أما بعد، فقد وصل كتابك، وفهمت ما ذكرت فيه ولقد علمت بما حدث

فلم أفرح ولم أحزن ولم أشمت ولم آس، وإن علي بن أبي طالب كما قال أعشى بني قيس بن ثعلبة:

وانت الجواد وانت الذي *** إذاما القلوب ملان الصدورا

جدير بطعنة يوم اللقا *** ء تضرب منها النساء النحورا

وما مزيد من خليج البحا *** ر يعلو الاكام ويعلو الجسورا

بأجود منه بما عنده *** فيعطي الالوف ويعطي البدورا

قال: وكتب عبدالله بن العباس من البصرة إلى معاوية: اما بعد، فإنك ودسك اخا بني فلان إلى البصرة تلتمس من غفلات قريش مثل الذي، ظفرت به من يمانيتك لكما قال بن الاسكر.

لعمرك إنى والخزاعي طارقا *** كنعجة عاد حتفها تتحفر

اثارت عليها شفرة بكراعها *** فظلت بها من آخر الليل تنحر

شمت بقوم من صديقك اهلكوا*** اصابهم يوم من الدهر اعسر

فأجابه معاوية: اما بعد، فإن الحسن بن علي قد كتب إلى بنحو مما كتبت به، وانبأني بما لم اجز ظنا وسوء راى وإنك لم تصب مثلكم ومثلى ولكن مثلنا ما قاله طارق الخزاعي يجيب امية عن هذا الشعر:

فوالله ما ادري وإني لصادق *** إلى اي من يظنني اتعذر

اعنف ان كانت زبينة اهلكت *** ونال بني لحيان شر فأنفروا

قال ابوالفرج: وكان اول شئ احدث الحسن انه زاد المقاتلة مائة مائة وقد كان على فعل ذلك يوم الجمل، والحسن فعله على حال الاستخلاف، فتبعه الخلفاء من بعد ذلك.

وكتب الحسن إلى معاوية مع جندب بن عبدالله الازدي:

بسم الله الرحمن الرحيم من عبدالله الحسن امير المؤمنين إلى معاوية بن ابي سفيان، سلام عليك فإني احمد الله الذي لا إله إلا هو، اما بعد: فإن الله تعالى عزوجل بعث محمدا صلى الله عليه وآله رحمة للعالمين، ومنة على المؤمنين وكافة إلى الناس اجمعين " لينذر من كان حيا ويحق القول على الكافرين " فبلغ رسالات الله وقام على امرالله حتى توفاه الله غير مقصر ولا وان، حتى اظهر الله به الحق، ومحق به الشرك ونصر به المؤمنين واعز به العرب وشرف به قريشا خاصة، فقال تعالى: " وإنه لذكر لك ولقومك " فلما توفي صلى الله عليه وآله تنازعت سلطانه العرب فقالت قريش: نحن قبيلته واسرته واوليائه ولا يحل لكم ان تنازعونا سلطان محمد في الناس وحقه، فرأت العرب ان القول كما قالت قريش وان الحجة لهم في ذلك على من نازعهم امر محمد - صلى الله عليه وآله - فأنعمت لهم العرب وسلمت ذلك، ثم حاججنانحن قريشا بمثل ما حاجت به العرب فلم تنصفنا قريش إنصاف العرب لها إنهم اخذوا هذا الامر دون العرب بالانتصاف والاحتجاج فلماصرنا اهل بيت محمد واوليائه إلى محاجتهم وطلب النصف منهم باعدونا واستولوا بالاجتماع على ظلمنا ومراغمتنا والعنت منهم لنا فالموعد الله وهو الولي النصير.

وقد تعجبنا لتوثب المتوثبين علينا في حقنا وسلطان نبينا صلى الله عليه وآله وإن كانوا ذوي فضيلة وسابقة في الاسلام فأمسكنا عن منازعتهم مخافة على الدين ان يجد المنافقون والاحزاب بذلك مغمزا يثلمونه به او يكون لهم بذلك سبب لما ارادوا به من فساده، فاليوم فليعجب المتعجب من توثبك يامعاوية على امر لست من اهله لا بفضل في الدين معروف ولا اثر في الاسلام محمود وانت ابن حزب من الاحزاب وابن اعدى قريش لرسول الله صلى الله عليه وآله ولكن الله خيبك، سترد فتعلم لمن عقبى الدار، تالله لتلقين عن قليل ربك ثم ليجزينك بما قدمت يداك وما الله بظلام للعبيد.

إن عليا - رضوان الله عليه - لما مضى لسبيله - رحمة الله عليه - يوم قبض

ويوم من الله عليه بالاسلام، ويوم يبعث حيا - ولاني المسلمون الامر بعده فأسأل الله ان لا يزيدنا في الدنيا الزائلة شيئا ينقصنا به في الآخرة مما عنده من كرامته وإنما حملني على الكتاب اليك الاعذار فيما بيني وبين الله سبحانه وتعالى في امرك ولك في ذلك إن فعلت الحظ الجسيم وللمسلمين فيه صلاح فدع التعادي في الباطل وادخل فيما دخل فيه الناس من بيعتي فانك تعلم انى احق بهذا الامر منك عند الله وعند كل اواب حفيظ ومن له قلب منيب واتق الله ودع البغي واحقن دماء المسلمين فوالله مالك من خير في ان تلقى الله من دمائهم بأكثر مما انت لاقيه به فادخل في السلم والطاعة ولاتنازع الامر اهله ومن هو احق به منك ليطفئ الله النائرة بذلك وتجمع الكلمة وتصلح ذات البين وإن انت ابيت إلا التمادي في غيك نهدت اليك بالمسلمين فحاكمتك حتى يحكم الله بيننا وهو خير الحاكمين.

فكتب اليه معاوية:

بسم الله الرحمن الرحيم من عبدالله امير المؤمنين إلى الحسن بن علي، سلام عليك فاني احمد اليك الله الذي لا إله إلا هواما بعد فقد بلغني كتابك وفهمت ماذكرت به رسول الله صلى الله عليه وآله من الفضل وهو احق الاولين والآخرين بالفضل كله قديمه وحديثه وصغيره وكبيره فقد والله بلغ فأدى ونصح وهدى حتى انقذالله به من التهلكة وانار به من العمى وهدى به من الضلالة فجزاه الله افضل ما جزى نبيا عن امته وصلوات الله عليه يوم ولد ويوم قبض ويوم يبعث حيا.

وذكرت وفاة النبي صلى الله عليه وآله وتنازع المسلمين من بعده فرايتك صرحت بتهمة ابي بكر الصديق وعمر الفاروق وابي عبيدة الامين وحواري الرسول صلى الله عليه وآله وصلحاء المهاحر ين والانصار، فكرهت ذلك لك فانك امرؤ عندنا وعند الناس غير ظنين ولا المسئ ولا اللئيم وانا احب لك القول السديد والذكر الجميل إن هذه الامة لما اختلفت بعد نبيها لم تجهل فضلكم ولا سابقتكم ولا

قرابتكم من النبي ولا مكانتكم في الاسلام واهله فرات الامة ان تخرج من هذا الامر لقريش لمكانها من نبيها وراى صلحاء الناس من قريش والانصار وغيرهم من سائر الناس وعامتهم ان يولوا هذا الامر من قريش اقدمها إسلاما واعلمها بالله واحبها له واقواها على امر الله واختاروا ابا بكر وكان ذلك راي ذوي الحجى والدين والفضيلة والناظرين للامة فأوقع ذلك في صدوركم لهم التهمة ولم يكونوا بمتهمين ولا فيما اتوا بمخطئين، ولو راى المسلمون فيكم من يغنى غناء‌ه أو يقوم مقامه او يذب عن حريم المسلمين ذبه ما عدلوا بذلك الامر إلى غيره رغبة عنه ولكنهم عملوا في ذلك بما رأوه صلاحا للاسلام واهله فالله يجزيهم عن الاسلام وأهله خيرا وقد فهمت الذي دعوتني اليه من الصلح، والحال فيما بيني وبينك اليوم مثل الحال التي كنتم عليها أنتم وابوبكر بعد النبي صلى الله عليه وآله ولو علمت أنك أضبط مني للرعية واحوط على هذه الامة واحسن سياسة واقوى على جمع الاموال واكيد للعدو لاجبتك إلى ما دعوتني اليه ورأيتك لذلك اهلا ولكني قد علمت أنى أطول منك ولاية واقدم منك لهذه الامة تجربة واكثر منك سياسة واكبر منك سنا، فأنت احق ان تجيبني إلى هذه المنزلة التي سألتني، فادخل في طاعتي ولك الامر من بعدي، ولك ما في بيت مال العراق من مال بالغا ما بلغ تحمله إلى حيث احببت ولك خراج اي كور العراق شئت معونة لك على نفقتك يجيبها لك امينك ويحملها اليك في كل سنة ولك الا يستولي عليك بالاساء‌ة ولا تقضى دونك الامور ولا تعصى في أمر اردت به طاعة الله عزوجل.

اعاننا الله وإياك على طاعته إنه سميع مجيب الدعاء والسلام.

قال جندب: فلما أتيت الحسن بن علي بكتاب معاوية قلت له: إن الرجل سائر اليك فابدأ أنت بالمسير حتى تقاتله في ارضه وبلاده وعمله، فاما ان تقدر أنه يتناولك فلا والله حتى يرى يوما اعظم من يوم صفين، فقال: أفعل ثم قعد عن مشورتي وتناسي قولي.

قال: وكتب معاوية إلى الحسن بن علي:

بسم الله الرحمن الرحيم أما بعد، فان الله عزوجل يفعل في عباده ما يشاء(لا معقب لحكمه وهو سريع الحساب) فاحذر ان تكون منيتك على يد رعاع من الناس وايئس من أن تجد فينا غميزة، وإن أنت أعرضت عما أنت فيه وبايعتني وفيت لك بما وعدت، واجزت لك ما شرطت واكون في ذلك كما قال اعشى بني قيس بن ثعلبة: وإن احد اسدى اليك امانة * فأوف بها تدعى إذا مت وافيا ولا تحسد المولى إذا كان ذا غنى * ولا تجفه إن كان في المال فانيا ثم الخلافة لك من بعدي فأنت اولى الناس بها والسلام.

فأجابه الحسن بن علي:

بسم الله الرحمن الرحيم أما بعد: وصل إلي كتابك تذكر فيه ما ذكرت، فتركت جوابك خشية البغي عليك وبالله اعوذ من ذلك، فاتبع الحق تعلم أنى من أهله، وعلي اثم ان اقول فأكذب، والسلام.

فلما وصل كتاب الحسن إلى معاوية قرأه ثم كتب إلى عماله على النواحي نسخة واحدة:

بسم الله الرحمن الرحيم من معاوية أمير المؤمنين إلى فلان بن فلان ومن قبله من المسلمين، سلام عليكم فاني احمد اليكم الله الذي لا إله إلا هو أما بعد فالحمد لله الذي كفاكم مؤنة عدوكم وقتلة خليفتكم إن الله بلطفه وحسن صنعه اتاح لعلي بن أبي طالب رجلا من عباده فاغتاله فقتله فترك اصحابه متفرقين مختلفين وقد جاء‌تنا كتب اشرافهم وقادتهم يلتمسون الامان لانفسهم وعشائرهم فاقبلوا إلي حين يأتيكم كتابي هذا بجندكم وجهدكم وحسن عدتكم فقد اصبتم بحمد الله الثأر وبلغتم الامل واهلك

الله اهل البغي والعدوان، والسلام عليكم ورحمة الله وبركاته.

قال: فاجتمعت العساكر إلى معاوية بن ابي سفيان وسار قاصدا إلى العراق وبلغ الحسن خبر مسيره وانه بلغ جسر منبج فتحرك لذلك وبعث حجر بن عدي يأمر العمال والناس بالتهيؤ للمسير ونادى المنادي: الصلاة جامعة فأقبل الناس يثوبون ويجتمعون فقال الحسن: إذا رضيت جماعة الناس فأعلمني وجاء سعيد بن قيس الهمداني فقال: اخرج فخرج الحسن - عليه السلام - فصعد المنبر فحمد الله واثنى عليه ثم قال: اما بعد: فان الله كتب الجهاد على خلقه وسماه كرها.

ثم قال لاهل الجهاد من المؤمنين(واصبروا إن الله مع الصابرين) فلستم ايها الناس نائلين ما تحبون إلا بالصبر على ما تكرهون إنه بلغني ان معاوية بلغه انا كنا ازمعنا على المسير اليه فتحرك لذلك فاخرجوا - رحمكم الله - إلى معسكركم بالنخيلة حتى ننظر وتنظروا ونرى وتروا.

قال: وإنه في كلامه ليتخوف خذلان الناس إياه.

قال: فسكتوا فما تكلم منهم أحد ولا اجاب بحرف.

فلما راى ذلك عدي بن حاتم قال: انا ابن حاتم سبحان الله، ما اقبح هذا المقام؟ الا تجيبون إمامكم وابن بنت نبيكم اين خطباء مضر؟ اين المسلمون؟ اين الخواضون من اهل المصر الذين السنتهم كالمخاريق في الدعة فاذا جد الجد فرواغون كالثعالب اما تخافون مقت الله ولاعيبها وعارها.

ثم استقبل الحسن بوجهه فقال: اصاب الله بك المراشد، وجنبك المكاره ووفقك لما يحمد ورده وصدره فقد سمعنا مقالتك وانتهينا إلى امرك وسمعنا منك واطعناك فيما قلت وما رايت وهذا وجهي إلى معسكري فمن احب ان يوافيني فليوافي.

ثم مضى لوجهه فخرج من المسجد ودابته بالباب فركبها ومضى إلى النخيلة وامر غلامه ان يلحقه بما يصلحه، وكان عدي اول الناس عسكرا.

ثم قام قيس بن سعد بن عبادة الانصاري ومعقل بن قيس الرياحي، وزياد

ابن صعصعة التيمي فأنبوا الناس ولاموهم وحرضوهم وكلموا الحسن بمثل كلام عدي ابن حاتم في الاجابة والقبول.

فقال لهم الحسن: صدقتك - رحمكم الله - مما زلت اعرفكم بصدق النية والوفاء بالقول والمودة الصحيحة فجزاكم الله خيرا ثم نزل.

وخرج الناس، فعسكروا ونشطوا للخروج وخرج الحسن إلى معسكره واستخلف على الكوفة المغيرة بن نوفل بن الحارث بن عبدالمطلب وامره باستحثاث الناس وإشخاصهم اليه فجعل يستحثهم ويخرجهم حتى التأم العسكر.

ثم إن الحسن بن علي سار في عسكر عظيم وعدة حسنة حتى أتى دير عبدالرحمن فأقام به ثلاثا حتى اجتمع الناس ثم دعا عبيدالله بن العباس بن عبدالمطلب فقال له: يابن عم إني باعث معك اثنا عشر الفا من فرسان العرب وقراء المصر، الرجل منهم يزن الكتيبة فسر بهم والن لهم جانبك وابسط وجهك وافرش لهم جناحك وادنهم من مجلسك فأنهم بقية ثقة امير المؤمنين صلوات الله عليه وسر بهم على شط الفرات حتى تقطع بهم الفرات ثم تصير إلى مسكن ثم امض حتى تستقبل معاوية فان انت لقيته فاحبسه حتى آتيك فانى في إثرك وشيكا وليكن خبرك عندي كل يوم وشاور هذين، يعني قيس بن سعد وسعيد بن قيس فاذا لقيت معاوية فلا تقاتله حتى يقاتلك فان فعل فقاتل فان اصبت فقيس بن سعد على الناس وإن اصيب قيس فسعيد بن قيس على الناس ثم امره بما اراد.

وسار عبيدالله حتى انتهى إلى شينور حتى خرج إلى شاهى ثم لزم الفرات والفالوجة حتى اتى مسكن.

واخذ الحسن على حمام عمر حتى اتى دير كعب ثم بكر فنزل ساباط دون القنطرة فلما اصبح نادى في الناس: الصلاة جامعة فاجتمعوا وصعد المنبر فخطبهم فحمد الله فقال:

الحمد لله كلما حمده حامد، وأشهد أن لا إله إلا الله كلما شهد له شاهد، وأشهد أن محمدا رسول الله أرسله بالحق وائتمنه على الوحي، صلى الله عليه وآله.

أما بعد، فوالله إنى لارجو أن أكون قد أصبحت بحمد الله ومنه وأنا انصح خلق الله لخلقه، وما أصبحت محتملا على مسلم ضغينة ولا مريدا له سوء‌ا ولا غائلة، ألا وإن ما تكرهون في الجماعة خير لكم مما تحبون فيالفرقة، الا وانى ناظر لكم خيرا من نظركم لانفسكم، فلا تخالفوا امري ولا تردوا علي رأيي غفر الله لي ولكم وارشدني وإياكم لما فيه المحبة والرضا.

قال: فنظر الناس بعضهم إلى بعض، وقالوا: ما ترونه، يريد بما قال؟ قالوا: نظنه والله يريد ان يصالح معاوية ويسلم الامر اليه فقالوا: كفر والله الرجل ثم شدوا على فسطاطه فانتهبوه حتى اخذوا مصلاه من تحته، ثم شد عليه عبدالرحمان ابن عبدالله بن جعال الازدي فنزع مطرفه عن عاتقه، فبقي جالسا متقلدا السيف بغير رداء، ثم دعا بفرسه فركبه، واحدق به طوائف من خاصته وشيعته، ومنعوا منه من اراده ولاموه وضعفوه لما تلكم به فقال: ادعوا لي ربيعة وهمدان فدعوا له فأطافوا به، ودفعوا الناس عنه ومعهم شوب من غيرهم، فقام اليه رجل من بني اسد من بني نصر بن قعين يقال له الجراح بن سنان فلما مر في مظلم ساباط قام اليه فأخذ بلجام بغلته وبيده معول فقال: الله اكبر ياحسن اشركت كما اشرك ابوك من قبل ثم طعنه فوقعت الطعنة في فخذه فشقته حتى بلغت اربيته فسقط الحسن إلى الارض بعد ان ضرب الذي طعنه بسيف كان بيده واعتنقه وخرا جميعا إلى الارض فوثب عبدالله بن الخطل فنزع المعول من يد الجراح بن سنان فخضخضه به واكب ظبيان ابن عمارة عليه فقطع انفه ثم اخذوا الآجر فشدخوا وجهه ورأسه حتى قتلوه.

وحمل الحسن على سرير إلى المدائن وبها سعد بن مسعود الثقفي واليا عليها من قبله، وكان علي ولاه فأقره الحسن بن علي، فأقام عنده يعالج نفسه.

قال: ثم إن معاوية وافى حتى نزل قرية يقال لها الحيوضية بمسكن، فأقبل

عبدالله بن العباس حتى نزل بإزائه، فلما كان من غد وجه معاوية بخيله اليه فخرج اليهم عبيدالله بن العباس فيمن معة، فضربهم حتى ردهم إلى معسكرهم، فلما كان الليل ارسل معاوية إلى عبيدالله بن العباس ان الحسن قد راسلني في الصلح وهو مسلم الامر إلي فان دخلت في طاعتي الآن كنت متبوعا وإلا دخلت وأنت تابع ولك إن جئتني الآن ان أعطيك الف الف درهم، يعجل لك في هذا الوقت النصف وإذا دخلت الكوفة النصف الآخر، فانسل عبيدالله ليلا فدخل عسكر معاوية فوفى له بما وعده فأصبح الناس ينتظرون ان يخرج فيصلي بهم فلم يخرج حتى اصبحوا فطلبوه فلم يجدوه فصلى بهم قيس بن سعد بن عبادة ثم خطبهم فقال: أيها الناس: لا يهولنكم ولا يعظمن عليكم ما صنع هذا الرجل الوله الورع أي الجبان إن هذا واباه واخاه لم يأتوا بيوم خير قط، إن أباه عم رسول الله صلى الله عليه وآله خرج يقاتله ببدر فأسره ابواليسر كعب بن عمرو الانصاري فأتى به رسول الله صلى الله عليه وآله، فأخذ فداء‌ه فقسمه بين المسلمين، وإن اخاه ولاه علي امير المؤمنين على البصرة فسرق مال الله ومال المسلمين فاشترى به الجواري وزعم ان ذلك له حلال ون هذا ولاه على اليمن فهرب من بسر بن ارطاة وترك ولده حتى قتلوا وصنع الآن هذا الذي صنع.

قال فتنادى الناس: الحمد لله الذي اخرجه من بيننا فانهض بنا إلى عدونا فنهض بهم.

وخرج اليهم بسر بن أرطاة في عشرين الفا فصاحوا بهم: هذا أميركم قد بايع وهذا الحسن قد صالح فعلام تقتلون انفسكم.

فقال لهم قيس بن سعد بن عبادة اختاروا إحدى اثنتين: إما القتال مع غير إمام، أو تبايعون بيعة ضلال، فقالوا: بل نقاتل بلا إمام، فخرجوا فضربوا أهل الشام حتى ردوهم إلى مصافهم.

وكتب معاوية إلى قيس يدعوه ويمنيه فكتب اليه قيس: لا والله لا تلقاني ابدا إلا وبيني وبينك الرمح.

فكتب اليه معاوية: أما بعد: فإنما أنت يهودي ابن يهودي تشقى نفسك وتقتلها فيما ليس لك فان ظهر احب الفريقين اليك نبذك وعزلك، وإن ظهر ابغضهما اليك نكل بك وقتلك وقد كان أبوك اوتر غير قوسه، ورمى غير غرضه، فأكثر الحز واخطأ المفصل فخذله قومه، وادركه يومه فمات بحوران طريدا غريبا، والسلام.

فكتب اليه قيس بن سعد * رحمه الله *: أما بعد:: فإنما أنت وثن بن وثن من هذه الاوثان، دخلت في الاسلام كرها وأقمت عليه فرقا، وخرجت منه طوعا ولم يجعل الله لك فيه نصيبا لم يقدم إسلامك، ولم يحدث نفاقك ولم تزل حربا لله ورسوله وحزبا من احزاب المشركين فأنت عدو الله ورسوله والمؤمنين من عباده.

وذكرت(ان)، ولعمري ما اوتر إلا قوسه ولا رمى إلا غرضه فشغب عليه من لا تشق غباره ولا تبلغ كعبه، وكان امرا مرغوبا عنه مزهودا فيه.

وزعمت اني يهودي ابن يهودي ولقد علمت وعلم الناس أني وأبي من انصار الدين الذي خرجت منه، وأعداء الدين الذي دخلت فيه وصرت اليه والسلام.

فلما قرأ كتابه معاوية غاظه واراد إجابته فقال له عمرو: مهلا إن كاتبته اجابك بأشد من هذا، وإن تركته دخل فيما دخل فيه الناس فأمسك عنه.

قال: وبعث معاوية عبدالله بن عامر وعبدالرحمن بن سمرة إلى الحسن للصلح فدعواه اليه، وزهداه في الامر واعطياه ما شرط له معاوية وإلا يتبع احد بما مضى ولا ينال احد من شيعة علي بمكروه ولا يذكر علي إلا بخير، واشياء اشترطها الحسن عليه السلام فأجابه الحسن إلى ذلك، وانصرف قيس فيمن معه إلى الكوفة وانصرف الحسن اليها ايضا واقبل معاوية قاصدا إلى الكوفة واجتمع إلى الحسن وجوه الشيعة واكابر اصحاب امير المؤمنين علي يلومونه ويبكون اليه جزعا مما فعله.

فحدثني محمد بن الحسين الاشناني وعلي بن العباس المقانعي قالا: حدثنا

عباد بن يعقوب قال: اخبرنا عمرو بن ثابت عن الحسن بن حكم عن عدي بن ثابت عن سفيان بن ابي ليلى.

وحدثني محمد بن احمد ابوعبيد قال: حدثنا الفضل بن الحسن المصري قال: حدثنا محمد بن عمرويه قال: حدثنا مكي بن ابراهيم، قال: حدثنا السري بن اسماعيل عن الشعبي عن سفيان بن أبي ليلى دخل حديث بعضهم في حديث بعض واكثر اللفظ لابي عبيدة قال: اتيت الحسن بن علي حين بايع معاوية فوجدته بفناء داره عنده رهط فقلت: السلام عليك يامذل المؤمنين فقال عليك السلام ياسفيان إنزل فنزلت فعقلت راحلتي ثم اتيته فجلست اليه فقال: كيف قلت ياسفيان: فقلت: السلام عليك يامذل رقاب المؤمنين.

فقال: ما جر هذا منك الينا؟ فقلت: انت والله - بأبي انت وامي - اذللت رقابنا حين اعطيت هذا الطاغية البيعة وسلمت الامر إلى اللعين بن اللعين بن آكلة الاكباد ومعك مائة الف كلهم يموت دونك.

وقد جمع الله لك امر الناس.

فقال: ياسفيان، إنا أهل بيت إذا علمنا الحق تمسكنا به، وإني سمعت عليا يقول: سمعت رسول الله صلى الله عليه وآله يقول: لا تذهب الليالي والايام حتى يجتمع امر هذه الامة على رجل واسع السرم ضخم البلعوم يأكل ولا يشبع لا ينظر الله اليه ولا يموت حتى لا يكون له في السماء عاذر ولا في الارض ناصر وإنه لمعاوية وإني عرفت ان الله بالغ امره.

ثم اذن المؤذن فقمنا على حالب يحلب ناقة فتناول الاناء فشرب قائما ثم سقاني فخرجنا نمشي إلى المسجد فقال لي: ما جاء‌نا بك ياسفيان؟ قلت: حبكم والذي بعث محمدا بالهدى ودين الحق.

قال: فأبشر ياسفيان فاني سمعت عليا يقول: سمعت رسول الله صلى الله عليه وآله يقول: يرد علي الحوض اهل بيتي ومن احبهم من امتي كهاتين، يعني السبابتين.

ولو شئت لقت هاتين يعني السبابة والوسطى، إحداهما تفضل على الاخرى، ابشر ياسفيان فان الدنيا تسع البر والفاجر حتى يبعث الله إمام الحق من آل محمد صلى الله عليه وآله.

هذا لفظ أبي عبيد.

وفي حديث محمد بن الحسين، وعلي بن العباس بعض هذا الكلام موقوفا عن الحسن غير مرفوع إلى النبي صلى الله عليه وآله إلا في ذكر معاوية فقط.

رجع الحديث إلى خبر الحسن عليه السلام

قال: وسار معاوية حتى نزل النخيلة وجمع الناس بها فخطبهم قبل أن يدخل الكوفة خطبة طويلة لم ينقلها احد من الرواة تامة، وجاء‌ت مقطعة في الحديث وسنذكر ما انتهى الينا من ذلك.

فحدثني احمد بن عبيدالله بن عمار قال: حدثني احمد بن بشر عن الفضل ابن الحسن وعيسى بن مهران، قالوا: حدثنا علي بن الجعد قال: حدثنا قيس بن الربيع عن عطاء بن السائب.

عن الشعبي قال: خطب معاوية حين بويع له فقال: ما اختلفت أمة بعد نبيها إلا ظهر أهل باطلها على أهل حقها، ثم إنه انتبه فندم فقال: إلا هذه الامة فإنها وإنها.

حدثني ابوعبيد قال: حدثني الفضل المصري قال: حدثنا يحيى بن معين قال حدثنا أبوأسامة عن مجالد عن الشعبي بهذا.

حدثني علي بن العباس المقانعي قال: أخبرنا جعفر بن محمد بن الحسين الزهري قال: حدثنا حسن بن الحسين عن عمرو بن ثابت عن أبي إسحاق قال.

سمعت معاوية بالنخيلة يقول.

ألا إن كل شئ اعطيته الحسن بن علي تحت قدمي هاتين لا افي به قال ابو إسحاق.

وكان والله غدارا.

حدثني ابوعبيد قال.

حدثنا الفضل المصري قال.

حدثني عثمان بن أبي شيبة قال.

حدثني أبومعاوية عن الاعمش وحدثني ابوعبيد قال.

حدثنا فضل قال حدثنا عبدالرحمن بن شريك.

قال حدثنا ابي عن الاعمش عن عمرو بن مرة عن سعيد بن سويد قال.

صلى بنا معاوية بالنخيلة الجمعة في الصحن ثم خطبنا فقال.

إني والله ما قاتلتكم لتصلوا ولا لتصوموا ولا لتحجوا ولا لتزكوا إنكم لتفعلون ذلك.

وانما قاتلتكم لاتأمر عليكم وقد اعطاني الله ذلك وانتم كارهون.

قال شريك في حديثه: هذا هو التهتك.

حدثني أبوعبيد قال: حدثنا فضل قال.

حدثني يحيى بن معين قال.

حدثنا ابوحفص الابار عن إسماعيل بن عبدالرحمن وشريك بن ابي خالد وقد روى عنه إسماعيل بن ابي خالد عن حبيب بن ابي ثابت قال: لما بويع معاوية خطب فذكر عليا فنال منه ونال من الحسن، فقام الحسين ليرد عليه فأخذ الحسن بيده فأجلسه ثم قام فقال: ايها الذاكر عليا، انا الحسن وابي علي وانت معاوية وابوك صخر وامي فاطمة وامك هند وجدي رسول الله صلى الله عليه وآله وجدك حرب وجدتي خديجة وجدتك قتيلة، فلعن الله اخملنا ذكرا، وألامنا حسبا وشرنا قدما.

واقدمنا كفرا ونفاقا.

فقال طوائف من اهل المسجد: آمين.

قال فضل: فقال يحيى بن معين: ونحن نقول: آمين.

قال ابوعبيد: ونحن ايضا نقول.آمين.

قال ابوالفرج.وانا اقول.آمين.

قال.ودخل معاوية الكوفة بعد فراغه من خطبته بالنخيلة، وبين يديه خالد ابن عرفطة ومعه رجل يقال له حبيب بن عمار يحمل رايته حتى دخل الكوفة فصار إلى المسجد فدخل من باب الفيل فاجتمع الناس اليه.

فحدثني ابوعبيد الصيرفي واحمد بن عبيدالله بن عمار، قالا: حدثنا محمد ابن علي بن خلف قال: حدثني محمد بن عمرو الرازي قال: حدثنا مالك بن شعير عن محمد بن عبدالله الليثي عن عطاء بن السائب عن ابيه قال: بينما علي - عليه السلام - على المنبر إذ دخل رجل فقال.

ياامير المؤمنين مات خالد بن عرفطة فقال.

لا والله ما مات.إذ دخل رجل آخر فقال.ياامير المؤمنين مات خالد بن عرفطة فقال.

لا والله ما مات إذ دخل رجل آخر فقال.

ياامير المؤمنين مات خالد بن عرفطة؟ فقال.

لا والله ما مات ولا يموت حتى يدخل من باب هذا المسجد " يعني باب الفيل " براية ضلالة يحملها له حبيب بن عمار قال فوثب رجل فقال ياامير المؤمنين انا حبيب ابن عمار وانا لك شيعة قال.

فانه كما اقول.فقدم خالد بن عرفطة على مقدمة معاوية

يحمل رايته حبيب بن عمار.قال مالك.

حدثنا الاعمش بهذا الحديث فقال.

حدثني صاحب هذا الدار - واشار بيده إلى دار السائب ابي عطاء - انه سمع عليا يقول هذه المقالة.

قالوا.

ولما تم الصلح بين الحسن ومعاوية ارسل إلى قيس بن سعد بن عبادة يدعوه إلى البيعة فأتى به وكان رجلا طويلا يركب الفرس المسرف ورجلاه تخطان في الارض وما في وجهه طاقة شعر، وكان يسمى خصي الانصار، فلما ارادوا ان يدخلوه اليه قال.

أنى قد حلفت ان لا القاه إلا بيني وبينه الرمح او السيف، فأمر معاوية برمح او سيف فوضع بينه وبينه ليبر يمينه.

فحدثني احمد بن عيسى قال.

حدثني ابوهاشم الرفاعي قال.

حدثنا وهب ابن جرير قال.

حدثنا ابي عن ابن سيرين عن عبيدة، وقد ذكر بعض ذلك في رواية ابي مخنف التي قدمنا إسنادها قال.

لما صالح الحسن معاوية اعتزل قيس بن سعد في اربعة آلاف وابى ان يبايع فلما بايع الحسن ادخل قيس بن سعد ليبايع.

قال أبومخنف في حديثه.

فأقبل على الحسن فقال.

انا في حل من بيعتك قال.

نعم قال.

فألقى لقيس كرسي وجلس معاوية على سريره فقال له معاوية.

اتبايع ياقيس؟ قال نعم فوضع يده على فخذه ولم يمدها إلى معاوية فجثا معاوية على سريره واكب على قيس حتى مسح يده على يده فما رفع قيس اليه يده.

حدثني ابوعبيد قال.

حدثنا فضل المصري قال.

حدثنا شريح بن يونس قال.

حدثنا ابوحفص الابار عن إسماعيل بن عبدالرحمن: ان معاوية أمر الحسن ان يخطب لما سلم الامر اليه وظن ان سحيصر فقال في خطبته: إنما الخليفة من سار بكتاب الله وسنة نبيه صلى الله عليه وآله وليس الخليفة من سار بالجور ذلك ملك ملك ملكا يمتع به قليلا ثم تنقطع لذته وتبقى تبعته:(وإن أدري لعله فتنة لكم ومتاع إلى حين).

قال: وانصرف الحسن رضى الله عنه إلى المدينة فأقام بها واراد معاوية البيعة

لابنه يزيد فلم يكن شئ اثقل من أمر الحسن بن علي وسعد بن ابي وقاص فدس اليهما سما فماتا منه.

حدثني احمد بن عبيدالله بن عمار قال: حدثنا عيسى بن مهران قال: حدثنا عبيد بن الصباح الخزاز قال: حدثني جرير عن مغيرة قال.

ارسل معاوية إلى ابنة الاشعث إني مزوجك بيزيد ابني على ان تسمي الحسن بن علي وبعث اليها بمائة الف درهم فقبلت وسمت الحسن فسوغها المال ولم يزوجها منه فخلف عليها رجل من آل طلحة فأولدها فكان اذا وقع بينهم وبين بطون قريش كلام عيروهم وقالوا: يابني مسمة الازواج.

حدثني احمد بن عبيدالله قال.

حدثني عيسى بن مهران قال: حدثنا يحيى ابن ابي بكير قال: حدثنا شعبة عن ابي بكر بن حفص قال: توفى الحسن بن علي وسعد بن ابي وقاص في ايام بعد ما مضى من إمارة معاوية عشر سنين وكانوا يرون انه سقاهما سما.

أخبرنا احمد بن محمد الهمداني قال: حدثنا يحيى بن الحسن العلوي قال: حدثنا سلمة بن شبيب قال: حدثنا عبدالرزاق قال اخبرنا معمر قال.

حدثني من سمع ابن سيرين يحدث مولى للحسن بن علي وحدثني احمد بن عبيدالله بن عمار قال.

حدثنا عيسى بن مهران، قال.

حدثنا عثمان بن عمرو قال.

حدثنا ابوعون عن عمير بن إسحاق - واللفظ له - قال.

كنت مع الحسن والحسين في الدار فدخل الحسن المخرج ثم خرج فقال.

لقد سقيت السم مرارا ما سقيته مثل هذه المرة ولقد لفظت قطعة من كبدي فجعلت أقلبها بعود معي فقال له الحسين.

من سقاكه؟ فقال وما تريد منه؟ اتريد ان تقتله إن يكن هو هو فالله اشد نقمة منك وإن لم يكن هو فما احب ان يؤخذ بي بريئ.

ودفن الحسن في جنب قبر فاطمة بنت رسول الله صلى الله عليه وآله في البقيع في ظلة بني نبيه، وقد كان اوصى ان يدفن مع رسول الله صلى الله عليه وآله فمنع

مروان بن الحكم من ذلك وركبت بنو أمية في السلاح وجعل مروان يقول.

يارب هيجا هي خير من دعة، ايدفن عثمان في اقصى البقيع ويدفن الحسن في بيت رسول الله(صلى الله عليه وآله)؟ والله لا يكون ذلك ابدا وانا احمل السيف فكادت الفتنة تقع.

وابي الحسين ان يدفنه إلا مع النبي صلى الله عليه وآله فقال له عبدالله بن جعفر.

عزمت عليك بحقي الا تكلم بكلمة فمضى به إلى البقيع وانصرف مروان بن الحكم.

اخبرني احمد بن سعيد قال.

حدثنا يحيى بن الحسن بن بكار عن محمد بن اسماعيل عن قائد مولى عباد وحدثنا جرمي عن زبير فقال.

عبادك وهو الصواب وقال احمد بن سعيد هو عبادك ولكن هكذا قال يحيى بن عبيدالله بن علي اخبره وغيره اخبره ان الحسن بن علي ارسل إلى عائشة ان تأذن له ان يدفن مع النبي صلى الله عليه وآله فقالت.

نعم ما كان بقي إلا موضع قبر واحد فلما سمعت بذلك بنو امية اشتملوا بالسلاح هو وبنو هاشم للقتال وقالت بنو امية.

والله لا يدفن مع النبي(صلى الله عليه وآله) ابدا فبلغ ذلك الحسن فأرسل إلى اهله اما إذا كان هذا فلا حاجة لي فيه ادفنوني إلى جانب امي فاطمة فدفن إلى جنب امه فاطمة عليها السلام.

قال يحيى بن الحسن.وسمعت علي بن طاهر بن زيد يقول.

لما ارادوا دفنه ركبت عائشة بغلا واستنفرت بني امية مروان بن الحكم ومن كان هناك منهم ومن حشمهم وهو القائل: فيوما على بغل ويوما على جمل.

وقال علي بن الحسن بن علي بن حمزة العلوي عن عمه محمد المدايني عن جويرية بن اسماء قال: لما مات الحسن بن علي " ع " واخرجوا جنازته حمل مروان سريره فقال له الحسين " ع " أتحمل سريره؟ اما والله لقد كنت تجرعه الغيظ فقال مروان: إني كنت افعل ذلك بمن يوازن حلمه الجبال.

حدثني محمد بن الحسين الاشناني قال: حدثنا عبدالله بن الوضاح قال:

حدثني ابن يمان عن الثوري عن سالم بن أبي حفصة عن ابي حازم: ان الحسين بن علي قدم سعيد بن العاص للصلاة على الحسن بن علي وقال تقدم فلولا انها سنة ما قدمتك.

حدثني ابوعبيد قال حدثنا فضل المصري قال حدثنا عبدالرحمن بن صالح قال حدثنا عمرو بن هشام عن عمر بن بشير الهمداني قال: قلت لابي إسحاق: متى ذل الناس؟ قال حين مات الحسن " ع " وادعى زياد وقتل حجر بن عدي.

واختلف في مبلغ سن الحسن " ع " وقت وفاته.

فحدثني احمد بن سعيد عن يحيى بن الحسن عن علي بن إبراهيم بن الحسن عن ابن أبي عمير عن هشام بن سالم وجميل بن دراج عن جعفر بن محمد انه توفي وهو ابن ثماني واربعين سنة.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن عن ابن حسين اللؤلؤي عن محمد بن سنان عن عبدالله بن مسكان عن ابي بصير عن جعفر بن محمد ان الحسن توفي وهو ابن ست واربعين.

وقال محمد بن علي بن حمزة.

وفي الحسن بن علي يقول سليمان بن قتة:

ياكذب الله من نعى حسنا***ليس لتكذيب نعيه ثمن

كنت خليلي وكنت خالصتي*** لكل حي من أهله سكن

اجول في الدار لا راك وفي*** الدار اناسي جوارهم غبن

بدلتهم منك ليت انهم***اضحوا وبيني وبينهم عدن


الحسين عليه السلام

ذكر خبر الحسين بن علي بن أبي طالب عليهم السلام ومقتله، ومن قتل معه من أهله.

ويكنى ابا عبدالله، وأمه فاطمة بنت رسول الله صلى الله عليه وآله.

وكان مولده لخمس خلون من شعبان سنة اربع من الهجرة وقتل يوم الجمعة لعشر خلون من المحرم سنة إحدى وستين من الهجرة وكانت سنه يوم قتل ستا وخمسين سنة وشهورا.

وقيل: إن مقتله كان يوم السبت، روى ذلك عن أبي نعيم الفضل بن دكين والذي ذكرناه اولا أصح.

فأما ما تقوله العامة إنه قتل يوم الاثنين فباطل وهو شئ قالوه بلا رواية وكان اول المحرم الذي قتل فيه يوم الاربعاء، اخرجنا ذلك بالحساب الهندي من سائر الزيجات وإذا كان ذلك كذلك فليس يجوز ان يكون اليوم العاشر يوم الاثنين.

قال ابوالفرج: وهذا دليل صحيح واضح تنضاف اليه الرواية، اخبرنا به احمد بن عيسى قال: حدثنا احمد بن الحرث عن الحسن بن نصر قال: حدثنا أبي عن عمر بن سعد عن ابي مخنف.

وحدثني به احمد بن محمد بن شيبة، قال.

حدثنا احمد بن الحرث الخزاز قال.

حدثنا علي بن محمد المدائني عن أبي مخنف وعوانة بن الحكم ويزيد بن جعدية وغيرهم.

فأما ما تعارفه العوام من انه قتل يوم الاثنين فلا اصل له ولا حقيقة ولا وردت به رواية.

وروى سفيان الثوري عن جعفر بن محمد ان الحسين بن علي " ع " قتل وله ثمان وخمسون سنة.

وان الحسن " ع " كذلك كانت سنوه يوم مات، وأمير المؤمنين علي بن ابي طالب وعلي بن الحسين وابوجعفر بن محمد بن علي.

حدثني بذلك العباس بن علي قال.

حدثنا ابوالسائب سلم بن جنادة قال.

حدثنا وكيع عن سفيان الثوري عن جعفر بن محمد.

قال ابوالفرج.

وهذا وهم لان الحسن ولد في سنة ثلاث من الهجرة وتوفي في سنة إحدى وخمسين ولا خلاف في ذلك وسنه على هذا ثمان واربعون سنة أو نحوها.

ولم يمكنا سياقة مقاتلهم على التاريخ لئلا ينقطع الخبر فذكرنا اسماء‌هم وانسابهم جملة.

ثم ذكرنا خبر مقاتلهم رضوان الله عليهم وصلواته.


مسلم بن عقيل بن أبي طالب عليه السلام

وهو أول من قتل من اصحاب الحسين بن علي - عليه السلام - وسنذكر خبره في موضعه.

وامه أم ولد يقال لها.

علية وكان عقيل إشتراها من الشام فولدت له مسلما ولا عقب له.


علي بن الحسين وهو علي الاكبر ولا عقب له

ويكنى أبا الحسن، وأمه ليلى بنت ابي مرة بن عروة بن مسعود الثقفي وامها ميمونة بنت ابي سفيان بن حرب بن امية وتكنى أم شيبة، وامها بنت ابي العاص ابن امية وهو اول من قتل في الواقعة.

وإياه عنى معاوية في الخبر الذي حدثني به محمد بن محمد بن سليمان قال حدثنا يوسف بن موسى القطان قال.

حدثنا جرير عن مغيرة قال.

قال معاوية.

من احق الناس بهذا الامر؟ قالوا: انت قال: لا، اولى الناس بهذا الامر علي بن الحسين بن علي، جده رسول الله - صلى الله عليه وآله - وفيه شجاعة بني هاشم وسخاء بني امية وزهو ثقيف.

وقال يحيى بن الحسن العلوي.

واصاحبنا الطالبيون يذكرون ان المقتول لام ولد وان الذي امه ليلى هو جدهم حدثني بذلك احمد بن سعيد عنه.

وحدثني احمد بن سعيد عن يحيى، عن عبيد الله بن حمزة عن الحجاج بن المعتمر الهلالي، عن ابي عبيدة وخلف الاحمر: ان هذه الابيات قيلت في علي بن الحسين الاكبر:

لم تر عين نظرت مثله*** من محتف يمشي ومن ناعل

يغلي نئى اللحم حتى إذا*** انضج لم يغل على الآكل

كان إذا شبت له ناره***أوقدها بالشرف القابل

كيما يراها بائس مرمل*** أو فرد حي ليس بالآهل

أعني ابن ليلى ذا السدى الندى*** أعني ابن بنت الحسب الفاضل

لا يؤثر الدنيا على دينه*** ولا يبيع الحق بالباطل

وولد علي بن الحسين " ع " في خلافة عثمان.

وقد روى عن جده علي بن أبي طالب " ع " وعن عائشة احاديث كرهت ذكرها في هذا الموضع لانها ليست من جنس ما قصدت له.


عبدالله بن علي بن أبي طالب " ع "

وامه ام البنين بنت حزام بن خالد بن ربيعة بن الوحيل وهو عامر بن كلاب ابن ربيعة بن عامر بن صعصعة وأمها ثمامة بنت سهيل بن عامر بن مالك بن جعفر ابن كلاب.

وامها عمرة بنت الطفيل فارس قرزل بن مالك الاخرم رئيس هوازن بن جعفر بن كلاب.

وامها كبشة بنت عروة الرجال بن عتبة بن جعفر بن كلاب.

وأمها أم الخشف بنت ابي معاوية فارس الهوازن بن عبادة بن عقيل بن كلاب بن ربيعة ابن عامر بن صعصعة.

وأمها فاطمة بنت جعفر بن كلاب.

وأمها عاتكة بنت عبد شمس ابن عبد مناف بن قصى بن كلاب.

وأمها آمنة بنت وهب بن عمير بن نصر بن

قعين بن الحرث بن ثعلبة بن دودان اسد بن خزيمة.

وأمها بنت جحدر بن ضبيعة الاغر بن قيس بن ثعلبة بن عكابة، بن صعب بن علي بن بكر بن وائل بن ربيعة ابن نزار.

وأمها بنت مالك بن قيس بن ثعلبة.

وأمها بنت ذي الرأسين وهو خشيش ابن أبي عصم بن سمح بن فزارة.

وأمها بنت عمرو بن صرمة بن عوف بن سعد بن ذبيان بن نفيض بن الربت بن غطفان.

أخبرني احمد بن محمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثنا علي بن إبراهيم قال: حدثني عبيدالله بن الحسن وعبدالله بن العباس قالا: قتل عبدالله بن علي بن أبي طالب " ع " وهو ابن خمس وعشرين سنة ولا عقب له.

حدثني احمد بن عيسى قال: حدثني حسين بن نصر قال: حدثنا أبي عن عمر بن سعد عن أبي مخنف عن عبدالله بن عاصم عن الضحاك المشرفي قال.

قال العباس بن علي لاخيه من أبيه وأمه عبدالله بن علي: تقدم بين يدي حتى اراك واحتسبك فانه لا ولد لك فتقدم بين يديه وشدعليه هانئ بن ثبيت الحضرمي فقتله.


جعفر بن علي بن أبي طالب " ع "

وأمه أم النبين أيضا.

قال يحيى بن الحسن بن علي بن إبراهيم بالاسناد الذي قدمته في خبر عبدالله قتل جعفر بن علي بن أبي طالب، وهو ابن تسع عشرة سنة.

قال ابومخنف في حديث الضحاك المشرفي: إن العباس بن علي قدم اخاه جعفرابين يديه لانه لم يكن له ولد ليحوز ولد العباس بن علي ميراثه فشد عليه هانئ‌ابن ثبيت الذي قتل أخاه فقتله، هكذا قال الضحاك.

وقال نصر ابن مزاحم.

حدثني عمرو بن شمر عن جابر عن أبي جعفر محمد بن علي أن خولى بن يزيد الاصبحي - لعنه الله - قتل جعفر بن علي.


عثمان بن علي بن ابي طالب " ع "

وأمه أم النبين أيضا.

قال يحيى بن الحسن عن علي بن إبراهيم عن عبيدالله بن الحسن وعبدالله ابن العباس، قالا.

قتل عثمان بن علي وهو ابن إحدى وعشرين سنة.

وقال الضحاك المشرفي في الاسناد الاول الذي ذكرناه آنفا.

إن خولى بن يزيدرمى عثمان بن علي بسهم فأوهطه وشد عليه رجل من بني أبان بن دارم فقتله واخدرأسه.

وعثمان بن علي الذي روى عن علي أنه قال.

أنما سميته باسم أخي عثمان ابن مظعون.


العباس بن علي بن أبي طالب " ع "

ويكنى أبا الفضل.

وأمه أم النبين أيضا وهو أكبر ولدها وهو آخر من قتل من إخوته لامه وأبيه لانه كان له عقب، ولم يكن لهم فقدمهم بين يديه فقتلوا جميعا فحاز مواريثهم ثم تقدم فقتل فورثهم وإياه عبيدالله ونازعه في ذلك عمه عمر بن علي فصولح على شئ رضى به.

قال جرمي بن العلاء عن الزبير عن عمه.

ولد العباس بن علي " ع " يسمونه السقا ويكنونه أبا قربة وما رأيت احدا من ولده ولا سمعت عمن تقدم منهم هذا - عليه السلام -.

وفي العباس بن علي - عليه السلام - يقول الشاعر:

احق الناس أن يبكي عليه*** فتى أبكى الحسين بكربلاء

أخوه وابن والده علي***أبوالفضل المضرج بالدماء

وما واساه لا يثنيه شئ *** وجادله على عطش بماء

وفيه يقول الكميت بن زيد:

وابوالفضل إن ذكرهم الحلو*** شفاء النفوس من اسقام

قتل الادعياء إذا قتلوه*** أكرم الشاربين صوب الغمام

وكان العباس رجلاوسيما جميلا يركب الفرس المطهم ورجلاه تخطان في الارض وكان يقال له.

قمر بني هاشم.

وكان لواء الحسين بن علي " ع " معه يوم قتل.

حدثني أحمد بن سعيد قال حدثني يحيى بن الحسن قال.حدثنا بكر بن عبدالوهاب قال.حدثني ابن ابي اويس عن ابيه عن جعفر بن محمد قال.عبأ الحسين بن علي اصحابه فأعطى رايته اخاه العباس بن علي عليه السلام.

حدثني احمد بن عيسى قال.حدثني حسين بن نصرقال.حدثنا أبي قال.حدثنا عمرو بن شمر عن جابر عن أبي جعفر.

أن زيد بن رقاد الجني وحكيم بن الطفيل الطائي قتلا العباس بن علي عليه السلام.

وكانت أم البنين أم هؤلاء الاربعة الاخوة القتلى تخرج إلى البقيع فتندب بنيها اشجى ندبة واحرقها فيجتمع الناس اليها يسمعون منها فكان مروان يجئ فيمن يجئ لذلك فلا يزال يسمع ندبتها ويبكي.

ذكر ذلك علي بن محمد بن حمزة عن النوفلي عن حماد بن عيسى الجهني عن معاوية بن عمار عن جعفر بن محمد.


محمد الاصغر بن علي بن أبي طالب عليه السلام

وأمه أم ولد.

حدثني أحمد بن عيسى قال.

حدثنا الحسين بن نصر، عن أبيه، عن عمرو ابن شمر، عن جابر عن أبي جعفر وحدثني احمد بن شيبة عن احمد بن الحرث عن المدائني.أن رجلا من تميم من بني ابان بن دارم قتله - رضوان الله عليه - ولعن الله قاتله.


أبوبكر بن علي بن أبي طالب عليه السلام

لم يعرف اسمه، وامه ليلى بنت مسعود بن خالد بن مالك بن ربعي بن سلم بن جندل بن نهشل بن دارم بن مالك بن حنظلة بن زيد مناة بن تميم، وام ليلى بنت مسعود عميرة بنت قيس بن عاصم بن سنان بن خالد بن منقر سيد أهل الوبر بن عبيد

ابن الحارث وهو مقاعس، وأمها عناق بنت عصام بن سنان بن خالد بن منقر وأمها بنت أعبد بن اسعد بن منقر، وأمها بنت سفيان بن خالد بن عبيد بن مقاعس بن عمرو بن كعب بن سعد بن زيد مناة بن تميم.

ولسلمى يقول الشاعر:

تسود أقوام وليسوا بسادة*** بل السيد الميمون سلم بن جندل

ذكر أبوجعفر محمد بن علي بن الحسين وفي الاسناد الذي تقدم: أن رجلا من همدان قتله.

وذكر المدائني أنه وجد في ساقية مقتولا لا يدري من قتله.

هؤلاء ولد علي بن أبي طالب " ع " لصلبه الذين قتلوا مع الحسين وهم سواه وقد ذكر محمد بن علي بن حمزة: أنه قتل يومئذ إبراهيم بن علي بن أبي طالب " ع " وأمه أم ولد.

وما سمعت بهذا من غيره ولا رأيت لابراهيم في شئ من كتب الانساب ذكرا.

وذكريحيى بن الحسن فيما حدثني به أحمد بن سعيد أن أبا بكر بن عبيدالله الطلحي حدثه عن أبيه أن عبيدالله بن علي قتل مع الحسين، وهذا خطأ وإنما قتل عبيدالله يوم المدار، قتله أصحاب المختار بن أبي عبيدة، وقد رأيته بالمدار.


أبوبكربن الحسين بن علي بن أبي طالب عليه السلام

أبوبكربن الحسن بن علي بن أبي طالب عليه السلام

وأمه أم ولد ولا نعرف أمه.

ذكر المدائني في إسنادنا عنه، عن أبي مخنف عن سليمان بن أبي راشد: أن عبدالله بن عقبة الغنوي قتله.

وفي حديث عمرو بن شمر عن جابر عن أبي جعفر: أن عقبة الغنوي قتله.

وإياه عنى سليمان بن قتة بقوله:

وعند غني قطرة من دمائنا*** وفي أسد أخرى تعد وتذكر


القاسم بن الحسن بن علي بن أبي طالب عليه السلام

وهو أخو أبي بكر بن الحسن المقتول قبله لابيه وأمه.

حدثني احمد بن عيسى قال: حدثنا الحسين بن نصر قال: حدثنا أبي قال: حدثنا عمر بن سعيد عن أبي مخنف عن سليمان بن أبي راشد عن حميد بن مسلم قال: خرج الينا غلام كأن وجهه شقة قمر في يده السيف وعليه قميص وإزار ونعلان قد انقطع شسع أحدهما، ما أنس أنها اليسرى فقال عمرو بن سعيد بن نفيل الازدي: والله لاشدن عليه، فقلت له: سبحان الله وما تريد إلى ذلك، يكفيك قتله هؤلاء الذين تراهم قد احتوشوه من كل جانب قال والله لاشدن عليه فما ولى وجهه حتى ضرب رأس الغلام بالسيف فوقع الغلام لوجهه وصاح: ياعماه.

قال: فوالله لتجلى الحسين كما يتجلى الصقر ثم شد شدة الليث إذا غضب فضرب عمرا بالسيف فاتقاه بساعده فأطنها من لدن المرفق ثم تنحى عنه وحملت خيل عمر بن سعد فاستنقذوه من الحسين ولما حملت الخيل استقبلته بصدورها وجالت فتوطأته فلم يرم حتى مات.

لعنه الله وأخزاه - فلما تجلت الغبرة إذا بالحسين على رأس الغلام وهو يفحص برجليه وحسين يقول: بعدا لقوم قتلوك خصمهم فيك يوم القيامة رسول الله - صلى الله عليه وآله - ثم قال: عز على عمك ان تدعوه فلا يجيبك، أو يجيبك ثم لا تنفعك إجابته يوم كثر واتره، وقل ناصره ثم احتمله على صدره وكأني أنظر إلى رجلى الغلام تخطان في الارض حتى القاه مع ابنه علي ابن الحسين فسألت عن الغلام فقالوا: هو القاسم بن الحسن بن علي بن أبي طالب صلوات الله عليهم اجمعين.


عبدالله بن الحسن بن أبي طالب عليه السلام

وأمه بنت السليل بن عبدالله أخي جرير بن عبدالله البجلي.

وقيل: إنه أمه أم ولد.

وكان ابوجعفر محمد بن علي - فيما رويناه عنه - يذكر ان حرملة بن كاهل الاسدي قتله.

وذكر المدائني في إسناده عن جناب بن موسى عن حمزة بن بيض عن هانئ ابن ثبيت القايضي ان رجلا منهم قتله.


عبد الله بن الحسين بن علي بن أبي طالب عليه السلام

وأمه الرباب بنت امرئ القيس بن عدي بن أوس بن جابر بن كعب بن عليم ابن جناب بن كلب.

وأمها هند الهنود بنت الربيع بن مسعود بن مصاد بن حصن بن كعب بن عليم بن جناب.

وأمها ميسون بنت عمرو بن ثعلبة بن حصين بن ضمضم.

وأمها بنت أوس بن حارثة.

وزعم ابن عبدة أن أمها الرباب بنت حارثة بن أخت أوس بن حارثة بن لام الطائي بن عمرو بن طريف بن عمرو بن ثمامة بن مالك بن جدعان بن ذهل بن رومان بن جندب بن خارجة بن سعد بن قطرة من طئ.

وهي التي يقول فيها ابوعبدالله الحسين بن علي بن أبي طالب عليه السلام:

لعمرك إنني لاحب دارا*** تكون بها سكينة والرباب

أحبهما وابذل جل مالي*** وليس لعاتب عندي عتاب

وسكينة التي ذكرها ابنته من الرباب، واسم سكينة أمينة، وقيل أميمة وإنما غلب عليها سكينة وليس باسمها.

وكان عبدالله بن الحسين يوم قتل صغيرا جاء‌ته نشابة وهو في حجر أبيه فذبحته.

حدثني احمد بن شبيب قال: حدثنا احمد بن الحرث عن المدائني عن ابي مخنف عن سليمان بن ابي راشد عن حميد بن مسلم قال: دعى الحسين بغلام فأقعده في حجره فرماه عقبة بن بشر فذبحه.

حدثني محمد بن الحسين الاشناني قال: حدثنا عباد بن يعقوب قال: أخبرنا مورع بن سويد بن قيس قال: حدثنا من شهد الحسين، قال: كان معه ابنه الصغير

فجاء سهم فوقع في نحره، قال: فجعل الحسين يأخذ الدم من نحره ولبته فيرمى به إلى السماء فما يرجع منه شئ، ويقول: اللهم لا يكون اهون عليك من فصيل(ناقة صالح)


عون بن عبدالله بن جعفر بن أبي طالب الاكبر

أمه زينب العقيلة بنت علي بن ابي طالب.

وامها فاطمة بنت رسول الله صلى الله عليه وآله وإياه عنى سليمان بن قتة بقوله:

واندبي إن بكيت عونا اخاه*** ليس فيما ينوبهم بخذول

فلعمري لقد اصبت ذوي القر***بى فبكى على المصاب الطويل

والعقيلة هي التي روى ابن عباس عنها كلام فاطمة في فدك، فقال: حدثتني عقيلتنا زينب بنت علي عليه السلام.

حدثني احمد بن عيسى قال: حدثنا الحسين بن نصر عن ابيه عن عمر بن سعد عن ابي مخنف عن سليمان بن أبي راشد عن حميد بن مسلم: ان عبدالله بن قطنة التيهاني التميمي قتل عون بن عبدالله بن جعفر.


محمد بن عبدالله بن جعفر بن أبي طالب عليه السلام

وأمه الخوصا بنت حفصة بن ثقيف بن ربيعة بن عثمان بن ربيعة بن عائذ بن ثعلبة بن الحرث بن تيم اللات بن ثعلبة بن عكابة بن صعب بن علي بن بكر بن وائل وامهاهند بنت سالم بن عبدالله بن عبدالله بن مخزوم بن سنان بن مولة بن عامر بن مالك بن تيم اللات بن ثعلبة، وامها ميمونة بنت بشر بن عمرو بن الحرث بن ذهل بن شيبان بن ثعلبة بن الحصين بن عكابة بن صعب بن علي بن بكر بن وائل.

قتله عامر بن نهشل التميمي فيما روى عن سليمان بن أبي راشد عن حميد بن مسلم بالاسناد الذي قدمناه، وإياه عنى سليمان بن قتة بقوله:

وسمى النبي غودر فيهم*** قد علوه بصارم مصقول

فاذا ما بكيت عيني فجودي*** بدموع تسيل كل مسيل


عبيدالله بن عبدالله بن جعفر بن أبي طالب عليه السلام

وأمه الخوصاء بنت حفصة.

ذكر يحيى بن الحسن العلوي فيما حدثني به احمد بن سعيد عنه: أنه قتل مع الحسين بالطف رضوان الله عليه وصلواته على الحسين وآله.


عبدالرحمن بن عقيل بن أبي طالب

وأمه أم ولد.

قتله عثمان بن خالد بن اسيد الجهني وبشير بن حوط القايضي، فيما ذكر سليمان ابن أبي راشد عن حميد بن مسلم.


جعفر بن عقيل بن أبي طالب عليه السلام

وأمه أم الثغر بنت عامر بنت الهضاب العامري من بني كلاب.

قتله عروة بن عبدالله الخثعمي، فيما رويناه عن أبي جعفر محمد بن علي بن علي بن حسين وعن حميد بن مسلم.

ويقال أمه الخوصاء بنت الثغرية واسمه عمرو بن عامر بن الهضاب بن كعب ابن عبد بن أبي بكر بن كلاب العامري.

وأمها أردة بنت حنظلة بن خالد بن كعب بن عبد بن أبي بكر بن كلاب.

وأمها أم البنين بنت معاوية بن خالد بن ربيعة بن عامر بن ربيعة بن عامر بن أبي صعصعة، وأمها حميدة بنت عتبة بن سمرة بن عقبة بن عامر.

يقال إن أم أردة بنت حنظلة سالمة بنت مالك بن خطاب الاسدي.


عبد الله الاكبر بن عقيل بن أبي طالب عليه السلام

وأمه أم ولد.

قتله - فيما ذكره المدائني - عثمان بن خالد بن أشيم الجهني ورجل من همدان


محمد بن مسلم بن عقيل بن أبي طالب عليه السلام

وأمه أم ولد.

قتله فيما رويناه عن أبي جعفر محمد بن علي أبومرهم الازدي ولقيط بن أياس الجهني.


عبدالله بم مسلم بن عقيل بن أبي طالب عليه السلام

وأمه رقية بنت علي بن أبي طالب، وامها ام ولد.

قتله عمرو بن صبيح فيما ذكرناه عن علي بن محمد المدائني وعن حميد بن مسلم وذكر ان السهم اصابه وهو واضع يده على جبينه فأثبته في راحته وجبهته.


محمد بن أبي سعيد الاحول بن عقيل بن أبي طالب عليه السلام

وأمه أم ولد، قتله لقيط بن ياسر الجهني رماه بسهم فيما رويناه عن المدائني عن ابي مخنف عن سليمان بن راشد عن حميد بن مسلم.

وذكر محمد بن علي بن حمزة: انه قتل معه جعفر بن محمد بن عقيل ووصف انه سمع ايضا من يذكر انه قتل يوم الحرة.

قال ابوالفرج: وما رايت في كتب الانساب لمحمد بن عقيل ابنا يسمى جعفرا.

وذكر ايضا محمد بن علي بن حمزة، عن عقيل بن عبدالله بن عقيل بن محمد بن عبدالله بن محمد بن عقيل بن ابي طالب: ان علي بن عقيل، وامه ام ولد قتل يومئذ.

فجميع من قتل يوم الطف من ولد ابي طالب سوى من يختلف في امره اثنان وعشرون رجلا.

ثم نرجع إلى ذكر خبر الحسين بن علي ومقتله صلوات الله عليه

حدثني احمد بن عيسى بن ابي موسى العجلى قال: حدثنا حسين بن نصر بن مزاحم، قال: حدثنا ابي قال: حدثنا عمر بن سعد، عن ابي مخنف لوط بن يحيى الازدي وحدثني ايضا احمد بن محمد بن شبيب المعروف بأبي بكر بن شيبة قال:

حدثنا احمد بن الحرث الخزاز قال: حدثنا علي بن محمد المدائني عن ابي مخنف عن عوانة وابن جعدية وغيرهم وحدثني احمد بن الجعد قال: حدثنا علي بن موسى الطوسي قال: حدثنا احمد بن جناب قال: حدثنا خالد بن يزيد بن اسد بن عبدالله القشيري، قال: حدثنا عمار الدهني عن ابي جعفر محمد بن علي كل واحد ممن ذكرت يأتي بالشئ يوافق فيه صاحبه او يخالفه ويزيد عليه شى ئا او ينقص منه، وقد ثبت ذلك برواياتهم منسوبا اليهم.

قال المدائني عن هارون بن عيسى عن يونس بن ابي إسحاق قال: لما بلغ اهل الكوفة نزول الحسين " ع " مكة وانه لم يبايع ليزيد وفد اليه وفد منهم عليهم ابوعبدالله الجدلي وكتب اليه شبث بن ربعي وسليمان.

ابن صرد والمسيب بن نجية ووجوه اهل الكوفة يدعونه إلى بيعته وخلع يزيد فقال لهم: ابعث معكم اخي وابن عمي فاذا اخذ لي بيعتي واتاني عنهم بمثل ما كتبوا به إلي قدمت عليهم.

ودعى مسلم بن عقيل فقال: اشخص إلى الكوفة فان رايت منهم اجتماعا على ما كتبوا ورايته امرا ترى الخروج معه فاكتب إلي برايك.فقدم مسلم الكوفة واتته الشيعة فأخذ بيعتهم للحسين.

قال عمر بن سعد: عن ابي مخنف فحدثني المصعب بن زهير عن ابي عثمان: ان زيادا اقبل من البصرة ومعه مسلم بن عمر الباهلي والمنذر بن عمرو بن الجارود وشريك بن الاعور وحشمه واهله حتى دخلوا الكوفة وعليه عمامة سوداء وهو ملتثم والناس ينتظرون قدوم الحسين عليهم فأخذ لا يمر على جماعة من الناس إلا سلموا عليه وقالوا: مرحبا بك ياابن رسول الله صلى الله عليه وآله قدمت خير مقدم وراى من الناس من تباشرهم بالحسين ما ساء‌ه فأقبل حتى دخل القصر.

وقال عمرو عن ابي مخنف عن المعلى بن كليب عن ابي الوداك قال: لما نزل ابن زياد القصر نودي في الناس: الصلاة جامعة فاجتمع اليه الناس فخرج الينا فحمد الله واثنى عليه ثم قال:

اما بعد: فإن امير المؤمنين - اصلحه الله - ولاني مصركم وثغركم وفيئكم وامرني بانصاف مظلومكم وإعطاء محرومكم وبالاحسان إلى سامعكم ومطيعكم وبالشدة على مريبكم فأنا لمطيعكم كلوالد البر الشفيق وسيفي وسوطي على من ترك امري وخالف عهدي فليبق امرؤ على نفسه، الصدق ينبئ عنك لا الوعيد.

ثم نزل.

وسمع مسلم بن عقيل بمجئ عبيدالله بن زياد ومقالته فأقبل حتى اتى دار هانئ بن عروة المرادي فدخل في بابه فأرسل اليه ان اخرج إلي فقال: إني اتيتك لتجيرني وتضيفني، فقال له: رحمك الله لقد كلفتني شططا لولا دخولك داري وثقتك بي لاحببت لشأنك ان تنصرف عني غير اني اخذني من ذلك ذمام ادخل فدخل داره فأقبلت الشيعة تختلف اليه في دار هانئ بن عروة.

وجاء شريك ابن الاعور حتى نزل على هانئ في داره وكان شيعيا ودعا ابن زياد مولى له يقال له معقل فقال له: خذ هذه الثلاثة آلاف درهم ثم التمس لنا مسلم بن عقيل واطلب شيعته واعطهم الثلاثة آلاف درهم وقل لهم: استعينوا بهذه على حرب عدوكم واعلمهم بأنك منهم ففعل ذلك وجاء حتى لقى مسلم بن عوسجة الاسدي في المسجد الاعظم وسمع الناس يقولون: هذا يبايع للحسين بن علي وكان يصلي فلما قضى صلاته جلس اليه فقال له: ياعبدالله إني امرؤ من اهل الشام مولى لذي الكلاع انعم الله علي بحب اهل البيت وحب من احبهم وهذه ثلاثة آلاف درهم معي اردت بها لقاء رجل منهم بلغني انه قدم الكوفة يبايع لابن بنت رسول الله صلى الله عليه وآله وكنت احب لقاء‌ه لاعرف مكانه فسمعت نفرا من المسلمين يقولون: هذا رجل له علم بأمر اهل هذاالبيت وإني اتيتك لتقبض مني هذا المال وتدلني على صاحبي فأبايعه، فقال له: احمد الله على لقائك فقد سرني حبك إياهم وبنصرة الله إياك حق اهل بيت نبيه صلى الله عليه وآله، ولقد ساء‌ني معرفة الناس إياي بهذا الامر قبل ان يتم مخافة سطوة هذا الطاغية الجبار ان يأخذ البيعة قبل ان يبرح واخذ عليه المواثيق الغليظة ليناصحن وليكتمن فأعطاه من ذلك ما رضي به ثم قال له: اختلف

إلي اياما في منزلي فأنا اطلب لك الاذن على صاحبك واخذ يختلف مع الناس يطلب ذلك اليه.

ومرض شريك بن الاعور وكان كريما على ابن زياد وكان شديد التشيع فأرسل اليه عبيدالله إني رائح اليك العشية فعائدك.

فقال شريك لمسلم: إن هذا الفاجر عائدي العشية فاذا جلس فاقتله ثم اقعد في القصر وليس احد يحول بينك وبينه فإن انا برات من وجعي من ايامي هذه سرت إلى البصرة وكفيتك امرها فلما كان العشى اقبل ابن زياد لعيادة شريك بن الاعور فقال لمسلم: لايفوتنك الرجل إذا جلس فقام اليه هانئ فقال: إني لا احب ان يقتل في داري كأنه استقبح ذلك فجاء‌ه عبيدالله بن زياد فدخل وجلس وسأل شريكما: ما الذي تجدومتى اشتكيت؟ فلما طال سؤاله إياه وراى ان احدا لا يخرج خشى ان يفوته فأقبل يقول:

ما الانتظار بسلمى ان تحيوها***حيوا سليمى وحيوا من يحييها

كأس المنية بالتعجيل فاسقوها

لله ابوك ! إسقنيها وإن كانت فيها نفسي.

قال ذلك مرتين او ثلاثة، فقال عبيد الله - وهو لا يفطن -: ما شأنه اترونه يهجر؟ فقال له هانئ: نعم - اصلحك الله - ما زال هكذا قبل غيابت الشمس إلى ساعتك هذه.ثم قام وانصرف.

فخرج مسلم فقال له شريك: ما يمنعك من قتله؟ فقال: خصلتان، اما إحداهما فكراهية هانئ ان يقتل في داره واما الاخرى فحديث حدثنيه الناس عن النبي صلى الله عليه وآله: " إن الايمان قيد الفتك فلا يفتك مؤمن " فقال له شريك: اما والله لو قتلته لقتلت فاسقا فاجرا كافرا غادرا.

قال: فأقبل ذلك الرجل الذي وجهه عبيد الله بالمال يختلف اليهم فهو اول داخل وآخر خارج يسمع اخبارهم ويعلم اسرارهم وينطلق بها حتى يقرها في اذن ابن زياد.

قال: فقال المدائني عن ابي مخنف عن عبدالملك بن نوفل بن مساحق عن

فقال له محمد بن الاشعث: ارجو الا يكون عليك بأس.

فقال: ما هو إلا الرجاء فأين امانكم(إنا لله وإنا اليه راجعون) وبكى.

فقال له عبيد الله ابن العباس السلمي.

إن مثلك ومن يطلب مثل الذي طلبت إذا نزل به مثل الذي نزل بك لم يبك قال.

إني والله ما ابكي لنفسي ولا لها من القتل ارثى وإن كنت لم احب لها طرفة عين تلفا، ولكني ابكي لاهلي المقبلين إلي ابكي للحسين وآل الحسين، ثم اقبل على ابن الاشعث فقال: إني والله اظنك ستعجز عن اماني وسأله بن يبعث رسولا إلى الحسين بن علي يعلمه الخبر ويسأله الرجوع فقال له ابن الاشعث: والله لافعلن.

قال ابومخنف: فحدثني قدامة بن سعد: ان مسلم بن عقيل حين انتهى به إلى القصر رأى قلة مبردة موضوعة على الباب فقال اسقوني من هذا الماء.

فقال له مسلم بن عمر وابوقتيبة بن مسلم الباهلي: اتراها ما ابردها؟ فوالله لا تذوق منها قطرة واحدة حتى تذوق الحميم في نار جهنم.

فقال له مسلم بن عقيل: ويلك ولامك الثكلى ما اجفاك وافظك واقسى قلبك انت يابن باهلة اولى بالحميم والخلود في نار جهنم ثم جلس وتساند إلى الحائط.

قال ابومخنف: فحدثني ابوقدامة بن سعدان عمرو بن حريث بعث غلاما له يدعى سليما فأتاه بماء في قلة فسقاه.

قال وحدثني مدرك بن عمارة: ان عمارة بن عقبة بعث غلاما يدعى نسيما فأتاه بماء في قلة عليها منديل وقدح معه فصب فيه الماء ثم سقاه فأخذ كلما شرب امتلا القدح دما فأخذ لا يشرب من كثرة الدم فلما ملا القدح ثانية ذهب يشرب فسقطت ثنيتاه في القدح فقال: الحمد لله لو كان لي من الرزق المقسوم لشربته.

قال: ثم ادخل على عبيد الله بن زياد - لعنه الله - فلم يسلم عليه فقال له الحرس ألا تسلم على الامير؟ فقال: إن كان الامير يريد قتلي فما سلامي عليه؟ وإن كان لا يريد قتلي فليكثرن سلامي عليه.

فقال له عبيدالله - لعنه الله -: لتقتلن.

قال: أكذلك؟ قال: نعم.

قال: دعني إذا اوصي إلى بعض القوم.

قال: اوص إلى من احببت.

فنظر ابن عقيل إلى القوم وهم جلساء ابن زياد وفيهم عمر بن سعد فقال ياعمر إن بيني وبينك قربة دون هؤلاء ولي اليك حاجة وقد يجب عليك لقرابتي نجح حاجتي وهي سر فأبى ان يمكنه من ذكرها فقال له عبيد الله بن زياد.

لا تمتنع من ان تنظر في حاجة ابن عمك فقام معه وجلس حيث ينظر اليهما ابن زياد - لعنه الله - فقال له ابن عقيل.

إن علي بالكوفة دينا استدنته مذ قدمتها تقضيه عني حتى يأتيك من غلتي بالمدينة، وجثتي فاطلبها من ابن زياد فوارها، وابعث إلى الحسين من يرده.فقال عمر لابن زياد.

اتدري ماقال: قال.اكتم ما قال لك قال اتدري ما قال لي؟ قال.

هات فانه لا يخون الامين، ولا يؤتمن الخائن.

قال.كذا وكذا قال اما مالك فهو لك ولسنا نمنعك منه فاصنع فيه ما احببت.

واما حسين فانه إن لم يردنا لم نرده وإن ارادنا لم نكف عنه.

واما جثته فانا لا نشفعك فيها فانه ليس لذلك منا بأهل وقد خالفنا وحرص على هلاكنا.

ثم قال ابن زياد لمسلم: قتلني الله إن لم اقتلك قتلة لم يقتلها احد من الناس في الاسلام.

قال: اما إنك احق من احدث في الاسلام ماليس فيه اما إنك لم تدع سوء القتلة وقبح المثلة وخبث السيرة ولؤم الغيلة لمن هو احق به منك.

ثم قال ابن زياد: اصعدوا به فوق القصر فاضربوا عنقه.

ثم قال: ادعوا الذي ضربه ابن عقيل على رأسه وعاتقه بالسيف فجاء‌ه فقال.

اصعد وكن انت الذي تضرب عنقه، وهو بكير بن حمران الاحمري - لعنه الله - فصعدوا به وهو يستغفر الله ويصلي على النبي محمد صلى الله عليه وآله وعلى انبيائه ورسله وملائكته - وهو يقول: اللهم احكم بيننا وبين قوم غرونا وكادونا وخذلونا.

ثم اشرفوا به على موضع الحذائين فضرب عنقه ثم اتبع رأسه جسده - صلى الله عليه ورحمه -.

تشرب؟ قال: بلى قالت: فاذهب إلى اهلك فسكت فأعادت عليه ثلاثا ثم قالت: سبحان الله ياعبدا لله قم إلى اهلك - عافاك الله - فانه لا يصلح لك الجلوس على بابي ولا احله لك ثم قام فقال: ياامة الله والله مالي في هذا المصر من اهل فهل لك في معروف واجر لعلي اكافئك به بعد اليوم.

قالت: يا عبدالله وما ذاك؟ قال: انا مسلم بن عقيل كذبني هؤلاء القوم وغروني وخذلوني قالت: انت مسلم؟ قال: نعم قالت ادخل فأدخلته بيتا في دارها وفرشت له وعرضت عليه العشاء وجاء ابنها فرآها تكثر الدخول في البيت فسألها فقالت: يابني أله عن هذا قال: والله لتخبريني والح عليها فقالت: يابني لا تخبر به احدا من الناس واخذت عليه الايمان فحلف لها فأخبرته فاضطجع وسكت.

فلماطال على ابن زياد ولم يسمع اصوات اصحاب ابن عقيل قال لاصحابه: اشرفوا فانظروا فأخذوا ينظرون وادلوا القناديل واطنان القصب تشد بالحبال وتدلى وتلهب فيها النار حتى فعل ذلك بالاظلة التي في المسجد كلها فلما لم يروا شيئا اعلموا ابن زياد ففتح باب السد وخرج ونادى في الناس: برئت الذمة من رجل صلى العتمة إلا في المسجد فاجتمع الناس في ساعة فحمد الله واثنى عليه ثم قال: اما بعد: فان ابن عقيل السفيه الجاهل قد اتى ما قد رأيتم من الخلاف والشقاق فبرئت ذمة الله من رجل وجد في داره ومن جاء به فله ديته اتقوا الله عباد الله والزموا طاعتكم ولا تجعلوا على انفسكم سبيلا.

ياحصين بن تميم ثكلتك امك إن ضاع شئ من سكك الكوفة او خرج هذا الرجل ولم تأتني به وقد سلطتك على دور اهل الكوفة فابعث مراصدة على افواه السكك واصبح غدا فاستبرء الدور حتى تأتي بهذا الرجل ثم نزل.

فلما اصبح اذن للناس فدخلوا عليه واقبل محمد بن الاشعث فقال: مرحبا بمن لا يتهم ولا يستغش واقعده إلى جنبه.

واصبح بلال ابن العجوز التي آوت ابن عقيل فغدا إلى عبدالرحمن بن محمد

ابن الاشعث فأخبره بمكان ابن عقيل عند امه فأقبل عبدالرحمن حتى اتى إلى ابيه وهو جالس فساره فقال له ابن زياد.

ما قال لك؟ قال.

اخبرني ان ابن عقيل في دار من دورنا فنخسه ابن زياد بالقضيب في جنبه ثم قال.قم فأتني به الساعة.

قال ابومخنف: فحدثني قدامة بن سعد بن زائدة الثقفي.

ان ابن زياد بعث مع ابن الاشعث ستين او سبعين رجلا كلهم من قيس عليهم عمرو بن عبيدالله ابن العباس السلمي حتى اتوا الدار التي فيها ابن عقيل فلما سمع وقع حوافر الخيل واصوات الرجال عرف انه قد اتى فخرج اليهم بسيفه فاقتحموا عليه الدار فشد عليهم كذلك فلما راوا ذلك اشرفوا عليه من فوق السطوح وظهروا فوقه فأخذوا يرمونه بالحجارة ويلهبون النيران في اطنان القصب ثم يقذفونها عليه من فوق السطوح فلما راى ذلك قال.

اكلما ارى من الاجلاب لقتل ابن عقيل؟ يانفس اخرجي إلى الموت الذي ليس منه محيص فخرج - رضوان الله عليه - مصلتا سيفه إلى السكة فقاتلهم فأقبل عليه محمد بن الاشعث فقال.يافتى لك الامان لا تقتل نفسك.

فأقبل يقاتلهم وهو يقول:

اقسمت لا اقتل إلا حرا***وإن رأيت الموت شيئا نكرا

اخاف ان اكذب او اغرا ***او يخلط البارد سخنا مرا

رد شعاع الشمس فاستقرا*** كل امرئ يوما ملاق شرا

قال له محمدبن الاشعث: انك لا تكذب ولا تغر إن القوم ليسوا بقاتليك ولا ضاربيك وقد اثخن بالجراح وعجز عن القتال فانبهر واسند ظهره إلى دار بجنب تلك الدار فدنا منه محمد بن الاشعث فقال له.

لك الامان فقال له مسلم.آمن انا؟ قال.نعم انت آمن فقال القوم جميعا.

نعم غير عبيدالله بن العباس السلمي لانه قال.

" لا ناقة لي في هذا ولا جمل " وتنحى فقال ابن عقيل.

إني والله لولا امانكم ما وضعت يدي في ايديكم.

واتى ببغلة فحمل عليها فاجتمعوا عليه فنزعوا سيفه من عنقه فكأنه أيس من نفسه فدمعت عينه وعلم ان القوم قاتلوه وقال.هذا اول الغدر.

عثمان بن ابي زرعة قال.فقال ابن زياد يوما.ما يمنع هانئا منا؟ فلقيه ابن الاشعث واسماء بن خارجة فقالا له.

ما يمنعك من إتيان الامير وقد ذكرك؟ قال.

فأتاه فقال ابن زياد - لعنه الله - شعرا:

اريد حياته ويريد قتلي***عذيرك من خليلك من مراد

ياهانئ اسلمت على ابن عقيل؟ قال.ما فعلت فدعامعقلا فقال.اتعرف هذا؟ قال.

نعم واصدقك ما علمت به حتى رايته في داري وانا اطلب اليه ان يتحول قال.

لا تفارقني حتى تأتيني به فأغلظ له فضرب وجهه بالقضيب وحبسه.

وقال عمر بن سعد.

عن ابي مخنف قال: حدثني الحجاج بن علي الهمداني قال: لما ضرب عبيدالله هانئا وحبسه خشى لن يثب الناس به فصعد المنبر ومعه اناس من اشراف الناس وشرطه وحشمه، فحمد الله واثنى عليه ثم قال: أيها الناس: اعتصموا بطاعة الله وطاعة أئمتكم ولا تفرقوا فتختلفوا وتهلكوا وتذلوا وتخافوا وتخرجوا فان اخاك من صدقك وقد اعذر من انذر.

فذهب لينزل فما نزل حتى دخلت النظارة المسجد من قبل التمارين يشتدون ويقولون: قد جاء ابن عقيل، فدخل عبيدالله القصر واغلق بابه.

وقال ابن مخنف: فحدثني يوسف بن يزيد عن عبدالله بن حازم البكري قال: أنا والله رسول ابن عقيل إلى القصرفي اثر هانئ لانظر ما صار اليه أمره فدخلت فأخبرته الخبر فأمرني ان انادي في اصحابي وقد ملا الدور منهم حواليه فقال: ناد يامنصور امت فخرجت فناديت وتبادر اهل الكوفة فاجتمعوا اليه فعقد لعبد الرحمان بن عزيز الكندي على ربيعة وقال له: سر امامي وقدمه في الخيل.

وعقد لمسلم بن عوسجة على مذحج واسد وقال له: انزل فأنت على الرجالة.

وعقد لابي ثمامة الصائدي على تميم وهمدان.

وعقد للعباس بن جعدة الجدلي على أهل المدينة ثم اقبل نحو القصر.

فلما بلغ عبيدالله إقباله تحرز في القصر وغلق الابواب واقبل مسلم حتى احاط بالقصر، فوالله ما لبثنا إلا قليلا حتى امتلا المسجد من الناس والسوقة مازالوا يتوثبون حتى المساء فضاق بعبيدالله امره ودعا بعبيدالله بن كثير بن شهاب الحارثي وامره ان يخرج فيمن اطاعه من مذحج فيخذل الناس عن ابن عقيل ويخوفهم الحرب وعقوبة السلطان فأقبل اهل الكوفة يفترون على ابن زياد وأبيه.

قال أبومخنف: فحدثني سليمان بن ابي راشد عن عبدالله بن حازم البكري قال: أشرف علينا الاشراف وكان اول من تكلم كثير بن شهاب.

فقال: أيها الناس الحقوا بأهاليكم ولا تعجلوا انتشروا ولا تعرضوا انفسكم للقتل فهذه جنود امير المؤمنين يزيد قد اقبلت وقد اعطى الله الامير عهدا لئن اقمتم على حربه ولم تنصرفوا من عشيتكم هذه ان يحرم ذريتكم العطاء يفرق مقاتليكم في مغازي الشام على غير طمع ويأخذ البرئ بالسقيم والشاهد بالغائب حتى لا يبقى فيكم بقية من اهل المعصية إلا اذاقها وبال ما جنت.

وتكلم الاشراف بنحو من كلام كثير، فلما سمع الناس مقالتهم تفرقوا.

قال أبومخنف: حدثني المجالد بن سعيد: ان المرأة كانت تأتي ابنها واخاها فتقول: انصرف الناس يكفونك ويجئ الرجل إلى ابنه واخيه فيقول: غدا يأتيك اهل الشام فما تصنع بالحرب والشر؟ انصرف فمازالوا يتفرقون وينصرفون حتى امسى ابن عقيل وما معه إلا ثلاثون نفسا حتى صليت المغرب فخرج متوجها نحو ابواب كندة فما بلغ الابواب إلا ومعه منها عشرة ثم خرج من الباب فاذا ليس معه منهم إنسان فمضى متلددا في ازقة الكوفة لا يدري اين يذهب حتى خرج إلى دور بني بجيلة من كندة فمضى حتى اتى باب امرأة يقال لهاطوعة ام ولد كانت للاشعث واعتقها فتزوج بها اسيد الحضرمي، فولدت له بلالا وكان بلال قد خرج مع الناس وامه قائمة تنتظر فسلم عليها ابن عقيل فردت السلام فقال لها: اسقيني ماء فدخلت فأخرجت اليه فشرب ثم ادخلت الاناء وخرجت وهوجالس في مكانه فقالت: ألم

وقال المدائني، عن ابي مخنف عن يوسف بن يزيد قال.

فقال عبدالله بن الزبير الاسدي:

إذا كنت لا تدرين ما الموت فانظري *** إلى هانئ في السوق وابن عقيل

إلى بطل قد هشم السيف وجهه *** وآخر يهوى من طمار قتيل

ترى جسدا قد غير الموت لونه *** ونضح دم قد سال كل مسيل

اصابهما امر الامير فأصبحا *** احاديث من يسعى بكل سبيل

أيركب اسماء الهماليج آمنا *** وقد طلبته مذحج بذحول

تطيف حواليه مراد وكلهم *** على رقبة من سائل ومسول

فان انتم لم تثأروا بأخيكم *** فكونوا بغايا ارضيت بقليل

قالوا: وكان مسلم قد كتب إلى الحسين " ع " بأخذ البيعة له واجتماع الناس عليه وانتظارهم إياه فإزمع الشخوص إلى الكوفة ولقيه عبدالله بن الزبير في تلك الايام ولم يكن شئ اثقل عليه من مكان الحسين بالحجاز ولا احب اليه من خروجه إلى العراق طمعا في الوثوب بالحجاز وعلما بأن ذلك لا يتم له إلا بعد خروج الحسين " ع " فقال له: على أي شئ عزمت ياابا عبدالله؟ فأخبره برأيه في إتيان الكوفة واعلمه بما كتب به مسلم بن عقيل اليه فقال له ابن الزبير: فما يحبسك فوالله لو كان لي مثل شيعتك بالعراق ما تلومت في شئ وقوى عزمه ثم انصرف.

وجاء به عبدالله بن عباس وقد اجمع رأيه على الخروج وحققه فجعل يناشده في المقام ويعظم عليه القول في ذم اهل الكوفة وقال له: إنك تأتي قوما قتلوا اباك وطعنوا اخاك ومااراهم إلا خاذليك، فقال له: هذه كتبهم معي وهذا كتاب مسلم باجتماعهم فقال له ابن عباس: اما إذ كنت لابد فاعلا فلا تخرج احدا من ولدك ولا حرمك ولا نسائك فخليق ان تقتل وهم ينظرون اليك كما قتل ابن عفان، فأبى ذلك ولم يقبله قال: فذكر من حضره يوم قتل وهو يلتفت إلى حرمه وإخوته وهن يخرجن

من اخبيتهن جزعا لقتل من يقتل معه وما يرينه به، ويقول: لله در ابن عباس فيما اشار علي به.

قال: فلما ابى الحسين قبول رأي ابن عباس قال له: والله لواعلم اني اذا تشبثت بك وقبضت على مجامع ثوبك وادخلت يدي في شعرك حتى يجتمع الناس علي وعليك كان ذلك نافعي لفعلته، ولكن اعلم ان الله بالغ امره، ثم ارسل عينيه فبكى وودع الحسين وانصرف.

ومضى الحسين لوجهه ولقى ابن عباس بعد خروجه عبدالله ابن الزبير فقال له:

يالك من قبرة بمعمر*** خلا لك الجوفبيضي واصفري

ونقري ما شئت أن تنقري*** هذا الحسين خارجا فاستبشري

فقال: قدخرج الحسين وخلت لك الحجاز.

قال ابومخنف في حديثه خاصة عن رجاله: إن عبيدالله بن زياد وجه الحر ابن يزيد لياخذ الطريق على الحسين " ع " فلما صار في بعض الطريق لقيه اعرابيان من بني اسد فسألهما عن الخبر فقالا له: ياابن رسول الله إن قلوب الناس معك وسيوفهم عليك فارجع، واخبراه بقتل مسلم ابن عقيل واصحابه فاسترجع الحسين " ع " فقال له بنو عقيل: لا نرجع والله ابدا او ندرك ثأرنا او نقتل بأجمعنا فقال لمن كان لحق به من الاعراب: من كان منكم يريد الانصراف عنا فهو في حل من بيعتنا.فانصرفوا عنه وبقى في اهل بيته ونفر من اصحابه.

ومضى حتى دنا من الحر بن يزيد فلما عاين اصحابه العسكر من بعيد كبروا فقال لهم الحسين: ما هذا التكبير؟ قالوا: رأينا النخل فقال بعض اصحابه: ما بهذا الموضع والله نخل ولا احسبكم ترون إلا هوادي الخيل واطراف الرماح فقال الحسين: وانا والله ارى ذلك فمضوا لوجوههم ولحقهم الحر بن يزيدفي اصحابه فقال للحسين إني امرت ان انزلك في اي موضع لقيتك واجعجع بك ولااتركك ان تزول من مكانك.

قال: إذا اقاتلك فاحذر ان تشقى بقتلي ثكلتك امك.

فقال: اما والله

لو غيرك من العرب يقولها وهو على مثل الحال التي انت عليها ما تركت ذكر امه بالثكل ان اقوله كائنا من كان ولكن والله مالي إلى ذكر امك من سبيل إلا بأحسن ما يقدر عليه.

واقبل يسير والحر يسايره ويمنعه من الرجوع من حيث جاء ويمنع الحسين من دخول الكوفة حتى نزل بأقساس مالك وكتب الحر إلى عبيد الله يعلمه ذلك.

قال ابومخنف: فحدثني عبدالرحمن بن جندب عن عتبة بن سمعان الكلبي قال: لما ارتحلنا من قصر ابن مقاتل وسرناساعة خفق رأس الحسين خفقة ثم انتبه فأقبل يقول:(إنا لله وإنا اليه راجعون) و(الحمد لله رب العالمين) مرتين.

فأقبل اليه علي بن الحسين وهو على فرس فقال له: ياأبت جعلت فداك مم استرجعت؟ وعلام حمدت الله؟ قال الحسين: يابني إنه عرض لي فارس على فرس فقال: القوم يسيرون والمنايا تسري اليهم فعلمت انها أنفسنا نعيت الينا فقال: ياابتاه لا اراك الله سوء ابدا السنا على الحق؟ قال: بلى والذي يرجع اليه العباد.

فقال: ياابت فاذا لانبالي قال: جزاك الله خير ما جزى ولد عن والده.

قال: وكان عبيدالله بن زياد - لعنه الله - قد ولى عمر بن سعد الري فلما بلغه الخبر وجه اليه ان سر إلى الحسين اولا فاقتله فاذا قتلته رجعت ومضيت إلى الري فقال له: اعفني ايها الامير.

قال: قد اعفيتك من ذلك ومن الري قال: اتركني أنظر في أمري فتركه فلما كان من الغد غدا عليه فوجه معه بالجيوش لقتال الحسين فلما قاربه وتوافقوا قام الحسين في اصحابه خطيبا فقال: اللهم إنك تعلم انى لا اعلم اصحابا خيرا من اصحابي، ولا اهل بيت خيرا من اهل بيتي فجزاكم الله خيرا فقدآزرتم وعاونتم، والقوم لا يريدون غيري ولو قتلوني لم يبتغوا غيري احدا فاذا جنكم الليل فتفرقوا في سواده وانجوا بأنفسكم.

فقال اليه العباس بن علي أخوه، وعلي ابنه، وبنو عقيل فقالوا له: معاذ الله والشهر الحرام فماذا نقول للناس إذا رجعنا اليهم إنا تركنا سيدنا وابن سيدنا وعمادنا

وتركناه غرضا للنبل ودريئة للرماح وجزرا للسباع وفررنا عنه رغبة في الحياة معاذ الله، بل نحيا بحياتك ونموت معك فبكى وبكوا عليه، وجزاهم خيرا، ثم نزل - صلوات الله عليه -.

فحدثني عبدالله بن زيد ان البجلي قال: حدثنا محمد بن زيد التميمي قال: حدثنا نصر بن مزاحم عن ابي مخنف عن الحرث بن كعب عن علي بن الحسين " ع " قال: إني والله لجالس مع ابي في تلك الليلة وانا عليل وهويعالج سهاما له وبين يديه جون مولى ابي ذر الغفاري إذ ارتجز الحسين عليه السلام:

يادهر أف لك من خليل***كما لك في الاشراق والاصيل

من صاحب وماجد قتيل*** والدهر لا يقنع بالبديل

والامر في ذاك إلى الجليل***وكل حي سالك السبيل

قال: واما انا فسمعته ورددت عبرتي.

واما عمتي فسمعته دون النساء فلزمتها الرقة والجزع فشقت ثوبها ولطمت وجهها وخرجت حاسرة تنادي: واثكلاه ! واحزناه ! ليت الموت اعدمني الحياة، ياحسيناه ياسيداه يابقية اهل بيتاه استقلت ويئست من الحياة، اليوم مات جدي رسول الله صلى الله عليه وآله وامي فاطمة الزهراء وابي علي واخي الحسن يابقية الماضين وثمال الباقين.

فقال لها الحسين: يااختي " لو ترك القطا لنام ".

قالت: فانما تغتصب نفسك اغتصابا فذاك اطول لحزني واشجى لقلبي وخرت مغشيا عليها فلم يزل يناشدها واحتملها حتى ادخلها الخباء.

رجع الحديث إلى مقتله صلوات الله عليه

قال: فوجه إلى عمر بن سعد - لعنه الله - فقال: ماذا تريدون مني؟ إني مخيركم ثلاثا: بين ان تتركوني الحق بيزيد او ارجع من حيث جئت او امضي إلى بعض ثغور المسلمين فأقيم فيها.

ففرح ابن سعد بذلك وظن ان ابن زياد - لعنه الله - يقبله منه فوجه اليه رسولا يعلمه ذلك ويقول: لو سألك هذا بعض الديلم ولم تقبله

ظلمته.

فوجه اليه ابن زياد: طمعت ياابن سعد في الراحة وركنت إلى دعة ناجز الرجل وقاتله ولا ترض منه إلا ان ينزل على حكمي.

فقال الحسين: معاذ الله ان انزل على حكم ابن مرجانة ابدا فوجه ابن زياد شمر بن ذي الجوشن الضبابي - اخزاه الله - إلى ابن سعد - لعنه الله - يستحثه لمناجزة الحسين فلما كان في الجمعة لعشر خلون من المحرم سنة إحدى وستين ناجزه ابن سعد - لعنه الله - فجعل اصحاب الحسين " ع " يتقدمون رجلا رجلا يقاتلون حتى قتلوا.

وقال المدائني عن العباس بن محمد بن رزين عن علي بن طلحة وعن ابي مخنف عن عبدا لرحمن بن يزيد بن جابر عن حميد بن مسلم وقال عمر بن سعد البصري: عن ابي مخنف عن زهير بن عبدالله الخثعمي وحدثنيه احمد بن سعيد عن يحيى بن الحسن العلوي عن بكر بن عبدالوهاب عن إسماعيل بن ابي إدريس عن ابيه عن جعفر بن محمد عن ابيه دخل حديث بعضهم في حديث الآخرين: إن اول قتيل قتل من ولد ابي طالب مع الحسين ابنه علي " ع " قال: فأخذ يشد على الناس وهو يقول:

انا علي بن الحسين بن علي*** نحن وبيت الله اولى بالنبي

من شبث ذاك ومن شمر الدنى***اضربكم بالسيف حتى يلتوي

ضرب غلام هاشمي علوي***ولا ازال اليوم احمي عن ابي

والله لا يحكم فينا ابن الدعي ففعل ذلك مرارا فنظر اليه مرة بن منقذ العبدي فقال: على آثام العرب إن هوفعل مثل ما اراه يفعل ومر بي ان أثكله امه.

فمر يشد على الناس ويقول كما كان يقول فاعترضه مرة وطعنه بالرمح فصرعه واعتوره الناس فقطعوه بأسيافهم.

وقال ابومخنف: عن سليمان بن ابي راشد عن حميد بن مسلم قال: سماع اذني يومئذ الحسين وهو يقول: قتل الله قوما قتلوك يابني ما اجراهم على الله وعلى انتهاك حرمة الرسول صلى الله عليه وآله ثم قال: على الدنيا بعدك العفا.

قال حميد: وكأني انظر إلى امرأة خرجت مسرعة كأنها الشمس الطالعة تنادي: ياحبيباه ياابن اخاه فأسلت عنها فقالوا: هذه زينب بنت علي بن ابي طالب ثم جاء‌ت حتى انكبت عليه فجاء‌ها الحسين فأخذ بيدها إلى الفسطاط واقبل إلى ابنه واقبل فتيانه اليه فقال: احملوا اخاكم فحملوه من مصرعه ذلك ثم جاء به حتى وضعه بين يدي فسطاطه.

حدثني احمد بن سعيد، قال: حدثني يحيى بن الحسن العلوي قال: حدثنا غير واحد عن محمد بن عمير عن احمد بن عبدالرحمن البصري عن عبدالرحمن بن مهدي عن حماد بن سلمة عن سعيد بن ثابت قال: لما برز علي بن الحسين اليهم ارخى الحسين - صلوات الله عليه وسلامه - عينيه فبكى ثم قال: اللهم كن انت الشهيد عليهم فبرز اليهم غلام اشبه الخلق برسول الله صلى الله عليه وآله، فجعل يشد عليهم ثم يرجع إلى ابيه فيقول: ياابة العطش فيقول له الحسين: اصبر حبيبي فإنك لا تمسي حتى يسقيك رسول الله صلى الله عليه وآله بكأسه، وجعل يكر كرة بعد كرة حتى رمى بسهم فوقع في حلقه فخرقه واقبل ينقلب في دمه ثم نادي: ياابتاه عليك السلام هذا جدي رسول الله صلى الله عليه وآله يقرئك السلام ويقول: عجل القوم الينا وشهق شهقة فارق الدنيا.

قال ابومخنف: فحدثني سليمان بن ابي راشد عن حميد بن مسلم قال: احاطوا بالحسين عليه السلام واقبل غلام من اهله نحوه واخذته زينب بنت علي لتحبسه فقال لها الحسين: احبسيه فأبى الغلام فجاء يعدوا إلى الحسين فقام إلى جنبه واهوى ابجر ابن كعب بالسيف إلى الحسين فقال الغلام لابجر: ياابن الخبيثة أتقتل عمي؟ فضربه ابجر بالسيف واتقاه الغلام بيده فأطنها إلى الجلد.

وبقيت معلقة بالجلد فنادى الغلام: يااماه فأخذه الحسين فضمه اليه وقال: ياابن اخي احتسب فيما اصابك الثواب فإن الله ملحقك بآبائك الصالحين برسول الله - صلى الله عليه وآله - وحمزة وعلي، وجعفر، والحسن.

قال: وجاء رجل حتى دخل عسكر الحسين فجاء إلى رجل من اصحابه فقال له: إن خبر ابنك فلان وافى، إن الديلم اسروه فتنصرف معي حتى نسعى في فدائه فقال: حتى اصنع ماذا: عند الله احتسبه ونفسي، فقال له الحسين " ع " انصرف وانت في حل من بيعتي وانا اعطيك فداء ابنك.

فقال: هيهات ان افارقك ثم اسأل الركبان عن خبرك.

لا يكن والله هذا ابدا ولا افارقك، ثم حمل على القوم فقاتل حتى قتل رحمة الله عليه ورضوانه.

قال: وجعل الحسين يطلب الماء وشمر - لعنه الله - يقول له: والله لا ترده او ترد النار فقال له رجل: الا ترى إلى الفرات ياحسين كأنه بطون الحياة، والله لا تذوقه او تموت عطشا فقال الحسين " ع " اللهم امته عطشا.

قال: والله لقد كان هذا الرجل يقول.

اسقوني ماء فيؤتى بماء فيشرب حتى يخرج من فيه وهو يقول.

اسقوني قتلني العطش، فلم يزل حتى مات - لعنه الله - قال ابومخنف: فحدثني سليمان بن ابي راشد عن حميد بن مسلم قال.

لما اشتد العطش على الحسين دعااخاه العباس بن علي فبعثه في ثلاثين راكبا وثلاثين راجلا وبعث معه بعشرين قربة فجاء‌وا حتى دنوا من الماء فاستقدم امامهم نافع بن هلال الجملي فقال له عمرو بن الحجاج.

من الرجل؟ قال.نافع بن هلال قال.مرحبا بك يااخي ما جاء بك؟ قال.

جئنا لنشرب من هذاالماء الذي حلاء‌تمونا عنه قال.اشرب قال.لا والله لا اشرب منه قطرة والحسين عطشان فقال له عمرو لا سبيل إلى ما اردتم إنما وضعونا بهذا المكان لنمعكم من الماء فلما دنا منه اصحابه قال للرجالة.

إملاء‌وا قربكم فشدت الرجالة فدخلت الشريعة فملاء‌وا قربهم ثم خرجوا ونازعهم عمرو بن الحجاج واصحابه فحمل عليهم العباس بن علي ونافع بن هلال الجملي جميعا فشكفوه ثم انصرفوا إلى رحالهم وقالوا للرجالة.

انصرفوا.

فجاء اصحاب الحسين " ع " بالقرب حتى ادخلوها عليه.

قال المدائني ابوغسان عن هارون بن سعد عن القاسم بن الاصبغ بن نباتة

قال: رأيت رجلا من بني ابان بن دارم اسود الوجه وكنت اعرفه جميلا شديد البياض فقلت له.

ما كدت اعرفك قال.

إني قتلت شابا امردمع الحسين بين عينيه اثر السجود، فما نمت ليلة منذ قتلته إلا اتاني فيأخذ بتلابيبي حتى يأتي جهنم فيدفعني فيها فأصيح فما يبقى في الحي إلا سمع صياحي.

قال.والمقتول العباس ابن علي - عليه السلام -.

قال المدائني: فحدثني مخلد بن حمزة بن بيض وحباب بن موسى عن حمزة بن بيض قال حدثني هانئ بن ثبيت القايضي زمن خالد قال.

قال كنت ممن شهد الحسين فإني لواقف على خيول إذ خرج غلام من آل الحسين مذعورا يلتفت يمينا وشمالا فأقبل رجل منا يركض حتى دنا منه فمال عن فرسه فضربه فقتله.

قال: وحمل شمر - لعنه الله - على عسكر الحسين فجاء إلى فسطاطه لينهبه فقال الحسين.

ويلكم إن لم يكن لكم دين فكونوا احرارا في الدنيا فرحلي لكم عن ساعة مباح، قال: فاستحيا ورجع.

قال.

وجعل الحسين يقاتل بنفسه وقد قتل ولده وإخوته وبنو أخيه وبنو عمه فلم يبق منهم احد وحمل عليه ذرعة بن شريك - لعنه الله - فضرب كتفه اليسرى بالسيف فسقطت - صلوات الله عليه - وقتله ابوالجنوب زياد بن عبدالرحمن الجعفي والقثعم وصالح بن وهب اليزني وخولى بن يزيد، كل قد ضربه وشرك فيه.

ونزل سنان بن أنس النخعي فاحتز رأسه.صلوات الله عليه.

ويقال: إن الذي اجهز عليه شمر بن ذي الجوشن الضبابي لعنه الله.

وحمل خولي بن يزيد رأسه إلى عبيدالله بن زياد.

وأمر ابن زياد - لعنه الله وغضب عليه - ان يوطأ صدر الحسين وظهره وجنبه ووجهه فأجريت الخيل عليه وحمل اهله اسرى وفيهم عمر وزيد والحسن بنو الحسن بن علي بن ابي طالب " ع " وكان الحسن بن الحسن بن علي قد ارتث جريحا فحمل معهم وعلي بن الحسين الذي امه ام ولد، وزينب العقيلية، وام كلثوم بنت علي بن ابي طالب، وسكينة بنت الحسين لما ادخلوا على يزيد - لعنه الله - اقبل قاتل الحسين بن علي يقول:

اوقر ركابي فضة او ذهبا*** فقد قتلت الملك المحجبا

قتلت خير الناس اما وابا*** وخيرهم إذ ينسبون نسبا

ووضع الرأس بين يدي يزيد - لعنه الله - في طست فجعل ينكته على ثناياه بالقضيب وهو يقول:

نفلق هاما من رجال اعزة***علينا وهم كانوا اعق واظلما

وقد قيل.إن ابن زياد - لعنه الله - فعل ذلك.

وقيل: إنه تمثل ايضا والرأس بين يديه بقول عبدالله بن الزبعري:

ليت اشياخي ببدر شهدوا***جزع الخزرج من وقع الاسل

قد قتلنا القرم من اشياخهم*** وعدلناه ببدر فاعتدل

ثم دعا يزيد - لعنه الله - بعلي بن الحسين " ع " فقال.

ما اسمك؟ فقال علي ابن الحسين، قال.

او لم يقتل الله علي بن الحسين قال: قد كان لي اخ اكبر مني يسمى عليا فقتلتموه.

قال.بل الله قتله قال علي: الله يتوفى الانفس حين موتها) قال له يزيد.

(وما اصابكم من مصيبة فبماكسبت ايدكم) فقال علي.

(ما أصاب من مصيبة في الارض ولا في انفسكم إلا في كتاب من قبل ان نبرأها إن ذلك على الله يسير.

لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم والله لا يحب كل مختال فخور).

قال.فوثب رجل من اهل الشام فقال.دعني اقتله فألقت زينب نفسها عليه.فقام رجل آخر فقال.

ياامير المؤمنين هب لي هذه الجارية اتخذها امة.قال.

فقالت له زينب: لا ولا كرامة، ليس لك ذلك ولا له إلا ان يخرج من دين الله.

فصاح به يزيد.اجلس.

فجلس واقبلت زينب عليه وقالت: يايزيد حسبك من دمائنا.

وقال علي بن الحسين " ع " إن كان لك بهؤلاء النسوة رحم، واردت قتلي

فابعث معهن أحدا يؤديهن.

فرق له وقال: لا يؤديهن غيرك.

ثم امره أن يصعد المنبر فيخطب فيعذر إلى الناس مما كان من أبيه فصعد المنبر، فحمد الله واثنى عليه وقال: أيها الناس من عرفني فقد عرفني ومن لم يعرفني فأنا اعرفه بنفسي، أنا علي بن الحسين انا ابن البشير النذير، أنا ابن الداعي إلى الله بإذنه، أنا ابن السراج المنير.

وهي خطبة طويلة كرهت الاكثار بذكرها وذكر نظائرها.

ثم أمره يزيد بالشخوص إلى المدينة مع النسوة من اهله وسائر بني عمه فانصرف بهم.

وقال سليمان بن قتة يرثى الحسين عليه السلام:

مررت على ابيات آل محمد*** فلم أرها أمثالها يوم حلت(1)

ألم تر إن الشمس اضحت مريضة*** لفقد حسين والبلاد اقشعرت

وكانوا رجاء ثم صاروا رزية***لقد عظمت تلك الرزايا وجلت

اتسألنا قيس فنعطي فقيرها***وتقتلنا قيس إذا النعل زلت

وعند غني قطرة من دمائنا*** سنطلبها يوما بها حيث حلت

فلا يبعد الله الديار واهلها*** وان اصبحت منهم برغمي تخلت

فإن قتيل الطف من آل هاشم*** اذل رقاب المسلمين فذلت

قال ابوالفرج: وقد رثى الحسين بن علي - صلوات الله عليه - جماعة من متأخري الشعراء استغنى عن ذكرهم في هذا الموضع كراهية الاطالة.

واما من تقدم فما وقع الينا شئ رثى به وكانت الشعراء لا تقدم على ذلك مخافة من بني أمية وخشية منهم.

وهذا آخر ما اخبرنا به من مقتله - صلوات الله عليه ورضوانه وسلامه -.

___________________________________

(1) - وفي نسخة " فلم ار امثالا لها يوم حلت "


أبوبكر بن عبدالله بن جعفر

وأبوبكر بن عبدالله بن جعفر بن ابي طالب عليه السلام.

لا يعرف اسمه، وامه الخوصاء بنت حفصة بن بكر بن وائل.

حدثنااحمد بن محمد بن شبيب قال: حدثنا احمد بن الحرث الخزاز(1) عن المدائني قال: قتل ابوبكر بن عبدالله بن جعفر بن ابي طالب يوم الحرة(2) في الواقعة بين مسرف(3) ابن عقبة وبين اهل المدينة.

___________________________________

(1) - كذا في تاريخ بغداد وفي الاصول " الخزاز " وهو احمد بن الحارث ابن المبارك، ابوجعفر الخزاز مولى ابي جعفر المنصور، وهو صاحب ابي الحسن المدايني روى عنه تصانيفه.

وكان صدوقا من اهل الفهم والمعرفة مات ببغداد في ذي الحجة سنة ثمان وخمسين ومائيتن.

راجع الخطيب البغدادي 4 / 122 - 123.

(2) - كانت وقعة الحرة يوم الاربعاء لليلتين بقيتا من ذي الحجة سنة ثلاث وستين راجع ابن الاثير 4 / 48 - 52 والطبري 7 / 5 - 12 والعقد 2 / 387 - 391 وابوالفداء 1 / 192 وابن ابي الحديد 3 / 306 والتنبيه والاشراف 264، ومروج الذهب 2 / 69.

(3) اسمه مسلم بن عقبة وسمى بعد الحرة مسرفا.


عون بن عبدالله بن جعفر

وعون بن عبدالله بن جعفر بن ابي طالب.

وهو عون الاصغر والاكبر قتل مع الحسين بن علي عليه السلام.

وأم عون هذا جمانة بنت المسيب(1) بن نجية بن ربيعة بن رياح بن عوف بن هلال بن ربيعة بن شمخ بن فزارة.

وامها من بني مرة بن عوف الفزاري.

والمسيب احد امراء التوابين الذين دعوا على الخروج على ابن زياد - لعنه الله - والطلب بدم الحسين " ع " فقتلوه بعين الوردة(2) وله صحبة بأمير المؤمنين علي ابن ابي طالب " ع " وقد شهد معه مشاهده.

وقتل عون يوم الحرة(3) حرة واقم قتله اصحاب مسرف بن عقبة اخبرني بذلك احمدابن محمد بن شبيب عن الخزاز عن علي بن نجم المدائني.

___________________________________

(1) - المعارف 90.

(2) - راجع الطبري 7 / 66 / 77.

(3) - ذكر ابن حبيب في المحبر في باب من نصب رأسه من الاشراف ص 941 ".

ومحمد وعون ابنا عبدالله بن جعفرحملت رؤوسهم إلى يزيد بن معاوية فنصبها بالشام ".


عبيدالله بن علي

وعبيد الله(1) بن علي بن ابي طالب، وامه ليلى بنت مسعود(2) بن خالد ابن مالك بن ربعي بن سلمى بن جندل بن نهشل بن دارم بن حنظلة.

قتله اصحاب المختار بن أبي عبيدة يوم المذار، وكان صار إلى المختار فسأله ان يدعوا اليه ويجعل الامر له فلم يفعل، فخرج فلحق بمصعب بن الزبير(3) فقتل في الوقعة وهو لا يعرف " 4 ".

___________________________________

" 1 " - في النسخ " عبدالله " والتصويب من طبقات ابن سعد 6 - 86 والطبري 6 وابن الاثير 3 - 172 والمعارف 96 .

" 2 " - في طبقات ابن سعد 5 - 87 " وكان قدم من الحجاز على المختار بالكوفة وسأله فلم يعطه وقال: اقدمت بكتاب من المهدي؟ قال: لا فحسبه اياما ثم خلى سبيله وقال: اخرج عنا فخرج إلى مصعب بالبصرة هاربا من المختار..".

" 3 " - انظر مبايعته بالخلافة وقتله في طبقات ابن سعد 5 - 87 - 88.

" 4 " - المعارف 176 ومروج الذهب 2 - 82


عبدالله بن محمد بن علي

وعبدالله بن محمد بن علي بن ابي طالب.

ويكنى ابا هاشم، وامه ام ولد تدعى نائلة.

وكان لسنا خصما عالما، وكان وصي ابيه وهو الذي يزعم الشيعة من اهل خراسان انه ورث الوصية عن ابيه وانه كان الامام وانه اوصى إلى محمد بن علي بن عبدالله بن العباس واوصى محمد إلى إبراهيم الامام فصارت الوصية في بني العباس من تلك الجهة.

ودس سليمان بن عبدالملك سما اليه فمات منه بالحميمة من ارض الشام.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني عبيدالله ابن حمزة وذكر ذلك محمد بن علي بن حمزة عن المدائني عن غسان بن عبدالحميد قال: وفد ابوهاشم إلى سليمان بن عبدالملك يقضي حوائجه ثم تجهز للمسير إلى المدينة فقدم ثقله واتى سليمان ليودعه فحبسه سليمان حتى تغدى معه في يوم شديد الحر وخرج نصف النهار وسار ليلحق الثقل فعطش في مسيره فدس اليه سليمان شربة فلما شربها فتر فسقطوارسل رسولا إلى محمد بن علي بن عبدالله بن العباس وعبدالله بن الحرث بن نوفل يعلمهما حاله فخرجا اليه فولياه حتى مات ودفن بالحميمة في ارض الشام واوصى إلى محمد بن علي بن العباس.


زيد بن علي رضي الله عنه

وزيد بن علي بن الحسين بن علي بن ابي طالب " ع " ويكنى ابا الحسين.

وامه ام ولداهداها المختار بن ابي عبيدة لعلي بن الحسين فولدت له زيدا، وعمر وعليا وخديجة.

حدثني محمد بن الحسين الخثعمي وعلي بن العباس قالا: حدثنا عباد بن يعقوب قال: حدثنا الحسين بن حماد اخو الحسن بن حماد قال: حدثنا زياد بن المنذر قال اشترى المختار بن ابي عبيدة جارية بثلاثين الفا فقال لها: ادبري.

فأدبرت، ثم قال لها: اقبلي.

فأقبلت ثم قال: ما ادري احدا احق بها من علي بن الحسين " ع " فبعث بها اليه، وهي ام زيد بن علي " ع ".

حدثني احمد بن سعيد قال: حدثنا احمد بن يحيى قال: حدثنا الحسن بن الحسين الكندي عن خصيب الوابشي قال: كنت إذا رأيت زيد بن علي رأيت اسارير النور في وجهه.

حدثني الحسن بن علي السلوي قال: حدثنا احمد بن راشد قال: حدثني عمي سعيد بن خثيم قال: حدثني ابوقرة قال: خرجت مع زيد بن علي ليلا إلى الجبان وهو مرخى اليدين لا شئ معه فقال لي ياابا قرة اجائع أنت؟ قلت نعم فناولني كمثراة مل‌ء الكف ما ادري اريحها أطيب أم طعمها ثم قال لي: ياابا قرة اتدري اين نحن؟ نحن في روضة من رياض الجنة، نحن عند قبر أمير المؤمنين علي " ع " ثم قال لي " ياابا قرة والذي يعلم ما تحت وريد زيد بن علي إن زيد بن علي لم لم يهتك لله محرما منذ عرف يمينه من شماله، ياابا قرة من اطاع الله اطاعه ما خلق.

حدثني علي بن محمد بن علي بن مهدي العطار قال: حدثنا احمد بن يحيى قال

حدثنا الحسن بن الحسين، عن ابي داود العلوي عن عاصم بن عبيدالله العمري قال ذكر عنده زيد بن علي فقال: انا اكبر منه رأيته بالمدينة وهو شاب يذكر الله عنده فيغشى عليه حتى يقول القائل: ما يرجع إلى الدنيا.

حدثنا احمد بن سعيدقال: حدثنا يحيى بن الحسين قال: حدثنا هارون بن موسى قال: سمعت محمد بن ايوب الرافقي يقول: كانت المرجئة واهل النسك لا يعدلون بزيد احدا.

حدثني علي بن العباس المقانعي ومحمد بن الحسين الخثعمي قالا: حدثنا إسماعيل ابن إسحاق الراشدي قال حدثنا الحسن بن الحسين قال المقانعي: عن عبدالله بن حرب وقال الاشناني: عن عبدالله بن جرير قال: رأيت جعفر بن محمد يمسك لزيد ابن علي بالركاب ويسوى ثيابه على السرج.

حدثني علي بن العباس قال: حدثنا الحسن بن الحسين قال: حدثنا ابومعمر سعيد بن خيثم قال: كان بين زيد بن علي وعبدالله بن الحسن مناظرة في صدقات علي، فكانا يتحاكمان إلى قاض من القضاة فاذا قاما من عنده اسرع عبدالله إلى دابة زيد فأمسك له بالركاب.

حدثني علي بن العباس قال: حدثنا عباد بن يعقوب قال: اخبرنا محمد بن الفرات قال: رأيت زيد بن علي وقد اثر السجود بوجهه اثرا خفيفا.

حدثنا محمد بن علي بن مهدي قال: حدثنا الحسن بن محمد بن ابي عاصم قال حدثنا عيسى بن عبدالله بن محمد بن عمر بن علي بن ابي طالب، عن البابكي - واسمه عبدالله بن مسلم بن بابك - قال: خرجنا مع زيد بن علي إلى مكة فلما كان نصف الليل واستوت الثريا فقال: يابابكي اما ترى هذه الثريا اترى احدا ينالها؟ قلت لا قال: والله لوددت ان يدي ملصقة بها فأقع إلى الارض أو حيث اقع فأتقطع قطعة قطعة وان الله اصلح بين أمة محمد صلى الله عليه وآله.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثنا الحسن بن

يحيى بن الحسين بن زيد قال: حدثنا الحسن بن الحسين عن يحيى بن مساور عن ابي الجارود قال: قدمت المدينة فجعلت كلما سألت عن زيد بن علي قيل لي ذاك حليف القرآن.

حدثني احمد بن سعيد قال: حدثنا يحيى قال: سألت الحسن بن يحيى كم كانت سن زيد بن علي يوم قتل؟ قال: اثنتان واربعون سنة.

حدثني علي بن العباس قال: حدثني إسماعيل بن إسحاق الراشدي قال: حدثنا محمد بن داود بن عبدالجبار عن ابيه عن جابر عن ابي جعفر قال: قال رسول الله صلى الله عليه وآله للحسين: " يخرج رجل من صلبك يقال له زيد يتخطى هو واصحابه يوم القيامة رقاب الناس غرا محجلين يدخلون الجنة بغير حساب ".

حدثني محمد بن الحسين قال: حدثنا عباد بن يعقوب قال اخبرنا خالد بن عيسى أبوزيد العكلي عن عبدالملك بن أبي سليمان قال ! قال رسول الله " ص ": " يقتل رجل من اهل بيتي فيصلب لا ترى الجنة عين رأت عورته ".

أخبرني احمد بن سعيد قال: حدثنا احمد بن محمد بن قنى قال: حدثنا محمد ابن علي بن اخت خلاد المقرئ قال: حدثنا ابوحفص الاعشى عن ابي داود المدني عن علي بن الحسين عن ابيه عن علي " ع " قال: يخرج بظهر الكوفة رجل يقال له زيدفي أبهة(والابهة الملك) لا يسبقه الاولون ولا يدركه الآخرون إلا من عمل بمثل عمله يخرج يوم القيامة هو واصحابه معهم الطوامير او شبه الطوامير حتى يتخطوا أعناق الخلائق تتلقاهم الملائكة فيقولون هؤلاء حلف الخلف ودعاة الحق، ويستقبلهم رسول الله " ص " فيقول: " يابني قد عملتم ما امرتم به فادخلوا الجنة بغير حساب " حدثني علي بن العباس، ومحمد بن الحسين قال: حدثنا عباد بن يعقوب قال: اخبرنا الحسين بن زيد بن علي عن ريطة بنت عبدالله بن محمد بن الحنفية عن ابيها قال مر زيد بن علي بن الحسين على محمد بن الحنفية فرق له واجسله وقال: اعيذك بالله ياابن أخي ان تكون زيدا المصلوب بالعراق ولا ينظر أحد إلى عورته.

ولا ينظره إلا

كان اسفل درك من جهنم.

حدثني محمد بن علي بن مهدي بالكوفة على سبيل المذاكرة ونبأني احمد بن محمد في إسناده قال: حدثنا ابوسعيد الاشج قال: حدثنا عيسى بن كثير الاسدي قال: حدثنا خالد مولى آل الزبير قال: كنا عند علي بن الحسين فدعا ابنا له يقال له زيد فكبا لوجهه وجعل يمسح الدم عن وجهه ويقول: اعيذك بالله ان تكون زيدا المصلوب بالكناسة، من نظر إلى عورته متعمدا اصلى الله وجهه النار.

حدثني احمد بن سعيد قال: حدثني احمد بن محمد قنى قال: حدثنا محمد بن علي بن اخت خلاد قال: حدثنا عثمان بن سعيدقال: سعيد بن عمرو عن يونس بن جناب قال: جئت مع أبي جعفر إلى الكتاب فدعا زيدا فاعتنقه وألزق بطنه ببطنه وقال: اعيذك بالله ان تكون صليب الكناسة.

حدثنا علي بن العباس قال: حدثنا محمد بن مروان قال: حدثنا موسى الصفار عن محمد بن فرات قال: رأيت زيد بن علي يوم السبخة وعلى رأسه سحابة صفراء تظله من الشمس تدور معه حيث ما دار.

حدثني الحسن بن علي قال: حدثنا جعفر بن احمد الازدي قال: حدثنا حسين بن نصر عن ابيه عن أبي خالد قال: كان في خاتم زيد بن علي " اصبر تؤجر، وتوق تنج ".

حدثني علي بن احمد بن حاتم قال: حدثنا الحسين بن عبدالواحد قال: حدثنا زكريا بن يحيى الهمداني قال: حدثتني عمتي عزيزة بنت زكريا عن ابيها قال: اردت الخروج إلى الحج فمررت بالمدينة فقلت: لو دخلت على زيد بن علي فدخلت فسلمت عليه فسمعته يتمثل:

ومن يطلب المال الممنع بالقنا*** يعش ماجدا او تخترمه المخارم

متى تجمع القلب الذكي وصارما***وأنفا حميا تجتنبك المظالم

وكنت إذا قوم غزوني غزوتهم***فهل أنا في ذا يال همذان ظالم

قال: فخرجت من عنده وظننت ان في نفسه شيئاوكان من أمره ما كان.

مقتل زيد بن علي والسبب فيه

حدثني به محمد بن علي بن شاذان، قال: حدثنا احمد بن راشد قال: حدثني عمي ابومعمر سعيد بن خثيم وحدثني علي بن العباس قال: اخبرنا محمد بن مروان قال: حدثنازيد بن المعذل النمري قال: اخبرنا يحيى بن صالح الطيانسي وكان قد ادرك زمان زيد بن علي، وحدثني احمد بن محمد بن سعيد قال: حدثنا المنذر ابن محمد قال: حدثنا ابي قال: حدثنا هشام بن محمد بن السائب الكلبي قال: حدثنا ابومخنف، واخبرني المنذر بن محمد في كتابه إلي باجازته ان ارويه عنه من حيث دخل، يعني حديث بعضهم في حديث الآخرين، وذكرت الاتفاق بينهم مجملا ونسبت ما كان من خلاف في رواية إلى رواية.

قالوا: كان أول أمر زيد بن علي - صلوات الله عليه - أن خالد بن عبدالله القسري ادعى مالا قبل زيد بن علي، ومحمد بن عمر بن علي بن ابي طالب، وداود ابن علي بن عبدالله بن عباس، وسعد بن إبراهيم بن عبدالرحمن بن عوف، وأيوب ابن سلمة بن عبدالله بن عباس بن الوليد بن المغيرة المخزومي.

وكتب فيهم يوسف بن عمر بن محمد بن الحكم عامل هشام على العراق، إلى هشام.

وزيد بن علي، ومحمد بن عمر يومئذ بالرصافة.

وزيد يخاصم الحسن بن الحسن في صدقة رسول الله صلى الله عليه وآله.

فلما قدمت كتب يوسف، بعث اليهم فذكر ما كتب به يوسف، فأنكروا فقال لهم هشام: فإنا باعثون بكم اليه يجمع بينكم وبينه.

قال له زيد: أنشدك الله والرحم أن لاتبعث بنا إلى يوسف.

قال له هشام وما الذي تخاف من يوسف؟ قال: أخاف أن يتعدى علينا.

فدعا هشام كاتبه فكتب إلى يوسف: " اما بعد، فاذا قدم عليك زيد، وفلان، وفلان، فاجمع بينهم وبينه، فان

اقروا بما ادعى عليهم فسرح بهم إلي، وإن هم أنكروا فاسأله البينة، فان لم يقمها فاستحلفهم بعد صلاة العصر بالله الذي لا إله إلا هو ما استودعهم وديعة، ولا له قبلهم شئ، ثم خل سبيلهم ".

فقالوا لهشام: إنا نخاف أن يتعدى كتابك ويطول علينا.

قال.كلاأنا باعث معكم رجلا من الحرس ليأخذه بذلك حتى يفرغ ويعجل.

قالوا.جزاك الله عن الرحم خيرا لقد حكمت بالعدل.

فسرح بهم إلى يوسف، وهو يومئذ بالحيرة، فاجتنبوا أيوب بن سلمة لخؤولته من هشام ولم يؤخذ بشئ من ذلك.

فلما قدموا على يوسف دخلوا عليه فسلموا فأجلس زيدا قريبا منه ولاطفه في المسألة، ثم سألهم عن المال فأنكروا، فأخرجه يوسف اليهم وقال.

هذا زيد بن علي، ومحمد بن عمر بن علي اللذان ادعيت قبلهما ما ادعيت قال.

مالي قبلهما قليل ولا كثير.قال له يوسف.أفبي كنت تهزأ وبأمير المؤمنين؟ فعذبه عذاباظن أنه قد قتله.

ثم اخرج زيدا واصحابه بعد صلاة العصر إلى المسجد فاستحلفهم، فحلفوا فكتب يوسف إلى هشام يعلمه ذلك، فكتب اليه هشام خل سبيلهم فخلى سبيلهم.

فأقام زيد بعد خروجه من عند يوسف بالكوفة اياما، وجعل يوسف يستحثه بالخروج فيعتل عليه بالشغل وبأشياء يبتاعها فألح عليه حتى خرج فأتى القادسية ثم إن الشيعة لقوا زيدا فقالوا له.

ابن تخرج عنا - رحمك الله - ومعك مائة الف سيف من اهل الكوفة والبصرة وخراسان يضربون بني أمية بها دونك، وليس قبلنا من اهل الشام إلا عدة يسيرة.

فأبى عليهم، فما زالوا يناشدونه حتى رجع بعد ان اعطوه العهود والمواثيق.فقال له محمد بن عمر.

اذكرك الله ياابا الحسين لما لحقت بأهلك ولم تقبل قول احد من هؤلاء الذين يدعونك، فانهم لا يفون لك، اليسوا اصحاب جدك الحسين بن علي؟ قال.اجل.

وابى ان يرجع واقبلت الشيعة وغيرهم يختلفون اليه ويبايعون حتى احصى ديوانه خمسة عشر

الف رجل من اهل الكوفة خاصة، سوى اهل المدائن، والبصرة، وواسط والموصل وخراسان، والري، وجرجان.

واقام بالكوفة بضعة عشر شهرا، وارسل دعاته إلى الآفاق والكور يدعون الناس إلى بيعته، فلما دنا خروجه أمرأصحابه بالاستعداد والتهيؤ فجعل من يريد ان يفي له يستعد، وشاع ذلك فانطلق سليمان بن سراقة البارقي إلى يوسف بن عمر وأخبره خبر زيد، فبعث يوسف فطلب زيدا ليلا فلم يوجد عند الرجلين اللذين سعى اليه انه عندهما فأتى بهما يوسف فلما كلمهما استبان امر زيد واصحابه، وامر بهما يوسف فضربت اعناقهما وبلغ الخبر زيدا - صلوات الله عليه - فتخوف ان يؤخذ عليه الطريق فتعجل الخروج قبل الاجل الذي بينه وبين اهل الامصار واستتب لزيد خروجه وكان قد وعد اصحابه ليلة الاربعاء اول ليلة من صفر سنة اثنين وعشرين ومائة فخرج قبل الاجل.

وبلغ ذلك يوسف بن عمر فبعث الحكم بن الصلت يأمره أن يجمع اهل الكوفة في المسجد الاعظم فيحضرهم فيه فبعث الحكم إلى العرفاء والشرط والمناكب والمقاتلة فأدخلوهم المسجد ثم نادى مناديه: أيما رجل من العرب والموالي أدركناه في رحبة المسجد فقد برئت منه الذمة ائتوا المسجد الاعظم.

فأتى الناس المسجد يوم الثلاثاء قبل خروج زيد.

وطلبوا زيدا في دار معاوية بن إسحاق بن زيد بن حارثة الانصاري فخرج ليلا وذلك ليلة الاربعاء لسبع بقين من المحرم في ليلة شديدة البرد من دارمعاوية بن إسحاق فرفعوا الهرادي فيها النيران ونادوا بشعارهم شعار رسول الله: " يامنصور أمت " فما زالوا حتى اصبحوا فلما اصبحوا بعث زيد - عليه السلام - القاسم بن عمر التبعي ورجلا آخر يناديان بشعارهما.

وقال سعيد بن خيثم في رواية القاسم بن كثير بن يحيى بن صالح بن يحيى بن عزيز بن عمرو بن مالك بن خزيمة التبعي وسمي الآخر الرجل، وذكر انه صدام.

قال سعيد: وبعثني أيضا وكنت رجلا صيتا انادي بشعاره.

قال: ورفع ابوالجارود زياد بن المنذر الهمداني هرديا من ميمنتهم ونادى بشعار زيد.

فلما كانوا في صحارى عبدالقيس لقيهما جعفر بن العباس الكندي فشدوا عليه وعلى اصحابه فقتل الرجل الذي كان مع القاسم وارثت القاسم فأتى به الحكم بن الصلت فكلمه فلم يرد عليه فأمر به فضربت عنقه على بابا القصر وكان أول قتيل منهم رضوان الله عليه.

قال سعيد بن خيثم: قالت بنته سكينة:

عين جودي لقاسم بن كثير*** بدرور من الدموع غزير

ادركته سيوف قوم لئام***من اولي الشرك والردى والشرور

سوف أبكيك ما تغنى حمام*** فوق غصن من الغصون نضير

قال ابومخنف: وقال يوسف بن عمر وهو بالحيرة: من يأتي الكوفة فيقرب من هؤلاء فيأتينا بخبرهم؟ قال عبدالله بن العباس المنتوف الهمداني(1): أنا آتيك بخبرهم فركب في خمسين فارسا ثم اقبل حتى اتى جبانة سالم فاستخبر، ثم رجع إلى يوسف فأخبره.

فلما اصبح يوسف خرج إلى تل قريب من الحيرة فنزل عليه ومعه قريش، وأشرف الناس وامير شرطته يومئذ العباس بن سعيد المزني.

قال: وبعث الريان بن سلمة البلوى في نحو من الفي فارس وثلاثمائة من القيقانية رجالة ناشبة.

قال: واصبح زيد بن علي وجميع من وافاه تلك الليلة مائتان وثمانية عشر من الرجالة فقال زيد بن علي - عليه السلام - سبحان الله فأين الناس؟ قيل: هم محصورون في المسجد فقال: لا والله ما هذا لمن بايعنا بعذر.

قال: واقبل نصر بن خزيمة إلى زيد فتلقاه عمر بن عبدالرحمن صاحب شرطة الحكم بن الصلت في خيل من جهينة عند دار الزبير بن ابي حكيمة في الطريق الذي يخرج إلى مسجد بني عدي فقال: يامنصور أمت، فلم يرد عليه عمر شيئا، فشد

___________________________________

(1) - وفي نسخة " فقال جعفر بن العباس الكندي أنا ".

نصر عليه وعلى اصحابه فقتله وانهزم من كان معه.

واقبل زيد حتى انتهى إلى جبانة الصيادين وبها خمسمائة من اهل الشام فحمل عليهم زيد في اصحابه فهزمهم ثم مضى حتى انتهى إلى الكناسة فحمل على جماعة من اهل الشام فهزمهم.

ثم شلهم حتى ظهر إلى المقبرة ويوسف بن عمر على التل ينظر إلى زيد واصحابه وهم يكرون، ولو شاء زيد ان يقتل يوسف يومئذ قتله.

ثم إن زيدأخذ ذات اليمين على مصلى خالد بن عبدالله حتى دخل الكوفة فقال بعض اصحابه لبعض: الا ننطلق إلى جبانة كندة، فما زاد الرجل ان تكلم بهذا إذ طلع اهل الشام عليهم فلما رأوهم دخلوا زقاقا ضيقا فمضوا فيه وتخلف رجل منهم فدخل المسجد فصلى فيه ركعتين ثم خرج اليهم فضاربهم بسيفه وجعلوا يضربونه بأسيافهم، ثم نادى رجل منهم فارس مقنع بالحديد: اكشفوا المغفر عن وجهه واضربوا رأسه بالعمود ففعلوا، فقتل الرجل وحمل اصحابه عليهم فكشفوهم عنه، واقتطع اهل الشام رجلا منهم فذهب ذلك الرجل حتى دخل على عبدالله بن عوف ابن الاحمر فأسروه وذهبوا به إلى يوسف بن عمر فقتله.

واقبل زيد بن علي فقال: يانصر بن خزيمة اتخاف اهل الكوفة ان يكونوا فعلوها حسينية؟ قال: جعلني الله فداك اما أنا فوالله لاضربن بسيفي هذا معك حتى اموت.

ثم خرج بهم زيد يقودهم نحوالمسجد فخرج اليه عبيدالله بن العباس الكندي في اهل الشام فالتقوا على باب عمر بن سعد فانهزم عبيدالله بت العباس واصحابه حتى انتهوا إلى دار عمر بن حريث وتبعهم زيد عليه السلام حتى انتهوا إلى باب الفيل، وجعل اصحاب زيد يدخلون راياتهم من فوق الابواب ويقولون: يااهل المسجد اخرجوا وجعل نصر بن خزيمة يناديهم: يااهل الكوفة اخرجوا من الذل إلى العز وإلى الدين والدنيا.

قال: وجعل اهل الشام يرمونهم من فوق المسجد بالحجارة وكانت يومئذ

مناوشة بالكوفة في نواحيها.

وقيل: في جبانة سالم.

وبعث يوسف بن عمرالريان بن سلمة في خيل إلى دار الرزق فقاتلوا زيدا - عليه السلام - قتالا شديدا.

وخرج من اهل الشام جرحى كثيرة وشلهم اصحاب زيد من دار الرزق حتى انتهوا إلى المسجد الاعظم فرجع اهل الشام مساء يوم الاربعاء وهم أسوأ شئ ظنا.

فلما كان غداة يوم الخميس دعى يوسف بن عمر الريان ابن سلمة فأنف به فقال له: اف لك من صاحب خيل.

ودعا العباس بن سعد المري صاحب شرطته فبعثه إلى اهل الشام فسار بهم حتى انتهوا إلى زيد في دار الرزق، وخرج اليهم زيد وعلى مجنبته نصر بن خزيمة ومعاوية بن إسحاق، فلما رآهم العباس نادى: يااهل الشام الارض.

فنزل ناس كثير.

واقتتلوا قتالا شديدا في المعركة وقد كان رجل من أهل الشام من بني عبس يقال له نائل بن فروة قال ليوسف والله لئن ملئت عيني من نصر بن خزيمة لاقتلنه او ليقتلني.

فقال له يوسف: خذ هذا السيف.

فدفع اليه سيفا لا يمر بشئ إلا قطعه.

فلما التقى اصحاب العباس بن سعد، واصحاب زيد.

أبصرنائل - لعنه الله - نصر بن خزيمة - رضوان الله عليه فضربه فقطع فخذه وضربه نصر فقتله، ومات نصر رحمه الله.

ثم إن زيدا - عليه السلام - هزمهم، وانصرفوا يومئذ بأسوء حال فلما كان العشى عبأهم يوسف ثم سرحهم نحو زيد واقبلوا حتى التقوا فحمل عليهم زيد فكشفهم ثم تبعهم حتى اخرجهم إلى السبخة ثم شد عليهم حتى اخرجهم من بني سليم فأخذوا على المسناة ثم ظهر لهم زيد فيما بين بارق وبين دواس فقاتلهم قتالا شديدا وصاحب لوائه من بني سعد بن بكر يقال له: عبدالصمد.

قال سعيد بن خيثم: وكنا مع زيد في خمسمائة واهل الشام اثنا عشر الفا - وكان بايع زيدا اكثر من اثنى عشر الفا فغدروا - إذ فصل رجل من اهل الشام من كلب على فرس رائع فلم يزل شتما لفاطمة بنت رسول الله صلى الله عليه وآله فجعل زيد يبكي حتى ابتلت لحيته وجعل يقول: اما احد يغضب لفاطمة بنت رسول الله صلى الله عليه وآله؟ أما

احد يغضب لرسول الله صلى الله عليه وآله؟ اما احد يغضب لله؟ قال: ثم تحول الشامي عن فرسه فركب بغلة.

قال: وكان الناس فرقتين نظارة ومقاتلة.

قال سعيد: فجئت إلى مولى فأخذت منه مشملا كان معه ثم استترت من خلف النظارة حتى إذا صرت من ورائه ضربت عنقه وانا متمكن منه بالمشمل فوقع رأسه بين يدي بغلته ثم رميت جيفته عن السرج وشد أصحابه علي حتى كادوا يرهقونني، وكبر اصحاب زيد وحملوا عليهم واستنقذوني فركبت فأتيت زيدا فجعل يقبل بين عينيي ويقول: ادركت والله ثأرنا، ادركت والله شرف الدنيا والآخرة وذخرها، إذهب بالبغلة فقد نفلتكها.

قال: وجعلت خيل اهل الشام لا تثبت لخيل زيد بن علي.

فبعث العباس ابن سعد إلى يوسف بن عمر يعلمه ما يلقى من الزيدية وسأله ان يبعث اليه الناشبة فبعث اليه سليمان بن كيسان في القيقانية وهم نجارية وكانوا رماة فجعلوا يرمون أصحاب زيد.

وقاتل معاوية بن إسحاق الانصاري يومئذ قتالا شديدا فقتل بين يدي زيد.

وثبت زيد في اصحابه حتى اذا كان عند جنح الليل رمي زيد بسهم فأصاب جانب جبهته اليسرى فنزل السهم في الدماغ فرجع ورجع اصحابه ولا يظن اهل الشام انهم رجعوا إلا للمساء والليل.

قال ابومخنف: فحدثني سلمة بن ثابت وكان من اصحاب زيد وكان آخر من انصرف عنه هو وغلام لمعاوية بن إسحاق، قال: أقبلت انا واصحابي نقتفي أثر زيد فنجده قد دخل بيت حران بن ابي كريمة في سكة البريد في دور ارحب وشاكر فدخلت عليه فقلت له جعلني الله فداك ابا الحسين وانطلق ناس من اصحابه فجاؤا بطبيب يقال له سفيان مولى لبني دواس.

فقال له: إنك إن نزعته من رأسك مت قال: الموت ايسر علي مما انا فيه.

قال: فأخذ الكلبتين فانتزعه فساعة انتزاعه مات صلوات الله عليه.

قال القوم: اين ندفه؟ واين نواريه؟ فقال بعضهم نلبسه درعين ثم نلقيه

في الماء.

وقال بعضهم: لا بل نحتز رأسه ثم نلقيه بين القتلى.

قال: فقال يحيى بن زيد: لا والله لا يأكل لحم ابي السباع.

وقال بعضهم نحمله إلى العباسية فندنه فيها.

فقبلوا رأيي.

قال: فانطلقنا فحفرنا له حفرتين وفيها يومئذ ماء كثير حتى إذا نحن مكنا له دفناه ثم اجرينا عليه الماء ومعنا عبد سندي.

قال سعيد بن خيثم في حديثه: عبد حبشي كان مولى لعبد الحميد الرؤاسي وكان معمر بن خيثم قد اخذ صفقته لزيد وقال يحيى بن صالح: هو مملوك لزيد سندي وكان حضرهم.

قال ابومخنف عن كهمس قال: كان نبطي يسقي زرعا له حين وجبت الشمس فرآهم حيث دفنوه، فلما اصبح اتى الحكم بن الصلت فدلهم على موضع قبره فسرح اليه يوسف بن عمر، العباس بن سعيد المري.

قال ابومخنف: بعث الحجاج بن القاسم فاستخرجوه على بعير.

قال هشام فحدثني نصر بن قابوس قال: فنظرت والله اليه حين اقبل به على جمل قد شد بالحبال وعليه قميص اصفر هروي فألقي من البعير على باب القصر فخر كأنه جبل.

فأمر به فصلب بالكناسة، وصلب معه معاوية بن إسحاق، وزياد الهندي ونصر بن خزيمة العبسي.

قال ابومخنف: وحدثني عبيد بن كلثوم: انه وجه برأس زيد مع زهرة بن سليم فلما كان بمضيعة ابن ام الحكم ضربه الفالج، فانصرف واتته جائزته من عند هشام.

فحدثني الحسن بن علي الادمي قال: حدثنا ابوبكر الجبلي قال: حدثنا عبدالله بن عبدالرحمن العنبري قال: حدثنا موسى بن محمد قال: حدثنا الوليد بن محمد الموقري قال: كنت مع الزهري بالرصافة فسمع اصوات لعابين.

فقال لي: ياوليد، أنظر ما هذا فأشرفت من كوة في بيته فقلت: هذا رأس زيد بن علي فاستوى جالسا ثم قال: أهلك أهل هذا البيت العجلة.

فقلت: أو يملكون؟ قال

حدثني علي بن الحسين عن ابيه عن فاطمة ان رسول الله صلى الله عليه وآله قال لها: المهدي من ولدك.

قال أبومخنف: حدثني موسى بن أبي حبيب: انه مكث مصلوبا إلى أيام الوليد ابن يزيد، فلما ظهر يحيى بن زيد كتب الوليد إلى يوسف: " أما بعد.

فإذا أتاك كتابي هذا فانظر عجل اهل العراق فاحرقه وانسفه في اليم نسفا والسلام ".

فأمر به يوسف - لعنه الله - عند ذلك خراش بن حوشب.

فأنزله من جذعه فأحرقه بالنار، ثم جعله في قواصر ثم حمله في سفينة ثم ذراه في الفرات.

حدثني الحسن بن عبدالله قال: حدثنا جعفر بن يحيى الازدي قال: حدثنا محمد بن علي ابن اخت خلاد المقري، قال: حدثنا أبونعيم الملائي عن سماعة بن موسى الطحان قال: رأيت زيد بن علي مصلوبا بالكناسة فما رأى احد له عورة استرسل جلد من بطنه من قدامه ومن خلفه حتى ستر عورته.

حدثنا علي بن الحسين قال: حدثني الحسين بن محمد بن عفير قال: حدثنا ابو حاتم الرازي قال.

حدثنا عبدالله بن ابي بكر العتكي عن جرير بن حازم قال رأيت النبي صلى الله عليه وآله في المنام وهو متساند إلى جذع زيد بن علي وهو مصلوب، وهو يقول للناس.

" أهكذا تفعلون بولدي؟ ".

حدثنا علي بن الحسين قال.حدثني احمد بن سعيد قال.حدثنا يحيى بن الحسن بن جعفر قال.

قتل زيد بن علي - عليه السلام - يوم الجمعة في صفر سنة أحدى وعشرين ومائة.

تسمية من عرف ممن خرج مع زيد بن علي

من أهل العلم ونقلة الآثار والفقهاء قال علي بن الحسين بن محمد الاصفهاني.

حدثنا علي بن العباس ومحمد بن الحسين الاشناني قال.حدثناعباد بن يعقوب قال.حدثنا مطلب بن زياد عن ليث

قال.

جاء منصور بن المعتمر يدعو إلى الخروج مع زيد بن علي(عليه السلام).

حدثنا علي بن الحسين قال.حدثنا ابوعبدالله الصيرفي قال.حدثنا فضل ابن الحسن المصري قال.سمعت أبا نعيم يقول.

أبطأ منصور عن زيد لما بعثه يدعو اليه فقتل زيد ومنصور غائب عنه فصام سنة يرجو ان يكفر ذلك عنه تأخره ثم خرج بعد ذلك مع عبدالله بن معاوية بن عبدالله بن جعفر.

حدثني احمد بن محمد قال.

اخبرني الحسين بن هاشم في كتابه إلي قال.حدثنا علي بن إبراهيم بن معلى قال.

حدثنا عمرو بن عبدالغفار عن عبدة بن كثير السراج الجرمي قال: قدم يزيد بن ابي زياد مولى بني هاشم صاحب عبدالرحمن بن أبي ليلى الرقة يدعو الناس إلى بيعة زيد بن علي وكان من دعاة زيد بن علي وأجابه ناس من اهل الرقة وكنت فيمن أجابه.

حدثنا علي بن الحسين قال: حدثني علي بن العباس قال: حدثنا أحمد بن يحيى قال: حدثنا عبدالله بن مروان بن معاوية قال: سمعت محمد بن جعفر بن محمد في دار الامارة يقول: رحم الله ابا حنيفة.

لقد تحققت مودته لنا في نصرته زيد ابن علي وفعل بابن المبارك في كتمانه فضائلنا ودعى عليه.

حدثنا علي بن الحسين قال: اخبرنا الحسين بن القاسم قال: حدثنا علي بن إبراهيم قال: حدثنا عمرو بن عبدالغفار عن عبدة بن كثير الجرمي قال: كتب زيد بن علي إلى هلال بن حباب وهو يومئذ قاضي المدائن فأجابه وبايع له.

حدثنا علي بن الحسين قال: اخبرنا الحسين بن القاسم قال: حدثنا علي بن إبراهيم قال: حدثنا عمرو قال حدثني عطاء بن مسلم عن سالم بن ابي الحديد قال: أرسلني زيد بن علي إلى زبيد الامامي ادعوه إلى الجهاد معه.

حدثنا علي بن الحسين قال.اخبرني الحسين قال.حدثنا علي بن إبراهيم قال.

حدثنا عمرو عن الفضل بن الزبير قال: قال ابوحنيفة من يأتي زيدافي هذا الشأن من فقهاء الناس؟

قال.قلت سليمة بن كهيل، ويزيد بن ابي زياد، وهارون بن سعد، وهاشم ابن البريد وابوهاشم الرماني والحجاج بن دينار، وغيرهم فقال لي.

قل لزيد لك عندي معونة وقوة على جهاد عدوك فاستعن بها انت واصحابك في الكراع والسلاح، ثم بعث ذلك معي إلى زيد فأخذه زيد.

حدثنا علي بن الحسين، قال.حدثني ابوعبيدة الصيرفي قال.حدثنا الفضل ابن الحسين المصري قال.حدثنا العباس العنبري قال.حدثنا ابوالوليد قال.حدثنا ابوعوانة قال.فارقني سفيان على انه زيدي.

حدثني علي بن الحسن بن القاسم قال.حدثنا علي بن إبراهيم قال.حدثنا عمرو بن عبدالغفار عن عبدة بن كثير قال.

كان رسول الله زيد إلى خراسان عبدة ابن كثير الجرمي، والحسن بن سعد الفقيه.

حدثنا علي بن الحسين قال: اخبرني الحسين قال.حدثنا علي بن إبراهيم قال.حدثنا عمرو بن عبدالغفار قال.حدثني شريك قال.إني لجالس عند الاعمش إنا وعمرو بن سعيد اخو سفيان بن سعيد الثوري إذ جائنا عثمان بن عمير ابواليقظان الفقيه فجلس إلى الاعمش فقال.اخلنا فإن لنا اليك حاجة.فقال.وما خطبكم هذا شريك وهذا عمرو بن سعيداذكر حاجتك.فقال.أرسلني اليك زيد بن علي ادعوك إلى نصرته والجهاد معه، وهو من عرفت.

قال.اجل ما اعرفني بفضله.اقرياه مني السلام وقولا له.

يقول ذلك الاعمش لست أثق لك - جعلت فداك - بالناس ولو انا وجدنا لك ثلاثمائة رجل اثق بهم لغيرنا لك جوانبها.

حدثنا علي بن الحسين قال: حدثني أحمد بن محمد بن سعيد قال: حدثنا محمد ابن زيد الثقفي.

قال: حدثنا احمد بن محمد بن عمران بن أبي ليلى، قال: حدثني أبي قال: كان محمد بن أبي ليلى، ومنصور بن المعتمر بايعا زيد بن علي.

قال: وبعث يوسف بن عمر إلى الناس فأخذ عليهم ابواب المسجد فحال بينه وبينهم.

حدثنا علي بن الحسين قال: حدثني الحسين بن محمد بن عفير الانصاري قال

حدثنا يوسف بن موسى القطان قال: حدثنا حكام بن مسلم قال: حدثنا عنبسة بن سعيد الاسدي: أن أبا حصين قال لقيس بن الربيع: ياقيس.

قال: لبيك.قال لا لبيك ولا سعديك، لتبايعن رجلا من ولد رسول الله صلى الله عليه وآله ثم تخذله، وذلك أنه بلغه بايع زيد بن علي - رضوان الله عليه -.

وقال فضل بن العباس بن عبدالرحمن بن ربيعة بن الحرث بن عبدالمطلب يرثى زيد بن علي عليه السلام.

ألا ياعين لا ترق وجودي***بدمعك ليس ذا حين الجمود

غداة ابن النبي ابوحسين***صليب بالكناسة فوق عود

يظل على عمودهم ويمسي*** بنفسي اعظم فوق العمود

تعدى الكافر الجبار فيه*** فأخرجه من القبر اللحيد

فظلوا ينبشون ابا حسين***خضيبا بينهم بدم جسيد

فطال به تلعبهم عتوا*** وما قدروا على الروح الصعيد

وجاور في الجنان بني ابيه***واجدادا هم خير الجدود

فكم من والد لابي حسين***من الشهداء او عم شهيد

ومن ابناء اعمام سيلقى***هم أولى به عند الورود

دماء معشر نكثوا اباه***حسينا بعد توكيد العهود

فساراليهم حتى اتاهم***فما أرعوا على تلك العقود

وكيف تضن بالعبرات عينى*** وتطمع بعد زيد في الهجود

وكيف لها الرقاد ولم ترائي*** جياد الخيل تعدوا بالاسود

تجمع للقبائل من معد***ومن قحطان في حلق الحديد

كتائب كلما أردت قتيلا *** تنادت ! ان إلى الاعداء عودي

يأيديهم صفائح مرهفات*** صوارم اخلصت من عهد هود

بها نشفي النفوس إذا التقينا*** ونقتل كل جبار عنيد

ونحكم في بني الحكم العوالي*** ونجعلهم بها مثل الحصيد

وننزل بالمعيطيين حربا***عمارة منهم وبنو الوليد

وإن تمكن صروف الدهر منكم***وما يأتي من الامر الجديد

نجازيكم بما أوليتمونا***قصاصا او نزيد على المزيد

ونترككم بأرض الشام صرعى***وشتى من قتيل او طريد

تنوء بكم خوامعها وطلس*** وضاري الطير من بقع وسود

ولست بآيس من ان تصيروا***خنازيرا واشباه القرود

وقال ابوثميلة الابار يرثى زيدا عليه السلام.

أبا الحسين اعار فقدك لوعة*** من يلق ما لقيت منها يكمد

فغدا السهاد ولو سواك رمت به*** الاقدار حيث رمت به لم يشهد

ونقول: لا تبعد، وبعدك دؤنا***وكذاك من يلق المنية يبعد

كنت المؤمل للعظائم والنهى*** ترجى لامر الامة المتأود

فقتلت حين رضيت كل مناضل***وصعدت في العلياء كل مصعد

فطلبت غاية سابقين فنلتها*** بالله في سير كريم المورد

وأبى إلاهك ان تموت ولم تسر*** فيهم بسيرة صادق مستنجد

والقتل في ذات الاله سجية ***منكم واحرى بالفعال الامجد

والناس قد امنوا وآل محمد*** من بين مقتول وبين مشرد

نصب إذاألقى الظلام ستوره*** رقد الحمام وليلهم لم يرقد

ياليث شعري والخطوب كثيرة*** أسباب موردها وما لم يورد

ما حجة المستبشرين بقتله*** بالامس اوما عذر أهل المسجد


يحيى بن زيد

ويحيى بن زيد بن علي بن الحسين بن علي بن ابي طالب عليه السلام.

وأمه ريطة بنت أبي هاشم عبدالله بن محمد بن الحنفية، وإياها عنى ابوثميلة الابار بقوله:

فلعل راحم أم موسى والذي*** نجاه من لجج خضم مزبد

سيسر ريطة بعد حزن فؤادها*** يحيى ويحيى في الكتائب يرتدي

وأم ريطة بنت أبي هاشم ريطة بنت الحرث بن نوفل بن الحرث بن عبدالمطلب وامها ابنة المطلب بن ابي وداعة السهمي.

ذكر السبب في مقتله

حدثنا علي بن الحسين بن محمد الاصبهاني قال: أخبرني به محمد بن علي بن شاذان، قال: حدثنا احمد بن راشد قال: حدثني عمي سعيد بن خثيم بن أبي الهادية العبدي.

حدثنا علي بن الحسين قال: أخبرني احمد بن محمد بن سعيد قال: حدثني المنذر بن محمد قال: حدثني أبي قال: حدثنا هشام بن محمد عن أبي مخنف عن سلمة بن ثابت الليثي قال: وخبرنيه ابوالمنذر في كتابه إلى بمثله.

حدثنا على قال: اخبرني احمد بن محمد بن سعيد قال: حدثنا يحيى بن الحسن العلوي قال: قال ابومخنف لوط بن يحيى حدثنا علي قال: واخبرني علي بن العباس المقانعي قال: حدثنا محمد بن مروان، قال: حدثنا زيد بن المعدل قال: حدثنا يحيى بن صالح الطيالسي عن أبي مخنف عن عبيدة بن كلثوم.

حدثنا علي قال: وأخبرني الحسين ابن القاسم قال: حدثنا علي بن إبراهيم قال: حدثنا عمرو بن عبد الغفار قال: حدثنا

سلم الحذاء وقد دخل حديث بعضهم في حديث الآخرين.

قالوا: إن زيد بن علي لما قتل ودفنه يحيى ابنه رجع واقام بجبانة السبيع وتفرق الناس عنه فلم يبق معه إلاعشرة نفر.

قال سلمة بن ثابت: فقلت له اين تريد؟ قال: اريد النهرين ومعه ابوالصبار العبدي قال: فقلت له: إن كنت يريد النهرين فقاتل هاهنا حتى نقتل.

قال: أريد نهري كربلاء.

فقلت له: فالنجاء قبل الصبح.

قال: فخرجنا معه فلما جاوزنا الابيات سمعنا الازذان فخرجنا مسرعين.

فكلما استقبلني قوم استطعمتهم فيطعومني الارغفة فأطمعه إياها واصحابي حتى اتينا نينوى فدعوت سابقا فخرج من منزله ودخله يحيى ومضى سابق إلى الفيوم فأقام به وخلف يحيى في منزله.

قال سلمة ومضيت وخليته وكان آخر عهدي به.

قالوا: وخرج يحيى بن زيد إلى المدائن وهي إذ ذاك طريق الناس إلى خراسان وبلغ ذلك يوسف بن عمر فسرح في طلبه حريث بن ابي الجهم الكلبي فورد المدائن وقد فاته يحيى ومضى حتى اتى الري.

قالوا: وكان نزوله بالمدائن على دهقان من اهلها إلى ان خرج منها.

قالوا: ثم خرج من الري حتى أتى سرخس فأتى يزيد بن عمرو التيمي ودعى الحكم بن يزيداحد بني اسيد بن عمرو وكان معه واقام عنده ستة اشهر.

وعلى الحرب بتلك الناحية رجل يعرف بابن حنظلة من قبل عمر بن هبيرة.

واتاه ناس من المحكمة يسألونه ان يخرج معهم فيقاتلون بني امية، فأراد لما رأى من نفاذ رأيهم أن يفعل، فنهاه يزيد بن عمرو وقال: كيف تقاتل بقوم تريد ان تستظهر بهم على عدوك وهم يبرؤون من علي واهل بيته.

فلم يطمئن اليهم غير انه قال لهم جميلا.

ثم خرج فنزل ببلغ على الحريش بن عبدالرحمان الشيباني فلم يزل عنده حتى هلك هشام بن عبدالملك - لعنه الله - وولي الوليد بن يزيد، وكتب يوسف إلى نصر بن سيار، وهو عامل على خراسان حين اخبر ان يحيى بن زيد نازل بها وقال ابعث إلى الحريش حتى يأخذ بحيى اشد الاخذ، فبعث نصر إلى عقيل بن معقل

الليثي، وهو عامله على بلخ ان يأخذ الحريش فلا يفارقه حتى تزهق نفسه ان يأتيه بيحيى بن زيد فدعى به فضربه ستمائة سوط وقال.والله لازهقن نفسك او تأتيني به.

فقال.والله لو كان تحت قدمي ما رفعتها عنه فاصنع ما انت صانع.

فوثب قريش بن الحريش فقال لعقيل.

لا تقتل أبي وانا آتيك بيحيى فوجه معه جماعة فدلهم عليه وهو في بيت جوف بيت فأخذوه ومعه يزيد بن عمر والفضل مولى لعبد القيس كان معه من الكوفة فبعث به عقيل إلى نصر بن سيار فحبسه وقيده وجعله في سلسلة وكتب إلى يوسف بن عمر فأخبره بخبره.

حدثنا علي بن الحسين قال: فحدثني محمد بن العباس البريدي قال: أخبرني الرياشي قال: قال رجل من بني ليث يذكر ما صنع بحيى بن زيد:

اليس بعين الله ما تصنعونه***عشية يحيى موثق في السلاسل

الم تر ليثا ما الذي حتمت به*** لها الويل في سلطانها المتزايل

لقد كشفت للناس ليث عن استها*** اخيرا وصارت ضحكت في القبائل

كلاب عوت لا قدس الله امرها*** فجاء‌ت بصيد لا يحل لآكل

حدثنا علي قال: اخبرني احمد بن محمد بن سعيد عن يحيى بن الحسن أن هذا الشعر لعبدالله بن معاوية بن عبدالله بن جعفر بن ابي طالب.

حدثنا علي بن الحسين قال: فحدثني عيسى بن الحسين الوراق: قال حدثنا علي ابن محمد النوفلي قال: حدثني أبي عن عمه عيسى قال: لما اطلق يحيى بن زيد وفك حديده صار جماعة من مياسير الشيعة إلى الحداد الذي فك قيده من رجله فسألوه ان يبيعهم إياه، وتنافسوا فيه وتزايدوا حتى بلغ عشرين الف درهم فخاف ان يشيع خبره فيؤخذ منه المال.

فقال لهم:(بعوا) ثمنه بينكم فرضوا بذلك، واعطوه المال فقطعه قطعة قطعة، وقسمه بينهم فاتخذوا منه فصوصا للخواتيم يتبركون بها.

رجع الحديث إلى سياقه: قال: فكتب يوسف بن عمر إلى الوليد - لعنه الله - يعلمه ذلك، فكتب اليه يأمره ان يؤمنه ويخلى سبيله وسبيل اصحابه، فكتب يوسف بذلك ألى نصر ابن سيار فدعى به نصر فأمره بتقوى الله وحذره الفتنة.

فقال له يحيى: وهل في أمة محمد فتنة أعظم مما انتم فيه من سفك الدماء واخذ ما لستم له بأهل؟ فلم يجبه نصر بشئ، وامر له بألفي درهم ونعلين وتقدم اليه ان يلحق بالوليد.

فخرج يحيى حتى قدم سرخس وعليها عبدالله بن قيس بن عباد البكري، فكتب اليه نصر أن اشخص يحيى عن سرخس.

وكتب إلى الحسن بن زيد التميمي عامله على طوس: إذا مر بك يحيى فلا تدعه يقيم ساعة وارسله إلى عامر بن زرارة بأبرشهر ففعلوا ذلك.

ووكل به سرحان بن نوح العنبري وكان على مسلحة المتعب.

فذكر يحيى بن زيد نصر بن سيار فطعن عليه كأنه إنما فعل ذلك مستقلا لما اعطاه وذكر يوسف بن عمر فعرض به وذكر انه يخاف غيلته إياه ثم كف عن ذكره فقال له الرجل: قل ما احببت - رحمك الله - فليس عليك مني عين(1).

فقال: العحب لهذا الذي يقيم الاحراس علي، والله لو شئت ان ابعث اليه فأوتى به وآمر من يتوطاه لفعلت ذلك - يعني الحسين بن زيد التميمي -.

قال: فقلت له: والله ما لك فعل هذا، إنما هو رسم في هذا الطريق لتشبث الاموال.

قال: ثم اتينا عمرو بن زرارة بأبرشهر فأعطى يحيى الف درهم نفقة له ثم اشخصه إلى بيهق فأقبل يحيى من بيهق وهي اقصى عمل خراسان في سبعين رجلا راجعا إلى عمرو بن زرارة وقد اشترى دواب وحمل عليها اصحابه.

فكتب عمرو إلى نصر بن سيار بذلك فكتب نصر إلى عبدالله بن قيس بن عباد البكري عامله بسرخس والحسن بن زيد عامله بطوس ان يمضيا إلى عامله عمرو بن زرارة وهو على أبرشهر وهو أمير عليهم، ثم يقاتلوا يحيى بن زيد.

___________________________________

(1) - وفي نسخة " فليس عليك شئ لولا عين "

قال: فأقبلوا إلى عمرو وهو مقيم بأبرشهر فاجتمعوا معه فصار في زهاء عشرة آلاف.

وخرج يحيى بن زيد وما معه إلا سبعين فارسا، فقاتلهم يحيى فهزمهم وقتل عمرو بن زرارة واستباح عسكره واصاب منه دواب كثيرة، ثم اقبل حتى مر بهراة وعليها المغلس بن زياد فلم يعرض احد منهما لصاحبه وقطعها يحيى حتى نزل بأرض الجوزجان فسرح اليه نصر بن سيار سلم بن أحوز في ثمانية آلاف فارس من اهل الشام وغيرهم فلحقه بقرية يقال لها ارغوى وعلى الجوزجان يومئذ حماد بن عمرو السعدي ولحق بيحيى بن زيد ابوالعجارم الحنفي والخشخاش الازدي(1) فأخذ الخشخاش بعد ذلك نصر فقطع يديه ورجليه وقتله.

وعبأ سلم - لعنه الله - اصحابه فجعل سورة بن محمد الكندي على ميمنته وحماد بن عمرو السعدي على ميسرته.

وعبأ يحيى اصحابه على ما كان عبأهم عند قتال عمرو بن زرارة فاقتتلوا ثلاثة أيام ولياليها اشد قتال، حتى قتل اصحاب يحيى كلهم، وأتت يحيى نشابة في جبهته رماه رجل من موالي عنزة يقال له عيسى، فوجده سورة بن محمد قتيلا فاحتز رأسه.

وأخذ العنزي الذي قتله سلبه، وقميصه فبقيا بعد ذلك حتى أدركهما أبو مسلم فقطع ايديهما وارجلهما وقتلهما وصلبهما.

وصلب يحيى بن زيد على باب مدينة الجوزجان في وقت قتله - صلوات الله عليه ورضوانه -.

___________________________________

(1) - وفي نسخة " ولحق بيحيى بن زيد رجل من بني حنيفة يقال له: أبوالعجلان فقتل يومئذ معه، ولحق به الحساس الازدي فقطع نصر بعد لك يده ورجله ".

حدثنا ابوالفرج علي بن الحسين قال: حدثني ابوعبيد الصيرفي قال: حدثنا محمد بن علي بن خلف العطار قال: حدثنا سهل بن عامر قال: حدثنا جعفر الاحمر قال: رأيت يحيى بن زيد مصلوبا على باب الجوزجان.

قال عمر بن عبدالغفار عن أبيه: فبعث برأسه إلى نصر بن سيار فبعث به نصر إلى الوليد بن يزيد، فلم يزل مصلوبا حتى اذا جاء‌ت المسودة فأنزلوه وغسلوه وكفنوه وحنطوه ثم دفنوه فعل ذلك خالد بن ابراهيم ابوداود البكري وحازم بن خزيمة وعيسى بن ماهان.

واراد ابومسلم ان يتبع قتلة يحيى بن زيد فقيل له: عليك بالديوان، فوضعه بين يديه وكان اذا مر به رجل ممن اعان على يحيى قتله حتى لم يدع احدا قدر عليه ممن شهدقتله(1).

___________________________________

(1) - في المحبر " فما زال مصلوبا حتى خرج ابومسلم فأنزله ووراه وتولى الصلاة عليه ودفنه.

ثم اخذ كل من خرج لقتاله وذلك انه تصفح الديوان فنظر إلى كل من كان في بعثه فقتله إلا من اعجزه.

فسود اهل خراسان ثيابهم عليه فصار لهم زيا ".


عبدالله بن محمد

وعبدالله بن محمد بن علي بن الحسين ابن علي بن ابي طالب عليه السلام أخو جعفر بن محمد(1) أمهما جميعا أم فروة بنت القاسم بن محمد بن أبي بكر(2) أمها أسماء بنت عبدالرحمان بن أبي بكر لام ولد(3).

حدثنا علي بن الحسين قال: أخبرني احمد بن محمد بن سعيد قال: حدثنا يحيى بن الحسن العلوي قال: حدثنا إسماعيل بن إبراهيم قال: حدثنا محمد بن مسلمة قال: حدثنا زكريا بن يحيى، عن عمرو بن أبي المقدام عن أبيه قال: دخل عبدالله بن محمد بن علي بن الحسين بن علي على رجل من بني أمية فأراد قتله.

فقال عبدالله بن محمد: لاتقتلني اكن لله عليك عينا، ولك على الله عونا، فقال: لست هناك، وتركه ساعة، ثم سقاه سما في شراب سقاه إياه فقتله(4).

___________________________________

(1) - قال ابن قتيبة في كتاب المعارف 94 " فأما جعفر بن محمد فيكنى أبا عبدالله واليه تنسب الجعفرية.

ومات بالمدينة سنة ست واربعين ومائة، واما عبدالله بن محمد فهو الملقب بدقدق ومات بالمدينة ".

(2) - المعارف 76.

(3) - المعارف 94.

(4) - شرح شافية أبي فراس 155


عبدالله بن المسور

وعبدالله بن عون بن جعفر ابن ابي طالب عليه السلام حدثنا علي بن الحسين قال.

حدثنا احمد بن عبيدالله بن عمار قال.

حدثنا سليمان بن أبي شيخ قال: حدثنا محمد بن الحكم عن عوانة قال: كان عبدالله بن معاوية بن عبدالله بن جعفر بن أبي طالب من اشد الناس عقوبة(1)، وكان معه عبدالله بن المسور بن عون بن جعفر بن أبي طالب(2) فبلغه انه يقول: أنا ابن عون ابن جعفر، فيضربه بالسياط حتى قتله.

قال: وذكر احمد بن الحرث الخزاز عن المدائني عن رجاله: أن معاوية دعا بامرأة ابن المسور وكلمها بشئ فراجعته فأمر بقتلها فقتلت.

___________________________________

(1) - راجع الاغاني 11 / 75.

(2) - جاء في المعارف 89 " وأما عون بن جعفر بن أبي طالب فقتل بشتر ايضا، ولا عقب له.

"


عبدالله بن معاوية

وعبدالله بن معاوية(1) بن عبدالله بن جعفر بن علي بن أبي طالب عليه السلام ويكنى ابا معاوية.

وإياه عنى ابراهيم بن هرمة بقوله(2):

أحب مدحا أبا معاوية الما*** جد لا تلقه حصورا عييا

بل كريما يرتاح للمجد بسا***ما إذا هزه السؤال حييا(3)

إن لي عنده وإن رغم الاع*** داء ودا من نفسه وقفيا

إن امت تبق مدحتي وثنائي*** وإخائى من الحياة مليا(4)

ياابن اسماء فاسق دلوي فقد أو*** ردتها مشربا يثج رويا(5)

يعني أمه اسماء وهي أم عون بنت العباس بن ربيعة بن الحرث بن عبدالمطلب(6).

___________________________________

(1) - الطبري 9 / 48 - 52 و 93 - 95، وابن الاثير 5 / 130 - 132 و 149 - 151 والاغاني 11 / 71 - 79 وزهر الآداب 1 / 124 - 126، والمعارف 90 ولسان الميزان 3 / 363 - 364.

(2) - قال ابوالفرج: 11 / 72 " واول هذه القصيدة: عاتب النفس والفؤاد الغويا * في طلاب الصبا فلست صبيا.

(3) - كذا في الاغاني وفي الاصول " حثيا ".

(4) - بعد هذا البيت والذي يليه ثلاثة أبيات في الاغاني.

(5) - في الاغاني " منهلا يثج " وفي الاصول " مشربا تنج " وفي القاموس " نج الماء سال ".

(6) - الاغاني 11 / 72

وكان عبدالله بن معاوية جوادا فارسا شاعرا، ولكنه كان سئ السيرة ردئ المذهب قتالا مستظهرا ببطانة السوء ومن يرمى بالزندقة ولولا أن يظن ان خبره لم يقع علينا لماذكرناه مع من ذكرناه.

ولا بد من ذكر بعض اخباره.

حدثني احمد بن عبدالله بن عمار قال: حدثني علي بن محمد النوفلي قال: حدثني أبي قال: حدثني عمي عيسى.

كان عمارة بن حمزة يرمى بالزندقة فاستكتبه عبدالله بن معاوية وكان له نديم يعرف بمطيع بن إياس، وكان زنديقا مأبونا وكان له نديم آخر يعرف بالبقلي وإنما سمي بذلك لانه كان يقول الانسان كالبقلة فاء‌ذا مات لم يرجع.

قتله المنصور بعد ان افضت اليه الخلافة.

وكان هؤلاء الثلاثة خاصته وكان له صاحب شرطة يقال له.

قيس وكان دهريا لا يؤمن بالله معروفا بذلك فكان يعس بالليل فلا يلقاه أحد إلا قتله فدخل يوما على ابن معاوية فلما رآه قال:

إن قيسا وإن تقنع شيبا*** لخبيث الهوى على شمطه

ابن تسعين منظرا وشيبا***وابن عشرين يعد في سقطهد

فأقبل على مطيع فقال.

اجز انت.فقال:

وله شرطة إذا جنه اللي‍ ***ل فعوذوا بالله من شرطه

قال ابوالعباس بن عمار.

اخبرني احمد بن الحرث الخزاز عن المدائني عن ابي اليقظان، وشهاب بن عبدالله وغيرهما.

قال ابن عمار.وحدثني سليمان بن ابي شيخ عمن ذكره.

ان ابن معاوية كان يغضب على الرجل فيأمر بضربه بالسياط وهو يتحدث ويتغافل عنه حتى يموت تحت السياط.

وانه فعل ذلك برجل فجعل يستغيث فلا يلتفت اليه فناداه يازنديق انت الذي تزعم انه يوحى اليك.

فلم يلتفت اليه، وضربه حتى مات.

حدثني احمد بن عبيدالله بن عمار قال.حدثني النوفلي عن ابيه عن عمه عيسى قال.

كان ابن معاوية اقسى خلق الله قلبا فغضب على غلام له وانا عنده جالس في غرفة بأصبهان فأمران يرمى به منهاإلى أسفل، ففعل ذلك به فسقط وتعلق

بدرابزين كان على الغرفة فأمر بقطع يده التي امسكه بها فقطعت وخر الغلام يهوى حتى بلغ الارض فمات.

وكان مع هذه الاحوال من ظرفاء بني هاشم وشعرائهم وهو الذي يقول:

ألا تزع القلب عن جهله*** وعما تؤنب من اجله

فيبدل بعد الصبى حكمة***ويقصر ذو العدل عن عذله

فلا تركبن الصنيع الذي*** تلوم اخاك على مثله

ولا يعجبنك قول امرئ *** يخالف ما قال في فعله

ولا تتبع الطرف مالا ينال*** ولكن سل الله من فضله

وكم من مقل ينال الغنى*** ويحمد في رزقه كله

أنشدنا هذا الشعر ابن عمار عن احمد بن أبي خيثمة عن يحيى بن معين.

وذكر محمد بن علي بن حمزة العلوي ان يحيى بن معين انشد له:

إذا افتقرت نفسي قصرت افتقارها*** عليها فلم يظهر لها ابدا فقر

وإن تلقني في الدهر مندوحة الغنى*** يكن لاخلائي التوسع واليسر

فلا العسر يزرى بي إذا هو نالني*** ولا اليسر إن ظفرت هو الفخر

انشدنا احمد بن محمد بن سعيد بن عقدة قال.

انشدني يحيى بن الحسن لعبدالله بن معاوية في الحسين بن عبدالله بن عبيدالله بن العباس:

قل لذي الود والوفاء حسين*** اقدر الود بيننا قدره

ليس للدابغ المقرظ بد*** من عتاب الاديم ذي البشره

قال: وقال أيضا:

إن ابن عمك وابن أم‍ ***ك معلم شاكي السلاح

يقص العدو وليس ير*** ضى حين يبطش بالجراح

لا تحسبن أذى ابن عم‍ *** ك شرب ألبان اللقاح

بل كالشجا تحت اللها*** ة إذا يسوغ بالقراح

فانظر لنفسك من يحبك*** تحت أطراف الرماح

من لا يزال يسوء‌ه *** بالغيب أن يلحاك لاح

ذكر السبب في خروجه ومقتله

أخبرني به أحمد بن عبيدالله بن عمار، قال: حدثني علي بن محمد النوفلي، عن أبيه ومشايخه.

قال علي بن الحسين: وأضفت إلى ذلك ما ذكره محمد بن علي ابن حمزة في كتابه: قالوا: لما بويع ليزيد بن الوليد الذي يقال له يزيد الناقص تحرك عبدالله بن معاوية بالكوفة، ودعا الناس إلى بيعته على الرضا من آل محمد ولبس الصوف وأظهر سيماء الخير، فاجتمع اليه نفر من اهل الكوفة فبايعوه، ولم يجتمع أهل المصر كلهم عليه، وقالوا له: ما فينا بقية فقد قتل جمهورنا مع أهل هذا البيت، وأشاروا عليه بقصد فارس ونواحي المشرق، فقبل ذلك وجمع جموعا من النواحي وخرج معه عبدالله بن العباس التميمي.

قال علي بن الحسين: قال محمد بن حمزة عن سليمان بن أبي شيخ عن محمد بن الحكم، عن عوانة: أن ابن معاوية قبل قصده المشرق ظهر بالكوفة ودعا الناس إلى نفسه وعلى الكوفة يومئذ عامل ليزيد الناقص يقال له: عبدالله بن عمر فخرج إلى ظاهر الكوفة مما يلي الحرة، فقاتل ابن معاوية قتالا شديدا.

قال علي بن الحسين، قال محمد بن علي بن حمزة عن المدائني عن عامر بن حفص وأخبرني به ابن عمار عن احمد بن الحرث عن المدائني: أن ابن عمر هذا دس إلى الرجل من اصحاب ابن معاوية من وعد عنه بمواعيد على ان ينهزم عنه، وينهزم الناس بهزيمته، فبلغ ذلك ابن معاوية فذكره لاصحابه وقال: إذا انهزم ابن ضمرة فلا يهولنكم.

فلما التقوا انهزم ابن ضمرة وانهزم الناس معه فلم يبق غير ابن معاوية، فجعل يقاتل وحده ويقول:

تفرقت الظباء على خراش*** فما يدري خراش ما يصيد

ثم ولى وجهه منهزما فنجا وجعل يقول للناس، ويجمع من الاطراف والنواحي

من أجابه، حتى صار في عدة فغلب على مياه الكوفة، ومياه البصرة، وهمدان وقم، والري، وقومس وإصبهان، وفارس، وأقام هو بإصبهان.

قال: وكان الذي اخذ له البيعة بفارس محارب بن موسى مولى بني يشكر فدخل دار الامارة بنعل ورداء، فاجتمع الناس اليه فأخذهم بالبيعة فقالوا: علام نبايع؟ فقال: على ما أحببتم وكرهتم.فبايعوه على ذلك.

وكتب عبدالله بن معاوية، فيما ذكر محمد بن علي بن حمزة عن عبدالله بن محمد بن اسماعيل الجعفري، عن أبيه عن عبدالعزيز بن عمران عن محمد بن جعفر ابن الوليد مولى أبي هريرة ومحرز بن جعفر.

أن عبدالله بن معاوية كتب إلى الامصار يدعو إلى نفسه لا إلى الرضا من آل محمد.

قال: واستعمل أخاه الحسن على اصطخر، وأخاه يزيد على شيراز واخاه عليا على كرمان، واخاه صالحا على قم ونواحيها.

وقصدته بنو هاشم جميعا، منهم السفاح والمنصور وعيسى بن علي.

وقال ابن أبي خيثمة عن مصعب: وقصده وجوه قريش من بني أمية وغيرهم، فمن قصده من بني اميه سليمان بن هشام بن عبدالملك وعمر بن سهيل بن عبدالعزيز بن مروان فمن أراد منهم عملا قلده ومن أراد صلة وصله.

فلم يزل مقيما في هذه النواحي التي غلب عليها حتى ولي مروان بن محمد الذي يقال له: مروان الحمار، فوجه اليه عامر بن ضبارة في عسكر كثيف فسار اليه حتى إذا قرب من أصبهان ندب ابن معاوية أصحابه إلى الخروج اليه وقتاله، فلم يفعلوا ولا أجابوه، فخرج على دهش هو وإخوته قاصدين لخراسان، وقد ظهر أبومسلم بها ونفي عنها نصر بن سيار فلما صار في طريقه نزل على رجل من الثناء ذي مروء‌ة ونعمة وجاء‌ه فسأله معونته فقال أنت من ولد رسول الله صلى الله عليه وسلم؟ قال: لا قال: أفأنت إبراهيم الامام الذي يدعى له بخراسان؟ قال: لا.

قال: فلا حاجة لي في نصرتك.

فخرج إلى أبي مسلم وطمع في نصرته فأخذه أبومسلم فحبسه عنده واختلف في أمره بعد محبسه.

فقال بعض أهل السير: إنه لم يزل محبسوسا حتى كتب إلى

أبي مسلم رسالته المشهورة التي أولها: من الاسير في يديه المحبوس بلا جرم لديه وهي طويلة لا معنى لذكرها هاهنا.فلما كتب اليه بذلك أمر بقتله.

وقال آخرون: بل دس اليه سما فمات منه، ووجه برأسه إلى ابن ضبارة، فحمله إلى مروان.

وقال آخرون: سلمه حيا إلى ابن ضبارة فقتله، وحمل رأسه مروان.

أخبرني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبه قال: حدثنا محمد ابن يحيى: ان عمر بن عبدالعزيز بن عمران حدثه عن محمد بن عبدالعزيز، عن عبدالله بن الربيع عن سعيد بن عمرو بن جعدة بن هبيرة: انه حضر مروان يوم الزاب، وهو يقاتل عبدالله بن علي فسأل عنه فقيل: هو الشاب المصفر الذي كان يسب عبدالله بن معاوية يوم جئ برأسه اليك.

فقال: والله لقد هممت بقتله مرارا كل ذلك يحال بيني وبينه وكان أمر الله قدرا مقدورا، والله لوددت أن علي بن ابي طالب يقاتلني مكانه، فقلت: أتقول مثل هذا لعلي في موضعه ومحله؟ قال: لم أرد الموضع والمحل، ولكن عليا وولده لاحظ لهم في الملك.

فلما ورد الخبر على أبي جعفر المنصور ان إبراهيم بن عبدالله بن حسن هزم عيسى بن موسى، أراد الهرب فحدثته بهذا الحديث فقال: بالله الذي لا إله إلا هو إنك صادق؟ فقلت: بنت سفيان بن معاوية طالق ثلاثا إنى لصادق.

وكان مخرج عبدالله بن معاوية في سنة سبع وعشرين ومائة.

وفيه يقول أبومالك الخزاعي:

تنكرت الدنيا خلاف ابن جعفر***علي وولى طيبها وسرورها


عبيدالله بن الحسين

وعبيدالله بن الحسين بن علي بن الحسين ابن علي بن أبي طالب عليه السلام وأمه أم خالد بنت حسن بن معصب بن الزبير بن العوام.

وأمها أمينة بنت خالد بن الزبير بن العوام، لام ولد.

ويكنى عبيدالله: أبا علي.

قال علي بن الحسين: ذكر محمد بن علي بن حمزة: ان ابا مسلم دس اليه سما فمات منه، ولم يذكرذلك يحيى بن حسن العلوي، ووصف ان عبدالله مات في حياة أبيه، وقد كان يحيى حسن العناية بأخبار اهله.

ولعل هذا وهم من محمد بن علي بن حمزة.

وهؤلاء جميع من انتهى الينا خبر مقتله في ايام بني امية سوى ما اختلف في أمره منهم رضوان الله عليهم اجمعين.


أيام أبي العباس السفاح

قال أبوالفرج علي بن الحسين الاصبهاني رحمه الله: ولا أعلمه قتل احدا منهم، ولا اجرى إلى جليس له مكروها إلا أن محمدا وإبراهيم خافاه فتواريا عنه، وكانت بينه وبين أبيهما مخاطبات في أمرهما.

منها ما اخبرني به عمر بن عبدالله بن جميل العتكي قال: حدثنا عمر بن شبة قال: حدثني محمد بن يحيى قال: لما تولى ابوالعباس، وفد اليه عبدالله بن الحسن ابن الحسن واخوه الحسن بن الحسن، فوصلهما وخص عبدالله وآخاه وآثره حتى كان يتفضل بين يديه في ثوب، وقال له: ما رأى امير المؤنين غيرك على هذا الحال ولكن امير المؤمنين إنما يعدك عما ووالدا.

وقال له: إنى كنت احب أن اذكر لك شيئا.

فقال عبدالله: ما هو ياامير المؤمنين؟ فذكر ابنيه محمدا، وإبراهيم، وقال: ما خلفهما ومنعهما ان يفدا إلى امير المؤمنين مع اهل بيتهما؟ قال: ما كان تخلفهما لشئ يكرهه امير المؤمنين.

فصمت ابوالعباس ثم سمر عنده ليلة أخرى فأعاد عليه، ثم فعل ذلك به مرارا، ثم قال له: غيبتهما بعينك، أما والله ليقتلن محمد على سلع وليقتلن إبراهيم على النهر العياب.

فرجع عبدالله ساقطا مكتئبا فقال له اخوه الحسن بن الحسن: مالي أراك مكتئبا؟ فأخبره، فقال: هل انت فاعل ما اقول لك؟ قال: ما هو؟ قال.

إذا سألك عنهما فقل: عمهما حسن اعلم الناس بهما فقال له عبدالله وهل انت محتمل ذلك لي؟ قال: نعم.

فدخل عبدالله على ابي العباس كما كان يفعل، فرد عليه ذكر ابنيه فقال له: عمهما ياامير المؤمنين اعلم الناس بهما فاسأله عنهما، فصمت عنه حتى افترقا ثم ارسل إلى الحسن فقص عليه ذلك فقال ياامير المؤمنين اكلمك على هيبة الخلافة او كما يكلم الرجل ابن عمه؟

قال بل كما يكلم الرجل ابن عمه، فإنك واخاك عندي بكل منزلة.

قال: إنى اعلم ان الذي هاج لك ذكرهما بعض ما قد بلغك عنهما فأنشدك الله هل تظن ان الله إن كان قد كتب في سابق علمه ان محمدا وإبراهيم وال(1) من هذا الامر شيئا ثم اجلب اهل السماوات والارض بأجمعهم على ان يردوا شيئا مما كتب الله لمحمد وإبراهيم اكانوا راديه؟ وإن لم يكن كتب لمحمد ذلك انهم حائزون اليه شيئا منه؟ فقال: لا والله ما هو كائن إلا ما كتب الله.

فقال: ياامير المؤمنين ففيم تنغيصك على هذا الشيخ نعمتك التي اوليته وأيانا معه؟.

قال: فلست بعارض لذكرهما بعد مجلسي هذا ما بقيت إلا ان يهيجني شئ فأذكره.

فقطع ذكرهما وانصرف عبدالله إلى المدينة.

اخبرني احمد بن محمد بن سعيد قال: حدثنا يحيى بن الحسن بن جعفر قال: حدثني علي بن احمد الباهلي قال: سمعت مصعب بن عبدالله يقول: اخبرني عمر ابن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثنا موسى بن سعيد بن عبدالرحمن وايوب بن عمر عن اسماعيل بن ابي عمرو قالوا: لما بنى ابوالعباس بناء‌ه بالانبار الذي يدعى برصافة ابي العباس.

قال لعبدالله بن الحسن: ادخل معي فانظر فدخل معه فلما رآه قال: الم تر حوشبا؟ ثم قطع.

فقال له ابوالعباس: انفذه.قال.ياامير المؤمنين ما اردت إلا خيرا.

فقال.والعظيم لا تريم اوتنفذه فقال:

الم تر حوشبا امسى يبني*** بيوتا نفعها لبني نفيلة

يؤمل ان يعمر الف عام***وامر الله يطرق كل ليله

___________________________________

(1) - في تاريخ بغداد " إن قدر الله لمحمد وإبراهيم ان يليا من هذا الامر شيئا فجهدت وجهد اهل الارض معك ان يردوا ما قدر لهما اتردونه قال.لا.قال فأنشدك الله إن كان لم يقدر لهماان يليا من هذا الامر شيئا فاجتمعا واجتمع اهل الارض معهما على ان ينالا ما لم يقدر لهما.اينالانه؟ قال لا.

"

قال عمر بن شبة في حديثه عن موسى بن سعيد.

فاحتملها ابوالعباس ولم يتلفه بها.

وقال مصعب.فقال له.ما اردت بهذا؟ فقال.

ازهدك في القليل الذي بنيته.

اخبرني عمر بن عبدالله العتكي قال.

حدثنا عمر بن شبة قال.حدثني يعقوب ابن القاسم قال.حدثني عمرو بن شهاب حدثني احمد بن سعيد قال.

حدثنا يحيى ابن الحسن عن الزبير وحدثني حرمى بن ابي العلاء قال.حدثنا الزبير عن محمد بن الضحاك.

ان ابا العباس كتب إلى عبدالله بن الحسن في تغيب ابنيه:

اريد حياته ويريد قتلي***عذيرك من خليلك من مراد

وقال عمر بن شبة عن رجاله.

إنه كتب به إلى محمد فأجابه بالابيات.

ذكر الزبير عن محمد بن الضحاك: انها لعبدالله بن الحسن بن الحسن وذكر عمر بن شبة: انهم بعثوا إلى عبدالرحمن بن مسعود مع ابي حسن فأجابه بهذه الابيات:

وكيف يريد ذاك وانت منه*** بمنزلة النياط من الفؤاد

وكيف يريد ذاك وانت منه*** وزندك حين يقدح من زناد

وكيف يريد ذاك وانت منه*** وانت لهاشم راس وهاد

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني عيسى بن عبدالله بن محمد بن عمر بن علي بن ابي طالب قال: حدثنا الحسين بن زيد قال: حدثني عبدالله بن الحسن قال: بينا أنا في سمر مع ابي العباس، وكان إذا تثاء‌ب أو القى المروحة قمنا فألقاها ليلة فقمنا فأمسكني فلم يبق غيري.

فأدخل يده تحت فراشه فأخرج إضبارة كتب فقال: اقرأ ياابا محمد فقرأت فإذا كتاب من محمد إلى هشام بن عمرو بن البسطام التغلبي يدعوه إلى نفسه.

فلما قرأته قلت: ياأمير المؤمنين لك عهد الله وميثاقه ألا تر منهما شيئاتكرهه ما كانا في الدنيا.

قال أبوالفرج: ولعبدالله وولده في ايام ابي العباس وقبلها مع بني أمية اخبار في هذا الجنس من تغيبهما وطلبهم أياهما كرهت الاطالة بذكرها واقتصرت على هذه الجملة منها.


أيام أبي جعفر المنصور

ومن قتل منهم فيها وكان جعفر المنصور قد طلب محمدا، وإبراهيم فلم يقدر عليهما، فحبس عبدالله بن الحسن وإخوته وجماعة من اهل بيته بالمدينة ثم احضرهم إلى الكوفة فحبسهم بها فلما ظهر محمد قتل عدة منهم في الحبس فلم تنتظم لي اخبارهم بإفراد خبر كل واحد منهم على حدته إذ كان ذلك مما تقطع به حكاية قصصهم فصدرت اسمائهم وأنسابهم وشيئا من فضائلهم ثم ذكرت بعد ذلك اخبارهم عليهم السلام.


عبدالله بن الحسن بن الحسن

وعبدالله بن الحسن بن الحسن بن علي بن ابي طالب عليه السلام يكنى أبا محمد وأمه فاطمة بنت الحسين بن علي بن أبي طالب.

وأمها أم إسحاق بنت طلحة بن عبيدالله.

وأمها الجرباء بنت قسامة بن رومان من طئ.

أخبرني احمد بن سعيد قال: حدثنايحيى بن الحسن قال: إنما سميت الجرباء بنت قسامة لحسنها كانت لا تقف إلى جانبها امرأة - وإن كانت جميلة - إلا استقبح منظرها لجمالها وكان النساء يتحامين ان يقفن إلى جانبها فشبت بالناقة الجرباء التي تتوقاها الابل مخافة ان تعديها.

حدثني احمد بن سعيد قال: حدثني يحيى بن الحسن قال: حدثنا إسماعيل ابن يعقوب قال: حدثني جدي عبدالله بن موسى بن عبدالله بن الحسن قال: خطب الحسن بن الحسن إلى عمه الحسين وسأله ان يزوجه إحدى إبنتيه فقال له الحسين اختر يابني احبهما اليك فاستحيى الحسن ولم يحر جوابا.

فقال له الحسين: فإنى قد اخترت لك ابنتي فاطمة فهي اكثرهما شبها بأمي فاطمة بنت رسول الله صلى الله عليه وآله.

وقال حرمى بن العلاء عن الزبير بن بكار: ان الحسن لما خيره عمه اختار فاطمة.

وكانوا يقولون: إن امراة مردودة بها سكينة لمنقطعة القرين في الجمال.

وقد كانت فاطمة تزوجت بعد الحسن عبدالله بن عمرو بن عثمان بن عفان وهو عم الشاعر الذي يقال له العرجي فولدت له اولادا منهم محمد المقتول مع اخيه

عبدالله بن الحسن، ويقال له الديباج، والقاسم، ورقية، بنوعبدالله بن عمرو.

وكان عبدالله بن الحسن بن الحسن شيخ بني هاشم، والمقدم فيهم وذا الكثير منهم فضلا، وعلما وكرما.

حدثني احمد بن محمد الهمداني قال: حدثنا يحيى بن الحسن قال: حدثنا علي ابن احمد الباهلي قال: سمعت مصعبا الزبيري يقول: انتهى كل حسن إلى عبدالله بن الحسن وكان يقال: من احسن الناس؟ فيقال: عبدالله بن الحسن، ويقال: من افضل الناس؟ فيقال: عبدالله بن الحسن ويقال من أقول الناس؟ فيقال: عبدالله بن الحسن.

وحدثنا الحسن بن علي الخفاف قال: حدثنا مصعب مثله.

حدثني محمد بن الحسين الاشناني، وحسين بن علي السلولي قالا: حدثنا عباد ابن يعقوب قال حدثنا تلميذ بن سليمان قال: رأيت عبد الله بن الحسن بن الحسن وسمعته يقول: انا اقرب الناس من رسول الله صلى الله عليه وآله ولدني رسول الله صلى الله عليه وآله مرتين.

حدثني احمدبن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني إسماعيل ابن يعقوب قال: حدثني عبدالله بن موسى قال: اول من اجتمعت له ولادة الحسن والحسين عبدالله بن الحسن بن الحسن.

حدثني محمد بن الحسين الاشناني، قال: حدثنا عباد بن يعقوب قال: حدثنا بندقة بن محمد بن حجارة الدهان قال: رأيت عبدالله بن الحسن فقلت: هذا والله سيد الناس كان ملبسا نورا من قرنه ألى قدميه.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني عيسى بن عبدالله ابن محمدبن عمر بن علي قال: ولد عبدالله بن الحسن في بيت فاطمة بنت رسول الله صلى الله عليه وآله في المسجد.

حدثني احمد بن سعيد قال: اخبرنا يحيى عن القاسم بن عبدالرزاق قال: جاء منصور بن ريان الفزاري إلى الحسن بن الحسن وهوجده ابوامه فقال له: لعلك احدثت بعدي اهلا؟ قال: نعم تزوجت بنت عمي الحسين بن علي.

فقال: بئس ما صنعت اما علمت ان الارحام اذا التقت اضوت كان ينبغي لك ان تتزوج من العرب قال: فإن الله قد رزقني منها ولدا.

قال فأرنيه.

فأخرج اليه عبدالله بن الحسن فسر به وقال: انجبت هذا والله الليث عاد ومعدو عليه.

قال: فإن الله قد رزقني منها ولدا آخر.

قال: فأرنيه.

فأخرج اليه الحسن بن الحسن فسر به وقال: أنجبت والله وهو دون الاول.

قال: فان الله رزقني منها ثالثا.

قال: فأرنيه، فأراه إبراهيم بن الحسن بن الحسن فقال: لا تعد اليها بعد هذا.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني هارون ابن موسى الفروي قال: سمعت محمد بن ايوب الرافعي يقول: كان اهل الشرف.

وذوا القدر لا ينوطون بعبدالله بن الحسن احدا.

وحدثني ابوعبيد محمد بن احمد الصيرفي قال: حدثنا محمد بن علي بن خلف العطار قال: حدثنا عمرو بن عبدالغفار الفقيمي عن سعيد بن أبان القرشي قال: كنت عند عمربن عبدالعزيز فدخل عليه عبدالله بن الحسن وهو يومئذ شاب في إزاء ورداء فرحب به وأدناه وحياه.

واجلسه إلى جنبه وضاحكه ثم غمز عكنة من عكن بطنه وليس في البيت يومئذ إلا اموي فلما قام قالوا له: ما حملك على غمز بطن هذا الفتى؟ قال: إنى أرجو بها شفاعة محمد صلى الله عليه وآله.

حدثنا ابوعبيد قال: حدثنا فضل المصري قال: حدثنا القواريري قال: حدثنا يحيى بن سعيد عن سعيد بن ابان مثله.

حدثني عمر بن عبدالله بن جميل العتكي قال: حدثنا عمر بن شبة قال:

حدثني إسماعيل بن جعفر الجعفري قال: حدثني سعيد بن عقبة الجهني قال: إنى لعند عبدالله بن حسن بن حسن إذا اتاني آت فقال: هذا الرجل يدعوك فخرجت فاذا بأبي عدي الاموي الشاعر فقال: إعلم ابا محمد فخرج اليه عبدالله، وابناه وهم خائفون فأمر له عبدالله بأربعمائة دينار وامر له ابناه بأربعمائة دينار وامرت له هند بمائتي دينار فخرج من عندهم بألف دينار.

حدثني احمدبن سعيد قال: حدثنا يحيى بن الحسن قال: حدثنا احمد بن عبدالله بن موسى قال.

حدثني ابي.

ان عبدالله بن الحسن كان يصلي على طنفسة في المسجد وانه خرج فأقامت تلك الطنفسة دهرا لا ترتفع.

حدثني احمد بن محمد بن سعيد قال.

حدثنا يحيى بن الحسن قال.

حدثنا علي بن احمد الباهلي قال.

حدثنا مصعب بن عبدالله قال.

سئل مالك عن السدل فقال.

رأيت من يرضى بفعله عبدالله بن الحسن يفعله.

وقتل عبدالله بن الحسن في محبسه بالهاشمية وهو ابن خمس وسبعين.

سنة خمس واربعين ومائة.


الحسن بن الحسن بن الحسن

والحسن بن الحسن بن الحسن بن علي بن أبي طالب وأمه فاطمة بنت الحسين بن علي بن أبي طالب.

وكان متألها، فاضلا، ورعا، يذهب في الامر بالمعروف والنهي عن المنكر إلى مذهب الزيدية.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني إسماعيل ابن يعقوب قال: لما حبس عبدالله بن الحسن آلى اخوه الحسن بن الحسن ألا يدهن ولا يكتحل ولا يلبس ثوبا لينا، ولا يأكل طيبا ما دام عبدالله على تلك الحال.

أخبرني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثناعيسى ابن عبدالله العلوي عن عبدالله بن عمران وحدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني ابوعبدالحميد الليثي عن ابيه عن عيسى بن عبدالله قال.حدثني عبدالله بن عمران قال واللفظ للعتكي.

كان حسن بن الحسن قد نصل خضابه تسليا على عبدالله بن حسن وكان ابو جعفر يسأل عنه فيقول.

ما فعل الحاد؟.

أخبرني عمر بن عبدالله العتكي قال.

حدثنا عمر بن شبة قال.

حدثني الحرث ابن إسحاق قال.

كان الحسن بن الحسن بن الحسن ينزل منزلا بذي الاثل فحضر المدينة وعبدالله بن الحسن محبوس فلم يبرحها ولبس خشن الثياب وغليط الكرابيس وكان ابوجعفر يسميه الحاد وكان عبدالله ربما استبطأ رسل اخيه الحسن فيرسل اليه.

إنك وولدك لآمنون في بيوتكم وانا ولدي بين اسير وهارب لقد مللت معونتي فآنسني برسلك وكان ذلك إذا اتى حسنا بكى وقال.

بنفسي ابومحمد إنه لم يزل يحشد الناس بالائمة.

وتوفي الحسن بن الحسن بن الحسن في محبسه بالهاشمية في ذي القعدة سنة خمس واربعين ومائة.

وهو ابن ثمان وستين سنة.


ابراهيم بن الحسن بن الحسن

وإبراهيم بن الحسن بن الحسن بن علي ابن أبي طالب عليه السلام ويكنى ابا الحسن.

وأمه فاطمة بنت الحسين.

حدثني يحيى بن علي بن يحيى المنجم قال.

سمعت عمر بن شبة يقول.

كل إبراهيم تقدم من بني علي يكنى ابا الحسن.

حدثني احمد بن سعيد قال.

حدثنا يحيى بن الحسن قال.

كان إبراهيم اشبه الناس برسول الله صلى الله عليه وآله.

أخبرني عمر بن عبدالله العتكي قال.

حدثنا عمر بن شبة قال.

حدثنا عيسى ابن عبدالله، وحدثني احمد بن سعيد قال.

حدثنا يحيى بن الحسن قال.

حدثنا غسان بن عبدالحميد عن عيسى بن عبدالله قال.

مر الحسن بن الحسن على إبراهيم ابن الحسن وهو يعلف إبلا له فقال.

اتعلف إبلك وعبدالله بن الحسن محبوس؟ اطلق عقلها ياغلام فأطلقها ثم صاح في إدبارها فذهبت فلم يوجد منها واحدة.

وتوفي إبراهيم بن الحسن بن الحسن في الحبس بالهاشمية في شهر ربيع الاول سنة خمس وأربعين ومائة.

وهو اول من توفي منهم في الحبس وهو ابن سبع وستين سنة.

أخبرني بذلك عمر بن عبدالله العتكي عن عمر بن شبة عن أبي نعيم الفضل ابن دكين قال ابوالفرج الاصبهاني هؤلاء الثلاثة من ولد الحسن بن الحسن لصلبه قتلوا وماتوا في الحبس.

وقد ذكر محمد بن علي بن حمزة العلوي انه قتل معهم ابوبكر بن الحسن بن الحسن وما سمعت احدا ذكر هذا غيره ولا بلغنا عن احد من اهل العلم بالانساب ان الحسن بن الحسن كان له ابن يكنى ابا بكر.

وحمل معهم من المدينة جماعة أخر لم يقتل منهم أحد.

وخلى ابوجعفر لهم السبيل بعد مقتل محمد وإبراهيم.

منهم جعفر بن الحسن بن الحسن، وابنه الحسن بن جعفر، وموسى بن عبدالله بن الحسن، وداود بن الحسن، وسليمان، وعبدالله ابنا داودبن الحسن وإسحاق، وإسماعيل ابنا إبراهيم بن الحسن.

وذكر محمد بن علي بن حمزة أن إسحاق وإسماعيل قتلا.

والذي ذكرناه من تخليتهما اصح، اخبرني به عمر بن عبدالله العتكي عن عمر ابن شبة عن عيسى بن عبدالله بن محمد بن عمر بن علي.

ثم نرجع إلى ذكر اسماء من قتل وتوفى في الحبس بالهاشمية منهم.


علي بن الحسن بن الحسن

وعلي بن الحسن بن الحسن ويكنى إبا الحسن.

وكان يقال له علي الخير، وعلي الاغر، وعلي العابد وكان يقال له ولزوجته زينب بنت عبدالله بن الحسن: الزوج الصالح فيما ذكر لنا حرمي ابن العلاء عن زبير بن بكار عن عبدالله بن الحسن.

وأمه أم عبدالله بنت عامر بن عبدالله بن بشر بن عامر بن ملاعب الاسنة ابن مالك بن جعفر بن كلاب.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني عبدالجبار ابن سعيد المساحقي عن أبيه قال: أقطع ابوالعباس الحسن بن الحسن بن الحسن عين مروان بذي خشب وكان ربما أرسل اليها ابنه عليا يطلعها فيذهب معه بإدوات من ماء فيشرب منها ولا يشرب من عين مروان.

حدثني عمي الحسن بن محمد قال: حدثني ميمون بن هارون.

قال: حدثني ابوحذافة السهمي قال: حدثني مولى لآل طلحة: أنه رأى علي ابن الحسن قائما يصلي في طريق مكة، فدخلت أفعى في ثيابه من تحت ذيله، حتى خرجت من زيقته، فصاح به الناس: الافعى في ثيابك، وهو مقبل على صلاته، ثم انسابت فمرت فما قطع صلاته، ولا تحرك، ولا رؤى أثر ذلك في وجهه.

أخبرني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثني عبدالملك ابن شيبان قال: حدثتني مذهبة، قالت: كانت زينب بنت عبدالله تندب أباها واهلها حين حملوا تقول: واعبرتاه من الحديد والعناء والمحامل المعراة.

أخبرنا عمر بن عبد الله قال: حدثنا عمر بن شبة قال: حدثني عيسى بن عبدالله قال: حدثني أبي قال: كان رياح إذا صلى الصبح أرسل إلي وإلى قدامة ابن موسى فيحدثنا ساعة وإنا لعنده يوما فلما أسفرنا إذا برجل متلفف في ساج له فقال له رياح: مرحبا بك واهلا ما حاجتك؟ قال: جئت لتحبسني مع قومي.

فاذا هو علي بن الحسن.

فقال له رياح: أما والله ليعرفنها لك امير المؤمنين.ثم حبسه معهم.

أخبرني أحمد بن سعيد قال: حدثنا يحيى بن الحسين قال: حدثنا غسان بن عبدالحميد عن أبيه عن موسى بن عبدالله واخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثنا محمد بن إسماعيل قال: سمعت جدي موسى بن عبدالله يقول: حبسنا في المطبق فما كنا نعرف اوقات الصلوات إلا بأجزاء يقرؤها علي بن الحسن بن الحسن بن الحسن.

أخبرني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثنا موسى ابن عبدالله بن موسى قال: توفى علي بن الحسن وهو ساجد في حبس ابي جعفر فقال عبدالله.

أيقظوا ابن اخي فأني اراه قد نام في سجوده.

قال.فحركوه فاذا هو قد فارق الدنيا.

فقال.رضى الله عنك إن علمي فيك أنك تخاف هذا المصرع.

أخبرني عمر بن عبدالله قال.حدثنا عمر بن شبة، قال.

حدثنا إبراهيم بن خالد بن اخت سعيد بن عامر عن سعيد بن عامر عن جويرية بن اسماء وهو خال أمه قال.

لما حمل بنو الحسن ألى أبي جعفر اتى بأقياد يقيدون بها وعلي بن الحسن قائم يصلي وكان في الاقياد قيد ثقيل فجعل كلما قرب إلى رجل تفادى منه واستعفى قال.

فانفتل علي من صلاته فقال لشد ما جزعتم شرعه هذا ثم مد رجليه فقيد به.

أخبرني عمر بن عبدالله قال.

حدثنا عمر بن شبة قال.

حدثني محمد بن أبي حرب.

قال.حدثني يحيى بن يزيد بن حميد قال.

أخبرني سليمان بن داود بن الحسن

والحسن بن جعفر قالا.

لما حبسنا كان معنا علي بن الحسن وكانت حلق اقيادنا قد اتسعت فكنا إذا أردنا صلاة او نوما جعلناها عنا فاذا خفنا دخول الحراس اعدناها وكان علي بن الحسن لا يفعل فقال له عمه: يابني ما يمنعك أن تفعل؟ قال: لا والله لا أخلعه ابدا حتى اجتمع أنا وابوجعفر عند الله فيسأله لم قيدني به.

حدثني علي بن إبراهيم بن محمد بن الحسن بن محمد بن عبدالله بن الحسين بن علي بن الحسين بن علي بن ابي طالب قال: حدثني سليمان بن العطوس قال حدثنا محمد بن عمران بن ابى ليلى قال: حدثنا عبد ربه - يعني ابن علقمة - عن يحيى بن عبدالله عن الذي افلت من الثمانية قال: لما ادخلنا الحبس قال علي بن الحسن: اللهم إن كان هذا من سخط منك علينا فاشدد حتى ترضى.

فقال عبدالله بن الحسن ما هذا يرحمك الله؟ ثم حدثنا عبدالله عن فاطمة الصغرى عن أبيها عن جدتها فاطمة بنت رسول الله صلى الله عليه وآله قالت: قال لي رسول الله - صلى الله عليه وآله -: " يدفن من ولدي سبعة بشاطئ الفرات لم يسبقهم الاولون ولا يدركهم الآخرون " فقلت: نحن ثمانية.

قال.هكذا سمعت.

قال.فلما فتحوا الباب وجدوهم موتى واصابوني وبي رمق وسقوني ماء، وأخرجوني فعشت.

حدثني علي بن إبراهيم قال.

حدثنا محمد بن علي الحسني قال.

حدثنا الحسن عن محمد - يعني ابن عبدالواحد - قال.

حدثنا حسن بن نصر قال.

حدثنا خالد ابن عيسى عن حصين بن مخارق عن الحسن بن محمد بن عبدالله بن الحسن.

واخبرنا علي بن العباس البجلي قال.

حدثنا الحسين بن نصر قال.

حبسهم ابوجعفر في محبس ستين ليلة ما يدورن بالليل ولا بالنهار ولا يعرفون وقت الصلاة ألا بتسبيح علي بن الحسن.

قال.فضجر عبدالله ضجرة فقال.

ياعلي ألا ترى ما نحن فيه من البلاء؟ ألا تطلب إلى ربك عزوجل ان يخرجنا من هذا الضيق والبلاء؟ قال.

فكست عنه طويلا ثم قال.

ياعم إن لنا في الجنة درجة لم نكن لنبلغها إلا بهذه البلية او بما هو اعظم منها، وإن لابي جعفر في النار موضعا لم يكن ليبلغه حتى يبلغ منا مثل هذه البلية اواعظم منها فان تشأ ان تصبر فما اوشك فيما اصبنا ان نموت فنستريح من هذا الغم كأن لم يكن منه شئ وإن تشاء ان ندعو ربنا عز وجل ان يخرجك من هذا الغم ويقصر بأبي جعفر غايته التي له في النار فعلنا.

قال لا، بل اصبر.

فما مكثوا إلا ثلاثا حتى قبضهم الله اليه.

وتوفى علي بن الحسن وهو ابن خمس واربعين سنة لسبع بقين من المحرم سنة ست واربعين ومائة.


عبدالله بن الحسن بن الحسن

وعبدالله بن الحسن بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام ويكنى ابا جعفر وأمه ام عبدالله بنت عامر وهي ام اخيه علي.

أخبرنا عمر بن عبدالله قال: حدثنا عمر بن شبة قال.

حدثني محمد بن يحيى عن الحرب بن إسحاق قال.

خرج رياح ببنى حسن ومحمد بن عبدالله بن عمرو إلى الربذة.

فلما صاروا بقصر نفيس على ثلاثة اميال من المدينة دعا بالحدادين والقيود والاغلال فألقى كل رجل منهم في كبل وغل فضاقت حلقتا قيد عبدالله بن الحسن ابن الحسن أبي جعفر فعضتاه فتأوه منهما واقسم عليه اخوه علي بن الحسن ليحولن عليه حلقتيه إذا كانتا اوسع فحولها ومضى بهم رياح إلى الربذة.

وتوفي عبدالله بن الحسن وهو ابن ست واربعين سنة في يوم الاضحى سنة خمس واربعين ومائة.


العباس بن الحسن بن الحسن

والعباس بن الحسن بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام وأمه عائشة بنت طلحة الجود بن عمر بن عبيدالله بن معمر التيمي وكان العباس احد فتيان بني هاشم وله يقول إبراهيم بن علي بن هرمة.

لما تعرضت للحاجات واعتلجت***عندي وعاد ضمير القلب وسواسا

سعيت أبغي لحاجات ومصدرها***برا كريما لثوب المجد لباسا

هداني الله للحسنى ووفقني***فاعتمت خير شباب الناس عباسا

قدح النبي وقدح من أبى حسن***ومن حسين جرى لم يحر حناسا

أخبرنا عمر بن عبدالله قال.

حدثنا عمر بن شبة قال: حدثنا عيسى بن عبدالله العلوي، قال: حدثنا عبدالله بن عمران بن أبي فروة: أن العباس بن الحسن أخذ وهو على بابه، فقالت أمه عائشة بنت طلحة: دعوني أشمه شمة، وأضمه ضمة.

فقالوا: لا والله ما كنت في الدنيا حية.

وتوفى العباس في الحبس وهو ابن خمس وثلاثين، لسبع بقين من شهر رمضان سنة خمس وأربعين ومائة.


اسماعيل بن ابراهيم بن الحسن

وإسماعيل بن إبراهيم بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام وهو الذي يقال له طباطبا.

وقيل إن ابنه أبراهيم طباطبا.

وأمه ربيحة بنت محمد بن عبدالله بن عبدالله بن أبي أمية الذي يقال له: زاد الركب، أبوأم سلمة زوج النبي صلى الله عليه وآله.

حدثني أحمد بن سعيد، قال: حدثني يحيى بن الحسن، قال: حدثنا إسماعيل بن يعقوب قال: حدثنا عبدالله بن موسى، قال: سألت عبدالرحمن بن أبي الموالي، وكان مع بني الحسن بن الحسن في المطبق: كيف كان صبرهم على ما هم فيه؟ قال: كانوا صبراء، وكان فيهم رجل مثل سبيكة الذهب، كلما أوقد عليها النار ازدادت خلاصا، وهو إسماعيل بن إبراهيم، كان كلما اشتد عليه البلاء ازداد صبرا.


محمد بن ابراهيم بن الحسن

ومحمد بن إبراهيم بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام وأمه أم ولد تدعى عالية.

وكان يدعى الديباج الاصفر من حسنه.

أخبرني عمر بن عبدالله، قال: حدثنا عمر بن شبة، قال: حدثني محمد بن الحسن، قال: حدثني محمد بن إبراهيم، قال: أتى بهم أبوجعفر فنظر إلى محمد بن إبراهيم بن الحسن، فقال: أنت ديباج الاصفر؟ قال: نعم.

قال: أما والله لاقتلنك قتلة ما قتلتها أحدا من أهل بيتك.

ثم أمر باسطوانة مبنية ففرقت، ثم أدخل فيها فبنيت عليه، وهو حي.

أخبرني عمر بن عبدالله العتكي، قال: حدثنا عمر بن شبة، حدثني محمد بن الحسن قال: حدثني الزبير بن بلال(1) قال: كان الناس يختلفون إلى محمد هذا فينظرون إلى حسنه.

وحدثنا حرمي عن الزبير بن بكار بذلك.

___________________________________

(1) - وفي نسخة: " زبير بن بكار ".


علي بن محمد بن عبدالله

وعلي بن محمد بن عبدالله بن الحسن ابن الحسن بن علي بن أبي طالب عليه السلام وأمه أم سلمة بنت الحسن بن الحسن بن علي.

وأم محمد بن عبدالله بن الحسن بن الحسن، رملة بنت سعيد بن زيد بن عمرو ابن نفيل.

كان أبوه وجهه إلى مصر، ووجه معه أخاه موسى بن عبدالله، ومطرا صاحب الحمام - قال المدائني: إنما سمى صاحب الحمام لانه كان على حمام الامير بالبصرة - ويزيد بن خالد القسري، يدعوان اليه فأخذ علي ونجى موسى ولم يؤخذ وله خبر سنأتي به في موضعه.

وأتى أبوجعفر بعلي فحبسه مع أهله فمات معهم.

وقد قيل: إنه بقى في الحبس فمات في أيام المهدي.

والصحيح انه توفى في أيام أبي جعفر.


محمد بن عبدالله بن عمرو

ومحمد بن عبدالله بن عمرو بن عثمان بن عفان وإنما ذكرنا خبره معهم لانه كان أخاهم لامهم، وكان هوى لهم وكان عبدالله ابن الحسن يحبه محبة شديدة، فقتل معه لما قتل.

وأمه فاطمة بنت الحسين كان عبدالله بن عمرو تزوجها بعد وفاة الحسن بن الحسن بن علي بن أبي طالب.

وكان السبب في ذلك ما حدثنا محمد بن العباس اليزيدي، والحسن بن علي قالا: حدثنا أحمد بن أبي خيثمة قال: حدثنا زبير بن بكار، وأخبرني به حرمي بن ابي العلاء، قال: حدثنا زبير بن بكار قال: حدثني عمي معصب قال: حدثني محمد بن يحيى عن ايوب بن عمر عن ابن ابي الموالي قال: حدثني عبدالملك بن عبدالعزيز عن يوسف بن الماجشون.

وأخبرني الحسن بن علي قال: حدثني احمد بن أبي خيثمة قال: حدثنا مصعب دخل حديث بعضهم في حديث الآخرين قالوا: لما حضرت الحسن بن الحسن الوفاة جزع وجعل يقول: إني لاجد كربا ليس من كرب الموت فقال له بعضهم: ما هذا الجزع؟ تقدم على رسول الله صلى الله عليه وآله، وهو جدك، وعلى علي، والحسن والحسين، وهم آباؤك.

فقال: ما لذلك اجزع، ولكني كأني بعبدالله بن عمرو بن عثمان بن عفان حين اموت قد جاء في مضرجتين او ممصرتين وقد رجل جمته يقول: أنا من بني عبد مناف جئت لاشهد ابن عمي، وما به إلا أن يخطب فاطمة بنت الحسين فإذا مت فلا يدخلن علي.

قال: فصاحت به فاطمة: اتسمع؟ قال: نعم.

قالت: اعتقت كل مملوك لي، وتصدقت بكل مملوك لي إن أنا تزوجت بعدك احدا.

قال: فسكن الحسن وما تنفس وما تحرك حتى قضى - رضوان الله عليه - فلما ارتفع الصياح اقبل عبدالله على الصفة التي ذكرها الحسن فقال بعض القوم: ندخله وقال بعضهم: لا ندخله وقال قوم: وما يضر من دخوله؟ فدخل.

وفاطمة رضوان الله عليها تصك وجهها، فأرسل اليها وصيفا كان معه فجاء فتخطى الناس حتى دنا منها فقال لها: يقول لك مولاي اتقي على وجهك فان لنا فيه أربا.

قال: فأرسلت يدها في كمها وعرف ذلك فيها فما لطمت حتى دفن.

فلما انقضت عدتها خطبها فقالت: كيف بنذري ويميني؟ فقال: نخلف عليك بكل عبد عبدين وبكل شئ شيئين.

ففعل فتزوجته وقد حدثني أحمد بن سعيد في امر تزويجه إياها عن يحيى بن الحسن عن أخيه أبي جعفر عن محمد بن عبدالله البكري عن إسماعيل بن يعقوب: أن فاطمة بنت الحسين لما خطبها عبدالله ابت ان تتزوجه فحلفت أمها عليها أن تزوجه وقامت في الشمس وآلت ألا تبرح حتى تزوجه فكرهت فاطمة أن تخرج فتزوجته.

ذكر السبب في أخذ عبدالله بن الحسن

ابن الحسن وأهله وحبسهم بسبب محمد بن عبدالله ومقتل من قتل منهم أخبرني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثني عبدالملك بن شيبان بن عبدالملك بن مالك بن مسمع قال: لهجت العوام بمحمد بن عبدالله تسميه المهدي حتى كان يقال: محمد بن عبدالله المهدي عليه ثياب يمنية وقبطية.

حدثني عمر قال: حدثني الوليدبن هشام بن محمد قال: حدثني سهل بن بشر قال: سمعت سفيان يقول: ليت هذاالمهدي قد خرج يعني محمد بن عبدالله ابن الحسن.

أخبرني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثنا الفضل ابن عبدالرحمن الهاشمي وابن داجة.

قال ابوزيد: وحدثني عبدالرحمن بن عمرو ابن جبلة قال: حدثني الحسن بن ايوب مولى بني نمير عن عبدالاعلى بن اعين قال وحدثني إبراهيم بن محمد بن أبي الكرام الجعفري عن ابيه.

وحدثني محمد بن يحيى وحدثني عيسى بن عبدالله بن محمدبن عمر بن علي قال: حدثني أبي وقد دخل حديث بعضهم في حديث اخرين: ان جماعة من بني هاشم اجتمعوا بالابواء وفيهم إبراهيم بن محمد بن علي بن عبدالله بن العباس وابوجعفر المنصور وصالح بن علي وعبدالله بن الحسن بن الحسن وابناه محمد وإبراهيم ومحمد بن عبدالله بن عمرو ابن عثمان.

فقال صالح بن علي: قد علمتم انكم الذين تمد الناس اعينهم اليهم وقد جمعكم الله في هذا الموضع فاعقدوا بيعة لرجل منكم تعطونه إياها من انفسكم وتواثقوا على

ذلك حتى يفتح الله وهو خير الفاتحين.

فحمد الله عبدالله بن الحسن واثنى عليه ثم قال: عد علمتم ان ابني هذا هو المهدي فهلموا فلنبايعه.

وقال ابوجعفر: لاي شئ‌تخدعون انفسكم ووالله لقد علمتم ما الناس إلى احد اطول اعناقا ولا اسرع إجابة منهم إلى هذا الفتى - يريد محمد بن عبدالله.

قالوا: قد - والله - صدقت إن هذا لهو الذي نعلم.

فبايعوا جميعا محمدا ومسحوا على يده.

قال عيسى: وجاء رسول عبدالله بن الحسن إلى أبي ان ائتنا فاننا مجتمعون لامر وارسل بذلك إلى جعفر بن محمد - عليهما السلام - هكذا قال عيسى.

وقال غيره: قال لهم عبدالله بن الحسن: لا نريد جعفرا لئلا يفسد عليكم امركم قال عيسى: فأرسلني ابي انظر ما اجتمعوا عليه.

وارسل جعفر بن محمد عليه السلام محمد بن عبدالله الارقط بن علي بن الحسين فجئناهم فاذابمحمد بن عبدالله يصلي علي طنفسة رجل مثنية، فقلت: ارسلني ابي اليكم لاسألكم لاي شئ اجتمعتم فقال عبدالله: اجتمعنا لبنايع المهدي محمد بن عبدالله.

قالوا: وجاء جعفر بن محمد فأوسع له عبدالله بن الحسن إلى جنبه فتكلم بمثل كلامه فقال جعفر: لا تفعلوا فان هذا الامر لم يأت بعد إن كنت ترى - يعني عبدالله - أن ابنك هذا هو المهدي فليس به ولا هذا اوانه وإن كنت إنما تريد ان تخرجه غضبا لله وليأمر بالمعروف وينهى عن المنكر فانا والله لاندعك وانت شيخنا ونبايع ابنك.

فغضب عبدالله وقال: علمت خلاف ما تقول ووالله ما اطلعك الله على غيبه ولكن يحملك على هذا الحسد لابني.

فقال: والله ما ذاك يحملني ولكن هذا وإخوته وابناؤهم دونكم وضرب بيده على ظهر ابي العباس ثم ضرب بيده على كتف عبدالله بن الحسن وقال: إنها

والله ماهي اليك ولا إلى ابنيك ولكنها لهم.وإن ابنيك لمقتولان.

ثم نهض وتوكأ على يد عبدالعزيز بن عمران الزهري.

فقال: ارايت صاحب الرداء الاصفر - يعني اباجعفر -؟ قال: نعم قال فانا والله نجده يقتله.

قال له عبدالعزيز: ايقتل محمدا؟ قال: نعم.

قال: فقلت في نفسي: حسده ورب الكعبة.

قال: ثم والله ما خرجت من الدنيا حتى رايته قتلهما.

قال: فلما قال جعفر ذلك انفض القوم فافترقوا ولم يجتمعوا بعدها.

وتبعه عبدالصمد وابوجعفر فقالا ياابا عبدالله اتقول هذا؟ قال: نعم اقوله والله واعلمه حدثني علي بن العباس المقانعي قال: اخبرنا بكار بن احمد قال.

حدثنا الحسن بن الحسين عن عنبسة بن نجاد العابد قال.

كان جعفر بن محمد أذا رأى محمد ابن عبدالله بن حسن تغرغرت عيناه ثم يقول.

بنفسي هو إن الناس ليقولون فيه إنه المهدي وإنه لمقتول ليس هذا في كتاب ابيه علي من خلفاء هذه الامة.

اخبرني عمر بن عبدالله قال.حدثنا عمر بن شبة قال.

حدثني جعفر بن محمد بن إسماعيل الهاشمي قال: حدثني ابي عن أبيه قال: كنت انا وجعفر متكئين في مسجد رسول الله صلى الله عليه وآله إذ وثب فزعا إلى رجل على بغل، فوقف معه ناحية واضعا يده على معرفة البغل ثم رجع فسألته عنه فقال: إنك لجاهل به هذا محمد بن عبدالله مهدينا أهل البيت.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني غير واحد من أصحابنا: أن محمدا دعا عمرو بن عبيد فاعتل عليه وكان عمرو حسن الطاعة في المعتزلة خلع نعله فخلع ثلاثون الفا نعالهم وكان ابوجعفر يشكر ذلك له وكان عمرو يقول: لا ابايع رجلا حتى اختبر عدله.

حدثني احمد بن إسماعيل قال: حدثني يحيى بن الحسن قال: حدثنا غسان عن أبيه عن عبدالله بن موسى عن عبدالله بن سعد الجهني قال: بايع أبوجعفر محمدا مرتين، أنا حاضر إحداهما بمكة في المسجد الحرام فلما

خرج امسك له بالركاب.

ثم قال: أما إنه إن أفضى اليكما الامر نسيت لي هذا الموقف.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني محمد بن إسماعيل، قال: حدثني عبدالعزيز بن عمران، قال: حدثني عبدالله بن أبي عبيدة ابن محمد بن عمار بن ياسر قال: لما استخلف ابوجعفر لم يكن همه إلا طلب محمد والمسألة عنه وعما يريد فدعا بني هاشم رجلا رجلا فسألهم في خلوة فكلهم يقول: ياامير المؤمنين إنك قد عرفته يطلب هذا الشأن قبل هذا اليوم وهو يخافك على نفسه ولا يريد لك خلافا ولا يحب لك معصية إلا الحسن بن زيد فانه اخبره خبره وقال: والله ما آمن وثوبه عليك والله لا ينام عنك فرأيك.

قال ابن ابي عبيدة: فأيقظ من لا ينام.

حدثني عمر قال: أخبرنا عمر بن شبة قال: حدثني محمد بن إسماعيل قال: سمعت القاسم بن محمد بن عبدالله بن عمرو بن عثمان يقول: أخبرني محمد بن وهب السلمي عن أبي - يعني محمد بن عبدالله العثماني - أن أباجعفر سأل عبدالله ابن الحسن عن ابنيه عام حج، فقال له فيهما مقالة الهاشميين فأخبره انه غير راض أو يأتيه بهما.

قال محمد بن إسماعيل: فحدثني امي عن ابيها قال: إني قلت لسليمان: يااخي صهري صهري، ورحمي رحمي فما ترى؟ فقال د: والله لكأني ارى عبدالله بن علي حين احال أبوجعفر الستر بيننا وبينه وهو يقول لنا هذا ما فعلتم بي ولو كان عافيا عفا عن عمه قال فقبل رأيه.

قال وكان آل عبدالله يرونها صلة من سليمان لهم.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثنا محمد بن اسماعيل قال: حدثنا الحسن بن علي بن الحسن بن الحسن قال: اختصم بنو عبدالله، وعبيدالله ابني العباس في صدقة العباس التي تدعى السعاية بينبع، فشهد محمد بن عبدالله بن الحسن عند القاضي عثمان بن عمرو التيمي أن ولايتها

كانت لبني عبدالله فأتى داود بن علي محمدا فقال: والله ما ادري ما اكافيك غير انكم تحدثون - وذلك باطل - انك ستلي هذه الامة.

ونتحدث - وذلك حق - ان سيكون منا الخليفة وأئت إلى المدينة فاذا جأء‌ك رسولي وانت في تنور فلا تخرج إلى منة.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني محمد بن عباد المهلبي عن السندي بن شاهك قال: حدثني عيسى بن عبدالله عن محمد بن عمران عن عقبة بن سلم: أن ابا جعفر دعاه فسأله عن اسمه؟ فقال: عقبة بن سلم بن نافع من الازد.

من بني هناء‌ة.

فقال: إني لارى لك همة وموضعا وإني اريدك لامر انا معنى به.

قال: ارجو ان اصدق ظن أمير المؤمنين.

قال: فأخف شخصك وائتني في يوم كذا.

فأتيته فقال: إن بني عمنا هؤلاء قد ابوا إلا كيدا لملكنا ولهم شيعة بخراسان بقرية كذا يكاتبونهم، ويرسلون اليهم بصدقات والطاف فاخرج بكسي والطاف حتى تأتيهم متنكرا بكتاب تكتبه عن اهل القرية ثم تسير ناحيتهم فان كانوا نزعوا عن رأيهم فأحبب والله بهم واقرب وإن كانوا على رأيهم علمت ذلك وكنت على حذر منهم فاشخص حتى تلقى عبدالله بن الحسن متخشعا فان جبهك وهو فاعل فاصبر وعاوده ابدا حتى يأنس بك فاذا ظهر لك ما قبله فاعجل علي.

ففعل ذلك وفعل به حتى آنس عبدالله بناحيته فقال له عقبة: الجواب فقال.

أما الكتاب فاني لا اكتب إلى احد ولكن انت كتابي اليهم فاقرأهم السلام واخبرهم ان ابني خارج لوقت كذا وكذا، فشخص عقبة حتى قدم على أبي جعفر فأخبره الخبر.

قال ابوزيد.وقال لي محمد بن إسماعيل.وسمعت جدي موسى بن عبدالله وجماعة من اهل الحرمة لعبدالله بن الحسن يذكرون.

انه قدم عليهم فاكتنى ابا عبدالله، وانتسب إلى اليمن، وكان يقرئ ابني محمد ويرويهم الشعر ما رأينا رجلا كان اصبر من الرياء على ما كان يصبر عليه لا ينام الليل ولا يفطر النهار قال موسى.

ثم سألني يوما عن شئ من امرنا؟ فقلت لابي.اعلم والله انه عين

فأمره بالشخوص فهو الذي لم يخف عن ابي جعفر شيئامن أمرنا.

حدثني ابوزيد.وحدثني محمد بن يحيى قال.حدثني الحرث بن إسحاق قال.سئل ابوجعفر لما حج عبدالله بن الحسن عن ابنيه؟ فقال.لا علم لي بهما حتى تغالظا فأمصه ابوجعفر فقال.

ياابا جعفر بأي امهاتي تمصني أبفاطمة بنت رسول الله صلى الله عليه وآله أم فاطمة بنت الحسين أم خديجة بنت خويلد ام ام إسحاق بنت طلحة؟ ! قال ولا بواحدة منهن ولكن بالجرباء بنت قسامة بن رومان، فوثب المسيب بن إبراهيم فقال.ياامير المؤمنين.دعني اضرب عنق ابن الفاعلة فقام زياد بن عبدالله فألقى عليه رداء‌ه، فقال.

ياامير المؤمنين هبه لي فأنا استخرج لك ابنيه فخلصه منه.قال ابوزيد.

وحدثني محمد بن عباد عن السندي بن شاهك قال: حدثني بكر بن عبدالله مولى آل أبي بكر قال: حدثني علي بن رياح اخو إبراهيم بن رياح عن صالح صاحب المصلى قال: إني لواقف على رأس أبي جعفر وهو يتغذى بأوطاس وهو متوجه إلى مكة ومعه على مائدته عبدالله بن الحسن وابوالكرام وجماعة من بني العباس فأقبل على عبدالله بن الحسن فقال: ياابا محمد، محمد وإبراهيم اراهما قد استوحشا من ناحيتي وإني لاحب ان يأنسا بي ويأتياني فأصلهما وازوجهما واخلطهما بنفسي قال: وعبدالله يطرق طويلا ثم يرفع رأسه فيقول: وحقك ياامير المؤمنين مالي بهما ولا بموضعهما من البلاد علم ولقد خرجا عن يدي فيقول: لا تفعل اكتب اليهما وإلى من يوصل كتابك اليهما.

قال.وامتنع ابوجعفر من عامة غذائه ذلك اليوم إقبالا على عبدالله بن الحسن وعبدالله يحلف أنه لا يعرف موضعهما، وابوجعفر يكرر عليه.لا تفعل ياابا محمد.لا تفعل ياابا محمد.قال.وكان سبب هرب محمد من ابي جعفر ان ابا جعفر كان عقد له في ناس من المعتزلة.

قال السندي بن شاهك في حديثه: قال أبوجعفر لعقبة بن سلم:

إذا فرغنا من الطعام فلحظتك لحظة فامثل بين يدي عبدالله فانه سيصرف بصره عنك فاستدر حتى تغمز ظهره بإبهام رجلك حتى يملا عينيه منك ثم حسبك وإياك ان يراك ما دام يأكل ففعل عقبة ذلك فلما رآه عبدالله وثب حتى جثا بين يدي ابي جعفر فقال.

اقلني ياامير المؤمنين اقالك الله قال.

لاأقالني الله إن اقلتك ثم أمر بحبسه.

أخبرني عمر بن عبدالله قال.

حدثنا عمر بن شبة قال: حدثني ايوب بن عمر بن ابي عمرو قال.

أخبرني محمد بن خالد المخزومي قال.

حدثني ابي قال.

اخبرني العباس بن محمد بن علي بن عبدالله بن العباس قال.

لما حج ابوجعفر في سنة اربعين ومائة اتاه عبدالله والحسن ابنا الحسن فانهما وإياي لعنده وهو مشغول بكتاب ينظر فيه إذ تكلم المهدي فلحن، فقال عبدالله.

ياامير المؤمنين ألا تأمر بهذا من يعدل لسانه فانه يفعل كماتفعل الامة؟ قال.

فلم يفهم، وغمزت عبدالله فلم ينتبه وعاد لابي جعفر فأحفظمن ذلك وقال له.

اين ابنك؟ قال.لا ادري قال لتأتيني به.

قال.لو كان تحت قدمي ما رفعتهما عنه قال.

ياربيع قم به إلى الحبس.

اخبرني عمر قال.

حدثنا عمر(بن) شبة قال.

حدثني محمد بن يحيى عن الحرث ابن إسحاق قال.

حبس ابوجعفر عبدالله(بن) الحسن في دار مروان في البيت الذي عن يمين الداخل والقى تحته ثلاث حقائب من حقائب الابل محشوة تبنا، وشخص ابوجعفر وعبدالله محبوس فأقام في الحبس ثلاث سنين.

حدثني محمد بن الحسين الاشناني قال.

حدثنا الحسين بن الحكم قال.

حدثنا الحسن بن الحسين قال: حدثني يحيى بن مساور عن يحيى بن عبدالله بن الحسن قال: لما حبس أبي عبدالله بن الحسن واهل بيته جاء محمد بن عبدالله إلى أمي فقال: ياام يحيى ادخلي على ابي السجن وقولي له: يقول لك محمد بأنه يقتل رجل من آل محمد خير من ان يقتل بضعة عشر رجلاقالت: فأتيته فدخلت عليه السجن فاذا هو متكئ على برذعة في رجله سلسلة قالت: فجزعت من ذلك فقال: مهلا ياأم يحيى

فلا تجزعي فما بت ليلة مثلها قالت: فأبلغته قول محمد قالت: فاستوى جالسا ثم قال حفظ الله محمدا، لاولكن قولي له فليأخذ في الارض مذهبا فوالله ما يحتج عند الله غدا إلا أنا، خلقنا وفينا من يطلب هذا الامر.

حدثني احمد بن محمد بن سعيد قال: اخبرنا يحيى بن الحسن قال حدثنا غسان ابن أبي غسان مولى من بني ليث قال حدثني ابي عن الحسن بن زيد قال: دخلنا على عبدالله بن الحسن بن الحسن بعثنا اليه رياح يكلمه في امر ابنيه فاذا به على حقيبة في بيت فيه تبن فتلكم القوم حتى إذا فرغوا من كلامهم اقبل علي فقال: ياابن اخي والله لبليتي اعظم من بلية إبراهيم صلى الله عليه وآله إن الله عزوجل أمر إبراهيم ان يذبح ابنه وهو لله طاعة قال إبراهيم:(إن هذا لهو البلاء المبين) وإنكم جئتموني تكلموني في ان آتي بابني هذا الرجل فيقتلهما وهو لله عزوجل معصية فوالله يابن اخي لقد كنت على فراشي فما يأتيني النوم وإني على ما ترى اطيب نوما.

فأقام عبدالله في الحبس ثلاث سنين.

أخبرني عمر بن عبدالله قال: حدثني عمر بن شبة قال حدثني ايوب بن عمر قال: حدثني الزبير بن المنذر مولى عبدالرحمن بن العوام قال كان لرياح بن عثمان صاحب يقال له ابوالبختري، فحدثني ان رياحا لما دخلها اميرا قال: ياابا البختري هذه دار مروان اما والله إنها لمحلال مظعان ثم قال لي: ياابا البختري خذ بيدي حتى ندخل على هذا الشيخ فأقبل متكئا علي حتى وقف على عبدالله بن الحسن فقال ايها الشيخ إن امير المؤمنين والله ما استعملني لرحم قرابة ولا ليد سبقت مني اليه والله لا تتلعب بي كما تلعبت بزياد وابن القسري والله لازهقن نفسك او لتأتيني بابنيك محمد وابراهيم.

قال: فرفع اليه رأسه وقال: نعم اما والله إنك لازيرق قيس المذبوح فيها كما تذبح الشاة.

قال: فانصرف والله رياح آخذا بيدي أجد برد يده وإن رجليه ليخطان

مما كلمه.

قال: قلت: إن هذا والله ما اطلع على علم الغيب.

قال: إيها ويلك والله ما قال إلا ما سمع.

قال: فذبح والله كما تذبح الشاة.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال حدثني محمد بن يحيى عن الحرث ابن إسحاق قال لم يزل بنو الحسن محبوسين عند رياح حتى حج أبو جعفر سنة اربع واربعين ومائة، فتلقاه رياح بالربذة فرده إلى المدينة وامره باشخاص بني الحسن اليه وباشخاص محمد بن عبدالله بن عمرو بن عثمان وهو اخو بني حسن لامهم جميعا فاطمة بنت الحسين بن علي بن أبي طالب فأرسل اليه رياح وكان بما له ببدر فحدره إلى المدينة.

أخبرني عمر قال: حدثني عمر بن شبة قال حدثني عيسى بن عبدالله قال: حدثني علي بن عبيدالله بن محمد بن عمر بن علي قال: حضرت باب رياح في المقصورة فقال الآذن: من كان هاهنا من بني الحسن فليدخل.

فقال لي عمي عمر بن محمد: انظر ما يصنع بالقوم.

قال: فدخلوا من باب المقصورة وخرجوا من باب مروان.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثني عيسى بن عبدالله قال: حدثني عبدالله بن عمران بن ابي فروة قال: الذي حدرهم إلى الربذة ابوالازهر.

قال ابوالفرج علي بن الحسين الاصبهاني: حدثني احمد بن عيسى العجلي ومحمد بن الحسين الاشناني وعلي بن العباس المقانعي قالوا: حدثناعباد بن يعقوب قال: اخبرني الحسين بن زيد بن علي.

وحدثني احمد بن الجعد قال: حدثنا عبدالله بن مروان بن معاوية الفزاري قال: حدثنا الحسين بن زيد.

واخبرني عمر ابن عبدالله قال: حدثنا عمر بن شبة قال: حدثني ابن زبالة عن الحسين بن زيد واخبرني إسماعيل بن محمد المزني قال: حدثنا ابوغسان قال: حدثنا الحسين بن زيد.

وقد دخل حديث بعضهم في حديث الآخرين قال: إني لواقف بين القبر والمنبر إذ رأيت بني الحسن يخرج بهم من دار مروان مع ابي الازهريراد بهم

الربذة فأرسل إلي جعفر بن محمد فقال: ما وراء‌ك؟ قلت: رايت بني الحسن يخرج بهم في محامل.

فقال: اجلس.فجلست.

قال: فدعا غلاما له ثم دعا ربه كثيرا ثم قال لغلامه: اذهب فاذا حملوا فأت فأخبرني.

قال: فأتاه الرسول فقال: قد اقبل بهم.

فقام جعفر فوقف وراء ستر شعر ابيض من ورائه فطلع بعبدالله بن الحسن وإبراهيم بن الحسن وجميع اهلهم كل واحد منهم معاد له مسود فلما نظر اليهم جعفر ابن محمد هملت عيناه حتى جرت دموعه على لحيته ثم اقبل علي فقال: ياابا عبدالله والله لا تحفظ لله حرمة بعد هذا، والله ما وفت الانصار ولا ابناء الانصار لرسول الله صلى الله عليه وآله بمااعطوه من البيعة على العقبة.

ثم قال جعفر: حدثني ابي عن ابيه عن جده عن علي بن ابي طالب ان النبي صلى الله عليه وآله قال له: " خذ عليهم البيعة بالعقبة " فقال كيف آخذ عليهم؟ قال: خذ عليهم يبايعون الله ورسوله قال ابن الجعد في حديثه على ان يطاع الله فلا يعصى.

وقال الآخرون: على ان تمنعوا رسول الله وذريته مما تمنعون منه انفسكم وذراريكم.

قال: فوالله ما وفوا له حتى خرج من بين اظهرهم ثم لا احد يمنع يد لامس اللهم فاشدد وطأتك على الانصار.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني عثمان بن المنذر قال: لماان خرج ببني الحسن قام ابن حصين فقال: ألا رجل او رجلان يعاقداني على هؤلاء القوم؟ فوالله لاقطعن بهم الطريق فلم يجبه احد.

أخبرني عمر قال: حدثني ابوزيد قال: حدثنا القحدمي قال: حدثني عبدالله بن عثمان عن محمد بن هاشم بن البريد مولى معاوية قال: كنت بالربذة فأتى ببني الحسن مغلولين معهم العثماني كأنه خلق من فضة فأقعدوا فلم يلبثوا ان خرج رجل من عند ابي جعفر المنصور فقال: اين محمد بن عبدالله العثماني؟ فقام فدخل فلم نلبث ان سمعنا وقع السياط.

قال: فأخرج كأنه زنجي قد غيرت السياط لونه واسالت دمه واصاب سوط منها إحدى عينيه فسالت واقعد إلى جنب اخيه عبدالله ابن الحسن فعطش فاستسقى.

فقال عبدالله بن الحسن: من يسقي ابن رسول الله

صلى الله عليه وآله ماء؟ فتحاماه الناس وجاء‌ه خراساني بماء فسلمه اليه فشرب ثم لبث هنيهة فخرج ابوجعفر في محمل والربيع معاد له.

فقال عبدالله بن الحسن: ياابا جعفر والله ما هكذا فعلنا بأسراكم يوم بدر.

فأخسأه ابوجعفر وثقل عليه ومضى ولم يعرج.

اخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني عيسى قال حدثني مسكين بن عمرو قال: قال ابوجعفر له.

اليس ابنتك التي تختضب للزناء؟ قال.

لو عرفتها علمت انها كما تسرك من نساء قومك.

قال.ياابن الفاعلة.قال.ياابا جعفر اي نساء الجنة تزنى؟ افاطمة بنت رسول الله صلى الله عليه وآله؟ ام فاطمة بنت الحسين ام خديجة بنت خويلد؟ قال.

فضربه ثم شخص به.قال ابوزيد.

وحدثني محمد بن ابي حرب انه قال له.

اليس ابنتك تحت ابن عبدالله؟ قال.

بلى ولا عهد لي به إلا بمنى في سنة كذا وكذا.

قال.فهل رايت ابنتك تمتشط وتختضب؟ قال.نعم.

قال فهي إذن فاعلة؟ قال.

مه ياامير المؤمنين اتقول هذا لابنة عمك؟ قال.

ياابن اللخناء.قال.اي امهاتي تلخن؟ قال.

يابن الفاعلة.ثم ضرب وجهه.

اخبرني عمر بن عبدالله قال حدثنا ابوبكر - يريد عمر بن شبة - قال.

حدثنا ابن عائشة قال.

اراد ابوجعفر ان يغيظ عبدالله بن الحسن فضرب العثماني وجعل بعيره امام بعير عبدالله فكان اذا رأى ظهره واثر السياط فيه يجزع.

اخبرني عمر قال.

حدثنا ابوزيد قال.

حدثني موسى بن سعيد عن ابيه قال.

لما ضرب محمد العثماني لصق رداؤه بظهره فجف فأرادوا ان يخلصوه، فصاح عبدالله بن الحسن.

لا ثم دعا بزيت فأمر به فطلى به الرداء ثم سلوه سلا.

اخبرنا عمر قال.

حدثنا ابوزيد قال.

حدثني عيسى قال.

حدثني سليمان

ابن دواد بن الحسن قال.

ما رايت عبدالله جزع من شئ إلا يوما واحدا فان بعير محمد بن عبدالله انبعث به وهو غافل لم يتأهب له وفي رجليه سلسلة وفي عنقه زمارة فهوى وعلقت الزمارة بالمحمل فرايته منوطا بعنقه يضطرب ورايت عبدالله ابن حسن جزع وبكى بكاء شديدا.

اخبرني عمر بن عبدالله قال حدثنا ابوزيد قال.

حدثني عيسى بن زيد قال حدثني صاحب محمد بن عبدالله.

ان محمدا وإبراهيم كانا يأتيان اباهما معتمين في هيئة الاعراب فيستأذنانه في الخروج فيقول.

لا تعجلاحتى تملكا ويقول.

إن منعكما ابوجعفر ان تعيشا كريمين فلا يمنعكما ان تموتا كريمين.

اخبرني عمر قال، حدثنا عمر بن شبة قال، حدثني موسى بن عبدالله عن ابيه عن جده قال، لما صرنا بالربذة ارسل ابوجعفر إلى ابي، ان ارسل إلي احدكم واعلم انه غير عائد اليك ابدا، قال فابتدره بنو اخيه يعرضون عليه انفسهم فجزاهم خيرا وقال، انا اكره ان افجعهم بكم ولكن اذهب انت ياموسى، قال، فذهبت وانا يومئذ حديث السن فلما نظر إلي قال، لا انعم الله بك عينا، السياط ياغلام فضربت والله حتى غشى علي قال، فما ادري بالضرب قال، فرفعت السياط واستقربني فقربت منه فقال، اتدري ما هذا؟ هذا فيض فاض مني فأفرغته عليك منه سجلا لم استطع رده ومن ورائه والله الموت او تفتدي منه، قلت، ياامير المؤمنين والله مالي ذنب وإني لمنعزل من هذا، قال، انطلق فأتني بأخويك، قال: تبعثني إلى رياح فيضع على العيون والرصد فلا اسلك طريقا إلا اتبعني له رسول، ويعلم ذلك اخواي فيهربان مني، فكتب إلى رياح لا سلطان لك على موسى، وارسل معي حرسا امرهم ان يكتبوا اليه بخبري.

قال ابوزيد: وحدثني عمر بن شبة قال: حدثني محمد بن إسماعيل قال: حدثني موسى، قال: ارسل ابي إلى ابي جعفر: إني كاتب إلى محمد، وإبراهيم

فأرسل موسى عسى أن يلقاهما، وكتب اليهما أن يأتياه، وقال لي ابلغهما عني فلا يأتيا ابدا وإنما أراد ان يفلتني من يده وكان أرق الناس علي، وكنت اصغر ولد هند، وارسل اليهما:

يابني أمية إني عنكما غان***وما الغنى غير أني مرعش فان

يابني أمية إلا ترحما كبري*** فإنما أنتما والثكل مثلان

أخبرني عمر، قال: حدثنا أبوزيد قال: حدثني عبدالله بن راشد بن بريد قال: سمعت الجراح بن عمر وغيره يقولون: لما قدم بعبدالله بن الحسن وأهله مقيدين، وأشرف بهم على النجف، قال لاصحابه: أما ترون في هذه القرية من يمنعنا من هذا الطاغية؟ قال.

فلقيه ابنا اخي الحسن وعلي مشتملين على سيفين، فقالا له: قد جئناك يابن رسول الله فمرنا بالذي تريد.

فقال: قد قضيتما ما عليكما ولن تغنيا في هؤلاء شيئا فانصرفا.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثنا إبراهيم، قال: حبسهم ابو جعفر في قصر لابن هبيرة في شرقي الكوفة مما يلي بغداد.

أخبرني عمر قال: اخبرنا ابوزيد قال: حدثني عبدالملك بن شيبان قال: حدثني إسحاق بن عيسى عن ابيه قال.

أرسل إلى عبدالله بن الحسن، وهو محبوس فاستأذنت أبا جعفر في ذلك فأذن لي فلقيته فاستسقاني ماء باردا، فأرسلت إلى منزلي فأتى بقلة فيها ماء وثلج فانه ليشرب إذ دخل ابوالازهر فأبصره يشرب القلة وهي على فيه فضرب القلة برجله فألقى ثنييه، فأخبرت ابا جعفر فقال.

اله عن هذا ياأبا العباس.

أخبرني عمر بن عبدالله قال حدثنا ابوزيد قال.

حدثني عيسى - يعني ابن عبدالله - قال.

حدثنا عبدالله بن عمران قال حدثني ابوالازهر قال قال لي عبدالله ابن الحسن.

أبغي حجاما فقداحتجت اليه فاستأذنت أمير المؤمنين في ذلك فقال.يأتيه حجام مجيد.

أخبرني عمر قال حدثنا ابوزيد قال.

حدثني الفضل بن عبدالرحمن قال.

حدثني أبي قال.

مات ميت من آل الحسن وهم بالهاشمية محبوسون فأخرج عبدالله ابن الحسن يرسف في قيوده ليصلي عليه.

أخبرني عمر قال.

حدثنا ابوزيد قال.

حدثني عيسى قال.

حدثني مسكين ابن عمرو قال.

ضرب ابوجعفر عنق العثماني، ثم بعث برأسه إلى خراسان وبعث معه بقوم يحلفون ان محمد بن عبدالله بن فاطمة بنت رسول الله صلى الله عليه وآله أخبرني عمر قال.

حدثنا ابوزيد قال.

حدثني عيسى قال.

حدثني عبد الرحمن بن عمران بن ابي فروة قال.

كنا نأتي ابا الازهر بالهاشمية انا والشعباني وكان ابوجعفر يكتب اليه " من عبدالله امير المؤمنين إلى أبي الازهر ومولاه " ويكتب اليه ابوالازهر.

" إلى أبي جعفر من أبي الازهرعبده " فلما كان ذات يوم ونحن عنده وكان ابوجعفر قد ترك له ثلاثة أيام لا يبوء بها وكان نخلو معه في تلك الايام فأتاه كتاب من أبي جعفر فقرأه ودخل إلى بني الحسن وهم محبوسون فتناولت الكتات فقرأته فاذا فيه.

" انظر ياابا الازهر ما أمرتك به في أمر مذلة فأنفذه وعجله ".

قال.وقرأ الشعباني الكتاب فقال.

تدري من مذلة؟ قلت.لا والله.

قال: هو والله عبدالله بن الحسن فانظر ما هو صانع فلم يلبث أن جاء أبو الازهر فجلس فقال: والله قد هلك عبدالله بن الحسن ثم لبث قليلا ثم دخل وخرج مكتئبا فقال: إخبرني عن علي بن الحسن أي رجل هو؟ قال قلت: أمصدق أنا عندك؟ قال: وفوق ذلك.

قلت: هو والله خير من تظله هذه وتقله هذه ! قال: فقد - والله - ذهب.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثنا ابن عائشة قال: سمعت مولى لبني دارم يقول: قلت لبشير الرحال: ما يسرعك إلى الخروج على هذا الرجل؟ قال: إنه أرسل إلي بعد(أخذه) عبدالله فأتيته فأمرني يوما بدخول بيت فدخلته فاذا بعبدالله بن الحسن مقتول فسقطت مغشيا علي فلما افقت اعطيت الله

عهدا لا يختلف في أمره سيفان إلا كنت مع الذي عليه منهما.

وذكر محمد بن علي بن حمزة أنه سمع من يذكر ان يعقوب وإسحاق ومحمدا وإبراهيم بني الحسن قتلوا في الحبس بضروب من القتل وان إبراهيم بن الحسن دفن حيا، وطرح على عبدالله بن الحسن بيت، رضوان الله عليهم.

وقال إبراهيم بن عبدالله - فيما أخبرني عمر بن عبدالله العتكي، عن أبيه عن أبي زيد عن المدائني - يذكر اباه واهله وحملهم وحبسهم:

ما ذكرك الدمنة القفار وأه‍ *** ل الدار مانأوا عنك او قربوا

إلا سفاها وقد تفرعك ال‍ *** شيب بلون كأنه العطب

ومر خمسون من سنيك كما***عد لك الحاسبون إذ حسبوا

فعد ذكر الشباب لست له***ولا اليك الشباب ينقلب

إني عرتني الهموم واحتضر ال‍ ***هم وسادي والقلب منشعب

واستخرج الناس للشفاء وخلف‍*** ت لدهر بظهره حدب

اعوج استعدت اللئام به*** ويحنو به الكرام إن شربوا(1)

نفسي فدت شيبة هناك وظن‍ *** بوبا به من قيودهم ندب

والسادة الغر من ذويه فما***روقب فيهم آل ولا نسب

ياحلق القيد ماتضمنت من*** حلم وبر يزينه حسب

وأمهات من الفواطم أخ‍*** لمصتك بيض عقايل عرب

كيف اعتذاري إلى الاله ***ولم يشهر فيك المأثورة القضب

___________________________________

(1) - وفي نسخة: ***" يستعذب اللئام به * ويحتويه الكرام اليه سربوا " ***

ولم اقد غارة ململمة*** فيها بنات الصريح تنتحب

والسابقات الجياد والاسل ال‍ *** سمر وفيها اسنة ذرب

حتى توفى بني ثبيلة بال‍*** قسط بكيل الصاع الذي اختلبوا

بالقتل قتلا وبالاسير الذي*** في القد اسرى مصفودة سلب

اصبح آل الرسول احمد في ال‍ *** ناس كذي عرة به جرب

بؤسا لهم ما جنت أكفهم *** وأي حبل من أمة قضبوا

وأي عهد خانوا الاله به*** شد بميثاق عقده الكذب

قال ابوزيد هذه القصيدة لغالب الهمداني.

وذكر حرمي بن ابي العلاء عن الزبير أنها لابراهيم، ووافق المدائني على ذلك.ولعل أبا زيد أن يكون وهم.


ابن محمدبن عبدالله

وابن لمحمد بن عبدالله بن الحسن بن الحسن ابن علي لا يعرف اسمه حدثني حري بن أبي العلاء قال: حدثنا زبير عن عمه مصعب، أظنه عن أبيه: انه امه رخية امة كانت لفاختة بنت فليج بن المنذر بن الزبير وان محمدا كان رآها فأعجبته فسأل فاختة فيها.

فقالت له: إنها لغير رشدة فقال لها: إن الدنس لا يلحق الاعقاب.

فقالت: والله ما يلحق إلا الاعقاب وإن شئت فقد وهبتها لك فوهبتها له فولدت منه ولدا فكان معه في جبال جهينة ففزع يوما فسقط الصبي من الجبل فتقطع.

حدثني عمر قال ابوزيد قال: حدثنا عيسى بن عبدالله قال: حدثني عمي عبيدالله ابن محمد قال: قال محمد بن عبدالله: بينا أنا برضوى مع ام ولد لي معها ابن لي ترضعه إذا ابن استوطا مولى لاهل المدينة قد هجم علي في الجبل يطلبني فخرجت هاربا وهربت الجارية فسقط الصبي منها فتقطع، رحمة الله عليه.

أخبرنا عمر بن عبدالله قال: حدثنا عمر بن عبدالله قال حدثنا عمر بن شبة قال: حدثني عبدالله بن محمد بن حكم الطائي قال: لما سقط ابن لمحمد فمات ولقى محمد ما لقى قال:

منخرق الخفين يشكو الوجى*** تنكبه اطراف مرو حداد

شرده الخوف فأزرى به*** كذاك من يكره حر الجلاد

قد كان في الموت له راحة*** والموت حتم في رقاب العباد


محمد بن عبدالله بن الحسن

ومحمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام ويكنى أبا عبدالله.

وأمه هند بنت أبي عبيدة بن عبدالله بن زمعة بن الاسود بن المطلب بن اسد بن عبدالعزى بن قصي.

وأمها قريبة بنت يزيد بن عبدالله بن وهب بن زمعة بن الاسود بن المطلب ابن أسد.

وأمها خديجة بنت محمد بن طليب بن ازهر بن عبد عوف بن عبد الحرث.

وأمها أم مسلم بنت عبدالرحمن بن أزهر بن عبد عوف.

وأمها قدة بنت عرفجة بن عثمان بن عبدالله بن عمر بن مخزوم.

وأمها الدنيبة بنت عبد عوف بن عبد بن الحرث بن زهرة.

وأمها بنت العداء بن هرم بن رواحة بن حجر بن عبد بن معيص بن عامر ابن لؤي.

وأمها رزا بنت وهب بن ثعلبة بن وائلة بن عمرو بن شيبان بن محارب ابن فهر.

وأمها من بني الاحمر بن الحرث بن عبد مناف بن كنانة بن خزيمة بن مدركة ابن الياس بن مضر.

وكان يقال له: صريح قريش لانه لم يقم عنه أم ولد في جميع آبائه وامهاته وجداته.

وكان اهل بيته يسمونه المهدي ويقدرون أنه الذي جاء‌ت فيه الرواية.

وكان علماء آل أبي طالب يرون فيه أنه النفس الزكية، وانه المقتول بأحجار الزيت.

وكان من أفضل أهل بيته، واكبر اهل زمانه في زمانه في علمه بكتاب الله وحفظه له وفقهه في الدين وشجاعته وجوده وبأسه وكل امر يجعل بمثله حتى لم يشك احد انه المهدي وشاع ذلك له في العامة وبايعه رجال من بني هاشم جميعا من آل ابي طالب، وآل العباس، وساير بني هاشم ثم ظهر من جعفر بن محمد قول في انه لا يملك.

وان الملك يكون في بني العباس فانتبهوا من ذلك لامر لم يكونوا يطمعون فيه.

وخرجت دعاة بني هاشم إلى النواحي عند مقتل الوليد بن يزيد، واختلاف كلمة بني مروان فكان أول ما يظهرونه فضل علي بن أبي طالب وولده ومالحقهم من القتل والخوف والتشريد، فاذا استتب لهم الامر ادعى كل فريق منهم الوصية لمن يدعو اليه.

فلما ظهرت الدعوة لبني العباس وملكوا حرص السفاح والمنصور على الظفر بمحمد وإبراهيم لما في أعناقهم من البيعة لمحمد، وتواريا فلم يزالا ينتقلان في الاستتار والطلب يزعجهما من ناحية إلى أخرى حتى ظهرا فقتلا صلوات الله عليهما ورضوانه ! قال ابوالفرج الاصبهاني: وأنا أذكر من ذلك طرفا يتسق به خبرهما دون الاطالة لسائر ما عندي من ذلك إن كان هذا كتابا مختصرا قريب المأخذ، وكان شرح جميع ما روى في ذلك - على كثرته - يطول به الكتاب.

وكان أبوعبيدة سيدا من سادات قريش واجوادها قال الزبير - فيما أخبرني حرمي بن ابي العلاء - قال: حدثني سليمان بن عياش السعدي قال: لما توفي ابوعبيدة وجدت عليه ابنته هند وجدا شديدا فكلم عبدالله بن الحسن محمد بن بشير الخارجي في ان يدخل على هند بنت ابي عبيدة فيعزيها ويؤسيها عن ابيها فدخل معه عليها فلما نظر اليها صاح بأبعد صوته:

قومي اضربي عينيك ياهند لن ترى*** ابا مثله تسمو اليه المفاخر

وكنت إذا أثنيت أثنيت والدا *** يزين كما زان اليدين الاساور

فصكت وجهها وصاحت بحزنها وجهدها، فقال له عبدالله: الهذا ادخلت؟ ! قال الخارجي: وكيف أعزى عن أبي عبيدة وانا اعزى به ! حدثني عمر بن عبدالله العتكي قال: حدثنا عمر بن شبة قال: حدثني عبدالرحمن بن جعفر بن سليمان قال: حدثني علي بن صالح قال: زوج عبدالملك ابن مروان ابنه عبدالله هند بنت ابي عبيدة بن عبدالله بن زمعة وريطة بنت عبيدالله بن عبدالمدان لما كان يقال أنه في اولادهما فمات عنهما عبدالله واطلقهما فتزوج هندا عبدالله بن الحسن وتزوج ريطة محد بن علي فجاء‌ت بأبي العباس السفاح.

قال ابوزيد: وانشدني بن رواحة وفليج بن إسماعيل لعبدالله بن الحسن ابن الحسين في هند بنت أبي عبيدة شعرا:

ياهند إنك لو علم‍ *** ت بعاذلين تتابعا

قالا فلم يسمع لا *** قالا وقلت بل اسمعا

هند احب إلي من *** اهلي ومالي اجمعا

وعصيت فيك عواذلي *** واطعت قلبا موجعا

حدثني احمد بن سعيد قال: حدثني يحيى بن الحسن قال: حدثنا عبدالله ابن محمد بن سليمان بن عبدالله بن الحسن قال: سمعت عبدالله بن موسى يقول.

حملت جدتي هند بعمي محمد بن عبدالله اربع سنين فجاء‌ها ابوعبيدة فقال.

أنت المتحابلة على عبدالله بن الحسن فرقا ان يتزوج عليك؟ فصفقت الباب دونه وقالت ياابة لا يكذب فورب الكعبة البيت الحرام إني لحامل ! فقال.

اما لو فتحت الباب لعلمت ما ينزل بك اليوم مني.

ثم ولدت محمد بن عبدالله على رأس أربع سنين.

أخبرني عمر بن عبدالله قال.

حدثنا عمر بن شبة عن ابن رواحة عن أبيه قال.

لما مات عبدالله بن عبدالملك رجعت هند بمير اثها منه.

فقال عبدالله بن الحسن لامه فاطمة: اخطبي علي هندا.

فقالت: إذن تردك اتطمع في هند وقد ورثت من عبدالله ما ورثته وانت ترب لا مال لك؟ فتركها، ومضى إلى أبي عبيدة أبي هند فخطبها اليه.

فقال: في الرحب والسعة، اما مني فقد زوجتك مكانك لا تبرح.

فدخل على هندفقال: يابنية هذا عبدالله بن الحسن أتاك خاطبا قالت فما قلت له؟ فقال: زوجته إياك.

قالت: احسنت قد اجزت ما صنعت.

وارسلت إلى عبدالله: لا تبرح حتى تدخل على اهلك.

قال: فتبشرت لذلك فبات بها معرسا من ليلته، لا تشعر امه فأقام سبعا، ثم اصبح في يوم سابعه غاديا على امه وعليه درع الطيب، وفي غير ثيابه التي تعرف.

فقالت: يابني من اين لك هذا؟ قال: من عندالتي زعمت انها تردني.

أخبرني عمر قال: حدثنا عمر بن شبة قال: حدثني هرمن ابوعلي - رجل من اهل المدينة - قال: سمعته متعالما عند آل ابي طالب: ان محمدا ولد في سنة مائة وأن عمر بن عبدالعزيز فرض له في شرف العطاء.

باب ما ذكر في تسميته بالمهدي

حدثني عمر بن عبدالله قال: أخبرنا عمر بن شبة وحدثنا يحيى بن علي بن يحيى المنجم واحمد بن عبدالعزيز قالا: حدثنا عمر قال: حدثني يعقوب بن القاسم ابن محمد بن يحيى بن زكريا بن طلحة بن عبيدالله قال: حدثني علي بن أبي طالب ابن سرح - احد بني تيم الله - قال: اخبرني مسمع بن غسان: ان فاطمة بنت الحسين كانت تقبل نساء بنيها واهل بيتها حتى قال لها بنوها: خشينا ان نسمي بني القابلة.

فقالت: إن لي طلبة لو ظفرت بها لتركت ما ترون.

فلما كانت الليلة التي ولد فيها محمد بن عبدالله قالت: يابني إني اطلب امرا وظفرت به فلست بعائدة بعد اليوم إن شاء الله تعالى فهي التي اوقعت ذكره.

وقال ابوزيد - فيما حدثني من قدمت ذكره - حدثني محمد بن إسماعيل بن جعفر الجعفري عن امه رقية بنت موسى بن عبدالله بن الحسن بن الحسن عن سعيد ابن عقبة الجهني - وكان عبدالله بن الحسن اخذه منها فكان في حجره - قال.ولد محمد وبين كتفيه خال اسود كهيئة البيضة عظيما فكان يقال له.

المهدي وكان يسمى صريح قريش.

قال ابوزيد.وحدثني يعقوب بن القاسم عن سفيان بن عيينة قال.

رايت عبدالله بن الحسن يأتي بمحمد بن عبدالله وإبراهيم وهما غلامان إلى عبدالله بن طاووس فيقول.

حدثهما لعل الله ينفعهما.

حدثني عمربن عبدالله بن يحيى بن علي واحمد بن عبدالعزيز قال حدثنا عمر بن شبة قال.

حدثنا محمد بن إسماعيل عن موسى بن عبدالله قال.

كان محمد ابن عبدالله يقول.

إن كنت لاطلب العلم في دور الانصار حتى لاتوسد عتبة احدهم فيوقظني الانسان فيقول.

إن سيدك قد خرج إلى الصلاة ما يحسبني إلا عبده.

قال ابوزيد.وحدثني محمد بن الهذيل بن عبدالله بن مكحول العبدي عن سعيد بن خالد بن عبدالرحمن قال.

قدم علينا ابوايوب بن الادبر رسولا لابي حذيفة واصل بن عطاء داعيا إلى مقالته فاستجاب له محمد بن عبدالله بن الحسن في جماعة من آل ابي طالب.

حدثني عيسى بن الحسين الوراق قال.

حدثنا احمد بن الحارث قال.

حدثني المدائني عن ابن دأب قال.

حدثني عمير بن الفضل الخثعمي قال.

رايت ابا جعفر المنصور يوما وقد خرج محمد بن عبدالله بن الحسن من دار ابنه وله فرس واقف على الباب مع عبد له اسود، وابوجعفر ينتظره فلما خرج وثب ابوجعفر فأخذ بردائه حتى ركب، ثم سوى ثيابه على السرج ومضى محمد فقلت وكنت حينئذ اعرفه ولا اعرف محمدا.

من هذا الذي اعظمته هذا الاعظام حتى اخذت بركابه

وسويت عليه ثيابه؟ قال: اوما تعرفه؟ قلت: لا.

قال: هذا محمد بن عبدالله ابن الحسن بن الحسن مهدينا اهل البيت.

أخبرنا محمد بن زكريا الصحاف البصري قال: حدثنا قعنب بن محرز عن المدائني عن ابن دأب قال: لم يزل محمد بن عبدالله بن الحسن منذ كان صبيا، يتوارى ويراسل الناس بالدعوة إلى نفسه، ويسمى بالمهدي.

أخبرنا يحيى بن علي، وعمر بن عبد الله، والجوهري، قالوا: حدثني عمر ابن شبه، قال: حدثني يعقوب بن القاسم، قال: حدثتني أمي فاطمة بنت عمر بن عاصم قالت أخبرتني أم كلثوم بنت وهب، قالت: كان يوجد في الرواية أنه يملك رجل اسمه ايم النبي صلى الله عليه وآله، وايم أمه على ثلاث أحرف أولها هاء وآخرها دال.

قال: وكانوا يظنون محمد بن عبد الله بن الحسن، وأمه هند.

أخبرني يحيى بن علي، والجوهري والعتكي، قالوا: حدثنا أبوزيد قال: حدثنا عيسى بن عبدالله، قال: حدثني أبوسلمة المصبحي، قال: حدثني مولي لابي جعفر، قال: أرسلني أبوجعفر، فقال: اجلس عند المنبر فاسمع ما يقول محمد فسمعته يقول: إنكم لا تشكون أني أنا الهدي، وأنا هو.

فأخبرت بذلك أبا جعفر، فقال: كذب عدوالله، بل هو ابني.

قال أبوزيد: وحدثني جعفر بن محمد بن إسماعيل الهاشمي، عن أبيه عن جده، قال: كنت مع أبي جعفر في مسجد النبي صلى الله عليه وآله، إذ وثب إلى رجل على بغل، فوقف معه ناحية، وهو واضع يده على معرفة البغل، والرجل كان واضعا يده على منكبه ثم جاء‌ني فقال: استأذن على أبيك لمحمد بن عبدالله ابن الحسن.

فقلت: ليدن من الباب ليستأذن، فقال: أقسمت عليك إلاقمت ! فقمت، فلما رجعت قال لي: ألست الذي استأذنت له؟ فقلت: لا، أمرني من استأذن له.

فقال: إنك لجاهل به، هذا محمد بن عبدالله مهدينا أهل البيت.

أخبرني محمد بن خلف بن وكيع، قال: حدثنا إسماعيل بن محمد،

عن الواقدي، قال: كان عبدالله بن الحسن يآمر ابنه محمدا يطلب العلم والتفقه في الدين، وكان يجئ به وبأخيه إبراهيم إلى ابن طاوس فيقول له: حدثهما لعل الله أن ينفعهما.

قال الواقدي: وقد لقى محمد نافعا بن عمر وسمع منه، ولقى أبا الزياد وسمع منه وحدث عنهما وعن غيرهما، وكان حديثه قليلا، فروى عنه بعدمقتله، فممن حدث عنه عبدالله بن جعفر بن عبدالرحمن بن المسور بن مخرمة، وغيره.

أخبرنا علي بن العباس المقانعي، قال: حدثنا بكار بن أحمد، قال: حدثنا الحسن بن زياد الصيقل، قال: أخبرني سلم العامري، قال: إنما شهر محمد بن عبدالله فاطمة بنت علي لما ولد محمد بن عبدالله جاء‌ت فنظرت إليه وأدخلت أصبعها في فيه.

فاذا في لسانه عقدة، فكانت تربيه، يكون عندها أكثر مما يكون عند أمه، حتى تخرج، وخرج من الكتاب وعملت طعاما، وأرسلت إلى نفر من أهل بيته فتغدوا عندها، ثم قالت: اللهم إن أخي الحسين كان دفع إلى سفطا بخاتمه، والله ما أدري ما فيه، وأرى إذا ولد هذا الغلام أن أدفعه إليه، ثم دعت بالسفط فدفعته إلى محمد بن عبدالله بمحضر من القوم، وحمل معه إلى منزله ما تدري ما فيه فهي التي شهرته، وقال الناس فيه.

حدثني علي بن العباس، قال: حدثنا عباد بن يعقوب: قال: أخبرنا إبراهيم ابن محمد الخثعمي عن محمدبن يعلى عن القاسم بن عيلان بن عبدالله ابن الحسن: قال: دعتني عمتي فاطمة بنت علي فقالت: يابني.

إن أبي علي بن أبي طالب كان يذكر أن أصغر ولده يدرك المهدي وأنا أصغر ولده.

وقد كان يذكر ويصف علامات فيه.

فلست أراها في أحد غيرك: فان كنت أنت ذاك فعليك بالنمط الاوسط من النمطين، يرجع اليك الغالي.

ويلحق المقصر، ثم اشفني من بني أمية.

أخبرنا عمر بن عبدالله: قال: حدثنا أبوزيد، قال: حدثني يعقوب بن

القاسم قال: حدثني علي بن أبي طالب، قال: أخبرني القاسم بن المطلب العجلي، قال: حدثني الكعبي منذ خمسين سنة، أن أبا صالح حدثه قبل ذلك بعشرين سنة، أن أبا هريرة أخبره: أن المهدي اسمه محمد بن عبدالله، في لسانه رتة.

أخبرني عمر بن عبدالله، قال: حدثنا عمر بن شبة، قال: حدثني عبدالله بن نافع، قال: حدثني إبراهيم بن علي الرافعي من ولد أبي رافع، قال: كان محمد تمتاما، فرأيته على المنبر يتلجلج الكلام في صدره فيضرب بيده عليه يستخرج الكلام.

وأخبرني أحمدبن محمد بن سعيد، قال يحيى بن الحسن، قال: حدثني موسى بن عبدالله بن موسى عن أبيه، قال: ولد محمد بن عبدالله وبين كتفيه خال أسود كهيئة البيضة عظيما، وكان يقال له صريح قريش وهو الهدي.

وكان صريحا وقد قال فيه الشاعر وهوسلمة بن أسلم الجهني:

إن الذي يروى الرواة لبين*** إذا ما ابن عبدالله فيهم تجردا

له خاتم لم يعطه الله غيره***وفيه علامات من البر والهدى

أخبرني يحيى بن علي.

والعتكي، والجوهري قالوا: حدثنا عمر بن شبة.

قال: حدثني محمد بن اسماعيل الجعفري أن ابن أبي ثابت أنشده بيتا لا يدري من قاله:

إن يك ظني في محمد صادقا*** يكن فيه ما تروي الاعاجم في الكتب

قال: وقال سلمة بن أسلم.

ثم أحد بني الربعة من جهينة:

إنا لنرجو أن يكون محمد*** إماما به يحيا الكتاب المنزل

به يصلح الاسلام بعد فساده *** ويحيا يتيم بائس ومعول

ويملا عدلا أرضنا بعد ملئها*** ضلالا ويأتينا الذي كنت آمل

وقال أيضا:

إن كان في الناس لنامهدي*** يقيم فينا سيرة النبي

فانه محمد التقي

ولمحمد يقول إبراهيم بن علي بن هرمة:

لا والذي أنت منه نعمة سلفت*** نرجو عواقبها في آخر الزمن

ما غيرت وجهه أم مهجنة*** إذ القتام يغشى أوجه الهجن

قال أبوزيد: وحدثني عبدالملك سنان المسمعي، قال.

لهجت العوام بمحمد تسميه المهدي حتى كان يقال محمد بن عبدالله المهدي عليه ثياب يمنية وقبطية.

قال أبوزيد: وحدثني الوليد بن هشام قال.

حدثني سهل بن بشر، قال: سمعت فتاة تقول.

ليت المهدي قد خرج، تعني محمد بن عبدالله.

أخبرني أحمد بن سعيد، قال حدثنا يحيى بن الحسن، قال.

حدثني غسان ابن أبي غسان، عن أبيه، عن عيسى بن عبدالله، قال: لم يزل محمد بن عبدالله منذ كان غلاما إلى أن بلغ يتغيب ويستخفى، ويسمى المهدي.

حدثني أحمد بن سعيد، قال: حدثني يحيى بن الحسن، قال: حدثني عبدالله ابن محمد، عن حميد بن سعيد، قال: لما ولد محمد بن عبدالله سربه آل محمد، وكانوا يروون عن النبي صلى الله عليه وآله أن اسم المهدي محمد بن عبدالله فأملوه، ورجوه، وسروا به، ووقعت عليه المحبة، وجعلوا يتذاكرونه في المجالس، وتباشرت به الشيعة.

وفي ذلك يقول الشاعر:

ليهنكم المولود آل محمد*** إمام هدى هادي الطريقة مهتدي

يسوم أمى الذل من بعد عزها***وآل ابي العاص الطريد المشرد

فيقلتهم قتلا ذريعا وهذه*** بشارة جديه علي وأحمد

هما أنبآنا أن ذلك كائن*** برغم أنوف من عداة وحسد

أمية صبرا طال ما أطرت لكم*** بنو هاشم آل النبي محمد

قال أبوالفرج علي بن الحسين: والروايات في هذا كثيرة يكتفي منهابما مضى.

ذكر إنكار عبدالله بن الحسن وأهله

(وغيرهم أن يكون محمد المهدي، وقولهم فيه إنه النفس الزكية رضوان الله عليه وسلامه)

حدثني علي بن العباس المقانعي قال: حدثنا عباد بن يعقوب عن أبراهيم بن محمد الخثعمي عن يحيى بن يعلى عن محمد بن بشر قال: قال رجل لعبدالله بن الحسن متى يخرج محمد؟ قال: لا يخرج حتى أموت وهو مقتول.

قلت: إنا لله وإنا اليه راجعون، هلكت والله الامة.

قال: كلا.

قلت: فإبراهيم؟ قال: ليس بخارج حتى اموت وهو مقتول.

قلت: إنا لله هلكت والله الامة.

قال: فاذا مت خرجا جميعا فلا يلبثا إلا وهما مقتولان.

قلت: إنا لله هلكت الامة.

قال: كلا، فان صاحبهم منا غلام شاب ابن خمس وعشرين سنة يقتلهم تحت كل حجر أو تحت كل كوكب.

حدثنا علي بن العباس قال: حدثنا بكار بن احمد قال: حدثنا الحسن بن الحسين عن يحيى بن يعلى عن شيخ من بني سفيان قال: قلت لعبدالله بن الحسن ثم ذكر مثل حديث عباد عن يحيى بن يعلى.

أخبرنا يحيى بن علي والعتكي والجوهري قالوا: حدثنا عمر بن شبة قال: حدثنا محمد بن الهذيل بن عبيدالله قال: سمعت من لا احصى من اصحابنا يذكرون أن عمرو بن عبيد كان ينكر ان يكون محمد بن عبدالله هو المهدي ويقول كيف وهو يقتل؟ قال ابوزيد: وحدثني محمد بن الهذيل قال: اخبرني عثمان بن الحكم بن صخر الثقفي قال: جاء‌ني مطر صاحب الحمام والقى نفسه على فراش ثم تمدد فقلت: مالك؟ فقال: ما يدعنا عمر وبن عبيد نعيش في الدنيا.

قلت: وكيف؟ قال: قال عمرو إن امرنا ينفسخ لا يتم وإن جهادنا يذهب باطلا.

قال: قلت: فاذهب بنا اليه.

قال: فانطلقت انا وهوحتى اتينا عمرا فقلت: ياابا عثمان ما يقول أبورجاء؟ قال.صدق.

قلت: وكيف يقول ذلك؟ قال: فهو المقتول بالمدينة.

قال ابوزيد: وحدثني إبراهيم بن إسحاق الغطفاني قال: حدثني كثير بن

الصلت قال: اخبرني يوسف بن قتيبة بن مسلم ولم ار بأهلنا قط خيرا منه قال: اخبرني اخي مسلم بن قتيبة قال: ارسل إلي ابوجعفر فدخلت عليه فقال: قد خرج محمد بن عبدالله وتسمى بالمهدي، وو الله ما هو به واخرى اقولها لك لم اقلها لاحد قبلك، ولا اقولها لاحد بعدك وابني والله ما هو بالمهدي الذي جاء‌ت به الرواية ولكنني تيمنت به وتفاء‌لت به.

قال ابوزيد: وحدثني محمد بن يحيى قال: حددثني ابن ابي ثابت عن ابي العباس الفلسطي قال: قلت لمروان بن محمد: جد محمد بن عبدالله فانه يدعى هذا الامر ويتسمى بالمهدي.

فقال: مالي وله، ما هو به ولا من ابيه وانه لابن ام ولد ولم يهجه مروان حتى قتل.

قال ابوزيد حدثني محمد بن يحيى عن عبدالله بن يحيى عن عبدالله بن الحسن ابن الفرات قال: رحت عشية من قرية مع عبدالله والحسن ابني الحسن بن الحسن ابن علي فصمنا المسير إلى داود بن علي وعبدالله بن علي بن عبد الله بن العباس فأقبل داود على عبدالله بن الحسن يدعوه إلى ان يظهر ابنه محمدا - وذلك قبل ان يملك بنو العباس - فقال عبدالله: لم يأت الوقت الذي يظهر فيه محمد بعد.

قال: فسمع عبدالله بن علي الحديث فالتفت إلى عبدالله بن الحسن فقال له ياابا محمد: سيكفيك الجعالة مستميت * خفيف الحاذ من فتيان جرم أنا والله الذي اظهر عليهم واقتلهم وانتزع ملكهم.

حدثني احمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثنا احمد بن عبدالله بن موسى قال: حدثني ابي: ان جماعة من علماء اهل المدينة اتوا علي بن الحسن فذكروا له هذاالامر.

فقال: محمد بن عبدالله اولى بهذا مني فذكر حديثا طويلا قال: ثم اوقفني على احجار الزيت فقال: هاهنا تقتل النفس الزكية.

قال: فرأيناه في ذلك الموضع الذي اشار اليه مقتولا.

رضوان الله عليه وسلامه.

أخبرنا علي بن العباس قال: حدثنا عباد بن يعقوب قال: حدثنا يحيى بن

يعلى عن عمر بن موسى عن ابن علي عن آبائه قال: النفس الزكية من ولد الحسن.

أخبرنا عمر بن عبدالله قال: اخبرنا عمر بن شبة قال: حدثني عيسى بن عبدالله قال: حدثتني امي ام الحسين بنت عبدالله بن محمد بن علي بن الحسين قالت: قلت لعمي جعفر بن محمد: إني - فديتك - ما امر محمد هذا؟ قال: فتنة يقتل محمد عند بيت رومي ويقتل اخوه لامه وابيه بالعراق وحوافر فرسه في الماء أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثنا محمد بن الحسن ابن زبالة عن الحسين بن زيد عن مسلم بن بشار قال: كنت مع محمد بن عبدالله عند غنائم خشرم فقال لي: هاهناتقتل النفس الزكية.

قال: فقتل هناك.

أخبرني عمر قال: حدثنا ابوزيد قال: ومما رثى به محمد بن عبدالله بن الحسن:

رحم الله شبابا*** قتلوا يوم الثنيه

فر عنه الناس طرا*** غير خيل اسديه

قاتلوا عنه بنيا*** ت واحساب نقيه

قتل الرحمن عيسى *** قاتل النفس الزكيه

قال ابوزيد وحدثني محمد بن إسماعيل قال: حدثني عبدالعزيز وعمران الزهري عن ابيه قال: كان البيت من الشعر يسقط على محمد فيتكب الينا لنفيده إياه وإنه لفي أخوف خوفه.

حدثني عمر قال: حدثني ابوزيد اخبرني عمر بن عبدالله قال حدثنا عمر ابن شبة قال: حدثني إسماعيل بن ابراهيم بن ابي عمرو قال: سمعت عبدالله بن حفص بن عاصم العمري يقول في حديث حدث به عن محمد بن عبدالله: حدثني من لم تر عيني ممن خلق الله خيرا منه ولا اراه ابدا، محمد بن عبدالله فقال له ابنه عبدالله الاشتر: إنما افلت من يدي أبي جعفر امس من ضرب عنقك وهذا ابنه.

فقال: يابني هذا والله امر لايبالي ابوك لو ضربت عليه عنقه.

أخبرني عمر بن عبدالله قال.

حدثنا ابوزيد قال.حدثنا علي بن الجعد قال.أخبرني عبدالعزيز بن الماجشون: أن محمد بن عبدالله كلمه في القدر.

قال.وكان قدريا.قال: فذكرت ذلك لموسى بن عبدالله.فقال لا إنما كان يشتمل الناس.

أخبرني عمر بن عبدالله العتكي قال.

حدثنا عمر بن شبة قال.

حدثنا محمد ابن إسماعيل عن ابيه عن سعيد بن عقبة قال: كنا مع عبدالله بن الحسن بسويقة وبين يديه صخرة فقام محمد يعالجها ليرفعها فأقلها حتى بلغ ركبتيه، فنهاه عبدالله فانتهى، فلما رحل عبدالله عاد اليها فاستقلها على منكبه ثم القاها فحزرت الف رطل.

قال: وحدثني موسى بن عبدالله عن ابيه عن سعيد بن عقبة بهذا.

قال ابوزيد: ووقف موسى على الصخرة بسويقة وذكر لي انه ورجل من اصحابه عالجها وهي على حرفها وكان جهدهما ان حركا.

حدثني علي بن العباس المقانعي قال.

حدثنا بكار بن احمد قال.

حدثنا الحسن ابن الحسين عن محمد بن مساور عن مضرس بن فضالة الاسدي قال.

صعد محمد ابن عبدالله المنبر في المدينة فخطب الناس فحمد الله واثنى عليه ثم قال.

أيها الناس، ما يسرني ان الامة اجتمعت إلي كما اجتمعت هذه الحلقة في يدي - يعني سير سوطه - واني سئلت عن باب حلال وحرام لا يكون عندي مخرج منه.

حدثني محمد بن الحسين الاشناني قال.

حدثنا الحسين بن الحكم قال.

حدثنا الحسن بن الحسين عن محمد بن مساور بهذا.

حدثني علي بن العباس قال.

حدثنا عباد بن يعقوب قال.

حدثنا ارطاة قال قال لنا إبراهيم بن ابي يحيى.

ايهما افضل عندكم.

جعفر بن محمد او محمد بن عبدالله؟ قال.قلنا له.

انت اعلم فقد رأيتهما ولم نراهما.فقال.

ما رأيت احدا انظر في دقيق الامر من محمد بن عبدالله.

حدثني علي بن العباس قال: انبأنا بكار بن احمد قال.

حدثنا يحيى بن

الحسن قال.

حدثني حماد بن يعلى قال.

قلت لعلي بن عمر بن علي بن الحسين.

امتع الله بك اسمعت جعفرا يذكر في محمد وإبراهيم شيئا؟ قال.

سمعته حين امره ابوجعفر ان يسير إلى الربذة فقال.

ياعلي بنفسي انت سر معي فسرت معه إلى الربذة فدخل على ابي جعفر وقمت انتظره فخرج علي جعفر وعيناه تذرفان فقال لي.

ياعلي ما لقيت من ابن الخبيثة والله لا امضي ثم قال.

رحم الله ابني هند إنهما إن كانا لصابرين كريمين، والله لقد مضيا ولم يصبهما دنس.

قال: وقال غيره إنه قال: فما آسى على شئ إلا على تركي إياهما لم أخرج معهما.

حدثنا علي بن العباس، قال: أنبأنا بكار بن أحمد، قال: حدثنا الحسن بن الحسين عن سليمان بن نهيك، قال: كان موسى، وعبدالله ابنا جعفر، عند محمد بن عبدالله، فاتاه جعفرفسلم، ثم قال: تحب أن يصطلم أهل بيتك؟ قال: ما أحب ذلك.

قال: فان رأيت أن تأذن لي فانك تعرف علتي.

قال: قد أذنت لك.

ثم التفت محمدبعدما مضى جعفر، إلى موسى، وعبدالله ابني جعفر فقال: الحقا بأبيكما فقد أذنت لكما، فانصرفا.

فالتفت جعفر فقال: مالكما؟ قال: قد أذن لنا.

فقال جعفر: إرجعا فما كنت بالذي أبخل بنفسي وبكما عنه، فرجعا فشهدا محمدا.

أخبرنا علي بن العباس.

قال حدثنا يحيى بن الحسن بن محمد بن عبدالواحد، قال: حدثنا يحيى بن الحسن بن الفرات، عن غالب الاسدي، قال: سمعت عيسى ابن زيد يقول: لو أنزل الله على محمد - صلى الله عليه وآله - أنه باعث بعده نبيا لكان ذلك النبي محمد بن عبدالله بن الحسن.

فقال يحيى بن الحسن - فيما حدثني ابن سعيد عنه - قال: يعقوب بن عربي: سمعت أبا جعفر المنصور يقول في أيام بني أمية، وهو في نفر من بني أبيه(عند محمد بن عبدالله بن حسن) قال: ما في آل محمد - صلى الله ليه وآله - أعلم بدين الله، ولا أحق بولاية الامر من محمد بن عبدالله، وبايع له، وكان يعرفني

بصحبته والخروج معه.

قال يعقوب بن عربي: فلما قتل محمد حبسني بضع عشرة سنة.

أخبرني يحيى بن علي، وأحمد بن عبدالعزيز، وعمر بن عبيدالله العتكي، قالوا: حدثنا عمر بن شبة، قال: حدثني محمد بن يحيى، عن عبدالعزيز بن عمران، عن عبدالله بن جعفر بن عبدالرحمن بن المسور بن مخرمة، قال أبوزيد، وحدثني جعفر بن محمد بن إسماعيل بن الفضل الهاشمي، عن رجل من بني كنانة، قال أبوزيد، وحدثني عبدالرحمن بن عمرو بن حبيب، عن الحسن بن أيوب مولى بني نمير، عن عبدالاعلى بن أعين.

كل هؤلاء قد روى هذا الحديث بألفاظ مختلفة، ومعان قريبة، فجمعت رواياتهم، لئلا يطول الكتاب بتكرير الاسانيد: أن بني هاشم اجتمعوا فخطبهم عبدالله بن الحسن فحمد الله وأثنى عليه ثم قال: إنكم أهل البيت قد فضلكم الله بالرسالة، واختاركم لها، وأكثركم بركة ياذرية محمد صلى الله عليه وآله بنو عمه وعترته، وأولى الناس بالفزع في أمرالله، من وضعه الله موضعكم من نبيه صلى الله عليه وآله، وقدترون كتاب الله معطلا، وسنة نبيه متروكة، والباطل حيا، والحق ميتا.

قاتلوا لله في الطلب لرضاه بما هو، أهله، قبل أن ينزع منكم اسمكم، وتهونوا عليه كما هانت بنو إسرائيل، وكانوا أحب خلقه إليه، وقد علمتم انا لم نزل نسمع أن هؤلاء القوم إذا قتل بعضهم بعضا خرج الامر من أيديهم، فقد قتلوا صاحبهم - يعني الوليد بن يزيد - فهلم نبايع محمدا، فقد علمتم أنه المهدي.

فقالوا: لم يجتمع أصحابنا بعد، ولو اجتمعوا فعلنا، ولسنا نرى أبا عبدالله جعفر ابن محمد، فأرسل إليه ابن الحسن فأبى أن يأتي، فقام وقال: أنا آت به الساعة، فخرج بنفسه حتى أتى مضرب الفضل بن عبدالرحمن بن العباس بن ربيعة بن الحرث، فأوسع له الفضل ولم يصده، فعلمت أن الفضل أسن منه، فقام له جعفر وصدره، فعلمت أنه أسن منه.

ثم خرجنا جميعا حتى أتينا عبدالله، فدعى إلى بيعة محمد، فقال له جعفر:

إنك شيخ، وإن شئت بايعتك، وأما ابنك فوالله لا ابايعه وادعك.

وقال عبدالله الاعلى في حديثه: إن عبدالله بن الحسن قال لهم: لا ترسلوا إلى جعفر فانه يفسد عليكم، فأبوا.

قال: فأتاهم وأنا معهم، فأوسع له عبدالله إلى جانبه وقال: قد علمت ما صنع بنا بنو أمية، وقد رأينا أن نبايع لهذا الفتى.

فقال: لا تفعلوا: فان الامر لم يأت بعد.

فغضب عبدالله وقال: لقد علمت خلاف ما تقول، ولكنه يحملك على ذلك الحسد لابني.

فقال: لا والله، ما ذاك يحملني، ولكن هذا وإخوته وأبناؤهم دونكم.

وضرب يده على ظهر أبي العباس، ثم نهض واتبعه، ولحقه عبد الصمد، وأبوجعفر فقالا: ياأبا عبدالله، أتقول ذلك؟ قال: نعم والله أقوله وأعلمه ! قال أبوزيد، وحدثني إبراهيم بن محمد بن عبدالله بن أبي الكرام بهذا الحديث، عن أبيه: ان جعفراقال لعبد الله بن الحسن: إنها والله ما هي إليك، ولا إلى ابنيك، ولكنها لهؤلاء، وإن ابنيك لمقتولان.

فتفرق اهل المجلس ولم يجتمعوا بعدها: وقال عبدالله بن جعفر بن المسور في حديثه: فخرج جعفر يتوكأ على يدي فقال لي: أرأيت صاحب الرداء الاصفر؟ يعني أبا جعفر.

قلت: نعم قال: فانا والله نجده يقتل محمدا، قلت: أو يقتل محمدا؟ قال: نعم.

فقلت في نفسي: حسده ورب الكعبة.

ثم ما خرجت والله من الدنيا حتى رأيته قتله.

أخبرني عيسى بن الحسين الوراق، قال: حدثنا الخراز عن المدائني، وأخبرني الحسن بن علي، قال: حدثنا عبدالله بن أبي سعد، قال: حدثني علي ابن عمرو، عن ابن داحة: أن جعفرا بن محمد قال لعبدالله بن الحسن: إن هذا الامر، والله ليس إليك، ولا إلى ابنيك، وإنما هو لهذا - يعني السفاح - ثم لهذا - يعني المنصور، ثم لولده من بعده، لا يزال فيهم حتى يؤمر الصبيان، ويشاورو النساء.

فقال عبدالله: والله ياجعفر، ما أطلعك الله على غيبه، وما قلت هذا إلا حسدالابني.

فقال: لا والله ما حسدت ابنك، وإن هذا - يعني أبا جعفر - يقتله على أحجار الزيت، ثم يقتل أخاه بعده بالطفوف، وقوائم فرسه في الماء.

ثم قام مغضبا يجر رداء‌ه، فتبعه أبوجعفر فقال: أتدري ما قلت ياأبا عبدالله؟ قال: إي والله أدريه، وإنه لكائن.

قال: فحدثني من سمع أبا جعفر يقول: فانصرفت لوقتي فرتبت عمالي، وميزت أموري تمييز مالك لها.

قال: فلما ولي أبوجعفر الخلافة سمي جعفرا الصادق، وكان إذا ذكره قال: قال لي الصادق جعفر بن محمد كذا وكذا، فبقيت عليه.

أخبرني عيسى بن الحسين، قال: حدثنا الخزاز، قال: حدثني المدائني عن سحيم ابن حفص: أن نفرا من بني هاشم اجتمعوا بالابواء من طريق مكة، فيهم إبراهيم الامام، والسفاح، والمنصور، وصالح بن علي، وعبدالله بن الحسن، وابناه محمد، وابراهيم، ومحمد بن عبدالله بن عمر بن عثمان، فقال لهم صالح بن علي: إنكم القوم الذين تمتد أعين الناس إليهم، فقد جمعكم الله في هذا الموضع، فاجتمعوا على بيعة أحدكم، فتفرقوا في الآفاق، وادعوا الله، لعل الله أن يفتح عليكم وينصركم.

فقال أبوجعفر: لاي شئ تخدعون أنفسكم، والله لقد علمتم ما الناس إلى أحد أميل أعناقا، ولا أسرع إجابة منهم إلى هذا الفتى يعني محمد بن عبدالله -.

قالوا: قد والله صدقت، وإنا لنعلم هذا.

فبايعوا جميعا محمدا، وبايعه ابراهيم الامام، والسفاح، والمنصور، وسائر من حضر، فذلك الذي أغرى القوم لمحمد بالبيعة التي كانت في أعناقهم.

قال: ثم لم يجتمعوا إلى أيام مروان بن محمد.

ثم اجتمعوا فبيناهم يتشاورون إذ جاء رجل إلى ابراهيم فشاوره بشئ فقام، وتبعه العباسيون، فسأل العلويون

عن ذلك فاذا الرجل قد قال لابراهيم الامام.

قد أخذت لك البيعة بخراسان واجتمعت لك الجيوش، فلما علم ذلك عبدالله بن الحسن احتشم إبراهيم الامام وخافه وتوقاه، فكتب إلى مروان بن محمد إني برئ من إبراهيم وماأحدث.

إظهار محمد بن عبدالله بن الحسن الدعوة لنفسه

قال أبوالفرج علي بن الحسين: وكانت دعوة محمد إلى نفسه، ودعوة أبيه ومن دعا إليه من أهله، بعقب قتل الوليد بن يزيد، ووقوع الفتنة بعده.وقد كان سعى به إلى مروان بن محمد.

فقال: لست أخاف أهل هذا البيت لانه لاحظ لهم في الملك إنما الحظلبني عمهم العباس وبعث إلى عبدالله بن الحسن بمال واستكفه، وأوصى عامله بالحجاز أن يصونهم ولا يعرض لمحمد بطلب.

ولا إخافة إلا أن يستظهر حربا أو شقالعصا.

ثم أضهر دعوته في أيام أبي العباس، وكان إليه محسنا فعاتب إياه في ذلك وكفه فلما ولي أبوجعفر جد في طلبه، وجد هو في أمره إلى أن ظهر.

أخبرنا يحيى بن علي بن يحيى المنجم، والجوهري، والعتكي قالوا أخبرنا أبوزيد، قال: حدثنا محمد بن يحيى قال: حدثني ابن أبي ثابت، عن أبي العباس الفلسطي قال: قلت لمروان بن محمد: جد محمد بن عبدالله بن الحسن، فانه يدعى هذا الامر ويتسمى بالمهدي فقال: مالي وله ما هو به ولا من بني أبيه وإنه لابن أم ولد.

فلم يهجه مروان حتى قتل.

قال محمد بن يحيى، وحدثني الحرث بن إسحاق: أن مروان لما بعث عبدالملك بن عطية السعدي لقتال الحرورية لقيه أهل المدينة سوى عبدالله بن الحسن وابنيه محمد وإبراهيم، فكتب بذلك إلى مروان، وكتب إليه إني هممت

بضرب أعناقهم.

فكتب إليه مروان ألا تعرض لعبدالله ولا لابنيه فليسو بأصحابنا الذين يقاتلونا او يظهرون علينا.

قال أبوزيد، وحدثني عيسى بن عبدالله عن ابيه قال: ارسل مروان بن محمد إلى عبدالله بن الحسن بعشرة الف دينار وقال له: اكفف عني ابنيك وكتب إلى عامله بالمدينة ان استتر بثوب منك فلا تكشفه عنه وإن كان جالسا على جدار فلا ترفع راسك إليه.

قال ابوزيد وحدثني عبدالملك بن سنان قال: قال مروان بن محمد لعبدالله ابن الحسن: إئتني بابنك محمد.

قال: وما تصنع به ياامير المؤمنين؟ قال: لا شئ إلا انه إن اتانا اكرمناه وإن قاتلنا قاتلناه وإن بعد عنا لم نهجه.

قال ابوزيد، وحدثني يعقوب بن القاسم عن الحسين بن عيسى الجعفي عن المغبرة بن زميل العنبري.

ان مروان بن محمد قال له - يعني لعبدالله بن الحسن - ما فعل مهديكم؟ قال.

لا تقل ذلك ياامير المؤمنين فليس كما يبلغك.

فقال.بلى ولكن يصلحه الله ويرشده.

اخبرني عيسى بن الحسين.

قال.حدثنا احمد بن الحرث عن المدائني قال.

بلغني ان عبدالملك بن عقبة اجتاز بحاج مشرف على الطريق، ومحمد ابن عبدالله ابن الحسن مطلع من خوخة، فقال رجل لابن عطية.

ارفع راسك، فانظر إلى محمد بن عبدالله بن الحسن فطأطأ راسه وقال للرجل.

إن امير المؤمنين يعني مروان بن محمد - قال لي.

أن استتر منك بثوب فلا تكشفه عنه، وإن كان جالسا على جدار فلا ترفع راسك إليه ومضى.

أمر محمدبن عبدالله ومقتله

قال أبوالفرج الاصبهاني رحمه الله.

وكان سبب عجلته بالخروج قبل ان يتم امر دعاته الذين أنفذهم إلى الآفاق إنفاذ عبدالله بن الحسن إليه موسى أخاه ليصير إلى أبي جعفر ويزول عما كان عليه فيما أظهره له وأسر إلى موسى غير ذلك فصار إلى المدينة فأقام بها حولا يدافع رياح بن عثمان ثم استبطأه وكتب إلى أبي جعفر في أمره يعلمه بتربصه فكتب إليه يأمره بأن ينحدر إلى العراق ففعل ذلك، وقال للرسل.

ان رأيتم أحدا قد اقبل من المدينة في طلبكم فاضربوا عنق موسى وقد كان احس بخبر محمد، وبلغ ذلك محمدا فظهر.

وكان اول ما سئل عنه رياح بن عثمان امر موسى فعرفه خبره وانه تقدم إلى الرسل ان يضربوا عنقه إن جاء‌هم إنسان فقال من لي بموسى؟ فقال ابن خضير: انا فأنفذ معه فوارس واستدار بهم حتى اتى القوم من امامهم كأنهم اقبلوا من العراق فلم ينكروهم حتى خالطوهم فأخذوا موسى منهم.

حدثني بذلك عمر بن عبدالله قال.

حدثنا ابوزيدقال.حدثني موسى ابن عبدالله عن ابيه، عن جده موسى.واخبرني عمر، قال.حدثنا عمر بن شبة.قال.

حدثني القاسم بن ابي شيبة قال.حدثنا ابونعيم الفضل بن دكين.

ان عبيدالله بن عمر، وابن ذئب وعبدالحميد بن جعفر، دخلوا على محمد بن عبدالله قبل خروجه فقالوا له.

ما تنتظر بالخروج والله ما تجد هذه الامة احدا اسأم منك عليها ما يمنعك ان تخرج ولو وحدك؟ اخبرني عمر قال.

حدثنا ابوزيد قال حدثنا عيسى قال.

حدثني ابي قال بعث إلينا رياح فأتيته اناوجعفر بن محمد والحسين بن علي بن الحسين وعلي بن عمر بن علي والحسن بن الحسين ورجال من قريش فيهم اسماعيل بن ايوب المخزومي وابنه فانا لعنده في دار مروان اذ سمعنا التكبير قد حال دون كل شئ وظنناه انه من عند الحرس وظن الحرس انه من الدار فوثب ابن مسلم بن عقبة وكان مع

رياح فاتكأ على سيفه، وقال: أطعني في هؤلاء فأضرب أعناقهم.

فقال علي بن عمر فكدنا والله تلك الليلة ان نطيح حتى قام الحسين بن علي فقال: والله ما ذلك لك، إنا لعلى السمع والطاعة.

وقام رياح ومحمد بن عبدالعزيز فدخلا في دار يزيد، واختفيا فيها.

وقمنا فخرجنا من دار عبدالعزيز بن مروان حتى تصورنا على كناسة كانت في زقاق عاصم بن عمر، فقال اسماعيل بن أيوب لابنه خالد: يابني: والله ما تجيبني نفسي إلى الوثوب، فارفعني فرفعه.

قال أبوزيد: فحدثني محمد بن يحيى، قال: حدثنا عبدالعزيز بن عمار، قال: حدثني أبي قال: والله انا لعلى ذلك إذ طلع فارسان من قبل الزوراء يركضان حتى وقفا بين دار عبدالله بن مطيع، ورحبة القضاء، في موضع السقاية، فقلنا الامر والله جد، ثم سمعنا صوتا بعيدا فأقمنا طويلا فأقبل محمد بن عبدالله من الدار وهو علي حمار ومعه مائتان وخمسون راجلاحتى اذا(سرع) على بني سلمة وبطحان قال: اسلكوا بني سلمة تسلموا ان شاء الله.

قال: فسمعنا تكبيرة ثم علا الصوت فأقبل حتى اذا خرج من زقاق بن حضير استبطأ حتى جاء على التمارين ودخل من أصحاب الاقفاص، فأتى السجن وهو يومئذفي دار ابن هشام، فدقه وأخرج من كان فيه، ثم أتى الرحبة حتى جاء إلى بيت عاتكة فجلس على بابها وتناوش الناس فقيل دخل سيدي(1).

أخبرني يحيى بن علي.

قال: حدثنا عمر بن شبة قال: حدثني يعقوب ابن القاسم عن علي بن أبي طالب، وحدثني عمر بن راشد وكان قد أدرك ذلك قال: خرج محمد بن عبدالله لليلتين بقيتا من جمادي سنة خمس وأربعين ومائة، وعليه قلنسوة صفراء(مصرية وجبة صفراء) وعمامة قد شد بها حقويه(وأخرى قد اعتم بها) متوشحا سيفا، وهو يقول لاصحابه: لا تقتلوا.

لا تقتلوا وتعلق رياح

___________________________________

(1) وتناوش الناس حتى قتل رجل سندي كان يستصبح في المسجد، قتله رجل من أصحاب محمد.

(في مشربة) في دار مروان، وأمر بالدرجة فهدمت، فصعدوا اليه وأنزلوه وحبسوا معه أخاه العباس بن عثمان وابن مسلم بن عقبة في دار مروان.

أخبرني عمر بن عبدالله قال: حدثنا أبوزيد قال: حدثنا أزهر بن سعد، قال: دخل محمد المسجد قبل الفجر فخطب الناس ثم حضرته الصلاة فنزل فصلى، وبايعه الناس طوعا إلا أناسا(أرسل اليهم).

أخبرني عمر، قال: حدثنا أبوزيد قال: حدثني عبدالله بن عمر بن حبيب قال: حدثني من حضر محمدا على المنبر يخطب فاعترض بلغم في حلقه فتنحنح فذهب، ثم عاد فتنحنح، ثم نظر فلم ير موضعا، فرمى نخامته السقف سقف المسجد، فألصقه به.

أخبرني عمر قال: حدثنا أبوزيد قال حدثني محمد بن معروف قال حدثني الربيع بن عبدالله بن الربيع عن أبيه قال: إنا لنزول حول أساس المدينة في أبنية من الفساطيط والاخبية إذ قيل لنا: ركب أمير المؤمنين، فخرجت أتبعه فوجدت عيسى بن علي، فوقفنا له فمر بنا على معتاق وبياع فسلمنا عليه فلم يستصحبنا فجعلنا نسير وراء‌ه ما يجاوز طرفه عرف الفرس، ثم قال للطوسي: علي بأبي العباس فأتى بعيسى بن علي فسار عن يمينه، ثم قال: علي بالربيع، فدعيت فسرت عن يساره فقال: قد خرج ابن عبدالله الكذاب ابن الكذاب بالمدينة.

فقلت: ياأمير المؤمنين الا أحدثك حديثا حدثنيه سعيد بن جعدة قال: ما هو؟ قلت: أخبرني انه كان مع مروان يوم الزاب، وعبدالله بن علي يقاتله فقال: من في الخيل؟ فقيل: عبدالله بن علي فلم يعرفه، فقيل: الشاب الذي أتيت به من عسكر عبدالله بن معاوية قال: نعم والله لقد أخبرت عنه يومئذ فأردت قتله ثم بت على ذلك وأصبحت عليه، وجلست وأنا أريده ثم أطلقته وكان امر الله قدرا مقدورا والله لوددت ان علي بن أبي طالب في هذه الخيل مكانه لانه لا يتم لعلي ولا لولده من هذا الامر شئ.

قال: الله أسعيد حدثك هذا؟ قلت: بنت أبي سفيان بن معاوية طالق إن لم يكن حدثنيه.

قال: فاصفر وجهه وتحدث، وقد كان أبلس فلم ينطق.

أخبرني عمر قال: حدثنا أبوزيد قال: حدثني عيسى بن عبدالله عن سعيد البربري قال: لما بلغ ابا جعفر خروج محمد بالمدينة تنجد وقال غيره: قال للرسول قتلته والله إن كنت صادقا.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال حدثني محمد بن أبي حرب، قال: لما بلغ ابا جعفر ظهور محمد اشفق منه فقال له الحارثي المنجم: ما جزعك منه؟ فوالله لو ملك الارض ما لبث إلا تسعين يوما أخبرنا عمر قال: حدثنا ابوزيد قال: حدثنا عبدالملك بن سليمان قال: حدثنا حبيب بن مروان قال: وحدثني نسيم بن الجواري قال ابوزيد: وحدثني العباس بن سفيان، مولى الحجاج بن يوسف: ان ابا جعفر لما خرج محمد ابن عبدالله قال: إن هذا الاحمق - يعني عبدالله بن علي - لا يزال يطلع له الرأي الجيد في الحرب فادخلوا إليه فشاوروه ولا تعلموه اني امرتكم.

فدخلوا عليه، فلما رآهم قال: لامر ما جئتم ما جاء بكم جميعا وقد هجرتموني منذ دهر؟ قالوا: استأذنا امير المؤمنين فأذن لنا.

قال: لبس هذا بشئ فما الخبر؟ قالوا: خرج محمد بن عبدالله.

قال: إن المحبوس محبوس الرأي فقولو له: يخرجني(حتى يخرج رايي) فقال ابوجعفر لو طرق محمد على الباب ما اخرجته وانا خير له منه وهو ملك اهل بيته.

فقال عبدالله: إن البخل قد قتل ابن سلامة فمروه فليخرج الاموال وليعط الاجناد فان غلب فما اوشك ما يعود إليه ماله وإن غلب لم يقدم صاحبه على درهم وان يعجل الساعة حتى يأتي الكوفة فيجثم على اكبادهم فإنهم شيعة اهل البيت ثم يحفظها بالمسالح فمن خرج منها إلى وجه من الوجوه او اتاها(من) وجه من الوجوه ضرب عنقه فليبعث إلى مسلم بن قتيبة فينحدر عليه - وكان بالري - وليكتب

لى أهل الشام فليأمرهم فليحملوا إليه أهل البأس والنجدة ما يحمله البريد فليحسن جوائزهم ويوجههم مع مسلم بن قتيبة.

ففعل.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثني عبدالملك ابن شيبان، قال أخبرني زيدمولى مسمع بن عبدالملك قال: لما ظهر محمد بن عبدالله دعا ابوجعفر عيسى، فقال له: قد ظهر محمد فسر إليه قال: ياأمير المؤمنين هؤلاء عمومتك حولك فادعهم وشاورهم.

قال: فأين قول ابن هرمة:

نزور امرء‌ا لا يمحض القوم سره***ولا ينتجي الاذنين فيما يحاول

إذا ما أتى شيئا مضى كالذي اتى***وما قال إني فاعل فهو فاعل

وقال احمد بن الحرث الخزاز عن المدائني، قال: امر ابوجعفر عيسى: إذا قتل محمدا إن قدر ان لا يذبح طائرا فليفعل وقال له: افهمت ياابا موسى - ثلاثا - قال: فهمت.

قال: فنفذ عيسى ومعه اربعة آلاف، ومحمد بن ابي العباس ومحمد بن زيد ابن علي بن الحسين والقاسم بن الحسن بن زيد ومحمد بن عبدالله الجعفري وحميد بن قحطبة.

فسار عيسى وبلغ محمدا مسيره فخندق على المدينة خندق رسول الله صلى الله عليه وآله، وخندق على افواه السكك، فلما كان عيسى بفيد كتب إلى محمد بن عبدالله يعطيه الامان، وبعث بكتابه إليه وإلى اهل المدينة مع محمد ابن زيد فتكلم فقال: يااهل المدينة، انا محمد بن زيد، والله لقد تركت امير المؤمنين حيا، وهذا عيسى بن موسى قد اتاكم وهو يعرض عليكم الامان.

وتكلم القاسم بن الحسن بمثل ذلك فقال اهل المدينة: قد خلعنا ابا الدوانيق فكتب محمد إلى عيسى يدعوه إلى طاعته، ويعطيه الامان.

قال المدائني فحدثني عبد الحميد بن جعفر عن عبدالله بن ابي الحكم قال: قال محمد: اشيروا علي في الخروج عن المدينة او المقام - حين دنا عيسى بن موسى من المدينة - فقال قوم: نقيم وقال قوم نخرج فقال لعبد الحميد

ابن جعفر: اشر علي ياابا جعفر؟ قال: اتت في اقل بلاد الله فرسا وطعاما واضعفه رجلا واقله مالا وسلاحا تريد ان تقاتل اكثر الناس مالا واشده رجالا واكثره سلاحا واقدره على الطعام؟ الراي ان تسير بمن اتبعك إلى مصر(فوالله لا يردك راد) فتقاتل بمثل سلاحه(وكراعه) ورجاله وماله.

فقال جبير بن عبدالله: اعيذك بالله ان تخرج من المدينة فان رسول الله صلى الله عليه وآله قال عام احد: رايتني ادخلت يدي في درع حصينة فأولها بالمدينة.

فترك محمد ما اشار به عبدالحميد واقام.

قال المدائني: واقبل عيسى بن موسى إلى المدينة فكان اول من لقيهم ابراهيم ابن جعفر الزبيري على بنية وقم فعثر فرسه فسقط وقتل.

وسلك عيسى بطن فراة حتى ظهر على الجرف فنزل قصر سليمان بن عبد الملك صبيحة اثنى عشرة ليلة من شهر رمضان سنة خمس واربعين ومائة يوم السبت، وأراد ان يؤخر القتال حتى يفطر، فبلغه ان محمدا يقول: إن أهل خراسان على بيعتي وحميد بن قحطبة قد بايعني، ولو قدر ان ينفلت فلت.

فعاجلهم عيسى بالقتال فلم يشعر اهل المدينة يوم الاثنين للنصف من شهر رمضان إلا بالخيل قد أحاطت بهم حين أسفروا، وقال لحميد: أراك مداهنا وامره بالتجرد لقتال محمد فتولى قتال عيسى بن موسى في ذلك اليوم عيسى بن زيد ومحمد جالس بالمصلى واشتد الامر بينهم، ثم جاء محمد فباشر القتال بنفسه فكان بازاء محمد حميد ابن قحطبة وبازاء يزيد وصالح ابني معاوية بن عبدالله بن جعفر كثير بن حصين، وكان محمد ابن ابي العباس وعقبة بن مسلم بازاء جهينة.

فأرسل صالح ويزيد إلى كثير يطلبان الامان فاستأذن عيسى فقال: لاامان لهما عندي فأعلمهما فهربا.

فاقتتلوا إلى الظهر ورماهم اهل خراسان بالنشاب واكثروا فيهم الجراح وتفرقوا عن محمد فأتى دار مروان فصلى الظهر فيها فاغتسل وتحنط فقال عبدالله بن جعفر

ابن المسور بن مخرمة: إنه لا طاقة لك بمن(يرى)، فالحق بمكة قال: لو خرجت من المدينة وفقدوني لقتلوا أهل المدينة كقتل أهل الحرة وأنت مني في حل ياأبا جعفر فاذهب حيث شئت.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني هشام بن محمد ابن عروة بن هشام بن عروة عن ماهان بن بحر.

وحدثني مخلد بن يحيى الباهلي.

عن قتيبة بن معن، عن الفضيل بن سليمان النميري عن أخيه وكان مع محمد قال: كانت الخراسانية إذا نظروا إلى ابن خضير الزبيري يتنادون حضيرا آمد فيتضعضعون لذلك.

وقال الآخر: وأتينا برأس خضير فوالله ما جعلنا نستطيع حمله لما به من الجراح كان كأنه باذنجانة مفلقة، فكنا نضم أعظمه ضما.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: أخبرني إبراهيم ابن أبي الكرام قال عيسى لحميدبن قحطبة عند العصر: اراك قد أبطأت في أمر هذا الرجل فول حربه حمزة بن مالك قال: والله لو رمت أنت ذاك ما تركتك أحين قتلت الرجال ووجدت ريح الفتح؟ ثم جد في القتال، حتى قتل محمد.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثنا أزهر بن سعد قال: دخل حميد بن قحطبة من زقاق أشجع على محمد.

وقال المدائني: إن محمدا قال لحميد بن قحطبة: ألم تبايعني فما هذا؟ قال: هكذا نفعل بمن يفشى سره إلى الصبيان.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثني ابوالحسن الحذاء قال: حدثني مسعود الرحال قال: رأيت محمدا يومئذ باشر القتال بنفسه فانى أنظر إليه حين ضربه رجل بسيف دون شحمة أذنه اليمنى فبرك لركبتيه وتعادوا عليه وصاح حميد بن قحطبة لا تقتلوه فكفوا عنه حتى جاء حميد فاحتز رأسه.

لعن الله حميدا وغضب عليه.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثني محمد بن يحيى قال أخبرني الحرث بن اسحاق قال: برك محمد على ركبتيه وجعل يذب عن نفسه يقول: ويحكم أنا ابن نبيكم مجروح مظلوم.

أخبرني عمر قال: حدثنا أبوزيد قال: حدثني محمد بن اسماعيل قال: حدثني ابوالحجاج المنقري قال: رأيت محمدا يومئذ وإن أشبه ما خلق الله به لما ذكر عن حمزة بن عبدالمطلب، يفري الناس بسيفه ما يقاربه أحد إلا قتله(ومعه سيف) لا والله ما يليق شيئا حتى رماه إنسان كأني أنظر إليه أحمر أزرق بسهم.

ودهمتنا الخيل فوقف إلى ناحية جدار.

وتحاماه الناس فوجد الموت فتحامل على سيفه فكسره فسمعت جدي يقول: كان معه سيف رسول الله صلى الله عليه وآله ذو الفقار.

حدثني علي بن العباس المقانعي قال: أنبأنا بكار بن احمد قال: حدثنا إسحاق ابن يحيى عن محمد بن إبراهيم بن عبدالله بن الحسن قال: لما كان اليوم الذي قتل فيه محمد رحمه الله قال لاخته: إني في هذا اليوم على قتال القوم فان زالت الشمس وأمطرت السماء فاني اقتل وإن زالت الشمس ولم تمطر السماء، وهبت الريح فانى أظفر بالقوم فاذا زالت الشمس فأسجري التنانير وهييئ هذه الكتب فان زالت الشمس ومطرت السماء فاطرحي هذه الكتب في التنانير فان قدرتم على بدني ولم تقدروا على رأسي فأتوا به ظلة بني نبيه على مقدار اربعة أذرع او خمسة فاحفروا لي حفرة وادفنوني فيها فلما مطرت السماء فعلوا ما أمرهم به وقالوا: إنه علامة قتل النفس الزكية أن يسيل الدم حتى يدخل بيت عاتكة.

قال: وأخذ جسده فحفروا له حفيرة، فوقعوا على صخرة فأدخلوا الحبال فأخرجوها فاذا فيها مكتوب: هذا قبر الحسن بن علي بن أبي طالب.

فقالت زينب: رحم الله أخي كان أعلم حيث أوصى ان يدفن في هذا الموضع.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثني عبدالله بن محمد بن البواب

قال: حدثني أبي عن عبدالله بن عامر الاسلمي قال: قال لي محمد بن عبدالله ونحن نقاتل عيسى: تغشانا سحابة فان أمطرتنا ظهرنا وإن جاوزتنا إليهم فانظر دمي على أحجار الزيت.

فوالله ما لبثنا ان أظلتنا سحابة فجالت وقعقعت حتى قلت تفعل ثم جاوزتنا فأصابت عيسى وأصحابه فما كان إلا كلاولا حتى رأيته قتيلا بين أحجار الزيت.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني علي ابن إسماعيل بن صالح بن ميثم: ان عيسى لما قدم جعفر بن محمد: اهو هو؟ قيل: من تعني يا أباعبدالله؟ قال: المتلعب بدمائنا.

(أما) والله لا يخلا منها شئ(يعني محمدا وإبراهيم.

أخبرني محمد بن عبدالله قال حدثنا ابوزيد قال حدثنا الرومي مولى جعفر ابن محمد قال: أرسلني جعفر بن محمد أنظر ما يصنعون فجئته فأخبرته ان محمدا قتل وأن عيسى قبض على عين أبي زياد فأبلس طويلا ثم قال: ما يدعو عيسى إلى ان يس بنا ويقطع أرحامنا فوالله لا يذوق هو ولا ولده منها شيئا أبدا.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثني أيوب بن عمر قال: لقى جعفر بن محمد أبا جعفر فقال:(ياأمير المؤمنين) اردد علي عين أبي زياد آكل من سعفها.

قال: إياي تكلم بهذا الكلام؟ والله لازهقن نفسك.

قال: لا تعجل قد بلغت ثلاثا وستين وفيها مات أبي وجدي علي بن أبي طالب فعلى كذا وكذا إن آذيتك بشئ ابدا وإن بقيت بعدك إن آذيت الذي يقوم مقامك فرق له وأعفاه.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثني عبدالله بن محمد ابن البواب قال حدثني أبي عن الاسلمي قال: قدم علي أبي جعفر قادم فقال: هرب محمد.

فقال: كذبت نحن أهل بيت لا نفر.

أخبرني عمر قال: حدثنا ابوزيد قال: حدثني عبدالله بن راشد بن يزيد قال: أخبرني ابوالحجاج الجمال قال: إنى لقائم على رأس أبي جعفر وهو يسألني

عن مخرج محمد إذ بلغه أن عيسى ابن موسى هزم وكان متكئا فجلس فضرب بقضيب معه مصلاه وقال: كلا فأين لعب صبياننا بها على المنابر، ومشاورة النساء.

أخبرني عمر قال حدثنا ابوزيد قال عمر بن شبة: حدثني علي بن إسماعيل الميثمي قال: حدثني ابوكعب قال.

حضرت عيسى حين قتل محمدا فوضع رأسه بين يديه فأقبل على أصحابه فقال.

ما تقولون في هذا؟ فوقعنا فيه.

فأقبل عليهم قائد له فقال.

كذبتم والله وقلتم باطلا ما على هذا قاتلناه ولكنه خالف أمير المؤمنين وشق عصا المسلمين وإن كان لصواما قواما.

فسكت القوم.

أخبرني عمر قال.حدثني ابوزيد قال.حدثنا يعقوب بن القاسم قال: حدثنا علي بن أبي طالب قال: قتل محمد بن عبدالله قبل العصر يوم الاثنين لاربع عشرة ليلة خلت من شهر رمضان.

أخبرني عمر قال: حدثني ابوزيد قال: حدثنا عيسى قال: حدثنا محمد ابن زيد، وذكر ابن الحرث عن المدائني بعض ذلك ولم يذكره الباقون: أن عيسى بعث بالبشارة إلى أبي جعفر، القاسم بن الحسن بن زيد وبعث برأسه مع ابن الكرام(الجعفري.قال المدائني فدخل ابن أبي الكرام بالرأس وهو عاض على شفتيه.

أخبرني عمر قال: حدثني ابوزيد قال: حدثنا محمد بن يحيى عن الحرث ابن إسحاق: أن زينب بنت عبدالله وفاطمة بنت محمدبن عبدالله بعثتا إلى عيسى ابن موسى إنكم قد قتلتم هذا الرجل وقضيتم حاجتكم فلو أذنتم لنا فواريناه فأرسل إليهما: أما ما ذكرتما ياابنتى عمي أنى نلت منه فوالله ما أمرت ولا علمت فوارياه راشدتين فبعثتا إليه فاحتمل، فقيل إنه حشى في مقطع عنقه عديله قطنا ودفن بالبقيع.

أخبرني عمر قال: حدثني ابوزيد قال: حدثني محمد بن أسماعيل قال: سمعت جدتي أم سلمة بنت محمد بن طلحة تقول: سمعت زينب بنت عبدالله تقول.

كان أخي رجلا أدم فلما أدخل علي وجدته قد تغير لونه وحال

حتى رأيت بقية من لحيته فعرفتها وأمرت بفراش فجعل تحته وقد أقام في مصرعه ديومه وليلته إلى غد فسال دمه، حتى استنقع تحت الفراش فأمرت بفراش ثان فسال دمه حتى رفع بالارض فجعلت تحته فراشا ثالثا، فسال دمه وخلص من فوقها جميعا.

أخبرني عمر بن عبدالله قال.حدثنا عمر بن شبة قال.حدثنا علي بن إسماعيل الميثمي قال.

طيف برأس محمد في طبق أبيض، فرأيته آدم أرقط.

حدثني أحمد بن سعيد قال: حدثني يحيى بن الحسن قال: حدثنا هرون ابن موسى الفروي قال: حدثتني أمي انها سمعت شعار أصحاب محمد بن عبدالله ليلة خرج أحدأحد.محمد بن عبدالله.

وقال أحمد بن الحرث الخراز: عن المدائني في حديثه: ذهب ابن حصين إلى السجن لما تفرق الناس وقتل محمد، فذبح رياحا ولم يجهز عليه وتركه يضطرب حتى مات، وجاء ليقتل ابن خالد القسري ففطن به فأغلق بابه فعالجه فلم يقدر على فتحه فتركه وأخذ ديوان محمد الذي فيه أسماء رجاله فحرقه بالنار ثم لحق بمحمد فقاتل حتى قتل معه رحمة الله عليه.

ذكر من عرف ممن خرج مع محمد بن عبدالله

ابن الحسن من أهل العلم، ونقلة الآثار ومن رأى الخروج معه وأفتى الناس:

حدثني علي بن العباس المقانعي، أنبأنا بكار بن أحمد بن اليسع قال: حدثنا الحسن بن الحسين عن الحسين بن زيد قال: شهد مع محمد بن عبدالله بن الحسن من ولد الحسن أربعة: أنا وأخي عيسى وموسى وعبدالله ابنا جعفر بن محمد.

حدثني علي بن العباس قال: أبنأنا بكار قال: حدثني محول بن إبراهيم قال: حدثني الحسين بن زيد قال: كان عبدالله بن جعفر بن محمد مع محمد

ابن عبدالله قال: فرأيته بارز رجلا من المسودة فقتله.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثنا عيسى بن عبدالله قال خرج مع محمد بن عبدالله من بني هاشم: الحسن.

ويزيد وصالح بنو معاوية بن عبدالله بن جعفر.

والحسين، وعيسى ابنا زيد بن علي(قال: فحدثني عيسى قال) فبلغني ان ابا جعفر قال: العجب لخروج ابني زيد وقد قتلنا قاتل أبيهما كما قتله، وصلبناه كما صلبه،(وأحرقناه كما أحرقه) وحمزة بن عبد الله بن محمد بن علي بن الحسين بن علي وعلي، وزيد ابنا الحسن بن زيد بن الحسن بن علي بن أبي طالب.

قال عيسى: قال ابوجعفر للحسن بن زيد: كأني أنظر إلى ابنيك واقفين على رأس محمد بسيفين عليهما قباء ان.

قال: ياأمير المؤمنين قد كنت أشكو إليك عقوقهما قبل اليوم.

قال: أجل فهذامن ذاك.

والقاسم بن إسحاق بن عبدالله بن جعفر بن أبي طالب.

والمرجى علي بن جعفر بن إسحاق بن علي بن عبدالله بن جعفربن أبي طالب.

قال عيسى: قال ابوجعفر لجعفر بن إسحاق: من المرجى هذا فعل الله به وفعل؟ قال: ياأمير المؤمنين ذاك ابني، والله لئن شئت ان أنتفى منه لافعلن.

قال: وخرج معه المنذر بن محمد بن الزبير.

قال عيسى: رأيته مر بالحسن بن زيد فعانقه ثم بكى بكاء طويلا فقال لي الحسين: ما كان مع محمد أفرس من هذا.

حدثني علي بن إبراهيم العلوي الحسيني.

قال.

حدثنا حمدان بن إبراهيم قال: حدثني يحيى بن الحسن بن الفرات بن القزاز قال: حدثنا الحسن بن هذيل عن الحسين صاحب فخ قال: لما خرجت مع محمد بن عبدالله قال لي: يابني ارجع لعلك تقوم بهذا الامر من بعدي.

حدثني أحمد بن سعيد قال.

حدثنا يحيى بن الحسن قال.

حدثنا غسان بن

أبي غسان مولى بني ليث عن أبيه قال: خرج ابن هرمزمع محمد بن عبدالله يحمل في محفة، وقال.

ما في قتال، ولكن أحب أن يتأسى بن الناس.

حدثنا جعفر بن محمد القرباني وعمر بن عبدالله العتكي ويحيى بن علي بن يحيى المنجم وأحمد بن عبدالعزيز الجوهري قال: عمر بن شبة قال: حدثنا محمد بن الحسن ابن زبالة قال: سمعت مالك بن أنس يقول: كنت آتى ابن هرمز، فيأمر الجارية فتغلق الباب، وترخى الستر ثم يذكر أول هذه الامة ويذكر العدل، ثم يبكي حتى تخضل لحيته.

قال: ثم خرج مع محمد بن عبدالله فقال: والله ما فيك قتال، قال: قد علمت ولكن يراني الجاهل فيقتدى بي.

حدثني أحمد بن سعيد قال حدثنا يحيى بن الحسن قال: حدثني بكر بن عبدالوهاب قال: حدثنا محمد بن عمر الواقدي قال: كان عبدالمجيد بن جعفر على شرط محمد بن عبدالله وكان ثقة وقد روى عنه هيثم وغيره حديثا كثيرا.

أخبرني أحمد بن عبدالعزيز وعمر بن عبدالله ويحيى بن علي قالوا: حدثنا عمر بن شبة قال: حدثني القاسم بن أبي شبة قال: حدثني ابونعيم الفضل بن دكين قال: بلغني أن عبدالله بن عمر بن أبي ذئب وعبد الحميد بن جعفر دخلوا على محمد ابن عبدالله بن الحسن قبل خروجه فقالوا له: ما تنتظر بالخروج؟ والله ما نجد في هذه الامة أحدا أشأم عليها منك ما يمنعك ان تخرج.

أخبرني أحمد بن عبدالعزيز ويحيى بن علي قالوا: حدثنا عمر بن شبة قال: حدثني عيسى بن عبدالله بن محمد بن عمر بن علي قال حدثني الحسين بن زياد قال: أتى عيسى بن موسى بابن هرمز بعد ما قتل محمد فقال له إنه أنما منعك ورعك وفقهك عن الخروج مع من خرج فقال: كانت فتنة شملت الناس فشملتنا معهم.

قال: اذهب راشدا.

قال عمر بن شبة: حدثني علي بن زاذان قال: حدثني علي بن برقي قال: رأيت قائدا من قواد عيسى جاء في جماعة فسأل عن منزل ابن هرمز

فأرشدناه إليه فخرج وعليه قميص رياط فأنزلوا قائدهم وحملوه على برذونه ثم خرجوا به يزفونه حتى ادخلوا على عيسى فما هاجه.

قال عمر بن شبة وحدثني قدامة بن محمد قال: خرج عبدالله بن يزيد بن هرمز ومحمد بن عجلان مع محمد فلما حضر القتال تقلد كل واحد منهما قوسا فظننا أنهما أرادا أن يريا الناس أنهما قد صلحا لذلك.

أخبرني يحيى بن علي والجوهري والعتكي قالوا: حدثنا عمر بن شبة، قال: حدثني ابوعاصم النبيل قال: حدثني عباد بن كثيرقال: خرج ابن عجلان مع محمد بن عبدالله بن الحسن فكان على بغلة معه، فلما ولى جعفر بن سليمان المدينة قيده فدخلت عليه فقلت له: كيف ترى رأى أهل البصرة في رجل قيد الحسن البصري؟ قال: شر والله.

قال: فقلت: إن ابن عجلان بهذه - يعني المدينة - كالحسن بتلك فتركه.

أخبرني عيسى بن الحسن الوراق قال: حدثني هرون بن موسى الفروي عن داود بن القاسم قال: استعمل محمد بن عبدالله بن الحسن على قضاء المدينة عبدالعزيز بن المطلب المخزومي وعلى ديوان العطاء عبدالله بن جعفر بن عبدالرحمن ابن المسور بن مخرمة.

أخبرني عيسى بن الحسين قال: حدثنا سلمان بن أبي شيخ قال: حدثنا أبوسفيان الحميري قال: حدثني عبدالحميد بن جعفر قال: ولاني محمد بن عبدالله على شرطته فكنت علها مدة ثم وجهني وجها فولاها عثمان بن محمد بن خالد بن الزبير.

أخبرنا يحيى بن علي وأصحابه قالوا: حدثنا عمر بن شبة قال: حدثني إبراهيم ابن إسحاق القرشي: قال سأل رجل عبدالعزيز بن المطلب وهو قاض لمحمد بن عبد الله يومئذ على المدينة كتابا إلى صنعاء فقال: رويدا حتى تنفذ كتبنا الحيرة.

قال أبوزيد: حدثني عيسى بن عبدالله، عن أبيه، قال: خرج مع محمد ابن عبدالله عيسى بن علي بن الحسين، وكان يقول: من خالفك أو تخلف عن

بيعتك من آل أبي طالب فأمكني منه أضرب عنقه.

قال ابوزيد: وحدثني سعيد بن عبدالحميد قال حدثنا جهم بن جعفر الحكمي قال: أخبرني غير واحد.

أن مالك بن أنس استفتى في الخروج مع محمد بن عبدالله وقيل له: إن في أعناقنا بيعة لابي جعفر.

فقال: إنما بايعتم مكرهين، وليس على مكره يمين فأسرع الناس إلى محمد ابن عبدالله.

حدثني عيسى بن الحسين قال: حدثني هرون بن موسى عن داود بن القاسم.

وأخبرنا يحيى بن علي قال: حدثنا ابوزيد قال حدثنا أزهر بن سعد السمان قال.

استعمل محمد بن عبدالله حين ظهر عبدالعزيز بن محمد الدراوردي على السلاح، أخبرنا يحيى بن علي وأصحابه المذكورون قال.حدثنا عمر بن شبة قال.حدثني سعيد بن عبدالحميد قال.حدثني جهم بن عثمان مولى بني سليم قال.

قال لي عبدالحميد بن جعفر يوم لقينا أصحاب عيسى بن موسى.

نحن اليوم على عدة أهل بدر، حين لقوا المشركين قال.

وكنا ثلثمائة ونيفا.قال ابوزيد.

وحدثني عيسى بن عبدالله بن عمر بن علي قال.حدثني أبي قال.

كان مع الافطس وهو الحسن بن علي بن علي بن الحسين علم لمحمد أصفر فيه صورة حية، وكان مع كل رجل من أصحابه من آل علي بن أبي طالب علم، وكان شعارهم أحد أحد.

قال.وكذلك كان شعار النبي صلى الله عليه وآله يوم حنين.

حدثنا عيسى بن الحسين قال.

حدثنا هرون بن موس الفروي عن دارد بن القاسم وغيره من أهل المدنة، قال.

خرج المنذر بن محمد بن المنذر بن الزبير مع محمد بن عبدالله وكان رجلا صالحا فقيها قد حمل عنه أهل البيت الحديث.

حدثني يحيى بن علي والعتكي والجوهري قالوا: حدثنا عمر بن شبة قال.

حدثني عيسى بن عبدالله قال.رأيت المنذر بن محمد مر بالحسن بن زيد فعانقه، وبكى طويلا، فقال الحسن.

ما كان مع محمد بن عبدالله فارس أشد من هذا.

أخبرني عيسى بن الحسين قال هرون بن موسى قال.

وخرج مع محمد بن عبدالله مصعب بن ثابت بن عبدالله بن الزبير، وابنه عبدالله بن مصعب، وكان شاعرا، وكان يقول الشعر في محمد ويحرض الناس بذلك.

أخبرني عيسى بن الحسين الوراق قال.

حدثنا هرون قال.خرج ابوبكر ابن أبي سبرة الفقيه الذي يروى عنه الواقدي، مع محمد بن عبدالله، ومعه راية له، وهو معلم بعذبة حمراء.

أخبرني عيسى قال.

حدثنا هرون بن موسى، وأخبرني يحيى بن علي، والعتكي، والجوهري قال.

حدثنا عمر بن شبة قال حدثني عبد العزيز بن أبي سلمة العمري قال.

كان ممن خرج مع محمد بن الله يزيد بن هرمز، وعبدالواحد بن أبي عون، مولى الازد.

وعبدالله بن عامر الاسلمي وذكر ان محمدا خطب الناس فذكر شيئا، فقال وهذا قارئكم عبدالله بن عامر الاسلمي يشهد على ذلك فقام فشهد على ما قال.

وعبدالعزيز بن محمد الدراوردي مولى بلى.

وإسحاق بن أبراهيم بن دينار مولى جهينة.

وعبدالحميد بن جعفر.

وعبدالله بن عطاء وبنوه جميعا وهم إبراهيم.

وإسحاق، وربيعة، وجعفر وعبدالله، وعطاء ويعقوب وعثمان وعبدالعزيز بنو عبدالله بن عطاء.

قال هرون الفروي في خبره خاصة.

وكان عبدالله امرأ صدق وكان من خاصة أبي جعفر محمد بن علي بن الحسين وقد روى عن عبدالله بن الحسن بن الحسن وكان ذا خصوص بهم.

وقال ابوزيد.

حدثني محمد بن الحسن قال.

حدثني حميد بن عبدالله الفروي قال.

لما قتل محمد تغيب عبدالله بن عطاء فمات متواريا، فلما خرج نعشه بلغ خبره جعفر بن سليمان فأنزله من نعشه فصلبه ثم كلم فيه فأنزله بعد ثالثة، وأذن في دفنه.

حدثني عيسى بن الحسين قال.

حدثنا هرون بن موسى قال خرج مع محمد

ابن عبدالله: عثمان بن محمد بن خالد بن الزبير، الذي يروى عنه عبدالله بن مصعب والضحاك بن عثمان.

وكان امرأ صدق، فأتى به ابوجعفر فقال له.

أين المال.الذي كان عندك.قال.دفعته إلى أمير المؤمنين(قال.ومن أمير المؤمنين؟ قال) محمد بن عبدالله بن الحسن، رحمة الله وصلواته عليه.

قال.أو بايعته؟ قال: إي والله كما بايعته أنت وأخوك وأهلك هؤلاء الغدرة.

قال.ياابن اللخناء.قال.ابن اللخنا من قامت عنه مثل أمك سلامة.قال.اضربوا عنقه، فضربت عنقه.وقال عمر بن شبة باسناده الذي قدمت ذكره.

حدثني سعيد بن عبدالحميد عن محمد بن عثمان بن خالد قال.

قال لي أبي.

قد بايعت أنا وأنت رجلا بمكة فوفيت أنا بيعتي، ونكثت بيعتك وغدرت فشتمه فرد عليه فأمر به فضربت عنقه.

أخبرني محمد بن خلف إجازة عن وكيع قال.

حدثنا إسماعيل بن مجمع بن الواقدي قال.

كان عبدالرحمن بن أبي الموالي مخالطا لبني الحسن، وكان يعرف موضع محمد وإبراهيم، ويختلف إليهما فكان يقال إنه داع من دعاتهما وبلغ ذلك أبا جعفر، فأخذه معهم.

قال الواقدي.

فحدثني عبدالرحمن بن أبي الموالي، قال.

لما أخذ أبو جعفر بني الحسن، وأمر رياحا فجاء بهم إلى الربذة قال له.

ابعث الساعة إلى عبدالرحمن بن أبي الموالى فجئني به.

قال.فبعث رياح إلي فأخذت وجئ بي إليه فلما صرت بالربذة رأيت بني الحسن مقيدين في الشمس فدعاني ابوجعفر من بينهم فأدخلت عليه وعنده عيسى بن علي فلما رآني عيسى قال له المنصور.

أهو هو قال: نعم هو هو ياأمير المؤمنين وإن أنت شددت عليه أخبرك بمكانهم.

فدنوت فسلمت فقال أبوجعفر: لا سلم الله عليك.

أين الفاسقان ابنا الفاسق؟ أين الكذابان

ابنا الكذاب؟ فقلت ياأمير المؤمنين: هل بنفعني الصدق عندك؟ قال: وما ذاك قال: قلت: امرأتي طالق إن كنت أعرف مكانهما فلم يقبل ذلك مني وقال: السياط فأتى بالسياط وأقمت بين العقابين ضربني أربعمائة سوط فما عقلت بها حتى رفع عني، ثم رددت إلى أصحابي على تلك الحال.

أخبرني عيسى بن الحسين قال: حدثنا هرون بن موسى الفروي قال: وخرج عبدالواحد بن أبي عون مع محمد بن عبدالله وكان من دوس، وكان منقطعا إلى عبدالله بن الحسن فطلبه ابوجعفر فيمن طلب بعد مقتل محمد، فتوارى عند محمد ابن يعقوب بن عيينة فمات عنده فجاء‌ه في سنة أربع وأربعين ومائة.

وقد حمل عنه الحديث، وكان ثقة.

اخبرني وكيع قال: حدثنا إسماعيل بن مجمع عن الواقدي قال: كان ابن عجلان فقيه أهل المدينة وعابدهم غير مدافع.

وكان له حلقة في مسجد النبي صلى الله عليه وآله يفتى فيها الناس ويحدثهم.

فلما خرج محمد بن عبدالله بن الحسن خرج معه، فلما قتل محمد وولى جعفر بن سليمان بن علي بن عبدالله بن عباس المدينة بعث إلي ابن عجلان فأتى به فسكت فقال له: أخرجت مع الكذاب؟ وأمر بقطع يده، فلم يتكلم ابن عجلان بكلمة إلا انه كان يحرك شفتيه بشئ لا يدري ما هو فظن انه يدعو فقام من حضر جعفرا من فقهاء المدينة وأشرافها فقالوا له: أصلح الله الامير محمد بن عجلان فقيه أهل المدينه وعابدهم، وإنما شبه عليه وظن انه المهدي الذي جاء‌ت فيه الرواية فلم يزالوا يطلبون إليه، حتى تركه.

فولى ابن عجلان منصرفا فلم يتكلم بكلمة حتى أتى منزله.

قال الواقدي: وقد رأيته وسمعت منه وكان ثقة كثير الحديث.

مات بالمدينة سنة ثمان أو تسع وأربعين ومائة، في خلافة أبي جعفر.

أخبرني وكيع قال: حدثنا إسماعيل بن مجمع عن الواقدي قال.

خرج عبدالله بن عمر بن العمري مع محمد بن عبدالله هو، وأخوه وأبوبكر بن عمر فلم

يزل معه حتى انقضى أمره وقتل، فاستخفى عبدالله بن عمر ثم طلب فوجد فأتى به ابوجعفر فأمر بحبسه فحبس في المطبق سنين، ثم دعا به فقال: ألم أفضلك وأكرمك، ثم تخرج علي مع الكذاب؟ فقال: ياأمير المؤمنين، وقعنا في أمر لم نعرف له وجها والفتنة كانت شاملة، فان رأى أمير المؤمنين ان يعفو ويصفح ويحفظ في عمر بن الخطاب فليفعل.

قال: فتركه وخلى سبيله.

قال: وكان عبدالله يكنى أبا القاسم فتركها وتكنى أبا عبدالرحمن وقال: لا أتكنى بكنية رسول الله صلى الله عليه وآله، إعظاما لها.

قال الواقدي: فكان عبدالله بن عمر كثير الحديث، وروى عن نافع روايات كثيرة، وعمر عمرا طويلا.

حتى لقته الاحداث.

ومات في خلافة هرون سنة إحدى او اثنتين وسبعين ومائة.

حدثنا علي بن العباس، قال حدثنا بكار بن أحمد قال: حدثنا الحسن بن الحسين، قال: حدثنا عبدالله بن الزبير الاسدي وكان في صحابة محمد بن عبدالله قال: رأيت محمد بن عبدالله عليه سيف محلى يوم خرج، فقلت له: أتلبس سيفا محلى؟ فقال أي بأس بذلك، قد كان أصحاب رسول الله صلى الله عليه وآله يلبسون السيوف المحلاة.

عبدالله بن الزبير هذا أبوأحمد الزبير المحدث، وهو أيضا من وجوه محدثي الشيعة، روى عنه عباد بن يعقوب ونظراؤه ومن هو أكبر منه.

أخبرني محمد بن خلف بن وكيع: قال: حدثنا إسماعيل بن مجمع، عن الواقدي قال: خرج عبدالله بن جعفر بن عبدالرحمن بن المسور بن مخرمة مع محمد بن عبدالله بن الحسن وكان من ثقاة أصحاب محمد وكان يعلم علمه في تواريه وان إذا دخل المدينة مستخفيا فجاء‌ه فنزل في داره فكان ابوجعفر يدخل على الامراء يسمع كلامهم، ويعرف أمورهم سائر نهاره يروح إليه فيخبره بذلك.

وكان من رجال أهل المدينة علما بالفقه وصدقا بالحديث وتقدما بالفتوى، وكان يرشح للقضاء.

قال الواقدي: ولقدحدثني بن أبي الزياد أنه ما مات قاض بالمدينة ولا عزل إلا ظنوا ان عبدالله بن جعفر يتولى مكانه لكمال علمه ومروء‌ته وفضله فمات وما ولى القضاء ولا قعد به عن ذلك عندهم إلا خروجه إليهم مع محمد.

فلما قتل محمد توارى فلم يزل في تواريه حتى استؤ من له فأومن.

قال: وكان عبدالله بن جعفر لما دخل إلى جعفر بن سليمان قال له: ما حملك على الخروج مع محمد على ما أنت عليه من العلم والفقه؟ فقال: ما خرجت معه وانا أشك في أنه المهدي، لما روى لنا في أمره فما.

زلت أرى أنه هو حتى رأيته مقتولا ولا اغتررت بأحد بعده.

فاستحيى منه وأطلقه.

أخبرنا جعفر بن محمد بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب ابوعبدالله.

وحدثني ابوعبيد محمد بن أحمد المؤمل الصيرفي، قالا: حدثنا محمد ابن علي بن خلف العطار، قال: أخبرنا محمد بن عمرو الرازي: قال حدثني الحسين بن المنزل قال: قال لي محمد بن إسماعيل بن رجاء: بعث إلي سفيان الثوري سنة أربعين ومائة فأوصاني بحوائجه ثم سألني عن محمد بن عبدالله بن الحسن كيف هو: فقلت في عافية فقال.

إن يرد الله بهذه الامة خيرا يجمع أمرها على هذا الرجل.قال.قلت.ما علمتك إلا قد سررتني.قال.سبحان الله ! وهل أدركت خيار الناس إلا الشيعة.

ثم ذكر زبيدا، وسلمة بن كهيل وحبيب بن أبي ثابت وأبا اسحاق السبيعي، ومنصور بن المعتمر والاعمش قال.

فقلت له.

وأبوالحجاف قال.ذاك الضرب ذاك الضرب.

وإيش كان ابوالحجاف.قال.كان يكفر الشاك في الشاك.قال.ثم قال سفيان.إلا ان قوما من هذه الرفضة، وهذه المعتزلة قد بغضوا هذا الامر إلى الناس.

حدثني احمد بن محمد بن سعيد قال.حدثنا عبدالرحمن بن يوسف قال.

حدثنا عبيد الله بن يوسف الجبيري قال: سمعت محمد بن يحيى بن سعيد القطان يقول سمعت أبي يقول: خرج عبيدالله بن عمر، وهشام بن عروة ومحمد بن عجلان مع محمد بن عبد الله بن الحسن.

قال عبدالرحمن بن يوسف: وبلغني عن مسدد انه حكى مثل هذه الحكاية في مخرجهم معه.

حدثني أحمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني ابوعبدالحميد الليثي عن ابيه قال: كان ابن فضالة النحوي يخبر قال: اجتمع واصل بن عطاء، وعمرو بن عبيد في بيت عثمان بن عبدالرحمن المخزومي من أهل البصرة، فتذاكروا الجور فقال عمرو بن عبيد: فمن يقول بهذا الامر ممن يستوجبه وهو له أهل؟ فقال واصل: يقوم به والله من أصبح خير هذه الامة، محمد بن عبدالله بن الحسن.

فقال عمرو بن عبيد: ما أرى ان نبايع ولا نقوم إلا مع من اختبرناه، وعرفنا سيرته.

فقال له واصل: والله لو لم يكن في محمد بن عبدالله امر يدل على فضله إلا ان اباه عبدالله بن الحسن، في سنه، وفضله وموضعه قد رآه لهذا الامر أهلا، وقدمه فيه على نفسه - لكان لذلك يستحق ما نراه له، فكيف بحال محمد في نفسه وفضله؟ قال يحيى: وسمعت أبا عبيدالله بن حمزة يحدث قال: خرج جماعة من أهل البصرة من المعتزلة منهم واصل بن عطاء وعمرو بن عبيد وغيرهما حتى اتوا سويقة فسألوا عبدالله بن الحسن ان يخرج لهم ابنه محمد حتى يكلموه فطلب لهم عبدا لله فسطاطا واجتمع هو ومن شاوره من ثقاته ان يخرج إليهم إبراهيم بن عبدالله.

فأخرج إليهم إبراهيم، وعليه ريطتان، ومعه عكازة، حتى اوقفه عليهم، فحمدالله وأثنى عليه، وذكر محمد بن عبدالله وحاله، ودعاهم إلى بيعته، وعذرهم في التأخر عنه فقالوا اللهم إنا نرضى برجل هذا رسوله فبايعوه وانصرفوا إلى البصرة.

حدثني علي بن العباس، قال: حدثنا بكار بن أحمد قال حدثنا الحسن بن الحسين، قال حدثني الحسن بن حماد قال: كان ابوخالد الواسطي والقاسم بن مسلم السلمي مع محمد بن عبدالله بن الحسن وكانا من أصحاب زيد بن علي صلوات الله عليه.

قال القاسم بن مسلم لمحمد بن عبدالله بن الحسن: ياأبا عبدالله، إن الناس يقولون: إن صاحبكم محمدا ليس له ذلك الفقه.

قال فتناول سوطه من الارض ثم قال: ياقاسم ابن مسلم، ما يسرني ان الامة اجتمعت علي كمعلاق سوطي هذا وأني سئلت عن باب الحلال او الحرام ولم يكن عندي مخرج منه، ياقاسم بن مسلم، إن أضل الناس بل أظلم الناس، بل أكفر الناس من ادعى من هذه الامة، ثم سئل عن باب الحلال والحرام، ولم يكن عنده منه مخرج.

حدثني احمد بن محمد بن سعيد، قال يحيى بن الحسن قال: حدثني ابوعبد الحميد الليثي، عن ابيه عن عيسى بن عبدالله عن ابيه قال: بايع ابوجعفر المنصور محمد بن عبدالله مرتين إحداهما بالمدينة والاخرى انا حاضرها بمكة في المسجد الحرام فلما بايعه قام معه حتى خرج من المسجد الحرام فركب فأمسك له ابوجعفر بركاب دابته ثم قال له: ياأبا عبدالله، أما إنه أفضى إليك هذا الامر نسيت هذا الموقف ولم تعرفه لي.

أخبرني عمر بن عبدالله قال: حدثني عمر بن شبة قال: حدثني عبدالله ابن عمر: ان علي بن محمد بن عبدالله بن الحسن لما أخذه ابوجعفر اعترف له، ابن وسمى أصحاب ابيه، فكان فيمن سمى عبد الرحمن بن ابي الموالي فأمر به ابو جعفر فحبس.

اخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: حدثني عبدالله ابن راشد قال: سمعت الجراح بن عمرو، وغيره يقولون: إن عليا وحسنا إبني صالح جاء‌ا مشتملين على سيفين إلى محمد بن عبد الله بن الحسن فقالا: قد جئناك

ياابن رسول الله فمرنا بالذي تريده فقال: قد قضيتما ما عليكما وإن لقينا في هؤلاء شيئا فانصرفا.

فانصرفا.

أخبرني عمر قال: حدثنا عمر بن شبة قال: حدثنا محمد بن يحيى عن الحرث ابن سحاق: ان محمدا استعمل على المدينة عثمان بن محمد بن خالد بن الزبير.

وعلى قضائها عبدالعزيز بن المطلب(بن عبدالله المخزومي) وعلى الشرط، أبا القلمس عثمان(بن عبيدالله) بن عبدالله بن عمر بن الخطاب.

وعلى ديوان العطاء عبدالله ابن جعفر بن عبدالرحمان بن المسور بن مخرمة.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثنا عيسى عن ابيه قال: قال: خرج مع محمد بن عبدالله عيسى بن زيد وكان يقول: من خالف بيعتك من آل أبي طالب فأمكنى من ضرب عنقه، فأتى بعبدالله بن الحسين بن علي بن الحسين فغمض عينيه قال: إن علي يمينا إن رأيته فأقتلنه، فقال له عيسى: دعني أضرب عنقه، فكف عنه.

دفع إلى عيسى بن الحسين الوراق كتابا ذكر انه كتاب أحمد بن الحرث فقرأت فيه: حدثنا المدائني ان هشام بن عروة بن الزبير بايع محمد بن عبدالله وجعل له ولاية المدينة.

أخبرني عمر بن عبدالله قال حدثنا ابوزيد قال حدثني متوكل بن أبي العجوة: ان أبا جعفر كان يقول: العجب لعبد الله بن عطاء إنه بالامس على بساطى ثم يضربني بعشرة أسياف.

أخبرني عمر قال: حدثنا أبوزيد قال: حدثني محمد بن الحسن بن زبالة، قال: حدثني حميد بن عبدالله بن أبي فروة قال: لما درب الناس السكك أيام محمد ابن عبدالله أردنا ان ندرب سكتنا فمنعنا عبدالله بن عطاء، قال: فمن أين يمر إلي أمير المؤمنين محمد؟ فلما قتل تغيب حتى مات في إمارة جعفر بن سليمان فأخرج على جنازة ليدفن

فأمر به فأنزل من نعشه وصلب فكلم فيه جعفر فأمر ان ينزل من خشبته بعد ثالثة، فأنزل ودفن، وعبدالله بن عطاء من ثقاة أهل الحديث وقد روى عن أبي جعفر محمد بن علي وعن عبدالله بن بريدة، وغيرهما من وجوه التابعين.

وروى عنه الثقاة مثل مالك بن أنس ونظرائه.

وعبدالله بن عامر الاسلمي وهو القاري ويكنى أبا عامر وهو ثقة.

وروى عنه وكيع وأبونعيم وعبيدالله بن موسى وأبوضمرة.

وقد روى عن الزهري، ووثقه يحيى بن معن ورووه في الحديث ورثاه علي بن إبراهيم بن عبدالله بن الحسن ابن الحسن بقوله:

أبوعامر فيهارئيس كأنها***كراديس تغشى حرة المتكبر

أخبرني عمر قال: حدثنا عمر بن شبة قال حدثنا عبدالله بن إسحاق بن القاسم قال: حدثني إبراهيم بن عبدالله بن الحسن قال: لقيني موسى بن عبدالله بالسيالة فقال: انطلق أرك ما صنع بنا في سويقة، فذهبت معه، فوجدت نخلها قد عرقبت فقال: نحن والله كما قال دريد بن الصمة:

تقول: ألا تبكي أخاك ! وقد أرى*** مكان البكى لكن بنيت على الصبر(1)

لمقتل عبدالله والهالك الذي***على الشرف الاقصى قتيل أبى بكر(2)

___________________________________

(1) الاغاني 10 - 5 وابن أبي الحديد 1 - 234 والحماسة 2 - 309 وفي ط " تلبيت " وفي ق " تلبيت ".

(2) كذا في النسخ والآغاني وابن أبي الحديد.

وفي الحماسة فقلت أبا عبدالله أبكي أم الذي: له الحدث الاعلى قتيل أبي بكر وفي الاغاني 10 - 4 وكان لدريد ابن الصمة إخوة وهم عبدالله الذي قتلته غطفان وعبد يغوث قتله بنو مره وقيس قتله بنو أبي بكر بن كلاب.

وخالد قتله بنو الحارث بن كعب "

وعبد يغوث أو نديمي خالد***وعز مصابا خيرقبر على قبر(1)

أبى القتل إلا آل صمة إنهم***أبوغيره والقدر يجري على القدر

فإما ترينا لا تزال دماؤنا*** لدى معشر يسعى لها آخر الدهر(2)

فأنا للحم السيف غير نكيرة ***ونلحمه طورا وليس بذي نكر(3)

يغار علينا واترين فيشتفى*** بنا إن أصبنا، أو نغير على وتر

بذاك قسمنا الدهر شطرين بيننا*** فما ينقضي إلا ونحن على شطر

قال أبوزيد: حدثت المدائني هذا أو أمليته عليه فتركني وترك الرجلين وقال: قال موسى.

___________________________________

(1) كذا في النسخ وفي الاغاني " حثو قبر " وفي ابن أبي الحديد " وجل مصابا حشو قبر " وفي الحماسة " يغوث تحمل الطير حوله " وعز المصاب حثو قبر ".

(2) كذا في النسخ وفي الحماسة وابن أبي الحديد " لدى واتر تسعى بها، وفي الاغاني.لدى واتر يشفى بها آخر الدهر".

(3) قال التبريزي: " يقول: إنا نخاطر بأنفسنا فنقتل ونقتل وليس ذلك فينا ومنا بمنكر "


الحسن بن معاوية

وممن أخذه ابوجعفر من آل أبي طالب، وحبسه، وضربه بالسوط من أصحاب محمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب: - الحسن بن معاوية بن عبدالله بن جعفر بن أبي طالب.

أمه وأم إخوته: يزيد وصالح ابني معاوية: فاطمة بنت الحسين بن الحسن ابن علي بن أبي طالب وأمها أم ولد.

وخرجوا جميعا مع محمد بن عبدالله.

واستعمل الحسن بن معاوية على مكة.

فلما قتل محمد بن عبدالله أخذه ابوجعفر فضربه بالسوط وحبسه.

فلم يزل في الحبس حتى مات ابوجعفر، فأطلقه المهدي.

أخبرني الحرمي بن أبي العلاء، قال: حدثنا الزبير قال: حدثني عيسى بن عبدالله قال: دخل عيسى بن موسى على المنصور، فقال: ألا أبشرك؟ قال: بماذا؟ قال: ابتعت وجه دار عبدالله بن جعفر من بني معاوية بن عبدالله الحسن ويزيد، وصالح.

فقال له(أتفرح؟) والله ما باعوك إياها إلا ليقووا بثمنها عليك.

فخرج الحسن ويزيد وصالح مع محمد بن عبدالله.

أخبرني الحرمي بن أبي العلاء قال: حدثنا الزبير قال: حدثني غسان عن أبيه قال: حدثني محمد بن إسحاق بن القاسم بن عبدالله بن جعفر بن أبي طالب: أن محمد بن عبدالله بعث الحسن، والقاسم بن اسحاق إلى مكة، واستعمل الحسن على مكة، والقاسم على اليمن.

أخبرني عمر العتكي، والجوهري ويحيى بن علي عن عمر بن شبة، عن عبدالله بن إسحاق وهو أخو محمد بن اسحاق الذي روى عنه الزبير قال: حدثني عبدالله بن يزيدبن معاوية بن عبدالله بن جعفر قال: أراد بنو معاوية بن عبدالله بن جعفر وكانوا خرجوا مع محمد بن عبدالله - أن يظهروا بعد قتله.

فقال أبي للحسن بن معاوية: لا نظهر جميعا، فانا إن فعلنا أخذك جعفر بن سليمان من بيننا.

قال: وجعفر يومئذ على المدينة.

فقال لابد من الظهور.

فقال له: فان كنت فاعلا فدعني أتغيب فانه لا يقدم عليك ما دمت متغيبا.

قال: لا خير في عيش لست فيه.

فلما ظهروا أخذ جعفر بن سليمان الحسن فقال له: أين المال الذي أخذته بمكة؟ وكان أبوجعفر قد كتب إلى جعفر بن سليمان ان يجلد حسنا إن ظفر به.

فلما سأله عن المال قال: أنفقناه فيما كنا فيه وذاك شئ قد عفا عنه أمير المؤمنين.

قال: وجعل جعفر بن سليمان يكلمه، والحسن يبطئ في جوابه فقال له جعفر: أكلمك ولا تجيبني ! قال: ذلك يشق عليك، لا أكلمك من رأسي كلمة أبدا.

قال: فضربه أربعمائة سوط، وحبسه.

فلم يزل محبوسا حتى مات ابوجعفر وقام المهدي فأطلقه وأجازه.

قال ابوزيد: وحدثني عيسى بن عبدالله، قال: لما ضرب جعفر بن سليمان الحسن بن معارية قال: أين كنت؟ فاستعجم عليه فقال له: علي وعلي إن أقلعت عنك أبدا او تخبرني أين كنت.

قال: كنت عند غسان بن معاوية مولى عبدالله بن الحسن.

فبعث جعفر إلى منزل غسان فهرب منه فهدم داره ثم جاء بعد فأمنه.

قال: ولم يكن الحسن عند غسان إنما كان عند نفيس صاحب قصر نفيس: قال أبوزيد: فحدثني عيسى بن عبدالله، قال: لم يزل الحسن بن معاوية

في حبس جعفر بن سليمان، حتى حج ابوجعفر، فعرضت له حمادة بنت معاوية، فصاحت به: ياأمير المؤمنين، الحسن بن معاوية قد طال حبسه فانتبه له: وقد كان ذهل عنه، فسار به معه حتى وضعه في حبسه ولم يزل محبوسا حتى ولي المهدي.

قال الزبير في خبره الذي أخبرني به الحرمى عن الزبير قال: حدثني عبدالله ابن الحسن بن القاسم: ان الحسن بن معاوية قال لابي جعفر وهو في السجن وقد أتاه نعى أخيه يزيد بن معاوية يستعطفه على ولده:

إرحم صغار بني يزيد إنهم*** أيتموا لفقدي لا لفقد يزيد

وارحم كبيرا سنه متهدما*** في السجن بين سلاسل وقيود

ولئن أخذت بجرمنا وجزيتنا*** لنقتلن به بكل صعيد

أو عدت بالرحم القريبة بيننا*** ما جدكم من جدنا ببعيد

قال ابوالفرج علي بن الحسين بن محمد الاصفهاني: ومن مختار مارثي به محمد ابن عبدالله من الشعر، قول غالب بن عثمان الهمداني أنشدنيه عمر بن عبدالله العتكي، عن عمر بن شبة:

يادار هجت لي البكاء فأعولي*** حييت منزلة دثرت ودارا

بالجزع من كنفي سويقة أصبحت*** كالبرد بعد بني النبي قفارا

الحاملين إذا الحمالة أعجزت*** والاكرمين أرومة ونجارا

والممطرين إذا المحول تتابعت*** دررا تداولها المحول غزارا

والذائدين إذا المخافة أبرزت*** سوق الكواعب ييتدرن حصارا

وثبت نتيلة وثبة بعلوجها*** كانت على سلفى نتيلة عارا

فتصلمت ساداتها وتهتكت*** حرما محصنة الخدور كبارا

ولغت دماء بني النبي فأصبحت*** خضبت بها الاشداق والاظفارا

لا تسقني بيديك إن لم أبتعث*** لبني نتيلة جحفلا جرارا

لجبا يضيق به الفضاء عرمرما*** يغش الدكادك قسطلا موارا

فيه بنات بني الصريح ولاحق*** قبا تغادر في الخليف مهارا

يخرجن من خلل الغبار عوابسا*** يورين في حصب الاماعز نارا

فننال في سلفى نتيلة ثارنا*** فيما ينال وندرك الاوتارا

وقال أبوالحجاج الجهني:

بكر النعي بخير من وطئ الحصى*** ذي المكرمات وذي الندى والسؤدد

بالخاشع البر الذي من هاشم*** أمسى ثقيلا في بقيع الغرقد

ظلت سيوف بني أبيه تنوشه*** أن قام مجتهدا بدين محمد

وقال عبدالله بن مصعب:

سالت دموعك ضلة قد هجت لي*** برحاء وجد يبعث الاحزانا

هلا على المهدي وابني مصعب*** أذريت دمعك ساكبا تهتانا

ولفقد إبراهيم حين تصدعت*** عنه الجموع فواجه الاقرانا

والله ما ولد الحواضن مثله*** أمضى وأرفع محتدا ومكانا

وأشد ناهضة وأقول للتي*** تتقى مصارع أهلها العدوانا

رزء لعمرك لو يصاب بمثله*** ميطان صدع رزء‌ه ميطانا

وقال عبدالله بن مصعب أيضا.أنشدنيه ابن سعيد عن يحيى بن الحسن عن اسماعيل بن يعقوب:

ياصاحبي دعا الملامة واعلما*** أن لست في هذا بألوم منكما

وقفا بقبر ابن النبي وسلما*** لا بأس أن تقفا به فتسلما

قبر تضمن خير أهل زمانه*** حسبا وطيب سجية وتكرما

(لم يجتنب قصد السبيل ولم يحد*** عنه ولم يفتح بفاحشة فما)(1)

بطل يخوض بنفسه غمراتها*** لا طائشا رعشا ولا مستسلما

حتى مضت فيه السيوف وربما*** كانت حتوفهم السيوف وربما

أضحى بنو حسن أبيح حريمهم*** فينا وأصبح نهبهم متقسما

ونساؤهم في دورهن نوائح*** سجع الحمام إذا الحمام ترنما

يتوسلون بقتلهم ويرونه*** شرفا لهم عند الامام ومغنما

والله لو شهد النبي محمد*** صلى الاله على النبي وسلما

إشراع أمته الاسنة لابنه*** حتى تقطر من ظباتهم دما

حقا لايقن أنهم قد ضيعوا*** تلك القرابة واستحلوا المحرما

وقال إبراهيم بن عبدالله يرثى أخاه:

سأبكيك بالبيض الرقاق وبالقنا*** فان بها ما يدرك الطالب الوترا

وإنا أناس لا تفيض دموعنا*** على هالك منا ولو قصم الظهرا

ولست كمن يبكي أخاه بعبرة*** يعصرها من جفن مقلته عصرا

ولكنني أشفى فؤادي بغارة *** ألهب في قطري كتائبها جمرا

___________________________________

(1) وفي نسخة بعدها:

لو أعظم الحدثان شيئا قبله*** بعد النبي به لكنت المعظما

أو كان أمتع بالسلامة قبله*** أحدا لكان قصاره أن يسلما

ضحوا بابراهيم خير ضحية*** فتصرمت أيامه وتصرما


عبدالله بن الاشتر

وعبدالله بن الاشتر بن محمد بن عبدالله ابن الحسن بن الحسن بن علي بن أبي طالب وأمه أم سلمة بنت محمد بن الحسن بن الحسن بن علي بن أبي طالب.

كان عبدالله بن محمد بن مسعدة المعلم أخرجه بعد قتل أبيه إلى بلد الهند(1)

___________________________________

(1) ما هنا يخالف ما في الطبري فقد جاء فيه " لما خرج محمد بن عبدالله بالمدينة وإبراهيم بالبصرة وجه محمد بن عبدالله ابنه عبدالله بن محمد الذي يقال له الاشتر في نفر من الزيدية إلى البصرة وأمرهم ان يشتروا مهارة خيل عتاق بها ويمضوا بها معهم إلى السند ليكون سببا له إلى الوصول إلى عمر بن حفص وإنما فعل ذلك به لانه كان فيمن بايعه من قواد أبي جعفر وكان له ميل إلى آل أبي طالب فقدموا البصرة على إبراهيم بن عبدالله فاشتروا منها مهارة وليس في بلاد السند والهنذ شئ أنفق من الخيل العتاق ومضوا في البحر حتى صاروا إلى السند ثم صاروا إلى عمر بن حفص فقالوا: نحن قوم نخاسون ومعنا خيل عتاق فأمرهم ان يعرضوا خيلهم فعرضوا عليه فلما صاروا إليه قال له بعضهم: أدنني منك أذكر لك شيئا، فأدناه منه وقال له: إنا قد جئناك بما هو خير لك من الخيل وما لك فيه خير الدنيا والآخرة.

فأعطنا الامان على خلتين: إما أنك قبلت ما أتيناك به وإما سترت وأمسكت عن أذانا حتى نخرج من بلادك راجعين فأعطاهم الامان فقالوا: ما للخيل أتيناك ولكن هذا ابن رسول الله صلى الله عليه وسلم عبدالله بن محمد بن عبدالله ابن حسن بن حسن أرسله ابوه إليك وقد خرج بالمدينة ودعا لنفسه بالخلافة وخرج أخوه إبراهيم بالبصرة وغلب عليها.

فقال: بالرحب والسعة، ثم بايعهم له وأمر به فتوارى عنده ودعا أهل بيته وقواده وكبراء أهل البلد للبيعة، فأجابوه فقطع- الاعلام البيض، والاقبية والقلانس البيض وهيأ لبسته من البياض يصعد فيها إلى المنبر وتهيأ لذلك يوم خميس، فلما كانوا يوم الاربعاء إذا حراقة قد وافت من البصرة فيها رسول لخليد بنت المعارك امرأة عمر بن حفص بكتاب إليه تخبره بقتل محمد بن عبد الله فدخل على عبدالله فأخبره الخبر وعزاه..ثم قال له هاهنا ملك من ملوك السند عظيم المملكة وهو على شركه أشد الناس تعظيما لرسول الله وهو رجل وفي فأرسل إليه فأعقد بينك وبينه عقدا وأوجهك إليه تكون عنده فلست ترام معه، قال افعل ما شئت ففعل ذلك، فصار إليه فأظهر إكرامه وبره برا كثيرا وتسللت إليه الزيدية حتى صار إليه منهم أربعمائة إنسان فكان يركب فيهم فيصيد ويتنزه في هيئة الملوك وآلاتهم..إلخ "

فقتل بها، ووجه برأسه إلى أبي جعفر المنصور.

ثم قدم بابنه محمد بن عبدالله بن محمد بعد ذلك وهو صغير على موسى بن عبدالله بن الحسن.

وابن مسعدة هذا كان مؤدبا لولد عبدالله بن الحسن.

وفيه يقول إبراهيم ابن عبدالله بن الحسن على سبيل التهكم به:

زعم ابن مسعدة المعلم أنه*** سبق الرجال براعة وبيانا

وهو الملقن للحمامة شجوها*** وهو الملحن بعدها الغربانا

وكان ابن مسعدة سمع غراباينعق فقال له: أتلحن ويحك ياغراب؟ تقول: غاق غاق.

قيل: فكيف يقول؟ قال: يقول: غاق غاق.

أخبرني عمر بن عبدالله العتكي، قال: حدثنا عمر بن شبة، قال: حدثني عيسى بن عبدالله بن مسعدة قال: لما قتل محمد خرجنا بابنه الاشتر عبدالله بن محمد فأتينا الكوفة ثم انحدرنا إلى البصرة ثم خرجنا إلى السند فلما كان بيننا وبينها أيام نزلنا خانا فكتب فيه:

منخرق الخفين يشكوالوجى*** تنكبه أطراف مرو حداد

شرده الخوف فأزرى به*** كذاك من يكره حر الجلاد

قد كان في الموت له راحة*** والموت حتم في رقاب العباد

وكتب اسمه تحتها.

ثم دخلنا المنصورة فلم نجد شيئا، فدخلنا قندهار، فأحللته قلعة لا يرومها رائم ولا يطير بها طائر.

وكان والله أفرس من رأيت من عباد الله ما إخال الرمح في يده إلا قلما فنزلنا بين ظهراني قوم يتخلقون بأخلاق الجاهلية، يطرد أحدهم الارنب فتضيف قصر صاحبه، فيمنعها ويقول: أتطلب جاري.

قال: فخرجت لبعض حاجتي وخلفني بعض تجار أهل العراق، فقالوا له: قد بايع لك أهل المنصورة، فلم يزالوا به حتى صار إليها.

فحدثت ان رجلا جاء إلى أبي جعفر فقال له: مررت بأرض السند فوجدت كتابا في قلعة من قلاعها فيه كذا وكذا.

فقال له: هو هو.

ثم دعا هشام بن عمرو بن بسطام التغلبي، فقال: اعلم ان الاشتر بأرض السند.

وقد وليتك عليها، فانظر ما أنت صانع.

فشخص هشام إلى السند.فقتله وبعث برأسه إلى أبي جعفر.(1)

___________________________________

(1) في الطبري " فلما قتل محمد وإبراهيم انتهى خبر عبدالله الاشتر إلى المنصور فبلغ ذلك منه..وكتب إلى عمر بن حفص بولايته على إفريقية وولى على السند هشام بن عمرو التغلبي وأمره ان يكاتب ذلك الملك فان أطاعه وسلم إليه عبدالله بن محمد وإلا حاربه ولما صار هشام إلى السند كره أخذ عبدالله وأقبل يرى الناس انه يكاتب الملك ويرفق به فاتصلت الاخبار بأبي جعفر بذلك فجعل يكتب إليه يستحثه فبينا هو كذلك إذ خرجت خارجة ببعض بلاد السند فوجه إليهم أخاه سفنجافخرج يجر الجيش وطريقه بجنبات ذلك الملك فبينا هو يسير اذا هو برهج قد ارتفع من موكب فظن انه مقدمة للعدو الذي يقصده فوجه طلائعه فرجعت فقالت: ليس هذا عدوك الذي تريد، ولكن هذا عبدالله بن محمد الاشتر العلوي ركب متنزها يسير عل شاطئ مهران فمضى يريده فقال له نصاحه: هذا ابن رسول الله، وقد علمت ان أخاك نركه متعمدا مخافة ان يبوء بدمه ولم يقصدك وإنما خرج متنزها وخرجت تريد غيره، فأعرض عنه فقال: ما كنت لادع أحدايحوزه ولا أدع أحدايحظى بالتقرب إلى المنصور بأخذه وقتله وكان في عشرة فقصد قصده ودمر أصحابه فحمل عليه فقاتله عبدالله وقاتل أصحابه بين يديه حتى قتل وقتلوا جميعا فلم يفلت منهم مخبر وسقط بين القتلى فلم يشعر به وقيل إن أصحابه قذفوه في مهران لما قتل لئلا يؤخذ رأسه فكتب هشام ابن عمرو بذلك كتاب فتح إلى المنصور يخبره انه قصده قصدا، فكتب اليه المنصور يحمد أمره ويأمره بمحاربة الملك الذي آواه وذلك ان عبدالله كان اتخذ جواري وهو بحضرة ذلك الملك فأولد منهن واحدة محمد بن عبدالله وهو ابوالحسن محمد العلوي الذي يقال له ابن الاشتر فحاربه حتى ظفر به وقتله ووجه بأم ولد عبدالله وابنه إلى المنصور فكتب المنصور إلى واليه بالمدينة يخبره بصحة نسب الغلام وبعث به اليه وأمره ان يجمع آل ابي طالب وان يقرأ عليهم كتابه بصحة نسب الغلام ويسلمه إلى أقربائه "

قال عيسى: فرأيت رأسه قد بعث به ابوجعفر إلى المدينة، وعليها الحسن ابن زيد فجعلت الخطباء تخطب، وتذكر المنصور وتثني عليه، والحسن بن زيد على المنبر ورأس الاشتر بين يديه وكان في خطبة شبيب بن شيبة ياأهل المدينة: ما مثلكم ومثل أمير المؤمنين إلا كما قال الفرزدق:

ما ضر تغلب وائل أهجوتها***أم بلت حيث تناطح البحران

فتكلم الحسن بن زيد فحض على الطاعة وقال: ما زال الله يكفى أمير المؤمنين من بغاه، وناواه وعاداه وعدل عن طاعته.وابتغى سبيلا غير سبيله.

أخبرني عمر بن عبدالله قال: حدثنا ابوزيد قال: حدثنا عيسى بن عبدالله قال: حدثني من أثق به عن ابن مسعدة: أن الاشتر وأصحابه أغذوا السير ثم نزلوا فناموا، فبقيت خيلهم في زرع للرهط فخرجوا إليهم فقتلوهم بالخشب، فبعث هشام فأخذ رء‌وسهم فبعث بها إلى أبي جعفر قال عيسى: قال ابن مسعدة: ولم نزل في تلك القلعة أنا ومحمد بن ابن عبدالله بن محمد حتى توفى ابوجعفر، وقام المهدي فقدمت به وبأمه إلى المدينة.


ابراهيم بن عبدالله بن الحسن

وإبراهيم بن عبدالله بن الحسن بن الحسن ابن علي بن أبي طالب ويكنى أبا الحسن.

وأمه هند بنت أبي عبيدة.

قال أبوالفرج الاصبهاني: حدثنا يحيى بن علي المنجم قال: سمعت عمر ابن شبة يقول:(إن) إبراهيم بن عبدالله ابوالحسن، وكل ابراهيم في آل بيت أبي طالب كان يكنى أبا الحسن، فأما قول سديف(1) لابراهيم بن عبدالله:

إيها أبا إسحاق هنيتها***في نعم تترى وعيش طويل

أذكر هداك الله وتر الاولى***سير بهم في مصمتات الكبول

فإنما قال ذلك على مجاز الكلام، وما يعرف شكلا للاسماء من الكنى ولضرورته في وزن الشعر إلى ذلك.

وكان إبراهيم بن عبدالله جاريا عل شاكلة أخيه محمد في الدين، والعلم، والشجاعة والشدة.

وكان يقول شيئا من الشعر.

فحدثني أحمد بن سعيد، قال: حدثنا يحيى بن الحسن(العلوي) قال حدثني إسماعيل بن يعقوب، قال: ذكر عبدالله بن الحسن بن إبراهيم: ان جده إبراهيم بن عبدالله قال

___________________________________

(1) سديف بن ميمون: شاعر مقل من شعراء الحجاز، ومن مخضرمي الدولتين، وكان شديد التعصب لبني هاشم مظهرا لذلك في أيام بني أمية راجع الاغاني 14 - 162.

في زوجته بحيرة بنت زياد الشيبانية:

ألم تعلمي يابنت بكر تشوقي***إليك وأنت الشخص ينعم صاحبه

وعلقت ما لو نيط بالصخر من جوى***لهد من الصخر المنيف جوانبه

رأت رجلا بين الركاب ضجيعه***سلاح ويعبوب فباتت تجانبه

تصد وتستحيى وتعلم أنه***كريم فتدنو نحوه فتلاعبه

فاذهلنا عنها ولم نقل قربها***ولم يقلها دهر شديد تكالبه

عجاريف فيها عن هوى النفس زاجر*** إذا اشتبكت أنيابه ومخالبه

أخبرنا عمر(عبدالله) قال: حدثنا عمر بن شبة، قال حدثني عبدالعزيز ابن أبي سلمة العمري، وسعيد بن هريم: ان محمدا وإبراهيم كانا عند أبيهما، فوردت إبل لمحمد فيها ناقة شرود ولا يرد رأسها شئ فجعل إبراهيم يحد النظر إليها فقال له محمد: كأن نفسك تحدثك أنك رادها قال نعم قال: فإن فعلت فهي لك فوثب إبراهيم فجعل يتغير لها ويتستر بالابل، حتى إذا أمكنته جاء‌ها وأخذ بذنبها فاحتملته وأدبرت تمخض بذنبها حتى غاب عن عين أبيه، فأقبل على محمد وقال له: قد عرضت أخاك للهلكة.

فمكث هويا ثم أقبل مشتملا بازاره حتى وقف عليهما.

فقال له محمد: كيف رأيت؟ زعمت أنك رادها وحابسها.

قال: فألقى ذنبها وقد انقطع في يده.

فقال ماأعذر من جاء بهذا.

حدثنا بن علي بن يحيى المنجم قال: حدثنا عمر بن شبة قال: حدثنا أبونعيم عن مطهر بن الحرث، قال: أقبلنا مع إبراهيم بن عبدالله من مكة نريد البصرة، فلما كنا على ليلة منها تقدم إبراهيم وتخلفنا عنه ثم دخلنا من غد.

قال ابونعيم: فقلت لمطهر: أمر ابراهيم بالكوفة(ولقيته؟) قال: لا والله ما دخلها(قط) ولقد غاب بالموصل، ثم الانبار، ثم بغداد، والمدائن، والنيل، وواسط.

حدثنا يحيى بن علي بن يحيى، قال: حدثنا ابوزيد، قال حدثني بكر ابن كثير، قال: استخفى إبراهيم بن عبدالله عند إبراهيم بن درست بن رباط الفقمي، وعند أبي مروان مولى يزيد بن عمر بن هبيرة، ومعاذ بن عون الله.

حدثنا يحيى بن علي بن يحيى قال: حدثنا عمر بن شبة قال حدثنا ابوزيد قال: حدثني الفضل بن عبدالرحمن بن سليمان بن علي، قال: قال ابوجعفر: غمض علي أمر إبراهيم لما اشتملت عليه طفوف(1) البصرة.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني نصر بن قديد قال: دعا إبراهيم الناس وهو في دار أبي فروة وكان أول من بايعه نميلة بن مرة، وعفو الله بن سفيان وعبدالواحد بن زياد وعمر بن سلمة الهجيمي وعبدالله بن يحيى بن الحصين بن المنذر الرقاشي.

وندبوا الناس إليه، فأجاب بعدهم فتيان العرب منهم: المغيرة بن الفرع ويقال الفزر، حتى ظنوا ان ديوانه قد أحصى أربعة آلاف.

وشهر أمره فتحرك إلى واسط من البصرة في دار أبي مروان مولى بني سليم.

أخبرنا يحيى بن علي قال: حدثنا عمر قال: حدثني ابن عفو الله بن سفيان عن أبيه قال أتينا إبراهيم يوما وهو مرعوب فأخبرني ان كتاب اخيه محمد جاء‌ه يخبره انه قد ظهر ويأمره بالخروج(قال) فوجم من ذلك واغتم(له) فجعلت أسهل الامر عليه وقلت: قد اجتمع(لك) أمرك، ومعك المضاء: والطهوي والمغيرة، وأنا وجماعة، نخرج بالليل فنقصد السجن فنفتحه، فتصبح حيت تصبح، ومعك عالم من الناس، فطابت نفسه.

أخبرنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثنا علي بن الجعد قال: رأيت أهل الكوفة أيام أخذوا بلبس السواد حتى إن البقالين إن كان

___________________________________

(1) الطفوف: جمع طف وهو ما أشرف من أرض العرب على ريف العراق والجانب والشاطئ كالطفطاف.

أحدهم ليصبغ الثوب بالانقاس(1) ثم يلبسه.

حدثنا يحيى قال: حدثنا عمر قال: حدثني جواد بن غالب قال: حدثني العباس بن سلم مولى قحطبة قال: كان ابوجعفر إذا اتهم احدا من اهل الكوفة بالميل إلى إبراهيم امر(أبي) سلما بطلبه فكان يمهل حتى إذا غسق الليل وهدأ الناس نصب سلما على منزل الرجل فطرقه في بيته فيقتله ويأخذ خاتمه.

قال: فسمعت جميلا مولى(محمد) بن ابي العباس يقول للعباس بن سلم: لو لم يورثك ابوك إلا خواتيم من قتل من اهل الكوفة لكنت ايسر الابناء.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني سهل بن عقيل قال: حدثني ابي قال: كان سفيان بن معاوية بن يزيد بن مهلب قدم إلى إبراهيم على امره وكان سفيان عامل ابي جعفر على البصرة فكان يرسل إلى قائدين قدما عليه يدعيان ابني عقيل، بعثهما ابوجعفر رداء له فيكونان عنده.

فلما وعده ابراهيم ارسل إليهما فاحتبسهما تلك الليلة، حتى خرج فأحاط به وبهما، واخذهم.

حدثنا يحيى بن علي قال: حدثنا ابوزيد قال: حدثني عمر بن خالد مولى بني ليث قال استلبت وانا غلام دوامة من غلام، فاتبعني وسعيت فدخلت دار ابي مروان فوجدت إبراهيم جالسا في جماعة من اصحابه محتبيا بحمالة سيف - وهي نسعة(2) مدينة عرضها اكثر من إصبع - ورجل قائم على راسه ودابة تعرض عليه وذلك قبل خروجه بشهر فلما كانت الليلة التي خرج فيها سمعنا تكبيرة بعد المغرب بهنيهة، ثم تتابع التكبير وخرجوا حتى صاروا إلى مقبرة بني يشكر،

___________________________________

(1) في القاموس " الانقاس: جمع نقس بالكسر وهو المداد في الطبري " حدثني ابوالحسن الحذاء قال: أخذ ابوجعفر الناس بالسواد فكنت أراهم يصبغون ثيابهم بالمداد ".

(2) في ط وق " تسعة، لسعة " وفي القاموس " النسع بالكسر: سير ينسج عريضا على هيئة أعنة النعال، تشد به الرحال، والقطعة منه نسعة، وسمى نسعا لطوله ".

وفيها قصب يباع، فأقاموا في كل ناحية من المقبرة اطنانا، ثم الهبوا فيها النار: فأضاء‌ت المقبرة.

وجعل اصحابهم الذين كانوا وعدوهم يأتونهم فكلما جاء‌ت طائفة كبروا حتى تم لهم ما ارادوا، ثم مضوا إلى دار الامارة، بعدما ذهبت طائفة من الليل.

حدثنا يحيى بن علي بن يحيى قال: حدثنا عمر بن شبة، قال: حدثنا نصر ابن قديد قال خرج إبراهيم ليلة الاثنين غرة شهر رمضان سنة خمس وأربعين ومائة فصار إلى بني يشكر في أربعة عشر فارسا وفيهم عبدالله بن يحيى بن حصين الرقاشي على برذون له أغرسمند، معتم بعمامة سوداء يساير إبراهيم فوقف في المقبرة مند أول الليل إلى نحو من نصفه ينتظر نميلة، ومن وعده من(شق) بني تميم حتى جاء‌وه.

حدثنا يحيى بن علي، قال: حدثنا يونس بن نجدة قال: ألقى أصحاب إبراهيم النار في الرحبة، وأدنى القصر حتى أحرقوه.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا عبدالله بن سنان قال: وجه ابوجعفر جابر بن توبة في جماعة كثيرة، فلما اطاف إبراهيم بدار الامارة وجد دواب جابر وأصحابه وهي سبعمائة فأخذها واستعان بها.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا ابوعاصم النبيل قال: نزل سفيان بن معاوية من دارالامارة ومن معه إبراهيم على الامان فتركهم.

حدثنا يحيى بن علي بن يحيى قال: حدثنا عمر بن شبة قال: حدثني عمر بن خالد الليثي قال: دخل الناى دار الامارة فلم يروا فيها إلا مسحا أسود فتقطعه الناس ينتهبونه وخرج إبراهيم إلى المسجد.

حدثنا يحيى بن علي قال: حدثنا عمر قال: حدثني محمد بن مسعر قال: لما دخل إبراهيم دار الامارة فدخلت معهم فنظرت إلى حصير قد القى له في مقدم الايوان وعصفت الريح فقلبته ظهره لبطنه، فتطير الناس لذلك.

وقال

ابراهيم: لا تتطيروا.

ثم جلس عليه مقلوبا وانا أرى الكراهة في وجهه.

حدثنا يحيى(1) قال حدثنا عمر بن خالد ومحمد بن معروف ومحمد بن أبي حرب ان إبراهيم دخل المسجد فبينا هو يتكلم إذ أتاه آت.

فقال: هذا جعفر ومحمد قد أقبلا في مواليهما فصاح ابراهيم بالمضاء والطهوي وقال اذهبا إليهما، فقولا لهما: يقول لكما ابن خالكما: إن أحببتما جوارنا ففي الامن والرحب، لا خوف عليكما، ولا على أحد تؤمنانه، وإن كرهتما جوارنا فحيث شئتما فاذهبا ولا تسفكا بيننا وبينكم دما، وإياكما ان تبدآهما بقتال.

قال عمر بن خالد: فلما كانوا عند دارمية الثقفية، التقوا فتوافقوا فكلمهم المضاء والطهوي وارتفعت الاصوات، فنزع الحسين بنشابة فرمى بها وحمل عليه المضاء فضربه فقطع يده من وسط ذراعه.

وأدبر القوم.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثنا عبدالله بن المغيرة قال: إنى لجالس على بابكم إذ مر بي جعفر ومحمد ومعهما البغال تحمل النشاب فلم يلبثا ان رجعا والمضاء يتلوهما وفي يده الرمح وهو يقرعهما به قرعا، ويقول: النجاء يابني الاماء فلما بلغنا وقف.

حدثنا يحيى قال: حدثنا عمر بن شبة قال حدثنا إبراهيم بن إسحاق قال: سمعت سعيد بن المشعر يقول: سمعت محمدا يومئذ يتعزي ويقول أنا الغلام القرشي فلما كشفهم المضاء جعل يقول لمحمد: ياغلام أتعتزي علي أما والله لولا يد كانت لعمك عبدالله بن علي عندي لعلمت.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: لما صار المضاء عند متسع الطريق، وقد مضى عمر بن سلمة حتى خالط جمعهم، فطاعنهم في رحبة محمد ثم انصرف فقال له المضاء: ياأبا حفص ما أحسبك شهدت حربا قط قبل هذه قال: أجل.

قال: فلا تفعل مثل فعلتك فان الجبان إذا اضطررته قاتلك.

___________________________________

(1) في الخطية " حدثنا يحيى قال حدثنا عمر قال حدثنا عمرو ".

حدثنا يحيى بن علي قال: حدثنا عمر قال: حدثنا يونس بن نجدة، قال ابوزيد وحدثني عبدالرحمن بن غياث السراج عن ابيه وعمه: ان إبراهيم وجد في بيت المال الفي الف درهم فقوى بها وفرض القروض خمسين خمسين لكل رجل فكان الناس يقولون: خمسون والجنة.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا الحكم بن بندويه: ان إبراهيم انفذ المغيرة بن الفزع.

ويقال الفزر إلى الاهواز وعليها محمد بن الحصين فلقيه على(نهر) في فروخ - وبينها وبين الاهواز فرسخان - فقاتله المغيرة فهزمه.

ودخل ابن الحصن الاهواز وتبعه المغيرة فحمل عليه، فانكشفوا ووقفا في الصيارفة.

فتركهم المغيرة ودخل المسجد فصعد المنبر فرموه بالنشاب، فجعل يقع في المسجد.

فخرج إليهم فقاتلهم عند باب ابن الحصين، فولوا منه واتبعهم حتى بلغ الجسر.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال حدثنا الحسين بن سليم عن ابيه.

ان ابن الحصين انهزم حتى بلغ قنطرة الهندوان فوقف عليها، وأمر ابنه الحكم فنزل فقاتل وراء القنطرة حتى غشيهم الليل فأنفذ ثقله، وانكشف من الليل.

قال: فبلغني ان أبا أيوب المورياني وكان له هوى في ابن الحصين قال لابي جعفر: ياأمير المؤمنين ألم تر إلى ابن الحصين فاء إلى فئة، وبه ثماني عشرة ضربة.

فقيل لابي أيوب: لو نظرت إلى ابن الحصين فلم تر به أثرا ما كنت تصنع؟ قال: لو هم بالنظر إليه ضربته ثماني عشرة ضربة ثم أريته إياه.

حدثنا يحيى قال: حدثنا عمر قال حدثنا بكر بن عبدالله عن مبارك الطبري عن الربيع الحاجب ان إبراهيم لما ظهر بالبصرة وجه ابوجعفر خازم بن خزيمة في أربعة آلاف إلى الاهواز.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني يوسف بن معبد الفريعي قال: حدثني محمد بن خالد بن علي بن سويد قال: لبثنا مع المغيرة

بالاهواز أياما، ثم ذكر لنا ان خازم بن خزيمة قد أظلنا.

فخرج المغيرة فعسكر على شاطئ دجيل وأمر خريم ابن عثمان بقطع الجسر وأخذ السفن مما حوله فتتبعوا السفن فأخذوها حتى ظنوا ان لم يبق منها شئ.

وارتفع خازم إلى قرية لبني، الهجيم يقال لها قرقوب على فرسخ من قصبة الاهواز فعسكر بها في اثني عشر ألف فارس سوى رجالته.

وارتفع المغيرة فعسكر بازائه في خمسمائة فارس وخلف الرجالة في عسكره، واستخلف على الاهوازعفو الله بن سفيان وطلب خازم السفن فلم يجدها فأتاه رجل فقال له: وجه معي خيلا أحدر إليك السفن فمضى به إلى قرية يقال لها دور قطن مما يلي جنديسابور فحدر عليهم سفنا قليلة فأتى بها ليلا فلما واراه الظلام عبر فيها أصحابه حتى أصبح.

فأصبح المغيرة وقد ساواه القوم على شاطئ الدجيل وذلك يوم الاحد، فأصبحنا والريح لنا عليهم فلما صففنا وصفوا لنا انقلبت الريح لهم علينا وعبأ القوم ميمنتهم وميسرتهم وعبأ المغيرة أصحابه فجعل عل ميمنته عصب بن القاسم وعلى ميسرته الترجمان ابن هريمة وصار هو في القلب، فبينما نحن كذلك إذ جاء‌ت عقاب مسفة حتى صدعت صفنا، فتطيرت منها.

حدثنا يحيى بن علي بن يحيى المنجم قال: حدثنا عمر قال: حدثنا محمد ابن أبي حرب قال: حدثنا المذلق - واسمه عمر بن الضحاك - قال: التمس خازم معبرا فلم يجد فاتخذ طوقا من قصب فعبر عليه ثلاثمائة نفس أو نحوها من أصحابه، وقام هو والمغيرة بازائه وتقدم إلى أصحابه.

ألا تقاتلوا، فلما صاروا مع المغيرة قصدوا له، وتهيأ القوم لقتالهم فنظرت إلى خازم ينتف لحية نفسه، ويصيح بالفارسية ينهاهم عن القتال.

ثم هيأ طوقا آخر فعبر إليهم خمسمائة أو نحوهم، فكنت فيمن عبر في المرة الثانية: فلما اجتمعنا لقيناهم في زهاء ألف فما لبثنا حتى هزمناهم.

حدثنا يحيى بن علي، قال: حدثنا عمر قال: حدثني الحر بن مالك قال:

حدثني واصل بن محمد السعدي عن شبيب بن شبة قال: قال لي خازم بن خزيمة: لله در المغيرة بن الفزع أي رجل هو ما ولدت النساء مثله والله لقد وجهت إليه الاجناد وبعضهم في إثر بعض وإني لانظر إليه وبيني وبينه النهر وإنه ليبول وإلى جنبه فرسه ما معه إلا رعاع من الرعاع، ثم ركب فناوش أصحابي، ثم انكفأ ثم عاود أصحابي، ثم انكفأ، فما زال ذلك دأبه ودأبهم حتى غابوا عن عيني فرجعوا وقد نقصوا ألفا.

حدثنا يحيى قال: حدثنا عمر قال: حدثني الحكم بن بندويه قال: حدثني يوسف بن معبد عن محمد بن خالد، قال: صاح المغيرة باصحاب الركب، فلطموا وتترسوا حتى نفذ نشابهم ثم حملوا عليهم فطاعنوا حتى ألقوا في الدجيل من أصحاب خازم خلقا وفصل بين الصفين صهر لخازم بن خزيمة على أخته يدعى عبدويه كردا من أهل خراسان، فدعى للبراز فبرز له المغيرة فبدره عبدويه فضربه فوقعت ضربته على ترس المغيرة فذهب، فترك المغيرة ترسه مع سيفه وضربه على عاتقه فبلغ رئته فرأيت خازم بن خزيمة ينتف لحية نفسه جزعا عليه.

حدثنا يحيى قال: حدثنا عمرقال: حدثني ابن عفو الله بن سفيان قال: سمعت أبي يقول: والله ما ضربت يومئذ بسيف ولقد نظرت أكثر من خمسمائة من أصحاب خازم ألقوا أنفسهم في الماء.

حدثني يحيى بن علي قال: حدثنا أبوزيد عمر بن شبة قال: حدثنا سعيد ابن هريم قال: حدثني الحسن بن لولا وحدثني الخليل بن عمران عن مذعور بن سنان: ان خازما دس رجالا فنزلوا إلى جانب الجبل في الموضع الذي كان فيه.

قال وحدثني يوسف بن معبد عن محمد بن خالد قال: لم يزل المغيرة نازلا بمكانه حتى وافى خازما فبعث طائفة من أصحابه فنزلوا بازائه وأمرهم إذا رأوا غلاما من بعيد ان يصيحوا: نزل خازم الاهواز ليسمع المغيرة ذلك فينهزم ففعلوا وعبر أصحابه في السفن وأمرهم فنصبوا في أعلى السفن الاعلام والرماح وجاء سالم بن

غالب القمي وكان من أصحاب المغيرة، فقال للمغيرة: قد دخل خازم الاهواز، وصاح أولئك القوم الذين كانوا عند الجبل بمثل ذلك وكر المغيرة راجعا، وحمل عليه رجل من أصحاب خازم ليطعنه فعدل المغيرة عن فرسه فأخطأه غير بيعد، ومر به فرسه يركض فنخسه المغيرة بسيفه فظهر القطن من السواد ثم ظهر الدم، وصاح المغيرة أنا ابوالاسود فما مر الرجل إلا يسيرا حتى خر صريعا.

ودخل المغيرة الاهواز وصعد المنبر فجعل يخطب ويسكن الناس، إذ قيل له هذه الاغنام ترمى بالنشاب في سكة باب إزاز فصاح المغيرة بعبد له أسود يدعى كعبويه: " إكفني هؤلاء " فخرج فردهم.

ونزل المغيرة فانحدرنا إلى البصرة، وولى ابوجعفر سالم بن غالب القمي رامهرمز ثوابا على ما قاله للمغيرة.

حدثنا يحيى بن علي قال: حدثنا عمر قال: حدثنا الحسين بن مسلم بن سلمة قال: حدثني أبي قال: جعل خازم للجند ان دخلوها عنوة(ان يبيحها إياهم ثلاثا فدخلوها عنوة) فأذن لهم فيها فدخلوها ليلا فانتهبوها ليلتهم والغد ثم نهاهم.

حدثنا يحيى بن علي قال: حدثنا عمر قال: حدثني يوسف بن معبد قال: حدثني محمد بن خالد قال: كان دخول المغيرة البصرة منهزما في اليوم الذي جاء فيه مقتل إبراهيم.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا الحرث بن مالك بن الخطاب، قال: حدثني عمر بن الخزار قال: قدم المغيرة من الاهواز وسوار جالس في المسجد في السواد فصعد المنبر، فأتى سوار، فأخبر بذلك، فشد قمطره، ثم نهض حتى جاء إلى المنبر فصاح بالمغيرة: انزل فانك جائر، قد قتل صاحبك.

فنزل المغيرة.

حدثنا يحيى قال: حدثنا عمر بن شبة قال: حدثنا سهل بن عقيل، قال: حدثني ابوالهيثم رجل من أهل فارس قال: قدم علينا رجل يدعى عمرو بن

شداد في ثلاثين إنسانا من قبل إبراهيم، فذعر منه والي فارس فهرب وخلاه والبلاد فدخلها وأسرع إليه رؤساؤها فلما قتل إبراهيم أتاه نعيه وهو في أقاصي فارس، وبلغ الخبر الرؤساء وهم مقيمون معه فتآمروا به وقالوا: ما يغسل ما عند أبي جعفر علينا إلا توجيه هذا إليه فأتوه، وعلم بما أجمعوا عليه فدعا بالمائدة فجعل يأكل على هنيئة ثم قال لحاجبه: ائذن لهم.

فدخلوا عليه وأخذوا مجالسهم.

فقال: ياغلام: ارحل فجعل القوم يرحلون، والقوم على ثقة انه لا يفوتهم ثم ركبوا يريدون الرجوع إلى أداني فارس وليس معه إلا سبعون رجلا وتبعه عسكر جرار من أهل فارس فسار حتى أظلم وهو يمضي فيصير في ميمنة أصحابه مرة وفي ميسرتهم أخرى ويسر إليهم الخبر، ويعدهم إلى موضع يجتمعون فيه، فيتسللون واحدا واحدا، ولا يعلم أهل فارس لكثرتهم معه، ثم ينسل منهم، ولا يعرف أحدا.

ثم إن عمرا انسل في ليلته، والقوم منحدرون، ولا يعلمون بذهابه، ومضى هو مصعدا، وطلبوه فأعجزهم وأغذ السير حتى أتى كرمان فأوثق واليها وأخذ ما استتم له، ثم سار ليلا إلى البحر فركب السفن، فصار إلى البصرة، واستخفى هو وأصحابه.

حدثنا يحيى بن علي قال: حدثنا أبوزيد، قال: حدثني عبدالرحمن بن إسماعيل قال: حدثني خالدمولى محمد بن إسماعيل قال: شهدت عمرو بن شداد حين أخذ، فأتى به ابن دعلج فأمر بقطع يده فمدها فقطعت ثم مد اليسرى فقطعت، ثم رجله اليمنى فقطعت، ثم مد اليسرى فقطعت وما يقربه أحد ولا يمسه ثم قال له: مد عنقك فمدها فضربه ضارب بسيف كليل فلم يصنع شيئا.

فقال: اطلبوا سيفا صارما فعجل الضارب فنبافلم يصنع شيئا.

فقال عمرو: سيف أصرم من هذا.

فسل ابن دعلج سيفا كان عليه فدفعه إلى رجل فضربه وقال ابن دعلج لعمرو: أنت والله الصارم.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا محمد بن معروف قال: حدثني أبي قال: إنما دل على عمرو خادم له ضربه فدل عليه إما الهيثم بن معاوية أو ابن دعلج فقتله وصلب في المؤبد في موضع دار إسحاق بن سليمان.

حدثنا يحيى بن علي قال: حدثنا عمر قال: حدثنا إبراهيم بن سلم بن أبي واصل قال: حدثني عبدالغفار بن عمرو الفقمي قال: كان إبراهيم واجدا على هارون ابن سعد لا يكلمه فلما ظهر إبراهيم قدم هارون بن سعد فأتى أباك سلما فقال له اخبرني عن صاحبك أما به إلينا حاجة في أمره هذا؟ قال: قلت: بلى لعمر الله.

ثم قام فدخل على إبراهيم فقال: هذا هارون بن سعد قد جاء‌ك قال: لا حاجة لي فيه قال: لا تفعل في هارون تزهد.

فلم يزل به حتى قبله وأذن له، فدخل عليه، فقال له هارون: استكفني أهم أمورك إليك، فاستكفاه واسطا واستعمله عليها.

حدثنا يحيى قال: حدثنا عمر قال: حدثني هشام بن محمد قال: وجه إلينا أبوجعفر قوما منهم ابن المرزبان وصالح بن يزداد وكانوا يقاتلون أهل واسط، والخندق بينهم وبين إبراهيم بالبصرة فلم يزالوا على ذلك حتى قتل إبراهيم ووادع هارون بن سعد وأهل واسط عامرا فلماقتل إبراهيم أعطاهم عامر الامان على ألا يقتل بواسط أحدا فتتبعوا كل من وجدوا خارجا من البلد وهرب هارون بن سعد إلى البصرة فلم يصل إليها حتى مات رحمه الله.

حدثني يحيى بن علي، حدثنا عمر بن شبة.

قال: حدثني أخي معاذ بن شبة، قال: سمعت أبي، يقول: لما ظهر إبراهيم أرسل إلى محمد بن عطية - مولى باهلة، وكان قد ولى لابي جعفر بعض أعمال فارس - فقال: هل عندك مال؟ قال: لا والله.

قال: خلوا سبيله.

فخرج ابن عطية وهو يقول بالفارسية: ليس هذامن رجال أبي جعفر.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا القاسم بن أبي شيبة قال: حدثني أبوسلمة ابن النجار - وكان من أصحاب إبراهيم - قال: كنا عنده بالبصرة إذ أتاه قوم من الدهجرانية أصحاب الضياع فقالوا: يابن رسول الله إنا قوم لسنا من العرب وليس لاحد علينا عقد ولا ولاء وقد أتيناك بمال فاستعن به فقال: من كان عنده مال فليعن به أخاه، فأما ان آخذه فلا، ثم قال: هل هي إلا سيرة علي بن أبي طالب او النار.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني عمار بن المختار قال: حدثني محمد بن طلحة العذري قال: أرسل إبراهيم إلى أبي وقد استخفى منه ان عندك مالا فأتنا به فأرسل إليه أي أجل إن عندي مالا فان أخذته مني أغرمنيه ابوجعفر فأضرب عنه.

حدثنا يحيى بن علي قال حدثنا عمر بن شبة قال: حدثنا عمر بن عبدالله بن حماد الثقفي قال.

أخبرني عبيدالله بن عبدالرحمن قال: أرسل إبراهيم إلى عبدالحميد ابن لاحق، فقال: بلغني ان عندك أموالا للظلمة - يعني الموريانيين - فقال.ما لهم مال.

قال: الله قال: الله ! فتركه، وقال.

إن ظهر لي أن لهم عندك مالا عددتك كذابا.

حدثني يحيى قال: حدثنا عمر قال.

حدثني عبدالحميد بن جعفر مولى محمد بن أبي العباس قال.

أسر إبراهيم رجلا يعرف بمحمد بن يزيد من قواد أبي جعفر وكان تحته فرس يحاذي رأسه رأسه قال.

فحدثني - يعني محمد بن يزيد - قال.

أرسل إلى إبراهيم ان بعني فرسك.

قال: فقلت: هو لك يابن رسول الله فقال لاصحابه: كم يساوي؟ قالوا: ألفي درهم فبعث إلي بألفي وخمسمائة درهم فلما أراد المسير أطلقني.

حدثنا يحيى قال: حدثنا عمر قال.حدثني بكر بن كثير قال.حدثني شيبة كاتب مسعود المورياني ان جماعة من الزيدية دخلوا عليه فسألوه وقالوا: هات

ما معك من مال الظلمة.

قال: وأدخلوني إلى إبراهيم، فرأيت الكراهية من وجهه فاستحلفني فحلفت فخلى سبيلي، فكنت أسأل عنه بعد ذلك فأدعو له، فنهاني مسعود عن ذلك.

حدثنا يحيى قال: حدثنا عمر قال: حدثني بكر بن كثير: ان إبراهيم أخذ حميد بن القاسم - عاملا كان لابي جعفر - فقال له المغيرة: ادفعه إلي قال: وما تصنع به؟ قال: أعذبه.

قال: لا حاجة لي في مال لا يؤخذ إلا بالعذاب.

حدثني يحيى بن علي وغير واحد قالوا: حدثنا عمر بن شبة قال: حدثنا إبراهيم بن محمد بن عبدالله بن أبي الكرام الجعفري قال.

صلى إبراهيم على جنازة بالبصرة فكبر عليها أربعا فقال له عيسى بن زيد.

لم نقصت واحدة وقد عرفت تكبير أهلك؟ فال.

إن هذا أجمع للناس ونحن إلى اجتماعهم محتاجون وليس في تكبير تركتها ضرر إن شاء الله ففارقه عيسى واعتزله وبلغ أباجعفر فأرسل إلى عيسى يسأله ان يخذل الزيدية عن إبراهيم فلم يفعل ولم يتم الامر حتى قتل ابراهيم فاستخفى عيسى بن زيد فقيل لابي جعفر.

ألا تطلبه؟ فقال.لا والله لا أطلب منهم رجلا بعد محمد وابراهيم أنا أجعل لهم بعد هذا ذكرا.

قال أبوالفرج الاصبهاني.وأظن هذا وهما من الجعفري الذي حكاه.

لان عيسى لم يفارق ابراهيم في وقت من الاوقات ولا اعتزله قد شهد معه باخمرى حتى قتل فتوارى حينئذإلى ان مات، وسنذكر خبره في موضعه - إن شاء الله -.

حدثنا يحيى بن علي قال.حدثنا عمر قال.حدثني سفيان بن يزيد مولى باهلة قال.سمعت ابراهيم يخطب فقال.

ياأهل البصرة، لقيتم الحسنى آويتم الغريب لا أرض ولا سماء، فان أملك فلكم الجزاء، وإن أهلك فعلى الله - عزوجل - الوفاء.قال.فجعلت الزيدية هذه الكلمة ندبة تندبه بها بعد قتله شبيهة بالنوح.

حدثنا يحيى بن علي قال.حدثنا عمر قال: حدثني عقيل بن عمرو الثقفي

قال: حدثني أبي قال أبوزيد.

وحدثني عمر بن عبدالله مولى بني هاشم عن رجل ذكر ابراهيم بن عبدالله في خطبة بني العباس فقال.

صغروا ما عظم الله عزوجل.وعظموا ما صغر الله.

وكان إذا أراد أن ينزل عن المنبر يقول:(واتقوا يوما ترجعون فيه إلى الله، ثم توفى كل نفس ما كسبت وهو لا يظلمون) حدثنا يحيى بن علي قال: حدثنا أبوزيد عمر بن شبة قال.

حدثنا الحسين بن جعفر بن سليمان القنعي قال.

سمعت أبي يقول.

خطب ابراهيم قال ابوزيد وحدثني عبدالملك بن سليمان قال.

حدثني الحجاج بن بصير الفساطيطي، قال.

صعد ابراهيم المنبر فقال.

أيها الناس أني وجدت جميع ما تطلب العباد في حقهم الخير عند الله عزوجل في ثلاث.

في المنطق والنظر والسكوت.

فكل منطق ليس فيه ذكر فهو لغو.

وكل سكوت ليس فيه تفكر فهو سهو.

وكل نظر ليس فيه عبرة فهو غفلة.

فطوبى لمن كان منطقه ذكرا ونظره عبرة وسكوته تفكرا ووسعه بيته وبكى على خطيئته، وسلم المسلمون منه.

قال: فكان الناس يعجبون من كلامه هذا وهو يريد ما يريد.

قال: ثم رفع صوته وقال.

اللهم إنك ذاكر اليوم اباء بأبنائهم وأبناء بآبائهم فاذكرنا عندك بمحمد صلى الله عليه وآله اللهم وحافظ الآباء في الابناء والابناء في الآباء احفظ ذرية محمد نبيك صلى الله عليه وآله، قال: فارتج المصلى بالبكاء.

حدثني علي بن العباس المقانعي قال.

أنبأنا بكار بن أحمد بن اليسع الهمداني قال.

حدثني علي بن عبدالرحمن عن عبيد بن يحيى قال.

حدثنا موفق قال.

بعثني إبراهيم بن عبدالله إلى الكوفة بكتب فجئت بها فأرصلتها وأخذت جواباتها فجعلتها في جرة - يعني ملة - وكسرتها وجعلتها في جرابي ومضيت إليه، فأخذت في اثنتي عشرة مسلحة وأحلف بالطلاق والعتاق، والحل والحرام، وصدقة ما أملك، ما أنا لابراهيم شيعة ولا أهوى هواه ولا أضمر إلا مثل ما أظهر.

وانتهيت إليه في اليوم الثالث عند صلاة الفجر، فلما رآني بكيت ووثب إلي وسيفه بيده فقال لي: مه، ما وراء‌ك ياأبا عبدالله؟ وما يبكيك؟ وما خلفك؟ قلت: الخير، قال: ما مع البكاء خير، فأخبرته بما لقيته من المسالح، والايمان، فقال لي: أهذا الذي أبكاك؟ قلت نعم، قال: ياأبا عبدالله أمسك عليك أهلك، ومالك، ومملوكك، فاذا لقيت الله - عزوجل - غدا فقل: إن إبراهيم بن عبدالله أمرني بالمقام على ذلك الوفاء والله لهم بأيمانهم كفر.

حدثنا محمد بن العباس اليزيدي(1) على سبيل المذاكرة، قال: حدثني عمي عن أبيه، عن جده أبي محمد اليزيدي - فيما أرى -، قال: كان إبراهيم بن عبدالله جالسا ذات يوم فسأل عن رجل من أصحابه، فقال له بعض من حضر: هو عليل والساعة تركته يريد أن يموت فضحك القوم منه، فقال إبراهيم: والله لقد ضحكتم منها عربية، قال الله عزوجل:(فوجدوا فيها جدارا يريد أن ينقض فأقامه) يعني يكاد أن ينقض.

قال: فوثب أبوعمرو بن العلاء فقبل رأسه، وقال: لا نزال والله بخير ما دام مثلك فينا.

حدثنا أحمد بن عبدالله بن محمد بن عمار الثقفي، قال: حدثني علي بن محمد النوفلي، عن أبيه، محمد بن سليمان: أن إبراهيم بن عبدالله نزل على المفضل الضبي في وقت استتاره - قال: وكان المفضل زيديا - فقال له إبراهيم: ائتني بشئ من كتبك أنظر فيه، فان صدري يضيق إذا خرجت، فأتاه بشئ‌من

___________________________________

(1) واليزيدي نسبة إلى يزيد بن منصور الحميري، كان محمدإماما في النحو والادب ونقل النوادر وكلام العرب، وقد استدعاه المقتدر بالله إلى تعليم أولاده فلزمهم مدة وتوفي يوم الاحد أول الليل لاثنتي عشرة ليلة بقيت من جمادي الآخرة سنة عشرة وثلاثمائه، وعمره اثنتان وثمانون سنة وثلاثة أشهر، راجع ابن خلكان 1 - 502 وبغية الوعاة 1 - 50 وتاريخ بغداد 3 - 113.

أشعار العرب، فاختار منها قصائد وكتبها مفردة في كتاب قال المفضل: فلماقتل إبراهيم أظهرتها، فنسبتها إلي، وهي القصائد التي تسمى " اختيار المفضل " السبعين قصيدة قال: ثم زدت عليها وجعلتها مائة وثمانية وعشرين.

خبربشير الرحال في خروجه مع إبراهيم بن عبدالله

حدثنا يحيى بن علي بن يحيى المنجم قال: حدثني أبوزيد، قال: حدثني عبدالله بن محمد العبسي عن أبيه، قال: لما عسكر إبراهيم خرجت لانظر إلى عسكره متقنعا، فقال بشير: ويتقنعون وينظرون من بعيد ! أفلا يتقنعون لله عزوجل في الحديد.

قال: فخفته فجلست بين الناس.

حدثنا يحيى، قال: حدثنا أبوزيد قال: حدثنا عمر، قال: حدثني خلاد بن زيد، قال: حدثني عثمان بن عمر، قال أبوزيد: وحدثني سعيد بن حبيب، مولى بني حنيفة، عن زياد بن إبراهيم، قال أبوزيد: وحدثني أيضا محمد بن موسى الاسواري، دخل حديث بعضهم في حديث بعض من قصة بشير الرحال: وأول خبر خروجه مع إبراهيم أن السعر غلا مرة بالبصرة، فخرج الناس معه على الصعبة والذلول إلى الجبانة يدعون، فكان القصاص يقومون فيتكلمون ثم يدعون، فوثب بشير فقال: شاهت الوجوه، ثلاثا، عصي الله في كل شئ، وانتهكت الحرم، وسفكت الدماء، واستؤثر بالفئ، فلم يجتمع منكم اثنان فيقولان: هل نغير هذا وهلم بنا ندع الله أن يكشف هذا، حتى إذا غلت أسعاركم في الدينار بكيلجة(1) جئتم على الصعب والذلول من كل فج عميق تصيحون إلى الله أن يرخص أسعاركم، لا أرخص الله أسعاركم، وفعل بكم وفعل.

قال: وصليت يوما إلى جنب بشير الرحال، وكان شيخا عظيم الرأس واللحية، ملقيا رأسه بين كتفيه، فمكث طويلا ساكتا، ثم رفع رأسه فقال،

___________________________________

(1) الكيلجة: مكيال وجمعه كيالجة.

عليك أيها المنبر لعنة الله وعلى من حولك، فوالله لولاهم ما نفذت لله معصية، وأقسم بالله لو يطيعني هؤلاء الابناء حولي لاقمت كل امرئ منهم على حقه وصدقه، قائلا للحق أو تاركا له، وأقسم بالله لئن بقيت لاجهدن في ذلك جهدي أويريحني الله من هذه الوجوه المشوهة المستنكرة في الاسلام.

قال: فوالله لخفنا ألا نتفرق حتى توضع في أعناقنا الحبال.

قال وكان السائل يقف على بشير يسأله فيقول له: ياهذا إن لك حقا عند رجل هاهنا، وإن أعانني عليه هؤلاء أخذت لك حقك فأغناك، فيقول السائل فأنا أكلمهم، فيأتي الخلق في المسجد الجامع فيقول: ياهؤلاء، إن هذا الشيخ زعم أن لي حقا عند رجل، وإنكم إن أعنتموه أخذ لي حقي، فأنشدكم الله إلا أعنتموه، فيقولون له: ذلك شيخ يعبث.

قال: وكان بشير يقول يعرض بأبي جعفر: أيها القائل بالامس: إن ولينا عدلنا، وفعلنا وصنعنا، فقد وليت فأي عدل أظهرت؟ وأي جور أزلت؟ وأي مظلوم أنصفت؟ آه.

ما أشبه الليلة بالبارحة(إن) في صدري حرارة لا يطفيها إلا برد عدل أو حر سنان.

(وكان الذي خطب بذلك محمد بن سليمان: قال: فبكى حتى كاد أن يسقط عن المنبر.

وأحبه النساك، وقالوا: ملك مترف.

وذكر ذنبه فأبكاه.

فبكى).

وصول مقتل محمد بن عبدالله إلى أخيه إبراهيم

وحركته للنهوض إلى باخمرى، وتوجيه أبي جعفر القواد اليه ومقتله:

حدثنا يحيى بن علي بن يحيى المنجم، قال: حدثنا عمر بن شبة، قال، حدثني محمد بن عبدالله بن حماد الثقفي عمن أخبره، قال أبوزيد، وحدثني محمد ابن الحكم بن عبيدة، عن جده مسعود بن الحارث، قال: لما كان يوم الفطر شهدنا إبراهيم، وكنا قريبامن المنبز، وعبدالواحد بن زياد معنا، فسمعت

إبراهيم يتمثل بهذه الابيات:

أبا المنازل ياخير الفوارس من*** يفجع بمثلك في الدنيا فقد فجعا

الله يعلم أنى لو خشيتهم***وأوجس القلب من خوف لهم فزعا

لم يقتلوه ولم أسلم أخي لهم*** حتى نموت جميعا أو نعيش معا

ثم بكى فقال: اللهم إنك تعلم أن محمدا إنما خرج غضبا لك، ونفيا لهذه المسودة وإيثارا لحقك فأرحمه واغفر له، واجعل الآخرة خير مرد له، ومنقلب من الدنيا.

ثم جرض بريقه وتراد الكلام في فيه وتلجلج ساعة، ثم انفجر باكيا منتحبا، وبكى الناس.

قال: فوالله لرأيت عبدالواحد بن زياد اهتز له من قرنه إلى قدمه، ثم بليت دموعه لحيته.

حدثنا يحيى، قال: حدثنا عمر، قال: حدثنا عبدالله بن شيبان، قال: قال إبراهيم بن عبدالله: ما أتى علي يوم بعد قتل محمد إلا استطلته حبا للحاق به.

حدثنا يحيى، قال: حدثنا أبوزيد، قال حدثنا عمر عن النضر بن حماد وغيره: أن إبراهيم خرج فعسكر بالماجور يريد قصر أبي جعفر بالكوفة وقتاله.

حدثنا يحيى، قال: حدثنا عمر، قال: حدثنا سليمان بن أبي شيخ، قال: حدثني عبدالواحد من آل خليفة بن قيس، قال: كان على ميسرة إبراهيم يزيد ابن لبيد اليشكري.

حدثني يحيى، قال: حدثنا عمر قال: حدثني إبراهيم بن سلام، قال حدثني أحي عن أبي قال: كان على ميمنة إبراهيم عيسى بن زيد.

قال أبوالفرج: وهذا الحديث يبطل حديث الجعفري في اعتزال عيسى إبراهيم، وهذا أصح.

حدثنا يحيى بن علي، قال: حدثنا عمر بن شبة، قال، حدثني محمد بن معروف عن أبيه، وحدثني محمدبن موسى الاسواري: أن أبا جعفر كتب إلى عيسى، وهو بالمدينة: إذا قرأت كتابي هذا فأقبل،

ودع ما أنت فيه.

فلم يلبث أن أقدم فوجهه على الناس، وقدم سلم بن قتيبة فضمه إلى جعفر بن سليمان، وبعثه مع عيسى فأنف جعفر من طاعة عيسى فكان في ناحية الناس.

أخبرنا يحيى بن علي.

والعتكي عمربن عبدالله، قالا: حدثنا عمر شبة، قال: حدثني عبدالله بن عبدالوارث، قال: حدثنا هاشم بن القاسم قال: أراد المضاء أن يبيت عيسى بن موسى فمنعه البشير.

حدثنا يحيى، قال: حدثنا سعيد بن ستيم عن عمه: أن عبدالواحد بن زياد أشار على إبراهيم بأن يبيت عيسى، فقالت الزيدية: إنما البيات من فعال السراق.

قال: فارجع إلى البصرة ودعنا نقاتل عيسى فان هزمنا امددتنا بالامداد، فقالت الزيدية: أترجع عن عدوك وقد رأيته؟ قال: فخندق على عسكرك.

فقالت الزيدية: أتجعل بينك وبين الله جنة؟ فقال عبدالواحد: أما لولا أن يقال: إني أوردتك ثم لم أصدرك لعرفت وجه الرأي.

قال عمر: وحدثني إبراهيم بن سلم، عن أخيه، عن أبيه سلم: أنه قال له: اجعل عسكرك كراديس، إذا هزم منهم كردوس ثبت كردوس، فقالوا: لا نكون إلا صفا واحدا، كما قال الله تعالى(كأنهم بنيان مرصوص).

أخبرنا عمر بن عبدالله، ويحيى بن علي، قالا: حدثنا عمر بن شبة، قال: حدثني إبراهيم بن محمد الجعفري، قال: حدثني أبي، قال: لما تصاف العسكران، خرج رجل أزرق طويل، لكأني أنظر اليه من عسكر عيسى فقال: ياأصحاب إبراهيم أنا والله قتلت محمدا.

قال: فخرج اليه أربعة رهط من عسكر إبراهيم كأنهم الصقور، فابتدروه بأسيافهم فوالله ما قلت خالطوه حتى رجعوا برأسه، والله ما نصره أحد من أصحاب عيسى.

أخبرنا عمرويحيى، قالا: حدثنا عمر بن شبة، قال: حدثني أبوالحسن

على الحداد من أهل بغدادا، قال: حدثني مسعود الرحال الكوفي قال: شهدت باخمري، فاني لانظر إلى إبراهيم وهو في فسطاطه، وبين يديه علم مذهب مركوز فسمعته يقول: أين أبوحمزة؟ فأقبل شيخ قصير على فرس، فلما دنا عرفت وجهه، فاذا هو شيخ كان يعمل القلانس على باب دار ابن مسعود بالكوفة فقال له: خد هذا العلم فقف به على الميسرة ولا تبرح.

قال: فأخذ العلم ووقف في الميسرة، والتقى الصفان، وقتل إبراهيم فانهزم أصحابه وإنه لواقف مكانه، فقيل له: ألا ترى صاحبك قدقتل وذهب الناس؟ قال: إنه قال لي: لا تبرح، فقاتل حتى عقر به، ثم قاتل راجلا حتى قتل.

أخبرنا عمر، ويحيى، قالا: حدثنا عمر بن شبة، قال: حدثنامحمد بن زياد قال: حدثني الحسن بن حفص، قال: سمعت شراحيل بن الوضاح يقول: كنت مع عيسى بن موسى بباخمري فهزمنا حتى جعل عيسى يقول: أهي هي؟ وأناأقول في نفسي: اللهم حققها، حتى وردنا على جدول، فوالله ما تركته ينفذ حتى عبرناه معا.

حدثنا عمر، ويحيى، قالا: حدثنا عمر بن شبة، قال: حدثني سهل بن عقيل، قال: حدثني سلم بن فرقد، قال، وحدثني غيره، قال: لما التقوا هزم عيسى وأصحابه هزيمة قبيحة حتى دخل أوائلهم الكوفة، وأمر أبوجعفر باعداد الابل والدواب على جميع أبواب الكوفة ليهرب عليها.

قال أبوزيد: حدثني سهل بن عقيل(1) عن سلم بن فرقد، قال: تبعهم أصحاب إبراهيم، وكان محمد بن أبي العباس معسكرا في ناحية، فلما رآهم لف أعلامه وانهزم، وأخذ على مسناة منهزما، وكان في المسناة تعريج فنظروا اليه وقد صار في طرفيها وبعد عنهم، فكان يتبين لهم أنه خلفهم، وأنه كمين فصاحوا الكمين الكمين، فانهزموا، وجاء سهم بينهم فأصاب إبراهيم فسقط، وأسنده بشير

___________________________________

(1) تاريخ الاسلام للذهبي 7 - 100 - 1

الرحال إلى صدره حتى مات إبراهيم وهو في حجره، وقتل بشير وإبراهيم على تلك الحال في حجره وهو يقول(وكان أمر الله قدرا مقدورا).

أخبرنا عمر، ويحيى، قالا: حدثنا عمر بن شبة، قال: حدثنا أخي أحمد، وحفص بن حكيم: أن أبا جعفر وجل من إبراهيم حتى جعل يقول ويلك ياربيع(1) فكيف ولم ينلها أبناؤنا.

فأين إمارة الصبيان؟ أخبرنا يحيى بن علي، وعمر، قالا: حدثنا أبوزيد، قال: حدثني رجل عن هشام بن محمد، قال: صبر مع إبراهيم أربعمائة يضاربون دونه حتى قتل فجعلوا يقولون: أردنا أن نجعلك ملكا فأبى الله إلا أن يجعلك شهيدا، حتى قتلوا معه.

أخبرنا عمر، ويحيى، قالا: حدثنا عمر، قال حدثني عبدالحميد أبوجعفر، قال: سألت أبا صلابة: كيف قتل إبراهيم؟ قال: إني لانظر اليه واقفا على دابة محمد بن يزيد، ينظر إلى أصحاب عيسى وقد ولوا ومنحوه أكتافهم، ونكص عيسى برايته القهقري، وأصحابه يقتلونهم وعلى إبراهيم قباء زرد، فأذاه الحر فحل أزرار القباء فشال الزرد حتى سال على يديه، وحسر عن لبته، فأتته نشابة عائرة فأصابت لبته، فرأيته اعتنق فرسه وكر راجعا، وأطافت به الزيدية.

قال أبوزيد: فحدثني ابن أبي الكرام الجعفري أنه شهد الاقطع مولى عيسى بن موسى وقد أتاه فقال: هذا وحياتك رأس إبراهيم في مخلاتي، فقال لي: اذهب فانظر فان كان رأسه فاحلف لي بالطلاق حتى أصدقك.

وإن لم يكن رأسه فاسكت، فاتيته فقلت: أرنيه فأخرجه يختلج خده، فقلت ويلك، كيف وصلت إليه؟ قال: أتته نشابة فأصابته فصرع، وأكب عليه أصحابه يقبلون

___________________________________

(1) يريد الربيع بن يونس حاجبه ووزيره توفى الربيع كما قال الطبري في سنة تسع وستين ومائة.

راجع ابن خلكان 1 - 185 والوزراء والكتاب ص 25 وما بعدها.

يديه ورجليه، فعلمت أنه هو، فعلمت مكانه، وجعل أصحابه يقاتلون دونه لا يبالون، فلما قتلوا أتيته واحتززت رأسه.

قال: فأتيت عيسى فأخبرته فنادى بالامان.

أخبرنا عمر، ويحيى، قالا: حدثنا أبوزيد، قال حدثني إبراهيم بن سلم عن أخيه علي قال: لما انهزمنا يومئذ صرنا إلى عيسى بن زيد فصبر مليا ثم قال: ما بعد هذا متلوم، وانحاز فصرنا معه إلى قصره، فكنا فيه، فأزمعنا على أن نبيت عيسى ابن موسى فلما انتصف الليل فقدنا عيسى فانتقض أمرنا.

أخبرنا يحيى بن علي، وعمر، قالا: حدثنا أبوزيد، قال: حدثني علي ابن أبي هاشم، قال: حدثنا اسماعيل بن علية، قال: خرج إبراهيم في رمضان، سنة خمس وأربعين ومائة، وقتل في ذي الحجة، وكان شعارهم: أحد أحد.

أخبرنا عمر، ويحيى، قالا: حدثنا أبوزيد، قال: حدثنا أبونعيم، قال: قتل إبراهيم يوم الاثنين ارتفاع النهار لخمس بقين من ذي القعدة سنة خمس وأربعين ومائة، وأتى أبوجعفر برأسه ليلة الثلاثاء، وبينه وبين مقتله ثمانية عشر ميلا، فلماأصبح يوم الثلاثا أمر برأس إبراهيم فنصب بالسوق، فرأيته منصوبا مخضوبا بالحناء.

أخبرنا عمر، ويحيى، قالا: حدثنا أبوزيد، قال: حدثني عبدالحميد أبوجعفر قال: أخرج رأس إبراهيم(فخرجت ومنادي أبي جعفر ينادي هذا رأس الفاسق ابن الفاسق، فرأيت رأس إبراهيم) في سفط أحمر، في منديل أبيض، قدغلف بالغالية فنظرت إلى وجهه(؟) رجل سائل الخدين، خفيف العارضين، أقنى، قد أثر السجود بجبهته وأنفه، وشخص ابن أبي الكرام برأسه إلى مصر.

حدثنا علي بن الحسين، قال: حدثني الحسين بن علي السلولي، قال: حدثنا

أحمد بن زيد، قال حدثنا عمي أبومعمر سعيد بن خيثم، قال: حدثني يونس بن أبي يعقوب، قال حدثنا جعفر بن محمد من فيه إلى أذني، قال: لما قتل إبراهيم ابن عبدالله بن الحسن بباخمري حسرنا عن المدينة، ولم يترك فيها منا محتلم، حتى قدمنا الكوفة، فمكثنا فيها شهرا نتوقع فيها القتل، ثم خرج إلينا الربيع الحاجب فقال: أين هؤلاء العلوية؟ أدخلوا على أمير المؤمنين رجلين منكم من ذوي الحجى.

قال: فدخلنا إليه أنا والحسن بن زيد، فلما صرت بين يديه قال لي: أنت الذي تعلم الغيب؟ قلت: لا يعلم الغيب إلا الله.

قال: أنت الذي يجبى إليك هذا الخراج.

قلت: إليك يجبى - ياأمير المؤمنين - الخراج.

قال: أتدرون لم دعوتكم؟ قلت: لا.

قال: أردت أن أهدم رباعكم، واروع قلوبكم، وأعقر نخلكم، وأترككم بالسراة، لا يقربكم أحد من أهل الحجاز، وأهل العراق، فانهم لكم مفسدة.

فقلت له: ياأمير المؤمنين، إن سليمان أعطى فشكر، وإن إيوب ابتلى فصبر، وإن يوسف ظلم فغفر، وأنت من ذلك النسل.

قال فتبسم وقال: أعد علي، فأعدت فقال: مثلك فليكن زعيم القوم، وقد عفوت عنكم، ووهبت لكم جرم أهل البصرة، حدثني الحديث الذي حدثتني عن أبيك، عن آبائه، عن رسول الله صلى الله عليه وآله.

قلت: حدثني أبي، عن آبائه: عن علي، عن رسول الله صلى الله عليه وآله: صلة الرحم تعمر الديار، وتطيل الاعمار، وإن كانوا كفارا.

فقال: ليس هذا.

فقلت: حدثني أبي، عن آبائه، عن علي، عن رسول الله صلى الله عليه وآله قال: الارحام معلقة بالعرش تنادي: اللهم صل من وصلني، واقطع من قطعني.

قال: ليس هدا.

فقلت: حدثني أبي، عن آبائه، عن علي، عن رسول الله صلى الله عليه وآله أن الله عزوجل يقول: أنا الرحمن، خلقت الرحم وشققت لها اسما من اسمي، فمن وصلها وصلته، ومن قطعهابتته.

قال: ليس هذا الحديث.

قلت: حدثني أبي، عن آبائه، عن علي، عن رسول الله صلى الله عليه وآله أن ملكا من الملوك في الارض كان بقى من عمره ثلاث سنين، فوصل رحمه فجعلها الله ثلاثين سنة.

فقال: هذا الحديث أردت، أي البلاد أحب اليك؟ فوالله لاصلن رحمي اليكم.

قلنا: المدينة، فسرحنا إلى المدينة، وكفى الله مؤنته.

أخبرنا عمر، ويحيى، قالا: حدثنا عمر بن شبة، قال: حدثني عمر بن إسماعيل بن صالح بن هيثم، قال: حدثني عيس بن رؤبة، قال: لما جئ برأس إبراهيم فوضع بين يدي أبي جعفر بكى حتى رأيت دموعه على خدي إبراهيم، ثم قال: أما والله إن كنت لهذا كارها، ولكنك ابتليت بي، وابتليت بك.

حدثني أحمد بن محمد الهمداني، قال: قال يحيى بن الحسن، حدثني غير واحد عن علي بن الحسن، عن يحيى بن الحسين بن زيد عن أبيه الحسين عن الحسن ابن زيد بن الحسن بن علي، قال: كنت عند المنصور حين جئ برأس إبراهيم بن عبدالله، فأتى به في ترس حتى وضع بين يديه، فلما رأيته نزت من أسفل بطني غصة فسدت حلقي، فجعلت أداري ذلك مخافة أن يفطن بي، فالتفت إلي فقال لي: ياأبا محمد أهو هو.

قلت: نعم ياأمير المؤمنين ولوددت أن الله فاء به إلى طاعتك، وإنك لم تكن نزلت منه بهذه المنزلة.

قال: فأنا وإلا فأم موسى الطلاق - وكانت من غاية أيمانه - لوددت أن الله فاء به إلى طاعتي، وأنى لم أكن نزلت منه بهذه المنزلة، ولكنه أراد أن ينزلنا

بها، وكانت أنفسنا أكرم علينا من نفسه.

حدثنا أحمد بن سعيد قال: حدثنا يحيى بن الحسين، قال، حدثنا هارون ابن موسى، قال: حدثني عبدالله بن نافع، قال: لما وضع رأس إبراهيم بين يدي أبي جعفر تمثل: فألقت عصاها واستقرت بها النوى * كما قر عينا بالاياب المسافر أخبرنا عمر بن عبدالله العتكي، ويحيى بن علي، قالا: حدثنا عمر بن شبة، قال: حدثنا محمد بن زياد، قال: حدثني الحسن بن جعفر، قال: كنت بالكوفة فرأيت فل عيسى بن موسى قد دخل الكوفة نهارا، فلما كان الليل رأيت فيما يرى النائم كأن نعشا تحمله رجال يصعدون به إلى السماء ويقولون: من لنا بعدك ياإبراهيم؟ قال: وأيقظني أخي من نومي فقلت: مالك؟ فقال: أسمع التكبير على باب أبي جعفر، ولا والله ما كبروا باطلا، فاذا الخبر قد جاء بقتل إبراهيم(بن عبدالله بن الحسن بن الحسن.

تسمية من خرج مع إبراهيم بن عبدالله

(ابن الحسن بن الحسن من أهل العلم والفقهاء ونقلة الآثار)

أخبرنا يحيى بن علي، وأحمد بن عبدالعزيز، وعمر بن عبدالله، قالوا حدثنا عمر بن شبة، قال: حدثني إبراهيم بن سلام بن أبي واصل الحذاء، قال: حدثني أخي محمد بن سلام، قال: قال لي أبي: يابني إن إبراهيم قد ظهر بالبصرة.

قال: فابتع لي عمامة صوف وقباء وسراويل، وفعلت، فشخص هو وثلاثة رهط معه حتى قدموا إلى الكوفة.

حدثنا جعفر بن محمد الوراق، قال: حدثني أحمدبن حازم، قال: حدثنا الحسن بن الحسين العرني، قال: خرج نفر من أصحاب زيدبن علي متنكرين في

جملة الحاج، حتى لحقوا بابراهيم بالبصرة، منهم سلام بن أبي واصل الحذاء.

حدثني الحسن بن علي الخفاف، قال: حدثنا أحمد بن زهير، قال: حدثني خالد بن خداش بن عجلان، قال: سمعت حماد بن يزيد يقول: ما أحد من الناس إلا أنكرناه إيام إبراهيم، قيل له فسوار، قال: والله ما حمدنا رأيه.

قال أبوالفرج علي بن الحسين بن محمد الاصبهاني: أخبرنا يحيى بن علي، وأحمد بن عبدالعزيز الجوهري، وعمر بن عبدالله العتكي قالوا: حدثنا عمر بن شبة، قال: حدثنا إبراهيم بن سلام بن أبي واصل، قال حدثني أخي محمد بن سلام عن أبيه قال: وقفت على باب إبراهيم بن عبدالله، وهو نازل في دار محمد بن سليمان، فقلت لآذنه: قل له: سلام بن أبي واصل بالباب، فسمعت الآذن يقول: سلام الحذاء بالباب، فنسبني إلى اللقب الغالب علي، فأذن لي، فدخلت فقال: ما أبطأ بك عنا؟ فقلت كنت أجهز الرجال إليك، قال: صدقت.

فأنزلني معه في الدار، قال: فبينا أنا جالس يوما إذا شئ فيه رقعة: إن بيت المال ضائع فاكفناه، فقلت لبعض من حضر أين بيت المال؟ قال في الدار، فقمت فاذا شيخ قد كان موكلا به، فقال لي: أمرت فيما هاهنا بأمر؟ قلت: نعم.

قال فأنت إذن سلام بن أبي واصل، قال: فوليت بيت المال.

أخبرني محمد بن الحسين الاشناني، قال: حدثنا أحمد بن حازم الغفاري، قال: حدثني نصر بن مزاحم قال: خرج أبوداود الطهوي مع إبراهيم وكان عنده أثيرا(أميرا).

أخبرنا يحيى بن علي، والجوهري والعتكي، قالوا: حدثنا عمر بن شبة، قال: حدثني عبدالله بن محمد بن حكيم، قال: خرج فطر بن خليفة مع براهيم، وكان يومئذ شيخا كبيرا.

حدثني علي بن العباس، قال: حدثنا الحسن بن عبدالواحد، قال: حدثني الحسن بن الحسين، قال: خرج سلام بن أبي واصل الحذاء وعيسى بن أبي

إسحاق السبيعي، وأبوخالد الاحمر، مصطحبين متنكرين مع الحاج، عليهم جباب الصوف وعمائم الصوف.

يسوقون الجمال في زي الجمالين، حتى أمنوا فعدلوا إلى إبراهيم، وكانوا معه حتى قتل.

أخبرنا يحيى بن علي، والعتكي، والجوهري، قالوا: حدثنا عمر بن شبة، قال: حدثني القاسم بن أبي شيبة، قال: خرج أبوخالد الاحمر، ويونس بن أبي إسحاق مع إبراهيم بن عبدالله بن الحسن.

أخبرني محمد بن الحسين، قال: حدثنا أحمد بن حازم، قال: حدثنا أبو نعيم، قال: خرج عيسى بن يونس بن أبي إسحاق من الكوفة إلى إبراهيم، فشهد معه حربه.

حدثنا يحيى بن علي، والعتكي، والجوهري، قالوا: حدثنا عمر بن شبة، قال: حدثني إبراهيم بن سلام بن أبي واصل، عن أخيه محمد بن سلام، قالوا: شهد مع إبراهيم بن عبدالله من أصحاب زيد بن علي ثلاث نفر، سلام بن أبي واصل الحذاء، وحمزة بن عطاء البرني، وخليفة بن حسان الكيال، وكان أفرس الناس.

أخبرني محمد بن زكريا الصحاف، قال: حدثنا قعيب بن محرز، قال: حدثني العريان بن أبي سفيان بن العلاء، قال: خرج مع إبراهيم بن عبدالله عبدالله بن جعفر المدائني، فقال له ليلة: قم بنا حتى نطوف في العسكر، فقام معه فسمع في ناحية عسكره صوت طنبور، فاغتم لذلك وقال لعبدالله بن جعفر: ما أرى عسكرا فيه مثل هذا ينصر.

عبدالله بن جعفر هذا والد علي بن المدائني.

أخبرنا يحيى بن علي، وعمر، وأحمد، قالوا: حدثنا عمر بن شبة، عن عريان بن أبي سفيان، قال: حدثني الثقة عندي عن عبدالله بن جعفر، ثم ذكر مثل هذه الحكاية أو قريبامنها

أخبرنا يحيى بن علي، والجوهري، والعتكي، قالوا: حدثنا عمر بن شبة، قال: حدثني إبراهيم بن سلام بن أبي واصل، قال: حدثني عبدالغفار بن عمرو الفقيمي ابن أخي الفضل، والحسين بن أبي عمرو، قال: كان إبراهيم بن عبدالله واجدا على هارون بن سعد لا يكلمه، فلما ظهر قدم هارون فأتى أباك سلاما فقال له: أخبرني عن صاحبنا، أما به إلينا حاة في أمره هذا؟ قال: قلت له بلى لعمر الله ثم قام فدخل على إبراهيم فقال له: هذا هارون بن سعد قد جاء‌ك.

فقال: لا حاجة لنا به، فقال له: لا تفعل، أفي هارون تزهد؟ فلم يزل به حتى قبله وأذن له فدخل، عليه فقال له هارون: استكفني أهم أمرك إليك، فاستكفاه واسطا واستعمله عليها.

قال أبوزيد: وحدثني أبونعيم الفضل بن دكين، قال: حدثني عبدالله ابن سلمة الافطس، قال: ولى إبراهيم هارون بن سعد واسطا، فبادرت فدخلت اليه في السفينة فحدثني بأربعة أحاديث.

قال أبونعيم: والذي رواه الاعمش عن أبي عمرو الشيباني إنما سمعه من هارون بن سعد.

قال أبوزيد: حدثني هشام بن محمد أبومحمد من أهل واسط، قال: قدم علينا هارون بن سعد في جماعة ذات عدد فرأيته شيخا كبيرا كنت أراه راكبا قد انحنى على دابته، فبايعه أهل واسط.

قال أبوزيد: وحدثني عمر بن عون، قال: كان هارون بن سعدرجلا صالحا، قد روى عن الشعبي، ولقى إبراهيم، وكان فقيها.

حدثني عيسى بن الحسن الوراق قال: حدثني سليمان بن ابي شيخ قال: حدثني ابوالصعداء قال: لما قدم هارون بن سعد واليا على واسط من قبل إبراهيم خطب الناس ونعى على ابي جعفر افعاله وقتله آل رسول الله وظلمه الناس، واخذه الاموال ووضعها في غير مواضعها وابلغ في القول حتى ابكى الناس ورقت لقوله قلوبهم فاتبعه عباد بن العوام ويزيد بن هارون وهشيم بن بشير، والعلاء بن راشد.

حدثني محمد بن الحسين الخثعمي قال حدثنا ابراهيم بن سليمان المقري قال: حدثني نصر بن مزاحم قال: حدثني من رأى هشيما واقفا بين يدي هارون بن سعد متقلدا سيفا، رث الهيئة يدعو الناس إلى بيعة إبراهيم.

أخبرني علي بن العباس المقانعي قال: حدثنا محمد بن مروان الغزال قال: حدثنا زيد بن المعذل النمري عن هشام بن محمد قال: ولى ابراهيم بن عبدالله بن الحسن هارون بن سعد واسطا وضم اليه جيشاكثيفا من الزيدية فأخذها وتبعه الخلق ولم يتخلف احد من الفقهاء وكان ممن تبعه عواد بن العوام، ويزيد بن هارون، وهشيم، وكان موقف هشيم في حروبه مشهورا وقتل ابنه معاوية وأخوه الحجاج بن بشير في بعض الوقائع.

قال: وشهد معه العوام بن حوشب يومئذ وهو شيخ كبير واسامة بن زيد فلما قتل ابراهيم انحدر هارون بن سعد إلى البصرة فبلغنا انه مات بها حين دخلها رحمه الله ورضى عنه.

أخبرنا يحيى بن علي، والعتكي، والجوهري، قالوا: حدثنا عمر بن شبة قال حدثني عامر بن يحيى العقيلي قال: حدثني ابومخارق بن جابر قال: نادى منادي المسودة: أمن الناس اجمعون إلا العوام بن حوشب، واسامة بن زيد.

فأما العوام فاستخفى سنتين ثم عمل معن بن زائدة في امره وكان يسأله حتى اخرج له امانا.

وأما اسامة بن زيد فتوارى مدة ثم هرب إلى الشام.

قال ابوزيد: وحدثني عبدالله بن راشد قال: استخفى هارون ابن سعد فلم يزل مستخفيا حتى ولى محمد بن سليمان الكوفة فأعطاه الامان واستدرجه حتى ظهر وامره ان يعرض ثمانين من اهل بيته، فهم ان يفعل فركب إلى محمد ولقيه ابن عم له يدعى الفرافصة فقال: انت مخدوع فرجع فتوارى حتى مات وهدم محمد بن سليمان داره.

قال ابوزيد وحدثني سعد بن الحسن بن بشير الحواري قال: سمعت اصحابنا يقولون: كان عبدالواحد بن زياد بنهرابان وكان قد تقدم إلى إبراهيم ألا يخفى عليه مخرجه فلماظهر اقبل عبدالواحد من نهر ابان مبيضا حتى عبدس، فهرب واليها وخلف في بيت مالها سبعين الف درهم فأخذها عبدالواحد، فكانت أول ما قدم به على إبراهيم.

قال ابوزيد وحدثني خالد بن خداش قال: بيض ايوب بن سليمان نهر ابان وغلب عليها، وايوب هذا محدث راو، قد روى عنه الواسطيون وممن روى عنه سليمان بن ابي شيخ.

أخبرني محمد بن الحسين الاشناني قال: حدثنا احمد بن حازم قال: حدثنا ابونعيم قال: سمعت زفر بن الهذيل يقول كان ابوحنيفة يجهر في أمر إبراهيم جهرا شديدا، ويفتي الناس بالخروج معه فقلت له: والله ما انت بمنته عن هذا حتى نؤتى فتوضع في اعناقنا الحبال.

قال: وكتب اليه هو ومسعربن كدام يدعوانه إلى ان يقصد الكوفة ويضمنا له نصرتهما ومعونتهما وإخراج اهل الكوفة معه فكانت المرجئة تعيبهما بذلك.

حدثنا يحيى بن علي، وعمر، واحمد، قالوا: حدثنا عمر بن شبة قال حدثني القاسم بن أبي شيبة قال: حدثني الفضل بن شعيب قال: رأيت مسلم بن سعيد والاصبغ بن زيد مع هارون بن سعد عليهما سيفان إيام إبراهيم بن عبدالله بواسط.

قال القاسم بن ابي شيبة وحدثني ازهر بن سعد قال: رأيت هشيما عليه سيف حمائله شريط يرامي المسودة من رواء السور.

حدثنا عمر، ويحيى، واحمد، قالوا: حدثنا عمر بن شبة قال: حدثني زكريا ابن عبدالله بن صبيح ويلقب رحمويه، قال: قال المهدي لابن علاثة: ابغني قاضيا لمدينة الوضاح.

قال: قد اصبته عباد بن العوام.

فقال له: وكيف مع ما في قلوبنا عليه.

قال رحمويه: وهدم الرشيد دار عباد بن العوام في خلافته ومنعه الحديث ثم أذن فيه بعد.

أخبرني جعفر بن محمد الوراق قال: حدثنا احمد بن حازم قال: حدثنا نصر ابن حازم قال: خرج هارون بن سعد من الكوفة في نفر من أصحاب زيد بن علي إلى إبراهيم بن عبدالله بن الحسن، وكان فيمن خرج معه عامر بن كثير السراج وهو يومئذ شاب جلد شجاع، وحمزة التركي، وسالم الحذاء، وخليفة بن حسان.

قال: لما قدموا على إبراهيم ولى سالم بن ابي واصل بيت المال، وولى هارون ابن سعد واسطا، فأنفذ معه جيشا كثيفا فدخل واسطا وهرب منه اصحاب أبي جعفر واسرع الناس اليه ولم يبق احد من اهل العلم إلا تبعه وكان منهم عباد بن العوام، وهشيم بن بشير، وإسحاق بن يوسف الازرق، يزيد بن هارون ومسلم ابن سعيد، والاصبغ بن زيد.

ودعا عاصم بن علي فاعتل عليه بالمرض والضعف، فقال له: أنا أفتى الناس بالخروج معك ثم هرب منه، فجعل هارون بن سعد عباد بن العوام قائدا وضم اليه الفقهاء أجمعين، وكانوا في قيادته، وشاوره وقدمه.

فلما قتل إبراهيم وانقضت حياته، هرب عباد بن العوام، فهدمت داره وانقضت جموعه ولم يزل متواريا حتى مات ابوجعفر.

أخبرنا يحيى بن علي، والجوهري، والعتكي، قالوا: حدثنا عمر بن شبة قال حدثني سهل بن عقيل، قال: قدم هارون بن سعد عباد بن العوام ورأسه وشاوره فكان في اصحابه يزيد بن هارون وإسحاق بن يوسف الازرق وغيرهما.

قال ابوزيد وحدثني عاصم بن علي بن عاصم، قال اخبرني علي بن عبدالله ابن زياد، قال: رأيت هشيم بن بشيرواقفا موقفا في وقعة واقعناها القوم لا والله ما وقفه قط إلا شجاع مجتمع القلب.

قال أبوزيد وحدثني ابن بنت هشيم قال: بلغ يزيد بن هارون أن علي

ابن حرملة يتهدده ويقول: سيعلم يزيد على راس من كانت الرايات تخفق فبلغ ذلك يزيد فقال: غلط إنما كانت الراية لعباد بن العوام.

قال أبوزيد، قال لي عاصم بن علي: صدق يزيد كان القائد عباد بن العوام وكان يزيد بن هارون من أصحابه.

أخبرنا يحيى بن علي، وعمر، ومحمد، قالوا: حدثنا عمر بن شبة قال: حدثني احمد بن خالد بن خداش قال: سمعت حماد بن زيد يقول: ما كان بالبصرة احد إلا وقد تغير ايام إبراهيم إلا ابن عون.

قيل له: فهشام بن حسان.

قال: ماحمدنا قوله، كان يذكر أبا جعفر فيقول: اللهم اهلك ابا الدوانيق فقلت له في ذلك.

فقال: إني اخاف ان يظهر فيشتتنا.

حدثني ابوعبدالله الصيرفي محمد بن احمد بن المؤمل قال حدثني فضل المصري قال: حدثني يعقوب الدورقي قال أبوالفرج: وقرأت أنا في بعض الكتب عن يعقوب الدورقي عن بعض اصحابه عن إسماعيل بن عيسى بن علي الهاشمي قال: قال أبوإسحاق الفزاري: جئت إلى أبي حنيفة فقلت له ما اتقيت الله حيث افتيت اخي بالخروج مع ابراهيم بن عبدالله بن الحسن حتى قتل.

فقال: قتل اخيك حيث قتل يعدل قتله لو قتل يوم بدر، وشهادته مع إبراهيم خير له من الحياة.

قلت له: ما منعك أنت من ذاك؟ قال: ودائع الناس كانت عندي.

أخبرني محمد بن الحسين الاشناني عن عباد بن يعقوب عن عبدالله بن إدريس قال: سمعت أبا حنيفة وهو قائم على درجته ورجلان يستفتيانه في الخروج مع إبراهيم وهو يقول: اخرجا.

أخبرنا يحيى بن علي، والجوهري، والعتكي قالوا: حدثنا عمر بن شبة قال حدثني نصير بن حماد ابوسهل قال: ما زلت اسمع ان شعبة كان يقول في نصرة إبراهيم بن عبدالله للناس إذا سألوه: ما يقعدكم؟ هي بدر الصغرى.

قال ابوزيد، وحدثني يعقوب بن القاسم، عن بعض اصحابه عن أبي إسحاق الفزاري، واسمه إبراهيم بن محمد بن الحرث بن اسماء‌بن حارثة قال: لما خرج ابراهيم ذهب أخي إلى ابي حنيفة فاستفتاه، فأشار عليه بالخروج فقتل معه فلا احب ابا حنيفة أبدا.

قال ابوزيد: وحدثني نصر بن حماد قال: كان صالح المروزي يحرض الناس على نصرة إبراهيم.

قال أبوزيد وحدثني القاسم بن شيبة قال سمعت أبا نعيم يقول: سمعت عمار بن زريق يقول: سمعت الاعمش يقول ايام إبراهيم: ما يقعدكم؟ أما أني لو كنت بصيرا لخرجت.

أخبرني محمد بن الحسين الخثعمي قال: حدثنا احمد بن حازم قال: حدثني أبونعيم: أن مسعر بن كدام كتب إلى إبراهيم بن عبدالله يدعوه إلى أن يأتي الكوفة ويعده ان ينصره وكان مسعر مرجئا فلما شاع ذلك عاتبته المرجئة.

أخبرني محمدبن الحسين قال: حدثنا محمد بن حازم قال: حدثنا ابونعيم واخبرنا ابن علي واصحابه عن عمر بن شبة عن عبدالله بن محمد بن حكيم قالا: كتب ابوحنيفة إلى إبراهيم يشير عليه أن يقصد الكوفة ليعينه الزيدية.

وقال له: أئتها سرا فان من هاهنا من شيعتكم يبيتون أبا جعفر فيقتلونه أو يأخذون برقبته فيأتونك به.

قال عمر بن شبة في خبره: وكانت المرجئة تنكر ذلك على ابي حنيفة وتعيبه به.

حدثني احمد بن سعيد قال: حدثني محمد بن منصور الرازي عن الحسن بن الحسين وغيره من اصحابه: ان ابا حنيفة كتب إلى إبراهيم بن عبدالله لما توجه إلى عيسى بن موسى: إذا اظفرك الله بعيسى واصحابه فلا تسر فيهم سيرة ابيك في اهل الجمل لم يقتل المنهزم ولم يأخذ الاموال ولم يتبع مدبرا ولم يذفف على جريح لان القوم لم يكن لهم فئة ولكن سر فيهم بسيرة يوم صفين فانه سبى الذرية

وذفف على الجريح وقسم الغنيمة لان اهل الشام كانت لهم فئة وكانوا في بلادهم.

فظفر ابوجعفر بكتابه فسيره وبعث اليه فأشخصه وسقاه شربة فمات منها ودفن ببغداد.

اخبرني محمد بن زكريا الصحاف قال: حدثنا قعيب بن محرز عن المدائني: ان عباد بن العوام خرج إلى إبراهيم بن عبدالله وشهد معه حربه فلما ظفر ابو جعفر وقتل ابراهيم طلبه فسأله فيه المهدي فوهبه له وقال: لا تظهرن ولا تحدثن فقال الناس: هذا رجل من اهل العلم خرج مع ابراهيم فيأخذون عنه الفتيا، فلم يزل متواريا حتى مات ابوجعفر واذن له المهدي في الظهور والحديث وظهر وحدث.

حدثنا محمد بن الحسين قال: حدثنا احمد بن حازم قال: حدثنا ابونعيم واخبرنا يحيى بن علي ورواه ابوزيد قالوا: حدثنا عمر بن شبة قال: حدثنا القاسم ابن أبي شيبة عن أبي نعيم قال: كتب ابوجعفر إلى عيسى بن موسى وهو على الكوفة يأمره بحمل أبي حنيفة إلى بغداد فغدوت اليه اريده، ولقيته راكبا يريد وداع عيسى بن موسى وقد كان وجهه يسود فقدم بغداد فسقى بها شربة فمات وهو ابن سبعين وكان مولده سنة ثمانين.

حدثني محمد بن الحسين قال: حدثنا ابونعيم قال: دعا ابوجعفر ابا حنيفة إلى الطعام فأكل منه، ثم استسقى فسقى شربة عسل مجدوحة وكانت مسمومة فمات من غد ودفن في بغداد في المقابر المعروفة بمقابر الخيزران.

اخبرني يحيى بن علي، والجوهري، والعتكي قالوا: حدثنا عمر بن شبة قال حدثني عامر بن يحيى مولى بني عقيل من اهل واسط وكان في حرس الحجاج قال: حدثني سعيد بن مجاهد قال: وصاحبت العوام بن حوشب يوما فقال: رميت في هؤلاء القوم - يعني المسودة - ثمانية عشر سهما ما سرني أني رميت بها اهل بدر مكانهم.

قال: فكان عليه خف منخرق.

فقلت: المسح اعلى من هذا.

قال: نعم ما لم تدخله الريح وتخرج منه.

أخبرني يحيى بن علي، والعتكي، والجوهري، قالوا: حدثنا عمر بن شبة قال: حدثني ابن العباس قال: حدثني عكرمة بن دينارمولى بني عامر ابن حنيفة قال: خرج لبطة بن الفرزدق مع ابراهيم وكان شيخا كبيرا جليلا فلما قتل ابراهيم مررت به فقال لي: ما الخبر؟ فقلت.الشر والله انهزم اصحابنا.

قال: قف هاهنا نعش جميعا او نمت جميعا.

فقلت ليس بذاك، ووليت هاربا فلم اجاوزه بكثير حتى ادركه القوم فسمعته يقول(لا ملجأمن الله إلا اليه) فقتل وعلقت في اذنه رقعة مكتوب فيها: رأس لبطة بن الفرزدق.

قال: وكان شهد مع إبراهيم وهو شيخ كبير ففوده.

قال ابوالفرج: لبطة هذا قد روى الحديث، وروى عن ابيه عن الحسين ابن علي حديثا مشهورا حدثنافي مقتله يقول: لقيت الحسين بالصفاح، وروى عن غير ابيه وكان له اخوان خبطة وحنظلة.

قال ابوزيد: وحدثني عاصم بن علي وسهل بن غطفان: ان ابراهيم لما قتل وتوارى هارون بن سعد، اراد الحجاج بن بشير الانحدار إلى نهر أبان فأدركوه فقتلوه وقتلوا ابن اخيه معاوية بن هشيم.

قال ابوزيد، وحدثني بكر بن كثير، عن حمزة التركي، قال: قدم عيسى اين زيد بعد قتل محمد، فذكر ان محمدا جعل الامر اليه ودعا الزيدية إلى نفسه فأجابوه، وابى البصريون ذلك، حتى قالوا لابراهيم: إن شئت اخرجناهم عنك من بلادنا فالامر لك وما نعرف غيرك، حتى كادت تقع فرقة فسفروا بينهم سفرا وقالوا: إنا إن اختلفنا ظهر علينا ابوجعفر، ولكن نقاتله جميعا والامر لابراهيم فان ظهرنا عليه نظرنا في امرنا بعد، فأجمعوا على ذلك.

أخبرنا يحيى بن علي، وعمر بن عبدالله، قالا: حدثنا عمر بن شبة، قال: حدثني خالد بن خداش قال: حدثني عبدالسلام بن شعيب بن الحبحاب، قال قلت لعثمان الطويل: خرج هذا الرجل وقعدتم عنه قال ومن اخرجه غيرنا قال: فلما

قتل إبراهيم قال: ياابا صالح احب الا تفشي علي ذلك الحديث.

أخبرنا عمر ويحيى قالا: حدثنا عمر بن شبة قال: حدثني حفص بن عمربن حفص: أن ابا حرى نصر بن ظريف خرج مع ابراهيم فأصابت يده جراحة اجبتها قال فعطلتها ثم انهزم لما قتل إبراهيم فاستخفى.

أخبرنا عمر، ويحيى قالا: حدثنا ابوزيد قال: حدثني عفان بن مسلم قال خرج مع إبراهيم ابوالعوام القطان واسمه عمران بن داود قال فحدثت بذلك عمر ابن مروان فقال لي: ما شهد الحرب ولكن ولي له عملان.

واقام بالبصرة قال ابو الفرج: وابوالعوام هذا من جملة محدثي البصرة وهو من اصحاب الحسن البصري وقد روى عنه ابوجرى نصر بن ظريف كلهم من ثقاة محدثي البصرة ومشاهيرهم.

قال ابوزيد وحدثني سعيد بن نوح قال: خرج مع إبراهيم عبد ربه ابن يزيد وكان شيخا كبيرا ابيض الرأس واللحية فقيل له: لو اختضبت، فقال: لا حتى اعلم ان رأسي لي او لهم.

قال ابوزيد وحدثني سنان بن المثنى الهذلي من آل سلمة بن المحبق قال شهد مع ابراهيم بباخمري من آل سلمة بن المحبق: عبدالحميد بن سنان بن سلمة ابن المحبق والحكم بن موسى بن سلمة وعمران بن شبيب بن سلمة.

قال ابوزيد، وحدثني إبراهيم بن سلام الحذاء قال: حدثني اخي عن ابن سلام قال: لما انهزمنا صرنا إلى عيسى بن زيد فصبر ملياثم قال: ما بعد هذا متلوم فانحاز وصار إلى قصره ونحن معه فأزمعنا على ان نبيت عيسى بن موسى، فلما انتصف الليل فقدنا عيسى بن زيد فانتقض أمرنا.

أخبرنا يحيى بن علي، والجوهري والعتكي قالوا: حدثنا عمر بن شبة قال: حدثنا عمر بن الهيثم المؤذن والوليد بن هشام ويونس بن نجدة: أن ابراهيم استقضى عباد بن منصور على البصرة: قال ابوزيد وحدثني ابوعلي القداح قال: حدثني علي بن ابي سارة

قال: لما ظهر إبراهيم استقضى سوار بن عبدالله في بيته وأرسل اليه إبراهيم يدعوه فاعتل بالمرض فتركه وأمر عباد بن منصور فقضى بالبصرة حتى جاء‌ت الهزيمة فلزم عباد بيته فلما قدم ابوجعفر بعد الهزيمة تلقاه الناس في الجسر الاكبر فيهم سوار ابن عبدالله وأقام عباد في بيته وخافه ولم يدعه الناس حتى خرج على امانه، فلما رآه سأله ولم يخاطبه بشئ مما صنع.

حدثني احمد بن عبدالله بن عمارة قال: حدثني ميسرة بن حسان قال: حدثني ابن الاعرابي عن المفضل وحدثني محمد بن الحسن بن دريد قال: حدثنا ابوحاتم عن ابي عثمان اليقطري عن المفضل.

وحدثنا يحيى بن علي بن يحيى وعمرو ابن عبدالله واحمد بن عبدالعزيز قالوا: حدثنا عمر بن شبة قال: حدثني عبدالملك بن سليمان عن علي بن أبي الحسن عن المفضل الضبي.

ورواية ابن الاعرابي واليقطري عن المفضل اتم وسائر من ذكرت يأتي بشئ لا يأتي به الآخر قال: كان إبراهيم بن عبدالله بن الحسن متواريا عندي، فكنت اخرج واتركه، فقال لي إنك إذا خرجت ضاق صدري فأخرج إلى شيئا من كتبك اتفرج به فأخرجت اليه كتبا من الشعر فاختار منها السبعين قصيدة التي صدرت بها اختيار الشعراء ثم أتممت عليها باقي الكتاب.

فلما خرج خرجت معه، فلما صار بالمربد مر بدار سليمان بن علي فوقف عليها واستسقى ماء فأتى بشربة فشرب، فأخرج صبيان من صبيانهم فضمهم اليه وقال: هؤلاء والله منا ونحن منهم وهم اهلنا ولحمنا ومنا، ولكن آباء‌هم غلبونا على امرنا وابتزوا حقوقنا وسفكوا دماء‌نا، وتمثل:

مهلا بني عمنا ظلامتنا***إن بنا سورة من العلق

لمثلكم تحمل السيوف ولا*** تغمز أحسابنا من الرقق

إني لانمى إذا انتميت إلى***عز عزيز ومعشر صدق

بيض سباط كأن أعينهم*** تكحل يوم الهياج بالعلق

فقلت: ما اجود هذه الابيات وافحلها: فلمن هي؟ فقال: هي يقولها ضرار بن الخطاب الفهري يوم عبر الخندق على رسول الله صلى الله ليه وآله، وتمثل بها علي بن ابي طالب يوم صفين، والحسين يوم الطف وزيد بن علي يوم السبخة، ويحيى بن زيد يوم الجوزجان، ونحن اليوم.

فتطيرت له من تمثله بأبيات لم يتمثل بها احد إلا قتل.

ثم سرنا إلى باخمرى، فلما قرب منها اتاه نعي اخيه محمد، فتغير لونه وجرض بريقه ثم اجهش باكيا وقال: اللهم إن كنت تعلم ان محمدا خرج يطلب مرضاتك ويبتغي طاعتك ويؤثر ان تكون كلمتك العليا وامرك المتبع المطاع، فاغفر له وارحمه وارض عنه واجعل ما نقلته اليه من الآخرة خيرا له مما نقلته عنه من الدنيا ثم انفجر باكيا وتمثل بقول الشاعر:

ابا المنازل ياخير الفوارس من*** يفجع بمثلك في الدنيا فقد فجعا

الله يعلم أني لو خشيتهم***او آنس القلب من خوف لهم فزعا

لم يقتلوه ولم اسلم اخي لهم***حتى نعيش جميعا او نموت معا

قال(المفضل): فجعلت اعزيه واعاتبه على ماظهر من جزعه، فقال: إني والله في هذا كما قال دريد بن الصمة:

تقول ألا تبكي اخاك ! وقد أرى*** مكان البكا لكن بنيت على الصبر

لمقتل عبدالله والهالك الذي***على الشرف الاعلى قتيل ابي بكر

وعبد يغوث او نديمي خالد***وجل مصابا حثو قبر على قبر

أبى القتل إلا آل صمة إنهم***أبوا غيره والقدر يجري على القدر

فإما ترينا ما تزال دماؤنا***لدى واتر يشقى بها آخر الدهر

فإنا للحم السيف غير نكيرة***ونلحمه طورا وليس بذي نكر

يغار علينا واترين فيشتفي*** بنا إن أصبناأو نغير على وتر

بذاك قسمنا الدهر شطرين بيننا*** فما ينقضي إلا ونحن على شطر

قال: ثم ظهرت لنا جيوش أبي جعفر مثل الجراد، فتمثل إبراهيم بهذه الابيات:

نبئت أن بني خزيمة أجمعوا***أمرا خلالهم لتقتل خالدا

إن يقتلوني لا تصب أرماحهم***ناري ويسعى القوم سعيا جاهدا

أرمي الطريق وإن رصدت بضيقه***وأنازل البطل الكمي الحاردا

فقلت: من يقول هذا الشعر ياابن رسول الله؟ فقال: يقوله خالد بن جعفر ابن كلاب في يوم شعب جبلة، وهو اليوم الذي لقيت فيه قيس تميما.

قال: وأقبلت عساكر أبي جعفر، فطعن رجلا، وطعنه آخرفقلت له: أتباشر الحرب بنفسك وإنما العسكر منوط بك؟ فقال: اليك عني ياأخا بني ضبة كأن عويفا أخا بني فزارة كان ينظر الينا في يومنا هذا.

المت خناس والمامها***أحاديث نفس واحلامها

يمانية من بني مالك*** تطاول في المجد أعمامها

وإن لنا أصل جرثومة***ترد الحوادث أيامها

نرد الكتيبة مفلولة*** بها أفنها وبها ذامها

والتحمت الحرب واشتدت، فقال لي: يامفضل: حركني بشئ، فذكرت أبياتا لعويف القوافي لما تقدم بشعره، فأنشدته قوله:

الا أيها الناهي فزارة بعدما***أجدت بسير إنما أنت حالم

أبى كل حر أن يبيت بوتره***وتمنع منه النوم إذ أنت نائم

أقول لفتيان كرام تروحوا***على الجرد في أفواههن الشكائم

قفوا وقفة من بحى لا يخز بعدها***ومن يخترم لا تتبعه اللوائم

وهل انت إن باعدت نفسك منهم***لتسلم فيما بعد ذلك سالم؟

فقال: أعد، وتبينت في وجهه انه سيقتل فتنبهت وندمت فقلت: أو غير ذلك؟ قال: لا بل أعد الابيات، فأعدتها فتمطى على ركابيه فقطعمها، وحمل

فغاب عني وأتاه سهم عائرفقتله وكان آخر عهدي به: حدثنا محمد بن محمد بن سليمان الباغندي، قال: سمعت إسحاق بن شاهين الواسطي يقول: كان خالد بن عبدالله الواسطي من اهل السنة والجماعة، خرج الناس مع براهيم بن عبدالله بن الحسن غيره، فانه لزم بيته.

قال ابوالفرج علي بن الحسين: حدثني بهذه الحكاية احمد بن محمد بن سعيد، قال: حدثني داود بن يحيى قال: سمعت إسحاق بن شاهين يوما، ذكر خالد بن عبدالله الطحان، مثله، وزاد فيه: ولكن أصحاب الحديث خرجوا معه جميعا: شعبة بن الحجاج، هشيم بن بشير، وعباد بن العوام، ويزيد بن هارون.

حدثني أحمد بن سعيد، قال: حدثنا جعفر بن محمد بن هشام، قال: حدثنا محمد بن حفص بن راشد قال: حدثنا أبي قال: خرج هشيم بن بشير مع إبراهيم بن عبد الله، وقتل معه ابن له.

قال أحمد بن سعيد، وحدثني أحمد بن محمد بن بشر قال حدثنا أيوب بن الحسن قال: حدثني سليمان الشاذكوني، قال: خرج هشيم مع أبراهيم بن عبدالله وقتل معه ابنه معاوية فقال له رجل: ياابا معاوية رأيتك مع ابراهيم والرايات تخفق على رأسه.

حدثنا احمد بن سعيد قال حدثنا يحيى بن زكريا بن شيبان، قال: حدثنا يحيى بن صالح الجريري قال: سمعت يونس بن أرقم العنزي وكان من اصحاب ابراهيم بن عبدالله يقول: كان المفضل بن محمد الضبي له غاشية على التشيع، وكان إبراهيم بن عبدالله بن الحسن إذا اجتمعنا اليه يجمعنا عند المفضل.

حدثنا أحمد بن سعيد قال: حدثنا عبدالملك بن محمد الرقاشي قال: حدثنا ابي قال: سمعت يزيد بن ذريع يقول: وأما المفضل الضبي فكان اكثر إقامة ابراهيم عنده حتى خرج، فكان لا يزال يدس ويحتال لكل من امكنه ان يحوزه إلى مذهبه.

حدثني احمد قال: حدثنا يعقوب بن يوسف بن زكريا الضبي قال: حدثنا قاسم بن الضحاك قال حدثني معاوية بن سفيان المازني قال حدثني إبراهيم بن سويد الحنفي قال: سألت أبا حنيفة وكان لي مكرما ايام إبراهيم قلت: أيهما احب اليك بعد حجة الاسلام: الخروج إلى هذا أو الحج؟ فقال: غزوة بعدحجة الاسلام أفضل من خمسين حجة.

حدثني احمد قال: حدثنا محمد بن إسماعيل بنإسحاق الراشدي قال: حدثنا محمد بن عديس قال: حدثني الحسين بن سلمة الارحبي قال: جاء‌ت امرأة إلى ابي حنيفة أيام إبراهيم فقالت: إن ابني يريد هذاالرجل وانا امنعه فقال: لا تمنعيه.

حدثني احمد بن سعيد قال: حدثنا محمد بن احمد بن عمر بن سميع الازدي قال: حدثنا محمد بن عديسى الازدي.

قال: سمعت حماد بن اعين يقول: كان ابوحنيفة يحض الناس على الخروج مع إبراهيم ويأمرهم باتباعه.

اخبرني جعفر بن محمد الوراق قال: حدثنا احمد بن يوسف الجعفي قال: حدثنا محمد بن خالد البرقي قال: كان ابوحنيفة يقول في ايام ابراهيم ليبلغه ذلك ! إنما أمر علي عليه السلام الا يجهز على جريح ولا يقتل مدبر في قوم ولم يكن لهم فئة يوم الجمل ولم يفعل ذلك بصفين لان القوم كانت لهم فئة.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني سليمان بن ابي شيخ قال: خرج معي هارون بن سعد لما ولاه ابراهيم واسطا وبرز إلى القتال عامر ابن عباد بن العوام ويزيد بن هارون والعلاء بن راشد.

اخبرنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثني جناب بن الشخشاخ قال: لما خرج إبراهيم اتبعه معاذ بن نصر العنبري.

حدثنا يحيى بن علي قال: حدثنا عمر بن شبة قال: حدثنا عمر بن عون قال: ما زال عباد مستخفيا بالبصرة حتى مات ابوجعفر.

حدثنا يحيى قال: حدثنا ابوزيد قال: حدثنا عاصم بن علي قال: قتل في تلك المعركة الحجاج اخوهشيم ومعاوية ابنه.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا عثمان بن الهيثم المؤذن والقحذمي ويونس بن نجدة: ان ابراهيم استقضى عباد بن منصور على البصرة.

حدثنا يحيى قال: حدثنا عمر قال: حدثنا القاسم بن ابي شيبة قال: خرج مع إبراهيم ابوخالد الاحمر.

حدثنا عمر بن عبدالله ويحيى بن علي قالا: حدثنا ابوزيد قال: حدثنا عبدالله بن محمد بن حكيم قال: حدثني نصر بن مزاحم المنقري قال: خرج مع ابراهيم ابوداود الطهوي.

وابوداود هذا ثقة قد روى عنه ابونعيم والحسن بن الحسين السعدي، وغيرهما من المحدثين.

أخبرنا عمر ويحيى قالا: حدثنا ابوزيد، حدثنا عبدالله بن محمد بن حكيم قال: حدثني عباد بن حكيم قال: خرج مع إبراهيم بن عبدالله جنادة بن سويد.

فقوده على ثلاثمائة وشهد معه باخمرى وشهد معه المفضل بن محمد الضبي الراوية.

أخبرنا عمر بن عبدالله، ويحيى قالا: حدثنا ابوزيد قال: حدثنا عقيل بن عمرو الثقفي قال: خرج مع إبراهيم الازرق بن تمة الصريمي متقلدا سيفين، وكان من اصحاب عمرو بن عبيد.

أخبرنا عمر بن عبدالله، ويحيى بن علي قالا: حدثنا ابوزيد قال حدثني إبراهيم بن سالم، قال: كان إبراهيم الاسدي ممن سار بابراهيم واتى به ابا جعفر فحقره فقال: انت بريدة؟ قال: نعم.

قال: فاحلف لئن رأيت إبراهيم لتأتيني به فحلف فخلاه فلما ظهر إبراهيم اتاه فقال: إن أبا جعفر احلفني إن رأيتك لآتينه بك.فاشخص بنااليه.

أخبرنا عمر، ويحيى قالا: حدثنا ابوزيد قال: حدثني الحسين بن جعفر

ابن سليمان الضبي قال: سمعت أخي داود يقول: احصى ديوان إبراهيم من اهل البصرة مائة الف.

أخبرنا عمر، ويحيى، قالا: حدثنا ابوزيد قال: حدثني عبدالله بن عبدالوارث قال: حدثني هاشم بن القاسم: انه شهد مع إبراهيم وقعة باخمرى.

وهاشم بن قاسم يكنى ابا النضر، وقد روى عن سفيان الثوري، وشعبة ابن الحجاج، ونضر ابنه وهو من ثقات المحدثين.

أخبرنا عمر، ويحيى قالا: حدثنا عمر بن شبة عن سلم بن فرقد.

ان عمر بن عون شهد مع إبراهيم باخمرى وكان من اصحاب هشام، وروى عنه الحديث.

أخبرنا عمر ويحيى، قالا: حدثنا ابوزيدقال: حدثنا القاسم بن أبي شيبة قال حدثنا محمد بن بشر قال: كنت عند سفيان الثوري ايام إبراهيم فجعل يقول واعجبا لاقوام يريدون الخروج لمن يخرج.

وقد خرج قوم لم يكونوا يرون الخروح.

قال: وخرج مع إبراهيم من اصحاب سفيان مؤمل، وحنبص ومؤمل هذا يقال له: مؤمل بن إسماعيل.

حدثنا عمر ويحيى، قالا: حدثنا ابوزيد قال: سألت ابا نعيم عن حنبص هذا فقال: كان خليلا من اصحاب سفيان.

وفيه يقول الشاعر:(ياليت قومي كلهم حنابصا) قال ابوزيد: وحدثني إبراهيم بن سلم قال: حدثني ابن هراسة قال: قتل مع إبراهيم بن عبدالله صاحبان كانا لسفيان الثوري كانا من خاصته.

أخبرنا عمر ويحيى، قالا: حدثنا ابوزيد قال: حدثني عبدالله بن محمد

ابن حكيم قال: خرج مع إبراهيم داودبن المبارك الهمداني عم ابي حيي فقتل في المعركة.

أخبرنا عمر، ويحيى قالا: حدثنا أبوزيد قال: حدثني خلاد الارقط قال: حدثني عمر بن النضر قال: قتل إبراهيم وانا بالكوفة، فأتيت الاعمش بعد قتله فقال: أهاهنا احد تنكرونه؟ قلنا لا: قال: فإن كان هاهنا احد تنكرونه فأخرجوا إلى نار الله ثم قال: أما والله لو اصبح اهل الكوفة على مثل ما ارى لسرنا حتى ننزل بعقوته - يعني أبا جعفر - فاذا قال لي: ما جاء بك يااعمش؟ قلت: جئت لابيد خضراء‌ك أو تبيد خضرائي، كما فعلت بابن رسول الله صلى الله عليه وآله.

حدثني ابوعباد الصيرفي قال: سمعت محمد بن علي بن خلف العطار، يقول: لما قتل إبراهيم بن عبدالله قال سفيان الثوري: ما اظن الصلاة تقبل إلا أن الصلاة خير من تركها.

أخبرني علي بن العباس المقانعي قال: حدثنا علي بن احمد البناني قال: سمعت محمد بن خلف العطار يقول.

لما قتل إبراهيم بن عبدالله، قال سفيان صاحب أبي السرايا لعامر بن كثير السراج: خرجت مع إبراهيم بن عبدالله بن الحسن؟ قال: نعم: قال ابوالفرج: وجدت في كتابي الذي دفعه إلى عيسى بن الحسين عن احمد ابن الحرث الخزاز عن المدائني: خرج ابومحمد البريدي المؤدب مع إبراهيم بن عبدالله، وانهزم فيمن انهزم.

ومن مختار ما رثى به إبراهيم بن عبدالله قول غالب بن عثمان الهمداني:

وقتيل باخمرى الذي*** نادى فأسمع كل شاهد

قاد الجنود إلى الجنو***د تزحف الاسد الحوارد

بالمرهفات وبالقنا***والمبرقات وبالرواعد

فدعا لدين محمد*** ودعوا إلى دين بن صايد

فرماهم بلبان أب‍*** لق سابق للخيل سائد

بالسيف يفري مصلتا***هاماتهم بأشد ساعد

فأتيح سهم قاصد*** لفؤاده بيمين جاحد

فهوى صريعا للجبي‍ *** ن وليس مخلوق بخالد

وتبددت أنصاره*** وثوى بأكرم دار واحد

نفسي فداؤك من صري‍ ***ع غير ممهود الوسائد

وفدتك نفسي من غري‍ ***ب الدار في القوم الاباعد

أي امرئ ظفرت به*** أبناء أبناء الولائد

فأولئك الشهداء والص‍ ***بر الكرام لدى الشدائد

ونجار يثرب والابا***طح حيث معتلج العقائد

أقوت منازل ذي طوى***فبطاح مكة فالمشاهد

والخيف منهم فالجما***ر بموقف الظعن الرواشد

فحياض زمزم فالمقا***م فصادر عنها ووارد

فسويقتان فينبع*** فبقيع يثرب ذي اللحائد

أمست بلاقع من بني ال‍ ***حسن بن فاطمة الاراشد

قال أبوزيد: وقال غالب ايضا:

كيف بعد المهدي أو بعد إبرا***هيم نومي على الفراش الوثير

وهم الذائدون عن حرم الاس‍*** لام والجابرون عظم الكسير

حاكموهم لما تولوا إلى الل‍*** ه لمصقولة الشفار الذكور

وأشاحوا للموت محتبسي الان‍ *** فس لله ذي الجلال الكبير

أفردوني أمشي بأعضب مجبو*** با سنامي والحرب ذات زفير

غيل فيها فوارسي ورجالي*** بعد عز وذل فيهانصيري

ليتني كنت قبل وقعة باخم‍ *** رى توفيت عدتي من شهوري

وليالي من سنى البواقي*** وتكملت عدة التعمير

كنت فيمن ثوى ثويت تعود الط ***ير لحمى مبين التعفير

ومجال الخيلين منا ومنهم*** وأكف تطير كل مطير

قول مستبسل يرى الموت في*** الله رباحا رئبال غاب عقير

قد تلبثت بالمقادير عنهم ***ملبث الرائحين عن ذي البكور

إذ هم يعثرون، في حلق الاو*** داج حولي في قسطل مستدير

آخر مقتله صلوات الله عليه ولعن قاتله.


الحسين بن زيد بن علي عليه السلام

وممن توارى منهم من شهد مع محمد وإبراهيم عليهما السلام تواريا طويلا فلم يطلب وأمن فظهر الحسين بن زيد بن علي عليه السلام.ويكنى أبا عبدالله.

حدثني علي بن العباس، قال: حدثني احمد بن حازم قال: حدثنا محول بن إبراهيم قال: شهد الحسين بن زيد بن حرب بن محمد وإبراهيم بني عبدالله بن الحسن بن الحسن ثم توارى.

وكان مقيما في منزل جعفر بن محمد.

وكان جعفر رباه ونشأفي حجره منذ قتل ابوه واخذ عنه علما كثيرا.

فلما لم يذكر فيمن طلب ظهر لمن يأنس به من اهله وإخوانه.

وكان أخوه محمد بن زيد مع ابي جعفر مسودا لم يشهد مع محمد وإبراهيم حربهما فكان يكاتبه بما يسكن منه، ثم ظهر بعد ذلك بالمدينة ظهورا تاما إلا أنه كان لا يجالس احدا ولا يدخل اليه إلا من يثق به.

حدثني علي بن العباس قال: حدثنا عباد بن يعقوب قال: كان الحسين بن زيد يلقب ذاالدمعة لكثرة بكائه.

حدثني علي بن احمد بن حاتم قال: حدثنا الحسن بن عبدالواحد قال: حدثنا يحيى بن الحسين بن زيد قال: قالت امي لابي: ما اكثر بكاء‌ك.

فقال: وهل ترك السهمان والنار سرورا يمنعني من البكاء - تعني السهمين الذين قتل بهما ابوه زيد واخوه يحيى.

حدثنا علي بن العباس قال: حدثنا إسماعيل بن إسحاق الراشدي قال: حدثنا أبوغسان مالك بن إسماعيل النهدي عن الحسين بن زيد قال: مررت

على عبدالله بن الحسن وهو يصلي فأشار إلي فجلست فلما صلى قال لي: ياابن اخي إن الله - عزوجل - وضعك في موضع لم يضع فيه احدا إلا من هو مثلك، وإنك قد اصبحت في حداثة سنك وشبابك يبتدرك الخير والشر كلاهما يسرعان اليك فان تعش حتى نرى منك ما يشبه سلفك فتلك السعادة الثانية.

والله لقد توالى لك آباء ما رأيت فينا ولا في غيرنا مثلهم إن أدنى آبائك الذي لم يكن فينا مثله: أبوك زيد بن علي لا والله ما كان فينامثله، ثم كلما رفعت أنا فهو أفضل.

حدثني محمد بن الحسين الخثعمي، وعلي بن العباس جميعا، قالا: حدثنا عباد ابن يعقوب قال: حدثنا الحسين بن زيد قال: مررت بعبدالله بن الحسن وهو يصلي في مصلى النبي صلى الله عليه وآله فأشار إلي بيده وهو قائم يصلي فأتيته فلما انصرف قال لي: رأيتك محتارا فأردت ان اعظك لعل الله ينفعك بها.

إن الله قد وضعك موضا لم يضع به احدا إلا من هو مثلك، وإنك قد اصبحت في حداثة سن، وإن الناس يبتدرونك بأبصارهم، والخير والشر يبتدران اليك فان تأت بما يشبه سلفك فما نرى شيئا أسرع اليك من الخير وإن تأت بمايخالف ذلك فوالله لاترى شيئااسرع اليك من الشر وإنه قد توالى لك آباء وإن ادنى آبائك زيد ابن علي الذي لم أر فينا ولا في غيرنا مثله، فلا ترفع إلا اخذت الفضل، فعلي، فحسين، فعلي عليه السلام.

حدثني علي بن العباس قال: أنبأنا بكار بن احمد، قال: حدثنا الحسن بن الحسين، عن الحسين بن زيد قال: شهد مع محمد بن عبدالله بن الحسن من ولد الحسين بن علي اربعة: أنا وأخي عيسى، وموسى، وعبدالله ابنا جعفر بن محمد عليهما السلام.


موسى بن عبدالله بن الحسن

خبر موسى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب حين ضربه المنصور بالسياط ويكنى أباالحسن.

وأمه هند بنت أبي عبيدة بن عبدالله بن زمعة بن الاسود بن المطلب بن أسد بن عبدالعزى.

ولدته هند ولها ستون سنة.

قال حرمي بن أبي العلاء: حدثني الزبير قال: حدثني عمي مصعب: أن هندا ولدت موسى ولها ستون سنة.

قال: ولاتلد لستين ألا قرشية ولخمسين إلا عربية.

ولموسى تقول أمه هند بنت أبي عبيدة بن عبدالله وهو صغير ترقصه:

إنك إن تكون جونا أنزعا***أجدر أن تضرهم وتنفعا

وتسلك العيش طريقا مهيعا***فردا من الاصحاب أو مشيعا

أخبرني بقصته وضرب المنصور إياه في الدفعة الاولى، عمر بن عبدالله بن جميل العتكي قال: حدثناعمر بن شبة عن رجاله ونسخت من كتاب احمد بن الحرث الخراز ذلك ولم أسمعه إلا أن عيسى بن الحسين دفع الكتاب الذي نسخت هذا منه إلي وقال لي: هذا كتاب احمد بن الحرث.

وحدثني بقصته في المرة الاخيرة احمد بن عبيدالله بن عمار قال: حدثني محمد ابن أبي الازهر قال: أخبرنا عمر بن خلف الضرير قال: حدثتني بثينة الشيبانية وقد دخل بعض الحديث في بعض(وسقت خبره فيه) قال عمر بن شبة في حديثه: حدثني موسى بن عبدالله بن موسى عن ابيه عن جده قال: لما صرنا بالربذة

أرسل ابوجعفر إلى أبي أن أرسل إلي أحدكم واعلم أنه غير عائد اليكم أبدا فابتدره بنو إخوته يعرضون أنفسهم عليه فجزاهم خيرا وقال لهم: أنا اكره أن أفجعهم بكم ولكن اذهب أنت ياموسى.

قال: فذهبت وأنا يومئذ حدث السن، فلما نظر إلي قال: لا أنعم الله بك عينا، السياط ياغلام، قال: فضربت - والله - حتى غشى علي فما أدري بالضرب ثم رفعت السياط عني واستدناني فقربت منه فقال: أتدري ما هذا: هذا فيض فاض مني فأفرغت عليك منه سجلا، لم استطع رده، ومن ورائه والله الموت أو تفتدي منه.

قال: قلت: والله ياأمير المؤمنين إن كان ذنب فاني لبمعزل عن هذا الامر.

قال: فانطلق فأتني بأخويك.

قال: فقلت: ياأمير المؤمنين تبعثني إلى رياح بن عثمان فيضع على العيون والرصد فلا اسلك طريقا ألا اتبعني له رسول، ويعلم أخواي فيهربان مني.

قال: فكتب إلى رياح: لا سلطان لك على موسى.

قال: فأرسل معي حرسا أمرهم أن يكتوبوا اليه بخبري.

فقدمت المدينة فنزلت في دار ابن هشام بالبلاط فأقمت بها شهورا.

قال أحمد بن الحرث في حديثه عن المدائني: فكتب رياح إلى أبي جعفر: إن موسى مقيم يتربص بك الدوائر، وليس عنده شئ مما تحب فأمره أن يحمله اليه فحمله وبلغ محمدا خبره فخرج من وقته.

قال: ووجه محمد موسى إلى الشام يدعو اليه فقتل محمد قبل أن يصل وقيل: إنه رجع اليه فشهد معه مقتله ثم هرب حتى أتى البصرة مستترا فأقام بها.

فحدثني احمد بن عبيدالله بن عمار قال: حدثني محمد بن الازهر قال: حدثنا عمر بن خلف الضرير قال: حدثتني بثينة الشيبانية وكانت أرضعت احمد بن عيسى ابن زيد والفضل بن جعفر بن سليمان: أن موسى لما قدم من الشام إلى البصرة أتاها

فنزل عندها في منزلها ببني غبر.

قالت: فقلت له: بأبي أنت، قد قتل اخواك وولى البصرة محمد بن سليمان وانت خاله، ولس عليك بأس.

قالت فأرسل رسولا ليشتري له طعاما فحمله على حمال أسود صغير من الغلمان الذين يحملون حوائج الناس فقالوا له: كم كراء ماحملت؟ قال: أربعة دوانيق فأعطوه فلم رض فازداد حتى أعطوه اربعة دراهم فرضى وانصرف.

قالت: فوالله ما غسل يده من طعامه حتى أحاطت الخيل بالدار فلماأحس موسى بذلك جزع، وأشرفت أنظر وقلت: لست هذه الخيل اليكم، هؤلاء يطلبون قوما من الدعار من جيراننا فوالله ما أتممت الكلام حتى وافتنا الخيل في الدرا.

وكان مع موسى ابنه عبدالله، ومولى له، ورجل آخر من شيعته فدخل الجند الدار ومع بعضهم شئ ملفوف في كساء على كفل دابة من دوابهم فكشفوا الكساء فاذا الاسود الحمال فقال لهم: هذا موسى بن عبدالله وهذا ابنه عبدالله وهذا مولاه وهذا لا أعرفه.فوالله لكأنه صحبهم من الشام.

واخذوهم حتى صاروا بهم إلى محمدبن سليمان فقال لهم: لا قرب الله قرابتكم ولا حيى وجوهكم تركتم كل بلد في الارض إلا بلدا أنا فيه.

فان وصلت ارحامكم عصيت أمير المؤمنين وإن اطعت أمير المؤمنين قطعت أرحامكم وهو والله أولى بكم مني.

قال: فحملهم إلى المنصور فضرب موس بن عبدالله خمسمائة سوط فصبر، فقال المنصور لعيسى بن علي: عذرت اهل الباطل في صبرهم - عني الشطار - ما بال هذا الغلام المنعم الذي لم تره الشمس.

فقال موسى: اأمير المؤمنين إذا صبر اهل الباطل على باطلهم فأهل الحق أولى.

فلما فرغوا من ضربه اخرجوه فقال له الربيع: يافتى قد كان بلغني أنك من نجباء أهلك وقد رأيت خلاف ما بلغني.

فقال له موسى: وما ذاك؟ قال: رأيتك بين يدي عدوك تحب أن تبلغ في مكروهك وتزيد في مساء‌تك وأنت تماحكه في

جلدك كأنك تصبر عل جلد غيرك فقال موسى:

إنى من القوم الذين تزيدهم*** قسوا وصبرا شدة الحدثان

وقد قيل: إن موسى لم يزل محبوسا حتى اطلقه المهدي وقيل إنه توارى بعد ذلك حتى مات.

وكان موسى يقول شيئا من الشعر فحدثني احمد بن سعيد قال: حدثنا يحيى ابن الحسن قال: كتب موسى بن عبدالله إلى زوجته أم سلمة بنت محمد بن طلحة ابن عبدالرحمن بن أبي بكر بن أبي قحافة أم ابنه عبدالله بن موسى يستدعيها للخروج إلى العراق:

لا تتركيني بالعراق فانها*** بلاد به أس الخيانة والغدر

فانى ملئ ان اجئ بضرة*** مقابلة الاجداد طيبة النشر

إذا انتسبت من آل شيبان في الذرا*** ومرة لم تحفل بفضل ابي بكر

قال يحيى بن الحسن والزبير فيما حدثني احمد بن سعيد عن يحيى وحرمي بن أبي العلاء عن الزبير عن محمد بن إسماعيل الجعفري ومحمد بن عبدالله البكري: أن موسى بن عبدالله قال:

إني زعيم ان أجئ بضرة*** قراسية فراسة للضرائر

فتكرم مولاها وترضى خليلها***وتقطع من اقصى اصول الحناجر

فأجابه الربيع بن سليمان مولى محمد وابراهيم بني عبدالله بن الحسن بن الحسن فقال في ذلك:

أبنت أبي بكر تكيد بضرة؟ *** لعمري لقد حاولت إحدى الكبائر

تغط غطيط البكر شد خناقه***وأنت مقيم بين صوحي عباثر

قال: وعباثر: ماء كان لموسى بن عبدالله.

قال يحيى بن الحسن: فسمعت محمد بن يوسف يقول ولم يذكر هذا الزبير، قال: أمر موسى بهدايا كان أعطاها ربيعا فارتجعت منه فبلغ ام سلمة زوجته ذلك

فحلفت لتضعفن له بيع الهدايا في مال موسى بن عبدالله فأجاز ذلك موسى.

قال أبوالفرج: وهذا ليس من هذا الباب ولكن الحديث ذو شجون والشئ يذكر بالشئ.

حدثني أحمد بن سعيد قال: حدثنا يحيى بن الحسن قال: حدثني إسماعيل بن يعقوب قال: حدثني عبدالله بن موسى عن ابيه قال: دخلت مع أبي علي أبي العباس السفاح وأنا غلام حديث السن فالتفت إلى أبي فقال: لعل ابنك هذا يروي لامية أبي طالب.

قال له: نعم ياأمير المؤمنين.

قال: مره لينشدها.

فقال لي: قم فأنشده إياها فقمت فأنشدته إياها وأنا قائم.

قال: ودخل موسى يوما على الرشيد ثم خرج من عنده فعثر بالبساط فسقط فضحك الخدم.

وضحك الجند فلما قام التفت إلى هارون فقال: ياأمير المؤمنين إنه ضعف صوم لا ضعف سكر.

أخبرني عمر بن عبدالله قال: حدثنا عمر بن شبة قال: قال عيسى بن عبدالله.

وحدثني احمد بن سعيد قال: حدثني يحيى بن الحسن قال حدثني إسماعيل ابن يعقوب: أن أبا جعفر لما قبض أموال عبدالله بن الحسن حج فصاحت به عاتكة بنت عبدالملك - وهي أم عيسى، وسليمان وإدريس بني عبدالله بن الحسن - وهي تطوف في ستارة: ياأمير المؤمنين، أيتامك بنو عبدالله بن الحسن مات ابوهم في حبسك وامرت بقبض ضياعهم.

فأمر ابوجعفر بردها عليهم فجاء‌ت عاتكة إلى الحسن بن زيد فقال لها: لم اسمع فأتيني ببينة، فأتت عيسى بن محمد، ومحمد بن إبراهيم الامام فشهدوا بذلك فرد أموالهم فقال موسى: لا نقسم إلا على ما رسم عبد الله بن الحسن.

فقالت عاتكة: هذا شئ قد كان السلطان قبضه، وإنما رده بمسئلتي.

فقال: لا نحكم فيها - والله إلا بحكم عبدالله بن الحسن، وكان عبدالله قد فضل بني هند على غيرهم من أخوتهم.

فقيل له: إن هذا إن بلغ السلطان قبض الاموال.

فقال: والله لقبضها احب إلي من تغيير شروط عبدالله.

فكتب إلى أبي جعفر في ذلك فأمر ان يرد ويقسم على حكم عبدالله.

أنشدني احمد بن سعيد، قال: أنشدنا احمد بن الحسن لموسى بن عبدالله:

لئن طال ليلي بالعراق لقد مضت***علي ليال بالنظيم قصائر

اذا الحي منداهم معلاة*** فاللوى فمشعر منهم منزل فقراقر

واذ لا يريم البئر بئر سويقة*** قطين بها والحاضر المتحاور


علي بن الحسن بن زيد

وعلي بن الحسين بن زيد بن علي بن أبي طالب عليه السلام ويكنى أبا الحسن.

وأمه أم ولد تدعى أمة الحميد.

كان ابوجعفر حبسه مع ابيه الحسن بن زيد لما سخط عليه وصرفه عن المدينة وأقامه للناس، فلم يزل علي محبوسا مع أبيه حتى مات في الحبس.

ولما ولي المهدي اطلق الحسن بن زيد، وله خبر طويل قد وضعناه في موضعه من كتابنا الكبير إذ كان هذا ليس مما يجري مجرى من قتل في معركة أو غيرها فيذكر خبره هاهنا.


حمزة بن اسحاق بن علي

وحمزة بن إسحاق بن علي بن عبدالله بن جعفر بن أبي طالب وأمه أم ولد.

وجد عليه أبوجعفر فأقامه للناس، وحبسه فمات في حبسه، رضوان الله عليه ورحمته.


علي بن العباس بن الحسن

وعلي بن العباس بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام ويكنى أبا الحسن.

وأمه عائشة بنت محمد بن عبدالله بن محمد بن عبدالرحمن ابن أبي بكر.

وكان قدم بغداد، ودعا إلى نفسه(سرا) فاستجاب له جماعة من الزيدية وبلغ المهدي خبره فأخذه، فلم يزل في حبسه حتى قدم الحسين بن علي صاحب فخ فكلمه فيه، واستوهبه منه فوهبه له.

فلما أراد إخراجه من حبسه دس اليه شربة سم فعملت فيه، فلم يزل ينتقض عليه في الايام حتى قدم المدينة فتفسخ لحمه وتباينت اعضاؤه، فمات بعد دخوله المدينة بثلاثة أيام.

أخبرني بذلك علي بن إبراهيم العلوي قال: حدثنا الحسن بن علي بن هاشم قال: حدثنا الحسن بن محمد المزني عن أحمد بن الحسن بن مروان الهاشمي عن عبدالعزيز بن عبد الملك، قال الحسن بن محمد المزني.

وحدثني محمد بن علي بن إبراهيم عن بكر بن صالح عن عبدالله بن إبراهيم الجعفري بهذا.


عيسى بن زيد بن علي

وممن توارى منهم في هذه الايام فمات متواريا: عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب ويكنى أبا يحيى.

وأمه أم ولد، ولد في الوقت الذي أشخص فيه أبوه زيد ابن علي إلى هشام بن عبدالملك، وكانت أم عيسى بن زيد معه في طريقه، فنزل ديرا للنصارى ووافق نزوله إياه ليلة الميلاد، وضربها المخاض هنالك فولدته له تلك الليلة وسماه ابوعيسى باسم المسيح عيسى بن مريم - صلوات الله عليهما -.

حدثني بذلك محمد بن سعيد، قال حدثنا بذلك محمد بن منصور، عن احمد ابن عيسى بن زيد.

وشهد عيسى مع محمد بن عبدالله بن الحسن وأخيه إبراهيم حربهما.

واختلف في سبب تواريه، فقيل إنه أنكر على إبراهيم بن عبدالله أنه كبر على جنازة أربعا ففارقه، وقيل بل ثبت معه حتى قتل ثم توارى بعد ذلك.

أخبرنا يحيى بن علي، واحمد بن عبدالعزيز، قالا: حدثنا عمر بن شبة قال: حدثنا إبراهيم بن محمد بن عبدالله بن أبي الكرام قال: صلى إبراهيم على جنازة بالبصرة وكبر عليها اربعا فقال له عيسى بن زيد: لم نقصت واحدة وقد عرفت تكبير أهل بيتك؟ فقال: هذا اجمع ذلهم، ونحن إلى اجتماعهم محتاجون، وليس في تكبيرة تركتها ضرر إن شاء الله، ففارقه عيسى واعتزل.

وبلغ ذلك أبوجعفر فأرسل إلى عيسى يبذل له ما سأل على أن يخذل الزيدية عن إبراهيم، فلم يتم الامر بينهما حتى قتل إبراهيم، فاستخفى عيسى فقيل لابي جعفر: ألا تطلبه.

فقال: لا والله.

لا اطلب منهم رجلاابدا بعد محمد وإبراهيم، انا أجعل لهم بعدها ذكرا.

أخبرني علي بن العباس المقانعي قال: حدثنا عباد بن يعقوب قال: حدثنا عيسى بن عبدالله بن محمد بن عمر بن علي: أن عيسى بن زيد كان لى ميمنة إبراهيم بن عبدالله بن الحسن، وكان مع محمد بن عبدالله بن الحسن على ميمنته أيضا.

اخبرنا عيسى بن الحسن قال: حدثنا علي بن محمد النوفلي عن أبيه قال: كان عيسى والحسين ابنا زيد بن علي بن محمد وإبراهيم ابني عبدالله بن الحسن في حروبهما من أشد الناس قتالا وانفذهم بصيرة فبلغ ذلك عنهما أبا جعفر فكان يقول: مالي ولابني زيد وما ينقمان علينا؟ الم نقتل قتلة ابيهما ونطلب بثأرهما ونفشى صدورهما من عدوهما؟ أخبرني يحيى بن علي، وأحمد بن عبدالعزيز وعمر العتكي قالوا: حدثنا عمر ابن شبة قال: حدثنا عيسى بن عبدالله بن محمد بن عمر بن علي قال: خرج عيسى ابن زيد مع محمد بن عبدالله بن الحسن فكان يقول له: من خالفك أو تخلف عن بيعتك من آل ابي طالب فأمكني منه أن أضرب عنقه.

أخبرني يحيى بن علي، واحمد بن عبدالعزيز الجوهري قالا: حدثنا عمر بن شبة قال: حدثني إبراهيم بن سلم بن أبي واصل الحذاء قال: حدثني أخي علي بن سلم قال: لما انهزمنا صرنا إلى عيسى بن زيد وهو واقف فخففنا به وصبرنا مليا فقال: ما بعد هذا متلوم فانحاز وصار إلى قصر خراب ونحن معه فأزمعنا عل أن نبيت عيسى بن موسى فلما انتصف الليل فقدنا عيسى فانتقض أمرنا.

وكان عيسى أفضل من بقى من اهله دينا، وعلما وورعا، وزهدا، وتقشفا وأشدهم بصيرة في امره ومذهبه مع علم كثير، ورواية للحديث وطلب له، صغره وكبره وقد روى عن أبيه وجعفر بن محمد، واخيه عبدالله بن محمد، وسفيان ابن سعيد الثوري الحسن بن صالح بن حي وشعبة بن الحجاج ويزيد بن ابي زياد والحسن بن عمارة ومالك بن أنس، وعبدالله بن عمر العمري ونظراء لهم كثير عددهم.

ولما ظهر محمد بن عبدالله بن الحسن وزحف اليه عيسى بن موسى جمع اليه وجوه الزيدية وكل من حضر معه من أهل العلم، وعهد اليه أنه إن أصيب في وجهه ذلك فالامر إلى أخيه إبراهيم فان اصيب إبراهيم فالامر إلى عيسى بن زيد.

حدثني بذلك أحمد بن محمد بن سعيد قال: حدثنا يحيى بن الحسن، قال إن عبدالله بن محمد بن عمر ذكر ذلك من وصية محمد إلى أخيه ابراهيم، ثم إلى عيسى ابن زيد، فلما اصيبا توارى عيس بن زيد بالكوفة في دار علي بن صالح بن حي أخي الحسن بن صالح وتزوج ابنة له، وولدت منه بنتا ماتت في حياته، وخبره في ذلك يذكر بعد ان شاء الله.

حدثنا احمد بن محمد بن سعيد على سبيل المذاكرة فحفظته عنه لم أكتبه من لفظه، والحديث يزيد وينقص والمعنى واحد، قال: حدثني محمد بن المنصور المرادي قال: قال يحيى بن الحسين بن زيد: قلت لابي: ياأبة، إنى أشتهي أن أرى عمي عيسى بن زيد، فانه بقبح بمثلي أن لا يلقى مثله من اشياخه، فدافعني عن ذلك مدة وقال: إن هذا أمر يثقل عليه، واخشى أن ينتقل عن منزله كراهية للقائك إياه فتزعجه، فلم ازل به أداريه والطف به حتى طابت نفسه لي بذلك فجهزني إلى الكوفة وقال لي: إذا صرت اليها فاسأل عن دور بني حي، فاذا دللت عليها فاقصدها في السكة الفلانية، وسترى في وسط السكة دارا لها باب صفته كذا وكذا فاعرفه واجلس بعيدا منها في اول السكة، فانه سيقبل عليك عند المغرب كهل طويل مسنون الوجه قد أثر السجود في جبهته عليه جبة صوف يستقي الماء على جمل، وقد انصرف يسوق الجمل لا يضع قدما ولا يرفعهاإلا ذكر الله - عزوجل - ودموعه تنحدر فقم وسلم عليه وعانقه، فانه سيذعر منك كما يذعر الوحش، فعرفه نفسك وانتسب له، فانه يسكن اليك ويحدثك طويلا، ويسألك عنا جميعا ويخبرك بشأنه ولا يضجر بجلوسك معه، ولا تطل عليه وودعه، فانه سوف يستعفيك من العودة اليه فافعل ما يأمرك به من ذلك، فانك إن عدت اليه توارى عنك واستوحش

منك وانتقل عن موضعه وعليه في ذلك مشقة.

فقلت: أفعل كما أمرتني.

ثم جهزني إلى الكوفة وودعته وخرجت، فلما وردت الكوفة قصدت سكة بني حي بعد العصر، فجلست خارجها بعد ان تعرفت الباب الذي نعته لي، فلما غربت الشمس إذ أنا به قد أقبل يسوق الجمل وهو كما وصف لي أبي لا يرفع قدما ولا يضعها إلا حرك شفتيه بذكر الله ودموعه ترقرق في عينيه وتذرف احيانا، فقمت فعانقته فذعر مني كما يذعر الوحش من الانس فقلت: ياعم انا يحيى بن الحسين بن زيد بن اخيك، فضمني اليه وبكى حتى قلت قد جاء‌ت نفسه، ثم اناخ جمله وجلس معي فجعل يسألني عن اهله رجلا رجلا، وامرأة امرأة، وصبيا صبيا، وانا اشرح له اخبارهم وهو يبكي، ثم قال: يابني انااستقي على هذا الجمل الماء، فأصرف ما اكتسب، يعني من اجرة الجمل.

إلى صاحبه واتقوت باقيه، وربما عاقني عائق عن استقاء الماء فأخرج إلى البرية، يعني بظهر الكوفة، فألتقط ما يرمي الناس به من البقول فأتقوته.

وقد تزوجت إلى هذا الرجل ابنته، وهو لا يعلم من أنا إلى وقتي هذا فولدت مني بنتا، فنشأت وبلغت، وهي ايضا لا تعرفني، ولا تدري من انا، فقالت لي امها: زوج ابنتك بابن فلان السقاء - لرجل من جيراننا يسقي الماء - فانه أيسر منا وقد خطبها، والحت علي فلم اقدر على إخبارها بأن ذلك غير جائز، ولا هو بكف‌ء لها فيشيع خبري، فجعلت تلح علي فلم أزل استكفى الله أمرها حتى ماتت بعد ايام فما اجدني آسى على شئ من الدنيا اساى على أنها ماتت ولم تعلم بموضعها من رسول الله صلى الله عليه وآله.

قال: ثم اقسم علي ان انصرف ولا اعود اليه وودعني.

فلما كان بعد ذلك صرت إلى الموضع الذي انتظرته فيه لاراه فلم أره، وكان آخرعهدي به.

حدثني احمد بن عبيدالله بن عمار قال: نسخت من خط هارون بن محمد ابن عبدالملك الزيات، قال: حدثني عتبة بن المنهال قال: كان جعفر الاحمر،

وصباح الزعفراني ممن يقوم بأمر عيسى بن زيد، فلما بذل المهدي لعيسى بن زيد من جهة يعقوب بن داود ما بذل له من المال والصلة نودي بذلك في الامصار ليبلغ عيسى بن زيد فيأمن، فقال عيسى لجعفر الاحمر وصباح: قد بذل لي من المال ما بذل ووالله ما اردت حين أتيت الكوفة الخروج عليه، ولان ابيت خائفا ليلة واحدة احب إلي من جميع ما بذل لي ومن الدنيا بأسرها.

أخبرني عبدالله بن زيد، قال: حدثني ابي قال: حدثني سعيد بن عمر ابن جنادة البجلي قال: حج عيسى بن زيد والحسن بن صالح فسمعنا مناديا ينادي ليبلغ الشاهد الغائب أن عيسى بن زيد آمن في ظهوره وتواريه، فرأى عيسى بن زيد الحسن بن صالح قد ظهر فيه سرور بذلك فقال: كأنك قد سررت بما سمعت فقال: نعم.

فقال له عيسى: والله لاخافتي إياهم ساعة احب إلي من كذا وكذا.

حدثي عيسى بن الحسين الوراق قال: حدثنا محمد بن الحسين بن مسعود الرقي قال: حدثني السري بن مسكين الانصاري المدني قال: حدثني يعقوب بن داود قال: دخلت مع المهدي في قبة في بعض الخانات في طريق خراسان، فاذا حائطها عليه اسطر مكتوبة، فدنا ودنوت معه فاذا هي هذه الابيات:

والله ما اطعم طعم الرقاد*** خوفا إذا نامت عيون العباد

شردني اهل اعتداء وما***أذنبت ذنبا غير ذكر المعاد

آمنت بالله ولم يؤمنوا*** فكان زادي عندهم شر زاد

أقول قولا قاله خائف*** مطرد قلبي كثير السهاد

منخرق الخفين يشكو الوجى***تنكبه أطراف مرو حداد

شرده الخوف فأزرى به***كذاك من يكره حر الجلاد

قد كان في الموت له راحة***والموت حتم في رقاب العباد

قال: فجعل المهدي يكتب تحت كل بيت:(لك الامان من الله ومني فاظهر متى شئت) حتى كتب ذلك تحتها اجمع فالتفت فاذا دموعه تجري على خده

فقلت له: من ترى قائل هذا الشعر ياأمير المؤمنين؟.

قال: أتتجاهل علي؟ من عسى أن يقول هذا الشعر إلا عيسى بن زيد.

قال: ابوالفرج الاصبهاني: وقدأنشدني علي بن سليمان الاخفش هذا الشعر عن المنذر لعيسى بن زيد فقال فيه:

شردني فضل ويحيى وما***أذنبت ذنبنا غير ذكر المعاد

آمنت بالله ولم يؤمنا***فطرداني خيفة في البلاد

والاول أصح، لان عيسى لم يدرك سلطان آل برمك ومات قبل ذلك.

حدثني أحمد بن محمد، قال: حدثني أحمد بن يحيى الحجري، قال حدثني الحسن بن الحسين الكندي، عن خصيب الوابشي، وكان من أصحاب زيد بن علي وكان خصيصا بعيسى بن زيد، قال: كان عيسى بن زيد على ميمنة محمد بن عبدالله ابن الحسن يوم قتل، ثم صار إلى إبراهيم فكان معه على ميمنته حتى قتل، ثم استتر بالكوفة في دار علي بن صالح بن حي، فكنا نصير اليه حال خوف، وربما صادفناه في الصحراء يستقي الماء على جمل لرجل من اهل الكوفة، فيجلس معنا ويحدثنا.

وكان يقول لنا: والله لوددت اني آمن عليكم هؤلاء فأطيل مجالستكم فأتز ود من محادثتكم والنظر اليكم، فوالله إني لاتشوقكم واتذكركم في خلوتي وعلى فراشي عندمضجعي، فانصرفوا لا يشهر موضعكم وامركم فيلحقكم معرة وضرر.

حدثني احمد بن محمد بن سعيد، قال: حدثني احمد بن عبدالحميد، قال حدثني محمد بن عمر بن عتبة، عن المختار بن عمر قال: رأيت خصيبا الوابشي قبل يد عيسى بن زيد، فجذب عيسى يده ومنعه من ذلك، فقال له خصيب: قبلت يد عبدالله بن الحسن فلم ينكر ذلك علي.

قال أبوالفرج: وكان خصيب هذامن أصحاب زيد بن علي، وقد شهد معه حربه، وشهد مع محمد وإبراهيم حروبهما، وروى عنهم جميعا، وروى عن زيد بن علي أيضا عدة حكايات، ولم اسمع في روايته عنه حديثا مسندا.

حدثني احمد بن سعيد، قال: حدثني احمد بن يحيى بن المنذر، قال: حدثنا الحسن بن الحسين الكندي، قال حدثنا خصيب الوابشي، قال: كنت إذا رأيت زيدبن علي رأيت أسارير النور تجري في وجهه.

حدثنا جعفر بن محمد جعفر بن الحسن بن جعفر بن الحسن بن الحسن بن علي ابن أبي طالب، قال: حدثني محمد بن علي بن خلف العطار، قال حدثني محمد بن عمرو الفقمي الرازي، قال: سمعت علي بن الحسن بن الحسن بن علي بن أبي طالب العابد وهو ابوالحسين بن علي صاحب فخ، يقول لقد رأيتنا ونحن متوفرون وما فينا احد خير من عيسى بن زيد.

حدثنا جعفربن محمد العلوي، قال: حدثني محمد بن علي بن خلف، قال حدثني محمد بن عمرو الفقمي، قال: قرأ عيسى بن زيد بن علي عبدالله بن جعفر.

قال أبوالفرج: عبدالله بن جعفر هذا والد علي بن عبدالله بن جعفر المدني المحدث، وكان من قراء القرآن، وكبار المحدثين، وخرج مع محمد بن عبدالله، فلم يزل معه حتى قتل محمل وطلبه المنصور فتوارى منه، وقد ذكرت خبره في ذلك في مقتل إبراهيم.

حدثني عبدالله بن زيد(ان) البجلي، قال: حدثني أبي، قال: حدثني سعيدبن عمر بن جنادة البجلي قال: كان الحسن بن صالح، وعيسى بن زيد بمنى فاختلفا في مسألة من السيرة فبينما هما يتناظران فيها جاء‌هما رجل فقال: قد قدم سفيان الثوري، فقال الحسن بن صالح: قد جاء الشفاء فقال عيسى بن زيد: فأنا اسأله عن هذا الذي اختلفنا فيه، وسأل عن موضعه فأخبر به، فقام اليه فمر في طريقه بجناب بن قسطاط العرزمي فسلم عليه، ومضى إلى سفيان فسأله عن المسألة فأبى سفيان أن يجيبه خوفا على نفسه من الجواب لانه كان شئ فيه على السلطان فقال له الحسن بن صالح إنه عيسى بن زيد، فتنبه سفيان واستوفز، ثم نظر إلى عيسى ابن زيد كالمستثبت فتقدم اليه فقال له: نعم أنا عيسى بن زيد.

فقال: احتاج

إلى من يعرفك.

قال: جناب بن قسطاس اجيئك به.

فقال: افعل.

قال: فذهب عيسى فجاء‌ه به، فقال جناب بن قسطاس: نعم ياابا عبدالله هذا عيسى بن زيد، فبكى سفيان فأكثر البكاء، وقام من مجلسه فأجلسه فيه وجلس بين يديه، وأجابه عن المسألة ثم ودعه وانصرف.

قال ابوالفرج: وقد حدثني بهذا الحديث احمدبن محمد بن سعيد، وكنت ذكرت له ما حدثني به بن زيد(ان) من ذلك فقال: حدثني محمد بن سالم بن عبدالرحمن قال: حدثني المنذر بن جعفر العبدي عن أبيه قال: خرجت انا والحسن وعلي بن صالح ابنا حي، وعبد ربه بن علقمة، وجناب بن قسطاس مع عيسى بن زيد حجاجا بعد مقتل إبراهيم، وعيسى بيننا يستر نفسه في زي الجمالين، فاجتمعنا بمكة ذات ليلة في المسجد الحرام، فجعل عيسى بن زيدوالحسن بن صالح يتذاكران أشياء من السيرة، فاختلف هو وعيسى في مسألة منها فلما كان من الغد دخل علينا عبد ربه بن علقمة فقال: قدم عليكم الشفاء فيما اختلفتم فيه، هذا سفيان الثوري قد قدم، فقاموا بأجمعهم فخرجوا اليه، فجاء‌وه وهو في المسجد جالس، فسلموا عليه، ثم سأله عيسى بن زيد عن تلك المسألة، فقال: هذه المسألة لا اقدر على الجواب عنها لان فيها شيئا على السلطان.

فقال له الحسن: إنه عيسى بن زيد، فنظر إلى جناب بن قسطاس مستثبتا فقال له جناب: نعم هو عيسى بن زيد فوثب سفيان فجلس بين يدي عيسى وعانقه وبكى بكاء شديدا واعتذر اليه مما خاطبه به من الرد، ثم أجابه عن المسألة وهو يبكي واقبل علينافقال: إن حب بني فاطمة والجزع لهم مما هم عليه من الخوف والقتل والتطريد ليبكي من في قلبه شئ من الايمان ثم قال لعيسى: قم بأبي انت فأخف شخصك لا يصيبك من هؤلاء شئ نخافه فقمنا فتفرقنا.

أخبرني احمد بن محمد بن سعيد قال: حدثني محمد بن سالم بن عبدالرحمن قال قال علي بن جعفر الاحمر، حدثني أبي قال: كنت أجتمع أنا، وعيسى بن زيد

والحسن، وعلي ابنا صالح بن حي وإسرائيل بن يونس بن أبي إسحاق، وجناب ابن قسطاس، في جماعة من الزيدية في دار بالكوفة، فسعى ساع إلى المهدي بأمرنا ودله على الدار، فكتب إلى عامله بالكوفة بوضع الارصاد علينا، فاذا بلغه اجتماعنا كبسنا واخذنا ووجه بنا اليه، فاجتمعنا ليلة في تلك الدار، فبلغه خبرنا فهجم علينا، ونذر القوم به وكانوا في علو الدار، فتفرقوا ونجو جميعا غيري، فأخذني وحملني إلى المهدي فأدخلت اليه، فلما رآني شتمني بالزنا وقال لي: يابن الفاعلة انت الذي تجتمع مع عيسى بن زيد وتحثه على الخروج علي وتدعوا اليه الناس؟ فقلت: ياهذا، اما تستحي من الله، ولا تتقي الله ولا تخافه، تشتم المحصنات وتقذفهن بالفاحشة، وقد كان ينبغي لك ويلزمك في دينك وما وليته، أو لو سمعت سفيها يقول مثل قولك أن تقيم عليه الحد.

فأعاد شتمي ثم وثب إلى فجعلني تحته وضربني بيديه وخبطني برجليه وشتمني.

فقلت له: إنك لشجاع شديد أيد، حين قويت على شيخ مثلي تضربه، لا يقدر على المنع من نفسه ولا الانتصار لها.

فأمر بحبسي والتضيق علي فقيدت بقيد ثقيل وحبست سنين، فلما بلغه وفاة عيسى بن زيد بعث إلي فدعاني فقال لي: من أي الناس أنت؟ قلت من المسلمين.

قال: أعرابي انت، قلت لا، قال فمن أي الناس أنت قلت: كان أبي عبدا لبعض أهل الكوفة واعتقه فهو أبي.

فقال لي: إن عيسى بن زيد مات.

فقلت: أعظم بها مصيبة، رحمه الله فلقد كان عابدا ورعا مجتهدا في طاعة الله غير خائف لومة لائم.

قال: أفما علمت بوفاته؟ قلت: بلى.

قال: فلم لم تبشرني بوفاته؟ فقلت: لم أحب ان ابشرك بأمر لو عاش رسول الله صلى الله عليه وآله فعرفه لساء‌ه.

فأطرق طويلا ثم قال: ما أرى في جسمك فضلا للعقوبة، واخاف أن استعمل

شيئا منها فيك فتموت وقد كفيت عدوي، فانصرف في غير حفظ الله، والله لئن بلغني أنك عدت لمثل فعلك لاضربن عنقك.

قال: فانصرفت إلى الكوفة فقال المهد ي للربيع: اما ترى قلة خوفه وشدة قلبه، هكذا يكون والله اهل البصائر.

قال علي بن جعفر: وحدثني ابي، قال: اجتمعت أنا، وإسرائيل بن يونس، والحسن، وعلي ابنا صالح بن حي، في عدة من أصحابنا، مع عيسى بن زيد، فقال له الحسن بن صالح بن حي: متى تدافعنا بالخروج وقد اشتمل ديوانك على عشرة آلاف رجل؟ فقال له عيسى: ويحك، اتكثر على العدد وانا بهم عارف اما والله لو وجدت فيهم ثلاثمائة رجل اعلم انهم يريدون الله عزوجل، ويبذلون انفسهم له، ويصد قون للقاء عدوه في طاعته، لخرجت قبل الصباح حتى أبلى عند الله عذرا في اعداء الله واجري أمر المسلمين على سنته وسنة نبيه صلى الله عليه وآله ولكن لا اعرف موضع ثقة يفي ببيعته لله عزوجل، ويثبت عند اللقاء قال: فبكى الحسن بن صالح حتى سقط مغشيا عليه.

قال: وحدثني أبي، قال: دخلت على عيسى بن زيدوهو يأكل خبزا وقثاء، فأعطاني رغيفين وقثائتين وقال لي: كل، فأكلت رغيفا ونصف الآخر مع قثاء‌ة ونصف فشبعت وتركت الباقي فلما كان بعد أيام جئته فأخرج لي الكسرة ونصف القثاء‌ة وقد ماتت فقال لي: كل فقلت: وأي شئ كان في هذا حتى خبأته لي.

قال: اعطيتك إياه فصار لك فأكلت بعضه وبقي البعض، فكله إن شئت أو فتصدق به.

حدثنا محمد بن العباس اليزيدي.

قال: حدثني عمي عبيدالله، عن القاسم ابن أبي شيبة، عن أبي نعيم، قال: حدثني من شهد عيسى بن زيد لما انصرف من واقعة باخمرى وقد خرجت عليه لبوة معها أشبالها.

فعرضت للطريق وجعلت

تحمل على الناس، فنزل عيسى فأخذ سيفه وترسه ثم نزل اليها فقتلها، فقال له مولى له: أيتمت أشبالها ياسيدي فضحك فقال: نعم أنا ميتم الاشبال.

فكان اصحابه بعد ذلك إذا ذكروه كنوا عنه وقالوا: قال موتم الاشبال كذا.

وفعل موتم الاشبال كذا، فيخفي أمره.

وقد ذكر ذلك يموت بن المزرع في قصيدة رثى فيها اهل البيت عليهم السلام.

وذكرها أيضا الشميطي، وكان من شعراء الامامية في قصيدة عاب فيها من خرج من الزيدية رضوان الله عليهم فقال:

سن ظلم الامام للناس زيد*** إن ظلم الامام ذو عقال

وبنو الشيخ والقتيل بفخ*** بعد يحيى وموتم الاشبال

أخبرنا عيسى بن الحسين الوراق، قال: حدثني علي بن محمد بن سليمان النوفلي قال: حدثني أبي عن أبيه وعمه، قال: إن عيسى بن زيد انصرف من وقعة باخمرى بعد مقتل إبراهيم فتوارى في دور بن صالح بن حي.

وطلبه المنصور طلبا ليس بالحثيث.

وطلبه المهدي وجد في طلبه حينا فلم يقدر عليه، فنادى بأمانه ليبلغه ذلك فيظهر، فبلغه فلم يظهر، وبلغه خبر دعاة له ثلاثه وهم: ابن علاق الصيرفي، وحاضر مولى لهم، وصباح الزعفراني، فظفر بحاضر فحبسه وقرره ورفق به واشتد عليه ليعرفه موضع عيسى فلم يفعل، فقتله.

ومكث طول حياة عيسى يطلب صباحا وابن علاق فلم يظفر بهما.

ثم مات عيسى بن زيد فقال صباح للحسن بن صالح: أما ترى هذا العذاب والجهد الذي نحن فيه بغير معنى، قدمات عيسى بن زيد ومضى لسبيله وإنما نطلب خوفا منه فاذا علم انه مات أمنوه وكفوا عنا، فدعني آتى هذا الرجل يعني المهدي - فأخبره بوفاته حتى نتخلص من طلبه لنا، وخوفنا منه.

فقال: لا والله لا تبشر عدو الله بموت ولي الله ابن نبي الله، ولا نقر عينه فيه ونشمته به فوالله لليلة نبيتها خائفا منه احب إلي من جهاد سنة وعبادتها.

قال: ومات الحسن بن صالح بعده بشهرين، فحدث صباح الزعفراني قال: أخذت احمد بن عيسى، وأخاه زيدا فجئت بهما إلى بغداد فجعلتهما في موضع أثق به عليهما، ثم لبست اطمارا وجئت إلى دار المهدي، فسألت ان اوصل إلى الربيع وان يعرف ان عندي نصيحة وبشارة بأمر يسر الخليفة.

فدخلوا عليه فأعلموه بذلك فخرجوا إلي فأذنوا لي، فدخلت اليه وقال: ما نصيحتك؟ فقلت: لا اقولها إلا للخليفة.

فقال: لا سبيل إلى ذلك دون أن تعلمني النصيحة ما هي.

فقلت: أما النصيحة فلا اذكرها إلا له، ولكن اخبره أني صباح الزعفراني، داعية عيسى بن زيد.

فأدناني منه ثم قال: ياهذا: لستتخلومن ان تكون صادقا أو كاذبا، وهو على الحالين قاتلك، إن كنت صادقا فأنت تعرف سوء اثرك عنده، وطلبه لك، وبلوغه في ذلك اقصى الغايات، وحرصه عليه، وحين تقع عينه عليك يقتلك.

وإن كنت كاذبا وإنما أردت الوصول اليه من اجل حاجة لك غاظه ذلك من فعلك فقتلك، وأنا ضامن لك قضاء حاجتك كائنة ما كانت لا أستثني شيئا.

فقلت: أنا صباح الزعفراني، والله الذي لا إله إلا هو مالي اليه حاجة ولو أعطاني كل ما يملك ما اردته ولا قبلته، وقد صدقتك فان اخبرته وإلا توصلت اليه من جهة غيرك.

فقال: اللهم اشهد أني برئ من دمه، ثم وكل بي جماعة من أصحابه وقام فدخل، فما ظننت أنه وصل اليه حتى نودي: هاتوا الصباح الزعفراني فأدخلت إلى الخليفة فقال لي: أنت صباح الزعفراني؟ قلت: نعم.

قلا: فلا حياك الله ولا بياك، ولا قرب دارك، ياعدو الله، أنت الساعي على دولتي، والداعي إلى اعدائي؟ قلت: انا والله هو وقد كان كل ما ذكرته.

فقال: انت إذا الخائن الذي أتت به رجلاه، أتعترف بهذا مع ما اعلمه منك، وتجيئني آمنا؟

فقلت: إني جئتك مبشرا ومعزيا.

قال مبشرا بماذا؟ ومعزيا بمن؟ قلت: أما البشرى فبوفاة عيسى بن زيد.

وأما التعزية ففيه لانه ابن عمك ولحمك ودمك.

فحول وجهه إلى المحراب وسجد وحمد الله، ثم اقبل علي وقال: ومنذ كم مات؟ قلت: منذ شهرين.

قال: فلم لم تخبرني بوفاته إلا الآن؟ قلت منعني الحسن بن صالح، واعدت عليه بعض قوله.

قال: وما فعل؟ قلت: مات، ولولا ذلك ما وصل اليك الخبر ما دام حيا.

فسجد سجدة أخرى وقال: الحمد لله الذي كفاني أمره، فلقد كان أشد الناس علي، ولعله لو عاش لاخرج على غير عيسى سلني ما شئت فوالله لاغنينك، ولا رددتك عن شئ تريده.

قلت: والله مالي حاجة، ولا اسألك شيئا إلا حاجة واحدة.

قال: وما هي؟ قلت: ولد عيسى بن زيد، والله لو كنت املك ما اعولهم به ما سألتك في أمرهم ولا جئتك بهم، ولكنهم اطفال يموتون جوعا وضرا، وهم ضائعون ومالهم شئ يرجعون اليه، إنما كان ابوهم يستقي الماء ويعولهم، وليس لهم الآن من يكفلهم غيري وانا عاجز عن ذلك وهم عندي في ضنك وانت اولى الناس بصيانتهم واحق بحمل ثقلهم، فهم لحمك ودمك وايتامك واهلك.

قال: فبكى حتى جرت دموعه، ثم قال: إذا يكونون والله عندي بمنزلة ولدي، لا أوثرهم عليهم بشئ فأحسن الله ياهذا جزاء‌ك عني وعنهم فلقد قضيت حق أبيهم وحقوقهم، وخففت عني ثقلا، وأهديت إلي سرورا عظيما.

قلت: ولهم امان الله ورسوله وامانك، وذمتك وذمة آبائك في أنفسهم واهليهم واصحاب ابيهم أن لا تتبع احدامنهم بتبعة ولا تطلبه؟ قال: ذلك لك ولهم من امان الله واماني، وذمتي وذمة آبائي، فاشترط ما شئت فاشترطت عليه واستوثقت حتى لم يبق في نفسي شئ.

ثم قال: ياحبيبي، وأي ذنب لهؤلاء وهم أطفال صغار، والله لو كان أبوهم بموضعهم حتى يأتيني او اظفر به ما كان له عندي إلا ما يحب، فكيف بهؤلاء، اذهب ياهذا احسن الله جزاء‌ك فجئني بهم، واسألك بحقي ان تقبل مني صلة تستعين بها على معاشك.

قلم: اما هذا فلا، فانما انا رجل من المسلمين يسعني ما يسعهم.

وخرجت فجئته بهم، فضمهم اليه وأمر لهم بكسوة ومنزل وجارية تحضنهم ومماليك يخدمونهم، وافرد لهم في قصره حجرة.وكنت اتعهدهم فأعرف أخبارهم.

فلم يزالوا في دار الخلافة إلى ان قتل محمد الامين وانتشر أمر دار الخلافة، وخرج من كان فيها، فخرج أحمد بن عيسى فتوارى، وكان اخوه زيد مرض قبل ذلك ومات.

حدثني احمد بن عبيدالله بن عمار بهذا الخبر على خلاف هذه الحكاية قال حدثني هاشم بن احمد البغوي، قال: حدثنا جعفر بن محمد بن إسماعيل، قال: حدثني إبراهيم بن رياح، قال: حدثني الفضل بن حماد الكوفي، وكان من اصحاب الحسن بن صالح بن حي: أن عيسى بن زيد صار إلى الحسن بن صالح فتوارى عنده، فلم يزل على ذلك حتى مات في ايام المهدي، فقال الحسن لاصحابه: لا يعلم بموته احد فيبلغ السلطان فيسره ذلك، ولكن دعوه بخوفه ووجله منه وأسفه عليه حتى يموت، ولا تسروه بوفاته فيأمن مكروهه.

فلم يزل ذلك مكتوما حتى مات الحسن بن صالح رحمه الله، فصار إلى المهدي رجل يقال له ابن علاق الصيرفي وكان اسمه قد وقع اليه وبلغه انه من اصحاب عيسى، فلما وقف ببابه واستأذن له الحاجب أمر بادخاله اليه، فأدخل فسلم على المهدي بالخلافة وقال: أعظم الله اجرك ياامير المؤمنين في ابن عمك عيسى.

فقال له: ويحك ما تقول؟ قال: الحق والله أقول.

فقال: ومتى مات؟ فعرفه فقال: ما منعك أن تعرفني قبل هذا؟ قال: منعني الحسن بن صالح وصدقه

عن قوله فيه فقال له: لئن كنت صادقا لاحسنن صلتك، ولاوطئن الرجال عقبك.

قال: ليس هذا قصدت، إنما علمت أنك في شك من أمره ولم آمن أن يتشوف به الناس عندك، فأحببت ان تقف على خبره فتستريح وتريح.

قال: اما إنك جئتني ببشارتين يجل خطرهما موت عيسى والحسن بن صالح.

وما ادى بأيهما انا اشد فرحا فسلني حاجتك.

قال: ولده تحفظهم، فوالله ما لهم من قليل ولا كثير.

وكان الحسن بن عيسى بن زيد قد مات في حياة أبيه وكان الحسين متزوجا ببنت الحسن بن صالح، فأتاه احمد وزيد ابنا عيسى فنظر اليهما وأجرى لهما ارزاقا، ومضيا باذنه إلى المدينة، فمات زيد بها، وبقي احمد إلى خلافة الرشيد وصدرا من خلافته وهو ظاهر، ثم بلغ الرشيد بعد ذلك انه يتنسك ويطلب الحديث وتجتمع اليه الزيدية، فبعث فأخده وحبسه مدة إلى ان امكنه التخلص من الحبس، وخبره في ذلك يذكر مشروحا إذا انتهى الكتاب إلى اخباره، إن شاء الله تعالى.

حدثني عمي الحسن بن محمد، قال: حدثنا محمد بن القاسم بن مهرويه.

قال: حدثنا محمد بن أبي العتاهية، قال: حدثني أبي: لما امتنعت من قول الشعر وتركته أمر المهدي بحبسي في سجن الجرائم، فأخرجت من بين يديه إلى الحبس.

فلما ادخلته دهشت وذهل عقلي ورأيت منظرا هالني، فرميت بطرفي اطلب موضعا آوى اليه او رجلا آنس بمجالسته، فاذا أنا بكهل حسن السمت نظيف الثوب، يبين عليه سيماء الخير فقصدته فجلست اليه من غير ان اسلم عليه او اسأله عن شئ من أمره، لما انا فيه من الجزع والحيرة، فمكثت كذلك مليا وانا مطرق مفكر في حالي، فأنشد هذا الرجل هذين البيتين.فقال:

تعودت مس الضر حتى الفته*** واسلمني حسن العزاء إلى الصبر

وصيرني يأسي من الناس واثقا*** بحسن صنيع الله من حيث لا ادري

فاستحسنت البيتين وتبركت بهما وثاب إلي عقلي، فأقبلت على الرجل فقلت له: تفضل اعزك الله باعادة هذين البيتين.

فقال لي: ويحك ياإسماعيل، ولم يكنني، ما اسوء ادبك، واقل عقلك ومروء‌تك، دخلت إلي ولم تسلم علي بتسليم المسلم على المسلم، ولا توجعت لي توجع المبتلي للمبتلي، ولا سألتني مسألة الوارد على المقيم حتى اذا سمعت مني ببيتين من الشعر الذي لم يجعل الله فيك خيرا ولا ادبا ولا جعل لك معاشا غيره، لم تتذكر ما سلفت منك فتتلافاه، ولا اعتذرت مما قدمته وفرطت فيه من الحق حتى استنشدتني مبتديا، كأن بيننا أنسا قديما، ومعرفة شافية، وصحبة تبسط المنقبض ! فقلت له: اعذرني متفضلا، فان دون ما انا فيه يدهش.

قال: وفي أي شئ انت، إنما تركت قول الشعر الذي كان جاهك عندهم وسبيلك اليهم، فحبسوك حتى تقوله، وانت لابد من ان تقوله، فتطلق، وأنا يدعى بي الساعة فأطلب باحضار عيسى بن زيد بن رسول الله صلى الله عليه وآله، فان دللت عليه فقتل لقيت الله بدمه، وكان رسول الله صلى الله عليه وآله - خصمي فيه، وإلا قتلت، فأنا اولى بالحيرة منك، وأنت ترى احتسابي وصبري.

فقلت: يكفيك الله واطرقت خجلا منه.

فقال لي: لا اجمع عليك التوبيخ والمنع، اسمع البيتين واحفظهما.

فأعادهما علي مرارا حتى حفظتهما، ثم دعى به وبي فلما قمنا قلت من انت اعزك الله؟ قال أنا حاضر(1) صاحب عيسى بن زيد.

___________________________________

(1) في الاغاني " أنا خالص داعية عيسى بن زيد وابنه احمد، ولم نلبث ان سمعنا صوت الاقفال فقام فسكب عليه ماء كان عنده في جرة، ولبس ثوبا نظيفا كان عنده، ودخل الحرس والجند معهم الشمع فأخرجونا جميعا، وقدم قبلي إلى الرشيد فسأله عن احمد بن عيسى.

فقال: لا تسألني عنه واصنع ما انت صانع فلو انه تحت ثوبي هذا ما كشفته عنه، وامر بضرب عنقه، فضرب.

ثم قال لي: اظنك قد ارتعت يااسماعيل، فقلت: دون ما رأيته تسيل منه النفوس.

فقال ردوه إلى محبسه، فرددت، وانتحلت هذين البيتين وزدت فيهما: إذا أنا لم اقبل من الدهر كل ما * تكرهت منه طال عتبي على الدهر

فأدخلنا على المهدي، فلما وقف بين يديه قال له: اين عيسى بن زيد؟ قال ما يدريني اين عيسى، طلبته واخفته فهرب منك في البلاد، واخذتني فحبستني، فمن اين اقف على موضع هارب منك وانا محبوس؟ فقال له: فاين كان متواريا؟ ومتى آخر عهدك به؟ وعند من لقيته؟ فقال: ما لقيته منذ توارى، ولا اعرف له خبرا.

قال: والله لتدلني عليه أو لاضربن عنقك الساعة.

قال: اصنع ما بدالك، أنا ادلك على ابن رسول الله صلى الله عليه وآله لتقتله، فألقى الله ورسوله وهما يطالباني بدمه، والله لو كان بين ثوبي وجلدي ما كشفت عنه.

قال: اضربوا عنقه.فقدم فضرب عنقه.ثم دعاني فقال: اتقول الشعر او الحقك به.

فقلت: بل اقول الشعر، فقال: اطلقوه.

قال محمد بن القاسم بن مهرويه، والبيتان اللذان سمعهما من حاضر في شعره الآن.

قال ابوالفرج: وقد روى هذا الخبر غير ابن مهرويه بغير هذا الاسناد، فذكر ان حاضرا كان داعية لاحمد بن عيسى بن زيد، وأن قصته مع أبي العتاهية كانت في ايام الرشيد، وان الرشيد قتله بسبب احمد بن عيسى بن زيد ومطالبته إياه باحضاره او الدلالة عليه.والاول عندي اصح.


الحسين بن علي بن الحسن

والحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب صاحب فخ ويكنى أبا عبدالله.

وأمه زينب بنت عبدالله بن الحسن بن الحسن بن علي ابن أبي طالب.

وأمها هند بنت أبي عبيدة بن عبدالله بن زمعة بن الاسود.

وهي أخت محمد وإبراهيم وموسى لابيهم وأمهم.

وكانت زينب ترقص الحسين وهو صغير وأخاه وهو الحسن وتقول: تعلم يابن زينب وهند * كم لك بالبطحاء من معد من خال صدق ماجد وجد وكان يقال لزينب وزوجها علي بن الحسن: الزوج الصالح، لعبادتهما.

ولما قتل ابوجعفر أباها واخاها وعمومتها وبنيهم وزوجها كانت تلبس المسوح ولا تجعل بين جسدها وبينها شعارا حتى لحقت بالله عزوجل.

وكانت تندبهم وتبكي حتى يغشى عليها، ولا تذكر ابا جعفر بسوء تحرجا من ذلك وكراهة لان تشفي نفسها بما يؤثمها، ولا تزيد على ان تقول: يافاطر

السموات والارض، ياعالم الغيب والشهادة، الحاكم بين عباده احكم بيننا وبين قومنا بالحق وانت خير الحاكمين.

حدثنا احمد بن سعيد، قال: حدثنا يحيى بن الحسن العلوي، قال: حدثنا.

موسى بن عبدالله بن موسى، قال: حدثتني عمتي رقية بنت موسى، قالت: ما فارقت عمتي زينب بنت عبدالله درع شقائق حتى لحقت بالله.

قال ابوالفرج الاصبهاني:(شقائق تعنى الامساح).

ونبدأ بذكر من قتل معه من اهل بيته حسبما شرطناه في هذا الكتاب ثم نأتي بسياقة خبرهم.


سليمان بن عبدالله

فمنهم سليمان بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب وأمه عاتكة بنت عبدالملك بن الحرث الشاعر بن خالد بن العاص بن هشام ابن المغيرة عبدالله بن عمرو بن مخزوم.

وهي التي كلمت ابا جعفر لما حج، وقالت: ياامير المؤمنين أيتامك بنو عبدالله ابن الحسن فقراء لا شئ لهم، فرد عليهم ما قبضه من اموالهم.


الحسن بن محمد

والحسن بن محمد بن عبدالله بن الحسن ابن الحسن بن علي بن أبي طالب وأمه أم سلمة بنت محمد بن الحسن بن الحسن بن الحسن بن علي بن ابي طالب عليهم السلام.

ضربت عنقه صبرا بعد وقعة فخ.


عبدالله بن اسحاق

وعبدالله بن إسحاق بن إبراهيم بن الحسن ابن الحسن بن علي بن أبي طالب وأمه رقية بنت عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وهو الذي يقال له الجدي قتله في الوقعة.

ثم نرجع الخبر الآن إلى أخبار الحسين ابن علي بن الحسن صاحب فخ حدثني علي بن إبراهيم بن محمد بن الحسن بن عبيدالله بن الحسن بن علي بن الحسين بن علي بن أبي طالب، واحمد بن محمد بن سعيد، قالا: حدثنا الحسين بن الحكم، وقال: حدثنا الحسن بن الحسن، قال: حدثنا الحكم بن جامع الثمالي، عن الحسين بن زيد، قال: حدثتني أمي ريطة بنت عبدالله بن محمد بن الحنفية عن زيد، قال: وكان الحسين بن زيد يسميها أمي ولم تكن أمه، إنما كانت أم أخيه يحيى بن زيد، عن زيد بن علي، قال: انتهى رسول الله صلى الله عليه وآله إلى موضع فخ فصلى بأصحابه صلاة الجنازة ثم قال: يقتل هاهنا رجل من أهل بيتي في عصابة من المؤمنين، ينزل لهم بأكفان وحنوط من الجنة، تسبق أرواحهم اجسادهم إلى الجنة.

وذكر من فضلهم اشياء لم تحفظها ريطة.

أخبرني علي بن العباس المقانعي: قال: حدثني علي بن إبراهيم، قال: حدثنا محمد بن إبراهيم المقري، قال: حدثنا الحسن بن علي الاسدي.

قال: حدثنا الحسن بن عبدالواحد، قال: حدثني عبد الرحمن بن القاسم بن ابن إسماعيل، قال: حدثنا الحسين بن المفضل العطار، قال: حدثنا محمد بن فضيل، عن محمد بن إسحاق، عن أبي جعفر محمد بن علي، قال: مر النبي صلى الله عليه وآله بفخ فنزل فصلى ركعة، فلما صلى الثانية بكى وهو في الصلاة، فلما رأى الناس النبي صلى الله عليه وآله يبكي بكوا، فلما انصرف قال: ما يبكيكم؟ قالوا: لما رأيناك تبكي بكينا يارسول الله قال: نزل علي جبريل لما صليت الركعة الاولى فقال: يامحمد إن رجلا من ولدك يقتل في هذا المكان، وأجر الشهيد معه أجر شهيدين.

حدثني احمد بن محمد بن سعيد وعلي بن إبراهيم العلوي، قالا: حدثنا الحسين بن الحكم، قال: حدثنا الحسن بن الحسين، قال: حدثنا النضر بن قرواش قال: اكريت جعفر بن محمد من المدينة إلى مكة، فلما ارتحلنا من بطن مر، قال لي: يانضر اذا انتهيت إلى فخ فأعلمني، قلت: اولست تعرفه؟ قال: بلى ! ولكن اخشى ان تغلبني عيني.

فلما انتهينا إلى فخ دنوت من المحمل، فاذا هو نائم فتنحنحت فلم ينتبه، فحركت المحمل فجلس، فقلت: فقد بلغت، فقال.

حل محملي فحللته ثم قال: صل القطار، فوصلته ثم تنحيت به عن الجادة، فأنخت بعيره فقال: ناولني الادواة والركوة، فتوضأوصلى ثم ركب فقلت له: جعلت فداك، رأيتك قد صنعت شيئا أفهو من مناسك الحج؟ قال: لا، ولكن يقتل هاهنا رجل من اهل بيتي في عصابة تسبق ارواحهم اجسادهم إلى الجنة.

حدثني احمد بن سعيد قال: حدثنا الحسين بن الحكم، قال: حدثنا الحسن بن الحسين بن جامع عن موسى بن عبدالله بن الحسن، قال: حججت مع أبي فلما انتهينا إلى فخ اناخ محمد بن عبدالله بعيره فقال لي أبي: قل له يثير بعيره فقلت له، فأثاره ثم قلت لابي: ياابة لم كرهت له هذا؟ قال: إنه يقتل في هذا الموضع رجل من اهل بيتي يتعاوى عليه الحاج فنفست ان يكون هو.

حدثني علي بن إبراهيم، قال: حدثنا محمد بن إبراهيم، قال: حدثنا علي ابن صاعد قال: حدثنا حسن بن محمد المولى.

قال: حدثنا علي بن الحسين الحضرمي، قال: سمعت الحسن بن هذيل، يقول: بعت لحسين بن علي صاحب فخ حائطا بأربعين الف دينار، فنثرها على بابه، فما دخل إلى اهله منها حبة، كان يعطيني كفا كفا فأذهب به إلى فقراء أهل المدينة.

حدثني علي بن إبراهيم الجواني قال: حدثنا الحسن بن علي بن هاشم قال: حدثنا علي بن إبراهيم مؤذن مسجد الاشتر، قال: حدثني الحسن بن هذيل، قال قال لي الحسين صاحب فخ: اقترض لي اربعة آلاف درهم، فذهبت إلى صديق لي فأعطاني الفين وقال لي: اذا كان غد فتعال حتى اعطيك الفين، فجئت فوضعتها تحت حصير كان يصلي عليه، فلما كان من الغد اخذت الالفين الاخريين ثم جئت اطلب الذي وضعته تحت الحصيرفلم اجده، فقلت له: يابن رسول الله، ما فعل الالفان؟ قال: لا تسأل عنهما، فأعدت فقال: تبعني رجل اصفر من أهل المدينة فقلت: ألك حاجة؟ فقال: لا ولكني احببت ان اصل جناحك فأعطيته إياها، اما اني احسبني ما اجرت على ذلك لاني لم اجد لها حسنا، وقال الله عزوجل " لن تنالوا البر حتى تنفقوا مما تحبون ".

حدثنا علي بن إبراهيم، قال: حدثنا جعفر بن محمد، قال: حدثنا عباد بن يعقوب، قال: اخبرني يحيى بن سليمان، قال اشترى لحسين بن علي صاحب فخ ثوبان فكسا ابا حمزة، وكان يخدمه، ثوبا منها، وارتدى هو بثوب، فأتاه سائل وهو ذاهب إلى المسجد فسأله، فقال: اعطه ياابا حمزة ثوبك، قال: فقلت له: أمشي بغير رداء.

فلم يزل بي حتى اعطيته، ثم مشى السائل معه حتى إذا أتى منزله نزع رداء‌ه وقال أئتزر برداء أبي حمزة وارتد بهذا فتبعته فاشتريت الثوبين منه بدينارين وأتيته بهما، فقال: بكم اشتريتهما؟ قلت: بدينارين، فأرسل إلى السائل يدعوه، فقلت له: امرأتي طالق إن رددتهما عليه او دعوته، فحين حلفت تركه،

حدثني علي بن إبراهيم، قال.

حدثنا جعفر بن احمد، قال: حدثني هاشم ابن قريش، قال: أتى رجل الحسين بن علي صاحب فخ فسأله، فقال: ما عندي شئ اعطيكه ولكن اقعد فان حسنا اخي يجئ فيسلم علي فاذا جاء فقم فخذ الحمار فلم يكن اسرع من ان جاء الحسن فنزل عن الحمار وقاده الغلام، وكان الحسن مكفوفا فأشار الحسين إلى الرجل ان قم فخذ الحمار، فجاء اليه ليأخذه فمنعه الغلام فأشار اليه الحسين ان يدفعه اليه فدفعه اليه، فمضى الرجل وقعد الحسن عنده فتحدث ما شاء الله ثم وثب فقال ياغلام قدم الحمار، فقال: جعلت فداك، أمرني اخوك ان ادفعه إلى رجل فدفعته اليه، فأدار وجهه إلى اخيه وقال: جعلت فداك اعرت ام وهبت؟ بل والله ما ارى مثلك يعير، ياغلام قدني.

حدثني علي بن إبراهيم، قال: حدثنا الحسن بن علي بن هشام، قال: حدثنا محمد بن مروان، قال: حدثني حمدون الفرا، قال: ركب الحسين بن علي صاحب فخ، دين كثير فقال لغرمائه: الحقوني إلى باب المهدي، وخرج فجاء إلى باب المهدي فقال لآذنه: ابن عمك الينبعي على الباب، قال: وكان راكبا على جمل، فقال له ويلك، ادخله على جمله، فأدخله حتى أناخه في وسط الدار، فوثب المهدي فسلم عليه وعانقه واجلسه إلى جنبه، وجعل يسأله عن اهله، ثم قال: يابن عم ماجاء بك؟ قال: ما جئت وورائي احد يعطيني درهما، قال: أفلا كتبت الينا، قال: أحببت أن أحدث بك عهدا، فدعا المهدي ببدرة دنانير، وبدرة من دراهم وتخت من ثياب حتى دعا له بعشر بدر دنانير، وعشر بدر دراهم وعشرة تخوت فدفعها اليه، وخرج فطرح ذلك في دار ببغداد، وجاء غرماؤه فكان يقول للواحد: كم لك علينا؟ فيقول: كذا وكذا، فيزن له، ثم يدخل يده في تلك الدراهم والدنانير فيقول: هذا صلة منا لك، فلم يزل حتى لم يبق من ذلك المال إلا شئ يسير، ثم انحدر إلى الكوفة يريد المدينة فنزل قصر ابن هبيرة في خان، فقيل لصاحب الخان هذا رجل من ولد رسول الله صلى الله عليه وآله، فأخذ له سمكا فشواه وجاء

به ومعه رقاق وقال له: لم اعرفك يابن رسول الله، فقال لغلامه كم بقي معك من ذلك المال؟ قال شئ يسير والطريق بعيد، قال: إدفعه اليه، فدفعه اليه.

حدثنا علي بن إبراهيم العلوي، قال: حدثنا محمد بن إبراهيم المقري، قال: حدثنا جعفر بن محمد، قال: حدثني إسماعيل بن إبراهيم الواسطي قال: جاء رجل إلى الحسين بن علي صاحب فخ فسأله فلم يكن عنده شئ‌فأقعده وبعث إلى اهل داره من اراد ان يغسل ثيابه فليخرجها، فأخرجوا ثيابهم ليغسلوها فلما اجتمعت قال للرجل: خذها.

حدثني علي بن إبراهيم، قال: حدثنا الحسن بن علي بن هاشم، قال: حدثنا القاسم بن خليفة الخزاعي، قال: عاتب رجل الحسين بن علي صاحب فخ في سنة تسع وستين ومائة وقال: عليك دين سبعون الف دينار فقال: اخذت من المزرفن - يعني المقير زيتا بألف دينار فجعل الرجل يجيئني والمرأة فأعطوا الزق والزقين حتى لم يبق شئ، ثم قلت له: ما اخذه منك فلان من شئ فاحسبه علي، فأخذ منه عشرة آلاف، فكنت اقول له ما هذا؟ حدثني علي بن إبراهيم، قال حدثنا احمد بن حمدان بن إدريس، قال حدثنا محمد بن إبراهيم بن ابي العلاء قال: حدثني كردي بن يحيى، عن الحسن ابن هذيل، قال: كنت اصحب الحسين بن علي صاحب فخ فقدم إلى بغداد فباع ضيعة له بتسعة آلاف دينار، فخرجنا فنزلنا سوق اسد فبسط لنا على باب الخان فأتى رجل معه سلة فقال له: مر الغلام يأخذ مني هذه السلة، فقال له: وما انت؟ قال: انا اصنع الطعام الطيب فاذا نزل هذه القرية رجل من اهل المروء‌ة اهديته اليه، قال: ياغلام خذ السلة منه، وعد الينا لتأخذ سلتك، قال: ثم اقبل علينا رجل عليه ثياب رثة فقال: اعطوني مما رزقكم الله، فقال لي الحسين: إدفع اليه السلة وقال له: خذ ما فيها ورد الاناء، ثم اقبل علي وقال: إذا رد السائل السلة فادفع اليه خمسين دينارا، واذا جاء صاحب السلة فادفع اليه مائة دينارا فقلت إبقاء

مني عليه: جعلت فداك، بعت عينا لك لتقضي دينا عليك فسألك سائل فأعطيته طعاما هو مقنع له، فلم ترضى حتى أمرت له بخمسين دينار، وجاء‌ك رجل بطعام لعله يقدر فيه دينارا او دينارين، فأمرت له بمائة دينار.

فقال: ياحسن إن لنا ربا يعرف الحسنات، اذا جاء السائل فادفع له مائة دينار، واذا جاء صاحب السلة فادفع اليه مائتي دينار، والذي نفسي بيده إني لاخاف أن لا يقبل مني، لان الذهب والفضة والتراب عندي بمنزلة واحدة.

ذكر مقتله رضوان الله عليه ورحمته

حدثني به جماعة من الرواة منهم: احمد بن عبيدالله بن محمد بن عمار الثقفي وعلي بن إبراهيم العلوي، وغيرهما ممن كتبت الشئ عنه من اخباره متفرقا، أو رواه لي مجتمعا، قال: احمد بن عبيدالله بن عمار، قال: حدثني علي بن محمد بن سليمان النوفلي، عن ابيه، قال، وحدثني احمد بن سليمان بن ابي شيخ، وعمر بن شبة النميري، عن ابيه قال، وحدثني يعقوب بن إسرائيل مولى المنصور، ونسخت أيضا من أخباره ما وجدته بخط احمد بن الحرث الخراز.

وحدثنا علي بن العباس المقانعي، قال: حدثنا محمد بن الحسن المزني، قال: حدثنا احمد بن الحسن بن مروان، قال: قرأ على هذه الاخبار عبدالعزيز بن عبدالملك الهاشمي، قال علي بن إبراهيم، قال الحسن بن محمد المزني، حدثني علي بن محمد بن إبراهيم عن بكر بن صالح، عن عبدالله بن إبراهيم الجعفري وقد دخل حديث بعضهم في حديث الباقين، واحدهم يأتي بالشئ لا يأتي به الآخر، وقد أثبت جميع رواياتهم في ذلك، إلا ما لعله أن يخالف المعنى خلافا بعيدا فأفرده، قالوا: كان سبب خروج الحسين بن علي بن الحسن بن الحسن بن علي بن أبي طالب أن موسى الهادي ولى المدينة إسحاق بن عيسى بن علي، فاستخلف عليهارجلا من ولد عمر بن الخطاب يعرف بعبدالعزيز بن عبدالله، فحمل على الطالبيين واساء

اليهم، وافرط في التحامل عليهم، وطالبهم بالعرض كل يوم، وكانوا يعرضون في المقصورة، واخذ كل واحد منهم بكفالة قرينه ونسيبه فضمن الحسين بن علي ويحيى ابن عبدالله بن الحسن، الحسن بن محمد بن عبدالله بن الحسن، ووفى أوائل الحاج وقدم من الشيعة نحو من سبعين رجلا، فنزلوا دار ابن افلح بالبقيع وأقاموا بها، ولقوا حسينا وغيره، فبلغ ذلك العمري فأنكره، وكان قد اخذ قبل ذلك الحسن ابن محمد بن عبدالله، وابن جندب الهذلي الشاعر، ومولى لعمر بن الخطاب، وهم مجتمعون، فأشارع انه وجدهم على شراب، فضرب الحسن ثمانين سوطا، وضرب ابن جندب خمسة عشر سوطا، وضرب مولى عمر سبعة أسواط، وأمر بأن يدار بهم في المدينة مكشفي الظهور ليفضحهم.

فبعثت اليه الهاشمية صاحبة الراية السوداء في ايام محمد بن عبدالله فقالت له: لا ولاكرامة لا تشهر احدا من بني هاشم وتشنع عليهم وأنت ظالم.فكف عن ذلك وخلى سبيلهم.

رجع الحديث إلى خبر الحسين.

قالوا: فلما اجتمع النفر من الشيعة في دار ابن أفلح اغلظ العمري أمر العرض، وولى على الطالبيين رجلا يعرف بأبي بكر بن عيسى الحائك مولى الانصار فعرضهم يوم جمعة فلم يأذن لهم بالانصراف حتى بدأ أوائل الناس يجيئون إلى المسجد، ثم أذن لهم فكان قصارى احدهم ان يغدو ويتوضأ للصلاة ويروح إلى المسجد، فلما صلوا حبسهم في المقصورة إلى العصر ثم عرضهم فدعا باسم الحسن بن محمد فلم يحضر، فقال ليحيى والحسين بن علي: ليأتياني به او لاحبسنكما فان له ثلاثة أيام لم يحضر العرض ولقد خرج او تغيب، فراده بعض المرادة وشتمه يحيى، وخرج فمضى ابن الحائك هذا فدخل على العمري فأخبره فدعا بهما فوبخهما وتهددهما، فتضاحك الحسين في وجهه وقال: أنت مغضب ياأباحفص فقال له العمرى: أتهزأ بي وتخاطبني بكنيتي؟ فقال له: قد كان ابوبكر وعمر، وهما خير منك، يخاطبان بالكنى فلا ينكران ذلك وأنت تكره الكنية وتريد المخاطبة بالولاية.

فقال له: آخر قولك شر من أوله.

فقال: معاذ الله، يأبى الله لي ذلك ومن أنا منه.

فقال له: أفأنما أدخلتك إلي لتفاخرني وتؤذيني؟ فغضب يحيى بن عبدالله فقال له: فما تريد منا؟ فقال: أريد أن تأتياني بالحسن بن محمد.

فقال: لا نقدر عليه، هو في بعض ما يكون فيه الناس، فابعث إلى آل عمر ابن الخطاب فاجمعهم كما جمعتنا، ثم اعرضهم رجلا رجلا فان لم تجد فيهم من قد غاب أكثر من غيبة الحسن عنك فقد أنصفتنا، فحلف على الحسين بطلاق امرأته وحرية مماليكه أنه لا يخلي عنه أو يجيئه به في باقي يومه وليلته، وأنه إن لم يجئ به ليركبن إلى سويقة فيخربها ويحرقها، وليضربن الحسين الف سوط، وحلف بهذه اليمين إن وقعت عينه على الحسن بن محمد ليقتلنه من ساعته.

فوثب يحيى مغضبا فقال له: أنا أعطي الله عهدا، وكل مملوك لي حر إن ذقت الليلة نوما حتى آتيك بالحسن بن محمد أولا اجده، فأضرب عليك بابك حتى تعلم أني قد جئتك.

وخرجا من عنده وهما مغضبان، وهو مغضب، فقال الحسين ليحيى بن عبدالله: بئس لعمر الله ما صنعت حين تحلف لتأتينه به، وأين تجد حسنا؟ قال: لم أرد أن آتيه بالحسن والله، وإلا فأنا نفي من رسول الله صلى الله عليه وآله ومن علي عليه السلام بل أردت إن دخل عيني نوم حتى أضرب عليه بابه ومعي السيف، إن قدرت عليه قتلته.

فقال له الحسين: بئسما تصنع تكسر علينا أمرنا.

قال له يحيى: وكيف أكسر عليك أمرك، وإنما بيني وبين ذلك عشرة ايام حتى تسير إلى مكة، فوجه الحسين إلى الحسن بن محمدفقال: يابن عمي، قد بلغك ما كان بيني وبين هذا الفاسق، فامض حيث أحببت.

فقال الحسن: لا والله يابن عمي، بل أجئ معك الساعة حتى اضع يدي في يده.

فقال له الحسين: ما كان الله ليطلع علي وانا جاء إلى محمد صلى الله عليه وآله وهو خصمي وحجيجي في دمك، ولكن اقيك بنفسي لعل الله أن يقيني من النار.

قال: ثم وجه، فجاء‌ه يحيى، وسليمان، وإدريس، بنو عبدالله بن الحسن وعبدالله بن الحسن الافطس، وإبراهيم بن إسماعيل طباطبا وعمر بن الحسن بن علي ابن الحسن بن الحسين بن الحسن، وعبدالله بن إسحاق بن إبراهيم بن الحسن بن الحسن بن علي، وعبدالله بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب ووجهوا إلى فتيان من فتيانهم ومواليهم، فاجتمعوا ستة وعشرين رجلا من ولد علي، وعشرة من الحاج، ونفر من الموالي.

فلما اذن المؤذن للصبح دخلوا المسجد ثم نادوا: " أحد، أحد " وصعد عبدالله بن الحسن الافطس المنارة التي عند رأس النبي - صلى الله عليه وآله - عند موضع الجنائز فقال للمؤذن: أذن بحي على خير العمل، فلما نظر إلى السيف في يده اذن بها وسمعه العمري فأحس بالشر ودهش، وصاح: اغلقوا البغلة الباب واطعموني حبتي ماء.

قال علي بن إبراهيم في حديثه: فولده إلى الآن بالمدينة يعرفون ببني حبتي ماء.

قالوا: ثم اقتحم إلى دار عمر بن الخطاب وخرج في الزقاق المعروف بزقاق عاصم بن عمر، ثم مضى هاربا على وجهه يسعى ويضرط حتى نجا، فصلى الحسين بالناس الصبح ودعا بالشهود العدول الذين كان العمري اشهدهم عليه أن يأت، بالحسن اليه ودعى بالحسن وقال للشهود: هذا الحسن قد جئت به فهاتوا العمري وإلا والله خرجت من يميني ومما علي.

ولم يتخلف عنه احد من الطالبيين إلا الحسن بن جعفر ابن الحسن بن الحسن، فانه استعفاه فلم يكرهه.

وموسى بن جعفر بن محمد.

فحدثني علي بن إبراهيم العلوي، قال: حدثني حمدان بن إبراهيم، قال: حدثنا يحيى بن

الحسين بن الفرات، قال: حدثني عنيزة القصباني، قال: رأيت موسى بن جعفر بعد عتمة وقد جاء إلى الحسين صاحب فخ، فانكب عليه شبه الركوع وقال: أحب أن تجعلني في سعة وحل من تخلفي عنك، فأطرق الحسين طويلا لا يجيبه، ثم رفع رأسه اليه فقال: انت في سعة.

حدثني علي بن إبراهيم، قال: حدثني جعفر بن محمد الفزاري، قال: حدثنا عباد بن يعقوب، قال: حدثنا عنيزة القصباني بهذا: رجع الحديث إلى حيث انتهى من قصصهم.

قال: وقال الحسين لموسى بن جعفر في الخروج فقال له: إنك مقتول فأحد الضراب فان القوم فساق يظهرون إيمانا، ويضمر ون نفاقا وشركا، فانا لله وإنا اليه راجعون.

وعند الله عزوجل أحتسبكم من عصبة.

قال: وخطب الحسين بن علي بعد فراغه من الصلاة فحمد الله واثنى عليه وقال: أنا ابن رسول الله، على منبر رسول الله، وفي حرم رسول الله، ادعوكم إلى سنة رسول الله - صلى الله عليه وآله - أيها الناس: أتطلبون آثار رسول الله في الحجر والعود، وتتمسحون بذلك، وتضيعون بضعة منه ! فقال الراوي للحديث: فقلت في نفسي قولا أسره: إنا لله ما صنع هذا بنفسه.

قال: وإلى جنبي عجوز مدنية فقالت: اسكت ويلك، الابن رسول الله تقول هذا؟ قلت يرحمك الله والله ما قلت هذا إلا للاشفاق عليه.

قالوا: فأقبل خالد البربري وكان مسلحة للسلطان بالمدينة في السلاح ومعه اصحابه حتى وافوا باب المسجد الذي يقال له: باب جبرائيل، فنظرت إلى يحيى ابن عبدالله قد قصده وفي يده السيف فأراد خالد أن ينزل فبدره يحيى فضربه على جبينه، وعليه البيضة والمغفر والقلنسوة، فقطع ذلك كله وأطار قحف رأسه

وسقط عن دابته، وحمل على أصحابه فتفرقوا وانهزموا.

وحج في تلك السنة مبارك التركي فبدأ بالمدينة للزيارة فبلغه خبر الحسين فبعث اليه من الليل: إنى والله ما احب ان تبتلي بي ولا ابتلي بك، فابعث الليلة إلي نفرا من اصحابك ولو عشرة يبيتون عسكري حتى انهزم واعتل بالبيات، ففعل ذلك الحسين، ووجه عشرة من اصحابه فجعجعوا بمبارك وصيحوا في نواحي عسكره فطلب دليلا يأخذ به غير الطريق فوجده فمضى به حتى انتهى إلى مكة.

وحج في تلك السنة العباس بن محمد، وسليمان بن أبي جعفر، وموسى بن عيسى، فصار مبارك معهم، واعتل عليهم بالبيات.

وخرج الحسين بن علي قاصدا إلى مكة ومعه من تبعه من اهله ومواليه واصحابه وهم زهاء ثلاثمائة، واستخلف على المدينة دينار الخزاعي، فلما قربوا من مكة فصاروا بفخ وبلدح تلقتهم الجيوش فعرض العباس على الحسين الامان والعفو والصلة فأبى ذلك اشد الاباء.

قال الحسين بن محمد: وحدثني سليمان بن عبادقال: لما أن رأى الحسين المسودة اقعد رجلا على جمل، معه سيف يلوح به والحسين يملي عليه حرفا حرفا يقول: ناد فنادى: يامعشر الناس، يامعشر المسودة، هذا الحسين بن رسول الله صلى الله عليه وآله، وابن عمه، يدعوكم إلى كتاب الله وسنة رسول الله صلى الله عليه وآله.

قال الحسن: وحدثني محمد بن مروان عن أرطاة، قال لما كانت بيعة الحسين ابن علي صاحب فخ قال: ابايعكم على كتاب الله وسنة رسول الله، وعلى ان يطاع الله ولا يعصى، وادعوكم إلى الرضا من آل محمد وعلى ان نعمل فيكم بكتاب الله وسنة نبيه صلى الله عليه وآله، والعدل في الرعية، والقسم بالسوية، وعلى أن تقيموا معنا وتجاهدوا عدونا فان نحن وفينالكم وفيتم لنا، وإن نحن لم نف لكم فلا بيعة لنا عليكم.

قال الحسن بن محمد في حديثه: فحدثني كثير بن إسحاق بن إبراهيم قال:

سمعت الحسين ليلة جمعة ونحن ببطن مر، ولقينا عبيد بن يقطين، ومفضل الوصيف وهما في سبعين فارسا، والحسين راكب على حمار إدريس بن عبدالله وهو يقول: يااهل العراق، إن خصلتين إحدهما الجنة لشريفتان، والله لو لم يكن معي غيري لحاكمتكم إلى الله عزوجل حتى الحق بسلفي.

رجع الحديث إلى أوله.

قال: ولقيته الجيوش بفخ وقادها: العباس بن محمد، وموسى بن عيسى، وجعفر ومحمد ابنا سليمان، ومبارك التركي، ومنارة، والحسن الحاجب والحسين ابن يقطين، فالتقوا في يوم التروية وقت صلاة الصبح، فأمر موسى بن عيسى بالتعبئة فصار محمد بن سليمان في الميمنة، وموسى في الميسرة، وسليمانبن أبي جعفر والعباس ابن محمد في القلب.

فكان أول من بدأهم موسى فحملوا عليه فاستطرد لهم شيئا حتى انحدروا في الوادي وحمل عليهم محمد بن سليمان من خلفهم، فطحنهم طحنة واحدة حتى قتل اكثر اصحاب الحسين.

وجعلت المسودة تصيح للحسين: ياحسين، لك الامان فيقول: ما اريد الامان، ويحمل عليهم حتى قتل.

وقتل معه سليمان بن عبدالله بن الحسن، وعبدالله بن إسحاق بن إبراهيم بن الحسن وأصابه الحسن بن محمد بنشابة في عينه وتركها في عينه، وجعل يقاتل اشد القتال، فناداه محمد بن سليمان: يابن خال، اتق الله في نفسك ولك الامان.

فقال: والله مالكم أمان ولكني اقبل منكم، ثم كسر سيفا هنديا كان في يده، ودخل اليهم، فصاح العباس بن محمد بابنه عبدالله: قتلك الله إن لم تقتله، ابعد تسع جراحات تنتظر هذا؟ فقال له موسى بن عيسى: إي والله عاجلوه ! فحمل عليه عبيدالله فطعنه، وضرب العباس ابن محمد عنقه بيده صبرا، ونشبت الحرب بين العباس بن محمد، ومحمد بن سليمان وقال: أمنت ابن خالي فقتلتموه فقالوا: نحن نعطيك رجلا من العشيرة تقتله مكانه.

وذكر احمد بن الحرث في روايته: أن موسى بن عيسى هو الذي ضرب عنق الحسن بن محمد.

قال احمد بن الحرث: وحدثني يزيد بن عبدالله الفارسي، قال: كان حماد التركي ممن حضر وقعة فخ، فقال للقوم:أروني حسينا، فأروه إياه، فرماه بسهم فقتله فوهب له محمد بن سليمان مائة الف درهم ومائة ثوب.

قالوا: وغضب موسى على مبارك التركي لانهزامه عن الحسين وحلف ليجعلنه سائسا.

وغضب على موسى في قتله الحسن بن محمد صبرا وقبض اموالهم.

وكان يقول: متى توافي فاطمة اخت الحسين بن علي؟ والله لاطرحنها إلى السواس، فمات قبل أن يوافي بها.

حدثني علي إبراهيم العلوي، قال: حدثنا الحسن بن علي بن هاشم، قال: حدثني محمد بن منصور عن القاسم بن أبراهيم، عمن ذكره، قال: رأيت الحسين صاحب فخ وفد دفن شيئا، فظننت انه شئ له مقدار، فلما كان من أمره ما كان نظرنا فاذا هو قطعة من جانب قد قطع فدفنه ثم عاد فكر عليهم.

قال الحسن: وحدثني محمد بن منصور، قال: حدثني مصفى بن عاصم، قال: حدثني سليمان بن إسحاق القطان، قال: حدثني ابوالعرجا الجمال: أن موسى بن عيسى دعاه فقال له: احضرني جمالك.

قال: فجئته بمائة جمل ذكر، فختم اعناقها وقال: لا افقد منها وبرة إلا ضربت عنقك، ثم تهيأ للمسير إلى الحسين صاحب فخ فسار حتى اتينا بستان بني عامر فنزل فقال لي: إذهب إلى عسكر الحسين حتى تراه وتخبرني بكل ما رأيت.فمضيت فدرت فما رأيت خللا ولا فللا.

ولا رأيت إلا مصليا او مبتهلا، او ناظرا في مصحف أو معد للسلاح قال: فجئته فقلت: ما اظن القوم إلا منصورين.

فقال: وكيف ذاك يابن الفاعلة؟ فأخبرته فضرب يدا على يد وبكى حتى ظننت انه سينصرف ثم قال: هم والله اكرم عند الله، واحق بما في ايدينا منا، ولكن الملك عقيم، ولو ان صاحب القبر - يعني النبي صلى الله عليه وآله - نازعنا الملك ضربنا خيشومه بالسيف، ياغلام.اضرب بطبلك، ثم سار اليهم، فوالله ما انثنى عن قتلهم.

رجح الحديث إلى حيث انقطع.

قالوا: جاء الجند بالرؤس إلى موسى، والعباس، وعندهم جماعة من ولد الحسن والحسين، فلم يتكلم احد منهم بشئ إلا موسى بن جعفر فقال له: هذا رأس الحسين.

قال: نعم أنا لله وإنا اليه راجعون، مضى والله مسلما صالحا صواما قواما آمرا بالمعروف ناهيا عن المنكر، ما كان في اهل بيته مثله.فلم يجيبوه بشئ.

قال: وحملت الاسرى إلى موسى الهادى، وفيهم العذافر الصيرفي، وعلي بن سابق القلانسي، ورجل من ولد الحاجب بن زارة، فأمر بهم فضربت اعناقهم، ومن بين يديه رجل آخر من الاسرى واقف، فقال انا مولاك ياامير المؤمنين فقال: مولاي يخرج علي، ومع موسى سكين، فقال: والله لاقطعنك بهذه السكين مفصلا مفصلا قال: وغلبت عليه العلة فمكث ساعة طويلة ثم مات، وسلم الرجل من القتل فأخرج من بين يديه.

فحدثني احمد بن عبيدالله بن عمار، قال: قال احمد بن الحارث، عن عمر ابن خلف الباهل،، عن بعض الطالبيين، قال: لما قتل اصحاب فخ جلس موسى بن عيسى بالمدينة، وامر الناس بالوقيعة على آل أبي طالب، فجعل الناس يوقعون عليهم حتى لم يبق احد، فقال بقي احد قيل له: موسى بن عبدالله.

واقبل موسى بن عبدالله على اثر ذلك، وعليه مدرعة وإزار غليظ، وفي رجليه نعلان من جلود الاء‌بل، وهو اشعث اغبر حتى قعد مع الناس ولم يسلم عليه، وإلى جنبه السري بن عبدالله من ولد الحرث بن العباس بن عبدالمطلب، فقالو لموسى بن عيسى: دعني اكشف عليه باله، واعرفه نفسه.

قال أخافه عليك.

قال: دعني، فأذن له فقال له ياموسى.

قال أسمعت فقل.

قال: كيف رأيت مصارع البغي الذي لا تدعونه لبني عمكم المنعمين عليكم.

فقال موسى اقول في ذلك:

بني عمنا ردوا فضول دمائنا***ينم ليلكم اولا يلمنا اللوائم

فانا وإياكم وما كان بيننا*** كذي الدين يقضي دينه وهو راغم.

فقال السري: والله ما يزيدكم البغي إلا ذلة، ولو كنتم مثل بني عمكم سلمتم - يعني موسى بن جعفر - وكنتم مثله، فقدعرف حق بني عمه وفصلهم عليه فهو لا يطلب ما ليس له.

فقال له موسى بن عبدالله:

فان الاولى تثني عليهم تعيبني*** اولاك بنو عمي وعمهم ابي

فانك إن تمدحهم بمديحة*** تصدق وإن تمدح اباك تكذب

قالوا: ولما بلغ العمري وهو بالمدينة قتل الحسين بن علي صاحب فخ عمد إلى داره ودور أهله فحرقها وقبض اموالهم ونخلهم، فجعلها في الصوافي المقبوضة.

ذكر من خرج مع الحسين

صاحب فخ حدثني أحمد بن عبيدالله بن عمار، قال: قال احمد الحارث الخراز، حدثني المدائني قال: خرج مع الحسين صاحب فخ من اهل بيته: يحيى، وسليمان، وإدريس بنو عبدالله بن الحسن بن الحسن، وعلي بن إبراهيم بن الحسن بمكة، وإبراهيم بن إسماعيل طباطبا، والحسن بن محمد بن عبدالله بن الحسن، وعبدالله، وعمر ابنا إسحاق بن الحسن بن علي بن الحسين.وعبدالله بن إسحاق بن إبراهيم بن الحسن.

هؤلاء من ذكره المدائني وقد ذكرت في صدر خبرالحسين اسماء من خرج معه من اهله وفيهم زيادة على هذا كرهنا إعادتها حدثني علي بن ابراهيم العلوي، قال: حدثني جعفر بن محمد بن سابور قال حدثنا الحسن بن محمد، قال: حدثني يحيى بن الحسن بن فرات، قال: حدثنا سعيد ابن خيثم، قال: كنت مع الحسين صاحب فخ، انا، وعلي بن هشام بن البريد ويحيى بن يعلى.

حدثني علي بن ابراهيم قال حدثني جعفر بن محمد الفزاري، قال: حدثني علي بن احمد الباني، قال: سمعت محمد بن ابراهيم صاحب ابي السرايا بالكوفة يقول لعامر بن كثير السراج: خرجت مع الحسين بن علي صاحب فخ؟ قال: نعم.

حدثناعلي بن العباس، قال حدثنا الحسن بن محمد، عن احمد بن كثير الذهبي قال: حدثنا ابراهيم بن اسحاق القطان، قال سمعت الحسين.

علي ويحيى ابن عبدالله يقولان: ما خرجنا حتى شاورنا اهل بيتنا، وشاورنا موسى بن جعفر فأمرنا بالخروج.

حدثنا علي بن العباس، قال: حدثنا الحسن بن محمد، قال: حدثنا ابن ابي ليلى محمد بن عمران، قال: حدثني نصر الخفاف، قال: اصابتني ضربة وانا مع الحسين بن علي صاحب فخ فبرت اللحم والعظم، فبت ليلتي اعوي منها، وانا اخاف ان يجيئوني فيأخذوني اذا سمعوا الصوت، فغلبني عيني فرأيت النبي صلى الله عليه وآله وقد جاء فأخذ عظما فوضعه على عضدي، فأصبحت وما اجد من الوجع قليلا ولا كثيرا.

حدثني احمد بن عبيدالله، عن الخراز، عن المدائني، عن عمر بن مساور الاهوازي، قال: اخبرني جماعة من موالي محمد بن سليمان: انه لماحضرته الوفاة جعلوا يلقنونه الشهادة وهو يقول:

ألا ليت أمي لم تلدني ولم اكن*** لقيت حسينا يوم فخ ولا الحسن

فجعل يرددها حتى مات.

قال ابوالفرج الاصبهاني: حكى هذه الحكاية بعض مشايخنا على هذا وخالف في روي البيت وقال فيه:

ألا ليت امي لم تلدني***ولم اشهد حسينا يوم فخ

قال: وكان محمداذا رأى اخاه جعفرا يئن وينشد هذا البيت:

ألا ليت امي لم تلدني*** ولم اشهد حسينا يوم فخ

ومما رثى به الحسين بن علي من الشعر: حدثني احمد بن سعيد، قال: حدثنا يحيى بن الحسن العلوي، قال: قال عيسى بن عبدالله يرثى الحسين صاحب فخ:

فلابكين على الحسين*** بعولة وعلى الحسن

وعلي ابن عاتكة الذي***اثووه ليس بذي كفن

تركوا بفخ غدوة *** في غير منزلة الوطن

كانوا كراما فانقضو*** لا طائشين ولا جبن

غسلوا المذلة عنهم ***غسل الثياب من الدرن

هدي العباد بجدهم*** فلهم على الناس المنن

فحدثني علي بن إبراهيم العلوي عن نفسه، او رواه عن غيره، أنا أشك، قال: رأيت في النوم رجلا يسألني ان انشده هذه الابيات فأنشدته إياها فقال لي زد فيها:

قوم كرام سارة*** منهم ومن هم ثم من

حدثني احمد بن عبيدالله بن عمار، قال: قال احمد بن الحارث، وحدثني المدائني، قال: حدثني ابوصالح الفزاري، قال: سمع على مياه غطفان كلها ليلة قتل الحسين صاحب فخ هاتف يهتف ويقول:

ألا يالقومي للسواد المصبح*** ومقتل أولاد النبي ببلدح

ليبك حسينا كل كهل وامرد*** من الجن إن لم يبكك من الانس نوح

فإنى لجني وإن معرسي*** لبلبرقة السوداء من دون زحزح

فسمعها الناس لا يدرون ما الخبر حتى اتاهم قتل الحسين.

أنشدني احمد بن عبدالله بن عمار، قال: انشدني عمر بن شبة، قال: أنشدني سليمان بن داود بن علي العباسي لابيه يرثى من قتل بفخ.

وانشدنيها احمد بن سعيد، قال انشدنا يحيى بن الحسن، قال أنشدني موسى ابن داود السلمي لابيه يرثيهم، فلا ادري الوهم ممن هو:

ياعين ابكي بدمع منك منهمر***فقد رأيت الذي لاقى بنو حسن

صرعى بفخ تجر الريح فوقهم***أذيالها وغوادي الدلج المزن

حتى عفت اعظم لو كان شاهدها*** محمد ذب عنها ثم لم تهن

ماذا يقولون والماضون قبلهم*** على العداوة والبغضاء والاحن

ماذا يقولون إن قال النبي لهم: *** ماذا صنعتم بنا في سالف الزمن؟

لا الناس من مضر حاموا ولا غضبوا*** ولا ربيعة والاحياء من يمن

ياويحهم كيف لم يرعوا لهم حرما*** وقد رعى الفيل حق البيت ذى الركن


يحيى بن عبدالله بن الحسن

ويحيى بن عبدالله بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام ويكنى أبا الحسن.

وأمه قريبة بنت عبدالله.

وهو ذبيح بن أبي عبيدة بن عبدالله بن زمعة بن الاسود بن المطلب بن اسد بن عبدالعزى بن قصى.

وهي بنت أخي هند بنت أبي عبيدة.

وكان حسن المذهب والهدى، مقدما في أهل بيته، بعيدا مما يعاب على مثله.

وقد روى الحديث واكثر الرواية عن جعفر بن محمد.

وروى عن ابيه وعن اخيه محمد، وعن أبان بن تغلب.

وروى عنه مخول بن إبراهيم، وبكار بن زياد، ويحيى بن مساور، وعمرو بن حماد.

وأوصى اليه جعفر بن محمد لما حضرته الوفاة، وإلى ام موسى، وإلى ام ولد فكان يلي امر تركاته والاصاغر من ولده، جاريا على ايديهم.

حدثني علي بن إبراهيم العلوي، قال: حدثنا الحسين بن علي بن هاشم المزني.

قال: حدثنا سعيد بن عثمان، قال: حدثنا بكار بن زياد، عن يحيى بن عبدالله بن الحسن، قال: قال الحسن بن محمد المزني، وحدثني حرب بن الحسن الطحان، قال: حدثني بعض اصحابنا، قال: سمعنا يحيى بن عبدالله بن الحسن يقول: اوصى إلي جعفر بن محمد، وإلى موسى، وإلى ام ولد كانت له، فأينا كان الوصي.

حدثنا علي بن العباس، قال: حدثنا الحسن بن علي بن هاشم، قال: حدثني علي بن حسان عن عمه عبدالرحمن بن كثير، قال: كان جعفر بن محمد قد ربى

حدثني علي، قال: حدثنا الحسن بن هاشم، قال حدثنا الحسن بن محمد قال حدثني إسماعيل بن موسى الفزاري، قال: رأيت يحيى بن عبدالله بن الحسن جاء إلى مالك بن أنس بالمدينة فقال له عن مجلسه واجلسه إلى جنبه.

قال: ورأيته بالسوق أو بغيره من طريق مكة.

وكان قصيرا، آدم، حسن الوجه والجسم تعرف سلالة الانبياء في وجهه، رضوان الله عليه ورحمته.


ذكر الخبر عن مقتله

حدثني احمد بن عبيدالله بن عمار، قال: حدثني علي بن محمد بن سليمان النوفلي عن أبيه، قال: وحدثني ايضا احمد بن سليمان بن أبي شيخ، وهاشم بن احمد البغوي وغيرهم.

وحدثني علي بن إبراهيم العلوي قال: كتب إلي محمد بن حماد يذكر أن محمد بن إسحاق البغوي حدثه عن ابيه وغيره من مشايخه، وحدثني علي ابن إبراهيم، قال: كتب إلي إبراهيم بن بنان الخثعمي يذكر عن محمد بن ابي الخنساء.

وقد جمعت روايتهم في خبر يحيى إلا ما عسى ان يكون من خلاف بينهم فأفرده واذكر رواته.

قالوا: إن يحيى بن عبدالله بن الحسن لما قتل اصحاب فخ كان في قبلهم فاستتر مدة يجول في البلدان ويطلب موضعا يلجأ اليه، وعلم الفضل بن يحيى بمكانه في بعض النواحي فأمره بالانتقال عنه وقصد الديلم، وكتب له منشورا لا يتعرض له احد.

فمضى متنكرا حتى ورد الديلم، وبلغ الرشيد خبره وهو في بعض الطريق فولى الفضل بن يحيى نواحي المشرق، وامره بالخروج إلى يحيى.

فحدثني علي بن إبراهيم العلوي، قال: كتب إلى موسى بن محمد بن حماد يخبرني أن محمد بن يوسف حدثه عن عبدالله بن خوات، عن جعفر بن يحيى الاحول

عن إدريس بن زيد، قال: عرض رجل للرشيد فقال: ياأمير المؤمنين نصيحة.

فقال لهرثمة: اسمع ما يقول.

قال: أنها من أسرار الخلافة.

فأمره ألا يبرح، فلما كان في وقت الظهيرة دعا به فقال: اخلني، فالتفت الرشيد إلى ابنيه فقال: انصرفا فانصرفا، وبقي خاقان والحسن على رأسه فنظر الرجل اليهما، فقال الرشيد: تنحيا عني، ففعلا، ثم اقبل على الرجل فقال: هات ما عندك.

قال: على ان تؤمنني من الاسود والاحمر.

قال: نعم، واحسن اليك قال: كنت في خان من خانات حلوان، فاذا أنا بيحيى بن عبدالله في دراعة صوف غليظة وكساء صوف احمر غليظ، ومعه جماعة ينزلون إذا نزل ويرتحلون إذا رحل ويكونون معه ناحية، فيوهمون من رآهم انهم لا يعرفونه وهم أعوانه، مع كل واحد منهم منشور بياض يؤمن به إن عرض له.

قال: او تعرف يحيى؟ قال: قديما وذاك الذي حقق معرفتي بالامس له.

قال: فصفه لي.

قال: مربوع، اسمر، حلو السمرة، اجلح، حسن العينين عظيم البطن.قال: هو ذاك.

فما سمعته؟ قال ما سمعته يقول شيئا، غير أني رأيته رأيت غلاما له اعرفه لما حضر وقت صلاته فأتاه بثوب غسيل فألقاه في عنقه ونزع جبته الصوف ليغسلها فلما كان بعد الزوال صلى صلاة ظننتها العصر، أطال في الاولتين وحذف الاخيرتين.

فقال له الرشيد: لله ابوك، لجاد ما حفظت، تلك صلاة العصر وذلك وقتها عند القوم، أحسن الله جزاء‌ك، وشكر سعيك فما انت؟ وما اصلك؟ فقال: أنا رجل من ابناء هذه الدولة، واصلي مرو، ومنزلي بمدينة السلام.

فأطرق مليا ثم قال: كيف احتمالك لمكروه مني تمتحن به في طاعتي؟ قال: ابلغ في ذلك حيث احب أمير المؤمنين.

قال: كن بمكانك حتى ارجع، فقام فطعن في حجرة كانت خلفه، فأخرج

صرة فيها الف دينار، فقال: خذ هذه ودعني وما ادبر فيك، فأخذها الرجل وضم عليها ثوبه، ثم قال: ياغلام، فأجابه مسرور، وخاقان، والحسين فقال: اصفعوا ابن اللخناء.

فصفعوه نحو مائة صفعة، فخفي الرجل بذلك، ولم يعلم احد بما كان القي اليه الرجل، وظنوا انه ينصح بغير ما يحتاج اليه، لما جرى عليه من المكروه حتى كان من الرشيد ما كان في أمر البرامكة فأظهرذلك.

رجع الحديث إلى سياقة خبر يحيى.

قالوا: فلما علم الفضل بمكان يحيى بن عبدالله كتب إلى يحيى: إني احب أن احدث بك عهدا، واخشى ان تبتلي بي وابتلي بك، فكاتب صاحب الديلم، فإني قد كاتبته لك لتدخل في بلاده فتمتنع به.ففعل ذلك يحيى.

وكان قد صحبه جماعة من اهل الكوفة، فيهم ابن الحسن بن صالح بن حي كان يذهب مذهب الزيدية البترية في تفضيل ابي بكر وعمر وعثمان في ست سنين من إمارته ويكفره في باقي عمره، ويشرب النبيذ ويمسح على الخفين، وكان يخالف يحيى في أمره ويفسد اصحابه.

قال يحيى بن عبدالله: فأذن المؤذن يوما وتشاغلت بطهوري، واقيمت الصلاة فلم ينتظرني وصلى بأصحابي، فخرجت فلما رأيته يصلي قمت اصلي ناحية ولم اصل معه، لعلمي أنه يمسح على الخفين، فلما صلى قال لاصحابه: علام نقتل انفسنا مع رجل لا يرى الصلاة معنا ونحن عنده في حال من لا يرضى مذهبه؟ قال: واهديت إلي شهدة في يوم من الايام وعندي قوم من اصحابي فدعوتهم إلى اكلها فدخل في اثر ذلك فقال: هذه الاثرة، اتأكله انت وبعض أصحابك دون بعض؟ فقلت له ! هذه هدية اهديت إلي، وليست من الفئ الذي لا يجوز هذا فيه.

فقال لا: ولكنك لو وليت هذا الامر لاستأثرت ولم تعدل.

وأفعال مثل هذه من الاعتراض.

وولى الرشيد الفضل بن يحيى جميع كور المشرق وخراسان، وأمره بقصد يحيى والخديعة به، وبذل له الاموال والصلة إن قبل ذلك، فمضى الفضل فيمن ندب معه، وراسل يحيى بن عبدالله فأجابه إلى قبوله، لما رأى من تفرق اصحابه وسوء رأيهم فيه، وكثرة خلافهم عليه، إلا انه لم يرض الشرائط التي شرطت له، ولا الشهود الذين شهدوا عليه، وكتب لنفسه شروطا، وسمي شهودا، وبعث بالكتاب إلى الفضل، فبعث به إلى الرشيد فكتب له على ما اراد، واشهد له من التمس.

فحدثني احمد بن عبيدالله بن عمار، وابوعبيد الصيرفي، قالا: حدثنا محمد ابن علي بن خلف، قال: حدثني بعض الحسنيين، عن عبيدالله بن محمد بن سليمان ابن عبدالله بن الحسن، قال: قال عبدالله بن موسى: اتيت عمي يحيى بن عبدالله بعد انصرافه من الديلم وبعدالامان فقلت: ياعم، ما بعدي مخبر ولا بعدك مخبر فأخبرني بما لقيت.

فقال: ما كنت إلا كما قال حيي بن اخطب اليهودي:

لعمرك ما لام ابن اخطب نفسه***ولكن من لا ينصر الله يخذل

فجاهد حتى أبلغ النفس عذرها***وقلقل يبغى العز كل مقلقل

رجع الحديث إلى سياقة خبر يحيى بن عبدالله.

قالوا: فلما جاء الفضل إلى بلاد الديلم قال يحيى بن عبدالله: اللهم اشكر لي إخافتي قلوب الظالمين، اللهم إن تقض لنا النصر عليهم فانما نريد إعزاز دينك، وإن تقض لهم النصر فيما يختار لاوليائك وأبناء أوليائك من كريم المآب وسنى الثواب فبلغ ذلك الفضل فقال: يدعو الله أن يرزقه السلامة، فقد رزقها.

قالوا: فلما ورد كتاب الرشيد على الفضل وقد كتب الامان على ما رسم يحيى واشهد الشهود الذين التمسهم، وجعل الامان على نسختين إحداهما مع يحيى

والاخرى معه، شخص يحيى مع الفضل حتى وافى بغداد ودخلها معادلة في عمارية على بغل، فقال مروان بن أبي حفصة.

وقالوا الطالقان يجن كنزا*** سيأتينا به الدهر المديل

فأقبل مكذبا لهم بيحيى*** وكنز الطالقان له زميل

فحدثني علي بن إبراهيم العلوي، عن محمد بن موسى بن حماد، قال: حدثني محمد بن إسحاق البغوي، قال: حدثني ابي، قال: كنا مع يحيى بن عبدالله بن الحسن فسأله رجل كان معنا كيف تخيرت الدخول إلى الديلم من بين النواحي؟ قال: إن للديلم معنا خرجة فطمعت أن تكون معي.رجع الحديث إلى سياقة الخبر.

قالوا: فلما قدم يحيى أجازه الرشيد بجوائز سنية() إن مبلغها مائتا الف دينار، وغير ذلك من الخلع والحملان، فأقام على() وفي نفسه الحيلة على يحيى والتفرغ له، وطلب العلل عليه وعلى اصحابه، حتى اخد رجلا يقال له: فضالة بلغه أنه يدعو إلى يحيى فحبسه، ثم دعا به فأمره ان يكتب إلى يحيى بأنه قد اجابه جماعة من القواد واصحاب الرشيد ففعل ذلك، وجاء الرسول إلى يحيى فقبض عليه وجاء به إلى يحيى بن خالد فقال له هذاجاء‌ني بكتاب لا اعرفه، ودفع الكتاب اليه فطابت نفس الرشيد بذلك، وحبس فضالة هذا فقيل له: انك تظلمه في حبسك إياه.

فقال: أنا اعلم ذلك، ولكن لا يخرج وانا حي ابدا.

قال فضالة: فلا والله ما ظلمني لقد كنت عهدت إلى يحيى إن جاء‌ه مني كتاب ألا يقبله وان يدفع الرسول إلى السلطان، وعلمت انه سيحتال عليه بي.

قالوا: فلما تبين يحيى بن(عبدالله) ما يراد به استأذن في الحج فأذن له.

وقال علي بن إبراهيم في حديثه: لم يستأذن في الحج، ولكنه قال للفضل

ذات يوم: اتق الله في دمي، واحذر ان يكون محمد صلى الله عليه وآله خصمك غدا في فرق له واطلقه.

وكان على الفضل عين للرشيد قد ذكر ذلك له، فدعا بالفضل وقال: ما خبر يحيى بن عبدالله؟ قال: في موضعه عندي مقيم.

قال: وحياتي ! قال: وحياتك إني اطلقته، سألني برحمه من رسول الله فرققت له.

قال: احسنت، قد كان عزمي ان اخلي سبيله.

فلما خرج أتبعه طرفه وقال: قتلني الله إن لم اقتلك.

قالوا: ثم إن نفرا من أهل الحجاز تحالفوا على السعاية بيحيى بن عبدالله ابن الحسن والشهادة عليه بأنه يدعو إلى نفسه، وان امانه منتقض، فوافق ذلك كا كان في نفس الرشيد له، وهم: عبدالله بن مصعب الزبيري وابوالبختري وهب ابن وهب، ورجل من بني زهرة، ورل من بني مخزوم.

فوافوا الرشيد لذلك واحتالوا إلى ان أمكنهم ذكرهم له، فأشخصه الرشيد اليه وحبسه عند مسرور الكبير في سرداب، فكان في اكثر الايام يدعو به فيناظره، إلى ان مات في حبسه رضوان الله عليه.

واختلف الناس في أمره، وكيف كانت وفاته، وسأذكر ذلك في موضعه حدثني احمد بن عبيدالله بن عمار، قال: حدثنا احمد بن سليمان بن أبي شيخ، عن ابيه، وعن غيره: أن الرشيد دعا بيحيى يوما فجعل يذكر ما رفع اليه في امره وهو يخرج كتبا كانت في يده حججا له، فيقرؤها الرشيد واطراف الكتب في يد يحيى، فتمثل بعض من حضر:

أني أتيح له حرباء تنضبه***لا يرسل الساق إلا مرسلا ساقا

فخضب الرشيد من ذلك وقال للمتمثل: أتويده وتنصره؟ قال: لا، ولكني شبهته في مناظرته واحتجاجه بقول هذا الشاعر.

ثم اقبل عليه فقال: دعني من هذا، يايحيى أينا احسن وجها أنا او انت؟

قال: بل أنت ياأمير المؤمنين، إنك لانصع لونا واحسن وجها.

قال: فأينااكرم واسخى: انا او انت؟ فقال: وما هذا ياامير المؤمنين، وما تسألني عنه، انت تجبى اليك خزائن الارض وكنوزها، وانا اتمحل معاشى من سنة إلى سنة.

قال: فأينا اقرب إلى رسول الله صلى الله عليه وآله، انا او انت؟ قال: قد اجبتك عن خطتين فاعفني من هذه ! قال: لا والله.

قال: بل فاعفني، فحلف بالطلاق والعتاق ألا يعفيه.

فقال: ياامير المؤمنين لو عاش رسول الله صلى الله عليه وآله وخطب اليك ابنتك أكنت تزوجه؟ قال: أي والله ! قال: فلو عاش فخطب إلي أكان يحل لي أن أزوجه؟ قال: لا قال: فهذا جواب ما سألت.

فغضب الرشيد وقام من مجلسه، وخرج الفضل بن ربيع وهو يقول: لوددت أني فديت هذا المجلس بشطر ما املكه.

قالوا: ثم رده إلى محبسه في يومه ذلك.

ثم دعا به وجمع بينه وبين عبدالله بن مصعب الزبيري ليناظره فيما رفع اليه فجبهه ابن مصعب بحضرة الرشيد وقال له: نعم ياامير المؤمنين إن هذا دعاني إلى بيعته.

قال له يحيى: ياامير المؤمنين.

اتصدق هذا وتستنصحه؟ وهو ابن عبدالله ابن الزبير الذي ادخل اباك وولده الشعب واضرم عليهم النار حتى تخلصه أبوعبدالله الجدلي صاحب علي بن ابي طالب منه عنوة.

وهو الذي بقي اربعين جمعة لا يصلي على النبي - صلى الله عليه وآله - في خطبته حتى التاث عليه الناس، فقال: إن له اهل بيت سوء إذا صليت عليه او ذكرته أتلعوا اعناقهم واشرأبوا لذكره وفرحوا بذلك فلا احب ان اقر عينهم بذكره.

وهو الذي فعل بعبد الله بن العباس مالا خفاء به عليك حتى لقد ذبحت يوما عنده بقرة فوجدت كبدها قد نقبت فقال ابنه علي بن عبدالله: ياأبة اما ترى كبد هذه البقرة؟ فقال: يابني، هكذا ترك

ابن الزبير كبد ابيك، ثم نفاه إلى الطائف، فلما حضرته الوفاة قال لعلي ابنه: يابني، الحق بقومك من بني عبد مناف بالشام، ولا تقم في بلد لابن الزبير فيه إمرة.

فاختار له صحبة يزيد بن معاوية على صحبة عبدالله بن الزبير.

ووالله إن عداوة هذا ياأمير المؤمنين لنا جميعا بمنزلة سواء، ولكنه قوى علي بك وضعفت عنك، فتقرب بي اليك، ليظفر منك بما يريد، إذ لم يقدر على مثله منك، وما ينبغي لك ان تسوغه ذلك في، فان معاوية بن أبي سفيان، وهوابعد نسبا منك الينا، ذكر يوما الحسن بن علي فسفهه فساعده عبدالله بن الزبير على ذلك، فزجره معاوية وانتهره فقال: إنما ساعدتك ياأمير المؤمنين ! فقال: إن الحسن لحمي آكله.ولا أوكله.

فقال عبدالله بن مصعب: إن عبدالله بن الزبير طلب امرا فأدركه.

وإن الحسن باع الخلافة من معاوية بالدراهم، أتقول هذا في عبدالله بن الزبير، وهو ابن صفية بنت عبدالمطلب؟ فقال يحيى: يامير المؤمنين، ما انصفنا ان يفخر علينا بامرأة من نسائنا وامرأة منا، فهلا فخر بهذا على قومه من النوبيات والاساميات والحمديات ! فقال عبدالله بن مصعب: ما تدعون بغيكم علينا وتوثبكم في سلطاننا؟ فرفع يحيى رأسه اليه، ولم يكن يكلمه قبل ذلك، وإنما كان يخاطب الرشيد بجوابه لكلام عبدالله، فقال له: أتوثبنا في سلطانكم؟ ومن انتم - اصلحك الله - عرفني فلست اعرفكم؟ فرفع الرشيد رأسه إلى السقف يجيله فيه ليستر ما عراه من الضحك ثم غلب عليه الضحك ساعة، وخجل ابن مصعب.

ثم التفت يحيى فقال: ياامير المؤمنين، ومع هذا فهو الخارج مع أخي على ابيك والقائل له:

إن الحمامة يوم الشعب من دثن*** هاجت فؤاد محب دائم الحزن

إنا لنأمل أن ترتد الفتنا*** بعد التدابر والبغضاء والاحن

حتى يثاب على الاحسان محسننا*** ويأمن الخائف المأخوذ بالدمن

وتنقضى دولة أحكام قادتها*** فينا كأحكام قوم عابدي وثن

فطالما قد بروا بالجور اعظمنا***برى الصناع قداح النبع بالسفن

قوموا ببيعتكم ننهض بطاعتنا***إن الخلافة فيكم يابني الحسن

لا عز ركنا نزار عن سطوتها***إن اسلمتك ولا ركنا ذوي يمن

الست اكرمهم عودا إذا انتسبوا*** يوما واطهرهم ثوبا من الدرن

وأعظم الناس عند الناس منزلة***وأبعد الناس من عيب ومن وهن

قال: فتغير وجه الرشيد عند استماع هذا الشعر، فابتدأ ابن مصعب يحلف بالله الذي لا إله إلا هو، وبأيمان البيعة أن هذا الشعر ليس له وانه لسديف.

فقال يحيى: والله ياامير المؤمنين ما قاله غيره، وما حلفت كاذبا ولا صادقا بالله قبل هذا، وإن الله إذا مجده العبد في يمينه بقوله: الرحمن الرحيم، الطالب الغالب، استحيى أن يعاقبه، فدعني احلفه بيمين ما حلق بها احد قط كاذبا إلا عوجل.قال: حلفه.

قال: قل: برئت من حول الله وقوته، واعتصمت بحولي وقوتي، وتقلدت الحول والقوة من دون الله، استكبارا على الله، واستغناء عنه واستعلاء عليه إن كنت قلت هذا الشعر.

فامتنع عبدالله من الحلف بذلك، فغضب الرشيد وقال للفضل بن الربيع: ياعباسي ماله لا يحلف إن كان صادقا؟ هذا طيلساني علي، وهذه ثيابي لو حلفني انها لي لحلفت.

فرفس الفضل بن الربيع عبدالله ابن مصعب برجله وصاح به: إحلف ويحك - وكان له فيه هوى - فحلف باليمين ووجهه متغير وهو يرعد، فضرب يحيى بين كتفيه ثم قال: يابن مصعب قطعت والله عمرك، والله لا تفلح بعدها.

فما برح من موضعه حتى اصابه الجذام فتقطع ومات في اليوم الثالث.

فحضر الفضل بن الربيع جنازته، ومشى الناس معه، فلما جاء‌وا به إلى القبر ووضعوه في لحده وجعل اللبن فوقه، انخسف القبر فهوى به حتى غاب عن اعين

الناس، فلم يروا قرار القبر وخرجت منه غبرة عظيمة، فصاح الفضل: التراب التراب فجعل يطرح التراب وهو يهوى، ودعا بأحمال الشوك فطرحها فهوت، فأمر حينئذ بالقبر فسقف بخشب واصلحه وانصرف منكسرا.

فكان الرشيد بعد ذلك يقول للفضل: رأيت ياعباسي، ما اسرع ما اديل ليحيى من ابن مصعب.

فحدثني ابن عمارة قال: حدثني الحسن بن العليل العنزي، قال: حدثني احمد ابن محمد بن سليمان بن عبدالله بن أبي جهم بن حذيفة بن غانم العدوي عن عبدالرحمن ابن عبدالله بن ابي بكر بن سليمان بن أبي خيثمة، قال: كنت مع إسماعيل بن إبراهيم بن عبدالرحمن بن عبدالله بن أبي ربيعة المخزومي فقال لي اتحب أن اريك الرجل الذي القى عبدالله بن مصعب في رحم امه؟ قلت: نعم فأرنيه فأومأ إلى إنسان سندي على حمار، يكري الحمير بالمدينة، وقال لي: ما زال مصعب بن أبي ثابت يخرج أم عبدالله بن مصعب من بيت هذا ابدا، وكانت سندية اسمها تحفة فولدت عبدالله فهو اشبه الناس بوردان، فنفاه مصعب بن ثابت عن نفسه فلم يزل مدة على ذلك، ثم استلاطه بعد ذلك.

قال: وقال بعض الشعراء يهجو مصعب بن عبدالله الزبيري وأخاه بكارا ويذكر عبدالله بن مصعب:

تدعى حواري الرسول تكذبا***وأنت لوردان الحمير سليل

ولولا سعايات بآل محمد***لالفى ابوك العبدوهو ذليل

ولكنه باع القليل بدينه***فطال له وسط الجحيم عويل

فنال به مالاوجاها ومنكحا***وذلك خزى في المعاد طويل

ثم نرجع إلى سياقة الخبر في مقتل يحيى بن عبدالله.

قالوا: ثم جمع له الرشيد الفقهاء وفيهم: محمد بن الحسن صاحب أبي يوسف القاضي، والحسن بن زياد اللؤلؤي، وأبوالبختري وهب بن وهب، فجمعوا في مجلس وخرج اليهم مسرور الكبير بالامان، فبدأ محمد بن الحسن فنظرفيه

فقال: هذا أمان مؤكد لا حيلة فيه - وكان يحيى قد عرضه بالمدينة على مالك وابن الدراوردي وغيرهم، فعرفوه انه مؤكد لا علة فيه.

قال: فصاح عليه مسرور وقال: هاته، فدفعه إلى الحسن بن زياد اللؤلؤي فقال بصوت ضعيف: هو امان.

واستلبه أبوالبختري وهب بن وهب فقال: هذا باطل منتقض، قد شق عصا الطاعة وسفك الدم فاقتله ودمه في عنقي.

فدخل مسرور إلى الرشيد فأخبره فقال له: اذهب فقل له: خرقه إن كان باطلا بيدك، فجاء‌ه مسرور فقال له ذلك فقال: شقة ياابا هاشم.

قال له مسرور: بل شقه أنت إن كان منتقضا.

فأخذ سكينا وجعل يشقه ويده ترتعد حتى صيره سيورا، فأدخله مسرور على الرشيد فوثب فأخذه من يده وهو فرح وهو يقول له: يامبارك يامبارك، ووهب لابي البختري ألف ألف وستمائة الف، وولاه القضاء، وصرف الآخرين، ومنع محمد بن الحسن من الفتيا مدة طويلة، واجمع على إنفاذ ما أراده في يحيى بن عبدالله.

قال ابوالفرج الاصبهاني: وقد اختلف في مقتله كيف كان: فحدثني جعفر ابن احمد الوراق، قال: حدثنا أحمد بن يحيى، قال: حدثنا محمد بن عثمان، عن الحسن بن علي، عن عمرو بن حماد عن رجل كان مع يحيى بن عبدالله في المطبق، قال: كنت قريبا منه فكان في اضيق البيوت واظلمها، فبينا نحن ذات ليلة كذلك إذ سمعنا صوت الاقفال وقد مضت من الليلة هجعة، فاذا هارون قد اقبل على برذون له، ثم وقف وقال: اين هذا؟ يعني يحيى بن عبدالله بن الحسن.

قالوا: في هذا البيت.

قال علي به فأدنى اليه فجعل هارون يكلمه بشئ لم افهمه فقال: خذوه، فأخذوه فضرب مائة عصا، ويحيى يناشده الله والرحم والقرابة من رسول الله صلى الله عليه وآله ويقول: بقرابتي منك، فيقول: ما بيني وبينك قرابة.

ثم حمل فرد إلى موضعه فقال: كم اجريتم عليه؟ قالوا: اربعة ارغفة

وثمانية أرطال ماء.

قال: اجعلوه على النصف.

ثم خرج ومكثنا ليالي ثم سمعنا وقعا فاذا نحن به حتى دخل فوقف موقفه فقال: علي به فأخرج ففعل به مثل فعله ذلك، وضربه مائة عصا اخرى، ويحيى يناشده الله، فقال كم اجريتم عليه؟ قالوا: رغفين واربعة ارطال ماء.

قال اجعلوه على النصف.

ثم خرج وعاد الثالثة، وقد مرض يحيى بن عبدالله وثقل، فلما دخل قال: علي به، قالوا: هو عليل مدنف لما به.

قال: كم اجريتم عليه؟ قالوا: رغيفا ورطلين ماء قال: فجعلوه على النصف.

ثم خرج فلم يلبث يحيى بن عبدالله أن مات، فأخرج إلى الناس، ودفن رضى الله عنه وارضاه.

وقال ابن عمار في روايته عن إبراهيم بن رياح.

إنه بني عليه اسطوانة بالرافقة وهو حي.

وقال ابن عمار في خبره عن علي بن محمد بن سليمان: إنه دس اليه في الليل من خنقه حتى تلف.

قال: وبلغني أنه سقاه سما.

وقال علي بن إبراهيم، بن بنان الخثعمي، عن محمد بن أبي الخنساء: أنه اجاع السباع ثم القاه اليها فأكلته.

فحدثني احمد بن سعيد، قال: حدثنايحيى بن الحسن قال: حدثني موسى بن عبدالله عن ابيه، ومحمد بن عبيدالله البكري، عن سلمة بن عبدالله بن عبدالرحمن المخزومي، عن عبدالرحمن بن عبدالله بن عمر بن حفص العمري قال: دعينا لمناظرة يحيى بن عبدالله بن الحسن بحضرة الرشيد، فجعل يقول له: اتق الله وعرفني اصحابك السبعين لئلا ينتقض أمانك.

واقبل علينا فقال: إن هذا لم يسم اصحابه، فكلما اردت اخذ إنسان بلغني عنه شئ اكرهه، ذكر انه ممن أمنت.

فقال يحيى: ياامير المؤمنين.

انا رجل من السبعين فما الذي نفعني

من الامان، أفتريد ان ادفع اليك قوما تقتلهم معي، لا يحل لي هذا.

قال: ثم خرجنا ذلك اليوم، ودعانا له يوما آخر، فرأيته اصفر الوجه متغيرا، فجعل الرشيد يكلمه فلا يجيبه، فقال: ألا ترون اليه لا يجيبني، فأخرج الينا لسانه، وقد صار اسود مثل الفحمة يرينا انه لا يقدر على الكلام فتغيظ الرشيد وقال: إنه يريكم أني سقيته السم، ووالله لو رأيت عليه القتل لضربت عنقه صبرا.

قال: ثم خرجنا من عنده فما وصلنا في وسط الدار حتى سقط على وجهه لا حراك به.

حدثني احمد بن سعيد، قال: حدثني يحيى بن الحسن، قال: كان إدريس ابن محمد بن يحيى بن عبدالله بن الحسن بن الحسن، يقول: قتل جدي بالجوع والعطش في الحبس.

واما حرمي بن ابي العلاء، فحدثنا عن الزبير بن بكار، عن عمه: ان يحيى لما اخذ من الرشيد المائتي الف دينار قضى بها دين الحسين صاحب فخ، وكان الحسين خلف مائتي الف دينار دينا.

تسمية من خرج مع يحيى بن عبدالله

ابن الحسن من أهل العلم والحديث حدثني علي بن إبراهيم العلوي، حدثنا جعفر بن محمد الفزاري: أن يحيى ابن مساور كان ممن خرج مع يحيى بن عبدالله.

حدثني علي بن العباس، قال: حدثنا علي بن احمد الباني، قال: سمعت عامر ابن كثير السراج يحدث محمد بن إبراهيم انه خرج مع يحيى بن عبدالله بن الحسن.

حدثني ابوعبيد محمد بن أحمد المؤمل الصيرفي، قال سمعت محمد بن علي بن خلف العطار يقول: خرج سهل بن عامر البجلي مع يحيى بن عبدالله.

كتب إلى علي بن العباس المقانعي، قال: حدثنا عباد بن يعقوب، قال: أعطى يحيى بن عبدالله يحيى بن مساور من المال الذي اعطاه هارون ثلاثة بدور، فلما كان بعد ذلك قال يحيى: احتل لي في الفي درهم قرضا، فقال له: ابعث برسول ومعه بغل، فوجه إلى يحيى بالثلاث بدور فقال له ما هذا؟ قال: هذا الذي كنت اعطيتني، علمت انك ستحتاج اليه، قال له: خذ بعضه، فقال لا والله ما كان الله ليراني آكل على حبكم درهما ابدا.

حدثني علي بن إبراهيم العلوي، قال: حدثنا محمد بن إبراهيم، قال: قال محمد بن يحيى، عن محمد بن عثمان، عن الحسن بن علي، عن علي بن هاشم بن البريد: أن هارون اخذه، وعبد ربه بن علقمة، ومخول بن إبراهيم النهدي وكانوا من اصحاب يحيى بن عبدالله، فحبسهم جميعا في المطبق، فمكثوا فيه اثنتي عشرة سنة.

حدثني محمد بن الحسين الاشناني، قال: حدثنا يحيى بن محمد بن مخول بن إبراهيم، قال: كنت أغمز ساق جدي فقلت له: ياابي الكبير ما ادق ساقيك ! فقال: دققتها يايحيى قيود هارون في المطبق.

حدثنا محمد بن الحسين، قال حدثنا احمد بن حازم الغفاري، قال: حدثني مخول، قال: حبست أنا، وعبد ربه بن علقمة في المطبق، فمكثنا فيه بضع عشرة سنة.

قال: ثم دعاني هارون الرشيد، فمروا بي على عبد ربه بن علقمة، فصاح بي يامخول، احذر بن تلقى الله ورسوله صلى الله عليه وآله وقد شركت في دم ولده، أو دللتهم على اثر يتعلقون به عليه، وإذا مر بك هول من عقوباتهم فاذكر عذاب الله وعقابه يوم القيامة والموت ! فإنه يسهل عليك.

فوالله لقد صير قلبي مثل زبرة حديد.

وادخلت على هارون فدعا بالسيف والنطع فقال: والله لتدلني على اصحاب يحيى او لاقطعنك قطعا.

فقلت ياامير المؤمنين، انا رجل سوقة ضعيف، محبوس منذ اربع سنين، من اين اعرف مواضع اصحاب يحيى وقد تفرقوا في البلاد خوفا منك؟ فأراد قتلي، فقالوله: قد صدق فيما ذكر، من اين يعرف مواضع قوم هراب؟ فردني إلى محبسي، فمكثت فيه بضع عشرة سنة.

ومما رثى به يحيى بن عبدالله بن الحسن، انشدنيه علي بن إبراهيم العلوي:

يابقعة مات بها سيد***ما مثله في الارض من سيد

مات الهدى من بعده والندى*** وسمي الموت به معتدى

فكم حيا حزت من وجهه***وكم ندى يحيى بن المجتدى

لا زلت غيث الله ياقبره***عليك منه رائح مغتدي

كان لنا غيثا به نرتوي***وكان كالنجم به نهتدي

فإن رمانا الدهر عن قوسه*** وخاننا في منتهى السؤدد

فعن قريب نبتغي ثاره***بالحسنى الثائر المهتدي

إن ابن عبدالله يحيى ثوى*** والمجد والسؤدد في ملحد


ادريس بن عبدالله

وإدريس بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام وأمه عاتكة بنت عبدالملك بن الحرث الشاعر بن خالد بن العاص بن هشام بن المغيرة المخزومي.

وفي خالد بن العاص يقول الشاعر: لعمرك إن المجد ما عاش خالد * على الغمر من ذي كندة لمقيم يعني غمر ذي كندة وهو موضع كان ينزله.

وقد ذكره عمر بن ابي ربيعة في شعره فقال:

إذا سلكت غمر ذي كندة***مع الصبح قصدا لهاالفرقد

يمر بك العصران يوم وليلة***فما احدثا إلا وأنت كريم

وتندى البطاح البيض من جود خالد***وتخصب حتى نبتهن عميم

حدثني بخبره احمد بن عبيدالله بن عمار، قال: حدثني علي بن محمد بن سليمان النوفلي، قال: حدثني أبي وغيره من أهلي، وحدثني به أيضا علي بن إبراهيم العلوي، قال: كتب إلي محمد بن موسى يخبرني عن محمد بن يوسف عن عبدالله بن عبدالرحيم بن عيسى: أن إدريس بن عبدالله بن الخسن بن الحسن افلت من وقعة فخ ومعه مولى يقال له راشد فخرج به في جملة حاج مصر وأفريقية وكان إدريس يخدمه ويأتمر له حتى أقدمه مصر فنزلها ليلا فجلس على باب رجل من موالي بني العباس فسمع كلامهما وعرف الحجازية فيهما فقال اظنكما عربيين.

قالا: نعم.

قال: وحجازيين.

قالا نعم.

فقال له راشد: اريد ان القي اليك أمرنا على أن تعاهد الله أنك تعطينا خلة من خلتين: اما ان تؤوينا وتؤمننا، وإما سترت علينا امرنا حتى نخرج من هذاالبلد.

قال: افعل: فعرفه نفسه وإدريس ابن عبدالله، فأواهما وسترهما.

وتهيأت قافلة إلى إفريقية فأخرج معها راشدا إلى الطريق وقال له: إن على الطريق مسالح ومعهم اصحاب اخبار تفتش كل من يجوز الطريق، واخشى أن يعرف، فأنا امضي به معي على غير الطريق حتى أخرجه عليك بعد مسيرة ايام، وهناك تنقطع المسالح.

ففعل ذلك وخرج به عليه فلما قرب من إفريقية ترك القافلة ومضى مع راشد حتى دخل بلد البربر في مواضع منه يقال لها فاس وطنجة، فأقام بها واستجابت له البربر.

وبلغ الرشيد خبره فغمه، فقال النوفلي خاصة في حديثه وخالفه علي بن إبراهيم وغيره فيه، فشكا ذلك إلى يحيى بن خالد فقال: أنا أكفيك أمره.

ودعا سليمان بن جرير الجزري، وكان من متكلمي الزيدية البترية ومن اولى الرياسة فيهم، فأرغبه ووعده عن الخليفة بكل ما احب على أن يحتال لادريس حتى يقتله، ودفع اليه غالية مسمومة، فحمل ذلك وانصرف من عنده، فأخذ معه صاحبا له، وخرج يتغلغل في البلدان حتى وصل إلى إدريس ابن عبدالله فمت اليه بمذهبه وقال: إن السلطان طلبني لما يعلمه من مذهبي، فجئتك فأنس به واجتباه، وكان ذا لسان وعارضة، وكان يجلس في مجلس البربر فيحتج للزيدية ويدعو إلى اهل البيت كما كان يفعل، فحسن موقع ذلك من إدريس إلى أن وجد فرصة لادريس فقال له: جعلت فداك، هذه قارورة غالية حملتها اليك من العراق، ليس في هذا البلد من هذا الطيب شئ.

فقبلها وتغلل بها وشمها وانصرف سليمان إلى صاحبه، وقد اعد فرسين، وخرجا يركضان عليهما.

وسقط إدريس مغشياعليه من شدة السم فلم يعلم من بقربه ما قصته.

وبعثوا إلى راشد مولاه فتشاغل به ساعة يعالجه وينظر ما قصته، فأقام إدريس في غشيته هاته نهاره حتى قضى عشيا، وتبين راشد امر سليمان فخرج في جماعة يطلبه فما لحقه غير راشد

وتقطعت خيل الباقين، فلما لحقه ضربه ضربات منها على رأسه ووجهه، وضربة كتعت اصابع يديه وكان بعد ذلك مكتعا.هذه رواية النوفلي.

وذكر علي بن إبراهيم، عن محمد بن موسى أن الرشيد وجه اليه الشماخ مولى المهدي، وكان طبيبا، فأظهر له انه من الشيعة وأنه طبيب، فاستوصفه فحمل اليه سنونا وجعل فيه سما، فلمااستن به جعل لحم فيه ينتثر وخرج الشماخ هاربا حتى ورد مصر.

وكتب ابن الاغلب إلى الرشيد بذلك، فولى الشماخ بريد مصر واجازه.

حدثني احمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن، قال: حدثني داود بن القاسم الجعفري: أن سليمان بن جرير أهدى إلى إدريس سمكة مشوية مسمومة فقتله، رضوان الله عليه ورحمته.

قالوا: وقال رجل من اولياء بني العباس يذكر قتل إدريس بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام.

أتظن ياإدريس انك مفلت***كيد الخليفة او يقيك فرار

فليدركنك او تحل ببلدة*** لا يهتدي فيها اليك نهار

إن السيوف إذا انتضاها سخطه*** طالت وتقصر دونها الاعمار

ملك كأن الموت يتبع أمره***حتى يقال تطيعه الاقدار

قال ابن عمار: وهذا الشعر عندي يشبه شعر اشجع بن عمر والسلمي واظنه له قال ابوالفرج الاصبهاني: هذا الشعر لمروان بن ابي حفصة، أنشدنيه علي ابن سليمان الاخفش له.

قالوا: ورجع راشدإلى الناحية التي كان بها إدريس مقيما فدفنه، وكان له حمل فقام له راشد بأمر المرأة حتى ولدت، فسماه باسم ابيه إدريس، وقام بأمر البربر حتى كبر ونشأ فولي امرهم احسن ولاية وكان فارسا شجاعا جوادا شاعرا وأنا اذكر خبره في موضعه من هذا الباب إن شاء الله تعالى.


عبدالله بن الحسن

وعبدالله بن الحسن بن علي بن علي بن الحسين ابن علي بن أبي طالب عليه السلام وهو الذي يقال له ابن الافطس.

ويكنى أبا محمد.

وأمه أم سعيد بنت سعيد بن محمد بن جبير بن مطعم بن عدي بن نوفل بن عبد مناف.

حدثني احمد بن سعيد، قال: حدثنايحيى بن الحسن قال: حدثني عبدالله ابن الحسين بن زيد، قال: حدثني من رأى عبدالله بن الحسن بن الافطس يوم فخ متقلدا سيفين يقاتل بهما.

حدثني احمد بن سعيد، قال: حدثنا يحيى، قال: سمعت عبدالله بن حمزة يحكى عمن شهد ذلك، قال: ما كان بفخ احد اشد غناء من عبدالله بن الحسن بن علي بن علي.

حدثني احمد، قال: حدثنا يحيى، قال: حدثنا عبدالله بن محمد بن عمر: ان الحسين صاحب فخ اوصى إلى عبدالله بن الحسن بن علي بن علي إن حدث به حدث فالامر اليه.

ذكر الخبر عن مقتله

حدثني احمد بن عبيدالله بن عمار، قال: حدثني النوفلي عن ابيه، قال: كان الرشيد مغرى بالمسألة عن أمر آل ابي طالب، وعمن له ذكر ونباهة منهم فسأل يوما الفضل بن يحيى هل سمعت بخراسان ذكرا لاحد منهم؟

قال: لا والله ولقد جهدت فما ذكر لي احد منهم، إلا اني سمعت رجلا يقول وذكر موضعا، فقال: ينزل فيه عبدالله بن الحسن بن علي، ولم يزد على هذا.

فوجه الرشيد من وقته إلى المدينة فأخذ فجئ به، فلما ادخل عليه قال له: بلغني أنك تجمع الزيدية وتدعوهم إلى الخروج معك.

قال: قال نشدتك بالله ياامير المؤمنين في دمي، فوالله ما انا من هذه الطبقة ولا لي فيهم ذكر، وإن اصحاب هذا الشأن بخلافي، انا غلام نشأت بالمدينة، وفي صحاريها اسعى على قدمي، واتصيد بالبواشيق ما هممت بغير ذلك قط.

قال: صدقت، ولكني انزلك دارا، واوكل بك رجلا واحدا يكون معك ولا يحجبك احدا يدخل عليك، وإن اردت ان تلعب بالحمام فافعل.

فقال: ياامير المؤمنين، نشدتك بالله في دمي، فوالله لئن فعلت ذلك بي لاوسوسن وليذهبن عقلي.

فلم يقبل ذلك منه وحبسه، فلم يزل يحتال لان تصل رقعته إلى الرشيد حتى قدر على ذلك، فأنفذ اليه رقعة مختومة فيها كل كلام قبيح وكل شتم شنيع، فلما قرأها طرحها وقال: قد ضاق صدر هذاالفتى فهو يتعرض للقتل وما يحملني فعله ذلك على قتله.

ثم دعا جعفر بن يحيى فأمره أن يحوله اليه ويوسع عليه في محبسه.

فلما كان يوم غد، وهو يوم نيروز، قدمه جعفر بن يحيى فضرب عنقه وغسل رأسه وجعله في منديل، واهداه إلى الرشيدمع هدايا، فقبلها وقدمت اليه فلما نظر إلى الرأس افظعه فقال له: ويحك لم فعلت هذا؟ قال: لاقدامه على ما كتب به إلى امير المؤمنين، وبسط يده ولسانه بما بسطهما.

قال: ويحك فقتلك إياه بغير امري اعظم من فعله.

ثم امربغسله ودفنه.

فلما كان من امره ما كان في امر جعفر قال لمسرور: إذا اردت قتله فقل له هذا بعبدالله بن الحسن بن عمي الذي قتلته بغير امري.

فقالها مسرور عند قتله إياه.


محمد بن يحيى بن عبدالله

ومحمد بن يحيى بن عبدالله بن الحسن ابن الحسن بن علي بن أبي طالب عليهم السلام وأمه خديجة بنت إبراهيم بن طلحة بن عمر بن عبيدالله بن معمر التيمي.

حبسه بكار بن عبدالله الزبيري، فمات في حبسه.

حدثني احمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن بن جعفر بن عبدالله قال: حدثني مالك بن يزيد الجعفري.

وحدثني علي بن إبراهيم العلوي، قال: كتب إلي محمد بن موسى بن حماد ان محمد بن الحسن بن مسعود حدثه، قال: اخبرني عمر بن عثمان الزهري: أن بكار بن عبدالله الزبيري وجه إلى محمد بن يحيى ابن عبدالله بن الحسن، وقد ورد سويقة ليصوم شهر رمضان في منزله، فجاء‌ه الرسول فأخذه فمضى به إلى الحبس وجعل يتبعه برسول بعد رسول يأمره بالتضييق عليه، ثم اتبعه بآخر يأمره بتقييده، ثم اتبعه بآخر يأمره بإثقاله والزيادة في حديده فالتفت إلى الرسول فقال له: قل لصاحبك: إني من القوم الذين تزيدهم * قسوا وصبرا شدة الحدثان فلم يزل محبوسا ثم اخرجه فقال له من يكفل بك.

قال: جماعة ولد ابي طالب.

فقال بعضهم لسنا نكفل لمن عصى امير المؤمنين فوثب وانشأ يقول: وما العود إلا نابت في أرومة * أبي صالح العيدان أن يتقطرا بنو الصالحين الصالحون ومن يكن * لآباء صدق تلقهم حيث سترا قال: فرده ألى محبسه، فلم يزل فيه حتى مات.


الحسين بن عبدالله بن اسماعيل

والحسين بن عبدالله بن إسماعيل بن عبدالله بن جعفر ابن أبي طالب عليه السلام أمه حمادة بنت معاوية بن عبدالله بن جعفر.

ذكر محمد بن علي بن حمزة أن بكارا الزبيري اخذه بالمدينة ايام ولايته إياها فضربه بالسوط ضربا مبرحا، فمات من ذلك الضرب.


العباس بن محمد بن عبدالله

والعباس بن محمد بن عبدالله بن علي بن الحسين ابن علي بن أبي طالب عليه السلام ويكنى أبا الفضل.

وأمه أم سلمة بنت محمد بن علي بن الحسين.

حدثني احمد بن محمد بن سعيد، قال: حدثني يحيى بن الحسن العلوي، قال: حدثني عبدالله بن محمد، قال: دخل العباس بن محمد بن عبدالله بن علي بن الحسين، على هارون فكلمه كلاما طويلا، فقال هارون: يابن الفاعلة.

قال: تلك أمك التي تواردها النخاسون.

فأمر به فأدنى فضربه بالجرز(1) حتى قتله.

___________________________________

(1) في القاموس: " الجرز: عمود من حديد "


موسى بن جعفر بن محمد

وموسى بن جعفر بن محمد بن علي بن الحسين ابن علي بن أبي طالب عليه السلام ويكنى أبا الحسن، وابا إبراهيم.

وأمه أم ولد تدعى حميدة.

حدثني احمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن قال: كان موسى بن جعفر إذا بلغه عن الرجل ما يكره بعث اليه بصرة دنانير، وكانت صراره ما بين الثلاثمائة إلى المائتين دينار، فكانت صرار موسى مثلا.

حدثني احمد بن سعيد، قال: حدثنا يحيى: أن جرال من آل عمر بن الخطاب كان يشتم علي بن أبي طالب إذا رأي موسى بن جعفر، ويؤذيه إذا لقيه فقال له بعض مواليه وشيعته: دعنا نقتله، فقال: لا، ثم مضى راكبا حتى قصده في مزرعة له فتواطأها بحماره، فصاح لا تدس زرعنا فلم يصغ اليه واقبل حتى نزل عنده فجلس معه وجعل يضاحكه، وقال له: كم غرمت على زرعك هذا؟ قال: مائة درهم.

قال: فكم ترجو ان تربح؟ قال: لا ادري.

قال: إنما سألتك كما ترجو.

قال مائة اخرى.

قال: فأخرج ثلاثمائة دينار فوهبها له فقام فقبل رأسه، فلما دخل المسجد بعد ذلك وثب العمري فسلم عليه وجعل يقول: الله اعلم حيث يجعل رسالته، فوثب اصحابه عليه وقالوا: ما هذا؟ فشاتمهم، وكان بعد ذلك كلما دخل موسى خرج يسلم عليه ويقوم له.

فقال موسى لمن قال ذلك القول: أيما كان خيرا ما اردتم أو ما أردت.

حدثني احمد بن عبيدالله بن عمار، قال: حدثني محمد بن عبدالله المدائني قال: حدثني أبي، قال: حدثني بعض اأصحابنا.

أن الرشيد لما حج لقيه موسى ابن جعفر على بغلة، فقال له الفضل بن الربيع: ما هذه الدابة التي تلقيت عليها أمير المؤمنين؟ فأنت إن طلبت عليها لم تدرك وإن طلبت لم تفت.

قال: إنها تطأطأت عن خيلاء الخيل، وارتفعت عن ذلة العير، وخير الامور أوسطها.

ذكر السبب في أخذه وحبسه

حدثني بذلك احمد بن عبيدالله بن عمار، قال: حدثنا علي بن محمد النوفلي عن أبيه وحدثني احمد بن سعيد، قال: حدثني يحيى بن الحسن العلوي، وحدثني غيرهما ببعض قصته، فجمعت ذلك بعضه إلى بعض.

قالوا: كان السبب في اخذ موسى بن جعفر ان الرشيد جعل ابنه محمدا في حجر جعفر بن محمد بن الاشعث، فحسده يحيى بن خالد بن برمك على ذلك وقال: إن افضت الخلافة اليه زالت دولتي ودولة ولدي.

فاحتال على جعفر بن محمد، وكان يقول بالامامة، حتى داخله وانس به، واسر اليه، وكان يكثر غشيانه في منزله فيقف على امره ويرفعه إلى الرشيد ويزيد عليه في ذلك بما يقدح في قلبه، ثم قال يوما لبعض ثقاته: اتعرفون لي رجلا من آل أبي طالب ليس بواسع الحال يعرفني ما احتاج اليه من اخبار موسى بن جعفر؟ فدل على علي بن إسماعيل بن جعفر بن محمد، فحمل اليه يحيى بن خالد البرمكي()، وكان موسى يأنس اليه ويصله وربما افضى اليه بأسراره، فلما طلب ليشخص به احس موسى بذلك، فدعاه: إلى اين يابن اخي؟ قال: إلى بغداد قال: علي دين وانا مملق، قال: فأنا اقضي دينك

وافعل بك واصنع، فلم يلتفت إلى ذلك، فعمل على الخروج، فاستدعاه ابوالحسن موسى فقال له: انت خارج؟ فقال له: نعم لابد لي من ذلك فقال له: انظر يابن اخي واتق الله لا تؤتم اولادي ! وأمر له بثلاثمائة دينار، واربعة آلاف درهم.

قالوا: فخرج علي بن إسماعيل حتى اتى يحيى بن خالد البرمكي، فتعرف منه خبر موسى بن جعفر، فعرفه إلى الرشيد وزاد فيه، ثم اوصله إلى الرشيد فسأله عن عمه فسعى به اليه، فعرف يحيى جميع خبره وزاد عليه وقال له: إن الاموال تحمل اليه من المشرف والمغرب.

وإن له بيوت أموال، وانه اشترى ضيعة بثلاثين الف دينار فسماها اليسيرة، وقال له صاحبها وقد احضره المال: لا آخذ هذا النقد ولا آخذ إلا نقدا كذا وكذا، فأمر بذلك المال فرد واعطاه ثلاثين الف دينار من النقد الذي سأل بعينه، فسمع ذلك منه الرشيد وامر له بمائتي الف درهم نسبت له على بعض النواحي، فاختار كور المشرق، ومضت رسله لقبض المال.

ودخل هو في بعض الايام إلى الخلاء فزحر زحرة فخرجت حشوته كلها فسقطت، وجهدوا في ردها فلم يقدروا، فوقع لما به، وجاء‌ه المال وهو ينزع فقال: ومااصنع به وانا موت؟ ! وحج الرشيد في تلك السنة فبدأ بقبر النبي صلى الله عليه وآله فقال: يارسول الله إني اعتذر اليك من شئ اريد أن افعله اريد أن احبس موسى بن جعفر، فانه يريد التشتت بين امتك وسفك دمائها.

ثم امر به فأخذ من المسجد فأدخل اليه فقيده، واخرج من داره بغلان عليهما قبتان مغطاتان هو في إحديهما، ووجه مع كل واحد منهما خيلا، فأخذوا بواحدة على طريق البصرة، والاخرى على طريق الكوفة، ليعمى على الناس امره، وكان موسى في التي مضت إلى البصرة، فأمر الرسول ان يسلمه إلى عيسى بن جعفر بن المنصور، وكان في البصرة حينئذ فمضى به، فحبسه عنده سنة ثم كتب إلى الرشيد: ان خذه مني وسلمه إلى من شئت، وإلا خليت سبيله فقد اجهتدت ان آخذ عليه حجة فما اقدر على ذلك، حتى إني لاتسمع عليه إذا دعا لعله

يدعو علي او عليك فما اسمعه، يدعو إلا لنفسه، يسأل الله الرحمة والمغفرة.

فوجه من تسلمه منه، وحبسه عند الفضل بن الربيع ببغداد، فبقى عنده مدة طويلة، واراده الرشيد على شئ من امره فأبى، فكتب اليه ليسلمه إلى الفضل بن يحيى، فتسلمه منه، واراد ذلك منه فلم يفعله، وبلغه انه عنده في رفاهية وسعة ودعة، وهو حينئذ بالرقة، فأنفذ مسرورا الخادم إلى بغداد على البريد، وأمره أن يدخل من فوره إلى موسى فيعرف خبره.

فان كان الامر على ما بلغه اوصل كتابا منه إلى العباس بن محمد وامره بامتثاله، واوصل كتابا منه إلى السندي بن شاهك يأمره بطاعة العباس بن محمد.

فقدم مسرور فنزل دار الفضل بن يحيى لا يدري احد ما يريد، ثم دخل على موسى فوجده على ما بلغ الرشيد، فمضى من فوره إلى العباس بن محمد والسندي بن شاهك، فأوصل الكتابين اليهما.

فلم يلبث الناس ان خرج الرسول يركض ركضا إلى الفضل بن يحيى، فركب معه وخرج مشدوها دهشا حتى دخل على العباس فدعا العباس بالسياط وعقابين، فوجه بذلك اليه السندي، فأمر بالفضل فجرد ثم ضربه مائة سوط.

وخرج متغير اللون بخلاف ما دخل، فذهبت قوته فجعل يسلم على الناس يمينا وشمالا.

وكتب مسرور بالخبر إلى الرشيد، فأمر بتسليم موسى إلى السندي بن شاهك وجلس الرشيد مجلسا حافلا وقال: أيها الناس، إن الفضل بن يحيى قد عصاني وخالف طاعتي، ورأيت ان العنه فالعنوه.

فلعنه الناس من كل ناحية حتى ارتج البيت والدار بلعنه.

وبلغ يحيى بن خالد الخبر فركب إلى الرشيد، فدخل من غيرالباب الذي يدخل منه الناس حتى جاء‌ه من خلفه وهو لا يشعر، ثم قال له: التفت الي ياامير المؤمنين فأصغي اليه فزعا، فقال له: إن الفضل حدث وانا اكفيك ما تريد فانطلق وجهه وسر، فقال له يحيى: ياامير المؤمنين، قد غضضت من الفضل بلعنك إياه فشرفه بازالة ذلك، فأقبل على الناس فقال: إن الفضل قد عصاني في شئ فلعنته في

وقد تاب واناب إلى طاعتي فتولوه.

فقالوا نحن اولياء من واليت، واعداء من عاديت، وقد توليناه.

ثم خرج يحيى بن خالد بنفسه على البريد حتى وافى بغداد، فماج الناس وارجفوا بكل شئ، وظهر انه ورد لتعديل السواد، والنظر في اعمال العمال وتشاغل ببعض ذلك.

ثم دخل ودعا بالسندي وامره فيه بأمره فلفه على بساط، وقعد الفراشون النصارى على وجهه.

وأمر السندي عند وفاته ان يحضر مولى له ينزل عند دار العباس بن محمد في مشرعة القصب ليغسله، ففعل ذلك.

قال: وسألته ان يأذن لي في ان اكفنه فأبى وقال: إنا اهل بيت مهور نسائنا، وحج صرورتنا، واكفان موتانا من طاهر اموالنا، وعندي كفني.

فلما مات ادخل عليه الفقهاء ووجوه اهل بغداد وفيهم الهيثم بن عدي وغيره، فنظروا اليه لا اثر به، وشهدوا على ذلك، واخرج فوضع على الجسر ببغداد، فنودي هذا موسى بن جعفر قد مات، فانظروا اليه، فجعل الناس يتفرسون في وجهه وهو ميت.

وحدثني رجل من اصحابنا عن بعض الطالبيين: انه نودي عليه: هذا موسى بن جعفر الذي تزعم الرافضة انه لا يموت، فانظروا اليه فنظروا(1).

قالوا: وحمل فدفن في مقابر قريش رحمه الله، فوقع قبره إلى جانب قبر رجل من النوفليين يقال له: عيسى بن عبدالله.

___________________________________

(1) - توفى موسى لخمس بقين من رجب سنة ثلاث وثمانين ومائة، وكانت ولادته سنة تسع وعشرين ومائة، راجع ابن خلكان 2 - 173 وتاريخ بغداد 13 - 32


اسحاق بن الحسن بن زيد

وإسحاق بن الحسن بن زيد بن الحسن ابن علي بن أبي طالب عليه السلام وأمه أم ولد.

حبسه هارون فمات في حبسه.

ذكر ذلك محمد بن علي بن حمزة، فيما اخبرنا به ابن اخيه عنه.


ذكر أيام محمد الامين

ابن هارون الرشيد وكانت سيرة محمد في امر آل أبي طالب خلاف من تقدم، لتشاغله بما كان فيه من اللهو، والادمان له ثم الحرب التي كانت بينه وبين المأمون حتى قتل، فلم يحدث على احد منهم في أيامه حدث بوجه ولا سبب.


محمد بن محمد بن زيد

فمن قتل بها أوسقى السم فمات منهم: محمد بن محمد بن زيد(1) بن علي بن الحسن بن علي بن أبي طالب عليه السلام.

وأمه فاطمة بنت علي بن جعفر بن إسحاق بن علي بن عبدالله بن جعفر بن أبي طالب.

وهو الخارج في ايام أبي السرايا.

(2) وإذا ذكرنا من قتل في أيامه، وأيام محمد بن إبراهيم الخارج قبله منهم - شرحنا من اخبارهم ما يحتاج اليه، لتنساق قصصهم، إذ كان إفرادهم مما تنقطع معه الاخبار.

___________________________________

(1) - في الطبري 10 / 228 " لما مات ابن طباطبا في يوم الخميس لليلة خلت من رجب سنة 199 هج‍ أقام ابوالسرايا مكانه غلاما امرد حدثا يقال له: محمد بن محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب، فكان ابوالسرايا هو الذي ينفذ الامور ويولي من رأى ويعزل من احب واليه الامور كلها.." راجع ابن الاثير 6 112.

(2) - في الطبري 10 / 244 " وفيها - أي في سنة 201 مات محمد بن محمد صاحب أبي السرايا.

ذكرالسبب في خروج أبي السرايا

كتب إلي علي بن أبي قربة العجلي، قال: حدثنا يحيى بن عبدالرحمن الكاتب، قال حدثني نصر بن مزاحم المنقري بما شاهدمن ذلك، قال وحدث بما غاب عنه عمن حضره فحدثني به، ويحيى بن عبدالرحمن أيضا بنتف من خبره عن غير نصر بن مزاحم، واخبرني أحمد بن عبيدالله بن عمار، عن علي بن محمد بن سليمان النوفلي بأخباره.

فربما ذكرت الشئ اليسير منها والمعنى الذي يحتاج اليه، لان علي بن محمد كان يقول: بالامامة فيحمله التعصب لمذهبه على الحيف فيما يرويه ونسبة من روى خبره من اهل هذا المذهب إلى قبيح الافعال، واكثر حكاياته في ذلك بل سائرها عن أبيه موقوفا عليه لا يتجاوزه، وابوه حينئذ مقيم بالبصرة لا يعلم بشئ من اخبار القوم.

إلا ما يسمعه من السنة العامة على سبيل الاراجيف والاباطيل، فيسطره في كتابه عن غير علم، طلبا منه لما شان القوم، وقدح فيهم.

فاعتمدت على رواية من كان بعيدا عن فعله في هذا، وهي رواية نصر بن مزاحم، إذا كان ثبتا في الحديث والنقل، ويظهر انه ممن سمع خبر ابي السرايا عنه.

قالوا: كان سبب خروج محمد بن إبراهيم * وهو محمد بن إبراهيم بن إسماعيل، وهو ابن طباطبا، بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب * وابي السرايا أن نصر بن شبيب كان قدم حاجا وكان متشيعا حسن المذهب، وكان ينزل الجزيرة، فلما ورد المدينة سأل عن بقايا اهل البيت ومن له ذكر منهم، فذكر له: علي بن عبيدالله بن الحسن بن علي بن الحسين بن علي بن أبي طالب، وعبدالله بن موسى بن عبدالله بن الحسن بن الحسن، ومحمد بن إبراهيم بن إسماعيل بن إبراهيم ابن الحسن بن الحسن.

فأما علي بن عبيدالله فانه كان مشغولا بالعبادة لا يصل اليه احد ولا يأذن له،

واما عبدالله بن موسى فكان مطلوبا خائفا لا يلقاه احد.

وأما محمد بن إبراهيم فانه كان يقارب الناس ويكلمهم في هذا الشأن، فأتاه نصر بن شبيب فدخل اليه وذاكره مقتل اهل بيته وغصب الناس إياهم حقوقهم وقال حتى متى توطئون بالخسف وتهتضم شيعتكم وينزى على حقكم؟ واكثر من القول في هذا المعنى إلى ان اجابه محمد بن إبراهيم، وواعده لقاء‌ه بالجزيرة.

وانصرف الحاج، ثم خرج محمد بن إبراهيم إلى الجزيرة، ومعه نفر من اصحابه وشيعته، حتى قدم على نصر بن شبيب للموعد، فجمع اليه نصر اهله وعشيرته وعرض ذلك عليهم، فأجابه بعضهم وامتنع عليه بعض، وكثر القول فيهم والاختلاف حتى تواثبوا وتضاربوا بالنعال والعصى، وانصرفوا عن ذلك.

ثم خلا بنصر بعض بني عمه واهله فقال له: ماذا صنعت بنفسك واهلك؟ افتراك إذا فعلت هذا الامر وتأبدت السلطان يدعك وما تريد؟ لا والله بل يصرف همه اليك وكيده، فان ظفر بك فلا بقاء بعدها وإن ظفر صاحبك وكان عدلا كنت عنده بمنزلة رجل من افناء اصحابه، وإن كان غير ذلك فما حاجتك إلى تعريض نفسك واهلك واهل بيتك لما لا قوام لهم به؟ واخرى إن جميع هذا البلد اعداء لآل أبي طالب، فان اجابوك الآن طائعين، فروا عنك غدا منهزمين إذا احتجت إلى نصرهم، على انك إلى خلافهم اقرب منك إلى إجابتهم، ثم تمثل بقوله: وابذل لابن العم نصحي ورأفتي * إذا كان لي بالخير في الناس مكرما فان راغ عن نصحي وخالف مذهبي * قلبت له ظهر المجن ليندما فثنى نصرا عن رأيه، وفتر نيته، فصار إلى محمد بن إبراهيم معتذرا اليه بما كان من خلاف الناس عليه، ورغبتهم عن اهل البيت، وانه لو ظن ذلك بهم لم يعده نصرهم، وأومأ إلى ان يحمل اليه مالا ويقويه بخمسة آلاف دينار، فانصرف محمد عنه مغضبا، وأنشأ يقول، والشعر له:

سنغنى بحمد الله عنك بعصبة***يهشون للداعي إلى واضح الحق

طلبت لك الحسنى فقصرت دونها*** فأصبحت مذموما وزلت عن الصدق

جروا فلهم سبق وصرت مقصرا*** ذميما بما قصرت عن غاية السبق

وما كل شئ سابق او مقصر*** يؤول به التقصير إلا إلى العرق

ثم مضى محمد بن إبراهيم راجعا إلى الحجاز، فلقي في طريقه ابا السرايا السري بن منصور احد بني ربيعة بن ذهل بن شيبان، وكان قد خالف السلطان ونابذه، وعاث في نواحي السواد، ثم صار إلى تلك الناحية فأقام بها خوفا على نفسه، ومعه غلمان له فيهم: ابوالشوك، وسيار، وابوالهرماس، غلمانه.

وكان علوي الرأي ذا مذهب في التشيع، فدعاه إلى نفسه فأجابه وسر بذلك وقال له: انحدر إلى الفرات حتى اوافي على ظهر الكوفة، وموعدك الكوفة.

ففعل ذلك ووافى محمد بن إبراهيم الكوفة يسأل عن اخبار الناس ويتحسسها ويتأهب لامره ويدعو من يثق به إلى ما يريد، حتى اجتمع له بشر كثير، وهم في ذلك ينتظرون أبا السرايا وموافاته، فبينا هو في بعض الايام يمشي في بعض طريق الكوفة إذ نظر إلى عجوز تتبع احمال الرطب، فتلقط ما يسقطمنها فتجمعه في كساء عليها رث، فسألها عما تصنع بذلك.

فقالت: إني امرأة لا رجل لي يقوم بمؤنتي ولي بنات لا يعدن على انفسهن بشئ، فأنا اتتبع هذا من الطريق واتقوته أنا وولدي.

فبكى بكاء شديدا، وقال: انت والله واشباهك تخرجوني غدا حتى يسفك دمي.

ونفذت بصيرته في الخروج، واقبل ابوالسرايا لموعده على طريق البر حتى ورد عين التمر في فوارس معه، جريدة لا راجل فيهم واخذ على النهرين حتى ورد إلى نينوى فجاء إلى قبر الحسين.

قال نصر بن مزاحم ! فحدثني رجل من اهل المدائن، قال: إنى لعند قبر الحسين في تلك الليلة، وكانت ليلة ذات ريح ورعد ومطر، إذا بفرسان قد اقبلوا

فترجلوا إلى القبر فسلموا، واطال رجل منهم الزيارة ثم جعل يتمثل ابيات منصور ابن الزبرقان النمري:

نفسي فداء الحسين يوم عدا*** إلى المنايا عدوا ولا قافل

ذاك يوم أنحى بشفرته*** على سنام الاسلام والكاهل

كأنما أنت تعجبين ألا*** ينزل بالقوم نقمة العاجل

لا يعجل الله إن عجلت وما***ربك عما ترين بالغافل

مظلومة والنبي والدها*** تدير ارجاء مقلة جافل

ألا مساعير يغضبون لها*** بسلة البيض والقنا الذابل

قال: ثم اقبل علي فقال: ممن الرجل؟ فقلت: رجل من الدهاقين من أهل المدائن.

فقال سبحان الله، يحن الولي إلى وليه كما تحن الناقة إلى حوارها، ياشيخ إن هذا موقف يكثر لك عند الله شكره ويعظم اجره.

قال: ثم وثب فقال: من كان هاهنا من الزيدية فليقم إلي، فوثبت اليه جماعات من الناس، فدنوا منه فخطبهم خطبة طويلة ذكر فيها اهل البيت وفضلهم وما خصوا به، وذكر فعل الامة بهم وظلمهم لهم، وذكر الحسين بن علي فقال: أيها الناس، هبكم لم تحضروا الحسين فتنصروه، فما يقعدكم عمن أدركتموه ولحقتموه؟ وهو غدا خارج طالب بثأره وحقه، وتراث آبائه، وإقامة دين الله، وما يمنعكم من نصرته ومؤازرته؟ إنني خارج من وجهي هذا إلى الكوفة للقيام بأمر الله، والذب عن دينه، والنصر لاهل بيته، فمن كان له نية في ذلك فليلحق بي ثم مضى من فوره عائدا إلى الكوفة ومعه اصحابه.

قال: وخرج محمد بن إبراهيم في اليوم الذي واعد فيه ابا السرايا للاجتماع بالكوفة، واظهر نفسه وبرز إلى ظهر الكوفة، ومعه علي بن عبيدالله بن الحسين ابن علي بن الحسين، واهل الكوفة منبثون مثل الجراد إلا انهم على غير نظام وغير قوة، ولا سلاح إلا العصى والسكاكين والآجر، فلم يزل محمد بن إبراهيم ومن

معه ينتظرون ابا السرايا ويتوقعونه فلا يرون له اثرا حتي أيسوا منه، وشتمه بعضهم ولاموا محمد بن إبراهيم على الاستعانة به، واغتنم محمد بن إبراهيم بتأخره، فبينماهم كذلك إذ طلع عليهم من نحو الجرف علمان اصفران وخيل، فتنادى الناس بالبشارة فكبروا ونظروا، فاذا هو ابوالسرايا ومن معه، فلما أبصر محمد بن إبراهيم ترجل واقبل اليه فانكب عليه واعتنقه محمد، ثم قال له: يابن رسول الله، ما يقيمك هاهنا؟ ادخل البلد فما يمنعك منه احد، فدخل هو وخطب الناس، ودعاهم إلى البيعة إلى الرضا من آل محمد والدعاء إلى كتاب الله وسنة نبيه صلى الله عليه وآله، والامر بالمعروف والنهي عن المنكر، والسيرة بحكم الكتاب.

فبايعه جميع الناس حتى تكابسوا وازدحموا عليه، وذلك في موضع بالكوفة يعرف بقصر الضرتين.

فحدثني احمد بن محمد بن سعيد الهمداني، قال: حدثنا محمد بن منصور بن يزيد أبوجعفر المرادي، قال: حدثنا الحسن بن عبدالواحد الكوفي، قال: حدثنا الحسن بن الحسين عن سعيد بن خيثم بن معمر قال: سمعت زيد بن علي يقول: يبايع الناس لرجل منا عند قصر الضرتين، سنة تسع وتسعين ومائة، في عشر من جمادي الاولى، يباهي الله به الملائكة.

قال الحسن بن الحسين: فحدثت به محمد بن إبراهيم فبكى.

حدثني احمد بن محمد بن سعيد، قال: حدثنا محمد بن منصور، قال: حدثنا علي بن الحسين، قال: حدثنا عمر بن شبة المكي، عن جابر الجعفي، عن أبي جعفر محمد بن علي، قال: يخطب على اعوادكم يااهل الكوفة سنة تسع وتسعين ومائة في جمادي الاولى رجل منا اهل البيت، يباهي الله به الملائكة.

حدثني محمد بن الحسين الاشناني، قال: حدثنا احمد بن حازم الغفاري، قال: حدثنا الحسن بن الحسين، عن عمر بن شبة المكي بنحوه.

رجع الحديث إلى خبر أبي السرايا.

قال: ووجه محمد بن إبراهيم إلى الفضل بن العباس بن عيسى بن موسى رسولا

يدعوه إلى بيعته ويستعين به في سلاح وقوة، فوجد العباس قد خرج عن البلد وخندق حول داره، واقام مواليه في السلاح للحرب، فأخبر الرسول محمدا بذلك فأنفذ محمد ابا السرايا اليهم، وأمره أن يدعوهم ولا يبدأهم بقتال، فلما صار اليهم تبعه اهل الكوفة كالجراد المنتشر، فدعاهم فلم يصغوا إلى قوله ولم يجيبوا دعوته، ورموه بالنشاب من خلف السور، فقتل رجل من اصحابه او جرح، فوجه به إلى محمد بن إبراهيم، فأمره بقتالهم فقاتلهم.

وكان على السور خادم اسود واقف بين شرفتين يرمي لا يسقط له سهم، فأمر ابوالسرايا غلامه أن يرميه، فرماه بسهم فأثبته بين عينيه، وسقط الخادم على ام رأسه إلى اسفل فمات وفر موالي الفضل بن العباس فلم يبق منهم احد، وفتح الباب فدخل اصحاب أبي السرايا ينتهبونها ويخرجون حر المتاع منها، فلما راى ذلك أبوالسرايا حظره ومنع احدا من الخروج أو يأخذ ما معه ويفتشه، فأمسك الناس عن النهب.

قال: فسمعت أعرابيا يرتجز ومعه تخت فيه ثياب وهو يقول:

ما كان إلا ريث زجر الزاجره***حتى انتضيناها سيوفا باتره

حتى علونا في القصور القاهرة *** ثم انقلبنا بالثياب الفاخره

قال: ومضى الفضل بن العباس فدخل على الحسن بن سهل فشكا اليه ما انتهك منه فوعده النصر والغرم والخلف، ثم دعا بزهير بن المسيب فضم اليه الرجال وامده بالاموال وندبه إلى المسير نحو أبي السرايا وان يودعه من وقته ويمضي لوجهه فيه ولا ينزل إلا بالكوفة، وكان محمد بن إبراهيم عليلا علته التي مات فيها.

وكان الحسن بن سهل.

لانتحاله النجوم ونظره فيما، ينظر في نجم محمد فيراه محترقا، فيبادر في طلبه ويحرص على ترويحه، ويشغله ذلك على النظر في امر عسكره.

فسار زهير بن المسيب حتى ورد قصر ابن هبيرة فأقام به، ووجه ابنه ازهر بن زهير على مقدمته، فنزل سوق اسد.

وسار ابوالسرايا من الكوفة وقت العصر فأغذ السير حتى اتى معسكر ازهر بن زهير بسوق اسد، وهم غارون فيه وبيته،

فطحن العسكر واكثر القتل فيه، وغنم دوابهم واسلحتهم، وانقطع الباقون في الليل منهزمين حتى وافت زهيرا بالقصر فتغيظ من ذلك.

ورجع ابوالسرايا إلى الكوفة، وزحف زهير حتى نزل ووافت خريطة من الحسن بن سهل، يأمره ألا ينزل إلا بالكوفة، فمضى حتى نزل عند القنطرة.

ونادى ابوالسرايا في الناس بالخروج، فخرجوا حتى صادفوا زهيرا على قنطرة الكوفة في عشية صردة باردة، فهم يوقدون النار يستدفئون بها، ويذكرون الله ويقرأون القرآن، وابوالسرايا يسكن منهم ويحثهم.

واقبل اهل بغداد يصيحون يااهل الكوفة: زينوا نساء‌كم واخواتكم وبناتكم للفجور، والله لنفعلن بهم كذا وكذا.

ولايكنون.

وابوالسرايا يقول لهم: اذكروا الله وتوبوا اليه، واستغفروه واستعينوه، فلم يزل الناس في تلك الليلة يتحارسون طول ليلتهم، حتى إذا اصبح نهد اليهم فوقف في عسكره، وقد عشيت ابصار الناس من الدروع والبيض والجواشن وهم على تعبئة حسنة، واصوات الطبول والبوقات مثل الرعد العاصف، وابوالسرايا يقول: ياأهل الكوفة صححوا نياتكم، واخلصوا لله ضمائركم، واستنصروه على عدوكم وابرأوا اليه من حولكم وقوتكم، واقرأوا القرآن، ومن كان يروي الشعر فلينشد شعر عنترة العبسي: قال: ومر بنا الحسن بن الهذيل يعترض الناس ناحية ناحية ويقول: يامعشر الزيدية، هذاموقف تستزل فيه الاقدام، وتزايل فيه الافعال.

والسعيد من حاط دينه، والرشيد من وفى الله بعهده، وحفظمحمدا في عترته.

ألا ان الآجال موقوته، والايام معدودة من هرب بنفسه من الموت كان الموت محيطا به، ثم قال:

من لم يمت عبطة يمت هرما*** الموت كأس والمرء ذائقها.

قال أبوالفرج الاصبهاني: الحسن بن الهذيل هذا، صاحب الحسين المقتول بفخ، وقد روى عنه الحديث.

قال: فطلع رجل من اهل بغداد مستلئما شاكي السلاح فجعل يشتم اهل الكوفه ويقول: لنفجرن بنسائكم ولنفعلن بكم ولنصنعن، وانتدب اليه رجل من أهل الوازار - قرية بباب الكوفة - عليه إزار أحمر وفي يده سكين، فألقى نفسه في الفرات وسبح ساعة حتى صار اليه، فدنا منه فأدخل يده في جيب درعه وجذبه اليه فصرعه وضرب بالسكين حلقه فقتله، وجر برجله يطفو مرة ويغوص مرة اخرى حتى أخرجه إلى الكوفة فكبر الناس وارتفعت أصواتهم بحمد الله والثناء عليه والدعاء.

وخرج رجل من ولد الاشعث بن قيس فعبر إلى البغداديين ودعا للبراز فبرز اليه رجل فقتله، وبرز اليه آخر فقتله، وبرز اليه ثالث فقتله، حتى قتل نفرا.

وأقبل أبوالسرايا فلما رآه شتمه وقال: من امرك بهذا؟ ارجع فرجع فمسح سيفه بالتراب ورده في غمده وقنع فرسه ومضى نحو الكوفة، فلم يشهد حربا بعدها معهم ووقف أبوالسرايا على القنطرة طويلا، وخرج رجل من أهل بغداد فجعل يشتمه بالزنا لا يكنى.

وابوالسرايا واقف لا يتحرك، ثم تغافل ساعة حتى هم بأن ينصرف، ثم حمل عليه فقتله وحمل على عسكرهم حتى خرج من خلفهم، ثم حمل عليهم من خلف العسكر حتى رجع من حيث جاء.

ووقف في موقفه وهو ينفخ وينفض علق الدم عن درعه.

ثم دعا غلاما له فوجهه في نفر من اصحابه وامره ان يمضي حتى يصير من وراء العسكر، ثم يحمل عليهم لا يكذب، فمضى الغلام لوجهه مع من معه قاصدا لما أمره به، ووقف أبوالسرايا على القنطرة على فرس له ادهم محذوف، وقد اتكأ على رمحه فنام على ظهر الفرس حتى غط، واهل الكوفة جزعون لما يرونه من عسكر زهير، ويسمعونه من تهددهم ووعيدهم، وهم يضجون ويصيحون بالتكبير والتهليل حتى يسمع أبوالسرايا فينتبه من نومه، فلم ينتبه حتى ظن أن الكمين الذي بعثه قد انتهى إلى حيث أمره فصاح بفرسه: قتال، ثم قنعه حتى رضى بحفزه

ثم أومأ بيده نحوالكمين الذي بعثه، وصاح بأهل الكوفة: احملوا، وحمل وتبعوه فلم يبق من أصحاب زهير أحد إلا التفت نحو الاشارة.

وخالط أبوالسرايا وغلامه سيار العسكر، وتبعه اهل الكوفة وصاح بغلامه.

ويلك ياسيار ألا تراني، فحمل سيار على صاحب العلم فقتله وسقط العلم، وانهزمت المسودة.

وتبعهم أبوالسرايا واصحابه ونادى: من نزل عن فرسه فهو آمن فجعلوا يترجلون، واصحاب أبي السرايا يركبون، وتبعوهم حتى جاوزوا شاهي، ثم التفت زهير إلى أبي السرايا فقال: ويحك، أتريد هزيمة اكثر من هذه؟ إلى اين تتبعني؟ فرجع وتركه.

وغنم اهل الكوفة غنيمة لم يغنم أحد مثلها، وصاروا إلى عسكر زهير ابن المسيب ومطابخه قد اعدت واقيمت، وكان قد حلف ألا يتغدى إلا في مسجد الكوفة، فجعلوا يأكلون ذلك الطعام، وينتهبون الاسلحة والآلة، وكانوا قد أصابهم جوع وجهد شديد.

ومضى زهير لوجهه حتى دخل بغداد مستترا، وبلغ خبره الحسن بن سهل فأمر باحضاره، فلما رآه رماه بعمود حديد كان في يده فشتر إحدى عينيه وقال لبعض من كان بحضرته: اخرجه فاضرب عنقه، فتشفعوا فيه، فلم يزل يكلم فيه حتى عفا عنه.

ودخل أبوالسرايا الكوفة، ومعه خلق كثير من الاسارى، ورؤوس كثيرة على الرماح مرفوعة، وفي صدور الخيل مشدودة، ومن معه من اهل الكوفة قد ركبوا الخيل ولبسوا السلاح، فهو في حالة واسعة، وانفسهم بما رزقوه من النصر قوية.

واشتد غم الحسن بن سهل ومن بحضرته من العباسيين، لما جرى على عسكر زهير، وطال اهتمامهم به، فدعا الحسن بن سهل بعبدوس بن عبدالصمد، وضم اليه الف فارس وثلاثة آلاف راجل وازاح علته في الاعطاء، وقال: إنما أريد ان أنوه باسمك فانظر كيف تكون، واوصاه بما احتاج اليه، وامره ألا يلبث.

فخرج من بين يديه وهو يحلف ان يبيح الكوفة، ويقتل مقاتلة اهلها ويسبي

ذراريهم، ثلاثا.

ومضى لوجهه لا يلوي على شئ حتى صار إلى الجامع، وقد كان الحسن بن سهل تقدم اليه بذلك وأمره ألا يأخذ على الطريق الذي انهزم فيه زهير، لئلا يرى أصحابه بقايا قتلى عسكره، فيجبنوا من ذلك.

فأخذ على الطريق الجامع، فلما وافاها وبلغ أبا السرايا خبره، صلى الظهر بالكوفة، ثم جرد فرسان اصحابه ومن يثق به منهم واغذ السير بهم، حتى إذا قرب من الجامع فرق اصحابه ثلاث فرق وقال: شعاركم: يافاطمي يامنصور "، واخذ هو في جانب السوق واخذ سيار في سيره الجامع وقال لابي الهرماس: خذ بأصحابك على القرية فلا يفتك أحد منهم، ثم احملوا دفعة واحدة من جوانب عسكر عبدوس، ففعلوا ذلك فأوقعوا به وقتلوا منه مقتلة عظيمة، وجعل الجند يتهافتون في الفرات طلبا للنجاة، حتى غرق منهم خلق كثير.

ولقى أبوالسرايا عبدوسا في رحبة الجامع(1) فكشف خوزته عن راسه وصاح: أنا أبوالسرايا، أنا أسد بني شيبان، ثم حمل عليه، وولى عبدوس من بين يديه، وتبعه أبوالسرايا فضربه على رأسه ضربة فلقت هامته وخر صريعا عن فرسه.

وانتهب الناس من اصحاب أبي السرايا واهل الجامع عسكر عبدوس، وأصابوا منه غنيمة عظيمة، وانصرفوا إلى الكوفة بقوة واسلحة.

ودخل أبوالسرايا إلى محمد بن إبراهيم وهو عليل يجود بنفسه فلامه على تبييته العسكر، وقال: أنا أبرأ إلى الله مما فعلت، فما كان لك أن تبيتهم، ولا تقاتلهم حتى تدعوهم، وما كان لك ان تأخذ من عسكرهم إلا ما اجلبوا به علينا من السلاح.

___________________________________

(1) في الطبري 10 - 228 " فتوجه أبوالسرايا إلى عبدوس، فواقعه بالجامع يوم الاحد لثلاث عشرة بقيت من رجب، فقتله، وأسر هارون بن محمد بن أبي خالد، واستباح عسكره، وكان عبدوس فيما ذكر في أربعة آلاف فارس، فلم يفلت منهم أحد كانوا بين قتيل وأسير.وانتشر الطالبيون في البلاد.

وضرب أبو السرايا الدراهم بالكوفة، ونقش عليها " إن الله يحب الذين يقاتلون في سبيله صفا كانهم بنيان مرصوص".

فقال أبوالسرايا: يابن رسول الله، كان هذا تدابير الحرب، ولست اعاود مثله.

ثم رأى في وجه محمد الموت فقال له: يابن رسول الله، كل حي ميت، وكل جديد بال، فاعهد إلي عهدك.

فقال: أوصيك بتقوى الله، والمقام على الذب عن دينك، ونصرة أهل بيت نبيك صلى الله عليه وآله، فان أنفسهم موصولة بنفسك، وول الناس الخيرة فيمن يقوم مقامي من آل علي، فان اختلفوا فالامر إلى علي بن عبيدالله، فاني قد بلوت طريقته ورضيت دينه.

ثم اعتقل لسانه، وهدأت جوارحه، فغمضه أبوالسرايا وسجاه، وكتم موته، فلما كان الليل اخرجه في نفر من الزيدية إلى الغري فدفنه.

فلما كان من الغد جمع الناس فخطبهم، ونعى محمدا اليهم وعزاهم عنه فارتفعت الاصوات بالبكاء إعظاما لوفاته.

ثم قال: وقد اوصى أبوعبدالله رحمة الله عليه إلى شبيهه ومن اختاره، وهو ابوالحسن علي بن عبيدالله، فان رضيتم به فهو الرضا، وإلا فاحتاروا لانفسكم.

فتواكلوا ونظر بعضهم إلى بعض، فلم ينطق احدمنهم فوثب محمد بن محمد ابن زيد وهو غلام حدث السن، فقال: ياآل علي: فات الهالك النجا، وبقي الثاني بكرمه، إن دين الله لا ينصر بالفشل، وليست يدهذا الرجل عندنا بسيئة، وقد شفى الغليل، وادرك الثأر، ثم التفت إلى علي بن عبدالله فقال: ما تقول ياابا الحسن رضي الله عنك؟ فقد وصانا بك امدديدك نبايعك، فحمد الله واثنى عليه ثم قال: إن أبا عبيد الله رحمة الله عليه قد اختار فلم يعد الثقة في نفسه، ولم يأل جهدا في حق الله الذي قلده، وما ارد وصيته تهاونا بأمره، ولا ادع هذا نكولا عنه، ولكن اتخوف ان اشتغل به عن غيره مما هو احمد وافضل عاقبة، فامض رحمك الله لامرك واجمع شمل ابن عمك، فقد قلدناك الرياسة علينا، وأنت الرضا عندنا، الثقة في أنفسنا.

ثم قال لابي السرايا: ما ترى؟ أرضيت به؟ قال: رضائي في رضاك وقولي مع قولك، فجذبوا يد محمد بن محمد فبايعوه، وفرق عماله.

فولى إسماعيل بن اسماعيل بن جعفرخلافته على الكوفة.

وولى روح ابن الحجاج شرطته.

وولى احمد بن السرى الانصار سائله.

وولى عاصم بن عامر القضاء.

وولى نصر بن مزاحم السوق.

وعقد لابراهيم بن موسى بن جعفر على اليمن.

وولى زيد بن موسى بن جعفر الاهواز.

وولى العباس بن محمد بن عيسى بن محمد بن علي بن عبدالله بن جعفر ابن ابي طالب البصرة.

وولى الحسن بن الحسن الافطس مكة.

وعقد لجعفر بن محمد بن زيد بن علي، والحسين بن إبراهيم بن الحسن بن علي واسطا.

فخرجوا إلى اعمالهم.

فأما ابن الافطس فلم يمنعه احد مما وجه له، فأقام الحج تلك وهي سنة تسع وتسعين ومائة.

وأما إبراهيم بن موسى فأذعن له اهل اليمن بالطاعة، بعد وقعة كانت بينهم يسيرة المدة.

واما صاحبا واسط فان نصر البجلي صاحب واسط خرج اليهما فقاتلهما قتالا شديدا، فثبتا له ثم انهزم ودخلا واسطا وجبيا الخراج وتألفا الناس.

وأما الجعفري صاحب البصرة فانه خرج اليه علي بن جعفر بن محمد بن علي بن الحسين فاجتمعا، ووافاهم زيد بن موسى بن جعفر ماضيا إلى الاهواز، فاجتمعوا، ولقيهم الحسن بن علي المعروف بالمأمون - رجل من اهل باذغيس وكان على البصرة - فقاتلوه وهزموه وحووا عسكره.

وحرق زيد بن موسى دور بني العباس بالبصرة، فلقب بذلك وسمى زيد النار.

وتتابعت الكتب وتواترت على محمد بن محمد بالفتوح من كل ناحية.

وكتب اليه اهل الشام والجزيرة انهم ينتظرون أن يوجه اليهم رسولا ليسمعوا له ويطيعوا.

وعظم امر أبي السرايا على الحسن بن سهل وبلغ منه، فكتب إلى

طاهر بن الحسين أن يصير اليه لينفذه لقتاله، فكتبت اليه رقعة لايدري من كتبها فيها ابيات وهي:

قناع الشك يكشفه اليقين*** وافضل كيدك الرأى الرصين

تثبت قبل ينفذ فيك أمر*** يهيج لشره داء دفين

اتندب طاهر القتال قوم*** بنصرتهم وطاعتهم يدين

سيطلقها عليك معقلات*** تصر ودونها حرب زبون

ويبعث كامنا في الصدر منه***ولا يخفى إذا ظهر المصون

فشأنك واليقين فقد أنارت*** معالمه واظلمت الظنون

ودونك ما نريد بعزم رأى*** تدبره ودع ما لا يكون

فرجع عن رأيه ذلك، وكتب إلى هرثمة بن اعين يأمره بالقدوم عليه، ودعا بالسندي بن شاهك فسأله التعجيل وترك التلوم، وكان ردء‌ا له، وكانت بين الحسن ابن سهل وبين هرثمة شحناء(1)، فخشى أن لا يجيبه إلى ما يريد، ففعل ذلك السندي ومضى إلى هرثمة فلحقه بحلوان، فأوصل اليه الكتاب، فلما قرأه تغيظ وقال:

___________________________________

(1 - في الطبري 10 / 228 " فلما رأى الحسن بن سهل ان ابا السرايا ومن معه لا يلقون عسكرا إلا هزموه، ولا يتوجهون إلى بلدة إلا دخلوها، ولم يجد فيمن معه من القواد من يكفيه حربه، اضطر إلى هرثمة، وكان هرثمة حين قدم عليه الحسن بن سهل العراق واليا عليها من قبل المأمون سلم له ما كان بيده بها من الاعمال، وتوجه نحو خراسان مغاضبا للحسن، فسار حتى بلغ حلوان، فبعث اليه السندي وصالحا صاحب المصلى يسأله الانصراف إلى بغداد لحرب ابي السرايا فامتنع وأبى، وانصرف الرسول إلى الحسن بإبائه، فأعاد اليه السندي بكتب لطيفة فأجاب وأنصرف إلى بغداد.فقدمها في شعبان.."

نوطئ نحن الخلافة، ونمد لهم اكنافها، ثم يستبدون بالامور، ويستأثرون بالتدبير علينا، فاذا انفتق عليهم فتق بسوء تدبيرهم وإضاعتهم الامور أرادوا أن يصلحوه بنا، لا والله ولا كرامة حتى يعرف أمير المؤمنين سوء آثارهم وقبيح افعالهم.

قال السندي: وباعدني مباعدة آيسني فيه من نفسه، فبينا انا كذلك إذ جاء‌ه كتاب من منصور بن المهدي فقرأه فجعل يبكي بكاء طويلا، ثم قال: فعل الله بالحسن بن سهل وصنع، فانه عرض هذه الدولة للذهاب، وافسد ما صلح منها، ثم أمر فضرب بالطبل، وانكفأ راجعا إلى بغداد.

فلما صار بالنهروان تلقاه اهل بغداد، والقواد، وبنو هاشم، وجميع الاولياء مسرورين بقدومه داعين له، وترجلوا جميعا حين رأوه، فدخل بغداد في جمع عظيم حتى أتى منزله.

وأمرالحسن بن سهل بدواوين الجيش فنقلت اليه ليختار الرجال منها وينتخبهم، واطلق له بيوت الاموال فانتخب من اراد، وازاح العلة في العطيات والنفقات، وخرج إلى الياسرية فعسكر بها.

قال الهيثم بن عدي: فدخلت اليه وسلمت عليه ومازحته، وهو في نحو ثلاثين الف فارس وراجل، فقلت له: أيها الامير، لو خضبت لكان للعدو أهيب وأحسن للمنظر، فضحك ثم قال: إن كان رأسي لي فسأخضبه، وإن انقلب به اهل الكوفة فما يصنع بالخضاب.

قال: ثم نادى بالرحيل إلى الكوفة، فرحل الناس وأبوالسرايا بالقصر، وقد عقد لمحمد بن إسماعيل بن محمدبن عبدالله الارقط بن عبدالله بن علي بن الحسين، على المدائن، ووجه معه العباس الطبطبي، والمسيب في جمع عظيم، فلقوا الحسين بن علي المعروف بأبي البط فالتقوا بساباط المدائن فاقتتلوا قتالا شديدا، وهزم أبوالبط واستولى محمدبن إسماعيل على البلد.


الحسن بن الحسين بن زيد

والحسن بن الحسين بن زيد بن علي ابن الحسين بن علي بن أبي طالب عليه السلام وهو قتيل يوم قنطرة الكوفة، في الحرب التي كانت بين هرثمة(1) وأبي السرايا.

وأمه أم ولد.

___________________________________

(1) - ذكر الطبري في حوادث سنة 200 خاتمة امر هرثمة بعدفراغه من قتال أبي السرايا فقال 10 / 236 " وفي هذه السنة شخص هرثمة من معسكره إلى المأمون بمرو، فقال له المأمون: مالات اهل الكوفة والعلويين ودسست إلي ابا السرايا حتى خرج وعمل ما عمل، وكان رجلا من اصحابك، ولواردت ان تأخذ هم جميعا لفعلت ولكنك ارخيت خناقهم، واجررت لهم رسنهم.

فذهب هرثمة ليتكلم ويعتذر ويدفع عن نفسه ما قرف به قلم يقبل ذلك منه، وامر به فوجئ على انفه، وديس بطنه وسحب من بين يديه.."


الحسن بن اسحاق بن علي بن الحسين

والحسن بن إسحاق بن علي بن الحسين ابن علي بن أبي طالب(1) عليه السلام وأمه أم ولد.

قتل في وقعة السوس مع أبي السرايا لما خرج عن الكوفة.

___________________________________

(1) - في ط ون " وفي نسخة والحسين بن إسحاق بن الحسين بن زيد بن الحسين بن علي بن أبي طالب ".

وفي الخطية " الحسن بن إسحاق بن زيد بن الحسن بن علي بن أبي طالب "


محمد بن الحسين بن الحسن

ومحمد بن الحسين بن الحسن بن علي بن علي ابن الحسين بن علي بن أبي طالب عليه السلام وأمه أمينة بنت حمزة بن المنذر بن الزبير.

قتل باليمن في أيام أبي السرايا.(1)

___________________________________

(1) - في الطبري 10 - 231 " لما قتل أبوالسرايا بعث علي بن أبي سعيد ممن كان معه من القواد: عيسى بن يزيد الجلودي، وورقاء بن جميل، وحمدويه بن علي بن عيسى بن ماهان، وهارون بن المسيب إلى مكة، والمدينة، واليمن، وامرهم بمحاربة من بها من الطالبيين "


علي بن عبدالله بن محمد

وعلي بن عبدالله بن محمد بن عبدالله بن محمدبن علي ابن عبدالله بن جعفر بن أبي طالب قتل باليمن في أيام أبي السرايا أيضا.(1)

___________________________________

(1) - في الطبري 10 232 " وفي هذه السنة - يعني سنة 200 - خرج إبراهيم بن موسى بن جعفر بن محمد بن علي بن حسين بن علي بن أبي طالب باليمن وكان بمكة حين خرج أبوالسرايا، فلما بلغه خبره خرج من مكة مع من كان معه من اهل بيته يريد اليمن، ووالي اليمن يومئذ المقيم بها من قبل المأمون إسحاق بن موسى بن عيسى بن موسى بن محمد بن علي بن عبد الله بن عباس، فلما سمع باقبال إبراهيم وقربه من صنعاء خرج منصرفا عن اليمن وخلاها له وكره قتاله.

"


محمد بن جعفر بن محمد

خبر محمد بن جعفر بن محمد بن علي بن الحسين ابن علي بن أبي طالب عليه السلام قالوا: وظهر في هذه الايام محمد بن جعفر بن محمد بالمدينة ودعا إلى نفسه.

وبايع له أهل المدينة بامرة المؤمنين، وما بايعوا عليها بعد الحسين بن علي أحدا سوى محمد بن جعفر بن محمد.

وأم محمد بن جعفر أم ولد.

ويكنى أبا جعفر.

وكان فاضلا مقدما في أهله.

وأمر المأمون آل أبي طالب بخراسان أن يركبوا مع غيره من آل أبي طالب فأبوا أن يركبوا إلا معه فأقرهم.

وقد روى الحديث وأكثر الرواية عن أبيه، ونقل عنه المحدثون مثل: محمد بن أبي عمر العبدي، ومحمد بن سلمة، وإسحاق بن موسى الانصاري، وغيرهم من الوجوه.

قال أبوالفرج: حدثنا أحمد بن محمد بن سعيد، قال: حدثنا محمد بن منصور قال: ذكر محمد بن جعفر بحضرة أبي الطاهر أحمد بن عيسى بن عبدالله، فسمعنا أبا الطاهر يحسن الثناء عليه، وقال: كان عابذا فاضلا، وكان يصوم يوما ويفطر يوما قال أبوالفرج: حدثني أحمد بن محمد بن سعيد، قال أخبرنا يحيى بن الحسن قال: سمعت مؤملا يقول: رأيت محمد بن جعفر يخرج إلى الصلاة بمكة في سنة بمائتي رجل من الجارودية وعليهم ثياب الصوف، وسيماء الخير ظاهر.

قال أبوالفرج: حدثني أحمد بن محمدبن سعيد، قال: حدثنا يحيى، قال: كانت خديجة بنت عبيدالله بن الحسين بن علي بن الحسين تحت محمد بن جعفر بن محمد، وكانت تذكر أنه ما خرج من عندهم قط في ثوب فرجع حتى يهبه.

حدثني أحمد، قال: حدثنا يحيى، قال: حدثنا موسى بن سلمة، قال: كان رجل قد كتب كتابا في أيام أبي السرايا يسب فاطمة بنت رسول الله صلى الله عليه وآله وجميع أهل البيت، وكان محمد بن جعفر معتزلا تلك الامور لم يدخل في شئ منها، فجاء الطالبيون فقرء‌وه عليه فلم يرد عليهم جوابا حتى دخل بيته، فخرج عليهم وقد لبس الدرع، وتقلد السيف، ودعا إلى نفسه، وتسمى بالخلافة وهو يتمثل: لم أكن من جناتها علم الله * وإنى بحرها اليوم صالي قال يحيى بن الحسن: فسمعت إبراهيم بن يوسف يقول: كان محمد بن جعفر قد أصاب أحد عينيه شئ فأثر فيها، فسر بذلك وقال: لارجوا أن أكون المهدي القائم، قد بلغني أن في إحدى عينيه شيئا، وأنه يدخل في هذا الامر وهو كاره له.

قال أبوالفرج: أخبرنا أحمد بن عبيدالله بن عمار، قال: حدثنامحمد بن علي المدائني، قال: حدثنا إسحاق بن موسى الانصاري، قال سمعت محمد بن جعفر يقول: شكوت إلى مالك بن أنس ما نحن فيه وما نلقى، فقال: اصبر حتى يجئ تأويل هذه الآية(ونريد أن نمن على الذين استضعفوا في الارض ونجعلهم أئمة ونجعلهم الوارثين).

أخبرني أحمد بن عبيدالله، عن علي بن محمد النوفلي عن أبيه، وأخبرني علي بن الحسين بن علي بن حمزة العلوي، عن محمد، عن عمه.

أن جماعة من الطالبيين اجتمعوا مع محمد بن جعفر، فقاتلوا هارون بن المسيب بمكة قتالا شديدا، وفيهم الحسين بن الحسن الافطس، ومحمد بن سليمان بن داود بن الحسن بن الحسن، ومحمد ابن الحسن المعروف بالسيلق، وعلي بن الحسين بن عيسى بن زيد، وعلي بن الحسين

ابن زيد، وعلي بن جعفر بن محمد، فقتلوا من أصحابه مقتلة عظيمة، وطعنه خصي كان مع محمد بن جعفر فصرعه.

وكرأصحابه فتخلصوه، ثم رجعوا فأقاموا بثبير في جبله مدة، وأرسل هارون إلى محمد بن جعفر وبعث إليه ابن أخيه علي بن موسى الرضا، فلم يصغ إلى رسالته.وأقام على الحرب.

ثم وجه اليه هارون خيلا فحاصرته في موضعه، لانه كان موضعا حصينا لا يوصل اليه، فلما بقوا في الموضع ثلاثا ونفذ زادهم وماؤهم، جعل أصحابه يتفرعون ويتسللون يمينا وشمالا، فلما رأى ذلك لبس بردا ونعلا، وصار إلى مضرب هارون فدخل اليه وسأله الامان لاصحابه، ففعل هارون ذلك.هكذا ذكره النوفلي.

وأمامحمد بن علي بن حمزة فإنه ذكر أن هذا كان من جهة عيسى الجلودي لا من جهة هارون، ثم وجه إلى أولئك الطالبيين فحملهم مقيدين في محامل بلا وطاء ليمضى بهم إلى خراسان، فخرجت عليهم بنو نبهان.

وقال علي بن محمد النوفلي: خرج عليهم الغاضريون بزبالة، فاستنقذوهم منه بعد حرب طويلة صعبة، فمضوا هم بأنفسهم إلى الحسن بن سهل، فأنفذهم إلى خراسان إلى المأمون.

فمات محمد بن جعفر هناك، فلما أخرجت جنازته دخل المأمون بين عمودي السرير فحمله حتى وضعه في لحده، وقال: هذه رحم مجفوة منذ مائتي سنة، وقضى دينه، وكان عليه نحوا من ثلاثين ألف دينار.

رجع الحديث إلى خبر أبي السرايا قالوا: فلما خرج هرثمة عسكر في شرقي نهر صرصر.

وعسكر أبوالسرايا في غربيه.

ووجه الحسن بن سهل إلى المدائن علي بن أبي سعيد، وحمادا التركي وجماعة فقاتلوا محمد بن إسماعيل فهزموه واستولوا على المدائن.

ومضى أبوالسرايا من فوره بالليل، ولا يعلم هرثمة، وكان جسر صرصر مقطوعا بينهما، يريد المدائن فوجد أصحابه وقد أخرجوا عنها واستولى عليها المسودة فكانت بينهم مناوشة، وقتل غلامه أبوالهرماس أصابه حجر عراده، فدفنه بها ومضى نحو القصر، فلما صار بالرحب صار هرثمة اليه فلحقه هناك فقاتله قتالا شديدا، فهزم أبوالسرايا، وقتل أخوه، ومضى لوجهه حتى نزل الجازية، وأتبعه هرثمة، واجتمع رأيه على سد الفرات عليهم ومنعهم الماء، وصبه في الآجام والمغايض التي في شرقي الكوفة، ففعل ذلك، وانقطع الماء من الفرات، فتعاظم ذلك الكوفيون، وسقط في أيديهم، وأزمعوا معالجة هرثمة ومنازلته، فبينا هو كذلك: إذ فتق السكر الذي سكروه وأقبل الماء تحت الخشب، وكبروا وحمدوا الله كثيرا، وسروا بما وهب الله لهم من الكفاية.

ثم إن هرثمة نهد إلى الكوفة مما يلي الرصافة.

وخرج أبوالسرايا اليه في الناس فعبأهم، وجعل على الميمنة الحسن بن الهذيل وعلى الميسرة جرير بن الحصين، ووقف هو في القلب.

وعبأ هرثمة خيلا نحو البر، فبعث أبوالسرايا عدتهم يسيرون بإزائهم لئلا يكونوا كمينا.

ثم إن أبا السرايا حمل حملة فيمن معه، فانهزم أصحاب هرثمة هزيمة رقيقة، ثم عطفوا وجوه دوابهم

فنادى أبوالسرايا: لا تتبعوهم فانها خديعة ومكر، فوقفوا وتبعهم أبوكتلة فأبعد ثم رجع وأعلم أبوالسرايا أنهم قد عبروا الفرات.

فرجع بالناس إلى الكوفة ثم خرج يوم الانثين لتسع خلون من ذي القعدة وخرج الناس معه.

وقد كان جاسوسه أخبره أن هرثمة يريد مواقعته في ذلك اليوم، فعبأ الناس مما يلي الرصافة، ومضى هو تحت القنطرة، فلم يبعد حتى أقبلت خيل هرثمة، فرجع أبوالسرايا كالجمل الهائج يكاد الغضب أن يلقيه عن سرجه إلى الناس فقال: سووا عسكركم، وأجمعوا أمركم، وأقيموا صفوفكم، وأقبل هرثمة فاقتتلوا قتالا شديدا لم يسمع بمثله.

ونظر أبوالسرايا إلى روح بن الحجاج قد رجع فقال: والله لئن رجعت لاضربن عنقك، فرجع يقاتل حتى قتل.

وقتل يومئذ الحسن بن الحسين بن زيد بن علي بن الحسين.

وقتل أبوكتلة غلام أبي السرايا واشتدت الحرب، وكشف أبوا لسرايا رأسه وجعل يقول: أيها الناس، صبر ساعة، وثبات قليل، فقد - والله - فشل القوم، ولم يبق إلا هزيمتهم.

ثم حمل، وخرج اليه قائد من قواد هرثمة وعليه الدرع والمغفر فتناوشا ساعة، ثم ضربه أبوالسرايا ضربة على بيضته فقده، حتى خالط سيفه قربوس سرجه.

وانهزمت المسودة هزيمة قبيحة، وتبعهم اهل الكوفة يقتلونهم حتى بلغوا صعنبا فنادى أبوالسرايا: يااهل الكوفة احذروا كرهم بعد الفرة فان العجم قوم دهاة، فلم يصغوا إلى قوله وتبعوهم.

وكان هرثمة قد اسر في ذلك الوقت ولم يعلم ابوالسرايا، اسره عبد سندي، وقبل ذلك خلف في عسكره زهاء خمسة آلاف فارس يكونون ردء‌ا له إن انهزم اصحابه، وخلف عليهم عبيدالله بن الوضاح فلما وقعت الهزيمة ونادى ابوالسرايا: لا تتبعوهم، كشف عبيدالله بن الوضاح رأسه، واصحابه يقولون: قتل الامير، قتل الامير فناداهم: فماذا يكون إذا قتل الامير؟ يااهل خراسان إلي انا عبدالله بن الوضاح، اثبتوا، فوالله ما القوم إلا

غوغاء ورعاع، فثابت اليه طائفة، وحمل على أهل الكوفة فقتل منهم مقتلة عظيمة وتبعوهم حتى جاوزا صعنبا، ووجدوا هرثمة أسيرا في يد عبد أسود، فقتلوا العبد، وحلوا وثاق هرثمة، وعاد إلى معسكره ولم تزل الحرب مدة متراخية في كل يوم او يومين تكون سجالا بينهم.

ثم إن أبا السرايا بعث علي بن محمد بن جعفر المعروف بالبصري في خيل وامره أن يأتي هرثمة من ورائه، فمضى لوجهه ولم يشعرهرثمة حتى قرب منه، وحمل ابو السرايا عليه فصاح هرثمة: يااهل الكوفة علام تسفكون دماء‌نا ودماء‌كم؟ إن كان قتالكم إيانا كراهية لامامنا فهذا المنصور بن المهدي رضى لنا ولكم نبايعه، وإن احببتم إخراج الامر من ولد العباس فانصبوا إمامكم، واتفقوا معنا ليوم الاثنين نتناظر فيه ي ولا تقتلونا وانفسكم.

فأمسك اهل الكوفة عن الحملة، وناداهم ابوالسرايا: ويحكم إن هذه حيلة من هؤلاء الاعاجم، وإنما إيقنوا بالهلاك فاحملوا عليهم، فامتنعوا وقالوا: لا يحل لنا قتالهم وقد اجابوا.

فغضب ابوالسرايا وانصرف معهم، وقد اراد قبل ذلك إجابة هرثمة وان يمضي اليه مع محمد بن محمد بن زيد فيستأمن، ثم خشى الغدر به.

فلما كان يوم الجمعة خطب اهل الكوفة فحمد الله واثنى عليه ثم قال: يااهل الكوفة، ياقتلة علي، وياخذلة الحسين، إن المعتز بكم لمغرور، وإن المعتمد على نصركم لمخذول، وإن الذليل لمن اعززتموه، والله ما حمد علي امركم فنحمده، ولا رضى مذهبكم فنرضى به، ولقد حكمكم فحكمتم عليه وائتمنكم فخنتم امانته ووثق بكم فحلتم عن ثقته، ثم لم تنفكوا عليه مختلفين، ولطاعته ناكثين، إن قام قعدتم، وإن قعد قمتم، وإن تقدم تأخرتم، وإن تأخر تقدمتم، خلافا عليه وعصيانا لامره، حتى سبقت فيكم دعوته، وخذلكم الله بخذلانكم إياه، أي عذر لكم في الهرب عن عدوكم، والنكول عمن لقيتم وقد عبروا خندقكم؟ وعلوا قبائلكم بنتهبون أموالكم ويستحيون حريمكم، هيهات لا عذر لكم إلا العجز والمهانة، والرضا بالصغار والذلة، إنما أنتم كفئ الظل تهزمكم الطبول بأصواتها، ويملا

قلوبكم الحرق بسوادها، أما والله لاستبدلن بكم قوما يعرفون الله حق معرفته، ويحفظون محمدا في عترته.

ثم قال:

وما رست أقطار البلاد فلم اجد*** لكم شبها فيماوطئت من الارض

خلافا وجهلا وانتشار عزيمة***ووهنا وعجزا في الشدائد والخفض

لقد سبقت فيكم إلى الحشر دعوة***فلا عنكم راضولا فيكم مرضى

سأبعد داري من قلي عن دياركم*** فذوقوا إذا وليت عاقبة البغض

فقامت اليه جماعة من اهل الكوفة فقالوا: ما أنصفتنا في قولك، ما اقدمت واحجمنا، ولا كررت وفررنا، ولا وفيت وغدرنا، ولقد صبرنا تحت ركابك وثبتنا مع لوائك، حتى أفنتنا الوقائع، واجتاحتنا، وما بعد فعلنا غاية إلا الموت فامدد يدك نبايعك على الموت، فوالله لا نرجع حتى يفتح الله علينا أو يقضى قضاء‌ه فينا فأعرض عنهم، ونادى في الناس بالخروج لحفر الخندق، فخرجوا فحفروا وأبو السرايا يحفر معهم عامة النهار، فلما كان الليل خرج الناس من الحندق واقام إلى الثلث الاول من الليل، ثم عبأ بغاله واسرج خيله، وارتحل هو ومحمد بن محمد بن زيد، ونفر من العلويين والاعراب، وقوم من أهل الكوفة، وذلك في ليلة يوم الاحد لثلاث عشرة ليلة مضت من المحرم فأقام بالقادسية ثلاثا حتى تتام أصحابه ثم مضى على خفان واسفل الفرات حتى صار على طريق البر ووثب بالكوفة اشعث ابن عبد الرحمن الاشعثي فدعا إلى هرثمة.

وخرج اشراف اهل الكوفة إلى هرثمة فسألوه الامان للناس فأجابهم إلى ذلك وتألفهم.

ودخل المنصور بن المهدي الكوفة، وأقام هرثمة خارجها، وفرق عسكره حوالي خندقها وابوابها خوفا من حيلة، وخطب المنصور بن المهدي بالناس فصلى بهم.

وولى هرثمة غسان بن الفرج الكوفة واقام هو أياما بظهر البلد حتى أمن

الناس وهدأت قلوبهم من وحشة الحرب، ثم ارتحل إلى بغداد.

قالوا: ومضى ابو السرايا يريد البصرة، فلقيه أعرابي من اهل البلد، فسأله عن الخبر واعلمه غلبة السلطان عليه وإخراج عماله عنه، وان المسودة في خلق كثير لا يمكنه مقاومتهم منها، فعدل عنها واراد المسير نحوواسط فأعلمه الرجل ان صورة أمرها مثل ما ذكر له عن البصرة، فقال له: فأين ترى؟ قال: ارى ان تعبر دجلة فتكون بين جوفي والجبل، فيجتمع معك اكرادهم ويلحق بك من اراد صحبتك من أعراب السواد واكراده، ومن رأى رأيك من أهل الامصار والطساسيج فقبل أبوالسرايا مشورته، وسلك ذلك الطريق، فجعل لا يمربناحية ألا جبى خراجها وباع غلاتها.

ثم عمد إلى الاهواز حتى صار إلى السوس، فأغلقوا الباب دونه، فنادى: افتحوا الباب ففتحوا له فدخلها.

وكان على كور الاهواز الحسن بن علي المأموني فوجه إلى أبي السرايا يعلمه كراهيته لقتاله ويسأله الانصراف عنه إلى حيث احب، فلم يقبل ذلك، وأبى إلا قتاله، فخرج اليه المأموني فقاتله قتالا شديدا.

وثبتت الزيدية تحت ركاب محمد بن محمد بن زيد، وثبت العلويون معه فقتلت منهم عدة، وخرج اهل السوس فأتوهم من خلفهم، فخرج غلام أبي السرايا ليقاتلهم فظن القوم أنها هزيمة فانهزموا، وجعل اصحاب المأمون، يقتلونهم، حتى اجنهم الليل فتفرقوا وتقطعت دوابهم.

ومضى أبوالسرايا حتى أخذ على طريق خراسان، فنزلوا قرية يقال لها: برقانا.

وبلغ حماد الكندغوش خبرهم، وكان يتقلد تلك الناحية، فوجه اليهم خيلا ثم ركب بنفسه حتى لقيهم وآمنهم على ان ينفذ بهم إلى الحسن بن سهل فقبلوا ذلك منه، واعطى الذي اعلمه خبرهم عشرة آلاف درهم، وحملهم إلى الحسن بن سهل.

وبادر محمد بن محمد بكتاب إلى الحسن بن سهل، يسأله ان يؤمنه على نفسه ويستعطفه فقال الحسن بن سهل: لابد من ضرب عنقك.

فقال له بعض من كان يستنصحه:

لا تفعل أيها الامير، فان الرشيد لما نقم على البرامكة احتج عليهم بقتل ابن الافطس وهو عبدالله بن الحسن بن الحسن بن علي بن علي بن الحسين بن علي فقتلهم به ولكن احمله إلى أمير المؤمنين، فعمل ذلك وحلف انه يقتل أبا السرايا.

فلما أتته بهم الرسل وهو نازل بالمدائن معسكرا قال لابي السرايا: من انت؟ قال: السري بن المنصور.

قال: لا بل أنت النذل ابن النذل، المخذول ابن المخذول قم ياهارون بن أبي خالد فاضرب عنقه بأخيك عبدوس بن عبدالصمد، فقام اليه فقدمه فضرب عنقه.

ثم أمر برأسه فصلب في الجانب الشرقي، وصلب بدنه في الجانب الغربي.

وقتل غلامه أبا الشوك وصلب معه.

وحمل محمد بن محمد إلى خراسان، فأقيم بين يدي المأمون وهو جالس في مستشرف له، ثم صاح الفضل بن سهل اكشفوا راسه فكشف راسه فجعل المأمون يتعجب من حداثة سنه، ثم أمر له بدار فأسكنها وجعل له فيها فرشا وخادما، فكان فيها على سبيل الاعتقال والتوكيل، وأقام على ذلك مدة يسيرة يقال: إن مقدارها أربعون يوما، ثم دست اليه شربة فكان يختلف كبده وحشوته، حتى مات.

حدثني احمد بن محمد بن سعيد، قال: قال يحيى بن الحسن، حدثني محمد بن جعفر: أن محمد بن محمد سقى السم بمرو وتوفي بها وكان يختلف حتى اختلف كبده.

قال: ونظر في الدواوين فوجد من قتل من اصحاب السلطان في وقائع أبي السرايا مائتا الف رجل.

ذكر من خرج معه وبايعه

حدثني محمد بن الحسين الاشناني، قال: حدثني أبي، قال: خرج مع أبي السرايا أكثر أهل الكوفة إلا من لا فضل فيه ولا غناء، فإنما عد من تخلف عنه ثم ذكر لي أن مبلغهم كان زهاء مائتي ألف وأكثر، فقلت لمحمد بن الحسين: إن

أحمد بن عبيدالله بن عمار روى لنا عن محمد بن داود بن الجراح، عن محمد بن أبي خيثمة، عن يحيى بن عبدالحميد الحماني، قال: رأيت أبا بكر وعثمان ابني شيبة وقد خرجا مع أبي السرايا وعلى أحدهما عمامة صفراء والآخر حمراء، وقالا: يتأسى بنا الناس.

فقال: لم يكونا في ذلك الوقت بهذا المحل، وقد بايع لمحمد بن ابراهيم الاكابر ممن حدث عنه ابنا أبي شيبة مثل يحيى بن آدم فإنه بايعه فجعل محمد يشترط عليه ويحيى يقول: ما استطعت ما استطعت، ويقول له محمد: هذا قد استثناه لك القرآن إن الله تعالى يقول:(فاتقوا الله ما استطعتم) ثم حدثني الاشناني، عن أحمد بن حازم الغفاري، أن مخول بن إبراهيم خرج معه أيضا، وذكر جماعة منهم عاصم بن عامر، وعامر بن كثير السراج وأبونعيم الفضل بن دكين وعبد ربه بن علقة، ويحيى بن الحسن بن الفرات الفزار ونظراء هؤلاء.

حدثني أبوأحمد بن سعيد، قال: حدثنا محمد بن المنصور، قال: حدثني الحسين بن علي بن أخي ليث، وموسى بن أحمد القطواني: أنه حضريحيى بن آدم يبايع محمد بن إبراهيم، وذكر مثل حديث الاشناني.

(حدثني أحمد بن سعيد قال: حدثني الحسين بن القاسم، قال: حدثني جعفر ابن هذيل، قال: سمعت ابن نمير يقول، وكان قد فاته أكثر كتب أبي معاوية عن الاعمش، قال: لما قدم يحيى بن عيسى جعلت أكتب عنه حديث الاعمش الحمد لله الذي كفاني مؤنة أبي معاوية ذلك المرح أتبدل به من يحيى بن عيسى فما مكثنا إلا يسيرا حتى خرج أبوالسرايا، فخرج معه يحيى بن عيسى، فقلت: إنا لله فررت من ذلك ووقعت مع هذا).

حدثني أحمد بن محمد بن سعيد، قال: حدثنا محمد بن المنصور، قال: سمعت مصفى بن عاصم يقول: سمعت أبا السرايا يقول: ما دخلت في معصية الله عزوجل من الفواحش قط.

قال: وسمعته يقول: ما هبت أحد قط هيبتي محمد بن إبراهيم.

حدثني أبوعبيد الصيرفي، قال: حدثني أبي، قال: رأيت أباالسرايا يؤتى بمكوكي شعير فيطرح أحدهابين يديه والآخر بين يدي فرسه فيستوفي الشعير قبل فرسه.

حدثني محمد بن الحسين الاشناني، قال: حدثني إبراهيم بن سليما ن المقرئ، قال: كنت واقفا مع أبي السرايا على القنطرة، ومحمد بن محمد بصحراء أثير، فجاء‌ه رجل دسه هرثمة فقال له: إن المسودة قد دخلت من جانب الجسر، وأخذ محمد بن محمد.

وإنما أراد أن يتنحى أبوالسرايا عن موضعه، فلما سمع ذلك وجه فرسه نحو صحراء أثير، وأقبل هرثمة حتى دخل الكوفة، وبلغ إلى موضع يعرف بدار الحسن، وصار أبوالسرايا إلى الموضع فوجد محمدا قائما على المنبر يخطب.

فعلم أنها حيلة، فكر راجعا ومعه رجل يقال له مسافر الطائي، وكان، من بني شيبان إلا أنه نزل في قبائل طي فنسب اليهم، فحمل على المسودة فزمهم حتى ردهم إلى موقفهم.

وجاء‌ه رجل فقال: ان جماعة منهم قد كمنوا لك في خرابة هاهنا.

فقال: أرينهم، فأراه الخرابة، فدخل اليهم فأقام طويلا ثم خرج يمسح سيفه وينفض علق الدم عن نفسه، ومضى لوجهه نحو هرثمة، فدخلت فإذا القوم صرعى وخيلهم يثب بعضها على بعض.

فعددنهم فإدا هم مائة رجل، أو مائة رجل إلا رجلا.

حدثني أحمد بن سعيد، قال: حدثني محمد بن المنصور، قال: سمعت القاسم ابن إبراهيم ونحن في منزل للحسينيين يقال له الورينة، يقول: انتهى إلي نعي أخي محمد وأنا بالمغرب، فتنحبت فأرقت من عيني سجلا أو سجلين ثم رثيته بقصيدة على أنه كان يقول بشئ من التشبيه، قال: ثم قرأها علي من رقعة، فكتبتها وهي هذه:

يادار دار غرور لا وفاء لها***حيث الحوادث بالمكروه تستبق

أبرحت أهلك من كد ومن أسف*** بمشرع شربه التصدير والرنق

فأن يكن فيك للاذان مستمع*** يصبى ومرأى تسامى نحوه الحدق

فأي عيشك إلا وهو منتقل***وأي شملك إلا وهو مفترق

من سره أن يرى الدنيا معطلة***بعين من لم يخنه الخدع والملق

فليأت دارا جفاها الانس موحشة*** مأهولة حشوها الاشلاء والخرق

قل للقبور إذا ما جئت زائرها*** وهل يزار تراب البلقع الخلق؟

ماذا تضمنت ياذا اللحد من ملك***لم يحمه منك عقيان ولا ورق

بل أيها النازح المرموس يصحبه*** وجد ويصحبه الترجيع والحرق

يهدى لدار البلى عن غير مقلية*** قد خط في عرصة منها له نفق

وبات فردا وبطن الارض مضجعة***ومن ثراها له ثوب ومرتفق

نائى المحل بعيد الانس اسلمه*** بر الشفيق فحبل الوصل منخرق

قد اعقب الوصل منك اليأس فأنقطعت***منك القرائن والاسباب والعلق

ياشخص من لو تكون الارض فديته*** ما ضاق مني بها ذرع ولا خلق

بينا ارجيك تأميلا واشفق أن*** يغبر منك جبين واضح يقق

أصبحت يحثى عليك الترب في جدث*** حتى عليك بما يحثى به طبق

إن فجعتني بك الايام مسرعة*** فقل مني عليك الحزن والارق

فأيما حدث تخشى غوائله*** من بعد هلكك يغنيني به الشفق

قال أبوالفرج: وأخبرنا احمد بن سعيد، عن محمد بن منصور، قال: سمعت القاسم بن إبراهيم يقول: اعرف رجلا دعا الله في ليلة وهو في بيت فقال: اللهم إني أسألك بالاسم الذي دعاك به(صاحب) سليمان فجاء‌ه السرير فتهدل البيت عليه رطبا.

قال: وسمت القاسم يقول: أعرف رجلا دعاالله فقال: اللهم إني أسألك بالاسم الذي من دعاك به اجبته وهو في ظلمة، فأمتلا البيت نورا.

قال محمد: عنى به نفسه، وقد كان القاسم بن إبراهيم أراد الخروج واجتمع

له أمره فسمع في عسكره صوت طنبور فقال: لا يصلح هؤلاء القوم ابدا وهرب وتركهم.

قال ابوالفرج علي بن الحسين الاصبهاني: وفيما كتب به إلي علي بن احمد العجلي، قال: اخبرنا يحيى بن عبدالرحمن قال: قال الهيثم بن عبدالله الخثعمي يرثى ابا السرايا وذكرها ابن عمار ووصف انه لا يعرف قائلها:

وسل عن الظاعنين ما فعلوا*** واين بعد ارتحالهم نزلوا

ياليت شعري والليت عصمة من*** يأمل ما حال دونه الاجل

أين استقرت نوى الاحبة أم***هل يرتجى للاحبة القفل

ركب الحت يد الزمان على***إزعاجهم في البلاد فانتقلوا

بني البشير النذير الطاهر الطهر***الذي اقرت بفضله الرسل

خانهم الدهر بعد عزهم*** والدهر بالناس خائن ختل

بانوا فظلت عيون شيعتهم***عليهم لا تزال تنهمل

واستبدلوا بعدهم عدوهم*** بئس لعمري بالمبدل البدل

ياعسكرا ما اقل ناصره *** لم تشفه من عدوه الدول

فبكتهم بالدماء إن نفذ الدم‍ *** ع قد خان فيهم الامل

لا تبك من بعدهم على احد***فكل خطب سواهم جلل

أخوهم يفتدي صفوفهم*** زحفا اليهم وما بها خلل

في فيلق يملا الفضاء به*** كأنما فيه عارض وبل

رماهم الشيخ من كنانته***والشيخ لا عاجز ولا وكل

بالخيل تردى وهن ساهمة***تحت رجال كأنها الابل

والسابقات الجياد فوقهم*** والبيض والبيض والقنا الذبل

والرجل يمشون في اظلتها***كما تمشى المصاعب البزل

واليزنيات في اكفهم*** كأنما في رؤوسها الشعل

حتى إذا ما التقوا على قدر*** والقوم في هوة لهم زجل

شدوا على عترة الرسول*** ولم تثنيهم رهبة ولا وهل

فما رعوا حقه وحرمته*** ولا استرابوا في نفس من قتلوا

والله املى لهم وامهلهم*** والله في امره له مهل

بل ايها الراكب المخب والنا*** عي ابن لي لامك الهبل

ما فعل الفارس المحامي إذا ما ال‍*** حرب فرت أنيابها العصل

أأنت أبصرته على شرف***لله عيناك أيها الرجل

من فوق جذع اناف شائلة*** ترمى اليها بلحظها المقل

إن كنت أبصرته كذاك فما*** أسلمه ضعفه ولا الفشل

ولو تراه عليه وشكته*** والموت دان والحرب تشتعل

في موطن والحتوف مشرعة ***فيها قسى المنون تنتضل

والقوم منهم مضرج بدم*** وموثق أسره ومنجدل

وفائظ نفسه وذو رمق *** يطمع فيه الضباع والحجل

في صدره كالوجارمن يده*** يغيب فيها السنان والفتل

يميل منها والموت يحفزه*** كما يميل المرنح الثمل

في كفه عضبة مضاربها*** وذابل كالرشاء معتدل

لخلت أن القضاء من يده*** وللمنايا من كفه رسل

يارب يوم حمى فوارسه*** وهو لا مرهق ولا عجل

كأنه آمن منيته*** في الروع تشاجر الاسل

في موطن لا يقال عاثره*** يغص فيه بريقه البطل

أبا السرايا نفسي مفجعة*** عليك والعين دمعها خضل

من كان يغضى عليك مصطبرا*** فان صبري عليك مختزل

هلا وقاك الردى الجبان إذا*** ضاقت عليه بنفسه الحيل

أم كيف تخشك المنون ولم*** يرهبك إذ حان يومك الاجل

فاذهب حميدا فكل ذي اجل*** يموت يوما إذا انقضى الاجل

والموت مبسوطة حبائله***والناس ناج منهم ومحتبل

من تعتلقه تفت به ابدا*** ومن نجا يومه فلا يئل(1)

هذا آخر خبر أبي السرايا(2) رحمه الله.

___________________________________

(1) - فلا يئل: أي فلا يخلص، جاء في تاج العروس: " وفي حديث علي رضى الله عنه أن درعه كانت صدرا بلا ظهر، فقيل له: لو احترزت من ظهرك، فقال: إذا أمكنت من ظهرك فلا وألت أي لا نجوت ".

(2) راجع الطبري 10 / 245


عبدالله بن جعفر بن ابراهيم

وعبدالله بن جعفر بن إبراهيم بن جعفر بن الحسن ابن(الحسن)(1) بن علي بن أبي طالب وأمه آمنة بنت عبيدالله(2) بن الحسين بن علي بن(الحسين).

وكان خرج أيام المأمون إلى فارس، فقتله قوم من الخوارج في طريقه.

___________________________________

(1) - الزيادة من الخطية.

(2) - في الخطية " بنت عبدالله "


علي بن موسى بن جعفر

والرضا علي بن موسى بن جعفر(1) بن محمد بن علي بن الحسين ابن علي بن أبي طالب عليهم السلام ويكنى أبا الحسن وقيل: يكنى أبا بكر، وأمه أم ولد.(2) قال أبوالفرج: حدثني الحسن بن علي الخفاف، قال: حدثنا عيسى بن مهران، قال: حدثنا ابوالصلت الهروي(3)، قال: سألني المأمون يوما عن مسألة فقلت: قال فيها أبوبكر كذا وكذا.

فقال: من(هو) أبوبكر؟ أبوبكرنا أو أبوبكر العامة؟.

قلت: أبوبكرنا.

___________________________________

(1) - الطبري 10 - 243 - 244 و 250 وابن الاثير 6 - 120 ومروج الذهب 2 - 235 والتنبيه والاشراف 302 وتاريخ الخلفاء 205 والفخري 196 198 ومناقب الائمة 387 وابن خلكان 1 - 321 والارشاد 277 - 289 و(عيون اخبار الرضا).

(2) - يقال لها: أم البنين كما في الارشاد 278.

(3) - هو عبدالسلام بن صالح بن سليمان العبشمي مولاهم روى عن حماد ابن زيد ومالك وروى عنه محمد بن رافع، واحمد بن سيار وقال: رأيته يقدم أبا بكر وعمر قيل: توفي سنة ست وثلاثين ومائتين.

راجع خلاصة تذهيب الكمال 201.

قال عيسى: قلت لابي الصلت: من أبوبكركم؟ فقال: علي بن موسى الرضا، كان يكنى بها، وامه ام ولد.

كان المأمون عقد له على العهد من بعده، ثم دس اليه فيما بعد ذلك سمافمات منه.

ذكر الخبر في ذلك

أخبرني ببعضه علي بن الحسين بن علي بن حمزة، عن عمه محمد بن علي بن حمزة العلوي، واخبرني بأشياء منه احمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن العلوي، وجمعت أخبارهم: أن المأمون وجه إلى جماعة من آل أبي طالب فحملهم اليه من المدينة: وفيهم علي بن موسى الرضا، فأخذ بهم على طريق البصرة حتى جاؤه بهم، وكان المتولي لاشخاصهم المعروف بالجلودي من اهل خراسان، فقدم بهم على المأمون فأنزلهم دارا، وانزل علي بن موسى الرضا دارا.

ووجه إلى الفضل ابن سهل فأعلمه انه يريد العقد له، وأمره بالاجتماع مع اخيه الحسن بن سهل على ذلك، ففعل واجتمعا بحضرته، فجعل الحسن يعطم ذلك عليه، ويعرفه ما في إخراج الامر من اهله عليه.

فقال له: إني عاهدت الله أن أخرجها إلى أفضل آل أبي طالب إن ظفرت بالمخلوع وما أعلم أحدا أفضل من هذا الرجل.

فاجتمعا معه على ما أراد، فأرسلهما إلى علي بن موسى فعرضا ذلك عليه فأبى، فلم يزالا به وهو يأبي ذلك ويمتنع منه، إلى أن قال له أحدهما: إن فعلت وإلا فعلنا بك وصنعنا، وتهدده، ثم قال له أحدهما: والله: أمرني بضرب عنقك إذا خالفت ما يريد.

ثم دعا به المأمون فخاطبه في ذلك فامتنع، فقال له قولا شبيها بالتهدد، ثم قال له: إن عمر جعل الشورى في ستة أحدهم جدك، وقال: من خالف فاضربوا عنقه، ولابد من قبول ذلك.

فأجابه علي بن موسى إلى ما التمس.

ثم جلس المأمون في يوم الخميس، وخرج الفضل بن سهل فأعلم الناس برأي

المأمون في علي بن موسى، وأنه ولاه عهده، وسماه الرضا.

وأمرهم بلبس الخضرة والعود لبيعته في الخميس الآخر على أن يأخذوا رزق سنة، فلما كان ذلك اليوم ركب الناس من القواد والقضاة وغيرهم من الناس في الخضرة، وجلس المأمون ووضع للرضا وسادتين عظيمتين حتى لحق بمجلسه وفرشه.

وأجلس الرضا عليهما في الحضرة، وعليه عمامة وسيف.

ثم أمر ابنه العباس بن المأمون فيابع له أول الناس فرفع الرضا يده فتلقى بظهرها وجه نفسه وببطنها وجوههم.

فقال له المأمون: ابسط يدك للبيعة.

فقال له: إن رسول الله صلى الله عليه وآله هكذا كان يبايع، فبايعه الناس، ووضعت البدر: وقامت الخطباء والشعراء، فجعلوا يذكرون فضل علي بن موسى وما كان من المأمون في أمره.

ثم دعا أبوعباد بالعباس بن المأمون، فوثب، فدنا من أبيه فقبل يده وامره بالجلوس ثم نودي محمد بن جعفر بن محمد، فقال له الفضل بن سهل قم.

فقام، فمشى حتى قرب من المأمون ولم يقبل يده، ثم مضى فأخذ جائزته وناداه المأمون، ارجع ياابا جعفر إلى مجلسك، فرجع.

ثم جعل ابوعباد يدعو بعلوي وعباسي فيقبضان جوائزهما حتى نفذت الاموال.

ثم قال المأمون للرضا، قم فاخطب الناس وتكلم فيهم.

فقال بعد حمد الله والثناء عليه إن لنا عليكم حقا برسول الله صلى الله عليه وآله، ولكم علينا حق به، فإذا اديتم الينا ذلك وجب علينا الحق لكم.

ولم يذكر عنه غير هذا في ذلك المجلس.

وامر المأمون فضربت له الدراهم وطبع عليها اسمه.

وزوج إسحاق بن موسى ابن جعفر بنت عمه إسحاق بن جعفر بن محمد، وامره ان يحج بالناس، وخطب للرضا في كل بلد بولاية العهد.

فحدثني احمد بن محمد بن سعيد، قال: حدثنا يحيى بن الحسن(العلوي)، قال: حدثني من سمع عبدالجبار بن سعيد يخطب تلك السنة على منبر رسول الله

بالمدينة فقال في الدعاء له: اللهم وأصلح ولي عهد المسلمين، علي بن موسى بن جعفر ابن محمد بن علي بن الحسين بن علي، عليهم السلام.

ستة آباء هم ما هم * هم خير من يشرب صوب الغمام حدثني الحسن بن الطبيب البلخي، قال: حدثني محمد بن أبي عمر العدني، قال: سمعت عبدالجبار يخطب، فذكر مثله.

رجع الحديث إلى نظام خبر علي بن موسى.

قال: وزوج المأمون ابنته أم الفضل محمد بن علي بن موسى على حلكة لونه وسواده، ونقلها اليه فلم تزل عنده.

واعتل الرضا علته التي مات فيها، وكان قبل ذلك يذكر ابني سهل عند المأمون فيزرى عليهما، وينهي المأمون عنهما، ويذكر له مساوئهما.

ورآه يوما يتوضأ للصلاة والغلام يصب على يده الماء فقال: ياأمير المؤمنين، لا تشرك بعبادة ربك أحدا.

فجعل المأمون يدخل اليه، فلما ثقل تعالل المأمون وأظهر أنهما أكلا عنده جميعا طعاما ضار مرضا، ولم يزل الرضا عليلا حتى مات.

واختلف في أمر وفاته، وكيف كان سبب السم الذي سقيه، فذكر محمد بن علي بن حمزة أن منصور بن بشير ذكر عن أخيه عبدالله بن بشير، ان المأمون أمره ان يطول اظفاره ففعل، ثم اخرج اليه شيئا يشبه التمر الهندي، وقال له: افركه واعجنه بيديك جميعا، ففعل.

ثم دخل على الرضا فقال له: ما خبرك؟ قال، ارجو ان اكون صالحا.

فقال له: هل جاء‌ك احد من المترفقين اليوم؟ قال: لا، فغضب وصاح على غلمانه، وقال له: فخذ ماء الرمان فانه مما لا يستغنى عنه.

ثم دعا برمان فأعطاه عبدالله بن بشير وقال له: اعصر ماء‌ه بيدك، ففعل وسقاه المأمون الرضا بيده فشربه، فكان ذلك سبب وفاته ولم يلبث إلا يومين حتى مات.

قال محمد بن علي بن حمزة، ويحيى: فبلغني عن أبي الصلت الهروي: أنه دخل

على الرضا بعد ذلك فقال له: ياأبا الصلت قد فعلوها:(أي قد سقوني السم).

(وجعل يوحد الله ويمجده).

قال محمد بن علي: وسمعت محمد بن الجهم يقول: إن الرضا كان يعجبه العنب فأخذ له عنب وجعل في موضع أقماعه الابر، فتركت أياما فأكل منه في علته فقتله وذكر أن ذلك من لطيف السموم.

ولما توفي الرضا لم يظهر المأمون موته في وقته، وتركه يوما وليلة، ثم وجه إلى محمد بن جعفر بن محمد، وجماعة من آل أبي طالب.

فلما أحضرهم وأراهم إياه صحيح الجسد لا أثر به، ثم بكى وقال: عز علي ياأخي أن أراك في هذه الحالة، وقد كنت أؤمل أن أقدم قبلك، فأبى الله إلا ما أراد.

وأظهر جزعا شديدا وحزنا كثيرا.

وخرج مع جنازته يحملها حتى أتى الموضع الذي هو مدفون فيه الآن، فدفنه هناك إلى جانب هارون الرشيد.

وقال أشجع بن عمرو السلمي يرثيه، هكذا أنشدنيها علي بن الحسين بن علي ابن حمزة، عن عمه، وذكر أنها لما شاعت غير اشجع ألفاظها فجعلها في الرشيد:

ياصاحب العيسى يحدي في أزمتها*** اسمع واسمع غدا ياصاحب العيس

اقرا السلام على قبر بطوس ولا*** تقرا السلام ولا النعمى على طوس

فقد أصاب قلوب السملمين بها*** روع وأفرخ فيها روع أبليس

وأخلست واحد الدنيا وسيدها*** فأي مختلس منا ومخلوس

ولو بدا الموت حتى يستدير به***لاقى وجوه رجال دونه شوس

بؤسا لطوس فما كانت منازله*** مما تخوفه الايام بالبوس

معرس حيث لا تعريس ملتبس*** ياطول ذلك من نأي وتعريس

إن المنايا أنالته مخالبها*** ودونه عسكر جم الكراديس

أوفى عليه الردى في خيس أشبله*** والموت يلقي أبا الاشبال في الخيس

ما زال مقتبسا من نور والده*** إلى النبي ضياء غير مقبوس

في منبت فيه فروعهم *** بباسق في بطاح الملك مغروس

والفرع لا يرتقي إلا على ثقة *** من القواعد والدنيا بتأسيس

لا يوم أولى بتخريق الجيوب ولا *** لطم الخدود ولا جدع المعاطيس

من يوم طوس الذي نادت بروعته *** لنا النعاة وأفواه القراطيس

حقا بأن الرضاأودى الزمان به *** ما يطلب الموت إلا كل منفوس

ذا اللحظتين وذا اليومين مفترش *** رمسا كآخر في يومين مرموس

بمطلع الشمس وافته منيته *** ما كان يوم الردى عنه بمحبوس

يانازلا جدثا في غير منزله *** ويا فريسة يوم غير مفروس

لبست ثوب البلى اعزز علي به *** لبسا جديدا وثوبا غير ملبوس

صلى عليك الذي قدكنت تعبده *** تحت الهواجر في تلك الاماليس

لولا مناقضة الدنيا محاسنها *** لما تقايسها اهل المقاييس

احلك الله دارا غير زائله * في منزل برسول الله مأنوس

قال أبوالفرج: هذه القصيدة ذكر محمد بن علي بن حمزة انها في علي بن موسى الرضا.

قال ابوالفرج: وانشدني علي بن سليمان الاخفش لدعبل بن علي الخزاعي يذكر الرضا والسم الذي سقيه، ويرثى ابنا له، وينعى على الخلفاء من بني العباس:

على الكره ما فارقت احمد وانطوى *** عليه بناء جندل ورزين

واسكنته بيتا خسيسا متاعه *** وإنى على رغمي به لضنين

ولو لا التأسي بالنبي واهله *** لا سبل من عيني عليه شؤون

هو النفس إلا ان آل محمد*** لهم دون نفسي في الفؤاد كمين

اضر بهم إرث النبي فأصبحوا *** يساهم فيه ميتة ومنون

دعتهم ذئاب من امية وانتحت *** عليهم دراكا ازمة وسنون

وعاثت بنو العباس في الدين عيثة *** تحكم فيه ظالم وظنين

وسموا رشيدا ليس فيهم لرشده *** وها ذاك مأمون وذاك امين

فما قبلت بالرشد منهم رعاية *** ولا لولي بالامانة دين

رشيدهم غاو وطفلاه بعده *** لهذا رزايا دون ذاك مجون

الا ايها القبر الغريب محله *** بطوس عليك الساريات هتون

شككت فما ادري امسقى بشربة *** فأبكيك ام ريب الردى فيهون؟

وايهما ماقلت إن قلت شربة *** وإن قلت موت إنه لقمين

ايا عجبا منهم يسمونك الرضا *** ويلقاك منهم كلحة وغضون

اتعجب للاجلاف ان يتخيفوا *** معالم دين الله وهو مبين

لقد سبقت فيهم بفضلك آية *** لدي ولكن ما هناك يقين

هذا آخر خبر علي بن موسى الرضا.

اخبرنا ابوالفرج قال: حدثنا الحسن بن علي الخفاف، قال: حدثنا ابوالصلت الهروي، قال: دخل المأمون إلى الرضا يعوده فوجده يجود بنفسه فبكى وقال: اعزز علي يااخي بأن اعيش ليومك، وقد كان في بقائك امل، واغلظ علي من ذلك واشد ان الناس يقولون: إني سقيتك سما، وانا إلى الله من ذلك برئ.

فقال له الرضا: صدقت ياامير المؤمنين، انت والله برئ.

ثم خرج المأمون من عنده: ومات الرضا، فحضره المأمون قبل ان يحفر قبره وامر ان يحفر إلى جانب ابيه، ثم اقبل علينا فقال: حدثني احب هذا النعش انه يحفر له قبرفيظهر فيه ماء وسمك، احفروا، فحفروا فلما انتهوا إلى اللحد نبع ماء وظهر فيه سمك، ثم غاض الماء، فدفن فيه الرضا عليه السلام.


محمد بن عبدالله بن الحسن

ومحمد بن عبدالله بن الحسن بن علي بن علي ابن الحسين بن علي بن أبي طالب عليهم السلام ويكنى ابا جعفر.

وهو ابن الافطس الذي ذكرناخبر قتل ابيه في ايام الرشيد وامه زينب بنت موسى بن عمر بن علي بن الحسين.

اخبرنا علي بن الحسن بن علي بن حمزة العلوي، قال: اخبرني عمي محمد بن علي قال: اخبرني إبراهيم بن ابي محمد البريدي، قال: كنا عند المعتصم وهو ولي عهد في ايام المأمون، فأخذ عمود حديد ثقيل فشاله ثم قصر به ثماني قصرات، ثم طرحه من يده إلى العباس بن علي بن ريطة فقصر به، سبعا، ثم طرحه وفيه فضل فالتفت المعتصم إلى محمد بن عبدالله بن الافطس فقال له: اما انتم ياابا جعفرفليس عندكم من هذا شئ.

فقال له: إلي تقول هذا؟ هاته، فطرحه اليه، فقال هاها وهو يجيله ويقلبه حتى قصر به ست عشرة مرة، ووجه المعتصم يتغير صفرة وحمرة وكان قد كلم المأمون في امره فقلده البصرة، فلما طرحه من يده قال له: ودعني واخرج إلى عملك، ففعل، فلما خرج من عنده أتبعه بشربة مسمومة، وقال له: أحب ان تشرب هذا الشراب فانى ذكرتك واحببت ان تشربه وقت وصوله، فشربه فمات من وقته.


محمد(1) بن القاسم بن علي

ومحمد بن القاسم بن علي بن عمر(2) بن علي بن الحسين بن علي بن أبي طالب وأمه صفية بنت موسى بن عمر بن علي بن الحسين.

ويكنى أبا جعفر.

وكانت العامة تلقبه الصوفي، لانه كان يد من لبس الثياب من الصوف الابيض،

___________________________________

(1) - انفردت الخطية بترجمة موجزة قبل هذه الترجمة، وهي: " محمد بن القاسم بن علي بن عمر، عمر بن علي بن الحسين بن علي " وأمه صفية بنت موسى بن عمر بن علي بن الحسين بن علي، اخرج في أيام المعتصم بالطالقان فأخذه عبدالله بن طاهر وبعث به إلى المعتصم بعد وقعة كانت بينه وبينه انهزم منها واستتر بنيسابور مدة طويلة فأدخل مقيدا عليه جبة صوف معاد له رجل من أصحاب عبدالله بن طاهر إلى سر من رأى يوم نيروز والمعتصم يشرب وبين يديه الفراغنة يلعبون فلم يزل واقفا والناس ينظرون اليه حتى فرغ الفراغنة من لعبهم ثم أمر به فحبس في يدي مسرور في محبس في البير فكاد أن يتلف فأمر بإخراجه وحبس في قبة في بستان موسى فلم يزل محبوسا فيها.

ثم إنه طلب من الموكلين به سعفة وقال لهم أريد أن أطرد بها فئرا قد آذينني يأكلن ما يحمل إلي فأتوه بها فطلب مقراضا ليقض به أظفاره فاشترى له فجعل يقطع لبدا كانت تحته حير صيره مثل السيور ثم فتل منه حبل وقطع سعفه قطعا وشدها في ذلك الحبل ثم رمى بها إلى روزنة كانت في البيت فاعترض فيها وتسلق عليه حتى علا السطح ليلة فطر في سنة تسع عشرة ومائتين وقد مضى الموكلون به إلى منازلهم للعيد فلم يبق إلا شيخ واحد فنزل محمدبن القاسم إلى البستان وفيه جماعة من الجندفقالوا له من أنت؟ فقال: بعض هؤلاء المرتبين الذين يقيمون بالحمام، فقال له نم مكانك حتى تصبح ثم تمضى لا يلحقك العسس، فنام بين الجند ثم خرج من غد حتى وافى دجلة يريد العبور في زورق إلى الجانب الغربي فصادف الشيخ الذي كان موكلا به في الزورق فعرفه محمد ولم يعرفه الشيخ لانه كان بينه وبينه باب لا يراه فلما أراد الخروج طالبه الملاح بأجرته فحلف له أنه لا شئ معه فأعطاه الشيخ الذي كان موكلا به أجرته ومضى فاستتر مدة المعتصم والواثق ثم وجد في ايام المتوكل فحمل اليه حتى مات في مجلسه.

ويقال إنه كان سقي سما فمات منه، وانما ذكرنا خبره في أيام المعتصم لان خروجه كان فيها وكان محمد يذهب مذهب المعتزلة فحدثني أحمد بن سعيد قال: حدثني عبيد بن حمدون قال سمعت عباد بن يعقوب يقول: كنت أناويحيى بن الحسن بن الفرات الحريري مع محمد بن القاسم في زورق نريد الرقة ومعنا جماعة من هذه الطبقة فظهرنا من مذهبه على شئ من الاعتزال فخرجنا وتركناه فجعل يبكي ويسألنا الرجوع فما كلمه منا أحد ".

(2) قال الطبري في أحداث سنة تسع عشرة ومائتين:(فمن ذلك ما كان من ظهور محمد بن القاسم بن عمر بن علي بن الحسين بن علي بن أبي طالب بالطالقان من خراسان يدعو إلى الرضا من آل محمد صلى الله عليه وسلم، فاجتمع اليه بها ناس كثير وكانت بينه وبين قواد عبدالله بن طاهر وقعات بناحية الطالقان وجبالها فهزم هو وأصحابه، فخرج هاربايريد بعض كور خراسان، كان أهله كاتبوه فلما صار بنسا، وبها والد لبعض من معه مضى الرجل الذي معه من نسا إلي والده ليسلم عليه، فلما لقي أباه سأله عن الخبر فأخبره بأمرهم وأنهم يقصدون كورة كذا فمضى أبوذلك الرجل إلى عامل نسا فأخبره بأمر محمد بن القاسم، فذكر أن العامل بذل عشرة آلاف درهم على دلالته عليه، فدله عليه، فجاء العامل إلى محمد بن القاسم فأخذه واستوثق منه، وبعث به إلى عبدالله بن طاهر، فبعث به عبدالله بن طاهرإلى المعتصم، فقدم به على يوم الاثنين لاربع عشرة ليلة خلت من شهر ربيع الآخر فحبس فيما ذكر بسامرا عند مسرور الخادم الكبيرفي محبس ضيق يكون قدر ثلاثة أذرع في ذراعين، فمكث فيه ثلاثة أيام، ثم حول إلى موضع أوسع من ذلك وأجرى عليه طعام ووكل به قوم يحفظونه، فلما كان ليلة الفطر واشتغل الناس بالعيد والهنئة، احتال للخروج، وذكر أنه هرب من الحبس بالليل، وأنه دلى اليه حبل من كوة كانت في أعلى البيت يدخل عليه منها الضوء.

فلما أصبحوا أتوا بالطعام للغداء فقعد.

فذكر أنه جعل لمن دل عليه مائة الف درهم، وصاح بذلك الصائح، فلم يعرف له خبر ".

وكان من اهل العلم والفقه والدين والزهد وحسن المذهب.

وكان يذهب إلى القول بالعدل والتوحيد، ويرى رأى الزيدية الجارودية(1) خرج في أيام المعتصم بالطالقان، فأخذه عبدالله بن طاهر، ووجه به إلى المعتصم، بعد وقائع كانت بينه وبينه.

أخبرني بخبره احمد بن عبيدالله بن عمار، عن محمد بن الازهر، ونسخت شيئا من أخباره من كتاب أحمد بن الحارث الخراز، وحدثني بخبره مشروحا جعفر بن أحمد بن أبي مندل الوراق الكوفي، قال: حدثني عبيدالله بن حمدون، قال: حدثني إبراهيم بن عبدالله العطار، وكان مع أبي جعفر محمد بن القاسم بالطالقان.

وفي أحوال تنقله بخراسان، قال: نزل بمرو، وكان معه من الكوفيين بضعة عشر رجلا، وكان قبل ذلك قد خرج إلى ناحية الرقة، وإلى ناحية الروز، ومعه جماعة من وجوه الزيدية، منهم: يحيى بن الحسن بن الفرات الفراز؟، وعباد بن

___________________________________

(1) أتباع أبي الجارود زياد بن المنذر العبدي، وقد زعموا أن النبي صلى الله عليه وسلم نص على إمامة علي بالوصف دون الاسم، وزعموا أن الصحابة كفروا بتركهم بيعة علي، وإنما قيل لهم، وللبترية التي سبقت الاشارة اليها، زيدية لقولهم بإمامة زيد بن علي بن الحسين بن علي بن أبي طالب في وقته.

راجع الفرق بين الفرق ص 22 والملل والنحل 1 / 212.

يعقوب الرواجني، فسمعوه يتكلم مع أحدهم بشئ من مذهب المعتزلة فتفرق الكوفيون جميعا عنه، وبقينا معه بضعة عشر رجلا، فتفرقنا في الناس ندعوهم اليه، فلم نلبث إلا يسيرا حتى استجاب له أربعون الفا، واخذنا عليهم البيعة وكنا انزلناه في رستاق من رساتيق مرو واهله شيعة كلهم، فأحلوه في قلعة لا يبلغها الطير، في جبل حريز فلما اجتمع امره وعدهم لليلة بعينها، فاجتمعوا اليه ونزل من القلعة اليهم، فبينا نحن عنده إذ سمع بكاء رجل واستغاثته، فقال لي: ياإبراهيم قم فانظر ما هذا البكاء.

فأتيت الموضع فوقفت فيه فاستقربت البكاء حتى انتهيت إلى رجل حائك، قد أخذ منه رجل من اصحابنا ممن بايعنا لبدا، وهو متعلق به، فقلت: ما هذا وما شأنك؟ فقال: أخذ صاحبكم هذا لبدي.

فقلت: اردد عليه لبده فقد سمع أبو جعفر بكاء‌ه.

فقال لي الرجل: إنما خرجنا معكم لنكتسب وننتفع ونأخذ ما نحتاج اليه، فلم أزل ارفق به حتى اخذت منه اللبد ورددته إلى صاحبه، ورجعت إلى محمد ابن القاسم فأخبرته بخبره وأنى قد انتزعت منه اللبد ورددته على صاحبه، فقال: ياإبراهيم، أبمثل هذا يصر دين الله؟ ثم قال لنا: فرقوا الناس عني حتى أرى رأيى.

فخرجنا إلى الناس فقلنا لهم: إن صورة الامر قد اوجبت أن تنفرقوا في هذا الوقت، فتفرقوا.

ورحل محمد بن القاسم من وقته إلى الطالقان، وبينها وبين مرو أربعين فرسخا، فنزلها، وتفرقنا ندعو الناس فاجتمع عليه عالم، وجئنا اليه فقلنا له: إن اتممت على أمرك، وخرجت فنابذت القوم رجونا ان ينصرك الله، فاذا ظفرت اخترت حينئذ من ترضاه من جندك، وإن فعلت كما فعلت بمرو، اخذ عبدالله بن طاهر بعقبك، فأصلح من إسلامك إيانا ونفسك اليه، ان تجلس في بيتك ويسعك ما يسع سائر اهل بيتك.

فأتم عزمه وخرج في الناس، وبلغ خبره عبدالله بن طاهر فوجه اليه رجلا يقال له: الحسين بن نوح، وكان صاحب شرطته فلقيناه وقاتلناه فهزمناه هزيمة قبيحة، ولما اتصل خبره بعبدالله قامت قيامته فجرد

قائدا من أصحابه يقال له نوح بن حبان بن جبلة، او قال حبان بن نوح بن جبلة، فلقيناه فهزمناه اقبح من هزيمتنا للحسين بن نوح، وانحاز إلى بعض النواحي ولم يرجع إلى عبدالله بن طاهر، وكتب اليه يعتذر ويحلف انه لايرجع إلا أن يظفر او يقتل.

فأمده عبدالله بن طاهر بجيش آخر ضخم، فسار اليه متمهلا ونازله، وكمن لنا كمناء في عدة مواضع، فلما التقينا قاتلنا ساعة ثم انهزم متطاردا لنا فاتبعه أصحابنا، فلما تفرقنا في طلبه خرجت الكمناء على اصحابنا من كل وجه فانهزمنا وافلت محمد بن القاسم وصار إلى نسا(1) مستترا، وثبتنا في النواحي ندعوا اليه.

وقال أبوالازهر في خبره: حدثني علي بن محمدالازدي، قال: حدثني إبراهيم بن غسان بن الفرج العودي، صاحب عبدالله بن طاهر، قال: دعاني الامير عبدالله بن طاهر يوما فدخلت عليه فوجدته قاعدا وإلى جانبه كرسى عليه كتاب مختوم غير معنون، ويده في لحيته يخللها، وكان ذلك من فعله دليلا على غضبه، فتعوذت بالله من شره، ودنوت اليه فقال لي ياإبراهيم، احذر أن تخالف أمري فتسلطني على نفسك فلا أبقى لك باقية.

قلت: أعوذ بالله أن أحتاج في طاعتك إلى هذا الوعيد، ان أتعرض لسخطك قال: قد جردت لك ألف فارس من نخبة عسكري، وأمرت أن يحمل معك مائة الف درهم تصرفها فيما تحتاج إلى صرفها فيه من أمورك، فاضرب الساعة بالطبل والبوق فإنهم يتبعونك، فاخرج واركض، وخذ من خاص خيلي ثلاثة أفراس تجنب معك تنتقل عليها، وخذ بين يديك دليلا قدر سمته لصحبتك، فادفع اليه من

___________________________________

(1) نسا: مدينة بخراسان، وكان سبب تسميتها بهذا الاسم أن المسلمون لما وردوا خراسان قصدوها فبلغ أهلها فهربوا، ولم يتخلف غير النساء، فلما أتاها المسلمون لم يروا بها رجلا، فقالوا هؤلاء نساء، والنساء لا يقاتلن فننسئ أمرها الآن إلى أن يعود رجالهن، فتركوها ومضوا فسموا بذلك نساء، والنسبة الصحيحة اليها نسائي، راجع معجم البلدان 8 / 282 - 283

المال ألف درهم، واحمله على فرس من الثلاثة فليركض بين يديك، فاذا صرت على فرسخ واحد من نسا، فافضض الكتاب واقرأه، واعمل بما فيه، ولا تغادر منه حرفا، ولا تخالف مما رسمته شيئا، واعلم أن لي عينا في جملة من صحبك يخبرني بأنفاسك، فاحذرثم احذر، ثم احذر وأنت أعلم.

قال إبراهيم بن غسان: فخرجت وضربت بالطبل، ووافاني الفرسان جميعا بشادياج وهو موضع قصور آل طاهر، وعبدالله يشرف من شرف علينا، فعبأت أصحابي ودفعت فرسى أركضه، ويتبعوني نسير خببا حينا وتقريبا حينا، حتى صرنا في اليوم الثالث إلى نسا، على فرسخ منها ففضضت الكتاب فقرأته فإذا فيه: سر على بركة الله وعونه، فاذا كنت على فرسخ فعبئ أصحابك تعبئة الحرب، وأدخل نسا، وأنفذ قائدا من قوادك في ثلثمائة يأخذعلى أصحاب البريد داره فيحدق بها هو وأصحابه، وأنفذ قائدا في خمسمائة فارس إلى باب عاملها، تحرزا من وقوع حيلة ببيعة وقعت في أعناقهم لمحمد بن القاسم، وسر في باقي أصحابك إلى محلة كذا وكذا، ودرب كذا وكذا، دار فلان بن فلان، وادخل الدار الاولى، ثم أنفذ فيها إلى دار ثانية، فاذا دخلتها فانفذ منها إلى دار ثالثة، فاذا دخلتها فارق على درجة فيها على يمينك، فانك تصير إلى غرفة فيها محمد بن القاسم العلوي الصوفي، ومعه رجل من أصحابه يقال له: أبوتراب، فاستوثق منهما بالحديد استيثاقا شديدا وأنفذ إلي خاتمك مع خاتم محمد بن القاسم، لاعلم ظفرك به قبل كتابك، وأنفذ الخاتمين مع الرسول ومره فليركض بهما ركضا حتى يصير إلي في اليوم الثالث إن شاء الله، ثم اكتب إلي بعد ذلك بشرح خبرك، وكن على غاية التحرز والتحفظ والتيقظ في أمره حتى تصير به وصاحبه إلى حضرتي.

قال إبراهيم: فما رأيت خبرا كان كانه وحى مثله، فصرت إلى الموضع فامتثلت أمره، فوجدت محمد على رأس الدرجة، متلثما بعمامة وقد شد له على

بغل أسفل الدرجة، وهو يريد الرحيل إلى خوارزم، فقبضت عليه، فقال: ما شأنك ومن تريد؟ قلت: محمد بن القاسم.

قال: أنا محمد بن القاسم.

قلت هات خاتمك فأعطاني خاتمه، فأنفذته مع خاتمي إلى عبدالله بن طاهر مع رجل دفعت اليه فرسا من تلك الخيل يركبه، وجنيبة يجنبها مخافة أن يعثر فرسه، وأمرت بعض أصحابي بدخول الغرفة، فقال لي: ما تريد من دخول الغرفة، وقد أخذتني وليس هناك أحد فلم التفت اليه، وأمرت أصحابي فدخلوا الغرفة ففتشوها فوجدوا أبا تراب تحت نقير، والنقير شبيه بالحوض من خشب يعجن فيه الدقيق ويعصر فيه العنب، فأخذتهما واستوثقت منهما بالقيود الثقال، وكتبت إلى عبدالله بن طاهر بخبرهما وسرت إلى نيسابور ستة أيام، فصيرت محمد بن القاسم في بيت في داري، ووكلت به من أثق من أصحابي، ووكلت بأبي تراب عبد الشعراني، فوضع محمد كساء‌ه وقام يصلي، وعبدالله يشرف من غرفة في الشادياج علينا، فلما فرغت من الاحتياط صرت إلى عبدالله بن طاهر فأخبرته االخبر وقصصته عليه شفاها.

فقال لي: لابد من أن أنظر اليه، إلي مع المغرب وعليه قميص وسراويل ونعل ورداء، وهو متنكر، فلما نظر إلى محمد بن القاسم وثقل الحديد عليه قال لي: ويلك ياإبراهيم أما خفت الله في فعلك؟ أتقيدهذا الرجل الصالح بمثل هذا القيد الثقيل؟ فقلت أيها الامير خوفك أنساني خوف الله، ووعدك الذي قدمته إلي أذهل عقل، عما سواه.

فقال لي: خفف هذاالحديد كله عنه، وقيده بقيد خفيف في حلقتة رطل بالنيسابوري - ووزن الرطل النيسابوري مائتا درهم - وليكن عموده طويلا، وحلقتاه واسعتين ليخطو فيه ومضى وتركه.

فأقام بنيسابور ثلاثة أشهر يريد بذلك أن يعمى خبره على الناس كيلايغلب عليه لكثرة من يابعه بكور خراسان.

وكان عبدالله يخرج من إصطبله بغالا عليها القباب ليوهم الناس أنه قد أخرجه، ثم يردها حتى استر بنيسابور سله في

جوف الليل وخرج به مع إبراهيم بن غسان الذي أسره من نسا ووافى به الري، وقد أمره عبدالله بن طاهر أن يفعل به كما فعل هو، يخرج في كل ثلاث ليال ومعه بغل عليه قبة ومعه جيش حتى يجوز الري بفراسخ، ثم يعود إلى أن يمكنه سله في ليلة مظلمة، ففعل ذلك خوفا من أن يغلب عليه لكثرة من أجابه، حتى أخرجه من الري، ولم يعلم به أحد، ثم اتبعه حتى أورده بغداد على المعتصم.

قال إبراهيم بن غسان: فعرضوا على محمد بن القاسم كل شئ نفيس من مال وجوهر وغير ذلك، فلم يقبل إلا مصحفا جامعا(كان) لعبدالله بن طاهر، فلما قبله سر عبدالله بذلك وإنما قبله لانه كان يدرس فيه.

قال: وما رأيت قط أشد اجتهادا منه، ولا أعف ولا أكثر ذكر الله تعالى مع شدة نفس، واجتماع قلب، ما ظهر منه جزع ولاانكسار، ولا خضوع في الشدائد التي مرت به، وأنهم ما رأوه قط مازحا ولا هازلا، ولا ضاحكا إلا مرة واحدة.

فإنهم لما انحدروا من عقبة حلوان أراد الركوب، فجاء بعض أصحاب إبراهيم بن غسان فطأطأ له ظهره، حتى ركب في المحمل على البغل فلما استوى على المحمل قال للذي حمله على ظهره مازحا: أتأخذ أرراق بني العباس وتخدم بني علي بن أبي طالب ! وتبسم، وكان يقال للرجل محمد الشعراني، وكان من شيعة ولد العباس الخراسانية.

فقال له: جعلت فداك، ولد علي وولد العباس عندي سواء، فما سمعناه مزح ولا رأيناه تبسم قبل ذلك ولا بعده، ولا رأيناه اغتم من شئ جرى عليه إلا يوم ورد عليه كتاب المعتصم وقد وردنا النهروان، فكتبنا اليه بالخبر وأستأذناه في الدخول به، فورد علينا كتابه يأمرنا أن نأخذ جلال القبة ونسير به مكشوفا، وإذا وردنا النهرين أن نأخذ عمامته وندخله بغداد حاسرا وذلك قبل أن يبنى سر من رأى، فلما أردنا الرحيل به من النهروان نزعنا جلال القبة، فسأل عن السبب في ذلك فأخبرناه، فاغتم بذلك.

ولما صرنا بالنهرين قلنا له ياأبا جعفر انزع عمامتك فان أميرالمؤمنين أمر ان تدخل حاسرا، فرمى بها إلي ودخل الشماسية

في يوم النيروز، وذلك في سنة تسع عشرة ومائتين، وهو في القبة وهي مكشوفة وهو حاسر، وعديله شيخ من أصحاب عبدالله بن طاهر، واصحاب السماجة بين يديه يلعبون، والفراغنة يرقصون، فلما رآهم محمد بكي قال: اللهم إنك تعلم أني لم ازل حريصا على تغيير هذا وإنكاره.

قال: وجعلت الفراغنة يحملون على العامة ويرمونهم بالقذر والميتة، والمعتصم يضحك، ومحمد بن القاسم يسبح ويستغفر الله ويحرك شفتيه يدعو عليهم، والمعتصم جالس في جوسق كان له بالشماسية ينظراليهم، ومحمد واقف.

ولما فرغ من لعبه مروا بمحمد بن القاسم عليه، فأمر بدفعه إلى مسرور الكبير، فدفع اليه، فحبس في سرداب شبيه بالبئر فكاد ان يموت فيه، وانتهى ذلك إلى المعتصم فأمر باخراجه منه فأخرجه وحبس في قبة في بستان موسى مع المعتصم في داره، ووكل به مسرور عدة من غلمانه وثقاته، وكانت في القبة التي هو فيها محبوس عدة روازن وكوى واسعة الضوء، فطلب مقراضا يكون عنده يقص به اظفاره، فدفع اليه، فعمد إلى لبد كان تحته فقطع نصفه بالمقراض وقصصه كهيئة السيور، وعمل منه مثل السلم، وطلب منهم سعفة ذكر انه يريد ان يطرد بها الفأر، فإنه يأكل خبزه فينجسه عليه فأعطوه فقطعها، وخرز حواليها بالمقراض حتى كسرها ثلاث قطع، وقرنها بمسواكه وجعلها في رأس السلم، وحلق به في اقرب روزنة من تلك الروازن اليه فعلق فيها وتسلق عليه، وجذبه اليه لما صعد فنجا، وكانت ليلة الفطر من سنة تسع عشرة ومائتين، وقد ادخلت الفواكه والرياحين وآله العيد على رؤوس الحمالين إلى البستان وصار الحمالون جميعا إلى القبة التي فيها محمد بن القاسم فباتوا حولها، ورموا بناتيجهم وناموا، فرمى بنفسه من القبة إلى اسفل، ونام بين الحمالين، وتحركت خرزة من فقار ظهره ولم تنفك، فنام بين الحمالي ثم عجل فأخذ بنتيجة احدهم وذهب ليخرج فقال احد البوابين: من أنت؟ فقال: احد الحمالين اردت الانصراف إلى اهلي فقال له نم عندي مكانك لا يأخذك العسس، فنام عنده.فلما طلع الفجر

خرج الحمالون، وخرج معهم وافلت فلما اصبحوا فتحوا الباب فلم يجدوه، فأعلموا مسرورا بخبره، فدخل على المعتصم، حافيا مستسلما للقتل واعلمه الخبر، فقال له المعتصم: لا بأس عليك، إن كان ذهب فلن يفوت، إن ظهر اخذناه، وإن آثر السلامة واستتر تركناه.

فقال مسرور بعد ذلك: هذا من تفضل امير المؤمنين علي ولو جرى هذا في ايام الرشيد لقتلني فقيل: إنه رجع إلى الطالقان فمات بهاوقيل إنه انحدر إلى واسط، وذلك الصحيح(1).

قال محمد بن الازهر في خبره: فرأيت محمد بن القاسم يوم ادخل إلى بغداد كان ربعة من الرجال اسمر، في وجهه اثر جدري، قد اثر السجود في وجهه.

قال: وحدثني علي بن محمد الازدي، والحسين بن موسى بن منير: ان محمد ابن القاسم لما هرب صار إلى قطيعة الربيع(2) إلى منزل(منير) بن موسى بن منير، فنقله إلى منزل إبراهيم بن قيس، فاجتمعا اليه وقالا له: ان الطلب لك سيشتد، وليست

___________________________________

(1) - في مروج الذهب 2 / 246 " وقد تنزوع في محمد بن القاسم فمن قائل إنه قتل بالسم، ومنهم من يقول: إن ناسا من شيعته من الطالقان أتوا ذلك البستان فتاقوا للخدمة فيه من غرس وزراعة، واتخذوا سلالم من الحبال واللبود والطالقانية ونقبوا الازج وأخرجوه، فذهبوا به فلم يعرف له خبر إلى هذه الغاية، وقد انقاد إلى امامته خلق كثير من الزيدية إلى هذا الوقت، وهو سنة اثنتين وثلاثين وثلاثمائة ومنهم خلق كثير يزعمون أن محمدا لم يمت، وأنه حي يرزق، وأنه يخرج فيملؤها عدلا كما ملئت جورا، وأنه مهدي هذه الامة، وأكثر هؤلاء بناحية الكوفة وجبال طبرستان والديلم وكثير من كور خراسان ".

(2) - لما بنى المنصور بغداد أقطع قواده ومواليه قطائع وكذلك فعل غيره، من الخلفاء، وقد أضيفت كل قطيعة إلى واحد من رجل أو امرأة، وقطيعة الربيع منسوبة إلى الربيع بن يونس حاجب المنصور ومولاه، راجع معجم البلدان 7 / 128

بغداد لك بمنزل(فارحل من وقتك قبل ان يشتد عليك الطلب إلى واسط) فانحدر إلى واسط، وقد شدوسطه للوهن الذي اصاب فقار ظهره، فلما صار بواسط مات رحمة الله عليه.

قال علي بن محمد الازدي: فحدثني ابنه علي بن محمد بن القاسم الصوفي: انه لما صار إلى واسط عبر بها دجلة إلى الجانب الغربي، فنزل إلى ام ابن عمه علي بن الحسن بن علي بن عمر بن علي بن الحسين، وكانت عجوزا مقعدة، فلما نظرت اليه وثبت فرحا به وقالت: محمد والله، فدتك نفسي واهلي، الحمد لله على سلامتك، فقامت على رجلها، وما قامت قبل ذلك بسنين، فأقام عندها مديدة، ومرضته من الوهن الذي اصاب ظهره حتى مات بواسط.

وذكر احمد بن الحرث الخزاز: ان محمد بن القاسم لما هرب عبر من الجانب الغربي، فلما حصل في دجلة نظر فإذامعه في المعبر شيخ من الرجالة الموكلين به، كان محمد يراه من خلف الباب فعرفه محمد ولم يعرفه الشيخ، فلما اراد الخروج قال له الملاح: اعطني اجري، فحلف له ما معي شئ، ولا يملك غير الجبة الصوف التي عليه، فرق له الشيخ الموكل فأعطى الملاح اجرته من عنده.

قال احمد: وتوارى محمد بن القاسم ايام المعتصم، وايام الواثق، ثم اخذ في ايام المتوكل، فحمل اليه فحبس حتى مات في محبسه.

قال: ويقال انه دس اليه سما فمات منه.

حدثني احمد بن سعيد، قال: حدثني عبيد بن حمدون، قال: سمعت عباد ابن يعقوب، يقول: كنت انا ويحيى بن الحسن بن الفرات الفراز، مع محمد بن القاسم في زورق نريد الرقة، ومعنا جماعة من اهل هذه الطبقة، فظهرنا من مذهبه إلى انه يقول بالاعتزال، فخرجنا وتركناه، فجعل يبكي ويسألنا الرجوع فلم نفعل.


عبدالله بن الحسين بن عبدالله

وعبدالله بن الحسين بن عبدالله بن إسماعيل بن عبدالله بن جعفر بن أبي طالب امتنع من لبس السواد، وخرقه لما طولب بلبسه فحبس بسر من رأى حتى مات في حبسه، رضوان الله عليه.


ذكر أيام الواثق بن المعتصم

قال أبوالفرج علي بن الحسين: لا نعلم أحدا قتل في أيامه، ألا أن علي ابن محمد بن حمزة ذكر أن عمرو بن منيع، قتل علي بن محمد بن عيسى بن زيد بن علي ابن الحسين، ولم يذكر السبب في ذلك، فحكيناه عنه على ما ذكره، فقتل في الواقعة التي كانت بين محمد بن مكيال ومحمد بن جعفر هذا بالري.

وكان آل أبي طالب مجتمعين بسر من رأى في أيامه تدر الارزاق عليهم حتى تفرقوا في أيام المتوكل.


ذكر أيام المتوكل جعفر بن محمد المعتصم

ابن هارون الرشيد ومن ظهر فيها فقتل أو حبس من آل أبي طالب عليه السلام وكان المتوكل شديد الوطأة على آل أبي طالب، غليظا على جماعتهم مهتما بأمورهم شديد الغيظ والحقد عليهم، وسوء الظن والتهمة لهم، واتفق له ان عبيدالله ابن يحيى بن خاقان وزيره يسئ الرأى فيهم، فحسن له القبيح في معاملتهم، فبلغ فيهم ما لم يبلغه أحد من خلفاء بني العباس قبله، وكان من ذلك أن كرب قبر الحسين وعفى أثاره، ووضع على سائر الطرق مسالح له لا يجدون أحدا زاره إلا أتوه به فقتله أو أنهكه عقوبة.

فحدثني أحمد بن الجعد الوشاء، وقد شاهد ذلك، قال: كان السبب في كرب قبر الحسين أن بعض المغنيات كانت تبعث بجواريها اليه قبل الخلافة يغنين له إذا شرب، فلما وليها بعث إلى تلك المغنية فعرف أنهاغائبة، وكانت قد زارت قبر الحسين، وبلغها خبره، فأسرعت الرجوع، وبعثت اليه بجارية من جواريها كان يألفها، فقال لها: أين كنتم؟ قالت: خرجت مولاتي إلى الحج وأخرجتنا معها وكان ذلك في شعبان، فقال: إلى أين حججتم في شعبان؟ قالت: إلى قبر الحسين فاستطير غضبا، وأمر بمولاتها فحبست، واستصفى أملاكها، وبعث برجل من أصحابه يقال له: الديزج، وكان يهوديا فأسلم، إلى قبر الحسين، وأمره بكرب قبره ومحوه وإخراب كل ما حوله، فمضى ذلك وخرب ماحوله، وهدم البناء وكرب ما حوله نحو مائتي جريب، فلما بلغ إلى قبره لم يتقدم اليه احد، فأحضر قوما من

اليهود فكربوه، وأجرى الماء حوله، ووكل به مسالح بين كل مسلحتين ميل، لا يزوره زائر إلا أخذوه ووجهوا به اليه.

فحدثني محمد بن الحسين الاشناني، قال: بعد عهدي بالزيارة في تلك الايام خوفا، ثم عملت على المخاطرة بنفسي فيها وساعدني رجل من العطارين على ذلك، فخرجنا زائرين نكمن النهار ونسير الليل حتى أتينا نواحي الغاضرية، وخرجنا منها نصف الليل فسرنابين مسلحتين وقد ناموا حتى أتينا القبر فخفى علينا، فجعلنا نشمه ونتحرى جهته حتى أتيناه، وقد قلع الصندوق الذي كان حواليه وأحرق، وأجري الماء عليه فانخسف موضع اللبن وصار كالخندق، فزررناه وأكببنا عليه فشممنا منه رائحة ما شممت مثلها قط كشئ من الطيب، فقلت للعطار الذي كان معي: أي رائحة هذه؟ فقال: لا والله ما شممت مثلها كشئ من العطر، فودعناه وجعلنا حول القبر علامات في عدة مواضع فلما قتل المتوكل اجتمعنا مع جماعة من الطالبيين والشيعة حتى صرنا إلى القبر فأخرجنا تلك العلامات وأعدناه إلى ما كان عليه.

واستعمل على المدينة ومكة عمر بن الفرج الرخجي فمنع آل أبي طالب من التعرض لمسألة الناس، ومنع الناس من البر بهم، وكان لا يبلغه أن أحداأبر أحدا منهم بشئ وان قل إلا أنهكه عقوبة، وأثقله غرما، حتى كان القميص يكون بين جماعة من العلويات يصلين فيه واحدة بعد واحدة، ثم يرقعنه ويجلسن على مغازلهن عواري حواسر، إلى أن قتل المتوكل، فعطف المنتصر عليهم وأحسن اليهم، ووجه بمال فرقه فيهم، وكان يؤثر مخالفة أبيه في جميع أحواله ومضادة مذهبه طعنا عليه ونصرة لفعله.


محمد بن صالح بن عبدالله

فممن خرج في أيامه وأخذ فحبس أبوعبدالله محمد بن صالح بن عبدالله بن موسى بن عبدالله ابن الحسن بن الحسن بن علي بن أبي طالب عليه السلام وكان من فتيان آل ابي طالب وفتاكهم وشجعانهم وظرفائهم وشعرائهم.

كان خرج بسويقة وجمع الناس للخروج، وحج بالناس تلك السنة ابوالساج فخافه عمه على نفسه وولده واهله، فسلمه اليه، وهو لذلك من عمه آمن على امان استوثق لمحمد بن صالح، فحمله إلى سر من رأى، فحبس بها مدة ثم أطلق وأقام بها سنين حتى مات رحمة الله عليه.

حدثني محمد بن خلف بن وكيع، قال: حدثني أحمد بن أبي خيثمة، قال: كان محمد بن صالح بن عبدالله بن موسى خرج بسويقة واجتمع له، وحج بالناس أبوالساج فقصده، وخاف عمه موسى بن عبدالله بن موسى أبا الساج على نفسه وولده وأهله، فضمن لابي الساج تسليمه، وتوثق له بالايمان والامان، وجاء عمه اليه فأعمله ذلك وأقسم عليه ليلقين سلاحه، ففعل، وخرج إلى أبي الساج فقيده وحمله إلى سر من رأى مع جماعة من أهله، فلم يزل محبوسا بها ثلاث سنين ثم أطلق وأقام بها إلى أن مات، وكان سبب منيته أنه جدر فمات في الجدري.

قال: وهو الذي يقول في الحبس:

طرب الفؤاد وعاودت أحزانه***وتشعبت شعبابه أشجانه

وبدا له من بعدما اندمل الهوى*** برق تألق موهنا لمعانه

يبدو كحاشية الرداء ودونه*** صعب الذراء متمنع أركانه

فدنا لينظر أين لاح فلم يطق*** نظرا اليه ورده سجانه

فالنار ما اشتملت عليه ضلوعه*** والماء ما سحت به أجفانه

ثم استعاذ من القبيح ورده *** نحو العزاء عن الصبا أيقانه

وبدا له ان الذي قد ناله*** ما كان قدره له ديانه

حتى استقر ضميره وكأنما*** هتك العلائق عامل وسنانه

ياقلب لا يذهب بحلمك باخل*** بالنيل باذل تافه منانه

يعد القضاء وليس ينجز موعدا*** ويكون قبل قضائه ليانه

خدل الشوى حسن القوام مخصر*** عذب لماه طيب أردانه

واقنع بما قسم الاله فأمره ***ما لا يزال عن الفتى إتيانه

والبؤس فان لا يدوم كما مضى***عصر النعيم وزال عنك أوانه

فحدثني عمي الحسين بن محمد، قال: حدثني أحمد بن أبي طاهر، قال: كنت مع أبي عبدالله محمد بن علي بن صالح بن علي الحسني في منزل بعض أصحابنا، فأقام عندنا حتى انتصف الليل، وأنا أظنه يبيت بمكانه، فإذا هو قد قام فتقلد سيفه وخرج، فأشفقت عليه من خروجه في ذلك الوقت، وسألته المقام والمبيت، وأعلمته خوفي عليه، فالتفت إلي مبتسما وقال:

إذا ما اشتملت السيف والليل لم أهل*** بشئ ولم تقرع فؤادي القوارع

أخبرني عمي الحسين بن محمد، والحسين بن القاسم، قالا: حدثنا أحمد بن أبي طاهر، قال: مر محمد بن صالح بقبر لبعض بني المتوكل، فرأى الجواري يلطمن عنده فأنشدني لنفسه:

رأيت بسامرا صبيحة جمعة***عيونا يروق الناظرين فتورها

تزور العظام الباليات لدى الثرى*** تجاوز عن تلك العظام غفورها

فلو لا قضاء الله أن تعمر الترى*** إلى أن ينادي يوم ينفخ صورها

لقلت عساها أن تعيش وأنها*** ستنشر من جرا عيون تزورها

أسيلات مجرى الدمع اماتهللت*** شؤون الاماقي ثم سح مطيرها

بوبل كأتوام الجمان تفيضه*** على نحرها أنفاسها وزفيرها

فيارحمة ما قد رحمت بواكيا*** ثقالا تواليها لطافا خصورها

حدثني الحسن بن علي الخفاف، قال: حدثني محمد بن القاسم بن مهرويه قال: حدثني إبراهيم بن المدبر، قال: جاء‌ني محمد بن صالح الحسني، وسألني أن أخطب عليه بنت عيسى بن موسى بن أبي خالد الحربي أو قال أخته، شك ابن مهرويه ففعلت ذلك وصرت إلى عيسى فسألته أن يجيبه، فأبى وقال لي: لا أكذبك والله إني لا أرده لاني لا أعرف أشرف وأشهر منه لمن يصاهره، ولكني اخاف المتوكل وولده بعده على نعمتي ونفسي، فرجعت اليه فأخبرته بذلك، فأضرب عنه مدة ثم عاودني بعد ذلك وسألني معاودته فعاوته ورفقت به حتى اجاب وزوجه، فأنشدني محمد بن ذلك لنفسه:

خطبت إلى عيسى بن موسى فردني*** فلله والى مرة وعتيقها

لقد ردني عيسى ويعلم انني*** سليل بنات المصطفى وعريقها

وان لنا بعد الولادة بيعة*** بنى الله صنوها وشقيقها

فلما ابى بخلا بها وتمنعا*** وصيرني ذا خلة لااطيقها

تداركني المرء الذي لم يزل له*** من المكرمات رحبها وطريقها

سمى خليل الله وابن وليه*** وحمال اعباء العلا وطريقها

تزوجها والمن عندي لغيره*** فيابيعة وفتني الربح سوقها

ويانعمة لابن المدبر عندنا*** يجد على كر الزمان انيقها

قال ابن مهرويه: قال ابن المدبر: وكان اسم المرأة حمدونة، فلما نقلت اليه وكان امرأة جميلة عاقلة كاملة من النساء، انشدني لنفسه فيها قوله:

لعمر حمدونة إنى بها*** لمغرم القلب طويل السقام

مجاوز للقدر في حبها*** مباين فيهالاهل الملام

مطرح للعذل ماض على*** مخافة النفس وهول المقام

مشايعي قلب يعاف الخنا*** وصارم يقطع صم العظام

جشمني ذلك وجدي بها*** وفضلها بين النساء الوسام

ممكورة الساق ردينية*** مع الشوى الخدل وحسن القوام

صامتة الحجل خفوق الحشا*** مائرة الساق ثقال القيام

ساجية الطرف نؤوم الضحى*** منيرة الوجه كبرق الغمام

زينها الله وما شانها*** وأعطيت منيتها من تمام

تلك التي لولا غرامي بها*** كنت بسامرا قليل المقام

قال ابوالفرج: وقد حدثني بخبره علي أتم من هذه الحكاية عمي الحسين ابن محمد قال: حدثنا ابوجعفر بن الدهقانة النديم، قال: حدثني إبراهيم بن المدبر قال: جاء‌ني يوما محمد بن صالح الحسني بعد ان اطلق من الحبس فقال لي: إني اريد المقام عندك اليوم على خلوة لابثك من أمري شيئا لا يصلح ان يسمعه احد غيرنا، فقلت: افعل فصرفت من كان بحضرتي وخلوت معه وامرت برد دابته فلما اطمأن وأكلنا واضطجعنا قال لي: اعلمك اني خرجت في سنة كذا وكذا ومعي اصحابي على القافلة الفلانية، فقاتلنا من كان فيها فهزمناهم وملكنا القافلة، فبينا انا احوزها وانيخ الجمال، إذ طلعت علي امرأة من عمارية ما رأيت قط احسن منها وجها، ولا احلى منطقا، فقالت لي: يافتى، إن رأيت ان تدعو الشريف المتولي أمر الجيش فان له عندي حاجة.

فقلت: قدرأيته وسمع كلامك.

فقالت لي: سألتك بالله وبحق رسوله أنت هو؟ قلت: نعم والله وحق رسوله صلى الله عليه وآله أنى لهو.

فقالت: أنا حمدونة بنت عيسى بن موسى بن ابي خالد الحربي، ولابي محل من سلطانه، ولنا نعمة إن كنت سمعت بها فقد كفاك ما سمعت، وإن كنت لم تسمع بها فاسأل عنها

غيري، ووالله لا استأثرت عليك بشئ املكه، ولك علي بذلك عهد الله عزوجل وميثاقه، وما أسألك إلا أن تصونني وتسترني، وهذه الف دينار معي لنفقتي فخذها حلالا، وهذا حلي علي من خمسمائة دينار فخذه واضمن لك بعد اخذك إياه ما شئت علي حكمك، آخذه لك من تجار مكة والمدينة، ومن أهل الموسم العراقيين، فليس منهم احد يمنعني شيئا اطلبه وادفع عني واحمني من اصحابك ومن عار يلحقني.

فوقع قولها في قلبي موقعا عظيما فقلت لها: قد وهب الله لك مالك وجاهك وحالك، ووهبت لك القافلة بجميع ما فيها، ثم خرجت فناديت في اصحابي فاجتمعوا إبي، فناديت فيهم إني قد اجرت هذه القافلة واهلها وخفرتها وحميتها، وجعلت لها ذمة الله وذمة رسوله وذمتي، فمن اخذ منها خيطا او مخيطا او عقالا فقد آذنته بحرب.

فانصرفوا معي وانصرفت، وسار اهل القافلة سالمين.

فلما اخذت وحبست، بينا انا ذات يوم في محبسي إذ جاء‌ني السجان فقال لي: إن بالباب امرأتين تزعمان انهما من اهلك، وقد حظر علي ان يدخل عليك احد، إلا انهما قد اعطتاني دملج ذهب، وجعلناه لي إن اوصلتهما اليك، وقد اذنت لهما وهما في الدهليز فاخرج اليهما إن شئت.

فتنكرت من يجئني في بلد غربة وفي حبس وحيث لا يعرفني احد، ثم تفكرت فقلت: لعلهما من ولد ابي او من بعض نساء اهلي، فخرجت اليهما وإذا بصاحبتي فلما رأتني بكت لما رأت من تغيير خلقي وثقل حديدي، فأقبلت عليها الي خرى فقالت: أهو هو؟ قالت: أي والله لهو هو، ثم اقبلت علي فقالت: فاداك ابي وامي، لو استطعت ان اقيك مما انت فيه بنفسي واهلي لفعلت، ولكنت بذاك مني حقيقا، والله لا تركت المعاونة والسعي في خلاصك، وكل حيلة ومال وشفاعة، وهذه دنانير وطيب وثياب فاستعن بها على موضعك، ورسولي يأتيك في كل يوم بما يصلحك حير يفرج الله عنك.

ثم اخرجت إلي المرأة كسوة وطيبا ومائتي دينار، وكان رسولها يأتيني في كل يوم بطعام نظيف ويتصل برها عند السجان فلا يمتنع من كل ما اريد حتى من الله بخلاصي ثم

راسلتها فخطبتها، فقالت: اما من جهتي فأنا لك سامعة مطيعة، والامر إلى أبي فأتيته فخطبتها اليه، فردني وقال: ما كنت لاحقق عليها ما شاع في الناس عنك من أمرها فقد صيرتنا فضيحة.

فقمت من عنده منكسرا مستحيا وقلت في ذلك:

رموني وإياها بشنعاء‌هم بها*** احق ادال الله منهم فعجلا

بأمر تركناه ورب محمد***عيانا فإما عفة أو تجملا

فقلت له: إن عيسى صنيعة اخي وهو لي مطيع، وانا اكفيك أمره، فلما كان من غد لقيت عيسى في منزله ثم قلت له: قد جئتك في ماجة لي.

فقال: هي مقضية ولو كنت استعملت ما احبه لامرتني ان اجيئك فجئتك فكان أسر إلي.

فقلت له: قد جئتك خاطبا اليك ابنتك.

فقال: هي لك أمة، وانا لك عبد، وقد اجبتك.

فقلت: إني خطبتها على من هو خير مني أبا واما واشرف لك صهرا ومتصلا محمد بن صالح العلوي.

فقال لي: ياسيدي، هذا رجل قدلحقنا بسببه ظنة، وقيلت فينا اقوال.

فقلت له: افليست باطلة؟.

فقال: بلى والحمد لله.

فقلت: فكأنها لم تقل، وإذا وقع النكاح زال كل قول وتشنيع، ولم ازل ارفق به حتى أجاب.

وبعثت إلى محمد بن صالح فأحضرته، وما برح حتى زوجه.

وسقت الصداق عنه من مالي.

حدثني احمد بن جعفر البرمكي، قال: حدثنا المبرد، قال: لم يزل محمد بن صالح محبوسا حتى صنع بنان لحنا في قوله:

وبدا له من بعد ما اندمل الهوى*** برق تألق موهنا لمعانه

فاستحسن المتوكل اللحن والشعر وسأل عن قائله، فأخبر عنه وكلم في أمره وأحسن الجماعة رفده بالذكر الجميل، وانشد الفتح قصيدة يمدح بها المتوكل التي اولها:

الف التقى ووفى بنذر الناذر*** وابى الوقوف على المحل الداثر

وتكفل الفتح بأمره فأمر باطلاقه، وامر الفتح بأخذه اليه وان يكون عنده

حتى يقيم الكفلاء بنفسه، وان يكون مقامه بسر من رأى، ولا يخرج إلى الحجاز فأطلقه الفتح وتكفل بأمره، وخفف عنه في امر الكفالة، فلم يزل في سر من رأى حتى مات.

حدثني احمد بن عبيدالله بن عمار ومحمد بن خلف وكيع قالا: حدثنا الفضل ابن سعيد بن ابي حرب، قال: حدثني ابوعبدالله الجهمي قال: دخلت على محمد بن صالح الحسني في حبس المتوكل، فأنشدني لنفسه يهجو ابا الساج.

الم يحزنك ياذلفاء أنى*** سكنت مساكن الاموات حيا

وان حمائلي ونجاد سيفي*** علون مجدعا اشرا سنيا

فقصرهن لما طلن حتى اس‍ ***توين عليه لا امسى سويا

أما والراقصات بذات عرق *** تؤم البيت تحسبها قسيا

لو امكنني غذاتئد جلاد *** لالفوني به سمحا سخيا

قال ابن عمار: وانشدني عبيدالله بن طاهر ابومحمد لمحمد بن صالح العلوي الحسني:

نظرت ودوني ماء دجلة موهنا *** بمطروفة الانسان محسورة جدا

لتؤنس لي نارا بليل اوقدت *** وتالله ما كلفتها منظرا قصدا

فلو صدقت عيني لقلت كذبتني *** ارى النار قد امست تضئ لنا هدا

تضئ لنا منها جبينا ومحجرا *** ومبتسما عذبا وذا غدر جعدا

قال: فأما القصيدة التي مدح بها المتوكل فهي قوله:

الف التقى ووفى بنذر الناذر *** وابى الوقوف على المحل الداثر

ولقد تهيج له الديار صبابة *** حينا ويكلف بالخليط السائر

فرأى الهداية ان اناب وإنه *** قصر المديح على الامام العاشر

ياابن الخلائف والذين بهديهم *** ظهر الوفاء، وبان غدر الغادر

وابن الذين حووا تراث محمد *** دون البرية بالنصيب الوافر

فوصلت اسباب الخلافة بالهدى *** إذ نلتها وانمت ليل الساهر

احييت سنة من مضى فتجددت *** وابنت بدعة ذي الضلال الخاسر

فافخر بنفسك او بجدك معلنا *** او دع فقد جاوزت فخر الفاخر

إني دعوتك فاستجبت لدعوتي *** والموت مني نصب عين الناظر

فانتشتني من قعر موردة الردى *** امنا ولم تسمع مقال الزاجر

وفككت اسرى والبلاء موكل *** وجبرت كسراماله من جابر

وعطفت بالرحمن التي ترجو بها *** قرب المحل من المليك القادر

وانا اعوذ بفضل عفوك ان ارى *** غرضا ببابك للملم الفاقر

او ان اضيع بعد ماانقذتني *** من ريب مهلكة وجد عاثر

فلقد مننت فكنت غير مكدر *** ولقد نهضت بها نهوض الشاكر

وكان محمد بن صالح صديقا لسعيد بن حميد، وكان يقارضه الشعر.

وله في هذا الحبس اشعار كثيرة يطول ذكرها.

وله ايضا في إبراهيم بن المدبر واخيه مدائح كثيرة.

وفي عبيدالله بن يحيى ابن خاقان هجاء كثير لانه كان لشدة انحرافه عن آل أبي طالب يغري المتوكل به ويحذره من إطلاقه، فهجاه هجاء كثيرا، منه قوله يهجوه في قصيدة مدح فيها ابن المدبر:

وما في آل خاقان اعتصام *** إذا ما عمم الخطب الكبير

لئام الناس إثراء وفقرا *** واعجزهم إذا حمى القتير

وقوم لا يزوجهم كريم *** ولا تسنى لنسوتهم مهور

وفيها يقول يمدح ابن المدبر:

أتخبر عنهم الدمن الدثور؟ *** وقد يبني إذا سئل الخبير

وكيف تبين الانباء دار *** تعاقبها الشمائل والدبور

ويقول فيها في مدحه ابن المدبر:

فهلا في الذي اولاك عرفا *** تسدى من مقالك ما يسير

ثناء غير مختلق ومدحا *** مع الركبان ينجد او يغور

أخ آساك في كلب الليالي *** وقد خذل الاقارب والنصير

حفاظا حين اسلمك الموالي *** وضن بنفسه الرجل الصبور

فان تشكر فقد اولى جميلا *** وإن تكفرفانك للكفور

وقال سعيد بن حميد يرثى محمد بن صالح، وكانت وفاته في أيام المنتظر:

بأي يد اسطو على الدهر بعدما *** ابان يدي عضب الذنابين قاضب

وهاض جناحي حادث جل خطبه *** وسدت عن الصبر الجميل المذاهب

ومن عادة الايام ان صروفها *** إذا سر منها جانب ساء جانب

لعمري لقد غال التجلد أننا *** فقدناك فقد الغيث والعام جادب

فما اعرف الايام إلا ذميمة *** ولا الدهر إلا وهو بالثار طالب

ولا لي من الاخوان إلا مكاشر *** فوجه له راض ووجه مغاضب

فقدت فتى قد كان للارض زينة *** كما زينت وجه السماء الكواكب

لعمري لئن كان الردى بك فاتني *** وكل امرئ يوما إلى الله ذاهب

لقد اخذت مني النوائب حكمها *** فما تركت حقا علي النوائب

ولا تركتني ارهب الدهر بعده *** لقد كل عنى نابه والمخالب

سقى جدثا امسى الكريم ابن صالح *** يحل به دان من المزن ساكب

إذابشر الرواد بالغيث برقه *** مرته الصبا واستجلبته الجنائب

فأبصر نور الارض تأثير صوبه *** بصوب زهت منه الربا والمذانب

هذا آخر خبر محمد بن صالح رحمة الله عليه ورضوانه.


محمد بن جعفر

قال أبوالفرج علي بن الحسين الاصبهاني: لما ولى المتوكل تفرق آل ابي طالب في النواحي، فغلب الحسن بن زيد بن محمد بن إسماعيل بن زيد على طبرستان ونواحي الديلم.

وخرج بالري: محمد بن جعفر بن الحسن بن عمر بن علي بن الحسين يدعو إلى الحسن بن زيد فأخذه عبدالله بن طاهر فحبسه بنيسابور، فلم يزل في حبسه حتى هلك.

حدثني بذلك احمد بن سعيد، قال: حدثني يحيى بن الحسن وام محمد ابن جعفر رقية بنت عيسى بن زيد بن علي بن الحسين بن علي: وكان ممن خرج معه عبدالله بن إسماعيل بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر ابن أبي طالب.

ثم خرج من بعده بالري احمد بن عيسى بن علي بن الحسين بن علي بن الحسين ابن علي بن أبي طالب، يدعو إلى الحسين بن زيد.

وخرج الكوكبي، وهو الحسين ابن احمد بن محمد بن إسماعيل بن محمد بن عبدالله الارقط بن علي بن الحسين بن علي ابن أبي طالب.

ولهؤلاء اخبار قد ذكرناها في الكتاب الكبير لم يحمل هذا الكتاب إعادتها لطولها، ولانا شرطنا ذكر خبر من قتل منهم دون من خرج فلم يقتل.


القاسم بن عبدالله بن الحسين

والقاسم بن عبدالله بن الحسين بن علي بن الحسين ابن علي بن أبي طالب عليه السلام وأمه أم ولد.

كان عمر بن الفرج الرخجي حمله إلى سر من رأى، فأمر بلبس السواد فامتنع، فلم يزالوا به حتى لبس شيئا يشبه السواد فرضى منه(بذلك).

وكان القاسم رجلا فاضلا.

حدثني أحمد بن سعيد، قال حدثني يحيى بن الحسن، قال: سمعت أبا محمد إسماعيل ابن محمد يقول: ما رأيت الطالبيين انقادوا الرياسة أحد كانقيادهم للقاسم بن عبدالله.

حدثني أحمد بن سعيد، قال: حدثني محمد بن منصور، قال: حدثنا الحسن ابن الحسين، قال: دخلت أنا، والقاسم بن عبدالله نغسل أبا الفوارس عبدالله بن إبراهيم بن الحسين وقد صلينا الظهر، فقال لي القاسم: هل نصلي العصر فإنا نخشى ان نبطئ في غسل الرجل، فصليت معه، فلما فرغنا من غسله خرجت أقيس الشمس فإذا ذلك أول وقت العصر، فأعدت الصلاة، فأتانى آت في النوم، فقال: أعدت الصلاة وقد صليت خلف القاسم؟ فقلت: صليت في غيرالوقت.

قال: قلب القاسم أهدى من قلبك.

وكان اعتل فيما أخبرني أحمد بن سعيد، عن يحيى بن الحسن، عن ذوب مولاة زينب بنت عبدالله بن الحسين، قال: اعتل مولاي القاسم بن عبدالله، فوجه اليه بطبيب يسأله عن خبره، وجهه اليه السلطان، فجس يده فحين وضع الطبيب يده عليها يبست من غير علة، وجعل وجعهايزيد عليه حتى قتله قال: سمعت أهله يقولون: إنه دس اليه السم مع الطبيب.


أحمد بن عيسى بن زيد

قال أبوالفرج: وممن توارى فمات في حال تواريه في تلك الايام.

أحمد بن عيسى بن زيد بن علي بن الحسين، عليه السلام.

ويكنى أبا عبدالله.

وأمه عاتكة بنت الفضل بن عبدالرحمان بن العباس بن ربيعة بن الحارث عبدالمطلب.

وكان فاضلا عالما مقدما في أهله، معروفا فضله.

وقد كتب الحديث، وعمرو كتب عنه، وروى عنه الحسين بن علوان روايات كثيرة، وقد روى عنه محمد بن المنصور الراوي ونظراؤه.

وكان ابتداء تواريه في غيرهذه الايام، إلا أنه توفى بعد تواريه بمدة طويلة في أيام المتوكل، فذكرنا خبره في أيامه.

وقد ذكرنا بعض خبره في مجئ ابن علاق الصيرفي وصباح الزعفراني إلى المهدي بعد موت أبيه وإجرائه عليه الرزق ورده إلى الحجاز أيام هارون الرشيد.

فحدثني أحمد بن عبيدالله بن عمار، قال: حدثني علي بن محمد النوفلي.

عن أبيه، قال: ونسخت من كتاب هارون بن محمد بن عبدالملك الزيات، قال، وحدثني هاشم بن أحمد البغوي، عن جعفر بن محمد بن إسماعيل: أنه وشى إلى هارون بأحمد بن عيسى والقاسم بن علي بن عمر بن علي بن الحسين وأمه أم ولد فأمر بإشخاصهما اليه من الحجاز، فلما وصلا اليه أمر بحبسهما، فحبسا في سعة عند الفضل بن الربيع فكانا عنده.

قال: فاحتال بعض الزيدية فدس اليهما فالوذجافي جامات احدهما مبنج، فأطعما المبنج الموكلين، فلما علما ان ذلك قد بلغ فيهم خرج.

هكذا قال النوفلي.

وقال هاشم بن أحمد، عن جعفر بن محمد بن إسماعيل

ابن إبراهيم بن رياح: ان احمد بن عيسى كان قد خرج يوما لبعض حاجته فرأى الموكلين به نياما فأخذ كوزا فشرب فيه، ثم رمى به من يده ليعلم أنهم نيام أم متيقظون، فلم يتحرك منهم احد، فرجع إلى القاسم فأخبره، فقال له: ويحك لا تحدث نفسك بالخروج فانا في دعة وعافية مما فيه اهل الحبوس.

فقال له: لست والله براجع، فان شئت ان تخرج معي فافعل، فاني سأستظهر لك بشئ افعله تطيب نفسك به، فاخرج فاتبعني فإنك ان لم تفعل لم تبق بعدي سليما.

ثم خرج احمد بن عيسى فأخذ جرة فشالها ليشرب منها ثم رمى بها من قامته فما تحركوا، وخرج لوجهه.

وتبعه القاسم، فلما صار خارح الدار خالف كل واحد منهما طريق صاحبه وافترقا واتعدا لموضع يلتقيان فيه.

فلقى احمد بن عيسى مولى الفضل بن الربيع، فدنا يتعرفه، فعارضه في الطريق فصاح به: تنح ياماص كذا وكذا، فخافه فتنحى وظن انه اطلق، وجاء إلى الدار التي كان فيها محبوسا فنظر إلى الحرس وهم نيام فأنبههم وسألهم عن الخبر، فأيقنوا بالشر، ومضوا في طلب الرجلين ففاتاهم فلم يقدروا عليهما.

ومضى احمد بن عيسى حتى اتى منزل محمد بن إبراهيم الذي يقال له: إبراهيم الامام، فقال لغلامه: قل له احمد بن عيسى بن زيد.

فدخل الغلام فأخبره،(وعرف مولاه الخبر) فقال له: ويحك هل رآه احد؟ قال: لا، قال: ادخله، فدخل فسلم عليه وعرفه الخبر وقال له: لقد رأيتك موضعا لدمي، فاتق الله في.

فأدخله منزله وستره.

ولم يزل مدة ببغداد مستترا، وقد بلغ الرشيد خبره، فوضع الرصد في كل موضع، وامر بتفتيش كل داريتهم صاحبها بالتشيع وطلب احمد فيها، فلم يزل ذلك(دأبه) حتى امكنه التخلص، فمضى إلى البصرة فأقام بها.

وقد اختلف ايضا في تخلصه كيف كان، فلم نذكره كراهة الاطالة، إلا ان اقرب ذلك إلى الحق ما ذكره النوفلي من ان محمد بن إبراهيم كان له ابن منهوم بالصيد، فدفع اليه احمد بن عيسى، واقسم عليه ان يخرجه في جملة غلمانه متلثما متنكرا، ولا يسأله عن شئ حتى يوافي به المدائن، ويخرجه عنها إلى نحو فرسخ من خارجها، ويتنظر حتى يمر به زورق منحدر فيقعده فيه ويحدره إلى البصرة، ففعل ذلك، ونجا احمد فمضى إلى البصرة.

رجع الحديث إلى حكاية هارون بن محمد: قال: ثم إن الرشيد دعا برجل من اصحابه يقال له: ابن الكردية واسمه يحيى بن خالد فقال له: قد وليتك الضياع بالكوفة، فامض اليها وتولى العمل بها وأظهر انك تتشيع، وفرق الاموال في الشيعة حتى تقف على خبر احمد بن عيسى فمضى بن الكردية هذا ففعل ما امر به، وجعل يفيض الاموال في الشيعة ويفرقها عليهم ولا يسألهم عن شئ حتى ذكروا له رجلا منهم يقال له: ابوغسان الخزاعي فأطنبوا في وصفه، واعرض عنهم ولم يكشفهم عنه إلى ان ذكروه مرة اخرى فقال وما فعل هذا الرجل؟ إنا اليه لمشتاقون، قالوا: هو مع احمد بن عيسى بالبصرة، فكتب بذلك إلى الرشيد، فأمره بالرجوع إلى بغداد، ثم ولاه البصرة مثل ما كان ولاه بالكوفة، فمضى اليها.

وكان مع احمد بن عيسى بن زيد، رجل من اصحاب يحيى بن عبدالله يقال له: حاضر، وكان ينقله من موضع إلى موضع، حتى انزله في دار يقال لها: دار عاقب في العتيك، وكان لا يظهره لاحد، ويقول: إنما نزل في تلك الناحية هربا من دين عليه، قال: فحدثني يزيد بن عيينة انه كان يخرج اليهم فيقول لهم: علي دين ويسألهم.

قال: فيقولون له: لو طلبك السلطان لم يقدر عليك فكيف لمن له عليك دين.

قال: وجاء ابن الكردية هذا إلى البصرة ففعل ما فعله بالكوفة، وجعل يفرق الاموال في الشيعة حتى ذكروا له حاضرا واحمد بن عيسى، فتغافل عنهم، ثم اعادوا

ذكره بعدذلك فتعرض لهم بذكره ولم يستقصه، ثم عاودوه فقال لهم: إني احب ان القي هذا الرجل، فقالوا له: لا سبيل إلى ذلك.

قال: فاحملوا اليه مالا يستعين به واعلموه اني لو قدرت على ان اعطيه جميع مال السلطان لفعلت، فأخذوا المال وحملوه إلى حاضر فقبله، وجعل ابن الكردية يتابع الاموال إلى حاضر بعضها ببعض حتى أنسوا به واطمأنوا اليه، فقال لهم يوما: الا يجيئنا هذا الشيخ؟ فقالوا له: لا يمكن ذلك.

قال: فليأذن لنا نأته نحن.

قالوا: نسأله ذلك، فأتوه وسألوه إياه فقال: لا والله لا آذن له ابدا، ويحكم الا تنتهون؟ هذا والله محتال: فقالوا له: لا والله ما هو بمحتال.

فلم يزالوا به حتى اجابهم إلى ان تلقاه، فلما كان الليل قال لاحمد ابن عيسى: قم فاخرج إلى موضع آخر، فإن ابتليت سلمت انت، فخرج احمد وبعث ابن الكردية إلى احمد بن الحرث الهلالي، وكان امير البصرة يأمره ان يبعث بالرجال اليه ليهجموا عليه حيث يدخل، ومضى هو حتى اتى الدار، وبعث بغلامه حتى جاء معه بالرجال فهجموا على حاضر، فقال لابن الكردية: ويلك غررتني بالله.

قال: ما فعلت، ولعل السلطان ان يكون قد بلغه خبرك، فأخذ فأتى به محمد ابن الحارث فحبسه ليلته، فلما كان من غد اجتمع الناس اليه، وامر من اتاه بحاضر فجئ به فقال له: اتق الله في دمي، فوالله ما قتلت نفسا، ولا اخفت السبيل فسمعته يقول: جاء‌وا بحاضر ولا اعلمه صاحبي الذي كان يجالسني، ويذكر انه مستتر من غرمائه، فأدخل عليه، فخشيت ان يلحقني ما لا احب، فنظر إلي نظرة فتوقعت ان يكلمني أو يستشهدني كما يفعل المستغيث فما فعل من ذلك شيئا، إنما لحظني لحظة ثم حول وجهه عني كأنه لم يعرفني قط، فقال له محمد بن الحرث: إن أمير المؤمنين غير متهم عليك، فحمله اليه فأتى به هارون الرشيد وهو في الشماسية، فأحضره واحضر الحازمي رجلا من ولد عبدالله بن حازم، وكان قد اخذ له بيعة ببغداد فوقعت في يد الرشيد فبدأ به، ثم قال: جئت من خراسان إلى دار مملكتي تفسد علي امري وتأخذ بيعة؟

قال: ما فعلت ياأمير المؤمنين.

قال: بلى والله قدفعلت، وهذه بيعتك عندي، والله لا تبايع احدا بعدها.

ثم امر به فأقعد في النطع وضرب عنقه ثم اقبل على حاضر فقال: هيه صاحب يحيى بن عبدالله بالحيل، عفوت عنك وامنتك ثم صرت تسعى علي مع احمد بن عيسى تنقله من مصر إلى مصر، ومن دار إلى دار كما تنقل السنور أولادها، والله لتجيئني به او لاقتلنك.

قال ياامير المؤمنين، بلغك عني غير الحق.

قال: والله لتأتيني به او لاضربن عنقك.

قال: إذا اخاصمك بين يدي الله.

قال: والله لتجيئني به او لاقتلنك وإلا فأنا نفي من المهدي.

قال: والله لو كان تحت قدمي ما رفعتها لك عنه، انا اجيئك بابن رسول الله صلى الله عليه وآله حتى تقتله؟ افعل ما بدا لك.

فأمر هرثمة فضربت عنقه، وصلب مع الحازمي ببغداد.

هذه رواية النوفلي.

والصحيح الذي ذكرته متقدما ان المهدي قتله لانه طالبه بعيسى بن زيدفقتله، ولكن كل ما روى في ذلك.

واخبرني علي بن الحسين بن علي بن حمزة العلوي، عن عمه محمد بن علي بن حمزة عن المدائني، عن الهيثم، ويونس بن مرزوق: ان رجلا رفع إلى صاحب البريد بأصبهان، ان احمد بن عيسى وحاضرا بالبصرة وكور الاهواز يترددان، فكتب الرشيد في حملهما والقدوم بهما عليه، وكتب إلى ابي الساج وهو على البحرين وإلى خالد بن الازهر، وهو على الاهواز.

وإلى خالد طرشت وكان على بريد طريق السند، بالسمع والطاعة لصاحب بريد اصبهان، وامر له بثلاثين الف، وامره بالمصير إلى هذه النواحي، وطلب احمدبن عيسى.

فورد الاهواز، واظهر انه يطلب الزنادقة، وكان الذي اتاه بالخبر رجل بربري كان احمد بن عيسى يأنس به، فلما قدم هذا الرجل وكان يعرف بعيسى الرواوزدي، اتى ذلك البربري احمد بن عيسى

كما كان يأتيه، فوصف له عيسى هذا وقال له انه من شيعتك ومن حاله ومن قصته، فأذن له فدخل اليه وهو جالس، ومعه ابن إدريس بن عبدالله، وكاتب كان لابراهيم بن عبدالله، فبدأبأحمد بن عيسى وابن إدريس فقبل أيديهما، وجلس معهما وآنسهما، وجعل يرسل اليهما بالهدايا والكسوة، واشترى لهما وصيفتين، فاطمأنا اليه وأكلا من طعامه وشربا من شرابه، فلما وقعت الثقة قال له: هذا بلد ضيق ولا خير فيه، فهلما معي حتى أوافي بكما مصر وإفريقية، فان أهلهما يخفون معي ويطيعونني.

قالوا: وكيف تأخذ بنا؟ قال: أجلسكم الماء إلى واسط، ثم آخذ بكم على طريق الكوفة، ثم على الفرات إلى الشام.

فأجابوه فأجلسهم في السفينة، وصير معهم أعوان أبي الساج أمناء عليهم ومضوا.

ولما كان في بعض الطريق قال لهم: اتقدمكم إلى واسط لاصلاح بعض ما نحتاج اليه من سفرنا من كراء أو غيره ومضى هو والبربري فركبا دواب البريد وأوصى الموكلين بهما ألا يعلمونهم بشئ ولا يوهمونهم أنهم من أصحاب السلطان، وأن يحتاطوا عليهم ما قدروا، ففعلوا ذلك ومضوا.

فلماكانوا ببعض الطريق حبسهم أصحاب الصدقة وقالوا: لا تجوزوا فصاح بهم الموكلون: نحن من أصحاب أبي الساج وأعوانه جئنا في أمر مهم، فخلوا عنهم، وانتبه أحمد بن عيسى وأصحابه لذلك، فلما جاوزوا قليلا قال لهم أحمد ابن عيسى أقدمواإلى الشط لنصلي.

فقدم الملاحون، وخرجوا، فتفرقوا بين النخل وتستروا بها وأبعدوا عن أعين الموكلين، والموكلون في الزورق لا يوهمونهم أنهم معهم، فلما بعدوا عن أعينهم جعلوا يحضرون على أقدامهم حتى فاتوهم هربا وبعدوا عنهم.

وطال انتظار الموكلين بهم، فلم يعرفوا خبرهم وما الذي أبطأ بهم، فخرجوا يطلبونهم، فلم يجدوهم، وتتبعوا آثارهم وجدوا في أمرهم، فلم يقدرا عليهم، فرجعوا إلى الزورق خائبين حتى أتوا واسط، وقد قدمها عيسى صاحب بريد أصبهان الذي دبر على القوم ما دبر، وقد وجه معه الرشيد ثلاثين رجلا ليتسلم أحمد، فاخبروه ما كان، فقال: لا والله ولكن ارتشيتم وصانعتم وداهنتم، وقدم

بهم علي الرشيد فضربهم بالسياط ضربا مبرحا، وحبسهم جميعا في المطبق، وغضب على أبي الساج دهرا حتى سأله فيه أخوه الرشيد، فرضى عنه بعد أن كان قد هم بقتله.

ومضى أحمد بن عيسى وأصحابه فرجعوا إلى البصرة، فلم يزالوا مقيمين حتى مات أحمد بن عيسى، وذلك في سنة سبع وأربعين ومائتين.

حدثني احمد بن سعيد، قال: حدثنا محمد بن منصور، قال: حدثني علي بن احمد بن عيسى: أن اباه توفي في ليلة ثلاث وعشرين من شهر رمضان سنة سبع واربعين ومائتين.

حدثني احمد بن سعيد، قال: حدثنا محمد بن منصور، قال: سألت احمد ابن عيسى: كم تعد من السنين؟.

قال: ولدت يوم الثاني من المحرم سنة سبع وخمسين ومائة.


عبدالله بن موسى

وعبدالله بن موسى بن عبدالله بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام وأمه ام سلمة بنت محمد بن طلحة بن عبدالرحمن بن أبي بكر، ولها يقول وحشي الرياحي:

يعجبني من فعل كل مسلمه *** مثل الذي تفعل ام سلمه

إقصاؤها عن بيتها كل أمة *** وانها قدما تساوي المكرمه

وكان عبدالله توارى في أيام المأمون، فكتب اليه بعد وفاة الرضا يدعوه إلى الظهر ليجعله مكانه ويبايع له، واعتد عليه بعفوه عمن عفا من أهله، وما اشبه هذا من القول: فأجابه عبدالله برسالة طويلة يقول فيها: فبأي شئ تغرني؟ ما فعلته بأبي الحسن - صلوات الله عليه - بالعنب الذي اطعمته إياه فقتلته.

والله ما يقعدني عن ذلك خوف من الموت ولا كراهة له ولكن لا اجد لي فسحة في تسليطك على نفسي، ولولا ذلك لاتيتك حتى تريحني من هذه الدنيا الكدرة ويقول فيها: هبني لا ثأر لي عندك وعند آبائك المستحلين لدمائنا الآخذين حقنا، الذين جاهروا في امرنا فحذرناهم، وكنت الطف حيلة منهم بما استعملته من الرضى بنا والتستر لمحننا، تختل واحدا فواحدا منا، ولكني كنت امرأ حبب إلي الجهاد، كما حبب إلى كل امرئ بغيته، فشحذت سيفي، وركبت سناني على رمحي واستفرهت فرسى لم ادر اي العدو اشد ضررا على الاسلام، فعلمت أن

كتاب الله يجمع كل شئ، فقرأته فاذا فيه(ياأيها الذين آمنوا قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة).

فما ادري من يلينا منهم، فأعدت النظر، فوجدته يقول:(لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباء‌هم أو إخوانهم او عشيرتهم) فعلمت ان علي ان ابدأ بما قرب منى.

وتدبرت فاذا انت اضر على الاسلام والمسلمين من كل عدو لهم، لان الكفار خرجوا منه وخالفوه فحذرهم الناس وقاتلوهم، وانت دخلت فيه ظاهرا فأمسك الناس وطفقت تنقض عراه عروة عروة، فأنت اشد اعداء الاسلام ضررا عليه.وهي رسالة طويلة قد أتينا بها في الكتاب الكبير.

واخبرني جعفر بن محمد الوراق الكوفي، قال: حدثني عبدالله بن علي بن عبيدالله العلوي الحسيني، عن أبيه قال: كتب المأمون إلى عبدالله بن موسى وهو متوار منه يعطيه الامان، ويضمن له ان يوليه العهد بعده، كما فعل بعلي بن موسى ويقول: ما ظننت ان أحدا من آل ابي طالب يخافني بعد ما عملته بالرضا، وبعث الكتاب اليه.

فكتب اليه عبدالله بن موسى: وصل كتابك وفهمته، تختلني فيه عن نفسي ختل القانص، وتحتال على حيلة المغتال القاصد لسفك دمي، وعجبت من بذلك العهد وولايته لي بعدك، كأنك تظن انه لم يبلغني ما فعلته بالرضا، ففي أي شئ ظننت اني ارغب من ذلك؟ افي الملك الذي قد غرتك نصرته وحلاوته؟ فوالله لان اقذف وانا حي في نار تتأجج احب إلي من ان ألي امرا بين المسلمين او اشرب شربة من غير حلها مع عطش شديد قاتل.

أم في العنب المسموم الذي قتلت به الرضا؟ أم ظننت ان الاستتار قد املني وضاق به صدري، فوالله إني لذلك، ولقد مللت الحياة وابغضت الدنيا، ولو وسعني في ديني ان اضع يدي في يدك حتى تبلغ من قبلي مرادك لفعلت ذلك، ولكن الله قد حظر علي المخاطرة بدمي، وليتك قدرت

علي من غير ان ابذل نفسي لك فقتلتني، ولقيت الله - عزوجل - بدمي، ولقيته قتيلا مظلوما، فاسترحت من هذه الدنيا.

واعلم أني رجل طالب النجاة لنفسي، واجتهدت فيما يرضى الله عزوجل عني وفي عمل أتقرب به اليه، فلم أجد رأيا يهدي إلى شئ من ذلك، فرجعت إلى القرآن الذي فيه الهدى والشفاء، فتصفحته سورة سورة، وآية آية، فلم اجد شيئا أزلف للمرء عند ربه عزوجل من الشهادة في طلب مرضاته ثم تتبعته ثانية أتأمل الجهاد أيه أفضل، ولاي صنف، فوجدته جل وعلا يقول:(قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة) فطلبت أي الكفار أضر على الاسلام، وأقرب من موضعي، فلم أجد أضر على الاسلام منك، لان الكفار أظهروا كفرهم، فاستبصر الناس في أمرهم، وعرفوهم فخافوهم وأنت ختلت المسلمين بالاسلام، وأسررت الكفر، فقتلت بالظنة، وعاقبت بالتهمة، وأخذت المال من غير حله فأنفقته في غير محله، وشربت الخمر المحرمة صراحا، وأنفقت مال الله على الملهين وأعطيته المغنين، ومنعته من حقوق المسلمين، فغششت بالاسلام، وأحطت بأقطاره إحاطة أهله، وحكمت فيه للمشرك، وخالفت الله ورسوله في ذلك خلافة المضاد المعاند، فان يسعدني الدهر، ويعينني الله عليك بأنصار الحق، أبذل نفسي في جهادك بذلا يرضيه مني، وإن يمهلك ويؤخرك ليجزيك بما تستحقه في منقلبك، أو تخرتمني الايام قبل ذلك فحسبي من سعيي ما يعلمه الله عزوجل من نيتي، والسلام.

ولم يزل عبدالله متواريا إلى أن مات في ايام المتوكل.

فحدثني أحمد بن سعيد، قال: حدثني يحيى بن الحسن، قال: حدثنا إسماعيل ابن يعقوب، قال: سمعت محمد بن سليمان الزينبي يقول: نعى عبدالله بن موسى إلى المتوكل صبح أربع عشرة ليلة من يوم مات، ونعى له أحمد بن عيسى فاغتبط بوفاتهما وسر، وكان يخافهما خوفا شديدا، ويحذر حركتهما، لما يعلمه من فضلهما واستنصار الشيعة الزيدية بهما وطاعتها لهما لو أرادوا الخروج عليه، فلما ماتا أمن

واطمأن، فما لبث بعدهما إلا أسبوعا حتى قتل.

وكان عبدالله بن موسى يقول شيئا من الشعر.

أنشدني أحمد بن سعيد، قال: أنشدنا يحيى بن الحسن، قال: أنشدني إسماعيل بن يعقوب لعبدالله ابن موسى:

وإني لمرتاد جوادي وقاذف *** به وبنفسي العام إحدى المقاذف

مخافة دنيا رثة أن تميلني *** كما مال فيها الهالك المتجانف

فيارب ان حانت وفاتي فلا تكن *** على شرجع يعلى بخضر المطارف

ولكن قتيلا شاهدا لعصابة *** يصابون في فج من الارض خائف

إذا فارقوا دنياهم فارقوا الاذى *** وصاروا إلى ميعاد ما في المصاحف

قال أبوالفرج: هكذا ذكر إسماعيل بن يعقوب، وهذا الشعر للطرماح بن حكيم الطائي(1) وكان يذهب مذهب الشراة(2) ولعل عبدالله بن موسى كان ينشده متمثلا.

___________________________________

(1) - قال ابوالفرج: في ترجمة الطرماح 10 - 160 " واخبرني محمد بن القاسم الانباري قال: اخبرني أبي قال: حدثني الحسن بن عبدالرحمن الربعي قال: حدثنا محمد بن عمران قال: حدثني إبراهيم بن سوار الضبي، قال: حدثني محمد بن زياد القرشي عن ابن شبرمة قال: كان الطرماح لنا جليسا، ففقدناه أياما كثيرة، فقمنا بأجمعنا لننظر ما فعل وما دهاه، فلما كنا قريبا من منزله إذا نحن بنعش عليه مطرف أخضر، فقلنا: لمن هذا النعش؟ فقيل: هذا نعش الطرماح، فقلنا: والله ما استجاب الله تعالى له حيث يقول: وإني لمقتاد جوادي وقاذف ".

(2) - قال ابوالفرج في الاغاني 10 - 156 " اخبرني إسماعيل بن يونس قال: حدثناعمر بن شبة، عن المدائني، عن ابي بكر الهذلي قال: قدم الطرماح ابن حكيم الكوفة، فنزل في تيم اللات بن ثعلبة، وكان فيهم شيخ من الشراة، له سمت وهيئة، وكان الطرماح يجالسه ويسمع منه، فرسخ كلامه في قلبه، ودعاه الشيخ إلى مذهبه فقبله، واعتقده اشد اعتقاد واصحه حتى مات عليه ".


أيام المنتصر

وكان المنتصر يظهر الميل إلى أهل هذا البيت(1)، ويخالف اباه في افعاله فلم يجر منه على احد منهم قتل او حبس ولا مكروه فيما بلغنا(2)، والله اعلم.

___________________________________

(1) - مروج الذهب 2 - 284 وابن الاثير 7 - 39 - 4 وابوالفداء 2 44 والطبري 11 - 81.

(2) جاء في الطبري 11 - 81 " ان المنتصر لما ولى الخلافة كان اول شئ احدث من الامور، عزل صالح بن علي عن المدينة، وتولية علي بن الحسين بن إسماعيل ابن العباس بن محمد إياها، فذكر عن علي بن الحسين انه قال: دخلت عليه اودعه فقال لي: ياعلي، إني اوجهك إلى لحمي ودمي، ومد جلد ساعده وقال: إلى هذا وجهتك، فانظر كيف تكون للقوم، وكيف تعاملهم - يعني آل ابي طالب - فقلت ارجو ان امتثل راى امير المؤمنين - ايده الله - فيهم إن شاء الله، فقال إذا تسعد بذلك عندي ".


يحيى بن عمر بن الحسين

فممن خرج فقتل في أيامه أبوالحسين يحيى بن عمربن الحسين ابن زيد بن علي بن الحسين بن علي بن أبي طالب ويكنى ابا الحسن، امه ام الحسن بنت عبدالله بن إسماعيل بن عبدالله بن جعفر ابن أبي طالب رضى الله عنه.

كان خرج في ايام المتوكل إلى خراسان فرده عبدالله بن طاهر، فأمر المتوكل بتسليمه إلى عمر بن الفرج الرخجي فسلم اليه، فكلمه بكلام فيه بعض الغلظة فرد عليه يحيى وشتمه، فشكى ذلك إلى المتوكل فأمر به فضرب دررا، ثم حبسه في دار الفتح بن خاقان، فمكث على ذلك مدة، ثم اطلق فمضى إلى بغداد فلم يزل بها حينا حتى خرج إلى الكوفة فدعا إلى الرضا من آل محمد صلى الله عليه وآله واظهر العدل وحسن السيرة بها إلى ان قتل رضوان الله عليه، وسنذكر خبره على سياقته.

وكان رضى الله عنه رجلا فارسا شجاعا، شديد البدن مجتمع القلب بعيدا من رهق الشباب وما يعاب به مثله.

فحدثني محمد بن احمد الصيرفي ابوعبيد، واحمد بن عبيدالله بن عمار، وغيرهما انه كان مقيما ببغداد، وكان له عمود حديد ثقيل يكون معه في منزله، وكان ربما سخط على العبد او الامة من حشمه، فيلوي العمود في عنقه فلا يقدر احد ان يحله عنه حتى يحله يحيى رضى الله عنه.

قال ابوالفرج: حدثني احمد بن عبيدالله، قال: حدثني ابوعبدالله بن ابي الحصين: ان يحيى بن عمر بما اراد الخروج بدأ فزار قبر الحسين " ع "، واظهر لمن حضره من الزوار ما اراده، فاجتمعت اليه جماعة من الاعراب ومضى فقصد شاهي

فأقام بها إلى الليل، ثم دخل الكوفة ليلا، وجعل اصحابه ينادون: أيها الناس اجيبوا داعي الله حتى اجتمع اليه خلق كثير، فلما كان من غد مضى إلى بيت المال فأخذ ما فيه، ووجه إلى قوم من الصيارفة عندهم مال من مال السلطان فأخذه منهم، وصار إلى بني حمان وقد اجتمع اهله ثم جلس فجعل ابوجعفر محمد بن عبيدالله الحسني وهو المعروف بالادرع يساره ويعظم عليه امر السلطان، فبينماهم كذلك إذا عبدالله بن محمود قد اقبل وعنده جند مرتبون كانوا معه في طساسيج الكوفة، فصاح بعض الاعراب بيحيى: ايها الرجل انت مخدوع، هذه الخيل قد اقبلت.

فوثب يحيى فجال في متن فرسه، وحمل على عبدالله بن محمود فضربه ضربة بسيفه على وجهه، فولى منهزما وتبعه اصحابه منهزمين.

ثم رجع إلى اصحابه فجلس معهم ساعة ثم خرج إلى الوازار في عسكره ومضى منه إلى حنبلا.

وسار خبر يحيى بن عمر وانتهى إلى بغداد.

فندب له محمد بن عبدالله بن طاهر بن عمه الحسين بن إسماعيل، وضم اليه جماعة من القواد، منهم خالد بن عمران، وابوالسنا الغنوي، ووجه الفلس، وعبدالله بن نصر بن حمزة، وسعد الضبابي، فنفذوا اليه على كره، وكان هوى اهل بغداد مع يحيى، ولم يروا قط مالوا إلى طالبي خرج غيره.

فنفذ الحسين إلى الكوفة فدخلها واقام بها أياما مضى قاصدا يحيى حتى وافاه فأقام في وجهه ايام ثم ارتحل قاصدا القسين حتى نزل قرية يقال لها البحرية وكان على خراج تلك الناحية احمد بن علي الاسكافي.

وعلى حربها احمد بن الفرج الفزاري، فحصل احمد بن علي مال الخراج وهرب، وثبت ابن الفرج فناوش يحيى مناوشة يسيرة وولى عنه بعد ذلك، ومضى يحيى لوجهه يريد الكوفة فعارضه المعروف بوجه الفلس فقاتله قتالا شديدا، فانهزم عن يحيى فلم يتبعه.

ومضى وجه الفلس لوجهه حتى نزل شاهى، فصادف فيها الحسين بن إسماعيل فأقام بشاهى، واراحا وشربا الماء العذب وقويت عساكرهم وخيلهم.

واشار اصحاب يحيى عليه بمعالجة الحسين بن إسماعيل، وكان معهم رجل

يعرف بالهيضم بن العلاء العجلي فوافى يحيى في عدة من اهله وعشيرته، وقد تعبت خيلهم ورجالهم فصاروا في عسكره فحين التقوا كان اول ما انهزم الهيضم هذا.

وذكر قوم ان الحسين بن إسماعيل كان راسله في هذا واجمعا رأيهما عليه.

وقال قوم: بل انهزم للتعب الذي لحقه.

حدثني علي بن سليمان الكوفي، قال: حدثني ابي قال: اجتمعت انا والهيضم يوما فتذاكرنا أمر يحيى فحلف بالطلاق الثلاث انه لم يكن له في الهزيمة صنع، وإنما كان يحيى رجلا نزقا في الحرب، فكان يحمل وحده فيرجع فنهيته عن ذلك فلم يقبل، وحمل مرة كما كان يفعل فبصرت عيني به وقد صرع في وسط عسكرهم فلما رأيته قد قتل انصرفت بأصحابي.

رجع الحديث إلى رواية ابن عمار.

قال: فلما رأى يحيى هزيمة الهيضم لم يزل يقاتل مكانه حتى قتل، فأخذ سعد الضبابي رأسه، وجاء به إلى الحسين بن إسماعيل، وكانت في وجهه ضربات لم يكد يعرف معها، ولم يتحقق أهل الكوفة قتل يحيى، فوجه اليهم الحسين بن إسماعيل أباجعفر الحسني الذي تقدم ذكره يعلمهم انه قد قتل، فشتموه واسمعوه ما يكره وهموابه، وقتلوا غلاما له، فوجه اليهم أخا كان لابي الحسن يحيى بن عمر من أمه يعرف بعلي بن محمد الصوفي من ولد عمر بن علي بن ابي طالب، وكان رجلا رفيقا مقبولا، فعرف الناس قتل اخيه فضجوا بالبكاء والصراخ والعويل وانصرفوا وانكفأ الحسين بن اسماعيل إلى بغداد ومعه رأس يحيى بن عمر.

فلما دخل بغداد جعل أهلها يصيحون من ذلك إنكارا له ويقولون: إن يحيى لم يقتل، ميلا منهم اليه، وشاع ذلك حتى كان الغوغاء والصبيان يصيحون في الطرقات: ما قتل وما فر، ولكن دخل البر.

ولما أدخل رأس يحيى إلى بغداد اجتمع أهلها إلى محمد بن عبدالله بن طاهر يهنئونه بالفتح، ودخل فيمن دخل على محمد بن عبدالله بن طاهر، أبوهاشم داود بن(القاسم) الجعفري وكان ذا عارضة ولسان، لا يبالي ما استقبل الكبراء وأصحاب السلطان به.

فحدثني أحمد بن عبيدالله بن عمار، وحكيم بن يحيى الخزاعي، قالا: دخل أبوهاشم على محمد بن عبدالله بن طاهر فقال: إيها الامير، قد جئتك مهنئا بما لو كان رسول الله صلى الله عليه وآله حيا لعزى به، فلم يجبه محمد عن هذا بشئ وأمر محمد بن عبدالله حينئذ أخته ونسوة من حرمه بالشخوص إلى خراسان، وقال إن هذه الرؤس من قتلى أهل هذا البيت لم تدخل بيت قوم قط إلا خرجت منه النعمة وزالت عنه الدولة، فتجهزن للخروج.

قال ابن عمار في حديثه: وأدخل الاسارى من أصحاب يحيى إلى بغداد، ولم يكن فيما رؤى قبل ذلك من الاسارى أحد لحقه ما لحقهم من العسف وسوء الحال وكانوا يساقون وهم حفاة سوقا عنيفا فمن تأخر ضربت عنقه، فورد كتاب المستعين بتخلية سبيلهم فخلوا، الا رجلا يعرف باسحاق بن جناح كان صاحب شرطة يحيى ابن عمر فان محمد بن الحسين الاشناني حدثني: أنه لم يزل محبوسا حتى مات، فخرج توقيع محمد بن عبدالله بن طاهر(في أمره) يدفن الرجس النجس إسحاق بن جناح مع اليهود، ولا يدفن مع المسلمين، ولا يصلى عليه، ولا يغسل، ولا يكفن " فأخرج رحمه الله بثيابه ملفوفا في كساء قومسي على نعش حتى جاء‌وا به إلى خربة فطرح على الارض وألقى عليه حائط، رحمه الله تعالى.

وقد كان خرج مع يحيى بن عمر جماعة من وجوه أهل الكوفة وأولى الفضل منهم، فسمعت بعض مشايخنا من الكوفيين يذكر - وهو محمد بن الحسين - أن أبا محمد عبدالله بن زيدان البجلي خرج معه معلما، وكان أحد فرسان أصحابه.

وقد لقيته أنا وكتبت عنه، وكنت أرى فيه(من) الحذر والتوقى من كثير من الناس، ما يدل على صدق ما ذكر عنه.

وما بلغني أن أحدا ممن قتل في الدولة العباسية من آل أبي طالب رثى بأكثر مما رثى به يحيى(ولا قيل فيه الشعر بأكثر) مما قيل فيه.

واتفق في وقت مقتله عدة شعراء مجيدون للقول(أولوا هوى) في هذا المذهب، الا أنني ذكرت بعض ذلك كراهية الاطالة.

فمنه قول علي بن العباس الرومي يرثيه، وهي من مختار ما رثى به، بل ان قلت انها عين ذلك والمنظور اليه لم أكن مبعدا، لولا أنه أفسدها بأن جاوز الحد وأغرق في النزع، تعدى المقدار بسب مواليه من بني العباس، وقوله فيهم من الباطل مالا يجوز لاحد أن يقوله، وهي:

أمامك فانظر أي تهيجك تتهج *** طريقان شتى مستقيم وأعوج

ألا أيهذا الناس طال ضريركم *** بآل رسول الله فاخشوا أو ارتجوا

أكل أوان للنبي محمد *** قتيل زكي بالدماء مضرج

تبيعون فيه الدين شر أئمة *** فلله دين الله قد كاد يمرج

لقد الحجوكم في حبائل فتنة *** وللمحجوكم في الحبائل الحج

بني المصطفى كم يأكل الناس شلوكم *** لبلواكم عما قليل مفرج

أما فيهم راع لحق نبيه *** ولا خائف من ربه يتحرج

لقد عمهوا ما انزل الله فيكم *** كأن كتاب الله فيهم ممجمج

ألا خاب من انساه منكم نصيبه *** متاع من الدنيا قليل وزبرج

أبعد المكنى بالحسين شهيدكم *** تضاء مصابيح السماء فتسرج

لنا وعلينا، لا عليه ولا له *** تسجسج اسراب الدموع وتنشج

وكيف نبكي فائزا عند ربه *** له في جنان الخلد عيش مخرفج

فإن لا يكن حيا لدينا فإنه *** لدى الله حي في الجنان مزوج

وقد نال في الدنيا سناء وصية *** وقام مقاما لم يقمه مزلج

شوى ما اصابت اسهم الدهر بعده *** هوى ماهوى او مات بالرمل بحزج

وكنا نرجيه لكشف عماية *** بأمثاله امثالها تتبلج

فساهمنا ذو العرش في ابن نبيه *** ففاز به والله اعلى وافلج

مضى ومضى الفراط من اهل بيته *** يوم بهم ورد المنية منهج

فأصبحت لاهم ابسئوني بذكره *** كما قال قبلي في البسوء مؤرج

ولا هو نساني أساي عليهم *** بلى هاجه، والشجو للشجو اهيج

أبيت اذا نام الخلى كأنما *** تبطن اجفاني سيال وعوسج

ايحيى العلا لهفي لذكراك لهفه *** يباشر مكواها الفؤاد فينضج

أحين تراء‌تك العيون جلاء‌ها *** واقذاء‌ها اضحت مراثيك تنسج

بنفسي وإن فات الفداء الفداء بك الردى *** محاسنك اللاتي تمخ فتنهج

لمن تستجد الارض بعدك زينة *** فتصبح في اثوابها تتبرج

سلام وريحان وروح ورحمة *** عليك وممدود من الظل سجسج

ولا برح القاع الذي انت جاره *** يرف عليه الاقحوان المفلج

ويااسفي ألا ترد تحية *** سوى ارج من طيب رمسك يأرج

ألا إنما ناح الحمائم بعدما *** ثويت وكانت قبل ذلك تهزج

أذم اليك العين إن دموعها *** تداعي بنار الحزن حين توهج

وأحمدها لو كفكفت من غروبها *** عليك وخلت لاعج الحزن يلعج

وليس البكا ان تسفح العين إنما *** أحر البكاء‌ين البكاء المولج

اتمنعني عيني عليك بعبرة *** وانت الاذيال الروامس مدرج

فإن إلى ان يدفن القلب داء‌ه *** ليقتلني الداء الدفين لاحوج

عفاء على دار ظعنت لغيرها *** فليس بها للصالحين معرج

ألا أيها المستبشرون بيومه *** أظلت عليكم غمة لا تفرج

أكلكم أمسى اطمأن مهاده *** بأن رسول الله في القبر مزعج

فلا تشتموا وليخسأ المرء منكم *** بوجه كأن اللون منه اليرندج

فلو شهد الهيجا بقلب ابيكم *** غداة التقى الجمعان والخيل تمعج

لاعطى يد العاني او ارمد هاربا *** كما ارمد بالقاع الظليم المهيج

ولكنه ما زال يغشى بنحره *** شبا الحرب حتى قال ذو الجهل اهوج

وحاشا له من تلكم غير انه *** أبى خطه الامر التي هي اسمج

وأين به عن ذاك؟ لا اين إنه *** اليه بعرقيه الزكيين محرج

كدأب علي في المواطن قبله *** أبي حسن، والغصن من حيث يخرج

كأني به كالليث يحمي عرينه *** واشباله لا يزدهيه المهجهج

كأني أراه والرماح تنوشه *** شوارع كالاشطان تدلى وتخلج

كأني أراه إذ هوى عن جواده *** وعفر بالترب الجبين المشجج

فحب به جسما إلى الارض إذ هوى *** وحب بها روحا إلى الله تعرج

أأرديتم يحيى ولم يطو ايطل *** طرادا ولم يدبر من الخيل منسج

تأتت لكم فيه منى السوء هينة *** وذاك لكم بالغي اغرى والهج

تمدون في طغيانكم وضلالكم *** ويستدرج المغرور منكم فيدرج

اجنوا بني العباس من شنآنكم *** وشدوا على ما في العياب واشرجوا

وخلوا ولاة السوء منكم وغيهم *** فأحر بهم ان يغرقوا حيث لججوا

نظار لكم ان يرجع الحق راجع *** إلى اهله يوما فتشجوا كما شجوا

على حين لا عذري لمعتذريكم *** ولا لكم من حجة الله مخرج

فلا تلقحوا الآن الضغائن بينكم *** وبينهم إن اللواقح تنتج

غررتم إذا صدقتم ان حالة *** تدوم لكم والدهر لونان اخرج

لعل لهم في منطوى الغيث ثائرا *** سيسمو لكم والصبح في الليل مولج

بمجر تضيق الارض من زفراته *** له زجل ينفي الوحوش وهزمج

أذا شيم بالابصار أبرق بيضه *** بوارق لا يسطيعهن المحمج

توامضه شمس الضحى فكأنما *** يرى البحر في اعراضه يتموج

له وقدة بين السماء وبينه *** تلم به الطير العوافي فتهرج

إذا كر في أعراضه الطرف اعرضت *** حراج تحار العين فيها فتحرج

يؤيده ركنان ثبتان: رجلة *** وخيل كأرسال الجراد واوثج

عليها رجال كالليوث بسالة *** بأمثالهم بثنى الابى فيعنج

تدانوا فما للنفع فيهم خصاصة *** تنفسه عن خيلهم حين ترهج

فلوا حصبتهم بالفضاء سحابة *** لظل عليهم حصبها يتدحرج

كأن الزجاج اللهذميات فيهم *** فتيل بأطراف الرديني مسرج

يود الذي لاقوه أن سلاحه *** هنالك خلخال عليه ودملج

فيدرك ثار الله انصار دينه *** ولله أوس آخرون وخزرج

وتظعن خوف السبي بعد إقامة *** ظعائن لم يضرب عليهن هودج

ويقضي إمام الحق فيكم قضاء‌ه *** تماما وما كل الحوامل تخدج

وقد كان في يحيى مذمر خطة *** وناتجها لو كان في الامر منتج

هنالكم يشفي تبيغ جهلكم *** إذا ظلت الاعناق بالسيف تودج

محضتكم نصحي وإني بعدها *** لاعنق فيما ساء‌كم واهملج

مه لا تعادوا غرة البغي بينكم *** كما يتعادى شعلة النار عرفج

أفي الحق ان يمسوا خماصا وانتم *** يكاد اخوكم بطنه يتبعج

تمشون مختالين في حجراتكم *** ثقال الخطا اكفالكم تترجرج

وليدهم بادي الطوى ووليدكم *** من الريف ريان العظام خدلج

تذودونهم عن حوضهم بسيوفكم *** ويشرع فيه أرتبيل وابلج

فقد الجمتهم خيفة القتل عنكم *** وبالقوم جاج في الحيازم حوج

بنفسي الالى كظتهم حسراتكم *** فقد علزوا قبل الممات وحشرجوا

ولم تقنعوا حتى استثارت قبورهم *** كلابكم منها بهيم وديزج

الديزج: الذي كان نبش قبر الحسين في أيام المتوكل، ونبق فيه الماء، ومنع الناس الزيارة إلى أن قتل المتوكل:

وعيرتموهم بالسواد ولم يزل *** من العرب الامحاص أخضر أدعج

ولكنكم زرق يزين وجوهكم *** بنى الروم، ألوان من الروم نعج

لئن لم تكن بالهاشميين عاهة *** لما شكلكم تالله إلا المعلهج

بآية ألا يبرح المرء منكم *** يكب على حر الجبين فيعفج

يبيت إذا الصهباء روت مشاشه *** يساوره علج من الروم أعلج

فيطعنه في سبة السوء طعنة *** يقوم لها من تحته وهو أفحج

لذاك بني العباس يصبر مثلكم *** ويصبر للموت الكمي المدجج

فهل عاهة إلا كهذي وإنكم *** لاكذب مسئول عن الحق يلهج

فلا تجلسوا وسط المجالس حسرا *** ولا تركبوا إلا ركائب تحدج

أبى الله إلا أن يطيبوا وتخبثوا *** وأن يسبقوا بالصالحات ويفلجوا

وان كنتم منهم وكان أبوكم *** أباهم فإن الصفو بالرنق يمزج

أروني امرأ منهم يزن بأبنة *** ولا تنطقوا البهتان والحق أبلج

لعمري لقد أغرى القلوب ابن طاهر *** ببغضائكم ما دامت الريح تتأج

سعى لكم مسعاة سوء ذميمة *** سعى مثلها مستكره الرجل أعرج

فلن تعدموا ما حنت النيب فتنة *** تحش كما حشى الحريق المؤجج

وقد بدأت لو تزجرون بريحها *** بوائجها من كل أوب تبوج

بني مصعب ما للنبي وأهله *** عدو سواكم أفصحوا أو فلجلجوا

دماء بني عباسكم وعليهم *** لكم كدماء الترك والروم تهرج

يلي سفكها العوران والعرج منكم *** وغوغاء‌كم جهلا بذلك تبهج

وما بكم أن تنصروا أولياء‌كم *** ولكن هنات في الصدور تأجج

ولو أمكنتكم في الفريقين فرصة *** لقد أظهرت أشياء تلوي وتحنج

إذن لاستقدتم منهما وتر فارس *** وإن ولياكم فالوشائج أوشج

أبى أن تحبوهم يد الدهر ذكركم *** ليالي لا ينفك منكم متوج

وإنى على الاسلام منكم لخائف *** بوائق شتى بابها الآن مرتج

وفي الحزم أن يستدرك الناس أمركم *** وحبلهم مستحكم العقد مدمج

نظار فإن الله طالب وتره *** بني مصعب لن يسبق الله مدلج

لعل قلوبا قد أطلتم غليلها *** ستظفر منكم بالشفاء فتثلج

وقال علي بن محمد بن جعفر العلوي يذكر دخولهم على محمد بن عبدالله بن طاهر في التهنئة:

قتلت أعز من ركب المطايا *** وجئتك أستلينك في الكلام

وعز علي أن ألقاك إلا *** وفيما بيننا حد الحسام

ولكن الجناح إذا أهيضت *** قوادمه يدف علي الاكام

وقال ايضا يرثى يحيى:

تضوع مسكا جانب القبر إن ثوى *** وما كان لولا شلوه يتضوع

مصارع اقوام كرام اعزة *** ابيح ليحيى الخير في القوم مصرع

وقال أيضا يرثيه:

فان يك يحيى ادرك الحتف يومه *** فما مات حتى مات وهوكريم

وما مات ختى قال طلاب نفسه: سقى الله يحيى إنه لصميم

فتى آنست بالروع والبأس نفسه *** وليس كمن لاقاه وهو سنوم

فتى غرة لليوم وهو بهيم *** ووجه لوجه الجمع وهو عظيم

لعمروا ابنه الطيار إذ نتحت به *** له شيم لا تجتوى ونسيم

لقد بيضت وجه الزمان بوجهه *** وسرت به الاسلام وهو كظيم

فما انتجبت من مثله هاشمية *** ولا قلبته الكف وهو فطيم

حدثني احمد بن عبيدالله بن عمار(الثقفي)، قال: حدثنا محمد بن احمد الحر قال حدثنا محمد بن الحسين بن السميدع، قال: قال لي عمي: ما رأيت رجلا أورع من يحيى بن عمر، أتيته فقلت له: يابن رسول الله، لعل الذي حملك على هذا الامر الضيقة، وعندي ألف دينار ما أملك سواها فخذها فهي لك، وآخذ لك من إخوان لي ألف دينار آخر قال: فرفع رأسه ثم قال: فلانة بنت فلان، يعني زوجته - طالق ثلاثا، إن كان خروجي إلا غضبا لله عزوجل: فقلت له: امدد يدك، فبايعته وخرجت معه.


الحسين بن محمد بن حمزة

والحسين بن محمد بن حمزة بن عبدالله بن الحسين بن علي ابن الحسين بن علي بن أبي طالب ويعرف بالحرون.

خرج بالكوفة بعد يحيى بن عمر، فوجه اليه المستعين مزاحم بن خاقان في عسكر عظيم، فلما قارب الكوفة خرج الحسين الحرون عنها وخالفه الطريق حتى صار إلى سر من رأى، وقد بويع المعتز فبايع له وانصرف مزاحم عن الكوفة.

فمكث الحسين الحرون مدة ثم هرب، واراد الخروج ثانية فرد وحبس بضع عشرة سنة، فأطلقه المعتمد بعد ذلك في سنة ثمان وستين ومائتين.

فخرج ايضا بسواد الكوفة، فعاد وافسد فظفر به في آخر سنة تسع وستين ومائتين، فحمل إلى الموقف فحبسه بواسط فمكث في محبسه سنة سبعين وإحدى وسبعين، ثم توفى، فأمر الموفق بدفنه والصلاة عليه.

ولم يكن ممن يحمد مذهبه في خروجه فنسوق خبره، ولقد رأيت جماعة من الكوفيين يعيرون من خرج معه بذلك ويسبونه به.


محمد بن جعفر بن الحسن

ومحمد بن جعفر بن الحسن بن جعفر بن الحسن بن الحسن ابن علي بن أبي طالب عليه السلام كان خليفة الحسين الحرون، فخرج بعده بالكوفة، فكتب اليه ابن طاهر بتوليته الكوفة، وخدعه بذلك، فلما تمكن بها اخذه خليفة أبي الساج فحمله إلى سر من رأى، فحبس بها حتى مات.

وكان معه في وقت خروجه رجل من ولد محمد بن الحنفية لم يقع إلى نسبه، فلما اخذ هرب إلى ناحية أرمينية فقتله غلمانه بها


اسماعيل بن يوسف

وخرج في هذه الايام: إسماعيل بن يوسف بن إبراهيم بن موسى بن عبدالله ابن الحسن بن الحسن، فعاث وأفسد، وعرض للحجاج، وتبعه امثال له، وقطع الميرة عن الحرم، وكرهت ذكره، إذ كان غرضي غير ذلك.


الحسن بن يوسف

وقتل في هذه الايالة أخوه: الحسن بن يوسف بن إبراهيم بن موسى بن عبدالله بن الحسن بن الحسن وأمه ام سلمة بنت محمد بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن، في حرب كانت بين اخيه إسماعيل وبين اهل مكة، أصابه سهم فقتله.


جعفر بن عيسى

وقتل في هذه الواقعة أيضا: جعفر بن عيسى بن إسماعيل بن جعفر بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر بن أبي طالب.

وامه أم ولد.


أحمد بن عبدالله

وقتل عبدالرحمن خليفة أبي الساج بمكة: أحمد بن عبدالله بن موسى بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي.


عيسى بن إسماعيل

وتوفي في الحبس: عيسى بن إسماعيل بن جعفر بن إبراهيم بن محمد بن علي ابن عبدالله بن جعفر بن أبي طالب.

وأمه فاطمة بنت سليمان بن محمد بن يعقوب بن إبراهيم بن محمد بن طلحة بن عبيدالله.

كان ابوالساج حمله فحبس بالكوفة فمات هناك.


جعفر بن محمد

وقتل بالري: جعفر بن محمد بن جعفر بن الحسن بن علي بن عمر بن علي بن الحسين، في وقعة كانت بين احمد بن عيسى بن علي بن الحسين بن علي بن الحسين ابن علي بن ابي طالب، وبين عبدالله بن عزيز، عامل محمد بن طاهر بالري.


ابراهيم بن محمد

وقتل: إبراهيم بن محمد بن عبدالله بن عبيدالله بن الحسن بن عبدالله بن العباس بن علي.

وأمه أم ولد.

قتله طاهر بن عبدالله في وقعة كانت بينه وبين الكوكبي بقزوين.


أحمد بن محمد

وحبس الحرث بن اسد عامل ابي الساج بالمدينة: احمد بن محمد بن يحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب في دار مروان، فمات في محبسه.


علي بن زيد بن الحسين

فممن خرج في هذه الايام: علي بن زيد بن الحسين بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب.

وأمه بنت القاسم بن عقيل بن محمد بن عبدالله بن محمد بن عقيل بن أبي طالب.

كان خروجه بالكوفة، بايعه نفر من عوامها واعرابها.

ولم يكن للزيدية واهل الفضل والوجوه فيه هوى، ورأيت من شاهده منهم ذامين لمذهبه.

فوجه اليه المهتدي الشاه بن المكيال في عسكر ضخم، وذلك قبل خروج الناجم بالبصرة.

فحدثني علي بن سليمان الكوفي، قال: قال لي ابي: كنا مع علي بن زيد ونحن زهاء مائتى فار نازلين ناحية من سواد الكوفة، وقد بلغنا خبر الشاه بن المكيال ونحن معه نحيون، فقال لنا علي بن زيد: إن القوم لا يردون غيري، فاذهبوا، انتم في حل من بيعتي، فقلنا: لا والله لا نفعل هذا ابدا، فأقمنا معه، ووافانا الشاه في جيش عظيم لا يطاق، فدخلنا من رعبه أمر عظيم.

فلما رأى ما لحقنا من الجزع قال لنا: اثبتوا وانظروا ما اصنع، فثبتنا وانتضى سيفه، ثم قنع فرسه وحمل في وسطهم يضربهم يمينا وشمالا، فأفرجوا له حتى صار خلفهم وعلا على تلعة فلوح الينا، ثم حمل من خلفهم فأفرجوا له حتى عاد إلى موقعه، ثم قال لنا: ما تجزعون من مثل هؤلاء.

ثم حمل ثانية ففعل مثل ذلك وعاد الينا، وحمل الثالثة وحملنا معه فهزمناهم اقبح هزيمه، فكانت هذه قصته، إلا ان اهل الكوفة لم يخفوا معه لما لحقهم في ايام يحيى بن عمر من القتل والاسر.


محمد بن القاسم

ونجم الناجم بالبصرة.

فخرج اليه علي بن زيد ومعه جماعة من الطالبيين منهم: محمد بن القاسم بن حمزة بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب.

وامه لبابة بنت محمد ابن إبراهيم بن الحسن بن عبيدالله.


طاهر بن أحمد بن القاسم

وطاهر بن احمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن ابي طالب.

وكانوا مع علي بن زيد في معسكر الناجم، فلما تبين علي بن زيد امره ودعوته وما هو عليه كان يستميل قواده ويعرفهم خبره ويدعوهم إلى نفسه، فبلغ الناجم خبره فدعا به والاثنين الآخرين فضرب اعناقهم صبرا.

وهذا مما جرى في أيام المعتمد إلا ان خروجه كان في ايام المهتدي فذكرناه فيها.


الحسين بن محمد بن حمزة

وخرج في هذه الايام: موسى بن بغا وهو مقيم بهمدان.

ووجه كيغلغ لحرب الكوكبي بقزوين.

وكانت بينهما وقعة قتل فيها: الحسين بن محمد بن حمزة ابن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب.


يحيى بن علي

وقتل اصحاب عبدالله بن عبد العزيز: يحيى بن علي بن عبدالرحمن بن القاسم بن الحسن بن زيد.

وامه بنت عبد الله بن إبراهيم بن محمد بن عبدالله بن محمد بن علي بن عبدالله ابن جعفر بن أبي طالب.

قتل بقرية من قرى الري، في ولاية عبدالله بن عزيز.


محمد بن الحسن

وأسر الحرث بن أسد بالحار: محمد بن الحسن بن محمد بن إبراهيم بن الحسن ابن زيد بن الحسن بن علي.

وحمله إلى المدينة فتوفي بالصفراء، فقطع الحرث رجليه، وأخذ قيدبن كانا فيهما ورمى بهما.


جعفر بن إسحاق

وجعفر بن إسحاق بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي قتله سعيد الحاجب بالبصرة.


موسى بن عبدالله

وموسى بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب وكان رجلا صالحا، راويا للحديث، قد روى عنه عمر بن شبة، ومحمد ابن الحسن بن مسعود الزرقي، ويحيى بن الحسن بن جعفر العلوي.

وغيرهم.

كان سعيد الحاجب حمله وحمل ابنه(إدريس) وابن اخيه(محمد) ابن يحيى ابن عبدالله بن موسى(وأبا الطاهر احمد) بن زيد بن الحسين بن عيسى بن زيد ابن علي بن الحسين، إلى العراق، فعارضته بنو فزارة بالحاجز فأخذوهم من يده فمضوا بهم، وابى موسى أن يقبل ذلك منهم، ورجع مع سعيد الحاجب، فلما كان بزبالة دس اليه سما فقتله، واخذ رأسه وحمله إلى المهتدي في المحرم سنة ست وخمسين ومائتين.


عيسى بن إسماعيل

وعيسى بن إسماعيل بن جعفر بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر.

أسره عبدالرحمن خليفة أبي الساج بالحار، وحمله فمات بالكوفة.


محمد بن عبدالله

ومحمد بن عبدالله بن إسماعيل بن إبراهيم بن محمد بن عبدالله بن أبي الكرام بن محمد ابن علي بن عبدالله بن جعفر بن أبي طالب.

قتله عبدالله بن عزيز بين الري وقزوين.


علي بن موسى

وعلي بن موسى بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب.

حبسه عيسى بن محمد المخزومي بمكة، فمات في حبسه.


محمد بن الحسين

ومحمد بن الحسين بن عبدالرحمن بن الحسن بن زيد بن الحسن بن علي بن أبي طالب.

حمله عبدالله بن عزيز عامل طاهر إلى سر من رأى.


علي بن موسى

وحمل معه: علي بن موسى بن إسماعيل بن موسى بن جعفر بن محمد بن علي ابن الحسين ابن علي بن ابي طالب.

فحبسا جميعا حتى ماتا في الحبس.


إبراهيم بن موسى

وإبراهيم بن موسى بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن ابن علي بن أبي طالب.

حبسه محمد بن أحمد بن عيسى بن المنصور عامل المهتدي على المدينة فمات في حبسه، ودفن في البقيع.


عبدالله بن محمد

وعبدالله بن محمد بن يوسف بن إبراهيم بن موسى بن عبدالله بن الحسن.

وأمه فاطمة بنت إسماعيل بن إبراهيم بن موسى.

حبسه ابوالساج بالمدينة، فبقى بالحبس إلى ولاية محمد بن احمد بن المنصور ثم توفي في حبسه، فدفعه إلى احمد بن الحسين بن محمد بن عبدالله بن داود بن الحسن فدفنه بالبقيع.


أحمد بن محمد بن عبدالله

ظهر فيها: أحمد بن محمد بن عبدالله بن إبراهيم(بن الحسن) بن إسماعيل ابن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب.

وأمه امرأة من الانصار من ولد عثمان بن حنيف.

قتله أحمد بن طولون على باب أسوان، وحمل رأسه إلى المعتمد.


أحمد بن محمد بن جعفر

وأحمد بن محمد بن جعفر بن الحسن(بن علي) بن عمر بن علي بن الحسين بن علي.

حمله محمد بن مكيال مع أبيه إلى نيسابور، فمات أبوه قبله، وقدذكرنا خبره متقدما، وتوفي هو بعد في أيام المعتمد.


عبيدالله بن علي

وعبيدالله بن علي بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين قتل بالطواحين في وقعة كانت بين أحمد بن الموفق، وبين خمارويه ابن احمد(ابن طولون).


علي بن ابراهيم

وعلي بن إبراهيم(بن الحسن) بن علي بن عبيدالله بن الحسين بن علي قتل بسر من رأى على باب جعفر بن المعتمد ولا يدري من قتله.


محمد بن أحمد بن محمد

ومحمد بن احمد بن محمد بن الحسن بن علي بن عمر بن علي بن الحسين بن علي ابن عمر بن علي.

وامه ام نوفل بنت جعفر بن الحسين بن علي بن عمر بن علي بن الحسين.

ضرب عبدالعزيز(ابي) دلف عنقه صبرا بآبة وهي قرية بين قم وساوة


حمزة بن الحسن

وحمزة بن الحسن بن محمد بن جعفر بن القاسم بن إسحاق بن عبدالله بن جعفر بن ابي طالب.

قتله صلاب التركي صبرا ومثل به، وكان اسره في وقعة كانت بينه وبين هوذان الديلمي.


حمزة بن عيسى

وحمزة بن عيسى بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن ابي طالب.

قتل في الوقعة التي كانت بين الصفار والسن بطبرستان.


محمد وابراهيم ابنا الحسن

وقتل في هذه الوقعة ايضامحمد.

وإبراهيم ابنا الحسن بن علي بن عبيدالله ابن الحسين بن علي بن الحسين بن علي بن ابي طالب.


الحسن بن محمد

والحسن بن محمد بن زيدبن عيسى بن زيد بن الحسين.

قتل في هذه الوقعة ايضا.


اسماعيل بن عبدالله

واسماعيل بن عبدالله بن الحسين بن عبدالله بن اسماعيل بن عبدالله بن جعفر ابن ابي طالب.

قتل في هذه الوقعة ايضا.


محمد بن الحسين

وتوفي في السجن بسر من رأى: محمد بن الحسين بن محمد بن عبدالرحمان بن القاسم بن الحسن بن زيد الاكبر ابن الحسن بن علي بن ابي طالب.

وامه ابنة عبدالله بن الحسين بن عبدالله بن اسماعيل بن عبدالله بن جعفر ابن ابي طالب.


موسى بن موسى

وتوفي ايضا(في السجن بسر من رأى): موسى بن موسى بن محمد بن سليمان ابن داود بن الحسن بن الحسن بن علي وكان حمل من مصر في ايام المعتز فبقى إلى هذا الوقت ثم مات.


محمد بن أحمد بن عيسى

وحمل سعيد الحاجب: محمد بن أحمد بن عيسى بن زيد بن علي بن الحسين ابن علي.


أحمد بن محمد

وحمل ابنيه(أحمد وعليا) فتوفي محمد وابنه أحمد في الحبس، وأطلق على(ابن محمد) وهو حي إلى الوقت الذي صنفت فيه هذا الكتاب، وقد كتبت عنه الاحاديث، وروى عن محمد بن المنصور المرادي كتب جده أحمد بن عيسى بن زيد في الاحكام.


الحسين بن ابراهيم

والحسين بن إبراهيم بن علي بن عبدالرحمان بن القاسم بن الحسن بن زيد ابن الحسن بن علي.

حبسه يعقوب بن الليث(الصفار) لما غلب على نيسابور، ثم حمله معه حين خرج إلى طبرستان.

وتوفي في الطريق رضى الله عنه.


محمد بن عبدالله

ومحمد بن عبدالله بن زيد(بن عبيدالله بن زيد) بن عبدالله بن الحسن بن زيدبن الحسن.

توفي في حبس يعقوب بنيسابور وكان أسره بطبرستان، وتوفي في محبسه.


علي وعبدالله ابنا موسى

وسعى(رافع بن الليث) إلى رافع بجماعة من آل أبي طالب، وذكر له أنهم يريدون الخلاف عليه، فأخذ منهم اربعة وهم: علي وعبدالله ابنا موسى بن عبدالله بن موسى بن جعفر بن علي بن الحسين بن علي.


علي بن جعفر

وعلي بن جعفربن هارون بن إسحاق بن الحسن بن زيد بن الحسن بن علي ابن أبي طالب.


محمد بن عبدالله

ومحمد بن عبدالله بن جعفربن محمد بن عبد الله بن جعفر بن إبراهيم بن محمد ابن علي بن عبدالله بن جعفربن أبي طالب عليهم السلام.


أيام المعتضد

فممن قتل منهم فيها:


محمد بن زيد

محمد بن زيد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، وهو المعروف بالداعي، صاحب طبرستان.

كان إسماعيل بن احمد المتغلب على خراسان بعث الله قائدا من قواده يقال له: محمد بن هارون.

وأمره بحربه، فوافقه على باب جرجان، فقتل في الوقعة، وجد جريحا وبه رمق، فحمل إلى جرجان فمات بها.

وأسر ابنه زيد بن محمد.

وصلى عليه محمدبن هارون ودفنه.

وذلك في شهر رمضان سنة تسع وثمانين ومائتين.

وحمل ابنه زيد إلى خراسان، فهو بها إلى الآن مقيم.


محمد بن عبدالله

ومحمد بن عبدالله بن محمد بن القاسم بن حمزة بن الحسن بن عبيدالله بن العباس بن علي بن أبي طالب.

كان اخذ في ايام علي بن محمد صاحب البصرة، فحبس ومات في خلافة المعتضد في حبسه.


أيام المكتفي

فممن قتل منهم فيها:


محمد بن علي

محمد بن علي بن إبراهيم بن محمد بن الحسن بن جعفر بن عبيدالله بن الحسين ابن علي بن الحسين بن علي بن أبي طالب.


علي بن محمد

وعلي بن محمد بن علي بن عبدالله بن جعفر بن عبدالله بن محمد بن علي بن أبي طالب.

قتلا على الدكة مع القرمطي(المعروف بصاحب الخال) من غير ان يكونا خرجامعه، وإنما اتهما فأخذا فقطعت ايديهما وارجلهما، وضربت اعناقهما صبرا.


زيد بن الحسين

وزيد بن الحسين بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب.

قتله القرمطي فيما يذكرونه في طريق مكة.

حدثني حكيم بن يحيى، قال: كان الحسين بن الحسين بن زيد شيخ بني هاشم وذا قعددهم، وكانت الاموال تحمل اليه من الآفاق.

قال: فاجتمعنا يوما عند جدك أبي الحسن محمد بن احمد الاصبهاني، وجماعة

من الطالبيين، فيهم الحسين بن الحسين بن زيد بن علي، ومحمد بن علي بن حمزة العلوي العباسي، وأبوهاشم داود بن القاسم الجعفري، فقال جدك للحسين: ياأبا عبدالله: أنت اقعد ولد رسول الله صلى الله عليه وآله كلهم، وابوهاشم اقعد ولد جعفر، وانتما شيخا آل رسول الله صلى الله عليه وآله وجعل يدعو لهما بالبقاء.

قال: فنفس محمد بن علي بن حمزة ذلك عليهما فقال له ياابا الحسن، وما ينفعهما من القعدد في هذا الزمان ولو طلبا عليه من اهل العصر باقة بقل ما اعطياها.

قال: فغضب الحسين بن الحسين من ذلك ثم قال: لي تقول هذا؟ فوالله ما احب ان نسبي ابعد مما هو بأب واحد يبعدني من رسول الله صلى الله عليه وآله وان الدنيا بخذافيرها لي.

قال حكيم: وكان للحسين ابن يقال له زيد، هو المقتول في طريق مكة.

وكان من فتيان بني هاشم، سخاء، وظرفا، وجمالا.

وكان يعاشر أولاد المتوكل فاذا دعوه رأى ما عندهم من الآلة والفرش والآنية، فيجئ إلى ابيه فيقول: إنى اردت ان ادعو بني عمي هؤلاء واتصنع لهم بمثل ما عندهم، فأعطني ما انفقه فيعطيه ويسرف، وربما صادف منه ضيقة فيقول: ليس عندي ما اعطيك فيخرج مغضبا، ويحلف له انه يخرج على السلطان، فيقوم اليه فيناشده الله ويبكي، فلا يجيبه، فيدخل إلى امه، وكانت ام ولد - فيقول لها: إن زيدا طلب كذا وكذا وحلف إني إن لم اعطه خرج على السلطان، فأعطيني من حليك بمقدار ما يريد، فتقول له: إنه يرهبك بهذا وليس يخرج فدعه مرة واحدة وجرب، فيقول لها: هيهات، ليس الامر حيث تظنين.

(شنشنة اعرفها من اخزم) ثم لا يبرح حتى تعطيه ما يريد.


محمد بن حمزة

ومحمد بن حمزة بن عبيدالله بن العباس بن الحسن بن عبيدالله بن العباس بن علي بن أبي طالب.

قتله محمد بن طغج في بستان له، رضى الله عنه.

حدثني احمد بن محمد المسيب، قال: كان محمد بن حمزة من رجالات بني هاشم وكان إذا ذكر ابن طغج لا يؤمره ويثلبه، ويستطيل عليه إذا حضر مجلسه، فاحتال ابن طغج على غلام لبعض الرجالة فستره ثم اعلم صاحبه انه في دار محمد بن حمزة وضراه به فاستعوى جماعة من الرجالة فكبسوه وهو في بستان، فقطعوه بالسكاكين وبقي عامة يومه مطروحا في البستان، وهم يترددون اليه فيضربونه بيسوفهم، هيبة له وخوفا ان يكون حيا او به رمق فيلحقهم ما يكرهون رضى الله عنه.


أيام المقتدر

فمن قتل منهم فيها:(العباس بن اسحاق) العباس بن اسحاق وهو الذي يقال له المهلوس بن إبراهيم بن موسى بن جعفر ابن محمد بن علي بن الحسين بن علي بن أبي طالب.

قتله الارمن بمدينة بأرمينية يقال لها دبيل.

حدثني بذلك الحسين بن محمدالقطر بلي.

(المحسن بن جعفر)(وقتلت الاعراب في بعض نواحي البر.

المحسن بن جعفر بن علي بن محمد بن علي بن موسى بن جعفر بن محمد بن علي ابن الحسين بن علي.

وأدخل رأسه بعد ذلك إلى بغداد، وأظهر من قتله أنه كان دعا إلى خلاف السلطان فقتله لذلك).

وقتل بالكوفة رجل من الطلبيين لم يقع إلي نسبه، في الحرب التي كانت بين العباسيين والعلويين بسبب المسجد الذي بناه أبوالحسن علي بن إبراهيم العلوي في وسط المسجد الجامع في الموضع الذي كان أمير المؤمنين علي بن أبي طالب يجلس فيه للقضاء، فإن العباسيين أنكروا ذلك وهدموه وصاروا إلى قبر أمير المؤمنين فشعثوا من حائطه وأرادوا هدمه، فخرج اليهم الطالبييون فقاتلوهم فقتل من العباسيين نفر، وقتل من الطالبيين رجل، فحمل ورقاء بن محمد بن ورقاء جماعة من الطالبيين وحرمهم وأولادهم إلى بغداد مقيدين ليشهروا ويحبسوا، فصادف ورودهم وزارة أبي الحسن علي بن محمد بن الفرات، فأحسن اليهم وخلى سبيلهم.


طاهر بن يحيى

وكتب الينا أن صاحب الصلاة بالمدينة دس سما إلى طاهر بن يحيى بن الحسن ابن جعفر بن عبيدالله بن الحسن بن علي، فقتله.

وكان سيدا فاضلا، وقد روي عن أبيه وغيره، وكتب عنه أصحابنا.

وقتل القرمطي المعروف بابن الحباني بالكوفة عند وصوله إياها رجلا من(ولد) طباطبا لم يقع إلي نسبه.

وقتل بناحية اليمامة جماعة منهم يقال لهم: بنو الاخيضر، لم تقع البنا أنسابهم(ثم استولوا عليها وعظم شأنهم فيها في عز القرامطة، وبلادهم في منعة لا يقدر معها عليهم).

وذكرمحمد بن علي بن حمزة، مقاتل جماعة من الطالبيين: لم يتول قتلهم السلطان ولم يحصر أوقات مقاتلهم بتاريخ فذكرت ذلك بحكايته متبرئا من خطأ، إن كان فيه، أو زلل أو سهو.


الحسن بن محمد

فمنهم: الحسن بن محمد بن عبدالله(الاشتر بن محمد بن عبدالله) بن الحسن ابن الحسن بن علي.

قتل في طريق مكة.

قتله بنو نبهان من طيئ.


عبدالله بن محمد

وعبدالله بن محمد بن سليمان بن عبدالله بن الحسن بن الحسن.

قتله السودان بالجار.


علي بن علي

وعلي بن علي بن عبدالرحمن بن القاسم بن زيد بن الحسن بن علي بن علي.

قتله بنو مالك من جهينة بين الاعيفر وذي المروة.


القاسم بن زيد

والقاسم بن زيد بن الحسن بن عيسى بن علي بن الحسن بن علي.

وأمه بنت القاسم بن عقيل بن عبدالله بن محمد بن عقيل.

قتلته طئ في موضع يسمى المعبال بين الوادي وذي المروة.


محمد بن عبدالله

ومحمد بن عبدالله بن الحسن بن علي بن جعفر بن محمد بن علي بن الحسين بن علي.

قتلته طئ بالرويضات، رمى بسهم.


محمد بن أحمد

ومحمد بن أحمد بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن بن علي.

وأمه فاطمة بنت محمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن ابن علي.

قتله غلمانه بفرع المسور.


علي بن موسى

وعلي بن موسى بن علي بن علي بن محمد بن عون بن محمد بن علي بن أبي طالب.

وأمه زينب بنت الحسين بن الحسن بن الافطس.

قتل ببعض اعراض المدينة.


القاسم بن يعقوب

والقاسم بن يعقوب بن جعفر بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر ابن أبي طالب.

قتله زياد بن سوار، ويقال: قتله بنو سليم، ويقال: بنو شيبان بموضع يعرف بعرق الظبية.


جعفر بن صالح

وجعفر بن صالح بن إبراهيم بن محمد بن علي بن عبدالله.

وأمه من بني مخزوم.

قتله السودان أيام إسماعيل بن يوسف.


عبدالرحمن بن محمد

وعبدالرحمن بن محمد بن عبدالله بن عيسى بن جعفر بن إبراهيم بن محمد بن عبدالله بن جعفر.

وأمه من ولد طلحة بن عبيدالله.

قتله سليمان بن بشر السلمي.


أحمد بن القاسم

وأحمد بن القاسم بن محمد بن جعفر بن محمد بن علي بن علي بن الحسين.

قتله الصعاليك على ثلاث مراحل من الري، وكان متوجها إلى نسا وأبيورد وكان أهلها دعوه إلى انفسهم فصار اليهم.


الحسين بن علي

والحسين بن علي بن محمد بن علي بن إسماعيل بن جعفر بن محمد بن علي ابن الحسين.

قتل بتفليس من بلاد أرمينية، قتله قوم يقال له " الصفارية ".


محمد بن أحمد

ومحمد بن احمد بن الحسن بن علي بن إبراهيم بن الحسن بن الحسن بن علي.

قتله الارمن بشمشاط.


محمد بن جعفر

ومحمد بن جعفر بن محمدبن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي، وأمه امرأة من الانصار مر بقوم من قعدة الخوارج فقتلوه.


القاسم بن أحمد

والقاسم بن احمد بن عبدالله بن القاسم بن إسحاق بن عبدالله بن جعفر بن أبي طالب.

وأمه من ولد الزبير.

قتل بالبجة من أرض الحبشة.


جعفر بن الحسين

وجعفربن الحسين بن الحسن الافطس بن علي بن الحسين.


الحسين بن الحسين

والحسين بن الحسين بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي قتلا وهما منصرفان من عسكر عبدالله بن عبدالحميد العمري.

وكان قد غلب على ناحية من نواحي البجة.


أحمد بن الحسن

وأحمد بن الحسن بن علي بن إبراهيم بن عمر بن محمد بن عمر بن علي بن أبي طالب.


زيد بن عيسى

وزيد بن عيسى بن عبدالله بن أبي مسلم بن عبدالله بن محمد بن عقيل بن أبي طالب، قتلا مع عبدالله بن عبدالحميد في حرب كانت بينه وبين مالك النوبة.


علي بن محمد

وعلي بن محمد بن عبدالله(بن علي) بن محمد بن حمزة بن إسحاق بن علي بن عبدالله بن جعفر.

قتله رجل من قيس بن ثعلبة بمعدن النحلة.


جعفر بن اسحاق

وجعفر بن إسحاق بن عبدالله بن جعفر بن عبدالله بن جعفر بن محمد بن علي بن أبي طالب قتله العمري الذي غلب على أرض البجة صبرا.


محمد بن علي

ومحمد بن علي بن إسحاق بن جعفر بن القاسم بن إسحاق الجعفري.

قتله هذا العمري في حرب كانت بينه وبين إبراهيم بن محمد بن يحيى بن عبدالله بن محمد ابن عمر بن علي بن ابي طالب.


أحمد بن علي

وأحمد بن علي بن محمد بن عون بن محمد بن علي بن أبي طالب قتله اخوه عيسى بن علي بينبع رضى الله عنه.


داود بن محمد

داود بن محمد بن عبدالله بن عبيدالله بن الحسن بن عبدالله بن العباس بن علي بن أبي طالب قتله إدريس بن موسى بن عبدالله بن موسى بينبع.


أيوب بن القاسم

وأيوب بن القاسم بن الحسن بن محمد بن عبدالرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي قتل ببلاد النوبة.


جعفر بن علي

وجعفر بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي.

قتل على باب نيسابور في وقعة كانت بين محمد بن زيد وبين أهلها.


الحسين بن أحمد الكوكبي

والكوكبي وهو الحسين بن احمد بن محمد بن إسماعيل بن محمد الارقط بن عبدالله بن علي بن الحسين.

وأمه بنت جعفر بن إسماعيل بن جعفر بن محمد بن علي بن الحسين.

قتله الحسن بن زيد، وكان قد بلغه عنه انه يريد خلافه وانه قد اجتمع.


عبيدالله بن الحسن

وعبيدالله بن الحسن بن جعفر بن عبيدالله بن الحسين بن علي بن الحسين ابن علي بن الحسين بن علي) على ذلك، فدعا بهما فأغلظ لهما، فردا عليه، فأمر بهما فديست بطونهما، ثم القاهما في بركة فغرقهما فماتا جميعا، ثم اخرجا فألقيا في سرداب فلم يزالا فيه حتى دخل الصفار البلد فأخرجهما ودفنهما.

وفي عبيدالله بن الحسن يقول سعيد بن محمد الانصاري فيما حدثني به احمد بن سعيد، عن يحيى ابن الحسن:

ياكيف أنسيت قتلى قد مضوا سلفا *** وصاحبي امل او ذقت سلوانا

صلى عليهم مليك الناس ما طلعت *** شمس وما حركت قمرية بانا

وقال أيضا:

ياقتيلا يامسلما لغشوم *** لو بسيف تلقاه كان قتيلا

عق آباء‌ه وقرباه منه *** وعصى الله ربه والرسولا


الحسن بن محمد العقيقي

(والعقيقي) وهو الحسن بن محمد بن جعفر بن عبدالله بن الحسين بن علي ابن الحسين بن علي بن أبي طالب.

وأمه أم عبدالله بنت عبدالله بن الحسين بن علي بن الحسين بن علي بن أبي طالب.

وكان ابن خالة الحسن بن زيد، وكان يخالفه بسارية فبلغه ان الحسن قد قتل في وقعة كانت بينه وبين الخجستاني فدعا إلى نفسه ووافى الحسن بعد ذلك مغلولا، فانتقض أمر العقيقي ومضى إلى جرجان والتحق بالخجستاني، فسار الحسن ابن زيد اليه فواقعه فهزم العقيقي ونجا فرجع إلى جرجان، فوجه اليه الحسن بن زيد أخاه محمد فأمنه فخرج اليه على ذلك، فأمر به الحسن فضربت عنقه صبرا.


الحسن بن عيسى

والحسن بن عيسى بن زيد بن الحسين بن عيسى بن زيد بن علي بن الحسين.

قتله الخجستاني بجرجان.


محمد بن حمزة

وذكر أن الحسن بن زيد سم.

(محمد) بن حمزة بن يحيى بن الحسين بن زيد.


ابن داود بن إبراهيم

وقتل إدريس بن موسى ابنا لداود بن إبراهيم بن عبدالله بن الحسن بن إبراهيم بن عبدالله بن الحسن بن الحسين بن علي.


إدريس بن علي

وإدريس بن علي بن الحسن بن محمد بن عبدالرحمن بن القاسم بن الحسن ابن زيد بن الحسن.

قتلته أم ولد رجل عمري بالمدينة.

(سليمان بن علي) وقتل محمد بن علي بن القاسم بن محمد بن يوسف أخاه سليمان.

وجد بطبرستان مقتولا.

ويقال: قتله الحسن بن أبي الطاهر.


أحمد بن عيسى

أحمد بن عيسى بن عبدالله بن محمد بن عمر بن علي بن أبي طالب.

وقتل في الحرب التي كانت بين العلويين والجعفريين عالم بينهم لا يحصى، وقد ذكرنا بعض ما وقع الينا من ذلك، فمنهم:(داود) بن احمد بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن.

قتله الجعفريون بالمضيق في حرب كانت بينهم وبين العلويين.

وقتل في هذه الايام:(علي، وأحمد) ابنا إدريس بن محمد بن جعفر بن إبراهيم الجعفري.

(وأحمد، وصالح) ابنا محمد بن جعفر بن إبراهيم.

(ومحمد، وعبدالله) ابنا داود بن موسى بن عبدالله بن الحسن.

(ومحمد) ابن جعفر بن الحسن بن موسى بن جعفر.

(وعلي) بن محمد بن زيد بن الحسين بن عيسى بن زيد بن علي.

(وصالح) بن موسى بن عبدالله بن موسى، قتلوا في حرب كانت بين إدريس بن عبدالله بن موسى وداود بن موسى الحسني.

(وإبراهيم) بن عبدالله بن داود بن محمد بن جعفر بن إبراهيم.

(وابن) لداود بن محمد بن إبراهيم بن محمد بن علي بن عبدالله بن جعفر.

وقتل محمد بن الحسن بن جعفر بن موسى بن جعفر ثمانية نفر من الجعفريين وجدهم في موضع فقتلهم رضى الله عنهم أجمعين.

(والحسين) بن الحسين بن محمد بن سليمان بن داود بن الحسن بن الحسن بن الحسن.

قتل بالمدينة في هذه الايام.

وقتل بنو محمد بن يوسف أبا القاسم.

(أحمد) بن إبراهيم بن إسماعيل بن الحسن بن زيد بن الحسن بن علي، وابنه(محمدا).

(وإبراهيم) بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد.

وقتل الجعفريون في طريق اليمن.

(محمد) بن يحيى بن محمد بن علي بن جعفر بن محمد بن علي بن الحسين.

(وأحمد)(بن علي) بن عبدالله بن موسى بن الحسن بن علي بن جعفر بن محمد بن علي بن الحسين.

(ومحمد) بن جعفر بن الحسن بن موسى بن جعفر بن محمد.

وقتل صالح بن موسى بن عبد الله أخو إدريس.

(محمد) بن إبراهيم بن يحيى بن عبدالله بن موسى بن عبدالله بن الحسن.

(ومحمد) بن جعفر بن محمد بن إبراهيم الحسني.

وقتل في هذه الفتنة.

(أحمد) بن موسى بن محمد بن سليمان بن داود بن الحسن(بن الحسن).

و(محمد) بن أحمد بن أحمد بن علي الحسني.

و(الحسن) بن جعفر بن الحسن بن الحسن بن علي ويعرف بابن أبي رواح و(علي) بن محمد بن عبدالله الفأفاء الجعفري المعروف بأبي شرواط.

و(أحمد) بن علي بن إسحاق الجعفري.

و(مطرف) بن داود بن محمد بن جعفر بن إبراهيم الجعفري.

وقتل إصحاب أبي الساج في سنة حج.

(صالح) بن محمد بن جعفر بن إبراهيم.

و(العباس) بن محمد بن عمه.

وحملت رؤوسهما إلى الكوفة.

وقتل(الحسين) بن يوسف أخو اسماعيل بن يوسف في مكة في وقعة كانت بين أهلها وبين إسماعيل.

وقتل في هذه الواقعة مع إسماعيل(جعفر)(بن عيسى) بن إسماعيل بن جعفر بن إبراهيم الجعفري.

وقتل السودان(عبدالله) بن محمد بن سليمان بن عبدالله بن الحسن بن الحسن في تلك الايام.

وولى المدينة(موسى) بن محمد بن يوسف بن جعفر بن إبراهيم الجعفري فوثب عليه(محمد) بن أحمد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن، وكان ابن عم الحسن بن زيد الداعي بطبرستان، ودعا إلى الحسن بن زيد، وقتل موسى بن محمد هذا وابنه عليا.

(والحسين) بن محمد بن يوسف أخو موسى هذا، وجه به أخوه إلى وادي القرى وقدعصى أهلها فقتلوه.

وقتل(جعفر) بن محمد بن جعفر بن إبراهيم الجعفري.

قتله أصحاب إسماعيل بن يوسف.

(والقاسم) بن زيد بن الحسين(بن الحسين) بن عيسى بن زيد.

قتلته طيئ بذي المروة.

(وعبدالرحمن) بن محمد بن عيسى بن جعفر بن إبراهيم.

قتله بنو سليم في منزله بالغابة.

قال أبوالفرج علي بن الحسين الاصبهاني: هذا ما انتهى الينا من أخبار من قتل من آل أبي طالب رضوان الله عليهم ورحمته، منذ عهد رسول الله صلى الله عليه وآله إلى الوقت الذي جمعنا فيه هذا الكتاب.

وفرغنا منه(وذلك) في جمادي الاولى من سنة ثلاث عشرة وثلاثمائة.

على أن بنواحي اليمن في هذا الوقت، وبنواحي طبرستان، جماعة من آل أبي طالب عليهم السلام، قد ملكوها وغلبوا عليها، إلا أن أخبارهم منقطعة عنا لقلة من ينقلها الينا، بل لعدمهم وفقدانهم، وينبغي أن تكون لهم أخبار قد فاتتنا ولم نقدر على علمها، ولا ندفع أنه يكون فيما بعد منا منهم قتلى لم نعرف أخبارهم ممن سبيله سبيل من ذكرنا ممن خرج على السلطان وأظهرنفسه ودعا إلى ما كان سلفه يدعون اليه.

وكان كل من خالف هذا السبيل وقتل على ضدها منهم يستتر خبره ويخفى أمره.

ويدرس ذكره.

ونسأل الله العصمة والتوفيق لطاعته فيما أتيناه ونحوناه من قول وعمل.

وهو حسبنا الله ونعم الوكيل.

تم الكتاب 30 / 10 / 1965س


مقاتل الطالبيين
لأبي الفرج الأصفهاني
الأموي القرشي
284-356 ﻫ