مقدمة الإرشاد

مقدمة

الحمد لله رب العالمين، وصلى الله وسلم على سيدنا محمد الأمين، وعلى آله الطيبين الطاهرين، وبعد ..

فإن كتب الإمام القاسم بن محمد تتميز بالدعوة إلى الوحدة والاعتصام بحبل الله، وذم التفرق في الدين، ومعالجة أسباب الخلاف، ومناقشة مختلف الآراء بموضوعية مستمدة من الكتاب والسنة وواقع الحياة بعيداً عن الفرضيات البعيدة والتحكمات الباردة، فلذا تعتبر تلك المؤلفات حية على مر العصور، مطلوبة في مختلف الأزمنة، لأنها تعالج الجوانب الفكرية والحياتية الدائمة، وتعتبر محاولة لتقديم رؤية محددة لحل كثير من المشاكل التي يعاني منها المسلمون جيلاً بعد جيل.

ومن تلك المشكلات مشكلة الاختلاف في الدين، فإن هذه المشكلة قد احتلت مساحة كبيرة في الثقافة الإسلامية، حتى اعتبرها البعض حقيقة من حقائق الدين الإسلامي، وأن الدين هو الذي أعطى إشارة خضراء لذلك الاختلاف، واعتبر البعض الآخر أن الاختلاف ضرورة من ضرورات الحياة، وإن لم يكن مشروعاً من قِبَل الدين، إلى غير ذلك من الآراء، وقد أيد كل من المختلفين رأيه بحجج وبراهين سنقف على طرف منها في طيات هذا الكتاب.

وسنتعرض في هذه المقدمة للحديث عن ترجمة المؤلف، وكلمة عن موضوع الخلاف، وأخرى عن أحوال هذا الكتاب، أسأل الله أن يوفقنا لما يحبه ويرضاه، وصلى الله وسلم على سيدنا محمد وآله الطيبين الطاهرين.


الاختلاف في الدين أسبابه ونتائجه

عوامل المفارقات التي يعيشها الإنسان كثيرة، منها ما هو تكويني تسبب عن وجود الإنسان ذاته، مثل: النسب، والانتماء القبلي، والموطن، والتركيب الْخلْقي كالذكورة والأنوثة، ومنها ما هو مكتسب كوجهة التفكير، ونوع العمل، والانتماء السياسي، والنزعات النفسية، وغير ذلك، وتلك المفارقات وما يتعلق بها عوامل رئيسية في نشوء الخلافات بين الشعوب والأمم والأجيال، وعلى حَسَب الحساسية وجسامة الحَدَث يكون حجم الخلاف.

وقد جاء دين التوحيد ليلف تلك المفارقات في إطار واحد، ويصهر المجتمعات والجماعات المختلفة في منظومة واحدة جعل غايتها العقيدة، ومنهجها العبادة، ومرجعها الشريعة، وبذلك أُخْضِعت سائر المفارقات لهذا الإطار الجديد.

ويم يكن ذلك التوحيد على حساب حريات الأفراد أو وسيلة لحصارهم، فالحرية ـ لا سيما حرية التفكير ـ مطلبٌ ضروري لتفجير الطاقات وتنشيط الإبداع والعطاء الفعَّال، وقد تميز دين التوحيد بأنه حفظ المعادلة بين الحرية والانضباط، ولم يسحق أحد الطرفين لحساب الآخر؛ لأن الحرية ـ سواء في التفكير أو في العمل ـ إذا كانت تُمَارس في نطاق مضبوط لا يسمح بالتعدي والطغيان؛ فلن تؤدي إلى التفكك والتفرق، وذلك هو ما نادى به الدين ودعا إليه ﴿واعتصموا بحبل الله جميعاً ولا تفرقوا﴾، وبهذا يلوح أن المنهي عنه هو التفرق لا الاختلاف، إلا إذا كان أي نوع من الاختلاف سيؤدي ـ بالضرورة ـ إلى التفرق.

وإذا عدنا إلى فحص ذلك الإطار التوحيدي الذي وضعه الدين، وجدنا أنه قد تعرض لشيء من الاختلال:

أما في مجال العقيدة فإنها ـ وإن حُفِظت في إطارها العام ـ فقد أصابها شيء من التصدع والاختلاف، رغم أن العلماء ـ قديماً وحديثاً ـ ظلوا ينادون بأنه لا يجوز الاختلاف في مسائل العقيدة، وأنها من الدوائر المغلقة التي لا يدخلها الاجتهاد والترجيح.

وأما بالنسبة لمرجعية الشريعة فقد حُسم الخلاف ـ نظرياً ـ بالاتفاق على مرجعية الكتاب والسنة، ولكنه ما زال موجوداً بالفعل بسبب الاختلاف في منهج فهمهما وطُرق ثبوت السُّنَّة.

وأما ما يتعلق بمنهج العبادة وممارسة الشعائر الدينية ـ القولي منها والعملي، الفردي منها والجماعي ـ فقد توسع الخلاف فيها لأسباب كثيرة.

ومنذ زمن بعيد ظل المفكرون يبحثون عن أسباب الفرقة والخلاف الذي مزق شمل الأمة الإسلامية وذهب بوحدتها، فتارة تتهم الحرية، وتارة الأنانية، وتارة التمرد على منهج الدين القويم، ويبدو لي أن من أهم أسباب الاختلاف سواء في الغقيدة وغيرها ما يلي:

1- تفاوت الناس في فهم النصوص، وطرق التفكير بتفاوتهم في مقدار التحصيل العلمي وتنوع الواقع المعاش.

2- التوسع في الكلام عن بعض التفاصيل التي هي محل نظر للجميع ولا يجوز التقليد فيها، ولم ينص القرآن على شيء منها.

3- التساهل في التعامل مع الألفاظ والمصطلحات الشائعة لا سيما مصطلحات الخصوم، حيث تُحْمل ـ في غالب الأحوال ـ على غير مراد واضعوها.

4- الخلط بين العقائد المستمدة من روح القرآن الكريم، وبينما هو مجرد نتيجة للالتزامات والفلسفة الكلامية البحتة.

5- التعصب الأعمى للمذاهب، وتقديم مقالات الأصحاب على الحقائق التي أتانا بها صحيح السنة ومحكم الكتاب.

6- ليس كل الناس على وتيرة واحدة من التقوى والورع والاستقامة، فلذا تغلب على بعضهم الأهواء وتتحكم فيهم النزعات النفسية.

7- وقوف السياسة وراء تكون بعض الأفكار والدفع بها إلى الأمام لأهداف مشبوهة.

ولما كان الخلاف واقعاً ملموساً في حياة المسلمين سلفاً وخلفاً وكان النهي عن التفرّق ثابت في الكتاب والسنة لا شك في ذلك، اختلفت الآراء في تجويز الخلاف في مسائل الفروع وعلاقته بالتفرق في الدين، ونحو ذلك، ويمكننا أن نتصور تلك الآراء في إتجاهين:

أحدهما: يعتبر الخلاف في العمليات باب رحمة وتوسعة على الأمة، لا علاقة له بالتفرق ولاتنازع؛ لأن الاختلاف أمر واقع ولا يؤدي بالضرورة إلى التفرق، بل إن تبادل الحمل على السلامة وطلب المعذرة للمخالف يضيق الشقة ويساعد على التوحُّد.

الثاني: يعتبر أن الخلاف في المسائل الدينية الأصولية أو الفرعية ينعكس على وحدة الأمة وإلفتها، بحيث يؤدي إلى التفرقة والتنازع، وبذلك يمنع من تعدد الآراء فيها، ويعتبر الحق مع واحد.

وقد أراد الإمام القاسم بن محمد من خلال كتابه هذا أن يقرر هذه الرؤية، أو يمنع ـ على الأقل ـ من القول بالتصويب وشرعية الاختلاف، وإن كان يعتقد نجاة المختلفين من الإثم إذا كان اجتهادهم عن نظر وتدبر، وهذا ما سنتمكن إن شاء الله من معرفة أبعاده من خلال هذا الكتاب.

ولكي تكون الرؤية أكثر وضوحاً فلا بد أن نترك أنصار الاتجاه الأول يعبرون عن رأيهم بحرية ووضوح، فلذا سوف أُوْرِد مبحثاً قيماً من كتاب (الانتصار) للإمام المجتهد يحيى بن حمزة يعبر عن ذلك وبالله التوفيق.

قال الإمام يحيى بن حمزة عليه السلام في مقدمة كتاب (الانتصار) ما لفظه:

المقدمة الثالثة في تصويب الآراء في المسائل الخلافية والأنظار الاجتهادية

واعلم ان هذه المقدمة لا بد للفقيه الخالي من علم الأصول، من إحرازها والإحاطة بها، لأوجه ثلاثة:

أما أولاً: فلأن نعلم فضل هذا الرسول صلى الله عليه وعلى آله على غيره من الأنبياء، بما خصه الله تعالى بما لم يخص به غيره من الرسل، وفضل هذه الشريعة على غيرها من سائر الشرائع المتقدمة، باتساع طرقها وامتداد أطرافها، وفضل هذه الأمة على غيرها من الأمم السابقة بأن جعلهم حاكمين في كل حادثة بأنظارهم الثاقبة، وفاصلين في كل قضية بمواد فكرهم الصائبة.

وأما ثانياً: فلأن لا يستوحش الناظر لما يرى من كثرة الخلاف في كل مسألة من المسائل الاجتهادية، فإذا تحقق أنها كلها صائبة هان عليه الأمر ولم يعظم عليه الخطب، فيبقى في حيرة من أمره فإذا عرف أنها كلها على الحق زال عنه الخوف، وزاح عنه الطيش والفشل.

وأما ثالثاً: فلأن لا يستعجل إلى تخطئة من يخالفه في المسالك، فيحكم له بخطأ أو بهلاك من غير بصيرة، ومع إدراك هذه الخصلة ـ أعني معرفة التصويب ـ لا يستعجل بهلاك من يخالفه، وكيف يقع الهلاك والآراء كلها صائبة، وكلها حق وصواب، وهذا من فضل الله ورحمته وعظيم منته على الخلق وجزيل نعمته، فإذا تمهدت هذه القاعدة فاعلم أن كل مسألة ليس فيها دلالة قاطعة فالأمة فيها فريقان:

فالفريق الأول قائلون بأن الواقعة ليس فيها حق معين، وأن الآراء كلها حق وصواب، فهؤلاء هم: (المصوبة)، أئمة الزيدية، والجماهير من المعتزلة، والمحققون من الأشعرية، وعليه جمهور الفقهاء أبو حنيفة والشافعي ومالك وأتباعهم.

ثم أهل التصويب، ولهم مذهبان، أحدهما: أن في المسألة أشبه، وهذا هو المحكي عن أصحاب أبي حنيفة: محمد بن الحسن، وأبي الحسن الكرخي، ومحكي عن قاضي القضاة، والشافعي، والمروزي وغيرهم من الفقهاء، ومعنى الأشبه: أن الله لو نص لما نص إلا عليه.

وثانيهما: إبطال الأشبه وهذا هو المحكي عن أكابر الشيوخ من المعتزلة الشيخين أبي علي وأبي هاشم وأبي الهذيل وقاضي القضاة، وهو قول بعض أئمة الزيدية، ورأي أبي حامد الغزالي، وهو رأي كثير المصوبة.

الفريق الثاني: إن الواقعة حكماً لله تعالى معيناً وما عداه من الأقوال فهو باطل، [وهؤلاء هم: المخطئة]، ثم اختلفوا بعد ذلك فمنهم من قال: إنه لا دلالة عليه قطعاً ولا ظناً، وإنما هو كدفين يعثر عليه. ومنهم من قال: عليه دلالة ظنية. ومنهم من غلا وقال: إن عليه دلالة قاطعة، فهذه أقوال المخطئة على ما ترى.

وهذه نبذة من الخلاف في الآراء في المسائل الخلافية، قد أشرنا إليها على جهة التنبيه والإجمال، وتفاصيلها محال على الكتب الأصولية. فلنذكر المختار في التصويب ثم نردفه بذكر المختار في حكم الأشبه، فهذان تقريران نذكر ما يتوجه في كل واحد منهما بمعونة الله.

التقرير الأول: في بيان المختار والتصويب للآراء في الاجتهاد. والذي نرتضيه هو ما قاله أصحابنا والمعتزلة وذهب إليه محققوا الأشعرية والفقهاء، وهو أن الواقعة ليس فيها لله حكم معين، وإنما هو يكون على نظر المجتهد ورأيه، فإذا نزلت به الحادثة، وأعمل فيها نظره، وأتعب فيها فكره، وسأل من الله تعالى توفيقاً وتسديداً لإصابة الحق، وكان جامعاً لعلوم الاجتهاد، محرزاً لها على شروطها المعتبرة التي فصلناها في الكتب الأصولية، فإنه متى أدى نظره إلى حكم من الأحكام في تحليل أو تحريم أو غيرهما من سائر الأحكام الشرعية العملية. فإن ما هذا الوجه حاله يكون حقاً وصواباً عند الله تعالى، والبرهان على ما قلنا يتضح بمسلكين.

المسلك الأول منهما: أنا نقول ـ لمن زعم أن في الواقعة حكماً معيناً هو مقصود لله ومطلوب ـ: لو كان الأمر كما زعموه من تَعَيُّنِه لكان لا يخلو الحال فيه إما أن ينصب الله عليه دلالة أو لا ينصب، والقسمان باطلان، فيجب القضاء ببطلان كونه معيناً. وإنما قلنا: إنه لا يخلو من الوجهين فلأنها قسمة دائرة بين النفي والإثبات، فلا واسطة بينهما، وهي من العلوم العقلية التي لا يجوز خلافها فإثبات متوسط باطل بالضرورة. وإنما قلنا: إنه يستحيل أن عليه من الله دلالة منصوبة فلأنها لو نصبها لكانت ظاهرة لكل من قصدها كسائر الأدلة الظاهرة العقلية والنقلية، والمعلوم باطراد العادة وجريانها أن مثل لك لم ينقل ولا له أثر، وفي هذا دلالة على أنه ما كان، ولو كان لنقل كما نقل ما هو أخفى منه وأدق. وإنا قلنا: إنه يستحيل أن لا ينصب الله عليه دلالة فلأنه لو كلف به من غير أن ينصب عليه دلالة لكان تكليفاً بما لا يعلم وهو قبيح. فتقرر بما ذكرناه فساد القسمين اللذين فصلناهما، وهما نصب الأدلة عليها وعدم نصبها، ويلزم من بطلانهما بطلان أن يكون هناك حكم معين في الحادثة، وهو المطلوب.

المسلك الثاني: أن الصحابة رضي الله عنهم ما زالوا مجتهدين في الحوادث التي ليس عليها دلالة من جهة الكتاب ولا من ظواهر السنة في الفتاوى والأقضية. والوقائع غضة طرية على ممر الأزمنة وتكرر الأعصار وما برحوا مختلفين في الفتاوى والأحكام التي يصدرونها عن أنظارهم، وتفترق بهم المجالس عن المخالفة في الآراء، وكل واحد منهم مصوب لما قاله الآخر غير منكر عليه في رأيه واجتهاده، ولو كان في الواقعة حكم معين لطلبوه، ولجدوا في طلبه وتحصيله، وما سمع عن واحد منهم أنه قال لصاحبه: هذا خلاف حكم الله، وحكم الله شيء آخر غير ما ذهبت إليه، بل من حكم بقضية وأبرمها، فلا اعتراض عليه بحال، ويتشددون في التحرز عن بعض القضايا الصادرة عن الأحكام مع مخالفة الآراء، بل وربما يصدر من جهتهم التصريح بالتصويب في الآراء، وفي هذا دلالة قاطعة من إجماعهم على أنه ليس هناك حكم معين هو شوف المجتهد ومقصده ومقصد نظره، وإنما هي كلها آراء صائبة وظنون صادقة على تحصيل مراد الله في الحادثة، وهذا المسلك يدريه من مارس طرفاً من سير الصحابة رضي الله عنهم وما كان منهم من الفتاوى في التحليل والتحريم، وإصدار القضايا عن الآراء الصائبة، فعند ذلك نعلم قطعاً ويقيناً صحة ما ادعيناه من تصويب الآراء الاجتهادية في جميع الحوادث التي لا نص فيها، ولنقتصر على هذا القدر من الدلالة ففيه مقنع وكفاية.

التقرير الثاني: في بيان المختار في الأشبه من الاجتهاد

اعـلم أن جماعة من المصوبة زعموا ـ مع القول بكون الآراء صائبة في الاجتهاد ـ أن فيها أشبه على معنى أن الله تعالى لو نص على الحادثة لما نص إلا عليه، وعلى معنى أنه الأجزل ثواباً عند الله تعالى، وهو محكي عن جماعة من الحنفية منهم: أبو الحسن الكرخي، ومحمد بن الحسن الشيباني، ومروي عن الشافعي. والمختار عندنا أنه لا معنى للأشبه، وأن جميع الآراء في تلك الحادثة كلها أشبه إلى قائله، وأنها كلها مقصودة لله، وإنما تقوى وتضعف بحسب قوة الأمارة وضعفها، وهذا هو رأي أهل التحقيق من المصوبة: أئمة الزيدية، والجماهير من المعتزلة: أبي علي، وأبي هاشم، وأبي الهذيل.

وإلى بطلان الأشبه ذهب المحققون من الأشعرية كالباقلاني، وأبي حامد الغزالي، وشيخه عبد الملك الجويني، فأما الشيخ أبو الحسين من المعتزلة فليس له تصريح بإثبات ولا نفي، وكلامه فيه احتمال.

البرهان على ما اخترناه يظهر بتقرير حجتين:

الحجة الأولى: هو أنا نقول: إن الشبه والأشبه سيَّان في تعليق الحكم بهما، فيجب ألا يكون للأشبه مزية على الشبه، وفي هذا ما نريده من بطلان القول بالأشبه. وبيان ذلك أنا نفرض الكلام في مسألة تعليل الربا في الفضل، فالكيل على رأي أصحابنا وأبي حنيفة شبه، وهو طرد عند القائلين بصحة الطرد، والطعم شبه على رأي الشافعي، وهو طرد عند من يقبل الطرد، فمن قبل الوصف الذي لا يناسب الحكم فهو شبه، ومن رده فهو طرد، فمن قبل الطرد قال بأنه طرد ومن رد الطرد قال بأنه شبه، ومن رد الشبه قال إنه أشبه، فالطرد والشبه والأشبه في مسألة كلها تعليلات وأوصاف غير مناسبة، لكنها تختلف الألقاب عليها، بالإضافة إلى ردها وقبولها من غير أن يكون هناك بينها تفرقة من جهة الذات لعدم المناسبة فيها، وأن التعويل فيها إنما هو على أمر غير مخيل من جهة المشابهة الخاصة فإذا كان لا تفرقة بينها من جهة الذات دل ذلك على أن الطرد والشبه والأشبه في حكم واحد، وأن الشبه في حق القائلين هو الأشبه في [قول] آخرين، وأنهما جميعاً طردان عند القائلين بالطرد، فإذاً لا وجه لما قاله هؤلاء في تقرير الأشبه.

الحجة الثانية: في بطلان الأشبه، أن نقول للقائلين ونستنطقهم عما يرون من إثباته، فنقول: ليس يخلو حال الأشبه عندكم إما أن يكون مكلفاً به أو لا يكون مكلفاً به، فإن قالوا: إنه غير مكلف به قلنا: فإذا كان غير مكلف به فلا حاجة إلى طلبه لأنه على هذا لا يتناوله التعبد، ولا يعد في الأمور العملية، وإن كان مكلفاً به فليس يخلو حاله إما أن ينصب الله عليه دلالة أو لا، فإن لم ينصب عليه دلالة كان التكليف فيه تكليفاً بما لا يعلم وهو محال لا يجوز على الله تعالى لأجل حكمته، وإن نصب عليه دلالة فليس يخلو حالها إما أن تكون علمية أو ظنية، ومحال أن تكون علمية لأنه كان يلزم أن يكون أمراً معيناً وأنتم لا تقولون به، ويلزم أن يكون مخالفه مخطئاً وهو خلاف مذهبكم، وإن كانت ظنية فهذا جيد، لكن نقول: إن كل واحد من المجتهدين يدعي فيما قاله وغلب على ظنه أنه علة الحكم، ووصفه أنه أشبه، فليت شعري بم يكون التمييز بين وصف ووصف وأمارة وأمارة، وفي ذلك بطلان الأشبه وأنه لا حقيقة له ولا وجود.

فهذا ما أردنا تقريره في حكم الآراء في المسائل الاجتهادية وأن المذهب تصويبها لا محالة.

انتهى المراد من كلام الإمام يحيى بن حمزة عليه السلام. وبه ينتهي الكلام في هذا الباب.


ترجمة المؤلف

في أوائل سنة (967ﻫ ‍) ولد الإمام القاسم بن محمد بن علي بن محمد بن علي بن الرشيد في قرية الشاهل من قضاء الشرفين وأعمال حجة في الشمال الغربي منها بمسافة 37 كيلو متراً.

ونشأ في بيئة علمية، وأجواء مفعمة بالإيمان والتقوى، وبكّر إلى طلب العلم والمعرفة بهمّة عالية وعزيمة لا تلين، فتنقل في البلدان، وقصد العلماء في مختلف المناطق، وأخذ عنهم في مختلف فنون العلم، وما زال كذلك حتى فاق أقرانه، وشهد له أهل الفضل والعلم بالتقدم والاجتهاد ودقة النظر وسعة الاطلاع، بل اعتبر أبرز شخصية يمنية في عصره.

وقد عُرِفَتْ فيه صفات خُلُقيّة رفيعة، كالورع والشجاعة، والغيرة والنباهة، والكرم وطيب النفس، واستبشاع الجور والاستبداد، إلى غير ذلك من الصفات السامية النبيلة، والأخلاق الكريمة العظيمة.

وكان من أبرز مشائخه:

الإمام الحسن بن علي بن داود، الذي لازمه حتى أسره العثمانيون الأتراك ونفوه إلى القسطنطينية.

والعلامة أمير الدين عبد الله بن نهشل.

والقاضي محمد بن عبد الله راوع.

والمهدي أحمد الرجمي، وغيرهم.


الحياة السياسية في عصر الإمام القاسم

كان الإمام القاسم قد قضى أيام صباه في سنوات ملتهبة بالحروب، مملوءة بالمآسي، حيث كان الأتراك قد دخلوا اليمن غزاةً قاهرين، وعاملوا أهلها معاملة بشعة، فقتلوهم وأسروهم وأذلوا أشرافهم وأشاعوا الفساد ودمروا البلاد مما أشعل نار الحماسفي نفوس اليمنيين، وأثار فيهم روح المقاومة والتمرد، فتصدوا لهم على شكل عصابات تظهر تارة وتختفي أخرى، وكان المطهر بن الإمام شرف الدين أبرز قادة المقاومة الشعبية وأنجحهم، فقد كان معروفاً بالْحِنْكَة والقدرة الفائقة على القيادة العسكرية، حتى لقد حدَّ من إحكام قبضة الأتراك على البلاد، رغم كثرة جندهم ووفرة سلاحهم ورغم قوتهم التي وصلت إلى غرب أوروبا وأرغمت بعض دولها على دفع الجزية عام (1538م).

وبوفاة المطهر سنة (980ﻫ ‍)، تزعم حركة المقاومة الإمام الحسن بن علي بن داود حتى أسره الأتراك سنة (993ﻫ ‍)، ثم خلت الساحة أمام الأتراك، وهمدت المقاومة الشعبية، وذاق النّاس مرارة الغزو، وحَنَّت النفوس إلى العدالة والأمن والاستقرار، وظلوا يترقبون الفرج سنوات وسنوات.

وفي أوائل القرن الحادي عشر كان الإمام القاسم قد صَعَّد من انتقاداته لسياسة الأتراك وسلوكهم، وأكثر من تحريض الناس على جهادهم والخروج عليهم، ورحل إلى عدة من العلماء المرموقين يستنهضهم للقيام بواجب الدعوة إلى الله، والجهاد في سبيل الله، والتصدي للفساد والمفسدين، وإصلاح أحوال البلاد والعباد، ولكن دون جدوى، فقد رَدَّ الجميعُ الأمر إليه، وأكدوا عدم صلاحية غيره لهذا الشأن، لما وجدوا فيه خصال تؤهله لقيادة الأمة في تلك الظروف العصيبة.

وفي مطلع عام (1006ﻫ ‍) وجد الإمام القاسم نفسه ملزماً بالقيام بالدعوة إلى الله، والخروج على الظالمين، والدفاع عن المستضعفين، وإقامة حكم الكتاب والسنة، فنصب نفسه إماماً ودعا الناس لبيعته، فالتفَّت حوله الجماهير، رغم أن أحوال الناس كانت قد ساءت والخوف قد تمكن من نفوسهم ويئسوا من إمكانية التغيير، ولكن التصميم والإرادة الصلبة لم تتردد ولم تخو فأشعلت نار المقاومة.

وقد وصف الإمام القاسم حال الناس حينها فقال في إحدى رسائل دعوته: ((أيها الناس إن رُسُوم الدين قد عفت، وأعلام الهدى قد طُمِسَت، وأحكام الشريعة قد عُطِّلت، والفرائض قد رُفِضَت، والمحارم قد انتُهِكت، والخمور قد شُرِبَتْ، والذكور قد نُكِحَتْ، والضعفاء والأيتام قد ظُلمتْ، والدماء قد سُفِكَتْ، والشرور قد كَثُرتْ، والفتنة قد عًظُمَتْ، حتى لُبِسَ الإسلام في هذا الزمان لِبْس الفَرْوِ مقلوباً، وصار كما قال صلى الله عليه وآله وسلم: ((بدأ غريباً وسيعود غريباً))، فجُعل أعلاه أسفله وأسفله أعلاه، وقُرِّب فيه الماحل، وبُعِّد الفاضل، واستُكْمِلَ فيه الفاجر، واستُنْقِصَ فيه الطاهر...)) إلى آخر كلامه.

وبدأت ملحمة المقاومة المسلحة وحقق الإمام القاسم بعض الانتصارات الساحقة على قوات الأتراك وأعوانهم، حتى اضطرهم إلى طلب الإمدادات من مصر وأستانبول، وصمد مع قلة أنصاره أمام قواتهم الضاربة، وتشرَّد في السهول والجبال، ونُكّل بأصحابه وأقاربه أسوأ تنكيل، حتى سُلخ جلد عمه عامر بن علي وهو حي، كما تسلخ الشاة، وأُوْدِعَ أفراد أسرته وأقاربه في السجون المظلمة، وابْتُلِي بالانتكاسات والهزائم مرات عديدة، ولكنه صمد صمود الأبطال، وقاوم مقاومة منقطعة النظير، وأذاق الأتراك مرارة الخوف والرعب الذي عاش عليه اليمنيون سنوات طوال.

وبعد عشرين سنة من الكفاح المسلح ورغم التفاوت الكبير بين الطرفين، من حيث كثرة الجيوش، وكثافة الدعم، ووفرة السلاح وجودته، استطاع الإمام القاسم أن يحقق توازناً ملموساً بين الغزاة والثوار، واضطرهم إلى التراجع عن مناطق كثيرة والتخلي عن جملة من ممارساتهم القمعية، وأساليبهم الوحشية في التعامل مع الناس، كما اضطرهم إلى الاعتراف بحق المقاومة الشعبية، حتى فاوضه الأتراك على أن يمكنوه من الحكم على بعض البلاد ويتخلى عن مقاومتهم فأبى ذلك وأوضح لهم أن السلطة ليست مقصودة بالنسة له، وأن هدفه إقامة شرع الله، والدفاع عن المستضعفين، وقبل وفاته بعام قَبِلَ الهدنة مع الأتراك لمدة عشر سنوات فقط ليرتب أوضاعه، ويصلح أحوال جنده.

وهكذا كانت ثورة الإمام القاسم بن محمد بداية لنهاية الأتراك وخروجهم من اليمن، فقد مضى في أول طريق التحرير وسلكها من بعده بنوه حتى أخرجوا الأتراك المرة الأولى من اليمن بعد وفاته بست سنوات فقط.


في ميدان المعرفة

أما على الصعيد العلمي، فقد اعتبر الإمام القاسم بن محمد أحد المجددين على مستوى الفكر الإسلامي عموماً، والفكر الزيدي خصوصاً، فقد جدد في مناهج الفهم وأساليب الدعوة، وفهم العقيدة، وتدوين الفقه، وغير ذلك مما هو معروف في كتبه ورسائله.

ورغم انشغاله الشديد بالجهاد والتنقل في البلدان فقد استطاع أن يؤدي دوره كزعيم ديني وروحي، فألف وشعر وأفتى وناظر، واختصر وشرح وجدد، حتى ان مؤلفاته تعد من أهم الكتب عند الزيدية، وقد أخذت بعد نشرها تحظى بمكانة مميزة في مكتبة الفكر الإسلامي.


ومن أشهر مؤلفاته:

1- الأساس لعقائد الأكياس في أصول الدين، طبع مرتين.

2- الاعتصام بحبل الله المتين في الفقه. طبع.

3- مرقاة الوصول إلى علم الأصول في أصول الفقه، طبع.

4- رسالة التحذير، في التحذير من معاونة الظالمين، طبع.

5- الإرشاد إلى سبيل الرشاد، في حكم الاختلاف في الدين - وهو هذا الذي بين يديك.

6- حتف أنف الإفك، في نقد الصوفية وتحريم الأغاني، مخطوط.

7- أساس الأساس لما يجب تقديمه من صحيح عقائد الأكياس، مخطوط.

8- تفسير القرآن، مخطوط، الموجود منه جزء فيه تفسير الفاتحة والبقرة وآل عمران والنساء وبعض المائدة.

9- التمهيد في آداب التقليد، مخطوط.

10- طرفة الراغب في الإعراب عن مقدمة ابن الحاجب، مخطوط.

11- مرقاة الطلاب إلى علم الإعراب، مخطوط.

12- الإجازات في تصحيح أسانيد الروايات، مخطوط.

13- أربعون حديثاً في العلماء والمتعلمين، مخطوط.

14- بغية الطالب وتحفة الراغب، أربعون حديثاً من أمالي أبي طالب، مخطوط.

15- ذم الأهواء والأوهام، مخطوط.

16- مستخرج من كتاب التفريع في الفقه، مخطوط.

وله رسائل وأجوبة كثيرة في أغراض متعددة منها:

17- جواب الأسئلة الصنعانية عن الاختلافات الاعتقادية.

18- الجواب المختار على مسائل عبد الجبار في أصول الدين.

19- بحث في من يكمل عقله من الأطفال.

20- بحث في كتاب الشافي وسبب تأليفه.

21- جواب سؤال فيمن يتعصب للإمام علي.

22- جواب على مسائل الأساس.

وكانت له مشاركات شعرية لطيفة وقصائد فريدة منها:

23- الكامل المتدارك في بيان حال الصوفي الهالك.

24- قصيدة دالية في ستين بيتاً، وقد شرحها بكتابه حتف أنف الإفك في شرح الكامل المتدارك.

25- القصيدة الموسومة باستفتاح الفَرَج وهي نحو مائة بيت كتبها أثناء مطاردة الأتراك له.

26- قصيدة في ذم الفتن. وقصائد أخرى ذكرها كتاب سيرته.


وفاته

وبعد حياة مليئة بالكفاح والإصلاح والتأليف والإرشاد والجهاد توفي الإمام القاسم في الثاني عشر من شهر ربيع الأول سنة (1029ﻫ ‍) في حصن شهارة من بلاد الأهنوم، وهنالك دفن رحمة الله عليه ورضوانه.


مصادر ترجمته

تناول كثير من المؤرخين والباحثين سيرة الإمام القاسم جمعاً وتحليلاً ودراسة لما تميز به من مكانة علمنية وموقع سياسي وتأثير في الفكر الإسلامي، ومن أهم مصادر ترجمته:

كتاب النبذة المشيرة إلى جُمل من علم السيرة، للجرموزي وهو خاص بسيرته.

الجزء الثالث من اللآلي المضيئة، للعلامة الشرفي.

العثمانيون والإمام القاسم بن محمد في اليمن، لأميرة علي المداح. مقدمة الاعتصام.

البدر الطالع 1/47، للشوكاني.

المقتدف من تاريخ اليمن، للجرافي 141.

الأعلام، للزركلي 6/17.

ومصادر أخرى كثيرة انظر عنها: مصادر الفكر الإسلامي في اليمن للباحث عبد الله الحبشي 662.


كتاب الإرشاد الهادي إلى سبل الرشاد

تقديم

بسم الله الرحمن الرحيم

الحمد لله كما يجب لجلاله ، وصلواته وسلامه على رسوله وآله.

هذا كتاب الإرشاد الهادي إلى سبيل الرشاد تأليف مولانا إمام الجهاد والإجتهاد المجدد للدين أمير المؤمنين المنصور بالله رب العالمين القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد بن الحسين بن علي بن يحيى بن محمد بن يوسف الأشل بن القاسم بن الإمام الداعي يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق المبين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن المثنى بن الحسن السبط بن أمير المؤمنين علي بن أبي طالب عليهم أزكى التحيات والتسليم.

دعا إلى الله سبحانه سنة ست وألف فجدد الله تعالى بعلمه وسيفه الدين الحنيف وأحيا بجهاده واجتهاده الشرع الشريف . له المؤلفات النافعة المحررات الصادعة ، منها الأساس في أصول الدين ، والإعتصام بحبل الله المتين في الأحكام ، والمرقاة في أصول الفقه ، ورسالة، التحذير وهذا الإرشاد، وما لاينحصر من الرسائل والمسائل . وتوفاه الله في ثاني عشر شهر ربيع الأول سنة تسع وعشرين وألف عن اثنتين وستين سنة رضي الله عنه وأرضاه وجزاه عن الإسلام والمسلمين أحسن جزاه.

المفتقر إلى الله سبحانه مجد الدين بن محمد بن منصور المؤيدي عفا الله عنهم أجمعين . تمت نقلاً عن خطه .


Footnotes

[1] لا يقال أن

[2] لكونه خليفة في اعتقاد نفسه في الظاهر وفعل الخليفة في نحو ذلك جار مجرى الحكم .

[3] أي في أصول المسائل فأما مسائل الإجتهاد فهم يختلفون قطعاً وانظر كلام الإمام الناصر عليه السلام في السفر الرابع قبل الأخير فهو صريح في اختلافهم وقد نص على ذلك الإمام الهادي عليه السلام في الأحكام فتأمل والله ولي التوفيق تمت سماع شيخنا الحجة علامة الآل مجد الدين بن محمد بن منصور المؤيدي أيده الله تعالى آمين .

[4] أما ما صح دليله ووضح سبيله من كتاب الله وسنة رسوله صلى الله عليه وآله وسلم فالواجب اتباعه والعمل به وإن خالف فيه من خالف . فخلاف المخالف لا يوجب طرح ما صح عن الله سبحانه وعن رسوله صلى الله عليه وآله وسلم . وقد رجح الإمام القاسم عليه السلام نفسه كثير من المسائل وإن كان الإجماع لا يتم إلا بتركها وذلك مثل القنوت بغير القرآن اللهم اهدني فيمن هديت ... الخ ، وقال أنه متواتر وأن له حكمه . وكذلك رجح الإمام الهادي إلى الحق عليه السلام التسبيح في الآخرتين مع أن من قرأ فيهما بالفاتحة تصح صلاته بالإجماع وصلوة من سبح فيهما مختلف فيها ، إلى غير ذلك من المسائل التي لا يسعها المحل . وجعْلُ الإمام رفع اليدين في الصلوة من المسائل المختلف في صحة صلوة من فعلها لا يستقيم فإن ذلك فعل يسير لا يوجب فساد الصلوة بالإجماع وإنما قالوا تفسد إن تركهما كثيراً مع أن رفعهما يكون قبل الدخول في الصلوة مع أن ظاهر كلام الإمام الحسن بن يحيى بن الحسين بن زيد عليه السلام يقضي بوجوب ذلك كما حكاه عنه في شرح الهداية فلم يتخلص التارك بالإجماع والحقيقة أنه لا معنى لإدخال رفعهما في هذا الباب أصلاً فقد صحت الرواية برفعهما عند تكبيرة الإحرام في جميع كتب أهل البيت عليهم السلام المعتمدة مع كتب سائر الأمة ، منها مجموع الإمام الأعظم زيد بن علي عليه السلام المتلقى بالقبول عند آل محمد عليهم الصلوة والسلام ، وأحكام الإمام الهادي إلى الحق عليه السلام روى ذلك عن أبيه عن جده عن رسول الله صلى الله عليه وآله وسلم في صلوة الجنازة ولم يقل هو ولا غيره أنه خاص بها وهي من جملة الصلوات بلا شك وأثبت الرواية فيها عن رسول الله صلى الله عليه وآله وسلم على العموم بكثرة في المنتخب ، وهي مروية في أمالي الإمام أحمد بن عيسى عليه السلام وفي الجامع الكافي وسائر كتب الأئمة والأمة فتدبر موفقاً . تمت سماع ، مولانا وشيخنا العلامة فقيه الآل الكرام مجد الدين بن محمد بن منصور المؤيدي أيده الله تعالى ونفع بعلومه الإسلام والمسلمين كتبه المفتقر إلى عفو الله قاسم بن صلاح بن عامر الشهيد غفر الله لهم وللمؤمنين .

[5] قف على كلام الإمام الإعظم القاسم بن محمد وكلام شمس العترة أمير الدين بن عبد الله الحوثي وكلام الإمام الناصر لدين الله الحسن بن علي عليهم السلام في إنكارهم للتخاريج ومصادمتها لنصوص الأئمة وأنها محدثة وتدبر وتبصر ، والله ولي التوفيق . مجدالدين بن محمد المؤيدي وفقه الله .


[مقدمة]

بسم الله الرحمن الرحيم

الحمد لله وسلام على عباده الذين اصطفى.

أما بعد، فإنه لما كان الخلاف واقعاً في الأحكام الشرعية بين الأمة المحمدية.ـ وقد عرفنا أن ربنا تبارك وتعالى واحدٌ ونبينا صلى الله عليه وآله واحد وديننا زاده الله شرفاً ورفعةً واحدٌ ـ وجب على العاقل اللبيب أن ينظر في كتاب الله تعالى وسنة رسوله صلى الله عليه وآله وسلم:

- أيسوغ ذلك الإختلاف فيعذر عن التفرق في الدين باتباع المختلفين؟

- أم لايسوغ فلا يعذر في ذلك؟

- وما المعمول عليه بعد إذٍ؟

لأن في الإخلال بالنظر في ذلك مخاطرة بلا ملجيء، والعقل يقضي ضرورةً بقبح المخاطرة بغير ملجئ [ فيكون الإخلال بالنظر قبيحاً ]؛ وكذلك الشرع [ يقضي بقبح الإخلال بالنظر ] قال الله تعالى: ﴿ ولا تقف ما ليس لك به علم﴾ الآية.

وقد جمعت في ذلك ما يرشد الطالبين إن شاء الله تعالى ولم أقصر في بيانه مريداً للإصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت وإليه أنيب وذلك يتضمن ستة فصول.


الفصل الأول في الإرشاد إلى حكم الخلاف.

[الآراء في حكم الخلاف.]

[الرأي الأول: وهو رأي محرمي الخلاف من أئمتنا عليهم السلام]

[حكم الخلاف في كتاب الله].

وذلك أنا نظرنا في كتاب الله فإذا هو ناطق بتحريم الخلاف في الدين على الإطلاق قال تعالى: ﴿ واعتصموا بحبل الله جميعاً ولا تفرقوا ﴾ ، وقال تعالى: ﴿ ولا تكونوا كالذين تفرقوا واختلفوا ... الآية ﴾ ، وقال تعالى: ﴿ إن الذين فرقوا دينهم و كانوا شيعاً لست منهم في شيء ﴾ الآية، و قال تعالى: ﴿ وأن أقيموا الدين ولا تتفرقوا فيه ﴾ ولم يفصل في أيّها.

[حكم الخلاف في السنة المطهرة.]

ثم نظرنا في سنة رسول الله صلى الله عليه و آله و سلم فاذا هي جارية على هذا النسق. روي عن أمير المؤمنين عليه السلام أنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: أتاني جبريل عليه السلام فقال: إن أمتك مختلفه بعدك ، فقلت: فأين المخرج يا جبريل ؟ فقال: كتاب الله به يقصم كل جبار عنيد ومن اعتصم به نجا ومن تركه هوى ، قول فصل وليس بالهزل لا تخلقه الألسن ولا يثقل على طول الرد ولا تفنى عجائبه فيه أثر من كان قبلكم و خبر من هو كائن بعدكم )).

[تحريم الإختلاف.]

وروى الهادي عليه السلام عنه صلى الله عليه وآله وسلم أنه قال: (( أقيموا صفوفكم ولا تختلفوا فيخالف الله بين قلوبكم)).

قلت: ولا يتوهم قصره على السبب[1] لأن الأسباب لا تمنع الألفاظ عن إفادة معانيها.

ألا ترى أنه يصح أن تقول لغلمانك عند عصيان بعضهم كل من عصاني عاقبته بكذا وأن تقصد بذلك جميعهم بلا نصب قرينة لأن ذلك فيما يدل عليه اللفظ بحقيقته.

وألا ترى إلى آية التطهير فإن سبب نزولها ظهار أوس بن الصامت من زوجته خولة بنت ثعلبة ولم تكن الآية مقصورة على ذلك السبب وحده.

[النهي عن الإختلاف.]

وروى الحسين بن القاسم عليه السلام في تفسيره عن رسول الله صلى الله عليه وآله وسلم انه قال ما لفظه أو معناه : ((ألا لا يقتتل مسلمان ولا يختلف عالمان)).

[هلاك أكثر فرق الأمة.]

وقوله صلى الله عليه وآله وسلم (( ستفترق أمتي إلى ثلاث وسبعين فرقة كلها هالكه )) الخبر ولم يفصل في أيها كذلك.

[نفي المخصص للعموم في أحاديث تحريم الإختلاف.]

قلت وبالله التوفيق وجميع ذلك من الكتاب والسنه نصوص صريحة في تحريم الاختلاف في أصول الدين وفروعه للقطع بانتفاء المخصص كما نبين إن شاء الله تعالى في الرد على من خالفنا في ذلك لأنهم قد بحثوا عن المخصِّص أشد البحث وتمحلوا له بما سنقف عليه إن شاء الله وذلك مذهب قدماء العتره عليهم السلام ومن وافقهم من متأخرين من سائر علماء الاسلام.


[الرأي الثاني: وهو رأي البصرية ومن وافقها في الإختلاف في الشرع.]

وقالت البصرية من المعتزلة ومن وافقها بل هي [أي تحريم الإختلاف] خاصة بما عدا المسائل الفروعية الظنية.

[مخصص الأدلة:إختلاف الصحابة وسكوتهم عليه.]

قالوا: والمخصص لها [أي لأدلة تحريم الإختلاف] وقوع الاختلاف بين الصحابة.

قالوا وذلك إجماع منهم لعدم النكير من بعضهم على بعض. قال الإمام يحيى عليه السلام في شرح نهج البلاغة: " ولم يسمع من أحد منهم إنكار على صاحبه فيما ذهب إليه ولا ذم، بل يعتذرون في المخالفة بأن يقولوا هذا رأيي وهذا رأيك.

قالوا ولم ينقض أحد منهم حكم صاحبه

[حديث إجتهاد الحاكم.]

ومما احتجوا به أيضاً على ذلك ما روي عن أبي هريرة عنه صلى الله عليه وآله وسلم أنه قال: (( إذا اجتهد الحاكم فأصاب فله أجران وإن اجتهد فأخطأ فله أجر واحد )) ، وما روي عن عقبة بن عامر عنه صلى الله عليه وآله وسلم أنه قال: (( إقض دينهما (يعني خصمين ) فإن أصبت فلك عشر حسنات وإن أخطأت فلك حسنة واحدة )).

[الشرائع مصالح.]

قالوا: والشرائع مصالح فلا يمتنع أن يخاطب الله بمجمل يريد من كل ما فهمه لأن المصالح تختلف باختلاف الناس.

[حكم الله تابع لما أداه نظر المجتهد]

قالوا: ولا حكم لله فيها معين وإنما مراد الله تابع لما أداه نظر المجتهد لأن نظر المجتهد تابع لمراد الله تعالى. قال بعضهم بأنه لايخلو إما أن يريد الله من كل ما أداه إليه نظره أو يريد ذلك من بعض دون بعض أو لايريده من الكل ، الثالث باطل لأنه خلاف الإجماع ، والثاني باطل أيضاً لأنه محاباة ومن وصف الله بها كفر لأنها لاتجوز عليه بقي الأول.


[الرأي الثالث: وهو رأي من جوَّز الخلاف مطلقاً]

وقال بعض الناس بل كل مجتهد مصيب في الفروع والأصول واحتجوا على ذلك بأن قالوا لا إثم على من طلب الحق.


[مناقشة الأراء.]

[مناقشة الرأي الثالث.]

فنظرنا في هذه الأقوال فإذا الثالث منها ساقط لمصادمته النصوص.

[عدم الإثم لا يدل على التصويب.]

وأما قولهم لا إثم على من طلب؟ فعدم الإثم لا يدل على التصويب لأنه قد ينتفي عن المخطئ والساهي عن الصواب لقوله تعالى: ﴿ وليس عليكم جناح فيما أخطأتم به ﴾ ، وقوله صلى الله عليه وآله وسلم: (( رفع عن أمتي الخطأ والنسيان )) ، وذلك بحمد الله واضح.


[مناقشة الرأي الثاني]

ثم نظرنا فإذا الثاني منهما ساقط أيضاً.

[نقد الحجة الأولى]

[نفي قول الصحابة بالتصويب]

لأنّا نظرنا فيما ادعاه أهل هذا القول من إجماع الصحابة على القول بالتصويب في مسائل الفروع الظنية فإذا هو لم ينقل عن أحد القول به قبل البصرية.

[نفي أن وقوع الخلاف دليل على القول بالتصويب]

وأما وقوع الإختلاف بين الصحابة فلأنه لايدل على أنهم يقولون بالتصويب لأن الأفعال لادلالة لها على المعاني المترجم عنها بالقول كخرق الخضر عليه السلام للسفينة فإن موسى عليه السلام لم يفهم بمجرده ما الغرض منه بل قد يكون ما يعتاد لأمر قرينة على تحصيله لذلك الأمر كالأكل والشرب فإن كل واحد منهما قرينة على تحصيله للحاجة المخصوصة من الجوع أو الشهوة أو العطش فوقوع الخلاف بينهما قرينة على تخطئة كل لصاحبه لأن العاقل في مجرى العادة لايخالف صاحبه فيما اتفقا على طلبه لا لأنه أنكره وادعا خطأه وإلا لوافقه لارتفاع المانع.

[نفي دعوى عدم النكير من بعضهم]

وأما دعوا عدم النكير من بعضهم على بعض فباطلة لأنه نقل بالأخبار المتواترة وقوع النزاع بينهم في ذلك ومن عادات العقلاء أنه لايقع بينهم نزاع إلا فيما ينكره بعضهم على بعض.

[النكير من علي على الصحابة]

وأيضاً قد وقع التصريح بالنكير من علي عليه السلام في كثير من المسائل قال العلماء ورجع عمر إليه في ثلاث وعشرين مسألة.

[النكير من الإمام علي في قضية المرأة التي أسقطت خوفاً من عمر.]

وصرح أيضاً بالتخطئة في مشهد من الصحابة في قضية المرأة التي استحضرها عمر فأسقطت خوفاً منه فاستشارهم عمر فقال عبدالرحمن بن عوف وعثمان بن عفان: إنما أنت مؤدب لانرى عليك شيئاً .فقال علي كرم الله وجهه في الجنة إن كانا قد اجتهدا فقد أخطأا وإن لم يجتهدا فقد غشاك وفي رواية أن القائل بذلك عبد الرحمن بن عوف وحده . فقال علي عليه السلام: إن كان قد اجتهد فقد أخطأ وإن لم يجتهد فقد غشك . وفي رواية أخرى فاستشار عمر جماعة الصحابة فقالوا: لا شيء عليك لأنك مؤدب فقال علي عليه السلام: إن كانوا قد جهلوا فقد أخطأوا وإن كانوا عرفوا فقد غشوك ولم ينازعه أحد منهم في التخطئة ولو كان القول بالتصويب مذهباً لبعضهم لنازعه فيها كما كانوا ينازعونه في كثير من المسائل لما كان مذهبهم فيها خلاف مذهبه.

[الخلاف حول علة النكير من الإمام و حقيقة الإجتهاد]

لا يقال أنهم قصروا في الإجتهاد فنكيره عليه السلام إنما وقع لأجل التقصير لأنا نقول وبالله التوفيق:

حقيقة الإجتهاد عند البصرية ومن وافقها بذل الوسع في تحصيل الظن بحكم فرعي عند أكثرهم مطلقاً وعند أقلهم لا من قبل النصوص والظواهر. وعلي عليه السلام قد صرح بلفظ الإجتهاد في الروايتين وحكم بأنه خطأ وفي قولهم إنما أنت مؤدب دلالة على حصول دعوى الإجتهاد منهم حيث عللوا بذلك ولم يقولوه خطأ فشك علي عليه السلام فيها فقسم قولهم فيها إلى الخطأ والغش في روايتين وإلى الجهل والغش في أخرى ، لئن المخطئ جاهل فيما أخطأ فيه إجماعا. فلما ثبت أنه عليه السلام قد صرح بلفظ الإجتهاد وثبتت الدلالة على دعوى الإجتهاد منهم وجب أن يحمل اللفظ على حقيقته المعروفة بين أهل الشرع لاقتضاء المقام ذلك ضرورة ولا مقتضى للعدول عنها ولأن التقصير في استنباط الأحكام الشرعية عن أدلتها وأماراتها لا يسمى اجتهاداً في عرف أهل الشرع إجماعاً.

[إستنكار الخلاف من علي]

وروي عنه عليه السلام في نهج البلاغة أنه قال: ترد أحدهم القضية في حكم من الأحكام فيحكم فيها برأيه ثم ترد تلك القضية بعينها على غيره فيحكم فيها بخلاف قوله ثم يجتمع القضاة بذلك عند الإمام الذي استقضاه فيصوب أرآءهم جميعا وإلههم ونبيئهم واحد وكتابهم واحد أفأمرهم الله بخلاف فأطاعوه ام نهاهم عنه فعصوه أم أنزل الله دينا ناقصا فاستعان بهم على إتمامه أم كانوا شركاء له فلهم أن يقولوا وعليه أن يرضى أم أنزل الله ديناً تاماً فقصر الرسول صلى الله عليه وآله وسلم عن تبليغه وأدائه والله سبحانه يقول: ﴿ ما فرطنا في الكتاب من شيء ﴾ وذكر أن الكتاب يصدق بعضه بعضاً ولأنه لا اختلاف فيه فقال سبحانه: ﴿ ولو كان من عند غير الله لوجدوا فيه اختلافاً كثيرا ﴾ وإن القول ظاهره أنيق وباطنه عميق لا تفنى عجايبه ولا تنقضي غرايبه ولا تكشف الظلمات إلا به . قلت وبالله التوفيق ولعل هذا جرى مجرى اقتصاص الملاحم لأنه لم يرو عن أحد من الصحابة القول بالتصويب.وقال عليه السلام في خطبة: ( فيا عجباً وما لي لا أعجب من خطأ هذه الفرق على اختلاف حججها في دينها ).

[تخطئة ابن عباس]

وروي عنه عليه السلام وزيد بن ثابت وغيرهما تخطئة ابن عباس في عدم القول بالعول ، وروي عن ابن عباس أنه خطأ من قال بالعول ، وروي عن ابن عباس أيضاً أنه قال: ( ألا يتقي الله زيد بن ثابت يجعل ابن الابن ابناً ولا يجعل أبا الأب أباً ).

[إقرار أبي بكر بالتخطئة]

وروي أن أبا بكر سئل وهو على منبر رسول الله صلى الله عليه وآله وسلم عن الكلالة فقال: ( ما سمعت فيها شيئاً وسأقول فيها برأيي فإن أصبت فالله وفقني وإن أخطأت فالخطأ مني ومن الشيطان والله ورسوله منه بريّان ) ، فصرّح بالرأي وهو في عرف أهل الشرع يطلق على الإجتهاد والقياس والحكم ولم ينقل أنه نوزع في التخطئة ولو كان التصويب مذهباً لبعضهم لنازعه.

[إقرار عمر بالتخطئة]

وروي أن كاتباً كتب عند عمر: هذا ما أرى الله عمر ، فقال عمر: امحه واكتب: هذا ما رأى عمر فإن يكن صواباً فمن الله وإن يكن غير صواب فمن عمر . وروي عن عمر أيضاً أنه قال: لا يقولن أحدكم قضيت بما أراني الله فإن الله لم يجعل ذلك إلا لنبيئه صلى الله عليه وآله وسلم ولكن ليجتهد رأيه.

[إقرار ابن مسعود بالتخطئة]

وروي أن ابن مسعود سئل عن امرأة مات عنها زوجها ولم يفرض لها صداقاً فقال: أقول فيها برأيي فإن يكن صواباً فمن الله وإن يكن خطأً فمني ومن الشيطان والله ورسوله منه بريّان وفي رواية أخرى: فان يكن خطأ فمن ابن أم معبد ، الى غير ذلك.

[نقد تأويل تلك الأخبار]

وتأويل ما روي من ذلك بأنه للتشديد في الاجتهاد فقط تلعب بأقاويل أكابر الصحابة بلا دليل إلا أنه خلاف مذهب المتأول إذ لو صح ذلك التأويل لكان من اعتنق مذهبا مبتدعا على الصواب لأنه يمكنه شبه ذلك التأويل في كل دليل فيقول الباطني لاجنة ولانار وإنما الوعد لمجرد الترغيب والوعيد لمجرد الترهيب وذلك خلاف ما علم من الدين ضرورة وأيضا قد وقع الخلاف بين الصحابة في الإمامة والسكوت من الجميع بعد النزاع فيها كما وقع الخلاف والسكوت بعد النزاع في مسائل الفروع والإمامة من الأصول فلو كان ذلك تصويبا منهم لجرى في الأصول كما جرى في الفروع والفرق تحكم وأيضا لاخلاف أن السكوت لم يقع من الصحابة إلا بعد النزاع في مسائل الخلاف والأياس من رجوع المخالف الى صاحبه ومن قواعد كثير من أئمتنا عليهم السلام ومن وافقهم من علماء الإسلام أنه لايجب النكير إلا عند ظن التأثير وبعد النزاع والأياس من رجوع المخالف انتفي ظن التأثير ضرورة فكيف يعتد بسكوتهم مع ذلك في تخصيص الأدلة القطعية.

[دلالة قولهم هذا رأيي وهذا رأيك.]

وأما ماحكاه الإمام يحيى عليه السلام من تولي بعضهم بعضا وعدم الذم وإعتذارهم بقولهم هذا رأيي وهذا رأيك فبمراحل عن الأدلة على التصويب لأن الخطأ لايمنع التولي ولايبيح الذم لكونه معفوا عنه وقد مر الدليل على كونه معفوا عنه وقولهم هذا رأيي وهذا رأيك لايدل عليه لابصريحه ولا بفحواه ألا ترى أنه يصح أن يقول للجبري هذا مذهبي وهذا مذهبك وتقول لليهودي هذا ديني وهذا دينك إجماعا ولو كان ذلك يدل على التصويب لما جاز وأيضا قد أمر الله تعالى رسوله صلى الله عليه وآله وسلم أن يقول للكفار لكم دينكم ولي دين ولم يكن ذلك تصويبا لهم مع أنه أوكد من قولهم هذا رأيي وهذا رأيك لأن فيه الإضافة ولام وذلك لم يكن فيه إلا الإضافة فقط.

[عدم نقض بعضهم أحكام بعض.]

وأما دعوى عدم نقض بعضهم لحكم صاحبه إن صح فلصيانة أحكام المصيبين من أن ينقضها المخطئون كما يدعيه في عدم نقض الأحكام المختلف فيها المخالفون لنا في هذه المسألة لأنهم يقولون لو جاز نقضها لم يستقر حكم البتة لأن كل حاكم يستجيز حينئذ نقض كل حكم يخالف مذهبه ويفعل ذلك كما فعل غيره وكذلك هذا إذ لافرق وهو كاف في حل شبهتهم لكونه عندهم حجة مع أن التحقيق أنه لم يصح ذلك لأن علياً عليه السلام رد قطائع عثمان وفعل عثمان في قطائعه جار مجرى الحكم[2] بلا خلاف أعلمه.

[نقد الحجة الثانية]

أما خبر أبي هريرة وخبر عقبة بن عامر فهما حجة لنا لأن فيهما التصريح بالتخطئة وأما الأجر والحسنة المذكوران فيهما للمخطئ ثواب من الله تعالى على النظر لأنه عبادة إجماعاً لا على الحكم بالخطأ وإنما هو معفو عنه فقط لقوله تعالى :﴿ ليس عليكم جناح فيما أخطئتم به ﴾.

[نقد الحجة الثالثة: وبيان أن الشرائع شكر]

وأما قولهم الشرائع مصالح فلا يمتنع أن يخاطب الله بمجمل يريد من كلٍ ما فهمه لأن المصالح تختلف بإختلاف الناس فمعارض بقولنا لا يمتنع أن يبيح الله في كل ما وقع عليه النصوص من المحرمات بعض من الناس دون بعض ولأن المصالح فيها تختلف بإختلاف الناس فيكون الخمر حلالاً لزيد حراماً على عمرو وهذا خلاف ما علم من الدين ضرورة والفرق بينه وبين ما قالوا معدوم اذ لادليل ولا مخصص وإن كان غير ممتنع من العقل وممنوع من كون الشرائع اللازمة مصالح لاتنكر من حيث أنه يجب في قضية العقل امتثال المالك المنعم في ما أمر به ونهى عنه لأجل النعم السابغة والملك وذلك حقيقة الشكر ألا ترى أن العقلاء يذمون العبد المخل لامتثال أمر سيده المنعم عليه ويقضون بحسن عقوبته دون من لم يعقد في عنقه لأحد نعمة فإنهم لا يوجبون عليه شيئاً لمن أمره أو نهاه ولا يذمون في ترك ذلك وبذلك نطق القرآن المجيد قال تعالى:﴿ إعملوا آل داود شكراً ﴾ وانعقد عليه إجماع قدماء العترة عليهم السلام وقد جعل سبحانه التكليف شكره متحداً إلا في أشياء معينة محصورة نحو ما اختص به النبي صلى الله عليه وآله وسلم من الواجبات وكذلك الأئمة وكذلك ما يختص به الرجال دون النساء من الجهاد والجمعة والأذان ونحو ذلك وهذه لم ترد مورد الخلاف فيقاس عليها جواز الخلاف في غيرها ومن ذلك ما يختص به كل من استقبال الجهات بالصلوة عند اختلاف الظنون في القبلة لأنه متفق على ذلك وبالإتفاق عليه لم يقع التفرق في الدين وإنما أرشد ذلك إلى أنه من باب الاختصاص كاختصاص الجهاد بالرجال بخلاف سائر المسائل المختلف فإنها لم تقم دلالة البتة على أنها من باب الإختصاص فتأمل.

[نقد الحجة الرابعة]

وأما قولهم لا حكم لله فيها معين فنقول وبالله التوفيق لا يخلو إما أن يكون الحكم الذي حصل بنظر المجتهد منما أنزل الله تعالى أو لا ، إن كان مما أنزل الله بطل قولهم وصار معينا عند الله سبحانه.لأنه لا ينزل سبحانه إلا ما قد عينه وأثبته إذ خلاف ذلك لا يصدر إلا عن جهل أو ذهول والله تعالى منزه عنهما وأيضا فالله سبحانه قد أثبته إذ أنزله وعلم من حصله بنظره وكلَّفه أن يعمل به فكيف لا يكون مع ذلك معينا عنده وإن كان من غير ما أنزل الله سبحانه فليس من الشرع حيث لم ينزله وقد قال الله تعالى: ﴿ ومن لم يحكم بما أنزل الله فأولئك هم الظالمون ﴾ ونحوها ولم يفصل.

[نفي القول بأن مراد الله تابع لنظر المجتهد]

وأما قولهم إن مراد الله تابع لما أداه نظر المجتهد لا أن نظر المجتهد تابع لمراد الله فنقول وبالله التوفيق لا يخلو إما أن يكون ما أداه نظر المجتهد من الحكم مما جاء به رسول الله صلى الله عليه وآله وسلم أو لا إن كان الأول بطل قولهم لأن جميع ما جاء به رسول الله صلى الله عليه وآله وسلم مراداً لله تعالى وذلك معلوم من الدين ضرورة وأيضا جميع ما جاء به الرسول صلى الله عليه وآله وسلم صراط الله المستقيم وقد قال تعالى: ﴿ وأن هذا صراطي مستقيما فاتبعوه ﴾ وذلك نص في اتباع صراطه الذي هو مراده تعالى بلا خلاف وإن كان الثاني فليس من الشرع لأنه ليس مما جاء به رسول الله صلى الله عليه وآله وسلم ولا من صراط الله الذي أمر باتباعه وإنما هو من السبل التي قال تعالى فيها: ﴿ ولا تتبعوا السبل فتفرق بكم عن سبيله ﴾.

[نقد دليل القول السابق]

وأما قول بعضهم لأنه لا يخلوا إما أن يريد الله سبحانه من كلٍّ ما أداه إليه نظره أو يريده من بعض دون بعض أو لا يريده من كلهم ، الثالث باطل لأنه خلاف الإجماع والثاني باطل أيضا لأنه محاباة ومن وصف الله بها كفر فثبت الأول، فنقول وبالله التوفيق إن هذا القول لا يخلو من جهل أو تمويه على الجهال الذين لايفهمون، لأن القائلين بتحريم الإختلاف يقولون إن الله يريد من كلٍّ في كل قضية طلب حكم واحد إذ أمر الله سبحانه بالإجتماع في الدين دون التفرق فإن اجتمعوا عليه فذلك مراده منهم وإن أصابه بعض وأخطأه بعض فقد أصاب مراده تعالى المصيب وأخطأه المخطي فهذا خارج من ذلك التقسيم.

[حجة الكتاب على التصويب.]

وأورد على ذلك قوله تعالى: ﴿ ففهمناها سليمان ... الآية ﴾ وقوله تعالى: ﴿ ما قطعتم من لينة أو تركتموها قائمة على أصولها فبـإذن الله ﴾ ولا حجة لهم في الإثنين على تصويب المجتهدين عند الإختلاف.

[حكم داود في الغنم.]

أما الآية الأولى فهي حجة لنا لأنه لو كان داود عليه السلام وسليمان عليه السلام مصيبين معاً لم يكن لتخصيص سليمان عليه السلام بالتفهيم فائدة وقوله ﴿ كلا آتينا حكما وعلما ﴾ احتراس من سوء توهم المتوهمين أن داود عليه السلام حكم وعلم على الإطلاق لو اقتصر على قوله ﴿ ففهمناه سليمان ﴾ كما في قوله تعالى ﴿ أذلة على المؤمنين ﴾ ربما توهم أذلك لضعفهم وكقول كعب بن سعيد العنوي شعراً:

حليم اذا ما الحلم زين أهله مع الحلم في عين العدو مهيب

فإنه لو اقتصر على وصفه بالحلم ربما توهم ذلك لضعفه.

[قطع النخيل.]

وأما قوله تعالى :﴿ ما قطعتم من لينة أو تركتموها قائمة على أصولها فبـإذن الله ﴾ فمعناها الإباحة فقط لأنه سوى سبحانه بين القطع والترك وذلك لا يدل على تصويب المجتهدين عند الإختلاف لا بالمطابقة ولا بالتضمن ولا بالإلتزام ولا بالقياس لانتفاء الجامع فإن قيل كان سبب نزولها وقوع الإختلاف في ذلك قلت وبالله التوفيق قد ذكر بعض المفسرين أن سبب نزولها أن النبي صلى الله عليه وآله وسلم أمر بالقطع فقيل له كيف تفعل وقد نهانا الله عن الفساد في الأرض فنزلت فبطل ما قالوا وإن سلم ما قالوا فنزول الآية مبين لحكم ما اختلفوا فيه وهو الإباحة في ذلك فتأمل والله أعلم وهو حسبنا ونعم الوكيل.


الفصل الثاني في الإرشاد الى معرفة المحق وتمييزه من المخطئ:

[أدلة الكتاب على وجود طائفة على الحق واستمرارها]

وذلك أنه لما تقرر تحريم التفرق في الدين والإختلاف فيه علمنا أنّا باتباع المختلفين لا نعذر فيه فنظرنا بعد ذلك في كتاب الله تعالى وسنة رسوله صلى الله عليه وآله وسلم فإذا كتاب الله تعالى ناطق بأن طائفة من الأمة لم تزل على حق قال تعالى: ﴿ والذين اهتدوا زادهم هدى وآتاهم تقواهم ﴾ وقال تعالى: ﴿ والذين جاهدوا فينا لنهدينهم سبلنا وإن الله لمع المحسنين ﴾ وقال تعالى: ﴿ ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم ﴾ أي لا يزالون مختلفين في الحق إلا من رحم ربك فإنهم لا يختلفون فيه ولذلك خلقهم أي للاجتماع على العمل بالحق دون الإختلاف فيه

وقال تعالى: ﴿ ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات ﴾ والمقتصد والسابق بالخيرات على الحق.

وقال تعالى: ﴿ فاسألوا أهل الذكر إن كنتم لا تعلمون بالبينات والزبر ﴾ فأمر سبحانه بسؤال أهل الذكر لعلمه أنهم على حق إذ لو كانوا على الباطل لم يأمر تعالى بسؤالهم لأن ذلك من صفات المناقض وهي لا تجوز على الله تعالى عنها ولقوله تعالى ﴿ إن هذا القرآن يهدي للتي هي أقوم ﴾ فلو كانوا على الباطل لكان قوله تعالى ﴿ فاسألوا أهل الذكر ﴾ هادياً لغير التي هي أقوم وذلك تكذيب لله تعالى علواً كبيراً وهو لا يجوز عليه تعالى.

ثم نظرنا هل تلك الفرقة مستمرة فإذا القرآن ناطق باستمرارها لأنه خطاب للأمة إلى آخر الدهر قال تعالى ملقناً لرسوله صلى الله عليه وآله وسلم: ﴿ لأنذركم به ومن بلغ ﴾ قد أمر تعالى جميع المخاطبين بسؤال أهل الذكر إن كانوا لا يعلمون بالبينات والزبر.

وكذلك سنة رسول الله صلى الله عليه وآله وسلم جارية على هذا النسق قال رسول الله صلى الله عليه وآله وسلم: (( ستفترق أمتي من بعدي إلى ثلاث وسبعين فرقة كلها هالكة إلا فرقة واحدة )) وقال صلى الله عليه وآله وسلم: (( لا تزال طائفة من أمتي على الحق ظاهرين ))


[وجوب معرفة الطائفة المحقة ]

فلما عرفنا وجب علينا أن نطلب تلك التي حكم الله سبحانه أنها على الحق لنتبعها في طريقها ونهتدي بها في هديها.

[أدلة وجوب اتباع أهل البيت عليهم السلام من الكتاب]

[الدليل الأول: آية التطهير]

فنظرنا في كتاب الله تعالى وفي سنة رسوله صلى الله عليه وآله وسلم فإذا كتاب الله تعالى ناطق بأنها أهل البيت عليهم السلام وأتباعهم قال تعالى: ﴿ إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا ﴾.

[وجه مجيء الآية في سياق ذكر أزواج النبي.]

ومجيء هذه الآية مع ذكر أزواج النبي صلى الله عليه وآله وسلم على طريقة مجيء قوله تعالى: ﴿ إنما يستجيب الذين يسمعون والموتى يبعثهم الله ﴾ مع قوله تعالى قبل: ﴿ وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقاً في الأرض أو سلماً في السماء فتأتيهم بآية ... ﴾ إلى قوله: ﴿ ... فلا تكونن من الجاهلين ﴾ وقال تعالى بعده: ﴿ وقالوا لولا أنزل علية آية من ربَّه ﴾ والوجه في ذلك أنه تعريض لهن بأنهن غير معصومات كما أن قوله سبحانه وتعالى: ﴿ إنما يستجيب الذين يسمعون ... الآية ﴾ تعريض بالذين ذكرهم الله قبلها وبعدها أنهم لايسمعون أي لا يعلمون ما يسمعونه من النبي صلى الله عليه وآله وسلم عن الله تعالى وقد أطبق البلغاء على أن أحسن مواقع إنما التعريض كما ذكرته في الآيتين الكريمتين ويؤيد ذلك تذكير الضمير حيث قال إنما يريد الله ليذهب عنكم الرجس وقال يطهركم بخلاف ما قبل ذلك وبعده فإنه مؤنث.

[إعتراض وجواب.]

لا يقال بأن الله تعالى مريد لمثل ذلك من جميع البشر لأنا نقول وهو تعالى مريد لأن يفعل البشر كلهم لا أنه تعالى يفعله لهم ألا ترى إلى قوله تعالى: ﴿ أولئك الذين لم يرد الله أن يطهر قلوبهم ... الآية ﴾ بخلاف أهل البيت عليهم السلام فإن الآية نص صريح على أنه يريد أن يفعل ذلك لهم حيث قال تعالى: ﴿ إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا ﴾ ولم يقل إنما يريد لتذهبوا عنكم الرجس أهل البيت وتطهركم تطهيرا فإذا أراد شيئاً من فعله سبحانه فعله إذ هو على كل شيء قدير.

فإن قيل وما فعله تعالى الذي قلت وبالله التوفيق هو عصمته وقد تقدم ذكر حقيقة العصمة في الأساس.

[الدليل الثاني آية المودة]

وقال: ﴿ لا أسألكم عليه أجراً إلا المودة في القربى ﴾ والله تعالى لا يلزم عباده مودة من كان على غير الحق لقوله تعالى: ﴿ لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ... ﴾ الآية.

[الدليل الثالث آية الإصطفاء]

وأجمع قدماء العترة عليهم السلام على أن قوله تعالى: ﴿ ثم أورثنا الكتاب الذين اصطفينا من عبادنا ﴾ الآية نزلت في أهل بيت رسول الله صلى الله عليه وآله وسلم وقد أذهب الله عنهم الرجس وطهرهم تطهيرا فما كانوا ليجمعوا في ذلك على باطل.

[الدليل الرابع أهل الذكر.]

وكذا أجمعوا على أن قوله تعالى: ﴿ فاسألوا أهل الذكر إن كنتم لا تعلمون ﴾ نزلت فيهم عليهم السلام ومن شك في ذلك بحث في كتبهم عليهم السلام وكتب أشياعهم رضي الله عنهم.

وفيهم من كتاب الله سبحانه من ذلك كثير وقد روى اختصاصهم الموالف والمخالف.

[أدلة السنة.]

وكذلك سنة رسول الله صلى الله عليه وآله وسلم ما يكثر ويطول حتى أفاد العلم القطعي الذي لا يمكن دفعه بشك ولا شبهة.

[حديث الثقلين.]

من ذلك قوله صلى الله عليه وآله وسلم: (( إني تارك فيكم ما إن تمسكتم به لن تضلوا بعدي أبدا كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض ))

[حديث السفينة.]

وقوله صلى الله عليه وآله وسلم: (( مثل أهل بيتي فيكم كمثل سفينة نوح من ركبها نجا ومن تخلف عنها غرق وهوى ))

[حديث النجوم.]

وقوله صلى الله عليه وآله وسلم: (( النجوم أمان لأهل السماء فإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون وأهل بيتي أمان لأهل الأرض فإذا ذهب أهل بيتي من الأرض أتى أهل الأرض ما يوعدون )).

[عدد الأحاديث في أهل البيت.]

وإلى غير ذلك. قال الديلمي رحمه الله: الأحاديث التي من روايات الفقهاء المتفق عليها يعني في اهل البيت عليهم السلام ألف وستمائة وخمسة أحاديث غير ما ذكر أهل البيت عليهم السلام وشيعتهم رضي الله عنهم منها ستمائة وخمسة وثمانون حديثاً يختص بعلي عليه السلام وتسعمائة وعشرون تختص بالعترة عليهم السلام كل واحد منها يدل على إمامتهم وفضلهم على سائر الناس.

وقال الإمام المنصور بالله عليه السلام ما معناه: الأحاديث فيهم عليهم السلام من رواية الموالف والمخالف قريب من ألف ألف حديث.

[فضل شيعة أهل البيت رضون الله عليهم]

وفي شيعتهم عليهم السلام قوله صلى الله عليه وآله وسلم: (( ما أحبنا أهل البيت أحد فزلت به قدم إلا ثبتته قدمٌ حتى ينجيه الله يوم القيمة ))

وقوله صلى الله عليه وآله وسلم: (( يا علي من أحب ولدك فقد أحبك ومن أحبك فقد أحبني ومن أحبني فقد أحب الله ومن أحب الله أدخله الله الجنة ومن أبغضهم فقد أبغضك ومن أبغضك فقد أبغضني ومن أبغضني فقد أبغض الله ومن أبغض الله كان حقيقا على الله أن يدخله النار )) إلى غير ذلك مما يكثر ويطول ويفيد العلم الذي لا يمكن دفعه.


الفصل الثالث في ذكر وقوع الإختلاف من أهل البيت عليهم السلام والإرشاد إلى معرفة أسبابه:

[أسباب الخلاف بين أهل البيت.]

[السبب الأول السهو والغلط]

وذلك أنه لما تقرر وجوب اتباعهم عليهم السلام نظرنا إلى أقاويلهم وإذا الخلاف قد وقع بينهم وإذا له أسباب؛ منها: السهو والغلط.

[حكم السهو والغلط في الكتاب]

وقد نبه الله سبحانه على ذلك وعفى عنه قال تعالى مرشداً أو ملقناً: ﴿ ربنا لا تؤاخذنا إن نسينا أو أخطأنا ﴾ وقال تعالى: ﴿ وليس عليكم جناح فيما أخطأتم به ﴾.

[حكم السهو والغلط في السنة]

وكذلك السنة شرفها الله تعالى قال رسول الله صلى الله عليه وآله وسلم: : ((رفع عن أمتي الخطأ والنسيان)) الخبر إلى غير ذلك نحو ما تقدم من خبري أبي هريرة وعقبة بن عامر.

[أقول الأئمة عليهم السلام في السهو والغلط]

وكذلك جاء عن الأئمة كما ذكره الهادي عليه السلام في كتاب القياس وستقف على ذلك إن شاء الله تعالى كما ذكره المؤيد بالله عليه السلام في الإفادة ولفظه: ويجوز أن يخطئ الإمام ويسهو فيما يفتي ويجتهد من المسائل ولا خلاف في ذلك إلا عن بعض الإمامية.

وحكي في سيرة المؤيد بالله عليه السلام عنه عليه السلام أنه قال: وددت أني أتمكن مما أفتيت به فأحرقه قلت وإنما قال ذلك عليه السلام لأنه قد تبين أن الحق على خلاف ذلك إذ لو كان حقاً لما قال ذلك لأنه بجب إظهار الحق ولا يجوز تحريقه لقوله تعالى: ﴿ إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون ﴾.

ومن ذلك ما قاله الإمام المتوكل على الله أحمد بن سليمان عليه السلام في كتاب الحدود من كتاب أصول الأحكام ولفظه: لأن من يباشر مثل الإمامة لا يبعد أن يكثر خطاؤه ولأن كثرته حسب كثرة الأعمال.

ومن ذلك ما قاله الإمام المنصور بالله عليه السلام في كتاب الوقف من المهذب ولفظه: وأما قول السائل: هل ينقض حكم الهادي ؟ فنحن نهاب ذلك لعظم حاله فيما أضيف إليه كما نهاب إثبات ما قامت الأدلة على بطلانه بل نقول لا يمتنع وقوع السهو في المسألة وأشباهها لاسيما على مثله عليه السلام فإن كثيراً منها أملاها وهو على ظهر فرسه تجاه العدو وكذلك ذكر المتأخرون عليهم السلام جواز الخطأ على الحكام المجتهدين في باب القضاء من مصنفاتهم.


[السبب الثاني من أسباب الخلاف الخروج إلى مذاهب الفرق]

ومن أسباب الخلاف بينهم عليهم السلام خروج بعضهم إلى غيرهم من سائر الفرق كالخارجين إلى الروافض والمطرفية


الفصل الرابع في الإرشاد إلى ما يجب من العمل في اتباعهم عليهم السلام

وقد تضمن ذلك مطلبين:


المطلب الأول:وجوب النظر في صحيح الأدلة.

إنّا لما علمنا وقوع الإختلاف بينهم وقد أمرنا باتباعهم ونهينا عن التفرق في الدين وعلمنا أسباب وقوع ذلك الخلاف وأنه إنما وقع خطأ أو سهو وإن عذروا عليه فليس بحق وأنه ليس منا خطأ ولا سهو فنعذر عليه وكذلك ما شورك فيه من أقوال أهل البدع ليس بحق وجب علينا أن ننظر ما يجب علينا في ذلك.


[أدلة الكتاب على وجوب النظر في صحيح الأدلة.]

فنظرنا في كتاب الله العزيز وما صح من سنة الرسول صلى الله عليه وآله وسلم قال تعالى: ﴿ يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول ﴾ فأمر تعالى بطاعته وطاعة رسوله وأولي الأمر (وهم أهل البيت عليهم السلام لما مر من الأدلة على وجوب إتباعهم والمطاع متبوع وليس بتابع ولوقوع الإجماع على صلاحية ذلك فيهم والإختلاف فيمن سواهم) وقفّاه تعالى برد ما تنوزع فيه إلى الله والرسول والمختلف فيه متنازع فيه والرد إلى الله هو الرد إلى كتابه والرد إلى رسوله هو إلى السنة الجامعة غير المفرقة وهذا ـ أعني تفسير الرد إلى الله والرسول ـ مأثور عن أمير المؤمنين عليه السلام ولا أحفظ في ذلك خلافاً بين العترة عليهم السلام.

وقال تعالى: ﴿ وما اختلفتم فيه من شيء فحكمه إلى الله ﴾ أي مردود إلى ما جاء عن الله تعالى في كتابه العزيز وعلى لسان رسوله الكريم صلى الله عليه وآله وسلم.


[أدلة السنة على وجوب النظر في صحيح الأدلة.]

وكذلك السنة كما تقدم ذكره عن أمير الؤمنين عليه السلام أنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( أخبرني جبريل عليه السلام فقال: إن أمتك مختلفة بعدك فقلت: أين المخرج يا جبريل ؟ فقال: كتاب الله ... الخبر )).


[عدم ورود دليل يجوز اتباع فرد من أهل البيت غير علي.]

ولم يرد دليل علىجواز اتباع فرد من العترة في غير طاعة الإمام فيما يترتب على صحة إمامته كالحدود والجمعة عند الإختلاف غير علي عليه السلام وذلك معلوم باستقراء الكتاب والسنة كما قال تعالى: ﴿ أن أقيموا الدين ولا تتفرقوا فيه ﴾ فاتباع الآحاد مع الإختلاف مؤد إلى التفرق في الدين كما قال رسول الله صلى الله عليه وآله وسلم: (( مثل أهل بيتي فيكم كمثل سفينة نوح من ركبها نجى )) فذكر صلى الله عليه وآله وسلم أهل بيته جميعاً لا أفرادهم.

[أدلة وجوب طاعة الوصي]

[علي مع الحق.]

أما علي عليه السلام فمخصوص بما تواتر معنى وأفاد القطع الذي لا يدفع من نحو قوله صلى الله عليه وآله وسلم: (( علي مع الحق والحق مع علي )).

[من ترك علي مرق من الدين.]

وقوله صلى الله عليه وآله وسلم: (( خذوا بحجزة هذا الأنزع فإنه الصديق الأكبر والهادي لمن اتبعه ومن اعتصم به أخذ بحبل الله ومن تركه مرق من دين الله ومن تخلف عنه محقه الله ومن ترك ولايته أضله الله ومن

أخذ ولايته هداه الله )).

[علي مدينة العلم.]

وقوله صلى الله عليه وآله وسلم: (( أنا مدينة العلم وعلي بابها )) وذلك كثير منما يطول ولا يتسع له هذا المسطور وهو عليه السلام لا يخالف الكتاب أو السنة ولا جماعةُ العترة عليهم السلام تخالفه.

وإلى ما قد تقرر من عدم جواز اتباع الواحد من العترة عليهم السلام عند الإختلاف في غير ما يترتب على صحة إمامة الإمام غير علي عليه السلام ومن وجوب العرض مع ذلك على الكتاب وسنة رسوله ذهب قدماء العترة عليهم السلام ومن وافقهم من المتأخرين.

[قول علي في الفرقة.]

قال علي عليهم السلام في بعض خطبه:وإن الله سبحانه وتعالى لم يعط أحداً بفرقة خيراً فيمن مضى ولا فيمن بقي. وذلك تصريح منه عليه السلام بتحريم اتباع الآحاد عند الإختلاف لوقوع الفرقة بذلك ضرورة.

وقال عليه السلام في كلام كلم به الخوارج: وإياكم والفرقة فإن الشاذ من الناس للشيطان كما ان الشاذة من الغنم للذئب.

قلت وبالله التوفيق والمراد بالشاذة من شذ عن الحق فإنه للشيطان ولو كثروا كالشاذة من الغنم عن رعاتها فإنها للذئب ولو كثرت.

[كلام علي في وجوب طاعته.]

قال عليه السلام في بعض خطبه: واسألوني قبل أن تفقدوني فوالذي نفسي بيده لا تسألوني عن شيء فيما بينكم وبين الساعة ولا عن فتنة تهدي مائة وتضل مائة إلا أنبأتكم بناعقها وقائدها وسائقها ومناخ ركابها ومحط رحالها ومن يقتل من أهلها قتلاً ومن يموت منهم موتاً ... إلى آخر كلامه عليه السلام.

وروى الهادي عليه السلام في الأحكام عن علي رضوان الله عليه أنه كان يقول: والله لو أطعتموني لقضيت بينكم بالتوراة حتى تقول التوراة اللهم قد قضى بي ولقضيت بينكم بالإنجيل حتى يقول الإنجيل اللهم قد قضى بي ولقضيت بينكم بالقرآن حتى يقول القرآن اللهم قد قضى بي ولكن والله لا تفعلون والله لا تفعلون.

قلت وبالله التوفيق وهذا كما تقرر بالأدلة من أنه يجب اتباعه عليه السلام وحده عند الإختلاف وأما وجه دلالة كلامه الآخر على ذلك فواضح واما الأول فلأنه عليه السلام حث على سؤاله وذكر سبب ذلك والسبب لايوجب قصر اللفظ عليه كما تقدم بيانه.

[علي يذم اتباع الهوى في الحكم الشرعي.]

وقال عليه السلام في بعض خطبه: واعلموا عباد الله أن المؤمن يستحل العام ما استحل عاماً أول ويحرم العام ما حرم عاما أول وإن ما أحدث الناس لا يحل لكم مما حرم عليكم ولكن الحلال ما أحل الله والحرام ما حرم الله.

قلت وبالله التوفيق وهذا الكلام منه عليه السلام قاضٍ عند اختلاف الناس وفقد معرفة مذهبه لوجوب العرض على كتاب الله وسنة رسوله صلى الله عليه وآله وسلم ليعرف ما أحل الله سبحانه وما حرم إذ لاسبيل إلى معرفة الشرعيات من غيرها وأما إذا عرف مذهبه عليه السلام فلا يجب العرض عليها لأنه المترجم عن كتاب الله وسنة رسوله صلى الله عليه وآله وسلم بدليل ما مرَّ.

[حكم الله واحد.]

وقال عليه السلام في بعض خطبه: فأنه لم يخف عنكم شيئاً من دينه ولم يترك شيئا رضيه أو كرهه إلا وجعل له علما بادياً أو آيةً محكمة تزجر عنه أو تدعوا إليه فَرِضَاه فيما بقي واحد وسخطه فيما بقي واحد.

قلت وبالله التوفيق وهذا كالأول وإجماع قدماء العترة عليهم السلام على أن قول علي عليه السلام حجة وبذلك قال من وافقهم من المتأخرين وذلك تصريح منهم عليهم السلام يعني وجوب اتباعه عليه السلام عند الإختلاف.

[قول أحاد العترة عند الإختلاف.]

وأما غيره عليه السلام من سائر العترة عند الإختلاف فحكى الديلمي رحمه الله عن زيد بن علي عليه السلام أنه قال: إنما نحن مثل الناس ، منا المخطيء ومنا المصيب فسائلونا ولا تقبلوا منا إلا ما وافق كتاب الله وسنة نبيئه صلى الله عليه وآله وسلم.

ورُوِيَ عن محمد بن علي الباقر وولده جعفر وغيرهما من القدماء أنهم قالوا: لا تقبلوا منا ما خالف كتاب الله.

وروى الديلمي رحمه الله عن عبد الله بن زيد العنسي رحمه الله تعالى قال بلغنا بإسناد صحيح إلى القاسم بن إبراهيم عليه السلام أنه قال: أدركت مشيخة آل محمد من ولد الحسن والحسين وما بين أحد منهم إختلاف ثم ظهر أحداث فتابعوا العامة في أقوالها.

قلت وبالله التوفيق وهذا دليل أنه عليه السلام لم يقبل متابعة الآحاد منهم عند الإختلاف لأنه لا يعرف الا إجتماع مشايخ آل محمد صلى الله عليه وعليهم حتى استنكر متابعة الأحداث للعامة.

وروى بعض المتأخرين عنه عليه السلام ما معناه أنه يقول بتقليد جماعة أهل البيت عليهم السلام.

[تحريم الأخذ بالأخف اتباعاً للهوى.]

وفي الغيث وغيره ما معناه أنه يحرم الأخذ بالأخف اتباعاً للهوى إجماعاً فإذا كان يقول بتقليد جماعة أهل البيت عليهم السلام ويقول بتحريم العمل بالأخف اتباعاً للهوى كما تضمنته حكاية الإجماع كان الحاصل من مذهبه عليه السلام أنه يقول بوجوب العرض على كتاب الله وسنة رسوله صلى الله عليه وآله وسلم والعمل بالأحوط وهو الأشق وذلك يرجع إلى إجماعهم كما يأتي بيانه إن شاء الله تعالى فتأمل ذلك ولعل في كتبه التصريح بمثل هذا ولكنه لم يحضرني شيء منها عند جمع هذاالكتاب فالله المستعان.

وقال الهادي عليه السلام في آخر خطبة الأحكام: فيجب عليه أي المسترشد أن يطلب من ذلك ما ينبغي له طلبه من علم أهل بيت نبيئه صلى الله عليه وآله وسلم فيتبع من ذلك أحسنه وأقربه إلى الكتاب.

[كلام الهادي في إختلاف القول بين الآل]

وقال عليه السلام في كتاب القياس: فإن قلت أيها السائل قد نجد علماء كثيراً منهم من ينسب إليه علمهم مختلفين في بعض أقاويلهم مفترقين في بعض مذاهبهم فكيف العمل في افتراقهم وإلى من نلجأ منهم وكيف يعمل باختلافهم وقد خصصتنا عليهم واعلمتنا أن كل خير لديهم وأن الفرقة التي وقعت بين الأمة هي من أجل مفارقة الأئمة من آل الرسول قلنا لك قد تقدم بعض ما ذكرنا لك في أول هذا الكلام ونحن نشرح لك ذلك بأتم التمام إن شاء الله تعالى.

إن اختلاف آل رسول الله صلى الله عليه وآله وسلم أيها السائل عن اختلافهم لم يقع ولا يقع أبداً إلا من وجهين.

فأما أحدهما فمن طريق النسيان للشيء بعد الشيء والغلط في أول الرواية والنقل وهذا أمر يسير حقير قليل يرجع الناسي منهم عن نسيانه إلى قوله الثابت المذكر عند الملاقاة والمناظرة.

والمعنى الثاني وهو أكبر الأمرين وأعظمهما وأجلهما خطراً وأصعبهما وهو أن يكون بعض من يؤثر عنه يعلم من غير علم آبائه واقتبس علمه من غير علم أجداده ولم يستنر بنور الحكمة من علمهم ولم يستضئ عند إظلام الأقاويل بنورهم ولم يعتمد عند تشابه الأمور على فقههم بل جنب منهم إلى غيرهم واقتبس ما هو في يده من علم أضدادهم فصار علمه لعلم غيرهم مشابهاً وصار قوله لقولهم صلوات الله عليهم مجانباً إذ علمه من غيرهم اقتبسه وفهمه من غير زنادهم ازدنده فاشتبه أمره وأمر غيرهم وكان علمه كعلم الذين تعلم من علمهم وقوله كقول من نظر في قوله وضوء نوره كضوء العلم الذي في يده وكان هو ومن اقتبس منه سواء في المخالفة لأهل بيت رسول الله صلى الله عليه وآله وسلم والإقتداء وإن كان منهم في نسبه فليس علمهم كعلمه ولا رأيهم فيما اختلف فيه الحكم كرأيه والحجة على من خالف من آل رسول الله صلى الله عليه وآله وسلم كالحجة على غيرهم من سائر عباد الله فمن خالف الأصول الموصلة جنب عنها.

[المعتمد من الأقوال هو الكتاب والسنة.]

والأصل الذي يثبت علم من اتبعه ويبين قول من قال به ويصح قياس من قاس عليه ويجوز الإقتداء بمن اقتدى به فهو كتاب الله تبارك وتعالى المحكم وسنة رسول الله صلى الله عليه وآله وسلم اللذان جعلا لكل قول ميزاناً ولكل نور وحق برهاناً لا يضل من اتبعهما ولا يغوى من قصدهما حجة الله القائمة ونعمته الدائمة فمن اتبعهما في حكمهما واقتدى في كل أمر بقدوتهما وكان قوله بقولهما وحكمه في كل نازلة بهما دون غيرهما فهو المصيب في قوله والمعتمد عليه في علمه القاهر لغيره في قوله الواجب على جميع المسلمين من آل رسول الله صلى الله عليه وآله وسلم ومن غيرهم أن يرجعوا إلى قوله ويتبعوا من كان كذلك في علمه لأنه على الصراط المستقيم الذي لا اعوجاج فيه ولا دخل ولله الحمد عليه فمن كان على ما ذكرنا وكان فيه ما شرحنا من الاعتماد على الكتاب والسنة والاقتباس منهما والاحتجاج بهما وكانا شاهدين له على قوله ناطقين له بصوابه حجة له في مذهبه فواجب على كل واحد أن يقتدي به ويرجع إلى حكمه.

[العمل عند إختلاف آل الرسول.]

فإذا جاء شيء مما يختلف فيه آل رسول الله صلى الله عليه وآله وسلم ميز الناظر السامع لذلك بين أقاويلهم فمن وجد قوله متبعاً للكتاب والسنة وكان الكتاب والسنة شاهدين له بالتصديق فهو على الحق دون غيره وهو المتبع لا سواه الناطق بالصواب المتبع لعلم آبائه في كل الأسباب وإن ادعى أحد من آل الرسول صلى الله عليه وآله وسلم أنه على علم رسول الله صلى الله عليه وآله وسلم وأنه مقتد بأمير الؤمنين والحسن والحسين صلوات الله عليهم واعلم هديت أن علم آل رسول الله صلى الله عليه وآله وسلم لا يخالف أمر الله ووحيه فاعرض قول من ادعى ذلك على الكتاب والسنة فإن وافقهما ووافقاه فهو من رسول الله صلى الله عليه وآله وسلم وإن خالفهما وخالفاه فليس منه صلى الله عليه وآله وسلم إلى آخر كلامه.

وقال في آخر كتاب الأحكام أن آل محمد صلى الله عليه وآله وسلم لا يختلفون[3] إلا من جهة التفريط فمن فرط منهم في علم آبائه ولم يتبع علم أهل بيت نبيئه صلى الله عليه وآله وسلم أباً فأباً حتى ينتهي إلى علي رضوان الله عليه فإلى النبي صلى الله عليه وآله وسلم وشارك العامة في أقاويلها واتبعها في شيء من تأويلها لزمه الإختلاف ولاسيما إذا لم يكن ذا نظر وتمييز وردٍ لما ورَدَ عليه إلى الكتاب وردّ كل متشابه إلى المحكم فأما من كان منهم مقتبساً من آبائه أباً فأباً حتى ينتهي إلى الأصل غير ناظر في قول غيرهم ولا يلتفت إلى قولٍ لأيٍّ سواهم وكان مع ذلك مميزاً فَهِماً حاملاً لما يأتيه على الكتاب والسنة المجمع عليهما والعقل الذي ركبه الله حجة فيه وكان راجعاً في جميع أمره إلى الكتاب والسنة ورد المتشابه إلى المحكم فذلك لا يضل أبداً ولا يخالف الحق أصلاً.

[قول الناصر في العمل عند إختلاف آل الرسول.]

وقال الناصر عليه السلام ما لفظه: فإذا نظر الطالب في اختلاف علماء آل الرسول صلى الله عليه وآله وسلم فله أن يتبع قول أحدهما وقع له الحق بدليل من غير طعن ولا تخطئة للباقين رواه الإمام المنصور بالله الحسن بن بدر الدين عليهما السلام في كتاب أنوار اليقين.

[القول بوجوب العمل بالظن عند من أمكنه.]

وفي حاشية الفصول مالفظه: ( قال المؤيد بالله عليه السلام: يجب التنقير عن الأدلة على المميز الذي لم يبلغ درجة الإجتهاد حتى يغلب على ظنه رجحان ما يعمل به . ) ، وقال فيها مالفظه: ( قال الداعي: من انتهى في العلم إلى حالة يمكنه الترجيح بين الأقوال وَجَب عليه ذلك وإن لم يكن يبلغ درجة الإجتهاد ولم يجز له التقليد . ).

[وجوب تقليد الأولى، وعدم إمكان معرفته إلا بالعود إلى الكتاب.]

وفي شرح الإفادة عن المؤيد بالله عليه السلام: وإن لم يكن من أهل الإجتهاد فعليه أن يقلد من كان عنده في المجتهدين أولى وليس له أن يعدل الى غيره فإن عدل عن قول من رأى تقليده أولى كان مخطئاً انتهى بمعناه وأكثر لفظه وهذا مؤدٍ لمعنى ما ذكرنا لإنه لايكون بعض المقلدين أولى بالتقليد من غيره حتى يكون قوله أرجح إلا بشاهد من الكتاب والسنة إذ لا يُهدى الى الشرعيات إلا بهما.

وقال أبوطالب عليه السلام في شرحه على كتاب البالغ المدرك أحد كتب الهادي عليه السلام ما لفظه: ( ولابدَّ للعامل من أن يكون على مذهب يشهد له به العقل والكتاب والسنة لينجو من تخالط أهل الأهواء ).

وقال الإمام المتوكل على الله أحمد بن سليمان في كتاب حقائق المعرفة ما لفظه: ( فوجب على كل عاقل أن ينظر ويختار مذهباً يشهد له به العقل والكتاب والرسول والإجماع وأن يجتهد في إصابة السنة ).

وقال الإمام المنصور بالله عبد الله بن حمزة عليه السلام: ( ربما احتجوا بقول يضيفونه إلى بعض آبائنا عليهم السلام جهلاً بأحكام الإضافة وهو لم يصح فإن صح وجب تأويله على موافقة كتاب الله وسنة رسوله صلى الله عليه وآله وسلم وحجج العقول ... ) إلى قوله عليه السلام: ( هذا الذي يجب حمل كلام الأئمة عليهم السلام لئلا تتناقض حجج الله وبيناته وينسب إلى الله الهدى بمخالفة نصوص الكتاب وأدلة العقول . ) ذكره السيد حميدان في منتزعه من كتب المنصور بالله عليه السلام.


[تقليد جماعة العترة.]

وكذا ذهب جماعة من متأخري العترة عليهم السلام إلى القول بتقليد جماعة العترة عليهم السلام.

وقد وقع الإجماع من العترة عليهم السلام وغيرهم على تحريم الأخذ بالأخف اتباع للهوى ذكر ذلك في الغيث وغيره.


[حاصل الكلام في المعمول به عند الخلاف.]

فكان حاصل الكلام من قال بتقليد جماعة العترة عليهم السلام من المتأخرين:

أنه يجب العمل بما وقع إجماعهم عليه، ثم بالأشق ـ وهو يعود إلى إجماعهم كما يأتي بيانه إن شاء الله تعالى ـ ثم التخيير فيما لا ينفك عنه الواجب وسيأتي الدليل إن شاء الله تعالى على صحة ذلك وجوازه. ولا يجوز الاخذ بالأخف إلا لضرورة أو بطريق شرعية وإلا لكان اتباعاً للهوى وهم يقولون بتحريمه كما تضمنته حكاية الإجماع.

وهذا عين ما ذهبنا إليه من وجوب الأخذ بالإجماع وإلا وجب العرض على كتاب الله وسنة رسوله صلى الله عليه وآله وسلم.لأن الأخف إن أخذ به لضرورة فقد وقع الإجماع على جوازه وقد صار حكمه كحكم أكل الميتة المباح للضرورة، وإن أخذ به بطريق شرعية فذلك معنى ما أوجبنا من العرض على كتاب الله إذ مرادنا أن لا يؤخذ بشيء من المختلف فيه إلا بطريق من الكتاب والسنة .


المطلب الثاني:

أنه لما تقرر وجوب عرض الأقوال عند الإختلاف على الكتاب والسنة عرفنا أن ذلك متعذر على كثير من الناس.


[أقسام الأحكام المختلف فيها.]

والأحكام المختلف فيها على قسمين:

قسم يمكن العمل بالإجماع فيما اختلفوا[4] فيه منها، وقسم لا يمكن.

[القسم الأول المسائل المتنازع في حظرها وإباحتها]

فالأول المسائل المتنازع في حظرها وإباحتها:

كالقنوت بغير القرآن فهم مختلفون في صحة صلوة من فعله ومجمعون على صحة صلوة من تركه وقنت بالقرآن،

وكرفع اليدين في الصلوة ووضع اليد على اليد والتأمين والدعاء بغير القرآن فيها فإنهم مختلفون في صحة صلوة من فعل واحداً منها ومتفقون على صحة صلوة من تركها،

وكصلوة الجماعة فإنهم متفقون على أن المواظبة عليها طاعة ومختلفين في تركها لغير عذر فقيل معصية وقيل لا.

وكأكل الشظا فإنهم مختلفون في كونه معصية ومتفقون على أن تركه غير معصية.

وكبيع الرجاء وبيع الشيء بأكثر من سعر يومه لأجل النسأ فإنهم مختلفون في كون فعل ذلك معصية ومتفقون على أن تركه غير معصية وأشباه ذلك كثير.

والثاني نوعان كما يأتي بيانه إن شاء الله تعالى، ومعرفة إمكان الأخذ بالإجماع كما في القسم الأول وعدمه كما سيأتي إن شاء الله تعالى في القسم الثاني مما يشترك فيه المجتهد والمقلد المميز وغير المميز بعد حكاية الأقوال ومعرفة معانيها.

[العمل في القسم الأول.]

فنظرنا بعد ذلك في كتاب الله وسنة رسوله صلى الله عليه وآله وسلم فإذا هما قاضيان في القسم الأول بوجوب العمل بما اتفقوا عليه وتحريم العمل بما اختلفوا فيه.

قال تعالى: ﴿ فبشر عبادي الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله وأولئك هم أولوا الألباب ﴾ والعقل يقضي ضرورة بأن قولهم الدال على تيقن عدم المعصية لله تعالى ـ كترك الدخول في بيع الرجاء وكترك أكل الشطا ـ أحسن منما اختلفوا في كونه معصية إذ لا يأمن المكلف أن يكون بذلك عاصياً لربه.

وقد بشر الله تعالى في الآية الكريمة التابعين للأحسن وحكم لهم بالهدى وبأنهم أولوا الألباب ونفى ذلك عن الآخذين بغير الأحسن في مفهوم الحصر في هذه الآية لأن الألف واللام في الذين في قوله تعالى أولئك الذين هداهم الله للإستغراق بدليل أنها متناولة لمن ذكرنا ولمن عمل بموافق الكتاب والسنة من المميزين والمجتهدين ومن وافقوهم من الأنبياء والملئكة صلوات الله عليهم وسلامه.

فمحمد صلى الله عليه وآله وسلم والأنبياء والملئكة صلوات الله عليهم أجمعين تابعون للأحسن وهو ما يوحى إليهم وتاركون لغير الأحسن وهو ما يسمعونه من خلاف ذلك من الجهال والكفار وسائر أهل المعاصي.

ولأن ذلك مثل ما روي عن علي كرم الله وجهه أنه قيل له: صف لنا العاقل، فقال عليه السلام: هو الذي يضع الشيء مواضعه. قيل فصف لنا الجاهل، قال: قد فعلت. قلت وبالله التوفيق وذلك لأن الألف واللام من قوله عليه السلام هو الذي يضع الشيء مواضعه للإستغراق.

[أدلة الكتاب على وجوب العمل بالمتفق فيه.]

وقال تعالى: ﴿ ولا تقف ما ليس لك به علم ... الآية ﴾ وهذا نص صريح على تحريم اتباع المختلف فيه على من لم يتمكن من رده إلى الكتاب والسنة لأنه ليس له به علم والآية عامة للمكلفين لأن الخطاب موجه إلى المكلف الذي يراد به كل فرد بدليل قوله تعالى في أول الكلام: ﴿ وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا إما يبلغن عندك الكبر ﴾ ولم يقل عندكم لما كان يفيد ما ذكرنا ، وأجرى قوله تعالى :﴿ ولا تقف ما ليس لك به علم ﴾ هذا المجرى.

[أدلة السنة على وجوب العمل بالمتفق فيه.]

وقال صلى الله عليه وآله وسلم فيما بلغنا عنه: (( الحلال بين والحرام بين وبينهما أمور مشتبهات لا يعلمها كثير من الناس فمن اتقى الشبهات استبرأ دينه وعرضه ومن وقع في الشبهات وقع في الحرام )).

وبلغنا بالإسناد الموثوق به إلى الناصر الحسن بن علي بن الحسن عن أخيه الحسين عن أبيه علي بن الحسن عن علي بن جعفر عن أبيه جعفر عن أبيه محمد عليهم السلام جميعاً يرفعه قال: (( الوقوف عند الشبهة خير من الإقتحام في الهلكة )).

قلت وبالله التوفيق وفي هذا دلالة على تحريم العمل بالمختلف فيه لإنه شبهة حيث قال به بعضهم ونفاه بعضهم، وفي الخبر تصريح ان الاقتحام في الشبهة اقتحام في الهلكة حيث قال: والوقوف عند الشبهة خير من الاقتحام في الهلكة، إذ لاهلكة إلا في ارتكاب الحرام.

وبلغنا عنه صلى الله عليه وآله وسلم أنه قال: (( دع ما يريبك إلا ما لايريبك )) وهذا أمر بالترك لما يريب والمجاوزة الى ما لا يريب ، والمختلف فيه مريب لقوله تعالى: ﴿ ولا تكونوا كالذين تفرقوا واختلفوا ...الآية ﴾ وغيرها لما تقدم، وغير المختلف فيه غير مريب لقوله تعالى: ﴿ أن أقيموا الدين ولا تتفرقوا فيه ﴾ وغيرها.

وبلغنا عنه صلى الله عليه وآله وسلم أنه قال ما لفظه أو معناه: (( أمر استبان رشده فاتبعوه وأمر استبان غيه فاجتنبوه وأمر اشتبه عليكم فكلوه الى الله )).

وروي عن النعمان بن بشير أنه قال سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( الحلال بيِّن والحرام بيِّن وبين ذلك أمور مشتبهات وسأضرب لكم في ذلك مثلا إن الله حمى حمى وإن حما الله حرام وإن من يرع حول الحما يوشك أن يخالط الحما )).

وروي عنه صلى الله عليه وآله وسلم أنه قال: (( من دار حول الحما يوشك أن يقع فيه )) الى غير ذلك مما يؤدي هذا المعنى حتى تواتر معنىً وأفاد العلم قطعاً، والإحتجاج بها على نحو ما مر.

[أقوال قدماء العترة في تحريم العمل بالمختلف.]

وعلى ما ذكرته في هذا جرى مذهب قدماء العترة عليهم السلام ومن وافقهم من المتأخرين.

قال [الإمام علي ] عليه السلام في كلام له: ( أيها الناس من سلك الطريق الواضح ورد الماء ومن خالف وقع في التيه ).

وقال عليه السلام في وصية لابنه الحسن عليه السلام: ( دع القول فيما لا تعرف والخطاب فيما لا تكلف وامسك عن طريق إذا خفت ضلالته فإن الكف عند حيرة الضلال خير من ركوب الأهوال ).

وقال عليه السلام: ( ثم أشفقت ان يلتبس عليك ما اختلف الناس فيه من أهوائهم وآرائهم مثل الذي التبس عليهم ... ) إلى أن قال: ( واعلم يا بني ان أحب ما أنت آخذ به من وصيتي تقوى الله والإقتصار على ما فرضه الله والأخذ بما مضى عليه الأولون من آبائك والصالحون من أهل بيتك فإنهم لم يدعوا أن نظروا لأنفسهم كما أنت ناظر وفكروا كما أنت مفكر ثم ردهم آخر ذلك إلى الأخذ بما عرفوا والإمساك عمَّا لم يكلفوا ) وقال عليه السلام فيها: ( ولا تقل ما لم تعلم وإن قل ما تعلم ).

وروى محمد بن الهادي عن الباقر عليه السلام أن رجلاً سأله فقال: دلني على أمر إذا عملت به نجوت عند الله وإن سئلت غداً قلت أنت هديتنيه ، فقال: اعمل ما أجمع عليه المختلفون.

وكذا في مصباح الشريعة عن ولده جعفر الصادق عليه السلام وكذلك سائر القدماء منهم عليهم السلام ومن وافقهم من المتأخرين عليهم السلام لأنهم يقولون بتحريم الأخذ بالأخف بعد قولهم بوجوب اتباع جماعة العترة جملة كما تقدم مفصلاً.

وقال المنصور بالله عليه السلام: تتبع الرخص زندقة ، وقال في الفصول: ( والأحوط الأخذ بما أجمع عليه وتحريم الأخذ بالأخف اتباعاً للهوى إجماعاً ).

[العمل في القسم الثاني:]

[النوع الأول وهو ما اختلف في تعيين المشروع منه بعد العلم بوجوبه]

ثم نظرنا في الكتاب والسنة ما حكم القسم الثاني؟

فإذا هما قاضيان في النوع الأول منه بالتخيير، وهو:

ما اختلف في تعيين المشروع منه بعد العلم بوجوبه كالأذان مثلاً، أو أنه لا حرج على فاعل أيهما كالحمد والتسبيح في غير الركعتين الأولتين في الثلاثيَّة والرباعية من الصلوة،

أو اختلف في تعيين المحظور منه بعد الإتفاق على أن الواجب الذي لا عذر في تركه ولا رخصة لا يخلو منهما على الجملة كالتوضي بالماء المستعمل والتيمم فإن بعضهم يقول: التيمم حرامٌ مع وجود الماء، وبعضهم يقول: بل الحرام التوضي بهذ الماء لأن الصلوة لا تجزي به.

[أدلة التخيير في النوع الأول.]

وقال تعالى: ﴿ لا يكلف الله نفساً إلا وسعها ﴾ وقال تعالى: ﴿ فاتقوا الله ما استطعتم ﴾.

ورُوي عنه صلى الله عليه وآله وسلم أنه قال: (( إذا أُمرتم بأمر فاتوا منه ما استطعتم ))

وقد علمنا أن من كان كذلك لا يستطيع الترجيح بالعرض على الكتاب والسنة مع علمه أنه لا يعذر عن تجنب الجميع لإنه لا إثم عليه لو فعل أيهما وإن الجمع بين الأمرين بدعة إجماعاً إذ لم يشرع إلا أحدهما لإتفاقهم على ذلك على سبيل الجملة والله أعلم.

[النوع الثاني وهو الوقف]

وفي النوع الثاني الوقف، وهو ما اختلف في تعيين المحظور منه مع الإتفاق على أن تجنب الجميع مباح كالعمل بما اقتضاه الطلاق المختلف فيه وعدمه؛ لأن من قال بوقوعه قال المحظور إمساكها، ومن قال بعدم وقوعه قال المحظور إباحة التزويج بغيرها وأسقاط حقوقها.

[أدلة وجوب الوقف في النوع الثاني.]

وقد حرم الله التفرق في الدين كما تقدم.

وقال تعالى: ﴿ ولا تقف ما ليس لك به علم ... الآية ﴾.

وقال صلى الله عليه وآله وسلم: (( وأمر اشتبه عليكم فَكِلوه إلى الله )) كما تقدم وغير ذلك.

فعلى هذا لا يجوز العمل بالطلاق المختلف فيه ولا إهماله واعتقاد بطلانه حتى يبحث عن ذلك بسؤال من أمر الله بسؤاله في قوله تعالى: ﴿ فاسألوا أهل الذكر إن كنتم لا تعلمون بالبينات والزبر ﴾ حتى يردوه إلى آيةٍ ناطقة بأحد القولين أو سنةٍ مجمع عليها أو موافقة لكتاب الله تعالى.

وجميع هذا مقتضى مذهب من يقول أن الحق مع واحد وإن مخالفه مخطٍ من قدماء العترة عليهم السلام ومن وافقهم ، يظهر ذلك بالتأمل.

[القول بأن تقليد الواحد جائز مع الإختلاف.]

وقال بعض متأخري العترة عليهم السلام ومن وافقهم بجواز تقليد الواحد مع الاختلاف، ونفوا وجوب العرض على المقلد الذي يمكنه العرض على كتاب الله وسنة رسوله صلى الله عليه وآله وسلم، وكذلك نفوا وجوب العمل بالمجمع عليه والتخيير والوقف كما ذكرنا في هذا الفصل.

[أدلة القائلين به.]

قالوا: لأن العوام كانوا يأخذون من أفراد الصحابة مع الاختلاف بينهم من غير نكير وذلك إجماع.

وقالوا: قد روي أيضاً عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( أصحابي كالنجوم بأيهم اقتديتم اهتديتم )) وذلك دليل على جواز تقليد الواحد ولو مع الاختلاف إذ لم يفصل الدليل.

[الجواب عليهم.]

وجميع ذلك باطل، أما حكاية إجماع الصحابة فالمشهور عن أمير المؤمنين عليه السلام تخطئة من لم يتبعه قال عليه السلام في بعض خطبه: ( قد خاضوا بحار الفتن وأخذوا بالبدع دون السنن وازر المؤمنون ونطق الضالون المكذبون. نحن الشعار والأصحاب والخزنة والأبواب ولا تؤتى البيوت إلا من أبوبها فمن أتاها من غير بابها يسمى سارقاً ) وكفى بذلك نكيراً.وقدماء العترة عليهم السلام مجمعون على ذلك عنه وكذا جل متأخريهم عليهم السلام حيث قالوا أن قوله عليه السلام حجة، فأين الإجماع؟

وأما الخبر إن سلمنا صحته على التنزل فقد حكى الإمام يحيى عليه السلام الإجماع على تحريم تقليد الصحابة فلا حجة فيه على جواز تقليد واحد منهم، وإنما يصير معناه: بأيهم اقتديتم فيما أوضحوا طريقه من كتاب الله وسنة رسوله صلى الله عليه وآله وسلم اهتديتم.

وإن سلمنا عدم صحة ما حكاه الإمام يحيى عليه السلام فالخبر آحادي والقول بجواز التقليد وعدمه أصل كبير من الأصول لا يثبت بخبر الآحاد عند العترة عليهم السلام لاسيما وقد ثبت أن الحق واحد وأن مخالفه مخطٍ.

وأيضاً فإنه لا خلاف بين العترة عليهم السلام أنه يجب التحري في أخذ الحكم عن طرقه الشرعية ، ولا يعمل بعام حتى يبحث عن الخاص ، ولا بنص حتى يبحث عن ناسخه ونحو ذلك؛ فكيف لا يجب التحري في أخذه عن أقوال الذين يقع منهم السهو والغلط ؟ وهل ذلك إلا تحكم ؟


الفصل الخامس في الإرشاد إلى حكم أقوال المخالفين للعترة عليهم السلام

الخارجين بأقوالهم عن موافقة المجتهدين منهم ، وحكم أقوال الفاسقين من المجاهرين والمتأولين.

أما حكم أقوال المخالفين للعترة عليهم السلام غير الموافقة للمجتهدين فجميع ما تقدم ذكره من آية التطهير وآية المودة وإني تارك فيكم وخبر السفينة والإشارة إليه من غير ذلك ناطق ببطلانها ، فإن صدر ذلك عن علم من المخالف ففسق لقوله تعالى: ﴿ ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا ﴾ وتلك الأدلة قاضية بأنهم عليهم السلام وأتباعهم هم المؤمنون دون من سواهم.

وأما حكم أقوال الفاسقين من المجاهرين والمتأولين فباطل أيضاً لقوله تعالى: ﴿ يثبت الله الذين آمنوا بالقول الثابت في الحيوة الدنيا والآخرة ويضل الله الظالمين ﴾ أي يخذلهم فلا يهتدون ويحكم بضلالهم ، ومن خذله الله وحكم بضلاله فلا شك ببطلان قوله.

ولقوله تعالى: ﴿ وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم ... الآية ﴾ أي يوسوسون لهم بالباطل ليجادلوكم به وذلك نص على بطلان أقوالهم أيضاً.

ولقوله تعالى: ﴿ ومن يعْشُ عن ذكر الرحمن نقيِّض له شيطاناً فهو له قرين وإنهم ليصدونهم عن السبيل ... الآية ﴾ وذلك نص في بطلان أقوالهم أيضاً لأنه لا يفسق إلا من عشى عن قوله تعالى: ﴿ فاتقوا الله ما استطعتم واسمعوا وأطيعوا ﴾ لمخالفته لذلك.

ولقوله تعالى: ﴿ وما كنت متخذ المضلين عضدا ﴾ وهم يضلون بدعائهم إلى أقاويلهم الباطلة كما حكم الله تعالى ، فكيف يؤخذ بأقوالهم ولم يتخذهم الله عضدا لتبيين الحق؟


[القول بصحة أقوال مخالفي أهل البيت والفساق.]

وقد قيل إن أقوالهم صحيحة ولعل أهل هذا القول يحتجون لذلك بما احتج به بعضهم على صحة تأويل كل الفرق لمتشابه الكتاب العزيز حيث قال: لا يخلوا إما أن يكون الطريق إلى ذلك العقل أو الشرع أو اللغة، وهم مشاركون في ذلك بل لا يبعد أن تكون معرفتهم باللغة أوكد من الأئمة عليهم السلام لفراغهم.

والجواب والله الموفق لايخلوا هذا الإحتجاج من غلط أو تعام ليُموِّه به على الجهال الذين لا يعرفون؛ لأن الطريق إلى معرفة الأحكام وتأويل المتشابه هو ذلك مع انضمامه بتثبيت الله وعصمته من وساوس إبليس لعنه الله تعالى وإضلاله وصده عن السبيل كما في الأيات المتقدم ذكرها، وكما في قوله تعالى: ﴿ فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه والله يهدي من يشاء إلى صراط مستقيم ﴾ وليس كذلك من كان إبليس لعنه الله قرينه يملي عليه بوساوسه الأباطيل ويحمله على التعسف في التأويل حتى يرد الحجج إلى أرائه ويزين له قبيح قوله وفعاله.

مع أن ذلك رد لتلك النصوص وإبطال لفائدتها وهي خطاب حكيم ورد خطاب الحكيم وإبطال فائدته باطل عقلا وشرعاً.

وأيضا أهل الزيغ يشاركون في ذلك وقد أخبر الله تعالى أن تأوليهم للمتشابه غير صحيح فقال تعالى: ﴿ وأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم ... الآية ﴾ فلوكان مجرد المشاركة في ذلك يقضي بصحة التأويل لم يخبر الله تعالى بخلافه لأنه لا يقول إلا الحق فكذلك في استنباط الأحكام إذ لا فرق


الفصل السادس في الإرشاد إلى حكم ما يحصله المقلدون تفريعاً على نصوص المجتهدين.

وهو قسمان:


الأول ما يحصلونه بالقياس على نصوص المجتهدين:

منها ما قد رجع عنه فيكون القياس باطلاً لبطلان أصله المقيس هو عليه.

ومنها ما هو مأخوذ من دليل خاص لذلك النص ولغيره مما قاسوه عليه عند الله في محكم كتابه وسنة رسوله صلى الله عليه وآله وسلم حكم آخر غير حكم المقيس عليه.

وقد علمنا من قواعدهم أنهم لا يبحثون عن ذلك كما حكى الإمام المهدي عليه السلام عنهم:

أنه لا يلزم المقلد بعد وجوده النص الصريح والعموم الشامل من أقوال المجتهدين طلب الناسخ ـ وهو القول الذي رجع إليه المجتهد.

ولا طلب المخصص لما ورد من نصوصه بصيغة العموم.

ولا معرفة أن المجتهد يقول بتخصص العلة التي جمع بها هذا المقلد بين الأصل والفرع أو يمنع من ذلك .


الثاني ما جعلوه بمفهوم المخالفة:

وهو باطل أيضاً؛ لأن منها ما لا يفيد ذلك كالصفة:

[مفهوم الصفة]

لأنه يجوز أن يقول زيد العالم في الدار مع أن زيداً الجاهل فيها أيضاً ويسكت عنه.

وأيضاً لو كان ما زعموا صحيحاً لكان من قال النبي الأمي رسول الله صلى الله عليه وآله وسلم كافراً لأنه يفهم منه على زعمهم أنه من لم يتصف بالأمي من سائر رسل الله صلوات الله عليهم فليس برسول الله، وذلك معلوم البطلان.

لا يقال إنما ترك العمل بالمفهوم في ذلك لما هو أقوى منه وهو ما علم من الدين ضرورة، لأنا نقول وبالله التوفيق:

أن الدلالة لا تخلو عن موضعها، وذلك معلوم باستقراء لغة العرب.

ألا ترى أن الحقيقة موضع دلالة ما وضعت له والمجاز موضع دلالة ما استعمل له؟

ونحو قوله تعالى: ﴿ ولا تقل لهما أف ﴾ موضع دلالة على الأصل والفحوى، ولا يجوز أن تتخلف دلالتها عنها.

فلو كان ذلك موضع دلالة على ذلك لم يجز النطق به لأنه يؤدي إلى خلاف ما علم من الدين ضرورة.

ولا يرد النسخ المنصوص والتخصيص للعموم لأن المنسوخ قد دل على معناه ولم يتخلف عنه، إذ لو لم يدل عليه لم يعرف كونه منسوخاً . والعام المُخصَّص صار بالتخصيص من قبيل المجاز وقرينته ما خصص به كما هو مقرر في مواضعه . والمجاز لم تختلف دلالته عنه كما ذكرنا الآن فتأمل.

[مفهوم العدد]

وكذلك مفهوم العدد إذا لم يكن جواباً لِكَمْ.

لأنك تقول لمن تراه يطعم المساكين أطعم هؤلاء الثلاثة ولا يفهم منه منع الإطعام عمن سواهم.

ويصح أن تقول: في عشرين وسقاً منما أنبتت الأرض العشر، ويصح أن يفتي بذلك المفتون، لاسيما إذا قال السائل: حصل لي من مزرعتي عشرون وسقاً في سنتي هذه فما يجب علي في ذلك؟ وأجاب المفتي فقال: العشر.

فكيف يصح التخريج من ذلك وأشباهه مع مصادمته للنصوص الإجماع.

وأما احتجاجهم على ذلك بنحو قوله تعالى: ﴿ فاجلدوهم ثمانين جلدة ﴾ فإنه يفهم منه تحريم الزائد على الثمانين فباطل لأن التحريم في الزائد ليس بمستفاد من العدد وإنما هو مستفاد من الحظر العقلي لأن الأصل في قضية العقل تحريم الضرب.

[مفهوم الغاية.]

ومنها ما يدل على أن حكم المفهوم كحكم المنطوق، وذلك في الغاية لأنها قد تكون بمعنى مع. قال تعالى: ﴿ ولا تأكلوا أموالهم إلى أموالكم ﴾ أي مع أموالكم . وهم لا يبحثون عن مقاصد المجتهدين في ذلك.


[التسبيب الموجب لللإشتراك]

ومنها ما وقع للتسبيب الموجب للإشتراك في الحكم، كقول المفتي: إن لم يكن زيداً أكره على شرب الخمر ولا اضطرته إليه ضرورة جلد الحد ثمانين. فكيف يصح أن يقال أن من عداه بخلافه والشرط مفيد للتسبيب الموجب للإشتراك؟ وكيف يعد ذلك من مفهوم الشرط وهو في حقيقة الأمر من مفهوم اللقب؟ حيث قيل أن من عداه بخلافه، وليس ذلك من مفهوم الشرط في شيء لأن المفهوم من الشرط أن زيداً إذا أكره على شرب الخمر أو اضطرته إليه ضرورة كخوف التلف من العطش لم يحد في نفسه.

لا يقال أن مقصودهم من مفهومُ الشرطِ ما ذكرتَ آخراً لا ما ذكرتَ أولاً، لأنا نقول إنما يعدون مفهوم الشرط ما ذكرتُ أولاً كما هو مذكور في شرح ابن مفتاح على الأزهار، حيث عبر عن مفهوم الشرط واحتج له بقوله تعالى: ﴿ وإن كن أولات حمل ... الآية ﴾ وقال ما معناه: ( فإنه يفهم من ذلك أن من عداهن بخلافهن ) ولم يقل بأنه يفهم من ذلك أنهن إن لم يكن أولات حمل فحكمهن بخلاف ذلك ، فتأمل.


[بطلان العمل بالدليل قبل البحث عن الناسخ والمخصص.]

وأيضاً لا خلاف بين العترة عليهم السلام أن المجتهد إذا استنبط حكماً من كتاب الله سبحانه وسنة رسول الله صلى الله عليه وآله وسلم ولم يبحث عن الناسخ والمخصص ولم يثبت في معاني الألفاظ ومواضع استعمالها أن ذلك الحكم باطل. فإذا كان كذلك في استنباط المجتهد من كلام من لا يجوز عليه الغفلة ولا الغلط فكيف بالمقلد في استنباطه من كلام من ليس بعصوم عن الغفلة ولا الغلط ؟ وهل ذلك إلا محض تحكم ؟.

وأيضاً الفتوى بالأحكام الشرعية قول عن الله إجماعاً؛ لأنه إنما يسأل المفتي عنما يثبت من الأحكام عن الله سبحانه. ولا يثبت شيء من الأحكام الشرعية بعد انقطاع الوحي إلا في كتابه تعالى وسنة رسوله صلى الله عليه وآله وسلم بالنص أو القياس والمقلِّد إذا أفتى بشيء فرَّعه على نصوص المجتهد لا يعلم أصولها من الكتاب والسنة لاسيما مع ما قد تقدم من قاعدتهم في ذلك، فمن أفتى بذلك فقد قال على الله بما لا يعلم. وقد قال تعالى: ﴿ ولا تتبعوا خطوات الشيطان إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون ﴾ وقال تعالى: ﴿ قل إنما حرم ربي الفواحش ما ظهر منها وما بطن ... ﴾ إلى قوله: ﴿ ... وأن تقولوا على الله ما لا تعلمون ﴾.

ولم أطلع على حجة لهم على ذلك سوى دعوى الإجماع في الأعصار المتأخرة، وهي دعوى باطلة لأنه لم يزل العلماء ينكرون ذلك.


[إنكار العلماء العمل بالتخاريج]

قال الهادي عليه السلام ما لفظه: ( ثم اعلم أن القياس يخرج على معنيين:

أحدهما ثابت صحيح،

والآخر باطل قبيح.

فأما المعنى الباطل فهو قول القائل: قاس فلان ويقيس فلان، يريد بذلك قياساً غير الكتاب، يضرب بعض القول ببعض ويقيس برأي نفسه على رأي غيره ويشبه مذهبه في القياس بمذهب غيره فيخرج قياسه قياساً فاسداً لا يجوز هذا القياس عن الدين ولا يثبت في أحكام المسلمين. بل من تعاطى قياساُ على ما ذكرناه أو قولاً فيما شرحناه كان مختلاً مبطلاً فاسد المذهب جاهلاً.

وروى السيد الناطق بالحق أبو طالب عليه السلام أنه ذكر أنه لا يعول على تخاريج علي بن بلال صاحب الوافي، قال الراوي: وإنما قاله نصحاً للمسلمين وتحرياً في الدين فكيف يرى الحال في تخاريج من لا يساوي علي بن بلال ؟ انتهى كلام الراوي.

وأخبرني بعض الثقات أن سائلاً سأل الإمام المهدي لدين الله أحمد بن يحيى عليه السلام والفقيه يوسف رحمه الله تعالى في هجرة العين:

فقال ما معناه كيف يكون تقليد المقلد ؟

فقال: كالأعمى يقود أعمى.

فقال السائل: فما بالكما أثبتما في مصنفاتكما أقوال المقلدين ؟

فقالا: إنما حكينا الأقوال.

قلت وفي كلامهما تصريح بإبطال تفريع المقلدين حيث صرحا بأن تقليد المقلد كأعمى يقود أعمى، واعتذرا عن اثباتهما لذلك في مصنفاتهما بأنه مجرد حكاية.

وبلغنا عن بعض العلماء في زمانهما أنه قال ما لفظه: ( إن هذا القول الذي يعين أنه مُخَرَّج ليس بقولٍ لمن خَرَّج على قوله ولا قولٌ للذي خرجه من قول المجتهد، فحينئذ يكون هذا الحكم لا قائل به فكيف تجري عليه الأديان والمعاملات ؟ وهذه ورطة تورَّط فيها الفقهاء برمتهم إلا من لزم النصوص ).

وكذا في بعض كتب الأصول لأهل المذهب كالجوهرة إنكارها.

وكذا اعترضهم الإمام الحسن بن عز الدين في شرح المعيار على عدم اشتراط البحث عن كون نص المجتهد مخصِّصا وعن كونه يقول بتخصص العلة أو لا يقول بذلك وقال ما لفظه: ( وقد يمنع من عدم لزوم البحث هنا عن الخاص مع وجوبه في ألفاظ الكتاب والسنة وعن مذهبه في تخصيص العلة وبالجملة فناهيك أن يكون المجتهد في المذهب بمنزلة المجتهد المطلق في الشرع على السوية ومن عكس قالب الإضافة أن يجعل الغير المعصوم من الخطأ متقاصر الخطأ على المعصوم مزية ).

وقرأت بخط شيخي شمس العترة أمير الدين بن عبدالله أبقاه الله وأظن أني سمعته من بعض السادة من أهل البيت عليهم السلام أنه قال: ( كثيرمن التخاريج مصادمة للنصوص[5] ) ولهذا يمتنع كثير من أهل التحري من العمل بالتخريجات والإفتاء بها لمخالفتها لنصوص الأئمة من غير ضرورة ملجئة إلى مصادمتها.

وسمعت الإمام الناصر لدين الله الحسن بن علي بن داود فرج الله عنه ورعاه وحماه ينكرها، وقال ما معناه: ( كان مذهبنا سليماً إلى زمن كذا ) وذكر بعض أول المخرجين في مذهبنا.


[بداية العمل بالتخاريج]

إلا أن أول من أحدث هذه البدعة أتباع الفقهاء الأربعة، لما كانت نصوصهم غير وافية بالأحكام وكان أتباعهم يعدُّون أقوال غيرهم من سائر المجتهدين بدعة، قال الذهبي في تاريخه: ( وللزيدية مذهب في الفروع بالحجاز واليمن لكنه من أقوال البدع )، وقال ابن سمرة اليمني في طبقاته: ( وفي سنة كذا وكذا جرت فتنتان عظيمتان أحدهما فتنة علي بن الفضل ودعاؤه للناس إلى الكفر والأخرى فتنة الشريف يحيى بن الحسين الرسي ودعاوه الناس للتشيع ).

وقال في حاشية الفصول ما لفظه: ( قال في القواعد: ولقد عظمت المحنة على من اجتهد وترك التقليد من العلماء المتأخرين في كل عصر من الأعصار ومصر من الأمصار كما يعرف ذلك من طالع كتب التواريخ والأخبار ، ومات كثير من الأخيار بسبب ذلك في الحبوس وطرد كثير منهم من الأمصار ).

قلت وبالله التوفيق ولعله يريد بالقواعد كتاب قواعد عقائد أهل البيت عليهم السلام للديلمي رحمه الله تعالى والله أعلم.

ثم تابعهم بعض أتباع القاسم والهادي والناصر وغيرهم من الأئمة عليهم السلام في نفس ابتداع التفريع فقط في الأغلب، ولو أنهم تركوا ذلك ورجعوا إلى سؤال من أمر الله بسؤاله حيث قال تعالى: ﴿ فاسألوا أهل الذكر إن كنتم لا تعلمون بالبينات والزبر ﴾ لكن خيراً لهم وأسلم لأنهم لا يعدمون من يجب سؤاله حتى يختم الله أيام التكاليف كما في الأخبار النبوية من نحو قوله صلى الله عليه وآله وسلم: (( لاتزال طايفة من أمتي على الحق ظاهرين )) وقوله صلى الله عليه وآله وسلم: (( بنا أهل البيت يختم كما بنا ابتدأ ... )) الخبر بلفظه أو معناه.

فرحم الله امرأً نهى النفس عن الهوى ونظر بعين البصيرة وأطفأ نار الحمية وأغمد سيوف العصبية وبرئ من داء العناد وسلك محجة الرشاد بحق محمد وآله صلوات الله عليه وعليهم أجمعين ، ولاحول ولا قوة إلا بالله العلي العظيم وصلى الله على محمد وآله وسلم.

تم الكتاب بمن الله العزيز الوهاب.ـ كتاب الإرشاد الهادي إلى سبيل الرشاد ـ يوم الثلاثاء سابع وعشرين من شهر ذي القعدة الحرام من شهور سنة إثنتي عشرة سنة وألف من الهجرة النبوية على صاحبها أفضل الصلوة والسلام بمسجد موسع من برط المحروس بالله تعالى من مولانا أمير المؤمنين وسيد المسلمين المنصور بالله القسم بن محمد أيده الله وأصلح له أموره وصرف عنه جميع الشرور ووقاه كل مخوف ومحذور وجزاه عن المسلمين خيراً آمين اللهم آمين وصلى الله على سيدنا محمد وآله قال في الأم بخط الفقير إلى الله شمس الدين بن الحسن بن عزالدين بن المهدي بن جحاف وفقه الله إلى رضاه.

تم بحمد الله.


كتاب الإرشاد الهادي إلى سبيل الرشاد

الإرشاد الهادي
إلى سبيل الرشاد
للإمام المنصور بالله
القاسم بن محمد بن علي
عليه السلام 1029 ﻫ