ملحق

ملحق من المؤلف لكتاب الحج والعمرة للطبعة الأولى والثانية

بسم الله الرحمن الرحيم

الحمد لله، وسلام على عباده الذين اصطفى.

اعلم أيها الأخ الكريم، المتفهم الواعي، أنه لما يسَّر الله تعالى هذا الكتاب العظيم، ويسّر دخوله الحرمين الشريفين بفضل العناية المشكورة، والجهود المبرورة، غمَّ كثيراً من أهل الحقد والحسد والحرص على أن لا يكون لأهل بيت رسول الله ذكرٌ، ولا لأسمائهم رسم، فأعملوا الحيلة في طمس آثارهم، فأوعزوا إلى بعض السذج: أن هذا كتاب كبير يشق حمله وفهمه على الكثير من الحجيج، وأن الأولى اختصاره بتجريده عن الخلافات، ويكفي ذكر المناسك ليسهل حمله على الصغير والكبير.

ولحسن مقاصد بعض الإخوان والأولاد الكرام، الذين لم يفقهوا غوايل أولئك المحرفين، كما قال القائل:

أتاني هواها قبل أن أعرف الهوا

فصادف قلبًا فارعًا فتمكنا

وقد علم الله وهو العليم، أني أحرص على بقاء هذا الكتاب على صفته، لأجل نشر علوم آل محمد صلى الله عليه وآله وسلم وأوليائهم الأبرار رضي الله عنهم.

وقد أُخِذَ الكثير من مؤلفاتي، وانتهبوها انتهابًا، فلم أُنكر عليهم ذلك، وقلت لهم سلام!!

ويدل هذا على من له معرفة، أنهم قد بذلوا أن يذكروا اختياراتي في هذا الكتاب وحدها، فمنعت من ذلك أشد المنع والمعامل الله سبحانه.

فإن قيل: أنه لم يزل العلماء يختصرون كتب بعضهم الآخر بلا نكير.

قيل له: لا سواء، لأنهم لا يحرصون على إلغاء أقوال الأئمة الأطهار، وإني أعلم أنه لا يتم المنع لما ذكرت، ولكن لا أريد أن يكون ذلك على يد بعض أبنائنا المخلصين، والله من وراء القصد، وهو العليم الخبير.

فأقول: إني أحرج وأمنع كل من يؤمن بالله واليوم الآخر أن يتعرَّض بالاختصار، أو الاقتصار، أو التبديل، أو التحويل لهذا المؤلَّف الذي قد أبلغت الجد والجهد في تقريبه وتهذيبه وترتيبه، وهو مشتمل بحمد الله على خلاصة مؤلفات أئمة العترة وغيرهم من علماء الأمة، كمجموع الإمام زيد بن علي وشروحه، كالمنهاج الجلي، والروض النضير، وأمالي أحمد بن عيسى، وأحكام الإمام الهادي إلى الحق عليهم السلام، والتجريد، والتحرير، والشفاء، والتقرير، وشرح الإبانة، والبحر الزخار، وشرح الأزهار، والغيث المدرار، والوابل المغزار، والبيان، والبستان، والهداية وشرحها لطف الغفار، والاعتصام؛ فهذه المؤلفات الكبار غير المختصرات وكالأمهات الست وغيرها من مؤلفات العامة.

وما أوجب هذا كما علم الله سبحانه وتعالى إلاَّ قصد النفع وإبلاغ الوسع في حفظ أقوال أئمة وأعلام الهدى والإقتداء بأسمائهم الشريفة وألفاظهم المنيفة فإنه قد ذهب الكثير الطيب من ذلك بسبب جنايات المختصرين والمتعرضين بالمسخ والتبديل والنسخ والتحويل وإن كانت مقاصد بعضهم حسنة باعتبار أنهم ما أرادوا ما يترتب عل ذلك من الفساد. وقد شكا أعمالهم تلك الأئمة الأعلام كالإمام الحسن بن علي بن داود والإمام القاسم بن محمد عليهم السلام وغيرهما كما أوضحت ذلك في المنهج الأقوم.

وإني أدعو الله جلَّ وعلا على من تعدى هذه التوصية وظلم واعتدى أن ينصف منه ويريه المساءة فيما عمل وأمَّل، وأن يلطف بمن امتثل بما أوصيناه ويوفقنا وإياه لرضاه وتقواه.

وهو بحمد الله ميسر ينتفع به المجتهد والمقلد والمبتدي والمنتهي، فمن كان من أهل الاجتهاد فقد قرَّبنا إليه البعيد من الأدلة، ومن كان من أهل التقليد فسيستفيد منه بأقوال أئمة العترة وغيرهم بلا تحجر ولا تعصب بإلغاء أقوال أئمة أهل البيت عليهم السلام وغيرهم من الأعلام. وإن كان يثقل عليه قال الإمام زيد بن علي قال الباقر قال الصادق قال الإمام القاسم بن ابراهيم قال الإمام الهادي إلى الحق عليهم السلام فلا كرامة له، ألا يعلم أنه ما تحصل على هذه الصفة إلا بتعب وأخذ ورَدّ حتى تمت الموافقة عليه، والله الهادي إلى الصواب، وإليه المرجع والمآب.


مقدمة

بسم الله الرحمن الرحيم

الحمد الله رب العالمين، المنزل في الذكر المبين ﴿ ولله على الناس حج البيت من استطاع إليه سبيلاً ومن كفر فإن الله غنيّ عن العالمين ﴾.

والصلاة والسلام على رسوله الأمين القائل: (( من أراد الدنيا والآخرةَ فليؤمَّ هذا البيت ، فما أتاه عبد يسأل الله دنيا إلا أعطاه الله منها، ولا يسأله آخرة إلا ادّخر له الله منها. ألا أيها الناس، عليكم بالحج والعمرة فتابعوا بينهما، فإنهما يغسلان الذنوب كما يغسل الماء الدرن عن الثوب، وينفيان الفقر كما تنفي النار خبث الحديد ))، والقائل: ((لا تزال أمتي يكف عنها ما لم يظهروا خصالاً عملاً بالربا وإظهار الرشا وقطع الأرحام وقطع الصلاة في جماعة وترك هذا البيت أن يؤم، فإذا ترك هذا البيت أن يؤم لم يناظروا ))، والقائل:

((مرحبًا بوفد الله ثلاثًا، الذين إذا سألوا الله أعطاهم، ويُخْلِفُ عليهم نفقاتِهم في الدنيا، ويجعلُ لهم في الآخرة مكانَ كلِّ درهمٍ ألفًا ))... الخبران مما رواهما الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام، وعلى آلهِ أهلِ بيتِه وعترتِه الطاهرين، الذين خلفهم في أمته مع كتاب ربه كما تواتر في أخبار الثقلين، ورضوان الله على صحابته الراشدين والتابعين لهم بإحسان إلى يوم الدين، وبعد...

فيقول العبد المفتقر إلى ربه الملك المقتدر مجد الدين بن محمد بن منصور الحسنيُّ المؤيدي - غفر الله لهم وللمؤمنين - أنه كثر الطلب من جماعات من العلماء العاملين والإخوان المؤمنين لتأليف كتابٍ جامع في مذاهب أئمة العترة، مع الإشارة حسب الإمكان إلى مذاهب سائر علماء الأمة. والمعلوم أن المناسك كثيرة الأعداد، لكنهم لم يجدوا ما هو وافٍ بالمراد، وما زالت الأسئلة تتوارد في كل عام ييسر الله سبحانه فيه الحج والاعتمار إلى حرم الله عز وجل والوصول إلى حرم رسوله الأعظم صلى الله عليه وآله وسلم. والله أسأل وبجلاله أتوسل أن يرزقنا اتّباع هديه، واقتفاء آثاره، واقتباس أنواره، والفوز بشفاعته ومرافقته، فاستخرت الله تعالى وترجّح الإسعاد وسيكون إن شاء الله تعالى على طريقة الإيجاز، مع استكمال المراد وذكر المختار، مؤيدًا بالدليل فيما اختلفت فيه الأقاويل، وما أطلقته فهو المذهب المقرر. وأستغني بذلك عن العلامة المعروفة للتقرير، وقد كان افتتاح التأليف بالحرم الشريف ولله المنة، سائلاً منه جلَّ شأنه التوفيق إلى منهج الكتاب والسنة، ودفع كل فتنة، وكشف كل محنة، إنه قريب مجيب. وما توفيقي إلا بالله عليه توكلت وإليه أنيب.

.


حقيقة الحج لغة وشرعا

حقيقة الحج لغةً وشرعاً

الحجُّ لغةً: في الأصل القصدُ، والغلبةُ بالحجةِ وكثرةُ الاختلافِ والترددِ، وفي العرف: قصدُ مكةَ المشرفةِ للنسكِ، وبالكسر الاسمُ، وهو في الشرع: عبادة مختصة بالبيت الحرام؛ تحريمها الإحرام، وتحليلها الرمي وطواف الزيارة والهدي، أو الصوم أو العمرة للمحصر ونحوها من المحللات، كما يأتي ذلك مفصلاً إن شاء الله.


فصل في التخلص من الحقوق

يجب على كل مكلف التخلص من حقوق الله تعالى وحقوق عباده حسب الإمكان، وتقديم الأهم فالأهم وخصوصاً القاصد للدخول في وفد الله وضيافته ليكون مقبولاً وحجه مبرورًا، ولا يغترّ بالأماني الفارغة فإن الله عز سلطانه يقول: ﴿ إنما يتقبل الله من المتقين ﴾، ويقول: ﴿ ورحمتي وسعت كل شيء فسأكتبها للذين يتقون ﴾ رزقنا الله تعالى تقواه ووفقنا لما يحبه ويرضاه.


العمل عند الخروج

في العمل عند الخروج من المنزل؛ روى محمد بن منصور رضي الله عنه بإسناده عن علي عليه السلام قال: ((مِن السنّة إذا أراد الرجل أن يسافر، صلى في بيته ركعتين قبل أن يخرج، وإذا قدم صلى.)) قال: (( فإذا توجهت فقل: بسم الله، وفي سبيل الله، وما شاء الله لا قوة إلا بالله على ما أستقبل من سفري هذا.)) انتهى. وأخرج أحمد بن حنبل عن علي عليه السلام قال: ((كان رسول الله صلى الله عليه وآله وسلم إذا أراد سفرًا قال: اللهم بك أصول وبك أجول وبك أسير.)).

وأخرج الطبراني في الكبير عن فضالة بن عبيد قال: ((كان الرسول صلى الله عليه وآله وسلم إذا نزل منزلاً في سفر أو دخل بيته لم يجلس حتى يركع ركعتين.)). وعن أمير المؤمنين عليه السلام أنه كان يقول إذا سافر: ((اللهم أنت الصاحب في السفر وأنت الخليفة في الأهل وأنت الحامل على الظهر وأنت المستعان على الأمر. اللهم أحسن لنا الصحابة واطوِ لنا الأرض وسهّل لنا الطريق وهوّن علينا السير.)). وعن رسول الله صلى الله عليه وآله وسلم أنه كان إذا وضع رجله في الغرز وهو يريد السفر قال: ((بسم الله، اللهم أنت الصاحب في السفر، والخليفة في الأهل. اللهم اطوِ لنا الأرض وهوّن علينا السفر. اللهم إني أعوذ بك من وعثاء السفر وكآبة المنظر وسوء المنقلب في الأهل والمال.)). رواه الإمام الهادي إلى الحق عليه السلام. وروى محمد بن منصور بسند صحيح عن أمير المؤمنين عليه السلام أنه قال حين وضع رجله في الغُرز: ((بسم الله )) فلما استوى على الدابة قال: ((الحمد لله الذي كرّمنا، وحملنا في البر والبحر، ورزقنا من الطيبات، وفضّلنا على كثير ممن خلق تفضيلا. سبحان الذي سخّر لنا هذا وما كنا له مقرنين، وإنا إلى ربنا لمنقلبون.)). وقال: (( رب اغفر لي إنه لا يغفر الذنوب إلا أنت.)). ومما صحّ عن جعفر بن محمد عن أبيه عن جده، قال لما توجّه رسول الله صلى الله عليه وآله وسلم إلى مكة فاستوى على راحلته قال: (( اللهم هذه حمولتك والوجه إليك والسعي إليك وقد اطّلعت مني على ما لم يطّلع عليه أحد من خلقك. اللهم اجعل سفري هذا كفارة لما كان قبله، واقضِ عني ما افترضت علي فيه، وكن عونًا لي على ما شقّ علي فيه.)).

قلت: والركوب على الطائرة والسيارة أشبه بركوب الفُلْك فيقال فيها : ﴿بسم الله مجراها ومرساها إن ربي لغفور رحيم ﴾؛ مع هذه الأدعية وغيرها والقصد الإشارة.

وتودّع أهلك وجيرانك وإخوانك، فيقول المودِّع: ((أستودع الله دينك وأمانتك وخواتيم عملك.))؛ وهذا مرويّ عن الرسول صلى الله عليه وآله وسلم. وروي أيضًا قوله صلى الله عليه وآله وسلم في الوداع: ((زوّدك الله التقوى، وغفر ذنبك، ويسّر لك الخير حيثما كنت.)). ويقول المسافر: ((أستودعكم الله الذي لا تضيع ودائعه.))؛ وهذا مأثور. وتقول إذا مشيت: ((اللهم بك انتشرت، وعليك توكلت، وبك اعتصمت، وإليكتوجهت. اللهم أنت ثقتي، وأنت رجائي، فاكفني ما أهمني وما لم أهتم به وما أنت أعلم به مني، عزّ جارك وجلّ ثناؤك ولا إله غيرك. اللهم زودني التقوى واغفر لي ذنبي ووجهني للخير أينما توجهت.)). وإذا أشرفت على قرية فقل ما روي عن أمير المؤمنين عليه السلام: ((اللهم ربَّ السموات وما أظلّت ورب الأرضين وما أقلَّت، ورب العرش العظيم. هذه كذا (اسم القرية) أسألك من خيرها وخير ما فيها، وأعوذ بك من شرها وشر ما فيها. اللهم أنزلنا فيها خير منزل وأنت خير المنزلين.)). وتقول في المساء والصباح وإذا نزلت منزلاً: ((أعوذ بكلمات الله التامات كلها من شر ما خلق.)) ثلاثًا؛ وتقول: ((اللهم إني أصبحت في ذمة منك وجوار، وأعوذ بك من شر خلقك يا عظيم.))، وتقول: ((أصبحت وأصبح الملك لله، وأعوذ بالذي يمسك السماء أن تقع على الأرض إلا بإذنه من شر ما خلق وذرأ وبرأ، ومن شر الشيطان وشركه.))، وفي المساء تقول: أمسيت.

وباب الأذكار والأوراد متسع المجال، ومن استكثر استكثر من خير، وفيها مؤلفات على الاستقلال.


كتاب الحج

وجوبه معلوم من الدين ضرورة، بل هو من الأركان الخمسة، وهو من الواجبات المقيدة بالاستطاعة. قال الإمام الأعظم زيد بن علي عن أبيه عن جده عن علي عليهم السلام في قول الله عزَّ وجلَّ ﴿ ولله على الناس حج البيت من استطاع إليه سبيلا ً﴾. قال عليه السلام: (( السبيل: الزاد والراحلة.)). والمراد بالزاد: ما يكفيه وعوله ذهابًأ وإيابًا، وأمن وصحة يستمسك معها قاعدًا على تفصيلٍ في ذلك. فعن الإمام القاسم والناصر والمرتضى ومالك: من قدر على المشي لزمه، لقوله تعالى ﴿ يأتوك رجالاً ﴾.

والأمن على النفس والمال والبضع شرط إجماعًا؛ والمذهب، وهو قول القاسم والهادي والحنفية والشافعية، أنه شرط في الوجوب، كالزاد؛ وعند المؤيد بالله: لا، إذ فسّر صلى الله عليه وآله وسلم الاستطاعة بالزاد والراحلة فقط. قلنا: والأمن مقيس عليهما. قلت: وهو من قياس الأَولى.

والراحلة لمن كان على مسافة قصر، والزاد وكفايته وعوله حتى يرجع. أبو طالب: يكفي التكسب في الأوب، لا في الذهاب خشية الانقطاع، ولا ذا العول في ذلك. وهذا هو المراد بالقول: تحصيل شرط الواجب ليجب لا يجب، فأما الواجبات المطلقة فيجب تحصيل شروطها كالصلاة، وهذا هو المراد بالقول: ما لا يتم الواجب إلا به يجب كوجوبه، وقد مثِّل لذلك بقوله: اصعد السطح إن كان السلم منصوبًا فهذا في المقيد، وقوله: اصعد السطح فإنه يجب عليه تحصيل ما لا يتم الصعود إلا به.

وهو من فروض الأعيان المعينة لا الكفاية كصلاة الجنازة، ولا المخيرة مثل خصال الكفارة.

وهو من المؤقتة الفورية لا المطلقة ولا الموسعة على خلاف في ذلك.


باب في أركان الحج ومناسكه

أركانه ثلاثة:

  1. الإحرام.
  2. والوقوف.
  3. وطواف الزيارة.

هذه الثلاثة لا يجبرها شيء، ويفوت الحج بفوات أحد الأولين.


فصل في مناسك الحج

ومناسكه اثنا عشر :

الثلاثة الأركان

  1. الإحرام.
  2. والوقوف.
  3. وطواف الزيارة.

و

  4. وطواف القدوم
  5. والسعي
  6. والمبيت بمزدلفة
  7. وجمع العشائين فيها
  8. والدفع منها قبل الشروق
  9. والمرور بالمشعر
  10. والرمي
  11. والمبيت بمنى
  12. وطواف الوداع


فصل في النسك الأول: الإحرام

أول مناسك الحج الإحرام، وله في الشرع معنيان :

  • أحدهما الدخول في حرمة أمور بنية الحج أو العمرة، وهذا هو المراد بقولهم: لا ينعقد الإحرام إلا بنية. وحقيقته: الدخول في أحد النسكين أو كليهما أو ما يصلح لأحدهما. قوله: أحد النسكين، يدخل الإفراد والتمتع والعمرة المفردة. وقوله: أو كليهما، يدخل القِران. وقوله: أو ما يصلح لأحدهما، المطلق. وهذا أوضح الحدود للإحرام وفي الفتح الذي يظهر أنه الصفة الحاصلة من تجرد وتلبية.
  • والثاني: النية المذكورة نفسها، وهو المراد بقولهم الإحرام أحد أركان الحج والعمرة.


فصل في زمان ومكان الإحرام

وللإحرام زمان ومكان.

أما زمانه فقال الله سبحانه: ﴿ الحج أشهر معلومات ﴾ وهن شوال وذو القعدة وعشر ذي الحجة. قال الإمام الهادي إلى الحق المبين يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام: ((لا ينبغي لمسلم أن يخالف تأديب الله سبحانه وتأديب رسوله صلى الله عليه وآله وسلم في أن يهلّ بالحج في غير وقته...)) إلى قوله: (( بل يجب عليهم أن ينتظروه، فمن أحرم [ أي قبل وقته] فقد أخطأ وأساء وخالف أمر ربه وتعدى، ويجب عليه ما أوجب على نفسه.)).

مسألة مفيدة: قلت: وثبوت الحكم لا ينافي التحريم كالظِّهار، فإنه يقع ويثبت له حكمه بالإجماع للنص القرآني وكطلاق البدعة على الصحيح. وبهذا يتضح أن ليس معنى قوله صلى الله عليه وآله وسلم: (( ما لم يكن عليه أمرنا فهو رد )) أنه لا حكم له، وللكلام على هذا مقام آخر.

نعم، والذي ذكره الإمام عليه السلام هو الذي يفيده الحصر في الآية الكريمة. وعن ابن عباس رضي الله عنهما: (( ليس من السنة أن يحرم بالحج في غير أشهر الحج.)). أخرجه في الجامع الكافي عن محمد بن منصور، وأخرجه البخاري تعليقًا عن ابن عباس بلفظ: ((من السنة ألا يحرم بالحج إلا في أشهر الحج.))، ووصله ابن خزيمة والدارقطني عنه بمعناه. وأما ما ورد عن أمير المؤمنين عليه السلام: ((تمام الحج والعمرة أن تحرم لهما من دويرة أهلك.)) فمحمول على من يمكنه في أشهر الحج. وقد حمله القاسم بن إبراهيم ومحمد بن منصور رضي الله عنهم على مَن كان مِن دون الميقات، روى ذلك في أمالي الإمام أحمد بن عيسى وفي الجامع الكافي (وهما المراد أينما أطلَقتُ الأمالي والجامع)، وتأويل هذا ونحوه أولى من تأويل الآية كما لا يخفى على ذي بصيرة. وقد رُويت روايات لا تقوى على معارضة الآية والأخبار الصريحة.


المواقيت

وأما مكانه: فالمواقيت وهي:

  • لأهل المدينة المطهرة: ذو الحليفة على ستة أميال منها، وعلى مائتين غير ميلين من مكة المشرفة، عشر مراحل. وبها مسجد معروف، ويقال لها أبيار علي عليه السلام. وقد أضجرت هذه النسبة بعضهم - وهو ابن تيمية - فأنكرها في منسكه زاعماً أن أصلها دعوى أن أمير المؤمنين عليه السلام قاتل بها الجن، ونزهه من أن تثبت الجن لمقتالته، فجاء بما أعجب من الدعوى. وكم ينسب كثير من البقاع والبلدان ولم يتمحل لإبطالها مثل هذا التمحل. ثبتنا الله سبحانه على حب من حبه إيمان، ومن بغضه نفاق.
  • ولأهل الشام: الجحفة على اثنين وثمانين ميلاً ست مراحل من مكة وعلى نحوها من المدينة. وبها غدير خُم كما في النهاية وغيرها بإزاء رابغ.
  • ولأهل نجد: قرن المنازل على مرحلتين ويسمى الآن وادي السيل. ولما تحولت طريق السيارات صار أغلب من يرد الطائف يحرمون من وادي المحرم على التقدير. والراجح عندي الإحرام من الطائف احتياطًا لمن لم يمر من قرن المنازل.
  • ولأهل اليمن: يَلَمْلَم بفتح المثناة التحتية واللام وسكون الميم الأولى، على اثنين وثلاثين ميلاً مرحلتين من مكة المشرفة، ويسمى الآن السعدية من طريق الساحل.

هذه المواقيت عن الرسول صلى الله عليه وآله وسلم بلا خلاف، وقد صح أنه صلى الله عليه وآله وسلم وقّت لأهل العراق ( ذات عرق ) على مرحلتين.

  • والحرم: للحرمي، فإن أحرم من خارج الحرم فقيل يلزمه دم، والمذهب لا يلزم كمن قدّم الإحرام.
  • وميقات مَن مسكنه خلف هذه المواقيت، أي بينها وبين الحرم، داره، أي موضعه، ولا يُحرِم مِن أقرب مِن داره إلى الحرم، فإن جاوز إلى الحرم بغير إحرام لزمه دم على المذهب. وكون هذه مواقيت من ذكر أفاده الخبر المتفق عليه عن ابن عباس رضى الله عنهما: ((ومن كان دونهن فَمَهِلّه من أهله.))، وكذلك حتى أهل مكة يهلون منها. وفي كلام أمير المؤمنين عليه السلام: (( وميقات من كان دون المواقيت من أهله.)). وهذا قول القاسم بن إبراهيم وحفيده الهادي إلى الحق قال الإمام يحيى: وهذا رأي أئمة العترة؛ انتهى. وحكي عن أصحاب أبي حنيفة وأبي العباس أنه يُحرم من حيث شاء إلى الحرم المحرم.

وهذه المواقيت لأهلها ولمن ورد عليها ولساكنيها كما ورد في الأخبار النبوية: (( هن مواقيت لأهلهن ولمن أتى عليهن غير أهلهن.)). أخرجه الإمام الهادي إلى الحق في الأحكام، وهو في الخبر المتفق عليه عن ابن عباس رضي الله عنهما، ومن ورد بين هذه المواقيت فميقاته ما حاذى أدناها إليه عرضًا، فإن كان لا يحاذي أحدها فعلى مسافة مرحلتين مسافة أقرب المواقيت إلى مكة المشرفة، يقدرها بغلبة الظن إن لم يمكن التحقيق.

تنبيه: معنى المحاذاة: وقيد المحاذاة بالعرض هو المعلوم. أما المقابلة طولاً فكل ميقات له مقابل إلى منقطع الأرض. وقد غلط فيها كثير للجهل بمعناها.

ومن لزمه الحج وهو خلف المواقيت فميقاته موضعه؛ فإن كان بمكة أحرم منها، وإن كان بمنى أو نحوها استحب له من مكة إن كان لا يخشى فوات الوقت.

فائدة: يجوز لساكني هذه المواقيت الدخول إلى الحرم لا لنسك بغير إحرام اتفاقًا.

تنبيه: ليس حكم الميل في هذه المواقيت حكمها، بل المعتبر الموضع المخصوص نفسه.

فائدة: هذه المواقيت للإحرام بالحج والعمرة، ويستثنى من ذلك إحرام العمرة لمن بالحرم، فإنه يلزمه الخروج إلى الحل وأقربه التنعيم، حيث أمر صلى الله عليه وآله وسلم أن تخرج إليه عائشة للإحرام بالعمرة، فدل على تخصيص خبر المواقيت إذ ليس بنص في ميقات عمرة المكي، وإنما هو عموم مع رواية الإجماع على ذلك. وليس بعد بيانه صلى الله عليه وآله وسلم بيان، فلا معنى لما طول به ابن القيم وغيره من عدم لزوم ذلك، محتجًا بأنه لم ينقل ذلك إلا عن عائشة. وما أحسن ما أجاب به عليه في فتح الباري حيث قال: وبعد أن فعلته بأمره صلى الله عليه وآله وسلم دل على مشروعيته. والعجب من قول الأمير في المنحة: إنه بدعة، أي الخروج من الحرم. فيقال له: إن لم يكن أمره صلى الله عليه وآله وسلم سنة، فما هي السنة؟

نعم، فإن كان خلف المواقيت فميقاته داره، أي موضعه إن كان في الحل، وإلا وجب أن يخرج إليه. فإن أحرم بالعمرة من الحرم لزمه دم.


فصل في حكم مجاوزة الميقات إلى الحرم المحرم

وتحرم مجاوزة الميقات إلى الحرم المحرَّم إلا بإحرام على الآفاقي، الحر، المسلم، المكلف، المختار، غالبًا.

قوله: إلى الحرم، احتراز من أن يجاوزه غير قاصد للحرم أو مترددًا في دخول الحرم، فلا يلزمه الإحرام إلا إذا عزم على الدخول لأحد النسكين، أحرم من موضعه كمن ميقاته داره.

فائدة: من جاوز الميقات مريدًا لدخول الحرم بعد إقامته مدة وإن طالت، لزمه الإحرام على المذهب. ورجح الإمام المهدي والفقيه حسن عدمه.

وقوله: الآفاقي، احتراز ممن ميقاته داره، إلا أن يقصد أحد النسكين، أو يأتي من خارج الميقات قاصدًا لمكة.

وقوله: الحر، احتراز من العبد ولو مكاتبًا أو موقوفًا.

وقوله: المسلم، احتراز من الكافر، فلا يصح منه الإحرام ولا يلزمه دم، خلافًا للشافعي. ومن جاوز الميقات ثم أسلم أو عتق، أحرم من موضعه إجماعًا.

وقوله: المختار، احتراز من المكره، ومن حصلت المجاوزة به وهو نايم أو مغمى عليه أو مجنون، فإنه بعد عود عقله لا يلزمه الإحرام، بل يجوز له دخول الحرم لا لنسك بغير إحرام. فأما السكران فهو لازم له، وكذا من جاوزه ناسيًا أو ظانًا أن الميقات أمامه فيلزمه على المذهب.

وقوله: غالبًا، احتراز من ثلاثة المرخص لهم بلا إحرام:

  • الأول: من عليه طواف الزيارة أو سعي العمرة أو بعضهما، أو الحلق أو التقصير في العمرة، فيجوز له الدخول بلا إحرام ولو قد طاف جنبًا أو حايضًا فيجوز له قبل اللحوق بأهله.
  • الثاني: الإمام وجنده، أو من يقوم مقامه إذا دخلوا لحرب الكفار أو البغاة.
  • الثالث: الدائم على الدخول والخروج كالحطاب والحشاش والسقاء، فلا يلزمهم إجماعًا. واختلف في تفسير الدايم، فقال في الانتصار: من يدخل في الشهر مرة؛ وقال الإمام أحمد بن الحسين: في العشر مرة؛ والمذهب: ما يسمى دايمًا عرفًا، وتثبت العادة بمرتين فيلزم الإحرام أوّل مرة.

فمن جمع هذه الشروط وجاوز أثم مع العمد، ولزمه دمٌ مطلقاً، ولا بدل له. ولا يسقط عنه الدم إلا أن يرجع إلى الميقات قبل أن يحرم، وقبل أن يصل الحرم المحرم بكل بدنه. فإن جاوز وفاته الإحرام في عامه ذلك قضاه مع الاستطاعة، وفواتُه بطلوع فجر النحر سواء كان حجاً أو عمرة، ولا دم للتأخير. وينوي بإحرامه في القضاء قضاء ما فاته من الإحرام، ولا يداخل في هذا الإحرام غيره، فإن نواه عن قضاء ما فاته وعن حجة الإسلام أو عن نذر أو نحوه لم يُجْزه لأيهما، ووجب عليه أن يقضيهما ويضع إحرامه على عمرة أو حجة نفلاً، وإن نوى لأحدهما صح وبقي الآخر في ذمته. فأما لو أحرم بعد مجاوزة الميقات في تلك السنة فله أن يضع إحرامه على ما شاء من حجة الإسلام أو غيرها، وسواء كان قد رجع إلى أهله قبل أن يحرم أم لا. ولا يسقط عنه الإحرام حيث جاوز الميقات مريداً لدخول الحرم المحرم، ولو رجع واضرب كما لو مات، أفاده في الغيث. وعليه الإيصاء بحجة أو عمرة، وإن لم يحرم فقد لزمه الدم والإحرام على المذهب. وفي حاشية السحولي: لا يلزمه دم ولا إحرام.

فائدة: ويتكرر لزوم الدم والإحرام بتكرار الدخول كنزع اللباس، إلا أن يصير مع التكرار دائم الدخول والخروج. ويجب عليه الرجوع إلى الميقات والإحرام منه إلا لخوف أو لضيق وقت، فيحرم قبل الحرم وعليه دم المجاوزة. فإن أحرم من موضعه من غير عذر أثم، وسقط وجوب الرجوع ولزمه دم واحد... أفاده في الغيث.

رواية الترخيص في الدم : هذا وفي شرح التجريد: وذكر أن القاسم عليه السلام روى عن أمير المؤمنين عليه السلام فيمن جاوزه: لا شيء عليه، فإن صحت الرواية لم يعدل عنها، وإلا فالأولى ما ذكرناه؛ انتهى. وفي أصول الأحكام عن علي عليه السلام فيمن جاوز الميقات فلم يحرم فلا شيء؛ انتهى. وفي شرح التجريد عن المنتخب أن من جاوز الميقات من غير أن يحرم فيه، وجب عليه أن يرجع ويحرم منه، فإن لم يمكنه الرجوع لعذر قاطع أحرم وراءه قبل أن ينتهي إلى الحرم. ويستحب أن يهرق دمًا... إلى آخره.

تنبيه: حكم المريد لأحد النسكين وغير المريد:

اعلم أن المريد لأحد النسكين تحرم عليه المجاوزة للميقات إلى الحرم بغير إحرام إجماعًا. وأما من لا يريد أيَّهما ففيه خلاف؛ فعند الجمهور أنها تحرم المجاوزة على ما سبق تفصيله. وعند الصادق والإمام الناصر وأبي العباس من العترة وأخير قولي الشافعي أنها لا تحرم، ولا يلزم الإحرام إلا القاصد لأحد النسكين. استدل الأولون بقوله تعالى: ﴿ وإذا حللتم فاصطادوا ﴾، ولم يتقدم ذكر الإحرام، فدل على أن المجاوزة إنما هي بإحرام. كذا في البحر وغيره، وفيه ما لا يخفى. وأجيب بأنه قد تقدم تحريم الصيد عليهم في قوله تعالى: ﴿ غير محلي الصيد وأنتم حرم ﴾ ولا إحرام إلا عن أحد النسكين، وأخبر بإباحته لهم إذا حلَّوا فلا دليل في الآية على المطلوب. واستدلوا بحديث ابن عباس رضي الله عنهما أنه قال: لا يحل لأحد دخول مكة بغير إحرام ، ورخّص فيه للحطابين... رواه في الشفاء وغيره. قال ابن حجر في التلخيص، حديث ابن عباس أخرجه البيهقي من حديثه نحوه، وإسناده جيد. ورواه ابن عدي من وجهين ضعيفين، وأخرجه ابن أبي شيبة عنه بلفظ: لا يدخل أحد مكة بغير إحرام إلا الحطابين والعمالين وأصحاب منافعها. وفي إسناده طلحة بن عمرو وفيه ضعف. وأجيب بأن المرفوع ضعيف، والموقوف اجتهاد، فلم يثبت دليل التحريم. واستدل المجيز بدخول الرسول صلى الله عليه وآله وسلم مكة يوم الفتح بغير إحرام. وما في الأخبار من اختصاص الحل به صلى الله عليه وآله وسلم، فالمراد حِلُّ القتال كما هو ظاهر في السياق والألفاظ، لا المجاوزة فلم يجرِ لها ذكر، فهي باقية على الأصل، ولم ينقل أنه صلى الله عليه وآله وسلم أمر المسلمين الداخلين لحوايجهم إلى مكة المشرفة بالإحرام، كما في قصة الحجاج بن علاط وأبي قتادة لما عقر الوحش داخل الميقات وهو حلال. وأخرج في الموطأ أن ابن عمر جاوز الميقات غير محرم. وفي الجامع الكافي روى محمد بن منصور بإسناده عن محمد بن علي وعمرو بن دينار أنهما خرجا إلى أرضهما خارج الحرم، ثم دخلا مكة بغير إحرام. وروى فيه عن ابن عمر أنه دخل مكة بغير إحرام.

والحجة في فعل الرسول صلى الله عليه وآله وسلم وتقريره، وهو الذي يفيده مفهوم أخبار المواقيت كما في خبر ابن عباس رضي الله عنهما: ((وقّت رسول الله صلى الله عليه وآله وسلم لأهل المدينة ذا الحليفة...)) إلى قوله: (( ممن أراد الحج والعمرة ))، أخرجه الخمسة إلا الترمذي. وقول علي عليه السلام المروي في المجموع: (( ميقات من حج من المدينة أو اعتمر ذو الحليفة... )) إلى آخره. والأصل البراءة وإن كان الأحوط والأفضل هو الإحرام؛ هذا هو المختار.

فائدة: وجه لزوم الدم على من ترك نسكًا:

ما روي عنه صلى الله عليه وآله وسلم: (( من ترك نسكًا فعليه دم ))، رواه في الشفاء والانتصار. وأخرج مالك في الموطأ عن ابن عباس رضي الله عنهما موقوفًا: من نسي شيئًا من نسكه أو تركه مما بعد الفرايض فليهرق دمًا. قال أيوب: لا أدري قال ترك أم نسي، والمراد بالفرايض الثلاثة الأركان. وظاهر كلام المؤيد بالله في شرح التجريد حكاية الإجماع على لزوم الدم لمن ترك نسكًا وهذا هو أقوى ما يحتج به. فقد ظهر من السلف والخلف العمل عليه، والله تعالى أعلم.


فصل في ما يحسن قبل الإحرام

يحسن قبل الإحرام، قلم الظفر، ونتف الإبط، وحلق ما يعتاد حلقه من الشعر، وهذا مستحب في الحج وغيره، ويسنّ الغسل ولو حايضًا أو جنبًا، ويتيمم غيرهما للعذر.

وفي الجامع الكافي قال محمد: (( وقلّم أظفارك، واحلق عانتك إذا احتجت إلى ذلك، وأفض عليك الماء، وليكن ذلك في وقت صلاة فريضة أو نافلة، ثم البس ثوبين جديدين أو غسيلين إزارًا ورداء.)). قال: (( فصل ركعتين أو ما تيسر لك، وإن صليت الفريضة أجزاك، ثم قل دبر صلاتك وأنت متوجه إلى القبلة...))، وذكر صفة الإهلال وستأتي. قال: (( وإذا اغتسلت لإحرامك فلا تلبس قبل أن تحرم ما لا ينبغي للمحرم لبسه، فإن لبست شيئًا جاهلاً أو ناسيًا فانزعه وأعد الغسل.)). وروى ذلك عن علي عليه السلام وعن أبي جعفر محمد بن علي عليهم السلام، وأوجب الناصر عليه السلام عليهم الغسل والأَولى عدم التفريط فيه. وقد ذكر استحباب ما سبق من التنظيف والغسل ولبس الثوبين الإمام زيد بن علي وأخوه الباقر عليهم السلام، والمروي عن رسول الله صلى الله عليه وآله وسلم أنه اغتسل لإحرامه ولبس ثوبين وأحرم عقيب صلاة الظهر، فإن أمكن ذلك فهو الأَوْلى، وإلا فبعد أي صلاة فريضة أو نافلة.


باب كيفية الإحرام وما ينعقد به

فصل في النية

وإنما ينعقد الإحرام بالنية - وهي قصد الدخول فيه ومحلها القلب، إلا أنه يستحسن التلفظ بها هنا، وكرهه البعض، وقد سبقه إلى الاستحسان الكثير من أعلام الهدى وفي السنة ما يفيد ذلك - مقارنة لتلبية ويكفي لبيك، أو تقليد للهدي. والمختار أن الإحرام ينعقد بالنية وحدها، وهو قول القاسم بن إبراهيم والمؤيد بالله والشافعي لعدم الدليل على اشتراط غيرها، وإن كانت التلبية واجبة ولو مرة لورود الأمر بها كما يأتي. والتقليد من سنن الحج، فيقول مستحضرًا بقلبه: اللهم إني محرم لك بالحج إن كان مفردًا، أو بالحج والعمرة، إن كان قارنًا، أو بعمرة، إن كان متمتعًا أو معتمرًا فقط، حجة الإسلام أو الفرض إن كانت الفريضة، أو عن فلان إن كان عن غيره.

وقد صح أن الرسول صلى الله عليه وآله وسلم ذكر ما أحرم له من حج وعمرة. ومما روي عنه صلى الله عليه وآله وسلم: (( لبيك حجة وعمرة ))، وتلبية الرسول صلى الله عليه وآله وسلم التي اتفقت عليها الروايات: (( لبيك اللهم لبيك، لبيك لا شريك لك لبيك، إن الحمد والنعمة لك والملك لا شريك لك )). وقد استحسن السلف أقوالاً كثيرة. قال الإمام زيد بن علي عليهما السلام في منسكه بعد قوله: (( اللهم إني أريد الحج فيسره لي...)). وقل: (( أحرم لك بالحج شعري وبشري ولحمي ودمي من النساء والطيب، أبتغي بذلك وجهك الكريم والدار الآخرة ومحلي حيث حبستني بقدرتك التي قدرت علي...)) ثم لبه وقل: (( لبيك اللهم لبيك...))، وذكر ما سبق. ثم قال: (( إن شئت أجزاك، وإن ألحقت لبيك ذا المعارج لبيك، لبيك داعيًا إلى دار السلام لبيك، لبيك غفار الذنوب لبيك، لبيك بحجة تمامها وأجرها عليك...)) ثم قال: (( وأكثِر من يا ذا المعارج، فإن رسول الله صلى الله عليه وآله وسلم كان يكثر ذكرها ويقول: (( لبيك يا ذا المعارج لبيك )).)).

قلت: هذه رواية في زيادتها من الإمام الأعظم عليه السلام، إلا أنه يحتمل كونه كان يكثر ذكرها في التلبية للحج أم في غيرها. وأخرج أبو داوود عن جابر أن الناس كانوا يزيدون يا ذا المعارج ونحوه من الكلام، والنبي صلى الله عليه وآله وسلم يسمع فلا يقول شيئًا.

وقال الإمام الهادي إلى الحق عليه السلام في الأحكام فإذا اغتسلت فقل: ((اللهم إني أريد الحج رغبة مني فيما رغبت فيه منه لطلب ثوابك، وتحريًا لرضاك، فيسّره لي، وبلغني فيه أملي في دنياي وآخرتي، واغفر لي ذنبي، وامح عني سيئتي، وقني شر سفري، واخلفني بأحسن الخلافة في ولدي وأهلي ومالي ومحلي حيث حبستني. أحرم لك بالحج شعري وبشري ولحمي ودمي وما أقلت الأرض مني، ونطق بذلك لساني، وعقد عليه قلبي...)) ثم يقول: (( لبيك اللهم لبيك، لبيك لا شريك لك لبيك، إن الحمد والنعمة لك والملك لا شريك لك. لبيك ذا المعارج لبيك، وضعتْ لِعَظَمَتِكَ السمواتُ كنفيها، وسبَّحَتْ لك الأرض ومن عليها، إياك قصدنا بأعمالنا، ولك أحرَمْنا بحجنا، فلا تخيب عندك آمالنا، ولا تقطع منك رجاءنا...))

وفي الأحكام أيضًا: (( فإذا استويت على ظهر البيداء ابتدأت التلبية، ورفعت بها صوتك رفعًا حسنًا متوسطًا يسمع من أمامك ووراءك، وذكر التلبية الأولى...)) وزاد: (( لا يذل من واليت، ولا يعز من عاديت، تباركت ربنا وتعاليت.)).

قلت: اختلف في محل ابتداء التلبية، وقد أوضح ابن عباس رضي الله عنهما السبب في ذلك حيث قال : (( خرج رسول الله صلى الله عليه وآله وسلم حاجًا، فلما صلى بمسجده بذي الحليفة ركعتين أهَلَّ، فسمع ذلك أقوام فحفظوا عنه.ثم ركب، فلما استقلت به ناقته أهَلَّ، فأدركه أقوام فحفظوا عنه، وذلك أن الناس إنما كانوا يأتونه أرسالاً، فسمعوه حين استقلت به ناقته، فقالوا: إنما أهَلَّ حين استقلت به ناقته، ثم مضى فلما علا شرف البيداء أهَلَّ، فأدركه أقوام فقالوا: إنما أهَلَّ رسول الله عليه وآله وسلم حين علا شرف البيداء، ولعمر الله لقد أوجب في مصلاه، وأهَلَّ حين استقلت به راحلته، وأهَلَّ حين علا شرف البيداء.)) انتهى. فيسن كل ذلك.

وندب الجهر بالتلبية، في الجامع الكافي روى محمد عن النبي صلى الله عليه وآله وسلم أنه قيل له: أي الحج أفضل قال : (( العج والثج )). وفي شرح التجريد عن النبي صلى الله عليه وآله وسلم أنه قال: (( أتاني جبريل وأمرني أن آمر أصحابي ومن معي أن يرفعوا أصواتهم بالتلبية ))، أو قال: بالإهلال. وعن زيد بن خالد عنه صلى الله عليه وآله وسلم: (( أتاني جبريل فقال: إن الله يأمرك أن تأمر أصحابك أن يرفعوا أصواتهم بالتلبية، فإنها من شعار الحج )). أخرجه أحمد وابن ماجه وابن حبان والحاكم، ولها طرق مستوفاة في البسايط.

وندب استمرار التلبية في الحج إلى رمي جمرة العقبة بأول حصاة. بذلك اتفقت الروايات عنه صلى الله عليه وآله وسلم وفي العمرة إلى استلام الحجر كما يأتي.

وندب الاشتراط كما علّم الرسول صلى الله عليه وآله وسلم ضباعة بنت الزبير بن عبد المطلب لما قالت: يا رسول الله، إني أريد الحج، أَشْتَرِطُ؟ قال: نعم، قالت: فكيف أقول ؟ قال: (( قولي: لبيك اللهم لبيك ومحلي من الأرض حيث حبستني )). أخرجه الإمام المؤيد بالله في شرح التجريد. وقال: روى ذلك أبو داود في السنن، ورواه ابن أبي حاتم في المناسك، انتهى. وأخرجه الجماعة إلا البخاري عن ابن عباس، وفي رواية النسائي: (( فإن لك على ربك ما اشترطت ))، وهذا الشرط للتعبد، ولا يسقط به دم الإحصار لأنه ثابت بالدليل القطعي القرآني ﴿ فإن أحصرتم فما استيسر من الهدي ﴾، ولا دلالة في الخبر على سقوطه.

فائدة: سمع في "ان الحمد" الفتح على تقدير لام العلة، والكسر على الابتداء أي الاستئناف، والوجهان مفيدان للتعليل، إلا أنها مع الفتح جملة، ومع الكسر جملتان.

فائدة أخرى: مَحِلي بفتح الميم وكسر المهملة، أي مكان إحْلالي.


فصل في آداب التلبية وغيرها

قال في الأحكام: (( ثم يلبي ولا يفحش في تلبيته بشدة الصياح ولا يخافت بها، وكل ما علا من الأرض نشزًا قال: الله أكبر لا إله إلا الله، والله أكبر. وإذا انحدر لبّى، ولا يغفل التلبية الفينة بعد الفينة، ويتوب إلى الله من الخطيئة، ويحذر الرفث والفسوق والجدال والكذب، فإنه من الفسوق.)). وفي منسك الإمام زيد بن علي عليهما السلام: (( فعليك بتقوى الله وذكره كثيرًا، وقلة الكلام إلا في خير، فإن من تمام الحج والعمرة أن يحفظ الإنسان نفسه كما قال تعالى: ﴿ فلا رفث ولا فسوق ولا جدال في الحج ﴾...))، إلى قوله عليه السلام: (( فعليك بورع يحجزك عن معاصي الله تعالى، وحِلم تملك به غضبك، وحسن الصحبة لمن صحبك، ولا قوة إلا بالله.))

قلت: وروي مرفوعًا أنه إذا أشرف على وادٍ هلل وكبر، أخرجه الستة. وعن جابر بن عبدالله رضي الله عنهما: (( كنا إذا صعدنا كبّرنا، وإذا نزلنا سبّحنا.)). وعن عبدالله بن عمر قال: (( كان النبي صلى الله عليه وآله وسلم إذا قفل من الحج أو العمرة، ولا أعلمه إلا قال الغزو، ويقول كلما أوفى على ثنية أو فدفد كبر ثلاثًا، ثم قال: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد وهو على كل شيء قدير، آيبون تائبون عابدون ساجدون لربنا حامدون. صدق الله وعده، ونصر عبده، وهزم الأحزاب وحده.))، أخرجهما البخاري. فلا التفات لما في جرار الشوكاني ولفظه: (( أقول: لم يرد في التكبير مطلقًا في هذه المواطن ما يصلح للتمسك به لا عند الصعود ولا عند غيره.))، انتهى. فإنْ كان عرف الرواية فهو افتراء، وإنْ جهلها فكان الواجب عليه أن يقول: لا أعلم. وكم له من أمثال هذه، ولسنا بصدد المجاراة ولكن للتنبيه، والله ولي التوفيق.

قال أئمتنا عليهم السلام: ويلبي في الأسحار وعقيب الصلاة ولو كان جنبًا أو حائضًا، لأن النبي صلى الله عليه وآله وسلم قال لعائشة: (( واصنعي ما يصنع الحاج... ))الحديث.

الاغتسال لدخول مكة والحرم:

ويستحب الاغتسال لدخول مكة المشرفة والحرم، لما روي عن رسول الله صلى الله عليه وآله وسلم وعلي والحسن والحسين ومحمد بن علي عليهم السلام أنهم كانوا يغتسلون بذي طوى، ثم يدخلون مكة المكرمة، رواه في شرح التجريد. وفي جامع الأصول، وذكر رزين أن رسول الله صلى الله عليه وآله وسلم اغتسل لإحرامه وطوافه ولوقوفه بعرفة؛ انتهى. قوله: (بذي طوى) - هو بتثليث المهملة مقصور، ويمد ويصرف ويمنع - وادٍ على نحو فرسخ من مكة على طريق التنعيم، ويعرف الآن بالزاهر.

فائدة: ذكر الإمام الهادي إلى الحق عليه السلام في الأحكام أنه إذا انتهى المحرم إلى قرب الحرم استحب له أن ينزل فيغتسل، ثم يدخل الحرم ويقول: (( اللهم هذا حرمك وأمنك والموضع الذي اخترته لنبيك وافترضت على خلقك الحج لك إليه، وقد أتيناك راغبين فيما رغبتنا فيه، راجين منك الثواب عليه، فلك الحمد على حسن البلاغ، وإياك نسأل حسن الصحابة في المرجع، فلا تخيب عندك دعاءنا، ولا تقطع منك رجاءنا، واغفر لنا وارحمنا وتقبل منا سعينا، واشكر فعلنا، وآتنا بالحسنة إحسانًا وبالسيئة غفرانًا يا أرحم الراحمين، يا رب العالمين.)) انتهى.

وفي الجامع الكافي : (( فإذا وضعت رجلك في الحرم فقل: بسم الله ولا قوة إلا بالله. اللهم هذا الحرم حرمك والعبد عبدك، وقلتَ ﴿ ومن دخله كان آمنًا ﴾ اللهم فحرّم بدني على النار.)) انتهى.

ومما يستحسن أن يقول: (( اللهم هذا حرمك وأمنك الذي دعانا إليه إبراهيم خليلك بأمرك. اللهم اجعلنا ممن أجاب فوفقته، ورحل إليك فقبلته، يا قابل التوابين.)). ثم يقرأ سورة القدر.

تنبيه: حدود الحرم المحرم، قد جمعتها في هذين البيتين:

و سبعتها نحو اليماني المحببِ | ثلاثة أميـال إلى نحو يثرب
وزد عرفاتٍ واحدًا فتجنبِ | عراق له تسع وعشر لجدةٍ

أي من مكة المشرفة إلى نحو المدينة المطهرة ثلاثة أميال وهو التنعيم، ويقال مساجد عائشة، وإلى جهة اليمن سبعة أميال، وإلى العراق تسعة، وإلى جدة عشرة بالقرب من الحديبية، وإلى عرفات والطائف أحد عشر. وقد جمعتها مع ذكر حرم المدينة المطهرة في هذه الأبيات :

والطا عراقٌ ياءُ جدةََ ُيحسبُ | زايٌ يمــانيٌّ وجيمٌ يثربٌ
حرمُ الإلهِ فصيدُها لا يقربُ | عرفا ُنـا ألفٌ وياءٌ هـذه
من كلِّ ناحيـةٍ بريدٌ يكتبُ | أما مدينةُ أحمدٍ فحرامـُها

وينعقد الإحرام بالنية، ولا عبرة بما خالفها من اللفظ. فلو نوى حجًا ولبىّ بعمرة أو نحو ذلك، لم يلزم إلا ما نواه، وكذا سائر العبادات.

مسألة من أحكام الإحرام: ويصح الإحرام من غير تعيين لأحد أنواع الحج، والدليل عليه إحرام أمير المؤمنين عليه السلام حين قدم من اليمن بما أحرم به الرسول صلى الله عليه وآله وسلم وتقريره لذلك، وهذا قول الجمهور. ويضع مطلق الإحرام على ما شاء من حج أو عمرة، وصورته أن ينوي الإحرام فقط من غير قصد لحج أو عمرة. والمذهب أنه لا يجزئ عن حجة الإسلام، وقد حمل في البحر فعل علي عليه السلام على النفل. والمختار التفصيل وهو أنه إن كان الإطلاق في نوع الحج الفرض فهو يجزئ عن الواجب، وعليه يحمل فعل أمير المؤمنين عليه السلام؛ لأنه قد علم أن رسول الله صلى الله عليه وآله وسلم قاصد لأداء فريضة الحج قطعًا، وإنما لم يعلم نوعه. وإن كان الإطلاق بمعنى قصد الإحرام فقط من غير نية لحج أو عمرة كما سبق، فلا يجزئ عن الفرض لعدم الدليل عليه، والله سبحانه أعلم.

فرع: وإذا التبس ما عيّن أو نوى، كإحرام فلان وجَهِله، طاف وسعى للعمرة لجواز أنه متمتع، ولا يتحلل لجواز أنه مفرد، فإن تحلل فلا شيء عليه إذ الأصل البراءة، إلا أن ينكشف له أنه مفرد لزمه الدم، وبعد السعي يستأنف نية معينة للحج، ثم يستكمل المناسك مؤخرًا لطواف القدوم كالمتمتع، ويجزيه عن حجة الإسلام إذ قد ابتدأ الاستئناف، ولا يكون اللبس إلا بين الإفراد والتمتع، وأما القِران فلا عند من يشترط السوق في صحته، وهو المذهب. ولا يلزم دم التمتع إذ الأصل البراءة.

فائدة: يصح الإحرام المخير فيه نحو حجة أو عمرة.

فرع: حكم الإحرام بحجتين: ومن أحرم بحجتين أو عمرتين أو أكثر، استمر في إحداها ورفض الأخرى. ومن أدخل نسكًا على نسك استمر في الأول ورفض ما بعده بالنية، وما رفضه أدّاه لوقته بإحرام جديد. فإن لم يرفض لم يجزه لأحدهما، وبقي محصرًا حتى يفعل إحدى الحجتين في العام القابل والأخرى فيما بعده، ويبعث بهدي كالمحصر، ويلزمه دم للرفض. ويتعدد بتعدد المرفوض، ويتعدد ما لزمه من الدماء ونحوها قبله. وعند مالك وأحد قولي الشافعي: لا ينعقد الدخيل.

فرع: فلو التبس الدخيل مع الاستواء كحجتين أو عمرتين رفض الدخيل في علم الله تعالى، ومع الاختلاف كحج وعمرة رفضهما معًا لتعذر المضي وعدم المخصص، ويتحلل بعمرة ويقضيهما.


فصل في محظورات الإحرام

محظورات الإحرام أربعة أنواع:

النوع الأول:

  • الرفث، والمراد به هنا الكلام الفاحش والفسوق، وهو الظلم والتعدي والتكبر والتجبر والجدال بالباطل. وإنما قيد الرفث هنا، لأن المراد ما لا يلزم فيه شيء. وأما المراد في الآية فيدخل فيه الجماع كما فسّره به الإمام زيد بن علي وأخوه الباقر عليهم السلام. وقال الإمام الهادي إلى الحق عليه السلام: ((والرفث، فهو الدنو من النساء وذلك قول الله عز وجل: ﴿ أحل لكم ليلة الصيام الرفث إلى نسائكم ﴾. ومن الرفث أيضا الفراء على الناس واللفظ القبيح مما يستشنعه أهل الخير...)) إلى آخر كلامه عليه السلام. وفي شرح التجريد روى ابن أبي شيبة عن ابن عباس رضي الله عنهما قال: (( ﴿لا رفث﴾ الجماع ﴿ولا فسوق﴾ المعاصي ﴿ولا جدال في الحج﴾ لا تُمارِ صاحبك حتى تغضبه.)). وأخرج الإمام المرشد بالله والبخاري عن أبى هريرة قال: ((قال النبي صلى الله عليه وآله وسلم: (( من حج هذا البيت ولم يرفث ولم يفسق خرج من ذنوبه كيوم ولدته أمه )).
  • والتزين بالكحل ونحوه من الأدهان.

فائدة: الكحل ثلاثة أقسام: التوتو ونحوه جايز بالاتفاق، والمطيب محرم، والأسود الذي لا طيب فيه مختلف فيه، والمذهب التحريم. وفي الجامع الكافي قال القاسم ومحمد: (( لا بأس بالكحل للمحرم بأي كحل شاء ما لم يكن فيه طيب.)) انتهى. وفي المجموع بسنده إلى علي عليه السلام: (( فإن اشتكى عينيه اكتحل بالصبر ليس فيه زعفران.)).
والدهن ثلاثة أقسام: محرم بالاتفاق وهو المطيب كالعطر، وجايز بالاتفاق وهو ما لا زينة فيه ولا طيب كالسمن إلا أن يقتضي العرف أنه زينة، ومختلف فيه وهو الذي فيه الزينة لا الطيب كالزيت والسليط. فظاهر كلام الهادي عليه السلام، وهو المذهب، التحريم. وقال المرتضى عليه السلام: جايز. والأولى ترك الدهن كله إلا لضرورة لقول علي عليه السلام المروي في المجموع: (( لا يدهن المحرم ولا يتطيب فإن أصابه شقاق دهنه مما يأكل.)).

  • ولبس ثياب الزينة كالحرير والحلي والمعصفر والمورس وخاتم الذهب - لا الفضة والعقيق والثياب البيض والسود والخضر والزرق فجايزة - وإن انفصل شيء من المزعفر أو المورس إلى الجسد لزمت الفدية لأنه طيب، وكل هذا للرجال والنساء. وأجاز الشافعي للمرأة الحرير والحلي. و أجاز الإمام يحيى والفريقان الحلي. وأجاز الإمام زيد بن علي والناصر عليهما السلام المورس والمزعفر للمرأة، ويحتج لهم بما رواه في شرح الأحكام بسند صحيح إلى علي عليه السلام: (( تلبس المرأة المحرمة ما شاءت من الثياب غير ما صبغ بطيب، وتلبس الخفين والجبة والسراويل.)). وليس بواضح، والأحوط الترك لما روي من نهيه عما مسه الورس، ولمنافاة لبس الحلي والزينة للإحرام. ويحمل كلام علي عليه السلام على غير المنهي عنه فيكون العموم مخصوصًا، وهذا هو المذهب. وفي المجموع فيما لا يلبسه المحرم من كلام علي عليه السلام: (( ولا ثوبًا مصبوغًا بورس أو زعفران.)). وفي الخبر الذي أخرجه الستة عن ابن عمر عنه صلى الله عليه وآله وسلم فيما لا يلبسه المحرم: (( ولا ثوب مسه ورس أو زعفران )). وفي الجامع الكافي عن عقيل أنه أحرم في مُوردتين، فقال عمر: (( أتحرم في موردتين؟ إنك لحريص على الخلاف.)). فقال له علي عليه السلام : (( دعنا منك فليس أحد يعلمنا بالسنة، قال: صدقت صدقت.)). ويحمل على أن ذلك لا زينة فيه.
  • وعقد النكاح له أو لغيره، إيجابًا أو قبولاً، أصالة أو وكالة أو فيضلة. ويعتبر إحلال الولي حال عقده أو عقد وكيله أو إجازته لا حال توكيله، ولا تحرم الشهادة على حلال، ولا الرجعة ولو بعقد، لأنه إمساك، والنهي ورد عن النكاح. فأما الخِطْبة، فالمذهب الجواز، والمختار عدمه لما في أمالي أحمد بن عيسى بسنده إلى جعفر بن محمد عن أبيه أن عليًا عليه السلام كان يقول: (( لا يخطب المحرم ولا ينكح، فإن نكح فنكاحه باطل.)). وفي الجامع الكافي عن محمد ذكر عن النبي صلى الله عليه وآله وسلم أنه قال: (( لا ينكح المحرم ولا ينكح ولا يخطب )). وأخرجه الستة إلا البخاري عن عثمان عن رسول الله صلى الله عليه وآله وسلم، ولم يذكر الترمذي: ولا يخطب. وفي الجامع الكافي عن علي عليه السلام: (( لا ينكح المحرم ولا ينكح فإن نكح فنكاحه باطل.)). قال محمد: (( لا أعلم بين آل رسول الله صلى الله عليه وآله وسلم اختلافًا أن المحرم لا يتزوج ولا يُزوج.)). وفي شرح التجريد وروى أبو بكر ابن أبي شيبة عن حاتم بن إسماعيل عن جعفر بن محمد عن أبيه أن عليًا وعمر قالا: (( لا ينكح المحرم ولا ينكح، فإن نكح فنكاحه باطل.)) انتهى، وهو في أمالي أحمد بن عيسى بسنده إلى جعفر بن محمد عن أبيه عن علي عليهم السلام.

فائدة: والنكاح مع العلم باطل، ومع الجهل فاسد للخلاف. وقد خالفت الحنفية لحملهم النكاح على الدخول، محتجين بخبر ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم نكح ميمونة وهو محرم، وهو معارض بأخبار أنهما حلالان، وهي أرجح لأنها ناقلة وحاظرة، وروتها ميمونة وأبو رافع وهما أخص. والنكاح حقيقة في العقد، وأيضًا قد وصف بالبطلان ولا يوصف به إلا العقد.

تنبيه: لا توجب هذه المحظورات إلا الإثم، ولا فدية فيها.

انتهى الكلام في النوع الأول.

النوع الثاني:

  • الوطء ومقدماته من لمس وتقبيل ونظر لشهوة، ولا شيء في المقدمات إلا الإثم على المذهب. وفي الجامع الكافي، وروى محمد بإسناده عن علي عليه السلام وابن عباس وأبي جعفر وعبد الله بن الحسن عليهم السلام وغيرهم أنهم قالوا: (( إذا قبّل المحرم امرأته أهرق دمًا.))، انتهى.
    هذا وفي الوطء بدنة، وأقله ما يوجب الغسل. وتدخل مقدمات الوطء في كفارته كتحرك الساكن والإمناء قبله وبعده لا الإمذاء فلا يدخل، وسواء وقع إنزال مع الوطء أم لا، وفي أي فرج وسواء الرجل والمرأة. ولزوم البدنة في الوطء هو قول القاسمية من العترة والشافعية وروي ذلك عن علي عليه السلام. وعند الإمام الناصر والحنفية: شاة. وفي الجامع عن محمد بن منصور ما لفظه: (( فإن لم يكن بدنة فبقرة، فإن لم يكن بقرة فشاة.)). وروى محمد بإسناده عن علي عليه السلام وابن عباس رضي الله عنهما ومجاهد وسعيد بن المسيب نحو ذلك؛ انتهى. وفي المجموع والأمالي وشرح التجريد بالأسانيد الصحيحة عن علي عليه السلام: الهدي.وهو صادق بالشاة، وسيأتي بلفظه إن شاء الله.
    والبدنة لازمة في ذلك ولو بعد الوقوف وبعد الرمي قبل طواف الزيارة. وعند الإمام زيد بن علي والناصر والإمام يحيى: لا يلزم بعد ذلك إلا شاة. قلت: هكذا روي عنهم في البحر. وفي المجموع عن الإمام زيد بن علي عليهم السلام لزوم البدنة، وقال الإمام المنصور بالله عبد الله بن حمزة: (( لا شيء فيما دون الإمناء.)). حكاه عنه في بيان القاضي، أفاده الإمام عز الدين بن الحسن في شرح البحر.
    وفي الإمناء لشهوة في يقظة بأي سبب عن تقبيل أو لمس أو نظر أو تفكر بدنة. وعند الإمام زيد بن علي والناصر والفريقين شاة.
    وفي الإمذاء أو ما في حكمه بقرة، والذي في حكمه صورتان:
  • إحداهما: حيث لمس أو قبل ثم بعد ساعة أمنى، لكنه خرج لغير شهوة وغلب في ظنه أن الموجب له ذلك، ولا غسل في هذا.
  • الثانية: أن يستمتع ولم يولج ولا أمنى ولا أمذى.

وعند الإمام زيد بن علي: ليس في الإمذاء إلا شاة، ولاشيء فيه عند الشافعي.
وفي تحرك الساكن شاة إذا تحرك لأجل شهوة عن لمس أو تقبيل أو نظر أو تفكّر، وسواء في ذلك الرجل والمرأة.

تكرار الكفارة:
وتتكرر الكفارة بتكرر الموجب في جميع هذه الصور ولو في مجلس واحد، إلا تحرك الساكن إذا كان متصلاً، ولو طالت المدة ما لم يسكن ثم ينتشر فتتكرر. وحكى السيد يحيى للمذهب أن الكفارة لا تتكرر بتكرر الوطء ما لم يتخلل إخراجها. وذكره ابن أبي الفوارس عن الهادي عليه السلام في المفسد كما يأتي.

ولا بدل لهذه الدماء على الصحيح إلا دم الوطء المفسد، على ما سيأتي تفصيله إن شاء الله تعالى.

النوع الثالث سبعة أشياء:

  • الأول:

لبس الرجل المخيط والمعتبر ما يسمى لُبْسًا عرفًا. فلو أدخل يده في كيس أو كم الغير أو وضع القلنسوة على يده فلا فدية، والمعتبر من المخيط ما كان عن تفصيل وتقطيع. وفي البحر والكواكب: المُحيط بالحاء المهملة سواء كان بخياطة أو نسج أو إلصاق إذا كان يسمى لبسًا وإن قلَّ المغطَّى من العضو.

قلت: ولم يرد في المخيط نص بلفظه فيما أعلم، ولكنه نبّه عليه الرسول صلى الله عليه وآله وسلم بقوله: (( لا يلبس المحرم قميصًا ولا سراويل ولا خفين ولا عمامة ولا قلنسوة ولا ثوبًا مصبوغًا بورس ولا زعفران )).

قال: وإن لم يجد المحرم نعلين لبس خفين مقطوعين أسفل من الكعبين. أخرجه الإمام زيد بن علي بسند آبائه عليهم السلام. وأخرجه الستة عن ابن عمر بزيادة البرنس، واختلاف يسير في اللفظ مع الاتفاق في المعنى. وزاد في خبر الإمام: ((وإن لم يجد إزارًا لبس سراويل، وإن لم يجد رداء ووجد قميصًا ارتدى به ولم يتدرعه)) انتهى. وقد وردت زيادة السراويل في أخبار صحيحة، فنبّه بالقميص على كل مخيط.

تنبيه: ورد في خبر ابن عباس رضي الله عنهما ذكر الخفين بدون قطع، فأخذ من ذلك الشيخ ابن تيمية وبعض الظاهرية النسخ للقطع وهو غير صحيح، بل هو مطلق مقيد بخبر القطع السابق كما هي القاعدة الصحيحة المقررة في الأصول، فقد اتفقا حكمًا وسببًا. وأيضًا نسب ابن تيمية الترخيص إلى الرسول صلى الله عليه وآله وسلم بقوله: (( وليس عليه أن يقطعهما دون الكعبين، فإن النبي صلى الله عليه وآله وسلم أمر بالقطع أولاً ثم رخص بعد ذلك في عرفات.)) انتهى. ولم يرد بلفظه فهو إيهام، وأيضًا أضاف الخبر الذي عن ابن عباس في عرفات إلى ابن عمر حيث قال: (( لأن النبي صلى الله عليه وآله وسلم رخص في عرفات، كما رواه ابن عمر.)) وهو غلط، ولفظه قال ابن عباس رضي الله عنهما: سمعت رسول الله صلى الله عليه وآله وسلم يخطب بعرفات: (( من لم يجد إزارًا فليلبس سراويل، ومن لم يجد نعلين فليلبس خفين ))، متفق عليه. وليس فيه ذكر القطع، وهو مقيد بالخبر السابق، فتدبر وكن على بصيرة في هذا وغيره.

فائدة: الخف إلى نصف الساق، والجورب إلى فوق الركبة، والبرنس بكسر الموحدة كل ثوب رأسه منه ملتصق به. وقال الجوهري: هو قلنسوة طويلة ، والقلنسوة - بفتح القاف مع ضم السين أو ضم القاف مع كسر السين وقلب الواو ياء.

هذا ولا يحرم لبس المخيط على المرأة، ويحرم على الخنثى على المذهب ترجيحًا لجنبة الحظر، ولا فدية عليه إن لبس، ويلحق بالقميص ما في حكمه كالدرع.

فائدة: لا حرج في الارتداء بالقميص ونحوه، إذ ليس لبسًا. وقد أفاده الخبر السابق ولا في شد الهميان والمنطقة عند العترة والفريقين، وكتقليد السيف والمصحف ونحوها ولو مخيطات لذلك.

وإن لم يجد إزارًا ولبس سراويل لزمته الفدية على المذهب، والمختار عدم اللزوم إن لم يجد غيره ولم يكن الاتزار به، إذ قد وردت به الرخصة. ولم يذكر الفدية وهو في مقام البيان.

حكم اللابس عامداً أو ناسياً:
من لبس عامدًا لزمته الفدية. قال المؤيد بالله: لا خلاف في ذلك. ومن لبس ناسيًا أخرجه بلا تغطية لرأسه ولو أدّى إلى شقه ما لم يجحف به، ولزمته الفدية على المذهب وقول أبي العباس وأحمد وأبي حنيفة. وعند أبي جعفر الباقر والهادي إلى الحق والناصر والمنصور بالله ومحمد بن منصور والشافعي: لا شيء على الناسي وهو المختار. قال في شرح التجريد: (( فأما الناسي فلم نوجب عليه شيئًا، وهو قول الشافعي خلافًا لأبي حنيفة لأن النبي صلى الله عليه وآله وسلم لما لبس الثوب ناسيًا شقه وخرج منه، ولم يُروَ أنّه فدّى. وكذلك رأى النبي صلى الله عليه وآله وسلم أعرابيًا محرمًا عليه جبة فأمره بنزعها ولم يأمره بالفدية.)). انتهى. وأما على ما قرروه للمذهب، فإن أخرجه وغطى رأسه فلا تلزم إلا فدية اللبس إذا كان في مجلس واحد.

  • الثاني:

تغطية رأس الرجل ،والأذنان منه، خلاف محمد بن منصور، وتغطية وجه المرأة. وقد أشار إلى ذلك النهي عن العمامة والبرنس. وفي شرح الأحكام بسند صحيح إلى الإمام زيد بن علي عن آبائه عن علي عليهم السلام: (( إحرام الرجل في رأسه، وإحرام المرأة في وجهها.)). وفيه عن نافع عن ابن عمر قال: قال النبي صلى الله عليه وآله وسلم: (( ليس على المرأة إحرام إلا في وجهها )). قلت: والقصر هنا إما ادعائي للمبالغة وهو من الحقيقي، وإما إضافي بحسب اعتقاد المخاطب. فإن اعتقد أن الإحرام في غير الرأس والوجه، فقلب، أو تردد فتعيين، أو فيهما وفي غيرهما فإفراد. وقد وهم هنا الشارح في الروض وهمًا واضحًا، وقد علّقت عليه هناك. وبه ((لا تتنقب المرأة الحرام )). وفي شرح التجريد، وروى أبو داود وابن أبي شيبة بأسانديهما إلى ابن عمر أنه سمع رسول الله صلى الله عليه وآله وسلم ينهى النساء في إحرامهن عن القفازين والنقاب وما مس الورس والزعفران من الثياب، وليلبسن بعد ذلك ما أحببن من ألوان الثياب معصفرًا أو خزًا أو سراويل أو قميصًا. انتهى. وأخرج أحمد والبخاري والنسائي والترمذي عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال: (( لا تتنقب المرأة المحرمة ولا تلبس القفازين )).

فائدة: النقاب: هو الخمار وفيه نقبان للعينين، والقُفَّاز كَرُمَّان. قال في الجامع: شيء تتخذه المرأة تدخل فيه يديها إلى الرسغين، وله موضع الأصابع؛ انتهى.

قلت: وهذا يدل على تحريم ما ذكره على المحرمة. وروى في البحر عن علي وعمر وعائشة وعن العترة برواية الإمام يحيى وعن الشافعي: أنه يحرم على المرأة النقاب والقفازان لنهيه صلى الله عليه وآله وسلم عنه. وعند أهل المذهب وبعض الصحابة وأبي حنيفة وغيرهم أنه يجوز لها لبس القفازين، والأول هو الأَوْلى، فتحرم تغطية رأس الرجل، ووجه المرأة أو جزء منهما يتبين أثره في التخاطب بأي مباشر استقر قدر تسبيحة أو لم يستقر بلباس أو بغير لباس. ويدل على التعميم شق الرسول صلى الله عليه وآله وسلم قميصه لئلا يصيب رأسه. وفي الجامع الكافي، روى محمد بإسناده عن ابن عباس قال: (( نهى رسول الله صلى الله عليه وآله وسلم أن يدخل المحرم بين الكعبة وبين أستارها.)). أما غير المباشر كالخيمة والظلة والسقف ونحو ذلك مما لا يباشر فلا بأس به. وقد روي أن المرأة من نساء رسول الله صلى الله عليه وآله وسلم كانت تسدل الجلباب من الرأس على وجهها إذا حاذاها الركبان، فينبغي مثل ذلك. أما عند خشية الفتنة فيجب الستر وإن لم يمكن إلا بالمباشر، وتلزم الفدية كالمريض. وحكم الخنثى حكم المرأة، ولا تلزمه الفدية إلا لتغطية الرأس والوجه أو بعضهما.

فائدة: ما يستثنى من التغطية: يستثنى تغطية الرأس والوجه عند الغسل بدون انغماس، فإن انغمس لزمت الفدية ولو لم يستقر. وعند التغشي والحك، بشرط عدم استقرار التغطية في ذلك كله قدر تسبيحة. ويعفى أيضًا عند النوم والاضطجاع عما يتغطى بالأرض أو وضع اليد أو الوسادة تحته. وكذا إذا ألصق رأسه عند النوم بالحائط أو نحوه. قال الإمام المنصور بالله عليه السلام: أو وقعت التغطية حال نومه، فإذا انتبه رفعه. والمذهب تلزم الفدية والخلاف فيه كالخلاف في الناسي وقد سبق. وما لا فعل له فيه كما تلقيه الريح أو غيرها وأزاله فورًا فلا فدية فيه. ويعفى للمرأة من تغطية الوجه ما لا يتم تغطية الرأس إلا به.

  • الثالث:

التماس الطيب، فيحرم تعمّد شمه ولا فدية، وإنما تجب الفدية حيث لمس الطيب بحيث يعلق ريحه، ولو ذهبت حاسة الشم لم تسقط الفدية.

فرع: ومن لطخه غيره بطيب ألقاه عن نفسه فورًا، والفدية على من لطخه، فإن فرط في حفظ نفسه لزمتهما وتعددت، وإن ألقته الريح وأزاله فورًا فلا شيء عليه. وإن تراخى وقتًا تمكن إزالته فيه، لزمته ويحرم مسه إذا كان ينفصل ريحه وإلا جاز. ويجوز له بيع الطيب وحمله في قواريره ونحوها.

تخصيص الحجر الأسود:
يخص من ذلك الحجر الأسود فإنه يقبله ولو كان فيه طيب، ويزيل ما انفصل إليه فورًا. وفي البحر: وله التماس الركن مطيبًا والدنو من الكعبة حال تجميرها.

مسألة: الرياحين على ثلاثة أضرب:

  • الأول: تتعلق بفعله الفدية والإثم، وهو الذي إذا يبس كان طيبًا كالورد والوالة والبنفسج والكاذي والصندل.
  • الثاني: محرم شمه ولا فدية فيه، وهو الريحان الأبيض والأسود.
  • الثالث: لا إثم فيه ولا فدية، وهو الشذاب والخزامى وهو النرجس والبردقوش والبعيثران وهو الغبيراء ونحو ذلك.

ولا يأكل طعامًا مزعفرًا إلا ما ذهب ريحه. ولا يلبس ثوبًا مبخرًا بالعود ونحوه لا بالمائعة واللبان والجاوي ونحوها. وفي الإبانة والانتصار: (( ويجوز شم الطيب ما لم يستعمله.)). وفي البحر: (( والمسك يحرم التماسه إجماعًا إذ نص على الورس والزعفران وهذه أبلغ.)).

الدليل على تحريم الطيب للمحرم:

قلت: وبالسند الصحيح إلى الإمام زيد بن علي عن آبائه عن علي عليهم السلام: (( لا يدهن المحرم ولا يتطيب.)). وفي شرح التجريد: (( أما الطيب فلا خلاف أن المُحرم ممنوع منه، وإنما الخلاف في التطيب للإحرام...))، وفيه: (( فأما الفاكهة فإنها لا تجري مجرى الطيب.)) انتهى. فالفواكه المأكولة كالسفرجل والأترج والليم والتفاح يجوز شمها، لأن المقصود بها الأكل ويلزم شمها. وفي البخاري أن يعلى قال لعمر: أرني النبي صلى الله عليه وآله وسلم حين يوحى إليه. قال: فبينما النبي صلى الله عليه وآله وسلم بالجعرانة ومعه نفر من أصحابه، جاءه رجل فقال: يا رسول الله كيف ترى في رجل أحرم بعمرة وهو متضمخ بطيب؟ فسكت النبي صلى الله عليه وآله وسلم ساعة فجاءه الوحي، فأشار عمر إلى يعلى، فجاء وعلى رسول الله صلى الله عليه وآله وسلم ثوب قد أُظِلّ به فأدخل رأسه، فإذا رسول الله صلى الله عليه وآله وسلم محمر الوجه وهو يغطّ ثم سُرِّيَ عنه. فقال: أين الذي سأل عن العمرة؟ فأتي برجل، فقال: (( اغسل الطيب الذي بك ثلاث مرات، وانزع عنك الجبة واصنع في عمرتك كما تصنع في حجتك )). وأخرجه المؤيد بالله عليه السلام مختصرًا بلفظ: وعليه جبة وهو مصفر اللحية والرأس، وفيه: انزع عنك الجبة واغسل عنك الصفرة. وقال: وفي بعض الأخبار: اغسل عنك أثر الخلوق والصفرة... إلى آخره.

الكلام على الطيب عند الإحرام:

وأما ما رواه الستة عن عائشة قالت: (( طيبت رسول الله صلى الله عليه وآله وسلم حين أحرم، ولحله حين أحل قبل أن يطوف بالبيت بطيب فيه مسك.)). وفي شرح التجريد أنها قالت: (( كأني أنظر إلى وبيص الطيب في مفرق رسول الله صلى الله عليه وآله وسلم وهو محرم.)). فقد أجيب عنه بأجوبة أحسنها ما قاله المؤيد بالله عليه السلام: (( ويجوز أن تكون طيبته قبل إحرامه، ثم لما أراد الإحرام غسله عن نفسه.)). فقد روي أيضًا أنها قالت: ((طيبته قبل أن يحرم.)).

قلت: وفي رواية النسائي: (( حين أراد أن يحرم.)). وفي الجامع الكافي، قال القاسم عليه السلام في الطيب قبل الإحرام: روي عن عائشة أنها قالت: تطيب رسول الله صلى الله عليه وآله وسلم عند إحرامه حتى رأيت وبيص الطيب في مفرقة بعد ثلاث. وروى داود عن القاسم أنه سئل عن ذلك فقال: ما أكثر ما جاء في تسهيل الطيب عند الإحرام، وإنا لنكرهه لما يجد غيره من المحرمين معه. انتهى.

قلت: يعني وليس كذلك الرسول صلى الله عليه وآله وسلم، فإن الذين معه لم يحرموا إلا بعده.

وفي الجامع عن الحسين بن زيد قال: (( رأيت عمر وحسينًا ابني علي وجعفر بن محمد عليهم السلام إذا أرادوا أن يحرموا اغتسلوا في منازلهم، ثم يتطيبون بأطيب طيبهم، ثم يلبسون ثياب إحرامهم، ثم يخرجون إلى قبر النبي صلى الله عليه وآله وسلم فيكون آخر ما يخرجون به.)).

قلت: ويحتمل أنهم اغتسلوا بعد ذلك للإحرام، ولا يخفى أن الترك أحوط، وأن القول أقوى وهو صريح في المنع، وحكاية الفعل محتملة. هذا فيما كان فعله قبل الإحرام، أما بعده فهو مجمع على تحريمه، والله الموفق.

  • الرابع:

أكل صيد البر:
وأقله ما يفطر الصايم، ولو كان مُحَرَّمًا لغير الإحرام كالميتة منه، وما لا يؤكل لحمه كالفهد، ويدخل الجراد والشظاء والنحل على الصحيح. والمعتبر ما كان جزءً منه كالجلد والصوف، أو يؤول إليه كبيضِه، لا اللبن والسمن والعسل والحرير بعد انفصاله فليس بصيد، ومذهب العترة وهو المرويُّ عن علي عليه السلام وابن عباس وابن عمر وغيرهم تحريمه مطلقًا، سواء صاده المحرم أو غيره، صِيْد له أو لم يُصَد له، بإذنه أم بغير إذنه، لقوله تعالى: ﴿ وحرم عليكم صيد البر ما دمتم حرمًا ﴾ والمراد المصيد لا الاصطياد لأنه قد أغنى عنه قوله تعالى: ﴿ لا تقتلوا الصيد وأنتم حرم ﴾، ولخبر الصعب بن جَثَّامة المتفق عليه، فإنه صلى الله عليه وآله وسلم رد صيده وقال: (( إنا لم نرده عليك إلا أنا حُرُم. ))، فعلّله بالإحرام. وفي الجامع: وإنما كان الصعب صاده لنفسه، ولأن عليًا عليه السلام امتنع من الأكل منه بعد أن قال عثمان: (( ما كرهت من هذا، فوالله ما أشرنا، ولا أمرنا، ولا صدنا. فقال عليه السلام: ﴿ أحل لكم صيد البحر وطعامه متاعًا لكم وللسيارة، وحرم عليكم صيد البر مادمتم حرمًا ﴾.))، أخرجه المؤيد بالله في شرح التجريد بسند صحيح إلى عبدالله بن الحارث عن أبيه، وأخرج نحوه أحمد وأبو يعلى والبزار.

وقد احتج من أجازه إذا لم يصده المُحرم ولم يُصَد له بما لا يقاوم هذا، وعلى كل حال فتركه أحوط.

  • فصل في تفسير الفدية

وهذه الأشياء من قوله: (( الأول لبس الرجل...)) إلخ، فيها الفدية. وهي:

  • إما صيام ثلاثة أيام متوالية أو متفرقة.
  • أو إطعام ستة مساكين، كل واحد نصف صاع من أي جنس من الحبوب. والمراد بالإطعام: التمليك أينما ورد في الحج، وتجزي القيمة، وفي واحد ما لم تبلغ النصاب على المذهب.
  • وإما شاة بسن الأضحية، أو عُشر بدنة، أو سُبع بقرة.

فهذه هي الفدية أينما ذكرت، وهذا هو تفسير قوله تعالى: ﴿ من صيام أو صدقة أو نسك ﴾، والتخيير للمعذور وغيره. وروى الإمام يحيى عن الهادي إلى الحق، وهو قول الناصر للحق وأبي حنيفة وأصحابه: إنه خاص بالمعذور، وأما المتمرد فالدم. قلت: والنص وارد في المعذور، لكن غيره يحتاج إلى دليل.

فائدة: الفدية: اسم ما لزم بمحظور غير الوطء وقتل الصيد. والكفارة: ما لزم بالوطء ومقدماته، وبترك نسك، وبفوات ما أحرم له. والجزاء: ما لزم بقتل الصيد. والصدقة: لما دونهما. والقيمة: ما وجب بقتل صيد الحرم وأكل لحمه، وأخذ شيء من شجره، وتلزم الحلال والمحرم والعامد وغيره، وسيأتي تفصيلها إن شاء الله تعالى.

  • الخامس:

الخضاب بالحناء لا بغيره لأنه طيب وزينة. فتلزم الفدية في كل أصابع اليدين والرجلين إن كان في مجلس واحد، لا في مجالس فأربع فدى. وكذا في خضب خمس منها، ولو متفرقة في اليدين والرجلين.

فائدة: لا شيء في خضاب اللحية والرأْس وسائر البدن؛ أفاده الإمام عز الدين بن الحسن عليهما السلام وهو المذهب، وكذا لا شيء في الإصبع الزايدة.

  • السادس:

تقصير الأظفار، والمعتبر فيه المعتاد. وحكمه حكم الخضاب، ففي الجميع فدية، وكذا في خمس منها، وكذا تلزم الفدية في خضب أو قص نصف عشرة أو ربع عشرين على المذهب، وما أضيف منه بطل باقيه.

  • السابع:

مما تجب فيه الفدية إزالة سن أو شعر أو بشر منه، أو من محرم غيره ولو بعد فساد إحرامه، يتبين أثره في التخاطب مع القرب المعتاد بغير عناية، وفيما لا يرى إلا بتأمل صدقة نصف صاع، وفيما لا أثر له ما تيسر ولو تمرة سواء كان لعذر أم لا.

فرع: قلع الأسنان: فلو قلع جميع الأسنان في مجلس واحد ولم يتخلل الإخراج لم تلزم إلا فدية واحدة.

فائدة: لو سقط فأزال شعرًا أو بشرًا أو نحوه فلا شيء إن لم يتعمد وسار السير المعتاد. وبهذا يستفاد أن جميع بدنه في حكم الأمانة كالوديعة.

فرع: وتدخل فدية شعر الجلدة إن قطعت في فديتها كمن جرح ثم قتل متصلاً.

مسألة: ويجب فيما دون ذلك من السن والشعر والبشر وعن خضب كل إصبع أو تقصيرها صدقة، وهي نصف صاع، وفيما دون الإصبع حصته. ويعتبر في الإصبع بالمساحة، ففي نصفها نصف صدقة وهكذا. وفي الشعرة الواحدة ملء الكف أو تمرة أو رغيف، ويجزي الدم ولو كانت قيمته أقل من الصدقة، هذا كله على المقرر للمذهب.

فائدة: لو جنى المحرم جنايات توجب القصاص لم تجب الفدية لئلا يجتمع غرمان.

مسألة: ولا تتضاعف الفدية بتضعيف الجنس الواحد من هذه المحظورات في المجلس. فالمخيط جنس واحد، وهو أربعة أنواع: للرأس كالقلنسوة والعمامة والبرنس، ولليدين كالقفازين، وللرجلين كالخف والجورب، وللبدن كالقميص والجبة والقبا والدرع والفرو، فإن لبس ذلك كله في مجلس ففيه فدية واحدة، ولو طال المجلس أو استمر في لبسه في مجالس ما لم يتخلل إخراج الفدية جميعها، أو الصدقة، أو نزع اللباس. فمتى فعل جنسًا واحدًا وكرره في مجلس واحد لم تلزمه إلا فدية واحدة، فإن تخلل نزع اللباس مثلاً نحو أن يلبس المخيط ثم ينزعه ثم يلبسه لزمت فديتان، ونحو أن يتضمخ بالطيب ثم يغسله حتى يزول ريحه بالكلية ثم يتضمخ لزمت فديتان. وكذلك الخضب بأن يزول جِرْمه لا لونه وغيره. وكذا لو تخلل إخراج الفدية تكررت، خلاف أبي حنيفة وعنده لا تجب الفدية إلا بلبس يوم كامل أو ليلة، فإن تضاعف اللباس من نوع واحد كمغفر وعمامة فوق قلنسوة، أو قبا فوق جبة فوق قميص في مجلس واحد ففدية واحدة، وفي مجالس إِن غطَّى الثاني غير ما غطَّى الأول تعددت وإلا فلا.

تنبيه: تغطيةُ الرأسِ ولبسُ المخيط جنسٌ واحد. والتماس الطيب على أي صفة جنسٌ. وخضب الأصابع جنسٌ، وتقصيرها جنس. وإزالة الشعر والبشر كلاهما جنس إن أزيلا بفعل واحد، وجنسان إن كانا بفعلين وتكرر الفدية. وأكل الصيد أَيِّ صيد كان جنس واحد، والجسم كالعضو الواحد.

مسألة: ومتى تخلل نزع اللباس ولا عذر، أو معه ولم ينوِ المداومة، تكررت إجماعًا. والمذهب أنها تكرر ولو نواها، وعند الإمام المنصور بالله وابن أبي الفوارس لا تتكرر معهما. قلت: وكلام الإمام الهادي إلى الحق في الأحكام يفيد أن المعذور لا تتكرر عليه الفدية، وهو الراجح لما في ذلك من الحرج والمشقة ﴿ يريد الله بكم اليسر ﴾، ولعدم الدليل على التكرار.

فرع: ولا شيء في الحجامة وعصر الدماميل وإزالة الشوك ولو خرج دم، إلا أن يزيل بذلك شعرًا أو بشرًا له أثر. فأما لو قلع الضرس المؤذي جاز ووجبت الفدية، خلاف أبي حنيفة، وتكون الفدية على المحرم لا على الفاعل، إلا أن يقلعه بغير اختياره. قلت: وروى الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام قال: (( لا ينزع المحرم ضرسه ولا ظفره إلا أن يؤذياه.)). وبهذا السند قال: (( يحتجم المحرم إن شاء.)). وقد صح أنه صلى الله عليه وآله وسلم احتجم وهو محرم برواية أئمة العترة وعلماء الأمة. والظاهر من هذا عدم لزوم الفدية إن لم يزل إلا ما لا بد منه، إلا أن في الأمالي قال محمد: (( سألت عبد الله بن موسى عن المحرم يحتجم فقال: يحتجم ويكفر.)). وذكر غير عبد الله من أهل البيت أن النبي صلى الله عليه وآله وسلم احتجم وفدى، فالأَولى إخراجها.

والأصلُ في لزوم الفدية في هذا الباب كله النص في شعر الرأس وهو قوله تعالى:﴿ فمن كان منكم مريضًا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك ﴾، وقيس عليه غيره. وبهذا تم الكلام على السبعة الأشياء من النوع الثالث.

النوع الرابع من محظورات الإحرام قسمان:

  • القسم الأول: يستوي فيه العمد والخطأ في اللزوم، وهو قتل القَمْل - بسكون الميم لا بتشديدها فيجوز - وسواء كان منه أو من محرم غيره، ولو من ميّت محرم لا من حلال فيجوز، وسواء قتله في موضعه أو غير موضعه، أو طرحه فيموت، وكذا بيضه، وهو السخب، فلو سقط بغير اختياره لم يجب رده، ويجوز تحويله من موضع إلى موضع مثله أو أعلى منه، ولا يجوز نقله إلى غيره ولو رضي، وله إلقاء الثوب، ويتصدق بقدر ما غلب في ظنه، وإذا دفن الميت المحرم وفيه قمل لزمت من ماله.

فائدة: الواجب في القملة الواحدة أو النحلة أو النملة كالشعرة إذا أزيلت، صدقة ملء الكف أو تمرة.

مسألة: من لزمه عشرة دماء أجزته عنها بدنة، وعن السبعة بقرة، إلا ما وجب من الدماء عن الجزاء فلا يجزى إلا ذلك لقوله تعالى: ﴿ فجزاء مثل ما قتل من النعم ﴾.

  • القسم الثاني: وهو الذي يفترق فيه العمد والخطأ، قتل كل متوحش، سواءً كان صيدًا أو غيره، وإن تأهل مأمون الضرر. أما لو خشي ضرره ولو في المآل، وذلك بأن يعدو أو عادته العدو كالأسد والنمر جاز قتله. أما النملة والنحلة فلا يجوز قتلهما إلا مدافعة. وسواء قتله قاصدًا بمباشرة بأن يضربه، أو يتسبب قاصدًا بما لولاه لما انقتل، نحو أن يمسكه حتى مات أو قتله الغير، أو يحفر له بئرًا، أو يمد له شبكة ولو قبل إحرامه، أو وقع فيها الصيد بعد إحلاله حيث فعله للصيد، أو بدلالة أو إغراء أو إشارة أو دفع سلاح للغير لقصد القتل؛ إلا المستثنى، وهو الحية والعقرب، والفأرة والغراب والحدأة، والكلب العقور والسبع العادي، فهذه ورد النص النبوي بجواز قتلها للمحرم. وزاد بعضهم الذئب والنمر. وقد أُلحق بها كلما شاركها في المعنى الذي هو الأذى والإضرار، ومنها الوزغ والقراد والحلم.

والسباع كلها وحشية إلا الهر والكلب، وإلا البحري ما لم يكن في نهر في الحرم. والجراد بري فيضمن بالقيمة ولا جزاء فيه إجماعًا، وإلاّ الأهلي وإن توحش أي في لزوم الجزاء، وإلا فكل الحيوانات حرام إلا ما دل عليه الدليل.

فائدة: فلو صال الصيد على المحرم فقتله دفاعًا فلا جزاء عليه، خلاف أبي حنيفة.

وجميع الطيور وحشية إلا الدجاج، فإن التبس فلا شيء من الجزاء، لكنه يأثم فيحرم.


فصل في الجزاء

وفيه مع العمد الجزاء، والعمد هو أن يقصد الصيد، والخطأ هو أن يقصد غيره فيصيبه، فلو رمى صيدًا ظانًا أنه مما يباح لزمه الجزاء ولو ناسيًا لإحرامه. قال في الكافي: وهو إجماع إلا عن الناصر.

الجزاء:

والجزاء هو أن ينحر مثله من النعم، وهي الإبل والبقر والشاء، أو يفعل عدل ذلك المماثل من إطعام أو صيام كما سيأتي إن شاء الله تعالى.

والمماثلة هي في شيء واحد في الخلقة أو الفعل، كالتماثل بين الشاة والحمامة في العب، هكذا ذكروه ورووه عن بعض السلف، وهو في أمالي أحمد بن عيسى عن القاسم بن إبراهيم عن علي عليهم السلام. وروى ابن أبي شيبة بسنده إلى ابن عباس وعمر وعثمان: في الحمامة شاة، ومتى صح الحكم منهم بذلك فلا وجه للاستبعاد الذي ذكره المقبلي في المنار والأمير في المنحة وغيرهما، إذ النص القرآني قد أوجب ما حكم به ذوا عدل، وهم أعرف بالمماثلة، إذ هم أعلم باللغة والشرع، وكفى بباب مدينة العلم وترجمان القرآن. وقال أبو حنيفة وأبو يوسف: (( بل المماثلة القيمة، إن شاء اشترى بها هديًا، وإن شاء أَطعم المساكين، كل مسكين نصف صاع، وإن شاء صام عن كل نصف صاع يومًا...))، وهو خلاف معنى المماثلة لغة وما ورد عن السلف.

ويعتبر في الجزاءات المماثلة في الذكورة والأنوثة والصحة والعيب. وإن اخرج الصحيح عن المعيب فهو أفضل لا العكس، وفي الحامل مثلها. ويعتبر في ولد الصيد ولد مثله من الجزاء، وإن عدل إلى الإطعام أو الصيام قدر قيمته من قيمة أمه، النصف أو الربع أو نحو ذلك، وأطعم بقدره، أو يصام عن كل نصف صاع يومًا، وإن بقي أقل منه أخرجه أو صام عنه يومًا، فإن كان له مثلان خير الجاني.

ويرجع فيما لا مثل له إلى ما حكم به السلف، ويكفي خبر عدل أنهم حكموا، ويستمر الحكم. وقال مالك: (( يعاد.)). وقد صح عن علي عليه السلام: (( في النعامة بدنة، وفي البقرة الوحشية بدنة، وفي الظبي شاة، وفي الضبع شاة، وإن عدى فلا شيء، وفي الجرادة قبضة من طعام.)). وعن عمر: (( في الضب جدي.)). وعن ابن عباس: (( في القمري والدبسي واليعقوب والحجل الأخضر - أي الدرة - شاة.)). وقال كثير من العلماء: إن في بقر الوحش وحماره بقرة. وفي الوعل بقرة. وفي الثعلب مثله، والمذهب لا شيء لأنه ضار. ولا شيء في القرد، وقيل: شاة. وفي الرخمة شاة. ومثل اليربوع والأرنب عناق، وهي التي لها دون سنة. والكلام في هذا مستوفى في البسائط.

وإلا يكن قد حكم السلف، وهو يوجد له مثل، فعدلان يرجع المحرم إلى حكمهما. وفي ما لا مثل له إلى تقويمهما. ويصح أن يكون أحد العدلين بعد التوبة، وإن لم يوجدا حكم على نفسه إن كان يفقه الحكم، وإلا أخرج المتيقَن.

ويجزي الصوم عن القيمة، ويعتبر بقيمته في موضع الجناية إن مات بالمباشرة وبالسراية بالأكثر من قيمته في محل الجناية أو موضع موته، ويعتبر فيما لا يؤكل بقيمته لو كان يؤكل، وإن اختلف المقومون فبالأكثر إن كمل العدد في كل تقويم، وإلا فبالأقل من تقويم الاثنين.

وفي بيضة النعام وساير الطيور الكبار كالرخ صوم يوم أو إطعام مسكين على المذهب لروايات وردت بذلك. وقد صح هذا، وصح أيضًا ما ورد عن علي عليه السلام من التلقيح على النوق بعدد البيض، وإهداء النتاج، فيكون مخيرًا. وفي الجامع الكافي وغيره أن عليًا عليه السلام سُئِلَ عن بيض النعام وأجاب بما سبق، فقال رسول الله صلى الله عليه وآله وسلم: (( قد سمعتم ما قال علي، ولكن هلم إلى الرخصة. عليك في كل بيضة صوم يوم أو إطعام مسكين، وفي العصفور ونحوه كالصعوة والقنبرة وأشباهها القيمة. ))، وقدّرها الإمام الهادي إلى الحق عليه السلام بمدين، فإن لم يكن له قيمة أخرج على حسب ما يراه، وأقله كف من طعام. وفي إفزاعه عمدًا وإيلامه مقتضى الحال عند العترة، والشافعي بقدر ما رأى من إفزاعه، أقله كف أو لقمة أو تمرة، وأكثره نصف صاع، وعند أبي حنيفة ومالك: لا شيء في ذلك، وقدر الهادي عليه السلام في إفزاعه بحمله من بلد إلى بلد مدين.

وإن أراد العدول إلى الإطعام أو الصيام فعدل البدنة إطعام مائة، لكل مسكين نصف صاع من أي قوت، ويجزي الصرف في واحد ما لم يصر غنيًا، وتجزي القيمة ابتداء، أو صيام مائة يوم متتابعة، ولا يجزي الجمع بين الصيام والإطعام، وعدل البقرة سبعون إطعامًا أو صيامًا، وعدل الشاة عشرة، رجوعًا إلى ما ثبت من أن صيام عشرة أيام تقوم مقام الشاة في التمتع، والبقرة تقوم مقام سبع شياه، والبدنة مقام عشر، وأنَّ إطعام مسكين يقوم مقام صيام يوم في كفارتي الظهار وصوم رمضان، هذا قول العترة وأبي حنيفة. وعند الشافعي عدله قيمة مثله يشتري بها طعامًا يفرقه، فإن أراد الصوم ففي كل مد يوم، وعند مالك قيمة الصيد.

وهذه مسائل من البحر بالمعنى وأكثر اللفظ:

علي وعمر وابن عباس وابن عمر وابن عوف والعترة وغيرهم، ومن أعان بإشارة أو آلة لزمه الجزاء. الشافعي ومالك: ليس بقاتل. قلنا: ألحق السلف حكمه به. أبو طالب: إن لم يمكن قتله إلا بفعل المعين، فعلى كل واحد جزاء إذ هو كالمباشر، وإلا فعلى المباشر إذ لا تأثير للإعانة. قلنا: لم يفصل الدليل. عطاء ومجاهد وأحمد وحماد: على المحرمين جزاء واحد كما لو قتلا نفسًا، ثم على المحرم إذ هو الموجب. لنا: ما سيأتي.

مسألة: وعند العترة وأبي حنيفة ومالك: يتعدد الجزاء على المشتركين لعموم ﴿ ومن قتله ﴾. وفي شرح الأحكام بسنده إلى علي عليه السلام أنه كان يقول في النفر يصيبون الصيد وهم محرمون: (( فعلى كل واحد جزاؤه كاملاً.))، وعند عطاء والشافعي جزاء واحد.

مسألة: العائد كالمبتدىء في وجوب الجزاء عند الأكثر، خلاف الإمامية وداود. وقالوا: قال الله تعالى: ﴿ ومن عاد فينتقم الله منه ﴾، ولم يذكر الجزاء. قلنا: اكتفى بذكره أولاً كقوله تعالى: ﴿ ومن يقتل مؤمنًا متعمدًا فجزاؤه جهنم… ﴾ الآية، ولم يذكر قودًا ولا دية.

فائدة: المملوك من الصيد وغيره، والمأكول وغيره سواء في لزوم الجزاء.

تنبيه: اجتماع الجزاء والفدية والقيمة: قد يجتمع الجزاء والفدية والقيمة في شيء واحد؛ فالجزاء لقتل الصيد، والفدية لأكل لحمه، والقيمة إن كان من الحرم. وتجب الفدية على المحرم فيما أكل من الصيد، سواء ذبحه هو أو غيره. وما قتله المحرم في الحرم وليس له مثل وجب قيمتان للجزاء وللحرم. ولا صوم في القيمة التي لزمت للحرم، فإن كان قارنًا وقتل صيدًا في الحرم وأكل منه قبل سعي العمرة لزمه جزاءان وفديتان وقيمة.

فرع: وإن غمر الجراد الطريق ولم يمكن المحرم السير إلا عليه، فإنه يضمن قيمة ما قتل، ويعمل بظنه في القدر.

مسألة: ويخرج الصيد وفوائده عن ملك المحرم حتى يحل، فلو أخذه غير المحرم قبل أن يحل مالكه جاز، فإن حل مالكه قبل أن يتلفه حسًا لا حكمًا، رجع إلى ملكه لأن له فيه حقًا. وعند أبي حنيفة والشافعي: (( لا يخرج عن ملكه إن كان في منزله.)). وعند الشيخ محيي الدين النجراني أنه لا يجوز أخذه مع أنه يوافق في زوال ملكه عنه. هذا ولا يجوز للمحرم إمساكه بعد الإحرام، فإن تلف بعد التمكن لزمه الجزاء.

مسألة: فإن أخذ المحرم صيدًا لزمه رده ورد ما حدث معه من بيض وأولاد إلى موضعه، سواء كان في الحرم أم في الحل، إلا الطير فالهواء حِرز له فيرسله، إلاَّ حيث معه بيض فيحمله وبيضه. وإن مات شيء من أولاده لزمه الجزاء ولو كان بعد إحلاله، وأما الحليب فهو حلال للمحرم كما مرّ.

مسألة: العترة والحنفية: وإذا ذبح المحرم صيدًا فميتة، ولذا سماه تعالى قتلاً، خلاف الشافعي في أحد القولين، بخلاف بيض الصيد، فلا يكون نجسًا إذا كسره المحرم، ولا يحرم على الحلال إذ التذكية غير شرط فيه.

مسألة: والمضطر المحرم يقدم الميتة على صيد الحرم، إذ يَحْرُم من وجهين: كونه ميتة ولحم صيد. الإمام يحيى وأبو يوسف: (( تحريم الميتة مؤبد ضروري مجمع عليه وهذا عكسه.)). قال الإمام المهدي: (( التحريم من جهتين أغلظ.))، وإن اضطر حلال خُيِّر عند الهادي وأبي حنيفة، وعند الإمام يحيى وأبي يوسف: بل الصيد.


فصل في ما لزم العبد

وما لزم العبد من جزاء أو كفارة أو فدية أو هدي تمتع أو قِران، فإن كان مأذونًا له بالإحرام ونسي إحرامه أو اضطر فعلى سيده، فيخير إما أهدى عنه، أو أطعم، أو أمره بالصوم. وإن لم يؤذن له، أو ارتكب المحظور غير ناسٍ ولا مضطر ولو جاهلا،ً ففي ذمته ما كان من محظورات الإحرام. وأما محظورات الحرم ففي رقبته يسلمه، وإلا فداه بالغًا ما بلغ. فلو أخرج عنه السيد ما في ذمته لم يجزه، وللسيد منعه من الصوم، ولا يجزيه إلا بإذنه، فلو أذن له أحد السيدين بالإحرام فعلى الآذن بالغًا ما بلغ لأنه جناية.

فائدة: لو أوجب عند الأول بإذنه، وأحرم عند الثاني، فما لزمه لعذر فعلى الأول.

مسألة: ولا شيء على الصغير والمجنون من وقت إحرامه من محظورات الإحرام لأنه غير مكلف وليس بجناية، ويجب على الولي حمايته عن المحظورات تمرينًا.


فصل في تحريم صيد الحرم

ويحرم صيد حرم مكة المشرفة إجماعًا.

قلت: ومستند الإجماع الأخبار الواردة في تحريم مكة، فيدل ذلك على أنها قد تطلق على الحرم كله، فلا يرد ما قاله في ضوء النهار من أنه لا دليل على غير ما شمله اسم مكة، وما قرره الأمير في المنحة.

نعم، وكذا حرم المدينة المطهرة، خلافًا للإمام زيد بن علي والناصر وأبي حنيفة. وعن الشافعي: يكره.

وقد سبق ذكر حدود الحرمين، والمقصود ما وجد فيهما من الصيد ولو لم يكن حالاً، وسواء ما يؤكل وما لا يؤكل إذا كان مأمون الضرر، وغير مستثنى كما مر، ويضمن هنا العمد والخطأ.

مسألة: ويُضمن بالقيمة عند العترة وأبي حنيفة، وعند الشافعي ومالك فيه الجزاء ويرجع إلى تقويم عدلين، فيخير بين أن يهدي بها، أو يطعم، ولا صيام هنا. وعند الشافعي ومالك: أو يصوم.

مسألة: وتصرف قيمة صيد الحرمين وشجرهما في حرم مكة.

مسألة: لا يشترط أن يكون الهدي هنا بسن الأضحية.

مسألة: وعلى المحرم جزاء وقيمة عند الإمام زيد والهادي والناصر وقول للشافعي. وعند أبي حنيفة وقول للشافعي يتداخلان.

مسألة: عند الإمام يحيى والأستاذ أن على الجماعة قيمة واحدة، والمذهب أنها تكرر.

مسألة: والعبرة بموضع الإصابة لا بموضع الموت، فلو رمى صيدًا في الحل فمات في الحرم فلا شيء فيه إلا الجزاء إن كان محرمًا، وفي العكس يلزمه القيمة والجزاء إن كان محرمًا، والفدية أيضًا إن أكل. والصيد في الصورة الأولى حرام إن مات بالسراية لا بالمباشرة فيحل، وفي الصورة الثانية حرام. ومن رمى من الحل إلى الحرم ضمن اعتبارًا بالإصابة. وفي العكس وجهان: يضمن اعتبارًا بالفعل في الحرم، وقوّاه الإمام يحيى عليه السلام؛ ولا يضمن، واختاره للمذهب كمن رمى من الحل إلى الحل مخترقًا للحرم. ولو أخرج شخص الصيد إلى الحل فقتله شخص آخر، تعددت القيمة عليهما.

مسألة: والعبرة فيمن يصيد بالكلاب القتل أو الطرد في الحرم، وإن خرج الكلب والصيد من الحرم وقتله في الحل، أو استرسلا من خارجه حتى أدخله الحرم لزمت القيمة، ولو ظفر به في الحل بعد أن أدخله الحرم. فلو لم يقع منه إرسال الكلب ولا زجر ضمن إن كان عقورًا، أو فرط في الحفظ حيث يجب.

مسألة: ويحرم قطع الشجر من الحرمين بخمسة شروط:

  • الأول: أن يكون أخضر، لا اليابس على وجه لا يعود أخضر. وأما الحشيش الذي يكون بين الزرع، وما يزال من العنب، وما يمنع الزرع، وما يمنع الطريق، فيجوز قطعه، واستدل بالإجماع على قطع اليابس.
  • الثاني: أن يكون غير مؤذٍ. أما المؤذي كالعوسج فيجوز قياسًا على الفواسق ولو في غير الطريق. وما كان في الطريق جاز وإن لم يكن فيه شوك.
  • الثالث: أن لا يكون مستثنى كالإذخر، بكسر الهمزة وسكون الذال المعجمة وكسر الخاء المعجمة، نبت طيب الريح له قضبان دقاق.
  • الرابع: أن يكون أصله نابتًا فيهما.
  • الخامس: أن يكون مما نبت بنفسه أو غرس ليبقى سنة فصاعدًا، كالعنب وعروق القضب، فإذا بلغ حد القطع جاز في كل شيء وخرج بذلك الزرع، ولو نبت بنفسه ونحوه كالثوم والبصل والدباء ونحوها. وقال أبو حنيفة: يجوز قطع ما ينبته الناس سواء كان شجرًا أَم زرعًا.

فائدة: قال في الكافي: (( فأما ما تأكله الدابة حال سيرها فلا شيء فيه بالإجماع.))، انتهى. من النجري لأنه يتعذر الاحتراز منه، ذكره في الكافي.

قلت: حكاه في البحر عن الشافعي، وقوّاه لقوله صلى الله عليه وآله وسلم: (( إلا رعي الدواب ))، وهي زيادة في بعض الأخبار ولا يختلى خلاها. وفي الانتصار روي أن ابن عمر رعى حماره في الحرم، فرآه رسول الله صلى الله عليه وآله وسلم ولم ينكر عليه ولا نهاه. أفاده في التخريج. قلت: إن صح هذا الخبر أو الزيادة السابقة، فلا كلام في جوازه، وكذا إن ثبت الإجماع، وإلا فالأصل التحريم مع العمد والضمان مطلقًا، وهو المذهب.

وما قلعه السيل ويبس جاز.

مسألة: ولو قلع شجرة من الحل وغرسها في الحرم حرمت، خلاف الشافعي. ولو غُرست شجرة الحرم في الحل فحرمته باقية، خلاف الشافعي، هذا إن لم تفسد، فإن فسدت فلا حرمة لها. فلو أخرج السيل الأشجار إلى خارج الحرم، جاز قطعها كالصيد إذا خرج بنفسه، بخلاف ما لو أخرجها الغير لتعديه.

فائدة: إذا كان الشجر مملوكًا، فاللازم للآدمي الأرش، وللحرم جميع القيمة، لأن بقطعه لها أخرجها إلى الإباحة فأشبه إتلافها.

مسألة: ويجب الرد والإصلاح والحفظ إن أمكن، وإلا غرسها حيث هو والحرمة باقية. وأما الطير فلا يجب إيصاله الحرم كما سبق، وتسقط قيمة الشجرة بالإصلاح. وأما إذا زال ريش الصيد ومانه حتى صلح ريشه وأرسله، فلا يسقط الأرش.

مسألة: ضمان القيمة في شجر الحرم هو المذهب، وهو قول الأكثر. وعند الإمام زيد بن علي والناصر وأبي طالب ومالك أنه لا يضمن وإن كان محرمًا، وهو قوي.

فائدة: الفرق بين الحرمين أنه يحرم بيع حرم مكة عند من حرمه وهو المذهب، لا حرم المدينة المطهرة. وبهذا تم الكلام على النسك الأول.


فصل في النسك الثاني: طواف القدوم

طواف القدوم هو واجب عند العترة ومالك وبعض أصحاب الشافعي وغيرهم لقوله تعالى: ﴿ وليطّوّفوا… ﴾ الآية، ولفعله صلى الله عليه وآله وسلم وقال: (( خذوا عني مناسككم ))، كذا في البحر.

قلت: ولا يتم الاستدلال به. أما الآية فهي في طواف الزيارة، وأما فعله صلى الله عليه وآله وسلم فالصحيح أنه كان قارنًا. والأولى الاحتجاج برواية جابر، وفيه: (( وأهللت معه بالحج خالصًا حتى قدمنا مكة، فطفنا بالبيت وبين الصفا والمروة.)) أخرجه المؤيد بالله في شرح التجريد، وقال: (( ولا خلاف في ذلك، وإنما الخلاف في وجوبه.))، انتهى. وقال علي عليه السلام: (( أول مناسك الحج أول ما يدخل، يأتي الكعبة... )) إلى قوله: ((ويطوف.))، وإجماع العترة. وسنة عند أبي حنيفة وعند الشافعي كتحية المسجد، فإذا أخّره لم يلزم شيء عنده.

فائدة: لا يصح طواف القدوم إلا بعد الإحرام ولو قد حل، ولا وقت له ولو قبل أشهر الحج أو بعدها.


فصل في فروض الطواف

فروض الطواف عشرة:

  1. الأول: النية للطواف المستقل كالمنذور به. فأما طواف الحج والعمرة فتكفي نيتها كغيره من المناسك كما سبق على المذهب، والأحوط استحضارها عند كل نسك.
  2. الثاني: الطهارة من الحدث، وهي واجبة في كل طواف، وليست شرطًا إلا عند مالك والشافعي، وتكون كطهارة المصلي ولو بالتيمم حيث هو فرضه، لفعله صلى الله عليه وآله وسلم إذ توضأ كما سبق، وقوله صلى الله عليه وآله وسلم: (( خذوا عني مناسككم ))، والظاهر الوجوب في جميع أعماله الخاصة بالحج، إلا ما خصه الدليل. وقوله صلى الله عليه وآله وسلم: (( الطواف بالبيت صلاة ))، أخرجه المؤيد بالله في شرح التجريد عن ابن أبي شيبة بسنده إلى ابن عباس رضي الله عنهما، وأخرجه الترمذي عنه بلفظ: (( مثل الصلاة.)). فإن لم يجد ماء ولا ترابًا طاف على الحالة، ويلزمه دم على المذهب. ويلزم عادم الماء التلوم في طواف الزيارة إلى آخر أيام التشريق لأن له وقتًا معلومًا. ومن طاف على غير طهارة أعاد إن لم يلحق بأهله، أي ميل وطنه، ولو من أهل المواقيت، ومن لا وطن له يجب عليه العود مطلقًا، ومن له وطنان فبالأقرب منهما. وقال المنصور بالله عليه السلام: لا يجب الرجوع للإعادة على من خرج من الميقات، فإن لحق بأهله ولم يعد الطواف فشاة ولو قارنًا، عن الطهارة الكبرى أو الصغرى في طواف القدوم والوداع والعمرة. وقيل: لا يلزم عن الصغرى إلا صدقة، أما طواف الزيارة فبدنة عن الكبرى وشاة عن الصغرى. وعند الإمام زيد بن علي والناصر عليهم السلام شاة عنهما.
  • فائدة: المذهب أنه إن كان قد طاف طواف القدوم أو الوداع متطهرًا فلا ينقلب عن الزيارة فتسقط البدنة إذ قد لزمت بنفس الطواف، ولأنه هنا قد فعل وهناك لم يفعل، أفاده المفتي، ولا بدل لهذا الدم. وعند الشيخ عطية راويًا له عن المذهب أنه يجب عدلهما مرتبًا، فمن لم يجد الشاة صام عشرة أيام، فإن لم يستطع أطعم عشرة مساكين، ومن لم يجد البدنة صام مائة يوم، فإن لم يستطع أطعم مائة مسكين.
  • فرع: يجب أن يعيد طواف الزيارة من عاد إلى مكة، وإن كان قد أخرج الكفارة، وإن لم، لم يلزمه إلا ما قد لزمه. وأما طواف القدوم والوداع فلا يجب، بل يستحب ولو لم يكن قد كفّر، إلا أن الكفارة لازمة له إن لم يعد، فإن أعاد طواف الزيارة أو غيره من الطوافات قبل أن يكفّر سقطت الكفارة، ويلزم دم لتأخير طواف الزيارة. وقال الفقيه علي: لا يلزم.
  • فائدة: من طاف الزيارة وهو محدث وعاد قبل اللحوق بأهله لم يلزمه إحرام، بخلاف طواف القدوم والوداع، فيحرم بعمرة على المذهب؛ وإن أعاد بعد اللحوق لزمه الإحرام سواء للزيارة أم لغيره، والمختار أنه لا يلزمه مطلقًا.
  • فائدة: لو أعاده بعد عوده جنبًا أو محدثًا لم يلزمه شيء على المذهب.
  • فائدة: من وطىء قبل القضاء وقد طاف جنبًا أو نحوه، فلا شيء عليه لأنه قد حل به وإن قضاه، لأنه إنما تجدد عليه الخطاب، هذا هو المذهب. وقيل: إن الكفارة تلزمه إن أعاد، وإن الحيلة في سقوطها أن لا يعيد، وهو غير صحيح، ولا يجوز له الوطء حتى يلحق.
  • مسألة: من ترك ثلاثة أشواط لم يلزمه إلا صدقات كما سيأتي. وأما لو طاف ثلاثة أشواط محدثًا لزمه دم، وتتعدد الدماء بتعدد الطوافات، كطواف القدوم وطواف الوداع.
  • فائدة: لو طاف وهو محدث الحدث الأصغر ثم تذكر فأمنى وهو يطوف، فقيل: يلزمه بدنتان، للإمناء، ولكونه طاف جنبًا، وشاة للأصغر. والمذهب لا يلزمه إلا بدنة لأنه طاف محدثًا حدثًا أكبر في الزيارة، ويدخل الأصغر تحت الأكبر ولا شيء في المقدمات.
  • فرع: لو مات قبل اللحوق لزمته الوصية بطواف الزيارة، ويلزمه دم التأخير على المذهب.
  3. الثالث: اللباس، لقوله تعالى: ﴿ خذوا زينتكم عند كل مسجد ﴾، ولخبر: (( ولا يطوف بالبيت عريان.))، والتعري كالحدث الأصغر وحده ما تفسد به الصلاة، فمن طاف أي طواف عاريًا لزمته شاة، ولا تتكرر بتكرر كشف العورة.
  • فرع: فمن طاف عارياً محدثاً لزمه دمان على المذهب، وقيل دم واحد. فلو لم يجد ستًرا هل يكون عذرًا له ؟ قيل: يجزيه، ويلزمه دم كسائر المناسك.
  • مسألة: ولا تجب طهارة اللباس والمكان والبدن، وادعى في شرح الإبانة الإجماع على أنه من طاف بثوب متنجس فهو كالمحدث.
  4. الرابع: جعل البيت على يساره، وهو شرط عند الأكثر. قال في البحر: (( ولا خلاف إلا عن محمد بن داود الأصفهاني، وأنكروا عليه وهمّوا بقتله.))، انتهى. وخالف إبراهيم بن محمد الحجلم من المطرفيه.
  5. الخامس: الابتداء بالحجر الأسود، وقد ذكروا أنه مندوب على المذهب، والمختار أنه فرض كما هو قول الإمام يحيى والشافعي، لفعله صلى الله عليه وآله وسلم مع قوله: (( خذوا عني مناسككم )). وقال أمير المؤمنين عليه السلام: (( فإذا انتهى إلى الحجر الأسود فذلك شوط، فليطف كذلك سبع مرات.)). ونص عليه الإمام الهادي عليه السلام في الأحكام بقوله: (( ويكون ابتداؤه من الحجر الأسود.)). وفي شرح التجريد: (( ولا خلاف أن الطواف يبدأ من الحجر الأسود إلى جانب الباب ثم الحجر، وعلى ذلك فعل السلف والخلف.))، انتهى.
  6. السادس: كونه داخل المسجد، كما يفيده قوله تعالى: ﴿ وليطّوفوا بالبيت العتيق ﴾ والباء للإلصاق، وبيّنه بفعله صلى الله عليه وآله وسلم، ولو كان يجزي من خارجه لأمر الحائض به، إذ ليس المانع الواضح إلا دخول المسجد، وهو الذي عليه السلف والخلف، قالوا: ولو على سطوحه.
  • قلت: أما السطوح المرتفعة على البيت كما هي عليه الآن ففيه نظر، إذ لا يصدق عليه إلصاق التطوف به، بل هو تطوف عليه، مع أنها قد صارت خارج المسجد. وفي عجائب الملكوت أن المسجد سبعة أجربة، وطوله ثلاثمائة وستون ذراعًا.
  7. السابع: كونه خارج الحجر بجميع بدنه حتى يده، ويكون طوافه من خارج الشذروان، فلو وضع يده على الشذروان أو على جدار الحجر، لم يصح ذلك الشوط لأنه لم يطف بالبيت؛ انتهى من الأثمار باختصار، وسيأتي التفصيل.
  8. الثامن: كونه سبعة أشواط متوالية، ولو طاف وهو زايل العقل - لأن أعمال الحج لا تفتقر إلى تجديد النية عند كل جزء من أجزائها، بل تكفي نية الحج في الابتداء كسائر العبادات. ويلزمه دم لكونه على غير طهارة إن لحق بأهله ولم ُيعِدْه، وعليه الإعادة قبل اللحوق ما لم يوضّه رفيقه أو ييممه إن كان فرضه. ولا يقال: لا ثمرة للطهارة لأن زوال العقل من النواقض؛ لأنه لا ينتقض بالحدث الدايم كالمستحاضة، أو محمول على آدمي أو غيره، لا على طاير - أو طاف وهو لابس أو راكب غصبًا، لأنه لم يعص بنفس ما به أطاع.
  9. التاسع: الموالاة.
  • مسألة: ويلزم دم لتفريق أي طواف لزم بالإحرام أو شوط منه. وحدّ التفريق ما يعد متراخيًا، مثال تفريق جميعه: أن يقعد بين كل شوطين، أو في وسط كل شوط، أو يستقيم، أو يدخل الحجر ثم يرجع إلى حيث دخل منه ويتم الشوط، فإن فعل ذلك في كل شوط فقد فرق جميعه، وإن فعله في واحد فقد فرق بين ذلك الشوط. فمهما حصل التفريق أوجب الدم، ولو فرق جميع الطواف لزمه دم واحد ما لم يتخلل الإخراج فتتعدد.
  • فرع: ومن التفريق دخول الحجر حال الطواف، وله صور: فإن كان في الأول ورجع من حيث دخل فدم للتفريق، وإن استمر ولم يعتد به - أي رفضه - فلا شيء، وإن اعتد به فصدقة للترك، وإن كان في الوسط وعاد فدم للتفريق، وإن استمر ولم يعتد به فدم للتفريق، فإن اعتد به فدم للتفريق وصدقة للترك، وإن كان في الآخر ورجع فدم، وإن استمر واعتد به فصدقة، فإن لم يعتد به فدم للتفريق؛ أفاده في التذكرة، وهو المقرر للمذهب.

  • فصل في لزوم الدم

وإنما يلزم الدم بثلاثة شروط:

  1. الأول: أن يكون عالمًا عامدًا، فلو كان جاهلاً لعدم جوازه أو ناسيًا فلا شيء.
  2. الثاني: أن يكون غير معذور، فلو فرّق لزحمة منعته الاستمرار، أو للشرب، أو صلاة فريضة جماعة أو فرادى لا النفل، ولو في أول الوقت، أو فرق لأجل الدعاء، أو لينفس على نفسه قدر ما يحتاج إليه، أو احتاج إلى الوضوء، وسواء طال الفصل الذي لعذر أم قصر، فإنه يجوز البناء عليه ولا دم.
  3. الثالث: إن لم يستأنف الطواف من أوله، ولا يحتاج إلى نية للاستئناف، ولا يخير بينه وبين الدم قبل اللحوق، بل الواجب عليه هو الاستئناف ما لم يلحق بأهله، وإذا استأنف الطواف استأنف الركعتين.
  • تنبيه: لزوم الدم في هذا ونحوه هو المذهب وقول الكثير. وقد أنكر السيد الحسن الجلال في ضوء النهار الإيجاب في مثل هذا، وقرره السيد الأمير في المنحة، قال: (( وهذا الكلام الذي ذكره صحيح، ووجه لسقوط الدماء التي ملؤوا بإيجابها الأوراق صبيح، فإنه ليس في إيجاب الدماء غير هذا الأثر الموقوف على ابن عباس، ولا تقوم به حجة... )) إلى آخره.
  • قلت: قد سبق الكلام على ذلك، وان أشف ما يستدل به ما روي من عدم الخلاف وفيه ما فيه، والأحوط الإخراج من دون جزم بالوجوب إلا فيما ورد به النص، والله سبحانه ولي التوفيق.
  • مسألة: وترك شوط أو بعضه أو شوطين إلى ثلاثة ونصف يوجب صدقة، عن كل شوط نصف صاع. وترك بعض الشوط كترك كله في الصدقة لا في الدم لصحة البناء. وفي ترك أكثر من ثلاثة ونصف يوجب الدم كترك الكل، إلا طواف الزيارة فهو محصر بما ترك منه ولو قل. ولا تجزي الصدقة قبل اللحوق بالأهل، وكذا لا يجزي الدم في التفريق قبل ذلك كما مر.
  • فائدة: لا فرق في النقص بين العلم والجهل.
  • تنبيه: الفرق بين الترك والتفريق أن الموالاة نسك فيجب لتفريقه دم، والترك للشوط ونحوه ترك لبعض نسك، فلا يلزم إلا إذا ترك أكثر النسك، هكذا ذكروه.
  10. العاشر: ركعتان فرادى وجوبًا بعد كل طواف لزم بإحرام، وندبًا فيما لم يكن عن إحرام. وعند الناصر وأبي جعفر وأحد قولي الشافعي وحصّله المؤيد بالله أنهما سنة. ويجب الجهر فيهما، ولا وقت لهما ولا مكان، ويستحب أن يصليهما خلف مقام ابراهيم صلى الله عليه وآله. فإن تركهما عمدًا أو سهوًا فحيث ذكر ولو في بيته. وعند مالك والثوري: يلزم دم بتركهما في المقام. ويستحب أن يقرأ فيهما مع الفاتحة الإخلاص والكافرون كما في خبر جابر وغيره.
  • فائدة: ولا دم على من تركهما على المذهب إذ هما غير نسك، فإن تركهما والطواف لم يلزم إلا دم واحد.
  • فرع: فلو تركهما حتى فرغ من الحج أجزاه أن يصلي ست ركعات، ولا يلزمه التعيين كما مر في أن نية الحج كافية، فهذه فروض الطواف الواجبة فيه.


فصل فيما يستحب من الأعمال والأذكار

متى دخلت مكة المكرمة فادخلها بسكينة ووقار وقل:

اللهم إن هذا الحرم حرمك، والبلد بلدك، والعبد عبدك، جئتك بذنوب كثيرة، وأعمال سيئة، أسألك مسألة المضطر إليك، المشفق من عذابك، أن تستقبلني بعفوك. اللهم إن هذا حرمك وحرم رسولك، فحرّم لحمي ودمي وعظمي على النار. اللهم آمنّي من عذابك يوم تبعث عبادك، ووالدي وما ولدا، وصلى الله وسلم على رسوله محمد الأمين وآله الطاهرين.

ويستحب الغسل كما سبق من فعل الرسول صلى الله عليه وآله وسلم حين قدم مكة. ففي الرواية أنه صلى الله عليه وآله وسلم بات بذي طوى، المعروفة الآن بآبار الزاهر، ليلة الأحد لأربع خلون من ذي الحجة، وصلى بها الصبح، ثم اغتسل ونهض إلى مكة، فدخلها من أعلاها من الثنية التي تشرف على الحجون. وكان في العمرة يدخلها من أسفلها، وفي الحج دخلها من أعلاها، وخرج من أسفلها، ثم دخل المسجد الحرام من باب بني عبد مناف المسمى باب بني شيبة، ولم يركع تحية المسجد بل عمد إلى البيت. وسنسوق إن شاء الله تعالى أعماله صلى الله عليه وآله وسلم في الحج كاملة.

نعم ومتى نظرت إلى الكعبة المشرفة فقل: (( الله أكبر (رافعًا يديك، روي ذلك عنه صلى الله عليه وآله وسلم) اللهم زد هذا البيت تشريفًا وتعظيمًا وتكريمًا ومهابة، وزد من شرّفه وكرّمه ممن حجّه أو اعتمره تشريفًا وتعظيمًا وتكريًما وبرًا. )). وهذا الدعاء مأثور، أخرجه الشافعي في مسنده وغيره عنه صلى الله عليه وآله وسلم، وروى فيه رفع اليدين.

هذا وقل عند الدخول إلى المسجد الحرام: (( بسم الله وبالله والحمد لله، والسلام على رسول الله صلى الله عليه وآله وسلم. اللهم افتح لي أبواب رحمتك. اللهم أنت السلام، ومنك السلام، حيّنا ربنا بالسلام.)). رُوي هذا عنه صلى الله عليه وآله وسلم. وقل: (( الحمد لله الذي بلّغني بيته الحرام، اللهم إني أشهدك أن هذا بيتك الحرام الذي جعلته مثابة للناس وأمنًا مباركًا فيه وهدى للعالمين. اللهم إني عبدك، والبلد بلدك، والبيت بيتك، جئت أطلب رحمتك، فصلّ وسلم على محمد رسولك الأمين وآله الطاهرين، وأدخلني في رحمتك ووالدي وما ولدا يا أرحم الراحمين.)).

وهذا من مواضع استجابة الدعاء عنه صلى الله عليه وآله وسلم أنه قال: (( تفتح أبواب السماء، وتستجاب دعوة المسلم عند رؤية الكعبة )).


فصل في مسنونات الطواف

أول ما يبدأ به:

مسألة: أول ما تبدأ به الطواف، كما فعل الرسول صلى الله عليه وآله وسلم.


استلام الأركان

الأول: استلام الأركان

كيفية الاستلام: وصفة الاستلام أن تضع يدك اليمنى على الركن، ثم تمسح بها وجهك. فأما الحجر الأسود فتقبله وتسجد عليه كما ثبت عن الرسول صلى الله عليه وآله وسلم، هذا إن أمكن بدون مشقة. وقد ثبت عنه صلى الله عليه وآله وسلم فيه ثلاث كيفيات: الأولى: تقبيله، والثانية: وضع يده عليه ثم تقبيلها، الثالثة: استلامه بالمِحْجَن وتقبيله، وهو - بكسر الميم وسكون الحاء المهملة وفتح الجيم - عصا محنية الرأس. وقد سبق قول أمير المؤمنين: (( يتمسح بالحجر الأسود ويكبّر ويذكر الله ويقول إذا استلم الحجر: اللهم إيمانًا بك، وتصديقًا بكتابك، واتّباعًا لسنة نبيك.)). ثبت هذا عن أمير المؤمنين عليه السلام. وفي الجامع قال محمد: (( وإذا دخلت المسجد الحرام، فامشِ حتى تدنو من الحجر الأسود، فإذا عاينته فارفع يديك حياله وكبّر، فإن أمكنك أن تقبّله وتستلمه فعلت، وإلا فاستلمه بيدك اليمنى وقبّل يدك، وروي ذلك عن أبي جعفر محمد بن علي عليهم السلام، وإن لم يمكنك ذلك وقفت حياله، وارفع يديك وكبّر الله وهلّله وقل: الله أكبر، الله أكبر، لا إله إلا الله، والله أكبر، الله أكبر، ولله الحمد، وكذلك فافعل بالركن اليماني.)). وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( مسحهما يحطّ الخطايا )). وعنه صلى الله عليه وآله وسلم أن مسح الركن اليماني والحجر الأسود يحطّ الخطايا حطًا، أخرجه أحمد والنسائي عن ابن عمر. وعن بعض الصحابة أنه قال: (( يا رسول الله، كيف نقول إذا استلمنا؟ قال: قولوا: بسم الله، والله أكبر، إيمانًا بالله، وتصديقًا بما جاء به محمد.))، رواه الشافعي في الأم. وعنه صلى الله عليه وآله وسلم أنه استقبل - يعني الحجر - فاستلمه، ثم وضع شفتيه عليه طويلاً يبكي، ثم قال :(( ها هنا تسكب العبرات ))، أخرجه الشافعي عن ابن عمر في الأم. وأخرج أيضًا عن ابن عباس رضي الله عنهما أنه صلى الله عليه وآله وسلم قبّل الركن، وسجد عليه ثلاث مرات، أخرج ذلك الطبري. وعن ابن عباس رضي الله عنهما قال: كان رسول الله صلى الله عليه وآله وسلم يقبّل الركن اليماني، ويضع خده عليه، رواه الدارقطني. وعن ابن عمر أن النبي صلى الله عليه وآله وسلم كان لا يدع أن يستلم الحجر والركن واليماني في كل طوافه، رواه أحمد وأبو داود. وعن جابر أن النبي صلى الله عليه وآله وسلم مضى إلى الركن الذي فيه الحجر الأسود، فكبّر واستلم، ثم قال: (( اللهم وفاء بعهدك، وتصديقًا بكتابك.))، قال جابر رضي الله عنه: (( وأمرنا رسول الله صلى الله عليه وآله وسلم أن نقول: واتّباعًا لسنة نبيك.))، أخرجه ابن ماجه. وأخرج ابن أبي شيبة وأحمد وعن عمر أن النبي صلى الله عليه وآله وسلم قال له: (( يا عمر، إنك رجل قوي، لا تزاحم على الحجر فتؤذي الضعيف، إن وجدت خلوة فاستلمه، وإلا فاستقبله وهلّل وكبّر )). وعن ابن عباس رضي الله عنهما: طاف النبي صلى الله عليه وآله وسلم كلما أتى على الركن أشار إليه بشيء كان عنده وكبّر، أخرجه البخاري وبوّب له التكبير عند الركن.

قلت: ولا التفات إلى ما ذكره ابن القيم من أن افتتاح الطواف بالتكبير بدعة. فقد صح أنه سنة، وكيف يكون ذكر الله تعالى بدعة، وهو مشروع على الإطلاق، ولم يرد نهي عنه في حال من الأحوال؟

هذا وأخرج الحاكم من حديث أبي سعيد الخدري قال: قبّل عمر الحجر الأسود وقال: (( إني لأعلم أنك حجر لا تضر ولا تنفع، ولولا أني رأيت رسول الله صلى الله عليه وآله وسلم يقبلك ما قبلتك.)). فقال له علي بن أبي طالب رضي الله عنه: (( بلى إنه يضر وينفع.))، وذكر أن الله تعالى لما أخذ المواثيق على بني آدم كتب في رق وألقمه الحجر. وقال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( يؤتى بالحجر الأسود يوم القيامة، وله لسان ذلق يشهد لمن استلمه بالتوحيد )) ، وساق الخبر الذي أخرجه الحاكم الطبري بأبسط منه عن الأزرقي، وزاد فيه فقال عمر: (( أعوذ بالله أن أعيش في قوم لست فيهم يا أبا الحسن.))، وأخرجه الشوكاني في نيل الأوطار من رواية الحاكم، قال: وفي إسناده أبو هارون العبدي، وهو ضعيف جدًا.

قلت: لأنه محب لآل محمد عليهم السلام جدًا، فهو من الثقات الأثبات عند أئمة العترة عليهم السلام كما أوضحت ذلك في لوامع الأنوار. قال القاضي الشوكاني: ولكنه يشد عضده خبر ابن عباس؛ انتهى كلامه. قلت: هو شديد العضد، قوي الساعد، وتزيده قوة الشواهد وحديث التقبيل، أخرجه الجماعة.

فإن لم يتمكن من التقبيل كفى المسح باليد وتقبيلها أو نحو ذلك، كما روي أنه صلى الله عليه وآله وسلم استلم الركن بمحجن وقبّله في خبر جابر وغيره. قال الشوكاني في نيل الأوطار: (( وقد استنبط بعضهم من مشروعية تقبيل المحجن جواز تقبيل كل من يستحق التعظيم من آدمي وغيره.)). ونقل عن الإمام أحمد أنه سئل عن تقبيل منبر النبي صلى الله عليه وآله وسلم وتقبيل قبره، فلم يرَ به بأسًا.

قلت: رواه عن أحمد بن حنبل في فتح الباري.وقال الإمام زيد بن علي عليهما السلام في المنسك: (( فإذا دخلت المسجد الحرام، فاستقبل الركن الذي فيه الحجر الأسود، فادعُ الله، وأثنِ عليه بما هو أهله، وصلِّ على النبي وأهل بيته وقل: اللهم تصديقًا بكتابك، وسنة نبيك صلى الله عليه وآله وسلم، ثم استلم الحجر الأسود وقبّله إن استطعت على ألا تؤذِي ولا تُؤذَى، وإن استقبلته استقبالاً أجزاك...)) إلى قوله: (( فإن لم تستطع أن تقبّله، فاستلمه بيدك اليمنى ثم قبّلها، ثم قل: اللهم البيت بيتك، والعبد عبدك، وهذا مقام العائذ بك من النار. وتخيّر لنفسك من الدعاء ما أحببت، ثم تستلم الركن اليماني والحجر الأسود ما استطعت. فافعل ذلك سبع مرات إن قدرت، وإلا فافتتح بالحجر الأسود واختم به.))، انتهى. وقال أبو جعفر الباقر عليه السلام مثل قول أخيه الإمام الأعظم عليه السلام بلفظه إلى قوله: وسنة نبيك صلى الله عليه وآله وسلم، ثم ساق معنى كلامه.

الكلام على استلام جميع الأركان:

مسألة: نص الإمام الهادي إلى الحق وغيره من العترة عليهم السلام على استلام جميع الأركان. وقد قال باستلام جميع الأركان من الصحابة السبطان الحسن والحسين، وجابر بن عبدالله، وأنس وابن الزبير، ومن التابعين أبو الشعثا وعروة، ورواه عنهم النووي في شرح مسلم، وروى ذلك ابن المنذر وغيره عن الحسنين وجابر وسويد بن غفلة، ورواه البخاري عن ابن الزبير. والعجب من العلامة الأمير حيث قال في سبل السلام: (( واتفق الجماهير على أنه لا يمسح الطائف الركنين الآخرين.))، قال القاضي: (( وكان فيه خلاف لبعض الصحابة والتابعين، وانقرض الخلاف، وأجمعوا على أنهما لا يستلمان.))، انتهى.

فكيف ينقل رواية الإجماع هذه الباطلة ولا يبين بطلانها، وخلاف أهل بيته معلوم مملوء به مؤلفاتهم؟ وأعجب منه قوله في منسكه: (( فاستلام غيرهما بدعة منكرة.)). فجعل الحسنين ومن معهما من الصحابة وأعلام أئمة العترة مبتدعين، إنا لله وإنا إليه راجعون. وأعجب منه دعوى المقبلي في المنار أن الشيعة تابعت معاوية في ذلك، وهو بهتان نعوذ بالله من الخذلان. وفي شرح التجريد بسنده إلى جابر رضي الله عنه قال: (( كنا نستلم الأركان كلها.)). وفي شرح الأحكام بسنده إلى جابر مثله. وقول الصحابي (( كنا )) له حكم الرفع. وأخرج النسائي عن أسامة بن زيد قال: ( دخلت مع رسول الله صلى الله عليه وآله وسلم البيت، فجلس فحمد الله وأثنى عليه، وكبّر وهلّل ثم قام إلى ما بين يديه من البيت، فوضع صدره عليه وخده ويديه، ثم كبّر وهلّل ودعا، فعمل ذلك بالأركان كلها... )) الحديث. قال في أنوار التمام: (( والفضل فيما داخل وخارج متحد، ولأن في رواية جابر زيادة على ما روى ابن عمر، والزيادة من العدل مقبولة.))، انتهى.

وفي الجامع روى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه طاف بالبيت، وفي رواية: يستلم الأركان بمحجنه. وأخرج البخاري ومسلم أن ابن جريج قال لابن عمر: (( ورأيتك لا تمس من الأركان إلا اليمانيين.))، وجعل ذلك من الخصال التي لم ير أحدا من الصحابة يصنعها، وذلك دليل على أن غير ابن عمر من الصحابة كانوا يستلمونها كلها. وقد عللوا الاقتصار على اليمانيين بأنهما هما الباقيان على أساس إبراهيم عليه السلام، ومع ثبوت الشرعية فلا التفات إلى ذلك، وقد ثبت التمسح بجميع البيت واستلامه. ففي الجامع الكافي وروى محمد عن مجاهد عن ابن صفوان قال: (( قدم رسول الله صلى الله عليه وآله وسلم، فجئت فإذا هو وأصحابه مستلمون ما بين الحجَر إلى الحجَر، واضعون خدودهم على البيت، وإذا النبي صلى الله عليه وآله وسلم أقربهم إلى الباب.)). وفي سنن أبي داود عن عبد الرحمن بن صفوان قال: (( لما فتح رسول الله صلى الله عليه وآله وسلم مكة، انطلقت فرأيت رسول الله صلى الله عليه وآله وسلم قد خرج من الكعبة هو وأصحابه وقد استلموا الركن من الباب إلى الحطيم، ووضعوا خدودهم على البيت ورسول الله صلى الله عليه وآله وسلم وسطهم.)).


الرمل في الثلاثة الأشواط الأول

الثاني: من المسنونات الرمل في الثلاثة الأشواط الأول لا في غيرها، للرجل دون المرأة في طواف القدوم والعمرة. وهو الإسراع في المشي مع تقارب الخطا مثل الهرولة دون العدو، والراكب يحرك دابته.

وتقول حال الرمل: (( اللهم اجعله حجًا مبرورًا، وذنبًا مغفورًا، وسعيًا مشكورًا.)). رواه في الانتصار وغيره عنه صلى الله عليه وآله وسلم. وقد صح أنه صلى الله عليه وآله وسلم رمَل من الحجر إلى الحجر كما رواه أهل البيت عليهم السلام والبخاري ومسلم، فلا يترك بين الركنين كما روى.


الاضطباع

الثالث: الاضطباع، وهو جعل وسط الرداء تحت إبطه الأيمن، وطرفيه على عاتقه الأيسر، وكشف الجنب الأيمن. روي ذلك عن الرسول صلى الله عليه وآله وسلم وأصحابه، وروي أنه اضطبع ببرد اخضر. وهو كذلك للرجل دون المرأة، وفي القدوم والعمرة خاصة.


الرابع: الدعاء.

تنبيه: قال أهل المذهب أنه يقف للدعاء ولا يكون تفريقًا، والمختار ألا يقف للدعاء لأنه أحوط، ويدعو حال المشي، وإن أحب الوقوف للأدعية فبعد إتمام الطواف. هذا وقد سبق ما تقول في الابتداء وعند الاستلام.

وتقول إذا حاذيت باب الكعبة وأنت مقبل بوجهك إليها: (( اللهم هذا البيت بيتك، والحرم حرمك، والعبد عبدك، وهذا مقام العائذ بك من النار، اللهم فأعذني من عذابك، واختصّني بالأجزل من ثوابك، ووالدي وما ولدا، والمسلمين والمسلمات، يا جبّار الأرضين والسموات.)). ذكر هذا الدعاء الإمام الهادي إلى الحق عليه السلام.

وتقول في مشيك: (( رب اغفر وارحم، واعف عما تعلم، وأنت الأعز الأكرم.)). رواه في الانتصار عنه صلى الله عليه وآله وسلم.

وفي الأمالي بالسند الصحيح عنه صلى الله عليه وآله وسلم أن جبريل عليه السلام لقيه مستلمًا للحجر يقول له: (( يا محمد، قل: يا واحد يا أحد يا حليم يا جبار يا قريب يا بعيد، أردد علي نعماءك التي أنعمت علي.)).

وروي أنه وكّل بالركن اليماني سبعون ألف ملك، فمن قال: (( أسألك العفو والعافية. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار. قالوا: آمين.)).

وتقول عند الميزاب: (( اللهم إني أسألك الراحة عند الموت، والعفو عند الحساب.)). روي هذا عن جعفر بن محمد عن أبيه. وتقول: (( اللهم قنعني بما رزقتني، وبارك لي فيه، واخلف عليّ كل غايبة لي بخير.))

وتقول عند ركن العراق: (( اللهم إني أعوذ بك من الشقاق والنفاق وسوء الأخلاق.))، فقد روي ذلك.

وتقول بين اليمانيين: (( ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.))، فذلك مروي عنه صلى الله عليه وآله وسلم.

وتكرر حال الطواف: (( رب اغفر وارحم، وتجاوز عما تعلم، إنك أنت الله الأعز الأكرم.)).

وفي الجامع الكافي: (( وتقول في طوافك بالبيت: ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار. وتزيد على هذا من ذكر الله ما أحببت. وكلما مررت بباب البيت وجهت وجهك نحوه، ورفعت يديك وقلت: اللهم هذا البيت بيتك، والحرم حرمك، والعبد عبدك، وهذا مقام العائذ بك من النار. اللهم فك رقبتي من النار، وكلما مررت بركن من أركان البيت، وجهت نحوه، ورفعت يديك، وحمدت الله وكبّرته وتقول: الله أكبر، الله أكبر، لا إله إلا الله، والله أكبر، الله أكبر، ولله الحمد. ثم في الشوط السابع عند المستجار، ابسط يديك على البيت، وألزق خدك وبطنك بالبيت، ثم قل: اللهم هذا البيت بيتك، والعبد عبدك، وهذا مقام العائذ بك من النار. اللهم من قِبَلِكَ الروح والفرج والعفو والعافية والمعافاة في الدنيا والآخرة. اللهم إن عملي ضعيف فضاعفه لي، واغفر لي ما اطلعت عليه مني وخفي على خلقك، أستجير بالله من النار. وتصلّ على محمد وآله وتدعو بما تيسر.))، انتهى.

وفي الإفادة للمؤيد بالله عليه السلام: (( فإذا انتهيت في الشوط السابع إلى مؤخر الكعبة، وهو المستجار دون اليماني، فقل: (( اللهم البيت بيتك، والحرم حرمك، وهذا مقام العائذ بك من النار.)). ثم اعترف لربك بذنوبك، وسله العفو والمغفرة، فقد روي عن جعفر بن محمد أنه كان يميط أصحابه عنه في ذلك المكان ليقر لربه عز وجل بذنوبه، ويقول: ما من مؤمن يقر بذنوبه في هذا الباب إلا غفر الله له.))، انتهى.

فائدة: المستجار مسامت لباب الكعبة من الغرب، والملتزم بين الحجر الأسود والباب، وهما من مقامات الأدعية الشريفة. وقد روي عن ابن عباس مرفوعًا: (( ما بين الركن والمقام ملتزم.))، روي عن ابن عباس رضي الله عنهما قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( الملتزم موضع يستجاب فيه الدعاء، وما من عبد دعا الله فيه دعوة إلا استجابها )) أو كما قال؛ انتهى. وعن جعفر بن محمد عن أبيه عليهما السلام أن النبي صلى الله عليه وآله وسلم كان إذا حاذى ميزاب الكعبة وهو في الطواف يقول: (( اللهم إني أسألك الراحة عند الموت، والعفو عند الحساب.)). وعنه صلى الله عليه وآله وسلم: (( ما من أحد يدعو تحت الميزاب إلا استجيب له )).

هذا ولما كان المقام مقام ذكر الله عز وجل ودعائه كما قال عز وجل: ﴿ اذكروني أذكركم ﴾، ﴿ ادعوني أستجب لكم ﴾ وقد روي عنه صلى الله عليه وآله وسلم: (( إنما جعل الطواف بالبيت وبين الصفا والمروة ورمي الجمار لإقامة ذكر الله تعالى ))، رواه أحمد وأبو داود والترمذي؛ فينبغي الاجتهاد في ذلك بحسب الإمكان، وقد شرع الشارع ذلك، ولم يوجب شيئًا من ذلك، ولا عيّن دعاء مخصوصًا ليكون الباب لعباده مفتوحًا. وقد حفظ عن الرسول صلى الله عليه وآله وسلم وعن بعض السلف الصالح كلمات طيبات قد سبقت، وقد أفرد بعض أهل المناسك لكل شوط دعاء، ولا بأس بذلك ليكون أقرب إلى ضبطها، وسأذكر لكل شوط ما تيسر من المرفوع والمأثور وغيره، ولا مانع من أن يُدعى بذلك أو غيره، وما رفع فهو أولى، وبالله التوفيق.

1. الشوط الأول: بسم الله الرحمن الرحيم، والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم. اللهم إيمانًا بك، وتصديقًا بكتابك، ووفاء بعهدك، واتباعًا لسنة نبيك صلواتك وسلامك عليه وعلى آله.

وتحت باب الكعبة المشرفة في كل شوط: اللهم هذا البيت بيتك، والحرم حرمك، والعبد عبدك، وهذا مقام العائذ بك من النار، فأعذني من عذابك، واختصني بالأجزل من ثوابك، ووالدي وما ولدا، والمسلمين والمسلمات، يا جبار الأرضين والسموات.

ثم تمضي وتقول: رب اغفر وارحم، وتجاوز عما تعلم، إنك أنت الله الأعز الأكرم.

وتحت الميزاب: اللهم صل على محمد وعلى آل محمد. اللهم إني أسألك الراحة عند الموت، والعفو عند الحساب. اللهم اجعله حجًا مبرورًا، وذنبًا مغفورًا، وسعيًا مشكورًا. اللهم إني أعوذ بك من الشقاق والنفاق وسوء الأخلاق. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

2. الشوط الثاني: بسم الله الرحمن الرحيم، والله أكبر، أشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وآله وسلم. اللهم إيمانًا بك، وتصديقًا بكتابك، واتباعًا لأمرك، واقتداء بسنة نبيك محمد صلى الله عليه آله وسلم وعلى أهل بيته الطيبين الأخيار الصادقين الأبرار. رب اجعلني مقيم الصلاة ومن ذريتي، ربنا وتقبل دعاء، ربنا اغفر لي ولوالدي وللمؤمنين يوم يقوم الحساب. اللهم حبب إلينا الإيمان وزيّنه في قلوبنا، وكرّه إلينا الكفر والفسوق العصيان، واجعلنا من الراشدين. رب اشرح لي صدري، ويسّر لي أمري، رب هب لي حكمًا وألحقني بالصالحين، واجعل لي لسان صدق في الآخرين، واجعلني من ورثة جنة النعيم. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

3. الشوط الثالث: بسم الله الرحمن الرحيم، والله أكبر. اللهم إني أسألك من خير ما سألك منه عبدك ورسولك محمد صلواتك وسلامك عليه وعلى آله، وأعوذ بك من شر ما استعاذك منه نبيك محمد صلى الله عليه وآله وسلم. اللهم إني أعوذ بك من سوء المنظر في الأهل والمال والولد. اللهم إني أسألك رضاك والجنة، وأعوذ بك من سخطك والنار. اللهم إني أعوذ بك من فتنة القبر، وأعوذ بك من فتنة المحيا والممات. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

4. الشوط الرابع: بسم الله الرحمن الرحيم، والله أكبر. اللهم إني أسألك موجبات رحمتك، وعزائم مغفرتك، والسلامة من كل إثم، والغنيمة من كل بر، والفوز بالجنة، والنجاة من النار. سائلك ببابك، مسكينك ببابك، فقيرك ببابك، تصدق عليه بالجنة. اللهم صل على محمد وآل محمد، وأدخلني الجنة برحمتك، ووالدي وما ولدا، والمؤمنين والمؤمنات، وعافني من السقم، وأوسع علي من الرزق والحلال، وادرأ عني شر فسقة الجن والإنس، وكل دابة أنت آخذ بناصيتها. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

5. الشوط الخامس: بسم الله الرحمن الرحيم، والله أكبر. اللهم صل على محمد وعلى آل محمد. اللهم إني أسألك إيمانًا دائمًا، وأسألك قلبًا خاشعًا، وأسألك علمًا نافعًا، وأسألك يقينًا صادقًا، وأسألك دينًا قيّمًا، وأسألك العافية من كل بلية، وأسألك دوام العافية، وأسألك تمام العافية، وأسألك الشكر على العافية، وأسألك الغنى عن الناس. ربنا اغفر لي ولوالدي وللمؤمنين يوم يقوم الحساب. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

6. الشوط السادس: بسم الله الرحمن الرحيم، والله أكبر. اللهم صل على محمد وآله. اللهم إني ضعيف فقوِّ في رضاك ضعفي، وخذ إلى الخير بناصيتي، واجعل الإسلام منتهى رضاي، وبارك لي فيما قسمت لي، وبلغني برحمتك الذي أرجو من رحمتك، واجعل لي ودًّا في صدور المؤمنين وعهدًا عندك يا كريم. اللهم اغفر لي ولوالدي ولأولادي وإخواني وأرحامي وللمؤمنين. اللهم اغفر لنا وارحمنا وارض عنا، وأدخلنا الجنة، ونجنا من النار، وأصلح شأننا كله. ربنا اغفر لنا ذنوبنا، وكفر عنا سيئاتنا، وتوفنا مع الأبرار. ربنا وآتنا ما وعدتنا على رسلك، ولا تخزنا يوم القيامة، إنك لا تخلف الميعاد. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.

7. الشوط السابع: بسم الله الرحمن الرحيم، والله أكبر. اللهم صل على محمد وآل محمد، واجعله حجًا مبرورًا، وسعيًا مشكورًا، وذنبًا مغفورًا، وعملاً مقبولاً. اللهم أعني على مناسكي، ووفقني لما يرضيك عني، وتقبل مني صالح عملي واغفر لي ولوالدي ولمن ولدا، إنه لا يغفر الذنوب إلا أنت.

وتقول تحت باب الكعبة كما سبق: اللهم هذا البيت بيتك، والحرم حرمك... إلى آخره.

وتقول عند الركن الذي يلي الحجر: اللهم صل على محمد وآل محمد، وافتح لي أبواب رحمتك، وأغلق عني أبواب غضبك.

ومقابل الميزاب: اللهم صل على محمد وآله. اللهم اعتقني من النار، وأوسع علي من رزقك الحلال.

وعند الركن الذي يليه: اللهم إن إبراهيم وإسماعيل - صلواتك وسلامك عليهما - سألاك أن تتقبل منهما، فتقبل مني كما تقبلت منهما، إنك أنت السميع العليم. اللهم اغفر لي ولوالدي، وارحمني واهدني وعافني واعف عني وارزقني واحفظني ووفقني.

ومتى وصلت إلى المستجار، فألصق خدك وبطنك به وقل: اللهم من قِبَلِك الروح والفرج والعفو والعافية في الدنيا والآخرة. اللهم إن عملي ضعيف فضاعفه لي، واغفر لي ما اطلعت عليه مني وخفي على خلقك، أستجير بالله من النار. اللهم رب البيت العتيق، صل على محمد وآله، والطف بي في الدنيا والدين يا رب العالمين. اللهم هذا مقام من أساء واقترف واستكان واعترف وأقر بالذنوب التي اجترم، هذا مكان المستغيث المستجير من النار، مكان من لا يدفع عن نفسه سوءًا، ولا يجر إليها نفعًا، هذا مقام من لاذ ببيتك الحرام راغبًا راهبًا، أستعيذ بك من عذاب يوم لا تنفع فيه شفاعة الشافعين إلا من أتى الله بقلب سليم. اللهم صل على محمد وعلى أهل بيته الطاهرين، وسلّمني من هول ذلك اليوم يا أرحم الراحمين. رب إن البيت بيتك والعبد عبدك، فاجعل قِراي مغفرتك، وهب لي ما بيني وبينك، وأرضِ عني خلقك، واغفر لي ولوالدي برحمتك يا أرحم الراحمين، وصل الله على محمد وآل محمد.

وتستلم الركن اليماني وتلتزمه، وتسأل الله سبحانه قضاء الحوايج، وتكثر التضرع إلى الله تعالى.

وتستلم الحجر الأسود، وتقول عنده مثلما قلت في أول شوط.

وعند الملتزم، وهو ما بين الباب والركن، تلتصق بالبيت، وتضع خدك الأيمن عليه، وتبسط ذراعيك وكفيك عليه، وتقول: يا رب البيت العتيق، اعتق رقبتي من النار، وأعذني من الشيطان الرجيم، وامنعني من كل سوء، ومتعني بما رزقتني، وبارك لي فيما أعطيتني. اللهم إن البيت بيتك، والعبد عبدك، وهذا مقام العائذ بك من النار، فأعذني من عذابك ووالدي وما ولدا. اللهم اجعلني من أكرم وفدك عليك. اللهم أعتق رقبتي ورقاب آبائي وأمهاتي وأولادي وإخواني من النار يا ذا الجود والكرم والفضل والمن والعطاء والإحسان. اللهم أحسن عاقبتنا في الأمور كلها، وأجرنا من خزي الدنيا وعذاب الآخرة. اللهم إني عبدك وابن عبديك، واقف تحت بابك، ملتزم بأعتابك، متذلل بين يديك، أرجو رحمتك وأخشى عذابك. اللهم إن لكل وافد قِرى، وقد وفدت إليك وأنت رب العالمين وأكرم الأكرمين، فاجعل قِراي رضاك والجنة لي ولوالدي. اللهم اجعلني من أكرم وفدك عليك. اللهم صل على محمد وعلى آله وسلم. اللهم إني أسألك أن ترفع ذكري، وتضع وزري، وتصلح أمري، وتطهر قلبي، وتنور لي في قبري، وتغفر لي ذنبي، وأسألك الدرجات العلى من الجنة. اللهم انصر الحق وأهله، واخذل الباطل وحزبه، وأيّد شريعة سيد المرسلين صلواتك وسلامك عليهم أجمعين. اللهم أعز الإسلام والمسلمين، ودمر أعداء الدين، وأهلك المفسدين، والطف بعبادك المؤمنين، آمين رب العالمين.

قال الإمام الهادي إلى الحق: (( فإذا فرغ من السبعة الأشواط، وقف بين الحجر الأسود والباب، ثم دعا وقال: اللهم أنت الحق، وأنت الإله الذي لا إله غيرك، إياك نعبد، وإياك نستعين، وأنت ولينا في الدنيا والآخرة، فاغفر لنا ذنوبنا، وتجاوز عن سيئاتنا، وتقبل سعينا، ويسّر لنا ما تعسر علينا من أمورنا، ووفقنا لطاعتك، واجعلنا من أوليائك الفائزين يا رب العالمين.)). هذا وادع الله جل جلاله بما حضرك في جميع هذه المقامات الشريفة، ولا تتكلم بغير ذكر الله سبحانه حال طوافك، وأحضر قلبك في جميع أذكارك وأفعالك.


فصل في آداب الطواف

وهذا كله بحسب الإمكان مع السكينة والوقار، وتجنب الزحام والأضرار والبعد عن الأجنبيات، كما أن عليهن ألا يزاحمن الأجانب، وأن يبتعدن عن مخالطة الرجال في جميع الأعمال فذلك أفضل وأطيب وأطهر، فقد تنقلب الطاعة عصيانًا، والقربة بعدًا وحرمانًا، نعوذ بالله تعالى من غضبه، ونسأله التوفيق لرضاه، والأعمال بالنيات، وإذا كان القصد إبلاغ الجهد في الطاعة، وفعلها على أكمل وجه، ولم يمنعه إلا المانع الشرعي والحاجز الديني والأمر الإلهي، فسينال صاحبه بفضل الله أقصى الغايات وأعلى الدرجات. وقد نهى الرسول صلى الله عليه وآله وسلم عن المزاحمة، واكتفى بالإشارة في الاستلام عند الزحام، وأمر أم المؤمنين أم سلمة رضوان الله عليها أن تطوف خلف الناس متى قاموا لصلاة الفجر، ولعلنا نذكر ذلك فيما يأتي إن شاء الله تعالى. ﴿لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر ﴾.


حكم الشك في الطواف

فائدة: من شك قبل الفراغ من الطواف أو السعي، لا بعده، فلا حكم له في شوط أو أكثر. فقال الإمام أبو طالب، وهو المقرر للمذهب: (( إن الشوط كالركن في الصلاة، فيعمل فيه بظنه المبتدأ والمبتلى، فإن لم يحصل له ظن بنى على الأقل. والطواف كالركعة، والحج كالصلاة.)).

وروي عن المنصور بالله أنه يجب العمل هنا باليقين، لأن الزيادة غير مفسدة وهو الراجح. والمختار البناء على اليقين من غير فرق بين الشوط والطواف والركن والركعة، لما رواه زيد بن علي عن أبيه عن جده عن علي عليهم السلام: في الرجل يهم في الصلاة فلا يدري أصلى ثلاثًا أم أربعًا فليتم على الثلاث، فإن الله لا يعذب بما زاد من الصلاة. وفي خبر أبي سعيد الخدري، عنه صلى الله عليه وآله وسلم: (( فليبنِ على اليقين وليلقِ الشك ))، أخرجه مسلم وأبو داود وغيرهما. وما في بعض الأخبار من الأمر بالتحري فمحمول على من لا يستطيع البناء على اليقين، بل يتسلسل عليه ذلك كما هو معروف من حال من غلبت عليهم الأوهام والشكوك، والأخبار واردة في الصلاة، ولكن الطواف بالأولى، إذ لا فساد في الزيادة فيه كما ذكر، والله سبحانه ولي التوفيق.

مسألة: يكره الطواف والصلاة في الوقت المكروه كراهة تنزيه على المذهب. وفي الانتصار عن العترة عدم الإجزاء في الأوقات الثلاثة. قيل: والكراهة لأجل الصلاة عقيب الطواف، فلو صادف فراغه من الطواف خروج الوقت فلا كراهة. وعند الإمام المنصور بالله والأمير الحسين والشافعي رضي الله عنهم: لا كراهة، لخبر جبير بن مطعم، وسيأتي الكلام عليه.

قلت: أما الطواف فالمختار عدم الكراهة في أي وقت لعدم الدليل. وروي في الجامع الكافي أنه صلى الله عليه وآله وسلم قال لأم سلمة: (( إذا صليت الصبح فطوفي على بعيرك من وراء الناس ))، وروى ذلك غيره، وتشبيهه بالصلاة لا يفيد. أما الفرض فالفرائض لا تكره على الصحيح في أي وقت، ويدل على ذلك الخبر: من أدرك من العصر ركعة فقد أدركها، ومثله في الفجر. ثانيًا، أن تشبيهه بالصلاة لا يوجب أن يكون مثلها من كل وجه. وأما ركعتاه فالأَولى تركهما في الثلاثة الأوقات، أي وقت الشروق والغروب والزوال. ولا يقال خبر النهي مخصوص بخبر جبير بن مطعم: (( يا بني عبد مناف، لا تمنعوا أحدًا طاف بهذا البيت وصلى في أي ساعة من ليل أو نهار.)) - أخرجه الإمام المؤيد بالله في شرح التجريد، ونحوه في الجامع الكافي، وأخرجه ابن تيمية في المنتقى، وقال: (( رواه الجماعة إلا البخاري.))، وهو خطأ، فإنه يفيد أن مسلمًا أخرجه، ولم يخرجه كما ذكره في نيل الأوطار - لأن كل واحد منهما أعم من الآخر وأخص من وجه، فيعدل إلى الترجيح، وتخصيص خبر جبير أولى لترجيح جنبة الحظر، ولكون أخبار النهي أكثر. وأما ما روي من التصريح باستثناء مكة أو عند البيت أو يوم الجمعة فضعيف لا يصلح للتخصيص. وأما بعد صلاة الفجر والعصر فالنهي فيهما محمول على ما إذا كانت الصلاة قبيل الشروق والغروب، كما أفادته الرواية عن أمير المؤمنين عليه السلام عن النبي صلى الله عليه وآله وسلم: (( لا تصلوا بعد الصبح ولا بعد العصر إلا أن تكون الشمس نقية )). وفي رواية مرتفعة أخرجه أبو داود والنسائي، قال في فتح الباري بإسناد حسن، وفي موضع صحيح، وأخرج مسلم عن عائشة أنها قالت: (( وهم عمر إنما نهى رسول الله صلى عليه وآله وسلم أن يتحرى طلوع الشمس وغروبها.))، والموجب لهذا أدلة، منها أن الرسول صلى الله عليه وآله وسلم قضى سُنَّة الظهر بعد صلاة العصر، واستمر على ذلك ولم تثبت دعوى أنها من خواصه وأنه نهى غيره، إذ لم يصح ذلك. ومنها أن الحسن والحسين وابن عباس عليهم السلام كانوا يطوفون ويصلون بعد العصر وبعد الفجر، رواه عنهم القاسم بن إبراهيم، وأخرجه الإمام الهادي إلى الحق في الأحكام، وأخرجه في الجامع الكافي، وروى فيه أيضًا عن الحسن والحسين وابن عباس وابن عمر وأبي الطفيل وأبي جعفر وجعفر وعبد الله بن الحسن أنهم كانوا يطوفون بعد العصر ويصلون، والرواية عن الحسنين عليهم السلام مشهورة، وليس هذا موضع البسط، وإنما هو عارض ولا يخلو عن الإفادة إن شاء الله.


فصل في الصلاة في مقام إبراهيم عليه السلام

هذه صفة كل طواف، إلا أن الرمل والاضطباع خاصان بطواف القدوم والعمرة، ومخصوصان بالرجال كما سبق.

هذا وبعد تمام الطواف تمضي إلى مقام إبراهيم صلوات الله عليه وآله وتقرأ: ﴿ واتخذوا من مقام إبراهيم مصلى ﴾، وفي خبر جابر الذي رواه جعفر بن محمد عن أبيه أن الرسول صلى الله عليه وآله وسلم لما طاف تقدم إلى مقام إبراهيم، فقرأ: ﴿ واتخذوا من مقام إبراهيم مصلى ﴾، وصلى ركعتين فقرأ فاتحة الكتاب وقل يا أيها الكافرون وقل هو الله أحد، ثم عاد إلى الركن فاستلمه، ثم خرج إلى الصفا.

وفي رواية: وقرأ الحمد وقل هو الله أحد في الأولى، وفي الثانية الحمد لله وقل يا أيها الكافرون، ذكره في أصول الأحكام. ولا تتعين السورتان بلا خلاف كما ذكره في شرح التجريد وفي الأحكام، وإن شاء قرأ غيرهما من سور مُفَصَّل القرآن، غير أنا لا نحب له إلا أن يقرأ بصغار السور، ولا يحبس غيره، ولا يضر بمن يطلب مثل طلبته. ثم ينهض فيستقبل الكعبة ثم يقول: اللهم ربنا اغفر لنا ذنوبنا، وزكّ لنا أعمالنا، ولا تردنا خائبين... إلى آخر كلام الهادي عليه السلام.

ومما يستحسن خلف المقام هذا الدعاء : (( اللهم إنك تعلم سري وعلانيتي فاقبل معذرتي، وتعلم حاجتي فأعطني سؤلي، وتعلم ما عندي فاغفر لي ذنوبي، أسألك إيمانًا يباشر قلبي، ويقينًا صادقًا حتى أعلم أنه لن يصيبني إلا ما كتبت لي، ورضاء بقضائك.)). رواه الطبراني عنه صلى الله عليه وآله وسلم أن آدم عليه السلام دعا به في ذلك المكان، فأوحى الله عز وجل إليه: (( يا آدم، قد دعوتني دعاء استجبت لك فيه، ولن يدعوني به أحد من ذريتك من بعدك إلا استجبت له، وغفرت ذنوبه، وفرجت همومه...)) إلى آخره، والله سبحانه أعلم. وإن صح فالاستجابة والمغفرة لمن استجاب لله سبحانه من المؤمنين المتقين، أو لمن اقترن هذا منه بالتوبة الصحيحة ﴿ إنما يتقبل الله من المتقين ﴾. هذا وتقول: اللهم إن هذا مقام خليلك إبراهيم، ومصلى صفيك محمد صلواتك وسلامك عليهما وعلى آلهما، أسألك فيه أن تتقبل مني كما تقبلت منهما، وأن توفقني لاتباع ملتهما واقتفاء هديهما، وأن تغفر لي ولوالدي وما ولدا، وتشرح صدورنا، وتيسر أمورنا، وتختم بالصالحات أعمالنا، وتنور بصائرنا، وأن تعز دينك، وتعلي كلمتك، وتنصر أوليائك، وتدمر أعداءك، فاطر السموات والأرض، أنت وليي في الدنيا والآخرة، توفني مسلمًا، وألحقني بالصالحين.


فصل في ماء زمزم

يذكر الأصحاب الشرب من ماء زمزم عقيب طواف القدوم، والذي في الخبر الطويل المشهور في صفة حج رسول الله صلى الله عليه وآله وسلم، الذي رواه جعفر الصادق عن أبيه محمد الباقر عن جابر بن عبد الله رضي الله تعالى عنهم أن الرسول صلى الله عليه وآله وسلم شرب منها عقيب طواف الزيارة، حيث قال: (( فأفاض إلى البيت، فصلى بمكة الظهر، فأتى بني عبد المطلب يسقون على زمزم فقال: (( انزعوا بني عبد المطلب، فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم ))، فناولوه دلوًا فشرب.))، وعلى كل حال فقد دلت الأدلة على استحبابه، قال صلى الله عليه وآله وسلم: (( ماء زمزم لما شرب له ))، أخرجه المؤيد بالله في شرح التجريد وأحمد وابن ماجه وابن أبي شيبة والبيهقي والدارقطني والحاكم، وصححه المنذري وغيرهم عن جابر رضي الله عنه. وأخرج الدارقطني والحاكم عن ابن عباس قال: قال رسول الله عليه وآله وسلم: (( ماء زمزم لما شرب له، إن شربته تستشفي به شفاك الله، وإن شربته ليشبعك أشبعك الله، وإن شربته لقطع ظمئك قطعه الله، وهي هزمة جبريل، وسقيا اسماعيل )). قال:(( فكان ابن عباس إذا شرب ماء زمزم قال: اللهم إني أسألك علمًا نافعًا، ورزقًا واسعًا، وشفاء من كل داء.)). وأخرج الحاكم عن ابن عباس رضي الله عنهما أنه قال: (( إذا شربت منها فاستقبل القبلة، واذكر اسم الله،وتنفس ثلاثًا، وتضلع منها، فإذا فرغت فاحمد الله، فإن رسول الله صلى الله عليه وآله وسلم قال: (( آية ما بيننا وبين المنافقين أنهم لا يتضلعون من زمزم )) ))، والتضلع: الامتلاء. وعن ابن عباس أن رسول الله عليه وآله وسلم جاء إلى السقاية فاستسقى، فقال العباس: (( يا فضل، اذهب إلى أمك فأت رسول الله عليه وآله وسلم بشراب من عندها، فقال: (( اسقني ))، فقال: يا رسول الله، إنهم يجعلون أيديهم فيه. فقال: (( اسقني ))، فشرب، ثم أتى زمزم وهم يستسقون ويعملون فيها فقال: (( اعملوا فإنكم على عمل صالح )). ثم قال: (( لولا أن تغلبوا، لنزلت حتى أضع الحبل )) ))، يعني على عاتقه، أخرجه البخاري.

وفي بعض الروايات أنه قال صلى الله عليه وآله وسلم: (( اسقونا مما تسقون منه المسلمين ))، لما أرادوا أن يأتوا له بشراب من البيت. قال الإمام الهادي عليه السلام في الأحكام: (( ثم يدخل إن أحب زمزم، فإن في ذلك بركة وخيًرا، فيشرب من مائها ويطلع في جوفها ويقول: اللهم إنك أظهرتها وسقيتها نبيك اسماعيل رحمة منك به يا جليل، وجعلت فيها من البركة ما أنت أهله، فأسألك أن تبارك لي فيما شربت منها، وتجعله لي دواء وشفاء ينفعني من كل داء، وتسلمني به من كل رداء، إنك سميع الدعاء، مستجيب من عبادك لمن تشاء.))، انتهى.

وعن ابن المبارك أنه استسقى شربة من زمزم، فشرب مستقبل الكعبة وقال: (( اللهم إن ابن أبي الموالى حدثنا عن محمد بن المنكدر عن جابر أن رسول الله صلى الله عليه وآله وسلم قال: ماء زمزم لما شرب له، وهذه شربة لعطش يوم القيامة.)). وابن أبي الموالي: قال السيد صارم الدين: (( هو علامة الشيعة عبد الرحمن بن أبي الموالي، ضربه المنصور الدوانيقي ليدل على محمد بن عبد الله عليهما السلام فلم يفعل، روى عنه البخاري صلاة الاستخارة))، انتهى.

ويستحب أن يرش على رأسه وبدنه منه، قال في الجامع الكافي: (( وأما الغسل منها على جهة التبرك فلا بأس، فقد صب النبي صلى الله عليه وآله وسلم دلوًا من مائها.))، انتهى. وروي أنه صلى الله عليه وآله وسلم لما شرب صب على رأسه. وعن علي عليه السلام أنه صلى الله عليه وآله وسلم دعا بسجل من زمزم فشرب منه وتوضأ.

ويجوز إخراج مائه إذ استهداه صلى الله عليه وآله وسلم، رواه البيهقي عن ابن عباس. وعن جابر أنه صلى الله عليه وآله وسلم أرسل له وهو بالحديبية. وفي جامع الأصول عن ابن عمر أن رسول الله صلى الله عليه وآله وسلم أمر رجلاً من قريش في المدينة أن يأتيه بماء زمزم إلى الحديبية. وعن عائشة أن رسول الله صلى الله عليه وآله وسلم كان يحمله، أخرجه الترمذي، أفاده في التخريج، والكلام في فضله وبركته كثير، وفي هذا كفاية.


فصل في النسك الثالث: السعي بين الصفا والمروة

السعي بين الصفا والمروة قد سبق في صفة حج رسول الله صلى الله عليه وآله وسلم الذي رواه جعفر الصادق عن أبيه الباقر عن جابر بن عبد الله رضوان الله وسلامه عليهم. ومن لفظه: (( حتى إذا أتينا البيت معه، استلم الركن فرمّل ثلاثًا ومشى أربعًا، ثم نفذ إلى مقام إبراهيم عليه السلام فقرأ: ﴿ واتخذوا من مقام إبراهيم مصلى ﴾، فجعل المقام بينه وبين البيت، فكان أبي يقول ولا أعلمه ذكره إلا عن النبي صلى الله عليه وآله وسلم: كان يقرأ في الركعتين قل هو الله أحد، وقل يا أيها الكافرون. ثم رجع إلى الركن فاستلمه، ثم خرج من الباب إلى الصفا، فلما دنا من الصفا قرأ: ﴿ إن الصفا والمروة من شعائر الله ﴾، أبدأ بما بدأ الله به، فبدأ بالصفا فرقى عليه حتى رأى البيت، فاستقبل القبلة فوحّد الله وكبّره وقال: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير. لا إله إلا الله وحده، أنجز وعده، ونصر عبده، وهزم الأحزاب وحده، ثم دعا بين ذلك. قال مثل هذا ثلاث مرات، ثم نزل إلى المروة، حتى إذا انصبت قدماه في بطن الوادي سعى، حتى إذا صعدتا مشى حتى أتى المروة، ففعل على المروة كما فعل على الصفا، حتى إذا كان آخر طوافه على المروة.))

فائدة: أبدأ بصيغة المضارع للمتكلم المفرد، رواية مسلم، وبالنون رواية مالك وأحمد وغيرهما، وابدؤوا بصيغة الأمر في رواية للنسائي.

مسألة: والسعي فرض عند العترة وأبي حنيفة بدليل فعله صلى الله عليه وآله وسلم مع قوله: (( خذوا عني مناسككم ))، وهو بيان لمجمل قوله تعالى: ﴿ ولله على الناس حج البيت ﴾، وليس ركنًا. وعنه صلى الله عليه وآله وسلم: (( إن الله كتب عليكم السعي فاسعوا ))، أخرجه المؤيد بالله وشارح الأحكام وأحمد والشافعي، وفي معناه خبر آخر، وفي صحتهما مقال. وروي: (( ما أتم الله حج امرئ ولا عمرته لم يطف بين الصفا والمروة.))، أخرجه مسلم، والحجة ما سبق. وعند مالك وأحمد والشافعي أنه ركن، واستدلوا بالخبر السابق وهو لا يفيد غير الوجوب. واحتج في شرح التجريد والبحر على أنه غير ركن بقوله صلى الله عليه وآله وسلم: (( الحج عرفات ))، وسيأتي إن شاء الله. ولا يصح السعي إلا بعد الطواف أو أكثره عند الأكثر، وخالف عطاء وبعض المحدثين.

وفعله صلى الله عليه وآله وسلم يدل على وجوب الترتيب، ونقل الإجماع على ذلك، فإن لم يرتب فدم لترك السعي ولو بعذر بعد اللحوق بأهله، فإن أعاده فلا دم.

فائدة: من فرّق الطواف ثم سعى ثم أعاد الطواف لزمه إعادة السعي، وإلا فدم متى لحق بأهله.

وهو سبعة أشواط متوالية، وحده أن لا يعد متراخيًا، يبدأ من الصفا وجوبًا، وهو منها إلى المروة شوط، وذلك لفعله صلى الله عليه وآله وسلم. وروى الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام قال: (( يبدأ بالصفا ويختم بالمروة، فإن انتهى إلى بطن الوادي سعى حتى يجاوزه، فإن كان به علة لا يقدر أن يمشي ركب.))، انتهى. وفي البحر عن الصيرفي وابن خيران وابن جريج أن السعي أربعة عشر مرة، لأنهم يجعلون الذهاب والرجوع مرة، ولا خلاف أنه صلى الله عليه وآله وسلم ختم بالمروة ولو كان كما قالوا لختم بالصفا.

وحكمه في النقص والتفريق ما سبق في الطواف، وقد حكي الإجماع على وجوب التسبيع. والعجب من العلامة الجلال حيث قال في ضوء النهار: (( التصريح بالتسبيع لم نقف عليه في حديث.))، انتهى.

وقد روى البخاري ومسلم عن ابن عمر أنه قال: (( قدم النبي صلى الله عليه وآله وسلم، فطاف بالبيت سبعًا، وصلى خلف المقام ركعتين، فطاف بين الصفا والمروة سبعًا وغير ذلك.)).

فرع: ولا وقت للسعي بل هو بعد طواف القدوم.

مسألة: ندب في السعي خمسة أمور:

الأول: الطهارة كطهارة المصلي ولو بالتراب، حيث هو فرضه، فإن تعذر فعلى الحالة.

فائدة: لا تجب الطهارة في جميع المناسك غير الطواف وركعتيه، لما رواه الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام قال في الحائض: (( أنها تُعَرِّف وتنسك مع الناس المناسك كلها، وتأتي المشعر الحرام، وترمي الجمار، وتسعى بين الصفا والمروة، ولا تطوف بالبيت حتى تطهر.)). وعنه صلى الله عليه وآله وسلم أنه قال لعائشة لما حاضت: (( فاقضي ما يقضي الحاج غير أن لا تطوفي بالبيت حتى تغتسلي ))، أخرجه البخاري ومسلم والبيهقي واللفظ له. وفي رواية للنسائي: (( تصنع ما يصنع الحاج غير أن لا تطوف بالبيت.))، والأخبار في هذا كثيرة. وقد ورد في بعضها: (( غير ألا تطوف بالبيت ولا بين الصفا والمروة.))، ولم يصح مع أنه يمكن حمله على من لم تكن قد طافت بالبيت للجمع بين الأخبار، فيكون من أدلة الترتيب، هذا ولا دليل في الأخبار السابقة على عدم الترتيب بين الطواف والسعي لإمكان حمله على أن الحيض أتاها بعد الطواف، ومع الاحتمال فلا استدلال، وغايته أن يكون خاصًا بالحائض كما ذكره في الياقوتة وألحق بها المعذور. ومما يقوي الحمل المذكور ما في الجامع عن محمد: (( والحائض تقضي المناسك كلها ما عدا الطواف بالبيت والسعي بين الصفا والمروة، إلا أن يكون أدركها الحيض بعدما طافت بالبيت وصلت ركعتين، فلا بأس أن تسعى بين الصفا والمروة وهي حائض. وروي ذلك عن عطاء والحسن وإبراهيم.))، انتهى.

الثاني: أن يلي الطواف بلا تراخٍ إلا لعذر.

الثالث: يندب للرجل دون المرأة والخنثى صعود الصفا والمروة في كل شوط، وإن كان على راحلة ألصق قدميها إذا أقبل، ورجليها إذا أدبر، ومن لم يصعد ألصق العقب بأصل ما يذهب منه، وأصابع رجليه بما يذهب إليه، فإن لم يفعل لزمه دم على المذهب لأنه تارك نسك. ولا درج الآن في الصفا والمروة، ومحل الصعود واضح. أما المرأة فالوقوف في أسافل الصفا والمروة أزكى لها ولو في خلوة، وقد استدل على عدم وجوب الصعود بقوله تعالى: ﴿ فلا جناح عليه أن يطّوّف بهما ﴾ ولم يذكر الصعود. قال القاضي زيد: (( ولا أعرف في هذه الجملة خلافًا.))، ذكره حافظ العترة الأمير الحسين عليه السلام في الشفاء.

الرابع: الدعاء قد سبق في خبر جابر ما فعله صلى الله عليه وآله وسلم فتعمله. فبعد صلاة الركعتين تستلم الحجر الأسود، ثم تخرج إلى الصفا وتقول: ﴿ إن الصفا والمروة من شعائر الله ﴾، أبدأ بما بدأ الله به. وترقى إلى الصفا حتى ترى البيت وتستقبله وتقول: (( لا إله إلا الله، والله أكبر، لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير. لا إله إلا الله ، أنجز وعده، ونصر عبده، وهزم الأحزاب وحده.)). ثم تدعو كما في الخبر أنه صلى الله عليه وآله وسلم دعا بين ذلك، وقال مثل هذا ثلاث مرات. وفي منسك الإمام زيد بن علي عليهما السلام: (( ثم استقبل الركن الذي فيه الحجر الأسود، واثبت عليه، فكّبر الله تعالى سبعًا وهلّل سبعًا واحمده سبعًا، وقل: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، يحيى ويميت، بيده الخير وهو على كل شيء قدير، ثلاث مرات، وصلِّ على النبي وأهل بيته صلى الله عليه وآله وسلم، وتخيّر لنفسك من الدعاء، واستغفر لذنبك، ثم انحدر من الصفا فإذا بلغت من الوادي حين تأخذ من الهبوط فاسعَ فيه حتى تجاوزه.)). قلت: وقد صار موضع السعي - والمراد به الرّمل - معلومًا بسلوك خضر. قال: (( وقل وأنت تسعى: اللهم اغفر وارحم وأنت الأعز الأكرم. ثم ائت المروة فاصعد عليها، واستقبل البيت، وادع الله تعالى وأثنِ عليه، وصلِّ على النبي وأهل بيته صلى الله عليه وآله وسلم، وقل كما قلت على الصفا...)) إلى آخره.

فائدة: الوقوف للدعاء على الصفا والمروة في الشوط الأول فقط، فإن كرره لزمه دم للتفريق على المذهب.

وقال الباقر محمد بن علي عليهم السلام: (( ثم اخرج إلى الصفا، فاصعد عليه واستقبل الركن الذي فيه الحجر الأسود، فادعُ الله وأثنِ عليه، وصلِّ على النبي صلى الله عليه وآله وسلم، وتخيّر لنفسك من الدعاء، واستغفر لذنبك...)) إلى آخره. وقال الإمام الهادي إلى الحق في الأحكام: (( ثم يخرج إلى الصفا من بين الأسطوانتين المكتوب فيهما، فليستقبل القبلة بوجهه، ثم ليقل: بسم الله، وبالله، والحمد لله، وصلى الله على سيدنا محمد وآله وسلم. وليقرأ الحمد والمعوذتين وقل هو الله أحد وآية الكرسي وآخر سورة الحشر، ثم ليقل: لا إله إلا الله وحده لا شريك له، نصر عبده، وهزم الأحزاب وحده، لا شريك له، وأشهد أن محمدًا عبده ورسوله صلى الله عليه وآله وسلم. اللهم اغفر لي ذنبي، وتجاوز عن خطيئتي، ولا تردّني خائبًا يا أكرم الأكرمين واجعلني في الآخرة من الفائزين. ثم لينزل عن الصفا ويمضِ، حتى إذا كان عند الميل الأخضر المعلق في جدار المسجد هرول حتى يحاذي الميل المنصوب في أول السراجين، ثم يمشي حتى ينتهي إلى المروة ويقول في طريقه: رب اغفر وارحم، وتجاوز عما تعلم، إنك أنت الله الأعز الأكرم، يردد هذا القول وغيره من الذكر الحسن حتى يفرغ من سعيه، فإذا انتهى إلى المروة فليرقَ عليها حتى يرى الكعبة، ثم ليدع بما دعا به على الصفا.))، انتهى.

وقد روى في المهذب أنه صلى الله عليه وآله وسلم قال بين الصفا والمروة: (( رب اغفر وارحم، إنك أنت الأعز الأكرم.)). ذكره في تخريج البحر وفي التلخيص من طرق عدة صح وقفها في الدعاء عند السعي، رب اغفر وارحم بلفظ ما ذكره الإمام الهادي إلى الحق قال: (( وفي رواية: اللهم اغفر وارحم، واهدني السبيل الأقوم.))، انتهى. وقد روي أنه صلى الله عليه وآله وسلم رفع يديه لاستقبال البيت، رواه في الشفاء. وقد روي أنه صلى الله عليه وآله وسلم علا الصفا حتى نظر إلى البيت ورفع يديه، فجعل يحمد الله ويدعو ما شاء أن يدعو، أخرجه مسلم وأبو داود. وأخبار رفع اليدين عند مطلق الدعاء كثيرة، وخصوصًا على الصفا والمروة وفي عرفة، وهذا من مقامات الإجابة ومواطن ذكر الرحمن جل جلاله، وقد ذكرت ما ثبت عن الرسول صلى الله عليه وآله وسلم وعن أئمة الهدى من أهل بيته الطاهرين عليهم السلام. وإن أحببت أن تدعو في السبعة الأشواط في السعي بما سبق في أشواط الطواف فخذها من هناك، وإلا فتخيّر لنفسك كما قال أئمة الهدى عليهم السلام. وقد خفف الله سبحانه فليس شيء من ذلك بواجب، قال الأمير الحسين عليه السلام في الشفاء : (( وقد أجمع أئمتنا عليهم السلام على أن الدعاء والرمل واستلام الأركان وركوب الراحلة حال الطواف غير واجب.))، انتهى. وقال القاضي زيد: (( ولا خلاف أن شيئًا من الأذكار والأدعية وسور القرآن في هذه البقاع الشريفة لا يتعين حتى لا يجوز غيره، فان ذلك ليس بواجب.))، انتهى. وإنما قال الأمير الحسين: (( وركوب الراحلة.))، لما روى جابر قال: (( طاف رسول الله صلى الله عليه وآله وسلم بالبيت وبين الصفا والمروة في حجة الوداع على راحلته، يستلم الحجر بمحجنه لأن يراه الناس، ويشرف ويسألوه فإن الناس غشوه.))، رواه في الشفاء وأخرجه أحمد ومسلم وأبو داود والنسائي. والمراد بالطواف بالبيت غير الطواف الأول حين قدم، لما صح في خبر جابر رضي الله عنه وغيره أنه صلى الله عليه وآله وسلم مشى فيه، وأما السعي فالمراد به بعضه كما أوضحه ابن عباس رضي الله عنهما. فعن أبي الطفيل قال: (( قلت لابن عباس: أخبرني عن الطواف بين الصفا والمروة راكبًا أسنة هو؟ فإن قومك يزعمون أنه سنة. قال: صدقوا وكذبوا، قلت: وما قولك صدقوا وكذبوا ؟ قال: إن رسول الله صلى الله عليه وآله وسلم كثر عليه الناس يقولون هذا محمد هذا محمد، حتى خرج العواتق من البيوت. قال: وكان رسول الله صلى الله عليه وآله وسلم لا يضرب الناس بين يديه، فلما كثروا عليه ركب، والمشي في السعي أفضل.))، أخرجه أحمد ومسلم. وقد أراد أنهم صدقوا في أنه ركب، وكذبوا في أنه سنة، وهذا من إطلاق الكذب على الخطأ في الرأي. وقد دل على أن الركوب للعذر ما سبق في رواية الإمام زيد بن علي عن أبيه عن جده عليهم السلام، فإن كان به علة لا يقدر أن يمشي ركب.

الخامس : السعي، وهو الهرولة حسب الإمكان. يندب للرجل لا المرأة في بطن الوادي بين الميلين الأخضرين كما سبق في السبعة الأشواط. وقد غلط ابن حزم هنا غلطًا فاحشًا حيث قال ما لفظه: (( وطاف صلى الله عليه وآله وسلم بين الصفا والمروة أيضًا سبعة راكبًا على بعيره يخبّ ثلاثًا ويمشي أربعًا. قال ابن القيم: وهذا من أوهامه وغلطه، فإن أحدًا لم يقل هذا قط غيره، ولا رواه أحد عن النبي صلى الله عليه وآله وسلم البتة. قال: وسألت شيخنا عنه فقال: هذا من أغلاطه، وهو لم يحج... ))، الخ. وقد استدل على عدم وجوب السعي بقول ابن عمر: (( لئن سعيت لقد رأيت رسول الله صلى الله عليه وآله وسلم يسعى، ولئن مشيت لقد رأيت رسول الله صلى الله عليه وآله وسلم يمشي، وأنا شيخ كبير.))، أخرجه أبو داود والنسائي والترمذي وابن ماجه.

فائدة: روي عنه صلى الله عليه وآله وسلم أن هاجر أم اسماعيل لما أسكنهما ابراهيم عليه السلام في مكة، ونفد ما معهما من الماء، صعدت الصفا تنظر هل ترى أحدًا، فلم تر أحدًا، فهبطت من الصفا حتى إذا بلغت الوادي سعت سعي الإنسان المجهود حتى جاوزت الوادي، ثم أتت المروة فقامت عليها، فنظرت هل ترى أحدًا، فلم تر أحدًا، ففعلت ذلك سبع مرات، فلذلك سعى الناس بينهما، انتهى.

وأصل الرمل في الطواف أن المشركين قالوا: إنه يقدم عليكم قوم قد وهنتهم حمى يثرب، فأمرهم صلى الله عليه وآله وسلم أن يرمّلوا الأشواط الثلاثة. قالوا: والحكمة في بقاء ذلك هو استحضار الوقائع الماضية للسلف الكرام لما فيه من المصالح الدينية. وبهذا يظهر أن كثيرا من أعمال الحج التي يقال فيها إنها تعبدية لا تظهر وجه الحكمة فيها ليست كذلك، فإنا إذا تذكرنا أسبابها حصل لنا تذكر ما كانوا عليه من احتمال المشاق في امتثال أمر الله سبحانه، وكان هذا التذكر باعثًا لنا على مثل ذلك، ومقررًا في أنفسنا تعظيمهم. وإذا تذكرنا قصة هاجر مع ابنها وترك الخليل لهما في ذلك المكان الموحش منقطعي أسباب الحياة بالكلية، وتذكرنا ما أظهره الله عز وجل من الكرامة من إخراج الماء لهما، كان في ذلك مصالح عظيمة، وكذلك في الجمار إذا فعلناه فتذكرنا أن سببه رمي إبليس بالجمار في هذه المواضع عند إرادة الخليل ذبح ولده عليه السلام كان لذلك موقع عظيم النفع في الدين.


فصل في دخول الكعبة المشرفة

يستحب دخول الكعبة المشرفة، وقد سبق ذكر دخوله صلى الله عليه وآله وسلم في استلام الأركان. وعنه صلى الله عليه وآله وسلم: (( من دخل البيت دخل في حسنة، وخرج من سيئة، وخرج مغفورًا له. ))، رواه في الشفاء عن بلال، وأخرجه الطبراني والبيهقي عن ابن عباس. وفي فضل الطواف والصلاة والنظر إليه، عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وآله وسلم: (( إن لله عز وجل في كل يوم عشرين ومائة رحمة تنزل على هذا البيت، فستون للطائفين، وأربعون للمصلين، وعشرون للناظرين. ))، رواه في الشفاء. قال في تخريجه للضمدي أخرجه الطبراني والحاكم في الكنى وابن عساكر. وفي الشفاء روى أبو أمامة أن النبي صلى الله عليه وآله وسلم قال: (( تفتح أبواب السماء وتستجاب دعوة المسلم عند رؤية الكعبة. ))، قال في التخريج: أخرجه الطبراني مع زيادة ولفظه: تفتح أبواب السماء ويستجاب الدعاء في أربعة مواطن: عند التقاء الصفوف في سبيل الله، وعند نزول الغيث، وعند الصلاة، وعند رؤية الكعبة. وأخرج ابن ماجه عن عبد الله بن عمر قال: (( سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( من طاف بالبيت وصلى ركعتين كان كعتق رقبة )). وعن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال: (( يحشر الحجر الأسود يوم القيامة وله عينان ولسان، يشهد لمن استلمه بحق. ))، أخرجه البيهقي بلفظ: (( ليبعثن الحجر يوم القيامة...))، الحديث. وقد صح في الجامع عن محمد بن منصور: (( بلغنا عن النبي صلى الله عليه وآله وسلم أنه دخل الكعبة مرة واحدة لا قبلها ولا بعدها، وبسط رداءه في البيت، فمشى عليه إجلالاً للبيت.))، وقد صح أنه صلى الله عليه وآله وسلم دخله في الفتح ولم يدخله في العمرة، واختلف في دخوله في الحج. وقد صح أن حجر اسماعيل عليه السلام من البيت، فهو يكفي لمن تعسر عليه الدخول، والأَولى تركه إن أدى إلى أذية الزحام خصوصًا النساء، وعن عائشة قالت: (( كنت أحب أن أدخل البيت فأصلي فيه، فأخذ رسول الله صلى الله عليه وآله وسلم بيدي فأدخلني الحجر، فقال لي: صلي في الحجر إذا أردت دخول البيت فإنما هو قطعة من البيت، ولكن قومك استقصروا حين بنوا الكعبة، فأخرجوه من البيت.))، أخرجه أحمد وأبو داود والنسائي والترمذي، وقال: حديث صحيح.

قلت: وهذا يفيد أنه كله من البيت، ولما يحصل من الزحام قلّ من يحاول الدخول من العلماء، وإنما يدخله منهم من صادف فراغًا وهو نادر. فإن تيسر دخوله فليفعل ما روي عنه صلى الله عليه وآله وسلم أنه صلى ركعتين بين العمودين، وقد استدل بذلك على جواز الصلاة بين السواري في غير جماعة، وكان البيت على ستة أعمدة، فجعل عمودًا عن يساره، وعمودين عن يمينه، وثلاثة وراءه وصلى. وروي أنه صلى الله عليه وآله وسلم جلس فحمد الله وأثنى عليه وسأله واستغفره وكبّر وهلّل، ثم قام إلى ما بين يديه من البيت، فوضع صدره عليه وخدّه ويديه، ثم هلّل وكبّر ودعا، ثم فعل ذلك بالأركان كلها، ثم خرج... إلى آخره. وليقل حال الدخول: (( اللهم أنت السلام، ومنك السلام، فحينا بالسلام. ))، رواه عن النبي صلى الله عليه وآله وسلم في الجامع الكافي عند دخوله. ويحسن أن يقول: (( اللهم صل على محمد رسولك الأمين وآله الطاهرين. اللهم إنك وعدت من دخل بيتك الأمن، وأنت خير من وفى. اللهم فاجعل أماني أن تكفيني كل ما أهمني من أمر آخرتي ودنياي، واغفر لي ولوالدي ولمن ولدا يا أرحم الراحمين.)).


فصل

وبعد تمام السعي إن كنت متمتعًا أو معتمرًا عمرة مفردة، فقد حلّ لك جميع المحظورات إلا النساء، فلا تحل إلا بعد الحلق أو التقصير؛ لأن السعي في العمرة بمنزلة الرمي في الحج، إلا أنه يحل بأول حصاة من الرمي في الحج، ولا يحل إلا بعد تمام السعي في العمرة. والحلق أو التقصير في العمرة بمنزلة طواف الزيارة في الحج في تحليل النساء بعده، وإن كنت مفردًا أو قارنًا بقيت على إحرامك.


فصل في النسك الرابع: الوقوف بعرفة

النسك الرابع الوقوف بعرفة، ولا يتم الحج إلا به، ولا يجبره دم بلا خلاف. قال صلى الله عليه وآله وسلم: (( الحج عرفات ))، رواه الإمام زيد بن علي عن آبائه عليهم السلام، وأخرجه أبو داود، والترمذي، والنسائي، وابن ماجه.

حدود عرفة:

حدود عرفة من ثوبة إلى نمرة إلى ذي المجاز إلى عرنة، ولا يدخل الحد في المحدود. وفي شرح المنتقى: (( ولها أربعة حدود، حد إلى جادة الطريق المشرف، والثاني إلى حافات الجبل الذي وراءه أرضها، والثالث إلى البساتين التي تلي قرنيها على يسار مستقبل الكعبة، والرابع وادي عرنة بضم العين وبالنون وليست هي ولا نمرة من عرفات ولا من الحرم.))، انتهى. وعرنة ونمرة بين عرفة والحرم على طرف عرفة الغربي، وعرنة أقرب إلى عرفة من نمرة متصلة بها بحيث لو سقط جدار المسجد الغربي سقط فيها، انتهى. قيل: صدر مسجد إبراهيم من عرنة، وآخره من عرفة، انتهى. وفي بعض حواشي الأزهار في ذكر عرنة ما لفظه: (( وهو وادٍ يماني عرفة مستطيل من اليمن إلى الشام، كثير الأراك، وهو من قرن عرفة يميل إلى الغرب.))، انتهى. فمن وقف فيه ولم يقف في عرفة لم يصح حجّه. وروي عن مالك أنه يجزيه ويريق دمًا، ولا يفيد العامي خلاف مالك في هذا للإجماع قبله وبعده، قال صلى الله عليه وآله وسلم: (( عرفة كلها موقف ما خلا بطن عرنة ))، رواه الإمام الهادي إلى الحق عليه السلام. وفي الجامع الكافي: وروي عن النبي صلى الله عليه وآله وسلم أنه وقف بعرفة فقال: (( هذا الموقف وعرفة كلها موقف، وارتفعوا عن بطن عرنة، وجمع كلها موقف وارتفعوا عن بطن محسر، ومنى كلها منحر وشعاب مكة كلها منحر )). وأخرج الطبراني عن ابن عباس رضي الله عنهما أنه صلى الله عليه وآله وسلم قال: (( عرفة كلها موقف وارتفعوا عن بطن عرنة ))، وأخرجه ابن ماجه عن جابر بن عبد الله رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: (( كل عرفة موقف وارتفعوا عن بطن عرنة، وكل المزدلفة موقف وارتفعوا عن بطن محسر، وكل منى منحر إلى ما وراء العقبة )). وأخرج مالك في الموطأ بلاغاً أن رسول الله صلى الله عليه وآله وسلم قال: (( عرفة كلها موقف وارتفعوا عن بطن عرنة، والمزدلفة كلها موقف وارتفعوا عن محسر )). وأخرج أحمد ومسلم وأبو داود عن جابر أن رسول الله صلى الله عليه وآله وسلم قال: (( نحرت ها هنا ومنى كلها منحر، فانحروا في رحالكم. وقفت ها هنا وعرفة كلها موقف، ووقفت ها هنا وجمع كلها موقف )). وأخرج أحمد وابن ماجه نحوه وفيه: وكل فجاج مكة طريق ومنحر.

وقت الوقوف:

وأول وقته من ظهر يوم عرفة، إذ لم يقف الرسول صلى الله عليه وآله وسلم إلا بعد الزوال. وعند أحمد بن حنبل: من فجره تمسكاً بقوله صلى الله عليه وآله وسلم في الخبر : (( وقد وقف قبل ذلك بعرفة ليلاً أو نهارًا.))، فقد تم حجه. وأجيب بأن المراد بالنهار ما بعد الزوال، بدليل أنه صلى الله عليه وآله وسلم والخلفاء الراشدين بعده لم يقفوا إلا بعد الزوال، فكأن الجمهور جعلوا هذا الفعل مخصصًا لذلك، ولعله إجماع من قبل أحمد. وآخره فجر النحر بلا خلاف.

فمن وقف في أي ساعة من هذا الوقت أجزاه. وعند مالك: لا يجزي النهار وحده، والخبر صريح بخلافه، ويكفي المرور على أي صفة كان ولو نايماً أم مجنونًا أم مغمىً عليه أم سكران أم راكبًا لمغصوب أم مُكرهًا. ويشترط أن يكون بكلية بدنه مستقرًا، لا على طير أو طائرة لعدم الاستقرار، ولا يشترط أن يستقر قدر تسبيحة لما في خبر عروة بن مضرس: فقال رسول الله صلى الله عليه وآله وسلم: (( من شهد معنا هذه الصلاة صلاة الفجر بمزدلفة وقد كان وقف بعرفة ليلاً أو نهارا فقد تم حجه وقضى تفثه. ))، أخرجه المؤيد بالله في شرح التجريد، وأخرجه أبو داود والترمذي، وصححه النسائي وابن ماجه والبيهقي بلفظ:(( من صلى معنا في الغداة، ووقف معنا حتى نفيض، وأتى عرفات قبل ذلك ليلاً أو نهارًا فقد تم حجه وقضى تفثه. ))، وصححه الدارقطني والحاكم. وفي المجموع عن علي عليه السلام: (( من فاته الموقف مع الناس فأتاها ليلاً، ثم أدرك الناس في جمع قبل انصراف الإمام فقد أدرك الحج.)). ففي ذلك دلالة على أن مجرد الإتيان إلى عرفة يكفي، وهو يصدق بالمرور على أي صفة، ولكن مفهومه يفيد أن صلاة الغداة والوقوف بمزدلفة ركن لا يتم الحج ولا يدرك إلا به. وقد ذهبت طائفة إلى ذلك، وذهب الجمهور إلى أن الحج يصح بدونه، وحمل الخبر على إدراك الحج التام، وكذا ما في بعض من زيادة: (( ومن لم يدرك جمعًا فلا حج له. )) على نفي الكمال، مع أن هذه الزيادة ضعيفة، والموجب للتأويل قوله صلى الله عليه وآله وسلم: (( الحج عرفات. )) ثلاثًا، (( فمن أدرك عرفة قبل طلوع الفجر فقد أدرك. ))، أخرجه المؤيد بالله في شرح التجريد. وفي الجامع الكافي قال محمد: بلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: (( من وقف بعرفة ليلة النحر ساعة من الليل قبل طلوع الفجر فقد أدرك الحج. )). فبهذا يأخذ عامة العلماء؛ انتهى. قالوا: والمعنى أن المعتبر من أعمال الحج التي لا يتم إلا بها عرفة، ولا يصح إلا بالإحرام. ولا يرد ما قاله في المنحة من أنه إن جعل الحصر حقيقيًا لزم أن لا يفوت الحج إلا بفوات الوقوف... إلى آخر كلامه، لأنا نقول ملتزم أنه لا يفوت الحج إلا بفوات الوقوف الشرعي، وهو لا يكون إلا بالإحرام الذي هو شرطه.

مسألة: ولا يدفع من وقف بالنهار حتى تغرب الشمس، لما في خبر الصادق عن أبيه الباقر عن جابر رضي الله عنهم : (( فلم يزل واقفاً حتى غربت الشمس وذهبت الصفرة قليلاً حتى غاب القرص.)). وفي مجمع الزوائد عن المسور بن مخرمة قال: خطبنا رسول الله صلى الله عليه وآله وسلم بعرفات فحمد الله وأثنى عليه ثم قال: (( أما بعد، فإن أهل الشرك والأوثان كانوا يدفعون من هذه المواضع إذا كانت الشمس على رؤوس الجبال كعمايم الرجال في وجوهها، وإنا ندفع بعد أن تغيب، وكانوا يدفعون من المشعر الحرام إذا كانت الشمس منبسطة ))، قال: وأخرجه الطبراني في الكبير، ورجاله ثقات، أفاد هذا في تخريج الشفاء. وفي الروض: ورجاله رجال الصحيح. وقد صح أنه صلى الله عليه وآله وسلم لم يدفع إلا بعد الغروب.

فرع: فإن دفع قبل الغروب لزمه دم، خلاف الناصر. فإن رجع ودفع بعد الغروب لم يسقط الدم على المذهب، وعند أبي حنيفة والسيد يحيى والفقيه يحيى يسقط، وروي في شرح الإبانة والبحر الإجماع على سقوطه. قال في الشرح: (( أما لو خرج من الجبل غير قاصد للإفاضة بل لحاجة من استسقاء أو قضاء حاجة أو طلب ضالة وفي نفسه الرجوع فلعله لا يلزمه الدم إجماعًا.)). قال الإمام المهدي: وهو قريب، قلت: وهو المختار، وأما على المذهب فيلزم.

فرع: فلو تقارنت الإفاضة وغروب الشمس لزم دم، وكذا لو التبس، لأن الأصل بقاء النهار، فإن مات قبل الغروب لزم لترك بقية النهار، وكذا لباقي المناسك إلا طواف الزيارة فلا يجبره الدم، فان لم يقف إلا ليلاً أجزاه ولا يلزمه شيء.


فصل: في التباس يوم عرفة

فإن التبس يوم عرفة تحرى، فإن وقف من غير تحرٍّ فلا يخلو إما أن تنكشف له الإصابة أو لا؛ إن انكشفت له الإصابة أجزاه، وإن انكشف له الخطأ لم يجزه ويتحلل بعمرة. وإن بقي اللبس قال الإمام المهدي عليه السلام: فالأقرب أنه لا يجزيه، ويبقى محرمًا حتى يتحلل بعمرة.

وأما إذا تحرى فلا يخلو إما أن يحصل اللبس بين التاسع والعاشر، أو بين التاسع والثامن؛ إن وقع بين التاسع والثامن فلا يخلو إما أن يحصل له ظن أو لا، إن لم يحصل له ظن فقد قال كثير من المذاكرين إنه يجب عليه أن يقف مرتين ويفيض اليوم الأول ويعمل بموجبه، ثم يعود اليوم الثاني فيعمل بموجبه، وإن حصل له ظن فالواجب عليه أن يعمل بظنه، ويستحب له أن يقف يومين ليأخذ باليقين، فإن لم يقف إلا يومًا فإن لم ينكشف له الخطأ أجزاه، وإن انكشف له الخطأ وأنه وقف الثامن وكان ظنه تاسعًا، فإن علم ذلك في يوم عرفة أو ليلة النحر وقد بقي من الوقت ما يتسع لقطع المسافة إلى الجبل لزمته الإعادة، وإلا فقد أجزاه وقوف الثامن ولا دم عليه. وأما إذا وقف يومين فهو الاحتياط، ولا إشكال أن الوقوف قد أجزاه. وأما إن كان اللبس بين التاسع والعاشر فإنه يتحرى، فإن لم يحصل له ظن قال الإمام المهدي: فظاهر كلام الأصحاب أنه يقف يومين أيضًا لما تقدم.

قلت: وهو المذهب وهو على ظاهره غير صحيح كما ذكر ذلك الإمام المهدي، إذ لا وجه لوقوف يومين في هذه الصورة. قال: لكن الواجب عليه أن يقف هذا اليوم الذي وقع فيه اللبس، هل هو تاسع أم عاشر؟ فإن انكشف أنه تاسع أجزاه، وإن انكشف أنه عاشر ولم يكن قد حصل له ظن فالأقرب أنه يجزيه، إذ لا يقف إلا لظن وبناء منه على الأصل.

قلت: والمذهب أنه إن وقف لا بظن ولا بناء على الأصل لم يجزه، ومتى عمل بظنه أجزاه ما لم يتيقن الخطأ والوقت باقٍ، فإن تيقن الخطأ من بعد أن وقف العاشر أجزاه على المذهب خلاف أبي حنيفة، وتوخر الأيام في حقه على الصحيح، ولا تلزمه الدماء.

والحاصل أنه لا يخلو إما أن يقف بتحرٍّ أم لا، إن وقف بغير تحرٍّ لم يجزه إلا أن تنكشف الإصابة لأنه لا بد من اليقين، وإن كان بتحرٍّ فإنه يجزيه ما لم يتيقن الخطأ والوقت باقٍ، وحيث يجزيه تأخر الأيام في حقه ولا دم عليه على الأصح للإجماع، ولا فرق بين الثامن والتاسع والعاشر، هذا هو المقرر للمذهب.


فصل في المسنون والمستحب قبل الوقوف وحاله

فيما يُسنّ فعله أو يستحب قبل الوقوف وحاله وبعده، في خبر الصادق عن أبيه عن جابر رضي الله عنهم قال: (( فلما كان يوم التروية توجهوا إلى منى فأهلّوا بالحج.))،

قلت: والمراد من كان أحل، فأما رسول الله صلى الله عليه وآله وسلم وعلي عليه السلام الذي أهل بما أهل به رسول الله صلى الله عليه وآله وسلم وكان قارناً فلم يحلا. وقد ساق علي عليه السلام معه بدناً من اليمن كما في حديث جابر، فكان جماعة الهدي الذي قدم به علي من اليمن والذي أتى به النبي صلى الله عليه وآله وسلم مائة، وفيه : (( فَحلَّ الناس كلهم، وقصروا إلا النبي صلى الله عليه وآله وسلم ومن كان معه هدي.)). قلت: وفيه قبل هذا: (( فمن كان منكم ليس معه هدي فليحل وليجعلها عمرة...)) الخبر. وهذا هو فسخ الحج إلى العمرة، وهو عند أئمتنا والجمهور مخصوص بأولئك الركب. ففي الجامع الكافي قال أبو ذر وغيره من الصحابة: (( كان فسخ الحج خاصاً لأصحاب رسول الله صلى الله عليه وآله وسلم.))، انتهى. وأخرج أبو داود عن أبي ذر: (( لم يكن ذلك إلا للركب الذين كانوا مع رسول الله صلى الله عليه وآله وسلم.))، وأخرجه مسلم في صحيحه عنه بمعناه، وكذا النسائي. وأخرج أحمد وأبو داود والنسائي عن بلال بن الحارث قال: (( قلت: يا رسول الله، أرأيت فسخ الحج إلى العمرة لنا خاصة أم للناس عامة ؟ فقال رسول الله صلى الله عليه وآله وسلم: (( بل لنا خاصة )).))، وأخرج أبو داود عن عثمان: (( كانت لنا ليست لكم.)). هذا هو المراد باختصار.

(( وركب رسول الله صلى الله عليه وآله وسلم، فصلى بها الظهر والعصر والمغرب والعشاء والفجر، ثم مكث قليلاً حتى طلعت الشمس، وأمر بقبة من شعر تضرب له بنمرة.)). قلت: وفي الجامع الكافي بلغنا عن النبي صلى الله عليه وآله وسلم أنه قام بين الركن والباب حين زالت الشمس فوعظ الناس فقال: (( إنا نصلي الظهر بمنى، فمن استطاع منكم أن يصلي الظهر بمنى فليفعل. ))، ثم توجه إلى منى فصلى بها خمس صلوات آخرهن صلاة الفجر يوم عرفة. قال محمد: (( وذلك واسع على الناس، كذلك فعل رسول الله صلى الله عليه وآله وسلم، مضى معه قوم وتلاحق به آخرون، ولم يعب على أحد منهم.)).

فائدة: يستحب حال التوجه إلى منى قراءة سورة القدر والإكثار من التلبية والذكر، ويقول: (( اللهم إياك أرجو، وإياك أدعو، فبلغني أملي، وأصلح لي عملي.)).

فإذا بلغت منى فقل: (( الحمد لله الذي أقدمنيها صالحًا، وبلغنيها في عافية سالمًا. اللهم هذه منى وهي مما مننت به علينا، فأسألك أن تمن علي بما مننت به على أنبيائك وأوليائك وأهل طاعتك، فإنما أنا عبدك وفي قبضتك، أستغفرك وأتوب إليك، وصلّ على محمد وآل محمد، واغفر لي ذنوبي ولوالدي وما ولدا، واقضِ لي حوائجي، فأنت المرجو وأنت البر الرحيم.)).

وتكبّر تكبير التشريق بعد صلاة الفجر إلى صلاة العصر، اليوم الرابع آخر أيام التشريق يوم النفر الآخر، والمختار أنه فرض بعد الفرايض لورود الأمر به، وهو قول الإمام زيد بن علي والمؤيد بالله والمنصور بالله عليهم السلام مرة واحدة. والمذهب أنه سنة مؤكدة عقيب الفرايض، ويستحب ثلاث مرات، وهو: (( الله أكبر، الله أكبر، لا إله إلا الله، والله أكبر، الله أكبر، ولله الحمد.)). هذا اللفظ الذي صحت به الرواية عن علي عليه السلام، واستحسن الإمام الهادي إلى الحق عليه السلام زيادة: (( والحمد لله على ما هدانا وأولانا، وأحل لنا من بهيمة الأنعام.))، لقوله تعالى: ﴿ ولتكبّروا الله على ما هداكم ﴾، وقوله تعالى: ﴿ وليذكروا اسم الله على ما رزقهم من بهيمة الأنعام ﴾. واستحسن غيره من الصحابة والأئمة نحو ذلك، وباب الذكر مفتوح.

ومما استحسن حال التوجه إلى عرفات قراءة فاتحة الكتاب وسورة القدر، ثم تقول: (( اللهم إليك صمدت، وإياك اعتمدت، ووجهك أردت، وأمرك اتبعت، وقولك صدقت، أسألك أن تبارك لي في رحلتي، وأن تقضي لي حاجتي، وتُنجِح لي طلبتي، وتباهي بي اليوم من هو أفضل مني. اللهم صلّ على محمد وآله، وأعنّي على تمام مناسكي، وزكِّ عملي، واجعلها خير غدوة غدوتها، وأقربها من رضوانك، وأبعدها من سخطك.)). ثم تلبي وترفع صوتك رفعاً متوسطاً، وعليك بالسكينة والخشوع والوقار والخضوع. قال في خبر الصادق عليه السلام: (( فسار رسول الله صلى الله عليه وآله وسلم...))، إلى قوله: (( حتى أتى عرفة فوجد القبة قد ضربت له بنمرة، فنزل بها، حتى إذا زاغت الشمس أمر بالقصوى فرُحِّلَت له، فأتى بطن الوادي فخطب الناس وقال: (( إن دماءكم وأموالكم حرام عليكم كحرمة يومكم هذا، في شهركم هذا، في بلدكم هذا... )). ...))، إلى آخر الخطبة النبوية التي قرر فيها معالم الإسلام، وهدم قواعد الشرك والجاهلية، وحرم المحرمات التي أجمعت الملل على تحريمها، الدماء والأعراض والأموال وغير ذلك. وكانت خطبة واحدة، وأسرّ القراءة في الصلاة. : فدل على أنه لا جمعة على المسافر، وقد صلى الجميع بصلاته صلى الله عليه وآله وسلم ركعتين، أهل مكة وغيرهم. وهذا من أقوى الأدلة على القصر في البريد. قال في الخبر الشريف: (( ثم أذّن، ثم أقام فصلى الظهر، ثم أقام فصلى العصر ولم يصل بينهما شيئاً، ثم ركب رسول الله صلى الله عليه وآله وسلم حتى أتى الموقف، فجعل بطن ناقته القصوى إلى الصخرات، وجعل جبل المشاة بين يديه، واستقبل القبلة، ولم يزل واقفاً حتى غربت الشمس وذهبت الصفرة قليلاً حتى غاب القرص.)).

قلت: ويظهر أنه صلى الله عليه وآله وسلم إنما اختار الوقوف راكباً مع كونه أشق عليه ليراه المسلمون وتتضح لهم كل أفعاله وأقواله وجميع أعماله صلى الله عليه وآله وسلم. وكان موقفه صلى الله عليه وآله وسلم أسفل الجبل المسمى جبل الرحمة عند الصخرات، فيستحب الوقوف فيه أو القرب منه حسب الإمكان بدون مشقة ولا زحام. وأما صعود الجبل فلا معنى له.


فصل في دعاء عرفة

في دعاء عرفة، عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( إن أكثر دعاء من كان قبلي من الأنبياء ودعائي يوم عرفة: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير. اللهم اجعل في قلبي نورًا، وفي سمعي نورًا، وفي بصري نورًا. اللهم اشرح لي صدري، ويسّر لي أمري. اللهم إني أعوذ بك من وسواس الصدر، وشتات الأمر، وشر فتنة القبر، وشر ما يلج في الليل، وشر ما يلج في النهار، وشر ما تهب به الرياح، وشر بوايق الدهر ))، أخرجه البيهقي. ولم يزل صلى الله عليه وآله وسلم في دعاء وابتهال وتضرع، وكان في دعائه رافعًا يديه إلى صدره كاستطعام المسكين.

وروي عن علي عليه السلام من دعاء الرسول صلى الله عليه وآله وسلم بعرفة: (( اللهم لك الحمد كالذي نقول وخيرًا مما نقول. اللهم لك صلاتي ونسكي ومحياي ومماتي، وإليك مآبي ولك ربي تراثي.))، أخرجه الترمذي.

وعن ابن عباس رضي الله عنهما من دعاء النبي صلى الله عليه وآله وسلم: (( اللهم إنك تسمع كلامي، وترى مكاني، وتعلم سري وعلانيتي، ولا يخفي عليك شيء من أمري. أنا البائس الفقير، الخائف المستجير، الوجل المشفق، المعترف بذنبه، أسألك مسألة المسكين، وأبتهل إليك ابتهال المذنب الذليل، وأدعوك دعاء الخائف الضرير، من خضعت لك رقبته، وفاضت لك عبرته، وذل لك خده، ورغم لك أنفه. اللهم لا تجعلني بدعائك شقيًا، وكن بي روؤفًا رحيمًا، يا خير المسؤولين، ويا خير المعطين.)).

وعن علي عليه السلام أنه قال: (( لا أدع هذا الموقف ما وجدت إليه سبيلاً، وليس يوم أكثر عتقًا للرقاب من يوم عرفة، فأكثر فيه أن تقول: اللهم اعتق رقبتي من النار، وأوسع لي من الرزق الحلال، واصرف عني فسقة الجن والإنس، فإنه عامة ما أدعو به اليوم.)).

فائدة: وندب الاغتسال يوم عرفة، فقد روي عنه صلى الله عليه وآله وسلم. وفي منسك الإمام زيد بن علي عليهما السلام: (( فإذا زالت الشمس يوم عرفة، فاغتسل...))، إلى قوله: (( وعليك بالتكبير والتهليل والتسبيح والثناء على الله عز وجل، وصلّ على محمد وأهل بيته صلى الله عليه وآله وسلم، واستغفر لذنبك، وتخيّر لنفسك من الدعاء ما شئت، ولا تسأله مأثمًا. قال: وإن شئت جمعت بين الظهر والعصر بأذان وإقامتين ثم ائت الموقف، واستقبل البيت، فكبّر الله تعالى وهلّله واحمده، وصلّ على النبي وأهل بيته صلى الله عليه وآله وسلم، واجتهد في الدعاء فإنه يوم مسألة، ولا تدع حاجة تريدها عاجلة ولا آجلة إلا دعوت الله بها، وليكن من قولك وأنت واقف: رب المشعر الحرام اغفر لي وارحمني. اللهم فك رقبتي من النار، وأوسع علي من الرزق الحلال، وادرأ عني شر فسقة الجن والإنس. وقف في مسيرة الجبل...))، إلى آخره. وفي الأمالي بسنده إلى جعفر الصادق عن أبيه الباقر عليهما السلام مثل ذلك.

وقال الهادي إلى الحق عليه السلام: (( فإذا صلى الظهر والعصر ارتحل فوقف في أي عرفة شاء، ويحرص أن يدنو من موقف النبي صلى الله عليه وآله وسلم بين الجبال، فإن لم يقدر على ذلك الموضع لكثرة الزحام فيقف بأي عرفة شاء ما خلا بطن عرنة، فإن رسول الله صلى الله عليه وآله وسلم قال: (( عرفة كلها موقف ما خلا بطن عرنة )). قال: فإذا وقف ذكر الله سبحانه وتعالى على كل شأن شأنه، ويسبحه ويحمده ويخلص النية له، ويقول: اللهم أنت ربنا ورب آبائنا الأولين، إياك قصدنا، ولك استجبنا، وعليك توكلنا، وإياك رجونا، ومنك سألنا، فأعطنا سؤلنا، وتجاوز عن سيئاتنا، واهدِ قلوبنا، وثبّتنا على الهدى، وآتنا تقوانا، ولا تكلنا إلى أنفسنا، وتقبّل حجّنا، ولا تردنا خائبين، واقلبنا لثوابك مستوجبين، آمنين لعذابك، ناجين من سخطك يا إله السموات والأرضين. اللهم لك الحمد على نعمائك، ولك الحمد على آلائك، ولك الحمد على ما أوليتنا وأبليتنا وأعطيتنا، فأمتعنا بنعمائك، ولا تزل عنا ما عودتنا من فضلك، وآلائك يا إله العالمين. وتدعو بما أحببت من الدعاء سوى ذلك لنفسك ولوالديك، ويسأل الله ما أحب أن يسأله. قال: وإن حضره شيء فليتصدق على من يرى من الضعفة والمساكين...))، إلى آخره.

فإذا زالت الشمس فينبغي أن تغتسل ثم تخطب إن كنت إمامًا أو نحوه أو تستمع الخطبة. ويفصل الخطيب بين كلامه بالتلبية ثلاثًا أو خمسا أو سبعًا، ويعرِّف الناس أعمال المناسك، ويجمع بين الظهر والعصر. والأَولى أن ترتحل بعد ذلك حتى تقف عند الصخرات بين الجبال، وتنوي الوقوف بعرفة للحج فذلك أحوط، وإن كانت نية الحج كافية كما سبق، وتتوجه إلى القبلة، وعليك بالتوبة والاستغفار وكثرة الأذكار وقراءة القرآن وتقول: (( سبحان الله والحمد لله ولا إله إلا الله والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم، مائة مرة. وتكثر من قول لا إله إلا الله وحده لا شريك له...))، إلى آخره كما سبق. وتقرأ ما تيسر من آيات القرآن، ولا سيما الفاتحة وعشر آيات من البقرة وآية الكرسي و ﴿ لله ما في السموات وما في الأرض … ﴾ إلى آخرها. وسورة يس وسورة الصمد والفلق والناس وأول الحديد وآخر الحشر، وتقول:

(( اللهم إني عبدك فلا تجعلني من أخيب وفدك، وارحم مسيري إليك، وحاجتي وبكائي وتوكلي عليك. اللهم رب المشعر الحرام، فكّ رقبتي من النار، وأدخلني برحمتك الجنة ووالديّ وما ولدا، وأوسِع عليّ رزقك، وادرأ عني شرّ فسقة الجن والإنس. اللهم إني أسألك بحولك وقوتك ومجدك وكرمك ومنّك وفضلك، يا أسمع السامعين، ويا أنظر الناظرين، ويا أسرع الحاسبين، ويا أرحم الراحمين، أن تصلي على محمد وآل محمد، وأن ترحمني وتغفر لي...))، وتذكر حوائج الدنيا والآخرة لك ولمن تريد وتقول: (( اللهم حاجتي التي إن أعطيتنيها لم يضرّني ما منعتني، وإن منعتنيها لم ينفعني ما أعطيتني، هي فكاك رقبتي من النار. اللهم فأجرني من النار ووالديّ وما ولدا وإخواني المؤمنين والمؤمنات، يا جبار الأرضين والسموات. اللهم إني عبدك، ناصيتي بيدك، وأجلي بعلمك، أسألك أن توفقني لما يرضيك عني، وأن تسلم مناسكي التي أريتها خليلك إبراهيم، ودللت عليها صفيك محمدًا صلواتك عليهما وعلى آلهما الطاهرين. اللهم اجعلني ممن رضيت عمله، وأطلت في ذلك عمره، وأحييته حياة طيبة.

الحمد لله الذي خلقني ولم أكُ شيئًا مذكورًا، وفضّلني على كثير ممن خلق تفضيلا، وملكني ولم أكن أملك قليلاً ولا كثيرًا. والحمد لله على حلمه بعد علمه، والحمد لله على عفوه بعد قدرته، والحمد لله على رحمته التي سبقت غضبه. اللهم صل على محمد عبدك ورسولك وخيرتك من خلقك الذي اصطفيته برسالتك وعلى آل محمد، كما صليت على إبراهيم وعلى آل ابراهيم إنك حميد مجيد؛ وبارك وترحم وتحنن وسلم. اللهم إنك تجيب المضطر إذا دعاك وتكشف السوء وتغيث المكروب. اللهم إنك أقرب من دُعِي، وأسرع من أجاب، وأكرم من عفا، وخير من أعطى، يا رحمن الدنيا والآخرة ورحيمهما، دعوتك فأجبني، وسألتك فأعطني، وفزعت إليك فارحمني، وأسلمت إليك نفسي فاغفر لي ولوالدي وأولادي وأهلي وإخواني، ولكل نسب وسبب لي، ولجميع المؤمنين والمؤمنات. اللهم إني أسألك من الخير كله عاجله وآجله، ما علمت منه وما لم أعلم، وأعوذ بك من الشر كله عاجله وآجله، ما علمت منه وما لم أعلم. اللهم إني أسألك من خير ما سألك منه عبدك ورسولك محمد صلى الله عليه وآله وسلم، وأعوذ بك من شر ما استعاذ منه عبدك ورسولك محمد صلى الله عليه وآله وسلم. اللهم إني أسألك بعظيم ما سألك به أحد من خلقك من كريم أسمائك وجميل ثنائك، أن تصلي على محمد وآل محمد، وأن تجعل عشيتي هذه أعظم عشية مرت علي منذ أنزلتني إلى الدنيا بركة في عصمة من ديني، وخاصة نفسي، وقضاء حاجتي، وإتمام النعمة علي، وأن تجعلني ممن نظرت إليه في هذه العشية برحمتك إنك جواد كريم. اللهم صل على محمد وآله وسلم، ولا تجعل هذه العشية آخر العهد مني. اللهم إني أسألك الجنة وما قرّب إليها من قول وعمل واعتقاد ونية، وأعوذ بك من النار وما قرّب إليها من قول وعمل. اللهم وما قضيت لي من أمر فاجعل عاقبته رشدًا، واجعل كل قضاء لي خيرًا، ولا تكلني إلى نفسي طرفة عين، وأصلح لي شأني كله في الدنيا والآخرة. اللهم إني أسألك إخبات المخبتين، وإخلاص الموقنين، ومرافقة الأبرار، واستحقاق حقائق الإيمان. اللهم إني أسألك موجبات رحمتك، وعزائم مغفرتك، والغنيمة من كل برّ، والسلامة من كل إثم، والفوز بالجنة، والنجاة من النار. اللهم لا تدع لي ذنبًا إلا غفرته، ولا همًا إلا فرّجته، ولا دينًا إلا قضيته، ولا داء إلا شفيته، ولا عدوًا إلا كفيته، ولا طفلاً إلا ربيته، ولا شابًا إلا هديته، ولا كبيرًا إلا رحمته، ولا حاجة من حوايج الدنيا والآخرة لك فيها رضا إلا قضيتها يا أرحم الراحمين. اللهم أجرنا من خزي الدنيا وعذاب الآخرة، ومن الفقر والدَّين. اللهم أعنّي على أداء شكرك وذكرك وحسن عبادتك. اللهم إني أسألك العفو والعافية في الدنيا والآخرة. اللهم أصلح لي ديني الذي هو عصمة أمري، وأصلح لي دنياي التي فيها معاشي، وأصلح لي آخرتي التي إليها معادي، واجعل الحياة زيادة لي في كل خير، والموت راحة لي من كل شر. ربّ اشرح لي صدري، ويسّر لي أمري. ربّ هب لي حكمًا وألحقني بالصالحين، واجعل لي لسان صدق في الآخرين، واجعلني من ورثة جنة النعيم. اللهم أغنني بحلالك عن حرامك، وبطاعتك عن معصيتك، وبفضلك عمن سواك، ونوّر قلبي وقبري، وأعذني من الشر كله، واجمع لي الخير كله، واملأ قلبي علمًا وخوفًا من سطوتك، وامدد في طاعتك عمري، وأذقني عافيتك إلى منتهى أجلي. اللهم ارزقني الحب فيك، والبغض فيك. اللهم أرني الحق حقًا وارزقني اتبّاعه، وأرني الباطل باطلاً وارزقني اجتنابه. اللهم صل على محمد وآل محمد، واسمع دعائي، وارحم تضرّعي وتذللي واستكانتي بين يديك وتسليمي لأمرك، لا أرجو نجاحًا ولا معافاة ولا تشريفًا إلا بك ومنك، فأعنيّ على طاعتك وطاعة من أوجبت طاعته. اللهم صل على محمد وآل محمد، ولا تحرمني رحمتك، ولا تكلني إلى غيرك، فإني بحبلك اعتصمت وعليك توكلت. اللهم يا رفيع الدرجات، ومنزل البركات، ويا فاطر الأرضين والسموات، يا من ضجّت إليه الأصوات بمختلف اللغات تسأله الحاجات، حاجتي أن تغفر لي ولوالديّ، وأن تؤنسني في دار البلى إذا نسيني أهل الدنيا، لبّيك وسعديك والخير كله بيديك، والشر ليس إليك، تباركت ربنا وتعاليت، أستغفرك وأتوب إليك. اللهم صل على محمد وآل محمد. اللهم إني أسألك خشيتك في الغيب والشهادة، وأسألك كلمة الحق في الرضا والغضب، وأسألك القصد في الفقر والغنى، وأسألك نعيمًا لا ينفد، وقرة عين لا تنقطع، وأسألك الرضا بعد القضاء، وبرد العيش بعد الموت، والشوق إلى لقائك عن غير ضراء مضرة، ولا فتنة مضلة. اللهم زيّنا بزينة الإيمان، واجعلنا هداة مهتدين، غير ضالّين ولا مضلّين، سلماً لأوليائك، حربًا لأعدائك. اللهم أعطِ نفسي تقواها، وزكّها أنت خير من زكّاها، أنت ولّيها ومولاها. اللهم إني أسألك الهدى والتقى والعفاف والغنى. اللهم إني في يوم حرام، في بلد حرام، في شهر حرام، أسألك أن لا تجعلني أشقى خلقك المذنبين عندك، ولا أخيب الراجين لما لديك، ولا أحرم الآملين لرحمتك، الزائرين لبيتك، ولا أخسر المنقلبين من بلادك. اللهم استجب لي جميع دعائي، وأشركني في دعاء عبادك الصالحين. اللهم إني قد دعوتك بالدعاء الذي علمتنيه، فلا تحرمني الرجاء الذي عرّفتنيه. اللهم هذا الدعاء ومنك الإجابة، وهذا الجهد وعليك اتّكالنا، لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، يحيى ويميت، بيده الخير، وهو على كل شيء قدير. سبحان الله والحمد لله ولا إله إلا الله والله أكبر، ولا حول ولا قوة إلا بالله العلي العظيم. اللهم صل على محمد وعلى آل محمد، كما صليت على ابراهيم وعلى آل ابراهيم إنك حميد مجيد. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار.)).

وتكثر من التلبية وذكر الله سبحانه والصلاة على رسول الله صلى الله عليه وآله وسلم والدعاء والتلاوة ، فهذا يوم عظيم، ومجمع جليل، تسكب فيه العبرات، وتستقال فيه العثرات، وتعتق فيه الرقاب، ويتفضل على عباده رب الأرباب.


فصل في الإفاضة

فإذا غربت الشمس ودخل جزء من الليل أفضت، ويستحب أن تمر من بين العلمين إن أمكن بلا مشقة، وقل: (( اللهم صلّ وسلم على محمد وعلى آل محمد، ولا تجعله آخر العهد من هذا الموقف، واقلبني مفلحًا منجحًا مستجابًا لي، مرحومًا مغفورًا لي بأفضل ما ينقلب به أحد من وفدك عليك، وأعطني أفضل ما أعطيت أحدًا منهم من الخير والبركة والرحمة والرضوان والمغفرة، وبارك لي فيما أرجع إليه من ولد وأهل ومال، وبارك لهم فيّ يا كريم، إليك اللهم أرغب، وإياك أرجو، فتقبّل نسُكي، ولا تخيّبني.)). وتلازم التلبية وقراءة القرآن والدعاء، ولا تترك الاستغفار لقوله عزَّ وجل: ﴿ ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم ﴾، وتقصد في سيرك بسكينة ووقار وتقول: (( اللهم ارحم موقفي، وزكّ عملي، وسلّم لي ديني، وتقبّل مناسكي.)). فإذا وصلت المأزمين قلت: (( الله أكبر الله أكبر، سبع مرات. اللهم صلّ على خيرتك من خلقك محمد الأمين، وعلى آل محمد الطيبين الطاهرين. إلهي إلى ما ها هنا دعوتني، وبما عندك وعدتني، وقد جئتك بتوفيقك وفضلك، فارحمني وتجاوز عني، وامنحني توفيق المتقين، وإخلاص العارفين، وهداية الموقنين، واستغفار الوجلين، واعمر قلبي بذكرك، ولساني بشكرك، واستعمل جوارحي في رضاك، وأغنني عن مدّ يدي إلى سواك، بفضلك وكرمك. وفي خبر جابر: ودفع رسول الله صلى الله عليه وآله وسلم وقد شنق بالقصوى الزمام حتى أن رأسها ليصيب مورك رحله، ويقول بيده اليمنى: أيها الناس السكينة السكينة، كلما أتى جبلاً من الجبال أرخى لها قليلاً حتى تصعد، حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين، ولم يسبّح بينهما شيئًا...))، إلى آخره.

ولم يصم الرسول الله صلى الله عليه وآله وسلم يوم عرفة، فإنهم لما اختلفوا في ذلك أرسلت أم الفضل زوج العباس رضي الله عنهم بلبن، فشربه صلى الله عليه وآله وسلم على الناقة ليبين لهم، ولعله تركه مع ما قاله فيه صلى الله عليه وآله وسلم من الترغيب لئلا يشق على أمته، كما ترك إحياء ليلة مزدلفة مع تهجده صلى الله عليه وآله وسلم دائمًا، والله أعلم.


فصل في النسك الخامس: المبيت بمزدلفة

المبيت أكثر الليل بمزدلفة ليلة النحر، وهو واجب وليس بركن، خلاف جماعة منهم ابن عباس والبصري. وعند الشافعي انه سنة لا غير، والصحيح الأول وقد سبق الكلام.

حدود مزدلفة: وهي ما بين مأزمي عرفة ومأزمي وادي محسر من اليمين والشمال شعابه وقوابله. والمأزم الطريق الضيق بين الجبلين.


فصل في النسك السادس: الجمع بين العشائين في مزدلفة

صلاة المغرب والعشاء فيها بعد دخول وقت العشاء، وهذا هو المقصود من الجمع. وعند الشافعي انه سنة لا غير. والدليل على أنه نسك، قوله صلى الله عليه وآله وسلم لأسامة: (( الصلاة أمامك ))، أخرجه الإمام المؤيد بالله والبخاري ومسلم، وقول أمير المؤمنين عليه السلام: (( لا يصلي الإمام المغرب والعشاء إلا بجمع...)) إلى آخره، وفعله صلى الله عليه وآله وسلم كما سبق بأذان وإقامتين كما سبق في الخبر، وهو زيادة على ما في المجموع وغيره من إقامة واحدة، فيجب قبولها، وهي في منسك الإمام زيد بن علي عليهما السلام. ولا دم على الحائض والنفساء والمجنون والمغمى عليه بتركهما.

فإن صلاهما قبل أن يصل مزدلفة لم يجزه إلا أن يخشى فواتهما، ويلزمه دم على المذهب، فإن فرق بينهما لعذر فعند المنصور بالله والأمير الحسين لا دم عليه، والمذهب أنه يلزمه الدم كما لو صلاهما في غير المزدلفة ولو لعذر.

فرع: فلو صلاهما في غيرها ثم وصلها وفي الوقت بقيّة لزمه الإعادة، ولا تصح صلاتهما في غيرها إلا لعذر، ولوصلاهما قبل الإحرام ثم أحرم لزمته الإعادة على المذهب، وقيل لا إعادة ولا دم؛ أفاده في المقصد الحسن.

فرع: فلو استأجر حايضًا أو نفساء للمبيت بمزدلفة لزم دم على المذهب، وقيل لاشيء وقرره المفتي، وهو المختار.


فصل في النسك السابع: الدفع من مزدلفة

الدفع منها قبل الشروق ولو ليلاً. وعند الإمام المنصور بالله: لا دم على من لم يدفع قبل الشروق. والدليل على أنه نسك فعله صلى الله عليه وآله وسلم، والخبر السابق في مخالفة أهل الشرك.

فائدة: اعلم أن الدفع هذا نسك مستقل غير المرور بالمشعر، ووقته من الليل إلى الشروق على المذهب. والمختار أنه لا يصح ليلاً إلا لمن رخص لهم، فلو دفع من مزدلفة قبل الشروق وبعد الفجر وعاد إليها ولم يخرج إلا بعد الشروق لم يلزمه دم، لأنه صدق عليه أنه قد دفع قبل الشروق، ومر بالمشعر بعد الفجر قبل طلوع الشمس، فقد فعل ما أمر به، ولم يرد نهي عن العود إليها. وقد أدخل في البحر و الأزهار وغيرهما هذين النسكين في المبيت، فجعلوا المناسك عشرة مع أنهما نسكان عندهم، وذكرتهما منفردين زيادة في الإيضاح.


فصل في النسك الثامن: المرور بالمشعر الحرام

المرور بالمشعر الحرام، والمقصود به هنا المزدلفة كلها. ووقت المرور بالمشعر الحرام بعد طلوع الفجر يوم النحر إلى طلوع الشمس، وعند أبي حنيفة والشافعي انه مستحب.

فائدة: اعلم أنه يطلق المشعر الحرام على المزدلفة كلها، ويدل عليه خبر ابن عباس رضي الله عنهما الطويل في تعليم جبريل عليه السلام لإبراهيم صلى الله عليه وآله وسلم المناسك، وفيه أنه أتى به جمعا فقال: (( هذا المشعر الحرام.))، أخرجه أحمد والطبراني في الكبير، قال الهيثمي رجاله ثقات، وهو مراد الإمام الهادي إلى الحق عليه السلام في قوله: (( حد المشعر إلى المأزمين إلى الحياض إلى وادي محسر.))، ويطلق على موضع خاص من المزدلفة كما في خبر الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام: (( ثم يبيتون بها، فإذا صلى الفجر وقف بالناس عند المشعر الحرام حتى تكاد الشمس تطلع، ثم يفيضون وعليهم السكينة والوقار.)). وفي خبر الصادق عن الباقر عن جابر: (( حتى أتى المزدلفة فصلى بها المغرب والعشاء بأذان واحد وإقامتين، ولم يسبّح بينهما شيئًا، ثم اضطجع رسول الله صلى الله عليه وآله وسلم حتى طلع الفجر، وصلى الفجر حين تبين له الصبح بأذان وإقامة، ثم ركب القصوى حتى أتى المشعر الحرام، فاستقبل القبلة، فدعا الله وكبره وهلله ووحده. فلم يزل واقفًا حتى أسفر جدًا فدفع قبل أن تطلع الشمس ...))، الخبر. والذي يدل على أن الإمام الهادي عليه السلام أراد في تحديده للمشعر المعنى العام وأنه يثبت المعنى الخاص قوله في الأحكام: (( فإذا طلع الفجر، فليرتحل وليمضِ حتى يقف عند المشعر الحرام، ويذكر الله سبحانه.))، وقد سبق له أن قال في حج إبراهيم صلى الله عليه وآله وسلم: (( ويقال - والله أعلم - إنها إنما سميت مزدلفة لازدلاف الناس منها إلى مِنى، وإنما سمي موضعها جمعًا لأنه جمع بين الصلاتين، ثم نهض حين طلع الفجر فوقف على الضرب، الذي يقال له قُزَح ووقف الناس حوله، وهو المشعر الحرام الذي أمر الله بذكره عنده...)) إلى آخره. والراجح أنه حقيقة في أحدهما مجاز في الآخر من إطلاق اسم الجزء على الكل أو العكس، ومن لم يحقق هذا اضطرب فهمه. وقد نظَّر بعض الفقهاء على كلام الإمام في تحديد المشعر، وسببه ما ذكرت لك. قال ابن عبد البر وتبعه المقبلي أن المشعر والمزدلفة وجمعا ثلاثة أسماء لموضع واحد. ونقل عن الزمخشري أنه قال: (( هو قزح أو المزدلفة جميعها.))، وقال: (( قزح هو الجبل الذي يقف عليه الإمام.)). وفي المصباح: (( والمشعر الحرام جبل بآخر مزدلفة واسمه قزح.))، انتهى. وهو بضم القاف وفتح الزاي وآخره حاء مهملة، وهو الجبل المعروف، وقد بني عليه بناء وتحته مسجد، وتسميته بقزح كما نص عليه الإمام الهادي إلى الحق قد وردت في الخبر في الجامع الكافي عن النبي صلى الله عليه وآله وسلم: (( فلما أصبح وقف على قزح.)). وقال: (( هذا قزح وهو الموقف، وجمع كلها موقف غير بطن محسر.)). وعن علي عليه السلام أن النبي صلى الله عليه وآله وسلم لما أصبح بجمع أتى قزح فوقف عليه، وقال: (( هذا قزح وهو الموقف، وجمع كلها موقف.))، أخرجه أبو داود والترمذي، وقال حسن صحيح.

والذكر عنده مؤكد وقد أوجبه القاضي زيد، وهو قوي للأمر به في الآية الكريمة لكن لا بخصوص المكان لقوله صلى الله عليه وآله وسلم: (( وجمع كلها موقف.))،. ويسنّ فيه استقبال القبلة والدعاء والتكبير والتهليل والتوحيد كما سبق عنه صلى الله عليه وآله وسلم. ومن مختار الدعاء فيه ما قاله الإمام الهادي إلى الحق عليه السلام بعد كلامه السابق: (( فإذا أتى المشعر الحرام فليقل: اللهم هذا المشعر الحرام الذي تعبدت عبادك بالذكر لك عنده وأمرتهم به فقلت: ﴿ فإذا أفضتم من عرفات فاذكروا الله عند المشعر الحرام ﴾ ولا ذكر لك أذكرك به أعظم من توحيدك، والإقرار بعدلك في كل أمورك، والتصديق بوعدك ووعيدك، فأنت الله لا إله سواك، ولا أعبد غيرك،تعاليت عن شبه خلقك، وتقدست عن مماثلة عبيدك، فأنت الواحد الذي ليس لك مثيل،ولا يعدلك عديل، لم تلد ولم تولد ولم يكن لك كفؤا أحد. الأول قبل كل شيء، والمكون لكل كائن، خالق الأولين والآخرين، والباعث لكل الخلائق يوم الدين، البريّ عن أفعال العباد، المتعالي عن القضاء بالفساد، صادق الوعد والوعيد، الرحمن الرحيم، أسألك يا رب الأرباب، ويا معتق الرقاب في يوم الحساب، أن تعتقني من النار، وأن تجعلني بقدرتك في خير دار في جنات تجري من تحتها الأنهار، فإنك واحد قهار جبار. اللهم اغفر لي ولوالديّ وما ولدا والمسلمين والمسلمات الأحياء منهم والأموات. اللهم لك الحمد كما ابتدأت الحمد، ولك الشكر وأنت ولي الشكر، ولك المن يا ذا المن والإحسان. اللهم فأعطني سؤلي في دنياي وآخرتي فانك جواد كريم.))، انتهى. وتقرأ سورة القدر، وإن كان في الوقت سعة زدت في الدعاء: (( الحمد لله رب العالمين، الحمد لله الذي بنعمته تتم الصالحات. اللهم إني عبدك وأنت ربي، أسألك اليُمن والإيمان والتسليم والسلام والإسلام. اللهم رب المشعر الحرام صلِّ على محمد وآله، وحرّم جسدي ووالدي على النار. ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار. اللهم لك الحمد كله،ولك الجلال كله، ولك التقديس كله، اغفر لي جميع ذنوبي، واعصمني فيما بقي من عمري، وارزقني عملاً صالحًا ترضى به عني يا ذا الفضل العظيم. اللهم أعطني خير الدنيا والآخرة، وأجرني من كل شر في الدنيا والآخرة، وارزقني جوامع الخير كله. اللهم صلِّ وبارك وترحّم وتحنن وسلّم على رسولك محمد الأمين وعلى آله الطاهرين.))، وما حضرك من ذكر الله سبحانه. ولا تترك التلبية، ومتى بلغت وادي محسر - وهو ما بين مزدلفة ومنى- أسرعت في المشي، وإن كنت راكبًا حرّكت دابتك مقدار رمية حجر، في خبر الصادق عليه السلام: (( حتى أتى بطن محسر فحرّك قليلا.)).

فائدة: بين كل مشعرين برزخ ليس منهما، فبين مِنى ومزدلفة محسر، وبين مزدلفة وعرفات عرنة، وتجوزه وأنت تقول: (( اللهم صل على محمد وآل محمد، وسلّم عهدي، واقبل توبتي، وأجب دعوتي، واغفر زلتي، وأقل عثرتي، وآنس وحشتي في قبري، واخلفني في أهلي وما تركت بعدي.)).

تنبيه: في المزدلفة أربعة مناسك: المبيت بها أكثر الليل، وجمع العشائين فيها، والدفع قبل الشروق، والمرور بالمشعر بعد الفجر وقبل طلوع الشمس. فيلزم بتركها كلها أربعة دماء، وبترك أحدها دم، وقد سبق الخلاف.

فائدة: من أين تؤخذ الحصى؟

لم يؤثر عن الرسول صلى الله عليه وآله وسلّم أخذ الحصى في هذه الليلة، بل أمر بأخذها من وادي محسر، ومن منى. ففي خبر جابر رضي الله عنه قال: (( لما بلغنا وادي محسر قال: خذوا حصى الجمار من وادي محسر.))، أخرجه المؤيد بالله في شرح التجريد. وعنه صلى الله عليه وآله وسلّم أنه قال حين دفعوا : (( عليكم بالسكينة ))، وهو كافٍ ناقته حتى دخل محسرا قال: (( عليكم بحصى الخذف )) الذي يرمي به الجمرة، أخرجه البخاري ومسلم والنسائي عن الفضل بن العباس رضي الله عنهما، وكان رِدْف رسول الله صلى الله عليه وآله وسلّم. وعن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلّم غداة العقبة وهو على راحلته: (( هات القُطْ لي ))، فلقطت له حصيات من حصيات الخذف، فلما وضعتهن في يده قال: (( بأمثال هؤلاء، إياكم والغلوّ في الدين، فإنما أهلك من كان قبلكم الغلوّ في الدين. ))، أخرجه النسائي. فهذا العمل الذي اعتاده الكثير ليلة مزدلفة من الاشتغال بلقطها مع ما يحصل به من الأذى بمرور بعضهم على بعض، وإيقاظ النائمين، وقد يتلوث بالنجاسات، لا أصل له. وهي تجزي من أي مكان بالإجماع ما لم تكن مستعملة أو مغصوبة أو متنجسة. وإنما استحب تقديم أخذها قبل الوصول إلى الجمرة لئلا يشتغل عن الرمي، لكن لا على هذه الصفة المشتملة على عدة مكروهات. في أمالي أحمد بن عيسى بالسند عن أبي جعفر عليهم السلام: (( وخذ الحصى من المزدلفة إن شئت أو رحلك بمنى،كل ذلك لا بأس به، ولتكن كل حصاة قدر أنملة حصى الخذف...))، الخ.

وصح عن عبدالله بن الحسن عليهما السلام أنه أخذها من منى. وقال القاسم بن إبراهيم عليهما السلام: (( يستحب حمله من المزدلفة، وإن أخذتها من غيرها فلا بأس، وإن غسلته فحسن، وإن لم تغسله فلا بأس إذا لم يكن فيه قذر يتبين.)). وقال الهادي إلى الحق عليه السلام: (( فإن أَخَذه آخذ من بعض جبال منى أو أوديتها أجزاه ذلك، ويستحب له أن يغسله إن رأى فيه دنسًا أو أثرًا. وإن رمى راكبًا أجزاه، ولا يرمي بالحصى إلا مفرقًا واحدة واحدة، يكبر مع كل حصاة...))، إلى آخره.

ومتى وصلت مِنى قلت: (( الحمد لله الذي بلّغنيها سالًما معافى. اللهم هذه منى قد أتيتها، وأنا عبدك وفي قبضتك، أسألك أن تمنّ عليّ بما مننت به على أوليائك. اللهم إني أعوذ بك من الحرمان والمصيبة في ديني ودنياي. اللهم أتم لي حجي في عافية وسلامة، وارحمني واغفر لي ولوالدي يا أرحم الراحمين.)).


فصل في النسك التاسع: الرمي

وقت الرمي:

يرمي أول يوم جمرة العقبة، ووقت أدائه من فجر يوم النحر على المذهب، وقول أبي حنيفة ومالك وأحمد. وروى الإمام يحيى بن حمزة عليه السلام عن العترة عليهم السلام والشافعي رضي الله عنه: أنه من ضحى. وعن الشافعي: من النصف الأخير ليلة النحر. والمختار أنه من طلوع الشمس، لما رواه الإمام زيد بن علي عن آبائه عن علي عليهم السلام قال: (( أيام الرمي يوم النحر - وهو يوم العاشر - يرمي فيه جمرة العقبة بعد طلوع الشمس بسبع حصيات، يكبر مع كل حصاة، ولا يرمي يومئذ من الجمار غيرها…))، الخ. ولفعله صلى الله عليه وآله وسلّم وقوله: ( ( لا ترموا حتى تطلع الشمس ))، أخرجه الخمسة إلا النسائي، وصححه الترمذي، ورواه أحمد والبيهقي وغيرهم عن ابن عباس. وقد صح أنه صلى الله عليه وآله وسلّم رمى ضحى يوم النحر كما في خبر جابر وغيره. وقوله صلى الله عليه وآله وسلم: (( لا ترموا حتى تطلع الشمس. ))، يبين أنه جائز من طلوعها، ولا تفاوت بين الوقتين، ولا حجة للقائلين بجوازه من بعد الفجر بما في بعض الروايات عن ابن عباس عنه صلى الله عليه وآله وسلّم: (( لا ترموا حتى تصبحوا. )) لأنه مطلق مقيد بخبر طلوع الشمس. وروي هذا القول في الأمالي عن القاسم بن إبراهيم، وهو في أحكام الهادي إلى الحق عليه السلام.

وآخر وقت أدائه فجر ثانيه، هذا قول أهل المذهب وغيرهم. وقال المنصور بالله عليه السلام وابن أبي النجم: (( إلى الزوال يوم النحر.)). وعن الشافعي: إلى الغروب. قلت: وفي رواية ابن عباس كان النبي صلى الله عليه وآله وسلّم يُسأل يوم النحر بمنى، فقال له رجل: رميت بعد ما أمسيت، فقال: (( لا حرج ))، أخرجه البخاري، ما يدل على جوازه في المساء، وهو يطلق على ما بعد الزوال ويدخل فيه الليل، وإن كان السائل المذكور رمى بالنهار، إذ قد تعلق بالمساء ولم يبين له أنه لا يصح إلا النهار، فهذا أشف ما يستدل به. والأَولى أن لا يترك إلى الليل إلا لعذر.

المرخص لهم بالرمي في النصف الأخير:

مسألة: وللمرأة والخنثى والمريض والخائف والمرافق والمحرم ونحوهم الرمي من النصف الأخير ليلة النحر لا قبله، فلا يجزي إجماعاً، لخبر أن النبي صلى الله عليه وآله وسلّم قدّم النساء والصبيان وضعفة أهله في السحر، ثم أقام هو حتى وقف بعد الفجر، رواه الإمام زيد بن علي عن آبائه عليهم السلام، والأخبار في هذا معروفة.

قلت: والأَولى للرفيق والمحرم إن لم يكن عليهم حرج أن لا يرموا إلا بعد طلوع الشمس لقوله صلى الله عليه وآله وسلّم لابن عباس كما مر. وفي أمالي الإمام أحمد بن عيسى عن القاسم بن إبراهيم عليهم السلام عن رمي قبل طلوع الفجر، قال: (( رخص ذلك للنساء، ولا يرمي الرجال إلا بعد طلوع الشمس.)).

فرع: الحكم في المرخص له:

ويلزمهم دمان على المذهب لعدم المرور بالمشعر، وعدم المبيت أكثر الليل. فإن كانوا باتوا أكثر الليل وعادوا فوقفوا بعد طلوع الفجر قبل شروق الشمس لم يلزمهم دم، وإن تركوا أحدهما لزمهم دم واحد.

والمختار أنه لا يلزم المرخص لهم دم هنا مطلقًا، إذ لم ينقل أنه صلى الله عليه وآله وسلّم ألزمهم، وهو في مقام البيان، ولا يجوز تأخيره عن وقت الحاجة. لا يقال قد اكتفى بقوله: ((من ترك نسكًا فعليه دم ))؛ لأن ذلك عام وهذا خاص؛ ولأن الإذن لهم يفيد عدم الوجوب عليهم؛ فلا يكون في حقهم نسكًا؛ ولأنه قد سبق الكلام عليه. والمعلوم أنه لو لزمهم لأخرِجَ، ولو أُخرِج لنقل كما نقلت تفاصيل أعمال الحج لتوفر الدواعي إلى نقلها، وإنما أطوي التفصيل في مثل هذا للاختصار والاعتماد على فهم الناظر.


فصل في عدد حصيات الرمي

عدد حصيات الرمي:

والرمي يكون بسبع حصيات، لخبر الصادق عليه السلام: (( حتى أتى بطن محسر فحرّك قليلا، ثم سلك الطريق الوسطى التي تخرج على الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة، فرماها بسبع حصيات يكبّر مع كل حصاة منها مثل حصى الخذف...))، الخبر.

ولا يجزي بالبندق أو الوضف أو الخذف، ولا بالشجر والكحل والزرنيخ، ونحو ذلك على المذهب. وعند زيد بن علي عليه السلام: يجزي، وعند أبي حنيفة: يجزي بكل حجر إلا المنطبع كالذهب والفضة. وفي البحر عن العترة: لا يجزي الياقوت والزمرد والعقيق ونحوها. وعند الإمام يحيى والشافعي: يجزي لأنها أحجار.

قلت: والأحوط الحصى لقوله صلى الله عليه وآله وسلّم : (( بأمثال هؤلاء )). ويستحب أن تكون كالأنملة، ويجزي بأصغر وأكبر مهما أُطلِق عليه اسم الحصى.

وتكون مرتبة، فلو رمى بها دفعة واحدة أعاد الكل ولو ناسيًا. وعن الناصر وأبي حنيفة والشافعي: يجزي عن واحدة. وعن الناصر: إن فعل ناسيًا أجزأ عن الكل. والعبرة بخروجها عن اليد.

ولا يشترط أن يصيب الجمرة، بل يقصد المرمى وهو موضع الجمرة وحولها سواء أصابها أم أصابه، وإن قصد إصابة البناء فلا يجزي على المذهب، لأنه لم يقصد المرمى. والمرمى هو القرار لا البناء المنصوب. وقال الفقيه يحيى: يجزي، لأن حكم الهواء حكم القرار، وقوّاه المفتي، واختاره الإمام شرف الدين وغيره، وهو قوي. فلو أصابت الحصاة بعيرًا أو إنسانًا ثم اندفعت إلى المحل بغير دفع الذي وقعت فيه أجزأ. فلو التبس فلا يجزي. وكذا إن التبس وقوعها في المحل أم في غيره، وكذا لو طفت من فوق الجمرة أو قصرت عن بلوغها، وكذا إن قصد غيرها، ولو أصابها فلا يجزي. كذا ذكروه للمذهب وهو خلاف ما قرروه من أن نية الإحرام كافية عن نية أعمال الحج، والأَولى أن يقال: إن نية الحج كافية حيث لم تكن له نية، أما إذا نوى غير ذلك فلا تجزي، فهذا هو المختار.

مسألة: ويجب أن تكون الحصاة مباحة طاهرة لكونه عبادة، فلا تصح بمعصية، وقد أمر بهجر الرجز. وقد روى الإمام الهادي إلى الحق عليه السلام أن الرسول صلى الله عليه وآله وسلّم غسلها، وعند الإمام يحيى أنه يكره بالمتنجس والمغصوب فقط.

ويجب أن تكون غير مستعملة قد أسقطت واجبًا قياسًا على الماء، كذا استدل في البحر. قلت: وفي الأصل، الذي هو الماء المستعمل، خلاف الإمام زيد بن علي والناصر والمؤيد بالله عليهم السلام وغيرهم. ولم يتضح دليل على عدم الإجزاء لا في الماء ولا في الحصى. وقد نسب في البحر عدم الإجزاء للمذهب وأحمد بن حنبل، والقول بخلافه للشافعي وأصحابه. والأَولى تركه للاحتياط والخروج عن العهدة بيقين. وفي البحر: ويكره أخذها من الجمرة لقول ابن عباس: (( الرمي قربان ))، قال في التخريج: فما يقبل منه رفع، وما لم يتقبل منه ترك. هكذا في الانتصار. والذي في الجامع عن ابن عباس قال: لولا ما يرفع الذي يتقبل لكانت أعظم من ثبير، ذكره رزين وساق في معنى ذلك روايات. وفيه عن العترة: ويكره أخذ الحصى من المسجد لحرمتها، ولقوله صلى الله عليه وآله وسلّم :(( إن حصى المسجد لتناشد من أخرجها ))، قال في التخريج: لفظه في الجامع عن أبي هريرة قال أبو بدر شجاع بن الوليد: أراه قد رفعه إلى النبي صلى الله عليه وآله وسلّم: (( إن الحصى لتناشد الله الذي يخرجها من المسجد ليدعها )) أخرجه أبو داود، انتهى.

فائدة: يلزم أن يكون بينه وبين الجمرة من البعد مقدار ما يسمى راميًا لا ملقيًا، وقد قدّر بعشرة أذرع وخمسة عشر. وقال الناصر: خمسة أذرع.


فصل في مندوبات الرمي

ندب أن يكون على طهارة، وأن يضع الحصى في اليسرى، ويرمي باليمنى، وأن يكون من بطن الوادي، ويجعل البيت عن يساره ومِنى عن يمينه، ويكبّر مع كل حصاة. وفي شرح الأحكام بسنده إلى الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام قال: (( إن أتيت الجمرة العظمى التي عند العقبة فارمها بسبع حصيات، يكون بينك وبينها نحو من خمسة أذرع، وكبّر مع كل حصاة، وقل: (( اللهم ازجر عني الشيطان، اللهم تصديقًا بكتابك وسنة نبيك. اللهم اجعله حجًا مبرورًا، وعملاً متقبلاً، وذنبًا مغفورًا.)). وإن شئت قلت ذلك مع كل حصاة، وإن شئت قلت حين تفرغ من آخر رميك حين تريد الانصراف.)).

ويصح راكبًا وراجلاً، واختلف في الأفضل، فعند الناصر والإمام يحيى والفريقين: الراكب لفعله صلى الله عليه وآله وسلّم، وعند القاسم والهادي: الراجل لتقديمه في قوله تعالى: ﴿ يأتوك رجالاً ﴾، وفعله صلى الله عليه وآله وسلّم لعذر. قلت: والأظهر أنه ليتمكن الجميع من رؤيته صلى الله عليه وآله وسلّم؛ عن جابر قال: (( رأيت النبي صلى الله عليه وآله وسلم يرمي الجمرة على راحلته يوم النحر ويقول : (( لتأخذوا عني مناسككم، فإني لا أدري لعلي لا أحج بعد حجتي هذه )) ))، أخرجه أحمد، ومسلم، والنسائي. وقد سبق ذكر التكبير. وعن ابن مسعود رضي الله عنه أنه انتهى إلى الجمرة الكبرى، فجعل البيت عن يساره، ومِنى عن يمينه ورمى بسبع، وقال: (( هكذا رمى الذي أُنزلت عليه سورة البقرة.))، متفق عليه. وفي رواية لأحمد أنه انتهى إلى جمرة العقبة، فرماها من بطن الوادي بسبع حصيات وهو راكب يكبر مع كل حصاة، وقال: (( اللهم اجعله حجًا مبرورًا وذنبًا مغفورًا.))، ثم قال: (( ههنا كان يقوم الذي أُنزلت عليه سورة البقرة.)). وفي الجامع الكافي من كلام محمد: (( فإذا أتيت مِنى فضع رحلك بها، وتوضأ إن لم تكن متوضئًا، والغسل أفضل. ثم ائت جمرة العقبة - وهي أقرب الجمرات إلى مكة - وارمها من بطن الوادي بسبع حصيات.)). وروي ذلك عن النبي صلى الله عليه وآله وسلّم. وفي الأحكام: (( فإذا انتهى إلى مِنى، فليمضِ على حاله حتى يأتي جمرة العقبة من بطن منى فيرميها بسبع حصيات، يقول مع كل حصاة: لا إله إلا الله، والله أكبر كبيرا، والحمد لله كثيراً، وسبحان الله بكرةً وأصيلاً. ثم ليقطع التلبية مع أول حصاة رمى بها...))، إلى آخره.

قلت: وقد صح عن الرسول صلى الله عليه وآله وسلّم أنه لم يزل يلبي حتى رمى جمرة العقبة في خبر الفضل بن العباس وأسامة بن زيد، وكان أسامة رديفه من عرفة إلى مزدلفة، والفضل من مزدلفة إلى منى.


فصل في الاحلال بعد الرمي

ويحل بعد رمي جمرة العقبة كل محظورات الإحرام غير الوطء، ولاشيء في مقدماته ولو أمنى على المذهب إلا الإثم. وقيل لا إثم، وهو ظاهر الأزهار، والأحوط الترك. ولا يتحلل برمي غير جمرة العقبة لا في اليوم الأول ولا الثاني ولا الثالث. وعند مالك: لا يحل الطيب إذ هو من توابع النكاح. وألحق الليث الصيد بالنساء لإشراكهما في التكفير.

فائدة: والتحليل يقع بأول حصاة، ولو لم يتم الرجم على المذهب، وفي البحر ما لفظه: العترة والفريقان، وبعد الحلق السيد يحيى، أو الرمي بأول حصاة يحل كل محظور إلا النساء لقوله صلى الله عليه وآله وسلّم : (( إذا رميتم وحلقتم... )) الخبر. قال في التخريج: تمامه فقد حل لكم الطيب والثياب وكل شيء إلا النساء، هكذا في الشفاء، انتهى. قلت: وأخرجه بدون الثياب أحمد وأبو داود والدارقطني والبيهقي من حديث عائشة، وأخرج أبو داود والحاكم والبيهقي من حديث أم سلمة، قال رسول الله صلى الله عليه وآله وسلم: (( هذا يوم رخص لكم فيه إذا رميتم الجمرة ونحرتم الهدي أنكم قد حللتم من كل شيء إلا النساء حتى تطوفوا بالبيت. ))، أفاده في الروض. وفي المجموع عن علي عليه السلام: (( فإذا طاف الرجل طواف الزيارة، حَلَّ له الطيب والنساء، وإن قصر وذبح ولم يطف طواف الزيارة حَلَّ له الطيب واللباس، ولم يحل له النساء حتى يطوف بالبيت.)). قال في الروض: فهو تصريح بأن الطيب ونحوه من محظورات الإحرام ما عدا النساء قد حل بالتقصير والذبح المترتبين على الرمي وإن لم يذكره، فقد صرح به عليه السلام فيما يأتي من قوله - أي علي عليه السلام - : ((أول المناسك يوم النحر رمي الجمرة، ثم الذبح، ثم الحلق، ثم طواف الزيارة...))، إلى آخره. قال قوله: (( إن قصر وذبح يشعر بأنه لا بد من مجموع الأمرين - يعني بعد الرمي - وأنه يقع التحلل بذلك. ثم نقل عن البدر التمام أنه لا قائل بمجموع الأمرين، فتحمل رواية الجمع على أن الأحسن أن يفعل الحلق بعد الرمي، وإن لم يكن لازمًا.))، انتهى. وفي سبل السلام: ( والظاهر أنه مجمع على حل الطيب وغيره إلا الوطء بعد الرمي وإن لم يحلق.))، انتهى.

قلت: وفي الإجماع نظر، والأحوط عندي فعل الجميع قبل الإحلال لظاهر هذا، ولمفهوم الخبر السابق: إذا رميتم وحلقتم، وإذا رميتم الجمرة ونحرتم الهدي. والمقصود به الهدي الواجب. وقد اختار بعض الأئمة أنه لا يحل إلا بعد الرمي والحلق. والمذهب أنه يحل بالرمي بأول حصاة كما مر. وعند المؤيد بالله عليه السلام: أنه يندب تقديم الرمي ثم الذبح ثم الحلق أو التقصير، وان أي الثلاثة فعل بعد فجر النحر فقد حلت له المحظورات ماعدا الوطء. فللمجتهد نظره، وغيره يكفيه قول من تترجح له متابعته من الأعلام ﴿ لا يكلف الله نفسًا إلا وسعها ﴾.

تنبيه: أهل المذهب وبعض الأئمة لا يوجبون الحلق أو التقصير في الحج. وعند الإمام الناصر والمؤيد بالله وأبي طالب وأبي حنيفة والشافعي ومالك: أنه نسك واجب، وهو المختار لظاهر الأدلة، ولفعله صلى الله عليه وآله وسلم، وقد قال:(( خذوا عني مناسككم )). وقال أمير المؤمنين عليه السلام: أول المناسك يوم النحر رمي الجمرة ثم الذبح ثم الحلق، كما سبق. وفائدة الخلاف أن من جعله نسكًا يوجب حلق الرأس أو التقصير، ويوجب لتركه دمًا، ويجيز تقديمه على الرمي وغيره، وتقديم الرمي عنده مندوب لا غير، ويقع الإحلال به. وعلى القول بأنه غير نسك العكس. والأفضل الحلق لأنه صلى الله عليه وآله وسلم دعا للمحلقين ثلاثًا وللمقصرين مرة واحدة كما رواه أمير المؤمنين عليه السلام وغيره. والمشروع للنساء التقصير، أخرج الترمذي عن علي عليه السلام: (( نهى أن تحلق المرأة رأسها.)). وأخرج أبو داود عن ابن عباس رضي الله عنهما: (( ليس على النساء حلق، إنما على النساء التقصير.))، وهذا مجمع عليه وهو في حقهن مُثلَّه، فإن حلقن أجزأ؛ ذكره في حواشي الأزهار، وسيأتي تمام الكلام عليه في العمرة لأنه نسك فيها بالاتفاق.

مسألة: من قدّم طواف الزيارة، حلّ له جميع المحظورات من وطء وغيره.

الدليل على حل كل شيء من محظورات الإحرام بطواف الزيارة:

قال أمير المؤمنين عليه السلام: (( فإذا طاف الرجل طواف الزيارة حلّ له الطيب والنساء...))، ولم يفصل بين تقديمه وتأخيره. ومفهوم الشرط في تحريم الطيب قبل الطواف غير مأخوذ به لمنطوق ما تقدم من قوله: (( حل له الطيب واللباس ))، وقوله صلى الله عليه وآله وسلّم: (( إذا رميتم..)) الخبر المتقدم.

ولا دم للترتيب بينه وبين الرمي، لأنه غير نسك. وحكى في حواشي الشرح عن المنصور بالله لزومه. ويدل على عدم اللزوم الأخبار المروية في رفع الحرج عن التقديم والتأخير، منها ما روي عن ابن عباس رضي الله عنهما قال رجل للنبي صلى الله عليه وآله وسلم: زرت قبل أن أرمي، قال :(( لا حرج )) ؛ أخرجه البخاري، وسيأتي لهذا مزيد.


فصل في ترتيب أعمال يوم النحر

في مجموع الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام: (( أول المناسك يوم النحر: رمي جمرة العقبة، ثم الذبح، ثم الحلق، ثم طواف الزيارة.)). و أخرج الستة إلا ابن ماجه عن أنس أن رسول الله صلى الله عليه وآله وسلّم رمى جمرة العقبة يوم النحر، ثم رجع إلى منزله بمنى فدعا بذبح فذبح، ثم دعا بالحلاق فأخذ بشق رأسه الأيمن، فجعل يقسم بين من يليه الشعرة والشعرتين، ثم أخذ بشق رأسه الأيسر فحلقه، ثم قال : (( هاهنا )) فدفعه إلى أبي طلحة. وفي خبر الصادق عن جابر رضي الله عنهم: (( رمى من بطن الوادي، ثم انصرف إلى المنحر فنحر ثلاثًا وستين بدنة، ثم أعطى عليًا فنحر ما غَبَر.))، وأشركه في هديه، ثم أمر من كل بدنة ببضعة فجعلت في قدر فطبخت، فأكلا من لحمها وشربا من مرقها، ثم ركب رسول الله صلى الله عليه وآله وسلّم فأفاض إلى البيت فصلى بمكة الظهر...))، وفي خبر ابن عمر أنه صلى الظهر بمنى، وخبر جابر أرجح لوجوه لا يسع المقام ذكرها. وفي سبل السلام: (( وجَمْع بينهما، أنه صلى بمكة ثم أعاده بأصحابه جماعة بمنى لينالوا فضل الجماعة خلفه.))، انتهى، وهو ضعيف كما لا يخفى.

الخطب في الحج

وقد خطب الرسول صلى الله عليه وآله وسلّم في يوم النحر، وبيّن لهم فضل ذلك اليوم، والشهر الحرام، والبلد الحرام، وأن دماءهم وأموالهم وأعراضهم عليهم حرام، وأن يبلغ الشاهد الغائب، وألا يرجعوا بعده كفّارًا يضرب بعضهم رقاب بعض. وفتح الله له الأسماع حتى سمعه الناس في منازلهم، وودّع الناس. قال ابن عباس في هذه الخطبة : (( فوالذي نفسي بيده إنها لوصيته إلى أمته.)). والخطب المشروعة في الحج أربع: في سابع الحجة، ويوم عرفة، ويوم النحر، وثانيه.

الكلام على صلاة العيد في الحج:

فائدة: لم يرد لصلاة العيد ذكر، مع أنهم قد رووا جميع أعماله صلى الله عليه وآله وسلّم خصوصًا في تلك الليلة وذلك اليوم، الفرائض وغيرها، المختص بالحج وغيره. فيظهر أنه صلى الله عليه وآله وسلّم لو صلاها لم تهمل، ولكن الصلاة خير موضوع، فإن صليت على سبيل الاحتياط بدون جزم بالشرعية فلا بأس. هذا الذي يترجح، والله تعالى ولي التوفيق. وقد روى الأمير الحسين عليه السلام في الشفاء أن النبي صلى الله عليه وآله وسلّم لم يصلّ صلاة العيد، وكان في منى، وجعله دليلاً على سقوطها في السفر كالجمعة، وهو صحيح. وقد ذاكرت شيخنا نجم العترة الحسن بن الحسين الحوثي رضوان الله عليهما فيها ونحن بمنى فقال: (( ما قد تقرر وجوبها في الحضر، فكيف في السفر! ))، بهذا أو معناه، وهي واجبة على المذهب.


فصل في رمي الجمار الثلاث

وفي اليوم الثاني من بعد الزوال إلى فجر ثانيه يرمي الجمار الثلاث مبتدئًا وجوبًا بجمرة الخيف - وهي التي تلي المسجد - ثم الجمرة الوسطى جمرة علي عليه السلام، ثم جمرة العقبة. والترتيب هذا واجب غير شرط ولا نسك، فلا يلزم في تركه شيء على المذهب. وفي اليوم الثالث كذلك، وله النفر في هذا اليوم.

وفي الأمالي عن الباقر عليه السلام: (( فارمِ الجمار كل يوم عند زوال الشمس، وأي ساعة شئت غير أن أفضل ذلك عند زوال الشمس، ثم قال: إرمِ قبل الظهر وبعدها، وإن شئت ضحى، وإن شئت بالعشي.))، انتهى. وحكى في البحر عن الناصر: أن وقت الرمي في الثاني والثالث من الفجر كالأول والآخر، وفي كلام الإمامين توسيع عظيم. وعن ابن عمر أن النبي صلى الله عليه وآله أرخص للرعاة أن يرموا بالليل، وأية ساعة شاءوا من النهار، أخرجه البزار والحاكم والبيهقي بإسناد حسن.

فإن طلع الفجر في اليوم الرابع وهو غير عازم على النفر في هذا اليوم لزمه الرمي لأنه لم يتعجل، والراجح أنه يلزمه الرمي بغروب شمس اليوم الثالث وهو واقف إذ لم يتعجل. وحكى في البحر عن الإمام يحيى للمذهب والشافعي: انه يتحتم الرمي في الرابع بغروب الثالث وهو غير عازم على السفر.

فائدة: المراد بالعزم على السفر أو النفر: العزم على مجاوزة العقبة مرتحلاً من مِنى على المذهب. وقيل: العزم على الخروج من ميل مِنى.

ووقته على المذهب في هذا اليوم من الفجر إلى الغروب، وهو قول الهادي والناصر ومحمد بن منصور وأبي حنيفة، واستدل لهم في البحر بعموم قوله صلى الله عليه وآله وسلّم: (( حتى تصبحوا ))، وليس بواضح إذ هو في اليوم الأول، والمختار قول الإمام يحيى والشافعي: أنه من بعد الزوال كاليومين الأولين. وفي المجموع بسنده إلى علي عليه السلام: (( أيام الرمي: يوم النحر وهو اليوم العاشر، يرمي فيه جمرة العقبة بعد طلوع الشمس بسبع حصيات يكبّر مع كل حصاة، ولا يرمي يومئذ من الجمار غيرها. وثلاثة أيام بعد يوم النحر: يوم حادي عشر، ويوم ثاني عشر، ويوم ثالث عشر، يرمي فيهن الجمار الثلاث بعد الزوال، كل جمرة بسبع حصيات يكبّر مع كل حصاة، ويقف عند الجمرتين الأولتين، ولا يقف عند جمرة العقبة.))، انتهى. وفعله صلى الله عليه وآله وسلّم، فإنه رمى في الثلاثة الأيام بعد الزوال، وعن عائشة قالت: (( أفاض رسول الله صلى الله عليه وآله وسلّم من آخر يوم حين صلى الظهر، ثم رجع إلى مِنى فمكث بها ليالي أيام التشريق، يرمي الجمرة إذا زالت الشمس، كل جمرة بسبع حصيات، يكبّر مع كل حصاة، ويقف عند الأولى وعند الثانية فيطيل القيام، ويتضرع، ويرمي الثالثة لا يقف عندها.))، رواه أحمد وأبو داود وابن حبان والحاكم. وعن ابن عباس رضي الله عنهما: (( رمى رسول الله صلى الله عليه وآله وسلّم الجمار حين زالت الشمس.))، أخرجه أحمد والترمذي وابن ماجه.


فصل في الدعاء حال الرمي

ويندب الدعاء ورفع اليدين عنده، عقيب الرمي للأولى والثانية، لفعله صلى الله عليه وآله وسلّم. ومن أكمل ما ورد في ذلك ما ذكره الإمام الهادي إلى الحق في الأحكام، وهو هذا مع تصّرف يسير بزيادة ونقص: ((فإذا كان اليوم الثاني نهض طاهرًا متطهرًا بعد زوال الشمس حتى يأتي الجمرة التي في وسط مِنى، وهي أقربهن إلى مسجد الخيف، فيرميها بسبع حصيات من بطن الوادي، يقول مع كل حصاة: لا إله إلا الله، والله أكبر كبيرًا، والحمد لله كثيرًا، وسبحان الله بكرة وأصيلا. ثم يستقبل القبلة، ويجعل الجمرة التي رماها من وراء ظهره، ويرفع يديه ثم يقول:

اللهم إيمانًا بك، وتصديقًا بكتابك، واتباعًا لسنة نبيك محمد صلى الله عليه وآله وسلّم. اللهم إني عبدك، وابن عبديك، طالب منك، ضارعٌ إليك، فأعطني بفضلك إقالة عثرتي، وغفران خطيئتي، وستر عورتي، والكفاية لكل ما أهمني. مِنْك طلبت، وإليك قصدت، فلا تخيبني إنك أنت إلهي لا إله لي غيرك. بيدك ناصيتي، وإليك رَجعتي، فأحسن مثواي في آخرتي ودنياي، وآمن يوم ألقاك روعتي، وأعذني من عذابك، وأنلْني ما أنت أهله من ثوابك، واغفر لي ولوالديّ ومن ولدا، إنك لطيف كريم رؤوف رحيم.

ثم ليمضِ حتى ينتهي إلى الجمرة الوسطى، فيرميها بسبع حصيات، يقول مع كل حصاة: لا إله إلا الله، والله أكبر كبيرًا، والحمد لله كثيًرا، وسبحان الله بكرة وأصيلاً، ثم يستقبل القبلة، ويجعل الجمرة من ورائه، ويرفع يديه، ثم يقول:

اللهم اغفر لي الذنوب التي تهتك العصم، واغفر لي الذنوب التي تورث الندم، واغفر لي الذنوب التي تغير النعم، واغفر لي الذنوب التي تحبس القِسم، واغفر لي الذنوب التي تكشف الغطاء، واغفر لي الذنوب التي ترد الدعاء، واغفر لي الذنوب التي تحبس غيث السماء، واغفر لي الذنوب التي تدخل في الهوى. اللهم وفقني لما تحب وترضى، واعصمني من الزلل والخطأ، إنك أنت الواحد العلي الأعلى، وصلى الله على محمد وآله وسلّم، واغفر لي ولوالديّ ومن ولدا، والمؤمنين والمؤمنات إنك على كل شيء قدير.

ثم تأتي جمرة العقبة، وترميها بسبع حصيات، تقول مع كل حصاة: لا إله إلا الله، والله أكبر كبيًرا، والحمد لله كثيًرا، وسبحان الله بكرة وأصيلاً. ثم تنصرف ولا تقف عندها، ويقول في طريقه:

اللهم تولّني فيمن تولّيت، وبارك لي فيما أعطيت، وعافني فيمن عافيت، وقني شر ما قضيت، إنك تقضي ولا يقضى عليك، تباركت ربنا وتعاليت، لا يذلّ من واليت، ولا يعزّ من عاديت، سبحانك لا إله إلا أنت، عزّ من نصرت، وذلّ من خذلت، وأصاب من وفقت، وحار عن رشده من رفضت، واهتدى من هديت، وسلم من الآفات من صحبت ورعيت، أسألك أن ترعاني وتصحبني في سفري ومقامي، وفي كل أسبابي، يا إله الأولين، ويا إله الآخرين؛ ربنا اغفر لي ولوالديّ وللمؤمنين يوم يقوم الحساب، ربنا تقبل منا إنك أنت السميع العليم، وتب علينا إنك أنت التواب الرحيم، واغفر لنا إنك على كل شيء قدير.

فائدة: من نسي حصاة والتبس من أي جمرة هي، رمى كل جمرة بحصاة ليتيقن التخلّص، وكذا اثنتين أو ثلاثًا أو أربعًا.

مسألة: وما فات من الرمي في وقت أدائه قضي إلى آخر أيام التشريق، ويلزم دم، ولا بدل له. فإن أخَّر رمي كل يوم عن وقته، أو أكثره، أو أخَّر الرمي جميعه إلى الرابع، لم يلزم إلا دم واحد. وعند الإمام الناصر والشافعي وأبي يوسف ومحمد: لا دم إذ أيام التشريق وقت له، كالظهر في وقت العصر.

فرع: ولا يلزم في القضاء أن يكون بعد الزوال، ولا يجب الترتيب فيه. فأما بعد أيام التشريق فلا قضاء، لكن يجبر بدم واحد إلا أن يتخلل تكفير التأخير.


فصل في الاستنابة

وتصح الاستنابة للعذر، ولو مرجو الزوال في الرمي، وليلة مزدلفة، وليالي مِنى لأنها مؤقتة، لا في سائر المناسك لأنه لا وقت لها فيخشى فواتها. ويستثنى من ذلك الوقوف، لقوله صلى الله عليه وآله وسلّم: (( الحج عرفة ))، فلا يستناب فيه إلا لعذر مأيوس، هذا فيمن أحرم لنفسه. أما الأجير فله الاستنابة للعذر من غير فرق بين المؤقت وغيره. في الجامع الكافي عن محمد: (( ولا كفّارة عليه عندنا لأن الحديث جاء: (( يرمي عن المريض ))، ولم يذكر فيه كفارة.))، انتهى.

فرع: ويشترط أن يكون النائب عدلاً، وسواء كان حلالاً أم محرمًا، ذكرًا أم أنثى. فلو زال عذره والوقت باقٍ بنى على ما فعله النائب. ومن الأعذار: خشية فوات الرفقة، حيث يخشى ضررًا في نفسه أو ماله، ولا يعتبر الإجحاف. فإن رمى النائب عن المستنيب، وترك الرمي عن نفسه حتى خرجت أيام التشريق، صح الرمي عنه، لا عن المستنيب على المذهب.


فصل في النقص في الرمي

وحكم الرمي حكم طواف القدوم في النقص، فيلزم دم بنقص أربع حصيات فصاعدًا، قالوا: إذ الأكثر كالكل. ويشترط أن تكون من جمرة واحدة، في يوم واحد، وفيما دون ذلك عن كل حصاة صدقة نصف صاع. وعن مالك: عن كل حصاة دم، وأجاب عليه في البحر: بأنه إذا وجب في كله دم، وجب في الأقل صدقات. وثمة خلافات في مثل هذا، قد أترك التعرض لها لقلة جدواها وللاختصار.

فرع: ومن ترك حصيات والتبس عليه كونها من جمرة أم من جمرات، ومن يوم أم من أيام، لزمه عن كل حصاة نصف صاع إلى أن تبلغ ثلاثين، لجواز أنه ترك من كل جمرة ثلاث حصيات، فإن زادت واحدة لزم دم لأن فيها أربعًا من جمرة واحدة وفي يوم واحد، فيجزي الدم عن الجميع. وإن نفر في النفر الأول لزم الدم باثنتين وعشرين، ولا يصير مفرقًا بين ترك جمرتين برمي جمرة بينهما بثلاث حصيات أو دونها، بل بأربع فما فوقها، ويجزي الدم عن الطعام. وحكم تفريق الجمار الثلاث حكم تفريق الطواف.

وأما التفريق بين الحصى فلا يوجب دمًا، ولا تجب الموالاة بينهما. وللتفريق صور منها: أن يترك رمي الجمرة الأولى في ثاني النحر أو أربعًا من حصياتها، ويترك في اليوم الثالث رمي الثالثة أو أربعًا من حصياتها. ومنها أن يترك رمي اليوم الأول والثالث ويرمي في اليوم الثاني، فيلزم في كل واحدة من هاتين الصورتين دمان، للترك والتفريق. والمراد في تفريق الترك لا تفريق الفعل فلا يلزم إلا دم واحد. وضابطه أن كل فعل بين تركين أوجب دمين، وكل ترك بين فعلين أوجب دمًا واحدًا، وكذا في المبيت بمنى.

وفي حاشية: والمختار أنه يعتبر في التفريق بالترك، هل متوالٍ أو متفرق؟ لا بالجمار نفسها، نحو أن يترك الأولى في الثاني، والثانية في الثالث، فهذا ترك متفرق يجب فيه دمان وإن كانت الجمرتان متواليتين، ولو كانت في يومين وجب دم واحد لأن الترك متصل، كأن يترك الثلاث في اليوم الثاني، والأولى في الثالث، ولا شيء لترك الترتيب، ولا يجب للفعل بين تركين دمان إن قضى المتروك، بل يلزم دم التأخير على المذهب.

فائدة: يشترط في لزوم الدم للتفريق أن يكون عالمًا غير معذور وألا يستأنف.

مسألة: ولا يجزي الدم للنقص والتفريق وصدقاته إلا بعد خروج وقته أداء وقضاء.


فصل في النسك العاشر: المبيت بمنى

هو ليلة ثاني النحر وثالثه، وأما ليلة الرابع فيجب المبيت إن دخل فيها غير عازم على النفر في ليلته، بل هو عازم على المبيت أو متردد.

حد منى من العقبة إلى وادي محسر، ولا تدخل العقبة ووادي محسر فيها، وهو عند العترة والشافعي ومالك فرض، وعند أكثر الحنفية مستحب. واستدل المؤيد بالله في شرح التجريد والمهدي في البحر بخبر ابن عباس رضي الله عنهما: (( لم يرخص رسول الله صلى الله عليه وآله وسلم لأحد أن يبيت ليالي منى بمكة إلا للعباس من أجل السقاية.)). وفي شرح التجريد قال أبو العباس: (( روى القاسم وساق سنده الصحيح إلى علي عليه السلام أنه كان ينهى عن المبيت وراء الجمرة إلى مكة.)). وفيه وروى ابن أبي شيبة بإسناده عن ابن عباس أنه قال: (( لا يبيتن أحدكم وراء العقبة ليلاً أيام التشريق.))، وروى بإسناده عن عمر أنه كان ينهى أن يبيت أحد وراء العقبة، وكان يأمرهم أن يرتحلوا إلى منى، وفيه: وروى هناك بإسناده عن ابن عمر حين سئل فقال: (( أما رسول الله صلى الله عليه وآله وسلم فبات بمنى وظل...))، وفعله في الحج على الوجوب لما بيناه... ))، إلى آخره. وقد جعله الإمام المؤيد بالله عليه السلام أقوى من الرمي وقال: (( ولا خلاف أن من ترك الرمي يلزمه دم.)). قال: (( وذهب الشافعي إلى أن من بات بغيرها ثلاث ليال لزمه دم.)).

الواجب في المبيت

قلت: والمذهب أن الواجب المبيت أكثر الليل. وأما النهار فغير واجب لظاهر الأخبار في ذكر المبيت، والذي يفيده كلام الإمام الهادي إلى الحق عليه السلام وجوب الوقوف بمنى الليل والنهار. وقد حصله المؤيد بالله عليه السلام للمذهب، قال في شرح التجريد: (( فكان تحصيل المذهب أن من حصل أكثر ليله أو أكثر نهاره في مكة يلزمه هدي.))، انتهى.

وهو الذي روي عن رسول الله صلى الله عليه وآله وسلم، كما في خبر ابن عمر: (( فبات بمنى وظل.))، وهو الأحوط والأفضل بلا ريب.

المرخص لهم بترك الوقوف بمنى :

أما من له عذر فهو مرخص له في ترك الوقوف بالليل والنهار. فقد رخص الرسول صلى الله عليه وآله وسلم للعباس رضي الله عنه كما سبق. وعن ابن عباس رضي الله عنهما قال: (( استأذن العباس رسول الله صلى الله عليه وآله وسلم أن يبيت بمكة ليالي منى من أجل سقايته فأذن له.))، رواه البخاري ومسلم، ومثله عن ابن عمر. وفي أمالي أحمد بن عيسى بسنده عن الباقر قال: (( رخص رسول الله صلى الله عليه وآله وسلم للرعاة أن يرموا ليلاً…))، الخبر. وعن عاصم ابن عدي أن رسول الله صلى الله عليه وآله وسلم رخص لرعاة الإبل في البيتوتة عن منى، يرمون يوم النحر، ثم يرمون الغداة، ومن بعد الغد ليومين، ثم يرمون يوم النفر؛ رواه الخمسة وصححه الترمذي. وفي رواية: رخص للرعاة أن يرموا يومًا ويدعوا يومًا؛ رواه أبو داود والنسائي. والصحيح أنه يلحق بالعباس والرعاة سائر أهل الأعذار. وفي الشرح نقلاً عن الانتصار والشفا: (( فأما من له عذر كمن يشتغل بمصلحة عامة للمسلمين، أو أمر يخصه من طلب ضالة أو مرض أو نحو ذلك فلم يجب عليهم المبيت بمنى، لأنه صلى الله عليه وآله وسلم رخص في ذلك للعباس لأجل السقاية ورخص للرعاة.))، انتهى. حكم أهل الأعذارلكن أهل المذهب ومن وافقهم يوجبون عليهم الدم عملاً بعموم ما روي: (( من ترك نسكًا فعليه دم...))، الخبر السابق. والمختار عدم الوجوب، إذ لم ينقل أنه ألزمهم بالدم، وهو في مقام البيان، واختاره الإمام يحيى والأمير الحسين، وقد سبق الكلام على من ترك نسكًا.

فرع: وفي ترك المبيت كله أو ليلة منه أو ليلتين متواليتين دم واحد، إلا أن يتخلل الإخراج فثلاثة دماء عن الثلاثة . وحكم ترك نصف ليلة كتركها، ومبيت أكثر الليلة كمبيتها، وهذه صورة النقص. وأما التفريق فمثاله أن يترك الليلة الأولى والثالثة ويبيت الوسطى، فيلزم دمان للنقص والتفريق.


فصل في ذكر الله في منى

ينبغي الإكثار من ذكر الله تعالى وتلاوة القرآن في هذه الأيام الفاضلة والأماكن المقدسة، كما قال جل جلاله: ﴿ ويذكروا اسم الله في أيام معلومات ﴾ ، ﴿ واذكروا الله في أيام معدودات ﴾. روى الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام قال: (( أيام النحر ثلاثة أيام، يوم العاشر من ذي الحجة، ويومان بعده في أيها ذبحت أجزاك، وأشهر الحج ثلاثة، وهي قول الله عز وجل: ﴿ الحج أشهر معلومات ﴾، شوال وذو القعدة وعشر من ذي الحجة. والأيام المعلومات أيام العشر، والأيام المعدودات هي أيام التشريق.


فصل في النسك الحادي عشر: طواف الزيارة

روى الإمام زيد بن علي عن أبيه عن جده عن علي عليهم السلام في قوله تعالى: (( ﴿ ثم ليقضوا تفثهم وليوفوا نذورهم وليطَّوَّفوا بالبيت العتيق ﴾ قال: هو طواف الزيارة يوم النحر، وهو الطواف الواجب. فإذا طاف الرجل طواف الزيارة حل له الطيب والنساء، وإن قصر وذبح ولم يطف حل له الطيب والصيد واللباس، ولم يحل له النساء حتى يطوف بالبيت.))، انتهى. ويسمى طواف الإفاضة، وطواف الركن لأنه أحد أركان الحج، وطواف النساء. وصفته كطواف القدوم وركعتيه، إلا أنه لا رمل فيه. قال في شرح التجريد: (( ولا خلاف في أنه فرض، ولا يجبر بغيره، ولا خلاف أنه لا رمل فيه ولا سعي بعده...))، إلى آخره. وعن ابن عباس أن النبي صلى الله عليه وآله وسلم لم يرمل في السبع الذي أفاض فيه، أخرجه أبو داود وابن ماجه. ويفعل فيه من الأذكار ما سبق، ولا يفوت الحج بفواته، لقوله صلى الله عليه وآله وسلم: (( الحج عرفات ))، ولا يجبر بالدم إجماعًا، بل يجب العود له ولأبعاضه والإيصاء به لقوله صلى الله عليه وآله وسلم في خبر صفية لما حاضت: (( أحابستنا هي. ))، فقالوا: إنها قد أفاضت، قال: (( فلا إذن. ))، أخرجه الستة بروايات. وفي الجامع الكافي قال محمد: (( بلغنا عن علي صلوات الله عليه فيمن ترك الطواف الواجب قال: يرجع ولو من خراسان.)). وفي الأحكام: (( روي عن أمير المؤمنين علي بن أبي طالب أنه قال: يرجع من نسي طواف النساء ولو من خراسان. قال يحيى بن الحسين: وإن جامع النساء قبل أن يرجع ويطوف ذلك الطواف فعليه بدنة.)).


فصل في وقت طواف الزيارة

ووقت أدائه من فجر يوم النحر عند العترة وأبي حنيفة ومالك، واستدل على ذلك بخبر أم سلمة رضي الله عنها أن رسول الله صلى الله عليه وآله وسلم أرسل بها ليلة النحر، فرمت الجمرة قبل الفجر، ثم مضت فأفاضت وكان ذلك اليوم الذي يكون عندها رسول الله صلى الله عليه وآله وسلم؛ أخرجه أبو داود والبيهقي. وفيه رواية أخرى وألفاظ وقد صحح، وليس فيه تصريح بالطواف في الفجر مع احتمال أن يكون لعذر. واستدل في البحر بفعله صلى الله عليه وآله وسلم وهو لا يفيد، إذ طوافه صلى الله عليه وآله وسلم متأخر عن الفجر، والأَولى الاستدلال بقول أمير المؤمنين عليه السلام السابق في تفسير الآية: (( هو طواف الزيارة يوم النحر...))، الخ، مع أنهم رووا الإجماع على أن يوم النحر وقت له، وخلاف الشافعي في جوازه من نصف ليلة النحر لا يضر، وآخره آخر أيام التشريق. وعند أبي حنيفة: إلى ثاني التشريق كالأضحية. وأجاب في البحر بأنه عبادة تختص بالحج يحصل بها التحلل، فامتدت إلى آخر وقته كالرمي. واختار الجلال في ضوء النهار أن آخره شهر ذي الحجة بناء على أنه بكماله من أشهر الحج. والصحيح أن العشر من أشهر الحج فقط كما سبق. نعم ويلزم دم لتأخيره أو بعضه عن أيام التشريق لعذر أو لغير عذر، فلو غربت شمس آخر يوم منه وقد بقي منه شوط أو بعض شوط لزمه دم. وذكر الأمير الحسين بن بدر الدين عليهما السلام أن من أخّره لعذر كالحائض فلا دم عليه. قال الإمام المهدي عليه السلام: ويقاس عليها المعذورون. قلت: وهو قوي.

وإنما يحل الوطء بعده كاملاً.

ويقع عنه طواف القدوم إن أخّر إلى وقت طواف الزيارة ثم طاف للقدوم وترك طواف الزيارة حتى لحق بأهله وهو دخول ميل وطنه، فينصرف طواف القدوم إلى طواف الزيارة، ولا يجب قضاؤه، ويلزمه دمان لترك طواف القدوم وسعيه وإن كان قد سعى. ويقع عنه طواف الوداع ولو لم يلحق بأهله لأنه لا يسمى مودعًا من ترك طواف الزيارة. واختار الإمام يحيى للعترة والشافعي أنه لا يقع عنه إذ لكل امرىء ما نوى. قال في الحواشي: (( ومحل الخلاف مع النية، وأما مع عدم النية فإنه يقع عن الزيارة اتفاقًا.)). قلت: المختار أنه مع عدم النية يقع عنه، وأما مع نية القدوم أو الوداع فلا، إذ الأعمال بالنيات، وإنما يقع عنه بدون نية لأن نية الحج كافية عن نية الأبعاض كالصلاة كما سبق. أما المقرر للمذهب فهو أنهما يقعان عنه مطلقًا إلا أنه يشترط في طواف القدوم اللحوق بأهله، وأما الوداع فمن حينه. فلو مات قبل اللحوق بأهله لزمه الإيصاء بطواف الزيارة. قال السيد يحيى: وهو المذهب. ولو طاف للقدوم مرتين سهوًا فإنه يقع الثاني عن الزيارة. قال في الغيث: أو طاف طوافين بنية النفل ولم يطف للزيارة والقدوم وقعا عنهما. ولو طاف للقدوم والوداع وقع طواف الوداع عن الزيارة ليكفي دم واحد، إذ لو وقع طواف القدوم لزمه دمان عنه وعن السعي كما سبق لترتبه عليه.

وإذا وطىء بعد أن طاف للقدوم قبل الرمي فهو غير مفسد إن لم يطف للزيارة حتى لحق بأهله وهي الحيلة، وإلا فسد حجه، كذا قرروه للمذهب. ولو طاف طواف الوداع وهو جنب وجبر بدم ولم يطف طواف الزيارة، وجب عليه أن ينحر بدنة لأنه انقلب عن الزيارة، فكأنه طاف للزيارة وهو جنب.


فصل في من أخر طواف القدوم

ومن أخّر طواف القدوم إلى ما بعد الوقوف قدّمه على طواف الزيارة وجوبًا، لأن الرسول صلى الله عليه وآله وسلم أخّر طواف الزيارة. ويسعى عقيب طواف القدوم قبل طواف الزيارة ندبًا، فلو طاف للقدوم ثم طاف للزيارة في وقته ثم خرج للسعي صحّ على المذهب. قلت: الدليل يقتضي تقديمه وسعيه على الزيارة.

فائدة: لو قدّم طواف الزيارة ثم طاف للقدوم، وقع ما نواه للزيارة عن القدوم، وما نواه للقدوم عن الزيارة على المذهب.


فصل في وجوب الطهارة لكل طواف

يجب كل طواف على طهارة كطهارة المصلي، وقد سبق تفصيل ذلك في طواف القدوم. ويختص طواف الزيارة بأن من طاف جنبًا أو محدثًا ثم لحق بأهله وكفَّر ثم عاد إلى مكة، فإنه يجب عليه إعادته بخلاف سائر الطوافات، فمن لحق بأهله وكفّر لم تلزمه إعادته إن عاد، وإن أعاده قبل أن يكفّر سقط عنه التكفير في الجميع، وإن وطىء قبل الإعادة وقد طاف جنبًا أو حايضًا فلا شيء عليه، إلا أنه لا يجوز له الوطء حتى يلحق بأهله. وقيل: إنه إن أعاده لزمته البدنة، لأن سقوطها مشروط بأن لا يعيده. والصحيح للمذهب أنه لا يلزمه لأنه قد حل بالطواف الأول، وإنما تجدد عليه الخطاب بالعود، وقد سبق.


فصل في ما يفوت به الحج

ولا يفوت الحج إلا بفوات الإحرام أو الوقوف بعرفة. أما الإحرام فالمعلوم من الدين أنه لا حج بغير إحرام وإنما الأعمال بالنيات. والعجب من الشوكاني حيث قال في سيله الجرار: (( لا دليل يدل على ذلك...))، إلى آخره. وأما الوقوف فلقوله صلى الله عليه وآله وسلم: (( الحج عرفة. ))، ونحوه وقد سبق.

ويفوت الإحرام بأحد ثلاثة : إما بعدم النية، أو الوطء قبل الرمي وقبل طواف الزيارة فإنه يفسده كما يأتي، أو الردة. ولا يلزم الإتمام لو أسلم.

ويفوت الوقوف بأحد أمرين: إما أن يقف في غير مكان الوقوف نحو بطن عرنة، أو في غير وقت الوقوف.

ويلزم دم لفوات العام كما سيأتي، هذا ويجبر ما عداهما - أي الإحرام والوقوف - دم. ووقت الجبر فيما كان مؤقتًا مثل الرمي والمبيت خروج وقته. وما لا وقت له كطواف القدوم والوداع بعد اللحوق بأهله ، أي وطنه ومن لا وطن له وجبت عليه الإعادة. إلا طواف الزيارة، فإنه يجب العود له ولأبعاضه ولو بعض شوط منه أو خطوة أو قدمًا لما سبق إن لم يطف للوداع ولا للقدوم بعد الوقوف ولا نفلاً، إذ لو قد طاف أحدها وقع عن الزيارة كما مر. وقال أبو حنيفة: إذا أتى بأربعة أشواط منه أجزاه، وللثلاثة دم، ومثله عن الإمام المنصور بالله وعن الأمير علي بن الحسين: لا يكون محصرًا إلا بثلاثة فصاعدًا.

فرع: ولا تشترط الاستطاعة في العود، بل يجب التوصل إليه بغير المجحف كالمحصر إذا زال عذره قبل الوقوف. ولا تصح الاستنابة إلا لعذر مأيوس كالحج، فإن زال عذره تجدد عليه وجوب طواف الزيارة. والمذهب أنها تلزمه الدماء بما فعله من المحظورات في حال كونه معذوراً من وطء ونحوه، ولكنه يسقط عنه الإثم والدم بعد فعل المستناب، وبعد زوال العذر يحرم عليه الوطء ويلزمه في كل شيء بحسبه. قوله: ونحوه، وقوله: في كل شيء بحسبه هكذا عبارتهم، وتحمل على من وقع له العذر قبل أن يرمي وقبل مضي وقته، وإلا فما بقي عليه إلا النساء.

فائدة: من بقي عليه طواف الزيارة فلا يصح أن يحج ولا يطوف عن غيره في أيام التشريق من سنته التي حج فيها، لأن وقته باقٍ. وأما بعد أيام التشريق أو في السنة القابلة فالمذهب أنه يصح أن يحج ويطوف عن غيره، وقيل لا يصح.

ومن بقي عليه طواف الزيارة أو بعضه وجب عليه الإيصاء بذلك، والأجرة من رأس المال في حال الصحة، وإلا فمن الثلث. ولا يشترط في الأجير أن يكون عليه بقية إحرام، بل يجوز بغير إحرام حيث كان داخل الميقات، وإلا أحرم بحج أو عمرة. ويدخل طواف الزيارة تبعًا، فإن ترك الوصية لم يصح حجه.

فرع: ويسير النائب من بيته حيث مات في بيته، وإن مات في غيره فمن الموضع الذي مات فيه. هذا مع الإطلاق، وأما مع التعيين فما عيّنه كما يأتي إن شاء الله.

فائدة: قال في البحر: ولا يتحلل بالهدي إن أُحصر عنه عندنا؛ انتهى. وسيأتي في الإحصار إن شاء الله تعالى.


فصل في النسك الثاني عشر: طواف الوداع

ويقال له طواف الصَدَر، وصفته كطواف القدوم وركعتيه بلا رمل، وهو على غير المكي لأنه غير مودع، والحائض، والنفساء لورود النص ما لم تطهر قبل الخروج من ميل مكة، ومن فات حجه أو فسد إذ المقصود في الخبر الحج الصحيح، ومن نوى الإقامة بمكة لما سبق فهؤلاء لا يجب عليهم، إلا أن يعزم المكي قبل إتمام الحج على الخروج وكان مضربًا عن الرجوع. وهو لازم لغير المكي، وأما أهل المواقيت ومن ميقاته داره فيلزمهم على المذهب، ومن مات في مكة قبل طواف الوداع فعليه الإيصاء بدم. والقول بوجوبه هو مذهب الإمام الهادي والشافعي وأبي حنيفة وأصحابه، وعند الناصر للحق ومالك وغيرهما أنه سنة، ولا يلزم عندهم دم في تركه. وفي الجامع الكافي عن الباقر أنه قال: (( من خرج من مِنى ولم يطف للوداع فلا يضره.)). وألحق بعضهم سائر المعذورين بالحائض، قال أمير المؤمنين عليه السلام: (( من حج فليكن آخر عهده بالبيت إلا النساء الحُيَّض، فإن رسول الله صلى الله عليه وآله وسلم رخص لهن في ذلك.))، رواه الإمام زيد بن علي عن آبائه عليهم السلام. والأخبار في هذا كثيرة، منها عن ابن عباس أنه صلى الله عليه وآله وسلم قال: (( لا ينفرنّ أحد حتى يكون آخر عهده بالبيت. ))، أخرجه أحمد ومسلم وأبو داود وابن ماجه والبيهقي. وفي رواية: (( أمر الناس أن يكون آخر عهدهم بالبيت، إلا أنه خفف عن المرأة الحائض.))، متفق عليه. وفعله صلى الله عليه وآله وسلم. روي أنه صلى الله عليه وآله وسلم أفاض من مِنى في اليوم الثالث - أي بعد يوم النحر بعد الظهر - إلى المحصب وهو الأبطح، فوجد قبته قد ضربت هناك، فصلى الظهر والعصر والمغرب والعشاء، ثم رقد رقدة خفيفة، ثم نهض إلى مكة فطاف للوداعسحَرًا ولم يرمل، وصلّى الفجر في المسجد، وقرأ بالطور ثم نادى بالرحيل، فارتحل راجعًا إلى المدينة، فلما أتى ذا الحليفة - أي أبيار علي عليه السلام - بات بها، فلما رأى المدينة كبّر ثلاثًا وقال: (( لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير؛ آيبون، تائبون عابدون، ساجدون، لربنا حامدون. صدق الله وعده، ونصر عبده، وهزم الأحزاب وحده.)). وحكمه في النقص والتفريق ما سبق في طواف القدوم. ويعيده من أقام بمكة أو ميلها ثلاثة أيام على المذهب، ومن اشتغل بعد الفراغ من ركعتي طوافه بشراء زاد أو صلاة جماعة لم يعده، إذ لا يعد متراخيًا. وعند عطاء أنه يعيده، وقال الشافعي وأحمد: إنه يعيده إن أقام بعده لتمريض ونحوه، وقال أبو حنيفة: لا يعيده ولو لشهرين، وقال الإمام المنصور بالله: له بقية يومه فقط. قال في الروض: وهو أقرب الأقوال. قلت: وهو الراجح، وهو الذي يفيده نص الإمام الهادي إلى الحق في الأحكام كما يأتي، وفيه: من ودّع ثالث النحر أجزاه إجماعًا إن نفر. وأما يوم النحر فمذهب الهادوية والشافعي لا يجزي، ويحتج له بقوله: فليكن آخر عهده بالبيت، إذ الإضافة في عهده عهدية يراد بها عهده من المناسك إلى قوله: ويلزم على هذا ألا يصح في ثاني النحر. وقال العثماني من أصحاب الشافعي: إنه يجزي يوم النحر إذ هو مشروع للمفارقة، وهذا قد فارق. وأُجيب بأنه مشروع ليكون آخر عهده بالبيت وليجعله خاتمة مناسكه.

فائدة: لا يجب الوداع على المعتمر. قال في البحر: لفعل علي عليه السلام وابن عمر وعائشة، وإذ لم يؤمر به في الخبر إلا الحاج. وفي تخريجه روي عن علي وابن عمر أنهما كانا يعتمران كل يوم مدة إقامتهما بمكة، ولم ينقل عنهما أنهما كانا يطوفان للتوديع، حكى ذلك في الانتصار، وساق خبر عائشة في عمرتها من التنعيم، ولم يذكر فيه أنها طافت للوداع. قلت: وهو المفهوم من قوله: من حج فليكن آخر عهده بالبيت، إلا أنه قد روي: من حجّ أو اعتمر فليكن آخر عهده الطواف بالبيت، رواه السيوطي، ورمز إلى أنه أخرجه أبو داود والنسائي والترمذي عن الحرث الثقفي، وأخرج نحوه الترمذي عن ابن عباس. لكن الخبر الصحيح ليست فيه هذه الزيادة، ولم ينقل عن الرسول صلى الله عليه وآله وسلم في عمره.


فصل في دعاء طواف الوداع:

ما سبق في طواف القدوم من الأدعية والأذكار مستحبة في كل طواف ، فلهذا لم نكررها. ولم يختص طواف القدوم وكذا طواف العمرة إلا بالرمل في الثلاثة الأول، وكذا الاضطباع ووجوب السعي؛ فهذه الثلاثة غير مشروعة إلا في القدوم والعمرة، ولا يجب شيء من الأدعية والأذكار في شيء من الطوافات.

وقد استحسن هذا الدعاء في طواف الوداع، أن تقف في الملتزم - وهو بين الركن والباب - ويدك اليمنى ممدودة إلى الباب، واليسرى إلى الركن فتقول:

(( اللهم البيت بيتك، والعبد عبدك وابن عبدك وابن أمَتِك، حملتني على ما سخّرت لي من خلقك حتى سيرتني في بلادك، وبلغتني بنعمتك، وأعنتني على قضاء مناسكك، فإن كنتَ رضيتَ عني فازدد عني رضًا، وإلا فمن الآن قبل أن تنأ عن بيتك داري هذا أوان انصرافي إن أذنت لي غير مستبدل بك ولا ببيتك، ولا راغب عنك ولا عن بيتك. اللهم فأصحبني العافية في بدني، والعصمة في ديني، وأحسن منقلبي، وارزقني طاعتك ما أبقيتني، واجمع لي خيري الآخرة والدنيا إنك على كل شيء قدير.)).

ويفتتح هذا الدعاء ويختمه بالثناء على الله سبحانه، والصلاة على رسوله صلى الله عليه وآله وسلم، كما هو مستحب في غيره من الدعاء. وإن كانت حائضًا أو نفساء استحب لها أن تقف حول باب المسجد إن أمكن بدون زحام، وتدعو بهذا الدعاء أو غيره.

وقال الإمام الهادي إلى الحق في الأحكام: (( فإذا عزم على النفر، نفر من مِنى فأتى الكعبة فطاف بها سبعة أشواط، وصلى ركعتين، ثم استقبل القبلة، ثم قال: اللهم البيت بيتك، والحرم حرمك، والعبد عبدك، وهذا مقام العائذ بك من النار. اللهم اجعله سعيًا مشكورًا، وحجًا مبرورًا، وذنبًا مغفورًا، وعملا متقبلاً. اللهم لا تجعله آخر العهد من بيتك الحرام الذي جعلته قبلة لأهل الإسلام وفرضت حجه على جميع الأنام. اللهم اصحبنا في سفرنا، وكن لنا وليًا وحافظًا. اللهم إنا نعوذ بك من كآبة السفر، وسوء المنقلب، وفاحش المنظر في أهلنا وأولادنا ومالنا ومن اتصل بنا من ذوي أرحامنا وأهل عنايتنا. اللهم لك الحمد على ما مننت به علينا من أداء فرضك العظيم، ولك الحمد على حسن الصحابة والبلاغ الجميل. اللهم لا تشمت بنا الأعداء، ولا تسوء فينا الأصدقاء، ولا تكلنا إلى أنفسنا. ربنا هب لنا من أزواجنا وذرياتنا قرة أعين، واجعلنا للمتقين إمامًا. ربنا اصرف عنا عذاب جهنم إن عذابها كان غرامًا، إنها ساءت مستقرًا ومقامًا. ثم تدخل زمزم فتشرب من مائها، وتطلع فيها وتقول: اللهم أنت أخرجتها وجعلت الماء فيها، وأقررته وأسكنته في أرضها تفضلاً منك على خلقك بما سقيتهم منها، ومننت عليهم بما جعلت من البركة فيها، فاسقنا بكأس محمد صلى الله عليه وآله وسلم يوم الظمأ، واجعلنا من حزبك وحزبه، وأدخلنا في زمرته، وامنن علينا بشفاعته، وسكنَّا في جواره، وامنن علينا في الآخرة بقربه، واحشرنا يوم الدين على ملّته، إياك وحّدنا، وإليك العدل في كل أفعالك نسَبْنا، وبجميع وعدك ووعيدك صدّقنا، وسنة نبيك اتّبعنا، وإياك على أداء جميع فرضك استعنّا، فأعنَّا بعونك، وافتح لنا أبواب رحمتك، ووسّع علينا في الأرزاق، وارفق علينا بأعظم الإرفاق.)).

قال عليه السلام: (( وإن كان له بمكة مقام أخَّر الوداع إلى يوم خروجه، ثم ودّع ودعا بما فسرت لك إن شاء الله تعالى، فإن الوداع لا يكون إلا في يوم الرحيل.))، قلت: وهذا هو الأَولى كما سبق.


باب العمرة

قال في البحر: وسميت عمرة لفعلها في العمر مرة، أو لكونها في مكان عامر، أو لقصد البيت، إذ العمرة في اللغة القصد. هي سنة مؤكدة عند الإمام زيد بن علي والقاسم وأبي حنيفة وأصحابه وقول للشافعي، وواجبة عند الجمهور. استدل الأولون بقوله صلى الله عليه وآله وسلم : (( لا، ولكن أن تعتمر خير لك. ))، رواه الإمام زيد بن علي عن أبيه عن جده عن علي عن النبي صلى الله عليه وآله وسلم. قال المقبلي في المنار: وأن تعتمر خير لك، صحّحه الترمذي والضياء المقدسي، وأخرجه أحمد وأبو يعلى وابن خزيمة والدارقطني، وأكثر العمل يكون بدون هذا. واستدل الموجبون بالآية: ﴿ وأتِمّوا الحج والعمرة لله ﴾ وأجيب بأنه لم يوجب إلا الإتمام لا الابتداء، وبأخبار لا تقوى على معارضة الخبر، لا سيما رواية الإمام زيد بن علي عليهما السلام، فهي أصح شيء في هذا الباب. وقد روي عن علي عليه السلام الإيجاب، ولكن هذه الرواية أصح، ويمكن تأويل ما روي عنه عليه السلام من الوجوب بقصد التأكيد كما روى في غسل الجمعة، وليس هذا محل البسط وإنما نشير بمقتضى الحال.

ولا تكره إلا في أيام التشريق ويوم عرفة ويوم النحر، لما في شرح الأحكام بسند صحيح عن علي عليه السلام أنه قال:(( لا بأس أن يعتمر الرجل بعد أيام التشريق.)). وفي الشفاء عن علي عليه السلام أنه كره فعلها في أيام التشريق، وأنه أمر من أحرم بالعمرة فيها أن يرفضها ويقضيها إذا انقضت أيام التشريق. وفي الأحكام: (( لا يجوز لمن كان عليه عمرة قد فرضها أن يقضيها حتى تنسلخ عنه أيام التشريق، وكذا التطوع...))، إلى آخره. وفي البحر: (( والأصح للمذهب أنها تكره في أشهر الحج لغير المتمتع والقارن إذ يشتغل بها عن الحج في وقته.))، انتهى. قلت: ولا يخفي ضعف هذا القول، فإن عُمَر الرسول صلى الله عليه وآله وسلم كلها في أشهر الحج، فقد اعتمر أربع عمر: عمرة الحديبية سنة ست؛ وعمرة القضاء في العام القابل؛ وعمرة الجعرانة في الفتح سنة ثمان؛ كلهن في ذي القعدة، وعمرة حجة الوداع.

كلام الشوكاني والجواب عليه:

وأما قول الشوكاني في سيله الجرار عند قول الإمام المهدي: (( وهي لا تكره إلا في أشهر الحج والتشريق لغير المتمتع والقارن ما لفظه، ما كان يحسن من المصنف أن يعتمد على هذه السنة الجاهلية ويذكرها في كتابه هذا...))، انتهى. فحاشا الإمام المهدي وأمثاله من أعلام الهدى من الاعتماد على الجاهلية، فقد نسبهم إلى ما لا يجوز أن ينسب إلى مسلم، وإنما قصدوا أن لا يشتغل بها عن الحج الذي هو الأفضل، وما قصدوا بالكراهة هنا إلا خلاف الأولى. وقد قال الإمام عليه السلام: (( لغير المتمتع والقارن.))، وكفى بهذا خلافًا لفعل الجاهلية إذ كانوا يحرمونها على الإطلاق، فأي شبه بين القولين؟ وهذا معلوم وعند الله تجتمع الخصوم. ولعلهم يجيبون عن فعل الرسول صلى الله عليه وآله وسلم لها في أشهر الحج بأنه لم يكن قد تمكن من الحج. ولم ينفرد أهل المذهب بالقول بكراهتها في أشهر الحج، فقد قال الطبري في كتابه القرى ما لفظه: (( حجة من كره العمرة في أشهر الحج؛ عن سعيد بن المسيب أن رجلاً من أصحاب النبي صلى الله عليه وآله وسلم أتى عمر، فشهد عنده أنه سمع رسول الله صلى الله عليه وآله وسلم في مرضه الذي قبض فيه ينهى عن العمرة قبل الحج؛ أخرجه أبو داود. قال الخطابي: في إسناد هذا الحديث مقال، والإجماع منعقد على جواز ذلك، وحديث النهي إن صح يحمل على وجه الاختيار والاستحباب، إذ الحج أعظم الأمرين فكان أولى بالتقديم، وقد قدمه الله في قوله تعالى: ﴿ وأتموا الحج والعمرة لله ﴾، ولأن وقته محصور، والعمرة وقتها العمر كله...))، إلى قوله: (( وعن محمد بن سيرين قال: ما أحد من أهل العلم يشك أن عمرة في غير أشهر الحج أفضل من عمرة في أشهر الحج. وعن ابن عمر: وسأله رجل عن العمرة في أشهر الحج فقال: هي في غير أشهر الحج أحب إليّ؛ أخرجهما سعيد بن منصور.))، انتهى. ولكن الحق لله تعالى أن القول بكراهتها فيها غير قوي، وطريقة العلماء العاملين أن ينظروا في الأدلة، ويرجحوا ما ترجح، ويطرحوا ما لم يصح، من دون تشنيع ولا تبديع ولا سوء ظن بأئمة الدين المجتهدين، وكل إناء بالذي فيه ينضح.

هذا وكفى بالآية الكريمة في شأن العمرة ﴿ وأتموا الحج والعمرة لله ﴾. وقال صلى الله عليه وآله وسلم: (( عليكم بالحج والعمرة فتابعوا بينهما، فإنهما يغسلان الذنوب كما يغسل الماء الدرن عن الثوب، وينفيان الفقر كما تنفي النار خبث الحديد. ))، رواه الإمام زيد بن علي عن آبائه عليهم السلام، وله شواهد. وأخرج الستة إلا أبا داود: (( العمرة إلى العمرة كفارة لما بينهما، والحج المبرور ليس له جزاء إلا الجنة. )).


فصل في أفضل أوقات العمرة

وأفضل أوقاتها في شهر رمضان، لما رواه القاسم بن إبراهيم عن علي عليهم السلام أنه قال :(( عمرة في رمضان تعدل حجة. )). وأخرجه أحمد والبخاري ومسلم وأبو داود وابن ماجه عن ابن عباس رضي الله عنهما عنه صلى الله عليه وآله وسلم. وفي بعض الأخبار: (( عمرة في رمضان كحجة معي. ))، انتهى.

عمرة رجب:

ويذكر بعضهم العمرة في رجب: روى ابن عمر أن النبي (ص) اعتمر في رجب، وقد أنكرته عائشة وهو يسمع فسكت، أخرجه البخاري ومسلم.


فصل في ميقات العمرة

وميقاتها مواقيت الحج إلا مَن في الحرم فميقاته الحل لما سبق في خبر عائشة، حيث أمر صلى الله عليه وآله وسلم أن تخرج من التنعيم وهو أقرب حدود الحرم، وهو المسمى الآن مساجد عائشة، وله أن يحرم من أي جهة خارج الحرم مثل الجعرانة أو عرفات. وقد صار بعض الجهال يعتقدون أن الإحرام للعمرة لا يكون إلا من ذلك المحل.

من أحرم بالعمرة من الحرم أو في أيام التشريق:

فإن أحرم للعمرة من الحرم أو في أيام التشريق لزم دم للإساءة ويحسن تكرارها. روى في الجامع الكافي عن علي عليه السلام أنه قال: اعتمر في الشهر مراراً، وفيه: وقد اعتمر علي بن الحسين في شهر واحد ثلاث عمر.


فصل في مناسك العمرة

ومناسك العمرة أربعة: إحرام وطواف وسعي، هذه الثلاثة مجمع عليها، وحلق أو تقصير. ويفعل في إحرامه وطوافه وسعيه وركعتي الطواف كما يفعل الحاج المفرد، إلا أنه يقطع التلبية عند رؤية البيت؛ هكذا ذكروه للمذهب وغيرهم، والمختار عند استلام الحجر كما وردت به الروايات. قال في الجامع الكافي: (( وروي عن النبي صلى الله عليه وآله وسلم أنه اعتمر ثلاث عمر، فكان يلبي في كلهن حتى يستلم الحجر. وعن ابن عباس وعبدالله بن الحسن ومحمد بن عبدالله مثل ذلك.))، انتهى. قلت: وهو الذي يفيده كلام الهادي عليه السلام كما في شرح التجريد.

ويجعل مكان الحج العمرة في نية الإحرام، وهذه الأربعة أركان فلا يجبر أيها بدم على المذهب. وخالف بعض الأئمة في كون السعي والحلق أو التقصير ركنين، فجعلهما كسائر المناسك التي تجبر بالدم، واستدل بقول أمير المؤمنين: (( الحج عرفة، والعمرة الطواف بالبيت.))، رواه الإمام زيد بن علي عن آبائه عليهم السلام، وبقول ابن عباس رضي الله عنهما: (( لا يطوف بالبيت حاج ولا غير حاج إلا حل سنة نبيكم.))، أخرجه البخاري ومسلم، وحكى في البحر خلاف الإمام القاسم عليه السلام في الحلق أو التقصير كالحج، وهي مرتبة على هذا الترتيب، فلا يتحلل بالحلق أو التقصير قبل السعي.

ولا زمان للحلق أو التقصير ولا مكان ولو خارج الحرم، وعند بعض الفقهاء والوافي أن موضعه الحرم، وفي الوافي إذا أخر الحلق في الحج حتى خرجت أيام التشريق فعليه دم، وروي ذلك عن المؤيد بالله. قلت: فالأَولى فعله في الحرم وفي أيام التشريق في الحج ليتخلص بالإجماع، ولأنه المأثور من فعل الرسول صلى الله عليه وآله وسلم وأصحابه.


فصل في الحل

ويحل بتمام السعي من محظورات الإحرام إلا الوطء، فلا يحل إلا بالحلق أو التقصير. فالسعي في العمرة بمنزلة الرمي في الحج كما سبق، إلا أنه لا يحل إلا بتمام السعي، بخلاف الرمي فبأول حصاة.

فائدة: لا يجزى بالنورة والزرنيخ ونحو ذلك على المذهب. وعند الإمام يحيى: يجزي النتف إذ القصد الإزالة، ولا شيء على من مات قبله.

حكم الوطء قبل الحلق أو التقصير في العمرة :

فإن وطىء بعد الطواف والسعي وقبل الحلق أو التقصير لزمته بدنة على المذهب. وقال الإمام الهادي عليه السلام: أكثر ما يجب عليه دم، وفسروه بالبدنة، وهو خلاف الظاهر. وأما الإمام القاسم بن إبراهيم عليهم السلام فروى عنه في الأمالي ما لفظه: (( أكثر ما في ذلك عليه أن يهرق دمًا، وإن لم يهرق دمًا فأرجو أن لا يكون عليه بأس.))، ومثله في الجامع الكافي.

تنبيه: صفة الحلق أن يحلق جميع رأسه والحذفة الزائدة على الصدغين، وإن كان أصلع فيمر الموسى على رأسه بحيث لو كان على رأسه شعر لأزاله، ولا يجزي بالموسى الكلة، ويجب حلق الأذنين على المذهب وإن لم يكن عليهما شعر. قلت: لأجل دخولهما في مسمى الرأس كما في الوضوء، ولما روي: الأذنان من الرأس، وفي ذلك خلاف قوي إذ لم ينقل حلقهما، ومثله لا يخفى. والخلاف في تعميم الرأس بالحلق أو التقصير كالخلاف في الوضوء، واستدل في البحر على وجوب إمرار الموسى على الأصلع بأنه روي عن ابن عمر ولم ينكر، وحكي عن الشافعي أنه مندوب.

هذا والتقصير الأخذ من مقدم الرأس ومؤخره وجانبيه ووسطه، ويجزى قدر أنملة فيمن شعره طويل أو دونها فيمن دون ذلك. وقد نص على أن التقصير كما ذكرنا الإمام زيد بن علي في المنسك، وروي مثله في الأمالي عن عبدالله ابن الحسن عليهم السلام، أي من الخمسة الجوانب، فهذا يفيد تعميم شعر الرأس كالحلق، وهو المختار لأنه في بيان تقصير الشعر الطويل. فما يفعله الكثير من الناس من تقصير الشعر القصير حتى أن البعض يوصل التقصير إلى أصل البشرة غير صحيح، ويدل على ذلك قول عبد الله بن الحسن الكامل الآتي في صفة التمتع بالعمرة: (( وقصِّر من جوانب رأسك ومن وسطه وأطرافه وقد حللت.)).

فائدة: الإحرام قبل الحلق أو التقصير للعمرة ليس بإدخال نسك على نسك، ولا يلزم فيه شيء على المذهب لأنه قد حل بالسعي، إلا أنه بقي تحريم النساء، وستأتي الإشارة فيمن وطىء قبل طواف الزيارة فتأمّل.


فصل في فساد العمرة

وتفسد العمرة بالوطء لا مقدماته قبل كمال السعي جميعه، وسيأتي تمام الكلام على ذلك فيما يفسد الإحرام. وعند بعض الأئمة: لا تفسد إلا بالوطء قبل الطواف، وعند أبي حنيفة: قبل أربعة منه.


باب في أنواع الحج

هي ثلاثة: الإفراد، والتمتع، والقِران، وهي معلومة من ضرورة الدين.


فصل

وصفة الإفراد ما سبق.


فصل في التمتع

والتمتع في اللغة: الانتفاع، وفي الشرع: الانتفاع بين الحج والعمرة بما لا يحل للمحرم. والمتمتع: من أحرم بالحج بعد عمرة متمتعًا بها إليه. وقد دل عليه الكتاب العزيز ﴿ فمن تمتع بالعمرة إلى الحج ﴾. عن عمران بن حصين: (( أنزلت آية المتعة في كتاب الله، ففعلناها مع رسول الله صلى الله عليه وآله وسلم ولم ينزل قرآن يحرمها، ولم ينهَ عنها حتى مات، قال رجل برأيه ما شاء.)). قال البخاري: يقال إنه عمر، أخرجه البخاري ومسلم. وعن عبدالله ابن شقيق قال: (( كان عثمان ينهى عن المتعة، وكان علي عليه السلام يأمر بها.))، أخرجه مسلم، والأخبار في هذا كثيرة.

وله ستة شروط:

  • الشرط الأول: أن ينويه، ولا بد أن تكون النية مقارنة لتلبية أو تقليد على المذهب، وقد سبق القول في ذلك. وفي قول للشافعي: لا تجب نية التمتع، بل متى كملت شروطه صار متمتعًا، وحكي مثله عن المرتضى وأبي العباس، واستدل على لزومها بقوله تعالى: ﴿ فمن تمتع بالعمرة إلى الحج ﴾. قلت: الذي يظهر أن الخلاف في اشتراط قصد التمتع في العمرة إلى الحج، لا في لزوم النية للعمرة عند الإحرام بها والحج عند الإحرام به، فهو لا ينعقد الإحرام إلا بها بلا نزاع، لأدلة وجوب النية لكل قول وعمل لقوله تعالى: ﴿ مخلصين له الدين ﴾ ولا إخلاص إلا بنية، وأخبار: (( إنما الأعمال بالنيات. ))، و (( لا قول ولاعمل إلا بنية. )).
  • الشرط الثاني:أن يكون آفاقيًا، أي من خارج المواقيت على المذهب، وهو قول القاسمية والحنفية لقوله تعالى: ﴿ ذلك لمن لم يكن أهله حاضري المسجد الحرام ﴾ ولم يرد المسجد الحرام وحده إجماعًا، ولا تخصيص أقرب من ذلك، ولكون من داخل المواقيت يدخلون بغير إحرام، فهم كالمكي.

وعند الشافعي: (( حاضر المسجد الحرام من لم يكن بينه وبين الحرم مسافة قصر.)).وعند مالك: (( أهل مكة وذي طُوى، إذ هو السابق إلى الفهم.)). وعند ابن عباس ومجاهد والثوري وطاووس والإمام يحيى: (( من كان في الحرم المحرم، إذ هو المفهوم.)).

مسألة: قال المؤيد بالله وخرجه للإمام الهادي، والإمام يحيى والشافعي ومالك: يصح التمتع من حاضري المسجد الحرام، ولا هدي عليهم إذ الإشارة إلى الهدي لكونه أقرب. وأجيب بأنه لو كان المراد الهدي لأتى بـ"على"، ولما جاء بصيغة البعيد وهو ذلك. فلو تمتع من داخل المواقيت صحت منهم العمرة والحج إفرادًا، ويأثمون ويلزمهم دم إن اعتمروا في أيام التشريق. ولو خرج المكي إلى خارج الميقات صح منه التمتع. وقال المنصور بالله: لا يصح، ولو كان للمكي وطن آخر خارج الميقات صح تمتعه إذا أتى من خارج الميقات.

  • الشرط الثالث: أن يحرم من الميقات أو قبله، فلو جاوز الميقات ثم أحرم لزمه دمان للمجاوزة وللإساءة إن كان في أيام التشريق، ولا يكون متمتعاَ على المذهب.
  • الشرط الرابع: أن يحرم بالعمرة في أشهر الحج؛ هذا هو قول العترة والشافعي وأحمد وغيرهم. قال في البحر: (( إذ قوله تعالى: ﴿ فمن تمتع..﴾ الآية رد لتحريم المشركين إِياها في أَشهر الحج، فتقديرها فمن تمتع في أشهر الحج...))، إلى قوله: (( وللإجماع على أن ذلك شرط وإن اختلف في التفصيل.))، انتهى. والعجب ممن قال ليس عليه دليل، وما أيسر الإنكار عند من لا يهمه إلا الجدال. وقال أبو حنيفة: يكفي كون أكثر أعمالها في أشهر الحج. وقال الحسن البصري وبعض العلماء: لو عقدها في غيرها وفعلها فيها كان متمتعًا، إذ العبرة بالعمل. وحكى في الجامع الكافي عن محمد الخلاف بين أَهل البيت في ذلك.

فرع: على القول الأول وهو المذهب، فلو أحرم بالعمرة في غيرها لم يصح تمتعه، وتكون عمرة مفردة يلزمه إتمامها. فإن أحرم بعمرة قبلها، فلما فرغ منها أَحرم بعمرة أَخرى فيها من داخل الميقات لم يكن متمتعاً بأيهما، لأن الأولى قبل أشهر الحج، والأخرى من داخل الميقات؛ فإن أحرم بالأولى في أشهر الحج من الميقات كان متمتعًا بها، ولا يضر ما زاد من بعد، ويلزم دم إن أحرم بالثانية في أيام التشريق.

  • الشرط الخامس: أن يجمع حجه وعمرته سفر واحد، لأنه إن فعلهما في سفرين لم يكن جامعًا بينهما، ولأنه خلاف ما فعلوا مع الرسول صلى الله عليه وآله وسلم. فلو أحرم بعمرة التمتع، ثم رجع إلى أهله قبل أن يحج، ثم رجع إلى الحج لم يكن متمتعًا، سواء رجع قبل كمال العمرة أم بعدها مهما كان قد أحرم بها، فإن لم يلحق بأهله - أَي وطنه - فهو سفر واحد ما لم يخرج مضربًا، فحد السفر: أن لا يتخلل لحوق بأهله قبل أن يقف للحج، فلو لحق بأهله بعد الوقوف لم يضر، ولو بقي عليه بقية مناسك الحج. ومن لا وطن له فقيل بالخروج من الميقات، والمذهب لا يضر لأنه سفر واحد. وعند محمد بن منصور وحكاه عن الحسن، أن الرجوع إلى الأهل بعد قضاء العمرة في أشهر الحج لا يمنع التمتع. واعتبار الوصول إلى الوطن هو المذهب، وقول الإمام الناصر وأبي حنيفة؛ وعند الشافعي وبعض أصحابنا: بمجاوزة الميقات يبطل تمتعه.

مسألة: عند الإمام يحيى والفريقين وهو المذهب: ولا يبطل التمتع بالاعتمار بين حجه وعمرته إذ لم يختل شرط.

  • الشرط السادس: أن يجمع حجه وعمرته عام واحد، لأن قوله تعالى: ﴿ فمن تمتع بالعمرة إلى الحج ﴾ يقتضي الاتصال، ولأن الذين تمتعوا مع الرسول صلى الله عليه وآله وسلم عملوه كذلك. فلو أحرم بعمرة الحج في عام، ولبث بالحج إلى العام القابل لم يكن متمتعًا، ولا يلزمه دم على الصحيح للمذهب. فلو اعتمر في أشهر الحج، ثم خرج من الميقات أو زار الرسول صلى الله عليه وآله وسلم، ثم أحرم بالحج من الميقات كان متمتعًا لأنه في سفر واحد وعام واحد إن لم يكن له وطن يقطع حكم السفر.


فصل في صفة التمتع

وصفة التمتع: أن يفعل ما مرّ، إلا أنه يقول في عقد إحرامه: (( اللهم إني محرم لك بالعمرة، متمتعًا بها إلى الحج.))، ويقدم العمرة، فيقطع التلبية عند استلام الحجر كما سبق. وتقديم العمرة في التمتع والقِران واجب لا شرط على المذهب، وهو المروي عن الإمام الهادي إلى الحق والمؤيد بالله وأبي طالب والفريقين. فيطوف ويسعى للعمرة كما سبق، ويحلّ له عقيب السعي جميع المحظورات إلا الوطء، ثم يحلق أو يقصّر وجوبًا، ويحل له بعد ذلك جميع المحظورات من وطء وغيره. والتقصير له أفضل ليحلِق في الحج، ثم يحرم للحج من أي مكة شاء. فإن أحرم قبل الحلق أو التقصير لم يلزمه شيء على المذهب كما سبق. وندب أن يكون الإحرام يوم التروية، أي اليوم الذي قبل عرفة.

وليس الإحرام من مكة شرطًا، فلو أَحرم للحج من أي المواقيت أو من خارج الميقات جاز ما لم يلحق بأهله، هذا هو المذهب. وعند الأمير المؤيد والشيخ النجراني: إن جاوز الميقات لم يكن متمتعًا. والأَولى أن يكون إحرامه للحج من المسجد الحرام، والوجه فيه فضيلة المكان، فقد عُلِم أن له أثرًا في مضاعفة الثواب، كالصلاة في المسجد الحرام ونحوه. ولا يقال: لو كان أفضل لأشار به الرسول صلى الله عليه وآله وسلم، ولفعله الصحابة الذين أحرموا من مكة معه؛ لأنه يكفي ما علم من فضل المسجد الحرام. ولعل الصحابة لم يفعلوا ذلك لبعض الأعذار كمشقة الاجتماع في المسجد الحرام، أو لتعسر المرافق أو نحو ذلك. وعلى الجملة هو مثل الصلاة، فقد كان الرسول صلى الله عليه وآله وسلم يصلي بهم في المنزل الذي نزل فيه مدة إقامته صلى الله عليه وآله وسلم بظاهر مكة أربعة أيام، الأحد والاثنين والثلاثاء والأربعاء، وتوجه إلى منى ضحى يوم الخميس. فلا يقال: إن الصلاة خارج المسجد الحرام أفضل لذلك، هذا معلوم لكل ذي علم، بل يحمل تركه صلى الله عليه وآله وسلم لمعنىً وإن لم يظهر. والأقرب أنه لضيق المسجد الحرام في ذلك الوقت، وقد كان معه صلى الله عليه وآله وسلم مائة ألف من المسلمين، ولم تكن قد ظهرت الاستدارة على الكعبة، ولو لم يكن إلا لبيان جواز الصلاة خارج المسجد لكان وجهًا، وهكذا في كثير مما دل على فضله الدليل أو شرعيته، وإن لم يفعله صلى الله عليه وآله وسلم فلا يقال: إن فعله بدعة، كما لهج بذلك من لا تحقيق عنده لمعنى السنة والبدعة. فليست السنة مقصورة على فعله صلى الله عليه وآله وسلم، والمقام يحتاج إلى مزيد بسط ليس هذا محله.

هذا ويستكمل مناسك الحج التي تقدمت مؤخِراً لطواف القدوم وسعيه وجوبًا عن الوقوف، فلو قدم الطواف والسعي أعادهما بعد الوقوف لأنه لا يكون قادمًا إلا بعد ذلك، وكذا المكي. والذي يدل على أن على المتمتع طوافين وسعيين أنه أحرم بالعمرة والحج فلا بد من تأدية أعمالهما. وعن ابن عباس رضي الله عنهما أنه قال: (( فطفنا بالبيت وبين الصفا والمروة، وأتينا النساء، ولبسنا الثياب...))، إلى قوله: (( ثم أُمِرنا عشية التروية أن نهلّ بالحج...))، إلى قوله: (( فطفنا بالبيت وبالصفا والمروة.))، أخرجه البخاري. وفي أمالي أحمد بن عيسى عن عبد الله بن الحسن الكامل عليهم السلام أنه قال للسائل: (( فاغتسل والبس ثوبي الإحرام ثم قل: اللهم إني أريد التمتع بالعمرة إلى الحج، وأحرِم بالعمرة، فإذا أتيت مكة فطف بالبيت وبين الصفا والمروة، واخرج إلى المروة وقصّر من جوانب رأسك ووسطه ومن أطرافه وقد حللت...))، إلى قوله: (( فإذا كان يوم التروية فاصنع كما صنعت، ثم ائت الحجر الأسود فصلّ إليه إن شئت تطوعًا وإن شئت فريضة، ثم أحرِم بالحج واخرج مع الناس، فإذا رجعت فعليك طواف بالبيت وبين الصفا والمروة وطواف الزيارة، ثم إذا فرغت فقد حل لك كل شيء، وجمع الله لك الحج والعمرة.))، انتهى.

فائدة: وجوب تأخير طواف القدوم هو على من أحرم من الحرم المحرم، أما من أحرم من الميقات فهو مخير في تقديمه وتأخيره كالمفرد.


فصل في الهدي

وعلى المتمتع الهدي وهو شاة عن واحد أو بقرة عن سبعة إجماعًا. واختلف في البدنة، فعند القاسم والهادي ورواه في البحر عن العترة وزفر وهو المذهب أنها تجزي عن عشرة، واحتجوا بما روى المؤيد بالله في شرح التجريد بسنده إلى الحسن بن علي عليهما السلام قال: (( أمرنا رسول الله صلى الله عليه وآله وسلم أن نلبس أجود ما نجد، وأن نتطيب بأجود ما نجد، وأن نضحي بأسمنِ ما نجد، البقرة عن سبعة، والجزور عن عشرة.))، وبما رواه أيضًا بسنده إلى المسور بن مخرمة، قال: (( خرج رسول الله صلى الله عليه وآله وسلم عام الحديبية...))، إلى قوله: (( وكان الهدي سبعين بدنة، وكان الناس سبعمائة، فكانت كل بدنة عن عشرة.))، ورواه في الشفاء وأخرج نحوه الدارقطني. وعن ابن عباس قال: (( كنا في سفر فحضر الأضحى، فاشتركنا في البقرة سبعة، وفي البعير عشرة.))، أخرجه الترمذي وحسّنه ورواه أحمد وابن حبان والنسائي وابن ماجه. وعن الإمام زيد بن علي وأحمد بن عيسى والحنفية والشافعية أن البدنة لا تجزي إلا عن سبعة، واحتجوا بخبر جابر قال: (( خرجنا مع رسول الله مهلّين بالحج، فأمرنا رسول الله صلى الله عليه وآله وسلم أن نشترك في الإبل والبقر، كل سبعة منا في بدنة.))، وفي رواية: (( اشتركنا مع النبي صلى الله عليه وآله وسلم في الحج والعمرة كل سبعة منا في بدنة، فقال رجل: أيشترك في البقرة ما يشترك الجزور؟ فقال: ما هي إلا من البدن.)). هذه من روايات حديث أخرجه الستة، ذكره في تخريج البحر. وفي الجامع: (( روي عن النبي صلى الله عليه وآله وسلم وعن علي عليه السلام أن الجزور والبقرة تجزي عن سبعة.))، انتهى. وأجاب في البحر عن خبر جابر بأن ذلك للفضل لا للاجزاء، قال في المنار: وهو جمع حسن.

قلت: ولا يخفى عدم التنافي غايته أن مفهوم العدد في سبعة عارضه منطوق عشرة، وهي زيادة مقبولة، لكن الاقتصار على السبعة أحوط.

تنبيه: ويكون الهدي سليمًا من العيوب المنقصة من القيمة بسن الأضحية. والذكر والأنثى سواء، وأفضله البدنة ثم البقرة ثم الشاة. ويشترط في الشركاء أن يكونوا مفترضين، وإن اختلف فرضهم، كمتمتع وناذر، ولو كان النذر أقل من عشر بدنة أو سبع بقرة، هذا هو المذهب. وعند المؤيد بالله، وخرّجه للهادي، وهو قول أبي حنيفة والشافعي، وهو المختار أنه يصح ولو كان بعضهم متطوعًا، إذ لم يتضح دليل المنع. أو طالب لحم عند الناصر والشافعي. ولا يجزي الاشتراك في جزاء الصيد، ولا يجزي أحدهم لو كان ملكه دون العشر، ولا يجزي أيضًا عن الباقين لأنهم شاركوا غير مفترض.

فرع: فلو غاب أحد الشركاء أو تمرد ناب عنه شريكه في بيع حصته إلى مفترض ليجزي عن الجميع، إذ له حق في ذلك، وإن لزم المحرم عشرة دماء أو سبعة أجزته بدنة أو بقرة فيما ليس بجزاء، ومن وجبت عليه بدنة أو بقرة أجزته عشر شياه عن البدنة أو سبع عن البقرة.


فصل في ضمان الهدي

ويضمن هدي المتمتع إلى محله إن ساقه، فيلزمه تعويضه إن مات قبل أن يبلغ إلى محله مطلقًا، وأما بعد ذبحه في مكانه فضمان أمانة، إن فرّط فيه ضمنه للفقراء، وإن لم يفرّط فلا شيء. فإن مات المُهدي في طريقه وجب على وصيه أو وارثه إيصال الهدي إلى محله في النفل على الإطلاق، وأما غيره فإن كان قد أحرم وأوصى فكذلك، وإلا فالهدي باقٍ على ملكه ويورث عنه كما قالوا في المتمتعة والقارنة، حيث رفضت العمرة على القول بأنها ليست قارنة ولا متمتعة.


فصل في الانتفاع بالهدي

ولا ينتفع به قبل النحر، فإن انتفع به لزمته الأجرة إن لم يَنْقُص والأرش إن نقص، ويصرفها في مصرف الهدي، وهذا يعم هدي التمتع والقِران والنفل. ولا يحمل عليه إلا نتاجه وعلفه وماءه إلا أن يتضرر بالمشي، ولا يجد غيره في الميل ملكًا جاز له أن يركبه، ويحمل عليه ماله المجحف، وكذا إذا اضطر إليه غيره من المسلمين أو محترم لكن لا يكون متعبًا، بل ساعة فساعة، ويوما فيومًا. والمختار جواز الركوب إن لم يجد غيره مطلقًا لقول علي عليه السلام: (( ورأى النبي صلى الله عليه وآله وسلم رجالاً يمشون فأمرهم فركبوا هديه...))، إلى آخره، رواه في المجموع وأخرجه أحمد في المسند، ولأمره صلى الله عليه وآله وسلم صاحب البدنة أن يركبها، متفق عليه. فإن نقصت بهذا الركوب لم يلزم أرش ولا أجرة في غير المتعب، ويلزمه الأرش في المتعب. ولا ينتفع بفوائده، وهي الولد والصوف واللبن، ويجوز له شرب اللبن إذا خشي التلف، كما يجوز من مال الغير بنية الضمان، ويكون بنية القرض.


فصل في ما خشي فساده من الهدي

وما خشي فساده من الهدي نفلاً أو فرضًا قبل نحره، أو فوائده قبل بلوغ محله في وقته، وجب التصدق به إن لم يبتع في الميل، ويلزمه تعويض الهدي. وأما النتاج وسائر الفوائد حيث تصدق بها فلا يلزمه التعويض إلا لجناية أو تفريط، والواجب ترك اللبن في الضرع، فإن خشي ضرره ضربه بالماء البارد، فإن لم يؤثر حلبه وحفظه حتى يتصدق به مع الهدي في مِنى، فإن خشي فساده باعه وتصدق بثمنه هنالك، فإن لم يبتع ولم يجد من يقرضه تصدق به على الفقير، فإن لم يجد فقيرًا في الميل شربه ولا شيء عليه. قال الإمام المهدي: وهذا الترتيب صحيح على المذهب؛ انتهى. قلت: المختار أن له شرب ما فضل عن ولدها من اللبن مطلقًا لقول علي عليه السلام في البدنة: (( لا يشرب من لبنها إلا فضلاً عن ولدها، فإذا بلغت نحرهما جميعًا فإن لم يجد ما يحمل عليه ولدها فليحمله على أمه التي ولدته غير باغٍ ولا عاد.))، انتهى.


فصل في حكم ما فات من الهدي

وما فات من الهدي قبل أن ينحر أو بعده وفرط أبدله في الواجب مطلقًا والنفل إن فرط، نحو أن لا يبيعه لخشية تلفه، فإن باعه وجب عليه أن يشتري بثمنه هديًا آخر، فإن نقص ثمنه عما يجزي في الهدي وفَّاه، وإن فضل من ثمنه شيء صرفه في هدي ولو سخلة أو تصدق به في محله، فإن فرط فالواجب عليه المثل سنًا وسمنًا ولو بدون قيمة الأول ولو زائدًا على الواجب، كبدنة عن واحد، فإن لم يجد عوضًا عن هذا تصدق بقيمة تسعة أعشار بدنة، وصام بقدر العُشر عشرة أيام، وإن لم يفرط فلا يلزمه إلا تعويض القدر الواجب في الهدي الواجب، فإن فاتت بدنة كفته شاة أو سبع بقرة أو عشر بدنة، لا لو كان متنفلاً، فلا يجب عليه إبداله إن لم يفرط، فإن فرط في النفل وجب عليه إبداله دون الزائد، فإن عاد الهدي الغائب بسرقة أو ضياع وقد أبدله، خُيِّرَ المتمتع في ذبح أيها شاء، ويتصدق بفضلةِ الأفضل إن ذبح الأَدون. فأما النفل فلا يخلو إما أن يفوت بتفريط أو لا؛ إن كان بتفريط لزمه تعويضه بمثله أو أفضل، فإن عاد تعيّن عليه نحره ولو كان البدل أفضل، ولا يجب عليه أن يتصدق بفضلة الأفضل هنا لتعيين الوجوب في الأول بعد عوده، بخلاف الفرض، فالواجب فيه بعد التعويض أحدهما لا بعينه، فأيهما فيه فضلة لزم التصدق بها لتعلق القربة بها للفقراء. والتفريط: نحو أن يسرق أو يهلِك بسبب تقصير في حفظه ورعايته، وإن لم يكن فوات النفل بتفريط لم يجب عليه تعويضه كما سبق، فإن عوضه ثم عاد لزمه نحرهما كليهما لتعلق القربة بهما، لأن الإبدال غير واجب، فلما تبرع به تعلقت به القربة، بخلاف الواجب، فإبداله لوجوبه والواجب عليه واحد، هكذا ذكروه للمذهب. قلت: وكلام أمير المؤمنين عليه السلام في المجموع في رجل ضلت بدنته فاشترى مكانها مثلها أو خيًرا منها، ثم وجد الأولى قال: (( ينحرهما جميعًا.))، لم يفرق بين فرض ونفل، فهو الأَولى، واستدلوا على لزوم إبدال الواجب دون التطوع بما أخرجه البيهقي بسنده إلى ابن عمر قال: (( من أهدى بدنة فضلت أو ماتت، فإنها إن كانت نذرًا أبدلها، وإن كانت تطوعًا فإن شاء أبدلها وإن شاء تركها.))، قال البيهقي: (( هذا هو الصحيح موقوفًا، وقد روي مرفوعًا: ولا يصح.))، أفاده في الروض.


فصل في حكم من لم يجد الهدي

فإن لم يجد المتمتع الهدي في الميل، أو لم يجد من يشاركه في البدنة أو البقرة ولو في ملكه، أو وجد الثمن ولم يجد الهدي، أو لم يجد الثمن، فعليه صيام ثلاثة أيام في الحج، آخرها يوم عرفة ندبًا، فإن فاتت فأيام التشريق وجوبًا ولو يوم النحر. في شرح التجريد بسنده من طريق الناصر للحق إلى جعفر بن محمد عن أبيه أن عليًا عليه السلام كان يقول: (( صيام ثلاثة أيام في الحج، قبل يوم التروية بيوم، ويوم التروية، ويوم عرفة، فإن فاتت تسحر ليلة الحَصْبة، وصام ثلاثة أيام، وسبعة إذا رجع.)). وروى ابن أبي شيبة عن حاتم بن إسماعيل عن جعفر عن أبيه عن علي عليهم السلام مثله. وفي الدر أخرج عن عبد الرزاق وابن أبي شيبة وعبد بن حميد وابن جرير وابن أبي حاتم والبيهقي عن علي بن أبي طالب عليه السلام مثله، إلا أنه قال: (( فإن فاتته صام أيام التشريق.)). وأخرج البخاري وابن أبي شيبة والبيهقي والدارقطني عن ابن عمر وعائشة قالا: (( لم يرخص رسول الله صلى الله عليه وآله وسلم في أيام التشريق أن يُصمن إلا للمتمتع لم يجد هديًا.)). وفي البحر عن الإمام زيد بن علي وأبي حنيفة وأصحابه: (( نهى عن صوم أيام التشريق. قلنا: مخصوص...))، إلى آخره. وعندهم أنه إن فات الأول لزم هديان؛ هدي المتمتع، وهدي لتأخيره عن الإهلال بالحج، فيتعين المبدل بفوات البدل، كالظهر لفوات الجمعة. وأجيب بأن أيام التشريق مجزية لما سبق.

فائدة: الموالاة في الثلاثة الأيام مستحبة، فلو فرقها جاز إلا أن يخشى فواتها في وقتها.

فرع: ومن ظن تعذر الهدي، جاز له تقديم الثلاث منذ أحرم بالعمرة، ولو في أول يوم من شوال. فيصح أن يحرم ليلة العيد ويبيت الصوم، ولو صام مع وجود الهدي ثم تعذر عليه فالعبرة بالانتهاء على المذهب. وعند الشافعي: لا يجوز تقديمها لقوله تعالى: ﴿ في الحج ﴾، وأجيب بأن المراد في وقته، وأيضًا عمرة التمتع من جملة الحج.


فصل

فإذا صام الثلاثة الأيام في الوقت المذكور، وجب عليه أن يكملها عشرًا أيضًا بصيام سبعة أيام بعد أيام التشريق في غير الحرم ولو في الطريق، لقوله تعالى: ﴿ وسبعة إذا رجعتم ﴾. هذا هو المذهب، إلا أن يعزم على استيطان مكة أجزاه فيها، وقيل: المراد بالرجوع المصير في الوطن، وهو في البحر من رواية الإمام يحيى عن القاسم والهادي وقول أبي حنيفة وأصحابه. وعن مالك ورواية عن القاسم: أنه الخروج من مكة للرجوع، إذ يسمى راجعًا. قال في البحر: وهو الأقرب للمذهب. وعند أحمد: الفراغ من أعمال الحج، إذ هو المقصود وكما لو أقام بمكة.

فرع: ويجب الفصل بين الثلاث والسبع للآية، فإن وصلها بطل يوم واحد، فإن مات قبل فواتها وقبل أن يصوم تعين الهدي على المذهب. وعند من يجيز التصويم عن الميت يصح الصوم عنه قبل فواتها، وتستحب المتابعة لما رواه في الانتصار عن علي وابن عباس رضي الله عنهم: أن التتابع في صيام هذه الأيام مستحب، فإن مات بعد الثلاث وقبل السبع وجب إخراج كفارة صوم السبع، ثلاثة أصواع ونصف من الثلث إن أوصى. ورجّح بعضهم أنه في حجه من رأس المال لأنه دَين، لقوله صلى الله عليه وآله وسلم في خبر الخثعمية: (( فدَين الله أحق أن يُقضى. ))، وهو قوي.

فائدة: لو خرج الحرمي من الحرم لصح تمتعه، فإذا تعذر عليه الهدي صحّ صومه في الحرم.


فصل في تعين الهدي

ويتعين الهدي بفوات الثلاث أو أحدها في وقتها، وهو من يوم أحرم بالعمرة إلى آخر أيام التشريق، وبإمكانه فيها ولو لم يمكنه الذبح وعليه دم التأخير ودم التمتع، فإذا وجد الهدي وقد صام يومًا أو يومين أو في اليوم الثالث قبل الغروب لزمه الانتقال إلى الهدي، لا إذا وجد الهدي بعد أن صام الثلاث، فلا يلزمه إلا أن يجد الهدي في أيام النحر أو قبلها حيث قدم الصوم لخشية تعذر الهدي، فإنه يجب عليه أن يهدي ولو قد فرغ من صيام الثلاث، لا في اليوم الرابع، إلا أن يكون صائما.


فصل في القران

والقِران هو الجمع بين الحج والعمرة بإحرام واحد. ونية القِران شرط عند العترة، فيقول عند الإحرام مع النية بالقلب: (( لبيك بحجة وعمرة معًا.))، وهذا اللفظ مروي عنه صلى الله عليه وآله وسلم. قال الإمام المهدي: ويكفي أن يريد ذلك بقلبه مع تلبية أو تقليد للهدي كما مرّ، والأصل فيه قوله صلى الله عليه وآله وسلم: (( أتاني آتٍ من ربي وأنا بوادي العقيق فقال: صلِّ بهذا الوادي المبارك ركعتين، وقل لبيك بحجة وعمرة. )) انتهى. ولا يشترط أن يكون إحرامه في أشهر الحج، ولا في سفر وعام واحد. قلت: وقد سبق الكلام في الإحرام.


فصل في شروط القران

وشروطه ثلاثة:

  • الأول: النية، وقد تقدم الكلام عليها في الإحرام.
  • الثاني: أن لا يكون من حاضري المسجد الحرام، فلا يكون ميقاته داره، بل من خارج المواقيت. أقاسوه على المتمتع، وقد نظره في البحر، والقياس غير واضح، والأَولى الاستدلال بقول أمير المؤمنين عليه السلام بعد ذكره للقارن والمتمتع: (( ذلك لمن لم يكن أهله حاضري المسجد الحرام.))، ويأتي قريباً.
  • الثالث: سوق بدنة، ووجوب السوق هو قول زين العابدين والباقر والقاسم والهادي عليهم السلام. وهو شرط في صحة القران عند القاسم والهادي عليهم السلام، فإن لم يسق بطل القران، ووضع إحرامه على حجة نفلاً، ولا تجزي عن حجة الإسلام، أو عمرة يتحلل بها، فإن لم يصنع وخرج بطواف وسعي وحلق أو تقصير خرج من إحرامه ولا قضاء عليه ولا دم، وهذا كله على المذهب. وعند الناصر والمرتضى والمؤيد بالله وأَبي العباس والإمام يحيى، والفريقين الحنفية والشافعية ومالك: السوق ليس شرطًا بل يستحب. وعند أَبي طالب أنه نسك واجب يجبر بالدم. والمختار وجوب السوق لفعله صلى الله عليه وآله وسلم إن وجد، فإن لم يجد أَجزاه الصوم، لما رواه الإمام زيد بن علي عن آبائه عن علي عليهم السلام قال: (( على القارن والمتمتع هدي، فإن لم يجدا صاما ثلاثة أَيام في الحج، آخرهن يوم عرفة وسبعة أَيام إذا رجع إلى أهله، ذلك لمن لم يكن أهله حاضري المسجد الحرام.)). وعند الإمام زيد بن علي والباقر والنفس الزكية والناصر وأبي حنيفة والشافعي: تجزي شاة، ويحمل كلام الإمام الهادي عليه السلام في روايته عن آل رسول الله صلى الله عليهم وسلم أنهم لا يرون قرانًا إلا بسَوق بدنة، على أن المراد طائفة مخصوصة كما قد عرف ذلك من إطلاقه في غير هذا، وهو واضح لمن مارس كلامه.

فرع: يجزي عن البدنة سوق عشر شياه أو بقرة وثلاث شياه، ولا بدل له صومًا على المذهب، وقد تقدم المختار.

فائدة: السَوق من موضع الإحرام وهو الميل. ولا يشترط أن يسوق إلى موضع النحر، بل ما يسمى سوقًا ولو يسيرًا. فإن تلِفت عوضها ولو من مِنى، فإن لم يجد بقي في ذمته، ويلزم دم التأخير. ولا يشترط مقارنة الإحرام للسوق، بل لو ساق قبل الإحرام ثم مضى من موضع السَوق لم يضر، فإن مضى من غير موضع السوق، أو لم يسق إلا بعد الإحرام لم يصح. أما لو أحرم وبقي مدة في موضع الإحرام قبل السَوق ثم ساق من ذلك الموضع فإنه يصح هذا كله على المذهب.

فائدة: وحكم فوائدها والخشية عليها وفواتها وتعويضها وعودها حكم ما تقدم في المتمتع سواء.


فصل في مندوبات الهدي

يندب في كل هدي ينحر بمكة أو مِنى، عن فرض أو نفل، فدية أو جزاء أربعة أمور:

  • الأول: التقليد للبدنة أو البقرة بنعلين لهما قيمة، والشاة بالودع أو الخرز. وعند الإمام المنصور بالله أنه واجب في البدنة فقط.
  • الثاني: الإيقاف به في عرفة ومزدلفة ومِنى.
  • الثالث: التجليل، وهو أن يضع على ظهر الهدي جُلالاً - بضم الجيم - من ثوب أو نحوه مما له قيمة. والقلادة والجلال تتبعه، فيصير للفقراء كالهدي في الجامع.

روى محمد عن علي عليه السلام: (( أمرني رسول الله صلى الله عليه وآله وسلم أن أتصدق بجلال الهدي وجلودها.))، وهو بمعناه متفق عليه.

  • الرابع: إشعار البدنة فقط، وهو أن يشق في الجانب الأيمن من سنامها عند ابتداء السَوق، ويسلت الدم بأصبعه المسبحة اليسرى، وقال مالك: في الجانب الأيسر. وفي شرح الأحكام بسنده إلى ابن عباس أن النبي صلى الله عليه وآله وسلم صلى الظهر بذي الحليفة، ثم أُتي ببدنة فأشعرها في صفحة سنامها الأيمن، وسلت عنها الدم، وقلدها نعلين، وأخرجه أحمد ومسلم وأبو داود بلفظ: دعا ناقته فأشعرها... الخ. وفي الجامع، قال محمد: (( أهل البيت يقولون الإشعار سنة، ولكن إن تركه تارك فليس عليه في قولهم شيء.)).


فصل في أعمال القارن

ويفعل القارن بعد الإحرام ما مرّ في صفة التمتع، فيقدم مناسك العمرة وجوبًا، ولا يتحلل بعد الطواف والسعي بحلق ولا تقصير وهو باقٍ على إحرامه. وتقديم العمرة واجب غير شرط، فلو قدم طواف الحج وسعيه، انصرف إلى طواف العمرة وسعيها، ولا دم عليه. وإن ورد الجبل أولاً ثم ورد مكة، طاف أولاً وسعى لعمرته، ثم يطوف للقدوم ويسعى، ولا دم عليه.


فصل في طواف وسعي القارن

ويفعل في طواف العمرة والحج وسعيهما ما مرّ في طواف القدوم وسعيه.

فرع: ويتثنى ما لزمه من الدماء والصدقات والصيام قبل كمال سعي العمرة، فأما بعد سعيها فلا يتثنى غالبًا احترازًا من دم الإفساد، فإنه يتثنى ولو بعد سعيها، هذا احتراز من المفهوم. ويحترز من المنطوق: صيد الحرم وشجره، والطواف على غير طهارة، ودم الإحصار، وتفريق الطواف، ودم التأخير، فلا يتثنى. وتثني الدماء ونحوها على القارن، هو قول الإمام زيد بن علي وأبي حنيفة وهو المذهب، قالوا: لأنه قبل سعي العمرة محرم بإحرامين. وعند مالك والشافعي: لا تتثنى.


فصل

وكون القارن يطوف ويسعى مرتين لعمرته وحجه هو قول الإمام زيد بن علي والهادي والناصر وأبي حنيفة وأصحابه، رواه عنهم في البحر والروض ونيل الأوطار، وهو في الجامع عن القاسم ومحمد. قال النووي: (( وهو محكي عن علي بن أبي طالب عليه السلام وابن مسعود والشعبي والنخعي.))، انتهى. ورواه الإمام الهادي عليه السلام في الأحكام عن جميع آل رسول الله صلى الله عليه وآله وسلم قال: (( وقال غيرهم يكتفي بطواف واحد وسعي واحد لعمرته وحجته…))، إلى آخره. وعند الشافعي ومالك وأحمد وغيرهم أنه يكفيه طواف واحد وسعي واحد، ودليل الأول ما رواه الإمام زيد بن علي عن آبائه عن علي عليهم السلام في القارن: (( عليه طوافان وسعيان.)). وفي شرح التجريد بسنده إلى علي عليه السلام: أنه جمع بين الحج والعمرة، فطاف لهما طوافين وسعى سعيين، ثم قال: (( هكذا رأيت رسول الله صلى الله عليه وآله وسلم فعل.)). وأخرج النسائي عن حماد وعبد الرحمن الأنصاري عن إبراهيم بن محمد بن حنفية قال: (( طلعت مع أبي وقد جمع الحج والعمرة، فطاف لهما طوافين وسعى سعيين، وحدثني أن عليًا فعل ذلك، وحدثه أن رسول الله صلى الله عليه وآله وسلم فعل ذلك.))، قال في الروض: (( وحماد ذكره ابن حبان في الثقات وضعفه الأزدي بلا حجة، وإبراهيم هو ابن محمد بن علي بن أبي طالب. قال ابن حجر: صدوق…))، الخ. وفي فتح الباري شرح البخاري ما لفظه: (( قد روى الطحاوي وغيره مرفوعًا عن علي وابن مسعود ذلك- أي طوافين وسعيين- بأسانيد لا بأس بها.))، انتهى. والروايات مستوفاة في البسايط. واحتج غيرهم بروايات أقواها عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: (( من قرن بين حجة وعمرة أجزاه لهما طواف واحد. )) رواه أحمد وابن ماجه، وفي لفظ: (( من أحرم بالحج والعمرة أجزاه طواف واحد وسعي واحد منهما حتى يحل منهما جميعًا.))، رواه الترمذي، وقال هذا حديث حسن غريب. وقد أعله الطحاوي بأن الصواب أنه موقوف على ابن عمر، أفاده في النيل. وعن عائشة قالت: (( وأما الذين جمعوا بين الحج والعمرة فإنما طافوا طوافًا واحدًا.))، متفق عليه. وعن جابر: (( لم يطف النبي ولا الصحابة بين الصفا والمروة إلا طوافًا واحدًا طوافه الأول.))، أخرجه مسلم وأبو داود وغيرهما. ولا يخفى أن العمل بما فيه الإثبات والزيادة مع صحة الرواية أحوط وأولى، كيف وهي من رواية أهل البيت عن علي عليه السلام؟! ومن علم حجة على من لم يعلم، وقد قال صلى الله عليه وآله وسلم: (( علي مع الحق. اللهم أَدِر الحق معه حيثما دار. )). قال ابن عباس: (( إذا حدثنا ثقة عن علي بفتيا لم نتجاوزها.))، أخرجه ابن حجر في الجزء السابع من فتح الباري، وقال بإسناد صحيح. وأخرجه ابن عبد البر في الاستيعاب بلفظ: (( إذا أتانا الثبت عن علي لم نعدل به.))، وأخرج معناه في المحيط، والكلام مبسوط في محله.


فصل في حكم من حاضت أو نفست

ومن حاضت أو نفست أخرت كل طواف، وكذا تؤخر السعي لأنه مترتب على الطواف، وقد سبق الكلام والاستدلال في السعي، إلا أن تكون قد طافت فتسعى، وكذا إن كانت قد فعلت أربعة أشواط من الطواف وإذا طهرت أتت بباقي الطواف، ولا يلزمها إعادة السعي، ولا دم عليها لتفريق الطواف لأنه عذر، ولا يسقط عنها إلا طواف الوداع، فإن طهرت قبل الخروج من ميل مكة لزمها طواف الوداع، فإن لم تطف لزمها دم بعد اللحوق.

تنبيه: أما الأجيرة فتستنيب من يطوف عنها الوداع، والحاصل أن المرأة إن حاضت أو نفست قبل إحرامها اغتسلت، وهو مؤكد لها لأمره صلى الله عليه وآله وسلم أسماء بنت عميس لما ولدت بمحمد بن أبي بكر وأحرمت وعملت جميع المناسك، إلا أنها تؤخر الطواف والسعي حتى تطهر، وإن حاضت بعد طواف القدوم سعت، ولا تطوف الزيارة حتى تطهر، فإن خرجت أيام التشريق قبل أن تطوف لزمها دم.


فصل في حكم المتمتعة إن ضاق عليها الوقت

فإن كانت متمتعة فضاق عليها الوقت نوت رفض العمرة إلى بعد أيام التشريق، فإن فعلت في أيام التشريق لم يلزم دم، نعم. وبعد رفض العمرة تحرم بالحج، وتفعل ما تقدم في أول الإحرام، ثم تعمل جميع أعمال الحج غير أنها لا تطوف بالبيت حتى تطهر، ثم بعد طواف الزيارة ومضي أيام التشريق تحرم للعمرة من الحل، وتطوف وتسعى وتقصر قدر أنملة من جميع جوانب الرأس، وعليها دم الرفض لأنها أحصرت عن العمرة ولأنها تركت نسكًا، وهو تقديم العمرة. هذا غاية ما يحتج به في إيجاب الدم، وهو كلام أهل المذهب وغيرهم، ولم يرد أن الرسول صلى الله عليه وآله وسلم أمر عائشة بدم. والصحيح أنها كانت معتمرة وأنه أمرها برفض العمرة، لقوله صلى الله عليه وآله وسلم: (( أنقضي رأسك وامتشطي، وأهلّي بالحج، ودعي العمرة. )). قالت: (( ففعلت، فلما قضينا الحج أرسلني مع عبدالرحمن بن أبي بكر إلى التنعيم فاعتمرت، فقال: هذه مكان عمرتك...))، الخبر متفق عليه.

وهذا واضح في الرفض، إذ معنى: "دعي" و "ارفضي" واحد، فقول المقبلي في المنار: (( هذا اللفظ ليس في شيء من روايات الحديث ولا معناه...))، غير صحيح. والعجب من القائلين بأنه صلى الله عليه وآله وسلم أمرها بإدخال الحج على العمرة وأنها صارت قارنة، مع قوله: (( ودعي العمرة. ))، وقوله صلى الله عليه وآله وسلم: (( هذه مكان عمرتك. ))، والخبر عندهم هذا صحيح. وأما استدلالهم على ذلك بما روي أنه صلى الله عليه وآله وسلم قال لها:(( يسعك طوافك لحجك وعمرتك. ))، أخرجه أحمد ومسلم، فليس بصريح، والخبر السابق صريح في ترك العمرة، ومثله ما روي أنه صلى الله عليه وآله وسلم قال لها بعد أن طافت وسعت: (( قد حللت من حجك وعمرتك... )) الخبر، فيحمل على أنها حلت من العمرة حين نوت رفضها. وعلى الجملة الأولى أصرح، وفي الأمالي بسند صحيح إلى الباقر عليه السلام: (( لما خرج النبي صلى الله عليه وآله وسلم إلى ذي الحليفة أمر الناس أن يهلّوا، فولدت أسماء بنت عميس محمد بن أبي بكر، فأمرها رسول الله صلى الله عليه وآله وسلم أن تهلّ مع الناس وتقضي المناسك كلها إلا الطواف بالبيت. قال: وأهلّت عائشة مع الناس، فلما قدمت أصابها الحيض، فأمرها أن تجعلها حجة، فلما كان حين الصَدَرَ دخل عليها رسول الله صلى الله عليه وآله وسلم فقالت: يرجع الناس بحجة وعمرة وأرجع أنا بحجة، فأقام بالأبطح وأرسلها مع أخيها عبدالرحمن بن أبي بكر إلى التنعيم، فلبّت بعمرة...))، إلخ، وفي قوله: أن تجعلها حجة، وقولها: وأرجع بحجة، مع تقريره صلى الله عليه وآله وسلم لها، ردّ واضح على القائل بأنها صارت قارنة، إلا أنه يشكل على من أوجب عليها الدم عدم ذكره، وهو في مقام البيان، وكذلك القضاء حيث لم يكن إلا بمراجعتها، والله ولي التوفيق.


فصل في هدي المتمعة التي رفضت العمرة

وما كان مع المتمتعة التي رفضت العمرة لِما ذكر من هدي فهو باقٍ لها فتجعله عن دم الرفض أو غيره وقد بطل حكم التمتع بالرفض.


فصل في حكم القارنة التي تضيق عليها الوقت

وأما القارنة التي تضيق عليها وقت الحج وهي حائض أو نفساء، فإنها تنوي تأخير العمرة، وليس برفض حقيقي، وليس عليها دم، والإحرام باقٍ. قالوا: (( وإنما تنوي القارنة الرفض مع أنه يجوز لها تأخير العمرة حتى تنزل من الجبل، لئلا تقف وهي محرمة بإحرامين فتتثنى عليها الدماء ونحوها...))، وهذا نظر منهم واجتهاد، والنص ورد في المتمتعة. وحكم المتمتع والقارن إن ضاق عليهما وقت الحج حكم المتمتعة والقارنة كما سبق التفصيل فيهما، فتأمل موفقًا إن شاء الله تعالى.

تنبيه: إن انكشف عدم التضيق لم يصح الرفض.


فصل في ما يفسد الإحرام

ولا يفسد الإحرام إلا الردة، أو الوطء في أي فرج كان، قبلاً أم دبرًا، حلالاً أم حرامًا، آدميًا أم بهيمة، حيًا أم ميتًا، كبيًرا أم صغيرًا، صالحًا للجماع أم لا، أنزل أم لم ينزل، ولو مجبوبًا غير مستأصل على ما يقتضيه المذهب، ولو لفّ على ذكره خرقة ثم أولج. أما لو استمتع في خارج الفرج أو في قُبل الخنثى فلا يفسد، وعلى أي صفة وقع الوطء فإنه يفسد عمدًا أم سهوًا، عالمًا أم جاهلاً، مختارًا أم مكرَهًا له فعل.

وإنما يفسد إن وقع الوطء قبل التحلل بأحد المحللات: وهي إما برمي جمرة العقبة في وقته بأول حصاة ولو في غير يومها؛ أو بمضيّ وقته أداء وقضاء، وهو أيام التشريق؛ أو طواف الزيارة جميعه؛ أو السعي في العمرة جميعه في غير القارن؛ أو صوم الثلاث حيث لم يجد الهدي؛ أو الهدي للمحصر بعد الذبح؛ أو العمرة في من فات حجه؛ أو نقض السيد إحرام عبده قولاً أو فعلاً؛ أو الزوج حيث له ذلك؛ أو نية الرفض حيث أحرم بنسكين، أو أدخل نسكًا على نسك، فلو حصل الوطء قبل رفض أحدهما فسدا، وأما إذا قد رفض أحدهما لم يفسد المرفوض، أو بالحلق أو التقصير على القول بأنه نسك في الحج خلاف المذهب، أو يمضي وقت يمكن فيه الرمي عند الإمام المنصور بالله عليه السلام.

وقال أبو حنيفة: إن الوطء بعد الوقوف لا يفسد الحج ويلزم بدنة، وعنده أن الوطء في غير القُبُل لا يوجب الفساد ولا الكفارة. وعند الإمام زيد بن علي والباقر والصادق والناصر الأطروش والقاسم بن محمد وابن عمر وإبراهيم النخعي وغيرهم أن الوطء قبل طواف الزيارة يفسد، ولو كان قد أتى بجميع المناسك غيره وعليه دم، وعليه الحج من قابل، وهو قوي لقوله: (( وهما محرمان...))، كما يأتي، فتعلق الحكم بالإحرام وهو لا يحل منه بالكلية إلا بعده، والأصل فيه ما رواه الإمام زيد بن علي عن آبائه عن أمير المؤمنين عليهم السلام قال: (( إذا واقع الرجل امرأته وهما محرمان تفرقا حتى يقضيا مناسكهما، وعليهما الحج من قابل، ولا ينتهيان إلى ذلك المكان الذي أصابا فيه الحدث إلا وهما محرمان، وإذا انتهيا إليه تفرقا حتى يقضيا نسكهما، وينحر كل واحد منهما هديًا.)). وروى أبو داود من طريق يزيد بن نعيم أن رجلاً من جذام جامع امرأته وهما محرمان فسألا النبي صلى الله عليه وآله وسلم فقال: (( اقضيا نسكًا واهديا هديًا. ))، رجاله ثقات مع إرساله، ورواه ابن وهب في موطئه من طريق سعيد بن المسيب مرسلاً أيضًا، ذكره في التلخيص، أفاده في الروض. وقد استدل أهل المذهب والشافعي بقول ابن عباس رضي الله عنهما: (( من وطىء بعد التحلل الأول - أي الرمي - فحجه تام وعليه بدنة.)). قالوا: (( ولا مخالف له في الصحابة.))، والمقام لا يقتضي البسط.

فائدة: لا ينعقد الإحرام حال الجماع، كالصلاة حال الحدث على المذهب.


فصل في حكم من فسد إحرامه بالوطء

ومن فسد إحرامه بالوطء لزمه خمسة أحكام، سواء كان الإحرام لحج أو لعمرة أو لهما، أو إحرامًا مطلقًا.

  • الأول: الإتمام كالصحيح إلا طواف الوداع كما سبق، فإن خرج من إحرامه لم يصح، وإن أخلّ بواجب أو فَعَل محظورًا لزمه ما يلزم في الصحيح، فلو تكرر منه الوطء لزمته بدنة لكل مرة. وذكر ابن أبي الفوارس للهادي عليه السلام أنه لا يتكرر في الوطء إلا أن يتخلل التكفير، وحكاه السيد يحيى للمذهب والمذهب الأول، وهذا الخلاف في الوطء. فأما سائر المحظورات فكما تقدم، ولا يصح قياس الحج على سائر العبادات، فإنه لا يلزم إتمام فاسدها لأنه فاسد الاعتبار لمخالفة النص، ولأن إلحاقه بالوطء في نهار رمضان أولى، وقد روي أنه صلى الله عليه وآله وسلم قال له: (( إن فجر ظهركَ فلا يفجر بطنُكَ. ))، فأمره بإتمام ما أفسد، وفي هذا رد على ابن حزم ومن تبعه، والعجب من استدلاله بقوله تعالى: ﴿ إن الله لا يصلح عمل المفسدين ﴾ وأين هذا من معنى الآية، ولا يسع الحال المجاراة.

فرع: وحكم الأجير إذا فسد حجه كغيره، فيلزمه إتمامه لنفسه، فإن كانت السنة معينة استأجر الوصي أو الورثة إن لم يكن وصّى من يحج عن الميت الأجير المذكور بعد التوبة إن كان عمدًا في السنة الثانية أو غيره مطلقاً، ولا قضاء عليه، ومتى كانت الإجارة صحيحة فلا أجرة له، وإن كانت فاسدة أو ذكرت المقدمات استحق لما قبل الفساد، وإن كانت السنة غير معينة فهي في ذمته وليس لهم الفسخ.

  • الثاني: أنه يلزمه بدنة، وهي اسم لما ينحر من الإبل ذكرًا أو أنثى، وإن كان قارنًا فبدنتان ولو بعد السعي في العمرة لأنه ينعطف الفساد، وفي البحر: المراد إذا فسد قبل سعي العمرة كما تقتضيه أصول المذهب. قلت: والمقرر للمذهب الإطلاق.

تنبيه: وإنما أوجبوا البدنة وإن كان في الخبر السابق ورواية الإمام زيد بن علي عن علي عليهم السلام الهدي، وهو مطلق يصدق بالشاة والبدنة، لأنه ورد عن أمير المؤمنين عليه السلام تعيين البدنة؛ رواه في شرح التجريد عن ابن أبي شيبة بسنده عن علي عليه السلام قال: (( على كل واحد منهما بدنة.))، مع أنه الظاهر من قوله عليه السلام: (( وينحر كل واحد منهما هديًا.))، إذ النحر خاص بالإبل، وسبقت الرواية عن ابن عباس رضي الله عنهما. وفي المجموع عن الإمام زيد بن علي عليهما السلام: (( من قضى المناسك كلها إلا الطواف بالبيت الحرام ثم واقع أهله فسد حجه، وعليه الحج من قابل وعليه بدنة.)). وروى أبو جعفر عن الإمام زيد بن علي والناصر وأبي حنيفة وأصحابه: شاة. قلت: والرواية السابقة عن الإمام أصح.

فإن لم يجد البدنة في الميل فعدلها صيام مائة يوم متتابعة، فإن لم يستطع فإطعام مائة وخمسين صاعًا، والمراد التمليك أينما ورد في الحج، قياسًا على الجزاء في القدر، وعلى الظهار في الترتيب، إذ هو في الجزاء مخير هذا على المذهب. وعن ابن عباس والشافعي: بدنة ثم بقرة ثم سبع شياه، ثم يطعم بقيمة البدنة، ثم يصوم عن كل مد من قيمتها يومًا.

  • الثالث: قضاء ما أفسد فورًا. أما الفرض فبالإجماع وليس بقضاء حقيقة، وإنما المعنى أن الحج المفروض باقٍ عليه، وأما النفل ففيه خلاف ربيعة وداود، وقوله في الخبر السابق: اقضيا نسكًا، وقول أمير المؤمنين عليه السلام: وعليهما الحج من قابل عام.

ولا تلزم نية القضاء، ولا تشترط الاستطاعة فيه، ولا يجب القضاء على الأجير، خلاف الإمام يحيى عليه السلام، ويقضي كما فات إفرادًا وقرانًا وتمتعًا إن كان الفساد بعد الإحرام بالحج، حيث كان ناذرًا بالتمتع في سنة معينة، أو أجيرًا، أو لم يعين عليه عام الحج، وإلا فلا يلزمه إلا قضاء الحج لأنه قد خرج من العمرة على المقرر، وإن فسد القضاء قضى الأول لا الثاني، قالوا: لئلا يؤدي إلى التسلسل، فإن نوى قضاء الثاني لم يسقط الواجب.

  • الرابع: أنه تلزمه بدنة الإفساد لزوجة أو أمة أو مغلوط بها مع جهلها أكرهها وبقي لها فعل، ويلزمه أيضًا ما لا يتم قضاؤها إلا به من الفدية التي لا يتم القضاء إلا بفعل موجبها كتغطية الوجه لعذر، وإلا فعليها والزاد والراحلة وأجرة المَحرم إن وجد، وإلا وجب عليه العزم بمن يصح له السفر بها، فإن أخرجت هي الكفارة رجعت بقيمتها عليه إن نوت الرجوع، ولا يحتاج هو إلى إذنها إن أخرجها على المذهب. فإن أخرجت هي البدنة، أو أطعمت لتعذر الصوم وأخرج هو بدنتها جاهلاً لإخراجها، فلا ترجع عليه لأنه معذور مع الجهل، فإن كفّرت بالصوم فلا رجوع . فأما لو لم يبقَ لها فعل فلا فساد عليها وعليه بدنتها، فإن أكرهت الزوج لزمها ما يلزمه، فإن كانا مكرَهين معًا فعلى المكرِه لهما، لكن إن بقي لهما فعل أخرجا الكفارة ورجعا على المكره، وإن لم يبقَ لهما فعل فيخرجها هو، ولا يجب عليهما الإخراج. وعند السيد يحيى: لا يفسد حج المكرَهة، وعند الإمام محمد بن المطهر: أن النسيان غير مفسد في حق الزوج، ورجّح اشتراط العمد في الفساد الجلال والأمير.

فائدة: إن أفسد قارن على قارنة لزمه سبع بدن؛ واحدة التي ساقها في هذا الحج الذي أفسده، وأربع للإفساد، واثنتان للقضاء، والثامنة التي ساقتها أولاً، وإن تمرد الزوج عن إخراج بدنتها لم تلزمها على المذهب. وفي البحر: أنها تلزمها وترجع عليه، ولا تسقط عنه بموته ولا موتها.

فائدة: لو وطىء أجنبية فالأقرب أنه لا يلزمه ما يلزم الزوج لأنه يلزمه الحد، ولا يجتمع غرمان في ماله وبدنه . وأما إن وطىء أجنبية غلطًا فيلزمه ما يلزم الزوج إن أُكرِهت، ومتى سقط عنه بلزوم الحد وهي مكرهة، فأما الزوج فتلزمه نفقة سفر فقط لا البدنة ولا المؤونة على المذهب.

فائدة: العبرة بمذهب الزوج المكرِه في قدر فدية الإفساد، إذ الوجوب عليه. وعند أبي طالب وأبي حنيفة والمزني: أن مؤونة الزوجة على الزوج وإن طاوعت وكذا بدنتها، عند أبي حنيفة ومحمد وعند الإمام يحيى بدنتها عليها وإن أكرهت، إذ لم يفصل الدليل. وأجاب في البحر: بأنه فصل القياس، وفيه: ولا يفسد حج نائمة ومجنونة ومكرهة لا فعل لهن وإن لزمت البدن، قال: والوجوب عليه، فلا يفتقر إلى إذن منهن، ولو أخرجن لم يجزه والعكس حيث لهن فعل ويرجعن عليه إن كفرن؛ انتهى.

مسألة: ولا يصح القضاء للحج في عامه لوجوب إتمامه، وعند أصحاب الشافعي: يصح حيث أحصر ثم تحلل بالهدي، ثم يزول الحصر قبل الوقوف، فله أن يحرم بالقضاء إذ قد انحل الأول، ولا يصح عندنا لوجوب الإتمام إن أدرك الوقوف، ولأنه لا يتحلل قبل أيام التشريق.

  • الخامس: وجوب التفرق في السنة التي فسد فيها، وفي سنة القضاء من حيث فسد الإحرام حتى يحلا بطواف الزيارة. ومعنى التفرق: أن لا يخلو بها في محمل واحد أو منزل واحد، أما إذا كان معهما غيرهما جاز، ولا بأس أن يَقْطُر بعير أحدهما إلى الآخر. وليس في الاجتماع إلا الإثم، فإن خشي عليها من الافتراق جاز الاجتماع على المذهب. وقد دل على هذا الحكم كلام أمير المؤمنين عليه السلام السابق، وهو يفيد أن عليهما أن يحرما للقضاء من حيث أفسدا ولو قبل المواقيت، وهو الراجح. وعند أهل المذهب: لا يجب الإحرام إلا من الميقات، ولا يجب الافتراق في القضاء إلا بعد الإحرام بالاتفاق، وهو قول أمير المؤمنين وابن عباس وأكثر العترة والفقهاء. وعند الإمام يحيى وبعض الفقهاء: ندب فقط. وعند أبي حنيفة: لا يجب ولا يندب. قالوا: والحكمة في التفرق أن للأمكنة تأثيًرا في الدعاء والتشوق لما فعل فيها كما قال:
وحبب أوطان الرجال إليهمُ مآرب قضّاها الشباب هنالك


فصل في تعريف الإحصار

الإحصار هو عن السعي في العمرة، أو عن الوقوف في الحج لا بعد الوقوف، فيبقى محرمًا حتى يمضي وقت الرمي كله وحل من إحرامه إلا النساء، ولو طال زمن الحصر حتى يطوف للزيارة. وعند الشافعي: من أُحصر بعد الوقوف جاز له التحلل، فيحل له النساء. وعند الحنفية: لا حصر في الحرم، فمن عرض له فيه أحد الأسباب لم يجز له أن يتحلل، بل يبقى بحاله حتى يفوته الحج أو يفعله إن تخلص. والمعتبر في جواز التحلل في العمرة أن يغلب على ظنه أن لا يزول المانع حتى تمضي مدة يتضرر ببقائه محرماً، أفاده في الفتح وهو المقرر. وعند مالك: لا حصر في العمرة إذ لا يخشى فواتها، وأجيب عليه بأن إحصار الحديبية عن العمرة. والمحصر عن الحج من يغلب على ظنه فوت الحج.

فمن أحصره عن السعي، أو بعضه ولو قلّ، في العمرة، أو الوقوف في الحج:

حبس، أو مرض، أو خوف، أو انقطاع زاد، بحيث يخشى على نفسه التلف أو الضرر

أو انقطاع مَحرم ؛ فلو أحصر محرمها وقد بقي بينها وبين الموقف دون بريد لم يجز لها الإتمام من دونه، إلا أن لا يبقى إلا ما يعتاد مفارقة المحرم في السفر في مثله، وأقرب ما يقدر به ميل مع الأمن على ما قرر. ولا يجب على المرأة أن تزوج ابنتها أو أمها ليحصل المحرم على المذهب

أو أخّره مرض من يتعين عليه أمره، كأحد الزوجين مع الآخر، أو رفيق أو بعض المسلمين، وخشي عليه التلف أو الضرر إن لم يكن معه من يقوم به، فيجب عليه أن يقف معه، والزوجة أخص من المحرم، والأمة أخص منهما سواء كانت فارغة أم لا، ولا يصح تعيين غير الأخص، ولا يجوز إلا أن يعرف أن المحرم مثلا أرفق من الزوجة مع يمينه إن طلبت، فإن تعدد من ذكر فله أن يعين من شاء، فإن لم يمكنه التعيين فالقرعة،

أو أحصرها حدوث عدة، كحرة طلقت، أو مات زوجها، أو فسخ بعد الإحرام، فالواجب عليها أن تعتد حيث وجبت ولو لم يكن بينها وبين مكة أو الجبل إلا دون ميل، إلا لخوف أو عدم ماء ، بخلاف منزلها فإنها ترجع إليه إن لم يكن إلا دون بريد ولو قد أحرمت،

أو أحصره منع زوج أو سيد لهما ذلك حيث لم ينقض الزوج أو السيد أو المحصر الإحرام، وإنما يجوز لهما المنع من الإتمام إن كان الإحرام متعدى فيه كالإحرام بالنافلة قبل مؤاذنة الزوج. وفي حكم التعدي أن تحرم بحجة الإسلام ولا محرم لها، أو امتنع وهي جاهلة لامتناعه وكونه شرطًا، وأما إذا لم يجز لهما المنع لم يصيرا محصرين بمنعهما باللفظ، ولا يتصور إحصار بفعل محظورات الإحرام، فأما إن كان المنع بالوعيد الذي يقتضي الخوف أو الحبس فيصيران محصرين ولو لم يجز للزوج والسيد ذلك ، ويلحق بمنع السيد لعبده كل من طولب بحقٍّ عليه، كالمطالب بالدين الحال وهو مليء،

أو أحصرته حاجة أبويه للإنفاق ولو لم يعجزا عن الكسب إن كان له مال،

فأما ضيق الوقت فهو وإن كان محصرًا به لكنه يتحلل بعمرة، ولا يجزي التحلل بالهدي إلا عند تعذر العمرة، ويلزمه دم لفوات حجه،

أو أحصره عدم معرفة الطريق، فيتحلل بالصوم لتعذر إنفاذ الهدي،

أو أحصره مطالبة الإمام له،

أو منع المستأجر للأجير الخاص.

فائدة: الإحصار بالعدو المشرك مجمع عليه لنزول الآية فيه، وعند الشافعي أنه لا يكون الإحصار إلا بالعدو. وروي عن ابن عباس احتجاجًا بالآية، وأجيب بأن العام لا يقصر على سببه. قال الإمام زيد بن علي عليهما السلام في تفسيره: (( وقوله تعالى: ﴿ فإن أحصرتم ﴾ معناه بحرب أو مرض أو غير ذلك...))، وعلى هذا أئمة العترة عليهم السلام إذ المراد مطلق المنع، كما هو حقيقة الإحصار على الصحيح.

فمن أحصر بأي تلك الأسباب بعث بهدي - شاة أو سُبع بقرة أو عُشر بدنة - سواء كان قارنًا أم غيره وجوبًا إن أراد التحلل، وإن بقي محرمًا فلا يجب إلا أن يخشى الوقوع في المحظور وجب. والدليل على وجوب الهدي قوله تعالى: ﴿ فإن أحصرتم فما استيسر من الهدي ﴾، وهذه الصيغة ظاهرة في الإيجاب كقوله تعالى: ﴿ فعدّة من أيام أُخر ﴾، وكقوله تعالى في آية الأذى: ﴿ ففدية من صيام ﴾ الآية في آيٍ كثيرة، ولفعله صلى الله عليه وآله وسلم في الحديبية، وهو قول أمير المؤمنين وابن عباس والعترة والفريقين وغيرهم. وقال مالك: لا يجب.

نعم وإن كان أجيرًا فهو عذر له في استئجار غيره لإتمام العمل، لكنه لا يتحلل إلا بالهدي أو الصوم أو العمرة كسائر المحصرين. وأما العبد فيصوم.

وإذا بعث بالهدي عين لنحره وقتًا معلومًا من أيام النحر في الحج، وأما العمرة فلا وقت له بلا خلاف، فإن لم يعين تعينت أيام النحر ولا يتحلل إلا بعدها. فلو عيّن غيرها؛ فإن كان قبلها لم يصح، وإن كان بعدها صح ولزم دم التأخير. وعند أبي حنيفة أن دم الإحصار لا يختص بزمان، بل يصح في أي وقت شاء. ولا يصح إلا في محله عند من يشترط المكان، وهم الجمهور لقوله تعالى: ﴿ حتى يبلغ الهدي محله ﴾. وعند الشافعي أنه يصح أن ينحره في موضع إحصاره، وحمل الآية على الزمان، واحتج بنحره صلى الله عليه وآله وسلم دم إحصاره عام الحديبية، وظاهر السياق في الآية يدل على أن المراد المكان، ويدل عليه أيضا قوله تعالى: ﴿ هديًا بالغ الكعبة ﴾، وقوله تعالى: ﴿ ثم محلها إلى البيت العتيق ﴾، وأما نحره صلى الله عليه وآله وسلم عام الحديبية فإنما هو للعذر. واختلفوا في المكان، فقال الإمام زيد بن علي والناصر عليهم السلام وأبو حنيفة: إنه كل الحرم اختيارًا، وقال الإمام الهادي إلى الحق عليه السلام: محله في إحصار الحج منى، وللمعتمر مكة اختيارًا، وفي سائر الحرم اضطرارًا، وهذا هو المذهب. ورجّحه المقبلي في المنار وقال ما حاصله: (( قد بين المحل في الآية فعله صلى الله عليه وآله وسلم في الحج والعمرة في وقت الاختيار، وأما نحره صلى الله عليه وآله وسلم عام الحديبية فللعذر، وهذا وجه الجمع بين فعله في الحديبية وبين الآية الكريمة وبيانها، ويرجع بهما إلى الاختيار والاضطرار...))، أفاده في الروض. وقد روي أنه صلى الله عليه وآله وسلم نحر عام الحديبية في طرف الحرم، وسيأتي الكلام في الدماء.

هذا، فيحل بعد ذلك الوقت، بمعنى أنها تحل له محظورات الإحرام، ولا يحل إلا بفعل شيء من محظورات الإحرام بنية التحلل. ويستحب له إن كان فوضه أن يؤخر نصف النهار وإلا فلا، لأنه لو أخّر بدون تفويض صار فضوليًا، فلا يصح ولا يجوز له التحلل إلا مع غلبة الظن أنه قد ذبح، وتحصل بسلامة الطريق وعدم بلوغ عائق، هذا عند الإمام زيد بن علي والناصر والقاسمية. وعن الفقهاء لا بد من العلم وفيه حرج وقد لا يمكن، وقد تأول لهم الإمام يحيى بأن المراد الظن القوي.


فصل في انكشاف الحل قبل الوقت أو الذبح

فإن انكشف حله قبل أحدهما- أي قبل الوقت الذي عينه، أو قبل الذبح بأن يغلب على ظنه أنه قد مضى الوقت الذي عينه، فحل ثم انكشف أنه قبل الوقت أو بعده لكنه قبل الذبح لكون الرسول أخّره، لزمته الفدية الواجبة في ذلك المحظور، وبقي محرمًا حتى يتحلل بالعمرة أو بهدي آخر. إن تعذرت عليه العمرة ينحره أيام النحر من هذا العام أو بعدها، ويلزم دم التأخير. والحاصل أنه لا يخلو إما أن يفوض الرسول أم لا؛ إن فوضه فالعبرة بالذبح ولا عبرة بالوقت الذي عينه، وإن لم يفوضه فالعبرة بالذبح في وقته، فإن قدم الرسول أو أخر ضمن الهدي، ولا حكم للتحلل لأنه قد صار فضولياً ويرجع على الرسول إن أخر الذبح لغير عذر لأنه غرم لحقه بسببه.

فإن زال عذره قبل التحلل بفعل شيء من محظورات الإحرام بعد الذبح بنية نقض الإحرام في العمرة، وقبل مضي وقت الوقوف في الحج لزمه في هاتين الصورتين الإتمام لما أحرم له لقوله تعالى: ﴿ وأتموا الحج والعمرة لله ﴾، وسواء كان قد ذبح أم لا فيتوصل إليه بغير مجحف بحاله لقوله تعالى: ﴿ ولا تلقوا بأيديكم إلى التهلكة ﴾، فيلزمه أن يستكري ما يحمله إن احتاج إلى ذلك، وإلا وجب عليه السير إن قدر، ويستأجر من يعينه أو يهديه الطريق لا من يؤمنه فلا يجب، ولا تُشترط الاستطاعة إلا أنه يبقى له ما يكفيه إلى العود إلى أهله، إلا أن يكون ذا كسب اتكل في العود عليه حيث لم يكن ذا عول. وإذا زال عذره فأتم ما أحرم له جاز له أن ينتفع بهديه ويفعل به ما شاء ولو قد ذبح وصرف، ما لم يستهلك حسا. هذا في هدي العمرة مطلقًا، سواء كان قد أتمها أم لا، إذ لا وقت لها إلا أن تكون عن نذر معين، وأما في هدي الحج فلا يجوز أن ينتفع به إلا إن أدرك الوقوف أو غلب على ظنه إدراكه، وإن لم يدرك الوقوف تحلل بعمرة، ولا يحتاج إلى تجديد الإحرام لها بل يكفيه أن يطوف ويسعى ويحلق أو يقصّر، لقوله في الخبر الآتي: (( وليجعلها عمرة ولو في أيام التشريق...))، ولا دم للإساءة لأنه لم يستأنف الإحرام لها. وإن كان قد طاف وسعى عن الحج انصرف إليها وتحلل به، ولا يحل له الوطء حتى يحلق أو يقصر، فإن لم يمكنه التحلل بالعمرة فهو محصر عنها فيتحلل بذبح الهدي عن العمرة، فيلزمه دمان؛ دم لفوات الحج، ودم لفوات العمرة، لأنه قد لزمه التحلل بها. ومتى قضى الحج الذي أحصر عنه في الأصل لم يلزمه قضاء هذه العمرة، لأن الإحصار في الأصل عن الحج هذا، ومتى أمكنه التحلل عن الحج بالعمرة نحر هذا الهدي أو غيره، فإن كان قد نحره المأمور يوم النحر فقد أجزاه.

وعند أبي حنيفة والشافعي: لا يجب عليه، والدليل على وجوب ما ذكر ما أخرجه المؤيد بالله في شرح التجريد عن ابن أبي شيبة بسند صحيح عن عطاء عن النبي صلى الله عليه وآله وسلم أنه قال: (( من لم يدرك عرفة فعليه دم، ويجعلها عمرة وعليه الحج من قابل. )). وأخرج البخاري والنسائي عن سالم قال: كان ابن عمر يقول: (( أليس حسبكم سنة رسول الله صلى الله عليه وآله وسلم؟ إن حبس أحدكم عن الحج طاف بالبيت وبين الصفا والمروة ثم حل من كل شيء حتى يحج عامًا مقبلاً فيهدي أو يصوم إن لم يجد هديًا.)). وفي البحر: (( لنا قوله صلى الله عليه وآله وسلم: (( من لم يدرك الحج فعليه دم وليجعلها عمرة )) ))، انتهى، رواه في الانتصار. وثمة روايات موقوفة، والحجة في المرفوع وخبر عطاء وإن كان مرسلاً قوي.


فصل فيمن لم يجد الهدي أو ثمنه أو من يوصله

فإن لم يجد الهدي أو ثمنه أو من يوصله في الميل صام كصيام المتمتع قدرًا وصفة، لا وقتًا وهو ثلاثة أيام منذ أحصر في الحج، فيصوم الثلاث حيث عرض له الإحصار في أي وقت، ثم يصوم سبعة إذا رجع، ولا يجب الفصل بين الثلاث والسبع كالمتمتع، ويحصل التحلل بصيام الثلاث، ولا يتعين الهدي بفوات الثلاث إذ لا قائل به، فإن فاتت أيام التشريق قبل صيامها لزمه الصوم، ولا دم عليه على المذهب.


فصل في زوال الحصر

فإن زال الحصر وأمكنه الوقوف لزمه إتمامه ولو قد تحلل، ويلزمه حكم التحلل بحسبه سواء كان وطئا أو غيره، ويجوز له التحلل مع غلبة الظن باستمرار الحصر.

ولا يصح تقديم الصيام قبل الإحصار إن خشي وقوعه، بخلاف المتمتع فيجوز له تقديم الصوم إن خشي عدم الهدي كما سبق، لأنه هناك قد وجد سببه وهو الإحرام، كذا ذكروا على المذهب.


فصل في العدول إلى الصوم عند عدم الهدي

والعدول إلى الصوم عند عدم الهدي هو قول القاسمية والناصر وأبي يوسف. وعن الإمام زيد بن علي وأبي حنيفة ومحمد والشافعي أنه لا بدل للهدي، رواه في البحر، إذ لم يذكر في الآية بدلاً .واحتجوا على البدل بخبر ابن عمر السابق: (( فيهدي أو يصوم إن لم يجد هديًا.))، والقياس على المتمتع، قال الإمام يحيى: وإذا قلنا لا بدل له، ففي جواز التحلل قبل وجود الهدي وجهان: أحدهما لا يجوز له ذلك فيبقى على إحرامه حتى يطوف ويسعى ثم يحلق أو يقصر لعموم قوله تعالى: ﴿ حتى يبلغ الهدي محله ﴾، والثاني أنه يتحلل لأجل الحرج في بقاء الإحرام.


فصل في تعذر الهدي والصوم

فإن تعذر عليه الصوم والهدي جميعًا فقال الإمام المنصور بالله: جاز له التحلل ويبقى الهدي في ذمته، وقوّاه الإمام المهدي. والمذهب أن المحصر لا يتحلل إلا بالهدي أو الصوم أو العمرة.


فصل في قضاء المحصر

وعلى المحصر القضاء لما أحصر عن إتمامه، أما الواجب فبالإجماع؛ فإن كانت حجة الإسلام أو نذرًا مطلقًا فليس بقضاء حقيقة وإنما هو تأدية لواجب، وأما النفل فعند العترة وأبي حنيفة أنه يجب قضاؤه لما سبق في خبر عطاء: (( وعليه الحج من قابل.)). وفي خبر ابن عمر: (( حتى يحج عامًا قابلاً.))، ولم يفصل بين فرض ونفل، وفعله صلى الله عليه وآله وسلم فإنه اعتمر هو وأصحابه، وسميت عمرة القضاء. وروى الواقدي من طرق أنه صلى الله عليه وآله وسلم أمر أصحابه رضي الله عنهم أن يعتمروا، فلم يتخلف منهم إلا من قتل بخيبر أو مات، وخرج معه جماعة معتمرين ممن لم يشهد الحديبية فكانت عدتهم ألفين. وفي البحر عن ابن عباس وابن عمر والشافعي ومالك وأحمد: لا يلزم.

نعم، فيقضي ما فات من حج أو عمرة كما فات، ولا يلزم زيادة عمرة. وقال أبو حنيفة: تلزم العمرة من لم يتحلل بها إذ قد لزمه التحلل بها مع الفوات، وأجيب بأنه قد تحلل بما هو بدل عنها وهو الهدي أو الصيام.

فائدة: لا يلزم الأجير القضاء، فيتحلل حيث أحصر ولا قضاء عليه، ولو كان إحصاره بعد أن فسد عليه إحرامه.

تنبيه: على المحصر الحلق أو التقصير لفعله صلى الله عليه وآله وسلم عام الحديبية، وهو بيان لما يفعله المحصر.


فصل في من ورد الميقات لا يعقل

ومن ورد الميقات لا يعقل فلرفيقه العدل، وهو ما يسمى رفيقا عرفًا ولاية عليه بعد مجاوزة الميل، فيفعل به ما مر في صفة الحج من فعل وترك إن عرف أن نيته الحج أو العمرة، وإلا فلا؛ وجوبًا بعد إحرامه بالعليل، وندبًا قبله على المذهب. وفي البحر: ولا وجه لتحتمه على الرفيق، بل ندب له معاونته على البر والتقوى، انتهى. وله الأجرة إن نواها، وله الاستنابة للولاية والأجرة على المريض، وله ولاية على حفظ ماله وبيعه للإنفاق عليه وما يبلغ به المقصد. وعند الإمام الناصر والشافعي وأبي يوسف ومحمد: لا نيابة عمن لم يكن قد أحرم ولا قبل الوقوف عند الشافعي، وقد استدل على ذلك بعموم قوله تعالى: ﴿ وتعاونوا على البر والتقوى ﴾ ونحوه، وبالقياس على الموت. وكلام الإمام الناصر عليه السلام ومن معه قوي، ولم يتضح القياس.

نعم، فإن لم يكن قد أحرم أخره إلى آخر المواقيت في الآفاقي، وآخر جزء من الحل في الميقاتي، ثم يجرده مما يحرم على المحرم من الثياب ونحوها، ويغسله ندبًا، ولا ييممه هنا لأنه للصلاة لا للإحرام، فإن ضره الغسل فالصب، فإن ضره فالترك ثم يهلّ عنه بما عرف من قصده. قال الإمام الهادي إلى الحق في الأحكام، يقول: (( اللهم إن عبدك فلانًا خرج قاصدًا لحج بيتك الحرام، متبعًا في ذلك سنة نبيك عليه السلام، فأدركه من المرض ما قد ترى، وقد أحرم لك بالحج شعره وبشره ولحمه ودمه. ثم يلبي عنه ويجنبه ما يجنب المُحرِم من الطيب وغيره، فإن أضر به التجرد ألبس ما يحتاج إليه من الثياب، وكفّر عنه...))، إلخ، فإن فعل به ما يوجب الفدية لمصلحة المريض فمن ماله، وإلا فعلى الرفيق، ويركع عنه ركعتي الطواف ويرمي عنه، فإن أفاق بنى على ما قد فعل به رفيقه من أعمال الحج، ولا يلزمه الاستئناف ولو كان الوقت باقيًا، إلا أن يكون طاف به ولم يطهره أعاد، وأما لأجل اختلال الطهارة بزوال العقل فلا، فإن استأنف الإحرام كان كمن أدخل نسكًا على نسك على المقرر للمذهب.

وإن مات محرمًا بقي حكمه، فلا يطيب بحنوط ولا غيره، ولا يلبس مخيطًا، ولا يغطي رأسه إن كان رجلاً ولا وجه المرأة، لقوله صلى الله عليه وآله وسلم: (( ولا تخمروا رأسه. ))، أخرجه في الجامع من رواية القاسم بن إبراهيم عن ابن عباس عن النبي صلى الله عليه وآله وسلم، وأخرجه البخاري ومسلم.

وفي الجامع الكافي: وعن علي والحسن بن علي وابن عباس وأبي جعفر محمد بن علي عليهم السلام أنهم قالوا: (( لا يغطى رأس المحرم إذا مات ولا يحنط.))، انتهى. وقد روي عن علي عليه السلام أنه قال: (( إذا مات المحرم غسل وكفن وخمر رأسه ووجهه.))، وقد حمل على أنه بعد الرمي. وعلى كل حال العمل بالأول أحوط كما لا يخفى، وهو مذهب الإمام الهادي والشافعي خلاف أبي حنيفة ومالك والأوزاعي. نعم، ولا يتمم عنه إلا بوصية، ويبقى عليه حكم الإحرام ولو أتم عنه حيث أوصى.

فإن كان قد أحرم قبل زوال عقله وعرف ما أحرم له تمم به، فيقف به المواقف ويطوف به ويصلي عنه ركعتي الطواف ويسعى به ويرمي عنه كما سبق، يتولى ذلك الرفيق بنفسه أو يستأجر غيره، وإن لم تعرف نيته في إحرامه فكناسي ما أحرم له على التفصيل الذي سبق، ولا يتثنى ما لزمه من الدماء إلا أن ينكشف كونه قارنًا.


فصل في أوقات الدماء وأماكنها

ولدم القِران والتمتع والإحصار والإفساد والتطوع بعد الإحرام، والمراد بالإحصار وما بعده في الحج وقتان : اختياري: وهو أيام النحر بلياليها ما عدا ليلة العاشر؛ واضطراري: وهو ما بعدها.

ويلزم لكل دمٍ أخره عن الاختياري دمٌ ولا يتكرر بتكرر الأعوام؛ وبتأخير بدنتي الإفساد في القران دمان.

روى الإمام زيد بن علي عن آبائه عن علي عليهم السلام أنه قال: (( أيام النحر ثلاثة أيام، يوم العاشر من ذي الحجة ويومان بعده في أيها ذبحت أجزاك.))، وله شواهد عن علي عليه السلام وابن عباس وعمر، وهذا هو المذهب، وقول للشافعي ووافقهم أبو حنيفة: إلا في دم الإحصار فلا زمان له عنده، وقول للشافعي آخر أنه يجزي دم الحج بعد الإحرام ولو قبل أيام النحر. واحتج في البحر بنحر الرسول صلى الله عليه وآله وسلم أيام النحر، وقد قال: (( خذوا عني مناسككم. ))، واعترض في المنحة بأنه صلى الله عليه وآله وسلم نحر هديه بمنى يوم النحر، قال: فالاختياري يوم النحر لا غير إلا أن يثبت نص، وأما حديث كل أيام التشريق ذبح ابن ماجه وابن حبان وغيرهما فإن صح كان هو الدليل، إلا أنه يدل على أن أيام التشريق كلها أيام النحر. قلت: نقل ابن القيم عن علي عليه السلام: أيام النحر يوم الأضحى وثلاثة أيام بعده. ونقل عن الحسن البصري وعطا والأوزاعي والشافعي وابن المنذر.انتهى. قلت: وروي عن الإمام المنصور بالله في الأضحية قالوا: ولأن الثلاثة تختص بكونها أيام منى وأيام الرمي وأيام التشريق ويحرم صيامها، فهي أخوة في هذه الأحكام، فكيف تفترق في جواز الذبح بغير نص ولا إجماع؟ أفاده في الروض. وقد سبق بالسند الصحيح عن علي عليه السلام، وفيه - وقد روى من وجهين يشد أحدهما الآخر - عن النبي صلى الله عليه وآله وسلم أنه قال: (( كل منى منحر، وكل أيام التشريق ذبح. ))، روي من حديث جبير بن مطعم وفيه انقطاع، ومن حديث أسامة بن زيد عن عطاء عن جابر. قال: وقد روى الحديث في مجمع الزوائد عن جبير بن مطعم، وقال: رواه أحمد والطبراني في الأوسط، ورجال أحمد وغيره ثقات؛ انتهى. وذهب داود إلى أنه يوم النحر فقط لكونه مجمعًا عليه، وما عداه مختلف فيه، ويدفعه أن مجرد الاختلاف لا يدفع ما ظهر صحته من الأقوال. وذهب سليمان بن يسار وسلمة بن عبد الرحمن بن عوف إلى أن وقته ممتد إلى هلال المحرَّم واختاره ابن حزم، واحتج بأن الأضحية فعل خير وقربة إلى الله، وفعل الخير حسن في كل وقت، قال تعالى: ﴿ والبدن جعلناها لكم من شعائر الله لكم فيها خير ﴾، فلم يخص وقتًا من وقت، ولا رسوله صلى الله عليه وآله وسلم، ولم يمنعه نص ولا إجماع إلى آخر ذي الحجة. وأجيب بأن المانع حديث جبير بن مطعم السابق، وإجماع السلف على عدم القول بامتداده إلى آخر شهر ذي الحجة، وإن اختلفوا في كونه جميع أيام التشريق أو بعضها. ولم ينقل مخالف لهم في ذلك قبل سليمان وسلمة . والعجب من ابن حزم في توسيع وقت النحر فأفرط، ومن إمامه داود في اقتصاره على يوم النحر ففرط، والدليل وأقوال السلف تخالف قولهما؛ انتهى باختصار. وليس هذا محل بسط، ولكن لأن البحث حقيق بالتأمل، هذا ولا توقيت لما عدا هذه الخمسة الدماء من كفارة أو فدية أو جزاء إذ لا دليل، ففي أي وقت نحرها أجزى بعد سبب وجوبها.


فصل

واختياري مكان هذه الخمسة الدماء مِنى، لا ميلها، ذبْحا وصرفًا لقوله تعالى: ﴿ حتى يبلغ الهدي محله ﴾، وقوله تعالى: ﴿ ثم محلها إلى البيت العتيق ﴾، وقد بينه فعل الرسول صلى الله عليه وآله وسلم في الحج والعمرة، كما سبق في الإحصار. وحدّ مِنى من العقبة إلى وادي محسر، وليسا منها وقد سبق. واختياري مكان دم العمرة مكة للآية، وحَدَّها من عقبة المريسي إلى ذي طُوى، ولا يدخل ميلها. وأما عمرة القران فكالحج في منى.

ولا زمان لدماء العمرة، سواء كانت عن إحصار أم إفساد أم تطوع أم فعل محظور أم ترك نسك أم تفريق طواف.

واضطراري دماء الحج والعمرة الحرم المحرم، ويلزم دم على المذهب كالزمان، فلو ذبح فيه لغير عذر لم يجزِ، ولا يجوز له الأكل منها. وعن الإمام المنصور بالله: يجزيه ذلك، وعليه دم كتأخيره عن زمانه، وقيل: قد أساء وأجزاه ولا شيء عليه. وقد استدلوا على هذا بنحره صلى الله عليه وآله وسلم هدي الإحصار عام الحديبية في طرف الحرم. وفي الشفاء عن الإمام زيد بن علي والإمام الناصر وأحد قولي الشافعي أن مكان الدماء الحرم المحرم، وهو كذلك عند أبي حنيفة وأصحابه إلا المحظورات. قلت: وظاهر الأخبار أن منى ومكة مكان للدماء كلها، لقوله صلى الله عليه وآله وسلم: (( ومنى كلها منحر، وشعاب مكة كلها منحر. ))، رواه في الجامع الكافي وما في معناه، وقد سبق في ذكر عرفة. وأما المضطر ففي الحرم لفعله صلى الله عليه وآله وسلم في الحديبية وإن كان في العمرة، فيقاس عليها غيرها. والظاهر عدم لزوم الدم إذ لم يؤثر أنه صلى الله عليه وآله وسلم فعله في الحديبية وهو في مقام التعليم.

هذا والحرم المحرم مكان ما سوى دماء الحج الخمسة ودماء العمرة، من جزاء الصيد ودماء المحظورات وصدقاتها وما يلزم من ترك نسكًا من دم أو صدقة. وعلى الجملة فما عدا دماء الحج الخمسة، ودماء العمرة، من دم أو صدقة أو قيمة، فموضع ذبحها وصرفها الحرم المحرم إلا الصيام ودم السعي في الحج. وأما في العمرة فلا يجبره الدم إلا لتفريقه فحيث شاء ، ويستثنى من الصوم صوم التمتع والإحصار، فله زمان ومكان كما سبق. وقد استدلوا على أن الحرم مكان ما ذكر بقوله سبحانه: ﴿ ثم محلها إلى البيت العتيق ﴾، يعني البدن التي سبب وجوبها الإحرام، فكذلك سائر الدماء التي وجبت لأجل الإحرام، كذا قاله في الغيث، أفاده السيد العلامة أحمد بن محمد الشرفي في الضياء، قال: (( والقيمة والصدقات مقيسة عليها، وسائر الحرم له حكم البيت العتيق، واختصاص دماء الحج الخمسة، ودماء العمرة بمنى ومكة، لدليل خاص من فعله صلى الله عليه وآله وسلم وقوله كما تقدم...)) ثم أفاد ما معناه أنه إن كان الدليل الآية فهي تفيد أنه اختياري لا اضطراري... إلى آخر كلامه.

قلت: وأقوى ما تمسكوا به في الحرم نحره صلى الله عليه وآله وسلم يوم الحديبية في أطراف الحرم، ولكنه حال اضطرار، وقد أقاسوا عليه ما سوى الخمسة ودم العمرة في حال الاختيار، وكان قياسها على الخمسة أوضح.

وقد حكى في الروض كلام الإمام الهادي عليه السلام في دم الإحصار، وكونه في الحج بمنى، وفي العمرة بمكة اختيارًا، وفي سائر الحرم اضطرارًا. قال: (( وجنح إليه في المنار بما حاصله أن سائر الحرم لم يقيموا برهانًا على محليته، وقد بين المحل في الآية فعله صلى الله عليه وآله وسلم في الحج والعمرة في وقت الاختيار مطابقًا لقوله بأن المحل كل منى في الحج، وكل فجاج مكة في العمرة، وما نحره عام الحديبية فللعذر، وهذا وجه الجمع بين فعله في الحديبية وبين الآية الكريمة وبيانها، ويرجع بهما حينئذٍ إلى الاختيار والاضطرار...))، الخ وهو قويم، إلا أن قوله: (( كل منى في الحج ، وكل فجاج مكة في العمرة...))، لم أقف على هذا التخصيص في شيء من الأخبار، إلا أنه ذكر في شرح الأثمار ما لفظه: (( وفي الموطأ قال مالك بلغه أن النبي صلى الله عليه وآله وسلم قال بمنى هذا المنحر وكل منى منحر. وقال في العمرة: هذا المنحر يعني المروة، وكل فجاج مكة وطرقها منحر.))، انتهى. ففيه رايحة ولكنها غير واضحة في التخصيص، إذ قوله: في العمرة، ليس من لفظ الخبر مع أنه مرسل، وهو أشف ما يستند إليه في الفرق بين دماء الحج والعمرة كما هو المذهب. أما كون دم السعي حيث شاء فهو المذهب، قال في الضياء: (( ذكره محمد بن أبي الفوارس في تعليقه لمذهب الهادي، ونحوه في الوافي لمذهب الهادي أيضًا، وكذا دم طواف القدوم إذا لزمه بتركه. فقد أشار الشيخ أبو جعفر في الكافي أنه يهريقه في أي موضع شاء، كدم السعي عند القاسمية...))، قال في الضياء: (( لم أعرف وجه اختصاص هذين الدمين.))، انتهى. وفي شرح الأثمار بعد ذكر دم السعي: (( ولم أقف على دليله.))، انتهى. قلت: في شرح التجريد: (( ومن وجب عليه دم لنسيانه السعي أراقه حيث أحب، وهذا منصوص عليه في المنتخب. ووجهه أن وجوب الدم بمجرده لا يقتضي تخصيصه بمكان دون مكان...))، إلى قوله: (( والوجوه التي توجب كون النحر بمنى أو بمكة وجوه مخصوصة كلها، مرتفعة عن الدم الذي يجب لنسيان السعي...))، ثم ساق تلك الأوجه بما لا يسعه المقام، والمختار أنه كغيره من الدماء.

فائدة: ورد في خبر رواه أحمد ومسلم وابن ماجه عن ذيب قال: كان النبي صلى الله عليه وآله وسلم يبعث بالبدن ثم يقول: (( إن عطب منها شيء فخشيت عليها موتًا، فانحرها، ثم اغمس نعلها في دمها، ثم اضرب به صفحتها، ولا تطعمها أنت ولا أحد من أهل رفقتك. )). وعن ناجية الخزاعي نحوه، وفيه: (( وخلّ بين الناس وبينه فليأكلوه. ))، رواه الخمسة إلا النسائي. قال الترمذي: حسن صحيح، والعمل على هذا عند أهل العلم في هدي التطوع؛ انتهى. والحكمة في غمس نعلها... الخ أن يعلم أنها هدي، وفي أنه لا يطعمه ورفقته أنه ربما وقع منهم تقصير في حفظها لو جاز لهم ذلك، وظاهره عدم وجوب الإبدال وإن لم تكن قد بلغت الحرم. وقد حمل على أن ذلك في النفل كما ذكره الترمذي، وقال العلامة الشرفي: (( أما إذا لم يتمكن من النحر في الحرم فيجوز في غيره، لما روي...))، وساق خبر ذيب قال: (( وظاهره يقتضي في الحرم وغيره، وحمله صاحب الشفاء على الحرم فقط. قال: فأما في غير الحرم فلا يجزي مطلقًا، ولا دليل على ذلك.))، انتهى. قلت: بل الدليل نحو قوله تعالى ﴿ ثم محلها إلى البيت العتيق هديًا بالغ الكعبة ﴾ إلا أن يقال: هذا خاص فيما تعذر مع صحته عند من يجيز تخصيص الكتاب والمتواتر بالآحاد وهم الجمهور. وأما المذهب فلا بد من الإبدال في الفرض كما سبق، والمقام لا يحتمل الزيادة. وقد طال البحث لقصد الإفادة، فمن كان من أهل النظر فالمجال واسع، وإلا فيكفيه فتوى من ذكر من أئمة الهدى.

فرع: وإذا ذبح الهدي في الحرم وتصدق باللحم خارجه فقد أجزاه الذبح ويتصدق بقيمة اللحم بالحرم، وإن لم يجد من يتصدق عليه بعد ذبحه فقد أجزاه مع عدم التمكن من بيعه، وإن تلف بعد ذبحه ضمن قيمة اللحم مع التفريط أو الجناية، وإلا فلا ضمان.


فصل

وجميع الدماء الواجبة في الحج والعمرة لأجل الإحرام أو لغيره كدم المجاوزة وما لزم في صيد الحرم من رأس المال وإن لزمت في المرض لأنها جناية إلا دم القران والتمتع، حيث أوصى أن يحج عنه قرانًا أو تمتعًا. وأما إن حج قرانًا أو تمتعًا فمن رأس المال، وذلك حيث تلفت بعد السَوق في القِران، أو على القول بأنه نسك.


فصل في المصارف

ومصرف الفداء والجزاءات والقيم والكفارات ودم الإحصار الفقراء المؤمنون غير الهاشميين كالزكاة، ولا يعطى الجازر منها إلا أن يكون مصرفًا غير أَجْره، ويجزي الصرف في واحد ما لم يبلغ النصاب. وأما دم القران والتمتع والتطوع فمن شاء من فقير أو غني، أو هاشمي أو غيرهم، غير الحربي والمحارب، وله الأكل منها إن نحرها في محلها لا في غيره، ولا يستغرقها بالأكل لقوله تعالى: ﴿ فكلوا منها ﴾ وهي للتبعيض، فإن أكل الكل ضمن ما له قيمة. وعند الشافعي: لا يأكل من هدي القران والتمتع لوجوبهما، والآية وفعله صلى الله عليه وآله وسلم حجة.


فصل

ولا تصرف الدماء إلا بعد الذبح، فلو صرفها قبله لم يملكها الفقير، وكان له استرجاعها قبل الذبح وبعده. وأما الفوائد فيصح صرفها قبل ذبح أصلها، إلا أن تكون نتاجًا فبعد ذبحه. فلو أخر الصرف لغير عذر حتى تغير اللحم ضمن القيمة لا المثل، أي لا هديًا إذ قد أجزاه الذبح.

فائدة: من دفع الهدي قبل ذبحه إلى فقير، ووكَّله في ذبحه ثم صرفه في نفسه جاز. وللمصرف فيما صرفه إليه كل تصرف من أكل وهبة وبيع، وذلك التصرف بعد قبض أو تخلية مع تقدم التمليك أو رضاء المصرف. وليس للفقير أن يصرفها عن دم عليه إذ يشترط الذبح.

خاتمة البحث:

تلحق بهذا أربع مسائل:

  • الأولى: أنه إذا ذبح الهدي ولم يجد فقيرًا فقد أجزاه مع عدم التمكن من بيعه كم سبق.
  • الثانية: إذا تلف بعد الذبح بغير جناية ولا تفريط لم يضم
  • الثالثة: إذا كان متمتعًا أو قارنًا وأحصر أو بطل حجه، فهديه باقٍ على ملكه يفعل به ما يشاء
  • الرابعة: إذا اتفق قارنان أو متمتعان أو غير ذلك والتبس عليهم هدي بعضهم ببعض، وَكَّل كُلُّ واحد منهم صاحبه يذبح عنه بنية مشروطة عما لزمه إن كان هديه، وإلا فعن فلان وأجزاهم. وأما من فسد حجه وهو قارن أو متمتع فحكم الهدي باقٍ عليه لأنه يلزمه الإتمام.


فصل في الدماء التي لا بدل لها

ولا بدل لدماء المناسك والمجاوزة والإمناء والإمذاء ونحوهما وهدي القران، ومن طاف جنبًا أو حائضًا أو محدثًا أو وطىء بعد الرمي، وقد سبق الكلام على الجميع.


فصل في أفضل أنواع الحج

في أفضل أنواع الحج، لم يتضح دليل يقطع النزاع على أفضلية أحد الثلاثة الأنواع، والذي صح عن الرسول صلى الله عليه وآله وسلم أنه قرن، روي من بضع وعشرين طريقًا. قال عبدالله بن الحسين أخو الإمام الهادي إلى الحق عليهم السلام: والصحيح عندنا أن رسول الله صلى الله عليه وآله وسلم قرن، وكذلك علي والأئمة صلوات الله عليهم من أولادهما، وذلك أفضل سبيل الحج عندنا. وفي الشفاء ذكر الهادي والقاسم عليهما السلام أن القران أفضلها، وبه قال الإمام المنصور بالله عبدالله بن حمزة، أفاد هذا في الضياء، ورواه في البحر عن أبي حنيفة والثوري وغيرهما. واختار بعض الأئمة تفضيل التمتع، ورواه في البحر عن علي عليه السلام وابن عباس والباقر والصادق وأحمد بن عيسى وإسماعيل وموسى ابني جعفر ومالك وأحمد والإمامية لقوله صلى الله عليه وآله وسلم: (( لو استقبلت من أمري ما استدبرت ما سقت الهدي... )) الخبر ونحوه. فأسف صلى الله عليه وآله وسلم على ترك التمتع. قال في البحر: قلنا لا لفضله، بل لتألم الناس من مخالفته.

قلت: وذلك واضح، وأما الرواية عن أمير المؤمنين عليه السلام فقوله وفعله يخالفها. وفي شرح التجريد وشرح الأحكام بالسند إلى عبدالرحمن بن أبي ليلى أن عليًا عليه السلام جمع بين الحج والعمرة، فطاف لهما طوافين وسعى لهما سعيين، وقال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم فعل، وأخرجه الدارقطني في سننه. وفي البخاري ومسلم اجتمع علي وعثمان، فكان عثمان ينهى عن المتعة فقال علي: ما تريد إلى أمر فعله رسول صلى الله عليه وآله وسلم تنهى الناس عنه؟ فقال له عثمان: دعنا عنك، فقال: إني لا أستطيع أن أدعك. فلما رأى ذلك - يعني عليًا رضي الله عنه - أهلّ بهما جميعًا ولمسلم تراني أنهى الناس وأنت تفعله، فقال علي: ما كنت لأدع قول الرسول صلى الله عليه وآله وسلم لقول أحد. وفي رواية النسائي: فلم أدع قول رسول الله صلى الله عليه وآله وسلم لقولك.

قلت: وقوله ينهى عن المتعة: المراد بها هنا القران، فقد يطلق عليه ذلك. وينبغي أن تحمل عليه رواية من روى التمتع في حج رسول الله صلى الله عليه وآله وسلم، وكذا الرواية عن أمير المؤمنين عليه السلام في تفضيل التمتع إن صحت، ولهذا شواهد لا يسعها المقام.

وأما رواية الجامع الكافي عن الحسن بن يحيى عليه السلام: أجمع آل رسول الله صلى الله عليه وآله وسلم على أن التمتع أحب إليهم من التجريد، فليس فيها إلا تفضيله على الإفراد، مع احتمال أن يكون أراد بالتمتع القران . ويدل على ذلك أن فيه عنه - أي الحسن عليه السلام - عن جعفر بن محمد عليهما السلام أنه قال: أفضل الحج القران لمن ساق ثم التمتع ثم الإفراد، وهذا الاحتمال أيضًا في سائر الروايات عن أهل البيت عليهم السلام، ولا يبعد أن يختار بعضهم التمتع لكونه أخف من القران، وإن كان عنده أفضل. واختار بعضهم تفضيل الإفراد، وهو تحصيل الأخوين لمذهب الهادي عليه السلام إذا انضمت إليه عمرة بعد أيام التشريق، وهو مذهب الشافعي وأصحابه، قال النووي في شرح مسلم أنه صح ذلك عن جابر وابن عمر وابن عباس وعائشة قال: ومن دلائل ترجيح الإفراد أن الخلفاء الراشدين أطبقوا على إفراده، واختلف فعل علي رضي الله عنه. قال: وأما الخلاف عن علي عليه السلام وغيره فإنما فعلوه لبيان الجواز... إلى آخره، أفاده في الروض.

قلت: وقد قرروا هذا للمذهب، والراجح القران لأن الله سبحانه اختاره لرسوله صلى الله عليه وآله وسلم كما صرحت به الروايات البالغة حد التواتر، وفيها أنه سبحانه وتعالى أمره أن يهلّ بحجة في عمرة. قال ابن القيم: (( وخبر من هو من أعلم الناس عنه صلى الله عليه وآله وسلم علي بن أبي طالب كرم الله وجهه حين يخبر أنه أهلّ بهما جميعًا...))، إلى آخره وقد أفاد، وكان الصواب حذف "من" في التفضيل فهو المعلوم على الإطلاق والعموم. هذا واحتمال أنه صلى الله عليه وآله وسلم فعله لبيان الجواز لا لفضله غير وارد، لإمكان البيان بالقول، ولأنه أشق أنواع الحج مع جمعه للنسكين ثم التمتع لإيجابه صلى الله عليه وآله وسلم على أصحابه الذين لم يسوقوا الهدي وإن كان الوجوب خاصًا بهم على الصحيح كما سبق، ولقوله صلى الله عليه وآله وسلم: (( لو استقبلت من أمري ما استدبرت لما سقت الهدي. ))، وإن كان تطييبًا لنفوس أصحابه لما شق عليهم كما سبق، ولورود الروايات عن كثير من أهل البيت عليهم السلام باختياره، والله سبحانه وتعالى أعلم.


فصل فيمن نذر بالمشي إلى بيت الله الحرام

ومن نذر بالمشي إلى بيت الله تعالى الحرام، أو ما لا يصل إليه إلا بإحرام مما داخل الحرم المحرم كالمسجد الحرام والصفا، أو ما لا يصح إلا بإحرام كالوقوف أو الرمي، بخلاف المشي إلى عرفات فلا شيء لزمه. وعند أحمد بن عيسى والناصر: يجزيه عن نذره كفارة يمين، فإن عين نسكاً عند النذر فيؤديه، ولا يجزيه عن الفريضة. وإن لم يعين فما شاء من حج أو عمرة ولو عن حجة الإسلام أو أجيرًا، ويمشي إلى تمام طواف الزيارة في الحج، والسعي في العمرة والمشي من موضع النذر على المذهب. وروى في البحر عن القاسم والهادي عليهم السلام: من وطنه إذ هو المعتاد. وعن المؤيد بالله: من وقت الإحرام إذ هو أول الحج، ويركب للتضرر لا للتألم على المذهب. ويشترط أن يكون التضرر طارئًا لا أصليًا، فلا يلزمه في النذر إلا كفارة يمين لأنه غير مقدور، ويلزمه دم للركوب ولا بدل له. فإن ركب لا لعذر لم يجزه على المذهب، ومن ركب للعذر فتجزيه شاة، إلا أنه يستحب له إن كان ركوبه أكثر بدنة، وإن استويا فبقرة. فإن مات الناذر قبل أن يفي بعد التمكن لزمه حيث له مال أن يوصي بأن ينوب غيره منابه، ويلزمه دم لعدم مشيه وإن مشى الأجير.

فائدة: من نذر بعشر حجج ماشيًا فمشى في أول حجة من حيث أوجب ثم وقف بمكة حتى فرغ، كفاه ولو كان مشيه في أول حجة أجيرًا لغيره. هذا إذا لم يخرج من المواقيت، فإن خرج فعليه المشي للرجوع، فإن ركب فعليه دم، هذا على المذهب. وفي البحر يلزم المشي لكل حجة وهو الواضح. والأصل في هذا ما أخرجه الإمام المؤيد بالله بسند صحيح إلى الإمام زيد بن علي عن آبائه عن أمير المؤمنين عليهم السلام، أن النبي صلى الله عليه وآله وسلم أتته امرأة فقالت:(( إني جعلت على نفسي المشي إلى بيت الله الحرام، وإني لست أطيق ذلك. قال: تجدين ما تشخصين به؟ قالت: نعم. قال: فامشي طاقتك واركبي إن لم تطيقي، واهدي لذلك هديًا. ))، ونحوه في المجموع موقوفًا.


فصل فيمن نذر بأن يهدي شخصًا

ومن نذر بأن يهدي شخصًا، حج به أو اعتمر وقام بمؤونته من نفقة وركوب وغيرهما وإن لم يسر معه. ويشترط أن يكون المنذور بإهدائه مكلفًا مسلمًا ولو عبدًا وأن يطيعه، وإلا فلا شيء وتكفي استطاعة المنذور به. وإن مات بطل النذر وتلزم كفارة يمين بعد التمكن، وله مطالبة الناذر، وتجزيه عن حجة الإسلام ويصير مستطيعًا فيلزمه الإيصاء، وما لزمه من الدماء والصدقات فعليه لا على الناذر. وإن التبس المنذور بإهدائه بآخر لزمه مؤونة واحد تكون بينهما نصفين، وإن امتنع أحدهما سقط النصف. ويجب على الناذر من رأس ماله وليس الامتناع برد على الحقيقة، فلو ساعد بعده لزم الناذر إيصاله، فلو فسد حج المنذور بإهدائه فقد سقط هذا جميعه على المذهب. وعن القاسم وأبي حنيفة والشافعي، لا شيء في هذا النذر لتعذره. وعن مالك يهدي عنه هديًا كمن نذر بذبح ولده، والأول أقرب.


فصل فيمن ومن نذر بإهداء عبده أو فرسه

ومن نذر بإهداء عبده أو فرسه أو شيء من حيواناته التي لا يجوز ذبحها، لزمه بيعها ويشتري بثمنها هدايا، ويصرفها حيث نوى. وله أن يتركها له ويشتري بقيمتها هدايا ويصرفها حيث نوى. فإن لم يكن له نية صرفها في الحرم المحرم، فإن لم يكن المنذور به ملكًا له لزمه كفارة يمين لا غير. فإن مات العبد أو الفرس قبل التمكن من بيعه وصرف ثمنه بطل النذر ولا كفارة عليه.

فائدة: من أباح الخيل لم يُجْزِ إهداؤها، إذ لم يتعلق الهدي الشرعي إلا بالأنعام الثلاث فيتعين البدل.

مسألة: ومن نذر بذبح ما يجوز ذبحه بمكة أو بمنى أو سائر الحرم لزمه، فإن لم يعلقه بالحرم وجب حيث شاء؛ لأن له أصلاً في الوجوب، ويتصدق بلحمه على الفقراء كدم المناسك.


فصل فيمن نذر بذبح نفسه

ومن نذر بذبح نفسه أو ولده، أو أم ولده، أو مكاتبه وعتق، أو أجنبي من بني آدم، أو من الحيوانات التي لا يجوز ذبحها ولا بيعها في مكة أو منى، ذبح كبشًا هنالك على المذهب. واستدلوا على ذلك بأنه ثبت أن ابراهيم عليه السلام أمر بالافتداء بذبح الكبش عن ابنه، فصار لذبح الكبش مسرح في الافتداء لذبح الابن في شريعته ولم يثبت نسخه، وقد قال تعالى: ﴿ ثم أوحينا إليك أن اتّبع ملة إبراهيم حنيفا… ﴾ الآية. ورووا عن عطاء قال: نذر رجل أن ينحر ابنه، فأتى ابن عباس فأمره أن يفديه بكبش ثم قرأ ابن عباس: ﴿ وفديناه بذبح عظيم ﴾. قالوا: وتجزي الإبل والبقر والمعز والإناث من الغنم، ويشترط بسن الأضحية والسلامة من العيوب، ولا يجوز التشريك ولا يأكل منه لأنه بمنزلة النذر من أول الأمر. وعن الإمام زيد بن علي وأبي حنيفة أنه يلزمه الكبش في الولد خاصة. وعن الإمام الناصر ومالك والشافعي أنه لا شيء عليه لأن نذره معصية، وهو قول الإمام القاسم بن إبراهيم، قال في الأمالي: (( أخبرني جعفر عن قاسم بن إبراهيم…))، إلى قوله: وفي رجل حلف فقال: ((هو يهدي داره، أو ماله، أو أمه، أو أباه، أو ولده، أو امرأته، أو غلامه، أو أشباه هذا، قال: أما أمه، أو أبوه، أو ولده، أو امرأته، وما لا يجوز هدي مثله، ولا ملك له فيه فلا يلتفت إلى قوله، ولا يلزمه فيه شيء. وأما الدار أو الغلام فيلزمه فيهما ما جعل لله على نفسه في ثمنها أصلاً.)). قلت: وهو المختار، وتلزمه كفارة لقوله صلى الله عليه وآله وسلم: (( من نذر نذرًا لم يسمّه، فكفارته كفارة يمين، ومن نذر نذرًا لا يطيق فكفارته كفارة يمين، ومن نذر نذرًا في معصية الله، فكفارته كفارة يمين، ومن نذر نذرًا فيما يطيق فليوفِ بما نذر. ))، رواه في أمالي أحمد بن عيسى بسنده إلى ابن عباس، وفيها بسنده إلى عمران بن الحصين: (( لا نذر في معصية الله، وكفارته كفارة يمين.)). وفي الجامع الكافي عنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( لا وفاء بنذر في معصية الله، ولا نذر فيما لم يملك ابن آدم. )). وأخرج أحمد ابن حنبل وأهل السنن عن عائشة: (( لا نذر في معصية الله، وكفارته كفارة يمين.)). وفي الشفاء عن ابن عباس رضي الله عنهما أنه قال لمن نذرتْ بنحر ابنها : لا تنحري ابنك وكفّري عن يمينك. فقيل له: كيف يكون في هذا كفارة؟ فقال: إن الله تعالى قال: ﴿ الذين يظاهرون من نسائهم ﴾ ثم جعل فيه من الكفارة ما رأيتِ؛ انتهى بالمعنى. وما روي من الآثار الموقوفة اجتهاد، ولم يصح لنا عن أمير المؤمنين عليه السلام في هذا شيء مما روي عنه.


فصل فيمن جعل ماله في سبيل الله

ومن جعل ماله في سبيل الله صرف ثلثه في القرب. وفي الكافي عن أحمد بن عيسى والناصر أن لفظ "جعلت" ليس من ألفاظ النذر، فلا شيء فيه عندهما. وأما من جعله في هدايا، ففي هدايا البيت. ولفظ المال للمنقول وغيره ولو دينًا وكذا الملك، خلاف المؤيد بالله في الدين فهو عنده لا يدخل في الملك ويدخل في المال، وهو مبني على اختلاف العرف.

واحتجوا على أنه لا ينفذ النذر إلا في الثلث بما حققه في شرح التجريد ولفظه: (( ووجهه أنه لا خلاف في أن النذر لا يتعلق بما لا يكون قربة، فقد ثبت أن إخراج الرجل جميع ما يملكه لا يكون قربة بل يكون محظورًا، لأننا نعلم من دين المسلمين أنهم لا يختلفون فيمن تصدق بجميع ماله حتى لا يستبقي ما يستر عورته ويسد جوعته ويكفي عيلته أنه لا يحمد على ذلك بل يُذم، يعرف ذلك من حال العقلاء أجمع. وقد نبه الله تعالى نبيه على الإنفاق من غير إسراف، ونهاه عن الإقتار، وقد مدح سبحانه من وقف بين ذلك.)). قال: (( ولا يجوز أن يمدح الله سبحانه أحدًا على الانصراف عن فعل القرب، فعلم أن الإفراط في إخراج ما يملك لا يكون قربة.)). ثم ساق خبر البيضة وقوله صلى الله عليه وآله وسلم: (( خير الصدقة ما كان عن ظهر غنى )). قال: (( فوجب أن ينصرف إلى الثلث دليله الوصية.))، هذا تقريره لكلام القاسم والهادي عليهم السلام ومن معهما وهو المذهب. وفي البحر عن المؤيد بالله والشافعي أنه ينفذ في الكل لقوله تعالى: ﴿ أوفوا بالعقود… ﴾ ونحوها. وعند أبي حنيفة يحمل على مال الزكاة لقوله تعالى: ﴿ خذ من أموالهم صدقة ﴾. فإن قال ملكي، فجميعه إلا قوته وعياله.وقال الإمام يحيى: إن كان ممن لا يعف عن السؤال، لم يصح نذره بجميع ماله، لخبر البيضة وإلا صح. قلت: وكلام الإمام يحيى عليه السلام قويم، وهو وجه الجمع بين الأدلة السابقة وبين ما ورد في مدح الإيثار كقوله تعالى: ﴿ ويؤثرون على أنفسهم ﴾.. الآية، ﴿ ويطعمون الطعام على حبه ﴾ الآية، والله سبحانه ولي التوفيق.


فصل في في الحج عن الميت

وهو مشروع بالإجماع لخبر الخثعمية. أخرج الستة عن ابن عباس قال: (( كان الفضل بن العباس رديف رسول الله صلى الله عليه وآله وسلم، فجاءته امرأة من خثعم تستفتيه، فجعل الفضل ينظر إليها وتنظر إليه، فجعل النبي صلى الله عليه وآله وسلم يصرف وجه الفضل إلى الشق الآخر، قالت: يا رسول الله، إن فريضة الله على عباده في الحج أدركت أبي شيخًا كبيرًا لا يستطيع أن يثبت على الراحلة، أفأحج عنه؟ قال: نعم.))، ولم يسألها عن الوصية، وهو في مقام البيان، وفي معناه أخبار. وفي البحر عن العترة والحنفية ومالك، لا يصح بدون وصية لقوله تعالى: ﴿ وأن ليس للإنسان إلا ما سعى ﴾، ولخبر: (( إذا مات ابن آدم انقطع عمله إلا من ثلاثة: من صدقة جارية، أو علم ينتفع به، أو ولد صالح يدعو له ))، أخرجه مسلم وأبو داود والترمذي والنسائي عن أبي هريرة، وفيه أحاديث. وقال الإمام المنصور بالله والمؤيد بالله والأمير الحسين عليهم السلام، أنه يصح من الولد بدون وصية لخبر الخثعمية وغيره، وهو الراجح. وكذا من الأخ ونحوه لخبر شبرمة الذي رواه الإمام زيد بن علي عن آبائه عن علي عليهم السلام، وفيه قال: " أخ لي "، وسيأتي. وأخرج البخاري ومسلم والنسائي ونحوه في الأخت عن ابن عباس ولم يذكر الوصية، وهو في مقام البيان. وفي الجامع الكافي عن القاسم عليه السلام أنه سئل عن رجل مؤسر ولم يحج ولم يوصِ أن يحج عنه، قال: (( إذا حج عنه من غير ماله فلا بأس في ذلك لأن المال قد صار لورثته بعد موته، فإن حج عنه ولده أو قريب أو صديق فلا بأس، وقد جاء ذلك في الحديث عن النبي صلى الله عليه وآله وسلم: (( أرأيت إن كان على أبيك دَين أكنت قاضيته؟ )) )). وحكى في البيان خلاف الناصر. والآية ليست بصريحة مع أنه قد ورد في الولد أنه من كسبه، أخرجه الطبراني عن ابن عمر، وكذا الخبر ليس فيه ما يفيد المنع والمقام لا يسع التطويل.

وحكى في البحر عن ابن عباس والشافعي أنه يجب وإن لم يوصِ.

وعن الباقر والصادق والناصر أنه من رأس المال وإن احتاج إلى الوصية، والمذهب أنه من الثلث إن كان له وارث ولم يجز إذ لم يجب إلا بالوصية، إلا أن يعين الموصي شيئًا من ماله زايدًا على الثلث ويجهل الوصي زيادته على الثلث فكله وإن علم الأجير. أما إن علم الوصي فمن ماله، ويشترط أن يستمر جهله إلى أن يحرم الأجير، فإن علم قبل كان له الفسخ، فإن لم يفسخ مع تمكنه ولو برسول أو كتاب كانت الزيادة من ماله. وأما إن كان المستأجر بالزايد على الثلث هو الموصي، فإن استأجر في حال ينفذ تصرفه فيه من رأس المال، استحق الأجير ما عقد عليه مطلقًا؛ وإن كان في مرضه المخوف المأيوس، فإن علم الأجير بالزيادة على الثلث قبل أن يحرم وعلم أنه يرد إلى الثلث، رد إلى الثلث وثبت له الخيار. فإن لم يعلم حتى أحرم استحق الجميع لأنه مغرور، وبعد الإحرام لا يستطيع الفسخ. فإن صح من مرضه استحق الأجير الجميع مطلقًا وإن لم يجزِ عن فرض المستأجر؛ هذا حاصل ما قرروه للمذهب باختصار.


فصل في امتثال ما عينه الموصي

ويجب امتثال ما عينه الموصي من: زمان أو مكان أو نوع أو مال أو شخص، وتختلف أحكام المخالفة.

فأما بتأخير في الزمان، فيجزئ في الفرض والنفل ويأثم إن كان لغير عذر، ولا تبطل الولاية بالتراخي، وبالتقديم يجزئ في الفرض لا في النفل.

وأما في المكان، فإن كان من أقرب إلى مكة أو مساوٍ لم يصح، وإن كان من أبعد صح بشرط أن يمر من ميل الموضع الذي عينه الميت أو نائبه ولو لغير عذر. وعند المؤيد بالله: يجزي وإن لم يمر.

فائدة: من استؤجر ليحرم بالحج من الميقات فأحرم بعمرة لنفسه وحج من مكة، لم يصح للمخالفة إلا أن يرجع إلى الميقات فيحرم منه أجزى ولا دم عليه. وعند الإمام يحيى أنه يجزيه الحج من مكة ويلزم دم للإساءة.

وأما في النوع، فلا يصح. قال في البحر: ويحتمل أن يجزي إذا أتى بالأعلى، انتهى. وهو قول الفقيه علي إن كانت الإجارة واحدة أو تبرع بالزيادة ويأتي على الخلاف في أي الأنواع أفضل.

وأما في المال، فإن كان في العين أو الجنس أو الصفة فالمذهب أنه لا يجزي، ويضمن الوصي في الفرض والنفل إلا أن يعرف أن قصد الموصي مجرد التخلص عن الحج بذلك المال أو بغيره فإنه يجزي، وهكذا في سائر الواجبات وديون بني آدم على ما قرروه.

فائدة: ما يتعين فيه النقد: يتعين النقد فلا يجوز إبداله في الهبة والصدقة والنذر والوصية والشركة والمضاربة والوديعة والغصب. فلو أبدله بغيره أثم، ولا يلزمه رد العين حيث خرجت من يده بل مثلها. هذا فلو تلف المال المعين بطلت الوصية، إلا أن يفهم من قصده تحصيل الحج والثلث متسع، أو أجاز الورثة. وهذا إن كان التلف على وجه لا يضمن، وإلا فيحج بالعوض. ومعنى قولهم: بطلت الوصية، أنه لا يجب التحجيج من باقي التركة، وأما الوصية فلا تبطل؛ فلو رضي الورثة أو تبرع الغير صح. قال الإمام عز الدين بن الحسن عليهما السلام: (( وكذا لو تلفت عين الأجرة قبل القبض بغير تفريط من الوصي وأتم الحج، رجع الوصي على التركة، فإن لم تكن له تركة ضمن من ماله لأنه غار للأجير.))، انتهى وقرر هذا للمذهب. وكذا إذا أوصى أن يقرأ على قبره بشيء من ماله ثم التبس موضع قبره، بطلت الوصية وقيل يقرأ في أي موضع. وأما إن كانت المخالفة في المقدار، فإن زاد كانت الزيادة من مال الوصي وصح التحجيج ، وإن نقص فقال أبو طالب: لا يصح ويضمن الوصي وهو المذهب. وعن الناصر والشافعي أنه يحجج عنه بالباقي في حجة أخرى من حيث تبلغ.

وأما في الشخص، الذي عينه فلا يصح ويضمن الوصي، إلا أن يعرف من قصد الموصي أن غرضه الشخص ذلك أو من يماثله صح. فإن امتنع المعيَّن أو مات، فقال الفقيه يحيى والفقيه علي: إن الوصية تبطل، وهو المذهب. وقال الفقيه حسن يحجج غيره، ورجّحه في البحر. ويتفقون أنه إذا عرف أن قصد الموصي الخلاص من الحج فقط أجزاه مطلقًا، وهو المقرر للمذهب.

فائدة: لو قال الموصي: " حج عني بنفسك " ، فإذا أريد العقد الصحيح، فإن كانا وصيين عقد أحدهما للآخر، وإن كان واحدًا عقد له الحاكم. وإن قال: " حجج عني غيرك "، عمل به. فإن لم يصرح لا بالنفس ولا بالغير، فإن عرف قصده عمل به، وإن لم عمل بالعرف. فإن لم يكن شاهد حال ولا عرف، فالظاهر في قوله: حج عني، أنه أراد بنفسه، وفي قوله: حجج عني، أنه الغير. هذا حاصل ما قرروه للمذهب وهو واضح.


فصل

فإن لم يعين الموصي شيئًا من ذلك، فيعمل في أنواع الحج بعرفه. ففي اليمن الإفراد. وكذا إن عين والتبس وإن لم يذكر الموضع فمن وطنه أو ما في حكمه، وهو المكان الذي مات فيه من لا وطن له أو المسافر في سفر الحج، فإن جهل أو لا وطن له فمن الميقات. ومن كان له وطنان أو أكثر فمن الأقرب إلى مكة. وفي البحر: (( مسألة: الهادي والناصر والمؤيد بالله وأبو حنيفة والشافعي: ومن صحت النيابة عنه أنشئت من وطنه، إذ وجب عليه منه فوجب إنشاؤه منه. المؤيد بالله: أو من مسامت له. أبو يوسف ومحمد: أو مما يمكنه الذهاب إليه والرجوع في يومه. أحد قولي المؤيد بالله وقولي الشافعي: بل الميقات إذ الحج يبدأ منه وما قبله ليس منه. قلنا: لا يتم إلا به فكان منه.)). قلت: وفيه نظر، والأقرب قول المؤيد. قال في الحواشي: وجه النظر أن الموصي لو حج من غير وطنه أجزاه، فكذا الأجير؛ انتهى.

قلت: فهذا خلاصة ما ذكروه في الإنشاء، ولا يخفى ضعف الاحتجاج على لزومه. والمختار أنه يلزم السير من حيث عينه الموصي، وإن لم يعين فمن وطنه أو ما في حكمه على ما مر، وذلك لأجل امتثال الوصية إن عين ولانصرافه إلى العرف إن لم يعين، ولهذا يفرق بين الوصية بالحجة والبلاغة. فلو استأجر المعذور المأيوس عن نفسه، أو حج أحد عن أبويه أو نحوهما بدون وصية، صح ذلك من أي مكان ولو من مكة المشرفة، والله ولي التوفيق.

فائدة: معنى الإنشاء: أن ينوي أن سيره عمن استؤجر له، وللأجير أن يستنيب بعد العقد من ينشىء عنه إلى موضعه ولو لغير عذر، ما لم يعين أنه لا ينشىء إلا هو.


فصل

ويفعل الوصي في بقية الأمور التي لم يعينها الموصي حسب الإمكان. ففي الزمان في تلك السنة التي مات فيها أو بعدها، وفي المال إن بلغ ثلث ماله من وطنه أو ما في حكمه، وإلا فمن حيث يبلغ ولو من مِنى، وفي الشخص مَنْ جمع الشروط المعتبرة في الأجير للحج حسب الإمكان، ولا يحجج بكثير مع إمكان القليل واستواء الشخصين إلا أن يكون الشخص معينًا وامتنع، فيجوز إلى الثلث.


فصل في شروط الأجير

يشترط في الأجير ثلاثة:

  • الأول: العدالة، لأن غير العدل غير مأمون ولا مقبول العمل. وعند أبي طالب يندب فقط، وهذا قد أغنى عن التكليف وسواء كان ذكرًا أم أنثى، حرًا أم عبدًا، مأذونًا أو تمرد سيده عن إنفاقه، وإلا فهي فاسدة لا تجزي، ولا يستحق أجرة المثل. فإن عين الموصي فاسقًا وهو عالم بفسقه صح ولا يجزي، وإن استؤجر وهو عدل ثم فسق ثم تاب وأتم أعمال الحج صح، وإن أتم وهو فاسق لم يستحق شيئًا إلا أن يكون قد أتى منذ فسقه بشيء من الأركان استحق بقدره ويبنى عليه. وإن انكشف أن الأجير فاسق، فإن قصر الوصي عن البحث ضمن الأجرة وانعزل، وإن كان لغير تقصير لم يضمن ولا يجزي عن الميت، ويستأنف التحجيج من الثلث. والعدالة شرط في الإجزاء لا في صحة الإجارة، فيصح العقد ولا يجزي عن الميت، وإن شرط الصحة لم يصح وإن تاب.

فائدة: تصح وصية الفاسق بالحج، ولا يجوز للأجير الدعاء له.

  • الثاني: أن يكون غير متضيق عليه حج في السنة التي استؤجر فيها، ولا عمرة ولا طواف زيارة ولا بعضه. والدليل على ذلك ما رواه الإمام زيد بن علي عن آبائه عن علي عليهم السلام أن رسول الله صلى الله عليه وآله وسلم سمع رجلاً يلبي عن شبرمة، فقال له رسول الله صلى الله عليه وآله وسلم: (( ومن شبرمة؟ )) قال: أخ لي. فقال النبي صلى الله عليه وآله وسلم: (( إن كنت حججت فلبِّ عن شبرمة، وإن كنت لم تحجج فلبِّ عن نفسك. )). وأخرجه أبو داود وابن ماجه عن ابن عباس بلفظ: أخ لي، أو قريب لي. قال: (( أحججت عن نفسك؟ )) قال: لا. قال: (( حج عن نفسك ثم عن شبرمة. )). وأخرجه الدارقطني وابن حبان والبيهقي بلفظ: (( هذه عنك ثم حج عن شبرمة.))، قال البيهقي إسناده صحيح، وليس في هذا الباب أصح منه.

قلت: وظاهره أن من لم يحج لا يصح استئجاره سواء كان مستطيعًا أم لا، وهو المروي عن الصادق وولده موسى والناصر للحق، واختاره الإمام القاسم بن محمد وولده المتوكل على الله عليهم السلام. وذهب القاسم والهادي إلى أنه إن كان متضيقًا عليه لم يصح، وإن كان غير متضيق صح. وقد احتج على ذلك بما روي عن ابن عباس قال سمع النبي صلى الله عليه وآله وسلم رجلا يلبي عن نبيشة، فقال: (( أيها الملبي عن نبيشة، هذه عن نبيشة واحجج عن نفسك. ))، أخرجه الدارقطني وقال تفرد به الحسن بن عمارة، وهو متروك. وقال الإمام القاسم بن محمد عليه السلام: (( وأما خبر نبيشة فتفرد به الحسن بن عمارة وقد تكلموا فيه.))، انتهى. وقد روى في الجامع التفصيل عن القاسم وعن أبي جعفر أنه أجاز أن يحج الصرورة عن غيره إذا لم يستطع أن يحج عن نفسه. وعن علي بن الحسين وإبراهيم النخعي أنهم أجازوا أن يحج الصرورة عن غيره. قال محمد: الصرورة الذي لم يحج.

وروى المؤيد بالله في شرح التجريد عن ابن أبي شيبة بسنده عن جعفر عن أبيه أن عليًا عليه السلام كان لا يرى بأسًا أن يحج الصرورة عن الرجل. قال المؤيد بالله: (( فكان فيه مثل ما في الحديث الذي ذكر فيه نبيشة. فلما ثبت عنه صلى الله عليه وآله وسلم أنه نهى واحدًا أن يحج عن غيره إلا بعد أن يحج لنفسه، وأباح لآخر أن يحج عن غيره وإن لم يحج عن نفسه...))، إلى قوله: (( فبان أن المؤثر فيه هو ما ذهبنا إليه.)). قلت: أي كون أحدهما ممن يلزمه الحج والآخر ممن لا يلزمه، فجعلوا هذا وجه الجمع، وهذا هو المذهب. والأحوط هو الأول والله تعالى ولي التوفيق.

وعن أبي حنيفة وأصحابه أنه يجزي الحج عن الغير مطلقًا كالزكاة والدين، وهو قياس فاسد الاعتبار لمخالفة النص. وقد استشكل هذا مع أن المشهور عنه أنه لا يصح الاستيجار للحج قياسًا على الصلاة. وأجيب أن مراد أبي حنيفة أن حج الأجير لا يصح عن الميت، لكن يستحق ثواب النفقة. وأما امتثال وصيته بالحج فواجب بالاتفاق، أفاده في الغيث. نعم، وإنما يجزي حج الفقير عن غيره قبل أن يحج عن نفسه حيث تكون إجارته صحيحة، لأن منافعه تصير مستحقة فلا يمكنه أن يحج لنفسه. أما في الإجارة الفاسدة فلا يجزي، لأنه إذا قرب من مكة وأمكنه الحج لنفسه وجب عليه، وسواء كان قد أحرم أم لا، ويصير بعد الإحرام محصرًا فيتحلل بعمرة ويحرم بحجة نفسه، فإن استمر في التي استؤجر لها أثم ولا يجزي، ويستحق أجرة المثل على المذهب. فلو أحرم عن نفسه في الصحيحة صح وعصى، فأما بعد الإحرام فلا ينصرف ولو صرفه، ويستحق الأجرة لحصول المقصود.

فائدة: العبرة بمذهب المستأجر في صحة الاستئجار على المقرر.

  • الثالث: أن يكون في وقت يمكنه أداء ما عين، أما لو لم يعين سنة صح العقد وصارت في ذمته.


فصل في شروط عقد الإجارة

وشروط عقد الإجارة ثلاثة:

  • الأول: الإيجاب والقبول
  • الثاني: تعيين الأجرة، وهذا للزوم المسمى، وإلا فهي تصح ولو لم يذكر ويستحق أجرة المثل.
  • الثالث: تعيين نوع الحج لفظًا أو عرفًا. فإن أطلق، فقال الإمام أبو طالب والإمام يحيى: يفسد وهو المذهب. ورجح في البحر صحة الحج للمذهب إفرادًا إذ هو الأقل. ويستحب ذكر موضع الإنشاء وموضع الإحرام والإنشاء من موضع العقد حيث وقع في الموضع الذي عينه الميت، أو في الوطن حيث لم يعين، أو في موضع الموت حيث لا وطن وإلا لم يجزىء عن الميت، والأجرة من مال الوصي على المقرر، وأحرم من الموضع الذي شرع الإحرام منه وهو الميقات. فلو أحرم من داخل الميقات لم يصح عن الميت ولم يستحق شيئًا.


فصل في استحقاق الأجرة

ومتى كانت الإجارة صحيحة، استحق الأجير الأجرة كاملة بالإحرام والوقوف وطواف الزيارة وبعضها بالبعض، وتقسط على قدر التعب. وقال النجراني: بل على كل ركن ثلث، وتلزمه الدماء بترك بقية المناسك في ماله. وللمستأجر حبس الأجرة حتى يأتي بالدماء.

فائدة: إن شُرط على الأجير أنه إن لم يستكمل المناسك فلا شيء له صحّ، ولا شيء له إن لم يستكملها.


فصل في سقوط الأجرة

وتسقط الأجرة جميعها بمخالفة الوصي، وإن طابق الموصي نحو أن يستأجره على حجة مفردة فيفعل غيرها، إلا أن يكون الأجير وارثًا، أو يكون أحد وصيين وطابق الموصي لأن له ولاية وقد بطلت ولاية الوصي مع علمه بعدم جواز المخالفة وأنه أوصي بنوع آخر لكن لا يستحق إلا أجرة المثل لعدم العقد، وتسقط الأجرة كلها بترك الإحرام. وهذه أولى من عبارة الأزهار بترك الثلاثة لأنه لا حكم لما فعله بغير إحرام.

فائدة: ذكر في شرح الأثمار أنه إذا كانت السنة معينة للأجير ثم أحرم فقط وتعذر عليه باقي الأركان، فإنه لا يستحق شيئًا من الأجرة. قال: ويكون كما لو لم يفعل إلا السير، وجعل هذا تفسيرًا لقوله في الأثمار: وبعضها ببعضها غالبًا؛ انتهى. وقال العلامة الشرفي في الضياء: (( أما حيث أحرم الأجير فقط فلا يستحق شيئًا ولا إشكال فيه، لأنه لم يأتِ بشيء يصح البناء عليه، فلا بد من استئناف الإحرام. وأما إذا انضم إلى الإحرام الوقوف، فالذي يترجح لي أنه كذلك أيضًا، إذ لا بد من إحرام مستأنف لأن بقية المناسك لا تصح من غير إحرام، فلم يسقط عن الوصي شيء من الغرامة. وظاهر كلام أهل المذهب خلافه، وليس بواضح...))، الخ. ولا شيء في غير الثلاثة الأركان من المقدمات كقطع المسافة وسائر المناسك، لأن الأجرة إنما تستحق على المقصود من العمل إلا لذكر لها في العقد أو فساد عقد، لأن الإجارة في الفاسدة مقابلة للعمل.


فصل في الاستنابة

وللأجير ولورثته الاستنابة للعذر ولو مرجوًا. والحاصل أنه إن كان ثمة شرط أو عرف في الاستنابة أو عدمها، عمل عليه، وإن لم يكن شرط ولا عرف فله الاستنابة للعذر ولو لبعد عامه إن لم يعين العام في العقد.

فائدة: إذا استناب وكان قبل الوقوف، وجب على المستناب أن يحرم، ويجوز للأجير ولورثته البناء على ما قد فعل. وأما وصي المحجج عنه أو ورثته، فلا يجوز لهم إذا لم يكن قد أحرم ولا ذكرت المقدمات. فإن كان قد أحرم أو ذكرت المقدمات بنى أجير الوصي، ذكر معناه في الغيث. وتصح الاستنابة ولو اختلف الأشخاص، وإن زال عذر الأجير الأول بعد أن كان قد استناب وأحرم المستناب، لزم الأجير الأول الحج كمن استؤجر له من يحج عنه لعذر مأيوس وزال عذره. ويتم المستناب أعمال الحج عمن استنابه، وتكون الأجرة له وهي التي سمى له الأجير الأول. فأما لو زال عذره قبل إحرام المستناب فيلزم أجرة ما فعل، وله فسخ الإجارة لأن هذا عذر يبيح الفسخ ولو كانت الإجارة صحيحة، لأن العذر أتى من قبل المستأجر. والحاصل أن له الاستنابة ولورثته للعذر على ما سبق إن أرادوا إتمام الأجرة، وإلا فلا تجب عليهم في الإجارة الصحيحة والفاسدة، سواء كان قد أحرم أم لا. لكن يشترط في الإجارة الفاسدة أن يكون قد سار قدرا لمثله أجرة.

فائدة: ليس للوصي تعجيل الأجرة إلا في مقابل رهن أو ضمين وفي أو عرف أو لم يجد من يحج إلا بذلك، وإن عجلها لغير ذلك ضمن، وحيث تكون لعذر يحجج من باقي الثلث. وكذا ليس له أن يتجر في المعين للحج، فإن فعل ضمن وتبطل ولايته مع علمه بالتحريم، ويتصدق بالربح.

فائدة: إن عين الموصي موضعًا أو حيوانًا للحج، فغلوله قبل العقد به للورثة.


فصل في ما لزم الأجير من الدماء والصدقات

وما لزم الأجير من الدماء والصدقات بفعل محظور أو ترك نسك فعليه لا على المستأجر، إلا دم القِران والتمتع فهما على المستأجر، وهي من الثلث إن كان عن أمر الميت. وأما دم الإحصار فعلى الأجير.


فصل في الرد على منكر صحة الإيصاء

أنكر القاضي الشوكاني صحة الوصية بالحج فقال: لم يكن في هذا دليل يصلح للتمسك به... إلى آخر كلامه، ونقول:

أما أولاً: فصريح القرآن والسنة ناطقان بثبوت الوصية على العموم والإطلاق، فما الذي منع الوصية بالحج وأخرجها من العموم؟

ثانيًا: أن الرسول صلى الله عليه وآله وسلم شبهه بالدين. وظاهر الأخبار أنه يصح بدون وصية، فبالأَولى والأحرى بالوصية.

ثالثًا: أنه ورد النص على الوصية بالحج بخصوصه. روى الإمام زيد بن علي عن آبائه عن علي عليهم السلام أنه قال: (( من أوصى بحجة كانت ثلاث حجج عن الموصي وعن الموصى إليه وعن الحاج.)). وهذا له حكم الرفع إذ لا مجال للاجتهاد في مقادير الأعمال. وقد روى الإمام أبو طالب والبيهقي بسندهما إلى جابر ما يشهد له.

وكم لهذا من نظاير، فقد صار الإنكار أقوى سلاحه في سيله الجرار، ولست بصدد المجاراة ولكن لقصد النصيحة والتحذير لذوي الأنظار. أما أرباب التعصب والتقليد الأعمى فلا ينفع فيهم التذكير، والله نعم المولى ونعم النصير.

تنبيه: قيل: إن الإجارة إن كانت لسنة معينة فهو كالأجير الخاص، فيقبل قوله. وإن كانت غير معينة فعليه البينة، لأنه يشبه المشترك. وقرروا للمذهب أن البينة عليه في الوجهين لأنها إجارة على عمل. قال في الغيث: وهو الصحيح؛ انتهى. والله سبحانه وتعالى أعلم.

وإلى هنا يتوقف عنان القلم وسنفرد إن شاء الله تعالى للزيارة وما يتعلق بها مؤلفًا مستقلا نستوفي فيه البحث من جميع النواحي، مع أن الزيارة لا مناسك فيها ولا واجبات ولا محظورات كالحج. وقد تم هذا بإعانة الله تعالى وتيسيره وتسديده. فقد اقتضى الحال الإسراع بما قد تحصل لتوارد الطلب بتنجيزه لقصد الانتفاع، وقد تيسر فيه بحمد الله تعالى ومنه وتوفيقه ما فيه كفاية للمستفيدين وبغية للمسترشدين وبلاغ لقوم عابدين. وقد كان العمل فيه على كثرة موانع وقواطع وشواغل وقلاقل.

اللهم إليك رفعت الأبصار، وبسطت الأيدي، وأفضت القلوب، ودعيت بالألسن، وتحوكم إليك في الأعمال. اللهم افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين؛ نشكو إليك غيبة نبينا، وكثرة عدونا، وقلة عددنا، وتظاهر الفتن، وشدة الزمن. اللهم فأغثنا بفتحٍ تعجّله، ونصر تعز به وليك، ولسان حق تظهره إله الحق، آمين رب العالمين.

جمعه المفتقر إلى الله سبحانه، مستمد الدعاء من جميع إخوانه، مجد الدين بن محمد بن منصور بن أحمد بن عبد الله بن يحيى ابن الحسن بن يحيى بن عبد الله بن علي بن صلاح بن علي بن الحسين بن الإمام عز الدين بن الحسن بن الإمام علي بن المؤيد بن جبريل بن المؤيد بن أحمد بن الأمير شمس الدين يحيى بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله بن محمد بن المختار القاسم بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن أمير المؤمنين علي بن أبي طالب سلام الله ورضوانه عليهم.

حرر بتاريخه 27 شهر رمضان المعظّم سنة 1398 من الهجرة النبوية صلوات الله وسلامه على صاحبها وآله. والله تعالى أسأل وبجلاله أتوسّل، كما وفق للتمام مع أداء العمرة إلى بيته الحرام في هذه الليلة المباركة، أن نكون من أهل الفوز برحمته ومغفرته ورضوانه في المقام الأمين مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، وأن يصلح أمر الإسلام والمسلمين، وأن يجعله من الأعمال المقبولة والآثار المكتوبة، إنه قريب مجيب، وما توفيقي إلا بالله عليه توكلت وإليه أنيب. وسبحان الله وبحمده، ولا حول ولا قوة إلا بالله العلي العظيم.

وكان الفراغ من نساخة هذا الكتاب المبارك قبيل غروب شمس يوم الجمعة الثالث عشر من شهر شوال سنة ثمان وتسعين وثلاثمائة وألف من الهجرة النبوية على صاحبها وآله أفضل الصلوات والتسليم، بقلم خادم العلم الشريف أحمد بن يحيى بن أحمد بن عبد الكريم بن حسن بن يحيى ابن أحمد بن إسماعيل بن عبد الله بن محمد بن الحسين بن القاسم بن محمد رضوان الله عليهم أجمعين، ويلحقنا الله بهم صالحين، آمين يا رب العالمين.

(كتاب الحج والعمرة)

صدرت الطبعة الأولى عام 1396هـ

توزيع مكتبة اليمن الكبرى

صنعاء – الحديدة


كتاب الحج العمرة

كتاب
الحج والعمرة
تأليف
المولى العلامة
أبي الحسين مجدالدين بن محمد المؤيدي


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org