كتاب التحرير
تأليف
الإمام الناطق بالحق
أبي طالب يحيى بن الحسين الهاروني
عليه السلام
(340هـ - 424هـ)


متن التجريد

تجريد مذهب الإمامين
نجم آل الرسول القاسم بن إبراهيم
والهادي إلى الحق الإمام يحيى بن الحسين
للإمام المؤيد بالله
أحمد بن الحسين بن هارون الحسني
سلام الله عليهم وعلى آبائهم الطاهرين


مسند الإمام زيد بن علي (ع)

مُسنَد
الإمام زيد بن علي
ابن الحسين بن علي بن أبي طالب
عليهم السلام
75-122 ﻫ‍


الجامع الكافي

الجامع الكافي في فقه الزيدية
للإمام الحافظ أبي عبد اللّه
محمد بن علي بن الحسن العلوي
عليه السلام
367 - 445 هـ


أصول الأحكام
تأليف
الإمام المتوكل على الله
أحمد بن سليمان عليه السلام


المهذب

المُهذَّب
في فتاوي
الإمام المنصور بالله عبدالله بن حمزة
عليه السلام
جمع وتهذيب العلامة محمد بن أسعد المرادي


كتاب المناهي
للإمام المرتضى لدين الله أبو القاسم
محمد بن الإمام الهادي يحي بن الحسين
عليهم السلام


كتاب الحج العمرة

كتاب
الحج والعمرة
تأليف
المولى العلامة
أبي الحسين مجدالدين بن محمد المؤيدي


الأذان بحي على خير العمل
للإمام الحافظ أبي عبد اللّه
محمد بن علي بن الحسن العلوي
عليه السلام
(367 - 445 هـ)


معجم الر واة

مُعْجَمُ الرُّ وَاةِ
في كتاب
الأذان بحي على خير العمل
تأليف
محمد يحيى سالم عِزَّان


موسوعة فقه أهل البيت
عليهم السلام
جمع السيد
معاذ بن علي بن الإمام يحي حميدالدين