مقدمة التحقيق

الحمدلله رب العالمين، حمداً كثيراً طيباً مباركاً فيه، والصلاة والسلام على أشرف الأنبياء والمرسلين، سيدنا محمد الأمين وعلى آله الطاهرين، حراس الشريعة، وحماة الدين.

وبعـد: فإن السنة النبوية المطهرة على صاحبها وآله أفضل الصلاة وأتم السليم، تحتل منزلة عظيمة في التشريع الإسلامي، إذ أنها المصدر الثاني من مصادره، والمنهج السامي من مناهجه.

ومنذ فجر الإسلام بذل المسلمون جهودهم لاستيعابها، بجميع أنواعها: قولاً، وفعلاً، وتقريراً.

ومما لا شك فيه أن المنافقين والوضاعين لم يستطيعوا نيل ما يؤملونه من الوضع على رسول الله صلى الله عليه وآله وسلم في حياته، خوفاً من فضيحتهم، وانكشاف أمرهم.

فقد كان الرسول صلى الله عليه وآله وسلم دائم الحث للمسلمين على التثبت والتقيد بما سمعوه منه وتلقوه عنه، حتى أنه قام خطيباً، وقال ((من قال علي ما لم أقل، فليبتوأ مقعده من النار)) وقال صلى الله عليه وآله وسلم : ((نضر الله امرءاً سمع منا شيئاً فبلغه كما سمعه، فرب مبلغ أوعى من سامع)).

وأما بعد وفاته صلى الله عليه وآله وسلم فقد كثرت نسبة الأحاديث إليه وضعاً وتدليساً وتلبيساً على مراحل متفرقة، وفي أوقات مختلفة، ولأغراض متعددة، ولم تسلم الأحاديث من الإسرائيليات، قال السيد العلامة المحقق صارم الدين إبراهيم بن محمد الوزير المتوفى سنة 914هـ.

وأما السنة النبوية والأحاديث المصطفويه، والآثار الصحابيه، المروية عن سادات السلف، وعيون قادات الخلف، فإن الملاحدة وغيرهم من المبتدعه ـ ممن شرد على الله، وافترى الكذب على رسوله وأهل بيته وأصحابه، وخلفهم الصالح، من موارق الخوارج، وعتاة النواصب، وغلاة الروافض، وطغام الجبريه، والمشبهة، وهمج القصاص والوعاظ والحشويه، وأغتام الظاهرية، والكرامية، والخطابيه، وغيرهم من أهل الإعتقادات الرديه والمقالات الفريه، استرسلوا في وضع الأحاديث والآثار، حتى طار ما اختلقوه كل مطار، وانتشر ذلك في الأنجاد، والأغوار، وسار في ديار الإسلام مالم يسر قمر حيث سار، وكاد يغلب في الكثرة ما يعتمد عليه من صحيح الأخبار، وجعله ذريعة إلى الباطل كثير الأشرار، وسواد عظيم ممن ليس له معرفة بالحديث من الأخيار، من عوام المتفقهين، ونساك المتعبدين والمتصوفين، والذاهبين إلى قبول المجهولين، تصديقاً للحديث النبوي: ((إنه سيكذب علي))، ولقد قال شعبة: (لم يفتش عن الحديث أحد تفتيشي، فوجدت ثلثي ما فتشت عنه كذباً)، وقال ابن معين: (كتبنا عن الكاذبين وسجرنا به التنور، وأكلنا به خبزاً سميداً) .


منهج أهل البيت عليهم السلام في الحديث

وقد وضع الإمام علي عليه السلام (ت40هـ) منهجاً علمياً دقيقاً لكيفية التعامل مع الأحاديث النبوية، قال عليه السلام: (إن في أيدي الناس حقاً وباطلاً، وصدقاً وكذباً، وناسخاً ومنسوخاً، وعاماً وخاصاً، ومحكماً ومتشابهاً، وحفظاً ووهماً، ولقد كذب على رسول الله صلى الله عليه وآله وسلم على عهده حتى قام خطيباً فقال: ((من كذب علي متعمداً فليتبوأ مقعده من النار)) وإنما أتاك بالحديث أربعة رجال ليس لهم خامس: رجل منافق، مظهر للإيمان، متصنع بالإسلام، لا يتأثم، ولا يتحرج، يكذب على رسول الله صلى الله عليه وآله وسلم متعمداً، فلو علم الناس أنه منافق كاذب لم يقبلوا منه، ولم يصدقوا قولـه، ولكنهم قالوا: صاحب رسول الله صلى الله عليه وآله وسلم رآه وسمع منه ولقف عنه، فيأخذوا بقوله، وقد أخبرك الله عن المنافقين بما أخبرك، ووصفهم بما وصفهم به لك، ثم بقوا بعده فتقربوا إلى أئمة الضلال والدعاة إلى النار بالزور والبهتان، فولوهم الأعمال، وجعلوهم حكاماً على رقاب الناس فأكلوا بهم الدنيا، وإنما الناس مع الملوك إلا من عصم الله فهذا أحد الأربعة.

ورجل سمع من رسول الله صلى الله عليه وآله وسلم شيئاً لم يحفظه على وجهه، فوهم فيه، ولم يتعمد كذباً، فهو في يديه، ويرويه ويعمل به، ويقول: أنا سمعته من رسول الله صلى الله عليه وآله وسلم فلو علم المسلمون أنه وهم فيه لم يقبلوه منه، ولو علم هو أنه كذلك لرفضه.

ورجل ثالث سمع من رسول الله صلى الله عليه وآله وسلم شيئاً يأمر به ثم إنه نهى عنه وهو لا يعلم، فحفظ المنسوخ ولم يحفظ الناسخ، فلو علم أنه منسوخ لرفضه، ولو علم المسلمون إذ سمعوه منه أنه منسوخ لرفضوه.

وآخر رابع لم يكذب على الله ولا على رسوله، مبغض للكذب خوفاً من الله، وتعظيماً لرسول الله صلى الله عليه وآله وسلم، ولم يهم، بل حفظ ما سمع على وجهه فجاء به على ما سمعه لم يزد فيه، ولم ينقص منه، فهوحفظ الناسخ فعمل به، وحفظ المنسوخ فجنب عنه، وعرف الخاص والعام، والمحكم والمتشابه، فوضع كل شئ موضعه.

وقد كان يكون من رسول الله صلى الله عليه وآله وسلم الكلام له وجهان: فكلام خاص، وكلام عام، فيسمعه من لايعرف ما عنى الله سبحانه به، ولا ما عنى رسول الله صلى الله عليه وآله وسلم، فيحمله السامع ويوجهه على غير معرفة بمعناه وما قصد به وما خرج من أجله، وليس كل أصحاب رسول الله صلى الله عليه وآله وسلم من كان يسأله ويستفهمه حتى إن كانوا ليحبون أن يجئ الأعرابي والطارئ، فيسأله عليه السلام حتى يسمعوا، وكان لا يمر بي من ذلك شئ إلا سألته عنه وحفظته، فهذه وجوه ما عليه الناس في اختلافهم وعللهم في رواياتهم .

وهذا المنهج العلوي هو أقدم وثيقة علمية في الفكر الحديثي، ثم سار على نهجه الحسنان عليهما السلام، وذريتهما المباركة، وبذلوا جهوداً عظيمة في خدمة السنة، وتمييز صحيحها من سقيمها، ومقبولها من مردودها، وقاوموا جميع الجبهات المشبوهة، التي اتخذت الإسلام ستاراً، والسنة غطاءاً، لتمرير مخططاتها المشؤومة، وانحرافاتها المذمومة، وما خروج الإمام الحسين بن علي عليه السلام وحفيده الإمام زيد بن علي عليه السلام واستشهادهما، إلا أحد الأدلة على ذلك.

قال الإمام الحسين عليه السلام: (لم أخرج أشراً ولا بطراً ولا مفسداً ولا ظالماً، وإنما خرجت لطلب الإصلاح في أمة جدي)، وقال الإمام زيد بن علي عليه السلام: (وددت إن يدي ملصقة بالثريا، وأن أقع على الثرى، فأتقطع إرباً إربا، وأن الله يصلح بي أمر هذه الأمة) وسار على نفس الخط ولنفس الهدف بقية أهل البيت عليهم السلام، وسيستمرون على ذلك إلى أن تقوم الساعة.


قواعد أهل البيت في كيفية قبول الأحاديث

وقد يكون من المفيد هنا التذكير بأهم قواعدهم في كيفية التعامل مع الأحاديث التي التزموها في مناهجهم، وطبقوها في مروياتهم، ومن أهمها:


العرض على كتاب الله تعالى:

وتعتبر قاعدة العرض على كتاب الله من أهم القواعد الأساسية عندهم لأنه: ﴿لاَ يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلاَ مِنْ خَلْفِهِ تَنـزيلٌ مِنْ حَكِيمٍ حَمِيد﴾[فصلت:42].

وقد غفل عن هذه القاعدة العلمية الهامة المحدثون، بالرغم أننا لو رجعنا إلى شروطهم في الحديث الصحيح نجدها خمسة، ومنها أن لا يكون الحديث شاذاً أو معلولاً، وقد عرف الحفاظ الشاذ: بأنه (مارواه الثقة مخالفاً به الثقات) فإذا روى الثقة حديثاً مخالفاً به الثقات عد حديثه مقدوحاً فيه على قاعدتهم هذه.

فما بالك إذا خالف الثقة القرآن المقطوع بصحته ؟ هل يعتبر حديثه مقدوحاً فيه أم لا؟! نعم ولا شك في ذلك بل لا يقبل بالمرة، ويرد بلا تردد أو وجل فما خالف القرآن رد مهما كان وممن كان.

ولذلك نجد أهل البيت عليهم السلام يؤكدون على ضرورة عدم مخالفة الحديث للقرآن فإذا خالفه طرح بالمرة، وهذا مسلك عظيم وقاعدة قوية، يجب العمل بها ويجب أن تحاكم إليها جميع الصحاح.

ولم تأت هذه القاعدة من فراغ، بل إن الرسول الأكرم صلى الله عليه وآله وسلم أكد عليها فقال: ((سيكذب علي كما كذب على الأنبياء من قبلي، فما أتاكم عني فاعرضوه على كتاب الله، فما وافقه فهو مني وأنا قلته، وما خالفه فليس مني ولم أقله))، فاستند إليه أهل البيت عليهم السلام وعملوا على تطبيقه، وقد تنبهت لـه عائشة فعندما سمعت عمر بن الخطاب وابنه عبد الله يحدثان بحديث: ((إن الميت ليعذب ببكاء أهله)) أنكرته، وحلفت أن رسول الله صلى الله عليه وآله وسلم لم يقله، وقالت بياناً لرفضها إياه أين منكم قول الله سبحانه: ﴿وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾[الأنعام:164].

يقول الشيخ محمد الغزالي حول رد عائشة للحديث: (إنها ترد ما يخالف القران بجرأة وثقة، ومع ذلك فإن هذا الحديث المرفوض من عائشة مايزال مثبتاً في الصحاح بل إن (ابن سعد) في طبقاته الكبرى كررها في بضعة أسانيد!! ... وعندي أن ذلك المسلك الذي سلكته أم المؤمنين أساس لمحاكمة الصحاح إلى نصوص الكتاب الكريم، الذي لا يأتيه الباطل من بين يديه ولا من خلفه).

نعــم والله إنه الأساس المتين، والميزان العدل، والمفتش الصادق، والقول الفصل الذي لا تناقض فيه ولا اختلاف، ولا التواء ولا إضطراب قال الإمام القاسم بن محمد عليه السلام في معرض حديث عن ثبوت صدق الحديث، (وناهيك أن يكون كتاب الله أعزه الله تعالى، كأصول الخطابي والذهبي، أو كحكم شيخ حكم بصحة الحديث، أو عدمها مع أن المعلوم عدم عصمة ذلك الشيخ في حكمه، ومع عدم صحة ما حكم في نفس الأمر، وهم يوجبون رد ما يخالف أصولهم، وما خالف ما حكم به شيخ من مشائخهم وهل هذا إلا الضلال؟) .


تواتر الحديث:

ومن قواعدهم عليهم السلام تواتر الحديث، لأن الحديث المتواتر معلوم الصحة بلا خلاف بين جميع المذاهب، قال الإمام القاسم بن محمد: (اختلف الناس فيما يؤخذ به من سنة رسول الله صلى الله عليه وآله وسلم، فعند القاسم بن إبراهيم، والهادي إلى الحق وآبائهما عليهم السلام - ممن لم يدرك رسول الله، ولم يسمع منه مشافهة - لا يقبل من الحديث إلا ماكان متواتراً، أو مجمعاً على صحته، أو كان رواته ثقات، أو له في كتاب الله أصل وشاهد) .


تلقي الحديث بالقبول:

وإذا لم يكن متواتراً، لكن الأمة تلقته بالقبول، فإنه مقبول، قال الإمام القاسم بن محمد: (وإنا لا نعلم صدق الحديث عنه صلى الله عليه وآله وسلم، إلا إذا جاء متواتراً، أو تلقته الأمة بالقبول، أو وافق كتاب الله، وماعدا ذلك فإنا لا نأمن أن يكون كذباً على رسول الله، إما عمداً، وإما خطأ)، وكذلك ماتلقاه أهل البيت عليهم السلام.


تقديم ماورد عن أهل البيت:

وذلك استناداً إلى مكانتهم، وإلى تحريهم وصدقهم في الرواية، ولما ورد فيهم من آيات الكتاب كآية التطهير، والمودة، والمباهلة وغيرها.


اعتبار ماصح عن الإمام علي موضع احتجاج :

استناداً إلى علمه ومكانته، ولما ورد فيه من الكتاب والسنة كحديث الغدير، والمنـزلة، والراية، والمدينة.


اعتبار إجماع أهل البيت حجة:

يجب الأخذ به، فإذا أجمع أهل البيت على مسألة ما، في عصر ما، قدمت على ما يخالفها، لما ورد في جماعتهم من آلايات، والأحاديث كحديث الثقلين، وحديث السفينة، وحديث الأمان وغيرها، وإجماعهم حجة الإجماع.


قبول مراسيل الأئمة عليهم السلام:

لأنهم جعلوا الإمامة فيمن ملئ إيماناً وعلماً وزهداً وورعاً وصدقاً ونـزاهة وفضلاً وعدالة وغيرها من خصال الفضل، ولأن المرسل قد نقح رواته، وجعل الإرسال كالحكم بصحة الحديث، وأدلة قبول الآحاد تشمله ، قال الإمام المنصور بالله القاسم بن محمد: (وعن بعضهم أنه قال: المرسل من العدل أرجح من المسند، لأن راويه قد عرف رواته ونقح، فالإرسال كالحكم بصحته، والمسند أحال النظر إلى غيره).


سلامة الإسناد من المطاعن والمتن من الإحتمالات:

وإذا كان الحديث مسنداً فلا بد أن يكون سليماً من المطاعن الخاصة بالسند، ومع ذلك لابد أن يكون المتن سليماً من الاحتمالات والعلل القادحة الخفية، وهنا نجد ربطاً بين السند والمتن لأنهما كالدعامتين لبناء واحد.

قال الإمام عبد الله بن حمزة: (أن يكون -أي الخبر- سليم الإسناد من المطاعن، سليم المتن من الإحتمالات) .


عدالة وضبط الراوي:

ولا يقبلون الحديث من الراوي إلا إذا كان عدلاً ضابطاً فبقدر مايتحرون في عدالة الراوي في الرواية يتحرون عدالته في الديانة، وأكثرهم عليه في الأصح.


الرواية عن المخالفين من باب الإحتجاج على من يثق بهم:

وإذا روى أهل البيت حديثاً عمن يثلم في ديانته عندهم، فليس إلا من باب الإحتجاج على من يثق بذلك الراوي عند غيرهم في الأصح.

قال الإمام الهادي: (وإنما جمعنا في هذا الباب من هذه الأخبار برواية الثقات من رجال العامة، لئلا يحتجوا فيه بحجة، فقطعنا حججهم برواية ثقاتهم)، وإذا ورد حديث في كتبهم بخلاف ماصح عندهم فلا يعني قبولهم له.


الاعتدال في نظرية عدالة الصحابة :

ولهم نظرية خاصة في عدالة الصحابة، فالصحابي هو: من طالت مجالسته للنبي صلى الله عليه وآله وسلم، متبعاً له، ولم يخالفه بعد موته، فمن انطبقت عليه هذه المواصفات فهو صحابي جليل، يستحق التعظيم والتبجيل، وخرج بذلك من ظهر فسقه أو نفاقه.


أهم الملاحظات على المشتغلين بالحديث وعلومه

ولا ننكر الجهود المخلصة التي بذلها المحدثون من الطوائف الأخرى في خدمة الحديث الشريف، إلا إن هنالك بعض الملاحظات التي لوحظت عليهم، ومنها:

1. الإكثار من المصطلحات التي لا يطبقونها في الغالب.

2. تجنب الرواية عن أهل بيت النبوة، ومعدن الرسالة، الذين قال الله فيهم: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيراً﴾[الأحزاب:33].

3. تجاهل قواعد أهل البيت عليهم السلام، في كيفية قبول الرواية.

4. توثيق النواصب في الغالب، وهم الذين يبغضون الإمام علي بن أبي طالب عليه السلام وينكرون فضائله، ويوالون أعدائه، وقد قال فيه الرسول صلى الله عليه وآله وسلم : ((لا يحبك إلا مؤمن، ولا يبغضك إلا منافق))، والمنافق كاذب بشهادة رب العالمين: ﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾[المنافقون:1]، أو يبغضون الإمامين الحسن والحسين عليهما السلام، أو ذريتهما الصالحة المباركة.

5. جرح الشيعة الذين أحبوا أهل البيت عليهم السلام المأمور بحبهم، بلا إفراط أو تفريط، مع قول الله تعالى فيهم: ﴿أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ﴾[البينة: 7] .

6. تشددهم في عدم قبول مراسيل الأئمة مع قبولهم لها في مسألة الجرح والتعديل.

7. اضطرابهم في الجرح والتعديل وتباين أقوالهم في الشخص الواحد بحيث لا يكاد يسلم من ألسنتهم، واتهامهم أحد.

8. المبالغة في عدالة الصحابة بلا استثناء، فدخل فيهم الناكث، والمنافق.

9. الاهتمام بأسانيد الأحاديث، والتغافل عن متونها، التي قد تتعارض مع كتاب الله تعالى، ومع العقل، وغيرها من الملاحظات التي يدركها الباحث المنصف.


كتب الحديث عند أهل البيت عليهم السلام

ومن أهم كتب الحديث عند أهل البيت عليهم السلام حتى أواخر القرن الخامس الهجري ما يلي:

1. مجموع الإمام زيد بن علي للإمام زيد بن علي بن الحسين بن علي عليهم السلام (المتوفى:122هـ)، ويعتبر أقدم كتاب حديثي جمع في مواضيع الفقه، وهو ينقسم إلى قسمين: حديثي، وفقهي، مطبوع باسم (مسند الإمام زيد بن علي عليه السلام).

2. مسند الإمام علي بن موسى الرضا عليه السلام (المتوفى:203هـ)، ألحق بالمجموع للإمام زيد بن علي عليه السلام، في طبعتيه الأولى والثانية، وفي بعض أحاديثها الموجودة في المطبوع اختلاف عما هو موجود في أصولها المخطوطة.

3. كتب المحدث الحافظ الكبير : أحمد بن محمد بن سعيد الكوفي المعروف بابن عقدة (ت:232هـ)، قال عنه السيد العلامة صارم الدين الوزير: الإمام الحافظ المتقن البحر، كانت كتبه ستمائة حمله، وكان يجيب في ثلاثمائة ألف حديث أكثرها من حديث أهل البيت عليه السلام، ويحفظ مائة ألف حديث بأسانيدها، وقال عنه الذهبي: يمكن أن يقال لم يوجد أحفظ منه إلى يومنا هذا، وإلى قيام الساعة. وذكر عنه الإمام المنصور بالله عبدالله بن حمزة عليه السلام: ((أنه ألف كتاباً في حديث (الغدير)، وذكرله أكثر من مائة طريق وهو من أهم كتبه، ومنها أيضاً طرق حديث (الراية)، وطرق حديث (الشورى)، وطرق حديث (الطائر)، وطرق حديث (الكوفة)، (فضائل الإمام علي)، (كتب السنن).

4. أمالي الإمام أحمد بن عيسى، للإمام أحمد بن عيسى بن زيد عليه السلام (المتوفى:247هـ).

5. ما رواه الإمام القاسم بن إبراهيم عليه السلام (المتوفى:246هـ) في كتابه الفرائض والسنن، وكتاب المناسك، وكتاب صلاة اليوم والليلة، وكتاب مسائل جهشيار، وكتاب مسائل الكلاري، وكتاب مسائل النيروسي، وما رواه في مجموعه الشريف في أصول الدين، وهي روايات ممزوجة بغيرها من المسائل الفقهية والعقائدية.

6. أمالي وتفسير المحدث الحبري رحمه الله تعالى (المتوفى:286هـ).

7. كتاب الذكر للحافظ محمد بن منصور المرادي رحمه الله تعالى (المتوفى:290هـ).

8. ما رواه الإمام الهادي عليه السلام (المتوفى:298هـ)، في الأحكام والمنتخب والفنون والمجموعة الفاخرة، وهي روايات ممزوجة بغيرها من المسائل الفقهية والعقائدية، وهذا الكتاب الذي بين يديك اشتمل على أكثر الأحاديث التي ذكرها عليه السلام في كتابه الأحكام.

9. الأمالي للإمام الناصر الأطروش عليه السلام (المتوفى:304هـ) أكثرها في فضائل أهل البيت، وكذلك روايات في كتابه البساط.

10. كتاب مناقب أمير المؤمنين علي بن أبي طالب عليه السلام، للعلامة المحدث محمد بن سليمان الكوفي (المتوفى:322هـ).

11. شرح الأحكام للإمام أبي العباس أحمد بن إبراهيم الحسني عليه السلام، المتوفى سنة 353هـ.

12. أمالي الإمام المؤيد بالله للإمام المؤيد بالله أحمد بن الحسين الهاروني عليه السلام (المتوفى:411هـ).

13. كتاب شرح التجريد للإمام المؤيد بالله أيضاً.

14. الاعتبار وسلوة العارفين للإمام الموفق بالله الحسين بن إسماعيل الجرجاني عليه السلام (المتوفى:420هـ).

15. أمالي الإمام أبي طالب للإمام أبي طالب يحي بن الحسين الهاروني (المتوفى:424هـ)، وله أيضاً كتاب شرح التحرير.

16. كتاب أمالي السمان للحافظ الكبير إسماعيل بن علي المعروف بالسمان، (المتوفى سنة440هـ).

17. كتاب الأذان بحي على خير العمل للحافظ أبي عبدالله محمد بن علي العلوي (ت:445هـ).

18. ولـه أيضاً كتاب الجامع الكافي : وهو من أهم كتب الزيدية، ويقع في ستة مجلدات -مخطوطة- اعتمد فيه جامعه على أقوال الأئمة الأعلام من أهل البيت وشيعتهم الكرام، الإمام القاسم بن إبراهيم، والإمام أحمد بن عيسى، والإمام الحسن بن يحي بن الحسين بن زيد بن علي، والحافظ محمد بن منصور المرادي، وذكر أنه جمعه من نيف وثلاثين مصنفاً من مصنفات محمد بن منصور المرادي، وأنه اختصر الأسانيد من الأحاديث، وذكر الحجج فيما وافق وخالف، وهو الآن تحت التحقيق.

19. أمالي ظفر بن داعي للحافظ ظفر بن داعي (المتوفى بعد سنة 459هـ).

20. أمالي الإمام المرشد بالله للإمام المرشد بالله يحي بن الحسين الجرجاني (المتوفى:479هـ)، وهي تنقسم إلى قسمين الأمالي الخميسية، كان يمليها كل يوم خميس، والأمالي الإثنينية كان يمليها يوم الإثنين.

21. شرح الأحكام للمحدث علي بن بلال المتوفى في منتصف القرن الخامس الهجري تقريباً.


هذا الكتاب

وهذا الكتاب الذي بين يديك الكريمتين واحد من تلك المجموعة الرائعة المروية عن أهل البيت عليهم السلام، وقد قام بجمعه القاضي العلامة عبدالله بن محمد بن حمزة بن أبي النجم المتوفى سنة 646هـ وسماه (درر الأحاديث النبوية بالأسانيد اليحيوية).

وقد اشتمل على أكثر الأحاديث النبوية والآثار العلوية، التي رواها الإمام الهادي عليه السلام في كتاب (الأحكام).

ومن المعروف أن كتاب (الأحكام) من أجل الكتب عند الزيدية وأصحها، وهذا الكتاب الذي بين يديك قد احتوى على عشرين باباً، وخاتمة، مقسمة كما يلي:

الباب الأول والثاني: في الزهد ومحاسن الأخلاق.

الباب الثالث: في فضل النبي صلى الله عليه وآله وسلم، وفضل أهل بيته، وشيعتهم، وفضل الجمعة.

الباب الرابع: في الطهارات.

الباب الخامس: في الصلاة وفضلها.

الباب السادس: في الزكاة وما يتعلق بها.

الباب السابع: في الصيام وفضله.

الباب الثامن: في الحج.

الباب التاسع: في الموت والجنائز.

الباب العاشر: في النكاح.

الباب الحادي عشر: في الطلاق.

الباب الثاني عشر: في الجهاد.

الباب الثالث عشر: في التجارة.

الباب الرابع عشر: في التحذير من الخمر والمنكرات.

الباب الخامس عشر: في الذبائح.

الباب السادس عشر : في الأطعمة وآدابها.

الباب السابع عشر، والثامن عشر: في القضاء.

الباب التاسع عشر: في الوصايا.

الباب العشرون: في السير.

وأما الخاتمة فجعلها ترجمة للإمام الهادي عليه السلام، فلذا لم نر ضرورة الترجمة له في أول هذا الكتاب، خاصة مع شهرته التي ملأت الآفاق، وفضائله التي كانت محل اتفاق عند الموالف والمخالف.


ترجمة جامع الكتاب

نسبه ونشأته

هو القاضي العلامة الجليل عبدالله بن محمد بن حمزة بن أبي النجم.

نشأ بمدينة صعدة في ظل أسرة دانت بالولاء والحب لآل البيت عليهم السلام، ورضعت العلم منهم.

قال الإمام المهدي إبراهيم بن تاج الدين:

تحل محل النيرات الثواقب
يد الدهر وانسدت وجوه المطالب
إليهم تحدى قلاص الركائب

لآل أبي النجم الكرام مكارم
لهم عادة بذل النوال إذا سطت
ونشر فنون العلم في كل مشهد

وفي وقت مبكر حصل العلم بهمة عالية، وعزيمة سامية، حتى أصبح مرجع القضاء الأعلى في عهد الإمام المنصور بالله عبدالله بن حمزة، والإمام المهدي أحمد بن الحسين عليهم السلام.


مشائخه

ومن أبرز مشائخه المحدث الكبير زيد بن الحسن البيهقي، والقاضي العلامة الشهير جعفر بن أحمد بن عبدالسلام، والقاضي العلامة عطية بن محمد بن حمزة بن أبي النجم، رحمهم الله تعالى جميعاً.


ثناء العلماء عليه

قال المؤرخ ابن أبي الرجال في كتابه (مطلع البدور) عن القاضي المذكور: (كان عالماً، فاضلاً، مرجوعاً إليه، مقدماً في كل شيء، له أخلاق العباد والعلماء، في مظهر الملوك وإفادتهم، ولي القضاء بعد أبيه بصعدة، وكتب له الإمام المنصور بالله عبدالله بن حمزة عهداً بليغاً، ثم استمر على ذلك إلى زمان الإمام المهدي أحمد بن الحسين، وكتب له عهداً أبلغ من العهد المنصوري، وكان موئلاً للبلاد والعباد).

وقال في طبقات الزيدية نقلاً عن أحد مشائخه، وهو القاضي المحقق جعفر بن أحمد بن عبدالسلام: (هو العلامة رئيس صعدة في وقته، عين علماء الزيدية، كان عالماً، فاضلاً، مرجوعاً إليه، وكان قد غرق في بحار التطريف، ثم استنقذه شيخه، الشيخ زيد بن الحسن البيهقي، فرجع إلى مذهب العترة الطاهرة كما رجع غيره).


شعره

وكان شاعراً أديباً، ومن شعره جواباً على ترثية الإمام الداعي يحيى بن المحسن عليه السلام، المتوفى سنة 636هـ عند ما بعث بترثية له في أحد أحفاده:

يفرق جميع جيوش المحن
ويقطع سبل دواعي الإحن

كتابك يا ذا الوفا والمنن
ويأسو القلوب ويشفي الكروب


مؤلفاته

1. درر الأحاديث النبوية بالأسانيد اليحيوية، جمعه من كتاب الأحكام للإمام الهادي إلى الحق يحيى بن الحسين عليه السلام، وهو الذي بين يديك.

2. البيان في الناسخ والمنسوخ من القرآن، طبع.

3. الحسبة والدور وما يختص به الإمام من الأمور (خ).


وفاته

وبعد حياة مليئة بالعلم والعمل، والقيام بإجراء الأحكام والإصلاح بين الأنام، وتسكين الدهماء، توفي في منتصف شهر رجب سنة 647هـ.


مصادر ترجمته

أعلام المؤلفين الزيدية:614، طبقات الزيدية: ج1/ القسم الثالث:610، مطلع البدور (خ). الجواهر المضيئة (خ) مصادر الحبشي: 42.16، تاريخ اليمن الفكري4/25.


توثيق نسبة الكتاب

لا يوجد خلاف بين علماء الزيدية وغيرهم من المحققين، في نسبة هذا الكتاب إلى القاضي العلامة عبدالله بن محمد بن حمزة بن أبي النجم، لخصه من كتاب (الأحكام) للإمام الهادي إلى الحق يحيى بن الحسين عليه السلام المتوفى سنة 298هـ، والذي يعتبر من أصح كتبنا، وقد تلقاه جميع أئمتنا عليهم السلام بالقبول، ونقلوا عنه كثيراً من الروايات في كتبهم، وأنا أرويه عن عدد من مشائخنا وعلمائنا الأجلاء بطريق الإجازة بأسانيد متعددة أعلاها:

- عن شيخنا السيد العلامة المجتهد مجد الدين بن محمد بن منصور المؤيدي، عن أبيه محمد بن منصور المؤيدي، عن الإمام محمد بن القاسم الحوثي، عن الإمام محمد بن عبد الله الوزير، عن الحافظ أحمد بن زيد الكبسي، وشيخه السيد الإمام أحمد بن يوسف زبارة، عن أخيه السيد الحسين بن يوسف بن زبارة، عن أبيه العلامة يوسف بن الحسين زبارة، عن أبيه الحسين بن أحمد زبارة، عن كل من أحمد بن صالح بن أبي الرجال وعامر بن عبدالله الشهيد، وهما يرويان عن الإمام المؤيد بالله محمد بن القاسم، والإمام المتوكل على الله إسماعيل بن القاسم، وهما عن الإمام المنصور بالله القاسم بن محمد.

- وعن شيخنا السيد العلامة الولي بدر الدين بن أمير الدين الحوثي، عن العلامة أحمد بن محمد القاسمي، عن الإمام الحسن بن يحيى القاسمي، عن عبدالله بن علي الغالبي، عن أحمد بن يوسف زبارة، به.

- وعن السيد العلامة إسماعيل بن أحمد المختفي، عن السيد العلامة محمد بن إبراهيم حورية، عن الإمام محمد بن القاسم الحوثي، عن العلامة محمد بن عبدالله الوزير، عن السيد الحافظ أحمد بن يوسف زبارة، به.

- وعن السيد العلامة محمد بن الحسن العجري، عن السيد العلامة علي بن محمد العجري، عن القاضي العلامة يحيى صلاح ستين، عن القاضي العلامة محمد بن عبد الله الغالبي، عن القاضي العلامة عبدالله بن علي الغالبي، عن السيد العلامة أحمد بن يوسف زبارة، به.

- وعن السيد العلامة أحمد بن محمد زبارة، عن القاضي العلامة علي بن أحمد السدمي وعن القاضي العلامة حسن العمري، وهما عن القاضي العلامة محمد بن أحمد العراسي والسيد العلامة أحمد بن محمد الكبسي، عن القاضي العلامة عبدالله بن علي الغالبي، عن السيد العلامة أحمد بن يوسف زبارة، به.

- وأرويه أيضاً عن السيد العلامة حمود بن عباس المؤيد، عن العلامة عبدالواسع الواسعي، عن العلامة محمد بن عبدالله الغالبي، عن العلامة أحمد بن محمد السياغي، عن العلامة محمد بن إسماعيل الكبسي، عن العلامة إسماعيل بن محمد الكبسي، عن العلامة الحسين بن أحمد السياغي، عن العلامة علي بن أحسن جميل الداعي، عن العلامة محمد بن أحمد مشحم الصعدي، عن السيد صارم الدين إبراهيم بن القاسم، عن القاضي محمد بن أحمد الأكوع، عن القاضي أحمد بن سعد الدين المسوري، عن الإمام المؤيد بالله محمد بن القاسم، عن أبيه المنصور بالله القاسم بن محمد.

- ويروي الإمام القاسم بن محمد بالسند الذي ذكره الإمام إسماعيل بن القاسم الذي سيأتي في أول الكتاب.


عملي في الكتاب

من المعروف أن هذا الكتاب طبع سنة 1399هـ بتحقيق وتعليق السيد العلامة يحيى بن عبدالكريم الفضيل، وقد حاولت في هذه الطبعة جاهداً أن يخرج نص الكتاب صحيحاً مضبوطاً، سنداً ومتناً، وبذلت في ذلك أقصى ما أمتلكه من جهد ومراجع مختلفة.

ومن يقرأ هذا الكتاب بإمعان وتدبر يدرك لا محالة أني رجعت إلى أصول مخطوطة، ومطبوعة كثيرة، تمكنت بالإستناد إليها أن أثبت أصح الكلمات في أصل الكتاب.

واستغنيت بذلك عن الهوامش والتعليقات ورموز النسخ المختلفة المرجوع إليها، وقد تم صف وتصحيح هذه النسخة على نسخة السيد العلامة المجتهد الولي مجد الدين بن محمد بن منصور المؤيدي -حفظه الله تعالى-، قال حفظه الله تعالى في مطلعها: الحمد لله وسلام على عباده الذين اصطفى، وقع افتتاح القراءة والتصحيح في هذه النسخة العظيمة، والمنحة الكريمة ليلة الجمعة السابع من ذي القعدة الحرام عام 1399هـ وكانت المقابلة على نسختين خطيتين إحداهما النسخة التي وقع السماع فيها على حي والدي شيخ آل الرسول صلى الله عليه وآله وسلم، رضوان الله وسلامه عليه بجميعها في شهر الله المعظم سنة1355هـ، وهذا الإملاء بين العشائين على جماعة من العلماء العاملين وسائر الحاضرين نفعهم الله ونفع بهم المسلمين، ولطف بالجميع، ووفقهم لرضاه وتقواه، كتبه المفتقر إلى الله سبحانه، مستمد الدعاء من جميع إخوانه مجد الدين بن محمد بن منصور بن أحمد المؤيدي عفا الله عنهم، وغفر لهم وللمؤمنين، وقد أوضحت الأسانيد إلى الإمام الهادي إلى الحق عليه السلام في جميع مؤلفاته، وإلى مؤلف الدرر هذه في كتابنا (لوامع الأنوار وجوامع العلوم والآثار) وفي كتابنا (الجامعة المهمة لأسانيد كتب الأئمة) والله ولي التوفيق،،،

ولا أجدني ملزماً بتفصيل ما عملت من ذلك، فالله سبحانه هو المطلع عليه وحده، وهو المقصود أولاً وآخراً.


التخريج

ولم أكن أشعر بضرورة تخريج الأحاديث، لأنه يعتبر من أمهات كتبنا الحديثية، التي تلقاها أئمتنا بالقبول، وراويها الإمام الهادي إلى الحق عليه السلام، الذي يعتبر إمام المحدثين وشيخ الحفاظ.

وأخيراً

لا أدعي الكمال، فالكمال لله وحده، فمن وجد خطأ أو زلة قلم فليصلحه وله من الله الأجر.

فإن تجد عيباً فسد الخللا فجل من لا عيب فيه وعلا

وأشكر كل من ساهم في إخراج هذا الكتاب، وخصوصاً الإخوة الأعزاء العاملين في مؤسسة الإمام زيد بن علي الثقافية، وكذلك الأخوة العاملين بمركز النهاري للصف والإخراج.

وأسأل الله تعالى أن يوفقنا جميعاً لما يحب ويرضى، ويجعل أعمالنا خالصة لوجهه الكريم، وصلى الله وسلم على سيدنا محمد الأمين، وعلى آله الطاهرين..

عبد الله بن حمود بن درهم العزي - صعدة
9/5/1422هـ الموافق 29/7/2001م.


[تقديم الإمام المتوكل على الله إسماعيل بن القاسم عليه السلام]

الحمد لله وسلام على عباده الذين اصطفى، قال: مولانا أمير المؤمنين وسيد المسلمين وخليفة النبي الأمين المتوكل على الله العزيز الرحيم إسماعيل بن أمير المؤمنين المنصور بالله رب العالمين القاسم بن محمد بن علي بن محمد، ويسمى محمد هذا أيضاً قاسم بن علي بن الرشيد بن أحمد بن الأمير الحسين الأملحي بن علي بن يحيى بن محمد بن الإمام، يوسف الأصغر الملقب بالأشل، بن القاسم بن الإمام الداعي إلى الله يوسف الأكبر، ابن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد، ابن الإمام الهادي إلى الحق أمير المؤمنين يحيى، ابن الحسين الحافظ بن الإمام ترجمان الدين نجم آل الرسول القاسم بن إبراهيم طباطبـا (الغمر) بن إسماعيل الديباج بن إبراهيم (الغمر أيضاً) وهو الشبه بشبهه رسول الله صلى الله عليه وآله وسلم، ابن الحسن الرضي وهو المثنى بن الحسن السبط، ابن أمير المؤمنين وسيد الوصيين وإمام المتقين علي ابن أبي طالب وابن فاطمة بنت رسول الله الأمين سيد الأولين والآخرين محمد رسول الله صَلَّى اللهُ عَلَيْهِ وَعلى آَلهُ الطيبين الطاهرين.

هـذا كتاب درر الأحاديث النبوية بالأسانيد اليحيوية، الذي جمعه القاضي العلامة فخر الزيدية تقي الدين أبو محمد عبد الله بن محمد بن أبي النجم القاضي بصعدة حرسها الله وعمرها بمعالم الإسلام في أيام الإمام الأعظم الناعش للحق الأقوم أمير المؤمنين عبد الله بن حمزة بن سليمان بن أبي هاشم، وهو الحسن بن عبدالرحمن بن يحيى بن عبد الله العالم وهو أخو الهادي إلى الحق يحيى بن الحسين عليهم السلام، الداعي إلى الله عز وجل والى سبيل آبائه الطاهرين، في أواخر المائة السادسة واتصلت أيامه بأوائل المائة السابعة إلى الرابعة عشر من سنيها.

هذا الكتاب هو من مروياتنا على أهلنا وآبائنا وشيعتنا صلوات الله عليهم، بأسانيدهم إلى القاضي المذكور ثم بإسناده إلى جدنا الإمام الهادي إلى الحق، يحيى بن الحسين سلام الله عليه وعلى آبائه، ونحن أيضاً نروي أصله المنقول منه وهو (كتاب الأحكام في الحلال والحرام) لجدنا الهادي إلى الحق عليه السلام، الذي ذكر هذه الأخبار في أثنائه بطرق عائدة يتصل به عليه السلام من جهة ولديه الإمامين الأعظمين المرتضى لدين الله المعروف بين آل محمد بجبريل أهل الأرض، لأثر في ذلك رووه من آبائهم، وهو محمد بن الهادي إلى الحق وأخيه الناصر لدين الله أمير المؤمنين أحمد بن الهادي إلى الحق، أعلاها قرآه على صنونا ومولانا وسيدنا وإمامنا ووسيلتنا إلى ربنا أمير المؤمنين وسيد المسلمين المؤيد بالله رب العالمين، محمد بن أمير المؤمنين المنصور بالله القاسم بن محمد سلام الله عليهم لجميع الكتاب، ونحن نسمع مرات مكررات وهو يرويه عن والدنا أمير المؤمنين المنصور بالله القاسم بن محمد سلام الله عليه، عن شيخه السيد الإمام العلامة شمس العترة المطهرة شيخ آل الرسول أمير الدين بن عبد الله بن نهشل بن مطهر بن أحمد بن عبد الله بن عز الدين بن محمد بن إبراهيم بن الإمام المتوكل على الله المظلل بالغمام المطهر بن يحيى بن المرتضى بن المطهر بن القاسم بن المطهر بن محمد بن المطهر بن علي بن الإمام الناصر أحمد بن الإمام الهادي عليهم السلام، عن السيد الإمام العلامة الحافظ أحمد بن عبد الله بن أحمد بن إبراهيم وهو حافظ العترة وشيخها بن محمد بن عبد الله بن الهادي بن إبراهيم بن علي بن المرتضي بن مفضل بن منصور بن العفيف وهو محمد بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن يوسف الداعي الكبر بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق عليهم السلام، عن الإمام الأعظم أمير المؤمنين يحيى شرف الدين بن شمس الدين بن أمير المؤمنين المهدي لدين الله أحمد [وهو مؤلف البحر والأزهار ] ابن يحيى بن المرتضى بن أحمد بن المرتضى بن المفضل بن المنصور بن المفضل بن الحجاج بن علي بن يحيى بن القاسم بن الإمام يوسف الداعي عليهم السلام، عن السيد الإمام حافظ العترة المتقدم ذكره إبراهيم بن محمد وهو المعروف بابن الوزير وهو المؤلف كتابي الفصول والهداية عن السيد الإمام العالم حافظ العترة ومفسرها ومسندها الزيدي مذهبا ونسباً أبي العطايا عبد الله بن يحيى بن المهدي بن القاسم بن المطهر بن أحمد بن أبي طالب بن الحسن بن يحيى بن القاسم بن محمد بن القاسم بن الحسين بن محمد بن القاسم بن يحيى بن الحسين بن الحسين ذي الدمعة بن أمير المؤمنين فاتح باب الجهاد زيد بن علي بن الحسين بن علي بن أبي طالبٍ عليهم السلام، عن الإمام الكبير العالم الشهير الواثق بالله المطهر بن أمير المؤمنين المهدي لدين الله محمد بن أمير المؤمنين المتوكل على الله المظلل بالغمام المطهر بن يحيى عليهم السلام عن والده أمير المؤمنين المهدي محمد عن والده أمير المؤمنين المتوكل على الله المطهر عن شيخه الفقيه العلامة الحبر محمد بن أحمد بن أبي الرجال رحمة الله عليه، عن الإمام الأعظم الشهيد الحميد المهدي لدين الله أحمد بن الحسين بن أحمد بن القاسم بن عبد الله بن القاسم بن أحمد بن أبي البركات إسماعيل بن أحمد بن القاسم بن محمد بن القاسم نجم آل الرسول بن إبراهيم عليهم السلام، عن الشيخ العالم المسند الحافظ أحمد المعروف بشعله بن محمد بن أبي القاسم عن جده الأكوع الحوالي، عن الإمام الأعظم المنصور بالله عبد الله بن حمزة المتقدم ذكره بسنده المذكور في الكتاب المتصل بالمرتضى عن أبيه الهادي عليهم السلام، ولجل من ذكرنا من أئمتنا وسادتنا وشيعتهم عن آبائهم وسادتهم طرق أخر.

والإمام المهدي لدين الله محمد بن المطهر المتقدم ذكره يرويه من طريق الناصر بن الهادي عليه السلام، عن شيخه السيد الإمام الحافظ المؤيد بن أحمد بن الأمير الكبير شمس الدين يحيى بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن الأمير العالم المعتضد بالله عبد الله بن الإمام المختار لدين الله القاسم بن الإمام الناصر لدين الله أحمد بن الهادي عليهم السلام.

عن الأمير الخطير الناصر لدين الله الشهير بأبي طالب الصغير مؤلف الشفاء والتقرير الحسين بن محمد وهو الأمير الكبير العالم بدر الدين بن أحمد بن يحيى عن والده الأمير بدر الدين محمد عن االقاضي العلامة حافظ العلوم أبي الفضل جعفر بن أحمد بن عبد السلام بن أبي يحيى البهلولي الأبناوي رضوان الله عليه، عن الشيخ العالم المسند أحمد بن أبي الحسن بن أحمد الكني رحمة الله عليه، عن الإمام العالم توران شاه أبي الفوارس بن خسرو شاه بن بابويه الحيلي عن الفقيه العلامة أبي علي بن آموج، عن القاضي العلامة المحقق زيد بن محمد بن الحسن الكلاري، عن الشيخ العالم الجليل علي بن محمد بن الخليل، عن القاضي العالم يوسف بن الحسن الخطيب المؤيد بالله عليه السلام، عن السادة الهداة الأئمة أبي العباس حافظ العترة أحمد بن إبراهيم بن الحسن بن إبراهيم بن محمد بن سليمان بن داوود بن الحسن بن الحسن السبط بن أمير المؤمنين علي بن أبي طالبٍ عليهم السلام.

والإمام الأعظم أمير المؤمنين المؤيد بالله أحمد بن الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالبٍ عليهم السلام، وأخيه الإمام الناطق بالحق أمير المؤمنين أبي طالب يحيى بن الحسين بن هارون.

وثلاثتهم يروونه عن السيد الإمام حافظ فقه الهادي إلى الحق يحيى ويلقب بالهادي [الصغير] بن المرتضى بن الهادي إلى الحق وهو يرويه عن عمه الإمام الناصر لدين الله هو أمير المؤمنين أحمد بن الهادي إلى الحق عن والده الهادي إلى الحق ولكل ممن سبق طرق كما سبق إلى الهادي إلى الحق عليه السلام وهو يروي جمع فقه عن آبائه المتصل بهم نسبه الشريف مسلسلا فيما ذكر إسناده في كتابه هذا، وما لم يذكره إلى أبيهم أمير المؤمنين وسيد الوصيين علي بن أبي طالبٍ مختوماً بقولهم يرويه عن رسول الله عن جبريل عن إسرافيل عن الله عز وجل.


[مقدمة جامع الكتاب]

الحمد لله فاطر السموات والأرض جاعل الملائكة رسلاً أولي أجنحة مثنى وثلاث ورباع يزيد في الخلق ما يشاء، أحمده استتماماً لنعمته، واستعصاماً من معصيته، وأشهد أن لا إله إلا الله شهادة صادرة عن محض اليقين، هاشمة لأنوف المعتدين، وصلى الله على محمد خاتم المرسلين وعلى أهل بيته الطيبين، صلاة دائمة إلى يوم الدين.

أما بعد: فإنه لما كثرت الأخبار وتواترت الآثار عن النبي المختار صلى الله عليه وعلى آله الأطهار، في فضل من ألف بين كلمتين، أو روى من كلام الحكمة خبراً أو خبرين، تطاولت العلماء إلى إكتساب هذه الفضيلة، والتعرض لنيل هذه المثابة الجزيلة، فأفرد أكثرهم في هذا الفن كتاباً مما أملاه وادخره كنزاً له في اخراه كالسيد أبي الحسين والسيد أبي طالب وشيخهما أبي العباس الحسني وأحمد بن عيسى والإمام الموفق بالله وولده المرشد يحيى بن الموفق، وغيرهم من الأئمة السابقين عليهم السلام وأتباعهم الطاهرين، ولم يوجد مثل ذلك للإمام الهادي إلى الحق يحيى بن الحسين، مع أن الكل منهم يغترف من بحره الزاخر، ويعترف له بالحظ الوافر، وإنما شغله عن ذلك شغل الجهاد، ومعاناة أهل الفساد، فكان أكثر وقته لا يتمكن من إملاء مسألة إلا وهو على ظهر فرسه، ولقد حكى عنه في يوم من أيام حروبه، وقد اعترض له سائل يسأله من لدن أمر بإسراج فرسه إلى أن استوى على متنه، ثم إلى أن زحف إلى عدوه وهو يجيبه، فلما تراءى الجمعان، وألح عليه ذلك الإنسان أنشد هذه الأبيات متمثلاً:

نصب الفؤاد بشجوه مغموم
وعلى الشجي كآبة وهموم
ولسان ذا طلق وذا مكظوم

ويل الشجي من الخلي فإنه
وترى الخلي قرير عين لاهياً
ويقول مالك لا تقول مقالتي

فرأيت أن أجمع في كتابي هذا مما حفظت فيه من رواية الهادي إلى الحق عليه السلام تقرباً إلى الله تعالى، وإلى الإمام الهادي إلى الحق، رجاء أن أحشر في زمرته، وأدخل في شفاعة جده ودعوته.

وتوخيت بذلك ما حدثنا به الإمام المنصور بالله أمير المؤمنين عبد الله بن حمزة بن سليمان -أعز الله أنصاره-، يرفعه إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: نضر الله امرءاً سمع مقالتي فوعاها حتى يؤديها إلى من لم يسمعها كما يسمعها.

وحدثنا أبي عن أبيه، يرفعه إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: اللهم ارحم خلفائي، قالها ثلاثاً، قيل: يا نبي الله، ومن خلفاؤك؟ قال: الذين يأتون من بعدي ويروون أحاديثي وسنتي ويعلمونها الناس وهذا حين أبتدئ في ذلك، ومن الله أسأل التوفيق، وهو حسبي ونعم الوكيل.


[الباب الأول] فِيْ الزهد ومحاسن الأخلاق والحث على طاعة الخلاق

[الباب الأول]
فِيْ الزهد ومحاسن الأخلاق والحث على طاعة الخلاق

[سند جامع الكتاب]

أخبرنا القاضي العالم الفاضل، افتخار الزيدية تقي الدين أبو محمدٍ عبد الله بن محمدٍ بن عبد الله بن أبي النجم، القاضي بصعدة قال: أخبرنا الإمام المنصور بالله أمير المؤمنين عبد الله بن حمزة عليه السلام عن شيخه حسام الدين، لسان المتكلمين الحسن بن محمدٍ بن الحسن الرصاص ومحي الدين حميد بن أحمد بن الوليد القرشي رضي الله عنهما عن الإمام المتوكل على الله أحمد بن سليمان بن الناصر بن الهادي عليه السلام، عن الشيخ إسحاق بن أحمد بن عبد الباعث، عن عبد الرزاق بن أحمد، عن الشريف علي بن الحارث، وعن أبي الهيثم يوسف بن أبي العشيرة وروياه جميعاً، عن الحسن بن أحمدٍ الظهري إمام مسجد الهادي إلى الحق عليه السلام، عن محمدٍ بن أبي الفتح.

1. عن الإمام المرتضى لدين الله محمد بن يحيى عن أبيه الهادي إلى الحق يحيى بن الحسين بن القاسم عليهم السلام قال: بلغنا عن زيد بن علي عليهما السلام عن آبائه عن علي عليه السلام أنه قال: سمعت رسول الله صلى الله عليه وعلى آله وسلم يقول: ((سبعةٌ في ظل الله يوم لا ظل إلا ظله: شاب نشأ في طاعة الله عز وجل، ورجلٌ دعته امرأةٌ ذات حسبٍ ونسبٍ إلى نفسها فقال: إني أخاف الله رب العالمين، ورجلٌ خرج من بيته فأسبغ الطهور، ثم مشى إلى بيتٍ من بيوت الله ليقضي فريضةً من فرائض الله فهلك فيما بينه وبين ذلك، ورجلٌ خرج حاجا أو معتمراً إلى بيت الله، ورجلٌ خرج مجاهداً في سبيل الله: - قال يحيى بن الحسين: هذا أعظمهم خطراً عند الله- ورجلٌ ضاربٌ في الأرض يطلب من فضل الله ما يكف به نفسه ويعود به على عياله، ورجلٌ قام في جوف الليل بعدما هدأت كل عينٍ فأسبغ الطهور، ثم قام إلى بيتٍ من بيوت الله فهلك فيما بينه وبين ذلك)).

2. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه شكى إليه رجلٌ بعض ما يكون، فقال له: ((أين أنت عن الاستغفار))، ثم قال رسول الله صلى الله عليه وعلى آله وسلم: ((من ختم يومه يقول عشر مراتٍ أستغفر الله الذي لا إله إلا هو الحي القيوم وأتوب إليه، اللهم اغفر لي وتب علي إنك أنت التواب الرحيم إلا غفر الله له ما كان منه في يومه، أو قالها في ليلٍ إلا غفر الله له ما كان منه في ليلته)).

3. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من خرج من عينيه مقياس ذبابٍ دموعاً من خشية الله أمنه الله يوم الفزع الأكبر)).

4. وقال عليه السلام: بلغنا عن سلمان الفارسي -رحمة الله عليه- أنه قال: خرجت مع رسول الله صلى الله عليه وعلى آله وسلم زائراً لأناسيةٍ من أهل اليمن كانوا بايعوا رسول الله صلى الله عليه وعلى آله وسلم على الإسلام، فدخل عليهم فجعل يصافحهم واحداً واحداً، فلما خرجنا قال: ((ياسلمان، ألا أبشرك))، قلت: بلى يارسول الله، فقال: ((ما من مسلمٍ يخرج من بيته زائراً لإخوةٍ له من المسلمين إلا خاض في رحمة الله، وشيعه سبعون ألف ملكٍ، حتى إذا التقوا وتصافحوا كانوا كاليدين التي تغسل إحداهما الأخرى، وغفر لهم ماسلف وأعطوا ما سألوا)).


وصية أمير المؤمنين عليه السلام

1. وقال عليه السلام: بلغنا عن علي عليه السلام أنه دعا بنيه وهم أحد عشر رجلاً: الحسن بن علي، والحسين، ومحمدٌ الأكبر، وعمر، ومحمد الأصغر، وعباسٌ، وعبد الله، وجعفرٌ، وعثمان، وعبيد الله، وأبوبكر، بنو علي بن أبي طالبٍ عليهم السلام، فلما اجتمعوا عنده قال: ((يابني ليبر صغاركم كباركم وليرؤف كباركم بصغاركم، ولا تكونوا كالأشباه الغواة الجفاة الذين لم يتفقهوا في الدين، ولم يعطوا من الله اليقين، كقيض بيضٍ في أدحى ويح الفراخ، فراخ آل محمدٍ من خليفةٍ مستخلفٍ وعتريفٍ مترفٍ يقتل خلفي وخلف الخلف، ثم قال: والله لقد علمت بتبليغ الرسالات وتمام الكلمات وتصديق العدات، وليتمن الله نعمته عليكم أهل البيت، ثم قال للحسن والحسين عليهما السلام: أوصيكما بتقوى الله ولا تبغيا الدنيا ولا تلويا على شيءٍ منها، قولا الحق، وارحما اليتيم، وكونا للظالم خصماً وللمظلوم عوناً، واعملا بالكتاب، ولا تأخذكما في الله لومة لائمٍ، ثم نظر إلى محمد بن الحنفية فقال: قد سمعت ما أوصيت به أخويك؟ قال: نعم.

قال: أوصيك بمثله وأوصيك بتوقير أخويك، وتعظيم حقهما، وتزيين أمرهما، ولا تقطعن أمراً دونهما، ثم قال: أوصيكما به فإنه شقيقكما وابن أبيكما، وقد علمتما منزلته من أبيكما، وإنه كان يحبه فأحباه.

وكان آخر ما تكلم به بعد أن أوصى الحسن بما أراد، لا إله إلا الله يرددها حتى قبض عليه السلام ليلة الإثنين لإحدى وعشرين من شهر رمضان من سنة أربعين من مهاجر رسول الله صلى الله عليه وعلى آله وسلم إلى المدينة، فكبر عليه الحسن بن علي رحمة الله عليه خمساً)).

2. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((ملعونٌ من أغرى بين البهائم)).

3. وقال عليه السلام: بلغنا عن زيد بن علي، عن آبائه، عن علي عليهم السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((عشرٌ من أفعال قوم لوطٍ فاحذروهن: إسبال الشارب، وتصفيف الشعر، وتمضيغ العلك، وتحليل الأزرار، وإسبال الإزار، وإطارة الحمام، والرمي بالجلاهق، والصفير واجتماعهم على الشراب، ولعب بعضهم ببعضٍ)).

4. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليهم السلام قال: ((سمعت رسول الله صلى الله عليه وعلى آله وسلم يقول: ثلاثةٌ لا تنالهم شفاعتي يوم القيامة: ناكح البهيمة، ولاوي الصدقة، والمنكوح من الذكور مثل ما تنكح النساء)).

5. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((يأتي القرآن يوم القيامة وله لسانٌ طلقٌ ذلقٌ قائلاً مصدقاً، وشفيعاً مشفعاً، فيقول: يارب جمعني فلانٌ عبدك في جوفه؛ فكان لا يعمل في بطاعتك، ولا يجتنب في معصيتك، ولا يقيم في حدودك، قال: فيقول: صدقت؛ فتكون ظلمةٌ بين عينيه وأخرى عن يمينه، وأخرى عن شماله، وأخرى من خلفه تبتزه هذه وتدفعه هذه حتى تذهب به إلى أسفل دركٍ في النار.
قال: ويأتي فيقول: يارب جمعني فلانٌ عبدك في جوفه؛ فكان يعمل في بطاعتك، ويجتنب في معصيتك، ويقيم في حدودك، فيقول: صدقت، فيكون له نوراً يصدع ما بين السماء والأرض حتى يدخل الجنة، ثم يقال له: اقرأ وارق فلك بكل حرفٍ درجةٌ في الجنة حتى تساوي النبيين والشهداء هكذا وجمع بين المسبحة والوسطى)).

6. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليهم السلام أنه قال: كان رجلٌ من الأنصار يعلم القرآن في مسجد رسول الله صلى الله عليه وعلى آله وسلم فأتاه رجلٌ ممن كان يعلمه بفرسٍ، فقال: هذا لك أحملك عليه في سبيل الله، فأتى النبي صلى الله عليه وعلى آله وسلم، فسأله عن ذلك فقال له رسول الله صلى الله عليه وعلى آله وسلم: أتحب أن يكون حظك غداً؟ فقال: لا والله، قال: فاردده.

7. وقال عليه السلام: بلغنا عن زيد بن علي، عن آبائه، عن علي بن أبي طالبٍ عليه السلام قال: صعد رسول الله صلى الله عليه وعلى آله وسلم المنبر فقال: ((يا أيها الناس، إن جبريل أتاني فقال: يا محمد، من أدرك أبويه أو أحدهما فمات فدخل النار فأبعده الله قل: آمين، فقلت:آمين)).

8. وقال عليه السلام: بلغنا عن علي عليه السلام أنه قال: ((إن الرجل ليكون باراً بوالديه في حياتهما، فيموتان فلا يستغفر لهما، فيكتبه الله عاقا، وإن الرجل ليكون عاقا بهما في حياتهما، فيموتان فيستغفر لهما، فيكتبه الله بارا)).

9. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليه السلام أنه قال: ((من أحب أن يملأ له في عمره، ويبسط له في رزقه، ويستجاب له الدعاء، ويدفع عنه ميتة السوء، فليطع أبويه في طاعة الله عز وجل، وليصل رحمه، وليعلم أن الرحم معلقةٌ بالعرش تأتي يوم القيامة لها لسانٌ طلقٌ ذلقٌ تقول: اللهم صل من وصلني، اللهم اقطع من قطعني، قال: فيجيبها الله تعالى إني قد استجبت دعوتك، فإن العبد قائمٌ يرى أنه لبسبيل خيرٍ حتى تأتيه الرحم فتأخذ بهامته فتذهب به إلى أسفل دركٍ من البلاء بقطيعته إياها كان ذلك في دار الدنيا)).

10. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((إن من تعظيم إجلال الله أن تجل الأبوين في طاعة الله)).

11. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((النظر في كتاب الله عبادةٌ، والنظر إلى بيت الله الحرام عبادةٌ، والنظر في وجوه الوالدين إعظاماً لهما وإجلالاً لهما عبادةٌ)).

12. وقال عليه السلام: بلغنا عن الحسين بن علي عليهما السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((إن الرجل ليصل رحمه وقد بقي من عمره ثلاث سنينٍ فيجعلها الله ثلاثاً وثلاثين سنةً، وإن الرجل ليقطع رحمه وقد بقي من عمره ثلاثٌ وثلاثون، فيجعلها الله ثلاثاً)).

13. قال عليه السلام: ((وبلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: من يضمن لي واحدةً أضمن له أربعاً، من يصل رحمه فيحبه أهله، ويكثر ماله، ويطول عمره، ويدخل جنة ربه)).

14. وقال عليه السلام: بلغنا عن عبد الله بن الحسن عن أبيه عن جده قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((إن من أوجب المغفرة إدخالك السرور على قلب أخيك المسلم)).

15. وقال عليه السلام: بلغنا عن جعفر بن محمدٍ عن أبيه عن آبائه عليهم السلام قال: ((من قضى لمؤمنٍ حاجةً قضى الله له حوائج كثيرةً، إحداهن الجنة، ومن نفس عن مؤمنٍ كربةً من كرب الدنيا، نفس الله عنه كرباً يوم القيامة، ومن أطعمه من جوعٍ أطعمه الله من ثمار الجنة، ومن سقاه من عطشٍ سقاه الله يوم القيامة من الرحيق المختوم، ومن كساه ثوباً كان في ضمان الله ما بقي عليه من ذلك الثوب سلكٌ، والله لقضاء حاجة المؤمن أفضل من صوم شهرٍ واعتكافه)).

16. وقال عليه السلام: بلغنا أن رجلاً أتى الحسين بن علي عليه السلام في حاجةٍ فسأله أن يقوم معه فيها فقال: إني معتكفٌ، فجاء إلى الحسن بن علي عليه السلام فقال إني أتيت أبا عبد الله في حاجةٍ ليقوم معي، فقال: إني معتكفٌ، فقام معه الحسن في حاجته، وجعل طريقه على الحسين عليهما السلام ثم قال: يا أخي، ما منعك أن تقوم مع أخيك في حاجته؟ فقال: إني معتكفٌ، فقال الحسن عليه السلام: لأن أقوم مع أخي المسلم في حاجةٍ أحب إلي من اعتكاف شهرٍ.

17. وقال عليه السلام: بلغنا عن الحسن بن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((ما آمن بالله))، قالوا: من يا رسول الله؟ قال: ((من بات شبعانٌ وجاره جائعٌ وهو يشعر)).

18. وقال عليه السلام:بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((البر وحسن الجوار، زيادةٌ في الرزق وعمارةٌ للديار)).

19. وقال عليه السلام: حدثني أبي عن أبيه أنه قال: حدثنا أبو سهلٍ سعد بن سعيدٍ، عن الفضل، عن أخيه، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((ما يؤمن))، قيل: من يا رسول الله؟ قال: ((رجلٌ لا يأمن جاره بوائقه)).

20. وقال عليه السلام: حدثني أبي عن أبيه قال: حدثنا المقبري، عن الفضل، عن الحسن، قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((ما آمن))، قيل: من يا رسول الله؟ قال: ((من لم يأمن جاره غشمه وظلمه)).

21. وقال عليه السلام: بلغنا أن رجلاً أتى إلى النبي صلى الله عليه وعلى آله وسلم يشكو جاره، فقال له النبي صلى الله عليه وعلى آله وسلم: ((اطرح متاعك على الطريق، فطرحه، فجعل الناس يمرون فيلعنونه؛ إذ ألجأ جاره إلى ذلك، قال: فجاء إلى النبي صلى الله عليه وعلى آله وسلم فقال: يا رسول الله، ما لقيت من الناس، قال: وما لقيت منهم؟ قال: يلعنوني، قال: قد لعنك الله قبل الناس، قال: فإني لا أعود يا رسول الله، قال: فجاء الذي شكا إلى رسول الله صلى الله عليه وعلى آله وسلم فقال له النبي صلى الله عليه وعلى آله وسلم: ارفع متاعك فقد أمنت وكفيت)).

22. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان يقول: ((أنا شفيعٌ لكل أخوين تحابا في الله من مبعثي إلى يوم القيامة)).

23. وقال عليه السلام: بلغنا عن زيد بن علي عن آبائه عن علي عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((قال الله تبارك وتعالى: وعزتي وعظمتي وكبريائي وجودي لأدخلن داري، ولأرافقن بين أوليائي، ولأزوجن حور عيني المتحابين في، المتواخين في، المتحببين إلى خلقي)).

24. وقال عليه السلام : بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه لعن الراكبة والمركوبة، وقال: ((لا تدخل الجنة فحلةٌ من النساء، ولعن الله وملائكته من أتى رجلاً أو بهيمةً، أو رجلاً تشبه بالنساء، أو امرأةً تشبهت بالرجال، ولعن رسول الله صلى الله عليه وعلى آله وسلم الواصلة والمؤتصلة، والواشمة والمؤتشمة،من غير داءٍ والنامصة والمنتمصة)).

25. وقال صلى الله عليه وعلى آله وسلم: ((إني لأكره أن أرى المرأة لا خضاب عليها)).

26. وقال صلى الله عليه وعلى آله وسلم: ((ما يمنع إحداكن أن تغير أظفارها بالخضاب)).

27. وكان يأمرهن بالقلايد في أعناقهن، وأن يلبسن الحلي أو غيره مما يقدرن عليه في أيديهن وأرجلهن، وكره لهن أن يتعطلن تعطل الرجال.

28. وكان يكره للمرأة أن تصلي وليس عليها قلادةٌ ولا شيءٌ.

29. وكان يقول: ((لو أن أحدكم إذا أتى أهله يقول: اللهم جنبنا الشيطان وجنب الشيطان ما رزقتنا، فإن كان له ولدٌ لم يسلط عليه الشيطان)).

30. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان يعلم أصحابه الاستخارة كما يعلمهم السورة من القرآن، وكان يقول: ((إذا أراد أحدكم أمراً فليسمه ولـيقل: اللهم إني أستخيرك فيه بعلمك، وأستقدرك فيه بقدرتك فإنك تقدر ولا أقدر، وتعلم ولا أعلم وأنت علام الغيوب، اللهم ما كان خيراً لي من أمري هذا فارزقنيه، ويسره لي، وأعني عليه، وحببه إلي، ورضني به، وبارك لي فيه، وما كان شراً لي فاصرفه عني ويسر لي الخير حيث كان)).

31. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من سعادة المرء كثرة استخارته، ومن شقائه تركه الاستخارة)).

32. وقال عليه السلام: بلغنا عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: ((ما أبالي إذا استخرت الله على أي جنبي وقعت)).

33. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إن الله جل جلاله في آخر ساعةٍ تبقى من ساعات الليل يأمر ملكاً ينادي، فيسمع ما بين الخافقين، ما خلا الإنس والجن: ألا هل من مستغفرٍ يغفر له، هل من تائبٍ يتب عليه، هل من داعٍ بخيرٍ يستجب له، هل من سائلٍ يعط سؤاله، هل من راغبٍ (يعط) رغبته، يا باغي الخير أقبل، يا صاحب الشر أقصر، اللهم اعط كل منفقٍ مالاً خلفاً، واعط كل ممسكٍ مالاً تلفاً)).

34. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من فتح له باب دعاءٍ فتح الله له باب إجابةٍ ورحمةٍ، وذلك قول الله تعالى:﴿ادْعُونِي أَسْتَجِبْ لَكُمْ﴾))[غافر:60].

35. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إن الله تعالى إذا أحب عبداً ابتلاه، فإذا ابتلاه فصبر، كافأه)).

36. وقال عليه السلام: بلغنا عن أمير المؤمنين عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((ثلاث من كن فيه فقد حرم الله لحمه على النار وله الجنة، من إذا أصابته مصيبةٌ استرجع، وإذا أنعم الله عليه بنعمةٍ حمد الله عند ذكره إياها، وإذا أذنب استغفر الله)).

37. وقال عليه السلام: بلغنا عن أمير المؤمنين عليه السلام أنه قال: ((أوحى الله إلى موسى بن عمران: أتدري لم اصطفيتك على الخلائق، وكلمتك تكليماً؟ فقال: لم يا رب؟ قال: لأني اطلعت على قلوب عبادي فلم أجد فيهم أشد تواضعاً لي منك)).

38. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إن الله يحب السخي فأحبوه، ويبغض البخيل فابغضوه)).

39. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((السخاء شجرةٌ أصلها في الجنة وأغصانها في الدنيا، فمن أخذ بغصنٍ منها قاده ذلك الغصن إلى الجنة، والبخل شجرةٌ نابتةٌ في النار وأغصانها في الدنيا، فمن أخذ بغصنٍ منها قاده ذلك الغصن إلى النار)).

40. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من صلى ثماني ركعاتٍ في جوف الليل والوتر معاً يداوم عليهن حتى يلقى الله بهن، فتح الله له اثنى عشر باباً من الجنة يدخل من أيها شاء)).

41. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((صلاة السر تضعف على صلاة العلانية سبعين ضعفاً)).

42. وقال عليه السلام: حدثني أبي، عن أبيه، عن جده عن آبائه عليهم السلام عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الرفق يمنٌ، والخرق شؤمٌ)).

43. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إذا أراد الله بأهل بيتٍ خيراً دلهم على الرفق)).

44. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من جبى درهمًا لإمامٍ جائرٍ كبه الله في النار على منخريه)).

45. وقال عليه السلام: بلغنا عن أبي جعفرٍ محمد بن علي عليه السلام أنه كان يروي ويقول: ((إذا كان يوم القيامة جعل سرادق من نارٍ، وجعل فيه أعوان الظالمين، وتجعل لهم أظافير من حديدٍ يحكون بها أبدانهم، حتى تبدو أفئدتهم، ويقولون ربنا ألم نعبدك ؟ فيقال: بلى، ولكنكم كنتم أعواناً للظالمين)).

46. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من سود علينا فقد شرك في دمائنا)).

47. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لا يحل لعينٍ ترى الله يعصى فتطرف حتى تغير أو تنصرف)).

48. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((اضمنوا لي ستا أضمن لكم الجنة، أوفوا إذا وعدتم، وأدوا إذا اؤتمنتم، واصدقوا إذا حدثتم، واحفظوا فروجكم، وغضوا أبصاركم، وصلوا أرحامكم)).

49. قال يحيى بن الحسين: تصديق ذلك في القرآن ظاهرٌ، والغيبة والكبر من أخلاق الكافرين، وليست من أخلاق المؤمنين، وفي ذلك ما قال رسول الله صلى الله عليه وعلى آله وسلم للزبير وصاحبه حيث تناولا من ماعز بن مالكٍ من بعد أن رجمه الرسول صلى الله عليه وعلى آله وسلم فقالا: انظر إلى هذا الذي ستر الله عليه، فهتك نفسه حتى رجم كما يرجم الكلب، فسكت عنهما رسول الله صلى الله عليه وعلى آله وسلم حتى أجازا بجيفة حمارٍ شاغرٍ برجله، فقال لهما: ((انزلا فأصيبا من هذا الحمار))، فقالا: يا رسول الله، أنأكل الميتة ؟ فقال: ((لما أصبتما من صاحبكما آنفاً أعظم من إصابتكما من هذه الجيفة، إنه الآن لينغمس في أنهار الجنة)).

50. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((استنزلوا الرزق بالصدقة)).

51. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((اصطنع المعروف إلى من هو أهله وإلى من ليس من أهله، فإن أصبت أهله فهو أهله، وإن لم تصب أهله فأنت أهله)).

52. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال لعائشة: ((تروين من شعر ابن عريضٍ اليهودي))؟ فقالت: لا، فقالت أم سلمة: لكني أرويه، فقال لها: ((وكيف قال؟)) فقالت: قال:

أجزيك أن أثني عليك وإن من أثني عليك بما فعلت فقد جزا

وأنشد الهادي إلى الحق عليه السلام لحكيمٍ من الشعراء:

من يصنع العرف لا يعدم جوايزه لا يذهب العرف بين الله والناس.


[الباب الثاني] في مثل ذلك

[الباب الثاني]
في مثل ذلك

1. وبالإسناد المتقدم إلى الإمام الهادي إلى الحق عليه السلام يرفعه إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: ((قال جبريل عليه السلام: يا محمد، من أولاك يداً فكافه، وإن لم تقدر فاثن عليه)).

2. وبإسناده عن أمير المؤمنين عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((من لم يقبل العذر من محق أو مبطلٍ، لا ورد علي الحوض)).

3. وقال عليه السلام: بلغنا عن الحسن بن علي عليهما السلام أنه قال: ((لو شتمني رجلٌ في أذني هذه واعتذر إلي منه في أذني هذه لقبلت منه)).

4. وبإسناده عن علي عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((أعطيت ثلاثاً: رحمةً من ربي، وتوسعةً لأمتي، في المكره حتى يرضى يعني في الرجل يكرهه السلطان الجائر حتى يرضى ما هو عليه من الجور، وفي الخطأ حتى يتعمد، وفي النسيان حتى يذكر)).

5. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الحياء من الإيمان، ولا إيمان لمن لاحياء له)).

6. وقال عليه السلام: بلغنا عنه صلى الله عليه وآله أنه قال: ((لكل شيءٍ خلقٌ وخلق الإنسان الحياء)).

7. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أن رجلاً أتاه فقال: يا رسول الله، علمني كلماتٍ أعيش بهن ولا تكثر علي، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((لا تغضب)).

8. وقال عليه السلام: بلغنا عنه صلى الله عليه وعلى آله وسلم أنه قال: ((ليس الشديد بالشديد عند الصرعة، إنما الشديد الذي يمسك نفسه عند الغضب)).

9. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من وقاه الله شر اثنين ولج الجنة))، قال رجلٌ: يا رسول الله، ألا تخبرنا؟ فسكت رسول الله صلى الله عليه وعلى آله وسلم، ثم عاد فقال مثل مقالته الأولى، فقال الرجل: ألا تخبرنا يا رسول الله؟ فسكت رسول الله صلى الله عليه وعلى آله وسلم، ثم عاد فقال مثل مقالته الأولى، فذهب الرجل يتكلم، فأسكته رجلٌ آخر إلى جنبه، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((من وقاه الله شر اثنين ولج الجنة، شر ما بين رجليه، وشر ما بين لحييه)).

10. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إن الرجل ليتكلم بالكلمة من رضوان الله، ما كان يظن أنها تبلغ ما بلغت، فيكتب الله له بها رضوانه إلى يوم يلقاه، وإن الرجل ليتكلم بالكلمة من سخط الله، ما كان يظن أنها تبلغ ما بلغت، فيكتب الله له بها سخطه إلى يوم القيامة)).

11. وقال عليه السلام: بلغنا عن المسيح عيسى بن مريم عليه السلام أنه قال: ((يا بني إسرائيل، لا تكثروا الكلام بغير ذكر الله فتقسوا قلوبكم، فإن القلب القاسي بعيدٌ من الله، ولكن لا تعلمون)).

12. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لا يحل لمسلمٍ أن يهجر أخاه فوق ثلاثة أيامٍ، فيلتقيان فيعرض هذا ويعرض هذا، وخيرهما الذي يبدأ بالسلام)).

13. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لا تباغضوا ولا تحاسدوا ولا تدابروا، وكونوا عباد الله إخواناً، ولا يحل لمسلمٍ أن يهجر أخاه فوق ثلاثة أيامٍ)).

14. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((ليس المسكين بهذا الطواف عليكم، ترده التمرة والتمرتان، واللقمة واللقمتان، قالوا: فمن المسكين يا رسول الله؟ قال: الذي لا يجد غنىً يغنيه، ولا يفطن له فيتصدق عليه، ولا يقوم فيسأل الناس)).

15. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان يرقي نفسه إذا مرض بالمعوذات وينفث. وقال لبعض أصحابه وكان وجعاً: ((امسح بيمينك على موضع وجعك سبع مراتٍ، وقل: أعوذ بعزة الله وقدرته، من شر ما أجد ففعل فذهب عنه ما كان يجد)).

16. ويقال: إنه كان يقول: ((أنزل الداء الذي أنزل الدواء وكان يأمر المحموم أن يبرد حماه بالماء. وكان يقول: الحمى من فيح جهنم، فأبردوها بالماء)).

17. وكان يقول صلى الله عليه وعلى آله وسلم: ((من نزل منزلاً فليقل: أعوذ بكلمات الله التامات من شر ما خلق، فإنه لن يضره شيءٌ حتى يرتحل)).

18. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الرؤيا الحسنة من الرجل الصالح جزءٌ من ستةٍ وأربعين جزءاً من النبوة)).

19. قال عليه السلام: وكان صلى الله عليه وعلى آله وسلم يقول: ((لم يبق بعدي إلا المبشرات))، فقالوا: وما المبشرات يا رسول الله؟ قال: ((الرؤيا الصالحة يراها العبد الصالح، أو ترى له جزءٌ من ستةٍ وأربعين جزءاً من النبوة)).

20. قال عليه السلام: وكان صلى الله عليه وعلى آله وسلم يقول: ((الرؤيا من الله والحلم من الشيطان، فإذا رأى أحدكم شيئاً يكرهه، فلينفث عن يساره ثلاث نفثاتٍ، إذا استيقظ، ثم ليتعوذ بالله من شرها، فإنها لن تضره إن شاء الله)).

21. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من اقتنى كلباً لغير زرعٍ أو ضرعٍ، أو كلباً ضارياً نقص كل يومٍ من عمله قيراطٌ)).

22. وقال عليه السلام: بلغنا أن رجلاً شكا إلى النبي صلى الله عليه وعلى آله وسلم الفقر، فأمره أن يتزوج، فتزوج ففتح الله عليه.

23. وقال عليه السلام: بلغنا عنه أنه قال:((الخيل معقودٌ بنواصيها الخير إلى يوم القيامة، وأربابها معانون عليها)).

24. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من يحلب لنا هذه اللقحة؟ فقام رجلٌ، فقال له النبي صلى الله عليه وعلى آله وسلم: ما اسمك؟ قال: مرة، فقال: اجلس، ثم قال: من يحلب لنا هذه اللقحة؟ فقام رجلٌ، فقال له النبي صلى الله عليه وعلى آله وسلم: ما اسمك؟ فقال: حرب، فقال له النبي صلى الله عليه وعلى آله وسلم: اجلس، ثم قال النبي صلى الله عليه وعلى آله وسلم: من يحلب لنا هذه اللقحة؟ فقام رجلٌ، فقال له النبي صلى الله عليه وعلى آله وسلم: ما اسمك؟ قال: يعيش، فقال: احلب.. احلب فحلب)).

25. وقال عليه السلام: بلغنا عن النبي صلى الله عليه وعلى آله وسلم أنه كان يقول: ((إن كان دواءٌ يبلغ الداء، فإن الحجامة تبلغه)).

26. وقال صلى الله عليه وعلى آله وسلم: ((لو كان في شيءٍ شفاءٌ من الموت لكان في شرطة الحجام)).

27. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان يقول: ((إن الله رفيقٌ يحب الرفق ويرضاه، ويعين عليه ما لا يعين على العنف، فإذا ركبتم هذه الدواب العجم فأنزلوها منازلها، وإن كانت الأرض جديبةً فأريحوا عليها بنفسها، وعليكم بسير الليل، فإن الأرض تطوى بالليل ما لا تطوى بالنهار، وإياكم والتعريس على الطريق، فإنها طريق الدواب ومأوى الحيات)).

28. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان إذا وضع رجله في الغرز وهو يريد السفر، قال: ((بسم الله، اللهم أنت الصاحب في السفر، والخليفة في الأهل والمال، اللهم اطو لنا الأرض وهون علينا السفر، اللهم إني أعوذ بك من وعثاء السفر وكآبة المنقلب، وسوء المنظر في الأهل والمال)).

29. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الواحد شيطانٌ والاثنان شيطانان والثلاثة نفرٌ)).

30. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الشيطان يهم بالواحد وبالاثنين، فإذا كانوا ثلاثةً لم يهم بهم)).


[الباب الثالث] في فضل النبي (ص)، وفضل أهل بيته وشيعتهم وفضل الجمعة

[الباب الثالث]
في فضل النبي (ص)، وفضل أهل بيته وشيعتهم وفضل الجمعة

وبالإسناد المتقدم إلى يحيى بن الحسين سلام الله عليه.

1. قال عليه السلام: بلغنا أن رجلاً من أصحاب رسول الله صلى الله عليه وعلى آله وسلم يقال له: جابرٌ، وقيل: إنه أبو طلحة، وقيل: إن كل واحدٍ منهما صنع طعاماً للنبي على حدةٍ يكون الصاع، ثم دعا رسول الله صلى الله عليه وعلى آله وسلم، فأتاه رسول الله صلى الله عليه وعلى آله وسلم وجميع من معه فدخل، فأمر بذلك الطعام فوضع بين يدي رسول الله صلى الله عليه وعلى آله وسلم فتكلم عليه رسول الله صلى الله عليه وعلى آله وسلم بكلامٍ، ثم قال: ((ائذن لعشرةٍ)) فأذن لهم فأكلوا حتى شبعوا، ثم قال: ((ائذن لعشرةٍ)) حتى أكل القوم كلهم وشبعوا وهم سبعون رجلاً أو ثمانون رجلاً.

وقيل في غير إسناد الهادي عليه السلام ثلاثة آلافٍ.

2. وقال عليه السلام: حدثني أبي عن أبيه يرفعه إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إذا وضعت موائد آل محمدٍ حفت بهم الملائكة يقدسون الله ويستغفرون الله لهم ولمن أكل معهم من طعامهم)).

3. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من أمر بالمعروف، ونهى عن المنكر من ذريتي فهو خليفة الله في أرضه، وخليفة كتابه، وخليفة رسوله صلى الله عليه وعلى آله وسلم)).

4. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال:((الوالي العادل المتواضع في ظل الله وذمته ورحمته، فمن نصحه في نفسه وفي عياله حشره الله في وفده يوم لا ظل إلا ظله، ومن غشه في نفسه، وفي عباد الله خذله أي تركه الله يوم القيامة))، وقال: ((ويرفع للوالي العادل المتواضع في كل يومٍ وليلةٍ كعمل ستين صديقاً أي ملازمٌ للصدق كلهم عاملٌ مجتهدٌ في نفسه)).

5. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((يقال للإمام العادل يوم القيامة في قبره: أبشر فإنك رفيق محمدٍ صلى الله عليه وعلى آله وسلم)).

6. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من أحيا سنةً من سنتي قد أميتت من بعدي، فله أجر من عمل بها من الناس لا ينقص ذلك من أجور الناس شيئاً، ومن ابتدع بدعةً لا يرضاها الله ورسوله، كان عليه إثم من عمل بها لا ينقص ذلك من إثم الناس شيئاً)).

7. وقال رسول الله صلى الله عليه وعلى آله وسلم: ((ثلاثٌ من كن فيه فقد استكمل خصال الإيمان: الذي إذا قدر لم يتعاط ما ليس له، وإن رضي لم يدخله رضاه في الباطل، وإن غضب لم يخرجه غضبه من الحق)).

8. وقال عليه السلام: حدثني أبي عن أبيه أنه قال: حدثني رجلٌ من بني هاشمٍ كان صواماً قواماً عن أبيه أنه كان يسنده إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: (( من زارني في حياتي، أو زار قبري بعد وفاتي، صلت عليه ملائكة الله اثني عشر ألف سنةٍ)).

9. وقال عليه السلام: بلغنا عن الحسين بن علي عليهما السلام أنه قال للنبي صلى الله عليه وعلى آله وسلم: يا رسول الله، ما لمن زارنا؟ فقال رسول الله صلى الله عليه وعلى آله وسلم: ((من زارني حياً أو ميتاً، أو زار أباك حياً أو ميتاً، أو زار أخاك حياً أو ميتاً أو زارك حياً أو ميتاً كان حقاً على الله أن يستنقذه يوم القيامة)).

10. وقال عليه السلام: بلغنا عنه أنه قال: ((من زار قبري وجبت له شفاعتي)).

11. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إن الرجل ليدرك بحسن خلقه درجة الصائم نهاره القائم ليله، المجاهد في سبيل الله، وإن سيء الخلق ليكتب جباراً، وإن لم يملك إلا أهله)).

12. وقال عليه السلام: بلغنا عن النبي صلى الله عليه وعلى آله وسلم عن جبريل عليه السلام أنه قال: ((إن يوم الجمعة يوم القيامة وفيه تقوم الساعة)).

قال يحيى بن الحسين رضي الله عنه: ما زلت منذ رويت هذا، يدخلني في كل جمعةٍ وجلٌ وخوفٌ، وما ذلك من سوء ظني بربي، ولا قلة معرفةٍ مني برحمة خالقي، ولكن مخافةً من لقائه، ولم أقم بما أمرني بالقيام به يعني الجهاد.

13. وقال عليه السلام: قال رسول الله صلى الله عليه وعلى آله وسلم: ((يا علي من أحب ولدك فقد أحبك، ومن أحبك فقد أحبني، ومن أحبني فقد أحب الله، ومن أحب الله أدخله الجنة، ومن أبغضهم فقد أبغضك، ومن أبغضك فقد أبغضني، ومن أبغضني فقد أبغض الله، ومن أبغض الله كان حقيقاً على الله أن يدخله النار)).

14. قال عليه السلام: وقال رسول الله صلى الله عليه وعلى آله وسلم: ((ما أحبنا أهل البيت أحدٌ فزلت به قدمٌ إلا ثبتته قدمٌ أخرى حتى ينجيه الله يوم القيامة)).

15. قال عليه السلام: وقال صلى الله عليه وعلى آله وسلم: ((مثل أهل بيتي فيكم كمثل سفينة نوحٍ من ركبها نجى، ومن تخلف عنها غرق وهوى)).

16. وقال صلى الله عليه وعلى آله وسلم: ((أهل بيتى أمانٌ لأهل الأرض والنجوم أمانٌ لأهل السماء، فإذا ذهب أهل بيتي من الأرض، أتى أهل الأرض ما يوعدون، وإذا ذهبت النجوم من السماء، أتى أهل السماء ما يوعدون)).

17. وبإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: ((كل بني أنثى ينتمون إلى أبيهم إلا ابني فاطمة فأنا أبوهما وعصبتهما)).

18. وبإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: ((الحسن والحسين سيدا شباب أهل الجنة)).

19. وبإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إني تاركٌ فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله، وعترتي أهل بيتي، إن اللطيف الخبير نبأني، أنهما لن يفترقا حتى يردا علي الحوض)).


[الباب الرابع] في الطهارات

[الباب الرابع]
في الطهارات

1. وبالإسناد المتقدم إلى يحيى بن الحسين -سلام الله عليه- بإسناده إلى علي عليه السلام أنه كان إذا خرج من المتبرز، قال: ((الحمد لله الذي عافاني في جسدي، الحمد لله الذي أماط عني الأذى)).

2. وبإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه: ((نهى أصحابه عن استقبال القبلة، واستدبارها في الغائط، وعن استنجائهم بأيمانهم)).

3. وبإسناده عن علي عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لولا أني أخاف أن أشق على أمتي، لفرضت عليهم السواك مع الطهور، ومن أطاق السواك مع الطهور فلا يدعه)).

4. وبإسناده عن علي عليه السلام أنه كان يقول، إذا وضع طهوره: ((بسم الله وبالله، وعلى ملة رسول الله ثم يغسل فرجه ويقول: اللهم حصن فرجي عن معاصيك، ثم يتمضمض، فيقول: اللهم لقني حجتي يوم ألقاك، ويستنشق فيقول: اللهم لا تحرمني رائحة الجنة برحمتك، ثم يغسل وجهه فيقول: اللهم بيض وجهي يوم تبيض وجوهٌ ولا تسود وجهي يوم تسود وجوهٌ، ثم يغسل يده اليمنى فيقول: اللهم اعطني كتابي بيميني، واغفر ذنبي، ثم يغسل يده اليسرى فيقول: اللهم لا تؤتني كتابي بشمالي، وتجاوز عن سيء أفعالي، ثم يمسح برأسه فيقول: اللهم غشني برحمتك، وأتم علي نعمتك، ثم يجيل يديه على رقبته، فيقول: اللهم قني الأغلال في يوم الحساب، ثم يغسل رجليه إلى الكعبين فيقول: اللهم ثبت قدمي على الصراط يوم تزل الأقدام، يا ذا الجلال والإكرام، ثم يخلل أصابعهما، ويبدأ في الغسل باليمنى منهما)).

5. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((ما من امرئٍ مؤمنٍ يتوضأ فيحسن وضوءه ثم يصلي، إلا غفر الله له ما بينه وبين الصلاة الأخرى حتى يصليها)).

6. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((ألا أخبركم بما يمحو الله به الخطايا، ويرفع به الدرجات، إسباغ الوضوء على المكاره، وكثرة الخطى إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط فذلكم الرباط)).

7. وفي ذلك ما بلغنا عن زيد بن علي، عن آبائه، عن علي بن أبي طالبٍ عليهم السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لا تقبل الصلاة إلا بطهورٍ، ولا تقبل صلاةٌ إلا بقرآنٍ، ولا تتم صلاةٌ إلا بزكاةٍ، ولا تقبل صدقةٌ من غلولٍ)).

8. وقال عليه السلام: حدثني أبي عن أبيه قال: حدثنا أبو بكر بن أبي أويسٍ، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده عن علي بن أبي طالبٍ عليه السلام قال: ((من رعف وهو في صلاته فلينصرف فليتوضأ وليستأنف الصلاة)).

9. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((ويلٌ للعراقيب من النار)).

10. وقال صلى الله عليه وعلى آله وسلم: ((ويلٌ لبطون الأقدام من النار)).

11. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((خللوا الأصابع بالماء قبل أن تخلل بالنار)).

12. وقال عليه السلام: حدثني أبي عن أبيه: أن رسول الله صلى الله عليه وعلى آله وسلم اغتسل من الجنابة فتوضأ فغسل يديه ثم غسل فرجه، وكان يفيض الماء بيمينه على يساره، ثم غسل يده، ثم تمضمض واستنشق وغسل وجهه، ثم غسل ذراعيه ثلاثاً ثلاثاً، ثم مسح رأسه، ثم أفاض الماء على رأسه، ثم غسل سائر جسده، ومسح جسده بيده، ثم تنحى عن الموضع الذي أفاض الماء على جسده فيه، ثم غسل رجليه بعد ذلك، ثم أعاد وضوءه لصلاته.

13. وقال عليه السلام: حدثني أبي عن أبيه قال: حدثنا أبو بكر بن أبي أويسٍ عن الحسين بن عبد الله بن ضميرة، عن أبيه عن جده عن علي بن أبي طالبٍ عليه السلام أنه قال: ((في التيمم الوجه واليدان إلى المرفقين)).

14. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((تقعد النفساء أربعين يوماً إلا أن ترى الطهر قبل ذلك)).

15. وبلغنا عن علي عليه السلام أنه قال: ((وقت النفاس أربعون يوماً، فإذا جاوزت الأربعين اغتسلت وصامت، وكانت بمنزلة المستحاضة، تصوم وتصلي، ويأتيها زوجها)).

16. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه كان مع امرأةٍ من نسائه فوثبت، فقال: ((مالك أنفست؟ يريد أحضت؟)).

17. وقال عليه السلام: حدثني أبي عن أبيه أنه قال: ((لم أر أحداً من آل رسول الله صلى الله عليه وعلى آله وسلم يشك في أن قراءة رسول الله صلى الله عليه وعلى آله وسلم وعلي بن أبي طالبٍ، وجميع أهلهما وجميع المهاجرين من بعدهما، وأرجلكم (بالنصب) يردونها بالواو نسقاً على غسل الوجه)).


[الباب الخامس] في الصلاة وفضلها

[الباب الخامس]
في الصلاة وفضلها

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده أن بلالاً أذن بليلٍ، دعاه النبي صلى الله عليه وعلى آله وسلم فقال: ((ما حملك على أن تجعل صلاة الليل في صلاة النهار، وصلاة النهار في صلاة الليل؟، عد فناد إن العبد نام))، فصعد بلالٌ وهو يقول: ليت بلالاً ثكلته أمه، وابتل من نضح دم جبينه. قال: فنادى بلالٌ: إن العبد نام، فلما طلع الفجر أعاده.

2. وقال عليه السلام: وبلغنا عن زيد بن علي عليه السلام أنه قال: ((من أذن قبل طلوع الفجر، فقد أحل ما حرم الله، وحرم ما أحل الله)).

3. وقال عليه السلام: بلغنا عن علي عليه السلام أنه قال: ((من أذن قبل طلوع الفجر أعاد، ومن أذن قبل الوقت أعاد)).

4. وقال عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((مفتاح الصلاة الطهور، وتحريـمها التكبير، وتحليلها التسليم، ولا تجزي صلاةٌ لا يقرأ فيها بفاتحة الكتاب، وقرآنٍ معها)).

5. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((ما بال أقوامٍ يرفعون أيديهم كأنها أذناب خيلٍ شمسٍ، لئن لم ينتهوا ليفعلن الله بهم وليفعلن...)).

6. وقال عليه السلام: الذي صح لنا عن أمير المؤمنين، عن النبي صلى الله عليه وعلى آله وسلم أنه كان يسبح في الآخرتين يقول: ((سبحان الله والحمد لله ولا إله إلا الله، والله أكبر، يقولها ثلاثاً ثم يركع، وعلى ذلك رأينا مشايخ آل رسول الله وبذلك سمعنا عمن لم نر منهم، ولسنا نضيق على من قرأ فيهما بالحمد)).

7. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((كل صلاةٍ لا يقرأ فيها بفاتحة الكتاب فهي خداجٌ، والذي بعثني بالحق نبياً ما في التوراة، ولا في الإنجيل الكريم، ولا في الزبور، ولا في الفرقان العظيم مثلها، وإنها للسبع المثاني، والقرآن العظيم الذي أوتيته)). ومن ذلك ما يروى ((أنها لم تقرأ على مريضٍ إلا شفي، ولم يقرأها مكروبٌ إلا كفي ونجي، ولا توسل بها أحدٌ إلى الله سبحانه إلا أعطي)).

8. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((أقيموا صفوفكم ولا تختلفوا فيخالف الله بين قلوبكم)).

9. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم: أنه دخل على أم سلمة وعندها نسوةٌ يصلين أو قد صلين، فقال لها صلى الله عليه وعلى آله وسلم: ((أولا أممتهن؟)) فقالت: يا رسول الله أو يصلح ذلك؟ قال: ((نعم، لاهن أمامك ولا خلفك، ولكن عن يمينك وعن شمالك)).

10. وقال عليه السلام: حدثني أبي عن أبيه القاسم بن إبراهيم -رحمة الله عليه، عن أبي بكر بن أبي أويسٍ، عن الحسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي بن أبي طالبٍ قال: قال النبي صلى الله عليه وعلى آله وسلم: ((يا علي، من لم يجهر في صلاته ببسم الله الرحمن الرحيم، فقد أخدج صلاته)).

11. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((كل صلاةٍ لا يجهر فيها ببسم الله الرحمن الرحيم، فهي آيةٌ اختلسها الشيطان)).

12. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم نظر إلى رجلٍ يعبث بلحيته في صلاته فقال: ((لو خشع قلب هذا لخشعت جوارحه)).

13. وبإسناده عن علي عليه السلام أنه قال: ((إن جبريل عليه السلام علم هذا القنوت النبي صلى الله عليه وعلى آله وسلم فعلمه النبي صلى الله عليه وعلى آله وسلم ابنه الحسن، وهو: اللهم اهدني فيمن هديت، وتولني فيمن توليت، وعافني فيمن عافيت، وبارك لي فيما أعطيت، وقني شر ما قضيت، إنك تقضي ولا يقضى عليك، لا يذل من واليت، ولا يعز من عاديت، تباركت ربنا وتعاليت. قال: وزاد فيها رسول الله صلى الله عليه وعلى آله وسلم: اللهم إني أسألك الهدى والتقى والعفة والغنى، وأعوذ بك من غلبة الدين وغلبة العدو)).

وقال يحيى بن الحسين عليه السلام: يقنت بهذا القنوت بعد التسليم، وقد قيل: أنه أمر به قبل تحريم الكلام في الصلاة، ثم نسخ.

14. قال يحيى بن الحسين عليه السلام: ومن أحب أن يقنت بقنوت علي بن أبي طالبٍ بعد التسليم. فقد كان يقول: ((اللهم إليك رفعت الأبصار، وبسطت الأيدي، وأفضت القلوب، ودعيت بالألسن، وتحوكم إليك في الأعمال، اللهم افتح بيننا وبين قومنا بالحق، وأنت خير الفاتحين، نشكوا إليك غيبة نبينا، وكثرة عدونا، وقلة عددنا، وتظاهر الفتن، وشدة الزمن، اللهم أغثنا بفتحٍ تعجله، ونصرٍ تعز به، وسلطان حق تظهره. إله الحق آمين)).

قال يحيى بن الحسين: وكان أمير المؤمنين عليه السلام يقنت بلعن رجالٍ يسميهم بأسمائهم، منهم معاوية بن أبي سفيان، وعمرو بن العاص، وأبو الأعور السلمي، وأبو موسى الأشعري.

15. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم صلى بالناس آخر صلاةٍ صلاها في مرضه الذي قبض فيه وعليه شملةٌ خيبريةٌ عاقداً بين طرفيها في قفاه.

16. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إن سركم أن تزكوا صلاتكم فقدموا خياركم. ومن ذلك ما يروى أنه أتى ببني مجممٍ فقال: من يؤمكم؟ قالوا: فٌلانٌ. فقال: لا يؤمنكم ذو جرأةٍ في دينه)).

17. وبإسناده عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لا تزال أمتي يكف عنها ما لم يظهروا خصالاً: عملاً بالرياء، وإظهار الرشا، وقطع الأرحام، وترك الصلاة في جماعةٍ، وترك هذا البيت أن يؤم، فإذا ترك هذا البيت أن يؤم لم يناظروا)).

18. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: ((كان يغرز عنزةً ثم يصلى إليها)) وهي الحربة.

19. وبإسناده عن علي عليه السلام قال: ((كان النبي صلى الله عليه وعلى آله وسلم إذا قال المؤذن: قد قامت الصلاة كبر ولم ينتظر شيئاً)).

20. وبإسناده عن علي عليه السلام قال: ((صلى بنا رسول الله صلى الله عليه وعلى آله وسلم وقد غرز عنزةً بين يديه، فمر بين يديه كلبٌ، ثم مر حمارٌ، ثم مرت امرأةٌ، فلما انصرف قال: قد رأيت الذي رأيتم، وليس يقطع صلاة المسلم شيءٌ، ولكن ادرؤا ما استطعتم)).

21. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((أكثروا من الصلاة علي يوم الجمعة، فإن الأعمال تضاعف فيه)).

22. وقال عليه السلام: حدثني أبي عن أبيه، قال: حدثنا أبو بكر بن أبي أويسٍ، عن الحسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي بن أبي طالبٍ عليه السلام، أنه قال: ((الصلاة الوسطى هي صلاة الجمعة، وهي في سائر الأيام الظهر)).

23. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((لا ضرر ولا ضرار في الإسلام)).

24. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه: ((كان يعتمد على عودٍ كان في قبلته حين ينهض في صلاته)).

قال يحيى بن الحسين عليه السلام: ذلك العود هو موجودٌ في قبلة مسجده بالمدينة إلى يومنا هذا.

25. وبإسناده عليه السلام أن عليا عليه السلام صلى في الكسوف عشر ركعاتٍ في أربع سجداتٍ.

26. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((الله الله، فيما ملكت أيمانكم، أطعموهم مما تأكلون، وألبسوهم مما تلبسون)).

27. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم اجتمع على عهده عيدان، فصلى بالناس صلاة العيد ثم خطبهم، ثم قال: ((من شاء فليأت الجمعة ومن شاء فلا يأتها)).

28. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((النساء عي وعوراتٌ، فاستروا عيهن بالسكوت، وعوراتهن بالبيوت)).

29. وبإسناده عن علي عليه السلام أنه قال: ((لا يؤم متيممٌ متوضين)).

30. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((صلاة القاعد نصف صلاة القائم)).

31. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((من صلى ثماني ركعاتٍ من الليل سوى الوتر، يداوم عليهن حتى يلقى الله بهن، فتح الله عليه اثني عشر باباً من الجنة)).

32. قال عليه السلام: وقال صلى الله عليه وعلى آله وسلم: ((ركعتان في نصف الليل الآخر أفضل من الدنيا وما فيها، ولو لا أن أشق على أمتي لفرضتهما عليهم)).

33. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم كان يتطوع على ظهر راحلته حيثما توجهت به.


[الباب السادس] في الزكاة وما يتعلق بها

[الباب السادس]
في الزكاة وما يتعلق بها

قال الله في محكم كتابه: ﴿أَقِيمُوا الصَّلاَةَ وَآتُوا الزَّكَاةَ﴾[المزمل:20] وقال: ﴿وَمَا أُمِرُوا إِلاَّ لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاءَ وَيُقِيمُوا الصَّلاَةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ﴾[البينة:5]، وقال: ﴿وَوَيْلٌ لِلْمُشْرِكِينَ، الَّذِينَ لاَ يُؤْتُونَ الزَّكَاةَ﴾[فصلت:6،7] فسماهم مشركين. والويل وادٍ من أودية جهنم نعوذ بالله منها.

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده إلى علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لا تتم صلاةٌ إلا بزكاةٍ، ولا تقبل صدقةٌ من غلولٍ)).

2. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((مانع الزكاة وآكل الربا حرباي في الدنيا والآخرة)).

3. وبإسناده عن علي عليه السلام: أنه دعا ابنه الحسن حين حضره الموت فقال: ((أوصيك بإيتاء الزكاة عند محلها، فإنها لا تقبل الصلاة ممن منع الزكاة)).

4. قال عليه السلام: وبلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الزكاة قنطرة الإسلام)).

5. وبلغنا عن علي عليه السلام قال: ((قام فينا رسول الله صلى الله عليه وعلى آله وسلم فقال: في الغنم في كل أربعين شاةً شاةٌ إلى عشرين ومائة، فإذا زادت واحدةٌ فثنتان إلى مائتين، فإن زادت واحدةٌ فثلاثٌ إلى ثلاثمائة، فإن كثرت الشاء ففي كل مائةٍ شاةٌ، لا يفرق بين مجتمعٍ ولا يجمع بين مفترقٍ خشية الصدقة، ولا يأخذ المصدق فحل الغنم، ولا هرمةً ولا ذات عوارٍ)).

6. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم عفا عن الأوقاص، وهي ما بين الأسنان من الإبل والبقر والغنم.

7. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم عفا عن الإبل العوامل تكون في المصر، تعلف ويحمل عليها وإن بلغت خمساً، وعفا عن أربعين شاةً تكون في المصر تعلف، وتحلب ولا ترعى؛ فإذا رعيت خارج المصر وآبت وجبت عليها الزكاة، وكذلك البقر ما لم ترع، وعفا رسول الله صلى الله عليه وعلى آله وسلم عن الدور والخدم والكسوة والخيل.

8. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من أحيا أرضاً فهي له)).

قال يحيى بن الحسين: أراد بذلك الأرض التي لم يملكها أحدٌ قبله.

9. وقال عليه السلام: بلغنا عن أبي سيارة أنه قال للنبي صلى الله عليه وعلى آله وسلم: إن لي نحلاً، فقال النبي صلى الله عليه وعلى آله وسلم: ((فأد العشر من كل عشر قربٍ قربةً)).

10. وبإسناده أن عليا عليه السلام كان يزكي مال أولاد أبي رافعٍ وكانوا صغاراً.

11. وبإسناده عن علي عليه السلام أنه قال في نصارى بني تغلب: ((لئن مكن الله وطأتي لأقتلن رجالهم، ولأسبين ذراريهم، ولآخذن أموالهم؛ لأنهم قد نقضوا عهدهم، وخالفوا شرطهم بإدخالهم لأولادهم في دينهم)).


[الباب السابع] في الصيام وفضله

[الباب السابع]
في الصيام وفضله

قال الله تعالى: ﴿وَاسْتَعِينُوا بِالصَّبْرِ وَالصَّلاَةِ﴾[البقرة:45] يعني بالصوم والصلاة.

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده عن زيد بن علي، عن آبائه، عن علي عليهم السلام قال: صعد رسول الله صلى الله عليه وعلى آله وسلم المنبر فقال: ((ياأيها الناس، إن جبريل أتاني فاستقبلني وقال: يا محمد، من أدرك شهر رمضان فلم يغفر له، فمات فدخل النار، فأبعده الله قل: آمين، فقلت: آمين، ثم قال: من أدرك إماماً عادلاً فلم يغفر له فلعنه الله، قل: آمين، فقلت: آمين، ثم قال: من لحق والديه فلم يغفر له فلعنه الله، قل: آمين، فقلت: آمين)).

2. وبإسناده عليه السلام: ((أن رسول الله صلى الله عليه وعلى آله وسلم اعتكف العشر الأواخر، وأحيا الليل وكان يغتسل أظنه بين العشائين، ويشد المئزر ويشمر حتى ينسلخ الشهر)).

قال يحيى بن الحسين صلوات الله عليه: معنى شد المئزر: اعتزاله النساء، ومعنى يشمر: يقبل على طاعة ربه.

3. وبإسناده عن زيد بن علي عن آبائه عن علي عليهم السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((للصائم فرحتان: فرحةٌ عند فطره، وفرحةٌ يوم القيامة، ينادي منادٍ يوم القيامة أين الظامية أكبادهم، وعزتي وجلالي لأروينهم اليوم)).

4. وبإسناده عن أمير المؤمنين عليه السلام أنه كان إذا جاء شهر رمضان خطب الناس فقال: ((إن النبي صلى الله عليه وعلى آله وسلم قال: إن هذا الشهر المبارك الذي افترض الله صيامه قد أتاكم، ولم يفترض قيامه قد أتاكم، ألا إن الصوم ليس من الطعام والشراب وحدهما، ولكن من اللغو والكذب والباطل)).

5. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((صوموا لرؤيته وافطروا لرؤيته، فإن غم عليكم فعدوا ثلاثين)).

6. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((الشهر هكذا وهكذا وهكذا)) وأشار بيديه ثلاثاً، ثم قال: ((الشهر هكذا))، وأشار بيديه ثلاثاً، ثم نقص في الثالثة أصبعاً.

7. قال يحيى بن الحسين رضي الله عنه: افترض الله الصوم على أمة محمدٍ في أول مرةٍ كما افترضه على من كان قبلهم، فكانوا يصومون النهار ويأكلون وقت الإفطار إلى أن يناموا، ثم لم يحل لهم أكلٌ ولا شرابٌ ولا جماعٌ حتى يكون من الغد عند دخول الليل، وكان من أمر الأنصاري، ما كان وهو رجلٌ يقال له أبو قيسٍ، واسمه صرمة بن أنسٍ، فعمل في بعض حوائط المدينة، فأصاب مداً من تمرٍ، فأتى به امرأته وهو صائمٌ فأبدلته بمد دقيقٍ فعصدته له، فنام لما به من الوهن والتعب قبل أن تفرغ امرأته من طعامه، ثم جاءت به حين فرغت فأيقظته ليأكل، فكره أن يعصي الله ورسوله، فطوى تلك الليلة مع ما تقدم من يومه، ثم أصبح صائماً من غده، فمر برسول الله فرآه مجهوداً، فقال له: لقد أصبحت يا أبا قيسٍ مجهوداً طليحاً فأخبره بما كان من خبره، فسكت رسول الله صلى الله عليه وعلى آله وسلم. وكان عمر بن الخطاب في رجالٍ من أصحابه قد أصابوا نساءهم في شهر رمضان فخافوا أن يذكر أبو قيسٍ في شيءٍ من القرآن فيذكروا معه، فقام عمر بن الخطاب في أولئك الناس، فقالوا: استغفر لنا يا رسول الله، فإنا قد واقعنا النساء، فقال صلى الله عليه وعلى آله وسلم: ((ما كنت جديراً بذلك يا عمر)) فأنزل الله تعالى في أبي قيسٍ وعمر وأصحابه ﴿أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ﴾[البقرة:187].. الآية، فنسخ الله الصيام الأول، فالحمد لله رب العالمين.

8. وقال يحيى بن الحسين رضي الله عنه: حدثني أبي عن أبيه عن علي بن أبي طالبٍ أنه قال: ((لأن أصوم يوماً من شعبان أحب إلي من أن أفطر يوماً من رمضان. أراد بذلك أن صيام يوم الشك أولى من إفطاره)).

9. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((لا صام ولا أفطر من صام الدهر)).

10. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((ليس من البر الصيام في السفر)).

قال يحيى بن الحسين: أراد بذلك التطوع لا الفريضة.

11. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم خرج في شهر رمضان ورأسه يقطر، فصلى بالناس الصبح وكانت ليلة أم سلمة فأتيت فسألت فقالت: نعم، إن كان لجماعاً من غير احتلامٍ، فأتم رسول الله صلى الله عليه وعلى آله وسلم ذلك اليوم ولم يقضه.

12. وقال عليه السلام: بلغنا عن أبي جعفرٍ محمد بن علي بن الحسين صلوات الله عليهم أنه قال: كان أزواج النبي صلى الله عليه وعلى آله وسلم أمهات المؤمنين يرين ما ترى النساء فيقضين الصوم ولا يقضين الصلاة، وكانت فاطمة ابنة رسول الله ترى ما يرى النساء، كذا في الأحكام، فتقضي الصوم ولا تقضي الصلاة.

13. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((إن الله وملائكته يصلون على المستغفرين بالأسحار، وعلى المتسحرين، فليتسحر أحدكم ولو بجرعةٍ من ماءٍ)).

14. وقال يحيى بن الحسين عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم أنه لما أنزل الله عليه فرض صيام شهر رمضان أتته امرأةٌ حاملٌ فقالت: يا رسول الله، إني امرأةٌ حاملٌ وهذا شهر رمضان مفروضٌ، وأنا أخاف على ما في بطني إن صمت، فقال صلى الله عليه وعلى آله وسلم: ((انطلقي فافطري، فإذا أطقت فصومي))، وأتته امرأةٌ مرضعٌ فقالت: يا رسول الله، هذا شهر رمضان مفروضٌ، وأنا أخاف إن صمت أن ينقطع لبني فيهلك ولدي، قال لها: ((انطلقي فافطري، فإذا أطقت فصومي))، وأما صاحب العطش، فأتى النبي صلى الله عليه وعلى آله وسلم فقال: يا رسول الله، هذا شهرٌ مفروضٌ ولا أصبر عن الماء ساعةً واحدةً، وأخاف على نفسي إن صمت، قال: ((انطلق فافطر فإذا أطقت فصم))، وأتاه شيخٌ كبيرٌ يتوكأ بين رجلين فقال: يا رسول الله، هذا شهر رمضان مفروضٌ ولا أطيق الصيام، قال: ((اذهب فأطعم عن كل يومٍ نصف صاعٍ مسكيناً)).

15. قال يحيى بن الحسين عليه السلام: بلغنا عن رسول الله صلى الله عليه وعلى آله وسلم: إن أهل المدينة أصبحوا صياماً في آخر يومٍ من شهر رمضان، فشهد بعضهم عند رسول الله أنهم رأوا الهلال بالأمس، فأمر رسول الله الناس أن يفطروا، وأن يعودوا إلى صلاتهم وأن يغدوا كذا في الأحكام.

16. وقال عليه السلام: بلغنا عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: ((إذا شهد رجلان ذوا عدلٍ أنهما رأيا الهلال فصوموا وافطروا)).

قال يحيى بن الحسين: وإن رأى الهلال رجلٌ واحدٌ جاز له فيما بينه وبين الله أن يصوم إن كان رأى هلال رمضان، وأن يفطر إن كان رأى هلال شوال، ولا ينبغي لأحدٍ أن يبدي ذلك للناس، لما فيه من الشنعة واختلاف القالة فيه.

17. وبإسناده أن عليا عليه السلام كان إذا رأى الهلال قال: ((اللهم إني أسألك خير هذا الشهر فتحه ونصره ونوره ورزقه، وأعوذ بك من شره وشر ما بعده، وكان يقول إذا رأى هلال شهر رمضان: اللهم رب هلال شهر رمضان أدخله علينا بإسلامٍ، وأمنٍ وإيمانٍ، وصحةٍ من السقم، وسلامةٍ من الشغل عن الصلاة والصيام)).

18. وبإسناده عن علي عليه السلام أنه قال: ((لا وصال في صيامٍ، ولا صمت يوم إلى الليل)).

19. وبإسناده عن علي عليه السلام أنه قال: ((صيام ثلاثة أيامٍ من كل شهرٍ صيام الدهر، وهن يذهبن وحر الصدر))، قيل: وما وحر الصدر؟ قال: ((إثمه وغله)).

20. وكان صلوات الله عليه يقول: ((من كان متطوعاً صائماً يوماً من الشهر، فليصم يوم الخميس، ولا يصم يوم الجمعة فإنه يوم عيدٍ، فيجمع الله له يومين صالحين، يوم صيامه ويوم عيدٍ يشهده مع المسلمين)).

21. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((لا تتعمدن صوم يوم الجمعة إلا أن يوافق ذلك يوم صومك)).

22. وبإسناده أن سلمان دخل على النبي صلى الله عليه وعلى آله وسلم يوماً فدعاه إلى الطعام فقال: يا رسول الله، إني صائمٌ، فقال: ((يا سلمان، يومٌ مكان يومٍ ولك حسنةٌ بإدخالك السرور على أخيك)).


[الباب الثامن] في ذكر الحج وهو يشتمل على صفة حج إبراهيم الخليل ومحمد المصطفى صلى الله عليهما وعلى آلهما وسلم

[الباب الثامـن]
في ذكر الحج وهو يشتمل على صفة حج إبراهيم الخليل ومحمد المصطفى صلى الله عليهما وعلى آلهما وسلم

قال الله سبحانه لنبيه إبراهيم عليه السلام: ﴿وَأَذِّنْ فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِنْ كُلِّ فَجٍّ عَمِيقٍ﴾[الحج:27].

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام قال: حج إبراهيم كما أمره الله بأهله وبالمؤمنين حتى انتهى إلى بيت رب العالمين، فأمره الله سبحانه بالأذان بالحج، فأذن ودعا إلى الله، فأسمع فأجابه إلى ذلك من آمن بالله واتبع، واجتمعوا إلى إبراهيم عليه السلام فخرج بمن معه متوجهاً إلى منًى، فيقال: إن إبليس اعترض له عند جمرة العقبة فرماه بسبعة أحجارٍ يكبر مع كل حصاةٍ تكبيرةً، ثم اعترض له عند الجمرة الثانية ففعل به ما فعل على الجمرة الأولى، ثم اعترض له عند الجمرة الثالثة فرماه كما رماه عند الثانية فيئس من إجابته له وقبوله لقوله، فيقال: إنه صده وضلله عن طريق عرفة، فأتى عليه السلام ذا المجاز فوقف به فلم يعرفه، إذ لم ير فيه من النعت ما نعت له، فسار عنه وتركه فسمى ذلك المكان لمجاز إبراهيم به: ذا المجاز، فلما أتى إبراهيم عليه السلام الموضع الذي أمر بإتيانه، عرفه بما فيه من العلامات التي نعتت له، فقال عليه السلام: عرفت المكان فسمي عرفاتٌ، فنزل بها حتى صلى الظهر والعصر معاً، ثم وقف بالناس وجعل إسماعيل عليه السلام إماماً، فوقف مستقبلاً للبيت حتى غربت الشمس، ثم دفع بالناس فصلى المغرب والعشاء الآخرة بمزدلفة، فيقال والله أعلم: إنها سميت مزدلفة لازدلاف الناس منها إلى منًى، وإنما سمي موضعها جمعاً؛ لأنه جمع بين الصلاتين بها، ثم نهض عليه السلام حين طلع الفجر، فوقف على المشعر، ثم أفاض قبل طلوع الشمس، فرمى جمرة العقبة بسبع حصياتٍ، ثم نزل منًى فذبح وحلق، وصنع ما يصنع الحاج، وأرى الناس مناسكهم، واستمر عليه المؤمنون معه وبعده.

فهذه صفة حج إبراهيم عليه السلام.

وأما صفة حج محمدٍ فقد رواه يحيى بن الحسين متفرقاً على حسب ما أملاه من المسائل في مناسك الحج، فأحببت أن أسرد الحديث على نسقه في صفة حج رسول الله صلى الله عليه وعلى آله وسلم.

2. حدثنا القاضي الأجل ركن الدين عطية بن محمد بن حمزة بن أبي النجم -أيده الله تعالى- بقراءتي عليه، عن والده رضي الله عنه بإسناده إلى جعفر بن محمدٍ عن أبيه قال: دخلنا على جابر بن عبدالله فسأل عن القوم حتى انتهى إلي، فقلت: أنا محمد بن علي بن الحسين، فأهوى بيده إلى ذؤابتي، فنزع زري الأعلى، ثم نزع زري الأسفل، ثم وضع كفه بين ثديي، وأنا يومئذٍ غلامٌ شاب، فقال: مرحباً يا ابن أخي، فسل عما شئت، فسألته يومئذٍ وهو أعمى، وجاء وقت الصلاة فقام في نساجةٍ ملتحفاً بها، كلما وضعها على منكبيه رجع طرفاها إليه من صغرها ورداؤه إلى جنبه، موضوعٌ على المشجب، فقلت: أخبرني عن حجة رسول الله صلى الله عليه وعلى آله وسلم فعقد بيده تسعاً فقال: إن رسول الله صلى الله عليه وعلى آله وسلم مكث تسع سنين لم يحج، ثم أذن في العاشرة، فقدم المدينة بشرٌ كثيرٌ كلهم يلتمس أن يأتم برسول الله صلى الله عليه وعلى آله وسلم ويعمل مثل عمله. فخرجنا معه حتى أتينا ذا الحليفة فولدت أسماء بنت عميسٍ محمد بن أبي بكرٍ، فأرسلت إليه كيف أصنع؟ فقال: ((اغتسلي واستثفري بثوبٍ واحرمي))، فصلى رسول الله صلى الله عليه وعلى آله وسلم في المسجد، ثم ركب ناقته القصوى، حتى إذا استوت به ناقته في البيداء نظرت مد بصري من بين يديه من ماشٍ، وعن يمينه مثل ذلك، وعن يساره مثل ذلك، ومن خلفه مثل ذلك، ورسول الله صلى الله عليه وعلى آله وسلم بين أظهرنا عليه يتنزل القرآن وهو يعرف تأويله، وما عمل من شيءٍ عملناه، فأهللنا بالتوحيد.
لبيك اللهم لبيك، لبيك لا شريك لك لبيك إن الحمد والنعمة لك، والملك لا شريك لك، وأهل الناس بهذا الذي يهلون به اليوم، فلم يرد عليهم رسول الله صلى الله عليه وعلى آله وسلم شيئاً منه، ولزم رسول الله صلى الله عليه وعلى آله وسلم تلبيته، قال جابرٌ: ولسنا ننوي إلا الحج ولسنا نعرف العمرة، وأتينا البيت، فاستلم الركن ورمل ثلاثاً ومشى أربعاً، ثم صعد إلى مقام إبراهيم فقرأ:﴿وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى﴾[البقرة:125] فجعل المقام بينه وبين البيت.

قال جعفر بن محمدٍ: وكان أبي يقول: ولا أعلمه ذكره إلا عن النبي صلى الله عليه وعلى آله وسلم قال: كان يقرأ في الركعتين بقل يا أيها الكافرون، وقل هو الله أحدٌ ثم رجع إلى الركن فاستلم، ثم رجع من الباب إلى الصفا فلما أتى الصفا قرأ ﴿إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ﴾[البقرة:158] أبدأ بما بدأ الله به، فبدأ بالصفا، فصعد عليه حتى رأى البيت، فوحد الله وكبره، وقال: ((لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، يحيي ويميت، وهو على كل شيءٍ قديرٌ، لا إله إلا الله أنجز وعده ونصر عبده وهزم الأحزاب وحده))، ثم دعا بين ذلك وقال مثل هذا ثلاث مراتٍ، ثم نزل إلى المروة حتى إذا انصبت قدماه، فرمل في بطن الوادي، حتى إذا صعدتا مشى حتى أتى المروة، ففعل على المروة مثل ما فعل على الصفا، حتى إذا كان آخر طوافه على المروة، قال: ((لو استقبلت من أمري ما استدبرت منه لم أسق الهدي، ثم جعلتها عمرةً، فمن كان منكم ليس معه هديٌ فليحل وليجعلها عمرةً))، فقام سراقة بن مالك بن جعشمٍ فقال: يارسول الله، ألعامنا هذا أم للأبد؟ فشبك رسول الله صلى الله عليه وعلى آله وسلم بين أصابعه في الأخرى، وقال: ((دخلت العمرة في الحج مرتين لأبد الأبد)).

فقدم علي عليه السلام من اليمن ببدن النبي صلى الله عليه وعلى آله وسلم فوجد فاطمة ممن أحل ولبست ثياباً صبغاً واكتحلت، فأنكر ذلك عليها علي عليه السلام فقالت: أبي أمرني بهذا، فذهب إلى رسول الله صلى الله عليه وعلى آله وسلم محرشاً على فاطمة عليها السلام للذي صنعت، مستفتياً لرسول الله صلى الله عليه وعلى آله وسلم فيما ذكرت عنه وأنكر عليها، فأخبره فقال: ((صدقت صدقت، ماذا قلت حين فرضت الحج))؟ قال: قلت: اللهم إني أهل بما أهل به رسول الله، قال: ((فإن معي الهدي فلا تحلن))، قال: وكان جماعة الهدي الذي قدم به علي من اليمن، والذي أتى به النبي صلى الله عليه وعلى آله وسلم مائة بدنةٍ، قال: فحل الناس كلهم، وقصروا إلا النبي صلى الله عليه وعلى آله وسلم ومن كان معه هديٌ.

فلما كان يوم التروية وجهوا إلى منًى فأهلوا بالحج، وركب رسول الله صلى الله عليه وعلى آله وسلم فصلى الظهر والعصر والمغرب والعشاء والصبح، ثم مكث قليلاً حتى طلعت الشمس، ثم ركب فأمر بقبةٍ من شعرٍ، فضربت له، فسار رسول الله صلى الله عليه وعلى آله وسلم ولم تشك قريشٌ أنه واقفٌ عند المشعر الحرام كما كانت قريشٌ تصنع في الجاهلية، فجاء رسول الله صلى الله عليه وعلى آله وسلم حتى أتى عرفة فوجد القبة قد ضربت له فنزل بها، حتى إذا زاغت الشمس أمر بالقصوى، فرحلت له، فركب حتى أتى بطن الوادي، فخطب الناس فقال: ((إن دماءكم وأموالكم عليكم حرامٌ كحرمة يومكم هذا في شهركم هذا في بلدكم هذا، ألا إن كل شيءٍ من أمر الجاهلية تحت قدمي موضوعٌ، ودماء الجاهلية موضوعٌ، وأول دمٍ أضع دم ربيعة بن الحارث، وكان مسترضعاً في بني سعدٍ فقتلته هذيلٌ، وربا الجاهلية موضوعٌ، وأول رباً أضع ربا العباس بن عبد المطلب فإنه موضوعٌ كله، واتقوا الله في النساء فإنكم أخذتموهن بأمانات الله، واستحللتم فروجهن بكلمة الله، ولكم عليهن ألا يوطين فرشكم أحداً تكرهونه، فإن فعلن ذلك فاضربوهن ضرباً غير مبرحٍ، ولهن عليكم رزقهن وكسوتهن بالمعروف. وقد تركت فيكم ما إن تمسكتم به لن تضلوا من بعدي إن اعتصمتم به، كتاب الله وأنتم مسؤولون عنه، فما أنتم قائلون؟)) قالوا: نشهد أنك قد بلغت وأديت ونصحت، فقال بأصبعه السبابة فرفعها إلى السماء وبطنها إلى الناس: ((اللهم اشهد ثلاثاً)).

ثم أذن بلالٌ وأقام فصلى الظهر، ثم أقام فصلى العصر ولم يصل بينهما، ثم ركب رسول الله صلى الله عليه وعلى آله وسلم حتى أتى الموقف فجعل بطن ناقته القصوى إلى الصخرات، وجعل حبل المشاة بين يديه واستقبل القبلة.

فلم يزل واقفاً حتى غربت الشمس وذهبت الصفرة قليلاً ثم غاب القرص وأردف أسامة بن زيدٍ خلفه، ودفع رسول الله صلى الله عليه وعلى آله وسلم وقد شنق القصوى بالزمام، حتى إن رأسها ليصيب مورك رحله، ويقول بيده اليمنى: ((أيها الناس السكينة السكينة))، وكلما أتى على حبلٍ من الحبال أرخى لها حتى تصعد، حتى أتى المزدلفة، فصلى بها المغرب والعشاء بأذانٍ واحدٍ وإقامتين، ولم يسبح بينهما.

ثم اضطجع رسول الله صلى الله عليه وعلى آله وسلم حتى إذا طلع الفجر حين تبين له الصبح فصلى الفجر بأذانٍ واحدٍ وإقامةٍ، ثم ركب القصوى حتى أتى المشعر الحرام، فقام عليه واستقبل القبلة، فدعا الله عز وجل وهلله وكبره ووحده، ولم يزل واقفاً حتى أسفر جدًا.

ثم دفع قبل أن تطلع الشمس، وأردف الفضل بن العباس، وكان حسن الشعر أبيض، فلما أن دفع رسول الله صلى الله عليه وعلى آله وسلم مر بالظعن فطفق ينظر إليهن فوضع رسول الله صلى الله عليه وعلى آله وسلم يده على وجه الفضل فحول الفضل وجهه من الشق الآخر لينظر، فحول رسول الله صلى الله عليه وعلى آله وسلم يده من الشق الآخر، حتى أتى محسرٍ فحرك قليلاً.

ثم سلك الطريق الوسطى التي تخرجك إلى الجمرة الكبرى حتى أتى الجمرة التي عند الشجرة فرماها بسبع حصياتٍ، يكبر مع كل حصاةٍ، الحصاة منها مثل حصى الخذف رمى من بطن الوادي، ثم انصرف إلى المنحر، فنحر ثلاثاً وستين بدنةً بيده، ثم أعطى عليا فنحر ما بقي من البدن وأشركه في هديه، ثم أمر ببضعة من كل بدنةٍ فجعلت فى قدرٍ، فطبخت فأكلا من لحومها وشربا من مرقها.

ثم أفاض رسول الله صلى الله عليه وعلى آله وسلم إلى البيت فصلى بمكة الظهر، فأتى بني عبد المطلب وهم يسقون على زمزمٍ، فقال: ((انزعوا يا بني عبد المطلب، فلولا أن يغلبكم الناس على سقايتكم لنزعت معكم)) فناولوه دلوًا فشرب منه.


[الباب التاسع] في ذكر الموت والجنائز

[الباب التاسع]
في ذكر الموت والجنائز

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده أن النبي صلى الله عليه وعلى آله وسلم نهى عن الصراخ والصياح، ولطم الوجه وخمشه وشق الجيب، وقال: تدمع العين ويحزن القلب، ولا نقول ما يسخط الرب.

2. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((صوتان ملعونان فاجران في الدنيا والآخرة: صوتٌ عند مصيبةٍ وشق جيبٍ وخمش وجهٍ ورنة شيطانٍ، وصوتٌ عند نعمةٍ صوت لهوٍ ومزامير شيطانٍ)).

3. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((أيما امرئٍ غسل أخاه المسلم، فلم يقذره ولم ينظر إلى عورته ولم يذكر منه سوءاً، ثم شيعه وصلى عليه، ثم جلس حتى يدلى في قبره، خرج عطلاً من ذنوبه)).

4. وبإسناده عن أمير المؤمنين علي عليه السلام قال: ((لما أخذت في غسل رسول الله صلى الله عليه وعلى آله وسلم سمعت منادياً ينادي من جانب البيت: لا تخلعوا القميص قال: فغسلنا رسول الله صلى الله عليه وعلى آله وسلم وعليه القميص، فلقد رأيتني أغسله وإن يد غيري لتردد عليه، وإني لأعان على تقليبه، ولقد أردت أن أكبه فنوديت أن لا تكبه)).

5. وبإسناده عن علي عليه السلام قال: ((كفنت رسول الله صلى الله عليه وعلى آله وسلم في ثلاثة أثوابٍ: ثوبين يمانيين، أحدهما سحقٌ وقميصٌ كان يتجمل فيه)).

6. وبإسناده أن عليا عليه السلام غسل زوجته فاطمة بنت رسول الله صلى الله عليه وعلى آله وسلم.

7. قال يحيى بن الحسين عليه السلام: حدثني أبي عن أبيه أن النبي صلى الله عليه وعلى آله وسلم صلى على حمزة رضي الله عنه وكبر عليه سبعين تكبيرةً، يرفع قومٌ ويوضع آخرون وحمزة موضوعٌ على مكانه يكبر عليه وعلى من استشهد يوم أحدٍ.

8. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه أمر بماعز بن مالكٍ الأسلمي لما رجم أن يصلى عليه.

9. وبإسناده عن أمير المؤمنين عليه السلام في مرجومةٍ رجمت من همذان، فأمر بها أن تكفن وتغسل ويصلى عليها.

10. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أن رجلاً من أهل الكتاب أسلم وهو شاب وكان أغلف، فقال صلى الله عليه وعلى آله وسلم: ((اختتن)) فقال: أخاف على نفسي، فقال له: ((إن خفت على نفسك فكف))، ثم أهدى إليه، فأكل من هديته، ومات فصلى عليه.

11. قال يحيى بن الحسين: حدثني أبي عن أبيه أنه سئل عن المشي أمام الجنازة فقال: ذكر عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام: ((المشي خلفها))، وقال: ((إنما أنت تابعٌ ولست بمتبوعٍ)).

12. وحدثني أبي عن أبيه أنه سئل عن الإيذان بالجنائز، فقال: قد جاء عن النبي صلى الله عليه وعلى آله وسلم أنه: نهى عن النعي في الأسواق، وقال: ((إنه من فعل الجاهلية)).

13. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم كفن عمه الحمزة في بردةٍ خيبريةٍ إذا غطى بها رأسه انكشفت رجلاه، وإذا غطى بها رجليه انكشف رأسه فغطى بها رأسه، وجعل على رجليه شيئاً من نبات الأرض.

14. وبإسناده عن علي عليه السلام أنه أمر أن يجعل في حنوطه مسكٌ كان فضل من حنوط رسول الله صلى الله عليه وعلى آله وسلم.

15. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: كان يكبر في صلاة الجنازة خمساً، وكبر على النجاشي خمساً، ورفع يديه في أول تكبيرةٍ، وبعد ذلك يسكن أطرافه كتسكينها في الصلاة، ويقرأ في التكبيرة الأولى بفاتحة الكتاب، ويصلي على النبي في الثانية، ويدعو للمرسلين والمسلمين، ويدعو فيما بقي للميت بما تيسر وحضر من الدعاء، ولا يترك في الدعاء للميت إذا كان من الأولياء.

16. وبإسناده أنه لما قبض رسول الله صلى الله عليه وعلى آله وسلم قال القوم: ما ترون أين يدفن النبي صلى الله عليه وعلى آله وسلم، فقال علي رضي الله عنه: إن شئتم حدثتكم، قالوا: حدثنا، فقال: سمعت رسول الله صلى الله عليه وعلى آله وسلم يقول: ((لعن الله اليهود والنصارى كما اتخذوا قبور أنبيائهم مساجد، إنه لم يقبض نبي إلا دفن في مكانه)).

فلما خرجت روحه من فيه نحوا فراشه، ثم حفروا له موضعه فلما فرغوا قالوا: ما ترى أنلحد أم نضرح؟ فقال علي كرم الله وجهه: سمعت رسول الله صلى الله عليه وعلى آله وسلم يقول: ((اللحد لنا والضرح لغيرنا))، فلحد للنبي صلى الله عليه وعلى آله وسلم.

17. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من حثا في قبر أخيه ثلاث حثياتٍ من ترابٍ، كفر عنه من ذنوبه ذنوب عامٍ)).

18. وبإسناده عن علي عليه السلام أنه كان إذا حثا على ميتٍ قال: ((اللهم إيماناً بك، وتصديقاً برسلك، وإيقاناً ببعثك، هذا ما وعد الله ورسوله وصدق الله ورسوله))، ثم قال: ((من فعل ذلك كان له بكل ذرةٍ من ترابٍ حسنةٌ)).

وأنشد الإمام المنصور بالله سلام الله عليه لنفسه من قصيدةٍ:

ورهبــة الله تزيــل الرهبه
لم يخش أهوال اللقا وخطبه
فقد أراد ذو الجلال كبه
ثـم استـأم رسـله وكتبه

العيش نومٌ والممات هبه
مـن جعـل الطاعة منه دأبـه
ومن لهى عن ذكر دار الغربه
من عامل الله بما أحبه

فاز بلا شكٍ ورب الكعبه


[الباب العاشر] في النكاح وفضله

[الباب العاشر]
في النكاح وفضله

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((عليكم بذوات الأعجاز فإنهن أنجب وفيهن يمنٌ)).

قال يحيى بن الحسين عليه السلام: يريد بالنجابة نجابة الأولاد، واليمن فهو البركة والخير.

2. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال لرجلٍ: ((جامع أهلك فإن لك في ذلك أجراً))، فقال: يا رسول الله، وكيف يكون لي أجرٌ في شهوتي؟ فقال: ((لك أجرٌ، في أن تكف عما حرم الله عليك، وتقضي به ما أحل الله لك)).

3. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه رأى امرأةً فأعجبته، فدخل على أم سلمة فقضى منها ما يقضي الرجل من أهله، ثم خرج وقال: ((أيما رجلٍ أعجبته امرأةٌ فليدخل فليقض حاجته من أهله، فإنما هي امرأةٌ كامرأته)).

قال يحيى بن الحسين: أراد بذلك أن يقطع بجماعه لأهله لذته لتنقطع فكرته، فيما لعل الفكرة تدنيه إلى المعصية.

4. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إتيان النساء في أعجازهن شركٌ)).

5. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((إن الله لا يستحيي من الحق، لا تأتوا النساء في محاشهن فإنه كفرٌ، لا ينظر الله إلى امرءٍ أتى امرأةً في دبرها)).

6. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أن عقبة بن الحرث أتاه، فقال: يا رسول الله، إني تزوجت امرأةً ودخلت بها، فأتت امرأةٌ سوداء فزعمت أنها أرضعتني وامرأتي، وقلت: يا رسول الله، إني أخاف أن تكون كاذبةً، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((فكيف به وقد قيل))؟ ففارقها الرجل.

قال يحيى بن الحسين عليه السلام: أراد بذلك الحث على الاحتياط.

7. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه كان يحمل في ثوبٍ في مرضه يطوف على نسائه يقسم بينهن الليالي والأيام.

8. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قضى على فاطمة بنته بخدمة البيت، وقضى على علي عليه السلام بإصلاح ما كان خارجاً والقيام به.

9. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إذا أتى أحدكم أهله فليستتر ولا يتجرد تجرد العيرين)).

10. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه نهى أن يجامع الرجل أهله وعنده أحدٌ حتى الصبي في المهد.

11. وبإسناده أن عائشة اشترت جاريةً تسمى بريرة، فكان فيها من النبي صلى الله عليه وعلى آله وسلم أربع سننٍ:
أولهن: أن عائشة شرطت الولا لبايعها فأبطل الشرط، فقال: ((الولاء لمن أعتق)).
الثانية: أنه تصدق على بريرة بشيءٍ فأهدته فقال: ((هو لنا هديةٌ وعليها صدقةٌ)) فأكل منه صلى الله عليه وعلى آله وسلم.
الثالثة: أنه كان لها زوجٌ فخيرها رسول الله صلى الله عليه وعلى آله وسلم بعد العتق، فجرت السنة بتخيير الأمة بعد عتقها.
الرابعة: أنه لم يجعل بيعها طلاقاً.

12. قال يحيى بن الحسين عليه السلام: حدثنى أبي عن أبيه، عن ابن أبي أويسٍ المدني، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي بن أبي طالبٍ قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لا نكاح إلا بولي وشاهدين)).

13. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((الحياء من الإيمان، ولا إيمان لمن لا حياء له)).

وقال عليه السلام: حدثني أبي عن أبيه، عن ابن أبي أويسٍ، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي بن أبي طالبٍ عن النبي صلى الله عليه وعلى آله وسلم أنه: نهى عن نكاح السر، وأنه سمع دفاً في بعض دور الأنصار، فقال: ((ما هذا؟)) فقيل له: فلانٌ يارسول الله نكح، فقال: ((الحمد لله أشيدوا بالنكاح، أشيدوا بالنكاح))، وقال لمن تزوج: ((أولم ولو بشاةٍ)).

14. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم جمع بين ابنتي عمتيه: أم سلمة وزينب بنت جحشٍ.

15. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: كان يباشر نساءه فيما دون الإزار وهن حيضٌ، وكان النبي صلى الله عليه وعلى آله وسلم أملك لإربه.

16. وبإسناده أن امرأة رفاعة القرظي لما تزوجت بعده أرادت الرجوع إلى رفاعة، فقال النبي صلى الله عليه وعلى آله وسلم: ((لا حتى تذوقي عسيلته، ويذوق عسيلتك)). وقال: نهى رسول الله صلى الله عليه وعلى آله وسلم عن وطء الحبالى حتى يضعن. أصبن شراءً أو خمساً، إذا كان الحمل من غيره، وقال: الماء يسقي الماء ويشد العظم وينبت اللحم.

17. وقال عليه السلام: حدثني أبي عن أبيه أنه سئل عن معنى قول رسول الله صلى الله عليه وعلى آله وسلم: ((لا يخطب الرجل على خطبة أخيه))، ولا يسم على سوم أخيه. فقال ذلك: إذا كان التقارب والرضا والكلام بينهم في الصداق.

18. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((للثيب ثلاثٌ وللبكر سبعٌ))، ولما دخل على أم سلمة قال: ((إن شئت سبعنا لك، وإن شئت درنا عليك وعليهن))، فقالت: بل در علينا، وقال: ((إن شئت سبعت لكل امرأةٍ من نسائي مع أني لم أسبع لامرأةٍ))، فقالت أم سلمة: إنما أنا امرأةٌ من نسائك، فافعل ما أراك الله يا رسول الله.

19. وبإسناده أن سودة بنت زمعة بن عامر بن لؤي زوج النبي صلى الله عليه وعلى آله وسلم وهبت يومها لعائشة، وذلك أنها امرأةٌ قد كانت أسنت، فأراد رسول الله صلى الله عليه وعلى آله وسلم فراقها، فقالت: يا رسول الله، لا تفارقني فإني أحب أن أحشر في نسائك وأنا أهب يومي لعائشة، فقبل ذلك منها رسول الله.

20. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((لا توارث بين أهل ملتين)).

قال يحيى بن الحسين: إذا حرم التوارث حرم التناكح؛ لأن الزوجة لاشك وارثةٌ.

21. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((يحرم من الرضاع ما يحرم من النسب)).

22. وبإسناده عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: يا رسول الله، أراك تتوق إلى نساء قريشٍ، فهل لك في ابنة حمزة بن عبد المطلب أجمل فتاةٍ في قريشٍ؟ فقال: ((يا علي، أما علمت أنها ابنة أخي من الرضاعة؟ فإن الله حرم من الرضاعة ما حرم من النسب)).


[الباب الحادي عشر] في ذكر الطلاق

[الباب الحادي عشر]
في ذكر الطلاق

1. وبالإسناد المتقدم إلى يحيى بن الحسين -عليه السلام، بإسناده أن عبد الله بن عمر طلق امرأته حائضاً، فأتى عمر النبي صلى الله عليه وعلى آله وسلم فقال: يا رسول الله، إن عبد الله بن عمر طلق امرأته حائضاً، فقال له النبي صلى الله عليه وعلى آله وسلم: ((مره فليرتجعها، فإذا طهرت فليفارقها على طهرٍ من غير جماعٍ)).

2. قال يحيى بن الحسين عليه السلام: حدثني أبي وعماي: محمدٌ والحسن ابنا القاسم بن إبراهيم، عن أبيهم القاسم بن إبراهيم، وعمن يثقون به، عن أحمد بن عيسى بن زيدٍ، وعمن يثقون به عن أبي خالدٍ الواسطي، عن أبي جعفرٍ محمد بن علي، وعمن يثقون به عن جعفر بن محمدٍ عن آبائه عن علي عليه السلام أنه كان يقول فيمن طلق ثلاثاً في كلمةٍ واحدةٍ: ((إنه يلزمه تطليقةٌ واحدةٌ، ويكون له على زوجته الرجعة))، قال أحمد بن عيسى: ولا نقول فيها بقول الرافضة.

قال يحيى عليه السلام: أراد أنهم يبطلون ذلك ثم أطنب يحيى عليه السلام في ذم الرافضة إطناباً عظيماً.

3. ثم قال: حدثني أبي وعماي: محمدٌ والحسن عن أبيهم القاسم بن إبراهيم رضي الله عنه عن أبيه عن جده، عن إبراهيم بن الحسن عن أبيه عن جده الحسن بن علي، عن أبيه علي بن أبي طالبٍ عليه وعليهم السلام، عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((يا علي، يكون في آخر الزمان قومٌ لهم نبز يعرفون به يقال لهم الرافضة، فإن أدركتهم فاقتلهم قاتلهم الله فإنهم مشركون)).

4. وبإسناده أن أسماء بنت النعمان بن الأسود بن الحارث الكندي زوجة النبي صلى الله عليه وعلى آله وسلم لما دخلت عليه، وكانت عائشة بنت أبي بكرٍ قد قالت لها: إن أردت أن تحظي عند رسول الله صلى الله عليه وعلى آله وسلم فإذا مد يده إليك فقولي: أعوذ بالله منك، ففعلت ما أمرتها، فصرف وجهه عنها وقال: ((أمن عائذ الله، الحقي بأهلك)).

وكذلك فعل رسول الله صلى الله عليه وعلى آله وسلم في زوجته جونية بنت أبي أسيدٍ، وكان أبو أسيدٍ الساعدي، قدم بها على رسول الله صلى الله عليه وعلى آله وسلم فتولت عائشة وحفصة مشطها والقيام عليها، فقالت إحداهما: إن رسول الله صلى الله عليه وعلى آله وسلم يعجبه من المرأة إذا دخلت عليه أن تقول: أعوذ بالله منك، فلما دخل عليها وأرخى الستر وأغلق الأبواب ومد يده إليها قالت: أعوذ بالله منك، فوضع كمه على وجهه واستتر وقال: ((عذت معاذاً))، ثلاث مراتٍ، ثم خرج فأمر أبا أسيدٍ أن يلحقها بقومها، ومتعها بثوبي كتانٍ.

قال يحيى بن الحسين عليه السلام: فذكر أنها ماتت كمداً رحمة الله عليها.


[الباب الثاني عشر] في ذكر أفضل التجارة وهو الجهاد

[الباب الثاني عشر]
في ذكر أفضل التجارة وهو الجهاد

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام قال: إني لأعرف تجارةً لله درها من تجارةٍ يربح تاجرها، ويسر طالبها، ويوفق مشتريها، وينعم صاحبها، ويتملك من دخل فيها، ويؤسر من آثرها، تجارةٌ تنجي من عذابٍ أليمٍ، ولكن لا طالب لها فأذكرها، ولا راغب فيها فأشرحها، ولا مؤثر لها فأفسرها، وبلى وعسى. ﴿فَإِنَّ مَعَ الْعُسْرِ يُسْراً، إِنَّ مَعَ الْعُسْرِ يُسْراً﴾[الشرح:5،6] عسى الله أن يرتاح لدينه، ويعز أولياءه، ويذل أعداءه، فإنه يقول عز وجل: ﴿عَسَى اللَّهُ أَنْ يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِنْ عِنْدِهِ فَيُصْبِحُوا عَلَى مَا أَسَرُّوا فِي أَنفُسِهِمْ نَادِمِينَ﴾[المائدة:52] وفي ذلك ما يقول رسول الله صلى الله عليه وعلى آله وسلم: ((اشتدي أزمة تنفرجي)).

وفي ذلك ما يقول جدي القاسم بن إبراهيم عليه السلام:

وبالمستذل المستضام سينصر
أطال صداها المنهل المتكدر
سيرتاح للعظم الكسير فيجبر
يسـيرٌ عليه ما يعز ويكبر
سينعشها عدلٌ ينير فتظهر
وثائق أدناها الحديد المسمر
بدولة مهدي يقـوم فيظهر

عسى بالجنوب العاريات ستكتسي
عسى مشربٌ يصفو فتروى ظميةٌ
عسى جابر العظم الكسير بلطفـه
عسى الله لا تيــأس من الله إنه
عسى صورٌ أمسى لها الجور دافناً
عسى بالأسارى سوف تنفك عنهم
عسى فرجٌ يأتي بـه الله عاجـلاً

2. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من حبس نفسه لداعينا أهل البيت، أو كان منتظراً لقائمنا كان كالمتشحط بين سيفه وترسه في سبيل الله بدمه)).

3. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لتأمرن بالمعروف ولتنهن عن المنكر أو ليسلطن الله عليكم شراركم فيسومونكم سوء العذاب، ثم يدعوا خياركم فلا يستجاب لهم، حتى إذا بلغ الكتاب أجله، كان الله هو المنتصر لنفسه، ثم يقول: مامنعكم إذ رأيتموني أعصى ألا تغضبوا لي؟!)).

4. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((إن الله بعثني بالرحمة واللحمة، وجعل رزقي في ظل رمحي ولم يجعلني حراثاً ولا تاجراً، ألا إن من شرار عباد الله الحراثين والتجار، إلا من أعطى الحق وأخذ الحق)).

5. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((ما اغبرت قدما عبدٍ في سبيل الله فطعمته النار)).

6. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((لنومةٌ في سبيل الله أفضل من عبادة ستين سنةً في أهلك، تقوم ليلك لا تفتر وتصوم نهارك لا تفطر)).

7. وبإسناده عن حسان بن ثابتٍ الأنصاري أنه قال: يارسول الله، إن عندي عشرة آلاف درهمٍ، فإن أنفقتها يكون لي أجر مجاهدٍ، فقال صلى الله عليه وعلى آله وسلم: ((فكيف بالحط والارتحال)).

8. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم قال: ((من ولي شيئاً من أمور المسلمين أتى يوم القيامة ويداه مغلولتان إلى عنقه، حتى يكون عدله الذي يفكه، أو جوره الذي يوبقه)).

وللهادي إلى الحق عليه السلام:

على الرماح السمر والبواتر
شنج النساء مشمر يعبوب
محبب التحجيل فى اعتدال
إذا جرا الحذروف في الرياح
ينير في حنادس الظلام
أبو الحسين الدرب المعلوم
من نصر ربي قبل ما وفاتي
عني أفاعيل الهدى وتذكر
وابن أمير المؤمنين المهتدي
الناكثين الفاسقين الفجار
مريدةٍ للحق والشريعه
إقامـة الحـق مع الإمام

يا لهف نفسي وجوى ضمائري
وكل مطوى الحشا جنوب
صافى الأديم حالك القذال
كأنه فى البلد البراح
يعدوا بكل باسلٍ قمقام
أنا لعمري شيخها المفهوم
إن نلت ما أملت في حياتي
فلست من أحمد إن لم تصدر
أنا الإمام الأمجد ابن الأمجد
يا رب فارزقني جهاد الكفار
في أمةٍ سامعٍة مطيعه
وارزق بني وبني الأعمـام


[الباب الثالث عشر] في التجارة أيضا

[الباب الثالث عشر]
في التجارة أيضا

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده عن أمير المؤمنين أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((إن الله يحب العبد يكون سهل البيع، سهل الشراء، سهل القضاء، سهل الاقتضاء)).

2. وبإسناده عن أمير المؤمنين قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((إني لعنت الإمام يتجر في رعيته)).

3. وبإسناده عن علي عليه السلام أنه أتاه رجلٌ فقال: يا أمير المؤمنين، إني أريد التجارة فادع الله لي، فقال له أمير المؤمنين: ((أو فقهت في دين الله؟)) قال: لا، أو يكون بعض ذلك؟ فقال: ((ويحك الفقه ثم المتجر، إنه من باع واشترى، ثم لم يسأل عن حلالٍ ولا حرامٍ ارتطم في الربا ثم ارتطم)).

4. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((مانع الزكاة وآكل الربا حرباي في الدنيا والآخرة)).

5. وبإسناده عن علي عليه السلام قال: ((لعن رسول الله صلى الله عليه وعلى آله وسلم الربا وآكله ومؤكله وبايعه ومشتريه وكاتبه وشاهديه)).

6. وقال عليه السلام: أنبأنا أبي، عن أبيه، عن بعض مشائخه وسلفه، عن آبائه، عن علي بن أبي طالبٍ عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((لدرهم ربا أشد عند الله من أربعٍ وثلاثين زنيةً أهونها إتيان الرجل أمه)).

7. وبإسناده عن علي عليه السلام أنه قال: أهدي لرسول الله صلى الله عليه وعلى آله وسلم تمرٌ فلم يرد منه شيئاً، وقال لبلالٍ: دونك هذا التمر حتى أسألك عنه، فانطلق بلال فأعطى التمر مثلين بواحدٍ، فلما كان من الغد قال: ((يا بلال ائتنا بخبيئتنا التي استخبأناك)) فلما جاء بلال بالتمر، قال رسول الله صلى الله عليه وعلى آله وسلم: ((ما هذا الذي استخبأناك؟))، فأخبره بالذي صنع، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((هذا الحرام الذي لا يصلح أكله، انطلق فاردده على صاحبه ومره ألا يبيع هكذا ولا يبتاع))، ثم قال صلى الله عليه وعلى آله وسلم: ((الذهب بالذهب مثلاً بمثلٍ، والفضة بالفضة مثلاً بمثلٍ، والتمر بالتمر مثلاً بمثلٍ، والشعير بالشعير مثلاً بمثلٍ، والبر بالبر مثلاً بمثلٍ، والذرة بالذرة مثلاً بمثلٍ، والملح بالملح مثلاً بمثلٍ، فمن زاد أو ازداد فقد أربى)).

8. وقال يحيى بن الحسين عليه السلام: حدثني أبي عن أبيه أنه سئل عن الصرف، فقال: حدثنا الثقات يرفعونه إلى رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لا تبيعوا الذهب بالذهب إلا مثلاً بمثلٍ ولا تشفوا بعضه على بعضٍ ولا تبيعوا غائباً منه بحاضرٍ)).

9. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((البيعان بالخيار ما لم يفترقا قال يحيى بن الحسين: يعني تفرق التراضي)).

10. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال في أم إبراهيم ابنه حين ولدته وكانت جاريةً من القبط أهديت له، فقال: ((أعتقها ولدها)) فحكم رسول الله صلى الله عليه وعلى آله وسلم أن الولد قد حظر على أبيه بيع أمه، وإن كان باقياً عليها بعد ملكه.

11. وقال عليه السلام: حدثني أبي عن أبيه قال: ذكر أن رسول الله صلى الله عليه وعلى آله وسلم أمر رجلاً أن يبيع مدبرةً له، وكان يقول: ((إذا مات سيد المدبر خرج من ثلثه)).

12. وبإسناده عن أمير المؤمنين عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((من أخذ على تعليم القرآن أجراً كان حظه منه يوم القيامة)).

13. وقال عليه السلام: حدثني أبي عن أبيه قال: ذكر أن سريةً خرجت لرسول صلى الله عليه وعلى آله وسلم الله فمرت بحي من العرب وقد لدغ سيدهم، فسألوهم هل فيهم من يرقي؟ فرقاه بعضهم بفاتحة الكتاب فعوفي، فأعطوهم ثلاثين شاةً، فلما قدموا على النبي صلى الله عليه وعلى آله وسلم أخبروه الخبر فقال: ((اضربوا لي معكم بسهمٍ)).

14. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال:((ثلاثةٌ لا ينظر الله إليهم يوم القيامة، ولا يزكيهم ولهم عذابٌ أليمٌ: رجلٌ بايع إماماً عادلاً فإن أعطاه شيئاً من الدنيا وفى له، وإن لم يعطه لم يف له، ورجلٌ له ماءٌ على ظهر الطريق يمنعه سابلة الطريق، ورجلٌ حلف لقد أعطي بسلعته كذا وكذا، فأخذها الآخر بقوله مصدقاً له وهو كاذبٌ)).

15. وبإسناده قال: (بعث رسول الله صلى الله عليه وعلى آله وسلم ببعض ما كان يغنم فباعه من المشركين واشترى به سلاحاً وغيره مما في أيديهم).

16. وبإسناده عليه السلام: أن النبي صلى الله عليه وعلى آله وسلم كان إذا قدم عليه بالسبي صفهم، ثم قام ينظر إلى وجوههم، فإذا رأى امرأة تبكي، قال لها: ((ما يبكيك؟)) فتقول: بيع ابني، فيرد إليها، وقدم أبو أسيدٍ بسبيٍ فصفوا فقام ينظر إليهم، فإذا امرأةٌ تبكي، قال: ((ما شأنك؟)) فقالت: بيع ابني في بني عبسٍ، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((لتركبن فلتجيئن به كما بعته بالثمن))، فركب أبو أسيدٍ فجاء به.

17. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (نهى عن بيع الغرر).

قال عليه السلام: وروي أنه قال صلى الله عليه وعلى آله وسلم: ((لا يبيعن حاضرٌ لبادٍ، دعوا الناس يرزق الله بعضهم من بعضٍ)).

قال يحيى بن الحسين: إنما ذلك إذا كان على المسلمين فيه ضررٌ؛ فينظر إمام المسلمين في ذلك.

18. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (نهى عن بيع اللحم بالحيوان).

19. وبإسناده أن رجلين ارتفعا إلى علي عليه السلام يختصمان، فقال أحدهما: يا أمير المؤمنين إن عبدي هذا ابتاع من هذا شيئاً، وإني رددته عليه فأبى أن يقبله، فقال له أمير المؤمنين رضي الله عنه: ((هل كنت بعثت غلامك بالدرهم يشتري لك به اللحم؟)) فقال: نعم، قال: ((قد أجزت عليك شراءه)).

20. وبإسناده أن رجلاً باع نفسه في ولاية عمر، فلما اشتد عليه البلاء أتى عمر فقال: إني رجلٌ حر، فقال له عمر: أبعدك الله أنت الذي وضعت نفسك، فقال له علي بن أبي طالبٍ رضي الله عنه: ((إنه ليس على حر ملكةٌ فاضربه ضرباً شديداً، والبائع له ومر المشتري أن يتبع البائع بالثمن، فإن كان بأفقٍ من الآفاق فاستسعه، أما إني إنما أقول لك ذلك؛ لأنه قد حنكته السن، لو كان صبياً صغيراً أو أعجمياً مستسفهاً لم أضربه ولم أستسعه)).

قال يحيى بن الحسين عليه السلام: إنما ترك ضرب المشتري له؛ لأنه لم يعلم أنه حر عندما اشتراه.

21. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((مع كل صفقةٍ كيلٌ)).

قال يحيى بن الحسين عليه السلام: أراد أن مشترياً إذا اشترى مكيلاً لم يكن له أن يبيعه من غيره أو يوليه إلا بكيلٍ آخر.

22. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم: أمر رجلاً اشترى قلادةً يوم خيبر مرصعةً بالذهب فيها خرزٌ مركبٌ بالذهب، فأمره أن يميز بين خرزها وبين الذهب، ويقلعه منها حتى يعرف ما فيها، فيشتريه بوزنه من الذهب، فقال:(إنما اشتريت الحجارة بالفضة بين الوزنين، فقال: ((لا حتى تميز ما بينهما))، فلم يتركه حتى ميز ما بينهما.

قال يحيى بن الحسين عليه السلام: كانت الدراهم في زمن رسول الله صلى الله عليه وعلى آله وسلم كدراهمنا اليوم، ولم يكن في زمن النبي صلى الله عليه وعلى آله وسلم ولا في زمن الجاهلية للعرب ضرب دنانير، ولا دراهم تعرف، وإنما كانوا يتبايعون ويتشارون بالتبر دراهم معروفةً وأواقي معروفةً، وكان الرطل الأول الذي كان على عهد رسول الله صلى الله عليه وعلى آله وسلم بالمدني اثنتي عشرة أوقيةً، وكانت الأوقية أربعين درهماً، فكان رطلهم أربعمائة درهمٍ وثمانين درهماً بهذا الدرهم الذي في أيدي الناس، وأقر رطلهم على ذلك صلى الله عليه وعلى آله وسلم.

ويقال إن أول من ضرب الدراهم في الإسلام عبد الملك بن مروان، وهذا الدرهم الذي تخرج به الزكاة، وهو الذي يسميه أهل العراق وزن سبعةٍ، وإنما سموه وزن سبعةٍ؛ لأنه سبعة أعشار المثقال وعليه وزن الدينار الهادوي.

23. وبإسناده أن يهوديا أتى إلى النبي صلى الله عليه وعلى آله وسلم فقال: يا محمد إن شئت أسلمت إليك وزناً معلوماً في تمرٍ معلومٍ إلى أجلٍ معلومٍ من حائطٍ معلومٍ، فقال صلى الله عليه وعلى آله وسلم: ((لا يا يهودي، ولكن إن شئت فأسلم وزناً معلوماً إلى أجلٍ معلومٍ، في تمرٍ معلومٍ وكيلٍ معلومٍ، ولا أسمي لك حائطاً))، فقال اليهودي: نعم، فأسلم إليه، فلما كان آخر الأجل جاء اليهودي إلى رسول الله صلى الله عليه وعلى آله وسلم يتقاضاه، فقال له رسول الله صلى الله عليه وعلى آله وسلم: ((إن لنا بقية يومنا هذا))، فقال: إنكم معشر بني عبد المطلب قومٌ مطلٌ، فأغلظ له عمر، فقال له رسول الله صلى الله عليه وعلى آله وسلم: ((انطلق معه إلى موضع كذا وكذا فاعطه حقه وزده كذا وكذا للذي قلت له)).

24. وبإسناده أنه صلى الله عليه وعلى آله وسلم قال: ((جار الدار أحق بالدار)).

25. وكذلك عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: ((إذا بيعت الدار فالجار أحق بها)).

26. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: نهى عن شرطين في بيعٍ، وعن سلفٍ وبيعٍ، وعن ربح ما لم يضمن، وعن بيع الملامسة، وعن طرح الحصاة، وعن بيع الشجر حتى يعقد، وعن بيع العذرة، وقال صلى الله عليه وعلى آله وسلم: ((هي ميتةٌ))، وعن أكل ذي نابٍ من السباع وذي مخلبٍ من الطير، وعن أكل لحوم الحمر الأهلية، وعن وطي الحبالى حتى يضعن، أصبن شراءً أو خمساً، إذا كان الحمل من غيره، وقال: الماء يسقي الماء وينبت اللحم ويشد العظم، وعن مهر البغي -يعني أجرة الزانية- وعن أجر عسب الفحل، وهي الفحول التي تقرح الإناث، وعن ثمن الميتة، وثمن الخمر، وعن بيع الصدقة حتى تحاز، وعن بيع الخمس حتى يحاز.

27. وبإسناده عليه السلام عن أمير المؤمنين عليه السلام يرفعه قال: ((جالب الطعام مرزوقٌ والمحتكر عاصٍ ملعونٌ))، وكان يطوف على القصابين فينهاهم عن النفخ، ويقول: ((إنما النفخ من الشيطان فلا تنفخوا في طعامٍ ولا شرابٍ ولا هذا يعني اللحم عند السلخ)).

28. وبإسناده عن علي بن أبي طالبٍ عليه السلام أنه قال في رجلٍ يموت وعنده مالٌ مضاربةٌ: (إن سماه بعينه قبل أن يموت فقال: هذا لفلانٍ فهو له، وإن مات ولم يذكره فهو أسوة الغرماء).

29. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من أدرك ماله بعينه عند رجلٍ قد أفلس فهو أحق به من غيره)).

30. وبلغنا عنه صلى الله عليه وعلى آله وسلم أنه قال: ((أيما رجلٍ مات أو أفلس فصاحب المتاع أولى به إذا وجده بعينه)).

31. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((لا ضرر ولا ضرار في الإسلام)).

32. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم في قول الله سبحانه: ﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللَّهُ وَلاَ يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ...﴾[آل عمران:77]الآية. قال يحيى بن الحسين عليه السلام: هذه الآية نزلت في رجلٍ حلف لرجلٍ عند رسول الله صلى الله عليه وعلى آله وسلم يميناً فاجرةً باطلةً، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((من حلف على مال أخيه فاقتطعه ظالماً لقي الله يوم القيامة وهو معرضٌ عنه)).

33. وبإسناده عن أمير المؤمنين أنه قال في كفارة اليمين: (يعطى كل مسكينٍ مدين، مدين من حنطةٍ أو دقيقٍ لكل مسكينٍ بأدمه من كل إدامٍ كان أو قيمته لغدائهم وعشائهم).

34. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم: (أمر بتنظيف العذرات وهي الأفنية والساحات، وأمر بقطع الكنف البارزة إلى الطرق والشوارع وتحويلها إلى داخل المنازل).

35. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم في أمر النعمان بن بشيرٍ في ابنٍ له أتى به رسول الله صلى الله عليه وعلى آله وسلم فقال: إني نحلت ابني هذا غلاماً كان لي، فقال له رسول الله صلى الله عليه وعلى آله وسلم: ((أكل ولدك نحلته مثل هذا؟)) فقال: لا، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((فارتجعه)).

36. وبإسناده عن جابر بن عبد الله عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((أيما رجلٍ أعمر عمرى فهي له ولعقبه، فإنها للذي يعطاها لا ترجع إلى الذي أعطاها؛ لأنه أعطى عطاءً وقعت فيه المواريث)).

37. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم: استعار من صفوان بن أمية دروعاً، فقال له: عاريةً مضمونةً أم غصباً؟! فقال: ((بل عاريةً مضمونةً))، فضمنها النبي صلى الله عليه وعلى آله وسلم فلو تلفت لغرمها له، فأما المرأة فهي أسوة الغرماء في مهرها، تضرب بسهمها مع سهامهم في مال زوجها.

38. وبإسناده عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه أتته امرأةً تستعدي على رجلٍ قد باعته جاريةً لها، وقد بقي عليه بعض ثمنها، فقالت: يا أمير المؤمنين حقي على هذا الرجل، فقال الرجل: ابتعت منها لقيطةً فقالت المرأة: أجل خرجت يا أمير المؤمنين إلى مسجد قومي أصلي الفجر، فإذا جاريةٌ على الطريق، فأخذتها فاستأجرت لها ظئراً وأنفقت عليها حتى أدركت وتم نفعها، فقال علي عليه السلام: (آجرك الله فيما وليت)، وقال للرجل: (أوطيتها؟) قال: نعم، فقال للمرأة: (لا حق لك فيها، واطلبها بما لك قبلها، واجعل للمرأة صداقٌ مثلها)، ثم قال: (لا يكون فرجٌ بغير مهرٍ).


[الباب الرابع عشر] في ذم الخمر والسكر

[الباب الرابع عشر]
في ذم الخمر والسكر

1. وبالإسناد المتقدم إلى يحيى بن الحسين سلام الله عليه، وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم قال: ((مدمن الخمر كعابد الوثن)).

قال يحيى بن الحسين عليه السلام: ومدمنه هو الذي كلما وجده شربه، ولو على رأس كل حولٍ، إذا كان مصرا على شربه غير مجمعٍ على تركه ولا تائبٍ منه إلى ربه.

2. وبإسناده عن علي عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((تحرم الجنة على ثلاثةٍ: مدمن الخمر، والمنان، والقتات)) وهو النمام.

3. وبإسناده عن علي عليه السلام قال: (لعن رسول الله الخمر وعاصرها ومعتصرها، وبايعها ومشتريها، وساقيها وشاربها، وآكل ثمنها، وحاملها والمحمولة إليه).

4. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم (أمر بإهراق الخمر وحرم ملكها).

5. وبإسناده عن أمير المؤمنين عليه السلام قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((كل مسكرٍ حرامٌ)).

6. وبإسناده أن أمير المؤمنين: أتي برجلٍ قد شرب مسكراً، فجلده الحد ثمانين.

7. وبإسناده عن زيد بن علي، عن آبائه، عن علي عليه السلام أنه قال: ((المسكر بمنزلة الخمر)).

8. وقال يحيى بن الحسين عليه السلام: حدثني أبي عن أبيه، قال: حدثني أبوبكر بن أبي أويسٍ، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي بن أبي طالبٍ عليه السلام: (أنه كان يجلد في قليل ما أسكر كثيره، كما يجلد في الكثير).

9. وبإسناده عن علي عليه السلام أنه قال: (نهينا أن نسلم على سكرانٍ في حال سكره).

10. وقال علي عليه السلام: قال رسول الله صلى الله عليه وعلى آله وسلم: ((ما أسكر كثيره فقليله حرامٌ، اللهم إني لا أحل مسكراً)).

11. وبإسناده عن أمير المؤمنين أنه قال: (لا أجد أحداً يشرب خمراً ولا نبيذاً مسكراً إلا جلدته الحد ثمانين).

قال يحيى بن الحسين عليه السلام: إنما سمي الإنسان إنساناً؛ لما فيه من طبع النسيان، وسميت السماء سماءً؛ لسموها وعلوها واستقلالها وارتفاعها، وسميت الريح ريحاً؛ لما فيها من الروح، وسميت الجن جنا لاستجنانها عن الأبصار، وكذلك كثيرٌ من الأشياء لم تسم إلا لمعنى، من ذلك: ما تسمى الطلعة طلعةً لطلوعها من جذعها، وكذلك سمي الرطب رطباً لرطوبته ولينه، وكذلك الخمر سميت خمراً لمخامرتها العقل وإفسادها له، فكل ما خامر العقل فهو خمرٌ، بمخامرته إياه كائناً ما كان عنباً، أو تمراً، أو برا، أو غير ذلك من الأشياء.

12. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((الذي يشرب في آنية الذهب والفضة، إنما يجرجر في بطنه نار جهنم)).


[الباب الخامس عشر] في ذكر الذبائح وفضل الأضحية والعقيقة

[الباب الخامس عشر]
في ذكر الذبائح وفضل الأضحية والعقيقة

قال الله سبحانه: ﴿وَلاَ تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَائِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ﴾[الأنعام:121].

قال يحيى بن الحسين عليه السلام: هذه الآية نزلت في مشركي قريشٍ، وذلك أنهم كانوا يقولون للمؤمنين: تزعمون أنكم تتبعون أمر الله وأنتم تتركون ما ذبح الله ولا تأكلونه، وما ذبحتم أنتم أكلتم، والميتة فإنما هي ذبيحة الله، فأنزل الله سبحانه: ﴿وَلاَ تَأْكُلُوا مِمَّا لَمْ يُذْكَرِ اسْمُ اللَّهِ عَلَيْهِ﴾[الأنعام:121] فحرم بذلك الميتة، وما ذبحت الجاهلية لغير الله، ثم قال: وإنه لفسقٌ يريد أن كل ما لم يذكر اسم الله عليه فمعصيةٌ، ثم قال: ﴿حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالدَّمُ وَلَحْمُ الْخِنزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللَّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ، وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَنْ تَسْتَقْسِمُوا بِالأَزْلاَمِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُوا مِنْ دِينِكُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا فَمَنِ اضْطُرَّ فِي مَخْمَصَةٍ غَيْرَ مُتَجَانِفٍ لإِِثْمٍ فَإِنَّ اللَّهَ﴾[المائدة:3].

فأما ما أهل لغير الله به: فهو ما ذكر عليه غير اسم الله.

وأما المنخنقة: فهي الدابة التي ينشب حلقها بين عودين أو في حبلٍ أو غير ذلك مما تنخنق به فتموت.

وأما الموقوذة: فهي التي ترمى على موقذتها أو تضرب فتموت.

وأما المتردية: فهي التي تردى من رأس جبلٍ أو في البير أو غير ذلك فتموت ولا تلحق ذكاتها.

وأما النطيحة: فهي ما تنطحه البقرة والشاة منهن فتموت ولا تلحق ذكاتها.

وأما ما أكله السبع: فهي الدابة يقتلها السبع ولا تدرك ذكاتها، فحرم الله ذلك كله إلا أن تلحق ذكاته وفيه حياةٌ، فيكون حلالاً للآكلين غير محرمٍ على العالمين.

وكانت الجاهلية تعد جميع ذلك ذكياً كله، وليس بميتةٍ.

ومعنى قوله: ﴿وَمَا ذُبِحَ عَلَى النُّصُبِ﴾ يعني ما ذبح لآلهتهم حرمه الله؛ لأنهم كانوا يذبحون لها وعليها.

ثم قال سبحانه: ﴿مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلاَ سَائِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُوا يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ﴾[المائدة:103].

قال يحيى عليه السلام: وذلك أن قصي بن كلابٍ كان أول من بحر وسيب ووصل وحمى، ثم اتبعته على ذلك قريشٌ ومن كان على دينها من العرب، فكانوا يجعلون ذلك نذراً، ويزعمون أن الله حكم به حكماً، فأكذب الله تعالى في ذلك قولهم وقول إخوانهم المجبرة الذين نسبوا إلى الله كل عظيمةٍ، وقالوا: إنه قضى عليهم بكل معصيةٍ، وأدخلهم في كل فاحشةٍ، فقال سبحانه: ﴿مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلاَ سَائِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ﴾[المائدة:103] فنفى أن يكون جعل ذلك فيهم أو قضى به عليهم.

قال يحيى بن الحسين عليه السلام: والبحيرة التي كانوا جعلوها فهي الناقة من الإبل كانت إذا ولدت خمسة أبطنٍ فنتجت الخامس سقباً وهو الذكر ذبحوه فأهدوه للذين يقومون على آلهتهم، وإن كانت أنثى استبقوها وغذوها وشرموا أذنها وسموها بحيرةً، ثم لا يجوز بعد ذلك أن يدفعوها في ديةٍ، ولا أن يحلبوا لها لبناً، ولا يجزوا لها وبراً إلا أن يحلبوا لبنها إذا خافوا على ضرعها في البطحاء، وإن جزوها جزوها في يوم ريحٍ عاصفٍ ولا يحملون على ظهرها ويخلون سبيلها تذهب حيث شاءت، فإن ماتت اشترك في لحمها النساء والرجال فأكلوه.

وأما السائبة: فهي من الإبل، كان الرجل منهم إذا مرض وشفي أو سافر فأدى أو سأل شيئاً فأعطي سيب من ماله ما أراد شكرًا لله ويسميها سائبةً، ويخليها تذهبث حيث شاءت مثل البحيرة، ولا تمنع من كلاء ولا حوض ماءٍ ولا مرعى.

وأما الوصيلة: فهي من الغنم كانوا إذا ولدت الشاة خمسة أبطنٍ فكان الخامس جدياً ذبحوه أو جديين ذبحوهما، وإن ولدت عناقاً استحيوها فإن ولدت عناقاً وجدياً تركوا الجدي ولم يذبحوه من أجل أخته، وقالوا قد وصلته ولا يجوز ذبحه من أجلها.

وأما الحام: فهو الفحل من الإبل، كان إذا ضرب عشر سنين وضرب ولد ولده في الإبل قالوا: هذا قد حمى ظهره فيخلون سبيله أينما ذهب مثل البحيرة، فأكذبهم الله في جميع أفعالهم، فقال:﴿وَلَكِنَّ الَّذِينَ كَفَرُوا يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ﴾[المائدة:103].

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام، بإسناده أن راعياً وصل إلى النبي صلى الله عليه وعلى آله وسلم فقال: يارسول الله، أذبح بعظمٍ؟ قال: ((لا))، قال: فأذبح بشظاظٍ؟ فقال: ((لا))، فقال: أذبح إن خشيت أن تفوتنى بنفسها بظفري؟ فقال: ((لا، ولكن عليك بالمروة فاذبح بها فإن فرت فكل وإلا فلا تأكل)).

2. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم: (ضحى بخصي موجو) وقال: حدثني أبي عن أبيه بإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه: (ضحى بخصي موجو).

3. وبإسناده عن زيد بن علي عن آبائه عن علي بن أبي طالبٍ عليه السلام أنه قال: صعد رسول الله صلى الله عليه وعلى آله وسلم المنبر يوم الأضحى فحمد الله وأثنى عليه ثم قال: ((يا أيها الناس من كان عنده سعةٌ فليعظم شعائر الله، ومن لم يكن عنده، فإن الله لا يكلف نفساً إلا وسعها))، ثم نزل فتلقاه رجلٌ من الأنصار فقال: يارسول الله إني ذبحت أضحيتي قبل أن أخرج، وأمرتهم أن يصنعوها لعلك أن تكرمني بنفسك اليوم، فقال له رسول الله صلى الله عليه وعلى آله وسلم: ((شاتك شاة لحمٍ، فإن كان عندك غيرها فضح بها))، فقال: ما عندي إلا عناقٌ لي جذعةٌ، فقال: ((ضح بها، أما إنها لا تحل لأحدٍ بعدك))، ثم قال: ((ما كان من الضأن جذعاً سميناً فلا بأس أن يضحى به)).

4. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه: (نهى أن تحبس لحوم الأضاحي فوق ثلاث، ثم قال بعد ذلك: إني كنت نهيتكم عن حبس لحوم الأضاحي فوق ثلاثٍ ألا فاحبسوها ما بدا لكم، والجزور تجزي عن عشرةٍ من أهل بيتٍ واحدٍ، والبقرة عن سبعةٍ، والشاة عن ثلاثةٍ، وإن تكون عن واحدٍ أحب إلي)).

5. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: عق عن الحسن والحسين عليهما السلام وتصدق، وأكل وأطعم من عقايقهما.

6. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((يعق عن الغلام والجارية))، قال: وذكر أن فاطمة عليها السلام كانت تصدق بوزن شعر رأس المولود ذهباً أو فضةً، وقيل: يطلي رأسه بالخلوق.


[الباب السادس عشر] في ذكر الطعام والشراب واللباس والصيد

[الباب السادس عشر]
في ذكر الطعام والشراب واللباس والصيد

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده أن النبي صلى الله عليه وعلى آله وسلم: (حرم كل ذي نابٍ من السباع وذي مخلبٍ من الطير).

2. وبإسناده عن آبائه قال: جاءت السنة من النبي صلى الله عليه وعلى آله وسلم: (أنه كان إذا قرب الطعام أكل مما بين يديه ولم يعده إلى غيره، فإذا وضع التمر جالت يده في الإناء، وجاءت السنة بالغسل قبل الطعام وبعده، وبذكر الله قبله وبعده).

3. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: أتي بجفنةٍ قد أدمت فوجد فيها خنفساً وذباباً، فأمر بذلك فطرح وقال: ((سموا وكلوا فإن هذا لا يحرم شيئاً)).

4. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: دخل على زوجته ميمونة بنت الحارث ومعه عبد الله بن عباسٍ وخالد بن الوليد، فإذا عندها ضبابٌ فيهن بيضٌ، فقال: ((من أين لكم هذا؟)) فقالت: أهدته لي أختي هزيلة بنت الحارث، فقال رسول الله صلى الله عليه وعلى آله وسلم لعبد الله بن عباسٍ وخالد بن الوليد: ((كلا))، فقالا: لا نأكل، ولم يأكل رسول الله، قال: ((إنه لتحضرني من الله حاضرةٌ))، فقالت ميمونة: أسقيك يا رسول الله من لبنٍ عندنا، قال: ((نعم))، فلما شرب قال: ((من أين لكم هذا؟)) قالت: أهدته لي أختي، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((أرأيت جاريتك التي كنت استأمرتني في عتقها اعطيها أختك وصليها بها ترعى عليها، فإنه خيرٌ لك)).

5. وبلغنا أن رجلاً نادى رسول الله صلى الله عليه وعلى آله وسلم فقال: يا رسول الله، ما ترى في الضب؟ قال: ((لست بآكله ولا بمحرمه)).

6. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (عاف أكل الأرنب حين أهديت إليه، وأمر أصحابه بأكلها).

7. وبإسناده عن علي عليه السلام أنه قال: (الطحال لقمة الشيطان).

8. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه: (نهى أن يأكل الرجل بشماله أو مستلقياً أو منبطحاً).

9. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (نهى عن أكل الطين، وقال: ((أنه يعظم البطن ويعين على القتل)).

10. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إذا دعي أحدكم إلى الوليمة فليأتها))، وقال لرجلٍ من الأنصار تزوج: ((أولم ولو بشاةٍ)).

11. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((إذا أكل أحدكم فليأكل بيمينه وليشرب بيمينه، فإن الشيطان يأكل بشماله ويشرب بشماله)).

12. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((المؤمن يأكل في معاً واحدٍ والكافر في سبعة أمعاءٍ)).

13. وكذلك بلغنا: أن كافراً أضافه النبي فأمر له النبي صلى الله عليه وعلى آله وسلم بشاةٍ فحلبت فشرب الكافر لبنها، ثم أمر بأخرى فحلبت فشربه حتى شرب ألبان سبع شياةٍ، ثم أنه أصبح فأسلم، فأمر له النبي صلى الله عليه وعلى آله وسلم بشاةٍ فحلبت فشرب لبنها، ثم أمر له بأخرى فلم يستتم لبنها، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((المسلم يشرب في معاً واحدٍ والكافر يشرب في سبعة أمعاءٍ)).

14. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: أتي بشرابٍ فشرب منه، وعن يمينه غلامٌ وعن يساره مشايخٌ، فقال للغلام: ((أتأذن لي أن أعطي هؤلاء؟)) فقال الغلام: لا والله يا رسول الله ما أوثر نصيبي منك أحداً فتله رسول الله في يده.

15. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (كان يتختم في اليمين في خنصرها وعلي وولداه صلى الله عليهم أجمعين).

16. وبإسناده عن أم سلمة زوج النبي صلى الله عليه وعلى آله وسلم أنها قالت للنبي صلى الله عليه وعلى آله وسلم: لما ذكر الإزار، فالمرأة يا رسول الله؟!، فقال: ((ترخي شبراً))، فقالت: إذن ينكشف عنها، قال: ((فذراعاً لا تزيد عليه)).

17. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: (نهى أن يشتمل الرجل بالثوب الواحد على أحد شقيه، وأن يحتبي بالثوب الواحد ليس على فرجه منه شيءٌ، وعن المشي بفرد نعلٍ، وعن القراءة في الركوع والسجود، وعن لبس الذهب وتختمه، وعن لبس المعصفر للرجال وغيره من المصبوغ إلا في منازلهم بين أهليهم).

18. وقال يحيى بن الحسين عليه السلام: نزل قوله تعالى: ﴿قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ﴾[المائدة: 4] وهو كل ما لم يأت تحريمه ﴿وَمَا عَلَّمْتُمْ مِنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللَّهُ فَكُلُوا مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهِ...﴾[المائدة:4]الآية في أمر زيد الخيل الطائي وعدي بن حاتمٍ، وذلك أنهم أتوا رسول الله صلى الله عليه وعلى آله وسلم فقالوا: يا رسول الله إن الله قد حرم الميتة على من أكلها وإن لنا كلاباً مكلبةً نصيد بها، فمنها ما ندرك ذكاة صيده ومنها ما لا ندركه، فأنزل الله هذه الآية، ثم قال صلى الله عليه وعلى آله وسلم: ((إذا سميت قبل أن ترسل كلبك، وأخذت الصيد ومات في أفواهها فكله)).

19. وبإسناده أن عدي بن حاتمٍ وأبا ثعلبة الخشني سألا رسول الله عن أكل الكلب المعلم يأكل من صيده؟ فأمرهما بأكل فضله.

20. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((الطير آمنةٌ بأمان الله ما دامت في وكورها)).

21. وبإسناده عن أميرالمؤمنين عليه السلام: أنه نهى عن أكل الطافي من السمك.

22. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أن عدي بن حاتمٍ قال له: يارسول الله، إنا قومٌ نرمي الصيد، فقال: ((ما سميت عليه مما رميت فخرقت فكله))، فقال: يارسول الله، فالمعراض؟ فقال: ((لا تأكل ما قتل المعراض إلا ما ذكيت)).

23. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((لا تأكل من صيد البندقة إلا ما لحقت ذكاته)).


[الباب السابع عشر] في ذكر القضاة والقضايا

[الباب السابع عشر]
في ذكر القضاة والقضايا

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((علي أعلم القوم وأقضاهم))، وقال: ((يا علي، إذا تقاضا إليك خصمان فلا تقض للأول حتى تسمع كلام الآخر)).

2. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من سأل القضاء وكل إلى نفسه، ومن ولي القضاء فقد ذبح بغير سكينٍ)).

3. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((القضاة ثلاثةٌ: اثنان في النار، وواحدٌ في الجنة، فأما الذي في الجنة فقاضٍ علم الحق فقضى به فهو في الجنة، وأما القاضيان اللذان في النار فقاضٍ عرف الحق فجار متعمداً، وقاضٍ قضى بغير علمٍ، واستحيا أن يقول لا أعلم، فهما في النار)).

4. وبإسناده عن علي عليه السلام أنه كان يقول: (والله لو أطعتموني لقضيت بينكم بالتوراة حتى تقول التوراة: اللهم قد قضى بي، ولقضيت بينكم بالإنجيل حتى يقول الإنجيل: اللهم قد قضى بي، وقضيت بينكم بالقرآن حتى يقول القرآن: اللهم قد قضى بي، ولكن والله لا تفعلون والله لا تفعلون).

5. وبإسناده أن رسول الله صلى الله عليه وعلى آله وسلم كان يجلس للقضاء ويحتبي ببردته عند مقام إبراهيم في المسجد الحرام، وأقام اللعان في المسجد.

6. وقال صلى الله عليه وعلى آله وسلم: ((من حلف على منبري يميناً آثمةً تبوأ مقعده من النار)).

وهذه الأحاديث تدل على بطلان قول من يكره فصل القضاء في المسجد، وقد كان أمير المؤمنين عليه السلام يأمر شريحاً رضي الله عنه بالجلوس في المسجد الأعظم، وكيف يكره فصل القضاء في المسجد وهو من أفضل الطاعات.

7. وفيه قول رسول الله صلى الله عليه وعلى آله وسلم: ((أجرالقاضي يوماً واحداً يعدل عبادة ستين سنةً)).

8. وقال يحيى بن الحسين عليه السلام: بلغنا أن أمير المؤمنين عليه السلام وجد درعاً له عند نصراني، فأقبل به إلى شريحٍ قاضيه على المسلمين فخاصمه عنده، قال: فلما رآه شريحٌ زحل له عن مجلسه فقال له: مكانك، فجلس إلى جنبه ثم قال: يا شريح، أما أنه لو كان خصمي مسلماً ما جلست إلا معه في مجلس الخصوم ولكنه نصراني، وقد قال رسول الله صلى الله عليه وعلى آله وسلم: ((إذا كنتم وإياهم في طريقٍ فألجئوهم إلى مضايقهٍ، وصغروا بهم كما صغر الله بهم من غير أن تظلموهم))، ثم قال علي عليه السلام: يا شريح، هذه درعي لم أبع ولم أهب، فقال شريحٌ للنصراني: ما تقول فيما قال أمير المؤمنين؟ فقال النصراني: ما الدرع إلا درعي وما أمير المؤمنين عندي بكاذبٍ، فالتفت شريحٌ إلى أمير المؤمنين فقال: يا أمير المؤمنين، هل من بينةٍ؟ قال: فضحك علي وقال: أصاب شريحٌ ما لي من بينةٍ، فقضى بالدرع للنصراني، قال: فقام النصراني فمشى هنيهةً ثم رجع، ثم قال: أما أنا فأشهد أن هذه أحكام الأنبياء، أمير المؤمنين يمشي إلى قاضيه وقاضيه يقضي عليه، أشهد أن لا إله إلا الله وحده لا شريك له وأن محمداً عبده ورسوله، الدرع والله درعك يا أمير المؤمنين، اتبعت الجيش وأنت منطلقٌ إلى صفين فجررتها من بعيرك الأورق، قال أمير المؤمنين: أما إذا أسلمت فهي لك، وحمله على فرسٍ، وقاتل مع أمير المؤمنين يوم النهروان.

قال يحيى بن الحسين عليه السلام: ينبغي للقاضي أن يحرص على الصلح بين الناس ما لم يبن له الحق، فإذا بان له الحق فلا صلح.

9. وبلغنا عن رسول الله صلى الله عليه وعلى آله وسلم: أنه قضى بين أهل المدينة في سقو الماء، فقضى لصاحب الزرع أن يمسك الماء إلى الشراكين ولصاحب النخل إلى الكعبين، ثم يرسلون إلى من هو أسفل منهم.

قال يحيى بن الحسين عليه السلام: ولابد للقاضي من العطاء والتوسعة وإلا هلك وعياله وأشتغل عن القضاء قلبه، وقد كان أمير المؤمنين يرزق شريحاً خمسمائة درهمٍ.

وقال عليه السلام: جاءت السنة من رسول الله صلى الله عليه وعلى آله وسلم بالحكم بشاهدٍ ويمينٍ.

10. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((من اقتطع حق مسلمٍ بيمينه حرم الله عليه الجنة وأوجب له النار))، قيل له: يا رسول الله، وإن كان شيئاً يسيراً؟ قال: ((وإن كان قضيباً من أراكٍ))، حتى قال ذلك ثلاث مراتٍ.

11. قال يحيى عليه السلام: ويجب على القاضي أن يتثبت في أمر الحدود إذا رفعت إليه، فقد قال رسول الله صلى الله عليه وعلى آله وسلم: ((ادرؤا الحدود بالشبهات)).

12. وقال أمير المؤمنين عليه السلام: ((لأن أخطي في العفو أحب إلي من أن أخطي في العقوبة)).

13. وحد الزاني الجلد بنص الكتاب، وإن كان محصناً فالجلد والرجم، وقد رجم رسول الله عليه السلام ماعز بن مالكٍ الأسلمي، ورجم شراحة الهمذانية.

وكان على عهد رسول الله صلى الله عليه وعلى آله وسلم زنت يهوديةٌ يقال لها: بسرة برجلٍ من اليهود، وذلك أن الله عز وجل أنزل على موسى بن عمران الرجم في الزاني المحصن، فغيرت اليهود ذلك فجعلوه الجلد، أن يجلد أربعين جلدةً بحبلٍ مقير، ويسودون وجهه، ويحملونه على حمارٍ، ويجعلون وجهه إلى ذنب الحمار، فلم يزالوا على ذلك حتى هاجر النبي صلى الله عليه وعلى آله وسلم فزنت اليهودية باليهودي، فأراد اليهود جلدهما ثم خافوا من النبي صلى الله عليه وعلى آله وسلم أن يفضحهم لما غيروا من علم التوراة، فقال الأحبار للسفلة: انطلقوا إلى محمدٍ فاسألوه عن حد الزاني فإن قال اجلدوه فاقبلوا منه، وإن أمركم بالرجم فأنكروا ذلك ولا تقروا به ولا تقبلوه، فأتوا النبي صلى الله عليه وعلى آله وسلم فسألوه فقال: ((الرجم إن كان محصناً))، فقالوا: إن موسى أمر أن يجلد إن كان محصناً، فقال: النبي صلى الله عليه وعلى آله وسلم: ((كذبتم، بل أمركم بالرجم ورجم))، فقالوا: كلا، فقال: ((فاجعلوا بيني وبينكم حكماً))، فقالوا: اختر من أحببت، فجاءه جبريل عليه السلام فقال: ((اجعل بينك وبينهم رجلاً من أهل خيبر، أعور، شاباً طويلاً يقال له عبد الله بن صوريا))، فدعاهم النبي صلى الله عليه وعلى آله وسلم وقال: ((هل تعرفون رجلاً من أهل فدكٍ))، ونعت لهم نعته، فقالوا: نعم، قال: ((كيف علمه فيكم؟)) فقالوا: ذاك أعلمنا بالتوراة، فقال: ((ذاك بيننا وبينكم))، فرضوا به وأرسلوا إليه، فدخل على رسول الله صلى الله عليه وعلى آله وسلم مع اليهود فقال له النبي صلى الله عليه وعلى آله وسلم: ((أنت ابن صوريا؟))، فقال: نعم، فقال: ((أنت أعلم اليهود بالتوراة؟)) فقال: نعم كذلك يقولون، فقال له النبي صلى الله عليه وعلى آله وسلم: ((أنشدك بالله الرحمن الذي أنزل التوراة على موسى بن عمران الذي أغرق آل فرعون وأنتم تنظرون، ما أنزل الله على موسى بن عمران في الزاني؟)) قال: فارتعدت فرائصه وقال: الرجم، فوقعت به اليهود وقالوا: لم أخبرته؟ فقال: لقد استحلفني بيمينٍ لو لم أخبره عما سألني لأحرقتني التوراة، فقالت له اليهود: إن ابن صوريا كاذبٌ ليس ذلك في التوراة، فقال عبد الله بن سلامٍ للنبي صلى الله عليه وعلى آله وسلم: اجعل بينك وبينهم التوراة فإنه فيها مكتوبٌ، فقال لهم النبي صلى الله عليه وعلى آله وسلم: ((بيني وبينكم التوراة))، فقالوا: نعم، فركب النبي صلى الله عليه وعلى آله وسلم حماره ومضى إلى بيت المدارس ومعه أصحابه، فقال لهم النبي صلى الله عليه وعلى آله وسلم: ((لا تبدؤا اليهود بالسلام فإذا سلموا فقولوا: وعليكم))، فدخل النبي صلى الله عليه وعلى آله وسلم بيت المدارس وقال: ((ائتوني بالتوراة))، فجاؤا بها فكان الذي يقوم عليه جدي بن أخطب وليس بحيي بن أخطب، وجلس معهم عبد الله بن سلامٍ فقال: اقرأه في سفر الحدود، فلما بلغ الرجم وضع إبهامه على ذلك الحرف، فقال له عبد الله بن سلامٍ: ارفع يدك، فرفعها فقال: اقرأ، فقرأ الرجم في التوراة مبيناً من الله، وفي تحريف اليهود لذلك نزل قوله تعالى: ﴿وَمِنَ الَّذِينَ هَادُوا سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُونَ الْكَلِمَ مِنْ بَعْدِ مَوَاضِعِهِ﴾[المائدة:41]

قال يحيى عليه السلام: فأما قول الله سبحانه: ﴿فَإِنْ جَاءُوكَ فَاحْكُمْ بَيْنَهُمْ أَوْ أَعْرِضْ عَنْهُمْ﴾[المائدة:42] فهي منسوخةٌ وكذلك قوله: ﴿فَإِنْ شَهِدُوا فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ...﴾[النساء:15] الآية.

14. قال يحيى عليه السلام: وبلغنا عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه لما كان في ولاية عمر أتي بامرأةٍ فسألها فأقرت بالفجور، فأمر بها عمر أن ترجم فردها علي عليه السلام فقال: (أمرت بهذه أن ترجم)، فقال: نعم إعترفت عندي بالفجور، فقال: (هذا سلطانك عليها فما سلطانك على ما في بطنها؟)، فقال: ما علمت أنها حبلى، قال: (فإن لم تعلم فاستبرئ رحمها)، ثم قال علي عليه السلام: (فلعلك انتهرتها أو أخفتها)، قال: قد كان ذلك قال: (أما سمعت رسول الله صلى الله عليه وعلى آله وسلم يقول: ((لا حد على معترفٍ بعد بلاء)) فلعلها إنما اعترفت لوعيدك إياها، فسألها علي عليه السلام فقالت: ما اعترفت إلا خوفاً، فأمر بها فخلى سبيلها، ثم قال عمر: عجزت النساء أن يلدن مثل علي بن أبي طالبٍ، لولا علي لهلك عمر.

ويروى أنه كان يقول: لا أبقاني الله لمعضلةٍ لا أرى فيها ابن أبي طالبٍ.

15. وبإسناده عن أمير المؤمنين عليه السلام أنه قال: (أبى الله أن يبلغ حد إلا بالشهود).

16. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((اقتلوا الفاعل والمفعول به)).

17. وبإسناده أن أمةً مسلمةً كانت لعبد الله بن أبي بن سلولٍ فأمر بها إلى رجلٍ ليفسق بها فيستنجب به ولدها، فأبت وأتت النبي صلى الله عليه وعلى آله وسلم فأخبرته، فأعتقها عليه وزوجها ونزل فيه قوله تعالى: ﴿وَلاَ تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاءِ إِنْ أَرَدْنَ تَحَصُّنًا لِتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَنْ يُكْرِهُّنَّ فَإِنَّ اللَّهَ مِنْ بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَحِيمٌ﴾[النور:33].

فأخبر أنه غير معاقبٍ لها على ما لم تفعله بطوعها وأتته بالكره منها.

18. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه أتي برجلٍ مريضٍ أصيفرٍ أحيبنٍ قد خرجت عروق بطنه يكاد يموت، في بعض الحديث قد زنا، فدعا النبي صلى الله عليه وعلى آله وسلم بعثكولٍ فيه مائة شمراخٍ فضربه ضربةً واحدةً.

19. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((أنت ومالك لأبيك)).

20. وبإسناده عن علي عليه السلام: (كل مستكرهةٍ مغلوبةٍ على نفسها فلا حد عليها).

21. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((اقتلوا الديوث حيث وجدتموه)).

22. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم: ((أنه قطع في مجنٍ كانت قيمته عشرة دراهم)).

23. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم: أنه أتي برجلٍ قد سرق فقال له: ((سرقت؟)) قال: نعم، فقال النبي صلى الله عليه وعلى آله وسلم: ((اقطعوه))، فلما قطعوه قال النبي صلى الله عليه وعلى آله وسلم: ((تب إلى الله))، قال: فإني تائبٌ إلى الله، فقال النبي صلى الله عليه وعلى آله وسلم: ((اللهم تب عليه)).

24. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم: نهى عن المثلة بالبهايم.

25. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم: أنه قال في ماعز بن مالكٍ الأسلمي حين رجمه فأحرقه الرجم، فخرج من الحفرة هارباً، فرماه بعض الناس بلحي جملٍ فقتله، فأخبر بذلك رسول الله صلى الله عليه وعلى آله وسلم، فقال: ((ألا تركتموه يمضي)).

26. وبإسناده عن علي عليه السلام: أنه رد السارق مرتين.

27. وبإسناده عن علي عليه السلام أنه أتاه رجلٌ فقال: يا أمير المؤمنين، إن عبدي سرق من مالي، فقال: (مالك سرق بعضه بعضاً لا قطع عليه).

28. وبإسناده عن رافع بن خديجٍ عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((لا قطع في ثمرٍ ولا كثرٍ)) والكثر الجمار.

29. وبإسناده عن أمير المؤمنين عليه السلام أنه قال: (النباش بمنزلة السارق وهو أعظمهما جرماً).

30. وبإسناده عن أمير المؤمنين علي بن أبي طالبٍ أنه قال وقد أمر بسارقٍ تقطع يده فمد يده اليسرى فقطعت: (مضى الحد بما فيه).

31. وبإسناده قال: نزل قوله تعالى: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَاداً﴾[المائدة:33]، الآية في ناسٍ من بجيلة كانوا من آخر العرب إسلاماً فأسلموا وهاجروا وأقاموا بالمدينة، فسقموا لمقامهم بها وعظمت بطونهم، واصفرت ألوانهم، وساءت أحوالهم، فسألوا رسول الله صلى الله عليه وعلى آله وسلم أن يخرجوا إلى إبل الصدقة فيشربوا من ألبانها وأبوالها، فأذن لهم فخرجوا إليها فشربوا من ألبانها وأبوالها، فتصححوا فيها، فلما برؤا مما كان بهم، وصحوا من سقمهم، وعادوا إلى أحسن حالهم عادوا على رعاء الإبل فقتلوهم واستاقوا الإبل وذهبوا، فبلغ ذلك النبي صلى الله عليه وعلى آله وسلم فبعث في آثارهم فأخذهم، فقطع أيديهم وأرجلهم وسمل أعينهم، ثم طرحهم في الشمس حتى ماتوا، فعوتب النبي صلى الله عليه وعلى آله وسلم في أمرهم وأنزل الله الآية في بيان من فعل كفعلهم فقال: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ...﴾[المائدة:33]الآية، فمعنى قوله: ﴿أَوْ يُصَلَّبُوا﴾ يريد ويصلبوا، والألف ههنا صلةٌ للكلام كقوله: ﴿وَأَرْسَلْنَاهُ إِلَى مِائَةِ أَلْفٍ أَوْ يَزِيدُونَ﴾[الصافات:147].

قال يحيى بن الحسين في قول الله تبارك وتعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ﴾[المائدة:90].

الخمر: ما خامر العقل فأفسده فما أفسد كثيره كان حراماً قليله.

والميسر: هو النرد والشطرنج والقمار كله. والأنصاب: أنصاب الجاهلية التي كانوا ينصبونها لعبادتهم يعبدونها من دون الله، وهي اليوم موجودةٌ، وفي آثارهم منصوبةٌ على حالها قائمةٌ منذ عهدهم.

والأزلام: القداح التي كانت تضرب بها ويستقسم بها، ويجعلها حكماً في كل أمرها، عليها كتبٌ وعلاماتٌ لهم، فأخبر الله تعالى أن ذلك كله باطلٌ من فعالهم.

32. وبإسناده عن أمير المؤمنين علي بن أبي طالبٍ أنه قال لعمر بن الخطاب حين كان من أمره وأمر قدامة بن مظعون الجمحي ما كان، حين كان من قدامة شرب الخمر، فحده أبو هريرة بالبحرين وهو والٍ إذ ذاك عليها لعمر، فقدم قدامة على عمر فشكا أبا هريرة، فبعث إليه عمر فأشخصه فقدم أبو هريرة معه بالشهود الذين شهدوا على شرب قدامة للخمر، وكان ممن قدم معه الجارود العبدي، فلما قدم عليه أبو هريرة فسأله عن أمر قدامة، فأخبره أنه جلده في الخمر، فسأله عمر البينة، فجاء بالشهود، فالتقى عبد الله بن عمر بالجارود العبدي، فقال له عبد الله بن عمر بن الخطاب: أنت الذي شهدت على خالي أنه شرب الخمر؟ قال: نعم، قال: إذاً لا تجوز شهادتك عليه، فغضب الجارود وقال: أما والله لأجلدن خالك أو لأكفرن أباك، فدخلوا على عمر، فشهدوا أنه ضربه في الخمر، قال قدامة: إني أنا ليس علي في الخمر حرجٌ، أنا من الذين قال الله: ﴿لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ﴾[المائدة:93] قال: وكان بدريا ففزع عمر مما قاله قدامة، فبعث إلى علي بن أبي طالبٍ عليه السلام فقال: ألا تسمع إلى ما يقول قدامة؟ فأخبره بما قرأ من القرآن فقال له علي عليه السلام: (إن الله لما حرم الخمر شكا المؤمنون إلى النبي صلى الله عليه وعلى آله وسلم فقالوا: كيف بآبائنا وإخواننا الذين ماتوا وقتلوا وهم يشربونها؟، وكيف بصلاتنا التي صلينا ونحن نشربها؟ هل قبل الله منا ومنهم أم لا؟ فأنزل الله فيهم: ﴿لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ ثُمَّ اتَّقَوْا وَآمَنُوا ثُمَّ اتَّقَوْا وَأَحْسَنُوا وَاللَّهُ يُحِبُّ الْمُحْسِنِينَ﴾[المائدة:93]، فكان ذلك معذرةً للماضين وحجةً على الباقين، يا عمر، إن شارب الخمر إذا شربها انتشى، وإذا انتشى هذى، وإذا هذى افترى، فأقم حدها حد فريةٍ، وحد الفرية ثمانون).

33. وقال يحيى عليه السلام: حدثني أبي عن أبيه قال: حدثني أبوبكر بن أبي أويسٍ، عن حسين بن عبد الله بن ضميرة، عن أبيه عن جده، عن علي عليه السلام أنه كان يجلد فيما أسكر كثيره كما يجلد فيما أسكر قليله.

34. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((ما أسكر كثيره فالذوق منه حرامٌ)).

35. وقال يحيى عليه السلام: وقد أقام علي بن أبي طالبٍ حد الخمر على الوليد بن عقبة في ولاية عثمان بن عفان ولم ير طرحه، فولي ذلك بيده، وذلك أنه روي أن عثمان قال: من أحب أن يقيم عليه الحد فليقم، فأما أنا فلا آمر به، فقال أمير المؤمنين عليه السلام: (والله لا يعطل لله حد وأنا في الإسلام، ثم قام فضربه بيده ثمانين، وكان ذلك الحد متقادماً، وذلك أنه شرب بالكوفة)، ويقال: أنه صلى بالناس الصبح أربعاً، وقاء الخمر في المسجد، ثم رفع رأسه إلى الناس فقال: أزيدكم؟ فشهدوا عليه بالشرب ورفع خبره إلى عثمان، وأمر برفعه إليه، فكان من أمره ما قد شرحناه.

36. وبإسناده عن أمير المؤمنين عليه السلام أنه قال: (ثلاثٌ ما فعلتهن قط، ولا أفعلهن أبداً: ما عبدت وثناً قط؛ وذلك أني لم أكن لأعبد ما لا يضرني ولا ينفعني، ولا زنيت قط؛ وذلك أني أكره في حرمة غيري ما أكره في حرمتي، ولا شربت خمراً قط؛ وذلك أني لما يزيد في عقلي أحوج مني إلى ما ينقص منه).

37. وقال يحيى عليه السلام: حدثني عمي الحسن بن القاسم عليه السلام قال: حدثني من أثق به بإسناده يرفعه إلى النبي صلى الله عليه وعلى آله وسلم أنه أتاه ديلم الحميري من أهل اليمن فقال: يارسول الله، إنا بأرضٍ باردةٍ نعالج فيها عملاً شديداً، وإنا نتخذ شراباً من هذا القمح نتقوى به على أعمالنا وعلى برد بلادنا، فقال له النبي صلى الله عليه وعلى آله وسلم: ((هل يسكر؟)) فقال: نعم، فقال: ((اجتنبوه))، قال الحميري: ثم أتيته من بين يديه فقلت له مثل ذلك، فقال: ((هل يسكر؟)) فقلت: نعم، قال: ((فاجتنبوه))، ثم أتيته فقلت: إن الناس غير تاركيه، فقال: ((إن لم يتركوه فاقتلوهم)).

38. قال يحيى بن الحسين: هذا الحديث موافقٌ لأخبار النبي صلى الله عليه وعلى آله وسلم فمن ذلك ما روي عنه في رجلٍ شرب الخمر فجلده، ثم قال: ((إن عاد فاقتلوه))، قال: فعاد، فأمر بجلده ثمانين ضربةً، فدل اختلاف أمره فيه أولاً وفعله فيه آخراً على أن الله أحدث له فيه أمراً.


[الباب الثامن عشر] [في الجنايات والأروش]

[الباب الثامن عشر]
 [في الجنايات والأروش]

1. وبالإسناد المتقدم إلى الإمام الهادي إلى الحق أمير المؤمنين يحيى بن الحسين عليه السلام قال: حدثني عمي الحسن بن القاسم قال: حدثني بعض من أثق به بإسناده يرفعه أنه قال: ((لقد حرمت الخمر علينا وما خمرنا إلا من التمر)).

2. وبإسناده عليه السلام في سبب نزول قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللَّهِ فَتَبَيَّنُوا وَلاَ تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ لَسْتَ مُؤْمِنًا تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِنْدَ اللَّهِ مَغَانِمُ كَثِيرَةٌ﴾[النساء:94]، قال: نزلت الآية في أسامة بن زيدٍ حين بعثه رسول الله صلى الله عليه وعلى آله وسلم إلى أرض غطفان، ولم يكن بالمؤمر على السرية فبلغ غطفان خبرهم، فهربوا وتخلف رجلٌ من غطفان يقال له: المرداس بن نهيكٍ، فلما رآهم خافهم فألجأ غنمه إلى كهفٍ في الجبل، ثم استقبلهم فسلم عليهم وشهد شهادة الحق، فحمل عليه أسامة فطعنه وأخذ ماله، فنزل جبريل فأخبر النبي صلى الله عليه وعلى آله وسلم بخبره، فلما قدموا على النبي صلى الله عليه وعلى آله وسلم جعل صاحب السرية يثني على أسامة، ورسول الله صلى الله عليه وعلى آله وسلم معرضٌ عنه، حتى إذا فرغ الرجل قال له رسول الله صلى الله عليه وعلى آله وسلم: ((يا أسامة، قال الرجل: لا إله إلا الله فقتلته، كيف لك بلا إله إلا الله؟)) قال: يا رسول الله، إنما قالها تعوذاً منا، قالها بلسانه ولم يكن لها حقيقةٌ في قلبه، فقال له النبي صلى الله عليه وعلى آله وسلم: ((أفلا شققت على قلبه فنظرت ما فيه؟))، فقال: إنما قلبه بضعةٌ من جسده، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((إنما أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوها حرمت علي دماؤهم وأموالهم وحسابهم على الله)).

3. وبإسناده عن علي عليه السلام عن رسول الله صلى الله عليه وعلى آله وسلم: (أنه حكم في الرجل المسلم إذا قتل ففيه ديةٌ كاملةٌ، والدية مائةٌ من الإبل في أصحاب الإبل، وألفا شاةٍ من أهل الشاة، ومائتا بقرةٍ من أهل البقر، وألفا دينارٍ في أصحاب الدنانير، وعشرة آلاف درهمٍ في أصحاب الدراهم).

قال يحيى بن الحسين: وكان الصرف في ذلك الدهر فيما بلغنا عشرة دراهم بدينارٍ.

وفي العين الواحدة: نصف الدية، وفي العينين: الدية كاملةً، وفي الأذن إذا استؤصلت: نصف الدية، وفي الأذنين إذا استؤصلتا: الدية كاملةً، وفي الرجل الواحدة: نصف الدية، وفي الرجلين كلتيهما: الدية كاملةً، وفي اليد: نصف الدية، وفي اليدين: الدية كاملةً، وفي كل أصبعٍ: عشرٌ من الإبل، وفي اللسان: الدية، وفي الذكر: الدية؛ إذا قطع من أصله، وفي الظهر: الدية كاملةً، وفي الأنف إذا استوعب من أصله: الدية، وفي الأنثيين: الدية كاملةً، وفي كل سن: خمسٌ من الإبل، وفي الموضحة: خمسٌ من الإبل، وفي الهاشمة: عشرٌ من الإبل، وهي التي تهشم العظم، وفي المنقلة: خمس عشرة من الإبل، وهي التي تهشم الرأس فيخرج منه بعض عظامه، وفي الجائفة: ثلث الدية، والجائفة فهي التي تصل إلى الجوف، وفي الآمة: ثلث الدية، وهي التي تصل إلى الدماغ.

قال يحيى عليه السلام: كذلك صح لنا به الحكم من رسول الله صلى الله عليه وعلى آله وسلم وما في الخبر من أصحاب الذهب وأصحاب الشاة والبقر وأصحاب الدراهم؛ فأصحاب الذهب هم أهل الشام ومصر والعراق والمغرب والحجاز والبحرين واليمن. وأهل الدراهم فهم أهل خراسان وما والاها من البلدان التي لا يتعامل فيه إلا بالدراهم. وأهل البقر فهم أهل تهامة اليمن وغيرها من سواد الكوفة وغيرها. وأهل الإبل فهم أهل البوادي من المغرب وغيرهم. وأصحاب الشاة فهم أهل الجبال حيث ما كانوا في الشرق والغرب واليمن والشام.

4. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((لا قود في الآمة -وهي التي تصل إلى الدماغ- ولا في المنقلة ولا في الجائفة، ولا في العظم يقطع من وسطه مثل العضد تقطع من وسطها، والساق والفخذ والذراع)).

5. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم وعن علي أنهما قالا: ((لا يقتل مسلمٌ بكافرٍ)).

وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((البير جبارٌ، والدابة جبارٌ إذا كانا في منزل صاحبهما، ولم يكونا في شارع المسلمين)).

6. وقال عليه السلام: حدثني أبي عن أبيه أنه قال: يذكر عن علي بن أبي طالبٍ عليه السلام أنه قال: (من أوقف دابةً في طريقٍ من طرق المسلمين، أو سوقٍ من أسواقهم، فهو ضامنٌ لما أصابت بيدها أو رجلها).

7. وبإسناده أن رجلاً أتى رسول الله صلى الله عليه وعلى آله وسلم فقال: يا رسول الله، إني وجدت أخي قتيلاً في بني فلانٍ، فقال رسول الله صلى الله عليه وعلى آله وسلم: ((اجمع منهم خمسين رجلاً حتى يحلفوا بالله ما قتلوه، ولا يعلمون له قاتلاً قتله))، فقال: وما لي من أخي غير هذا يا رسول الله؟ قال: ((بل ومائةٌ من الإبل)).

8. قال يحيى عليه السلام: وبلغنا أن قتيلاً وجد بين قريتين، فأمر رسول الله صلى الله عليه وعلى آله وسلم أن يقاس بينهما فأيهما كان أقرب ألزمهم دية القتيل، فقيستا فوجدت إحداهما أقرب من الأخرى فضمنهم الدية.

9. وبإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من لم يعرف بالطب فعالج فأعنت ضمن)).

10. وبإسناده عن أمير المؤمنين عليه السلام أنه قال: من كان متطبباً فعالج أحداً فليتبرأ مما أتى فيه على يده، ويشهد شهوداً على براءته، ثم ليعالج وليجتهد ولينصح، وليتق الله ربه فيمن يعالج.

قال يحيى بن الحسين: من عض أخاه متعدياً فانتزع يده من فيه فقلع أسنانه فلا دية له فيها، قضى بذلك رسول الله صلى الله عليه وعلى آله وسلم وأمير المؤمنين بعده.

11. وبإسناده: أن أمير المؤمنين عليه السلام أعتق على رجلٍ عبداً له وسمه في وجهه.


[الباب التاسع عشر] في ذكر الوصايا

[الباب التاسع عشر]
في ذكر الوصايا

وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام أنه قال: جاءت الروايات، واختلفت المقالات فيما يفعله الحي للميت بغير وصيةٍ، فروي أنه ينفع الميت ويجزى عنه. والله أعلم. وأنا أستحب للمسلمين أن يثبتوا في وصاياهم ما أثبته لنفسي.

وهذه نسخة وصيته عليه السلام حرفاً بحرفٍ:


[وصية الإمام الهادي إلى الحق عليه السلام]

بسم الله الرحمن الرحيم، الحمد لله رب العالمين، وصلى الله على محمدٍ النبي وعلى آله الطيبين الطاهرين، شهادةٌ من الله يشهد بها يحيى بن الحسين بن القاسم، يشهد على ما شهد الله سبحانه لنفسه ﴿شَهِدَ اللَّهُ أَنَّهُ لاَ إِلَهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ لاَ إِلَهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ﴾[آل عمران:18].

اللهم من عبدك وإليك وفي قبضتك وقدرتك عبدك وابن عبديك.

هذا ما أوصى به يحيى بن الحسين، أوصى أنه يشهد أن لا إله إلا الله وحده لا شريك له، وأن محمداً عبده ورسوله؛ أرسله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون، أرسله لينذر من كان حيا ويحق القول على الكافرين.

ويشهد أن أمير المؤمنين علي بن أبي طالبٍ أخو رسولك، ووليك، والقائم بحجتك بعد رسولك، والداعي إلى طاعتك، والمجاهد لمن عند عن دينك وإجابتك واتباع سنة نبيك صلى الله عليه وعلى آله وسلم، الباذل لنفسه وماله لك، الشاهر سيفه دون حقك، وفي أمرك، وأمام رسولك الصابر لك، والمصطبر في طاعتك في السراء والضراء، والشدة واللأواء، أولى الناس بك وبرسولك، وأعظمهم عناءً في أمرك وسبيلك، ويتقرب إليك بولايته ومودته، وبولاية من تولاه، ومعاداة من عاداه. ويشهد أنه أحق خلقك بمقام رسولك عليه السلام، وأنه خليفته من بعده في عبادك، اخترته لهم، وافترضت طاعته من بعد رسولك عليهم، ليهلك من هلك عن بينةٍ ويحيي من حيي عن بينةٍ وإن الله لسميعٌ عليمٌ.

اللهم إني أشهدك يارب وكفى بك شهيداً، وأشهد حملة عرشك وأهل سماواتك وأرضك، ومن برأت، وذرأت، وخلقت، وفطرت، وركبت، وجعلت، وصورت، ودبرت بأنك أنت الله لا إله إلا أنت وحدك لا شريك لك، وأن محمداً عبدك ورسولك، وأن الساعة آتيةٌ لا ريب فيها، وأن الله يبعث من في القبور، وأنك واحدٌ أحدٌ فردٌ صمدٌ، لم يلد، ولم يولد، ولم يكن له كفواً أحدٌ، لا شريك لك ولا نظير، ولا ند لك ولا عديل، لا يشبهك شيءٌ وليس كمثلك شيءٌ وأنت السميع البصير، ولا تحيط بك الأقطار، ولا تجنك البحار، ولا تواري منك الأستار، ولا تحدق بك السماوات والأرضون، ولا يتوهمك بتحديدٍ المتوهمون، ولا يستدل عليك المستدلون إلا بما دللت به على نفسك، من أنك أنت سبحانك الواحد الجليل، فالخلق عليك دليلٌ، وأنك لا تقضي بالفساد، ولا تجبر على العصيان العباد، بريءٌ من أفعالهم، تقضي بالخير وتأمر به، وتنهى عن الفجور والبغي وتعذب عليه، صادق الوعد والوعيد، الرحمن الرحيم بالعبيد، أقول فيك بما ذكرت من العدل والتوحيد، وتصديق الوعد والوعيد، قولاً مني مع من يقول به، وأكفيه من أبى القبول له، ولا حول ولا قوة إلا بالله العلي العظيم.

اللهم من شهد على مثل ما شهدت عليه وبه، فاكتب شهادته مع شهادتي، ومن أبى فاكتب شهادتي مكان شهادته، واجعل لي به عهداً، يوم ألقاك فرداً، إنك لا تخلف الميعاد.

ثم يوصي يحيى بن الحسين من بعد ما شهد به لله من شهادة الحق كل من اتصل به وعرفه أو لم يعرفه، من والدٍ وولدٍ، أو قريبٍ أو بعيدٍ، بتقوى الله وحده لا شريك له، وبطاعته والإجتهاد له في السراء والضراء، والخوف منه، والمراقبة له، فإنه يعلم السر وأخفى، ويعلم خائنة الأعين وما تخفي الصدور، والأمر بالمعروف الأكبر، والنهي عن التظالم والمنكر، والإرصاد لأمر الله.

فمن علم أنه مستحق للقيام بأمر الله مستأهلٌ له، فيه الشروط التي يجب له بها القيام والإمامة من الدين، والورع، والعلم بما أحل الكتاب، وما حرم من الأسباب، والحلم، والشجاعة، والسخاء، والرأفة بالرعية، والرحمة لهم، والتحنن عليهم، والتفقد لأمورهم، وترك الاستيثار عليهم، وأداء ما جعل الله لهم إليهم، وأخذ ما أمر الله بأخذه من أيديهم على حقه، وصرفه في وجوهه وإقامة أحكامه وحدوده، والثقة بنفسه على عبادة ربه، فليقم لله بفرضه، وليدع الناس إلى نفسه، وجهاد أعدائه، والأمر بالمعروف الأكبر، والنهي عن المنكر، لا يني ولا يفتر، ولا يكل ولا يقصر، فإن ذلك فرضٌ من الله عليه لا يسعه تركه ولا يجوز له رفضه، واجبٌ عليه في الخوف والأمن والرخاء والشدة، والمحنة والبلاء، ومن لم يثق بنفسه ولم يكن كاملاً في كل أمره فليتق الله ربه، ولا يدخل في شيءٍ من هذا؛ فإنه ليس له ذلك، وليرصد لأعداء الله، وليعد سلاحه وما قدر على إعداده، ولينتظر أن تقوم لله حجةٌ من أهل بيت نبيه، من فيه هذه الشروط، فينهض معه، ويبذل نفسه وماله، فإن ذلك أقرب ما يتقرب به إلى الرحمن، ويطلب به الفرار من النيران، ومن مات من المؤمنين منتظراً لذلك مات شهيداً مقرباً، فائزاً عند الله مكرماً.

ثم يسأل يحيى بن الحسين ويطلب من ولده وولد ولده إلى يوم القيامة، وإخوته وأخواته وعمومته وبني أعمامه، وكل أقربائه، ومواليه، وشيعته، وأهل مودته، وكل من أحب أن يبره ببر أو يتقرب إلى الله له بصلةٍ في حياته وبعد وفاته، أن يهبوا له هبةً مبتوتةً يقبلها منهم في حياته وبعد وفاته ما أمكنهم من بر أو هبةٍ، أو صلةٍ من عتق رقابٍ مؤمنةٍ زكيةٍ عفيفةٍ مسلمةٍ، لا يعلم عليها إلا خير، ولا ترمى بشيءٍ من الضير، أو كفاراتٍ عما أمكنهم من الأيمان، أو صدقةٍ بما أمكن من الثياب، أو طعامٍ، أو نقدٍ، أو سقي ماءٍ في المواطن المحمودة.

ويسألهم إلا يحقروا له شيئاً من الأشياء ما بين حبةٍ إلى أكثر، فإن الله يقبل اليسير، ويعطي عليه الكثير.

فمن أمكنه مما سأله يحيى بن الحسين شيءٌ قل أو كثر فليقل عند إخراجه له: هذا ما استوهبنيه يحيى بن الحسين -رحمة الله عليه- قد وهبته له، وصرفته حيث أمرني به، وسألني أن أصرفه فيه من الوجوه التي يتقرب بها إلى الله، اللهم انفعه بذلك، واعطه فيه أمنيته، وبلغه به أمله في دار آخرته، إنك عزيزٌ حكيمٌ.

ولا يختار ليحيى بن الحسين من أحب بره ممن سمى من والديه وولده وولد ولده إلى يوم القيامة يوم الدين إن بقي له عقبٌ، أو أنمى الله له نسلاً، وإخوته وأخواته وأعمامه وبني أعمامه وجميع أقاربه ومواليه وشيعته وأهل مودته إلا أزكى ما يقدر عليه وأطيبه وأحله.

ويسأل يحيى بن الحسين من سماه وسأله البر له إن بلغه الله ظهور إمامٍ عادلٍ، فقام معه أحدٌ ممن فرض الله عليه نصره، والقيام معه إن شاء الله، أن يسأله الدعاء له بالمغفرة والرحمة والرضا والرضوان، والتجاوز والإحسان.

ويسأل يحيى بن الحسين من حضر ذلك وبلغه ممن سأله من الرجال أن يشركه في قيامه مع الإمام، وجهاده معه والقيام بين يديه، وقعوده وحملاته بين يديه، وإخافته للظالمين، وإحسانه إلى المؤمنين.

ثم يحيى بن الحسين يسأل الله أن يحسن جزاء من فعل شيئاً مما سأله، وبره بذلك ووصله، ويسأل الله أن يصله على ذلك، ويعطيه أفضل العطاء إنه قريبٌ مجيبٌ.

ربنا آتنا في الدنيا حسنةً وفي الآخرة حسنةً وقنا عذاب النار ما شاء الله، لا قوة إلا بالله العلي العظيم، وحسبنا الله ونعم الوكيل، ونعم المولى، ونعم النصير.

ثم يوصي الموصي من بعد ذلك كله بما كان له، وبما أحب في ماله وولده وجميع أسبابه، ولا ينسى حظه من ماله أن يقدم منه ما ينبغي له ويجوز له تقديمه بين يديه وادخاره ليومٍ يحتاج فيه إليه، ولا يسرف في وصيته وليذكر من يدع وراه من عولته، ولا يجاوز في ذلك الثلث مما ترك فإن ذلك أكثر ما يكون، ويجوز له القول والأمر فيه.

1. وبالإسناد المتقدم إلى يحيى بن الحسين قال: حكم رسول الله صلى الله عليه وعلى آله وسلم بأن لا وصية لوارثٍ.

قال يحيى بن الحسين: المراد بذلك فيما زاد على الثلث، وإنما حظر رسول الله صلى الله عليه وعلى آله وسلم على الموصي أن يوصي لبعض الورثة بماله دون سائرهم، وذلك فهو ما زاد على الثلث.

فأما الثلث الذي هو أملك به منهم، ففعله نافذٌ فيه، وحكمه ماضٍ عليه، يوصي به لمن شاء وكيف شاء من قريبٍ أو بعيدٍ.

فإن قال قائلٌ: فكذلك أيضاً لا يجوز أن يوصي لغير الوارث بغير الثلث، فما معنى قوله صلى الله عليه وعلى آله وسلم: لا وصية لوارثٍ؟

قيل له: إن القريب خلاف البعيد، والبعيد إذا لم يجز الورثة وصيته فيما سوى الثلث، لم يخش فيما بينه وبينهم قطيعة رحمٍ، والقريب منه إذا أوصى له بشيءٍ زائدٍ على الثلث ولم يجز ذلك سائر الورثة، وقع التباغض وقطيعة الرحم لا أشك في ذلك.

قال يحيى عليه السلام: وتجوز الوصية بالإيماء إذا كان الموصي يعقلها.

وقد روي عن الحسن والحسين عليهما السلام أنهما فعلا ذلك بأمامة بنت أبي العاص بن الربيع الأموي، وأمها زينب بنت رسول الله صلى الله عليه وعلى آله وسلم، وكان علي بن أبي طالبٍ قد تزوجها بعد وفاة فاطمة بنت رسول الله وذلك أن فاطمة عليها السلام سألته أن يتزوجها وهي ابنة أختها، فأشارت برأسها نعم، فأجازا ذلك وأنفذاه.

2. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم: أن رجلاً استشاره أن يوصي بثلثي ماله فقال: ((لا))، قال: فالنصف؟ قال: ((لا))، فقال: فالثلث؟ قال: ((الثلث والثلث كثيرٌ، إنك إن تدع ورثتك أغنياء خيرٌ من أن تتركهم عالةً يتكففون الناس، وإنك لن تنفق نفقةً تبتغي بها وجه الله إلا أجرت فيها)).

3. وبإسناده عن علي عليه السلام أنه قال: (ليس في إباق العبد عهدةٌ إلا أن يشترط المبتاع).

4. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((تعلموا القرآن وعلموه الناس، وتعلموا الفرائض وعلموها الناس فإني امرؤٌ مقبوضٌ، وإن العلم سيقبض وتظهر الفتن حتى يختلف الاثنان في الفريضة فلا يجدان من يفصل بينهما)).

5. قال يحيى عليه السلام: وبلغنا عن بعض الرواة أنه صلى الله عليه وعلى آله وسلم قال: ((من تعلم القرآن فليتعلم الفرائض، ولا يكن كرجلٍ لقيه أعرابي فقال له: يا مهاجر، تقرأ القرآن؟ فقال له: نعم، قال: فإن إنساناً من أهلي مات وقص عليه فريضته، فإن حدثه فهو علمٌ علمه الله وزيادةٌ زاده الله، وإن لم يحسن له جواباً قال: فبماذا تفضلونا يا معشر المهاجرين؟)).


[الباب العشرون] في السير

[الباب العشرون]
في السير

1. وبالإسناد المتقدم إلى يحيى بن الحسين عليه السلام بإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من مات ولم يعرف إمام زمانه مات ميتة الجاهلية)).

2. وقال عليه السلام: حدثني أبي عن أبيه يرفعه إلى النبي صلى الله عليه وعلى آله وسلم قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((يقول الله لجبريل في الإمام الجائر المعتدي: يا جبريل، ارفع النصر عنه وعنهم، فإني لا أرضى هذا الفعل في زرع هذا النبي)).

قال يحيى بن الحسين عليه السلام: هذا الحديث إنما هو فيمن قام من ولد الرسول صلى الله عليه وعلى آله وسلم فعمل بغير الحق.

3. وبإسناده عليه السلام قال: (كان رسول الله صلى الله عليه وعلى آله وسلم يدعو إلى الجهاد، ويأمر به جميع العباد، ويستعين على الكافرين بكثيرٍ من الفسقة المنافقين الظلمة المخالفين، وكذلك كان أمير المؤمنين عليه السلام يقاتل من قاتل بمن كان معه من الناس وفيهم كثيرٌ من الفسقة المخالفين، الظلمة الفاسقين، الخونة الظالمين).

4. وفي ذلك ما روي عنه عليه السلام من قوله بعد رجوعه من صفين وهو يخطب على المنبر بالكوفة، فتكلم بعض الخوارج فقال: لا حكم إلا لله، ولا طاعة لمن عصى الله، فقال رحمة الله عليه: حكم الله ننتظر فيكم ما كانت لنا عليكم ثلاثٌ: لا نمنعكم الصلاة في مسجدنا ما كنتم على ديننا، ولا نبدؤكم بمحاربةٍ حتى تبدؤونا، ولا نمنعكم نصيبكم من الفيء ما كانت أيديكم مع أيدينا، يريد في المحاربة للعدو.

5. وبإسناده عليه السلام عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((ثلاثةٌ لا ينظر الله إليهم يوم القيامة ولا يزكيهم ولهم عذابٌ أليمٌ: رجلٌ بايع إماماً عادلاً إن أعطاه شيئاً من الدنيا وفى له، وإن لم يعطه لم يف له، ورجلٌ له ماءٌ على ظهر الطريق يمنعه سابلة الطريق، ورجلٌ حلف بعد العصر لقد أعطي بسلعته كذا وكذا، فيأخذها الآخر مصدقاً لقوله وهوكاذبٌ)).

6. وبإسناده عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: قال رسول الله صلى الله عليه وعلى آله وسلم: ((يا معشر الرجال، من بايعني منكم على ما بايعت عليه النساء فوفى فله الجنة، ومن أصاب شيئاً مما نهي عنه فأقيم عليه فيه الحد فهو كفارته، ومن أصاب شيئاً مما نهي عنه فستر عليه فذلك إلى الله إن شاء أخذه وإن شاء عفا عنه)).

وقال عليه السلام: حدثني أبي عن أبيه أنه قال: سأل المأمون رجلاً من بعض آل أبي طالبٍ ممن كان كبيراً عند المأمون أن يواصل بينه وبين القاسم بن إبراهيم عليه السلام بكتابٍ، ويجعل له من المال كذا وكذا أمراً جسيماً عظيماً غليظاً، فأتاه ذلك الرجل فكلمه في أن يكتب إلى المأمون كتاباً، أو يضمن إن كتب إليه المأمون ابتداء أن يرد إليه جواباً، فقال القاسم بن إبراهيم عليه السلام للرجل: لا والله لا يراني الله أفعل ذلك أبداً.

7. وقال عليه السلام: وبلغنا عن بعض السلف أنه قال: ((من بات منهم -يعني الظلمة- خائفاً وباتوا منه خائفين وجبت له الجنة)).

8. وبإسناده عن جبير بن مطعمٍ قال: لما قسم رسول الله صلى الله عليه وعلى آله وسلم سهم ذي القربى بين بني هاشمٍ وبني المطلب أتيته أنا وعثمان فقلنا: يا رسول الله، هؤلاء بنو هاشمٍ لا ننكر فضلهم لمكانك الذي وضعك الله به منهم، أرأيت إخواننا من بني المطلب أعطيتهم ومنعتنا، وإنما نحن وهم منك بمنزلةٍ واحدةٍ؟ فقال صلى الله عليه وعلى آله وسلم: ((إن بني المطلب لم يفارقونا في جاهليةٍ ولا إسلامٍ، إنما بنو هاشمٍ وبنو المطلب كهاتين، ثم شبك بين أصابعه)).

9. وقال عليه السلام: حدثني أبي عن أبيه أنه سئل عن الذين لا يجوز قتلهم من الأسرى فقال: هم الذين أثخنهم المحقون بالوثاق، وقلنا له: وما الأسر؟ فقال: هو الوثاق والأطر، كما قال رسول الله صلى الله عليه وعلى آله وسلم: ((لتأخذن على يد الظالم فلتأطرنه على الحق أطراً))، فقيل له: يا رسول الله، وما الأطر؟ فقال: ((هو الرباط والعقد)).

10. وقال يحيى عليه السلام: جاء الحديث عن رسول الله صلى الله عليه وعلى آله وسلم وقد بيت الأسارى ليلة بدرٍ في الرباط، فكان لرسول الله لعمه من القلق والأرق ما قال له عمر فيما يقال، ويذكر مالي أراك يا رسول الله منذ الليلة أرقاً، وفي ليلتك كلها ساهراً قلقاً؟ فقال له النبي صلى الله عليه وعلى آله وسلم: ((وما لي لا أقلق وأنا أسمع منذ الليلة أنين عمي في الأسر)).

وقال يحيى عليه السلام: ينبغي للإمام أن يوصي سريته بهذا الكلام، فقد كان رسول الله صلى الله عليه وعلى آله وسلم يوصي عساكره ويقول كثيراً من هذا الكلام: ((بسم الله وبالله وفي سبيل الله وعلى ملة رسول الله لا تقاتلوا القوم حتى تحتجوا عليهم، فإن أجابوكم إلى الدخول في الحق والخروج من الباطل والفسق، ودخلوا في أمركم فهم إخوانكم لهم ما لكم وعليهم ما عليكم، وإن هم أبوا ذلك فقاتلوهم واستعينوا بالله عليهم، ولا تقتلوا وليداً ولا امرأةً ولا شيخاً كبيراً ولا يطيق قتالكم، ولا تعوروا عيناً، ولا تعقروا شجراً إلا شجراً يضر بكم، ولا تمثلوا بآدمي ولا بهيمةٍ، ولا تغلوا ولا تعتدوا، وأيما رجلٍ من أقصاكم أو أدناكم أشار إلى رجلٍ بيده فأقبل إليه بإشارته فله الأمان حتى يسمع كلام الله، وهو كتابه وحجته، فإن قبل فأخوكم في الدين، وإن أبى فردوه إلى مأمنه واستعينوا بالله، ولا تعطوا القوم ذمة الله ولا ذمة رسوله ولا ذمتي اعطوا القوم ذمتكم وفوا بها.

11. وبإسناده عن أمير المؤمنين أنه استعمل رجلاً على بعض الأعمال فيما كان رأس السنة عزله فأتي بسليفٍ من دراهم يحمله حتى طرحه بين يدي علي عليه السلام فقال: يا أمير المؤمنين، هذا أهداه لي أهل عملي ولم يهدوه لي قبل أن تستعملني ولا بعد أن نزعتني، فإن كان لي أخذته وإلا فشأنك به، فقال له أمير المؤمنين: أحسنت لو أمسكته كان غلولاً، وأمر به لبيت المال.

12. وبإسناده عن جماعةٍ من أصحاب النبي صلى الله عليه وعلى آله وسلم أنهم قالوا: كنا في مسلحةٍ من مسالح العدو، فلقينا المشركين فحاص الناس حيصةً، فكنا فيمن حاص، فلما رجعنا إلى أنفسنا قلنا: وكيف ننظر في وجوه المسلمين وقد بؤنا بغضبٍ من الله؟ قال: فدخلنا المدينة ليلاً فقلنا: نخرج من المدينة وفيها رسول الله صلى الله عليه وعلى آله وسلم لم نلقه، فغدونا إليه وهو غادٍ إلى صلاة الفجر فلقيناه فقلنا: يا رسول الله، نحن الفرارون، فقال: ((بل أنتم العكارون أنا فئةٌ لكل مسلمٍ))، قال: فقبلنا يده.

13. وبإسناده عليه السلام أن أمير المؤمنين قاتل من قاتله يوم الجمل وأخذ ما في العسكر، ولم يتبع من المنهزمة مدبراً، ولم يجهز على جريحٍ، ولم يجز لأحدٍ سبياً، فتكلم بعض أصحابه في ذلك، وقالوا: أحللت لنا دماءهم وأموالهم وحرمت علينا سبيهم؟ فقال: ((ذلك حكم الله فيهم وعليهم وفي غيرهم من سواهم ممن يفعل كفعلهم))، فلما أكثروا عليه في ذلك قام خطيباً، فحمد الله وأثنى عليه وصلى على النبي ثم قال: ((يا أيها الناس، إنكم قد أكثرتم من القيل والقال، والكلام فيما لا يجوز من المحال، فأيكم يأخذ عائشة في سهمه؟)) فقال كلهم: لا أينا فقال: ((فكيف ذلك وهي أعظم الناس جرماً، فقالوا: أصبت وأخطأنا)).

14. وبإسناده عن زيد بن علي أنه قال: نحن الموتورون ونحن طلبة الدم، والنفس الزكية من ولد الحسن، والمنصور من ولد الحسن كأني بشيبات النفس الزكية وهو خارجٌ من المدينة فإذا قتله القوم لم يبق لهم في الأرض ناصرٌ، ولا في السماء عاذرٌ، وعند ذلك يقوم قائم آل محمدٍ ملجئاً ظهره إلى الكعبة، بين عينيه نورٌ ساطعٌ لا يعمى عنه إلا عمي القلب في الدنيا والآخرة، فقال له أبو هاشمٍ بائع الرمان: يا أبا الحسين، وما ذلك النور؟ قال: عدله فيكم وحجته على الخلايق.

15. وبإسناده أن النبي صلى الله عليه وعلى آله وسلم قال: ((اللهم إن قريشاً أخرجتني من أحب البلاد إلي، فأحلني أحب البلاد إليك))، فأحله الله المدينة، واختار له الأنصار.

16. وبإسناده عن رسول الله صلى الله عليه وعلى آله وسلم أنه قال: ((كأني بتكردس الفتن في جراثيم العرب حتى لا يقال: الله، ثم يبعث الله قوماً يجتمعون كما تجتمع قزع الخريف، فهنالك يحيي الله الحق و يميت الباطل)).

قال يحيى عليه السلام: نرجو أن يكون الله قد قرب ذلك وأدناه وذلك أنا نرى المنكر قد ظهر، والحق قد درس وغير، وقد قال الله: ﴿إِنَّ مَعَ الْعُسْرِ يُسْراً﴾[الشرح:5] وقال: ﴿حَتَّى إِذَا اسْتَيأَسَ الرُّسُلُ وَظَنُّوا أَنَّهُمْ قَدْ كُذِبُوا جَاءَهُمْ نَصْرُنَا فَنُجِّيَ مَنْ نَشَاءُ وَلاَ يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ﴾[يوسف:110].

17. وقال رسول الله صلى الله عليه وعلى آله وسلم: ((اشتدي أزمة تنفرجي)).

18. وقال رسول الله صلى الله عليه وعلى آله وسلم: ((لأن أكون في شدةٍ أنتظر رخاءً أحب إلي من أن أكون في رخاءٍ أنتظر الشدة)).

وكأني بالفرج قد أقبل، وبالنعيم قد أظل، وبالنصر قد نزل، فقد تراكمت الفتن وجل ما نحن فيه من تعطيل الكتاب والسنن، وظهور السفاح، وخمول النكاح، وظهور الرويبضة من الناس، وشرب الخمور، وارتكاب الشرور، وأكل الربا، وقبول الرشا، والجري في ميدان الهواء، وجور السلطان، وتهيج الشيطان، وترك الأمر بالمعروف والنهي عن المنكر، كما قد نرى وننظر ذلك كله في دهرنا هذا الذي أخرنا له وأبقينا إليه، فكأني بيعسوب الدين قد ضرب بذنبه وجأر إلى ربه، فأجاب الله دعوته، ورحم فاقته، وكشف غمته وأنزل نصرته وأظهر حكمه، وانتعشه بعد هلاكه، وأحياه بعد وفاته، وقواه بعد ضعفه برجلٍ من أهل بيت نبيه، فيظهره في بعض أرضه، ويقيم به عمود الدين، ويعز المسلمين، ويقتل الكافرين، ويذل الفاسقين، ويحكم بكتاب رب العالمين، يمكن الله له في أرضه وطأته، ويظهر كلمته، ويعز دعوته، ويشبع به البطون الجائعة، ويكسو به الظهور العارية، ويقوي به ضعف المستضعفين، ويزيل به ظلم الظالمين، ويرد به الظلامات، وينفي به الفاحشات، ويطفي به نار الفسق، ويعلن به نور الحق، ويؤيده بالنصر، وينصره بالرعب، ويعز أولياءه، ويذل أعداءه، فكل ما ملك بلداً من الأرض دعاه الغضب لربه إلى طلب غيره حتى يملك البلاد كلها ويطأ الأمم بأسرها بعون الله وتوفيقه ونصره وتأييده، فيملأ الأرض عدلاً وقسطاً كما ملئت جوراً وظلماً، لا تأخذه في الله لومة لائمٍ، يجتمع إليه أعوانه ويلتئم إليه أنصاره من مناكب الأرض كلها كما يجتمع قزع الخريف في السماء.

هاه هاه كأني به يقدم الألوف، ويجدع من أعدائه الأنوف، ويخوض الحتوف، ويفض الصفوف، بعساكرٍ كثيرة الغوائل، فيها حماة الأنوف القواتل، تطير بالضرب ذوات الأنامل، وتفري بالبيض شهب المحافل، حتى إذا تنازل الفرسان، وظهرت دعوة الرحمن، ودعا إلى الحق كل إنسانٍ، وتناوش الأقران، واختضب المران، وحمي الطعان، وطاح الهام، واختلط الأقوام، وقهر الإسلام، وظهرت دعوة محمدٍ صلى الله عليه وعلى آله وسلم، ونصر هنالك المؤمنون، وخذل الكافرون، ومن بغي عليه لينصرنه الله إن الله لقوي عزيزٌ.

فحينئذٍ يتم نصر الله للمحقين، ويصح إهلاكه وخذلانه للفاسقين، ويجتث الله أصل أئمة الجور الضالين، ويحيي الله ببركة الظاهر المهدي دعوة الحق، ويعلن به كلمة الصدق، ويمن ويتفضل بذلك عليه، ويحسن تأييده وتوفيقه فيه، وقال:

كريمٌ هاشمي فاطمي جامع القلب
رؤوفٌ أحمدي لا يهاب الموت فى الحرب
ترى أعداءه منه حذار الحتف في الكرب
شجاعٌ يتلف الأرواح فى الهيجاء بالضرب
رحيمٌ بأخ التقوى شديدٌ بأخ الذنب
حكيمٌ أتي التقوى وفصل الحكم والخطب
بعدل القائم المهدي غوث الشرق والغرب

وقد أتيت على جملة ما حفظت روايته، وتيقنت سماعه وحكايته، من أخبار يحيى بن الحسين عليه السلام التي رواها، ولم أتعرض لكثيرٍ مما رواه عليه السلام مما لم يصح لي سماعه، وقصدت بذلك القربة إلى الرحمن ومساعدة كثيرٍ من الإخوان، ومحبةً ليحيى بن الحسين عليه السلام وتبركاً به، وقضاءً لبعض واجب حقه.

ورأيت أن أختم كتابي هذا بشرح طرفٍ من حال يحيى بن الحسين عليه السلام تبركاً به، فنسأل الله تعالى أن يرزقنا حسن التمسك بآثاره كما رزقنا الفوز بحسن جواره.


ترجمة مختصرة للإمام الهادي عليه السلام

بقلم جامع هذا الكتاب

القاضي العلامة

عبد الله بن محمد بن حمزة بن أبي هاشم


ذكر نسبه (ع) وطرف من فضائله

هو أبو الحسين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالبٍ عليهم السلام.

أمه: أم الحسن بنت الحسن بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالبٍ عليهم السلام.

ولد يحيى عليه السلام بالمدينة سنة خمسٍ وأربعين ومائتين، وكان بين مولده وبين موت جده القاسم بن إبراهيم عليه السلام سنةٌ واحدةٌ وحمل حين ولد إليه، فوضعه في حجره المبارك، وعوذه وبرك ودعا له، ثم قال لأبيه: بم سميته؟ قال: يحيى، وكان للحسين أخٌ من أبيه وأمه يسمى يحيى قد توفي قبل ذلك؛ فبكى القاسم عليه السلام حين ذكره، وقال: هو والله يحيى صاحب اليمن، وإنما قال ذلك لأخبار رويت بذكره في ظهوره باليمن.

من ذلك ما رويناه عن النبي صلى الله عليه وعلى آله وسلم أنه أشار بيده إلى اليمن وقال: سيخرج رجلٌ من ولدي في هذه الجهة اسمه يحيى الهادي يحيى الله به الدين.

ومن ذلك ما رواه محمد بن سليمان الكوفي رحمه الله بإسناده إلى النبي صلى الله عليه وعلى آله وسلم أنه قال: سيكون من بعدي أمراء يقولون ما لا يفعلون، ويفعلون ما لا يؤمرون، فمن جاهدهم بيده فهو مؤمنٌ، ومن جاهدهم بقلبه فهو مؤمنٌ فكان ذلك يحيى عليه السلام.

دخل بيت الله الحرام، ثم باع نفسه من الله، ولم يفتر عن الجهاد في سبيل الله، قال عليه السلام: ولكن دعوت فلم أجب، ووعظت فلم أطع فالله المستعان.

وروى محمد بن سليمان بإسناده عن أمير المؤمنين علي بن أبي طالبٍ عليه السلام أنه قال: دعوتكم إلى الحق فتوليتم، وضربتكم بالدرة فأعييتموني، أما إنه ستليكم ولاةٌ لا يرضون بهذا، يعذبونكم بالسوط والحديد، إنه من عذب الناس في الدنيا عذبه الله في الآخرة، وآية ذلك أن يأتيكم صاحب اليمن حتى يحل بين أظهركم فيأخذ العمال وعمال العمال، رجلٌ منا أهل البيت فانصروه فإنه يدعو إلى الحق.

وروى محمد بن سليمان بإسناده إلى باقر العلم، قال: إذا قتل أهل مصر كبيرهم، وظهر اليماني باليمن؛ فإنه يملأ الأرض عدلاً، فقتل أهل مصر كبيرهم سنة اثنتين وثمانين ومائتين.

وروى محمد بن سليمان عن أبي العباس القيرواني قال: صاحب الحق حسني يظهر باليمن، واسم أبيه ستة أحرفٍ، الحسين.

وقال أبو العباس خرجت يوماً من عند بني العباس بن عبد المطلب وكانوا يومئذٍ بالكوفة، فمررت بجماعةٍ من بني العباس بن عبد المطلب وهم يتحدثون وذلك وقت خروج يحيى بن عمر بالكوفة، وكان خروجه سنة تسعٍ وخمسين ومائتين.

قال أبو العباس: وإذا هم يذكرون يحيى بن عمر، قال: فقال لهم شيخٌ منهم يقال له: فلان ابن عبد الرحيم: لا تعتدوا بخروج هذا ولا تغتموا حتى تملك عليكم جبال طبرستان، ويظهر اليماني باليمن؛ فعند ذلك والله لو جاؤوكم بالقصب لأخذوها منكم.

قال عبد الله بن محمد بن أبي النجم: قد كان الأولون يستبشرون بهذا الحديث في ظهور أمر يحيى بن الحسين عليه السلام، ونحن اليوم نستبشر به في ظهور أمر إمام عصرنا عبد الله بن حمزة عليه السلام والله تعالى يبلغنا صالح الآمال، ويصلي على محمدٍ وآله خير آلٍ.

وروى محمد بن سليمان قال: حدثني محمد بن عبيد الله قال: وجدت في كتب جدي عبيد الله بن العباس بن علي بن أبي طالبٍ عليه السلام أن القائم من ولده الحسن، يبدأ بالمسير من نجدٍ، فيمر ببطنٍ من عقيلٍ يقال لهم: بنو معاوية بن حربٍ، فيسير إلى اليمن فيسوق يمنها إلى تهامتها إلى مكة كسوق الراعي غنمه إلى مراحها يقدمه من بين يديه رجلٌ من ولد العباس بن علي.

وروى محمد بن سليمان بإسناده عن أمير المؤمنين أنه قال: إلى السبعين، بل ثم إلى السبعين، بل ثم فرجٌ بعد السبعين لا بل بعده.

وبإسناده عن أمير المؤمنين أنه قال: ما من فتنةٍ إلا وأنا أعرف سائقها وناعقها، ثم ذكر فتنةً بين الثمانين والمائتين، فيخرج رجلٌ من عترتي اسمه اسم نبي، يملأ الأرض عدلاً كما ملئت جوراً، يميز بين الحق والباطل، يؤلف الله بين قلوب المؤمنين على يديه كما تتألف قزع الخريف انتظروه في الأربع والثمانين في أول سنةٍ واردةٍ وأخرى صادرةٍ.

فهذه الأخبار كما ترى منبهةٌ على فضل يحيى بن الحسين عليه السلام


صفته عليه السلام وذكر علمه

كان عليه السلام موصوفاً من أيام صباه بفضل القوة والشدة والشجاعة، والاشتغال بالعلم والتوفر عليه.

فأما زهده وورعه فلم يختلف فيه اثنان.

ومما حكي من قوته أنه كان يأخذ الدينار بيده فيؤثر في سكته بأصبعه ويمحوها.

ومن الحكايات المشهورة أنه كان له على رجلٍ حق قبل أن يلي الأمر فطالبه فماطله وامتنع من توفيته، فخرج عليه يوماً فأهوى إلى عمود حديدٍ فألواه في عنقه ثم سواه فأخرج عنقه منه. وفي نسخةٍ: فلواه.

ومن الحكايات المشهورة أن طبيباً نصرانيا كان يختلف إلى أبيه الحسين ليعالجه من علةٍ أصابته، فدخل الطبيب يوماً وترك حماره على الباب فأخذه يحيى عليه السلام فأصعده على السطح، فخرج الطبيب فلم يجد الحمار، فقيل له: هو على السطح أصعده يحيى، فسأله أن ينزله، فمن المثل السائر: إنما ينزل الحمار من صعد به.

وحكي أنه عليه السلام كان أسديا، أنجل العينين، واسع الساعدين غليظهما، بعيد ما بين المنكبين والصدر، خفيف الساقين والعجز، كأنه الأسد، وكان قليل اللحم ومع ذلك فلا يطيقه من الخيل إلا الشديد كفرسه أبي الحماحم.

وكان عليه السلام في أوان بلوغه وهو غلامٌ حدثٌ يدخل السوق بالمدينة وقد امتاروا من موضعٍ فيقول: ما طعامكم هذا؟ فيقال: الحنطة فيدخل يده في الوعاء فيأخذ منها في كفه ويطحنه بيده، ويقول: هذا دقيقٌ ليريهم شدة قوته.

فأما علمه فهو أظهر من أن يوصف، وحكي عن ولده محمد بن يحيى أن يحيى بن الحسين بلغ درجة الاجتهاد وله سبع عشرة سنةً، ووجدت في بعض كتب الحسن بن علي بن محمد بن أبي النجم رحمه الله وغيره من السلف كلاماً يقول فيه: لا أعلم أبلغ من الهادي إلى الحق عليه السلام في براعته وعلمه وعمله واجتهاده وحسن نظره، وسيرته، وما كان يأخذ به نفسه وأصحابه من التحفظ والورع والاجتهاد.

ولست أشرح شيئاً، وهو أنور من الشمس، وأبعد من الشبهة واللبس، وإنما تبين لنا ذلك منه لطول المدة التي أقامها.

أقام في وطننا هذا إلى أن توفي عليه السلام ست عشرة سنةً، فشهر دعوته، ونشر رايته، وأنفذ حكمه فجزاه الله عنا خيراً.

وكان عليه السلام يقول: أين الراغب، وأين من يطلب العلم؟ إنما يحبنا مجاهدٌ راغبٌ في فضله متحر ما عند الله، ولعمري أنه لأكبر فروض الله على عبده وأحق ما يجب تقديمه، ولكن لو كان مع ذلك رغبةٌ في العلم وبحث عنه لصادفوا من يحيى بن الحسين علماً جما.

وروى سليم المولى المتولي لخدمة يحيى بن الحسين في داره، قال: كنت أتبعه حين يأخذ الناس فرشهم بالمصباح في أكثر لياليه إلى بيتٍ صغيرٍ يأوي إليه فإذا دخله صرفني فأنصرف.

فهجس قلبي ليلةً أن أبيت على باب البيت أنظر ما يصنع؟ قال: فسهر عليه السلام الليل أجمع ركوعاً وسجوداً، وكنت أسمع وقع دموعه ونشيجاً في حلقه، فلما كان الصبح قمت، فسمع حسي، فقال: من هذا؟ فقلت: أنا، فقال: سليم، ما عجل بك في غير حينك؟ فقلت: جعلت فداك ما برحت البارحة من قربك، قال: فاشتد ذلك عليه وحرج علي ألا أحدث به أحداً في حياته، فما حكاه سليمٌ إلا في وقت المرتضى عليه السلام.

وكان يحيى عليه السلام مشتغلاً أكثر دهره في الجهاد، فكان لا يتمكن من إملاء مسألةٍ إلا وهو على ظهر فرسه في أكثر دهره؛ فكان عليه السلام ابتدأ تأليف كتاب الأحكام في المدينة، وخرج منها وقد بلغ كتاب البيوع، ثم ما أتم الكتاب إلا أملاه على كاتبٍ في مسيره وركوبه، حتى فرغ الكتاب غير مرتبٍ ولا منسقٍ، فرتبه بعد ذلك الحسن بن أبي حريصة.

وكان يحيى عليه السلام قد هم بالتفرغ لنشر العلم فحالت المنية بينه وبين ذلك فالله المستعان.


ذكر وفاته عليه السلام، وموضع قبره، وبركته

توفي عليه السلام بمدينة صعدة -حرسها الله تعالى- وهو ابن ثلاثٍ وخمسين سنةً، توفي آخر سنة ثمانٍ وتسعين ومائتين عشية الأحد لعشرٍ بقين من ذي الحجة، وكان ظهوره سنة ثمانين، فكانت مدة خلافته ثمان عشرة سنةً أقام منها بمدينة صعدة وأعمالها ست عشرة كما قدمنا، وكان عليه السلام قد اعتل علةً شديدةً، وقيل: كان سببها أنه سقي سما. والله أعلم.

وكان معه يوم وفاته ابنه محمدٌ، فكان يوصيه بأحسن الوصية ويذكر الله سبحانه، ويقول: يا بني، هذا يومٌ ألقى الله فيه، ولقد رجوت أن يبلغني الله الأمل في جهاد الظالمين ومنابذة الفاسقين، والله غالبٌ على أمره. فقال له ابنه محمدٌ: بل يبلغك الله أملك، ويتم نعمته عليك.

قال محمد بن يحيى عليه السلام: وهو في خلال ذلك جالسٌ لم تتغير جلسته، غير أن الصفرة تعتليه قليلاً قليلاً، وهو يذكر الله ويمجده، ثم أدنى برأسه وخفي صوته، فقام إليه محمد بن يحيى فأضجعه فإذا هو قد فارق الحياة رحمه الله ورضي عنه فرفع محمدٌ صوته بـ: لا حول ولا قوة إلا بالله العلي العظيم.

ثم قال: ما أطيب رائحتك والله، وأشبهك برسول الله عليه السلام.

ثم شاع موت يحيى عليه السلام فجأر الناس بالبكاء والنحيب، وارتجت البلد، واستوى في الحزن عليه عدوه وصديقه، واجتمع الناس إلى باب داره عليه السلام فخرج إليهم محمد بن يحيى عليه السلام فوعظهم وذكرهم بالله سبحانه وعزاهم في الإمام الهادي إلى الحق وعزوه فيه، وبكى محمد بكاءً شديداً، وقال متمثلاً:

مجاوره في قبره اليوم أو غدا

يهون ما ألقى من الوجد أنني

فتكلم الناس مع محمد بن يحيى عليه السلام وقالوا: يا ابن رسول الله، قد علمت ما شعب الله بيحيى عليه السلام من شق الفتن، وأزال ببركته من المحن، ونحن نحب أن نبايعك فقال:معاذ الله أن يكون ذلك قبل قبره عليه السلام وقد علمتم ما كان رحمه الله يشتكي منكم من قلة المعاونة وقلة الاجتماع لأوامر الله.

ثم أمر عليه السلام بحفر قبره في مؤخرمسجده الجامع بلا فصلٍ لما قد ظهر من بركة ذلك المكان.

وذلك أن يحيى عليه السلام ركب ذات يومٍ على دابته وهو يومئذٍ بمدينة صعدة التي هي تحت الحصن، إذ رأى عليه السلام نوراً ساطعاً فسار نحوه حتى بلغ ذلك المكان، فلم ير شيئاً، فالتفت فإذا النور خلفه، فرجع فسار شيئاً قليلاً فلم ير شيئاً، فالتفت فإذا النور خلفه، فتحرى عليه السلام موضع ذلك النور بجهده، ثم خط المسجد حرسه الله تعالى.

وتوفي رضي الله عنه وعمارة المسجد مقدار نصف قامة الرجل، وما جمع فيه عليه السلام سوى جمعةٍ واحدةٍ، واجتمع الناس للصلاة على يحيى بن الحسين، فصلى عليه ابنه محمدٌ، فكبر خمساً، ولم يزل محمدٌ قائماً حتى دفن رحمه الله.

وقيل: كان أصحابه أخذوا عليه أن من قتل معه أو مات دفن بجوار يحيى بن الحسين عليه السلام .

فأمر محمد بن يحيى بحفر قبر يحيى عليه السلام قبلي مقابر الشهداء من الطبريين، وغيرهم من الصنعانيين والصعديين وسائر المسلمين، ومقبرتهم مشهورةٌ يماني مسجد الجامع، وقبره عليه السلام أظهر من أن توصف بركته وزيارته.

ولما تظاهرت الناس بالبركة في مشهده وجامعه بنوا الدور بجواره وبالغوا فيها بالأثمان العظيمة، وتبادر إلى الحلول هنالك صلحاء أهل البلاد من أولاد الهادي عليه السلام وغيرهم من أهل صعدة، حتى إن الدار هنالك لا توجد بدون ألف دينارٍ هادوي، وبركته ظاهرةٌ.

وقد شوهد في جامعه الأبدال، وحكى ذلك الثقات، من ذلك ما حدثني محمد بن ماطرٍ وهو من المجاورين لقبر يحيى بن الحسين قال:

بينا أنا ذات ليلةٍ نائماً في الجامع المبارك، وذلك في وقت الفتن بين أهل صعدة وخولان وقد خرب ما حول المسجد وحفظت بابه، وأنا في ليلة النصف من الشهر ونور القمر لا يخفى معه شيءٌ، فانتبهت فإذا أنا برجلٍ طويل القامة حسن الهيئة، قد انثنى من محراب المسجد، فقمت فزعاً مرعوباً؛ لعلمي أنه لا يدخل المسجد أحدٌ في الليل مع شدة المخافة وحفظ الأبواب، فهبت أن أسأله، فنظر إلي ساعةً، ثم انتقل إلى غربي المسجد فطاف على القبور؛ فلما وصل إلى قبر يحيى أقام عليه طويلاً وكان آخر العهد به.

وحدثني أبي عن أبيه وكان ممن قرأ على الفقيه فخر الدين زيد بن الحسن البيهقي، عن أستاذه أن أكثر ما دعاه إلى الخروج إلى اليمن محبة زيارته قبر يحيى بن الحسين عليه السلام.


خاتمة في فضل زيارة أهل البيت

1. قال عليه السلام: ما حدثني أبي عن أبيه بإسناده عن الحسين بن علي عليهما السلام أنه قال للنبي صلى الله عليه وعلى آله وسلم: يا أبت من يزورنا على تشتتنا وتباعد قبورنا؟ فقال صلى الله عليه وعلى آله وسلم: قومٌ من أمتي يريدون بذلك بري وصلتي إذا كان يوم القيامة أخذت بأعضادهم فأنجيهم من أهوالها وشدائدها.

2. وحدثني أبي عن أبيه بإسناده عن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((من زار قبراً من قبورنا أهل البيت ثم مات في عامه وكل الله بقبره سبعين ملكاً يستغفرون له إلى أن تقوم الساعة)).

والحمد لله على نعمه الجسام، وأياديه القوام، وصلى الله على سيدنا محمدٍ وآله الكرام.

وقد ختمت كتابي هذا بفضل أهل البيت عليهم السلام اقتداءً بيحيى بن الحسين؛ فإنه روي أن بفضلهم يفتح ويختم؛ فالحمد لله الذي جعل لنا نصيباً في مودتهم فما أنا في ذلك إلا كما قال:

فقلت أعددت حب المصطفى وعلي
أرجو ودادهما في الحشر يذخر لي
عسى التوقف أن ينجي من الزلل

وقائلٌ قال: ما أعددت من عملٍ؟
هما شفيعان من يأتي بحبهما
ولا أذم أبابكرٍ ولاعمراً

والحمد لله أولاً، وآخراً، وباطناً، وظاهراً، وحسبنا الله لا إله إلا هو، عليه توكلت وهو رب العرش العظيم، وصلى الله على سيدنا محمدٍ وآله، ولا حول ولا قوة إلا بالله العلي العظيم.


درر الأحاديث النبوية بالأسانيد اليحيوية

درر الأحاديث النبوية
بالأسانيد اليحيوية
تضمن أكثر الأحاديث والآثار
التي رواها الإمام الهادي إلى الحق
يحيى بن الحسين عليه السلام
 جمعها القاضي العلامة عبد الله
محمد بن حمزة بن أبي النجم الصعدي


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org